歷代志上

歷代志上提要

歷代志上下 建造神的家

歷代志記載猶太國的歷史，著重「生命」方面，建造神的家。

從大衛王開始王國的裡面敗落與恢複。大衛時代擴展神的國度，奪回仇敵占領之地，如同教會得救人數的增加。所羅門在大衛的基礎上，得著屬天的智慧，建造神的殿，讓神有安息之所與人相交。智慧是能聽神的心，神借著他建造百姓內在的生命，認識神、經歷神。

列王記著重各個君王的興衰史，可以與歷代志同讀，列出每個君王時代二方面的記載，有全面的概念。

第一~九章　從家譜看見神對十二支派的應許與預言，對照雅各的遺言　創四十九章；摩西的遺言　申三十三章

四9~10︰ 猶大后裔雅比斯是苦難之子，比眾弟兄更尊貴，神應允他擴展他的境界，與他同在，保佑他。

預示主耶穌藉十字架的死亡帶來複活與五旬節的聖靈澆灌。

四23︰預示神與人同工的原則是與主同在，為主作工。

「尼他應」是人的所是，「基低拉」是人的所作，要與王同處親近神，生命長大，為王作工，生命流露。

生命是事奉的基礎。事奉是生命的發表(可三14)。

六22~28︰　撒母耳是叛黨可拉的第十代子孫，無份為祭司，因著全然奉獻，作拿細耳人，神破例選中他成為創造時代的器皿。

十六37︰　大衛時代在約柜前事奉神的人，一日盡一日的職分。每天照聖靈活的引導，忠心盡職，明天又有新的帶領(哀三23)。

代下廿九34︰　利未人誠心自潔勝過祭司，神選中的器皿是甘心追求聖潔，聖別單單屬于神，脫離卑賤的事，逃避私欲，破碎己的欲望，與清心禱告主的人追求公義，信心，德行，仁愛，和平(提后二21)。

本卷有五次恢複的工作︰

一、亞撒王，向神心誠實完全的王　 代下十四~十六章

二、約沙法王，靠神得勝而站住，消滅仇敵的王　十七~廿章

三、約阿施王，幼小靠大祭司扶持的王　廿四章

四、希西家王，掃蕩清除殿內污穢的王　廿九~卅二章

五、約西亞王，年幼行主道的王　卅四~卅五章 張向晨《聖經六十六卷》

作者簡介

歷代志注釋的作者麥康威博士，在愛爾蘭出生並受教育。曾在劍橋大學研究現代語言學，特別精通舊約。其后來又在貝爾發斯特的皇后大學取得博士學位；現任布裡斯托的聖三一學院的舊約講師。

聯合王國和猶大國諸王登基年代

掃羅　約主前一○五○年
大 主前一○一一年
所羅門?主前九七一年
羅波安?主前九三一年
亞比雅?主前九一三年
亞撒 主前九一一年
約沙法?主前八七○年
約蘭 主前八四八年
亞哈謝?主前八四一年
亞他利雅 主前八四一年
約阿施?主前八三五年
亞瑪謝?主前七九六年
烏西雅?主前七六七年（從七九一年起共同攝政）
約坦 主前七四○年（從七五○年起共同攝政）
亞哈斯?主前七三二年（從七三五年起共同攝政）
希西家?主前七一六年（從七二九年起共同攝政）
瑪拿西?主前六八七年（從六九六年起共同攝政）
亞們 主前六四二年
約西亞?主前六四○年
約哈斯?主前六○九年
約雅敬?主前六○九年
約雅斤?主前五九七年
西底家?主前五九七年

歷代志緒論

{\Section:TopicID=104}著作年代與作者

歷代志上下，其實是一卷書；分為兩卷，乃出于人為。因作者不詳，所以我們不得不稱其為『歷代志作者』。著作年代我們只知其大概，不知其確期。歷代志下最后兩節回顧這整卷書時，顯示是晚于被擄于巴比倫之時，即主前五三九年后的一個時期。這意思就是說，著作年代大概在那一年，與主前三三一年之間的那段時期。當時波斯帝國統治 那個幅員頗少、政治勢力柔弱的猶大省，就是以色列僅有的余民以及其昔日曾名噪一時的王室。有可能歷代志的著作日期，處于主前第四世紀的某一時期；它在英文的舊約聖經中，大約置于中央的部分（譯按︰中文聖經中也是這樣）隱匿了這個事實。雖然如此，希伯來文聖經則把它置于最后部分。

一般認為，歷代志作者也是以斯拉記和尼希米記的作者。這種看法，部分地是由于后者似乎是歷代志的續篇；因為歷代志最后兩節，實際上和以斯拉記頭三節差不多完全相同。假如歷代志既導致我們問及那些被擄而得以返回故土的人后來的遭遇怎樣，那么以斯拉記和尼希米記便會開始答複這個問題。關于歷代志與尼希米記之作者為誰的問題，學者們的意見並不一致；有人認為這一點並不重要。重要的是承認它們以某種方式彼此相屬，重點指出被擄的起因與回顧歷代的王朝。歷代志是為返回故土的民眾而寫的，這個事實是解釋這卷書的一個重要因素。

{\Section:TopicID=105}內容與文字種類

歷代志有時被人當作撒母耳記和列王紀交迭或補漏的著作。希臘文舊約稱它為遺事篇（the Book of Things Left Out），因此祗看它是附加資料來源，那些資料在某處是可得到的。這種看法，對它造成極大的損害。最重要的，是因為它嘗試比舊約其他任何一卷我們可以稱為神聖歷史的，提供更加廣泛的報導；不但與撒母耳記＼列王紀看齊，且與創世記＼列王紀並列，因為它所記家譜（代上一至九章）是從亞當直到掃羅。

進一步講，它非但不只是填補空隙（無論如何都不宜把它當作是複述從別處得來的大量具體資料），它還依據歷史提供了一種十分獨特的透視。這種透視，如上所述，是針對 被擄后某一時期的背景而作的。雖然列王紀讓讀者覺得被擄有一種一切都完了的意味（不過這種印象是表面的），但歷代志給人的印象則恰巧相反（請參閱下面代上一至九章和代下卅六章）。『舊約為甚么有兩部以色列史？』這個問題是誤導的，因為這個問題假定聖經記載的歷史，祗屬事實且純粹是客觀。其實並沒有這一回事，無論經內或經外都是一樣。所有歷史著作，都是反映並解釋歷史的作品。每一位撰寫歷史的人，都在自己對事實了解的范圍內工作。聖經歷史家是歷史家，正像現代的歷史家一樣。他們與現代歷史家不同的地方，乃由于他們知識的骨架不同，他們知識骨架的中心是相信︰歷史的意義都是由上帝的本性和旨意所賦與的。歷代志作者和撒母耳記＼列王紀作者之間，假使他們對以色列歷史的反映有所不同的話，那是因為每一位都必須問問如下這個明確的問題︰『上帝對于 的子民此時此地的目的是甚么？』他們是從不同的歷史情況發言的。

然而，上述的含意是︰『歷代志作者』並非祗是個編年史學家﹗他是一位神學家，與一切聖經作者分擔解釋上帝對待人類所用的方法之責任。這就是為甚么他寫的東西有閱讀的價值。然而，為了同樣的理由，歷代志作者的作品，與撒母耳記＼列王紀，在許多要點上似乎成了強烈的對比，以致會使有些讀者有幾分不安的感覺。但是，在兩種作品總的解釋的關聯之外，嘗試解答二者之間詳細的不同點，那是沒有必要的。那樣做，我們便掉進處理『純』史實的思想陷阱中。在歷代志裡面經常出撒母耳記＼列王紀經文的變體，勢必引致如下的結論︰即各卷書之寫作，乃著者隨其興趣而成。這意思就是說，歷代志與撒母耳記＼列王紀的分岐點，正成了令人最感興趣的地方，使我們開始了解作者的不同心意。這種分岐的出現，不但不是時有時無的，而是自始至終以具決定性的方式出現的，使人閱讀歷代志，與閱讀其他各卷書，在運用心智時，有非常明確的分別。

當前這本注釋書，由于它的篇幅所限，必然要集中力量把歷代志那些主要的內容舉出來。這樣，在經文須要與撒母耳記＼列王紀的不同點對比時，才加以解釋（這是常有的情形），而不是為解釋而解釋。這意思就是說，例如，歷代志裡面大量的數字，我們不去作逐一嘗試的解釋。只注意它與撒母耳記＼列王紀在數字上差異的原因，尋求其中所包含的理由；而不對每種數字作解釋。歷代志的數字取其整數有時祗為了方便，有時則作為象征。在經文損毀的情形，則會出現似不可信的數字。有很多數字也可能被誤解了，似乎不會像所說的那么大（在這方面會令人特別感到興趣的是︰有人認為譯作『一千』的那個字'eleph，應時常視為是指一個軍隊的單位，實際上遠較一千人為少）。

雖然有這些情形，我們卻不應當把歷代志作者視為不負責任的歷史家。雖然他往往少受人尊重，但是現在廣泛地相信他接觸到的資料來源，顯然是撒母耳記＼列王紀的作者們得不到的，而且他也非常謹慎的使用那些資料。這種情形在經文中常有提到，例如，歷代志下卅三章十九節。那些資料來源當然不同于現存的任何一卷書。

{\Section:TopicID=106}信息

歷代志作者以這個王國的歷史為基礎，對他同時代的人傳悔改得救的信息。讀者會立即注意到︰大 和所羅門王朝，在整卷書中占了極不成比例的篇幅（代上十一至代下九章）。這是因為要把他們作為后來那些繼位者效法的模范，以及與掃羅那反面的典型作對比（代上十章）。這樣，忠心並順服主便帶來祝福，其形式見于國泰民安，強盛過列國，而且富足，正如大 和所羅門所代表的；而背道則引致相反結果，正如掃羅的情形。然后這個肯定命題在猶大歷史中從頭到尾，從直接承繼所羅門的羅波安，直到被擄于巴比倫，都詳盡加以說明。（羅波安在位時，這個大 ＼所羅門王國分裂為北國和南國；北國由十個支派組成，往往簡稱為以色列；南國則稱為猶大，只不過合並了便雅憫支派。歷代志作者並沒有把北國分別處理，因為他視之為『背叛大 家』的行為（代下十19）。在歷史上，被擄到巴比倫對于猶大來說，雖然是無與倫比的災禍，但作者看這次被擄與從前猶大多次因背逆主（通常是背道歸向外邦神）的『被擄』並無不同。他傳的道的大意，是給他同時代的人指明︰成為貧困或蒙福，這兩方面的可能性，乃視乎每一代的人對耶和華的新反應而定。

歷代志標榜的賞罰教義，往往以『立即報應』為其特色的。這與撒母耳記＼列王紀的模式不同，那裡那些為王者之成功或失敗所帶來的祝福或刑罰，通常都在他們有生之年顯明出來。不錯，一個王的命運，往往會有戲劇性的變化。然而，『立即報應』的概念並不怎么中肯。作者所真關注的，乃是要証明上帝的子民不論墮落多么深，他們的本原決不會全然喪失；而且只要悔改，總是有重獲上帝恩寵的機會。同樣地，由于背棄忠誠，那恩寵也極容易被揮霍掉。他的神學認為急切呼召人們要悔改是最重要的，而且不應引伸出犯罪便受苦，行義便蒙福這種機械性的恆等式；這也是聖經在別處清楚加以反對的（請比較約伯的經驗，與約九2-3）。

最后，關于歷代志作者之宗教，某些方面有一些事是必須說明的。正確的敬拜，在歷代志裡面給予適當的注意，認為它是宗教的外在表現。作者對大 與所羅門的稱贊，大都因他們計劃並建造聖殿，並根據摩西法規，正式設立祭司主理組織敬拜。進一步講，在他看來有一個祝福帶來的強烈的物質層面，正如所羅門的大有財富所見証的。現代的讀者會想把這種祝福，翻譯成新約所教導的屬靈辭語（例如，弗一3），這種想法是對的。不過，若以為歷代志作者對宗教的見解不屬靈，便不得要領了，因為縱使他對聖殿等等深表關注，他知道只有誠心『尋求』耶和華的，才在耶和華面前得蒙悅納。耶和華對所羅門說的話（代下七14），對今日的人，與對歷代志作者那一代的人一樣，是同等迫切的︰

這稱為我名下的子民，若是自卑、禱告、尋求我的面，轉離他們的惡行，我必從天上垂聽，赦免他的罪，醫治他們的地。 《每日研經叢書》


歷代志上

歷代志上第一章

歷代志上

起源（一1-九44）

這九章，幾乎完全是家譜，祗非常偶然地插入少許額外的資料。在此不必抄錄，不過讀者可以把那些經文略讀一下，捕捉其特點，以備閱讀下面的注釋；這些經文，雖然讀來乏味，還是可以略加解釋，說明它們為甚么在聖經中占有一席位。

（一）無窮的家譜？

現代的讀者，假使他真的閱讀聖經中的家譜，他準會感到有點困惑。倘若他慣于想到聖經『于教訓……是有益的』（提后三16）的話，可能使他覺得那些家譜並沒有教導人甚么。不過，雖然那些家譜有其難以理解的一面，它們卻為聖經的宗教特性提供了重要的洞察力。從廣義方面說，它們的功能乃顯示上帝的應許和目的是持續不斷的。例如，創世記五章那些家譜，立即表達了遍滿全地的概念，那原是托付給人類的使命（創一28）；而死亡臨到人類（重複的說『就死了』），乃緊接 人初次背逆上帝而來（創三章）。在馬太福音一章的那些家譜，則把耶穌的誕生，置于給亞伯拉罕的應許（請比較創十二1-3）和以色列的君王體系中。在這些地方，如在歷代志裡面一樣，那些家譜並非祗是一連串乏味的「生」。它們証實一個神聖的創造計劃，在這計劃中人類享有一種特別的地位（創一26及以下各節）。這些家譜立即顯示以色列的現在，怎樣從它的過去而來；以及上帝起初為人類所定的目的，怎樣在她裡面得以成就。這些家譜顯示上帝為以色列所定的計劃，怎樣藉 耶穌基督而終于完成了。

這樣看來，那些家譜勢必是非常具有選擇性的。那些家譜沒有企圖把每一個生下來之人的名字都列出來（不過我們讀家譜時，似乎喜歡那樣做），甚至所說的每一個家系，也不是表示每一代（因此嘗試藉 家譜計算人類的年代是無意義的）。歷代志可能是從官方的記錄，包括軍事的戶口調查表，而取得那些名字的。那些家譜現在的形式，大概部分地根據可利用的資料，而部分地則決定于歷代志作者希望達到的目的。盡管如此，那些連續出現在我們眼前的個人名字，所包含的歷史意義卻很小。他們之中絕大多數的人，我們實際上一無所知。這樣，人類的偉大和渺小，密切地連結在一起，便以一種希奇的方式流傳下來︰所以偉大，因為每一個個別的人，都屬于人類那朝向榮耀命運前進的行列；而所以渺小，因為他在那巨大的鏈環中，不過是其中的一個微不足道的小環節。（在這種關系上請注意代上六3關于摩西名字的簡略記錄──不像是『大英雄何竟死亡﹗』的情形，而像是透視人類的偉大。）法勒斯的兒子是希斯侖和哈母勒（代上二5），這對于現代的讀者來說是無關重要的。重要的是整幅圖畫，這幅畫主要的感染力，乃顯示上帝對人類的看顧，不是以任何籠統的方式，而是以特殊的和人類可以理解的方式。上帝視為重要的是法勒斯的兒子為希斯侖和哈母勒，雖然他們是在讀者所注意的那些優越的個人生活目標的上下文中提到的。

（二）應許的世系

我們在上面已經特別提及聖經的家譜是極其選擇性的。歷代志上一至九章的絕大部分，顯然立即可以看出是特意要把以色列人的祖先，與其他民族作對比的（二至九章）。甚至在以色列中，所給與猶大（二3-四23），利未（六1-81）和小便雅憫（七6-12；八1-40）這些支派的篇幅都顯然不成比例。有明顯差異的是︰分配給強盛之以法蓮支派只寥寥幾節（七20-29）。這種不平衡，可以解釋大致是受了應許的世系觀念之影響。從言卷書開頭兩個詞︰『亞當生塞特……』（譯按︰原文無『生』字）便可以看出來，歷代志在這裡以極簡括的形式，假定讀者已有了創世記頭幾章的知識，而特別是該隱殺亞伯的故事，他自遭貶黜后，上帝用亞當的第三子塞特代替亞伯，藉 他這個世系的后裔，特別是藉 挪亞和亞伯拉罕，上帝對于他們似乎有一個特別的目的（創四1-16，25，26；六8；十二1-3）。歷代志繼續顯示其興趣在這一個世系中，以一種方式分論各組子孫。這樣，挪亞的眾子依次序先提到閃，然后才是含和雅弗（第四節）；但在把他們個別的世系作詳盡說明時，次序便顛倒過來，三者之中，最后作者才論到閃，藉 他，這個世系便繼續下去，自然引致到與亞伯拉罕連接起來（一4-27）。

在以色列各支派之中，又賦優越的地位予猶大，因為后來出現的大 王朝是來自這個支派；這個支派不但支配了歷代志上下，也成為以色列中盼望彌賽亞的主要焦點（例如，請比較賽十一1）。歷代志上五章一、二節，解釋長子流便被剝奪他生來之優先權，『因他污穢了父親的床』（請參看創卅五22）。應許的世系這樣便接續那些在以色列以前的世代，並延續于以色列的子孫中。有一件事從這些一般的觀察引浮現出來︰即生來的優先權在聖經的神學中不足輕重。神聖的揀選原則，對偉大、甚至對功德，很少讓步（請比較申七6及以下各節）。只有上帝所賜的偉大才是真偉大。

在這裡我們注意到家譜論及上帝管治宇宙，不但在揀選以色列的意義中，也在道德的定則上顯明出來。甚至偶然檢視一下，便會看見那些名單不時增添對這一組，或那一組，或個別的人的評語。例如，雅比斯，我們只知道他礙于給他所取意味『痛苦』的名字──當時的人覺得所取的名字，對他們的性情和經歷有影響──便求告上帝，使他可以脫離這種影響。（四10的『患難』一詞，與第九節譯作『痛苦』那個詞有密切的關系。）他的禱告得蒙垂聽，並因而得福。五章十八節及以下各節，歷代志作者報導了有許多支派被卷入的一次戰爭，在戰爭中他們尋求上帝，上帝便使他們獲得勝利。（關于這次戰爭的日期，無法詳論，只能說這場戰爭必定發生于北國傾覆之前，就如22節『被擄』一詞指明的。）相反地，廿三節及以下各節顯示︰在另一個時候，瑪拿西支派的人因為拜偶像，結果被提革拉毗尼色，在北國最后傾覆前幾年，把他們擄到亞述去了。

忠于主，結果便得以擴展；不忠于主，便遭蹂 ，這些題目在歷代志記載的故事中擔任主要角色。這些家譜是用來給讀者閱讀那些故事作準備，並顯示那些他要用于教導人的原則處處都可獲得。這似乎是一種簡化的神學，若然，那就必須注意到歷代志還有另外一個題目，即主愿意與 那些迷失的百姓重新更始關系，這題目幾乎未被注意地充斥在家譜中。假使應許的世系是從先祖猶大伸展至大 ，歷代志上二章五節並未企圖隱瞞猶大與自己媳婦他瑪當初亂倫的事實。（那個故事見于創卅八章。）像這樣重新更始，在犯罪者方面實際上必須有適當的痛苦才會發生，正如歷代志竭力要証明的。不過，上帝隨時準備赦免、並繼續與自己的百姓同在的主旨，便這樣引進來了。

關聯（一1-九44）（續）

我們解釋那些家譜，它們的終點是與起點同樣重要的。雖然歷代志上二至八章，包括了十二列祖直至王國后期那些時代，而第九章則用被擄后的那些名單結束了歷代志家譜的介紹。被擄之事在第一節簡略地提到。雖然如此，記錄其事並非為其本身的緣故。對猶大所遭災禍之嚴重也未加以強調。或者說，提及此事，祗是用來作為擄民返回故土之記錄的序曲──遵循古列詔諭（請比較代下卅六22，23），『回來住在自己的地業。』

歷代志作者對這個時期發生興趣的原因，乃由于他本身的是屬于返回故土的一員（即使他的著作日期隱晦不明；請參緒論──著作年代與作者{\LinkToBook:TopicID=104,Name=著作年代與作者}）。他對這個時期最感興趣所顯示的事實是︰不但那些家譜終于此，歷代志整卷書也結束于此。歷代志上九章二至七節，與尼希米記十一章三至十九節之間的極其類似，也必須注意。正是對歷代志的這種透視，定規了那些家譜的形式。返回故土的百姓，既是南國的承繼者，概括地說，是由猶大和便雅憫支派組成的。那裡也有許多祭司和利未人，即利未支派的成員，由于他們總是散居于以色列全國的（請比較書廿一章）。這些祭司和利未人，有些一直居住在猶大和便雅憫地。另一些人在北國傾覆時，也遷居到那裡去（代下十一13）。在那些家譜中特別注意這三個支派，便是為了這個緣故。歷代志最主要是要對他們說話；因為從實際上看，他們現在是構成『以色列』的主體。

既研究了那些為返回故土的 體所寫的家譜，剩下的便是要問一問︰歷代志想藉 家譜對他們說甚么呢？答複在九章一、二節已經指明了。在那裡這些被擄到巴比倫的簡略記錄，不但用來確定正有疑問的歷史時期，而且也用來作一種神學的陳述。被擄並不是以色列歷史的結局；相反地，被擄以后，以色列人又回來，『住在他們的城邑中』，重新擁有那地，或者擁有那地的一部分，就是耶和華在許多世紀以前為他們取得的，那些因被擄似乎使他們感到已永遠被剝奪了的（請比較申廿八47及以下各節）。在這方面，那些家譜証明了其后在歷代志下末了更詳盡地証明的觀點甚為明確。在那裡所記被擄于巴比倫的事，現在已成為過去了。這卷書，就是在歷代志下卅六章廿二和廿三節，以波斯王古列諭令那些被擄之民可以返回故土作結。那些家譜與歷代志其余部分並列，引領讀者縱覽以色列從古直到當時的歷史。

理由不難發現的。那個被擄后的猶大社會，看起來必然極不像他們的先祖以色列。關于波斯統治猶大時期的情形，實際所知不多，接 又立即被擄于巴比倫，而且歷時二百多年之久。極明顯的是︰那個社會祗占帝國的一個小省份。在它初期，因為鄰近各省嫉妒的緣故，使它吃盡苦頭（尼二9；四章），而且這種情形可能已變成司空見慣了。有可能，而且確實有跡象顯示︰他們在帝國統治時期，曾經歷鎮壓，那時的執政者，不會時常都有像慈悲為懷的古列那樣的氣質。這些不利的因素，因 被擄歸回的鼓勵使人對將來榮耀的盼望，就像結卅四章及結卅七章至卅九章的預言所指出的，必定變得使人更加無法忍受，而不斷消沉下去。歷代志作者對這種失敗主義的答複是︰他的那個渺小的社會，其實是那個最興盛時之以色列的繼續，而且上帝對他們列祖的一切委托，仍然有效，現在更是把焦點集中在他們身上。第九章的作用是要顯明上帝的計劃，就是關于全世界的計劃（因此是第一章的范圍），這個計劃自始至終，都是以以色列的歷史為中心的（二至八章），現在在波斯治下藉耶路撒冷那些賤民以不象樣的姿態向前推展。在這 人面前擺 極大的可能性。仍然有一個榮耀的將來，這便是為甚么大 和所羅門統治下的古以色列強盛至極，列入當時列強之中，且被高舉奉為忠于上帝的傑出模范。這也是為甚么歷代志雖然集中注意力于猶大，而始終保持整個以色列由十二個支派構成的，其原則再度在此出現。（這主要地是由那些家譜本身具體表現出來，不過，請比較代下廿八12及以下各節；三十10，11，18）

然而，歷代志的家譜確實對今日的基督徒說話嗎？二十世紀的教會，無論覺得本身在世界上如何微不足道，存在岌岌可危，被藐視而且沒有真正的盼望，她在一切實質方面的狀況，便像歷代志作者筆下的當時之猶大的情形那樣。而且在一切實質方面，上帝對她說的話也像當時對猶大的情形，仍然有榮耀的前途為屬上帝的子民預備本丟彼拉多向革老丟 安。只要他們肯真正尋求他們的上帝，豐盛的福氣、能力和影響力都為他們存留（正確的和從屬靈的意義來了解）。而且最終必有耶穌基督的天國，這個結局是歷代志作者當時透過大 王朦朧所見的，而且他給同時代的人提供像大 模式人物的盼望。我們今日甚至有優于天使的地位（彼前一12），可以更清楚地看見那結局，而且其清晰的程度有增無已（林前十三12）。 《每日研經叢書》


歷代志上第二章

歷代志上

起源（一1-九44）

這九章，幾乎完全是家譜，祗非常偶然地插入少許額外的資料。在此不必抄錄，不過讀者可以把那些經文略讀一下，捕捉其特點，以備閱讀下面的注釋；這些經文，雖然讀來乏味，還是可以略加解釋，說明它們為甚么在聖經中占有一席位。

（一）無窮的家譜？

現代的讀者，假使他真的閱讀聖經中的家譜，他準會感到有點困惑。倘若他慣于想到聖經『于教訓……是有益的』（提后三16）的話，可能使他覺得那些家譜並沒有教導人甚么。不過，雖然那些家譜有其難以理解的一面，它們卻為聖經的宗教特性提供了重要的洞察力。從廣義方面說，它們的功能乃顯示上帝的應許和目的是持續不斷的。例如，創世記五章那些家譜，立即表達了遍滿全地的概念，那原是托付給人類的使命（創一28）；而死亡臨到人類（重複的說『就死了』），乃緊接 人初次背逆上帝而來（創三章）。在馬太福音一章的那些家譜，則把耶穌的誕生，置于給亞伯拉罕的應許（請比較創十二1-3）和以色列的君王體系中。在這些地方，如在歷代志裡面一樣，那些家譜並非祗是一連串乏味的「生」。它們証實一個神聖的創造計劃，在這計劃中人類享有一種特別的地位（創一26及以下各節）。這些家譜立即顯示以色列的現在，怎樣從它的過去而來；以及上帝起初為人類所定的目的，怎樣在她裡面得以成就。這些家譜顯示上帝為以色列所定的計劃，怎樣藉 耶穌基督而終于完成了。

這樣看來，那些家譜勢必是非常具有選擇性的。那些家譜沒有企圖把每一個生下來之人的名字都列出來（不過我們讀家譜時，似乎喜歡那樣做），甚至所說的每一個家系，也不是表示每一代（因此嘗試藉 家譜計算人類的年代是無意義的）。歷代志可能是從官方的記錄，包括軍事的戶口調查表，而取得那些名字的。那些家譜現在的形式，大概部分地根據可利用的資料，而部分地則決定于歷代志作者希望達到的目的。盡管如此，那些連續出現在我們眼前的個人名字，所包含的歷史意義卻很小。他們之中絕大多數的人，我們實際上一無所知。這樣，人類的偉大和渺小，密切地連結在一起，便以一種希奇的方式流傳下來︰所以偉大，因為每一個個別的人，都屬于人類那朝向榮耀命運前進的行列；而所以渺小，因為他在那巨大的鏈環中，不過是其中的一個微不足道的小環節。（在這種關系上請注意代上六3關于摩西名字的簡略記錄──不像是『大英雄何竟死亡﹗』的情形，而像是透視人類的偉大。）法勒斯的兒子是希斯侖和哈母勒（代上二5），這對于現代的讀者來說是無關重要的。重要的是整幅圖畫，這幅畫主要的感染力，乃顯示上帝對人類的看顧，不是以任何籠統的方式，而是以特殊的和人類可以理解的方式。上帝視為重要的是法勒斯的兒子為希斯侖和哈母勒，雖然他們是在讀者所注意的那些優越的個人生活目標的上下文中提到的。

（二）應許的世系

我們在上面已經特別提及聖經的家譜是極其選擇性的。歷代志上一至九章的絕大部分，顯然立即可以看出是特意要把以色列人的祖先，與其他民族作對比的（二至九章）。甚至在以色列中，所給與猶大（二3-四23），利未（六1-81）和小便雅憫（七6-12；八1-40）這些支派的篇幅都顯然不成比例。有明顯差異的是︰分配給強盛之以法蓮支派只寥寥幾節（七20-29）。這種不平衡，可以解釋大致是受了應許的世系觀念之影響。從言卷書開頭兩個詞︰『亞當生塞特……』（譯按︰原文無『生』字）便可以看出來，歷代志在這裡以極簡括的形式，假定讀者已有了創世記頭幾章的知識，而特別是該隱殺亞伯的故事，他自遭貶黜后，上帝用亞當的第三子塞特代替亞伯，藉 他這個世系的后裔，特別是藉 挪亞和亞伯拉罕，上帝對于他們似乎有一個特別的目的（創四1-16，25，26；六8；十二1-3）。歷代志繼續顯示其興趣在這一個世系中，以一種方式分論各組子孫。這樣，挪亞的眾子依次序先提到閃，然后才是含和雅弗（第四節）；但在把他們個別的世系作詳盡說明時，次序便顛倒過來，三者之中，最后作者才論到閃，藉 他，這個世系便繼續下去，自然引致到與亞伯拉罕連接起來（一4-27）。

在以色列各支派之中，又賦優越的地位予猶大，因為后來出現的大 王朝是來自這個支派；這個支派不但支配了歷代志上下，也成為以色列中盼望彌賽亞的主要焦點（例如，請比較賽十一1）。歷代志上五章一、二節，解釋長子流便被剝奪他生來之優先權，『因他污穢了父親的床』（請參看創卅五22）。應許的世系這樣便接續那些在以色列以前的世代，並延續于以色列的子孫中。有一件事從這些一般的觀察引浮現出來︰即生來的優先權在聖經的神學中不足輕重。神聖的揀選原則，對偉大、甚至對功德，很少讓步（請比較申七6及以下各節）。只有上帝所賜的偉大才是真偉大。

在這裡我們注意到家譜論及上帝管治宇宙，不但在揀選以色列的意義中，也在道德的定則上顯明出來。甚至偶然檢視一下，便會看見那些名單不時增添對這一組，或那一組，或個別的人的評語。例如，雅比斯，我們只知道他礙于給他所取意味『痛苦』的名字──當時的人覺得所取的名字，對他們的性情和經歷有影響──便求告上帝，使他可以脫離這種影響。（四10的『患難』一詞，與第九節譯作『痛苦』那個詞有密切的關系。）他的禱告得蒙垂聽，並因而得福。五章十八節及以下各節，歷代志作者報導了有許多支派被卷入的一次戰爭，在戰爭中他們尋求上帝，上帝便使他們獲得勝利。（關于這次戰爭的日期，無法詳論，只能說這場戰爭必定發生于北國傾覆之前，就如22節『被擄』一詞指明的。）相反地，廿三節及以下各節顯示︰在另一個時候，瑪拿西支派的人因為拜偶像，結果被提革拉毗尼色，在北國最后傾覆前幾年，把他們擄到亞述去了。

忠于主，結果便得以擴展；不忠于主，便遭蹂 ，這些題目在歷代志記載的故事中擔任主要角色。這些家譜是用來給讀者閱讀那些故事作準備，並顯示那些他要用于教導人的原則處處都可獲得。這似乎是一種簡化的神學，若然，那就必須注意到歷代志還有另外一個題目，即主愿意與 那些迷失的百姓重新更始關系，這題目幾乎未被注意地充斥在家譜中。假使應許的世系是從先祖猶大伸展至大 ，歷代志上二章五節並未企圖隱瞞猶大與自己媳婦他瑪當初亂倫的事實。（那個故事見于創卅八章。）像這樣重新更始，在犯罪者方面實際上必須有適當的痛苦才會發生，正如歷代志竭力要証明的。不過，上帝隨時準備赦免、並繼續與自己的百姓同在的主旨，便這樣引進來了。

關聯（一1-九44）（續）

我們解釋那些家譜，它們的終點是與起點同樣重要的。雖然歷代志上二至八章，包括了十二列祖直至王國后期那些時代，而第九章則用被擄后的那些名單結束了歷代志家譜的介紹。被擄之事在第一節簡略地提到。雖然如此，記錄其事並非為其本身的緣故。對猶大所遭災禍之嚴重也未加以強調。或者說，提及此事，祗是用來作為擄民返回故土之記錄的序曲──遵循古列詔諭（請比較代下卅六22，23），『回來住在自己的地業。』

歷代志作者對這個時期發生興趣的原因，乃由于他本身的是屬于返回故土的一員（即使他的著作日期隱晦不明；請參緒論──著作年代與作者{\LinkToBook:TopicID=104,Name=著作年代與作者}）。他對這個時期最感興趣所顯示的事實是︰不但那些家譜終于此，歷代志整卷書也結束于此。歷代志上九章二至七節，與尼希米記十一章三至十九節之間的極其類似，也必須注意。正是對歷代志的這種透視，定規了那些家譜的形式。返回故土的百姓，既是南國的承繼者，概括地說，是由猶大和便雅憫支派組成的。那裡也有許多祭司和利未人，即利未支派的成員，由于他們總是散居于以色列全國的（請比較書廿一章）。這些祭司和利未人，有些一直居住在猶大和便雅憫地。另一些人在北國傾覆時，也遷居到那裡去（代下十一13）。在那些家譜中特別注意這三個支派，便是為了這個緣故。歷代志最主要是要對他們說話；因為從實際上看，他們現在是構成『以色列』的主體。

既研究了那些為返回故土的 體所寫的家譜，剩下的便是要問一問︰歷代志想藉 家譜對他們說甚么呢？答複在九章一、二節已經指明了。在那裡這些被擄到巴比倫的簡略記錄，不但用來確定正有疑問的歷史時期，而且也用來作一種神學的陳述。被擄並不是以色列歷史的結局；相反地，被擄以后，以色列人又回來，『住在他們的城邑中』，重新擁有那地，或者擁有那地的一部分，就是耶和華在許多世紀以前為他們取得的，那些因被擄似乎使他們感到已永遠被剝奪了的（請比較申廿八47及以下各節）。在這方面，那些家譜証明了其后在歷代志下末了更詳盡地証明的觀點甚為明確。在那裡所記被擄于巴比倫的事，現在已成為過去了。這卷書，就是在歷代志下卅六章廿二和廿三節，以波斯王古列諭令那些被擄之民可以返回故土作結。那些家譜與歷代志其余部分並列，引領讀者縱覽以色列從古直到當時的歷史。

理由不難發現的。那個被擄后的猶大社會，看起來必然極不像他們的先祖以色列。關于波斯統治猶大時期的情形，實際所知不多，接 又立即被擄于巴比倫，而且歷時二百多年之久。極明顯的是︰那個社會祗占帝國的一個小省份。在它初期，因為鄰近各省嫉妒的緣故，使它吃盡苦頭（尼二9；四章），而且這種情形可能已變成司空見慣了。有可能，而且確實有跡象顯示︰他們在帝國統治時期，曾經歷鎮壓，那時的執政者，不會時常都有像慈悲為懷的古列那樣的氣質。這些不利的因素，因 被擄歸回的鼓勵使人對將來榮耀的盼望，就像結卅四章及結卅七章至卅九章的預言所指出的，必定變得使人更加無法忍受，而不斷消沉下去。歷代志作者對這種失敗主義的答複是︰他的那個渺小的社會，其實是那個最興盛時之以色列的繼續，而且上帝對他們列祖的一切委托，仍然有效，現在更是把焦點集中在他們身上。第九章的作用是要顯明上帝的計劃，就是關于全世界的計劃（因此是第一章的范圍），這個計劃自始至終，都是以以色列的歷史為中心的（二至八章），現在在波斯治下藉耶路撒冷那些賤民以不象樣的姿態向前推展。在這 人面前擺 極大的可能性。仍然有一個榮耀的將來，這便是為甚么大 和所羅門統治下的古以色列強盛至極，列入當時列強之中，且被高舉奉為忠于上帝的傑出模范。這也是為甚么歷代志雖然集中注意力于猶大，而始終保持整個以色列由十二個支派構成的，其原則再度在此出現。（這主要地是由那些家譜本身具體表現出來，不過，請比較代下廿八12及以下各節；三十10，11，18）

然而，歷代志的家譜確實對今日的基督徒說話嗎？二十世紀的教會，無論覺得本身在世界上如何微不足道，存在岌岌可危，被藐視而且沒有真正的盼望，她在一切實質方面的狀況，便像歷代志作者筆下的當時之猶大的情形那樣。而且在一切實質方面，上帝對她說的話也像當時對猶大的情形，仍然有榮耀的前途為屬上帝的子民預備本丟彼拉多向革老丟 安。只要他們肯真正尋求他們的上帝，豐盛的福氣、能力和影響力都為他們存留（正確的和從屬靈的意義來了解）。而且最終必有耶穌基督的天國，這個結局是歷代志作者當時透過大 王朦朧所見的，而且他給同時代的人提供像大 模式人物的盼望。我們今日甚至有優于天使的地位（彼前一12），可以更清楚地看見那結局，而且其清晰的程度有增無已（林前十三12）。 《每日研經叢書》


歷代志上第三章

歷代志上

起源（一1-九44）

這九章，幾乎完全是家譜，祗非常偶然地插入少許額外的資料。在此不必抄錄，不過讀者可以把那些經文略讀一下，捕捉其特點，以備閱讀下面的注釋；這些經文，雖然讀來乏味，還是可以略加解釋，說明它們為甚么在聖經中占有一席位。

（一）無窮的家譜？

現代的讀者，假使他真的閱讀聖經中的家譜，他準會感到有點困惑。倘若他慣于想到聖經『于教訓……是有益的』（提后三16）的話，可能使他覺得那些家譜並沒有教導人甚么。不過，雖然那些家譜有其難以理解的一面，它們卻為聖經的宗教特性提供了重要的洞察力。從廣義方面說，它們的功能乃顯示上帝的應許和目的是持續不斷的。例如，創世記五章那些家譜，立即表達了遍滿全地的概念，那原是托付給人類的使命（創一28）；而死亡臨到人類（重複的說『就死了』），乃緊接 人初次背逆上帝而來（創三章）。在馬太福音一章的那些家譜，則把耶穌的誕生，置于給亞伯拉罕的應許（請比較創十二1-3）和以色列的君王體系中。在這些地方，如在歷代志裡面一樣，那些家譜並非祗是一連串乏味的「生」。它們証實一個神聖的創造計劃，在這計劃中人類享有一種特別的地位（創一26及以下各節）。這些家譜立即顯示以色列的現在，怎樣從它的過去而來；以及上帝起初為人類所定的目的，怎樣在她裡面得以成就。這些家譜顯示上帝為以色列所定的計劃，怎樣藉 耶穌基督而終于完成了。

這樣看來，那些家譜勢必是非常具有選擇性的。那些家譜沒有企圖把每一個生下來之人的名字都列出來（不過我們讀家譜時，似乎喜歡那樣做），甚至所說的每一個家系，也不是表示每一代（因此嘗試藉 家譜計算人類的年代是無意義的）。歷代志可能是從官方的記錄，包括軍事的戶口調查表，而取得那些名字的。那些家譜現在的形式，大概部分地根據可利用的資料，而部分地則決定于歷代志作者希望達到的目的。盡管如此，那些連續出現在我們眼前的個人名字，所包含的歷史意義卻很小。他們之中絕大多數的人，我們實際上一無所知。這樣，人類的偉大和渺小，密切地連結在一起，便以一種希奇的方式流傳下來︰所以偉大，因為每一個個別的人，都屬于人類那朝向榮耀命運前進的行列；而所以渺小，因為他在那巨大的鏈環中，不過是其中的一個微不足道的小環節。（在這種關系上請注意代上六3關于摩西名字的簡略記錄──不像是『大英雄何竟死亡﹗』的情形，而像是透視人類的偉大。）法勒斯的兒子是希斯侖和哈母勒（代上二5），這對于現代的讀者來說是無關重要的。重要的是整幅圖畫，這幅畫主要的感染力，乃顯示上帝對人類的看顧，不是以任何籠統的方式，而是以特殊的和人類可以理解的方式。上帝視為重要的是法勒斯的兒子為希斯侖和哈母勒，雖然他們是在讀者所注意的那些優越的個人生活目標的上下文中提到的。

（二）應許的世系

我們在上面已經特別提及聖經的家譜是極其選擇性的。歷代志上一至九章的絕大部分，顯然立即可以看出是特意要把以色列人的祖先，與其他民族作對比的（二至九章）。甚至在以色列中，所給與猶大（二3-四23），利未（六1-81）和小便雅憫（七6-12；八1-40）這些支派的篇幅都顯然不成比例。有明顯差異的是︰分配給強盛之以法蓮支派只寥寥幾節（七20-29）。這種不平衡，可以解釋大致是受了應許的世系觀念之影響。從言卷書開頭兩個詞︰『亞當生塞特……』（譯按︰原文無『生』字）便可以看出來，歷代志在這裡以極簡括的形式，假定讀者已有了創世記頭幾章的知識，而特別是該隱殺亞伯的故事，他自遭貶黜后，上帝用亞當的第三子塞特代替亞伯，藉 他這個世系的后裔，特別是藉 挪亞和亞伯拉罕，上帝對于他們似乎有一個特別的目的（創四1-16，25，26；六8；十二1-3）。歷代志繼續顯示其興趣在這一個世系中，以一種方式分論各組子孫。這樣，挪亞的眾子依次序先提到閃，然后才是含和雅弗（第四節）；但在把他們個別的世系作詳盡說明時，次序便顛倒過來，三者之中，最后作者才論到閃，藉 他，這個世系便繼續下去，自然引致到與亞伯拉罕連接起來（一4-27）。

在以色列各支派之中，又賦優越的地位予猶大，因為后來出現的大 王朝是來自這個支派；這個支派不但支配了歷代志上下，也成為以色列中盼望彌賽亞的主要焦點（例如，請比較賽十一1）。歷代志上五章一、二節，解釋長子流便被剝奪他生來之優先權，『因他污穢了父親的床』（請參看創卅五22）。應許的世系這樣便接續那些在以色列以前的世代，並延續于以色列的子孫中。有一件事從這些一般的觀察引浮現出來︰即生來的優先權在聖經的神學中不足輕重。神聖的揀選原則，對偉大、甚至對功德，很少讓步（請比較申七6及以下各節）。只有上帝所賜的偉大才是真偉大。

在這裡我們注意到家譜論及上帝管治宇宙，不但在揀選以色列的意義中，也在道德的定則上顯明出來。甚至偶然檢視一下，便會看見那些名單不時增添對這一組，或那一組，或個別的人的評語。例如，雅比斯，我們只知道他礙于給他所取意味『痛苦』的名字──當時的人覺得所取的名字，對他們的性情和經歷有影響──便求告上帝，使他可以脫離這種影響。（四10的『患難』一詞，與第九節譯作『痛苦』那個詞有密切的關系。）他的禱告得蒙垂聽，並因而得福。五章十八節及以下各節，歷代志作者報導了有許多支派被卷入的一次戰爭，在戰爭中他們尋求上帝，上帝便使他們獲得勝利。（關于這次戰爭的日期，無法詳論，只能說這場戰爭必定發生于北國傾覆之前，就如22節『被擄』一詞指明的。）相反地，廿三節及以下各節顯示︰在另一個時候，瑪拿西支派的人因為拜偶像，結果被提革拉毗尼色，在北國最后傾覆前幾年，把他們擄到亞述去了。

忠于主，結果便得以擴展；不忠于主，便遭蹂 ，這些題目在歷代志記載的故事中擔任主要角色。這些家譜是用來給讀者閱讀那些故事作準備，並顯示那些他要用于教導人的原則處處都可獲得。這似乎是一種簡化的神學，若然，那就必須注意到歷代志還有另外一個題目，即主愿意與 那些迷失的百姓重新更始關系，這題目幾乎未被注意地充斥在家譜中。假使應許的世系是從先祖猶大伸展至大 ，歷代志上二章五節並未企圖隱瞞猶大與自己媳婦他瑪當初亂倫的事實。（那個故事見于創卅八章。）像這樣重新更始，在犯罪者方面實際上必須有適當的痛苦才會發生，正如歷代志竭力要証明的。不過，上帝隨時準備赦免、並繼續與自己的百姓同在的主旨，便這樣引進來了。

關聯（一1-九44）（續）

我們解釋那些家譜，它們的終點是與起點同樣重要的。雖然歷代志上二至八章，包括了十二列祖直至王國后期那些時代，而第九章則用被擄后的那些名單結束了歷代志家譜的介紹。被擄之事在第一節簡略地提到。雖然如此，記錄其事並非為其本身的緣故。對猶大所遭災禍之嚴重也未加以強調。或者說，提及此事，祗是用來作為擄民返回故土之記錄的序曲──遵循古列詔諭（請比較代下卅六22，23），『回來住在自己的地業。』

歷代志作者對這個時期發生興趣的原因，乃由于他本身的是屬于返回故土的一員（即使他的著作日期隱晦不明；請參緒論──著作年代與作者{\LinkToBook:TopicID=104,Name=著作年代與作者}）。他對這個時期最感興趣所顯示的事實是︰不但那些家譜終于此，歷代志整卷書也結束于此。歷代志上九章二至七節，與尼希米記十一章三至十九節之間的極其類似，也必須注意。正是對歷代志的這種透視，定規了那些家譜的形式。返回故土的百姓，既是南國的承繼者，概括地說，是由猶大和便雅憫支派組成的。那裡也有許多祭司和利未人，即利未支派的成員，由于他們總是散居于以色列全國的（請比較書廿一章）。這些祭司和利未人，有些一直居住在猶大和便雅憫地。另一些人在北國傾覆時，也遷居到那裡去（代下十一13）。在那些家譜中特別注意這三個支派，便是為了這個緣故。歷代志最主要是要對他們說話；因為從實際上看，他們現在是構成『以色列』的主體。

既研究了那些為返回故土的 體所寫的家譜，剩下的便是要問一問︰歷代志想藉 家譜對他們說甚么呢？答複在九章一、二節已經指明了。在那裡這些被擄到巴比倫的簡略記錄，不但用來確定正有疑問的歷史時期，而且也用來作一種神學的陳述。被擄並不是以色列歷史的結局；相反地，被擄以后，以色列人又回來，『住在他們的城邑中』，重新擁有那地，或者擁有那地的一部分，就是耶和華在許多世紀以前為他們取得的，那些因被擄似乎使他們感到已永遠被剝奪了的（請比較申廿八47及以下各節）。在這方面，那些家譜証明了其后在歷代志下末了更詳盡地証明的觀點甚為明確。在那裡所記被擄于巴比倫的事，現在已成為過去了。這卷書，就是在歷代志下卅六章廿二和廿三節，以波斯王古列諭令那些被擄之民可以返回故土作結。那些家譜與歷代志其余部分並列，引領讀者縱覽以色列從古直到當時的歷史。

理由不難發現的。那個被擄后的猶大社會，看起來必然極不像他們的先祖以色列。關于波斯統治猶大時期的情形，實際所知不多，接 又立即被擄于巴比倫，而且歷時二百多年之久。極明顯的是︰那個社會祗占帝國的一個小省份。在它初期，因為鄰近各省嫉妒的緣故，使它吃盡苦頭（尼二9；四章），而且這種情形可能已變成司空見慣了。有可能，而且確實有跡象顯示︰他們在帝國統治時期，曾經歷鎮壓，那時的執政者，不會時常都有像慈悲為懷的古列那樣的氣質。這些不利的因素，因 被擄歸回的鼓勵使人對將來榮耀的盼望，就像結卅四章及結卅七章至卅九章的預言所指出的，必定變得使人更加無法忍受，而不斷消沉下去。歷代志作者對這種失敗主義的答複是︰他的那個渺小的社會，其實是那個最興盛時之以色列的繼續，而且上帝對他們列祖的一切委托，仍然有效，現在更是把焦點集中在他們身上。第九章的作用是要顯明上帝的計劃，就是關于全世界的計劃（因此是第一章的范圍），這個計劃自始至終，都是以以色列的歷史為中心的（二至八章），現在在波斯治下藉耶路撒冷那些賤民以不象樣的姿態向前推展。在這 人面前擺 極大的可能性。仍然有一個榮耀的將來，這便是為甚么大 和所羅門統治下的古以色列強盛至極，列入當時列強之中，且被高舉奉為忠于上帝的傑出模范。這也是為甚么歷代志雖然集中注意力于猶大，而始終保持整個以色列由十二個支派構成的，其原則再度在此出現。（這主要地是由那些家譜本身具體表現出來，不過，請比較代下廿八12及以下各節；三十10，11，18）

然而，歷代志的家譜確實對今日的基督徒說話嗎？二十世紀的教會，無論覺得本身在世界上如何微不足道，存在岌岌可危，被藐視而且沒有真正的盼望，她在一切實質方面的狀況，便像歷代志作者筆下的當時之猶大的情形那樣。而且在一切實質方面，上帝對她說的話也像當時對猶大的情形，仍然有榮耀的前途為屬上帝的子民預備本丟彼拉多向革老丟 安。只要他們肯真正尋求他們的上帝，豐盛的福氣、能力和影響力都為他們存留（正確的和從屬靈的意義來了解）。而且最終必有耶穌基督的天國，這個結局是歷代志作者當時透過大 王朦朧所見的，而且他給同時代的人提供像大 模式人物的盼望。我們今日甚至有優于天使的地位（彼前一12），可以更清楚地看見那結局，而且其清晰的程度有增無已（林前十三12）。 《每日研經叢書》


歷代志上第四章

歷代志上

起源（一1-九44）

這九章，幾乎完全是家譜，祗非常偶然地插入少許額外的資料。在此不必抄錄，不過讀者可以把那些經文略讀一下，捕捉其特點，以備閱讀下面的注釋；這些經文，雖然讀來乏味，還是可以略加解釋，說明它們為甚么在聖經中占有一席位。

（一）無窮的家譜？

現代的讀者，假使他真的閱讀聖經中的家譜，他準會感到有點困惑。倘若他慣于想到聖經『于教訓……是有益的』（提后三16）的話，可能使他覺得那些家譜並沒有教導人甚么。不過，雖然那些家譜有其難以理解的一面，它們卻為聖經的宗教特性提供了重要的洞察力。從廣義方面說，它們的功能乃顯示上帝的應許和目的是持續不斷的。例如，創世記五章那些家譜，立即表達了遍滿全地的概念，那原是托付給人類的使命（創一28）；而死亡臨到人類（重複的說『就死了』），乃緊接 人初次背逆上帝而來（創三章）。在馬太福音一章的那些家譜，則把耶穌的誕生，置于給亞伯拉罕的應許（請比較創十二1-3）和以色列的君王體系中。在這些地方，如在歷代志裡面一樣，那些家譜並非祗是一連串乏味的「生」。它們証實一個神聖的創造計劃，在這計劃中人類享有一種特別的地位（創一26及以下各節）。這些家譜立即顯示以色列的現在，怎樣從它的過去而來；以及上帝起初為人類所定的目的，怎樣在她裡面得以成就。這些家譜顯示上帝為以色列所定的計劃，怎樣藉 耶穌基督而終于完成了。

這樣看來，那些家譜勢必是非常具有選擇性的。那些家譜沒有企圖把每一個生下來之人的名字都列出來（不過我們讀家譜時，似乎喜歡那樣做），甚至所說的每一個家系，也不是表示每一代（因此嘗試藉 家譜計算人類的年代是無意義的）。歷代志可能是從官方的記錄，包括軍事的戶口調查表，而取得那些名字的。那些家譜現在的形式，大概部分地根據可利用的資料，而部分地則決定于歷代志作者希望達到的目的。盡管如此，那些連續出現在我們眼前的個人名字，所包含的歷史意義卻很小。他們之中絕大多數的人，我們實際上一無所知。這樣，人類的偉大和渺小，密切地連結在一起，便以一種希奇的方式流傳下來︰所以偉大，因為每一個個別的人，都屬于人類那朝向榮耀命運前進的行列；而所以渺小，因為他在那巨大的鏈環中，不過是其中的一個微不足道的小環節。（在這種關系上請注意代上六3關于摩西名字的簡略記錄──不像是『大英雄何竟死亡﹗』的情形，而像是透視人類的偉大。）法勒斯的兒子是希斯侖和哈母勒（代上二5），這對于現代的讀者來說是無關重要的。重要的是整幅圖畫，這幅畫主要的感染力，乃顯示上帝對人類的看顧，不是以任何籠統的方式，而是以特殊的和人類可以理解的方式。上帝視為重要的是法勒斯的兒子為希斯侖和哈母勒，雖然他們是在讀者所注意的那些優越的個人生活目標的上下文中提到的。

（二）應許的世系

我們在上面已經特別提及聖經的家譜是極其選擇性的。歷代志上一至九章的絕大部分，顯然立即可以看出是特意要把以色列人的祖先，與其他民族作對比的（二至九章）。甚至在以色列中，所給與猶大（二3-四23），利未（六1-81）和小便雅憫（七6-12；八1-40）這些支派的篇幅都顯然不成比例。有明顯差異的是︰分配給強盛之以法蓮支派只寥寥幾節（七20-29）。這種不平衡，可以解釋大致是受了應許的世系觀念之影響。從言卷書開頭兩個詞︰『亞當生塞特……』（譯按︰原文無『生』字）便可以看出來，歷代志在這裡以極簡括的形式，假定讀者已有了創世記頭幾章的知識，而特別是該隱殺亞伯的故事，他自遭貶黜后，上帝用亞當的第三子塞特代替亞伯，藉 他這個世系的后裔，特別是藉 挪亞和亞伯拉罕，上帝對于他們似乎有一個特別的目的（創四1-16，25，26；六8；十二1-3）。歷代志繼續顯示其興趣在這一個世系中，以一種方式分論各組子孫。這樣，挪亞的眾子依次序先提到閃，然后才是含和雅弗（第四節）；但在把他們個別的世系作詳盡說明時，次序便顛倒過來，三者之中，最后作者才論到閃，藉 他，這個世系便繼續下去，自然引致到與亞伯拉罕連接起來（一4-27）。

在以色列各支派之中，又賦優越的地位予猶大，因為后來出現的大 王朝是來自這個支派；這個支派不但支配了歷代志上下，也成為以色列中盼望彌賽亞的主要焦點（例如，請比較賽十一1）。歷代志上五章一、二節，解釋長子流便被剝奪他生來之優先權，『因他污穢了父親的床』（請參看創卅五22）。應許的世系這樣便接續那些在以色列以前的世代，並延續于以色列的子孫中。有一件事從這些一般的觀察引浮現出來︰即生來的優先權在聖經的神學中不足輕重。神聖的揀選原則，對偉大、甚至對功德，很少讓步（請比較申七6及以下各節）。只有上帝所賜的偉大才是真偉大。

在這裡我們注意到家譜論及上帝管治宇宙，不但在揀選以色列的意義中，也在道德的定則上顯明出來。甚至偶然檢視一下，便會看見那些名單不時增添對這一組，或那一組，或個別的人的評語。例如，雅比斯，我們只知道他礙于給他所取意味『痛苦』的名字──當時的人覺得所取的名字，對他們的性情和經歷有影響──便求告上帝，使他可以脫離這種影響。（四10的『患難』一詞，與第九節譯作『痛苦』那個詞有密切的關系。）他的禱告得蒙垂聽，並因而得福。五章十八節及以下各節，歷代志作者報導了有許多支派被卷入的一次戰爭，在戰爭中他們尋求上帝，上帝便使他們獲得勝利。（關于這次戰爭的日期，無法詳論，只能說這場戰爭必定發生于北國傾覆之前，就如22節『被擄』一詞指明的。）相反地，廿三節及以下各節顯示︰在另一個時候，瑪拿西支派的人因為拜偶像，結果被提革拉毗尼色，在北國最后傾覆前幾年，把他們擄到亞述去了。

忠于主，結果便得以擴展；不忠于主，便遭蹂 ，這些題目在歷代志記載的故事中擔任主要角色。這些家譜是用來給讀者閱讀那些故事作準備，並顯示那些他要用于教導人的原則處處都可獲得。這似乎是一種簡化的神學，若然，那就必須注意到歷代志還有另外一個題目，即主愿意與 那些迷失的百姓重新更始關系，這題目幾乎未被注意地充斥在家譜中。假使應許的世系是從先祖猶大伸展至大 ，歷代志上二章五節並未企圖隱瞞猶大與自己媳婦他瑪當初亂倫的事實。（那個故事見于創卅八章。）像這樣重新更始，在犯罪者方面實際上必須有適當的痛苦才會發生，正如歷代志竭力要証明的。不過，上帝隨時準備赦免、並繼續與自己的百姓同在的主旨，便這樣引進來了。

關聯（一1-九44）（續）

我們解釋那些家譜，它們的終點是與起點同樣重要的。雖然歷代志上二至八章，包括了十二列祖直至王國后期那些時代，而第九章則用被擄后的那些名單結束了歷代志家譜的介紹。被擄之事在第一節簡略地提到。雖然如此，記錄其事並非為其本身的緣故。對猶大所遭災禍之嚴重也未加以強調。或者說，提及此事，祗是用來作為擄民返回故土之記錄的序曲──遵循古列詔諭（請比較代下卅六22，23），『回來住在自己的地業。』

歷代志作者對這個時期發生興趣的原因，乃由于他本身的是屬于返回故土的一員（即使他的著作日期隱晦不明；請參緒論──著作年代與作者{\LinkToBook:TopicID=104,Name=著作年代與作者}）。他對這個時期最感興趣所顯示的事實是︰不但那些家譜終于此，歷代志整卷書也結束于此。歷代志上九章二至七節，與尼希米記十一章三至十九節之間的極其類似，也必須注意。正是對歷代志的這種透視，定規了那些家譜的形式。返回故土的百姓，既是南國的承繼者，概括地說，是由猶大和便雅憫支派組成的。那裡也有許多祭司和利未人，即利未支派的成員，由于他們總是散居于以色列全國的（請比較書廿一章）。這些祭司和利未人，有些一直居住在猶大和便雅憫地。另一些人在北國傾覆時，也遷居到那裡去（代下十一13）。在那些家譜中特別注意這三個支派，便是為了這個緣故。歷代志最主要是要對他們說話；因為從實際上看，他們現在是構成『以色列』的主體。

既研究了那些為返回故土的 體所寫的家譜，剩下的便是要問一問︰歷代志想藉 家譜對他們說甚么呢？答複在九章一、二節已經指明了。在那裡這些被擄到巴比倫的簡略記錄，不但用來確定正有疑問的歷史時期，而且也用來作一種神學的陳述。被擄並不是以色列歷史的結局；相反地，被擄以后，以色列人又回來，『住在他們的城邑中』，重新擁有那地，或者擁有那地的一部分，就是耶和華在許多世紀以前為他們取得的，那些因被擄似乎使他們感到已永遠被剝奪了的（請比較申廿八47及以下各節）。在這方面，那些家譜証明了其后在歷代志下末了更詳盡地証明的觀點甚為明確。在那裡所記被擄于巴比倫的事，現在已成為過去了。這卷書，就是在歷代志下卅六章廿二和廿三節，以波斯王古列諭令那些被擄之民可以返回故土作結。那些家譜與歷代志其余部分並列，引領讀者縱覽以色列從古直到當時的歷史。

理由不難發現的。那個被擄后的猶大社會，看起來必然極不像他們的先祖以色列。關于波斯統治猶大時期的情形，實際所知不多，接 又立即被擄于巴比倫，而且歷時二百多年之久。極明顯的是︰那個社會祗占帝國的一個小省份。在它初期，因為鄰近各省嫉妒的緣故，使它吃盡苦頭（尼二9；四章），而且這種情形可能已變成司空見慣了。有可能，而且確實有跡象顯示︰他們在帝國統治時期，曾經歷鎮壓，那時的執政者，不會時常都有像慈悲為懷的古列那樣的氣質。這些不利的因素，因 被擄歸回的鼓勵使人對將來榮耀的盼望，就像結卅四章及結卅七章至卅九章的預言所指出的，必定變得使人更加無法忍受，而不斷消沉下去。歷代志作者對這種失敗主義的答複是︰他的那個渺小的社會，其實是那個最興盛時之以色列的繼續，而且上帝對他們列祖的一切委托，仍然有效，現在更是把焦點集中在他們身上。第九章的作用是要顯明上帝的計劃，就是關于全世界的計劃（因此是第一章的范圍），這個計劃自始至終，都是以以色列的歷史為中心的（二至八章），現在在波斯治下藉耶路撒冷那些賤民以不象樣的姿態向前推展。在這 人面前擺 極大的可能性。仍然有一個榮耀的將來，這便是為甚么大 和所羅門統治下的古以色列強盛至極，列入當時列強之中，且被高舉奉為忠于上帝的傑出模范。這也是為甚么歷代志雖然集中注意力于猶大，而始終保持整個以色列由十二個支派構成的，其原則再度在此出現。（這主要地是由那些家譜本身具體表現出來，不過，請比較代下廿八12及以下各節；三十10，11，18）

然而，歷代志的家譜確實對今日的基督徒說話嗎？二十世紀的教會，無論覺得本身在世界上如何微不足道，存在岌岌可危，被藐視而且沒有真正的盼望，她在一切實質方面的狀況，便像歷代志作者筆下的當時之猶大的情形那樣。而且在一切實質方面，上帝對她說的話也像當時對猶大的情形，仍然有榮耀的前途為屬上帝的子民預備本丟彼拉多向革老丟 安。只要他們肯真正尋求他們的上帝，豐盛的福氣、能力和影響力都為他們存留（正確的和從屬靈的意義來了解）。而且最終必有耶穌基督的天國，這個結局是歷代志作者當時透過大 王朦朧所見的，而且他給同時代的人提供像大 模式人物的盼望。我們今日甚至有優于天使的地位（彼前一12），可以更清楚地看見那結局，而且其清晰的程度有增無已（林前十三12）。 《每日研經叢書》

【代上四21~23】「與主同工」一語，即信徒平生事業成功的秘訣。凡與主同工者，事無不成，功無不就；否則雖然事工發達順利，恐怕終身所經營，亦僅捕風捉影，徒然勞苦而已。但吾人既各有身家，豈能專辦聖事，而不及俗務呢？須知凡與主同工者，雖是俗事世務，亦可化為聖工；不與主同工者，雖則聖事神工，亦必變為俗事世務了。

觀示拉子孫的懿行(參代上四21~23)，深可以訓教吾人︰(一)無人不能與主同工︰因他們都是陶人；(二)無事不能與主同工︰雖是窯戶所做之事，亦可算為主的工；(三)無地不能與主同工︰雖是尼他應基底拉的居民(譯即住在叢中、籬中)，亦能與主同工；(四)無時不能與主同工︰雖在叢中、籬中，即處任何境遇，亦能與主同工。基督徒阿﹗你今是否做任何事皆與主同做呢？ 賈玉銘《靈修日課》


歷代志上第五章

歷代志上

起源（一1-九44）

這九章，幾乎完全是家譜，祗非常偶然地插入少許額外的資料。在此不必抄錄，不過讀者可以把那些經文略讀一下，捕捉其特點，以備閱讀下面的注釋；這些經文，雖然讀來乏味，還是可以略加解釋，說明它們為甚么在聖經中占有一席位。

（一）無窮的家譜？

現代的讀者，假使他真的閱讀聖經中的家譜，他準會感到有點困惑。倘若他慣于想到聖經『于教訓……是有益的』（提后三16）的話，可能使他覺得那些家譜並沒有教導人甚么。不過，雖然那些家譜有其難以理解的一面，它們卻為聖經的宗教特性提供了重要的洞察力。從廣義方面說，它們的功能乃顯示上帝的應許和目的是持續不斷的。例如，創世記五章那些家譜，立即表達了遍滿全地的概念，那原是托付給人類的使命（創一28）；而死亡臨到人類（重複的說『就死了』），乃緊接 人初次背逆上帝而來（創三章）。在馬太福音一章的那些家譜，則把耶穌的誕生，置于給亞伯拉罕的應許（請比較創十二1-3）和以色列的君王體系中。在這些地方，如在歷代志裡面一樣，那些家譜並非祗是一連串乏味的「生」。它們証實一個神聖的創造計劃，在這計劃中人類享有一種特別的地位（創一26及以下各節）。這些家譜立即顯示以色列的現在，怎樣從它的過去而來；以及上帝起初為人類所定的目的，怎樣在她裡面得以成就。這些家譜顯示上帝為以色列所定的計劃，怎樣藉 耶穌基督而終于完成了。

這樣看來，那些家譜勢必是非常具有選擇性的。那些家譜沒有企圖把每一個生下來之人的名字都列出來（不過我們讀家譜時，似乎喜歡那樣做），甚至所說的每一個家系，也不是表示每一代（因此嘗試藉 家譜計算人類的年代是無意義的）。歷代志可能是從官方的記錄，包括軍事的戶口調查表，而取得那些名字的。那些家譜現在的形式，大概部分地根據可利用的資料，而部分地則決定于歷代志作者希望達到的目的。盡管如此，那些連續出現在我們眼前的個人名字，所包含的歷史意義卻很小。他們之中絕大多數的人，我們實際上一無所知。這樣，人類的偉大和渺小，密切地連結在一起，便以一種希奇的方式流傳下來︰所以偉大，因為每一個個別的人，都屬于人類那朝向榮耀命運前進的行列；而所以渺小，因為他在那巨大的鏈環中，不過是其中的一個微不足道的小環節。（在這種關系上請注意代上六3關于摩西名字的簡略記錄──不像是『大英雄何竟死亡﹗』的情形，而像是透視人類的偉大。）法勒斯的兒子是希斯侖和哈母勒（代上二5），這對于現代的讀者來說是無關重要的。重要的是整幅圖畫，這幅畫主要的感染力，乃顯示上帝對人類的看顧，不是以任何籠統的方式，而是以特殊的和人類可以理解的方式。上帝視為重要的是法勒斯的兒子為希斯侖和哈母勒，雖然他們是在讀者所注意的那些優越的個人生活目標的上下文中提到的。

（二）應許的世系

我們在上面已經特別提及聖經的家譜是極其選擇性的。歷代志上一至九章的絕大部分，顯然立即可以看出是特意要把以色列人的祖先，與其他民族作對比的（二至九章）。甚至在以色列中，所給與猶大（二3-四23），利未（六1-81）和小便雅憫（七6-12；八1-40）這些支派的篇幅都顯然不成比例。有明顯差異的是︰分配給強盛之以法蓮支派只寥寥幾節（七20-29）。這種不平衡，可以解釋大致是受了應許的世系觀念之影響。從言卷書開頭兩個詞︰『亞當生塞特……』（譯按︰原文無『生』字）便可以看出來，歷代志在這裡以極簡括的形式，假定讀者已有了創世記頭幾章的知識，而特別是該隱殺亞伯的故事，他自遭貶黜后，上帝用亞當的第三子塞特代替亞伯，藉 他這個世系的后裔，特別是藉 挪亞和亞伯拉罕，上帝對于他們似乎有一個特別的目的（創四1-16，25，26；六8；十二1-3）。歷代志繼續顯示其興趣在這一個世系中，以一種方式分論各組子孫。這樣，挪亞的眾子依次序先提到閃，然后才是含和雅弗（第四節）；但在把他們個別的世系作詳盡說明時，次序便顛倒過來，三者之中，最后作者才論到閃，藉 他，這個世系便繼續下去，自然引致到與亞伯拉罕連接起來（一4-27）。

在以色列各支派之中，又賦優越的地位予猶大，因為后來出現的大 王朝是來自這個支派；這個支派不但支配了歷代志上下，也成為以色列中盼望彌賽亞的主要焦點（例如，請比較賽十一1）。歷代志上五章一、二節，解釋長子流便被剝奪他生來之優先權，『因他污穢了父親的床』（請參看創卅五22）。應許的世系這樣便接續那些在以色列以前的世代，並延續于以色列的子孫中。有一件事從這些一般的觀察引浮現出來︰即生來的優先權在聖經的神學中不足輕重。神聖的揀選原則，對偉大、甚至對功德，很少讓步（請比較申七6及以下各節）。只有上帝所賜的偉大才是真偉大。

在這裡我們注意到家譜論及上帝管治宇宙，不但在揀選以色列的意義中，也在道德的定則上顯明出來。甚至偶然檢視一下，便會看見那些名單不時增添對這一組，或那一組，或個別的人的評語。例如，雅比斯，我們只知道他礙于給他所取意味『痛苦』的名字──當時的人覺得所取的名字，對他們的性情和經歷有影響──便求告上帝，使他可以脫離這種影響。（四10的『患難』一詞，與第九節譯作『痛苦』那個詞有密切的關系。）他的禱告得蒙垂聽，並因而得福。五章十八節及以下各節，歷代志作者報導了有許多支派被卷入的一次戰爭，在戰爭中他們尋求上帝，上帝便使他們獲得勝利。（關于這次戰爭的日期，無法詳論，只能說這場戰爭必定發生于北國傾覆之前，就如22節『被擄』一詞指明的。）相反地，廿三節及以下各節顯示︰在另一個時候，瑪拿西支派的人因為拜偶像，結果被提革拉毗尼色，在北國最后傾覆前幾年，把他們擄到亞述去了。

忠于主，結果便得以擴展；不忠于主，便遭蹂 ，這些題目在歷代志記載的故事中擔任主要角色。這些家譜是用來給讀者閱讀那些故事作準備，並顯示那些他要用于教導人的原則處處都可獲得。這似乎是一種簡化的神學，若然，那就必須注意到歷代志還有另外一個題目，即主愿意與 那些迷失的百姓重新更始關系，這題目幾乎未被注意地充斥在家譜中。假使應許的世系是從先祖猶大伸展至大 ，歷代志上二章五節並未企圖隱瞞猶大與自己媳婦他瑪當初亂倫的事實。（那個故事見于創卅八章。）像這樣重新更始，在犯罪者方面實際上必須有適當的痛苦才會發生，正如歷代志竭力要証明的。不過，上帝隨時準備赦免、並繼續與自己的百姓同在的主旨，便這樣引進來了。

關聯（一1-九44）（續）

我們解釋那些家譜，它們的終點是與起點同樣重要的。雖然歷代志上二至八章，包括了十二列祖直至王國后期那些時代，而第九章則用被擄后的那些名單結束了歷代志家譜的介紹。被擄之事在第一節簡略地提到。雖然如此，記錄其事並非為其本身的緣故。對猶大所遭災禍之嚴重也未加以強調。或者說，提及此事，祗是用來作為擄民返回故土之記錄的序曲──遵循古列詔諭（請比較代下卅六22，23），『回來住在自己的地業。』

歷代志作者對這個時期發生興趣的原因，乃由于他本身的是屬于返回故土的一員（即使他的著作日期隱晦不明；請參緒論──著作年代與作者{\LinkToBook:TopicID=104,Name=著作年代與作者}）。他對這個時期最感興趣所顯示的事實是︰不但那些家譜終于此，歷代志整卷書也結束于此。歷代志上九章二至七節，與尼希米記十一章三至十九節之間的極其類似，也必須注意。正是對歷代志的這種透視，定規了那些家譜的形式。返回故土的百姓，既是南國的承繼者，概括地說，是由猶大和便雅憫支派組成的。那裡也有許多祭司和利未人，即利未支派的成員，由于他們總是散居于以色列全國的（請比較書廿一章）。這些祭司和利未人，有些一直居住在猶大和便雅憫地。另一些人在北國傾覆時，也遷居到那裡去（代下十一13）。在那些家譜中特別注意這三個支派，便是為了這個緣故。歷代志最主要是要對他們說話；因為從實際上看，他們現在是構成『以色列』的主體。

既研究了那些為返回故土的 體所寫的家譜，剩下的便是要問一問︰歷代志想藉 家譜對他們說甚么呢？答複在九章一、二節已經指明了。在那裡這些被擄到巴比倫的簡略記錄，不但用來確定正有疑問的歷史時期，而且也用來作一種神學的陳述。被擄並不是以色列歷史的結局；相反地，被擄以后，以色列人又回來，『住在他們的城邑中』，重新擁有那地，或者擁有那地的一部分，就是耶和華在許多世紀以前為他們取得的，那些因被擄似乎使他們感到已永遠被剝奪了的（請比較申廿八47及以下各節）。在這方面，那些家譜証明了其后在歷代志下末了更詳盡地証明的觀點甚為明確。在那裡所記被擄于巴比倫的事，現在已成為過去了。這卷書，就是在歷代志下卅六章廿二和廿三節，以波斯王古列諭令那些被擄之民可以返回故土作結。那些家譜與歷代志其余部分並列，引領讀者縱覽以色列從古直到當時的歷史。

理由不難發現的。那個被擄后的猶大社會，看起來必然極不像他們的先祖以色列。關于波斯統治猶大時期的情形，實際所知不多，接 又立即被擄于巴比倫，而且歷時二百多年之久。極明顯的是︰那個社會祗占帝國的一個小省份。在它初期，因為鄰近各省嫉妒的緣故，使它吃盡苦頭（尼二9；四章），而且這種情形可能已變成司空見慣了。有可能，而且確實有跡象顯示︰他們在帝國統治時期，曾經歷鎮壓，那時的執政者，不會時常都有像慈悲為懷的古列那樣的氣質。這些不利的因素，因 被擄歸回的鼓勵使人對將來榮耀的盼望，就像結卅四章及結卅七章至卅九章的預言所指出的，必定變得使人更加無法忍受，而不斷消沉下去。歷代志作者對這種失敗主義的答複是︰他的那個渺小的社會，其實是那個最興盛時之以色列的繼續，而且上帝對他們列祖的一切委托，仍然有效，現在更是把焦點集中在他們身上。第九章的作用是要顯明上帝的計劃，就是關于全世界的計劃（因此是第一章的范圍），這個計劃自始至終，都是以以色列的歷史為中心的（二至八章），現在在波斯治下藉耶路撒冷那些賤民以不象樣的姿態向前推展。在這 人面前擺 極大的可能性。仍然有一個榮耀的將來，這便是為甚么大 和所羅門統治下的古以色列強盛至極，列入當時列強之中，且被高舉奉為忠于上帝的傑出模范。這也是為甚么歷代志雖然集中注意力于猶大，而始終保持整個以色列由十二個支派構成的，其原則再度在此出現。（這主要地是由那些家譜本身具體表現出來，不過，請比較代下廿八12及以下各節；三十10，11，18）

然而，歷代志的家譜確實對今日的基督徒說話嗎？二十世紀的教會，無論覺得本身在世界上如何微不足道，存在岌岌可危，被藐視而且沒有真正的盼望，她在一切實質方面的狀況，便像歷代志作者筆下的當時之猶大的情形那樣。而且在一切實質方面，上帝對她說的話也像當時對猶大的情形，仍然有榮耀的前途為屬上帝的子民預備本丟彼拉多向革老丟 安。只要他們肯真正尋求他們的上帝，豐盛的福氣、能力和影響力都為他們存留（正確的和從屬靈的意義來了解）。而且最終必有耶穌基督的天國，這個結局是歷代志作者當時透過大 王朦朧所見的，而且他給同時代的人提供像大 模式人物的盼望。我們今日甚至有優于天使的地位（彼前一12），可以更清楚地看見那結局，而且其清晰的程度有增無已（林前十三12）。 《每日研經叢書》


歷代志上第六章

歷代志上

起源（一1-九44）

這九章，幾乎完全是家譜，祗非常偶然地插入少許額外的資料。在此不必抄錄，不過讀者可以把那些經文略讀一下，捕捉其特點，以備閱讀下面的注釋；這些經文，雖然讀來乏味，還是可以略加解釋，說明它們為甚么在聖經中占有一席位。

（一）無窮的家譜？

現代的讀者，假使他真的閱讀聖經中的家譜，他準會感到有點困惑。倘若他慣于想到聖經『于教訓……是有益的』（提后三16）的話，可能使他覺得那些家譜並沒有教導人甚么。不過，雖然那些家譜有其難以理解的一面，它們卻為聖經的宗教特性提供了重要的洞察力。從廣義方面說，它們的功能乃顯示上帝的應許和目的是持續不斷的。例如，創世記五章那些家譜，立即表達了遍滿全地的概念，那原是托付給人類的使命（創一28）；而死亡臨到人類（重複的說『就死了』），乃緊接 人初次背逆上帝而來（創三章）。在馬太福音一章的那些家譜，則把耶穌的誕生，置于給亞伯拉罕的應許（請比較創十二1-3）和以色列的君王體系中。在這些地方，如在歷代志裡面一樣，那些家譜並非祗是一連串乏味的「生」。它們証實一個神聖的創造計劃，在這計劃中人類享有一種特別的地位（創一26及以下各節）。這些家譜立即顯示以色列的現在，怎樣從它的過去而來；以及上帝起初為人類所定的目的，怎樣在她裡面得以成就。這些家譜顯示上帝為以色列所定的計劃，怎樣藉 耶穌基督而終于完成了。

這樣看來，那些家譜勢必是非常具有選擇性的。那些家譜沒有企圖把每一個生下來之人的名字都列出來（不過我們讀家譜時，似乎喜歡那樣做），甚至所說的每一個家系，也不是表示每一代（因此嘗試藉 家譜計算人類的年代是無意義的）。歷代志可能是從官方的記錄，包括軍事的戶口調查表，而取得那些名字的。那些家譜現在的形式，大概部分地根據可利用的資料，而部分地則決定于歷代志作者希望達到的目的。盡管如此，那些連續出現在我們眼前的個人名字，所包含的歷史意義卻很小。他們之中絕大多數的人，我們實際上一無所知。這樣，人類的偉大和渺小，密切地連結在一起，便以一種希奇的方式流傳下來︰所以偉大，因為每一個個別的人，都屬于人類那朝向榮耀命運前進的行列；而所以渺小，因為他在那巨大的鏈環中，不過是其中的一個微不足道的小環節。（在這種關系上請注意代上六3關于摩西名字的簡略記錄──不像是『大英雄何竟死亡﹗』的情形，而像是透視人類的偉大。）法勒斯的兒子是希斯侖和哈母勒（代上二5），這對于現代的讀者來說是無關重要的。重要的是整幅圖畫，這幅畫主要的感染力，乃顯示上帝對人類的看顧，不是以任何籠統的方式，而是以特殊的和人類可以理解的方式。上帝視為重要的是法勒斯的兒子為希斯侖和哈母勒，雖然他們是在讀者所注意的那些優越的個人生活目標的上下文中提到的。

（二）應許的世系

我們在上面已經特別提及聖經的家譜是極其選擇性的。歷代志上一至九章的絕大部分，顯然立即可以看出是特意要把以色列人的祖先，與其他民族作對比的（二至九章）。甚至在以色列中，所給與猶大（二3-四23），利未（六1-81）和小便雅憫（七6-12；八1-40）這些支派的篇幅都顯然不成比例。有明顯差異的是︰分配給強盛之以法蓮支派只寥寥幾節（七20-29）。這種不平衡，可以解釋大致是受了應許的世系觀念之影響。從言卷書開頭兩個詞︰『亞當生塞特……』（譯按︰原文無『生』字）便可以看出來，歷代志在這裡以極簡括的形式，假定讀者已有了創世記頭幾章的知識，而特別是該隱殺亞伯的故事，他自遭貶黜后，上帝用亞當的第三子塞特代替亞伯，藉 他這個世系的后裔，特別是藉 挪亞和亞伯拉罕，上帝對于他們似乎有一個特別的目的（創四1-16，25，26；六8；十二1-3）。歷代志繼續顯示其興趣在這一個世系中，以一種方式分論各組子孫。這樣，挪亞的眾子依次序先提到閃，然后才是含和雅弗（第四節）；但在把他們個別的世系作詳盡說明時，次序便顛倒過來，三者之中，最后作者才論到閃，藉 他，這個世系便繼續下去，自然引致到與亞伯拉罕連接起來（一4-27）。

在以色列各支派之中，又賦優越的地位予猶大，因為后來出現的大 王朝是來自這個支派；這個支派不但支配了歷代志上下，也成為以色列中盼望彌賽亞的主要焦點（例如，請比較賽十一1）。歷代志上五章一、二節，解釋長子流便被剝奪他生來之優先權，『因他污穢了父親的床』（請參看創卅五22）。應許的世系這樣便接續那些在以色列以前的世代，並延續于以色列的子孫中。有一件事從這些一般的觀察引浮現出來︰即生來的優先權在聖經的神學中不足輕重。神聖的揀選原則，對偉大、甚至對功德，很少讓步（請比較申七6及以下各節）。只有上帝所賜的偉大才是真偉大。

在這裡我們注意到家譜論及上帝管治宇宙，不但在揀選以色列的意義中，也在道德的定則上顯明出來。甚至偶然檢視一下，便會看見那些名單不時增添對這一組，或那一組，或個別的人的評語。例如，雅比斯，我們只知道他礙于給他所取意味『痛苦』的名字──當時的人覺得所取的名字，對他們的性情和經歷有影響──便求告上帝，使他可以脫離這種影響。（四10的『患難』一詞，與第九節譯作『痛苦』那個詞有密切的關系。）他的禱告得蒙垂聽，並因而得福。五章十八節及以下各節，歷代志作者報導了有許多支派被卷入的一次戰爭，在戰爭中他們尋求上帝，上帝便使他們獲得勝利。（關于這次戰爭的日期，無法詳論，只能說這場戰爭必定發生于北國傾覆之前，就如22節『被擄』一詞指明的。）相反地，廿三節及以下各節顯示︰在另一個時候，瑪拿西支派的人因為拜偶像，結果被提革拉毗尼色，在北國最后傾覆前幾年，把他們擄到亞述去了。

忠于主，結果便得以擴展；不忠于主，便遭蹂 ，這些題目在歷代志記載的故事中擔任主要角色。這些家譜是用來給讀者閱讀那些故事作準備，並顯示那些他要用于教導人的原則處處都可獲得。這似乎是一種簡化的神學，若然，那就必須注意到歷代志還有另外一個題目，即主愿意與 那些迷失的百姓重新更始關系，這題目幾乎未被注意地充斥在家譜中。假使應許的世系是從先祖猶大伸展至大 ，歷代志上二章五節並未企圖隱瞞猶大與自己媳婦他瑪當初亂倫的事實。（那個故事見于創卅八章。）像這樣重新更始，在犯罪者方面實際上必須有適當的痛苦才會發生，正如歷代志竭力要証明的。不過，上帝隨時準備赦免、並繼續與自己的百姓同在的主旨，便這樣引進來了。

關聯（一1-九44）（續）

我們解釋那些家譜，它們的終點是與起點同樣重要的。雖然歷代志上二至八章，包括了十二列祖直至王國后期那些時代，而第九章則用被擄后的那些名單結束了歷代志家譜的介紹。被擄之事在第一節簡略地提到。雖然如此，記錄其事並非為其本身的緣故。對猶大所遭災禍之嚴重也未加以強調。或者說，提及此事，祗是用來作為擄民返回故土之記錄的序曲──遵循古列詔諭（請比較代下卅六22，23），『回來住在自己的地業。』

歷代志作者對這個時期發生興趣的原因，乃由于他本身的是屬于返回故土的一員（即使他的著作日期隱晦不明；請參緒論──著作年代與作者{\LinkToBook:TopicID=104,Name=著作年代與作者}）。他對這個時期最感興趣所顯示的事實是︰不但那些家譜終于此，歷代志整卷書也結束于此。歷代志上九章二至七節，與尼希米記十一章三至十九節之間的極其類似，也必須注意。正是對歷代志的這種透視，定規了那些家譜的形式。返回故土的百姓，既是南國的承繼者，概括地說，是由猶大和便雅憫支派組成的。那裡也有許多祭司和利未人，即利未支派的成員，由于他們總是散居于以色列全國的（請比較書廿一章）。這些祭司和利未人，有些一直居住在猶大和便雅憫地。另一些人在北國傾覆時，也遷居到那裡去（代下十一13）。在那些家譜中特別注意這三個支派，便是為了這個緣故。歷代志最主要是要對他們說話；因為從實際上看，他們現在是構成『以色列』的主體。

既研究了那些為返回故土的 體所寫的家譜，剩下的便是要問一問︰歷代志想藉 家譜對他們說甚么呢？答複在九章一、二節已經指明了。在那裡這些被擄到巴比倫的簡略記錄，不但用來確定正有疑問的歷史時期，而且也用來作一種神學的陳述。被擄並不是以色列歷史的結局；相反地，被擄以后，以色列人又回來，『住在他們的城邑中』，重新擁有那地，或者擁有那地的一部分，就是耶和華在許多世紀以前為他們取得的，那些因被擄似乎使他們感到已永遠被剝奪了的（請比較申廿八47及以下各節）。在這方面，那些家譜証明了其后在歷代志下末了更詳盡地証明的觀點甚為明確。在那裡所記被擄于巴比倫的事，現在已成為過去了。這卷書，就是在歷代志下卅六章廿二和廿三節，以波斯王古列諭令那些被擄之民可以返回故土作結。那些家譜與歷代志其余部分並列，引領讀者縱覽以色列從古直到當時的歷史。

理由不難發現的。那個被擄后的猶大社會，看起來必然極不像他們的先祖以色列。關于波斯統治猶大時期的情形，實際所知不多，接 又立即被擄于巴比倫，而且歷時二百多年之久。極明顯的是︰那個社會祗占帝國的一個小省份。在它初期，因為鄰近各省嫉妒的緣故，使它吃盡苦頭（尼二9；四章），而且這種情形可能已變成司空見慣了。有可能，而且確實有跡象顯示︰他們在帝國統治時期，曾經歷鎮壓，那時的執政者，不會時常都有像慈悲為懷的古列那樣的氣質。這些不利的因素，因 被擄歸回的鼓勵使人對將來榮耀的盼望，就像結卅四章及結卅七章至卅九章的預言所指出的，必定變得使人更加無法忍受，而不斷消沉下去。歷代志作者對這種失敗主義的答複是︰他的那個渺小的社會，其實是那個最興盛時之以色列的繼續，而且上帝對他們列祖的一切委托，仍然有效，現在更是把焦點集中在他們身上。第九章的作用是要顯明上帝的計劃，就是關于全世界的計劃（因此是第一章的范圍），這個計劃自始至終，都是以以色列的歷史為中心的（二至八章），現在在波斯治下藉耶路撒冷那些賤民以不象樣的姿態向前推展。在這 人面前擺 極大的可能性。仍然有一個榮耀的將來，這便是為甚么大 和所羅門統治下的古以色列強盛至極，列入當時列強之中，且被高舉奉為忠于上帝的傑出模范。這也是為甚么歷代志雖然集中注意力于猶大，而始終保持整個以色列由十二個支派構成的，其原則再度在此出現。（這主要地是由那些家譜本身具體表現出來，不過，請比較代下廿八12及以下各節；三十10，11，18）

然而，歷代志的家譜確實對今日的基督徒說話嗎？二十世紀的教會，無論覺得本身在世界上如何微不足道，存在岌岌可危，被藐視而且沒有真正的盼望，她在一切實質方面的狀況，便像歷代志作者筆下的當時之猶大的情形那樣。而且在一切實質方面，上帝對她說的話也像當時對猶大的情形，仍然有榮耀的前途為屬上帝的子民預備本丟彼拉多向革老丟 安。只要他們肯真正尋求他們的上帝，豐盛的福氣、能力和影響力都為他們存留（正確的和從屬靈的意義來了解）。而且最終必有耶穌基督的天國，這個結局是歷代志作者當時透過大 王朦朧所見的，而且他給同時代的人提供像大 模式人物的盼望。我們今日甚至有優于天使的地位（彼前一12），可以更清楚地看見那結局，而且其清晰的程度有增無已（林前十三12）。 《每日研經叢書》


歷代志上第七章

歷代志上

起源（一1-九44）

這九章，幾乎完全是家譜，祗非常偶然地插入少許額外的資料。在此不必抄錄，不過讀者可以把那些經文略讀一下，捕捉其特點，以備閱讀下面的注釋；這些經文，雖然讀來乏味，還是可以略加解釋，說明它們為甚么在聖經中占有一席位。

（一）無窮的家譜？

現代的讀者，假使他真的閱讀聖經中的家譜，他準會感到有點困惑。倘若他慣于想到聖經『于教訓……是有益的』（提后三16）的話，可能使他覺得那些家譜並沒有教導人甚么。不過，雖然那些家譜有其難以理解的一面，它們卻為聖經的宗教特性提供了重要的洞察力。從廣義方面說，它們的功能乃顯示上帝的應許和目的是持續不斷的。例如，創世記五章那些家譜，立即表達了遍滿全地的概念，那原是托付給人類的使命（創一28）；而死亡臨到人類（重複的說『就死了』），乃緊接 人初次背逆上帝而來（創三章）。在馬太福音一章的那些家譜，則把耶穌的誕生，置于給亞伯拉罕的應許（請比較創十二1-3）和以色列的君王體系中。在這些地方，如在歷代志裡面一樣，那些家譜並非祗是一連串乏味的「生」。它們証實一個神聖的創造計劃，在這計劃中人類享有一種特別的地位（創一26及以下各節）。這些家譜立即顯示以色列的現在，怎樣從它的過去而來；以及上帝起初為人類所定的目的，怎樣在她裡面得以成就。這些家譜顯示上帝為以色列所定的計劃，怎樣藉 耶穌基督而終于完成了。

這樣看來，那些家譜勢必是非常具有選擇性的。那些家譜沒有企圖把每一個生下來之人的名字都列出來（不過我們讀家譜時，似乎喜歡那樣做），甚至所說的每一個家系，也不是表示每一代（因此嘗試藉 家譜計算人類的年代是無意義的）。歷代志可能是從官方的記錄，包括軍事的戶口調查表，而取得那些名字的。那些家譜現在的形式，大概部分地根據可利用的資料，而部分地則決定于歷代志作者希望達到的目的。盡管如此，那些連續出現在我們眼前的個人名字，所包含的歷史意義卻很小。他們之中絕大多數的人，我們實際上一無所知。這樣，人類的偉大和渺小，密切地連結在一起，便以一種希奇的方式流傳下來︰所以偉大，因為每一個個別的人，都屬于人類那朝向榮耀命運前進的行列；而所以渺小，因為他在那巨大的鏈環中，不過是其中的一個微不足道的小環節。（在這種關系上請注意代上六3關于摩西名字的簡略記錄──不像是『大英雄何竟死亡﹗』的情形，而像是透視人類的偉大。）法勒斯的兒子是希斯侖和哈母勒（代上二5），這對于現代的讀者來說是無關重要的。重要的是整幅圖畫，這幅畫主要的感染力，乃顯示上帝對人類的看顧，不是以任何籠統的方式，而是以特殊的和人類可以理解的方式。上帝視為重要的是法勒斯的兒子為希斯侖和哈母勒，雖然他們是在讀者所注意的那些優越的個人生活目標的上下文中提到的。

（二）應許的世系

我們在上面已經特別提及聖經的家譜是極其選擇性的。歷代志上一至九章的絕大部分，顯然立即可以看出是特意要把以色列人的祖先，與其他民族作對比的（二至九章）。甚至在以色列中，所給與猶大（二3-四23），利未（六1-81）和小便雅憫（七6-12；八1-40）這些支派的篇幅都顯然不成比例。有明顯差異的是︰分配給強盛之以法蓮支派只寥寥幾節（七20-29）。這種不平衡，可以解釋大致是受了應許的世系觀念之影響。從言卷書開頭兩個詞︰『亞當生塞特……』（譯按︰原文無『生』字）便可以看出來，歷代志在這裡以極簡括的形式，假定讀者已有了創世記頭幾章的知識，而特別是該隱殺亞伯的故事，他自遭貶黜后，上帝用亞當的第三子塞特代替亞伯，藉 他這個世系的后裔，特別是藉 挪亞和亞伯拉罕，上帝對于他們似乎有一個特別的目的（創四1-16，25，26；六8；十二1-3）。歷代志繼續顯示其興趣在這一個世系中，以一種方式分論各組子孫。這樣，挪亞的眾子依次序先提到閃，然后才是含和雅弗（第四節）；但在把他們個別的世系作詳盡說明時，次序便顛倒過來，三者之中，最后作者才論到閃，藉 他，這個世系便繼續下去，自然引致到與亞伯拉罕連接起來（一4-27）。

在以色列各支派之中，又賦優越的地位予猶大，因為后來出現的大 王朝是來自這個支派；這個支派不但支配了歷代志上下，也成為以色列中盼望彌賽亞的主要焦點（例如，請比較賽十一1）。歷代志上五章一、二節，解釋長子流便被剝奪他生來之優先權，『因他污穢了父親的床』（請參看創卅五22）。應許的世系這樣便接續那些在以色列以前的世代，並延續于以色列的子孫中。有一件事從這些一般的觀察引浮現出來︰即生來的優先權在聖經的神學中不足輕重。神聖的揀選原則，對偉大、甚至對功德，很少讓步（請比較申七6及以下各節）。只有上帝所賜的偉大才是真偉大。

在這裡我們注意到家譜論及上帝管治宇宙，不但在揀選以色列的意義中，也在道德的定則上顯明出來。甚至偶然檢視一下，便會看見那些名單不時增添對這一組，或那一組，或個別的人的評語。例如，雅比斯，我們只知道他礙于給他所取意味『痛苦』的名字──當時的人覺得所取的名字，對他們的性情和經歷有影響──便求告上帝，使他可以脫離這種影響。（四10的『患難』一詞，與第九節譯作『痛苦』那個詞有密切的關系。）他的禱告得蒙垂聽，並因而得福。五章十八節及以下各節，歷代志作者報導了有許多支派被卷入的一次戰爭，在戰爭中他們尋求上帝，上帝便使他們獲得勝利。（關于這次戰爭的日期，無法詳論，只能說這場戰爭必定發生于北國傾覆之前，就如22節『被擄』一詞指明的。）相反地，廿三節及以下各節顯示︰在另一個時候，瑪拿西支派的人因為拜偶像，結果被提革拉毗尼色，在北國最后傾覆前幾年，把他們擄到亞述去了。

忠于主，結果便得以擴展；不忠于主，便遭蹂 ，這些題目在歷代志記載的故事中擔任主要角色。這些家譜是用來給讀者閱讀那些故事作準備，並顯示那些他要用于教導人的原則處處都可獲得。這似乎是一種簡化的神學，若然，那就必須注意到歷代志還有另外一個題目，即主愿意與 那些迷失的百姓重新更始關系，這題目幾乎未被注意地充斥在家譜中。假使應許的世系是從先祖猶大伸展至大 ，歷代志上二章五節並未企圖隱瞞猶大與自己媳婦他瑪當初亂倫的事實。（那個故事見于創卅八章。）像這樣重新更始，在犯罪者方面實際上必須有適當的痛苦才會發生，正如歷代志竭力要証明的。不過，上帝隨時準備赦免、並繼續與自己的百姓同在的主旨，便這樣引進來了。

關聯（一1-九44）（續）

我們解釋那些家譜，它們的終點是與起點同樣重要的。雖然歷代志上二至八章，包括了十二列祖直至王國后期那些時代，而第九章則用被擄后的那些名單結束了歷代志家譜的介紹。被擄之事在第一節簡略地提到。雖然如此，記錄其事並非為其本身的緣故。對猶大所遭災禍之嚴重也未加以強調。或者說，提及此事，祗是用來作為擄民返回故土之記錄的序曲──遵循古列詔諭（請比較代下卅六22，23），『回來住在自己的地業。』

歷代志作者對這個時期發生興趣的原因，乃由于他本身的是屬于返回故土的一員（即使他的著作日期隱晦不明；請參緒論──著作年代與作者{\LinkToBook:TopicID=104,Name=著作年代與作者}）。他對這個時期最感興趣所顯示的事實是︰不但那些家譜終于此，歷代志整卷書也結束于此。歷代志上九章二至七節，與尼希米記十一章三至十九節之間的極其類似，也必須注意。正是對歷代志的這種透視，定規了那些家譜的形式。返回故土的百姓，既是南國的承繼者，概括地說，是由猶大和便雅憫支派組成的。那裡也有許多祭司和利未人，即利未支派的成員，由于他們總是散居于以色列全國的（請比較書廿一章）。這些祭司和利未人，有些一直居住在猶大和便雅憫地。另一些人在北國傾覆時，也遷居到那裡去（代下十一13）。在那些家譜中特別注意這三個支派，便是為了這個緣故。歷代志最主要是要對他們說話；因為從實際上看，他們現在是構成『以色列』的主體。

既研究了那些為返回故土的 體所寫的家譜，剩下的便是要問一問︰歷代志想藉 家譜對他們說甚么呢？答複在九章一、二節已經指明了。在那裡這些被擄到巴比倫的簡略記錄，不但用來確定正有疑問的歷史時期，而且也用來作一種神學的陳述。被擄並不是以色列歷史的結局；相反地，被擄以后，以色列人又回來，『住在他們的城邑中』，重新擁有那地，或者擁有那地的一部分，就是耶和華在許多世紀以前為他們取得的，那些因被擄似乎使他們感到已永遠被剝奪了的（請比較申廿八47及以下各節）。在這方面，那些家譜証明了其后在歷代志下末了更詳盡地証明的觀點甚為明確。在那裡所記被擄于巴比倫的事，現在已成為過去了。這卷書，就是在歷代志下卅六章廿二和廿三節，以波斯王古列諭令那些被擄之民可以返回故土作結。那些家譜與歷代志其余部分並列，引領讀者縱覽以色列從古直到當時的歷史。

理由不難發現的。那個被擄后的猶大社會，看起來必然極不像他們的先祖以色列。關于波斯統治猶大時期的情形，實際所知不多，接 又立即被擄于巴比倫，而且歷時二百多年之久。極明顯的是︰那個社會祗占帝國的一個小省份。在它初期，因為鄰近各省嫉妒的緣故，使它吃盡苦頭（尼二9；四章），而且這種情形可能已變成司空見慣了。有可能，而且確實有跡象顯示︰他們在帝國統治時期，曾經歷鎮壓，那時的執政者，不會時常都有像慈悲為懷的古列那樣的氣質。這些不利的因素，因 被擄歸回的鼓勵使人對將來榮耀的盼望，就像結卅四章及結卅七章至卅九章的預言所指出的，必定變得使人更加無法忍受，而不斷消沉下去。歷代志作者對這種失敗主義的答複是︰他的那個渺小的社會，其實是那個最興盛時之以色列的繼續，而且上帝對他們列祖的一切委托，仍然有效，現在更是把焦點集中在他們身上。第九章的作用是要顯明上帝的計劃，就是關于全世界的計劃（因此是第一章的范圍），這個計劃自始至終，都是以以色列的歷史為中心的（二至八章），現在在波斯治下藉耶路撒冷那些賤民以不象樣的姿態向前推展。在這 人面前擺 極大的可能性。仍然有一個榮耀的將來，這便是為甚么大 和所羅門統治下的古以色列強盛至極，列入當時列強之中，且被高舉奉為忠于上帝的傑出模范。這也是為甚么歷代志雖然集中注意力于猶大，而始終保持整個以色列由十二個支派構成的，其原則再度在此出現。（這主要地是由那些家譜本身具體表現出來，不過，請比較代下廿八12及以下各節；三十10，11，18）

然而，歷代志的家譜確實對今日的基督徒說話嗎？二十世紀的教會，無論覺得本身在世界上如何微不足道，存在岌岌可危，被藐視而且沒有真正的盼望，她在一切實質方面的狀況，便像歷代志作者筆下的當時之猶大的情形那樣。而且在一切實質方面，上帝對她說的話也像當時對猶大的情形，仍然有榮耀的前途為屬上帝的子民預備本丟彼拉多向革老丟 安。只要他們肯真正尋求他們的上帝，豐盛的福氣、能力和影響力都為他們存留（正確的和從屬靈的意義來了解）。而且最終必有耶穌基督的天國，這個結局是歷代志作者當時透過大 王朦朧所見的，而且他給同時代的人提供像大 模式人物的盼望。我們今日甚至有優于天使的地位（彼前一12），可以更清楚地看見那結局，而且其清晰的程度有增無已（林前十三12）。 《每日研經叢書》


歷代志上第八章

歷代志上

起源（一1-九44）

這九章，幾乎完全是家譜，祗非常偶然地插入少許額外的資料。在此不必抄錄，不過讀者可以把那些經文略讀一下，捕捉其特點，以備閱讀下面的注釋；這些經文，雖然讀來乏味，還是可以略加解釋，說明它們為甚么在聖經中占有一席位。

（一）無窮的家譜？

現代的讀者，假使他真的閱讀聖經中的家譜，他準會感到有點困惑。倘若他慣于想到聖經『于教訓……是有益的』（提后三16）的話，可能使他覺得那些家譜並沒有教導人甚么。不過，雖然那些家譜有其難以理解的一面，它們卻為聖經的宗教特性提供了重要的洞察力。從廣義方面說，它們的功能乃顯示上帝的應許和目的是持續不斷的。例如，創世記五章那些家譜，立即表達了遍滿全地的概念，那原是托付給人類的使命（創一28）；而死亡臨到人類（重複的說『就死了』），乃緊接 人初次背逆上帝而來（創三章）。在馬太福音一章的那些家譜，則把耶穌的誕生，置于給亞伯拉罕的應許（請比較創十二1-3）和以色列的君王體系中。在這些地方，如在歷代志裡面一樣，那些家譜並非祗是一連串乏味的「生」。它們証實一個神聖的創造計劃，在這計劃中人類享有一種特別的地位（創一26及以下各節）。這些家譜立即顯示以色列的現在，怎樣從它的過去而來；以及上帝起初為人類所定的目的，怎樣在她裡面得以成就。這些家譜顯示上帝為以色列所定的計劃，怎樣藉 耶穌基督而終于完成了。

這樣看來，那些家譜勢必是非常具有選擇性的。那些家譜沒有企圖把每一個生下來之人的名字都列出來（不過我們讀家譜時，似乎喜歡那樣做），甚至所說的每一個家系，也不是表示每一代（因此嘗試藉 家譜計算人類的年代是無意義的）。歷代志可能是從官方的記錄，包括軍事的戶口調查表，而取得那些名字的。那些家譜現在的形式，大概部分地根據可利用的資料，而部分地則決定于歷代志作者希望達到的目的。盡管如此，那些連續出現在我們眼前的個人名字，所包含的歷史意義卻很小。他們之中絕大多數的人，我們實際上一無所知。這樣，人類的偉大和渺小，密切地連結在一起，便以一種希奇的方式流傳下來︰所以偉大，因為每一個個別的人，都屬于人類那朝向榮耀命運前進的行列；而所以渺小，因為他在那巨大的鏈環中，不過是其中的一個微不足道的小環節。（在這種關系上請注意代上六3關于摩西名字的簡略記錄──不像是『大英雄何竟死亡﹗』的情形，而像是透視人類的偉大。）法勒斯的兒子是希斯侖和哈母勒（代上二5），這對于現代的讀者來說是無關重要的。重要的是整幅圖畫，這幅畫主要的感染力，乃顯示上帝對人類的看顧，不是以任何籠統的方式，而是以特殊的和人類可以理解的方式。上帝視為重要的是法勒斯的兒子為希斯侖和哈母勒，雖然他們是在讀者所注意的那些優越的個人生活目標的上下文中提到的。

（二）應許的世系

我們在上面已經特別提及聖經的家譜是極其選擇性的。歷代志上一至九章的絕大部分，顯然立即可以看出是特意要把以色列人的祖先，與其他民族作對比的（二至九章）。甚至在以色列中，所給與猶大（二3-四23），利未（六1-81）和小便雅憫（七6-12；八1-40）這些支派的篇幅都顯然不成比例。有明顯差異的是︰分配給強盛之以法蓮支派只寥寥幾節（七20-29）。這種不平衡，可以解釋大致是受了應許的世系觀念之影響。從言卷書開頭兩個詞︰『亞當生塞特……』（譯按︰原文無『生』字）便可以看出來，歷代志在這裡以極簡括的形式，假定讀者已有了創世記頭幾章的知識，而特別是該隱殺亞伯的故事，他自遭貶黜后，上帝用亞當的第三子塞特代替亞伯，藉 他這個世系的后裔，特別是藉 挪亞和亞伯拉罕，上帝對于他們似乎有一個特別的目的（創四1-16，25，26；六8；十二1-3）。歷代志繼續顯示其興趣在這一個世系中，以一種方式分論各組子孫。這樣，挪亞的眾子依次序先提到閃，然后才是含和雅弗（第四節）；但在把他們個別的世系作詳盡說明時，次序便顛倒過來，三者之中，最后作者才論到閃，藉 他，這個世系便繼續下去，自然引致到與亞伯拉罕連接起來（一4-27）。

在以色列各支派之中，又賦優越的地位予猶大，因為后來出現的大 王朝是來自這個支派；這個支派不但支配了歷代志上下，也成為以色列中盼望彌賽亞的主要焦點（例如，請比較賽十一1）。歷代志上五章一、二節，解釋長子流便被剝奪他生來之優先權，『因他污穢了父親的床』（請參看創卅五22）。應許的世系這樣便接續那些在以色列以前的世代，並延續于以色列的子孫中。有一件事從這些一般的觀察引浮現出來︰即生來的優先權在聖經的神學中不足輕重。神聖的揀選原則，對偉大、甚至對功德，很少讓步（請比較申七6及以下各節）。只有上帝所賜的偉大才是真偉大。

在這裡我們注意到家譜論及上帝管治宇宙，不但在揀選以色列的意義中，也在道德的定則上顯明出來。甚至偶然檢視一下，便會看見那些名單不時增添對這一組，或那一組，或個別的人的評語。例如，雅比斯，我們只知道他礙于給他所取意味『痛苦』的名字──當時的人覺得所取的名字，對他們的性情和經歷有影響──便求告上帝，使他可以脫離這種影響。（四10的『患難』一詞，與第九節譯作『痛苦』那個詞有密切的關系。）他的禱告得蒙垂聽，並因而得福。五章十八節及以下各節，歷代志作者報導了有許多支派被卷入的一次戰爭，在戰爭中他們尋求上帝，上帝便使他們獲得勝利。（關于這次戰爭的日期，無法詳論，只能說這場戰爭必定發生于北國傾覆之前，就如22節『被擄』一詞指明的。）相反地，廿三節及以下各節顯示︰在另一個時候，瑪拿西支派的人因為拜偶像，結果被提革拉毗尼色，在北國最后傾覆前幾年，把他們擄到亞述去了。

忠于主，結果便得以擴展；不忠于主，便遭蹂 ，這些題目在歷代志記載的故事中擔任主要角色。這些家譜是用來給讀者閱讀那些故事作準備，並顯示那些他要用于教導人的原則處處都可獲得。這似乎是一種簡化的神學，若然，那就必須注意到歷代志還有另外一個題目，即主愿意與 那些迷失的百姓重新更始關系，這題目幾乎未被注意地充斥在家譜中。假使應許的世系是從先祖猶大伸展至大 ，歷代志上二章五節並未企圖隱瞞猶大與自己媳婦他瑪當初亂倫的事實。（那個故事見于創卅八章。）像這樣重新更始，在犯罪者方面實際上必須有適當的痛苦才會發生，正如歷代志竭力要証明的。不過，上帝隨時準備赦免、並繼續與自己的百姓同在的主旨，便這樣引進來了。

關聯（一1-九44）（續）

我們解釋那些家譜，它們的終點是與起點同樣重要的。雖然歷代志上二至八章，包括了十二列祖直至王國后期那些時代，而第九章則用被擄后的那些名單結束了歷代志家譜的介紹。被擄之事在第一節簡略地提到。雖然如此，記錄其事並非為其本身的緣故。對猶大所遭災禍之嚴重也未加以強調。或者說，提及此事，祗是用來作為擄民返回故土之記錄的序曲──遵循古列詔諭（請比較代下卅六22，23），『回來住在自己的地業。』

歷代志作者對這個時期發生興趣的原因，乃由于他本身的是屬于返回故土的一員（即使他的著作日期隱晦不明；請參緒論──著作年代與作者{\LinkToBook:TopicID=104,Name=著作年代與作者}）。他對這個時期最感興趣所顯示的事實是︰不但那些家譜終于此，歷代志整卷書也結束于此。歷代志上九章二至七節，與尼希米記十一章三至十九節之間的極其類似，也必須注意。正是對歷代志的這種透視，定規了那些家譜的形式。返回故土的百姓，既是南國的承繼者，概括地說，是由猶大和便雅憫支派組成的。那裡也有許多祭司和利未人，即利未支派的成員，由于他們總是散居于以色列全國的（請比較書廿一章）。這些祭司和利未人，有些一直居住在猶大和便雅憫地。另一些人在北國傾覆時，也遷居到那裡去（代下十一13）。在那些家譜中特別注意這三個支派，便是為了這個緣故。歷代志最主要是要對他們說話；因為從實際上看，他們現在是構成『以色列』的主體。

既研究了那些為返回故土的 體所寫的家譜，剩下的便是要問一問︰歷代志想藉 家譜對他們說甚么呢？答複在九章一、二節已經指明了。在那裡這些被擄到巴比倫的簡略記錄，不但用來確定正有疑問的歷史時期，而且也用來作一種神學的陳述。被擄並不是以色列歷史的結局；相反地，被擄以后，以色列人又回來，『住在他們的城邑中』，重新擁有那地，或者擁有那地的一部分，就是耶和華在許多世紀以前為他們取得的，那些因被擄似乎使他們感到已永遠被剝奪了的（請比較申廿八47及以下各節）。在這方面，那些家譜証明了其后在歷代志下末了更詳盡地証明的觀點甚為明確。在那裡所記被擄于巴比倫的事，現在已成為過去了。這卷書，就是在歷代志下卅六章廿二和廿三節，以波斯王古列諭令那些被擄之民可以返回故土作結。那些家譜與歷代志其余部分並列，引領讀者縱覽以色列從古直到當時的歷史。

理由不難發現的。那個被擄后的猶大社會，看起來必然極不像他們的先祖以色列。關于波斯統治猶大時期的情形，實際所知不多，接 又立即被擄于巴比倫，而且歷時二百多年之久。極明顯的是︰那個社會祗占帝國的一個小省份。在它初期，因為鄰近各省嫉妒的緣故，使它吃盡苦頭（尼二9；四章），而且這種情形可能已變成司空見慣了。有可能，而且確實有跡象顯示︰他們在帝國統治時期，曾經歷鎮壓，那時的執政者，不會時常都有像慈悲為懷的古列那樣的氣質。這些不利的因素，因 被擄歸回的鼓勵使人對將來榮耀的盼望，就像結卅四章及結卅七章至卅九章的預言所指出的，必定變得使人更加無法忍受，而不斷消沉下去。歷代志作者對這種失敗主義的答複是︰他的那個渺小的社會，其實是那個最興盛時之以色列的繼續，而且上帝對他們列祖的一切委托，仍然有效，現在更是把焦點集中在他們身上。第九章的作用是要顯明上帝的計劃，就是關于全世界的計劃（因此是第一章的范圍），這個計劃自始至終，都是以以色列的歷史為中心的（二至八章），現在在波斯治下藉耶路撒冷那些賤民以不象樣的姿態向前推展。在這 人面前擺 極大的可能性。仍然有一個榮耀的將來，這便是為甚么大 和所羅門統治下的古以色列強盛至極，列入當時列強之中，且被高舉奉為忠于上帝的傑出模范。這也是為甚么歷代志雖然集中注意力于猶大，而始終保持整個以色列由十二個支派構成的，其原則再度在此出現。（這主要地是由那些家譜本身具體表現出來，不過，請比較代下廿八12及以下各節；三十10，11，18）

然而，歷代志的家譜確實對今日的基督徒說話嗎？二十世紀的教會，無論覺得本身在世界上如何微不足道，存在岌岌可危，被藐視而且沒有真正的盼望，她在一切實質方面的狀況，便像歷代志作者筆下的當時之猶大的情形那樣。而且在一切實質方面，上帝對她說的話也像當時對猶大的情形，仍然有榮耀的前途為屬上帝的子民預備本丟彼拉多向革老丟 安。只要他們肯真正尋求他們的上帝，豐盛的福氣、能力和影響力都為他們存留（正確的和從屬靈的意義來了解）。而且最終必有耶穌基督的天國，這個結局是歷代志作者當時透過大 王朦朧所見的，而且他給同時代的人提供像大 模式人物的盼望。我們今日甚至有優于天使的地位（彼前一12），可以更清楚地看見那結局，而且其清晰的程度有增無已（林前十三12）。 《每日研經叢書》


歷代志上第九章

歷代志上

起源（一1-九44）

這九章，幾乎完全是家譜，祗非常偶然地插入少許額外的資料。在此不必抄錄，不過讀者可以把那些經文略讀一下，捕捉其特點，以備閱讀下面的注釋；這些經文，雖然讀來乏味，還是可以略加解釋，說明它們為甚么在聖經中占有一席位。

（一）無窮的家譜？

現代的讀者，假使他真的閱讀聖經中的家譜，他準會感到有點困惑。倘若他慣于想到聖經『于教訓……是有益的』（提后三16）的話，可能使他覺得那些家譜並沒有教導人甚么。不過，雖然那些家譜有其難以理解的一面，它們卻為聖經的宗教特性提供了重要的洞察力。從廣義方面說，它們的功能乃顯示上帝的應許和目的是持續不斷的。例如，創世記五章那些家譜，立即表達了遍滿全地的概念，那原是托付給人類的使命（創一28）；而死亡臨到人類（重複的說『就死了』），乃緊接 人初次背逆上帝而來（創三章）。在馬太福音一章的那些家譜，則把耶穌的誕生，置于給亞伯拉罕的應許（請比較創十二1-3）和以色列的君王體系中。在這些地方，如在歷代志裡面一樣，那些家譜並非祗是一連串乏味的「生」。它們証實一個神聖的創造計劃，在這計劃中人類享有一種特別的地位（創一26及以下各節）。這些家譜立即顯示以色列的現在，怎樣從它的過去而來；以及上帝起初為人類所定的目的，怎樣在她裡面得以成就。這些家譜顯示上帝為以色列所定的計劃，怎樣藉 耶穌基督而終于完成了。

這樣看來，那些家譜勢必是非常具有選擇性的。那些家譜沒有企圖把每一個生下來之人的名字都列出來（不過我們讀家譜時，似乎喜歡那樣做），甚至所說的每一個家系，也不是表示每一代（因此嘗試藉 家譜計算人類的年代是無意義的）。歷代志可能是從官方的記錄，包括軍事的戶口調查表，而取得那些名字的。那些家譜現在的形式，大概部分地根據可利用的資料，而部分地則決定于歷代志作者希望達到的目的。盡管如此，那些連續出現在我們眼前的個人名字，所包含的歷史意義卻很小。他們之中絕大多數的人，我們實際上一無所知。這樣，人類的偉大和渺小，密切地連結在一起，便以一種希奇的方式流傳下來︰所以偉大，因為每一個個別的人，都屬于人類那朝向榮耀命運前進的行列；而所以渺小，因為他在那巨大的鏈環中，不過是其中的一個微不足道的小環節。（在這種關系上請注意代上六3關于摩西名字的簡略記錄──不像是『大英雄何竟死亡﹗』的情形，而像是透視人類的偉大。）法勒斯的兒子是希斯侖和哈母勒（代上二5），這對于現代的讀者來說是無關重要的。重要的是整幅圖畫，這幅畫主要的感染力，乃顯示上帝對人類的看顧，不是以任何籠統的方式，而是以特殊的和人類可以理解的方式。上帝視為重要的是法勒斯的兒子為希斯侖和哈母勒，雖然他們是在讀者所注意的那些優越的個人生活目標的上下文中提到的。

（二）應許的世系

我們在上面已經特別提及聖經的家譜是極其選擇性的。歷代志上一至九章的絕大部分，顯然立即可以看出是特意要把以色列人的祖先，與其他民族作對比的（二至九章）。甚至在以色列中，所給與猶大（二3-四23），利未（六1-81）和小便雅憫（七6-12；八1-40）這些支派的篇幅都顯然不成比例。有明顯差異的是︰分配給強盛之以法蓮支派只寥寥幾節（七20-29）。這種不平衡，可以解釋大致是受了應許的世系觀念之影響。從言卷書開頭兩個詞︰『亞當生塞特……』（譯按︰原文無『生』字）便可以看出來，歷代志在這裡以極簡括的形式，假定讀者已有了創世記頭幾章的知識，而特別是該隱殺亞伯的故事，他自遭貶黜后，上帝用亞當的第三子塞特代替亞伯，藉 他這個世系的后裔，特別是藉 挪亞和亞伯拉罕，上帝對于他們似乎有一個特別的目的（創四1-16，25，26；六8；十二1-3）。歷代志繼續顯示其興趣在這一個世系中，以一種方式分論各組子孫。這樣，挪亞的眾子依次序先提到閃，然后才是含和雅弗（第四節）；但在把他們個別的世系作詳盡說明時，次序便顛倒過來，三者之中，最后作者才論到閃，藉 他，這個世系便繼續下去，自然引致到與亞伯拉罕連接起來（一4-27）。

在以色列各支派之中，又賦優越的地位予猶大，因為后來出現的大 王朝是來自這個支派；這個支派不但支配了歷代志上下，也成為以色列中盼望彌賽亞的主要焦點（例如，請比較賽十一1）。歷代志上五章一、二節，解釋長子流便被剝奪他生來之優先權，『因他污穢了父親的床』（請參看創卅五22）。應許的世系這樣便接續那些在以色列以前的世代，並延續于以色列的子孫中。有一件事從這些一般的觀察引浮現出來︰即生來的優先權在聖經的神學中不足輕重。神聖的揀選原則，對偉大、甚至對功德，很少讓步（請比較申七6及以下各節）。只有上帝所賜的偉大才是真偉大。

在這裡我們注意到家譜論及上帝管治宇宙，不但在揀選以色列的意義中，也在道德的定則上顯明出來。甚至偶然檢視一下，便會看見那些名單不時增添對這一組，或那一組，或個別的人的評語。例如，雅比斯，我們只知道他礙于給他所取意味『痛苦』的名字──當時的人覺得所取的名字，對他們的性情和經歷有影響──便求告上帝，使他可以脫離這種影響。（四10的『患難』一詞，與第九節譯作『痛苦』那個詞有密切的關系。）他的禱告得蒙垂聽，並因而得福。五章十八節及以下各節，歷代志作者報導了有許多支派被卷入的一次戰爭，在戰爭中他們尋求上帝，上帝便使他們獲得勝利。（關于這次戰爭的日期，無法詳論，只能說這場戰爭必定發生于北國傾覆之前，就如22節『被擄』一詞指明的。）相反地，廿三節及以下各節顯示︰在另一個時候，瑪拿西支派的人因為拜偶像，結果被提革拉毗尼色，在北國最后傾覆前幾年，把他們擄到亞述去了。

忠于主，結果便得以擴展；不忠于主，便遭蹂 ，這些題目在歷代志記載的故事中擔任主要角色。這些家譜是用來給讀者閱讀那些故事作準備，並顯示那些他要用于教導人的原則處處都可獲得。這似乎是一種簡化的神學，若然，那就必須注意到歷代志還有另外一個題目，即主愿意與 那些迷失的百姓重新更始關系，這題目幾乎未被注意地充斥在家譜中。假使應許的世系是從先祖猶大伸展至大 ，歷代志上二章五節並未企圖隱瞞猶大與自己媳婦他瑪當初亂倫的事實。（那個故事見于創卅八章。）像這樣重新更始，在犯罪者方面實際上必須有適當的痛苦才會發生，正如歷代志竭力要証明的。不過，上帝隨時準備赦免、並繼續與自己的百姓同在的主旨，便這樣引進來了。

關聯（一1-九44）（續）

我們解釋那些家譜，它們的終點是與起點同樣重要的。雖然歷代志上二至八章，包括了十二列祖直至王國后期那些時代，而第九章則用被擄后的那些名單結束了歷代志家譜的介紹。被擄之事在第一節簡略地提到。雖然如此，記錄其事並非為其本身的緣故。對猶大所遭災禍之嚴重也未加以強調。或者說，提及此事，祗是用來作為擄民返回故土之記錄的序曲──遵循古列詔諭（請比較代下卅六22，23），『回來住在自己的地業。』

歷代志作者對這個時期發生興趣的原因，乃由于他本身的是屬于返回故土的一員（即使他的著作日期隱晦不明；請參緒論──著作年代與作者{\LinkToBook:TopicID=104,Name=著作年代與作者}）。他對這個時期最感興趣所顯示的事實是︰不但那些家譜終于此，歷代志整卷書也結束于此。歷代志上九章二至七節，與尼希米記十一章三至十九節之間的極其類似，也必須注意。正是對歷代志的這種透視，定規了那些家譜的形式。返回故土的百姓，既是南國的承繼者，概括地說，是由猶大和便雅憫支派組成的。那裡也有許多祭司和利未人，即利未支派的成員，由于他們總是散居于以色列全國的（請比較書廿一章）。這些祭司和利未人，有些一直居住在猶大和便雅憫地。另一些人在北國傾覆時，也遷居到那裡去（代下十一13）。在那些家譜中特別注意這三個支派，便是為了這個緣故。歷代志最主要是要對他們說話；因為從實際上看，他們現在是構成『以色列』的主體。

既研究了那些為返回故土的 體所寫的家譜，剩下的便是要問一問︰歷代志想藉 家譜對他們說甚么呢？答複在九章一、二節已經指明了。在那裡這些被擄到巴比倫的簡略記錄，不但用來確定正有疑問的歷史時期，而且也用來作一種神學的陳述。被擄並不是以色列歷史的結局；相反地，被擄以后，以色列人又回來，『住在他們的城邑中』，重新擁有那地，或者擁有那地的一部分，就是耶和華在許多世紀以前為他們取得的，那些因被擄似乎使他們感到已永遠被剝奪了的（請比較申廿八47及以下各節）。在這方面，那些家譜証明了其后在歷代志下末了更詳盡地証明的觀點甚為明確。在那裡所記被擄于巴比倫的事，現在已成為過去了。這卷書，就是在歷代志下卅六章廿二和廿三節，以波斯王古列諭令那些被擄之民可以返回故土作結。那些家譜與歷代志其余部分並列，引領讀者縱覽以色列從古直到當時的歷史。

理由不難發現的。那個被擄后的猶大社會，看起來必然極不像他們的先祖以色列。關于波斯統治猶大時期的情形，實際所知不多，接 又立即被擄于巴比倫，而且歷時二百多年之久。極明顯的是︰那個社會祗占帝國的一個小省份。在它初期，因為鄰近各省嫉妒的緣故，使它吃盡苦頭（尼二9；四章），而且這種情形可能已變成司空見慣了。有可能，而且確實有跡象顯示︰他們在帝國統治時期，曾經歷鎮壓，那時的執政者，不會時常都有像慈悲為懷的古列那樣的氣質。這些不利的因素，因 被擄歸回的鼓勵使人對將來榮耀的盼望，就像結卅四章及結卅七章至卅九章的預言所指出的，必定變得使人更加無法忍受，而不斷消沉下去。歷代志作者對這種失敗主義的答複是︰他的那個渺小的社會，其實是那個最興盛時之以色列的繼續，而且上帝對他們列祖的一切委托，仍然有效，現在更是把焦點集中在他們身上。第九章的作用是要顯明上帝的計劃，就是關于全世界的計劃（因此是第一章的范圍），這個計劃自始至終，都是以以色列的歷史為中心的（二至八章），現在在波斯治下藉耶路撒冷那些賤民以不象樣的姿態向前推展。在這 人面前擺 極大的可能性。仍然有一個榮耀的將來，這便是為甚么大 和所羅門統治下的古以色列強盛至極，列入當時列強之中，且被高舉奉為忠于上帝的傑出模范。這也是為甚么歷代志雖然集中注意力于猶大，而始終保持整個以色列由十二個支派構成的，其原則再度在此出現。（這主要地是由那些家譜本身具體表現出來，不過，請比較代下廿八12及以下各節；三十10，11，18）

然而，歷代志的家譜確實對今日的基督徒說話嗎？二十世紀的教會，無論覺得本身在世界上如何微不足道，存在岌岌可危，被藐視而且沒有真正的盼望，她在一切實質方面的狀況，便像歷代志作者筆下的當時之猶大的情形那樣。而且在一切實質方面，上帝對她說的話也像當時對猶大的情形，仍然有榮耀的前途為屬上帝的子民預備本丟彼拉多向革老丟 安。只要他們肯真正尋求他們的上帝，豐盛的福氣、能力和影響力都為他們存留（正確的和從屬靈的意義來了解）。而且最終必有耶穌基督的天國，這個結局是歷代志作者當時透過大 王朦朧所見的，而且他給同時代的人提供像大 模式人物的盼望。我們今日甚至有優于天使的地位（彼前一12），可以更清楚地看見那結局，而且其清晰的程度有增無已（林前十三12）。 《每日研經叢書》


歷代志上

歷代志上第十章

掃羅──一敗涂地（十1-14）

歷代志作者現在放棄把漫長的時代，壓縮在家譜中的做法，而采用故事。他已經來到這個王國的開端，而且在這裡有他特別感到興趣的焦點。雖然有新的擴展，不過，他仍然依賴舊約的較早部分，即撒母記上。而且，正如在家譜中的情形一樣，我們必須要知道他所省略的和他所說的。

撒母耳記上細述掃羅的故事，綿延不斷，長達廿三章（撒上九至卅一章）──甚至到卅一章，這個故事還沒有完全完結。歷代志則只給他占一章的篇幅。那令人苦惱的問題，就如以色列人要求有王是否適當（撒上八至十二章），在這裡連提都沒有提。我們也讀不到掃羅蒙揀選的事（撒上九章），或他出于嫉妒追殺大 的事，這事占去他的朝代大部分時間，並消耗了太多精力；那些精力原是應當用來抵抗非利士人的。

這些事情都過去了，因為撒母耳記＼列王紀的作者們雖然上溯至士師時代，而且可能把他們的王國的製度，與士師們作比較；但歷代志作者心目中所注重的，則未超越王國時代，然后使用它來反映他們自己的那個返回故土的社會（而不是王朝）。他承認王的統治是一種製度。在他看來，這種製度有一種無可否認的，對上帝的子民有好處的可能性。問題不在『王的統治是否適當』，而在為王者怎樣履行他們的義務。（請比較代下一8及以下各節所羅門的禱告，求上帝賜智慧，使他善盡統治之責。）透過對諸王所作的評斷，他的目的就是給他所在的那個社會，指出一條遵循上帝旨意的道路。

掃羅是頭一個王，而且可能是最令人哀傷的『陳列品』。論到具備的條件，他在這個領域中是遠勝他人的。歷代志的讀者知道，（用抽簽）選中他作王是曾經被拍手歡呼稱慶的（撒上十24）。然而，在歷代志中他已變成失敗和背逆的典型。歷代志不覺得有需要把掃羅浪費一生的卑劣、詳情一一臚列出來。相反地，這裡把他當作一個鑒戒，顯明一個大人物如果以自我為中心，抗拒上帝，所可能發生的后果；而且，不但這樣的大人物是如此，對上帝家中的任何一個領袖，他的命運也必然是如此。

掃羅徹底失敗，這點甚至在歷代志作者講故事時已經銘記于心了。在這裡大難臨頭，國勢阽危，上帝所應許的國土（出廿三27-33）──乃是存亡所系（申八1）──已受到非利士人的威脅。作者的確刻劃出一幅全然被敵人征服的圖畫。基利波山，掃羅的『最后陣地』，是防守和保 國土的戰略要地。在以色列境內的腹地──在它的心臟地帶，這裡與非利士人擁有的海岸地帶大不相同的──擁有基利波山地，可出入耶斯列廣大谷地（即7節的『平原』），因此可以進到國土的最北部。歷代志強調所有以色列人都在非利士人面前逃跑。第一節的原意比標準修訂英譯本譯作的『以色列人』更加強調（譯按︰中文本也是如此）；正確應譯為『以色列的每一個人』都逃跑。第七節是描寫以色列人集體離開國中最富庶的地方。

當我們讀到撒母耳記裡面同一事件的記載時，我們會發現一幅更加微妙和更加不同的圖畫。非利士人大概沒有完全占領以色列全地──或者即使他們占領了，他們的優勢是非常短暫的。那些在基利波之戰以后逃跑的人，在撒母耳記上卅一章七節定的范圍更狹。在撒母耳記裡面，非利士人的勝利也是襯托本丟彼拉多向革老丟 安大 與日俱增的自由和勢力之背景，連同他已獲得的那些勝利（包括撒上廿三章戰勝非利士人的那一次）來報導的，而且基利波事實上已成了那持續了很久的戰事的轉捩點，這場戰事之后非利士人的故事便減少了。從撒母耳記下二章八節及以下各節，便可清楚看見那些忠于掃羅的以色列人，必然很快又重新得回掃羅本人被逐離的大部分土地。同樣明顯地，掃羅全家並沒有在他自己失敗時漸漸消滅。在這裡，歷代志又把那些事件都遙望一下（6節）。

不過，歷代志在史實資料的記載上，並不是草率從事的。相反地，它有審慎的計劃，為的是更清楚的把掃羅的性格和行動的含意充份顯示出來。多少次因果的真正連鎖，已被對眾多有關情況總括的觀察隱蔽了﹗一個帝國，一個社會，一個家庭，一個人，就成功和榮譽的意義而言，可能是在他們的全盛時期，然而實際上此時他們已耗盡其一切品質，或不再擁有那些使他們偉大的條件了。雖未明顯地關聯到那些真正的原因，但隨之而來的擔保是衰落。掃羅家族可能在伊施波設式微的朝代已沒落了（撒下二8以下；三1）。但掃羅家的衰退和終于被取代，甚至自從上帝發誓要興起『一個合 心意的人』（撒上十三14），就已經決定了此結果。

歷代志作者不愿意我們錯過這些連鎖。他與聖經其他的作者（就如詩卅七篇的作者）──不過決不是所有的作者一樣，他竭力地把那些行動及其后果連結在一起。對掃羅的評判是︰他死是因為他背逆上帝。他全家也與他一同漸漸消滅（正如在末了確實出現的情形）。他的背逆不但引致自己和他全家的死亡，而在原則上，也引致以色列全家的『死亡』──形容以色列全家已不再享受那維持國計民生之國土的豐富。十一節以下各節所記的后事，是沉痛而且令人悲哀的。掃羅從前曾經是基列雅比人的救星（撒上十一1-11）。那時他無論勢力和希望都處于巔 狀態。現在他已從上帝子民的歷史中消失，留在那些對一位曾經是偉大人物的默然悼念之悲嘆中。

在這一章裡面，最中心的問題，是上帝子民的順服，與他們蒙福之間的關聯。這種關聯可能不是時常都清楚顯示出來。歷代志強調這是不易之理。上帝把一塊土地賜給 的子民，那地是他們不配得的，也是豐富無比的（申六10以下；八7-10）。照樣， 在耶穌基督身上已顯示的祝福也是何等深厚，何等取之不盡、用之不竭（弗一15以下）。 切愿基督徒充份享用我們的產業。而且，正如希伯來書的作者所警告︰免得我走迷而離開信心的道路（來三7以下；六4-8），這警告在掃羅之死中發出憂郁的回響。

掃羅的不信──更縝密的觀察（十1-14）（續）

十章十三節及以下各節，是出自歷代志作者自己的手筆。他把不利于掃羅的判決概括在三句話裡面︰即『他干犯耶和華』，『他沒有遵守耶和華的命』，和『他沒有求問耶和華』──可以說，頭一句已包含了后兩句。

『干犯』（或譯作『不信，不忠』）的指控是特別嚴重的。原文所用的字是ma'al這個字通常是特別用來指嚴重冒犯上帝的罪，往往與拜偶像有關聯，而且含有極重的刑罰（例如，結十四13；十五7-8）。這個詞是指罪的嚴重性，而不是特指那一種罪。已經有人指出︰舊約中ma'al這個字，差不多有一半出現于歷代志作者筆下。換句話說，他似乎特別要強調︰它比任何一種罪都更嚴重。

于此可見，這就是掃羅所以喪命的緣故。也許我們會認為掃羅之所以是個悲劇人物，主要是由于他軟弱，不負責任，性急，或用其他方法的解釋來減輕他背逆上帝的罪。歷代志很痛心地指明︰實際上祗要不與上帝相合便等于和 作對了（請比較太十二30耶穌所說類似的話）。這一點是有事實証明的︰掃羅的缺陷直接引致的實況，不但使上帝子民不再擁有那塊土地，而且使上帝的仇敵現在控製了那塊土地。非利士人既殺了掃羅，又到他們的神明面前夸耀（注意第九節說，報信給偶像，甚至放在報信給眾民以先）。非利士人的行動，並非祗是中性的政治行動。它的本質就是背叛永生的上帝。人對上帝的態度，是沒有『中立』這回事的。人要不是『聽從』或『求問』上帝（用13節以下的述語），便是『求問』或『聽從』一種相反的原則。非利士人在本段經文中的角色便証實這一點。掃羅沒有『遵守耶和華的命令』（撒上十三13）並尋求 的引導，這可能是靜悄悄的，而且不為人所注意的。但這種行動在上帝子民中間，散發出一種更重大而且更明顯的邪惡。道德上的邪惡，不是按數量、而是按種類來衡量的。而且道德上的邪惡有其本身之『假面具』的果效。

歷代志作者便是為了這個原故，揀選了掃羅求問隱多珥交鬼婦人（撒上廿八7以下），以及那婦人誘惑的伎倆的實例，說明他基本的性格和意向。（賽八19對求問交鬼的譴責是明確的。）附帶地再提一提，歷代志作者是謹慎地選擇他的資料。撒母耳記上廿八章六節記載說，掃羅其實曾求問耶和華，只因耶和華不肯回答他，他才去求問交鬼的。雖然如此，我們必須假定，歷代志作者對掃羅內心的自然的典型的傾向，已作了正確的辨別。掃羅求問交鬼的，與歷代志上十四章十節大 求問主，成了鮮明的對比。那些根本以上帝為敵的人，可能在絕望的時機中歸向上帝，不過在這種情形中並沒有改變他們基本的意向。（請比較耶二27，上帝所表示的不滿。）

最后，我們不應注意不到在這位聖經作者的見解中，掃羅之死並非不幸的意外。相反地，卻說是『耶和華使他被殺』（14節）。我曾聽過，軍事戰略家曾精密考察基利波山脈，發現掃羅的失敗錯在戰術上。這種錯誤在本質上是不能辨別的。但是在這裡可以看見有一種更加深奧的的因果關系。在上帝的心意中，掃羅的死期已到。我們不能規避審判的含意。而且這時正是『合上帝心意的人』登場的時候了。 《每日研經叢書》


歷代志上

歷代志上第十一章

尋求上帝的人（Ⅰ）（十一1-47）

要緊的是體會到對歷代志來說，大 和所羅門時代是多么重要。他們占了從本章直至歷代志下九章的一大段──六十五章中之廿八章。這個數字顯示︰歷代志並不是一部將以色列史平鋪直敘的歷史書，而是為作者那個時代尋求可效法的模范。掃羅已放在這個天秤上稱過，並且顯出虧欠，因為他不『求問耶和華』。大 和所羅門，從基本上看，現在被介紹為確實求問耶和華的人（請比較代上四10，16）。這並不是說，他們本身是完全的。歷代志作者無意為了大 和所羅門本身，而把他們加以理想化。他所更加關注是以色列。他是問，在以色列歷史中，有甚么人能應用于他當時的民族，就是那個比較晚近從巴比倫返回、其聖殿已重建、其本身在政治上還軟弱而且受人控製的社會呢？對王國時代的輝煌──因為它是不會減損的──的回顧，便描出了在上帝心目中的以色列之逼真的圖畫。這幅圖畫的中心是聖殿、約柜，和正確的敬拜體系。以下幾章都詳論這些事情。

（一）應許實現了

一至三節，開頭這幅圖畫，把大 登基為王這件事，置于一個應許得以實現的地位上（第3節，『照耶和華藉撒母耳所說的話』，可能是指撒上十五28；十六1）。大 王朝事實上是那更基本的應許──妥拉或摩西五經，特別是申命記（例如，十一24，25）的主題︰平安充滿那塊土地──的巔 狀態。而且，這是攻取申命記所記各族之一耶布斯人的家園耶布斯的重大意義（4-9節），以色列人要把那些人逐出那地。然而，耶布斯人早期曾力抗以色列人的進攻。所以，這地現在落入大 手中的事實，是藉摩西所給以色列人的那個應許完全應驗的象征。

在這一章和以下幾章中的那些戰事的片斷，都有一種類似的功用（特別是那些與非利士人的戰爭，這些非利士人在第十章最后見到他們在中心地帶造成報複性的破壞）。正如關于大 那些勇士的名單和故事所表明的，歷代志作者再次把他可用的資料加以計劃編排，為的是說明他的焦點。一至九節，主要是概述撒母耳記下五章一至十節。十至四十七節，則是從撒母耳記下廿三章引伸的。在這種情形下，他大概比撒母耳記作者更接近歷史的實際。不過，最具重大意義的倒是他給撒母耳記一章至四章的故事，作了節略。這幾章記載掃羅的王朝，並不是立即全面被大 所繼承，而是還要經歷了一段時期，由掃羅的兒子伊施波設繼位，統治本丟彼拉多向革老丟 安以色列國大部分地區（撒下二8以下），而且還確實與大 進行本丟彼拉多向革老丟 安長期的戰爭（撒下三1）。掃羅勢力的衰落是逐漸的，而且掃羅的勢力與大 對抗，實際上在掃羅家不再構成真正威脅很久之后，還繼續下去（撒下二十章）。大 征服以色列的敵人同樣是逐漸的。歷代志在這裡略過（不過它在代上廿九27特別提及）大 作王四十年中，攻占耶路撒冷以前，在希伯侖作王七年的事實。

相反的，歷代志所描繪的，是一幅以色列人迅速征服，同時又在它的王朝統治之下聯合起來的圖畫。我們要強調的是︰歷代志並不是抹煞史實，乃是挑選並簡化史實。甚至攻占耶路撒冷的報導，都沒有加以潤飾（與撒下五6及以下各節對比）；這段記載的簡略，顯示出對上帝應許實現的一切抵抗，是多么枉費。所以，歷代志正是藉 它的省略，來表明應許實現的必然性和徹底性。這並不是說事情到此便完結了。攻占耶路撒冷故事的焦點，不在于那次勝利本身。這個故事乃是指向那個日子，那時耶路撒冷，作為上帝選擇用來『立 名的居所』（申十二5），將要作為敬拜的中心。為了這個目的，約押『修理』那城──按字義是『使之有生命』。占有那城便有生命。那些物質方面的結構，都要為這個目的效力。生命更豐盛的啟示，上帝在將來還會賜下的。但舊約作者已知某些它的豐盛（請比較尼十二43），而且歷代志作者在此熱切地預期本丟彼拉多向革老丟 安的。

尋求上帝的人（Ⅱ）（十一1-47）（續）

（二）領袖

大 是一個真正的領袖。從第二節眾人所作的聲明就極其清楚了。甚至當領導權屬于掃羅時，實際上是大 率領以色列，並使上帝子民在贏取嗣產上獲得進展。而且情形總是這樣，職位的擁有與真正的權力，並不是同義詞。許多總統和君王一直以來，都是幕后不露面之操縱者的傀儡。在教會裡面，占據高位，並不是屬靈品德的保証或徽章（不過並不是不能和諧共存的）。然而，正如以色列成 歸順大 一樣，人們是會發現、並且追隨那些身上有上帝能力的人。甚至在把王位頒給他時，他們意識到他擁有的領導權柄，並不是他們給他的。就是他作了王，其日見強盛的原因，乃是因為『萬軍之耶和華與他同在』（第9節）。

連稱呼大 的那些詞語，即牧人和君王（第2節），都見証這一點。『你必牧養』一語，其實是翻譯希伯來文的一個動詞（tir'eh，即『你將牧養』；在舊約方面，通常譯作『牧人』的那個字是ro'eh，其實是同一動詞的分詞）。這個概念在兩方面具有重大意義。首先，在選擇牧人作為領導模范的概念上，含有謙卑與專心照顧的意思。這個詞也常常應用于以色列諸王身上，藉此說明他們是多么壞，沒有盡他們真正的職責，非但沒有保持並增強他們的身份和能力（請比較耶廿三1-4），反而分心旁 ，追求外在的榮譽地位，就如世人追求的那樣，乃是對基督徒的一種試探。追求那些名譽可能的結果，是喪失了真正的身份。其次，這個動詞的形式，又再次提醒我們，任何負有責任或職位的人，特別是在教會中，若沒有與追求的目標相應的活動，便是徒具虛名。以色列人並非祗是把榮譽頒給大 （不過那確實是榮譽──耶穌自己豈不是取用同一尊稱嗎？參約十章），而且表明信任他確實是會為他們行事。（『君』"Prince"這個名字回應了這個要點，在這裡還不是『王』"King"字。它也指明真正的卓越，並沒有君王顯赫的含意。）

（三）合上帝心意的人

十五至十九節的記載是奇特的，而且在許多注釋書裡面，往往作了不合宜的解釋。大 表示想喝伯利恆那口井裡的水，而『這三個勇士』為了要打水，便闖過非利士人的營盤。然后，大 又不肯喝那水，並且『將水奠在耶和華面前』。奠（譯按︰中文聖經別處譯作『倒』，見下）的象征是從以色列人儀式生活的領域中引伸出來的。血『要倒（奠）在地上，如同倒水一樣』（申十二16，24），因為血被認為或視為包含了受造之物的生命（申十二23，請比較創九4；利十七14），所以不可以喝血。一只動物為了獻祭或在其他情況下被宰殺時，總要流盡它的血（獻祭時，血是洒在壇上，參看利一5）。大 在這種情況下這樣做的要點是︰因為那水是人冒 生命危險去打來的，它是與血一樣寶貴，所以不應當飲。

但是，這並不是整個故事的意思。對大 來說，把這水倒出來，當然並沒有儀式上的必要性。他若是真正需要水，他大抵就會把它喝掉了。大 為自己和自己的軍隊要是沒有預備足夠的水，那確實是難以令人相信的。他真正的愿望──並沒有被那『三個人』察覺到，他們在這裡探測他們的領袖之心意所顯示的遲鈍，極似那沖動的使徒彼得，他不懂得主的心意──是更深一層的；那就是他應占有伯利恆。而且在這一點上，他又再次顯示出他是適宜領導上帝子民的。無疑大 出于思念他的家園，或是他表達那熱望中的一部分；把這一段記載放在這裡，歷代志是強調大 多么渴望伯利恆能屬于以色列。這種渴望是屬靈的。它的意思是說，上帝子民應實際擁有上帝為他們預備的一切。這種渴望應當盡量與他自己蒙上帝揀選，在所賜之地作王的身份相稱。同時，在這裡也是作基督徒領袖的模范──作領袖的特征是希望信徒發現那在基督裡的寶藏，並且使那在基督裡的寶藏成為他們自己的。保羅的書信和禱告中，顯示他像大 一樣（林前一4以下；西二1以下）。

（四）團結而且慷慨之民

我們在上面已經注意到︰把勇士名單羅列在這裡的理由之一，要顯示出上帝子民根據 的應許是有能力勝過仇敵的。然而，這些名單還有另外一個目的。我已經說過，歷代志無意把大 和所羅門，為了他們本身的緣故把他們加以理想化。他所關注的乃是以色列。歷代志作者雖然省略了掃羅死后，以色列國內隨之而來的分裂，他對于那種情形是十分清楚的。真以色列的定義是基于它忠于大 家，他對于這個前提確實是十分堅定的。基于這個理由，在羅波安統治下國度分裂為二，耶羅波安管理背叛的北方（代下十19）。雖然如此，但他仍堅持︰正確地了解以色列，是應該以十二個支派為基礎的。而且，大 之勇士的名單，反映了真以色列那個廣大的基礎，他們來自全國各地（詳情請參閱較大的注釋）。這樣，進一步的要求是︰全以色列都要支持大 。雖然有舊的分岐和成見，在這裡所奠下的根基將作為基礎，使歷代志作者能夠為以色列的統一作出懇求。

追隨大 的人並非全是以色列人，這一點也是意義重大的；四十一節的烏利亞是赫人，四十六節伊特瑪是摩押人，卅九節的洗勒是亞捫人。上帝的子民不但是團結的，而且是開放的。鑒于申命記廿三章三節的嚴厲規定，名單中包含了摩押人和亞捫人是特別引人注意的；不過這種包含誠然是有限期的，因為申命記也論到對寄居在以色列中間的外（國）人要同等對待（十四29）。在這裡也開始叫人看見上帝的子民接納人和國際化的精神。

（關于那三個和那三十個勇士，經文有殘缺，使人很難知道那三個是誰，以及他們與那三十個有怎樣的關系。標準修訂英譯本以雅朔班為三勇士的首領（11節）──依照希臘文譯本，即不依照希伯來原文──這樣做大概是對的，所以，同一個人在撒母耳記下廿三章八節則稱作約設巴設。另兩個是以利亞撒和沙瑪，后者在歷代志的經文中大概失落了。請比較撒母耳記下廿三章十一節。標準修訂英譯本又再次不依照希伯來原文，在二十節以亞比篩為三十個勇士的首領（譯按︰中文本亦然），似乎也是對的。不過，三十個勇士的領導權，實際上可能時時有改變的。請比較代上十二4，18。） 《每日研經叢書》


歷代志上

歷代志上第十二章

你的上帝幫助你（Ⅰ）（十二1-22）

我們已經看見大 在希伯侖被立為王（十一3），並且占據了他的首都耶路撒冷（十一4以下）。所以，這一章具有插敘的性質，追述大 當年逃避掃羅的事。（在撒母耳記裡面沒有平行的經文，但有提及洗革拉是大 逃避掃羅時常去的一處地方，請參看撒上三十章）。這一章分為兩部分，一至廿二節記載好些支派傑出的勇士怎樣來投奔大 ；23-40節提供團結的以色列，在希伯侖擁護他的另外一幅圖畫。

頭一段（1-22節）的作用，是表明大 不可動搖的崛起，怎樣甚至早在落荒而逃時，就已開始了。這一段經文的主題是幫助。這段經文是『到他那裡幫助他打仗的勇士』的名單（第1節）。不清楚為甚么是這四個支派（即便雅憫、迦得、猶大和瑪拿西）當大 在洗革拉時，給他提供兵員。提到便雅憫和猶大（2，16節以下），顯然有特別重大的意義。便雅憫是掃羅本族，他部下一些人變節投奔大 ，乃是形勢對他極其不利的明確標記。猶大是大 本族︰大 竟要對他本族人有所疑懼，使我們聯想到︰『新人』是不為他周圍每一個人立刻接納的，而且他在曠野的日子裡，有被人出賣的危險（請比較撒上廿五10）。在這種情況下，猶大人和便雅憫人結果都表明是忠誠的；而且這兩個支派的聯盟，對歷代志作者當日的人來說有強烈的說服力，由于返回故土的百姓，主要地是由他們組成的。迦得和瑪拿西，除了他們是代表較廣大的以色列之外，似乎沒有特別重大的意義。所有勇士的品質都加以強調──便雅憫人是有特別技巧的（2節），迦得人能應付不容易應付的優勢（14節，那裡的意思大概是︰甚至最軟弱的都敵得過一百人，等等）。散見各處論到這些勇士的小插敘──如（15節）迦得人在未明指的某次軍事襲擊中，于洪水溢岸時，渡過約但河──乃是要顯示他們特殊的能力。

然而，大 與便雅憫人之間的那簡明的對話（16節以下），還有更深一層目的。它顯示我們所處理的並非祗是軍事年鑒（不過確有這種文件，歷代志當前這一章的資料，大概就是取材于這種文件）。更正確的說，它是對這些幫助之性質的一種深思熟慮。我們已經注意到幫助的概念，出現于我們這一段經文的開端（1節）。這個詞后來出現過五次（17，18，19，21，22節；甚至有些名字都反映出這個主題︰九節的以薛是『幫助』的意思；三節的亞希以謝是『幫助之弟兄』的意思）。我們的『幫助』一詞，往往要比希伯來文這個詞的概念暗淡得多。在我們來看，它祗是『協助』的意思，不過它無疑包含了廣闊的范圍。然而，希伯來文這個詞，乃表達行將滅頂的人心中所存的那種概念；而不是小孩子對一則算術題感到有困難而有的想法。換句話說，它是與救命（救恩）相等的（在舊約裡面，通常都用直接的和身體的意義來表達的）。因此撒母耳能豎立一塊紀念的石頭，稱它為以便以謝（按字義是『幫助之石』的意思，見撒上七12），紀念戰勝非利士人的一次決定性的勝利。

你的上帝幫助你（Ⅱ）（十二1-22）（續）

亞瑪撒對大 講的話，指出了極重要的一點︰上帝至終是一切幫助的根源。舊約關于人的幫助與上帝的幫助之間的關系，用不同的語態來表示。例如，在但以理書十一章卅四節，但以理預言主前二世紀，以色列在希臘西流古帝國治下的經驗，描述馬加比那次非常成功的叛亂為『稍得扶助』（譯按︰a little help在此譯作『幫助很少』更加切合），其實是假藉微贊以加指摘。作者在該處強調真正的幫助是來自上帝，覺得必須指出的要點是︰人傾向于依恃他們自己的力量，而不依賴上帝，因此，他們的成就並非時常都那樣偉大。在這裡的要點是︰甚至當幫助明顯是從人而來時，那幫助的本身，其實祗是上帝的幫助的流露而已。

亞瑪撒已注意到大 逃避掃羅所經歷的那些主要事件──他無疑知道大 初期所獲得的一些勝利（例如，撒上廿三章），或他打敗歌利亞的事（撒上十七章）。他知道『你的上帝幫助（了）你』（所用那個動詞實際上是過去時態，不過亞瑪撒無疑看見︰上帝過去對大 的幫助，暗示 會繼續幫助他）。而且這個見証，從一位明顯是傑出的戰士作出來，是有大意義的。這裡有一幅圖畫，描繪一 裝備齊全的人，技精器利，然而他們的力量若不是從上帝而來的話，便算不了甚么。（附帶地說，22節的經文說『大軍』『如上帝的軍一樣』，其含意是它真正是上帝的一支軍隊。然而，還有一幅圖畫，其中可見天軍本身正為大 而齊集，請比較王下六17。）

亞瑪撒的話值得注意，還有另外兩個理由。頭一個是聖靈臨到他身上的結果──按字義是『穿上他』（也如同基甸的情形一樣，見士六34）。舊約關于上帝的靈（spirit）的教訓，比在新約中的教訓更加沉默（muted）。五旬節的記載（徒二1以下），大概暗示聖靈在初期基督徒身上是一種嶄新的經驗。不過標準修訂英譯本把它譯作『聖靈』（the spirit）是合理的（比那籠統的把\cs16ruach這個字譯作『一個靈』〔a spirit〕，而不計其他的因素更為合理），因為ruach與上帝藉 眾先知對 的百姓講話是有特殊關聯的。（以西結是最佳的例証，請比較結二章二節。與王下二章九節對比起來，在那裡譯作『靈』較好些，這樣顯示上帝怎樣藉 初期的眾先知工作。）所以，亞瑪撒的話有預言的性質，並非祗是祝賀說話，更不是阿諛之詞。盡管在前途未明的情況下，上帝藉 的靈，給他有分辨大 的能力。當聖靈在教會中的工作處在高水準的日子裡，要緊的是認識 活動的事實，同時要問︰我們對這事實有怎樣的期望和了解。我們在下面提供這方面的一點建議。

上帝的平安（十二18）

（甲）亞瑪撒講的話，其主導思想並不是幫助，而是平安。這話出自一位來對大 作戰助一臂之力者的口，是令人驚異的事。但是這事要從上帝對以色列、和后來清楚地對大 的那些應許來了解；在那些應許中，『安靖不被仇敵擾亂』的概念是最重要的（申十二10-11；撒下七1；代上十七1，並參閱該書的解釋──王朝（Ⅰ）{\LinkToBook:TopicID=123,Name=王朝（Ⅰ）（十七1-27）}）。平安（shalom）在舊約裡面，是比沒有敵對具有更深得多的意義的。它是指積極的豐富生活，是幸福的經驗，在舊約的人看來，它具有物質的和屬靈的層面。因此，有些教會人士，雖然出于善意，但是按較弱的意義去作關于平安的宣告，其實是會減弱聖經關于人類生活可能具備的信息。福音並不是關于『不戰斗』。福音是關于完全的生命，就是上帝要人擁有的，是由安全、愛心以及對 旨意的認同這些特征所顯示的。（安全在我們今天應主要地理解為人格的問題和內在的平安。關于平安（shalom）乃物質方面的祝福，請參閱下面廿三至四十節的注釋──全心全意{\LinkToBook:TopicID=116,Name=全心全意（十二23-40）}。）

（乙）我們現在繼續講論亞瑪撒被聖靈感動的事。從我們所知上帝對以色列、並對大 的那些應許來看，亞瑪撒所說的『話』，顯然不是一個新的啟示，而是對上帝在別處所示大 會享安靖，不被仇敵擾害的一種了解──不過確實是個特殊的了解。他的話也具備了禱告的性質。在我們的教會生活中，尋求並回應聖靈的一切活動是必要的。但同等重要的是要知道︰聖靈的工作沒有不與對上帝的認識，就是 藉 道所要給人的認識，有直接關聯的。『試驗那些靈』（約壹四1）是有必要的，而且因為有規律的應用上帝的道，上帝的道便會裝備我們，使我們能這樣行。類似地，有辨別能力的禱告生活，無論個人的和集體的，對上帝過去普遍對待 的子民以及特殊地對待個人的認識，將扮演中心的角色，並使人得知 的旨意。

全心全意（十二23-40）

（一）

故事不理會年代的先后，現在講到大 在希伯侖被膏立為王的事（請比較十一1以下各節），顯示以色列人團結並一心一意立他為王的一幅圖畫。把利未人計算在內，這裡一共提到十三個支派。當然，以色列在任何時候都沒有十三個支派。利未支派早就停止作為一個支派的功能了，而相反地，是散布在其他支派之中。有時它在支派一覽表中被略去，由約瑟支派分為以法蓮和瑪拿西兩個支派，而保持十二的數字（請比較民廿六5以下）。雖然如此，在利未支派包括在內時，約瑟支派只代表一個支派（請比較創卅五23-26；代上二1-2）。歷代志在這裡又撇開引經據典，來對以色列作全面的陳述。以色列中沒有不支持大 。注意到支持大 的這種潮流，最大的貢獻，是來自北部是很有趣的。給以法蓮、特別是西布倫和亞設列出的人數，與猶大和便雅憫支派人數比較少的比較起來，是龐大的。這一點被人用來作為這張一覽表可靠性的証據，所持的理由是︰歷代志自然會想提高南方各支派的權利，所以南方各支派人數少，正反映出記錄實際上非常誠實。

盡管如此，我們不應低估歷代志對十分團結之以色列所作積極的描繪。像我們現在的時代一樣，歷代志作者深知上帝子民的實況，與他們團結的理想相去甚遠。但他繼續把這種理想擺在自己面前，作為他極其切望的事情。

（二）

大 那個時代的人民，他們不但采取一致的行動，而且是『不生二心』（33節，請比較38節）──或作『全心全意』的這樣行，正如卅八節的希伯來文所說的。他們毫無保留。現在這種不生二心，實際上並不是朝向團結的煉環。團結被描述為已經鍛造好了，『一心』是朝向實現上帝為以色列所預備的充份福氣。歷代志在這裡使我們聯想到︰要做上帝的事工，就必須完全獻上自己。有多少教會，在屬靈方面真正的改變和進步，祗有少許成就的道途上漫游，豈不是因為他們眾人的心分裂之故嗎？（請比較雅一7-8）

當然，團結與決心的主旨確實會集中于一點的。真正的團結，對上帝子民的行動的果效將作出貢獻。注意每個支派怎樣作出貢獻。以薩迦把它那些『通達時務』的族長挑選出來（32節）。曾有人認為︰這可能是指占星學的知識（正如斯一13的情形）。但歷代志是很難從這方面去了解的，故倒不如說是按上帝所賜智慧的意義去了解。真正的團結必定會使教會堅固，因為上帝所賜的寶源都被匯聚在一起。晚近數十年來，（在英國）為團結有形教會所作嘗試令人難過的故事，使人想到真正的團結，並不要結構或組織上的一致性。企圖作成這種團結，有時祗是使差異更加顯著。但在這方面的失敗，不應阻礙教會人士設法在日常共同工作中實際引人歸基督，並在 裡面造就他們。

（三）

這一章最后幾節（38-40節），使人瞥見舊約慶祝的盛況。一心一意毅然決然要實現上帝的應許（立大 為王），隨 上帝的祝福產生健全的認識。在這裡論到平安（shalom）的物質方面。令人垂涎的美物目錄、描述的這種歡樂，正是用上帝在摩西時代應許祝福以色列人的詞語撰寫的（申八7-10）。上帝子民的歡樂，乃是歷代志的主旨（請比較代上廿九22；代下七10；三十21以下）。說舊約冷酷、充滿毀滅的任何想法，都距離鵠的遠甚。反過來，說歡樂在舊約占支配地位，是一點也不夸張的（特別在詩篇裡面，如詩八十一1-5；八十四1-2；九十二1-4；一○○1-2；一四六至一五○篇）。大 的追隨者能表露決心，因為他們已認識到上帝的祝福，就如易覺察的東西一樣了。

這裡便引起了兩種聯想。

（甲）我們基督徒對于上帝在物質方面的祝福，難于取得一種平衡的概念。很必要把樂意接受上帝所賜的，與實際尋求『人生美物』之間加以區別。基督徒首要的目標，必須是與上帝的旨意認同的平安。人把目光放在物質的祝福上，就必定會錯過那首要的目標。就物質而論，我們最好是確實相信耶穌在馬太福音六章卅三的話，並用馬太福音十九章廿四節的那些話來加以節製。

（乙）在經驗上帝的祝福，與我們從那些大 的追隨者身上所見的目標之間，有一種不可分割的連系。由于基督來了，又由于 住在信徒裡面（約十四23），使基督徒能比舊約上帝的子民，享有對上帝奧秘更接近的認識。只有藉 培養習慣覺察 的手在我們生活中，才可能了解 是多么愿意，並且能夠提供祝福──無論在物質或其他方面。而且，只有當我們真正認識到上帝是看顧我的那一位，我們才會有無論如何都要遵行 旨意的真正熱誠。 《每日研經叢書》


歷代志上

歷代志上第十三章

尋求約柜（十三1-14）

在這段經文中大 的行動，與第十章掃羅的行動，有明顯的對比。第三節『我們把它忽略了』（直譯），『它』是指約柜，按字義是說『我們沒有求問它』的意思。大 為以色列人在掃羅年間所作的認罪。（掃羅，我們記得，他求問交鬼的，並不求問耶和華，見代上十13。）在掃羅統治下，通國的人沒有尋求上帝。現在比起來，在大 治理下，通國的人都『尋求』約柜。（歷代志表明這個決定令全國人民都有份，見一節。但從撒下六1-2來看，大 的行動似乎有發起和采取主動的作用。）『尋求』約柜，等于尋求上帝。（意思為『尋求』的那個動詞darash，有時譯作『照顧』〔care for〕。那些照顧約柜的人，實際上就是尋求上帝的人。）所以，以色列這位可敬的領袖的主旨，在此進一步加以發展，特別是在與上帝之約柜的關系上。

（一）

在以色列的傳統中，約柜象征上帝的同在。所造的約柜是放在會幕最內層而且是最神聖的部分，那會幕是很久以前，在歷代志，甚至在大 以前的曠野時期建造的。在這約柜上端有一個寶座，就是『施恩座』，兩旁有 環繞，耶和華被生動地描述為坐在其上（出廿五10以下，出廿五22）。同樣的概念反映在我們這段經文的第六節。大 要把約柜安置在他選作首都的城中，並使這首都成為以色列敬拜的中心，這點明顯地對他是重要的。

約柜最近的歷史，是有點變易無常。作戰時運約柜去抵御非利士人的故事，記載于撒母耳記上四章三節至七章二節。既被以色列人把它運去戰場，企圖使它產生上帝的能力，而事實上卻被敵人把它擄去了。因為耶和華既不愿被 的子民用來作為一種帶來幸運的吉祥物， 也同樣不愿讓 的約柜被非利士人妄用；所以非利士人因約柜在他們那裡吃盡苦頭，于是便把它送回去，結果它被耶路撒冷以西幾哩一個偏僻的鄉村基列耶琳的居民接收下來。掃羅在位時它在那裡一直無人照料。

在與非利士人的戰爭中，以色列人沒有適當地處理約柜，在這種背景中他們時常都會有誤解約柜意義之虞。上帝住『 上邊』的概念，很容易使人以為 是能加以操縱的，以為 是受 的百姓支配的，而不是他們應當事奉 。

因此，舊約有些地方力言上帝決非局限于約柜所在的地方。表達這種關注的一種方法，便是用上帝的『名』這種概念。例如，申命記認為上帝的聖所只是 立名的所在（十二5等），強調上帝自己的並非隱藏在其中的。申命記也強調約柜並沒有神秘力量的事實，力言它本身祗是存放法版的一個容器（十1-2）。

歷代志作者企圖保留對約柜兩方面的見解。一方面，他說約柜是用上帝的『名』稱呼的，與 自己力言世上沒有甚么能容納得下 一致（請比較代下六10，18）。另一方面，他力言約柜確實真正表示上帝的同在，因為上帝確實『坐在 上邊的寶座上』。因此，認為上帝的同在存在物質之中的觀念，在某種意義，依然存留在歷代志裡；而且這便解釋了我們所讀到的，約柜先與烏撒、后與俄別以東的關系。

（二）

烏撒之死，被認為是証明舊約的上帝有執行施報複仇的事例之一；而且很多釋經家曾采用各種策略，設法緩和『耶和華擊殺烏撒』這句話的充份意義。然而，這段經文的完整意義，有賴于考研其字面的意義。有兩個要點是必須指出的。在基督降世前，上帝對待以色列，在 與他們的交往中， 的同在（和上面所說的隱藏），與所在的地點以及那些有關的事情連結在一起。這種情形，新約告訴我們已不再有了（請參太廿七51；來八章）。烏撒的命運在舊約裡面並不是孤立的，而是與所有侵犯（或被警告不要侵犯）上帝聖潔象征規則的人同一命運的。出埃及記十九章廿一節及以下各節，是一種類似的情況，其中論到人祗出于無知的好奇而引起的危險。在舊約中，上帝的啟示與同在──一種必須竭力尋求和蒙憐憫的臨在（出卅三3，12-23；卅四9以下）──必須小心翼翼去處理。（請也比較可拉和他一黨的人的命運，見民十六章）。

以色列對上帝的尊敬，按照她局限于物質實體的本性，是表現在她對上帝的約，無論外在的或象征的留心和遵守（雖然，這決不能取代內心的熱誠，請比較申三十10）。然而，正確的留意敬拜在外表上的重要性，把重大的責任放在宗教領袖身上，這才是對烏撒之死正確的透視。猜想烏撒之死是否由于天然原因的巧合，或者由于他有意識地伸手去扶住約柜，這是無關宏旨的。要緊的是︰烏撒作為一個領袖不夠小心，甚至包括大 自己，沒有如歷代志上十五章十三節明示的──雖然在這方面曾預備了一部『新車』（第7節）似乎有所暗示。到了十五章十三節，大 命令要人確實注意有關抬約柜的規定，就是承認以前在這方面的失當。所以烏撒之死，從我們這些外國人的思想看來，提供我們一個關于小心注意我們在教會內，對上帝所賜職務要我們扮演的角色之信息。上帝在教會中為了整個身體的益處，已賜下各種恩賜，並且分派了各種職責（弗四11以下；林前十二章）。我們如果沒有操練並履行那些職責，結果在我們基督徒弟兄姊妹方面，必定遭受虧損。

大 因烏撒事件所引致的愁煩（譯按︰原文作『忿怒和恐懼』），是發現自己錯了的愁煩。也許他已假定耶和華對他來說是不可輕慢的，因此對他的熱心更加小心注意了。也許他變得更依賴他自己的力量了。無論如何，他在十二節的感嘆，純粹是急躁的自義勝過疑問。他稱那個地方為毗列斯烏撒，是企圖把這件事歸咎于上帝。他把約柜安置在基列耶琳，而不把它運到耶路撒冷的做法，可能反映出同一心態。這樣看來，不安的良心寧愿找個借口，而不尋求即刻的補償。大 的偉大，表現在他終于克服了他的慍怒（十五章）。但他的態度的直接影響是拖延和怠慢（然而無論俄別以東所得暫時利益是多么大，他似乎是個利未人，請比較廿六章八節，而且他的經驗代表了烏撒之經驗的另一面）。 《每日研經叢書》


歷代志上

歷代志上第十四章

無完全的人（十四1-17）

這段經文，介紹了推羅王希蘭，列舉大 在耶路撒冷所生的眾子，並記載了打敗非利士人的幾次勝仗，這是歷代志特意把它們置于運約柜往基列耶琳的故事后面；然而，它們在撒母耳記裡面，卻是置于那個故事前面。請參看撒母耳記下五章十三節及以下各節。這種調換，是使大 與掃羅的對比變得更加顯著。大 不像掃羅，他尋求約柜，而且接 敘述他戰勝非利士人。這兩件事放在一起，產生了一種偶然的連系。在舊約中，這個連系與耶穌的話相近︰『你們要先求 的國，和 的義，這些東西都要加給你們了』（太六33）。然而，在這個故事裡面，還有更深的一個層面，因為大 的順服，與上帝應許實現的進展和他統治的建立有關。十七節論到大 名揚國際的成就，並且說列國都懼怕他，是啟示有一位更偉大的、尚未出現的王， 最后要實行普世的統治。

這一章肯定大 終于堅定不移地建立他的國家，給他在十三章的后退有了正確的解釋。在那裡我們見到這個屬上帝的人甲冑上的一個裂罅；在這裡我們見到上帝的旨意繼續在他身上施展出來。因此，在這一章裡面有兩個對比。頭一個，而且是更重要的對比，是掃羅與大 之間的對比；而第二個對比，則是大 與上帝的關系，在這一章和前一章之間的對比。

（甲）與掃羅的對比刻畫得相當詳細。列舉大 眾子的名單是具有意義的，因為這件事關聯到耶路撒冷，就是新的王室中心，以及所羅門。作為王位繼承人，所羅門之于大 ，是約拿單之于掃羅決不會有的情形。再者，描述大 戰勝非利士人，而掃羅則是吃敗仗。大 焚燒非利士人的神像，並且把它們驅離國境；與第十章那些失敗的事件委實是明顯的對比。

（乙）這一章與十三章大 遭受挫折的對比，是再三地用沖破（parats）這個動詞所顯示的。在運約柜到基列耶琳的途中，上帝沖破烏撒（十三11。譯按︰中文作『擊殺』，小字作『闖殺』），因此被起名叫毗列斯烏撒（Perez〔-ts〕-Uzza）。現在同一個動詞被用來描述上帝在巴力毗拉心（Baal-Peraz〔-ts〕im）沖破非利士人。效果具有肯定上帝仍然要藉 大 建立 的目的。 無論如何都沒有轉過來與大 作對，動搖 對他的托付。十三章大 的基本定向當然是對的，即使在實行上不完全；而且歷代志熱切地強調大 對約柜的『尋求』，顯露他是個『尋求』主的人。但他決不是沒有過失的，而且主對他的寬容表明 的忍耐和恩典。這是撒母耳記，特別是撒母耳記下九至十二章的一個重大的主題，被歷代志節略了的。不過，歷代志並沒有拋棄事實。而且，把我們在本章所見的結合在一起，便是一個有力的見証，即上帝堅持 救恩的計劃，不理會 所揀選作器皿的人有大的缺陷。

（丙）每個基督徒都是上帝救贖世界的計劃的一部分。雖然可能上帝藉 我們達成 目的的道路，與我們實際上所執行的往往相差甚遠。然而在這裡我們有一幅上帝的圖畫， 仁慈地駕馭了一切，把我們再帶回到這條路上來，並更新了我們的異象。

最后一個要點正好在此出現。上帝當然把我們投入 的事工之中，因為 樂意把恩寵分賜給我們各人。但那恩賜決不是與我們所屬的 子民的團體分離的。這是第二節的要點，大 的王國是為 的民以色列建立的。賜與大 的崇高的榮譽，具有保佑並祝福上帝所有子民的目的。對于基督徒享受的每一樣恩賜來說也是如此。在這裡與烏撒悲劇又有另一個對比。人馬馬虎虎的履行職責，別人便會受苦；然而，盡管我們會失敗，上帝確實、而且必定會為 的子民而使用我們。這是我們何時覺得受自己之不足所限製時，應激發的感覺，並敦促我們為上帝子民切身的益處，以及 國度最后的建立，運用我們的恩賜。 《每日研經叢書》


歷代志上

歷代志上第十五章

新機會和新任務（Ⅰ）（十五1-29）

（一）

第一次嘗試把約柜運到耶路撒冷遭遇不幸（十三章）后，大 現在決心要正確地來做這件事了。我們在上面注意到烏撒的命運，與大 較早沒有遵守禮儀的正確方法有關。這一章的頭幾節，在撒母耳記下六章相應的經節中，並沒有出現，這幾節是要描述大 仔細留意那些他以前忽略的事情。這種關注一開始在一至三節就很明顯，為了把約柜運回耶路撒冷，歷代志在此作了一些明確的準備；而在撒下六章十二節以下，祗是把這些準備作為假定而已。大 先給約柜預備一個『地方』，那地方顯然不是尚未興建的聖殿，大抵是遵照律法關于聖俗之分的要求（例如，請參利十七3以下），從城中分別出來的一個地方，他在那個地方支搭了一個『帳幕』，也許是照會幕的樣式，就是在曠野時期放置約柜和作至聖所的（出廿六7以下）。那個真的會幕仍支搭在基遍（請比較代下一3）。所以，大 決定不移動那個會幕。（王上八4說，所羅門后來把會幕，連同約柜運進聖殿。這是否指原來在基遍的那個帳幕，或是大 所建作為代替的較新的帳幕，則不清楚。）但無論如何，他行動的過程，都正確地履行上帝律法有關的要求。

最重要的（2節）是他注意到一些細節，確保約柜要照原定的方式運送︰只用利未人運送（申十8，請比較民四1-15；至于那些杠的規定，請參出廿五13-14）。他們的『自潔』（12，14節），是指禮儀方面的準備，這個詞可能包含出埃及記十九章十四、十五節和廿二節的意思，在那裡提到上帝『沖過來』（parats）到百姓那裡的概念，提供一個與烏撒命運的連系，這是大 的準備工作要避免的覆轍（請參上面十三章──尋求約柜{\LinkToBook:TopicID=117,Name=尋求約柜（十三1-14）}及十四章──無完全的人{\LinkToBook:TopicID=118,Name=無完全的人（十四1-17）}的注釋）。大 對正確實施搬運約柜的關注，在廿六節已達于頂點，那裡說（撒下六章也是這樣），當約柜成功地重登前往耶路撒冷的程途時，便怎樣獻上了感謝祭。歷代志，不像撒母耳記的那段經文，表明順利是出于上帝『幫助』（譯按︰中文本作『賜恩典』）利未人， 的幫助是報答他們忠于禮儀。（論『幫助』的主題，請參上面代上十二章──你的上帝幫助你（Ⅰ）{\LinkToBook:TopicID=114,Name=你的上帝幫助你（Ⅰ）（十二1-22）}的注釋。）

所以，第二次大 做對了。第二機會，上帝的恩典終于出現了。對于基督徒來說，要緊的不是密切注意禮儀所規定的細節，由于這些細節已不再直接加以應用了。然而，許多基督徒的一生卻布滿了一個接一個良機的喪失──不論是在教會內的培養和教外的服事與作見証方面；或在教會工作中應用上帝所賜才能方面；或在確知上帝已呼召我們去行動的過程中，許多良機都被誤失。

機會被象征性地比喻為一個奔跑越我們而去的人。他飛快地超越而去，機會只此一次，所以必須在決定性的那一瞬間把他攫住。他有綹頭發垂于前額，攫住那綹頭發，便必定可以把他捉住。他的頭后面便沒有甚么可以讓人抓住。他一旦過去，便永遠過去了。這樣的一幅圖畫無疑準確地描繪出一些人、甚至是極多人的經驗。不過，這並不應該是一幅基督徒生活的圖畫。相反地，它乃是從現實的觀念引伸出來的；照這種觀念說，人的經驗是受製于那些不具人格、沒有感覺、甚至憤世嫉俗的力量。聖經中的上帝卻大不相同。 無限地饒恕（請比較太十八21-22）；而且 把機會堆積得高高的。有些基督徒把有用的時間和感情，浪費在鐘馬田博士（Dr. Martyn Lloyd-Jones）所著《靈性不景氣》（Spiritual Depression）一書中所謂『徒然無益的懊悔』中。上帝在 與人類的關系中，是極度地按『既往不咎』處置的一位。這是十字架對悔改的罪人所持的意義。而且，它意味 今天我們能集中我們的能力，尋求並抓住上帝擺在我們面前的新機會；而不是徒然嘆息我們以往錯過的機會。

新機會和新任務（Ⅱ）（十五1-29）（續）

（二）

我們早些時候已經注意到，以色列人看待敬拜上帝是一件歡樂的事（十二40）。這種歡樂也在大 王最具重大意義的事件中被注意到（25節）。事實上，大 確實意識到他的上帝是一位喜樂的上帝，故他設立詩班和樂隊（他們的特權真正是『歡歡喜喜的大聲歌頌』〔16節〕，或多或少已把它加以製度化。由此可見，大 被擁戴為以色列人詩歌的源頭是正確的；不過他在這裡被視為委派者，而不視為與其本身權利相稱的作曲家。（請特別注意亞薩的名字，他常常出現于詩篇的標題中，例如詩八十二篇。另一方面，詩篇的標題寫 『大 的詩』，可能是『為大 作的詩』的意思。這種解釋便更加反映出我們在這裡所見的這幅圖畫──不過，大 本人，在別處也清楚地被描繪成音樂家，見撒上十六14以下。）

我們不得不說，當前這一段經文，並不是用作為設立教會詩班的大憲章﹗我們不能這樣簡便，把為以色列聖殿中敬拜的規定，搬到我們的教會裡面來──正如我們不能以任何簡便的方式，把她的法例吸收在我們的倫理法則中一樣。特別放在利未人身上的唱歌任務，是已成為不能變更的古舊的傳統之一。不過，這裡如果沒有特定的法規，無論如何我們不會祗因為上帝是一位喜樂的上帝，而且因為 已把音樂賜給人類作為他們表達喜樂的主要方法而歌唱的（請注意我們太古的祖先是多么迅速地與音樂結緣，參創四21）。進一步講，歷代志常常強調︰服事上帝要盡善盡美，正如我們在關于大 勇士的注釋中看見的（十二2，32；關于歌唱者，請也比較廿五7）。而且，這一點循本丟彼拉多向革老丟 安一條迂曲的路線，引我們回頭說到教會音樂本身追求完美是好事（不過，當然不是以完美本身為目的）。所以，有音樂資源的地方，那些有適當恩賜的人應帶領這種事工，並達到盡可能高的標準。不過，因為聖殿中的敬拜，並沒有為教會音樂製定法律；因此我們不可以因為敬拜的規模較小，裝備比較差，以及某些音樂技術上的缺點，而使其崇拜較低級。倘若上帝看我們的內心與生活表現的關系， 也會看我們的意向與我們敬拜外在表現的關系。

（三）

關于利未人的音樂任務，另外還有一點是要加以說明的。在他們看來，這些任務是一種新工作的開始。這是由于約柜事實上已有了永久安息之所，不再須要由人去抬，即利未人已喪失他們存在的重要理由。雖然如此，在上帝的旨意中，他們獲得一種新的任務，而且在他們之中有足夠資源執行這種職務。倘若發現在利未人中有人難于適應或嫌惡新任務，我們在歷代志裡面就沒有可學的了。改變一個人生活模式的需要，有時以某種基本的方式臨到基督徒，一如別人一樣。雖然在我們這段經文中的利未人沒有特別的表現，但往往有一種天然的抗拒力存在；隨 年日的增加，即使任何少許改變都是難于接受，或者因為一種生活方式從前是新鮮而富有活力並且有關聯性，為回應從上帝而來的召喚和異象，而現在把它改變成僅僅是一種模式的生活，以致自我結束。這裡有一種『尋求上帝』（歷代志的偉大主題之一）實際意義是甚么的含意。人以基督徒的呼召，或事奉，或生活形態，是由初時某次決定的對上帝的經歷而一勞永逸地固定了的，從此以后，生活方面的問題便不會再產生了，這是錯誤的想法。人沒有體會到這一點，雖然新的而且使人興奮的領域可能已經探察出來，並將有活力的事奉歸給上帝，結果可能多年都浪費在不相干的事情上。我們不能滿足于回憶很久以前聽過的聲音。相反地，基督徒必須留心聽上帝今日所說的，好叫他每日生活在上帝為他所定旨意新鮮異象的亮光中。

（四）

像撒母耳記下的作者一樣，歷代志給慍怒的米甲插入一個注腳（29節）。歷代志關于米甲的論點，與撒母耳記下六章二十節以下的論點頗不相同。在那裡讀者看到一個挫敗和嫉妒的米甲，認為大 在婢女中間是無抑製的慶祝，並且因此她自己終生沒有生育。在這裡米甲的輕蔑，似乎與大 對約柜所持尊敬態度有關。這幅米甲的塑像，顯示掃羅的性格──歷代志描寫他是那些不尋求屬上帝之事物的人的典型已傳給了他的家人，所以是罪。『不為害任何人』也有罪的說法乃是誤導。當那些直接而又明顯的事未加以視察時，罪的果效是不會得到詳盡的描述。我們不可能用謹慎行事，小心翼翼去影響那些人；相反地，只有藉 培養品性才能做得到。而這些原理對我們的兒女特別重要。 《每日研經叢書》


歷代志上

歷代志上第十六章

你們要稱謝耶和華（Ⅰ）（十六1-43）

這一段搬運約柜的記載，現在因把它安放在大 為它所支搭的帳幕中，而已達到了頂點。氣氛繼續是慶祝。大 主持整個儀式，顯然在指揮，或暫時接替了祭司『給民祝福』的任務（2節，請比較申十8）。分派各種食物並非祗表明王的慷慨，而還有一種象征的性質，向百姓重新証實上帝讓他們享受應許之地的美意。

這一章大部分是由亞薩和他的弟兄所唱偉大的贊美詩所構成。歷代志不但告訴我們大 組織了詩班，並給我們提供其中一例。作者幾乎肯定不祗是百姓在慶祝的過程中使用一些贊美的話，這篇詩也並非祗作大 的那些音樂家之技巧或聖殿禮儀的范例；而是歷代志作者表明他正在記錄這卷著作所關注的主要事件之一。（要注意︰以色列歷史的大事件中，如何典型地都以音樂的慶祝為其特色，請比較出十五章；尼十二章。）

這篇詩裡面所有的要點都引自詩篇（其中8-12節等于詩一○五1-15，22-33等于詩九十六\cs161-13，34等于詩一○六1，35-36等于詩一○六47-48。為了這個緣故，在這裡無意作詳細的注釋。讀者可參考本注釋叢書關于詩篇的注釋。）在審視這篇詩之時，我們必須問一問︰為甚么把這些特別資料介紹給我們？這些材料與所談論的場合有何用？

你們要稱謝耶和華（Ⅱ）（十六1-43）（續）

先注意這篇詩怎樣表達那些我們從歷代志所看見的一般特性的主題。

（甲）八至十八節集中注意力在上帝的作為上，並勸勉聽眾要記念那些作為（12節）。歷代志作者所寫的全部歷史，正是要把上帝在以色列中直到此時所作的那些大事，擺在返回故土的百姓面前。一般說來，十一節『要尋求耶和華』的勸勉，在歷代志相當普遍，並把它當作人享受上帝恩寵的必要條件而對那些委身于 的人提出來。

十五至十八節繼續指明上帝照 約的條款所作的事，以及老早把地賜給列祖的應許。焦點集中在提應許之地當作產業（18節），並且指明那約乃是『永遠的』（17節）。這些話，對于人數稀少，有時處于被圍困的那些返回故土的以色列民來說，是會有特別重大意義的。用這種詩體和修辭華麗的體裁來向先祖之名與應許求助，對歷代志正常史料的編篡是一種有效的補充，而且采用歌唱這樣的詞句，必定也幫助了那些返回故土的人，真正體驗到他們心思中所想的事情將會是真實的。

（乙）十九至廿二節，重點指出以色列人數稀少。這個題目是舊約選民神學的中心（請比較申七6及以下各節，和詩一○五篇）。我們已經看見歷代志作者特別在家譜中把它反映了出來。這一點對于他當日顯然極容易受攻擊、有賴于鄰國善待的社會，又再次具有引起反響的作用。他極力指出，這個社會仍然是上帝的子民，並且享受 的保護。

（丙）廿三至卅六節。以色列蒙揀選，這件事在上帝對萬國的統治中有其特別含意。這個要點以不同的方式表明出來。首先，在耶和華與外邦的神明之間有一個對比，這點與舊約強調只有以色列的上帝有真生命和能力吻合（請比較賽四十18以下）。這個要點使人聯想到掃羅的背逆（代上十章）怎樣使以色列墮入別神的勢力（例如，代下廿八23，像亞哈斯所做的）。在這緊要關頭，有個有力的保証︰即上帝的真正能力最后必定戰勝被別神所占據的黑暗勢力。其次，對列國有一個呼吁，要他們尊敬以色列的上帝，這種呼吁歷代志在別處有實質的記載，指出列國如何承認 （請比較希蘭，見代下二12；示巴女王，見代下九8；古列，見代下卅六\cs1623）。

我們已經注意到，所選擇的詩篇的材料，在許多場合會有力地論及歷代志作者當時的社會。不過，除此之外，他實際上還修改了他所用詩篇中的經文。例如，十三節應作『以色列的后裔』，而不是『亞伯拉罕的后裔』，標準修訂英譯本錯誤地保留了那在詩篇中的經文（詩一○五6。譯按︰中文本無此錯誤），因此失卻歷代志作者所持的要點，即他當時的社會是真以色列。同樣地，標準修訂英譯本更改了『 紀念』（15節；詩一○五8），而譯作『你們要紀念﹗』（譯按︰中文本同）這種勸勉的語調，與歷代志無處不在的警告︰無論何時上帝子民只有真正尋求 時，才享受 的恩惠，其意是吻合的。（關于這裡和別處對詩篇經文的更改，請參較詳盡的注釋。）末了，卅五、卅六節，很容易被人誤解為被擄歸回之人的禱告，並且感覺到他們在列國中的地位是不穩固的。

在作者撰寫歷代志時，這種贊美行動的記錄怎樣深刻地變成其中的一部分，在四十一節中便反映出來，在那裡作者雖然已改用散文體裁，他提到主名時，不得不又引進那篇詩篇的疊包『因 的慈愛永遠長存。』這樣，一代贊美的靈感感應了另一代，甚至現代的基督徒也能同樣得到感應。許多人必定是與返回故土百姓同感到人數稀少和易受攻擊。歷代志指教我們，要再次思索上帝所做的那些事；對于基督徒來說，這種思索會在十字架那裡開始，繼而在他們自己的經歷中，以特別方式認識到上帝的憐憫，最后以基督的勝利為頂點，那時萬膝都要跪拜 。 《每日研經叢書》


歷代志上

歷代志上第十七章

王朝（Ⅰ）（十七1-27）

（一）

隨 約柜被搬回耶路撒冷，大 便已對在以色列中建立上帝的國度，作了主要的貢獻。雖然所羅門本人直到歷代志下一章還沒有正式在舞台出現，如今一切都朝向他必定會這樣行的方向發展。本章的中心問題──在歷代志的神學中極重要的一點──是︰誰將會建造耶和華的殿？大 的心愿是自己來做這件事（1節）。然而上帝的回答是︰這不是大 的工作，而是所羅門的工作。（第4節真正的含意並不是不需要建造聖殿，）為甚么大 不是上帝揀選來建殿的人，在別處（代上廿二8）有解釋──因為他在戰爭中使多人流血。所以，在歷代志的神學中，身經百戰的大 只能為他兒子所羅門太平盛世的統治作準備工夫；在后者治理下，聖殿才會建成。

應該說，大 戰爭的行動，並非使他受到普遍譴責的原因。相反地，我們已看見上帝怎樣賜給他勝利，作為他忠心尋求耶和華的直接結果（十四10及以下各節）。而且，大 的成就是不能低估的。他在耶路撒冷『住在自己宮中』，是他在以色列國內的政治和軍事方面，善用策略的輝煌成果。因為大 王國的南北兩半部都不是天然伙伴，正如其后那些事件顯示的那樣。其要點是，在上帝的旨意中，各人有各種不同的工作。

同樣，教會在各個歷史時期並不都是一樣的。也有不同的時候︰征服有時，團結有時，堅決抗拒世俗壓力有時，甚至以憐憫及愉快心情與教外的人士同處也有時。我們往往接受我們極想去做的基督徒服務工作，但它們並不是上帝為我們安排的、實際上呼召我們去做的工作。我們很可能像大 一樣，只是作準備的工作，引致顯然會有更大成就的工作。認識並接受真正量給我們的工作，是看見我們在上帝的旨意中，所應達到的和已經達到之意義，必須有的第一步。

（二）

實際上，在這一章裡面對于大 有『教育』的意義。我們以前已經看見（在與烏撒有關的事情上，見十三9及以下各節），偉大的大 雖然是合乎上帝心意的器皿，卻會有誤失和有所疏忽，也看見他怎樣才達到較佳的境界。在這裡我們又看見有一種行動。大 之認識的不完善反映在他對上帝的『殿』的觀念上。他的概念純粹是物質方面的。他想，他要為耶和華建造一座像他自己的王宮一樣的殿宇。歷代志作者決不是鄙視用磚、用灰泥為主建殿的愿望。耶和華不讓大 興建的理由是︰殿到了時候依然會建造。但五節以下的要點是︰上帝與 的百姓的關系，就是 藉 他們的領袖與他們的關系，從未依賴，也決不能依靠所建造的一座建築物。（撒下七章的平行經文更加強烈地表明了這一點，而且在主那一方面，可能實際上對聖殿的概念根本表示嫌惡。在歷代志作者的年代，關于以色列是否應有一座聖殿的問題，當然早已沉寂多時。這種觀念以及對它的態度，被采納在以色列的宗教之中，可能變成忠心或不忠心的象征；請比較先知哈該在擄民返回故土之后立即作的重建聖殿的勸勉，見該一2以下各節。）

為了這個目的，耶和華巧妙地把『殿』（house）字的意義更易了。在七至十節， 重新向大 保証 會保護 的子民， 會在他們自己的一處『地方』（9節）栽培他們，使他們不致受到仇敵的擾害。（也許那神聖的保証需要有某種外在的記號，是大 要建殿心中的起因。）但那時（10節） 顯示一座殿宇（house）的建造並不是這樣簡單。 說，『耶和華必為你建立家室』（a house）』， 的話顯然與大 的計劃（1節）相反。到這個階段，大 尚未察覺到主才是自己與 百姓之間繼續保持健全關系的真正建築師。『家室』（house）逐漸變成『國度』（kingdom）（14節）的同義詞，而且二者都屬于主。所羅門之被堅立，和由他用磚用灰泥興建的一座殿宇（house），將成為這應許得以實現的外在記號。

王朝（Ⅱ）（十七1-27）（續）

（三）

對耶和華自己掌管 的百姓之事務的認識，支配本丟彼拉多向革老丟 安大 的禱告（16-27節）。這一篇禱告是大 在歷代志上所作的那些禱告（連同廿九10以下的那篇禱告）中最偉大的一篇，而且這是衡量本章題材重要性的一個尺度。有兩點要加以注意。

（甲）大 對自己在上帝面前必須確實謙卑已變得很敏感。在十六至二十節中，他對上帝的偉大有肅然起敬之心，而且對上帝竟然這樣高舉他感到驚異。（17節最后的字句，意義隱晦不明，但最好譯作︰『……（你）把我當作一個高貴的人來看待』。）上帝『知道』他，這個事實增加了驚異的心情。大 因此得到（或再得到）內心正確的均衡。饒有趣味的是廿三節，他禱告說，『求你……照你所說的而行。』這話幾乎可以肯定是對拿單在第二節對他所說︰『你可以照你的心意而行』，所作審慎的反映。拿單對于大 建殿計劃最初的反應，立即被當夜臨到先知的話所撤消。拿單第一次回答是弄錯了嗎？無論拿單心中想到的是甚么，這第一次的反應在這一章裡面扮演了一個比錯誤還更進一層的角色。第二節和廿三節之間的對比，顯示大 已經察覺到求上帝照 的話而行，是比按照他自己的感覺（即使是高尚的存心）鹵莽地去做更好。當然，我們時常都根據我們的理解力去作。不過，那些理解力必須曝露在上帝的話面前，去取得知識，去被轉化。

（乙）大 的眼界現在已經擴大了，因此他看見上帝不但是他的上帝，也是以色列的上帝。他現在把自己作領袖的觀念，放在上帝的計劃中，藉 他對以色列所做的一切，使 在世人面前得到榮耀。要注意『直到永遠』這片語的重複。百姓屬于上帝『直到永遠』（22節）；大 所求，使他的王朝堅定，『直到永遠』（23節）；這樣，主的名在世人面前會被尊為大，『直到永遠』（24節）。我們必須花點工夫探討這句片語的準確意思。現在讓我們注意到︰是上帝要把 是上帝這堅定而又持久之目標展示在世人面前。（請比較像賽二2-4；四十五22-23這種預言性的聲明。）大 作仆人的角色，表現在為所羅門和聖殿作準備工作，是隸屬于他和上帝所有子民從此以后要分擔的仆人角色之下。

（四）

還要詢問的是︰給大 及其后裔的應許，按甚么意義能正確地說是『直到永遠』？這個應許，在這裡和在撒母耳記下七章，往往被注釋家假定是無條件的，因此可與摩西在西乃立的約作鮮明對比（請比較出二十章至廿三章；申廿八章）。誠然，人對上帝無條件的應許落在大 和以色列的身上的相信，可以在眾先知從上帝的律法中發現的，找到滿意的關系。（請比較耶七1-15，先知耶利米在那裡譴責百姓，指出他們祗依賴擁有宗教的裝飾，特別是聖殿，和他們藐視上帝在道德上的要求。）歷代志上十七章比撒母耳記下七章，甚至更可完全顯示出是無條件的，因為歷代志省略了撒母耳記下七章十四節，上帝將責罰任何王朝的犯罪成員的警告。

不過，有兩點是必須指出的。

（甲）『直到永遠』的應許決不是完全無條件的。在撒母耳記上二章三十節，主對祭司以利講的話，提到對他先祖利未所作的應許，就是他的后裔應當作祭司『直到永遠』。但甚至在提到那委托時，主把它取消了，說，『決不容你們這樣行；因為尊重我，我必重看他。』主的應許『直到永遠』的真正意義是︰在 那方面委托是絕對而且持久的。但每一個這樣的委托，都附帶要求人要順從之條件，問題只在有無明說而己。

（乙）歷代志整卷書都清楚說明︰人在此需要有這樣的反應是視為當然的。我們已看見，掃羅與大 之間的對比，要點是何人有『尋求』上帝的要求。而且十七章緊接 的下文，對這個題目有直接的貢獻，因為那應許成就的方式──和大 更加體會到上帝在過去所作的一切──產生了他的祈求。這種因果關系不是偶然的。廿五節已經表明了，大 在那裡說，他所以產生（照字義）禱告的心，是上帝對他說的話的直接結果。我們在這裡看見一種重要的人對上帝回應的天性。其他的經文（例如，申廿八章）則以強調回應的動機為主，而且這是代表聖經教訓的一方面。但回應的全部合乎聖經的心理，則多 重于引發感激並藉 說服調節心中光景，即上帝超乎一切理由或功勞，憑其主權已經並且會為個人行事。大 ，懷 他所發現上帝對他托付的奇妙，能一直為他家族的延續禱告（27節）。但是要注意︰這裡並沒有家族的延續是為了其本身的想法。相反地，他祈求說，愿他的家族繼續『在你面前』存在直到永遠。而且這禱告含有肯定他的家族會遵照上帝所切愿于它的而行。這是承認恩賜從上帝而來的正確反應──毫無保留的決意把所得的恩賜交在 手裡，聽其支配。在這一章裡面的無條件性是包含了兩方面。

（五）

但是，隨 歷史的進程，我們並沒有得到主對王朝『直到永遠』之應許的答複；事實上那王朝在大 以后只存留了幾個世紀。部分的答案包含在那個應許中已承認的條件裡。但更進一步的觀察，可以指出的是︰歷代志作者用許多篇幅，單單介紹大 和所羅門二人的目的之一，乃是表明他們聯合的統治，才確立了上帝的應許。歷代志上廿八章七節特別顯示，所羅門要順服上帝。其后所敘所羅門的統治（代下一至九章）是要顯示他實際上確實是這樣行。所以，雖然后來那些君王有狂妄行為，最后卻看見那個應許被確立了（參考代下十三5）。我們要記牢，不但我們事后才確實看清，歷代志作者在王國實際覆亡數世紀之后撰寫其事，要費好大氣力才把對王室應許的重大意義表明出來。這樣看來，假如對王室的應許有持續的可能的話，在他當日若沒有彰顯出來，就必定仍然有將來的意義。從他的觀點來看，按一種意義而行，他的作品帶給他那個在政治上居于劣勢之小 體的信息是︰他們仍然是上帝的子民，而且現在和以后永遠是如此，上帝的應許永不落空──這也是對教會永遠有關聯的一個信息。那希望是延續下去的，上帝的子民還有榮耀的將來。這也是一個我們必不可失卻的遠景。 《每日研經叢書》


歷代志上

歷代志上第十八章

大 的爭戰（Ⅰ）（十八1-二十8）

十八至二十章最主要的一點，是証實上一章確認的大 的角色與所羅門有明顯的差異；他乃是戰士，藉 他獲得的勝利，締造了他的繼位者作王的和平特色。大 並不是因他為戰士而受譴責，從十八章出現兩次的評語『大 無論往那裡去，耶和華都使他得勝』（6，13節）便清楚可見。大 彪炳的戰績，對聖殿計劃最后的成就的確有所貢獻，因為在戰爭中得到的戰利品，都用來美化那座建築（8節；請比較代下五1）。

在十八至二十章裡面記載的大 的戰爭，是從撒母耳記下八至廿一章的不同部分摘錄的。這樣作成的統一的主題，乃是省略了撒母耳記下大量資料的結果。例如，在與亞捫人的戰事（撒下十至十一章），主要原是給大 與拔示巴犯奸淫連同謀殺烏利亞的故事作背景的。那些罪行依次地又引發一系列使大 家無光彩的事件（主要地是十三章暗嫩強奸他瑪，和十五章及以下各章押沙龍的叛亂）。省略這一大段資料是具教導性的，正如這一大段包含的，因為這是表明歷代志決意發展大 對在以色列建立上帝的國有積極貢獻這個主題，所以若包括他那些缺陷的証據，便對這種目的有害無助。我們在前階段（即十三、十四章，關于烏撒以及大 多次打敗非利士人）已經看見大 雖因疏忽而令烏撒死亡，耶和華仍然預備他，使他作為達成 的目的的器皿。省略撒母耳記下九至二十章所報導大量惡行、過失、及其一切后果──使國家元氣大傷等，乃是上帝愿意使用甚至是最不專一的人，去做 的工作的另一戲劇性的明証。基督徒往往因他們的失敗以致心神困擾不堪。上帝恩典的尺度，愿意給最優柔寡斷的信心生活加上最佳的解釋。

大 的爭戰（Ⅱ）（十八1-二十8）（續）

讀者必定已經注意到︰論到上帝對待舊約時代的人，在 靈意的國與大 為其王的國之間，是多么難于加以區分。按它前者的意義而言，當然含有更加深奧得多的涵意；國度，或上帝的王權，包含了 的特性以及與人的關系。不過，對于 實際上並不使自己局限于舊約時代之以色列國（申七6-12）這個事實的意義是不能估計過高的，在舊約時代上帝的子民──這個時代的大部分時期──確實也是一個政治實體，這個含意在審察舊約某些倫理時，通常便被忽視了。

上帝子民的國家是有生命關系的，這在了解舊約裡面敘述的戰爭是個不可缺少的因素。我們基督徒，因有新約作參考，慣于（是正確的）想到上帝子民是個屬靈的實體，這便暗示我們，對與邪惡斗爭，以及宣揚上帝國的事工，二者的觀念都是屬靈方面的。上帝子民在舊約的有形體（不過這話並無『不屬靈』的含意），暗示這兩方面（就是其斗爭和宣揚）在舊約的生活中是有一個物質的層面。非利士人、摩押人、亞捫人等等敵對以色列，便是敵對上帝。（請比較申七章當以色列最初占領那地時，其他國家的態度。）哈嫩侮辱大 的臣仆（十九3-5），便是侮辱上帝。上帝命大 作戰，是要從這個背景去看的。這並不是說戰爭是對的；也不能引用舊約為任何現代戰爭作辯護。在現今的世界上『聖戰』的概念，由于上帝子民不再是個政治實體，已在原則上絕對地被排除了。（這同樣適用于『基督教』國家，這些國家用十字軍的言辭為戰爭辯護，那些戰爭其實是政治兼意識形態的；這也適用于現今以色列國的軍事行動，該國家許多基督徒堅持認定自己才是上帝的『真正』子民，這與新約的教導──所有的人現在在 面前都是平等的──相對抗，見弗二11-22。）

我在上面已把斗爭與宣揚連結在一起。這是因為大 軍隊從事的那些特殊的斗爭，具有彰顯以色列的上帝至高無上和真實性的目的。大 的那些戰士，甚至大 本人，若以為他們是置身于對抗邪惡的斗士，祗因為他們是上帝的選民，並且歸于 的名下。作戰的目的，進一步講，雖然無可否認是很殘忍（十九18），其用意不在于毀滅，而是要建立，或重新建立世界上公平的秩序，那就是萬國都為上帝真正的子民服務的秩序（十九19），藉以認識上帝自己。（二十3，大概也祗是描述鎮壓亞捫人的情形，正如標準修訂英譯本的譯法。而不像這一節和撒母耳記下十二章卅一節的譯法所暗示的殘酷折磨。解釋上的難題，是因經文殘缺而引起的。）

十八至二十章在解釋上還有另外幾個難題，那些難題只有在更專門的注釋當中才能加以充分處理。這些難題是（甲）撒督的家系（十八16）；（乙）大 眾子的職責（十八17），和（丙）那個殺死歌利亞者的身份（二十5）。關于前兩個難題，請參考專門的注釋書。最后的難題在此要略加注意。

大 打敗偉人歌利亞的故事，已經作了弱者勝強者之極不平衡競爭的縮影。現代讀者大都是從撒母耳記下十七章得知此事。撒母耳記除了這個故事以外，也記載了一個叫伊勒哈難的人，殺了一個非利士偉人『迦特人歌利亞』（撒下廿一19）。歷代志給我們提供的是另一個事實，根據這個事實伊勒哈難殺死的不是歌利亞本人，而是他的弟兄拉哈米。撒母耳記下廿一章十九節與我們這段經文之間的差異，至少部分地是可以解釋的。但問題仍然存在，那就是究竟是伊勒哈難或是大 殺死歌利亞呢？關于這個問題的一個解決方法，是假定有第二個歌利亞和第二次戰斗。與這個假定相對的是提到歌利亞的槍，說他的槍杆『粗如織布的機軸』。這片語完全與那個更著名之歌利亞的槍的描述相同（撒上十七7），暗示實際上是同一個人。另一方面，贊成第二個歌利亞的可能性是二十章四至八節的暗示︰迦特是以出偉人著名的。用歌利亞之名的偉人不祗一個，這不但是迦特居民的特征所暗示的，更是晚近在非利士地發現一個名叫歌利亞家族墓碑的銘志明確地顯示的；銘志上說，這個家族成員的身材都是非常高大的。

對這些難題的最后徹底解答是不可能的；因為無論主張那一方面都確實是武斷的。人在尋求維護或是攻擊聖經的完整與可靠性時，很容易變成令人難以認可的唯理主義者。大家熟知︰歷史上那些實際發生的事件，決無法靠史實的研究加以發現，因為彼此差異之處太多，而且難于處理──與我們人這方面易于誤解它們無關。信心之道，是在遭遇聖經中令人困惑的現象時，采取保留的態度，承認人容易錯，並信靠主的話確實是真理。 《每日研經叢書》


歷代志上

歷代志上第十九章

大 的爭戰（Ⅰ）（十八1-二十8）

十八至二十章最主要的一點，是証實上一章確認的大 的角色與所羅門有明顯的差異；他乃是戰士，藉 他獲得的勝利，締造了他的繼位者作王的和平特色。大 並不是因他為戰士而受譴責，從十八章出現兩次的評語『大 無論往那裡去，耶和華都使他得勝』（6，13節）便清楚可見。大 彪炳的戰績，對聖殿計劃最后的成就的確有所貢獻，因為在戰爭中得到的戰利品，都用來美化那座建築（8節；請比較代下五1）。

在十八至二十章裡面記載的大 的戰爭，是從撒母耳記下八至廿一章的不同部分摘錄的。這樣作成的統一的主題，乃是省略了撒母耳記下大量資料的結果。例如，在與亞捫人的戰事（撒下十至十一章），主要原是給大 與拔示巴犯奸淫連同謀殺烏利亞的故事作背景的。那些罪行依次地又引發一系列使大 家無光彩的事件（主要地是十三章暗嫩強奸他瑪，和十五章及以下各章押沙龍的叛亂）。省略這一大段資料是具教導性的，正如這一大段包含的，因為這是表明歷代志決意發展大 對在以色列建立上帝的國有積極貢獻這個主題，所以若包括他那些缺陷的証據，便對這種目的有害無助。我們在前階段（即十三、十四章，關于烏撒以及大 多次打敗非利士人）已經看見大 雖因疏忽而令烏撒死亡，耶和華仍然預備他，使他作為達成 的目的的器皿。省略撒母耳記下九至二十章所報導大量惡行、過失、及其一切后果──使國家元氣大傷等，乃是上帝愿意使用甚至是最不專一的人，去做 的工作的另一戲劇性的明証。基督徒往往因他們的失敗以致心神困擾不堪。上帝恩典的尺度，愿意給最優柔寡斷的信心生活加上最佳的解釋。

大 的爭戰（Ⅱ）（十八1-二十8）（續）

讀者必定已經注意到︰論到上帝對待舊約時代的人，在 靈意的國與大 為其王的國之間，是多么難于加以區分。按它前者的意義而言，當然含有更加深奧得多的涵意；國度，或上帝的王權，包含了 的特性以及與人的關系。不過，對于 實際上並不使自己局限于舊約時代之以色列國（申七6-12）這個事實的意義是不能估計過高的，在舊約時代上帝的子民──這個時代的大部分時期──確實也是一個政治實體，這個含意在審察舊約某些倫理時，通常便被忽視了。

上帝子民的國家是有生命關系的，這在了解舊約裡面敘述的戰爭是個不可缺少的因素。我們基督徒，因有新約作參考，慣于（是正確的）想到上帝子民是個屬靈的實體，這便暗示我們，對與邪惡斗爭，以及宣揚上帝國的事工，二者的觀念都是屬靈方面的。上帝子民在舊約的有形體（不過這話並無『不屬靈』的含意），暗示這兩方面（就是其斗爭和宣揚）在舊約的生活中是有一個物質的層面。非利士人、摩押人、亞捫人等等敵對以色列，便是敵對上帝。（請比較申七章當以色列最初占領那地時，其他國家的態度。）哈嫩侮辱大 的臣仆（十九3-5），便是侮辱上帝。上帝命大 作戰，是要從這個背景去看的。這並不是說戰爭是對的；也不能引用舊約為任何現代戰爭作辯護。在現今的世界上『聖戰』的概念，由于上帝子民不再是個政治實體，已在原則上絕對地被排除了。（這同樣適用于『基督教』國家，這些國家用十字軍的言辭為戰爭辯護，那些戰爭其實是政治兼意識形態的；這也適用于現今以色列國的軍事行動，該國家許多基督徒堅持認定自己才是上帝的『真正』子民，這與新約的教導──所有的人現在在 面前都是平等的──相對抗，見弗二11-22。）

我在上面已把斗爭與宣揚連結在一起。這是因為大 軍隊從事的那些特殊的斗爭，具有彰顯以色列的上帝至高無上和真實性的目的。大 的那些戰士，甚至大 本人，若以為他們是置身于對抗邪惡的斗士，祗因為他們是上帝的選民，並且歸于 的名下。作戰的目的，進一步講，雖然無可否認是很殘忍（十九18），其用意不在于毀滅，而是要建立，或重新建立世界上公平的秩序，那就是萬國都為上帝真正的子民服務的秩序（十九19），藉以認識上帝自己。（二十3，大概也祗是描述鎮壓亞捫人的情形，正如標準修訂英譯本的譯法。而不像這一節和撒母耳記下十二章卅一節的譯法所暗示的殘酷折磨。解釋上的難題，是因經文殘缺而引起的。）

十八至二十章在解釋上還有另外幾個難題，那些難題只有在更專門的注釋當中才能加以充分處理。這些難題是（甲）撒督的家系（十八16）；（乙）大 眾子的職責（十八17），和（丙）那個殺死歌利亞者的身份（二十5）。關于前兩個難題，請參考專門的注釋書。最后的難題在此要略加注意。

大 打敗偉人歌利亞的故事，已經作了弱者勝強者之極不平衡競爭的縮影。現代讀者大都是從撒母耳記下十七章得知此事。撒母耳記除了這個故事以外，也記載了一個叫伊勒哈難的人，殺了一個非利士偉人『迦特人歌利亞』（撒下廿一19）。歷代志給我們提供的是另一個事實，根據這個事實伊勒哈難殺死的不是歌利亞本人，而是他的弟兄拉哈米。撒母耳記下廿一章十九節與我們這段經文之間的差異，至少部分地是可以解釋的。但問題仍然存在，那就是究竟是伊勒哈難或是大 殺死歌利亞呢？關于這個問題的一個解決方法，是假定有第二個歌利亞和第二次戰斗。與這個假定相對的是提到歌利亞的槍，說他的槍杆『粗如織布的機軸』。這片語完全與那個更著名之歌利亞的槍的描述相同（撒上十七7），暗示實際上是同一個人。另一方面，贊成第二個歌利亞的可能性是二十章四至八節的暗示︰迦特是以出偉人著名的。用歌利亞之名的偉人不祗一個，這不但是迦特居民的特征所暗示的，更是晚近在非利士地發現一個名叫歌利亞家族墓碑的銘志明確地顯示的；銘志上說，這個家族成員的身材都是非常高大的。

對這些難題的最后徹底解答是不可能的；因為無論主張那一方面都確實是武斷的。人在尋求維護或是攻擊聖經的完整與可靠性時，很容易變成令人難以認可的唯理主義者。大家熟知︰歷史上那些實際發生的事件，決無法靠史實的研究加以發現，因為彼此差異之處太多，而且難于處理──與我們人這方面易于誤解它們無關。信心之道，是在遭遇聖經中令人困惑的現象時，采取保留的態度，承認人容易錯，並信靠主的話確實是真理。 《每日研經叢書》


歷代志上

歷代志上第二十章

大 的爭戰（Ⅰ）（十八1-二十8）

十八至二十章最主要的一點，是証實上一章確認的大 的角色與所羅門有明顯的差異；他乃是戰士，藉 他獲得的勝利，締造了他的繼位者作王的和平特色。大 並不是因他為戰士而受譴責，從十八章出現兩次的評語『大 無論往那裡去，耶和華都使他得勝』（6，13節）便清楚可見。大 彪炳的戰績，對聖殿計劃最后的成就的確有所貢獻，因為在戰爭中得到的戰利品，都用來美化那座建築（8節；請比較代下五1）。

在十八至二十章裡面記載的大 的戰爭，是從撒母耳記下八至廿一章的不同部分摘錄的。這樣作成的統一的主題，乃是省略了撒母耳記下大量資料的結果。例如，在與亞捫人的戰事（撒下十至十一章），主要原是給大 與拔示巴犯奸淫連同謀殺烏利亞的故事作背景的。那些罪行依次地又引發一系列使大 家無光彩的事件（主要地是十三章暗嫩強奸他瑪，和十五章及以下各章押沙龍的叛亂）。省略這一大段資料是具教導性的，正如這一大段包含的，因為這是表明歷代志決意發展大 對在以色列建立上帝的國有積極貢獻這個主題，所以若包括他那些缺陷的証據，便對這種目的有害無助。我們在前階段（即十三、十四章，關于烏撒以及大 多次打敗非利士人）已經看見大 雖因疏忽而令烏撒死亡，耶和華仍然預備他，使他作為達成 的目的的器皿。省略撒母耳記下九至二十章所報導大量惡行、過失、及其一切后果──使國家元氣大傷等，乃是上帝愿意使用甚至是最不專一的人，去做 的工作的另一戲劇性的明証。基督徒往往因他們的失敗以致心神困擾不堪。上帝恩典的尺度，愿意給最優柔寡斷的信心生活加上最佳的解釋。

大 的爭戰（Ⅱ）（十八1-二十8）（續）

讀者必定已經注意到︰論到上帝對待舊約時代的人，在 靈意的國與大 為其王的國之間，是多么難于加以區分。按它前者的意義而言，當然含有更加深奧得多的涵意；國度，或上帝的王權，包含了 的特性以及與人的關系。不過，對于 實際上並不使自己局限于舊約時代之以色列國（申七6-12）這個事實的意義是不能估計過高的，在舊約時代上帝的子民──這個時代的大部分時期──確實也是一個政治實體，這個含意在審察舊約某些倫理時，通常便被忽視了。

上帝子民的國家是有生命關系的，這在了解舊約裡面敘述的戰爭是個不可缺少的因素。我們基督徒，因有新約作參考，慣于（是正確的）想到上帝子民是個屬靈的實體，這便暗示我們，對與邪惡斗爭，以及宣揚上帝國的事工，二者的觀念都是屬靈方面的。上帝子民在舊約的有形體（不過這話並無『不屬靈』的含意），暗示這兩方面（就是其斗爭和宣揚）在舊約的生活中是有一個物質的層面。非利士人、摩押人、亞捫人等等敵對以色列，便是敵對上帝。（請比較申七章當以色列最初占領那地時，其他國家的態度。）哈嫩侮辱大 的臣仆（十九3-5），便是侮辱上帝。上帝命大 作戰，是要從這個背景去看的。這並不是說戰爭是對的；也不能引用舊約為任何現代戰爭作辯護。在現今的世界上『聖戰』的概念，由于上帝子民不再是個政治實體，已在原則上絕對地被排除了。（這同樣適用于『基督教』國家，這些國家用十字軍的言辭為戰爭辯護，那些戰爭其實是政治兼意識形態的；這也適用于現今以色列國的軍事行動，該國家許多基督徒堅持認定自己才是上帝的『真正』子民，這與新約的教導──所有的人現在在 面前都是平等的──相對抗，見弗二11-22。）

我在上面已把斗爭與宣揚連結在一起。這是因為大 軍隊從事的那些特殊的斗爭，具有彰顯以色列的上帝至高無上和真實性的目的。大 的那些戰士，甚至大 本人，若以為他們是置身于對抗邪惡的斗士，祗因為他們是上帝的選民，並且歸于 的名下。作戰的目的，進一步講，雖然無可否認是很殘忍（十九18），其用意不在于毀滅，而是要建立，或重新建立世界上公平的秩序，那就是萬國都為上帝真正的子民服務的秩序（十九19），藉以認識上帝自己。（二十3，大概也祗是描述鎮壓亞捫人的情形，正如標準修訂英譯本的譯法。而不像這一節和撒母耳記下十二章卅一節的譯法所暗示的殘酷折磨。解釋上的難題，是因經文殘缺而引起的。）

十八至二十章在解釋上還有另外幾個難題，那些難題只有在更專門的注釋當中才能加以充分處理。這些難題是（甲）撒督的家系（十八16）；（乙）大 眾子的職責（十八17），和（丙）那個殺死歌利亞者的身份（二十5）。關于前兩個難題，請參考專門的注釋書。最后的難題在此要略加注意。

大 打敗偉人歌利亞的故事，已經作了弱者勝強者之極不平衡競爭的縮影。現代讀者大都是從撒母耳記下十七章得知此事。撒母耳記除了這個故事以外，也記載了一個叫伊勒哈難的人，殺了一個非利士偉人『迦特人歌利亞』（撒下廿一19）。歷代志給我們提供的是另一個事實，根據這個事實伊勒哈難殺死的不是歌利亞本人，而是他的弟兄拉哈米。撒母耳記下廿一章十九節與我們這段經文之間的差異，至少部分地是可以解釋的。但問題仍然存在，那就是究竟是伊勒哈難或是大 殺死歌利亞呢？關于這個問題的一個解決方法，是假定有第二個歌利亞和第二次戰斗。與這個假定相對的是提到歌利亞的槍，說他的槍杆『粗如織布的機軸』。這片語完全與那個更著名之歌利亞的槍的描述相同（撒上十七7），暗示實際上是同一個人。另一方面，贊成第二個歌利亞的可能性是二十章四至八節的暗示︰迦特是以出偉人著名的。用歌利亞之名的偉人不祗一個，這不但是迦特居民的特征所暗示的，更是晚近在非利士地發現一個名叫歌利亞家族墓碑的銘志明確地顯示的；銘志上說，這個家族成員的身材都是非常高大的。

對這些難題的最后徹底解答是不可能的；因為無論主張那一方面都確實是武斷的。人在尋求維護或是攻擊聖經的完整與可靠性時，很容易變成令人難以認可的唯理主義者。大家熟知︰歷史上那些實際發生的事件，決無法靠史實的研究加以發現，因為彼此差異之處太多，而且難于處理──與我們人這方面易于誤解它們無關。信心之道，是在遭遇聖經中令人困惑的現象時，采取保留的態度，承認人容易錯，並信靠主的話確實是真理。 《每日研經叢書》


歷代志上

歷代志上第廿一章

選定聖殿基址（廿一1-31）

敘述準備建築聖殿的主題繼續 。我們已經看見賜給大 的應許是所羅門會主持建殿（十七章），和大 的征戰會怎樣對這計劃有貢獻（十八至二十章）。現在，到了廿一章，建殿的基址選定了。在這一章有極多其他重要的資料，以致這一章的中心目的，在初次閱讀時可能會被錯過的。然而歷代志作者已煞費苦心（比平行經文撒下廿四章的作者更加費力），使人看見本章所有事件，怎樣為那個目的效力。而且在末了，我們看見建殿地點的發現奧妙非常，是經歷罪、審判與憐憫的情節才得到的。（下面三個小分段都適于作每日默想之用。）

{\Section:TopicID=128}犯罪及其原因（廿一1-6）

（甲）大 的罪，按其性質及其介紹的方式，都值得注意。突然間撒但登場了。因為他在舊約很少出現（只在這裡，伯一至二章，以及亞三1-2），他的登場就顯得更加引人注意。他的名字表明他是控告者，但他狡詐的本質在此顯示出來了︰引誘人行惡，再加以控告。（請比較他在約伯記的角色。）

提到撒但，我們不但面對 一樣特殊的罪，也碰到關于罪本身起源的陳述。我們這一段經文在這方面，比創世記三章論罪的起源，敘述更詳細。在那裡蛇（與撒但認同）出現的情形沒有加以解釋。在那裡，像在這裡一樣，視為當然的是有一個居心不良的敗壞人者存在。聖經對由一位善良且全能的上帝所創造的世界中，邪惡怎能存在的哲理問題，給我們提供明確的幫助不多。其實，聖經更關注顯示邪惡曾怎樣用一種明確方式來運用它對人類的影響力（創三章），以及那影響力怎樣持續下去（正如這一段經文所說的）。我們在前面已經看見大 這個『合上帝心意的人』跌倒了。在這裡我們瞥見了他那些行動后面的因果連鎖。以弗所書深知血肉是卷入靈戰的（六10以下），而且在三條戰線──即世界，肉體，和魔鬼（二2-3）──都是易受攻擊的。在人口調查的事情上，大 讓撒但獲得了一次勝利。基督徒也是易受攻擊的，像大 一樣。爭戰的表征有其隱秘性。所以讓我們提高警覺，免得我們也淪落在其中。

（乙）罪的起源，是不很難加以理解，歷代志在這裡與它的來源撒母耳記下廿四章一節不同，在那裡說是耶和華自己激動大 。有時人說，歷代志顯示猶太教中開始有二元論的趨勢，在這種趨勢中，魔鬼被認為是一種獨立對抗上帝的能力，是善惡相爭根源之間的沖突，就如波斯與希臘之宗教的情形。然而，把撒母耳記下廿四章一節；歷代志上廿一章一節作一比較，則並未引致這樣的結論。相反地，它正與約伯記的開場白顯示的︰在靈界那邪惡的代理者后面和上面，上帝仍然統管一切。這是與二元論對抗的，因為它結果是肯定的指出︰一切的惡，無論是如何邪惡和強而有力，最后都屈服于善的能力之下。當人面對舊約中指明上帝是罪的始作俑者時（就如撒下廿四1中說的），要緊的是把兩者的關系牢記于心。那些像這樣說的章節其實是說，以色列的上帝並不容許有對手支配 所創造的世界，而那些章節的存在，乃是給那些被邪惡勢力重重包圍的人，提供確實的盼望（請比較詩八十八篇那未得到解救的憂郁，然而在那裡對上帝講話的唯一事實，乃是唯 是抵抗任何其他權勢的生命線）。那遮蔽在創世記三章和歷代志上廿一章的邪惡實際起源的幔幕，從未完全被揭開過。上帝的善良在 施行審判的情況中得勝，是當前這一章發展的主題，正如我們在后面將見到的。

（丙）關于撒但激動大 這一點，還要作進一步解釋的是，這裡並沒有意思要為他開脫罪名，正如有人所暗示的。

相反地，大 自己在本章兩次承認（8，17節），刑罰臨到他的百姓，責任全在他本人。非但人人都有錯，而且都設法諉過于別人（請比較亞當，見創三12）。也許比大 的罪更加深印在他生命中的，乃是他的悔改（請比較撒下十二13及以下各節，和詩五十一篇，關于同一事件相聯的標題）。我們用他完全向自己的缺陷悔改的意愿，表達我們自己在上帝面前道德失敗的感受，這是我們的正確的反應。羅馬書七章二十節出現一個類似的問題，保羅在那裡說他去作他所不愿作的，『就不是我作的，乃是住在我裡頭的罪作的』。這也是在一個較廣泛的范圍中，直率地承認個人犯罪的責任的經文︰例如，羅馬書二章六至十六節。

最后一點，大 在這種情形犯罪的性質究竟是甚么呢？經文對于這一點沒有作出清楚的答複。進行人口調查，這件事本身顯然沒有甚么錯（請比較出三十12；民一2）。甚至有人爭辯這次人口調查大概有軍事目的（這是由約押和眾軍長執行調查的事實暗示的，見2節），而這樣做成為干罪的理由；由于民數記一章的人口調查也有這種目的，而且我們已經看見大 的軍事行動大致都受贊揚的。我們若是一定要找出一種合理解釋的話，就必須留意動機。這段經文大抵暗示大 因自己的軍事力量，已變成自高自傲，而且倚靠自己的勇武有為──這無疑是在獲得許多勝利之后的一種自然的反應。約押說的話（3節）暗示百姓在人數上的強盛是上帝的事，而且大 應滿足于自己受委派的角色。大 的自負帶來的諷刺是︰當刑罰臨到時，這自負便直接引致他的的那些有形資源的削弱（14節）。真正的力量和增強力量的方法，乃是承認它是從上帝而來。對于我們來說也是如此，那些似乎要成為我們的力量的，很容易便成了我們的軟弱。據說，有個牧師到一個新的和有潛質的地方教會就任時，嘆息自己的才能無用武之地，而他得到令他驚異的忠告是︰要為那種環境『贊美主』﹗主無疑用不同的角色裝備 的百姓（請比較弗四11-12；林前十二章），而且我們必須運用我們的恩賜。但在一切之上，最大的力量乃來自承認我們所有的軟弱（林后十二10）。

{\Section:TopicID=129}刑罰與憐憫（廿一7-17）

在這一章其余的經文中，刑罰與憐憫這兩個主題之間，有一種錯綜複雜的相互作用──二者最后對明白聖殿的目的都是不可缺少的。刑罰是更加明顯的題目，因為瘟疫毀滅了七萬『以色列人』（14節）。記錄這個數目，顯示這刑罰是要算在大 的罪咎上。在這裡，正如烏撒的事件上一樣，大 的罪對他手下的人造成災禍。

不過，刑罰雖然重，卻有一個意義，就是那真正的主題憐憫。因為這一章終極的目標都是興建聖殿，在歷代志看來，聖殿乃是上帝與 子民同在最偉大的象征。不過在這些經節中，我們要從另外兩個方向來看這一點。

（甲）上帝后悔。我們已注意到大 的悔改（1-6節）。現在我們看見上帝將要為耶路撒冷降的『災（惡事）后悔』（譯按︰『災』與『惡事』原文同，詳解見下）是平行的。因此，在這一章裡面，在大 所行與上帝所行之間，有一種延伸的平衡；大 在他的人口調查中『數點』百姓，並且后悔他的罪；上帝在刑罰中『數點』百姓，並后悔所降的災。由于刑罰可追蹤至那罪，上帝的縮手可追蹤至后悔。特殊的受苦與特殊的罪之間的關系，在這裡不能繼續討論（不過我們在歷代志裡面將再次遇見這個問題）。耶穌在約翰福音九章三節所說的話（確實如同約伯記一樣），警告我們不要把大 的遭遇當成一種放之任何環境皆準的原則。然而，指出受苦有管教或教育的層面，也許是對的（羅五3及以下各節）；在歷代志裡面上帝對待大 的做法就是這種情形。基督徒可以期望上帝用各種的方法，使他們變得適合去作 的工作，其中可能包括懲治的成份。困苦艱難其實有塑造品德的意義，我們不應當想去阻礙上帝管教的手。

上帝『后悔』所降的災，這種概念對于一些人來說，可能在理性上感到有困難，因為這顯然含有（一） 對那些事情多少也有處置失當，和（二） 在道德方面應受譴責。其實，這兩種情形均屬錯覺。在說到上帝『后悔』時，意思是說從現在起， 要用不同的方法去進行了。聖經永不對我們講存在在我們心思中，而最后又決無答複的哲理問題︰就是我們怎樣調和上帝的全知，與 對一直要面對的那頗像『人的』回應問題，聖經乃是向人的心發出道德的呼吁，向人保証，任何人存悔罪的心親近上帝，都必定會得到憐憫的回應。

另一方面，懷疑上帝那一方面德性的不完全，乃是對『災』字（ra'ah, evil，亦可譯作『惡事』，見上）的誤解。不錯，這個字可以指道德方面的邪惡。但它同樣可以祗是指大災禍。（英文的evil這個字的意思，同樣是含糊不明的，例如，由于自然界的災禍，便可以用這個字來形容──在那些受災禍影響的人的經驗中，災禍是一件惡事。）這樣看來，其中並無上帝有罪咎的含意。十五節的意思祗是指上帝停止施行刑罰吧了。

（乙）上帝的憐憫在這幾節裡面更進一步地肯定了，所提到刑罰由大 選擇，而大 的答複是︰他寧愿落在上帝的手裡，而不愿落在人的手中，因為『 有豐盛的憐憫』（十一至十三章）。關于這個提法，似乎是頗為空洞的事。在一本這樣 重強調上帝管理以色列──和萬國──的一切事務的書中，飢荒和被仇敵蹂 ，確實不容易看出其意義有比大 實際選擇的瘟疫，算為更輕的一種天譴。然而，在大 與先見迦得之間卻有使交換過于合理化之危險。這件事的要點不是在各種災禍的輕重之間去加以區分，而是產生對上帝憐憫的肯定──而且確實是 的憐憫在刑罰之中及時出現。那肯定不是徒然的和無決心的。相反地，它是經過考慮而且是堅決的（『 有豐盛的憐憫』照字義直譯是︰『許多都是 的憐憫，非常之多』；『許多』一詞置于句首的位置，是加重語氣的意思，附加的『非常之多』那個詞的意義，是確保不要喪失這要點）。（譯按︰中文和合本把二者合譯成『豐盛』，而且不在句首的位置。）大 以落在上帝的手中為已足，因為他知道上帝的真正本性是有憐憫的。在基督徒經歷的危急關頭，也是如此，是他過去對上帝的認識裝備也應付現在。同樣地，是我們此時此地尋求並學習認識上帝，堅固我們應付將來一切不測事件。

這並不是抹煞這幾節裡面有刑罰氣氛的事實。雖然我們從十五節就知道上帝決定寬恕耶路撒冷，天使的刀仍然拔出來直到廿七節。對大 和長老們來說（16節），刀意味可能的刑罰，而且驅使他們作更加懇切的禱告。這幅圖畫，按一種意義而言，也是要表達刑罰的公正。大 和長老們的禱告，以及隨即為獻祭所作的預備，在說明刑罰所以沒有來臨的原因。上帝以 的憐憫回應人心中的哀求，在這裡是代求的形式，並且提供一種方法，使罪能藉此得贖。

{\Section:TopicID=130}為罪所作的預備（廿一18-31）

廿一章最后一段奠定了所羅門要建殿的地點，這個地點一直為耶路撒冷的猶太人所熟知的聖殿山，不過現今有兩座回教寺建于其上。在大 時代顯然沒有在那裡獻祭敬拜的傳統。那個地方祗是一個禾場，而且必須買下來。這一段的中心是廿四節，大 在那裡說，『我……不用白得之物獻為燔祭』。注釋家特別提及大 與阿珥楠之交易，與創世記廿三章亞伯拉罕與赫人以弗侖之交易之間相似之處，后者還涉及麥比拉的田地。在那裡的交易也是賣者先提議白送那幅土地（創廿三15；代上廿一23），這不可能出于東方人傳統的先禮貌之后成交。正如麥比拉田地的購買，乃是作為亞伯拉罕子孫占有迦南的一個印記──不過按更高的意義而言，那占有乃是上帝所賜與的；因此阿珥楠禾場的購買，乃是以色列為將來敬拜的地方作出昂貴協議的一種預示──不過那也是耶和華的一種賜予。這是以色列眾先知所傳偉大主題之一，即祗擁有宗教的裝飾，而無對上帝作出全心順服的回應，是毫無價值的（請比較賽一11及以下各節；摩五21及以下各節；詩五十7及以下各節）。瑪拉基揭露那些獻無任何代價之祭牲的人的宗教，是欺詐的宗教（瑪一13-14）。大 本能地明白后來耶穌所作那樣強烈的解釋，即作門徒若不付代價便是冒充的（路九23-25）。

按與上帝直接的關系而言，還要強調的是服從的代價與目標的代價之間要加以區分。在大 的悔罪，求情和購買禾場的事上，我們已看見順服的代價，這種代價由愿意與上帝相交的人所經歷的。目標的代價是藉 聖殿以及所要實施的獻祭體製象征的。那體製並不是新的。它始自摩西時代（29節），而且大概繼續在基遍的丘壇上（或聖所中）施行。但在本章有重新肯定的意思，就是上帝為 的百姓已預備了一種贖罪的方法。那些禮儀証實上帝決心要對付罪。那決心，與任何人的悔罪等等都沒有關系，一直是上帝與人類之間複和的一個基本特色。我們知道這決心藉基督之死而達于頂點；而舊約的禮儀乃是轉瞬即逝的影兒（請比較來十1-18）。然而上帝在舊約時代的決心，對于那個時代是真實而且有效的。而且當大 築壇並求告耶和華時（26節），天使終于收刀入鞘（27節）。

附注︰

本章的數字，與撒母耳記下廿四章的那些數字略有不同。人口調查的數字是一百一十萬，而不是一百三十萬。而且禾場的代價是金子六百舍客勒（譯按︰中文本同），而不是銀子五十舍客勒。歷代志在此大概按傳統的方式使用那些數字。一百一十萬大概代表所數的十一個支派每支派平均十萬人的整數（約瑟被分為兩個支派，就是以法蓮和瑪拿西，而利未和便雅憫支派則被省略了）。另一方面，六百舍客勒是根據每支派分擔五十舍客勒的數字，強調耶路撒冷屬于一個理想的以色列整體，並非祗是在返回故土時期實際代表的那些支派。 《每日研經叢書》


歷代志上

歷代志上第廿二章

所羅門之受命（Ⅰ）（廿二1-18）

歷代志上其余的章節，是大 對所羅門關于建殿的囑咐，關于敬拜組織的特別指示。廿二章和廿八至廿九章有相當多的資料相同，主要的不同點，在于后兩章是在公眾面前對所羅門的囑咐，而廿二章則是私下的囑咐。插入的廿三至廿七章，包括執行聖殿職務的詳細指示。

（一）

歷代志關于大 對所羅門的囑咐叮嚀再三的事實，顯明那囑咐是多么重要。在十七章所暗示的，所羅門是上帝所選定擔任建殿工作的那一位，現在已明示並且加以解釋（7節）。我們已經看見（在十七章）大 被稱為『戰士』（請比較廿八3），並非含有該譴責的意思。類似地，所羅門被描述為『安靜的人』（比標準修訂英譯本譯的『太平的人』為佳。譯按︰中文本也作『太平的人』），意思不是祝賀他有道德的品質。大 與所羅門之間的對比，祗在顯示上帝的旨意已到了要建殿的時候了。第八節的要點，可以參照申命記十二章十、十一節的話來加以了解；那裡的話是對早年的以色列人還只在『應許之地』的邊緣上講的，命令他們尋求『耶和華你們上帝所選擇……的居所』，為的是可以在那裡獻上他們的祭物。這種『尋求』是要在主賜給他們『安靜，不被四圍的一切仇敵擾亂』之后（申十二10直譯。譯按︰『太平』一詞應譯作『安靜』，理由見前）。在那裡的『安靜』一詞，現在接上了與所羅門的關系。（標準修訂英譯本八節第二次出現的『太平』一詞，像頭一次出現的一樣，應譯作『安靜』，在這裡已再顯示與申十二章十節的關系是多么密切。）這一切都增強了十七章所說的、不同的人奉召做不同的工作，以他們各自的方式配合在上帝更大的旨意之中。

這個主題現在更向前進一步。歷代志直到如今一直說明大 不適于擔任建殿的工作。在這裡我們看見有一樣資格也是所羅門不夠的（4節）。假如大 不合格作興建的人，所羅門便不合格作策劃的人。大 形容他『年幼嬌嫩』（譯按︰『嬌嫩』，標準修訂英譯本譯作『無經驗』），這話表示他在這方面的才能頗為不夠。標準修訂英譯本的『無經驗』，不足以表達其弱點，他甚至是怯懦，這就是原意所指的。這種缺點，是他年幼的一個因素，是難于克服的。但它並不祗是年幼本身那樣簡單。所以，所強調的要點是︰建殿的工作需要大 與所羅門二人的恩賜與才能結合起來，即使后者必然會有建殿的光榮反映在他本人和他的統治期間。上帝的工作就是這種意義而言，都是合作的。是上帝為自己呼召人出來成為教會，而不是成為許多個別人之總和的含意。並沒有『獨來獨往』之基督徒這回事。（請比較新約以教會為『身體』的描述，見林前十二12以下各節。）正如我們在前面已經注意到的，補充工作往往可能意味 是接受次要的部分。但那部分一定是必要的。（關于『一起齊心協力』這個主題的探討，議參考米憐〔B. Milne〕所著《我們彼此相屬》〔We Belong Together〕一書，IVP印行。）

所羅門之受命（Ⅱ）（廿二1-18）（續）

（二）

強調了大 與所羅門之間的相輔相成，並不否認有一目標要所羅門去達成。這個目標包括兩方面。

（甲）上帝的心意是 的子民應享受『安息』。按王國具體的辭語而言，就是不再戰爭而得享太平所表達的。在別處，在第四誡，我們在那裡得知脫離勞苦而得安息的概念（出二十11。在這裡，不能否認地是用不同的一個字，即shabbat，英文為sabbath〔安息〕。但這一點無須影響我們的要點。）『安息』決非祗含有不作努力的意思。它的含意最好從創世記一至三章的背景，就是人類受造所要過的生活被瓦解的背景來看。舊約安息的概念，不是別的，乃是重建上帝和 的被造物之間純正的喜樂（請參創二9）。安息是脫離最初因忤逆、被咒詛之后而有的勞苦（創三17-19）。因此，現在脫離仇敵而獲安息，乃是享受上帝賜與以色列之地必要的先設。（關于在應許之地的豐富，請參考申八7-9。這幅圖畫當然包含了申十二10之安息的概念，正如我們在當前的章節提供的。）

歷代志作者所持安息的概念，具有這一切積極的含意，和由他特意指出的（1節），大 征用勞工建築聖殿只限于國內的『外邦人』，而得到証實（不過這種局限實際上為時甚暫）。這種區分使現代讀者感到極不公平。但這是與舊約強調上帝的祝福先臨到 的百姓相吻合的。（在這裡又再見到申命記奠下的基礎。關于以色列人與別國人的分別，請參申十五2-3。這並不是壓迫性的『種族隔離製』出現的所在，例如從申十四29──在那裡『寄居的』一詞，與我們這段經文中譯作『外邦人』是同一個字。但在申命記的神學中占有支配力量的因素，就是在這時使歷代志作者受鼓舞的因素，乃是上帝最終的目的藉 的百姓而得以實現的。見申七6及以下各節。不過，我們不能忘記，創十二1-3提出的『萬族』的終極的內文。）這樣看來，對于安息的正確了解，對現在和那時屬上帝的子民來說，包含享受 的創造，承認 的創造是為了所有屬于 的人──而且，進一步享受上帝自己。對于基督徒來說，終極的『安息』是超越現世的（來四9-10）。不過，按這種意義形容的安息，是今生也能成為事實的。

（乙）上帝子民的目標，就是他們與所羅門一同達到的目標，也有一個見証的層面。這是一個在敘述所羅門的統治時會變成顯著的主題（代下一至九章）。在這個階段，讓我們祗要注意到聖殿必須『高大輝煌，使名譽榮耀傳遍萬國……』（4節）。這也是安息的內涵之一部分，是百姓要享受的。他們作上帝的子民，他們存在的一個緊要原因，是在全世界面前証明唯獨上帝配受敬拜（聯系我們剛剛才提及的創十二1-3）。聖殿的壯麗，並不是自縱自炫的，也不是把更大的榮耀獻給所羅門──而是一種象征，在世界上這樣的象征是重要的，它見証以色列的上帝乃是統治全地的上帝。教會把對上帝的認識當作自身的權利，是決不能經歷她的『安息』的。誠然，對上帝的真認識和贊揚，是不能隱藏的。

（三）

大 對所羅門的囑咐（10-15節），乃是一切將要進入事奉上帝新任務或工作范圍之人──和那些委派他們的人──的模范。它有三個要緊︰（甲）保証，（乙）勸勉，和（丙）禱告。

（甲）上帝同在的保証作為這囑咐的框架，出現于十節和十五節。這裡明示此工作是交托所羅門，而且上帝的同在保証此工作會成功地完成。我們已經看見大 的成功始終都歸功于上帝的手（請比較十二18︰『你的上帝幫助你』，和十八6︰『大 無論往那裡去，耶和華都使他得勝』）。上帝同在的保証在這裡不是含糊的愿望。上帝的同在表明 不停參與那些事奉 的人的事奉。上帝的同在總是有可以看到的目的。上帝的同在終極的目的便是救恩本身（請比較賽七14那著名的預言，在那裡以馬內利就是『上帝與我們同在』的意思，和賽八8，10那較不為人注意之概念的發展）。

（乙）既然上帝的工作與對那工作成功的神聖保証之間的連系不是永不改變的，這樣賜下的保証必然與順服的要求有關的（剛才引証的賽八8令人不安地顯示︰上帝的同在可能帶來不幸）。十二節在這方面包含了一種勸戒，比任何我們在歷代志所見對君王說的話都更明確。所用的言辭使人強烈地想起申命記（例如十二1，影響可追溯至書一7-9〔威廉遜的見解〕，在摩西把權力轉移給約書亞，和大 把權力轉移給所羅門之間，存在一種延伸的平行的關聯）。

順服上帝的定義被闡釋為順服『耶和華藉摩西吩咐以色列的律例，典章』。這裡所說的是指包含在妥拉（摩西五經）裡面整體的條例，其中最為人所熟悉的便是出埃及記二十章一至十七節的十誡。所以，與所羅門建殿的特殊工作連帶在一起的，是一般必須依照上帝的標準去作。在我們的時代，上帝的旨意是太常從特別啟示的關聯中去尋求，而想象的順服便作為對這些啟示的回應了。但在聖經中，新約和舊約一樣，引導和順服大都是照上帝的標準一致的意義去介紹（例如，請參詩廿五篇。在這裡不可能把新約對舊約律法的態度詳加討論；但讀者可以參考羅三31；加五13-26）。基督徒最關注的，是他們的德性必須用上帝的德性去塑造（羅十二2）。在舊約方面，那些君王，決非可以免除這種要求，而是特別受到要服從上帝命令的勸戒（請比較申十七14-20）。因此在基督教的領導層中，作領袖的敬虔總是比當時的工作更加重要的。讓我與你分享祁克果（Kierkegaard）的自白︰

我從前曾考慮過，能否不讓自己被基督教俘擄過去；不做別的事，只敘述並解釋它，按這個詞最后且最決定性的意義而言，我自己不是基督徒，然而卻引別人歸向基督教。

只在現在，借助于深重的受苦和悔改的苦味，我或許才明白向世界死，它使我能正確地論到我藉 罪過得赦找到的我整個生命和我的得救。

（引自麥哲利治〔M. Muggeridge〕所著《第三約》〔A Third Testament〕，柯林斯〔Collins〕出版社印行）

（丙）最后，但不是不重要的，是在我們委托去工作的過程中要禱告。十一節，大 禱告，說耶和華會把『聰明智慧』賜給所羅門。這與歷代志下一章十節所羅門自己的禱告非常吻合，那個禱告極其顯著地已蒙應允了，所羅門的智慧變成他的王位的印記之一，而且確實是家喻戶曉的。智慧的本質在這裡與我們剛才討論過的遵守律法有密切的關系，不過，在舊約裡面，就一般而言，遵守律法是比才智、一般的勝任和自我節製的范圍更廣的。（約瑟和但以理便周全地把那些品質表現出來。）不過，在這裡最緊要的一點是︰任何重大事業，都需要禱告作堅固的基礎，擁有大的才能還需要禱告作為支持。值得注意的是︰上帝確實賜智慧給所羅門（我們記得，他本身顯然不適于承擔大任；請參4節），不但藉所羅門自己在此之前的禱告，而且也藉大 更早階段的禱告。 《每日研經叢書》


歷代志上

歷代志上第廿三章

守門的──及其他人員（Ⅰ）（廿三1-廿七34）

大 預見他計劃的聖殿，需要相當多的人員來維持。所以，他現在按聖殿事奉而來的各種新需要，組織祭司和利未人。廿三章廿六節提及把約柜抬進耶路撒冷的事實，引進了利未人事奉的新紀元；因為利未人原來的主要義務，就是在民數記三至四章敘述的，是照料現在已過時的流動聖所的配備。大 一方面把利未人照 傳統的家屬組合劃分（革順、哥轄、和米拉利）；另一方面，又照 他們新的職責劃分，即劃分為作官長的和作士師的，作守門的和擔任歌唱的。

本書不可能把這幾章有關的一切問題都加以討論；只能提到這幾章中因各種原因而廣泛地被人懷疑的統一性便夠了。例如，廿七章明確地並不屬于祭司和利未人的組織；就一般而言，是應屬于以色列軍事與民事的組織的。利未人法定服務的年齡在廿三章裡面（3，24，27節）各有不同。輪值的安排由抽簽決定（廿四5），被認為有乖大 親自指派不同團體擔任不同職責的權力。

某些要點，可能有使人覺得比其他更具可信性。在解釋這幾章的資料時，有兩種做法可供選擇︰或是我們嘗試把那些使人覺得是互相矛盾的細節加以調和，並把所有安排綱領性的歸諸大 時代；或是我們采納這種觀點，認為有些基本資料已被苦心經營過，以反映較晚期的情況，有些資料之晚或許甚至比歷代志本身更晚。關于后者的見解，參加服事的利未人所示的不同年齡，反映出不同時期；而且抽簽的做法可以斷定其時代是在第二個聖殿時代，而不是第一個聖殿時代。關于前一種見解，利未人的職責有的是一般的（28節及以下各節），有一些是比較特殊的（4-5節），是由年紀較長的人擔任的；而且大 給祭司 體的任命，就如用抽簽的製度，給細節留有余地。

無論如何主題基本的統一性是很難否定的。廿七章，就如我們已經看見，往往被人認為是誤置的一章，都是使聖殿管理與全國整體管理在上下文中互相關聯為目的。在形式上，這事的執行是藉 與祭司分班輪值的製度相應的（廿七1；請比較廿四1）。因此，它是強調這個國家生活的性質基本上是宗教的，甚至塵世的事至終都由對上帝的敬拜所支配。

現在我們以這幾章為一整體，從中引伸出一些共通點。

（一）從本質上看，擺在我們面前的是一幅把上帝子民組織起來過事奉生活的圖畫。正如我們在前面已經注意到的，在舊約，上帝子民為一國家的事實，對我們在解釋上具有重意義。因為它是一個有形的政治性的實體，這便意味 它的敬拜有向外的事物，比基督徒的敬拜所表現的更富深意。這便是聖殿本身在以色列所以重要的緣故。而且這也說明何以事奉生活，需要花那么多筆墨于組織和儀式的描述。舊約尤其注重『聖』與『俗』領域之間的區分，聖的事物是要由特殊階級的人去主理的（請參考亞倫及其眾子被膏立為祭司的事，詳見出廿八至廿九章）。這是祭和利未人在這裡所以這樣顯著的原因。但比那些已過時之禮儀的安排更加重要的，是我們在這裡有一個上帝為一切生活中心的記載。廿七章，連同其中所記大 政府官員一覽表（25節及以下各節），暗示整個創造屬于上帝，並且 的創造是給人類享受和管理的。這並不是小視生態學的觀點，相反地，這是要顯明以色列對上帝的事奉，乃是整個被造物的代表。在這些乏味的目錄中有一種暗示︰人類和全體受造物的職責，乃是要敬拜上帝。以色列在一段時期中被授與一種義務，這種義務至終要放在全人類身上。以色列只能按她了解的意義想象上帝的國。（結四十至四十八章與這幾章近似，它那高度的以聖殿為將來的中心的異象，是描述上帝的同在才是生命的根源；在那些異象中使人強烈地聯想起伊甸園，在那裡上帝首要的目的乃是要祝福並豐富所有人類。見結四十七1-12；請比較創二10-14。）基督教會的任務是引導全人類回到敬拜的責任上來，這一種敬拜是地球本身藉 它的豐富將要參與的。

守門的──及其他人員（Ⅱ）（廿三1-廿七34）（續）

（二）

祭司和利未人的事奉有很多特色，加以注意可獲益匪淺。

（甲）事奉的高尚性。主日崇拜時，教會的長老或司事輪流作招待，歡迎來守禮的人，詼諧地謙稱自己是『主殿守門的』，他們用的這句片語現在已變成代表卑微工作的別名了。利未人（他們的等級是低于祭司的）許多日常的職任必定是屬于例行的和塵世的（廿三28及以下各節）。按字面的意義他們是有尊榮的守門人。聖殿的『神聖』頒令，要求為它的工作忙碌的人，必須是『聖潔』的。然而，那工作常常是卑微的。在這幾章的目錄中，無疑掩蓋了大量未見和未名的工作。大小事都一樣必須聽從『簽』隨意的判定（廿五8），便是極其謙卑的明証。然而，參與服事上帝和這種工作有這樣緊密的聯系，就使這種工作有榮耀。這種工作在我們教會日后的工作中繼續下去。我們應當準備埋沒在『大小』之間的差別中，要記得那些忠心承擔卑微工作的人，將會經歷他們現在可能得不到的贊譽。

當然，利未人所有工作是否都同樣是塵世的工作則不清楚。作官長、士師、守門的和謳歌者的職務，無疑都有其本身的尊榮。（音樂在以色列生活中的重要性，從詩篇中得到明証。）假如上面所聯想到的是真實的，即不同的職務有不同年齡的限製，那末便可能有一種『經歷的結構』存在。

更高職務的升遷，無須成為現代經歷的模式。但要謹守聖殿事奉工作所苛求的謹慎，這一點是具有教導性的。

（乙）規矩與盡善性。幾乎比利未人的職務更加重要的，乃是與他們的職務相聯系的規矩（請比較代上六32）。各盡其職，各人所發揮的作用正是規定給他的。從這一點便出現在敬拜中要『規規矩矩按 次序行』，可見這方面的研究不是保羅發明的（林前十四40），而是敬拜本身所固定的。敬拜能成為崇高而又屬靈的，不可以變成紊亂的︰而變成紊亂的敬拜就不是真實的敬拜。

與規矩相聯的是盡美盡善的追求。注意這幾章中多少次提到技藝與才干（例如廿五7；廿六6，9，30及以下各節；廿七32）。這種技藝特別與利未人音樂方面的職務相聯，所以是我們易于鑒別的。在這幾節裡面，對教會生活的每一部門都要追求盡美盡善，有清楚的辯明。若我們的教會中要有傳道人，他們必須確實受過足夠的訓練。任何教會，為削減預算，若首先想到的是那間神學院，或訓練計劃的時間，就必定是反效果的做法。我們若想有管理人員，秘書，司庫，確保他們工作的最高標準──必須在這些范圍內給他們提供訓練。我們若要有音樂，就要把一切可用的天才都匯集在一起，提供音樂家有足夠的資源去完成其使命，而且給他們造成適當的氣氛去作出他們的貢獻。（有關的限製條件，請參考以上十五章。）

因此，讓我們盡最大的努力，並且時時記得︰真正的敬拜是屬靈的（約四24），而不是把屬靈的真實性降低為職業性的盡善性。

（丙）適應性。我們在上面已經注意到︰因聖殿的興建及約柜不用再搬動的結果，利未人的職務無可避免地也隨 改變。這種適應的能力，對教會內的團體和個人二者都是一個必須學習的功課。教會事奉屬于整個基督身體的事實，今日的人比以前的世代已有更確切的認識。這意味 傳統的牧師已經要、而且仍然要再思自己的角色了。有一位對這原則敏感的牧師，在一次長老會議中說，他看他的工作是企圖使自己失業。他的話引起有人反對。事實上這與日俱增的『身體事奉』的觀念，威脅全時間承受聖職的任命。相反地，那些感到自己對上帝的道愈來愈多需要的教會肢體，大概會感覺到愈來愈需要某些有更好訓練和更有經驗的牧者的指導。

所要強調的是︰這要點不但適用于牧師，也適用于教會所有肢體。真正適應的本質是意識並了解新情況的能力；看看真正需要在那裡，並用現有的資源去應付那些需要。祗顧蕭規曹隨，以持續新承受的組織為滿足，這種做事的方法對教會是致命傷。 《每日研經叢書》


歷代志上

歷代志上第廿四章

守門的──及其他人員（Ⅰ）（廿三1-廿七34）

大 預見他計劃的聖殿，需要相當多的人員來維持。所以，他現在按聖殿事奉而來的各種新需要，組織祭司和利未人。廿三章廿六節提及把約柜抬進耶路撒冷的事實，引進了利未人事奉的新紀元；因為利未人原來的主要義務，就是在民數記三至四章敘述的，是照料現在已過時的流動聖所的配備。大 一方面把利未人照 傳統的家屬組合劃分（革順、哥轄、和米拉利）；另一方面，又照 他們新的職責劃分，即劃分為作官長的和作士師的，作守門的和擔任歌唱的。

本書不可能把這幾章有關的一切問題都加以討論；只能提到這幾章中因各種原因而廣泛地被人懷疑的統一性便夠了。例如，廿七章明確地並不屬于祭司和利未人的組織；就一般而言，是應屬于以色列軍事與民事的組織的。利未人法定服務的年齡在廿三章裡面（3，24，27節）各有不同。輪值的安排由抽簽決定（廿四5），被認為有乖大 親自指派不同團體擔任不同職責的權力。

某些要點，可能有使人覺得比其他更具可信性。在解釋這幾章的資料時，有兩種做法可供選擇︰或是我們嘗試把那些使人覺得是互相矛盾的細節加以調和，並把所有安排綱領性的歸諸大 時代；或是我們采納這種觀點，認為有些基本資料已被苦心經營過，以反映較晚期的情況，有些資料之晚或許甚至比歷代志本身更晚。關于后者的見解，參加服事的利未人所示的不同年齡，反映出不同時期；而且抽簽的做法可以斷定其時代是在第二個聖殿時代，而不是第一個聖殿時代。關于前一種見解，利未人的職責有的是一般的（28節及以下各節），有一些是比較特殊的（4-5節），是由年紀較長的人擔任的；而且大 給祭司 體的任命，就如用抽簽的製度，給細節留有余地。

無論如何主題基本的統一性是很難否定的。廿七章，就如我們已經看見，往往被人認為是誤置的一章，都是使聖殿管理與全國整體管理在上下文中互相關聯為目的。在形式上，這事的執行是藉 與祭司分班輪值的製度相應的（廿七1；請比較廿四1）。因此，它是強調這個國家生活的性質基本上是宗教的，甚至塵世的事至終都由對上帝的敬拜所支配。

現在我們以這幾章為一整體，從中引伸出一些共通點。

（一）從本質上看，擺在我們面前的是一幅把上帝子民組織起來過事奉生活的圖畫。正如我們在前面已經注意到的，在舊約，上帝子民為一國家的事實，對我們在解釋上具有重意義。因為它是一個有形的政治性的實體，這便意味 它的敬拜有向外的事物，比基督徒的敬拜所表現的更富深意。這便是聖殿本身在以色列所以重要的緣故。而且這也說明何以事奉生活，需要花那么多筆墨于組織和儀式的描述。舊約尤其注重『聖』與『俗』領域之間的區分，聖的事物是要由特殊階級的人去主理的（請參考亞倫及其眾子被膏立為祭司的事，詳見出廿八至廿九章）。這是祭和利未人在這裡所以這樣顯著的原因。但比那些已過時之禮儀的安排更加重要的，是我們在這裡有一個上帝為一切生活中心的記載。廿七章，連同其中所記大 政府官員一覽表（25節及以下各節），暗示整個創造屬于上帝，並且 的創造是給人類享受和管理的。這並不是小視生態學的觀點，相反地，這是要顯明以色列對上帝的事奉，乃是整個被造物的代表。在這些乏味的目錄中有一種暗示︰人類和全體受造物的職責，乃是要敬拜上帝。以色列在一段時期中被授與一種義務，這種義務至終要放在全人類身上。以色列只能按她了解的意義想象上帝的國。（結四十至四十八章與這幾章近似，它那高度的以聖殿為將來的中心的異象，是描述上帝的同在才是生命的根源；在那些異象中使人強烈地聯想起伊甸園，在那裡上帝首要的目的乃是要祝福並豐富所有人類。見結四十七1-12；請比較創二10-14。）基督教會的任務是引導全人類回到敬拜的責任上來，這一種敬拜是地球本身藉 它的豐富將要參與的。

守門的──及其他人員（Ⅱ）（廿三1-廿七34）（續）

（二）

祭司和利未人的事奉有很多特色，加以注意可獲益匪淺。

（甲）事奉的高尚性。主日崇拜時，教會的長老或司事輪流作招待，歡迎來守禮的人，詼諧地謙稱自己是『主殿守門的』，他們用的這句片語現在已變成代表卑微工作的別名了。利未人（他們的等級是低于祭司的）許多日常的職任必定是屬于例行的和塵世的（廿三28及以下各節）。按字面的意義他們是有尊榮的守門人。聖殿的『神聖』頒令，要求為它的工作忙碌的人，必須是『聖潔』的。然而，那工作常常是卑微的。在這幾章的目錄中，無疑掩蓋了大量未見和未名的工作。大小事都一樣必須聽從『簽』隨意的判定（廿五8），便是極其謙卑的明証。然而，參與服事上帝和這種工作有這樣緊密的聯系，就使這種工作有榮耀。這種工作在我們教會日后的工作中繼續下去。我們應當準備埋沒在『大小』之間的差別中，要記得那些忠心承擔卑微工作的人，將會經歷他們現在可能得不到的贊譽。

當然，利未人所有工作是否都同樣是塵世的工作則不清楚。作官長、士師、守門的和謳歌者的職務，無疑都有其本身的尊榮。（音樂在以色列生活中的重要性，從詩篇中得到明証。）假如上面所聯想到的是真實的，即不同的職務有不同年齡的限製，那末便可能有一種『經歷的結構』存在。

更高職務的升遷，無須成為現代經歷的模式。但要謹守聖殿事奉工作所苛求的謹慎，這一點是具有教導性的。

（乙）規矩與盡善性。幾乎比利未人的職務更加重要的，乃是與他們的職務相聯系的規矩（請比較代上六32）。各盡其職，各人所發揮的作用正是規定給他的。從這一點便出現在敬拜中要『規規矩矩按 次序行』，可見這方面的研究不是保羅發明的（林前十四40），而是敬拜本身所固定的。敬拜能成為崇高而又屬靈的，不可以變成紊亂的︰而變成紊亂的敬拜就不是真實的敬拜。

與規矩相聯的是盡美盡善的追求。注意這幾章中多少次提到技藝與才干（例如廿五7；廿六6，9，30及以下各節；廿七32）。這種技藝特別與利未人音樂方面的職務相聯，所以是我們易于鑒別的。在這幾節裡面，對教會生活的每一部門都要追求盡美盡善，有清楚的辯明。若我們的教會中要有傳道人，他們必須確實受過足夠的訓練。任何教會，為削減預算，若首先想到的是那間神學院，或訓練計劃的時間，就必定是反效果的做法。我們若想有管理人員，秘書，司庫，確保他們工作的最高標準──必須在這些范圍內給他們提供訓練。我們若要有音樂，就要把一切可用的天才都匯集在一起，提供音樂家有足夠的資源去完成其使命，而且給他們造成適當的氣氛去作出他們的貢獻。（有關的限製條件，請參考以上十五章。）

因此，讓我們盡最大的努力，並且時時記得︰真正的敬拜是屬靈的（約四24），而不是把屬靈的真實性降低為職業性的盡善性。

（丙）適應性。我們在上面已經注意到︰因聖殿的興建及約柜不用再搬動的結果，利未人的職務無可避免地也隨 改變。這種適應的能力，對教會內的團體和個人二者都是一個必須學習的功課。教會事奉屬于整個基督身體的事實，今日的人比以前的世代已有更確切的認識。這意味 傳統的牧師已經要、而且仍然要再思自己的角色了。有一位對這原則敏感的牧師，在一次長老會議中說，他看他的工作是企圖使自己失業。他的話引起有人反對。事實上這與日俱增的『身體事奉』的觀念，威脅全時間承受聖職的任命。相反地，那些感到自己對上帝的道愈來愈多需要的教會肢體，大概會感覺到愈來愈需要某些有更好訓練和更有經驗的牧者的指導。

所要強調的是︰這要點不但適用于牧師，也適用于教會所有肢體。真正適應的本質是意識並了解新情況的能力；看看真正需要在那裡，並用現有的資源去應付那些需要。祗顧蕭規曹隨，以持續新承受的組織為滿足，這種做事的方法對教會是致命傷。 《每日研經叢書》


歷代志上

歷代志上第廿五章

守門的──及其他人員（Ⅰ）（廿三1-廿七34）

大 預見他計劃的聖殿，需要相當多的人員來維持。所以，他現在按聖殿事奉而來的各種新需要，組織祭司和利未人。廿三章廿六節提及把約柜抬進耶路撒冷的事實，引進了利未人事奉的新紀元；因為利未人原來的主要義務，就是在民數記三至四章敘述的，是照料現在已過時的流動聖所的配備。大 一方面把利未人照 傳統的家屬組合劃分（革順、哥轄、和米拉利）；另一方面，又照 他們新的職責劃分，即劃分為作官長的和作士師的，作守門的和擔任歌唱的。

本書不可能把這幾章有關的一切問題都加以討論；只能提到這幾章中因各種原因而廣泛地被人懷疑的統一性便夠了。例如，廿七章明確地並不屬于祭司和利未人的組織；就一般而言，是應屬于以色列軍事與民事的組織的。利未人法定服務的年齡在廿三章裡面（3，24，27節）各有不同。輪值的安排由抽簽決定（廿四5），被認為有乖大 親自指派不同團體擔任不同職責的權力。

某些要點，可能有使人覺得比其他更具可信性。在解釋這幾章的資料時，有兩種做法可供選擇︰或是我們嘗試把那些使人覺得是互相矛盾的細節加以調和，並把所有安排綱領性的歸諸大 時代；或是我們采納這種觀點，認為有些基本資料已被苦心經營過，以反映較晚期的情況，有些資料之晚或許甚至比歷代志本身更晚。關于后者的見解，參加服事的利未人所示的不同年齡，反映出不同時期；而且抽簽的做法可以斷定其時代是在第二個聖殿時代，而不是第一個聖殿時代。關于前一種見解，利未人的職責有的是一般的（28節及以下各節），有一些是比較特殊的（4-5節），是由年紀較長的人擔任的；而且大 給祭司 體的任命，就如用抽簽的製度，給細節留有余地。

無論如何主題基本的統一性是很難否定的。廿七章，就如我們已經看見，往往被人認為是誤置的一章，都是使聖殿管理與全國整體管理在上下文中互相關聯為目的。在形式上，這事的執行是藉 與祭司分班輪值的製度相應的（廿七1；請比較廿四1）。因此，它是強調這個國家生活的性質基本上是宗教的，甚至塵世的事至終都由對上帝的敬拜所支配。

現在我們以這幾章為一整體，從中引伸出一些共通點。

（一）從本質上看，擺在我們面前的是一幅把上帝子民組織起來過事奉生活的圖畫。正如我們在前面已經注意到的，在舊約，上帝子民為一國家的事實，對我們在解釋上具有重意義。因為它是一個有形的政治性的實體，這便意味 它的敬拜有向外的事物，比基督徒的敬拜所表現的更富深意。這便是聖殿本身在以色列所以重要的緣故。而且這也說明何以事奉生活，需要花那么多筆墨于組織和儀式的描述。舊約尤其注重『聖』與『俗』領域之間的區分，聖的事物是要由特殊階級的人去主理的（請參考亞倫及其眾子被膏立為祭司的事，詳見出廿八至廿九章）。這是祭和利未人在這裡所以這樣顯著的原因。但比那些已過時之禮儀的安排更加重要的，是我們在這裡有一個上帝為一切生活中心的記載。廿七章，連同其中所記大 政府官員一覽表（25節及以下各節），暗示整個創造屬于上帝，並且 的創造是給人類享受和管理的。這並不是小視生態學的觀點，相反地，這是要顯明以色列對上帝的事奉，乃是整個被造物的代表。在這些乏味的目錄中有一種暗示︰人類和全體受造物的職責，乃是要敬拜上帝。以色列在一段時期中被授與一種義務，這種義務至終要放在全人類身上。以色列只能按她了解的意義想象上帝的國。（結四十至四十八章與這幾章近似，它那高度的以聖殿為將來的中心的異象，是描述上帝的同在才是生命的根源；在那些異象中使人強烈地聯想起伊甸園，在那裡上帝首要的目的乃是要祝福並豐富所有人類。見結四十七1-12；請比較創二10-14。）基督教會的任務是引導全人類回到敬拜的責任上來，這一種敬拜是地球本身藉 它的豐富將要參與的。

守門的──及其他人員（Ⅱ）（廿三1-廿七34）（續）

（二）

祭司和利未人的事奉有很多特色，加以注意可獲益匪淺。

（甲）事奉的高尚性。主日崇拜時，教會的長老或司事輪流作招待，歡迎來守禮的人，詼諧地謙稱自己是『主殿守門的』，他們用的這句片語現在已變成代表卑微工作的別名了。利未人（他們的等級是低于祭司的）許多日常的職任必定是屬于例行的和塵世的（廿三28及以下各節）。按字面的意義他們是有尊榮的守門人。聖殿的『神聖』頒令，要求為它的工作忙碌的人，必須是『聖潔』的。然而，那工作常常是卑微的。在這幾章的目錄中，無疑掩蓋了大量未見和未名的工作。大小事都一樣必須聽從『簽』隨意的判定（廿五8），便是極其謙卑的明証。然而，參與服事上帝和這種工作有這樣緊密的聯系，就使這種工作有榮耀。這種工作在我們教會日后的工作中繼續下去。我們應當準備埋沒在『大小』之間的差別中，要記得那些忠心承擔卑微工作的人，將會經歷他們現在可能得不到的贊譽。

當然，利未人所有工作是否都同樣是塵世的工作則不清楚。作官長、士師、守門的和謳歌者的職務，無疑都有其本身的尊榮。（音樂在以色列生活中的重要性，從詩篇中得到明証。）假如上面所聯想到的是真實的，即不同的職務有不同年齡的限製，那末便可能有一種『經歷的結構』存在。

更高職務的升遷，無須成為現代經歷的模式。但要謹守聖殿事奉工作所苛求的謹慎，這一點是具有教導性的。

（乙）規矩與盡善性。幾乎比利未人的職務更加重要的，乃是與他們的職務相聯系的規矩（請比較代上六32）。各盡其職，各人所發揮的作用正是規定給他的。從這一點便出現在敬拜中要『規規矩矩按 次序行』，可見這方面的研究不是保羅發明的（林前十四40），而是敬拜本身所固定的。敬拜能成為崇高而又屬靈的，不可以變成紊亂的︰而變成紊亂的敬拜就不是真實的敬拜。

與規矩相聯的是盡美盡善的追求。注意這幾章中多少次提到技藝與才干（例如廿五7；廿六6，9，30及以下各節；廿七32）。這種技藝特別與利未人音樂方面的職務相聯，所以是我們易于鑒別的。在這幾節裡面，對教會生活的每一部門都要追求盡美盡善，有清楚的辯明。若我們的教會中要有傳道人，他們必須確實受過足夠的訓練。任何教會，為削減預算，若首先想到的是那間神學院，或訓練計劃的時間，就必定是反效果的做法。我們若想有管理人員，秘書，司庫，確保他們工作的最高標準──必須在這些范圍內給他們提供訓練。我們若要有音樂，就要把一切可用的天才都匯集在一起，提供音樂家有足夠的資源去完成其使命，而且給他們造成適當的氣氛去作出他們的貢獻。（有關的限製條件，請參考以上十五章。）

因此，讓我們盡最大的努力，並且時時記得︰真正的敬拜是屬靈的（約四24），而不是把屬靈的真實性降低為職業性的盡善性。

（丙）適應性。我們在上面已經注意到︰因聖殿的興建及約柜不用再搬動的結果，利未人的職務無可避免地也隨 改變。這種適應的能力，對教會內的團體和個人二者都是一個必須學習的功課。教會事奉屬于整個基督身體的事實，今日的人比以前的世代已有更確切的認識。這意味 傳統的牧師已經要、而且仍然要再思自己的角色了。有一位對這原則敏感的牧師，在一次長老會議中說，他看他的工作是企圖使自己失業。他的話引起有人反對。事實上這與日俱增的『身體事奉』的觀念，威脅全時間承受聖職的任命。相反地，那些感到自己對上帝的道愈來愈多需要的教會肢體，大概會感覺到愈來愈需要某些有更好訓練和更有經驗的牧者的指導。

所要強調的是︰這要點不但適用于牧師，也適用于教會所有肢體。真正適應的本質是意識並了解新情況的能力；看看真正需要在那裡，並用現有的資源去應付那些需要。祗顧蕭規曹隨，以持續新承受的組織為滿足，這種做事的方法對教會是致命傷。 《每日研經叢書》


歷代志上

歷代志上第廿七章

守門的──及其他人員（Ⅰ）（廿三1-廿七34）

大 預見他計劃的聖殿，需要相當多的人員來維持。所以，他現在按聖殿事奉而來的各種新需要，組織祭司和利未人。廿三章廿六節提及把約柜抬進耶路撒冷的事實，引進了利未人事奉的新紀元；因為利未人原來的主要義務，就是在民數記三至四章敘述的，是照料現在已過時的流動聖所的配備。大 一方面把利未人照 傳統的家屬組合劃分（革順、哥轄、和米拉利）；另一方面，又照 他們新的職責劃分，即劃分為作官長的和作士師的，作守門的和擔任歌唱的。

本書不可能把這幾章有關的一切問題都加以討論；只能提到這幾章中因各種原因而廣泛地被人懷疑的統一性便夠了。例如，廿七章明確地並不屬于祭司和利未人的組織；就一般而言，是應屬于以色列軍事與民事的組織的。利未人法定服務的年齡在廿三章裡面（3，24，27節）各有不同。輪值的安排由抽簽決定（廿四5），被認為有乖大 親自指派不同團體擔任不同職責的權力。

某些要點，可能有使人覺得比其他更具可信性。在解釋這幾章的資料時，有兩種做法可供選擇︰或是我們嘗試把那些使人覺得是互相矛盾的細節加以調和，並把所有安排綱領性的歸諸大 時代；或是我們采納這種觀點，認為有些基本資料已被苦心經營過，以反映較晚期的情況，有些資料之晚或許甚至比歷代志本身更晚。關于后者的見解，參加服事的利未人所示的不同年齡，反映出不同時期；而且抽簽的做法可以斷定其時代是在第二個聖殿時代，而不是第一個聖殿時代。關于前一種見解，利未人的職責有的是一般的（28節及以下各節），有一些是比較特殊的（4-5節），是由年紀較長的人擔任的；而且大 給祭司 體的任命，就如用抽簽的製度，給細節留有余地。

無論如何主題基本的統一性是很難否定的。廿七章，就如我們已經看見，往往被人認為是誤置的一章，都是使聖殿管理與全國整體管理在上下文中互相關聯為目的。在形式上，這事的執行是藉 與祭司分班輪值的製度相應的（廿七1；請比較廿四1）。因此，它是強調這個國家生活的性質基本上是宗教的，甚至塵世的事至終都由對上帝的敬拜所支配。

現在我們以這幾章為一整體，從中引伸出一些共通點。

（一）從本質上看，擺在我們面前的是一幅把上帝子民組織起來過事奉生活的圖畫。正如我們在前面已經注意到的，在舊約，上帝子民為一國家的事實，對我們在解釋上具有重意義。因為它是一個有形的政治性的實體，這便意味 它的敬拜有向外的事物，比基督徒的敬拜所表現的更富深意。這便是聖殿本身在以色列所以重要的緣故。而且這也說明何以事奉生活，需要花那么多筆墨于組織和儀式的描述。舊約尤其注重『聖』與『俗』領域之間的區分，聖的事物是要由特殊階級的人去主理的（請參考亞倫及其眾子被膏立為祭司的事，詳見出廿八至廿九章）。這是祭和利未人在這裡所以這樣顯著的原因。但比那些已過時之禮儀的安排更加重要的，是我們在這裡有一個上帝為一切生活中心的記載。廿七章，連同其中所記大 政府官員一覽表（25節及以下各節），暗示整個創造屬于上帝，並且 的創造是給人類享受和管理的。這並不是小視生態學的觀點，相反地，這是要顯明以色列對上帝的事奉，乃是整個被造物的代表。在這些乏味的目錄中有一種暗示︰人類和全體受造物的職責，乃是要敬拜上帝。以色列在一段時期中被授與一種義務，這種義務至終要放在全人類身上。以色列只能按她了解的意義想象上帝的國。（結四十至四十八章與這幾章近似，它那高度的以聖殿為將來的中心的異象，是描述上帝的同在才是生命的根源；在那些異象中使人強烈地聯想起伊甸園，在那裡上帝首要的目的乃是要祝福並豐富所有人類。見結四十七1-12；請比較創二10-14。）基督教會的任務是引導全人類回到敬拜的責任上來，這一種敬拜是地球本身藉 它的豐富將要參與的。

守門的──及其他人員（Ⅱ）（廿三1-廿七34）（續）

（二）

祭司和利未人的事奉有很多特色，加以注意可獲益匪淺。

（甲）事奉的高尚性。主日崇拜時，教會的長老或司事輪流作招待，歡迎來守禮的人，詼諧地謙稱自己是『主殿守門的』，他們用的這句片語現在已變成代表卑微工作的別名了。利未人（他們的等級是低于祭司的）許多日常的職任必定是屬于例行的和塵世的（廿三28及以下各節）。按字面的意義他們是有尊榮的守門人。聖殿的『神聖』頒令，要求為它的工作忙碌的人，必須是『聖潔』的。然而，那工作常常是卑微的。在這幾章的目錄中，無疑掩蓋了大量未見和未名的工作。大小事都一樣必須聽從『簽』隨意的判定（廿五8），便是極其謙卑的明証。然而，參與服事上帝和這種工作有這樣緊密的聯系，就使這種工作有榮耀。這種工作在我們教會日后的工作中繼續下去。我們應當準備埋沒在『大小』之間的差別中，要記得那些忠心承擔卑微工作的人，將會經歷他們現在可能得不到的贊譽。

當然，利未人所有工作是否都同樣是塵世的工作則不清楚。作官長、士師、守門的和謳歌者的職務，無疑都有其本身的尊榮。（音樂在以色列生活中的重要性，從詩篇中得到明証。）假如上面所聯想到的是真實的，即不同的職務有不同年齡的限製，那末便可能有一種『經歷的結構』存在。

更高職務的升遷，無須成為現代經歷的模式。但要謹守聖殿事奉工作所苛求的謹慎，這一點是具有教導性的。

（乙）規矩與盡善性。幾乎比利未人的職務更加重要的，乃是與他們的職務相聯系的規矩（請比較代上六32）。各盡其職，各人所發揮的作用正是規定給他的。從這一點便出現在敬拜中要『規規矩矩按 次序行』，可見這方面的研究不是保羅發明的（林前十四40），而是敬拜本身所固定的。敬拜能成為崇高而又屬靈的，不可以變成紊亂的︰而變成紊亂的敬拜就不是真實的敬拜。

與規矩相聯的是盡美盡善的追求。注意這幾章中多少次提到技藝與才干（例如廿五7；廿六6，9，30及以下各節；廿七32）。這種技藝特別與利未人音樂方面的職務相聯，所以是我們易于鑒別的。在這幾節裡面，對教會生活的每一部門都要追求盡美盡善，有清楚的辯明。若我們的教會中要有傳道人，他們必須確實受過足夠的訓練。任何教會，為削減預算，若首先想到的是那間神學院，或訓練計劃的時間，就必定是反效果的做法。我們若想有管理人員，秘書，司庫，確保他們工作的最高標準──必須在這些范圍內給他們提供訓練。我們若要有音樂，就要把一切可用的天才都匯集在一起，提供音樂家有足夠的資源去完成其使命，而且給他們造成適當的氣氛去作出他們的貢獻。（有關的限製條件，請參考以上十五章。）

因此，讓我們盡最大的努力，並且時時記得︰真正的敬拜是屬靈的（約四24），而不是把屬靈的真實性降低為職業性的盡善性。

（丙）適應性。我們在上面已經注意到︰因聖殿的興建及約柜不用再搬動的結果，利未人的職務無可避免地也隨 改變。這種適應的能力，對教會內的團體和個人二者都是一個必須學習的功課。教會事奉屬于整個基督身體的事實，今日的人比以前的世代已有更確切的認識。這意味 傳統的牧師已經要、而且仍然要再思自己的角色了。有一位對這原則敏感的牧師，在一次長老會議中說，他看他的工作是企圖使自己失業。他的話引起有人反對。事實上這與日俱增的『身體事奉』的觀念，威脅全時間承受聖職的任命。相反地，那些感到自己對上帝的道愈來愈多需要的教會肢體，大概會感覺到愈來愈需要某些有更好訓練和更有經驗的牧者的指導。

所要強調的是︰這要點不但適用于牧師，也適用于教會所有肢體。真正適應的本質是意識並了解新情況的能力；看看真正需要在那裡，並用現有的資源去應付那些需要。祗顧蕭規曹隨，以持續新承受的組織為滿足，這種做事的方法對教會是致命傷。 《每日研經叢書》


歷代志上

歷代志上第廿八章

重提所羅門之受命（Ⅰ）（廿八1-21）

廿八、廿九章接續並完成廿二章開始的大 把王位轉移給所羅門的過程。我們現在有一篇公開對所羅門的囑咐，以及上帝旨意的宣告，要所羅門，而不是要大 建造聖殿，他把詳細的計劃交給所羅門（廿八章），他為建殿所作的奉獻（廿九1-9），為人民繼續的效忠禱告（廿九10-19），慶典的舉行，包括獻祭，顯示所羅門登基的特色（廿九20-22上），並概述對大 王朝的評論（廿九22下-30）。

這幾章歷代志裡面一個重要的分水嶺，關系到某一位偉大的工作模范人物，轉讓位給另一位的特殊時機。

廿八章複述我們以前已碰到的那些主題︰大 不適宜興建聖殿（3節），上帝從先祖猶大至大 本人，然后又從大 眾子揀選所羅門（4-5節）；要得上帝繼續祝福，王和百姓就要愿意遵守 的律法（7-8節）；對所羅門的勸勉，要他剛強，不要懼怕去做他的工作，因為上帝與他同在（9-10，20-21節），以及一切可用技能的預備，都拿來為建殿效力。（見前，主要是廿二章，但關于揀選，在一章至九章也可以看見。）

不過，這一章裡面有不少新的要點。

（一）

首先，我們不是去引証某些証據，而是感覺到作父親的放手讓他的兒子去掌權，其中不無動人的性質。大 ，在臨近他生命的終結，權衡他自己的一生，甚至他死了以后。當他透露自己多么愿意建造上帝的殿時（2節），這並非祗是說說那樣簡單。這是承認他所見的是他一生成就的頂點。那些計劃周詳的性質，就是他能傳授給所羅門的，証明那種愿望在他心中已發展到甚么地步。因此大 被描寫成要接受他已覺察到自己的一生曾被誤導，而要把隱藏在心中的事托給別人了。

此時已不容有別的渲染。第五節簡單明了地表明一點︰即耶和華怎樣在大 眾子中揀選了所羅門。這件事本身並沒有甚么值得注意的地方。大 自己的經歷豈不也是從眾兄長中被選中而開始的么？撒上十六1-13）然而，所羅門之蒙揀選，是頗不相同的。我們在第五節所見的聲明，立即暗示並且隱瞞了編列在所謂繼位故事中那些令人不快的事件（撒下九至十二章；王上一至二章），這故事使人聯想到事實上所羅門──他是由與他父親通奸的拔示巴所生（撒下十一至十二章，特別是十二24）──是因一次宮庭陰謀，和不義的結果登上王位的。把所羅門之蒙揀選與始自猶大的蒙揀選連貫起來便加強了這要點，因為這位先祖也不是道德的模范（創卅八章）。

我們在前面已經注意到︰甚至歷代志給大 所描繪那幅頗為理想的圖畫，也無把他視為完全人的企圖，而是要叫人看見上帝的仁慈怎樣克服了人的過失。在這裡我們看見大 經審慎考慮后接受了這事實。以超然的態度，特別在關于別人的事上，看上帝的寬容，並繼續祝福縱然有過但真誠悔罪者的事實是一回事；但實際上往往屈服于人自己的限製，人可能接受人生與上帝國度中比較貧乏的角色，並慶幸這是從上帝的手接受的，則又是另一回事。然而，那正是接受我們自己量度的部分，即我們在事奉上帝國度的利害關系上，從未達到我們個人擁有它的任何一方面。

重提所羅門之受命（Ⅱ）（廿八1-21）（續）

（二）

在公眾面前對所羅門再次的囑咐有其本身的意義。這囑咐強調新王的那些責任不屬于他個人與上帝之間的關系。相反地，他是在百姓面前行使他的領導權。誠然，直至第八節，大 的勸勉都是用複數，所以是對聚集在那裡的一 以色列的代表講的。他們都要遵從上帝的命令，好叫他們的兒女可以繼續擁有那地為業。在這裡用的術語，使人強烈地聯想到申命記要人順從上帝才得享有那地的神學。那神學給王權的見解提供了關聯（申十七14-20），是我們這章的基礎，即王是以色列的一位弟兄，與眾百姓一樣服從上帝的律法的。然而，在這裡重點是落在人民的責任上，要看受委以最高責任的那一位忠心地履行之。

為了這個緣故，作為一個一般的原理，一個教會肢體承擔一項新責任時，要在公眾面前証明並承認是好的。教會裡面沒有一個地位是一種榮譽或特權，也斷然不是建立個人帝國的機會。個人保有那個地位，是為了那作為身體的眾人的益處，而且日日要受到忠于他們並忠于上帝的考驗。

（三）

在本章裡面的兩個主要概念是︰（甲）約柜的安放──安息（2節），以及（乙）上帝與所羅門相互『尋求』（9節）；而這兩個概念是有關聯的。迄今我們已經講過上帝已賜安息給 的子民（例如，廿二8，並參閱那段經文的注釋──所羅門之受命{\LinkToBook:TopicID=131,Name=所羅門之受命（Ⅰ）（廿二1-18）}）。譯按︰『安靜』也譯作『安息』，在前面已經有交代）。但與『耶和華的約柜』有關的安息和耶和華自己來臨的安息是相等的。為約柜尋求安息的概念也見于詩篇（詩一三二8，14），當前這一章常常被人認為是對那篇詩的一段默想，甚至是一篇講章（芬拉德〔Von Rad〕的見解）。在那裡和這裡一樣，它是在大 把約柜運入耶路撒冷永久居所的上下文中；而且只在這兩個地方，約柜被稱為耶和華的腳凳（請比較詩一三二7）。在歷代志上廿八章和詩篇一三二篇，論到大 征服他的仇敵，會為百姓引進一個『安息』時期，這個為大家所熟知的概念中，有個饒有意味的顛倒。詩篇一三二篇清楚顯示，我們不應畏懼上帝自己安息的概念。（標準修訂英譯本把8和14節譯作『安息之所』〔譯按︰和合本亦然〕的那個字，實在就是譯作安息〔menuchah〕同一個字，它在別處是和以色列有關系的。）

這是上帝與 百姓之間關系的一個重要層面。我們現在轉到第九節，便能增加我們對這種關系的了解。在那個地方標準修訂英譯本在『耶和華鑒察眾人的心』這片語中譯作『鑒察』的那個字，和稍后在『你若尋求 ……』這片語中譯作『尋求』的那個字，為同一個字（即darash）。贊成譯作『鑒察』是基于那句話提及上帝知道（或譯作了解）一切心思意念。然而用動詞darash形容上帝的行動和人的行動（形容上帝的行動的另一個動詞chaqar會更加不含混地是指『鑒察』的意思，正如詩一三九1顯示的），必然使人聯想到在上帝那方面的尋求，與 要求 百姓的尋求是相應的。

這樣，我們已兩次瞥見上帝對 與人之關系的心意，顯示 自己是多么委身地為人類的福祉 想。再次思想一下創世記開頭幾章可能是有幫助的。當上帝照 自己的形象造人時（創一26），當時的情形並不是創造出 自己的一個複製品（replica）而是創造出一個與 在每一方面都會有相互關系的人。這意思就是說，由于創造主的委身，上帝的心自然去就近（尋求）人，而且只有當人找到安息時， 才能安息。所以，上帝在第九節的行動是尋求一顆向 產生回應的心（這顆心必然包含『尋求』和了解的意思）。所以，所羅門被『永遠丟棄』的可能性，並不是毫無意義或報複性的威嚇。它是由那唯一正確（或可想象）的上帝與人之間，在雙方都委身于維系關系的事實而來的。譯作『丟棄你』的那個字，更正確的意義是『拒斥你為可憎的』。（那個詞之詞根暗示有邪惡的意味。）譯作『丟棄你』，實際上漏掉了所說關于某事物被丟棄的目的，並非祗是那對象。那不尋求上帝的人，按最強烈的可能的意義而言，是不配得上帝對他的委身的，因為他沒有遵從上帝自古以來、且長久不變關于締造真人類所頒布的命令。

還有一點要注意的是︰上帝在創造中對人類委身的概念，最后在道成肉身中把它表明出來了。按這種意義而言，道成肉身並不是在上帝那方面對人類委身的一種新的熱情。那委身的基本性質，已包含在創造本身的行動中。那是因為創造是為了關系，在連續的關系中帶進這些可能性，一方面是使他享受上帝，而另一方面──因拒絕回應 ──引致他跌倒。 《每日研經叢書》


歷代志上

歷代志上第廿九章

耶和華是王（廿九1-30）

{\Section:TopicID=138}把自己和財物獻上（廿九1-9）

聖殿建造起來時，不但作上帝的居所和禱告的殿，也成了大 和以色列自動奉獻的一個紀念碑。在這幾節裡面，我們應當看見的並不祗是財富本身的閃爍燦爛。毋寧說是眾人受了感召，親身投入于這計劃的光景。在說到『眾族長……都樂意獻上』（6節）時，這句話具體化他們的行動遠多于那些希伯來人的保証，因為這概念其實是他們把自己獻上，與第五節的吁請吻合。大 在自獻的行動上作了帶頭的作用，獻上『（他）自己積蓄的金銀』（3節）。所用的字是segullah，用這字來形容以色列民為上帝『自己的產業』（出十九5）就更加明了。一宗自己的產業（segullah）對古代東方的君王來說，是特別重要的財產；因為這財產是他個人對抗政治困難或災禍一種安全的保障。所以，大 奉獻的禮物並非祗是表示非常慷慨那么簡單。（當然是非常慷慨。所包含的數字是巨大的。關于歷代志裡面巨大的數字，請參緒論︰內容與文字種類。）這樣做，等于喪失保障他個人安全的重要有形証明。到了這個年紀，許多人都把他們大部分財產轉到保護他們將來的渠道上去，大 在這裡的榜樣是令人敬佩的。耶穌在 許多的言論中，也曾論到自愿受虧損這個題目（太八20-22；十六24-26），而且在 的道成肉身中，對于忠于這挑戰給了我們最高的榜樣。福音的招喚不但危及『利益的邊緣』或『小量的奢侈品』，而且直接危及生命本身和財產。我們準備冒險交出物質福利的程度，往往就是衡量我們作門徒使命的程度。

自獻是這幾節的主題，自獻的多少出自人真正的本性（因此也是按他自己的興趣──一種只有從靈性才能理解的興趣）；從第九節所說，它成了歡樂的場面的事實，便可証明。（在這裡首領們與百姓之間沒有顯著的區分。）關于廿八章九節，我們已注意到上帝與人之間有互相的『尋求』，這一點可解釋人是照 上帝的形像造的意義。同樣的神學在此對我們是有幫助的。百姓在自獻上最接近上帝的形像，而且他們愈接近上帝的形像，他們便愈真實而又正確地變成能夠歡樂。與一般的信念相反，舊約陳述人與上帝關系尤其是以喜樂來衡量的。而且它總是與他最真實的全心接受上帝為主的態度分不開的（比較尼十二44-47；詩一○○1-2）。尋求真正的喜樂不能循本丟彼拉多向革老丟 安自滿的路線去尋找。那條路，充其量只不過剎那間的興奮之后，便繼之失望和對樂趣的短暫敏感，這是人所共知的。喜樂與自獻是彼此有內在聯系的，而且有不變的因素。（請注意這裡在大 方面沒有冀望物質回報。奉獻是真心的而且是無條件的。）

{\Section:TopicID=139}耶和華阿，國度是你的﹗（廿九10-30）

（甲）大 的禱告，他的偉大之處是由他的禱告，今日仍然在我們教會中回響的事實所証明。他禱告主要的目的，就是把那些似乎可能與自己相聯，而更重要地是與所羅門相聯的屬性歸諸與上帝。在歷代志整卷書裡面，禱告的地位是重要的。有人已經很正確的指出︰他的禱告也出現于十六章，那些隨 把約柜舁入耶路撒冷而發出的贊美聲中。在那裡如同在這裡一樣，強調的事實是︰以色列的偉大不在它本身，而毋寧說它是上帝所賜。特別明顯的是大 用『客旅』和『寄居的』這些詞語（15節），引用先祖作類比，他們從未擁有那地，像當時所擁有的那樣。所以，十六和廿九章的禱告，顯示大 王朝兩件大事，即舁約柜入耶路撒冷，與授命所羅門實施他所擬定的建殿計劃。更重要的是，這個禱告是用來作所羅門朝代開始的序曲。那個王朝要成為以色列歷史上最輝煌的王朝，而且它偉大和富裕的誘惑會沉重地壓在所羅門肩頭上。

這個禱告一開始便把所有能力置于正確突出的位置。十一節是中心。這禱詞一開始便按所用字眼的重要性，順序排列︰『耶和華阿，尊大……都是你的』（譯按︰原文的次序是︰『你的，耶和華阿，是尊大……』，中文因語法的關系，不能這樣直譯）， 重點放在耶和華身上，仿佛是說︰『耶和華阿，是你才偉大；不是我，也不是所羅門。』所表列的那些特質極適合一位偉大的君王︰『能力』是戰士的能力；『榮耀』是像一位路易十四所裝飾的那種華美；『強勝』（victory）和擁有土地是每個獨裁君主的野心。到了頂點，『國度也是你的』，把大 所說的都具體化了。（請注意，聖殿〔the Temple〕在本章第一節稱為一座宮殿〔palace〕。譯按︰中文本作『殿』，無法分辨是聖殿或宮殿。）任何人的偉大，以為這偉大是自有的，不是得來的，便是幻覺，而且得罪上帝。何況在這裡所要求的精神，並非限于古時那些君王。誰能否認它不也是恰當地描述二十世紀以成就和進步自視的欲望呢？

（乙）一切財富都屬于上帝而且從 而來的事實，勢必承認不是人真正地把物質獻給 。十四節下一半的話，極適用于教會的事奉，人在奉獻行動上不能有任何自慶的感覺。不但我們確實未擁有任何不倚靠上帝而來的東西，而且我們生來便沒有權利這樣做。大 在十四節上一半的反語，表示他對自己所處的成功地位感到不配。這是他對財富正確看待的記號，表明他擁有的財富促使他謙卑屈膝，而不是因自己的顯赫而產生驕傲。使用『客旅』和『寄居的』這些詞語，強調他沒有以他所擁有的財富為資本。譯作『客旅』的那個字（ger），在舊約裡面廣泛地使用，準確地把以色列人，就是承受應許之地的人，與那些只由于合法居民的善意而仍居住在那地的非以色列人，加以區分。所以這個詞應用在以色列人身上是有所指的。在歷史上，尚在大 以前的時期，以色列人慣舉的錯誤之一，是把那些其實是上帝賜的善良財寶（土地、聖殿、甚至律法；見耶七4；八8），當作是他們當然的權利。大 的禱告是要他們認識誰是他們真正的主，以及他們所有一切的根源，並用真正的虔敬對 （17節）；這些話應用于現代的教會，一如應用于那些最初聽見 的話的人身上一樣。

（丙）這個要點能從一個頗為不同的角度來加說明。在歷代志作者的時代（沒有大 時代那樣光彩）以及在我們現在的時代，當教會的失落在人間事務中，消失于世界上時，上帝從前是王，現在仍然是王。在歷代志作者的心意中，大 的禱告大概是向他同時代的人提供這樣的保証。在這些『末后的日子』裡，透過基督的複活，和 在榮耀中再來的應許，我們看見比歷代志作者看見的上帝為王之更大証據。在教會史上，曾經有許多『視這日的事為小』（亞四7）的時候。但無人能更改宇宙間唯一永恆不變的真理︰上帝是王。

歷代志上用一篇以敬拜上帝的形式，慶祝所羅門登基的報導作結束。百姓稱揚並獻祭給已賜福給他們並永久與他們同在的那一位（20-22節）。對所羅門的忠順（24節），將使所羅門在位時，會比以前更加顯示 的能力（25節）。大 光榮地退休（26節及以下各節），讓位給比他更偉大的（但不是最偉大的）兒子。（備注︰22節的『再』字，意思含糊不明。有些古老的版本沒有這個字，可能不是原文。） 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章


講道材料

哥林多前書提要

哥林多前書︰生命與恩賜

藉著哥林多教會十三個問題認識基督與 的十字架。問題的產生是基督進入的機會，這教會問題產生的原因是恩賜大生命幼小(一7；三1)，如同嬰孩玩刀，不能工作建造反而傷人毀壞。生命幼小的原因是運用人屬地的智慧，不接受十字架對付的工作，以致受肉體捆綁，不能征服罪惡。生命不長進的原因是不下工夫親近神，失去認識神的幔內生活。

生命是神建造的目的，如同一座房子本身，顯明你是什么，你的身量是多大？恩賜是神建造的工具，如同建造房子的腳手架，房子建成腳手架必拆掉，顯明你做什么？你的工作是什么？

許多人注重「做」，不注重「是」，忙于外面的工作，忽略裡面與主同在，裡面不斷與主交通，以致走錯了路。主耶穌揀選門徒的兩個條件，一是與主同在，裡面不斷與主交通；二是為主作工，明白神要他們做什么而忠心去做，勞苦不致于徒然奔跑(可三12)。

進入幔子，出到營外，是基督徒一生學習的功課，沒有幔內的生活就無力量出到營外跟隨基督受苦的腳蹤(來六20；十三13)。

本卷大綱︰

一、合一與分裂　　一~四章

二、聖潔與屬世　　五~六章

三、紀律與放縱　　七~十章

四、屬靈次序與屬肉體次序　十一~十四章

五、信而順服與懷疑不服　　十五~十六章

這裡很清楚顯明，跟隨神與跟隨人的分別︰新生命與舊生命的對立，接受十字架的得勝與拒絕十字架的敗壞。

本卷顯明基督的豐盛︰

一、是我們的分(一9)

二、是神的能力，神的智慧(一24)

三、成為我們的智慧︰公義，聖潔，救贖(一30)

四、叫我們得榮耀(二7)

五、是榮耀的主(二8)

六、是神深奧的事(二10)

   七、是神建造教會的唯一根基(三11)

     八、是逾越節被殺獻祭的羔羊(五7)

   九、是誠實真正的無酵餅(五8)

     十、獨一的主，萬物與我們都是藉著 而有(八6)

   十一、是我們的靈糧(生命之糧)，靈水(聖靈之生命)，靈磐石(釘十字架的主，死而複活)(十3)

   十二、引導我們的雲柱(內住恩膏的引導)(十2)

   十三、是教會的頭(十一3)

   十四、是教會的全體(十二12)

   十五、是我們的信心，榮耀的盼望，愛的生命(十三13)

   十六、是我們的福音(十五1~4)

   十七、是我們的複活(十五4；約十一25)

   十八、是我們初熟的果子(十五20；約十二24麥種)

   十九、是萬王之王(十五25；啟十九16)

   二十、是第二個人(結束第一個人亞當)(十五47)

   廿一、是末后的亞當(結束亞當的族類)(十五45)

   廿二、是叫人活的靈，賜人生命並且得更豐盛的生命(十五45；約十10)我們必須與基督聯合為一，才能活出 的豐盛。

第一個問題︰分派結黨(一~四章)

分裂的原因，是運用世智，生命幼小，靈裡無光，定睛在有名望的人身上。解決方法，是與基督合一，接受基督的十字架除去人的智慧與聰明，只見耶穌，不見他人。屬人的智慧，是屬地、屬情欲、屬鬼魔的，是嫉妒，分爭，擾亂，各樣壞事，抵擋真道(雅三13~16)。世故深，天機少；物質重，靈命昏。

     神揀選的是人看為愚拙的，軟弱的，卑賤的，被人厭惡的，無有的，免得有人自夸，不服神的主權。自立救法，吃知識樹果子，以自己的智慧衡量神的事情，神必須80年廢去摩西埃及王宮中的學問，才能使用他40年，完全照著山上神啟示的樣式來事奉 。

     追求基督的本身，向己死，向神活，是生命長進的路是唯一目標。身量長大，能力、智慧隨之增加，接受神對付的生命長大的人，是屬靈人，能看透萬事，與人交往時有聖靈啟示知道這個人需要什么，能按時分糧，明白神旨意，生活、事奉是金銀寶石，在火的試煉中存留得住，風吹雨打總不倒塌(太七24)。

嬰兒生命的特徵之一︰是以自己為中心，不會服事人，要求人服事(林前三1；來五12~14；弗四14)。

   之二︰靠別人喂奶，得著二手貨，依靠聽道，不能直接從神那裡得著生命的供應。

   之三︰屬肉體行事為人，嫉妒分爭，照世人樣式。

   之四︰不能負什么責任，神不能使用他，不能首先被提。

   之五︰隨從各樣異端，人雲亦雲，沒有分辨能力。

     保羅傳了福音，亞波羅講造就的神的道，聖靈動工叫人相信接受、追求、成長，神賜福音種子，是主耶穌麥種死了才結麥穗。神耕種人的心田，馬太十三章有四種心田。馬可四章26~29節是神耕種的方法，生命成長的自然律，是需要陽光，雨露，除草，去石塊。人得救以后需要的是讀經生命之糧，禱告認識神，經歷聖經的話，接受神的光照、啟示，十字架對付除去一切舊人的東西，除去攔阻人認識神自高自大的事情。肉體中的嫉妒、分爭、邪情、私欲等等(林后十4~5)。

     信入主耶穌與 聯合，順服接受 一切的拆毀建造工作，這就是神的工作。作神的工不是做，乃是先接受神在自己身上的工作，才有工作流出來。玉瓶打破，才有基督香氣散發出來，影響周圍人對神的飢渴，而去追求 (約六29；可十四3)。

     先是神在人裡面工作(work in)，然后作出神的工(work out)，(腓二12~13)，先是耶穌基督在人心裡行 所喜悅的事，然后遵行出 的旨意來(來十三21)。

     凡不讓神在自己身上作工的人，就沒有工作流出來。我們是神所建造的房屋，每塊建造的石頭都必須在暗中被神用 的錘子、斧子、鐵器打擊，雕刻過，每個人都有神拆毀、建造的經歷，然后被神建造成為靈宮(彼前二5)。神使用周圍的人與事壓榨我們，然后才能成為油與酒，供應人生命，擘開的餅才能供應人。唯有這樣才能靈裡越來越明亮，明白神的旨意忠心去做，工作的根基是基督，是在于神的本身，耶穌基督的救贖與聖靈熬煉的工作，這就是金銀寶石，存留到永遠。

     神的管家執事如同船底搖櫓的奴隸，舵手是神，船上的是信徒，搖櫓的奴隸是把人引向神。

     不以人夸口，當以主為夸口，判斷人的乃是主，不討人的喜歡，乃得神的心(加一10)。忠心的管家天天仰望審判台前的亮光，唯主照出人心中的隱情，站在玻璃海上透亮不能隱藏，連句句閑話也要供出來(啟十五2，四6；太十二36)。

     列出十七件事奉人的經歷，乃是跟隨基督受苦的腳蹤︰

   一、定死罪的囚犯︰主釘死在十字架上代替死刑犯而死

   二、成了一台戲︰在彼拉多衙門前示威

   三、愚拙的︰人看 是愚拙，上卑微的十字架

   四、軟弱的︰ 為我們成為軟弱，被釘在十字架上(林后十三4)

   五、受藐視︰人看 是拿撒勒人，強盜村的人(約一46)

六、飢餓︰常禁食祈禱(太四2)

   七、乾渴︰在雅各井旁與十字架上叫，我渴了(約四8，十九28)

八、赤身露體︰人剝去 的外衣，內衣，掛在十字架上(太廿七35)

   九、挨打︰被鞭打(太廿七26)

   十、無住處︰人子沒有枕頭的地方(太八20)

十一、勞苦︰忙碌無時間吃飯(可三20)

十二、親手作工︰木匠的兒子

十三、被人咒罵︰又打又辱罵(路廿二65)

十四、忍受逼迫︰追殺，推 下山崖(約七1；路四29)

十五、毀謗︰靠別西卜趕鬼，褻瀆聖靈(路十一15)

十六、世上的污穢︰被賣奴隸30元價，釘奴隸之十字架

十七，萬物的渣滓︰大喊除掉

     保羅效法主(林前十一1)，他的經歷，讀林后十一23~29。

第二個問題︰對付淫亂罪惡的弟兄(五，六12~20)

     弟兄犯至死的罪(申廿二30，廿七20；利十八8)，應當趕出教會，交給撒但，肉體死亡，靈魂仍得救，但是失去千年國度的賞賜(六9)。除去教會內部的罪是拯救教會，挽回神的怒氣，如同非尼哈刺死犯淫亂的人，利未人殺死拜金牛犢的人，得著神的稱贊與重用。有些人在愛的幌子下包庇罪惡，不革除犯罪的教會領袖，失去教會的爭戰能力，如同船破進水而沉沒，直到神把該教會交在仇敵手中，絆倒許多人。

     基督徒交往與世人不同，不是體貼肉體乃是相互警戒、提醒；引人舍己更愛主，幫助犯罪弟兄，也當 慎自己不被引誘(加六1)；不在別人的罪上有分(提前五22~24)，當面的責備強于背地的愛情(箴廿七5)。

     淫亂的罪是得罪自己的身體，這個身體已經分別為聖歸于神，神住在裡面，是神的殿，若有人毀壞這殿，神必毀壞這人(三17)。

     在基督裡有自由，在基督外沒有自由，有不犯罪的自由，不濫用自由︰

凡事都可行，是否對神對人對己有益處(六12)。永生的價值？

   凡事都可行，是否受這事的轄製(六12)。占有心？

   凡事都可行，是否造就人(十23)。見証基督？

   凡事都可行，是否榮耀神(十31)。滿足神的心？

     各人追求的程度不同，強烈愛主的人，為了討主喜悅，肯舍棄一切，甚至自己的生命，不追求的人是藐視主愛自已的人。

第三個問題︰弟兄彼此告狀在外人面前(六1~11)

     不愿意接受十字架，不情愿受欺、吃虧，在外人面前求公義。不認識一切從神手中接受，判斷的乃是主；由于真理亮光不同，打官司、出版書刊相互攻擊，聚會時相互爭論甚至打架，羞辱神的名，使元首受傷。

     太十八章15~17節是解決弟兄間的問題方法之一。

     列出九種罪不能得著千年國度與主同作王的賞賜，關在門外哀哭切齒，不能首先被提，不是得勝者，其中有六種罪不能相交，不能同桌吃飯(五11)

     淫亂︰身體亂倫，或者教會事奉上奪取基督為元首的地位。

     拜偶像︰無形的偶像占有心中地位的人與事，與神同等或高于神的地位，敬拜有形的偶像，人手所造的與鬼魔有份。

     奸淫︰婚外情，強奸

     孌童︰男妓

     親男色︰男與男行可恥的事

     偷竊︰奪取不該得的東西

     貪婪︰填不滿的財欲，貪財是萬惡之根(提前六10)

     醉酒︰醉酒不能控製自己行動而犯罪

     辱罵︰侮辱人的咒罵(太五22；雅三9)

     勒索︰欺騙手段奪取人的錢財，放高利貸。

第四個問題︰婚姻分離(七1~17)

     夫妻相互盡本分，欲火攻心嫁娶為妙，創世前神命定婚姻，若一方有淫亂可以離婚(太十九9)。不信的夫妻，若一方信主了，另一方仍不信吵離婚，不必強留，信與不信不能同負一軛(林后六14)。基督徒夫妻若離婚，可以複婚，若一方已另娶，不可複婚，已經污穢了床(申廿四4；來十三4)。

第五個問題︰外面已受割禮，或未受割禮都無關緊要，乃是裡面外面作新造的人(七18~19；加六15)

第六個問題︰地上身份與得救無關(七20~24)

奴與主都是基督的奴仆，地上的關系不能帶到主面前，在基督裡不分男女，奴隸與主人，外邦人與猶太人，受割禮與未受割禮，美國人與中國人，都是神國的人(加三28；西三11)。

第七個問題︰守童身問題(七25~40)

     為天國的緣故守獨身(太十九12)，守獨身的原因之一是今世代艱難，加上家庭重擔更苦。之二是肉身受苦難，婦女生產必痛苦，養兒育女勞累更甚，受丈夫管轄(創三16)。之三是主必快來，當預備遇見主，不必把時間精力化費在小家庭中。之四是獨身靈魂體都聖潔為主而活。之五是專心殷勤事奉主，沒有分心的事，免得服事兒孫。

第八個問題︰濫用社交的自由(八~十章)

     弟兄去廟裡參加社交，吃祭過偶像的食物，認為偶像是虛無的，祭過偶像的食物等于沒有祭過一樣，這是沒有愛心的知識，使良心軟弱的弟兄，認為可以吃祭過偶像的食物，與鬼有份。我們是在基督裡的自由，基督之外沒有自由；一切的自由是為了愛神。

     保羅理當靠福音養生，為了叫人不花錢得福音，他自織帳棚，放棄靠福音養生的權利，為得多人聽信福音。在什么人中作什么人，不是與之同化，乃是見証基督，引人歸向神。凡事以基督律法約 自己，如同賽跑運動員，守賽場規矩，接受訓練，為得冠冕。提到賽跑有三次︰九24；提后二3~7；腓三13。

     歷史的警戒，以色列人倒斃在曠野是濫用自由，不受神命令的約 ，被神棄絕，不能自以為站得穩，需 慎不斷與神同行依靠神，在基督裡才能勝過魔鬼的試探。

第九個問題︰蒙頭靈意(十一1~16)

     蒙頭是服權柄的記號，妻子順服丈夫是蒙頭，基督是夫妻的頭，夫妻順服于基督，妻子不必順服不順服基督的丈夫，家庭之事順服丈夫，神的事順服神，也順服聽從神的丈夫。

     頭蓋布是外面的形式，重要的是靈裡蒙頭，撒但不在乎你蓋塊布或者留長頭發，撒但害怕的是你內心絕對順服神，舍己背十字架，藉著這條路打破它的頭。

     妻子甘愿順服丈夫是由于丈夫的愛，教會甘愿順服基督是由于基督超越的愛。家庭問題的產生主要責任是丈夫不會治理家，不以基督是一家之主而導致分裂爭吵。

第十個問題︰不尊重擘餅(十一17~34)

     在宇宙一個教會中擘餅，基督只有一個身體，分門結黨小團體擘餅排斥其他教會是罪，不對付罪孽或者混雜不信的掛名教徒而擘餅，都是受神刑罰患病或者死亡。在擘餅前吃喝，窮人沒有吃，有錢人大吃，當各人回家吃喝，免得影響教會失去見証。

     擘餅是記念主的死，血肉分離是死的表現，先吃主的肉突顯得生命是神的目的，后喝主的血表明先贖罪是得生命的必要手續。

     今世被主懲治，能免去將來審判台前的懲治。

第十一問題︰恩賜混亂運用(十二~十四章)

     身體的形成是基督同一個生命，把所有信入 的人浸成一個身體，聖靈隨己意分給各人恩賜，為要見証基督，使身體長大，滿有基督的身量。各人恩賜的運用是受頭元首的控製，不能隨己意，各種恩賜是為肢體相互聯絡，若各自為大是生命幼小的表現。愛的生命是肢體合一配搭的根基，愛的15種表現是耶穌基督的性格；唯有 是愛，愛就是犧牲、舍己，不是體貼人的肉體，乃是使人舍己愛神。

     愛是長久為主受苦，以恩典、慈愛對付仇敵。喜悅別人比自己高，看別人比自己強，不夸耀自己，不宣揚自己，不狂傲自大，不作羞辱主名的事情，不求自己的利益，俯就卑微的事。不輕易發怒，為神發義怒，用繩子作鞭子打出聖殿中的買賣，不計算人的惡。相信一切從寶座上下來，不抵擋神使用的人的逼迫，不喜歡不義，神就是義，只喜歡真理，主就是真理。包容神所包容的，相信神的一切，盼望主的再來，活在審判台的亮光中，凡事堅韌不拔，不斷向上，愛的生命存到永遠。勞倫斯說︰「在信的人凡事都能，在望的人凡事不難，在愛的人凡事更容易。」信心要成為眼見，盼望要成為事實，唯有愛是存到永遠。

     恩賜大生命小的人，是容易跌倒的人，追求生命長大，恩賜隨之增加。追求恩賜的「靈恩派」，給邪靈假冒的機會，先知的靈是順服先知的，邪靈附身使人失控，倒在地上不能起來。

     神叫人安靜，凡聚會中大叫大喊的是魂的激動，並不助人生命長進，許多方言是人的按手傳遞，或從邪靈而來。可靠的方言是聖靈自己賜予的，並不是求來的，神的心意並沒有叫我們求恩賜，乃是叫我們求聖靈的本身，即神永遠的生命。耶穌在地上的宣告是︰「我來了，是要叫人得生命(靈的得救)，並且得的更豐盛(魂的得救)。」「我來了，是要照你的旨意行。」就是穿通耳朵，舍己，順服至死，釘死在十字架上(來十6；詩四十6)，叫我們跟隨 舍己的道路，為要得更豐盛的生命，讓神使用我們成為合乎 心意的人。

第十二個問題︰不信複活(十五章)

     耶穌基督全備的福音，是釘死、埋葬、複活、升天、再來。耶穌複活以后在地上顯現40天，基督徒若不信複活，比外邦人更可憐。

     複活的次序，是基督首先複活，然后是得勝者複活與基督一同作王一千年。大災難第七支號吹響時，所有的基督徒複活在空中審判台前受審判。千年國度以后所有不信的人複活，接受白色大寶座的審判，進入永遠的火湖。

     複活的形體，是永不朽壞的，是榮耀的，是強壯的，是靈性的身體，與基督榮耀的身體相似。變化山上，耶穌顯出 的真體。

第十三個問題︰奉獻主款，需要預備好(十六章)

     兩人以上送往教會(參林后八~九章)。送主款的人是眾教會的使者；能彰顯基督榮耀的人，是合乎神心意的人。―― 張向晨《聖經六十六卷》

※ 在保羅所有的書信中，哥林多前書是最淺顯的，因為它提到甚么是好的，甚么是對的，所談的事並不深。哥林多前書所對付的，是許多外面的疑難和問題，然而最有價值的，乃是由中引出了極深屬靈生命的實際。其中之一就是神揀選了世上軟弱的、卑賤的、愚拙的、被人厭棄的和無有的，為要叫有智慧的羞愧，使一切有血氣的在神面前一個也不能自夸。另一個重點是我們所有的都是從主領受的，因此沒有人能自夸。還有一點是保羅講明一些不同的恩賜和它們的價值。更可貴的，他用一整章聖經來講愛。此外在全卷書中也論到蒙頭，同時啟示一個極重要的原則，就是教會應該照著神所安排的次序，服在 的權柄下――神是基督的頭，基督是男人的頭，而男人是女人的頭。此外在書信的開頭，他也提到合一的問題，嚴肅地勸誡我們在肉身裡合一。

※ 哥林多人非常注重恩賜，保羅說，你們在恩賜上沒有一樣不及人的；所以到林前十二、十四章，保羅就說出各種的恩賜來。你就在那裡看見，一個有恩賜的人，一個有恩賜的教會，可能很幼稚，可能很紊亂。保羅在前書不是講恩賜，乃是對付恩賜。他給哥林多的教會看見，光有恩賜不能應付教會的需要，不能解決教會的難處。能夠叫教會的難處得到解決的，乃是釘十字架的基督。

※ 你把十二章和十四章聯在一起讀的時候，你就明顯的看見，十二章裡的身體，到十四章發生作用了。十四章是大家聚集在一起，十二章沒有說聚集。一邊說身體，一邊說聚會；一邊說身體在恩賜裡，一邊說恩賜在聚會裡。很明顯的身體的作用是特別在聚會裡彰顯。身體的互相生效力、起作用，眼睛幫助腳，耳朵幫助手，手幫助口，互相影響，互相扶持，是特別在聚會裡發生的。所以如果有人少聚會，他就很少機會能夠知道甚么叫作身體的作用。

※ 林前十章是講主的筵席，林前十一章是講主的晚餐。主的筵席乃是注重神的兒女的交通，主的晚餐是注重記念主。林前十章是向著彼此的︰『我們雖多，仍是一個餅。』這一個餅乃是代表我們這些人，我們個個都在這個餅裡有分；你和我是一塊餅的人。林前十一章裡的餅，乃是主的身體，在這裡我們的臉是向著天上去――我們記念主。林前十章，乃是說信徒與信徒彼此的關系；林前十一章，乃是說信徒與主的關系。

※ 哥林多書簡介︰(1)著者――使徒保羅。(2)著時、著地――約在主后五十七年，保羅第三次出外傳道時，寫于以弗所。(3)主題――耶穌基督並 釘十字架，乃是教會中一切問題的解答。(4)鑰節――「我們卻是傳釘十字架的基督」(一23)；「不知道別的，只知道耶穌基督，並 釘十字架」(二2)。(5)鑰字――「主」(共有69次)。――《讀經指引》

※ 林前四章說到使徒的見証，是何等降卑；五章說到使徒的權柄，是何等威嚴。這正是基督豐滿彰顯的兩面，並且后者乃是前者的后果。使徒乃是先交通于基督的卑微和苦難，而后就有分于基督的榮耀和權能，審判了一切黑暗和罪污。真實能解決教會難處的屬靈權柄，都是如此的。――《讀經指引》

緒論

一 哥林多地方

哥林多城在希臘半島南北部的樽頸地帶，連接島之南北，兼有東西兩面的海口。是希臘南北部的交通要沖，歐亞二洲的貿易中心。有「兩海之橋」之稱。又是亞該亞省的省會。不論文化、藝術、經濟都十分發達。羅馬時代，希臘每兩年舉行一次大運動會，歸哥林多城管理。這些都足以顯示哥林多城之重要。

哥林多城既是當時的大城，也就像一般的大城吶樣，有各樣邪惡風俗。人民奢華宴樂，耽于酒色，縱欲放蕩。宗教信仰腐敗不堪，許多神廟實際上就是妓館。社會風氣之敗壞，可以想見。

二 哥林多教會

哥林多教會，是保羅第二次游行布道時所設立（徒18:1 -17），保羅曾在那裡住了一年半。他可能有短時間一面織帳棚，一面傳道（徒18:3,11），后來有亞波羅等繼續在這裡工作（徒18:27-28;19:1 ）。雖然按保羅所設立的教會來說，哥林多教會所受保羅的栽培，僅次于以弗所，但教會情形卻遠不如以弗所。從本書內容可知，會眾中有結黨、分爭、淫亂，與各種屬肉體的壞事。有人以為使徒時代的教會是完全的，但事實上，地方性的教會，從使徒時代開始就是不完全的。甚至像哥林多這么敗壞的教會，在保羅傳道工作的較早期就已經出現了。除哥林多以外，加拉太的各教會情形也並不好，而她們都是保羅冒著生命的危險和各種猛烈的逼迫建立起來的。所以，從使徒時代開始，有形的教會就是不完全的，否則在新約的書信中，就不會那么多責罰警戒的話了。但感謝神，教會──那屬基督的「身體」卻始終是完全無缺的，是基督所洗淨保守的。

哥林多教會的情形，使我們看見真裡的知識、屬靈的恩賜、跟靈性生命的長大，雖然有關聯，卻並不就是同一回事。哥林多教會雖然有恩賜，有知識（1:7;8:1 ;4:6-8），但在靈性上卻是屬靈的嬰孩（3:1 -3）。

三 著者

本書是使徒保羅所寫，除1:1明說之外，全書語氣與保羅其他書信相合。本書所論有關保羅不受哥林多教會供給（林前9:4-18）的事 也與徒18章所記相合，可見本書確是保羅所寫。

四 著書地點時間

本書是保羅第三次游行布道時著于以弗所，因16:8保羅說︰「但我要仍舊住在以弗所，直等到五旬節」，下文16:19「亞西亞的眾教會問你們安，亞居拉和百基拉問你們安」，也可以作為有力的助証。以弗所教會是亞西亞眾教會之首。啟示錄七教會書信中，最先的是以弗所教會。一般推測亞西亞的眾教會都可能是由以弗所教會產生的。所以保羅在本書代亞西亞眾教會問安，暗示他當時正在以弗所。保羅又為亞居拉和百基拉問安，按徒18:26，當時他們正在以弗所（徒19:1 ），這樣，本書大約著于主后五十五年。

五 本書的重要

１ 本書對于信徒如何與世俗分別，設立教會應依循怎樣的秩序或規則，例如處罰信徒，與外人交往，聚會的秩序，男女之關系等等，都有極重要的指示。雖然現在教會所處的時代與當時之情形不同，但其中的原則，萬古常新。並且都是十分實用的教訓，信徒若要明白有關教會的真理，必須細心研讀本書。

２ 本書雖然不是專講救恩的書，如羅馬書、加拉太書等。但本書所提到的要道，都有它獨特的神學價值，是救贖要道中不可缺少的，如︰

Ａ 在第15章詳細講論複活之道，許多有關基督複活的重要真理，是別的書信沒有提及的。

Ｂ 在10:4，指明以色列人在曠野所喝從盤石流出的活水說︰「那盤石就是基督」，換言之，基督在未降生之前，已經與神同在。舊約在律法下的以色列人，雖然按儀文遵守律法，獻祭守節，其實他們信心的真正對象不是那些儀式，乃是儀式所預表的基督。

Ｃ 2:13提及使徒們的講論不是用人的智慧，乃是「用聖靈所指教的言語」。這些話十分清楚地說明聖靈是有位格的，是跟神一樣全知的。雖然只是簡短的幾句，但在教義方面占很重要的地位。

３ 本書對傳道人如何愛顧靈性軟弱而不順服的信徒，留下十分美好的榜樣。保羅對哥林多教會，充份流露出一種父親的愛（林前4:15）。雖然哥林多教會令他極其失望傷心，但他在責備之中仍帶著愛心。細讀本書，必能從保羅身上看出他對羊群的關切，應付異端的智慧，對反抗自己的人，以無比的忍耐和靈巧的表白來挽回；對與信仰無礙的事采取寬容的態度，對罪惡和與信仰有關的事卻認真而嚴厲；這些都是現今傳道人牧養教會的好榜樣。

六 章題

第1章──十字架的道理
第2章──智慧與聖靈
第3章──工人與工程
第4章──管家與演員
第5章──教會的潔淨
第6章──教會的爭訟
第7章──婚娶與童身
第8章──論祭偶之物

第9章──保羅的舍棄
第10章──鑒戒與鬼筵
第11章──蒙頭與擘餅
第12章──聖靈的恩賜
第13章──愛心的真諦
第14章──講道與方言
第15章──複活與改變
第16章──愛心的吩咐

七 全書分析

第一段　引言（1:1 -9）

一 問安的話（1:1 -3）
１ 發書人（1:1 ）
２ 受書人（1:2）
３ 祝禱（1:3）

二 感恩的話（1:4-9）
１ 為神所賜的恩惠感謝（1:4-5）
２ 為現今運用之恩賜感謝（1:5-7）
Ａ 口才、知識（1:5）
Ｂ 信仰純正（1:6）
Ｃ 恩賜長進（1:7）
Ｄ 等后主來（1:7）
３ 為神將必賜下之恩感謝（1:8-9）
Ａ 保羅信心的內容（1:8）
Ｂ 保羅信心的根據（1:9）

第二段　責備（1:1 -6:20）

一 責其分爭結黨（1:10-17）
１ 其責備的動機與根據（1:10-11）
Ａ 動機（1:10）
Ｂ 根據（1:11）
２ 指出哥林多人的錯誤（1:12-13）
Ａ 高抬人過于高抬主（1:12）
Ｂ 重視洗禮過于福音（1:13）
３ 保羅的表白（1:14-17）
Ａ 表白他為什么沒有為許多人施洗（1:14-17上）
Ｂ 表白他為什么不用智慧的言語（1:17下）

二 責備他們不明白十字架的意義（1:18-2:5）
１ 闡釋十字架的道理（1:18-25）
Ａ 十字架的道理是神的大能（1:18）
Ｂ 十字架的道理是神的智慧（1:19-21）
Ｃ 十字架是保羅的信息（1:22-25）
２ 說明神揀選之恩的奇妙（1:26-31）
３ 見証自己對十字架的盡忠（2:1 -5）
Ａ 不用高言大智（2:1 ）
Ｂ 定意只傳十字架（2:2）
Ｃ 軟弱、懼怕、戰兢（2:3）
Ｄ 靠聖靈的大能（2:4）
Ｅ 目的（2:5）

三 責備他們不明白屬靈的智慧（2:6-16）
１ 屬靈的智慧如何超越（2:6-9）
Ａ 屬靈的智慧與屬世智慧的不同（2:6）
Ｂ 屬靈的智慧是隱藏在神裡面的（2:7）
Ｃ 屬靈的智慧是世人所不知道的（2:8）
Ｄ 屬靈的智慧是人心所沒有想到的（2:9）
２ 怎樣得著屬靈的智慧（2:10-12）
Ａ 只能藉聖靈得著（2:10-11）
Ｂ 只有已領受聖靈的人可以得著（2:12）
３ 屬靈的智慧如何傳講（2:13-16）
Ａ 按聖靈的教導傳講（2:13）
Ｂ 是屬血氣的人所不能明（2:14-15）
Ｃ 小結（2:16）

四 責備他們對神的仆人有錯誤觀念（3:1 -4:21）
１ 哥林多教會屬肉體的情形（3:1 -4）
Ａ 在基督裡為嬰孩（3:1 ）
Ｂ 只能吃奶（3:2）
Ｃ 分爭嫉妒（3:3上）
Ｄ 效法世界（3:3下-4）
２ 工人和工作的關系（3:5-9上）
Ａ 都是神的執事（3:5）
Ｂ 都在乎神的同工（3:6-7）
Ｃ 都可以從神那裡得賞賜（3:8）
Ｄ 都是神的同工（3:9上）
３ 建造工程的比喻（3:9下-17）
Ａ 工人的工作和生活（3:9下）
Ｂ 工人好像聰明的工頭（3:10）
Ｃ 工人建造工程的根基（3:11）
Ｄ 工人建造工程的考驗（3:12-17）
４ 哥林多人對神仆不當有的觀念（3:18-4:8）
Ａ 不當憑屬世智慧拿人夸口（3:18-23）
Ｂ 不要隨便論斷神的仆人（4:1 -5）
Ｃ 不該過份效法人（4:6-8）
５ 保羅表白的話（4:9-21）
Ａ 他的見証（4:9-10）
Ｂ 他的受苦（4:11-13）
Ｃ 他的愛心（4:14-17）
Ｄ 他的權柄（4:18-21）

五 責備哥林多教會容納罪惡（5:1 -13）
１ 責與罰（5:1 -5）
Ａ 責備信徒（5:1 -2）
Ｂ 責備教會中的領袖（5:2）
Ｃ 保羅的「判斷」（5:3）
Ｄ 保羅的特權（5:4-5）
２ 理由（5:6-8）
Ａ 包容罪惡會影響全教會（5:6）
Ｂ 面酵的比喻（5:7）
Ｃ 解明逾越節的意義（5:8）
３ 解釋（5:9-13）
Ａ 先前寫的信（5:9）
Ｂ 不可與淫亂的人相交（5:10-11）
Ｃ 教外與教內的人（5:12）
Ｄ 應當把惡人趕出去（5:13）

六 責備他們不該向外人求審（6:1 -11）
１ 豈敢在不義的人面前求審（6:1 -6）
Ａ 使教會失去福音的見証（6:1 ）
Ｂ 乎略了信徒尊榮的地位（6:2-3）
Ｃ 是教會極大的羞恥（6:4-6）
２ 為什么不情愿吃虧呢？（6:7-8）
３ 豈不知不義的人不能承受神的國么？（6:9-11）

七 責備他們不避淫行（6:12-20）
１ 信徒生活行事的原則（6:12）
２ 食物、淫亂、和身體的關系（6:13）
３ 身子與複活的關系（6:14）
４ 身子與基督的關系（6:15-17）
Ａ 我們已經是基督身上的肢體（6:15-16）
Ｂ 我們已與基督聯合（6:17上）
Ｃ 我們已與主成為一靈（6:17下）
５ 淫亂的罪是得罪身子（6:18）
６ 身子與聖靈的關系（6:19-20）

第三段　答覆問題（7:1 -10:33）

一 婚姻的問題（7:1 -40）
１ 夫妻的相待（7:1 -5）
Ａ 「男不近女倒好」（7:1 ）
Ｂ 「要免淫亂的事」（7:2）
Ｃ 夫妻同居的生活（7:3-5）
２ 獨身的問題（7:6-9）
３ 可否離婚（7:10-16）
Ａ 信主夫妻可否離婚（7:10-11）
Ｂ 信徒可否與不信的丈夫或妻子離婚（7:12-16）
４ 守住原來的身份（7:17-24）
Ａ 照主的吩咐（7:17）
Ｂ 以割禮為例（7:18-20）
Ｃ 以奴仆為例（7:21-24）
５ 童身與再嫁（7:25-40）
Ａ 關于童身（7:25-35）
Ｂ 關于父母對于未婚的女兒（7:36-38）
Ｃ 關于寡婦再嫁的問題（7:39-40）

二 祭偶像食物的問題（8:1 -13）
１ 愛心與知識（8:1 -3）
Ａ 知識叫人自高，愛心能造就人（8:1 ）
Ｂ 知識是有限的，愛心是無窮的（8:2）
Ｃ 愛神的人是神所知道的（8:3）
２ 知識與自由（8:4-8）
Ａ 萬物都是屬于基督的（8:4-6）
Ｂ 人不都有這等知識（8:7）
３ 愛心與謹守（8:9-13）

三 保羅的權利（9:1 -27）
１ 保羅有什么權利（9:1 -14）
Ａ 保羅作使徒的憑據（9:1 -3）
Ｂ 保羅享有使徒應有的權利（9:4-14）
２ 保羅為什么不享用他的權利（9:15-27）
Ａ 他不想用盡傳福音的權柄（9:15-18）
Ｂ 為要多得人歸主（9:19-22）
Ｃ 凡他所行的都是為福音的緣故（9:23-27）

四 鑒戒與鬼筵（10:1 -33）
１ 鑒戒（10:1 -13）
Ａ 以色列人所蒙的恩典（10:1 -4）
Ｂ 使徒的警戒（10:5-10）
Ｃ 信徒應有的警惕（10:11-13）
２ 鬼筵（10:14-33）
Ａ 不可參加鬼筵的理由（10:14-22）
Ｂ 信徒行事的總則（10:23-33）

第四段　訓導（11:1 -16:24）

一 蒙頭與擘餅（11:1 -34）
１ 婦女蒙頭問題（11:1 -16）
Ａ 按教會的秩序來說女人應該蒙頭（11:1 -7）
Ｂ 按創造的先后說女人應順服男人（11:8-12）
Ｃ 按當時的傳統觀念來說婦女應該蒙頭（11:13-15）
Ｄ 小結︰沒有辯駁的規矩（11:16）
２ 記念主的聚會（11:17-34）
Ａ 責備其聚會之混亂（11:17-22）
Ｂ 記念主聚會的意義（11:23-26）
Ｃ 要怎樣記念主（11:27-34）

二 聖靈的恩賜（12:1 -31）
１ 屬靈的事（12:1 -3）
２ 恩賜的源頭（12:4-11）
Ａ 恩賜、職事、與功用（12:4-7）
Ｂ 恩賜的類別（12:8-11）
３ 身上肢體的比喻（12:12-26）
Ａ 我們怎樣成為基督身上的肢體（12:12-14）
Ｂ 我們不能憑自己脫離「身體」（12:15-16）
Ｃ 我們都是由神安排在身上作肢體的（12:17-20）
Ｄ 身上肢體必須互相依賴合作（12:21）
Ｅ 身上「俊美」的肢體不一定重要（12:22-25）
Ｆ 身上肢體理當同榮同辱（12:26）
４ 恩賜的類別與職分（12:27-31）

三 愛的妙道（13:1 -13）
１ 愛的價值（13:1 -3）
２ 愛的定義（13:4-7）
３ 愛的永存（13:8-13）
Ａ 愛、先知講道、說方言（13:8-10）
Ｂ 孩子的比喻（13:11）
Ｃ 鏡子的比喻（13:12）
Ｄ 結論（13:13）

四 先知講道與方言（14:1 -40）
１ 方言和先知講道的比較（14:1 -11）
Ａ 三種恩賜的先后（14:1 -2）
Ｂ 說方言和作先知講道的分別（14:2-4）
Ｃ 保羅對這兩種恩賜的態度（14:5）
Ｄ 舉例（14:6-11）
２ 應求造就教會的恩賜（14:12-20）
Ａ 要求多得造就教會的恩賜（14:12-13）
Ｂ 方言 告和悟性禱告（14:14-17）
Ｃ 保羅的見証（14:18-19）
Ｄ 在心志上應該作大人（14:20）
３ 方言和先知講道不同的功用（14:21-25）
Ａ 方言是向不信的猶太人作証據（14:21-22）
Ｂ 都作先知講道比都說方言強（14:23-25）
４ 說方言和作先知講道在聚會中的應用（14:26-33）
Ａ 聚會要以造就教會為原則（14:26）
Ｂ 在教會聚會中說方言的限製（14:27-28）
Ｃ 作先知講道的限製（14:29-31）
Ｄ 結論（14:32-33）
５ 婦女在聚會中要閉口不言（14:34-40）

五 論基督耶穌的複活（15:1 -58）
１ 基督複活的確據（15:1 -11）
Ａ 基督複活是福音的主要內容（15:1 -4）
Ｂ 基督複活的顯現（15:5-8）
Ｃ 保羅個人的見証（15:9-11）
２ 死人複活與基督複活（15:12-19）
Ａ 基督若沒有複活，我們所信的就是枉然（15:14）
Ｂ 基督若沒有複活，我們就是妄作見証（15:15-16）
Ｃ 基督若沒有複活，我們仍在罪裡（15:17）
Ｄ 基督若沒有複活，那些信 而死的人也必滅亡（15:18）
Ｅ 基督若沒有複活，我們今天就比世人更可憐（15:19）
３ 基督複活與信徒複活（15:20-58）
Ａ 基督複活是初熟的果子（15:20-22）
Ｂ 複活的次序（15:23-24）
Ｃ 複活與作王（15:25-28）
Ｄ 複活與基督徒的人生觀（15:29-34）
Ｅ 複活身體的榮光（15:35-49）
Ｆ 複活與身體改變（15:50-58）

六 愛心的吩咐（16:1 -24）
１ 捐獻的原則（16:1 -4）
２ 保羅的行程（16:5-9）
３ 提摩太與亞波羅（16:10-12）
４ 司提反一家（16:13-18）
５ 問安的話（16:19-24）

―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第一章

第一段 引言（1:1 -9）

一 問安的話（1:1 -3）

１ 發書人（1:1 ）

1 使徒保羅雖然在眾使徒中是最有學問的，曾在當代最有名的拉比迦瑪列門下受教（徒22:3）。但保羅對那些崇尚智慧的哥林多人自荐時，並不說他是迦瑪列的門生，一如現今許多人所強調的學位那樣。他卻自稱為「奉神旨意，蒙召作耶穌基督使徒的保羅」，這是今日傳道人應有的態度，蒙召的經歷才是每一個神的工人應有的資格。哥林多教會中有人懷疑保羅是否是使徒（林前9:1 -18;15:8,10;林后12:11-12;11:23;），所以保羅在書信的開端就用使徒的身份向他們說話。

「蒙召」指蒙召作使徒，作基督的仆人。但下節之「蒙召」卻是指一般信徒之得救經歷。所有得救的人都是神從世界中選召出來的人。這「蒙召」的意義可根據上下文加以分別。

「使徒」原文是奉差遣的意思。（詳參《彼得書信講義》，彼前1:1注解{\LinkToBook:BookID=116,TopicID=103,Name=１ 使徒的自稱 （1:1上）}）

在聖經中，十二使徒有特殊的地位。聖經常把他們的名字並列（太10:1 -4;可3:16-19;路6:14-16;徒1:13）。主耶穌在世時曾應許他們︰「……你們這跟從我的人，到複興的時候，人子坐在他榮耀的寶座上，你們也要坐在十二個寶座上，審判以色列十二個支派」（太19:28）。「十二個寶座，審判以色列十二個支派」，這些話似乎把十二使徒的位分劃定了范圍，與其他有別。但猶大失去他的職分，由馬提亞取代（徒1:15-26）。有人認為馬提亞由抽簽方式選出，且聖經未記述其工作表現，實際職分應由保羅取代。不過這種推想未免太偏愛保羅，因為聖經已經承認馬提亞是使徒，如徒1:26︰「搖出馬提亞來，他就和十一個使徒同列。」徒2:14︰「彼得和十一個使徒站起……」。可見馬提亞當時已立即被承認為使徒。更值得我們注意的是寫使徒行傳的路加，乃是保羅最親密的同工，如果路加尚且認為馬提亞已位列十二使徒，那么其他的人實在不必再說什么了。

但保羅與巴拿巴是基督複活之后，藉聖靈所設立的使徒，這一點毫無疑問（參徒13:1 -3;14:5）。他們也是為基督的複活作見証的人，並有使徒所有之特權（徒13:8-12;林后12:12）

不過，「奉神旨意，蒙召作耶穌基督使徒的保羅」這句話，包括保羅蒙召和他成為使徒這兩部份的經歷。保羅從蒙召到成為使徒，其中間隔了相當的時間 按徒9章所記可知，保羅在得救的同時，也蒙神呼召他作傳道的工夫。后來保羅在徒26章向亞基帕王作見証時，提到他當時曾聽到主要差遣他到外邦人中去傳道（徒26:13-20）。可見他得救的同時便蒙召作傳道。但他實際上作使徒的工作，卻是徒13章以后的事，就是在他受聖靈差遣，開始首次游行布道之后（見徒13:8;14:4,6）。這期間保羅曾到亞拉伯去，有三年的隱藏生活。后回到大馬色，再赴耶路撒冷，曾見磯法（加1:17-18），最后到安提阿教會，與巴拿巴等人同作先知和教師的工作，直到受聖靈差遣出外傳道。按Prof. James L. Boyer年表，保羅蒙召大約是主后卅三年，在安提阿受差遣時約為主后四七年，前后相隔了大約十四年。他蒙召十四年后才開始作外邦的使徒。這十四年中的各種訓練和事奉，都是神的造就，為要預備他完成日后神所要托付他的使命。

所以保羅確知他自己是「使徒」，是在他事奉主十四年后，從神所給他各方面的工作經驗，和內心的負擔，安提阿的各同工同心見証，和聖靈對他的差遣，然后他才真正開始去完成神的委托。在他蒙召之初，已有神在異象中的應許，在蒙召之后，又有神特別賜啟示的經歷。他曾被提到三層天，聽到樂園隱秘的話，又深知福音的奧秘。在他開始受差遣向外邦傳福音之后，他自己和同工也都看見他有使徒的權柄。神用各種神跡異能印証他的工作（林后12:12），從這許多經歷中，他確信自己是神所選召，作基督耶穌的使徒，且是特派向外邦人傳福音的（羅1:1 ）。

「同兄弟所提尼」──按徒18:17提到哥林多管會堂的所提尼（同名），可能就是這所提尼。他曾因保羅被眾人毆打，這時卻作了保羅的代筆人。保羅將他與自己一同具名寫信，可見保羅對他的尊重，在工作中不輕忽同工的貢獻。

２ 受書人（1:2）

2 本節只表明這封信是向哥林多地方的信徒而發。這節經文本身看不出使徒有意藉著對受書人的稱呼，表明他認為一個地方只可以有一個教會──像今日有些人所認為的︰一個地方只可以有一個「站地方立場的教會」。事實上，使徒保羅當時所作的是開荒布道，設立教會的工作。福音剛向外邦擴展中，一個地方當然很少可能有一個以上的教會。即或在一個地方有一個以上的教會，使徒保羅對他們的看法，仍視為同一地方之內的教會（視為同一教會），而不會按他們的派別給他們個別地寫信。因不論他們有多少派別，都是在這一教會內，所以在此保羅用了單數的教會。

「在哥林多神的教會」。這句話的重點應在「神的教會」而不是「在哥林多」。這不過很簡單地表明教會是屬神的，寄居在哥林多，如此而已﹗對哥林多人來說，強調教會是「神的」實在有特殊的需要，因為他們正在誤把教會當作是「人的」，按著人而分起派別來。

「就是在基督耶穌裡成聖，蒙召作聖徒的」，本句解釋了上句，所謂「在哥林多神的教會」，就是在哥林多地方所有在基督耶穌裡成聖，蒙召的人。所以哥林多地方教會的范圍，就是包括一切在哥林多重生得救的基督徒，絕不是只包括在哥林多「站在地方教會立場」而聚會的那班人。「基督耶穌」才是地方教會的范圍，站地方教會立場的人不夠資格作教會的范圍，他們只夠資格作一個派別的范圍，但絕對不夠資格代表整個地方的教會。

「成聖，蒙召作聖徒的」，哥林多教會怎么能被稱為成聖蒙召作使徒的呢？他們不是紛爭結黨，又有各種罪惡么？這句話足以証明我們上文的解釋︰保羅的重點在乎「在基督耶穌裡」的范圍。在基督耶穌這個地位裡，雖然像哥林多這么不像樣的教會，仍然被看作是成聖，蒙召作聖徒的人。

「以及所有在各處求告主名的人」，本句表示本書信並非只為哥林多信徒，也為各教會，雖然哥林多教會的問題未必跟別處教會完全相同，但人敗壞的本性到處是一樣的，所以屬靈的原則對于解決人內心的惡欲，肉體的詭詐，也普遍適用于各教會。就像啟示錄七書信中一再提起的一句話︰「聖靈向眾教會所說的話，凡有耳的就應當聽」。神藉 的仆人所傳給各教會的信息，都是我們所當留心聽的。所以，神藉保羅給哥林多教會的信息，也是給我們的。

「以及各處求告主名的人」，為什么保羅不稱各地的信徒為「信徒」，而稱他們為「求告主名的人」？「求告」在此不是形容一種動作，乃是形容一種人。使徒的觀念中，認為所謂「信徒」就是「求告主名的人」。「求告主名」應當是信徒生活的特徵，以致他們可以被稱為「求告主名的人」。

「基督是他們的主，也是我們的主」，在保羅書信的問安語（開端語）中，只有本書加上這么一句話，使徒要使那些哥林多分派分黨的人，把眼光放得更大更遠 基督不單是他們那一小群人的主，也是一切在各處求告主名的人的主。

３ 祝禱（1:3）

3 「恩惠平安」常在使徒的問安語中並用。這兩樣都出于神，但是它們可作為神所給人一切好處的代表 既有神的恩惠和平安，人間所能得到的一切好處，都已包括在內了。使徒為一切信徒如此祝禱，因為他們既認識神為父，又藉耶穌基督得成聖潔。這樣的祝禱，正是合適他們。

二 感恩的話（1:4-9）

哥林多信徒雖有許多失敗和軟弱，但保羅卻先看出他們蒙恩的一面，而為他們感恩。在此保羅為哥林多信徒的感謝有三︰

１ 為神所賜的恩惠感謝（1:4-5）

4-5 在此保羅先為神所賜給他們的恩惠感謝神。在保羅的書信中，常見他為人代禱，又為人感謝。更可貴的是，保羅常能在那些看來是軟弱的信徒身上，先看到他們的長處，先留意可以為他們感謝神的方面。以哥林多教會而論，實在是叫保羅難過的教會，但保羅還是先為他們感謝神，因他先留意他們在神面前蒙恩的那一面。倘若我們也能用這樣的態度來觀察別的信徒，也必更為樂觀而常存盼望。

２ 為現今運用之恩賜感謝（1:5-7）

「又因……」表明5節所說的是另外的理由。4節使徒是比較概括性的為哥林多人在神前蒙恩而感謝。5節則是逐一地具體指出，他們蒙恩得救以后，怎樣在基督裡得著各種恩賜，就如口才、知識等，各樣都全備。從5節起，保羅為他們感謝的事計有︰

Ａ 口才知識（1:5）

5 哥林多人很有口才 希臘人是善于辯論的，又按下文22節「希利尼人是求智慧」，可知希利尼人所求的智慧，實際上就是指當時的希臘人講究的學問，識說的。這原是哥林多人沒有信主之前已有的社會背景。

在此保羅卻特別提醒哥林多人，他們現今所有的口才知識是因在他裡面而有的。因不論他們信主之前是否有口才知識，現在都該「在他裡面」運用，都要歸並到他裡面去，按著他的旨意運用。

有人有知識而沒有口才，無法表達出他的知識；另有人有口才卻沒有知識，所表達出來的，于人沒有助益。但哥林多人這兩樣都有。

Ｂ 信仰純正（1:6）

6 保羅向哥林多人所作的見証，就是基督是死而複活的主，是猶太人的主，也是外邦人的主，所以哥林多人的信仰是純正的。

本句的意思，不是注重保羅向哥林多人為基督所作的見証，而是注重他們自己所領受的見証。他們對基督救贖的信仰，已經堅固地存在心裡，基督在世上所見証的，就是見証他正是神所差來的那一位救主。（約3:16-17;4:25-26;5:24;6:37-40;12:25-26;14:6）

Ｃ 恩賜長進（1:7上）

7上 雖然哥林多人靈性幼稚，且有各種肉體的紛爭、結黨，甚至有淫亂的事發生，但在恩賜上卻沒有一樣不及人的。可見靈性長進與恩賜充足是兩回事。有恩賜的人會作工，有口才，或領導能力……這樣的人很容易受人敬佩擁戴。若沒有美好靈性，很容易偷竊神的榮耀，以自己工作的成就為夸口，甚至利用恩賜為自己求取虛名利益，結果可能忽然跌倒。

「你們……沒有一樣不及人」。注意，保羅在這裡不是按個別的信徒來說，而是按整個哥林多教會與別的教會比較來說。他們在恩賜上，沒有一樣不及別人的。沒有任何個人可以在恩賜上「沒有一樣不及人」，神只會把各種不同的恩賜分給教會中不同的肢體，由各不同的人領受不同的恩賜，然后全教會合起來，才會有全備的恩賜。教會在生命上的成熟也是這樣 個別信徒生命都長進了，整個教會的靈性程度才會提高，但以哥林多教會而論，只是恩賜上格外長進，靈性方面卻不長進。

Ｄ 等候主來（1:7下）

7下 神給他們在恩賜上如此長進的目的是什么？是要叫他們等候我們主耶穌基督的顯現。換言之，要他們運用所得的恩賜廣傳福音，建立基督的身體。使魔鬼權下的人歸服基督，使已經歸服基督的人，在真道上同歸于一，好在主來時，可以有所獻呈。這就是「可以等候我們主耶穌基督顯現」的意思。神給他們恩賜，絕不是讓他們可以因所得的恩賜作為個人或團體的夸口，而是為了造就教會。

3 為神將必賜下之恩感謝（1:8-9）

這兩節經文所寫的，是保羅對哥林多信徒在神前所有的信心。這樣的信心，是使徒保羅為哥林多教會感恩的原因，所以本講義把它列于感恩的話中。

我們若不能為別人在神前有信心──相信神會施恩修理造就他們──我們就必只見別人的弱點，而無法為他謝恩。保羅不但為哥林多人已蒙的恩感謝，也因信神必會堅固他們，在他們的身上繼續作工，直到他們「在主耶穌基督的日子無可指責」。他為此而感謝神。保羅這樣的信心，最少在后書中得著若干印証。因林后2:5-11;7:8-9，顯示哥林多教會中犯罪的人已因他的勸責而憂愁悔改了。

注意︰保羅不是信哥林多人，而是信那位「信實的神」。哥林多人當時的表現實在不值得保羅的信任。但保羅卻相信那位施恩給他們的神，就是用寶血救贖他們的主，不但拯救他們，也必保守他們，直到見主面的時候。因著這樣的信心，保羅為哥林多人感謝神 在此注意︰

Ａ 保羅信心的內容（1:8）

8 1. 「必……堅固到底」

「堅固」是拯救之后，進一步的恩典。注意︰不是堅固一時，乃是「堅固到底」。這堅固到底的意思並非他們受試探，不受各樣的肉體軟弱之牽累，而是雖然他們會受各樣試探，且有諸般軟弱失敗，但他們終必在經歷中認識主的恩典，認識自己的敗壞，而在真道上堅固。

2. 「無可責備」

此下半節補充說明上文堅固到底的意思︰絕非任憑他們犯罪，慚愧地見主，乃是要藉聖靈的感動、工作，環境的攔阻、挫折或打擊，又藉真理的引導、教訓，開導人的愚蒙，光照人內心的黑暗，使一切屬他的人，都毫不自欺地誠心轉向他，便在「主耶穌基督的日子無可指責」。

Ｂ 保羅信心的根據（1:9）

9 1. 根據神的信實──「神是信實的」

這是保羅對哥林多人信心的根基。聖經中多次對照神的信實與人的軟弱。提后2:13說︰「我們縱然失信，他仍是可信的，因為他不能背乎自己。」約一1:9︰「我們若認自己的罪，神是信實的，是公義的，必要赦免我們的罪，洗淨我們一切的不義。」這就是說，在神那一邊是不改變的，永遠可信的 我們縱然失信于 而犯罪跌倒， 仍是可信的，仍等待著作我們忠實可靠的朋友，隨時準備接受我們的悔改。

2. 根據神賜恩之目的──「與他兒子……一同得分」

神選召我們的目的，是要我們與他兒子耶穌基督一同得分。「一同得分」原文是與人合伙之意。koino{nian在路5:10譯為「伙伴」。英文可譯為fellowship, communication, joint participation, intercourse等。eis koino{nian有進入神兒子基督的份中的意思。顯示我們與基督的關系十分密切。所以，神選召我們的目的，是要我們與他兒子成為一伙，有親密的關系。

第二段　責備（1:10-6:20）

在這一大段裡面，保羅曾經責備哥林多教會八件事情。頭一件，就是責備他們分爭結黨。箴6:16-19提到，神所恨惡的有六樣，連 心中所憎惡的共有七樣，就是「高傲的眼，撒謊的舌，流無辜人血的手，圖謀惡計的心，飛跑行惡的腳，吐謊言的假見証，並弟兄中布散分爭的人」。可見自古以來，撒但就在神和百姓中間，作布散分爭的工作。撒但對今天教會所用的詭計，也正如它對哥林多教會所用的一樣。利用人的各種軟弱，引起分爭，使福音的見証被破壞，神的名受羞辱。

一 責其分爭結黨（1:10-17）

１ 其責備的動機與根據（1:10-11）

責備人必須先有純正的動機和確實的根據。如果單因為個人的利益，或者沒有事實作根據的一些推測，就責備人，這樣，那責備人的，自己就該受責備。這兩節說出保羅責備哥林多教會的動機和根據。

Ａ 動機（1:10）

10 1. 保羅的第一個動機是因為弟兄的愛

在他要勸勉他們之先，保羅先提出他和哥林多人的關系是「弟兄們」。他為甚么要勸勉哥林多人呢？因為彼此在基督裡是「弟兄們」，因為在基督裡作弟兄的，應當彼此相愛。主耶穌曾經吩咐門徒︰「倘若你的弟兄得罪你，你就去趁著只有他和你在一處的時候，指出他的錯來……」（太18:15-18）。相愛的最高意義，不止是物質上互相幫助，更是在真道上互相勉勵，在屬靈的道路上彼此提醒。

2. 保羅勸哥林多人的第二個動機，是為耶穌基督的名

他是為著主的名不被毀謗而勸哥林多人，他不是怕個人工作聲譽受虧損，乃是怕主的榮耀受虧損。他不但為基督的名勸哥林多人，也是藉著基督的名勸告他們，這跟他在西3:17「無論作什么，或說話，或行事，都要奉主耶穌基督的名……」（參弗5:20）所提的原則相符合。保羅並不是憑「教會創辦人」的權威來勸哥林多人，而是靠耶穌基督的名。

藉著主耶穌基督的名來勸哥林多人，實際上也就是要哥林多人看重主名的榮耀，為主名的緣故接受保羅的勸告。保羅並沒有為哥林多人受死流血，耶穌基督卻為他們受死流血。他們不能靠保羅的名得救，卻靠耶穌基督的名得救。憑保羅的名，哥林多人不一定要接受他的勸戒，因為哥林多人中間有很多是只佩服彼得或亞波羅的。但是憑耶穌基督的名，哥林多人沒有拒絕的理由，因為他們都靠這個名得恩惠，都有責任不使基督的名受毀謗。

3. 保羅勸哥林多人的第三個動機，是為教會的合一

他愿意哥林多人「都說一樣的話」。這意思就是說，都高舉耶穌基督的名，不要高舉什么人的名。初期教會最大的特色，就是同心合意；哥林多教會能夠建立起來，也是保羅跟他的同工同心合意工作的結果。但是哥林多教會裡面的信徒，竟然彼此分爭結黨。保羅勸勉他們的動機，就是為叫他們保持合一的心，使福音能夠興旺。

Ｂ 根據（1:11）

11 「因為革來氏家裡的人，曾對我提起」，保羅在這裡提到他怎么知道哥林多教會有分爭。他明明告訴哥林多人，是根據革來氏家裡的人的報告。為什么保羅明提革來氏家裡的人呢？這樣是否會引起哥林多人對革來氏家人不滿意呢？革來氏，是一個女信徒，她可能因為見到哥林多教會這種光景，所以派人去報告保羅。保羅明提革來氏的名字，是很有智慧的做法，這樣可以免去哥林多人彼此的猜疑。因為當時交通和通訊不像現在這樣方便，保羅在以弗所，怎樣能夠知道哥林多教會裡面有分爭呢？必定是有人向他報告。革來氏既然向保羅報告哥林多教會的事情，她可能是沒有卷入分爭結黨中的少數人之一。保羅提到她的名字，對革來氏不會有很大影響。

另一方面，保羅明提革來氏的名字，也表示革來氏敢為她所說的話負責任。甚至可能保羅這樣作是先得到革來氏同意的。這樣足証保羅對哥林多人的責備，並不是沒有憑據的，乃是有人可以作見証的。

這件事對今天教會工作有兩方面的教訓︰

1. 對傳道方面

不要用不很光明的方法，私下偵察信徒或是同工之間的一些是非。有些教會領袖喜歡在信徒面前調查他同工的工作情形。這一類的調查，雖然有些時候好像是需要的，但是應當非常小心的處理。對于所查問的對象之靈性情形，說話行事是否愛主、敬虔、公正無私，事先都應該考慮到，否則就可能給那些教會中的「小人」，有機會搬弄是非，而且引起同工之間彼此猜忌。

2. 對信徒方面

教會信徒不要用匿名信向教會領袖提出甚么控訴，這表示所報告的人不敢為他所說的事負責任。教會領袖也不能憑匿名信采取紀律上的行動（卻也不可全然置之不理，應按實際情形，加以適當的留意）。根據主耶穌的教訓︰看見弟兄有錯時，第一步是私下直接去勸戒他；第二步，如果他不聽，就另外帶兩三個人同去，很準確地指出他的錯，太18:16說︰「句句都可定準」，那就是說，這兩三個人都確定對方錯了。若再不聽的時候，就告訴教會。

所謂「句句都可定準」，也表明那些作見証的人都是敢負責任的，不說模棱兩可的話。基督徒是真理的戰士，既然我們看見有錯誤，應該改正，為什么不敢改正我們所要改正的錯誤？為什么不敢為我們已經確知的錯誤作見証呢？這是真理戰士當然的責任。

關于革來氏家人向保羅報告哥林多教會的分爭，跟一般的搬弄是非有何分別？那分別是明顯的，因為︰

1. 革來氏所報告的是事實，不是捏造的。
2. 她的報告並沒有從保羅得到什么好處，倒可能被哥林多人憎厭……。
3. 她的報告單純是為教會的益處，為主的榮耀，所以不能把她看作是喜歡搬弄是非的人。

２ 指出哥林多人的錯誤（1:12-13）

Ａ 高抬人過于高抬主（1:12）

12 這裡保羅指出哥林多人高抬人過于高主的錯誤。

雖然保羅、亞波羅和磯法都是神的仆人。但是他們過份高抬人的結果，使他們各人擁護他們自己所佩服的人，形成黨派。可能有人是因為保羅所傳的福音得救，但是另外的人，是因為亞波羅或磯法得到另一方面屬靈的益處。于是他們各人自認為與他們所崇拜的那位神仆是一黨的；又以他們所崇拜的神仆為夸口，不以基督為夸口；不知不覺就形成教會中各樣的黨派。但是神給 的仆人各有不同的恩賜、特長，為使教會的眾聖徒從多方面得著造就。雖然從神的仆人得著屬靈的恩惠，自然會對他產生一種敬愛的心，這原是對的，但過份的敬愛就變成崇拜，代替了神的地位，這就錯了。

可見事奉神的人，多么需要時刻儆醒謹慎，保守向主忠誠的心。像保羅、亞波羅、磯法，雖然都不是自己想要結黨，培養自己的勢力的人，也都不是要人來崇拜他們。可是那些信徒卻自動地崇拜他們，並且以他們的名目互相結黨。如果他們中間任何一個人，稍微有一點私心，那必定更容易引起教會表面分爭結黨的事。

在這裡有一點特別要注意的，就是保羅不只是責備那些說我是屬保羅的，我是屬亞波羅的，我是屬磯法的，就是那些說我是屬基督的，也一起責備。難道屬基督不對么？保羅不是責備他們說「屬基督」不對。乃是責備他們那種夸耀自己、輕看別人的觀念。他們以為自己是屬基督的基督的，成了屬基督派，因此就輕看那些說屬保羅的，或說屬亞波羅的。他們自己說是屬基督，就把別人當作不是屬基督，以自己說是屬基督的就是正統，別人就不是正統，如此分別別人、高抬自己。這種「屬基督」派和其他的派別，實際上是一樣的，都是一種宗派的思想。使他們分爭的，就是這種思想。不是不可以有保羅、亞波羅或磯法；不是不可以有不同的工作負擔與恩賜應用；也不是不可以有不同的工作團體；因為不是保羅、亞波羅、或磯法使他們分爭結黨，而是他們擅自以保羅、亞波羅、磯法，甚至于基督，作為分別彼此的那種心意，使他們分爭結黨。那種分別心意，才是不該有的。

Ｂ 重視洗禮過于福音（1:13）

13 在這裡使徒保羅用了三個問題責問他們︰

「基督是分開的么？」

這是一句反面的問話，意思是基督只有一個，是沒有分開的。基督的身體當然也只有一個，不應該分爭結黨。這句話強調，我們在基督裡是不能分開的。「頭」既然不能分開，「身體」當然也不能分開了。基督是分開的么？若不然，為什么哥林多人要彼此分開呢？

「保羅為你們釘了十字架么？」

這句話說明為什么不可高舉我們所敬愛的人過于耶穌基督，因為無論我們所敬愛的是誰，都沒有為我們釘十字架，只有耶穌基督替我們釘十字架。無論保羅、亞波羅、磯法，都不過是基督的仆人，傳揚基督為我們釘十字架的福音而已﹗但基督卻是為我們釘了十字架的救主。

「你們是奉保羅的名受洗么？」

從下文看來，哥林多信徒中，似乎有人把誰為他們施洗，就自認是屬誰的，或以那為他們施洗的神仆為夸口。保羅在這裡提醒他們，他們不是因保羅的名受洗歸入教會，而是因耶穌基督的名受洗歸入教會。

教會的領袖有責任常常改正信徒錯誤的觀念。多半信徒只注重到宗教的儀式，而忽略它的真正意義。「你們是奉保羅的名受洗么」，這句話的重點在提醒信徒要緊的是奉誰的名受洗（基督的名），而不是誰為你施洗。如果只注重施洗的人或施洗的儀式，過于可以靠著得救的「名」，那么，他們就是看重洗禮過于福音的本身。這是哥林多人的另一項錯誤。

３ 保羅的表白（1:14-17）

Ａ 表白他為什么沒有為許多人施洗（1:14-17上）

14-15 從14節開始，保羅舉例說明，他為什么沒有為許多人施洗。這樣的說明，証明上文保羅責問哥林多人︰「你們是奉保羅的名受洗么？」似乎是因為哥林多人中間，有人以自己從甚么人受洗為夸口。保羅在這裡明白地表明他的態度。他絕對沒有意思在教會裡面建立他自己的勢力范圍，更不要利用替人施洗作為他的夸口。今天的教會，有的信徒也以有名的奮興家或有名的神仆替他們施洗作為他的夸耀。也有些傳道人以自己曾經為某些名人施洗，或是曾為多少數目的人施洗，作為他的夸耀。這實在是一種靈性幼稚的表現。使徒保羅所留給我們的榜樣，和這一種態度剛剛相反。他是以沒有為很多人施洗而感謝主，也就是他為自己沒有甚么可夸耀的記錄而感謝主，免得有人以自己是保羅給他施洗的作為夸口，甚至誤解施洗的意義，以為誰替他們施洗，就是奉誰的名受洗。

基利司布是保羅到哥林多傳道福音的時候，最早的信徒之一（徒18:8），該猶大概就是接待保羅到他家裡的哥林多信徒（參羅16:23）。

16-17上 司提反家，意思是指司提反全家。這司提反，絕不是那為主殉道的司提反。他是哥林多教會一位熱心的信徒，在保羅寫哥林多書的時候，曾經到以弗所，似乎是受教會的委托去侍候保羅的（參林前16:17-18）。

「基督差遣我，原不是為施洗，乃是為傳福音」，這句話明顯地表示，保羅認為傳福音比施洗更要緊。因為傳福音是關乎人的永生永死，而施洗只是關乎一種宗教的禮節，雖然也是一種信仰的公開見証，但究竟不是福音的中心，所以不能把施洗與傳福音看作同等重要。對保羅來說，這不是他蒙召的特殊使命；按保羅蒙召的托付來說，這只是他附帶的工作，不是首要的任務。而這一類的事，保羅認為不必他自己來作。上一節保羅說︰「此外給別人施洗沒有，我卻記不清」，可以証明保羅對給人施洗的態度。他既然只曾給少數人施洗，為什么竟然「記不清」呢？可見保羅對為多少人施洗這件事，並不在意。反之，保羅對信徒的靈性問題、信仰的危機，卻是常常記掛在心裡（林后11:28-29）。保羅把更多的注意力，放在實際的工作上，對于那些屬乎儀文禮節方面的事，卻看作是次要的。

保羅這種態度與基督升天前的大使命並沒有沖突。基督的使命也是以使萬民作門徒為首要。並且保羅不是以為信了主之后，不必受洗，而是認為他自己所受的托付，主要的不是施洗。施洗的工作，可以由許多別人去做，就像主耶穌在世時，也是多半由 的門徒施洗（約4:1 ）。

把一個罪人引到主的面前，使他重生得救，比較替一個要加入教會的會友施洗更要緊。今天的教會，看重一年當中有多少人受洗，過于引導多少人真正地歸主；只求在工作上有可以報告的數目，不在乎有多少真正得救的靈魂；這實在不是使徒給我們留下的腳一。看重儀式、數目字，過于實際的工作效果，這是今天教會靈性低落的原因。

Ｂ 表白他為什么不用智慧的言語（1:17下）

17下 這裡所謂不用智慧的言語，就是不用很多可以表現他很有學問的言語。保羅不要故意叫人因為覺得他很有學問，佩服他的講論，因而信耶穌。他認為這樣就使基督的十字架落了空。他要証明，那許多聽見他所傳的福音而信耶穌基督的，不是因為他的學問，乃是因為十字架福音本身的能力，是基督救贖的果效。

為什么保羅認為如果他用智慧的言語，又用世界的學問傳福音，就會叫十字架落了空？因為世界的學問只能把人帶到人的面前；只有十字架的福音，才能夠把人帶到神面前。如果人間的哲理能夠拯救人、滿足人，十字架的福音就變成多余的了。如果保羅傳福音是憑世界的學問，那么，人家所信的是他的學問，不是福音，這樣基督的十字架就落空了。

二 責備他們不明白十字架的意義（1:18-2:5）

保羅深知哥林多教會紛爭的真正原因，不是甚么教會的製度、組織、儀式的，而是不明白十字架福音的真諦。十字架的本質是使人無可夸口的，它使世界上所有的人，不分任何等級，都站在罪人的地位，接受神的救恩。沒有一個人有資格覺得自己比別人更好。所以保羅解決哥林多人紛爭的方法，就是叫他們認識十字架的真義。

１ 闡釋十字架的道理（1:18-25）

Ａ 十字架的道理是神的大能（1:18）

18 為什么同樣的十字架道理，對兩種人卻有不同的反應？主耶穌在馬太11:25，曾經這樣禱告說︰「父阿，天地的主，我感謝你，因為你將這些事，向聰明通達人就藏起來，向嬰孩就顯出來﹗」主耶穌所說的話，雖然跟保羅這裡所說的不一樣，但所表明的真理和原則卻是一樣。那些自以為聰明的人，因為把十字架的道理看為是庸俗落后的，結果無法明白十字架救恩的原理，就以它為愚拙，拒絕所傳給他們的福音，變成滅亡的人。但十字架的道理對于那些得救的人，卻是神的大能。

這下半節有兩個重要的字︰

1. 「得救」不是一種知識，而是一種經歷。
2. 「大能」不是一種道理，乃是一種能力。

十字架的福音不是一種知識，可以用尋求學問的方法來尋求；也不是一種邏輯，單單憑理性可以領悟的；乃是用信心接受，使它發生效果在你身上。為什么對那些得救的人，十字架的道理卻是大能呢？因為他們不是把十字架的道理當作一種理論研究而已，他們是用信心，讓十字架救恩發生能力在他們身上。

Ｂ 十字架的道理是神的智慧（1:19-21）

19 「智慧」原文sophia，英譯本多作wisdom，從1:17-2:13曾多次提及（1:17,19,20,21,22,24,30;2:1 ,4,5,6,7,13）。在這些經節中，這「智慧」主要的用法有兩方面︰

1. 指神的智慧。
2.人的智慧。

用在指神的智慧時，是指神為人所成就的救法的奇妙，神按 自己的旨意定下的救贖計劃，不是屬世的智慧所能知道的。用在指人的智慧時，實際上就是指屬世的哲理，學問和人的聰明方面。例如︰1:9「我要滅絕智慧人的智慧……」，1:21「世人憑自己的智慧，既不認識神」……這些「智慧」既是神所要滅絕，不能認識神的，顯然就是與神對立，不是屬靈的智慧；既不是屬靈范圍內的智慧，當然就是指屬世的智慧－包括敵對神的聰明和學問，以及受屬世學問的薰陶所獲得的才智。

本節到21的總意，是說明十字架的道理就是神的智慧。

按本節是引用賽29:14。當時猶太國受亞述王的威脅，有些領袖想要請求埃及的幫助，因為他們沒有專心信靠神，只想倚靠世人（外邦強國）。他們這樣想法，當然是按當時的政治局勢，憑他們對時事之精明觀察，所設想的「救國之道」。結果連他們所想倚靠的埃及也被亞述所滅，証明人的智慧渺小無益。雖然在人看來，倚靠當時的強國算是一種屬世的智慧，但是神藉著先知警告 的百姓， 要滅絕智慧人的智慧。保羅在此引証這件事情，是要說明︰世上的智慧人只能夠用普通的常識學問來分析、推斷今世的事；結果只能按人所看為有效的途徑，設法自救而已。但是人的得救和滅亡，卻不是憑人常之理，乃是出乎神的智慧，超凡的能力，當然不是憑人的智慧所能夠認識的了。

20 這一節中，保羅用充滿挑戰的問話，說明這世上有學問的「文士」和智慧人並不能夠救人，甚至不能救自己。他們的學問和智慧，很快就顯出是無用而愚昧的。他們的生命那樣短促，對人類的貢獻那么有限，以致世人對他們的學問和貢獻，很快就淡忘了。等到神來查究他們的智慧和他們的哲理，究竟能對這個世界有甚么好效果的時候，他們就早已在這個世界消聲匿跡了，所以神藉使徒在這裡問說︰「智慧人在那裡？文士在那裡……？」當人在那裡譏笑十字架道理愚拙的時候，使徒卻要提出一些事實來答覆人的譏笑。他們既然以十字架為愚拙，那么世人憑自己的方法和聰明，何嘗把這世界弄得更好呢？世人的罪惡一天比一天更深重，社會更不安寧，人心更險惡；卻又否認十字架福音所指明的事實──是人的罪使這世界敗壞。那我們就不得不問︰世人憑自己的學問所編製的各種挽救世界的方法，是否發生了效果？人類可以自救的憑據在那裡呢？另一方面，盡管世人譏笑十字架為愚拙，但是那些接受十字架福音的人卻得了救，生命有了改變。這樣，到底是那些譏笑十字架道理的人有智慧呢？還是那些接受十字架道理的有智慧？

21 這節是上文的一個結論，有兩點意思︰

第一點就是︰我們認識神不能憑人的智慧，要憑信心。藉著信心才能夠得蒙赦罪，得著生命，並領受聖靈的教導，因而認識神和神的作為。

第二點就是︰一個人或是自恃而趨向滅亡，或是謙卑接受十架救法而得拯救。

兩者比較起來，那一種有智慧呢？當然，是那些信的人有智慧，那些倚靠自己智慧的人倒是愚昧了。這就是上文所說，神叫這世上的智慧變成愚拙的解釋。

Ｃ 十字架是保羅的信息（1:22-25）

22 從猶太人的歷史看，可以知道他們是一個擁有許多神跡的民族。他們的祖宗亞伯拉罕生以撒就是一個極大的神跡。后來雅各家在埃及受逼害，神為他們行了十個大神跡，領他們出埃及。他們在曠野漂流四十年，神為他們使紅海的水分開，從天上降下嗎哪，擊打磐石為他們流出活水，使約但河的水停流，圍繞耶利哥使城倒塌，為了爭戰使日月停留……。所以說「猶太人是要神跡」，實在有很長久的歷史背景。「希利尼人是求智慧」，在使徒保羅的時代，希臘人的文化、哲學，都是當時的人所尊重的，所以希利尼人是講究學問的。徒19章，保羅在推喇奴的學房和當時的人辯論真道，其中大多數是希臘人。

使徒保羅既然生來就是猶太人，又具備當代希臘人所尊重學問，可是他既不強調神跡，也不強調學問，兩樣都不「表演」，只高舉耶穌基督。

23 「我們卻是傳……」，雖然猶太人求神跡，希利尼人求智慧，我們還是要傳釘十字架的基督。保羅並不因為猶太人要神跡就高舉神跡，希臘人要智慧就高舉智慧。保羅既然能夠行神跡，又能夠講學問，但是他還是要高舉十字架的耶穌基督。可見保羅必然認為，高舉釘十字架的基督，比要神跡、求學問更為優勝。因為基督的十字架就是神最大的神跡。神道成肉身、為人受死、複活升天，還有什么比這更大的神跡呢？基督也是神智慧的代表。因為「所積蓄的一切智慧知識，都在 裡面藏著」（西2:3）。有了基督，就有了神跡，也就有了智慧；而且不是叫人敗亡的智慧，乃是叫人認識神的智慧；不是只滿足人好奇心的神跡，乃是叫人從罪惡和死亡中活過來的神跡。

「在猶太人為絆腳石，在外邦人為愚拙」，猶太人以他們的祖宗許多超然神奇的經歷作為夸耀，而輕看拿撒勒人的耶穌，拒絕了十字架的福音。希利尼人卻以他們的學問為夸耀，而輕看十字架的福音，他們所夸耀的雖然不一樣，但拒絕十字架的福音卻是一樣。人可以因驕傲的原因可能各有不同，但結果都是一樣，就是拒絕福音，自取滅亡。所以十字架的基督成為他們的「絆腳石」。

24 「那蒙召的」，與本章第2節所說「在基督耶穌裡成聖，蒙召作聖徒」意思相同。這一節可看出蒙召的與沒有蒙召的分別。沒有蒙召的，有猶太人與希利尼人的分別，有要神跡和求智慧的分別；但蒙召的，並不分猶太人或希利尼人；沒有蒙召的以十字架的道理為愚拙；蒙召的卻以十字架的道理就是神的力能力、神的智慧。

「神的愚拙」，這不是說神真的愚拙，而是一種比較的講法，全節不能分開來看。使徒的意思是︰縱然十字架的道理是神的愚拙，這愚拙還是強于人的智慧。縱然基督釘十字架被看為是神的軟羽，這軟羽還勝過人的強壯。因為這被人看為愚拙的十字架，卻能把人從滅亡裡面拯救出來，被人看為軟弱的基督，卻勝過了掌死權的魔鬼。

２ 說明神揀選之恩的奇妙（1:26-31）

26 這裡指出，哥林多信徒中間，按肉身說，有智慧、有能力、有尊貴的不多。這「不多」可以按神來看，也可以按人來看。按人來看，他們與世上許多有智慧、有能力、有尊貴的人比較起來，實在是少數中的少數。福音的向外擴展，並不是先從有地位、有權勢、有學問的人開始。主耶穌在世上的時候，所選召的門徒多半是貧窮的人；使徒們向外傳福音，也是以普通老百姓為主要對象。以哥林多教會來說，保羅到哥林多傳福音的時候，要自己織帳棚來維持生活。在頭一批信主的哥林多人中間，恐怕最有地位的不過是管會堂的基利司布一家（徒18:8）。后來保羅在哥林多受猶太人控告，並沒有一個有地位的信徒替保羅爭辯，還是神自己感動方伯迦流，不聽猶太人的指控，把那些控告保羅的人攆出會堂。這些人因為告不到保羅，便揪住管會堂的所提尼，在堂前打他（徒18:12-17）。可見哥林多教會裡面有權力、有尊貴的人實在不多。其實不論那一個時代，真教會在世界上都是屬于少數的一群，如果我們要憑世界的智慧、能力、地位來夸口，就是跟世人比較，也遠不如他們。

另一方面，這「不多」可以按神來看。縱然哥林多人實在是大有學問、能力、地位，在神的眼光看起來也是微乎其微，算不得甚么。上文保羅稱贊哥林多人凡事富足，口才智慧都全備（5節），這是根據神的恩賜說的（7節）。可惜哥林多人有一點恩賜，就以他們的知識學問為夸耀。其實他們如果要憑學問知識夸耀，不要說在神面前無可驕傲，就是跟使徒保羅來比較，也沒有甚么可夸的。

所以本節保羅是從反面提醒哥林多人︰他們無論從那方面看，都不算很有智慧、能力與尊貴，所以他們也用不著輕看別人，夸耀自己。

27-28 這兩節中，保羅是從正面講到神揀選之恩的奇妙，與上節互相補充。上一節已經暗示哥林多人，如果要憑肉體夸耀他們的智慧、能力、尊貴，就跟那些不認識十字架道理的人一樣愚昧。這兩節指明，神所揀選的正是愚拙的、軟弱的、卑賤的、被人厭棄的、以及無有的。哥林多人既然是被神揀選，那么，他們也是屬于世上愚拙、軟弱、卑賤的那一等人了。

「揀選」是含有屬于好的才被選上的意思。因為普通人的觀念，無論選東西或選人，都是選自己認為是好的。哥林多人可能有一種錯誤的觀念，以為他們既然被神選上，當然因為他們有智慧、有能力、有尊貴、比別人強。使徒要改正他們這種錯誤。神揀選的恩典，並不因為他們比別人強，倒是因為他們是屬于愚拙、軟弱、無有的那一等人。

29 這一節說明神為甚么要揀選世上愚拙的、軟弱的，就是要使一切有血氣的，在神面前一個也不能自夸。上文27,28節已經有這個意思︰神揀選愚拙的，叫有智慧的羞愧。有智慧的人似乎條件較有利，可以被神選上；但是他卻因為有智慧而自高自大，蔑視十字架的救恩，因此反而被神棄絕。那些愚拙的，倒因為接受神的救恩得救。結果有智慧的反而比不上愚拙的，而覺得羞愧。本節把世上愚拙的、有智慧的、軟弱的、強壯的等等……，都合並起來講，稱為「一切有血氣的」。愚拙的蒙神揀選，沒有可夸；智慧的不蒙揀選，也沒有可夸；軟弱的蒙神揀選，沒有可夸；強壯的不蒙揀選，也沒有可夸。所以一切有血氣的在神面前，一個也不能自夸。

本節解明了為甚么神揀選愚拙、軟弱、無有的，因為一切有血氣的本來就都是愚拙、軟弱、無有的。他們之所以有愚拙與智慧、軟弱與強壯、無有與有等的分別，其實只是他們自以為有智慧，自以為強壯，自以為有而已﹗在神面前，最有智慧的人還是算愚拙，最剛強的人還是算軟弱。世人在神跟前，全都是愚拙的。

30-31 這兩節的原理和以弗所2:8,9的原理一樣。保羅用十字架救恩的基本原則，作為這個小段的結論。從這兩節我們可以看見，十字架救恩有四項重要的原則︰

1. 得救是根據在基督裡的地位，不是根據人在世界上的成就，或人本身的品德。

2. 得救是本乎神。所謂本乎神，就是由于神、根據神……這和弗2:8所說的︰「本乎恩……乃是神所賜」的意思是一樣的。

3. 是因神使耶穌基督成為我們的智慧、公義、聖潔、救贖。神不是改變或者補救人的智慧、人的公義、人的聖潔、和人的救法，乃是把人的這一切都放在一邊，讓基督的智慧、公義、聖潔、救贖取代人所有的。

4. 使一切人只能指主夸口。這是十字架救恩的目的，叫人不敢以自己的任何長處為夸口，專一以耶穌基督為夸口。既然所有的人都以基督為智慧、公義、聖潔、救贖，我們就都不能向別人夸口，只能夸耶穌基督。

這個小結，把哥林多人紛爭結黨的根本原因指出來。這也是解決他們彼此分門別類最有效的方法。他們所以不能彼此相合，就是他們都以自己所崇拜的人為夸耀。如果他們都曉得專以基督為夸口，就自然會彼此相合了。―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第二章

３ 見証自己對十字架的盡忠（2:1 -5）

Ａ 不用高言大智（2:1 ）

1 這裡所說的「從前」，是指保羅第一次到哥林多的時候。

「並沒有用高言大智」，指保羅沒有用世界的學問。

「神的奧秘」實際上是指保羅所傳的福音。保羅在弗3:1 -6提到福音的奧秘時說︰「這奧秘，就是外邦人在基督耶穌裡，藉著福音得以同為后嗣、同為一體、同蒙應許。」福音被稱為神的奧秘，因為在使徒時代以前，外邦人和猶太人得在耶穌基督裡一同稱為神的兒女，承受神的應許，這「奧秘」的旨意還沒有顯明，到了使徒時代才顯明。所以，「神的奧秘」是福音的另外一個名稱（參弗3:3-6）。

「高言大智」原文huperocheen logou ee sophias英文K.J.V.譯作︰excellency of speech or of wisdom.威廉士（Williams）譯作︰rhetorical language or human philosophy,就是高深言詞或哲理。

保羅說他不用高言大智來宣傳福音，並不是他不能用深奧的言詞，也不是他不明白當代高超的哲理；而是他不要倚靠這些學問來傳福音。在徒26:24，非斯都說︰「保羅，你癲狂了吧﹗你的學問太大，反叫你癲狂了。」可見保羅不但在教會范圍裡被認為有學問，就是在教會以外，羅馬高級官員，也承認他是大有學問的人。這和那些故意用一些深奧的話語裝成有學問的樣子來宣傳福音的人，剛剛相反。

Ｂ 定意只傳十字架（2:2）

2 「定了主意」，這話表示保羅是經過思考之后才作的抉擇。就是在倚靠屬世的學問來傳揚神的福音，或者只傳耶穌基督和 釘十字架，這兩者之間，保羅曾經作了一個決定，就是「只知道耶穌基督，並 釘十字架」。保羅既是大有學問，哥林多人又是注重學問的，為甚么保羅會決定在他們中間只傳耶穌基督和 釘十字架呢？保羅為什么不倚靠他的學問，取得哥林多人的敬佩，這樣不是更容易傳福音么？但是保羅憑他的聰明，考慮的結果，還是放棄了倚靠學問的方法。可見保羅認為，專一的高舉耶穌基督並 釘十字架，是最有效傳福音的方法。這和保羅在上文所提到的十字架的特色，就是神要「用人當作愚拙的道理，拯救那些信的人」是相配合的。今天那些想要倚靠屬世學問來宣傳福音的人，應該仔細想想保羅的態度。

按林后10:10，在哥林多有人批評保羅「氣貌不揚、言語粗俗」，可見保羅的確在哥林多沒有用高言大智。

Ｃ 軟弱、懼怕、戰兢（2:3）

3 如果是憑屬世的學問，保羅實在可以又神氣又大膽地在哥林多傳福音。他如果用學者的姿態在哥林多出現，大可以受人的尊敬和仰慕。但是他不倚靠他的學問，甚至講道時，也用很通俗的話語，以致大多數人以為他是個「氣貌不揚、言語粗俗」的人，所以他在哥林多人中間反而是軟弱的、低下的，懼怕戰兢地傳福音。

這裡的「懼怕戰兢」，是描寫保羅在工作中小心謹慎、時刻倚靠主的態度，而不是說他是膽怯懦弱的。

Ｄ 靠聖靈的大能（2:4）

4 「說的話」指他的生活、言語，「講的道」指他的工作、傳道。「不是用智慧委婉的言語」，就是不用人的智慧和花言巧語。當時希臘的哲學家喜歡雄辯的口才，保羅卻不要用這種方法來引領人信耶穌。他要倚靠聖靈和神的大能，証明信的人不是因他的學問，乃是神自己的能力。

Ｅ 目的（2:5）

5 這一節是以上四節的小結。他所以不用智慧哲理說哥林多人，而要倚靠聖靈的能力，目的是要哥林多人的信心不是建立在人的理性上，乃是建立在對神大能的經歷上。真正的信心雖然也有理智的層面，卻不是靠理智，倒要超乎理智之上；因為十字架福音的真理不是人間學說，不是單憑人的理智可以完全了解，必須要藉著神的啟示和人的信心，才能領會。

問題討論

同樣的十字架的道理，為什么會有兩種不同的效果？保羅怎樣闡明十字架的道理是神的智慧？他所提出挑戰性的問題「智慧人在那裡」有什么意義和教訓？

保羅既能行神跡，又有學問。為什么不向那些要看神跡的猶太人強調神跡，或向那些講究學問的希臘人，顯示他的學問，卻只傳十字架？

保羅不是說哥林多人口才智慧都全備嗎？神何以專要愚拙軟弱……？難道不要智慧強壯的？這一段的結論是什么？這結論有什么重要的救恩原理？

什么是保羅在此所說的「高言大智」、「神的奧秘」？對注重學問的哥林多人，保羅為何不靠他的學問取得他們的敬重，卻定意只傳釘十架之基督？

為什么他說在哥林多人之中是「又懼怕、又戰兢」地傳福音？

三 責備他們不明白屬靈的智慧（2:6-16）

在這一段經文裡，保羅特別詳細講到屬靈的智慧。他的目的是要哥林多人知道，屬靈的智慧比世界的智慧更高超。保羅雖不用高言大智和世界的哲理來傳十字架，這不是說他沒有智慧，不過他不是講人間的智慧，卻是講神超然啟示的智慧。從1-3章，保羅反覆提醒信徒︰不要以世界的智慧夸口。無論他們是夸自己的智慧，或是夸他們所崇拜之人的智慧，都是愚拙的。

１ 屬靈的智慧如何超越（2:6-9）

Ａ 屬靈的智慧與屬世智慧的不同（2:6）

6 保羅只對「完全的人」講屬靈的智慧。這完全的人原文是teleiois，是指生命的成長，而不是指品德上的完全。林前14:20「在心志上總要作大人」。此處「大人」原文與這裡「完全的人」同一個字，即完全長大成人的意思。來5:14則譯作「長大成人」。所以保羅向靈性已經成熟的人也講智慧。但那些屬肉體、靈性幼稚的信徒既以世界的智慧為夸口，不能領會屬靈的智慧，保羅當然就無法向他們講屬靈的智慧了。

這屬靈的智慧與屬世的智慧最大的分別，是屬靈的智慧是叫人敬畏神、認識神、生命長進；而世界的智慧是叫人敗亡的，是那些將要敗亡的人所夸耀的。這種智慧是從世界的靈而來的，也就是雅3:15所說︰「屬地的、屬情欲的、屬鬼魔的」智慧。今天許多人間的理學為人編造出可以放縱情欲的理論，叫人更加不理會良心的控告，放膽犯罪，遠離真神，趨向敗亡。

今世的科學本為增進人類在物質方面的生活，叫人的身體得到更高的享受，但結果卻使人更加醉心物質方面的追尋，而輕忽靈魂的價值。至于世界上那種人間創造的宗教，只把人引到一個更高度的虛偽和自是的地步。就像亞當用無花果樹的葉子為自己編裙子一樣，並不能遮蓋他的羞恥。最終還是難免受神的審判。但是保羅在這裡所講的，乃是叫人認識神，高舉神的智慧。是雅3:17所說，從上頭來的智慧，是清潔、和平、溫良、柔順、滿有憐憫、多結善果的智慧。

Ｂ 屬靈的智慧是隱藏在神裡面的（2:7）

7 這上半節所說的神奧秘的智慧，就是下半節所解釋的「神在萬世以前，豫定我們得榮耀的」。我們今天能得救，是神在萬世以前所豫定，然而神這旨意是從前所隱藏的，所以稱為神的奧秘。這就是說，神要藉著福音使許多人在基督裡得稱為神的兒女，這旨意在以前是隱藏的到使徒時代才顯露出來。使徒保羅在弗3:6說︰「這奧秘就是外邦人在基督耶穌裡，藉著福音得以同為后嗣、同為一體、同蒙應許。」神按照 所定的時間和步驟，實現 的旨意，使萬人可以因 所預備的救恩得救，這是神奧秘的智慧。

保羅這段話，似乎是針對當時開始流行的神哲主義而發。他們以為只有他們中間的少數人才有得救的「知識」，而保羅則強調，基督的救恩就是自古以來最大的奧秘知識。神已經藉使徒們把這奧秘的旨意講明，宣揚于萬邦，為眾信徒所領受。所以今天一切在耶穌基督裡面得救的人，都有了屬靈的智慧。因此，我們應當以這能引我們進入榮耀的智慧為夸耀；卻不當追尋今世虛渺無憑、使人滅亡的智慧。

Ｃ 屬靈的智慧是世人所不知道的（2:8）

8 這裡所說的「這智慧」，指上節所說在萬世以前為我們所預備救恩的計劃，是世界上有權有位的人所不能了解的。這「有權有位的人」也就是在世界上站在領導地位的人。這些人當然在屬世方面是比別人更有智慧，但是對神的事一無所知。那些有權有位的人，對世界政治、經濟、軍事、國家或者社會各方面，所知道的可能都比基督徒多，對于一些國家機密的事，他們也知道得比普通人多。可是他們對于屬靈之事的領會，卻不因屬世的權位而比別人優越。保羅在這裡似乎故意強調︰世上的權位對于屬靈的事並沒有特殊的價值。這是要改正哥林多人崇拜世界名人的觀念。許多人有一種崇拜名人的心理，以為有名望、有地位的人說的話必定是對的。基督徒應該作個奉公守法的好公民，卻不要因世上有地位之人的言論，影響我們信服神話語的態度。

「他們若知道，就不把榮耀的主釘在十字架上了」，「他們」在這裡是個重要的代名詞，是解釋本節的重要關鍵。按上下文來說，這「他們」當是指世上有權位有學問的人。按本節經文的歷史事實來說，釘耶穌在十字架的，是羅馬的官長，和當時猶太公會的領袖。但是保羅在這裡，把釘耶穌在十字架上那些猶太人、羅馬人、和他寫哥林多書信的時候，那些有權有位的人，看作是同一類的人。所以「他們」可以概括所有不認識神救贖的旨意而抗拒福音的人。

時代雖然不同，屬世的知識、學問、哲理，雖然會因時代的分別而日新月異。但世人對屬靈的事之不能領悟，不會因時代之進展有改進。人對于福音真理之敵視，雖然在各不同時代中會有不同形式的表現，但其敵視之程度，絕不會真正減輕。

Ｄ 屬靈的智慧是人心所沒有想到的（2:9）

9 這節經文是引用賽52:15;64:4的話。不過不是逐字引用，而是按大意引用（參賽66:8）總意就是︰神為人所預備十字架的救恩和其中的福份，完全不是人間的思想所設計出來的一種道理。人所能創設的學說，不外乎人的觀感所能接觸得到，心思所能推構出來的。人的思想有其界限，不可能想出超乎人思想范圍的東西。人不止在物質方面受限製，就是精神方面或思想方面，也受才智所限。但是十字架的道理完全出于神的智慧，所以它遠超人間的學說。按人來說，眼看、耳聽、心想，憑這三方面來觀察一件事情，已經是很可靠的方法。但是人憑著自己，就算用盡這些方法，還是不能了解十字架的真理。

２ 怎樣得著屬靈的智慧（2:10-12）

Ａ 只能藉聖靈得著（2:10-11）

這幾節經文，保羅講明屬靈的智慧不像屬世的智慧，單憑人的努力、殷勤、學習，就可以得到，而是要藉聖靈的啟示才能得著。

10 1. 原因

為什么只有藉聖靈的啟示，才能得屬靈的智慧呢？

因為只有聖靈參透神奧秘的事，也參透了萬事。

「萬事」普遍的指所有世界上的事。神創造天地的時候， 的靈運行在水面上，世界的萬物原都是神藉著聖靈的運行而成功；所以聖靈也參透世界上各種天然界的定律和自然的現象。

「神深奧的事」就是屬靈的事。這裡所說的「深奧」是按人方面來說。屬物質的人對屬靈的事感覺難明白，故覺得深奧；但是按聖靈來說， 本來就是三位一體神中的一位，本來就是屬靈界的，當然能參透靈界的事了。「參透」的意思，就是徹底明白，只有既參透屬物質的事，又參透屬神深奧之事的聖靈，才能夠教導我們這些活在肉身裡的人，使我們得著屬靈的智慧。

「參透」，原文ereuna(i)的意思是「追究」或「考察」，英文聖經N.A.S.譯本譯作searches。這字在新約用過六次︰約5:39;7:52譯作「查考」；羅8:27譯作「鑒察」；彼前1:11譯作「考察」；啟2:23譯作「察看」。只有本節譯作「參透」。英文欽定本，這六節都譯作search。

本節是有力的証據，說明聖靈是有位格、有思想的。 不只是一種能力，或者是一種感覺； 不但自己明白神的事，而且能夠教導人明白。

11 2. 例証

這一節是保羅舉的一個例子，進一步解明為什么只有聖靈能夠參透神深奧的事。正如人無法知道別人心裡所想的，只有那個人自己才能知道。照樣，關于神的旨意，也只有神知道。人對于他的同類尚且無法知道對方心靈中的事，怎能夠超過人間的界限而知道神的事呢？所以，除非那本來與神同一體的聖靈來教導人明白神的事，否則人就無法明白屬靈的事。

Ｂ 只有已領受聖靈的人可以得著（2:12）

12 既然人只能藉著聖靈得著屬靈的智慧，那么，信徒是否可以得著聖靈的教導？在此保羅指明︰信徒已經受了聖靈。神所賜給我們的，「不是世上的靈，乃是從神來的靈」，叫我們能夠知道神的事。「我們」是指使徒和所有的信徒；「世上的靈」指運行在不信者心中的靈（參弗2:2）。這種靈雖然能夠叫人在世上聰明，但它對人領悟神的事，卻是毫無作用的。「從神來的靈」指聖靈（參約1:4:1 -6;約14:16-17），「神開恩賜給我們的事」就是屬靈的事。我們能以明白屬靈的事，乃是神的恩典，是神開恩賜給我們的。「神開恩賜給我們的事」，也可以指上文使徒一直講解的十字架的道理，就是神在萬世以前所豫定救贖的大計劃。既然我們能夠明白這樣偉大屬靈的事，何必去羨慕世界的智慧，以那種叫人敗亡的智慧為夸口呢？

３ 屬靈的智慧如何傳講（2:13-16）

Ａ 按聖靈的教導傳講（2:13）

13 這一節解釋了使徒為什么不用高言大智傳講神的福音，因為他要照著聖靈所指教的言語來講解。只有出于靈感的言語，才能叫人明白真道，得著生命。世人所以不明白十字架的道理，並不是沒有聰明、沒有學問，乃是沒有聖靈的感動。所以保羅要順著聖靈的指教來講述屬靈的事。這樣，那些接受聖靈感動的，就可以得生命。

「乃是用聖靈所指教的言語」，也表明使徒們的教訓帶有聖靈的權威。因為他們不是照自己的意思講說，乃是「用聖靈所指教的言語，將屬靈的話解釋屬靈的事」（參帖前2:3-4;彼后3:2,15-16;提后1:13-14）。

Ｂ 是屬血氣的人所不能明（2:14-15）

14-15 「屬血氣的人」是沒有重生得救的人。他們不明白屬靈的事，反倒以為愚拙。所謂「以為愚拙」就是以為不合理，沒有價值，不值得相信，存著輕看的成份。保羅本身是有屬世學問的，他為什么不用世界的學問來講解屬靈的事，免得人看他為愚拙呢？可見保羅必定認為，好些屬靈的事是無法用屬世的學問來講解的，必須用屬靈的話講解，否則可能損害其屬靈的價值和正意。

「屬靈的人」與「屬血氣的人」成對比。基督徒與非基督徒比較，非基督徒是屬血氣的人。所謂「屬血氣」不是血氣方剛的意思，而是屬乎血肉之生命。基督徒是屬靈的，因已經有了神的聖靈住在心中。

既然聖靈能參透萬事，完全屬靈的人自然也能夠看透萬事了。「卻沒有一人能看透 」，這「一人」是指任何一個屬世的人。世人對于屬靈的事既無看見，又無所知；屬靈的人因為看透屬靈的奧秘，人生觀與行事為人，也就有所改變，以致世上的人對他覺得更難了解。

本節「屬靈的人」隱約地指耶穌基督。因為事實上除了耶穌基督以外，沒有人是完全屬靈而能看透萬事的（參約2:24-25），並且也只有耶穌基督一位是沒有一個人能看透的。

「看透」anakrino{有識辨、考驗、判別之意。與上文之「參透」不同字（見本章第10節注解{\LinkToBook:TopicID=148,Name=Ａ 只能藉聖靈得著（2:10-11）}）。

Ｃ 小結（2:16）

16 這一節原文開頭有「因為」兩字（英文聖經有for字），新舊庫譯本加上「因為」──「因為誰曾知道主的心去教導 呢？」這句話跟15節比較起來看，似乎更進一步的暗示，15節那個能看透萬事的屬靈人是指主耶穌。

「誰曾知道主的心去教導 呢？」，意即誰有資格論斷神的作為呢？誰能看透神心中的籌算呢？誰有資格批評神對于萬有的計劃有不完全之處，而可以向神提供意見呢？沒有。

「但我們是有基督的心了」，這「心」是指心意或心思而言。我們雖然不能完全知道主的心，但是我們比世界上的人更為優越；因為我們已經有耶穌基督的心，有了可以去了解主心的屬靈本能。

這段話有比較的意味，使徒把我們與世界上的人作比較。世界上的人對于神的事，就像動物對于人的事一樣，還沒有具備可以了解、領會的起碼條件。但是我們對于神的事，已經沒有生命上不同的距離，是已經有基督的心，有可以領悟的資格了。

問題討論

什么是保羅在這裡所說的屬靈的智慧？它與屬世的智慧有什么顯著的不同？

第8節的「他們」是誰？釘死主耶穌的是哥林多的官員嗎？

「參透」原文是什么意思？參考英文聖經譯法和中文和合本的譯法（約5:39;7:52;羅8:27;彼前1:11;啟2:23及本節）。

世上真有完全屬靈，沒有人能看透他的人嗎？15-16節的屬靈人究竟是誰？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第三章

四 責備他們對神的仆人有錯誤觀念（3:1 -4:21）

１ 哥林多教會屬肉體的情形（3:1 -4）

使徒保羅首先指出哥林多教會在靈性上屬肉體的情形。他們對于神仆人所以會有錯誤的觀念，是因為他們還不屬靈而屬肉體。屬靈的生命，正像屬肉身的生命那樣，生命的長大和成熟的程度，會影響人的愛好、判斷力、人生觀……。小孩子和大人的興趣截然不同，對事情的看法也不一樣。照樣，靈命幼稚和靈命成長的，對于事情的看法也必不一樣。哥林多教會對神的仆人會重看這個，輕看那個，就是因為他們在靈命上還是屬肉體，在基督裡還是嬰孩。按這幾節經文，可見屬肉體的信徒表現有四︰

Ａ 在基督裡為嬰孩（3:1 ）

1 「嬰孩」在聖經裡面有兩方面的用法︰

1. 好的方面

太11:25，主耶穌在 禱告的時候說︰「父阿，天地的主，我感謝你，因為你將這些事，向聰明通達人就藏起來，向嬰孩就顯出來。」太18章，主耶穌教訓門徒時，叫一個小孩子站在他們當中，說︰「凡自己謙卑像這小孩子的，他在天國裡就是最大的。」為什么主耶穌要用小孩子來教訓門徒？因為小孩子比較謙卑，信心比較單純，比較容易滿足，比較專心倚靠父母。

2. 壞的方面

聖經除了用嬰孩的長處教訓門徒之外，也用嬰孩的短處警戒責備門徒。就像林前3章，和來5:13,14，就是用嬰孩的壞處作比喻來警戒他們。嬰孩的壞處就是無知，容易受騙，沒有判斷力，不會分別是非，很容易改變，容易笑也容哭。他們對大人的事沒法子領悟，對于父母的愛和父母所要計劃的事，既不能了解，也不會分憂。此外，嬰孩是受人愛的，不是授愛于人的。總是要得到人的幫助，而不是要去幫助人；嬰孩只會喜歡非常單調的玩具，不需要甚么思想的東西，他們也不認識「價值」的意義。保羅用嬰孩的壞處比喻哥林多信徒靈性的光景︰他們正像基督裡的嬰孩，沒有屬靈的判斷力，容易受騙，容易改變，難于領會屬靈的事；他們所注重追求的事，沒有很高的屬靈價值。

注意保羅在這裡說︰「我從前對你們說話，不能把你們當作屬靈的，只得把你們當作屬肉體、在基督裡為嬰孩的。」這些話解明︰屬肉體的基督徒，就是在基督裡為嬰孩的。但是這些情形只應該是哥林多人從前的光景，現在他們應該不是嬰孩了。從前他們像才生下來的嬰孩，在基督裡作嬰孩是當然的，只能吃奶不能吃飯是正常的。但是到如今他們還是不能領會比較深奧屬靈的事，還是只能吃奶，不能吃飯，就顯出他們辜負了神的恩典。因為在保羅設立了哥林多教會以后，又有亞波羅、磯法，在他們中間做栽培的工作，但是哥林多人並沒有因為所受的栽培多而靈命長大，仍然作屬靈嬰孩，這種光景是反常的。

Ｂ 只能吃奶（3:2）

2 這裡所說的「奶」，是指比較淺易、初步的道理；所謂「飯」，是指比較深奧，需要用屬靈的悟性去領會的道理。吃奶是間接的領受，因為奶是食物經過母親，消化了之后，才拿來喂嬰孩的。飯就是直接的領受，好比信徒直接領悟神的話。哥林多信徒既然被稱為嬰孩，可見他們屬靈的領悟力還是非常的軟弱。

注意︰哥林多人不是在恩賜上不長進，不是沒有世界的學問，也不是沒有受真理的栽培，乃是靈性生命沒有長大。可見在恩賜上長進，真理的知識豐富，和靈命的成熟實在是兩回事。有恩賜有知識的人，並不一定屬靈；靈命成熟、更像基督的人，才是真屬靈。

Ｃ 分爭嫉妒（3:3上）

3上 照這一節聖經，可見哥林多信徒屬肉體的第三種情形就是嫉妒分爭。聖經裡面題到人的肉體，雖然是指人裡面不可見的敗壞性情，似乎有點抽象，但是「肉體」的表現卻是顯而易見的（參加5:19-21）。「嫉妒分爭」是屬肉體的記號之一，因為無論是嫉妒或是分爭，都是高台自己的一種表現。

對于哥林多教會來說，他們會有嫉妒分爭、結黨的事，不是他們屬靈的領袖想要建立自己的地盤，乃是那些屬肉體的信徒，各人以他們自己所佩服的人為夸口，擅自分門別類的結果。

Ｄ 效法世界（3:3下-4）

3下-4 「照著世人的樣子行」就是效法世界，是屬肉體的表現之一。因為屬肉體的人必定怕被世人譏笑，而不愿跟世人有分別。屬肉體的人在思想上還是屬世界的，所以喜歡照著世人的樣子行；但是保羅在這裡責備哥林多人，是因為他們在分爭結黨方面也效法了世界。他們那種自以為「我是屬保羅的，我是屬亞波羅的」，是世人崇拜英雄的心理，這種心意會使我們高抬人過于基督，會攔阻神的工作。

２ 工人和工作的關系（3:5-9上）

哥林多的信徒似乎不明白，神的工人如何按照神所給的托付在工作上盡忠，以及他們彼此在工作上的關系。因此擅自將保羅和工波羅區分，判斷誰的工作更重要，更蒙神喜悅。保羅是受神的托付作外邦的使徒，建立新的教會，彷佛是做栽種的工作，而亞波羅所領受的恩賜是作栽培的工作，彷佛在保羅栽種以后，加上「澆灌」。保羅與亞波羅都是為神盡忠的，可是那些屬肉體的基督徒卻擅自為他們別輕重。其實他們在神面前各有不同的功用，所以保羅在這裡特別解明他們之間同工作的關系，免得信徒以他們為夸口。在此保羅用栽種與澆灌比喻他們與亞波羅的關系。

Ａ 都是神的執事（3:5）

5 「執事」不是指教會中選出來的執事，是指那些受神的委托而事奉神的人。在此保羅說明他和亞波羅都算不得甚么，意即他們或是開荒布道者，或者是很會講解聖經、栽培信徒的人，都不是因為本身有甚么特別可取，不過是因為神的委托不同而已。他們恩賜的不同，是因為主所賜給他們的不一樣。主為什么賜給他們不同的恩賜？因為主要他們完成的使命不一樣；所以那使他們不同的是神，而他們彼此之間並沒有甚么大小輕重的分別。而且他們都有共同的目標，就是要引導信徒跟從主。信徒應該一方面依從神仆人的引導，另一方面卻不應該過分崇拜神的仆人，以致彼此分門別類。

Ｂ 都在乎神的同工（3:6-7）

6-7 這裡保羅要信徒注意「神同工」的重要性。人雖然可以栽種，也可以澆灌，但沒有法子叫它生長。使它生長的是賜生命的神。如果栽種比作布道，澆灌就如造就，保羅的意思就是︰不是他會布道所以有人得救，乃是因為神與他同工；也不是亞波羅會造就所以信徒得到造就，乃是神與他同工的緣故。既然這樣，應該把一切榮耀歸與神，不應該夸耀人有什么長處。

Ｃ 都可以從神那裡得賞賜（3:8）

8 按表面上看，栽種與澆灌的工作有分別，但是按屬靈的價值來說，兩者的忠心是一樣的，其屬靈的價值也是一樣。

「照自己的工夫，得自己的賞賜」，這「工夫」的重點不在工作類別的不同，而在忠心勞苦方面的相同。在工場上有人作栽培，有人作澆灌，各人都有可得賞賜的機會。但如果他們各人的忠心相同，所得的賞賜也就一樣。 賞賜是個人的，不是團體的；一個主忠心的仆人，絕不會因別人的不忠心或因團體不好，而影響了他該得的賞賜，因為他所要的賞賜，是要照他自己的工夫而得。這是一項極大的安慰。主的工人無論是在甚么地方，只要遵照主的意思工作，必得賞賜。

Ｄ 都是神的同工（3:9上）

9上 他們都是神的同工，同在神的田地上耕種。雖然各人的工作不一樣，有的栽培、有的澆灌，如同在一個果園裡面，有的撒種、有的栽培、有的摘果子，其實他們都是受命于莊稼的主，一同在主工場上效勞的人。

３ 建造工程的比喻（3:9下-17）

從本節下半開始直17節，是一個建造工程的比喻，這比喻說明工人和工作的關系。

Ａ 工人的工作和生活（3:9下）

9下 這裡所指「建造房屋」的工程，包括信徒的工作與生活各方面。正如主耶穌在馬太福音7章所設的比喻說︰「凡聽見我這話就去行的，好比一個聰明人，把房子蓋在磐石上……凡聽見我這話不去行的，好比一個無知的人，把房子蓋在沙土上」（參太7:24-26）。這「聽見我這話就去行的」，指的是在工作與生活上遵從主的話。我們整個生活和工作都是一個工程，這工程將來都要在神的面前接受考驗。

Ｂ 工人好像聰明的工頭（3:10）

10 「工頭」英文K.J.V., N.A.S., B.E.C.K.都譯作master builder, Williams則譯作architect就是建築師。

保羅在這裡用普通建造房屋的情形作比喻。建造房屋的過程，必須先由建築師照屋主的意思設計，然后按照圖則進行建造。建築師的 任，是按照已經定準的圖則建造。保羅以他自己比作一個「工頭」建築師，或說他把傳道人比作一個聰明的「工頭」。這「聰明」的意思，特別指其遵照主人的意思行事，和馬太福音7章裡的「聰明人」是一樣的。

「好像一個聰明的工頭，立好了根基」，這話不但指明當時哥林多教會是保羅立設立的，且指保羅將救恩基本的真理和十字架的道理，向他們傳講得非常的明白，把教會建立在耶穌基督和 的救恩這塊基石上。

Ｃ 工人建造工程的根基（3:11）

11 按個人來說，每一個重生得救的人，都是已經立好根基的人，立在耶穌基督的根基上。既然每個信徒都是以基督耶穌為根基，這樣，耶穌基督當然就是教會的根基了。

這「根基」的作用，是托住它上面所有的建築物。「教會」是一個有生命的建築物，一所活的靈宮（彼前2:5）。只有這位永活的基督可以作她的根基，所以教會應該全然倚靠耶穌基督，不倚靠屬物質的財產權勢。

Ｄ 工人建造工程的考驗（3:12-17）

12 1. 建造工程的兩種材料

金、銀、寶石都是貴重的。份量重而體積小，能夠經火、經水；草、木、禾 卻是重量小而體積大，不能經火，也不能經水，而且價值低賤。這六樣材料共分成兩類，代表兩種信徒或傳道人的生活︰一種是實在的，一種是虛假表面的。這也可以代表兩種事奉︰一種是永存的，經得考驗；一種是暫時的，經不起考驗的。

「在這根基上建造」比上半節所提用什么材料建造更重要。因為若不是在「這根基」上，縱然用金銀寶石建造也是徒然。正如許多真誠的犧牲和奉獻，卻是出于錯誤信仰或異教的虔誠，結果把人引到滅亡的路上去，那就是不在耶穌基督的基石上建造的工程，跟草木禾 沒有什么不同。

13 2. 工人的工程必然顯露

「顯露」是神試驗我們的結果。有一天我們各人的工程都要在神面前顯露。我們的工程是否真實，是否為金、銀、寶石，就要看今天我們怎樣為神工作。其實所謂「顯露」，只是按人方面來說。此刻我們的工程尚未被人所知，還沒顯在人前；但在神方面，我們的一切工作生活向來就都是顯露的，從來沒有什么可以隱瞞神的。來4:13說︰「並且被造的，沒有一樣在 面前不顯然的。原來萬物，在那與我們有關系的主眼前，都是赤露敞開的。」可見我們沒有一樣工作能在神面前隱藏，一切都是赤露敞開的，讓神親自來考驗。所以一個聰明的工頭，在工程進行的時候必然選用真實的材料建造，免得在考驗時顯出虛假來。

「那日子」就是主耶穌再來的日子。聖經中有好些地方提到這日子的來臨（提后1:12;4:8;帖后1:7）。如林前4:5說︰「所以時候未到，甚么都不要論斷，只等主來， 要照出暗中的隱情，顯明人心的意念，那時各人要從神那裡得著稱贊。」可見保羅的工作生活，都在盼望著「那日子」的來臨。

「有火發現」，這火專為試驗工程。這是比喻的「火」，不是地獄的火。意思指人的工程必須經過如火那樣的考驗和審判。彼前1:7說︰「叫你們的信心既被試驗，就比那被火試驗仍然能壞的金子更顯寶貴，可以在耶穌基督顯現的時候，得著稱贊、榮耀、尊貴。」信心被試驗，既以火為喻，保羅在這裡引用建造的工程作比方，也以火為比喻，說明工程必須受考驗。顯然保羅是將建立教會、個人在教會裡事奉、以及信徒的生活和工作，比作一項偉大的工程；已經立好的根基是耶穌基督，神是這整個工程的策劃者，保羅是其中的一個「工頭」──建築師。他跟教會裡許多信徒一樣，在已經立好的根基上建造他們自己的工程。他們用甚么工夫和用甚么樣的材料去建造，終必被火試驗而顯露。所以這「火」指將來基督台前的考驗，也就是工作、生活的審判。

14-15 3. 工人工作的審判

「那根基」就是耶穌基督和 所成功的救法。藉著傳揚基督的救法引人歸主，建立教會，又照著這救恩的原理，持守應有的信仰生活，忠心事奉神的人，就是那根基上建造工程。這樣地「建造」工程，在主來的子，工作經得起考驗，就要得賞賜。但如果我們的工作不忠心，工程不實在，經不起考驗，就像被火焚燒，不能存到永世，只有那些根基建造在主耶穌基督的身上，且用金銀寶石建造的工程，才經得起考驗。這裡所講的是關乎信徒得賞賜的問題。得救是憑恩典，但得賞賜卻是根據信徒的工作與生活是否忠心而定的。全段中的「工程」、「金銀寶石」都是比喻，所以「火」的考驗也是比喻的講法。

「受虧損」的意思就是下文所說的「像從火裡經過的一樣」。這裡的「像」字，表示所謂的「火」只不過是一種寓意的講法，形容信徒工作所受考驗情形而已，卻不是真正的火。

16-17 4. 教會是聖靈的殿

注意﹗「這殿就是你們」和上文所講建造工程的比喻有關系。上文所講的房屋，按靈意解釋就是指信徒──教會。教會就是神的殿，是讓神居住的。在此有兩件事情要注意︰

a. 教會不是指看得見的房子，教會是指所有重生得救的信徒。
b. 這些重生得救的信徒就是神的殿，神的靈居住在他們裡面。

舊約時代以色列人建造的會幕，是后來聖殿的一個規模。但到底會幕是一個看得見的殿，神不是要住在這看得見的殿裡面。這看得見的殿是預表那后來看不見的殿，那看不見的殿就是神所要居住的宇宙性的教會──所有蒙恩得救的人。

這裡所注重的，是神的靈住在教會裡面。我們是否讓神的靈非常自由地住在教會裡面呢？是否常因體貼肉體的偏見、嗜好，和屬世的理想與夸耀，阻礙了聖靈的自由？保羅在第1章;2章;3章所講的話是連貫性的。從第1章開始，保羅先責備哥林多人結黨分爭，以世界的學問知識為夸口。以致看重這個、輕視那個，這些都是屬肉體的表現。然后在這裡正面提醒︰他們是聖靈的殿，是神的靈的居所，不該體貼自己的私欲而分門別類，應當順從聖靈，讓 在他們中間運行。

「若有人毀壞神的殿」就是若有人毀壞教會的意思。這「殿」指的是教會。所謂毀壞教會的意思，就是毀壞教會屬靈方面的見証，毀壞教會在基督裡合一的和諧。哥林多人的各種屬靈肉體的夸耀、分爭、以及高抬人的事情，都足以毀壞教會屬靈之見証。在此保羅警告那些要破壞教會的人說︰「若有人毀壞神的殿，神必要毀壞那人。」這裡所說的「毀壞」是指「肉身」方面的毀壞。而屬靈的聖殿──教會──是人所毀壞不了的，但是基督徒在生活和工作上，憑著自己的肉體和私欲事奉主，就要叫神的殿──教會的見証──受虧損。神的殿因人受到虧損。照樣，神也要叫那人在肉身方面受虧損。這例子可在林前11章看到，按當時有人病倒，有人死亡，這是神彰顯權柄的一個明証。

另一方面，這句話也可以指那些教外的人︰他們怎樣逼害教會，神也要怎樣追討他們的罪。

４ 哥林多人對神仆不當有的觀念（3:18-4:8）

Ａ 不當憑屬世智慧拿人夸口（3:18-23）

全段的總意是要說明，夸耀屬世智慧的結果，會叫人陷于自欺，在神面前顯為無知。基督徒應當認識︰基督裡的一切遠超過世界的一切。基督徒拿世界的智慧和渺小的人為夸口，無異于自貶身價，因在基督恩典下，「萬有全是你們的」（3:21），而我們又是屬基督的，理當以基督為夸口，就不至于分別輕重，各不相合了。

18 1. 人不可自欺

「人不可自欺」，這話是緊接上文所提的兩種工程，和基督台前的審判說的。既然基督台前的審判要顯明人的工作能否經得起考驗，這樣，我們當中無論什么人都不可自欺，凡事都當真實無偽。但這句「不可自欺」，更是指下文「世界的智慧」說的。因世界的智慧常陷人于自欺；有了世界的智慧，常會輕看屬靈的智慧。屬世的學問有時會成為靈性上的攔阻，使人得不到屬靈的智慧。所以保羅說︰「你們中間若有人在這世界自以為有智慧，倒不如變作愚拙，好成為有智慧。」注意︰「自以為」與「倒不如」，保羅不是根本上反對屬世的智慧，而是說，人若是自以為有智慧，以致不敬畏耶和華，倒不如變作愚拙，好得著屬靈的智慧，因為「敬畏耶和華是智慧的開端」（參箴9:10），其實這正是保羅本身的經歷。

19 2. 有智慧的中了自己的詭計

為什么「主叫有智慧的中了自己的詭計」呢？因為他們以為屬世的智慧是萬能的，要用屬世的智慧來了解屬靈的事，結果反因自己的聰明，誤解屬靈的事。屬世的智慧固然能夠解決經濟、哲學、科學、以及人類一些物質方面的問題，但是它絕對不能夠透徹屬靈的事。這就好像工程師能替人解決房屋的問題，但不能解決人的心理和精神方面的問題；醫學家能把病人醫好，但卻不能把汽車修好。所以人若因自己有屬世的學問，便自以為有能力通曉屬靈的事，實在可以說是「中了自己的詭計」。

20 3. 人的意念是虛妄

「智慧人」指普通有屬世聰明的人。「虛妄」形容人的智慧的短暫，沒有永存的價值（參詩94:11），卻虛夸狂妄。因為屬世智慧囿于有限的物質境界和有限的生命才智，無法進入永恆，因而人的許多理想只不過是虛幻的美夢，是不能實現的，最終還要滅亡。

21-23 4. 不可拿人夸口

保羅、亞波羅、磯法，都是人，所以不應當拿他們夸口。唯有主耶穌基督和 的救恩，才值得我們夸口。若是拿人夸口，等于把信徒的地位降了格。保羅提到教會在基督裡的地位時，說︰「……萬有全是你們的。」教會既與耶穌基督一同承受萬有（參弗1:10-11），只能以比萬有更偉大的主夸口，不該再分彼此，各自拿人夸口了。

「或保羅、或亞波羅、或磯法……全是你們的」，可見他們及他們所有的恩賜，都是神所賜給哥林多人的。他們都是為教會的益處，照著神給他們的恩賜建立教會（弗\cs34:11）。就如保羅作開荒的工作，亞波羅會講解聖經，他們各盡所能地建立教會，並不是他們有甚么好處，全在乎神的恩賜。我們必須拿神夸口，而不應該拿神在萬有當中所揀選的某些人為夸口。神所賜予或命定的，無論是「世界、或生、或死、或現今的事、或將來的事」，都為著教會的益處，都在萬有裡互相效力。教會是屬基督的，基督是屬神的，我們在神裡面已經是一體，我們所敬佩的神仆固然是屬我們，別人所敬佩的神仆也是屬我們的，我們也是屬別人的，別人和我們都是屬基督的，這樣，何必特別為某一個人夸口？

「基督又是屬神的」，有兩方面的意思︰

a. 基督是屬于三位一體之神中的一位。 不屬人間的受造者， 乃是神。

b. 基督甘心樂意的「不以與神同等為強奪」而降世為人，跟 所救贖的教會一樣，成為都是屬神的。

問題討論

3:1 -9 從這幾節經文中指出什么是「屬肉體」的表現？哥林多人不是在恩賜上沒有一樣不及人嗎？為什么還是只能吃奶的嬰孩？嬰孩有什么好處或缺點？

為什么哥林多人對神的仆人擅自分別輕重？保羅怎樣改正他們錯誤的觀點？從這一段經文中列出神仆們的共同點共有幾項？

3:9-17 在這比喻中「工程」、「工夫」、「根基」、建造的材料，和經火的試驗等各有什么喻意？讀本段聖經所得最深刻的教訓是什么？工程要被火燒毀是什么意思？保羅在這裡所稱「神的殿」是指什么？聖殿在新約中的意義與舊約有什么不同？

3:18-23「不可自欺」在此指那方面的自欺？有智慧的人怎么會中了自己的詭計？為什么不當拿人夸口？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第四章

【林前四1】「人應當以我們為基督的執事，為神奧秘事的管家。」

【林前四2】「所求于管家的，是要他有忠心。」

【林前四3】「我被你們論斷，或被別人論斷，我都以為極小的事；連我自己也不論斷自己。」

【林前四4】「我雖不覺得自己有錯，卻也不能因此得以稱義；但判斷我的乃是主。」

【林前四5】「所以，時候未到，甚么都不要論斷，只等主來， 要照出暗中的隱情，顯明人心的意念。那時，各人要從神那裡得 稱贊。」

【林前四6】「弟兄們，我為你們的緣故，拿這些事轉比自己和亞波羅，叫你們效法我們不可過于聖經所記，免得你們自高自大，貴重這個，輕看那個。」

【林前四7】「使你與人不同的是誰呢？你有甚么不是領受的呢；若是領受的，為何自夸，彷佛不是領受的呢？」

【林前四8】「你們已經飽足了﹗已經豐富了﹗不用我們，自己就作王了﹗我愿意你們果真作王，叫我們也得與你們一同作王。」

【林前四9】「我想神把我們使徒明明列在末后，好像定死罪的囚犯；因為我們成了一台戲，給世人和天使觀看。」

【林前四10】「我們為基督的緣故算是愚拙的，你們在基督裡倒是聰明的；我們軟弱，你們倒強壯；你們有榮耀，我們倒被藐視。」

【林前四11】「直到如今，我們還是又飢又渴，又赤身露體，又挨打，又沒有一定的住處，」

【林前四12】「並且勞苦，親手作工。被人咒 ，我們就祝福；被人逼迫，我們就忍受；」

【林前四13】「被人毀謗，我們就善勸。直到如今，人還把我們看作世界上的污穢，萬物中的渣滓。」

【林前四14】「我寫這話，不是叫你們羞愧，乃是警戒你們，好像我所親愛的兒女一樣。」

【林前四15】「你們學基督的，師傅雖有一萬，為父的卻是不多，因我在基督耶穌裡用福音生了你們。」

【林前四16】「所以，我求你們效法我。」

【林前四17】「因此我已打發提摩太到你們那裡去。他在主裡面，是我所親愛，有忠心的兒子。他必提醒你們，記念我在基督裡怎樣行事，在各處各教會中怎樣教導人。」

【林前四18】「有些人自高自大，以為我不到你們那裡去；」

【林前四19】「然而，主若許我，我必快到你們那裡去，並且我所要知道的，不是那些自高自大之人的言語，乃是他們的權能。」

【林前四20】「因為神的國不在乎言語，乃在乎權能。」

【林前四21】「你們愿意怎么樣呢？是愿意我帶 刑杖到你們那裡去呢？還是要我存慈愛溫柔的心呢？」

Ｂ 不要隨便論斷神的仆人（4:1 -5）

在這節經文裡面，有責備的話，也有保羅為自己表白的話。同時也告訴我們，為甚么我們不可以隨便論斷神的仆人。

1 1. 因他們是基督的執事

「執事」不是指教會中的長老或執事，乃是指對神的工作心靈有負擔，又按照他們所領受的托付，忠心事奉神的人。這樣的執事是向神負責的。

「人應當以我們為基督的執事」，意思是信徒應當看傳道人為基督耶穌的執事。他們既然是主耶穌的執事，應該按著主耶穌基督的旨意行事，不該只求滿足人的心意。我們怎能要求別人的仆人迎合我們自己的心意呢？照樣，我們怎能要求基督的仆人事事迎合我們自己的喜好呢？

另一方面，傳道人如何才能叫人看他是基督的執事呢？應當像保羅那樣專心一意討主的喜歡。如果我們奉承那些有錢有勢的人，當然沒有理由要求信徒尊敬我們「像基督的執事」那樣了﹗

1下 2. 因他們是神奧秘事的管家

這「奧秘」是指福音的真道，正如2:7,10所提到的。傳道人的職責是負責保管神的奧秘事，並遵照神的旨意，忠心傳揚福音。他們應該持守神救贖真道的純正，不讓人隨意更改。就像保羅對加拉太人所作的警告那樣︰「若傳福音給你們，與我們所傳給你們的不同，他就應當被咒詛」（加1:8）。主的仆人既然是神奧秘事的管家，理當主那裡得到更多的啟示，更知道怎樣傳揚主的道，怎樣帶領主的教會了。信徒應當尊重他們在這方面的專職和專才，不可輕率地論斷他們。

「管家」是神仆人的另外一個名稱，表明他們要怎樣在神面前盡忠、盡職，怎樣利用他們的恩賜，用真理教導人。他們所有的真理、知識、才干、恩賜，都不應當為自己，而要為神所用；所有工作的目的是為神，不當絲毫為己。管家和東家最大的分別，在于管家樣樣都是為主人作，而東家則是為自己作。管家不能夠隨自己的意思作，只能夠隨主人的意思作。這一節經文說明了傳道人是神的仆人，不是人的仆人。這樣，信徒不該私自要求他們討人的喜歡，不專一求神的喜悅。

2 3. 因他們要向神忠心

這句話已清楚告訴我們，神對 仆人的要求，就是要他們有忠心（參太25:21;啟2:10）。他們向誰忠心呢？他們不是向信徒忠心，是向他們的神，他們的主忠主。神所要求他們的，只要忠心而已，我們要求他們的，豈能比神更多呢﹗我們對神仆人的要求，豈能比神對 仆人的要求更苛刻呢？也許基督徒因佩服神仆人的緣故，所以對他們的要求也特別高，以致當他們發現神的仆人有某些弱點的時候，便感到意外地失望；另有些人則在背后妄加論斷。保羅在這裡指示我們，不要隨便論斷神的仆人，因為神所要求他們的，不是向我們忠心，而是向神忠心。

「忠心」不是聰明、才干、學識。這不是說神的仆人不需要這些，而是說他們最需要的是忠心。我們有聰明么？神是全智的主，比我們更聰明。我們有才能嗎？ 是全能的主，比我們的本事更大，我們有財富、有學問嗎？ 是萬有的主宰，萬有從 而造。 能賜給我們所缺少的一切，惟有「忠心」，卻是我們的本份，神不能代替我們忠心。所以「所求于管家的，是要他有忠心」。

3-4 4. 因我們沒有資格論斷人

保羅沒有正面指出哥林多人在論斷他，但卻表明了他對別人論斷他的態度。無論是哥林多人，或那些專跟他作對的人，在他看來，他們的論斷都微不足道，不值得介意。

傳道人應該有不怕人論斷的態度。其實一切服事主的信徒也都該有這樣的態度。不少人在世界上搞政治，在社會上爭取名譽，競選主席、會長、議員、總統，他們也遭受許多人的攻擊和論斷。這些人出錢出力，只不過為著屬世的利益，竟然不怕別人的論斷，為什么基督徒反而怕人的論斷呢？有不少基督徒，不是不熱心或不愛主，就是受不了別人的論斷。這不算是向神忠心的仆人。「忠心」的意思，包括了不怕人的論斷而放棄使命，務求完成使命，得蒙主的喜悅。

保羅不但把別人的論斷看為極小的事，他甚至說︰「……連我自己也不論斷自己」。為什么保羅連自己也不論斷自己呢？按第4節，他自己解釋是︰縱然他的良心沒有責備他自己，按自己良心的判斷認為沒有錯了，但這還不能算為「是」；因為他自己的判斷未必準確。

這裡說「也不能因此得以稱義」，這「稱義」不是指稱義得救，而是被証明沒有錯的意思。「稱義」原文是dikaiow，這字在路7:35翻作︰「以……為是」，在路10:29翻作︰「顯明……有理」，其意思是︰不能以為自己沒有錯，就是有理，自己就是對的，因為良心的判斷未必準確。「但判斷我的乃是主」，意思說，只有主的判斷才是絕對準確的。正如參加賽跑的人沒有資格判斷自己是否勝利，唯有公正的裁判員才能夠下最后的判斷。

雖然保羅這一段話沒有明顯指出哥林多人不應該論斷他，但實際上他是針對那些論斷他的人說的。既然連保羅自己都不敢論斷自己，難道哥林多人還有資格論斷神的仆人嗎？我們也不該隨便論斷神的仆人。因為論斷徒然增加難處、誤會，叫別人受打擊，于事無補，卻使主的工作受虧損。教會應該以愛心代替論斷，以禱告代替批評。

5 5. 因時候未到

我們所以不能夠隨便論斷別人，是因為時候未到，一切事情還沒有到最后的結局。現在不是我們判定別人好壞曲直的時候，而是我們努力工作、等候主來的時候。

我們不能夠論斷人，因為我們不知道別人心中的隱情和意念。我們對人的認識只不過是一些事情表面的部分。如果根據這些顯明的部分對人妄加論斷，難免有偏差錯誤。除非我們能像主那樣顯出人心中的隱情和意念，我們就沒有資格論斷人。

這一節聖經同時說明了保羅為什么把別人的論斷看為極小的事情。因為他有一個目標，就是等候主耶穌再來，等候主的判斷。既然主耶穌必再來判斷一切，人的論斷算得什么呢？這些人不能夠斷定他該得賞賜還是該受責備。他們也沒有資格叫他將來在主的面前得稱贊或受責備，唯有主有權柄論斷一切；因此我們何必顧慮別人的論斷呢？就像在一個大家庭裡，既然有家主作主，何必去顧慮那些小丫頭、小奴仆的閑話呢？他們的話根本不能算數，只有主人的話才算數，這是保羅不因人的論斷而灰心的秘訣。

Ｃ 不該過份效法人（4:6-8）

6 1. 不要效法神仆過于聖經所記的

保羅在這裡勸勉哥林多人不要效法他們過于聖經所記，（無論是效法他或是亞波羅）。可見哥林多人所以會分出這么多派別的原因，就是因為他們效法人過于聖經所記載的。保羅並非禁止信徒效法他們，他只不過說「效法我們不可過于聖經所記」。在這裡有兩方面的真理︰一方面是我們應該有好的行為，叫別人可以效法；另一方面是我們不應該效法人過于效法主耶穌基督。意即不要把人當作自己唯一的榜樣。「不可過于聖經所記」，就是說聖經的真理才是我們行事的標準。人無論是好是壞，都不是我們行事的標準。把我們所崇拜的人當作標準，就是效法人過于聖經所記。用「人」代替了「聖經」的結果，就會像哥林多人一樣，分出許多派別來。因而自高自大，重視這個，輕看那個。林前11:1 ，使徒保羅曾勸勉哥林多人說︰「你們該效法我，像我效法基督一樣。」信徒該怎樣效法神的仆人呢？該像他們「效法基督」那樣地效法他們。

7 2. 過分效法人的結果──自夸

效法人的好榜樣，原是一件好事，可是當我們過分注重別人的經歷和榜樣的時候，就會高舉人過于高舉神，而忘記了一切都是從神領受的。其實神的真理才是一切的權威，人的經歷是可能錯誤的。所以保羅問哥林多人說︰「你們有甚么不是領受的呢？若是領受的，為何自夸彷佛不是領受的呢？」何況哥林多人實在也沒有可夸之處。雖然他們有許多的恩賜，但在靈性上卻有許多的失敗。哥林多人正好代表那些自以為是的信徒，看不見自己靈性軟弱失敗的一面，只看見自己能在人前顯揚的那一面。

所以本節經文的意思，是要信徒把一切的榮耀都歸給神，不要歸給自己，和自己所佩服的人。無論是保羅是亞波羅，無論是開荒的工作或栽培的工作，都是從神領受，沒有甚么可夸的。

8 3. 不當自以為飽足

保羅顯然是用一種諷剌的口吻責備哥林多人，他們自以為「已經飽足了，已經豐富了」。彷佛比使徒更高，再用不著使徒了，可以作王、任意而行了。但他們真能作王么？如果他們果真作王，保羅倒愿意向他們學習，但實際上保羅所見的，是他們的舊生命（老我）在那裡作王，他們完全受自己肉體的欺騙。

使徒在此所指責的，也是現今一般基督徒最大的危機，就是在靈性生命上自以為飽足，不再追求了。聖經真理的奧秘對謙卑的人是顯明的，對那些自以為是的人卻隱藏起來，甚么時候我們自以為飽足，甚么時候就落到老底嘉教會的光景中，靈性不冷不熱，不再長進。

５ 保羅表白的話（4:9-21）

Ａ 他的見証（4:9-10）

「我想神把我們使徒明明列在末后」。神果真把使徒列在末后嗎？當然不是。這「末后」是指在世人眼中被視為末后。神的仆人們受世人輕視，明明是神所允許的。

對哥林多人那種自滿自足、輕看神仆、隨便論斷的態度，保羅心中似乎有無限的感慨。世人把神的仆人看作「世界上的污穢，萬物中的渣滓」（林前4:13），這不算奇怪，但哥林多信徒竟然也輕看神仆人，效法世人的樣子，這實在使保羅心中充滿憤慨。這種憤慨，並非因保羅自己受了輕視，而是因為信徒對神仆這種傲慢的態度，實在反映出他們內心對神的不敬不愛。由此可見保羅如何為主忠心，因他屬世方面的學識極高，他若不作傳道人，必不至于這樣被人輕看的。

按這兩節經文，有三句話要特別留意︰

9 1. 「好像定死罪的囚犯……」

在世人眼中看起來，保羅不但像一個囚犯，且是定了死罪的囚犯。世界對他已經絕望，已經判定了像他這樣的人活著對「世界」沒有好處。這和他在加6:14說︰「……就我而論，世界已經釘在十字架上；就世界而論，我已經釘在十字架上」的意思是一樣的。

2. 「……成了一台戲……」

保羅知道他所遭受的一切︰被人輕看、遭患難、或快樂、或痛苦、或受攻擊、或出外、或在家……，都不過是神要在他的身上顯出 的慈愛、能力、拯救和各種的恩惠而已﹗因為世界上的人多半不明白神的愛，但當他們看見我們怎樣在患難困苦中蒙神眷愛時，他們就能夠認識神的愛了。世界上的人沒有盼望，但當他們看見我們在各種苦難中竟有盼望時，就發現基督徒的人生是滿有盼望和能力的了。這就是神要我們成「一台戲」的緣故。

這台戲是神導演的，保羅不過是一忠心的演員，順從神的旨意而已﹗他的一舉一動都由神親自安排，他站在供世人和天使觀看的地位，因此他必須謹慎地生活、傳道。

觀眾不僅包括善的天使，也包括惡的天使。不但那為救恩效勞的天使在觀察已經蒙救贖的人，看我們怎樣在世界上表彰神的慈愛，就是魔鬼也在留心我們的一舉一動。約伯受魔鬼控告就是最好的例子。所以我們的一舉一動，不論失敗跌倒或榮神益人，不但影響世界，還會影響靈界。

成功的好演員不能有自己的情感，不能隨自己要哭就哭、要笑就笑，只能按照刻情的需要表達情感。今天我們在世界上就像演戲，每個人都扮演不同的角色。怎樣才能作一個成功的演員？就是要愛神所愛、憂神所憂、樂神所樂、惡神所惡，這樣才能成功。

保羅除了在這裡提到信徒如同「一台戲」讓世人和天使觀看，在希伯來書10:33也說，希伯來信徒「成了戲景，叫眾人觀看」。

10 3. 「……算是愚拙的……」

按世人看基督徒都是愚拙的、卑微的、被人輕看的；可是哥林多人卻一面作信徒，一面在世界上可以有他們自己的地位，看來真聰明。神的仆人保羅難道不可以憑他的學問取得世界的地位嗎？何必辛苦傳道而被人看不起呢？但為基督的緣故，他卻寧愿被人算是愚拙的。

有一個傳道人出來傳道不久便不傳了，作生意去了。后來有人問他為什么不作傳道？他回答說︰作生意賺了錢以后能在教會中作長老執事，也可以聘請傳道人，有權指使別人，比起自己出來傳道，聽命于別人好得多了。作生意有錢財，不但在教會中有地位，在世界裡也有地位，何必走上眾人都認為既愚拙又軟弱的道路呢？保羅指著哥林多人所說的這一句話，意思類似。「你們在基督裡倒是聰明的」，意即哥林多信徒沒有走保羅所走的道路，倒成了聰明人了。這話當然含有譏諷的口吻。保羅繼續說︰「我們軟弱，你們倒強壯」，這不是說保羅真正軟弱，而是說在工作上，保羅和他同工，那樣戰兢恐懼地不敢倚靠自己的聰明，惟恐在神面前有失職之處。但那些哥林多信徒倒是滿不在乎的樣子，自以為強壯，能夠勝任神托付他們的責任，又自以為只要盡上一點信徒當盡的本份就夠了，因此倒顯得勝任愉快。其實是他們並未真正看見自己的軟弱微小，也未真正認識教會所肩負的使命之重大和艱鉅。

「你們有榮耀，我們倒被藐視」。哥林多人在世界上可以繼續享有世人所給他們的尊榮，彷佛是理所當然的。但像保羅這樣有學問的人，忠心傳揚十字架，結果反被藐視。他被藐視，是因比不上哥林多人嗎？絕對不然﹗乃是因他甘心走十字架的道路──被人藐視的道路，不肯倚靠他的學問來傳道，專一高舉釘十字架的基督。

Ｂ 他的受苦（4:11-13）

在這裡保羅提到他所受的苦，包括肉身、精神和心理等方面。在教內或教外，生活或工作上，他都經歷了各種痛苦。在林后11:23-33有更詳細的講論，但在這裡特別值得我們注意的，是保羅在受苦中所持的態度。

11 1. 在受苦中忠心到底──「直到如今」

這三節經文一共提了兩次「直到如今」，表示保羅從開始為主作工直到寫信給哥林多人（約廿二年），他始終如一的為主盡忠。保羅若不是那么忠心地傳揚十字架的福音，若漸漸改變信息，迎合人的歡喜，他可能不會受那么多的逼迫；保羅要是愿意顯露學問，也可能不至那樣受人輕視，但保羅卻不改變他對基督的忠誠。吃了許多苦之后，他的信息沒有改變，他的道路也沒有改變。在傳道多年之后，他並沒有利用他的聲望和恩賜，為自己爭取較好的享受和地位。「直到如今」，他還是跟剛剛出來傳道那樣，被人看作世上的污穢，萬物中的渣滓。

12 2. 在受苦中辛勞作工──「並且勞苦，親手作工……」

保羅不因為受苦的緣故而懈怠不作工，也不因受苦而灰心喪志，工作態度消極。雖然受苦，卻不屈不撓。

3. 在受苦中常存愛心──「被人咒罵，我們就祝福；被人逼迫，我們就忍受。」

他做到了基督在太5:44的教訓，自己能言行一致，也與其他使徒的教訓相合（羅12:14;彼前3:9）

13 4. 在受苦中存心良善──「被人毀謗，我們就善勸。」

他不因人的毀謗而任憑自己情感激動、惱怒、懷恨，倒在受毀謗的時候，用良好的態度勸戒人。

5. 在受苦中輕看屬世地位──
「人還把我們看作世界上的污穢，萬物中的渣滓。」

保羅不因人始終輕視他而內心覺得憤憤不平。不但不信的人輕看他，連教內的信徒也輕看他（林后10:10），他卻不因此努力爭取更高的地位，只一心傳揚神所托付他的「恩惠的福音」（徒20:24）。如此有學問、有才干的保羅，卻甘心樂意地為基督耶穌的緣故過這樣卑微的生活，實在是今天事奉主之人的好榜樣。

Ｃ 他的愛心（4:14-17）

14 1. 善勸的口吻

「我寫這話，不是叫你們羞愧」。這話証明他上文的話的確是「善勸」。保羅為甚么要表白自己？並不是蓄意要羞辱哥林多人，只不過稍微以自己的見証和哥林多人比較，好叫哥林多人看出他們是何等驕傲，何等貪愛世界。保羅所講的話完全出于誠懇的心；他是以屬靈長輩的地位發言，既坦白又忠實，動機非常純正，沒有偏見和私心。這樣出于愛心誠懇的勸戒，的確感動人。

15 2. 為父的心

保羅用父親般的態度對待哥林多人，是有事實根據的。因為哥林多信徒都是保羅用福音生的，是他屬靈的兒女，所以他以為父者自居，並非自夸。今天教會所需要的工人，正是作「父親」的工人，不是只作「師傅」的工人。許多人只喜歡作師傅，難怪「師傅雖有一萬，為父的卻是不多」。另有些傳道人要信徒尊敬他如同父親一般，可是他對信徒卻沒有一顆為父的心，反而只有一顆僱工的心。假如傳道人要信徒不以僱工態度相待，就必須先有為父的心愛護他們。

16 3. 求哥林多人效法他

在此保羅「求」哥林多人效法他什么呢？按上文可知，就是求他們效法他體會耶基督的心腸，愛主的教會、謙卑、舍棄自己、甘心為福音受苦、甘心被人看為卑微、不以世界的智慧為夸口等。

將4:6──「……叫你們效法我們不可過于聖經所記，免得你們自高自大，貴重這個、輕看那個。」──與本節互相參照，可以領悟該怎樣效法人，以及怎樣讓人效法自己（參林前11:1 ）。

17 4. 打發提摩太

提摩太和哥林多信徒一樣，都是保羅用福音所生的兒子。當哥林多信徒正在結黨紛爭、互相嫉妒、靈命不長進的時候，提摩太卻被差派去堅固哥林多信徒，並解決他們之間的問題。顯然，提摩太與哥林多信徒之間，有著很大的分別。可見神雖然施恩給 一切的兒女，但蒙恩的人對神恩典的態度不同，各人生命長進的程度就大不相同。

Ｄ 他的權柄（4:18-21）

從這一段經文看來，哥林多教會有人以為，保羅自己不敢到哥林多，所以才打發提摩太去。因此保羅警告這樣的人，不要存壞心眼，隨便論斷人，自高自大。

這些話充份表現出保羅屬靈的權柄。雖然保羅像父親一般愛哥林多信徒，但他不縱容他們。在哥林多教會中的確有一部分人自高自大。要是保羅單用慈愛的言語勸勉他們，恐怕他們反而會錯了意，所以必須用帶有權柄的言語責備他們。注意，保羅所有的是屬靈的權柄，不是單憑地位而有的權柄。因他不是憑在教會中的地位使人畏懼，而是憑公正無私、敬虔、聖潔的生活和見証，使人對他所說的話不敢不敬服，因而他有一種威嚴，叫人懾服在真理的權威底下。這就是保羅對待哥林多人所用的權柄。所以他說︰「我所要知道的，不是那些自高自大之人的言語，乃是他們的權能。」那些自高自大的人所說所做的事，神是否會贊同，作他們的后盾呢？「因為神的國不在乎言語，乃在乎權能。」

18-21 「神的國」按聖經的用法，意義很廣泛，一切歸服神統治之范圍的，都可算為神的國。按將來而論，是指主耶穌和眾聖徒一同降臨時在地上設立的國度。可是在這國度未真正實現之前，這「國」實際上就是指教會，因現在只有教會接受神的統治。

在這屬世的國度裡，只有教會──也就是重生得救的信徒，是屬神的子民，所以這個「國」按現今來說，就是「無形的」教會。

「你們愿意怎么樣呢？是愿意我帶著刑杖到你們那裡去呢？……」這是一種譬喻的講法，主要的意思是質問哥林多信徒，究竟他們是要等保羅到他們那裡刑罰他們呢，還是要趕緊悔改，不用保羅「帶著刑杖」去，反而等他存慈愛溫柔的心，去安慰那些痛悔的心靈？

關于傳道人怎樣對待反對自己的信徒，這章聖經給我們留下許多美好的榜樣。

1. 我們應該向神忠心

常存無愧的良心。不要怕人的論斷，把人的論斷看為極小的事，不要因人的論斷而灰心，反要向主忠心。

2. 不要判斷自己

不要憑自己評估自己。因為自己看自己很容易看得太高，而自是自足；也很容易看得太低，而自暴自棄。應該凡事上謙卑地讓真理來判斷我們。

3. 不要以論斷還論斷

以論斷還論斷必然引起更多是非和紛爭，互相敗壞德行。我們既然都要在神面前交賬，只要忠心等候主再來，讓主來判斷一切。

4. 要抑製過分佩服自己的信徒

不要鼓勵那些佩服和支持自己的信徒，使他們成為我們個人在教會裡的小集團。假如他們果真佩服我們，要教導他們不要效法我們過于聖經所記的。另一方面，那些反對我們的人所擁戴的同工，我們也要同樣尊敬他為神的仆人，不要輕視他們，以免信徒重此輕彼，這才合乎使徒教訓哥林多信徒的意思。

5. 要用愛心勸戒人

勸戒人要有愛心，對那些反對我們的人的錯誤，既不隨便攻擊，也不姑息包容。要把他們看成自己的兒女一般。在愛心裡給予勸戒與提醒，不懷個人的偏見和私心，免去一切報複的心理。

6. 對信徒的關懷一視同仁

對信徒的關懷不可偏袒。縱使教會中有許多派別；有人擁護我們，也有人反對我們，我們都當同樣關心他們。

7. 要避免可能發生的誤會

如果有人誤會我們，我們應該存良善溫柔的心和沒有血氣的情緒，來解釋所能解釋的，盡量不讓人繼續懷疑或誤會。

8. 要追求屬靈的能力

追求神能力的同在和屬靈的權柄，用工作的成果和屬靈的權柄來答覆人的反對。

問題討論

4:1 -8 為什么不要論斷神的仆人？當怎樣作神的好管家？為什么保羅能夠不怕人的論斷，且以為是極小的事？

基督徒應否效法人？效法人有什么好處和壞處？怎樣算是過份效法？怎樣才是正確的效法？

4:9-21 哥林多人為什么像世人那樣輕看神的仆人？為什么保羅說「我們成了一台戲……」？對信徒生活有什么實際的教訓？怎樣在靈性上做一個成功的演員？保羅怎么會被哥林多人看為愚拙軟弱？

從保羅蒙召到他寫本書有多少年？這么多年傳道之后，為什么保羅仍是為主被人輕看？保羅待哥林多像父親，不是師傅，二者有什么分別？

注意提摩太和哥林多信徒，同是保羅福音的兒子，但他們之間靈性有很大的差別？為什么？綜合全段可得著什么屬靈的教訓？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第五章

【林前五1】「風聞在你們中間有淫亂的事。這樣的淫亂連外邦人中也沒有，就是有人收了他的繼母。」

【林前五2】「你們還是自高自大，並不哀痛，把行這事的人從你們中間趕出去。」

【林前五3】「我身子雖不在你們那裡，心卻在你們那裡，好像我親自與你們同在，已經判斷了行這事的人。」

【林前五4】「就是你們聚會的時候，我的心也同在。奉我們主耶穌的名，並用我們主耶穌的權能，」

【林前五5】「要把這樣的人交給撒但，敗壞他的肉體，使他的靈魂在主耶穌的日子可以得救。」

【林前五6】「你們這自夸是不好的。豈不知一點面酵能使全團發起來嗎？」

【林前五7】「你們既是無酵的面，應當把舊酵除淨，好使你們成為新團；因為我們逾越節的羔羊基督已經被殺獻祭了。」

【林前五8】「所以，我們守這節不可用舊酵，也不可用惡毒(或譯︰陰毒)、邪惡的酵，只用誠實真正的無酵餅。」

【林前五9】「我先前寫信給你們說，不可與淫亂的人相交。」

【林前五10】「此話不是指這世上一概行淫亂的，或貪婪的，勒索的，或拜偶像的；若是這樣，你們除非離開世界方可。」

【林前五11】「但如今我寫信給你們說，若有稱為弟兄是行淫亂的，或貪婪的，或拜偶像的，或辱 的，或醉酒的，或勒索的，這樣的人不可與他相交，就是與他吃飯都不可。」

【林前五12】「因為審判教外的人與我何干？教內的人豈不是你們審判的嗎？」

【林前五13】「至于外人有神審判他們。你們應當把那惡人從你們中間趕出去。」

五 責備哥林多教會容納罪惡（5:1 -13）

本章的主要信息，是責備哥林多信徒姑息罪惡，沒有處罰犯奸淫的信徒。這些經文可作為今天教會怎樣處罰信徒的一個榜樣。保羅在這裡提供了一些寶貴的原則，說明了教會是基督福音的見証，必須維護真理的神聖。教會是不可包容罪惡的。

１ 責與罰（5:1 -5）

Ａ 責備信徒（5:1 -2）

1-2 「風聞」在N.A.S., R.V., R.S.V.及Philips等英譯本都是譯作actually reported，應作「確聞」。原文holus，是「實在」的意思（參A. & G.希文字解，及W. E. Vine新約字解）。中文和合本譯作「風聞」似乎太輕描淡寫。因由風聞而來的事可能不可靠。保羅要是根據「風聞」就下這樣的判斷，而且所說的話又那么嚴重，那么保羅在處理教會的事情上，似乎太過魯莽了。但實際上，保羅是「確聞」而不是「風聞」。這是我們處罰信徒的一個重要原則。主耶穌在太18章也提到類似乎的事情。 說︰「倘若你的弟兄得罪你，你就去趁著只有他和你在一處的時候，指出他的錯來。他若聽你，你便得了你的弟兄。他若不聽你，你就另外帶一兩個人同去，要憑兩三個人的口作見証，句句都可定準。若是不聽他們，就告訴教會；若是不聽教會，就看他像外邦人和稅吏一樣」（太18:15-17）。保羅在這裡所做的，正合乎主耶穌的教訓。

從本章第1節，我們知道哥林多教會有淫亂的事；而且不是普通的淫亂，是亂倫。因「有人收了他的繼母」。按舊約律法是應當治死之罪（利20:11）。可能這人的父親已經離開世界；若這人的父親還活著，他竟作出這樣的事情，那就更令人憎惡了。這「繼母」大概不是信徒，而那娶繼母的人毫無疑問是信徒，否則保羅不會在下面說︰「要把這樣的人交給撒但，敗壞他的肉體，使他的靈魂在主耶穌的日子可以得救。」；在第2節提到︰「把行這事的人從你們中間趕出去」，可見這人是教會裡面的人。這事情反映了當時淫亂的風氣盛行，這種淫亂連外邦人也沒有，教會竟然在淫亂的罪上比不信的人還不如，真是可悲﹗

今天的社會也充滿了淫亂色情的引誘。整個世界都傾向于淫亂。可是教會在今天的社會裡面，特別在這種淫亂的罪上，要和世界有十分清楚的分別。我們要在男女的事情上保持聖潔，在跟色情有關的試探上，要格外地謹慎。

Ｂ 責備教會中的領袖（5:2）

2 第1節經文所責備的，是教會中犯罪的信徒，而第2節所責備，是教會其余的信徒，當然也包括負責領導教會的人。信徒犯罪固然是有罪，而教會中領袖眼看著信徒這樣犯罪，竟然沒有為他所犯的罪難過，也沒有將犯這樣罪的人趕出去，這是教會的罪。

「趕出去」原文arthee(i)，它的意思就是「除掉」或「拿掉」，實際上就是指開除。

「並不哀痛」是責備教會的領袖們，不為信徒犯罪難過。不「把犯罪的人趕出去」，是責備他們不懲罰犯罪的人。注意這兩件事的關系──不為信徒跌倒犯罪痛，也就不會為教會需要保持聖潔的見証而焦急。既然對弟兄的跌倒不在乎，對教會是否有美好的聲譽也就不在乎了。為弟兄犯罪而哀痛，這是靈性有深度、愛主的心熱切的表現，這樣的人才會真正關心教會的潔淨問題。

另一方面，這兩句話也說明，那真正愛主、愛教會的人，雖然決心潔淨教會，甚至需要開除犯罪的信徒，但決不會喜歡作這樣的事，而是存著一顆哀痛沉重的心作的。

所以真正會用愛心責備人的，必定自己深深地愛主、愛弟兄，而且在屬靈的品德方面，有很高的標準。

哥林多教會的領袖們與保羅有明顯的分別。他們眼見信徒犯奸淫，卻不以為意，但保羅一聽見，就焦急萬分。

哥林多教會本來已經有分爭、結黨、犯罪，和一些麻煩的事發生，而保羅在這裡又要他們把犯罪的人從教會中開除，這樣豈不更加增教會中的麻煩和各種擾亂么？不，保羅並不因為要省麻煩而容納罪惡，因他認定神是恨惡罪惡的，所以教會必須潔淨罪惡，才能夠得著祝福。教會的興旺，不是出于人的作為，而是出于聖靈的同在；聖靈要潔淨罪惡，並加上神的祝福。

Ｃ 保羅的「判斷」（5:3）

3 「我身子雖不在你們那裡，心卻在你們那裡」，這一句話不是「口頭禪」，也不是一句離別語，而是保羅關懷哥林多教會所說的愛心話。他坦率地表明對犯罪之人的態度，好叫哥林多教會的領袖勇敢去執行教會應有的紀律。保羅說︰「他已經判斷了行這事的人。」保羅不在他們當中，怎能判斷犯奸淫的人呢？他是根據真理的原則，堅持犯罪的當然要受處罰。與繼母發生淫亂，教會怎能不開除他呢？不論保羅自己在哥林多或不在哥林多，淫亂的罪的總是罪，並不用保羅自己到哥林多才可判定有罪，就是不在哥林多，也當然判定為犯罪，因為真理是不改變的。忠心的主仆應當按正解明真理，又按真理來處理信徒的問題。這不是單有知識明白聖經就行，還得不怕得罪人，完全向神盡忠才行。

Ｄ 保羅的特權（5:4-5）

4-5 有人以為這「聚會」是為那犯罪的人特別召集的聚會，也就是要處罰犯罪者而召集的聚會。保羅在這裡向哥林多人表示，當他們召集這樣的聚會時，他的心與他們同在，要奉主耶穌的名，並用主耶穌的權能，把這樣的人交給撒但。但按上文保羅責備哥林多人「自高自大，並不哀痛」看來，至少在保羅未寫這封書信以前，哥林多人是沒有打算要開除那犯罪的人的。所以，這「聚會」應指他們平常的聚會。他們明知而容納那樣犯罪的分子在他們聚會中，保羅為他們十分擔心。

在這裡可以看出，保羅有從主而來的一種特別權柄，可以把犯罪而不肯悔改的信徒交給撒但，使他在肉身受苦。在提摩太書裡，我們也看見保羅同樣使用這權柄，對付那些傳異端和故意敵擋神的人。就像提前1:20所說的︰「其中有許米乃和亞力山大，我已經把他們交給撒但，使他們受責罰，就不再謗瀆了。」徒5章;13章也記載，彼得和保羅曾使用主所給他們的權柄，懲罰了亞拿尼亞和以呂馬。亞拿尼亞的肉身立即死在使徒腳前（徒5:5），而以呂馬卻是眼睛立刻黑暗了（徒13:11）。

本句所謂「交給撒但」的意思，不會是把這人的靈魂交給撒但，而是類似神允許撒但試探約伯的情形。使徒有這種權柄，也有運用這種權柄的智慧，能準確地按照神的旨意宣告某人要受撒但的「敗壞」，讓他們的肉身受某種苦害。但在今天的教會裡，沒有人擁有像使徒保羅這樣的權柄。

這節經文有兩個問題應當注意，

第一個問題就是︰「敗壞他的肉體」，這「肉體」是指著什么說的呢？

最自然的解釋是指身體說的。因下文提到「靈魂」，而身體與靈魂互相關聯。

第二個問題是︰身體被敗壞而受苦，能叫靈魂在主耶穌的日子得救嗎？

這兩個問題都與這個犯罪的人到底是否信徒有關。筆者認為這人應當是基督徒，因1-2節說︰「……把行這事的人你們中間趕出去」，與下文比較，可看出這被趕出去的人是弟兄，是教會內部的犯罪者，不是教外人。注意，保羅全未提及處罰那位繼母，顯然因她不是信徒；由此亦可見，這人曾正式被教會接納為信徒。細讀9節以后保羅的講論，也可証明這人是信徒。11節說︰「……若有稱為弟兄，是行淫亂的、或貪婪的、或拜偶像的、或辱罵的、或醉酒的、或勒索的、這樣的人不可與他相交……」又，12節說︰「因為審判教外的人與我何干？教內的人豈不是你們審判的么？」可見這個人是屬于教會裡面的人，所以，本節︰「要把這樣的人交給撒但，敗壞他的肉體，使他的靈魂在主耶穌的日子可以得救。」絕不是指任何未得救的人（包括假信徒），可以因今生肉體受苦，來生靈魂便得救，而是指那些本來已經得救的人，既犯罪不知悔改，就只好讓他們肉身受苦，而無損于他們將來靈魂的得救了。注意，這種受苦不是為抵消罪惡，乃是為懲罪，使犯罪者在受苦中知罪悔改。

按林后2:5-8所記，這犯罪的人終于悔改；甚至保羅倒要為他求哥林多教會的人赦免他，免得他憂傷太過。所以，保羅雖說「要把這樣的交給撒但」，可是這人大概在受警戒之后（或教會剛開始要采取紀律行動之后），立即悔改，因而使徒可能未真正運用他的權柄。

２ 理由（5:6-8）

保羅在這幾節經文裡解釋他為甚么要哥林多教會把犯罪的人開除，因為︰

Ａ 包容罪惡會影響全教會（5:6）

6 全節的意思就是︰一點面酵能使全團面發起來，照樣，教會若包容一二人的罪惡，也會使全體信徒受到壞影響。

「你們這自夸……」可能是指哥林多教會不但沒有為那犯罪的人哀痛，像保羅在5:2裡所說的，反而自以為︰容納這樣的人足以顯出他們的寬容和愛心，他們反倒因此自夸。保羅針對這種糊涂的自夸責備他們。實際上這不能成為他們自夸的理由，倒應該是使他們自覺羞愧的理由才對。教會的領袖應該以神的聖潔為念，且當有屬靈的眼光，看見容納罪惡的危險，以免罪惡像一點面酵，使教會「全團」受郅壞影響。因犯罪的人絕不會只犯一種罪，就像犯奸淫的人，必然也同時犯了欺騙、詭詐、以及各種邪惡計謀的罪。教會如果容納這樣犯罪的人，必然助長那些軟弱的信徒，以他為先例，放膽犯罪。雖然別人可能是犯別的罪，但也同樣破壞教會的見証。

Ｂ 面酵的比喻（5:7）

7 為什么教會要保持潔淨，處罰那些該受責罰的信徒呢？因為我們已經是除了酵的面團──已經蒙主基督的寶血洗淨，因此不該再容納罪惡。因為我們的主耶穌基督就是逾越節羔羊所預表的代罪者，已為我們的罪被殺「獻祭」了。我們因 被殺獻上自己，才得以成為無酵的新面團。這樣，怎么可以在潔淨了之后繼續犯罪呢？怎么能夠不保持教會的聖潔呢？

按出12章記，以色列人出埃及前夕，曾照摩西的吩咐守逾越節。每家以色列人要殺一只無殘疾的羊羔，把羊羔的血抹在門楣和門框上。以色列人要在抹過血的門內吃無酵餅與羊羔的肉，使徒在這裡指明，那羊羔就是基督的預表（與施洗約翰所說的相同，約1:29），這樣，現今領受基督生命的人，也當過聖潔的生活，就像以色列人用無酵餅守節那樣。

Ｃ 解明逾越節的意義（5:8）

8 「我們」當然是指信徒了。信徒怎么會守逾越節呢？使徒是按象徵的靈意講的，逾越節對基督徒的屬靈意義是︰

1. 象徵信徒信靠耶穌，接受 寶血的洗淨

如同當日以色列人守逾越節，接受羔羊，把羔羊的血涂在門楣和門框上一樣。逾越節和除酵節、初熟節是連在一起的，一連七天，在這七天之內，不但不吃有酵的餅，也不可見有酵之物（出13:7）。這是表明︰基督徒一信主就要開始過除罪和奉獻的生活，一生繼續，到見主為止。這就是保羅在這裡所說「我們守這節」的屬靈意義。

2. 預表信徒守聖餐

當我們守聖餐記念主耶穌的時候，是記念 的身體為我們獻上、擘開，用 的血為我們立了新約。這種記念的最重要意義，不是聖餐的餅是否除了酵，乃是信徒是否過聖潔的生活，整個教會是否潔除了罪惡。事實上，藉著記念主的聚會來記念基督的受死和 與我們所立的約，只不過是一種象徵，說明基督徒整個人生當如何過敬拜主的生活。我們不是除掉舊約那些看得見的酵，像以色列人所除掉的只是發面的酵，所守的節不過是一種宗教的儀式。這些儀式乃是表明那日后要來的基督，以及 怎樣用自己的血為我們立新約。所以，我們是按屬靈的意義來守「逾越節」，所除掉的是「罪」，不是屬物質的酵。

２ 解釋（5:9-13）

Ａ 先前寫的信（5:9）

9 從本節看來，在寫本書之前，保羅曾另有一封信寫給哥林多教會，但未被編入聖經裡。可能因為那封書信所寫的，並不適合歷 教會的需要，所以神未保留那封信。事實上，雖然使徒的言論具有神的權威；但不能說使徒平常說的每一句話，寫的一切信，都是神的話。我們只能說︰凡被列入聖經的使徒言論，都是神的話。所以，那另一封信可能因神未加保留而遺失了。神只選用了由 的靈感所啟示的書信。

Ｂ 不可與淫亂的人相交（5:10-11）

10-11 這兩節經文裡，保羅說先前的信所指︰「不可與淫亂的人相交」的意思，不是指全世界的人，因為普通的人本來就在這些罪惡中生活。基督徒在這世界上的責任，是要向這黑暗的世界發出福音的真光；信徒若絕對不與這等人相交的話，豈不是要離開世界么？保羅在這裡所指的乃是那些稱為「弟兄」的人。他們是在教會裡，卻是「淫亂的……拜偶像的……醉酒的、勒索的……」，教會必務必把這樣的人開除，不可與他們來往，免得他們敗壞教會的聲譽。這些「淫亂的……醉酒的……」可能包括下列兩種人︰

1. 教會中的掛名教友，雖然自稱是基督徒，卻完全沒有像基督徒的生活，還是像世人那樣犯罪，教會應該采取行動，否定他們基督徒的身份。

2. 指教會中犯罪的信徒，若犯了上述那些罪之后，還不肯悔改，教會就該開除他們，以保持教會應有的高尚道德標準。

「就是與他吃飯都不可」這是指普通的「吃飯」，還是指信徒一起守聖餐時的吃飯？有兩種可能的解釋︰一種認為，這是指不可跟他們一起守聖餐說的。因上文論到開除犯罪信徒的問題，又談到逾越節的靈意，象徵新約信徒的聖餐（5:6-8）。而當時哥林多人守聖餐前先一起用飯，按主耶穌與門徒立新約的時候，也是吃逾越節的筵席，然后才吃聖餐。林前11章所提守聖餐的情形也與吃飯連在一起（21-22節），這裡保羅說︰「就是與他吃飯都不可」，這話應該不是指普通的吃飯，而是特指不可跟他們起守聖餐。但另一種解釋認為這不可吃飯，就是指普通的吃飯，因吃飯代表一種交往，而犯罪的信徒既要開除，就是為免使其他信徒受他影響，所以暫停止跟這等人交往，是屬于懲罰范圍內的行動。

Ｃ 教外與教內的人（5:12）

12 「教內」是指教會之內，不是宗教的教。這裡解釋我們為甚么可以與外人相交，卻不可與犯罪弟兄相交。因為世人是根據世上的法律受懲戒，世人法律不定他們的罪，我們就不能定他們的罪；但是基督徒是以神的話作標準，不是以世界的法律作標準。世上的法律有今世執政掌權的人負責，教會無權代理今世的審斷。但教會內的事和教會內的人，教會是有責任審理的。

Ｄ 應當把惡人趕出去（5:13）

13 這話又回到5:2的題目去。9-12節是針對這題目所含的教訓加以解釋，是加插進來的一段，解釋先前所提「不可與淫亂的人相交」的理由，這理由正好可以應用在那「收了他繼母」的人身上。把這樣的人趕出教會去，不與他相交，正是保羅先前的信中教訓的意義。而這幾節是提醒哥林多人怎么應用他的教訓，在怎樣的情形下，用在甚么樣的人身上才合宜。在解釋之后，保羅再把話題轉回來，要哥林多人把那犯罪的惡人趕出教會去（注意︰請參閱林后2:6-11注解{\LinkToBook:BookID=104,TopicID=129,Name=２ 勸勉信徒收納悔過的人 （2:5-11）}）。

問題討論

教會對犯罪信徒應怎樣處理，如何可以實行這裡的教訓？

哥林多教會所包容的淫亂的罪，舊約有何明文禁止？

保羅為何不責備繼母，而只責備那娶繼母的人？

哥林多教會的領袖並沒有犯罪，為什么保羅也責備他們？

把犯罪的人交給撒但所指何事？這是否使徒的特權？使徒行傳中有什么相似的例子？

基督徒要守逾越節嗎？逾越節對信徒象徵什么意義？

保羅既要信徒把犯罪的人開除，不與他交往，為什么與教外犯罪的人交往反到許可？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第六章

六 責備他們不該向外人求審（6:1 -11）

在這一段經文裡，保羅用三個問題責備哥林多人，指明他們不該彼此告狀，而且告在外人面前。

１ 豈敢在不義的人面前求審（6:1 -6）

Ａ 使教會失去福音的見証（6:1 ）

1 哥林多人竟敢在外人面前求審，保羅感到十分驚奇。教會是一個愛的團體，應該彼此相愛，和睦同居。可是他們不但沒有彼此相愛，反而彼此相爭，而且在不信的人面前相爭，求他們的判斷。這樣豈不是叫主的名明明受羞辱么﹗他們怎么敢不顧神的榮耀，在不信的人面前求審呢？這件事實在叫使徒感到非常痛心。他們難道不知道這樣做是羞辱主的名字么？誠然，哥林多人不是全然不知道，但因他們各人只顧自己的利益，不肯相讓，終于鬧到要在教外的法庭上求審。

「不義的人」就是指不信主的人。這不是說，使徒認為所有的法官都是不義的，而是說，世上不信的人基本上都是還沒有被神稱義的，是屬于這不義世代的人。信徒是在基督裡蒙召成聖，被神稱義的，竟然在不信的人面前求審，實在是一件羞恥的事。這裡「不義的人」的用法，類似基督在路16:11稱錢財為「不義的錢財」的用法，都是因他們是屬于不義之世代的，所以稱為「不義」。

Ｂ 忽略了信徒尊榮的地位（6:2-3）

2-3 所謂「審判世界」是指主耶穌再來的時候要在地上審判列國（參太19:28;路22:30）然后親自設立 自己的國度，那時候信徒要跟基督一起作王掌權（參啟2:26-27;提后2:12）。若世界尚且由信徒所審判，現今弟兄之間的爭訟，為什么教會不能夠審判呢？

今天我們審判罪惡，定罪為罪，不替罪惡掩飾，是將來審判世界的一種準備。但如果我們自己也犯罪、容罪，怎能審判世人呢？所以信徒向世人求審，顯然是忽略了本身尊榮的地位。

「豈不知我們要審判天使么？」這裡的天使是指惡天使說的，也就是那些跟從魔鬼背叛神的天使。在彼后2:4說︰「就是天使犯了罪，神也沒有寬容，曾把他們丟在地獄，交在黑暗坑中，等候審判」（參猶6）。可見有一些天使已經被監禁，等候審判。按本句明文，信徒也有份于審判天使。

但使徒在這裡主要的意思，是要強調教會的尊榮地位。基本上我們是站在神的一邊，審判整個邪惡的世代。惡天使和臥在惡者手下的世界是另一陣營的；世上一切不信主的人，當然就是屬魔鬼的人（約8:44;約一5:19）。如果教會將來要跟主一起審判惡天使，今天教會卻要求屬魔鬼的人來審判信徒之間的事，這豈不是明明自己羞辱自己，完全忽略了教會尊榮的地位么？

Ｃ 是教會極大的羞恥（6:4-6）

4-6 教會內部的事既然該由教內的人審判，「是派教會所輕看的人審判么？」這意思就是︰當教會要實行審判弟兄之間的事時，自然不會派教會輕看的人審判，而派教會所尊重、有好名聲的人審判。既然是這樣，哥林多人向外人求審問，豈不表示教會中沒有一個人是受眾人尊敬的么？他們向外人求審，不過証明他們之中，竟連一個受人敬重的智慧人也沒有。這反映了哥林多教會道德水準的低落，信徒生活沒有好的見証，以及信徒對他們的領袖缺乏尊敬和信心。

第6節所講的包括了雙重錯失︰

1. 是「弟兄與弟兄告狀」，
2. 是「告在不信主的人面前」。

彼此告狀已經錯了，已經是靈性生活失敗的一種表現，何況是在不信的人面前告狀，還不覺得羞恥？這樣看來，這些人的靈性不但已經冷淡，甚至已經麻木了。

２ 為什么不情愿吃虧呢？（6:7-8）

7-8 第7節上半節的意思是︰你們用不著計較誰的錯，因為你們這樣彼此告狀，已經是大家都錯了。不必再互相比較──誰比較好，誰比較壞，誰錯得多，誰錯得少；這已經夠証明你們任何一方並不比對方強；你們都用不著証明自己比對方有理，卻應該坦率承認自己錯了﹗

接著，保羅說︰「為什么不情愿受欺呢？為什么不情愿吃虧呢？」「情愿受欺」是我們能夠跟人和睦相處的要訣。

跟人和睦相處是要付代價的，這代價就是肯吃虧。「吃虧」或「受欺」能叫我們感受到主耶穌在世上受人欺壓的滋味，領會到 當日所站的地位之卑微。

「情愿……」是經過思考估計而作出決定，是為主名的榮耀而甘愿受損失。這不是一種無知，也不是無故放棄權益，更不是因犯罪而遭受的損失。基督徒在權衡了主的利益、屬靈的得失與屬物質的得失之后，知道主的利益比自己的利益更重要，屬靈的得失比屬世得失更重要，才會為主而情愿吃虧。我們必須先有正確的「價值觀」，才能有真正的退讓。

是否肯為主的緣故而「情愿吃虧」，可以考驗我們是否確信神的應許，和 公義的審判。世人都極力爭取眼前的利益，因為他們沒有神。可是我們信神，且知道我們一切所作的都要向 交賬；所以我們在今世「情愿」為神而受的虧損，都是不會徒然的。

第8節說︰「你們倒是欺壓人，虧負人。」欺壓人就是倚仗勢力，勉強別人讓步；虧負人就是占取別人的便宜，從別人身上得著不該得的好處，叫別人無辜地受損失。按羅13:8，欺壓人和虧負人都違背愛的原則。哥林多人不但「欺壓人，虧負人」，而且「所欺壓所虧負的就是弟兄」。既是弟兄，就都是在基督裡同蒙恩召的，總有一天要在神面前一同見面的。這樣的彼此欺壓虧負，不但違反了基督徒普通做人的道德水準，而且沒有顧到弟兄之間在主裡面的親密關系。

「為什么不情愿吃虧呢？」這實在是一個最好的問題。本來我們是沒有甚么虧可吃的，因為我們原是蒙神的大恩才得救的。我們沒有什么不是領受的，我們本來就一無所有，現在一切所有的，都是占了主的「便宜」，都是主的恩賜。就算我們讓別人占一些便宜，算起來還是沒有吃虧；因為所有的都是主所賜的。我們的主耶穌基督卻是情愿為我們的緣故吃虧。 雖然與神同等，卻反倒虛己，取了奴仆的形像，成了人的樣式……且死在十字架上（參腓2:6-8）。

這一段經文明白顯示，保羅反對信徒彼此告狀，更反對他們在外人面前告狀；但這不是說，保羅反對信徒遭控告時為自已辯護。許多人問說︰「基督徒被人誣告時，可否答辯？」使徒保羅的經歷是最好的例子。從使徒行傳22-26章中保羅曾經許多次為自己申辯，且藉申辯的機會極力証明耶穌基督的複活。可見保羅在受人控告時是為自己辯護的。這樣看來，我們為主的緣故被人誣告，若有主引導，是可以答辯的。

３ 豈不知不義的人不能承受神的國么？（6:9-11）

9-11 這幾節經文是一貫的，不可分開來解釋。這裡不是說，信徒若犯了這些罪惡中的任何一種，就不能夠得救；乃是說，那些不信主的外邦人常常犯這些罪，他們都是不能承受神國的人，假如信徒犯了這些罪，就與他們蒙恩的地位不相稱，與不信的人沒有甚么分別了。這樣的解釋是根據下文第11節的話︰「你們中間也有人從前是這樣」，可見上文第9-10節的話，是指「外邦人」說的。哥林多信徒中，也有人從前是犯那些罪的，但如今他們已經蒙恩得救了，不該再像從前沒有信主的光景，而應該活出信了主以后的新樣式來。所以第11節的話是警戒信徒的，9-10節的話卻是描寫非信徒的罪行。同時11節也暗示︰信徒雖然信了主，還可能犯他未信主以前所犯過的罪，所以使徒才會提出這樣的警告，否則，他根本就不用提了。但若從另一個角度看，這幾節也可能是在警戒哥林多教會中的假弟兄。保羅提醒他們︰不能單憑加入教會，便可以承受神的國，必須有實際生命上的改變；因為真正的基督徒絕不會徒有基督徒之名，卻始終不離開罪惡。

9-11節所列明的罪，只是舉例性的，不是說犯這些罪的人才不能承受神的國。這樣舉例，是要說明這些罪是那些不能承受神國的罪人才犯的，是信徒所不該犯的。

問題討論

本章第1節「不義的人」是指誰？

教會向教外人求審，跟教會將來要審判天使，有什么不相稱之處？

保羅質問哥林多人為什么不情愿吃虧，是要教導信徒作一個盲目吃虧的人嗎？

怎樣情形下「情愿吃虧」才有屬靈的價值？

這些原則怎么應用在我們日常生活上？

9節「不能承受神的國」的是什么人？是不信者？信徒？假信徒？怎么知道？

七 責備他們不避淫行（6:12-20）

哥林多教會處于淫亂風氣盛行的環境裡，信徒受世俗觀念的影響，把飲食和淫亂看成同一回事，所謂「食色性也」。他們認為食欲和性欲都是人的本能，把男女兩性的關系看得像吃飯一樣平常，以為與道德無關。保羅在這裡極力反駁這種錯謬的教訓，指出這是世人的觀念，不是基督徒的觀念。本段可分六點討論︰

１ 信徒生活行事的原則（6:12）

12 這裡保羅提到信徒行事的兩個原則︰

Ａ 「有益處」，

Ｂ 「不受它的轄製」。

「凡事我都可行」，是我們在基督裡的自由，可是這種自由受上面所提兩個原則的限製︰積極方面，凡所行的必須是「有益處」的；消極方面，「不受它的轄製」。所謂「有益」包括︰對神、對人、對自己都有益處。那一定不會是犯罪的事，因為所有犯罪的事都是對神、對人、對自己有損的。所謂「不受它的轄製」的意思就是︰不要讓它成了一種束縛我們的癖好，一種擺不脫的「癮」，以致我們把那種癖好，看得比神的事更重要。那就使我們在聖工上體貼自己的癖好，可能有礙于職責。

這原則適用在一切的生活行事，有許多基督徒問信徒可否抽煙、喝酒、下棋……。我們只要問，這些習慣對我自己，對人、對神是否有益處？會不會使我自己受它的轄製？那就是答案。

２ 食物、淫亂、和身體的關系（6:13）

13 本節經文講到兩件事︰第一是食物和身子的關系，第二是淫亂和身子的關系。

「食物是為肚腹，肚腹是為食物」，意思是食物是為身體的需要，肚腹也是為消化食物的需要。食物是維持身體的健康，肚腹是要消化食物，使身體得益處。這兩件事都是為身子，都是關系到今生肉身的生命。「但神『要叫』這兩樣都廢壞」，可見這些都是暫時的，不是永存的。所以耶穌說︰「人活著不是單靠食物，乃是靠神口裡所出的一切話」（路4:4）。因為食物和身子都不過是今生的，所以人的身子不是為食物而活著，乃是為主而活著。但要活著就需要食物，所以食物也是為主。我們所以在肉身活著，是為著要事奉、榮耀神，這才是關系到永遠的，才是我們人生的目標。如果我們單為肚腹和食物，那么這兩樣都要「廢壞」，這樣的人生最終不過是「虛空的虛空」。

「身子不是為淫亂，乃是為主」。人活著不是為滿足食欲，照樣人活著也不是為滿足性欲。但性欲、食物都是為人而有。人若沒有食欲，就不想飲食，也就不想怎樣使身子活著而榮耀主。照樣，人如果沒有性欲，怎么會成家立室，生養「虔誠的后裔」（瑪2:15），顯明神設立婚姻製度之完美？所以正常的欲望，無論是食欲或性欲，都是能夠榮神益人的。但是任性放縱的欲望是羞辱神，毀壞身子的。所以我們的身子不是為淫亂，不是為放縱情欲，乃是為著主。

「主也是為身子」，意思就是說︰主不但救我們的靈魂， 也救我們的身體。按今生來說， 醫治我們的疾病；按將來說， 叫我們得著榮耀的身體。身體得贖也是十字架救恩的一部份。所以我們這個身子需要吃喝，因為我們要為主活著；需要有性生活，因為要建立健全的家庭生活，表彰神設立婚姻的完美。

總之，使徒在全段的講解中，反駁了「人活著只為飲食男女」的低級人生觀。一味順著身子的私欲而勞碌，是沒有目標的人生。基督徒並不否認食物和性欲的需要，但卻不是為著這些需要而活，乃是為遵行神的旨意而活。我們既不是禁欲主義，也不是縱欲主義。我們只不過是要為主活，所以應該適切地滿足身子的需要。

３ 身子與複活的關系（6:14）

14 使徒在這裡把我們在肉身活著的盼望指出來。我們的身子既然是暫時的，為什么我們還要活著呢？因為「神已經叫主複活，也要用自己的能力叫我們複活」。所以我們在肉身活著，是要為那曾為我們死而複活的主活著（林后5:15）。肉身雖然是暫時的，卻是為著不朽壞的盼望而活的。神既然叫基督複活，也必定叫我們屬基督的人複活。我們既然有這樣美好的盼望，就該看重自己的身子，保守自己作聖潔的器皿。

４ 身子與基督的關系（6:15-17）

Ａ 我們已經是基督身上的肢體（6:15-16）

16 這裡所講的身子，是指我們的肉身在基督身體上的地位。我們是基督身體上的肢體，肢體不能脫離身體單獨行動，它的任何行動絕不會只影響自己，而不影響身體。因此，我們若犯奸淫，絕不只污穢自己的身體而已；因為我們在肉身活著，已經是基督那宇宙性的身體裡面的一個肢體了。這樣，我們犯罪也就是污穢基督的肢體，我們怎么能夠把基督的肢體任意行淫，像娼妓的肢體呢？斷乎不能﹗

「因為主說︰『二人要成為一體』」，16節的下半節是要証明，與娼妓行淫就是與她聯合。夫妻發生性關系就是二人的關合。主既說「二人」要成為一體，可見只有夫妻二人才可以發生性關系，不能跟夫妻以外的人「成為一體」。

Ｂ 我們已與基督聯合（6:17上）

17下 與娼妓聯合，就是與她成為一體，這「聯合」就是與娼妓發生了只有夫妻才可以發生的關系。夫妻二人成為一體，本是預表教會與基督之相處與合一。神設立夫妻的婚姻製度，就是為要表明這極大的奧秘，使人從夫妻的關系中可以稍微領悟基督與教會合一的愛。夫妻的合一是神聖的，用來表明基督與教會的關系十分合宜；與娼妓的聯合卻是污穢的，完全不能表明基督與教會合一的愛，反倒破壞了婚姻製度的神聖意義。這樣，我們既然與聖潔的基督合一，當然就不該與娼妓聯合了。

Ｃ 我們已與主成為一靈（6:17下）

17下 17節的「聯合」，就是與主發生了生命的關系，連成一起的意思。信徒既已有了基督的生命（約一5:12），而且已經與基督合一（約17:23），又同樣領受了神兒子的靈（加4:6），當然就與基督成為一靈了。所以我們不該與娼妓聯合，從這尊貴的地位上墮落，成為污穢卑賤的人。現在世人的思想一天比一天更趨于「淫亂」，這是一個世代要到結局的兆頭。今天許多人所要求的不是婚姻自由，而且淫亂自由，比挪亞時代的情形更壞（創6:2）。

５ 淫亂的罪是得罪身子（6:18）

18 保羅提醒信徒，怎樣才不至落在淫亂的罪中，就是「要逃避淫行」。保羅對帖撒羅尼迦教會也提出同樣的勸勉，要他們「遠避淫行」（帖前4:3）。可見淫亂的罪必須及早逃避，不要讓試探有一點機會。保羅又曾同樣勸勉提摩太，「要逃避少年人的私欲，同那清心禱告主的人追求公義、信德、仁愛、和平」（提后2:22）。基督徒切勿輕忽使徒這勸告。

「人所犯的，無論甚么罪，都在身子以外，惟有行淫的，得罪自己的身子」。為甚么說「人所犯的，無論甚么罪，都在身子以外」呢？比方有人醉酒、賭博或貪吃，是否也在身子以外？如果說這「身子」照上節解，是指基督的肢體，也不完滿。因凡能叫我們的肉體陷在罪裡的，當然也污穢我們的靈魂。沒有一種罪只污穢肉身而不污穢靈魂的，所以這裡「得罪自己的身子」必有它特別的意義。

神賜給男女身上互有兩性的需要，這就是神為甚么要為人找配偶，設立家庭的緣故。假如我們把神所賦予我們身子上這種性的欲念，不按正常規律來運用，就是得罪神賜給我們這種功用的神聖使命。行淫的罪，將神賜給我們的「性欲」變成一種使身子犯罪的動力，完全誤用了身子的性功能。這神聖的身子本該作貴重的器皿，卻變作卑賤的器皿，所以說「是得罪自己的身子」。

６ 身子與聖靈的關系（6:19-20）

19-20 3:16是以眾信徒的集合為神的殿︰「你們是神的殿」，但本節卻是以信徒個人的身子為聖靈的殿。舊約時代，神藉看得見、屬物質的聖殿作以色列人信仰的中心，統始 的百姓；信徒的身子是聖靈的殿，就是聖靈要住在我肉身的生命中，管理我們全人，支配我們的心思、意志、情感，使我們的身子成為遵行神旨意的工具。所以說︰「並且你們不是自己的人」，因為我們沒有權用自己的身體，我們只能順從聖靈的意思來使用我們的身子。我們不是接待聖靈作客人，乃是接待 作我們的主人，在我們小小的聖殿裡主宰一切。

為甚么我們不是自己的人呢？「因為你們是重價買來的」。 重價所買的，不只是我們的靈魂，也包括我們的身體。所以我們不但接受 作我們靈魂的救主，也讓 使用我們的身子來榮耀 。主耶穌怎么樣帶著血肉之體來到世界上，表彰神的大愛，現在 也照樣要我們這些還在肉身活著的信徒，表彰 的愛，証明 救恩的功效。 既然用重價買贖了我們，我們豈不應該因 十字架的大愛，在身子上榮耀 么？

問題討論

什么是基督徒行事生活的總則？我們對于聖經中沒有明文禁止的事，是否都可行？為什么？

世俗人認為「性」和「飲食」是同一回事，基督徒對這種事應該有怎樣的見解？

信徒除貞操方面的原因之外，還有什么原因不該與娼妓聯合？

人所犯的罪都在身子外，惟有行淫的是得罪自己的身子，這話該怎樣解釋？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第七章

第三段 答覆問題（7:1 -10:33）

一 婚姻的問題（7:1 -40）

本章特別提到男女結合的問題，這可能針對當時教會一般錯誤的觀念，以為男女的結合是不聖潔的事，所以有人主張守獨身，另有人雖然結了婚，也信了主，卻以為夫妻分房會比較聖潔，因此在沒有甚么理由下夫妻分房；還有一些信徒，因為信了主的緣故，丈夫或妻子要求離開，他們對于是否應該與不信的丈夫或妻子離開不知道該怎樣行；又有一些未婚的少女或寡婦，對于婚嫁問題感覺旁徨，不知該如何做才對。保羅在這裡針對哥林多人這些問題，給他們許多真理的指導。

有些人批評教會把男女的性關系看得很神秘而禁止談論，本章的信息可以塞住他們的口。因為早在近兩千年前，保羅就已在這封給教會的公函裡面，公開講論夫婦的性生活問題，足証使徒從來沒有把男女兩性的關系看得神秘而含污穢的成分。不過，使徒絕不是為滿足人的好奇心而討論，乃是要在這種非常實際的生活上，對信徒作有關信仰方面的指導。

１ 夫妻的相待（7:1 -5）

1-2節是保羅在本章論題裡的引言，在這兩節經文裡，保羅提出避免淫亂的兩種方法。一是消極的一「男不近女倒好」，二是積極方面的一「男子當各有自己的妻子，女子也當各有自己的丈夫」。

可見聖經從沒有把男女正常的結合當作是不潔淨的事，甚或當作只是一種可以「通融」的罪。相反的，聖經把男女正當的結合當作是有益的，應該的。所以聖經對婚姻的觀念和世上其他宗教完全不同。世俗的異教對男女的結合，多少總以為不如獨身聖潔，因此才有尼姑、和尚、神甫、修女、守獨身的聖品人等出現。但事實上，婚姻是神所設立的，絕對神聖，男女藉著婚姻製度而結合，是神所喜歡與悅納的。

Ａ 「男不近女倒好」（7:1 ）

1 本節的「近」，原文haptesthai是觸摸或貼近之意思，英譯作touch。

在福音書中多次記載主耶穌按手醫病，或病人摸耶穌時，所用的就是這個字，如︰太8:3,15;9:20,21,29;14:36;17:7;20:34（參馬可及路加相同之記載）。在本書信中林后6:17──「不要沾不潔淨的物」，「沾」與本文的「近」同字，西2:21則譯作「摸」，約一5:18──「那惡者也就無法害他」，「害」原文與本節的「近」是同根字；而本節「男不近女」，「女」字原文gunee，指妻子或婦人（已婚），按楊氏經文匯編，在英文欽定本只有這兩種譯法︰

1. 譯作wife（妻子九十二次）。
2. 譯作woman（婦人）一二九次。

所以「男不近女」不是指男女普通的接近，而較可能指男女肌膚之親的事說的。注意本節的第一句「論到你們信上所題的事」，可見保羅以下的話，是答覆哥林多人寫給他的信中的問題。大概哥林多人曾經在信中提到關于夫妻性生活的禁製問題。保羅首先表示，他認為男女節製肉欲，在原則上是好的。但男女嫁娶而過正常的同居生活，也是防止落入淫亂的好辦法，所以下文跟著就講到夫妻該怎樣同居的問題。

Ｂ 「要免淫亂的事」（7:2）

2 要避免淫亂，不能單憑消極地禁製欲念，或勉強守獨身。所以除非有神特別的恩賜，否則，男女都應該結婚，並過著正常的夫婦生活。按使徒保羅的意思，結婚可以減少犯淫亂的罪的機會。反之，不合理的禁欲，倒可能增加受試探的機會，「各有自己的……」這句話含有夫妻應當正式結合，各自屬于丈夫或妻子。英文N.A.S.譯本作Leteach man have his own wife.就是︰「讓每一個男人有自己的妻子……」。

Ｃ 夫妻同居的生活（7:3-5）

3-5 3-4節所講夫妻之間的互相尊重，是特別指性生活方面的。夫妻雙方在性生活方面，要用「合宜的分」彼此相待──互相尊敬，互相適應。既不該任意放縱私欲，也不該無故的不肯盡夫妻同居應有的本分。「妻子沒有權柄主張自己的身子，乃在丈夫」，意思是丈夫有權對妻子的身子提出要求，因為妻子的身子是屬丈夫的。照樣，妻子也有權對丈夫的身子提出要求，因為丈夫的身子是屬于妻子的，所以說「丈夫也沒有權柄主張自己的身子，乃在妻子」。

這兩句話另一方面的意思是︰夫妻都沒有權柄讓自己的身子跟丈夫或妻子以外的人發生關系。因為他們都互相為對方所專有，不容第三者有分。總之，夫妻之間的性生活，是應當用愛心互相適應，又用尊重婚姻的態度彼此持守身子的貞潔。

第5節保羅講到夫妻分房的條件。在怎樣的條件下夫妻才可以分房呢？就是要︰

1. 在「兩相情愿」，雙方同意的情形下。
2. 為要專心禱告的時候。3.只可以暫時分房。

暫時分房之后，要重新恢複從前的同居生活，理由是︰「免得撒但趁著你們情不自禁，引誘你們」。可能當時哥林多信徒中有人以為夫妻分房比較騷靈，或藉以表示自己更能克製肉欲，其實這種不正常的禁製，可能給魔鬼有機會在夫妻的任何一方「情不自禁的時候」，引誘他們。

２ 獨身的問題（7:6-9）

6-7 本節雖然可以連上文，也可以連下文。如果是連上文的話，就是繼續講夫妻分房的事。這樣，保羅在這裡就是明說，他不是命令他們分房，而是許可他們在特殊的情況之下分房。但事實上，本節連下文更合適，因下文使徒要講到獨身的問題。使徒先聲明，他對獨身問題不愿意采取武斷的態度，只不過提供一些個人的意見，作為哥林多信徒的參考。他個人認為獨身對他來說非常便利，但跟著他再三強調，一個人能否守獨身，全在乎神給各人的恩賜如何而定。因為「各人領受神的恩賜，一個是這樣，一個是那樣」。為甚么神所賜給各人的恩賜不一樣？因為神賜給 仆人的托付各不相同。神按各人個別的需要而賜下恩賜，好叫他們各人可以按照神的托付完成神的工作。主耶穌提到守獨身的問題的時候也講過類似的話，當時門徒對耶穌說︰「人和妻子既是這樣，倒不如不娶。」耶穌說︰「這話不是人都能領受的，惟獨賜給誰，誰才能領受」（太19:10-11）。可見使徒保羅的意見與基督是一致的。

8-9 談了獨身問題之后，使徒又向那些還沒有結婚的少女和丈夫已死了的寡婦，提供他自己的意見。他認為他們如果能像他一樣獨身是更好。保羅當時沒有結婚，「沒有嫁娶的和寡婦……若……常像我就好……」，這句話可証明保羅寫本書的時候是獨身的，可是保羅再三強調，守獨身不是憑自己的志愿就可以，而是要有神所賜的恩賜才可以。那就是說，假如神給一個人守獨身的恩賜，他就不會因為沒有嫁娶而「禁止不住」，也不會到「欲火攻心」的地步。反過來說，一個沒有守獨身恩賜的人，難免「欲火攻心」，常感到苦腦，如果是這樣，倒不如嫁娶為妙，免得不能自製，反而被試探所勝。

保羅在這裡不是提倡縱容身體的性要求，也不是主張無故的禁欲，乃是贊同一種正常而合理的性要求。因為勉強壓製天然的性欲，反而是給魔鬼留地步，很容易會受誘惑而陷在罪惡裡面。

３ 可否離婚（7:10-16）

Ａ 信主夫妻可否離婚（7:10-11）

10-11 保羅在這裡引証主的話，說明他的吩咐就是主的吩咐。信徒不可以離婚是一個清楚且明顯的教訓（太5:32;19:3-9;可10:2-12;路16:18）主耶穌曾清楚講︰丈夫不可以離開妻子； 西允許以色列人「給妻子休書，就可以離婚」的辦法，不是神原來的旨意。

為甚么保羅在這裡特別的指出「妻子不可離開丈夫」？可能是因為當時特殊的背景。哥林多教會或許有一些女信徒想與丈夫分開，這些信了主的姊妹，似乎認為信主以后該有更多的自由。事實上她們誤解了自由的真義（在第11章及14章裡，也有相似的問題發生）。保羅在這裡雖然特別提到妻子，但其中的原則當然也適用于丈夫。

第11節的話不是主張信徒夫妻可以離婚。「若是離開了……」意思就是說，他們聽到保羅的話之前已經離開了，那么只有兩個解決的辦法，就是「不可再嫁」或「仍同丈夫和好」。這種離婚是神所不承認的，所以這樣的離婚，不能夠再婚。「丈夫也不可離棄妻子」，本句証明以上的原則也適用于丈夫。因按當時的情形，有信主的妻子要離開丈夫，所以保羅特別強調作妻子的不可離棄丈夫。那些信主的妻子為甚么想離開不信主的丈夫？可能她們對真理的領會有偏誤，以為信與不信的不相配，或以為會成為不潔。下文保羅再給她們清楚的解釋。

11 節上的「離開」，原文cho{rizo{，按新約希文匯編（Arndt & Gingrich）認為︰這字用作主動時，是指一般的分開或隔離；用作被動時，則指因離婚而被分開。而11節下之「離棄」原文aphieemi原意是「讓他去」，或解僱，遣去；按法律上的用法就是指離婚。

按cho{rizo{新約用過十二次，在K.J.只有兩種譯法，即depart（離開）及separate（分開）。中文和合本譯作「離開」共五次（徒1:4;18:2;門15;林前7:10-11）；譯作「分開」共兩次（太19:6;可10:9）；譯作「隔絕」兩次（羅8:35,39）；其余三次譯作「離」（徒18:1 ），「離去」（林前7:15，兩次）。

而aphieemi新約共用過一四六次，有多種譯法，但在K.J.譯作leave（離開、聽任）五十二次，譯作forgive（饒恕）四十七次。全新約只有兩次譯作put away（擺開、送走），即和合本中7:11下跟12節的「離棄」（參Eng. Greek Concordance）。有些英文聖經在此譯作divorce（離婚）。

但無論cho{rizo{（離開），或aphieemi（離棄），都跟太19:3所說的休妻不同字。「休」原文apo{luo{在新約中絕大多數用于四福音與行傳，除了在講論「休」妻時譯作「休」之外，多數譯作「釋放」（參太27:15;可15:15;路23:18;約18:39;徒4:21……），有時也譯作「饒恕」（路6:37）。在新約書信中，只有來13:23用過一次，譯作「釋放」。

有人以為，7:11上的「離開」cho{rizo{指「分居」，而10節下「離棄」aphieemi指「離婚」。但保羅是否果真僅僅要藉著這兩個意義頗接近的單字，來表示兩種關系重大的法律步驟呢？這可能性是很少。「分居」或「離婚」這兩個詞，在男女婚姻平等的現社會中，跟封建製度下的意義完全不同；而在不平等的婚姻製度下，這兩個名詞在法律上的效果也不同。在封建製度下的社會，通常都是男人主動拋棄妻子另娶，甚至不用經過離婚手續，只要把妻子趕走或讓她離開就另娶，這樣的「離開」跟現在的「分居」意義上大不相同。它實際上比離婚更不如，只不過被拋棄罷了﹗所以摩西要以色列人給妻子休書才可以休妻，其實是維護做妻子的，不是方便作丈夫的（當然這基本上只是退而求其次的辦法，申24:1 -2）。

在此注意，10,11節的關系。「至于那已經嫁娶的……妻子不可離開丈夫，若是離開了，不可再嫁……」，這上句「已經嫁娶」與下句「不可再嫁」，很緊密地說明︰在這兩句之間所提到的兩次「離開丈夫」，是直接指解除婚姻關系，如果這裡的「離開」僅指「分居」，保羅何必吩咐她「不可再嫁」？難道當時的社會容許做妻子的只跟丈夫分居，還未離婚就可以再嫁，因而需要保羅吩咐她們「不可再嫁」么？

所以，本章中保羅所用的幾個不同的字，如「離開」、「離棄」、或「脫離」（27節），實際上都是指夫妻關系的分離，並不是指法律步驟之先后輕重。而本章18-23節所引的例子︰已受割禮的不用廢掉，原本是奴仆的不用改變身分，也可以助証保羅是統指整個關系的改變說的。

Ｂ 信徒可否與不信的丈夫或妻子離婚（7:12-16）

12-13 本節頭一句，不是表示保羅在這裡所說的話不是出于靈感，或不是主的話，乃是要解釋︰下文的話是主在世時沒有說過的，現在由使徒保羅說明。主沒有提到夫妻之中有一個人信主之后，要怎樣對待他們還沒有信的配偶。可能當時還沒有這類問題發生。

「倘若某弟兄有不信的妻子，妻子也情愿和他同住，他就不要離棄妻子」，這些人都是在還沒有信主之前結合的。信主以后，不信的妻子仍然愿意與他同住，他就不應該離棄他的妻子。照樣，妻子有不信的丈夫，在信主以后丈夫仍愿意與她同住，她就不要離棄丈夫。保羅不是許可信徒和非信徒結合，而是對那些在沒有信主以前已經結合了的人，現在其中有一個人信了主，是否應該跟沒有信主的妻子或丈夫離婚？他們都有一種觀念，以為與不信的丈夫或妻子一起生活，會使自己變成不聖潔。其實這觀念是錯的，所以保羅的回答是不應該離婚。

這節經文的回答，可能與舊約背景有關。以斯拉時代，以色列人曾因娶了外邦女子犯罪（拉9-10章;尼13:23-31），當時以斯拉要求以色列人把外邦女子休了（拉10:2-3）。這類歷史背景可能影響初期教會，對是否應與還沒有信主的丈夫或妻子離異，發生疑問。使徒的回答等于說明︰以斯拉的例子不適用于今天的教會。因為以色列的歷史只有靈意，預表適用于教會，而歷史的預表只有一部分適合按靈意應用于教會。

14 不少信徒誤解這一節經文，以為不信的丈夫既能因信主的妻子成了聖潔，同理，因一人信了主，全家就必得救了。另有人認為，信主的丈夫雖然只有自己一人信主，但夫妻二人既是一體，按地位說，丈夫或妻子因對方信了主，也就被分別為聖了。其實這裡所謂「成了聖潔」，不是靈性方面的聖潔，而是身體方面的聖潔（或婚約的聖潔），也就是指夫妻間性生活的關系而說的，因為上下文都提到夫妻同居的生活問題。哥林多信徒有一種錯誤的觀念，以為他們信了主以后，若是跟不信主的丈夫或妻子過夫婦的生活，會使他們成為不聖潔，所以有人想要跟不信的丈夫或妻子離開。保羅在這裡向他們解釋，不信的丈夫或妻子會因為對方信了主成了聖潔。雖然不信的丈夫或妻子不會像信主的丈夫或妻子，對兩性生活來得有節製，知道它的崇高意義；但是卻也會因信主的對方已經明白性生活的意義，不至在性生活上過份放縱，也就使他們的性生活成為聖潔。

性的快感和生育的機能，既都是神賜給夫婦兩性的天然本能，也當像神所賜給我們的其他才能一樣，分別為聖。夫妻同房，既是必須雙方一同進行的，這樣，夫妻的任何一方若知道按神的旨意享受正常的夫婦生活，不是一味追求淫欲，放縱無度，則對方當然也就因而在性生活上分別為聖了。

本節下半節可助証這解釋正確。「不然，你們的兒女就不聖潔」，兒女是夫婦同居生活所生出來的，如果夫妻同房這件事不聖潔，他們所生下的兒女豈不也是不聖潔么？但夫妻性生活是聖潔的，所以所生下的兒女也是聖潔的。這裡的聖潔不是指屬靈方面，乃是指夫妻性生活的合法關系方面。

舊約時代，以斯拉曾要求以色列人跟那些不信的妻子離開（參拉10:3）。可能哥林多信徒把拉10:3錯誤地引用在當日信徒的身上。其實教會與以色列人不大相同。以色列人是照律法的原則生活，而律法的教導都是按外表的，是手所摸得到、眼睛所看得見的；其實律法的目的，是要教導我們在靈性上分別為聖。

15 本節「那不信的人」指不信的妻子或丈夫，因為對方信了主的緣故而丟棄他們，離開信主的丈夫或妻子。這樣，信主的丈夫或妻子只好任憑他們他（或她）離去。這就是說，若是不信的那一方面主動要離婚的話，信徒在被動的情況下，為信仰的緣故，可以同意他離婚。不過離婚以后，信徒不可以再結婚。正如上文11節所講的︰「若是離開了，不可再嫁，或是仍同丈夫和好」。因為這樣的離婚在神面前是不合法的（雖然是錯在對方）。假如丈夫因妻子信主的緣故，用各樣手段逼迫她，或通過地上的律法獲得正式離婚，（例如丈夫與妻子分居了三年或五年，就可以申請離婚），雖然丈夫取得了政府合法的離婚，可是在神面前還是不合法，所以妻子不可以再結婚。

16 本節主要的意思，是解釋上文保羅指導信徒的理由。無論信主的丈夫或妻子，若不信的丈夫愿意和我們同住何必離開呢？怎么知道你不能救你的丈夫（或妻子）呢？照樣，若不信的丈夫（或妻子）一定要離開，像上文所提的，他們通過地上的律法得到合汰的離婚，又何必要悲觀絕望呢？怎么知道這樣離開的，結果不能救你的丈夫或妻子呢？

保羅絕不是鼓勵離婚，而是安慰在被動情形下離婚的信徒，不用太悲觀。神要利用怎樣的環境幫助人信主，以及人在遭受了怎樣的打擊之后才回心轉意，是我們所不能知道的。

本節經文同時也說明14節所說「就因著妻子成了聖潔」的聖潔，不是指得救的聖潔，乃是指夫婦同居生活上的聖潔。所以保羅在這裡鼓勵信徒要有信心，相信神會救自己不信的丈夫或妻子。這已經顯明對方是還沒有得救的，如果是已經得救的，保羅就沒有必要發出這樣的問題了。

注意，保羅這裡所提的是信主之前已經結了婚的夫妻，絕不是說，還沒有結婚的信徒可以跟不信的人結婚。

４ 守住原來的身份（7:17-24）

Ａ 照主的吩咐（7:17）

17 「照主所吩咐……神所召……」都是過去的事，是指信徒在信主之前所有的身分。他們已經成了奴仆，或已經受了割禮，就應該守住神給的身分，不必因信主的緣故改變。這些對他們的信仰並非不能兩立。

使徒在這裡引証「割禮」和「奴仆」兩個例子說明︰夫妻的關系，絕不需要因信主的緣故而改變。由此也可見︰維持夫妻原來的關系，與維持受割禮（猶太人）或未受割禮（外邦人）的關系，以及維持主人與奴仆的關系，都出于同樣的原則。這原則就是︰當我們信了主以后，屬世的身分、工作、人倫、種族的關系，若與罪無關，都可以照常。所不同的，不是外表的改變，而是內心改變。我們待人處事的態度會改變，人事的關系卻不一定有改變。從前我們是驕傲、嫉妒、貪心、體貼私欲的，現在卻是謙卑的、有愛心的、謹守的、和聖潔的。所以信徒是跟無形的世界斷絕關系，不再貪愛世上的虛榮與罪惡，各種邪情私欲的引誘和各樣物質上的享樂，而不是跟這個有形世界──城市、房屋、社會、人倫等脫離關系。

Ｂ 以割禮為例（7:18-20）

18-19 從這些話看來，當時不但有猶太人在教會裡鼓動信徒要受割禮；在外邦人中，也有人已經行了割禮，卻想廢掉割禮的。究竟已經受了割禮的人怎樣廢掉割禮？不得而知。但保羅認為這都是多余的。沒有受割禮的，不必要求受割禮，因為割禮算不得什么。受了割禮的也用不著要求慶除。受割禮與沒有受割禮都無可夸，要緊的是我們是否遵行神的話語。

「只要守神的誡命就是了」，本句是說，新約時代的信徒最當看重的，是實際聽從神的命令，不要太注重儀式。這是最自然的解釋。若以為這句話是証明，舊約律法的全部或某一部分是信徒所當遵守的，就是增加了全節的原意。雖然有些解經家把舊約裡的律法分作誡命、律例、典章三部分，而認為律例、典章已經廢除了，可是誡命還沒有廢掉，實際上新約聖經對誡命與律例的引用，沒有十分嚴格的分別。在太22:36-39，耶穌提到誡命中最大的，就是「要盡心、盡性、盡意愛主你的神」。可是這誡命並沒有在十誡裡面，而是在摩西的律法裡面。顯然新約裡「誡命」與「律法」的用法，常是總括舊約整個摩西五經所記載的各種條例（參林前14:21;賽28:11-12;雅2:9;申1:17）。

若以為這裡的誡命就是指十誡，那就等于說，使徒保羅認為︰受不受割禮不要緊，只要守十誡就是了。這是相當嚴重的誤解。保羅向來把律法與割禮看作同一回事（參加2:1 -15；比較16節；徒15:1 -5；比較7-11節），而且割禮比十誡還早，是神與亞伯拉罕立約的記號。以色列人又稱為「受割禮的人」，所以割禮在以色列人的觀念中絕不下于十誡。保羅是明白律法的法利賽人，絕不會作出這樣的比較。

20 「蒙召」指信徒蒙神從世界中選召出來。這選召是屬靈地位的改變，不是屬世地位的改變；是屬靈生命的更新，不是屬世職分的更換。所以蒙召的時候是什么身分、地位、仍該守住那身分，無須作不必要的更動。

Ｃ 以奴仆為例（7:21-24）

割禮的例子是在宗教禮儀范圍之內；而奴仆的例子卻是在宗教范圍以外，以世上的人事為例。當時的社會是許可奴隸製度存在的，有奴仆是一件很普通的事情。這段經文的記載，在我們今天看起來，認為保羅似乎許可奴隸製度存在。但當時保羅說這句話，已經很反傳統了。不過使徒的使命不是直接改革社會，所以他只憑著神的旨意，勉勵那些作奴仆的基督徒，要安于他們現在的職責，在工作上顯出忠心，感動他的主人。基督教不是直接改革社會的宗教，它不過是講論耶穌基督的救法，使人得著基督的生命。人的生命改變，間接影響社會。如果基督徒在他信主以后，不能夠忠心于他的原有職責，人就會認為基督徒原來是不安分守己的。這樣反而使福音的見証受攔阻，不能感動那些作主人的來信主了。（有關聖經對于主人與奴仆之關系的解釋，請參拙作《新約書信讀經講義》第五冊，西3:22-4:1注解{\LinkToBook:BookID=108,TopicID=216,Name=３ 主仆怎樣相待 （3:22-4:1 ）}）。

21 福音所帶給人的頭一個思想就是「自由」。因為福音告訴我們，人在神面前都是罪人，都站在平等的地位上；在基督裡我們已經不再受罪的轄製，已經真自由了。這種思想，使那些信了主的奴仆要求肉身上的解脫。因此保羅在這裡安慰他們，不要因作人的奴仆而憂慮，作奴仆雖然肉身方面不自由，卻不影響心靈的自由。雖然要服事看得見的主人，但並非不能服事看不見的主。當然，能夠求得自由是更好，可是若不能求得自由，卻無礙于信仰。作奴仆的人同樣可以事奉神，就像那許多自由人一樣可以事奉神。

22上 這意思是說，肉身雖然作奴仆，但是他們已蒙主選召而歸在主的名下。肉身雖然沒有被釋放，可是靈性已經被釋放了。本節解釋上節他們不要憂慮的理由，因他們的靈性已得自由，這比肉身得自由更重要。反過來說，他們的主人雖然肉身是自由的，但是靈性還沒有得到自由，還臥在罪惡的權勢底下。所以作奴仆的基督徒，有責任設法使他們的主人靈性得自由，使他們不作罪的奴仆。

22下 本節更進一步說明世上的人並沒有真正的自由，所謂「自由」只不過是作誰的奴仆而已。或作魔鬼的奴仆，或作基督的奴仆。魔鬼所能給人的自由，是使人在罪惡當中放縱自已的自由，實際上不是自由，而是捆綁。但基督使我們在罪裡得釋放，在真理裡面自由，這才是真自由。無論怎樣，人若不作基督的奴仆，就必作魔鬼和罪惡的奴仆。「真自由」的意義，不在乎一個人能否任意行事，乃在乎他究竟降服誰，聽從誰的命令。如果他是屬基督，聽從真理的，他就是一個自由的人了（約8:36;羅6:16）。

23 「重價」當然是指主耶穌所付出寶血的重價。既然主用寶血買了我們，所以不要作人的奴仆。保羅在上文中勸勉作奴仆的信徒守住原來的地位，這裡為什么又說「不要作人的奴仆」？使徒的意思是，不要只事奉人，而忘了事奉主。我們是重價買來的，所以我們要凡事求主喜歡。無論在什么工作上，我們都存著一種事奉主的心來做。使徒在這裡所注重的，是事奉的態度和對象，不是事奉者的地位和處境。作人奴仆的，若存著事奉主的心工作，他就是作主的奴仆。若存心只求人的喜悅，就是作人的奴仆了。正如保羅在西3:22-23;弗6:6-8的教訓一樣。在原來的職位上存心事奉主，就是作主的仆人了。

24 全節的意思是︰若信主的時候已經結了婚，就該維持已有的夫妻關系；若信主時已經作人的奴仆，或已經受了割禮，就不必去改變這種與信仰無關的地位。這一節經文再一次証明，保羅的教訓始終本乎福音，是以「個人得救」為原則。福音不是直接拯救「社會」，而是拯救組成社會的單位──「個人」。福音使罪人得救的結果，必定引起社會的改革。事實証明，凡是基督教所到的地方，都能促進文明的進步，又叫那些受壓製的人得享自由。

５ 童身與再嫁（7:25-40）

在這一段裡面，保羅提到守獨身的問題時，一再強調這是他自己的意見。他一開頭就說︰「我沒有主的命令。但我既蒙主憐恤，能作忠心的人，就把自己的意見告訴你們」在下文也提到類似的話，如40節︰「按我的意見，若常守節更有福氣。」這是否說，保羅在這裡承認他所說的話不是出于靈感？或說比較其他言論所受靈感的程度不一樣？不是，他乃是要強調，他在這裡所說的這些話，只不過是把自己的經歷和意見說出來，作為信徒的參考而已，他不想信徒把他以下所講的意見當作神絕對的命令來遵守。這就是他受靈感說這些話的主要作用。

Ａ 關于童身（7:25-35）

保羅認為童身比較結婚更好。在這十節經文裡，保羅特別提出兩個理由枇說明。他的理由是︰

1. 現今的世界艱難（25-31）

25-31 在這幾節經文裡，首先要注意的是26節的頭句──「因現今的艱難，據我看來」。這句話表示，保羅以下所說的，是針對當時艱難的時局。他認為在變幻無定的世代中，一切都是暫時的，沒有保障的。在這種情形底下的人，不如「守素安常」的好。有妻室的不要求解脫；沒有妻子的，也用不著為娶妻焦急。男子娶妻或處女出嫁都不是犯罪，但在戰事變亂的時候，這些人難免在肉身上會遭受苦難。所以保羅提出他個人的意見，認為守獨身的人總可以免去妻離子散的痛苦。事實上自從使徒說這些話開始，一直到今天，世界是一天比一天更艱難，更加變幻無常。

所以29-31節的話，總意就是主來的日子已經近了。一切事已經到了末后的階段。有妻室的可能因戰禍分開，就像沒有妻室的一樣。人生的遭遇有時快樂、有時痛苦，有時富裕、有時貧窮，但不論快樂痛苦，富裕貧窮，也都是很快就轉變的。有人苦盡甘來，有人樂極生悲，這一切既都如此變幻無常，信徒對這世界的虛榮、物質的享樂，就不要抱太認真的態度，應該把世事看得淡薄些，就不至因世事的變遷而灰心失望了。

這種對物質世界采取消極的態度，乃是要準備我們的心，對于神的國和屬靈世界的事，采取積極的態度。這是聖經一貫的教訓。我們在世上不過是客旅，是寄居的；所以肉身的好處只要過得去就算了。我們活著既不是為肉身的生命，也不是為今世的虛榮，乃是為神的國。這樣，我們在嫁娶的事上也應該以這個原則作大前題。這是使徒所提供的意見。

2. 守童身的可以專心事奉主（32-35）

32-35 這幾節經文的中心意思，就是信徒應該追求專心事奉主，作為我們生活的目標。保羅是有恩賜守童身的人，所以這段話是根據神所給他的恩賜而說的。正如上文他一再強調他沒有主的命令，只是他個人的意見。所以這些原則是十分適合于有同樣恩賜的人。對于沒有這種守童身恩賜的人，保羅在這裡的教訓，原則上對他們還是適用。因為他教訓的中心，是要我們以專心求主喜悅作為生活的目標。對于有獨身恩賜的人，守獨身能使他們更專心事奉主；但對于沒有守獨身恩賜的人，若嫁娶之后，倒可能更專心事主。反之，卻可能不專心。

34節︰「沒有出嫁的，是為主的事掛慮，要身體靈魂都聖潔。」這意思不是說她出嫁了，身體靈魂就不聖潔；不出嫁，身體靈魂就會聖潔。而是說她若不出嫁，就不用為她的丈夫及家庭分心，可以專心追求身體靈魂的聖潔。這裡所說的「身體」，實際意義是指關乎肉身的事。出嫁了的婦女，因為要生兒養女，治理家務，許多繁雜的瑣事，使她不論在肉身或靈性的事上，都可能難以周全的處理；但若是守獨身，就可能兩方面都處理得更完善。

Ｂ 關于父母對于未婚的女兒（7:36-38）

36-38 按當時的習俗，嫁女兒是由父母作主。若女兒長大了，過了年齡還沒有出嫁，就是父親對女兒有不合宜之處。所以保羅在這裡說，如果有人以為對女兒「有不合宜」而應該婚嫁的話，就可以隨意辦理，不算有罪。

關于兒女的婚姻，聖經接納當時的社會習慣，讓父母為兒女作主。可是聖經並不贊同父母強逼不愿意出嫁的女兒出嫁。反之，父母雖然可以為女兒作主，卻也要得女兒的同意。如37節說︰「倘若人心裡堅定，沒有不得已的事，並且由得自己作主，心裡又決定了留下女兒不出嫁，如此行也好。」按37節看來，如果女兒不出嫁也有幾個條件︰

1. 「心裡堅定」︰就是對神的旨意清楚沒有疑惑。

2. 「並且由得自己作主」︰要女兒肯讓他作主，也就是得女兒同意。

3. 「沒有什么不得已的事」︰環境上沒有困難。比方女兒已經有了對象，而且彼此相愛，必須結婚。若沒有這些事發生，女兒也同意父親的意見，他可以把女兒留下不出嫁。

4. 「心裡又決定……」︰父親的內心有這樣的感動。在這四項條件下，作父親的可以決定不把女兒出嫁。

注意，從34-38節的話都是針對教會裡的姊妹說的。為什么保羅在這裡只提到「女兒」而沒有提「兒子」呢？按聖經的習慣，若所講的事是包括弟兄姊妹的，就用「弟兄」代表所有人（見行傳與書信）。在此單提到「女兒」，含有專指姊妹，或主要與姊妹有關的意思。這大概是因為，事實上在守獨身的恩賜方面，神賜給姊妹的遠多過弟兄。所以保羅在這幾節似乎偏于鼓勵信徒守獨身的話語中，重點也是偏向姊妹方面說的。

Ｃ 關于寡婦再嫁的問題（7:39-40）

使徒保羅認為，寡婦再嫁是合法的。因為丈夫活著的時候，妻子是被丈夫的律法約束的。丈夫若死了，妻子就脫離了丈夫的律法（羅7:1 -6）。但如果能夠守節更為有福。但關于寡婦再嫁，保羅在提前5章有補充的意見。在提前5:14，他提到年輕的寡婦說︰「所以我愿意年輕的寡婦嫁人，生養兒女，治理家務，不給敵人辱罵的把柄。」保羅雖然認為，寡婦如果能夠守節更為有福，但對于年輕的寡婦，他卻愿意她們嫁人，免得給魔鬼有攻擊的地步。

問題討論

從本章看來，聖經對于男女兩性的關系的看法如何？夫妻在怎樣的情形下才可以分房？

丈夫或妻子可以隨便拒絕對方提出的性要求嗎？為甚么？夫或妻的任何一方，可以因對方信了主而成為聖潔嗎？本章第14節怎樣解釋？

信徒為主的緣故，以致被丈夫（或妻子）離棄，該怎樣辦？保羅既勸作奴仆的基督徒守住原來身份，又說「不要作人的奴仆」，是甚么意思？

根據第7章全章，保羅對于守童身的問題，提供甚么意見？試歸納為若干要點列出。―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第八章

二 祭偶像食物的問題（8:1 -13）

１ 愛心與知識（8:1 -3）

Ａ 知識叫人自高，愛心能造就人（8:1 ）

1 本節所指的知識，原是哥林多人對拜偶像的食物方面的知識。但使徒保羅卻把這方面的知識，作原則性的推論，與愛心比較，以應用在信徒生活的各等事上。

祭偶像的食物到底能不能夠吃？祭偶像的食物能否污穢我們？哥林多人已經受過保羅的教訓。有了知識，但是保羅提醒他們︰「知識」是叫人自高自大，惟有愛心能造就人。本來真知識是不會叫人自高自大，是叫人敬畏耶和華的，因為「敬畏耶和華是知識的開端」（箴1:7）。我們所有真理的知識和信仰的知識，雖然是自己經歷過的，還是要加上愛心才能夠造就人。如果沒有愛心，就會因為知識把自己看高，把別人看輕，不體恤扶助不知的人；所以保羅說︰「惟有愛心能造就人」。使徒並不是完全輕忽知識，而是強調，必須憑愛心運用知識。

Ｂ 知識是有限的，愛心是無窮的（8:2）

2 這句話的意思是︰知識是有范圍的。一個人所能知的非常有限。世界上的人常犯的毛病就是︰以為自己有比別人獨到的知識，以為自己所想到的，是別人所想不到的。其實，一切人的知識，都不能超越人的智慧和思考力的限度之外。所以保羅在這裡說︰「按他所當知道的，他仍是不知道。」如果有人以為他在神的事上知道甚么，在神看來，他還是不知道。因為他不過在他有限的智能范圍內，自以為知道而已﹗其實他對神的事，還有許多不知道的。

這節經文也指明了假知識與真知識的不同。真知識是知道得越多，越覺得不知道。假知識只知道一點，就以為已經知道了。

Ｃ 愛神的人是神所知道的（8:3）

3 「神所知道的」，指神知道愛神者對神的愛，和他們因愛神的緣故所作的一切，這些都是神所記念的。

「愛神」就是最高的知識，是知識最高的應用。叫人愛世界的知識，會使人自高，遠離神，不是真知識；惟有叫人愛神的知識是真知識。對那些真正愛主而不被人知道的人，保羅這句話是極大的安慰。那些愛神的人，為愛 的緣故所作的一切事，神從來不忘記，也不忽略。無論是言行、飲食、工作、犧牲、事奉、受苦……所有為神而作的，都是神所知道的。

總之，無論誰都不要為「知識」而自高自大。我們的知識，在全知的神跟前等于無有。我們也不用奢望別人知道我們，了解我們；因為別人也在人的限度之內。只要專心愛神，在愛心上認識神，因為愛神的人是神所知道的。

２ 知識與自由（8:4-8）

從4節以后，保羅開始談到︰知識怎樣使信徒可以享用在基督裡的自由，而愛心卻使信徒為別人的緣故情愿謹守，不濫用我們的自由。

Ａ 萬物都是屬于基督的（8:4-6）

4-6 偶像是虛無的，是人所想像出來的。它本身算不得甚么。只不過是沒有生命的一種人造物罷了﹗它不能使那些祭它的東西發生什么效用；因為偶像本身比食物還不如。食物還可以叫人吃飽，偶像卻不能。偶像既然一點本事也沒有，它又怎么能夠使那些祭過它的食物有污穢人的作用呢？「偶像在世上算不得什么」，這一點哥林多人是已經明白了。

接著保羅又指明，使我們犯罪的不是食物的本身，或偶像（木頭）本身，乃是人錯誤的態度。我們已經知道只有一位神，除了 以外沒有別神。雖然人憑著想像，把人手所造的當作神，但那些並非真正的神。天地間只有一位神，萬物都屬于 。

世上既然只有一位真神，萬物又都是出于這良善的源頭，那么，萬物本都是好的（參創1章全），因為都是神所造的。這樣，叫人污穢的不是食物，而是食物以外的原因了。

Ｂ 人不都有這等知識（8:7）

7 「但人不都有這等知識」，說明人不都像我們一樣，知道偶像算不得什么，偶像對食物不能發生真正的影響。相反的，有的人因為拜慣了偶像，他們還沒有信主以前，以為拜偶像的食物能夠對人發生某種作用，他們心中把偶像當作是活的。這些信人了主以后，對于偶像的舊觀念還沒有除掉。他們若吃祭過偶像的食物，難免不受舊觀念的影響，疑惑不定，良心受到控告。這樣，他們就因食物污穢了。污穢他們的不是食物，而是他們的疑惑，和他們承認有某種不可見之能力的觀念。這種觀念，等于承認那些偶像背后的鬼魔的能力。

英文意譯本Living Letters把本節經文演譯成︰

But some Christians don't realize this; all their lives they have been used to thinking of idols as alive, and that the food offered to the idols was being offered to actual gods. So when they eat such food, it bothers them and hurts their tender consciences.

大意是︰「有些基督徒並不認識這點。他們一生都以為偶像是活的，那些祭過偶像的東西，好像祭過活神的祭物。所以當他們吃這些食物的時候，這些食物就會煩擾他們，傷害他們幼弱的良心。」

Ｃ 「食物不能叫神看中我們」（8:8）

8 保羅在羅馬書14:17告訴我們說︰「神的國不在乎吃喝。」我們不能因吃什么或不吃什么，叫神更喜悅我們。「不吃也無損，吃也無益」。這裡的「損」和「益」不是指身體方面的，而是指靈性方面的損和益。因任何食物，對身體來說，不是有益就是有損。只有對靈性來說，食物才會無所謂損益的。

食物本身既沒有使我們靈性受損、或受益的作用，所以原則上，凡對身體有益的食物，信徒都可以吃。（提前4:1 -5;多1:15;羅14:14）。使徒保羅的意見和主耶穌的意見是一致的（參看太15:11,17-18;可7:15-20）。所以我們如果不吃什么，不是因為祭過偶像的食物算得什么，而是因為︰

1. 對身體沒有益處。
2. 會絆倒別人（參羅馬書14章注解{\LinkToBook:BookID=102,TopicID=395,Name=三 食物與信心 （14:1 -23）}）。

３ 愛心與謹守（8:9-13）

本段經文論到我們享用自由的時候，應該以愛心的原則為范圍。愛心與知識不同。知識只講理，愛心不單講理，還講恩慈和體諒。

9 「要謹慎」包括兩方面︰

Ａ 為自己，
Ｂ 為別人。

基督徒要為自己獲得的「自由」謹慎。慎用自由，就是看重自由的價值。濫用自由，就是輕忽我們所得著的權力和地位，但在這裡更偏重于我們要為別人而謹慎我們的自由，免得別人因我們跌倒。

「這自由」，就是因知道真神才是萬物的主，知道偶像算不得什么，知道我們靠基督寶血之功勞的禱告，必能使所要領受的食物「成為聖潔」（提前4:4-5），而有的自由。

「軟弱人」就是因拜慣了偶像，而在觀念中以為，偶像能對食物發生某種作用的人。他們對于祭過偶像的食物，不像那些有真理知識的人，把它看作普通食物，而是把它看作具有超自然效用的食物。譬如，拜偶像的人以為，吃了某些拜過菩薩的食物會得著福氣，某些會引起肚子痛。存著這種意念來吃祭偶像的食物，就是犯罪跌倒，因為他們等于承認了假神的權能。

10 「坐席」原文katakeimai有躺下休息之意，因猶太人坐席時，有時是半躺下地坐著。福音書中好幾次提到「坐席」也是用這個字（如︰可2:15;14:3;路5:29;7:36）。

「在偶像的廟裡坐席」，與吃過祭偶像的食物完全不同。「在廟裡坐席」和下文第10章所說的「鬼筵」是相同的一回事。就是與鬼交往，等于拜鬼。就像受邀赴朋友的筵席，表示赴席的人與設筵的人是朋友，是有交通的。這與吃祭過偶像的食物意義完全不同。基督徒若因為知道偶像算不得什么，而隨便在廟裡坐席，以夸示自己不把偶像放在眼內，這種行為非常不妥。雖然偶像的確算不得什么，但是這樣做，對那些「軟弱」的人，就可能發生壞影響。他們對偶像與食物的關系曾有錯誤觀念，至今尚未完全改變，又看見「你」也在廟裡坐席，就可能因此放膽去吃祭偶像的食物；他們不把它當作普通食物，而以為它有降福或保佑的作用。這樣，「你」就把他們絆倒了。

「放膽」oikodomeetheesetai，是造就的意思，與8:1的「造就」字根相同。在這裡的實際意思是受鼓勵而放膽去行（參A. & C.新約字解，Dr. W. E. Vine新約字解）。

11 這「沉淪」不是說那軟弱的弟兄因吃祭偶像的東西就滅亡了。在這裡要注意上下文的用法。以本節和13節比較，就知道「沉淪」是指「跌倒」說的。上文第9節也是絆跌的意思。保羅在這裡責備那些濫用「自由」的人，簡直害了那良心軟弱的弟兄，在靈性上使他犯罪。所以這「沉淪」是特指在吃祭偶像的食物這件事上犯罪說的。

保羅特別提到「基督為他死的那……弟兄」。這弟兄雖然在知識上是軟弱的，但他還是「弟兄」，基督為他死，正像為了你一樣。基督不但為剛強的死，也為軟弱的死； 不但為有屬靈知識的死，也為沒有屬靈知識的死。因此，我們不要因為有了屬靈的知識就驕傲，要慎用自由，凡事都不要絆倒人。

12 我們雖然沒有犯罪，但我們的行動使別人因我們的緣故犯罪，我們也就因此犯罪了。雖然我們只傷了人的良心，但這就算是得罪基督了。雖然我們知道偶像算不得什么，祭偶像的食物也算不得什么，但絆倒人這件事卻不是小事，是基督所譴責的（太18:7）。

13 「不叫人跌倒」是我們行事為人的原則。保羅在這節中兩次提到「我」，強調這正是他所持守的原則。不濫用自由，是保羅人生觀的一部分。下文第9章更詳細地講到這一點。主耶穌在世上的時候，為著不絆倒收稅的人，就叫彼得去釣魚上稅。（太17:27）使徒保羅的教訓，與主耶穌的行事是完全一致的。

問題討論

知識與愛心那一樣更重要？為什么？

基督徒究竟是應該追求知識還是愛心？

本章所講的知識是指那方面的知識？怎樣不如愛心？

4-8節所講的「自由」是什么意思？我們在食物上有什么自由？要怎樣運用？

9節的「軟弱人」是誰？11節的「沉淪」是否指滅亡？

總結全章保羅究竟認為信徒可否吃祭偶像的食物？跟徒15:26-29節的吩咐有沒有沖突？―― 陳終道《新約書信讀經講義》

經叢書》


講道材料

哥林多前書第九章

三 保羅的權利（9:1 -27）

本章保羅以本身的經歷，說明他怎樣為基督舍棄合理的權利，全章的主要內容，是保羅肩奉主的見証，他藉這個見証，勸勉哥林多人不可妄用他們的自由。

１ 保羅有什么權利（9:1 -14）

在這段經文裡，保羅先講到他作使徒的憑據，然后講到他和別的使徒一樣，可以享受婚姻的權利，有權柄娶信主的姐妹為妻。

Ａ 保羅作使徒的憑據（9:1 -3）

為什么保羅要在這裡為他作使徒的職份辯証呢？

因為有些哥林多信徒對他使徒的職份有懷疑，甚至還說了毀謗的話。保羅為福音的緣故，沒有接受教會的供給，自己守獨身。哥林多信徒不但沒有因保羅這樣為主舍棄而佩服他，敬愛他；反而以為他不是使徒，所以沒有權柄享受這種權利。保羅為著他們靈性的好處，不得不為他自己使徒的職分辯護。免得他所說的話落了空。所以，這節經文是保羅用實際的見証，為他的使徒職分申辯，說明他跟其他使徒一樣，可以享用同樣的權利和自由。不過，保羅自愿放棄了這些合法的權利。他不是不能享受這些自由，而是為了福音的緣故自愿放棄這些自由。

1 「我不是自由的么？」這句話表示他也與其他使徒一樣，可以迤用在基督裡的自由。這「自由」是指他在基督裡可以娶妻，或接受教會的供給，或其他按人的常理可以作的事。可是他不像那些在偶像廟裡坐席的人妄用他們的自由，倒是為福音的緣故放棄合理的權利。本節和第2節提到他是使徒的憑據。有兩方面︰

1. 他見遣複活的主

「我不是見過我們的主么？」保羅雖然不是主耶穌在肉身的時候所設立的使徒，像十二使徒那么，曾跟耶穌一起生活。可是他還是見過耶穌的，因為主耶穌曾在大馬色的路上向他顯現（徒9:1 -19）。按徒1:22的記載，可知使徒們主要的使命之一，就是作基督複活的見証人。而保羅跟使徒一樣，見過複活的主，且在他作使徒的布道工作中，的確這樣作見証（徒13:16-41;徒17:31;23:6;24:21;25:19;26:8-23）。

2-3 2. 工作的印証

保羅是否使徒，有一件無可否認的憑據，就是哥林脫教會。假如保羅不是使徒，福音就不會藉著他傳到外邦，哥林多教會就不會建立。保羅對哥林多人說︰「你們不是我在主裡面所作之工么？」哥林多教會存在的事實，就足証保羅是使徒了。

另一方面，保羅的辯証也可以作為辨認今天是否還有使徒的原則之一︰根據神仆人的工作是否像使徒一樣。誰是現代的使徒？不用辯論，只要把他的工作跟使徒保羅的工作（或其他使徒的工作）比較。有與使徒們相等工作的人，縱使沒有使徒之名，也有使徒之實。沒有使徒的工作（性質上或果效上之相同）的人，縱使自稱為使徒，也不過徒負虛名罷了﹗

實際上，除了以上所提的兩個憑據之外，保羅還有別的証據，証明他是使徒。例如︰

3. 他是聖靈所差遣的

使徒行傳13:1 -3記載，保羅和幾位教師在安提阿事奉主，禁食的時候，聖靈就說要差遣他和巴拿巴作使徒的工作。按使徒行傳的記載看來，他是在被聖靈差遣之后（徒13:4;14:4-6），才實際作使徒的工作。

4. 有使徒的權柄

這權柄就是能行神跡，包括醫病、趕鬼、與懲罰罪惡。主耶穌和眾使徒們所行的神跡，最大的特點，是從來沒有失敗過，必定成功。無論醫病、趕鬼、使死人複活、捆綁罪惡，從來沒有不生效的。例如︰保羅曾刑罰敵擋神的以呂馬，使他的眼睛瞎了（徒13:6-12）；使一個生來瘸腿的人行走（徒14:8-10），把附在一個使女身上的鬼趕出去（徒16:16-18）；使跌死的猶推古複活（徒20:7-12）；又把那些犯罪的信徒和傳異端的人交給撒但，使他們受苦（林前5:5;提前1:20）等。還有，他的教訓是其他使徒所承認的，具有聖經的權威，這等權威是由靈感而來的（參林前2:13;加1:12;帖前2:4;提后1:14;彼后3:15-16）。

5. 為主受苦的特別經歷

使徒保羅在為主受苦一方面，的確表現出特別的忍耐。

在林后12:12，保羅說︰「我在你們中間，用百般的忍耐，藉著神跡、奇事、異能，顯出使徒的憑據來。」可見使徒的憑據，除了神跡奇事以外，還有「百般的忍耐」。這「百般的忍耐」說明了保羅為基督所受的苦，不只是偶然的一兩次，乃是經常的（林后11:22-31）。但保羅卻能忍耐，並不退后。

許多人羨慕使徒的職分，卻沒有保羅那樣的「百般忍耐」的受苦心志。我們應當羨慕使徒們的忠心，工作能力，受苦的心志，多過羨慕使徒的地位。

Ｂ 保羅享有使徒應有的權利（9:4-14）

保羅在辯明他是使徒之后，再辯明他和其他使徒一樣，可以享有使徒的權利。這些辯証可分成五個要點︰

4-6 1. 根據在基督裡共有的權柄來說

在這幾節經文裡，保羅用責問的語氣說明，他與其他使徒和主內弟兄一樣，可以享有相同的權利。並要哥林多信徒知道，他們竟然以為保羅無權靠福音養生，無權娶信主的姊妹為妻，這是非常不合理的。許多時候，當我們對人有了偏見，對他的看法、想法，常常會不公道。哥林多人對保羅正是這樣，所以保羅在這裡用質問的語氣提醒他們。

「權柄」在本章用了許多次，都是偏重于權利方面的用法。原文cho{usian按楊氏匯編所記，英文K. J.譯作authority（29次），power（69次），但有兩次譯作right（權利）。按本章的內容和保羅在這裡的用法來說，這字實際上是指權利方面的意思。

「難道我們沒有權柄靠福音吃喝么？」如果別的使徒有權靠福音養生，為什么保羅和巴拿巴不能這樣做呢？這是基督的使徒所共有的權利，為什么他們兩人不能享有呢？「難道我們沒有權柄娶信主的姊妹為妻，帶著一同往來，彷佛其余的使徒，和主內的弟兄，並磯法一樣么？」雅各、彼得各人都有自己的妻子，並且帶著往來，難道保羅不能享有主裡的弟兄共同享有的權利么？並且娶妻的權利，不只是傳道人，就是一般主內的弟兄也有，何況保羅是基督的使徒呢？這都是非常簡單的道理，但是有了成見的哥林多人，似乎完全沒想到。

從第5節的辯論中，我們可以看出一些不只適用于保羅，也適用于一切信徒的原則。就是基督徒或傳道人應該娶信主的姊妹為妻，或是以信主的弟兄為丈夫，而且夫妻應當常在一起。當時使徒們雖然常出門往來，不能在家與妻子同住，他們卻帶著妻子一同往來。既然當時的交通並不方便，為什么使徒們還帶著妻子一同往來？他們似乎把這件事看得比交通上的不方便更重要。

此外，根據本節聖經，我們看出傳道人多數都不是獨身的。雖然保羅守獨身，但其他使徒並不像他那樣守獨身。所以天主教堅持神甫守獨身，是沒有根據的。主耶穌明說獨身是神特別恩賜──「惟獨賜給誰，誰才能領受」（太19:11），所以任何在基督教中設立聖品階級，硬性限定那些人要「禁止嫁娶」，是明明違背聖經的，這也是天主教與基督福音真理不同之處（提前4:3），只有基督教認為合法夫婦的性生活是聖潔的（上文7:1 -5），與異教全然不同。

本節經文也清楚地証明彼得是有妻子的。因為聖經已明說彼得有妻子，在福音書裡也提到耶穌醫治西門彼得的岳母，她被醫好后，便起來服事耶穌。（可1:29-31）。所以無論何人說彼得是守獨身的講法與本節經文相背。

「獨有我與巴拿巴沒有權柄不作工么？」這意思就是︰難道只有保羅和巴拿巴無權靠傳福音得著養生，必須作普通的工作（如織帳棚）么？當然這只是反面的質問語。保羅也像別的使徒那樣，有權不去作普通的工作，只專門傳福音，而從傳福音的工作中，獲得維持生活的需要（參14節）。

7 2. 根據一般常理來說

在這裡保羅用三個比喻來說明︰他享有其他使徒所同有的權利，並且這也合乎一般常人的道理。這三個比喻是︰

a. 「有誰當兵，自備糧餉呢？」

當兵的人是國家所召的，國家要為他預備糧餉，這是理所當然的。神召 的仆人服事 ，如同召人當兵一樣，也必為他們預備糧餉。使徒把主的仆人比作「兵」，主的仆人服從主而受苦，忠心地聽命于 的指示，為神所用，這是神的仆人那一方面該有的本份。在神那方面， 必預備「糧餉」供應 仆人的需要。保羅既是基督的精兵，當然可以靠福音養生。這不但合乎聖經，也合乎一般的常理。

b. 「有誰栽葡萄園，不吃園裡的果子呢？」

這也是普通的道理──栽葡萄園的可以吃園中的果子，一直到今天還是有這種規矩；甚至不是栽葡萄園的，只要是到園裡參觀，就有權利吃園中的果子，不過不能帶出園外去。這樣，傳福音的為什么不能靠福音養生呢？聖經把神的仆人當作是栽種的人，凡栽種的，都盼望能多收果子。多勞苦的，理當多享用勞苦的成效，這是普通人都能接受的道理。

c. 「有誰牧養牛羊，不吃牛羊的奶呢？」

牧養牛羊的，當然可以吃牛羊的奶。照樣，保羅傳福音，當然也有權靠福音養生。難道牧養靈性上的「牛羊」的人，就比不上牧養真正牛和羊的牧人么？若牧養牛羊的人可以吃牛羊的奶，為什么傳福音的人不可以接受那些信福音的人在肉身上的供給呢？

8-10 3. 根據摩西律法來說

「牛在場上 殼的時候，不可籠住他的嘴」這是引証申25:4的話，是摩西的律法上所記的。意思是︰牛在工作的時候，要任憑它吃。聖經既然以牛為例，難道神單顧念牛么？這些沒有靈魂的牛，神尚且顧念它們，何況我們人， 豈不更顧念么？其實神所要講的不是牛， 只不過以牛說明一個道理。這原理就是人在工作的時候，應該得著合理的供給。所以那些為福音勞苦工作的人，神也必定按時供應他們的需要。保羅既為福音勞苦，當然有權利靠福音養生了。換句話說，哥林多教會有責任供給保羅生活的需要。保羅就算接受他們的供給，也是完全合理的。

「因為耕種的，當存著指望去耕種；打場的，也當存得糧的指望去打場。」耕種的存著收獲的指望去耕種，打殼的存著得糧的指望去打殼，是非常合理的。那么，傳福音的人，若想要憑傳福音得養生的需要，也沒有什么不合理。這是保羅退一步的講法。事實上，保羅並沒有從哥林多人接受養生之需要。

11 如果保羅在哥林多信徒當中撒下屬靈的種子，把福音真理的道分給他們，在主的道上栽培他們，叫他們在真道上長進，給他們一切屬靈的好處，而在他們身上獲取一些奉養肉身之物，難道是大事么？就算他們給了保羅肉身所需要的供應，也不過是很小的事，算不得什么，跟他們從保羅那裡所得的屬靈好處比較，顯得微乎其微。注意，保羅絕不是在這裡提倡傳道「職業化」。他的用意絕不是鼓勵傳道人把傳道聖工當作謀生的出路，他只不過是用普通的道理說明，縱使他從哥林多人得著養身的供應，也是完全合理的。

4. 根據保羅與哥林多教會的關系來說（11-12）

既然保羅在哥林多教會撒下屬靈的種子，把這個教會建立起來，証明這教會是神藉著保羅所建立的。他跟哥林多教會有這樣特別的關系，當然更加可以從哥林多信徒身上，得著肉身的供應了。

12 「若別人在你們身上有這權柄」，意思是說，保羅以外的傳道人在哥林多教會作工，曾接受他們的供應。哥林多教會原不是他們建立的，他們尚且有這權利，何況保羅？可是，他沒有用這權利。他不是沒有這種權利，而是沒有用這種權利。因為哥林多人存心不正，誤解保羅，因此保羅寧可不受他們的供給。這樣，保羅就可以沒有什么避諱地把該傳的信息傳給他們了。這是保羅為福音的緣故所付的代價，他甘愿在物質方面忍受窮乏。哥林多人竟然還不了解他的忠心，不把這件事看作是為主舍棄，反倒以為保羅沒有權享受這種供養﹗

13-14 5. 根據主的命定來說

13節所說的是舊約獻祭的規例──「為聖事勞碌的，就吃殿中的物。」這「殿中的物」是祭司在殿中事奉的時候吃的。在舊約，聖殿中有陳設餅擺設，每個禮拜要更換一次；換下來的，是給祭司吃的。舊約祭司都有份于分領壇上的禮物。舊約所獻的各種祭物中，總是要分給祭司一些；甚至獻燔祭時，雖然全祭牲都要燒在壇上，但經手獻祭的祭司，還可得著祭牲的皮（參利6:9;7:8;7:34）。在新約的時候，也有這類的「命定」。在福音書裡，我們也可以看到主叫門徒們出去傳道的時候，不要帶口袋、褂子、鞋和拐杖，「因為工人得飲食是應當的」（太10:10;參路10:7）。這是主的「命定」。這樣看來，無論是舊約或新約，服事神的人從工作中得飲食，是合乎神的旨意的。保羅既然是忠心服事主的仆人，當然有資格和其他服事主的人一樣，接受教會的供給，這是毫無疑問的了﹗

２ 保羅為什么不享用他的權利（9:15-27）

既然保羅和其他使徒一樣，可以享有娶妻的權利，可以享有接受教會供應的權利，為什么保羅不享用這種權利呢？保羅在這裡解釋他的理由。

Ａ 他不想用盡傳福音的權柄（9:15-18）

15 1. 因他不愿叫他所夸的落空

保羅在15節解釋，以上辯解的用意並非埋怨哥林多人過去沒有供應他，或希望以后他們供給他的需要；而是教訓他們，叫他們明白他有權柄接受他們的供給，這是很普通的道理。但為什么他不在哥林多享用這權柄呢？他不愿意他「所夸的落了空」。甚至寧可死，也不叫人使他「所夸的落了空」。他所方夸的，就是他未曾接受哥林多人的供應這件事。他不愿有什么把柄，叫人可以詆毀他在哥林多信徒中所保持的見証。他情愿餓死，不愿他向來所保持的見証被人譏諷、毀壞。

保羅在這裡表現了忠心神仆高尚的品格，和正確的屬靈價值觀。這都是我們該效法的。

16 2. 因不傳福音他就有禍了

保羅解釋他不想用盡權柄的另一個理由是︰他認為他傳福音是沒有可夸的，他是不得已的。

15,16兩節經文，似乎有矛盾之處。因為15節說，寧死不叫人使他「所夸的」落空；而16節卻說，他傳福「沒有可夸的」。注意15節所謂「所夸的」，實在是指他向來在哥林多教會所維持的見証。他愿意付出任何代價維持這個見証。16節是指，他以為他傳福音仍是本份，沒有什么可夸耀的。他為主傳福音，算不得是什么奉獻或犧牲。因按肉身來說，不是他自愿作傳道；他之所以傳道，完全是由于基督愛的激勵，這全然是「不得已」的。基督的愛在他心裡工作，使他覺得若不傳福音就有禍了。因他看見人靈魂的寶貴，福音的奇妙救恩，是人得救的唯一道路。不傳福音，就是置許多人的靈魂于滅亡而不顧。這就是他的罪，是他的禍了﹗他既然有這樣的看見，所以認為自己舍棄世上的事物來傳道，沒有什么可夸，是他該盡的責任。所以，他決意要在傳福音的事工上，為教會作出更特殊的貢獻，那就是他不想盡享他傳福音所能享用的權利，算為他向主獻上的一點點心意。這就是為什么保羅甘心不接受哥林多人的供給，在他們中間傳道的原因之一。

17-18 3. 甘心不用盡他的權利

保羅對于傳道的職責有十分透澈的認識。他確實知道︰既然是從神接受了這傳道的職責，無論如何總是該去作的。如果不甘心作，作了就沒有賞賜；如果甘心作，作了就有賞賜。既然這樣，為什么不存著甘愿的心去作呢？這種認識，對保羅傳福音的態度有很重要的影響。他絕不妄想擺脫或推卸神所托付的責任，反倒一心一意，想到怎樣可以在傳道的職責上，做得更蒙神的悅納，表現出他甘心樂意的事奉，而不愿用盡他的權利。

每一個真正領略了主恩典的寶貴的人，都會有類似保羅那樣的心意──愿意特別作一點工作，向主表達他的心意。雖然這些算不得是功勞，或特別的好處，但是，他愿意有所獻上。這就是愛主的自然流露。有些傳道人不但用盡了傳福音的權利，甚至要求超過他們應享有的權利；但那些甘心事奉主的人，必定不計較所得的供應。甚至像保羅那樣，沒有接受哥林多信徒的供應，還是忠心傳道。

Ｂ 為要多得人歸主（9:19-22）

保羅在本段經文中申述，他的一切行事都是以引人歸主為目標。凡是跟罪沒有牽涉的事，都可以遷就，目的是要使更多的人得著福音的好處。主耶穌要使我們成為一個得人漁夫之前，要我們先肯舍棄我們的主張、愛好、習慣和看法，肯遷就人，叫人得益處。

19 保羅不是受了哥林多人什么約束而作他們的仆人。他是自由的，是使徒，有權柄又有地位。可是，他反而甘心作個服事眾人的仆人，不像一個坐在高位上的主人。他這樣的卑微，成為一個服事眾人的仆人，目的是為要多得人。下文更清楚的說明，為著要多得人，他作了些什么。

20上 這裡的「猶太人」是指沒有信主的猶太人。向這等人他就作猶太人，意思就是遷就猶太人的觀點和習慣。在信仰方面，只要與真理沒有沖突，就不引起他們的反感。例如︰猶太人最看重的是割禮；所以保羅曾經替提摩太行割禮（徒16:1 -5），因提摩太的父親是希利尼人。可見保羅對割禮並無什么成見。保羅曾經極力反對「割禮派」的錯誤，但他不是反對割禮。受割禮不受割禮都無關緊要，重要的是作新造的人（加6:15）。保羅所反對的，是把無關緊要的割禮，當作是接受救恩的先決條件，使人誤解了救恩的真理，在基督救贖恩典上加上人的行為。這種異端的信仰，才是他所反對的。

20下-21 保羅向腓立比人作見証說︰他是生來的希伯來人；又說︰「就律法上的義說，我是無可指摘的」（腓3:5-6），可見保羅在無礙于救恩的原則下，他遷就律法以下的人，目的是要得著這些人。

保羅為著辯明救恩，有好些言論似乎反對律法。其實他不是反對律法本身，而是反對「憑著自己的行為得救」的觀念，反對「人的好行為加在主的恩典上，以求得救」的錯誤。

保羅是最明白律法功用的使徒。神賜律法的主要功用是叫人知罪，使人被定罪（羅3:20;7:7），然后尋求律法以外的救恩。保羅所反對的，是誤用律法作為得救的途徑，以取代或補助基督的救恩。至于跟救恩無礙的習慣，保羅既不提倡，也不反對，只要與福音工作有益，都可以遷就。

注意︰「我雖不在律法以下，還是作律法以下的人。」這絕不是說保羅對律法主義者就不講救恩，也跟著他們一樣要靠行律法得救，或宣講律法主義（參\cs322節解釋）。

「其實，我在神面前不是沒有律法，在基督面前，正在律法之下。」N.A.S.B.譯作though not being without the law of God butunder the law of Christ（雖然不是沒有神的律法，卻在基督的律法下）。注意末句「在基督的律法下」與和合本的「在基督面前，正在律法之下」，意思不大相同。前者是在另一種律法下（基督的律法），后者是在基督面前，他正被放在舊約的律法下。「基督的律法下」就是那最大的律法，愛神愛人的律法（太22:37-39）。

22 在8:13保羅說過︰「所以食物若叫我弟兄跌倒，我就永遠不吃肉，免得叫我弟兄跌倒了。」已表達了「向軟弱的人，我就作軟弱的人」的精義。保羅的所謂「向什么樣的人，我就作什么樣的人」的意思，不是叫我們作個看風轉舵、同流合污的人。他真正的意思，是說明他如何得人歸主。他站在對方的立場上體恤人，盡量在與真理、信仰方面無損的事上遷就別人，免得福音的工作受妨礙。但這絕不是說，保羅放棄他信仰生活的立場，沒有確定的人生觀；也不是說，他不敢維持一種從世人中分別為聖的生活。

對哥林多人來說，「向軟弱的人，我就作軟弱的人，……」這話是指上文保羅在哥林多傳道時，卻不接受他們的供給說的。因為哥林多人在錢財方面對保羅有疑心，甚至有人說他是用心計牢籠他們（參林后12:16），所以，保羅決心雖在哥林多傳道，卻不受他們的供給。不但起初不接受，以后也不接受（參林后12:14;11:9）。所以哥林多人雖在愛心供給神仆這方面來說，是「軟弱的人」，但他們卻未真正明白奉獻的意義。為著不絆跌這些「軟弱的人」，使他們能認識真神仆人之廉潔品德，保羅從不占他們的便宜，也沒有使他們當中的任何人受累（林后12:16-18）。為著使這些「軟弱的人」得著福音的好處，保羅放棄了靠福音養生的權利；但哥林多人反而因此以為，他沒有資格靠福音養生（林前9:4），于是保羅真的變成哥林多人看為「次等使徒」的「軟弱人」了﹗

「向什么樣的人，我就作什么樣的人；無論如何，總要救些人。」意思就是，我們成為適合叫所有人得著福音好處的人。要運用一切可行的方法救人，但這句話絕不是順應世俗潮流，與世人沒有分別的意思。照這句話，我們不妨看看保羅向哥林多人怎樣作哥林多人罷﹗哥林多人以屬世學問夸口，保羅卻立志在他們中間只知道基督和 釘十字架（林前1:22-23;2:1 -2）。哥林多人拿人夸口，照世人的樣子行（林前3:3），保羅卻只夸基督，又吩咐他們與世人分別（林前1:31;林后6:14-18）。哥林多人心地狹窄，保羅卻寬宏大量（林前6:11-12）。他向這些好夸耀自己和今世學問的哥林多人，不顯露自己，專一高舉基督；向這些心地狹窄的哥林多人顯出寬容與愛心，因為這是讓他們接受基督的最佳方法。這也就是保羅「向什么樣的人就作什么樣的人」的意思。

Ｃ 凡他所行的都是為福音的緣故（9:23-27）

23 保羅在這段經文中說出他的人生觀和工作的目標，就是︰「凡他所行的，都是為福音的緣故，為要與人同得這福音的好處。」這也應該是每一個基督徒生活的目標。有了這樣的目標，我們才肯為主的緣故犧牲、節製，才會向前奔跑，不停留在現在的地步上。為什么保羅不娶信主的姊妹為妻，帶著往來（9:5）？為什么他不接受哥林多教會的供給 像別的使徒一樣？他是為福音的緣故。保羅從來沒有說過這些事不好。但按他個人來說，他為福音緣故犧牲了這些權利。許多基督徒常問，某件事可以不可以作？實在說，他若對福音有忠心，就不會再問什么了。他所該問的是，他所行的對福音的見証有利嗎？能叫人得著福音的好處嗎？或者會叫福音的工作受阻礙？

24 保羅用賽跑作比喻，說明我們該怎樣奔跑屬靈的道路。他顯然是引用在希臘每兩年舉行一次的賽跑，來勸勉信徒怎樣在世上跑屬靈的道路。我們都像進到賽跑場中的人，不只是跑就可以得賞賜，而是要跑贏了才有賞賜。我們活在世上一天，就自然是在賽程之中，不跑也得跑。我們要跑得像優勝者，不要像失敗者。

「得獎賞的只有一人」，這話有希臘賽會的背景。按當時賽跑的優勝者，只有一個人能戴樹葉或花草編製的冠冕。但這卻不是意味著所有基督徒中，只有一人能得獎賞。接著下文說︰「你們也當這樣跑，好叫你們得著獎賞。」既說「你們」，顯示可得獎賞的信徒不止一人。所以這「一人」只是按當時的優勝者而論，實際意義是代表優勝的一方。

「……也當這樣跑」，本句的意思是︰也當跑得像個優勝者那樣，好叫你們能得獎賞。所以保羅在這裡所注重的是基督徒該怎樣跑，就是該存著必能得獎賞的信心，向著標竿跑。那標竿就是他在上文所提的︰「凡我所行的，都是為福音的緣故，為要與人同得福音的好處。」凡這樣跑的人，就可以在屬靈方面成為一個優勝者。

25 我們為要得獎賞而賽跑，除了該把「為福音的緣故」作為目標外，還要「諸事都有節製」，就像那些較力爭勝的人，他們為要得那能壞的冠冕，尚且要在生活上有節製、受操練。我們更應該「諸事都有節製了」。有的人為著保持拳賽的勝利，就得遵照醫生的吩咐節食，減輕體重；有人參加各種體育競賽，訓練十分嚴格，生活也有紀律。他們都不過為爭取屬世的優勝和榮耀而已﹗信徒為要在屬靈方面爭取優勝，也該「諸事都有節製」。無論在生活、起居、衣、食、住、行和工作上，都不隨從自己的喜好，任讓情欲支配自己，而是隨從聖靈的節製。

注意保羅說︰我們好像在場上賽跑和跟人較力爭勝的。我們是跟誰爭勝呢？到底誰是我們賽跑較力的對象呢？是否信徒彼此較力爭勝？如果是信徒彼此爭勝的話，恐怕我們這些人都沒有希望成為優勝者，所有的賞賜大概都讓保羅及別的大使徒包辦了。但我們不是彼此賽跑，彼此較力爭勝，我們乃是在一個共同的立場上向黑暗的勢力爭勝；我們是站在為福音而爭戰的人這一邊，跟那些抵擋福音的人較力爭勝；所以我們每一個人都有希望成為優勝者，因此保羅說「我們」卻是要得不能壞的冠冕。所以在上文的比喻中，使徒所要解說的，是兩種陣營的勝敗。

保羅說這些話的時候，似乎隱藏著一個意思，就是假定自己和他的同工，都是屬于可以得到那不能壞的冠冕的人。這是保羅的信念，也是他奔跑的力量。他不是假定自己是不能得冠冕的，然后奔跑、較力，而是相信他是屬于那些可以得冠冕的人，然后奔跑、較力。結果到他離世的時候，很豪爽地唱出得勝的凱歌說︰「當跑的路我已經跑盡了，所信的道我已經守住了，從此以后，有公義的冠冕為我存留……」（提后4:7-8）。保羅所以能夠這樣慷慨激昂地唱出凱歌，是因為他一生都堅持著可以得冠冕的信念而跑。

26-27 保羅在這裡說明，他的奔跑並不是沒有意義的奔跑。這些話都是總結他上面所講的，說明他不是無緣無故地舍棄權利，也不是沒有目標的犧牲。今天在教會裡面事奉的人，應該用保羅的話對照自己。我們該知道所要「跑」的標杆是什么，所要「斗拳」的對象是誰。有了確定的目標，就不會因世界和教會中的混亂而無所適從了。

27上 這「攻克己身」與西2:23所說的「苦待己身」不一樣。苦待己身是故意叫身體吃苦，而「攻克己身」最好的解釋就是下句「叫身服我」的意思。我們的身體有各樣的需要和欲望，這些「欲望」從亞當犯罪以后，就變成不正常的私欲，支配我們的身體，成為犯罪的工具。基督徒信主以后，就有了新生命在他裡面。保羅在此見証，他不再容許身體作罪欲的奴仆，而要叫身體服從新「我」的支配。

「攻克己身，叫身服我」這一句話，N.A.S.譯作But I buffet myboby, and make it my slave.意思就是「但我擊打我的身體，叫他作我的奴隸」。但全句所表現的不是字面的意思，而是連接上文，諸事都有節製，而叫身體不能支配「我」，「我」卻要絕對主宰我的身體。

「攻克己身」不是故意叫身體吃苦，而是不受身體的律的支配，反而能支配身體。耶穌用五餅二魚喂飽五千人的時候， 本來是要跟門徒到曠野去歇一歇，因為當時他們連吃飯的工夫也沒有。可是當他們到了那裡，發現已經有許多人在等著。耶穌因著看見他們如同羊沒有牧人一般，便起來教訓他們，直到黃昏，用五餅二魚叫他們吃飽。

從這個例子可以看出︰耶穌並不認為肚子餓了不需要吃，身體疲倦了不需要休息，因為 提議要跟門徒到曠野去歇一歇，表示 認為疲乏的時候是該休息的，肚子餓是該吃餅的，這是正常的。所以主耶穌並沒有苦待身體， 也順從身體的正常需要。可是耶穌看到許多人靈性有需要的時候， 卻忘記了自己身體的需要（休息和吃餅）。為福音的緣故，他放下了本來該有的休息，該有的食物，先去滿足別人的需要，這就是「叫身服我」。但如果有人有機會休息，故意不休息，有時間吃餅，故意不吃，為要叫身體吃苦，那就是世俗異教苦待己身的觀念，卻不是基督徒該有的觀念。

「恐怕我傳福音給別人，自己反被棄絕了。」在原文沒有「福音」兩字。英文R.S.V., N.A.S., K.J.V.等譯本，以及中文新舊庫，呂振中等譯本，也沒有「福音」二字。因此應該讀成「恐怕我傳給人，自己反被棄絕了。」所以這裡的「被棄絕」不是指保羅因沒有忠心工作而滅亡，而是指他把真理的教訓傳給別人，自己反而得不到。另一個意思是︰保羅恐怕傳了真道給別人，卻沒有攻克已身，反隨從私欲，因而被神放在一邊，不合神使用。

「棄絕」N.A.S.與R.S.V.都譯作disqualified即「不合用」。原文disqualified在提后3:8;多1:16;來6:8都譯作「廢棄」。

問題討論

傳道人對于接受教會供給該有什么態度？接受固定薪金，或「憑信心生活」，那一樣合乎聖經？可否摹仿保羅那樣帶職事奉？教會方面該存什么態度供給傳道人？

保羅怎樣証明他是使徒，且跟別的使徒一樣有靠福音養生或娶妻的權利？試分點列出他辯論的要點。

試根據保羅為他自己可以享有的權利所作的辯護，下一個結論，並應用在我們現在日常生活上。

「向什么樣的人就作什么樣的人」這話是什么意思？這話跟信徒該有分別為聖的生活有否沖突？

什么是保羅「奔跑」的方面和「斗拳」的對象？要怎樣事奉主才可以得賞賜。

「攻克己身」是什么意思？「傳福音給別人自己反彼棄絕」怎樣解釋？

保羅為什么不享用他的權利？給我們什么教訓？

向什么人就作什么人的真正意義是什么？怎樣應用在我們的工作上？順應潮流跟遷就人的習慣之間有什么分別？這跟信徒與世俗應有分別的生活該怎樣平衡？

保羅給我們看到基督徒應有怎樣的人生觀？保羅說他是「攻克己身……」這和異教徒的苦待己身有什么分別？基督徒對于讓肉身有享受或受禁製痛苦采取什么態度？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第十章

四 鑒戒與鬼筵（10:1 -33）

上章保羅用個人的見証，說明他雖然有權利，可以作這事或那事，可以娶信主的姊妹為妻或靠福音養生；但他卻為福音的緣故，放棄了他可以享用的權利。他是「攻克己身，叫身服我」。因為他的生活行事都是向著一個崇高的目標，就像他自己所說的︰「凡我所行的，都是為福音的緣故，要與人同得福音的好處。」本章保羅引証以色列人失敗的經歷，更進一步的說明︰一個人如果沒有崇高的生活目標，體貼私欲而行，就很可能妄用自由而招致失敗。基督釋放我們從罪惡和律法底下出來，絕不是叫我們自由去犯罪，而是叫我們可以自由而樂意地獻上所有的權益，為福音作見証。

１ 鑒戒（10:1 -13）

Ａ 以色列人所蒙的恩典（10:1 -4）

這幾節講到以色列人蒙恩的經歷。雖然時代背景完全不同，可是在屬靈的原則上，跟信徒的經歷還是相似的；所以，以色列人的經歷可以作為我們的鑒戒。注意︰使徒時代跟舊約時代已經相差了兩千多年，使徒引用兩千多年前的事警戒他那個時代的信徒，並不認為過時或不合用。

1. 曾從雲裡海裡受洗（1-2）

1 保羅說這話似乎是對猶太人的基督徒講的，因為他提到「我們的祖宗從前都在雲下，都從海中經過」。猶太人的祖宗並不就是外邦人的祖宗，而哥林多信徒有很多都是外邦人，為什么保羅這樣對他們說呢？可見保羅乃是以預表的靈意來講解這幾節經文。雖然按肉身說，以色列人只是猶太人的祖宗，但按靈性來說，他們也象徵神子民的祖宗。我們跟以色列人同有一位信心的父，就是亞伯拉罕。所以以色列人出埃及的某些經歷，也可以作為我們離開屬靈的埃及的某些預表。

「弟兄們，我不愿意你們不曉得」，這「不曉得」當然不會是指信徒不曉得出埃及這件事，而是不曉得以色列人從埃及出來的屬靈意義。保羅不愿意他們不明白這屬靈的預表；因為這些事可以作信徒的鑒戒（11節），若不明白，就是屬靈的損失。哥林多信徒雖然知道這些歷史，可是卻不知道如何應用其中的屬靈原則；所以保羅在這裡加以解明。

2-4 這幾句話具有解釋舊約歷史的靈意作用。以色列人出埃及的時候，有雲柱火柱帶領他們到了紅海透。摩西用杖擊打海水，使海水分開，讓以色列人從海裡經過。當他們到了對岸的時候，海水又重新複流，把所有的法老追兵全部淹沒。這裡卻把那經過說成是︰「在……海裡受洗歸了摩西。」以色列人從紅海經過而上了岸，浸在海裡的是法老和埃及的軍兵，不是以色列人，按理似乎不能說是以色列人受了洗（浸）。但保羅卻把以色列人從紅海經過這整件事解釋作「受洗」，可見這歷史是預表基督徒受洗歸入耶穌基督說的。使徒是把以色列人過了紅海，和埃及軍兵浸沒在紅海裡，這兩方面合並起來，作為浸禮的同一預表。所以，以色列人過紅海的整個經歷，就是信徒受洗（浸）的預表。

2. 曾吃靈食喝靈水（3-4）

3 這裡所說的靈食，是指出16章，以色列人吃嗎哪的經驗。神降下嗎哪，以色列人每天去拾取，四十年之久，以色列人就是憑神所降下的嗎哪養活他們。嗎哪就是以色列人走曠野的糧食。保羅稱這糧食為\cs14「靈食」，把舊約以色列人的嗎哪 預表新約基督徒屬靈的糧食，兩件事情合在一起講。主耶穌曾經說過， 是天上降下來的糧食。 說︰「我是從天上降下來生命的糧。人若吃這糧，就必永遠活著。我所要賜的糧，就是我的肉，為世人之生命所賜的」（約6:51）。可見舊約的嗎哪，就是預表耶穌基督； 就是信徒生命的糧。今天我們跟主交通，讀 的話，也就是領受主生命的糧食。主耶穌說︰「我對你們說的話，就是靈，就是生命」（約6:63下），這就是我們所吃的靈食。

4 這是出埃及記17章所記載的事。當時以色列人到了利非訂的地方，因為沒有水喝，向摩西發怨言。神吩咐摩西用杖擊打磐石，磐石就流出活水給以色列人喝（出17:1 -7）。注意︰使徒保羅稱這水為「靈水」，並說是「出于隨著他們的靈磐石，那磐石就是基督」。以色列人喝從磐石流出來的水，是一件歷史事實，保羅卻把這事跡所預表的靈意解釋了出來。「那磐石」不只是磐石而已，而是預表耶穌基督的磐石；那從磐石流出來的「活水」，不只是水而已，還預表基督所賜給人的「生命的活水」（約4:14;7:37-38）；那磐石受擊打，也不只是歷史的一件故事而已，還預表耶穌基督為我們的罪受擊打（賽53:4）。

「隨著他們的靈磐石」這句話，也是把歷史的事實跟屬靈的事實合在一起講。按歷史的事實，以色列人確曾從磐石得著活水。他們曾在乾渴的境遇中，經歷到磐石出水給他們喝的神跡。但這件歷史事實是要表明一項屬靈真理，就是在不可見之中，有一位他們看不見的「磐石」正「隨著」他們同行，供給他們的需要，解除他們的乾渴。可見耶穌基督在沒有道成肉身以前，也是跟 的百姓同在的。不過 不是成為肉身的樣子跟他們同在，而是在他們所經過的道路中顯出作為來，証明 是在看顧著他們。

這幾節經文非常清楚地表明︰舊約歷史預表基督的救恩，是使徒所同意的。所有歷史的記載，都是經過選擇的，神從以色列人的歷史中選擇一些記載在聖經裡面，並不是沒有用意的，都是要配合解明 如何為人類預備救主，以及 的救法如何成功而記的。

Ｂ 使徒的警戒（10:5-10）

以色列人的經歷，既然可以作為信徒靈性經歷的象徵，以色列人失敗的經過，也就是信徒的前車之鑒了。在此使徒一共提出以色列人的六樣失敗，作為基督徒的警戒。

5 1. 不要像他們倒斃曠野

這句話所指的是民數記14章的事。以色列人在加低斯大發怨言，神就罰他們那一代廿歲以外的人，都要倒斃曠野。這些人「多半」被稱為神不喜歡的人，因為他們沒有信心。來11:6說︰「人非有信，就不能得神的喜悅。因為到神面前來的人，必須信有神，且信 賞賜那尋求 的人。」以色列人雖然信有神，但他們沒有信 賞賜那尋求 的人。所以這些出了埃及的以色列人，竟都倒斃在曠野。他們雖有出埃及的經驗，卻沒有進迦南的經驗。

以色列人倒斃曠野這件事，也預表信徒信了主以后，因沒有信心而在生活上失敗的情形。對當時的以色列人來說，他們「倒斃」是身體倒斃，不是靈性的死亡。他們靈性是否得救，是根據他們個人對神的信心。希伯來書解明，他們不得進迦南是預表他們不得進入安息。

「迦南」在聖經中有兩種預表︰

a. 是預表安息

就是漂流曠野的以色列人所預表的。信徒在信主以后靈性不長進，像以色列人那樣，漂流曠野，沒有安息，常常失敗、天天向前走，卻沒有進步。因為他們不是一直向著目標走，而是繞圈子走（參閱《新約書信讀經講義》，來3章{\LinkToBook:BookID=115,TopicID=158,Name=七 第二個插入的警告──不信神的應許不得進入安息 （3:7-4:13）}）。

b. 是預表天家

來11:8-16講到，亞伯拉罕怎樣離開迦勒底的吾珥，到神所應許遙遠的迦南去。他是「等候一座有根基的城」，「一個更美的家鄉」，就是天上的家鄉。

所以迦南對亞伯拉罕離開吾珥的經驗來說，是預表「天家」，這是聖經自己的解釋。

迦南預表天家，是講到信徒得救的經歷；迦南預表安息，是講到信徒生命的成熟和得勝的經歷。所以，以色列人倒斃曠野，若按預表來講的話，它應該是指基督徒在生活上的失敗，不得神的喜歡︰卻不是指他們要再滅亡，不能得救。

如果那些身體倒斃曠野的以色列人，都是按靈性滅亡的話，問題就大了。因為連摩西、亞倫、米利暗等人，也都是不得進迦南的。但在來11章，摩西跟米利暗都被列在信心英雄的名表裡面。主耶穌山上變化形像的時候，摩西還跟主耶穌在榮光中說話，可見他們不得進迦南，只是身體方面的死亡，絕不是靈性方面的滅亡。他們的靈性情形如何，要按他們各人向神的信心如何而定。

6 2. 不要像他們貪戀惡事

第6節上半節說︰「這些事都是我們的鑒戒」，這句話扼要地指出，以色列人的各種經歷，跟基督徒的經歷有若干相似之處︰所以他們的失敗，可以作為我們的鑒戒，而且對我們有屬靈的教訓。

這裡所說「貪戀惡事」應該就是指以色列人貪吃的事情。在他們厭煩嗎哪，想吃肉的時候，神吩咐摩西降鵪鶉給他們吃。在民11:4說︰「他們中間的閑雜人，大起貪欲的心，以色列人又哭號說，誰給我們肉吃呢？」于是神就吩咐鵪鶉降在他們中間。可是因為他們「大起貪欲的心」，日夜只顧捕取鵪鶉，最少的也取得十俄梅耳，所以在他們的牙齒還未把肉嚼爛之前，神的怒氣就向他們發作。這樣的貪吃，雖然是最簡單，最原始的貪欲表現，但是對今天許多信徒同樣是非常合用的鑒戒，說明了各種肉體的貪圖，自古以來都是相似的。

7 3. 不要拜偶像

在聖經裡面，貪心和拜偶常常放在一起（弗5:5）。貪心是指肉體方面非份的要求，拜偶像是貪圖屬靈方面非法的權益。貪心是想在自己本份之外，另占便宜；拜偶像是想在神（萬有之主）以外，另得著福氣或保佑。二者同有「非分」的特性，所以聖經把這兩樣相提並論。

當以色列人拜金牛犢的時候，聖經描寫他們「坐下吃喝，起來玩耍」（出32:6）。哥林多的社會環境，是拜偶像的環境。拜偶像的罪對信徒是一項厲害的試探。並且他們中間有好些人，在沒有信主以前是拜慣了偶像的；所以拜偶像觀念常常很自然地影響他們的信仰。注意，以色列人用金牛犢代表他們所拜的神──耶和華，他們內心還是認為他們是在拜耶和華，不是金牛犢（參出32:4-6）。但這就是神所厭惡的拜偶像的罪了。

今天我們雖然不像當日哥林多人那樣拜有形的偶像，可是有許多人把吃喝玩耍當作他們的偶像。許多人可能有無形而隱藏的偶像在心中。求主光照我們，「不要拜偶像，像他們拜的」。

8 4. 不要行奸

這句話特指民25:1 -9，以色列人拜巴力 珥，跟米甸女子犯奸淫的事。古人在拜偶像的時候，常常同時犯奸淫，當時哥林多教會的情形正是這樣。那裡有女神廟，廟裡的女祭司們猶如妓女，淫亂的風氣非常盛行（參何賡詩著《哥林多書講義》──概論）。在這樣的社會風氣之下，信徒在這方面所受的試探很大，所以使徒引以色列的失敗警戒他們。

「一天就倒斃了二萬三千人」。民25:9的記載，卻是二萬四千人，多了一千人。但注意民數記所載的數目沒有明記是一天之內死去的人，這可能是在當天死了二萬三千人，其余一千人隨后也死去了。

9 5. 不要試探主

魔鬼試探主耶穌的時候，曾叫 從殿頂跳下去。主耶穌用聖經的話斥責魔鬼說︰「不可試探主你的神。」雅各告訴我們，神是不可以被惡試探的；但是以色列人在曠野的四十年當中，多次的試探神。按民14:22，神對摩西這樣的說︰「這些人雖看見我的榮耀，和我在埃及與曠野所行的神跡，仍然試探我這十次，不聽從我的話。」照民數記的記載看來，以色列人試探神的意思，是指他們對神的話語和神的作為不信。他們雖然看見很多神跡，甚至受過神親自的管教，可是他們心裡總是不信。自以為神雖然以前管教過別人，現在卻未必會管教他們；雖然從前曾顯出大能，現在未必會再顯大能。他們很快忘記神的作為，和他們所受過的管教，存心不信而想幸免懲罰；明知是神所憎惡的事，還想以身試法；這種態度就是他們「試探」神的罪。

在這裡保羅特別引証以色列人被火蛇咬傷的事件作鑒戒。那是民21:4-9所記載的。他們因為試探神的緣故，就受到神的管教，有火蛇來咬他們。照樣我們今天要是像以色列人那樣「試探」神，等于給魔鬼留地方，讓它咬我們；所以「試探」神，實在是為自己打開了禍患與痛苦之門。

10 6. 不要發怨言

以色列人出埃及后，曾屢次發怨言（出14:11-12;15:24;16:1 -3;民14:2,11-12,27-29;16:41-50;17:12-13）。向神發怨言就是對神的恩典不滿意，對神的作為不佩服，且以為自己所作所想的比神更好，自己乃是受神連累了﹗他們那樣發怨言，就是要把一切不幸的遭遇都歸咎在神身上，責怪神沒有好待他們，卻忘記了自己犯罪的事。所以怨言常跟褻瀆神和毀謗人連在一起。怨言不但叫我們在神面前不能蒙恩，也叫我們跟別人發生沖突。哥林多教會有分爭結黨的事，又有許多屬肉體在基督裡為嬰孩的人，他們被此之間必然有互相埋怨的情形發生，所以保羅在這裡警戒他們，不要像以色列人那樣發怨言，免得受神的管教。

Ｃ 信徒應有的警惕（10:11-13）

11 本節說明︰舊約以色列人的經歷不是偶然記載在聖經裡面的，而是經過神的挑選，為「我們末世的人」記下來，好作我們的鑒戒。所以不能單用歷史的觀點來看這些舊的故事，也不可以把它分割成許多各不相關的片段來看，倒要注意每一則故事怎樣和整本聖經的主題相配合；因為它們絕不是一些各不相干的歷史文件湊合在一起。

「鑒戒」的原文是tumikos，跟6節的「鑒戒」同字，是「預表」、「模樣」、「像」等意思。羅5:14翻作「豫像」，腓3:17翻作「榜樣」。有人反對講舊約預表，以為把舊約的歷史當作預表講，是隨便比擬的靈意解經。其實預表絕不是隨便比擬，而是以新約聖經本身的解釋為準的。許多新約聖經對于舊約的解釋，使我們看出舊約好些經文實在是一種預表，而本節更明說︰「……這些事，都要作為預表（原文）……」。

本章1-4節就是最明顯的例子。使徒的解釋証明了舊約出埃及記的磐石、活水、嗎哪……都是預表。此外，5:7解明逾越羔羊預表基督，下文15:45-49解釋了亞當是基督的預表。

11下 可見神知道這末世的時代會發生同類的事情。以色列人的失敗，可以作為我們這末世之人的鑒戒；所以神把這些話寫在聖經裡面來警戒我們。如果我們忽略了這些鑒戒，就比以色列人更不如了﹗

12 「自己以為站得穩的」未必是真站得穩的人，不過是自以為站得穩而已。他們該在神的面前省察，自己是否真能站得穩？許多自以為站得穩的人，竟是最容易跌倒的人。這些自以為站穩的人大概本身有一些長處，例如比別人更有恩賜，在屬靈方面有些成就，因而過于自信自高。人在某方面有了特長，就很容易在另一方面有疏忽而跌倒。所以自以為站立得穩的人，多半不是那些剛信主的人，倒常是信了主有些年日，又有些屬靈經歷和真理知識的人。這句話也可能是指第8章中那些到偶像廟裡去坐席的人，也們自以為有真理的知識，知道偶像算不得什么，食物也算不得什么……。保羅警告這些人，不要自以為知道，自以為站得穩，恐怕他們在自高之中，反而比別人先跌倒。

13 本節經文和上節都是勸勉信徒的話。上節是警戒那些自以為站立得穩的人，而本節是安慰那些自以為站立不穩的人。有的人是過于自信，自以為剛強，結果就在驕傲中跌倒，因他輕忽了魔鬼的詭計。另有一些人卻因太過自卑，雖然明知自已不如別人，卻又不倚靠神；不但不信賴自己，也不信賴神。他們知道自己不能，卻不肯相信神「能」；所以保羅在這裡安慰這些人說︰「你們所遇見的試探，無非是人所能受的。神是信實的，必不叫你們受試探過于所能受的，在受試探的時候，總要給你們開一條出路，叫你們能忍受得住。」不要單憑自己的看法，認定自己走投無路，因為神總能夠在人的「盡頭」和「絕路」中為我們開出路。

另一方面，本節經文也告訴我們，如果我們因試探而跌倒，不要妄想推諉責任，以為這是神允許我們受試探的結果。因為神總不讓我們受試探過于我們所能受的。在受試探的時候，總要給我們開一條出路。換句話說，如果我們受試探而跌倒，那不是因為神沒有給我們夠用的力量，或讓我們受到過重的試煉，而是因為我們沒有用信心去抵擋試探，沒有支取神的恩典的緣故。

2.鬼筵（10:14~33）

Ａ 不可參加鬼筵的理由（10:14-22）

1. 因我們是同領主的餅、主的杯（14-18）

保羅在這幾節經文中，說明基督徒擘餅聚會的一些重要意義。

14 所謂「拜偶像的事」，按下文看來，就是指到偶像廟去赴鬼筵說的。使徒清楚指明，信徒要逃避這些事。

對付試探，能逃避的應逃避，不能逃避的要拒絕。對當時哥林多信徒來說，被邀請赴鬼筵及若干有關拜偶像的事，是頗難應付的試探。在使徒的教訓中，並不忽視消極地逃避試探或異端的方法（提后2:22;3:5;約二10）。

有些事是近似犯罪的，我們要想不犯罪，就要逃避一切類似罪的事，或一切容易纏累我們的試探。

15 這是一句善意的勸勉。保羅提醒哥林多信徒不要輕忽他的勸勉，要留心思想他的話語。保羅是用謙卑而溫柔的態度勸勉哥林多人。他們既是聰明的，是明白事理的，就該留心「審察」保羅的勸告。

16 天主教就是根據這一節經文，認為領聖餐的杯經過祝福之后，就變成基督真正的血，所擘的餅經過祝福以后，就變成基督真正的身體。可是保羅在這裡所注重的，不是「血」和「身體」，乃是「同領」這兩個字。本節經文裡共兩次提到「同領」，強調我們一同有份于基督的血，一同因基督寶血的功效得救，又一同聯合在基督的身體裡面。所謂同領基督的血，實意指同領基督血的功效。

17 注意「一個餅」、「一個身體」，很簡單地說明用「一個餅」的目的，是要表明我們同屬于「一個身體」而已﹗這卻不能說，不用一個餅記念主的話，就不屬于同一個身體。使徒所注重說明的，只是在基督裡同歸于一的事實，不是要說明舉行擘餅聚會時所用的餅是否「一個」。其實「我們雖多，仍是一個餅。」這一句話，已表明了「我們」的「多」不能使「我們」變成不在一個餅之內。這「一個餅」所指的是我們在基督裡的合一，不是指那個屬物質的餅。

例如︰在新加坡長老會的信徒用一個餅記念主，衛理公會的信徒用一個餅記念主，福音堂的人用一個餅記念主，聚會所的人也用一個餅記念主，全新加坡有一百多處教會，都各自用一個餅記念主；但他們這許多「一個」加起來豈不已經是一百多個餅了嗎？全東南亞、全世界，許多處信徒都在用「一個」餅記念主，難道我們是變成「許多餅」了嗎？不，使徒是說︰「我們雖多，仍是一個餅」。事實上已經有許多群的「我們」和許多個「餅」，為什么保羅還是說︰「我們雖多，仍是一個餅」？可見使徒保羅在這裡所說的「一個餅」，是注意這「一個餅」所表明的那基督的身體之「一個」，不是那可吃可摸之餅的「一個」。誤解這「一個餅」的意義，常會引起許多儀文方面的爭論，反而損害在基督裡合一的真義。

當然，這絕不是說，在擘餅聚會時用「一個餅」的方式有什么不好，而是說使徒所注重的是屬靈的餅（基督的身體）的「一個」，不是吃的餅的「一個」而已﹗

按外表來看，信徒有地理上、團體上的分別。由于種族、言語、空間和時間的不同，形成了許多的「我們」，但只要是有分于基督生命的人，就都在 裡面自然地合而為一。所以「我們雖多，仍是……一個身體」。說明基督徒外表的分別不能影響屬靈的合一。保羅不否定有許多的「我們」的事實；但他認為，我們雖多，還是屬于一個身體，還是分受于那一個餅，這種合一是基督的救贖所成就的，是無法分開的。所以我們要破除一切因團體、種族、語言、國家、時代所造成的分別，也要除去彼此分別的觀念，且要珍惜並強調在基督裡已經合一的事實。

請注意，當保羅說︰「我們雖多」的時候，他自己不是在哥林多，而是在以弗所（林前16:8）。這樣，保羅所說的「我們」絕不是只限于哥林多范圍內的「我們」，而是包括在哥林多以外，連同以弗所的信徒也在內。也就是說，保羅在這裡所說的「我們」不是單指地方的教會，而是超地方的「身體」教會。有人強調地方教會，所以把這裡的「身體」巧妙地解釋為指哥林多地方教會的「身體」。但保羅身在以弗所，卻對哥林多人說︰「我們雖多，仍是……一個身體。」這「身體」當然不是指地方教會，而是指超地方的宇宙性的「身體」。保羅所強調的是全教會的合一，絕不是「地方教會立場」的一致──絕不是宗派觀念的一致。那正是使徒一向要定罪的。

18 「屬肉體的以色列人」就是按肉身作以色列人的。當他們按舊約的律法獻祭的時候，有分吃壇上的祭物。「豈不是在祭壇上有分么？」意思就是他們有分于神的恩典。舊約律法告訴我們，以色列人所獻的祭之中，大多數是祭司與獻祭的人都可以有份分享的（利7:15;8:31;申12:18）。這種有份是表明共同享受神的恩典，跟神有交通。獻祭的人所獻上的，是已經屬于神的；神再賜給人，就是神的恩賜，讓人跟 一同分享。神享受人的奉獻，人也享受神的恩賜，這樣，吃祭物的就跟祭壇有分了。

舊約的「祭壇」，是放在聖殿院內，對著大門的銅祭壇。按靈意是預表十字架，十字架就是耶穌基督的祭壇， 獻上自己作為祭物（弗5:2）。從舊約的預表看，那些吃祭物的就有份于祭壇；因此凡領受主的餅和杯的人，也就有份于主的十字架。既然我們有分于基督的十字架，而這十字架的救恩，就是基督戰勝魔鬼的偉大成就，我們領受救恩的人就不該跟魔鬼打交道，不應赴鬼筵了。

2. 因為參加鬼筵的就是與鬼相交（19-22）

19 這句話是保羅補充第8章所說的。保羅在第8章說過，偶像算不得什么，食物也算不得什么。在這裡他卻說明，偶像雖然算不得什么，「祭偶像之物」也算不得什么，這些東西都是死的；但是如果我們到偶像廟去赴筵席，那意義就不一樣，因為那就不單是吃與不吃的問題，而是表示信仰立場的問題了。

20-21 「外邦人所獻的祭是祭鬼……」這句話所指的祭，不是指一般祭偶像的食物，而是指下節「鬼筵」說的，就是為假神擺設筵席，或慶祝節目中包括向鬼神獻祭的事。因下文保羅明說，信徒對一般祭過偶像的食物「只管吃」，不用為良心的緣故問什么，只為不絆倒人才不吃。再參考第8章，可知使徒一再聱明偶像算不得什么，萬物都屬于主。但赴鬼筵卻是與鬼相交，信徒應絕對拒絕。

為什么不可以到偶像廟去赴鬼筵呢？因為外邦人所拜的，實際上不是拜那死的偶像，而是拜那偶像背后的鬼魔和邪靈。那些偶像不過是魔鬼所用的各種迷惑人的方法，叫人不拜真神而拜邪鬼。在這裡保羅並沒有提到偶像靈驗不靈驗的問題，只說它根本不是神而是鬼。所以信徒到廟裡赴這種鬼筵，也就等于降服于魔鬼，把榮耀歸給它。我們既然喝主的杯，就不能喝鬼的杯；既然吃主的筵席，就不可以在偶像廟裡吃鬼的筵席。

「筵席」原文trapeza是桌子或飯菜的意思。新約共用過十五次（計太15:27;21:12;可7:28;11:15;路16:21;19:23〔中譯銀行〕;路22:21,30;約2:15;徒6:2;16:34;羅11:9;林前10:21〔二次〕;來9:2），這字除了指普通的桌子之外，在聖經中都是用于吃飯或筵席，如︰十二使徒……說︰「我們撇下神的道去管理『飯食』……」（徒6:2）「于是卒領他們上自已家裡去，給他們擺上『飯』……」（徒16:34）。「叫你們在我國裡，坐在我的『席』上吃喝……」（路22:30）。「大衛也說︰愿他們的『筵席』變為網羅」（羅11:9）。

這些「飯食」、「飯」、「席」、「筵席」，原文與本節之筵席都是 trapeza。此外中文新舊庫譯本，呂振中譯本，在此也都譯作「筵席」，淺文理譯作「席」。

不可赴鬼筵或偶像廟中的筵席之原則，引申而言，就是；一切異教敬拜鬼神的儀式，信徒都不可以參加。因為這等于和他們一同敬拜假神。

有人問，基督徒可否參觀異教徒的禮拜儀式或寺廟？從徒17章看，保羅似乎先觀看雅典人怎樣敬拜假神（卻沒有參加敬拜），然后指出他們的錯誤，可見基督徒參觀異教的教堂，寺廟或禮拜儀式是可以的，但絕不該參加他們的禮拜。我們可以看和尚念經，卻不可跟著和尚一起念經。參觀與參加或拜訪的意義都不同。

22 這是一種反問的口氣，意思就是說，我們不該惹動主的忿怒。如果我們明知道這種鬼筵不能參加，卻自以為站立得穩，參加了鬼筵，那就惹動了主的憤恨，因為這樣做就等于向主的權能挑戰。保羅警告信徒，不要因自己有知識而自高自大，試探神。

Ｂ 信徒行事的總則（10:23-33）

1. 凡事要求別人的益處（23-24）

23-24 保羅在第6章已經提過這個原則。6:12說︰「凡事我都可行，但無論那一件，我總不受它的轄製。」在6章裡，保羅是注重信徒在犯罪的事上不能濫用自由。雖然我們有自由，但這自由卻有個范圍，就是無論什么事不能受它的轄製，當然更不能受它引誘而犯罪了。這裡再提這個原則，所強調的卻是︰凡我們所行的都必須「有益處」，包括對人有益和對自己有益。在應用上，這節經文比較更積極，不只說我們不要犯罪，還勸勉我們不作無聊的事。我們所作的都要有意義，能夠叫人得著正面的好處。我們的自由必須限定在這樣的原則內，才是真自由。

2. 為個人也為別人（25-30）

25-26 保羅在這裡用具體的例子，教導當時的信徒對吃祭偶像的祭物該有的態度。當時拜偶像的人，所有的牲畜在宰殺之前，都必須先獻給偶像。市場上的肉，多半是祭過偶像的食物，所以使徒特別提到這一點。他告訴信徒說「市上所賣的，你們只管吃，不要為良心的緣故問什么話」，意思就是不必受良心的控告。凡市上所賣的，不管有沒有祭過偶像都可以吃。就算那是祭過偶像的，但偶像對那些食物並不能有什么作用，「因為地和其中所充滿的，都屬乎主。」食物本來屬乎主，偶像絕不能改變它的狀況。

27 當時請客的主人常常先把食物祭過偶像，然后才擺在席上請客。保羅認為這是無關緊要的，因是否祭過偶像對食物毫無作用，所以說你們若愿意去，凡擺在你們面前的只管吃。

28-30 雖然偶像算不得什么，食物本身不論是否祭過偶像，也算不得什么；但「若有人對你們說，這是獻過祭的物」，那就表示這人有一種觀念，以為信徒不應該吃祭偶像的東西。他的良心覺得，偶像對食物會發生某種作用。這人若存這種意念告訴你，你就要因他良心的緣故不吃。注意︰不是為你自己的良心，而是為對方的良心，要因他而不吃，為別人而謹守；免得自己的見証受毀謗，也不給人說閑話的把柄。

可見信徒的行事為人，雖然不怕人批評，卻也要避免人的批評，甚至因而不作某件事，為了不要絆倒那些批評我們人。

3. 凡事為榮耀神而行（31-33）

31 這一節經文是全段的總結。吃喝是日常最普通的事情，但信徒在一切所行的事上，必須先看它能不能榮耀神；既然在行事上要榮耀神，在吃喝的事上也必須榮耀神。凡虧缺神榮耀的事都是罪，都是我們不該做的。

32 猶太人被看守在律法之下（參加3:23），外邦人沒有律法，教會則是已經認識了律法所推荐之基督，在 裡面得了真自由。這三種人背景完全不同。他們的良心受到不同的生活習慣、宗教背景、和傳統觀念的影響。但無論是誰，我們都不叫他們跌倒，也就是不叫他們因我們的緣故而藐視主，或因誤解我們在基督裡的自由，而放膽去作違背他們良心的事。我們無論作什么，在可能范圍內該避免叫人誤會，而把我們當作壞榜樣。

33 這節聖經的原則應該很小心地應用。保羅向哥林多人說他「凡事都叫眾人喜歡」，這句話必須與，下半節「只求眾人的益處，叫他們得救」連起來解釋。保羅並不是在什么事上都一味叫人喜歡，要不然他就不會寫這哥林多前書，說許多相當嚴厲的責備話了。他又對加拉太人說；「我現在是要得人的心呢？還是要得神的心呢？我豈是討人的喜歡么？若仍舊討人的喜歡，我就不是基督的仆人了」（加1:10）。所以使徒保羅的「凡事都叫眾人喜歡」，是指向一個高尚的目標，就是求人的益處，叫人得救。而且根據上文，他只在一些與信仰品德都沒有關系的事上，才隨和變通；對于信仰真理有礙的事，他絕不讓步。（加2:4-5）哥林多范圍內的「我們」，而是包括在哥林多以外，連同以弗所的信徒也在內。也就是說，保羅在這裡所說的「我們」不是單指地方的。

問題討論

保羅把以色列人出埃及過紅海的經歷，跟基督徒得救的經歷合在一起講有什么意義？對解釋舊約預表有什么重要的影響，是否舊約全部的歷史都有預備的意義？解釋預表有什么規則嗎？

1-10引用作為信徒鑒戒的舊約史實共有幾項？記載在舊約什么地方？對現在的基督徒是否合用？

為什么使徒特別提醒那些自以為站得穩的人？既然聖經應許說神必不叫我們受試探過于所能受的，為什么還會有許多信徒因試探而跌倒？

參加鬼筵和吃祭過偶像的食物有什么不同？「我們雖多仍是一個餅」的解釋，對今天教會擘餅和教會立埸的見解方面，有什么重要的影響？這句話正確解釋是什么？根據基督徒不該參加鬼筵的原則看來，是否也不可以參加其他異教的禮拜？那么可否到異教寺廟參觀？

10:23提到信徒行事的總則跟6:12有什么分別？按本章25-30節看來，信徒究竟可否吃祭偶像的食物？保羅說他「凡事都叫眾人喜歡……」（33節），有什么真理限度嗎？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第十一章

第四段　訓導（11:1 -16:24）

在這一段中 保羅針對哥林多教會的需要，指導他們怎樣處理教會工作的實際問題，如︰婦女的地位，聖餐的意義，聖靈的恩賜，聚會的秩序和奉獻錢財的原則等等。

一 蒙頭與擘餅（11:1 -34）

１ 婦女蒙頭問題（11:1 -16）

這段經文對今天教會裡的婦女是否應該蒙頭的問題，引起好些爭論。有的教會主張婦女應該蒙頭，因為在這裡有明文的吩咐；有些教會卻認為，蒙頭是當時的風俗習慣，今天教會的婦女不需要蒙頭；但蒙頭的屬靈原則，卻是今天的信徒所應該注意的。聖經雖然是超時代的，但這並不是說，聖經所有的記載都沒有當時風俗習慣的背景。跟罪惡和信仰無關的社會習慣，例如中國人吃飯用筷子，馬來人用手，原是無關緊要的。

這一段經文本身証明了婦女蒙頭，實在是有當時的背景。

Ａ 保羅用了許多相當嚴厲責備的話。如果這是他們向來沒有的習慣，是使徒新的吩咐，剛剛教他們遵守的事，使徒不會用這樣嚴厲的話來吩咐信徒做一件新事。

Ｂ 這段經文完全沒有教導婦女怎樣蒙頭。如果不是當時人人已經慣行的習慣，使徒必定會清楚的教他們怎樣蒙頭。

Ｃ 使徒保羅說︰「女人若不蒙頭，就該剪了頭發；女人若以剪發剃發為羞愧，就該蒙著頭。」使徒完全不用解釋，為什么女人若不蒙頭就該剪發，他是用一種「當然」的口吻來說的，可見當時人的觀念以為，不蒙頭和剪發同樣是可恥的事。按當時懲罰淫婦的方法之一，就是把她的頭發剪掉或剃掉。使徒保羅把不蒙頭和剪發相提並論，而不用解釋為什么，就是因為這是當時大家接受的觀念，用不著解釋。可見蒙頭與長發都有當時背景。

Ｄ 「你們自己審察，女人禱告神，不蒙著頭，是合宜的么？你們的本性不也指示你們，男人若有長頭發，便是他的羞辱么？」（11:13-14）

保羅要他們自己審察，就是根據他們是非的觀念，判定女人究竟可否不蒙頭。這表示他們早就有了女人應該蒙頭的觀念。假如保羅現在用同樣的話叫我們自己審察，不蒙著頭是否合宜，我們根本不會覺得有什么不合宜，因為我們根本沒有這種社會習慣。保對哥林多人說︰「你們的本性不也指示你們……」所謂「本性」，就是因傳統的習慣所產生的一種「當然」的觀念。例如叫中國人互相親嘴問安，我們覺得很不合宜，但西方人卻看作很自然。

可見，這是社會習慣會造成的一種是非觀念。保羅是根據已有的習慣所形成的是非觀念，來說明婦人順服丈夫，教會順服基督的真理。

另一方面，這段經文牽涉到，聖經是否會利用時代性、地方性的習慣，來解明一種永恆真理的問題。如果女人蒙頭只是時代性、地方性的習慣，使徒會用這類習慣來表明歷代不變、關乎全教會的真理嗎？會的，聖經確實有用僅限于當時的習慣，來表明普遍性的真理。就用主耶穌替門徒洗腳來說，那實在是猶太人的一種習慣，耶穌用來表明信徒彼此相處，互相勸勉、互相服待的真理。

在約翰福音13章中，主親自替門徒洗腳，然后對門徒說︰「我是你們的主，你們的夫子，尚且洗你們的腳，你們也當彼此洗腳。我給你們做了榜樣，叫你們照著我向你們所作的去作」（約13:14-15）。按這兩節經文，主耶穌一開頭就只取洗腳的象徵意義。雖然洗腳這件事是事實，但 所教訓門徒的，不是洗腳，而是洗腳所象徵的意義。注意約13:8︰「彼得說︰『你永不可洗我的腳。』耶穌說︰『我若不洗你，你就與我無分了』」，這「洗」字顥然已按靈意解釋了。約13:10也是一樣︰「耶穌說︰『凡洗過澡的人，只要把腳一洗，全身就乾淨了……』」這兩節裡面的「洗」和「乾淨」，也都是按靈意的用法，把事實上的「洗」用作象徵的教訓。洗腳這件事原是猶太人的習慣，卻被用作一種象徵，表明信徒應該彼此相愛、彼此服待、彼此勸勉。相愛、服待、勸勉、都是超時仳性的，是任何時代的教會應該聽從的。這樣看來，保羅用當時人所已有的蒙頭習俗，來講論女人順服男人，教會順服基督的原理，並無不當之處。

以下保羅講到婦女應該蒙頭的理由，分作四小段︰

Ａ 按教會的秩序來說女人應該蒙頭（11:1 -7）

1 這一節經文應該屬于上一段，因按它的意義來說，跟10章末段經文關系更加密切。在10章末了，保羅曾坦白地告訴哥林多信徒，他是怎樣的不求自已的益處，只求眾人的益處。然后他勸勉信徒要效法他，像他效法基督一樣。教會的牧者應該成為眾信徒效法的榜樣，卻不要成為眾信徒祟拜的偶像。保羅一方面勸信徒效法他，另一方面指明，要像他效法基督那樣地效法他。他給他們，一個范圍和標準，最終目的不是把人引到自己面前，而是引到基督面前。這種態度是我們該效法的最好榜樣。

2 保羅曾經稱贊哥林多人。雖然在哥林多人中，有些人反對保羅，不服從保羅的教訓，另有些人分門別類，分爭結黨，可是也有些信徒是想念保羅，聽從他的教訓。按救恩真理來說，哥林多人算是遵守保羅所傳給他們的道；雖然他們在生活上有失敗之處，但他們並沒有放棄保羅所傳給他們的基本信仰，始終持守福音真道，所以保羅稱贊他們。

注意「記念」和「堅守」的關系。記念是心思方面的準備，我們要常記念主的話，和 藉著 的仆人所留給我們的教訓。常常「記念」，自然會表現在行動上，「堅守」就是行動上的表現。先有心意上的準備，心裡想念主的話，才能夠在行動上遵守主的話。只記念而不遵守，這樣的記念就是空想；又記念又遵守，才是「堅守」主的話。

3 保羅在這裡指出，神在教會和家庭裡，對男女的地位已有安排。「基督是各人的頭」，就是指基督是所有人的頭，是全教會的頭。「男人是女人的頭」在這裡的「男人」和「女人」，都是指已經結過婚的男女，也就是說丈夫是妻子的頭的意思。

「女人」原文是gunaikos。其字根gunee，按楊氏經文匯編，在新約中共用了二百二十一次，其中一百二十九次翻作女人，九十二次翻作「妻子」，但是從來沒有翻作少女的。在迦拿的婚筵裡，耶穌稱 的母親為「婦人」，也就是這個字。所以保羅在這裡所講的，與他在以弗所書5章所講的意思相吻合。在家庭裡面，男人是女人的頭。所以「基督是各人的頭」，這句話是指在神的家中──在教會裡面，基督是元首；「男人是女人的頭」這句話，是指人的家。但在人的家中，男女的關系也要表明教會與基督的關系，所以在家庭裡面，姊妹應該尊重神的安排。

「神是基督的頭」，這句話已解釋了以上所說\cs14「頭」的意思，是表明一種職分和崗位的順服，而不是表示性質和階級的高低。神和基督不是分成兩個階層， 們是同等的。雖然如此，但基督卻順服神，因為 們有不同的崗位。所以聖經「順服」的真理，與普通世人觀念的順服完全不同，我們的心思必須變，才能領會聖經的意思。這裡所講的順服，不是因階級高低的順服，而是因職分和崗位不同而有的順服。「頭」是身子的主腦，可是頭和身體的其他部份，並沒有階級的關系。耶穌基督是我們的元首，其它經文也提到這一點，但按頭和身體來說，這關系不是階級的關系，而是崗位上、功用上的不同。否則，神是基督的頭，神豈不是高過基督了么？所以保羅把這幾件事連起來講，就表示男人是女人的頭與男女平等的問題無干。女人要順服男人，教會要順服基督，這完全是神按著 的智慧，在神的家和人的家裡，按著 所賦予男女不同的特長，所安排的秩序和崗位的問題。

4-5 保羅在這裡解釋男人禱告不蒙頭的理由。男人禱告如果蒙著頭，就是羞辱自己的頭，也就是羞辱耶穌基督。因為當時猶太人在會堂裡向神認罪的時候，要蒙著帕子，這帕子表示他們不配看見神。但是對基督徒來說，他如果蒙上帕子禱告，就是羞辱耶穌基督，羞辱他們的「頭」。因為這樣做，就等于否認耶穌基督十架贖罪之功的完全。我們既是基督徒，經過基督十字架的救贖，就除去了我們跟神中間的阻隔。雖然我們是不配的，卻能靠著神的恩典，坦然無懼的來到神的面前。如果還蒙著帕子，就象徵我們跟神之間還存有阻隔；把這象徵放在頭上，就等于否認耶穌基督十架之功的完全了（參林后3:12-18注解{\LinkToBook:BookID=104,TopicID=155,Name=３ 帕子 （3:12-18）}）。

這句話另一個意思是，男人既然是象徵基督的，如果他蒙著頭，豈不是等于認為基督不配接受教會的順服么？所以男人如果蒙著頭，就是羞辱他自己的「頭」。但是女人禱告或講道要是不蒙著頭，就是羞辱了自己的頭（羞辱自己的丈夫）。因為這樣就像剃了頭發一樣。按當時希臘的風俗，只有妓女在公共埸合才不蒙頭，只有淫婦或奴婢才被人剃去頭發。這裡說，女人不蒙頭，就如同剃了頭一樣，意思是不蒙頭與剃發一樣羞恥。所以保羅在這裡提醒那些哥林多的姊妹們，用不蒙頭來表示她們已經與丈夫平等，只會使別人認為她們是不正派的女子，徒然羞辱自己又羞辱丈夫。

6 這節經文証明，當時的社會認為女人剪發是一種極大的「羞愧」。所以保羅在這裡進一步的說明，如果他們不蒙頭，就乾脆把頭剪掉。如果以剪發剃發為羞愧，就該蒙著頭。保羅提醒當時的基督徒婦女，她們在裝扮上，不可能不理會社會習慣所形成的道德觀念。縱然他們自己以為可以不必蒙頭，但是她們不能改變當時的人以剪發剃發為不規矩的女人的看法。她們在裝扮上到底不能搶在時代的前頭。她們既有膽量不蒙頭，為什么沒有膽量連頭發都剪掉呢？她們雖然有自由改革自己的裝扮，總不該把自己改革成不規矩的女人那樣。保羅引証這句話的目的，就是証明她們在裝扮上不能不顧到社會習慣。

7 按創世記1:26,27節明說，男人和女人都是按神的形像造的。可是這一節聖經卻告訴我們，雖然男女都是神造的，但男人是神的榮耀，女人則是男人的榮耀。因為男人接受神所委托管理這世界的權柄，神把萬物都交給亞當，那時候女人還沒有被造出來（參創2:18-25）。

亞當是神的形像和榮耀，但女人卻是男人的榮耀。因女人是為男人而造（創2:18），又是從男人身上所取下的肋骨造成的（創2:21）。神創造萬物，都是憑 的話，說有就有，但造女人時，卻取男人身上的肋骨而造，所以亞當稱夏娃為「骨中的骨，肉中的肉」（創2:23），特要表示男女在受造之初的親密關系。這種特別親密的關你，適合于表明未來基督跟 教會的關系。

所以，所謂男人是神的榮耀，而女人是男人的榮耀，這話的意思不是表示榮耀的遞減，而是榮耀的遞增；不是女人的價值不如男人，而是女人增加了男人的榮耀。神這樣造女人增強了夫婦間的互相倚賴、互相親愛的關系。

Ｂ 按創造的先后說女人應順服男人（11:8-12）

8-9 在這兩節經文裡面，保羅從男女受造這方面說明，為什么女人要順服男人。

第8節的意思是，男人是直接由神創造，而女人是出于男人。第9節的意思是，男人不是為女人造，女人卻是為男人造的，這兩節都是根據創世記的記載。女人被造的目的是為著幫助男人。因神看男人獨居不好，就造出一個配偶來幫助他（創2:18）。所以第8節說明了神造人的先后並不是無緣無故的。 先造男人后造女人，是照著創造的秩序，所以才有這樣先后的安排的。既然神在人類的第一個家庭，和可以預表基督與教會之關系的第一對夫婦中，作了這樣先后的安排，現在的家庭和教會，也該留意這先后的秩序。神創造男女時，所賦予男人和女人的特長也各不相同。女人如果不站在「幫助」男人的地位上來應用她的才能，就不能充分發揮神創造女人時，所賦予女人的特長。在家庭和教會裡面，妻子和丈夫，男人和女人，就像身子和頭那樣，都各有它的用處，可是它們必須在自己的崗位上盡本份，顯出它們特有的作用，才能夠使身子得到益處。

10 為什么女人為天使的緣故，有服權柄的記號呢？因為天使是最早、最先的受造者，而女人是最后的受造者。因此，這最后的受造者若表現出順服的態度，就使那最先受造的天使──魔鬼和邪靈，都被定罪。對哥林多的婦女來說，在頭上有服權柄的記號，就是指蒙頭這件事。「服權柄的記號」，新舊庫本譯作「服權柄的表記」，呂振中本譯作「有服權的象徵」。

有關女人或妻子要表現順服的道理，要注意思想下列各點︰

1. 聖經還有其他關乎女人順服的重要經文（如林前14:34-35;弗5:22-24;提前2:11;彼前3:1 -6）。

2. 聖經不是只單方面要求女人順服，也沒有容許男人惡待女人的根據（參弗5:27-29;彼前3:7;弗5:25,28）。

3. 聖經一方面講平等，另一方面又講順服，這中間有否矛盾？聖經中的平等和順服的真諦是什么？（參林前4:7;1:29;14:32;林后10:5）。

11-12 兩節經文解明，女人雖然由男人而出，又是為男人而造，為著這創造的秩序，女人應該順服男人；但是按基督裡的關系和男女的互相依賴來說，男女是互相倚賴，彼此同等的。因為「女也不是無男，男也不是無女」，意思是女人不能沒有男人，男人也不能沒有女人。男女雖有創造先后的分別，雖然神在創時所給男女的特長不一樣，「但萬有都是出乎神」，男女都不能夸口，他們都是從神而來的。他們個別特有的長處，應當用來互相幫補，不是互相對立。

Ｃ 按當時的傳統觀念來說婦女應該蒙頭（11:13-15）

13-14 為什么保羅對哥林多的婦女競︰「你們自己審察，女人禱告神，不蒙著頭，是合宜的么？」顯然在保羅和當時一般人的觀念中，認為婦女要蒙頭禱告是當然的。如果不蒙頭就不合宜，這是當時公認的一種看法。「你們的本性」這句話說明，在傳統習慣下，人所產生的一種自然觀念。他們早就有婦女應該蒙頭的習慣，且被公認為當然的事。

「本性」原文phusis，英譯作nature。在羅1:26譯作「性」，羅2:14譯作「本性」，羅2:27譯作「本來」，羅11:21譯作「原來」，羅11:24譯作「天生的」，同一節下句則譯作「性」，林前11:14譯作「本性」，加2:15譯作「生來」，4:8譯作「本來」，弗2:3譯作「本」（本為可怒之子），雅3:7譯作「本來」，彼后1:4譯作「性情」。

15 女人在裝扮上和男人顯然不同，女人有長頭發是她的榮耀。這是使徒根據當時人對女人正派裝扮的觀念所下的判語。女人若裝扮成男人的樣子，就是她的羞辱。在任何時代中，男人所喜歡的都是真正的女人，女人所喜歡的也是真正的男人。聖經告訴我們，男人穿女人的衣服，女人穿男人的衣服，都是神所憎惡的（申22:5）。因為神造男造女，就是要他們有分別。現在人們極力要把男人和女人變成一樣的，是人類墮落的罪性，悖逆神的表現之一。

「但女人有長頭發乃是她的榮耀，因為這頭發是給她作蓋頭的。」上文曾講到，女人要是不蒙頭，就好像是剃了頭一樣。按照這道理反推論，女人若不剃頭，就像蒙頭一樣。上文第5節講到，女人禱告若不蒙頭，就是羞辱自己的頭，而本節卻說，女人有長頭發就是她的榮耀，因為這頭發是給她作蓋頭的。

「給她作蓋頭的」，呂振中本譯作「給她當頭帕的」。

Ｄ 小結︰沒有辯駁的規矩（11:16）

16 對于哥林多教會來說，「想要辯駁」所指的就是蒙頭的問題。哥林多教會的婦女們，用不著再為蒙頭的問題辯駁了，因為使徒已經解釋得很明白，又作了判斷了。但這句話的重點是在對使徒的教訓和權威的順服問題。如果有人要反抗使徒的權威和教訓，那是「沒有這樣的規矩」的。上文整段的教訓，說明了男女在教會中各有不同的地位和次序；使徒既然已經把神的旨意解明了，誰也不該在使徒已經判定的事上逞強好勝，爭辯什么；眾教會理當服從使徒的教訓。

本節下半節不是說，蒙頭的規矩是眾教會所當遵守的，而是說使徒的教訓是眾教會所不能反抗的。如果蒙頭這件事是眾教會所共同遵守的，那么在新約的書信裡面不會只有哥林多前書提到這問題，而其他的書信竟然一字也不提，那是不可能的。

總而言之，全段教訓的總意，就是要男女信徒各按自己的地位，忠心服事主。女人要順服男人，教會要順服基督，而基督是順服神的（腓2:5-8）。

２ 記念主的聚會（11:17-34）

使徒保羅責備哥林多的信徒，在記念主的聚會中，情形混亂，不按理記念主。當時哥林多教會記念主的情形，和現在教會的聖餐有很大的分別。他們是先聚餐，以后才記念主。這可能是因主耶穌跟門徒立新約的時候，是先吃逾越節筵席，才立新約；所以他們也摹仿主耶穌的樣式，先有聚餐，然后才記念主。猶大書12節說︰「這樣的人，在你們的愛席上與你們同吃的時候，正是礁石。」（參彼后2:13）「愛席」可能就是指記念主的聚餐。但后來漸漸演變成現在記念主的聚會，只有表明主的身和血的餅和杯，而沒有聚餐。

按預表的靈意來說，逾越節的筵席既然是預表基督的救恩，現在基督已經受死流血，應驗了預表的靈意，因此，新約信徒所該記念的，當然不是逾越羔羊，而是那用自己的血為我們立新約的基督了。所以現在教會不用再守逾越節，卻要照主的吩咐，藉著記念主的聚會，記念主所立的新約。

Ａ 責備其聚會之混亂（11:17-22）

17 比較本章第2節︰「我稱贊你們，因你們凡事記念我，又堅守我所傳給你們的」，跟本節的語氣剛剛相反。可見使徒在開始要責備哥林多人時，深怕哥林多人因第2節的話，自以為還有些可取之處，而輕忽使徒以下的說話，所以特別聲明「我現今……不是稱贊你們」，雖然保羅是喜歡先看人的長處而稱贊人的；但在這件事上，他覺得無可稱贊。因為他們在這么嚴肅神聖的事上，竟然存著兒戲的態度，實在是該受責備的。

「你們聚會不是受益，乃是招損」，這下半節說明，教會一切的聚會都該叫信徒受益。不論所采用的儀式是什么（就如用什么餅，怎樣擘，怎樣喝杯……），保羅所注重的是他們聚會的時候，是「受益」還是「招損」？凡是能使聚會受益而不招損的方法，程序、儀式、時間等，我們都可以采用。現在教會有許多種聚會，或特別的典禮、感恩、慶祝等，聖經並沒有規定固定的程序。但不論什么聚會，安排什么節目，總該叫參加聚會的人「受益」，不是「招損」。不然那些節目或程序，就不該安排在聚會裡面。這是教會安排聚會的時候應該注意的。

18 在1:11-13已經告訴我們，哥林多教會分爭結黨。但是在這裡所指的「分門別類」，按下文可知是指他們在記念主的聚會之前的聚會說的。根據21節，他們聚餐的情形，是各人自己把食物帶去吃的。富有的信徒帶的食物非常豐富，貪窮的信徒帶的卻非常簡單，甚至沒有帶。但他們卻不是大家聚在一起分享 而是各人吃自己的；或是富有的跟富有的在一起 猶太人跟猶太人在一起；彼此分門別類。保羅責備他們 這樣分門別類 根本就算不得是一種愛的筵席。

「我也稍微的信這話」，表示保羅很謹慎的聽取有關哥林多人的壞話。雖然哥林多教會已經有分爭結黨這一類的事實，加上他們當中有很多人的靈性還是屬肉體的嬰孩，因此在聚會的時候有分門別類的現象，是沒有什么奇怪的；但是這話畢竟是聽來的 所以保羅保持很小心的態度。

19 雖然分門結黨的事是神所不喜歡的，但是教會裡面既然有這些事發生，神也允許那些沒有私心，真誠愛主的人，因這些事受試驗。這裡所說「好叫那些有經驗的人顯明出來」，有經驗的人就是指那些在分門結黨的事上不肯隨和，不偏左右，也不因此跌倒的人。有「經驗」的人經過了芳試驗，就顯明是真心愛主，站立得住的基督徒。

20-21 「主的晚餐」可能就是現在「聖餐」名稱的來源。因為保羅把記念主的聚會叫作吃主的晚餐，所以現在教會就把這聚會簡稱為聖餐。保羅說哥林多人的聚餐算不得是吃主的晚餐，因為他們吃的時候，各人先吃自己的飯，甚至這個飢餓，那個醉酒。他們一同來記念主，本該顯出信徒彼此相通的愛心才對。可是因為富有的信徒不肯跟貧窮的信徒一起分享食物，以致有「這個飢餓，那個酒醉」，的情形，完全違反了愛筵的意義。

「這個飢餓，那個酒醉」，這句話是那些主張聖餐要用酒的根據，因為別的經文提到聖餐的杯的時候，沒有提到酒。不過這裡的話還不算是很有力的根據，因為這裡使徒是責備他們在吃愛筵時酒醉，是不該有的情形，不足為例。

按以色列人守逾越節來說，守逾越節是不許用任何有酵的東西的（出12:15-20;13:6-7）。酒卻是葡萄經過發酵候才釀成的。

22 這是保羅義憤填胸的責問，都是針對富有的信徒而發。

這三個問題是︰

1. 「你們要吃喝，難道沒有家么？」

這個問題偏重于責備他們的動機錯誤。他們既然有家可以吃喝，為什么還要到教會來吃喝？他們帶那些豐富的食物來，既然不是要讓貧窮的弟兄跟他們分享，何必帶到教會來吃喝呢？這樣作究竟有什么作用？他們的動機十分可疑。他們若不是要藉分享食物表現愛心，就是故意要利用這種聚餐表現他們的富有。這種存心是該受責備，「你們要吃喝難道沒有家么」？要吃喝就在家裡吃罷，何必到教會來表演呢？

2. 「還使藐視神的教會？」

這句話偏重于責備富有信徒態度上的錯誤。他們把教會看作普通社團，藐視神的教會的神聖。教會的一切活動，原都是為事奉神、榮耀神而有的，他們卻用來榮耀自己。教會聚會的目的，是要叫信徒「受益」；卻不是要顯出某些家庭的富有，而使窮乏的信徒感覺難堪。他們這樣作，完全違背了記念主聚會的意義。

3. 「我向你們可怎么說呢？可因此稱贊你們么？」

保羅自己的回答是「不稱贊」。這第三個責問是表明保羅自己的態度。他不但不會因那些富有信徒這樣顯示財富，而說他們好話，反倒感嘆他們的幼稚無知。使徒的態度代表了神對那些單以現今世的財富夸口之人的態度。

Ｂ 記念主聚會的意義（11:23-26）

23上 聖經提到主的晚餐的聚會，最常用的句子是「為的是記念我」。所以「記念主」是這種聚會最適當的名稱。不過有人根據聚會要擘餅，所以稱為擘餅聚會，也有人根據主的晚餐而叫它作聖餐。

保羅在這裡一開始就說明，他所講關于記念主的意義，是從主領受的。他說「我當日傳給你們的，原是從主領受的」。注意「我當日」這幾個字原文沒有，只是用過去式而已。保羅在哥林多教會的時候，已經把他從主耶穌所領受的傳給他們了。可是他們似乎忽略了保羅所傳關乎記念主的意義；所以保羅在這裡再度提醒他們。大概因為哥林多教會裡有人認為，保羅不是耶穌親自立的，所以他的教訓可能是從別的使徒聽來的。保羅特別加以聲明。他的教訓是從主領愛的。雖然這裡沒有說出他怎樣從主領受；但是他不是要信徒注意他怎樣領受，而是要他們注意他的確是從主領受的事實。這些教訓跟使徒一切的教訓同樣有權威。

23下-24 「主耶穌被賣的那一夜」，這句話是要讓信徒追念主耶穌被賣那一夜的情景。雖然那一夜保羅自己並沒有在其中，但卻因所領受的啟示，就追念那一夜的經過。

「拿起餅來……就擘開」，主耶穌把餅擘開，是要表明 的身體怎樣為我們「擘開」， 怎樣為我們在十字架上舍棄自己，使許多人有份于 的救恩。我們照 的吩咐記念 ，就是記念 的舍命，哥林多人怎能一面記念主，一面連食物也不肯分給窮乏的弟兄呢？基督肯為我們舍命，我們竟然連食物也不肯為主舍棄，怎能記念主呢？所以「擘餅」對哥林多人來說，有特別的意義。

「你們應當如此行，為的是記念我」，這句話一再地被提到，表示記念主聚會的真正意義，是在乎「記念」，絕不是贖罪。要是有人說，餅經過祝謝就變成了主的身體， 再一次把自己獻上，為我們贖罪，就完全違反「聖餐」的意義。我們今天擘餅、喝杯、絕不是為贖罪，而是記念主己經為我們贖罪的恩典。「聖餐」這種儀式，並沒有任何功效可以贖我們的罪。來記念主的人是先得著主耶穌基督的赦免，才來記念 救贖之恩。我們是靠主代死而得赦罪，絕不是憑守聖餐的儀式而得著赦罪。

25 本節與上一節經文都是提到「這是我的身體……這杯是用我的血所立的新約。」這並不是說，祝福了的餅變成了主的身體，祝福了的杯變成了主的血。這些餅和杯只是表明主的身子為我們受死流血罷了﹗所以26節說︰「你們每逄吃這餅，喝這杯，是表明主的死，直等到 來。」「用我的血所立的新約」，新約既是主所立的，與舊約有明顯的不同。舊約是用牛羊的血立的，新約是用耶穌基督的血立的。舊約牛羊的血並不能真正贖人的罪，只表明那以后要來的救贖主。新約基督的血才能真正叫我們的罪得赦免。

「約」也表示一種雙方應該信守的責任。我們既已與主立了約，所以每逄吃餅喝杯的時候，應該想到我們不再是屬自己的，而是屬主的，理當專誠的愛 ，為 而活。

「要如此行」表示擘餅和喝杯這兩件事，在記念主的儀式裡面是必須有的。必須把餅擘開，把杯喝下去，因為這樣做，為的是記念主。這雖然是一種儀式，卻是為了記念主而做的，所以我們不可以把這部份略掉。使徒沒有明說擘餅該怎樣擘，所用的杯到底是怎樣的杯，但他一再提到「擘」跟「喝」和「要如此行」。

「記念」包括感恩，思念和愛慕的意思。聖餐不單是一個嚴肅的聚會。如果單有嚴肅的氣氛，並不能夠把主設立「聖餐」的意義表明出來。嚴肅的氣氛不該是記念聚會的全部內容，記念聚會的內容該有感恩、愛慕、思念。

「記念」說明了參加記念主的人是已經蒙恩得救的人。那些還跟基督對立的人和沒有領受救恩的人，是不能記念 的。「記念」也說明了這聚會的性質，不是禱告會，不是講道會。這種聚會的中心是要激發人愛主，感恩的心，不論領禱告，傳信息，作見証，都是要引致人記念主稱謝主為目的。

26 記念主的聚會還有一點重要的意義，就是等候主耶穌來。我們這樣的擘餅，照 的吩咐來喝杯記念 ，是表明我們在 的面前，正遵照 的吩咐等候 回來。擘餅的聚會既然被稱為「晚餐」，就有等候家主回來，等候安息來臨的意思。吃早餐是準備出去工作，午餐是在工作中用的，晚餐卻是工作完畢以后回到家裡享用的。所以「晚餐」有團聚安息的意思。吃「主的晚餐」就是來到主的桌前，向主表明我們（教會）已經預備好了，正等候家主回來。

這樣，每多一次記念主，就是表示我們知道主再來的日子近了，我們繼續地等著 回來。正如 在立新約的時候所應許或︰「我不再喝這葡萄汁，直到我在我父的國裡，同你們喝新的日子……」。（太26:29）

Ｃ 要怎樣記念主（11:27-34）

27 1. 要按理吃主的餅，喝主的杯

「按理」是針對上文哥林多人那種各人先吃自己的飯，甚至這個飢餓、那個酒醉的情形。他們沒有尊重記念主聚會的神聖。違背了這聚會的意義，就是沒有「按理」吃主的餅，喝主的杯。「不按理」原文為anaxio{s，按Expository Dictionary of N.T.（by Dr. W. E. Vine）解釋，這字在這裡的意思是指不把主的晚餐分別為聖，而把它當作是普通晚餐。也就是存輕忽、不敬的態度來記念主。按英文標準譯本K.J., N.A.S., R.V., R.S.V.，這字都譯作unworthily（不尊敬的，不配的）。

「不按理吃主的餅，喝主的杯」也指下文那些不分辨主的身體，帶著罪來領受餅和杯的人。

28-29 2. 要先自己省察

「省察」就是省察自己有沒有虧欠主，虧欠人的地方；有沒有犯了罪而沒有得主的赦免。我們既然記念主怎樣為我們受死，贖我們的罪。我們既感謝 為我們的罪受死的恩典，卻又帶著罪來記念 ，就和我們記念 的目的完全相背。我們應該省察，看自己是不是帶著一顆清潔的心來記念 。哥林多人既然分爭結黨，彼此之間很可能有怨恨的罪藏在心裡，互不饒恕，卻又一同吃主的晚餐。主為我們死，是要我們與神和好，與人和睦；我們來記念主的時候，是否已經與神與人都和好，沒有虧欠呢？我們應該先省察，然后才吃餅、喝杯。

「因為人吃喝，若不分辨是主的身體，就是吃喝自己的罪了」，本節把上文「不按理」的意思，更清楚的指明出來。吃主的餅，喝主的杯的時候，沒有把它們看作是表明主的身體，主的血，卻看作是普通的餅和杯，就是吃喝自己的罪了。有些信徒在吃餅喝杯時，嫌所吃的餅或葡萄汁不夠味，把「聖餐」的餅和杯當作普通的飲食品嘗，這種態度是錯誤的。領受主的餅和杯，不該存這心意。

所謂吃喝自己的罪，就是因為吃喝而取罪，必要擔當自己的罪的意思，與上文27節所說干犯主的身、主的血的意思相同。因為輕忽那表明主的死和新約的餅和杯，就是輕忽主跟我們所立的新約了。

30-32 3. 懲治與受審

「因此」說明哥林多之人中所以會有患病甚至死亡，是由于他們不尊重主的餅和主的杯，吃喝自己的罪，以致受神的懲治。在這幾節裡有三點要注意︰

a. 上文使徒責備哥林多信徒輕慢主的餅、主的杯，就是干犯主，是嚴重的罪。神既因他們「不按理」記念主而懲治他們，甚至死的也不少，可見他們那種輕慢的態度，實在是神所憎惡的。

b. 第31節信徒說︰「我們若是先分辨自己，就不至于受審」，可見那些受神審判懲治的，使沒有自省、帶著罪領受主的餅和杯的。這裡的「分辨」和「自省」是相同的意思。請注意，並不是教會有一個不自省、帶著罪記念主的人，其他的人便也一同受懲治。只有犯罪的人受懲治，別人不必分擔他們的罪，他自己要擔當自己的罪。

c. 使徒已經說明，所受的懲治只關乎身體，可見與靈魂得救無關。「免得我們和世人一同定罪」，就是免得我們跟不信主、未得救的人一同滅亡的意思。

33-34 4. 應彼此等待

這兩節經文，是保羅在責備之候所加上的勸勉。保羅要他們「彼此等待」，就是他們所帶來的食物要等待大家一同來享受。既然是愛筵，就應該大家共同享用，這樣才能夠表現彼此相愛的精神。

「若有人飢餓，可以在家裡先吃」，這就是說，如果有人因飢餓而不能夠等待，不如在家裡先吃。使徒雖然要他們尊重「愛筵」，卻不是不體恤有人的實際困難。他允許飢餓的人先吃，可見先吃與否，還不是問題的中心。把主的晚餐看左普通晚餐而吃喝，甚至趁這機會顯示自己的富裕，這種態度才是受責罰的主要原因。

「免得你們聚會自己取罪」，意思是免得叫你們的聚會因爭先吃喝，以致不蒙神悅納，反而得罪神。中文聖經所譯「自己取罪」，似乎太強調「自己」。其實本句只說明，要是像他們那樣，這個飢餓、那個酒醉地來聚，就是聚會取罪。英文N.A.S.本句譯作︰So that you may not come together for judgment（這樣，你們就不致聚會取罪）。另參R.V., R.S.V.等。

「其余的事，我來的時候再安排」，本句表示寫在本書的教訓，都是較為急迫或重要的，不能留待使徒到的時候才安排，必須預先藉書信指導他們。還有些次要的事，保羅要等到自己到哥林多時，才指導他們，或為他們裁決。

問題討論

聖經是超時代性的，聖經的記載是否絕對沒有時代背景？婦女蒙頭是當時的社會習慣嗎？能否從這一段經文中看出「蒙頭」有當時習慣的背景？保羅為什么說神是基督的「頭」？「頭」在這裡是表示階級的高低嗎？為什么說女人是男人的榮耀？為什么男人若蒙著頭就是羞辱自己的頭？

女人為什么為天使的緣故要有服權柄的記號？壘經還有什么類似的經文叫妻子順服丈夫？妻子順服丈夫是否表示客許丈夫欺壓妻子？聖經既說在基督裡男女平等，為什么又說女人順服男人？現在教會的婦女是否應該蒙頭？對于婦女蒙頭問題該怎樣下結論？

11:17對于教會安排聚會的程序或儀式，有什么重要的原則？哥林多教會記念主聚會跟現在教會守聖餐有什么不同？記念主的聚會有什么標準的儀式嗎？你認為用怎樣的方式最好？應該每月一次還是每周一次？什么人可以參加？記念主聚會的主要意義是什么？

按照本段記載，可以列出多少有關這聚會該注意的要點？如果你自己有未對付清楚的罪，該不該守聖餐？如果知道有人犯了罪守聖餐（記念主），你跟他一同擘餅會有分于他的罪嗎？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第十二章

二 聖靈的恩賜（12:1 -31）

參考

１ 屬靈的事（12:1 -3）{\LinkToBook:TopicID=277,Name=１ 屬靈的事（12:1 -3）}
２ 恩賜的源頭（12:4-11）{\LinkToBook:TopicID=278,Name=２ 恩賜的源頭（12:4-11）}
３ 身上肢體的比喻（12:12-26）{\LinkToBook:TopicID=281,Name=３ 身上肢體的比喻（12:12-26）}
４ 恩賜的類別與職分（12:27-31）{\LinkToBook:TopicID=288,Name=４ 恩賜的類別與職分（12:27-31）}

１ 屬靈的事（12:1 -3）

1-2 「不明白」原文有無知的意思。哥林多人因拜慣了偶像，講到屬靈的事的時候，很容易用拜偶像的邪術或招鬼等類神奇怪誕的事，來領會聖靈的事情。所以保羅先要他們注意，不要無知地把聖靈的事跟邪靈的事相混。

「你們作外邦人的時候」，難道這時候的哥林多人變成猶太人嗎？不還是哥林多人嗎？既是哥林多人，本來就是外邦人了。可見使徒在這裡是用「外邦人」代表不信主的人，這是聖經的特別用法。雖然原文ethnos按普通的用法，多半指外邦國度，但使徒們有時特別用以指信仰上的「外國人」，就是指不信主的人，基督的國度以外的人（參弗2:19;4:17;彼前2:12;約3:7;林前10:20;林后11:26）。

3 可能當時哥林多的信徒過份相信神奇的經驗，只要能夠靈驗的奇事，不去分辨它是邪靈還是聖靈，就盲目地接受。甚至那些拜偶像的人，在受邪靈的感動，說出毀謗耶穌的話時，哥林多人也不拒絕。因此保羅教導信徒，要分辨什么是出于聖靈，什么是出于邪靈；因為出于神的靈，沒有說耶穌是可咒詛的。

「若不是被聖靈感動的，也沒有能說耶穌是主的」，這裡所謂「說耶穌是主」，就是從心裡承認耶穌是主，和羅10:9,13的意思一樣，這句話要用太7:21「凡稱呼我主阿、主阿的人，不能都進天國」對照，才能明白這裡所謂「說耶穌是主」不是單指用口說，還包括從心裡誠實相信而說。因只有被聖靈感動的人，才會真正承認耶穌是主。

２ 恩賜的源頭（12:4-11）

參考

Ａ 恩賜、職事、與功用（12:4-7）{\LinkToBook:TopicID=279,Name=Ａ 恩賜、職事、與功用（12:4-7）}
Ｂ 恩賜的類別（12:8-11）{\LinkToBook:TopicID=280,Name=Ｂ 恩賜的類別（12:8-11）}

Ａ 恩賜、職事、與功用（12:4-7）

4-7 三位一體的神，是我們領受各種屬靈恩賜的源頭。神是萬有的創造者，基督是教會的元首，聖靈是各種恩賜的分授者。按創造萬有的神來說，凡有各不同的功用，卻都是他造的。按教會的元首基督來說，教會雖有許多不同的職分，卻都是為同一位元首效力的。按賜下恩賜的聖靈來說，所分給各人的恩賜雖然不同，卻是出于一位聖靈的感動，為同一目標而運用。三位一體的神是根據我們在神面前屬靈的職分，並在教會中應該顯出的功用，賜給我們不同的恩賜。但他怎樣把不同的恩賜給我們？他在我們「眾人裡面運行一切的事」。也就是在我們的心靈和意念裡面作工，使我們所有的心思、才智、興趣、……都向著某一方面追求，央而在那一方面來愈有負擔，愈有長進，成為我們特有的恩賜與專長。

「聖靈顯在各人身上，是叫人得益處」，雖然恩賜有分別，但目的相同，神所賜給各人的恩賜都有一個共同的目的，就是要人得益處。所以我們咬讓聖靈教導我們善用恩賜，好叫別人因我們得著更多的益處。

Ｂ 恩賜的類別（12:8-11）

8-11 使徒在這裡舉出一些聖靈的恩賜，作為例解，說明各人所領受聖靈的恩賜是不一樣的；但絕不是說，聖靈的恩賜只有這幾樣。實際上，各種恩賜既然是由聖靈「隨己意」分給各人的。那么，不但各人該得什么恩賜由聖靈分派，就是教會需要的恩賜的種類，也當然是由聖靈來決定。

「這人蒙聖靈賜他智慧的言語，那人蒙這位聖靈賜他知識的言語」，「智慧的言語」和「知識的言語」是很難嚴格分別的。「智慧」原文sophias跟本書1:30的智慧同字。聖經既以基督本身就是智慧（參箴8:12-21），所以「智慧的言語」偏重于神那方面的啟示，包括傳福音真理各方面信息。「知識」原文gno{seo{s，指人這方面追求探尋而得的知識（參W. E. Vine新約字解），所以「知識的言語」偏重人方面的領悟、了解。聖靈給某人有直接出于神的啟示和教導的「智慧言語」，又給某人藉運用神給他的聽明、悟性而有「知識的言語」 無論如何，我們所有的言語都該為神而用，表達神的慈愛和恩典的美好。

「又有一人蒙這位聖靈賜他信心」，所有的「信心」，不是指得救的信心。因為所有的信徒都必定有得救的信心，不然就不是信徒。這信心是生活、工作方面的信心。信徒在得救的信心上都是一樣──信為他們死而複活的救贖主。但在生活、工作上、各人的信心常各有不同的表現，就是十二使徒也不例外（太17:16,19-20）

「還有一人蒙這位聖靈賜他醫病的恩賜」，指用神所賜的超然能力醫病。使徒出門傳道，常有這樣恩賜（徒3:6-10;4:29-30;及徒5:15;9:32-41;19:11-12;28:8）。有醫病恩賜的人不隨便運用（提前5:23），但必然百發百中。

「又叫一人能行異能，又叫一人能作先知，又叫一人能辨別諸靈，又叫一人能說方言，又叫一人能翻方言。」「行異能」的范圍比醫病大，包括懲罰犯罪的人。例如︰彼得懲罰亞拿尼亞夫婦（徒5:1 -11），保羅懲罰以呂馬（徒13:10-12）。這裡提到「辨別諸靈」，可見當時已有好些假冒聖靈的邪靈工作。使徒約翰也有類似的警告︰「親愛的弟兄阿，一切的靈你們不可都信」（約一4:1 ）。所以神賜下辨別諸靈的恩賜，以辨別邪靈的工作。「先知」和「方言」，在14章有詳細討論（參14章注解{\LinkToBook:TopicID=299,Name=四 先知講道與方言（14:1 -40）}）。

「這一切都是這位聖靈所運行，隨己意分給各人的」，聖靈的恩賜是聖靈隨自己的意思分給人的。雖然我們可以羨慕某一種恩賜，可以追求某種恩賜，但不可以「強求」。我們只能接受聖靈認為我們該得的恩賜。路11:10-13說︰「因為凡祈求的就得著，尋找的就尋見，叩門的就給他開門。你們中間作父親的，誰有兒子求餅，反給他石頭呢？求魚，反拿蛇當魚給他呢？求雞蛋，反給他蠍子呢？你們雖然不好，尚且知道拿好東西給兒女，何況天父，豈不更將聖靈給求 的人么？」注意，什么是這裡所說的「好東西」？這「好東西」是天父看為「好」的東西，不是我們自己看為好的。所以，一方面，我們是什么都可以向父求，因為 喜歡把好東西給我們；另一方面，我們不能強求，要接受聖靈按 自己意思所賜給我們的恩賜。

３ 身上肢體的比喻（12:12-26）

本段中，使徒用身體和肢體的關系來說明，基督教會裡面信徒恩賜互相配搭的關系。教會像身體一樣，是一個有機體；但身體只是血肉的有機體，教會卻是屬靈的有機體。這屬靈的有機體是超空間和時間的，古今中外、一切重生得救的人，都是這身體之內。而在各不同時代中的每一位信徒，都是這身體上活的肢體。他們各人在當代的教會中，該發生什么作用，在各不同時代中，對這超時間空間的身體有什么貢獻，該顯出什么功用，都不是他們自己所能作主的，而是聖靈按照神的旨意安排的。聖靈給他們不同的恩賜，使他們在身體上顯出不同的功用。沒有人可以代替聖靈來作這種配搭，只有聖靈知道這奧秘的身體在同一時代中需要什么恩賜，安排在什么地位上，發生怎樣的功用，對不同的時代發生什么影響。但基督徒應認識自己和別人的恩賜，留心去發現自己在身體上應該站的崗位，然后照著神所給自己的恩賜盡忠，才是一個成功的基督徒。

Ａ 我們怎樣成為基督身上的肢體（12:12-14）

12 本節是按一般原理來說，身體一定有許多肢體，但決不會因為肢體多，就變成許多身體，也決不會因此變成不是一個身體。身體跟肢體怎樣相通相合，不可能分離，信徒互為肢體，聯成基督的身體也是這樣；是不能分開的，是事實上必然合一的。本章13,20節等一共四次提到「一個身子」，可見使徒相當強調基督身體事實上的「一個」。

13 新約中提到聖靈的洗共有七次（太3:11;可1:8;路3:16;約1:33;徒1:5;11:16;林前12:13），但只有本節清楚解明聖靈的洗的效用，是使我們成為基督的身體的一部份。多3:5所說重生的洗和聖靈的更新，就是這裡所說聖靈的洗。按五旬節聖靈降臨的當時來說，聖靈的洗就是基督奧秘身體的誕生──教會成為基督身體的經過。按現在信徒的經歷來說，因信得著重生而領受聖靈，就是受聖靈的洗而成為基督身上的肢體。信徒絕不能憑著水的洗禮而成為基督身體的一部份，水洗只叫人成為教會組織裡的一分子，惟有因信重生而受聖靈的（弗1:13-14），才會聯合于基督屬靈的身體上。

「我們不拘是猶太人，是希利尼人，是為奴的，是自主的……」這些話表示保羅這裡所講的「身體」是宇宙性的，廣泛地指一切信徒，不是局限于哥林多地方的教會。身體只有一個，所以聖經用「身體」來講到教會時，總是總括古今中外一切信徒在內的。

我們是怎樣成為基督身體上的肢體呢？是因信領受了聖靈的洗而成的。弗4:5的「一主、一信、一洗」，正是指同一聖靈的洗說的。

14 本節與12節的意思相同，但本節比較注重說明，身體基本上就不能沒有肢體。肢體的眾多不但不影響身體的合一，倒是身體所不能缺少的；許多肢體聯合起來，才成為身體。假如身體只有一個肢體，就算不得是身體了。所以，有許多肢體，不但不是反常，倒是正常；不但不妨礙身體的「一個」，倒是共同增長那一個身體。

Ｂ 我們不能憑自己脫離「身體」（12:15-16）

15-16 腳不能自認為不是手而不屬乎身子，耳也不能自認為不是眼而不屬乎身子。他們都屬于身子這個事實，不會因他們自己找到藉口否認，就變成真的不屬于身子。信徒在教會裡面互相作肢體也是這樣。我們都在基督屬靈的身體裡這個事實，是由不得我們自己吾定的。如果你還沒有重生得救，就算自己竭力承認，教會的組織也承認，還是不能成為基督身上的肢體。反之，假如你已經確實得救，你絕不能因為有任何不滿意，或故意標榜什么不同的特點，而脫離基督的身體。這個屬靈的生命機體，是由不得人要加入就加入，要脫離就脫掉的；不然的話，這個「身體」早就因人的敗壞分爭，碎尸萬段了。

Ｃ 我們都是由神安排在身上作肢體的（12:17-20）

17-20 身體實際上不能只有一個肢體，「若全身是眼，從那裡聽呢？」眼只會看卻不能聽，身體不只需要會看的，還要會聽的。如果有人以為眼比耳更有用，就想把全身的肢體都變成眼，那么身體從那裡聽呢？眼永遠不能代替耳的功用，耳也不能代替眼的功用。身子所有的肢體都是這樣。所以神按 自己的旨意，把各種不同的肢體安排在 的身體裡面，叫他們各自發生效用，使身體漸漸增長。這些眾多的肢體，百般的恩賜，對身體的合一毫無妨礙，反倒是必須的，是大有幫助的。

Ｄ 身上肢體必須互相依賴合作（12:21）

21 上文已經論到，身上肢體不能因為互相排斥，就脫離身體；而且身體不能只有某一類肢體，必須由各種肢體互相聯絡，才成為一個身體。本節卻強調肢體彼此之間的互相需要，不但為著身體的緣故應該有各種不同的肢體，就是為個別肢體本身，也必須有各種不同的肢體；因為眼雖然能看，卻不能拿東西；手雖然能拿東西，卻不會看，也不會走路；所以眼不能說用不著手，手也不能說用不著腳。他們都是互相需要的，不然就不能發揮他們個別的特長，甚至不能生存。

在神的教會裡也是這樣。我們不要因別人的恩賜跟自己的不同而輕看他們，排擠他們；不但如此，還要認識到我們必須有他們的幫助，才可以發揮我們的才能。就像一個很會講道的人，不能單憑講道就可以作工作，他還需要有人為他禱告，有人帶領唱詩，有人安排聚會地點，有人布 會場，有人帶人來聽道……。神沒有把百般的恩賜給一個人，只把百般的恩賜給眾信徒，叫他們大家學習互相連絡，彼此相助，作神的好管家（參弗4:16;彼前4:10）。

Ｅ 身上「俊美」的肢體不一定重要（12:22-25）

22-25 身上肢體有些比較堅強，有些比較軟弱；有些比較美觀，有些比較難看。但我們不能說那些較弱的、難看的就是不重要的肢體；就像身體內部的五臟和筋肉，雖然不「體面」，卻十分重要；五官中的眼睛和舌頭，雖然「軟弱」卻非常有用。神在創造人的身體的時候，對于這些比較軟弱的和不體面的肢體，都加以特別巧妙的保護和裝飾。我們的肺腑、心臟、腸胃，雖然難看，卻包裹在堅強的肋骨和肌肉裡面。又如眼睛上面加上眉毛，不單可以保護汗水不會流入眼裡，還可以裝飾眼睛的美觀。

神對于血肉的身體是這樣，對屬靈的身體更是這樣。有些信徒的恩賜是顯露的，容易受人歡迎的；有些信徒的恩賜是隱藏的，不受人注意；另有些信徒只適合作別人的助手。但神都不輕看他們，總是另外給他們一些長處，「把加倍的體面給那有缺欠的肢體」。這樣，信徒之間就更不該彼此輕視，倒要互相尊重、互相照顧，免得因各人屬靈的職分和恩賜不同而分門別類了。

Ｆ 身上肢體理當同榮同辱（12:26）

26 注意，本節的「若」字，是一述一種當然道理的假設，是假設有什么身外的事物臨到身體上時，所有的肢體當然會同樂同苦，卻不是說身上肢體有不同苦同樂的可能。假如身上任何一個肢體得榮耀或受痛苦，別的肢體當然會有同樣的感受，這是身體上的神經感覺。當一個手指頭受了傷的時候，全身都感覺痛苦，並且把這痛苦看作就是這個身子的痛苦。當一個手指上戴了鑽石戒指的時候，全身都一同光彩，絕不會只看作是那個手指的光彩。這種通過神經中樞的感覺，就是同屬一個身體的感覺。基督徒屬靈的關系，應有這種身體的感覺。

今天教會的情形反常，因為信徒的屬靈「神經」反常。別的肢體得榮耀我們不覺得快樂，反以為痛苦；別的肢體受痛苦我們不感到痛苦，反以為快樂。這都是順從私欲活著，求自己的利益，不求神的榮耀的結果。

４ 恩賜的類別與職分（12:27-31）

27 「你們」指哥林多地方的全體信徒。

為什么哥林多地方的教會，可以說是基督的身體？

因為凡屬身體上任何部份，也都算為屬整個身體。身上的肢體，不論是眼、手、或肚子不舒服，都可以說是身子不舒服。哥林多教會既是在基督身體內，就可以說是基督的身體了。基督的身體只有一個，是宇宙性的，但當她表現在地上的任何區域時，雖然在地上分成許多區域，分成許多地區的「一個」，卻還是一個身體。因為基督這個身體，是奧秘的身體；按整個宇宙說是一個身體，按地方來說，還是一個身體。按地區來說，每一個地區的信徒集合在一起，互相是肢體；各地區的教會合起來，也是一個身體。按每一個時代來說，當時代各地方的信徒合起來，是一個身體；把不同時代、不同地方的信徒合起來，還是一個身體。從五旬節開始，教會因聖靈的洗成了基督奧秘的身體（林前12:13），這身體一誕生之后，就是完整的身體；以后每一個時代、每一個地方的信徒加增，都是這個身體的繼續增長；不是把殘缺補充成完整的，而是已經完整的身體在不斷的生長。所以這奧秘的身體永遠是完整的；她雖然包括所有地方的信徒，但按每一個地方來說，她所表現的還是一個完整的身體──一個完全的生命機體。

「你們就是基督的身子，並且各自作肢體」，這句話有承上啟下的作用，把上文所講關乎身體和肢體的關系，跟下文所要列舉的各種教會的職分和恩賜連起來，表明下文所提神所給教會各種不同的恩賜，以及 所設立各種不同的職分，正像神在身體上所安排的各種不同的肢體那樣，為要互相配搭，叫身體增長。

28 本節中的「教會」不是單指哥林多地方的教會，是指身體的教會（普遍的）。因為哥林多教會根本就沒有使徒，使徒的職分也不是專屬于一個地方教會。就像保羅是使徒，建立了哥林多教會、又建立了腓立比教會、帖撒羅尼迦教會等，但他卻不專屬于任何地方教會。全章提到「身體」的重點是指普遍教會說的，但也包括了地方教會。

「所設立的」，表示以下所提的不單是恩賜，也是職分。「第一是使徒，第二……第三……再次……」表示保羅在這裡有意把職分與恩賜的等次分別大小。說方言的恩賜被排在最未位，表示說方言不是重要的恩賜。哥林多人偏重追求說方言是錯誤的。

在這裡保羅只是舉例，不是說神在教會所設立或所賜給教會的職分只有這么多；因為保羅的目的只在說明，教會有各種不同的恩賜和職分互相配搭，並不是要列出一分清單，或限定職分和恩賜的數目。事實上，屬靈的職分都是根據神的恩賜，沒有恩賜就根本不能承擔職分；但恩賜是由聖靈所分派的，所以就算是使徒也不能限定恩賜的種類。神的仆人只可以發現信徒已經有的恩賜，然后照聖靈的引導安排，加以配搭而已。

「行異能的，……得恩賜醫病的，……幫助人的，治理事的」，表示得什么職分，是根據他領受什府恩賜。反之，有了什么恩賜，就証明他可以在那方面事奉神。就像一個人有了教牧恩賜，就表示他可以承擔教牧的工作。

29-30 這兩節連續提出了七次相似的問題，為要說明神所給教會的恩賜是多方面的，絕不是只有一種，或只注重一方面。但從下文第14章看來，就知道使徒發這些問題的真正目的，是要改正哥林多人特別偏重于說方言恩賜的錯誤。

31 本節是全章的總結。使徒既然把恩賜的大小指明給信徒看見，就勉勵他們「切切的求那更大的恩賜」。但追求更大的恩賜雖然重要，卻必須依循一條最超越的道路，這道路就是下章所說的「愛」。

「道」原文hodon (hodos)，是道路不是道理。

問題討論

書信中所稱的「外邦人」是站在猶太人的立場稱外國人嗎？哥林多人信主之后是否變成猶太人？奢信中還有別處類似的用法嗎？

「若不是被聖靈感動沒有能說耶穌是主」，是否凡稱耶穌是主的就一定是真信徒？

本章全章提及聖靈的恩賜共有幾樣類？恩賜和職分有什么關系？信徒該存什么態度追求屬靈的恩賜，怎樣跟別人配合運用恩賜？

據本章12-27節身子與肢體的講解看來，信徒在教會裡面彼此是什么關系？該怎樣互助配搭事奉神？為什么必須跟別人互相配搭？

什么是聖靈的洗？我們怎樣成為基督身上的肢體？「身體」所包括的范圍有多大？（包括多少信徒？）

我們可以擺脫互相作肢體的關系嗎？有什么教訓？什么是「不體面」的肢體？肢體同榮同苦在信徒實際生活上怎樣應用？

使徒列舉若干恩賜與職分的類別，並將一部份恩賜按大小次序排列主要目的是什么？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第十三章

三 愛的妙道（13:1 -13）

保羅已經在上一章末節說明，他要把最妙的道指示信徒。到底什么是最妙的道路？就是本章所講的愛。

本章可分為三小段︰

１ 愛的價值（13:1 -3）

這幾節很簡要地說明了愛是一切事的價值。凡我們所作的事，若沒有「愛」就沒有價值。另一方面，這幾節也告訴我們什么不是愛。才能、恩賜、物質的舍棄，不就是「愛」。各種才干或品德的表現並不就等于愛，沒有愛的人也可以同樣有這些表現。「愛」雖然和這些好事很相似，但並不相同。人可以出于壞動機而做好事，但出于「愛」的好事卻必須完全出于好的動機。

1 什么是「萬人方言」、「天使的話語」？

既然是「人的」，當然就是人間的話語了。至于「天使的話語」，既然說明是「天使的」，就不是人間的話語了。保羅曾在林后12:4說，他「被提到樂園裡，聽見隱秘的言語，是人不可說的」，那些「隱秘的言語」大概就是屬于天使的話語那一類的了。但「萬人的方言」不該解作就是「天使的話語」，因為聖經顯然把萬人的方言和天使的話語分別出來。

真是有人能說萬人的方言么？真是有人會說天使的話語么？保羅一開頭就用「若」字、表明這是一種假設。他並未指明什么人說了萬人的方語，或說了天使的話語。他只不過假定說，如果「我」能夠說萬人的方言，而且連天使的話都會說，卻沒有「愛」，那么我的話就成了鳴的鑼，響的鈸一般，跟一種單調而沒有什么意義的吵鬧聲沒有什么分別。

愛不是口才。滿有語言天才的人，雖然能說許多種話，又能把話說得非常動聽，但他可能從來沒有用愛心說過話，也可能不是為愛主的緣故說話。這樣的口才跟鳴鑼響鈸一樣，沒有什么價值。

2 「先知講道之能」，12:10曾經略為提到，下文14章再詳細講述。「各樣的奧秘、各樣的知識」，就是一切屬靈的奧秘，和一切屬世的知識。「全備的信」，按主耶穌所說的，就是無所不能的信心（太17:20）。先知講道之能，明白各樣奧秘的知識和全備的信，在12:8-10都提過，但在12章是說分給不同的人，這裡是說三樣都集中在一個人身上，而且這一個人的三種恩賜都有最高度的表現。雖然這樣，若沒有「愛」，還是不算什么。

可見一個人有恩賜、會講道、明白各樣的真理、知識全備、在工作上也大有信心，還不一定有愛。「愛」不是恩賜的特別長進，不是知識的特別豐富，也不是信心的特別偉大。「愛」並不就是這些。雖然「愛」必定有所表現，但不能把工作和生活方面的表現看作就是「愛」。因為除了「愛」以外，別的動機也會推動人在工作生活上有偉大的表現。人為著愛神愛人，固然會大發熱心 追求長進；為自己的偉大也同樣會大發熱心，追求長進。「愛心」固然能使人甘愿犧牲自己，叫別人得益；虛榮心也同樣能叫人作出驚人的舍棄，以吸引人的注意，博得人的贊許。

13 這節經文似乎使我們難明，為什么一個人將所有的 濟窮人，又舍己身甚至叫人焚燒，還沒有愛呢？顯然這節經文把愛的價值提到最高峰。愛不就是一些外表的施舍、作好事，甚至不是舍己犧牲。因為人可能只不過為著要揚名天下而慷慨施舍，甚至犧牲性命。這些人所做的事好像是為愛人而做，其實他所愛的是他自己。當時的哥林多人有很多是拜過偶像的，有人為表現虔誠而叫人焚燒，為偶像舍身。這樣舍身與「愛」全無關連。所以保羅說，人若將所有的 濟窮人，甚至舍己身叫人焚燒，卻沒有愛，仍然與我無益。因為它並沒有增加「我」的偉大，倒顯明「我」的虛偽。

２ 愛的定義（13:4-7）

4 「愛是恆久忍耐」，忍耐的價值在「恆久」。

什么是我們忍耐的能力呢？

「愛」就是使我們持久忍耐的能力。「又有恩慈」，愛使人的心性良善而仁慈，因而待人有恩典有慈愛。沒有一個有愛心的人是苛刻待人的。許多人待別人嚴謹公義，待自己卻滿有恩慈寬容。這不是愛，因為愛是有恩慈的。

「愛是不嫉妒」，嫉妒的人沒有愛，卻有自卑感，又不歡喜別人比自己強。在普通人的觀念中，總是以為愛與嫉妒是分不開的，所以我們會為自己的嫉妒辯護；但聖經給我們看見，真正的愛是不嫉妒的，因為真正的愛，必定喜歡所愛的人得到好處，而且得的愈多愈好。

「愛是不自夸，不張狂」，自夸、張狂，跟嫉妒的人心理剛剛相反。嫉妒的人常常自卑，而自夸張狂的人內心卻常自尊、自大、宣揚自己。但愛是不自夸的，不想把別人顯得渺小，也不愿意叫人難堪。

「張狂」是自夸的一種狂態表現，可以說是一種粗野而完全沒有約束的自夸。

5 「害羞的事」就是暗昧、不合乎真理、不能夠見光的事，含有羞恥的成分。可是愛是「不作害羞的事」的，所以「愛」不包容罪惡，也不庇護暗昧的行為。

「不求自己的益處」，就是不自私自利，因為愛是一味給予，而不是要從人那裡接受好處的，所以愛當然是不自私的。

「不輕易發怒」就是不隨便發怒。在這裡沒有說愛是不發怒的，而是說「不輕易發怒」。神也不是不發怒的，但 不輕易發怒，有豐盛的慈愛和憐恤。我們如果以為神是愛，所以不發怒，這是錯的。神是愛， 還是會發怒的。主耶穌在世上的時候曾經發怒，在聖殿裡趕出兌換銀錢和買賣牛羊鴿子的人。

「不計算人的惡」，就是真正饒恕人的惡，不把人的虧欠計算在心裡。愛是不記人的「壞賑」的。

6 這節經文比上一節更清楚的說明愛的含義是什么。真正的愛是在真理裡面，是選擇真理的，決不包容不義的事情。如果有人以為他有愛心，看見他的弟兄或他所愛的人有錯誤，不但不加以勸戒忠告，反而替他遮蓋，這不是愛。有很多作妻子的，替丈夫的錯誤遮蓋，卻沒有加以忠告勸戒，這也不是愛。看見不合理的事情裝作不知道，就不是愛。愛只「喜歡真理」。所以真正的愛心必定在真理裡面，絕對不會包庇罪惡。

7 「凡事包客」，是在上一節「只喜歡真理」的范圍裡，絕不是包容罪惡的事。

「凡事相信」，不是隨便什么都信，而是說愛不存惡意疑惑人，總是從好的方面相信。「凡事盼望」，愛總是積極地向好的方面期望，不輕易放棄盼望，就像慈父對浪子那樣，總是盼望他會回轉得救。

「凡事忍耐」，本節的「忍耐」原文hupomeno{跟第4節的忍耐makrothumeo{不同字。第4節的makrothumeo{新約共用過十次，太18:26,29，和合本都譯作「寬容」；路18:7譯作「忍了」（忍了多時，豈不終久給她伸冤么？）；林前13:4另譯「恆久忍耐」；來6:15譯作「恆久忍耐」；雅5:7,8共用過三次，都譯作「忍耐」（「農夫忍耐等候」），彼后3:9譯作「寬容」。按這十次的用法都不是指忍受苦難方面。但本節所用的hupomeno{，新約共用十七次，其中十二次明顯是指「忍耐」或「忍受」苦難方面（太10:22;24:13;可13:13;羅12:12;來10:32;12:2,3,7;雅1:12;5:11;彼前2:20）。有三次譯作「忍耐」，卻不明顯是否指忍受苦難（林前13:7;提后2:10,12），有一次譯作「仍舊」（路2:43），另一次譯作「住」（徒17:14）。

所以本節「忍耐」偏重于受苦方面的忍耐。「愛」是我們為主忍受各種苦難的力量。

３ 愛的永存（13:8-13）

Ａ 愛、先知講道、說方言（13:8-10）

8-10 「愛是永不止息」，因為愛是永活之神的本性之一。

「神就是愛」，不是指人間的愛，而是神的愛。愛怎么是永不止息的呢？下文用「先知講道之能」和「說方言之能」拿來跟愛比較，解釋愛是怎樣「永不止息」的。

「先知講道之能，終必歸于無有」。先知本著神的話解釋神的奧秘，這種恩賜終必歸于無有。因為有一天大家都到神跟前，那時就用不著作先知講道的來替我們講解神的話語了。雖然作先知講道，在今天是工作上最大的恩賜（按職分說最大的恩賜是使徒），但有一天這恩賜會變成沒有用處，但是「愛」卻不會停止。「說方言之能，終必停止」，為什么這裡單提起先知講道和說方言作比較。因為哥林多教會太偏重于說方言這種恩賜，所以保羅在這裡特別提起這兩種恩賜。雖然作先知講道遠比說方言重要，但這兩種恩賜也終必歸于無有。聖靈根據工作的需要賜下恩賜，所以恩賜是可能因沒有需要而停止的。

「知識也終必歸于無有」，保羅沒有指出這裡「知識」的范圍，到底是屬世的還是屬靈的。按上下文看來，似乎是偏重于指真理的知識。所有的知識有一天都要成為沒有用處。到天上的時候，屬世的知識固然毫無用處，就是屬靈的知識，像我們對神的認識，對聖經真理的知識，到那時都變成沒有用處了。因為那時所知道的，比今天我們竭力尋求要知道的更清楚。所以有一天這三樣都會過時，沒有用處。唯有愛是不會過時的。我們今天需要愛，到了天上還是一樣的需要愛。愛不受時間空間的限製，是永不止息的。

「我們現在所知道的有限」，因為我們活在肉身裡面，不論怎樣屬靈，怎樣有恩賜，總是受肉身的限製，我們的思想與屬靈方面的領受，都不能超過今生的限製。無論是屬世的學問、屬靈的經歷、真理的知識，盡管我們竭力追尋，我們能夠知道的仍然非常有限。我們一生的時光只不過是有限的幾十年而已；就算在幾十年的歲月中，知識不停地增加，我們所知的還是非常有限。不說別的，單在神學和教會的范圍裡面，那許多古聖先賢的著作，窮我們一生的時日，還是沒有法子讀完，更談不上全部融匯貫通了。

「先知所講的也有限」，先知自己所能夠領悟的就有限，所接受的啟示和感動也有限，他們的智慧口才也有限。所能講解明白的，也都在一定的限度裡。只等那完全的主耶穌基督再來的時候，這一切屬肉身的知識和講論，就都要過去了。

所以愛遠比先知講道之能、說方言之能和各樣知識更為超越，因為「愛是永不息」的，是繼續到永遠的，而其它的恩賜都受時間的限製。

Ｂ 孩子的比喻（13:11）

11 保羅用自己作比喻，說他作小孩的時候，所講的是孩子的話，所想的也是孩子的事，是在小孩子的生命限度之內。等到長大成人了，就把孩子的事丟了，因為他的生命已經進入另一個成長的階段了。

我們活在世界上，所知道的像小孩子一樣。我們在這肉身中所能領受的一切屬靈的好處，無論是作先知講道，說方言，有全備的真理知識……，這些都好像在小孩子的限度裡面；我們所想的，說的，喜歡的，都像小孩子，非常膚淺有限。等到我們到了神面前的時候，就像是一個成年人，對于神的事情知道得更完全，跟我們還在肉身的時候比較起來，覺得在世時所知道的一切，實在像小孩子一般的幼稚，算不得什么。所以「等那完全的來到」的時候，不但不會看重今世物質的榮華，就是今世有用的恩賜，像說方言，作先知講道，或真理的知識，也都被當作是孩子的東西一樣的丟棄了。唯有「愛」是永遠不止息的，它不單單限于對今世有用，就是到永世裡面，對神的事完全知道的時候，還是有用，所以愛比這一切都更有價值。

這比喻也說明，信徒在恩賜上的追求，跟生命的長進有密切關系。生命還幼稚的時候，所追求的是些比較幼稚的事情，所愛慕的恩賜，也是比較能夠叫我們在情緒上有享受的。等到他的生命長大成熟之后，他在屬靈方面的追求也就更有深度了，結果必定是追求屬神的愛的長進，因為只有愛有無止境的深度。

Ｃ 鏡子的比喻（13:12）

12 在保羅的時代，人所用的鏡子是銅造的。把銅擦得閃亮當作鏡子，但那種鏡子不能把人照得清楚。所以保羅說︰「我們如今彷佛對著鏡子觀看，模糊不清」。他在這裡所說的「觀看」，是指我們在屬神的事上，就像對神自己和神的真理，我們的認識是很有限的，好像對著一面銅鏡觀看，不能看得十分清楚。

這「模糊不清」有兩點要注意︰

1. 保羅暗示對于屬靈奧秘的事情，有好些是我們現在不能透澈清楚的。聖經雖然記載許多有關救恩的事，許多神所要我們知道的事，但是有一些屬靈奧秘的事，神沒有在 的話語上清楚記載，也就是說，有些事我們不可能憑現在的啟示就清楚，如︰關于魔鬼的來源和它怎樣墮落，關于靈界裡面天使怎樣跟魔鬼爭戰等，這一類的事，聖經沒有給我們夠清楚的知識，叫我們可以作出絕對肯定的結論。雖然有許多人認為聖經「只有一是」（林后1:17-19），但真理雖然只有「一是」，我們對真理的認識卻不等于那「一是」；我們對真理的認識並不等于真理本身；正如我這個人是如何，是好人還是壞人，是急的還是慢的，只有「一是」，但人對我的認識和了解，卻不只「一是」；各種人可能對我有許多種不同的看法。照樣，人對真理的了解並不就是真理。

2. 這裡說的「模糊不清」，是以主再來時跟主面對面作比較說的。因為下文說，「到那時，就面對面了。我如今所知道的有限，到那時就全知道，如同主知道我一樣。」所以這「模糊不清」，不是指保羅對自己所傳的信息，所講解的福音沒有把握，不敢說是或否；絕沒有這個意思。這「模糊不清」，不過是因為我們受肉身的限製，所以對屬靈的奧秘，現在無法窺其全貌，較與主面對面時所知的，顯得很有限而已﹗

Ｄ 結論（13:13）

13 首先要注意的是，信、望、愛這三樣都是常存的。並不是說我們今生有信心，來生就沒有信心。也不是今生有盼望，來生就沒有盼望了。我們進到永世裡面還是有信心，有盼望，也有愛；但是這常存的三樣之中，最大的是愛。

「其中最大的是愛」，這「大」可從以下兩方面比較。

按信望愛三者的效用來說︰信心雖然叫我們跟神恢複正常的關系，得神的喜悅；盼望叫我們不至于羞愧，使我們有力量忍受各樣的苦難；但這兩種都是叫我們自己得著好處的，惟有愛心卻不單造就自己，還造就別人，並且叫神得榮耀。所以愛能使人、己、神三方面都得到益處。

另一方面，信和望在今生的價值較高，因為一切都還沒有實現，還在等待的階段，我們卻信，而且盼望，那樣的信和望是有價值的。但等到一切都實現了，得著了之后，信和望就沒有以前那樣的價值了。可是「愛」無論在今生或來生，它的價值是一樣的，不會因時間空間的轉換而改變，而且還永遠不斷地增加。所以常存的雖然有信、望、愛，但其中最大的是愛。

問題討論

從反面和正面說明本章講論「愛」的意義跟一般人的觀念怎樣不同？

什么是萬人的方言和天使的話語？

把所有的 濟窮人，又肯舍己身叫人焚燒，這樣的人還沒有愛嗎？簡釋4-7節愛的定義。

為什么說愛是永不止息而先知講道和說方言的才能終必止息？這么說恩賜是否因時而異的呢？

11節孩子與成人的比喻，用在愛與其他恩賜的比較時是什么意思？為什么說信望愛之中最大的是愛？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第十四章

四 先知講道與方言（14:1 -40）

使徒保羅在本章詳細講論說方言和先知講道的問題。當時哥林多的教會，在追求方言的恩賜上有偏差。他們完全忽略了先知講道，只注重說方言。保羅特別針對這種偏差加以糾正。全章的主要意思是︰作先知講道才是信徒應當更留意追求的恩賜，因這是能夠使教會得到更多造就的恩賜；而說方言只不過造就自己。凡是引用這一章講解方言問題的都要注意這一點，就是︰全章的要義不是鼓勵信徒說方言，而是對方言加上種種的限製；另一方面卻鼓勵信徒追求作先知講道。不緊握著這把「鑰匙」，就難免誤用本章的經節。

１ 方言和先知講道的比較（14:1 -11）

Ａ 三種恩賜的先后（14:1 -2）

1~2在這兩節經文裡面，愛、說方言和作先知講道，在次序上是有分別的──「你們要追求愛，也要切慕屬靈的恩賜，其中更要羨慕的，是作先知講道。」第一是要追求愛，這是上文13章的結論，愛是一切屬靈恩賜的價值；在應用一切屬靈恩賜的時候，必須加上愛才有價值。除了愛以外，在各種屬靈的恩賜中，更要羨慕的，就是作先知講道，這樣，作先知講道是在愛之下，卻在別的恩賜之上。最后保羅才提到方言的問題。這不是說方言在各種恩賜中排成第三，因為保羅在這裡只用愛、作先知講道和說方言三樣來比較，而方言排在最后。為什么保羅只用愛、作先知講道來比較？因為哥林多人太注重方言，忽略了愛和作先知講道。使徒也改正他們的錯誤，所以特別用「愛」和「作先知講道」跟說方言比較，來糾正他們。在以下的討論中，我們也要注意這個次序。

Ｂ 說方言和作先知講道的分別（14:2-4）

這裡講出說方言和作先知講道有完全不同的性質和功用。說方言是為個人，使自己得到造就。作先知講道是為眾人，使教會得到造就。

2 注意這裡所提的「方言」，原文glossa，這字和徒2:4「別國的話」同字；在徒2:11翻作「鄉談」，在聖經裡面有廿三次翻作「方言」；有十五次翻作「舌頭」；有兩次翻作「口」；一次翻作「靈」。有關經文如下︰

1. 「方言」

（參可16:17;徒10:46;19:6;林前12:10,30;13:1 ,8及林前14:2,4,5-6,3-14,18-19,22-23,26-27,39）。

2. 「舌頭」

（參可7:33,35;路16:24;徒2:3;羅3:13;林前14:9及雅1:26;3:5,6,8;彼前3:10;約1:3:18;啟16:10）；以上所翻的「舌頭」，除了福音書幾處，和啟示錄16章是指人身體器官的舌頭以外，其他地方所指的舌頭，實際上是指「話語」，英譯為tongue。

3. 「方言」

（啟5:9;7:9;10:1 ;11:9;13:7;4:6;7:15）；這些經文的「方」，不是旨方向的方或地方的「方」，而是指方言。意思就是不同地方的話語。

4. 「口」（羅14:11;腓2:11）。

5. 「鄉談」（徒2:4）。

6. 「別國的話」（徒2:4）。

7. 「靈」（徒2:26）。

所以這字在聖經裡面主要的用法是指「別國的話」，或是別的地方的土談，即方言，所以如果把這種方言當作是一種沒有意思的聲音，這種解釋不合聖經本來的意思。神並未給人一種恩賜，是單單為著發出一種聲音卻沒有意思的。

注意這方言「不是對人說，乃是對神說」，這句話說出了方言主要的功用，不是在于對會眾講話，而是對神說話。這是方言和先知講道的大分別。在下文第3節就特別說明先知講道是為著造就別人，第4節則說方言是造就自己，和這裡所說︰「不是對人說，乃是對神說」互相呼應。

「因為沒有人聽出來，然而他在心靈裡，卻是講說各樣的奧秘。」信徒在某種十分迫切，渴慕要與神交通，卻無法用他所懂的言語表達內心的思念時，神可能給這種人方言的恩賜，讓他可以用他不會講的話語，把他裡面的心意向神講說出來。

「沒有人聽出來」的意思不是說他所說的話不是人間的話語，無人能懂；也不是說他所說的話語毫無意思，所以無人能懂。而是因為他是在心靈裡面向神說的，所以沒有人聽出來；況且他所說的既然是別國的土談，凡不會說的，當然就聽不出來了。

「然而他心靈裡，卻是講說各樣的奧秘。」注意這不是說他在心靈裡用「奧秘的話」講說，乃是在心靈裡講說各種的奧秘。在這裡多次提到「說」字，如「說方言」，「對神說」，「不是對人說」，「講說各樣的奧秘」，既然是「說」，就不是喊叫，表示所說的話不單只有聲音，而且也有意義，是「話語」不是「聲音」。

3 注意︰「對人說」跟上一節的「不是對人說，乃是對神說」剛剛成了一個對比。作先知講道和說方言主要的分別是，前者為造就教會中的人，而后者單造就那講方言者；所以作先知講道的目的是對人說，為要造就、安慰、和勸勉人。

「作先知講道」在第1節的小字解作「說預言」。在聖經中有些地方也有同樣的用法。如徒19:1 -7有些門徒在保羅按手后說方言，聖經記著「又說預言」，下面的小字是「或作又講道」。林前1:4︰「凡男人禱告或是講道」，接著下面的小字是「講道或作說預」。為什么和合本聖經譯作「說預言」的就用小字注明「講道」，而譯作「講道」的又用小字注明「或說預言」呢？按Arndt & Gingrick新約字解，原文propheteuo{原意是「宣告神的啟示」，而在聖經裡面有兩種用法︰第一種是「說預言」，就是按神著的啟示預指將來的事說的預言（如太15:7;約11:51;彼前1:10;猶14）。另一種是把神隱藏的旨意向人宣告、解明，就是傳講神的信息，也就是「作先知講道」（太7:22;林前11:4-5;13:9;14:1 ,3-5,24,29），這些經文在中文和合本把它們分別譯作「作先知講道」，「講道」，「傳道」等等，新舊庫譯本在這些有關經節裡都一律譯成「傳神言」。因這些經文所提及的propheteuw實際上就是指講道、傳神的信息。但傳信息也含有說預言的成分，因為傳神信息的，就是根據神的話預告人將會有的平安或危機。所以新約教會中作先知講道的恩賜，跟舊約時代先知所說的言（憑超然的啟示所說的預）言在性質上略有分別。

4 「造就」原文oikodomei原意「建造」，但用在靈性方面，有訓誨、增長的意思。英文K.J., N.A.S., R.V.,均作edifies就是教化、訓誨之意。既然這樣，無論是說方言或是作先知講道，都是在聖靈管製之下應用他們的領悟力造就自己，絕不是在類似魂游象外的境況之下而說方言或作先知講道，否則就不可「造就」自己或教會了。

Ｃ 保羅對這兩種恩賜的態度（14:5）

5 注意︰「我愿意你們都說方言」必須跟下面的話連起來讀，因為保羅接著說「更愿意你們作先知講道」，兩句話是放在一起比較的，所以必須連在一起說。保羅愿意哥林多的信徒說方言，因為說方言也是一種聖靈的恩賜；但是他更愿意他們作先知講道。可見保羅偏重于鼓勵信徒作先知講道，而不是偏重于鼓勵信徒追求說方言。相反的，凡是講到說方言的時候，全章聖經中都不用鼓勵的話，卻用限製或約束方面的話。

為什么保羅更愿意他們作先知講道呢？「因為說方言的，若不翻出來，使教會被造就，那作先知講道的，就比他強了」。可見方言這受限製的，必須翻出來才能夠叫別人受造就得著益處。但是作先知講道不而要翻出來，因為它是用人人都明白的話來傳講。

Ｄ 舉例（14:6-11）

為什么作先知講道比說方言強呢？

使徒繼續解明上文的論點。第6節是以他自己的經驗作例子來說明。

6 保羅用非常實在例子說明他如果到哥林多人中間，只管說方言，而不用︰

啟示︰有啟發性的教導。
知識︰包括真理的知識和一般的知識。
預言︰指一般講道，也就是作先知講道。
教訓︰ 是用神的話來教訓人。

這幾點都是同類的教導工作；保羅的意思是如果不用各樣的方法教導他們，叫他們明白他所講的，那又有什么益處呢？若單說他們所不能領悟的話，當然對他們沒有益處，所以這已經非常明顯的指出，作先知講道能造就信徒，說方言卻不能。

7 保羅在這裡舉出沒有生命的樂器作例子，說明任何樂器所發出的聲音如果沒有分別，我們就不知道它所吹所彈的是什么。所以就是沒有生命的樂器，人在吹彈它們的時候，也必須要有一種規律和音調，才能讓人欣賞所發出來的聲音；照樣我們所說的話也不能只有聲音卻沒有意思，必須說出大家聽了就能明白的話，才合乎聖靈感動人說話的目的。

8 打仗也是這樣，士兵們都要根據不同號聲，才知道應該前進還是后退，集合或是分散。如果吹「無定的號聲」，士兵們不能分別到底是要集合、前進，還是后退、分散，就無從預備打仗了。照樣，我們在教會裡所說的話為的是要造就人，如果只講大家聽不懂的話，就只能引起混亂，對于信徒打靈仗，一點幫助都沒有。

9 本節回到他所講解的題目上，說明在教會裡說方言卻不能使別人明白，就跟沒有樂譜的樂器和沒有規律的號聲一樣，變成毫無意義。這樣運用恩賜就好像打空氣一樣，是徒然的，不能夠造就教會。所以為教會的利益來說，叫人容易明白而得益處的話，比叫大家都很難明白的話更有屬靈價值。

10 這句話正可以回答那些以為只發出舌音就算是說方言的主張。使徒保羅指出世界上的聲音雖然很多，卻沒有一樣是沒有意思的。沒有意思的聲音就不可能是出于聖靈感動的聲音。所以這一節幫助我們証明，上文所說的方言應該是地上人能明白的話語，而不是某種沒有意思的奧秘話語。（參2節的注解{\LinkToBook:TopicID=302,Name=Ｂ 說方言和作先知講道的分別（14:2-4）}，講說奧秘，不是用奧秘話講說。）

11 這「化外人」就是外國人，陌生人的意思。英文K.J.V., N.A.S.B.都譯作barbarian，就是指野蠻或異族；R.S.V.與Williams都譯作foreigner，即外國人，陌生人。這裡所說的「聲音」是指話語，不是沒有意義的任何聲音（參各種英文譯）。這都証明了上文所說的方言，就是地上的外國語。

２ 應求造就教會的恩賜（14:12-20）

Ａ 要求多得造就教會的恩賜（14:12-13）

12~13這兩節經文很清楚地說明信徒要切慕多得造就教會的恩賜，就如作先知講道。但是使徒雖沒有禁止說方言，卻消極地不鼓勵方言。他認為有說方言恩賜的，就應該求著能翻出來，因為翻出來才造就人，所以還是以能叫人多得造就為原則。

Ｂ 方言 告和悟性禱告（14:14-17）

這幾節保羅講明方言禱告和悟性禱告的分別，可是他的總意還是說明用悟性禱告比用方言禱告更強。本章凡提到方言的地方，就加上某種的限製，或附加說明方言不是大恩賜。

14 保羅在這裡為什么說用方言禱告就是他的靈禱告，可是他的悟性卻沒有果效呢？因為方言既屬超然靈感之恩賜，叫人能夠說他本來不會說的別國的話語來，這完全是聖靈在人的心靈裡面工作的結果，不是人的悟性所發生的作用，所以說他的悟性卻沒有果效。但保羅並不是在這裡貶低悟性的果效與價值，他只不過說明用方言禱告的性質而已。那么我們是否應該只用心靈禱告，而不用悟性禱告呢？不是，下文繼續解譯……。

15 我們不論禱告還是歌唱，都要心靈與悟性一起用。單用心靈就是單憑直覺，很容易被情感作用欺騙。所以不但要用心靈，也要用悟性，也就是要用心思和理解力，好明白我們所講所唱的是什么。這樣才能真正表達我們從心靈所發出的感情，又能使我們的禱告和感謝，叫自己得益處，並叫旁邊聽的人得益處。假如我們不用悟性，單憑靈的感覺，甚至任憑情感受激動，說出一些沒有人明白的話來，就不能夠造就人了。所以我們用心靈禱告，也要用悟性，讓我們的心思意念處在一種清醒的狀態中，接受聖靈的感動和指引。

16-17 16節的「祝謝」按下文17節的「感謝」來看，可知是偏重于感謝方面，不是專指祝福。

這兩節經文進一步解明，保羅在上文說用靈禱告，他要用悟性禱告的理由。假如「你」單憑著超然靈感的方言祝謝，「你」自己雖然可與神交通，但是在座的人既然不明白你所說的，就不能在你感謝的時候跟你說阿們，你的感謝縱然很好，很感動人，但在座的人既聽不懂，也就得不著造就。

Ｃ 保羅的見証（14:18-19）

18-19 保羅見証他自己有過很多說方言的經驗，比哥林多人還多。但是注意保羅是在什么時候說方言？是在他私禱的時候。19節証明了他在18節裡說的方，言是他自己能夠懂的，所以他才知道自己曾說方，言而且不是在公開的場合裡面，乃是在他私禱中說的。因為跟著18節末句「我說方言比你們眾人還多」的后面，保羅說︰「但在教會中，寧可用悟性說五句教導人的話，強如說萬句方言。」証明保羅所說的方言不是在教會中說的。

保羅顯然沒有用自己曾說方言的經驗，鼓勵信徒追求方言。否則哥林多人就不會不知道保羅曾說方言。保羅若不是為著改正哥林多人在方言恩賜上的錯誤，他也不會提到自己這種經驗；可見保羅沒有鼓勵信徒說方言，也沒有作這種「見証」叫信徒羨慕這種恩賜，他只在不得已的時候才提了這一次，此外就沒有再提過。

在教會中「寧可用……五句教導人的話」，所謂「教導人的話」就是作先知講道，像上文所說的「造就、安慰、勸勉人」的話。「說五句教導人的話，強如說萬句方言」，教導人的話跟方言是「五」和「萬」的比較、按數字來說，作先知講道比方言強了二千倍。所以使徒顯然是在鼓勵人追求作先知講道。

Ｄ 在心志上應該作大人（14:20）

20 這句話是這幾節經文的小結論。保羅的意思就是︰要追求作先知講道，就是要追求那更大的恩賜，不要以小恩賜為滿足。不要像小孩子只求一些吃的玩的，只屬于身體或情緒的享受，把說方言之經歷──就是使徒排在最末后的恩賜──拿來夸口，卻不追求更大的恩賜。保羅勸勉他們不要停留在這些事情上。神賜人超然的恩賜，目的是要我們走上信心的途徑，把我們領到真理的基礎上。哥林多信徒在生活行事上，比別的教會腐敗墮落，但是他們在追求恩賜上，比較注意那些在身體上有感覺，在經歷上較神奇的恩賜。保羅在此提醒他們，如果在實際生活上不認真，容許淫亂、紛爭、結黨，和各種屬肉體的事；卻又在恩賜上狂熱追求超然經歷，這就是作「小孩子」，而不是作大人了。我們在心志上總要作大人，要求那更大的恩賜。

３ 方言和先知講道不同的功用（14:21-25）

保羅已在上文反覆說明作先知講道的恩賜能夠多造就教會，勝過說方言的恩賜；因此信徒應該多追求作先知講道。在這裡使徒進一步說明作先知講道和說方言，兩種恩賜在公共聚會中的不同作用。

Ａ 方言是向不信的猶太人作証據（14:21-22）

21-22 21節的話是引用賽28:11-12的話。在21節第一句「律法上記著」，這律法是指舊約，因為猶太人常用「律法」一詞來代表神的話，所以保羅引証以賽亞書的時候也說︰「律法上記著」。賽28:11說︰「主要藉異邦人的嘴唇和外邦人的舌頭對這百姓說話」，按當時這句話是指亞述人對以色列的漫罵和侮辱。百姓不聽從神藉先知預言的話，因此神就藉先知宣告說，他們既然不肯聽眾先知的話，神就要藉外邦人的口向他們說話，好叫他們知道自己的悖逆。后來亞述軍隊攻打耶路撒冷，並且漫罵以色列人，這樣神就藉外邦人的口，顯明了以色列人悖逆的結果，叫他們受到外邦人的侮辱（參賽36章全章）。

這句話也可以推遲一點，指以色列人后來被擄到巴比倫，巴比倫王尼布甲尼撒，因為但以理為他解夢，和他自己親自受了神的管教，就說出稱頌神的話來。后來波斯王古列下令，讓以色列人回國，也說出勉勵以色列人重建聖殿的話（拉1:1 -4）。所以甚至外邦的君王都曉得用舌頭來稱頌神。神藉著這些外邦人教訓了神的選民，好叫他們覺得慚愧。若連外邦人尚且聽從神的話，以色列人豈不更該聽從嗎？他們是神的百姓，本該接受神的話，然后把神的話教訓外邦人。那知他們竟落到一個地步，反而要外邦人來教訓他們，這就是他們不聽從神的結果。神就藉著外邦人的口，見証他們的悖逆和不是。先知所講的一切話，后來都應驗了；而且証明了以色列人的悖逆。

保羅在這裡引用先知的預言，就是藉著歷史上猶太人怎么樣不聽從神的話，以致神要藉著外邦人的舌頭來教訓他們的事，來解釋方言恩賜的功用。今天神也照樣藉著方言──外國人的話語，証明猶太人的不信。所以22節說︰「這樣看來，說方言不是為信的人作証據，乃是為不信的人。」這「不信的人」是指那些不信的猶太人，因為上文21節明明是指猶太人說的。

五旬節聖靈降臨，教會誕生成為基督的身體。教會誕生的時候，神賜下方言的恩賜，因為教會的成份主要是外邦人，所以神賜下方言的恩賜（外邦人的舌頭），証明猶太人怎樣拒絕救恩，把神所打發來的彌賽亞釘在十字架上。因此彼得在五旬節站起來講信息的時候，對猶太人說︰「以色列人哪，請聽我的話；神藉著拿撒勒人耶穌，在你們中間施行異能奇事神跡，將 証明出來，這是你們自己知道的。 既按著神的定旨先見，被交與人，你們就藉著無法之人的手，把 釘在十字架上殺了。神卻將死的痛苦解釋了，叫 複活；因為 原不能被死拘禁」（徒2:22-24）。

所以方言的恩賜被賜給教會，是向不信的猶太人作証據，証明他們所拒絕的救主，已經被外邦人接受了。這樣，神藉著方言的恩賜，証明那包括萬國的教會已經接受了所應許的聖靈。

那么，有什么恩賜是為那些還沒有信卻可能信的人呢？有，就是作先知講道的恩賜。所以22節下半節說︰「作先知講道，不是為不信的人作証據，乃是為信的人。」方言的恩賜，既然是要証明猶太人不信的錯誤，不在乎說服那要信的人歸向主基督，所以神就另外預備作先知講道的恩賜，為著勸醒沒有信的人歸服神。按22節「信的人」是肯信、會信的意恩（參23-24節），意思是，先知講道的恩賜，既然是解明真道，叫聽的人可以被勸醒，是一切人都可以聽而明白的，就証明了凡要信的人都可以信。神既賜下先知講道的恩賜，就証明神樂意萬人聽信而得救了。

方言的恩賜對不信的人（猶太人）發生了定罪的作用；作先知講道的恩賜，對于未信而肯信的人，發生了勸醒、審明而使他們悔改歸主的作用。在五旬節聖靈降臨的當時，方言和先知講道兩種恩賜的功用，就已經顯明。當時方言的恩賜被賜下，証明所應許的聖靈已經降臨，住在基督的身體就是教會之中。然后神藉著彼得運用先知講道的恩賜，勸醒了三千個肯信的人，領他們悔改歸主。

Ｂ 都作先知講道比都說方言強（14:23-25）

23 「全教會聚在一處的時候」──注意，本句把23-24節的「不信的人」，與21-22節的「不信」者分別出來。22節的「不信」者專指猶太人中不肯信基督者。因22節是連續在21節之后，21節的話是針對猶太人說的。但本句顯明下文23-24節的話是指教會聚會說的。保羅先引証歷史的事實和先知的話，說明方言的功用在于証明猶太人的不信；然后從本句開始，論到方言的恩賜如果運用在教會聚會時，就不如作先知講道。因為按方言恩賜的功用來說，是在于對不信的猶太人作証據，証明他們的悖逆。但先知講道的功用，卻是向一般還沒有信的人講明神的道，叫人歸信真神。

本節的意思是說，在教會聚會的時候，如果都說方言，難免會有不通方言的人，或有不信的人參加聚會，他們根本就不知道說方言到底是怎么一回事，只聽見各種不同的口音一同混雜吵鬧，豈不以為說方言的人是癲狂了么？這可能叫他們對福音道理發生惡感或誤解，以為信福音的人都是情感上自我陶醉的人。

24~25這兩節經文說明如果在聚會中都作先知講道，而不是說方言的話，就算有不信的人或不通方言的人進來，他們也會聽得明白，而被「勸醒」，被神的話「審明」而受感，終于在神面前俯伏敬拜，歸向神。所以在聚會的時候，作先知講道，能夠叫所有人都得益處，說方言卻可能叫人絆跌。

４ 說方言和作先知講道在聚會中的應用（14:26-33）

上文保羅已經反覆說明，先知講道和說方言在聚會中的功用如何不同。在此，他根據當時哥林多教會普遍追求說方言的情形，和他們在聚會裡面已經采用的儀式或方式來指導他們，如果有人要在聚會中說方言，應該受什么限製。他在這裡沒有用使徒的權威禁止他們說方言，不過他很清楚地讓他們知道他不鼓勵說方言。並且他對在公共場合說方言加上許多限製和規律。

Ａ 聚會要以造就教會為原則（14:26）

26 這一節經文的重點是在末了一句，就是「凡事都當造就人」。保羅在這裡不是規定一種聚會的方式，指示我們今天的聚會必須像哥林多教會那樣，有詩哥，有教訓，有啟示，有方言，有翻出來的話。他乃是根據當時哥林多教會已經有的聚會的內容指導他們。他們聚會的時候，不論有詩歌，有教訓，有啟示，有方言，有翻出來的話，凡事都應該以造就人為原則。這原則可應用在現在教會的各種聚會上。

我們要注意的是聖經對教會的聚會，實際上沒有定下任何儀式或程序。對哥林多教會來說，他們所采用的是比較自由的方式。現在也有些教會模仿當日哥林多教會的這種聚會，稱為交通聚會。但這不是說，凡不依照哥林多教會那樣聚會的，就是違背聖經。因為那不過是一個例子，聖經沒有把這個例子定為法定的例子，也沒有看作是所有教會必須照行的規矩。今天教會的聚會，很少完全跟當日哥林多教會聚會情形相同的。不過使徒所給我們的教訓是，無論用什么方式聚會，必須以能夠造就人為原則。雖然各時代的人都有他們各自不同的聚會形式，但總要使大家都得造就，這是大前提。

Ｂ 在教會聚會中說方言的限製（14:27-28）

27-28 使徒雖然並沒有限定聚會的方式，但是對于在聚會中若有人要說方言，卻定下了很具體的限製。他不但把數目規定了──「只好兩個人，最多三個人」，也把說方言的秩序規定了──「要輪流著說」，不可同時說，免得聚會引起混亂；而且說了以后要有人翻出來。所以按使徒的意思，如果在公共聚會中說方言，必須受限製，否則就應該在會中閉口，只對自己和神說。

27 節末了說︰「也要一個人翻出來」，和28節的「若沒有人翻」，看來翻方言的是另外一個人，不是說方言的本人。12章所列的恩賜說得更清楚︰「又叫一人能說方言，又叫一人能翻方」（12:10）。換句話說，按保羅的意思，如果聖靈感動人在聚會中說方言，也必感動另一個人替他翻方言，而且是在很有秩序的情形下進行。說話的人不是在半瘋狂或神志不清的情況下說的，而是在很理智，很有規律，能夠控製自己情緒的情形下說的；否則他們就沒法接受使徒這種指導，使徒在這裡的指導也就變成多余的。

Ｃ 作先知講道的限製（14:29-31）

29-31 作先知講道也跟說方言一樣，「只好兩個人或是三個人」，而且也是要一個一個的說。注意29節末了一句︰「其余的就當慎思明辨」，這表示作先知講道的人所說的話未必完全對，所以聽的人要慎思明辨，分辨他所講的是否合乎真理。這句話也証明新約的先知講道，不像舊約時代先知說預言那樣，完全憑著超然的啟示與靈。新約先知的講道只是照著聖靈的教導，運用神賜的智慧和悟性領會神的話，解明神的信。

31 節的話再次補充說明先知講道的內容是什么，就是「叫眾人學道理，叫眾人得勸勉」，所以他是照普通正常的情形講道，不是神奇式地說預言，是教導人明白真理，不是在一種不能約束的靈感情形下說話。

Ｄ 結論（14:32-33）

32~33「先知的靈原是順服先知的」，如果大家都是出于神的感動，那么無論說方言、作先知講道，都不會彼此爭著說。「因為神不是叫人混亂，乃是叫人安靜。」出于神的靈的引導，不會引起聚會的混亂的情形。當然，說方言如果是出于聖靈的恩賜，就像作先知講道一樣，彼此順服，不會狂呼亂叫，沒有秩序。所以保羅在這裡再三提醒信徒，聖靈的工作並不是混亂、沒有約束的。聖靈所結的果子是「節製」。神藉著聖靈所創造的萬物，都有一定的規律、組織、和秩序。我們受到聖靈感動時的表現，也應該不是混亂、吵鬧的，而是彼此順服，有規律而安詳。

５ 婦女在聚會中要閉口不言（14:34-40）

34 「婦女在會中」原文是多數式的「教會」，而不是聚會的「會」，（參英文K.J.V., N.A.S.B., R.V. 等譯本）。所以這裡的重點不是指在聚會中說話，而是在教會發言為首。因下節「不準她們說，她們總要順服」可証明本句是針對婦女不當在教會中當權作頭說的。喜歡作頭的婦女也常喜歡在聚會中說話。所以保羅不許她們說話，要她們順服，都是針對同一作事說的。

「正如律法所說的」──「律法」指全舊約，「所說的」也是所記載、所表明的意思。按舊約大多數的記載，表明婦女不合宜作頭。例如︰

夏娃出頭應付撒但而受誘惑（創3:1 -7）

撒拉作主把夏甲給丈夫作妾，鑄成亞伯拉罕一生中的大錯（參創16章全）。

摩西的姐姐米利暗曾因不服摩西的領導而長大麻瘋（民12章全）。

以色列人所有宗族的首領，軍隊的統領，祭司的職分都是男人。

士師時代的女士師底波拉，是唯一例外的領袖，但她本身卻希望巴拉肯出頭為以色列人爭戰（士4:6-16）。

聖經中唯一的女王，是篡奪猶大國王位的亞他利雅，聲名狼籍（王下11章全）。

以色列王后耶洗別，專棋弄權使以色列國陷入最黑暗的時期（王上19章;21章全章）。

聖經記載家譜以男人為主，所有后代稱為男人的后代。甚至，雖然夏娃先被引誘（提前2:14），聖經還是算亞當陷人于罪（羅5:14）。

在新約，基督使五千人吃飽時，只算男丁的數目。教會中的使徒都是男人。也沒有看見有女長老、或女監督的記載。但有女先知和女執事。

所以照「律法所說的」，大多數是男人作領袖，但也有很少數的例外。

從教會歷史來看，也沒有特出的女神學家，或者在教義方面具有權威的婦女領袖。但異端的創始人，卻有由婦女創始的。

當然，在別的方面我們看見婦女在教會裡有她們不可少的地位，她們的貢獻絕不下于弟兄。但是聖經叫我們看見神在 家裡的安排，按照 所賜給姊妹的特長來說，不是偏向于作最高的領袖，而是要她們站在幫助男人的地位（創2:18,20），以保羅時代的社會情形來說更是如此。

現在我們很難接受這種觀念，因為我們只看重「領袖」的地位，輕忽了幫助者的地位。我們評估人的價值，只看重他所站的地位，卻輕忽他的實際貢獻。把崗位的分別看作階級的分別，然后又根據階級高低來對待人，只敬重地位高的，卻忽略了那些站在次要地位的人，也該受同樣的敬重。人們不改正那種以為作了領袖才是高人一等，才值得敬重的錯誤觀念，卻只顧爭取男女地位的相同；這就像要把所有政府官員都變成總統，把全部教員都變成校長一樣，對國家或學校都不是好事。對于家庭和神的家（教會）也是如此。

其實只要正確地認識一切敬虔、忠心、真誠愛主、誠實事奉主的人，都是該受敬重的人，對于誰作領袖就不重要了。教會應該按照神所賦予男女不同的特長，善加配搭，建立基督身體，使男女都能盡量發展他們的長處，使神的家得到最大的益處，才是好的。

35 這節經文顯見保羅所說的話，是基于當時的背景。因為當時婦女若拋頭露面、公開說話是可恥的。這也是因為當時婦女們的教育程度較淺，對于神的道領會的能力也很低。哥林多教會的婦女，以為男女既已平等，就常常在聚會當中發問，而她們所發的問題可能十分幼稚，對于答案又很難明白，影響了聚會的氣氛。所以保羅勸她們要學什么，可以在她們的家裡問自己的丈夫。保羅在這裡所注重的不是女傳道可否在教會中講道。他完全是針對一般的婦女，在聚會時隨便說話，隨便發問的情形。所以在34節所說的，不是單指婦女在教會中作頭，也是指她們在教會聚會時隨便發問妨礙聚會。

36 這節經文是責問的話，似乎暗示哥林多信徒自己要作主張，沒有按照使徒在眾教會中所定的規矩。所以保羅在此提出這樣的責問︰「神的道理，豈是從你們出來么？」意思就是說，神福音的道理「豈是單臨到你們么」？難道你們可以自作主張，不必聽使徒的吩咐么？

37-38 這兩節經文很清楚表明使徒保羅所說的話就是主的命令。上文提過「先知的靈，原是順服先知的」。假如他們有人自以為是先知，是屬靈的，那么他理當會分辨保羅所說的話正是主的命令，也該順服保羅所說的話。因為保羅正是由于聖靈感動，而把這些教訓寫給他們。

本節經文也可以証明使徒的話，跟主耶穌的命令具有同等權威。

「若有不知道的，就由他不知道罷。」這意思是︰使徒所講的，已經夠叫人明白了，如果還有人說不知道，就可能是故意推諉的。那樣的人，不用理會他，因為到了時候，他們總得要向神交帳。

39-40 這兩節經文可以說是12-14章的總結論。

這結論就是︰要切慕作先知講道，也不要禁止說方言。我們要注意保羅始終持定一個原則，就是對于作先知講道積極的鼓勵，對于真正的方言卻消極地不加以禁止。

「凡事都要規規矩矩的按著次序行」，哥林多教會並沒有按著規矩、次序處理主的工作。今天的教會似乎把規矩和次序當作是世俗的，但是保羅卻要哥林多教會凡事規規矩矩按著次序行。另有些人卻把人定的規矩代替了神的話，但是看重人定的規矩過于神的話也是錯的。其實我們應當在完全尊重神話語的權威之下，按著規矩次序而得，那才是正確的。

問題討論

全章論題的重心偏向那方面？方言？還是先知講道？

「方言」原文是什么意思？在新約聖經中用過幾次？K.J.與和合本有什么不同的翻譯？把本章論到方言的經文分點列出（附經文）。再把本章所有論先知講道的經文列出（附經文）。然后說明，什么是說方言，什么是作先知講道，使徒對這兩種恩賜意見如何？現在教會是否必須按照哥林多教會那種方式聚會？聖經對教會的聚會，有限定的形式嗎？安排教會的聚會最重要的原則是什么？

為什么保羅不許婦女在會中說話？這和在基督裡男女平等的觀念有沒有沖突？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第十五章

一、 論基督耶穌的複活（15:1 -58）

１ 基督複活的確據（15:1 -11）

Ａ 基督複活是福音的主要內容（15:1 -4）

1-2 保羅在這裡追述他在哥林多教會時所傳給他們的福音，這福音是哥林多人靠著得救的。按下文看，保羅所傳給他們的福音，就是第3,4節說的︰「基督照聖經所說，為我們的罪死了；而且埋葬了；又照聖經所說，第三天複活了。」在此第2節的話很容易叫人誤會，以為使徒認為信了福音還沒有得救。本節最主要的關鍵在「若不是徒然相信」一詞究竟何所指？如果是指人要憑自己的力量持守信仰到底，那么未「到底」時，我們就無法知道自己會不會得救。但這就與本章下文保羅所表現信徒在基督裡都要複活、「都要改變」（22,51節）的觀念完全相背，何況在1:2使徒早就把信徒看作已經成聖的了。注意︰本章中心信息是講論複活，顯示當時信徒在複活之重要信仰上遇到試探，所以保羅反覆証明基督複活的真確，而詳述信徒複活的盼望，都是要駁斥那種不信基督複活的謬論。若從這重點留心領會使徒所說的「徒然相信」，就必知道是指那種只領受基督已為我們受死贖罪，卻不相信 已經複活的「相信」。下文14節「若基督沒有複活……你們所信的也是枉然」和17節︰「基督若沒有複活，你們的信便是徒然……」，都助証本節的「徒然相信」是指相信那種沒有複活的「福音」。但保羅所傳給哥林多人的，不是那樣的「福音」。現在保羅已經離開哥林多，他們中間有人說︰「沒有死人複活的事」（12節）。他們一面信福音，一面不信複活。保羅恐怕哥林多人受迷惑，勉勵他們持守他先前所傳給他們的完備福音，所以說︰「你們若不是徒然相信，能以持守我所傳給你們的，就必因這福音得救。」並隨即在3,4節說明福音是甚么。

「若不是徒然相信」，「徒然」原文是 eikee有四個意思︰

1. 無故。
2. 無效。
3. 無目的。
4. 無思考的。（參A. & G. Lexicon）。

這字在西2:18翻作「無故」；在加4:11翻作「枉費」，加3:4翻作「徒然」；羅13:4翻作「空空的」。所以這字所指的是沒有可靠對象，空洞的信心。這樣莫名其妙的信福音，當然是徒然的。但所有誠實相信福音的，必能勝過各樣攔阻人相信的試探，使福音的道種在他的心裡，發生實在的果效而有得救的經驗。

3-4 這兩節經文講到福音的內容是什么。福音不是博愛，不是耶穌為我們立下了犧牲的榜樣。福音，就是耶穌基督︰

1. 「為我們的罪死」

不是因 被釘十字架而死就是福音，乃是因 為我們的罪被釘十架才是福音。

2. 「而且埋葬了」

埋葬証明 的死是真的，跟平常人一樣，完全的死了。 受了神的刑罰，使我們的罪因 受咒詛而成為過去的事，不再被神看見了。

3. 「又照聖經所說，第三天複活了」

這裡所說的「聖經」是指舊約聖經。詩16:10「因為你必不將我的靈魂撇在陰間，也不叫你的聖者見朽壞。」彼得在使徒行傳最少有兩次引用這節經文，証明基督複活（徒2:25-32;13:33-35）。

在福音的三部分內容中，最重要就是基督的複活。因基督若只為我們的罪受了刑罰，卻沒有複活，就不能叫我們稱義得生命（羅4:25;彼前1:3）。所以基督若沒有複活，根本就沒有「福音」。

Ｂ 基督複活的顯現（15:5-8）

5 「顯給磯法看」，應該是指路24:34的事情。就是在以馬忤斯的兩個門徒，看見主複活顯現以后，趕回耶路撤冷的時候，門徒告訴他們「主已經向西門顯現了」。

「然后顯給十二使徒看」，這「十二使徒」是按團體來說。事實上，當時因為猶大已經吊死，多馬也不在，實數沒有十二個（路24:33-43;約20:19-24），所以這不是按準確的數字計算。在聖經裡面十二使徒是神特別揀選的團體。按整個團體來說，雖然有一兩個不在裡面，這班人還是被稱為「十二使徒」。

6 「一時顯給五百多弟兄看」，在福音書裡面沒有記載，是那一次顯現？未知、或以為就是指主耶穌在加利利的顯現，其實加利利山的顯現是主耶穌與十一門徒預先約定的顯現（參太26:32;28:7,10,16;可16:7）。無論如何這「五百多弟兄」非常有力的証明了基督複活的顯現，不是一兩個人的錯覺，因為絕不可能五百多人同時都有這樣的錯覺。而且保羅寫這封書信的時候說「其中一大半到如今還在」。這樣，如果保羅敢在給教會的公函中說謊（尤其是哥林多教會，其中不少反對保羅的人），則不論反對保羅的人，還是反對基督的教外人，只要找出五百多人中任何一位還活著的，証明保羅是說謊，那么整個傳福音的工作，就無法繼續下去了。

7 上文既把磯法與十二使徒放在一起，這裡的雅各大概是指主的兄弟雅各。他本來不信主耶穌是彌賽亞（約7:5），可能在主複活向他顯現后才歸信主。不過新約聖經沒有記載整個事情的經過。在使徒行傳1章裡面，提到主的母親馬利亞和主的弟兄，跟其他門徒在一起禱告，所用的「弟兄」是多數的，相信也包括雅各在內。

8 保羅在此所說的，應該是指大馬色路上的顯現（徒9:1 -9）。「末了」是指基督為証明 複活而向人顯現的事上，使徒保羅是最「末了」的一個，因為他是在基督升天以后才看見主顯現的。

「我如同未到產期而生的人」，這是保羅自謙的話。他把自己比作早產的嬰孩，先天不足。這大概因保羅不是在耶穌一開始傳道就跟從主，而是在耶穌複活以后才蒙召的。他本來是個熱心的猶太教徒，現在卻熱心地為主工作。保羅既然在靈性上好像先天不足的嬰孩，尚且能這樣被主使用，為主作工，何況那些一開頭就受到最好栽培的人，豈不是更能被主重用，更應該為福音獻上一切么？

Ｃ 保羅個人的見証（15:9-11）

9 這節經文繼續解譯他怎么是「末到產期而生的」，怎么在靈性上有先天缺陷。原因就是他以前根本不信主，而且還極力地逼迫神的教會，所以他說他不過是使徒當中最小的，不配稱為使徒。雖然他現在所作的工作非常偉大，他卻不敢因此自滿自大，只想到過去的愚妄，覺得十分羞愧不配。

10 保羅不是只悲觀地為過去的失敗悲嘆，更為他「今日」的成就感恩。他的感恩不是因為他覺得自己有相當的成功，而是因為他把從前自己逼迫教會那種無知的情形跟現在比較，想到主如今這樣重用他，藉著他到處建立教會，他的改變使他自己驚奇，他成了何等樣的人，全是出于神的恩典﹗所以他不敢辜負神的恩典。他起初雖然是逼迫教會的，但現在卻比眾使徒格外勞苦，彷佛要為主贖回他過去失了的光陰。

11 「如此信」所指的是基督複活的事。關于基督複活的福音，不拘是保羅或其他使徒，都是如此傳，哥林多人也是這樣信了的。所以1-11節的重點是以保羅過去在哥林多所傳，信徒們所接受的福音經歷，証明基督已經複活。基督的複活既是確實的，現在哥林多人就沒有理由再懷疑他們已經確信的。

２ 死人複活與基督複活（15:12-19）

12-13 從這兩節經文看來，哥林多教會裡有人不相信死人複活。他們所以否認死人複活，實際上是要否認基督複活，不過這些人沒有直接反對基督的複活，而是說沒有死人複活這件事。因為沒有死人複活，當然基督也就沒有複活了，這樣就否定了福音的主要根據，所以保羅針對這種謬論竭力反駁。

「既傳基督是從死裡複活了，怎么在你們中間，有人說沒有死人複活的事呢？」基督的複活，是一項既成的事實。這在當時信徒心中是很容易明白的。一方面因為基督複活是發生在他們那個時代的大事，是大家耳熟能詳的。另一方面因為使徒們勇敢作証的精神，雖然冒死犯難，還是大膽見証，使信徒們的信心更堅固。但魔鬼的詭計卻巧妙地使信徒不信有死人複活的事因為死人是否複活，究竟是偏重于將來的事，是人所不敢肯定的。保羅看明了這種論調實際上就是反對基督複活，所以他說︰「若沒有死人複活的事，基督也就沒有複活了。」那些說死人沒有複活的人，真正的目的就是要說基督沒有複活。正如今天不信派的人說耶穌基督是精神複活或心靈複活，而不是身體複活。這種人實際上就是要推翻使徒們所作的見証，不信耶穌基督身體複活這件事。所謂精神複活，只是一個抽象的名詞，精神不是具體的生命，無所謂複活。從14節開始，保羅提出幾點來証明如果基督沒有複活，我們所傳的福音就沒有價值︰

Ａ 基督若沒有複活，我們所信的就是枉然（15:14）

14 使徒們所傳的既然是一位能夠救人脫離罪惡和死亡的救主。如果基督沒有複活，連 自己也要受到死亡的拘禁， 怎么能拯救我們這些在罪惡底下的人呢？ 怎么能給我們永生的盼望呢？所以基督若沒有複活，使徒們所傳的就是枉然，信徒相信他們所傳的，當然也是枉然了。

Ｂ 基督若沒有複活，我們就是妄作見証（15:15-16）

15~16使徒們既竭力地証明神叫基督複活（徒1:22;2:31-33;4:2;17:18;徒23:6;24:15,21），如果基督沒有複活，那些親眼看見基督複活之人的見証就是謊話，連保羅在上文所講的耶穌基督怎樣向磯法、十二使徒、五百多人、雅各、眾使徒和他自己顯現，都是謊言。當然整本使徒行傳和新約聖經也都是謊話了。

Ｃ 基督若沒有複活，我們仍在罪裡（15:17）

17 為甚么基督若沒有複活，他們的信就是枉然，仍在罪裡呢？因為基督如果沒有複活，就不能証明 是神的兒子，是神所打發來的基督， 的死就沒有特別的價值， 是否有足夠的資格為我們贖罪也成了問題。羅4:25說︰「耶穌被交給人，是為我們的過犯；複活，是為叫我們稱義。」所以基督如果沒有複活，我們就不能夠稱義。按彼得在他的書信裡說，耶穌基督從死裡複活是為了使我們能重生（彼前1:3）。所以如果基督沒有複活，我們就不能得著重生，還在罪裡，不能得救。

Ｄ 基督若沒有複活，那些信 而死的人也必滅亡（15:18）

18 基督若沒有複活，那些相信 而已經死了的人也要滅亡。保羅說這一句話，似乎要提醒哥林多信徒，他們可能有些已在主裡面睡了的親友，他們向來深信這些信主的親友是得救的；但若基督沒有複活，難道這些人都要滅亡么？

Ｅ 基督若沒有複活，我們今天就比世人更可憐（15:19）

19 因為我們跟隨基督，可能要在今生多受損失，或受人的逼迫，或受人的羞辱，並犧牲一些今世的罪中之樂；如果我們最后還是進到永遠的黑暗裡，豈不是比世人更加可憐么？因為我們連今生暫時的罪中之樂也錯過了。

由此可見，否認基督複活的道理，怎樣影響人的人生觀，在信仰上越軌的結果，必定導致品德的越軌。

２ 基督複活與信徒複活（15:20-58）

Ａ 基督複活是初熟的果子（15:20-22）

20 「但基督已經從死裡複活」是回答保羅上文假設的問題。保羅在上文假設基督如果沒有複活的話，那么我們所信的就是枉然，所傳的也是枉然，在基督裡睡了的人也要滅亡。但事實上我們並不是如以上所說的沒有指望，也不是信得枉然，傳得枉然，因為基督已經從死裡複活了。基督為何是複活了的，這問題保羅已在1-11節証明了，所以12-19節不過是反面的辯証，讓哥林多人看見，如果耶穌基督沒有複活，如果沒有死人複活這件事，他們信仰的根據就完全被推翻了。

「成為睡了之人初熟的果子」。睡了之人，指離開世界的基督徒。耶穌基督的複活就是所有在基督裡死了之人的初熟果子。「初熟的果子」是所有也要熟的果子的憑據。基督的複活，就像一個初熟的果子，是所有信徒也要複活的憑據。基督複活，証明信徒也要複活。雖然信徒複活的事是在將來，但是因為耶穌基督已經複活了，單憑這個，我們就知道我們也要複活。正如我們看到初熟的果子時，知道其余的果子也快要熟了。

這節經文也是解釋舊約裡面以列人的初熟節，就是預表耶穌基督的複活。初熟節本身含有複活的意思。因為莊稼經過冬天以后再生出來的子粒，正適合象徵複活。

21 死是因為亞當一人犯罪而臨到眾人的。亞當一犯了罪，他的身體就開始衰老而死，他的心靈也跟神有了隔膜，要躲避神的面。所以亞當犯罪的結果，給人類帶來了兩種死──靈性的死和身體的死。既然死是從亞當一人而來的，照樣複活也因耶穌一人而來。耶穌基督的複活救我們脫離靈性的死，叫我們得著重生，同時也要救贖我們的身體，叫我們得著複活的身體，就是身體得贖。

22 這一節經文講到兩種地位。一種地位是在亞當裡的，按靈性說，「都死了」，按身體說也已經開始死了。在亞當裡的人都有亞當的罪性，也都有一個「取死的身體」，都是被神的律法定為該死的。但相反的，在基督裡面，我們已經成了新造的人，從 那裡得著永生的生命，而且我們的身體也有了複活的盼望。

Ｂ 複活的次序（15:23-24）

23-24 照這兩節提到複活的先后次序，包括首先的複活和末后的複活。保羅說「初熟的果子是基督」，就是指基督死而複活那件事。有人提到馬太福音27章耶穌死的時候，地大震動，已死的信徒多有起來的，是否跟這兩節經文所說互相矛盾，這個問題我們只要留心看太27:52-53，就知道並沒有矛盾。因為馬太的記載是︰「墳墓也開了；已睡聖徒的身體，多有起來的。到耶穌複活以后，他們從墳墓裡出來，進了聖城，向許多人顯現。」注意太27:53「到耶穌複活以后」。他們雖然在主耶穌死的時候起來，但還沒有得著榮耀的身體，一直到耶穌複活以后，他們才從墳墓出來，向人顯現。所以複活的初熟果子還是基督。

「以后在 來的時候，是那些屬基督的。」這是指主再來時，降臨到空中提接信徒說的。「那些屬于基督的」泛指一切屬基督的人。並不分失敗還是得勝，只要是「屬基督的」就都在第一次複活裡有分。也就是啟20:5所說的頭一次複活。但啟20:5的頭一次複活，原文protos只有一個字，就是最先的、第一的意思，卻不一定是「次數」的第一。在太10:2譯作「頭一個」，20:8譯作「先來」，可6:21譯作「作首領的」，12:28譯作「第一要緊的」，約1:15,30譯作「以前」，約1:41譯作「先」，約19:32譯作「頭一個」，約20:4,8譯作「先」。此外在啟示錄這字也多次譯作「先」或「首先」的。所以「頭一次複活」的「次」字不能過份強調。那只不過表示先複活的一班人而已。實際上在這一群先複活的人中不止一次的複活。因在主複活后已有少數死人複活（太27:52-53），在信徒被提以后，大災難中還有二見証人的複活。他們顯然都是在先複活的一群人之中。

「再后末期到了」，這「末期」應該是指大災難或災難的末段。「那時基督將一切執政……都毀滅了，就把國交與父神。」注意︰「那時」不是緊接在信徒被提之后。留心比較上句「以后 來的時候」，那「以后」也不是緊接在基督複活之后。事實上，從基督複活到今天已快兩千年了，使徒只用「以后」兩個字就連接起來了。可見使徒在這裡不是精細地記載每一件細節，只不過大略講述先后的次序罷了。所以，24節下的「再后……那時」也同樣是間隔了很長的時間。（其中經過了千年國度之后，才是基督把國度交與父神的時候）。

Ｃ 複活與作王（15:25-28）

25 本節顯然是指千年國時期基督在地上建立 的天國說的。「等神把一切仇敵都放在 的腳下」，這當然是形容基督完全的得勝。今天基督已經勝過撒但，坐在父神的右邊，但是還沒有到 坐上自己的寶座作王的時候，因撒但的時候還沒有到；等候神所定的時候到了，撒但要作 的腳凳（來1:13），不能再反抗作亂。

26 在「盡末了」時間上跟24節的「末期」是同時的。千年國結束，基督把最末了的仇敵除滅之后，就把國交與父神，千年國就歸入神永遠的國裡了。

按啟20:11-15告訴我們，在白色大寶座審判以后，死亡和陰間也都交出死人，並且被扔在火湖裡面。為甚么「死亡」被當作仇敵，而且是最末了毀滅的仇敵？這是因為死是從罪來的，死的真諦也就是永遠的火湖。死就是魔鬼權柄的特徵。所以這句話實際上是指撒但的最結局，要被扔在火湖裡面。

27 「因為經上說」指詩8:6的話，解釋上文基督要作王，並除滅一切仇敵，承受萬有，是合乎神既定的旨意（參弗1:22;來2:8;彼前3:22）。另一方面，既然「神叫萬物都服在神的腳下」，那么叫「萬物服 的」父神，當然不在內了。因為賜權柄的，當然不在自己所給人的權柄之下。

28 基督叫萬物都服了自己之后， 自己也要「服那叫萬物服 的」，就是神。這並非表示基督與父神不是同等，而是因基督降世為人完成救贖工作的目的就是要「叫神在萬物之上，為萬物之主」。所以按 作成救贖工作之目的， 甘愿這樣叫自己服父神。但注意，「叫神在萬物之上，為萬物之主」所說的「神」不是父神，而是三位一體的神。基督按子的地位作成了救贖工作，最終的目的是叫三位一體的神「在萬物之上，為萬物之主」，所以基督不是停止作王，而是與父神同作王，直到永遠（路1:33）。

Ｄ 複活與基督徒的人生觀（15:29-34）

這幾節經文說出複活的信仰，怎樣影響基督徒的生活、工作、和態度。事實上信仰必定會影響基督徒的人生觀。信仰的錯誤也就是人生觀的錯誤。人如果不信基督複活，他在世上行事為人的態度必然與世人沒有分別。相反的，相信基督已複活，並且信徒也要複活的人，他在世上行事為人必定充滿盼望。

29-32 1. 為死人受洗與天天冒死

「為死人受洗」在這章裡面是引起神學爭論的經節之一。大概有四種解釋。

a. 認為「為死人受洗」是為已死的信徒補行洗禮儀式，而哥林多教會曾有人這樣行，所以保羅引証這事，以証明確有死人複活，不然為甚么有人為死人補行洗禮儀式呢？這種解釋太強調洗禮儀式的重要，暗示非洗禮不得救之意。而且保羅既然引証這件事，最少他自己不反對。但這跟保羅一向注重實際不過分注重禮儀的觀點相反（參羅2:28-29;林前1:13-17），且與救恩原理不同。

b. 認為「為死人受洗」，是活著的人為已死親友的緣故而受洗歸主。換言之，這「為」不是代替死人或為著死人的意思。由于親友的見証感動了，他或親友臨終的吩咐感動了他，因而受洗歸主。

c. 認為「死人」是指已死的信徒，但「為死人受洗」這話不是指他們死后，是指他們生前，然而保羅寫信時他們已經死，所以保羅是在追述他們生前曾受洗的事而己。

d. 認為這裡「死人」與「受洗」都是按靈意解，死人指靈性死的人（弗2:1 ）。「受洗」實在是指受苦（參路12:50）。且下文31節保羅說他是「天天冒死」，又說他在「以弗所同野獸戰斗」；顯然保羅是用比喻的講法。這樣本節的死與受洗按靈意解也沒有甚么不合宜之處。

這四種解釋以 c.及d.較合適。

基督若沒有複活，保羅何必天天冒死，要把福音傳給各處的人呢？不如吃吃喝喝罷﹗沒有複活，信徒為甚么要敬虔度日呢？為甚么不吃喝快樂，為肉身打算呢？「因為明天要死了」──反正不久就要死的。

33-34 2. 濫交會敗壞善行

從這兩節經文看來，哥林多教會裡面有些假師傅，雖然有屬靈的知識，其實不認識神。保羅要信徒防備他們，不要跟這些人交往，因為濫交是敗壞善行的。他們跟這些人交往的結果，必定受他們的影響，敗壞了信仰和生活的準則，甚至大膽的犯罪。

已經找到人生正確目標的基督徒，竟然去跟這些不認識神的人行走，這是多么羞恥的事情，所以保羅說︰「我說這話，是要叫你們羞愧。」因為哥林多信徒已經看到亮光，認識了基督，接受了基督死而複活的福音；為甚么他們還要去附和不認識神的人以世界哲理作基礎的理論呢？哥林多教會既然自以為是有智慧的人，怎么在這最基本的要道上還會受迷惑呢？

Ｅ 複活身體的榮光（15:35-49）

1. 問題（35）

35 保羅提出這兩個問題，可能就是哥林多信徒問保羅的問題。在這一節裡面，我們所要注意的是「帶著甚么身體來呢？」可見所討論的複活是帶著身體的複活，不是精神或心靈的複活。不過這身體是甚么身體呢？是血肉之體？或者是另外一種榮耀的身體？下文就有詳細的說明。

2. 三個比喻︰植物、動物、星辰（36-41）

36 保羅用責備的語氣，對那些懷疑人要怎么複活的人說話。這些人被稱為「無知的人」，大概是指教會中的假師傅，或附和他們論調的人。這種懷疑死人複活的思想，可能是由當時希臘的哲學家提出來的。可是在哥林多教會中，有人受了這些世界哲學的影響，而懷疑聖經的真理。所以保羅說他們是「無知的人」，因為他們雖然在世界上有學問，但在屬靈的事上卻是無知的。然而使徒還是盡量用人所易明的方法解釋複活的道理，所以用麥谷生長的道理來作解釋。

「你們所種的，若不死就不能生」。這是普遍植物生長的道理，把種子種在地裡死了，才能夠生長。保羅把基督徒的死比作麥子種在地裡。肉身身體的死，就好像種麥子，是要叫我們得著一個更美而複活的身體。既然肉身的死給我們換來一個榮耀的身體，那么將來複活的身體，跟我們現在的身體有甚么不同呢？37-38節指出其中的分別。

37 在此「形體」指谷物生長出來之后的形體，也就是果實的形體。「子粒」指未種之前的種子。所有植物種子的形狀，都比不上結出的果實形狀那么新鮮、豐滿、壯大……。使徒在此把有生命的信徒肉身身體比作種粒，而複活的身體比作果實。所以這要死去的身體，當然比不上複活之身體的榮耀了﹗

38 這意思就是，神要它們有甚么形體，它們就有甚么形體。果子的種粒種下之后，長出果子的形體；蔬菜的種粒種下之后，長出蔬菜的形體；是誰使果子與蔬菜或五谷各有不同的形體？是神。 隨自己的意思給它們不同的形體。照樣，信徒複活的時候，各人將要得著怎樣榮耀的身體呢？神會按 自己的判斷給他們合宜的身體。他們都要得著榮耀的身體，卻不一定一樣，就像各種種粒各有不同的果實形體，換句話說，我們將來複活的身體，跟所有有神生命的人是同一類的身體，可是各人榮耀的「形狀」並不完全一樣。

39 這節用各種不同的動物，說明將來我們複活的身體之不同。不同生命的動物各有不同的身體，照樣複活以后信徒榮耀的身體，也會根據各人靈命程度的差異而有分別。若根據本節認為人與獸同列，實屬錯誤，因使徒在此不論是人是獸都只當作比喻，說明動物有各種不同形體而已﹗

40-41 這兩節經文是以宇宙間星體榮光的大小不同，來說明我們將來複活身體榮光的不一樣。正如「日有日的榮光，月有月的榮光，星有星的榮光」那樣。

這三個比喻總意是一樣的，就是說明我們將來複活的身體榮光有多大，就可以顯示這人生命的程度如何。這些人都有同樣的生命，都得著了同樣複活的身體，不過這些身體的榮光程度各不相同。而且將來所得複活身體榮光的不同，是根據他們今天在世界上屬靈生命的程度而定。他們怎樣地為主忍耐、順服、接受對付、讓基督的生命在他們身上顯大，他們今天在世界上被主造就成甚么程度的屬靈生命，他們將來所要得的複活榮耀身體，也就有怎樣的榮光。

3. 複活身體與血氣身體的比較（42-44）

42-44 這幾節把複活的身體跟血氣的身體作比較，有四點分別︰

a. 必朽壞的與不朽壞的分別

複活的身體與我們現在血肉的身體有甚么不同呢？血肉的身體是必朽壞的。保羅不用「死」字，卻用「所種的」來形容必朽壞的身體，因他看身體如同種下的種子一般。我們肉身的死好像種子埋在地裡面，等候新的生命長出來。肉身雖是必朽壞的，只屬于物質界；但複活的身體是不朽壞的，屬永世的，與我們所要承受那永不朽壞的基業有相同 性質（彼前1:4）。

b. 羞辱的與榮耀的分別

「所種的是羞辱的，複活的是榮耀的。」羞辱的指肉身的生命，為甚么說是羞辱的呢？因為我們血肉的身體從亞當犯罪以后，就帶著罪，常常暴露出罪惡的丑態來。亞當一犯罪之后，就發覺他本身是赤身露體，聖經就以這「赤身露體」作為羞恥的記號，所以我們屬乎血肉的身體是羞辱的。但複活的身體「是榮耀的」，因為它和神兒子的身體相似（腓3:21）。

c. 軟弱的與強壯的分別

「所種的是軟弱的，複活的是強壯的。」血肉的身體是軟弱的，會生病、會飢餓，裡面有罪的律，充滿了各種私欲的要求，又受私欲的支配，叫人不能行他想要行的善。但複活的身體是沒有罪的，是強壯的，不受罪惡感染，又不受物質需要的牽累和血肉身體情感的影響，是全然像神的「強壯」的身體。

d. 屬血氣的與屬靈性的分別

「所種的是血氣的身體，複活的是屬靈性的身體。」「屬血氣」強調這是與物質界接觸的身體，和將來跟靈界接觸的身體不同。英文N.A.S.B.譯作natural（天然的），Williams譯作physical（物質的），跟上文「朽壞」與「不朽壞」的比較有相同的意思。我們本來是屬血氣的人，住在屬血氣的身體裡面，但是因基督的複活，叫我們得著重生，就不單有人屬血氣的身體，在複活的時候還會有屬靈的身體。

「若有血氣的身體，也必有靈性的身體」，這是保羅根據上文的講解所作的結論。既有屬肉身的生命，也就有屬靈的生命；既有血氣的身體，也就知道必定有屬靈的身體。

4. 兩個亞當的比較（45-49）

45 這節經文的頭一句是用創世記的話（創2:7），引用這話的主要目的，只是說明亞當與基督的不同。亞當不過是被造者，他所以成為活人，是神把生氣給了他。但末后的亞當──基督，卻是一個創造者； 「成了叫人活的靈」。 不但自己從死裡複活，而且也叫一切信 的人從死裡複活。我們身為亞當的后裔，承受了血肉的身體，但當我們作了基督的后裔之時，我們就因 叫人活的靈而有了複活的靈命。所以保羅從亞當與基督的比較，來說明我們為甚么能有複活的身體。這就如同我們因為是亞當的子孫，自然有血肉的身體；照樣，我們因為作基督屬靈的子孫，當然也就會有複活的身體了。

46 本節只提到「屬靈的……屬血氣的」，沒有提到身體，表示本節只是要說明一種屬靈的原則。這原則就是「屬靈的不在先，屬血氣的在先」。在聖經裡面我們屢次看見類似的原則，如︰該隱在先亞伯在后，以實瑪利在先以撒在后，以掃在先雅各在后，掃羅在先大衛在后，亞當在先基督在后。主耶穌說︰「誰愿為大，就必作你們的用人。」這是屬靈的原則。屬靈的生命不是在人面前爭先，倒是甘心居后。但根據上下文看來，本節的主要意思是指人類兩種生命的。屬血氣的生命在先，屬靈的生命在后。神先藉「首先的亞當」給人屬血氣的生命，然后藉「末后的亞當」（基督）給人屬靈的生命。這兩個「亞當」的先后，完全合乎神的定旨。

47-49 「頭一個人是出于地，乃屬土。」這人是屬血氣的，是神用塵土所造的，所以說是「屬土」的，那屬土的怎么樣呢？失敗了。因此凡屬土的也都死在罪惡過犯中，屬于必朽壞的，終必歸于塵土。但我們今天卻有另一個機會，可以作神的兒女。這是因為「第二個人是出于天」， 就是耶穌基督。這屬天的為我們活在律法下， 是義的，卻代替我們這不義的。 照著聖經所說，為我們的罪死了，而且埋葬了；又照聖經所說，第三日為我們複活了。這位屬天的怎么樣複活，我們也要同樣的複活。

如果我們因為是「那屬土的」子孫，就有了屬血氣的身體；豈不也要因為是那「出于天」的兒女，而有複活的生命么？如果凡屬土的要歸于土，那么凡屬天的豈不也要歸于天么？所以「我們既有屬土的形狀，將來也必有屬天的形狀。」

Ｆ 複活與身體改變（15:50-58）

本段進一步解明，我們不但會複活，而且必須有一個複活的身體。因為我們現在所有的血肉之體，不能承受神的國。神的國是永遠的，而我們的血肉之體是必朽壞的。這必朽壞的身體，怎能承受那永存的國呢？所以，除非我們得著榮耀的身體，否則進神國的應許，對我們這些血肉之體的人就是沒意義的。

1. 血肉之體不能承受神的國（50）

50 本節指明神的國和在神國裡的生命，跟這世界的國和血肉的生命完全不同。血肉的身體，只可以活在這個世界裡面，卻不能活在神永遠的國裡面。所以凡要在神國裡承受那永不朽壞的基業，都要有永不朽壞的生命。神既應許信 的人可以承受 永遠的國，也就必定會給我們一個永不朽壞的身體──複活的身體。

2. 身體改變是一種「奧秘」（51）

51 「改變」原文allatto，新約用過六次︰徒6:14;林前15:51-52;來1:12都譯作「改變」；羅1:23譯作「變為」，加4:20譯作「改換」。本節雖然和帖前4:17所講活著的信徒要被提，是同一時間的事，但注重點稍微不同。帖前4:17是注重主來時還活著的信徒要被提。本節所注重的是主來時所有信徒都要得著一個改變了的榮耀身體。得著改變的身體之人，不只只是主來時還活著的信徒，也包括一切在主裡面已經睡了的人。這兩等人都要得著榮耀的身體。雖然他們在主再來提接信徒時不都是活著的，但他們都要改變而得著榮耀的身體。

我們怎樣改變而有一個複活的身體呢？

保羅說這是「一件奧秘的事」。奧秘的事是屬乎耶和華的（參申29:29），雖然我們現在不明白如何得著一個榮耀的身體，但我們知道主的大能，必定叫我們的身體改變，跟 榮耀的身體相似（腓3:21）。

3. 身體改變與末次號筒（52-53）

52 「在一霎時，眨眼之間」，說明身體的改變是忽然成就，而不是漸漸成就的。「號筒末次吹響」，沒有指明是從那一次開始算起，也許在複活的時候，號筒不止吹一次，但在號筒末次吹響的時候，死人就複活了。很可能有人把本句跟啟示錄「七號」中的末號連起來，認為末次吹響的號筒就是七號的最末一號。但經文本身並沒有顯示什么肯定的理由。在以色列人走曠野的行程中，神曾吩咐他們特製兩枝銀號，作為召聚會眾之用，不論預備爭戰，或表示歡樂……都要吹號（民10:1 -10）。使徒在這裡告訴我們複活的時候也有神的號筒吹響，跟舊約的背景有相當密切的關系。

本節的事，在時間上既然與帖前4章是同時的，這樣本節的號筒理應與帖前4章的號筒相似。按帖前4:16所記︰「因為主必親自從天降臨，有呼叫的聲音，和天使長的聲音，又有神的號吹響；那在基督裡死了的人必先複活。」看來在基督降臨到空中提接信徒那一段時間內，有不止一次的聲音發出，而本節所說的「號筒末次吹響」，可能就是指那時所發之聲音的「末次」。

53 這是和上文50節互相呼應的小結論。必朽壞的不能承受那不朽壞的，因此我們這必朽壞的身體，總要變成不朽壞的，才能夠符合在神永遠國度裡生活的條件。

4. 身體改變與得勝死亡（54-57）

54 從這一節開始轉到另外一個意思，說明信徒複活與身體改變，不止叫我們可以承受那不朽壞的國，而且是基督十字架榮耀的得勝。

「死被得勝吞滅」這句話是引用賽25:8的精義。這「得勝」是指耶穌基督救贖功勞的勝利，就是十字架救恩的得勝。所謂「死被得勝吞滅」，就是死亡被基督救贖的勝利吞噬了，就像黑暗在光明中消失那樣，根本除掉了。注意，這話是指信徒複活說的，與不信者無關。在信徒方面，因基督「藉著死敗壞掌死權的魔鬼」（來2:14-15），已不在死權底下生活，不再作死的奴仆。但在信徒肉身活著的時候，死亡的威脅還有一點權勢──還有影響。然而在信徒得著複活身體的時候，死亡就完全消滅。「死被得勝吞滅的話就應驗了。」「得勝」原文nikos是名詞。英文聖經K.J.V., N.A.S.B., R.S.V., Williams等都譯作victory（名詞），就是「勝利」的意思，與約一5:4的用法相似。而這「勝利」實際就是指基督在十字架上完成救恩的勝利。（參拙作新約書信讀經講義第十冊）

55-57 這是宣告勝利的問題，表示勝利已屬于耶穌基督。「死的毒鉤」是一種比喻的講法，形容死的危害可怕。死藉著什么害人？藉著罪。罪好像死的毒鉤，它的權勢就是律法，因罪根據律法叫人死。沒有律法，罪也不算罪了。所以死的權勢就是罪。耶穌基督既然為我們而死，受了罪所當受的刑罰；又為我們複活，使我們不再被公義的神追討罪債，因此死就再也不能害我們了。所以保羅說︰「感謝神，使我們藉著我們的主耶穌基督得勝。」

5. 結論（58）

58 本節是全章的總結，中心信息是勸勉信徒為主作工，可分解如下︰

為什么要為主作工？

a. 「所以」︰連上文，
i. 因主已經為我們複活了；
ii. 我們已有必定複活和身體改變的盼望。

b. 「我親愛的弟兄們」︰因為我們已蒙主救贖，在主內作弟兄了。

要怎樣為主作工？

a. 要堅固不動搖︰
i. 在信仰上堅固不動搖︰不要因別人的主張，異端的誘惑，不信者的批評動搖。
ii. 在事主的熱心上堅固不動搖︰不要因為對將來的盼望，失去正確目標而在聖工上灰心失志。

b. 要常常作主工︰常常為主作工會常受主愛激勵，更熱心尋求明白主的話語和主的能力。

c. 竭力多作︰不論屬靈的恩賜，真理的知識……如果竭力多用的結果，必然發揮到顛峰而更加進步。

d. 勞苦而作︰肯付代價、不怕麻煩辛苦地為主作工，不只在恩賜和知識上得著操練，也在靈命上有學習，對于為福音劬勞有更深刻的體驗。

為主作工不徒然

a. 在主裡面一切都不落空，蒙主記念。

b. 不徒然，不一定是可以眼見工作的果效，也不一定是有果效；但就算看不見工作的果效，或工作根本沒有果效，還是「不徒然」，因為︰

i. 主已經記念；
ii. 為主勞苦的結果已經使自己生命、恩賜、品德都有了學習；
iii. 已經為福音顯出了見証。

問題討論

哥林多人既然領受了保羅所傳的，怎么保羅還說「你們若不是徒然相信」？

甚么是福音？保羅為甚么說基督若沒有複活，我們的信就徒然？本章所講基督的複活是精神的複活還是身體的複活？保羅怎么証明？為何說基督複活是信徒複活初熟的果子？

本章提到為死人受洗究竟是怎么一回事？是否不受洗不能得救？

「濫交是敗壞善行的」（33節）這句話在全段中是否連貫？保羅為甚么要在這裡加入這句話？

信徒複活的身體是否各有不同的榮光？保羅在本章中怎樣講解這一點？

分點列出血氣的身體和複活的身體之不同，以及亞當與基督的分別。

本章所論的「身體改變」跟「號筒末次吹響」和帖前4:16-17的被提與號筒，有甚么異同？

「死被得勝吞滅」甚么意思？「死的毒鉤」是基么？在主裡的勞苦果真都不徒勞嗎？為甚么？―― 陳終道《新約書信讀經講義》


講道材料

哥林多前書第十六章

六 愛心的吩咐（16:1 -24）

１ 捐獻的原則（16:1 -4）

1 在15章保羅竭力地証明耶穌基督複活的事實。複活的信息，直接影響到信徒生活事奉的態度。在本章講到信徒奉獻金錢，也同樣受複活信息的影響。因為基督複活了，我們將來也都要複活，活著的目的並不是吃吃喝喝等死罷了（林前5:32）。我們的人生既有永恆的價值，這樣我們對于在這短暫世代中被認為最有用的金錢，也當要作有永遠價值的運用了。

「論到為聖徒捐錢」，指明本節所論是「為聖徒」的需用而奉獻。捐錢原文logia是收集或收取的意思，指收取奉獻的錢（參A. & G.），英文K.J., N.A.S.B., B.E.C.K.等都譯作collection。全新約只有本章用過兩次，16:1譯作「捐錢」，16:2譯作「現湊」（英譯作gathering），所以中文不必譯成「捐輸」，最好譯作「奉獻」。因為信徒在主內相通，出錢的人不過盡「錢財管家」的責任而已﹗所有的錢，不論給神的教會或給弟兄使用，都是先奉獻然后轉給人的。從羅15:25-27及本章下文，可知使徒在此所指的聖徒是指耶路撒冷的聖徒。按徒8:1 ;雅2:6;5:1 -6;來10:32-35，可知耶路撒冷的聖徒曾大受逼迫而分散（雅1:1 ），甚至家破人亡，生活無依。所以保羅勸勉外邦教會的信徒要為耶路撒冷的聖徒捐獻錢財，供給他們的需要。

「我從前怎樣吩咐加拉太的眾教會」──按加6:10保羅吩咐加拉太信徒要向信徒行善。加拉太是一個大地區，包括好些城市和教會，所以說「眾教會」。事實上保羅不單吩咐加拉太的眾教會，也同樣吩咐馬其頓（林后8:1 -4）和亞該亞（林后9:1 -2）的眾教會，為缺乏的聖徒奉獻錢財。

「你們也當怎樣行」，按林后8-9章及羅\cs315:25,26可知哥林多人的確照樣行了。可見早期教會，彼此之間在錢財上相通互助，全無宗派分別的界限。

2 本節可見信徒在奉獻錢財上︰

Ａ 應該在一定的時間內查看自己的進項有多少，然后抽出所該奉獻給主的，預備為主而用。在舊約所有以色列人要奉獻十分之一，這原則也應該適用于新約信徒。所不同的就是︰

1. 十分之一的奉獻對新約信徒不過是一項最起碼的學習，教導我們怎樣完全奉獻。
2. 新約信徒奉獻十分之一，不是因為守律法，而是出于愛主的心，甘愿奉獻。就像亞伯拉罕把十分之一奉獻給麥基洗德那樣，是出于自愿的。

Ｂ 我們奉獻的錢財應該是預先準備好的，不是臨時現湊的。對于幫助信徒，幫助教會和神家的需要，我們應該早就有看見，早就準備好奉獻，然后把我們準備好的給主，絕不該像臨時的施舍。

第2節下「抽出來留著，免得我來的時候現湊」，可以有兩種解釋︰

Ａ 認為保羅要信徒把錢捐出來，留在教會那裡，然后等保羅來的時候決定錢的用處。

Ｂ 認為「抽出來留著」不是留在教會那裡，而是留在信徒的手中，等保羅來的時候才交出來。

但最重要的是不論留在自己手中還是交給教會，都是應該先奉獻了。但如果奉獻的錢已經決定了用途，就該交給當得的人，或負責處理錢財的人。

不過這幾節經文所講奉獻錢財的原則，是關系信徒平常的奉獻，還是為某項特別需要而作的奉獻，那么「每逢七日的第一日，各人要照自己的進項抽出來」意思就是︰預先有了一個需要的對象，或預先承諾了一個捐獻的數目，然后每主日從進項中抽出，逐漸湊足，增至所要獻的數目。如果不是為特別的需要而奉獻，那么使徒在這裡只是指導信徒一般的奉獻原則，信徒應當經常在七日的第一日奉獻錢財，這樣就可以經常有力量幫助人，又使教會隨時可以幫助別處信徒，免得急忙中現湊，就顯得不夠尊重了。

3 使徒雖然鼓勵他們奉獻，幫助別處缺乏的信徒，卻沒有替他們管理奉獻的錢財，而是交給教會所「舉荐」的人。另一方面，使徒也不是完全不理會教會要派誰去，他還是充當「打發」的人，為他們作最后的決斷。所以他說︰「你們……舉荐誰，我就打發他們」。但如果因為保羅這句話，就認為使徒完全不能過問地方教會的行政，只能等教會的長者來決定的話，就可能越過使徒這句話的意思。本節最自然的解釋是︰保羅這樣尊重他們的決定，是由于他的謙卑。他不是沒有權柄，而是不想用權柄。要不然，保羅不會說「你們……舉荐誰，我就打發他們」；其實這句話已經顯示保羅的權柄了。

無論如何，初期教會在錢財方面所留給我們的教訓是︰金錢絕不是權柄的根據，不是誰出錢，誰就有權，更不是錢最多的人權最大。使徒在選擇誰負責把眾人的捐資送到耶路撒冷時，所留意的原則只是務求公正，光明，清潔，可以取信于眾教會而已﹗

4 保羅的意思是如果需要他去的話，他也預備去的（參英文譯本K.J., N.A.S.B.,中文新舊庫譯本等），但是和合本譯作「該去」，易使人誤會似乎哥林多教會的負責人對保羅該不該去有決定的權柄；其實意思不是這樣。因為下面說「他們可以和我同去」，可見保羅在這件事上還是領頭的地位。

２ 保羅的行程（16:5-9）

5-7 這是保羅講到他行程的計劃。

在這句話裡面表現出保羅對哥林多信徒深厚的情誼，他實在把他們看作是自己的家人。他要到哥林多，且要跟他們同住在一段時候，讓信徒也可以對他表達他們的好意，為他送行。他坦白地表露對哥林多信徒的情感，彼此之間有很親切的關系，不像外人。

「我要從馬基頓經過」，當時保羅是在以弗所，因為根據第8節說「我要仍舊住在以弗所」。以弗所和哥林多可以說是隔海相對的，如果保羅坐船，可直達哥林多，這裡既說他「要從馬其頓經過，既經過了，就要到你們那裡去」。那就是說保羅要繞一個圈，從以弗所向北去，先到希臘半島的上面北部，如腓立比，帖撒羅尼迦等地，然后南下到哥林多。

「主若許我，我就指望和你們同住幾時」，根據林后1:15,16可知保羅原本準備先到哥林多，然后由哥林多北上到馬其頓（林后1:16），再繞經亞細亞到耶路撒冷。但在此保羅告訴哥林多他改變了行程，要先到馬其頓才到哥林多，想不到他這樣改變行程，竟也成為假師傅毀謗他的藉口；所以他在寫后書時，又再詳細解釋他為什么改變行程（林后1:15-22）。

8-9 「但我要仍舊住在以弗所」，這句話是有力的憑據，証明哥林多前書是保羅在以弗所寫的。他寫完本書后，仍舊留在以弗所，直到五旬節后。

為什么保羅要一直留在以弗所呢？「因為有寬大又有功效的門為我開了」。神的確在以弗所為保羅開了「寬大又有功效的門」。從徒19章我們知道，當時有些人把他們的邪書搬出來焚燒，單單邪書就值五萬塊錢（徒19:19）。甚至使以弗所做銀龕生意的人受到打擊，引致銀匠底米丟起來鼓動全城的人反對保羅。所以一方面有功效的門為他開了，一方面反對他的人也很多。這兩方面常常是同時有的。我們如果怕受人的反對，就不能看見有功效的門為我們而開；如果愿意看見那又寬大又有功效的門開了，就要準備受人的反對。

３ 提摩太與亞波羅（16:10-12）

10-11 提摩太是保羅得力的助手，也是保羅福音的兒子，從這幾節經文可見保羅是怎樣極力地要教會都尊重提摩太。提摩太的成功固然是由于他本身在神面前的忠心，但也是因為保羅在真道上，和主的工作上尊重這位年輕的同工。保羅加上這個囑咐，大概恐怕哥林多人小看提摩太。這也不足為怪，如果他們敢批評保羅，何況提摩太呢？

保羅特別在這裡提醒他們，不可輕看這位忠心的神仆，因為他雖然年紀輕，卻勞苦忠心的作工，像保羅一樣。現在教會裡面有不少青年人，完全不像保羅那樣勞力忠心作工，卻竭力要得著像保羅那樣的地位和尊榮。

「叫他在你們那裡無所懼」，意思就是叫提摩太在他們那裡不用提心吊膽，有許多顧忌，可以按著真理，講該講的話。故在提前4:12保羅勸勉提摩太要凡事作信徒的榜樣，不叫人小看自己年輕，在這裡保羅卻要教會的負責人不要輕看提摩太。所以不論對提摩太個人方面或教會負責人方面，保羅都在栽培年輕的提摩太，可以成為教會下一代的接棒人。

12 這節經文顯示，哥林多人似乎要求保羅打發亞波羅到他們那裡去。保羅也曾再三地勸亞波羅，亞波羅卻不愿意去。從這件事我們看見保羅對同工的態度。雖然保羅當時在工作和靈性上都是同工們的領袖，可是他不十分愿意勉強同工。既然亞波羅不愿意去，他頂多再三地勸他，並沒有因為他不去就生氣；因為這是關乎各人在神面前的負擔和感動。保羅尊重這種感動，不隨便地勉強亞波羅，而只表達自己的意思，勸他而已。他並不是一個獨裁的領袖，也不過份民主。他是尊神為主的一位屬靈領袖。

４ 司提反一家（16:13-18）

13-14 保羅既然在上文提到亞波羅不能去，在這裡又忽然加插兩句勸勉的話，意思大概是叫哥林多人不要過份倚靠神的仆人。他們要在真道上站立得穩，作大丈夫。

「在真道上站立得穩，作大丈夫」，偏重于持守信仰方面。「凡你們所作的，都要憑愛心而作」，偏重于生活為人方面的見証。若能做到這兩方面，無論有沒有神的仆人在他們中間，教會都同樣能建立增長。

15-16 司提反一家「是亞該亞初結的果子」，意思就是亞該亞最早得救的信徒。他們得救以后，專以服事聖徒為念。當時有許多信徒為主的緣故，家業被人搶去，以致生活窮困，司提反一家就以接待這等窮困信徒為念。注意，司提反不是受人委派做這種工作，而是自動為主的緣故做的，這是初期教會信徒羨慕善工的特點。

保羅勸哥林多人要「順服這樣的人」，因為真正愛主的人，都是值得我們敬重的。

17-18 這裡所提及的福徒拿都，並亞該古，他們可能是司提反家的成員。他們到以弗所時，也服事了保羅。証明上文保羅說他們是專以服事聖徒為念的話是真的。所以保羅說︰「你們待我有不及之處，他們補上了。」所謂「不及之處」就是哥林多人在愛心方面虧欠保羅之處，卻因這少數人的愛心補足了。但保羅在這裡沒有責備哥林多人的意思。而是為他們敬愛神仆的態度歡喜滿足，這是忠心神仆常會有的情形，雖然教會中有不少叫他傷心的信徒，但只要有幾個叫他們快樂的，他們就滿心喜樂，忘記所受的一切委屈了。

「他們叫我和你們心裡都快活」，他們這樣服事保羅固然叫保羅心裡歡喜，同時也叫哥林多人心裡都快活。因為他們既是哥林多的信徒，雖然到了別的城市，還是能使遠方的神仆得著安慰，這實在是哥林多教會的光榮。

「這樣的人你們務要敬重」，注意，保羅也吩咐腓立比人要敬重以巴弗提（腓2章），稱贊阿尼色弗一家的人（提后1:16-18）。這幾個人雖然都不是大布道家，卻是敬愛主仆、甘心服事人的。留心讀這幾處聖經，就知道使徒非常看重這些人所作的工作。甘心服事人的人，必是真正謙卑、愛神愛人的。主耶穌曾教訓門徒，要作頭的人要先作眾人的用人（太20:26-27）。可見服事人的，雖然按工作的性質來說，被人看作卑賤，按靈性上，卻是生命長大的信徒才作得好的工作。奉獻，然后把我們準備好的給主，絕不該像臨時的施舍

５ 問安的話（16:19-24）

19 在保羅書信的結語中，常常十分認真地代替別人問安。在這小事上，可見神仆人的忠心。

「眾教會問你們安」，是補充第8節所說「我要仍舊住在以弗所」，說明這本書是保羅寫于以弗所因為以弗所教會是亞細亞眾教會中最主要的一個教會。

「亞居拉和百基拉」都是保羅的同工（徒18章全），這時也在以弗所。

「並在他們家裡的教會」，這句話可以有三種解釋︰

Ａ 這不是說他們家裡另設有一個教會，而是指他們家裡另有一處聚會。
Ｂ 這是指他們家裡的教會。如果真是這樣的話，當時以弗所就可能不只一個教會。
Ｃ 以弗所教會就在他們家中。按羅16:3-5;亞居拉與百基拉在羅馬的家中也有教會。

看來他們所到的地方，就利用自己的家開始聚會並設立家庭教會。

20 「親嘴問安」是當時的問安禮節，現在西方國家也常見這種問安方式。原文下半節是「要用聖潔的吻彼此問安」，英文標準譯本都譯作with a holy kiss。

21 「親筆」這兩個字使我們聯想到保羅的書信常用代筆人。這「親筆問安」大概是代筆人寫完以后，保羅親筆寫上這一句。加上這句表示全書的內容，是出于保羅自己的意思，所以在這書后，加上他自己的親筆句。

22 注意本章全章都是講愛心。因為在16章裡一開頭就講到信徒對別的信徒愛心的捐獻。跟著是保羅怎樣關切哥林多信徒，然后勸勉他們凡所行的事要憑愛心而作，又以司提反一家人作例子。所以在這裡保羅又回到愛心的題目上，作為全章的結束。他很嚴肅地說︰「若有人不愛主，這人可詛可咒。主必要來。」保羅似乎站在主為我們舍命那奇妙的愛的立場上說話。基督這樣地為我們舍命流血，用這樣的大愛愛我們，而我們竟然不愛主，如此忘恩負義，實在「可詛可咒」。

「主必要來」，我們不但要因過去主為我們所成就的救恩是那樣的美好而愛主，還要為著將來主必定要來，我們要複活，與主永遠同在而愛主。

23~24本書結束前的祝福語，比較特別的一句是︰「我在基督耶穌裡的愛，與你們眾人同在。」大概保羅在本書裡面說了好多責備的話，恐怕哥林多人不明白，他這樣責備的緣故，全出于他在基督耶穌裡的愛；他說的話雖然叫他們覺得厲害和難受，卻是出于深厚的愛，並且這句祝詞也使全章以愛為中心的主題更加顯著。

問題討論

基督徒應該怎樣奉獻金錢？怎樣用所奉獻的金錢？留在自己手中？交給教會？

5-7節跟林后1:16合參，可知保羅的行程有什么改變？引起什么麻煩？

保羅為什么叮囑哥林多人要尊重提摩太？用什么理由要求他們？對我們有什么教訓？

保羅勸亞波羅到哥林多對教會領袖與同工相處有什么教訓？保羅為什么忽然勸勉哥林多人要剛強站穩？

為什么保羅說不愛主可詛可咒？怎么見得這章的中心信息是愛心？―― 陳終道《新約書信讀經講義》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

靈訓要義


穝呼2

Page Requires Frames Enabled Browser


講道材料

約翰壹書提要

約翰壹書︰住在基督裡

本卷書是信徒住在基督裡的經歷，如同雅歌是基督徒住在基督裡的經歷。作者是常靠在耶穌胸膛，與主心心相印，聽見主的心跳動的聲音，因著他住在基督裡而產生強烈的愛，認識主的性情就是生命、光、愛、義，認識得著更豐盛生命的道路是與主合一。

寫本書有三個目的︰

一4?寫出與主相交，使你們的喜樂滿足。

二1?寫出行在神的光中，要叫你們不犯罪。

五13 寫出得著基督就是得著永生，叫你們知道自己有永生。

本卷書大綱︰

一、同一神的生命是交通的源頭　一1~4

二、同一神的性情是交通的根據　一5~五章

1. 神就是光?一5~二29

2. 神就是義　三~四6

3. 神就是愛?四7~五3

4. 神是信心創始成終者?五4~21

一1~4︰傳揚基督的人，是親自聽見，親自看見，親手摸過的人，這生命就是主耶穌基督。使徒曾跟從 三年半，看見 的所作所為，聽見 的教訓恩言，親手摸過 ，靠在 的胸膛，在十字架底下心靈被 的犧牲之愛所摸著而扎心。基督徒所見証的基督，必須是自己所經歷過的，傳的道必須是自己生命的經歷。

一5~二2︰行在神的光中，以神的義為根據，承認自己與生俱來的罪性，接受耶穌作救主，承認自己的罪行，順從聖靈光照向神悔改每一件罪行，向人對付罪。不對付罪的人在黑暗中，與神交不通，得救以后必須了結往事。

二3~17︰ 行在神的光中，以神的愛為根據，愛神的人必能愛弟兄，愛眾人，愛仇敵。住在主裡面的人必愛神，愛神的人必遵守神的命令，且認識神。

在神的愛中相交，生命長進。生命有三層次的表現︰

小子們，罪得赦免，感應認識父，從各各他的十字架開始向前走。

少年人，剛強，神的道存在心，在爭戰中勝過惡者。

父老，認識永遠裡的基督，生命豐盛。

愛世界的人，肉體愛宴樂；眼目愛看神以外的東西；今生的驕傲以屬地名利、地位為榮。這些攔阻與神的交通，失去神的同在 這些事都是過眼煙雲，惟有遵行神旨意的人有永遠的價值。

二18~29︰行在神的光中，住在主裡面，內住的聖靈在凡事上教訓順服神的人，使生命長進，使他靈裡敏銳能辨明敵基督的靈。住在主裡面的人必行公義，在主再來的時候，不至慚愧。

三~四6︰ 神就是義，無罪的主借著死廢除了魔鬼一切的作為，使信入 的人成為神的兒女；拒絕 的人仍是魔鬼的兒女。神的兒女追求聖潔，迎見主的再來，如同亞伯；魔鬼的兒女恨人殺人，如同該隱。

住在主裡面的人就不犯罪；犯罪的人是不認識神，看不見神的光。住在至高者隱密處的必住在全能者的蔭下(詩九一1)，住在主裡面的人，必受神的保護，不犯罪，這個人遵行神的旨意，行 所喜悅的事，所以他的禱告蒙神垂聽。

辨別敵基督的靈，若他講的道不承認耶穌是道成肉身來的，就是邪靈的道。若被邪靈所附，意志被動，心思空白，必須憑聖靈直覺奉主的名趕出邪靈。

四7~14︰神是愛的源頭──三個「差」字

神差獨生子降世為人，釘死在十字架上死而複活，使信入 的人得著永遠的生命。

神差 的兒子為我們的罪作了挽回祭，挽回神的刀不砍在信入 的人身上。

神差 的聖子作世人的救主，使聖靈住進信入 的人靈裡，在地如同在天。

四15~21︰愛的激勵使人承認耶穌是神的兒子，住在主裡面，面對神的審判無懼怕，從神來的愛而愛弟兄，愛眾人，愛仇敵，使人看見神。

五1~3︰愛的激勵使人產生信心，信入耶穌基督與 合一，遵行 的命令。

五4~21︰ 信心勝過世界，信心的根基是聖父聖子聖靈的見証。耶穌基督被刺肋旁有水與血流出來(約十九34)，水為使人得生命，血贖人的罪。 浸在約但河中，聖靈如鴿子在 身上，見証 是神的兒子，聖父在天上有聲音証明這是 所喜悅的愛子。

信心的果效使人得著永遠的生命，並且得的更豐盛。信心使人勝過罪，世界，魔鬼，偶像。

信心確知有永生，合神旨意的祈求必蒙父神垂聽，因為這個人遵行神的旨意行 所喜悅的事，能禱告出神的旨意(三22)。

至死的罪惹動神的怒火，身體死亡，例如，淫亂得罪自己的身體(林前五5)。帶著罪孽擘餅，侵蝕基督的身體(林前十一30~32)。

違背神的命令，相信老先知的謊言(王上十三21~22)。

摩西二次擊打盤石，把主耶穌重釘十字架(民廿24)。

可拉叛黨敵擋神的權柄(民十六30~33)。

亞倫的兒子獻上凡火，不使用祭壇上的天上之火，事奉神任意妄為(利十1~10)。欺哄聖靈，作假見証(徒五1~6)。

本卷書有24個「知道」，是信徒的經歷與把握︰

二 3︰遵守神命令的人，知道神。

5︰遵守主道的人愛神的心完全，知道自己住在主裡面。

11︰恨弟兄的在黑暗中，不知道往那裡去。

18︰敵基督出來，知道如今是末時了。

20︰內住的基督，使我們知道末時的事情。

21︰知道真理的人，受這封書信。

29︰知道神是公義，就知道 的兒女行公義。

三 2︰知道主若再來，我們必變化身體與 榮耀的身體相似。

5︰知道主降世釘十字架，為要除掉人的罪。

15︰知道恨人的人是沒有生命。

16︰知道主為我們舍命就是愛。

19︰知道有愛弟兄的實際是屬真理。

20︰神比我們的心大，知道一切。

24︰內住的聖靈，使我們知道神住在我們裡面。

四13︰內住的聖靈，使我們知道我們住在神裡面，神住在我們裡面。

16︰知道且相信神愛我們的心。

五 2︰愛神遵守神命令的人，知道愛神的兒女。

13︰寫信的目的，為要叫我們知道自己有永生。

15︰知道 聽我們所求的在 旨意中，就知道所求的必得著。

18︰知道神的兒女，必不犯罪。

19︰知道我們是屬于神的。

20︰知道神的兒子已經來到，賜給我們智慧認識神。 張向晨《聖經六十六卷》

概論

一 著者及其生平

解經者多同意本書是使徒約翰所寫，因本書的內容，措詞和其中的心靈觀點，都跟約翰福音相似。（例如︰本書的1:1──約1:1 ；本書的3:11；4:11──約13:34；本書的4:13,15──約17:23；本書的5:13──約20:30-31……等。）

聖經中有三個約翰，

１ 施洗約翰（路3:2）；
２ 馬可約翰（徒12:12）；
３ 本書之著者使徒約翰。

使徒約翰是伯賽大人 Bethsaida（約1:44;比較可1:16-20），父親西庇太，是個漁夫；母親撒羅米，是愛主姊 （太27:56;可15:40;16:1 ）。兄雅各，同是十二使徒之一，並且是使徒中首先殉道的（徒12:2）。

使徒行傳中只有三次提到約翰的名字（徒3:1 ;4:13;8:14）。按四福音的記載，可見他最明顯的兩種性情，就是沉靜而激烈（可3:17;路9:54）。所以又名叫「半尼其」意即「雷子」。

五旬節以前，他也有貪圖權貴的思想（太20:20），並且有派系觀念（路9:49），他在三個最親近主的門徒中，是最明白主心意的一個。獨有「主所愛的門徒」的稱號（約13:23;19:26;20:2;21:7,20）。

他的書信中特別多講愛，所以又被解經家譽為愛心的門徒；他愛主的心與彼得不同，彼得的愛主是「粗枝大葉」式的，約翰的愛主卻是安靜而細心的，他對主的認識勝過其他門徒。在最后晚餐時，他曾靠在主胸懷中；主被釘十架的時候，他是唯一跟到十架下的使徒，那時主曾把肉身的母親馬利亞交托他奉養。

約翰的著作共有五卷列在新約聖經裡面，僅次于保羅；他的文筆自成一家，所用的詞句含意深奧，特別注重生命經歷方面的信息，不談教會組織和形式的問題，這五卷書可分為三類︰

１ 福音書──使人因信耶穌基督而得生命──信。
２ 書信──使人困與神相交父得豐富的生命──愛。
３ 預言──使人因盼望主再來而儆醒預備──望。

約翰直到老年還是為主受苦，忠心不渝，曾為主被放逐到拔摩海鳥，得主特別啟示，完成了聖經的最后一卷──啟示錄，是使徒中最長壽及最后殉道的一位。

二 著書時地

本書大約寫在主后九十年以后，那時耶路撒冷已被毀，年老的約翰多在小亞細亞一帶作牧養工作，是教會的長老（約二1;約三1），從本書中那種完全以長輩的身分對晚輩說話的口氣，也可証明本書是約翰晚年所寫無疑。

據傳說約翰在主被釘后，一直住在耶路撒冷，奉養主的母親馬利亞，直到耶路撒冷被毀以后，遷居以弗所，所以本書可能是在以弗所寫的。

從本書的內容看來，老約翰一再為基酋是神的兒子而道成肉身辯解，顯然當時信徒在信仰上受到一種智慧派之異端的影響，這一點跟歌羅西教會受到的迷惑相同，而歌羅西是小亞細亞的教會之一，保羅早已在歌羅西書中反駁智慧派的錯誤；這些也可以作為推斷本書可能寫在以弗所的資料之一，因為以弗所教會可以說是小亞細亞各教會的「總部」。

但本書完全不像保羅或彼得的書信那樣一開頭寫明受書人的地方名稱，可見老約翰完全不注重地區的分別。實際上，不論真理或異端的傳播，都是不分地區的，所以本書在甚么地方寫及寫給甚么地方的人，按這書信的性質來說並不重要。

三 受書人︰作神兒女的人

本書未指明給甚么教會，最初的受書人大概是小亞細亞各教會。但本書未寫明給甚么教會是有其屬靈的意義，因當時有形的教會已腐敗，不足以代表實際的教會，實際的教會乃是所有已得救有生命的人──神的兒女們，而本書不提地方教會的名稱，卻以個別的，有真實生命的神的兒女們為說話的對象，暗示那些已經加入教會的人，並非全部都被算為神的兒女（參2:19）。

四 著書原因與目的

使徒約翰為甚么要寫這卷書信，最可靠的資料，就是從經文內容去留心觀察。因為無論使徒是勸勉、責備、指導、教訓、……，都是直接反影出當時信徒的需要。

本書和別的新約書信不同的地方就是，作者一再地提到他寫信的原因和目的，例加︰

１ 要「使你們與我們相交……」（1:3-4）。

２ 「要叫你們不犯罪……」（2:1 ）。

３ 「因為你們的罪借著主名得了赦免，……因為你們認識那從起初原有的。……因為你們勝了那惡者……」（2:12-14）。

４ 「我寫信給你們，不是因你們不知道真理，正是因你們知道，並且知道沒有虛謊是從真理出來的」（2:21）。

５ 「要叫你們知道自己有永生……」（5:13）。

這些經文是最清楚的答案，告訴我們使徒約翰為甚么寫這封信；但從本書內容看來，還有兩項重要原因，就是︰

６ 當時信徒似乎在真理上有一種言行不一致的情形，例如︰

Ａ 說是與神相交，卻在黑暗裡行（1:6）。
Ｂ 自以為認識神，卻不遵守主的命令（2:4）。
Ｃ 在口頭上說公弟兄，但舌見弟兄嘹乏卻塞住憐恤的心（3:17）。

７ 當時很明顯的有一種否認基督是道成肉身的異端傳播在信徒之間，使徒明斥那些人是敵基督者（2:18-19,21-22;4:1 -5），而這些人卻是混在信徒之中的，所以使徒一再地指導信徒分辨這些人的虛假。

此外，按當時教會歷史背景來說，一般解經家認當時教會已受到一種智慧派（Gnosticism）的異端影響，使徒約翰寫本書是要駁斥當時的智慧派的錯誤，而智慧派的錯誤大致如下︰

（以下１ 至５ 參考何賡詩牧師者，証道出版社出版，《約翰書信新譯注釋》第四至七頁）

智慧派的主要原理有二︰

Ａ 知識高于一切，較信心與行為更重要，
Ｂ 物質和一切屬物質的都是絕對邪惡的。

從這兩項原則，產生了許多與福音真理沖突的錯誤教訓，例如︰

１ 他們認為知識比道德更重要。記在聖經中的事實和有關道德的教訓，只有他們之中的少數高層人物才能領悟其中的奧義。另外還有聖經以外的啟示，也只有少數智慧人才能得到。

２ 物質既是絕對邪惡的，宇宙萬物都是屬物質界的，所以宇宙萬仿佛不是由至高聖潔的神所創造，而是由比較低級的天使或另一種邪惡勢力所造成。

３ 對基督的救贖工作方面，他們認為因肉身既是屬物質的，所以神絕不會道成肉身。他們對于福音書中所記基督在肉身活著的許多事實，解釋為只是基督的幻體，而非實在的身體；這樣，他們否認了基督道成肉身的事實。

另一方面，他們認為屬靈的神與屬物質的人也絕不可能相通，所以在至高的神之下，另有由神分出來較低級的神體，逐級類推，至最低級的神體方能跟人相通；這樣，他們又否認了基督是神人間唯一中保的真理。

４ 在道德方面，他們錯誤的原理產生兩種極端的偏誤︰

禁欲主義

知識既高于一切，身體不過是邪惡的物質，這樣該了身體受苦，好叫靈魂達到更高的境界。

縱欲主義

身體既無價值，知識卻是無價之寶，這樣，不妨任憑身體污穢卑鄙（因為它本來就不值一文），好叫靈魂增加知識，借著犯罪增加人生經驗，擴展知識的境界。

５ 對聖經權威方面︰他們實際上否認了新舊約的權威，因為舊約一開頭就記載神創造萬物都「甚好」，而他們卻認為物質是邪惡的；新約的開端記載基督道成肉身降世為人，他們根本否認基督道成肉身，當然也否認了 受死贖罪的救法了。

總之，智慧派之錯誤直到現在還或多或少的影響教會，因為在現代各種敵神的學說或異端道理裡面，都多少含有他們的毒素，如︰否認神的創造，否認基督道成肉身與 的救贖，否認聖經的權威等。

五 特色

１ 本書完全不像一封公函，而像一封家書，寫給神家的兒女們。書中多次稱受書人為「小子」（2:1 ,12,13,18,28;3:7,18;4:4;5:21），所用的辭句都含有深意，其中的信息是以那些對神已有認識，在屬靈方面已有經歷的人為對象。所討論的是教導人怎樣得著更深的屬靈經歷，而不是討論初步的得救經歷。

２ 本書文筆奇特，常反複申述同一題目，上文所已討論的，下文常再覆述補充，茲略舉數例︰

Ａ 1:5,7節論「光」，下文2:9-11重提。
Ｂ 2:3-5論遵守主命與愛心，下文3:11,23;4:21;5:2-3重提。
Ｃ 2:5-6論住在主裡，下文2:24,27;3:6,24;4:13-16重提。
Ｄ 2:7-10論相愛，下文3:13-24;4:7-21;5:1 -2重提。
Ｅ 2:18-29論敵基督，下文4:1 -6重提。
Ｆ 1:8-10;2:1 -2論認罪與犯罪，下文3:4-12;5:16-18重提。
Ｇ 2:15-17論勝過世界，下文\cs34:4-6;5:4,5,18重提。

３ 本書與約翰福音之比較。

約翰所寫的福音書，是要叫人得永生（約20:31）。本書是要叫人知道自己有永生（5:13）。福音書是証明基督是神的兒子，本書是反駁不認基督是神的兒子者的錯誤。福音書所記載的是信徒信心的基礎，本書所寫的是信徒生活的基礎。福音書是要領人進入神的家，本書是教導人怎樣在神的家中跟神跟人團契交通。

４ 本書常同時用反面和正面討論同一論題，例如︰光明與黑暗，敵基督與基督，世界與父，神兒女與魔鬼兒女，（愛與恨，行義與犯罪，至于死的罪與不至于死的罪……。

六 全書分析

第一段　引言──生命之道（1:1 -4）

一 使徒對生命之道的見証（1:1 -2）
１ 生命之道本身（1:1上）
２ 生命之道跟父的關系（1:1上）
３ 使徒對生命之道的經歷（1:1下）
４ 生命之道跟我們的關系（1:2）

二 使徒見証「生命之道」的目的（1:3-4）
１ 使你們與我們相交（1:3）
２ 使我們的喜樂充足（1:4）

第二段　在光明中跟神相交（1:5-2:17）

一 在光明中跟神相交該有的認識（1:5-7）
１ 要認識「神就是光」（1:5）
２ 要言行一致地離開黑暗（1:6）
３ 行在光明中的自然結果（1:7）
Ａ 彼此相交（1:7）
Ｂ 寶血洗淨（1:7）

二 怎樣保守自己常在光中（1:8-2:2）
１ 坦誠認罪（1:8-10）
２ 認識中保的功勞（2:1 -2）

三 行在光明中者該有的表現（2:3-17）
１ 遵守主命（2:3-6）
Ａ 遵守主命令的就是認識神（2:3-4）
Ｂ 遵守主命的就是實行「愛」（2:5）
Ｃ 遵守主命的就是住在主裡（2:5下-6）
２ 親愛弟兄（2:7-11）
Ａ 舊命令和新命令（2:7-8）
Ｂ 愛弟兄和恨弟兄（2:9-11）
３ 生命長進（2:12-14）
Ａ 父老──認識那起初原有的（2:13-14）
Ｂ 少年人──勝了那惡者（2:13-14）
４ 不要愛世界（2:15-17）
Ａ 不要愛世界──甚么是世界（2:15）
Ｂ 不要愛世界上的事──甚么是世界上的事（2:16）
Ｃ 不要愛世界和世界上的事的理由（2:17）

第三段　認識敵基督者（2:18-29）

一 對敵基督者該有的認識（2:18-23）
１ 「那敵基督的」跟「好些敵基督的」（2:18）
２ 他們是混在教會中的（2:19）
３ 他們的行事與信仰（2:20-23）

二 對起初所聽的真道要有的態度──持守真理（2:24-26）
１ 要持守起初所聽見的（2:24）
２ 持守真理有甚么好處（2:24-26）

三 對「恩膏」的教訓應有的順從（2:27-29）
１ 「恩膏」是甚么？（2:27）
２ 「恩膏」怎樣凡事教訓我們？（2:27）
３ 順從恩膏教訓的益處（2:28-29）

第四段　神的兒女與世人的分別（3:1 -24）

一 生命和指望的分別（3:1 -3）
１ 神兒女尊貴的地位──現在（3:1 ）
２ 神兒女美好的指望──將來（3:2-3）

二 對罪惡的態度分別（3:4-7）
１ 知罪的標準跟世人不同（3:4）
２ 除罪的方法跟世人不同（3:5）
３ 勝罪的途徑跟世人不同（3:6-7）

三 生命與性情的分別（3:8-12）
１ 屬鬼的與屬神的（3:8-10上）
２ 恨弟兄的與愛弟兄的──仇恨的與相愛的（3:10下-12）

四 愛心生活的分別（3:13-24）
１ 為甚么要相愛（3:13-16）
Ａ 愛與恨是信徒跟世人的分別（3:13-15）
Ｂ 主已為我們舍命，所以要彼此相愛（3:16）
２ 應該怎樣彼此相愛（3:16下-18）
Ａ 以基督為相愛的榜樣（3:16下）
Ｂ 不要塞住憐恤的心（3:17）
Ｃ 要有實際表現（3:18）
３ 神兒女相愛的益處（3:19-24）
Ａ 知道自己是屬真理的（3:19）
Ｂ 良心向神坦然無懼（3:20-21）
Ｃ 一切所求的就從 得著（3:22-23）
Ｄ 住在神裡面（3:24）

第五段　靈的辨認（4:1 -6）

一 分辨他們的來源（4:1 ）

二 分辨他們的信仰（4:2-3）

三 分辨他們的跟從者（4:4-6）

第六段　彼此相愛（4:7-21）

一 因神愛我們而彼此相愛（4:7-11）
１ 我們是出于同一個愛的源頭（4:7上）
２ 相愛是神兒女的憑據（4:7下-8）
３ 神已經愛我們，所以應該彼此相愛（4:9-10）
４ 小結（4:11）

二 因相愛就與神聯合（4:12-16）
１ 彼此相愛就與神聯合（4:12）
２ 怎么知道相愛就與神聯合（4:13）
３ 神差使徒所作的見証（4:14）
４ 我們怎樣藉神的兒子跟神聯合（4:15-16上）
５ 小結（4:16）

三 因相愛的結果可以向神坦然無懼（4:17-18）
１ 怎樣在審判日坦然無懼（4:17）
２ 愛與懼怕（4:18）

四 相愛的動機與實行（4:19-21）
１ 動機（4:19）
２ 實行（4:20-21）
Ａ 愛的實際（20）
Ｂ 愛的實行（21）

第七段　信心的困效（5:1 -21）

一 因信而有的生命（5:1 -5）
１ 相愛的生命（5:1 -3）
Ａ 因信基督而從神生（5:1上）
Ｂ 因愛神而愛神所生（5:1下）
Ｃ 因遵神命就是愛神兒女（5:2）
Ｄ 愛神的守 命令不難（5:3）
２ 勝過世界的生命（5:4-5）
Ａ 甚么使我們勝過世界（5:4）
Ｂ 是誰勝過世界（5:5）

二 因信領受的見証（5:6-12）
１ 作見証的原有三──水、血、聖靈（5:6-8）
２ 更該領受的見証──神為 兒子作的見証（5:9-12）

三 因信而有的確知（5:13-20）
１ 確知自己有永主（5:13）
２ 確知合神旨意的祈求必蒙應允（5:14-17）
３ 確知必蒙神的保護（5:18）
４ 確知我們是屬神的（5:19）
５ 確知主必賜智慧認識真神（5:20）

四 結語（5:21）

陳終道《新約書信讀經講義》


講道材料

約翰壹書第一章

１ 生命之道本身（1:1上）

1上 這句話與約1:1的「太初有道」意思相近。（1:1 -5與約1:1 -10相映對証明本書與約翰福音是同一作者。）本節「起初原有」N.A.S.B.作'from the beginning'，而約1:1 卻是'in the beginning'，約1:1所注重的是「在」時間的開始時已經存在。本節所注重的是「從」時間的開始時已經存在。前者偏重于基督在永恆之中已存在的事實；后者偏重于基督在時間已經開始之后，對受造者之關系。二者都是說明基督在時間之前已經存在， 是無始無終，自有永有的主。

「道」原文logos與約1:1同字，就是「話」的意思。但這「話」不是普通人所說的話或所講的道理，而是指基督。因 是「起初原有」，且是人所能見所能摸的。所以這「道」是指非受造的永生神的生命，借著基督的道成肉身，把神的公義、聖潔、良善、慈愛……都表達出來；就像話語是表達心思的那樣，成了肉身的「道」，也把永生神的生命的一切美善都表達給人認識，又使認識 的人得著永生神的生命，這就就是生命之道。

所以基督徒所領受的生命之道，就是一個會說話的生命，一種表彰神榮美、表達神心意的生命。我們應讓這個生命把神的榮美表彰出來。保羅在林后3:3說信徒是「基督的信」，主要意思也是要信徒表彰基督。我們的整個人生就是一封荐信，一種「話語」，向世人講說基督的美善。

２ 生命之道跟父的關系（1:1上）

1上 「原與父同在」（1:2）這句與約1:1 「道與神同在」的意思相同。都是証明基督本來的尊榮與神格，是與神同等、同時、同在、同榮的（約1:1 -2;17:5;腓2:6;啟1:4-5）。「同在」顯示父與子的兩個位格和相等的榮耀。使徒在提到基督怎樣道成肉身住在我們之中的時候，特別提到 原本與神同在，這是非常有意義的。如果我們忽略了基督原來尊榮的地位，就無法領會 的降生、受死，為我們所舍棄的是何等多；也就不能更深切認識 的愛是何等的珍貴了？

３ 使徒對生命之道的經歷（1:1下）

1下 使徒在這裡用了一切最確切的話，來形容他認識生命之道的經過。

「我們所聽見」原文「聽見」ake{koammen是qkouo{的過去及多數式。何賡詩譯本作「我們所已經聽見」，N.A.S.B.譯作'what we have heard'。使徒們所聽見的，就是主親口所講的。但並非僅限于四福音所記載的。因為主所講的不是只有四福音所記的那么多，也包括舊約五經與先知書（參路24:27,44-49;約5:39,46）。「我們所已經聽見」這句話，也可以包括施洗約翰所講的，以及摩西、以利亞在榮光中所講的，也都是使徒們所已經聽見的。

「所看見」指主在世時所作的一切工作與大能，也包括複活后向門徒多次顯現，直到升天為止。「所看見」原文heo{rakamen何賡詩譯本作「親眼所已經看見」，而N.A.S.B.譯作'what we have seen with our eyes'（我們親眼見過的）。

「親眼見過」原文theaomai，有瞻仰、注視、觀察的意思，這與約4:35之「觀看」同字，是比較留心並思考的看。

「親手摸過」，包括主在世時與門徒之接觸，及複活顯現。

集合以上四方面的經歷，已經足夠証明這「生命之道」絕不只是一種虛構的理想，或抽象的知識，乃是一位有形有體，人人所能認識，並與 發生接觸的救主，跟當時智慧派之異端所傳的神秘「知識」絕不相同。另一方面，使徒對他所傳的「生命之道」，既有這么確切的認識和經歷，則其所傳講的道，當然是十分可信，具有權威的了。可見︰

Ａ 基督徒對基督，應有像約翰那么真切的認識，然后能使人對我們所信的主發生真實感，就自然會使人的信心得堅固。因為「見証」的能力在于真實，不在于夸張。

Ｂ 我們對主的認識應當逐步進深，從以上使徒所提的四種經歷看來，他對生命之道的經歷是逐步進深的。由「聽見」到「摸過」，越來越覺得主的實在。愈加進深，就是愈覺得 的真實可信，愈親切地覺得 是一位又真又活的神。

４ 生命之道跟我們的關系（1:2）

2 本節第二句解釋了第1節所說的「生命之道」，並不只是一種信息，乃是一種生命永遠的生命。一種原不是人所能接近，卻已經在肉身顯現出來的生命（提前3:16;來2:14），且已被使徒們和信徒們所領受的。

Ａ 「這生命已經顯現出來」

說出神的愛怎樣尋找罪人，是主動的愛。

Ｂ 「我也看見過」

說出人方面之經歷，怎樣跟這已顯現出來之生命（基督）發生關系。

Ｃ 「現在又作見証……傳給你們」

說出蒙恩的人應怎樣盡責任，把我們所領受的生命，繼續傳播繁殖。

「傳」原文apaggellomen是宣告或宣布的意思。N.A.S.B.譯作proclaim（宣布，顯示），何賡詩譯本作「傳播」。

神主動的愛，叫人藉基督可與神發生生命的關系，又把生命傳播出去，這三點都是基督福音的特色。

人間的宗教，都是人設法尋求神。但是基督的福音認為人已經在罪中迷失，不可能找到神。人憑自己的智慧既不認識神（參林前1:21），所以神打發愛子耶穌基督，親自來尋找失喪的人（路19:10），並且借著 所成功的救法，把神的生命賜給信的人（約1:12）。而那永生神的生命，是不會靜止的，是必然結出子粒來的（太13:23;約15:16）。

作者特別強調這「生命」已經顯現出來，是他們所見過，又傳揚的。顯然是特別針對當時的異端。魔鬼對于那些只承認基督是神，或只承認基督是人的主張都必歡迎，因基督若只是神，與我們無關；若只是人，根本就不能救我們，因 無法把神的生命給教們。但魔鬼最怕的是一位神而人的基督，這正是救恩的重要根據。借著一位取了可死之身體的神子，死在十字架上，敗壞了掌死權的魔鬼，完成了一種能徹底拯救人脫離罪惡得著永生的救法，乃是基督最光榮的勝利，魔鬼最羞恥的失敗。

二 使徒見証「生命之道」的目的（1:3-4）

使徒雖一再說明他所傳的「生命之道」是他所親自經歷過的。但他這樣地強調他的經歷的目的，並不是要人注意他的經歷，而是要人注意他所見証的主。我們在傳揚基督之中，有時也需用自己的經歷來作証，但若作証的結果只使人佩服自己的成就，過于對基督的仰慕，這見証是完全失敗的。在這裡約翰指出他作見証的目的有二︰

１ 使你們與我們相交（1:3）

3 「相交」原文koino{nia即「共同分享」，「合伙經營」，「交誼」等意。這字在林前1:9譯作「一同得分」，林前10:16譯作「同領」，林后8:4譯作「有分」，弗3:9譯作「安排」，腓1:5譯作「同心合意」，門6節譯作「同有」，此外還有好幾處都譯作「相交」。

英文標準譯本聖經都譯作fellowship（交誼，團契），中文新舊庫本譯作「團契」。

所以這裡的「相交」的意思就是共同分享基督的生命和基督裡的一切。

「使你們與我們相交」──「你們」指受書人，「我們」指使徒和他的同工。使徒指出他寫信的目的，是要受書人與他們「相交」，分享基督的生命。這是信徒相交的合理對象──與同一生命的肢體相交，反而即暗示受書人與那些智慧派的異端不應有任何團契。與使徒和父、主耶穌……相交，是抗拒異端誘惑的能力。常常與主親密交通，得者生命的供應，或與屬主的人交往，便生命長大，自然就有屬靈智慧能分辨異端了。

既然那些受書人已經領受了約翰所傳的道，約翰便在這裡向他們說明他傳道的目的，是「使你們與我們相交」。這句話應該有雙重的意義︰

Ａ 使徒約翰要使信徒知道，我們雖然自己已經因領受了生命之道，而在那生命之大團契中一同分享基督的生命，我們卻有責任把這生命之道傳給別人（像使徒那樣），使更多人與我們同在這生命的團契之中。因為使徒約翰正是存這樣的目的，把生命之道傳給別人的。

Ｂ 使徒約翰要使信徒知道，我們既然有分于基督的生命，就該常與基督和屬基督的人有團契交通。使徒雖然不跟受書人在一起，還是要藉書信，把主所給他的信息傳給他們，好跟他們在主裡分享他所領受的。

２ 使我們的喜樂充足（1:4）

4 使徒約翰寫本書第二個目的是「使你們的喜樂充足」。

因罪惡是痛苦的根源，使徒將生命之道傳給受書人，使他們既脫離罪惡的纏累，一同有分于基督的生命，在基督裡得著滿足，就可以有喜樂的生活。所以說他所傳所寫的，是使人的喜樂滿足。

另一方面，基督徒若跌倒犯罪，或誤入異端邪途，便失去喜樂。使徒的信息使他們重新與神恢複交通。所以他的信息是使人「喜樂充足」的。在這裡我們注意下列的要訓︰

Ａ 神既藉使徒傳這信息，可見神喜歡我們彼此相交，一同分享主的信息，這樣必使我們更親近神，而更有力量抗拒異端和罪惡。

Ｂ 使徒一心求使受書的人喜樂充足。這正是相交的重要態度。我們要存心凡事求別人的益處和 樂，不是只求自己的喜歡，這樣才能跟別人交通。

Ｃ 高舉「生命之道」──基督，這是相交的要訣。高舉人和人的主張，卻必然引起爭論。

Ｄ 我們若與眾弟兄姊妹同在基督裡分享屬天恩典，必互相激發感恩的心，又因發現神在別人身上的恩典而喜樂充足。真正喜樂充足的人，都是能以別人的事為樂，又以神的事為樂的人。

第二段　在光明中跟神相交（1:5-2:17）

一 在光明中跟神相交該有的認識（1:5-7）

１ 要認識「神就是光」（1:5）

上文使徒已經說明寫信的目的，就是要把他所認識的父神傳給信徒，好叫他們彼此相交。現在使徒開始介紹他所認識的父的第一樣特性，就是「神就是光」。

5 Ａ 這裡的「光」，不是指神的位格，而是指神的性格，和 的「光」對這黑暗世界所顯出的作用。否則，神便只是無形，無體，無生命的物質……。但上文使徒已經很清楚指明主是他們所親眼見過，親耳聽過，親手摸過的神。

是一位賜人光明、溫暖、能力、生命，且是全善、全美、全聖的神。

Ｂ 「神就是光，在 毫無黑暗」與約1:9「那光是真光，照亮一切生在世上的人」的意思相似。在這裡「照亮一切」就是「毫無黑暗」的意思。這也是「真光」的定義。「真光」是不會因黑暗之深重而減少其光亮的。沒有一點黑暗不被 照亮的。神是唯一的真光 是聖潔，光明，不會因世界之污穢與黑暗而變得暗淡。在 絕對的光明中是不會容納絲毫黑暗的；反之，這與光能照亮一切生在黑暗裡的人，叫他們得著生命的光（約8:12）。

Ｃ 這也告訴我們，真光是不會怕黑暗的。如果我們以為自己的環境比別人更黑暗惡劣，所以不能發光，是不成理由的。除非不是真光，若是真光，就必會在黑暗中更顯得明亮。不過我們的「光」所能照亮的范圍有限，程度有限，不像神那樣「生無黑暗」，是能「照亮一切」的光而已了﹗

Ｄ 「神就是光」就是說神是顯明一切黑暗，審判一切罪惡的神。「一切能顯明的，就是光」（弗5:13）。誠實顯明詭詐，謙卑顯明驕傲……。所以信徒為主發光，一方面榮耀神，一方面顯明世人的罪惡；一方面為神所喜悅，一方面被世人所恨惡。

Ｅ 「神就是光」也含有神就是光的源頭 意思。信徒的光只不過像月亮，反射太舄的光那樣（林后3:18）。如果我們的光不明亮，必是因為︰

1. 遠離光源，
2. 有了阻隔，
3. 反射器本身不潔。

使徒一開頭就教導信徒認識神就是光。這跟創造天地時神最先要有的是光的事實也相合。光明的神最先創造的世界絕不是黑暗的世界，但對于被撒但敗壞的世界，神最先要恢複的也是光。

２ 要言行一致地離開黑暗（1:6）

6 這句話反映出當時可能有信徒行為黑暗不端，卻在口頭上自稱與神相交；使徒警告他們，加果這樣，就是說謊話了。神是毫無黑暗，是人所不能欺蒙的。

本節從反面說出與神相交的條件，就是必須離開黑暗。這「黑暗」不僅指罪惡的事，更是指一切自欺或不自知的情形。這種情形實際上比罪惡更可怕。就加驕傲是一種罪，但一個驕傲的人，若完全不知道自己驕傲，那就不只有驕傲的罪，而且還落在黑暗中看不見自己。本節的語氣也顯出這個意思︰「……若說與神相交，卻仍在黑暗……」，一面在黑暗裡行，一面還敢說與神相交，這正是一個落在自欺中的人的情形。

「這就是說謊話，不行真理了。」本節對于「說謊話」給我們一項更嚴格的解釋，就是︰加果一個人只用言語表示他心中美好（高尚）的愿望，卻不肯實行，也沒有在行動上配合所說的愿望，這樣的人就是說謊話的，他所說的美好的愿望也是虛假的。因此這行不一致就是說謊了。本書常有類似的句法（如︰1:10;2:4;4:20;5:10）。

本節暗示一個人它落在黑暗中的原因乃是由于不用「誠實」的心敬拜神。不注重實際的追求，只貪求人前的虛榮。一面說與神相交，一面卻行在黑暗中，正如一個人口裡說要到禮拜堂，人卻到了跳舞廳。

但與這位毫無黑暗之神相交，就必須確實地離開黑暗。絕不能僅用言語，或單憑一種不準備實行的愿望。我們絕不能帶著絲毫黑暗或不誠實的成分與神相交。我們內心中的任何些微的虛假，都不能在 的光中隱藏。

３ 行在光明中的自然結果（1:7）

7 上文第5節既說「神就是光」，那么在光明中行事為人的意思，就是在神裡面行事為人。這也就是︰在神聖潔的臉光之中，或在神真理的亮光之中，完全不必掩飾地行事為人……。所有帶罪和黑暗成分的事，都是不能在光明中行，而需要遮掩著行的。這些事都是在神的旨意以外的，都是損害人的，結果都會成為個人與神相交，或信徒彼此相交的阻隔。但如果我們在神的旨意和光明中行事，就自然地彼此相交了﹗「如同神在光明中」，意即如同神那樣毫不容納「黑暗」地行在光明中，這樣，就與神合一了。

本節論在光明中行，有兩項結果︰

Ａ 彼此相交（1:7）

7 何賡詩譯本作「我們就彼此同結團契了」。這彼此相交，原文是指信徒間的彼此相交。（N.A.S.B.譯作'we have fellowship with one another'）但也可以包括與神彼此相交的意思在內。因按第3節下，信徒與使徒相交，而使徒乃是與父並 兒子主耶穌相交的。可見信徒彼此的大團契，是因為在神的生命中與神聯合而有的。注意︰團契的意思就是「共同分享」。我們若行在光明中，就共同分享到神的恩典和屬靈的喜樂，並且也叫神因我們的合一相交而有所享受了。

這些就是行在光中的自然結果。就像住在同一間房子裡的人，自然會天天見面，不用另外尋訪，也必然相遇的了。

Ｂ 寶血洗淨（1:7）

7 行在光中的第二個自然結果，就是常得著耶穌的血洗淨。在這裡所我的「洗淨」偏重于得救以后的經歷（當然也包括初信而得潔淨的經歷）。因為這裡所說的「我們」，乃是已經得著第一次洗淨而得救了的人。主耶穌的血不但在我們初信時「洗淨」我們這個人，也能在我們信了以后，不斷洗淨我們生活上的不潔，只要我們在光明中。按何賡詩譯本，本節下半句作︰「 兒子耶穌的血，也潔淨我們，使我們『脫離』一切的罪。」新舊庫本也譯作「脫離」。

在這裡我們看見「光」與「血」的關系。人必先得著光照才能得著血的洗淨。若還在黑暗中，主的血是不會洗淨他的罪的。人若只在口裡求主血洗淨，卻沒有真正知罪的心，他的祈求是虛偽的；因為他根本還沒有得著光照，還在黑暗裡。就如上節所說︰「我們若說是與神相交，卻仍在黑暗裡行，就是說謊話……」這說的人根本不是真正要與神相交，他所說的是虛謊的。

所以行在光中和離開黑暗實際上是同一件事的兩方面，是同一動作，不是分開的兩種行動。但我們若行在光中，就可以常得主血的潔淨，常存清潔無愧的良心，而得能力，勝過罪惡。例如一個人偷了別人的墨水筆，只求神赦免，卻不肯歸還那枝筆，還想把它據為己有。這樣的求赦免，實際上只是安慰良心，並不是真的得光照。因為他根本還沒有看見罪的可憎厭，還不肯丟棄罪。

二 怎樣保守自己常在光中（1:8-2:2）

使徒在這幾節中的信息，主要目的是應付兩種人的需要︰

１ 犯罪而為自己辯護的人，勸他們要老老實實的承認自己的罪，不要狡辯，神就必赦兒。

２ 犯罪以后良心軟弱而過份恐懼，或有勝不過的罪而灰心喪志的人，使徒勸他們要認識中保的功勞，不可灰心。

１ 坦誠認罪（1:8-10）

對于那些犯了罪卻不肯誠實認罪，反要狡辯的人，使徒的勸告包括兩方面︰

勸告他們不要自欺

抵賴罪不但欺騙自己，也是得罪神，把神當作說謊的；如果這樣，真理就不在我們心裡了（1:8,9）。

勸告他們要信賴神的應許

神既是信實公義的，必會赦免我們的罪（1:9）。這樣何必為自己遮掩罪惡呢？何不向神認罪求赦呢？

8 「我們若說自己無罪」這句話既是對信徒說的，信徒當然知道自已是罪人，所以這句話是指那些犯罪以后不忠實地承認自己的罪的信徒。他們想用方法辯解否認，這就不是保守自己常在光明中了。使徒在這裡指出，保守自己常在光中的首要條件是「定罪為罪」，向神坦自不狡辯。可惜不少人在自己犯罪之后，反去挑剔別人的不是來掩飾自己的罪行。這樣的人根本還在黑暗裡。

為甚么說「我們若說自己無罪，便是自欺，真理不在我們心裡了」呢？因為真理是不姑息罪的。人若自欺而不認罪為罪，就是拒絕真理，使真理在他心中沒有地位，不能發生功效。所以說︰「真理就不在我們心裡了」。

9 本節說明我們得蒙赦罪，不但因神的慈愛，也因神之公義與信實。「神是信實的」──是指神之本性是信實的， 不能背乎自己（參提后2:13;彼前4:19）。所以神的應許也是信實的（參林后1:20;來10:23;11:11）， 必為 所應許的話負責。

「是公義的」這句話也同樣指出神的本性和行事都是公義的（詩51:4）。基督既因神的公義而在十字架上擔當了我們的罪刑，償清了罪債，這樣公義的神就不能再向我們索取了。

所以，神的公義比 的恩典更有力地保証我們必得赦免和救贖。我們無須在信主以后，再逐漸行善來維持得救，因我們的贖價早已一次付清（來10:12,14）。

「赦免我們的罪」（多數式）和得潔淨略有不同。赦罪只是刑罰的免除，「洗淨……不義」卻是犯罪者本身的行為或心性得潔淨。

10 不承認自己犯過罪的人，不但不得赦免，而且還輕慢神，以神為說謊的。因神的話是說︰「世人都犯了罪」（羅3:23），神的應許卻說︰「我們若認自己的罪……必要赦兔……」。要是我們根本沒有犯過罪，或信主以后就再沒有犯過罪，那么神賜人赦罪的應許，豈不是虛偽而說謊的嗎？所以我們若說自己沒有犯過罪，就是以神為說謊的。 陳終道《新約書信讀經講義》


講道材料

約翰壹書第二章

２ 認識中保的功勞（2:1 -2）

1-2 上文既勸告信徒要認罪，好保持自己常在光明中行，在這裡就開始對那些因自己的罪而過于灰心的人說話。但使徒似乎恐怕有人會利用或誤解赦罪之恩，而放膽犯罪（羅6:1 -2;11:22上;猶4）。按羅6:1看來，使徒時代的教會確有這種人。因此老約翰特先聲明他寫這些話的目的，是要叫人不犯罪。但萬一犯了罪，也不要灰心，因我們的中保耶穌基督，曾為我們作了挽同祭。這祭的功效是永遠的（來9:12）。不論是未信主之前，站在罪人的地位上所犯的罪，或是信主之后所犯的罪， 都能潔淨。

主耶穌曾回答彼得的問題，若有弟兄得罪他該饒恕到幾次？「七次可以么？」主的回答是七十個七次，那意思就是不斷的饒恕。這樣如果我們得罪主是否只到七次，或七十個七次。當然不是，每一次我們誠心認罪主都赦免。但注意太18:15-17的話，這種無數次的饒恕完全不適合用在不認罪的人身上；對于不誠實認罪的人，連一次也得不到饒恕。

本節「中保」原文parakleetos共用過五次。在K.J.V.只有這裡譯作advocate（辯護者）。其他（約14:16,26;15:26;16:7）都譯作comforter（安慰師），中文和合本這四次都譯作「保惠師」，只有本節譯作「中保」。按Arndt & Gingrich新約希英匯編，這字的原意是指「被請時就來幫助的一位」，在W.　E. Vine新約字解則解作「被請到身邊的」，是指在法庭上依據法律代人辯護的人。（但「中保」原文有另一個字mesitees在新約也用過五次，即加3:19,20;提前2:5;來8:6;9:15;12:24。英譯都作mediator即中保。）和合本在這裡將parakleetos譯作「中保」是根據上下文的意思。中文何賡詩譯本作「代求者」。世上為罪人辯護的律師，本身並不完全，他們的辯護，縱使能替他的當事人洗脫罪名，卻不一定能洗除他良心中的不安。惟有基督，是為人贖罪的義者， 在神前為我們所作的辯護與代求，是真正能叫我們的良心得安慰的。

注意parakleetos在約翰福音中（約14:16,26;15:26;16:7）都是指聖靈受差到地上，與教會同在，而作我們的安慰師說的。只有這裡譯作「中保」是指基督在天上為我們代求說的。可見聖靈與基督在工作上的合一。

按約\cs314:16原文應作「我要求父就賜給你們『另外』一位保惠師」。「另外」是連在保惠師之前，意味著主也是保惠師，而聖靈則為另外一位保惠師，繼續前一位之工作而已。在K.J.V., N.A.S.B., Williams, Beck, R.S.V.等英文譯本的another（另外），都是緊連在保惠師之前的。

三 行在光明中者該有的表現（2:3-17）

在本段中，使徒列舉行在光明中的人應有的幾種表現，作為信徒有否行在光中的測驗。

１ 遵守主命（2:3-6）

遵守主的命令，被看作是行在光中的第一次測驗。這是從上文︰「我們若說與神相交，卻仍在黑暗裡行，就是說謊話，不行真理了。」（1:6）的意思引申出來。說而不行，就是在黑暗裡。這樣，人如果在光明中，當然就是切實遵行主的命令的了。在這裡按經文的意思可分為三點︰

Ａ 遵守主命令的就是認識神（2:3-4）

3-4 在這裡「誡命」並非指十誡，而是普遍地指主的命令。這是很明顯的，「誡命」的原文是entolas，跟下文第7節的命令，和約13:34的新命令都是同根字。若引用本節作為謹守十誡的根據，因而也該守安息日，是牽強的解釋。

按本書的3:23指出︰「神的命令就是叫我們信 兒子耶穌基督的名，且照 所賜給我們的命令彼此相愛」。可見一切信靠基督的人，認識基督是救主的人，起碼都己經遵行了神所要求的最重要的命令。反之，還未遵行這命令的，就還沒有認識主。

遵守主的命令就是認識主的明証。認識主是遵行主的命令的力量。就如我們若認識誰是我們國家的元首，就尊重他的地位，毫不猶疑地遵行他的命令。

「認識」在這裡的意義不只是相識，也包括因遵行主的命令的經驗而更加認識。更深認識主的結果必更忠誠遵行 的命令。

細讀這兩節，可見人若自以為認識主而不遵守主的話，就是在黑暗裡（1:6）。反之，若真實地遵行主的話，就是在光明中。所以行在光明中，也就是行在主話語的亮光中。這樣行在光中的人，就是正在遵守主的話的人。

Ｂ 遵守主命的就是實行「愛」（2:5）

5 本節和4節相似，卻是從另一方面來討論。上節似乎注重對神的聖潔、榮耀、權能的認識，因而遵行主的命令。本節卻注重對神愛的體會，因愛神而遵行 的道。正加我們若真愛一個人，凡他所求的必定趕快又自動地去作。若有猶疑就是愛心不夠的表現。我們會愛主，是因「基督的愛」在我們裡面激勵我們（林后5:14），而愛 的最先表現，就是遵守 的命令。

凡遵守主道的，「愛神的心」在他裡面實在是完全的。中文新舊庫譯本與N.A.S.B.「愛神的心」都譯作「神的愛」更合原文的意思。神的愛若只在我們心裡沒有表現出來，就還沒有「完全」。因為還沒有把神的愛的完美表明出來。而遵行主道，就是把神在我們裡面的愛表現到最高境界的途徑。

Ｃ 遵守主命的就是住在主裡（2:5下-6）

5下-6 住在主裡的必遵行主的命令，正如住在主裡的必然結果子一樣（約15:4,7）。住在主裡的人，就是住在主的話語的權威上，也是住在光明中（約8:12）。在光明中的人與在黑暗中的人兩者的分別在于在光明中的人是照主所行的去行，在黑暗裡的人卻只是「說與神相交，卻仍在黑暗裡」（1:6;2:4）。

「住在主裡」，按字面的意思就是隱藏在主裡面，讓主顯露，讓主為我們擋住從世界來的榮耀、辱罵、各種虛偽的稱許和各種情欲和試探。另一方面，常跟主親近，與主合一，主的各種美好德性也都成為我們生命中的德性，就在不知不覺中，使人從我們身上所看見的，都是主耶穌榮美生命的各種表露。

２ 親愛弟兄（2:7-11）

行在光明中的第二項測驗，是從肢體的關系方面求証。基督徒的屬靈情形必須在教會的公共關系中受過考驗才靠得住。如果有人自以為行在光中，卻不能跟弟兄彼此相愛，就是對于基督所賜給教會的相愛命令並不能遵守，這樣的人，很可能只是自以為行在光中，其實還在黑暗裡。所以是否愛弟兄，是我們是否行在光中的測驗。

Ａ 舊命令和新命令（2:7-8）

7-8 上文既論到遵行主命是認識神、愛神、和住在主裡的憑據，又是行在光中的表現，使徒就在這裡指出主的命令是甚么。這命令就是「愛」，「愛」是一切命令的總綱。

「你們從起初所受的舊命令」，很明顯地是指約13:34彼此相愛的命令，因為這是新約中唯一要遵守的「律法」（命令）。

「這舊命令就是你們所聽見的道」。「聽」原文是過去式，「道」是單數的，不是指一切的道，是專指約13:34的話。

這裡所謂的「新命令」就是把主的命令重新頒給他們，當作新命令。使徒的意思要信徒對主「愛的命令」應該重新有新鮮的感覺，恢複起初的熱誠來遵行。本來約13:34就是「一條新命令」，代替了舊約的律法；可是那些信徒的愛心似已漸漸冷淡，對主的新命令，在觀念和熱誠方面已漸漸舊了，他們相愛的心也漸趨于只有外表，跟舊約儀文的舊樣沒有分別了﹗所以使徒約翰要重申前令，喚起信徒下沉的心靈。

「因為黑暗漸漸過去，真光已經照耀」。在此「黑暗」指整個黑暗的世代和黑暗的權勢，真光當然指基督和基督所要帶來的新世代。注意「漸漸過去」這句話本身已表明，並非完全過去，而是開始過去，所以下句「已經照耀」也不是已經完全照明，而是已經在照耀中的意思。使徒約翰是按屬靈的眼光來看這物質的世界，雖然充滿黑暗勢力，但神的審判很快就會到。這屬黑暗的世代很快就要完結，而且基督福音的光已經在世上照耀，正是這黑暗世代快受審判的明証。「真光」快要普照全地了，這樣，我們豈不是更應該切實彼此相愛，準備世界的光（約8:12）的再臨么？

Ｂ 愛弟兄和恨弟兄（2:9-11）

9 這裡約翰將愛弟兄與恨弟兄的人互相比較，作為在光明中與在黑暗中的分別，是總括上文各點要義的小結論。這兩節顯明上文所討論的事，並未離題，而且都是行在光中的人該有的表現。

從3節起，其敘述的層次是這樣︰我們若認識 愛 ，並住在主裡，就必遵守主命令，而主的命令就是愛，愛就是住在光中的記號。

本節也解釋了「在黑暗裡」的意思，就是不認識自己，看不見所行的危險，在屬靈方面瞎了眼睛。而「恨弟兄」就是這種心靈眼睛黑暗了的証明。人是在光明中還是在黑暗裡，不在乎他的口怎樣說，乃在乎他這個人在甚么光景裡。心裡在恨弟兄的人，口中可能說愛心的大道理，他可能憑想象而以為自己行在光明中，其實他整個人還在黑暗裡。

10-11 為甚么住在光明中的人沒有絆跌的緣由？因為在光明中的人，常看見自己的虧欠。真愛弟兄的人不會讓過于人。許多人自己跌倒卻怪別人不好。但人心行在光中就有愛心，就不去編造怪責別人的理由。「愛弟兄的」既是住在光明中，這樣那些只愛自己不愛弟兄的，就是「在黑暗裡」。

有愛心的基督徒與沒有愛心的基督徒，最明顯的分別是︰有愛心的信徒「凡事都不虧欠人」，且「常以為虧欠」（羅13:8）；他們不會去怪別人輕看自己，沒有顧念自己的困難……而是想到自己沒有體會別人的艱難，沒有盡力扶助需要的人，沒有幫助主的工作，而「常以為虧欠」。這種信徒「沒有絆跌的緣由」，不論是被人絆跌或叫人絆跌，都沒有推卸責任的借口。但那些沒有愛心的人，剛剛相反；他們怨天尤人，不省察自己，反而把自己的失敗都歸罪于人。這種人必然「恨」弟兄，而落在黑暗裡。所以使徒緊接著說︰「惟獨恨弟兄是在黑暗裡，且在黑暗裡行，也不知道往那裡去，因為黑暗叫他眼睛瞎了」（2:11下）。

「不知道往那裡去」，這句話是指一個人在信仰生活，行事為人，或人生觀方面，失丟目標，不知怎樣選擇的意思。注意第11和10節有一正一反之比較作用。10節說愛弟兄的就是住在光明中，在他沒有絆跌的緣由。人若心地不光明，不認識自己，不但別人的惡意含叫他伴跌，就是別人的善意善行，也可能叫他伴跌。這樣地在黑暗中，必然對真理產生更多誤解和懷疑，他們對于依照主的命令作為行事為人的準則這種人生觀，必然不完全信賴。那么，這等人究竟要照著甚么原則做人呢？照著世人只顧跟前利益，不顧道義呢？還是按照聖經的教訓用愛心待人呢？是盡情享樂呢？還是敬虔度日呢？……他們因著自暴自棄，就在人生的道路上，「不知道往那裡去」了﹗

３ 生命長進（2:12-14）

這幾節中使徒用三種不同的稱呼，以顯明三種不同靈性程度的信徒。暗示在光中的信徒，他們的靈性生命，必定循序漸進。靈性生命也像肉身的生命一樣，是自然會長進的，否則就是病態的，反常的。並且這種長進也是生命的必然表現。除非沒有生命，否則是必然不會停止不動的。信徒既屬光明之子（參弗5:8），接受了生命的光在裡頭（約1:4），若在光明中行，就沒有不長進的理由。雖然長進的快慢不同，靈命的程度不同；但它決不會靜止而沒有表現的。

本章3-17節的中心信息，是勸戒信徒要愛神而不愛世界。這是行在光明中的人的表現。但使徒突然插入這幾節的話，並將信徒分為三類，然后分別說出他寫信給他們的原因，可見使徒不但有意叫信徒知道，行在光明中的人所有的這幾種不同的生命程度，並且要信徒知道本書的信息，特別是這一段愛神與不愛世界的信息，是任何一種靈命程度的信徒所共同需要的。不論是靈性軟弱的人，或是靈性剛強的人，都同樣可能因貪愛世界而失去愛神的心。要是失去愛神的心，當然就不會愛弟兄，這樣就可能不行在光明中了。所以他們都需要這樣的提醒。

12 注意第12節「小子們」原文（teknia）與13節下半之「小子們」（paidia）不同字。前者是本書常用的稱呼（參2:1 ,12,28;3:7,18;4:4;5:21），是著者特用以稱呼一切受書人的；后者卻是這幾節中特別用來代表那些靈性幼稚的信徒的。這樣，這三種信徒的分法，應從13節開始，先提「父老」后提「少年人」，最后才是「小子們」，順序以下。而12節的「小子們」是對全體受書人的稱呼。12節下半的「你們的罪借著主名得了赦免」是總括下文三種信徒而說的。事實上，罪得赦免，乃是一切信徒應有的起碼經歷。（本節一再地顯示本書的信息是以信徒為對象的。）並且這罪得赦免的經歷，也是一切信徒應當愛神而不愛世界的共同理由。

在這裡使徒提到三種信徒的特點如下︰

Ａ 父老──認識那起初原有的（2:13-14）

13~14 這句話與1:1比較，使徒曾以「起初原有的生命之道」指主那穌。在這裡只提「起初原有的」，是對三位一體的神的通稱，並非特別指三位一體之神的那一位。但使徒為甚么要用「從起初原有的」稱呼神？為甚么不簡單地說「因為你們認識神」而說「認識那從起初原有的」？顯然，使徒是要強調神是「從起初原有」的神。意思就是，我們的神是從亙古到永遠的神，是從起初到如今沒有改變的神。 本性的美善與無上的權能，都是無可侵犯的。這些話似乎提醒信徒，不要輕易被新奇怪異的道理吸引，應當重視那「從起初」不變的生命之道。父老們既然在人生的經歷上比一般人有更多的閱歷，對于那些經不起時間考驗的事物，有更深切認識。這樣他們對于這位「從起初」不改變的神的認識當然比一般人有更深切的體驗，而對于這變幻無常的世代之歪風邪說，也就有更大的責任堅守真道，勇拒狂潮了。

Ｂ 少年人──勝了那惡者（2:13-14）

13-14 注意使徒寫信的次序，先提父老，然后提到少年人（青年人），最后才提到「小子們」。使徒顯然是按著長幼的次序提醒信徒們。少年人故在中間更具特別意義。他們看到那些比他們更幼稚的人時，可以想到自己所蒙的恩典，應該受激發；但當他們看到那些遠遠走在他們前頭的父老時，他們該知道怎樣加緊腳步，百尺竽頭更進一步。這對于現在這個一味高抬青年人的時代，是一項十分重要的提醒。在這個時代，不論政治家，教育家，甚至所謂宗教家，似乎都十分重視青年。其實他們最重視的還是他們自己在政治、社會、宗教方面的地位。這是一個出賣青年的時代。大多數人高呼尊重青年，其實是想利用青年，並不真正為他們求益處。無論是知識、學問、技能都可以縮短學習的時間。惟有人生與靈性的經歷，只能按著年歲而增長，輕率地抹煞老年人的經歷是青年人最大的損失。

在這兩節提到少年人的特點有三︰

「勝了那惡者」

表示是經過戰爭的（13,14節提到兩次）。沒有戰爭就沒有勝利。青年人的特點是能力和勇敢。青年人的光榮是不怕為真理打仗，不怕艱苦試煉。經過戰爭的勝利才是光榮。青年人應以不勞而獲為羞恥。惟有經過屬靈的「戰爭」才能有父老們的經歷──認識不改變之神和 的權能。

「剛強」

就是有能力的。屬靈經歷中有時要有「硬」的對付。信徒向罪惡，世界沒有硬勁，就沒有屬靈的前途。要有愿為主拚上一切，不顧一切，不妥協的態度，像先知以西結那樣有像金剛鑽那么硬的額（結3:7-8），任人怎樣碰也不會傷的。可惜今日的青年信徒常錯用了他們的「剛強」，只為私情，為個人欲望，不是為福音真理而剛強。

「神的道常存在你們心裡」

這句話說出青年信徒能「剛強」的原因。神的話常在心中成了他們的能力，因神的話而剛強，就不是血氣之勇了。青年人記憶力強，應當趁著青年的好時光，把神的話豐豐富富的存在心裡。

本小段可與1:4比較，可更明白本書之宗旨。作者與信徒之間完全憑著在主內的關系相交；否則，就沒有甚么可以相交的了。老約翰給我們看見，他看重信徒屬靈的關系過于一切。

注意︰使徒不是因他們還未有這些經歷而指導他們得著，乃是因他們已經有了，所以勉勵他們保持這些特點。

４ 不要愛世界（2:15-17）

為甚么許多基督徒冷淡退后，沒有力量愛主？因為貪愛世界。主那穌說︰「一個人不能事奉兩個主；不是惡這個愛那個，就是蠶這個輕那個。你們不能又事奉神，又事奉瑪門。」（太6:24）瑪門就是錢財。錢財是世界的代表。錢財和神是對立的。作錢財的奴仆的人，就不能作神的奴仆。要事奉神就不能事奉瑪門。照樣「世界」與「父」也是對立的。要愛世界就不能愛天父；若要愛天上的父，就不要愛世界。在我們那一顆細小的心裹面，不可能同時愛兩樣。

在這裹讓我們分三層的意思來思想這3節聖經︰

Ａ 不要愛世界──甚么是世界（2:15）

15 當我們說不要愛世界的時候，聖經中「世界」這個名詞所代表的是甚么意義呢？這是必須先弄明白的。許多時候我們聽見人家說不要愛世界，但我們對于甚么是「世界」還弄不清楚，這樣，等于說我們簡直就不知道不要愛的是甚么。

有人說不要穿高跟鞋，穿高跟鞋是愛世界，那么「世界」是否就是高跟鞋？有人說不要燙頭發，燙頭發是愛「世界」，那么「世界」是否就是燙頭發？有人看見別人的房間裝了冷氛機，又有舒適的彈簧床，于是批評這個人愛世界，那么「世界」就是冷氨機、彈簧床嗎？這都說明了吁多人對于甚么是「世界」的觀念是模糊不清的。他們所說似乎有些對，又不完全對。使徒約翰在十二使徒中是愛主最深的使徒，有「主所愛的門徒」的雅號。而在他的著作中提及「世界」也最多。按楊氏經文匯編「世界」原文kosmos，在約翰福音中提到八十多次，約翰書信中也有二十多次。約翰對「世界」的用法有這四方面的意思︰

1. 指宇宙，
2. 指地球，
3. 指地球上的人，
4. 指地上敵擋神的黑暗權勢。

在約17章中可以同時看到這四種用法。如︰

約17:5︰「父阿，現在求你使我同你享榮耀，就是沒有世界之先，我同你所有的榮耀。」這「世界」指宇宙萬物（參約1:1 -3,10）。

約17:6:「你從世上賜給我的人」這「世上」指地球（參約17:11,13）。

約17:14-15︰「我已將你的道賜給他們，世界又恨他們，因為他們不屬世界，正如我不屬世界一樣。我不求你叫他們離開世界，只求你保守他們脫離那惡者……」在此「世界」指世界上的人和敵擋神的罪惡勢力，所以「世界」會「恨」他們；而主那穌則為門徒祈求，求神使他們雖活在世界，卻脫離罪惡的引誘。

在這裡約翰叫我們不要愛的「世界」是末后的一種用法。就是不要愛世界上敵擋神的罪惡勢力，這等罪惡的勢力包括各種背叛神、高舉人的活動；各種宗教上異端的信仰；各種夸耀人的武力、財富、智慧、學問、主義和學說；各種供人放縱私欲的不正當的娛樂；各種激發人的驕傲、仇恨、自私、貪心的試探……。都是我們所不應當愛的「世界」，是我們心中與父爭奪地位的「世界」。

Ｂ 不要愛世界上的事──甚么是世界上的事（2:16）

16 在上節中使徒提醒我們三件事︰

1. 不要愛世界，
2. 不要愛世界上的事，
3. 為甚么不要愛世界。

本節約翰把上節的世界和世界上的事，更具體的說明出來。所謂「世界上的事」指甚么事？就是他以下所提的三樣︰

1. 肉體的情欲，
2. 眼目的情欲，
3. 今生的驕做。

這三樣可以總括世上一切敵擋神的罪惡的事在內。亞當、夏娃失敗，就是失敗在這三件事上，基督得勝魔鬼的試探，也是在這三件事上。可見魔鬼自始至終都是從這三方面引誘人背叛神的（參創3:1 -6與路4:1 -11）。

「肉體的情欲」

情欲在這裡的意思並非僅指男女方面的情欲，也包括人的一切私欲。人類在未犯罪之前並非沒有欲望，但那時人的欲望是順著神的旨意。人類犯罪之后，人的欲望卻隨從肉體的喜好，不是在正常的軌道中，所以稱為肉體的情欲。一個人應當吃就吃，這不算是私欲。應當吃得好些就吃得好些，也不算私欲。但一個人整天要吃，不當吃的也吃。偷吃、貪吃、沒有節製的吃，就是私欲了。貪吃是這樣，貪穿、貪名、貪募虛榮也是這樣。

「眼目的情欲」

眼目的情欲和肉體的情欲，都是用在屬于背叛神的旨意的私欲。但肉體的情欲注意身體方面的享受，眼目的情欲注重心理方面的享受。魔鬼叫人對于已獲得的一切好處，毫無節製地自私地享用；對于還沒有獲得的好處，先求心理上的滿足。「眼目的情欲」就是使人在心理上得著欲念的滿足。

人的內心有時有許多邪淫的惡念，怎樣發泄呢？社會的道德觀念，輿論的批評，使人不敢輕舉妄動，那么怎樣滿足這種欲望？于是魔鬼給人聰明，製造許多色情電影；電影演的是假事，不是真的，既不致陷于罪中，又替人發泄了內心的苦悶，使人的淫欲，雖然不能真正的發泄出來，卻在心理上得著滿足。

每一種心理上滿足的欲念，實際上就是在預備那個人照著他心中所想的去犯罪的前奏。這就是今日社會愈來愈狂放，愈故膽作惡的緣故。魔鬼一方面鼓勵人一味貪求物質的享樂，另一方面又藉眼目的情欲，激發人貪求更多的享樂，以不斷地增加罪惡和痛苦。今日的基督徒若不曉得怎樣小心自己的眼睛，必難免落在試探中。

「今生的驕傲」

就是一切屬今生的詩耀。有些人夸耀自己的美色，有些人夸耀他的財富，有些人夸耀他的名譽，有些人夸耀他們的學問。這一切人所以為值得驕傲的事，都局限于今生。魔鬼更厲害的欺騙是叫人藉宗教上虛偽的虔誠夸耀。其實那還是「今生的驕傲」的另一面表現罷了。

肉體的情欲和眼目的情欲都是注重于肉欲的享受方面；但「今生的驕傲」卻不只是榮華富貴方面的夸耀，也包括人為的「善」和刻苦修煉的功德方面。魔鬼對于那些在物質的享受上有所覺悟的人，便引誘他們走向人為的宗教，以自己行善、刻苦、修養、道德……為夸口。事實上這不過是虛榮的另一方面，同樣的只限于「今生」，杲轉眼成空的一片浮雲罷了。有不少基督徒，不敢以今生的財富、地位、學問為夸口，並非真正不愛世界，而是怕教會中的「輿論」。因此他們的夸耀改換了包裝，他們以在教會中的名譽，地位和熱心捐獻為驕傲，結果還是落在魔鬼的圈套裡面，依然是屬于今世的虛榮，帶不到永生裡去。這樣的人根本不是愛主，他們不過在教會的事工方面尋求虛榮的滿足，實際上還是愛世界。讓我們把今生一切的夸耀都釘在十字架上，正如保羅所說的︰

「但我斷不以別的夸口，只夸我主耶穌基督的十字架。因這十字架就我而論，世界已經釘在十字架上；就世界而論，我已經釘在十字架上」（加6:14）。

Ｃ 不要愛世界和世界上的事的理由（2:17）

17 為甚么不要愛世界和世界上的事呢？在這裡使徒提出兩項簡單的理由，就是︰

1. 這世界和其上的情欲都要過去，
2. 惟獨遵行神旨意的是永遠常存。

許多不信耶穌的青年人，批評基督徒對世界的態度消極和逃避現實。其實他們完全不明白「逃避現實」這句話是甚么意思。逃避現實就是對面臨的實際難題不敢應付，不求切實的解決，卻另去尋求一些可以欺騙自己的安慰。但聖經的教訓，從來都是要人面對現實，確切地解決問題，而不是自欺地解決問題。那些說基督徒是逃避現實的人，是不相信「這世界和其上的情欲都要過去」，而「遵行神旨意的卻要永遠常存」的聖經真理的。誠然人們很容易會辯說，誰知道遵行神旨意是否永遠長存呢？但人們卻無法否認「這世界和其上的情欲都要過去」這個事實。擺在每個人眼前的許多世界名人︰史太林、赫魯曉夫、甘乃迪、劉少奇、尼克森，……他們或死亡，或被革職，或被暗殺，或面臨審判……。就在我們眼前所能見到的數十年中，已經有那么大的變化。不論他們怎樣轟轟烈烈的創立偉大的事業，但一切世界榮華都會過去，是無可否認的事實。

聖經中教導信徒對付世界之法有︰

1. 不愛（15節）──心不要被世界擄去。
2. 不效法（羅12:2）──思想上不要佩服世界，一味跟它走。
3. 不屬……（約15:19）──不要被世界同化，求「世界」的笑臉。
4. 向世界死（加6:14）。
5. 看作糞土（腓3:7-8）。
6. 從世界出來（林后6:17）。
7. 用信心勝過它（5:4-5）。

問題討論

神就是光，是否表示神是抽象沒有位格的？這句話有甚么屬靈的教訓？

甚么叫做「在黑暗中」？黑暗跟罪有甚么分別？為甚么人會落在黑暗裡？從第6節看，要怎樣離開黑暗？

在光明中行是甚么意思？有甚么結果？在光明中跟寶血洗淨有甚么關聯？

怎樣才可以保守自己常在光明中？留心1:8-10；為甚么若說自己沒有犯過罪，就是以神為說謊的？我們得赦罪，是根據神的慈愛，還是根據神的公義？

若犯罪之后悔改了，又再犯罪，還有希望得赦免嗎？2:1 -2的話是對甚么人說的？信徒多次犯罪，求赦還得赦免，是否會叫人放縱，更放膽犯罪？

2:2的「中保」原文是甚么意思？

按2:4是否要遵守十誡才可以得救了？遵守主的命令跟愛主有甚凌關系？

住在主裡是甚么意思？為甚么說遵守主命就是住在主裡面？

甚么是約翰所謂的新舊命令？在新約中基督曾給教會甚么命令？

按2:8「黑暗」已經過去了，真光已經照耀，是否表示世界會越變越好。

第三段　認識敵基督者（2:18-29）

使徒在勸勉信徒遵守主道，要愛神，不要愛世界和世界上的情欲之后，隨即提醒信徒要防備敵基督者。從下文看來，可知那些敵基督者的言行教訓，都是誘使信徒偏離正道的。信徒若在真道上失去信心，當然也就在靈性上負愛世界，隨從情欲，不遵行主的道了。

本段論敵基督者的出現，與4:1 -6的信息配合，都是本書的重要論題。

一 對敵基督者該有的認識（2:18-23）

使徒約翰很清楚地指明，有一位「那敵基督者」，將要在世代的末了出現；並且在那真正的敵基督者出現之前，會有好些類似的敵基督者先出現在教會之中。主耶穌曾預言有假基督出現（太24:5,24），使徒保羅也預言有「大罪人」「沉淪之子」「不法的人」要顯露出來（帖后2:3,9），並且在保羅所設立的教會中，早已有假弟兄（加2:4），假使徒（林后11:13）出現。彼得的書信也同樣預言有假師傅出現（林后2:1 -3）。這些經文跟老約翰所說的都非常吻合。那敵基督者就是最后要出現的大罪人。而好些敵基督者，卻跟假弟兄，假使徒同屬一類。在此我們先注意︰

１ 「那敵基督的」跟「好些敵基督的」（2:18）

18 「那敵基督的」是指災難中要出現的那一位敵基督者，也就是帖后2:3-4,7-10的「大罪人」，「沉淪之子」。他最大的特點是「高抬自己，自稱為神」和「不法」（賽14:13-15;結28:15）跟魔鬼的性格相同。

「好些敵基督的」，卻是指歷代以來那些類似敵基督者的人。他們仿佛是那敵基督者的先鋒，預備他的來到。歷代以來都有好些可以預表敵基督者的人物，具有敵基督之性格，而且曾經強烈的反抗神。但他們都不是「那敵基督的」，而只是「像」他而已﹗但這一類的人將會越來越多，而且越來越像。直到那真正之敵基督者出現的時候，他是集合歷代敵擋神之人的一切特性和方法，盡量的運用在敵擋神的方面。

注意︰敵基督者的一切，都假冒及仿照基督的出現。基督如何預先有許多預表 的人，敵基督也照樣有類似他的人預先出現。

按啟13章可知當敵基督者出現時，不但只在宗教的道理方面對教會進行誘惑對敵行為，且要利用其軍事政治的力量壓迫一切信基督的人。

「從此我們就知道如今是末時了」。這「末時」與太24:14「末期」不同。（原文也不同字）。這末時指靠近災的末時，即基督教會時代之末后一段時間。太24:14的「末期」卻特指大災期。

「末期」原文telos，在羅6:21翻作「結局」，太17:25翻作「稅」。含有到最后要來算賬的意思。

好些敵基督的出現，是末時兆頭。但這兆頭只使我們知道時日更近，卻不能確知是甚么日子。

集合歷代「好些敵基督」的特點（像敵基督之點），才是將來的敵基督的真像。正如集合一切古今信徒生命上的長處，才足以表明基督的真像。

２ 他們是混在教會中的（2:19）

19 「這裡」所講的敵基督者，跟4:1 -6所述的稍為不同。因為后者沒有說明那些敵基督者是否混在教會中，只說他們已出現在「世上」。他們可能是附于人身之邪靈，使人迷信各種假神或邪術，或運行在世人心思中（4:5），叫他們跟教會作對。而本節經文所講的卻是那些混在教會中，挑起爭端和分裂的敵基督者。他們按外不像4:1 -6所述的那么容易辨認，他們本身也不會承認自己是敵基督者。但他們卻有相當高深的屬靈知識，甚至初期教會的信徒也分別不出，直到發現他們的叛教行為時才認出來（19節──「出去……」）。注意︰雖然他們沒有生命，但也可能因學習而得著屬靈的知識，像學習其他學問那樣。但比較20節首句，就可知這等人實際上沒有「恩膏」（聖靈）住在心裡，所以他們還沒有得救的經驗。

這些敵基督者，好象魔鬼派出的奸細，目的是要破壞教會的見証，阻礙教會救靈魂的工作。另一方面預備世人的心，製造各樣叫人以為偶像或邪術，甚至鬼靈也同樣可信的意念，並叫這種錯誤的意念成為人的傳統觀念。所以這些敵基督者的靈的出現，可以說是魔鬼為著預備將來基督降臨時的大戰爭預作的布置（啟19:19-21），似乎魔鬼對它自己悲慘的結局還存著最后掙扎的妄想。

在此，我們倒可以略得安慰，而不用對教會當前的情形過于悲觀。因為，就算在使徒時代，教會也難免有反叛者出現，好象徒15:1 ;提后3:8的人，何況今日？但毫無疑問的，這些現象更加提醒我們，對教會聖工要十分謹慎，不要把聖工放在假信徒手中。那些只有教友資格，而實際上沒有生命的人，常是教會工作的攔阻。所以今日神的工人，應該學習分別誰是真信徒。雖然這是相當困難的，但還是應當盡力防止聖工落在沒有生命的人手中。不過照今日教會情形看，這種流弊，勢必每下愈況，而教會也必日漸腐敗，教會內部不法的事會不斷增加，直到基督再來。這正合乎聖經對這世界的預言（太24:12;提后3:13;啟9:20）。

３ 他們的行事與信仰（2:20-23）

20-23 「恩膏」明顯是根據舊約的背景。舊約時代，所有分別為聖歸神的，或蒙神揀選而特別受神托付的，都要接受特別配製專為神使用的有油膏抹（出30:22-33;參撒上10:1 ;16:13;王下9:1 -10）。但使徒未加上任何解釋，直接把恩膏用作聖靈的象征。因為新約時代，神不是用屬物質的聖膏把人分別為聖，而是用 所賜給信的人的聖靈，住在人的心中作為印記（弗1:13-14），把屬 的人跟世人分別出來，凡是信的人就是受了聖靈的人，也就是受恩膏而分別為聖的人。

當時的信徒雖然已經受了聖靈的恩膏，並且知道有好些敵基督的要出來，但使徒還是要提醒他們，因他們還沒有足夠的經歷怎樣去運用他們的真理知識，怎樣按聖靈的指教去辨別異端。按這幾節經文可見那些敵基督者的行事信仰大約可分為下列幾點︰

Ａ 他們沒有聖靈（20節）

行事只好用屬世手段，他們對屬靈的事常領會錯了，就像猴子學習人的動作，一定有許多錯誤的領會。

Ｂ 虛謊

不單指他們外表的舉動，也包括他們的「愛心」，「善行」，都是虛偽而另有用意的。他們很會投機取巧，見人說話，但不難從他們的行事為人中，發現他們對罪沒有感覺，對主沒有真正的情感，對神家的利益並不關切。

Ｃ 否認耶穌是基督

即不認耶穌是道成肉身的救主，是神而人的基督。他們信仰與「那敵基督的」相同。直到現在雖然許多異端出現的背景不同，但他們的來源是相同的，都是出于敵基督者的靈。他們的道理多半都是直接間接地否認基督是道成肉身來的。

這些敵基督者既然沒有生活，又是「虛謊」的。那么這裡所說的「否認」，應該不會只限于口頭上的否認對這些人應該留心他們實際上的信仰是不是「否認」基督道成肉身。現在教會中也有好些不信神的傳道人，他們實際上並不相信基督道成肉身，但他們既無所謂信仰立場，自然可以看風轉舵，隨機應變，隨和那些跟他們的信仰相反的道理，使人難以辨認。但雖然這樣，所有「不信派」的新神學者，在處理有關教會的事上，必然趨向于迎合社會潮流。在信仰的見解，靈性問題上，也必然避免提到罪的問題。他們強調愛，不提審判，似乎是很對的，但對于根本上不信基督的救贖和將來審判的人來說，這種論調，只不過是一種掩飾和巧辯而已﹗因為沒有審判，根本就不需要救贖。

二 對起初所聽的真道要有的態度──持守真理（2:24-26）

１ 要持守起初所聽見的（2:24）

24 「起初」archee是本書常用字（1:1 ;2:7,13,14,24;3:8,11……）。使徒指示堅持起初所領受之真道是應付敵基督的要訣，也暗示主的道沒有忽是忽非的（林后1:17）。

「從起初聽見的」。在這裡所指的是偏重于使徒們原先所領受的福音真道，沒有被人曲解的純淨真理。而不是指聽道的人最先聽到的道理。否則，若先聽到的是異端之道，若是堅持豈不是無可救藥？這裡的話跟猶大書3節;林前15:2-4相近，就是指使徒初期所傳純正福音真道。使徒從起初所領受的既然是完全正確的，所以信徒該持守從起初所聽見的道，就像保羅對加拉太人說「無論是我們，是天上來的使者，若傳福音給你們，與我們所傳給你們的不同，他就應當被咒詛」（加1:8）。在此原理上，約翰跟保羅的意思思很接近。

但老約翰曾一而再地用「從起初」指主所頒給門徒彼此相愛的命令。所以這裡的話也很可能指主耶穌要信徒彼此相愛的命令。

「常存在心裡」。使徒進一步指示我們怎樣持守真理，就是「常存在心裡」，不可隨流失去（來2:1 ），聽了就忘（雅1:25）。許多信徒的心是一個「是非的倉庫」，對別人的故事，別人的虧欠，病苦的遭遇……都能牢記不忘，而對真道卻裝不進，留不住﹗

神的道怎能常存在心裡？要先打開心門，讓神的話感動、作工、運行在心裡，然后才能常存在心裡（參弗3:17-18;比較弗3:20）。

２ 持守真理有甚么好處（2:24-26）

24-26 使徒也指出持守真理的好處，有︰

與神聯合（24節）

「……你們就必住在主裡面」。主就是真理，住在真理裡，就是住在主裡。神就是愛，若持守主的命令而住在愛中，就是住在神裡面而與神聯合相親。

不致受誘惑

常住在主裡，就是常行在真理中，當然就不致受誘惑了。而且常住在主裡，與主親近，是勝過試探之基本方法。且必須對主所說的話有信心︰常聽誰的話必然更信他的話，常聽主的教訓，也必對主的話更有信心。使徒要求信徒常存所聽的真道，與拒絕異端的誘惑，有密切的關系。單單聽過或明白真理，還不一定能勝過誘惑，必須常常存記，深刻明了，熟習善用，才可能應付異端。

「主所應許我們的就是永生。我將這些話寫給你們，是指著那引誘你們的人說的」（2:25-26）。似乎當時有人引誘信徒，使他們懷疑主所應許的「永生」（參5:13），所以約翰特別加以証明這永生之道，也就是使徒起初所傳給他們的。他們既然從心裡承認主的道，又認識了神，就該持定主的應許，不要因人的「引誘」而搖動。

三 對「恩膏」的教訓應有的順從（2:27-29）

１ 「恩膏」是甚么？（2:27）

27 「恩膏」指聖靈說的（參上文20節注解{\LinkToBook:TopicID=141,Name=３ 他們的行事與信仰 （2:20-23）}）。舊約膏油是用以膏抹神所選用來承接聖職的人（包括君王和祭司）。「受膏」表示是經神所特選，並分別為聖的。在新約裡，神卻賜聖靈當作「恩膏」涂抹每一個信徒（弗1:13-14），以表示他們是分別為聖對神的人。這聖靈的恩膏只要有真誠的信心就可以接受（加3:14;弗1:13-14），且永遠與信徒同在，又在一切事上作我們的訓慰師。

新約聖經記載聖靈的工作有多方面，如︰

Ａ 賜給新生能力（羅8:2;加5:25），
Ｂ 住在我們心中作憑據（林后1:22;羅8:9），
Ｃ 幫助祈禱（羅8:26;弗6:18;猶20），
Ｄ 引導我們明白真理（約14:26;16:23），
Ｅ 便我們能為主作工並結果（徒1:8;7:55;加5:22），
Ｆ 引導我們當行之路，教我們明白神的旨意（徒8:25-39;10:19;13:2;16:6,7），
Ｇ 把聖靈的恩賜給我們（林前12:4-11;28-31）……等。

２ 「恩膏」怎樣凡事教訓我們？（2:27）

27 「……恩膏，常存……」（27節），應與24節首句比較。「恩膏」是藉一次的相信，就常存在我們心中，在此所謂要「常存」的，其責是指出于聖靈所啟示的教訓（見24節），而不是指聖靈本身；因為不是我們把聖靈存在心中，乃是 自己進來與我們永遠同在的。但真理卻需要我們殷勤地追求，才能常存在心裡。恩膏（聖靈）一方面幫助我們「常存」真理在心裡，一方面借著真理在凡事上教訓我們。

聖靈要在「凡事上教訓我們」。這是最重要的屬靈教育。信徒要留心聖靈怎樣在我們每日的生活工作上藉一切大小、好壞、別人作的、自己作的……事上，教育，造就我們，使我們更認識神。這是聖靈在一個常與主交通，而行在光明中的信徒心裡必有的工作。若我們敬愛神，那么在生活的每一件事上都能被聖靈利用來教訓我們。因為「萬事都互相效力，叫『愛神』的人得益處。」「並不用人教訓你們」，中文新舊庫譯本作「以致你們並不用誰來教訓」。不是說所有信徒都斷然拒絕別人的教訓，否則使徒和許多神仆也不該教訓人，又叫人聽從他們的教訓；而是說信徒理當常常聽從聖靈的教導，以致用不著別人來教導了。留心聖靈的教訓使我們可以脫離「從人領受」的程度，而學會如何跟神行走，對屬靈的事能自己領會，就如︰

馬利亞膏主。並沒有人教訓她，她卻打破玉瓶，預先為主的安葬而膏了耶穌。當主耶穌把母親托于約翰時，也只叫他「看」你的母親，約翰就明白主的意思，奉養主的母親了。

「這恩膏是真的，不是假的。」這意思就是聖靈的工作和教導是真實的，不是虛假的，聖靈絕不會教導或指引人作虛假的事，例如︰掩飾自己軟弱所編造的理由，為求取人的稱許的假熱心或夸大的假見証，或像上文所提的「好些敵基督者」的各種假虔誠……等。真正順從「恩膏」教訓的人，必然脫離各種虛謊，活在真實的光景中。

３ 順從恩膏教訓的益處（2:28-29）

28-29 住在主裡──與主合一

聖經一方面告訴我們要讓基督住在我們心裡（弗3:17），另一方面又告訴我們要住在主裡面，這些都是表明信徒與基督在屬靈生命方面的合一。本章論到住在主裡有三種途徑︰

Ａ 遵守相愛的命令（2:5-8）。
Ｂ 常存起初所聽之真道（2:24）。
Ｃ 順從聖靈的引導（2:27）。

這三樣都是互相關聯，互為因果的。也都有同樣的益處，叫我們與主更親密聯合，使仇敵無法加害。

我們能為主發光、熱心，能有主那樣的溫柔良善，都因住在主裡面，就像鐵在火中，自然就有熱力，有光輝，又變得柔軟。

坦然無懼

與主親密的結果，自然向主坦然無懼。「坦然無懼」含有放心而無慚愧的意思。因為︰

Ａ 住在主裡的必能為主結果子（約15:4-5;路13:6-9）。既能結果子，自然不會慚愧了。

Ｂ 住在主裡的必行事公義（2:29）。既無私心，也沒有不義，當然可以坦然見主了。

「公義」是神的性情之一。行公義是神兒女屬神之性情的表現。不過神的公義是與愛心相輔的。絕對沒有被泄怨恨之成分。

問題討論

本段的主要信息包括甚么要點？

「那敵基督者」與「好些敵基督者」有甚么分別？

按本段的記載，當時的那些敵基督者是教內的還是教外的？怎樣分辨敵基督者？

為甚么老約翰要信徒持「起初所聽見的」道？這句話到底是甚么意思？

「恩膏」有甚么舊約背景？為甚么使徒不解釋就直接用以指聖靈？

基督徒要怎樣在生活上接受聖靈的教訓？順從聖靈的結果把我們引進怎樣的屬靈生活？ 陳終道《新約書信讀經講義》


講道材料

約翰壹書第三章

第四段　神的兒女與世人的分別（3:1 -24）

一 生命和指望的分別（3:1 -3）

本章是使徒從幾方面比較神兒女與世人的分別。比較1節和3節，可以更清楚的看出這正是本章的中心思想。

聖經中一直注重神兒女跟世人有分別（出11:7;林后6:17）。沒有分別就沒有見証。但本章所注重討論的，是從正面提出神兒女所有的特點和應有的表現。一切與我們所特有的指望、地位、生命、愛心……相反或不相稱的事，就都是我們所不該做的。

１ 神兒女尊貴的地位──現在（3:1 ）

1 老約翰在這裡懇切勸告信徒，需要以自己的地位為重。「你看……何等的慈愛。」神已經把我們升高到何等的地位？ 使我們成了 自己的兒女。我們怎么還不重視，還不滿足而感恩呢？還要爭取、夸耀甚么別的屬世的地位呢？使徒深知信徒因愛慕、追求或爭奪屬世的虛榮而失去聖別生活能力之根本原因，是在于未認識神兒女地位之尊貴，不知自重，而甘心與世界同流合污，這種情形跟以掃輕看長子名分有些相似。

「我們也真是 的兒女」這句話不但加強了上文的語氣，更指出信徒應該有的本分。我們不是只在地位上「稱為神的兒女」，也該在實際生活上「真是神的兒女」。「世人所以不認識我們，是因未曾認識神」，他們既不認識神，自然不看重作「神兒女」的地位。但我們決不可因此而去效法或羨慕世人，倒該著重神的恩典和我們的地位，表現出該有的見証。另一方面，世人所以不認識神的慈愛，可能就是因為我們的生活不像神的兒女。

２ 神兒女美好的指望──將來（3:2-3）

2-3 在這裡使徒約翰再提出另一樣信徒所特有的盼望。就是在主再來的時候，我們必會像主。雖然「將來如何，還未顯明」（指林前15:35-41複活之形體），但那不過是像 的榮耀的程度多少還未顯明而已﹗按林前15:35-41信徒將來榮耀之身體，其榮光大小各不相同。只要看他本身就馬上知道他的榮耀多少，像主的程度如何了﹗今天在屬靈生命力面越像 ，將來在天上也越像 的榮耀。因此，我們在世的日子，就像還在煉爐中的時候，用甚么材料，放在甚么鑄模上，將來就成了甚么樣子。

在「像 」的許多事上，最重要的是要潔淨自己像 。（當時異端主張︰肉身犯罪是不會影響靈性的。）

「真體」的原文katho{s estin即是「正如 所是的」。katho{s在約17:18;3:14均譯為「照樣」。

在這裡使徒似乎暗示他還未見過主真正榮耀之「真體」。他雖然曾見肉身的主、複活的主，但未必「正如 所是」的那么榮耀。換言之，將來所要見主的榮耀是比使徒異像中所見的更大。這一點可從古時聖徒見異像時之反應不同得著佐証。如主複活以后顯現與門徒相見，門徒都平安無事……。但在啟示錄中，約翰見主時便仆倒地上，一如舊約聖先知們，顯然是主的榮耀使他擔當不起。可見各次的顯現中，主所顯現的榮耀有程度上的分別。可16:12說主是變了形像向他們顯現，可以推想主向門徒複活之顯現，並不就是主真正榮耀的程度，而是按照他們所受得住的程度向他們顯現罷了（參提前6:14-16）﹗

二 對罪惡的態度分別（3:4-7）

「凡犯罪的……」是一種原則性的講法，不論是未信主的人、是傳異端的假師傅、是信徒，凡犯罪的就是違背律法，並無例外。這句話似乎也針對當時的偽智派。他們說人可以一面犯罪，一面依然聖潔。這幾節說明信徒在對付罪惡與行義這兩件事上與世人有完全不同的步驟、漂準，和方法。並且由于罪惡的徹底解決，所以信徒不但成了被算為義的「義人」，且是「行義的」。在這裡論及信徒對罪方面有三點跟世人不同︰

１ 知罪的標準跟世人不同（3:4）

4 「違背律法」原文anomia，就是不法，無法。這不法當然以聖經的話為標準，但也包括違犯世界政府的律法。違背聖經的話就是違背神的旨意，也就是犯罪。信徒對罪的標準是以聖經為準則──這才是神所承認的標準。世人不但犯罪，而且他們對罪的標準（甚么算是罪），也是神所認為不合格的。

被聖經罪的標準是︰

Ａ 知善而不行的就是罪（雅4:17;2:9），
Ｂ 不信耶穌是救主就是罪（約3:18），
Ｃ 違背律法就是罪（約1:3:4），
Ｄ 凡不義的事都是罪（約1:5:17），
Ｅ 虧欠神的榮耀是罪（羅3:23），
Ｆ 不幫助無辜的人是罪（提后4:16;參利5:1 ），
Ｇ 隨從世俗順從魔鬼是罪（弗2:1 -3），
Ｈ 各種私欲和不義的事都是罪（可7:21-23;羅1:24-32;加5:19-21）。

總之，基督徒對罪的標準是根據不改變的聖經。但世人對罪的標準是根據人自己所定立的規則，而這些規則隨時會改變，或降低漂準以迎合人的喜好。信徒起碼不作世人觀念中認為是犯罪的事，才不至羞辱主。

２ 除罪的方法跟世人不同（3:5）

5 如果我們對罪的標準很高，卻沒有妥善的除罪方法，就比世人更苦了。但我們已經有世人所沒有的救法。這救法是借著主的「顯現」，為罪受苦而成功的。這裡使徒仍然是繼續第3節的意思，勸勉信徒要潔淨自己，不要受異端之誘惑。既然這樣，我們︰

Ａ 一犯了罪就要立刻求赦罪。有了赦罪的方法，竟不悔改求赦免，真是罪上加罪。
Ｂ 不要遮掩罪惡，為自己推諉辯護；要誠實認罪。
Ｃ 認罪悔改之后，不要再犯罪（約8:11）。
Ｄ 不要因為犯了罪而灰心，自暴自棄。

因主的顯現目的正是「要除掉人的罪」。我們應該接受 的除罪之法。「顯現」在此指主的首次降世受死。

「在 並沒有犯罪」──本句加強說明基督的降世受死不是因自己的過失，而全是因著要除掉人的罪。聖經裡面對于基督的無罪和 的受死是為擔當人的罪，曾多方面証明，如︰

Ａ 主自己的見証（約8:46;18:23），
Ｂ 大祭司該亞法的見証（約11:49-52），
Ｃ 賣主的猶大的見証（太27:3-6），
Ｄ 彼拉多的見証（太27:24-25;路23:22;約19:1 -16），
Ｅ 彼拉多夫人的見証（太27:19），
Ｆ 十架上的強盜的見証（路23:41），
Ｇ 使徒彼得的見証（徒2:22-36;彼前3:18），
Ｈ 使徒保羅的見証（林后5:21），
Ｉ 司提反的見証（徒7:52），
Ｊ 使徒約翰的見証（本節），
Ｋ 先知的預言的見証（賽53:4-6），
Ｌ 施洗約翰的見証（約1:29），
Ｍ 神自己的見証（太3:17;可9:7;參林后5:21），
Ｎ 百夫長等人的見証（太27:54）。

３ 勝罪的途徑跟世人不同（3:6-7）

6上 本句何賡詩牧師譯作「凡長住在 裡面的，就不犯罪」（見何著《約翰書信新譯注釋》）。

上節只是勝罪的消極方法，而「住在主裡」才是勝罪的積極方法。所有失敗原因無非由于離開主，與主疏遠的原故。要是我們無論作甚么，在事前和事后都把心思回到主那裡，或藉禱告、或藉默想，保持與主不斷的聯系，就叫我們能勝過試探了。

6下 「犯罪的」是動詞，不是形容詞。這些話應指不信的人，是與下句「行義的」對照。前者指不信的人，后者指信徒。「犯罪的」原文hamartano{n是hamartano{的今恆時體，所以不是偶然一次犯罪，而是習慣于犯罪的人。這「犯罪的」也可能指當時傳異端的人。注意7節的第一句「小子們哪，不要被人誘惑」，使徒寫信就是要提醒信徒，防備那些誘惑人的，那些人本身就是「犯罪的」那類人。

「看見」是指屬靈的看見。意思是說一個慣常犯罪的人，是根本未曾真正看見過主、認識過主的。

7 第7節「行義的」，「行」字原文poio{n是poieo{的今恆時體，像上節的「犯罪的」一樣，指繼續行義的人。本節暗示當時那些傳異端的人，不是慣常行義的。他們雖或能偽裝出一些義行，卻不是出于生命的。凡是偽裝的必都一定不能持久；但出于生命的才是「慣常」的，傾向于義的。

三 生命與性情的分別（3:8-12）

１ 屬鬼的與屬神的（3:8-10上）

8-10上 「犯罪的是屬魔鬼」，這是指生命方面的歸屬而說的。信徒在生命上與世人有極大的分別，世人所有的是屬魔鬼的犯罪的生命，而信徒卻是從神生的，也就是在生命上是屬神的，是不犯罪的生命，有分于神聖潔的生命（彼后1:4）。世人以犯罪為樂，信徒犯罪卻覺得痛苦。前者傾向惡，后者傾向于善。所以那些誘人的假師傅，自以為屬靈高超，別有心得，卻在行事生活方面，繼續犯罪，那就完全是自欺欺人的了；因為這正是屬魔鬼的兒女的表現。

「因為魔鬼從起初就犯罪」，也就是說，它向來就是犯罪的，犯罪從不改變，從起初到如今它在犯罪及引人犯罪，這方面是「老祖宗」。我們只有倚靠神的兒子「顯現」時所成功的救恩，才能勝過它。主的救恩不但叫人脫離罪惡，並且除滅試探人的魔鬼的作為。所有叫人犯罪的事，都是魔鬼的作為。

注意︰「神的『道』存在他心裡，他也不能犯罪」。這「道」原文是「種」（sperma），不是「話」，與太13:24;彼前1:23的「種」同字。在羅1:3;4:16;來2:16譯作「后裔」。這句應與15節「永生存在他裡面」對照，說明有永生存在裡面的人，他們永生的「種」是不能「犯罪」的。

「不能犯罪」指信徒內在之新生命是不能犯罪的。信徒偶然犯罪是因隨從肉體，體貼舊生命的緣故。信徒所有的是不能犯罪之生命，世人所有的是不能不犯罪的生命。

２ 恨弟兄的與愛弟兄的──仇恨的與相愛的（3:10下-12）

10下-12 信徒間彼此相愛，乃是信徒們與世人的最大分別，這是教會性的見証（不只是個人的）。這是「從起初」自古至今，教會傳福音最有效的方法（約13:35）。跟著使徒舉出「該隱」的例子作為警告，說明恨弟兄就是行惡而屬魔鬼，愛弟兄就是行善而屬神。愛是神的性情，恨是鬼的性情。既有神的生命，就不該表現像魔鬼的行為。因為生命、性情、行為是密切相關的。我們既是神的兒女，有神永生的生命在我們裡面，就該活出神兒女的樣式。

一這裡論世人──魔鬼的兒女，不如神的兒女的共八點︰

Ａ 不知罪，
Ｂ 不除罪，
Ｃ 不認主，
Ｄ 不行義（只會用口講論義），
Ｅ 屬魔鬼，
Ｆ 不能不犯罪，
Ｇ 恨弟兄（信徒），
Ｈ 不接受光照。

四 愛心生活的分別（3:13-24）

１ 為甚么要相愛（3:13-16）

信徒與世人第三類的分別是在群眾性的愛心生活中顯明出來。上文既以該隱為例，証明世人心中常存嫉恨，在這裡即勸勉信徒活出主的愛來，以見証神兒女與世人的分別。

Ａ 愛與恨是信徒跟世人的分別（3:13-15）

13 信徒被世人憎恨不足為怪

這句話是安慰當時的信徒，若被世人所恨不要奇怪，似乎是遭受意外的不幸，倒當看作是分內的事（參彼前4:12注解\cs3{\LinkToBook:BookID=116,TopicID=204,Name=１ 不要把苦難看得太嚴重 （4:12）}）。

「弟兄們，世人若恨你們，不要以為希奇。」許多信徒所以不覺得弟兄相愛的需要，是因為行事、生活在世人中不發光，不拒絕罪，不榮耀主……因此他自然不為世人所「恨」。他走世界的路十分通順，當然不感到主愛的甘美。所以這裡說「世人若恨你們，不要以為希奇」。反之，世人若不恨你們，倒要希奇，因為恐怕是因你已經與世界同流合污了（提后3:12）。所以世人的「恨」也是幫助我們更加相愛的原因之一。

14 「愛弟兄」是已經出死入生的憑據

「我們因為愛弟兄，就曉得是已經出死入生了。沒有愛心的，仍住在死中。」有愛弟兄的心是証明已經「出死入生」，是有生命的憑據之一。許多人才信主的時候，特別覺得弟兄之間可親熱。

「沒有愛心的，仍住在死中」──這「死」當然不是指肉身之死，乃是指靈性的死。沒有愛心的人就是靈性死的世人。信徒必有愛心，否則仍未離開他舊日的「死行」（來6:1 ），好象複活的拉撒路，尚未事開墳墓和裹頭巾的時候，雖有活人的生命，卻沒有活人的生活。按聖經所記的「死」有幾種意思︰

身死︰身體死，地上的帳棚毀壞（林后5:1 -8）。

靈死︰與神隔絕（弗2:1 ）的人，主稱他為死人（路\cs39:60;弗4:18）。

永死︰最后永遠的沉淪（啟21:8）。

同死︰指屬肉體的一切與主同死，如世界、肉體、老我……等（參加6:14;5:24;2:20）。

15 恨弟兄的還未得救

「凡恨他弟兄的，就是殺人的。你們曉得凡殺人的，沒有永生存在他裡面。」本節對于殺人的罪，似乎給我們一項完全新的解釋。但使徒在這裡是被「恨」與「殺」的動機方面來說。殺人的起因是根源于「恨」。「恨」是「殺」的起點，「殺」是「恨」的極點。在人的眼光中，「恨」與「殺」有顯著的不同，因「恨」是藏在內心的意念，「殺」是表現在行為上的動作。但在全知的神看來，恨人而沒有殺人只是畏懼法律的製裁，別人的報複，或沒有機會下手而已。但人若任由「恨」的罪繼續滋長，不立即消除，他就是走向殺人的罪上去。「恨」與「殺」只是同一條路的不同階段罷了。

按上下文說來，本節是由該隱殺亞伯的事所推論的道理，作為信徒的警戒。該隱所以會殺亞伯，就是「恨」的極端的表現。魔鬼引誘人犯罪，不論那一種罪，都是先從人的心意和情感上作好「準備」，然后在行動上給人犯罪的膽量。該隱恨亞伯是心意上的罪，殺亞伯是行動上的罪。他怎么不能消除心中的嫉恨，讓它繼續滋長以致殺了亞伯呢？因他沒有永生的生命存在裡面。所有沒有永生神生命在他裡頭的，內心都充滿各種不同程度，不同起因的「恨」，不但內心常常抱怨，也沒有平安。亞伯為甚么不恨該隱呢？他承受無故的被罵被打，終至被殺，因他有永生神的生命在他裡頭，是神所稱義的人（參來11:4;太23:35）。所以「恨」是沒有得救的人最明顯的表記，而「愛」卻是信徒最特出的表記。

Ｂ 主已為我們舍命，所以要彼此相愛（3:16）

16 這意思就是我們以前雖然也曾愛過人，但根本未明白愛的真意，直到我們認識「主為我們舍命」之后，才知道何為愛。也惟有因主愛的激勵，我們才會真正彼此相愛。也只有因主愛的激勵而發出的愛，才是真愛。

本節與4:10「不是我們愛神，乃是神愛我們，差 的兒子，為我們的罪作了挽回祭，這就是愛了。」意思相似。這兩節經文是使徒約翰對「愛」所下的定義。甚么是「愛」？愛是︰

1. 基督為我們舍命，
2. 是神把 兒子 給我們作了挽回祭。

而這兩點定義都同一個中心，就是基督為我們的罪在十字架上受死；不論是神差 兒子來，還是基督自己為我們舍命，都是指向十字架。唯有基督在十字架受死所顯明的愛，才足夠解釋甚么是愛，才是愛的真諦，。

這樣，十字架的愛所表現的特色是甚么呢？十字架的愛的特色是︰

有實際的行動︰神賜下 兒子，基督為我們舍命（本節）。

是神愛罪人的愛︰不是人間的愛，是神的愛，在我們還敵擋 的時候為我們死（羅5:8）。

恆久忍耐︰基督一生忍耐人的頂撞，直到在十字架上仍忍受人所加給 的一切苦雖（來12:2-3）。

恩慈而公義︰十字架顯明了神的恩慈和公義兩種性情（彼前2:24）。

完全降卑自己︰高舉神（腓2:6-11）。

不計算的饒恕︰主在十字架上仍為仇敵求恕（路23:34）。

拯救的大能︰十字架所顯明神的愛，是勝利的愛；十字架不只是犧牲，而且是有果效的犧牲，徹底地解決人的罪，並給人盼望和生命，是一種大能的拯救的愛（羅1:16;林前1:18）。

保羅對愛的解釋，可以跟約翰的解釋互相補充。在林前13章保羅說明愛並不就是超凡的才能，或偉大的犧牲，甚至把所有的 濟窮人，又舍己身叫人焚燒。另一方面他又解釋了愛的正面的意義，與基督在十字架所表現的愛的特色完全吻合。他又在羅5:8說神的愛是藉基督的死向人顯明的──「惟有基督在我們還作罪人的時候為我們死，神的愛就在此向我們顯明了」，跟本書所說的意思很接近。

２ 應該怎樣彼此相愛（3:16下-18）

愛既是神兒女與世人不同的特點，這樣，我們應當怎樣地實行相愛？這裡就告訴一些關于實行彼此相愛的法則︰

Ａ 以基督為相愛的榜樣（3:16下）

16下 注意︰本節末句的「也當」是一個重要的字眼。在原文只一個字apheilomen，而字根pheilo是必須，理當之意。按Arndt & Gingrich新約希英字匯，這字的最初原意是用于欠債的理當償還方面。表示我們既領受了主這樣的大愛，理當同樣愛弟兄，我們有責任照著主的愛而彼此相愛。以基督的愛作為我們的相愛榜樣，這是我們彼此相愛的重要法則。主怎樣愛我們，「為我們舍命」，這是愛的愛最高表現。羅5:7-8說︰「為義人死，是少有的；為仁人死，或者有敢作的。惟有基督在我們還作罪人的時候為我們死，神的愛就在此向我們顯明了。」「舍命」，是主為我們舍棄了一切天上的榮耀之后，最后所舍棄的。所以主為我們死這件事，是表明主為愛我們，所舍棄的是毫不保留的，愿意盡所有為我們舍掉的，並且是毫無條件的，完全不記念我們的罪惡；在人看來是太不值得的，但主卻為我們舍了。

使徒在這裡勸告我們也常以主為我們舍命的愛，去彼此相愛。人為別人所能舍的，舍到最后就是自己的生命。若我們愿意為弟兄舍命，當然就沒有什么不肯為弟兄舍的了。但許多時候，我們不但沒有肯為人舍命的愛，甚至不肯為人舍棄一小時的時間，一些財物，一點利益……所以就不能彼此相愛。

Ｂ 不要塞住憐恤的心（3:17）

17 上節注重效法主的榜樣而愛弟兄。這節進一步指出怎樣才算是照主的愛而愛人，怎樣就不算得是效法主的愛而愛人。聖經在這裡不但指出積極方面我們應當如何實行，也指出消極方面我們不應當行的。這樣，可以使那些沒有實行主的愛的人，更無可遁形，無法閃避自己的錯失。有時我們若只說明聖經真理的積極方面應當行，還不夠使人覺悟他們自己的缺少。但如果我們在指出應當怎樣才對之后，又說明真理的消極方面怎樣行就是錯，就更容易使人看見他自己的實際情形了。在這裡，使徒正是用這樣方法講論相愛的真理。

「凡有世上財物的」──這句話必是專指世上富足的信徒。因為這裡說「凡有……」，不是說「富有」。這句話是和下句「看見弟兄窮乏」是互相比較的。這意思是凡是自己有財物，而看見比自己窮乏的弟兄──比自己更沒有的弟兄，卻塞住憐恤的心，就不算是愛弟兄了。因為愛是犧牲的。「愛」有多少，「犧牲」就有多少。如果我們自以為有主那樣愿意為人舍命的愛，卻不憐恤弟兄的需要，就完全是自欺。

「卻塞住憐恤的心」的「塞住」原文是kleisee(i)和太6:6及太25:10的\cs14「關上」和「關了」同字。英文N.A.S.B.譯作closes，R.V.和K.J.V.則譯作shutteth up都跟和合本的意思相同。弟兄的缺乏，原應引起我們的同情，給我們表現愛心的機會。但我們關了憐恤的心的結果，不但使窮乏的弟兄繼續受窮乏的痛苦，也關了自己在愛心上長進的機會。

「愛神的心怎能存在他裡面呢？」──注意這裡是說「愛神的心」怎能存在他裡面，不是說「愛人」的心怎能存在他裡面。按上面的兩句話都是論到愛人方面的事，照理這句話似乎應說「愛人的心怎能看在他裡面泥」才適合。但這裡卻說「愛神的心怎能存在他裡面」，這樣說就顯明使徒認為不愛人的結果，使我們也不能愛神。我們若塞住愛人的心，也就失落愛神的心。屬神的愛心的特點是要讓它流動出去才會增進，若把它塞住，關住，結果就會漸漸減少以致于失落了。許多人常常只覺得自己有所缺乏，而未留心別人的窮乏；但神許多時候把那些比我們更缺乏的人明明擺在我們面前，以教導我們如何流出我們的愛心來。但我們卻塞住憐恤的心，這樣愛神的心當然就不能存在我們裡面了。反之，這句話也告訴我們，要增加愛神的心的方法，就是愛弟兄；憐恤窮乏的弟兄，就能激發自己愛神的心。

「愛神的心」原文agape{ tou theou即「神的愛」。神的愛心的特性就是主動的去愛人。我們絕不能把神的愛關閉在裡面，不讓它愛及于人。所以說人若見弟兄窮乏而塞住憐恤的心（愛心），就是窒息那在他裡面的\cs14「神的愛」。

Ｃ 要有實際表現（3:18）

18 這一節論到相愛的四種情形︰

舌頭上的相愛

「小子們哪，我們相愛，不要只在言語和舌頭上」。這句話的意思不是說我們不可以在言語和舌頭上表現我們的愛心；例如︰用言語扶助、安慰窮乏痛苦的人。而是說不可「只」在言語和舌頭上，有口無心的表同情，完全是虛偽的愛，是屬世界的愛。信徒的相愛，卻不可只在口頭上，這種口頭上的「愛心」，實際上不過是一個沒有愛心的人，既不肯為弟兄舍財物，又想利用言語上的表同情，以掩飾自己缺少愛的情形而已。這種「相愛」的結果，不但不能互相激勵愛心，反而必定互相熄滅愛火，使人對于在基督裡珍貴的愛，誤以為與屬世虛偽的愛並無分別。

行為上的相愛

「總要在行為上……」意即總要表現在行為上。把自己所擁有的財物拿出幫助弟兄，才是真正的愛心。在雅各書2:15,16也有類似的話──「若是弟兄，或是姐 ，赤身露體，又缺了日用的飲食，你們中間有人對他們說，平平安安的去罷，愿你們穿得暖吃得飽；卻不給他們身體所需用的，這有甚么益處呢？」都是說明我們一切屬靈的德行，都應當有實際的表現才是可靠的。

誠實上的相愛

「總要在行為和誠實上」。有了行為上的相愛，還要加上誠實的心。雖然真愛心必然表現于行為，但「行為」本身往往也可能是虛偽的。所以愛心不但要有行為的表現，而且所表現的行為，必須是誠實的「行為」才是真愛心的明証。若我們的相愛已經表現于行為上；如從物質上或精神上已經實際地舍棄了自己的利益，幫助了弟兄；但如果我們這樣作的時候，卻另存私心，想借著自己所給對方的好處，而要利用對方成就自己的私愿，博取人的稱譽或其他方面的利益，這種「行為的相愛」，就不算誠實的相愛，或者可以說根本就不是相愛。林前13:3也論到一種很像是「愛」的行為──「將所有的 濟窮人，又舍己身叫人焚燒……」，但聖經並不算這種行為就是「愛」，因為這種行為若不是發自誠實的愛心，就算不得甚么。所以我們相愛，不但要在行為上，且要出于完全因愛主的緣故而愛弟兄的誠實心中，才合神的要求。

真理上的相愛

「誠實」原文alcetheia，其字根aleethees在楊氏經文匯編列出新約共用廿五次，其中有廿三次譯作true，一次譯作truth，另一次則譯作truely，在中文和合本聖經除了譯作「真」之外（約1:2:8,27），有時譯作「誠責」（弗5:9）；但也有許多次譯作「真理」（如約1:14,17;8:44;羅1:18;林前13:6;約3:12）。所以這裡也可以譯作「總要在行為和真理上」，英文N.A.S.B.也譯作truth（真理）。

我們的相愛不但要出于真誠，也要合乎真理的原則。我們的熱心要以真理的知識為范圍，才能有良好的效果；使神得榮耀，人得益處。所謂在真理上相愛的意思就是︰

1. 在我們所有的善行上不該有虛假作偽的事，或違背真理的事。例如用不合法，不道德的方法或不義的財物去幫助弟兄，或是在別人的罪上有分（提前5:22）。「作惡以成善」這類的「相愛」絕不是出于真理，而是出于肉體。

2. 不要單顧身體方面的好處。必須也顧到靈性的益處。若我們的愛心只叫對方得著物質的益處，靈性卻更墜落，或更加引起別人的貪心、懶惰或放縱，這樣的愛心也不是在真理上（帖后3:10-13）。

1. 要留心作光明的事（林后8:21），使我們的善行不致招受不應有的毀謗，或引起不必要的誤會和疑惑。

３ 神兒女相愛的益處（3:19-24）

Ａ 知道自己是屬真理的（3:19）

19 愛弟兄既是合乎真理的事，而我們若在行為和真理上相愛，這樣就証明我們是屬真理的了。既然這樣，我們的心在神面前就可以安穩。但這節聖經除了字面的意思之外，還暗示我們不要以為照著真理而愛弟兄的結果，就必然會得著人的感激或稱譽。反之，倒可能得相反的結果，被人所誤解批評或魔鬼差役的攻擊，以致我們內心感到不平安。但我們行事最重要的，是要知道自己所行的是否屬乎真理。既屬乎真理，則所行的結果，不論受人的毀譽，都可以在神面前安心了。

Ｂ 良心向神坦然無懼（3:20-21）

20-21 本節指上文已實行相愛的人，若良心受責備，就該知道，神比我們的心大。因良心的控訴未必都是正確的。世人馮良心行事以為可以得救，其實良心本身不可憑，因良心對道德的漂準並不絕對準確，且會因環境和習慣的影響而失去正常效用，甚至不發生控訴的聲音；反之，有些人的良心過于軟弱，所發出的控訴，便會超越真理的要求，使人生活在不安之中。使徒在這裡提醒信徒，我們的行事，不是單以自己的良心為最高準則，而是以神的真理為最高準則。神若不責備我們，我們還要怕良心的責備么？神不比我們自己大么？（羅8:33-34）

若良心對我們的責備是正確的，我們也不必因此過于不安，因為神比我們的心大，一切的事沒有不知道的，我們可以從神得著赦免，使良心不能再控訴我們。

因此倘若我們的心責備我們的時候，我們尚且可以因神的真理而得平安，那么，倘若我們的心不責備我們，豈不更可以在神面前坦然無懼了么？這種坦然無懼的心，是我們最高尚的安息和喜樂。當然這些話不是對那些經常犯罪以致良心麻木的人說的，而是對那些敬虔愛主，卻缺乏真理的判斷力，以致受撒但控訴，良心不得安息的人說的（參啟12:10-11）。

Ｃ 一切所求的就從 得著（3:22-23）

23 「並且」表示這是連續上文所說的另一樣好處。我們的良心既不責備我們，而向神坦然無懼，則信心自然剛強。這樣，我們一切所求的就從 得著。

通常如果我們犯罪，良心便會控告我們。在這種情形下祈求，就無法有信心相信神會應允所求。這樣的祈求當然得不著應允。

「因為我們遵守 的命令，行 所喜悅的事。」──這句解釋上一句「一切所求的就從 得著」的理由。顯示這裡「一切」並非沒有范圍的，乃是在「 所喜悅的事」內的「一切」（參約14:13-14;15:7,16;16:23-24）。

23 上節既說我們所求于 的就能得著，因為「我們遵守 的命令，行 所喜悅的事。」本節使徒就很簡單地說出神的命令是甚么。就是︰

「信 兒子耶穌基督的名」

這是普世人應該遵守的命令。遵守這命令的就在光明中，成為光明之子。這命令也說明了應信的是甚么，就是「 兒子耶穌基督的名」。

「且照 所賜給我們的命令彼此相愛」

這是特別對信徒而發的命有。信徒應當彼此相愛，這不只是一項勸告，更是元首的一項命令。

注意本節第一句「神的命令就是……」那「命令」是單數的，但下文「命令」中所包括的內容，卻有兩個重要部份，就是︰

1. 信 兒子耶穌，和
2. 照 的命令彼此相愛。

這兩部份是包括在一個整體裡面，屬于一個命令。換句話說，我們若只照神的命令信 見子耶穌基督，只不過遵守了 這命令的一半，我們還必須照 的命令彼此相愛。

Ｄ 住在神裡面（3:24）

24 神兒女相愛的第四項益處，就是住在神裡面。「住」的原文是menei字根meno{是「長住」，繼續住下去的意思，何賡詩譯本作「就長住在神裡面」。

本節首句「遵守神命命的，就住在神裡面」，直接解釋上節所說「遵守神的命令，就是信 見子且……彼此相愛」。這樣，就住在神裡面，而神也住在他裡面。

怎么知道我們信的人與神有這樣的聯合？是借著住在我們裡面的聖靈。聖靈與我們的心同証我們是神的兒女（羅8:9,16）。主耶穌應許給信的人有聖靈永遠同在（約14:16）。這聖靈又將神的愛澆灌在我們心裡（羅5:5），使我們能以彼此相愛。

另一方面，信徒既有聖靈住在我們心中作為我們屬神的憑據，這三位一體的神 的聖靈既住在我們心裡，不就是神住在我們裡面了嗎？這不就是証明我們已經在生命上與神聯合了嗎？這些話，對于當時智慧派的異端，以為神人不可能接近的謬論，是最有力的反駁，並且使徒是根據真理和信徒本身的實際經歷來反駁的。

問題討論

神的兒女在屬靈地位上和將來的指望上，跟世人有甚么分別？

為甚么約翰說︰「我們……必得見 的真體」？使徒們不是已經見過基督了嗎？

基督徒應該接受世人的道德觀念作為「罪」的標準嗎？

甚么是我們對罪的標準？基督徒要是犯了罪，該怎樣除罪？怎樣勝過罪的各種誘惑？

凡犯罪的是……未曾認識 ，是否信徒犯了罪就不得救？

信徒在生命性情方面跟世人有何分別？使徒約翰說︰「凡從神生就……不能犯罪」怎么解釋？

為甚么說信徒若被世人所「恨」不要希奇？難道信徒要故意跟世人作對嗎？

「凡恨弟兄的就是殺人的」該怎樣解釋？把恨與殺看作同一回事是否公平？

基督徒要怎樣相愛才會叫愛心增長，才合乎真理和愛心的實際意義？

本章20-21節該怎樣解釋？ 陳終道《新約書信讀經講義》


講道材料

約翰壹書第四章

第五段　靈的辨認（4:1 -6）

本段信息跟2:18-23類似，但是第2章比較注重那些混在教會中的敵基督者，而這一段卻注重那些比較顯明的敵基督者的靈──異 的靈。2:8-26是指出敵基督者在教會的組織裡面所給予教會的擾亂。本段則指出那些敵基督者在屬靈的經歷和道理方面所給教會的擾亂，也可以包括敵基督者的靈在超然的事上的活動。但不論2章或本章，敵基督者的信仰，和敵對基督的態度是相同的。

在這裡使徒告訴我們怎樣辨認敵基督者的靈，可分三點研究如下︰

一 分辨他們的來源（4:1 ）

1 「一切的靈」，上文使徒剛剛說過，我們憑住在我們裡面的聖靈知道神住在我們裡面。在這裡緊接著就要信徒對「一切的靈」不可不加辨認地相信。這「一切的靈」顯然是指聖靈以外的各種神奇怪誕的靈的表峴，包括各種異端邪說，或自稱從神而來的啟示。那些事都是出于邪靈的偽裝而有的。

「不可都信」，不是說一切超然的事都不要信，而是說不可都信，不可因為那件事屬于超自然的，就輕信以為是出于神；因為那些事假先知也能仿效著行的（太24:24）。

魔鬼的詭計是叫不信的人甚么都不信，又使信的人甚么都信。那結果卻都同樣地陷入它所設的陷阱中。

「總要試驗是出于神的不是」，在這裡「要試驗」的意思，未必只限定用這幾節經文，作為一種試驗的工具，而只是提醒我們「總要試驗」辨認，不可囫圇吞棗，盲目的接受。最重要的是試驗它的來源是否出于神……。

這樣，甚么靈是出于神的呢？下文將有些說明。此外，聖經論到聖靈的經文也可以作我們的參考，幫助我們知道甚么不是出于聖靈︰

「所應許的聖靈」（弗1:13）──聖靈本身出于神的應許， 不會叫我們求神所未應許的。

真理的聖靈（約14:17）──神的靈必引人行真理，而不背乎聖經真理。

賜生命聖靈（羅8:2）──使人順從新生命的律，不是放縱肉體的。

施恩的靈（來10:29）──「施恩」不會帶著咒詛和嫉恨。

榮耀的靈（彼前4:14）──不作羞辱的事，是使人榮耀主的。

先知的靈（林前14:32;12:10）──是順服先知的。

永遠的靈（來9:14）──必定承認基督獻上的血，有永遠贖罪之功效。

二 分辨他們的信仰（4:2-3）

2-3 靈既是不可見的，怎么會「認」耶穌是成了肉身來的，或「否認」耶穌是道成肉身了，這句話實際上是指那些因敵基督者的靈運行心中而不認耶穌的人。他們的教訓或所行的奇事都不是出于神。

但聖經特別要我們注意辨認的是「靈」，而不是人，這是很有意義的。因那些否認耶穌是成了肉身來的人，雖然是出于敵基督者的靈，但他們顯然常時可能為迎合信徒的心理而偽裝，不否認基督是成了肉身來。但實際上他們的「靈」卻是否認基督的。

所以，我們要留意辨認的是人裡頭的靈，不是他外表的偽裝。因此，這「辨認」不僅是言語方面，憑他們口頭上的話語為定，也包括他們的實際行動，跟他們內心的信仰在內。現在教會在信仰上所遇到的困難，就像有強盜穿了警察的製服進到我們中間那樣；我們所要辨認的，不只是他們的外表穿的警察外衣，還要留心他們的實際信仰，動機和言行。這樣不但我們自己要有重生的經歷，還要具備真理的知識和聖靈所賜的智慧。

三 分辨他們的跟從者（4:4-6）

4 在這裡使徒忽然改變語氣，轉向受書人，訓勉他們︰雖然敵基督者的靈已經在世上了，但信徒不用懼怕，因為你們是屬神的，那住在我們裡面的靈是比那在假先知們裡面的靈更大，並且我們在基督裡已經勝了他們。

使徒似乎顧慮到，有些信徒會因敵基督者的靈已經在世上而恐懼，所以忽然插入幾句安慰的話。雖然邪靈之工作相當厲害，但信徒已經有勝過他們的聖靈住在心裡，且在基督裡已經是勝利者。要是懼怕它，反而給它們可以攻擊我們的機會。但如果我們堅信我們屬基督的人已經勝過它們，邪靈就不敢也不能攻擊我們了。

5-6 這裡的「他們」是指那些由敵基督者之靈所運行的假先知，「我們」是指使徒和神仆們；雖然上文是講敵基督者的「靈」，但這裡的「他們」卻不是指上文的「靈」，而是指由敵基督者之靈運行的「人」。使徒把敵基督的靈和那些假先知──就是由敵基督之靈運行的人混為一談，因他們實際上是屬同一源頭和同一陣營的。

在此使徒指出假先知與真神仆的另一項不同，就是他們的跟從者不同。他們是屬世的，他們的言論、行事和對這世界的各項主張，會迎合世人的喜好，是世人所接納所聽從的，所以他們的跟從者也跟他們一樣是屬世界的。但基督徒既認識神，有神的生命，且在生命經歷中與神相交，就聽從那些傳講真理之使徒們的教訓。這樣，我們便能按真理分辨出他們來。

問題討論

比較本章的敵基督者，跟第2章的敵基督者有甚么不同或相同？

「靈」既不是屬肉身的，那么他怎樣「認」或「否認」基督是道成肉身？怎樣辨認他們的「認」與「否認」是真認或假認？

信徒需要懼怕敵基督者的靈（或邪靈）嗎？為甚么？

除了從信仰方面辨認敵基督者之外，還可以從那些方面辨認？

使徒說沒有愛心的就不認識神。是否說信徒若沒有愛就不得救？「神就是愛」是否可以反過來說愛就是神？為甚么？

為甚么在愛裡完全就可以在審判日坦然無懼？愛裡沒有懼怕是甚么意思？18節裡所說的懼怕是指那方面的懼怕？「懼怕裡含著刑罰」怎么解釋？

第六段　彼此相愛（4:7-21）

這是本書第三次討論「愛」的信息。第一次在2:7-11論愛弟兄是行在光明中之表現。第二次在3:10-18論愛弟兄是神兒女與世人分別的表征。第三次就在本段，論愛弟兄是從神生的人當然的責任。

而本段所論與3:10-18的信息更為相似；但是3:10-18注重「愛」是信仰與世，人的分別，而本段則注重愛是信徒應有的生活表現。為著要與世人「分別」，我們應當相愛︰為著我們都是神的兒女，更應當相愛。

茲將3章;4章相似的經文對照如下︰

4:7-8「親愛的弟兄阿，我們應當彼此相愛；因為愛是從神來的；凡有愛心的，都是從神而生，並且認識神。沒有愛心的，就不認識神；因為神就是愛。」

3:13-15「弟兄們，世人若恨你們，不要以為希奇。我們因為愛弟兄，就曉得是已經出死入生了。沒有愛心的，仍住在死中。凡恨他弟兄的，就是殺人的；你們曉得凡殺人的，沒有永生存在他裡面。」

4:7說我們應當相愛，因愛是從神來的，3:13說我們被世人所恨。4:7-8說相愛是從神生的，3:14說愛弟兄的已經出死入生。4:8 說沒有愛心的不認識神，3:14說沒有愛心的仍住在死中。3章從反面說，4章從正面說，其總意相近。

4:9-11「神差 獨生子到世間來，使我們借著 得生，神愛我們的心，在此就顯明了。不是我們愛神，乃是神愛我們，差 的兒子，為我們的罪作了挽回祭，這就是愛了。親愛的弟兄阿，神既是這樣愛我們，我們也當彼此相愛。」

3:16「主為我們舍命，我們從此就知道何為愛；我們也當為弟兄舍命。」

4章論神如何愛我們，所以我們應當相愛。3章說主如何為我們舍命，所以應該相愛。4章比較詳細，3章比較簡單。

4:12-16「從來沒有人見過神；我們若彼此相愛，神就住在我們裡面，愛 的心在我們裡面得以完全了。神將 的靈賜給我們，從此就知道我們是住在得裡面， 也住在我們裡面。父差子作世人的救主，這是我們所看見且作見証的。凡認耶穌偽神兒子的，神就住在他這面，他也住在神這面。神愛我們的心，我們也知道也信。神就是愛；住在愛裡面的，就是住在神裡面，神也住在他裡面。」

3:17-19,22-24「凡有世上財物的，看見弟兄窮乏，卻塞住憐恤的心，愛神的心怎能存在他裡面呢？小子們哪，我們相愛，不要只在言語和舌頭上，總要在行為和誠實上。從此，就知道我們是屬真理的，並且我們的心在神面前可以安穩……神的命令就是叫我們信 兒子耶穌基督的名，且照 所賜給我們的命令彼此相愛，遵守神命令的，就住在神裡面，神也住在他裡面。我們所以知道神住在我們裡面，是因 所賜給我們的聖靈。」

4:12論相愛就是住在神裡面；3:24說遵守神命令的就住在神裡面，而神的命令就是「彼此相愛」。4:13說「神將 的靈賜給我們，從此就知道我們是住在 裡面……」；3:24的話幾乎完全相同。4:15-16說認耶穌為神兒子的，就住在神裡面，住在愛裡的，就是住在神裡面；3:23-24說照著神的命令而信耶穌並相愛的，就住在神裡面。

4:20-21「人若說，我愛神，卻恨他的弟兄，就是說謊話的；不愛他所看見的弟兄，就不能愛沒有看見的神。愛神的，也當愛弟兄，這是我們從神所愛的命令。」

3:17-18「凡有世上財物的，看見弟兄窮乏，卻塞住憐恤的心，愛神的心怎能存在他裡面呢？小子們哪，我們相愛，不要只在言語和舌頭上，總要在行為和誠責上。」

4章說愛神而不愛弟兄便是說謊，愛神的也當愛弟兄；3章說相愛不可僅在言語和舌頭上，應在行為和誠實上。兩處的意思是相同的，卻是要我們具體而實踐地相愛，不可徒托空言。

一 因神愛我們而彼此相愛（4:7-11）

講到信徒應該彼此相愛，老約翰好象有說不完的理由。相愛既是信徒對外人最有力的見証（約13:34-35），又是律法和先知一切道理的總綱（太23:37-39），但按人肉體的軟弱，總是只想別人愛自己，不感到自己愛別人；這樣，使徒一再重複地提醒我們應當彼此相愛，不但不該把它看作贅敘，倒該留心體會使徒這樣一再重複的原因，証明年老的約翰深深的認為信徒相愛實在是教會屬靈生活的最高表現，也是個人靈性長進的最實際學習。老約翰的信息，跟使徒保羅在林前13章的信息，在基本觀念上是相同的──愛是一切靈命活動的價值，是追求靈命更像基督的「最妙的道」。

１ 我們是出于同一個愛的源頭（4:7上）

7上 神是愛的源頭；我們既是神的兒女，由這愛的神所生，出于同一愛源，這樣豈能不相愛？愛的源頭所流出的豈能不是愛的甘泉？所以我們應該相愛，因我們已經具備相愛的基本條件。

愛既是從神來的，反之，恨就是從魔鬼來的。我們的行事是出于愛還是出于恨呢？那是一項記號，幫助我們從原則上知道，那究竟是出于神的還是出于魔鬼。

２ 相愛是神兒女的憑據（4:7下-8）

7下-8 在這裡使徒以是否相愛作為信徒與世人分別的憑據。神就是愛，凡從神而生的，也必像神那樣成為愛的人。並且一切有神生命的人，必領受神的愛和運用神的愛，而在愛心的經歷上更加認識神。反之，沒有愛心的就証明不是神所生的，且不認識神。

注意，本書對于甚么是「愛」所下的定義「……神愛我們，差 的兒子為我們的罪作了挽回祭，這就是愛了。」（4:10），又說︰「主為我們舍命，我們從此就知道何為愛……」（3:16）。照這兩處經文對「愛」的定義，就是︰

Ａ 神差 兒子為我們贖罪，
Ｂ 基督為我們的罪舍命。

換句話說，只有十字采的愛才算是愛，只有神的愛才是真愛。沒有接受基督的人，既沒有領略神的愛的經歷，也沒有神的愛在他心裡，當然不認識神了。所以說「沒有愛心的，就不認識神」。

7,8節的「愛心」原文是動詞，不是名詞。何賡詩譯本作「相愛」。不認識神的人，當然不會跟弟兄相愛；反之，有了神的愛的，就知道怎樣相愛，且因實行神的愛，在愛心上更多操練運用，也就在經歷中，更加認識神了。

「神就是愛」，這是形容神的本性是愛，絕不是說愛就是神。主耶穌說︰「我就是真理……」和這裡所說「神就是愛」同一原理。主耶穌所言所行的每一方面卻是絕對沒有錯誤，且永遠止確的，所以主耶穌就是真理；神所作的都是出于愛，神的本性，神內心所充滿的，以及從內心所表露出來的都是愛，所以說「神就是愛」。

３ 神已經愛我們，所以應該彼此相愛（4:9-10）

9 本節論神如何顯明 的愛， 兩個要點︰

Ａ 神愛我們，曾為我們舍棄甚么？

「差 獨生子到世間來」，注意神獨生子的尊貴與「世間」的卑污……。

Ｂ 神愛我們，曾為我們成功甚么？

「使我們借著 得生」，這說明神的獨生子來到世間並未徒然犧牲。神所為我們犧牲的大有成就，不是枉然的。

這兩點都說明了神的愛是用事實來向人顯明的。神並不是只在內心的意愿上愛我們，或只用言語愛我們，神更是在行動顯明了 的愛。

10 本節是把第9節的意思重複發揮，而進一步說明愛的定義。甚么是愛？愛就是神「差 的兒子為我們的罪作了挽回祭」。這是值得深思玩味的一句話。世間不是有許多父母愛兒女么？不是有朋友男女相愛么？不是有人為國家舍身成仁么？不是有人盡散財富 濟情人么？……。但，這一切都不夠作愛的定義，都不是屬神的愛，都多少含有人間的私情、親誼、英雄意識、各種形式的虛榮、各種表揚自我的偉大感。只有神差 兒子為我們的罪作挽回祭，叫我們可以因 的恩典得救，才是愛的真諦。

４ 小結（4:11）

11 本節把上文的教訓作一個結論，使信徒看見應當相愛的理由。我們既曾如此蒙愛，親身領受神的教導，明白愛之真義，就當彼此相愛。

神的愛，並非只供人欣賞它的崇高、偉大，或只是讓人私自亨用，而是要借著我們這些蒙愛的人，把 那超凡的愛洋溢在人間。

為甚么說神的愛是完全聖潔沒有自私的呢？神要人認識 自己的偉大，慈愛、和各樣榮耀的德性，是否自私呢？不是，因為神叫我們這樣認識的結果，還是叫我們這方面蒙恩得益，神用不著我們來增加 甚么，我們實際也不能給 甚么，因為萬有都從 而來。

「誰是先給了 ，使 后來償還呢？因為萬有都是本于 ，倚靠 ，歸于 ，愿榮耀歸給 ，直到永遠，阿們」（羅11:35-36）。

二 因相愛就與神聯合（4:12-16）

人怎樣跟看不見的神聯合？怎么能住在神裡面？這是很難理會的。但使徒卻用很簡單而實用的經歷指信徒怎樣住在神裡面，就是要行在光明中，要彼此切實相愛，這樣，就是住在那無所不在之神裡面了。

１ 彼此相愛就與神聯合（4:12）

12 本節有三層意思︰

Ａ 從來沒有人見過神，但我們若彼此相愛，神就住在我們裡面。這比較「見過神」更強得多了。肉眼看見神，未必便會因此有愛心，倒可能因此驕傲起來。保羅有被提到三層天的經歷，他卻深怕自己因此驕傲起來。但如果我們照神的命令相愛，那么，那位住在三層天之上的神使住在我們裡面了。我們的心也就被神的愛所占滿了。我們因遵行神的愛而在神裡面聯合，比較在身外看見神的顯現更為有福。

Ｂ 從來沒有人見過神，但我們若彼此相愛，就能使人看見那住在我們裡面的神。雖然不是肉眼所能見，卻因我們相愛的生活，而使人認識到那不可見的神。正如主耶穌所說︰「你們若有彼此相愛的心，眾人因此就認出你們是我的門徒了。」（約13:34）。「相愛」是信徒對外人最有力的見証；而相愛的見証也就是教會在屬靈方面實際合一的見証。

Ｃ 我們若彼此相愛，神在我們裡面的愛就得以完全。「愛神的心」英文N.A.S.B.等標準譯本都譯作「 的愛」。「完全」原文teteleio{mena（字根teleio{），可譯作「成全」。在路13:32;約17:4;來7:28;12:23也同樣譯作「成全」；何賡詩譯本作「得以完全」，呂振中譯本作「得成全了」；N.A.S.B., R.V., K.J.V.等譯本卻譯作'is perfected'。

這節的意思就是︰我們要是彼此相愛，那么神所賜給我們的那種屬神的愛，就因我們的相愛得以流露出來，在這世上被顯明出來，被世人所認識，也就被成全了。反之，我們若不愛，那么神所賜給我們的愛，只限製在蒙愛的個人的內心中，流露不出去，這樣神所賜在我們裡面的愛就得不到成全了。

２ 怎么知道相愛就與神聯合（4:13）

13 本節偶然看起來似乎跟上節的意思沒有甚么直接的聯系，但細加玩味就會看出本節最少在兩方面的意義上跟上節連貫︰

Ａ 使徒要信徒領悟聖靈的工作跟我們彼此相愛的關聯。相愛是要倚靠並順從聖靈在我們裡面的工作和感動的。我們本不知道怎樣相愛。但「所賜給我們的聖靈，將神的愛澆灌在我們心裡」，我們才知道應當愛弟兄。本節與3:24的意義互相補充。

Ｂ 使徒要使信徒確實知道相愛就是住在神裡面，神也住在他們裡面。而神所賜給我們的聖靈就是我們可以這樣確知的憑據。

使徒為甚么要特別加強這一點？可能針對當時信陡的需要︰

1. 當時智慧派的異端特別注重他們獨有的「知識」，以為他們那種奧秘的「知識」是得救的主要因素。所以使徒特別使信徒留意，我們因認識而相愛的結果，就能與神聯合，絕不是倚憑智慧派的「知識」。

2. 從4:1 -6的記載顯示當時邪靈的工作，也可能有超自然的神跡表現出來；這些事很容易被一般信徒看作是最高的屬靈經歷而受迷惑。所以使徒除了一面提醒信徒要辨別諸靈之外，一面加重語氣地使他們注意，那最高屬靈經歷並非那些超然的奇事，而是與神聯合。「我們是住在 裡面， 也住在我們裡面」，這樣最高的經歷是憑相愛而得到的，絕不是單憑知識（林前8:1 ）。

3. 本節重複說明住在神裡面與相愛的關系。住在神裡面是相愛的能力，也是相愛的結果。這一切都是聖靈運行在我們裡面的結果（羅5:5）。

可見本節緊接上文的意思，說明人若跟神親密而住在 裡面，又順從聖靈的引導行事生活，必然在對人的關系上有極顯著的表現。這表現就是必然有神的愛從這人身上流露出來。所以跟神的關系親會的結果，跟肢給的關系也必定更親切。

３ 神差使徒所作的見証（4:14）

14 按本節使徒受神差遣作了如下的見証︰

Ａ 神差 的兒子來，是作「世人」的救主，並非專作智慧派的人，是為一切信的人。

Ｂ 我們得與神聯合，是憑神的救法。全在乎神的設計，不在乎我們自己的知識。

Ｃ 神為使我們得與 聯合，曾為我們差 的兒子降世。神的愛有實際的表現，可以作我們相愛的榜樣。

Ｄ 使徒所傳的這項信息，是使徒所親自看見又作見証的（參1:1 ）。

４ 我們怎樣藉神的兒子跟神聯合（4:15-16上）

15-16上 神既然為使我們得與 聯合，而差 兒子作世人救主，我們要怎樣才能得到耶穌作我們的救主，而跟神聯合了就是「認耶穌為神的兒子」。

「認」原文homologeo{就是承認的意思。在約翰書信中共用過五次。除了約1:1 :9指認罪方面，其余4:2,3,15;約2:7都是用在承認基督道成肉身方面；新約中這字幾乎全部用在認信基督方面，如︰太7:23;10:32;14:7「應許」；路12:8;約9:22;12:42;羅10:9-10;來13:15。但在徒23:8譯作「說」，提前6:12譯作「見証」，在多1:16譯作「認識」，來11:13用在信心偉人「承認」自己在世上是客旅。

這「認」實在就是「承認」，「認信」的意思（參約12:42），跟16節上半的「也知道也信」互相呼感。我們這樣的認信耶穌是神的兒子，神就住在我們裡面，我們也住在神裡面了。

智慧派的異端否認耶穌是道成肉身的神子。所以本節等于答複他們的錯誤，而從積極方面指出該怎樣信耶穌才是正確的信，就是認信耶穌是神的兒子，是道成肉身的。不這樣信的，就沒有住在神裡面，神也沒有住在他裡面。

５ 小結（4:16）

16?本句還是繼續上文的意思反複說明︰信、愛，住在神裡面，三者是互為因果的，並且本節也是上文討論的一個小結論，回到12節的論題上，為甚么彼此相愛，神就住在我們裡面呢？因為︰神就是愛，住在愛裡面的，就住在神裡面，神也住在他裡面。

三 因相愛的結果可以向神坦然無懼（4:17-18）

１ 怎樣在審判日坦然無懼（4:17）

17 本節告訴我們，相愛可使我們在審判日向神坦然無懼。分三要點研究︰

Ａ 「這樣，愛在我們裡面得以完全」

「這樣」，連接上文就是長久住在愛裡面，又住在神裡面。「愛」指神那種愛在我們裡面得以完全。「完全」是「成全」的意思（參12節）。就是在生活上實行相愛，把內在的愛表達了出來，所以說「愛在我們裡面得以完全。」相愛顯明我們是由神生的，且行在神的命令中──住在神裡面，這就是我們還在肉身活著的日子卻可以住在神裡面的方法。

Ｂ 「審判的日子」

本書只有本節提到審判的日子。這「日子」是指信徒在今世受審判（參林前11:32）還是將來的大審判（林前4:5;林后5:10）？不很明顯。但不論指那一個審判的時日都不要緊。相愛既是從神生的憑據，信徒若實行相愛而與神親密相聯，已經遵照主的命令，就不論神的審判是為得救、或管教、還是為得賞賜，都可以坦然無懼了。

Ｃ 「因為 如何，我們在這世上也如何」

本句當然是指愛心方面說的（絕非指像主的全能……），可見愛弟兄就是像主，最有愛心的人就是最像神的人。神怎樣充滿愛，我們也該怎樣充滿愛，按照神的愛對待人，當然可以向神坦然無懼了。

本書共四次提及「坦然無懼」︰2:28;3:21;4:17;5:14。這就是基督救恩的特色。蒙救贖的人在神跟前是自由的，親密的；只有犯罪又不悔改的人才不能在神面前坦然無懼。按正常的情形，信徒是可以隨時坦然無懼到施恩座前。

２ 愛與懼怕（4:18）

18 Ａ 「愛裡沒有懼怕」

這句話不能反面推論作︰不懼怕的就是在愛裡，因不懼怕可能由于無知而不是由于愛。

但在愛裡就是住在神裡面，神也住在他裡面。這樣，還有什么災難、試探、或魔鬼的控告……會使他懼怕？這句話也跟17節有關。實行愛心的人，他的愛是完全的（不是只有愛的心愿而不實行的），這樣就可以「在審判的日子坦然無懼」了。因我們既像 那樣地實行愛心，也就沒有懼怕的了。

Ｂ 「愛既完全，就把懼怕除去」

何賡詩譯本作「完全的愛乃是把懼怕逐出去」，完全的愛像光明把黑暗驅逐出去一樣地，把懼怕逐出去，因為「愛弟兄就是住在光明中」（2:10）。所有在光明中的都是坦然無懼的，不必掩飾或怕人知道甚么。

Ｃ 「因為懼怕裡含著刑罰」

這意思就是懼怕裡含著刑罰的觀念。懼怕的人，對于自己所作的含有預料可能受刑罰的感愛。這種感覺顯示他自己所作的事並非完全光明的事。反之，可能是使他裡心有愧的事。所以說︰「懼怕裡含著刑罰。」

Ｄ 「懼怕的人在愛裡未得完全」

這意思就是懼怕的人未完全實行愛，未完全在光明中，仍有私心暗昧的成分。這懼怕不是指某些可怕的事物出現使人吃驚，乃是指品德為人方面有私心或有不法的成分，而怕被人揭露，怕愛到譴責那一類懼怕。上句「懼怕裡含著刑罰」就是本句應這樣解釋的有力根據。

四 相愛的動機與實行（4:19-21）

１ 動機（4:19）

19 「我們愛」在這一節中，聖經並不指明愛什么，暗示這「愛」的對象，包括愛神與愛人。但下句︰「因為神先愛我們」卻指明了我們所以用「愛……」作為我們行事之動機與準則的理由，是因為神先愛我們。

Ａ 我們不論為人或為神作什么事，卻該是出于受神之愛的激勵，不是出于自己的喜好。愛是我們最好的動機，也是行動的能力。

Ｂ 我們的愛雖然從神開始的，卻不停止在只愛神身上。不是因神愛我們，我們便也只愛神而已；而是要把神的愛流露到一切需要的人身上。

Ｃ 神是先愛我們的，我們也該先去愛所愛的人，不該等著受別人的愛。我們既然「先蒙愛」，就當照著神愛我們那樣，主動地去愛別人。「先」原文也可譯作「第一」，R.V., N.A.S.B., K.J.V.等英文標準譯本都譯作first。

２ 實行（4:20-21）

這兩節都告訴我們︰

Ａ 愛的實際（20）

20 「愛」神的實際，不是單在乎口裡怎樣說，而是在乎怎樣行。說愛神而恨弟兄，就是說謊話，心裡愛神，卻不能把它表現在弟兄身上，那么所謂的「愛」，就是只限于言語的愛，那就很可能是虛假的愛。

類似的語氣見于1:6,8,10等處。本書的3:17-18已經指出相愛不要只在口舌上，應該在實際行動上。愛弟兄雖然是信徒屬靈最高品德，但它的真正價值在于愛的真實流露，而不在于宣傳。說「愛」卻又不愛的人，可能︰

1. 只不過一種心愿，根本沒有心實行，也不愿為愛神愛人而犧牲甚么。
2. 根本就沒有愛心，只不過故意多提到愛心，以掩飾自己的自私而已。

甚至有一些假師傅故意多講愛心，卻並不是真正為鼓勵信徒愛主，而是要誤導信徒聽信他們的錯誤的教訓，為著爭取信徒的信任而向他們顯出「愛心」罷了。那不是愛，那只是「愛的手段」。

Ｂ 愛的實行（21）

21 愛神的實行，應從愛弟兄開始。愛弟兄是愛神的最實際的學習，否則所謂「愛神」是很容易陷于自欺。不能愛看得見的弟兄，就更談不上愛不能看見的神。

「愛神的，也當愛弟兄」，這是使徒從神所受的命令。這命令的遵行是不容自欺或裝假的；必須以愛神為愛弟兄的動機，而以愛弟兄為愛神的實行，才算完滿地遵行。基督徒在一切屬靈品德的追求上，切忌自欺。自欺，就是行在黑暗中，而本書的主要信息，是要信徒行在光明中，就是按照真理的標準很清楚地知道自己實在的屬靈光景。但弟兄相愛，在信徒生活中占重要部分，而且愛心（愛主愛人）是可以作為評定一個信徒靈性程度的標準的。正因這緣故，在愛心上更容易虛偽裝假，言行不一致。對于愛那不可見的神，似乎更容易只憑動聽的言語，而不肯真正有所舍棄，所以使徒提出十分簡單而具體的驗証方法──「不愛那看得見的弟兄，就不能愛那看不見的神」。

問題討論

試比較本章所論的信徒相愛的信息跟第3章有甚么相似的地方？

盡量從本段經文中列出信徒要彼此相愛的理由。

沒有愛心的就不認識神，是否要愛弟兄才得救？第8節究竟應該怎樣解釋？

基督徒怎么能「成全」神的愛（12節）？怎么知道彼此相愛就是住在神裡面？

信徒要怎樣實行愛神並相愛，才不至陷于虛偽？ 陳終道《新約書信讀經講義》


講道材料

約翰壹書第五章

第七段　信心的困效（5:1 -21）

一 因信而有的生命（5:1 -5）

本書是為已經信了主，有了從神生的經歷的人寫的，因此所講的不是只關乎怎樣信而得永生的道理，而是偏重于指導信了的人怎樣在光明、聖潔、公義、愛心的美德中與神同行相交；同時全書非常注重講論「愛」，認識神的愛，愛神，並彼此相愛。但在末一章中，使徒卻很強調信心在愛神愛人的靈性生命上所占的重要的地位。

信基督的才是從神生的；從神生的才會愛弟兄、也愛神，愛神的才能遵守主的命令；這么說來，「信」還是這一切的起點和基礎。那么所謂的信是怎樣的信，就必須講究了。我們的信，必須建立在正確的信仰基礎上，信耶穌是基督、是神的兒子，這就是信 不是一般凡人，而是神所揀選降世為人的救主。因為神親自為 作見証，証明 是神的兒子（5:6-12）。有了這樣的真理基礎的信，就能勝過世界（4），親愛弟兄遵守主的命令（1-3）、向神坦然無懼（14），行在光明中，且不受迷惑了。

１ 相愛的生命（5:1 -3）

Ａ 因信基督而從神生（5:1上）

1上 「凡信耶穌是基督的，都是從神而生」。得重生是因「信耶穌是基督」。這「信耶穌是基督」的意思就是︰信耶穌是道成肉身而死于十架的那位受膏者，是照神的定旨作世人救主的（參徒2:22-36）。這樣信的，就都從神得著 的生命。

「凡……都是……」說明我們都是憑著同樣的「信」而得同樣的生命，我們都有同一的屬靈的「血統」關系，由同一位父所生的，所以這兩句話雖然未明講到愛神和相愛，卻已隱藏著那種同胞兄弟親如骨肉的意思了。

Ｂ 因愛神而愛神所生（5:1下）

1下 「凡愛生他之神的，也必愛從神生的」。「凡……也必……」表明這是一項屬靈原理，是愛「生他之神」的人必有的表現。就是他們必然「愛從神生的」。就像同一個父親所生的兄弟，自然會互相愛顧一樣。

1節下半，使徒強調我們所愛的神是「生」我們的神。要跟上句的意思相連。我們既然因信而從神生，就該因神生我們的大愛而愛神。又因愛神而愛一切所生的人了。

「也必愛從神生的」──使徒不說也必愛弟兄，而說愛從神生的。本節始終著重「從神生」這一點。我們不但因神生我們的大愛而愛神，也因珍惜神為生我們而舍棄 的獨生子的大愛，而愛一切與我們同得救恩的人。

「也必愛從神生的」這句話也包含著一個意思︰就是凡從神生的，他必體會神的心而愛神所愛

Ｃ 因遵神命就是愛神兒女（5:2）

2 「知道」原文gino{skomen按W. E. Vine新約字解，有知道、認識、了解、明了等意思。在約13:12被譯作「明白」，約21:17;林后8:9譯作「知道」。在約翰書信中有廿節經文用過這字，絕大多數譯作「認識」，如約一2:3,4,13,14;3:1 ,6;4:2,6,7,8,5:20等。

本節的「知道」是明白、了解、領悟的意思。怎么知道我們是真愛神的兒女──愛弟兄姊 ──而不是自欺的呢？就是愛神又遵守 的「誡命」。（誡命是多數式，指神所啟示的一切真理。）這意思就是︰我們按照神所啟示的一切真理而行，本著愛神的心而愛屬神的兒女，這樣就是愛弟兄了，以這樣正確的態度實行相愛，我們就「知道」明白「愛從神生的」的真諦了。

所以本節繼續上節的意思進一層的說明愛弟兄的意義。並不是體貼肉體，憑人意的相愛，而是在神的旨意中相愛。

Ｄ 愛神的守 命令不難（5:3）

3 「誡命」原文entole{根據楊氏經文匯編，新約共用過七十一次，其中六十九次譯作commandment（命令、誡命），有兩次譯作precept（箴言、訓示）（參可10:5;來9:19），按Arndt?@& Gingrich新約希英字匯的解釋，這字最初的意思是指官式的法令；但在聖經中用作指神的命令或具有神的權威的命令，在新約有時用以指整個基督教的教義（整個福音的基本真理）。如提前6:14的「命令」；彼后2:21的「聖命」（參A. & G. 268頁）。

在中文和合本中的譯法，以使徒約翰的著作來說︰

譯作「誡命」的有七次︰約一2:3,4;5:2,3（五次）;啟12:17;14:12（二次）。

譯作「吩咐」的有︰約11:57（只有一次）。

譯作「命令」的有十六次︰約10:18;12:49,50;13:34;14:15,21;15:10（二次）;約1:2:7（三次）;2:8;3:22,23;4:21等。

總之，按使徒約翰對entole{的用法，主要的意思是指那些出于神的權威的神聖的吩咐，包括神的整個救恩真理的教訓，而不是僅指舊約的十誡。

遵守神的誡命就是愛神，這是反複申述的愛神的真義；而愛神的人守神的命令不難，正如聽從所愛的人的話，為愛人服務是不覺得困難的。反之，如果我們對于遵守神的命令覺得好象背負重擔，那証明我們愛神的心不夠。「愛」是我們遵守神命令的能力，但這種愛是由于信耶穌是基督而得重生，與神發生了生命上的關系而有的。

總之，本小段中，使徒依次說明了︰信、重生、愛神、愛弟兄、遵守神命令的互相關系，像同一棵樹上所生的枝、葉、花、果那樣，都是出于同一的生命根源。

２ 勝過世界的生命（5:4-5）

Ａ 甚么使我們勝過世界（5:4）

4 「因為」表明本節是在解釋上文。我們遵守神的誡命不難的另一個原因，就是因為我們是從神生的，攔阻我們遵守神命令的是「世界」，但我們已經有了一個能勝過世界的生命。這告訴我們基督徒基本上已經有了勝過世界的生命和地位。

按何賡詩譯本這節譯為︰「因為凡已經由神而生的生命時常勝世界，我們的信心是那曾勝過世界的勝利。」英文N.A.S.B.本節作'For whatever is born of God overcomes the world and this is the victory that has overcome the world-our faith'意即︰凡從神生的就勝過世界。這曾勝過世界的勝利就是我們的信心。

在這裡所指「曾勝過世界的勝利」，是特指某一次的勝利。我們用信心接受基督十架的救贖，就是那一次決定性的勝利，基督在十架上已經勝過么鬼、世界、肉體和罪惡的權勢，那決定性的勝利，不是我們自己贏取的，是基督贏取的。但我們決定接受基督的信心，使我們成了站在勝過世界的一邊。

所以，主耶穌在十架上得勝，也就是我們信的人的勝利，凡信耶穌基督的，都已經有分于主耶穌十架的勝利了。我們要在這樣的信心勝利中，繼續戰勝世界。

Ｂ 是誰勝過世界（5:5）

5 這一個反問似乎要提醒當時的信徒，提防那些不信耶穌是神兒子的異端。誰是勝過世界的？除了信耶穌是神兒子的人以外，誰能勝過世界（指世界罪惡的權勢）？除了信主耶穌而使我們勝過世界以外，還有甚么其他方法或「知識」能使我們勝過世界？除 以外，別無拯救（參徒4:12）。一切今世的宗教、理學，都只能叫我們被世界所勝，卻不能叫我們勝過世界。

二 因信領受的見証（5:6-12）

１ 作見証的原有三──水、血、聖靈（5:6-8）

本段是本書最難解的一段。因為這裡所說「水」與「血」是指甚么，解經者意見紛紜。較主要的解釋有四︰

Ａ 以「水」與「血」象征贖罪與潔淨︰因我們是因基督的血蒙贖，又藉重生的洗得潔淨（來9:18-22;多3:5）。

這樣的解釋，輕忽了上下文的本意，只注重引用別處經文作為支持。

Ｂ 以「水」與「血」象征洗禮與聖餐︰洗禮與聖餐都是基督來了以后所設立的教會聖禮。

但這解釋過于強調洗禮與聖餐之重要，而本處所著重的是主耶穌自己。

Ｃ 以「水」與「血」與約19:34主肋旁所流出的血和水互相對照解釋，認為這水與血就是指主在十架所流之血與水。換言之，指主的受死。

Ｄ 以「水」與「血」指主耶穌受洗與受死。

這是最正確的解釋。因為︰

1. 這裡的「水與血」完全作靈意的解釋是不合理的。因為第8節說「作見証的原有三，就是聖靈、水、與血。」若水與血作靈意的解釋法，是否聖靈也是象征的？此外這裡的「三」，何賡詩博士著之《約翰書信新釋注釋》卻譯作「三位」，理由是「三」字本來是中性的，約翰卻故意用陽性，以表示作見証者是有位格的，不只是三件事而已，且是由三位一體之神所作的見証。

2. 第三種解釋雖然不是將「水與血」作像征式解。但約翰似乎沒有甚么特別理由，單把主受死時被槍札而流出血與水這一件事作為主被釘死的代表。按這裡的記載，約翰是很著重「水與血」是兩件事，是三項見証中的兩項，不能合算為一件事，況且本處是先提水，后提血──「水與血」重複地提到，約19:34是先提血后提水──「血和水」。約19:34的「血和水」雖然是兩樣東西，實際卻是同一項見証，都是表明主的死，但這裡的水與血顯然是兩回事，兩個不同的見証，所以，連同聖靈的見証，共有「三」。

3. 若將這裡的水指主的受洗，血指主的受死流血是比較完滿的解釋。主受洗時有神親自見証 是神喜悅的兒子，又有聖靈很明顯的像鴿子降在 身上，見証 是神的兒子。而主的受死流血時，也有神所顯的大能，遍地黑暗、盤石崩裂……最后叫 從死裡複活（太27:50-54;羅1:4）証明 是神的兒子。主受洗是 傳道工作的開始。主的愛死流血是主救續工作的完成。這樣，受洗的「水」，和受死的「血」，這兩件事是更適合于代表主來世上的救贖工作的「始」與「終」，與這裡先水后血的次字也相合。最后神又用「聖善的靈」（羅1:4）以大能叫 從死裡複活，証明 是神的兒子。

此外，按使徒約翰本身的經歷來說，這三項見証他都親自看見。

i. 看見施洗約翰為主耶穌施洗時所發生的事（約1:29-42）。
ii. 他看見基督受死時被槍札流出血和水。
iii. 基督複活以后，他看見 的顯現，証明 已由聖靈使 複活（羅1:4），且在五旬節時親身經歷了基督照 所應許的賜下聖靈，用聖靈為教會施洗（徒2:33）。

6 從下節首句並且有聖靈作見証可知「這借著水和血而來的……」就是藉水與血的見証而來的。「就是耶穌基督」，這句話加強上句的語氣；顯示只有這耶穌有這樣的見証，只有 有神這樣為 作見証。

7 「作見証」何賡詩譯本作「時常作見証」。「聖靈就是真理」意即聖靈所作的完全合乎真理。聖靈的本性就是真理。當主耶穌在世時常稱聖靈為「真理的聖靈」（約14:17;16:13）。

但本節的「因為」是很重要的連接詞，說明為甚么有聖靈為耶穌作見証，因為聖靈就是真理，耶穌既然確是照神的旨意而來， 的受洗贖罪是救恩真理的基礎，那么真理的聖靈怎能不作見証？並且耶穌救贖的工作雖然已經一次成功，但聖靈卻「時常」不停地見証 所成功的救法，証明 是神的兒子。

主耶穌在世時曾說︰「我就是……真理……」，顯見聖靈與主耶穌的見証是一致的。

8 「作見証的原來有三」表示神為 的兒子所作的見証是充足的。「也都歸于一」是因這三方面的見証都是一致的，有同一的目標，同等的權威和效果。

注意︰使徒是說神曾用水、血、聖靈，為基督作見証，我們該領受神為 兒子作的見証，就是相信基督是神的兒子。這裡絕非叫信徒去領受水、血、聖靈的經歷。雖然別處聖經有相似的教訓，叫信徒該受主血洗淨，該奉主名受洗，該被聖靈充滿，但按這裡上下文，水、血、聖靈卻是特指神為基督所作的見証──証明 是神的兒子──說的。

２ 更該領受的見証──神為 兒子作的見証（5:9-12）

9-10?「我們既領受人的見証」指受書人所接受的使徒們的見証。他們既是信徒，當然是已經領受了「人的見証」了。這樣，神直接為 兒子作的見証，就更該接受了。「更該」的原文meizon，是「更大」的意思。K.J.V., N.A.S.B., R.V., R.S.V.,同樣譯作 greater（即更大），Williams譯本作stronger（即更強）。全句的實際意思是︰神為基督作的見証既比人的見証更大、更有力，我們就該領受了。

神為 兒子所作的見証，就是証明 （基督）是神的兒子︰

Ａ 受洗時見証主是 愛子（太3:17）。

Ｂ 受死時天地黑暗，盤石崩裂，甚至連百夫長也說︰這真是神的兒子了（太27:50-54）。

Ｃ 神賜 的聖靈是沒有限量（約3:34），並且以聖靈的大能從死複活顯明是神兒子（羅1:4），又將所應許的聖靈賜下（徒2:33），為教會施洗（徒2:5;林前12:13）。

這樣一再強調基督是神的兒子，是針對當時那些否認主是道成肉身的神的兒子的異端。使徒）這樣一再講解這方面的真理，是要堅固信徒對基督道成肉身的信仰。

10 按上文所論的「見証」，顯然是指神為主耶穌所作的見証，就是見証主是神的兒子。但這裡卻把「見証」的意義更加以發揮。神不但用客觀的事實來証明耶穌是 的兒子，也借著我們主觀的經驗來見証。這見証就是神賜給我們永生。當我們信耶穌是神的兒子，接受神為 兒子所作之見証時，神就給我們、水生。這樣的經驗更能主觀地証明耶穌確是神的兒子。因為「有了神的兒子就有生命……」我們既然因信耶穌就從神得了生命（「賜」原文是過去式，即「曾賜」），可見耶穌確是神的兒子。不然的話，我們怎能因信 而領受了神的生命？

三 因信而有的確知（5:13-20）

本書提到「知道」有二十五次。「知道」、「曉得」或「認識」，原文gino{sko{或ginomai共二十六次︰2:3（二次）、2:4,5,13（二次）、2:14,18,29;3:1 （二次）、3:6,16,19,20,24;4:2,6（二次）、4:7,8;4:13,16;5:2,20。

此外原文另一個字「知道」oidos共用了十五次︰約一2:11,20,21,29;3:2,5,14,15;5:13,15（二次）;5:16,18,19,20。而在這十五次中本章占了七次。

何賡詩博士將本書中的oida都譯作「確知」。按W. E. Vine新約字解的解釋有關gino{sko{與oida之閑的分別，主要的用法有二︰

１ gino{sko{常含有開始並繼續知道的意思。而oida卻含有完全或充分知道的意思。例如︰約8:55「你們未曾『認識』 」（gino{sko{），那意思是你們還未開始認識 ，而下一句「我卻認識 」（oidos）意思是我卻完全認識 。

２ gino{sko{常暗示一種跟所知道的對象有實際的關系。而oida只在乎主觀方面對所觀察之對象的了解。例如︰太7:23「我從來不認識你們」（gino{sko{），那意思是︰我從來沒有認可你們跟我的關系；但在太25:12「我不認識你們」（oidos），那意思是︰你們根本跟我沒有關系（以上摘述W. E. Vine《新約字解》298-299頁）。

本章六次所提到的知道都是oidos，感屬１ 的用法，就是表明充分的知道的意思。

可見本書雖然多次提到「住在主裡面」的信息。但同時也留心提醒信徒如何知道主、認識主。因為住在主裡面的，必更多「知道」主，「知道」自己，「知道」人，「知道」世界，因而又更多住在主裡面。

這一段聖經共有五種「知道」，這些「知道」可以叫我們完全放心地信賴我們的主了。

１ 確知自己有永主（5:13）

13 這節聖經告訴我們四件事︰

信奉神兒子之名的人「就有」永生

只有永生神的兒子才有永生賜給人，用一句很通俗的話來說︰「永生」是神的兒子「獨家專有」的。所有要得永生的人，都必須直接從 那裡得著。此外，就沒有別處可以得到永生了，但神的兒子卻並沒有把得永生的條件提得很高。 所要求我們的條件只不過是「信奉 的名」──「眾先知也為 作見証說，凡信 的人，必因 的名得蒙赦罪」（徒10:43）。

似乎當時信徒，有些人不很放心，難道一信奉神兒子的名，就立刻有永生了么？已否有「永生」不是要等將來才能知道的么？怎么現在信了神兒子，就能確知將來有永生呢？使徒約翰特意這樣聲明︰「我將這些話寫給你們信奉神兒子之名的人，要叫你們知道自己有永生。」使徒這樣說，就等于明告當時的信徒說，信奉神的兒子的人，現在就可以有永生。這是實在的，不用再多疑慮了，並且這是現今就可以知道的，不是將來才知道的。

信奉神兒子之名的人要「知道」自己有永生

使徒寫這書信的目的，既然是要叫信徒知道自己有永生，可見使徒認為信徒是應該知道自己有永生的。為甚么信徒應該知道自己有永生？因為如果我們確知自己有永生，就能滿有信心地抵擋魔鬼，要是知道我們已經站在得勝的地位上，就不用懼怕它，也可以完全不理會它的控告，更不用懷疑主的恩典，是否能叫你獲得完全的拯救與赦免了。

確知自己有永生，在生活方面也可以更有信心勝過罪惡，因為知道我們已經有一個勝過罪惡的生命。那賜「生命聖靈的律」已經把我們從「罪和死的律」中釋放出來了。許多人是失敗于不確知自己對勝過罪惡和魔鬼的能力，而沒有信心支取主的應許；但如果確知自己已有永生，就能靠主得勝了。並且永生既是我們最寶貴和最重要的問題，這樣，既然已經有了永生的把握，其他今世損益得失，就都是小事，都可以看輕了。

另一方面，加果確知自己有永生，也就能夠在工作上更有力而確實地把這永生的道傳給別人，使他們和自己一樣滿有把握的得著永生。

留心本書的信息就能知道自己是否有永生

使徒寫這封書信的目的，既是要叫信徒知道自己有永生而寫的。可見我們要是留心讀這封書信的內容，就可以知道自己有否永生了。那么，讓稍為留意上文本書所講過的重要信息罷︰

本書第1章論信徒領受了生命之道而彼此相交，和行在光明中就得主血的洗淨。

第2章論基督是我們在神右邊的中保，而聖靈要在凡事上教訓信徒。

第3章論信徒在地位與盼望上跟世人有顯然的分別。且在品性方面也有明顯的不同。信徒是「行義的」，世人卻是「犯罪的」；信徒是愛弟兄的，世人卻是恨弟兄像該隱的。

第4章上半講論兩種不同的靈︰認耶穌是道成肉身者的靈和否認基督是道成肉身者的靈。真信徒信服使徒的教訓而接受聖靈，假師傅卻是出于謬妄虛假的邪靈。二者之間有顯然的分別。

第4章下半和第5章上半論愛裡沒有懼怕，而凡信基督的都是從神生的，而且必定愛從神生的弟兄，因而不難遵守 的命令。

這些信息都能使我們知道自己是否有永生。

以下的經文對于知道有否永生也很重要︰

1:7「我們若在光明中行，如同神在光明中，就彼此相交， 兒子耶穌的血也洗淨我們一切的罪。」

2:5「凡遵守主道的，愛神的心在他表面實在是完全的，從此我們知道我們是在主裡面。」

2:27-29「你們從主所受的恩膏，常存在你們心裡，並不用人教訓你們；自有主的恩膏在凡事上教訓你們；這恩膏是真的，不是假的；你們要按這恩膏的教訓，住在主裡面。」

3:23-24「神的命令就是叫我們信 兒子耶穌基督的名，且照 所賜給我們的命令彼此相愛。遵守神命令的，就住在神裡面；神也住在他裡面。我們所以知道神住在我們裡面，是因 所賜給我們的聖靈。」

4:7「親愛的弟兄阿，我們應當彼此相愛；因為愛是從神來的；凡有愛心的，都是由神而生，並且認識神。」

5:4「因為凡從神生的，就勝過世界；使我們勝了世界的，就是我們的信心。」

這些經節都是告訴我們一個已經有了永生生命的人會有的一些表現。這些表現就是巳有永生的有力憑據。

另一方面，本書既是要叫人知道自己是否有永生的，也就可以按反面的說是要叫人知道自己是否還沒有永生的。一個已經有永生的人不知道自己有永生固然是危險；一個沒有永生的人，不知道自己沒有永生，甚至還自以為已有永生，就更危險了﹗

已經知道自己有永生的該幫助別人知追

使徒寫這封信的目的，既是要叫信徒知道自己已有永生，暗示我們不但自己應該確知是否有永生，也該幫助別人確知他已否有永生。因為神所要賜給我們的救恩，不是大概可以得救的救恩，而是十分確定，絕對有把握的得救。所以，如果還不確實知道自己有否永生，或不敢幫助別人確定知道他已有永生的，必然還不很明了主的救恩完全到甚么地步，能夠救我們到甚么程度。況且永生既然是必須在今生解決，而不能留到來生解決的事。這樣，如果我們在今生「信奉神兒子之名」還不能確定我們是否有永生的話，那么我們信奉神兒子之名的結果，並沒有對正解決我們永生的問題，還只是「也許可以」有永生而已，這怎能算是福音？所以使徒說，他寫這些話給信徒是「要叫他們知道自己有永生」，這句話的含意，是包括了信主的人有永生這件事，是現在就可以確定，而不用等候將來或是臨終的時候才能確定的；否則，使徒就不能說他寫這封信是「要叫你們知道自己有永生」這句話了。

２ 確知合神旨意的祈求必蒙應允（5:14-17）

14-15 這章裡提到信徒第二樣應當知道的就是︰「知道合神旨意的祈求主必應允。」信徒最大的權利就是可以自己向神祈求，並且可以坦然無懼地向神祈求。但這種坦然無懼的祈求，是根據兩項重要的基礎，就是︰確知自己有永生，和確知自己所求的合乎神的旨意。當我們滿有把握地知道自已已經是神的兒女，又知道所求的合乎 的旨意，就自然能夠滿有把握地相信神必聽我們所求的。反之，如果我們所求的不合神的旨意，甚至已經知道是神不喜悅的事，還是故意去求，這樣的求就是試探神，必不能坦然無懼地相信神會聽我們所求的。

所以這裡15節所說︰「就知道我們所求于 的無不得著」的意思，是指在合神旨意的范圍內的祈求無不得著而說的。這兩節聖經使我們看見一個已經有了永生神之生命的信徒，並非已經完全剛強，不會陷在罪惡的試探中，不至疲乏跌倒，或不再有痛苦或損失的……。但神卻給他們一種權利，這種權利已經足夠使他們在一切軟弱、試探、疲乏、跌倒、病苦……中無不得勝。這種權利就是「所求于 的無不得著」。

這兩節也告訴我們要怎樣在禱告上認識神，就是我們必須照著 的旨意來禱告。否則，必因所求于 的不能得著而發生許多疑惑，使我們對 的認識更加混淆不清。但如果我們所求的是合神旨意的，就能在我們禱告的經歷中，越來越知道神的信實，而確知自已所求的必能得著了。

16-17 這兩節聖經是為著解釋上文的兩節聖經而舉的例子，極可能當時有信徒為犯罪的人或本書第2章和4章所說的那些敵基督的人禱告，並末見功效，因而懷疑神是否真正聽我們所求的？所以使徒在說明了我們所求的若合神的旨意，就必得著之后，就再進一步解明。雖然為犯罪的人禱告，在原則上是神所喜悅的，但未必為任何犯罪者禱告都必然都合神的旨意，而且在某些合乎神旨意的事上，神也未必要照著我們所想望的應允我們。那么犯甚么樣的罪是不一定蒙應允呢？使徒隨即在本節中指明有「至于死」與「不至于死」之罪的分別。

注意︰本書雖然以信徒為主要對象，但從2:18-19;4:1 -5可見當時信徒中有好些是作假信徒的敵基督者。那些人當然聽過許多道，甚至是會講道的人，卻不是信徒。所以，本書雖然是對信徒說話，卻不是說受書人中全部是真信徒。

所以當我們要解釋這裡甚么是「不至于死的罪」，甚么是「至于死的罪」，必須留意當時信徒中有這兩種分別。

關于至于死（或不至于死的罪）有兩種主要解釋︰

「死」指身體方面的死

在這裡所謂「至于死」或「不至于死」的「死」是指甚么，對于這兩節聖經的解釋關系重大。這裡的「死」必然不是指靈性的死──滅亡，因為按靈性而論，並沒有甚么至于死或不至于死的罪之分別。所有的罪不論輕重大都是至于「死」的。所以這裡的「死」必定是指肉體的死而言。這樣，所謂至于死的罪就是指該被打死的罪，正如摩西律法所記要用石頭打死的罪︰奸淫、不孝父母、殺人等（參利20:10;出21:12-17）都是比較嚴重的罪。信徒若犯了這樣嚴重的罪，必定已經墮落得很深，多次銷滅聖靈的感動……神對待他們的方法可能不同，所給他們在肉身上的懲治管教可能會比較厲害，甚至會失去生命（參林前11:30-32）。就像使徒保羅也曾經用權柄把哥林多教曾中犯奸淫的人「交給撒但，敗壞他的肉體，使他的靈魂在主耶穌的日子可以得救。」（林前5:5）所以使徒約翰在這裡說︰「我不說當為這罪祈求。」注意他不是說︰「不當為這罪祈求」，而是說︰「不說當為這罪祈求」。這是告訴我們，使徒認為對于要這等人祈求，應當保持審慎的態度，要按他們個別的情形為他們祈求的。在為他們祈求時，不要固執地認為神必然垂聽，卻忽略了神對這等人的旨意；在徒5:1 -11彼得對亞拿尼亞夫婦就用了類似嚴厲的刑罰，懲治犯罪的人。

所以，如果我們要支取上文「無不得著」的應許，就得先學會了在神跟前不胡亂開口，不能只憑一時的情感，和肉體的愿望，而是謹慎地按照神在各個人身上的旨意代禱。

「死」指靈性方面的死

第二種解釋，認為所謂「至于死」的罪就是指希伯來書10:26所說故意拒絕基督贖罪祭的罪，就如褻瀆聖靈的法利賽人，硬心到底的猶大，以及本書所指混在信徒中間的那些敵基督者（2:18-19）。他們既已故意拒絕基督贖罪的救恩，使自己成為滅亡的人，我們若貿然為這樣的人祈求，當然難免會發覺「我們所求于 的」並非「無不得者」了，因我們所求的並不合神旨意。這等人既然是故意拒絕主的救贖，褻瀆聖靈的人，對于這等人應否為他們祈求，使他們得著神的生命？使徒用很審慎的感度說︰「我不說當為這罪祈求」，因為有些人，雖然活著，但救恩的機含對他們來說，可以說已經過去，因他們已屢次褻瀆聖靈成了頑梗不化的人。

照這解法，這裡\cs14「死」的意思就是指靈魂的滅亡，而16節的「弟兄」卻不是指已經得救的信徒，只不過是當時教會承襲了猶太人所習慣了的一種稱呼罷了。16節的下半說︰「……神就必將生命賜給他……」也証明這裡所說的弟兄是還沒有生命的人。而上半節「不至于死的罪」就是普通的犯罪，就如下文17節首句說︰「凡不義的事都是罪」。

３ 確知必蒙神的保護（5:18）

18 「凡從神生的必不犯罪」這句話不會是說所有已經重生的基督徒都必定不犯罪的意思，因緊接上節剛說過「有不至于死的罪」，而本書上文2:1 說︰「我小子們哪，我將這些寫給你們，是要叫你們不犯罪。若有人犯罪，在父那裡，我們有一位中保，就是那義者耶穌基督。」也明明表示信徒是有可能犯罪的；所以使徒才會說「若有人犯罪……。」這樣，這裡所說「凡從神生的必不犯罪」必有另外的意思，因為使徒絕不可能在同一封信中，甚至相連的上下文中，說出這么矛盾的話來的，那么，這句話可以有下列的意思︰

Ａ 指凡從神生的，所得著的生命是不犯罪的；信徒所以會犯罪，是因為沒有順著新生命生活，而體貼舊生命生活的緣故。

Ｂ 指凡從神生的，必不犯「至于死的罪」，因上文正討論「凡不義的事都是罪，也有不至于死的罪」。

Ｃ 指凡從神生的，在意愿上是不要犯罪的，而不是說從神生的是絕對不可能犯罪。保羅曾作見証說︰「我所愿意的善，我反不作；我所不愿意的惡，我倒去作」（羅7:19）。可見雖然信徒會犯罪，但在意愿方面還是不要犯罪的。

Ｄ 指凡從神生的，必不會常常犯罪，或停留在罪中不肯離開，相似的話在本書的3:6,9已提及（見3:6{\LinkToBook:TopicID=157,Name=３ 勝罪的途徑跟世人不同 （3:6-7）}及3:9注解{\LinkToBook:TopicID=159,Name=１ 屬鬼的與屬神的 （3:8-10上）}）。

Ｅ 指凡從神生的，其最后結局必不至被惡者所害，而蒙神保守。

「凡從神生的必保守自己」小字有古卷作「那從神生的，必保護他」，意即凡從神生的必蒙神的保護，所以「那惡者也就無法害他」了。這裡未指明「害他」的意義是要害到甚么程度，但信徒既不是絕對不會再犯罪，這裡所說「無法害他」之「害」的意思，應當不會是指惡者無法害信徒偶然犯罪說的，而是指那惡者無法害信徒犯上「至于死的罪」（約17:12）而說的。注意，這「無法害他」包括任何直接間接之方法……。無論怎樣的原因致使信徒滅亡，就都不能算為「那惡者無法害他」。但聖經既說「無法害他」而神又必保護他們，可見那惡者無論怎樣，不能使從神生的人再陷于滅亡的境地（參林后4:7-9）。

信奉神兒子之名的人，若確知自己已有不犯罪的生命，又知道神的眷顧必會保護信 的人，使那惡者無法加害，就必更有信心，將自己信托在神手中了。

４ 確知我們是屬神的（5:19）

19?這節聖經很明顯地將「我們」和「全世界」，「屬神的」和「臥在惡者手下」的人，作了一個對比。這裡有兩個完全對立的陣營──站在神一邊的和站在魔鬼一邊的。而我們卻是站在神那邊的人，是屬神的，是 所有、所用、所愛、所賜福和保護的；世人卻臥在惡者的手下，是魔鬼所轄製、迷惑、陷害、奴役，又聽憑魔鬼擺布的。使徒特意將這兩種明顯的分別列在我們眼前，要使我們確實「知道」信徒與世人之間，有完全不同的界限，不能混淆不分。所以信徒不該效法世人的道德標準而生活要人（羅12:2）反而要照著神的旨意而生活，那才合乎神的要求。使徒的意思似乎是要信徒更徹底地認識到「我們是屬神的」這個地位的尊貴，因而在我們日常行事為人之中，不忘記保持該有的聖潔見証。

５ 確知主必賜智慧認識真神（5:20）

20 「我們也知道神的兒子已經來到」這句話指主耶穌的道成肉身而說，這是本書所注重的信息（2:22-23;4:1 -6）。這位道成肉身的神子，乃是使徒們「所聽見，所看見，親眼看過，親手后過」又和 一起生活過的。而我們所以能認識真神，就是由于這位道成肉身的神子，將智慧賜給我們的結果。「智慧」原文dianoian指人的心思或悟性，何賡詩譯作理解力，N.A.S.B.作understanding；敬畏耶和華是智慧的開端，人能有屬靈的理解力，領悟屬靈的事，是出于聖靈的開導（林前2:11;路24:45）。

「神的兒子已經來到」指約1:14,18主道成肉身的事。使徒這裡不過覆述當時信徒所已知道的真理罷了。

「使我們認識那位真實的」就是指認識真神。我們對神最初步的認識是認識 是真神，但我們對神更深一層的認識，還是認識 的「真」。 真實可靠， 的愛真摯無偽， 雖然活在天上，卻真實地與我們同在，真能聽見我們所禱告的，扶助我們的軟弱。我們對 的信心愈加增，就像感覺到 真是跟我們一起生活著。

「我們也在那位真實的裡面，就是 兒子耶穌基督裡面」這兩句話告訴我們︰

Ａ 神與基督是完全合一的，在神裡面的也就是在基督裡面。

Ｂ 信奉神兒子的人，也在基督裡與神合一了。這奇妙的恩典是其他的世人所無法享受的。

本書的開端與末尾，都講論與神聯合的信息，顯見本書的宗旨是要叫信徒因知道自己有永生和各種屬靈的福氣與地位，而進一步追求更深認識神，住在主裡面與 聯合。這種信息和主在世的禱告相合──「使他們合而為一；正如你父在我裡面，我在你裡面，使他們也在我們裡面；叫世人可以信你差了我來」（約17:21）。

在這一節中三次提到「真實」，（末句這是真神的「真」字，原文和上句「真實」同一字。）都是真的。約翰要強調這位神乃是真實存在，絕不是虛幻、抽象，或不與世人相親的神。反之，一切信 的人既有了 的生命，也就住在這位真神裡面了。

「這這是真神」這話可能指基督或神。可有二種解釋︰

Ａ 這位道成肉身使我們認識真神之神，又在 裡面與神聯合的耶穌基督就是真神。

Ｂ 唯有這樣一位差遣 兒子來世上，使我們認識 ，又住在 裡面的神，才是真神。「也是永生」意即︰這樣地認識真神，又住在 裡面，就是得「永生」之最高尚意義，就是永生的真諦了。

四 結語（5:21）

21 顯然這裡所說的偶像，不會是真正屬物質的偶像。因受書的信徒絕不可能還是拜偶像的人。所以這偶像理當是指那些在信徒心中占奪神地位的無形的偶像，使信徒不能專誠事奉真神的一切事物。信徒要保守自己不落在偶像之罪中的方法就是「遠避」它們，使它們完全不能進到我們心中占據地位。

真神的真實，跟偶像的虛假，成明顯的對照；上節一再提到「真神」，跟本節的「偶像」成明顯的對比。基督徒如果與神同行，就是必須真誠無偽，如果假裝屬靈，就跟偶像更接近了。偶像就是虛假的最高象征。

注意︰使徒在本書的第1節就將生命之道的信息傳給我們，而在本書之結束，卻用「遠避偶像」的信息提醒我們。顯然，在「永生之道」與「偶像」之間，在「與神相交」和與偶像連結之間，在真神的神與虛謊的偶像之間，是絕對不能兩立的。在我們追求更深認識這位真實的神，並更深住在 裡面的生活中，各種有形無形的偶像都會使我們屬靈的眼睛昏花，不能認識神。所以當我們談完這卷書信的信息的時候，我們實在應當懇切地求主賞給我們「智慧和啟示的靈」，使我們能憎惡並「打碎」我們心中一切的偶像，不然這本書的信息對于我們將成為毫無補益的了。

但我們不能忽視，信徒也可能有拜那些人造的有形偶像之試探。因為撒但的詭計必愈來愈加巧妙。將來那些要誘惑逼使信徒去拜人手所造之偶像的人，不會是只有權力而沒有學問的人。魔鬼很可能利用在今世大有學問地位的人帶頭拜偶像，而且在末世的時候，邪靈的工作會更猖獗，人手所造出來的「偶像」可能變成有「生氣」的活像，就像啟13:14-15能說話的像那樣，叫許多人愛迷惑，基督徒應當更加儆醒，明白真道，按真理而行。

問題討論

留意信、重生、愛神、愛弟兄與彼此相愛有甚么關系？

主的命令是否很難遵守？怎樣才不難守？

凡從神生的果真勝過世界嗎（4節）？「使我們勝過世界的就是我們的信心」是甚么意思？

本章6-8節所說「作見証的原有三就是聖靈、水與血」，該怎樣解釋？

這裡水、血、聖靈三者之見証，是指信徒要有的經歷嗎？還是指基督的經歷？

第9節說「你們既領受人的見証，神的見証更該領受了。」甚么是人的見証？

甚么是神的見証？信徒能確知自己已經有永生嗎？怎么確知？有甚么教訓？

我們所求于神的果真「無不得著」嗎？

甚么是至于死的罪？為甚么約翰說「我不說當為這罪祈求」？

凡從神生的必不犯罪是甚么意思？惡者無法「害」他，這害指害到甚么程度？

為甚么本書末后兩節特多提到神是真神，又勸勉信徒遠避偶像？ 陳終道《新約書信讀經講義》


目次

提要

第一章

第二章

第三章

第四章

第五章

靈訓要義


列王記上

列王記上提要

列王記上 智慧與先知的職事

大綱︰

一、屬天智慧的所羅門王　二12~十一章

二、王國分裂的慘史　十二~十六章

三、先知職分的拯救　十七~廿二章

從所羅門的歷史看見，興旺與衰落的根源在于是否遵行神的命令︰

一、(二章)所羅門堅固神的國度，先除清內敵，潔淨教會內部的腐敗，使神的旨意暢通無阻。

二、(三~四章)所羅門為神的國求智慧，求在神的心意中，神賜予空前絕后的屬天超越的智慧，並賜予沒有求的屬地的榮華富貴。

求神的國，神的義，必得神超越的豐富(太六33)。

求在神的旨意中(約壹五14)。

求的人是敬畏神的人，遵行神的旨意，行 所喜悅的事(約壹三22)。

魂先興盛，服在神的管治之下，神加添屬地的祝福，托付魂更新的人能作忠心的管家(猶1)。

三、建造神的殿七年，建宮十三年　五~八章(代下二~七章)

遵神命令，以基督生命，石頭來建殿，鐵器聲音沒有聽見，神對每一個人暗中的拆毀，對付工作，在明處各肢體聯絡起來，成為一個神的家。

四、所羅門與外邦女子聯婚，偏離向他二次顯現的神，違抗神命(林后六14)，導致王國分裂。分裂的導火線是耶羅波安，被擄的原因是瑪拿西。

(1) 從羅波安看見他棄絕生命老練的長輩，看重生命浮淺的青年人，導致百姓的反抗而分裂。　一1~24

(2) 從耶羅波安看見肉體事奉的悲局，蔓延至被擄。出于己的野心，堅固己的勢力范圍，不顧神的旨意，設立金牛犢，使百姓陷于拜偶像的罪中，與魔鬼聯合。

不在神的十字架祭壇根基上建造教會，在外邦丘壇上事奉，使用外邦人拜鬼魔的方法。

不顧神主權的呼召，私立教會領袖，亂摸聖工。

私立節期，不顧神定的節期屬靈的意義。

聖經裡提起耶羅波安的罪達二十次之多，蔓延至 300年，直到約西亞王根除了二個金牛犢。　十二24~十四章

神除滅耶羅波安全家，暴尸于戶外，惟亞比雅向著神行善，得入墳墓。

(3) 從神人之死看見接受老先知陳舊的啟示二手貨的慘局。

(4) 從亞比央王看見神為了大衛王，不熄滅燈光，不除滅大衛的后裔，為要引出耶穌基督的道成肉身。?十五1~8

(5) 從撒王看見，神的眼目遍察全地，顯大能幫助心向著 誠實完全的人。亞撒人不完全，心完全，神建造他，幫助他。　十五9~24

(6) 拿答作惡，神興起巴沙篡位，借著他除滅耶羅波安，執行神的審判。　十五22~32

(7) 巴沙作惡，神借著耶戶傳達神的判語。　十六1~7

(8) 從以拉看見，酒醉腐敗的王肉體貪享而身亡，神使用心利，暗利惡王之間的殘殺，成就 的旨意。　十六8~28

(9) 從亞哈王看見，與世界聯合的教會，耶洗別的權勢在教會中的腐化作用，惹動神的憤怒(啟二18~29)。

在極其腐敗黑暗的光景中，神興起手中的戰車馬兵以利亞，以利沙先知，成為強烈的見証人。

(10) 從以利亞先知看見，神心目中的見証人在教會被擄的時代中，是神手中的火把，燒進人的心，叫人悔改轉向神。

他是先知的代表，與耶穌同顯在變化山上(太十七章)。是神明處使用的兵器，審判打擊巴力魔鬼的權勢。

A.寄居信心的生活，順服神的引導，基立溪水干才行動去西頓。十七章

B.壇裡面不少，瓶中油不缺，看見虛空的器皿聖靈內充滿，生命流通的原則。生命之糧的面，瓶油聖靈生命充滿的量度是根據器皿的挖空多少。

C.寡婦之子死而複活，看見屬天生命吞滅死亡的權勢，如同神的吹氣賜給亞當人受造的生命。耶穌複活以后向門徒吹氣賜神非受造的聖靈的生命。

D.迦密山上毀滅巴力假神，看見神得勝的原則　十八章

教會墮落的光景中，首先是修壇，悔改回轉到十字架的根基，重新奉獻自己，四圍挖溝，降服在神大能的對付之下，除去一切神以外的東西，等候神顯現的工作。神降火悅納教會的悔改與奉獻。

E.天降大雨，看見信心交戰恆切的祈禱，使神澆灌枯干荒涼的心田。虔誠懇切的祈禱，屈身在地七次達完全，看見雲片如手掌，相信神必動工。

F.以利亞求死，灰心軟弱之中，神賜予生命活水，澆灌他枯干的心田，又炭火燒的餅，聖靈生命之糧，使他起來行走到何烈山摩西那個洞，面見神。

聖靈的啟示不在熱鬧轟烈之中，乃在安靜微小之中。

人所看見的是以利亞一個人對付 850個巴力的先知，神看見的是

七千隱藏的人，托住以利亞的見証。他們是一群不向世界妥協與聯合的人。　十九章 張向晨《聖經六十六卷》

作者簡介

列王紀注釋的作者歐爾德在亞伯丁和愛丁堡大學受過教育，隨后曾在耶路撒冷的英國考古學校任助理校監一個時期。他現在是愛丁堡大學希伯來文和舊約的講師兼神學院的教務主任。相信他所撰寫的能提供一般神學生、教牧人員及平信徒以應時的幫助。

列王紀緒論

（一）

本注釋所處理的聖經故事包括了幾乎達四世紀時間的以色列與猶天歷史，即是自主前第十世紀中葉之前，大 王去世及所羅門繼承王位開始，以至耶路撒冷及猶大王國在主前五八七或五八六年不敵巴比倫勢力而最終淪亡的這段期間。此故事畫分為讀者所熟知的列王紀上下兩卷並不是原有的做法，而是為了方便而將一個較長的故事分為兩部分，就像撒母耳記與歷代志分為上下卷一樣。

更合適的做法是將此二卷分成幾乎完全相等的三部分，頭兩部各以列王紀上十六章、列王紀下十章為終結，即是將列王紀上十七章開始的以利亞及以利沙這段長故事構成中間部分。故事成為三分形式也可能受政治觀點的影響︰聯合君主政製在列王紀上十二章以色列背叛羅波安的故事結束；以色列和猶大在列王紀下十七章之前分開處理；而在最后八章（列王紀下十八至廿五章），猶大是耶和華子民中有名無實的唯一生還者。

（二）

這些記載中的資料夠豐富，卻也出現許多漏洞，用短短的四十七章急速交待了四百年的事件，有這種情形出現是在所難免的。對猶大諸王如希西家、約西亞甚至羅波安倒有詳盡的描述。記 建造匠和大智之人所羅門的故事就更為詳盡了。至于有關北以色列大多數君王的資料就只字不提了，對于北國以利亞和以利沙的描述卻是非常詳細。與其用列王紀之名稱，倒不如用以色列諸王及眾先知為書名更為合適。

處理上出現的不平均，顯示了在猶大敗潰及被擄之后那些是歷史學家們可得及不可得的參考資料。但這一來，我們知道更多的，是他們的興趣、目的──以及偏見。書中主要的敘述，記載以色列在耶羅波安一世控製下，脫離大 家族的統治及在所羅門時建立屬上帝聖殿的崇拜，真是一件不幸的事。（值得注意的是，本書中間部分講述以利亞和以利沙故事的人，並不受此決定所限）。

但是，即使有種種批評性論點，列王紀（歷代志也包括在內）仍然被公認為是了解古代以色列與猶大歷史的主要來源。我們的資料經過了辯証，偶然也予以修正，且利用碑銘翻譯所得及對出土物所作評估來決定新觀點。總之，這幾卷聖經成為我們研究時出發及回歸的據點。

（三）

一個更嚴重、有關列王紀開頭的文字結構問題必須提出。為甚么大 故事的結尾與撒母耳記上及下所談他的興起及統治的長篇敘述分開呢？這可能只是篇幅的大小及取其方便的問題，因為我們留意到約書亞記、士師記及路得記的引言較為詳盡，而約書亞記、士師記、撒母耳記及列王紀本身都成為同一個故事的有關部分。自從一九四○年代諾馬丁（Martin Noth）的先驅工作開始，列王紀的故事即被公認為申命記式歷史書。事實上，它可能以申命記中的摩西故事做開始。撒母耳書與列王紀之間的分界線是否像列王紀上與下的界線那樣隨便？形成此觀點的事實是，希臘文與拉丁文聖經中所保存的古代傳統，所處理的不是撒母耳記上下及列王紀上下各二卷，而是他們所稱為『王朝』或『王國』四卷。

因此，許多學者建議我們以申命記作品的更廣闊角度去閱讀列王紀的開頭，拿它當做是大 故事的結尾。事實上，他們提出列王紀上一至二章包括了『大 宮廷史』或『繼承權之敘述』在內，即是我們在撒母耳記下九至二十章所讀到顯著地坦誠、親切、記述精采的故事中兩個常見的題目，把這個結尾從主體中畫分出來，加進撒母耳記下廿一至廿四章的混雜資料中。我認為這種廣傳的觀點難以接受，這一點在轉入經文討論時將作解釋。在這裡只提出一點──

撒母耳記及列王紀不是証實君主政製時期的唯一聖經資料。在歷代志裡，我們也幸能找到相同的敘述。大多數人都認為后期的歷代志作者熟悉而且廣泛地引用我們所共知的撒母耳記和列王紀的形式︰例如在甚么地方描述詳盡或描述簡潔，他也從所得的資料中作增多或減少，而這些資料也都在我們手中，可作比較。

歷代志的作者有處理所得資料的自由，這一點也應在考慮之中。筆者懷疑這件事較為複雜；也認為歷代志作者用的撒母耳記和列王紀屬于現有經卷的早期版本。在討論列王紀的幾個部分時，我們應該想到另一個可能性，即是撒母耳記或列王紀及歷代志都按各自熟悉的傳統向不同的方向發展。

我們的前言在主題開始時結束，因為歷代志作者並不報導列王紀開頭兩章的大部分資料。這兩章是不是在資料范圍內，只因某種原因而抑製不用 抑或它們在列王紀的故事中成為新的和加以詳述的前言呢？ 《每日研經叢書》


列王記上

列王記上第一章

列王紀上

大 王朝的式微（一1-53）

（一）

本章開頭四節對這位英勇領袖的晚年，作清楚的描述。『大 王年紀老邁』，這是非常少見的短句。同樣的字眼也用來形容約書亞（書十三1；廿三1）──大 的前一位以色列統帥，藉此作為整個時代的結束。死亡的陰影步步進迫，雖有厚被遮蓋也無法使他溫暖。他的部屬為這一位曾經有過許多女人的大情人在以色列境內找了一個美貌童女來令他得溫暖，恢複生機。（書念與雅歌六13的書拉密相類似──在傳統上，亞比煞即是詩歌中的女主角。）但按這希伯來動詞的巧妙卻又曖昧的意思，這裡說『王卻沒有與她親近』（4節），是指他完全不知道有童女在身邊呢？抑或他根本不能與美貌童女造愛？這問題應可以提醒我們聖經上還有其他『年紀老邁』的人，如沒有孩子的亞伯拉罕和撒拉（創十八11）。

（二）

亞多尼雅是大 仍然生存的兒子中最年長的。因為父親的處境令他開始嘗試公開爭取他想要的身分，宣布他是王位的繼承人，甚至組織合適而重要的侍 團。從第六節的記載，我們很難知道這位王子是個嬌生慣養的人，抑或是對無拘無束的王室生活有所準備的人選。大 每況愈下的健康顯而易見，存 權力的真空是在所難免的；而第一位繼承者與約押（大 王多年的元帥）與亞比亞他（兩位大祭司之一）聯結商議，但不是所有的祭司、先知和勇士都支持他（8節）。他們在商議后，舉行了隆重的儀式，宰了牛羊、肥犢請客，還官式地邀約王的眾子及臣仆參加。只是客人的名單有極顯著的遺漏。這不是証明亞多尼雅與人勾心斗角，但是至少說明了他知道有那一些人因注意到他爭取王位的情勢而不悅。

（三）

聖經故事反映我們人生經驗最貼切的方法之一，是大部分靠口頭傳遞、報導和提問。讀了大 寢宮裡的場景之后，我們必須自己判斷，到底是拿單與拔示巴提醒國王他對所羅門所作的應許，抑或他們對這個既無能力揭穿他們的計謀也沒有能力去做任何事情的老王施詭計。

拿單沒有真正對所羅門母親說（11節）亞多尼雅已經立自己為王，他只問對方有沒有聽到有關的報導。我們所知道的，只是按寫故事的人所說，有關亞多尼雅以東道身分在嚴肅的慶典中出現，至于對他的性格則沒有作進一步說明。拿單建議拔示巴向大 提出一個問題，且答應去支持她的建議。到底他們是不是迫大 承認自己未曾說過的話？這一點曾經引起辯論而且可能是事實，但只是可能而已。

拔示巴與拿單對大 指出（15-27節），重要事件正在耶路撒冷發生，他既是一無所知，也沒有授意容許事件發生。我們即使是力不勝任，也不會喜歡別人來指正﹗國王受了拔示巴和拿單的話所激發，于是再次伸張王權，發號施令。

拔示巴首先來見大 ，她也是首先被國王召見的人（28-31節）。當日對她所起的隆重誓約現在生效了。到底拔示巴對衰弱的老人的回答『愿我主大 王萬歲﹗』是出于愛意與感激，抑或帶 譏誚口吻，或是純粹迫于宮廷禮節？

不僅是拿單，還有撒督大祭司及王的護 長比拿雅都被邀到大 王面前接受國王的命令（32-37節）。大 告訴他們他已膏立所羅門為王統治以色列和猶大。比拿雅（名字含義是『耶和華已建立』）慎重地加上自己的祝禱，說耶和華一定保証大 的選擇。接 敘述的，就是韓德爾不朽名曲Coronation Anthem裡所描寫的情景。

權勢的改變是多 的戲劇化﹗那些參與亞多尼雅慶典的人，曾經似乎恰當地代表了耶路撒冷的勢力，且大權在握。就因為大 出奇製勝的措施而令他們陷于瓦解。他們從其中一位領袖祭司的兒子約拿單（41-49節）那裡，知道了年老的國王不但另有計畫，且已付諸實行，甚至在床上向自己選立的兒子屈身下拜。他們發現自己參加了錯誤的黨派時，就都驚惶，紛紛離去。

本章的結尾（50-53節）說所羅門的兄長懼怕自己因此喪命，便抓住祭壇的角不放。所羅門的誓言令他有信心從壇上下來。但是當他向所羅門下拜時，他只是獲授命回家；這件事以后還有下文。

（四）

列王紀在開頭第一章要讀者留意一些甚 呢？為甚 歷代志作者只是輕描淡寫的用『大 年紀老邁，日子滿足，就立他的兒子所羅門作以色列的王』來做總結（代上廿三1與廿九28比較）？列王紀上一章毫無疑問使讀者了解這個政體的權力斗爭中所表現的人性及其運作。所羅門並非聖人；我們倒應對他是否有權繼承王位加以考慮。 《每日研經叢書》


列王記上

列王記上第二章

父親的遺命（二1-9）

（一）

本章的開頭（1-4節）也令我們想起約書亞記的文字，不僅有主角的臨終遺言（書廿三14），也引用耶和華對他的勉勵（一1-9）。作『大丈夫』是指遵守耶和華的吩咐，即是遵照摩西律法上所寫的行主的道。但是，在這段完全屬正統及宗教性導言之后，大 的遺言就變得非常世故了（5-9節）。他臨終前的三件遺命非常的直截了當︰兩人應被處死；而為抵消這懲罰起見，巴西萊的家人卻應該與新王同席吃飯，享受盛情。

約押曾經在各場合中為大 命，他攻下耶路撒冷（撒下五章）以及亞捫的首都拉巴，亞捫即現代的安曼（撒下十二章）。大 藉 他殺害烏利亞及誘奸烏利亞妻子拔示巴（撒下十一章）；約押在押沙龍開始造反時保護大 （撒下十四章），大 為了押沙龍之死公開哭泣悲哀而受到他的嚴詞指責（撒下十九章）。事實上他之所以出現亞多尼雅的慶典只是悄然地經過，至于他的命運則早已有所記載，見撒母耳記下二至三章。約押以大 的南面元帥身分，一直在伺機向以色列北軍掃羅的元帥押尼珥報仇，因押尼珥曾于決斗時在無可奈何的情況下殺了有勇無謀的亞撒黑，即約押的兄弟。約押誤會了所聽到的報告，說大 在希伯侖為他的仇敵押尼珥擺設筵席，且送他『平平安安』的回去。他根本不知道押尼珥正在安排怎樣使大 成為以色列和猶大之王。約押打發人把押尼珥追回，而且私下把他殺了。大 無論在公開場合或政治立場上均否定了這場謀殺。他不但為押尼珥舉哀，又對他的臣仆這樣說（撒下三38-39）──

你們豈不知今日以色列人中，死了一個作元帥的大丈夫么？我雖然受膏為王，今日還是 弱；這洗魯雅的兩個兒子比我剛強，愿耶和華照 惡人所行的惡報應他。

所羅門大可不必面對大 一生所遭遇的問題。

在約但河東，以色列人敏銳的情感因大 的另一次推荐而得到安撫。基列的巴西萊是大 過約但河逃避押沙龍追襲時慷慨供應食物給大 的善心人之一（撒下十七27-29）。大 在回程中過約但的時候，向巴西萊表示東道情意，要他同往耶路撒冷（撒下十九31-40），但老人以年邁為理由推辭了他的好意。朋友間互表忠誠的遺風理應可以在下一代繼續保留的。

上述的兩個故事很有趣的交織成為第三個故事。當大 在押沙龍面前退避時，他受到示每的咒g，示每不僅像掃羅一樣是便雅憫人，而且是掃羅的家人。約押的一個兄弟亞比篩求大 容許他即時就地割下示每的首級，大 阻止他，說︰『瞧，我親生的兒子尚且尋索我的性命，何況這便雅憫人呢﹗由他咒 罷﹗因為這是耶和華吩咐他的。或者耶和華見我遭難，為我今日被這人咒 ，就施恩與我。』（撒下十六11-12）。這一個示每在大 王回程中帶了大隊便雅憫人過了約但河迎接他，承認自己行了悖逆的事且公然表示 忠。同一個亞比篩現在再次要示每被處死，因他咒 『耶和華的受膏者』。但大 正在那一天慶祝重掌政權，不愿有人被治死。他對示每起誓不加害于他。不幸大 的誓愿是純屬個人和形式上的，他死了就一切無效（參考王上二36以下）。詩篇一四六篇三至四節的感受相當合適︰

你們不要倚靠君王，
不要倚靠世人，
他一點不能幫助。
他的氣一斷，就歸回塵土；
他所打算的，當日就消滅了。

（二）

第六節所說的智慧是所羅門著名的優點，這主詞在本段中的寓意值得深思。大 並沒有將處理約押和示每的決定交給聰明的所羅門，只是說用甚么方法去達到目的。這裡所說的『智慧』是指政治手腕、外交狡計，領導階層的這些質素也正是成功的政府最感興趣的『卑劣手段』。

令人感興趣的是那『智慧』用作『忠誠』的相反詞（7節）──或至少加以合法化。用智慧將約押和示每消除，而忠誠則歸于巴西萊的眾子。對于良好的行政人員來說，忠誠是一件經過細選的商品。說了這些話並沒有含輕蔑的意思，只是承認人所共知的『生命事實』。但筆者也不明白為甚么本章只是視這些為事實。兩個開頭段落（1-4及5-9）毗連在一起，意思有點含糊不清。第一個段落以大 引用耶和華的應許做結尾︰

你的子孫若謹慎自己的行為，盡心盡意誠誠實實的行在我面前，就不斷人坐以色列的國位。

大 對他兒子的勸勉詳盡，為的當然是要鞏固他王位的安全。但是，這樣做符合摩西律法書（Mosaic Torah）的要旨嗎？或那是對『上帝幫助那些幫助自己的人』的原則作虛偽的支持？

筆者懷疑這兩段經文有意慎重提出的，是自主的治國方式較為重視上帝的應許，多于重視 的要求，而這方式始于耶路撒冷的第一位偉大國王──事實上，也就是大 播下耶路撒冷在巴比倫遠攻時失陷的原因。

王國的建立（二10-46）

（一）

這樣，大 走了世人必走的路。我們在第十節第一次讀到『與他列祖同睡』的句子，這樣對死亡的說法，在列王紀及歷代志裡提及伯利恆耶西之子的事件時，幾乎是不斷地出現。摩西五經選用另一種句法──『歸到他列祖』；但也有說是葬在家人墳墓裡的。『大 城』很顯然是指耶路撒冷，因此，在伯利恆的耶西之子事件上，我們不能從『與列祖同睡』作字面上的解釋。歷代志作者不提大 安葬的事是有原因的。

本段經文的一首一尾有重複的句子（12，46）說國位在所羅門的掌握下甚是『堅固』。歷代志下也可以同樣的句法開始，只是此書卷不提及與陰謀有關的故事。這樣在意思上重複的方式，在句子之間常顯示了我們在閱讀后來加進原作裡的補充資料。

（二）

如果大 在所羅門身上所看到及贊賞的那智慧是成功的國王所必備的條件，那么，亞多尼雅不繼承王位倒是件好事。因為拔示巴既老練又洞悉世情，她曾經騙過第一個戰士身分的丈夫，后來又協助她兒子去統轄耶路撒冷，對這樣的一個女人作出請求，是絕不高明的。為甚么他一開頭便說這個國原是歸他的，甚至說以色列眾人也都仰望他作王？他承認，命運的改變是出乎耶和華，他的看法與他的名字相稱（『耶和華是我的上帝』）。

亞多尼亞求賜亞比煞為妻時，怎會不知道自己是將繩套在頸上呢？擁有宮廷中的婦女是國王的權利。背叛父親的押沙龍同意在以色列眾人眼前與他父親的妃嬪親近時，他與他的隨從都很明白這一點（撒下十六20-23）。列王紀開頭第一段可能沒有說明亞比煞的身分是妻子或妃妾，大 也可能未曾與她『親近』──但是，這個童女還會有甚么其他身分？

此事令所羅門發怒──而且松了一口氣？由比拿雅（『耶和華已建立』）被差遣去殺死這位無能的王位覬覦者是最適合不過了﹗我們記得耶和華應許大 ，上帝將為他建立王朝或按照撒下七章廿七節所說的為他『建立家室』。

（三）

祭司亞比亞他被勒令回鄉，回去他在亞拿突的田地（26節）。即使當時沒有公共汽車或汽車可以乘搭，這也不算是遙遠路程──距離耶路撒冷只有三哩﹗它是后來耶利米的家鄉，是約書亞記廿一章所詳細列出的祭司城邑之一。我們可能以為當時他被勒令回去自己的田地時，情形有點像是被軟禁或者被加上一道『禁令』，即是革除了他在耶和華面前的祭司職務。（令人感興趣的是四，他的名字在這裡仍以祭司身分與撒督並列。）

再者，我們有理由假定亞比亞他是因擁戴非人而付出代價。這一點雖沒有說明，但是他的命運在他的候選國王宣告無效時便顯示了。大 當然有理由對他心存感激，因為這人的父親及家人為了維護大 而被掃羅所殺（撒上廿二）。大 被押沙龍迫走時，亞比亞他和撒督都有意抬 上帝的約柜與他同去──但由于大 的要求，他們留在耶路撒冷負責通風報信的任務。他唯一的罪狀是做了所羅門的哥哥的輔佐。在所羅門的記錄冊上那是死罪﹗

但是，其中另有較廣泛的深度。亞比亞他的命運與他的祖先以利連上了。我們應該想一想第廿七節的含意，因為這句話在希伯來文聖經中比我們所想象的更少見。『應驗』耶和華的話在新約聖經中是常見的說法，但在舊約聖經中只有兩段經文是指某人的『話』『應驗』了。標準修訂本的經文在這件事上完全沒有幫助。

按列王紀一章十四節的記載，拿單主張拔示巴先去見大 提出所羅門接續王位的事，他則隨后進去証實她所說的話。筆者認為在這件事例上用『闡述』或『內容上作補充』或是『作進一步解釋』等譯詞都比用『証實』一詞的含義更合適。另一個與耶利米所說有關耶路撒冷荒涼七十年的記載出現在代下卅六章廿一節。『闡述』亞比亞他被革職（二27）則與撒上二至三章對以利家被棄的已有描述一樣。

並非在這些事件中用的第一個字眼都不恰當。在舊約經文中『應驗』一辭並不含『完成』的意思，但對每一件完整事件中都可以有新的看法。這是舊約聖經的完美模范──希伯來聖經本身是完整的，但是從耶穌基督的新觀點看也可理解。

（四）

本章以約押與示每的被殺及進而談及大 臨終的吩咐做結束。整個故事的進展，越來越難避免令讀者有不贊賞所羅門或大 之家的感覺。為主人 命的比拿雅，對于在耶和華帳幕前殺約押的事感到有所顧忌，于是再一次向主人請示。是所羅門故意不理會約押愿意死在神聖的耶和華帳幕內嗎？抑或他有意將恥辱落在所羅門及承繼他為元帥的人身上？示每亦忽略了所羅門王的禁令而終于中了他的計。但是，所羅門也夠坦白的，提及示每所犯的錯之后，也說出他致死的真正原因（44-45節）。

一切有關的政治道德都帶 嘲弄的雙關語。所羅門的政敵這么容易便在他手中遭殃，他們根本不是值得信任的唯一領袖。但他自己也明顯地是一個疑心甚重的弄權者。 《每日研經叢書》


列王記上

列王記上第三章

一個夢和一宗轟動事件（三1-28）

（一）

為甚么第一節經文很簡潔的提及所羅門娶了法老的女兒為妻？原因很難決定。是用它來作為建立王位的表征呢（二12，46）？或是用來預先透露第十一章的主題，即是多寵異族女子以致令所羅門對上帝的愛有了偏離？是暗示了所羅門的國際聲望呢？或是法老王利用這段婚姻的關系去保持與南利巴 的政治勢力均衡？

本章繼續証實所羅門確實敬愛耶和華（3節），但是接下去又談及他上丘壇獻祭，而不是在耶路撒冷。造成精神緊張的原因，一方面是怪責丘壇獻祭，另一方面卻又限于沒有為耶和華的名建殿甚么事都做不成。基遍那裡有極大的丘壇（4節），在前期拙著約書亞記 士師記 路得記注釋中，當討論約書亞記九章的時候，就有提及這地方的一些故事（參約書亞記九章注釋──劈柴與挑水的人{\LinkToBook:BookID=137,TopicID=120,Name=劈柴與挑水的人（九1-27）}）。

（二）

基遍的丘壇與所羅門之前的聖經人物所談的丘壇一樣，它也是耶和華顯現的重要地點（4-15節）。它總是引起令人喜歡的記憶，惟有在伯特利的雅各天梯和在示羅耶和華夜裡對年幼撒母耳的呼喊聲可以媲美。歷代志作者的同樣故事（代下一3-13）也以此異象為所羅門統治故事的開始。乍讀起來，兩個報導倒很相似，但其中的區別極為顯著。

兩者相同之處是耶和華向所羅門顯現是夜裡，在大燔祭以后，于上帝答應所求之后還有一段雙方對白。重要點是雙方的討論跟 相同的路線，即是所羅門求識別能力，他因不求長壽、不求富貴或軍事上的成就而得到稱贊，而這一切都額外的賜給他了。

兩段希伯來文的不同處，大多數都不重要，但是列王紀的經文比較冗長，令筆者覺得它增加了故事另一版本的篇幅。在王上三章，他有貶低自己的傾向，老是稱呼自己為『仆人』，說自己是『幼童』，且用含 諂媚的字眼去稱贊他父親（6節）。

另一點表現得更清楚的是，列王紀裡說耶和華是在『夢中』顯現（5，15節）。歷代志只說耶和華向他顯現，對他說話。聖經中有時候也警告不可聽信作夢之人的話（申十三章，耶廿三章）。聖經裡有些記載指出夢是與上帝交通的正常途徑︰約瑟與但以理都做夢，他們且因有能力替別人解夢而受重視。民十二章六至八節甚至列出榮耀的等級，說上帝在『異象』或『夢』中與先知說話，但是與摩西則是『面對面』說話。

（三）

整段經文中最難翻譯的字眼是有關的希伯來動詞與冠為名詞的『治理』與『權利』（見王上三9及11節，譯者注︰中譯『判斷』及『是非』。）希伯來文的shaphat一字含統治與判斷之意。我們已在這方面研究過約書亞之后所稱的以色列士師（參考士師記十5；十二7-14注釋──士師一覽表{\LinkToBook:BookID=137,TopicID=151,Name=士師一覽表（十1-5；十二7-14）}及以后的敘述）。

國王是最高審判者與最后仲裁人。理想的國王，在他的領土之內實現公理，伸張正義，保護弱者的權益。這一切得以實現是靠 連串精明及正確的決定、審決或判斷（眾數是希伯來文的Mishpaimt），也是經文中所指的『是非』的例子（單數是希伯來文的Mishpat）。

（四）

隨后出現的著名故事，即所羅門對兩妓爭嬰所作的判斷（16-28節），對這一點有了完美的寫照。假母親很得體的將苦衷向王呈遞，她捏造的故事令我們憑空想象故事骨干的內容，對遭受生育之興奮與苦痛而驟失嬰兒，想用死去的嬰兒來欺騙同伴的那一位母親寄予同情，也令我們去聆聽『她們在王面前如此爭論』（22節）時所作的連串難以接受的要求與否認。

所羅門所作的戲劇性提議，幾乎是個逆神意裁判法。能夠忍受痛苦折磨的女人有罪，受不了折磨的為無罪。他的判斷力立刻引起『以色列眾人』的敬畏，認為他有上帝的智慧，不是一般人的智慧可比。

雖然第廿八節在標準修訂本中的判斷有點屬于聲東擊西的偽裝手段，這一節帶我們回到十一節末的希伯來字句。較為字面的譯法，這一節要求對『是非』（Mishpat）的了解，或說是對『是非』的識別。所羅門的是非判斷也就是廿八節開始部分以色列眾人所聽到的判斷，但這『是非』是他的『判斷』，抑或是他的『公義』？在英文譯本中我們得決定那一種說法較為符合上下文，希伯來字含有抽象的原則與具體的決定之意，令它有了合乎實際的表達。同一個字在最后一節的結尾適當地被譯為『斷案』。

大 之子所擁有的耶和華智慧，令我們想起以賽亞書十一章所提及耶西之根的完美，說耶和華的靈必住在他身上，這靈更恰當地正如第二節所形容的──

智慧和聰明的靈，
謀略和能力的靈，
知識和敬畏耶和華的靈。

緊跟 這些話的后面，是一幅完美審判者的寫照︰

行審判不憑眼見，
斷是非也不憑耳聞；
卻要以公義審判貧窮人，
以正直審判世上的謙卑人，
以口中的杖擊打世界，
以嘴裡的氣殺戮惡人。
公義必當他的腰帶，
信實必當他脅下的帶子。 《每日研經叢書》

【王上三4，5，15】當時會幕是在基遍，而約柜是在耶路撒冷。在基遍的會幕，也就是本來在示羅的會幕(參代下一3)，那裡有祭壇，有洗濯盆，有燈台，有桌子和陳設餅，有燒香的金壇，只是沒有約柜而已。人以為有無約柜沒有多大關系。殊不知約柜是代表神的同在，沒有神的同在，其余的雖然好，卻不能滿足主的心，也不能滿足我們的心。所羅在沒有得著主的顯現之前，他不知道，也不感覺約柜的重要；可是他蒙主向他顯現之后，他覺悟了，主的同在是比甚么都寶貴，他就回到耶路撒冷，站在耶和華的約柜前獻祭了。他在基遍不過是獻燔祭，他現在是獻燔祭和平安祭，並且為他的眾臣仆設擺筵席。哦，在神面前的敬拜、交通、喜樂，才是真敬拜、真交通、真喜樂，這是所羅門所經歷的，也是許多認識主的人所經歷的。


列王記上

列王記上第四章

所羅門的統管（四1-28）

（一）

二至十九節的資料令聖經中初期王朝的歷史學家感到喜悅和困惑。喜的是因為這些資料就像是從皇室檔案中的官員名單抄寫過來，因此是可靠的資料，有助于了解事件的組織過程。但是，仔細觀察之后，就會發現情形並不是那么直截了當。

所羅門的『臣子』（2-6）與我們在撒下八章十六至十節，及后來在撒下二十章廿三至廿六節重複出現的大 得力助手的名單很相像。自然地兩張名單上的好幾個名字完全或幾乎相同。不同之處有些是出于筆誤，有些是因編者后來插進和加以修飾過的。現時可得的名單古代版本的不同處也有這種情形。希臘文聖經最可靠的手抄本沒有提及亞撒利雅（2節）和撒布得（5節）作祭司︰一個列在書記的名單上，另一個只是『國王的朋友』。

這些名單需要加以核對，但它們仍是寶貴的記錄。它們提醒我們在那些世紀以來，和在非常不同的民族之間，朝廷官員名銜的變化是多么小。也令我們想起君主時代耶路撒冷的宗教是以已成立的國教形式出現──大祭司是國王的臣子──就像今日英國國王在首相協助之下指派英國教會主教一樣。

七至十九節提供了有關以色列全地十二官吏的結構的主要資料，與舊約開頭幾卷所談的部落製度不同。所羅門有十二個地方官，負責一種形式的稅收，每年一個月每個官吏負責供給全王室的食物。實際上要繪畫出被指派的十二地區地圖並不太困難。專家更感興趣的是去探索王國各分區之間的聯系，及約書亞記十三至十九章所詳述的種族地理狀況。類似以法蓮（8節）或拿弗他利、亞設、以薩迦與便雅憫（15-18節）是指部落集中處或指地區？第八節及所說的『以法蓮山地』提供了多少線索？但這些事並不需要我們去考慮。閱讀時我們只須留意到其中的兩名官吏是或將成為國王的女婿。

（二）

總之，政治性地理有一細節極為重要不容忽視，就是猶大與以色列之間的關系。事實上，每次讀到『以色列』，幾乎都要對它的意義重作考慮。前面一章的結尾說『以色列眾人』都敬畏所羅門──那是指在所羅門的國度之內聽過他的判斷之人。本章開始有這樣的句子──『所羅門作以色列眾人的王』（雖然這一節的古代版本不都有『眾』字）。直至這一階段，我們可以假定『以色列眾人』包括了所羅門的猶大家鄉。

無論如何，七至十九節的『以色列眾人』需要有一個不同的解釋。被列在這裡的十二個官吏負責了一個包括猶大的地區。這一點是清楚的加以強調了，即使是在十九節末有一個令人困惑的句子。這處記載了猶大另一個『官吏』，只是沒有道出名字，而且他也沒有可能每年一個月負責供應王室的食物。

下面一節（20節）與廿五節有點相像，強調兩個分立的實體──猶大與以色列各自在北面的但與南面的別是巴地區內，一同分享財富，安然居住。『猶大與以色列』似乎是反映了所羅門時代擁有的合法產業，當『以色列』的名字在經文中較常出現時，我們有理由懷疑出于后來作者的記錄。

有些其他經文記載以有趣的方式回應此兩節的內容。在較早期的奮斗史中，通常是以色列的強敵被指為『人數多如海邊的沙』（書十一4，士七12，撒上十三5）。或許當戶篩進諫押沙龍（撒下十七11）說『不如將以色列眾人，從但直到別是巴，如同海邊的沙那樣多，聚集到你這裡來』，我們已經懷疑會有災難隨 而至，因為上帝似乎喜歡較弱一方的計謀。跟 我們應該記得押尼珥與掃羅的兒子吵架時發誓要『建立大 的王位，使他治理以色列和猶大，從但直到別是巴』（撒下三10），押尼珥為大 在希伯侖進行的危險任務，前面已經提及。

最后，第廿五節以諺語的方式表達了個人的豐裕與滿足（同樣的表達可見于王下十八31，彌四4及亞三10），與二十節較屬散文體裁的『都吃喝快樂』相似，筆者認為這個句子在希伯來文聖經中是很獨特的。

（三）

但猶大與以色列只不過是所羅門領土的心臟地區（21節）。該地區從東北邊的大河伸延至非利士地直到西南面的埃及邊界（大概是現代埃及和以色列的交界）。很難弄清楚這是否準確的歷史記載。雖然大 與所羅門對國際間的交往上在聖經裡是非常著名的，有關他們的事，從他們鄰國的記錄中卻找不到，但我們的評價卻受到這怪異的事實所困。實際上，對廿四節的希伯來字句中所說的『大河西邊』的全地這個歷史之謎，有一點很清楚的線索。這是波斯人用的官方名詞，用來指從他們的有利位置至西南部橫過伯拉河的一片土地。如果所羅門的名氣是屬于初期的，有關這一點的記錄當然就屬于后期。

財富與智慧（四21-34）

（一）

將王上第四章加以畫分及分析並不容易。我們在這部分重複了前一部分的末段，為希伯來文聖經傳統提供了第五章的最初十四節。

所羅門的權力與聲望在不同的方面表現出來。我們讀到人們對所羅門的離奇錯綜態度──從奉承以至尊敬都有。部分古怪看法是由奇怪的編輯工作造成的。聖經的古希臘文譯本比較短，組織方面較清晰，也幾乎更忠于原作，但在內容方面就沒有二十至廿一節或廿五至廿六節。接在第十九節官吏的名單之后的是廿七至廿八節，報導每月供應的食物。跟 是我們所讀到的廿二至廿四節，及后繼續以廿九節為始的一段。

這個較短的希臘文版本令讀者覺得所羅門的十二名以色列官吏是負責承辦豪華的王室食物供應。希伯來文聖經中的較長故事，亦即標準修訂譯本的根據，指出王室因周圍各地的進貢與服務而生活豐足，所羅門屬下的眾多百姓，『都吃喝快樂』（20節），猶大與以色列人『都在自己的葡萄樹下和無花果樹下安然居住』（25節）──這是希臘文聖經所沒有提及的。我們討論王上十二章所描述的所羅門統治的結果，就會更領悟到以色列人在他統治之下是否滿意的重要性。

這一點跟 上面所說的，是出自較短和較屬原版本的資料，只在提及所羅門王國的內部結構之后才談到對外的關系。從這角度去讀，以及缺少了第廿一節的經文看，第廿四節有了新意義。在四圍的列國分布勢力令財政上有所收益，不是由于外面的進貢，而是因為『四境盡都平安』令國內經濟繼續繁榮。

（二）

對王國的組織作了詳盡的報導之后，我們回到廿九至卅四節第三章所談的主題︰所羅門神話式的智慧。這點可說令我們想到對約伯的介紹方式──『這人在東方人中就為至大』（伯一3）──拿所羅門與東方和西方（即埃及）文明國家中最偉大人物相比較。

我們應該首先留意到介紹主題所用的字眼。『智慧』與『聰明』並非因襲的對子。它們是形容為以色列窺探應許地之人所具備的特別才能（申一13）。我們發覺在別的地方也用它們來形容聖經英雄與其他各地英雄不同︰創四十一章卅三及卅九節談及約瑟有聰明智慧，或者說整個以色列民族比別的民族更有智慧（申四6）。

更有趣的是和合標準修訂本聖經將智慧的極致譯為『廣大的心』（29節），用更近字面的譯法是『寬宏的心胸』。筆者不反對和合標準修訂本的譯法，古代希伯來人是用心去想而不用頭腦想，情緒的中心點是同情心，不是心。更值得留意的是，類似的表達在聖經中其他地方是用作負面的意思。詩篇一○一篇五節將這一點清楚指出︰

在暗中讒謗他鄰居的，我必將他滅絕；
眼目高傲、心裡驕縱的，我必不容他。

譯法或許不同，意思相同，這一點在箴言廿一章四節可以清楚看到︰

惡人發達，
眼高心傲，這乃是罪。

同樣的希伯來文『廣大的心』在以賽亞書九章九節譯為『驕傲自大的心』，在以賽亞書十章十二節則譯為『高傲眼目』。

很顯然的，標準修訂本以正面的角度來翻譯這句子，是正確的。英文句子也有類似情形，我們也會恰當地為一些事物而自豪，但我們知道驕傲是七大致死的罪之一。我們也都記得保羅的忠告︰『不要看自己過于所當看的，要照 上帝所分給各人信心的大小，看得合乎中道』（羅十二3）。去抓住機會的才能是上帝所賜的，對機會加以曲解也必受到懲罰。

我們留意到的第二件事是將所羅門的名字與那些因明智而享盛名的人並列──雖然這些人留給我們的印象並不深刻，經文所顯示的卻夠清楚。他們的名字只在歷代志作者所寫的猶大后裔名字中再次出現（代上二6），雖然以斯拉人希幔與以斯拉人以探也分別在詩篇八十八及八十九篇的主題中出現。這種與詩歌的聯系，暗示 希伯來文字瑪曷（mohol），意即『跳舞』，可能不是個專有名詞，但可能與『的兒子』（31節）聯上，用來標明某種職務（與耶路撒冷聖經的『詩班主領人』作比較）。

第三點（32節）也有音樂方面的聯系，這裡列出所羅門作的『箴言』與『詩歌』。按后來的傳統，后人所記念的是他的箴言，而他父親大 是詩歌與贊美詩的倡導者。但這裡說兩者都是他所寫的，雖然只有箴言在第卅三節談得更詳細。

講論草木及飛禽走獸的箴言，將古代對科學觀察的成果也歸納在裡面。箴言第三十章的后半成功地將觀察所得的好幾種動物總括起來。在同一章裡面也清楚顯示從自然界觀察所得，有助于了解人類的情形。聖經裡有清楚証據說明將樹的寓言用作政治上的比喻──王下十四章九節有簡略的說明，士師記九章八至十五節則有伸展更廣的詳述（見士師記九1-22注釋──亞比米勒與約坦{\LinkToBook:BookID=137,TopicID=149,Name=亞比米勒與約坦（九1-22）}）。所羅門的箴言也不會撇開『政治』不談的。

第四點亦即最后一點，總括來說，這幾節像前面的經文一樣置所羅門于世界的中心地位，列國之王與人民都前來覲見，親自考驗所羅門的震世聲望。 《每日研經叢書》


列王記上

列王記上第五章

與希蘭王建交（五1-18）

（一）

列王紀的每一章都有一個新開始，與前一章所發生的事件關連不大。這一章談推羅王希蘭（推羅在現代利巴 的南岸），他聽聞所羅門承繼大 為王，派了大使來覲見。這位腓尼基統治者也與大 建立了關系；如果我們明白『平素愛大 』這句話的用意，或會有助于其他經文的討論。所有撒母耳記下報導大 攻取了耶路撒冷的事，這裡跟 立刻提到的，只是『推羅王希蘭將香柏木運到大 那裡，又差遣使者和木匠石匠，給大 建造宮殿』（五11）。以后再沒有他的消息，直到他派大使來見大 的兒子。

有些學者指出『愛』只是古代外交手腕上的傳統用詞，說明了關系良好，尤其表明了那些勢力較弱的統治者對偉大國王的正確態度。他們還說申命記裡讀到對上帝的愛時，那只是指國際談判表達方式的一部分。筆者對此說法有所保留。『愛』在我們的文化裡常被（誤）用于正式及空洞的方式；而國與國之間的『親善關系』只不過說明雙方沒有公開的表示敵意。但是，若果在君主與政治家之間不能更廣泛地使用這用語，則未免太冷酷了。

（二）

所羅門第一次給希蘭的信息發展成為撒母耳記下另一個很重要主題──見第七章充滿了談殿宇與帳幕話題編織而成的資料。所羅門簡述拿單間接對大 所說的話，說大 不應該為上帝建殿宇，因他被卷進軍事掙扎的漩渦中。從埃及一路帶領他們且在帳幕裡與他們同在的上帝，只在完全達成和平的情況下才會同意住進聖殿中。

描寫完全的『所羅門統治下的和平』用一個有意思的句子（4節）做總結︰『沒有仇敵、沒有災禍』。『仇敵』乃希伯來文撒但之翻譯。用于大 故事中的兩種情形是指內部問題︰大 自己是被形容為潛在非利士軍隊中的撒但（撒上廿九4）；撒母耳記下十九章廿二節亞比篩的主張受到大 以類似的用詞來擯斥。無論如何，所羅門的名字（shelomol）雖含有『平安』（shalom）的雙關意，意思則不受其中的文字游戲所左右。

（三）

希蘭本身該是控製 我們現在所知道的利巴 大部分。他被稱為『推羅王』，而推羅是在貝魯特南面的海岸。但他的『仆人』來鄰近的西頓（6節）及較遠的迦巴勒（18節），即貝魯特之北，他們均以善于砍伐樹木及鑿石聞名。腓尼基人的木匠技巧不僅懂得利用精細的鑲板技巧為建築師增加室內裝飾，也因其造船技術而受重視。有關這方面的合適描述見于以西結為推羅作的哀歌裡（廿七3-9）。希蘭答應利用海運輸送木料，這完全是典型的做法。

伐木及輸送計畫的耗費巨大，為希蘭及其王室供應的食物（9至11節）一定與所羅門家室食用的一樣耗資龐大（四22），每日六十歌珥等于每年二萬歌珥。幾年期間在經濟上要處理那么大量的費用，而且在多年期內生效，難怪這種金錢方面的交易需要雙方立約作為保障了（12節）。筆者認為這段經文多少帶 自我辯護的性質，因為這一節經文強調與外邦人正式結盟乃出自耶和華所賜的智慧。

（四）

但是，如果做木工的是腓尼基人，工匠會期望減稅，因為所羅門負起供養他們國王家室的責任而獲減稅，他們是得到以色列勞工協助的。這種對他們組織的描述，令我們想起討論前一章的時候所提出的一些問題。他們是從那一些『以色列人』（五13）之中挑選呢？其中是否包括了南面的猶大？抑或指分開由更受愛戴的伯利恆大 之子所管轄的地區？與利巴 鄰居相比之下，以色列人賦稅繁重，因為按他們正常的職業，每年只得八個月或更少薪金，假定來說，來往利巴 的一段期間是扣除他們的時間，與國王無關。

石匠也是所羅門的人，他們被派到石礦鑿出大量令耶路撒冷歷代以來極享盛名的美麗石頭。我們未能肯定他們鑿出和磨滑的『又大又寶貴的石頭』（17節）有多大。二千年來曾到耶路撒冷的游客都對大希律用來建殿、精細地磨了邊、重達多噸的石塊，投以驚異的目光。他的工作是那么徹底，以前出現在這神聖場所的，現在已經看不到。總之，讀者從這段描述很容易認為所羅門的建築可以媲美大希律的聖殿。 《每日研經叢書》


列王記上

列王記上第六章

城中心的聖殿（六1）

我們暫查考列王紀上六至八章的一些細節，先思想一下六章一節對聖殿較廣泛的資料所作的提示。

（一）

所羅門的聲望在聖經傳統 是雙重性的。后人紀念他是因他的智慧與他所建的耶路撒冷聖殿。列王紀上二至十一章敘述他的統治事跡很巧妙而合理地處理了這雙重聲譽。故事以他智慧的實例做起始（二至四章），然后回到結尾時則描述示巴女王對他的睿智作傳奇式的訪問（十章）。如果在開始與終結都用同一個『智慧』的主題，那么故事的中心部分就談及聖殿的建造了（五至八章）。

這樣蓄意對大 之子的介紹是成功的，也是令他廣為世人紀念的原因。宣傳手法奏效，但是描述的花巧也並非難以洞察。這些中間部分幾章的副題是談及所羅門的一系列建築，其中有一部分的建造工程規模較聖殿龐大，花費的時間較建『聖殿』更長。這些是不容置疑的，在這數章中卻幾乎只是聖殿及其陳設品詳盡報導的一篇旁白。

（二）

列王紀上六章的開頭一節對所羅門建殿的重要性作另一種聲明。除了指出大工程的正常及實際開工日期，即國王統治后第四年二月（與歷代志下三1-2的記載相符），這一章開頭的幾個字便提及建殿是在出埃及地四百八十年開始的。

這個四百八十年是一個整數，不是而且也不必是歷史年代。我們有理由相信所羅門統治的初期大約是在主前第十世紀的中葉，即距離主前九百五十年不太遠。但是，藉此記錄去推算逃出埃及的事發生于主前第十五世紀的后期，就等于對此記錄的誤解及誤用。這一點要有不同根據去辯論。

對筆者來說，這記錄表達了相當不同的兩點。一點是正面的，即是建造聖殿容許以色列人提高他們的生活質素。在新的層面看，可以更充分享受在擺脫了法老的奴役所喻示及創始的希望。但是另外的一點卻不易作評價。四百八十年是一段冗長的時間﹗其中是否含負面意思，表示這承諾被拖延了？或我們應該明白這個由兩個整數相乘（12乘40）的數字標明使上帝的計畫實現需要一段長時間，也知道在上帝看來，『千年如已過的昨日』（詩九十4）？

（三）

從約書亞記至列王紀，猶大傳統稱為『前先知書』的各卷裡，整篇講辭的結構是對我們所讀的記錄作回應。王上八章所羅門在獻殿時的長禱文，結束了一連串的談話，其中包括約書亞的遺言（書廿三至廿四章），撒母耳的自白（撒上十二章）及拿單的神諭（撒下七章）。我們拿這些談話與摩西在申命記的長篇講辭比較（律法書妥拉〔Torah〕乃由他傳諭），可以看到在這些書卷裡的每一篇主要講辭與上帝的另一個祝福有關︰以色列的土地（約書亞）；王權製度（撒母耳）；對大 與其家室的確認（拿單），及最后的耶路撒冷聖殿（所羅門）。這些這多變化的製度，連同律法書中摩西所表達的上帝旨意，為以色列人在自己的土地上創出豐裕生活的條件。

談夠了申命記歷史的文字結構，出埃及記與所羅門的成就兩者之間的連系可以用另一方法去描述。出埃及記記述了以色列人逃出埃及之后，立刻表達上帝對他子民顯露的旨意︰首先談的是，在上帝面前及會眾之間的行為基本法則（出十九至廿四章），繼而談聖所、崇拜的細節及 的榮光充盈會幕（出廿五章及以下）。

列王紀和歷代志所描述的所羅門建築物與及摩西所說及出埃及記廿五章以下所仔細訂製的小型殿堂，二者之間的連系早已有人留意。似乎前者是后者的完美化身。即使如出埃及記卅一章以下所指，手藝精湛的工匠如比撒列和亞何利亞伯的角色明顯地令人聯想到王上七章的戶蘭。逃出埃及十二乘四十年的悠長時間，令摩西的崇拜理想成為事實。

（四）

以上所談的當然是對王上五至八章有關所羅門的成就最有力的說法，但我們也能覺察到有關四百八十年的說法互相矛盾之處。它令筆者想起阿摩司反對依賴祭禮來包庇罪惡──『以色列家阿，你們在曠野四十年，豈是將祭物和供物獻給我呢？』（摩五25）。以色列人在四十年間用不 任何宗教形式而能夠敬拜上帝──有些先知甚至形容這段期間為與上帝的蜜月期。十二倍于四十年的期間，以色列人沒有耶路撒冷聖殿仍能生存。它只是一段焦急等待的時期嗎？筆者懷疑，這段記載是否后來加上，作為這假設──聖殿只是令祝福實現的地方──的無聲抗議（為甚么后來在歷代志作者的譯本中從代下三1刪掉？）。我們會從這幾章中看到有幾種不同意見的明証。

建造聖殿（六2-38）

（一）

想對這章作細密的研究並不容易。本章的作者（或各作者）曾經費盡心機去為他們自己及后世確定有關此聖殿在結構上的細節。只是他們用的希伯來技術性的字匯，我們讀起來覺得陌生；因此用上面的英譯文只屬權宜之計及選一個較為合適的做法。這樣說法並不是為這裡的問題作毫無根據的解釋，其中確有幾個較為客觀的証明。

本章開頭及結尾的有關日期記錄（除了四百八十年之外）同時指向不同的方向。『西弗』與『布勒』是古代迦南人與以色列人的月分名稱，意即『花 』（春季）及『潮濕』（秋雨）；這些名稱也可能正式列入所羅門的檔案裡。但是根據第一及卅八節的解釋是指第二及第八月，猶大流亡巴比倫期間，列王紀的撰作也在這時候開始。只是從這時候開始，聖經中的人物才采用巴比倫日歷，一年的開始也從夏末或秋天改為春天，就像在羅馬時代，一年的開始從三月移到一月，令『九月』（第七月）至『十二月』（第十月）的月分名稱顯得古怪。

這傳統顯得複雜的另一証明是因我們擁有不同的聖經版本。首先是歷代志下三章一至十三節只提供這裡一至廿八節詳細資料的一半。是歷代志作者擁有的版本較短，或是他只保留未曾增訂之版本？不同點大多數是關于以下兩件事︰聖殿內部的裝修以至聖所（內殿，16節）以及圍繞主殿和連接之建築物的裝修不同。是歷代志作者削減版本只留有關至聖所的主要部分？抑或有人在耶路撒冷淪陷及聖殿毀滅之后對這事件作補充，以產生列王紀現有版本，免得人人熟悉的細節在記憶中褪了色？從古希臘本這一章裡沒有十一至十三及十八節的事實，令筆者認為資料的補充是漸漸加插的。這一點可以解釋為甚么部分細節不像所期望的清楚。

（二）

細節中關于建殿用的石頭這一點（7節）只在列王紀裡出現。標準修訂本不像希伯來文版本那么清楚的指定是用『整塊』石頭。如果我們花時間繼續談這個主題，我們將獲得聖經本身對經文詮釋的有啟發性之例子。

摩西在申命記廿七章五至六節的囑咐顯然引起了所羅門二人的注意︰

……在那裡要為耶和華你的上帝築一座石壇，在石頭上不可動鐵器，要用沒有鑿過的石頭築耶和華你上帝的壇，在壇上要將燔祭獻給耶和華你的上帝。

約書亞記八章卅一節報導約書亞建的早期祭壇有『用沒有動過鐵器的整塊石頭築的』的記載。

申命記廿七章及約書亞記八章都保留 出埃及記二十章廿五節的規定──『你若為我築一座石壇，不可用鑿成的石頭，因你在上頭一動家具，就把壇污穢了』。他們都重視蘇格蘭人所稱為的『干石』建築，那是不經雕篆的天然石塊。筆者認為這不是以用外地輸入的鐵製成工具為禁忌那么簡單。第七節的『符合良知』是較為字面的說法。它解釋上面引用的申命記廿七章五至六節，不用鑿過的石頭築壇，因為那是在聖所喧鬧的褻瀆（第十八節加進的記載很有意思，說所有的木板鋪蓋好之后，殿裡一點石頭都不顯露。）

這種有彈性的詮釋是好是壞，乃視乎一個人的觀點認為所羅門聖殿的建成代表了等待已久的期望終得實現，或是象征完成了一個經歷四百八十多年而並非不帶惡果的製度。

（三）

歷代志作者把注意力集中在聖殿的至聖所裡（本章到19節才提及）。這部分占去聖殿中心建築后面第三部分，即是距離進口最遠的部分。它有個完全正方體的空間，一邊有十公尺。裡面用的家具當然不是常見的一種，是香柏木壇，外面包精金。壇上面有兩個 。雖然我們是從意大利畫家包提柴裡或從巴羅克教堂的各不同建築師學到有關『 』名字的資料也有不少，但這些有翅膀互相連接的雕像是有翼的神怪，占去立體空間的上一半（見代下三11-13及本章23節以下）。

他們的名字（『 』）是米索波大米文，指『神怪』──神的參謀及信徒的擁護者。有幾處經文認定看不見的上帝騎 或坐在上面登基王位（如詩九十九1）。我們研究第十二章時，就會看到這『聖像』或『神像』的形式顯然獲得耶路撒冷人所接納，而上帝騎在牛背上的構想卻不受接納。

根據王上六章十三節，這裡清楚地指出耶和華選定了『住在以色列人中間』。 《每日研經叢書》

【王上六1】這裡說從以色列人出埃及起，到所羅門初建聖殿的時候共有四百八十年，但是根據行傳十三18~22，曠野四十年，加士師四百五十年，加掃羅作王四十年，加大衛作王四十年，加所羅門建殿前的三年，共有五百七十三年，兩者相差了九十三年。這九十三年恰是以色列人被異族壓迫的總年數(參士三8，14；四2~3；六1；十三1)。在使徒行傳裡，保羅是在那裡講歷史，所以把那九十三年算在內；列王記上是注重以色列人在神面前的情形，就把那九十三年不算在內，所以說是四百八十年。這些年乃是遺失的年數。甚么時候，以色列人失去自由，服事外邦，自己沒有士師，甚么時候，他們就沒有年日可計。我們作基督徒，隨著人意過的年日，遠離神、失敗、墮落，被仇敵轄製、捆綁，不能自由事奉神的那些時日，都是被神看為不能算數的年日。


列王記上

列王記上第七章

建造其他宮室（七1-12）

（一）

我們已經留意到這個很重要及進一步建築報導的奇怪背景。它被載于聖殿建築的正式完成之后（六38），但跟在它本身之后的是聖殿細節的附加故事，而這故事的介紹也看不出有中斷之處。談到所羅門為自己建造宮室花了十三年時間，而建造耶和華聖殿花七年，在傳統的某階段上，顯然有理由假定其中存在 尷尬的成分。筆者認為歷代志作者在歷代志下八章一節將整件事簡化成以下的記載，是因他看到這一點，而且企圖將難題沖淡了──

所羅門建造耶和華殿和王宮，二十年才完畢……。

在另一方面，建造王上七章記載的這幾幢美麗宮室，在建築材料和宏偉外觀上都享有很大聲望，這是所羅門傳統建築的一種重要風格。

（二）

用幾節的長度（2-8節）去描述五項建築物是夠仔細的了。可惜文中只提及建築物的正式名稱及它們的主要面積，讀者都不知道這些建築物相互間的關系，以及它們與『耶和華殿』的關系。每一建築物可能是獨立的，但其中有一部分或全部也可能是巨型建築物的一部分。根本無法按照這一章勾畫出整個綜合建築物的底層平面圖。在聖經或其他方面，也沒有任何資料。但至少，它帶我們達成一個重要的消極性結論，即是本章的這一部分所 重的，並非技術決策或建築歷史。

所謂『利巴嫩林宮』，我們稍后會再一次在王上十章十七及廿一節看到（代下九16，20也談及），聖經裡再沒有其他地方提及。裝修上宏偉的描述稍為詳盡，談及與所羅門自用的不同器皿可能是提示慶典待客室或宴客大廳。既然這些建築物的主要組合成分是香柏木，林宮的名字提示就不僅是宮室的鑲板用香柏木了。可能用其他方式如油畫或掛氈去描述利巴嫩樹林。設計它的靈感，可能來自類似耶路撒冷奧瑪寺的裝飾。

至于有柱子的廊子，再沒有其他地方提及這名字。我們對此名稱所知極少，因柱子也是鄰近宮殿的特征。我們所能留意到的是它不及利巴嫩林宮面積的三分之一。

我們能夠看到的另一據點是第三正統宮室，稱為寶座室或審判的座位（即審判廳）。與這個字有關的希伯來動詞（shaphat）與動詞（mishipat）常成為學者的論題，筆者在前面第三章已提及有關的討論，在注釋士師記時也提及幾點。趣味的中心在于這名詞的主要成分是『統治』或『審判』。某種程度上，在聖經時代來說，這個選擇是錯誤的，它其實代表了在司法與立法功能分開的現代較大國家的特殊發展。

在聖經時代，人際關系較密切及或者較為保守的社會中，這些責任由國王肩負。我們可以說他身為審判官要根據他認為公道及正確的原則去回應百姓的申訴，例如甚么是適當的政策；又身為統治者，他實施的政策要與他的法定決策配合。王位也是審判座。這種不可能將聖經時代國王的責任作任何一致或最終的分類，也是基督徒基本信仰的根據之一。上帝的『審判』不能與他的『統治』、『管轄』或『國度』分開，而是成為其中的一部分。如果上帝的國度就像耶穌所說的，那么 的公義與審判也與他的國度一致。

文中只說所羅門住的宮室（8節）與他的埃及妻子住的另一宮室與這廊子（即是審判的座位）相同。本章這一部分所談的，雖然簡潔，卻針對一點，即是這位王后的宮室是同系列建築物的一部分。情形既是如此，歷代志作者對她新宮室的看法（代下八11）乃是根據他對這位王后出現耶路撒冷所抱持的偏見而定，沒有其他理由。如果是為了約柜搬到下城中大 從前住的宮裡而令這位王后不能留下，為甚么把她帶到她的新系列的宮室，而其中之一室是約柜的永久停留處？

（三）

有關所羅門的耶路撒冷新『 城』內主要建築物的簡述，可能不夠詳盡，令我們無法勾畫出整個地區的平面圖，但它幫助我們對新殿作更合適的估計。從所提供的幾幢不同的建築物的面積看，論大小，新殿只不過是整個綜合建築物中的一小部分，它不像那俯視 現代愛丁堡地平線的幾幢建築物所組成堡壘中的馬嘉烈皇后教堂那么小。同樣的，它也不像中古時代的教堂和修道院教堂那樣可以俯瞰 耶路撒冷。以后繼續出現的建築物就不同了，從前希律大帝的聖殿，現在的奧瑪圓頂大寺院，都是令人贊嘆的公共建築物。所羅門聖殿較為屬于皇室教堂，是皇宮的附屬建築，是國有建築物之一。這令我們想起亞瑪謝警告阿摩司逃離伯特利時所說的話︰『這裡有王的聖所，有王的宮殿』（摩七13），雖然所指的地方不同。

在古代近東和其他地方，也有許多類似的例子，即是國王的宮殿有接連主殿的特權。正統神學及聖經的說法，都指國王是上帝的代言人。我們的經文中，建築上的象征，暗示所羅門乃是耶和華的地主，不是佃戶。

工匠戶蘭（七13-51）

（一）

讀完宮室的簡單名單后，接下的是關于鑄製許多銅工的較為詳盡報導，令我們驚奇的第一件事是銅匠師的身分。第五章描述了所羅門與『推羅』王希蘭的關系，這位希蘭與大 有交往，也以同輩之誼待所羅門。現在所羅門王召見推羅的戶蘭，是一位代理商，而不是身分相等的國王。經文提及這位名字及出處相同的第二位主要人物時，並沒有令人感到驚奇的表現，只說他是推羅銅匠的兒子，母親屬北以色列的拿弗他利支派。歷代志作者稱推羅王為希蘭，工匠為戶蘭阿比以資區別。

介紹這位工匠時盡用高尚字眼，對他推崇備至（14節）︰『滿有智慧、聰明、技能、善于各樣銅作。』順便提一提的是『智慧、聰明』的希伯來文意思並不完全限于知識能力，它也同樣用來形容實際工藝技巧，這一點不應該忘記。『技術』與『藝術』之別甚至是相當近代的說明──軍事工程師李納度與名畫家李納度當然不同。

在較前面的一章，我們已經留意到這裡對希蘭的介紹與出埃及記卅一章上帝指派比撒列及亞何利亞伯的事有些類似之處。亞何利亞伯來自北面部分的但支派，像拿弗他利支派一樣。（事實上，歷代志作者稱他為戶蘭阿比，一個但人之子﹗）比撒列的神性傾向與希蘭的相同，甚至有過之而無不及──

我也以我的靈充滿了他，使他有智慧，有聰明，有知識，能做各樣的工，能想出巧工，用金銀銅製造各物，又能刻寶石，可以鑲嵌，能雕刻木頭，能作各樣的工。（出卅一3-5）

我們這裡處理的，可能是複雜的傳統發展，但它有非凡的工藝方面的事實根據。本章描述的一些要求高度技巧的鑄造物，是古代近東考古學所無法提供對比例子的古物。這一點也不至于令最具批評態度的讀者懷疑對基本事實的記述。用粗淺的說法是，所描述的事若非根據已知的資料，是不可能想象出來的﹗

（二）

有關青銅製品的許多細節都不夠清楚，本章的這一部分，與王上六章的綱要相同，起草方式複雜，但有一些事情可以作相當簡單的介紹。

聖殿外面與前面立 紀念柱子（七15-22）。從古代近東另一些地方的類似石柱所見到，從這些石柱不斷的有煙火冒出來。這些石柱冒出的火與煙可能與古代的沙漠傳說有關，即所謂夜間火柱與日間雲柱。

至于它們的名稱，筆者所知道最引人入勝的雅斤與波阿斯記述，說明每一名字都是刻在柱子上的簡短希伯來碑文的第一個字。根據詩篇用這些字組成的許多經句，說明雅斤為『他將建立大 的王國』一句的開始，而波阿斯則是『力量在他裡面』一句的頭一個字，而兩種說法都証實上帝與國王同在。也藉 國王與百姓同在，他們頭上不熄滅的火焰也象征這種同在。

鑄造的工作好象還不夠，鑄造一個厚達一掌的銅海，還有十二只銅牛馱海，是技術上的成就（23-26節）。為百姓提供食水是東方君王的重要任務，除此之外，保証有雨水則是他的神明的主要工作。但是，這個高度高于祭司用做齋戒沐浴儀式的大海（雖然代下四6說海是為祭司沐浴之用），可能有進一步的表征。『海』（yamm）在迦南神話中是一個被巴力擊敗的王子，而這個海由十二只銅牛馱 ，牛是雕像的一部分，與巴力有密切的關系。但是耶路撒冷聖殿裡的肖像藝術不是外來的或迦南人所有，因為根據創世記開頭記載，創造天地的一部分包括了上帝統製了起初的諸水。『海』的巨大模型向崇拜者提醒了上帝的力量。

十個盆座（27-39節）配上銅輪及能移動的盆架的描述就更詳盡了，雖然部分的細節對希伯來文讀者來說，比不上標準修訂本直截了當的提示那么清楚。幸而東地中海研究考古學的人提出一些有用的比較。這些盆座是在儀式中做洗滌之用的，而最后提及它們安裝的位子（39節）指出它與大『海』的連系。

以上各事的描述比較歷代志有關的記載更為詳盡。總之在本段結束的部分提及多樣較小的銅製用具（40-47節）及較珍貴的精金製品，部分是大 遺留下來的（48-51節），在歷代志下四章十一至五章一節只字不改的再次出現。

如果不是為了即將在王上十五章十五節看到的類似及令人困惑評論，我們讀第五十一節有關『大 分別為聖』藏在聖殿府庫裡的金銀和器皿，是與所羅門的慷慨及戶蘭的技巧的結晶放在一起。但是后面的一段（有關亞撒王）提供的一些風俗習慣，對初期的讀者來說，較為熟悉。 《每日研經叢書》


列王記上

列王記上第八章

約柜的安置與上帝的寶座（八1-13）

（一）

獻殿之前的最后一件事是 『約柜』進內殿。將約柜從大 城即錫安搬到新的上帝都城的報導，本章一至十一節與歷代志下五章二至十四節幾乎完全相同；歷代志作者只在敘述的結尾插進有關歌唱者和吹號者兩節（11-13節）。但是約柜絕不僅是搬進殿裡最后或高潮性的一件器具。把它從大 城搬上所羅門的新殿，本身就含有改變全國性宗教中心之意。這樣，它是在從以色列各支派的首領中選出的代表面前施行（1節）。

雖然這件事令我們首先想起大 帶領大隊人馬（撒下六）去見証搬約柜進耶路撒冷，兩個敘述並不完全相同。撒下記載約柜放在新車上，而這裡是由祭司 走，這種情形令我們想起約柜過約但進入應許地的渡河儀式（書三至四章）。祭司親自 起約柜，而利未人則負責將會幕及會幕的一切聖器具帶上去。（無可否認的，民三章的記載的部分細節與這裡的勞力分配之間引起了多少緊張局面。）

（二）

約柜在某些傳統中出現時，雖然看來因為它的重要性而使其意義獲得承認，但在以色列的初期歷史中它並不常出現。有關它角色的証據散漫，很不容易加以系統化。事實上其中有兩個主要的組合成分︰第一部分在某些傳統中較為顯著，第二部分則出現于另一些傳統。

在第一部分中，例如與申命記及列王紀有關的傳統，約柜最先是一個箱子，一個容器。這一點在王上八章九節提及，說裡面只有兩塊雕上十誡的石版。（我們或會留意到來九寫的是另一傳統，提及裡面有出埃及時代的另一種遺物。）事實上約柜是從上帝旨意的典型綱領中，取得它一向的名稱；因為申命記中的『約柜』是指十誡，上帝在何烈山上親自將他的旨意向全以色列人啟示──與妥拉（Torah）『律法』不同，律法的頒令是漸進式的，而且是以色列人因上帝突然出現而震驚時，由摩西擔任中間人來領受。

但在其他傳統中，則是清楚表示上帝藉 約柜來到以色列人之間。因此，連大袞也仆倒在約柜前（撒上五2-4），可憐的烏撒只因伸手扶住約柜而被擊殺（撒下六6-7）。因此，約柜前行的時候，摩西自言自語好象是跟上帝說話（民十35-36）。事實上，稍為仔細讀聖經上提及約柜落入非利士人的手中，對于解釋本段經文的其他細節會有幫助。舉例來說，詩篇七十八篇五十九至六十一節有這樣的記載︰

上帝聽見，就發怒，
極其憎恨以色列人。
他甚至離棄示羅的帳幕，
就是他在人間所搭的帳棚，
又將他的約柜交與人擄去，
將他的榮耀交在敵人手中。

非尼哈之妻，以同樣的心態，稱她所生的嬰兒為以博迦（失去榮耀）作為對同樣危機的回應，說︰『榮耀離開以色列了，這是因上帝的約柜被擄去』（撒上四21-22）。

『榮耀』一詞對現代人來說是表示溫暖，不是沒有特殊意義的。它是一個我們常用的字，卻不易下定義。但是在重要的聖經傳統上，它與上帝約柜的連系密切而且清楚。它一旦進入新殿裡，『耶和華的榮光充滿了殿』（八11）。

耶和華與他的約柜的關系也以另一方式表達，拿約柜（上面有時候有 ）來當做他的寶座或腳凳。他的臨格不在約柜裡，約柜上面也看不見。討論耶羅波安與他的牛犢時會回頭談這一點。耶利米談及耶路撒冷淪陷于巴比倫人手裡時，答應將來耶路撒冷本身必被稱為『耶和華的寶座』，對于約柜則『不追想，不記念，不覺缺少』（三16-17）。

即使與宗教的中心原理有關的聖經概念也非靜態的，讀王上八章時，我們將獲進一步証明。

（三）

據最初的記載，所羅門在這個嚴肅場合所說的話（12-13節）比他主要的演講辭更特出（14-53節）。事實上，本經卷的希臘版本將這段話放在冗長的祝禱辭之后而非放于它前面。它們屬于短詩（在希臘版本中被列為『歌集』），非常簡潔不易加以詮釋。

第十二節是上帝動態的重要說明。所羅門提出太陽能、熱與光是來自耶和華，與許多人以帶來生命之太陽為神而向它崇拜的做法成為對照；而耶和華自己的選擇是遮蓋光輝，住在幽暗之處，人們不能看到、不能理解或清楚認識。筆者感到難以決定到底所羅門自己為這位耶和華建的殿是否完全符合上帝的愿望，或是他認為上帝應得的殿要比他擁有的更好。他為上帝建造的『殿宇』是否與他自己的朴實相違背？或是他認為這殿宇是合乎上帝居住的『聖所』，他可以期望永遠在那裡居住不受敵人侵犯？

所羅門的祈禱文（八14-50上）

（一）

所羅門自己的『榮耀』或許已獲耶穌的承認（即使與野地的百合花相比只是居第二位﹗）但他的祈禱文較主耶穌所推荐的長度長了很多，且全部是古代與現代典型領導階層的公共崇拜。

他一開頭便對以色列民眾和上帝正式表示謝意（14-21節）。我們常以為祝福或祝禱是儀式隆重的結尾。但祈禱文常以祈求『賜福者』上帝為開始，從路得記二章四節的經文清楚看到宗教用的語根是出自日常談話，『愿耶和華賜福與你』即是一種問候語。上帝祝福的范圍（15-21節）已經在整篇禱文的長度表現出來。

所羅門以大 的故事與拿單對他默示的神諭記述中（撒下七章），帶領我們回憶起他的計畫所預期的事。他贊美上帝，因他親口所應許的也親手成就了。筆者認為希伯來文第十五節的字面翻譯較標準修訂本的意思更明朗。在這裡，大 以典型東方式的討價還價，建議為上帝建『宮殿』，上帝說他不需要，且應許為大 建立家室──使大 的后裔能為上帝建造殿宇。在整個事件安排中，所羅門是受益人，他現在執行他的任務。

（二）

接下的經文中記載 所羅門向天舉手對上帝說話，為了要澄清上帝對大 所作的應許（22-26節）。正確的字句是『你的子孫若謹慎自己的行為……就不斷人坐以色列的國位』（25節），乃引用自大 臨終之前對所羅門的囑咐（二1-4），拿單的神諭裡沒有提及。拿單只對大 說他的兒子不會像掃羅那樣被廢棄，且答應『你的家和你的國，必在我面前永遠堅立，你的國位也必堅定，直到永遠』（撒下七15-16）。大 臨終之前及現在的所羅門都迫上帝履行承諾︰找出到底『永遠』是修辭上的夸大，或真正指明父死子繼，代代相傳。或者為了使上帝的話更明確，他們接受了拿單所沒有提及的條件︰大 的繼承人必須跟隨大 的腳蹤。（愛譏誚的讀者會認為那是等于向這王室頒發了一張相當重要的執照﹗）所羅門與我們許多人一樣，當我們要求對某事『証實』時，實際上是對第一次所提供的作更進一步的要求。

（三）

接下的幾節經文（27-30節）屬于過渡性的，介紹祈禱文最后一部分的主題，但禱文所最注重的是宗教正統說法。耶和華與他約柜的密切連系（1-11節）可能被誤解。談及耶和華住在世上任何地方，無論怎樣尊貴及怎樣由神秘的黑暗所保護（12-13節），都難免遭受誤解。因此所羅門指出這樣形式的字句並不代表它們字面的意義。即使天上居所或七重天都不夠他居住，地上的宮殿就更容納不了啦﹗從這段經文看，天分為不同層面，所用的話語可以與指耶和華為『萬王之王及眾神之神』的說法相比，而他們的上帝屬于最高之處。

用耶和華之名的居所（29節）是信仰的焦點。『名字』的聖經概念包括兩個主要意義，對我們仍然是真實的。第一個意義是擁有權，上面有我名字的就屬于我。第二個意義是與人接觸的機會︰如果我知道某人的名字，與他連絡就比較容易。兩種概念在這裡重疊──耶路撒冷聖殿屬耶和華所有，而只要他的名字在那裡出現，向他祈禱就更為容易了。

廿九至三十節所描述的肖像令我們想起現代的 星通訊工業技術。當兩個有意互通消息的傳達器轉向同一 星時，雙方就起了連系。同樣的情形，所羅門求上帝晝夜看顧耶路撒冷聖殿，令導向那殿的禱告不致于沒人理睬。

（四）

現在簡述上帝必須看顧的各種場合（31-50節）。最初的一種場合（31-32節）假定是與訴訟案有關，不能用第三者的証供去解決；被告人可以來到壇前，發誓自己無罪，由上帝擔任仲裁人。這種對 上帝發誓的情形，比現在法庭中只是手持聖經發誓的形式更為嚴重。

另一個場合（33-34節）也包括了在聖殿裡為戰爭敗北后的祈禱，及為被擄者獲釋的祈禱在內。但以下的經文概略的說出從遠處面對聖殿祈禱，而不是在殿裡或院子裡的虔誠祈禱。干旱、飢荒和害虫侵襲（35-40節），都是由于犯罪的結果，可以向這殿舉手祈禱，災害便會消除。（留意獻祭不是出自要求，而是對聖殿的祈求。）即使非以色列人，也應受鼓勵去向以色列的上帝祈禱（41-43節）。

逐漸地，地理上的范圍擴大，超越了所羅門自己百姓的領域。在國外服役的軍人可向聖殿求助（44-45節），人民因犯錯被放逐，可在遠地向同一上帝求助（46-50節）。那些重視及有意發揮自己百姓的古代傳統的人，被放逐巴比倫時所需要深信的，正是這一件事。

明白這一點，我們對廿五至廿六節就能作最后的補充了。所羅門的祈禱也是想將舊日的應許和信念擴展到嶄新及令人深思的異國情況。百姓一旦被放逐，大 之子不再登上王位，上帝的旨意又是甚么？

嚴肅的收場（八50下-66）

（一）

討論直到如今，王上八章及代下六章有關所羅門的祝福與祈禱文報導實際上類似。但是兩處敘述提供了不同的結論，每個結論反映各不同的神學傳統。歷代志作者（代下六41-42）引用詩篇一三二篇（8-10節）一部分稍經修正的字句︰

耶和華啊，求你興起，
和你有能力的約柜同入安息之所。
愿你的祭司披上公義﹗
愿你的聖民歡呼﹗
求你因你仆人大 的緣故，
不要厭棄你的受膏者﹗

詩篇一三二篇正配合此情況，同時談及錫安的約柜及上帝對大 的應許──即使與大 在新都初建殿堂的事關系較為密切。事實上，它不僅是配合場合，也使拿單在撒下七章所說的上帝為大 提供的條件更顯得清楚（詩一三二12）──

你的眾子若守我的約，
和我所教訓他們的法度，
他們的子孫，
必永遠坐在你的寶座上。
這與所羅門的報導相同。

但是我們的經文結尾不同。王上八章五十至五十三節的內容較集中于全以色列民，這個民族自從逃出埃及即屬于上帝，而較少提及國王與上帝對王位承繼的保証。歷代志的典型作風是以大 傳統為根據，而列王紀（與約書亞記、士師記及撒母耳記相同）則以摩西事跡為根據。當然還有其他有關的事情。流亡中的百姓對于恢複王朝可能感到猶豫不決，但是他們對于民族的新解放（第二次逃出埃及）大致上懷 同一希望，因而對摩西的期望也隨 加強。

（二）

列王紀及歷代志報導最重要日子中的事件所表征的傳統，隨后是關于所羅門結束他的祈禱的簡記（54節上等于代下七1上）以及大祭禮的記述（62-66節等于代下七4-10）。然而，兩經卷朝 不同的方向發展及調整這一個傳統。歷代志作者（七1上-3）報導一場令人嘆為觀止的上帝作為，有閃光（火從天上降下來）發出及燒盡燔祭，以色列眾人俯伏叩拜，且用我們所知道的詩篇一三六篇的開頭句子作回應。這件事令我們想起上帝在迦密山上以利亞與巴力爭勝時怎樣向他的仆人提供保証及支持（王上十八38-39）。

奇怪的是一連串祈禱結束之后，我們在列王紀找到所羅門的另一段祝福辭（54下-61）。其中記述了一些后來才具有的特征，例如說國王屈膝跪 祈禱，而舊約時代祈禱的正常姿態是站立、伸出雙手，或趴在地上以額頭點地。像許多以后的祈禱（或以前的）一樣，它對聖經傳統中的一些主要時刻加以采用及調整。

他最初選用的題目『平安』（56節）在好幾處的經文中出現。這個字有時是指仍未達成的目標，就像摩西提醒以色列人（申十二9）還沒有到達所賜的應許地，或上帝警戒悖逆的世代（詩九十五11）說他們斷不得進入他的安息。所羅門差遣人去見推羅王，說，『耶和華我的上帝使我四圍平安，沒有仇敵，沒有災禍』。約書亞也在類似情況之下奪取迦南（書廿一44）。所羅門所想的可能正是那種『平安』。當然在約書亞記的下一節（廿一45以及廿三14）的下一個主題中提及『應許賜給以色列的話，一句也沒有落空』。

所羅門于是用舊約聖經上少用而為我們所熟悉的字眼。他祈禱『耶和華我們的上帝與我們同在』的時候，很可能是想起詩篇四十六篇的話︰

萬軍之耶和華與我們同在，
雅各的上帝是我們的避難所。

也或者是他想起以賽亞為期待中更后期的大 后裔所取的奇妙名字以馬內利──『上帝與我們同在』（七14）。但這是樂觀主義的措詞，是不可多得的宗教經驗高潮。大多數的時候，我們都覺得與基甸一樣對上帝使者的反應產生共鳴，說，『主啊，耶和華若與我們同在，我們何至遭遇這一切事呢？我們的列祖不是向我們說「耶和華領我們從埃及上來」么？他那樣奇妙的作為在那裡呢？』（士六13）。所羅門期待 平安的日子再臨。

最后（八60）他再次提醒我們迦密山的以利亞及眾民對降火燒燔祭的反應（王上十八39），即是『耶和華是上帝、耶和華是上帝』，還有以賽亞所說的話︰『我是耶和華，在我以外並沒有別神』（賽四十五5-60）

（三）

其后王與以色列眾民一同在耶和華面前獻各種大祭（62節及以下），作為聖殿奉獻禮。獻這些祭時需用殿前院子裡的特大祭壇，有些人認為這祭壇在岩石頂，是奧瑪圓頂大寺仍然可以見到的部分。按歷代志作者的觀點（代下三）及回教傳統，這塊岩石正是摩利亞山，亞伯拉罕幾乎在那裡殺死他的獨生子做燔祭獻上（創廿二章）。 《每日研經叢書》


列王記上

列王記上第九章

第二次顯現及聖殿巡禮（九1-28）

（一）

引起爭執的兩件事在本章第一部分獲得解決。一是屬新近方面的，即是所羅門在聖殿正式奉獻禮上對他的上帝說的許多話，要求百姓作反應或至少加以承認。另一件事是往回至第三章所引述的，這裡令人困惑的問題是所羅門第一次在夢中看見上帝的地點以及基遍的大丘壇。兩件事都藉 上帝第二次顯現得到解決，我們可以肯定這一次全都是在耶路撒冷交托給所羅門的。

這次顯現像先前在基遍顯現一樣是作為對列王紀讀者的報導，但沒有記載所羅門對他的百姓提及此事。前面的一章多次強調所羅門在百姓面前代表百姓與上帝說話。但是按聖經故事一般的處理方法，上帝的回應不太直接而是出人意料之外的，這一點可從兩方面看到。第一，上帝只對代表人作出回應，這裡的代表人是王，但通常都是先知。第二，像在基遍一樣，回應是發生于夜夢中，且以完全無從捉摸、把持不到的方式出現。我們可以拿阿摩司書七至九章所報導的五個指示作比較，指示的內容不是阿摩司宣講的部分，但是對他所說的話及怎樣說法顯然有極大的影響。

對祈禱的回應，包括在大庭廣眾前祈禱在內，通常比不上所求的事件那么直接，需要加以辨識及作注解。簡單的說，祈禱回應是信心問題，與知識無關──這信心就是『所望之事的實底，是未見之事的確據』（來十一1）。

（二）

上帝的回應是接納所羅門為他所建的殿，重提對大 后裔的應許，但要他們遵行大 所立的製度，且重申他對王室的基本要求──一心一意敬拜事奉耶和華。『除了我以外，你不可有別的神』（申五7）是第一條而且最重要的誡命，申命記下一章的『以色列啊，你要聽』對這件事有更積極的說法，是指『你要盡心、盡性、盡力，愛耶和華你的上帝』（申六5）。

上帝的選擇是要百姓和殿堂成為談話中心。如果我們拿第七節與詩篇六十九篇的某部分（6-7，9-11）比較，我們或能使這一節更有韻味︰

萬軍的主耶和華啊，
求你叫那等候你的，不要因我蒙羞；
以色列的上帝啊，
求你叫那尋求你的，不要因我受辱。
因我為你的緣故受了辱 ，
滿面羞愧。
…………
因我為你的殿心裡焦急，如同火燒，
並且辱 你人的辱 ，都落在我身上。
我哭泣，以禁食刻苦我心，
這倒算為我的羞辱。
我拿麻布當衣裳，
就成了他們的笑談。

上帝對所羅門的警告是如果他自己不繼續成為他熱愛的唯一對象，由于他的指定，甚至王室與百姓都會成為各國的笑談和譏諷。（本段經文所用的句法也可在申廿八37及耶24廿四看到。）

（三）

本章的剩余部分讀起來像是官方議事錄和檔案的混合集。事實上，列王紀的古代不同版本中，我們從不同的次序和章節中讀到這些注解，都是以推羅的希蘭為開始及結束。十至十四節以充溢 贊詞開始生意上的交往與互助，但不像前幾章的用辭那么肯定和明確（五1-12）。就以金子的數量為例，就是供多于求。至于沒有定明的報酬（這裡說是加利利海岸的二十座城）卻令對方感到不滿。縱使有此情形，希蘭和所羅門也在海上的生意方面合作（26-28）。

另一個題目提及所羅門怎樣處置一般不屬以色列的外人。這些人都被指派做建造工作及苦役。他們是以色列人未曾滅絕的（代下八8）異族。這裡的經文說是『不能滅盡的』（21節）。王現在為他們找到適合他們的工作。

此段經文也約略提及王的主要建築場所。夏瑣、米吉多及基色分享次于耶路撒冷的名氣（15節）。有趣的是近數十年來，考古學家發現了與這段時期的三個城市完全相同的城門，它們的大小比例與以西結異象中所描述的殿門相同（四十5-16），只是考古學家無法拿來細看。還有許多屯積貨物、屯車和馬兵的城（19節）。

有一位異族人接受了不同的待遇。這裡沒有提及所羅門的埃及妻子像希蘭那樣感到不滿的報導。事實上她是建殿計畫中的一個受益者，不遭受災禍（19節）。

最后討論的一點，令我們回到本段開始的部分──解除基遍的困難。對建造及獻殿加長報導之后，第廿五節巧妙地強調所羅門的聖殿沒有皇室的『白象』，這件事成為百姓們的宗教活動焦點。他親自指揮三個主要民族節期中的祭禮，根據歷代志作者所說的，這三個節期是『除酵節，七七節，住棚節』（代下八13）。 《每日研經叢書》


列王記上

列王記上第十章

示巴女王（十1-29）

（一）

這位阿拉伯王后來到耶路撒冷的所羅門宮廷的事實，曾令許多世紀以來的劇作家；畫家和寫故事的人感興奮。在以男性為中心的聖經世界，這位幾乎是獨處的女性統治者與埃及』克麗佩脫拉一樣，成為西方人腦海中的外國種西方人的象征。這故事令讀者感到欣慰，也令部分讀者感到迷惘和困惑。我們會從所得的不同版本中找出經過更改了的部分重要細節。

歷代志作者只告訴我們這位女王聽聞所羅門的名聲，說她聽見論到所羅門的事，未能肯定是否屬真──但她確信很值得進行一次遠行（代下九1）。列王紀的經文多了一個重要含義︰她聽見所羅門因耶和華之名所得的名聲而來見所羅門（1節）。這種審慎的傳統說法，強調所羅門就他本身說是無足輕重的，惟有他加添了上帝的名聲才算重要。事實上歷代志作者使女王稱頌耶和華，因他令所羅門『坐他的國位為耶和華你的上帝作王』（代下九8）而不是像這裡第九節所說的『坐以色列的國位』，也是抱持類似的觀點。

（二）

女王的使命包括了兩個纏結在一起但不相同方面，即是外交與經商，二者的連系在今日的世界也一樣重要。它們有需要討論的地方︰女王有謎一般的錯綜問題等待解答（在第一節較為字面的意思是『難題』）。但是正如前面所提的警告，無論所羅門怎樣聰明，我們都不應該認為他的『智慧』只在言語方面的表達。第四及第五節列舉他做的每一件事，包括宮室的建造及在殿裡獻祭的情形，也都納在『智慧』裡。她帶來的財寶及她對所羅門的保証都足夠加強所羅門對預期成功的概念。

聖經時代，對于驚人及難解字眼的巧妙運用極為重視。參孫的謎語（士十四）與他的力氣一樣的發人深省，也都表示他絕非沒有腦筋的職業拳賽者。先知式的預言常故意顯得模棱兩可，以西結書十七章就提及大量謎語及譬喻的使用。但以理書八章描述后期最具危險性的統治者，不僅說是『必有一王興起，面貌凶惡』，而且『能用雙關的詐語』（23節）。預言繼續下去，說他順利的任意而行，『又必毀滅有能力的和聖民。他用權術成就手中的詭計……』（24-25節）。但以理也像約瑟一樣，藉 解夢者的聲譽去贏得他的政治身分，這些夢與謎語一樣，都有譏笑與試探的含義。

這樣的技巧被視為上帝的恩賜，有時候也被稱為『靈』恩，就像往時以賽亞對耶西之根的寄望（十一2）──

耶和華的靈必住在他身上，
就是使他有智慧和聰明的靈，
謀略和能力的靈，
知識和敬畏耶和華的靈。

當女王完全認識到所羅門各種優點之后，竟『詫異得神不守舍』（5節）。我們通常不會使用這種表達方式的，因女王回應所羅門的措辭仍然大方得體（6-9節）。但所羅門在心智較量上獲勝，女王將稱頌歸給他的上帝。（或者在理論上與大 及掃羅的情形相同，上帝的靈只能與二者之一同在。）

在心智較量之后是異國女王的賀辭，跟 談的是貿易上的進益。第十節初讀起來像是大量禮物的慷慨贈與，尤其是接下轉即談及作進一步的利用希蘭船只輸送。總之，從第十三節之后，女王能夠得到獻禮后自己所要求的回報。

（三）

古今學者發揮最大創造力的是在描述所羅門開發商業海運事件中的一些細節上。這報導似乎是可能性與幻想的混合。『六百六十六他連得的金子』做為基準線（14節）是一個極大數字，按古代他連得的不同統計，每年的進益，大約是在一千萬至三千萬元之間﹗

令人困惑的也是去推測如何按字面的意思理解他施（Tarshish）船只三年一次一同航海的事（22節）。就他施本身來說，雖說它的地點難以肯定，通常是與羅馬人所知道在西班牙海岸的希臘城鎮Tartessus有關。但他們運進一些甚么呢？這些貨物是否包括了牲畜，或者只是一些藝術品？古希臘譯文只列出『金、銀、雕鏤石器和木器』──是伊伯利亞半島早已聞名的產品。但是第廿二節的最后一個希伯來字，意思混淆不清，而譯者也可能只用無謂的短句去掩飾他們的無知。這一節最后列入的貨品是『孔雀』與『猿猴』。如果船只運來的是象牙、猿猴，那就是從北非輸入的貨物；但如果運來的是孔雀，或類似孔雀之禽類，則更可能是來自東非。在東方人的意象中，孔雀尾巴上滿布的雀眼與神明及帝王有關。

十八至二十節的寶座后面也潛藏 一個有趣的意象問題。標準修訂本隨 古希臘譯文將第十九節中間的希伯來字讀為『牛』（egel）。希伯來傳統本身則保留了『圓』（agol）字。到底是『牛頭』或『圓頂』呢？歷代志作者似乎知道更多令人疑惑的譯法，因他在這一方面以穩重為前題只記錄『凳子』（代下九18）。所羅門在耶路撒冷的寶座可能包括了耶羅波安神龕中所排除的一個標志﹗

貫徹始終常常不是政治斗爭的特色──甚至宗教性的政治斗爭也不是。 《每日研經叢書》


列王記上

列王記上第十一章

所羅門的晚年（十一1-43）

（一）

對所羅門最尖刻的批評留在本報導的末了部分。在前面幾章的不同部分，我們感覺到有一種暗地裡的批評；但現在是公開揭露了。據說女人是他致敗之由，許多老于世故的人會搖頭說，所羅門蓄意以謀殺來掩飾曖昧的違法行為，而那位埃及女子亦沒有因作在她身上的『榮耀』而反感，對于這一類人的后裔是期望不了甚么的。十一章整章（截至四十節）的記載，歷代志下裡找不到。

所羅門與埃及公主的婚姻之所以了不起只是為了他父親法老的名氣。代表鄰近國籍的妻妾，為數比宮廷中的正式大使還要多。作者指責這些女人在傳揚自己的異端神明方面都是極為成功的大使。我們得小心不可將作者列為歧視女性的人──申命記七章一至五節，即本章二節所引用的，他禁止他們與外邦男女通婚。在筆者看來，這樣的限製反映了挫敗與流亡之后民族自尊心的喪失，而不是與大 及所羅門時代，或甚至摩西與約書亞時代有關的自信心表達。如果所羅門是那么容易陷于沏落的地步，那他並不如一般人所公認的有智慧﹗

（二）

『多給誰，就向誰多取』（路十二48）。所羅門的不忠令上帝傷心，不僅是為了他不服從命令，更重要的是他把王權托付在自己的兩個夢想上。所羅門的信仰不僅是由教導得來，而是得自與上帝交往的經驗。但上帝對他的憤怒顯得特別溫和，這種方式令我們不斷地受益。等到他的兒子繼承王位之后，以色列人就要遭殃，但耶路撒冷不會像以色列人一樣受毀。聖經裡沒有提及所羅門怎樣領會上帝的決定，也沒有提及這決定怎樣發揮效用，只說將國奪回賜給『臣子』（11節）。有了這神秘的約定，列王紀作者于是報導所羅門的三個下屬的所造成的災害。

哈達的故事中有好幾處含有譏諷（14-22節），談及所羅門第一個敵人的事（參五4的評注──見與希蘭王建交{\LinkToBook:TopicID=110,Name=與希蘭王建交（五1-18）}）。那是關于大 的元帥葬埋陣亡人的細節及殺盡以東男丁那種不必要的野蠻行為，令人對大 的兒子產生憤懣。埃及是哈達，也是雅各與約瑟避難之地，甚至是對個人有所發展的地方。這個與所羅門在婚姻上結盟的強國（埃及）也窩藏逃亡中的另一個可能新政要。（我們可以列舉多少現代的類似例子？）有關第二個敵人利遜的記載不多（23-25節），他的大本營是大馬色，由于大 的追殺而令他成為游擊隊首領。

耶羅波安的情形不同，他是在宮內造反（26-40節）。所羅門本身賞識耶羅波安的才能，派他監督耶路撒冷中部高原從事建造工程中的勞工。與上述兩個敵對者另一點不同的，是耶羅波安從示羅人先知亞希雅那裡接受上帝的命令，起來造反。

（三）

像聖經中的其他先知一樣，亞希雅以行動和話語傳遞訊息（30節）。既然行動與衣服有關，就令我們立刻想起變為無用的腰帶的相類似事件（耶十三1-11）。身為讀者，我們的難題是在事實本身，因為這種象征性的行動比有關的古代字眼更難加以詮釋。難題是在所包括的數目（31-32節），令多少世紀以來的釋經家難以解答的是到底十加一成為十二是那一類的數學？

縱使有類似的英譯，包括標準修訂本在內，我們都應排除『十二』是指古代以色列支派結構方面的想法。討論前面所羅門王國的組織時（王上四7-19），我們也讀到十二整數，那是包括了位于北以色列地區，但不包括猶大。正統的古希臘文聖經中所用的譯文是『王笏』而不是『支派』，這譯法可能更有幫助。乍聽起來，這種說法似乎全無意義。但是，這一個希伯來字同時用在兩方面︰shebet一般是指 杖、棍、竿或笏──也是指『支派』。用它來指『支派』時，可能是因為族長有一儀杖做為職位的標志。通常它應有清楚的表示，但這裡沒有說明。總之，筆者認為亞希雅是答應給耶羅波安十倍于給予當時大 兒子所得的權力與責任。畢竟他說過上帝『必將國從所羅門手裡奪回』（31節）。

但是，上帝最先委任了大 與耶路撒冷，無論委任的形式怎樣變弱了，仍必須維持下去。第卅六節的措辭，『使我仆人大 ……在耶路撒冷城裡我的面前，長有燈光，』令我們想起撒下廿一章十七節大 在戰場上幸逃一死之后跟隨他的人對他所說的話，『以后你不可再與我們一同出戰，恐怕熄滅以色列的燈』。上帝對耶路撒冷的許諾──『在我所選擇立我名的耶路撒冷城裡』，對耶羅波安將証實是致命的。

上帝所賜給耶羅波安是非常豐富的，開頭的條件與對大 的賞賜相同（38節）。實際上是用亞比該對大 的愿望來表達，即是『耶和華必為我主建立堅固的家，因我主為耶和華爭戰』（撒上廿五28）。但是所羅門對耶羅波安起疑心，令他不能不逃往埃及避難。

在第十一章談完一切發生在所羅門領土內的一切問題之后，本段經文最后部分公式化地談及他的死與埋葬就顯得頭重尾輕了。這位任重道遠的所羅門王在他壽盡之前似乎已經筋疲力竭了。 《每日研經叢書》


列王記上

列王記上第十二章

羅波安的訓令與金牛（十二1-33）

（一）

大 與所羅門君主政製的雙重性質，沒有任何記載比十一章四十三節轉入十二章一節的報導更清楚的了。羅波安毫無困難的在他祖父之城繼承了王位或登上父親的寶座。但是，他雖在耶路撒冷作了猶大王，卻仍未成為以色列王。這情形可以拿一六○三年統治蘇格蘭與英格蘭的斯圖亞特王室作比較。查理一世去世后，蘇格蘭的王位空缺為期較短，查理二世于一六五一年繼承王位，但這不等于取得南方王位的權利，因為一直到一六六○年他才登上英國寶座。

從第一節看羅波安往北四十哩以外的示劍去，只屬于一種禮節。以色列人到那裡參加他的授職禮。而耶羅波安的來臨令人感到驚奇。我們都知道在婚禮或按手禮中，主禮人會詢問來賓有沒有反對，但有人真的見過反對這種情況嗎？就像英國名女作家布朗蒂（Charlotte Bronte）的小說簡愛（Jane Eyre）中的婚禮上出現了戲劇性的阻礙一樣，示劍的加冕禮也受到干預，那是指對于即將登上王位的國王提及他的施政問題。他是否可以繼續他父親的政策呢？

（二）

寫故事的人對于新王周圍的年輕人極明顯的表示反感。標準修訂本在八至十節極為寬宏大量的稱他們為『少年人』──希伯來文渾稱他們為『孩童』，這些不懂事的小伙子態度粗野。如果我們記得『手』是希伯來文對男性的委婉說法，我們就能領會到第十節結尾的風趣。羅波安似乎仍有良知，足以令他從他的政策聲明中剔除猥褻的開場白。

至于從前侍立在所羅門面前的是甚么樣子的人（7節），筆者就更難以肯定了。『王若服事這民如仆人』的句子似乎是多余的，在希伯來文聖經中找不到相似的說法。歷代志作者所用的句法也同樣獨特，『王若恩待這民，使他們喜悅』（代下十7）。是不是這些老臣子故意說沒意義不動聽的話而令年輕的王轉而征求別人的意見？

作者認為，我們讀這兩個不同的主張時應參閱第廿四節所說的『因為這事出于我』（跟在一章廿七節類似但是比較好的希伯來譯文之后）。上帝決定要懲罰大 之家，而這些老臣子只不過是羅波安藉以疏遠以色列人的媒介之一。示劍民意的力量可由他們所製裁掌管服苦之人的亞多蘭事件上看出來（18節）──這份掌管職務以前由耶羅波安擔任（十一28），大概是他的才能更得到欣賞。

（三）

廿五至卅二節不包括在歷代志作者報導的部分，這段經文令我們接觸到列王紀所提及的以列北面王國的宗教問題核心。從幾種不同的評價，我們很難不對耶羅波安表示同情。我們所讀過的記載對他有利，但在以后的冗長記載中他的名字則受人厭棄。

讀了前面的六及七兩章，我們對廿六及廿七節所沒有指出的事加以賞識。北以色列人繼續在耶路撒冷聖殿崇拜，說明他們不斷地與大 之家的聯系，甚至受到宗教管製。現在不僅是懷敵意的猶大到處有聖殿，它實際上是耶路撒冷宮殿綜合建築的一部分。為了同樣的理由，自從一九六七年以色列人接管耶路撒冷與希伯侖之后，回教徒的麥加朝聖路線就不再包括此兩城，雖然它們在回教聖城中居于第三及第四位。

以色列人需要另一個全國性的祭壇，耶羅波安于是選擇了南與北面邊界的古城伯特利（意為上帝的居所）和但兩個焦點。建築或者重建祭壇是件容易的事，但是約柜，這個代表上帝曾與他的百姓一同行經曠野的有力象征，卻在耶路撒冷，有上帝的靈庇護 約柜上長了翅膀的 。

從第廿八節我們可以假定許多有關后期猶大及猶太人的偏見。古代近東的神是以站立或騎在牛背上去表達的。耶羅波安的雕像事實上是依照類似耶路撒冷約柜與 的功用去鑄造的，即是有一個為耶和華之靈而設的寶座。如果他說，『看你的上帝……』他指的是金牛犢上的地方，不是指雕像本身。但是對于懷敵意及較為后期的作者來說，卻很容易引起對現場的錯誤詮釋。

這故事很顯然是與出埃及記卅二章亞倫造金牛犢的事有極密切關系。兩個故事互相反映。據我們所知道的聖經記載，由于我們熟悉古時在上帝之山所發生的丑聞，我們領悟到耶羅波安徒勞無功的再次犯了同樣的錯誤。經文聯系的背后歷史事實可能不是我們所能領會的，但我們至少能提出一個有根據的推測。

在出埃及記及列王紀裡，建造祭壇必獲首先而且仔細的報導（出廿五至卅一章及王上五至八章），然后加上較為簡短的『歪曲』（出卅二章及王上十二章）。兩處經文都是企圖使耶路撒冷的祭壇、壇上的用具及祭司職位合法化（與31節作比較）。

總而言之，整章的報導，為作者重新將百姓的傳統列進列王紀裡這一點提供最好的線索。這些作者支持大 之家，是出于一種附屬思想的持續而非主要的政治力量。在他們的觀點中，只有耶路撒冷聖殿是最合宜的宗教中心。 《每日研經叢書》

【王上十二24】「這事出于我。」

你有沒有想到過，凡與你有關的事，也與「我」有關？當試煉攻擊你，「仇敵好象急流的河水沖來」(賽五十九19)的時候，我要你知道︰「這事出于我」。你的軟弱需要我的剛強，你的平安在乎讓我替你爭戰。

你是不是正在艱難的環境中，四圍的人都不同情你，都不遂你的心意，都看不起你？「這事出于我」，我是管理環境的神。你所處的境遇並非偶然的，都有我的美意在其中。如果你能在一切事上看見︰「這事出于我」，所有的痛苦便會立時消失了。─《荒漠甘泉》司諾


列王記上

列王記上第十三章

。

從猶大來的神人（十三1-10）

（一）

神人受命從猶大到伯特利去的故事裡充滿了潛在意識與寓意。事情的發生始于第十二章的結尾，耶羅波安在他的南面王國伯特利上壇燒香。對于一些按字面意義理解的讀者來說，這種行為本身顯然會受到責 ，因這儀式的執行是祭司的責任。但是，聖經上也有關于所羅門這方面的記載（九25）。我們必須假定的是下列的二者之一，若不是國王肩負 儀式上的職務，便是這段經文假定他在崇拜方面的安排至少負 一般性的責任。總之，問題的得失攸關不在耶羅波安在壇上做了或不做甚么，而是以這祭壇正式取代了耶路撒冷的祭壇。這位不道姓名的使者在犯罪現場人贓並獲。

兩部列王紀在下卷結束部分進入高潮，王下廿二至廿三章敘述勤政愛民的約西亞王作宗教改革的事。在這兩章裡，我們會讀到猶大與以色列分家期間每一次宗教儀式的濫用在這裡得以糾正。耶羅波安的不合法祭壇是報導中屬于最濫用的一個。這一點，以后幾章將代表性的簡略敘述，來作為將來的更正標記。糾正方法是既凶殘又血腥︰在祭壇上唯一討上帝喜悅的祭品，是用在那裡任職的祭司來作活祭。

（二）

從錯誤的對象常不容易聽到事情的真象。對外人的批評我們也常是過分敏感。如果我們能說服自己將講者當為同黨及缺乏同情的人，我們就可以省得去衡量他對事情真象所說的話。耶羅波安示意人捉住猶大來的好管閑事的人（4節）。于是故事有了戲劇性的轉折。

這位神人行了一個『奇跡』（Wonder，3節），即是祭壇隨時破裂以預告約西亞時代的最后毀滅。這一點實際上發生了，但現在藉 上帝權力在國王身上的表現作了補充，因國王沒有領會到神人所說的話是上帝給他的訊息。當然上帝能力的直接表現是在手的枯干（4節）與複原（6節），用它來強調肩負上帝的使命的神人的認真程度。發生于王本身的事也能發生于整個王朝及它的一切物質的排場，包括伯特利祭壇。

上一段的開頭，作者故意用『奇跡』一辭取代標準修訂本第三及第五節的『豫兆』（sign），這一辭是從希伯來文Mophrth翻譯過來的，一般的說也是指希伯來文的』Oth，這兩個字常成對的出現，尤其是在申命記用的術語裡。兩個字在意思上顯得重複，卻是有各自的作用︰它們的用法藉 在聖經經文內不同的地方出現，而得到最佳的分析。出埃及記在這方面的研究提出最好的資料。這裡的『豫兆』需要含有洞察力的成分去了解上帝的手在其中運行，有了這種識辨力，就可藉 豫兆去樹立對上帝的信心。對宗教之奉行形式也能夠稱為豫兆──例如出埃及之后在聖山上的崇拜（出三12），或如守安息日（出卅一13，17），都是極能助長信仰的。

但是『奇跡』或『豫兆』（portent）都是表現上帝有權強迫人同意──或至少是能夠這樣做，使相反的抑製力無法得逞。這一方面最好的例子是出埃及記四章廿一節用的關鍵字眼『奇事』。

耶和華對摩西說，『你回到埃及的時候要留意，將我指示你的一切奇事，行在法老面前；但我要使他的心剛硬，他必不容百姓去。』

這就是故事中所指的祭壇破裂的奇妙事跡，再加上王本身遭受痛苦，確實收了效。

（三）

故事的最后這一部分有許多方面值得細心思想。我們是否應該把耶羅波安對神人的邀請看為出于自發性、真正的慷慨和感恩心情（7節）？是否因手臂得以複原及開始看到南方的評論令他的來頭提高？或只是一種陰謀，像蜘蛛邀請蒼蠅進入它的居所？至于這件事是否幫助或妨礙我們去想到其他的聖經故事，那就不太清楚了。希律王對待那些來朝拜嬰兒耶穌的東方訪客，以及聖靈警告他們選擇另一條路回家的事，當然令我們懷疑其中有陰謀。但筆者認為用這個態度對待耶羅波安不公道。

有關阿摩司及亞瑪謝兩者間關系（摩七10-17）的簡介早已引起注意。兩人都與伯特利及猶大來的神人有關。兩個故事中所指的以色列王都是耶羅波安，也都談及上帝與王權之間的沖突，同時也提及『吃飯』及『糊口』的事。為甚么不準神人在伯特利期間吃飯喝水？是因以色列北面王國，或至少是伯特利地區有嚴重污染問題以致任何社交上的接觸都會受毒害？筆者找不到証據加以証明。是不是故意阻止他接受王室的款待？有可能，但是禁令是在邀請之先便已發出。

筆者認為這可能只是為了強調服從。有時候也可用有彈性的方法將情況改變。但也要留意上帝的特別禁令和愿望﹗神人毫不保留的服從，這一點就是有效的『豫兆』，值得耶羅波安王三思。

伯特利的老先知（十三11-34）

（一）

神人在第一次試探中成功地跨越了障礙，但是不幸在第二次遭遇障礙時卻大大地失敗了。上帝的仆人又有誰不受這經驗的磨折？不論我們對這位英雄在伯特利的第二次遭遇怎樣想法，有一點是顯而易見的。這故事為流放后日漸變小的猶大宗教社會提供有力而且重要的警告。單是告訴他們自己說消除異端的北國以色列和叛教的祭壇是不夠的。單是記得他們自己前任的國王沒有盡所能的服務人民或事奉上帝也不夠。我們必須牢記，藉 宗教象征去包圍宗教社會所得的安全感實際上沒有安全可說。連來自猶大的神人也在面對第二次試探中失敗了。

（二）

這故事的一部分內容是對豫言的論點提出警告。我們總認為先知，至少是一般先知，都是『好人』。抱持這種態度是很容易理解的。初期的基督教訊息許多是藉 豫言的實現去表達。將『先知』身分提高的就不僅限于基督教的聖經。我們已經注意到，希伯來文聖經也形容約書亞記至列王紀這部分，即我們現在所研究的部分為『前先知書』。這一切都是事實，但在舊約聖經或希伯來文聖經裡，有好幾個有關先知的傳統說法含警惕之意，甚至含有敵意。整段聖經期間，『先知』一辭的意義也改變了──實際上是改善了。許多我們認識的『先知』人物只在與他們有關的經卷書名上冠以這個稱謂，但這不是經卷本身對他們的稱謂。這故事是屬于慎重的一類，也是筆者所指的『先知』含意有所改變的一個好明証。

故事中的主角是『神人』，那位來自伯特利才是『先知』。我們不必認為后者是個大壞人，他只是因兒子提及祭壇前所發生的爭辯而感到大惑不解。或者他只是想從這件事學習，希望對自己的『職業』有所幫助，或可能只是為了要對到城裡來的同行工作者表示客情，他騎上驢，向南面出發去追尋神人。

他心目中的客人仍然忠于上帝的吩咐，拒絕了他的邀請，且解釋他拒絕的原因。伯特利的先知于是說明自己的同等『先知』身分（18節），且進而利用權威製服權威，聲言（一）他是奉了『耶和華的命』，而且這命令直接來自『天使』或上帝的使者。這位筋疲力竭的『神人』除了接受耶和華進一步的命令之外，又能做甚么？特別是這種滿足身體需要的做法，可能是用來酬謝他較早時候的一片忠心？

其實，這老人是在撒謊──第十八節末語氣爽快而且直截了當。這故事所強調的不是指『先知』都不忠實。根據故事的發展，這位先知后來傳遞給客人的『話』確是來自耶和華（20-22節）。先知可能是上帝所派遣的使者。問題是怎樣在事情發生的現場証實他的背景及身分與他所說的相符。

（三）

申命記也有類似的說法──

你們中間若有先知，或是作夢的起來，向你顯個神跡奇事，對你說，『我們去隨從你素來所不認識的別神，事奉他罷﹗』他所顯的神跡奇事，雖有應驗，你也不可聽那先知，或是那作夢之人的話，因為這是耶和華你們的上帝試驗你們，要知道你們是盡心、盡性，愛耶和華你們的上帝不是。（申十三1-3）

在我們的故事與這條準則兩者之間，我們能看到一種關系。一方面是這準則証實了我們這位主角在祭壇邊面對耶羅波安的行為。這樣做是呼召耶羅波安回到那正向他顯露的豐富恩典中，回到現在崇拜之地，即神人使用他的『豫兆』之處。另一方面，我們應該在申命記談及的一般原則中，查明我們在前一部分所描述的同一基本訊息。服從已從上帝所得的訊息是對新發現作優先考慮，無論這發現顯得多么強勁有力及顯示了上帝的旨意，用來表達的是『視覺教材』。

這是對乏味的保守主義最平淡的特許狀。它指明了摩西五經在合乎規范的猶太教裡與聖經的其他部分，顯然有了一致性的躍進，即是聖經中其他部分的每一件事，都得藉 摩西律法（torah）去檢討及了解。文士對有關的猶太傳統禮節有所質詢時，常作直截了當的回應，即是說問題不在我們的了解或能否作出解釋而加以實踐，而是因它屬摩西律法。

這自然是耶穌以及后來的教會從一開始面對猶太教時的主要使命。在希伯來文聖經中，耶穌的教訓是否加強了有關上帝的神聖教導及他對人的指引？或只是利用各種有力的表達方法去轉移虔誠的猶太信仰？從神跡中找論點常是危險的。 《每日研經叢書》

神人與老先知

讀經︰列王紀上十三章一至三十二節

「那時，有一個神人奉耶和華的命從猶大來到伯特利。耶羅波安正站在壇旁，要燒香。神人奉耶和華的命向壇呼叫，說︰壇哪﹗壇哪﹗耶和華如此說，大 家裡必生一個兒子，名叫約西亞，他必將丘壇的祭司，就是在你上面燒香的，殺在你上面，人的骨頭也必燒在你上面。當日，神人設個預兆，說︰這壇必破裂，壇上的灰必傾撒，這是耶和華說的預兆。耶羅波安王德見神人向伯特利的壇所呼叫的話，就從壇上伸手，說︰拿住他吧﹗王向神人所伸的手就枯干了，不能彎回。壇也破裂了，壇上的灰傾撒了，正如神人奉耶和華的命所設的預兆。王對神人說︰請你為我禱告，求耶和華你神的恩典，使我的手複原。于是神人祈禱耶和華，王的手就複了原，仍如尋常一樣。王對神人說︰請你同我回去吃飯，加添心力，我也必給你賞賜。神人對王說︰你就是把你的宮一半給我，我也不同你進去，也不在這地方吃飯喝水，因為有耶和華的話囑咐我說，不可在伯特利吃飯喝水，也不可從你去的原路回來。于是神人從別的路回去，不從伯特利來的原路回去。有一個老先知住在伯特利，他兒子們來，將神人當日在伯特利所行的一切事和向王所說的話，都告訴了父親。父親問他們說︰神人從那條路去了呢？兒子們就告訴他。原來他們看見那從猶大來的神人所去的路。老先知就吩咐他兒子們說︰你們為我備驢。他們備好了驢，他就騎上，去追趕神人，遇見他坐在橡樹底下，就問他說︰你是從猶大來的神人不是？他說︰是︰老先知對他說︰請你同我回家吃飯」。神人說︰我不可同你回去，進你的家，也不可在這裡同你吃飯喝水；因為有耶和華的話囑咐我說︰你在那裡不可吃飯喝水，也不可從你去的原路回來。老先知對他說︰我也是先知，和你一樣。有天使奉耶和華的命，對我說︰你去把他帶回你的家，叫他吃飯喝水。這都是老先知誆哄他。于是神人同老先知回去，在他家裡吃飯喝水。二人坐席的時候，耶和華的話臨到那帶神人回來的先知，他就對那從猶大來的神人說︰耶和華如此說︰你既違背耶和華的話，不遵守耶和華你神的命令，反倒回來，在耶和華禁止你吃飯喝水的比方，吃了喝了，因此你的尸身不得入你列祖的墳墓。吃喝完了，老先知為所帶回來的先知備驢。他就去了，在路上有個獅子遇見他，將他咬死，尸身倒在路上，驢站在尸身旁邊，獅子也站在尸身旁邊。有人從那裡經過，看見尸身倒在路上，獅子站在尸身旁邊，就來到老先知所住的城裡述說這事。那帶神人回來的先知聽見這事，就說︰這是那違背了耶和華命令的神人，所以耶和華把他交給獅子；獅子抓傷他，咬死他，是應驗耶和華對他說的話。老先知就吩咐他兒子們說︰你們為我備驢。他們就備了驢。他去了，看見神人的尸身倒在路上，驢和獅子站在尸身旁邊，獅子卻沒有吃尸身，也沒有抓傷驢。老先知就把神人的尸身馱在驢上，帶回自己的城裡，要哀哭他，葬埋他。就把他的尸身葬在自己的墳墓裡，哀哭他，說︰哀哉﹗我兄啊﹗安葬之后，老先知對他兒子們說︰我死了，你們要葬我在神人的墳墓裡，使我的尸骨靠近他的尸骨。因為他奉耶和華的命指 伯特利的壇和撒瑪利亞各城有丘壇之殿所說的話，必定應驗。」

列王紀上第十三章所記載的這一段故事，是很嚴肅的一個故事，也是很沉痛的一個故事。我們在這裡看見兩個人──一個是神人，一個是老先知。這兩個人都是曾經被神用過的人，但是他們的結局都是十分可悲的結局；我們從這兩個人身上所得到的教訓，也是十分嚴肅的教訓。

【提{\Section:TopicID=271}防被神棄用】這一個老先知，他是先知，他曾經被神用過，但是神現在不能用他。耶羅波安在伯特利犯了罪，神要警告耶羅波安，可是神沒有叫住在伯特利的老先知來替 說話，而是從猶大打發這一個神人來替 說話。這就是說，老先知已經不能為神所用了。老先知的「老」，不是說出他屬靈的老練，不是說出他富有屬靈的經歷，而是說出他已經老舊了，在神手裡已經不中用了。神要對耶羅波安說話，神只能用神人，神不能用老先知。神人的意思就是說，他與神有交通。交通是亮光的根據。甚么時候交通一停止，甚么時候亮光就停止。這個老先知，他曾經有過一段屬靈的歷史，因為他是先知；但是，他已經與神失去交通，他已經變作老先知，所以神不能用他。這是太嚴肅的事﹗

有許多弟兄姊妹，在十年八年以前，他屬靈的情形是那樣，到了今天，他的情形還是那樣，他在神面前沒有甚么屬靈的進步。有的頭腦好的，像是有進步，但是那一個進步不是屬靈的進步。他們說他們自己所不知道的話，他們說是說了，但是根本莫名其妙。他們只有頭腦的知識，並沒有真的亮光；他們學了許多屬靈的話語，但是，他們在神面前並沒有甚么真實屬靈的進步。有的人，在前十年，你遇見他的時候，他有一點光，你覺得他在神面前很不錯，但是，過了十年，今天你再去找他的時候，他一點新的亮光都沒有，他一點屬靈的長進都沒有。他是個先知，但是，是一個老先知，是神在現在不能對他說話的先知。神是一位一直作事的神。主說︰「我父作事直到如今，我也作事」(約五17)。所以連前二十年，前十年，前五年我們所得的亮光，擺在現在還是不夠引導我們的。我們如果停留在過去的經歷裡，在我們前面就沒有路。

所以我們要注意一個問題，就是怎樣能夠不被神擺在一邊，怎樣能夠不被神棄而不用。我們在神面前的新鮮是很大的問題，在神面前的豐富是很大的問題。多少時候，我們在屬靈方面，是太陳舊了，是太貧窮了。

【{\Section:TopicID=272}老先知的可悲】老先知住在伯特利。伯特利在那個時候是甚么情形呢？耶羅波安在伯特利向他所鑄的牛犢獻祭，他立不屬利未人的凡民為祭司，他自己在他私自所定的月日上丘壇燒香(王上十二28~33)。他這一切的舉動都是得罪神的。耶羅波安怕百姓上耶路撒冷去在聖殿裡獻祭，所以他就在耶路撒冷之外設立了敬拜的地方。他雖然不是去敬拜別神，他還是要敬拜領以色列人出埃及地的那位神，但是，他在耶路撒冷之外隨 私意敬拜，這是神所定罪的。耶羅波安不只自己犯了罪，並且引起在他以后的好些王陷在同樣的罪裡(王上十六19、31，廿二52；王下十三2)。耶羅波安在伯特利所犯的罪，實在是一件很大的罪。這一個老先知就住在伯特利，耶羅波安所作的事就在他的眼前，而他卻看不見耶羅波安所作的事是犯罪，這個情形真是太嚴重了﹗先知所以能替神說話，就是因為他知道神的心意。但是，在這裡有一個老先知竟是不知道神心意的先知﹗不知道神心意的人，也是不能為神說話的人；神不能差不知道 心意的人為 自己說話，所以神差那個神人來。

老先知看不見在伯特利的敬拜是罪，這是証明他已經出了毛病。弟兄姊妹，你千萬不要以為作濫好人就是有愛心。沒有這件事。你如果看這一個也好，看那一個也好，看在耶路撒冷敬拜是很好的，看在伯特利敬拜也是很好的，這樣就証明你看不見，你有毛病。許多人像老先知一樣，他們的眼睛是迷糊的、有病的，他們沒有看見甚么是得罪神的，他們以為敬拜神的事總是好事，在伯特利的敬拜有甚么不可以呢。弟兄姊妹，你能說這樣就是有愛心嗎？一個醫生，他能顧念病人，他能愛病人，但是他不能說那個病人沒有病。如果一個醫生說一個生病的人沒有病，這是証明那個醫生不行，他的眼睛看不見。老先知住在伯特利，而他看不見在伯特利有罪；罪擺在他的面前，而他沒有感覺；哦，這是多么可悲，多么可怕的事﹗

【{\Section:TopicID=273}當相信從神來的啟示】但是，可悲的不只是老先知，更可悲的，那個神人竟也受了老先知的害﹗耶和華囑咐那個神人說︰「不可在伯特利吃飯喝水，也不可從你去的原路回來。」神人記得這個囑咐，所以他拒絕了王的邀請，他也拒絕了老先知第一次的邀請。可是，等到老先知對他說，「我也是先知，和你一樣；有天使奉耶和華的命，對我說，你去把他帶回你的家，叫他吃飯喝水，」他就被這幾句話蒙蔽了；他以為老先知也是先知，總比我經歷多，我應當聽他，所以就同老先知回去，在老先知家裡吃飯喝水。神人因 老先知的話而違背了神的命令，結果被獅子咬死。神人對于神的命令原是十分清楚的，可是因為受了「我也是先知」這樣的話的影響，他就迷糊了。在這裡，有一個極嚴重的教訓，就是一個事奉主的人，有了神清楚的命令之后，任何老先知所說的話如果與此不合，就千萬不要聽他。

保羅囑咐在加拉太的信徒的話，也有同樣的原則。他說︰「無論是我們，是天上來的使者，若傳福音給你們，與我們所傳給你們的不同，他就應當被咒詛」(加一8)。保羅所傳的福音，不是出于人的意思，乃是從耶穌基督啟示來的(加一11~12)。可是另外有一些人，卻想把基督的福音更改了，他們向加拉太的信徒傳別的「福音」。保羅勸加拉太的信徒不要受他們的迷惑，他看破那些迷惑人的會假冒神的仆人的名義，假裝一些似乎屬靈的言語來攪擾人，所以他用很厲害的話警戒加拉太人。他說，「無論是我們」，意思就是說︰即使是我保羅自己到你們那裡去，如果我今天所傳的福音與我素來所傳的福音不同，你們就不要相信。你們只應當相信從耶穌基督啟示來的福音，你們不應當相信「保羅」這樣的名字；如果我保羅后來所傳的福音違背了從前神所啟示的，你們就不要相信。保羅知道，許多人容易被人的名望所影響，許多人容易相信人的名望過于相信神的話。所以他在這裡表示一個態度，就是他完全站在神的真理這一邊來說話，他不為人留一點的地位，也不為他自己留一點的地位。他要他們完全信從神的真理，而不是信從人的名望。保羅為 真道竭力爭辯，完全是為 神，絕不是為 他自己。他所維持的是神的真理，他不是維持他自己的名望。他反對那些迷惑人的人，也不是因 別的緣故，而是因 他們混亂主的道，把信徒引到錯謬裡面去。他給我們看見，我們應當站在神的真理一邊，來分別甚么話是我們所應當接受的，甚么話是我們所應當拒絕的。如果有人講道是違反神的真理的，那就不管他是甚么人，我們總不能聽他。保羅在這裡又說，「無論……是天上來的使者」，他提醒他們連天使的話也不可輕信。保羅在哥林多后書十一章十三至十五節論到假使徒的時候，他說︰「那等人是假使徒，行事詭詐，裝作基督使徒的模樣。這也不足為怪；因為連撒但也裝作光明的天使。所以它的差役若裝作仁義的差役，也不算希奇。」「光明的天使」帶 一副偽善的面貌，最容易使人失去儆醒。加拉太的信徒聽過了主的福音，怎么還會受那些人的迷惑呢？因為那些人說他們所傳的也是「福音」，說他們是要熱心遵行神的律法，他們有一套似乎很動聽的話，這樣，就叫聽過真道的加拉太人也受了他們的迷惑。哦，這一類迷惑人的人，常常會混到教會裡面來，敗壞人的信心，引誘人離開主的道，我們真要儆醒防備。他們之所以能迷惑人，就因為他們也會裝作屬靈，裝作愛主，他們也會說些「神的啟示」、「神的旨意」等等的話，他們也會講些似是而非的道，這樣，就叫人真假不分，就叫人受了迷惑。弟兄姊妹，我們真需要有儆醒的心，有分辨的能力，對于神的話絕對忠心，守住我們一次所領受的真道，對于那些混亂主道的「福音」，不管是甚么人講的，我們都一概拒絕。我們真要求神保守我們在 的真道上站立得穩。

這一個老先知，他對于耶羅波安犯了那么大的罪都沒有感覺，卻還拿「先知」這一個稱號來欺騙人；他已經與神失去交通，卻還冒稱「有天使奉耶和華的命對我說」。這一個神人的失敗，就是沒有守住他親自從神那裡所得到的話語，卻被老先知虛浮的名望所搖動，受了老先知謊言的欺哄，以致落到了悲慘的境地。

老先知墮落到一個地步，對于神所差來的人，竟然用謊言騙他。及至一同坐席的時候，耶和華的話臨到老先知，這是不是說，老先知屬靈起來了呢？不是。神是要對付那個違背 命令的神人。神對于那個老先知已經沒有要求，已經把他擺在一邊了。等到神人被獅子咬死之后，老先知把他葬在自己的墳墓裡；老先知囑咐他的兒子們說，他死后要和神人葬在一起。老先知相信，神人奉耶和華的命指 伯特利的壇和撒瑪利亞各城有丘壇之殿所說的話，必定應驗，但是，老先知不過在那裡等死而已﹗

弟兄姊妹，我們從這一個嚴肅的故事裡，從這一個沉痛的故事裡，應當記得幾件事︰第一，一個人一失去與神的交通，就陳舊，就不新鮮，就看不見。第二，一個人雖然曾經被神用過，但既已遠離了神，就不能再以「老資格」來誆哄別人。第三，一個人一違背主的話，一停留在不該停留的地方，就遇見死──屬靈的死。第四，關于屬靈的事的發表，必須與神的話相合；不然的話，就是老先知來說，就是天使來說，也應當拒絕。 倪柝聲

【王上十三1】『神人』的意思就是說，他與有交通。交通是亮光的根據。甚么時候交通一停止，甚么時候亮光就停止。

【王上十三1，11】耶羅波安在伯特利犯了罪，神要警告耶羅波安，可是神沒有叫住在伯特利的老先知來替 說話，而是從猶大打發一個神人來替 說話。這就是說，老先知已經不能為神所用了。老先知的『老』，不是說出他屬靈的老練，不是說出他富有屬靈的經歷，而是說出他已經老舊了，在神手裡已經不中用了。他是個先知，但是，是一個老先知，是神在現在不能對他說話的先知。一個人沒有一點新的亮光，沒有一點屬靈的長進，前幾年所得的亮光，擺在現在是不夠引導他的。我們如果停留在過去的經歷裡，在我們前面就沒有路。

一個人一失去與神的交通，就陳舊，就不新鮮，就不看見。一個人雖然曾經被神用過，但既已遠離了神，就不能再次以『老資格』來誆哄別人。所以，關于屬靈的事的發表，必須與神的話相合；不然的話，就是老先知來說，就是天使來說，也應當堅決距拒絕。

【王上十三18】這一個老先知，他對于耶羅波安犯了那么大的罪都沒有感覺，卻還拿『先知』這一個稱號來欺騙人；他已經與神失去交通，卻還冒稱『有天使奉耶和華的命對我說』。這一個神人的失敗，就是沒有守住他親自從神那裡所得到的話語，卻被老先知虛浮的名望所搖動，受了老先知謊言的欺哄，以致落到悲慘的境地。今天一些所謂神的仆人，他們也會裝作屬靈，裝作愛主，他們也會說些『神的啟示』、『神的旨意』等等的話，他們也會講些似是而非的道，叫人真假不分，叫人受了迷惑。

【王上十三18~19】神人對于神的命令原是十分清楚的，可是因為受了『我也是先知』這樣話的影響，他就迷糊了。在這裡，有一個極嚴重的教訓，就是一個事奉主的人，有了神清楚的命令之后，任何老先知所說的話如果與此不合，就千萬不要聽他，不論他的經歷比我多。

【王上十三20~22】耶和華的話臨到老先知，這並不是說，老先知屬靈起來了；神是要對付那個違背 命令的神人。神對于那個老先知已經沒有要求，已經把他擺在一邊了。

【王上十三24】神人因著老先知的話而違背了神的命令，結果就被獅子咬死。一個人一違背主的話，一停留在不該停留的地方，就遇見死 屬靈的死。


列王記上

列王記上第十四章

再談耶羅波安與羅波安（十四1-31）

（一）

熟悉近代東方婦女習慣蒙面紗出現公共場合的讀者，可能感到奇怪，為甚么耶羅波安妻去示羅見亞希雅之前，竟要改裝。有關聖經時代的服飾習慣，我們所知有限。筆者懷疑當時的婦女通常是不蒙上面紗的。根據某些記載（創卅八14-15），面紗或至少是蒙臉用的帕子，事實上是妓女的『製服』。但是，這裡所談的是國王之妻，她的改裝可能是除去王后的服飾，而不是將面部遮掩。總之，她的預防措施証實為無效。瞎了眼的

亞希雅無論如何認不出是她，但是他有可靠的『消息來源』。前面有一連串特別與以利亞及以利沙有關的治病故事，我們應該明白她的來訪不是求他治病，而是為取得消息。就像掃羅去見撒母耳，為的是找他父親的驢子的下落（撒上九）；或是有人代表西底家的去見先知耶利米（耶卅七3-10）。不僅是祭司與聖品人，其他許多專業人士仍然不斷的對各種不同的論題采取另一種看法。

到底是王室問題或只是家庭方面的困難驅使耶羅波安與他妻子去向亞希雅求助，這一點聖經上沒有說清楚──王子的嚴重病情常令人想起王位的繼承有問題。但是先知的答案很肯定的環繞 耶羅波安王室及王室各方面的表現。他和大 一樣，職位提高了，不同的是他與大 繼承者一樣，喪失他對上帝的信心，事實上他被指控『行惡比在你以先的更甚』（9節），說他的『家』將面臨更大的災禍。

十至十六節的痛斥言辭激烈到無以複加，但絕非空前絕后的說法。事實上，它是整個互相關連的經文系列的第一部分，初讀的時候，比以后熟悉之后讀起來，更是印象深刻。開始時言辭粗魯欠文雅而且意思不夠清楚。現代英譯本選用委婉的說法『每一個男人』（10節），其他譯本有各不同的說法。在筆者看來，更不適當的是譯者竟加以整理，且為聖經辯護，而不肯嘗試以原意的粗獷來引起讀者的反應。以下的句子『困住的、自由的』（10節）對王室成員的描述令人大惑不解。這兩個希伯來辭一般是指『受製的』與『被棄的』。這聯想令先知想到『糞土』是十分明顯的。

這個可憐的女人起身回家時倒不是完全得不到安慰的，但那是一種冷酷的安慰。亞比雅的病與他的突然死去至少受到王室應得體面的葬禮與哀悼。其他的家人則被自然界中的野狗或空中的飛鳥吃掉。亞希雅還額外的告訴她，耶和華不會另立一王代替耶羅波安，以色列王國還會因她的丈夫的叛教付出代價。這孩子正如豫言所說的死了，令長久以來的威脅更具影響力──正像前面一章中所說的祭壇豫兆和國王的手枯干的事。

（二）

在耶羅波安的這一段結尾（19-20節）我們開始讀到一連串公式化報導以色列和猶大的事，這是列王紀與歷代志二經卷所具的特色。敘述簡單而且顯得千篇一律，像官方的會議紀錄，這紀錄若不是摘錄自『歷代志略』原版，便是對它加以仿效。

下一步是介紹羅波安的『歷代志略』──奇怪的是我們已在第十二章與他會面。我們現在知道（21節）他已是遠離兒童時期──至少從年限上看（比較十章八節我們對他在示劍作出愚蠢商議的評語）。我們也知道母后是亞捫人。據我們所知道有關所羅門的一切資料中，就沒有提及她的家庭細節。法老的女兒，無論她在丈夫的建築工作中地位如何卓越，她顯然不是王位繼承者的母親。她可能根本沒有兒子。可能還有更多得失攸關的事︰示撒的計畫（26-27節）清楚指出因聯婚而結盟的收場。本書作者似乎堅持母后拿瑪的出身問題，因他在本章末（21，31）重複他的敘述。這樣做是將羅波安的失敗悄悄地與他父親寵愛異族女子的事連上了（十一1-8）。在這些事情上，對『數字的可信性』是不用置疑的。

作者對亞希雅給耶羅波安妻子的消息有了仔細描述之后，對猶大宗教所提的意見也是令人難忘的。歷代志下在這方面用以下的句子去表達，『羅波安行惡，因他不立定心意尋求耶和華』（十二14）。但列王紀列出一些合乎準則的怨言。根據十誡的說話，『妒忌』是上帝的屬性之一，任何背教的跡象一定令他感到心痛。

在兩處具詩體裁的經文中，我們讀到這種句法。先是在詩篇七十八篇（58節）有這樣簡略說法──

因他們的丘壇，惹了他的怒氣，
因他們雕刻的偶像，觸動他的憤恨。

接 的第二處更詳細的記載于申命記卅二章十六至廿二節。

他們以那不算為神的，觸動我的憤恨，
以虛無的神，惹了我的怒氣，
我也要以那不成子民的，觸動他們的憤恨，
以愚昧的國民，惹了他們的怒氣。（申卅二21）

即使是約西亞的改革也被証實陷于困境。在羅波安統治之下，猶大的行為已孕育 未來的苦難。 《每日研經叢書》


列王記上

列王記上第十五章

猶大與以色列九王（十五1-十六34）

（一）

不太表同意的讀者會認為這兩章代表『典型的列王紀』。九位君王相繼去世，雖不至于只字不提卻是談來簡略，平均每一位只談七節半的長度﹗全不用歷史學者或寫傳記人的筆法去評估每一君王的特性。這一點，在我們欣賞了對掃羅、大 、所羅門、甚至羅波安及耶羅波安的特性作技巧的分析之后，會更感失望。

解釋的部分原因可能只是這些君王的資料難得，或者根本拿不到資料──有些紀錄在君王統治四百多年后才獲得。因為有關這些王的行動細節並沒有繼續在流行的口述故事中流傳，歷史學者只能從歷史檔案中的簡短記載取材。這種情形我們知道得清楚。任何蘇格蘭人都熟悉有關羅伯特王（King Robret the Bruce）的許多故事，但對他的繼承者卻是所知有限。每一個人知道有關亨利八世和他有問題的婚姻，但是對于他的都鐸王朝祖先卻是所知有限。在我們的時代，有些人物比歷史檔案中的記載更偉大──有些人物我們就只好在名人錄（Who's Who）中找含義深長的記載了。

在我們對這解釋表示滿意之前，我們要明白歷代志作者至少談及更多有關猶大諸王的資料。他的故事極少像列王紀故事的強勁有力，比較像是有宗教熱誠的傳奇而不像有影響力的故事。列王紀作者處理他的資料還有一個更積極的動機。這兩卷書所用的題目並非他所用的，我們已經提及若是用『列王與諸先知』或『耶路撒冷為何崩潰』做書名會比較合適。他有意指出聖城終于失陷是有它歷年以來堆積而成的原因，可以溯源自猶大與以色列王國的根基。耶羅波安與羅波安的時代，百姓已趨向滅亡的道路。即使有全部承繼者的詳細文件，也是無需的。

（二）

羅波安在猶大的兩位繼承者（亞比失又名亞比雅與亞撒）任期持續將近半個世紀。歷代志作者報導很多發生于亞比雅與耶羅波安之間的戰爭（代下十三），指出猶大轟動一時的勝利是以色例背教所受的懲罰。在我們的歷史學家看來，亞比雅只是為他曾祖父的緣故受苦，他自己比他的壞父親好不到那裡去。兩個故事都提及許多有關作者的觀點，他們手頭的資料又少又難得。

他們對亞撒的長期統治評價不同。在我們的作者看來，亞撒是個好王，幾乎全沒有王者的資格。他糾正前人在宗教上的錯誤行為，雖然保存了的是祭壇而不是耶路撒冷聖殿。他將偶像從猶大的宗教中清除了，甚至付上把他的母親逐出宮廷的代價。他在汲淪溪邊燒掉她造的偶像（十五13），令我們想起申命記九章廿一節金牛犢的命運。他和以色列王巴沙常常爭戰（32節）的重要性則沒有提及，對他年老時『腳上有病』的事也不加非難（23節）。但是在歷代志作者看來（代下十四至十六章）亞撒的開頭順利，以后漸趨衰落。他在享受卅六年和平日子之后與北國戰爭，用金銀買得敘利亞軍隊的協助以致名譽受損。他的病痛只是顯示他對耶和華失去信心。

（三）

這兩章（王上十五至十六），部分通過亞撒長期統治的『事件』，為我們提供了在猶大的大 之家，與北以色列王朝紛擾相比較，有了第一個較為安定的典型印象。對那相同的半世紀中的幾位以色列王來說，我們就要靠列王紀提的証據了，即是在歷代志裡，北國的背教只是在這行為直接打擊了猶大的事務時順筆一提。

好幾個出現于以色列的場合，說明了一個原則，即是父親犯罪后果由兒子承擔。羅波安必須清理所羅門的帳，這模式以后照 遵守。在歷史學家眼裡，耶羅波安兒子拿答（25-27節）的生活並沒有與他那含義『慷慨』或『高尚』的名字配合，他犯了他父親在宗教革新上所犯的罪。巴沙在以色列人的世仇非利士人的田裡殺了他、篡了他的位，后來且殺死耶羅波安的全家（29節）。

巴沙登基作王將近四分之一世紀，但他與前王一樣沒有改變他的宗教政策。哈拿尼的兒子耶戶于是用亞希雅譴責耶羅波安的話責備他（十六\cs162下）。巴沙的兒子以拉也遭遇被殺的歹運。巴沙自己則死得平平安安的，而且埋葬了。列王紀上十六章七節值得深思。巴沙受到報應，不是因為殺了耶羅波安全家，而是他這樣做自己卻不見得比被殺的人好。我們可以拿這件事與阿摩司公開指責以色列並不比它周圍的國家好（摩一至二章）的事比較。

以拉（8節及以下）不是在非利士』基比頓城外與軍隊在一起時被心利所殺，而是當他在自己的家宰家裡作客喝醉時被殺的。總之，城外的軍隊與篡位者無關︰心利作王七天之后，得撒被軍隊圍困、他看到城已破失便放火自焚而死（18節）。形勢仍然顯得不穩定，以色列的一半由提比尼作王，但是軍隊元帥暗利終是掌握大權。

暗利和他兒子亞哈的華貴宮殿為以利亞提供工作的背景，我們將在以下部分作更詳盡的討論。這裡我們留意到以利亞以神人身分出場對王說話，這王『惹耶和華以色列上帝的怒氣，比他以前的以色列諸王更甚』（十六33）。 《每日研經叢書》


列王記上

列王記上第十六章

猶大與以色列九王（十五1-十六34）

（一）

不太表同意的讀者會認為這兩章代表『典型的列王紀』。九位君王相繼去世，雖不至于只字不提卻是談來簡略，平均每一位只談七節半的長度﹗全不用歷史學者或寫傳記人的筆法去評估每一君王的特性。這一點，在我們欣賞了對掃羅、大 、所羅門、甚至羅波安及耶羅波安的特性作技巧的分析之后，會更感失望。

解釋的部分原因可能只是這些君王的資料難得，或者根本拿不到資料──有些紀錄在君王統治四百多年后才獲得。因為有關這些王的行動細節並沒有繼續在流行的口述故事中流傳，歷史學者只能從歷史檔案中的簡短記載取材。這種情形我們知道得清楚。任何蘇格蘭人都熟悉有關羅伯特王（King Robret the Bruce）的許多故事，但對他的繼承者卻是所知有限。每一個人知道有關亨利八世和他有問題的婚姻，但是對于他的都鐸王朝祖先卻是所知有限。在我們的時代，有些人物比歷史檔案中的記載更偉大──有些人物我們就只好在名人錄（Who's Who）中找含義深長的記載了。

在我們對這解釋表示滿意之前，我們要明白歷代志作者至少談及更多有關猶大諸王的資料。他的故事極少像列王紀故事的強勁有力，比較像是有宗教熱誠的傳奇而不像有影響力的故事。列王紀作者處理他的資料還有一個更積極的動機。這兩卷書所用的題目並非他所用的，我們已經提及若是用『列王與諸先知』或『耶路撒冷為何崩潰』做書名會比較合適。他有意指出聖城終于失陷是有它歷年以來堆積而成的原因，可以溯源自猶大與以色列王國的根基。耶羅波安與羅波安的時代，百姓已趨向滅亡的道路。即使有全部承繼者的詳細文件，也是無需的。

（二）

羅波安在猶大的兩位繼承者（亞比失又名亞比雅與亞撒）任期持續將近半個世紀。歷代志作者報導很多發生于亞比雅與耶羅波安之間的戰爭（代下十三），指出猶大轟動一時的勝利是以色例背教所受的懲罰。在我們的歷史學家看來，亞比雅只是為他曾祖父的緣故受苦，他自己比他的壞父親好不到那裡去。兩個故事都提及許多有關作者的觀點，他們手頭的資料又少又難得。

他們對亞撒的長期統治評價不同。在我們的作者看來，亞撒是個好王，幾乎全沒有王者的資格。他糾正前人在宗教上的錯誤行為，雖然保存了的是祭壇而不是耶路撒冷聖殿。他將偶像從猶大的宗教中清除了，甚至付上把他的母親逐出宮廷的代價。他在汲淪溪邊燒掉她造的偶像（十五13），令我們想起申命記九章廿一節金牛犢的命運。他和以色列王巴沙常常爭戰（32節）的重要性則沒有提及，對他年老時『腳上有病』的事也不加非難（23節）。但是在歷代志作者看來（代下十四至十六章）亞撒的開頭順利，以后漸趨衰落。他在享受卅六年和平日子之后與北國戰爭，用金銀買得敘利亞軍隊的協助以致名譽受損。他的病痛只是顯示他對耶和華失去信心。

（三）

這兩章（王上十五至十六），部分通過亞撒長期統治的『事件』，為我們提供了在猶大的大 之家，與北以色列王朝紛擾相比較，有了第一個較為安定的典型印象。對那相同的半世紀中的幾位以色列王來說，我們就要靠列王紀提的証據了，即是在歷代志裡，北國的背教只是在這行為直接打擊了猶大的事務時順筆一提。

好幾個出現于以色列的場合，說明了一個原則，即是父親犯罪后果由兒子承擔。羅波安必須清理所羅門的帳，這模式以后照 遵守。在歷史學家眼裡，耶羅波安兒子拿答（25-27節）的生活並沒有與他那含義『慷慨』或『高尚』的名字配合，他犯了他父親在宗教革新上所犯的罪。巴沙在以色列人的世仇非利士人的田裡殺了他、篡了他的位，后來且殺死耶羅波安的全家（29節）。

巴沙登基作王將近四分之一世紀，但他與前王一樣沒有改變他的宗教政策。哈拿尼的兒子耶戶于是用亞希雅譴責耶羅波安的話責備他（十六\cs162下）。巴沙的兒子以拉也遭遇被殺的歹運。巴沙自己則死得平平安安的，而且埋葬了。列王紀上十六章七節值得深思。巴沙受到報應，不是因為殺了耶羅波安全家，而是他這樣做自己卻不見得比被殺的人好。我們可以拿這件事與阿摩司公開指責以色列並不比它周圍的國家好（摩一至二章）的事比較。

以拉（8節及以下）不是在非利士』基比頓城外與軍隊在一起時被心利所殺，而是當他在自己的家宰家裡作客喝醉時被殺的。總之，城外的軍隊與篡位者無關︰心利作王七天之后，得撒被軍隊圍困、他看到城已破失便放火自焚而死（18節）。形勢仍然顯得不穩定，以色列的一半由提比尼作王，但是軍隊元帥暗利終是掌握大權。

暗利和他兒子亞哈的華貴宮殿為以利亞提供工作的背景，我們將在以下部分作更詳盡的討論。這裡我們留意到以利亞以神人身分出場對王說話，這王『惹耶和華以色列上帝的怒氣，比他以前的以色列諸王更甚』（十六33）。 《每日研經叢書》


列王記上

列王記上第十七章

以利亞出場（十七1-24）

（一）

我們在這裡會見聖經中最偉大人物之一。有關以利亞的記載不多，只出現于下面幾章。但這裡所描寫的『英雄人物』滿有權威，甚至是永垂不朽的，卻又時時刻刻表現出他的人性，甚至是一個脆弱的人。舊約最后一卷最后一章（瑪四5-6）指出可畏之日來到之前他必回來，在作詳細比較之后，他十足十是拿撒勒耶穌的一位先驅。

以利亞是城外的人。基列遠在約但的東面，我們又知道他只在提斯比寄居。當他在那堂皇富麗的環境中，即現在的撒瑪利亞，面對亞哈王的時候，他的身分不是決定于他的背景而是上帝的代表。『我指 所事奉的』（1節）是他所指的權威，也是王室的首要人物──他的心腹和最高行政官慣用的術語。他所起的誓與永生耶和華聯系在一起。如果耶和華是永生的，所指的旱災一定是非常可怕。挑戰已經頒發下來，上帝的生命暴露于危險中。但是競賽還未開始，上帝的勇士（或作『副手』）仍然可作明智的退卻。

（二）

以利亞第一次奉令越過約但河往東走（2節及以下）躲到基立溪旁，我們對基立與提斯比一樣，都一無所知。他可以喝那溪水，且有crbym供給他食物。這個辭有兩種讀法，一個讀法的含義是『烏鴉』，另一個讀法是指『阿拉伯人』（原意是指游牧民族，他們懂得怎樣在沙漠中生活）。但是一旦河水干了，誰也幫不了。

他第二次奉令往東北走（8節及以下）到我們現在稱為利巴嫩海岸，推羅與西頓之間的一個港口，在那裡住一段較長的時間，那裡有一個寡婦供養他。讀者之中有許多是從小就熟悉她的一壇面和一瓶油的故事，也讀過變法般及引人入勝的民間傳說，就會看到上帝奇跡般的干與了這件事。我們的想法可能是對的。但我們可從另一角度去讀這個故事，這也是十分公道的。許多讀者不能肯定為甚么以利亞的未來包租婆會在他第一次會面時便道出全部事實（12節），或是為了保護她的家人而對自己的存糧支吾其辭，不把真象透露。重要的一點是她終于對他的要求和保証作出反應。她在沒有任何証據之前接納了對方。這一點在本章末清楚表達了，令她終于能夠說，『現在我知道……』。

讀者在這兩個供養以利亞的故事中可作選擇──烏鴉叼餅和肉來或由沙漠居民供養；寡婦貯藏的食物每次都有新供應或總是夠用的。但有一點我們必須明白的是環繞 以利亞的一般人際關系被倒轉了。烏鴉與沙漠民族都有偷 與求乞的惡名，他們不是供應者。還有寡婦和她的孤兒只能成為施濟的受惠對象，而不是供養者。阿拉伯沙漠民族與利巴嫩寡婦都以極有限的存糧去供養上帝的以色列先知，這個主題與耶穌所說的幾個比喻太接近了，令我們無法不想起他不斷發出的命令──『你去照樣行罷﹗』

（三）

災難再一次接近以利亞時，這災難不是水源消失，而是他女房東的家人遭遇不幸（17節開始）。英國人談及人『複蘇』並不暗示 身體死亡，希伯來人尤其有這種說法。寫故事的人確實沒有真正去証實是心跳停頓或腦神經停止工作。但是女房東認為孩子死了且歸咎以利亞，而他也以為孩子真的死了且怪責上帝。

這婦人假定，也可能明白災難乃因她的罪而起，她甚至可能在十八節她能否供養以利亞一事上使他誤會了？許多聖經傳統和大眾道德觀都同意她的分析，因為種的是甚么收的也是甚么，即是你取得你所應得的，做錯了要付代價。但是以利亞轉另一方向與上帝談話（20節）。像拿俄米（得一21），又像約伯一樣（伯二10），以利亞只是抗議耶和華的惡意，降災禍也帶來祝福──其中甚至看不出有道德方面的理由。他為孩子求情，也使盡方法令孩子的生命力仍然回到他沒有氣息的身體上。他對于孩子母親聲明孩子已死及承認她是禍首的事，完全不表示意見，他現在所能夠做的是讓孩子活過來。

這位母親的反應顯得混亂，卻是極自然的。當她將孩子的死歸咎以利亞時，她已知道以利亞是『神人』，現在她『知道』他是『神人』，因他把他的兒子救活了，現在她更加肯定耶和華藉他口所說的話是真的。這是指前面所說上帝的應許──食物必不短缺直到雨水降落地上（14節）。

（四）

最后一點，歷代志絕口不談以利亞和以利沙的故事，正如列王紀也不談以色列的北面王國一樣。這種極明顯的保持緘默，更令人覺得這些故事出自不同來源，即是列王紀與歷代志共有的皇室紀錄。這些紀錄正適合列王紀的這一部分，不僅因壞王亞哈是他們的假英雄，而是因第十六章最后一節提及耶和華的早期仆人。約書亞以準確地傳遞上帝話的身分所作的公開辯白，要等待幾百年才得証實。 《每日研經叢書》

【王上十七3~4】「你要離開這裡往東去，藏在約但河東邊的基立溪旁，你要喝那溪裡的水，我已吩咐烏鴉在那裡供養你。」

這是神在天旱不下雨時對以利亞所說的話。以利亞在基立溪旁，因著信心經歷了神的供應︰「我『已吩咐』烏鴉在那裡供養你」是神成就的事實；以利亞聽神的話往約但河東，住在基立溪旁，這是他的信心；「烏鴉早晚給他叨餅和肉來」(6節)是以利亞的經歷──神所造成的事，借著他的信心，成為他的經歷。─ 沉保羅《真知灼見》

【王上十七7】「過了些日子，溪水就干了，因為雨沒有下在地上。」

以利亞一面受烏鴉的供養，一面喝溪裡的水。以利亞過的日子，似乎是超然塵外，逍遙自在。天天隱居溪旁，不勞而獲，可以美其名為「信心生活」。但是，他是坐在天天枯竭下去的基立溪旁，天天在提心吊膽之中，並且等到過了些日子，溪水也枯干了。以利亞這才學會了過真正的信心生活，他學會了單單仰望主，專心倚靠 。─ 桑安柱《這時候》

【王上十七8~16】在列王紀上有一個很感人的故事，先知以利亞被神差遣去見一個可憐的寡婦，她僅有微量的面粉和油。她擁有的食物雖少，信心卻很大。當先知以利亞要求她拿僅有的少許面粉為他烤製小面餅時，她毫不猶豫，沒有一點勉強。因為神為先﹗結果神加添她的食物，使她的面粉和油並不短缺。

在你每月的預算當中，如果有一個項目是關于神的，它究竟是被列在表的上端或是下端呢？更重要的是，誰在控製你的生命呢？像寡婦那樣，讓神為先，你的人生就會充滿著神的賜福，不但使你不致欠缺，連別人也因此受惠﹗─ H.G.B.


列王記上

列王記上第十八章

以利亞與亞哈（十八1-19）

（一）

談過列王紀上十七章二至廿四節的三段插曲之后，我們回頭談該章開頭的主題──不降露不下雨。在此過渡期中，時間過去了而旱荒更加嚴重（2節）。與此同時，我們對『神人』在此危機中的認識增加。他本身獲得不尋常的供養，也設法供養生命。現在他受命將好訊息帶給亞哈王。

與此同時，亞哈王對他的家宰發施號令。作者用心良苦的在第三節下半與第四節指出這位家宰的所為與他的名字相稱──俄巴底是指上帝的仆人或崇拜者。我們要下判斷的是，到底尋找王室牲畜草料是當日亞哈的首要任務，或是他看他的馬 比百姓更重要。

耶和華兩個忠心仆人的會面（7節開始）成為饒有趣味的場面。俄巴底未能肯定他是否應該相信眼見的証據（7節）在第十節有了解釋。以利亞頗為粗率的支開俄巴底的事而要他傳遞他來訪的消息（11節），令家宰有了類似寡婦的反應（十七18），即是罪導致死亡。事實上，到此為止，俄巴底很肯定自己沒有犯錯，且對 以利亞強調他已往的良好紀錄（13節）。但是，以利亞更關心的是要他服從目前的命令而不是他已往的忠心。終于以利亞起誓說『今日必使亞哈得見我』（15節）。

這樣表達法很恰當。從某一層面看，它是與人會面或介紹自己時候的慣用辭句，但從另一層面看則是用來表達上帝使者與認識異象的証據。以利亞完全避開俄巴底所表達的意思（12節），后者說上帝的『靈』跟他開玩笑。

（二）

這裡沒有提及亞哈怎樣接聽下屬的報告，帶特別消息給上司並不如先前所想象的那樣提心吊膽。可能亞哈王從一開始便在等待 以利亞的進一步訊息（十七1），他沒有等待以利亞來見他，而是『去迎 他』。

以利亞和亞哈互相凌弱，用類似的辭句指責對方令以色列遭受災難（十八17-18）。筆者在約書亞記七章已討論過這問題與亞干的罪──『連累』，我們可能遭受各式各樣的連累，但是，亞割谷指的是使我們『滅』盡所有的是甚么。到底造成以色列滅亡的威脅是來自以利亞藉 上帝的話所產生的壞影響，抑或由于亞哈及王室的人背叛上帝所引致？

下雨的特別問題仍未公開討論，只是在指責對方帶來災害的時候提一提。當以利亞吩咐亞哈王在迦密山召集全國性會議的時候，情況更形緊張。那顯然只屬于代表性的聚會。值得研究的是到底以利亞是將巴力和亞舍拉的八百五十名先知算為全國會議的成員，抑或只是成員的一部分。總之，他並沒有要亞哈王負責他們的生活。他（外交上？）形容這是對亞哈娶異族女人為妻的控訴。

（三）

以利亞對此情景的分析與歷史學家對列王紀所作的分析很類似。這一點從王上十六章廿九至卅四節，作者在標準形式上增加了亞哈的介紹可以看到。亞哈不僅是繼續耶羅波安的背教路線（背教本身是全國性的大罪），更壞的是在撒馬利亞新首都的新殿正式事奉敬拜巴力。這災難性的宗教政策是與西頓王謁巴力的女兒耶洗別結親的事有關。讀這故事的希伯來文原作，跟讀俄巴底亞書一樣，能清楚看到非利士父女的名稱所顯示的意思──謁巴力意指『巴力存在』或『巴力與他同在』；而耶洗別的意思是『王子在那裡？』──這名字是取自迦南人的祈禱書︰哀悼整個夏天不見的暴風雨之神巴力王子。

列王紀作者的興趣與古代及現代相似的非聖經部分最背道而馳的敘述，是在亞哈與他父親暗利的事件上（只在十六21-28有簡短的一段提及）。在周圍的大國中，暗利的名字是指國名，例如亞述人在暗利被推翻之后，仍然稱北以色列為『暗利之家』。近半世紀以來，地質學的發現大大的証實了這一點。亞哈與暗利的撒瑪利亞新城重建，既具體又令人注目。所遺留下來的美麗象牙雕飾，可能是耶路撒冷博物館裡最令人縈繞于懷的展覽品。現代部分從事研究的人相信一度認為是所羅門在一世紀之前在以色列北面城鎮的偉大建築，有一部分實際上証實了是暗利和亞哈的成就。

但是列王紀的作者對此說全不感興趣。暗利行了耶羅波安所行的惡事。十六章廿六節末了部分的附加細節尤其是挫了他的銳氣。『虛無的神』是指建築物和活動。希伯來文的字面意思是『一陣捉摸不到的風』，用『空洞無力』或更能道出作者的諷剌。亞哈的惡行尤其是變本加厲。他們所掌管的美麗有紀念性建築物卻是只字不提（至少在十六章24有關撒瑪利亞城的記載之后絕不提及），除非是我們認為這樣做法因為建耶利哥城喪失長子與幼子的驚人報導（十六34）而變冷漠了。

迦密山上試真偽（十八20-46）

（一）

現在我們才到達以利亞在十七章一節開頭所說的『我若不禱告、必不……下雨』實際行動的頂點。這樣說可能招致誤解。以利亞最重要的訊息是他開始時所說的『永生耶和華以色列的上帝』。迦密山上的試驗，不在以利亞與巴力先知之間試真偽，而是証實耶和華上帝與巴力本身誰真誰假。人的因素只屬于次要。即使那屬于次要的某一邊失敗而要付出生命作為代價，而以利亞先于亞哈王回家去，眾民心服口服的承認只有『耶和華是上帝，耶和華是上帝』（39節），這是正確的。這種自白令我們聯想到回教祈禱文總以這么一句做開始︰『只有上帝是真神……穆罕默德是他的傳訊人』，而他們不提以利亞卻是意義深長的。筆者懷疑聖經傳統並不完全認同他們，又故事那部分的原意，不僅是批評巴力名下的假先知，而是整體地對于『說豫言』有意見。我們在前面第十三章已談及這情況的各方面。

標準修訂譯本在第廿九節的翻譯用『狂呼亂叫』，既表達也遮掩了這件事。譯文表達了作者蔑視那自我虐待的宗教虔誠。但令讀者不察覺那個希伯來動詞的譯法一般都是指『說豫言』。至少在聖經時代的初期，這個字是指放肆的行為而不是得意忘形的傳達訊息。這一點在掃羅遇見一班先知的兩則故事中也加以敘述（撒上十1-13；十九20-24）。民數記十一章的末了部分也提及類似的情況，那裡至少有些在社會上有名望的人認為伊利達和米達的行為應受責備。

這些經文顯示了『說豫言』本身是個問題，不僅是關系它對巴力表示崇拜。這一點幫助筆者推斷出在以利亞兩次被稱『先知』時，那名詞是對原意加以修正過的。第卅六節的情況在希臘古本聖經裡沒有反映出來。但是第廿二節的情況，以利亞沒有在下一章的言論中（十九10，14）加以重複，在這裡他說敬拜和事奉耶和華的先知只剩下他一個，但他不是唯一的『先知』。這樣說使第十八章更有意思。

（二）

這些話可能描述以利亞心情惡劣而把情況夸張了。但這與其他部分的記載一致。俄巴底亞或不同意他的說法（3-4，9）；但以利亞根本不承認他是同道，或認為他繼續服侍亞哈是屬妥協行為。這也是他對大部分人不滿之處。他們的處境是臨床式的，同時想擁有兩種宗教傳統不是解放式、容忍式或助長式的二元論，而是作賤了傳統（21節）。他們是企圖騎在路線與方向均不相同的兩匹馬上。他們最后的表現就像巴力的先知繞 壇的四周踴跳（26節）般不奏效，而且一無是處。

以利亞當然是言過其實。像我們大多數人取笑別人的時候一樣，他也不太公道。他說到巴力走開了，或忙于別的事，甚至睡 覺，我們會暗笑說，『多么幼稚﹗』但是詩篇裡提及上帝時也用同樣的描述──

那時主像世人睡醒，
像勇士飲酒呼喊。
他就打退了他的敵人，
叫他們永蒙羞辱。（詩七十八65-66）

主阿，求你睡醒，為何盡睡呢？
求你興起，不要永遠丟棄我們。
你為何掩面，
不顧我們所遭的苦難和所受的欺壓？（詩四十四23-24）

（三）

耶和華與巴力之間的爭論是在天空與氣候的控製。

在迦南諸神之中，巴力是以騰雲駕霧之神、通曉閃電之神及掌管施雷電之神的身分受崇拜。而這些特征的每一點在我們的經文中均有提及。

以利亞將百姓對耶和華與巴力間的中立及冷漠態度轉變成為有利于他自己，他們成為評判及仲裁者。試先知之真偽不是直接針對巴力先知而是對百姓的提議（23-24節），而百姓認為辦法公道，相信『那降火顯應的神，就是上帝』。能將閃電集中在迦密山小祭壇上的上帝，像有了準確控製的激光武器一樣，值得稱為『上帝』。然后，經過了一天的努力不懈后而得不到巴力任何反應時，第一個暗示是『卻沒有聲音』（29節）。這種情形對古代的希伯來文讀者來說，是連遠處的雷轟也聽不到。最后在本章的結束（41-46節），所謂『巴力』的雲 出現了。

專家的見解逐點指出所宣稱的巴力的能耐是虛偽不可靠的。當耶和華顯大能時，百姓不僅稱他是真的『神』，希伯來文三十九節的譯法比標準修訂本更加實在，百姓說『耶和華是唯一的上帝』。他們現在認識他是『唯一』的上帝。這樣的宣布『耶和華是上帝』比起他們的祖先在示劍約書亞面前所說的『他是我們的上帝』（書廿四18）更為深刻。

常有人說這一次的試真偽主要是在解決土地紛爭︰那一個神控製迦密──以色列與迦南以甚么地方為疆界？筆者認為這種觀點限製了故事的發展。前一章我們已經讀到上帝怎樣在約但河東邊及迦南海岸的一個港口供養以利亞的需要。既然耶和華的大能並不局限于以色列，巴力的無能所顯示的意義，也並不局限于以色列。 《每日研經叢書》

【王上十八33~35，45】要天上降下大雨來，就要先把水澆上去。你們如果舍不得你們的水，天上的水就不降下來。以人的思想來說，雨不下的時候，起碼還有幾擔水。但是，計算有幾擔水在手裡的人，永遠看不見天上的水。要看見天上降水的人，都得像以利亞一樣，能舍得手裡的人。甚么都得出去。


列王記上

列王記上第十九章

【王上十九16】「又膏寧示的孫子耶戶作以色列王；並膏亞伯米何拉人沙法的兒子以利沙作先知接續你。」

這裡說到以利沙第一次受膏，這是聖經中一次奇妙的受膏。神吩咐以利亞用油膏以利沙，但以后我們看見以利亞並沒有用油膏以利沙，乃是用一件外衣搭在他身上(19節)；這外衣在以利沙身上特別是只指豐滿的聖靈說的。

以利亞和以利沙是聖經中非常特別的一對先知，按外面來看，他們好象是兩個人，但在屬天的眼光中，他們確實是一個人。這裡耶和華吩咐以利亞說︰你要去膏以利沙接續你作先知。這表示以利沙就是以利亞的繼續、化身和彰顯。以利亞豫表複活升天的基督，以利沙是豫表一個充滿聖靈，並且在他身上把複活的基督再活出來之人說的。這兩個人的名字非常相近︰一個叫以利亞，一個叫以利沙，只差一個字，把以利亞多讀幾遍就變成以利沙了。這正如我們和我們的主耶穌基督的關系一樣︰我們主的名字是基督，我們的名字是基督徒；基督在聖靈裡進到我們裡面，我們就變成基督徒了。─ 史伯誠《雙倍的聖靈》

得著雙倍的聖靈(v.15~16；19~20)

神吩咐以利亞用油膏以利沙(15~16節)，但以利亞並沒有用油膏以利沙，乃是用一件外衣搭在他身上(19~20節)；這件外衣乃是指豐滿的聖靈說的。

神說膏以利沙接續你作先知(16節)，這表示以利沙就是以利亞的繼續、化身、彰顯。以利亞預表複活升天的基督，以利沙預表一個被聖靈充滿、而把複活的基督活出來的人。

以利沙兩次接觸到以利亞的外衣(第二次是在王下第二章)，這是說出我們對聖靈有兩種不同的經歷。第一次是以利亞主動將外衣搭在他身上(20節)。以利沙這次得著這件外衣很簡單，不需要出任何代價。這件外衣一接觸到以利沙，他就像通了電、醉了酒一樣，立刻撇下工作，辭別父母來跟隨以利亞。聖靈一臨到我們身上，我們就受感甘心樂意來跟隨主。── 史伯城《雙倍的聖靈》

以利亞上何烈山（十九1-10）

（一）

無論從甚么觀點看，以利亞都是聖經人物中的一個巨人，同時，他與耶利米一樣，都是我們隨時想加以認同的。到達勝利頂點之后便出現絕望的深淵。而正是在這種深淵裡，我們才更能夠領受十分重要的功課。

在試真偽的試驗中，以利亞可能只是上帝的副手；但在斗拳者隊伍中，所有隊員都分享到勝利的一部分榮耀。我們已經留意到他怎樣奔在亞哈前頭直到耶斯列（十八46）。（在上帝結束了苦旱之后，還有那個地方比這裡更值得去──因為耶斯列意即『上帝播種』。）但是現在，以利亞既沒有力氣，也沒有勇氣去抵擋耶洗別的憤怒。

我們自然會覺得難以決定，到底他是為了做完那件工作感到筋疲力盡，再無法面對甚至是比較小的任何挑戰，或是在烈怒的耶洗別面前，連他這樣的一個以利亞也感到畏縮不前。『王座背后的操權者』，不論是他的妻妾或其他大臣，常是比君王本身更難應付。她與身為君王的丈夫不同，不必受法律及憲法的細節所約束，有時甚至還操了生殺大權。

耶洗別的身分尤其難以應付，因她是異邦人。聖經傳統對外邦人抱持那分普遍性猜疑的說法，特別令人折服。箴言大談與異邦婦女交往的誘惑。耶洗別這人物令這普遍性的猜疑更顯得有力及具體化。

（二）

以利亞向南面逃跑，直行或經過猶大，來到別是巴，那是從前他們的祖先所得為業之地。從摩五章四至六節的記載，我們知道那裡像伯特利和吉甲一樣，也有祭壇。開始時他為了逃避耶洗別的憤怒而逃走，現在轉為以朝聖的性質回到他的老家。這是一段屬于私人性質的個人旅程。他將仆人留下，自己繼續向南面曠野前進。耶穌也要遠離日夕相隨的門徒到空曠遙遠的地方去。

擺脫了被耶洗別所殺的命運后，他現在向上帝引頸求死﹗他承認自己並不勝過他的列祖（4節）。人在萬念俱灰時所說的話極值得傾聽，但是常常不能按照字面來理解。值得一問的是他說的『我的列祖』是甚么意思。可能是他在迦密山上已開始認為他有特別才能，而現在在耶洗別面前心懷恐懼以致令他感到無地自容。可能是他甚至將自己的信心列為超于別是巴的列祖之上。蓄意自殺可能不會被接受。他只是筋疲力竭、智盡技窮罷了。他躺在樹蔭底下，作了類似約拿當日在尼尼微城心情頹喪時用的禱告？（拿四3），那是一篇日后許多人默默地重複的禱文──『死了比活 還好』。

上帝回應的開頭（5節）既不是解釋亦不加以說明，其后的含義就深長了﹗以利亞的最大需要只是別人的關心與食物的供應。（這也是大多數人求上帝賜與的。）他現在在南面曠野得到照顧，正如他在約但河東邊及北面異邦人的港口一樣（十七章）。這處的敘述在許多人的思想中出現相同的問題，到底服侍以利亞的是自然力量或是超自然的差使？為了幫助了解背景，我們必須對標準修訂本第五及七節及其他記載所用的『天使』譯詞有所質詢。雖然在這些經文中這個字眼的希伯來文只是『使者』這個普通名詞，在聖經裡不論是人或神的密使甚或普通的仆人都用這個字眼。『天使』一詞容易令人想起長了翅膀穿白袍的外來分子，雖然有人對我們表示意想不到的愛心與關懷時，我們也會感激地用『天使般的可愛』去形容。

舊約聖經談及『上帝使者』的時候，往往像這裡一樣，沒有提供仆人的背景，只是表示上帝在背后行事。其中的神學含意與上一章結尾部分（39節）頗相似。現在百姓所信服的只是上帝──以利亞的角色徹底並不包括在內。『榮耀完全歸與上帝。』

（三）

吃第二餐的時候（7節），以利亞知道他不僅是藉此恢複體力，且是為前面的旅程作了準備，但沒有說明地點。這飲食所供給的力量，足夠支持他走到曠野的遙遠路程──即是先由摩西（出三）然后由以色列全體百姓（出二十）直接受上帝命令要到達的那座何烈山。以利亞到了目的地后，便住進一個洞中，直等到耶和華終于對他說︰『你在這裡作甚么？』（9節）情形就像是在軍隊中學騎馬，地面有騎兵隊長官對 不幸的騎兵大聲問︰『誰準許你下馬？』以利亞解釋他到何烈山的緣故，不將責任推向耶洗別，而是歸咎以色列的淒慘處境，還說忠心于耶和華的先知只剩下他一個人。

這段路程可能是偏離了正路，但上帝確定他往何烈山之路並不完全輕松。

以利亞站在何烈山上（十九11-21）

（一）

舊約聖經中典型的（亦即有著作的）先知，以阿摩司、何西阿、以賽亞及彌迦為始，與聖經指為理想型或原型的先知摩西之間，無論在時間、空間、情況及作風上，都有很大的空白，但這空白並不是完全的，其中有些空間出現了撒母耳及以利亞兩位過渡性的人物，他們以不太明顯的途徑，繼承摩西的職責成為民族領袖。撒母耳將職責交給大 王；以利亞實際上負責君王的策立（15-16節）。極為關心民族行為的典型先知擁有的統治權不大。還有，這些少數先知一向是對與上帝直接交往及只對聽命于上帝感興趣。

摩西得見上帝的背（出卅三19-23）的故事是最適合我們拿來與以利亞作比較的一點──

耶和華說，『我要顯我一切的恩慈，在你面前經過，宣告我的名；我要恩待誰，就恩待誰，要憐憫誰，就憐憫誰。』又說，『你不能看見我的面，因為人見我的面不能存活。』耶和華說，『看哪，在我這裡有地方，你要站在盤石上，我的榮耀經過的時候，我必將你放在盤石穴中，用我的手遮掩你，等我過去。然后我要將我的手收回，你就得見我的背，卻不得見我的面。』

兩位先知在遭遇恐怖事件時都需要洞穴躲避。他們能領略到上帝的榮耀或曾在烈風、地震和火之前抖縮，他們並不完全了解上帝。摩西只見到他的背，以利亞是在暴風過后的靜悄中聽見上帝對他說話。

筆者認為分歧之處就在這裡。要是摩西在同一部分見得更清楚，若他看到的不僅是上帝的背，他可能已經喪命了。古老的降臨節聖詩用類似的字眼去表達這心境（The Church Hymnary）第三版，一六五首第二節）──

來吧，來吧，大能的上帝，
你古時在西乃山上，
于雲層、榮耀及奇異中，
向你的子民頒布律法。

但是上帝並不用令人畏懼的方式向以利亞顯露自己。事實上，上帝並不存在于可能具摧毀性的力量之中︰上帝不在風中，也不在地震或火中。

參照較為后期及較為吹毛求疵時代的神學觀點，這裡的經文認為較清楚地說明上帝不在那裡，而不是上帝在那裡，是較為審慎的。從消極進入積極的說法是等于將明確的說明變為暗示與提示。第十二節末並沒有實實在在的指明上帝是在『微小聲音』之中。但是，在『有聲音』對他說話的時候（13節），所用的話語相同（14節），也與『耶和華的話臨到他』所得到的反應完全相同（9-10節）。前面的句子也顯示出經文不愿意直指是上帝對以利亞說話。

（二）

欽定本及標準修訂本都企圖用那人們熟悉的『微小的聲音』去表達希伯來文所想把握的幾個字，即許多人都體會過的經驗，但都感到難以用文字表達。這希伯來字的字面解釋是『微弱細小的靜默的聲音』。是那么含義深長的靜悄，連針落地的聲音也可以聽到，但（更重要的是）那種環境令一個人感到自己面臨挑戰，聽到有聲音對他說話。那是一種絕對但又可以聽見的靜悄，是與上帝交往的必備環境的一部分。

我們都熟悉靈性偉人及真正了解上帝之人的見証，他們証實了他們與上帝最密切的交往是在經過了一段冗長的艱苦或嚴厲掙扎之后的平安與靜默之中。肅靜是真正崇拜（包括公眾崇拜在內）必備的一個重要條件。崇拜必須與所用的言詞、音樂及表達方式配合，但是這些部分得來不易。

（三）

耶和華的回應（15-18節）與以利亞不斷訴苦的事實並不相關。他問過︰『以利亞阿，你在這裡作甚么？』接 又指示這位英雄一條偏離他原有的責任而不太受歡迎的『神聖使命』。膏立、哈薛耶戶及以利沙是否代表了上帝立刻對以利亞所報導的以色列背教細節作回應，這一點就不清楚了。現在倒是上帝要以利亞參與他的計畫。

上面所談的只有第十八節需要稍作修飾。上帝告訴以利亞說，即使經過哈薛、耶戶和以利沙，在以色列人遭蹂躪之后，仍然有七千人沒有背棄耶和華而向巴力屈膝。對筆者來說，這似乎是對以利亞所作的可怕分析──只剩下他一個人仍然對以色列的上帝示忠──作了一個快捷但堅決的反駁。

等待整個使命的完成，仍需要一段時間──列王紀下八至九章與最初的兩事件有關。但第三件事做起來比較快捷。以利亞在工作地點招募他的侍從與承繼者，就像耶穌對跟隨的人所做的一樣。他將全部責任放在以利沙身上。這個年輕人真正了解到接受以利亞外衣是等于奉召。但以利亞撇開他與父母告別的請求，說沒有向他作甚么。事實上，路加福音九章五十七至六十二節對這一段經文作了清楚的引述，拿以利沙這事件中被接納的情形相比，這裡要求于耶穌門徒的是要更直截了當的與已往隔絕──也與馬太福音八章十八至廿二節作比較。 《每日研經叢書》


列王記上

列王記上第二十章

亞哈與便哈達（二十1-43）

以利亞的整個系列故事，因這段冗長的插曲受到中斷，同時也得以加強。這裡既沒有以利亞現身說法，也沒有提及他。但是這段報導証實以利亞對自己是耶和華忠心仆人的孤單身分不斷地夸大其辭（十八22；十九10，14）。

（一）

寫這故事的人繪畫了一幅可喜的畫面，即是一個王室惡霸技巧地策劃 他自己的因果報應。描寫便哈達的勢力及傲慢所用的術語，有點像以賽亞用來形容亞述王，同時挫其驕氣的語法一樣──

『我的每一個元帥都可以當一國之君﹗
我征服了迦勒挪和迦基米施的城市。
我征服了哈瑪和亞珥拔的城市。
我也征服了撒馬利亞和大馬色。
…………
『這一切都是我一個人的成就。
我多么強大，多么精明能干﹗
我廢除了這些國家的疆界，
也奪取了他們所有的財富。
我像強壯的牛一樣
踐踏當地的居民。
世上的國家好象鳥巢，
我搜括他們的財富，
像在鳥巢中撿蛋那么容易。
沒有一個翅膀敢對我振動；
沒有一張嘴巴敢對我鳴叫。』
（摘自現代中文譯本賽十8-14）

以賽亞對這些話作簡單的回應︰

難道斧子會比使用斧子的人偉大嗎？
難道鋸子比使用鋸子的人重要嗎？
（摘自現代中文譯本）（賽十15上）

亞蘭王從強有力的地位及軍隊已經圍困了以色列首都的情況下宣布他的霸王權利。亞哈接受對方第一次稱霸的條件，但他對這條件內容的了解顯然與便哈達的想法不同。亞哈承認自己是他主人的奴仆，即是說他擁有的一切都屬主人所有。他或是在拖延時間，或是希望這種一般性的信念會滿足這個好大喜功的便哈達，省得他去嘗試考驗聯合軍隊的力量。

但便哈達並不以此為滿足︰他要拿到他應得的東西，甚至大大方方親自安排人去運送貢品（6節）。他要求讓他的臣仆可以自由地去掠奪撒瑪利亞，這要求迫使亞哈在城內作出決定。亞哈現在對他的長老們承認他準備犧牲王室去討好便哈達。他們卻要他拒絕侵略者的要求，連客套的條件也省掉──『不要聽從他，也不要應允他。』亞哈確實的回複是尊重他的第一個承諾，但不接納第二個要求。到了這個地步，雙方開始口出侮辱的話（10-11節），然后這位滿不在乎的亞蘭王命令準備出擊。

一個不道姓名的先知答應使亞哈戰勝，且堅持這次勝利將証實耶和華的意義及重要。他顯然是代表全以色列先知的傳統──應許在以寡敵眾的情形下取得勝利。這位先知不僅說了鼓勵的話，也告訴亞哈怎樣攻打。午間，便哈達和幫助他的諸王已是酩酊大醉，拿不出甚么好主意（16-18節），結果帶來了以色列一場勝利；但是先知十分明白這不過是第一場勝利，不是戰爭的結束。在『第二年開頭』（正如希伯來文第廿二節的說法）亞蘭軍隊會再來攻打，這不是我們習慣所指的新年，而是夏天結束之后，再過半年的時候。撒母耳記下十一章一節指出這是『列王出戰的時候』，當時天氣惡劣，許多農耕工作被棄置。標準修訂本中，這兩段經文都譯成『春天』，意思正確但屬散文式寫法。

（二）

亞蘭的『專家』為他們的敗北提出兩種解釋，作為日后戰勝的秘訣（23-24節）。他們說以色列的神是山神，若在平原跟他們作戰對亞蘭會更有利。還有，要委任有專業知識的人擔任將領之職，總比那些與盟主飲醉了的小將領更稱職（對這些小將領來說，便哈達垮台比戰勝還會更得益）。聖經上有幾個地方的戰事就在這情形下發生，其中的一個地方是亞弗革，那幾乎可以肯定是在加利利海岸上提庇哩亞對面，靠近今日的印蓋夫（Ein Gev）。

有一個『神人』給以色列王更進一步的鼓勵，說將會有第二次勝利以糾正亞蘭人認為耶和華只不過是山神的錯誤看法。這種錯誤出在那裡倒沒有說明。是單單為了以色列的心臟地帶位于山區的事實而令亞蘭人有此推論？抑或這表露了部分以色列宗教傳統與高山，例如西奈、何烈及約但河南面之西珥有關？總之，正如迦密山上的試驗所顯示，掌管天空與天氣變化的是耶和華而不是巴力，因此這次的爭戰可以闡明無論是甚么地理環境，他都是統治者。

（三）

便哈達由欺凌者變成哀求者的時候，有人將以色列王的好名譽通知他──不是像標準修訂本卅一節所說的以『仁慈』見稱，而是他的『忠誠』。他應該以信任的態度去接受，不是為了亞哈饒他一命，而是為了亞哈尊重他提出的任何要求。以色列王的確以兄弟之情待他，且在土地及貿易上作出讓步。

用亞哈與其中一個先知的會面做為本章的結束（35節及以下），令我們想起其他的聖經實況︰那位拒絕『耶和華的命』的先知之可怕命運，令我們想起那只阻止猶大神人從伯特利回來的獅子（王上十三）。那位被困于自己的司法決策而不知所措的王，令人想起拿單在大 面前所用的戰術（撒下十二）。

亞哈的最后審判（42節）顯出對前面所說的以色列王的『忠誠』有諷刺的成分（31節）。希伯來文』hesed一字常用來說明上帝既顯示他自己的忠誠，也對人作出要求。亞哈的hesed除了所指的動機之外，可能沒有甚么值得懷疑。 《每日研經叢書》


列王記上

列王記上第廿一章

拿伯的葡萄園（廿一1-29）

（一）

我們現在才明白為甚么以利亞離開迦密山，奔在亞哈前頭，直到耶斯列（十八46）︰王在那裡有的宮殿也有一個難以應付的鄰居，這人是個堅持原則的人。

繼續保有先人留下的產業是極為重要的事。這也是在以色列地的生活中，猶太人繼續強調的重要部分。家族的土地與國家的土地，家族命運與國家命運在阿摩司對亞瑪謝的可怕咒詛中是分不開的︰

你的妻子必在作中作妓女，
你的兒女必倒在刀下，
你的地必有人用繩子量了分取；
你自己必死在污穢之地，
以色列民定被擄去離開本地。（摩七17）

贖回習俗的部分目的（見姐妹經卷路得記中的討論）是在家庭成員減少的情況下，阻止財產被割讓。自己的土地當然希望繼續擁有，但不排除購買或交換土地的可能︰亞哈對拿伯所提的辦法並不算是不合情理。

拿伯可能是一個郁郁寡歡只顧自己的人──他之所以那么輕易被消滅，說明他在耶斯列是個不受歡迎的人物。但他拒絕了亞哈的投標卻顯示了一些重要的感情。葡萄園像橄欖園一樣，並不僅僅是家族長期以來擁有的一塊土地，它代表了多年來不問收獲而終于得到成果的努力。但亞哈為了種植蔬菜而罔顧這一切──今天目下的一切，明天即將消失﹗更重要的是亞哈與耶洗別促使長久以來所培養的民族傳統壽終正寢。可能也只有這么一個以利亞有勇氣或不受拘束地率直指控亞哈『使以色列遭殃』（十八18）。但是拿伯的回答，『先人留下的產業』的語意（3節）隱晦不明，似乎暗示亞哈企圖向拿伯所索取的並不止于他的土地。

筆者認為還有兩點強調這件事實。一是亞哈在悶悶不樂的時候對自己覆述拿伯所說的話（4節），但他告訴妻子時卻抑製 語氣（6節）說他的鄰居拒絕這一件簡單的轉讓。另一點是『憂悶』或『悶悶不樂』也正是上一章末了用來形容以色列王感受的字眼（見二十43），那時候他作了判定之后才認出對方是先知。亞哈也知道拿伯所說的話所包含的細節。他知道自己被擊敗了。

（二）

耶洗別就不同了。通常妻子與丈夫對他們配偶名氣的嫉妒，比決斗者更甚。有時夫妻竟是敵對的雙方﹗耶洗別的行動比她說話的聲音更響。她說的是︰『你現在是治理以色列國不是？』（7節），她 手進行的是︰托亞哈的名發信，蓋上王的印（8節）。而在這當兒，亞哈只需開開心心的作王。拿伯必須在他城裡的民眾大會中接受莫須有的死刑，他必須『坐在民間高位上，在眾目睽睽之下有翅難展，還有長老而不是從犯者陪伴以增添光采。這還不夠，還有男性擔任訴訟團，有兩個匪徒出面檢控。長老們知道王室對他們城裡經濟的重要性。地方團體會留意到葡萄園事件造成的緊張局面。而且，通過嚴肅的禁食及在禁食期間當眾控告罪狀，民眾便會相信拿伯犯了謗瀆罪。難怪會有人說魔鬼最勤讀聖經……其中竟有這種窮凶惡極的詭計﹗

禁食行動進入高潮時，拿伯很快就被處決了。耶洗別向亞哈報告這不勞而獲的消息。他買不到的東西現在不用花錢買了，被殺死的可憐人失去地產，任何他的家人也一同遭受懲罰。

（三）

以利亞現在進入現場來証明犯罪受審判的原則。拿伯面對雙重的控罪，他謗瀆與咒詛以色列民的統治者（10節，另見出廿二28）。亞哈面對雙重的控罪（19節），即是謀殺與偷竊。耶斯列的狗在何處 拿伯的血，也必在何處 亞哈的血。不僅是拿伯受苦，亞哈家的男丁也一樣的遭受消滅的命運，這裡用的毫無保留的說法（21節）與前面十四章十節有關的討論中所用的相同。耶洗別也會在耶斯列城外遭遇相同的命運；『上帝播種』的方式很多，不僅是降下大雨（十八41-46）。

以色列諸王中，亞哈遭受最嚴厲的批評（25節上半）。出賣己身的字面意思是成為某人的奴婢──申命記廿八章六十八節令我們想起這是暗示藉 自由及法律，也藉 法律下的自由，使以色列回複被拯救出埃及以前的情況。但是亞哈的故事並不在他受審判后告一段落。他受了以利亞責難之后的謙卑態度（27節）使降禍于家人的事押后了。耶洗別共謀串通的權力也顯得減輕了（25節下半）。這是否暗示在婚姻關系中他出賣自己做對方的奴隸？總之，筆者寫的是偶像崇拜者及背教者的墓志銘（26節）。 《每日研經叢書》


列王記上

列王記上第廿二章

音拉之子米該雅（廿二1-53）

（一）

有好幾章，經文中沒有提及猶大了，現在我們讀到一個引人入勝的故事，拿以色列與猶大在東約但的軍事結盟做背景。歷代志作者也保留一個幾乎相同的大行動故事︰列王紀上廿二章五至卅五上半與歷代志下十八章的故事幾乎完全相同。這件事實令開頭幾節經文的變化顯得更有趣。

本章開頭（1-4節）繼續第二十章所談的以色列及亞蘭之關系。這裡沒有解釋猶大王約沙法來以色列的事；但他立刻同意以色列『解放』拉末的要求。稱這地方為基列的拉末是強調以色列對邊界城鎮的主權。這個名稱可能仍然保留在位于今日約但與敘利亞交界的藍達（Ramtha）。歷代志作者在最初三節指出約沙法取得財富后便與亞哈結親，而后者在一個盛大宴會中迫他加盟進攻亞蘭。約沙法的回答是『你我不分彼此，我的民與你的民一樣』，這一點兩處經文都有記載，但是只有歷代志作者提及有關的背景。但是，這種熱誠顯然是適宜于對客人表達而不能作為最后的官方決定，因為約沙法后來提議先求問耶和華。這一點是為音拉的兒子米該雅的引進安排機會。

謊言的靈（廿二1-53）（續）

（二）

米該亞故事的敘述帶 很大的幽默成分──也像許多幽默故事一樣，十分偏頗，對以色列及以色列王的一般性先知預言加以嘲弄。亞哈王已經將他的政策征詢他自己的臣仆（3節）。為了滿足他的猶大『兄弟』，他現在招聚一般人認為是上帝的仆人──人數約四百。他們答允上帝會全力支持。約沙法要他先求問耶和華；亞哈則征召先知。現在，約沙法特別要求一個『耶和華的先知』（7節）。

從名字看（意是『誰像耶和華？』）米該雅像是合適人選，而他的對手西底家（耶和華是我的公義）不幸沒有與上帝名字的含義配合。米該雅已往的敵對記錄令他見棄于亞哈王。在約沙法溫文有禮的要求之下，亞哈王只好召見米該雅。召見米該雅時，以色列王與猶大王在撒瑪利亞城門前，激發了表達忠君愛國之士的熱誠的集會，西底家與『所有的先知』（12節）則排演預期中的勝利場面。

米該雅聽見來召他的使者所說的話，便態度莊嚴的表示他會向耶和華 忠。令人驚奇的是他到達會場會見四百名『先知』時的贊同對應（15節）。是他的勇氣盡喪呢？抑或他的回答事實上表示了他對上帝的計劃效忠？以色列王，像許多受嬌寵慣了的孩子一樣，有一分精明的預感，知道順應自己的方式和聽自己喜歡聽的話對他並不是最有利的（16節）。

另一個問題是米該雅的積極神諭並不合適，這不僅是指他對亞哈王的支持與他自己的『動態記錄』不相符合。耶利米書以故事形式作極類似的討論，說明如何分辨真假豫言。耶利米當 祭司和眾民面前，對哈拿尼雅豫言巴比倫劫數令耶路撒冷聖殿中的一切器皿及大 王的后代（廿八2-4）得以歸回的事，作了以下的回應（廿八6-9）︰

阿們﹗愿耶和華如此行，愿耶和華成就你所豫言的話，將耶和華殿中的器皿，和一切被擄去的人，從巴比倫帶回此地。然而我向你和眾民耳中所要說的話，你應當聽。從古以來，在你我以前的先知，向多國和大邦說豫言，論到爭戰、災禍、瘟疫的事。先知豫言的平安，到話語成就的時候，人便知道他真是耶和華所差來的。

好先知傳壞消息是必然的行徑；好消息可能來自壞先知。米該雅在亞哈王盤問之下改變論調，不是說豫言勝利而是提及以色列眾民沒有領袖散落四處的可怕景象（17節）。于是受了威脅的以色列王對他的貴賓說，『我豈沒有告訴你。』

現在我們的才能遭到雙重困惱，我們的神學感性受到雙重考驗了。開始的部分較為容易，即是說故事真正的結構令『上帝的先知』──只有米該雅在眾先知中成為以色列王最先感興趣的唯一對象。但是當米該雅提出兩件完全相反的事時，我們是否肯定應該選他──到底我們選的是那一個米該雅？

（三）

我們可以再一次說明我們的問題。問題的核心在以色列王對米該雅的連續反應中清楚表達了。他先是激怒的說，『我當囑咐你幾次，你才奉耶和華的名向我說實話呢？』（16節）。然后他得意洋洋的說，『我豈沒有告訴你，這人指 我所說的豫言，不說吉語，單說凶言么？』（18節）。對這位王『真實』及『有利』的是甚么？聽他所想聽的，但走上滅亡的道路；或聽從米該雅可怕的警告而避開災禍？我們必須提醒自己，『真理』一辭的希伯來文不太強調『正確』，而是更含有可靠與忠實之意。希伯來文『真理』形容其中所包含的關系。事實上在英文中，我們的『真實』朋友也可能會出錯和誤解我們的。

評估聖經上的先知豫言，我們最好是選擇一個豫告即將發生之事的米該雅。但是這種選擇是受到年輕的基督徒團體的會員所決定，他們宣稱他們的上帝和他們的一些機構是聖經豫言的終極與實踐；而沒有按照舊約本身所提供關于『先知豫言』的作用及目的等資料而選擇。希伯來聖經中的一個非常重要部分是較為 重先知訊息的效果，而不是証實他所說的。

約拿書譏笑這位『主角』惱怒尼尼微城的知錯悔改。雖然他最初表現了不服從，但終于趕到尼尼微城宣告這城四十天之后必傾覆。尼尼微謙卑悔改，令上帝轉意不降災禍，而這位使者竟發狂怒。他對初期所托使命的逃避作簡潔分析，說他一向知道上帝有豐盛的慈愛、不輕易發怒。但這訊息必須傳遞以達成所期望的后果。

同樣的，因耶利米以上帝的名義說耶路撒冷聖殿會有災禍而將被殺的時候，有些長老挺身為他辯護──

當猶大王希西家的日子，有摩利沙人彌迦對猶大眾人豫言說︰
『萬軍之耶和華如此說︰
錫安必被耕種像一塊田，
耶路撒冷必變為亂堆，
這殿的山必像叢林的高處。』

猶大王希西家和猶大眾人，豈是把他治死呢？希西家豈不是敬畏耶和華，懇求他的恩么？耶和華就后悔，不把自己所說的災禍降與他們。若治死這人，我們就作了大惡，自害己命。（耶廿六18-19）

（四）

整段敘述中最有趣的部分之一是米該雅的異象（19節及以下），它與更有名的以賽亞異象內容很相似（賽六）。兩個異象都提及看到上帝坐在天上的寶座上。兩者皆報導一個騙人的使命（見賽六6-10）。在聖經異象的報導中，它們好象是很不平凡，但它們卻是緊密聯系的。為了令人相信他們所說的耶和華參與這件欺騙行動的事，以賽亞與米該雅都得對他們曾私下在天庭的會議之事加以証實。

米該雅報導上帝找合適的方法去『引誘』亞哈。這個希伯來字在別處譯為『欺騙』或『勾引』，或用『欺詐』。耶利米為了這件事對他的上主作出極其痛苦的埋怨──

上主啊﹗你愚弄了我；我上了你的當；
你比我強大，你勝過我。
人人都嘲弄我；
他們整天把我當作笑柄﹗（耶二十7，摘自現代中文譯本）

在各種行動進行之后，有一個靈上前來，說他愿意在眾先知口中作謊言的靈（21-22節）。這裡有兩點值得強調。耶路撒冷聖經正確地提出『這個靈』而有別于標準修訂本所說的『一個靈』，我們也可以譯它為『這股風』，甚至『這股力量』。然后又說這些欺詐的先知是『他的』，即是說是亞哈的，不是耶和華的。不可忘記前面在『眾先知』與『耶和華的先知』米該雅之間的區別。

西底家比標準修訂本的譯者更領會到靈或風或力量是一體不可分開的（24節）。但他卻不懂米該雅的話意，且拒絕耶和華的靈已離開他，卻未離開米該雅這一狂妄的意見，又處罰米該雅。米該雅當然說神靈的確藉西底家說話，但說的全是刻意的謊言。米該雅擔心他們要經歷的災禍，証實他所說可怕的話。情況果是如此。

米該雅諷刺地描述西底家抖縮在后面房間以躲避災禍，促使以色列王將米該雅囚禁在撒瑪利亞受苦，吃不飽喝不足，直等到王平安回來。米該雅並不就此畏縮，他說，『你若能平平安安回來，那就是耶和華沒有藉我說這話了﹗』（28節）。到此為止，這是最后提及本章重要角色的事了，至于他的結局，或他工作的另一階段，再沒有提及。他已完成他應做的事。聖經中不少重要先知只是出場一次，我們也都是只被選派一次去做真正重要的工作──當機會出現時，但愿我們對這暗示有所回應。

（五）

本章的最后部分（29節以后）將一些未完成的細節連結起來，但也開始另外一些細節。即使亞哈企圖掩飾自己的身分（以致令容易受騙的約沙法陷入險境），也無法避免遭遇歹運。他與他列祖同睡，由他的兒子承繼王位（40節）；他以前雖曾謙卑認錯，正如第廿一章末了部分所期望的，但仍無法說是逃避他所應受的懲罰。同樣的，有撒瑪利亞的狗去 干淨他那染了血的馬車，並不與殺害拿伯的耶斯列現場相配合（見廿一19）。但是，對這些細節來推敲，會令我們在討論舊約聖經中的豫言目的時失去重心。在本章裡，米該雅的責任是去探查而不是去預告。

我們只在亞哈一生事業的總結（39節）才第一次得到有關他的紀念碑及美麗建築物對以色列文化傳統的貢獻（見以利亞與亞哈{\LinkToBook:TopicID=127,Name=以利亞與亞哈（十八1-19）}），但是這段經文不能算是稱贊。本章最后幾節經文對亞哈的南面戰友約沙法作了簡介（41-50），也將亞哈的兒子亞哈謝介紹給讀者（51-53）。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章


講道材料

彼得前書提要

彼得前，后書︰魂的得救

本卷書是講國度的福音，就是魂的得救，意志決定要跟從神，感情愛慕神，心思想念天上的事情，獻上自己當作活祭，一生向己死，向神活，千年國度中與基督一同作王。

靈的得救是一次永遠的，不出任何代價。魂的得救是一生漫長的客旅寄居的年日，需要天天奉獻自己，背起自己的十字架來跟從主，甚至獻上自己的性命。體的得救是一瞬間，不出任何代價。

彼得一生跟從主，最終倒釘十字架殉道而死，千年國度有榮耀的冠冕，與基督一同作王一千年。本卷講到主耶穌基督是我們魂的牧人(彼前二25)， 必使我們的靈魂體全然成聖。我們所負的責任是一生跟從 。

魂的得救有廿四項的實行︰

(一)、一章1~5節︰分別為聖，順服神，重生的人，必能得著基督豐盛的生命，這個基業永不朽壞，無玷污，不衰殘，因著重生成為神的兒女，蒙神的能力保守，得著靈魂體全然成聖。

(二)、一6~7︰在百般的試煉中，除去舊人，建造新人，信心增長，比金子更寶貴。十字架是除去舊人，建造新人的得勝道路。神是煉金之人的火(瑪三2)。

(三)、一8~12︰信心不斷增長，達到魂的得救，信心的根基是認識神的自己，基督為全人類死而複活，顯明神是可信可靠的，神的兒女要傳揚 。

(四)、一13~16︰作順命的神的兒女，單單屬于主，單單事奉主，凡事上受神的管治，用神的真理約 自己的心。耶穌基督是我們追求的目標。

(五)、一17︰敬畏神，一生過客旅寄居的祭壇帳棚生活，如同亞伯拉罕常築祭壇，更新奉獻，接受十字架，不立足于世界，盼望那更美的家鄉。

(六)、一18~21︰認識基督的寶血，在創世立基時羔羊已經被殺了，羔羊的寶血永遠洗淨我們的罪，使我們的信心盼望在 寶血的根基上，而不是在人的傳統和金錢上。

(七)、一22~25︰順從真理的道，主的話就是生命，就是靈，主的話是二刃的利劍分開我們的靈與魂。主的話是活的在我們靈裡生長，光照啟示，潔淨我們的心，使我們愛同一生命的弟兄，切實的相愛，不是體貼肉體，乃是彼此鼓勵，舍己，愛主更深。

人的生命脆弱如同花草，若能一生為主而活，人生命裡面的神的生命將存到永遠。

(八)、二1~3︰愛慕讀聖經如同嬰兒愛慕奶，純淨的靈奶是人直接讀神的話，得著聖靈的開啟，不是從人來的二手貨。吃靈奶是生命長進的必要條件之一，對付罪的人讀經亮光強。

(九)、二4~10︰被神建造滿有基督長成的身量，每塊活石聯于房角石基督。教會建造在基督盤石上，陰間的權勢不能搖動她。基督徒的身份是神所揀選的屬天子民，是祭司把人帶給神，是聖潔的國民單單屬于神。基督徒的工作是傳揚基督。

(十)、二11~12︰基督徒在世而出世，是天上的寄居者客旅，禁戒肉體的私欲方法是與基督聯合。在外邦人中不同流合污，活出基督的生命，作光照亮人的黑暗，作鹽滲透人心除去腐敗的惡念，使人歸向神。

(十一)、二13~25︰基督徒是神的奴仆，在神的事上絕對順服神，在上稅納糧的事上為了順服主而順服地上的君王，該撒的物歸該撒，神的物歸神，效法主耶穌付半舍克勒丁稅(太廿二21，十八27；羅十三章)。

若觸犯國家律法而受苦是無價值的，若為了順服神而受政治世界逼迫就有份于基督的苦難，且有永遠的價值。主基督留下的受苦腳蹤是我們的道路，有無數的殉道者為了持定元首基督不屈從教皇，不拜君王，不把教會的主權交給任何人而流盡了最后一滴血。因主釘死在十字架為我們死，因主受鞭傷醫治了我們魔鬼所折磨的傷， 的愛捆綁我們，使我們不得不為 而活，為 而死，我們蒙召就是為主受苦受死。 是我們魂的牧人，拯救引領我們到底。

(十二)、三1~7︰家庭見証︰妻子順服丈夫，裡面溫柔安靜與神同行，丈夫敬重妻子，基督是夫妻的頭，如此行二人同心禱告就無攔阻。

(十三)、三8~12︰肢體間彼此體恤，彼此同心，在一個靈一個魂裡興旺福音，各人看別人比自己強，盡力和睦，彼此包容，忍受肢體的逼迫。彼此相愛聯于元首基督，不是體貼人肉體乃是共同長進，交通舍己的道，不要求別人愛自己，乃要求自己愛別人。

(十四)、三13~16︰對逼迫我們的外邦人為義受苦，與神無間隔，不是為罪受苦，等候神賜機會對外人傳基督，使人歸向主。

(十五)、三17~四6︰效法基督為義受苦，基督死而埋葬去他他拉深坑，對撒但宣告神的得勝 神容忍挪亞時代不信的人，終于洪水來臨。基督徒當有受苦的心志，這是征服罪惡的兵器，肉身受苦與罪斷絕，脫離以往的罪友必受逼迫。神不使用一個安逸自私的人，一個追求神的人無心再注重吃喝玩樂。

(十六)、四7~11︰儆醒禱告，謹慎自守約 自己，等候主的再來，天天活在審判台的亮光中，106歲的西面 和84歲的亞拿晝夜禱告等候主的降世，等候催促主的再來的人是殷勤作工，恆切禱告的人。

(十七)、四12~19︰與基督一同受苦，接受神火煉的試驗；為罪受苦是羞辱，為義受苦有永遠的價值，審判先從神的教會開始，七支號審判不得勝者，七只碗審判外邦人。基督徒魂的得救非常艱難，犯罪的基督徒審判是大的。

(十八)、五1~4︰作長老的是與基督同受苦，照神旨意帶領信徒生命長進，並不是維持自己的勢力范圍，轄製羊群，不是勉強勞苦，乃是因愛主而甘心為羊群舍命。不是吃羊脂，穿羊毛，乃是作群羊的榜樣，舍己背十字架，到主再來時必得榮耀的冠冕。

(十九)、五5~6︰生命幼小的順服生命長大的，當謙卑效法基督降卑至死。

(二十)、五7~14︰堅固信心抵擋撒但，神手中的篩子撒但為潔淨信徒，訓練完成苦難除去。 張向晨《聖經六十六卷》

概論

一 著者生平

彼得是主耶穌十二門徒中最敢言敢行的一個，所以常常成為他們當中的發言人和發起人，他的生平事跡可分為三個時期︰

受訓時期

自得救蒙召跟從主三年多的學習工作至受靈洗，其中值得一提的事如下︰

１ 得救

（約1:41-42）由兄弟安得烈引領歸主，原名西門，信主后改名彼得，即磯法，就是「盤石」的意思。

２ 出身

漁夫。父親名叫約拿（太16:17;約1:42;21:15），居迦百農（太4:13,18）。

３ 蒙召

更深一步看見自己的罪污，此后即撇下漁船和老父，決志從主作工（太4:18-20;路5:1 -11）。

４ 被選為使徒

（太10:2;可3:16-19;路6:14;徒1:13）

並且是十二使徒中三個特別與主親近的使徒之一。他與主特別接近，可由下列數事証明︰

Ａ 睚魯女兒複活（可5:37）。
Ｂ 登山變像（可9:2）。
Ｃ 客西馬尼園（太26:36-46）。
Ｄ 交稅銀（太17:26）。
Ｅ 其他特別事項︰
1. 認主為基督（太16:16）。
2. 勸主不要死（太16:22）。
3. 要為主搭棚（太17:1 -5）。
4. 問恕人幾次（太18:21-35）。
5. 在海面行走（太14:28）。
6. 要洗手洗頭（約13:6-11）。
7. 欲拔刀救主（太26:51;約18:10）。
8. 三次不認主（路22:61）。
9. 再次去打魚（約21:1 -14）。
10. 「和彼得」（可16:7）。
11. 愛心受考問（約21:15-19）。
12. 五旬節（徒2:1 -42）。

在耶路撒冷工作時期（徒1-15章）

五旬節后之彼得，是名副其實的教會領袖，從下列七事可知︰

¢° 名列第一︰聖經中四次排列十二使徒的名字，彼得的名字都是列在第一（太10:1 -4;可3:16-19;路6:14-16;徒1:13），他的名字在聖經中共提及一六零次，僅次于保羅之一六二次（參楊氏經文匯編第七四八及七三五頁）。

¢± 首先提出補選馬提亞（徒1:21-26）。

¢2 首先布道（徒2:14-42）。

¢3 首先行神跡（徒3:1 -10）。

¢′ 首先罰罪（徒5:1 -11）。

¢μ 首先對公會人為主作証（徒4章）。

¢? 首先對外邦布道（徒10章）。

游行布道時期（加2:11;林前9:5;彼前5:13）

此時經中只提及他數次，似乎已年老退休，而周游布道。據教會傳說，他是在尼祿王迫害教會時，與保羅同在羅馬殉道，被倒釘于十字架而死。

二 著書時地

據5:13可知本書是寫于巴比倫，那時有西拉與馬可同在，大約是主后六十五年前后。有人推想巴比倫是羅馬「神秘名稱」，因為當時羅馬皇帝十分專製，信徒不敢直接提及羅馬，而以「巴比倫」代替。書中提及馬可，可為此說之佐証，因為那時保羅也在羅馬，而保羅的書信中也提到馬可在羅馬（提后4:11）。

三 著書的原因和目的

當時信徒散居各地，處境非常困難，生活貧窮而又常受反對者毀謗、誣控和迫害（2:12;3:16）。初時，迫害多半由于猶太人的仇視和嫉恨，至于羅馬政府方面對教會不大注意，只不過當作是一種宗教上的派別而已。但這時情形不同，由于反對者惡意造謠，羅馬政府漸漸懷疑教會是一種圖謀反叛政府的組織，因而橫加干涉和攻擊，所以當時信徒處在一個受敵視的環境中，經常受人的恐嚇、誣告、審訊、逼害，如本書的1:7;4:12-13，所謂\cs14「火的試練」正是當時信徒處境的縮寫。

彼得既知道信徒的苦境，便寫信派西拉（5:12）帶去安慰他們，並勸勉他們忍耐、信服主，不灰心，要在不信者面前表現聖潔的生活，並效法主的榜樣（2:12-25;4:1 ）。

四 受書人

是本都、加拉太、加帕多家、亞西亞、庇推尼五地的信徒。該五地都是屬羅馬的五省，就是現在的土耳其。按1:18-19;2:5,8,10看來，受書人多半是外邦的信徒。

五 主題

苦難中的盼望──詳論信徒如何在苦難中度居生活，盼望天上的家鄉。彼得所以被稱為盼望的使徒，就是因他的書信中多講到盼望。實際上安慰受苦之人的最好方法，就是使他有盼望。

六 特色

與保羅、雅各書信之關系

保羅的書信多講福音，顯然是站在外邦使徒的立場；雅各書信中未提到福音而注重道德與行為，顯然是站在猶太人的立場，因他是耶城教會的領袖；雖然二者並非矛盾，但顯然是站在不同的立場上發表其言論，並代表真理的二方面。但本書則居于此二者之間的地位上；因信中注意信徒實際的生活、道德行為等真理不下于雅各書，而講論福音要道亦不下于保羅之熱心，故本書可謂具猶太人的背景講基督教的福音。

本書獨特的信息

１ 1:9-12

提到我們所領受的救恩，是舊約先知們詳細考察，又是天使所愿意詳細察看的。

２ 1:18-19

提到「基督的寶血」全聖經只有這一次。

３ 2:4-8

論基督是活石，信徒也像活石被建造成靈宮。

４ 2:21;3:9

論信徒蒙召原本就是為行善而受苦。

５ 3:18-20

提到基督曾藉那叫 複活的靈傳道給挪亞時代的不信者。

６ 3:21

論洗禮只求在神前有無虧的良心。

７ 4:17-19

論審判要從神的家起首。

８ 5:8

提到魔鬼是吼叫的獅子。

本書不少要訓與福音書的要訓相合

由此可見彼得平時對主的教訓甚為留意。茲略比較如下︰

１ 房角石（2:7-8;太16:18）。

２ 絆倒（2:8;太16:23;21:44）。

３ 相愛與饒恕（1:22;4:8;太18:22-35;約13:34）。

４ 顯現與榮耀（1:5;5:4;太19:28;路9:26）。

５ 挪亞的洪水（3:20;太24:37）。

６ 謙卑束腰（5:5;約13:1 -6）。

７ 信心拒敵（5:9;路22:31-32）。

七 全書分析

第一段　信心的試煉（1:1 -12）

一 引言──信心的祝福（1:1 -2）
１ 使徒的自稱（1:1上）
２ 對受書人的稱呼（1:1下-2上）
３ 祝福的話（1:2下）

二 信心的稱頌──稱頌神的大憐憫（1:3-5）
１ 稱頌神使我們有活潑的盼望（1:3）
２ 稱頌神為我們存留在天上的基業（1:4）
３ 稱頌者的信心（1:5）

三 信心受試煉的果效（1:6-12）
１ 信心所受的試煉只是暫時的憂愁（1:6）
２ 信心受試驗后就比金子更寶貴（1:7）
３ 愛心受試煉后就能愛那未見之主而喜樂（1:8）
４ 信心所得的救恩（1:9）
５ 眾先知對于救恩的考尋（1:10-12）

第二段　聖潔的生活（1:13-2:10）

一 專心等候主來（1:13）
１ 約束你們的心（1:13）
２ 謹慎自守（1:13）
３ 專心盼望（1:13下）

二 追求聖潔像神（1:14-16）
１ 因我們已作順命的兒女（1:14）
２ 因我們的神是聖潔的（1:15-16）

三 存心敬神輕世（1:17-21）
１ 因信徒是以神為父（1:17）
２ 因信徒是主血所買贖的（1:18-19）
３ 因我們的信心盼望都在于神（1:20-21）

四 彼此切實相愛（1:22-25）
１ 因已順從真理（1:22）
２ 因已蒙了重生（1:23）
３ 因惟有基督之道是永存的（1:24-25）

五 愛慕純淨靈奶（2:1 -3）
１ 消極方面──因已除去罪惡（2:1 ）
２ 積極方面──因此漸長（2:2-3）

六 宣揚主的美德（2:4-10）
１ 靈宮之建造及其功用（2:4-5）
２ 活石對于兩種人的關系（2:6-8）
Ａ 對于信的人（2:6）
Ｂ 對于不信的人（2:7-8）
３ 靈宮的特殊地位與使命（2:9-10）
Ａ 是被揀選的族類（2:9）
Ｂ 是有君尊的祭司（2:9）
Ｃ 是聖潔的國度（2:9）
Ｄ 是屬神的子民（2:9）
Ｅ 是蒙憐恤的子民（2:10）

第三段　信徒處世的本份（2:11-3:12）

一 如何對待外邦人（2:11-12）
１ 應禁戒肉體的私欲（2:11）
２ 應當品行端正（2:12）

二 如何對待政府（2:13-17）
１ 順服政府（2:13-14）
２ 行善（2:15）
３ 不可濫用自由（2:16）
４ 敬畏神（2:17）

三 如何對待主人（2:18-25）
１ 存敬畏神的心對待主人（2:18-20）
２ 效法基督受苦之榜樣（2:21-25）
Ａ 主的腳蹤（2:21）
Ｂ 主的無罪（2:22）
Ｃ 主的忍罪（2:23）
Ｄ 主的代罪（2:24-25）

四 如何對待丈夫（3:1 -6）
１ 地位（3:1上）
２ 責任（3:1下）
３ 品行（3:2）
４ 裝飾（3:3-4）
５ 例証（3:5-6）

五 如何對待妻子（3:7）
１ 按情理（3:7）
２ 按知識（3:7）
３ 按愛心（3:7）
４ 按禮貌（3:7）

六 如何對待一般弟兄（3:8-12）
１ 要同心相愛（3:8）
２ 彼此體恤（3:8）
３ 相愛如兄弟（3:8）
４ 存慈憐謙卑的心（3:8）
５ 要有愛仇敵和饒恕的心（3:9）
６ 引証（3:10-12）

第四段　勝過迫害的方法（3:13-4:19）

一 應有的認識（3:13-14）
１ 行義能使人懾服（3:13）
２ 行義受苦是有福的（3:14）

二 應有的準備（3:15-17）

三 應效法的榜樣（3:18-22）
１ 耶穌基督的代替（3:18）
２ 挪亞方舟與洪水的表明（3:19-22）

四 應具備的心志（4:1 -6）
１ 受苦的心志是拒絕罪惡之兵器（4:1 ）
２ 受苦的心志是遵行神旨之能力（4:2）
３ 信徒聖別之生活常是招惹逼害的原因（4:3-4）
４ 逼迫信徒的人必受神審判（4:5-6）

五 應追求的生活（4:7-11）
１ 要謹慎自守（4:7）
２ 要彼此切實相愛（4:8）
３ 要互相服事（4:9-11）
Ａ 款待與怨言（4:9）
Ｂ 彼此服事（4:10）
Ｃ 凡事叫神得榮耀（4:11）

六 應以為主受苦為樂（4:12-19）
１ 不要把苦難看得太嚴重（4:12）
２ 現今所受苦難是為將來的快樂（4:13）
３ 為主受苦是有福的（4:14-16）
Ａ 有福的受苦（4:14）
Ｂ 不應受的苦（4:15）
Ｃ 應視為榮的苦（4:16）
４ 審判要從神家開始（4:17-19）

第五段　對受苦教會的勉勵（5:1 -11）

一 勸勉作長老的（5:1 -4）
１ 長老之職責（5:1 ）
２ 長老工作的原則（5:2-3）
３ 長老的賞賜（5:4）

二 對一般信徒的勉勵（5:5-11）
１ 勸勉年幼的應順服年長的（5:5上）
２ 勸勉眾人都要以謙卑束腰（5:5下-6）
３ 要將一切憂慮卸給神（5:7）
４ 要謹守儆醒抵擋魔鬼（5:8-9）
５ 信賴賜恩的神（5:10-11）

第六段　結語（5:12-14）

陳終道《新約書信讀經講義》


講道材料

彼得前書第一章

第一段　信心的試煉（1:1 -12）

一 引言──信心的祝福（1:1 -2）

１ 使徒的自稱（1:1上）

1上 「彼得」意即盤石，這不是他原來的名字，他的原名是西門，耶穌一見到他的時候就將他的名字改為彼得（約1:42）。聖經中這種改名常有特殊的意義，如亞伯蘭改名亞伯拉罕（創17:5），雅各改名以色列（創32:28），掃羅改名保羅（徒13:9;參徒13:2）等，都有重大的意義，為要記念某些重要的屬靈事件之發生。主耶穌一見西門，便將他的名字改為彼得，顯見他遇見主耶穌這件事乃是他生平中最值得紀念的。這也似乎暗示主耶穌一看見彼得，便知道他的性格是喜歡出頭的，所以給他改名為彼得，意即磯法，亦即盤石；盤石是穩固的，卻是要常常被壓在底下的。彼得的名字本身就給我們很好的教訓，說明神在怎樣的情形下才能重用我們，就是在我們有堅強如盤石的信心，而又謙卑地甘處卑微的時候。

「使徒彼得」，使徒是彼得的屬靈職份。彼得這樣自稱，表明他是站在使徒的權威與代表主耶穌基督的地位上，來向受書人說話，這是當時在苦難中的信徒所需要的。因使徒的職份是主親自設立的（太10:1 ），這樣彼得用代表基督的口吻來勉勵安慰信徒，必然使他們對他信中所說的話，更覺得實在而可靠，可從其中得著更大的能力與安慰。

「使徒」原文apostolos意即「奉差遣」，或「被委任」。有人根據這字的意思推斷一切蒙召的傳道人都是使徒，因他們都是「奉遣的」；但這種推斷忽略了一項事實，即在聖經中「使徒」這個名字是已經被用作一種職份的專用名詞。這就如「經理」照字意是經營管理，但它已被用作一種職份的專用名詞，以代表一間商號的主管人，不能再按字意說，所有經營管理的人都是經理，因他們可能只是商店中的一個普通職員。又如總督，按字意是總理督察，但我們不能說凡是總理督察者都是總督，因「總督」已被用作一種專門官職名稱了。所以聖經中的使徒是專指十二使徒，或聖靈揀選的使徒之職份而說，不是指一切「奉差遣」的人。並且弗4:11將「使徒」與其他的「先知、傳福音的、牧師和教師」同列為五種恩賜的職份（參弗4:11注釋{\LinkToBook:BookID=106,TopicID=183,Name=Ｂ 五種恩賜的職分 （4:11）}），顯見「使徒」這個字已被聖經作為一種職份的名稱（參羅11:13），不能單憑字意推斷的了。

聖經中除了用apostolos作為使徒的職份名稱外，有些地方也作為普通用法，以表示奉差遣的意思，但卻不一定是奉「神」差遣，任何奉差遣，包括受人的差遣在內，也可以用這個字。如︰約13:16「仆人不能大于主人，差人也不能大于差他的人」，其中「差人」就是apostolos。又如︰林后8:23︰「論到提多，他是我的同伴，一同為你們勞碌的；論到那兩位兄弟，他們是眾教會的使者，是基督的榮耀」，其中的「使者」，亦為apostolos。又如︰腓2:25論及以巴弗提「……是你們所差遣的，也是供給我需用的」，其中的「差遣」也是這個字；而這「差遣」顯然是腓立比教會對以巴弗提的差遣，不是神的差遣。若僅憑這字的意思來斷定一切奉差遣的人都是使徒，豈不是連奉人或教會的差遣，去慰問或辦理一般事務的人都成為「使徒」了？

在聖經中除了十二使徒之外，還有保羅與巴拿巴，也是使徒（徒14:14）。此外歷史中是否還有使徒，難以斷言；但必然有不少的人，其工作成就是類似使徒的。按聖經所見，使徒職份的特殊証據，可歸納為︰

Ａ 擁有特殊的屬靈權柄，如醫病、趕鬼、刑罰犯罪的人。（參太10:1 ;徒5:1 -11;林前5:5）

Ｂ 親眼見過主，作主複活之見証人，（徒1:22;林前15:7-8），保羅與巴拿巴雖然是主複活后才作使徒的，但照使徒行傳的記載，他們的見証同樣是以主的複活為中心（徒13:37;17:18;23:6;24:21;26:23）。

Ｃ 其教訓可列入聖經作為教義的根據，以判別異端與真理之正誤。

２ 對受書人的稱呼（1:1下-2上）

1下-2上 在此彼得用了幾種不同的稱呼，來形容受書人的屬靈情形︰

１ 「分散的」

「分散在……的」，教會按外表說是分散的，但不是分裂的；教會 本不能分裂。「分散」不是分裂，「聚會」也不代表合一。神並沒有要求地上的教會聚合在同一地方，乃是容許教會「分散」且滿布在地上。教會常因受逼害，而從一處散到各處。本書之受書人被稱為「分散……的」，亦顯示他們是受過逼害的。但是福音的種子也隨著教會的分散而布散到各地去（參徒8:1 ;雅1:1 ;彼前1:1 ）。所以教會在外表說是可以「分散」的，但「分散」不應是因意見和紛爭而「分散」，亦不可因「分散」的緣故，而彼此間存著「不同」的派別觀念。我們必須在意識上十分確認，縱然我們在地理上、或組織上是分散在不同的地區與團體，但在耶穌基督的生命裡是絕對合一的；而這個生命的合一，不可能因任何人的軟弱或錯誤而被破壞，這種屬靈的關系是不會被割離的。所以信徒必須注重在基督裡的關系，勝過一切其他關系。

２ 「寄居的」

「寄居」是本書常用的字。信徒不是世界的「本地人」，他們不過是寄居的，這樣，他們若不得享受與世人同樣的待遇，是不足奇為奇的，正如任何國家的外僑不能享受本地公民的權利一樣。所以這「寄居的」告訴我們，不必對這世界存過份希望，因為我們本來就不屬這世界（約17:14）。

「寄居的」常會受到「本地人」的欺負，這是任何海外華僑所易于領會的。基督徒在這世上既是寄居的，縱使受到世人的欺凌、摒棄，甚至逼害，也應當看作是當然的事，不要看得太嚴重。

「寄居的」也說明了信徒應想望著另一個家鄉。任何寄居者必然會思念自己的故鄉。基督徒雖然在世上，卻應當想念天上的家鄉，不可戀棧今世暫時的 樂。

「寄居的」必然和本地人，在生活習慣或語言膚色上都有很大的不同，並且很容易被本地人認出他們的分別來。基督徒在世上也應當與世人有顯著的分別，使人看出我們是屬主的人（參徒4:13）。

「寄居的」這稱呼亦有濃厚的舊約背景，因亞伯拉罕也曾以「寄居的」自稱（創23:4;徒7:6）。本書的受書人有許多原是奴隸階級，且分散各地，這些真可說是無以為家的人。彼得稱他們為「寄居的」，不但十分適合，且能提醒他們應以這世界為暫時的居所。

３ 「被揀選的」

「就是照父神的先見被揀選」。主耶穌說︰「不是你們揀選了我，是我揀選了你們，……」（約15:16）。但主是怎樣揀選了我們？「是照父神的先見」揀選，「先見」原文progno{sin亦可譯作「豫知」。羅8:29;徒2:23;彼前1:20原文中的「豫知」與本節之「先見」同字。

「揀選」含有揀選的人照他自己所喜歡的、憑他自己的智慧來揀選的意思。神按照 的豫知揀選我們，這意思可分兩方面︰

Ａ 按神的權能方面說，神的揀選，全在乎神的恩典（羅9:11），是神絕對的權力。正如泥匠對于他手中的泥土有絕對的權力處置一樣。

Ｂ 按神揀選人的事實來說，神是按 的豫知而揀選。但神不會因 豫知一切，而不照著 原定的永遠計劃和既定的時間、步驟，來完成 的旨意。神也不會因為 自己是豫知一切的，便刪除了人類方面應有的歷史，以及人對于罪惡與救贖應有的選擇機會和經歷；因為人需要歷史的教訓和經歷，才能對于罪惡和救恩有所領悟（參弗1:5-6注釋{\LinkToBook:BookID=106,TopicID=116,Name=３ 在基督裡得兒子的名分 （1:5-6）}）。

「揀選」表示是一種經過慎重思慮的舉動。神照 的先見揀選我們，表明信徒的蒙恩得救，不是出于神一時的意念，乃是出于神創世之前的計劃（參弗1:4;3:11），是神所看為重大的一件事，且是 早已期待得以實現的。換言之，我們這些被揀選的人乃是神所貴重，看為寶貴，不會隨便丟棄的（來13:5），這觀念對于在患難試煉中的信徒是很大的安慰。信徒應當謹記，我們不論處在何種困苦的境遇中，神都不丟棄我們，因我們是 按自己先見所揀選的。

４ 「借著聖靈得成聖潔」

這意思就是借著聖靈的工作得救，被分別為聖歸神。聖靈使我們因信而聯于基督，使我們在 的聖潔上有分， 又成為我們的聖潔（林前1:30），我們便在 裡面被稱為聖徒（林前1:2）。保羅的書信中，常稱信徒為聖徒；這樣我們就當一切生活行為上追求聖潔，才可以與所蒙的恩相稱。而這種在生活上聖潔的經歷，也同樣需要倚賴聖靈的工作，才能成功。

５ 「順服耶穌基督」

「得成聖潔」與「順服耶穌基督」是有密切關系的。「得成聖潔」的目的和結果，就是「順服耶穌基督」。在此注意聖潔與順服的次序，是先聖潔后順服，而不是先順服后聖潔，因為當我們還在罪惡中時，我們的心思被罪惡俘虜，根本不能順服基督。心思要先被「更新」，然后才能順服基督（羅12:2）。

這句話表明信徒在世上的主要目標，並非憑自己的喜好而活，乃是要順服主的旨意而活（林后5:15）。這樣，不論順境逆境，都應當順服。

６ 「蒙 的血所洒的人」

「蒙 的血所洒」，這就是信徒能以成為神所揀選，成為聖潔而順服基督的基本條件。我們是蒙 的血所洒的，意即我們是 的血所買贖的，我們身上有 血的記號，我們是「合法」地屬于 的。

「蒙 的血所洒」也說明了我們理當忠于 而歸于 ，因 曾為我們舍身流血，付了生命的贖價（可10:45），這樣我們理當絕對聽從 並為 忠心效勞。

「洒」有舊約背景，舊約中的會幕，一切器具物件，都是借著洒血而成為聖潔；但舊約會幕，所洒的只是牛羊的血，並沒有真正潔淨的功效（來10:4），只不過是豫表以后要來的基督之血的功效而已。但新約信徒卻是憑著基督十字架贖罪之血而得以永遠成聖（來10:14;12:24）。

以上論及信徒蒙恩情形，有四個重要的「字」說明救恩的四方面︰

Ａ 「照」──神的恩典。
Ｂ 「藉」──聖靈的工作。
Ｃ 「洒」──基督的救贖。
Ｄ 「服」──人的本分。

３ 祝福的話（1:2下）

2下 「恩惠」在平安之前，我們不論身體的平安或靈性的平安，都是根據神的恩惠。

「多多的加給你們」，這樣祝福的話是其他新約書信中所沒有用過的，可說是彼得書信的特點（見彼后1:1 ），表示一切已蒙主賜平安給他們的人，可以再得著更多的平安；這些信徒既多受試煉，當然需要更多的平安。所以彼得祝福他們，不但得著主的平安，且得著多多的恩惠與平安（參林后12:9;約16:33）。

二 信心的稱頌──稱頌神的大憐憫（1:3-5）

１ 稱頌神使我們有活潑的盼望（1:3）

3 Ａ 「愿頌贊歸與父神」

頌贊神是使徒彼得教訓的開端，與保羅的書信類似。使徒們的教訓和榜樣都指示我們，在一切痛苦患難之中，應當把頌贊放在第一，這就是勝過苦難的要訣。保羅和西拉曾在監獄受苦之中唱詩禱告（徒16:25），使監獄的門都震動而開啟，並使禁卒一家因此得救，這是在苦難中藉頌贊得勝的最好榜樣。

頌贊神是表示頌贊的人，從內心中對于神的作為感到十分敬服的一種表露。這樣，在苦難中頌贊神，就等于說，我們對于所遭受的一切苦難，絕無怨嘆神之意，並且十分甘心順服神所允許臨到我們的苦難。這種表現，乃是神所喜悅的，且是最能使神得榮耀的。正如約伯在苦難中稱頌神的見証那樣。反之，在受苦中最易使我們跌倒的就是怨言；怨言不但使神受羞辱，也使自己靈性受虧損，這是以色列人在曠野行程中所給我們的鑒戒。

在苦難中如何能把頌贊歸與神？彼得提醒信徒應紀念神的大憐憫。「 曾照自己的大憐憫，藉耶穌基督從死裡複活，重生了我們」。信徒得以重生並非由于本身的任何長處，而是神的大憐憫，這大憐憫反面說出了我們的「大頑梗」、「大悖逆」、「大罪惡」，因而神要用「大憐憫」來使我們得救。單憑這件事，便值得我們終身稱頌神的恩典了；不但在我們初信主的時候，就是在我們一生之中，不論遭遇什么苦難，都應當繼續因這得救的大恩而不斷地感恩稱頌神，因為我們本是應該永遠滅亡，永受痛苦的人。所以根據神的大憐憫，而重生我們的大救恩來記念神，就是使我們可在一切境遇中稱頌神的方法。

Ｂ 「藉耶穌基督從死裡複活」

這是神使我們獲得重生的方法。在此特提基督從死裡複活，是要提醒信徒，我們能夠重生就是由于有一位複活的主。耶穌基督的死曾經使許多人失望，以為 是失敗了，甚至使徒彼得自己也有這經驗；當主耶穌快要被人釘十字架之前，他曾三次否認主耶穌，直到基督複活以后，他才明白原來基督的死，乃是 進入榮耀得勝的途徑， 的死使我們的罪得赦， 的複活使我們得生命。彼得在此照著他自己的經驗提醒信徒，我們所以能重生，就是因為有一位死而複活的主。這重生的經歷便足以証明主是複活的主。（否則怎能得重生？）這樣信徒現今雖然在如火的試煉中，這活著的主仍必繼續顯出能力，作信徒隨時的恩助。

Ｃ 「有活潑的盼望」

這活潑的盼望就是因信耶穌基督得重生的大盼望，按照羅5:2;西1:5；重生得救的人不但有活潑的盼望，也有榮耀的盼望。

「活潑的盼望」表示這盼望是「活」的，不是死的，而且很生動「活潑」。這意思就是說，這盼望是必然會實現而能給人能力，使人受鼓勵的。世人的盼望則是死的，因為這世界的最后結局乃是滅亡，猶如一個必死的病人，雖然仍活著，但那種悲觀的意念，使他沒法有人生的樂趣（弗2:12）。但信徒雖活在這沒有盼望的世界上，卻有活潑的盼望存在天上（西1:5），所以信徒不應像世人一樣悲觀憂愁。

聖經中提及信徒因信主而得之「活福」有多次，例如︰

1. 飲活水（約4:10;7:38）。
2. 吃活糧（約6:51）。
3. 講活道（彼前1:23）。
4. 走活路（來10:20）。
5. 作活石（彼前2:5）。
6. 獻活祭（羅12:1 ）。
7. 存活望（彼前1:3）。

２ 稱頌神為我們存留在天上的基業（1:4）

4 「基業」通常包括產業和所經營的事業，但原文kle{ronomia是嗣業的意思，就是因繼承而得的產業。（按楊氏經文匯編此字新約共用十四次。太21:38;可12:7;路12:13;20:14;徒7:5;20:32;加3:18;弗1:14,18;4:5-7;西3:24;9:15;11:8;彼前1:4。以上各節經文中，中文聖經常譯作「產業」。）舊約時神曾應許以色列人將迦南賜給他們為業（創17:8;申9:5;詩105:8-11），但以色列人所得的只是屬地的迦南，這迦南乃是信徒要得著天上基業的豫表。而神所賜給信徒的聖靈，就是得天上基業的憑據（參弗1:13-14）。這所謂天上的基業，就是指信徒在耶穌基督裡所得的各種屬靈恩典與福樂（弗1:3），以及我們在神國中與神永遠同在所享受之各種榮耀與權利（啟20:6;22:5）；這些福樂乃是「眼睛未曾看見，耳朵未曾聽見，人心也未曾想到的」（林前2:9）。

在此，使徒彼得告訴我們所要得的基業，乃是「不能朽壞，不能玷污，不能衰殘，為你們存留在天上的」。使徒似將以色列人所得的屬地基業，與基督徒所得的屬天基業作一比較，以說明信徒所得的基業之寶貴。以色列人所得的迦南地，乃是會朽壞的，遇到敵人侵襲時，便可能家破城毀；也是可以被玷污的，因以色列人的罪，使他們的地被玷污（利18:25,27;民35:34;申21:23）；並且也是可以衰殘的，地若遭遇各樣災殃，就變成衰殘，無可收成（代下6:28;申28:22-24;王上8:37）。但信徒在基督裡所得的基業則是︰

Ａ 不能朽壞

即永遠存在。信徒有一種不能朽壞的基業，是在基督裡，而且我們是領受了一種不能朽壞的生命，有不能朽壞的冠冕將要賜給我們（林前15:52;9:25），且享受永遠的榮耀（林后4:17）。

Ｂ 不能玷污

即永遠聖潔（啟21:27）。亞當犯罪的結果，曾使他失去神所賜他的基業。但我們在基督裡所得的基業卻是不能玷污的，所以也必要永遠保存。

Ｃ 不能衰殘

即永遠鮮艷和興盛之意。「不能衰殘」原文amaranton，原系一種神話中的花名，這種花是長生不雕的，縱使摘下來也不朽壞，用水滋潤便恢複新鮮。新約中只有本書用了兩次，另一次在5:4，都是用以形容屬靈基業之不衰殘。

這「不能朽壞，不能玷污，不能衰殘」的基業，乃是「為你們存留在天上的」。其所以不能朽壞、玷污、衰殘的緣故，就是因為它們不是屬地的基業，乃是屬天的基業。主耶穌在世上時曾勸勉人應積財于天（太6:20），基督徒既有天上基業的盼望，且能將今世暫存的財物，變成永存的財物──存于天上──這樣信徒實在應當照神的旨意，多多獻上自己所有的，多作一些可以存到永世的善工，像那些「金銀寶石」的「工程」（參林前3:10-15），可以為我們天上基業的一部份。

按當時的受書人，多在試煉之中，正遭受人間的苦難或窮困，使徒在此提醒他們，信徒在天上存有不能朽壞的基業，這可以鼓勵的信心和盼望。信徒若能十分確實地相信，自己在天上已有榮耀而豐富的產業，則縱使在今世過貧窮日子也不至難過。例如一個人有大筆錢財存在別的城市的銀行中，則雖然眼前在當地暫受窮困之苦，卻也不會感到十分痛苦，因為他很有把握地知道，他的窮困是十分短暫的，必有一天他會重享富足。

３ 稱頌者的信心（1:5）

5 本節表現使徒彼得的信心，他深信那些信神的人，必蒙神的能力保守。這也反映出神的信實可靠，所以這深識神的使徒彼得，才會有這么堅強的信心。在此注意兩點︰

Ａ 神的保守

包括神方面的能力，與人方面的信心。神的能力是無限的（參太19:26），所以按神的能力來說是必能保守我們的。但人怎樣才能得著神的保守？就是借著「信」──「因信蒙神能力保守」──而這「信」就是指上文所說「重生」經歷的信。所以本節彼得並不用假定的語氣，假設他們在某些事上有信心，才蒙神保守，而是直指他們為「因信蒙神能力保守的人」。當時的受書人既然是已信耶穌而得重生的，使徒便可以直指他們是「蒙神能力保守的人」了。

換言之︰「因信蒙神能力保守的人」這句話，就是指凡因信耶穌而得重生的，都是蒙神能力保守的人。

注意這「蒙神能力保守」的意思，並非縱容信徒犯罪。神保守並非幫助信徒懶惰不儆醒，因主耶穌明明教訓門徒應儆醒（參太26:41）。反之，神憑 的能力保守信徒的意思，是包括神暗中的拯救，以及信徒不儆醒拒絕試探時，所受的各種管教的痛苦，促使信徒知道應當儆醒、謹守，並殷勤長進。這正是神保守信徒的方法之一。

以彼得三次否認主與猶大賣主而論，主曾豫先警告彼得將會跌倒，但將蒙保守（路22:31）。注意路加22:32中的「但我已經為你祈求，叫你不至于失了信心」，這句話表明彼得是有信心的，所以主能為他禱告使他不致失去信心；另一方面主也曾經豫告猶大將要賣主（太26:24），但主卻不能為他禱告使他不致失去信心，因他根本就沒有信心（約6:64）。並且彼得以后從失敗中醒悟而悔改，正是因為想起主所豫先警告他的話而出去痛哭（可14:72）；主的話成為保守他不致沉淪的能力，因他本來就是有信心的，主的話能成為他的能力。但猶大良心發現而痛悔時卻完全不是因為想起主的話，因他根本沒有信心，不能從主的話語中支取得勝的能力。

Ｂ 末世的救恩

「必能得著所豫備，到末世要顯現的救恩」。這「必能得著」是彼得自己的信心，因他自己有過這種經驗，他雖然曾三次否認基督，卻終于得蒙主保守，所以他用很肯定的語氣說︰「必能得著」。使徒仿佛以他自己的經驗，作為我們確切的保証，說明一切蒙救贖的人，都可以十分放心地把自己信托在主手中。

「末世要顯現的救恩」指甚么救恩？按使徒寫書信時，主釘十架所成功的救恩已經清楚「顯現」出來。聖經中論及「救恩」，最普通的意義是指基督十架贖罪的恩典。但救恩的意義並非僅限于十架贖罪方面，其更完全之意義，應當是從十架贖罪的恩典起，直到永世中信徒享受永遠榮耀與福樂，那最完滿的結局為止。這整個階段，都在救恩的范圍之內。所以本句──「末世要顯現的救恩」──可有兩層意義︰

1. 指主耶穌基督的再來

耶穌基督再來時信徒將要身體得贖（羅8:23），即身體改變與被提（腓3:21;帖前4:17），這複活與被提是救恩的一部分。按身體方面說，我們現今所經歷的救恩仍不是完全的，因身體方面仍未得贖（參約一3:2），而這種恩典是基督再來時我們才能經驗到的。

2. 指救恩之最后完全實現

即指將來要得的一切榮耀，並在永世中與神永遠同在的恩典。現今我們按靈魂得救方面來說，是已經經驗了主耶穌的救恩，但按享受救恩權利和福樂方面來說，我們事實上並未完全享受救恩的全部福分。因為我們仍在肉身活著，無法完全享用永世中的福樂。所以，救恩的全部內容是要在「末世」──萬物之結局──時，才真正完全實現。

「末世要顯現的救恩」並非另一種救恩，乃是基督所成功的救恩最后的完全實現，所有「因信蒙神能力保守的人」，都必能完全經歷這救恩的全部內容。

三 信心受試煉的果效（1:6-12）

１ 信心所受的試煉只是暫時的憂愁（1:6）

6 「因此」連接上文，上文所講的種種屬靈恩典──神的大憐憫、重生、活潑的盼望、不朽壞的基業、末世顯現的救恩……，都是信徒的大喜樂。所以信徒雖或處在艱苦的環境中，卻是一個已經有大喜樂的人。注意，彼得並不是假設他們在某種情形下便會有大喜樂，乃是根據以上的原因指明他們是「大有喜樂」的；意即不論他們當前的處境如何，但照神所為他們豫備的一切恩典來說，足使他們在任何境遇中都大有喜樂。

「大有喜樂」原文agalliasthe，即踴躍歡樂之意，形容極大的歡樂。這個字在太5:12;路1:47也用過。

「百般的試煉」，與雅\cs31:2所說的相同。真正喜樂的人，應是在百般境遇中都能喜樂的，而百般的試煉乃是使我們學習這種喜樂的方法。但我們己經具備學習這種「功課」的優越條件，因我們已蒙受了一種足夠叫我們畢生不住喜樂的大救恩。

「暫時憂愁」，按「試煉」本身已顯示是暫時的性質，所有的試煉，都不過是一種方法而非目的，一種過程而不是定局。使徒特別安慰信徒們，他們雖在百般的試煉中，但不過是暫時的憂愁而已，不會長久。神常常借著暫時的損失，使我們收獲永遠的福氣；魔鬼則常藉暫時的快樂，而使我們失去永遠的福樂（參門15）。我們若顧念那永遠的事，必在生活工作上，輕看今世暫時的苦樂；因今世的一切，不論苦或樂，都是至輕至暫的（林后4:17）。所以在百般試煉中的暫時憂愁，可說是神為信徒所作的一種必然獲利的「投資」，使我們日后更有指望（參伯23:10）。

「憂愁」原文亦含痛苦、患難、憂傷的意思。

２ 信心受試驗后就比金子更寶貴（1:7）

7 本節說明了上節神允許我們在試煉中暫時憂愁的美好旨意，是要使我們的信心因經過試煉而被証明出來，且比那些屬物質的金子更顯寶貴。在此使徒以金子受火煉比喻信徒信心之受試煉，按金子所以寶貴，因為它需要經過許多提煉的手續，而所得的數量卻十分有限，所以格外貴重。以金子比喻信心可有下列靈意︰

Ａ 金子要經多重的提煉以除去雜質，信心也需要經過種種試煉才能除去各種靈性上的「雜質」──肉體的意念、不純一的心、虛偽的裝飾……。信心經過試煉的結果，就能將一切雜質顯露出來，使我們認識自己信心的實際情形，並認識真信心的奇妙功效。

Ｂ 金子能耐高熱，信心亦能使我們在各種艱難痛苦如火嬈的環境中站立得住（參但3:24-27）。

Ｃ 金子是很重的，在化學元素中其比重極大；信心也有很重的屬靈分量，信心使我們在神面前成為貴重的，有屬靈價值的。是金銀寶石，而不是草木禾楷；是有實質的，不是只有表面的。

Ｄ 金子是有光輝榮耀的，信心也使我們有分于神的榮耀並能榮耀神，使神的作為從我們身上顯出來，使人看見神的能力。

Ｅ 金子是極難與其他物質起化學作用的，信心亦使信徒難以被世界的種種虛榮所同化或動搖。

所以用金子比作信徒的信心，可說是十分合適的。但金子若未經提煉，則與普通礦砂無異，含有大量的雜質，不能具備以上的特性；信徒的心若未經試煉，也是如此。反之，若信徒的信心經過試煉，就比經過火煉的金子更顯寶貴了。因為金子不過是屬物質的東西，仍可朽壞；但信心卻是不能胃毀壞的屬靈產業，且能引致我們得蒙神的喜悅和賞賜（來11:6），又使我們一切所言所行都成為具有永遠價值的，當然比那些雖經火煉仍能毀壞的金子更顯寶貴了。

在此說明了神試煉信徒乃是出于 的美意，絕非惡意；雖然在我們方面的忍受是痛苦的，但終究是使我們得益。其實按神方面來說， 並不需要試煉我們，因為 早已知道我們的一切，但 試煉我們，是要讓我們可以多得 的稱贊和榮耀而已。

本節論之信心，較5節講之信心，有更進一步的意義。5節所講的是得救的信心，是信徒的白衣（啟7:9-10）；但本節所講的是經過試煉的信心，乃是信徒的裝飾（帖前1:6;啟2:19），正如本節所說的「可以在耶穌基督顯現的時候，得著稱贊、榮耀、尊貴」，這正是信徒現今活在世上一切生活工作的目標。為著這目標，信徒便有能力輕看眼前的苦難而盼望將來的榮耀了。

３ 愛心受試煉后就能愛那未見之主而喜樂（1:8）

8 使徒在提醒信徒應為將來要得之稱贊、榮耀、尊貴，而忍受眼前的試煉后，又將他們的思想帶到主耶穌基督自己的身上，使信徒不僅想到主的恩典，更是想到主自己。將我們的心思轉向主自己身上，這是我們受苦中能有喜樂的方法。

Ａ 因信而愛

「你們雖然沒有見過 ，卻是愛 」，本節的首句說明「因信而愛」的真理。雖然那些信徒不像彼得那樣，有親眼見主的福氣，但他們的信心，可以使他們勝過這一項缺陷。聖經稱許那些沒有看見而信的人為有福（約20:29）。但在此彼得指出一種更大的福氣，就是雖然沒有看見，卻愛那沒有看見的主，這樣的愛當然是更可貴的；通人們都只在看見之后才能愛，我們這些慣常憑眼見的人，竟能愛那沒有看見的主，實在是神奇妙的作為，而這種奇妙的作為乃是信心經過試煉的果效。

另一方面，這種信心也証明愛的實在，雖然沒有看見──沒有看見祝福，沒有看見平安，沒有看見──甚至只見苦難和試煉，卻仍因信 而愛 ，並不因苦難而改變心志，就証明這種愛是真實的愛了。

在苦難中，常有一種不甘愿受苦的心，這種心所給人的痛苦，可能比苦難本身更難抵受；但我們若愛 ，就會因為愛 而甘心為 受苦，因而在受苦之中仍有喜樂。

Ｂ 因信而樂

「雖不得看見，卻因信 就有說不出來，滿有榮光的大喜樂」。經過試煉的信心，使我們雖沒有看見主，卻因信而滿有喜樂。彼得與其他信徒，曾因看見主複活之顯現而喜樂（約20:20）。使徒在這裡似乎要盡量用一切可用的話，來形容信徒在苦難中的喜樂，這種喜樂不是言語所易于描述的，惟有經歷過的人才能領會，所以說它是「說不出來，滿有榮的大喜樂」。「滿有榮光」指出這種苦難中的信心滿有天上的榮耀和光輝，所以這種喜樂與黑暗中的罪中之樂，或塵俗虛榮之樂，絕不相同。

總括以上經文，信徒得喜樂的原因有四︰

1. 因盼望；
2. 因信心；
3. 因愛心；
4. 因苦難。

我們既因信 而愛 ，又盼望 ，且知道 的美意而甘愿為 受苦，便更有喜樂了。

４ 信心所得的救恩（1:9）

9 「並且」連續上文，亦即上文所說的喜樂，再加上一個理由︰就是因我們有信心的結果便得著靈魂的救恩。這得著靈魂的救恩，應指得救之經歷，與上文5節「得著所豫備到末世要顯現的救恩」，在意義上略有不同；因5節所論的是將來才能實際經歷的「救恩」，但本節所論乃是信徒現在得著的。

按林后1:10，可見信徒所得的救恩可分為三部︰

即已過去的──已經得著的拯救，脫離罪惡滅亡的拯救；現在的──指現今的日常生活中，所得著的拯救，包括靈性方面的試探與身體方面的危難；將來的──指主耶穌基督再來時，迎接信徒，與 永遠同在的恩典。

這三部份都是包括在完全的救恩之內，但按照人方面的經歷來說，當我們尚在肉身中活著時，事實上無法立即經歷這全部的救恩，而不過是在得救時開始經歷這完全的救恩，直到見主面的那日才真正完全經歷這救恩全部。

５ 眾先知對于救恩的考尋（1:10-12）

這幾節論及我們所得的救恩如何榮耀與可羨慕，乃是舊約眾先知所早已「尋求考察」，甚至天使也愿意「詳細察看」的。使徒一再強調信徒所得救恩之寶貴，以勉勵信徒忍受當前的苦難。

10 「論到這救恩」即上文5-9節所論之救恩。

「那豫先說你們要得恩典的眾先知，早己詳細的尋求考察」，舊約先知們有關救恩的豫言，都是他們所早己詳細尋求考察的。可見他們對我們今日所傳的救恩絕非信口開河，亂說一通，乃是仔細考察又照聖靈的感動而豫言的。雖然他們未能親眼見這救世主的降生，但他們十分羨慕並留意這位救主降生的時候、方式，和 怎樣完成這偉大的救恩，如摩西、大衛、以賽亞、何西阿，對于他們所豫言的救恩都有所考察。

本節顯示舊約先知們所尋求的救恩，與我們所尋求的實是相同的救恩；雖然舊約有信心的人所信的是盼望中要來的基督，新約信徒所信的是己經來臨的基督。加3:8說︰「聖經既然豫先看明，神要叫外邦人因信稱義，就早己傳福音給亞伯拉罕，說，萬國都必因你得福」，又如來十一章所列舉的信心人物，顯見舊約的人與我們一樣都是因信稱義，並且所信的對象也都是一樣。

主耶穌在世時，也曾論及舊約先知對 的降世與完成救恩都十分留意（太13:17;約8:56;12:41;路2:29-32）。按彌賽亞之希臘文就是基督（約1:41;4:25），本節告訴我們，舊約先知們盡力要探尋神所應許的彌賽亞，是在甚么時候來臨。

11 「考察」就是十分留意地探尋。「基督的靈」就是聖靈，並非基督自己的靈，乃是基督所差遣，與基督相屬的靈，是講論並高舉基督的（約16:14-15）。新約中常稱聖靈為基督的靈（參羅8:9;腓1:19;加4:6;徒16:7）。所以本句──「考在他們心裡基督的靈」──就是留心那在他們心裡感動他們的聖靈，是如何感動他們。然后，他們照著所受的感動，豫先証明（即說豫言）︰基督如何受苦難，如何得榮耀，在怎樣的時候應驗，如賽53章;詩22篇;亞13章都是舊約中先知們論及基督之受苦與得榮耀相當清楚的經文。

當時的信徒，顯然有好些人不明白神何以允許他們遭受試煉與苦難，而彼得在此卻以基督受苦難而得榮耀正合神的旨意，且是先知早已照聖靈的啟示豫言，又按著時候應驗了的，來勉勵信徒。他們若先經歷苦難而進入榮耀，正合乎十架道路的原則（太10:24-25;14:22;彼前4:13）。

關于基督要得榮耀的經文，舊約多有提及（賽4:2;11:1 ;35:2及賽40:3-5;60:1 -3;62:1 -3;66:18-19;但7:13-14）。

12 「他們得了啟示，知道他們所傳講的一切事，不是為自己」，即知道他們所傳講有關基督降世等事，不是為他們自己那一時代的人。

「那靠著從天上差來的聖靈，傳 音給你們的人，現在將這些事報告你們」，這些「傳 音……的人」指當時的使徒和神仆們。本節對于一個傳道的人應如何傳道，有三點要訓︰

Ａ 「靠聖靈」︰傳道的能力。
Ｂ 「這些事」──「基督的救恩」︰傳道的主題。
Ｃ 「報給你們」︰傳道的方法。「報」就是將所知的報明，而非憑自己意思發明的道理。

「現在將這些事報給你們」，這「現在」指現在整個新約的時代。舊約先知們所豫知的救恩，現在既已實現，那從天上差來的聖靈就在這時代感動 的眾仆人，將有關救恩的一切真理傳給我們。

「天使也愿意詳細察看這些事」，本句可見天使雖然無分于救恩，但也很留意察看基督的救恩如何施行于人，以及如何被人接受。主在世亦曾告訴我們，一個罪人悔改，天上的使者也要為他歡喜（路15:7-10），保羅書信亦有相似的話（弗3:9-10）。並且天使對于基督的降世，也間接有分于有關的工作，如向馬利亞、約瑟、博士等報信（路1:30;太1:20;2:12），當主在世時服事 （太4:11;可1:13），又曾在使徒們傳 音的工作中幫助他們（徒5:19;8:26;12:7;27:23），且是「奉差遣為那將要承受救恩的人效力」的（來1:14）。

問題討論

是否奉神差遣的人都是使徒？為什么？

使徒的職分，按聖經所見有甚么特殊証據？

彼得對受書人的六種稱呼有什么主要靈訓？

信徒所要得的天上基業指甚么？「永不衰殘」有甚么特別意義？

甚么是末世要顯現的救恩？與1:19的救恩是否相同？

「金子」喻信心，有甚么靈義？

解釋1:8。

解釋1:10-12節中的要句。

第二段　聖潔的生活（1:13-2:10）

上文彼得已講述神藉基督複活重生了我們，所給我們的恩典與盼望是何等的大。雖然我們在世上還會遭遇「暫時的憂愁」與各種試煉；但這一切都無非是幫助我們更多經歷 救恩的偉大而已。這樣，我們既蒙受這么大的救恩，應當有怎樣的生活與所蒙的恩相稱？本段的信息就是指導信徒如何過著一種聖潔的生活，與那召我們的神相配。在此彼得所論的共有七方面的事，都是注重信徒在主恩典中應有的屬靈追求。

一 專心等候主來（1:13）

「所以」連接上文。將上文信徒所蒙的恩典，與本節信徒應有的責任連系起來。為甚么我們要謹慎自守，專心盼望主來？因我們所蒙的救恩，既如上述之偉大，我們就當專心盼望這救恩的全部實現了﹗這樣，當怎樣專心盼望主來？

１ 約束你們的心（1:13）

13 約束是限製的意思。我們對自己的心意應有所限製，有所束縛，不能聽憑自己的心意自由放縱。「肉體」是不能于縱的，若我們任隨屬肉體的喜好而行事，其結果必然與神的旨意相背。所以我們若要專心盼望主來的話，就必須對我們的心意加以約束，並借著聖靈用意志力量來控製，不讓今世的種種試探和虛榮搖動了它。

「約束你們的心」原文作「束上你們心中的腰」（見小字），古時東方人的服裝，多半都很寬闊，所以工作時必須將衣服束起來。「束上你們心中的腰」意思是我們要有一種準備工作，與服事人的心意（約13:4;路12:35）。世人的心意幾乎隨時是準備與人爭吵，準備與神相抗，似乎內心有許多憤恨需要隨時發泄；但信徒的心意 不應當這樣，乃要束上心中的腰。

弗6:14告訴我們應以真理的帶子束腰。真理的腰帶是信徒屬靈軍裝之一，這意思就是，我們行事應受真理的約束，將我們的生活行事限于真理權威之內。這種生活行事是在神旨意中的，是有能力的，這正如一個束好腰帶的人，便有能力工作、行路、或打仗。何以我們覺得軟弱無力？何以我們到主前時，心思游蕩不能「專心」？這可能是因為我們放松了屬靈的腰帶，以致我們的心沒有專注在主的身上。

２ 謹慎自守（1:13）

13 「謹慎自守」包含儆醒防備的意思，若有敵人來臨仍未知道，甚或受了欺蒙還不察覺，就不算得是謹慎自守了。所以這句話表示信徒應心思清醒，謹慎而機警地提防敵人。因我們所處的世代，有許多迷惑──金錢、世俗、罪惡、異端……都會使我們的心思混淆，無所適從。

謹慎自守，亦有謙卑之意，因惟有謙卑的人才會謹慎；驕傲的人，都是大意的，驕傲的結果必自滿自足而疏忽、大意。謹慎與謙卑相連，驕傲則與疏忽結伴。

３ 專心盼望（1:13下）

13下?「專心盼望耶穌基督顯現的時候所帶來給你們的恩」，使徒彼得勸那些受苦中的信徒，以專心等候主的再來，以及主所要帶來的恩典作為生活的目標。這樣地專心等候主，可使他們忘記或輕視今世的苦楚而度聖潔的生活。

在此所論「耶穌基督顯現的時候所帶來給你們的恩」，顯然是指將來主再次降臨的事，但本句的「帶來」原文pheromeneen，按「希文文法字匯」是phero{的單數、現在被動式。這對于我們的教訓就是︰雖然那些恩典我們只能在主再來時才實際享用，但我們卻要把它們看作是現在得著的那么實在可靠。並且當我們對于將來要得的恩，看得像現在已得著的那么真確時，我們對于那要來主，也必覺十分親近真實，一如已經來臨一樣。

二 追求聖潔像神（1:14-16）

在這幾節聖經中，彼得勸勉信徒應過聖潔的生活，並作順命的兒女，這種聖潔與「順命」的生活，使我們更不屬世而屬靈，又使我們的心更向往天上的事，而對于所盼望的恩有更真實的感覺。反之，我們若犯罪，過不聖潔的生活，必使我們的心思更屬世，又必使我們對將來的盼望感到沒有把握而缺乏真實感。在此彼得提出兩點理由說明何以我們應追求聖潔。

１ 因我們已作順命的兒女（1:14）

14 「作順命的兒女」，注意本章2節使徒稱受信人為「借著聖靈得成聖潔，以致順服耶穌基督……的人」，是先聖潔而后順服；本處則先順服而后追求聖潔。可見聖潔與順服之互為因果。我們要先有聖潔的生命才能順服神，另一方面我們也是先要順服主的真理才能過聖潔的生活。

「順命的兒女」與悖逆之子相對（弗2:2;西3:6），即屬神的兒女，已有神兒女的生命。一切重生得救的人都是順命的兒女，因他們已照著神的命令而信 兒子耶穌基督（約一2:23）。今日教會有一種危險，就是漸漸受世界思想影響，以為「順服」的真理是使人懦弱、馴服，對惡劣環境抱消極態度。其實順服神和順服環境或順服人並不相同，因人的領導常有錯誤或私心，環境常會反常；但神永遠是正確無誤的。聖經是要我們順服神而順服人或順服環境；但有時卻可能是順服神而反抗人或環境，所以這種順服絕非盲從與懦弱可比。

反神主義者說︰「宗教是人民的鴉片。」這句話雖不足以動搖信徒的整個信心，但它確然或多或少地使信徒對于聖經中有關「順服」的真理存有戒懼的心理，可見今世的思想已在不知不覺之中影響了信徒。其實現代自由民主的思想是根源于聖經，因聖經使我們看見一切人在神面前都是一樣的，都是罪人，都需要救恩，這就打破了專製獨裁的觀念，使人都站在同一的地位上。但這種自由民主的思想已漸漸被魔鬼巧妙地利用來對付聖經，破壞道德和信仰方面的責任。魔鬼使人誤解自由的真諦，以致將放縱看為自由，視任性為民主，這不是基督徒所應效法的。所以聖經在此說︰「你們既作順命的兒女，就不要效法從前蒙昧無知的時候，那放縱私欲的樣子」。

信徒在未信主之前乃是「蒙昧無知的」，因為那時不認識神，對罪惡的危險，對自己內心的污穢與神公義的審判毫不知情，更不認識真理與真自由的意義，乃是隨時放縱私欲的。這並不是聖經所要給我們的自由，我們的自由是在真理的軌道上，在神的旨意和在順命的兒女之范圍內，就是主耶穌對猶太人所說的︰「所以天父的兒子若叫你們自由，你們就真自由了」（見約8:36）。

本節經文指出信徒在消極方面不應再效法舊樣子，相反的，信徒應在積極方面照著基督裡新生的樣式來生活及工作（羅6:4）。可惜現今信徒的靈性情形，仿佛一個活著的人竟去裝成死人的樣子，這是令人驚奇嘆息的。下文則提出積極方面應當追求的目標。

２ 因我們的神是聖潔的（1:15-16）

15 「那召你們的」就是神，是聖潔的，所以我們被 所召的人，也應當聖潔。神的聖潔乃是絕對的，不但以前從未犯過罪，現今與將來也都不會犯罪，且是完全無瑕疵的，不能被惡魔試探（雅1:13）。希伯來書的作者告訴我們︰「人非聖潔，就不能見神」（來12:14;啟21:2,27;22:14-15）。

「那召你們的既是聖潔，你們在一切所行的事上也要聖潔」。注意︰彼得在勸勉信徒要過聖潔生活，或論是否應當追求聖潔時，乃是以神是聖潔的事實，作為信徒應當追求聖潔的理由。神既是聖潔的，信徒就有責任在一切事上聖潔。

16 「因為經上記著說，你們要聖潔，因為我是聖潔的」。本節引自利未記11:44;19:2;20:7，是加強上節的意思，証明使徒彼得所講，與舊約聖經所講的相同；並暗示信徒追求聖潔的目標，就是像神那樣的聖潔。雖然這是人的觀念中所以為不可能達到的；但正如上文所提及的，聖經根本不是注意我們這方面能否達到那個目標的問題，乃是我們應以怎樣的聖潔標準為追求的目標的問題。神既是召我們的神，當然要以神的聖潔作為我們追求的目標了。雖然我們今世活在肉身中時，無法像神那么聖潔（雅3:2;約1:1 :8），但這對于我們以神的聖潔為我們一切行事生活的目標，並無妨礙；因我們基本上已經有了神聖潔的生命住在裡面，並且按在基督的地位來說是已經聖潔的，又已有必然聖潔像神的盼望（約1:3:2;林前15:42-44,49）。

聖經中所講的聖潔顯示有兩方面的意義︰一方面就是「分別為聖」的意思，凡一切屬神的都是分別為聖的，正如舊約一切會幕的物品都要分別為聖歸神而成聖潔；這就是因分別為聖而成聖潔，與被分別之物本身是否聖潔無關。另一方面卻是在這裡所說的「在一切所行的事上也要聖潔」，這聖潔就是生活上的聖潔，是我們所應追求的聖潔，追求這種生活上的聖潔，應當以在基督裡被分別為聖潔為目標；也就是以神的聖潔為目標。

總之，這兩節聖經，很清楚地讓我們知道追求在生活上聖潔，乃是神向我們這些被分別為聖的人的要求，並且是 向我們所定的旨意（帖前4:3）；而這種聖潔的生活，乃是我們作「順命的兒女」的人應有的「樣子」，與「從前……放縱私欲的樣子」完全不同的。

三 存心敬神輕世（1:17-21）

這幾節聖經教導我們存敬畏神的心，使我們在一切事上能有聖潔的力量；又是使我們能在今世度寄居日子的力量。在聖經中我們常可以看到，當人對于神的聖潔與威榮，有更深的發現時，必引起一種肅然敬畏神的態度。如︰雅各在伯特利夢見天梯時（創28:17），以色列人在西乃山下見神在榮耀中降臨西乃山時（出20:18-21），以賽亞在異象中見神之聖潔時（賽6:1 -2），都特別引起他們對神有一種敬畏的心，可見神的聖潔與人的敬畏有頗大的關聯，而我們要追求過聖潔的生活，也就必須要有敬畏神的心。在此提及信徒應敬神輕世之理由有︰

１ 因信徒是以神為父（1:17）

17 這裡指出人與神有兩種關系；就是審判人的主與被審判的人之關系，以及父與子的關系。這位神本來是審判人的主，是按公義審判人，不偏待人，不包容人的罪的（羅2:11;徒10:34），現在卻成我們的父。雖然我們在這公義之神面前無法站立，但 現在卻是我們的父。我們既然認識這位原本是公義審判我們的神為父，就當存敬畏的心在世度寄居的日子，不可因 的慈愛而輕慢了 的聖潔與公義。

「寄居的日子」說明信徒在這世上生活應有的態度，當看自己是一個寄居者，對這世界的一切物質需要，不必過于認真。正如一個旅客，縱然平時在家十分講究，出門的時候也愿意一切從簡了。因為他們都有一種心理，知道旅途中的一切都不過是暫時的，他們所想望的是早日回家。這是信徒在物質生活中應有的人生觀；但另一方面，卻要在屬靈的事上認真，看重每一項神的旨意，不隨便放過自己的軟弱，這是聖潔生活的意義。

「敬畏」雖然也是懼怕的意思，但它不是懼怕刑罰的那種懼怕；乃是由于認識到神的聖潔威榮，與無限的崇高偉大，所產生出的一種恭敬而戰兢的態度，這種懼怕並無刑罰的成分而有敬愛的成分。如創3:8-1;4:13-14都是因犯罪而引起的懼怕；但在可4:41;徒2:43;5:15;19:17則系看見神的權能而有的懼怕。

２ 因信徒是主血所買贖的（1:18-19）

18-19節是解釋信徒何以應當存敬畏的心度寄居的日子，就是因為我們都是靠基督的救贖而得拯救，憑 寶血的買贖才得以脫去「祖宗所傳流虛妄的行為」。並且 的流血，更加証實神對于罪惡的絕對公義，必然審判。這樣我們這些蒙救贖的人，絕不應對罪惡稍存僥幸取巧的心理，乃應存敬畏基督的心，敬虔度日。

18 「知道你們得贖」，得贖和我們平常所說的得救是同一件事。但是「得救」注重我們方面的經歷，「得贖」注重基督方面為我們所付的代價。「贖」說出我們曾被賣的情形，但同時也說出我們已脫離了被賣在罪中的地位，而得以進入一種新的地位──不屬世界乃屬基督的地位，所以我們應當像一個旅客想望天上的家鄉。

「虛妄的行為」，就是各種犯罪的行為（羅1:21;弗4:17）。所以稱為「虛妄」，是因為不真實，無意義，和不顧神的旨意，只憑自己的喜歡妄行。

「金銀等物」，金銀等物雖然是今世界有用的東西，但對拯救我們脫離罪和神的審判，是毫無作用的。「金銀」代表世人所用的最有效方法。世人縱然用他們所以為最有用的「法寶」，也不能救他們脫離永遠的滅亡。因為連「金銀等物」本身都不過是能壞的物質而已，怎能憑它們使信徒得著「不能朽壞……存留在天上的基業」？所以依靠金銀的，只能使我們得著今世的虛榮；惟有依靠基督寶血的，才能得著永生的福樂。

19 「乃是憑著基督的寶血」，「寶」原文是單數式，字根timios，在彼前1:7譯「尊貴」，新約共用過十一次（徒5:34;20:24;林前3:12;來13:4;雅5:7;彼前1:7,19;啟17:4;18:12;21:11）。

但「寶血」二字連用，全聖經僅此一次。雖然只一次，卻並非不重要；反之，這唯一的一次倒可以象征基督寶血的獨一無二，是我們蒙救贖的惟一路徑。

「如同無瑕疵無玷污的羔羊之血」。本句說明基督之流血受死，就是舊約那些無瑕疵的羔羊被用來獻祭贖罪所豫表的「神的羔羊」（約1:29）， 才是真正能背負世人罪孽的贖罪羔羊。

通常所謂基督的寶血可以洗淨我們一切的罪，實即基督流血的功勞可以消除我們一切的罪惡的意思。 在十架流血所成功的贖罪功效，當人用信心接受時，便發生功效在信的人身上，而使他得著神的赦免；這並不是專指著 釘十架當時所流出的血可以洗罪，因為事實上基督肉身被釘時所流的血，早已干了。

在此基督的寶血與世上的金銀成為明顯的對比。基督的寶血是無瑕無疵的，亦使一切信 的人成為無瑕無疵；但世上的金銀則助長罪惡誘惑的能力，敗壞人的德行。

既然這樣，我們就應當存愛 而敬 的心，在世度寄居的日子，盼望基督的再來了。

３ 因我們的信心盼望都在于神（1:20-21）

20 本節說明基督的降世，乃是早在神的計劃中，是神在創世以前按 自己的旨意所定規的。「是豫先被神知道的」，即神所豫知的，正如我們得蒙拯救也是神所豫知的（參1:2）。這一類見解亦常常見于保羅的書信中（弗3:9-10;西1:26-27;多1:2-3;羅16:25-26）。

神對于救贖我們的恩典，既然如此慎重，早已有完備的計劃，然后按照 的時間「在這末世……顯現」出來，這樣這些蒙救贖的人，豈不更應當存敬畏的心，等候救恩的全部實現么？

「顯現」在本章已用了三次（1:5,7,13），表示基督早已存在，只是到了時候才在肉身中顯現出來（提前3:16）。

21 本節顯明本書之受書人非猶太人，因猶太人是向來信神的。上文18節亦可為佐証，猶太人是先信神然后信耶穌基督，外邦人則藉耶穌基督才「信那叫 從死裡複活……的神」。基督的死而複活乃是人到神面前的橋梁。

基督為我們死而複活的結果，使我們的信心有了可靠的根據，我們的盼望也不會落空，這樣便叫我們的「信心、和盼望，都在于神」；意思就是信心和盼望的目標都集中于神，都以神為對象，和最大的滿足。既然這樣，就當存敬畏的心，在世度寄居的日子了﹗

四 彼此切實相愛（1:22-25）

上文所論都是聖潔生活中如何對神和對己方面的真理，從22節起便開始講論我們怎樣對待人。聖潔生活是包括對神、對己和對人三方面的；對神應「敬畏」，對己應「潔淨」，對人則應「切實相愛」。在此所論應「切實相愛」的理由有︰

１ 因已順從真理（1:22）

22 本節表示我們已經有了可以與弟兄切實相愛的基本條件，因我們已「順從真理，潔淨了自己的心」。這句話是追述信徒得救的經歷，得救乃是順從真理的最初步結果（參徒5:31-32）。得救的人便已經「潔淨了自已的心」；這潔淨的心，是我們能以與弟兄坦誠相愛的基本要素。世人的心未得真理的潔淨，只能按外貌虛假相待（雅2:1 ），談不上切實相愛；但信徒既已認識基督，嘗過真實的愛，當然應當「從心裡切實相愛」了﹗

彼得喜歡在勸勉之前，先提及信徒在神前所蒙的恩典，以強調信徒蒙恩之后應盡的本分（例如上文14-17節）。

在此顯明「順從真理，潔淨了自己的心」與「彼此相愛」二者的關系。我們能夠「愛弟兄沒有虛假」，在乎順從真理而潔淨己心。我們的心若充滿世俗的思想和各種自私的罪惡，便難免會出于虛假的愛弟兄了。本節似乎暗示當時信徒對于約13:34主的命令，已漸漸趨于表面化，缺乏真誠，所以使徒特別強調要切實相愛。

「切實」意即十分合乎實際，使人能得實益，而非僅為維持表面的關系或聲譽。這種切實的相愛應包括肉身與靈性方面的實際益處，例如物質上的幫助或愛心的勸告。

「切實」原文ekteno{s按Arndt & Gingrich新約希英字匯這字有熱切、渴望、恆常的意思，全新約只用過一次。

「從心裡」小字作「從清潔的心」，就是沒有偏見而良善的心。惟有存這樣的心，才能與弟兄切實相愛（參提前1:5）。這樣，本句與本節上句──「你們既因順從真理，潔淨了自己的心」互相補充，闡明相愛的真理。

聖經論及信徒屬靈的德行，常提到要從心裡發出。如︰從心裡饒恕人（太18:35），從心裡順服（羅6:17）。

主在世時，先為門徒洗腳，然后教訓他們彼此相愛，顯見真實的相愛，亦包括彼此存謙卑的心互相服事。

２ 因已蒙了重生（1:23）

23 何以蒙了重生便應彼此相愛？因「凡愛生他之神的，也必愛從神生的」（約1:5:1 ）。我們既領受同樣的生命，有同一位父親，便有了一種屬靈的親屬關系，理當格外彼此關切相愛。

「種子」是一種生命的源頭，我們同是由于一種不朽壞的神的「種子」而得重生。屬肉身的生命關系，既使我們在肉身方面與家人有不可分離的聯系，則屬靈的生命關系，更應當使我們與同得一樣生命的神家兒女，有一種不可分割的愛的關聯了。我們是否與弟兄切實相愛，乃是我們是否真正看重我們在主裡屬靈關系的一種實際表現。

「借著神活潑常存的道」，我們能「由于不能壞的種子」得蒙重生，乃是借著神活潑常存的道。既是這樣，就當有「神活潑常存的道」表現在我們生活中。

注意本節中「不能壞的種子」與「神活潑常存的道」是否相同？解經者有不同的見解︰有人以為本節既明言「你們蒙了重生……乃是由于不能壞的種子，是借著神活潑常存的道」，這「借著」顯明\cs14「不能壞的種子」與「神活潑常存的道」是不同的兩樣東西。前者指我們所領受的新生命，后者指神的話。但另有人以為「不能壞的種子」實即「神活潑常存的道」，后句是解釋前句，雖然其中有「借著」為介詞，似乎顯示二者不相同，其實是從兩方面來討論同一件事。一方面是論到神的話被人接受之后在人心裡成為人的生命，它是一種不能壞的種子，是使人得著神生命的根本原因；另一方面是論及神的話語本身是有生命的，而且是有活潑的生命和常存的。不論人是否接受，它本身都是「活潑常存」的；但如果人接受了這種道，它便使接受的人得重生。所以「活潑常存的道」實際上就是「不能壞的種子」。況且聖經中常以主耶穌是「生命」也是「道」（參約6:35,63;1:1 -3），因為基督的生命就是福音真道的內容，而領受這真道，也就是領受基督的生命。

凡裡面領受了這生命的人，應當活潑地表現出來，「彼此切實相愛」就是表現這生命的方法之一。

３ 因惟有基督之道是永存的（1:24-25）

24-25 在此以草與花形容一般世人美榮。草是一種很軟弱，很沒有價值的植物，花雖然美麗，卻很容易雕謝，而「草上的花」就更容易雕謝了；但神的道乃是永存的。這樣地互相比較，是要指出信徒應當彼此相愛的理由。今世的一切都不過十分短暫，惟有神的國與神的義才是永存的，但信徒若重視今世的一切，便會阻礙彼此切實相愛的生活。重視物質財富的結果，必然輕視了在主內愛心的相通。所以彼得特別勸信徒應重視神永存的道，以免因貪愛世界，只顧自己，而輕忽了應有的相愛生活。

「惟有主的道是永存的。所傳給你們的福音就這道」。「主的道」，就是上文「不能壞的種子」，與「神活潑常存的道」。這福音真道就是激發我們相愛的活力，照著這道而表現的一切愛心行為，都是永存的。例如︰因「彼此切實相愛」而忍受的種種勞苦、犧牲、損失……及所作的一切工夫，都有長遠的價值。既然如此，我們就當為所領受的「永存的」真道而活，而不應為尋求今世的亨通而活了。 陳終道《新約書信讀經講義》


講道材料

彼得前書第二章

五 愛慕純淨靈奶（2:1 -3）

１ 消極方面──因已除去罪惡（2:1 ）

1 「所以你們既……」顯示下句所提種種罪惡的行事，乃是未得救時的行為。而1:23「你們蒙了重生……」與本節「既除去一切的惡毒……」實際上是同一件事，因為得蒙重生與除去罪惡，乃是同時發生的經歷，而本節的「一切的惡毒」亦與1:18的虛妄行為同歸一類。

Ａ 「惡毒」

小字作「陰毒」，指一種險惡的心思或一種要加害于人的計謀（參弗4:31;西3:8）。

Ｂ 「詭詐」

即狡猾，包括行為上、言語上各種不誠實、不合理的欺騙，或用彎曲、取巧的手段占取別人的利益。如雅各欺騙以掃，如魔鬼用詭詐欺騙夏娃（創3:1 ;林后11:3）。

Ｃ 「假善」

在路12:1 譯為「假冒為善」，其原意指戲人在舞台上的扮演，即用各種僅屬表面的善行掩飾其邪惡的動機與罪行。這是未得救的人最常見的一種行為，亦包括說謊──言語上的假善。

Ｄ 「嫉妒」

不喜歡看見別人比自己強。聖經中亦常見有信心的人，受到沒有信心之人的嫉妒，如該隱嫉妒亞伯（創4:1 -8;約1:3:12），雅各十個兒子嫉妒約瑟（參創37章），猶太人嫉妒主耶穌（參太27:18），祭司長及公會等人嫉妒使徒們（徒4章）。嫉妒會使我們對別人生出一種很危險的意念，而引致我們陷入更大的罪惡。

Ｅ 「一切毀謗的話」

即惡意的論斷，不論公開的，或背后的。注意本節「既除去一切……」，不是一種假定語氣，乃是肯定地以這些受書人乃是已經除去這種重罪惡的人。表示在使徒的心目中，一切已蒙重生的人，理當盡除這些罪惡。

「所以……既……就要……」，使上章全章之事與下文的本分相聯起來。上文說到信徒既有不能衰殘的基業，有主再來所帶下的恩典、得重生的經歷……，這一切屬靈的福氣，就當愛慕追求純淨的靈奶，使我們可以得著力量活出基督愛的生命來。

本節顯示信徒靈命的長進是按照一定的程序，不能取巧。我們必先丟棄罪惡而得重生，然后才能長進，而追求長進又要不斷潔淨自己，脫去各種纏累（來12:1 ），並愛慕靈奶，領取屬靈能力。罪不但攔阻人接受基督的生命，也攔阻信徒靈命長進，所以我們不但要摒除罪的阻擋以接受基督，也要除去罪的攔阻以求生命長進。

２ 積極方面（2:2-3）

2 才生的嬰孩，無須人的催促或勸導便會愛慕奶，一個重生的基督徒也自然地必會愛慕「靈奶」，這種愛慕是隨著生命而有的。但如果是嬰孩而不愛慕奶，不外因為︰

Ａ 患病，或胃口不清等類原因。

照樣，基督徒靈性方面有病或沾染罪惡，也必是屬靈的胃口不清，不愛慕靈奶。

Ｂ 所吃的奶不是「純淨的靈奶」。

正如信徒所聽的道若非純正的真道，或所讀的書藉不是純正的教訓，其結果就必使靈命受損害而不能長進了。

聖經以純淨的靈奶表明︰

1. 神的話對于一個已經有生命的信徒，關系十分重要。

2. 信徒對于神的話應有像嬰孩的態度來領受。許多嬰孩在要吃奶之前啼哭喊叫，或揮動手腳，表現十分急切需要的樣子，信徒愛慕神的話，亦應有這種真切需求的心。

現今信徒的因難乃是︰他們已經不是一個初生的嬰孩，甚至應當說是一個大人了，但他們靈命的胃口，卻只能吃奶。像這樣的「大嬰孩」當然很難叫他們愛慕靈奶，因他們不肯除去那些使自己屬靈胃口阻滯的罪惡。

注意︰使徒並非叫我們以吃奶為滿足，乃是要信徒對主的話如嬰孩愛慕吃奶那樣地「愛慕」。換言之，即使已能吃干糧，仍當有那種嬰孩愛吃奶的心來愛慕主的話。

奶對嬰孩能使他們長大，對成年人則系一種補品，使人健康。照樣神的話對于信徒亦有這兩方面的功用︰一方面使我們靈命長大；另一方面使我們的靈命強壯健康。林前3:2;來5:12-14均以靈奶比作初步的真道，顯見信徒對主道的領悟是有初步與更進深一步之別。我們不應停留在初步的認識上，一直像一個嬰孩只能吃奶而不能吃干糧。所有吃奶的嬰孩，都要依賴母體的健康，和充足的乳汁，否則便會使嬰孩的健康受損害。現今信徒靈性的貧窮和軟弱，一方面固然是傳道人缺乏屬靈糧食，另一方面卻也是因為信徒本身靈命不長進，一直像一個嬰孩，不能自己領受糧食，而必須仰賴別人的喂養。但怎樣才不是嬰孩？就是自己能夠從神的話中領受亮光，得著神自己的喂養，如一棵樹栽在溪水旁（詩1:3），無須別人澆灌，能自己吸取養料而按時結果子。這是信徒應當追求的長進。

「因此漸長」，即因愛慕神的話，靈命日漸長大。神的話能不斷地培養、改正、修理、潔淨、更新心意……，便使我們的靈命不斷的長大強壯。

「以致得救」，指將來完全的得救。按信徒脫離滅亡得著永生來說，我們是已經得救了的，但按救恩的全部內容而論，我們事實上仍未經歷救恩的全部內容，因為救恩完滿實現是要在世代之終結才能得著的。所以在此「叫你們因此漸長，以致得救」的意思，就是要我們為著救恩的最后完全實現而追求長進，向著那最終的得救目標前進。

3 「你們若嘗過主恩的滋味，就必如此」。本節經文引自詩34:8，但本句中的「主」在詩34:8是「耶和華」，彼得在此未加解釋地直接將舊約的「耶和華」改稱為「主」，可見舊約中的「耶和華」實即新約的「主」。

「主恩的滋味」，在這裡「主恩」是特別指上節的「靈奶」──主的話語。主的話也是主恩，因主的話常把各種主的恩帶給我們，我們若嘗過這「恩」的滋味，便必然更加愛慕而追求了。我們領略了主的話所帶給我們的種種屬靈祝福︰不論得永生、得能力、得勝罪惡和肉體，以及將來永遠榮耀的盼望……，就必更加熱烈追求認識主的話。

在此彼得用假設的語氣，鼓勵信徒去嘗「主恩的滋味」，但這種語氣也顯示彼得自己對于這「恩」已經有過經歷。彼得是以一個過來人的口氣來勸勉信徒的。按彼得曾三次否認主，卻因想起主的話而痛悔（路22:61）；又曾帶頭再去打魚，卻因主所問的話「你愛我比這些更深么」而得複興。

六 宣揚主的美德（2:4-10）

本段使徒藉靈宮的比喻，說明基督教會的關系，並說明靈宮的最大功用，在于宣揚那召信徒出黑暗入奇妙光明者之美德。在此分三題研究︰

１ 靈宮之建造及其功用（2:4-5）

上文論信徒個人生命的長進，本段則論信徒彼此間的關系，亦即教會的生命長進。個人的長進最重要的是愛慕純淨的靈奶，教會的長進則在于信徒「同被建造」起來，合為一體。

在此所論之靈宮與保羅書信中所論聖靈的殿同一意義（參林前6:19及弗2:21-22）。都是表明教會乃使人認識神、敬拜神、彰顯神權能與榮耀的地方。

4 本節引自詩118:22。主在世時引用過這經文警告那些猶太人，指出他們拒絕 的結果是不堪設想的（參太21:42-44;可12:1 ;路20:17-18）。在此彼得很清楚地解釋了舊約中的「石頭」就是指主耶穌。

「活石」表明是有生命的。主耶穌不但自己有生命，也使人得著生命（約5:24;3:15-16）， 是生命的糧，又是生命的水（約4:14;6:51），所有來到 跟前的人都可得活潑的盼望。

「固然是被人所棄的」，這人指猶太人。這活石雖然是猶太人所不認識而丟棄，卻是「神所揀選所寶貴的」。

「神所揀選……的」即神在萬世之前所選定的，「神所……寶貴的」即神所尊重、視為珍貴的。

5 「也就像……」，說明主耶穌如何是「活石」，信徒也如何成為活石；主耶穌如何被猶太人所丟棄，為神所寶貴，信徒亦同樣不為世人所認識而遭逼害苦待，但卻是神所揀選所寶貴的。彼得將主耶穌在世時的遭遇，比並當時信徒的境況，這是信徒最大的安慰。在此彼得給我們一個十分新的觀念，就是不但主耶穌是活石，信徒也是活石。並且這些被 所救贖而成為活石的人，是與這一塊作房角石的活石──基督──聯結起來，被建造為靈宮，成為榮耀之神的居所。

「靈宮」這名詞有幾點屬靈的意義︰

１ 既稱為「靈」宮，就是聖靈所居住，由聖靈所掌管的所在。教會應當是聖靈掌權的地方，應當服從聖靈的權柄，而不是服從人的權柄。

２ 既稱為靈「宮」，就是一座「建築物」，不是一塊一塊的石頭。單塊的石頭不能顯出靈宮的作用，乃是所有單塊石頭被聯絡起來、建造起來，才成為靈宮。

３ 「被建造」表示這些單塊的石頭，都應當照主的安排站在自己的崗位上，不論是在上的、在下的，都應順從神支配而安置在適當的地位上，這靈宮才能被建造起來。教會要顯出的是「靈宮」的見証，個別的信徒都應當照著自己的「功用」，在自己的地位上忠心，與別的肢體互相配搭，而不是互相干擾。

總之，「靈宮」是注重教會的見証，不是個人的見証，現今我們不但需要信徒在個人生活上有見証，更需要有「教會的見証」。若只有少數的單個信徒有好見証，並不能使福音很有能力地傳出去；因為若只有少數信徒有好見証，多數信徒卻沒有好見証，其結果不過給人一種十分攙雜的印象，不覺得基督教與其他宗教有甚么不同，因為其他宗教也同樣「有好有壞」。但「教會的見証」則使福音的真道象一座「靈宮」擺在人的眼前，是十分清楚而具體，令人覺得可信的。

注意︰「你們來到主面前……成為靈宮」這句話，表示這靈宮絕不是禮拜堂，乃是「你們」基督徒們主的血所買贖的人。

「作聖潔的祭司」，本句表示信徒的另一種職責，和教會在地上另一方面的事奉。教會在地上既是「靈宮」，又是聖潔的祭司，正如主耶穌一方面是這靈宮的房角石，同時又是天上的大祭司（來8:1 ）。教會乃是一群祭司的集合，祭司是應當分別為聖的；舊約的祭司必然是被分別為聖的人，然后才能在會幕中事奉神，所以教會也應當從世界中分別出來。但在舊約時代，不是所有的人都能作祭司，惟有亞倫的子孫才可以作祭司（出29:1 ,9,29）；在新約時代也不是所有的人都能事奉神，惟有被主寶血所買贖的人──教會──才能事奉神。所以「作聖潔的祭司」不只是信徒的一種責任，更是一種權利。新約信徒既不像舊約的利未子孫那樣，只不過憑著律法的手續分別為聖，乃是按著生命，因基督的救贖而成為聖潔。這樣，信徒就應當過分別為聖的生活，才能與所蒙的恩相稱。

有人根據本節及9節的經文，認為既然全教會信徒都是祭司，所以教會中不應當有牧師。這種見解對牧師似乎有特殊偏見，將牧師看作相等于舊約的祭司；但按弗4:21牧師與使徒、先知、傳 音的，和教師，同是神所給教會的五種恩賜和職份。新約教會理當全教會都是事奉神的「祭司」，這與新約教會中是否不可以有不同的恩賜和不同職份的人，實在完全是兩件事，不應混為一談。事實上現今教會中的牧師與舊約的祭司絕不相同，因他們並無辦理屬靈事務的專利，一如舊約的祭司那樣；他們只不過是比較專心于傳道方面的事而已。信徒也不應將他們看作是自己與神之間的「居間階級」。反之，任何教會中的負責者，不論是否牧師，若使信徒過分崇敬他們，以致信徒只知道一味順從他們的教訓，甚至順從他們自己的意見多過聖經的真理，他就是真正的「居間階級」；並且他們縱然沒有牧師的名稱，卻也實際上違反全教會都是祭司的意義了。所以一切在恩賜上比較長進、在教會中比較被信徒愛戴的「 音執事」（參弗3:7），應當格外謹慎自己，不要讓自己在信徒的心目中取代了主的地位。

「籍著耶穌基督奉獻神所悅納的靈祭」，本句說明這「靈宮」的正常活動與祭司應有的工作。舊約祭司所奉獻的都是牛羊等類的祭物，是屬物質方面的祭。但是現今新約的祭司──信徒──乃是籍著耶穌基督獻「靈祭」。例如︰

Ａ 以身體獻上的活祭（羅12:1 ）。
Ｂ 以頌贊獻上為祭（來13:15）。
Ｃ 以善事獻上為祭（來13:16）。
Ｄ 以愛心的「饋送」為祭獻上（腓4:18）。
Ｅ 以舍己獻上為祭（弗5:5）。
Ｆ 以禱告獻上為祭（啟8:3-4）。
Ｇ 以得救的靈魂獻上為祭（羅15:16）。

這一切的\cs14「祭」能以蒙神悅納的原因，全在乎「借著耶穌基督」而奉獻，是靠著 的功勞和恩典而獻上的。這是新約祭司們在這靈宮中應當有的經常活動。

２ 活石對于兩種人的關系（2:6-8）

6~8 節使徒彼得引用舊約的聖經來解釋，以上所講主耶穌是「活石」的真理，主要是說明︰主耶穌是「活石」，對信靠 的人看為寶貴，對于不信 的人，這塊「活石」就不再是「活石」，而成為「絆腳石」了；因為他們不肯順從主的呼召，便在「道理上絆跌」。

Ａ 對于信的人（2:6）

6 本節引用（賽28:16）的話。為要說明︰

Ａ 基督是「石頭」的真理，乃舊約先知所已講論的。

這樣彼得在此講及基督是活石，是有聖經根據的，他只不過把舊約先知講得不明顯的加以清楚闡明而已。

Ｂ 証明這房角石（基督）何以見得在信的人為寶貴。

因舊約先知早已明言︰「看哪﹗我在錫安放一塊石頭，是試驗過的石頭，作為根基，是穩固根基，寶貴的房角石，信靠的人必不著急」。先知以賽亞既已經這樣宣告，使徒彼得又加以引証，顯見這「房角石」對信的人確是寶貴而可靠了。

注意將6-7節首句與上文第4節比較，可知本節的話乃是為要証實使徒彼得在第4節所講的，並進一步指明，這被丟棄的基督，不獨是神所寶貴，亦是一切信的人所寶貴的。

Ｂ 對于不信的人（2:7-8）

但對于不信的人怎樣呢？7-8節繼續引証舊約聖經，証明這些人不信的結果如何。

7-8 在此第7節引自詩118:22；第8節上半則引自（賽8:14）。引証這兩處經文是要講出這房角石對不信的人的兩種后果︰

Ａ 不論他們信或不信，這石頭已經「作了房角的頭塊石頭」。換言之，他們的不信，不足使這塊石頭失去其寶貴的價值，他依然是神所揀選、所寶貴的，且已成為房角的頭塊石頭了。

房角石就是建築房屋時兩邊牆壁連接的根基，是全屋最吃力的地方。「匠人」在此指不信的猶太人。他們的不信，對于耶穌方面並無虧損。

Ｂ 但他們不信的結果，使這塊石頭對他們而言，卻成為絆腳石（彼前2:8上）。他們不但不能靠他得穩固，反而因他跌倒。

在此的「絆跌」，照主耶穌在福音書中引用時，其意義不僅是跌倒而已，乃是「跌碎」、「砸得稀爛」（太21:44）。也就是說，這些人拒絕基督、不信基督的結果，不只是在道理上絆跌而已，更無法逃避那悲慘的滅亡。

所以這幾節的主要意思就是基督所成就的救恩對于接受的人就是福音，是他們的拯救和倚靠的盤石；對拒絕的人就是「禍音」，成為他們被定罪的原因。

保羅在他的書信中，亦曾講論猶太人因著不信基督，就使自己絆倒在這原應成為他們的拯救的石頭上（參羅9:32;林前1:23;加5:11）。

「他們既然不順從」，這句解明那些不信的猶太人所以會絆跌的原因，是因他們「不順從」福音的真道，將基督的救恩看為愚拙（林前1:18），因自作聰明而絆跌。

在「道理上絆跌」即在神的話上站立不住，經不起神的審判。主在世時曾說︰「棄絕我不領受我話的人，有審判他的；就是我所講的道，在末日要審判他」（約12:4）。所以一切不信主道的人，必因主的道而被定罪。

「他們這樣絆跌也是豫定的」，這意思就是他們這樣不信，也是在神豫知之中的，並不足以使神永遠的計劃受到任何的損害，都是在神永遠的計劃中，按他自己的旨意，照他既定的步驟和時候逐漸實現的。

３ 靈宮的特殊地位與使命（2:9-10）

這兩節聖經指出教會的特殊地位和使命。第9節開始的「惟有」，很清楚地將教會的地位與第8節的不信者分別出來，表示以下的尊榮地位，「惟有」信主的人才可得著。雖然信徒在世上不為人所重視，但在神面前卻有神所賜的尊榮。在此論及信徒的特殊地位有四︰

Ａ 是被揀選的族類（2:9）

9 「族類」表示一大群人的集合，有他們特殊民族性與生活習慣。信徒乃是一種「族類」，稱為「被揀選的族類」，是一切蒙揀選者的集合，是屬神的族類，理當有我們特有的生活表現。注意︰「被揀選」表示揀選者對他們存有特殊的目的與用意。按約15:16告訴我們，神揀選我們是要分派我們去結果子。但神揀選與人的揀選不同，人只揀選好的，但神卻揀選了世上愚拙的、軟弱的、卑賤的、被厭惡的……（林前1:26-29），使人在神面前毫無可夸而完全歸榮耀于神。

Ｂ 是有君尊的祭司（2:9）

（參出19:5-6;啟5:9）

9 「君尊的祭司」可有兩種意義︰

Ａ 不獨是祭司也是君王（參提后2:12）。

Ｂ 我們是服事君王的祭司──有服事君王那種尊榮的祭司（參啟1:6）。

我們一方面有君王的尊榮，另一方面又是服事萬王之王的祭司。所以我們應當重視我們的地位，過于今世的虛榮。但注意︰這「君尊的祭司」並非教會中某一階層的人，乃是指全教會的每一個信徒。

Ｃ 是聖潔的國度（2:9）

9 按（弗2:18-19）可知，一切信主的不論猶太人或外邦人，都在同一國度中。在此則指明這國度乃是「聖潔的」，按今世而論，這國度就是指教會。

「國度」是表示一種權力的范圍。世上的國都是不服從神權柄的，教會在世上則應成為神施行其權柄的「國度」，讓神的旨意通行無阻。

注意︰上句「君尊的祭司」，與本句「聖潔的國度」互有關聯，因既為祭司就必然是聖潔的。舊約祭司必先分別為聖歸神才能事奉神，並且祭司是在聖所中事奉神的。這都表明現今信徒應有聖別的生活和工作。

Ｄ 是屬神的子民（2:9）

9 神曾應許以色列人作他們的神，他們作神的子民（出19:5-6），現今則所有基督徒都是屬神的子民（林后6:16-18;羅9:25-26）。「子民」含有在神的政權之下，受神的保護，擁戴神作我們的王的意思；我們是敬奉遵行神的旨意，向他貢獻、朝拜的百姓。這些就是基督徒所有的地位和特殊的責任。

這四種特殊恩典，都是為著一項崇高的目的，就是「宣揚那召你們出黑暗入奇妙光明者的美德」。神給我們甚么責地位，就是要給我們甚么責任；把我們放在甚么環境，就是要我們為當前的環境負擔屬靈的責任。神給我們尊榮的職責，就是要我們完成他崇高的旨意，在我們身上顯出光明的品德，使神的「美德」藉我們宣揚出來。

「出黑暗入奇妙光明」，聖經中用「黑暗」代表罪惡方面的行事（羅13:12;約3:19），世人被聖經稱為黑暗之子（帖前5:4），而信徒則被稱為光明之子（弗5:8）。神是召我們出黑暗入奇妙光明的神，這樣，我們這些被 所召的人，當然應當徹底離開黑暗，進入光明之中。「入奇妙光明」，就是進入神的光明中。神是毫無黑暗、絕對光明的（約1:1 :5），且能使一切在他裡面的人也成為光明之子。

Ｅ 是蒙憐恤的子民（2:10）

10 本節將信徒以前與現今的情形作一比較，使信徒看見自己是在怎樣的情形下蒙恩，因而更當活出好的見証，宣揚神的美德。

「從前」我們是怎樣的人呢？

是根本「算不得子民」的罪奴。作神的子民，原非易事，正如在今世的國家，我們若要取得別國的國籍，也不是輕而易舉的；但現今我們卻作了神的子民，並且似乎很容易就可以成為神國的一員。這是因為︰「從前未曾蒙憐恤，現在卻蒙了憐恤」；換言之，是神施恩的結果。神既然這樣恩待並抬舉了我們，我們豈能徒受他的恩典（林后6:1 ），不在我們一切行事上榮耀他呢？

問題討論

「約束你們的心」是甚么意思？

1:13下之「恩」是甚么恩？「帶來」有甚么靈訓？

「順服」真理是懦弱嗎？今世無神主義的攻擊對信徒發生甚么壞影響？

聖經以甚么理由要求信徒追求聖潔？聖經論信徒的聖潔有那兩方面的意義？

「寶血」全聖經用過幾次，寶血洗罪的實際意義指什么？

為甚么要彼此切實相愛？

「不能壞的種子」與「活潑常存的道」有甚么分別？

默念1:18-19並加分析。

2:2「以致得救」指甚么？

按2:5信徒既然都是祭司，教會是否不該有牧師？

按2:6-8詳述「活石」對于信與不信的人有甚么不同的結果？

按書本的2:9提到信徒有甚么特殊地位與使命？

第三段　信徒處世的本份（2:11-3:12）

上文所講的是注重信徒在神面前的地位、尊榮，與信徒對神應有的責任和本分。這些都是關系信徒與神之間的事。本段則注重信徒對人方面的關系，包括國家、社會、家庭……等。在此分為︰

一 如何對待外邦人（2:11-12）

這兩節聖經是指導信徒如何在外邦人中榮耀神。這「外邦人」就是教外人，不信主的人，這種稱呼原本是猶太人用來稱呼一切外族人的，但使徒顯然借用以稱呼一切不信者。在此使徒指出信徒對外人最重要的是要在他們之中榮耀神。

１ 應禁戒肉體的私欲（2:11）

11 肉體未必是指身體，聖經中的「肉體」，有時是指肉身（如︰林前5:5;腓3:4-5），但多數都是指我們在亞當裡的舊性情，並且聖經常將肉體與私欲連用（加5:17-24）。但所謂情欲或私欲亦不是只限于奸淫或污穢的罪惡，乃是包括（加5:19-21）的種種壞事。

彼得勸勉信徒要「禁戒肉體的私欲」；因為亞當犯罪以后，人類的欲望常常超過常軌，不能自約，而只能隨從肉體和心中所喜好的去行（弗2:3）。但信徒既有生命聖靈的律在他們心中（羅8:2），且是「有君尊的祭司，聖潔的國度」，當然不應當再隨從心中所喜好的去行了。

注意彼得在此用很誠懇的態度，勸告信徒。在本節首句「親愛的弟兄阿」，已表示他對信徒親切的態度。這種親切而誠懇的存心，對于勸告屬肉體的弟兄更是不可少的。因為體貼肉體的信徒很容易被觸怒，而他被觸怒的結果，可能不但不回頭，且會給魔鬼留地步，使他更加與主內弟兄疏遠。所以彼得的勸告是我們很好的榜樣。當我們勸告人的時候，應當自己謙卑，存著愛心，卻不可像一個律法帥或審判官的態度來勸告人，因為忠告而沒有愛心，是很容易使人跌倒的。

彼得在勸告中提出有力的理由，說明何以信徒當禁戒私欲，就是因為我們「是客旅、是寄居的」。任何作客旅的人，都應當謹慎自己的起居飲食，恐怕在路途中引起疾病。阻礙行程。旅客的目的是要走向目的地，不是戀棧在旅途中。本書1章中已論及信徒是「客旅」，在此重複講論，似足以表示彼得自己的生活態度，是以自己為客旅和寄居者，等候那永久的家鄉。

「禁戒」表示私欲是不容放縱、需要約束的。它是「與靈魂爭戰的」，要使我們的靈魂隨從它的意思而行，不隨從聖靈而行（加5:16-17）。我們「禁戒」私欲的方法就是體貼聖靈，不體貼肉體（羅8:5-6）；站在聖靈一邊，不站在肉體一邊。「不要為肉體安排」（羅13:14），是「禁戒」肉體私欲的另一種方法。許多人整天所思想的，不過是為肉體「籌算」、「安排」，使它可以放縱而已。但基督徒卻應當籌算如何披戴基督，而不是給肉體安排機會。

２ 應當品行端正（2:12）

12 消極方面應禁戒私欲，積極方面則應有端正的品行。

「端正」原文kalo{n，有誠實而美好之意。在（提前1:18;6:12）中的「美好」原文kale{n，與這裡的「端正」是同根字。

「在外邦人中，應當品行端正」。這意思並不是說在弟兄中就可以不端正，而是表示在外邦人之中要格外小心謹慎的意思。因信徒在外邦人中的一舉一動都與神的榮耀有莫大關系。並且外邦人是十分留心我們行事的，他們既在罪中生活，便要在信徒身上尋找籍口。所以，若信徒的行事不「端正」。不但不能榮耀神（太5:16），反而會給外邦人毀謗的把柄和借口。本句亦反面暗示，信徒之間，若看見別的弟兄品行不好時，不應當像外邦人對待信徒那樣，據為口實，毀謗兄弟；乃應本著主的愛亙相勸勉、亙相體諒。反之，若將弟兄的軟弱在外人跟前談論批評，以 取外人對自已的好感，就更羞辱主了。

注意，「你們在外邦人中」，這「你們」與「外邦人」顯然將信徒與非信徒分為兩種立場的人，所以信徒不但自己應當有好品行，亦應勉勵別的弟兄行端正，更不可去破壞別人的好見証，因我們是站在同一個立場上為福音作見証的。

「叫那些毀謗你們是作惡的，因看見你們的好行為，便……」，這裡告訴我們勝過別人毀謗的最好方法。不是用口來爭辯，乃是用一種堅強的美好見証，使毀謗的人無話可說，甚至使他們所毀謗的話不能取信于人。

「好行為」不是虛假的「偽善」，乃是真實的善行，才能讓人「看見」而歸榮耀與神。一切虛假的善行，都能暫時欺瞞人的眼睛，終久必露出真相。這些「看見」信徒有好行為的人，既是那些原要「毀謗」信徒的人，他們必然是已有成見或蓄意作對的。這樣，信徒若不是有真實的善行，絕難以改變他們的成見，消解他們的誤會，或感化他們種種含敵意的存心。

「便在鑒察的日子」，「鑒察」中文聖經的小字作「眷顧」，指神的眷顧。這意思就是︰當別人毀謗我們是作惡，而我們卻顯出好行為時，神便會按著他的時候眷顧我們，使人的毀謗被顯明是不真確或錯誤的，我們的見証則被顯明是「端正」、美好的，便使人歸榮耀與神。

二 如何對待政府（2:13-17）

本段指導信徒應在國家中作一個奉公守法的人民。「福音」是引致至道德方面的革命，不是政治方面的革命，但人民道德革新的結果必影響于國家。上文使徒既講論信徒是天上的國民，應表現天上國民的好品行，在此便指示信徒在地上的國家中，應當如何作一個好公民。

１ 順服政府（2:13-14）

13 「為主的緣故」──是順服政府的最大原因。這句話的意思就是︰

Ａ 為著效法主的榜樣的緣故，信徒應順服政府；因主耶穌在世時是順服政府的。他按照政府的要求而納稅（太17:27），禁止彼得用刀（約18:11），承認彼拉多的權力（參約19:11）。

Ｂ 為主的榮耀的緣故，或說為著不使主的名受虧損，外人有毀謗借口的緣故，信徒更應當順服政府。但這樣的順服無形中圈出了一個順服的范圍，就是在不背棄信仰的范圍內順服政府，否則就不能算是「為主的緣故」了。古聖徒對于政府的法令違背神的旨意時，並非一味順服的。如收生婆反抗法老命令（出1:15-17），但以理之三友反抗尼布甲尼撒王不拜金像（但3:1 -18），但以理反抗大利烏王的禁令照常禱告（但\cs36:10），使徒彼得反抗當時政府的命令而傳講基督（徒5:28-29）

「人的一切製度」，所謂製度，就是一種規律，用以維持人與人之間的公平利益與秩序，破壞這些規律，就是破壞公共的和睦與安寧。政府就是負責執行，並監督人民遵守各種規律的機構，所以信徒理當順服政府（羅13:1 ）

13-14 「或是在上的君王，或是君王所派罰惡賞善的臣宰」，這是按使徒寫信時的製度而說。當時的政府是君王專製的，與現今的民主製度不同。這不能表示聖經是贊成君主專製的製度。聖經根本不是要反對或贊同任何一種政治製度，因它根本不是討論政治的書，它只不過在勸勉信徒應當順服政府時，提及當時事實上存在的君王及其臣仆而已。

「……罰惡賞善」，表示彼得在此是以模范之公民對模范之政府來說。順服政府是人民的責任，「罰惡賞善」則是政府的責任，政府應當維護法紀，卻不應該欺壓百姓，執法而犯法。

２ 行善（2:15）

15 本節中的「行善」，其狹義解釋指上文的順服政府，作良好的公民。因政府既是獎勵行善的，則信徒順服政府亦是「行善」的一種方式，且符合神的旨意。神愿意借著一些看得見的地上政府的法例，使我們學習作一個守法的人，以堵住那些糊涂無知人的口──即上文所說那些毀謗信徒之人的口。

彼得寫這本書信離尼祿皇第一次對教會大逼迫時已很接近。當時情形，信徒處境已甚困難，常受人無故的毀謗與加罪。使徒在此一再提醒信徒，應先在行為上不給人任何把柄，在國家中作一個守法的人民。

３ 不可濫用自由（2:16）

16 本節與加5:13的教訓十分接近。意思是我們不可用自由作一種借口，以遮掩自己的罪惡。當時的信徒對于基督裡的自由，似乎有些誤解，所以不論彼得或保羅，都在他們的書信中指導信徒，真自由不是在罪惡上自由，乃是在真理的范圍中自由，是不損害別人而服從基督的自由。

「總要作神的仆人」，本句與羅6:18-22的意思相近，就是我們應作神的奴仆，聽憑神的旨意行事。信徒雖然因主的救贖脫離罪惡的纏累，不再作罪的奴仆；但另一方面卻應當把肢體獻給義，作義的奴仆。從前受罪惡的捆綁，現在受真理的約束。假自由是作罪的奴仆，真自由是作神的奴仆。所以「總要作神的仆人」，就是總要在真理中自由，順從神而自由，讓聖靈在我們心中有自由而自由，切勿放縱私欲而自由。

４ 敬畏神（2:17）

17 本節可作為上文的一個小結論，分別總結信徒待人的四方面︰

Ａ 對眾人應尊敬

此「眾人」包括教外人，「尊敬眾人」表示承認一切人都有值得我們佩服的地方；用謙卑和禮貌對待人。

Ｂ 親愛教中弟兄

指主內弟兄。對主內弟兄與外人不同之處，在于主內弟兄彼此有屬靈的「同胞」關系，所以應當格外有親切感。

Ｃ 對神存心敬畏

敬畏神是信徒在事奉神方面最基本的態度。敬畏神的結果便使我們對國家、對別人、對自己都不敢任意妄行。

Ｄ 尊敬君王

這「君王」可以代表政府。在此「尊敬」不只是禮貌的表示，也是承認政府的權威，尊重政府的法令的意思。

總之，本段聖經給我們一些遵守政府法令的原則︰

Ａ 要「為主」而遵行；
Ｂ 為神的旨意而遵守；
Ｃ 為堵住無知人的口而遵行。

這三樣原則都關系主的榮耀與信徒的見証。信徒若必須背棄信仰來遵守政府法令，當然無法符合這三項原則了。

三 如何對待主人（2:18-25）

本段論仆人應該如何對待主人，雖然有當時的歷史背景，但其中的真理原則，可用于任何時代。（參林前7:20-24;12:13;加3:28;弗6:5-8;西3:11。）

１ 存敬畏神的心對待主人（2:18-20）

18 「仆人」原文oiketai是家奴。當時的社會允許奴隸製度存在，所以有此家仆實際上也是買來的。彼得在這裡不是要討論當時的奴隸製度，乃是照當時社會上實際存在的製度，來教訓作仆人的應怎樣對待他們的主人。當時教會中有些主人和仆人都信了主，他們在教會中是弟兄，彼此沒有分別。這樣有些作仆人的信徒，就忘記了他們在家庭中的本分，沒有給他的主人應有的尊敬，像提前6:2的情形一樣。保羅書信中亦常論及主仆之相待，兩方面的本分並重。基督徒主仆不可因信了主的緣故而彼此虧待，反之，信主的主人應當更有愛心對待仆人，信主的仆人亦應當更為忠為主人（弗6:5-9）。

現今教會中信主的仆人對待主人，亦有因自己的主人亦有因自己的主人是弟兄，而輕忽了作仆人的本分，只知要求主人對自己應有更大愛心，忘記自己對主人應有更大忠心。所以這裡要求信徒「凡事要存敬畏的心順服主人」，意即存敬畏神的心來順服肉身的主人。這「敬畏」不是敬畏主人，是敬畏神，雖然本節聖經不甚明顯，但其上下文均曾提及信徒應存敬畏神的心而生活（彼前1:17;3:3-4;3:15）。下節︰「倘若人為叫良心對得住神，就忍受……」，亦助証本節的「敬畏」指敬畏神。這種敬畏神的存心，能使作仆人的信徒，不論遇到怎樣的主人，都可以照自己應盡的本分盡忠。

「不但順服那善良溫和的，就是那乖僻的也要順服」這半節不是表示聖經容許乖僻的主人可以惡待仆人，乃是站在仆人的地位上，指出一個作仆人的，怎樣才算是盡了他的本分。就是不管主人怎樣對待自己，都要照樣忠心服事，而不是等待對方盡了他的本分之后，自己才盡本分。反之，主人對仆人亦是一理，應只管自己盡了主人待仆人應盡之本分，而不管仆人是否盡忠。我們不能等著看別人是否好待自己，然后才估計應否用愛心對待別人。這也是信徒在教會一切聖工上應持守的原則。

「就是那乖僻的也要順服」，這「乖僻」是指主人自己的性格或品行，不是指主人所吩咐仆人去作的事。換言之，不論主人自己的為人如何都應當順服他；卻不是說不論主人所吩咐的事，是否屬于乖僻無理的惡行，都要順服。上句「存敬畏的心」而順服主人，已經暗示這「順服」仍然是在敬畏神的范圍內的。

19 本節解明上節的順服是為求良心對神無愧而順服，這說明了所順服的事必然不是罪惡的事。凡因此而忍受冤屈的，都是可喜愛的。「冤屈」乃是一種出于人的誤會而有的苦楚，使忍受者感到十分難受；但在靈性方面，卻是很深的功課。信徒忍受冤屈的力量如何，可以代表他的靈性程度如何。正如主耶穌忍受人冤屈的情形，足以表明他的愛心、忍耐、寬容……是何等的大。彼得在此要求那些作仆人的信徒，在受冤屈的事上體會主為我們所受的痛苦。

本節亦顯示信徒若求凡事對得住神，是難免忍受人的冤屈的。我們不能希望世人凡事都給我們合理的待遇，因為基督在世上時也受了不合理的待遇。並且世上常有不合理的事情發生，而我們卻需要對神常常保持無虧的良心，這樣我們就得準備隨時為主忍受人的冤屈了。

20 本節實際上是補充上節的意思，指出信徒受苦的價值在于不是為自己的罪受苦──不是受罪的報應──而是原本不該受苦，卻因「行善」的緣故受了。

「行善」的意義，按上文所給我們看見的就是︰對國家作一個奉公守法的公民，對家庭作一個忠心盡本分的人，對神作一個敬畏遵行神旨意的人。所謂行善乃是行神所豫備要我們行的善（弗2:10;提后3:17）。因如此行善而受苦，乃是神所喜愛的。

「能忍耐」本節共提二次，代表兩種不同的忍耐；一種是為自己所犯的罪「受責打」──受神的管教──而能忍耐，這種忍耐，並無可夸；另一種忍耐是行善受苦而能忍耐，這是有價值的。注意，不是單單為行善受苦，就「在神看是可喜愛的」，乃是受苦且「能忍耐」才是「在神看是可喜愛的」。許多信徒雖因行善受苦，卻不能忍耐，反在受苦之中發怨言，妄論神的行為，懷疑神的好意，結果是枉然受苦，完全未因受苦而榮耀神。

２ 效法基督受苦之榜樣（2:21-25）

使徒在勸勉作仆人的信徒應為主忍受苦難時，特別引用基督受苦的榜樣，以為勉勵。從這幾節記載看來，似乎當時的受書人多半是奴仆階級的人。他們之中有許多正處于這種地位中忍受冤屈之苦。使徒在此特以基督之受苦慰勉他們，使他們知道他們這樣受苦，正是基督的腳蹤。

Ａ 主的腳蹤（2:21）

21 為行善而忍受苦難，這正是我們蒙召的使命之一，是宣揚那召我們出黑暗入奇妙光明者之美德的方式之一。並且這樣受苦不但不是被主丟棄、不蒙眷顧；反之，正是証明是走在主十架的路上，「跟隨他的腳蹤行」。

Ｂ 主的無罪（2:22）

22 基督的受苦不是因自己有罪（參賽53:9），他乃是聖潔而誠實的，不但行為上沒有犯罪（約8:46;太27:24;路23:41），言語上也沒有過失。按雅3:2說︰「若有人在話語上沒有過失，他就是完全人」，所以本節是証明主在言行方面的完全。

Ｃ 主的忍罪（2:23）

（參賽53:7;來12:3）

23 這兩句經文是形容主耶穌柔順的性情。按主在十架上時，雖然那些人用盡各種譏笑的話漫罵凌辱他（太27:40-41;路23:35-36），但他並不還口，一句也不回答；不論在受審時或釘上十字架時都是這樣。

「受害不說威嚇的話」，當人們用詭詐的方法，十架的酷刑苦害他的時候，他沒有憑自己是神的兒子而說出威嚇人的話，或存含恨的心報複那些惡待他的人。相反的，他乃是為他們禱告（路23:34）。

「只將自己交托那按公義審判人的主」，顯見他在受苦之中完全信托神的公義，並不為自己求伸冤。既然主耶穌尚且如此忍受冤屈的苦楚，何況我們，豈不更當在受冤屈之中信賴神的公義么？我們在受委屈時不憑自己的手段伸冤，而等候神自己為我們伸冤，就是信賴神的公義了。主耶穌很柔和地忍受了罪人一切的頂撞（羅12:19），在十架上將自己交托給神──在生命受害時仍信賴神的公義──這表明他在一切事上都能信賴神的公義，相信神對一切不合理的惡行，必然有公平的處理。

Ｄ 主的代罪（2:24-25）

上文注重講論主的受苦，不是因為自己犯罪，在此彼得開始從正面講論主耶穌的受死乃是為我們擔當罪。22-23節所講的是基督的榜樣，24-25節所講的是基督的救贖。主耶穌並非只留下榜樣給我們，更是為我們豫備救贖；若主耶穌只留下榜樣，而沒有為我們成功救贖，那么他就只不過是許多聖人之一，許多好模范之一而已。所以我們若只叫人效法主的榜樣，而不叫人接受基督的拯救，我們所傳的，就完全是徒然的；因為我們將基督教最大的特點收藏起來，而只使人認識基督的外表。並且我們能效法主的榜樣，跟隨他的腳蹤，全在乎我們對他的救恩有否經歷，或更深經歷。這兩節論給主為我們擔罪，可分為︰

24 Ａ 救贖之犧牲

「他被掛在木頭上」，這「木頭」指十字架，十字架的刑罰是最大的痛苦和羞辱；按加3:13可知凡掛在木頭上的都是被咒詛的。主耶穌是怎樣救我們呢？他為我們受了咒詛，使我們免受罪的咒詛。

Ｂ 救贖之大愛

「親身擔當了我們的罪」，他不是委托別人來救我們，乃是親身來救我們。這不但因為沒有人可以有這資格代替他來救我們，也因他的大愛，使他喜歡「親身」來救我們（來7:27;弗5:2;來2:14）

Ｃ 救贖之原則

「擔當」，他替我們擔當了我們應受的罪刑（賽53:6），這是我們得救的根據。「擔當了」表示已經完成的救贖（約19:30），正如他在十架上所宣布的──「成了」。

Ｄ 救贖之范圍

「我們的罪」，基督的死是為普世人的罪，但只有接受他救贖的人，他們的罪才能被他「擔當了」（參來9:28;約3:17）

Ｅ 救贖之功效

「使我們既然在罪上死，就得以在義上活」。意即向罪是死的，在罪方面來說是已經死了的，因已經受了死的刑罰。未信主前我們是「死在罪惡過犯之中」，是在罪中死，但現在則是向罪死。前者是陷于罪的纏累之中等候死亡；后者則是已經受了罪的刑罰，故神不能再罰我們。

所以，「既然在罪上死」這句話，是消極方面指出我們已經與罪完全脫離了關系，不再因罪而在律法的追討下，並且也永不再作罪的奴仆了（羅6:2,11,18;7:4）

但基督救贖的功效，在積極方面是「得以在義上活」，就是得以在義的地位上，為那使我們稱義，為我們複活的主而活（參羅4:25;林后5:14-15;加2:20）

「因 受的鞭傷，你們便得了醫治」。「鞭傷」直接指基督為我們所受的鞭打（太27:26），但其意義卻不限于主為我們受鞭打的痛苦，亦代表主耶穌為我們釘十字架時，所受的一切附帶痛苦。「醫治」可以包括靈性及肉身兩方面的醫治，但按照上文這「醫治」更注重靈性方面的意義。我們靈性得醫治的結果－靈魂得救的結果－使我們的身體亦屬于主，為主所貴重（林前6:19-20），因而亦可蒙醫治。所以今生身體的得醫治，是附屬于靈魂得救的恩典內的。但將來信徒「身體得贖」時（羅8:23），將改變成榮耀的身體（腓3:21），那是到主耶穌二次降臨時才實現的救恩（林前15:51-53;彼前1:5）。

25 Ｆ 救贖之保守

「你們從前好象迷路的羊；如今卻歸到你們靈魂的牧人監督了」。本節提醒信徒從前是怎樣的人，乃是「好象迷路的羊」，但如今卻歸在基督裡，由 作我們靈魂的牧人，歸 看管、保守、照顧了。從前我們隨己意在罪中「自由」，但現今在 的「監督」下享自由；我們既接受 救贖的恩典，更當接受 保守的恩典，在 的旨意中行事。

本節亦顯示罪人的三種痛苦情形︰

1. 人都是有罪的，人的罪使人陷于滅亡的絕境。
2. 人都是有病的，人不但靈性有罪，身體也有病，病是從罪來的（參可2:5）。
3. 人都是失敗的，好象迷路的羊，失喪在魔鬼的手中。 陳終道《新約書信讀經講義》


講道材料

彼得前書第三章

四 如何對待丈夫（3:1 -6）

當時有兩種人因信主的緣故，地位得以提高，即奴仆與婦女。主在世時對女門徒亦同樣重視。並且在教會中，按靈性言，無男女之別（參加3:28;4:6），兩者在主面前都是一樣的。這種真理不知不覺地由教會而影響于當時的社會；但這種新的平等觀念，常陷于另一極端，以致有些奴仆和婦女，忘記他們應有的本份，被當時社會的人看為放任及不安分，引起人對福音的誤解與批評。使徒保羅在他的書信中亦常在這方面提醒信徒，並且討論得更為詳細（林前7章;11章;14:34-36;弗5:22-6:9;西3:18-4:1 ）。信徒在世上的主要任務不是改革社會製度，而是傳福音、見証基督。所以在不妨礙信仰及與真道無關的事上，應當尊重公眾的傳統習慣，以免福音受妨礙。

在本書的受書人中，有些婦女不明白信徒在基督裡地位相同的意思，並非就是職責上相同。地位一樣並非崗位一樣；正如身上的肢體並非都可以發生同樣功用，它們乃是各負不同的職責，按照一定的次序，在身體不同的地位上發生作用的。在家庭中的夫妻關系上，也是這樣；夫妻雖是平等，但照神的安排，在家庭中各有不同的職責。在此教訓作妻子的應如何對待丈夫，可分五點︰

１ 地位（3:1上）

1上 換言之，妻子在家庭中應讓丈夫作頭（弗5:22-27）；這是神照 的智慧對于家庭所安排的次序。雖然世人常將男女平等的意思誤解為男人作甚么女人也作甚么。但擺在世人眼前的事實，仍然是許多適合男人的職業並不適合女人；反之，適合女人的職業並不適于男人。顯見按神的創造，男女各有所長，不是人的學說所能改變的。所以神是按照男女天賦才能的不同來安排夫妻的崗位。世界絕大多數（普世界）的家庭都是以丈夫為家主，妻子是輔助丈夫的，並且除了少數例外的情形，丈夫多半比較適合對外，妻子適合對內。這種普遍的相似情形，証明男女天賦才能的分別，乃是形成普遍以丈夫為主的家庭製度之主要原因。

有關夫妻關系的聖經教訓應注意︰

Ａ 聖經提及夫妻或男女關系時，都是要妻子順服丈夫，而丈夫則應愛妻子（弗5:22,33;西3:18-19;提前2:11-14;多2:5;林前11:3-16;14:34-35）；並以男人為代表概括女人，如︰計算家譜、人數，是按男丁計算（民1:2-3;代上1:9;可6:44），書信中的稱呼以「弟兄們」為代表。

Ｂ 聖經特別注意女人的順服，可能有歷史背景，如亞當是因夏娃失敗（創3:1 -7;提前2:13-15），亞伯拉罕、雅各、參孫、大衛，亦都因女人失敗。可見女人影響男人，比較男人影響女人更多。

Ｃ 新約聖經雖然教訓作妻子的要順服丈夫，但不是說作丈夫的可以轄製妻子。

Ｄ 聖經中一切順服的教訓，都以順服神真理為大前提，若違背真理則任何人都可以反抗。

２ 責任（3:1下）

1下 本節顯示作妻子的對未信主的丈夫，有責任把他「感化過來」。「不信從」原文有不肯信從的意思，對待這種丈夫的方法就是用好品行感化他。順服丈夫，就是感化丈夫好品行之一。

注意︰使徒在此特別注意順服的結果是把丈夫「感化過來」，原文「感化過來」就是「得著」的意思，在林前7:16譯作「救」字，也就是得著丈夫歸主的意思。聖經不是說妻子的好品行可以把丈夫感化為好人，乃是說因妻子的順服，可使丈夫受感化而肯來信從基督。

這也是對待一切硬心不信的人的原則。用見証代替辯論，用品行代替勸告。當那些硬心不信的人，不肯聽主的真道時，就讓他們用眼睛來代替耳朵罷﹗聖經對于不信主的人並不勸告他們不要看人；反之，乃是勸告信徒應有好行為讓不信主的人看見，可歸榮耀與神（太5:16）。所以用好品行感化不信者，不僅適用于作妻子的對待未信主的丈夫，亦適用于一切信徒對待周圍未信主的人。

３ 品行（3:2）

2 1-9節經文論及妻子的品德，除第1節的順服外尚有︰

Ａ 貞潔︰對丈夫的愛專一；
Ｂ 敬虔︰對神有敬畏的心，在屬神的事上謹慎小心；
Ｃ 服飾朴素︰下文更詳細討論；
Ｄ 溫柔安靜︰性情方面不暴躁，柔和嫻靜；
Ｅ 效法古聖︰仰賴神，度聖潔生活；
Ｆ 勇敢行善︰不怕丈夫的恐嚇而行善。

這些品德，都是模范妻子所應有的，是能使不信主的丈夫被感化過來，歸向基督的；另一方面，聖經既注重妻子應「有貞潔的品行，和敬畏的心」，也說明了作丈夫的不應只愛妻子的美貌，更應愛妻子的美德。

４ 裝飾（3:3-4）

3-4 Ａ 消極方面

「你們不要以外面的辮頭發、戴金飾、穿美衣，為妝飾」。這意思就是不要以外表之奢華、美麗為裝飾。奢華的妝飾必耗費大量的金錢，信徒在世上既是寄居的客旅，應為福音而努力，就當省去不必要的浪費，過著崇尚朴素的生活。

Ｂ 積極方面

「只要以裡面存著長久溫柔安靜的心為妝飾；這在神面前是極寶貴的」。這意思就是要注重內在的美德過于外表的華貴。不獨是關系生活方面的教訓，更是基督徒對于生活的一種觀念。信徒應在思想上認識華貴的服飾並無可夸，朴實的生活才是可貴的，然后才會造成一種崇尚朴素的風氣。

聖經對姊妹的服飾顯然比較對弟兄留意得多，可見聖經認為姊妹在服飾方面比弟兄需要更多的提醒。但在此所論有關姊妹服飾方面的原則，當然也同樣通用于弟兄。

衣、食、住、行，是生活的四大要素，所以我們不能將衣飾視為一件小事，而不注意聖經的教訓。信徒對外人的見証，既不能忽略生活的要素，當然也不應該忽略衣飾方面的正派了。

綜合這兩節聖經的意思，可知聖經顯然要求姊妹的服飾應傾向于朴素和端正，而不是以吸引人的注意或夸張自己的身份為原則。保羅在提前2:9也勸勉姊妹應以「正派」的衣服為裝飾。所謂「正派」就是不妖艷、不新奇，當然也不是說要老舊得古怪，令人作嘔，而是說在我們所處的社會環境中，比較大方、端莊而朴實。

注意︰第3節的「不要」及4節的「只要」，顯出這裡是一種比較性的講話，而非絕對性的講法。雖然我們很難定出一項絕對的準則，說明怎樣的服飾算為正派，因為時代不斷地改變，人的服飾和對服飾的觀念也不斷改變；但信徒若持守注重屬靈內在美過于外貌的原則，總可以在各不同的時代環境中，知道如何選擇比較朴實端正的服飾。

真正的美是近于善而能給予人真實的感覺；世人所注重的美卻近于邪而只給人虛假的感覺。信徒應以裡面的溫柔、良善來獲取人的喜愛，世人則常憑外表的華麗換取人的尊敬。這兩種不同的人生觀，使人有不同的生活方式。聖經勸勉信徒應當依循一種注重實際而不注重外貌的原則來生活，按聖經所給我們看見的，穿衣服的目的在于︰

Ａ 掩蓋身體的羞恥（創3:7;9:20-27）。
Ｂ 保持溫暖（創3:8）。
Ｃ 表明是屬神的人（民15:37-39;提前2:9-10）。
Ｄ 服從人的一切製度（彼前2:13）。

５ 例証（3:5-6）

5-6 「因為」說明基督徒妻子應順服丈夫，及應以內在美德為妝飾的理由，因古時有信心，被神稱許的婦人，都是這樣妝飾的。顯見這種原則，是任何時代所適用而應效法的。

在此，引証撒拉為例︰「撒拉聽從亞伯拉罕，稱他為主」（參創18:12）。猶太人以亞伯拉罕為「父」（即老祖宗），而撒拉則為他們的老祖母（參加4:24-26）。這撒拉稱亞伯拉罕為主，亦即尊重她的丈夫，以他為一家之主。按撒拉曾擅自替她的丈夫出主意，以夏甲給他作妾，為她生子立后，結果不但不蒙神的悅納，且招致家庭紛爭與日后長久的痛苦。但經過這一次失敗之后，在創世記18章中，撒拉稱亞伯拉罕為主，表示她愿意站在妻子的地位上順服丈夫。彼得引証這件事以勸勉信徒，應效法撒拉的榜樣。

「你們若行善，不因恐嚇而害怕，便是撒拉的女兒了」。聖經以那些照亞伯拉罕之信心去行的，稱他們為亞伯拉罕的子孫（羅4:12），在此則以那些按撒拉之榜樣去行的為撒拉的女兒。撒拉為順服神的旨意而順服丈夫，與丈夫同心等候神的應許，基督徒婦女也當按相似的原則，作個「仰賴神的聖潔婦人」，而表現出應有的美德來感化丈夫。

「若行善，不因恐嚇而害怕」，這行善廣泛地指一切善行，但也指以上把丈夫「感化過來」及所表現的種種妻子的美德；並不因丈夫的恐嚇，而放棄信仰或不再想感化丈夫；這樣的妻子，就是與古時仰賴神的聖潔婦人同一蹤跡的。當時可能有些不信主的丈夫本身行為很壞，又威嚇妻子，在信仰方面逼迫她們，所以彼得提出這種勉勵的話。

五 如何對待妻子（3:7）

上文是告訴作妻子的人應如何對待丈夫，但不是告訴作丈夫的應如何要求妻子善待自己、順服自己，或給予丈夫轄製妻子的一種借口。在此討論丈夫應如何對待妻子，也是同一原理。聖經一直要我們留意自己是否已盡了本分，不是留意對方是否盡了他應盡的本分。許多作丈夫的並不愛妻子，卻要妻子順服自己，這是不合理的。

這裡論丈夫應如何對待妻子有四要點︰

１ 按情理（3:7）

7 即應合乎人情道理與聖經真理。丈夫常因體力的優越和經濟方面的權力而無理地欺負妻子，這是不應當的。

２ 按知識（3:7）

7 情理又可作「知識」，這意思就是要了解妻子的苦衷；用了解和體諒的態度與妻子相處。許多作丈夫的不了解妻子的困難，或輕視妻子的家務，以為是很容易處理的小事。但基督徒丈夫對待妻子，應按知識了解她們，不但在妻子的工作方面，也應在她的心理和生理方面認識妻子的種種困難，予以體諒和幫助。

３ 按愛心（3:7）

7 「因她比你軟弱」，「軟弱」指體質方面，妻子比丈夫軟弱，因而需要丈夫更多的體恤與扶助，也就是需要丈夫用愛心相待。本句原文是「軟弱的器皿」，表示妻子也是神的器皿，放在家庭中；既稱為軟弱的器皿，自當格外小心愛護，不可輕率了。

「與你一同承受生命之恩」，即指在神前都一樣蒙恩，並無分別。這句話暗示當時信徒多半全家歸主，他們對帶領家人歸主是十分盡力的。

４ 按禮貌（3:7）

7 即要敬重妻子，許多基督徒丈夫讀聖經時似乎漏了這句話，他們對妻子常常無禮。丈夫之應敬重妻子一如妻子之順服丈夫。「禮貌」若流入虛偽則無益（禮貌而無誠意就是虛偽，但禮貌本身並非虛偽），但在夫妻的生活中需要適度之禮貌，要互相尊敬，才能長久相處。在此聖經要丈夫敬重妻子，但弗5:33亦叫妻子敬重丈夫；綜合來說，聖經認為夫妻相待，應互相敬重。

「這樣便叫你們的禱告沒有阻礙」，丈夫沒有用愛心對待妻子，會使禱告受阻礙，這是被許多人忽略的。禱告之蒙應允，與我們如何待人，有很密切的關系。而我們最容易忽略的，是虧負了我們最親密、熟識的人，但這種虧欠，同樣使我們的禱告不蒙應允。

六 如何對待一般弟兄（3:8-12）

這幾節可說是以上小分題之總結。特別是第8節說「總而言之，你們都要同心」，顯見是對上文的教訓作一項結論。在此分四點討論︰

１ 要同心相愛（3:8）

8 在此「總而言之……都要……」，表示都當盡力放下一切理由，排除一切攔阻，追求與別的肢體同心。這句話並非否認信徒之間不會有意見；反之，它正承認信徒之間是可能發生誤會和歧見的，因為事實上，信徒在一個教會中，縱使不是因放縱私欲而彼此沖突，亦會因在真理方面的追求發生不同的見解，而有歧見，或誤會……。但無論是甚么原因，「總而言之」不計較任何理由，都應保持在主內的同心，放下獨尊的成見，彼此體恤，互相包容（參腓1:15-18;2:5;林前2:16;約3:26-30）。

聖經中常給我們看見教會之同心與否，對福音工作的進展有極大關系（太18:19;徒1:14;2:46;4:24;5:12）。信徒若看重福音工作的利益過于一切，就自然很容易與弟兄姊妹同心興旺福音了。

２ 彼此體恤（3:8）

8 彼此體恤，有同情別人、替人設想、甘愿遷就別人的意思。體恤人的必甘愿自己吃虧，待人有恩。

「體恤」含有較老練、剛強的人，同情較軟弱、幼小的人的意思。我們已往的經歷，乃是為著體恤現在正經歷和我們從前同樣苦境的人，卻不藉以夸耀自己或輕視別人。

３ 相愛如兄弟（3:8）

8 信徒彼此的關系，應該是實際的「弟兄」，不僅是一種稱呼而已。彼得這句話暗示當時信徒之相愛，已不如弟兄了，所以勸他們要相愛如弟兄那樣。可惜今日教會信徒之間，雖有實際的弟兄關系，彼此卻像外人一樣。

４ 存慈憐謙卑的心（3:8）

8 「存慈憐謙卑的心」，就是存著仁慈、憐恤和謙卑的心。對別人應滿有恩慈，對自己則應當嚴厲，同時，也要有憐憫那些比我們軟弱的人的心，包括憐憫人靈性和身體兩方面的軟弱。對人陷于試探或罪惡中的痛苦有所同情，並謙卑地承認自己也可能落在別人的失敗中，並不因別人的失敗自傲。這種存心是我們與弟兄相處時應有的美德。

注意，聖經不是叫我們對罪惡存慈憐謙卑的心，乃是對犯了罪的人，不要因人的失敗，便將他看為沒有希望的。因為任何人縱然深陷罪中，若能及時回轉，神必立即收納他們。所以我們不可太輕率地對人放棄希望。

慈憐謙卑的「心」，不是慈憐謙卑的「樣子」，像那些假冒為善的法利賽人，只有外表溫柔，而內心卻充滿了惡毒。我們應像主耶穌那樣，心裡柔和謙卑（太11:29-30）。

５ 要有愛仇敵和饒恕的心（3:9）

9 本節注重對外人，其原則適用于對弟兄。不用憎恨來報複惡待自己的人，這是信徒與世人最大的分別。這種饒恕與愛仇敵的生命表現，可分為二步︰在消極方面饒恕敵人──「不以惡報惡……」，積極方面是愛仇敵──「倒要祝福……」。

主耶穌和使徒都留下這樣的榜樣和教訓（參太5:43;路23:34;徒7:60;林前4:12）。

「為此蒙召」，本句指上文，亦可指下文（參2:21）。指上文即為義受逼迫、為彼此體恤、存慈憐謙卑的心待人、為受辱罵時反倒祝福……而蒙召。主選召我們的目的，是要我們活出這樣的見証來。但同時本句亦指下文，即為使我們「承受福氣」而召我們。我們如何得以蒙神選召來承受福氣？都是因 的慈愛和饒恕。所以我們也應當饒恕弟兄，存慈憐相愛的心，一同享受神所賜的福。因為神召我們，不但要我們與 和好，也要我們帶領許多人與 和好，要我們與一切弟兄和睦相處。

６ 引証（3:10-12）

10-12 在此彼得引証舊約聖經詩34:12-16的話，作為他勸勉信徒的根據，但不是逐字引用，乃是照他所領悟的意思再表達出來。這幾節指出我們若要承受神召我們來得之福，就要︰

Ａ 禁止舌頭不出惡言

言為心聲，舌頭不出惡言是表示內心良善。口中常出惡言，使聽見的人刺心難過，表示講話的人的心，並未讓聖靈掌權，讓基督的和平在他的靈命中居住。但我們「若愛生命，愿享美福」，就要「禁止舌頭不出惡言，嘴唇不說詭詐的話」。

Ｂ 離開行善

「離」原文有避開之意，在羅16:17譯作「躲避」。「離惡」是消極方面避開罪惡。信徒若想不被罪惡纏累，就不要去接近罪惡。人若與試探接近則難免不陷于試探，所以信徒當避開試探，不給魔鬼留地步。

但以上只是消極的方面，積極方面還要行善。這行善直接指上文的與弟兄相愛和睦，不以惡報惡。注意︰本大段中幾乎每一個小分段都提到「行善」（2:15,20;3:6），而所謂「行善」的直接意思，就是指在各種崗位上所表現的基督徒美德。而這一切的「行善」也都是行神的旨意。

Ｃ 尋求和睦一心追趕

尋求和睦並非十分容易的事，不但要尋求，且要一心追趕；換言之，要專心、付代價地追趕。按來12:14亦勸勉信徒追求和睦，並要追求聖潔。這些經文都表示聖經認為信徒相處，是可能發生磨擦或誤解的；而追趕和睦的意思，便包含了設法消除誤解，犧牲自己的利益、用愛心挽回弟兄，甚至付出重大代價……等。

如此離惡行善追求和睦的人，雖然在人眼前或似吃虧，但在神面前卻不吃虧；「因為主的眼看顧義人，主的耳聽他們的祈禱；惟有行惡的人，主向他們變臉」（3:12）。這對于一個愿意追求和睦、甘愿吃虧、用誠實對待人、肯舍棄自己的人是一種很大的安慰。我們只憑人這方面來看，以上「不以惡報惡……倒要祝福……嘴唇不說詭詐的話……」這種待人原則，在這樣的世代誠然是吃虧的，但我們卻並不是單憑人的力量生活，我們在可見的人之外，還有一位「看顧義人」的主。當我們「離惡行善」依循聖經的原則行事待人時，主的眼會看顧我們，比較我們憑自己的血氣以惡報惡更強得多。

反之，我們若不照聖經的原則待人，而憑肉體的報複待人，就等于把自己摒于主的看顧之外了。因為主的眼目是看顧義人的，我們不能行惡人所行的，卻想得義人所得的看顧。

「主的耳聽他們的祈禱」。主的眼看顧，是由主那方面主動的；主的耳垂聽，是我們這方面主動的。縱或主的眼的看顧未能使我們有滿足的安全感；我們還可以借著祈禱，將我們仍不放心的事告訴 、提醒 ……。所以主耶穌的眼和 的耳，乃是我們離惡行善的最大力量和安慰，我們能否「承受福氣」和我們的祈禱能否蒙主的垂聽，關系十分重大；但我們的祈禱能否蒙神垂聽，卻與我們是否依以上的原則待人有密切關系。

問題討論

信徒要怎樣禁戒肉體和私欲？為甚么要禁戒？

信徒要怎樣應付外人的毀謗？

信徒要怎樣順服政府？

仆人該怎樣對待主人？為甚么彼得說「就是那乖僻的也要順服」？

試按基督受苦的榜樣列出教訓，說明︰

１ 信徒為甚么要為主受苦？
２ 該怎樣為主受苦？

分析2:24-25，並解釋「你們便得了醫治」的意義。

你對于聖經說妻子要順服丈夫的觀點如何？

丈夫該怎樣對待妻子？

婦女該有怎樣的服裝？

信徒要怎樣對待教內弟兄？

第四段　勝過迫害的方法（3:13-4:19）

彼得在教訓信徒各方面應盡的本分后，便開始指導信徒如何勝過各種苦難。本書相當重視信徒如何勝過苦難的信息。上文第1章;2章已有提及，本段則加以詳細的討論。

一 應有的認識（3:13-14）

１ 行義能使人懾服（3:13）

13 行善指行神所善悅的事。許多時候，我們為自己所喜悅的事熱心很容易，但為神所喜悅的事熱心卻提不起勁。若我們「熱心行善」，有誰害我們？這是按一般情形來說，多半的人都不會害行善的人。這句話表示行善的人有一種看不見的權威，能使人懾服在他的權威之下。一個人是行善抑行惡，偽善抑真善，人們的良心是明白的；即使那些按外表隨從多數人來反對行善者的人，在他們的良心中，仍然知道誰是真正行善的。

這句話另一方面的意思就是，信徒若熱心行善－行神所喜悅的事，有誰能加害神所看顧的人呢？「神若幫助我們，誰能敵擋我們呢？」（羅8:31）因為行神所喜悅的事，就等于站在神一邊讓神來幫助我們。人縱或能殺我們的身體，卻不能殺我們的靈魂（太10:28）；更不能奪去我們應得的賞賜（太5:11-12）。所以人的逼害不能使我們受損失，倒能使我們在屬靈方面大有增益。

２ 行義受苦是有福的（3:14）

14 本節的教訓與主耶穌在八福中所論為義受逼迫的教訓十分相似（太5:10-12）。我們每逢受苦時應先問自己是否為義而受苦，或只有若干成分是為義而其余的則是自己招來的？往往我們所受的苦多過神所給我們的，而那些多受的苦都是因為我們自己的軟弱所添上的。

「你們就是為義受苦，也是有福的」，這句話是根據上節「你們若是熱心行善，有誰害你們呢」。退一步來說，縱使熱心行善仍有人來加害，「也是有福的」。因為雖然肉身方面受到損害，但在永世中卻必得著主的賞賜。

「不要怕人的威嚇，也不要驚慌」，這是根據賽8:12-13的話勸勉信徒。既然是為義受害，當然不必怕人，因為人的逼害至多不過使我們今生受虧損，但是主的話使我們知道，今世為主所受的損失，將使我們獲得更大的收獲（參羅8:18;林后4:17;路18:29-30;提后2:12-13;啟2:10）。

二 應有的準備（3:15-17）

15 「只要」，這兩個字暗示除了我們所作的之外，其余的事神就會為我們負責。使徒似乎將苦難分為兩半，我們所要負責的那一半就是「心裡尊主基督為聖」，而其余的事，神就會負責為我們擔當一切、管理一切了。

「心裡尊主基督為聖」，意即讓基督在我們心中實際作主，居首要地位，不可隨便侵犯 ，或使 在我們心中受委屈。我們心中常因基督的聖潔、忌邪、榮耀……而發生一種尊崇、敬畏、不敢隨己意行事的心。本句解明「敬畏神」的意義，與上節「不要怕人」相對，敬畏神使我們在人前不放肆、傲慢；怕人則使我們在神的事上軟弱，對人的惡勢力膽怯，不敢前進。信徒應當自省；我們心中是否尊主為聖？基督在我們心中是否遭受無禮的對待，或是享受尊崇與敬拜？

「有人問」，是假定的話，暗示信徒美好的生活見証，是會引起外人發問的。信徒過著敬虔、尊主為聖的生活；或是在苦難中滿有喜樂，受人恐嚇而不懼怕，被人咒罵反而祝福時；這種生活是具有吸引力的，會引起那些圍繞著我們的人來發問，究竟我們心中盼望的緣由是甚么，我們怎樣會有這么美好的生活法則。正如施洗約翰、主耶穌和使徒們，也都引起當時的人來向他們查問（約1:19-23;6:28-30;8:25;徒4:7）。這都說明，信徒應以將來的盼望作為生活的「緣由」，並把這種盼望應用在實際的敬虔生活中。

「就要常作準備」，信徒應隨時準備，一有機會就高舉基督和「救恩的杯」，將主的恩典向人講述。當人因我們敬虔的生活而感到希奇時，就更當心趁機會傳講福音的大能，卻不可宣傳自己。

本句與西3:16「當用各樣的智慧，把基督的道理，豐豐富富的存在心裡」的意思相似。但與太\cs310:19;可13:11;路12:11-12等處，主耶穌教訓門徒不要「思慮」怎樣回答的意義卻不同。那裡是教訓門徒在患難急迫時不必憂慮如何申辯，而在此乃是指信徒經常應有的準備。就是經常將自己信仰的根據、福音的能力告訴人，以開解人的誤會，引人歸向基督。

「用溫柔敬畏的心回答各人」，除了應常有準備之外，還要有良好的態度來回答人的問題。敬虔的生活既使人受感動而來問道，信徒就應當善用這種機會。縱使人的態度是十分無禮而傲慢，也要存一種溫柔敬畏的心回答人，因我們的目的不是為自己在人前爭榮譽或勝利，而是要使主道傳開，被人接受。

「溫柔」，是一種謙卑、柔和的態度，不因自己有好見証而輕視別人。這種態度使人易于接近，又使聖靈易于動工。

「敬畏」，是對神方面，不敢竊取神榮。在人們看見自己的敬虔生活而追問「緣由」時，要將一切榮耀歸神，承認一切表現都是出于神的恩典。

16 15,16節中有三種心︰

１ 尊主基督為聖的心；
２ 溫柔敬畏的心；
３ 無愧的良心。

這三種心，使我們在各種患難中，可以坦然無懼。

「無虧的良心」是我們可以剛強壯膽的原因。信徒在世最重要的不是求在人前不會受反對，乃是求在神有無虧的良心，這就是我們的安慰和快樂。

三 應效法的榜樣（3:18-22）

從18節開始，使徒引証基督受苦為例証，以勸勉信徒勝過苦難。上文2:22-25已引用過類似的榜樣，但上例注重基督之被釘十架受苦，是作我們的榜樣，而本處所注重的乃是主的受死與複活的勝利，以鼓勵信徒為主受苦。

１ 耶穌基督的代替（3:18）

18 本節包括救恩的重要原理，和基督教的最大特色，就是「代替」。茲分點解釋如下︰

Ａ 誰「代替」了我們？

基督，神的兒子代替了我們受苦。「因基督……」，「因」字表示是解釋上文的，說明何以信徒「因行善受苦總強如因行惡受苦」，因為基督也曾這樣「行善」而受苦。基督雖是無罪的，但他仍為神的旨意而受苦；何況我們原本是有罪的，我們受苦原屬該當的，這樣就更無可怨嘆了﹗

Ｂ 基督甚么時候「代替」我們？

「基督也曾……受苦」，這是我們的安慰。因 既曾凡事受試探而沒有犯罪，其結果使 可以在凡事上體恤我們的軟弱。我所受的貧窮、羞辱、孤單……以及種種身心的痛苦， 都也曾為我們受過（參來4:15-16）。

「也曾……」說明基督曾先為我們受苦，所以我們現今為 受苦是理所當然的。 仆人不能大于主人，學生不能高過先生，世人既然曾這樣惡待基督，何況 的門徒？許多信徒在受苦中會問︰「為甚么主允許我們遭受這樣的痛苦呢？」聖經的答複就是「基督也曾……受苦」。

Ｃ 基督怎樣「代替」我們？

「一次」，說明基督受苦的果效是完全的。無論甚么事，我們若作了一次還要再作，就証明所作的還未完全，正如世上各種宗教和人的救法，都是不能「一次」除罪的。連舊約的猶太教在內，牛羊的血也是不能一次獻上就使獻祭的人成為完全的（來10:1 -4）。但基督只一次獻上自己，就使信 的人得以稱義，顯見 這一次所付出的贖價，已經足以清償我們一切的罪債（羅6:9;來10:10-14）。

Ｄ 「代替」我們甚么？

「為罪受苦」聖經小字「受苦有古卷作受死」，但不論「受苦」或「受死」都是指主被釘十字架的事。總之，本句說明罪是必須受刑罰的，基督為罪受苦，就是為解決人類罪刑的問題而受苦的意思。聖經告訴我們，罪的各種惡果基督都為我們代替了︰

1. 罪是一種苦，基督為我們受苦（彼前3:18）。
2. 罪是一種重擔，基督為我們擔當（彼前2:24）。
3. 罪是一種虧欠，基督為我們償付（羅3:23-26;6:23）。
4. 罪是一種病，基督為我們醫治（彼前2:24下;太9:12-13）。
5. 罪是一種捆綁，基督使我們自由（徒8:23;加5:13）。
6. 罪是一種咒詛，基督為我們受了咒詛（加3:13）。

Ｅ 基督如何能「代替」我們？

「就是義的代替不義的」，「義的」就是主耶穌， 是那「義者」，所以 能代替我們，並且 既是義者而為我們受苦， 的受苦就大有價值了。照樣今日信徒若因行善而受苦，也是神所看為大有價值的。

聖經中有許多經文証明主耶穌乃是「義者」︰

1. 主自己向人見証（約8:46）。
2. 彼拉多向人見証（太27:24-26）。
3. 猶太人向人見証（太26:59-60）。
4. 彼拉多夫人向人見証（太27:19）。
5. 十架旁強盜向人見証（路23:41-42）。
6. 猶大向人見証（太27:3-9）。
7. 百夫長向人見証（太27:54）。
8. 神自己向人見証（太27:51-53;28:5-6;徒2:36）。
9. 眾使徒向人見証（徒7:52;林后5:21）。

這些經文說明了為甚么只有基督能代替我們擔當罪惡，因為只有 是「義者」。

F 基督「代替」的重要

「代替」是福音最大的特點。

「代替」說明了基督為罪受苦的義意。 若僅為某種主義而犧牲，不過有偉大的精神而已，對于拯救世人脫離罪惡深淵，卻亳無貢獻；但 是代替我們的不義而受苦，這「代替」就成為救恩的根基。

當我們背負重擔，力不能勝時，就會領略「代替」的寶貴了。若有人能代替我們擔負我們自己擔不起的擔子，就是我們最大的快樂和安慰。而耶穌基督就是「代替」了我們不義的罪擔的救贖主，使我們在神面前可以站立得住。

這「代替」不獨是救恩的重要原則，也是已經得救的信徒奔走靈程的力量；我們不論在痛苦、疾病、貧窮、或患難……中，都不要忘記主耶穌乃「天天背負我們重擔的主」（參詩68:19;太11:29-30）。

G 基督「代替」的目的

「為要引我們到神面前」。這是 為我們受苦的目的與結果，使我們這些從前遠離神的人，現今得以親近神。人若要見今世的君主大官，尚且不能貿然擅自去求見，必須有引見的人；這樣，一個滿身罪惡的人，如何能見神？就是憑基督的引見。而 能引我們到神面前的根據，就是 曾為我們受死，代替了我們的不義；所以凡靠 進到神面前的人， 都能拯救到底；因 不但自己是義的，也使那些靠 的人成為義。

「引……」表示 曾經走過我們所要走的路， 已為我們開了一條又新又活的路（來10:20），又在前面引領我們走這條路，為我們解決走這條路的一切疑難。我們這些被引導的人，對于引導我們的主最重要的本分，是全心信賴 、跟隋 。

「按著肉體說 被治死，按著靈性說 複活了」。在此「按著靈性」原文是to(i) pneumati即by The Spirit「藉那靈」（指聖靈）的意思。下節第一句「 藉這靈」原文是en ho{(i)即in which「在那靈裡」。所以這「按著靈性」絕非表示基督只不過靈性複活，而沒有身體複活。

何以基督能引我們到神面前？因 不但按肉身說為我們死了，且由聖靈而複活了（羅1:4），「耶穌被交給人，是為我們的過犯，複活，是為叫我們稱義」（羅4:25）。注意，彼得在此引証基督受苦的例証，是要勉勵信徒受苦，說明基督雖然為我們受苦而被「治死」，但卻由聖靈所複活，不但不是一種可憐的結局，反倒成就了神奇妙的拯救，顯明是神的愛子。照樣信徒若為主受苦，縱使受死，也不過是肉身的死而已。這肉身的死，不但不是我們痛苦的終局，反倒引我們進入更美好的屬靈境界中活著，並且使我們獲得身體複活的美好盼望，因為沒有死就不能有複活。

２ 挪亞方舟與洪水的表明（3:19-22）

從19-21節所論似乎與上文題目不連貫，其實並不離題；因為這幾節所論是由18節末句引出的。彼得既在18節末句講及基督之死而複活，便以挪亞時的洪水與洗禮為比較，略為解釋信徒的死而複活之道。因洪水與洗禮可以表明信徒靈性的死而複活，為將來身體複活之縮影。並且這幾節的解釋足以証明，基督的複活是我們將來複活的盼望。

所以本段記載的主要意思，完全不是要討論基督曾否下陰間的問題，它不過是被附帶提起的，而且十分簡單。現今神學家對這問題的解釋頗有爭論，但事實上這種爭論不會得到絕對性之正確而完滿的答複，因為聖經並未要討論這個問題，也未供給足夠作決定性結論的資料。所以我們對這種問題，不可作太主觀而絕對的結論，只可說某種解釋為比較正確（參申29:29）。

19 「 藉這靈」，上文己經講過原文在此沒有「靈」字，僅是「在這裡面」，英文聖經譯作in which，就是在上節那使 從死裡複活的靈裡的意思。

「曾去傳道」，就是借著那使 從死裡複活的靈，曾去傳道給那些在監獄中的靈聽。換言之，此句主要意思在于說明， 曾藉以去傳道給那些在監獄中之靈聽的「靈」，和那使 從死死裡複活的「靈」是同一個靈。

亦有解經者認為上節的「按著靈性說」，應譯為「在靈性裡」，這就是說，上節的「靈性」是指一種靈性的狀態，而不是指聖靈，這對于我們以上的解釋並無妨礙。因為本節中的「這」既是in which的意思，指上節的「靈性」，則基督在靈性的狀態中「曾去傳道……」和藉這靈「曾去傳道……」並無沖突之處。

「傳道」可作「宣告」，中文新舊庫譯本譯作「宣傳」。

「監獄裡的靈」之靈字是多數式的，即那些已經在監獄中的諸靈。但這「監獄」是甚么地方？按原文phulake(i)是一種拘禁的地方，絕非如天主教所講的煉獄。該字亦與太\cs314:1 ;25:36;徒5:19,22;8:3;12:5等處經文所提及的「監」同字，所以在此譯作監獄不能說不合。不過這裡完全未提這監獄的情形如何，它是否像陰間或黑暗哀哭之所，我們無從知道。但按下節說這些在監獄的諸靈乃是「不信從的人」，這些人在未正式進入「火湖」之前（啟20:14），是在有火燒的陰間中的（路16:19-31）。有解經者推想這裡可能是一個臨時拘禁滅亡之靈的所在（參彼后2:4;猶6;啟20:7）。

20 本節緊接著解釋那些在監獄中的諸靈是甚么靈，就是挪亞時代的不信者。

挪亞的時代是一個普遍作惡背判神的時代。那時代的不信者，當彼得寫這書信時，已經是在監獄裡的靈。在此略提教會中對于基督曾否下陰間的兩派主張︰

Ａ 主張基督曾在陰間

主張基督曾在陰間的人，認為基督死后三日未複活之前曾到過陰間，而這裡19節就是基督曾下陰間的明顯証據。至于基督到陰間工作，主張基督下陰間的人又有幾種不同見解。

1. 認為是對挪亞時代的人宣告救恩成功。但何以主耶穌需要在死后特別向這班人宣告救恩成功？而這種「宣告」的目的是否要使他們再有機會悔改，抑或僅僅宣告而已？那些人既已聽過挪亞所傳的義道（彼后2:5），何以到了監獄中還要再聽？這派主張對于這一類的問題難于答複，以獲得有力的聖經根據的支持。

或以為向那些人宣告救恩成功，並非為赦罪乃為定罪，這和救恩的本質相背，因救恩從不以定罪為目的而宣傳的。（雖然不信者將因不信而定罪。）並且，按路16:19-31及約3:18的記載，不信者「罪已經定了」，他們等候白色大寶座的審判，只是等候一種律法上的程序，而進入火湖而已。所以這種宣告，不論是否為定罪，都是多余的。

2. 認為不只對挪亞時代的不信者，亦包括舊約的信徒。根據撒上28:8-9;路16:19-31的記載可知善惡人均在陰間，中間隔著深淵。主耶穌到陰間不僅對不信者宣告定罪，亦對舊約信徒宣告救恩成功，並且將舊約信徒帶到樂園（或說將善人從陰間移至天上）。這種解釋等于補充第一種見解。但這種解釋的難題是︰太多的附會與想象而缺乏聖經根據。例如所引的撒上28:8-9;路16:19-31並未足以斷定舊約信徒是在一個不受苦的陰間（或快樂的陰間）。因撒母耳之從陰間上來是掃羅用交鬼的法術所召來的，是否真撒母耳仍成問題，而路加福音並未說拉撒路和亞伯拉罕在陰間。況且按照經文匯編所記，細查聖經中用「陰間」一字，從未用作代表一個快樂的所在。

又如︰怎么知道主耶穌是在死后到陰間去將舊約信徒帶到樂園？或將陰間搬上天上成為樂園？這些都是難有可靠根據的。按主耶穌尚在世上時，曾有摩西和以利亞在榮光中與 談話。以利亞乃是被神接取升天的，以諾是有信心的人，因與神同行而被神取去，與神同在；這些人在希伯來書11章中都同被列為信心偉人，他們死后理當是在同一個地方，而他們所在的方不可能是陰間。

3. 認為耶穌下陰間是對那些墮落的天使，就是挪亞時代那些「神的兒子們」（創6:2-4），宣告福音。他們是墮落的天使與人結合。所以這裡19節「監獄裡的靈」不是指普通人的靈魂，乃是指這些天使（猶6;彼后2:4）。這種解釋必須先肯定創6:2的「神的兒子們」是指墮落的天使。但創\cs36:2的「神的兒子們」是否指墮落的天使，仍是神學家爭論中的問題。因為主耶穌曾明言天上的使者不嫁不娶，並且從肉身生的就是肉身，從靈生的就是靈（太22:29-30;約3:6），靈不能與肉身結合，而生出屬血氣的人。

況且，縱使這些監獄中的靈確就是墮落的天使，何以基督要向他們宣告救恩成功？因為神並不為天使豫備救恩（參來2:16）。所以若憑彼后2:4;猶6的話便肯定彼前3:19「監獄裡的靈」是墮落的天使，是不很妥當的。

Ｂ 主張耶穌沒有下陰間

主張耶穌沒有下陰間的人認為︰這裡根本沒有提到主耶穌下過陰間。因19節的「曾去傳道給那些在監獄裡的靈聽」，並非指基督死后才去；使徒乃是追述基督尚在靈性的狀態中（未道成肉身前的時代），曾藉那現今使 從死裡複活的靈，傳道給挪亞時代的不信者聽，而那些不信者，在彼得寫這書信時已經是「監獄裡的靈」。

這種解釋的弱點是19節的「曾去傳道……」雖然指過去的事，但並非絕對地只可以解作指過去的挪亞時代──遠古的時代，它也可以被解釋為主耶穌死后的過去（即按當時受書人而論是不久的過去）。但這種解釋的長處頗多:

1. 這種解釋不必加上許多附會與推測。

2. 20節的話──「就是那從前在挪亞豫備方舟……的時候，不信從的人……」可以作為理由，証明19節的「曾去傳道……」是在挪亞時代曾去傳道。

3. 與上下文的意思連貫︰上文是勸勉信徒為主受苦，在此彼得用挪亞一家的人與當時代的不信者作一種比較，說明挪亞如何在當時代忍耐傳道，而全家得救，成為新世界的主人；照樣當時的受書人也應當為主忍耐，因為那逼害他們的猶太人必像挪亞時代的不信者一樣，受到應得的報應。

這種解釋比較妥當而完滿。照樣這解釋，顯示使徒在這裡所講的，都是受書人所熟識的舊約歷史，而不是一些他們從未知道的新事。但若這裡是指基督下陰間，就不會是當時信徒所熟知的，使徒不致那么簡單而突然地提起一件他們從不知道的事為例証。

總之，不論基督是否曾下陰間，這個問題，是不能以這裡簡單的記載為根據的。因使徒只不過在引用歷史中的一個實例，向受書人解明基督既曾在舊約時代藉 的靈向當時代的人工作，照樣 也必在這時代藉 的靈作工而已﹗

「當時進入方舟，借著水得救的不多」，「借著水得救」即借著方舟經過洪水而得救。

「只有八個人」，即挪亞一家八口。這句話表示挪亞經過一二零年的傳道，所得的果效何等微小，可見其工作之艱苦；但他的工作卻有極大的價值，因為這八個人就是一個新世代的創始人。

彼得提這件事，是要使信徒領悟到那忠心遵行神旨意的古代信心偉人，也同樣會遭當時人的反對。挪亞雖然為后世的信徒所敬重，卻不為當時代的人所歡迎。

21 本節論及洗禮有兩方面︰

Ａ 洗禮所表明的意義

「這水所表明的洗禮，現在借著耶穌基督複活，也拯救你們。」注意在此不是洗禮拯救我們，乃是「基督複活」拯救我們，但「洗禮」 表明這死而複活的拯救。

使徒將新約信徒之洗禮與舊約挪亞時代的洪水相提並論，說明洪水如何對不信者是一個審判，對挪亞一家人是一個拯救；洗禮所表明之死而複活的福音亦同樣對不信者是一項審判，對信徒是一項拯救。

另一方面，洪水表明一切在方舟外的舊造都毀滅了，一切在方舟內的，都得以開始新生，洗禮亦同樣表明一切在亞當裡的舊造都已經與主同死，一切在基督裡的新造都因與主同複活而開始新生了。

Ｂ 洗禮的功效

「……這洗禮本不在乎除掉肉體的污穢，只求在神面前有無虧的良心。」這下節解明上半所講的洗禮，只是一種「表明」，並不能除罪。洪水如何不能洗去挪亞心中的罪，洗禮亦不能洗除信徒心中的污穢。所以洗禮的功效只在乎「在神面前有無虧的良心」。因為主耶穌也曾這樣盡諸般的義（太3:13-17），又吩咐門徒如此行（太28:19-20），這樣我們理當照主吩咐，在人的面前表示我們信仰的抉擇。

「無虧的良心」包括信徒在信仰禮儀方面的遵從；雖然它們不是最重要的事，但會使我們在良心上感到有虧欠，為求良心的「無虧」，信徒亦當遵從一些外表方面的禮儀。

22 本節的講論回複到18節的題目上，18節論到主耶穌受苦的結果，將我們引到神面前。在此則指明，引導我們的主耶穌自己已經進到神的

「天堂」指神所在之處，原文無「堂」字，加上「堂」字是按中文方面的習慣，比較順口，新舊庫譯本只譯作「天」。其實「天堂」更清楚顯出那不是一個普通的天空，乃是神所在之處。但也有解經者厭惡「天堂」有佛教的背景，而不想加上「堂」字。總之，不論是「天堂」或「天」，這裡所指的就是神所在之處，因下句明說︰「……在神的右邊」。

「右邊」，表示其尊榮（參王上2:19;詩20:6;太20:21）。聖經中亦曾多次提及主是在神右邊（徒7:56;羅8:34;弗1:20;西3:1 ;來1:3;8:1 ;10:11-12……）。

「眾天使和有權柄的，並有能力的，都服從了 」。本節與主在太28:18-20的話互相映照。基督既已得著天上地下一切的權柄，所以門徒就應當去使萬民來作 的門徒，就當勇敢無懼地為 的旨意而受苦了。 陳終道《新約書信讀經講義》


講道材料

彼得前書第四章

四 應具備的心志（4:1 -6）

上文使徒已用基督的受苦勉勵信徒，但上文所注重的是基督受苦的果效方面， 受苦的結果，不但為我們成功了救法，並且 自己也被神升為至高，得著天上地下的權柄。在此仍以基督肉身的受苦勸勉信徒，但其重點在于勸勉信徒效法基督受苦的心志，以勝過罪惡。

１ 受苦的心志是拒絕罪惡之兵器（4:1 ）

1 Ａ 基督既為我們受苦，我們就當為 受苦， 既有受苦的榜樣在先，我們就當跟從 的榜樣。為著報恩，我們應當為 受苦；為著跟隨 的榜樣，也當為 受苦。

Ｂ 既然基督尚且要在世上受苦，並又以受苦的心志為兵器，何況我們是 的門徒，豈不應當受苦，並要以受苦的心志為兵器么？基督若不要受苦，是很容易的， 自己說︰「你想我不能求父為我差十二營多的天使來么？」但 並沒有這樣作。 雖然可以拒絕那十字架的苦杯，但 卻說︰「然而不要照我的意思，只要照你的意思。」這樣，我們這些因 受苦的功效而屬于 的人，豈可例外地不存受苦的心志，而能遵行神的旨意么？

Ｃ 基督既在「肉身」受過苦，可見 所受的苦與我們相同，是肉身的苦。所以 能體恤安慰我們（來2:18;4:15-16）。 所允許我們遭受苦難，必然是我們力所能勝的；當我們受試探時， 總會為我們開一條出路，使我們能忍受得住（林前10:13）

在肉身受苦亦特指基督在十字架上所受的苦。基督既為抵擋罪而受苦到了釘十字架流血的地步，就沒有任何人間的痛苦，能使 失敗了。

Ｄ 受苦的心志，乃是勝過魔鬼的各種試探的屬靈兵器。魔鬼的各種試探，都多少包含著使我們的肉身有享受或可以不必受苦成分。若以受苦的心志為兵器，便使魔鬼的詭詐失去效力。許多時候，我們不能勝過苦難的原因，並非我們沒有這種力量，而是沒有受苦的心志。心志搖動，所受的苦難便倍感難以抵受。

Ｅ 「在肉身受過苦的，就已經與罪斷絕了」。「斷絕」英譯作ceased即「停止」的意思，原文pausto{(pauo{)在3:10譯作「禁上」，在路8:24;徒21:32;來10:2譯作「止住」，在徒5:42;6:13;13:10;20:31;弗1:16;西1:9譯作「住」。

所以，這句話並非說受苦有除罪的功效，乃是說甘愿在肉身受苦的結果，就使我與罪停止了交往，使罪的誘惑力量停止作用，在我們身上被禁阻，不能繼續下去。

在肉身受過苦的人，對于罪惡所招致的痛苦會有更深切的認識，並且領悟出罪惡乃是各種痛苦的根源；不論因我們自己犯罪而陷于苦境，或因別人犯罪而陷我們于痛苦，都是罪的惡果。

Ｆ 這句話還有一個意思，就是我們若在肉身方面為著對付罪而受過痛苦，就必更愿意停止與罪來往，並且離罪、恨罪。例如一個信徒偷取別人的東西，后來為所偷的東西向人認罪、賠罪，以致肉身受苦，其結果必使他有更大決心遠離偷竊的罪。

Ｇ 基督在肉身受苦，乃是為我們而受，但 卻寧愿為罪受苦，不為肉身享樂。我們縱然受苦，也是為自己而受；這樣我們豈能不存一個心志──寧愿受苦也不肯犯罪么？

２ 受苦的心志是遵行神旨之能力（4:2）

2 本節指出我們不能遵從神旨意的原因，是因為受肉體與情欲支配的緣故。在此「人的情欲」是多數式的，指各種帶罪成分的邪情惡欲。受苦的心志，使我們能勝過這些欲望，不受他們的左右而能遵神的旨意。保羅的書信告訴我們，在我們裡面情欲與聖靈相爭，使我們不能作所愿作的（加5:16-17;羅8:5-7），在這種「相爭」之中，需要我們運用意志的力量揀選神，不揀選肉身。而受苦的心志乃是我們能揀選神的旨意不揀選自己的喜好的因素。所以存這樣受苦的心，就可以結束「鐘擺式」的靈性生活，「只從神的旨意，在世度余下的光陰」了。

「余下的光陰」，不論我們在世的年日還有多久，都是「余下的光陰」。吃苦的心志，使人對于今世的一切，不存永久的盼望，而寄望于永世；又使人愛惜余下無多的時光，為永世而積極努力。

３ 信徒聖別之生活常是招惹逼害的原因（4:3-4）

3 Ａ 往日的情形

在此使徒追述受書人未信主之前的心意如何，從前他們不但沒有吃苦的心志，反倒像外邦人，好行邪淫和各種罪惡的事。彼得站在一個得救者的地位上，追想往日犯罪的生活，而感嘆地說︰「已經彀了」。這種對于罪惡的生活感到厭和「彀了」的心意，是每一個基督徒應當有的。

本節所提的幾種罪可分為二類︰

一類屬于放縱私欲的，另一類關乎拜偶像的。

但是外邦人的拜偶像，與「邪淫……」的罪很有關聯，因許多拜偶像的罪是同時放縱肉欲的；所以聖經常將拜偶像的罪與奸淫的罪相提並論。

4 Ｂ 現今的改變

信徒不與「外邦人」同奔放蕩無度的路，乃是理所當然的，這是一個重生得救的基督徒必然有的改變；但這種不與罪惡為伍的聖別生活，卻常是招惹外人嫉恨、毀謗和逼害的原因。因為信徒既因歸信基督，而在生活上大有改變，表現好的品德，就使那些仍在黑暗路上行走的人，所行的事被顯明是屬罪惡的，像一些丑事被光顯明出來一般，使他們自覺羞愧而憤恨，結果便要設法毀謗並逼迫那些有好品行的基督徒。彼得這樣解明信徒受外邦人逼害的原因，是要安慰當時的信徒，使他們知道這樣因生活改變，有美好見証而引致人的逼害，是正常的，足以証明他們是發光的信徒，是主所喜悅的。

「……就以為怪」，這是許多信徒有過的經歷。當他們不照著已往的樣子，不隨從不信者犯罪時，他們就被人看為「怪」。而彼得這樣向信徒解說的目的，正是要說明如此被人視為「怪」的信徒才不是怪，才是正常的。信徒不應恐怕被人視為而不敢拒絕罪惡，信徒在心理上應有這種準備，才能在外人之中顯出分別為聖的生活。

４ 逼迫信徒的人必受神審判（4:5-6）

5 交賬

「他們」，指上文逼害信徒的人。「他們必在那將要審判活人死人的主面前交賬」，換言之，他們必須對于他們逼害信徒的事，向神有所交代。主耶穌曾說︰「凡人所說的閑話，當審判的日子，必要句句供出來」（太12:36）。這樣，那些毀謗信徒的話當然更要供出來了。

聖經論及向神交賬，可分為二類，即基督徒……包括神的仆人（羅14:10-12;來13:17），及不信主的人……如本處所論者。表明在這位公義的主面前，對于這些惡待 兒女的人，必會給予適當的報應。這些話對于受毀謗中的信徒是一種安慰，因為在今世信徒雖或會受屈的苦楚，但在神面前，必然會獲得公義的判斷（參羅12:19-20）。

「審判活人死人的主」這句話最自然的解釋就是︰審判一切人的主；彼得對當時仍活著的信徒說明，不論是仍活著的人，或已死的人，主都審判他們的主（太25:31-46;可8:38;13:33-37;路12:35-36;約5:22-27;徒10:42;17:31;羅2:16;林前4:5;提后4:1 ）。

6 有福音傳給死人嗎？

本節解釋與3:19論及基督下陰間的解釋，同樣引起解經者的爭論。在此提出三種解釋以為參考︰

Ａ 認為本節的死人指靈性死的人

換言之，本節應按靈意的解釋。弗2:1 稱不信者為「死在過犯罪惡之中」的人，而在此的審判指福音之光照。聖靈使人為罪、為義、為審判而自己責備自己，他們這樣為罪自責的結果，引致他們信靠基督而得新生命。所以本節下半說︰「……要叫他們的肉體按著人受審判，他們的靈性卻靠神活著。」這種完全按靈意解釋的缺點，是難以使本節與上節的意思連貫起來，因上節說︰「他們必在那將要審判活人死人的主面前交賬」，其中「在主面前交賬」，表示其上句的審判乃是指將來的審判，而「活人死人」是應按字意解釋，指普通的活人死人。這樣若上節的「死人」是按字意解，指實在的死人，而本節的「死人」則指靈性死的人（按靈意解），這是令人難以滿意的。

Ｂ 認為本節的死人是指3:19「監獄裡的靈」

這種見解與3:19耶穌到陰間傳道的解釋附和。但這種解釋的困難在于︰

1. 何以死人能有機會聽福音？

「福音」的含義，是表示聽見的人可以有悔改得救的機會。「曾有福音傳給」在原文僅一個字 euaggelisth。主曾在太11:5;路4:18用這個字表示 如何向窮人傳福音，暗示聽信者均可得救。聖經沒有傳一種不能得救的「福音」。而本節下句的「要叫……他們的靈性卻靠神活著」，更清楚說明這種傳福音的目的是要使聽的人可以得救。所以若本節的「死人」是3:19的監獄之靈，就等于說人死后仍有聽信福音的機會。這和聖經一貫的真理相背。

2. 並沒有充足的理由，可以肯定本節的「死人」必然指3:19的靈。因3:20已明指那些「靈」是挪亞時代的不信者，而本節之「死人」是連著上節之死人講的，指普通的死人，並不專指某一時代的死人，這樣，是否一切古今未來的死人也要有福音傳給他們？若挪亞時代的不信者有耶穌到陰間傳福音給他們，則其他時代，誰負責傳福音給他們？神是否可能差遣一位常駐陰間傳道的神仆？

或說這死人不是指不信者，乃是指舊約的信徒；但舊約有信心的人早已稱義，且靠神活著（參來11:4-5），無需再有人到陰間去叫他們的靈性靠神活著。舊約的人所信的雖是豫表中的基督，但與我們所信的已經降世的基督並無分別。若以為他們要到基督下陰間宣布救恩成功之時才得救，是令人難以置信的（參王下2:11）

Ｃ 認為這死人指古代聽過福音的人

當福音傳給他們時，他們仍是活著的，但使徒寫信時則已死，故稱之為死人。本書認為這種解釋是較完滿的，且與本節很自然地與上下文的意思吻合。既無需在緊連的兩節之中，將兩個「死人」勉強作兩種不同的解釋；又使下句「要叫他們的肉體按著人受審判，他們的靈性卻靠神活著。」與首句的意思連貫起來，說明福音傳給已往世代的人聽的目的，乃是要叫他們的肉體按著人一般的情形死去──肉體按著人受審判（創2:17;來9:27）──靈性卻因信靠神而活著。

「……肉體按著人受審判」亦可解釋為︰叫他們在肉身方面雖因人的逼害，按著人的審判而被定罪；但他們的靈性卻靠神活著。本句亦助証，上句那些「死人」是未死之前聽見福音的，因他們聽了福音之后，仍在肉身活著，甚且為福音的緣故，舍去肉身的生命。

此解又與彼得寫信勸慰受苦信徒的宗旨相合，使那些對于信徒為主受害而死感到惶惑的人（參帖前4:13-18），得著安慰。

五 應追求的生活（4:7-11）

使徒在本分段中指導信徒追求一種凡事叫神得榮耀的生活。實際上這正應當是信徒行走今世路程的目標。在此分三點︰

１ 要謹慎自守（4:7）

7 「萬物的結局近了」，是信徒應當謹慎自守，儆醒禱告的理由。「萬物的結局近了」，也可以說是各人向神交賬的日子近了。信徒在世上為主的名受苦、受毀謗和各種冤屈苦楚的日子也無多了，既然如此，就當更加謹慎而儆醒禱告。

聖經除了在這裡提及世界的結局已近之外，尚有多次類似的話（羅13:12;腓4:5;雅5:8;啟3:11;22:7,20）

「近了」表示快到終點了，在這最后的一段路程中應有更好的表現，更加快速追趕，更不容許陷入迷惑，誤走歧途。

「近了」是按主方面來看（彼后3:8;詩90:4）。神能使千年的事在一日間成功，或使一日的事千年才成功。信徒與永生的神相交相親，對永世的事認識得更確切，就必對今世的事更覺得短暫。

２ 要彼此切實相愛（4:8）

8 「最要緊的」加強下句彼此相愛的重要。本書上文已屢勸信徒彼此相愛（1:22;2:17）　在此加上「最要緊的」，使信徒格外注意，不可以為是老調重彈而忽略了它的重要。

萬物的結局既近，仇敵的迷惑就更利害，反抗真道的勢力也更大，信徒的處境必更艱難；這樣，信徒「彼此切實相愛」就更重要了。

「切實相愛」既不是虛有其名的相愛，就不會輕易因受挫折便失落了相愛的心　許多信徒的「相愛」，很容易因別人的反應不好便失落，這樣的愛心是不夠真實的。

「愛能遮掩許多的罪」，本句是應當切實相愛另一個有力的理由。但本句不是說愛的本身有除罪功效，也不是說我們若彼此相愛，神就因此饒恕我們的罪；除罪惟靠基督的寶血。本句也不是說因愛弟兄就替他隱瞞罪惡的意思，乃是說︰

Ａ 愛能使人看不見對方的罪，完全不去留意別人的虧欠。縱然別人有甚么對不起自己的地方，也因愛而包容了，饒恕了，便不覺得對方有甚么錯。

Ｂ 愛心使我們不愿故意將弟兄的錯失宣揚于人前，因而不致引起更多的紛爭和壞事，免使主的名受更多羞辱。

Ｃ 愛心能使我們去挽回弟兄的錯失，使他從迷路上回轉，而不致于犯更多的罪（加6:1 ）。

３ 要互相服事（4:9-11）

Ａ 款待與怨言（4:9）

7 本節提出一些很實際的方法，以指導信徒如何相愛。「互相款待，不發怨言」就是相愛的最實用方法。這樣對當時的信徒有更大意義，因為當時交通不便，主仆出門布道，或信徒為道受逼害，以致逃散各地；信徒接待這些人是十分重要的工作（參徒9:43;16:15;21:16;羅16:1 -2;林前9:4-14;約三5-8）。這種「款待」雖然看來只是一些飲食事務方面的效勞，但實際上卻是愛心的重大考驗，不但增加經濟的負擔，而且一個陌生的客人住在家中，有許多習慣上的不同，可能引起各種誤會與磨擦，很難免會彼此「發怨言」。所以使徒在此勸勉他們不論接待人的與被接待的，都不要發怨言。按帖后3:7-11看來，當時亦有些信徒利用這種機會，寄人籬下，只吃閑飯，不肯作工，保羅則對那些人加以責備。但無論如何，這種愛心接待的工作是十分有價值的工作，並且是一種很好的愛心學習。

Ｂ 彼此服事（4:10）

10 「恩賜」聖經中有時是指救恩而言（約4:1 ;羅6:23）。但這裡是指神所賜人的一種才能，使他們可以作神所要他們作的工（羅12:3-8;林前1:7;7:7;12:4-14;提前4:14;提后1:6）。

「各人要照所得……」顥示各人所得的恩賜並不一樣，而且都不完全。我們都是各得著某方面的恩賜，因此我們需要照所得的恩賜彼此服事──受人的服事及服事人。這是神賜我們恩賜的目的。神並未給某人有全備的恩賜，乃是讓我們各有別人所無的，然后互相補滿，如此更能訓練我們相愛的心，更使我們覺得需要互相倚存。

「作神百般恩賜……」，神的恩賜是「百般」的，羅12:3-8;林前12:28-31;弗4:11都列舉了許多不同的恩賜，但只是舉例的性質，並非說除了那些地方所列舉的之外，就不再有別的神的恩賜了。使徒可能只照神賜給當時教會的恩賜而舉例，但並未限定只有那幾樣恩賜。恩賜是根據工作的需要賜下的，這樣在不同的工作對象中，神當然可能另賜下適應那種工作的恩賜。

「神……恩賜的好管家」，彼得將神的教會作為神的家。所有有恩賜的人，都是「管家」。他們的本分是替他們的主人服務，照主人所交托的恩賜使這個「家」興旺起來；並且每一個管家都要向他主人交賬（路12:42-48;林前4:1 -5）。管家能否得到賞賜，不在乎所領受的是甚么恩賜，乃在乎有沒有照神所交托的運用，或是否為神運用，抑或只為自己應用。在此可見一個「好管家」應當是︰

1. 不把恩賜埋藏起來而不加運用（太25:14-30）。

2. 應照自己的恩賜來服事。站在自己的崗位上忠心，不干擾別人，或輕視別人（參林前12:31）。

3. 為神運用，不為自己（路16:1 -13）。

4. 站在管家的地位上，不以東家自居。不論工作的成效如何偉大，都承認那本是他所應做的分，並無可夸之處（路17:10）。

Ｃ 凡事叫神得榮耀（4:11）

11 注意本節將講道的與服事人的放在一起講，可見使徒並無一種觀念︰以為講道的人，與那些服事人的人有甚么高低的分別；反之，他們都同樣領受了神的恩賜。使徒所注意的乃是，他們有否照他們的本分忠心運用他們的恩賜。例如︰講道的人有否按神的聖言講？服事人的有否照神所賜的力量服事？卻不是注意他們所領受的是甚么恩賜。雖然使徒保羅告欣我們按工作的恩賜言，先知講道是最值得切慕的　但是大的恩賜並不代表大的成功；因為「成功」的大小，乃在乎我們是否忠心運用神所交付的恩賜。

「按著神的聖言講」意即按神話語的正意來講（提后2:15）。講道不是發表自己的意見，講道者的成功不在于其口才與動聽的言詞，乃在于是否照神話語的正意來講。傳道人是傳神所交托的信息，不是傳自己所發明的道理。

「……要按著神所賜的力量服事」，這「力量」包括身體、靈性、物質三方面，按神所賜的，盡力之所能，為服事神而服事弟兄。這句話的意思更可推廣運用于一切其他的恩賜上，也就是都當照自己所有，善加運用。

「叫神在凡事上因耶穌基督得榮耀」，這是神賜恩賜的目的。神何以要賜下百般的恩賜，又使信徒彼此服事呢？就是要叫 因基督得榮耀。保羅亦勸勉信徒即使吃喝都要為神的榮耀而行（林前10:31;羅1:21;14:21;徒12:23）。神得著一切榮耀原是應當的，因為「榮耀權能都是 的，直到永永遠遠。」

六 應以為主受苦為樂（4:12-19）

１ 不要把苦難看得太嚴重（4:12）

12 彼得自己有此經驗，他曾以主耶穌會受苦「為怪」（太16:22）；而這裡的受書人似亦有疑惑，以為一個愛主敬虔的人，何至于為主受苦而看不見主的眷顧？彼得就用他自己的經歷告訴他們，不要以信徒受苦為怪，因罪惡的世界對于敬虔的基督徒是容納不下的，正如當時的世代容不下主耶穌一樣。信徒的善行常使世人的良心受到一種無聲的責備，而感到不安，因此世人一有機會便起而反對、逼害。所以信徒切勿以為行善的結果會受人歡迎，其實不然，他們雖或可以得著少數熱心信徒的敬愛；但反對的人一定更多。

「親愛的弟兄阿，有火煉的試煉臨到你們……」，1:7已提及火的試煉。以「火」形容試煉，是要強調試煉的猛烈與令人難以抵受。主在世時曾以風與水的比喻論及根基之試驗，那是關乎信仰本身之真偽的試驗；保羅在林前3:10-15也提及火的試驗，那是「工程」之品質的試驗，是關乎將來到主前的時候，我們的工作生活如何，將被顯明出來。但在這裡的火的試煉，乃是關乎今世信心鍛煉的試驗，是今世臨到信徒的苦難或其他事情，這些試驗能使信徒認識自己的實際情形，並使他們經過試驗之后信心更加堅固，且在屬靈方面具有更高貴的價值。普通的廢鐵，和經過精煉的鋼，在價值上有極大的分別。照樣，經過火煉的信心，也使信徒在神面前，可以作更尊貴的用處。

從另一方面來說，神允許我們遭受如火的試煉，正足以表示神對我們的好意和重視，表明神認為我們是一種貴重的品質，如金、銀、寶石一樣值得加以精煉，以備作尊貴的用途。

「似乎是遭遇非常的事」，本句被放在括弧內，為解釋上句「不要以為奇怪」的意義。使徒告訴他們，不可把試煉看得太嚴重，或太希奇，應當知道「凡立志在基督耶穌裡敬虔度日的，也都要受逼迫」（提后3:12），這乃是通常有的情形，不是甚么希奇的事。許多時候，信徒會在試煉中失敗、喪膽，或灰心的原因，乃是由于魔鬼把我們所面臨的苦難，在我們的心理上予以擴大，使我們感到十分嚴重，無力取勝，結果在試煉還未來臨之前信心已經動搖。正如以色列人的十個探子，夸大迦南人的強悍可怕，以致以色列人大發怨言，終于受神管教倒斃曠野（民13:25-33;14:26-35）。

又如現代戰爭中，有時敵方會將他們的新武器宣傳得過份可怕，使對方不戰自敗。所以信徒不要對于將要來的苦難看得「似乎是遭遇非常的事」，應當靠主剛強壯膽，以免中了魔鬼的詭計。

２ 現今所受苦難是為將來的快樂（4:13）

13 為主的名受苦，不覺愁苦，倒以為是喜樂；這是彼得自己的經驗（徒5:41），他用本身的經驗勸告信徒。

為甚么為主受苦倒要歡喜？「因為你們是與基督一同受苦」，這句話表示︰我為主名受苦，便在「耶穌的患難上」有分（參啟1:9），這是我們極大的榮耀。並且在我們受苦的時候，有主與我們同在（提后4:17）。我們今世和 一同受苦的結果，也必在永世的榮耀與 一同有分（彼前5:1 ;提后2:12-13）。

「倒要歡喜；因為……」，注意使徒在此提醒我們，當苦難來臨時，不是先求苦難離開我們，而是先求我們對苦難的態度轉變。「倒要歡喜」，這是我們在苦難來臨時應當有的態度，當我們覺得為主受苦是一種喜樂和榮耀時，「苦難」已經不再成為我們的重擔了。

「使你們在 榮耀顯現的時候……」，這句話給我們的亮光就是︰信徒受的苦難只是暫時的，在信徒的前面有一個「榮耀的……時候」，就是 顯現的時候。現在的苦難是將來的榮耀，逃避苦難等于逃避榮耀。今世為主所受的苦難不過像種子種在地裡，使我們將來可以收獲榮耀與快樂的果子而已（太5:12）。所以基督的顯現，乃是我們榮耀的盼望，我們應當為這美好的盼望而甘愿照主的旨意受苦；因基督也曾因那擺在前頭的喜樂而受苦（來12:2），結果被升為至高（腓2:9-11），我們現今照 的蹤跡而行，也必與 同享榮耀。

３ 為主受苦是有福的（4:14-16）

Ａ 有福的受苦（4:14）

14 本節與主在太5:11-12;10:42的教訓相同。注意︰「為基督的名」表示我們受苦的最大價值，不在乎所遭受的苦的大小，乃在乎是否「為基督」；若為基督而忠心受苦，不發怨言，就是榮耀神，在魔鬼面前夸勝了。

「因為神榮耀的靈，常住在你們身上」，這是為基督的名受辱罵卻仍有福的理由。這榮耀的靈就是指聖靈，聖經常用各種不同的名稱，如︰真理的聖靈（約14:17;15:26;16:13），恩惠的靈（來10:29），智慧和啟示的靈（弗1:17），都是指同一位聖靈，而不是表示有許多不同的聖靈。正如聖經對神和主耶穌也同樣用了許多不同的名稱，無非是要從各方面使我們認識神。此外聖經亦常稱聖靈為神的靈（弗4:30;帖前4:8;羅8:9,14;林后3:3）。

在此特指聖靈為榮耀的靈，與上文的論題有關，為使那些為主受辱的信徒知道，他們雖然受人的羞辱，但那位榮耀之神的靈卻住在他們裡面； 要作他們的榮耀（詩3:3;89:17），証明他們是應當與主同享榮耀的，並幫助他們在苦難中榮耀神。

Ｂ 不應受的苦（4:15）

15 信徒因基督的名受苦，固然有福；但若因自己犯罪，或越過基督徒的本分，以致招惹一些不必要的痛苦與逼害，卻是沒有價值的。這世上有許多屬世的活動，不論政治、經濟或社會的活動，都常帶著罪惡的成分，但 不是信徒的權力所能干預的；信徒若不知道自己在世上的屬靈職責，或做出一些干犯別人利益或主權的行事，引起世人的厭惡與反感，因而招惹世人的逼迫或辱罵，便不算是榮耀神了。

Ｃ 應視為榮的苦（4:16）

16 本節實際是重複14節的意思。「基督徒」在當時乃是譏笑信徒的一種別號（徒11:26;26:28）。「這名」指「基督徒」，「倒要因這名歸榮耀給神」，就是要因背負這被視為羞恥基督徒之名，而歸榮耀給神。

總之，信徒受苦應為神的榮耀，卻不可為自己的罪惡、無知，或自己的喜好。

４ 審判要從神家開始（4:17-19）

17-18 這幾節說明信徒應當為主名受苦的另一理由，因為一切的的事神都必審判，並且審判要從神的家起首。解經者對于審判要從神的家起首有兩種不同的見解︰

Ａ 有人認為這審判，指將來對教會工作的審判（林后5:10;林前3:13-15;4:5）。教會被提至空中后，要先受工作的審判，然后不信者才受審判。而本節首句「時侯到了」並非真是到了，只是感嘆那審判的時候將要立即來到了的意思（參太24:33）。而下句「若是先從我們起首，那不信從神福音的人，將有何等的結局呢？」就是︰若信徒──那些受逼害的人──神尚且留意他們的生活工作是否忠心，先行審判，則那些不信從神福音的人──包括逼害信徒的人──他豈能逃避神的審判？緊接著的18節，則系從另一方面的意思用反問的語氣來鼓勵信徒為主受苦︰「若是義人僅僅得救，那不虔敬和犯罪的人，將有何地可站呢？」意即義人將不只是僅僅得救的；他們的生活工作，如何因不忠心便要受審判而「僅僅得救」，亦必同樣因忠心受苦而不只是僅僅得救，更要得賜。

Ｂ 另有解經者認為這17節的審判不是指將來，因按原文17節首句「時候到了」應譯作「時候是到了」，換言之，當時已經到了。這意思就是當時信徒所受的苦，就是審判的起首了。這樣，所謂「審判」是指信徒在肉身方面所受的管教、苦難或試煉。而「從神的家起首」，就是神的家──教會──先受苦，而不信者，以后亦必受苦和受審判。另一方面，彼得的意思亦可能是指，信徒所受的只不過是災難的起頭部分──只不過是大災難的先兆──尚且使他們感到像「火」一般猛烈難受，何況那些不信者，將受到是大災難的末后部分──引致永火的痛苦──他們的結局是何等可怕呢？

照這解釋，18節就是加重上文的意思，若義人尚且只能「僅僅得救」，則按神公義的尺度看來，那些惡人豈不是要滅亡到無地可站么？（僅僅得救又可譯作艱難地得救，參提后3:12）按這解釋，彼得是以當時那些逼害信徒的不信者，將受更重的痛苦，以慰勉受苦中的信徒。

19 「所以」，証明本節是將上文的討論作一個結論。既然神是審判一切人的主，不論以上的解釋那一種完滿，總而言之，我們應當照神的旨意受苦，且在受苦中一心為善，忠心行神旨意，切勿因苦難而灰心，自暴自棄，跟隨惡人行惡，或以惡報惡；乃應將自己的生死交在信實的造化之主手中，信賴 的眷護與安排（參路23:46;徒7:59）。

問題討論

解釋3:13的意義？

3:15-16中有那三種存心，可使信徒在患難中坦然？16節下半應怎樣解釋？

以「代替」為題，分析3:18，作為傳福音的講題。

關于基督下陰間的問題，解經家有那兩種不同見解？盡量詳細的解釋。

洗禮有除罪的功效嗎？那為甚么要受洗？

「在肉身受過苦的，就已經罪斷絕了」怎樣解釋？受苦有除罪的效果嗎？

「審判活人死人的主」怎樣解釋？

有福音傳給死人嗎？這樣，已死的人有得救機會嗎？

「愛能遮掩許多的罪」應該作怎樣的解釋？

怎樣才是神百般恩賜的好管家？

「審判要從神的家開始」有那兩種主要的見解？ 陳終道《新約書信讀經講義》


講道材料

彼得前書第五章

第五段　對受苦教會的勉勵（5:1 -11）

一 勸勉作長老的（5:1 -4）

１ 長老之職責（5:1 ）

1 「長老」原系舊約的名稱（出3:16;17:5;利4:15;士8:14,16;撒上16:4;拉10:14）。猶太人是政教合一的國家，宗教的領袖即是百姓官長。教會中長老的名稱，很可能是承襲猶太教而來的，但啟示錄中亦提及天上的長老，即天使中的長老（啟4:4及啟5:5,14;7:11-13;11:16;14:3;19:4）。這樣說來，「長老」一名可說是起源于天上的使者了。

古代教會中，除使徒外，沒有比長老更大的職任，但使徒是由神呼召，長老則系弟兄中靈性較長進的人，由使徒按神的引導予以選立，使他們管理教會（徒14:23）。使徒的工作是開荒布道設立教會，見証基督複活等；長老則是負責牧養教會的，其工作等于今日的牧師或教師。使徒是超地方性的，即不是專屬于某一地方之教會的（徒4:23;多1:5）；而長老則是地方性的，即只限于某一教會的。在本教會作長老的，到了別處就不一定是那個地方的長老；但使徒則屬「全教會」的職分，無論到那裡都是神的使徒。

「長老」在聖經裡有時又稱為監督，如徒20:28-35，注意其中徒20:27稱「長老」，而在徒20:28則稱「監督」（參多1:5,7;提前3:1 -7;5:17;亦同樣將監督與長老混為一談），可見這兩種名稱實際上是一種職分。所以在初期教會中，長老就是教會在靈性或行政上的領袖。執事則系辦理事務方面的，其職權在長老之下（徒6:1 -6;提前3:8-12）。但現今一般教會中的「監督」是高過長老的，約等于一個地區或某一組織中的最高領袖。這種監督與聖經中的監督是不同意義的。

亦有根據提前3:1 -7的記載，而主張教會中不設長老的，因為沒有人能符合那裡所記載的要求，且無使徒可按立長老；是則教會中似乎亦不能設執事之職，因為執事亦由使徒按立，且按徒6:3;提前3:8-13的記載，能完全符合聖經要求之執事亦不易得。

在此彼得用三種自稱，都有寶貴教訓︰

Ａ 「我這作長老的」

這不是驕傲的自稱，乃是謙卑的自稱。因按彼得在教會中的地位來說，他不但是十二使徒之一，且在十二使徒中居領導地位；但他在此以長老自稱，並不以為不值，或貶低身分，可見彼得心中沒有職位高低的揀選。並且在他靈性造詣更高深的時候，反倒喜歡擔任那種任勞任怨的牧養工作。可見一個信徒靈性愈高深必然愈謙卑，而這種謙卑清楚地表現于對工作地位沒有階級觀念。

他這種自稱，能使受書人中作長老的人感到，這位身為十二使徒領袖之一，又曾按立過許多長老的彼得，到了這么年高德望的時候，仍和他們同樣是作長老的，這是他們的榮耀和安慰。

彼得這種自稱，亦顯示他以下的教訓，是站在與其他作長老者相同的地位上發言的，他並非站在一個上司的地位，對于下屬的工作困難亳無經歷與體驗，只憑地位的權力而高談闊論。

Ｂ 「作基督受苦的見証」

這句話包含有兩方面的意思︰一方面是說彼得以其本身的經歷來証明基督為人受苦，按彼得曾親身跟隨主有三年多，親自看見主如何在山上改變形像（太17:2），如何被本鄉的人丟棄（可6:3-4），如何在客西馬尼園禱告（可14:32-42），如何被賣（可14:43-50），如何受審受辱（可14:53-65），如何被釘與安葬（可15:6-47），並如何複活向門徒顯現（可16章）；這些見証都是彼得所親自經歷過的，可見他的見証是十分確切而有把握的。

這句話另一方面的意思，就是憑著他為基督受苦，而為 作見証。彼得不但親自看見基督為人受苦（參3:18），更是很樂意地為見証基督而受苦（徒4:1 -3;4:21-22;5:17-32,40-42;12:1 -19）。這樣忠心為主受苦而作見証，就是他作長老盡職的態度。

注意，「作基督受苦的見証」連接在「我這作長老」之后，這后句是為前句的最好注腳。作長老並非作大官，乃是作一個使人知道基督如何為人受苦，並甘愿為基督受苦的人。

Ｃ 同享后來所要顯現之榮耀的

這「榮耀」當然是指基督再來時所帶來的榮耀（1:7,13），這句話暗示基督將來要顯現的榮耀，有我們在現今所無法領略得到的奇妙。所以使徒稱它為「后來所要顯現之榮耀」。作長老，作基督受苦的見証人，與同享后來所要顯現之榮耀是相關聯的（提后2:11-13;太19:28;路22:30;約一3:2）。注意，彼得在這裡不是盼望將來與主同享榮耀，乃是用一種肯定的語氣，論及他自己乃是一個與主「同享……榮耀」的人，正如他是一個長老，一個作基督受苦的見証人一樣。他在今世如何是一個為主受苦的長老，在天上他也如何是一個與主同享榮耀的人。

主在世時，曾經論及 自己的受苦和將來所要顯現之榮耀（參可8:31-38;9:1 -8），彼得都曾親自聽見，並在山上榮光中見過。所以在這裡，他很有把握地論及信徒為主受苦與將來的榮耀。

２ 長老工作的原則（5:2-3）

在此彼得勸勉並指導那些與他同作長老的人如何牧養神的群羊。他自己曾受到複活主的勉勵，要他牧養主的群羊（約21:15-19）。這裡給我們看見彼得已照主的話牧養 的群羊，又勸勉他的同工如何牧養主的羊。

2 「牧養」是含有保護、看顧、養育、引導的意思在內。牧人應負責為羊群找有水草的地方，並保護他們不受野獸的侵襲，引領他們行平安的路。在此給我們看見作長老幾個重要的原則︰

Ａ 應站在一個受委托的地位上

「在你們中間神的……」，表示這些羊群並非「你們的」，乃是神放在你們中間的，是神所委托的。一個牧者應站在管家的地位上牧養。

Ｂ 要照神的旨意照管

「照管」episkopeo（參W. E. Vine《新約字解》）有監視、慎守之意，在來12:15譯作「謹慎」，就是很小心看顧的意思。牧者對于主的群羊應當留心照管，看看他們有無懈怠、患病、走迷、受傷，而隨時給予援助、督促、責備。英文R.V.「照管」譯作oversight（照顧、監視）。

「按著神旨意」，亦即照神真理的原則、聖靈的指教而引導他們。不是隨人的私意，順從人的愿望，乃是向神負責，按神的愿望而牧養他們。

Ｃ 要出于甘心

「不是出于勉強，乃是出于甘心」，即不是消極方面由于人的催促，和出于屬人的意念或礙于情面，而不得不擔起牧養的責任；乃是積極地甘愿順從主的呼召，而牧養主的羊。這不是說凡是人所分派的事工都不作，乃是說不要等人的分派，為著不敢得罪人的緣故而作，乃是為主的緣故而樂意去作。

聖經勸勉信徒存樂意的心奉獻（林后9:7），在此則告訴我們，在一切神的聖工上，都應當甘心樂意地去作。

「不是出于勉強」，亦即不是出于人意的勉強。保羅曾說他傳福音是「不得已」（林前9:16），但他的「不得已」並非人的勉強，乃是神愛的激勵，聖靈的催逼使他不能不接受神的要求。

Ｄ 要有純正動機

「也不是因為貪財，乃是出于樂意」，「貪財」指不應得的錢財卻貪圖獲得。原文該字是由「可恥」與「獲得」二字合成。本句顯示當時的長老是專職牧養教會的人，且是接受教會供給的（提前5:17），所以說「不是因為貪財」。這句話的意思可以推廣為，不要為著薪金的多寡而接受教會聖工的職責。

聖經對于教會工作者如何接受供給，並未限定任何方式。因為聖經所注重的，不是方式，乃是內心與動機。有人反對教會傳道人領受固定薪金。但是否領受固定薪金，絕不足以表示他們是否專心仰賴神。領受薪金的人也可能不仰賴人，只仰賴神；不領受薪金的人也可能不仰賴神，只看富人臉色，重富輕貧，處處乘機表示自己的窮困……。所以最重要的是忠心事主，不計較待遇，也不藉任何形式獲取人前的榮耀和尊敬。

3 Ｅ 要作群羊的榜樣

「不是轄製所托付你們的，乃是作群羊的榜樣」。「轄製」有憑權力或武力壓服人，使人受自己統治管製的意思。新舊庫聖經譯本作「威嚇」。長老對群羊應以榜樣為感召，而不是藉權力威嚇。聖經對于教會負責者如何盡職的教訓，都是要他們像一個服事人的人，用謙卑的態度服事主所交托他們的「羊群」，絕不可用專橫傲慢的手段。

對于用\cs14「榜樣」來領導「群羊」，彼得曾親自接受主的教訓（約13:4-5）。榜樣的意思是自己先實行，然后使其他的人也跟自己的樣子行。但榜樣不是包辦，不是代替了別人的本分，不是自己勞碌作工，而讓信徒坐下不動；乃是自己事奉神，又使信徒照樣事奉神。注意，這榜樣亦包括錢財的奉獻。神不是只要傳道人事奉 ，信徒則只出錢；神也不是叫信徒出錢，傳道人一毛不拔。雖然傳道人可以靠福音養生，從信徒方面得著供給，但他們自己也當奉獻金錢，且在這方面也要作信徒的榜樣。

３ 長老的賞賜（5:4）

4 牧長指主耶穌（彼前2:25），一切牧養教會的人都是在 手下工作的，他們必能得那「永不衰殘的榮耀冠冕」。注意，「永不衰殘」原文amarantionos，是一種不會雕謝的花名。使徒用這個字，是要表示長老所要得的榮耀冠冕，是永遠常新，其榮耀不會日漸減少的。

古希臘人除皇帝戴冠冕外，還有運動場競技的優勝者亦可戴樹葉編織的冠冕（參林前9:25;提后2:5）。猶太人則在結婚時，新婚夫婦頭上也戴冠冕以表示喜樂（賽61:1 ;歌3:11）。聖經中提及忠心信徒所能得的冠冕，除本處外尚有︰

Ａ 不朽壞的冠冕（林前9:25）。
Ｂ 生命的冠冕（雅1:12;啟2:10）。
Ｃ 公義的冠冕（提后4:8）。

二 對一般信徒的勉勵（5:5-11）

１ 勸勉年幼的應順服年長的（5:5上）

5上 有人以為這「年幼的」是指教會中職位較低的人，但這還不如照字面的意思解釋更加自然，即指教會中年齡幼小或靈性較幼稚的人，他們應當順服「年長的」。「年長的」原文與上文的「長老」同字，所以有解經者認為這年長的是指第1節的「長老」；且上文主要的意思是勸勉作長老的人應如何按神的意旨盡職，在此則勸勉信徒應當如何順服，乃極自然的講解。另有人則認為這裡的「年長的」雖與上文的「長老」同字，但此字雖在上文是指作長老的人，在本節卻未必指有長老之職的人，而更可能是指普通年長的人；因為本節之「年幼的」是與「年長的」相對的講法，既然「年幼的」應解為年齡或靈性比較幼小的人，則「年長的」當然應指一般年齡或靈性較長進的人了。無論如何，這兩種解釋均無大礙；因為事實上作長老的亦必然是在年齡或靈性上比較長大的。

「順服年長的」，這是今日教會青年所需要的信息。不但為遵從聖經的真理應當這樣，就是以今世的一般團體來說，也都需要每一個團體的成員，服從一般規律和他們的領袖，否則就無法推動他們的工作。但教會信徒對于教會領袖的順服，遠不如世俗團體成員對其領袖的順服。這顯然是因為信徒對于團體的服從與個人的自由，以及跟從神與跟從人等類的真理，常發生混淆與誤解的結果。

２ 勸勉眾人都要以謙卑束腰（5:5下-6）

5下 不但年幼的對年長的應順服，就是「眾人」，不論年幼的對年長的，或年長的對年幼的，或年齡、學識、恩賜、職位相當的，都要用謙卑束腰，彼此順服；亦即用一種像仆人等候主人吩咐的態度，接受弟兄的勸告或指正。一個真正謙卑的人，不但能順服比他年長或職位資格較老之人的勸戒，也能順服那些比他年齡、識位、資格、靈性不如之人正確的勸戒。

「彼此順服」，一方面表示信徒彼此之間，都需要互相用真理提醒，又互相為著服從真理而彼此順服。另一方面亦暗示那些年長的人，不能單憑他們的年長，便要求年幼的一味順服他們，而不顧真理的準則。反之，他們自己有錯失時，也當同樣接受人的勸告。這是真正要實行真理的人所應有的態度。

「因為神阻擋驕傲的人」，阻擋原文antitassetai，意即將自己放在反對神的地位上，正如交戰的雙方列陣相對之意。所以，驕傲的人就是把自己放在與神對陣的地位上，這樣當然被神阻擋了；反之，我們若要承受神的恩典，就要謙卑，謙卑就等于給神機會，讓 可以多多賜恩給我們，並把我們升高。

6 「你們要自卑……」，自卑的原文tapeinothe{te，在路3:5譯作「削平」（但是，其余各次如︰太18:4;23:12;路14:11;18:14;林后11:7;12:21;腓2:8;4:12;雅4:10都譯自卑），使神的旨意可以在我們身上通行無阻。

在此所講的自卑，大概與當時信徒所受的苦難有關系，使徒可能是勸勉他們在苦難中忍受卑微的地位，因主耶穌也曾自取卑微以致于死，而被神升為至高（腓2:5-11）。這樣地自卑，能使我們在苦難中順從神的安排，甘于承認自己的卑微，本是應當受羞辱與苦難的，這就等于把自己放在神大能的手下，使 可以按照 的時候把我們升高。

彼得在此提醒信徒應留意神的手。一切臨到我們的苦難，不要只看人的手，而應看見是神的手段，要借著一切臨到我們的苦難，訓練我們成為 合用的器皿。

按聖經記載神的手有多處︰

Ａ 創造的手（來1:10）。
Ｂ 施恩的手（拉7:9）。
Ｃ 保守的手（約10:29）。
Ｄ 罰罪的手（徒13:11;詩32:4）。
Ｅ 高舉的手（徒2:33）。
Ｆ 戰爭的手（出3:2;7:5）。
Ｇ 大能的手（出6:1 ;代下6:32）。

所以我們自卑而服在神的手下，實在比憑自己的力量與人爭競更為安全而上算。

「到了時候 必叫你們升高」，這是一個寶貴的應許，說明神不會永遠讓我們卑微。 必會叫我們升高；但不是照我們自己的時候和意愿，神要隱藏我們在 的手下，直到 自己的時候。惟有 知道在甚么時候把我們升高，才是最安全、最適合而不至使我們自高自大的。若我們不服在神的手下而自己升高，其結果必然很快跌倒，不能成為神「耐用」的器皿，而只合一時的使用。舊約的大衛王雖早已受膏為以色列王，卻不肯自己去推翻掃羅，仍然忍耐地等候神的時候到了，才登基作王，這實在是我們最好的教訓。

３ 要將一切憂慮卸給神（5:7）

7 憂慮是信徒靈性的一大阻礙，又會引致信徒陷入錢財的迷惑之中（太13:22）。主耶穌曾勸勉門徒不要為世上的衣食憂慮（太6:25-34），乃應先求神的國和 的義，這些東西就都要加給我們了（太6:33）。

憂慮不但是不信的表現，且有輕視神的能力，疑惑神的信實之含意，表示我們不敢信神的看顧，恐怕 有疏忽之處。所以「憂慮」也是一種罪。

「要將一切的憂慮卸給神」，與保羅的教訓「應當一無 慮」（腓4:6）意思相同。本節的「一切」與腓4:6的「一無……」，都表示神對我們的 慮無不擔當，我們的難處無一不可交給神。

「卸」表示我們要將憂慮如卸貨一般卸給神。我們每日人生的經歷中，會有許多的事使我們憂慮。不論是經濟的負擔、家庭的生活、工作的責任、友誼的 ──都會像貨物一樣，積聚在我們「人生的船」上，我們必須把它卸給神──一個永不下沉的碼頭──便可以從 那裡得享安息。

「卸給神」並非不負責，乃是讓神作主，交給神負責，倚賴神為背負我們重擔的主（太11:28-3;詩68:19;來13:5）。

「卸」原文epirpsantes，與太27:5之「丟」，路19:35「搭」，徒27:19「拋」同字。

「因為 顧念你們」，這話解明我們應當將一切憂慮卸給神的理由， 既是顧念我們的，則對于我們所「卸」給 的一切難處，必不會輕忽不顧。反之，我們若不將一切憂慮卸給 ，乃是表示我們對 的「顧念」有所懷疑。

４ 要謹守儆醒抵擋魔鬼（5:8-9）

8-9 上節論將憂慮卸給神，本節則勸告信徒要謹守儆醒，可見「憂慮」與「謹守儆醒」有關系，因憂慮會使信徒掛心今世的事，而在靈性上打盹、不儆醒。憂慮使我們的眼睛多看到屬世方面；謹守儆醒則使我們的眼睛多仰望神那方面。我們必須先將一切憂慮卸給神，才能在患難中也可以謹守儆醒。「謹守」表示對仇敵的防范十分周密；「儆醒」表示對仇敵的詭計應付得很迅速敏捷。彼得自己曾有不儆醒的經歷（太26:36-40），所以彼得在他的書信中，特別留意勸告信徒謹守儆醒，顯見他對主在客西馬尼園的教訓，有很深刻的印象（太26:41）。

為甚么要謹守儆醒？「因為你們的仇敵魔鬼，如同吼叫的獅子，遍地游行，尋找可吞吃的人」。「吼叫的獅子」，就是飢餓的獅子，是凶猛而可怕的；「遍地游行」，就是多方尋找機會的意思。上文3節彼得已將信徒比作「群羊」，在此彼得則以魔鬼比作餓獅，盡一切機會，要吞吃信徒。這比喻顯示信徒乃是生活在充滿危險的環境中──有吼叫獅子游行的環境──而信徒本身又像「羊」那么軟弱，這樣，當然應當謹守儆醒，以防備魔鬼的計謀了。

「可吞吃的人」，暗示並非一切人都是魔鬼所能吞吃的，那些軟弱而打盹的人，才是它所能吞吃的。所以我們戰勝這凶猛仇敵的方法，就是作一個剛強的人。正如第九節所說的︰「你們要用堅固的信心抵擋它」，這堅固的信心也就是剛強的信心。我們不能希望魔鬼可憐我們的軟弱，我們只能顯出「堅固的信心」，使它不能「吞吃」我們。信徒在神面前應如羊羔那么馴服，但在魔鬼面前，絕不可像羊羔一般順服。這「堅固的信心」也能使我們有一種堅定的態度，來拒絕魔鬼的試探。我們切不可在試探之前存著觀望和猶豫不決的心意，乃應用堅定不肯妥協的態度來抵擋它。這「堅固的信心」，像一雙有力的翅膀使我們可以飛翔空中，與神更接近，而遠離獅子吞吃的危險。

本節與第6節都是我們勝過魔鬼的方法。第6節的自卑使我們沉在神恩典的海洋之中，讓神大能的手蔭庇我們；本節的信心則使我們飛到神屬天的領域之內。這兩個地方都是魔鬼所不能加害的。

「因為知道你們在世上的眾弟兄，也是經歷這樣的苦難」，本句顯示當時信徒正在經歷苦難，這些苦難亦是魔鬼試探的一種，要使他們在苦難之中跌倒。彼得提醒那些信徒，他們的受苦並不孤單，並非只有他們才遭受這樣的苦難，神並非偏待他們，或撇棄他們，以致他們如此受苦；事實上一切和他們同樣有信心的弟兄，也難都同樣遭受苦難。這句話也指出了他們所走的路並沒有錯誤，他們和許多其他忠心的聖徒是同一蹤跡的。

５ 信賴賜恩的神（5:10-11）

10 在此彼得先提及我們所信的神是怎樣的神，乃是「賜諸般恩典的神」。4:10彼得曾說到神有百般的恩賜，是為我們服事 而賜下的；在此諸般的恩典則是為應付我們生活上的各種需要或患難而賜下的。諸般的恩典足以應付諸般的患難，使我們能在不同的試探中得勝（林前10:13）。

「曾在基督裡召你們，得享 永遠的榮耀」，可見神召我們的最終目的，絕非要我們為 犧牲甚么，乃是為叫我們得享 永遠的榮耀（帖前2:12;帖后2:14）。既然這樣， 就必賜下諸般的恩典，使我們不致因所遭受的苦難失敗，反倒因所受的患難而得享 的榮耀。並且 選召我們的恩典，足以作為我們必得享 榮耀的保証。

「等你們暫受苦難之后……」，「等」在這裡是一個重要的字，表示信徒先經試煉而享榮耀，乃是一種必然的先后次序。在我們未享 榮耀之前，神必須有所等待，必須先完成 造就我們的計劃，使我們在患難和各種試煉中，經歷 所賜的力量，得著 的「堅固」和「親自成全」，然后與 同享榮耀。所以這「暫受苦難」，乃是我們進入榮耀之前必經的鍛煉和學習，使我們的靈命得以強壯長大，合乎神的要求。神不是免去我們的苦難，而是在苦難中，賜我們力量，使我們能勝過苦難。所以我們切不可因苦難的來臨，便以為神不是真要賜福給我們；反之，苦難倒是使我們能十分真切地經驗神諸般恩典的機會。

神的恩典既是「諸般」的，若我們的人生只有平安沒有痛苦，怎能領略神在苦難中的恩典呢？所以神許可我們落在諸般的境況中，無非使我們的人生更豐富、美滿而已﹗

注意本章10節，並不是彼得對信徒的祝禱或盼望而已，乃是一種肯定的話，表示這些是神必然會成全在信徒身上的，而不只是彼得希望會成全在信徒身上的。

「愿權能歸給 ，直到永永遠遠」，這裡特別稱頌神的權能；神既是有權能的神，管理一切臨到我們的事，我們就不可因暫時受的苦難而喪膽。因為那掌握我們生死禍福，為我們判斷曲直的，並不是人，乃是有權能的神。

問題討論

「長老」的職位與使徒有甚么分別？

長老與監督有甚么分別？

按5:1彼得自己作長老的態度怎樣？

按5:1 -4長老工作的五項原則是葚么？

5:5之「年幼的」與「年長的」應怎樣解釋？

按5:8-9說明要怎樣抵擋魔鬼？

第六段　結語（5:12-14）

12 「我略略的寫了這信」，本句表示彼得認為他所寫的信，並未將他所要講的話完全講完，只不過略略寫了而已﹗

「托我所看為忠心的兄弟西拉轉交你們」，這「西拉」應當就是使徒保羅的助手西拉。他原是耶路撒冷教會弟兄的領袖（參徒15:22,27,32,40），曾在小亞細亞一帶布道，后又與保羅在腓立比一同坐監（徒16:19,24），與提摩太同為保羅得力的助手。但這時何以與彼得同在一處，未詳。

西拉Silvanus原文與西拉Silas雖不同字，但按林后1:19的西拉也是 Silvanus而不是 Silas，然而比較徒16:25;17:14;18:5，可知林后1:19的西拉Silvanus實在就是 Silas，是保羅跟提摩太的同工。

彼得雖然只用一句話來介紹西拉，但這簡單的介紹更可証明西拉的最大長處是「忠心」，因為在簡單介紹中，彼得必然是把西拉最特出的地方加以介紹。他既被保羅所信任，又為彼得所稱許，顯見他確是一個忠誠可信的愛主弟兄。

「勸勉你們……」，可見西拉不但負責為彼得帶信，亦負責勸勉受書人，在彼得書信未能盡錄之外，再對信徒加以講解訓勉。按使徒行傳15章，西拉曾與猶大、保羅同帶耶路撒冷教會公函，勸慰外邦教會。

「証明這恩是神的真恩」，在患難中最容易疑惑神恩典的真實可靠，西拉負責向信徒証明神恩典的真實。

「你們務要在這恩上站立得住」，在患難中得勝的秘訣，就是繼續在神的恩典中站穩，繼續仰賴神的救恩，在生活的困難上經歷 的拯救。

13 許多解經家都認為這巴比倫是當時羅馬京城的暗語。因根據初期教會的遺傳，彼得曾在羅馬居住，但不論聖經的記載，或經外的傳說，都從未說到彼得曾在巴比倫居住。

「我兒子馬可也問你們安」，這馬可大概就是寫馬可福音的那位馬可。他是彼得「福音的兒子」，正如西拉、提摩太與保羅的關系那樣。彼得被希律囚禁，被天使救出來以后曾先到馬可家（徒12:12）。按西4:10，這馬可又是巴拿巴的表弟，保羅與巴拿巴曾因他的緣故發生爭論（徒15:37-39）；但后來他又在羅馬與保羅同工，且為保羅所稱許（西4:10-11;門24;提后4:11）。按教會遺傳，馬可在彼得晚年時，常隨左右，為彼得忠心助手。

14 「你們要用愛心彼此親嘴問安」，親嘴問安是當時信徒問安的習慣方式，有濃厚的舊約背景（參創27:26-27;29:11,13;31:55及創33:4;45:15;48:1 ;50:1 ;出4:27;18:7;得1:9,14;撒上10:1和撒下15:5-6）。猶大賣主時也用親嘴的記號（太26:48-49），因為這是當時人見面問安的禮貌。聖經並非要我們放棄一切人的禮貌或習慣，而是要我們應在這些普通的禮儀上，使它成為有真實價值和意義的事，而不是成為只屬外表而毫無內容的習慣。

「愿平安歸與你們凡在基督裡的人」，彼得在他結語祝福時，特別注明平安是歸給「凡在基督裡的人」，這是否表示彼得不愿為那不在基督裡的人祝福？不是，這乃是因為神所賜的平安和福氣，只有在基督裡才能得著；他們若不在基督裡，縱使彼得為他們祝福，亦屬徒然。

問題討論

彼得怎樣介紹西拉？有甚么教訓？這西拉是誰？

「我兒子馬可」是誰？

「你們要用愛心彼此親嘴問安」，全句最重要的重點是甚么？ 陳終道《新約書信讀經講義》


撒母耳記上

撒母耳記上提要

撒母耳記上 創造時代的器皿2

從撒母耳記到歷代志，看見神使用的器皿與神棄絕的器皿，神在他們身上看中的是什么？王國興衰的根源，在于神是否有絕對的權柄，君王是否順服神的旨意。

本卷大綱︰由三個人物組成︰

撒母耳－創造時代的器皿　一~八章

掃　羅－神棄絕人要求的王　九~~十五章

大　衛－神命定合神心意的王　十六~王上二12

一、撒母耳︰神破例選召的可拉后裔，拿細耳人。

1. 經過生產之苦，引出神的旨意　一章(加四19)

2. 以利踐踏神的祭物，尊重冒犯神的兒子，藐視神導致祭司職分的衰落，引進先知的職分。罪惡引出神的旨意，設立大衛君王引向萬王之王耶穌基督。　二~六章

3. 事奉的開始審判以色列人背叛神的罪惡，使民歸向神。

撒母耳是最后一位士師，結 了士師時代，開始君王的時代，使神有 的國度，君王代表 的權柄。　七章

4. 百姓欲設立君王，效法外邦列國，棄絕神作王，神許可的旨意借著撒母耳膏抹掃羅王。　八章

他一生膏抹二個王，另一個是大衛王，直到路終　廿五1

二、掃羅王︰憑肉體事奉神的王

1. 天然人超眾，高過眾人一頭，運用自己才能任意妄為，領導百姓背離神的旨意。　參撒下一24

2. 僭越祭司獻祭的職分，神棄絕的開始　十三1~14

3. 存留當滅的亞瑪力美物，違抗神命，愛惜肉體，不肯毀滅?十五1~9(申七26)

4. 為己樹立記念碑，是巴別塔的再現，奪取神的榮耀　十五10~12

5. 追逼大衛，嫉妒至死，屬肉體的逼迫屬靈的　十八8(加四29)

6. 殺害85個祭司，藐視神權　廿二18

7. 求問交鬼的婦人，帶來身亡　廿八8~14

神的判語︰　代上十13~14

干犯神，不遵守神命，是撒但罪性的表現，是基督徒事奉神的警戒，不肯向己死，靠屬地屬己的才能來事奉神，必遭神的擊打至死。

三、大衛王︰

從大衛的歷史看見合乎神心意的人　十三14(徒十三36)

1. 是神預定的王?十六1

2. 是耶西第八個兒子，八是複活新造之數。神選召的人必須是新造有神複活生命的人。　十六10

3. 神的預備期，曠野忠心的牧羊人，為羊爭戰不愛惜自己的生命，從仇敵口中搶回羊。　十七34~36

4. 具有實際戰斗的經歷，使用神的兵器，五塊光滑的石子，人被神磨煉除去神以外的棱角，放在神的囊中成為神的利器(賽四十九2)。第一塊石射中仇敵的額，是主借著死敗壞那掌死權的魔鬼(來二14)。

第一塊石是主的受死，除滅魔鬼一切的作為。

第二塊石是主的埋葬，世界撒但舊人徹底毀滅。

第三塊石是主的複活，開始了一個新創造，賜下複活的生命。

第四塊石是主的升天，賜下聖靈的生命與恩賜。

第五塊石是主的再來，審判一切，更新一切。

人聯合于主的這五件事情，是使用主已經得勝的事實。個人經歷主是爭戰的經驗，不模仿別人的經歷。大衛穿不慣掃羅的盔甲，又重又不能走路。　十七章

5. 神借著掃羅的嫉妒追逼大衛十六年，要拆毀瓦解他的舊生命，使他認識自己，承認自己是死狗不如的人，是虼蚤。神始終與大衛同在，使他獻上贊美的祭，認識一切的遭遇是從寶座上下來(撒下一17~27)。

使他愛仇敵，歌頌掃羅的一生是多么美，認為這個人一直不讓他登上寶座，是神手中使用的工具來雕刻他，神的旨意何等美好。

十六年的逃亡生活，有失敗也有得勝，投靠仇敵亞吉王而裝瘋。二次不伸手害神的受膏者掃羅，心中自責，明亮。因為他時時求問耶和華，尊主為大，與主親近，心裡堅固，神喜悅他。　十八~卅一章 張向晨《聖經六十六卷》

※撒母耳記乃是緊接在士師記之后，敘述于列王記之前的一卷書(路得記是插進的一卷書，是和大衛的家譜有關)。撒母耳乃是主所興起轉移時代的器皿，他結束士師記時期混亂荒涼的光景，而帶進那預表基督作作大君王所建立的榮耀國度的大衛王朝。

「撒母耳」字意是「從耶和華那裡求來的」。換句話說，是借著向神禱告而產生的。每一時代的轉移，除了神出來作事之外，在人這一邊最大而該盡的責任，就是禱告的職事。禱告是每一次屬靈轉機最大的動力﹗撒母耳記上一開頭就看見有哈拿的禱告，到撒母耳記下的末了又記載︰「大衛在那裡為耶和華築了一座壇…如此耶和華垂聽了國民所求的」(撒下廿四25)。所以這書上下卷是肇始于神聽禱告，也結束于神聽所求。至于全書內容，滿了禱告和求問的記述，同時更是充沛了主耶穌那豐富屬靈的意義。── 陳則信《默想撒母耳記上》

撒母耳記緒論

{\Section:TopicID=103}名稱

撒母耳記上下，原是一卷書，其名稱取自撒母耳記上前幾章的主角，先知撒母耳。其實全卷書共有三位主角，除撒母耳外，還有兩位以色列國最早的君王，掃羅和大 。根據故事內容，撒母耳膏立掃羅及大 作王，從某個角度看，他其實是處于這兩個人之間，故用他的名字作全書的名稱好象不太恰當。同時，這也可能不是最初的名稱，主耶穌降生前約一或兩個世紀，希臘文舊約聖經，即七十士譯本完成的時代，撒母耳記及列王紀同被稱為『王朝統治時期』（Reigns）的四卷書，可見用這名稱較為適當。

{\Section:TopicID=104}內容

撒母耳記是舊約歷史書的一部分，與約書亞記、士師記和列王紀有很密切的聯系；舊約的整個故事由創世記的創造開始，結束于列王紀記載被擄到巴比倫。在這樣廣闊的背景之下，撒母耳記討論以色列采取君主政體的這個重要過渡時期。故此，撒母耳記上開始記載最后的士師以利及撒母耳本人，隨后是以色列第一位君主掃羅；從某種意義而言，他不是這個君主製度真正的開始。所以撒母耳記下繼續以大 的統治開始，他是猶大王朝的創始人，而且建立很好的模范，讓他的繼承者和后裔有所仿效。撒母耳記與士師記有很密切的關系，它們都提及早期的政治領袖就是『士師』；撒母耳記與列王紀也很有聯系，它們都對大 的生平作出結論，並且繼而描述他的繼承者所羅門王的統治。

{\Section:TopicID=105}資料來源及編排

所有舊約歷史書的作者皆隱名，由于約書亞記、士師記、撒母耳記及列王紀所記載的歷史，結束在主前六世紀被擄到巴比倫時期，故此相信這幾卷書的最后編輯工作不早于在主前第六世紀，但最后的作者（也許多位作者）必定得到許多早期文獻可供使用。然而，在撒母記上下卷許多篇章中，很難看得出這是出自主前六世紀的手筆，故此這卷書的作者其實只是編輯者，不過無論如何，他的確很小心選揀材料，仔細決定取舍，所以最好視之為作者。在撒母耳記上九章九節，及撒母耳記下十三章十八節，是兩個很明顯的例子。但是，究竟有多少是編輯者的手筆，或是否有早至主前八世紀的版本和編輯者等問題，這些都有許多爭論。

我們不能肯定編輯者得到多少的文獻，但很可能部分或者大部分撒母耳記所載的事跡，開始時只是個別的故事。但無疑古老的名冊及檔案保管官員，提供了許多有關掃羅和大 的家譜與王朝官員的資料（參撒上十四49以下；撒下三2-5；八15-18；二十23下），以及大 的著名戰士的資料（撒上廿三24-39）。詩歌方面，例如哈拿之歌（撒上二1-10）及大 的哀歌（撒下一19-27等），很可能是從當地收藏的詩歌中抽出來的，我們很難肯定此說。最佳研究的方法，是將撒母耳記分成幾個主要段落，逐段思想這些段落是很必要的，因為這些即使不是全部，也能逐步建立了解那些早期的資料。以下是撒母耳記的主要段落︰

（一）撒母耳的早年（撒上一章一節至四章一節上）

（二）約柜的飄流（撒上四章一節下至七章一節）

（三）君主製度的開始（撒上七章二節至十二章廿五節）

（四）掃羅的衰落和大 的興起（撒上十三章一節至卅一章十三節）

（五）大 作王的早期（撒下一章一節至八章十八節）

（六）大 的宮廷故事（撒下九章一節至二十章廿六節）

（七）附錄，包括六個獨立的小段（撒下廿一章一節至廿四章廿五節。）

{\Section:TopicID=106}撒母耳記的目的

為何寫撒母耳記及為誰而寫呢？這是創世記至歷代志所謂舊約的『歷史書』常遇見的兩個問題。許多人以為這些經卷的主要目的，乃是記錄歷史『發生過甚么事』，完全為后代子孫的好處。從某方面來看，這種傳統的觀念不算錯，因為每個國家都很喜歡知道他們過去的歷史，特別是有關他們的創始人和英雄。毫無疑問，無數代的以色列人、猶太人和基督徒，已經發現古代猶大王國的誕生，是非常有趣和有啟發性的，沒有理由懷疑原來作者的動機，他定意將歷史資料傳遞給他們那個時代和后代的人。

究竟這些資料的準確性如何，這是另外的問題，它也再次帶我們進入更為引起爭論之區域。近代學者在很廣泛之文獻范圍和考古學的發現中，驗証了列王紀的聖經材料；但很可惜我們不可以用這種方法來証實撒母耳記，我們甚至不能証明撒母耳或掃羅曾否存在過──雖然可能沒有人會這樣懷疑他們。因此，難怪許多學者在評估這卷書的歷史性方面，有相當不同的見解。大 有否殺死歌利亞，抑或這只是一種傳說？大 是否與押尼珥及其他人之死無關，是否這故事在撒母耳記下的記載有某方面『掩飾』，純粹只有宣傳的價值？對于這些問題，我們沒有肯定的答案；但有一點是清楚的，如果我們否定這些聖經資料，那么我們便一無所知，只能求助于我們的想象力──因為再沒有其他資料的來源。故此，很少有學者會整體上否認撒母耳記，否認它包括許多有價值的歷史資料，因為也許除此以外，我們不能有其他資料來源。

還有，撒母耳記雖然具有『歷史性』，但是如果我們以為作者惟一的目的，只是傳遞歷史的話，這便錯了。也許『傳記』是對這卷著作的較好描述──它提醒我們主角是上帝自己。本故事不單提及撒母耳的品德，掃羅的失敗和大 的成功，更講到上帝在以色列重要時刻的工作。撒母耳記不單是歷史，也是神學；在撒母耳記裡的資料不單是歷史教訓，也是講章。作者看見上帝的計畫，成就在 百姓的歷史上，他相信這些歷史可以引出倫理道德教訓，對當時的人用得 。

我們可以總括這些教訓于四個方面︰

（一）上帝管理人類的大小事，積極地扮演 重要的角色。

（二）上帝時常為 百姓的好處而行事。當他們應該受懲罰時， 就懲罰他們（換句話說，當他們不順從 的旨意的時候），但 最終的目的是為他們的成功和得益。

（三）為要完成 的計劃，上帝為 的百姓設立適當的領袖，大 是黃金時期突出的君主，他的出現証實這個事實，並且成為一種模式和將來的應許。

（四）上帝與 的百姓同在，並常常向他們 示自己，藉 聖殿，先知的聲音，並在歷史上不斷為他們的好處而行事，特別拯救他們脫離仇敵。

{\Section:TopicID=107}撒母耳記的信息

如果撒母耳記真的最后完成在主前第六世紀，便很容易看見這些教訓對原來的讀者是很適合的。猶太人在被擄到巴比倫的沮喪和蒙羞的年代中，忍受接二連三的苦難，他們的聖殿和首都已成為殘垣敗瓦，他們已失去與大 王朝的政治聯系，許多人甚至失去他們的國土和家園，發現自己被放逐在數百哩之外。故此這些重新保証的信息，告訴他們上帝仍然同在，雖然可能在幕后，但 仍然在心裡和思想上關心 百姓的利益。現在雖然以色列的寶座上沒有君王，但大 家仍然存在，有一天──在上帝適當的時間──彌賽亞會興起，帶領以色列進入奇妙的和平及繁榮的時期。由于有這些盼望作支持，在當時他們必須尋找上帝同在的記號，聽從 的律例，及避免毋法撒母耳記裡那些不順從上帝的失敗例子。

如果這信息特別為被擄的猶太人而寫，也很適合。他們許多人虔誠地信靠上帝，聽從 的律例，並且期待 彌賽亞的來臨。早期的基督徒也以同樣的精神，高興地接受這應許已實現在拿撒勒人耶穌的身上。對教會而言，上帝的百姓有更廣的含意，凡相信彌賽亞的工作已經開始，彌賽亞的國度已經來到者，都是上帝的子民。我們仍要等候這國度的完全實現，但當我們遭難的時候，我們應該學習古時被擄的猶太人。對基督徒而言，無論是冷漠或忍受痛苦，都不是在恐怖處境下的正確的回應；而是完全地信靠上帝的真實和 對我們世界的計劃，這是建立 國度的盼望和共同合作必須的基礎。

此外，撒母耳記也提供領袖人才的研究資料，正如這本注釋書將要說明的。當我們將 的王權與世上最壞或最好的統治者相比，這種研究時常使我們想起基督。因為我們蒙召與 同掌王權（啟五9上），對那些渴望作領袖的人，無論在社會或教會團體中的地位如何低微和不重要，撒母耳記也提供我們許多必須學習的功課。在許多方面，撒母耳記啟示我們許多理想的領袖學。

撒母耳記緒論

{\Section:TopicID=103}名稱

撒母耳記上下，原是一卷書，其名稱取自撒母耳記上前幾章的主角，先知撒母耳。其實全卷書共有三位主角，除撒母耳外，還有兩位以色列國最早的君王，掃羅和大 。根據故事內容，撒母耳膏立掃羅及大 作王，從某個角度看，他其實是處于這兩個人之間，故用他的名字作全書的名稱好象不太恰當。同時，這也可能不是最初的名稱，主耶穌降生前約一或兩個世紀，希臘文舊約聖經，即七十士譯本完成的時代，撒母耳記及列王紀同被稱為『王朝統治時期』（Reigns）的四卷書，可見用這名稱較為適當。

{\Section:TopicID=104}內容

撒母耳記是舊約歷史書的一部分，與約書亞記、士師記和列王紀有很密切的聯系；舊約的整個故事由創世記的創造開始，結束于列王紀記載被擄到巴比倫。在這樣廣闊的背景之下，撒母耳記討論以色列采取君主政體的這個重要過渡時期。故此，撒母耳記上開始記載最后的士師以利及撒母耳本人，隨后是以色列第一位君主掃羅；從某種意義而言，他不是這個君主製度真正的開始。所以撒母耳記下繼續以大 的統治開始，他是猶大王朝的創始人，而且建立很好的模范，讓他的繼承者和后裔有所仿效。撒母耳記與士師記有很密切的關系，它們都提及早期的政治領袖就是『士師』；撒母耳記與列王紀也很有聯系，它們都對大 的生平作出結論，並且繼而描述他的繼承者所羅門王的統治。

{\Section:TopicID=105}資料來源及編排

所有舊約歷史書的作者皆隱名，由于約書亞記、士師記、撒母耳記及列王紀所記載的歷史，結束在主前六世紀被擄到巴比倫時期，故此相信這幾卷書的最后編輯工作不早于在主前第六世紀，但最后的作者（也許多位作者）必定得到許多早期文獻可供使用。然而，在撒母記上下卷許多篇章中，很難看得出這是出自主前六世紀的手筆，故此這卷書的作者其實只是編輯者，不過無論如何，他的確很小心選揀材料，仔細決定取舍，所以最好視之為作者。在撒母耳記上九章九節，及撒母耳記下十三章十八節，是兩個很明顯的例子。但是，究竟有多少是編輯者的手筆，或是否有早至主前八世紀的版本和編輯者等問題，這些都有許多爭論。

我們不能肯定編輯者得到多少的文獻，但很可能部分或者大部分撒母耳記所載的事跡，開始時只是個別的故事。但無疑古老的名冊及檔案保管官員，提供了許多有關掃羅和大 的家譜與王朝官員的資料（參撒上十四49以下；撒下三2-5；八15-18；二十23下），以及大 的著名戰士的資料（撒上廿三24-39）。詩歌方面，例如哈拿之歌（撒上二1-10）及大 的哀歌（撒下一19-27等），很可能是從當地收藏的詩歌中抽出來的，我們很難肯定此說。最佳研究的方法，是將撒母耳記分成幾個主要段落，逐段思想這些段落是很必要的，因為這些即使不是全部，也能逐步建立了解那些早期的資料。以下是撒母耳記的主要段落︰

（一）撒母耳的早年（撒上一章一節至四章一節上）

（二）約柜的飄流（撒上四章一節下至七章一節）

（三）君主製度的開始（撒上七章二節至十二章廿五節）

（四）掃羅的衰落和大 的興起（撒上十三章一節至卅一章十三節）

（五）大 作王的早期（撒下一章一節至八章十八節）

（六）大 的宮廷故事（撒下九章一節至二十章廿六節）

（七）附錄，包括六個獨立的小段（撒下廿一章一節至廿四章廿五節。）

{\Section:TopicID=106}撒母耳記的目的

為何寫撒母耳記及為誰而寫呢？這是創世記至歷代志所謂舊約的『歷史書』常遇見的兩個問題。許多人以為這些經卷的主要目的，乃是記錄歷史『發生過甚么事』，完全為后代子孫的好處。從某方面來看，這種傳統的觀念不算錯，因為每個國家都很喜歡知道他們過去的歷史，特別是有關他們的創始人和英雄。毫無疑問，無數代的以色列人、猶太人和基督徒，已經發現古代猶大王國的誕生，是非常有趣和有啟發性的，沒有理由懷疑原來作者的動機，他定意將歷史資料傳遞給他們那個時代和后代的人。

究竟這些資料的準確性如何，這是另外的問題，它也再次帶我們進入更為引起爭論之區域。近代學者在很廣泛之文獻范圍和考古學的發現中，驗証了列王紀的聖經材料；但很可惜我們不可以用這種方法來証實撒母耳記，我們甚至不能証明\cs8撒母耳或掃羅曾否存在過──雖然可能沒有人會這樣懷疑他們。因此，難怪許多學者在評估這卷書的歷史性方面，有相當不同的見解。大 有否殺死歌利亞，抑或這只是一種傳說？大 是否與押尼珥及其他人之死無關，是否這故事在撒母耳記下的記載有某方面『掩飾』，純粹只有宣傳的價值？對于這些問題，我們沒有肯定的答案；但有一點是清楚的，如果我們否定這些聖經資料，那么我們便一無所知，只能求助于我們的想象力──因為再沒有其他資料的來源。故此，很少有學者會整體上否認撒母耳記，否認它包括許多有價值的歷史資料，因為也許除此以外，我們不能有其他資料來源。

還有，撒母耳記雖然具有『歷史性』，但是如果我們以為作者惟一的目的，只是傳遞歷史的話，這便錯了。也許『傳記』是對這卷著作的較好描述──它提醒我們主角是上帝自己。本故事不單提及撒母耳的品德，掃羅的失敗和大 的成功，更講到上帝在以色列重要時刻的工作。撒母耳記不單是歷史，也是神學；在撒母耳記裡的資料不單是歷史教訓，也是講章。作者看見上帝的計畫，成就在 百姓的歷史上，他相信這些歷史可以引出倫理道德教訓，對當時的人用得 。

我們可以總括這些教訓于四個方面︰

（一）上帝管理人類的大小事，積極地扮演 重要的角色。

（二）上帝時常為 百姓的好處而行事。當他們應該受懲罰時， 就懲罰他們（換句話說，當他們不順從 的旨意的時候），但 最終的目的是為他們的成功和得益。

（三）為要完成 的計劃，上帝為 的百姓設立適當的領袖，大 是黃金時期突出的君主，他的出現証實這個事實，並且成為一種模式和將來的應許。

（四）上帝與 的百姓同在，並常常向他們 示自己，藉 聖殿，先知的聲音，並在歷史上不斷為他們的好處而行事，特別拯救他們脫離仇敵。

{\Section:TopicID=107}撒母耳記的信息

如果撒母耳記真的最后完成在主前第六世紀，便很容易看見這些教訓對原來的讀者是很適合的。猶太人在被擄到巴比倫的沮喪和蒙羞的年代中，忍受接二連三的苦難，他們的聖殿和首都已成為殘垣敗瓦，他們已失去與大 王朝的政治聯系，許多人甚至失去他們的國土和家園，發現自己被放逐在數百哩之外。故此這些重新保証的信息，告訴他們上帝仍然同在，雖然可能在幕后，但 仍然在心裡和思想上關心 百姓的利益。現在雖然以色列的寶座上沒有君王，但大 家仍然存在，有一天──在上帝適當的時間──彌賽亞會興起，帶領以色列進入奇妙的和平及繁榮的時期。由于有這些盼望作支持，在當時他們必須尋找上帝同在的記號，聽從 的律例，及避免毋法撒母耳記裡那些不順從上帝的失敗例子。

如果這信息特別為被擄的猶太人而寫，也很適合。他們許多人虔誠地信靠上帝，聽從 的律例，並且期待 彌賽亞的來臨。早期的基督徒也以同樣的精神，高興地接受這應許已實現在拿撒勒人耶穌的身上。對教會而言，上帝的百姓有更廣的含意，凡相信彌賽亞的工作已經開始，彌賽亞的國度已經來到者，都是上帝的子民。我們仍要等候這國度的完全實現，但當我們遭難的時候，我們應該學習古時被擄的猶太人。對基督徒而言，無論是冷漠或忍受痛苦，都不是在恐怖處境下的正確的回應；而是完全地信靠上帝的真實和 對我們世界的計劃，這是建立 國度的盼望和共同合作必須的基礎。

此外，撒母耳記也提供領袖人才的研究資料，正如這本注釋書將要說明的。當我們將 的王權與世上最壞或最好的統治者相比，這種研究時常使我們想起基督。因為我們蒙召與 同掌王權（啟五9上），對那些渴望作領袖的人，無論在社會或教會團體中的地位如何低微和不重要，撒母耳記也提供我們許多必須學習的功課。在許多方面，撒母耳記啟示我們許多理想的領袖學。 《每日研經叢書》


撒母耳記上第一章

【撒上一1~8】哈拿不能生育的原因︰(1)尚未蒙受到神命定的祝福；(2)她生命不夠豐盛；(3)給仇敵有攻擊的機會；(4)陷于深處傷痛的苦境。

哈拿不能生育，乃是耶和華主宰的管理。神要在她心中創造一個真實禱告的負擔，並借著她的禱告，讓 的旨意有豐滿的出路。 陳則信

【撒上一10~11】哈拿的禱告︰(1)從心中有需要的感覺而發出來的；(2)不是為自己祈求，乃是為要歸與耶和華。 陳則信

【撒上一11】在聖經中有一個特別寶貴的點，就是神特別寶貴人向著 的那一個心愿。哈拿祈禱耶和華，許愿說︰『你若賜我一個兒子，我必使他終身歸與耶和華…』因為撒母耳的母親向神有這個心愿，后來神就得著了撒母耳，成功了神在那一個時代中的計劃。神只要看見有人向著 有心愿，神就寶貴那一個心愿。

【撒上一12~18】負擔禱告的表顯︰(1)不住的禱告；(2)心中默禱；(3)傾心吐意的禱告；(4)到如今的禱告；(5)禱告到負擔卸下。 陳則信

撒母耳記上

哈拿在示羅（一1-18）

我們在撒母耳記遇見的第一個人，名叫以利加拿，他與家人住在以色列的中部，他的家鄉是拉瑪瑣非（Ramathaim-zophim），簡稱拉瑪，是在以法蓮支派的境內。我們不知道他是甚么時候的人，但從希伯來經卷的編排，撒母耳記是緊隨 士師記的，從這點可以看見當時的環境。『那時以色列中沒有王，各人任意而行。』（士廿一25）當時以色列沒有君主，只有地方的領袖，好象城鎮的長老和在祭壇服事的祭司。以利是當時重要的祭司，因為祭壇在示羅，離拉瑪北部不遠。這為威脅以色列人的非利士人埋下伏筆，只是他們在第四章才開始出現。此時代約為主前一千零二十五年。

以利加拿看來相當富有，因為他可以供養兩個妻子。多妻製在當時的以色列不太流行，但 是合法的。但是我們看到在這個家庭中的不和睦，這就是為甚么一夫一妻製是新約的基督徒的理想。當然每個家庭都會有爭吵，只是大小不同而已。但有多個妻子，嫉妒是最常見的事。哈拿，便容易成為攻擊的對象。對已婚婦女而言，沒有兒女是一件不快樂的事，尤其是在醫藥不大昌明、和孩子為地位象征的社會。以利加拿似乎想除去她的不快，但這更加導致毗尼拿的嫉妒和苦待她。故事發生在一個節期，當這個家庭在示羅的時候。每年獻祭的節期（很可能是每年秋天的住棚節），他們會獻上牲畜作祭，祭祀后，他們將一起吃祭牲畜的肉；祭司保留一部分的祭肉，而大部分歸還給獻祭者。祭肉通常很少會吃掉，故要處理這些祭肉也不容易。從這些食物中，以利加拿給哈拿的是特別的分量（譯者注︰標準修訂本譯作特別的一分，但新國際與中文和合本，皆譯作『雙分』）；五節的希伯來文頗困難，但『雙分』比只有一分容易明白得多。

毗尼拿很憤怒和懷恨，所以哈拿感到公開受辱。如果這場爭吵不是發生在示羅，結果可能不同；但因為在示羅，哈拿知道她必須到耶和華的家去親近上帝，因聖殿在那裡。現代大多數的人不會認為不育是宗教的原因──而只會去看專科醫生，但作者及哈拿皆相信這關系到上帝的旨意的事情。這兩種思想並不彼此否定，哈拿與她同時代的人沒有辦法可以征詢醫生，但今天我們可以自由地征詢醫生，也可求問治理世事的上帝，如果我們忽視后一方面，便是十分愚拙的。耶穌指出，在人所不能的，可以彰顯上帝的榮耀（約九1-3）。

哈拿誠懇的祈禱帶 許愿。通常這種許愿是為了討上帝喜悅，但她的許愿真是不自私的，因為她要獻上她的兒子；這孩子要終身服侍上帝，並且住在聖殿裡。

不剃頭發（11節）是每一個許愿奉獻自己的人的象征，這個習慣在撒母耳時代已流傳很久，並且非限于以色列人。有關這種製度最主要的經文記載民數記第六章，指出按照規例，一個男人（或女人）如何作這種誓愿。但這段經文是對自己而不是為其孩子的許愿。士師記十三章三節以下舉出另一個例子，一個孩子可以在出生前特別奉獻給上帝，用這種方法奉獻的人，有一特別名詞叫『拿細耳人』。在古希伯來文抄本死海古卷中，在廿二節末，稱呼尚未出生的撒母耳為拿細耳人。通常這種許愿有時間的限製，但對撒母耳 是例外，他要一生奉獻服事上帝。一個強烈的對比是參孫的例子，可見拿細耳人並不一定能維持其奉獻的狀況。

起初以利誤會她的情緒激動為醉酒，一旦他知道她的心愿后，便在她的禱告上加上祝福，肯定禱告會蒙應允。撒母耳在未出生前，他的一生早已有計劃，如果他的母親不是在結婚的早期不育，他的前途可能完全不同，說不定他可能成為以法蓮山地富有的農民，而他永遠不能成為以色列一位偉大的領袖。同樣，如果哈拿心灰意冷，引致她信奉偶像、邪術，或者僅僅忍受痛苦，即使撒母耳被生出來，他的一生也會非常不同。上帝治理一切，但 尋找這位虔誠婦人的合作。

撒母耳的出生（一19-28）

當耶和華顧念她的時候，哈拿早期婚姻生活的不愉快事情便被忘記了──而她的對頭人毗尼拿再不被提及了。她覺察到上帝的直接介入，改變了她的生命。對我們而言，『記念』的相反就是忘記；在希伯來的思想中，忘記有疏忽之意，就是實際上疏忽了。好象上帝在過去疏忽了她的困難；但現在 立即回應她的禱告，在日期滿足的時候（可能指妊娠期至生產期的九個月）便賜給她一個兒子作禮物。故此對哈拿及聖經作者而言，撒母耳的出生就是一件神跡。聖經告訴我們不少前生的神跡︰創世記的以撒和約瑟，新約的施洗約翰。每一例子都清楚告訴我們，上帝的百姓所達到的如此成就，都完全是從上帝而來的禮物。撒母耳后來對以色列的貢獻，不是因為他的才干或訓練，而是上帝賜給他的 ──出現在以色列歷史的分水嶺和危機的時刻。

斷奶（22節）在東方社會比現代的西方社會需要較長的時間（有些國家仍然如此），哈拿至少要等一至兩年才能實現她的許愿，雖然如此，當撒母耳被帶到示羅留在以利那裡服事上帝的時候，他仍然是個年幼的孩子。整章聖經強調以利加拿的家庭，怎樣小心地按照他們宗教的要求實行。這與基督徒的習慣大不相同──每年一次上去耶和華的地方， 同一只或兩只祭牲或其他獻品。我們一定要記得以色列乃是農業社會，聖所很少而又遙遠，而且旅行既緩慢且費人力，農民們根本不可能每周都上聖殿。所以，虔誠的百姓會選擇適當的時間去敬拜。請注意哈拿向丈夫解釋留在家中，而不一起上聖殿的原因（22節）。無論如何，撒母耳最后終于住在示羅的聖殿裡。

就身體實際方面，這章聖經以年幼的撒母耳住在聖殿裡作結束。選出同一個希伯來文動詞sha-al，它很接近撒母耳的名字（希伯來文Shemu-el），這個字及它的各種形式在三節經文中表達了它的神學意義。特別要留意這字的最后一個形式乃Sha-ul在廿八節譯作歸與（Lent），這個字與撒母耳同時代的年青人掃羅王Sha-ul的名字完全一樣，很明顯這不是巧合。經過好的開始后，掃羅証明失敗，被上帝棄絕；作者盼望讀者能夠看見，因此撒母耳可以說是真正的掃羅，由始至終是上帝所揀選的國家領袖。

這樣希伯來文的雙關詞（Wordplays）可以概括起來如下︰

（一）這是我從耶和華那裡求來的（20節）

（二）我祈求為要得這孩子（27節）

（三）我將這孩子歸與耶和華……使他終身歸與耶和華（28節）。

哈拿的第一及第二句話與撒母耳的出生有關；如果沒有她的禱告和上帝恩典的回應，便不會有撒母耳了。第三句話與撒母耳的整個將來有關；他雖然是哈拿的孩子，但她永遠將他『借貸』給上帝。上帝賜下他，哈拿獻回他，故此撒母耳的名字乃是這些事情的備忘錄。我們不可忽視哈拿所作出的犧牲；但她的損失，使以色列能得 ，這使她的損失可以得到補償。無論如何，父母最終的責任乃是使孩子適合服事人，為此而讓他們獨立。如果操縱支配他們，便會妨礙他們的發展，就像剝奪他們及社會一般。 《每日研經叢書》


撒母耳記上

撒母耳記上第二章

哈拿之歌（二1-10）

哈拿之歌是一首希伯來的詩歌，與詩篇很相似。許多近代聖經譯本將它編排成為詩體，對我們很有幫助。希伯來詩歌有兩個特色，在翻譯上可以看見。第一個特色是所謂『平行體』（parallelism），差不多每一行都有『平行』的成分。換句說話，第二行回應第一行，更加強調第一行的意思。通常第二行會用不同的話講到同一件事（第六節是一個好例子）；有時它會是對比（第四節是這種的例子）；有時候，這些平行又會在半行中找得到（6節）；有時又可能不只兩次平行（2節）。希伯來詩歌體的另一個特色，就是經常使用暗喻（metaphors）及修辭法（figurative speech），若單從它們字面的意思入手是很錯誤的。在這詩歌裡的地的柱子（8節），當然不是字面的意思；又如不育的婦人生七個兒子（5節），也是一樣。很多時候，這兩種特色一起出現在希伯來詩體中，便好象產生一種黑白照片的效果，故單從字面入手會不正確及誤解它的原意。事實上，一個不能生育的婦人怎能生下七個孩子，也不會每個大家庭的母親反倒衰微（5節），這裡主要的意思是指上帝可以高舉謙卑人，和令驕傲的羞愧。

哈拿之歌仔細回憶第一章中的兩件事，就是她競爭的對手和她的不育，以及上帝可以解決這些難題的事實。撒母耳的出生，不單對哈拿，也是對國家的祝福，故哈拿之歌可稱為『國家狂歡』之歌。真正的敵人（1節）乃是非利士人，我們在第四章初次看見他們；他們的傲慢可從歌利亞的挑戰看見（十七8，10，43-45），但無論如何，撒母耳的出生豫報他們的必敗，及將在以色列開始一個強大的王國。這個盼望是肯定的，因為這位應許的上帝， 不是一小撮本地百姓的神，而是有能力統管宇宙的上帝， 乃掌管生命和死亡之主（6節）及創造者（8節）。故此那些信靠 的人，無論現在怎樣軟弱、孤獨和缺乏，都會有光明及歡樂的未來。

哈拿之歌還有另一個層面，非利士人當然已消失在歷史上有好幾百年；但這首歌也帶給那些因最后亞述及巴比倫的入侵而受苦的以色列人希望，這些國家終必滅亡。新約聖經更加關注我們屬靈的仇敵，最后的得勝不是一國家勝過另一個，乃是公義勝過罪惡，上帝勝過魔鬼的勢力（參弗六10-17）。在這場斗爭中，誰站在正義一方，不是偶然的出生問題，而是經過選擇和下決心的。哈拿之歌正配合這種解釋，信實的人（faithful，譯者注︰中文和合本作聖民）與惡人（9節）有很強烈的對比，更同時描繪上帝衡量所有人的行動（3節）。

這首詩歌的主角是上帝自己，這段經文詳細地勾劃出以色列充足的信心，有人說這首詩最重要和最突出的是第二節，這節聖經提及有關上帝的三方面︰

（一） 是聖的。希伯來文聖潔（qadosh）不是容易翻譯的字，它主要意思是與『玷染』相反；換句話說，這個詞強烈地區別兩類生活模式。上帝與玷污不潔的事毫不相干，特別因 的兩種屬性， 的能力和完全的道德，是與所有的人和事物都有區別的，使敬拜 的人對 畏懼，表達尊敬和奉獻。

（二） 是無可比的。在一個有許多男女神只的環境宣告上帝與他們是不同的，是值尊敬的。尤其是以色列起初只是一個細小軟弱的國家，根本沒有想到會成為一個團結強盛的國家（在大 領導下），故她感恩地宣稱她的上帝的能力是無可匹敵的，這是比承認只有一位上帝存在更進一步。今天我們的環境非常不同，無神論比多神論更加威脅基督徒；雖然如此，仍然值得記念──而且時常宣稱──我們上帝的能力是無可比的，科學、經濟、星座或命運，一切的力量，在 至高無上的統治下，都變為不重要了。

（三） 是值得信靠的。盤石常常是上帝的暗喻，表示 是百姓的堅固不動搖的避難所。 的能力不是一些盲目的、無固定性的力量； 的行為的目的，雖然時常奧秘難明，但 總是為 的百姓以色列最終的好處設想。過往上帝在困難時永不失信地幫助之經歷，給以色列及 的詩人在展望未來時充滿堅定信心。

以利的兒子（二11-26）

這一幕仍然在示羅，只是偶然提及拉瑪；現在舞台的中心是以利和他的家庭，撒母耳父母則退居幕后。說聖經故事者很細心和技巧地讓我們看見這兩個家庭，特別是他們的兒子，有很鮮明的對比。撒母耳的家庭雖卑微，但 很快樂，團結和虔誠──有一個值得驕傲的兒子撒母耳。另一方面，以利的兩個兒子，不單不順從父親，而且造成公開的羞丑，他們有兩方面的罪行，引致他們及祭司的職事聲名狼籍︰

（一）貪婪\cs8（12-17節）。這段經文的背景是以色列人通常的祭祀，敬拜者帶到聖所的牲畜是可吃用的，一部分的祭物是特意留給事奉的祭司。事實上以利的兒子『改革』了以前的傳統，他們按照自己的興趣，豫先揀選那些祭肉。在農業社會，肉類乃奢侈品，他們靠這些牲畜來耕種。故此，他們的傲慢如貪婪一般厲害。

（二）淫亂（22節）。這種罪很明顯不用解釋。事實上迦南人的廟宇裡有許多廟妓，以利的兒子可能引進偶像以及這些不道德的行為來到示羅。迦南人（即早在以色列入住前，在巴勒斯坦的原居民）仍然保留不少的丘壇來進行宗教儀式，而且更有廟妓，他們認為人的繁殖與土地的繁殖是彼此相關的。無論如何，以利兒子罪惡昭彰的行為造成丑聞。

要記得以利不只是示羅的主要祭司，在以色列最重要的聖所服事；他也在政治方面有相當重要的地位，是以色列的一位領袖（『士師』，參四18），可惜他不能管教自己的兒女﹗在以色列中存在 領袖的危機，年老的以利已經不適合再治理，他們的兒子在道德方面很明顯也不適合治理。當時撒母耳在示羅長大，得到許多前來敬拜的以色列人的愛戴（26節）。然而，比百姓的贊同更加重要要乃是上帝的決定， 喜悅撒母耳，也決定以利的兒子一定要死；廿五節不是說他們不能改變自己的思想和行為，乃是他們這樣做攔阻上帝成就將來的計畫。他們的父親警告他們罪無可赦︰他們的責任乃是為人代求，而其他人卻無法為他們向上帝代求──他們是高位的祭司，卻故意藐視上帝。

在這卷有關領袖的書，以利的兒子是一個實物教材，作為不適合做國家領導的主要例子。當時，傲慢自大和自我尋求乃社會上那些有權力的人的試探，雖然以色列沒有太多政製方面的保護，但他們有一位上帝指引他們的前途。

一篇豫言信息（二27-36）

以利對他兒子無效的管教，隨即帶來一位先知的責備。神人不像先知那樣屬于專有名詞；百姓統稱在他們中間那些有特殊的超自然關系的人們為神人。我們一般認為先知純粹是舊約的一種現象，其實是我們限製他們在日后的活動；我們趨向于一種觀點，以為他們是豫言未來的作家。其實他們在古代世界是一個很普遍的現象，許多世紀以來，他們主要的工作是說話，而不是文字。聖經也提及其他宗教的先知（例如王上十八19），並論及先知在新約時代的活動（例如徒廿一7-14）。他們的活動各有不同，但這章聖經中不知名的先知是所謂舊約的『寫作先知』的典型例子，他豫言未來的事情，也責備罪惡及宣布懲罰。

作者詳細描述他說的話，目的是進一步讓讀者知道，撒母耳記的歷史事跡不是偶然的，乃是完全由上帝所計畫的。以利擁有一個尊貴和冗長的家族（正如27節所承認的），他的家族的衰落，一定令當時的以色列人損失慘重，尤其是緊隨而來的被一個外邦敵國非利士人侵略和占領。這裡帶給在巴比倫被放逐的讀者一個功課，他們正在十分灰心地生活 ；他們喪失王朝（大 的后裔）帶給他們接近四個世紀穩定的領導。應用這幾節聖經的教訓，讓虔誠的讀者看見，同一位的上帝能豫見及豫定臨到他們的政治局勢的重要改變──透過幾位先知的信息豫言出來。

對以利的譴責，指出他與兩個兒子的罪行有關。作為一個家族他們曾被尊敬數個世紀（27節的祖先一定指亞倫或利未），但是現在他們充滿貪婪和自我尋求，故此上帝棄絕那些棄絕 的家庭。以色列人若要看見繁榮的時候來到（給讀者的盼望），那些背叛 的人將要遭受困難，甚至死亡（31-33節）。以利的兩個兒子、何弗尼和非尼哈必會死亡，祭司的職分也傳給更合適的人選；這裡的豫言超過撒母耳而至撒督（參撒下八17），這個家族執掌耶路撒冷的大祭司職分達八個世紀之久。這章的最后一節指出，以利的家庭不會一起消滅，但必變成為輔助者，淪為二等祭司。

這一段教導我們，在以利的家庭衰落和選人取代他之中，上帝在工作。我們不要忽視祭司在以色列人眼中的重要性。今日西方人時常認為神職人員是無用的旁觀者，不能影響任何政治現實；但相反地，近代伊朗的歷史，顯示在許多較不世俗的國家和社會，宗教領袖會產生巨大的影響。如果他們失去了這個大祭司家庭，而沒有任何代替的話，以色列會受極大的損失和道德方面的影響。

同時，這裡也提醒讀者，上帝不會，只是一時的念頭，而興起一個家庭和貶低一個家庭。如果上帝的決定有時奧秘， 行動的則不奧秘，三十節清楚指出這個管治的原則︰尊重我的，我必看重他；藐視我的，他必被藐視。有關這節聖經，何頓（Stuart Holden）曾這樣寫︰『尊敬上帝不一定要為 作偉大的事，而是心裡不斷以 的決定為依歸，用 的標準衡量每一件事的價值，竭力貢獻生命的每一分力量，來榮耀 的名。』 《每日研經叢書》

【撒上二32】「你必看見我居所的敗落。」意思就是說神要離開會幕了。


撒母耳記上

撒母耳記上第三章

撒母耳成為先知（三1-21）

在第三章撒母耳渡過孩童長大成人。他直到現在才出現似乎頗為被動，一直居于幕后；但在第三章結束，他儼然成為全國知名的人物。（但和別是巴是以色列境內最北和最南的城市；參看下圖）這種發展基本上不是他個性的力量，而是他經驗被呼召作先知這個事實。他被推荐作祭司的工作，執行聖所的禮儀，奉獻祭牲，輔導敬拜者，照管聖約柜（在3節提及；詳見第五章的描述）。稍后數年，我便知道他真的執行一些祭司的職務，而且是最早和最重要的先知。

先知也是一種宗教的功能，可能與聖所有些聯系，好象撒母耳起初一樣。但他與祭司有一個重要不同的地方，他主要的工作是傳達上帝的話語，透過異象、異夢、超自然的經驗等各種方法，啟示給他。通常，祭司之所以成為祭司，是因為他們生于祭司的家庭；但是成為先知，卻必須有這職事的個人蒙召經驗。跟 ，這章聖經講到撒母耳蒙召的故事︰他重複聽到上帝的聲音（故此必不會錯），而且很清楚這是上帝的異象（10節）。以利也可為撒母耳聽到上帝的呼召作証，所以這個呼召的真實性和可靠性，是無疑的。其他先知的蒙召也都很重要（看賽六章；耶一章），但撒母耳的蒙召更為重要，因為他不單要忠告和引導個別的以色列人，而要在一個充滿試探的歷史轉變時期，成為整個國家的領袖。相比之下，在第二章的隱名先知，只是上帝的代言人，他沒有職責，只是傳達信息；但撒母耳卻是上帝指派的國家領袖和 的代言人。

這位新任先知的第一篇信息與以利有關，不單証實二章廿七節至卅六節的預言，而且更清楚指出應驗的時候已經來到。以利是個有尊榮和解了職，很可憐的人，在這章聖經開始突出他的年紀和衰弱，他道德方面的軟弱，無力處理他的兒子，在十三節重複提及。他曾經嘗試，但卻缺少作以色列領袖的條件，現在應移交給別人承擔。在那些政治變動不定的日子中，國家領袖的老化本身是一個問題，這也是撒母耳年老時的一個問題（參看八1-5）。時間無情地過去，最終總算帶來最光輝的領導榜樣。上帝顯明對以色列愛護備至，在以利臨死前， 已經為她準備一位全國認識的更佳領袖人選，就是撒母耳。他特在未來黑暗的日子中，給國家帶來穩定、安慰和保証；特別是，他很有才干，也是先知，在任何環境裡，能夠將上帝的旨意、希望和訓誨向同胞顯明出來。

今天的政治領袖，當然沒有賜下擔當先知的角色──我們可能盼望他們會如此﹗但普通的基督徒不應再倚賴祭司和先知；因為上帝的靈和基督的心思已經住在最平凡和最卑微的基督徒裡面。 《每日研經叢書》

【撒上三1~4】這裡給我們看見，神殿內柜前的燈雖然還沒有熄滅，會幕的外表雖然還是與以前一樣，但是神的同在快要離開了。這時，神不呼喚以利，卻呼喚撒母耳；神不是把話告訴以利，而是把話告訴撒母耳。


撒母耳記上

撒母耳記上第四章

〔撒上四10~11〕人在危險的時候，想方法來利用約柜，可是結果連約柜也被擄去。他們想︰『若是約柜在我們中間，神必定幫助我們，因為神必定不忍放棄約柜的。』可是神沒有這樣作， 卻使他們打敗，讓約柜被擄。這是多么嚴肅的事﹗如果有人以為他多說幾句『我有神』『我奉主的名』這樣的話，就必定會得勝了，那是和以色列人犯同樣的錯誤。屬靈的東西，基督的名字，是永遠不能被肉體利用的。

一場災難性的敗仗（四1-11）

這一幕由在示羅的和平聖所，轉移到在亞弗的戰場︰這裡將以色列人生活的世界突出顯明出來。非利士人雖小，但卻有組織，充滿活力和野心，它的地界位于巴勒斯坦西南部平原，他們原來由希臘海島遷徙過來，是較有經驗和較佳裝備的軍兵，善于爭戰。然而以色列人只是耕種畜牧的農民。他們在巴勒斯坦鞏固他們的地位約一百五十年后，決定占據山地內陸，那裡大部分住有以色列人。亞弗位于平原邊緣，故此很清楚地看見以色列的軍隊，是由他們的農場及小塊土地草率地組成，設法阻擋非利士人的入侵（看下圖），然而非利士人只是贏得初步勝利。

以色列人的領袖，即各支派的長老，聚集商議，極需尋找方法。他們沒有將這次戰敗歸咎于無軍事經驗或不足的設備，或者差劣的軍事領導；他們以為失敗的原因不是軍事方面，而乃是宗教方面，這裡可衡量他們的信心，不相信非利士人的神只在這場戰爭中得勝。另一方面，他們確實相信可以得到上帝的喜悅及得勝，只要用機械的方法︰如果他們將上帝同在的古老象征，即約柜抬到戰場上，上帝一定會讓他們得勝。就是在今天，宗教與巫術的界限也很容易混淆。

有趣的是我們發現非利士人知道以色列的上帝的名聲，當約柜由以利的兩個兒子從示羅抬到時，他們很困窘，但卻刺激他們更加努力和勇敢。

第二次的爭戰，使以色列人損失更慘重，隨 約柜侍從的死亡，最慘痛的乃是約柜被擄去。于是以色列很快便學會這個功課，上帝的手臂不能被扭曲︰約柜只不過象征，不可以當作偶像來敬拜，或者當作魔術棒（下一章有更詳細的敘述）。

災難──無論是國家、團體或個人的──都是生活的一部分。我們不能很有規律地知道它在上帝的計畫裡有甚么地位；即使我們知道，也不能減少因損失而帶來的肉身的苦楚和悲傷。然而，基督徒必須越過現在而遠眺未來；在那裡會有最終的解釋。今天我們習慣于科學性的因果原則；換句話說，就是用昨天解釋今天。但在基督徒的經驗中，明天才是今天的最好解釋。正如約翰︰希克（John Hick）曾說︰『如果有善與惡相互影響的最后解決方法，任何棄惡就善的決定，一定是在越過世界和死亡之外才能找得到的。』對基督徒而言，肯定『最好的尚未來到』。

戰役之后（四12-22）

這個故事生動地講到慘敗的消息，怎樣由戰場帶到離亞弗東部約三十公哩的示羅。賽跑者常帶來緊急的消息，這個人采用很明顯的哀慟標記，使每一個見到的人，馬上知道他的消息的大意。然而，以利已經不能看見，而事實上聖所距離示羅城有些距離，所以那傳達者要親自將消息帶給他。

結果年高的以利聽到三重悲劇的壞消息。他兩個兒子的死亡雖曾豫言，但仍然帶給他悲痛；以色列的災難性戰敗必然壓碎他的心靈；但惟獨失去約柜的消息，令他最傷心，也直接引致他的死亡。這樣非利士人的勝利，結束了以色列的一個以利已經領導很久的時代（18節）；注意在舊約士師這個字常指政治領導，而不是律法治理。故此以色列因 以利的死帶來第四個悲劇──領袖的危機不斷加深，出現一時的政治真空時期，然而讀者知道撒母耳正在那裡，上帝準備使用他填補這個缺口。

非尼哈的妻子沒有甚么政治地位；我們甚至不知道她的名字。同樣，她臨死時所生的兒子，也不會成為偉大人物；我們以后再沒有聽到他的名字。但這個生動的故事清楚指出給孩子起名的原因，以迦博可說是這時的形勢最好的注釋。以色列的婦女有時會或多或少根據孩子出生的環境，為她們的孩子命名，最著名的例子莫如『以馬內利』（參賽七14-16）。以迦博就是這樣的名字，雖然它確實的意思，不能十分肯定，很可能指『不榮耀』；但更可能表達一個問題︰『榮耀在那裡？』在上述的個案中，上帝所豫備的領袖，甚至上帝同在的象征，已離開以色列，以迦博這個名字，發出絕望的聲音，字面上的答案是約柜被擄到非利士人之地，正如第五章所描述的；但這個名字對這位垂死的婦人，更加重要和具豫言性，乃是現在擄去的不單是一個木頭柜，不單是宗教紀念品或者國家的徽章，而是上帝的榮耀的象征。

榮耀（希伯來文kabod）這個名詞，是我們在聖經中常見的，但卻不容易意譯它；它的用法不限于神性，它也可以表達猶如一位偉大君主的被尊敬、具威嚴或光輝。當與約柜有所關連時kabod表示上帝那看不見的同在、令人敬畏的光輝，以迦博的母親無疑要表達上帝同在的可畏，正如她所想，已隨約柜離開以色列了。但是上帝的榮耀不是單在聖所表現出來，乃是 在歷史的特別作為上，好象在紅海， 施神跡拯救出以色列人（出十四17）。『榮耀在那裡？』這個問題；很快以色列人和非利士人便得到答案，在非利士境內環繞約柜發生的事上，在拯救以色列人永遠脫離非利士人的手，這些事約在廿五年后才逐漸出現。

同樣在新約聖經，榮耀這個字可用于上帝拯救 的百姓，即為他們豫備救恩，藉 基督的工作而達成。事實上，耶穌也讓人看見和觸摸到上帝活生生的同在和能力；正如約翰福音一章十四節說︰『道成了肉身……我們也見過他的榮耀（譯者注︰中文和合本作榮光），正是父獨生子的榮耀。』對基督徒來說，榮耀與『天堂』的意思很接近，這是將來的盼望，也藉 耶穌基督與上帝有活潑的體驗。 《每日研經叢書》


撒母耳記上

撒母耳記上第五章

〔撒上五和六章〕撒上五章和六章的故事告訴我們，約柜會保護自己。

約柜及其影響（五1-12）

（一）

在第四章，約柜被以色列及非利士人當作一個具潛力的象征，表面上它好象很被動，甚至像是無用處。但這件聖物突然在第五章發揮其潛力，事實上成為第五章和第六章舞台的中心。故此，現在應該是思想這件東西是甚么，並它對以色列意味 甚么的時候了。

約柜的形狀像箱子或柜子（正如其名），它基本上是一件容器，內裡有兩塊法版，其上寫 字，參見申命記十章一至五節，它是輪流安放在每一個以色列聖所的最內層，包括示羅及后來的耶路撒冷。故此，不必希奇以色列人認為它是上帝同在的象征，這位上帝就是他們所敬拜的耶威，Yahweh（英文聖經時常譯作Lord，中文和合本譯作耶和華）。以色列人不像他們的鄰邦，不可製造任何的偶像或代表上帝的象征。有關約柜的一種觀念，它是耶和華的寶座；有兩個金的 遮掩這約柜（參看出廿五章的描述）， 面對面像是上帝的神性侍從。

以色列人在埃及和應許之地之間漂流的一段長時期，約柜是活動的，與他們一起旅行；並且每當遭遇敵人或受攔阻的時候，它都扮演一個特別的角色（看民十33-36）。因此在早期，約柜給予以色列人的印象是一種可見和有形的重心，生動地見証上帝的同在和保護。沒有其他國家可以分享它，故此它是以色列民旅的象征，當以色列各支派在士師時期不太團結時，它也帶給以色列某種程度的團結。

然而，在撒母耳時期有一個真正的危機，約柜也許取代耶和華成為以色列人所敬拜的對象。它被非利士人擄去，反而對以色列人有一種有益的思想，雖然約柜已失去了，但上帝的同在和能力仍然存在。另一方面，上帝不會丟棄這約柜，任由擺布。

（二）

通常得勝者會將擄走的紀念品，宗教性的或其他，放在自己的神廟內。故此約柜也被安放在非利士最重要的神廟內，奉獻給其本地之神大袞，它是五谷及土地肥沃之神。古人普通相信每一位神都有他（她）所影響的范圍──城市、國家、天空、太陽等等。在大袞廟內，肯定大袞的統治至高無上……。但只是耶和華同在的象征，已足夠首先將大袞推倒，繼而將它打破。以色列的上帝乃至高無上，甚至在非利士境內及他們信仰的中心。以色列是一個軟弱和較分散的民族；但她們的上帝是全能的，逐漸受人意識到。第五節提及一些相當古老的迷信習俗；但對聖經作者而言，非利士的這種習俗仍然存在的話（編按︰指不踏大袞廟的門檻），這習俗乃大袞軟弱的永久記錄，事實上，這些習俗已經消失很久了，但以色列的上帝，今日仍然在世界每一處地方受尊崇敬拜。

（三）

非利士人有五個主要城市，在這一段中，我們看到約柜怎樣停留在當中的三處地方── 亞實突、迦特和以革倫──三處都受災禍打擊。在地中海地區，嚴重的傳染病是很常見的事，這種病肯定是由海路而來（亞實突是個港口），提及老鼠及瘤瘡（譯者注︰中文和合譯本作痔瘡）很可能是淋巴腺鼠疫，這種疫病由嚙齒動物傳染，而明顯的腫脹是獨特的病征。聖經作者不想知道也不關心疫病的成因，他的主要的興趣是神學方面，他看見這種傳染病乃是耶和華能力的清楚証據，因 約柜的臨在，非利士人被製服了。那些戰勝以色列的軍隊，他們被以色列的上帝打敗以致十分驚慌（9，11節）。事實上非利士人也贊同作者的觀點︰引來這些麻煩的惟一原因是宗教方面的。

如果這個觀念引致數世紀醫學和科學上的阻礙，這是很遺憾的事；但如果我們的時代，以科學知識取代上帝不可見的能力的話，那么我們並不勝過我們的祖宗。相反，我們的罪過不是可原諒的\cs9無知，乃是有意忽視上帝在世事上的能力、控製和旨意。 《每日研經叢書》


撒母耳記上

撒母耳記上第六章

〔撒上六19~21〕不錯，基督的同在是有福的，但是，人也必須聖潔才可以。伯示麥人擅觀神的約柜，沒有虔誠敬畏神的心，所以神擊殺他們。他們因被擊打就不要約柜。他們不對付他們所以遭擊打的原因，他們反而不要主的同在，這是多么可憐的事﹗我們是像伯示麥人懼怕主的同在呢？我們還是基列耶琳人歡迎主的同在(撒上七1~2)？

非利士人的屈服（六1-9）

對非利士人來說，起初只當約柜是戰利品；但現在反而覺得它是負累，如果不解決，便很危險，然而他們甚至不知道怎樣挪走它。這裡描述的非利士人很值得同情︰他們深感困難和焦慮，但卻不能征詢以色列的上帝，或者以色列人的祭司和先知的意見。他們采取的步驟非常合理和有次序，並且顯示相當的謙卑。由于他們對真神的無知，所以他們又尋求巫術和巫師。第四節提及的黃金製品的目的可稱為『求同情的巫術』（sympathetic magic），他們盼望及相信那些金老鼠和金痔瘡，當被帶離非利士強界后，也同時消滅那些真正的老鼠和痔瘡。聖經作者沒有否認及嘲笑他們的信仰，相反上帝悅納他們這樣做。最重要的乃是真誠地尋求和順服上帝的旨意；上帝不會因人的軟弱和愚拙而定罪，人類始終是上帝的創造物。

這段經文並不含有合宜宣教的語調，同時，當這些外邦拜偶像者好象人對真正的上帝有所認識和回應，需要『救恩』的時候，讓我們注意以宣教加以回應。正如使徒保羅這樣問道︰『沒有傳道的，怎樣聽見呢？』（羅十14）今天人類最大的需要仍然是上帝的知識、引導和救恩。

在當時的歷史背景下，這段經文強調以下事實︰以色列強盛的敵人自愿將約柜送回，以色列並沒有使用龐大的軍事力量去得回它。這是一個盼望和鼓勵的信息，給在主前六世紀被擄到巴比倫的猶太人，他們已失去聖殿和重要的聖物，但上帝仍然掌權 ，故此在適當的時候，波斯人將準許他們重建聖殿及歸還部分的財物。

然而，信心必須依靠上帝，而不 眼在任何神秘聖物和律例上，無論它多么具傳統或珍貴。毫無疑問，那些在敵視基督教的社會中因信仰受逼迫的基督徒，已經學會這個功課──不然的話他們將失去信心。基督徒的信心最終的依靠，非聖經、聖物或神職人員，這些不是絕對必須的。這就是為甚么耶穌避開有關正確敬拜地方的問題（約四19-24）。上帝的恩典讓我們擁有許多 同在和介入我們的生活記號，這些都是 的恩賜，我們要為此而感謝 ，但千萬不可將這一切變成拐杖和偶像。

約柜的回歸（六10-七2）

非利士人很高興挪去約柜，而以色列人也很高興物歸原主︰但情形遠為複雜得多。非利士人現在再次暫時退回幕后；但作者讓我們看見，神聖的約柜在以色列人手中，猶如在非利士人手中一樣具有強大的力量。上帝的力量不是可以讓以色列人限製在盒子內，也不可以被限製在教會、禮拜堂和會所裡，他們會愛護但卻不是經常如此。

在伯示麥的災難（六19）很明顯完全出乎居住在那裡的以色列人意愿之外；他們曾經假設處理約柜時要小心及虔誠，正如非利士人開始有傳染病那樣。例如，他們確實知道只有利未人才可以運送，只有聖職人士才可處理聖物。今天我們可以將七十個人的死亡，歸咎于同一種傳染病蹂躪在非利士人的鄰近地區，然而以色列的虔誠人，雖然對病菌和細菌一無所知，但卻清楚知道上帝是掌管生命和死亡的奧秘。

所給的解釋是事情發生后的注釋，可能有些居民對約柜好奇而引致犯罪，但是從希伯來文無法知道究竟他們是如標準修正本所記的偷看，或是凝視它。另一個解釋于古代希臘文譯本（即七十士譯本），很多近代學者把它視為原文，正如新英文聖經所譯︰『當他們歡迎耶和華的約柜時，耶哥尼雅（Jeconiah）的兒子們沒有與伯示麥其余的人歡呼， 就擊殺他們中間的七十人。』無論接納那一種說法，我們都覺得懲罰比過失為重，但這段經文要強調上帝的能力，並且警告以后的以色列人，不可藐視 。

無論如何，暫時安放在基列耶琳，進一步接近耶路撒冷了，但仍有一段距離（參撒下六章）。可能非利士人雖喜歡運走約柜，但卻拒絕把它送到任何一個以色列主要的聖所。若是如此，以色列的悲哀（七2）更加容易明白了。此外，以色列仍然受兩次戰敗所影響。非利士人由于戰勝，使他們可以入侵以色列境內。約柜歸還他們，只是暫時使他們喜樂，但非利士人的統治，卻仍然沒有減少。雖然如此，約柜回到以色列地，是一個盼望和應許的記號，『榮耀』已回到以色列（四22）；而以色列人得到肯定，上帝不會一直不行動。上帝的同在永遠是個盼望的記號，無論環境如何黑暗。 《每日研經叢書》


撒母耳記上

撒母耳記上第七章

撒母耳的領導（七3-17）

雖然撒母耳的事跡占了差不多撒母耳記一半的篇幅，只有這章聖經總括他在以色列中的角色；前幾章提及他的背景和早期生活，以后幾章集中于他與掃羅的關系，他怎樣將以色列的領導權交給掃羅。在這短短的一章，很明顯看見撒母耳有一段長的時間，是這個地方最重要的政治人物。他首先是位先知（3節上）；他也執行一些祭司的任務（9節上）；各種士師的職責（15節下）。在第六節審判以色列人指他有政治領導權，他設立首都在米斯巴，因 這個發展，刺激非利士人的入侵，因為他們決定成為這地區的統治力量。

這一章提供的圖畫，描繪了撒母耳斥責拜偶像，以色列悔改，和非利士人至終被打敗，上帝的能力比以色列的軍隊更強大。以色列的成功一個要點，乃是重新計算；這次成功與較早時在以便以謝的失敗剛好相反（參看第四章），他給它的名字新的意義，字面上作『幫助之石』。毫無疑問，這次勝利主要的乃是由于撒母耳的領導，但我們知道他並非軍人，故在十三節以下我們看見一幅平安和穩定的圖畫，用于平衡以后的經文指出非利士人仍然對這個山地國家發生影響︰例如，十三章廿三節記載非利士軍隊在密抹出現。其實主要原因，乃是以色列缺乏信賴撒母耳和他所事奉的上帝。以色列人的不安是很自然和可以理解的，因她受到非利士人的威脅和侵犯，尤其是撒母耳不能提供軍事技術；但是這樣更表示上帝對他們的保護。以便以謝的勝利，乃是一種神跡（10節）；神跡乃是不可豫測、不可計畫或命令。至少以色列人這樣想︰並且我們若誠實自問，我們的反應會不同嗎？然而信靠上帝需要時常不動搖地依賴 提供的關懷。

這裡簡單地描繪撒母耳，卻使我們一瞥一位理想的統治者。他是由上帝豫備及訓練；他顯示自己能夠明白百姓的心意，也能夠有效地指導他們；他的話和行動非常明確果斷，並且完全與上帝接近。他維護公平不是純粹偶然的。但這樣的領袖事實上卻被以色列棄絕，正如第八章將要出現的。政治局勢不穩反映不足夠或者壓製的領導；它也顯出人性中最致命的缺陷，這種動蕩不安出現在任何人類的團體，包括地方教會在內。 《每日研經叢書》


撒母耳記上

撒母耳記上第八章

要求一個王（八1-5）

可能在別是巴（1節以下）──一個邊境城市，在那裡所發生的事對以色列不算十分重要──但卻是反叛撒母耳領導的借口。各支派長老組成以色列的政治基礎，所以他們的意見不能忽視或者不理會。他們要求立一位君王。

在君主製度尚屬罕見和許多人以為這是不切時宜的世界裡，要對這種政體有客觀的認識絕非容易。但對以色列當時的世界，王權是很普遍的事──正如長老們所意識到的。在距離他們不遠的西南方，那裡已有一個強盛及著名的帝國埃及︰對以色列人而言甚至更熟悉迦南諸小國，她們的城邦分布在巴勒斯坦內。在大 占領使它們成為以色列一部分之前，耶路撒冷可能是其中一個王國（撒下五章）。君主政體這種製度，主要的優點乃穩定和集權化。穩定來自君王成為社會的領袖，他成為核心及民族的思想。尤其是王位繼承的原則，君王年老及逝世時仍然保証這種延續；中央集權化帶來效率、力量，以及共同解決困難的好處。

相對來說，直到目前為止以色列的歷史似乎不大團結，各支派各行其事，結果帶來軟弱；至于領導權方面，從來沒有真正的延續。『士師們』的出現只是偶然，並且不可豫計──無論如何，從長老的觀點看來是如此。在許多方面看來，君主政體很合理；但是這種要求完全沒有考慮上帝在內。士師記教訓我們，以色列的軟弱，主要是敬拜偶像，故此被上帝懲罰。以色列的力量乃是上帝給 百姓的禮物，長老們盼望逃避這些歷史教訓，想使用政治方法作簡單的代替，結果歷史証實他們是錯誤的。

從來沒有一個國家發現一些神奇的政體方程式，可以解決每一個社會或政治的問題；但一個民族最重要是尊敬和順從上帝，得到內在的穩定和寧靜，使我們可以用勇氣和同情，面對普遍性和永恆的問題，並且帶來相當程度的成功。

這原則同樣可以應用在較細小的人 中。不同的教會和宗派，發展她的一系列的管理體系，但卻無一是完全的，因為人類本身是這樣不完全。但當一間教會認識上帝是真正的統治者，其會眾便會更昌盛。

君主政權的內容（八6-22）

長老們要求設立一個王；至少這是比較健康的開始，好過士師記第九章的例子，一位軍事冒險家嘗試為自己奪權，並且成為君王一段時期，極大地造成百姓互相攻擊。長老們很滿意撒母耳去尋找合適的人選，使他成為以色列的第一位君王。我們發現撒母耳在上帝的指引下，答應他們的愿望。然而，這裡強調以色列人透過他們的長老，不單棄絕撒母耳，也是棄絕上帝自己。這章聖經的爭論點似乎是︰上帝準許他們求的王，是有懲罰他們的意義──配合罪過的懲罰﹗王權統治事實上是有利有弊的，在這章聖經裡讓讀者看見君主政體的兩種對比的觀點。

（一）長老們較關注君主政體的功能──一個王可以領導軍事組織、統籌和提高效率（20節）。他們以為王會為他們在每次戰爭中贏得勝利，這種想法實在很幼稚，但無疑他們確需要一隊常備及固定的軍事人員。事實上以色列人的數目遠遠超過非利士人，如果提供足夠的武器、訓練和管理給他們，他們必定可以打敗這個主要敵人──不再需要呼求上帝特別的幫助。為了達到期望的目標，長老們愿意接受因王權可能帶來的壞處。他們以為開始只是放棄一些他們的政治權力和影響力，但卻認為這種犧牲是值得的。

（二）相反地，撒母耳卻關注政體的內在本質──一個王會給予一些利益，但不可否認也會取去一些。取去乃十一至十八節的鑰字，這是因王權而帶來的。事實上要求軍隊會帶來征兵和納稅，除了這些不能避免的代價外，君王喜愛奢華宴樂，故此最壞的后果是百姓要被強逼作苦工，正如十七節中的奴隸。這種製度后來成為所羅門王之后，以色列國分裂的主要原因。

可能撒母耳記敘述的君主政體，對像所羅門王，會使人覺得聖經作者有所夸大︰但在另一方面，有足夠証據顯示這種敘述，正 合撒母耳時代在以色列境外的君主及國王的情況。無論如何，這章聖經清楚看見以色列人選擇君主政體製度乃是他們的自由意志，如果君王証實是利弊參半的祝福，以色列永遠不能埋怨上帝將它賜給她。雖然她作出這種罪惡的抉擇，然而上帝仍然顯出 的恩典，賜給以色列一位偉大的王（大 ），和最終的彌賽亞的理想︰參撒母耳記下七章一至十七節的注釋──拿單的豫言{\LinkToBook:TopicID=175,Name=拿單的豫言（七1-17）}。

長老們的要求其中在聖經作者的眼中看來最壞的地方，乃是他們盼望像列國一樣（20節）。古時的以色列，當然現代的基督徒也一樣，都是人，對那些與別人不同的地方，都會有一種自然抗拒。上帝也不是盼望 的百姓完全與人不同； 創造的每一個人都是一樣有血有肉。但對 的百姓 會賜下特別的恩典和較高的標準，當他們沒有較好的理由而像其他人一樣拒絕這一切恩典時，這是個悲劇。耶穌在登山寶訓中，可能是回應撒母耳時代的長老們， 說︰『你們要先追求上帝主權的實現，遵行 的旨意， 就會把這一切都供給你們。』（太六33，現代中文譯本Good News Bible） 《每日研經叢書》


撒母耳記上

撒母耳記上第九章

掃羅的出現（九1-14）

以色列第一位王，不是大 卻是掃羅，現在介紹給讀者認識。最早的讀者也像我們一樣，完全相信熟悉掃羅乃第一位統治以色列的王；所以這個故事對讀者並不稀奇，而是強調發生的事令掃羅很驚奇。有一連串的機會他可以與撒母耳面對面︰但古代及現代的讀者，皆必須明白，上帝在那些最小處境中治理 。掃羅所關心的乃是迷失的驢，他去尋訪撒母耳惟一的原因，乃是先知具有神奇的能力，能夠『看見』其他人所不能夠看見的（注意9節提及先知的舊名）。

表面上，這故事將偉大的先知，看作好象只是一些本地、不大著名的人物，這裡的敘述其實有一個戲劇性的理由；敘述者使用這種戲劇手法，強調掃羅及其仆人不認識撒母耳。在另一方面，掃羅尋找驢子卻找到一個王國；在另一方面，撒母耳正在尋找一位合適的王，卻找到一個沒有政治意識的年青人。這就是意義所在。

很值得注意的是，雖然在第八章曾對王權的黑暗面進行分析，也不管稍后掃羅具有顯著的缺點，但這章聖經介紹他光明的一面，開始時突出他的高大身材和給人的印象（在當時這是很重要的事）。他是個很好的人，他后來的成就，顯示他在各方面是個能干的人。有關他的背景的一件有趣的事，是他的支派是便雅憫（1節）；這個細小的支派從未想到會管轄其他較大的支派，它的位置（看下圖）是在兩個強大敵對的支派，以法蓮和猶大的緩 地帶。這樣，一位便雅憫的王，可以期望減輕沖突，並且協助以色列對抗非利士人。每件事看來很美好；掃羅會成為以色列理想的王，這個時候沒有任何事情可以阻止他達成真正的成就。不是其他，乃是錯誤；『不在乎我們的星座，乃在乎我們自己』，正如莎士比亞劇中卡斯亞（Cassius）對布提斯（Brutus）所說的。

這是值得停下來思想我們這個時代怎樣期望新的政治領袖。肯定我們會衡量他的志向和驅動力；証實他的知識能力及領導的品質；最少有一定程度的政治經驗。掃羅一點都沒有表現這些特征（以后的事可以証明），但他也有某些才干，最重要的事乃他是上帝所使用的人，抱負、自信和經驗，可能促使一個人不聽從上帝的引導。

先知與君王（九15-27）

在這段經文中，掃羅是一位被指定的王，雖然他尚未知道這件事，並且對仉待他的宴席有些驚詫。撒母耳在這裡則表現出是一位先知；他將政治領導權移交給掃羅，但他作先知的地位乃是保留 。有三件事可以証明他的先知地位，這些特色使他與王有所不同︰

（甲）未來會向他 示（15節）。

（乙）別人未知的事卻向他 示（20節）。

（丙）上帝的話語，即上帝藉 他對其他人賜予教訓。

這些特色使先知很獨特且無價，對整個國家和以色列的王都同樣有意義。撒母耳事實上是君主政體的模范先知，由掃羅開始，先知職事的存在，是上帝賜給每個王的禮物。每個王都可以明白及得到上帝引導的權利──只要他愿意聽從和遵行。

另一方面，這次上帝為國家的利益所安排的，減少某些王權專製傾向。王將時常感覺要征詢先知的意見，事實上他們有時候也會聽從他。在此情形下，以色列新的王權是個『政體』（Constitutional），先知對王的絕對權力產生一種製衡作用。理想的以色列政府，乃是君王與先知和諧及團結地工作，這樣王可以表現他自己領導的角色，不單在戰爭中（16節）。

在這一章聖經中，特別是十六節，對君王的角色有很積極的評估，與十八章十一至十八節對王朝的消極評估形成對比。這對比使對讀者有些驚訝，並且大部分的學者解釋這幾章乃來自不同的傳統（或者是文獻）。然而，從兩方面來檢討王權是很實際的︰以色列在王的領導下，帶來好處及壞處。可見，在起初的一兩代，他們的主要角色乃是積極地使以色列脫離非利士人的威脅。在此情形下，透過王來執行（從掃羅到大 ）。上帝扮演 是以色列的救主的古老角色，正如十六節指出，以色列人不單是要求一個王並且向撒母耳埋怨，他們內心的呼喊乃是要抵抗非利士人的入侵，感覺到需要更多不同的支派協助。在這個王權下，上帝會答應祈禱並且懲罰不信，這是歷史的兩面性；它讓我們看見信靠上帝，並且在屬靈的方面，看見上帝在全人類的歷史中工作的原則。 《每日研經叢書》


撒母耳記上

撒母耳記上第十一章

掃羅的首次勝利（十一1-15）

在十章廿七節証實，不是以色列每一個人開始都愿意接納這個新的君主政體製度；十一章告訴我們，全國怎樣在掃羅領導下團結一致。這一章以以色列人為勝利和有一個能干的王而歡呼作為結束。

這一章的開始提醒我們一個較寬闊的背景。正如從士師記見到的，以色列時常受外族的侵犯和劫掠。非利士人曾是最具威脅的敵人，但其他民族也在一些局部地區產生一定的壓力。亞捫人是住在約但河南部一個細小的國家（看下圖），這裡顯示他們盼望占據在他們北部以色列的疆域。假如以色列的城市基列雅比落在他們手中，以色列可能會失去整個約但河東部的主權。

很明顯，掃羅回到基比亞自己的農場，並不佤忙在以色列中實施其政權。故當亞捫人攻擊基列雅比的時候，他除了有王的頭銜外，尚未有軍隊可以備戰；他與士師記的基甸或參孫沒有甚么分別。現在他顯示自己並不較『士師』為小；像他們一樣，他有上帝的靈同在的能力在他裡面的經驗，使他轉變成為百姓的真正領袖和統帥。他的戲劇性和象征性的行為（7節），立即在整個以色列起作用，盡管百姓可以不理會他的命令。他命令的第一件事立即得到順從；每一位領袖一定要有天生的──或注入的──權柄，因而使普通人作出回應。其次，他命令團結，沒有團結，以色列各支派會顯得相當軟弱，因此會任由鄰近民族所支配；雖然在數目方面，以色列人可以勝過任何當地的人，包括非利士人，現在只要他們能夠團結和協調。第三，掃羅提供軍事的領導，在反抗亞捫人的戰斗中作指揮。由于掃羅這三方面的成就，使他贏得了迅速和徹底的勝利。

藉 這種安排，掃羅証明他是真正的王，並且他的王位現在被承認或更新（renewed）。在十二至十五節中我們看見掃羅得到王位的第三個階段和第三個典禮；這個冗長的過程，顯示以色列何等不團結和掃羅被全國接納的重要。良好的領導只能建立在有自愿及順從的跟隨者這個穩定的基礎上。

在這裡描述掃羅一件較小但非不重要的事，即掃羅對待早期批評他的人的慷慨行動（13節）。歷史上許多統治者，對敵手都是不仁慈和進行報複的，尤其是當許多人支持他們的殘忍行為的時候。但是上帝的方法乃是赦免，正如主禱文經常提醒我們 ──這可能是更大的智慧。消除敵人的最佳方法，乃是使他們成為盟友。 《每日研經叢書》


撒母耳記上

撒母耳記上第十四章

以色列得勝（十四1-23）

盡管所有不利的環境，但掃羅與非利士人首次交鋒，結果以色列得勝。在掃羅錯誤地獻祭之后，說故事者無疑把掃羅的勝利視為約拿單的功勞；或者說是因為上帝， 使約拿單獲勝。掃羅被描述為毫無所知和困惑的人（16節以下），無決斷力或急躁（18節以下），並且沒有勇氣和決定（20節）。但是，約拿單卻顯示他對上帝的信心，這是他的父親所缺少的（6節）。事情好象是約拿單和他的拿兵器的人發現一條可通過深谷的窄徑，藉 它可以逐個除掉非利士人的防守關隘；其他的非利士人因此十分驚慌，這種驚慌引致他們跌入地震的騷動中（15節）。這是一個肯定的記號（他們相信的），証明上帝與以色列並肩作戰。非利士人的輕蔑和挖苦（11節）是粗枝大葉的錯誤。這裡形容他們為未受割禮的人部分是簡單的事實；行割禮是很普遍的習俗，不但是以色列人，其他古時的民族也有這種習俗，然而非利士人以不遵守這種習俗而著名。但是這裡的形容有宗教的意義在內；很可能『異教徒』（heathen）最能表達希伯來文的原意，這些沒有上帝的不信者，怎能戰勝上帝的軍隊以色列。

這種戰爭的神學對我們今天不大可能適用。甚至在舊約，事實上在大 之后，沒有任何戰爭可以稱為『聖』戰，列在耶和華旌旗之下。看來上帝同意的戰爭，除了摩西時代拯救被欺壓的百姓出埃及，以及大 領導下建立完全獨立的國家之外，並沒有擴展到其他方面。新約描寫基督徒的戰爭，是屬靈和道德的戰爭，而非國家性的︰『因為我們不是對抗人，而是對抗天界的邪靈，就是黑暗世代的執政者、掌權者，和宇宙間邪惡的勢力作戰。』（弗六12，現代中文譯本）沒有一位新約聖經的作者向基督的教會呼吁，起來反抗羅馬帝國的壓迫和革命，正如龔漢斯（Hans Ku/ng）所說︰『不是暴力的策略，而是非暴力，才是從耶穌基督的榜樣演譯過來的。』但在掃羅和大 的時代，上帝透過以色列向全世界表明 的旨意，只有當以色列脫離非利士的管轄，發展成為一個獨立的國家，才能奏效，故戰爭是惟一的方法。但戰爭有時（雖不是常常如此），卻可能是兩種罪惡中較少的罪惡（the lesser of two evils）。

這段經文困惑的一節是十八節︰掃羅有沒有召來聖約柜，若是有卻又為甚么？根據希臘文譯本（七十士譯本），他召來『以弗得』而非約柜，並且許多學者認為很正確，因為兩個名詞在希伯來文很接近，以致被文士在抄寫時所混淆。以弗得是祭司的飾物，用來曉得上帝的旨意（參在下一段十四章四十一節的注釋），如果掃羅盼望求問以弗得，表示他一定被當時處境困惑，並且他很想知道需要采取甚么行動，以便可盡快作決定（19節）。另一方面，約柜是用來指引軍隊作戰的（參四3-11）；但在七章二節指出約柜在基列耶琳多年並沒有被移動過。如果這是例外的情況，則可以假定掃羅有意進入嚴肅和莊嚴的戰爭狀態；但當明白形勢后，他明智地不再浪費時間，而馬上開始追捕途中的敵人。

廿三節總結這次戰爭的意義。在以色列中部分的壓力已消除了，對以色列的士氣和團結造成良好影響（21節）（希伯來人很明顯是非利士人指以色列人的慣用語）。未來還有很多戰事，但作為掃羅長期斗爭的首次，耶和華拯救以色列。不是掃羅帶來的勝利，也不是龐大和不可抵抗的以色列軍隊。如果上帝與他們同在，一小撮膽怯的人也可以行神跡，正如約拿單所意識到的（6節）。同樣，一小 可憐又膽卻的耶穌門徒曾經『擾亂天下』（徒十七6）。

掃羅的統治（十四24-46）

我們現在知道，這場戰爭並沒有贏得應有的勝利（看30節）；錯誤在于掃羅。事實上，得勝的以色列軍，並沒有歡欣鼓舞和士氣高昂，反而被描寫為困憊（24節），極需要食物。指揮官的責任是保証有足夠的供應品給他的軍隊，但掃羅既身為王，而且也是將軍，他的表現卻很相反，竟禁止他的軍兵進食任何東西。無疑他的動機是好的，但他宣布的咒詛，卻是不需要和愚蠢的；在這裡的圖畫，給我們看見一個人掙扎地為上帝做一些合宜的事，但事實上卻不倚靠上帝，只憑借人的本性和人的需要。這在卅一至卅五節有很好的闡明，掃羅謹慎地使他的跟隨者不致犯宗教條例；以色列的律法禁止吃帶血的肉，參見利未記十九章廿六節，但其實只因飢餓，令致他們違反律法﹗

在卅七節我們發現，掃羅采用正確的步驟來確定上帝的旨意。暗示他召一位祭司來使用以弗得，它是一件特別的衣服，內裡藏有兩樣東西，分別稱為烏陵和土明（參出廿八30）。我們不太確切知道這是甚么東西，怎樣使用，但在四十一節清楚指出，確實可以透過它來得到答案，正如卅七節指出的一樣。這件工具與四十二節的掣簽很有關系。接 ，掃羅首先想維持他嚴肅的誓言來取悅及順從上帝，甚至不惜用他的兒子的生命作代價；其次他用謹慎的態度來確定上帝的旨意。但最后他的跟隨者公然反對他，使他沒能實現。

我們不必懷疑講故事者，像任何現代的讀者一樣，完全贊同約拿單的生命將被赦免。整個情況應該可以避免出現；帶諷刺意味的是掃羅在前一章出于自己的意愿不順從上帝，但現在，他發現若要遵守會很沮喪。他配不配作領袖的問題再次出現；一個導致他的百姓廢棄他的決定的人，不能夠成為理想的統治者，掃羅顯示不單沒有依靠上帝，他也沒有與以色列軍隊聯成一氣。

四十六節可以簡單說是事實，點出這場戰爭的結束；或許我們可以將它作為整段經文的注釋，帶出因為掃羅不大明智的決定，這一次使非利士人較輕易地逃掉了。后面的解釋支持了三十節中對約拿單早期的評論。這故事是上帝管理人類事務的一個有趣的例子；以色列得勝，因為上帝在事前已經決定，但上帝因為掃羅的行動，容許削弱這次勝利的效果，這件事，正如許多歷史事件一樣，具有雙重的意義。

掃羅的成就（十四47-52）

聖經作者不想讀者忽略掃羅的才干和成就，雖然他有一些個人的缺點，事實上掃羅在作為戰士和將軍這方面，並沒有失敗。經歷各次戰斗，我們看見他很成功，並且帶給以色列有很大的利益。四十七節簡略地說，他的仇敵不單是亞捫人（猶如在十一章），當然也包括非利士人，尚有幾個民族由士師時期開始時常敵視以色列。摩押和以東是亞捫細小的鄰居，在外約但南部；瑣巴乃是極北部亞蘭帝國之一個小國（看下圖）。在四十八節介紹的亞瑪力人，他們不像其他民族一樣是侵略者，而是游牧民族的搶掠者，他們使得孤離的農場和農夫遭受大的損害，尤其是在以色列南部的邊緣地帶。他們主要的目標乃是搶掠︰我們將在十五章和三十章再次遇見他們。

四十九至五十二節讓我們看見有關掃羅家庭的一些細節；他的兒子亦施韋可能是撒母耳記下二章八節同一位的『伊施波設』。這張名單上的名字是資料性的，有些細節暗示掃羅地位的穩固。他有幾個兒子和女兒，表示他不缺繼承者；他也不缺乏支持他渡過水深火熱大能的戰士。他的未來和他的王朝，看來相當有保証。從不同角度來看這一系列的名字，我們見到許多的名字，是設立在大 及其寶座之間的絆腳石。

其中的許多人，事實上在未來大 的故事中，都扮演一定的角色。伊施波設和押尼珥阻止大 統治全以色列，但只是一段很短的時間。在其中有兩位事實上支持大 對抗掃羅的──米甲她嫁給大 ，和約拿單成為大 最好的朋友。故此表面是不可靠的；掃羅的地位並不那么穩固，經過一段時間之后，大 將接替他作以色列的王。而且這支計畫增強掃羅和以色列力量的軍隊，剛好以大 作高級軍官，有助他的興起和受他的影響。雖然掃羅完全控製以色列，但他不能豫見有競爭者會興起，也不能豫見他自己的家庭對競爭者的態度。總之，他不能掌握他的命運，也許這個教訓可以在箴言廿七章一節中找到︰『不要為明日自夸，因為一生要生何事，你尚且不能知道。』 《每日研經叢書》


撒母耳記上

撒母耳記上第十五章

〔撒上十五22〕「聽命勝于獻祭，順從勝于公羊的脂油。」

神所重看的，並不是我們所作的，乃是我們所服于 的。這是每一個事奉 的人必須記得的。

〔撒上十五29〕『以色列的大能者』，原文沒有『者』字。在希伯來文，這句話作『以色列的能力』或作『以色列的希望』。小注作『以色列的得勝』。全部新舊約聖經，頭一次題起得勝就是此處。這裡說得勝是不會說謊的，得勝是不會后悔者。以色列的得勝是一個人，就是基督﹗得勝不是你自己的問題，得勝是基督替你活出來。 倪柝聲《得勝的生命》

掃羅與亞瑪力人（十五1-16）

一場攻打亞瑪力人的戰役，成為王與先知的主要沖突；掃羅和撒母耳經過這次爭吵后，便永遠分開了（看35節）。對現代讀者困難之處，乃是認為撒母耳對王的教訓極其嚴厲，結果我們險些兒站在掃羅的一方；但聖經作者卻清楚知道，他不單站在撒母耳的一方，更強調撒母耳是上帝的代言人；故此掃羅反抗的不是撒母耳，而是上帝。我們主要問題是受到一種傳統的觀念所束縛，不明白內中的宗教意義；神性的誓言要根除一個民族和他們的財物。這裡事實上不單是一個誓言，也是一個神聖的命令（3節）。不只以色列有這種實踐──很幸運，這不是古時戰爭中經常出現的情況。

我們要公正地認識這個背景︰亞瑪力的全部歷史，第二節間接提到（參出十七8-13，申廿五17），很清楚只要亞瑪力人存在，便沒有以色列人，無論這國家的南部是怎樣的和平。我們也要注意這裡有一種獻祭的觀念，是與殲滅有關；對以色列軍兵而言，不但是屠殺亞瑪力人，也是遵照上帝的吩咐。然而，作為基督徒我們只能贊同以色列人尚有許多有關上帝的品格要學習，並且虛心地承認，三千年之后，我們的子孫也可能認為我們很初淺，在神學上十分幼稚。我們只能夠盡我們最好的才干和理解來聽從上帝，並且時常去尋求擴大這種理解。

這一章引起現代基督徒一個更廣闊的論題，這是許多舊約中視戰爭為一種神聖的責任和行動的經文之一──『聖戰』，這種現象是很普遍的。申命記第二十章是關鍵的一章。一個國家在戰爭中，必須祈禱，尋找上帝的引導和拯救，真誠地嘗試尋找和平及和解的方法，這是一回事；但有人自義地沉迷在暴力沖突中，這完全是另一回事。許多時候歷史上的基督徒──與其他人──使用這些舊約經文，公開施行殘暴和赤裸裸的侵略，這是可悲的。這裡有三方面需要指出︰

（一）這些有關的章節直觀的處境，基本上是保 性，而非攻擊性，是作為一個團體或國家有權保 他們自己的準則。

（二）這些經文多數是回顧性（retrospective），而非程序性的（programmatic）。換言之，申命記二十章（作為例子）是回顧過去的歷史，並且認識迦南人的宗教會嚴重威脅以色列人對上帝的信心。這章聖經不能作為鼓勵和判斷未來的戰爭。

（三）無論如何，我們一定要從整本聖經中，得到我們的指引，而不能單單從這一章上下文中抽出歷史性的結論。以色列人自己並沒有將這場戰爭看為『聖』；並且在先知的教訓中，有些人入侵使以色列受苦，正是所謂『聖戰』，卻是上帝給予 的百姓的懲罰。故此上帝真正的敵人，並非一些個別的古代及現代的國家民族，乃是在任何地方出現的罪惡勢力。對付這些的武器，同樣也是屬靈的和非表面的︰參以弗所書六章十至十七節。

無論如何，我們對掃羅的同情是錯的。他離棄撒母耳的教訓沒有加以詳細的解釋，但肯定不是人道主義的動機。可能他希望亞瑪力王亞甲的生命可作贖金，可使得皇家國庫得利。但至少一點很清楚，他默許他的隨從盡量搶掠，甚至在被撒母耳挑戰時，他還設法掩飾，說他的動機乃是使獻祭時可以用最好的牲畜（15節），但卻是謊話。掃羅是否為貪婪而搶掠，這一點不是十分清楚，但無論如何，他表現的並非對人道主義有興趣。尤其是，在對非利士人的戰役中（十四章），他表示的要盡力聽從上帝的命令，現在已經消失了，也許他在那戰役中所作的是錯誤的。

掃羅肯定不是疏忽，而是驕傲自大，要保存他的王位。他沒有充分的理由來違背撒母耳的教訓，但他卻這樣選擇。作為君王，他必須決心做應該做的事。我們常會有一種傾向，對那些叫我們應作甚么事，產生反感；特別那些有權勢的人，更不容易承認其他高過他的權威。

不順從和棄絕（十五17-35）

接續而來之事，掃羅被這位憤怒的先知嚴厲地指責，他不再承認掃羅為合宜的王。掃羅任性的行動，不但疏遠撒母耳，也疏遠那位揀選他作王的上帝。事實上掃羅在有生之日，仍然作王，但是從那天起他的命運已經注定，別人將得到他的王位（28節）。至于亞甲，他最終不能逃避死亡──卅三節清楚指出，他在戰爭中的殘暴，現在是罪有應得了。

撒母耳說的話重點，是廿二節以下的詩歌豫言。像其他先知一樣，撒母耳對照宗教內在的真實和外表假裝。許多以色列的王（雖然掃羅不在內）犯了拜偶像的罪，卻同時仍然繼續維持在耶和華面前各種獻祭的製度，同時容許甚至鼓勵所有違背律法的行動。許多人以為只要我們照習慣參加教會和經常靈修，上帝會稱贊我們的虔誠，便不理會我們品格上的缺點和錯誤的行動。先知在這方面的信息既清楚也不含糊︰正直和完全順服上帝的命令，乃是虔誠生活的惟一基礎。上帝的命令已經清楚告訴我們；過去和現在都是那樣，甚至在特殊情況下，我們都可以時常知道上帝的旨意。順從當然包括而不是排除內裡的虔誠和外表的遵守。

廿二節是這章聖經的鑰節，或多或少對我們每個人都是一種挑戰︰聽命勝于獻祭。特別是對掃羅，和以后生在以色列和猶大寶座的所有繼承者。君王要時常順服，不可例外，不能因為他們不合意而承認其他人有比上帝更高的地位。此外，在實踐中順從意指順從 的先知；上帝的話被掃羅所厭棄的（23節）是在第三節中，撒母耳給他的命令。在某些程度上，以色列君主製度的歷史，乃是君王與先知之間的沖突之歷史；因為君王擁有政治權力，但先知卻擁有宗教和道德的權柄。在公開的宗教禮儀和慶典中，不容許君王不聽從先知而不受懲罰。掃羅可能不是偽善者，但必定是淪入對許多君王而言是一種試探，要得到虔誠的聲望，而過份浪費在宗教慶典上，目的是盡量向百姓掩飾事實，和他們背后的丑惡、貪婪和不義。對這類后來的君王而言，撒母耳記上十五章的故事提供一個嚴重的警告︰不順從上帝必然會失去他們的王位，只是或遲或早的事。

這一章多過一次，指出上帝后悔掃羅作王。這只是人類語言類比，正如廿九節清楚指出，上帝是真實的，不會像人一樣犯錯誤和改變主意。也許用最佳角度看上帝怎樣對待人──特別是在舊約中──乃是類似國際象棋游戲。上帝容許人，例如掃羅，擁有完全選擇和行動的自由；但 會時常對他們的行動作出回應，並且在適當的時間改變 的策略、技術和方法。在某些方面，掃羅是大 的襯托，犯錯的王顯然要被正義的王所代替。但掃羅不是稻草人任由擺布，上帝也曾給他機會，去証實他自己是位值得尊崇的王，但因他自己的失敗，這樣上帝才『后悔』，並且采取步驟從他身上挪走這個王權。 《每日研經叢書》


撒母耳記上

撒母耳記上第十六章

大 秘密地被膏立（十六1-13）

掃羅被棄絕是不能改變的決定，但不是用武力。對撒母耳而言，去膏立他人，是先知自己迫不得已的行動，如果這個消息傳給掃羅知道，對他是叛逆的行動，因此要秘密地行事。值得記得的一件有趣的事，掃羅也曾接受過一次秘密的膏油儀式（參九27-十1），雖然有不同的原因，兩次同樣都象征性地選定該人作王；但都不是立即作王。

這裡強調那位在以后代替掃羅的，由始至終是上帝所揀選。（一）這一次的起因，沒有以色列長老的背叛性要求；上帝立意決定在以色列結束這個王朝，正如開始時那樣突然，但卻是上帝自由的決定，立他人作王。（二） 也揀選支派，掃羅屬于便雅憫支派，但現在真正的王權轉到猶大這個南部重要的支派。對以色列讀者而言，這裡提及伯利恆，使這一點更加清楚。（三） 揀選的家庭，是耶西的家。（四）最后，上帝揀選個人。

這裡描述一個個到撒母耳面前的人都遭放棄，這種敘述技巧精湛；並且大 好象在十章廿一節的掃羅一樣，不容易被發覺。然而，說故事的技巧，並不想向我們掩蓋劇情的重點，指出人所輕視的，卻是上帝所揀選。『然而有許多在前的將要在后，在后的將要在前。』（可十31）。不過，大 像以前的掃羅一樣，是很英俊的。迷人的品格是一項資產，雖然不是一個偉大的領袖所必須的。大 的兄長也有很吸引人的外表，但第七節指出要點，內在的質素比外表更加重要。

我們可以從第七節推測，大 具有外在表現和內在質素，使他成為一個偉大的王。他可能是以色列最偉大的王。他最主要作王的品格，在最后才陳明︰耶和華的靈大大感動大 （13節）。掃羅也因作王而被這樣裝備過（十9及十一6）。在舊約聖經中，聖靈的主要功用，是裝備人使有最高可能性的才干，以便從事戰爭，作君王，或先知的職事。在這種交替中，這種恩物怎樣賜給大 是不大重要的，最重要的是大 接受了這種恩賜后，怎樣保存和準備為將來所用。

如果在舊約中，上帝的靈使這個特殊的人，區別于其他同輩；那么在新約中，我們看見聖靈賜給所有的基督徒。無論是那種情況，聖靈的入住，不是一種占有，把這個人驕傲地舉起，乃是使他有能力為別人的利益服務。王權不是作為一種給個人的禮物，來滿足他的傲慢和虛榮，乃是一種給國家的禮物，而且君王的責任是作為一位牧人。英語中牧人這個詞語通常暗喻基督徒的服事；而拉丁文牧師這個字實際上乃是『牧人』之意。另一方面，大多數的近東國家，牧人這個字時常指君王；參見以西結書卅四章聖經引伸這個字的用法。此外，甚至在以色列境外，君王是期望去帶領、引導、保護和關懷他的百姓。在以色列境內，大 特別被上帝裝備，去充當這個角色，事實上他正在看守羊 （11節），不單是字面上也是象征性。同樣，主耶穌呼召一些作漁夫的門徒，去作『得人的漁夫』（參可一17）。即使是一種卑賤和平凡的職業，都有充分的余地，去訓練人們成就偉大的事業、作一個基督徒領袖。

大 與掃羅相遇（十六14-23）

大 接受了上帝的靈這個經驗，與隨即耶和華的靈離開掃羅之間，並不是偶然巧合的。掃羅被上帝棄絕，表示上帝現在收回 以前賜給他的特殊能力。更壞的是，他開始要忍受思想上的折磨，我們今天可以采用心理學名詞形容他。但三千年后的今日，我們仍然不能準確地診斷他的症狀，只可見到一些病征──例如可怕的疑惑，和暴力的沖動──在稍后的敘述中提到。聖經作者方面，他認識到同一位上帝， 賜給一個人有特殊的權力和才干，現在 又準許另一個人（或者這裡是同一個人）遭遇困難以致衰弱。今天我們要小心，不要將各種事都歸咎是上帝直接的行動（耶穌也是這樣教導，參見約九1）；雖然上帝是全能的， 可能善用疾病來達成 的目的。在這個情況下，乃是掃羅的不快樂情況，引致大 首次抵達宮廷──作一個樂師。從他的這一種才干來看，並不亞于他作戰士的潛質（看十八節）。

大 的音樂才能，以后使他成為 名的詩人，是君王的很特殊才干；但他在十八節其他的品質被掃羅所注意的，卻是作王的先決條件。掃羅在早期也曾顯露其中的幾種，但他可能永不會說話合宜。然而，大 最重要的質素乃是內在的，是掃羅不能再分享的︰耶和華與他同在。這句話包括兩方面的意思。首先，這是代表內在的經驗，覺察上帝的同在。如果沒有這種經驗，沒有人可以成功地領導上帝的百姓；但有了這種覺察，這個人會充滿自信和勇氣。第二，作者指其他人也覺察得到上帝與大 同在，這種內在的經驗，轉變成為別人可以看見的東西，這是很重要的。領袖的質素一定要被人清楚看見，否則它們便失去作用了。

我們發現甚至連掃羅也不能抗拒他這位新宮廷官員的迷人品格（21節）。這一點很重要，因為它顯示，日后憎恨大 乃是由疾病引起的。真正的領袖甚至可以化解他的對手。當然，在他們的最初關系中，掃羅不知道大 會成為他的對手。在掃羅尚未對大 產生偏見時，他對大 有很高的期望，並且喜歡接受他的幫助和服事。

這有關大 怎樣初次遇見掃羅的故事，和他怎樣來到王宮，表明了兩點︰首先，大 沒有計謀使他自己進入宮廷，大 不是一個冷酷無情而又充滿野心、決定攀上社會高階層的人──像掃羅以前一樣（參閱九章）；大 的雙手是清潔的。第二點，在上帝的掌管下，將大 帶進宮廷，只是透過偶然的機會（正如所見），讓掃羅的一個官員知道他的一些事，並帶他到掃羅面前；引起掃羅的注意。故此是上帝，不是大 ， 負責使這位年青人，向 寶座邁上他的第一步。 《每日研經叢書》


撒母耳記上

撒母耳記上第十七章

【撒上十七34】「有時來了獅子。」

當獅子來攫奪羊羔的時候，青年的大衛看為一個非常的機會。若是他失敗了或者驚恐逃跑了，他就失去了神所給他的機會，恐怕以后也會失去作神所揀選的以色列王的資格。

人從來不想獅子是從神那裡來的一個特別的祝福，人總是把它看為一個不幸的、受驚嚇的遭遇。豈知這是神化裝的祝福。每一次臨到我們的苦難和試煉，若是我們用正當的方法去接受，都是神給我們的機會和祝福。─《荒漠甘泉》選

【撒上十七40】大衛戰勝巨人歌利亞的武器，只是一只甩石的機弦，和幾顆從汲淪溪裡挑選出來的光滑的石子(撒上十七40)。我們知道，溪邊的石子要成為光滑合用，不是一朝一夕的功夫，必須經過經年累月長時間的沖激、磨擦，才能夠把毛糙和尖角磨光，變得光滑圓潤，合主人的意，用起來才能百發百中，射殺強敵。

我們要作個合乎主用的人，也要像光滑的石子那樣，經過磨練，去掉棱角。約瑟、摩西、約書亞，都是飽經磨練的人，所以能蒙主重用，做大事，成大功。朋友，如今正是莊稼多、工人少的時候，主正在尋找合用的工人，你若愿意被主挑選，被主使用，請先讓主把你磨練成一顆光滑的石子罷﹗─ 梁敏夫《清晨露滴》

〔撒上十七46〕這裡不是說『神』將你交在我手裡，使普天下的人知道『耶和華』。因為耶和華是和我有關系， 顧念到我，把仇敵交在我手裡。但是對于普天下人，就是在以色列人之外的人，神不給他們知道 是耶和華，只給他們知道神。耶和華是對于親近神的人發生關系的。神是對普通人發生關系的，使人知道 的能力。

大衛戰勝歌利亞

聖經︰撒上十七章

一、主耶穌被聖靈充滿，就被撒但試探四十日；大衛受膏，即面臨非利士人罵陣四十日

1.吃飽是為爭戰；神在敵人面前，為我們擺設筵席(詩廿三5)

2.先擒壯士，后搶家產(太十二29)；主打破魔鬼的頭，把我們釋放出來；大衛打破歌利亞的頭

3.今天我們得著聖靈，也要從事屬靈的爭戰

二、歌利亞代表肉體

1.信徒最大的難處是肉體，神要我們完全屬靈

2.肉體又高又大，又粗又野，專門欺負我們

3.老亞當有六千年的歷史(從小是戰士)，它最會挑撥我們犯罪

4.肉體躲在各樣事物(軍裝)后面，叫我們無縫可入

三、對付肉體不可用血氣兵器

1.天天耀武揚威上陣，但未交陣即敗陣；意志起初得意，但最后仍歸失敗

2.立志行善，就是掃羅的鎧甲

四、對肉體的要領

1.不輕看主的生命(屬靈年日雖少)

2.反而輕看歌利亞不過是頭野獸

3.奉主的名

4.運用聖靈所給的寶貴經歷 平時要操練

5.排陣 要在身體裡

6.接受患難 溪石變圓滑

7.靠著聖靈治死身體的惡行

五、對付肉體的結果

1.歌利亞死了 巨人那生長不受控製的部分被製服了

2.以色列中有神 在身上和教會中彰顯神的榮耀

四、以拉谷 勝過魔鬼和死亡(撒上十七2，8~11，45，50~54；廿一9；來二14；彼前五9)

(一)引言︰

1.神救了我們脫離黑暗的權勢，把我們遷到 愛子的國裡(西一13~14)。

2.魔鬼不甘心，叫基督徒貪戀世界，被世界潮流控製，因而冷淡退后，不能追求進入基督的豐滿。

3.在掃羅王時代，非利士人和以色列人打仗，當中有座山谷叫以拉谷，隔開雙方陣地。『以色列人』豫表今日的基督徒(教會)；『大衛』豫表基督；『非利士人』豫表撒但的權勢；『歌利亞』豫表魔鬼。

(二)歌利亞罵陣 魔鬼如同吼叫的獅子︰

1.歌利亞罵陣，以色列人就都驚惶、害怕，表明今日許多不冷不熱的基督徒，正是魔鬼吞吃的對象。

2.歌利亞罵四十天；『四十』是受試煉的數目，言明磨煉。這末后的日子，基督徒乃是在磨難、艱辛裡面(弗六13)。

(三)大衛在以拉谷戰勝歌利亞 基督藉十字架的死敗壞魔鬼︰

1.大衛殺死歌利亞，豫表耶穌基督戰勝魔鬼。

2.歌利亞身上的刀，豫表死亡的權勢。大衛抽出歌利亞身上的刀，割下他的頭，說明死亡本來在魔鬼掌臥中，但主卻借著十字架的死，敗壞了那掌死權的魔鬼。

(四)大衛得歌利亞的刀 基督拿著死亡和陰間的鑰匙︰

1.主在十字架上臨終喊著︰『成了﹗』即在宇宙中發生了一件奇妙的事實。 不但勝過死亡的權勢，而且廢去了死亡(來二14；林前十五54~55，57；提后一10)。

2.大衛拔出歌利亞的刀而留下刀鞘，豫表基督耶穌廢棄了死亡，並且這把刀已在大衛的手中，即豫表耶穌基督拿著死亡和陰間的鑰匙(啟一17~18)。

3.基督徒既然蒙主救贖，也就不再受死亡轄製了。

(五)以色列人吶喊追趕非利士人 教會勝過魔鬼的權勢︰

1.以色列人看見大衛殺死歌利亞 信徒看見基督藉死敗壞魔鬼 甚么時候我們從靈裡看見耶穌基督死的功效，我們即時勝過魔鬼；很自然地在經歷上，便能在試探引誘前，剛強得勝，在事奉上，勇往直前。

2.以色列人起身吶喊 用堅固的信心抵擋魔鬼 以色列人起身吶喊，表明信心的舉動；要用『堅固的信心抵擋魔鬼』(彼前五8~9)。堅固的信心，即相信耶穌基督的得勝。這樣運用基督得勝的權柄，一抵擋，魔鬼的權勢就失敗了。

(六)靠萬軍之耶和華的名攻擊仇敵 奉主名敗壞魔鬼權勢︰

1.大衛向歌利亞的宣告(撒上十七45，47)，表明他製勝歌利亞，乃是靠萬軍之耶和華的名。今天主耶穌留給我們，就是 得勝全能的名。

2.對付仇敵主要內容，是寶血、十字架與主的名︰

a.寶血 防備魔鬼的攻擊 寶血是防備魔鬼攻擊、勝過它的最大利器(啟十二11)。路得馬丁勝過魔鬼的控告，在罪卷上用紅筆書寫︰『神兒子耶穌基督的血，洗淨了我一切的罪。』

b.十字架 相信勝過魔鬼的事實 十字架結束了撒但，叫它再沒有活動的余地；所以十字架乃是對魔鬼一個宣告。

c.主名 執行基督得勝的權柄(腓二9~11) 今天我們要運用主超乎萬名之上的名，醫病趕鬼，驅逐黑暗的權勢，切實執行基督得勝的權柄(太廿八17)。

鄭天福《往下扎根、向上結果》

歌利亞的挑戰……（十七1-11）

究竟實際方面，耶和華的靈離開掃羅是甚么意思（十六14）？另一場戰事，迅速和清楚地提供一個事例。非利士人再次差遣軍隊入侵以色列地，掃羅現在可以征募一隊正規軍，去對抗非利士人的部隊（1節以下）；但這次卻有一種新鮮和恐懼的經歷，即敵人有一個龐然大物的戰士，他發出的挑戰，使得以色列人完全不能夠回應。現代的戰爭特征完全不同，故此我們十分不熟悉這種有如單獨格斗和代表者的格斗。然而在以色列的世界，戰爭會依從各種慣例常規；故此以色列忽視或拒絕歌利亞的挑戰，是極其羞辱的事。然而他們卻找不到甚么人，有勇氣面對這個非利士的戰士，故此僵持了約六星期（16節）。

對以色列這是很受侮辱的情況。有人會低頭思想，約拿單在密抹有很明顯的勇敢（參十四章），為何他不自告奮勇出去？又為甚么押尼珥，這位最高統帥，不去找一位強壯的以色列士兵，最少給歌利亞一些應戰？然而敘述者不大關心約拿單或押尼珥，事實上他的興趣集中在掃羅身上（他也是一個很高大的人，參九2），他很驚慌──以色列眾人也與他一樣（11節）。這樣，掃羅喪失了他早期的勇敢的質素和軍事上的領袖才能，結果全軍隊，包括約拿單和押尼珥在內，全部士氣低沉。這是掃羅失去上帝的同在和上帝的靈的實際結果，很明顯這些對國家領袖都是很重要的，是民族戰爭的生命力。

就掃羅這個個案，這裡有一個普遍的教訓值得我們學習︰就是昨天的領袖，不一定是今天的領袖。基督徒領袖不能太過倚賴過去的成功，必須立足在持續的信心和上帝恩賜的不斷更新。事實上只有一位領袖才是永不失敗的，乃是『信心創始成終的耶穌』， 是『昨日今日一直到永遠是一樣的』（來十二2；十三8）。

……和大 的回應（十七12-40）

這章聖經的一部分介紹大 和他的家親，好象是第一次那樣；暗示掃羅並未曾遇見過（除了15節之外），並且沒有提及他作戰士的經驗，參看卅三至卅六節；並比較十六章十八，廿一節。在這一點惟一合理的解釋，就是聖經作者采用不同的文獻來源；這文獻假設大 的故事，由他對歌利亞的戰斗開始。作者自己必定是加上了十五節，作為解釋。很可能正確的故事發生的次序，乃是首先大 在宮廷作樂師，跟 他打敗歌利亞，然后他成為掃羅的拿兵器者，並且最后他在掃羅軍隊中得到更高的級別。

這樣，聖經作者在這裡使用的文獻，省略了大 的早期歷史，這樣做的效果，提高了整個故事的戲劇性；當大 拯救以色列時，他是個不知名的人，一位牧羊人卻打敗有經驗的戰士；年輕的少年人打倒一個巨人；（十八18）這個村童迎娶了公主。很不幸地的在我們這個懷疑的時代，這樣黑白分明的照片，卻不能使讀者都相信；但若有人將這故事當作神話，那就大錯特錯了。這種功績可以解釋大 異常地興起，由寂寂無名到有聲望，得到一種信譽，以致掃羅嫉妒他。

這個戲劇的突出地方，從某一角度來看，只是好的故事敘述；難怪大 與歌利亞的故事，是聖經中最著名和最受歡迎的故事之一。然而，比藝術上的成就更多的，是在這敘述中，有幾個教訓及神學要點︰

（一）非利士人辱 以色列，即是辱 上帝──針對上帝（26節）。這種無神的傲慢，最終會遭受上帝的懲罰；這種認知，馬上成為大 的信心和勇氣的來源。

（二）大 已經很好保護過他父親的羊 ，免受野獸的搶掠（34節），現時的情況並無不同︰以色列國乃是上帝的羊 （很熟悉的一幅聖經圖畫，參見結卅四章及約十14），而歌利亞也是搶掠者──當然非常危險就像野獸那么厲害。大 使用一種牧羊人的武器來打倒歌利亞，這是很適當的象征。

（三）大 沒有低估危險，但他看見上帝的目的和上帝過往對他的美善（37節）。

（四）大 拒絕掃羅的 甲，也是有象征的意義︰大 興起作王，完全是因為上帝，而不是掃羅給了他任何的好處。

（五）在整個情節中有一個教訓，上帝安排一個合適的人在適當時間出現。不單是將大 的三位兄長放在戰場上是機會，他們的父親耶西、差遣大 供應食物給他們也是機會，大 興起作領導是豫定的，大 就這樣拯救以色列脫離非利士的威脅。

大 的勝利（十七41-58）

當最后兩位主角對陣時，爭辯持續了一段時間；然而所有的人都知道最后大 得勝了。最早期的讀者尚未讀這故事之前，已經很熟悉這內容，因此這故事花很少時間在實際的對陣上；三節聖經已經足夠（49節以下）。這結局對以色列非常重要；歌利亞之死只是勝利的開始，逼使非利士人撤回到他們自己的境內。迦特和以革倫（52節）是他們五個主要城市當中之兩個，位于沿岸的平原（看下圖）。與十四章廿三，四十六節比較，那裡掃羅勝利的效果不像這裡深遠；而與廿九章十一節比較，那裡只有當大 被逼離開掃羅的軍隊之后，非利士人再次重返以色列國土。故此，在他的第一場戰役中，大 所達成的，比掃羅一生所達成的更多。

這場戰斗的經過描寫得既簡潔及精彩，在未動手前，花相當的篇幅在舌戰方面（41-47節）。哥利亞說的話，表示他對這位最后出現的以色列不象樣的戰士的輕蔑和憤怒，在這種環境下是很自然的；這些話在兩方面犯了錯誤。再一次，他的傲慢和他的自信是很明顯的──這種驕傲將導致失敗。第二，他指 他的神的名說話（43節），這使大 感到不是人與人的戰爭，乃是一場上帝與假神的戰爭。相應地大 的回應挑戰以下幾點︰他的對手所信靠的完全錯了，以為倚靠自己的勇猛和厲害的武器可以取勝。相反，大 完全信靠以色列的上帝；值得注意的是，他沒有放棄武器和使用這些東西的技巧，正如克倫威爾（Cromwell）著名的話︰『信靠上帝……並且準備萬一。』這裡給以后的以色列人一個重要的功課，面對『巨大』國家猶如巴比倫；國家的勇氣來自信靠全能者，但也需要有外交、政治，甚至軍事技術的配合。

這章聖經的最后一段，再次強調大 的寂寂無名。掃羅詢問有關他的那些問題的目的，我們不十分清楚，但很可能與他在較早時，對若有人打敗哥利亞的應許有關（25節）；愈多認識大 的背景變得愈重要，現在他成為了宮廷的重要人物，和王的女婿，讀者可能察覺到大 引起掃羅的首次嫉妒，是因為大 顯出掃羅所缺少的勇氣，而且全軍隊都覺察到。

從個人的角度看，大 和哥利亞的故事標志著，大 的興起和掃羅的衰落進入一個新階段；從國家的角度看，這是上帝看顧 的百姓，並且滿足他們需要的另一個例子。兩方面都一樣重要；這是上帝對以色列看顧的一部分， 將同時拯救他們脫離非利士的管轄，並且賜下最好的領袖給他們。大 已經証明他自己是位真正的牧人，拯救他的『羊 』脫離好象『野獸』一般的非利士軍隊之攻擊。 《每日研經叢書》


撒母耳記上

撒母耳記上第十八章

〔撒上十八6~9〕大衛打死歌利亞以后，神把他擺在一個環境裡，叫以色列的婦女說，掃羅殺死千千，大衛殺死萬萬。這兩句話，一句是試驗大衛，一句是試驗掃羅。正像箴廿七21所說︰『人的稱贊也試煉人』。大衛並沒有被『大衛殺死萬萬』這一句話搖動，掃羅卻被『掃羅殺死千千』這一句話搖動了，就是這一句把掃羅妒忌的心試出來了。所有環境上的遭遇，特別是常常接近我們的人對帶待我們的態度，是試驗我們的心的。

成功與嫉妒（十八1-16）

大 的興起向我們顯示，他是理想──雖不是沒有瑕 的統治者。十七章的事件已經顯明，他對上帝毫不猶豫的信心，和他敏銳地意識上帝對以色列愛心的目的；已有一段時間沒有人有這種洞察力。他在戰事中的技巧和領導，也在十七章中突出來。現在到了十八章中，無疑大 的軍事才干更為真實和持久；他打敗哥利亞不是曇花一現。

這段經文，在他領導的資歷上再加另一項──可愛的性格贏取每個認識他和被他所認識的人的心。十六節指出不但是他的猶大支派，而且整個國家稱贊他的軍事領導（『出入』一詞指出征）。可能這節聖經，基本上是指以色列和猶大的軍兵。在第六節以下指出他在一般人中間怎樣受愛戴，例如那些沒有參加戰事的婦女。在第五節中可見他在掃羅的宮廷沒有人嫉妒他；掃羅的臣仆，這裡指王國中的領導人物，他的宮廷官員本來很容易對這個崛起者產生懷疑和不滿。

最值得注意的是王儲約拿單的態度。如果有人感到大 的興起會造成威脅的話，這人一定是約拿單。但他也受大 的魅力所吸引。他們的友誼成為模范；沒有任何事可以搖動他們所立的嚴肅約，但這裡不是強調約拿單未經考驗的忠誠，反而是大 迷人的魅力，王儲歡迎這位有一天可能代替他的人，這象征約拿單親自在大 身上披戴皇袍和勛章。

惟一敵視大 的是掃羅，這裡強調他失去了控製（10節以下）。他不能自製去襲擊大 。掃羅的嫉妒立下仇恨的根基。婦女的詩歌不是蔑視掃羅；希伯來文『萬』字不是一個準確的數字，可能『無數』是更佳的翻譯；意思是指在掃羅和大 之間，殺死許多的敵人。但很容易看見，掃羅最少拒絕大 與他同等。

同時，大 贏取了所有人的贊賞，甚至嚇倒王（15節）。用今日的措詞，他具有巨大的領袖魅力，是一位天生的領袖︰但聖經的作者特別指出耶和華與他同在（14節）。領袖與人的其他才干一樣，乃是上帝賜予的；正如掃羅深知的，這種才干會被取去（12節），沒有天才是自己應得的。

貪婪和嫉妒都是人類的強有力的情緒，出現在一個人遇見另一個較他有才干、有財產或聲譽的人。這種危險，出現在一個年青人開始挑戰或超過已建立起來的領袖時。掃羅向這種情緒屈服；聖經中突出的自甘卑微的例子是施洗約翰，參約翰福音一章廿六節以下，三章三十節。故此約翰可以保留偉大的名聲；而掃羅在失敗和恥辱中逐漸敗壞了。

大 的功績（十八17-30）

這段與一至十六節──這整章有同一個基本主題︰大 的動人的及致勝的品格，和大 的軍事才能，以及掃羅對他的敵視。這三個主題，隨 時間繼續發展。

（一）全國對大 的鐘愛及忠誠顯示在廿八節（這裡標準修正本按照希臘七十士譯本作『全以色列』，而不采用希伯來文版本。編按︰中文和合本沒有譯出這些字）。更特別的是掃羅的女兒米甲愛上大 ，正如二十節告訴我們（希伯來文版本28節也有這個意思。編按︰中文和合本正是這樣譯的。）一個小情節在十七節以下詳細敘述，指出雖然掃羅起初決定鼓勵大 娶他的長女米拉，目的是遵守他在十七章廿五節的諾言，但后來他又改變主意，不想給大 ，以免這段皇室婚姻增加大 更大的光彩和權力的基礎。但他希望大 與皇室無緣，卻因米甲愛大 而粉碎了。故此這位王再一次改變他的主意──也許這是他困擾的性格的一種記號。除了對掃羅的影響之外，米甲愛大 ，再一次証明甚至皇室之內，也不能抵擋大 的魅力。

（二）大 進一步勇猛地與非利士作戰，使他可以與皇室結緣。在以色列有一習俗，新郎要支付所謂『禮金』（bride-price）給他未來的岳父，這是一筆很大的數目，通常是寶石或牲畜；當然他也要這樣做，來得到一位皇室的新娘。大 的家庭並非富有（見18，23節），故此掃羅要他呈上一百塊血淋淋的非利士人的陽皮。這種概念使我們回憶美國印第安人戰爭的剝頭皮習俗；在這種情況下，這些恐怖的勝利品不但証明殺死一百個男人，而且同時顯示他們真的是非利士人（因為鄰近的民族，已經在行割禮的儀式中，喪失他們的陽皮）。當時與非利士的爭戰，大概只是邊界小規模的戰斗，而不是陣地戰，故此要收集這些結婚禮物，不是很輕易的事；但大 卻完成要求的兩倍﹗結果掃羅盼望大 有戰事的風險又告失敗了。大 仍然生存，並且作為戰士的聲譽更大大的提高，超過眾人之上（30節）。當時國家領袖須要有偉大的軍事才能，而大 具備了這一切。

（三）掃羅的敵對，開始那種沖動的樣子（10節以下），現在變成為他與這年青人關系的經常性因素（29節）。他們沒有馬上完全分開，掃羅的情緒起伏不定，但從現在開始兩人的故事，主要為掃羅恐懼大 。在某種程度上，我們能同情掃羅，因為他感到大 有一天會作王是對的；但在這裡及稍后的敘述中，清楚指出大 從來沒有直接對抗掃羅；這就使他不會喪失已經獲得的普遍欣賞和聲譽。

上帝掌管 事態，可以從掃羅因大 有更大的成功及聲望而仇恨他，這一個因素上看見。所有的事件一直証明『耶和華與大 同在』，參十六章十八節，十八章十四節。 《每日研經叢書》


撒母耳記上

撒母耳記上第十九章

掃羅的仇視（十九1-17）

這段經文舉例指出掃羅仇視的三個情節，也同時指出為甚么大 被迫離開宮廷。第八節以下的故事，與十八章十節很相似，可能是同一個故事的重述，也可能作者在這裡采取不同的文獻來源，但不可能是掃羅被同-個邪靈製服多過一次。事實上掃羅手裡時常握 矛槍，在以后幾段經文中，也提及這矛槍。他一定多次想試用它。在這情形下，使這個王發怒，純粹是他嫉妒大 的軍事成就。

在第一次事件中（1-7節）掃羅的方法很不同︰顯然不是一時沖動，而是冷血的計謀要置大 于死地，也有幾位宮廷官員參與。在某方面，這是非常危險的處境，大 很難防備這些宮廷中欲討好王的人從背后來的暗箭。這一次，是約拿單的忠誠和善意，使他采取堅定的行動拯救了大 。這是戲劇般的諷刺，正是大 要取代他作王的那位，他拯救大 的生命。請注意透過約拿單，聖經作者強調大 是無辜的，他沒有任何不忠（5節）。

在第八節以后如果掃羅親自下手，並藉 與小部分宮廷官員在一至七節秘密合作，我們在十一至十七節中，發現他采用更為公然的行動來對付大 。這一次不是他的兒子，而是他的女兒，大 的妻子米甲，她拯救了這位未來之王。她為要達成目的，使用欺騙和謊話，十三節的神像，顯示她除了敬拜耶和華外，也敬拜其他的神；但敘述者沒有就這些作出評論。極端的環境需要極端的措施；重點是大 的生命系于一線之間。

這個故事指出兩個要點。首先，誰還會懷疑是上帝保存大 的性命？大 已豫定成為以色列的王，因此掃羅的行動，亦不能改變上帝的計畫。其次，值得留意有兩個人，成為上帝的代理人去挽救大 ，就是掃羅的兒女約拿單和米甲，他們這樣做，不但証實大 得 所有人的心，也証明大 沒有任何叛國罪，或煽動叛亂的企圖。如果大 有任何正當的理由讓掃羅攻擊他，他不可能期望約拿單會站在他的一方去對抗王。因此大 所以離開宮廷（18節），不是他背棄，而是無可選擇。

大 首次逃離宮廷（十九18-24）

無論大 的將來如何，他在以色列境內的政治前途，實在是在掃羅的處置之下；掃羅乃聯合的以色列的王，他的意愿是法律。濫用權力乃是掃羅和大 故事的一個方面，也是研究實際領袖和理想領袖的一個重要題目。以色列的王，無論是好或壞，對他們的百姓操有生殺之權──至少他們可以加害于百姓身上。

大 先去拉瑪征詢撒母耳，是很自然的事。撒母耳不但是先知，他可以向大 提供意見；他又是前任的以色列領袖，他在政治的影響力可以給他一些協助。但是，我們發現撒母耳，不能給大 提供意見或保護。有關后面的一點，值得懷疑撒母耳在以色列中現在除了道德以外擁有多少的影響力。

但很奇怪，當大 被追趕時，撒母耳可以給予他臨時的解救。這章第四個情節，敘述上帝自己是大 的拯救者。救拔的方法對我們很新奇，成為掃羅早期歷史的一個小片段（參十9一12）。經文中受感說話指出欣喜若狂的情況（新英語聖經用『狂喜』"rapture"這個詞），那些參予者，可能會用音樂和舞蹈，在某些程度上他們對自己的行動失去控製。首先肯定是掃羅的跟隨者，而最后連王自己也失去控製。對撒母耳或他所監督的先知同伴，沒有作出任何批評；但很明顯對掃羅的行動卻很輕蔑，他喪失所有的尊嚴。

這是普遍的真理︰好的及有價值的宗教經驗，逐漸變為不大稱心的事──宗教狂、頑固、不均衡等。經驗永遠不能代替或改變明白及順從上帝旨意的真摯愿望，聖經向我們啟示︰『聖靈所結的果子，就是仁愛、喜樂、和平、忍耐、恩慈、良善、信實、溫柔、節製』（加五22）；當這些很明顯失去時，就要小心判斷那些自稱有上帝的靈的行動。正如耶穌說︰『憑 他們的果子，就可以認出他們來。』（太七16）。

就掃羅的例子，我們很容易解釋他在拿約的經歷，認為這又是他逐漸受嚴重精神困擾的一部分；但不要忘記，不但他先前惹動上帝的怒氣，並且他攻擊大 ，也是完全不明白上帝的旨意。這幾章從不表明掃羅是這種環境下的一個無助的犧牲者，和全能者的玩具。他往拿約是出于自己的選擇，去追捕一個無罪的人；如果上帝使他失去自製，並不是傷害掃羅，而是為拯救大 。 《每日研經叢書》


撒母耳記上

撒母耳記上第二十章

大 與約拿單（二十1-23）

經過在十九章，掃羅赤裸裸地表現，他對大 有謀殺的仇恨后，令人驚奇是約拿單竟然毫不知情（2節），很明顯他以為他進行的調解（十九1-7）是起作用的。這一點是可以理解得到的，肯定是掃羅對約拿單隱瞞他的感受和行動，他知道他的兒子與大 有極深厚的友誼。

另一方面，更驚奇的是，重複地提議要大 恢複他在王桌的座位。這個問題可以解釋為作者再次使用不同的文獻來源；也許這幾章聖經的事跡，並不是按照嚴格的歷史次序編排。或者我們可以假設在第一節中，有一段相當長的間隔；有人推測掃羅在拿約的經驗，促使他的態度改變，準許大 返回宮廷。（1節的上半部很容易與上一章相連；因為直至中世紀，才開始有舊約聖經的章節分段）。

無論如何，這裡的情況，事實上是大 一生經歷中的一個轉捩點；他一定至終發現掃羅對他的真正動機，而他很自然便轉向約拿單。再一次，掃羅行使他的權力，布滿在整個故事；甚至約拿單，他雖然是王儲，也要小心謹慎。他與大 策謀的計畫，是要傳話給大 ，內中有兩個目的，其一，當然為避免大 被人看見，免致危險；另外也減少約拿單的危險，否則他可能會被控與一個逃犯密謀叛國及煽動暴亂。掃羅的權力，使大 及約拿單作出某種的欺詐；再一次，聖經沒有責備他們說謊，反而使用這些謊話，來說明和強調他們處境的危險。

敘述的中心，環繞兩位年青人之間的忠誠關系，這關系不是一時的感動和沖動，而是深厚和長遠的責任。他們在開始時（十八3）立了一個『約』，作為彼此行動和責任的一個嚴肅協定。這協定可能由于認識到他們特殊的政治關系；當我們回想這兩個人，彼此有不同的原因，期望有一天可以作王，但令我們驚訝的是他們並沒有成為死敵。這個時候，約拿單很容易背信棄義，將大 當作對頭人消滅他；而大 以后也可能會采取行動，消滅約拿單整個家庭。然而，他們兩人接受承諾的束縛。

友誼通常不是在律師辦公室內鞏固的，正是如此；真正的友誼時常面對長久的責任和忠誠，如果有需要時便作自我犧牲。友誼在困難出現時便被破裂，不值分文。『朋友乃時常親愛』（箴十七17），約拿單証實了這一點。

友誼是人生最豐富的經驗之一；沒有友誼的人是多么可憐﹗朋友豐富了人生，因為他們施與而不計算代價。約拿單給予大 的，多過他接受的。他這樣做，顯示他與八章十一至十七節中描述的王有顯著的分別。那種王的主要功用是領受。生命中有施與和領受者；約拿單乃是一位慷慨的施與者──而大 雖然終必作王，但他堅持不取去掃羅的任何東西。他忍耐地等候上帝賜給他以色列的冠冕。

友誼的考驗（二十24-42）

這個故事的過程透露一些以色列宮廷的禮節。一次特別的約會（即是初一，24節），所有宮廷官員要與王一同吃飯，除非有宗教理由，或者經特別的準許。例如接觸過死尸，會使一個人不適合參加，術語稱為『不潔』。掃羅起初以為大 為這些理由而缺席（26節）。另一方面，給予缺席者的特別準許，只有王或王儲才可以頒給，他好象作為王宮的管家。我們有理由假設約拿單有這種權柄給大 準許。他在廿八節的解釋似乎很有理由的──事實卻不是真的──掃羅也接納這種解釋。

掃羅即時的憤怒，告訴約拿單所想知道的事情︰一個人能在宮廷裡，通常是很榮幸的標志，但有時王會使用這種『尊敬為工具』，來監視那些被懷疑為不忠的人。顯然，掃羅近來懷疑大 ，而不是尊敬他。同時，掃羅嚴肅和坦白的話，顯示掃羅對這件事的感受是深刻和由衷的。他對大 的憎恨，現在已根深蒂固了，不再只是偶然的沖動。掃羅的失去理性的思想，可以在他埋怨約拿單危害他自己王權中可見，下一個他想殺的人會是約拿單。

約拿單對大 的忠誠，可見于他的說話和行動中，也提供一個真正的友誼典范。首先，他永遠沒有一刻懷疑過大 ；掃羅可能想說服他，指出大 該受王的仇恨。跟 ，他要準備面對那些對大 發出的挑戰，他甚至要冒王憤怒的風險──歸根結底，他要冒個人的風險。約拿單也要對父親完全忠心，但當掃羅犯錯誤時，約拿單便毫不猶疑、公開出來維護大 的聲譽；如果掃羅說話公開羞辱大 ，約拿單當日拒絕留在王的桌上，同樣是一個標記，表示他不同意王對待他朋友的態度。

掃羅在卅一節說的話，乃是事實。聖經的作者清楚指出他相當痛苦，他強調大 從沒有煽動或對掃羅不忠；同時，作者也指出以下事實，有一天，大 會成為王，而約拿單卻永遠不能得到。然而，約拿單之失去寶座，不是大 所造成的；從某個角度看，使約拿單與王位無緣，這是上帝的旨意；從另一個角度看，這乃是非利士人的緣故，他與父親同日在戰場上，被他們殺死（參見卅一章）。故此約拿單反對掃羅在卅一節的話，乃是完全正確的。

約拿單的忠誠友誼的最后一個標記，乃是他實現將危險口信帶給大 的任務。他謹慎地執行他的計畫；但最后他略為修改，否則這兩位朋友將再不會相聚。這也結束他們多年同伴的快樂，故此他們要短促相會，來表達他們的感情及說聲珍重。約拿單對大 最后說的話（42節），鞏固他以前的話（14節），指出他與父親不同，他贊成大 接續作王。聖經作者讓所有讀者知道，沒有任何人，甚至約拿單，能夠阻止大 興起作王，只有掃羅一個人例外，他是一個思想困擾的人，反抗上帝的旨意。 《每日研經叢書》


撒母耳記上

撒母耳記上第廿一章

大 在挪伯（廿一1-10）

由現在起，大 是一個逃亡者和被放逐者。開始時他單獨去面對，這一章聖經有兩個情節，勾畫出他不同困難的程度。所有的政治和軍事力量，完全在掃羅的手裡，看來大 不能逃避很長的時間。第一個情節發生在挪伯，表示連聖壇也不能給予任何的政治庇護。大 沒有要求庇護或期望它，並且從亞希米勒的恐懼（1節）顯然不可能期望它。如果大 犯了誤殺罪，根據以色列的法律和程序，他可以要求庇護（參見出廿一13），但一個被放逐者，所有的人都會對付他的。聖經作者強調兩件事，第一，大 事實上沒有背叛；雖然稍后他招聚一小隊人追隨他，但此時當他從掃羅的宮廷出走時，完全沒有任何人和任何方式的支持者。他惟一的朋友是約拿單，但約拿單不得不逗留在宮廷內（二十42）。無論如何，大 沒有煽動背叛的企圖。

第二，作者盼望讀者認識上帝保護大 ，從他逃避掃羅自始至終那段長時期，上帝都保護他，上帝已立他作王，沒有甚么能改變上帝的計畫。

大 方面，如果他不害怕便不是正常的人了。許多時候舊約描述上帝，時常行神跡來拯救他的仆人，但有一個規則，上帝的計畫要人的合作。大 盡其所能采取步驟來保護自己，這是對的。但無疑作者故意讓讀者發現大 在挪伯的行為是有些錯誤，連大 也承認自己確有某方面的失敗（參照廿二21以下）。我們可以看見他有三方面的錯誤︰

（一）欺騙。這一章的開始，大 向亞希米勒說謊，編造細節以便滅少祭司的懷疑。

（二）自私。他只想到自己的安全，卻沒有想到會危害亞希米勒。他認識多益，懷疑他會向掃羅報告，但他仍然忽略那位無辜的祭司。

（三）缺少對上帝的信靠。他的以自我為中心的欺騙並不需要；顯示他沒有在緊急時候，仰望上帝尋求幫助。他在挪伯的態度，與他對付歌利亞時的信心，有很強烈的對比（十七章）。信心是需要每日都操練的，昨天的信心不能保証今天的信靠和忠貞。

大 不是石膏的聖人──距離很遠。這段經文的主要目的，並沒有突出他的失敗。值得留意的是對這情節的惟一評論是主自己，肯定大 在極需食物時，使用聖餅是合理的（可二25）。我們不可斷定一個人，而不管他的處境；我們很易坐在安樂椅上，來審判其他人。繪畫出大 極端的苦境，是這樣敘述的主要目的。

這件事發生的地點挪伯，以前未曾提及過。從聖經的資料看，很可能它非常接近耶路撒冷，仍然在非以色列人的手裡。亞希米勒屬于以利家，可能發生在第四章的災難后，這個祭司家庭的生還者，離開示羅，向南抵達挪伯，繼續為以色列人服務。也可能示羅的祭壇已被非利士人毀滅或褻 了。示羅或挪伯，都無意成為以色列人敬拜的中心。災難臨到這兩處的祭壇，為耶路撒冷成為約柜和聖殿的所在地，鋪平道路。

大 在迦特（廿一11-15）

大 接 離開以色列境內。被放逐的人很自然會到一些友善或中立的國家。困難是大 已成為以色列相當知名的戰士，尤其是在對抗非利士人方面。因此在非利士人的一個主要城市迦特發生大 裝瘋的事，並不驚訝。很明顯大 打敗歌利亞后，以色列婦女的詩歌（參十八7），同樣對非利士人很熟悉──我們可以猜測他們所聽到的，在許多場合是一首譏諷歌，正如有人說，音樂是沒有界限的﹗另一方面，非利士人的宮廷官員不大詳細知道清楚，他們指大 是那地的王（the king of the land譯者注︰中文和合本作以色列國王），無論如何，他們的評語，間接說明掃羅不喜愛那首著名詩歌的含意。

后來在廿七章大 重返迦特，那時他有許多士兵追隨他，環境有明顯的轉變。但這裡清楚指出他的生命危在旦夕；無論如何，他有理由這樣想。所以他再次用欺騙的之法來保護自己，假裝是個瘋子，這種行動有兩個動機。首先，非利士人可能會對這位曾在戰爭中，帶給他們嚴重破壞的人，因為他現在已精神錯亂，因而松懈，不防備他將來會帶給他們甚么傷害。第二，古時相信，精神錯亂是受眾神的折磨，習慣上對待瘋子為禁忌及不潔，沒有人會傷害他。因此大 的詭計聰明和有效。

對今天而言，東方人非常熟悉靈巧和詭計，可能最早期的讀者會喜歡這故事，不單証明大 的狡猾，同時也看見亞吉王容易受騙。在所有有關亞吉王的情節中，事實上可見他的天真，並且容易相信別人。因此敘述者說這故事，部分是稱贊大 ；領袖一定要靈活，在危險時迅速作出判斷和回應。可見大 的欺騙，就這樣被當作道德的中和（neutral）。大 欺騙他自己的國家的祭司，像亞希米勒，是一回事；而他欺騙一位外邦的王，和以色列的敵人，卻是不同的另一回事。

另一方面，我們知道新約聖經，將更高標準的有關真理和教訓，放在我們面前。我們也可以將這些標準應用在大 的身上，其教訓乃是，大 再一次遭受極度的危險，不是因他自己的過失；並且他的生命再次系于一線之間，上帝容許他采用危險和愚蠢的步驟逃過非利士人；上帝看顧他，並且帶領他平安回到以色列地。

另一個功課是，恐懼（12節）乃是大 欺騙亞希米勒和亞吉的原因。恐懼猶如驕傲，是人的一種破壞性的性格，會產生許多錯誤的行動。當然人在受驚的環境下產生恐懼，這是很自然的反應，但基督徒信靠上帝可以勝過它，正如許多基督徒殉道者已經証實了的。 《每日研經叢書》


撒母耳記上

撒母耳記上第廿二章

大 的支持者（廿二1-10）

大 現在回到他的家鄉猶大，在那裡他盼望有幾個因素，使他可得到優勢。他對地形熟悉，很容易幫助他躲避那些追 者；並且他的支派的人可能提供一些保護給他，也許愿意收留他，甚至向他提供掃羅的活動資料。不少事實証明，有很多人反對他，但至少猶大是值得嘗試的地方。

在第一節以下指出的形勢發展是可以理解的，他的家族和宗親愿意支持他，這是人的本性；在以色列社會中，家庭是不可缺少和最重要的單位。當然，他們也是相當危險，因為他們與大 的關系，會引致掃羅攻擊他們。然而，當他同宗族的人追隨他的時候，他很自然立即便成為猶大及其他地方的離異分子的注視的目標。我們對掃羅的管治情況不詳，但由于他是第一位王，我們可以假設這時的政府是臨時 合的，很不完善的；許多來到大 總部的人，無疑問有很多不滿。從很多跟隨者在亞杜蘭加入可見，因為大 有軍事經驗使他成為他們的頭目是很自然的。這些軍事力量的崛起，目的不是為進攻，而是為防守。大 可能盼望使猶大的一小部分成為獨立的領土，好象稍后在非利士境內的洗革拉一樣（參見廿七5以下）。

第三節往下再次顯示大 不是逃避審判的逃犯，而是正在成為重要人物。他父母由于年邁，不能同受在猶大曠野的飄泊生活，便移去摩押，那裡有他們的親戚（我們可以從路得記得知）；但他們必須得到摩押王的特別準許。這樣，大 已經開始使用政治的談判和策略。這裡提及先知迦得也有同樣意義；單獨的個人不會有他們的先知。但是大 在某方面看來已是一位王，雖然還是一個被放逐的王。這裡同樣有一個對比︰掃羅已失去所有先知的支持，但大 已經有一位先知給他提供意見。

然后掃羅孤獨的地位突出來，現在舞台布景再次回到宮廷裡（6-10節）。在那裡這一位王擁有相當實際的權力，有一大 的宮廷官員，但他仍然感覺孤立，與他們所有的人為忤。他肯定約拿單與大 積極密謀對付他，他控告他人保持緘默，至少這是不好的。他毫不猶疑的解釋大 的一小撮力量在進行反判陰謀，並且他事實上恐懼大 可能會賄賂他的官員。他開始說的話中，含有對他們較為誠懇的要求，強調他們與他是屬同一個支派的便雅憫人，並且不可能期望像大 那樣的猶大人會喜歡他們。

隨 這裡有一幅可憐的圖畫，一位王極度懷疑他所有的官員。不理想的統治者很難發號司令，或者相信他得到自己親屬的忠誠。故事繼續下去時，掃羅愈來愈不像是一個王。

對這些不公平的控訴作出反應的，只有多益一個人。他當然盼望得到報酬。敘述者沒有對以東人多益作出直接的評估，但在歷史上許多時候，以色列人極其不喜歡以東人。我們可以假設作者期望讀者，開始就對多益產生偏見。就事論事，他好象說出真情，但卻不完全是事實；結果在有機會質詢之前，掃羅非常憤怒亞希米勒。多益對亞希米勒的陳訴，讓掃羅懷疑有背叛正在進行中。他的話是那些惡毒及自私的人最好的先例，使那些喜歡聽他們所愿意聽的掌權者，不能作出正確和公正的判斷。

屠殺祭司（廿二11-23）

在挪伯的悲劇中，描繪四種不同的人，給我們看見不少人性本相。那位有權力下令進行屠殺的人，當然是掃羅王，但大 （我們以前提過）、多益和亞希米勒，在這件事中都扮演一定的角色。我們由倒轉次序來思想︰

（一）亞希米勒︰當大 拜訪挪伯之時曾經很恐懼（廿一1），但當他發現自己處在試煉之中，卻表現自己是一個勇敢、正直和尊貴的人。我們若要指出他的缺點，就只有缺乏技巧。謊話可能為他帶來好處──誰知道呢？──但他承認控告他的所有行動，只拒絕承認動機。那些卑賤小人會狡詐地猛烈攻擊大 ，但亞希米勒卻挑戰掃羅王對大 的整個態度；可能他意識到大 曾經何等無助。這裡有個人將真理放在一切之首；而其他的人也許只能在危機時，為真理而鼓起道德的勇氣。

（二）多益︰現在已顯露他的本性，一個無憐憫或者無良心的人。當掃羅的其余官員，抵製擊殺亞希米勒和其他祭司的時候，多益看來毫不猶疑，他的熱心不是對職責或掃羅，乃是為自己的利益。我們再沒有聽到更多有關他的事情，但無疑他所作的，已經得到掃羅重重的報酬。

（三）大 ，他對這一章開始由他無意引起的大屠殺，卻無能製止或介入。但是，他已經作能力范圍內的事。首先，他坦白承認他的錯失，並且接納責備；別人則會將所有的都歸咎掃羅。第二，他宣布一個莊嚴的行動，保護惟一的生還者亞比亞他（23節）。這是亞比亞他由挪伯逃到大 的軍營的意義；換言之，他知道大 無意傷害祭司，並且確信大 會照顧他。

（四）掃羅，不容置疑，他在最殘忍的暴行和蠻橫的殺戮上有罪──毀滅全城和居民，只是因為存在他思想中的一個陰影。毫無疑問，整個故事是顯示他的品格已到達崩潰的程度︰這個人以前拯救以色列脫離仇敵，現在他成為以色列宗教界的最大敵人。我們不能知道非利士人究竟有否破壞示羅，若有，達到甚么程度；但我們知道，挪伯所發生的血腥事件﹗掃羅自我証明不配作王，冠冕一定要傳給其他的人。

掃羅的行動，或許是由于他精神上可怕的狀況，但也生動地說明絕對權力的危險，和要求一個理想統治者的條件。一位王一定要懂得查明真像（正如所羅門一樣，參見王上三16-28）。他一定要能自製和善用權力。他一定要維護正義；若有不義便要受懲罰。他一定不會宣布報複和殘忍的判決，掃羅在這些方面都失敗。

最后，亞比亞他由掃羅的王國，逃至大 的軍營本身是象征性。現在大 的跟隨者中，有一位先知和一位祭司，但掃羅則甚么也沒有；撒母耳已經棄絕了掃羅，而掃羅也顯出極大的愚拙而棄絕祭司。可能有其他祭壇的祭司，曾給予他一些的支持，但我們在此所知道的，則是掃羅在挪伯的行動，一定會疏離許多百姓，特別那些追隨他的虔誠人。 《每日研經叢書》


撒母耳記上

撒母耳記上第廿三章

大 與基伊拉（廿三1-14）

掃羅當時仍然控製大局，在基伊拉的事件，可以証明以色列人，甚至大 的家鄉猶大，也準備忠心支持王。事實上一個城鎮如基伊拉，不能做甚么事，惟有向掃羅忠心︰如果一個神聖城鎮像挪伯也遭洗掠，只因懷疑他同情大 ，這樣基伊拉如果拒絕交出他，又有甚么希望可以逃避掃羅的憤怒和報複呢？

基伊拉的情節，說明大 這段時間的窘迫──一種他不容易解決的進退兩難，故此最后他被迫離開這個國家（廿七章）。這件事給大 一個機會，來衡量他的跟隨者的力量和保護程度（現在已經有六百人，13節），整體有所增長，但也產生嚴重的問題。一個單獨的人可能不被注意，並得到足夠的食物，可以在猶大南部荒涼和無人之地生存；但六百人卻不能隱藏很久，這地也不能維持他們很久，他們為 安全和供給，惟有繼續流浪。

大 接 有不易解決的問題需要面對；但他不是沒有資源。他有先知迦得，及祭司亞比亞他的事奉來提供意見；換句話說，他可以求問上帝， 永不會令人失望。掃羅雖然擁有權力，但卻失去引導；長遠來看，他一定會失敗。

如果上帝引導大 去基伊拉，為甚么撤退像失敗者？答案乃是這不是真正的失敗。雖然基伊拉的百姓不愿意收留大 是事實，但這只不過是故事的一部分；如果他們真的收留大 ，掃羅會占據這個城（注意7節中，他說的話），並且在攻入時捉拿大 。更重要的是，基伊拉的事件指出，大 友善和協助這個城鎮，乃是出于自愿，不用任何的補償或帶給他們任何的傷害。雖然他們沒有表示，但百姓一定感激他。故此大 為將來建立了良好的信譽。如果他與猶大同支派的人疏離，這會是他致命的因素，他不能再發生挪伯這種事件。如果這個發生在基伊拉的事件圓滿了結，會幫助大 抵消挪伯屠殺中帶來壞的名聲。

大 在基伊拉顯出，他將百姓的利益放在自己之上，並且他仍是以色列對抗非利士人的戰士。他領導下的一小撮力量，本來不可能對抗侵略的非利士軍隊──掃羅一定不愿對付這龐大的軍隊──但在基伊拉中，非利士人不是入侵領土，而是發動軍事侵襲，去搶劫和騷擾那裡的猶大人。

仍然在上帝引導下，大 及時地離開基伊拉。繼續躲避掃羅（14節），雖然他毫不放松追捕，但上帝卻無意讓掃羅捉到他。

大 的死裡逃生（廿三15-29）

這段經文指出大 離開基伊拉后，向東抵達隱基底（29節），他不能繼續向東去；隱基底在死海沿岸（看下圖）。他現在置身于曠野和較貧脊的郊野，附近只有細小的城鎮，其中一個是西弗；這故事顯示他的情況何等不安全，如果本地居民對付他──西弗的百姓果然如此﹗他們出賣大 沒有甚么好處，但是我們也不能怪責他們。他們很難相信大 會作王，他們只能幫助正統的權威，去捉拿一個逃犯。至少他們不會被控忠于支派多于忠于國家。

這段經文把約拿單和掃羅作有趣的對比。事實上這裡是故意的幽默，當掃羅及他的全軍不能加害大 時，卻清楚看見約拿單毫無困難地與他的朋友接觸及交談。有人猜大 信任約拿單，容許約拿單找到他。這是撒母耳記中約拿單最后的故事──下回我們將聽到他的死亡（卅一2）。在他與大 的最后談話中，他將自己的寶座讓給大 ；而那時掃羅努力堅持抓住他的寶座，消滅他的對頭。最后，正當掃羅的行動造成大 警覺和恐懼之際，約拿單的角色 是鼓勵大 ；他正是為此而來。

聖經作者使用這個有關約拿單的簡短故事，向讀者証實一件事實，沒有人可以阻止大 作王。這樣強調大 並非篡奪者；約拿單在生時，也承認大 是王。這種強調非常重要，抵消一些不利大 的宣傳，避免在大 得到王位后流傳。

有關掃羅險些捉到大 的敘述，教導我們同一個功課；無論如何接近去捉拿大 ，掃羅最終也不能改變上帝的計畫。在此情況下，他差點成功，只因為非利士人之故，他不得不放棄，故此上帝使用非利士人去挽救大 。

政治局勢已經發展成為三角的斗爭︰掃羅看大 及非利士人為他的仇敵；非利士人看大 和掃羅為敵人；在大 方面，他只把非利士人視為仇敵，但沒有意思成為掃羅的對頭。他盡量躲避他，不與他作戰，大 盡力使同胞不會疏遠他。在此形勢下，非利士人開始進攻（27節），逼使掃羅認識到他們才是主要的對頭人，而放逐追捕大 一段時間。

這件事正好說明了歷史的複雜性和曖昧不明︰被非利士人侵略的以色列人，和掃羅及他的軍隊，兩方面都沒有看見上帝的手在非利士的進攻上工作。這需要信心的功用，去相信上帝統管一切人類的事情；而許多時候，只要回顧就可以看見 的目的。不必等到大 成為君王，以色列整體才能如聖經作者那樣解釋這次非利士的入侵。

這件事也是聖經的神跡一個好例子。許多神跡不一定是超自然的事──非利士的侵略，很不幸是每日發生的事情──但神跡是有時間性的。如果非利士人遲一天才進攻，大 可能已被掃羅捉到，並且無疑會被處決。對大 而言，這侵略發生在洽當的時間。這次脫險，使他深深感謝上帝，也增強他對上帝的信心。但對掃羅而言，這件事也是一個訊號，如果他有卓見去意識的話，便明白對大 不懈的仇視，上帝不會站在他的一方。然而，很可惜他把大 的脫險的全部責任，都推在非利士人身上，而沒有看見上帝在這些事中的目的。他錯誤地以為自己可以辨別是上帝的手使大 進入基伊拉（7節）。掃羅像我們一樣打 如意算盤，去看上帝的手，會任意地讓我們選擇去做某些事，而忽略其他的事情，這是典型的人性。 《每日研經叢書》


撒母耳記上

撒母耳記上第廿四章

〔撒上廿四章〕大衛是因著敬畏神而服掃羅的權柄，但是掃羅因違背神而被神厭棄，他就只有作王的地位而沒有了作王的生命，所以神不印証他的權柄。不是大衛不服，乃是神不印証。所以有一天神還得把掃羅打倒擺在一邊。

掃羅的死裡逃生（廿四1-22）

這是戲劇性的諷刺，開始描述大 在瑪雲的曠野死裡逃生后，隨即是掃羅在靠近隱基底死裡逃生。這是更加清楚的記號，讓人看見上帝站在大 的一方。其主要的分別是︰掃羅從來沒有捉到大 ，但現在大 事實上可以殺死掃羅。掃羅從不放棄這種機會；但大 可以且這樣做了。掃羅于是被說服放棄追捕大 （暫時的），但這只發生在他覺得對不起大 沒取去他的生命，和向他說具挑戰性話之后。我們看見一幅對比品格的圖畫︰掃羅的懷疑、報仇和沖動，大 比較謹慎、寬宏大量，沒有個人的怨恨。

這裡不十分清楚，為何大 割下掃羅的一塊外袍，又為甚么他的良心不安。一種可能是掃羅失去外袍的一角，會使王看來荒唐。另外的解釋是大 突然明白，這是一個象征性行動，像十五章廿七節之情節︰割去一塊王袍，可被闡釋為一種想偷取掃羅王位的欲望。這個解釋使上下文清楚得多，因為大 接續下去強調掃羅的君王地位（6節），雖然掃羅現在承認大 真會有一天會作王（20節）。王室地位及君王的生命權利，正是這一章重要的主題。

大 與他的跟隨者的簡短爭辯很有趣，他與他們都相信上帝安排這件事，故此掃羅在他們的手中（4節）；不同意的只是關于上帝盼望他們怎樣對待掃羅。大 的跟隨者強調掃羅是他們的仇敵，故此要殺死他；大 一定很留心這種論調，但他卻強調掃羅是耶和華的受膏者，換言之，上帝賜給他王的特權地位。雙方面當然都正確──掃羅同時是王及大 的個人仇敵。人類的本性時常將個人的考慮放在第一位，但大 保留掃羅的生命，既顯示他不但憐憫，也有政治的遠見。這次辯論同時再次指出歷史的雙重答案︰上帝已將掃羅放在他們的手中，而同時在行動上容許兩種完全不同的抉擇。

對大 而言，雖然他把自己交在上帝的手裡（15節），但是質詢掃羅需要很大的勇氣。他的論點很聰明和具說服力。現在事實是他沒有襲擊掃羅，掃羅的一塊外袍在手，証明他很容易殺死他，這証據顯示他從沒有作過掃羅的仇敵。十三節的箴言（proverb譯者注︰中文和合本譯作『古人有句俗語』），一定是說壞人不能改變他們的本性；如果大 真的背叛掃羅，他不會放過殺死王的機會。他在十四節的最后的論點很有技巧，強調自己沒有價值和不重要。

掃羅在二十節承認大 有一天會作王，絕不是沒有價值，而是令人驚訝的事。這裡向讀者顯示，掃羅不單神志清醒，而且特別敏銳，同時也贊同大 承繼王位。但掃羅不能持久可信；這裡沒有建議大 應該重回王宮。而是兩個人各走各路（22節）。 《每日研經叢書》


撒母耳記上

撒母耳記上第廿五章

大 憤怒拿八（廿五1-22）

撒母耳之死（1節）標志一個時代的結束；值得懷疑的是究竟這消息，對大 在猶大南部的活動有何影響？巴蘭（Paran）是南部遙遠之地，這名字應該更正為『瑪雲』（Maon），與第二節有關連，古代希臘文譯本也是瑪雲（看下圖）。

整章聖經是有關一個富有的農民叫拿八，和他妻子亞比該，及他們與大 的關系。這個故事的開始，很生動的顯示大 在兩難之間，他要有足夠的供應給他的一大 人。有些現代的作者指控大 搞『訛詐勒索』，將他的行動比作那些，從店主敲詐金錢而借口『保護』他們；如果不付出金錢，便威脅破壞商店。事實是大 的跟隨者主動給拿八的牧人和羊 予保護，但拿八拒絕給予大 的跟隨者有任何的供給，故大 前去攻擊他（21節以下）。然而卻有相似的結果。大 是個被放逐者，而不是罪犯；猶大人是他的同胞，故此他給予他們保護──對付亞瑪力人和非利士人這樣的侵略者，或者凶惡的野獸──盼望他們回報並慷慨的免費賜予一些食物。威脅下的要求會是致命的，事實上，反會疏離惟一幫助他的百姓。從這故事可見拿八的情節並非典型的。重點乃在于拿八極其粗暴和仇視，而引致大 憤怒地決定去攻擊他則是草率和欠考慮的。

用當時的文化，來評估拿八的行動是很重要的。款待客人過去和現在一直是東方人的義務，耶穌也尖銳地責備對客人的自私、吝嗇和不盡義務，參見路加福音七章四十四至四十七節。此外，剪羊毛的時候很像我們收割的季節，這是慷慨和施予的時候，正是當時的製度，正如基督教國家和社會的聖誕節。拿八公然蔑視一切正常的慣例，雖然在第十一節嘲笑大 ，但我們找不到他不支持掃羅的借口。他不是大 的政敵；他只不過是個守財奴，一個固執和壞本性的人，且無人可以說服他（17節）。

雖然如此，大 沖動下令殺死拿八和他的全家，不但道德上犯錯，也可能是大 的災難。當時他的同胞猶大人對他頗為中立，從基伊拉和西弗的反應可以看見（廿三章）。大 殘暴地攻擊一位著名的猶大公民，幾乎使他失去王位；也使他有可能馬上被出賣給掃羅。故此忍讓及美德提議大 吞下這些侮辱。無論怎樣公義，憤怒也會使人時常作出過分的反應。登山寶訓清楚提醒我們，憤怒與謀殺相距不遠（太五21）。

惟一希望避免這危險，寄托在亞比該身上，她慷慨的供給（18節），馬上補償了她的丈夫拒絕供應任何東西的錯誤。

亞比該的智慧和結果（廿五23-44）

亞比該迎見大 是技巧的一種典范。她對待他像待一位王，肯定他有一天一定會作王。她消除丈夫的行動，使之不重要，方法是很技巧的。可能故意帶些幽默，她說出拿八名字的雙關語，其一可作『愚頑』，好象說︰『像他那樣的人，會給人什么好處？』（25節）藉 這種方法，她消除大 的憤怒，而繼之使他的注意力投在她本人身上。

亞比該指出大 是王，被認為是豫言性的。敘述者事實上是表達一個過程︰首先是先知撒母耳曾承認大 是將來的王；經過一段時間，約拿單也承認這個事實，甚至掃羅自己也承認。現在猶大的聰明人，瞥見有關上帝計畫的這個真理。稍后，掃羅死后，猶大人整體都接納大 作王，再多一些時候，全國都這樣做了。

在亞比該的話中，有一個王權的重要問題。我們看見大 ，準備殘暴地報複和消滅敵人拿八。亞比該提出兩個好的理由，說明為甚么王或將來的王不可以這樣做。

（一）他不需要如此行。相信上帝必為 所揀選和膏立的領袖，去對付那些仇敵（29節）。大 一直為上帝而作戰（28節），而不是為他個人的爭執；故一切將會是美好的。這裡給任何以色列王的一個教訓是，不要揮霍精力（正如掃羅那樣）在個人的爭權奪利上；而要保持他國家的利益，抵擋外來的敵人。

（二）他如此行會良心不安。隨 報仇后，不可避免會有良心的懊悔和折磨（31節）。一個領袖千萬不要失去這方面的正直感。高壓的行動，乃是腐敗權力的明確記號，必引致一連串的后果。上帝子民的領袖一定要避免濫用權力的任何試探。

三十六節以后故事又回頭記述拿八；我們看見他雖免遭大 的報複，但卻迅速死亡；這不是偶然的，正是亞比該對大 說的話，上帝為 所揀選的人，向仇敵報複的一個明証。無疑拿八之死會有生理的原因，好象中風或心臟病等病症，但聖經作者卻看見上帝掌管 人的生和死。

亞比該的美貌與智慧，使她適合作未來的王后，故大 也迎娶了她（39-42節）。掃羅殘忍地將米甲嫁給別人，但大 從另外兩處的婚姻，亞比該及亞希暖，找到補償。當時不但看不出王只可以擁有一位妻子；甚至一個較普通的人，如撒母耳的父親，也有兩位妻子（參一2）。故此這裡沒有意思批評大 ，反而顯出上帝怎樣照顧大 的利益。我們知道亞比該是位有錢的寡婦，也可以推測亞希暖也很富有，透過這種婚姻，大 便能夠供應那六百人，現在不會有太多的困難了。同時，也許這婚姻幫助大 與猶大的百姓有更加緊密的關系。直到近代，『外交性』的婚姻，也是建立和加強家庭、宗族、支派和國家的團結和聯盟的主要方法。 《每日研經叢書》


撒母耳記上

撒母耳記上第廿六章

掃羅的第二次死裡逃生（廿六1-25）

雖然內容有些不同，這一章告訴我們的故事，很明顯與廿四章很相似。大 再一次被掃羅追趕，但反過來，他再有一次黃金機會，可以殺死這位王；而再一次他的跟隨者催促他把握機會，但他卻拒絕這樣作；又一次他讓掃羅知道發生甚么事，而掃羅也再次為他的錯誤道歉。這個結果指出廿四章及廿六章只是同一件事的不同的翻譯。但有些學者覺得內容太多不同，不能支持這種結論。無論如何，很清楚聖經作者相信大 兩次保存掃羅的生命；他詳細敘述兩個故事，目的強調這兩件事的教訓。

（一）第一個教訓是，無疑上帝保護大 ；無論掃羅的軍隊怎樣龐大，他追捕大 之行動終必失敗。另一方面，掃羅會發現上帝撤回對他的保護。如果他不敵大 細小的軍隊，他又怎樣敵得過非利士的軍隊──此事不久將証明（卅一章）。敘述者甚至告訴我們，掃羅全軍不能保持清醒（12節）﹗甚至押尼珥作為大能勇士的聲譽也不能保護王。

（二）第二個重要主題，乃是大 完全沒有傷害掃羅，甚至不盼望他受傷害。在整卷撒母耳記重複地強調這件事，一定是當時有大 的仇敵，在以色列境內企圖歪曲他的品格，指出他向掃羅王犯了背叛和不忠的罪。一個更具普遍的教訓，是好領袖不攻擊他們所要繼承的前任；向 先人有一顆清潔的良心，與向 普羅大眾有一顆清潔的良心，同樣重要（參廿五31）。同理，今天的領袖不應被明天的領袖所嫉妒。

（三）這裡再一次指出，沒有人有權攻擊上帝所揀選及膏立的領袖，無論他的行動多么的錯誤和欠考慮。新約同樣也支持律法與權柄；參羅馬書十三章一節。

與廿四章比較，這章的故事最不同部分為十八節以下，大 對掃羅說的話。現在大 明白，他與掃羅之間的這種貓捉老鼠的游戲不能無止境地繼續下去 ──正如我們在廿七章所見──他準備離開以色列領土。十八節以后很清楚看見，這一次遷移是非常嚴重和不快樂，以色列人對他們家鄉的態度，遠超過普通的忠心和愛國的精神；這裡有強烈的宗教傾向，因為以色列地乃『應許之地』，這地乃是長久以來，上帝應許他們的祖宗，以后要賜給他們的。故此離開，乃是放棄上帝給他們最好的禮物；同時，正如大 所說的，這也是失去公開敬拜他們的上帝，因為以色列境外沒有聖殿或祭壇。透過這些話，大 和說故事者清楚指出大 將離開以色列，往非利士境內，乃是被迫的，絕非他的意愿。

十九節有一個問題，即是否大 或他的跟隨者有過錯，使他被放逐呢？（可能有其他人挑撥掃羅去對付大 ，但較可能大 指的掃羅他自己。）如果掃羅堅持錯在大 ，這樣大 會準備聆聽這些控訴；如果他有罪，他會愿意獻上祭牲來尋找上帝的赦免；但當然再一次掃羅承認他是那個作錯事的人（21節），故此大 在前往非利士之前他的名聲是清白的。

今天我們可以用『宣傳』這個詞，來形容這些資料，目的是要使大 的名譽清白。然而，不需要憤世嫉俗，一位上帝子民的領袖的名聲，應該與他的良心同樣無可指責是很重要的。 《每日研經叢書》


撒母耳記上

撒母耳記上第廿七章

大 被流放（廿七1-廿八2）

再一次，掃羅沖動地與大 的和解被証明為非常短暫，時候來到，那較年輕的感覺到不能再繼續這樣過放逐的生活。雖然他有足夠的信心，相信上帝會使他生存下去（只是有些懷疑，如第一節所見），但他與他的跟隨者一定對經常的折磨，和神經緊張感覺到煩惱；時常要由一處遷徙到別處，每日去尋找足夠食物等問題，叫他領導他的跟隨者及他們的家庭，進入非利士地。這種勉強的決定，是完全可以理解的。

由于他較早時在迦特的被接待（看廿一10-15），這使他現在有足夠的勇氣回去。其中也有一個因素，是非利士人現在肯定聽到掃羅對他們的仇視，並且調動軍事追捕他，故此他們不再像以前那樣對待他，把他當作為非利士的對手來對付他們。但是最重要的形勢的改變，是他現在去迦特不是單獨的，而是一支曾受磨煉和考驗的小軍隊之領袖。無疑非利士人如果想的話，是可以製服他們，但在巴勒斯坦一帶，使用僱佣兵是很常見的事，因為非利士的人手頗為缺乏，至少和以色列比較是如此，故此使用大 的跟隨者，作僱佣兵是很適合的。如果這不是他們所出的主意，可能是大 向他們提出的，事實上，洗革拉城租讓給大 ，可能是特殊軍事服務的報酬。

有一件事是確定的，就是迦特王亞吉吩咐大 攻擊以色列人，為了兩個理由︰首先，當然以色列人是非利士的主要仇敵；第二、亞吉認為大 攻擊他自己的百姓后，便很難轉投他處。但是，大 第二次欺騙他，第十節記載他假裝襲擊猶大幾個地方，事實上在戰事中的犧牲者，乃是亞瑪力人及其他的人，游牧民族有攻擊安居百姓的傾向，不論是以色列人或非利士人。這樣，他事實上是幫助自己的同胞猶大人。

為要欺騙成功，他要保証沒有亞瑪力人成為戰犯，落在非利士人的手裡，故此所有被捉的都要殺死。這種有計畫的屠殺，對現代讀者，會感覺到厭惡，但從以色列人與亞瑪力人一直敵對的角度看，作者沒有對任何亞瑪力人被殺洒下眼淚，便不足為奇。無論如何，作者的主要目的，是顯示大 乃是被逼。看來大 很難避免不攻擊他的同胞的舉動。

欺騙亞吉異常的成功，使大 陷入更深的困難，因為非利士王已經確實信任大 ，故他將以色列人的一小撮軍隊，納入他的軍隊之內（廿八1）。現在與掃羅的軍隊的一次重要的沖突迫在眼前，大 被逼要簽定站在非利士人的一方，對抗他的同胞的協約。他敏捷地回複亞吉說︰『仆人所能作的事，王必知道。』勇敢地面對發生進退兩難的冷酷。故此大 的欺詐引來更壞的問題︰『當我們開始欺騙時，正是編織多么糾纏自己的網羅﹗』

或者聖經的作者向讀者指出教訓，在大 進入非利士地服事亞吉之前，應該先諮詢祭司或先知。盡管這位未來的王有過失、詭詐，但讀者最終將看到上帝為大 的益處叫萬事互相效力。當敘述從大 及他的問題轉到掃羅和他的問題時，明顯的焦慮建立起來了。 《每日研經叢書》


撒母耳記上

撒母耳記上第廿八章

掃羅的困難擴大（廿八3-7）

非利士首次聚集他們的軍隊在亞弗（廿九1），然后向北部的耶斯列谷進發，並在書念安營（廿八4）；書念是以色列的城域，處于以色列境內，故此掃羅被逼要去迎戰；參看下圖。從地理之詳情，清楚顯示廿九章發生的事，乃在廿八章三節至廿五節之前。因為文學上的原因，敘述者重新編排這些資料，由大 轉到掃羅，再回到大 ；在撒母耳記上最后幾章，再回到掃羅。

三至七節給我們看見在隱多珥發生的情景，掃羅的問題很是嚴重。

（一）很清楚這是掃羅作王后非利士人最嚴重的入侵，他們強大的軍隊威脅 以色列。他們軍隊的數目很驚人，而他們的策略也很聰明。直至現在，差不多以色列人與非利士人的戰爭，都在山地或山區發生，而雙方都知道非利士的武器優越，特別是戰車；但除非是在平地作戰，否則戰車沒有甚么價值。故這次他們謹慎地停留在平地，在廣闊的耶斯列谷，這是非利士可以由地中海平原，不需要越過山嶺，到達約但河惟一的地方。掃羅不能忽視這次入侵；從一開始，他們的入侵，就威脅到將以色列分割兩半。他一定知道他們選擇平地正面攻擊，很可能帶來一場災難；但他又能夠作甚么呢？

（二）他沒有上帝的引導。第六節告訴我們，他盡一切努力去得這種引導，但卻被否定。現在聖經作者及讀者一樣只能同情他。他不完全是一個沒有信仰的人，只是他一直走自己的路；他以前的任性和不順從，現在結下果子了。他定意要成為一個獨裁的帝王，拒絕先知撒母耳的吩咐；並且不放松地追趕大 ，這是違背了上帝的旨意。很好，如果他以前選擇不聽從別人的意見，現在當需要並情況迫切時，便不能得到任何的意見。正像歷史上許多的人物一樣，他以為可以命令上帝，使 按照他的方式解決問題，現在他發現自己錯了。

第六節列出在古時上帝向以色列傳達 的旨意的三種常見的方法──個人的、祭司或先知。

（甲）上帝透過夢向人說話，特別如約瑟的例子，參創世記卅七章五至九節；四十章一節至四十一章卅六節。但現在掃羅卻沒有這些異夢的幫助。

（乙）第二，烏陵和土明，一種機械操作的工具，參看十四章廿四至四十六節的注釋──掃羅的統治{\LinkToBook:TopicID=133,Name=掃羅的統治（十四24-46）}。掃羅本來有他的祭司可以使用它，正如大 有亞比亞他的幫助（參廿三6-12），但我們以前也看過，這種工具也不可能提供任何答案，現在這是掃羅的大問題。

（丙）我們不知道掃羅接近甚么先知，大 有迦特的服事（參廿二5）。先知聽到上帝深奧的聲音，但他們只是 的代言人，現在他們沒有甚么傳達給王的信息。

掃羅失望的程度可以從他轉去求交鬼可見。這些交鬼的人是以色列律法嚴厲禁止的，他以前曾這樣做來維持律法（3節），但是現在沒有別的辦法可找到指引。

聖經不妥協的反對這種交鬼的人；從這個觀點來看，今天唯靈論（spiritualism）可以自稱為基督教的一種形式實在奇怪。簡直無任何人可確定有甚么真正的資料。如果求助于巫術及交鬼的；常常所提供的資料是錯的，無論我們是歸因于交鬼的把戲或者邪靈的活動。故此任何這方面得到的所謂指引，都值得懷疑。這絕對不是尋求上帝旨意的方法。荷頓戴維斯（Horton Davies）這樣說︰『心裡的通靈術（spiritism），不是信靠上帝；而是天生的不信。這是試圖以經驗的實物代替信心；是將上帝荒謬地設想以侮辱性的試管試驗。』撒母耳記上廿八章指出，求助于交鬼的是沒有根據的，雖然在這例外的情況下，上帝向求問者俯就講話。

撒母耳的聲音（廿八8-25）

掃羅求助于一個交鬼的人，首先自我偽裝欺騙那婦人，這婦人確知，他曾以反對交鬼的人著名。在八至十四節中有一兩個令人迷糊的情況。起初，不十分清楚這個婦人怎樣和為甚么認識掃羅，但這情節不是很重要。更重要是究竟作者是否盼望我們相信，這些交鬼的有能力與死人交往這個問題。可能他是這樣盼望；但或者他想說明上帝最終也屈尊地、滿足掃羅的意愿，而不理會他使用交鬼這種方法。也許這個故事指出婦人是她自己看見撒母耳便很驚訝；也可能是她先召撒母耳上來，隨即坐在一邊，而撒母耳直接與掃羅交談，她毫無困難地可以看見及聽見。無論如何，這故事不支持通靈論的實踐；掃羅以前憎惡交鬼的和通靈者因 他再用之而結束，敘述故事的人強調他是怎樣孤苦和無助。另外一要點還強調上帝的話不是透過交鬼的，而是透過先知像撒母耳這些放膽不顧一切只說真理的人說出。然而，在舊約時代，上帝提供一些經常性持續的代言人， 不需要叫一個死了的先知複蘇；如果在這次特殊的情況下， 使撒母耳從死裡複活，這是 恩典的一個記號，而不是贊成的行動。

雖死猶生，撒母耳告訴掃羅正直的和不掩飾的真理。他的話（16-19節）指出真正的先知的兩個記號︰

（一）他準確地豫言未來（19節）。

（二）他責備錯誤的行為，正確地解釋為何掃羅引致上帝的憤怒和棄絕。

這也是教會的先知之責任，伸出指頭對準上帝所譴責的行為和態度，如果這些行動和態度仍然不改變的時候，就譴責之。

許多時候先知在責備的同時也呼吁悔改，但在這個個案卻已太遲了，掃羅已經走得很遠了，現在沒有甚么可以阻止明天的悲劇。不但他將與撒母耳，一個已死的人在一起，就是他的兒子，及許多以色列士兵同樣將失去他們的性命。這裡再一次提醒我們，一個王對他百姓的責任；如果他錯誤地帶領他的百姓，他們便不可能避免要受苦。除非權力由被棄絕的王（掃羅），轉移到被揀選的王（大 ），否則國家必遭遇極大的困難。

留意一點特別的地方，是掃羅問撒母耳他應該怎樣做，但這問題卻沒有答案，代之告訴他將會發生甚么事。他要求有一個作戰的計畫來避免這場災難；但是他得到確實的消息，這次災難是肯定的，並不能用任何作戰的計畫來避免。掃羅倒在地上和極度驚慌是必然的，雖然帶 艱難和經過相當痛苦之后，他能夠恢複鎮定來做出他生命最后幾小時的領袖的姿態。

許多人盼望知道將來；的確，去推測、去研究、和留意聆聽豫告和假定，是人之本性。但當研究這故事時，我們被提醒最好不知未來︰『上帝掌管所有未知的鑰匙──我只管放心』是基督極佳的座右銘。正確的尋求上帝引導的態度，是盡力去做應該做的事，並發現用甚么行動去榮耀 ；而不祈求能知未來。在某方面掃羅是對的；他的錯誤是沒有及早這樣祈求，而現在事已太遲了。 《每日研經叢書》


撒母耳記上

撒母耳記上第廿九章

大 被遣散（廿九1-11）

掃羅的進退兩難已過去，除了死亡和災禍之外，現在他沒有甚么盼望。大 的問題也同時在戰事之前解決──事實上，非利士軍隊在亞弗聚集向前移動之前，大 從來沒有接近戰場。可能這一章聖經背后有一個動機，即詳細敘述這一點，以反對任何惡意，指控大 曾對抗他的同胞，和幫助非利士人殲滅掃羅的軍隊的宣傳。這是這幾章經常可見的動機︰顯示上帝信實地、一再地為大 的好處 想。就算大 遷往非利士境地是一項錯失，但上帝並沒有遠離不理他，不但如此，另外一個突出的主題，乃是上帝在外邦之地如同在以色列，一樣活潑和大有能力；正如約柜曾在非利士境內顯明上帝的能力（五章及以下），故此現在也顯明上帝的能力，在同一個外邦國家與大 同在。

我們活在一個只有較少人相信所有的神的世界。在西方大多數的人相信一位上帝，或者完全不信。故此我們不容易完全懂得，古時汛神論的吸引力。對許多以色列人，這甚至是『自然』的信條，而那些忠實地敬拜獨一的上帝（耶和華是 的名字）的以色列人，在當時反倒是少有的。因為這事實，聖經作者常感覺到需要強調他們的上帝的權力和影響力，顯明 掌管世界上各樣的事情，包括在以色列境內和境外。對泛神論信仰的一個主要批評，是他們不能看見生命或歷史的全部模式或目的︰所有的事都變成彼此沒有關連和無意義。現代的許多非泛神論者，都傾向于這種觀點。今天的人很容易看上帝為一種能力，將上帝的能力幾乎歸結于經濟力量、科學、貧困等等；變成宿命論和無感情的人。一個人需要看見目的，以便去感受在他自己的生命及活動中的目的。上帝工作于經濟、物理、農業、及所有人類的活動中，正如 在宗教信仰中工作一樣。

這個故事顯示不信上帝的人，他的洞察力和智慧，仍然怎樣被上帝所管轄。亞吉絕對信任大 ，雖然他是受騙者，被大 愚弄；但其他的王──在他們精明的頭腦下──挽救大 避免對抗他的百姓這種冷酷的環境。這樣他們給他有機會保存在以色列中的名聲，並成為以色列王──最后他有能力，可以一次打敗非利士人﹗如果這些非利士王能夠豫見將會發生的事，他們可能會贊同亞吉的計畫──不是因為大 可以信任，而是因為他不可以信任。

大 強烈地抗議他被遣散（8節），可能他嘗試讓亞吉王一直有種印象，他現在仍是以色列不共戴天的仇敵；這樣他的欺騙較需要更進一步。當他在非利士期間，欺騙成為他生活方式的整個根基；但掃羅失敗和死亡之后，形勢便急劇地改變了。上帝可以在道德的難題和失敗中，挽救 所揀選的領袖，正如挽救肉身的危險那樣容易。上帝的主要角色，在舊約和新約都一樣，乃作為救主； 應許將他的救恩賜給所有人，那些接受者，不只是有一次轉變的經驗，而是每日每時，在全部生命中，在所有道德問題的根基上，不斷相信和接受。 《每日研經叢書》


撒母耳記上

撒母耳記上第三十章

大 與亞瑪力人（三十1-31）

我們尚未知道，有關掃羅與非利士人之間的戰役，因為作者只選擇與大 的命運有關的敘述。他與他的跟隨者離開非利士的軍隊后，很自然再回到洗革拉的總部，卻發現這城鎮已被燒毀變為荒蕪。這章聖經顯示亞瑪力人，怎樣成為整個地區安居百姓的仇敵。事實無疑是以色列及非利士軍隊，一同向北方推進去作戰，以致讓亞瑪力人有機可乘，向不設防的地區進行一次嚴重的侵襲。很明顯大 因這件事而很驚奇；同樣地，亞瑪力人沒有想到，他們的軍隊會這么快回到南部，以致大 反過來能夠捉到他們。過去他曾殺死所有亞瑪力的囚犯（參廿七11），但現在他們不是報複而是為贏利，他們沒有殺死那些被擄的人，因為可以得到一筆很高的贖金，或賣作奴隸。

再一次我們看見，上帝的手在整件事中管理。上帝曾拯救大 ，免致他攻擊他的以色列同胞，並使他在關鍵的時刻重返洗革拉。雖然如此，亞瑪力的掠奪者無疑地不可能在人口稀少的南方地帶（半曠野地區）住下，如果大 和跟隨者沒有碰見那個埃及人，便不能得到準確的資料（11-15節）。我們不可以視為偶然，這裡強調大 征詢祭司亞比亞他，透過他便得到上帝清楚的引導（7節以下）；大 就是這樣在戰役中，贏得掃羅所沒有的引導。

這一章聖經說明人性的無常。起初他們因失去整個家庭而悲痛，大 的士兵幾乎想要殺死他。但無損地救回他們的妻子，和得回財物后，他們便歡喜並自動交出搶掠之物給大 ──在很短的時間有很顯著的改變。棕櫚主日（編按︰即耶穌受難節前的主日）的耶路撒冷 眾，對耶穌的態度，和幾日后的態度相比，提供另一個突出的例子，說明 眾如何成為片刻感情的囚犯。這幅圖畫顯示領袖的另一面︰一個人能容忍多少……才能夠領導多少。歸根結底，領導只可以藉 認同──至少與足夠多數目的百姓認同，使領導層得最高的支持。領導時常需要行使說服的權力；但在這種情況下，大 不可能運用說服力將災禍變為勝利；強而有力的行動是必須的，感謝上帝的幫助，他可以做到這一點。

在戰勝亞瑪力人的戰役中，有兩件接續而來的事︰

（一）廿一至廿五節︰在某種意義上，這是大 作王的第一次軍事勝利──這是現在他在自己軍隊中的實質地位。他將在以后年日中，繼續贏取更多的勝利，故此他怎樣處置這些戰爭中的掠物是很重要的。他堅持這些東西要絕對公平分配。軍隊中每一方面的工作，都是同等價值及重要的。很清楚大 對這問題的堅定，受大部分跟隨者的稱贊，只有少部分貪婪者持不同的意見。

領導者一定要顯示公平，並且堅定地持守，不向局部的利益妥協。要穩固任何 體的團結，由國家至地方教會，領袖們使每一個成員都感覺到有用和有價值，這是很重要。保羅將教會比喻為一個身體，非常有效地指明這一點；參看哥林多前書十二章十四至廿六節。

（二）廿六至卅一節︰這些掠物不單足夠供應軍隊，而且也補償過去的利益。許多得勝的王會把盈余的掠物，私飽中囊和建造宏偉華麗的皇宮；但大 使用這些首次的掠物，去表示他對那些當他逃避掃羅追捕時，飄流過的猶大，作為他的感激。這種忠誠是好領袖必須顯示的，大 毫不遲疑表現出來。這種姿態很快帶給大 好處，幫助他與猶大之間建立良好的關系，使他被接納作猶大王。但如果我們以為這是他的動機，以為他並非慷慨和感激，便會誤解和把他的善意庸俗化；大 不能豫見掃羅的死亡，他又不知道猶大準備脫離以色列。作者得出一個普遍的論點，乃是經過多年的逃亡和放逐，大 確實為他的猶大支派同胞帶來了好處。 《每日研經叢書》


撒母耳記上

撒母耳記上第卅一章

基利波的戰役（卅一1-13）

大 在國家極南部的軍事勝利，與在極北部基利波的戰事形成強烈的對比，在那裡掃羅及他的軍隊遭遇壓倒性的失敗，掃羅及他的三個兒子，包括約拿單在內，都一同陣亡。對于這件事，我們知道的內容不多，我們不知道那一方先發動這場戰役，也不知他們采用甚么策略；掃羅的跟隨者在撤退時，盼望基利波山的山坡，能夠阻止敵人的進襲，但最后完全失望了。掃羅的戰敗及陣亡，這個事實是早已決定了，故此在敘述者的眼中，這場戰役便不值得多提了。掃羅最后被降卑下來，但卻不招致羞辱。在最后雖然他自殺，卻顯示尊貴和勇氣，作者對他也沒有作出最后的譴責。正如大 多次承認，掃羅也曾是上帝所揀選以色列的王，這是重要的地位。雖然他的尸體公開被侮辱，但不會被非利士釘得太久，因 一 以色列百姓的勇敢行動。這些人來自約但河東的基列雅比，掃羅作王的初期曾拯救這城市（參十一章）；這城鎮現在表明，他們多年不忘感恩圖報。掃羅對挪伯城的凶暴行動（廿二章），及他對大 不饒恕的仇恨，使我們忘記許多以色列人曾受過掃羅的恩惠，他曾擊敗幾個較小的仇敵，也使非利士人陷于困境有一代之久。

要對掃羅和他的統治，作出均衡的評估是不容易的，部分原因是聖經關注撒母耳及大 的關系，對掃羅的作王和為人及其他方面，卻很少提及。大 極尊重他是一個戰士（參撒下一17-27），基列雅比人冒生命危險去取回他的尸體。另一方面，他最后的失敗，對以色列人有很嚴重的影響；部分的影響在第七節指出來。無疑他創立統治架構，並一隊保護他的常備軍，但他的軍隊在這場戰役中遭受嚴重的損失，生還者分散歸家去。整體上看，非利士人在基利波山的勝利，將以色列推回到王朝前的情形。這裡對以色列有一個教訓︰王朝本身不能拯救以色列，重要的是以色列須要有公義的王。讀者現時知道這就是大 ；但我們一定要記得，當時很少以色列人意識到這個事實；的確，他們需要自己去發現它。

在某方面，掃羅最大的遣產，乃是他顯示一個好的君王應有甚么成就；他將可能性和目標放在以色列百姓的面前，但最后他卻失敗了。他的失敗，不是缺少軍事或政治的才干，也不是因為以色列人的軟弱，而是他拒絕順從上帝的旨意。無論一個人怎樣有才干和勇氣，除非他知道及承認歷史之主，否則歷史會証明他的失敗。這個原則可應用在任何人身上，正如應用在重要的人身上一樣。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章


講道材料

帖撒羅尼迦前書提要

帖撒羅尼迦前，后書

兩卷書貫穿一個主題︰因信心所作的工夫，因愛心所受的勞苦，因盼望主耶穌基督所存的忍耐(一3)。很難列出大綱，每段都講到信，望，愛三個要素，后書專講盼望主的再來。大致上可分為三段，以重點講論為題︰

一、因信心所作的工夫　一章

二、因愛心所受的勞苦　二~四12

三、因盼望主耶穌基督所存的忍耐　四13~后書

信心是神所賜的(林前十二9)，人信心的依靠是神的本身，因相信神愛他，甚至犧牲了生命，在主的十字架這個點上，他相信神的自己，如同人相信自己的父母，而不相信外人。

愛心是出于神的愛(約十七26)，因神愛我們，這個住在我們裡面的愛流到別人身上，愿意討神歡喜而愛人付上勞苦，甚至舍命(約壹三16)。

盼望是因為基督是我們榮耀的盼望，我們永遠的歸宿是在天上神的家，所以無論在地上發生什么事，都是暫時的，忍耐到底必然得救，被提與神面對面。若是沒有盼望比眾人更可憐(林前十五19)。

列出經上12次的盼望︰

1. 神的恩召使我們有盼望，神不改變 的恩典呼召(弗一18)

2. 合一原則之一是有同一個盼望，見主面(弗四4)

3. 因著主耶穌基督從死裡複活重生了我們，使我們有活的盼望，這個生命是活的(彼前一3)

4. 基督耶穌是我們的盼望，使徒奉 的命令來事奉 ，服事 的教會(提前一1)

5. 得救的盼望是頭盔，撒但的火箭不能射入，一次得救永遠得救，得救不失落，盼望主來提取我們到 的家(帖前五8)

6. 等候所盼望的福，就是救主耶穌基督的榮耀顯現，這是我們天上永遠的福(多二13)

7. 神賜給我們美好的盼望(帖后二16)

8. 盼望神在萬古之先所應許的永生，到了所定的日期實現了，耶穌基督死而複活賜給我們這個永生(多一2)

9. 憑永生的盼望成為神的兒女(多三7)

10. 患難中有盼望，不至羞恥，是神的愛澆灌在我們心中(羅五2, 5)

11. 福音的盼望不失去，需有根有基(西一23)

12. 存在天上的盼望，吸引我們在基督耶穌裡有信心，向眾聖徒有愛心(西一5)

一4?教會是蒙神揀選的一群，創世之前神預先揀選了一群接受 的人。

一5?福音傳入人心，不僅是神的言語，也在乎十字架的權能，粉碎人心裡撒但的營壘，聖靈光照，人的信心接受主(林后十4)。

一6?在大難之中，有份于基督的苦難而喜樂。徒十七1~9是使徒在帖撒羅尼迦傳福音所受的猶太人的攻擊。

一9~10　這教會是典型的見証，是教會成長最短的直路，首先是因信入基督而丟棄偶像歸向神，然后因愛奉獻自己服事活神，因盼望等候主的再來被提。這是靈、魂、體全然成聖的三步(五23)。串讀林后一10，詩廿三篇。

二章︰ 使徒荐于眾聖徒的良心(林后四2)。徒十六章記錄使徒在腓立比進監受害，在與撒但的爭戰中去帖撒羅尼迦傳主死而複活的道，單單是討神歡喜，不討人喜歡，不是別有用心，貪心吃羊脂，穿羊毛，在信徒身上取利。這一切神察驗使徒的心。串讀彼前五1~4。

牧養信徒不是叫信徒尊重他，擴大自己的勢力范圍，乃是如同母親乳養孩子長大成人，愿為孩子舍命；如同父親勸勉、安慰、囑咐，照主的警戒，使他們對得起恩召的神。

撒但的阻擋唯靠禁食禱告，如同但以理21天禁食禱告，使波斯魔君只能攔阻米迦勒21天。

使徒忠心神托付的羊群，牧養他們到主再來的時候還沒有離開主，這是神給他的盼望、喜樂與冠冕。

三章︰ 基督徒受患難是神命定的，進入神的國是強暴奪取的(太十一12)。進入神的國必須經歷許多艱難(徒十四22)。因為基督在世一生經歷患難(彼前四1, 賽五十三章)。患難是從撒但而來(參約伯記，彼前五9)。神使用撒但增強我們的戰斗力(路廿二31)。借著患難管教我們，拆毀瓦解舊造，建造新人，由于人的本性是愛惜自己，所以在神拆毀自己時痛苦不堪，如同孩子受父母的管教。

撒但是神手中的篩子，為了篩去我們的舊造糠皮，基督徒受撒但攻擊，在基督裡與撒但摔跤訓練我們的戰斗力，如同在軍隊裡受軍訓的人是非常苦的，日晒，雨淋，爬山伏地，虫咬，夜不能眠等，這些苦是為了預備打仗。

有些人在心靈的黑夜中受痛苦，神的隱藏，撒但的攻擊，失去平安穩妥，如同約伯的經歷，經過這段黑夜，認識自己認識神，不再是風聞有神，乃是親眼看見神，提高與撒但爭戰的力量，不再懼怕它的攻擊，學會如何抵擋它，並且幫助別人。

13節︰顯明主耶穌再來時，與首先被提的得勝者一同下來，在空中與所有不得勝的信徒面對面(亞十四5)。

四章︰勉勵遵守神命令，遠避淫行，不占弟兄的妻子，親手作工，不依靠別人捐款。

在第七號吹響時，不得勝的大批基督徒都要複活與活著的基督徒一同被提到空中與主相遇，在這之前得勝者已經暗暗被提。

大批被提──太廿四27；啟十四14~16；林前十五52

得勝者被提──太廿四40~41；啟十四1~5；出廿三19；啟十二5；帖前三13；亞十四5

五章︰儆醒謹守等候主的再來，天天活在審判台的亮光中如同仆人等候主人回來，新婦等候新郎來到。燈裡有油生命豐盛，信托主愛主保護自己的良心敏銳。

靈魂體得救盼望主來提取︰肢體彼此警戒走十字架的正路，勉勵灰心自暴自棄的人，扶助軟弱的人起來依靠主，忍耐眾人的逼迫。不住禱告，凡事謝恩是持守到底的力量，越順服聖靈越清楚聖靈的引導，不銷滅聖靈的感動，聽道要分辨是否從基督的話而來(羅十17)。自己先從主那裡有把握，然后再聽道，以免被人帶錯了路。

靈魂體的全然成聖是神親自作成的(林后一10)。

得救的三步︰靈得著生命，一次永遠，不出代價。

魂得著更豐盛的生命，奉獻自己，追求的人得著。

體得救，轉瞬間身體變化，不出代價(腓三21)。 張向晨《聖經六十六卷》

概論

一 帖撒羅尼迦城

帖撒羅尼迦原名塞馬（Therma），后由馬其頓王安提伯特（Antipater）的兒子該撒特（Cassander）所重建，而改用他妻子的名字──帖撒羅尼迦。他的妻子就是亞力山大大帝同父異母的妹妹。在羅馬時代帖撒羅尼迦是一座大城市。羅馬政府曾將馬其頓分為四區，而帖撒羅尼迦是第二區的首府。約在主前一四六年馬其頓被劃為羅馬政府的一省，而帖撒羅尼迦就成了馬其頓的省會。在保羅時代帖撒羅尼迦被立為「自由城」，是當時那一區域中最繁榮的城市，可以有本城的公會和官長（徒17:6），也是馬其頓方伯的駐防城。城中居民希臘人最多，當然也有不少羅馬人。按徒17章的記載，帖撒羅尼迦設有猶太人的會堂，可見猶太居民也不少。主后第十世紀帖撒羅尼迦城因勇于布道被稱為「守道之城」。主后一四三○年被土耳其所占，但第一次世界大戰之后，又再歸屬希臘，現在稱為撒羅力加（Salonica）（以上參考The Pulpit Commentary Vol.21及Pictorial Bible Dictionary page848）。

二 帖撒羅尼迦教會

使徒保羅第二次游行布道時，和他的同工西拉、提摩太離開腓立比后，所到的第一個大城就是帖撒羅尼迦。按照徒17章所記，保羅一連三個安息日進入會堂，根據舊約聖經極力証明基督就是彌賽亞，于是有不少人相信了保羅所傳的基督，這就是帖撒羅尼迦教會的雛形。后來由于猶太人的反對，　引起群眾的騷動，說保羅等人作反，承認另一個王耶穌，又因找不到保羅，就把收留他的耶孫和幾個弟兄拘捕（參徒17:6-7），后來官長取了他們的保狀才獲釋放（徒17:9）。大概耶孫和其余的人獲得保釋后，按當時的情勢，可能有不得已的困難，所以保羅就在夜間被弟兄送去庇哩亞。那時大約是主后五一、二年左右。

但按保羅在本書和后書中的語氣看來，他似乎與帖撒羅尼迦信徒十分熟稔，因而解經家推想保羅在帖撒羅尼迦大概不止三個星期，他可能在「一連三個安息日」之前或之后，另在會堂以外作工；不過照使徒行傳的記載，保羅很不可能在那「一連三個安息日」之前或之后，另外有長時間在帖撒羅尼迦作工。按保羅的習慣，所到之處要是有會堂，他總是先到會堂傳道。而保羅一連三個安息日在會堂傳講福音之后，已激起猶太人的嫉妒和惱怒，招集市井匪類，搭伙成群，要逼害他。所以如果說保羅在帖撒羅尼迦的時間不止三個安息日，也不可能很長久。況且在「一連三個安息日」的上句有「照他素常的規矩」，那就是先向猶太人傳道（13:14-16,46,14:1 ;17:1 -2,10）。所以「一連三個安息日」，最自然的解釋，就是指保羅在帖撒羅尼迦工作的時間了。帖撒羅尼迦教會既是保羅在大爭戰中建立起來的教會，信徒跟他曾一同為信仰共患難冒生死，那么保羅對他們深切懸念愛護，就沒有什么希奇了。況且我們不能用現代人的人際關系，來推斷保羅時代的人際關系；也不能用現代人習于虛，挖不出真情的勢利觀念，來體會當時使徒在基督的愛裡跟信徒所建立的關系。保羅所寫的教會書信中，只有有在以弗所和哥林多兩處停留的時日較久，其他教會都只是短時間的逗留。但他所寫的書信，那一封不親切呢？甚至寫給他從未到過的羅馬教會時，他的語氣也像對自己人說話（參羅1:8-12）。基本上保羅是以主的心為心，把眾教會都看作是一家人。另一方面保羅看來是個很容易跟人親熱，又有智慧的人。

三 著書原因

保羅離開帖撒羅尼迦之后，對這新建立的教會心中懸念不已。雖然有兩次想再回去，卻未能實現（帖前2:18）。這木概因為保羅顧慮耶孫等信徒的處境，並權衡對福音工作的利弊之后，還是定暫不回去。但另一方面，在保羅去后，這新建立的教會還在受逼迫中（帖前2:14），因此保羅更覺掛心，很想知道他們的情形。于是保羅打發提摩太回帖撒羅尼迦去（帖前3:1 -2），探望信徒的情形，並堅固他們（西拉亦被打發到馬其頓的別處去），而他自己則去哥林多（徒18:1 ），后來三人同在哥林多會晤（徒18:5）。保羅在哥林多聽到提摩太報告有關帖撒羅尼迦教會的情形之后，知道帖撒羅尼迦教會的信徒，不但未因逼迫和試煉退后跌倒，反而還能在逼迫中熱心傳福音，心中大感快慰（帖前3:6-10）。

但另一方面，那些反對保羅的人，在逼使保羅離開帖撒羅尼迦之后，卻又譏笑保羅沒有勇氣，並利用這件事作為攻擊的把柄，說保羅傳福音另有詭詐（參帖前2:3）。此外，帖撒羅尼迦信徒對主耶穌再來的真理，似乎有些誤解。例如︰已去世的人在主再來時是否能夠被提？主既要快來是否還要照常作工？（參帖前4:13-18;帖后3:6-16）。保羅針對這些情形寫信給他們，一方面稱許他們的信心和工作，一方面解除他們心中的疑難；同時鼓勵、指導他們怎樣在聖潔生活中，等候主的再來。

四 著書時地

按徒17章的記載，保羅離開帖撒羅尼迦之后，到了庇哩亞，曾把西拉和提摩太留在庇哩亞，自己到雅典去（徒17:14-15）。到了雅典以后，又吩咐西拉和提摩太趕快來跟他會合（徒17:15）。但他們可能立即又受差派出去，提摩太受派去看望帖撒羅尼迦教會，西拉則未詳（參帖前3:1 ）。后來，西拉和提摩太都從馬其頓回來，跟保羅在哥林多會合（徒18:5;帖前3:6）。保羅在聽取提摩太對帖撒羅尼迦教會狀況的報告之后，就寫了本書。注意本書是用「保羅、西拉、提摩太」三人一同具名寫的，看來是寫于西拉和提摩太跟保羅在哥林多會合之后；並且由于書信中表現出保對帖撒羅尼迦教會的懸念之情，應該是在聽取提摩太報告之后不久就寫了前書。這樣，寫前書的時候，大約是在哥林多居住的頭幾個月之內，那時大約是主后十二年左右。

五 要題

關于信仰的要道

本書所論關乎教義方面的基本真理，與保羅日后所寫的書信，以及新約其他書卷所見証的都是一致的，例如︰

１ 信、望、愛的關系（1:3-4；參林前13:13;西1:4-5）。
２ 關乎主的受死與複活（1:10;4:14;5:10；參羅1:3-4;10:9,13;弗2:5-6;徒2:24 ...... ）。
３ 關乎基督的再臨（1:10;2:19;3:13;4:15-17;5:1 -3；參林前15:23;腓3:20-21;彼后3:3-13;約一2:28;3:2）。

關乎三位一體的真神

神

１ 神是我們的父（1:1 -3;參加1:4;腓4:20）。
２ 神的揀選（1:4；參弗1:4;帖后2:13;彼后1:10）。
３ 神是我們信仰和事奉的對象（1:8-9）。
４ 神托付「我們」的使命（2:4;參加2:7）。
５ 神為他們所作的見証（2:5,10）。
６ 神對信徒所定的旨意（4:3,7;5:18）。
７ 神的預定（5:9）。
８ 神選召信徒的目的和 的信實（5:23-24）。

基督

１ 神與基督和教會的關系──使徒很自然地表示基督與父神的合一（1:1 ）。
２ 基督是我們的盼望（1:3下）。
３ 基督是信徒效法的榜樣（1:6）。
４ 基督是死而複活的救主（1:10;4:14）。
５ 基督是將要再來施行賞罰的主（2:19;3:13;5:23）。
６ 基督是引導我們的主（3:11）。
７ 基督將要駕雲降臨提接信徒,並將與我們永遠同在（4:13-18）。

聖靈

１ 聖靈的權能在傳福音工作上之重要（1:5）。
２ 聖靈賜給信徒屬靈的喜樂（1:6）。
３ 聖靈是神所賜給信徒的，為要使我們成為聖潔（4:7）。
４ 信徒不可消滅聖靈的感動（5:19）。

關乎信徒的生活與事奉

１ 離棄偶像服事真神（1:9）。
２ 等候主來（1:10;3:13）。
３ 求神喜悅（2:4;4:1 ）。
４ 勞苦傳道不叫別人受累（2:8-9）。
５ 生活聖潔（2:10;4:3-4,7）。
６ 勝過苦難（2:14-16）。
７ 對肢體互相關切（3:5-6）。
８ 儆醒不沉睡，作光明之子（5:5-7）。
９ 尊敬主仆,彼此和睦（5:12-13）。
１０ 常常喜樂、禱告、謝恩（5:16-18）。

六 全書分析

第一段　引言（1:1 -3）

一 問安（1:1 ）
１ 寫書人自稱（1:1上）
２ 受書人（1:1中）
３ 祝禱（1:1下）

二 感謝與代禱（1:2-3）
１ 感謝（1:2）
Ａ 保羅為誰感謝（1:2上）
Ｂ 保羅如何感謝（1:2下）
２ 代禱──保羅怎樣為信徒代禱（1:3）
Ａ 在神我們的父前代禱（1:3上）
Ｂ 「不住」的記念（1:3中）
Ｃ 記念信徒的信、望、愛三大美德（1:3下）
信心所作的工夫（1:3下）
愛心所受的勞苦（1:3下）
因盼望我們主耶穌基督所存的忍耐（1:3下）

第二段　因信心所作的工夫（1:4-10）

一 信心工作的根據（1:4-5）
１ 神的慈愛（1:4上）
２ 神的揀選（1:4下）
３ 神的同工（1:5）
Ａ 言語（1:5）
Ｂ 權能（1:5）
Ｃ 聖靈（1:5）
Ｄ 信心（1:5）

二 信心工作的見証（1:5下-8）
１ 使徒所表現的見証（1:5下-6）
Ａ 他們的見証是信徒所知道的（1:5下）
Ｂ 他們生活行事常為別人的益處（1:5下）
Ｃ 他們的榜樣成為信徒效法的對象（1:6）
２ 信徒們所表現的見証（1:6-8）
Ａ 在受苦中信主（1:6上）
Ｂ 經歷過聖靈所賜的喜樂（1:6上）
Ｃ 領受真道，效法基督（1:6下）
Ｄ 成了眾教會的榜樣（1:7）
Ｅ 把主的道遠遠傳開（1:8）

三 信心工作的目標（1:9-10）
１ 「離棄偶像歸向真神」（1:9上）
２ 「服事那又真又活的神」（1:9下）
３ 「等候 的兒子從天降臨」（1:10）

第三段　因愛心所受的勞苦（2:1 -4:12）

一 爭戰與忠心（2:1 -6）
１ 信心（2:1 ）
Ａ 保羅的信心是進取的（2:1 ）
Ｂ 保羅的信心是從經驗得來的（2:1 ）
Ｃ 保羅的信心是合乎神旨意的（2:1 ）
２ 勇敢（2:2）
Ａ 他的爭戰是連續的（2:2）
Ｂ 他的膽量是靠神有的（2:2）
Ｃ 他的勇敢完成了傳福音的使命（2:2）
３ 勸勉（2:3）
４ 托付（2:4）
５ 忠心（2:4下-6）
Ａ 「我們就照樣講」（2:4下）
Ｂ 「從來沒有用過諂媚的話」（2:5上）
Ｃ 「沒有藏著貪心」（2:5下）
Ｄ 不求自己的榮耀（2:6）

二 父母般的心腸（2:7-12）
１ 如同母親乳養孩子（2:7）
２ 連自己的性命也愿意給你們（2:8）
３ 免得叫你們一人受累（2:9）
４ 聖潔公義、無可指摘（2:10）
５ 像父親對待自己的兒女（2:11-12）
Ａ 父親的勸勉，安慰和囑咐（2:11）
Ｂ 父親對兒女殷切的盼望（2:12）

三 愛心的勸勉與安慰（2:13-20）
１ 勉勵（2:13-16）
Ａ 為信徒領受真道感謝神（2:13）
Ｂ 指明信徒所受的苦害跟眾教會一樣（2:14）
稱贊帖撒羅尼迦人效法猶太的眾教會（2:14）
指明帖撒羅尼迦教會所受的苦是眾教會所共受的（2:14）
Ｃ 指明猶太人苦害主仆的罪惡（2:15-16）
２ 安慰（2:17-18）
Ａ 面目的離別（2:17）
Ｂ 保羅的表白（2:18）
３ 保羅所夸的冠冕和喜樂（2:19-20）

四 愛心的關懷（3:1 -5）
１ 「不能再忍」（3:1 ）
２ 打發提摩太（3:2）
３ 提摩太的使命（3:2下-3上）
４ 對患難應有的認識（3:3下）
５ 保羅的預告（3:4）
６ 打發提摩太的目的（3:5）

五 愛心的好消息（3:6-13）
１ 信心愛心的好消息（3:6）
２ 苦難中的安慰（3:7）
３ 保羅生活的意味（3:8）
４ 愛心所嘗的喜樂（3:9）
５ 保羅的心愿（3:10）
６ 祝禱的話（3:11-13）
Ａ 愿神引領他和帖撒羅尼迦信徒相見（3:11）
Ｂ 愿信徒的信心能夠增長（3:12）
Ｃ 愿信徒成為聖潔無可指摘（3:13）

六 愛心的勸勉（4:1 -12）
１ 勸告的態度（4:1 -2）
Ａ 站在弟兄的地位上勸告（4:1上）
Ｂ 是非常誠懇的勸告（4:1上）
Ｃ 是謙卑靠主的勸告（4:1上）
Ｄ 是滿心期望的勸告（4:1中）
Ｅ 是啟發性的勸告（4:2）
２ 勸告的內容（4:3-12）
Ａ 要成為聖潔（4:3-8）
成為聖潔是神的旨意（4:3）
要用聖潔尊貴守住自己的身體（4:4）
不要像外邦人放縱私欲（4:5）
不要越分欺負弟兄（4:6）
成為聖潔是神選召我們的本意（4:7）
警告性的小結（4:8）
Ｂ 要彼此相愛（4:9-10）
Ｃ 要立志作安靜人（4:11-12）

第四段　因盼望所存的忍耐（4:13-5:11）

一 主再來與信徒被提（4:13-18）
１ 關于已死的信徒（4:13-14）
Ａ 對已死信徒不過份憂傷（4:13）
Ｂ 已死信徒將由主一同帶來（4:14）
２ 關于主降臨的情形（4:15-18）
Ａ 已死信徒要先複活（4:15-16）
Ｂ 活著的人要與主相遇（4:17）
Ｃ 小結──當彼此勸勉（4:18）

二 主來與信徒的準備（5:1 -11）
１ 主來的日子（5:1 -3）
Ａ 像夜間的賊來到（5:1 -2）
Ｂ 像產難忽然來到（5:3）
２ 信徒的準備（5:4-11）
Ａ 為什么要儆醒準備（5:4-7）
因信徒是白晝之子（5:4-5）
因信徒不該沉醉（5:6-7）
Ｂ 怎樣準備主來（5:8-11）
配備信愛望（5:8-9）
與主同活（5:10）
彼此勸慰建立（5:11）

第五段　一般的勸勉（5:12-22）

一 對神仆（5:12-13）
１ 教會負責者對信徒的本份（5:12）
２ 信徒對教會負責者的本份（5:12-13）

二 對弟兄（5:14-15）
１ 警戒不守規矩的人（5:14上）
２ 勉勵灰心的人（5:14下）
３ 不要以惡報惡，追求良善（5:15）

三 對自己（5:16-22）
１ 要常常喜樂（5:16）
２ 不住的禱告（5:17）
３ 凡事謝恩（5:18）
４ 不要消滅聖靈的感動（5:19）
５ 不要藐視先知的講論（5:20）
６ 擇善而固執（5:21-22）

第六段　結語（5:23-28）

一 祝禱（5:23-24）
１ 祝禱的內容（5:23）
２ 祝禱的信心（5:24）

二 請求（5:25）

三 問安（5:26）

四 囑咐（5:27）

五 祝福（5:28）

陳終道《新約書信讀經講義》

※ 本書分段︰(1)基督再來是等候者的盼望(一章)；(2)基督再來是工作者的喜樂(二章)；(3)基督再來是信徒聖潔生活的動力(三1~四12)；(4)基督再來是已死信徒和存活的信徒的拯救(四13~18)；(5)基督再來是勉勵信徒儆醒(五1~11)；(6)勸勉和祝福(五12~28)。 牛述光


講道材料

帖撒羅尼迦前書第一章

【帖前一1】「保羅、西拉、提摩太寫信給帖撒羅尼迦在父神和主耶穌基督裡的教會。愿恩惠平安歸與你們﹗」

【帖前一2】「我們為你們眾人常常感謝神，禱告的時候提到你們，」

【帖前一3】「在神我們的父面前，不住的記念你們因信心所做的工夫，因愛心所受的勞苦，因盼望我們主耶穌基督所存的忍耐。」

【帖前一4】「被神所愛的弟兄啊，我知道你們是蒙揀選的；」

【帖前一5】「因為我們的福音傳到你們那裡，不獨在乎言語，也在乎權能和聖靈，並充足的信心，正如你們知道、我們在你們那裡，為你們的緣故是怎樣為人。」

【帖前一6】「並且你們在大難之中，蒙了聖靈所賜的喜樂，領受真道就效法我們，也效法了主；」

【帖前一7】「甚至你們作了馬其頓和亞該亞所有信主之人的榜樣。」

【帖前一8】「因為主的道從你們那裡已經傳揚出來。你們向神的信心不但在馬其頓和亞該亞，就是在各處也都傳開了；所以不用我們說甚么話。」

【帖前一9】「因為他們自己已經報明我們是怎樣進到你們那裡，你們是怎樣離棄偶像，歸向神，要服事那又真又活的神，」

【帖前一10】「等候 兒子從天降臨，就是 從死裡複活的─ 那位救我們脫離將來忿怒的耶穌。」

第一段 引言（1:1 -3）

一 問安（1:1 ）

１ 寫書人自稱（1:1上）

1上 「保羅、西拉、提摩太」在著者的自稱裡面，我們要特別注意兩點︰

Ａ 保羅寫給帖撒羅尼迦教會的書信，沒有強調他的使徒身份；但寫給羅馬、哥林多、加拉太、歌羅西……等其他教會的書信中，卻都加上使徒身份的自稱；而寫給腓利門的信中，他加上了一個特別的自稱，說自己是耶穌基督的囚犯，為基督的緣故被囚的。但是寫給帖撒羅尼迦教會，他一開頭就用自己的名字，沒有加上職分的名稱，無論前書后書都是這樣。這可說是保羅在本書自稱方面的特點。由此可見，帖撒羅尼迦教會對于保羅是主的使徒這一點，絕對沒有懷疑，所以他不用強調他的職分。

我們知道保羅並不在十二使徒之列。他是主耶穌在升天以后，親自選召的，使徒行傳13章以后才奉派作使徒的工作（徒13:2）。所以當時有些教會因為保羅不在十二使徒之列，就受了反對保羅的人的蠱動，懷疑保羅使徒的職分，如哥林多教會跟加拉太的各教會。保羅為了要辯明主的福音，不得不在這些書信裡特別提到他是耶穌基督的使徒。這不是為著保羅自己的驕傲、榮耀，而是為著主的教會的益處。因為只有使徒所說的話才具有特別權威，可被列在聖經裡面，作為我們信仰的根據，如果信徒懷疑保羅使徒的身份，那么保羅所說的話，所寫的書信，就沒有什么權威了。這樣，那本來是神借著保羅所寫的許多寶貴教訓，也就不足以為信徒作信仰和生活的標準了。為這緣故，所以保羅對那些懷疑他是使徒的教會，特別強調他使徒的職分，甚至要在書信中列舉事實証明他是使徒（林后12:12;加2:7-8）。但是帖撒羅尼迦教會既沒有人懷疑保羅是使徒，保羅就不強調他是使徒這身份了。保羅並不是一個喜歡自吹自擂的人，惟恐人家不知道他是耶穌基督的使徒，他所說所行完全是為教會的益處。

Ｂ 保羅在這自稱中，除了提到自己的名字外，還提到西拉和提摩太。他們都是保羅最得力的助手。「西拉」的意思是「多樹的」。他是耶路撒冷教會的代表（徒15:22,27,32），后來成為保羅的同工（參徒16:25），而且和保羅同在腓立比監獄裡受苦。保羅在受苦當中唱詩禱告贊美神，西拉跟保羅同心，他雖然年輕，在靈性方面比不上保羅，可是他還能在受苦之中跟保羅同心。后來他也受到使徒彼得的器重，被看作是「忠心的兄弟」（彼前5:12）。可見真正謙卑忠誠事主人，跟誰合作都能表現他愛主忠誠的心。但貪愛世界的工人，就算跟了保羅，還是會走世界的路（提后4:10）。

此處原文西拉Silouanou英譯Silvanus，與西拉Silan英譯Silas雖不同字，但若將徒15:22;16:25;17:4,15;18:5與本書的1:1 ;林后1:19比較，可知這兩個名字其實是同一個人。所以和合本通譯作「西拉」，應該是正確的。

「提摩太」的意思是「尊敬神」或「神所尊重的人」。他的父親是希利尼人，而母親則是希伯來人（參徒16:1 -5;提后1:2-5）。提摩太跟保羅的關系親如父子，這是保自己承認的（林前4:17;腓2:22;提后1:2）。他不但是保羅福音所生的兒子，而且也受保羅的栽培，在工作上、靈性上都是神所重用的一個青年工人。

保羅在寫帖撒羅尼迦書信時，同時提到西拉、提摩太，這大概因為西拉和提摩太都和保羅一同有分在帖撒羅尼迦教會作工（參徒17:1 ,4,14），所以保羅也一起提到他們的名字。這樣的提到西拉和提摩太，雖是一件很小的事，但我們可以看出保羅工作的態度︰他沒有把福音工作看為是他個人事業的成功。如果他有這么一點的自私，就會在這微小的地方不提到同工的名字；但他卻讓西拉和提摩太和他一同具名寫信給帖撒羅尼迦教會，正表明了這些工作實在不是他一個人的成就。西拉和提摩太雖然實際上是他的助手，但是保羅不把他們看作幫工，而是把他們看作同工，是有分在神的工作上。他們在患難上一同擔當，在榮耀上也一同分享。保羅能得到好同工，並不是沒有原因的，因為他對待同工親切真誠，沒有私心。許多人的事奉不能有很大的成就，是因為他很難得到好的同工跟他同心。他自己可能有大才干，可是因為他把工作看作自己個人的事業，沒有以主的心為心，所以無法讓其他同工覺得大家是一同為著神的國努力作工。一個人到別人家裡幫忙做事，跟在自己家中為自己的家做事，顯然會有很不同的態度。基督徒的事奉應該是大家共同為神的家工作，這個家就是我們一同有份的大家庭，基督的工人若不能使所有同工有這種感覺，反而只能叫同工覺得所作的工不過是為著幫忙他作的；那么就不能像保羅一樣，得著西拉提摩太這么好的同工了。

２ 受書人（1:1中）

1中 「寫信給帖撒羅尼迦在父神和主耶穌基督裡的教會，愿恩惠平安歸與你們」，這裡保羅稱帖撒羅尼迦教會為在父神和主耶穌基督裡的教會。在保羅其他的書信裡，雖然常常提到教會是在耶穌基督裡；但只有給帖撒羅尼迦教會的信是說在父神和主耶穌基督裡；不但在主耶穌裡，也是在父神裡。在這個雙重的關系裡面，叫我們很容易想到主耶穌在世時所應許過的，門徒在 和父的手裡所得的永生是多么的穩固──「我又賜給他們永生，他們永不滅亡，誰也不能從我手裡把他們奪去。我父把手賜給我， 比萬有都，大誰也不能從我父手裡把他們奪去」（約10:28-29）。帖撒羅尼迦教會在患難磨煉當中，保羅對他們這樣的稱呼，實在是他們極大的安慰，讓他們知道雖然他們是在試煉當中，卻不是在魔鬼手裡，更不是在環境支配之下，而是在父神和主耶穌基督裡面。這一切的事情臨到他們，是經過主的許可，被主看為是他們受得起的。在聖經裡面提到教會與耶穌基督的關系有三種講法︰

第一種說法︰

教會是在耶穌基督裡，基督是教會的避難所。

就像挪亞躲避洪水是在方舟裡面，以色列人躲避殺長子的天使（逾越節）是在抹羔羊血的房子裡；照樣基督也是信徒的避難所（來6:18），所有外面的事，總是先經過基督才會臨到教會的。所以教會在基督裡，表示教會以基督為庇護，基督是信徒平安的保障。

第二種說法︰

教會是建在基督上面，耶穌基督是教會的根基，是教會的倚靠。

保羅在林前3:11說︰「因為那已經立好的根基，就是耶穌基督，此外沒有人能立別的根基」，教會是「被建造在使徒和先知的根基上，有基督耶穌自己為房角石」（弗2:20）。基督是教會的根基，這說明了教會的責任是見証基督。基督既然是永存的，教會的見証若以基督為根基，那么一切的見証也是永存的。主耶穌在馬太福音7章講到建造房屋的比喻，說房屋若建造在盤石上，根基就穩固，雖然有雨淋、水沖、風吹、也不會倒塌；但房屋如果建造在沙土上，它的根基就不穩固，雨淋、水沖、風吹、它就倒塌了。我們該省察我們的教會是建造在什么根基上？是建造在基督上面呢？還是建造在人的勢力和金錢上？我們自己個人的生活見証和信仰是建造在什么上面呢？是建造在一個我們很佩服的好人身上？還是建造在耶穌基督身上？

第三種講法︰

教會是在基督手裡。

啟示錄1章告訴我們，使徒約翰在拔摩海島見異象時，他在那榮耀的異象裡，看見基督的右手拿著七星，那七星就是七教會的使者，正如我們上文提到約10:28所說的，我們是在基督的手裡。「在基督的手裡」，這意思不只表示是穩固的，更表示是基督的工具。教會是由基督所支配的，應該作 合用的器皿。對于忠心愛主的人，在基督手裡是一種安慰；但對于貪愛世界，別有居心的人，在基督手裡卻是一項可怕的警告﹗

３ 祝禱（1:1下）

1下 「愿恩惠平安歸與你們」，這是保羅書信常用的習慣語。但這恩惠平安是緊接著上半節「寫信給帖撒羅尼迦在父神和主耶穌基督裡的教會」，他所祝禱的恩惠平安是跟在他所要寫的信息后面，在他信息裡面有恩惠有平安。如果我們接受神藉 仆人所傳的信息，我們也就得著神的恩惠和平安了。

二 感謝與代禱（1:2-3）

１ 感謝（1:2）

Ａ 保羅為誰感謝（1:2上）

2上 「我們」是指保羅和他的同工們。保羅和他的同工有同一的心志，他們說話行事，也都是同一步伐，所以保羅可以很放心的代表他的同工們說話。他知道不但是他個人為帖撒羅尼迦信徒感謝神，他的同工也和他一樣體會主耶穌基督的心腸，為帖撒羅尼迦教會感謝父神。這「我們」也暗示了西拉和提摩太對保羅的尊敬，他們對于由保羅作這個小布道團的發言人，絕無異議，所以保羅所說的話，很自然的可以代表其他人的意見。在今日教會裡面，我們常見同工之間並不說一樣的話。這個同工對信徒說這樣的話，那個同工對信徒說那樣的話。這就一個家庭裡面，父母的意見不合，兒女們不知道跟從誰的意見才是。為什么同工之間不說一樣的話呢？因為各人都不以基督的心為心，只看重自己跟自己的利益。我們在真理的見解上是會有不同的，但如果我們都以基督耶穌的心為心，就不至于因見解的不同，而在信徒面前各人說不同的說，甚或詆毀同工的看法，結果破壞了教會的同心，也影響信的信心，以致信徒心中所留下的印象只是︰他們雖然都是傳道人，彼此之間卻並不見得怎樣相愛同心……。這就給魔鬼留下地步，有機會在信徒心中作工。

保羅不是只為帖撒羅尼迦教會裡面的一個人感謝神，而是為他們眾人感謝神。這一方面表示帖撒羅尼迦信徒多半是愛主的，他們不是只有一個信徒長進，而是有許多信徒都長進，叫使徒心裡歡喜。另一方面使我們看見保羅眼睛所留意和心所關懷的，不只是少數他自己喜歡的信徒──也許保羅在帖撒羅尼迦布道時，有幾個常接待，他跟他在一起的信徒，保羅就特別關懷他們，為他們感謝神；然而事實上他不是只為這些人感謝神，而是為一切的信徒感謝神。他有一個愛顧眾信徒的心，不是只愛那那些在教會裡比較熱心，常奉獻錢財或善待傳道人的人。雖然許多時候我們容易受情感的影響，什么人跟我們接近較多，什么人好待過我們，當然我們會對他特別好一點。但是作主仆人的人，應該在情感上受過對付。不當只關懷那些善等我們的信徒，也該關懷一切在教會裡面的眾兒女，這是神所要使用的傳道人。

其實保羅不只關懷帖撒羅尼迦這個教會的「眾人」，也關懷眾教會，為眾教會感謝神，為羅馬教會是這樣（羅1:8），為以弗所教會（弗1:16）、為腓立比、歌羅西的教會也是如此（參腓1:3;西1:3）。許多傳道人喜歡得到眾信徒的愛護，可是他們自己卻沒有保羅這么寬大的心，能關心及眾信徒。他們想得眾教會的尊敬，可是他們卻不像保羅那樣，是一個常為眾教會掛心的神仆。

Ｂ 保羅如何感謝（1:2下）

2下 保羅怎樣為帖撒羅尼迦教會感謝神呢？「常常感謝神」。這個「常常」是表明他為帖撒羅尼迦教會的感謝是真誠的，不是裝假的。因為虛偽的感謝就不會長久。我們可以裝作有愛心為別人禱告，但只能偶然裝假三兩次，不會常常的為他禱告。

另一方面，「常常感謝」說明保羅為帖撒羅尼迦眾人的感謝是內心真情的流露。當內心滿溢著感謝時，就很可能說了又說，感謝過了又感謝。一想起又再受激發而感謝，才變成常常感謝。

注意，他能常常為帖撒羅尼迦信徒感謝神，也是因他常常為他們禱告──「禱告的時候題到你們」。他既然常為帖撒羅尼迦信徒禱告，又因禱告蒙神垂聽，使帖撒羅尼迦信徒在各種逼迫中，蒙神保守庇護，仍能站立得住。這些禱告蒙應允的經歷，使保羅為他們獻上更多的感謝。

多禱告必然多感謝；不禱告的人就沒有什么好感謝的了。

「常常」為帖撒羅尼迦眾信徒感謝，也表示他們常在屬靈方面有長進，有好消息帶給保羅，所以保羅常為他們感謝。

２ 代禱──保羅怎樣為信徒代禱（1:3）

Ａ 在神我們的父前代禱（1:3上）

3上 保羅不是在人面前禱告，而是在神面前禱告。保羅不是要叫人知道他是怎樣關心帖撒羅尼迦的信徒，而是在神面前實行他的關心；他並不是在宣告他要怎樣為他們禱告，而是己經在神面前為他們禱告，然后告訴這些在患難中的帖撒羅尼迦信徒，叫他們得安慰，得勉勵。

我們不只禱告要在神面前，我們生活行事都應該「在神面前」，這也是主耶穌在太6章所說的意思。我們無論是行善、禱告、禁食，都要行在「暗中」，也就是行在神面前，讓天父鑒察，不是叫人看見，從人得到榮耀。

不在神面前生活為人，只在人前求榮耀的結果，必然︰

1. 人生失去高尚目標。
2. 貪圖今世虛榮。
3. 在屬物質利益方面斤斤計較。
4. 為今世物質、情感、聲譽的損失過份難過，甚至擔當不起。
5. 常把自己跟別的弟兄比較，而嫉妒那些比自己更強的人，又看輕那些比不上自己的人。
6. 把一切屬靈的事也都變成為自己求榮耀、得人尊重的一種途徑。

但當我們以神作我們生活目標的時候，我們就會︰

1. 更多體會神的心意。
2. 更多關懷弟兄姊妹的屬靈情形和需要。
3. 為別人靈性蒙恩而喜樂。
4. 為人的靈魂費財費力反覺得喜樂。
5. 手像保羅那樣，常為神的眾教會和眾兒女代禱。

Ｂ 「不住」的記念（1:3中）

3中 本書的5:17使徒勸勉信徒要不住的禱告，在此卻是使徒自己不住的為信徒禱告。這「不住的」說明了保羅的禱告非常懇切而負責。愛心的關切和責任感，使他不得不在神面前不斷為他們禱告。

有些信徒在教會的事奉上是不負責的，沒有責任感，這樣的人不能把聖工委托他們。另有些信徒雖然負責，但只是因責任所在而已，僅止于盡責，卻不肯為愛的緣故多做什么。這還不是最高的事奉。更高的事奉應該是出于愛心催逼，又因愛心而生出責任感，像保羅那樣，才會很自然地關心主的兒女，又會不住地在禱告上為他們在神面前負責。注意，保羅已經離開帖撒羅尼迦這個工場，而且又在哥林多開始了新的工作，他對已經放下的工場按理沒有正式的責任了，但他還是他們在神面前負責。這就是愛心所生的責任感。

假如今天我們在教會裡面不負擔什么職任，我們是否還會一樣熱心于主的工作呢？我們是否還是一樣地出錢出力，做個隱藏而不被人知道的愛主的人呢？這就可以測驗我們所作的到底是否出于愛主的心了。保羅在帖撒羅尼迦教會，只不過有短短幾個禮拜的工作；在他離開以后，教會還在逼迫中，信徒卻能站立得住，而且能夠有很好的信心、愛心和盼望。保羅憑什么使他所做的工不致于被魔鬼毀壞呢？是借著不住的禱告，在神面前記念他們。這實在是保羅所以能不失去他所做的工，能得到滿足賞賜的秘訣（約2:8）。所以愛心的關懷和忠心代禱可說是保羅無往而不利的武器。

Ｃ 記念信徒的信、望、愛三大美德（1:3下）

3下 「不住的記念你們因信心所作的工夫，因愛心所受的勞苦，因盼望我們主耶穌基督所存的忍耐」，信、望、愛是信徒的三大美德，也是信徒信仰生活裡的三大要素。帖撒羅尼迦教會愛保羅栽培的時間雖短，但是「麻雀雖小，五臟俱全」。她具備了信徒所應有的高尚品格。可見保羅所結的屬靈果子多么成熟而美好。一個健壯的母親所生下的孩子，當然也是健壯的﹗

帖撒羅尼迦教會實在要叫今天許多建立了三十年、五十年的老教會感覺羞愧。信主的年日長久，並不一定靈命就比別人長大。時間雖然是一項重要因素，可以考驗一個人的信仰，可是時間並不能限定一個人靈命的進度。如果追求長進，三個禮拜也可以有很大的進步；如果不追求進步，三十年還是停在那裡，甚或是后退了。在此提到信望愛跟工作、勞苦、忍耐的關系︰

信心所作的工夫（1:3下）

3下 真有信心的人，不會單有信心而沒有表現。有信心就必定有「工夫」。真信心是一種生命的信心，是不會停止的。它必定要作工，要「動」，要活出來。

主耶穌說︰「信神所差來的，這就是作神的工」（約6:29），這是主耶穌對信心和工作的關系最好的解釋。信心的工夫裡最要緊的「工夫」，就是接受神所差來的救主。這是信心一切工夫的起點。

帖撒羅尼迦人像初生的嬰孩，不但在屬世方面沒有勢力地位可以倚靠，就是在屬靈方面他們也只不過是信主幾個禮拜的人，沒有屬靈的「資歷」可說；但他們卻有生命的信心，因信心而表現了基督徒在信仰上的勇敢，為基督作了美好的見証。

「因信心所作的工夫」，這句話也說明了「工夫」的性質和類別，是屬于什么樣的工夫──就是因信心而作的工夫，不是憑著人自己的才干、知識而作的工作。我們雖然有恩賜、有才干，但是不一定有信心來運用我們的才干和恩賜。保羅在羅12:3︰「我憑著所賜我的恩，對你們各人說，不畏看己過于所當看的，要照著神所分給各人信心的大小，得合乎中道。」在那段的下文就講到恩賜的運用。他先提醒信徒要按著神所賜給各人信心的大小，看得合乎中道，不要以為自己的恩賜、才干很大，學問很好，就驕傲，還要看你有多少信心來運用這些恩賜和才干。憑信靠神的心而作的工作才是信心的工作。帖撒羅尼迦信徒的工作，是因信心而作的工作。他們是因為信那將來榮耀的盼望而為主作工，又憑著信心靠 而作工。

愛心所受的勞苦（1:3下）

3下 「勞苦」原文kopos，除了「勞苦」的意思之外，還含有煩勞的意思。 K.J.V.除了譯作labour（勞苦）外，也譯作trouble（煩擾或勞煩）（如太26:10;可14:6;路11:7;18:5;加6:17等）。中文和合本譯法如下︰太26:10;可14:6譯作「難為」；路11:7;加6:17譯作「攪擾」；路18:5作「煩擾」；約4:38;林前15:58;林后11:23;帖前1:3;3:5;啟14:13等譯作「勞苦」；林后10:15;林后11:27;帖前2:9,帖后3:8;啟2:2等譯作「勞碌」；林前3:8譯作「工夫」；林后6:5譯作「勤勞」；來6:10是較特別的譯法，譯作「所顯的愛心」，含愛心而勞苦之意，是將愛心與勞苦二字合譯作「愛心」。K.J.V.譯作labour of love（愛的勞苦）。

勞苦有許多種，如主耶穌曾呼召人說︰「凡勞苦擔重擔的人，可以到我這裡來」（太11:18），所說的是世人在罪惡權勢下的勞苦；所羅門說︰「人一切的勞碌，就是他在日光之下的勞碌，有什么益處呢？」（傳1:3），所說的是在物質世界中為各種世事、生活勞苦的虛空。但帖撒羅尼迦的信徒卻為「愛心」而勞苦，也就是為愛主、愛人、愛教會而勞苦。這樣的勞苦是神所記念的。

使徒約翰在啟示錄2章中，稱贊以弗所會是為主勞苦的教會，但她卻把起初的愛心失落了。雖然勞苦，卻不是愛心的勞苦。既不是因愛心而勞苦，那必是為著職業、生活、人前的榮耀，不得不勞苦，或為維持過去的\cs14「光榮」而勞苦。這等「勞苦」正像草木禾楷的工程，經不起考驗；只有愛心所受的勞苦才是使徒所稱贊的勞苦。這裡所說的愛心應包括兩方面︰

愛主︰就是愛他們所不見的神。

愛人︰就是愛那些跟他們一樣蒙主恩典所拯救的人，愛主所愛的那些失喪靈魂。

惟有真正有愛心的，才會為主的緣故，任勞任怨，不但作而且殷勤地作。就像父母為兒女勞苦，不是受人催逼，而是出于自發，受愛的催逼。保羅情愿為加拉太教會再受生產的苦，這種「苦」，是保羅自己要為他們受的；或說是「愛」使他愿為他們受的。這種因愛心所受的勞苦，完全是甘心情愿，毫不勉強虛偽。

因盼望我們主耶穌基督所存的忍耐（1:3下）

3下 有許多人能夠勞苦，卻不能忍耐。他們可以勞苦一時，但是漸漸就不能堅持下去。因為他們忽略了盼望，他們為愛心所受的一切勞苦，都不會落空，都是存在天上的。我們有盼望才能忍耐；沒有盼望，當然不能忍耐。病人如果知道自己的病一定會痊愈，就算是重病也能忍耐，因為他有盼望。但病人若知道他病是不會好的，那他對于疾病所帶給他的痛苦就無法忍耐，因為他已經失去盼望。

「因盼望我們主耶穌基督……」，本句很籠統地講到主耶穌基督所要帶給我們的一切福分和恩典。但既說「盼望」，所以是偏重于將來或快要來的恩典，而不是指過去已經得著的福分。按下文第十節看來，本句也含有盼望主耶穌基督再來而存的忍耐的意思。因為帖撒羅尼迦信徒是已經得著耶穌基督的人，他們並不是「盼望」得著耶穌基督，而是已經接受基督了。所以這裡所說的盼望，是盼望在主耶穌基督再來的時候所帶來的榮耀，和 要來迎接信徒到 那裡去。為著有這美好的盼望，帖撒羅尼迦信徒堅強地忍耐各種苦，難他們為主的緣故，在地上憑信心作工，用愛心勞苦，並忍耐的等候 的再臨。

總而言之，信心的價值在乎今天，因為到見主面的時候，就不需要信心；盼望則關系將來，能叫我們忍耐；至于「愛」是一切生活和工作的動力。愛是聯絡全德的，在一切事上加上愛才有永存的價值（林前13:1 -3）。愛不但為現今，也為將來，因為愛是永不止息的。不論今世或永世同樣需要愛。

問題討論

帖撒羅尼迦在什么地方？保羅跟誰一起在這裡工作過？

教會是在誰的裡面？有什么教訓？

保羅常為眾人感謝禱告，對保羅自己靈性有什么影響？你有相似的體驗嗎？

信望愛在帖撒羅尼迦信身上產生了什么效果？

第二段　因信心所作的工夫（1:4-10）

從1:4開始是本書第二段，也是本書主要內容的開始。本書的1:3「因信心所作的工夫」，可作為本段的題目。全段給我們看見使保羅怎樣憑著信心建立了帖撒羅尼迦教會。他在帖撒羅尼迦，不是單憑口講，也在信心、愛心、聖潔生活上留下美好的榜樣，以致帖撒羅尼迦信徒也在信心、愛心、盼望上，有很快速的長進。不但如此，而且他們也效法了保羅，在大逼迫中，不只領受了真道，還為主作了美好的見証，成了馬其頓和亞該亞眾教會的榜樣。所以本段所說的「因信心所作的工夫」，不是單指保羅和他的同工們所作的工作，也包括帖撒羅尼迦信徒在患難中為主所作的。

一 信心工作的根據（1:4-5）

信心是要有根據的。如果信心的根據靠不住，所謂「信心」也就靠不住。保羅信心工作的根據是什么呢？在這裡所提到的根據有三︰

１ 神的慈愛（1:4上）

4上 「被神所愛的弟兄阿」，使徒看出帖撒羅尼迦信徒是神所愛的。這稱呼本身証明他們的確是神所愛的，否則他們怎會成為保羅在主裡面的弟兄呢？我們該記得，每一個人可以在教會裡被稱為弟兄已經是神慈愛的最好明証。對帖撒羅尼迦教會來說︰他們不但被稱為弟兄，他們還有信心所作的工夫，有愛心所受的勞苦，有因盼望主耶穌基督所存的忍耐，這更叫保羅感覺到他們是神所愛的弟兄。

如果保羅的眼睛單看到帖撒羅尼迦信徒當時所遭受的「大難」（1:6），或是單看到帖撒羅尼迦教會裡那些閑懶不作工的基督徒（帖后3:10-11），就會看不見神在他們身上的愛，他自己在工作上的信心也就會受到打擊。我們必須先對弟兄有信心，然后才能憑信心向他作工。人心雖然是頑梗的，但神是慈愛的。我們雖然會遇見艱難困苦，遇見反對及工作上許多的攔阻，然而神是慈愛的， 愛每一個靈魂。保羅看明了這一點，所以滿有信心地冒著危險向帖撒羅尼迦信徒作工；他的工作有很實在的成效。保羅的神也是我們的神，愛帖撒羅尼迦信徒的神，也是愛今日教會的神；但我們是否像保羅這樣信神，像帖撒羅尼迦教會這樣因信而在苦難中作工？

２ 神的揀選（1:4下）

4下 保羅信心工夫的第二個根據是神的揀選。

「我知道你們是蒙揀選的」，這句話也可以補充解釋為何上句他稱受書人是「被神所愛的弟兄」。他既知道他們是蒙神揀選的，也就可以肯定他們是神所愛的了。

在以弗所書中，保羅很清楚地講論「神揀選的旨意」。他說︰我們這些信 的人，乃神創世以前在基督裡所揀選的，目的是要我們在 面前成為聖潔，沒有瑕 （弗1:4）。但在以弗所書，保羅的點是說明神豫定的旨意，在本書卻注重保羅個人對帖撒羅尼迦信徒的認識。他實在從他們身上看出他們是蒙揀選的人，這是由于信徒們表現了美好見証的緣故。

「蒙揀選」這個詞語含有三種意義︰

第一個意義︰說明他們是神所喜悅的

我們不會揀選我們所不喜歡的。照樣，神喜悅他們，所以 揀選他們。

第二個意義︰說明他們是神所分別出來的\cs10

「揀選」這個詞的本身就含分別出來的意思。就像我們到公司裡買東西，選出我們所要的，就是把它從其他東西中分別出來成為我們所要的。所以「揀選」含有分別出來的意思。反過來說，如果沒有分別出來，怎么知道是被揀選的呢？

第三個意義︰神所要賦予特殊使命和地位的

正如彼得所說︰「惟有你們是被揀選的族類，是有君尊的祭司……要叫你們宣揚那召你們出黑暗入奇妙光明者的美德」（參彼前2:9）。所以，每一個基督徒既然知道自己是蒙神揀選的，就該在我們身上顯出神的慈愛，在一切事上讓人看見我們是神所喜悅的，更應該從世俗當中分別出來；因為我們是被揀選的。在生活上應該跟所蒙的恩相稱，也要借著言語，行為和工作來宣揚那召我們出黑暗入奇妙光明者的美德（彼前2:9），因為這是我們蒙揀選的目的，是每個基督徒所共有的使命。

此外，「揀選」表明了神對 所揀選的人有個別的特殊使命，基督徒就應該尋求明白神萬人中把我們召出來的目的是什么，然后照著神揀選我們的目的而生活行事。那就是我們人生最高的價值和意義，也是基督徒成功的要訣。

３ 神的同工（1:5）

5 保羅信心工作的第三個根據是神的同工，這是他在一切工作上所看見最寶貴的根據。保羅在此提出四件事証明他的工作有神的同工。所謂有神的「同工」的意思，包括人的工作和神的工作兩方面，神跟人一起工作，就是神人同工。保羅所提的四件事就是包括這兩方面︰他說︰「……不獨在乎言語，也在乎權能，和聖靈，並充足的信心。」這四件當中，言語和信心是保羅這方面的工作，而權能和聖靈是神那方面的工作。他們這樣一起同工的結果，就看出聖靈在帖撒羅尼迦信徒身上顯出了意想不到的工作效果。

Ａ 言語（1:5）

5 「不獨在乎言語」，「言語」當然是指真理的宣揚，是口頭上的傳道。這語實在是傳道人在傳道工作上最常用的一種方法。我們所傳的是什么樣的言語呢？是我們自己口裡要說的話？還是聖經的真理？我們必須很清楚透澈認識聖經的真理，然后才能把主的道傳得完備。許多時候我們口中的言語不是傳講真理，而是傳講自己；不是講論神的慈愛，而是傳講人的是非；以致我們的言語不過是一種聲音而已，沒有神的同工。每個作主工的人應該清楚知道，除了有聲音的言語外，還有一種沒有聲音的言語，那就是聖靈的膏油和生活的見証。許多時候，我們傳道只在言語，惟獨用言語而已。但是保羅說他在帖撒羅尼迦傳道，不獨在乎言語，因為他在他們當中有美好的見証。

Ｂ 權能（1:5）

5 「也在乎權能」，主耶穌基督在世界上的時候， 的講論和教訓叫聽的人覺得 跟文士們不一樣，因為 的話裡面帶著權柄。為什么主耶穌的話帶著權柄呢？因為 的話就是真理，權柄是在真理裡面。我們所講的若是真理，自然就有一種叫人心裡懾服的權威。

講真理的人自己應該是個順服神話語的人。如果他自己沒有在生活上順服神的真理，他所講的真理就不能有叫人從心裡敬懼而佩服的權能。所以言語的「權能」是從我們順服神的權能而來的；亦即講道的權能是從在生活上順服神的權能而來的。

先知但以理順服神的旨意，違抗王的命令的時候，神的權能就顯在他身上，使獅子的口被封住。萬有本來是交給人管理的，都在人的權之下；但是，人類犯罪以后，亞當就失去萬物都服他管理的權柄，因為他違背了神的命令。所以，我們要得到屬靈的權能，在乎我們自己是否肯順服神的權能而生活。

Ｃ 聖靈（1:5）

5 第三樣是聖靈──「也在乎權能和聖靈」。聖靈和聖靈的能力是分不開的。我們所有能力的來源在乎聖靈的同工。人可以撒種，可以澆灌，可以栽培；但若是沒有聖靈同工，它就不會生長、結果。我們可以用石膏或泥土做成一個人的模型，跟活的人完全一樣高，一樣膚色，但它是沒有生的。當神用塵土造人的時候，如果沒有向他吹那一口氣，這個人就不能成為有靈的活人。我們在傳福音的工作上也是這樣，我們可以教人禱告，告訴他耶穌釘十字架為我們死，教他學會一些教會的儀式，但是，如果沒有聖靈的同工，他就不能得著神的生命。

保羅在神的工作上有聖靈的印証。聖靈的印証實在是他傳道工作上最大的安慰，也是我們今日作主工所必須有的。我們怎么能得著聖靈的同工？怎樣使聖靈印証我們所作的工作是神所喜悅的呢？必須在神的旨意裡面事奉。我們應該走在神所要我們走的道路上。保羅沒有自己的揀選，沒有自己的喜歡。他在帖撒羅尼迦傳道，沒有不純正的動機，沒有金錢的企圖，或榮耀自己的存心，完全是為著神的福音，順服神的旨意，所以有聖靈的同在與能力。

Ｄ 信心（1:5）

5 第四樣是充足的信心。「充足」原文polus，指數量之眾多或大量，也可指時間的長久。在K.J.V.多半譯作much或many或great（如great multitude大群）；在林后7:4既譯作「大大」又譯作「多多」。在徒27:14;路15:13;約5:6，卻用于指間方面「多」和「許久」。

保羅說他到帖撒羅尼迦是憑著充足的信心，意思就是滿心相信，又在經過許多逼迫試煉中還是相信。充足的信心，使他能為愛主發出充足的光亮。有許多基督徒奔走天路，好象將殘的燈火，只有一點點微弱的光發出來。信心不充足，因為常受良心的指控；良心常受指控，因為不按真理行事，或不明白真理。但是保羅所有的信心是充足的，因他對所信的神有深切的認識，對自己所傳揚的福音有絕對的把握（加1:1 ;弗3:4），從經歷中知道神的信實，就產生出充足的信心。

三 信心工作的見証（1:5下-8）

１ 使徒所表現的見証（1:5下-6）

使徒所表現的見証有三方面︰

Ａ 他們的見証是信徒所知道的（1:5下）

5下 「正如你們知道……」，他們的生活行事是信徒們所目睹共知的。傳道人的生活為人是信徒的眼睛所注目觀察的，照樣基督徒的生活為人也是許多不信者所留意考驗的。使徒和他的同工們不單向帖撒羅尼迦人傳道，也讓他們看他們怎樣為人，怎樣按福音的真理行事。正如羅在林后4:1 ,2所說的──「我們既然蒙憐憫，受了這職分，就不喪膽；乃將那些暗昧可恥的事棄絕了，不行詭詐，不謬講神的道理；只將真理表明出來，好在神面前把自己荐與各人的良心」。請注意「把自己荐與各人的良心」這句話，說明了保羅傳道生活中為自己所定下的原則，是叫信徒們從他們的良心中承認他的忠心。例如︰他所講的道是否有權能？他怎能叫許多敬虔的希利尼人和尊貴的婦女歸向基督？他的生活是否敬虔無可指責？他的工作是否有充足的信心和聖靈的同工？這些都是帖撒羅尼迦信徒的良心能為他作見証的。

他曾在腓立比被害受辱，在大戰爭中把福音傳給帖撒羅尼迦信徒，然后他勸勉他們不要被患難所搖動（帖前3:3）。

他曾愛他們，如同母親乳養自己的孩子，甚玉連性也愿意給他們（帖前2:7,8）；然后，勸勉他們要彼此相愛「如同我們愛你們一樣」（帖前3:12,4:9）。

他曾在他們中間過著聖潔、公義，無可指摘的生活（帖前2:10），然后告訴他們「神的旨意是要你們成為聖潔、遠避淫行」（帖前4:3）。

他曾經辛苦勞碌、晝夜作工、傳神的音（帖前2:9），然后吩咐他們要立志作安靜人，親手作工（帖前4:11）。

他曾忠實地對他們傳講神所托付的音，從不用諂媚的話，不向人求榮耀（帖前2:4-6），然后叫他們敬重那在他們中間勞苦的人（帖前5:12-13）。

他曾常常為他們感謝父神（帖前1:2;2:13;3:9），然后告訴他們要凡事謝恩（帖前5:16-18）。

他曾以等候主的再來作為他生活工作的中心（2:19;3:12-13），然后他勸勉他們要警醒等候主的再來（帖前5:1 -9）。

所以他的工作實在不是在乎言語；這些都是能使帖撒羅尼迦信徒從心底敬服他的。

Ｂ 他們生活行事常為別人的益處（1:5下）

5下 保羅在帖撒羅尼迦是怎樣生活呢？是「為你們的緣故」而生活。保羅曾經教訓那些哥林多人──「凡事都可行，但不都有益處。凡事都可行，但不都造就人」（林前10:23）。許多事不是根本不可做，但為別人的益處，所以我們不做。保羅就是這樣為別人的益處而生活。

為別人的益處而生活比為自己而生活的人生價值倍增。如果我們真認識這一點的話，我們必定會更加謹慎自己的言行。但「為你們的緣故」，絕不是為別人的緣故而裝出虛偽的敬虔來，而是為別人的緣故，認真地過著敬虔的生活。許多基督徒父母、師長、主管、教會領袖們，好象誤會了「為別人」的真正意義。他們正在自我陶醉，為他們的兒女、學生、家庭、會眾的「榜樣」只是虛偽的屬靈的「榜樣」。其實，這樣的生活一點都不是「為別人」，完全是為表揚自己。

Ｃ 他們的榜樣成為信徒效法的對象（1:6）

6 「並且」表示本節與上文的關系是連續上文的。「就效法我們，也效法了主」，原文是跟在句首「並且」的后面，是著重句，N.A.S.B.也是放在句首，譯作you also became initators of us and of the Lord，中文新舊庫本譯作「你們……就成了效法我們也效法主的人」。

所以帖撒羅尼迦信徒能夠在大患難之中，經歷了「蒙聖靈所賜的喜樂……」，是效法使徒而效法主的結果。使徒們的見証，成了信效法的榜樣，叫他們也大膽地踏上使徒所留下的腳宗，為所信的真道，勇敢爭戰，因而也體驗到神在苦難中所賜的喜樂。

２ 信徒們所表現的見証（1:6-8）

Ａ 在受苦中信主（1:6上）

6上 他們表現的第一樣美好見証，就是一信主就為主受大患難，甚至是加入這受患難的行列而信主的；而且他們在大患難中經歷到聖靈所賜的喜樂。他們既然是在大患難、大逼迫中信主的，這樣他們信主的動機，完全不是為著要在肉身方面得什么好處，而是出于神聖的動機，知道自己是人，知道耶穌基督是他們的救主，而甘愿付上一切應付的代價，歸信基督。所以他們的信，是建造在很美好的根基上。

Ｂ 經歷過聖靈所賜的喜樂（1:6上）

6上 這裡所注重的是指聖靈在患難中所賜的喜樂。這種喜樂跟在平安當中所嘗的喜樂不同。按當時帖撒羅尼迦信徒的境來說，他們既在患難之中，那么所謂「蒙了聖靈所賜的喜樂」，當然不是指患難的免除，而必然是︰

1. 患難不能動搖他們的信心，
2. 在患難中得勝，
3. 在患難中冒死領受真道，
4. 在患難中照樣把福音傳開，
5. 在患難中經歷了主的同在──在主裡平安。

因此他們大有喜樂（參約16:20下,33;20:20;徒16:25）。

聖靈所的喜樂究竟怎樣美妙，不是單單生活在平安環境中的人所能領略的，只有曾在大患難中生活過的人，才有機會體驗。許多最高的人生價值，都不是在平安中得著，而是在大難之中得著（雅1:2）。正如聖靈在患難中所賜的喜樂，也只能夠在患難中嘗到。帖撒羅尼迦信徒如果不肯為福音受患難，也必定沒有法子因患難嘗到這樣的喜樂。一艘停舶在海港內的輪船雖然「平安」，但是如果它一直停在海港內總不出海，就完全失去了輪船的功用，也一定不能認識海洋的廣闊無垠。照樣，一個基督徒如果不肯為福音受患難，也就不能領略神在患難中借著聖靈所賜的喜樂是多么美妙豐富，並且也失去了基督徒的發光功用。

Ｃ 領受真道，效法基督（1:6下）

6下 「領受真道，就效法我們，也效法了主」，他們為什么會效法使徒和主耶穌？因為領受了使徒所傳給他們的真道。他們信主的時間雖然很短，但是根基卻很穩固，又經得起試煉，因他們有一個受教的心，肯聽從使徒的教訓，這是他們跟主的第一步。

但他們不是只跟從使徒效法使徒，而是效法使徒「也效法了主」，他們很快就進入第二步的靈程裡去。我們從誰領受主的真道，就很容易效法誰，這是一般人的情形。可是我們該像帖撒羅尼迦信徒，不是單單停在效法人跟人的地步上，我們更要進一步地效法主，跟從主。雖然神常用 的仆人或使女叫我們的靈性得著很大的幫助，但神的目的並不是要我們一直效法某一個人，而是要我們效法 自己，跟隨 自己。帖撒羅尼迦信徒不只效法使徒而己，他們更借著效法使徒而效法了主耶穌。使徒保羅在他們中間時，他們跟使徒一同為福音爭戰；使徒離開他們之后，他們跟從主的引導，照樣為福音爭戰，甚至在大患難之中顯出信愛望美好的見証，成為眾教會的榜樣。可見他們的確學會了怎樣跟主，是能夠自己靠主站立得住的信徒。

Ｄ 成了眾教會的榜樣（1:7）

7 馬其頓和亞該亞是個很大的地區，帖撒羅尼迦教會的見証怎能這么快傳遍整個希臘半島？注意︰

1. 他們的見証說明了單效法人和「也效法了主」的教會的分別。單單效法人的，只會以別人所作的為榜樣；但那些效法主的，卻會成為別人效法的榜樣。

2. 全教會的見証，遠比個人的見証更有力量。他們全教會都同心為福音作見証，這樣的見証就好象一座城建在山上一樣，是不能隱藏的。

許多基督徒到今天還不明白什么是教會的見証，什么是全教會傳福音。他們多半倚靠一兩個傳道人，或少數在講台上有特殊恩賜、個人靈性有特別造詣的人在工作。這種發展教會的方式只造成個人的偉大，就整個教會來說，並不算得是個發光的教會；但若全教會的信徒都有美好見証，這種傳福音的方式，就像帖撒羅尼迦教會那樣，能叫福音很有力地、迅地傳到遠方去。

本節經文（1:7）很適合說明保羅在上文所說「我們的福音傳到你們那裡，不獨在乎言語」是什么意思。這不只是在保羅這一方面，不單用言語傳福音，也說明了帖撒羅尼迦教會那方面，也用他們的見証証明了主仆人所傳的道，所以，保羅所傳的音，在帖撒羅尼迦是「不獨在乎言語」的。在此請注意第6節，保羅怎樣做了帖撒羅尼迦信徒的榜樣，然后帖撒羅尼迦信徒又做了馬其頓和亞該亞眾教會的榜樣。這裡的次序是先有保羅留下美好的榜樣，后來帖撒羅尼迦教會也留下美好的榜樣。我們看見保羅把基督的豐盛生命帶給帖撒羅尼迦教會，撒羅尼迦教會也把從保羅所得到的生命經歷傳出去，帶到馬其頓和亞該亞的眾教會去。生是有自動傳播延續的能力，因此生命必然產生同樣的生命。

Ｅ 把主的道遠遠傳開（1:8）

8 帖撒羅尼迦教會不過是在那裡專心傳神的道，並沒有傳自己。他們只用堅定的信心，持定所信所望的，實行在基督裡的愛心，不顧一切的冒著大患難為主作見証，並不為自己；但他們這樣一心為主的道的結果，不但主的道傳開了，他們那美好的名聲和見証，也跟著他們所傳的道傳揚出去，他們用不著請人替他們宣傳，而是很自然地，他們向神的信心和見証就傳出去了，不但傳到馬其頓和亞該亞，「就是在各處也都傳開了」，甚至那用福音生了他們，又喜愛他們的保羅，也用不著為他們說什么了。這是神為他們所作的工。當人在那裡盡心盡意地叫神得榮耀時，神也會在無言無語之中叫那人得榮耀。神對個人是這樣，對教會也是這樣。教會只要專心地高舉基督，基督也會在人不知不覺之中把那些高舉基督的教會顯給眾教會看。

三 信心工作的目標（1:9-10）

第9節第一句「因為他們自己已經報明」的「他們」，是指上文馬其頓和亞該亞這些地方的教會。保羅在這兩節中的意思是︰向這些教會他已經不用再為帖撒羅尼迦教會說什么話了；因為他們的見証早就已經傳出去。這些馬其頓和亞該亞的信徒，自己已經清楚知道保羅怎樣在帖撒羅尼迦作工，帖撒羅尼迦信徒怎樣離棄偶像，歸向神。但從這些敘述中，保羅靈了他這樣憑信心向帖撒羅尼迦人工作的目標是什么，他的目的是要使他們︰

１ 「離棄偶像歸向真神」（1:9上）

9上 這是得救的經歷，「出死入生」是靈程的初階。注意「歸向」這兩個字，說明帖撒羅尼迦信徒在他們人生路途中曾有一個方向的大轉變︰從前是向著偶像，現在是歸向真神。神造人只有一個臉孔，所以他只能面對一個方向。人的臉向東的時候，他的背一定向西；臉向北，背一定向南。沒有一個人的孔同時向東又向西，或是同時向北又向南。所以，我們如果要面向神，另一個候面向偶像，必然弄得目眩眼花，站立不住。照樣，一個基督徒的心如果有時向神，有時向偶像或罪惡，那么他靈性的光景就一個一天到冕轉來轉去的人。這樣心懷二意的基督徒，既不能得到屬靈的福氣，也不能享受罪中之樂。帖撒羅尼迦信徒怎能在大逼迫中堅定站穩呢？因為他們已澈底離棄偶，專一歸向神。

２ 「服事那又真又活的神」（1:9下）

9下 離棄偶像，歸向真神，這是信。服事那又真又活的神卻是愛和勞苦。這裡所說「服事那又真又活的神」的人，並不是指保羅和他的同工，而是指帖撒羅尼迦信徒，是一些剛信主不久的信徒。是否傳道人才要服事真神呢？或信主很久的老信徒才服事真神呢？不，信主不久的帖撒羅尼迦信徒就服事真神了﹗可見所有信徒都可以被主使用，像帖撒羅尼迦信徒一樣。注意，在這裡保羅特別提到這位神是又真又活的，不是又假又死的偶，被「人」隨意擺布作弄，任憑「人」的要求處置。「偶像」要照拜它的人的意思來保佑人，拜它的人成了它的主人，這只不過是人自己欺騙自己的假敬拜而已﹗這「又真又活的神」卻是要「人」照 的意思，等候 的旨意來服事 。許多基督徒把又真又活的神當作又假又死的偶像來事奉。他們常在那裡「吩咐」、「差遣」這位真神，要 來成就他所要的。他們禱告祈求，並不是要等候神的旨意，而是要成就自己心中的欲望。基督徒必須注意，我們所服事的是又真又活的神，不可以用對待偶像的觀念來服事這位又真又活的神。

３ 「等候 的兒子從天降臨」（1:10）

10 本節很簡單的告訴我們，我們所等候的這位主耶穌是怎樣的主。 是曾經從天上降世為人，為我們死而複活，升到天上的主。這位複活升天的主必定要再來教我們脫離將來的忿怒，這是基督徒的盼望。所以九、十兩節中，又簡要地重複了上文講過的信、望、愛三項重要的屬靈品德。

本節講論等候主的再來時，特別強調主從死裡複活和救我們脫離將來的忿怒，是針對帖撒羅尼迦信徒的需要。他們在大患難之中，生命的安全受到威脅，受敵人這樣無理的逼害，難免心中懣不平。但使徒提醒他們，主是死而複活的主，又是救我們脫離將來忿怒之審判的主，現在為福音招惹人的忿怒並不可怕，那些逼迫信徒的人，招惹神的忿怒才真正可怕。所以，我們要持定可以免受將來忿怒的盼望，等候主來。「等候」需要很大的忍耐，常常叫我們覺得十分枯燥無味；但如果我們所等候的是我們所愛的人，就不至覺得難耐了。雅各曾經為等候娶拉結而替他岳父作工十四年，他卻看這十四年「如同幾天」（參創29:18-20）。所以，等候我們所愛的人，不會難受反而會覺得快樂而充滿希望。

「等候」也含預先約會的意思，主耶穌在立新約時曾說︰「我不再喝這葡萄汁，直到我在我父的國裡，同你們喝新的那日子」（太26:29）。現在我們每逢吃餅喝杯就是紀念 的約，「直等到 來」（林前11:26）。

那「公義的冠冕」，不但為保羅存留，也為一切「愛慕 顯現的人」存留（提后4:8）。

問題討論

基督徒要怎樣在生活、事奉、對神、對人各方面操練信心、愛心和盼望？

保羅信心的工作有什么根據？

試從本章或本書找出經文，証明保羅傳福音確是「不獨在乎言語」。

保羅在什么情形下把福音傳開？帖撒羅尼迦信徒在怎樣情形下成了眾教會效法的榜樣？

試對照今日基督徒的情形。

服事又真又活的神，跟服事偶像，最主要的分別是什么？ 陳終道《新約書信讀經講義》


講道材料

帖撒羅尼迦前書第二章

【帖前二1】「弟兄們，你們自己原曉得我們進到你們那裡並不是徒然的。」

【帖前二2】「我們從前在腓立比被害受辱，這是你們知道的；然而還是靠我們的神放開膽量，在大爭戰中把神的福音傳給你們。」

【帖前二3】「我們的勸勉不是出于錯誤，不是出于污穢，也不是用詭詐。」

【帖前二4】「但神既然驗中了我們，把福音托付我們，我們就照樣講，不是要討人的喜歡，乃是要討那察驗我們心的神喜歡。」

【帖前二5】「因為我們從來沒有用過諂媚的話，這是你們知道的；也沒有藏 貪心，這是神可以作見証的。」

【帖前二6】「我們作基督的使徒，雖然可以叫人尊重，卻沒有向你們或別人求榮耀；」

【帖前二7】「只在你們中間存心溫柔，如同母親乳養自己的孩子。」

【帖前二8】「我們既是這樣愛你們，不但愿意將神的福音給你們，連自己的性命也愿意給你們，因你們是我們所疼愛的。」

【帖前二9】「弟兄們，你們記念我們的辛苦勞碌，晝夜做工，傳神的福音給你們，免得叫你們一人受累。」

【帖前二10】「我們向你們信主的人，是何等聖潔、公義、無可指摘，有你們作見証，也有神作見証。」

【帖前二11】「你們也曉得我們怎樣勸勉你們，安慰你們，囑咐你們各人，好象父親待自己的兒女一樣，」

【帖前二12】「要叫你們行事對得起那召你們進 國、得 榮耀的神。」

【帖前二13】「為此，我們也不住的感謝神，因你們聽見我們所傳神的道就領受了；不以為是人的道，乃以為是神的道。這道實在是神的，並且運行在你們信主的人心中。」

【帖前二14】「弟兄們，你們曾效法猶太中在基督耶穌裡神的各教會；因為你們也受了本地人的苦害，像他們受了猶太人的苦害一樣。」

【帖前二15】「這猶太人殺了主耶穌和先知，又把我們趕出去。他們不得神的喜悅，且與眾人為敵；」

【帖前二16】「不許我們傳道給外邦人使外邦人得救，常常充滿自己的罪惡。神的忿怒臨在他們身上已經到了極處。」

【帖前二17】「弟兄們，我們暫時與你們離別，是面目離別，心裡卻不離別；我們極力地想法子，很愿意見你們的面。」

【帖前二18】「所以我們有意到你們那裡；我保羅有一兩次要去，只是撒但阻擋了我們。」

【帖前二19】「我們的盼望和喜樂，並所夸的冠冕是甚么呢？豈不是我們主耶穌來的時候，你們在 面前站立得住嗎？」

【帖前二20】「因為你們就是我們的榮耀，我們的喜樂。」

第三段 因愛心所受的勞苦（2:1 -4:12）

一 爭戰與忠心（2:1 -6）

在保羅的書信中常提到爭戰。他曾勸勉提摩太說︰「你要和我同受苦，難好象基督耶穌的精兵」（提后2:3），又提醒提摩太要為真打美好的仗（提前6:12）。他也曾勸勉以弗所的信徒穿戴神所賜的全副軍裝，好與天空屬靈氣的惡么爭戰（弗6:10-18）。在他快要殉道時，曾豪氣萬丈的宣稱︰「那美好的仗我已經打過了」（提后4:7）。在此他告訴帖撒羅尼迦信徒，他自己怎樣在腓立比打了勝仗。他的勝利和忠心，實在是一切事奉神的人的模范。在此注意︰

１ 信心（2:1 ）

1 這節聖經中隱藏著保羅爭戰勝利的一項重要因素，就是他的信心。他深信自己所作的工是絕不徒然的。在他寫這封信的時候，這件事已成為事實。這事實正可証明他的信心是兌現的。他有相信工作必定不徒然的信心，所以就有不徒然的工作。注意保羅信心的幾個性質︰

Ａ 保羅的信心是進取的（2:1 ）

1 「進到你們那裡」，保羅從那裡進到帖撒羅尼迦？是從腓立比（徒16章-17章）。從一場爭戰到另一場爭戰中，在連續的艱難逼迫中繼續前進。徒17章告訴我們保羅怎樣在腓立比被鞭打禁之后，又進到帖撒羅尼迦工作，在那裡一連三個禮拜的講道，有不少人相信了主，于是又引起猶太人的嫉妒，招集市井匪類，搭伙成群，聳動合城的人跟保羅作對。可見保羅到帖撒羅尼迦的前后，都受到很大的逼迫，但這一切並不能叫保羅退縮，可見他的信心是進取的。

「我們進到你們那裡」，這句話可說明保羅傳道那種主動的性質。他並不是被邀請才去，是自己要到沒有教會的地方去傳道。 然按他的行程來說，他似乎是被趕起的，在腓立比受逼迫之后才到帖撒羅尼迦，在帖撒羅尼迦受了逼迫后又到庇哩亞；其實，他的行程並非一味順著環境的支配，而是按照神的引導，在一處工作完了之后，又進到另一處為福音攻取新的境界。

Ｂ 保羅的信心是從經驗得來的（2:1 ）

1 使徒保羅的帖撒羅尼迦信徒所作的見証，証明他勸勉哥林多教會的話──「因為知道你們的勞苦，在主裡面不是徒然的」（林前15:58）──是經驗之談。保羅是在自己取用過這寶貴的應許之后，才這樣勸勉哥林多信徒的。

對于帖撒羅尼迦的信徒來說，保羅進到他們當中有沒有徒然勞苦，徒然受患難，這是他們所確切知道的，因他們本身就是保羅為主勞苦並不徒然的憑據，否則就不會有帖撒羅尼迦教會的產生了；這樣，帖撒羅尼迦的信徒為主受苦，當然也必不致徒然。這是最有力的安慰和勉勵，是帖撒羅尼迦信徒所能深切領會的。保羅並沒有用高言大論來說服帖撒羅尼迦的信徒去為主受苦，而是把自己這活生生的見証擺在他們眼前，他他們心悅誠服地確信──他們為主忍受的一切勞苦或患難，都不徒然。

現今，我們看了保羅和帖撒羅尼迦信徒的共同經歷之后，豈不應當更加確信為主所受的勞苦決不徒然么？

Ｃ 保羅的信心是合乎神旨意的（2:1 ）

1 為什么他的工作不徒然？因為是合神旨意的工作，有神的同在和同工。他的信心是正確的，不是憑肉體的感覺，或出于人意的主張而作工。因為在他還沒有到馬其頓之先，已得著神的指引，他是在見了馬其頓人請求幫助的異象之后，才到腓立比的（徒16:9-10）。

２ 勇敢（2:2）

2 保羅在腓立比「被害受辱」的事，是帖撒羅尼迦信徒所知道的。因腓立比與帖撒羅尼迦同屬馬其頓地方，且保羅剛離開腓立比就到帖撒羅尼迦；這樣，帖撒羅尼迦人對于保羅在腓立比為主受苦的事，當然有所聽聞了。保羅見証他怎樣在強烈的逼迫中，把福音傳給帖撒羅尼迦人，很清楚的表現出他在傳揚真道方面的勇敢。有三點應該留意︰

Ａ 他的爭戰是連續的（2:2）

2 他從前怎樣在腓立比被害受辱，到了帖撒羅尼迦又受逼迫，這些連續的逼迫和爭戰顯出保羅為真理爭戰的勇敢。打仗的士兵的勇敢，包括兩方面︰一方面是在戰火中所表現的勇敢；就是在敵人炮火連天之中，沖鋒陷陣的勇敢。另一種是心理方面的勇敢；就像一個士兵正要上前線作戰，還沒有進入炮火中，卻知可能犧牲在戰爭中，這時候的士兵需要更大的勇敢，在死亡可能臨到的威脅中向前進。

保羅的勇敢包括了這兩方面，他不是初生之犢不畏虎，因他在腓立比已經為音受過苦，在飽嘗鞭打禁的痛苦之后，一到了帖撒羅尼迦，還是放膽傳福音。他在腓立比為福音受苦的經歷，身上的創傷，或許還沒有痊愈，這些經歷很清楚的告訴了他，如果他還敢傳福音，可能在帖撒羅尼迦會同樣再受苦，這種威脅需要更大的勇敢來勝過。但他並沒有被在腓立比所受的苦嚇怕了。他甘愿為主冒死受苦的心志十分堅強，在連續痛苦打擊之下，仍勇往直前，並不退后。有不少傳道人曾為主受苦，但事情過去以后，因為痛苦的印象太深刻，不敢次為主受苦了。然而保羅的勇敢是連續的，他不是只打一場勝仗的勇士，他的爭戰是連續的，他的勝利也是連續的。

Ｂ 他的膽量是靠神有的（2:2）

2 保羅為什么能夠有這樣的膽量來爭戰？他說「靠我們的神放開膽量」，這就是保羅能夠繼續勇敢為福音爭戰的秘訣。我們的神是一個沒有窮盡的源頭，我們的信心、力量、膽量……都可以從神這個無窮盡頭得著。所以靠著們的神，就可以放開膽量為福音爭戰。

「放開膽量」的意思是很自由、放心、不用顧忌什么地傳講。在腓立比受苦的經驗，不但沒叫保羅的勇氣受挫折，反而叫他更深認識神的可靠，而更勇敢的前進。

Ｃ 他的勇敢完成了傳福音的使命（2:2）

2 保羅在大爭戰中把神的福音傳出來。他受逼害、被趕逐、被下在裡，都是為傳福音的緣故。但這些逼害雖然是因傳福音而臨到保羅身上，福音卻傳開了。盡管各樣攔阻和逼害會臨到他，福音卻照樣傳了出去。保羅堅持著他的目，標他並不是要勝過誰，而是要把福音傳給帖撒羅尼迦人，這是他到帖撒羅尼迦的主要任務。他在大爭戢中，勇敢的完成了使命。

注意本節（2:2）可以跟1:5對照，1:5說︰「因為我們的福音傳到你們那裡，不獨在乎言語，也在乎權能和聖靈，並充足的信心，正如你們知道我們在你們那裡，為你們的緣故是怎樣為人」。而本節幾乎可以說就是1:5的一個實例注釋，說明保羅將福音傳到帖撒羅尼迦，的確不在乎言語，乃是在乎權能、聖靈、充足的信心，和他堅強的見証。雖然反對保羅的猶太人當他一離開帖撒羅尼迦之后，就在背后毀謗，他但保羅不用為自己多說什么，只要把他的見証和一些帖撒羅尼迦信徒所知道的實在的事，擺在眾人面前，讓信徒們來看他所留下的榜樣，用他自己所留下的美好見証來替他爭辯就夠了。

３ 勸勉（2:3）

3 「勸勉」原文parakleesis，含勸勉與安慰的意思。在英文聖經中有三種主要的譯法，即exhortasion（勸勉），comfort（安慰）和consolation（勸慰、輔導）。這字和合本聖經的法如下︰

Ａ 譯作「勸勉」（徒13:15;腓2:1 ;帖前2:3;提前4:13;來13:22）；
Ｂ 譯作「勸」（林后8:17;來12:5）；
Ｃ 譯作「勸化」（羅12:8）；
Ｄ 譯作「勉勵」（來6:18）；
Ｅ 譯作「安慰」（路2:25;6:24;徒9:31;羅12:4,5;林前14:3;林后1:3,4,5,6,7;7:4,7,13;帖后2:16;門7）；

Ｆ 比較特別的一次譯作「再三的求」，英譯K.J.V.作much intreaty（林后8:4）。

全節最重要的要點，是使徒在此十分有把握地宣告他的「勸勉」是出于真理的勸告。「不是出于錯誤」指出他的勸勉合乎真理；「不是出于污穢」指他勸勉的動機純正清潔，沒有私心；「也不是用詭詐」指他所用的方法也是誠實的。保羅深明福音的真理，又有純正的動機和正確的方法，這是他傳福音成功的要訣。

這世代不單是充滿各種罪惡和肉欲的誘感，還充滿各種錯誤的信仰和人間的哲理。在這世代中，人心喜歡跟從錯誤多過跟從真理。人的本性既已「賣給」罪惡（羅7:14），這樣，那由罪人的心思所設想的主張或學說，當然比神的真理更能夠迎合一般罪人的心理。所以，如果我們單單看接受芋種主義的人那種犧牲、熱誠的精神，即認為它是對的話，就完全忽咯了「真理」最主要的性質──在乎它本身的正確，並不在乎人為它犧牲多少；或者人肯不肯接受它，有多少人歡迎它。就像一只紅色的茶杯，並不在乎多少人贊成它是紅色它才是紅色，也不在乎用的人是否喜歡紅色它才是紅色，無論有沒有人贊成它是紅色，它還是紅色。

有人犧牲他的生命，不過是為了一種殘忍的、充滿恨的主義；有人獻出他所有的財產，不過是要支持一種異端的信仰；有人舍棄了所有的富貴榮華，不過要做修女或和尚；有人日夜奔走，為他們自己所熱心的見解而工作；但使徒保羅這樣不斷的勇敢前進，卻是為福音真理。他用合乎真理的存心和方法傳揚真理，他的工作和所受的苦難都不徒然。

４ 托付（2:4）

4 「驗中」原文dokimazo{，是考驗或試驗而証明是合格的，就像黃金經過火驗証明是夠分量的那樣。R.V., R.S.V., N.A.S.B.等譯本，都譯作approved（have been approved），就是「已經驗証」的意思。

使徒保羅是成功的屬靈戰士，因為他是經得起考驗，完成了神的托付的人。

受人重托，所負的責任固然大，所得的尊榮也大；所受委托的事重要或貴重，所得的榮耀也愈大。不知有多少人，半生辛勞，不過想得到一官半職，或是替人經營一間公司或企業而已﹗但是保羅得到神把榮耀的福音托付給他。這福音是神國的國寶，可以拯救無數的靈魂。照主耶穌所說「人就是賺得全世界，賠上自己的生命，有什么益處呢」，可見救靈魂比得全世界更寶貴。神把福音托付給使徒，就是把無數個比全世界更寶貴的靈魂交托給他。這是多光榮的委托﹗保羅很清楚知道神這樣委托，他是他無上的榮耀。所以，他雖然為福音受盡各種苦難逼迫，還是把它們看成是神驗中了，他是神給他極大的恩典，是神高舉了他。

注意，神不但將福音托付給保羅，也托付給我們。我們是否把它看作是神的恩典？是否忠于神的托付？

「我們就照樣講，不是要討人的喜歡，乃是要討那察驗我們心的福喜歡」，這下半節是敘述保羅傳講福音的態度。他這種只照著從神所領受的托付講，不怕不得人喜歡的態度，跟上半節對他對自己所領受之托付的認識，有很密切的關系。他既然︰

Ａ 知道托付他的是誰──神，
Ｂ 又以領受這托付是極大的光榮──被神驗中，
Ｃ 知道所托付他的「福音」多么貴重──關系無數人的永生永死。

所以他不再看重人所能給他的任何毀譽榮辱，他只要照著神的旨意傳講就夠了。

基督徒在神的家中，按照神的托付而事奉，或為著個人的好處而「事奉」，會在事奉的態度上有很大的分別。按神的托付而工作，自然就不會只應付人，討好人，而是要把這工作做好。否則就很可能敷衍塞責，像個不忠心的僱工，不像是神自己家裡的人。

５ 忠心（2:4下-6）

這裡有四件事顯出保羅的忠心︰

Ａ 「我們就照樣講」（2:4下）

4下 注意，「照樣講」是指照神所驗中我們的而講，照神的托付和信息而講。這句話暗示保羅已經得到神所啟示的真理，又照樣講說他已經領受的信息。本句也解明上文所說神將福音托付于保羅的意思，就是將福音真理的內容和傳揚的責任托付給他。

「照樣講」也可以推廣它的意思，照我們所看見的亮光而忠心傳講。很多時候，我們不是沒有看見亮光，也不是不知道信徒的需要，而是我們不敢照著我們所看見的信息傳講。因為我們要討人的喜歡，不專一討神的喜 歡。但保羅的傳道只要討神的喜歡，所以他就照著信徒內心真正的需要而講，照他所看到的屬靈危機發出警告。

當彼得在安提阿時，他犯了錯誤，與外邦信徒隔開，不敢和他們一同吃飯。保羅一看見就當面責備彼得，他是照著他所看見的來講，並不是求人的喜歡，這是保羅的忠心。

Ｂ 「從來沒有用過諂媚的話」（2:5上）

5上 什么叫做諂媚的話？就是討好奉承的話。諂媚和稱贊並不相同。使徒保羅曾稱贊過帖撒羅尼迦信徒，也稱贊過很多其他教會的信徒，但他並沒有用過諂媚的話。稱贊是由于發現別人的好處而發出喜樂的同情。這同情包含著愛、敬服、勉勵的成份。但諂媚則是由于貪圖別人的好處，而從詭詐的心裡發出虛偽的贊美，其中含著卑賤的、利己的、乞憐的成份。保羅既是至高神的仆人，有高貴的屬靈氣節，他必然認為討好人是小人的行徑，不合乎高貴的神仆的體統。所以他要保持的是神仆人崇高的品格，也保守他的嘴唇只作尊貴的用處，從來不用諂媚的話討好人。

無論什么時候，我們在一個比我們富足或有權勢的人面前，不敢按照真理說話，或背著良心說奉承人的假話，都會叫我們失去屬靈的權柄和神兒女尊貴的地位。保羅是忠心的戰士，在大爭戰中能夠將福音傳開，是因為他沒有自私邪惡的圖謀，他用不著說諂媚的話，只照著真理傳講神的信息就夠了。

Ｃ 「沒有藏著貪心」（2:5下）

5下 沒有藏著貪心，是從來沒有說諂媚話的原因。一有了貪心，就自然會說諂媚的話了。下句緊接著說︰「這是神可以作見証的」，表示他非胡言亂語，他所講的，是在神面前說的。他有否說諂媚的話，帖撒羅尼迦人可以知道，但他有否藏著貪心呢？這卻不是像說話那么容易讓人知道的。所以他加上這句「這是神可以作見証的」。「神可以作見証」，這是保羅常講的話，可代表他事奉神的原則，是信徒該效法的榜樣。這也是一篇很好的講題︰

1. 用心靈事奉神的神作証（羅1:9）。
2. 熱愛同胞有神作証（羅9:1 ）。
3. 寬容信徒有神作証（林后1:23）。
4. 想念信徒有神作証（腓1:8）。
5. 說話誠實有神作証（帖前2:5）。
6. 沒有貪心有神作証（帖前2:5）。
7. 生活聖潔有神作証（帖前2:10）。

「也沒有藏著貪心」，這對今天的傳道人，也是一項重要的提醒。傳道人比信徒更多機會受「貪心」的試探。因為︰

1. 傳道人傳福音若有效果，蒙恩得救的人可能衷心感激，基督徒看見神的仆人被主使用，可能從內心崇敬佩服，兩者都可能因而想在物質方面有所表示。

2. 要是傳道沒有果效，或受教外人逼迫，信徒不敬重，不同情，或是遇到一些故意惡待傳道人的教會，在長期物質缺乏的情形之下，也很容易受貪心的試探。

3. 教會中一方面有人認為傳道人理該受苦，另一方面又有人認為傳道人該受優待，這兩方面的主張都同樣會使傳道人受到貪心的試探。所以神的仆人不要允許自己處處受人優待；到信徒的店買東西，不要輕易享受人家的贈送優待；托信徒購買東西，不要接受別人被動的贈送。因這都不合使徒保羅所留下的榜樣。

Ｄ 不求自己的榮耀（2:6）

6 為什么說可以叫人尊重，又不向人求榮耀呢？「叫人尊重」跟「向別人求榮耀」有什么分別呢？保羅在此把這兩件事很明顯地分別出來。這兩件事表面上似乎相同，但在實質和果效上卻完全相反。叫人尊重乃是要在工作生活上顯出神仆人的見証，例如我們屬靈的品德、愛心，以及我們靈性生命上的長進，在人的心目中留下美好的榜樣，以致叫人從心裡起了尊敬的態度。這種尊重是人家自動給我們的榮耀。但向人求榮耀，卻是我們自己主動的一些行事，並不是出于我們屬靈生命的流露而有的愛心，也不是實在有基督榮美的樣式，只不過是為著要得到人的許而裝出的假德，假屬靈。這就是向別人求榮耀，也可以說是用一種叫神受羞辱的方法來得人的尊重。但使徒所留給我們見的方法是︰不向別人求榮耀，不藏貪心，不諂媚人，不用詭詐，只忠心的照著神的托付來事奉 。端莊而不驕傲，謙卑而不下賤，自重自潔，無可指摘，這樣的見証才能真正得人的尊重而歸榮耀給神。

二 父母般的心腸（2:7-12）

以上我們看見保羅的忠心，像個勇敢而堅強的戰士，以應付烈的爭戰。但在7-12節這一段，我們看到保羅的忠心是溫柔而忍耐的。他很慈祥地愛護神所交托給他的羊群，既像父親又像母親。在這幾節經文中，保羅自述他怎樣在帖撒羅尼迦教會中作傳道的工夫。可分作五點︰

１ 如同母親乳養孩子（2:7）

7 保羅怎樣牧養主的羊群呢？「存心溫柔」牧養他們。「溫柔」原文eepios，含友善柔和的意思。尤其是長輩對待冕輩友善可親，自然就消除了其中無形的隔膜。

保羅曾教導提摩太說︰「然而主的仆人不可爭競，只要溫溫和和的等眾人，善于教導，存心忍耐，用溫柔勸戒那抵擋的人，或者神給他們悔改的心，可以明白真道」（提后2:24-25）。在牧養主的羊群的工作中，需要溫柔的勸勉多于嚴厲的指責。因為溫柔的勸勉多半比嚴厲的指責更易叫人回心轉意。「恆常忍耐，可以勸動君王；柔和的舌頭，能折斷骨頭」（箴25:15）。骨頭雖然是硬的，但柔和的舌頭可以將它折斷。很多人的心雖然好象骨頭那么硬，但聖經教我們看見用和的舌頭可以將它折服。

「如同母親乳養自己的孩子」，本句說明保羅的溫柔是怎樣的一種溫柔。母親乳養孩子是很細心的，無論是換衣服、喂奶、沐浴，每個動作都很小心，唯恐她的孩子受到傷害。牧養主的羊群也需要這樣的細心。既然使徒引用母親乳養孩子的比喻，可見母親乳養孩子的若干情形，適合作我們照顧主的羊群的教訓，如︰

Ａ 每一個母親，對她所生的孩子，都有許多籌算，要怎樣喂奶，怎樣替孩子洗澡，怎樣設計適合孩子的睡床，務求能照顧得周到。傳道人對靈性初生的信徒也該有計劃地領導照顧他們。

Ｂ 母親乳養孩子，很自然地愿為孩子犧牲，為孩子改變自己的習慣愛好。例如︰很多還沒有作母親的少女是貪睡的，但作了母親之后就很儆醒了；事奉神的人對待主的群羊，也該這樣。

Ｃ 乳養孩子的母親，很自然的讓孩子占有她整個的心，斷不會忘記她自己的孩子，正如神藉先知以賽亞所說的︰「婦人焉能忘記她吃奶的嬰孩，不憐恤她所生的兒子，即或有忘記的，我卻不忘記你」（賽49:15）。我們也要有這樣的愛心來看顧主的羊群，常常記念他們的需要，把他們放在心上。

Ｄ 母親乳養孩子，是出于真純的愛，這種愛是從生命中自然的流露。因此所有的溫柔、體貼、細心、警醒、忍耐，可用一個字總括起來就是「愛」。出于愛心的溫柔不會有虛假的成份，也不是為得人的稱贊，忠心的神仆，必這樣照顧主的群羊。

Ｅ 注意「如同母親乳養自己的孩子」，「自己」英譯作「她的」，原文eautees即「她自己的」，在全句中，這是重要的一個字。有的人根本不喜歡小孩子，但是卻會喜歡她自己的孩子。乳養自己的孩子跟乳養別人的孩子當然不同。主所交付我們的羊群不單是主，也是我們的。他們是我們屬靈產業的一部份，因為我們做在他們身上的工作，會存到天上且成為我們的份；所以我們大可以把他們看作是自己的孩子。保羅在各教會工作，很明顯地表明他是將各教會的信徒，看作他屬靈的孩子，這是保羅工作成功的原因。

２ 連自己的性命也愿意給你們（2:8）

8 「給」原文metadounai，N.A.S.B., R.V., K.J.V.都譯作impart，就是「分給」的意思。R.S.V.譯作share，即「分享」、「共有」。意思是把自己所得著的跟別人分享，而不是把別人的東西給別人。愛是給予的，保羅愛帖撒羅尼迦信徒，給了他們甚么呢？他給他們寶貴的「福音」，甚至自己的性命也愿意給他們。保羅到帖撒羅尼迦傳福音，跟他愿意將性命給他們，這兩件事有密切的關系。因為他不是平平安安的在帖撒羅尼迦傳福音，而是冒著生命的危險而到帖撒羅尼迦。使保羅愿意付這么大代價的，只有一個原因，就是他愛神愛人的心。「愛」使保羅在大逼迫中建立一個剛強的教會，使他勝過自己的軟弱，勝過仇敵的攻擊。

上文已提到愛的特點是「給」。「不但愿意將神的福音給你們，連自己的性命也愿意給你們」。注意本節中的「不但……給……也給」，就是愛的最好注解。愛並不是只顧接受，而是準備拿出去的，這正是基督的愛。聖經讓我們看見這種愛跟世人那種充滿自私的愛大不相同。

注意，保羅為帖撒羅尼迦人所受的勞苦，完全是出于自發性的愛，不是人的催促，而是他自己甘心樂意受的。世人為著保障社會的安寧和秩序，定了很多規條或法例︰國家有律法，團體有規章，家庭有倫理。這一切的規范都是為了保障人的利益，譬如一個作丈夫的該供養他的妻子兒女，如果丈夫有收入而不負擔妻子的生活需用，他的妻子可以上告法庭。法律是一種保障，要求作丈夫的要負起照顧妻兒的責任；但如果丈夫是愛妻子的，他可能根本沒想到法律上有要他負責供養妻子的要求，就已經自然樂意地盡他的本份，將自己所有的給他的妻子和兒女了。這是愛，「愛叫人很快樂」、很甘心情愿的將他所有的給他所愛的人，為他所愛的人勞苦犧牲，甚至不覺得這是犧牲，好象是他當然的責任。這就是一項更高的律法。當我們用基督的愛來愛顧一切屬基督的人的時候，我們就不單是愛人，也是愛主；不單是服事了人，也是服事了主；不單是遵行了地上的律法，而且也遵行了神的律法。

３ 免得叫你們一人受累（2:9）

9 「辛苦勞碌，晝夜作工……」，似乎暗示保羅在帖撒羅尼迦也曾工作以維持自己的生活，因下句「免得叫你們一人受累」顯然是指生活的需要方面，保羅不想叫帖撒羅尼迦信徒為他受累。類似的話也曾對哥林多教會說過，「我在你們那缺乏的時候，並沒有累著你們一個人……」（林后11:9），又說「如今我打算第三次到你們那裡去，也必不累著你們，因我所求的是你們，不是你們的財物。兒女不該為父母積財，父母該為兒女積財」林后12:14）。但注意︰

Ａ 保羅對哥林多人所說的話含有責備的語氣，而對帖撒羅尼迦人說這相的話──「免得叫你們一人受累」，卻只是一種敘述，沒有責備的意思。

Ｂ 看來保羅不論在哥林多或在帖撒羅尼迦，都是一面自己作工維持生活，一接受別的教會的支持（腓4:16;林后11:8），他並沒有定準只靠工作入息維持生活，也沒有絕對不接受別的教會供給。

Ｃ 帖撒羅尼迦教會初時雖沒有供給保羅，但稍后，當保羅離開他們到哥林多工作時，他們卻有份供給保羅的需用。因林后11:8-9所指的馬其頓「教會」是多數式的，應指腓立比和帖撒羅尼迦等教會。

注意，保羅在福音工作上，完全沒有藉傳福音而想在信徒方面占一點便宜，或得任何物質好處的念頭，雖然他也曾教導信徒該盡他們的本份供給神仆人的需要──「在道理上受教的，當把一切需用的供給施教的人」（加6:6），但保羅這些教訓是站在信徒對傳道人這方面的立場，按真理教導他們。至于保羅方面的存心，則是站在神仆人的地位上，絕沒有以為理當得到別人好待的意思。因為他所作的是開荒布道的工作，在信徒還不明白奉獻的意義之前，不隨便接受他們在物質上的好處，這是我們該效法的榜樣。

另一方面，這種一面作工一面傳道的原則是神給保羅特別的恩賜，其他使徒並沒有都像保羅這樣（參林前9:4,6），而且，聖經沒有明說保羅一生都是一面工作一面講道，只記載了他曾經有過這樣的經歷。顯然這跟保羅受托向外邦人傳道有關（參太10:10-14，比較約\cs33:7）。但是亮無疑問的，保羅的榜樣教訓了我們要作個寧可自己辛苦不叫人受累的人，如果我們常常叫人受累，而不肯為別人費財費力，我們一定不能為主發光。

在日常生活中，就算是很輕微的小事，如果經常要別人幫忙，就會變成別人的「重擔」，叫人受累。但反過來說，如果我讓別人占一點便宜，就可以給人許多方便。保羅情愿自己多受勞苦，晝夜作工，而不愿意帖撒羅尼迦信徒為他受累。可惜今天很多基督徒喜歡占便宜，就在占小便宜的情形下，生出各種貪心，失去美好的見証。我們都該用保羅的見証提醒自己。

４ 聖潔公義、無可指摘（2:10）

10 注意1-10裡提到神為他作見証，這是第二次。第一次在第5節。除此之外也說到「你們自己原曉得」，「是你們知道的」，「有你們作見証」等類似的句子。有這么多次這一類的話，表示保羅要強調他所講的見証是真的。保羅不是對著一班不認識他的人講見証，而是對那些知道他所講的，也見過所發生的那些事的人講他的見証，因此他所講的見証是無法夸大或捏造的。當我們知道保羅所講的見証是真的時候，我們就知道保羅在這裡所講的話是十分有價值的。他說︰「向你們信主的人，是何等聖潔、公義、無可指摘，有你們作見証，也有神作見証」。保羅如果不是真有這樣的生活，他怎敢向帖撒羅尼迦信徒這樣說話呢？他不是在這裡夸口，而是敘述他自己曾經在帖撒羅尼迦人面前所維持的見証。用這事實來勸勉信徒，要他們回想他的聖潔生活和他勞碌的工作，叫他們效法他的榜樣追求長進，殷勤工作。

另一方面保羅要這樣向他們表白，可能有當時的背景。保羅把福音傳到帖撒羅尼迦以后，在那些猶太人仍在逼白之時，就離開了帖撒羅尼迦。雖然保羅的來到和離開帖撒羅尼迦，他的步都是順從神的引導，既不是為受逼迫也不是為怕逼迫。但是保羅離開之后，那些反對保羅的猶太人卻趁機會毀謗保羅說他怕死，說他的勸勉是出于污穢等等。保羅憑什么來答複這些毀謗的話呢？就是憑神的見証，信徒的見証，和他自己聖潔公義、無可指摘的見証。這些見証強有力的塞住所有毀謗之人的口，而且堅固了帖撒羅尼迦信徒的信心，也維護了神的榮耀。今天我們所怕的並不人的口毀謗我們，所怕的乃是我們沒有那種見証，可以答複那些毀謗我們的人，塞住他們的口。

５ 像父親對待自己的兒女（2:11-12）

使徒牧養神的群羊，既像母親，又像父親。像母親是因他的善于體恤，溫柔可親。像父親因他有屬靈的權威，和嚴正的管教。但不論像母親或像父親，都是出于愛心。

Ａ 父親的勸勉，安慰和囑咐（2:11）

11 「你們也曉得我們怎樣勸勉你們，安慰你們，囑咐你們各人」，本句表示使徒在引領信徒靈性的工作上有三種方式，就是勸勉、安慰和囑咐。「勸勉」是為退后，停滯不追求，或是懈怠于遵行主道的人。「安慰」是為憂傷受苦，或在遵行主道上受挫折的人。「囑咐」是為未曾知道主的道或沒有遵守主道的人。使徒就用他的權威按信徒個別的需要勸勉、囑咐，不但態度公正無私，其教訓的本身也是正確無誤的。有人用錯誤的教訓勉勵人、激發人；也有人用虛謊、空夸的應許安慰人；更有人妄用權柄，憑私意囑咐人。這些勸勉、安慰、囑咐的本身既然有錯誤，就當然不能建立別人了。但另有些人雖然他所勸勉、安慰、囑咐人的事都是正確的，可惜態度卻是錯誤的。在勸勉人的時候，像一位高高在的教法師；安慰人的時候，像一位洋洋得意的戰勝者；囑咐人的時候，像一位嚴無情的審判官。結果他們的勸勉、安慰、囑咐都不能夠造就人。但使徒的態度卻像父親對待自己的兒女一樣（參林前4:15-16）。

保羅曾對哥林多人說︰「你們學基督的，師傅雖有一萬，為父的卻是不多，因我在基督耶穌裡用福音生了你們，所以我求你們效法我」（林前4:15-16）。這兩節保羅對哥林多信徒講的話，也十足表現出他有一個父親的心對待他們。他求哥林多人效法他，他的話中既有權威、有慈愛，又有誠的態度。很多作師傅的，他的權威是師傅的權威，卻沒有為父的心。今天教會所需要的不是師傅，因為師傅已經有「一萬」，已經很多了；但是，存父親的心來牧養教會的卻不多。

Ｂ 父親對兒女殷切的盼望（2:12）

12 「要叫你們行事對得起那召你們進 國得 榮耀的神」，為什么保羅要這樣勸勉、安慰、囑咐他們呢？因他對信徒有殷切的盼望，希望他們對得起那召他們進入 的國得 榮耀的神。就像父母對兒女一切的管教，都是存著一種美好的盼望，保羅「勸勉……安慰……囑咐」那些信徒，也盼望他們有美好的屬靈前途。

注意︰「那召你們進 國得 榮耀的神」︰

1. 那召他他們的是神，是神要他們來進 的國得 的榮耀。但保羅體會神的心，勸勉他們萬不可辜負神這樣的恩典。總要對得起這位召我們進 國得 榮耀的神。

2. 進 的國和得 的榮耀是兩種福份。進 國是重生的經歷（約3:5），得 榮耀卻是在 的國裡享受 的榮耀。

跟這一節聖經很接近的兩節經文是︰「好叫你們行事為人對得起主，凡事蒙 喜悅，在一切善事上結果子，漸漸的多知道神」（西1:10），「你們既然蒙召，行事為人就當與蒙召的恩相稱」（弗4:1 ）。怎樣才算是「行事對得起那召你們進 國得 榮耀的神」呢？我們的行事應該和我們所進入的那個榮耀的國度相稱。任何一個滿身骯臟，衣衫襤褸，舉止粗野的人進入高尚尊貴的場所，會叫人覺得不相稱。神並沒有強迫、威嚇我們去行善結果，卻將 的榮耀和國度擺在我們面前，讓我們自己思量要怎樣去行事才配得過進 的國，得 的榮耀。

總括上文保羅事奉主的態度有五︰

1.好象母親乳養孩子，甚至愿為信徒舍棄生命。
2. 辛苦勞碌，晝夜工作，不叫信徒受累。
3. 在生活上聖潔公義，無可指摘。
4. 對主的群羊像父親對待自己的兒女一般。
5. 對信徒常存殷切期望。

這些態度都是我們該效法的模范。就像保羅對哥林多教會所說的︰「我求你們效法我」，又說︰「你們該效法我，像我效法基督一樣」（林前11:1 ）。

三 愛心的勸勉與安慰（2:13-20）

１ 勉勵（2:13-16）

這段勉勵的話可分作三點研究︰

Ａ 為信徒領受真道感謝神（2:13）

13 「為此」，N.A.S.B.譯作for this reason，就是「為這綠故」，意思比「為此」清楚些。「為這緣故」就是︰

1. 為上文神既要召我們進 國得 榮耀，而保羅又蒙神的恩典，能以在大爭戰中把福音傳給帖撒羅尼迦人。

2. 為下文帖撒羅尼迦人領受了保羅所傳的道，不把它當作是人的，乃以為是神的道，因此保羅不住的感謝神。

本書的\cs31:2曾提到「常常感謝」，1:3提到「不住的記念」，在這裡又說使徒「不住的感謝神」。這都是形容保羅和他的同工們內心那種無法抑製的感恩之心。他們想到他們所傳的道怎樣在帖撒羅尼迦教會發生了奇妙的果效，就抑製不住他們的喜樂，不得不感謝神。我們對于這種喜樂有多少經歷呢？我們曾有多少次看見主使用我們這個無用的器皿，或藉我們的口所傳的道引領人信主；曾有多少次看到主的道奇妙的發生果效，勝過各種逼迫、患難，在大爭戰中被人接受，因此而滿心感謝神呢？這種喜樂和感恩是保羅勇敢忠心為福音打美好的仗所得到的。

「因你們聽見我們所傳福的道，就領受了，不以為是人的道，乃以為是神的道」，這兩句話解釋本節的第一句。為什么使徒這樣不住的感謝神呢？因為帖撒羅尼迦信徒聽了他們所傳神的道，並且領受了；而且他們領受的態度是非常正確的。他們並不把保羅所傳的道當作人間的道理，而是當作神的道來接受。這意思也包括他們不是因佩服保羅的學問，或者以為保羅所傳的是一種高深的哲理，因而接受這道，這是叫保羅歡喜的原因。

保羅曾對哥林多人說︰「因為我曾定了主意，在你們中間不知道別的，只知道耶穌基督，並 釘十字架……叫你們的信不在乎人的智慧，只在乎神的大能」（林前2:2-5）。保羅似乎常警 自己，深怕人家信主只是因他的學問，而以他所傳的道為人間的道理。現在帖撒羅尼迦人既認為保羅所傳的道是神的道，不是人的道，這証明保羅傳道的成功。他並沒有表現自己，只表揚了神的道，這是保羅的喜樂。

有些人稱贊所聽的道，並不是覺得那是神的道，而是因為那講道的人有學問，講得很動聽。他們是在佩服講道的人，甚至要討好講道的人，或是因為講道者大有聲望，因而接受，卻不是因為是神的道而接受。這樣的傳道算不得成功。但保羅所傳的道，能叫人覺得是神的道而接受。顯見保羅不單講道有能力，能感動人；而且他也很會隱藏自己，高舉基督；所以別人不會因佩服他而輕忽了神的道。

「這道實在是神的，並且運行在你們信主的人心中」，保羅加上這句見証，再一次証明帖撒羅尼迦信徒所領受的道，實在是神的道，因這道會「運行」在他們心中。有生的東西是會運行的。保羅所傳給他們的是生命之道，使他們在神的道中得著生命；並且這生在他們裡面長大，他們自己就發覺所領受的並不是普通的哲理，而是會在人裡面運行作工，產生生命能力的真道。

這裡的「運行」原文energeo，是「作工」或發生效力的意思。這個字在太14:2譯作「發出」；羅7:5譯作「發動」；加2:8譯作「感動」；加5:6;雅5:16譯作「功效」。注意︰神的道運行而發生效用在信的人心中，是保羅書信中常常提到的信息。事實上energeo{這字，除了太14:2;可6:14;雅5:16外，其余十七次都是保羅書信所用（羅7:5;林前12:6,11;林后1:6[和合本譯作「能叫」];4:12;加2:8[二次];3:5;5:6;弗1:11,20,2:2;3:20;腓2:13;西1:29;帖前2:13;帖后2:7）。

「神的運行作工」有幾方面︰

1. 神藉聖靈運行把恩賜分給信徒（林前12:11;參林前12:6）
2. 神藉聖靈在人內心中感動運行，給人托付（加2:8）。
3. 神藉聖靈運行而在信人身上顯出異能（加3:5──「行異能」的「行」原文是「運行」）。
4. 神使基督複活的大能也運行在信徒身上（弗1:20）。
5. 神照 運行在信徒心中之大能大力，成就我們所想所求的（弗3:20）。
6. 神在我們心中運行而使我們按 旨意立志行事（腓2:13）。
7. 神在保羅心中運行使他為福音盡心竭力（西1:29）。

Ｂ 指明信徒所受的苦害跟眾教會一樣（2:14）

這幾節聖經有幾層的意思要留意︰

稱贊帖撒羅尼迦人效法猶太的眾教會（2:14）

14 「弟兄們，你們曾效法猶太中，在基督耶穌裡神的各教會」，這裡特別指出他們效法了猶太的眾教會。這不會是指在教會的禮儀或體製方面，而是指為主受苦方面（見下句）。猶太的眾教會在為基督受苦上，比外邦教會走在前頭；在徒3:9就已經有過許多次厲害的逼迫，但猶太的眾教會卻在各種逼迫中把福音傳開了。而帖撒羅尼迦教會在這方面，正是跟猶太的眾教會同一步，代所以保羅這樣稱贊他們。對保羅來說，他自己也曾在信主前逼害猶太的教會，而如今他自己建立的外邦教會能效法猶太眾教會那種為主受苦的心志，這更叫保羅分外感恩。

帖撒羅尼迦教會曾經是馬其頓和亞該亞各處信徒的榜樣，也就是說他們成了別人效法的模范。但在這裡卻提到他們效法了猶太中在基督裡的各教會。雖然他們在外邦中已成為各教會的榜樣，但是他們也效法別的教會的好榜樣。一個在長進中的教會應該知道，並不只有他們是長進的，在他們以先，也早有其他的教會比他們更加長進了。同樣的，一個真正長進的基督徒，也不會只以自己作別人的榜樣，而是一方面作別人的榜樣，另一方面又以那些比他更長進的人作他的榜樣，效法在主裡虔誠的人。

指明帖撒羅尼迦教會所受的苦是眾教會所共受的（2:14）

14 「你們也受了本地人的苦害，像他們受了猶太人的苦害一樣」，既然帖撒羅尼迦信徒所受的苦難，在猶太的眾教會也同樣受過，可見他們所受的苦難，不是他們所獨有的，也是眾教會所共受的。在受苦中的人，常盼望有同伴；另一方面，他們最容易以為這樣的苦難只有他們才受過，是別人所不能同情的。在此，使徒慰勉受迫害中的信徒時，提醒他們，他們的處境並不孤單，除了基督耶穌以外，還有基督耶穌裡的各教會也和他們同受這樣的苦；更叫他們感到安慰的是︰既然他們好象使徒在各處所設立的教會那樣為主受苦，就証明他們是跟基督裡的各教會走在同一腳棕上，他們是緊緊跟隨在使徒的腳棕后面，在基督裡跟那些忠心的人同列。他們雖然受苦，但所走的路線沒有錯，他們一定能在主耶穌榮耀顯現時歡喜快樂（彼前4:13）。

受逼迫未必就可以得賞賜。逼迫未必是一件榮耀的事，這要看我們是為什么緣故受逼迫。彼得寫信給當時的信徒說︰「你們中間卻不可有人，因為殺人、偷竊、作惡、好管閑事而受苦；若為作基督徒受苦，卻不要羞；恥倒要因這名歸榮耀給神」（彼前4:15-16）。帖撒羅尼迦信徒既然是為主的名，而受本地人的苦害，正如猶太人的教會受猶太人的苦害一樣。可見他們是在神的旨意中受苦。

Ｃ 指明猶太人苦害主仆的罪惡（2:15-16）

15-16 這兩節說到猶太人怎樣逼害主耶穌和 的仆人的罪惡。共有六點︰

1. 猶太人殺了主耶穌和 的先知（參太23:34-36）。

2. 逼迫使徒（徒13:50;14:4-6,19;17:5-13;18:6）。

3. 不得神的喜悅︰因為拒絕救恩，不求神的榮耀，只求自己的榮耀（約5:44）。

4. 與眾人為敵︰與一切信主的人為敵，也可說是與眾教會為敵。

5. 禁止傳道︰他們禁止使徒將真道傳給外邦人，使外邦人可以得救。這實在是猶太人一切罪中最大的罪，因他們不但自己拒絕救恩，而且還攔阻別人接受救恩。保羅向外邦傳福音的工作中，最大的攔阻不是來自外邦人，而是猶太人。

6. 常常充滿自己的罪惡︰經常保持自己在充滿罪惡的狀態中。有些人犯罪到了一個地步，惟恐犯得不夠。這些猶太人被魔鬼迷了他們的心，以致們時常跟主的教會為敵，又常常充滿罪惡。保羅說︰「神的忿怒臨在他們身上已經到了極處。」

這些情形，跟今天教會中爭權奪利，攔阻福音聖工，惡待主仆的掛名教友，十分相似。猶太人受過傳統的聖經教導，但他們不接受基督的救贖，敵擋真道，就成了「撒但一會」的人（參啟2:9;3:9）。今天教會中沒有重生得救的假信徒也是這樣。

注意，當使徒這樣逐一數算猶太人的罪惡的時候，雖然因他們的罪，神的忿怒在他們身上已經到了極處，但神的刑罰卻還沒有臨到這些猶太人身上。否則，他們就不能再逼害信徒了。神對待罪人常常忍耐到最后關頭。從人犯罪招惹神忿怒時起，到神的刑罰臨到人身上為止，其間總有一時間，是神寬容等待人悔改的時候。神沒有立刻施行刑罰，總是在刑罰之前，讓人有充份悔改的機會。所以所有惹動神的忿怒以致滅亡的人，都不可能只犯了一樣罪，他們都是堆滿了自己的罪惡，死有余辜的。當神寬容人的時候， 的慈愛總是超過人的想象；但我們不可忽略，當神刑罰人的日子， 的公義也是絲毫不苟的。所以，所有輕忽救恩的人當注意︰

1. 不要以為神在寬容人的今天，是不會刑罰罪惡的；對任何個別的人，當他罪惡滿貫的時候，神的刑罰還是會在今天就施行。

2. 不要在神刑罰罪惡的日子，還希望有得救的恩典。聖經說︰「看哪﹗現在正是悅納的時候，現在正是拯救的日子」（見林后6:2），要悔改蒙拯救，要趁著神還寬容人的「現在」。

２ 安慰（2:17-18）

本保羅向帖撒羅尼迦信徒解釋他們的離別只是暫時的。他的身子雖然不得不離開他們，他的心卻還是惦念著他們（參西2:5;林前5:3）。並且他本身很想再回到帖撒羅尼迦，但由于環境上的困難，未能如愿。

Ａ 面目的離別（2:17）

17 這正說明基督徒的離別與世人的離別不同。在人生旅途中，少不免有離別的痛苦，夫妻、父子、摯友天各一，方日夕思念。離別之所以叫人覺得痛苦，是因為任何一次在地上的離別，都可能成為永遠的分別，沒有人能擔保必能再見面。但離別對于基督徒並沒有這種威脅，因為︰

「弟兄們，我們暫時與你們離別」

基督徒之間沒有永久的分別，只有暫時的離別。永別是叫人在絕望當中過著孤單悲傷的日子，暫別卻叫那些因離別而暫時寂寞的人懷著希望來度日，並且暫時的離別更能增加重逢時的喜樂。所以離別對于基督徒不過像是種下一粒安慰的種子，可以在相見的時候，收獲難以形容的喜樂。

「是面目離別，心裡卻不離別」

基督徒在基督裡根本沒有離別這回事。使徒保羅對帖撒羅尼迦信徒說︰他們的離別是面目離別，心裡卻不離別，因為他們的心靈在耶穌基督裡是合一的。那位與保羅同在的耶穌基督也與帖撒羅尼迦信徒同在。這樣，透過在基督裡屬靈的關系和在禱告中彼此記念，他們的心靈並沒有分離。基督徒何必為離別而過度憂傷呢？我們不要忘記我們已經有了一定能相見的保証。這保証是「必」能在主面前會面，同時，可以借著互相代禱，在靈裡保持合一，因為我們原本是合一的。

在此，保羅的話有若干成分是為自己解釋而說。因為當時可能有人毀謗保羅，說他丟下帖撒羅尼迦信徒，自己離開。那些人一方面利用官府的勢力，逼保羅離開帖撒羅尼迦，又在他離開之后，說毀謗的話。所以保羅在此表示他雖與信徒身體離別，他的心卻是時常掛念他們的。並且也曾盡力想法子要和他們相見。所以他說︰「我們極力的想法子，很愿意見你們的面」，但礙于環境，他的愿望一時也不能實現。

保羅與帖撒羅尼迦信徒的分離，也教訓我們應該寶貴今天所有的機會。當保羅還在帖撒羅尼迦時，他們絕想不到保羅只有這么短的時間跟他們在一起，而且他離開以后雖然一再想法子，也不能叵到他們當中。我們也要寶貴今天所受的栽培，因為我們不知道還有多少機會，可以繼續受忠心神仆的造就。

Ｂ 保羅的表白（2:18）

18 在保羅的表白當中，他解釋為什么不能回到帖撒羅尼迦，是因為撒但阻擋了他們。為什么撒但可以一次兩次地阻擋保羅？保羅既知道是撒但的阻擋，為什么神又任由保羅受撒但的阻擋呢？其實，保要回到帖撒羅尼迦，卻受撒但的阻擋，而神又允許撒但這樣作，這正可以証明保羅不該回帖撒羅尼迦，這乃是神的旨意，否則，神不會讓他受這樣的阻擋。

作一個忠心的神仆，不但要不怕死，也要不怕人譏笑他怕死。保羅有時要冒死，有時卻要避死；正如主耶穌在世上時，有時 避開要打 的石頭，但 卻又很勇敢的走上十字架的道路。譏誚有時候比死更難叫人忍受，更容易叫我們體貼自己或體貼別人的意思。為著怕別人譏誚，我們很容易走上自己的道路；但是保羅卻能做到對神對人常存無虧的良心，不求自己的好處，坦然的遵行神的旨意。所以，在還沒有到他該死的時候，他很有智慧的不把自己的生命隨便放在魔鬼手中。

既然保羅有心要回帖撒羅尼迦，又一次兩次的受阻擋而不去，可見保羅在明白神的旨意方面，也考慮到環境上的安排，而不是單憑內心的感動。不然的話，他就可能不顧一切地到帖撒羅尼迦了。

這裡沒有明說撒但的阻是什么，但按徒17:9看來，那收留保羅的耶遜等人，曾因保羅而被捕，后來著保釋，而保羅就離開帖撒羅尼迦。看來保羅耶遜等弟兄，跟保羅離開可能有關。果真這樣的話，保羅暫時不回帖撒羅尼迦，可能是為了避免耶孫等人再次受累。此外神容許撒但一次、兩次阻擋保羅，可能另有美意︰

1. 神保守 的仆人不至成為信徒的偶像。雖然保羅無意使自己成為帖撒羅尼迦信徒的偶像，但從保羅在帖撒羅尼迦工作的成功看來，的確有這種危險，會引起信徒對他個人過份的崇拜。

3. 神知道保羅離開帖撒羅尼迦之后，對那些正在受試煉的信徒會更有益處。事實証明保羅離開之后，帖撒羅尼迦信徒沒有因此跌倒，反而更將福音傳開，眾教會聽到他們的見証，也受激勵。所以，撒但雖然能阻擋保羅再回帖撒羅尼迦，卻沒有法子阻擋福音更加廣傳，教會更加興旺，神的旨意得以成就。撒但只不過取得眼前的勝利而已，對于它所迷惑的人，它也教導他們只顧眼前的福樂；但真正的勝利，卻是永遠屬于神和神的兒女的。

３ 保羅所夸的冠冕和喜樂（2:19-20）

19-20 保羅宣告他的盼望、喜樂和榮耀，就是當主耶穌再來的時候，帖撒羅尼迦信徒可以在主面前站立得住。換句話說，他的成功就是信徒直到主再來時，還站立得住。

本節顯明保羅的工作目標，不是只求人前的成功，而是求能在主再來時經得起考驗。「因為你們就是我們的榮耀，我們的喜樂」，類似的話也曾對腓立比教會說過（腓4:1 ）。把信徒看作是他們的喜樂和冠冕，那意思就是︰

Ａ 他們把全部的希望都寄托在信徒身上，全心的愛顧他們，才會以信徒為他們的喜樂。就像父母以兒女為喜樂那樣，是因為愛他們，關心他們，在他們身上滿懷著期望。

Ｂ 他們能夠培養出像帖撒羅尼迦教會這么剛強的信，是他們的光榮。帖撒羅尼迦信徒的長進，使神的仆人們引以為榮，就像有成就的好學生，使老師的臉上也大有光彩。注意使徒們的喜樂和冠冕，既不是關乎今世的收獲或增益，也不是個人權利地位的高升；而完全是關乎主的群羊的長進，主的教會之被建立這方面的事。可見他們內心確實是以神為樂的（羅5:11）。

基督徒的冠冕有以下幾種︰

Ａ 喜樂的冠冕（帖前2:19）
Ｂ 生命的冠冕（雅1:12;啟2:10）
Ｃ 公義的冠冕（提后4:8）
Ｄ 永不衰殘的冠冕（彼前5:4）
Ｅ 不能壞的冠冕（林前9:25）

這些不同名稱的冠冕，代表不同方面的榮耀。

問題討論

1-2節的歷史背景記在使徒行傳那一章？保羅怎么証明他的工作不徒然？對帖撒羅尼迦信徒有什么作用？

保羅怎樣討神喜歡？注意他的傳道工作跟他對神對人的美好見証的關系。

保羅稱贊帖撒羅尼迦人在為主受苦方面效法了猶太的眾教會、有什么作用？

猶太人怎樣苦害神的眾仆人？

為什么保羅明知是撒但的阻擋，他卻忍受這阻擋，暫時不回去帖撒羅尼迦？這對我們明白神的旨意有什么參考的價值？

什么是保羅的喜樂和冠冕？什么是你我的喜樂和冠冕？ 陳終道《新約書信讀經講義》


講道材料

帖撒羅尼迦前書第三章

四 愛心的關懷（3:1 -5）

本段的記載，顯示保羅對帖撒羅尼迦信徒的關心和掛念。他離開帖撒羅尼迦之后，心裡很切想知道帖撒羅尼迦信徒的情形；后來，聽說他們正在為基督忍受逼迫之中，他就不能再忍，打發提摩太回到帖撒羅尼迦，要知道他們到底是否被那誘惑人的誘惑了，有否因此跌例而使他們的勞苦歸于徒然（3:1 -5）。

１ 「不能再忍」（3:1 ）

1 「不能再忍」是保羅對帖撒羅尼迦信徒愛的突破。五旨節前，雅各和約翰受人的冷落就不能再忍，要求主容許他們吩咐火從天上降下來，消滅那些不肯接待主的撒瑪利亞人（路9:53-56）。那時期的彼得也曾因弟兄多次得罪他，到了不能再忍的地步而求問主說︰「我弟兄得罪我，我當饒恕他幾次呢？到七次可以么？」（太18:21）現在有不少信徒對肢體的關系到了「不能再忍」的地步，對他們所遭受的試煉也到了「不能再忍」的地步。但保羅卻為著關心在試煉中的信徒而不能再忍，這「不能再忍」是愛心到了無法抑製的地步，于是發出了這封充滿了愛心的書信。一個人對什么事更容易「不能再忍」，就表明他裡面對那一類的事有更急切的「情感」。每一個基督徒應該省察自己，我們到底為什么事「不能再忍」？

「就愿意獨自等在雅典」，按徒17章的記載，保羅在雅典等候提摩太和西拉的時候，他看到滿城都是偶像，心裡焦急，就和會堂裡那些敬虔的猶太人以及每天在市上遇見的人辯論，傳講耶穌複活的道（參徒17:22-31）。結果在雅典也有一些人信主（徒17:34）。「獨自等在雅典」這話決不是說保羅閑等在雅典，而是獨自在雅典一面等他的同工，一面傳福音。他實在愛人的靈魂，沒有虛度時光。

作開荒布道的工人，必須有保羅這樣的精神，自己找機會作工，而不是等機會才作工。

２ 打發提摩太（3:2）

2 提摩太是保羅福音的兒子，又是保羅得力的同工，常代表保羅去探望各教會。他除了在此代表保羅探望帖撒羅尼迦教會之外，也代表保羅探訪哥林多的教會（林前4:17;16:10;林后1:1 ,19）。保羅第一次在羅馬坐監時，曾打發提摩太去探訪腓立比教會（腓2:19）。他們彼此關系之密切，情同父子（腓2:22）。本句保羅介紹提摩太說他是「在基督福音上作神執事的」，意思就是在傳揚基督的福音上作神的執事。福音的內容──救贖的工作，是由基督獨自完成；宣揚這福音的工作，卻需要許多愿意讓神使用的人跟神合作。「執事」原文sunergos，是「同工」或「幫助者」的意思。在和合本絕大多數譯作「同工」（如︰羅16:3,9,21;林前3:9;腓4:3;門1,24）；在腓2:25;西4:11;約三8則譯作「一同作工」，只有林后1:24譯作「幫助」。所以，這「執事」跟提前3:8;弗3:7;西1:25的「執事」不同（參提前3:8注釋{\LinkToBook:BookID=112,TopicID=168,Name=１ 其德行 （3:8下-9上）}）。

提摩太既然在福音上作神的執事，又奉派去堅固帖撒羅尼迦的信徒，可見「在福音上作神執事」的意思，不只是傳福音引人信主而已，還包括堅固、勸慰那些已接受福音的信徒；從引人歸主，到栽培信徒靈命長大成熟，都該包括在整個福音使命的工作之內。

「神的執事」N.A.S.B.譯作Good's fellow-worker（神的同工），R.S.V.譯作God's servant（神的仆人）。

３ 提摩太的使命（3:2下-3上）

2下-3上 從「堅固」「勸慰」看來，帖撒羅尼迦信徒雖然大體來說是剛強的、得勝的，但敵人的逼害已經多少搖動了他們的信心，苦難所帶給他們的痛苦和損害，已經在若干程度上刺傷了他們的心。保羅對受苦中的信徒的需要最為了解，所以趕緊打發提摩太去堅固他們。雖然對保羅在雅典的工作來說，少了一位得力助手是很大的損失，但保羅甘愿作這樣的犧牲。

注意︰神決不能用一個自己也在搖動的人，去堅固別人，神只能用穩定信賴 的人，去堅固勸慰那些搖動中的人。提摩太所以被神使用，代表保羅回到帖撒羅尼迦的信徒那裡，就是因為這個理由。他自己的信心必須堅固穩定，不怕所面對的逼迫和患難，才能使帖撒羅尼迦人因他而堅固剛強。

提摩太這次奉派的任務，並不容易成功。因為帖撒羅尼迦信徒盼望見的是保羅，但現在回去的卻是提摩太。雖然如此，從下文可知道提摩太已經完成了艱難的任務。保羅說︰「提摩太剛才從你們那裡回來，將你們的信心和愛心的好消息報給我們」，提摩太顯然已堅固了那裡的信徒。

有人常在患難中得到別人的堅固和安慰；另有人卻常在患難中被神使用，去堅固安慰別的同樣受患難的人。我們是受人堅固安慰的人呢？還是被神使用去堅固安慰別人的人呢？

在帖撒羅尼迦信徒那方面，如果他們輕看提摩太，只崇拜保羅，那么當他們看到回來的是提摩太而不是保羅時，就會大感失望，這樣他們就可能無法從提摩太得到幫助。

４ 對患難應有的認識（3:3下）

3下 「命定」和合本的譯法很容易被誤解為「命運所注定」那方面的意思。其實「命定」原文keimetha，字根keimai是「放置」的意思，例如︰太3:10譯作「放在」（斧子已經放在樹根上），約20:5「放在」（沒有和細麻布放在一處），在林前3:11譯作「立好」（立好的根基）。但在此是「被指定」的意思，R.V.作we are 'appointed'，而N.A.S.B.作we have been destined就是「我們被指定」的意思。R.S.V.譯作That this is to our lot，就是「這是我們的分」的意思。

使徒的意思是︰我們受患難原是神的旨意所預先定規的。黑暗既不接受光，基督徒如果為主發而受黑暗勢力的逼害，這是早就定準會發生的道理。

保羅在此是要帖撒羅尼迦人知道，基督徒受患難原是分內的事，是在神意料中的。很多時候我們受患難而不能得勝，其實不是我們沒有勝過患難的能力，而是我們不把受患難看作是分內的事，因而怨天尤人，無力勝試。但如果我們認定受患難原本就是敬虔的基督徒當然的遭遇，就會準備好我們的心，面對任何臨到我們的患，難都能靠著主勝過。

為什么基督徒受患難是命定的呢？一方面是因為我們不屬這世界，被世界所恨惡；另一方面是神的美意借著暫時的患難和試煉訓練我們，可以在永世裡享受永久的福樂。神對待我們的原則和魔鬼的原則相反。魔鬼是用暫時的快樂叫人失去永遠的福樂，使人進到永遠的痛苦裡。但神卻要我們暫時痛苦，得以享受永遠的榮耀（林后4:16-17）。

５ 保羅的預告（3:4）

4 保羅在未離開帖撒羅尼迦之前，已經預言帖撒羅尼迦信徒將會受到患難，后來果然應驗了。這些預言，不單憑靈感，也是憑著他對屬靈原則的認識和豐富的屬靈經歷而說的。后來保羅也向提摩太提過︰「凡立志在基督耶穌裡敬虔度日的，也都要受逼迫」（提后3:12）。保羅跟以弗所信徒話別時，也曾預言說︰「我知道我去之后，必有凶暴的豺狼，進入你們中間，不愛惜羊群」（徒20:29-30），后來也應驗了（提后2:17）。

帖撒羅尼迦的信徒果然照著使徒所預言的受逼迫，這是可喜的，証明他們的腳步沒有偏離正路，否則，使徒的預這就不應驗了。他們雖然受苦，卻沒有離開神的旨意。這是患難中信徒的安慰。在患難中，我們若確實知道所遭受的痛苦是合神旨意的，所受的痛苦是為基督而受的，那真是叫人鼓舞和安慰的事﹗

「你們也知道」，本句表示︰

Ａ 帖撒羅尼迦信徒對保羅預先提出的警告果然應驗，已有經驗。
Ｂ 保不只一次提醒信徒，叫他們對可能遭遇的試探或試煉，早作準備。

真正有智慧的信徒，必然虛心接受神仆的忠告，吸收別人屬靈的經驗；真正忠心的神仆，不但有屬靈的眼光，也必定預告對可能面對的危機提出及時的警號。

６ 打發提摩太的目的（3:5）

5 在短短五節經文中，這是第二次提到「不能再忍」，可見保羅對帖撒羅尼迦信徒多么關切，對他們所受的苦害內心十分焦急（林后11:29）。本節說明他發提摩太去的目的，是要知道他們信心的情形，是否果真被那些誘惑他們的人誘惑了。那些逼迫教會的人，除了逼迫之外，還在道理上吊誘他們，使他們放棄所信的道。

在此雖然沒有明說那些人在那方面誘惑他們，但按當時帖撒羅尼迦信徒的遭遇來說，最少包括兩方面︰

Ａ 按徒17:3-9，保羅當時傳講基督受死與複活，猶太人不信而挑起逼害的事。這樣，信徒所受的誘惑，必然是叫他們不信基督受死複活的福音這方面的事。

Ｂ 他們既叫信徒受逼害，又逼走了使徒，信徒在受苦之中必然容易懷疑他們所信的主，為什么會讓他們受苦，又懷疑使徒為什么離開他們。這真是一箭雙雕的毒計。保羅很關心這些信徒能否經得起這么厲害的試煉；所以他很焦急地想知道，他們受試煉的結果是否站穩而得勝。

「叫我們的勞苦歸于徒然」，意思是帖撒羅尼迦信徒若真的因為猶太人的逼害和誘惑而信心搖動，甚至跟從了那些誘惑他們的人，那就叫保羅的勞苦落空了﹗

注意這句話表現的精神，說明保羅對他所引領歸主的人，和他勞苦工作的成果，十分珍惜，不肯輕易讓它們受到虧損。若是我們所引領歸主的人，后來遇到魔鬼的誘惑，猶疑不定，我們不肯多花時間精神去堅固他，只是用最「方便」的方法，「在私禱中將他交在主手中」；或是當我們所牧養的「羊群」遭受試煉、信心動搖時，我們不趕快用真理扶助他們，勉勵他們，只把他們「信托」在全能主手中。這種工作的庇度究竟是否真正有信心？還是逃避責任呢？保羅沒有這種「慷慨的信心」，他很珍惜他工作所得的成果。

所以本節說出他殷切懸念帖撒羅尼迦信徒的另一個原因，就是恐怕那誘惑人的，到底誘惑了他們，「叫我們的勞苦歸于徒然」。雖然，保羅不是必須見到工作的成果，才會不灰心的工作；但他對于自己工作已有的成果，是絕不肯慷慨地任由它們被糟蹋。使徒約翰在工作上也是抱著這種態度──「你們要小心，不要失去你們所作的工，乃要得著滿足的賞賜」（約二8）。

五 愛心的好消息（3:6-13）

前段保羅所表現的焦灼懸念，與本段中保羅所表現的喜樂安慰成了很明顯的對照。愛心的關切愈深，所得的安慰也愈大，這樣，因所得的安慰而發出的感恩也愈加有力動人了。

１ 信心愛心的好消息（3:6）

6 提摩太從帖撒羅尼迦回來，按照徒18:5可知是回到哥林多。在徒18:5說︰「西拉和提摩太從馬其頓來的時候」，所說的馬其頓，就是指帖撒羅尼迦；而當時保羅是在哥林多工作。

什么是保羅信心和愛心的好消息？就是信徒信心愛心的堅定不移。有些信徒曾這樣作見証︰在他們信主之前，以為賭博嬴錢就是好消息，能買到票看一部好電影就算是好消息。但對于信徒，什么是你我的好消息︰是否只是關乎學業成功，生意盈利，地位聲譽的提高？還是關乎罪人悔改得救，神的家興旺，看見自己為主勞苦的工作有果效？

「又說你們常常記念我們，切切的想見我們，如同我們想見你們一樣」，這下半節補充解釋上半節，就是信心和愛心的好消息的內容，也包括了帖撒羅尼迦信徒時常記念保羅，很想見保羅，就像保羅想見他們一樣。他們記念保羅或想念保羅，都是因為他們信了保羅所傳的音，又想到保羅怎樣在他們中間行事為人，處處流露基督的愛，像父母對待自己的兒女，所以他們在受苦之中，就格外想念保羅了。帖撒羅尼迦信徒對保羅的想念，証明保羅傳福音的工作成功。他對信徒的愛心，已經產生了強烈的回應，使帖撒羅尼迦的信徒，也深愛他和他的同工。

信徒的信心、愛心如果增長的話，也會像帖撒羅尼迦信徒那樣地關心主的仆人。要是我們常常忘記主的事，常常忽略主的仆人和主的兒女的需要，那就表示我們的信心、愛心已經漸漸退后冷淡了。神藉先知以賽亞說︰「婦人焉能忘記吃奶的嬰孩，不憐恤自己所生的孩子呢？」為什么婦人不會忘記她吃奶的嬰孩？因為她愛她的嬰孩。要是我們自認為記憶力越來越衰退的話，讓我們愛主的心越來越加增吧，愛主的心加增可以補救我們記憶力的衰退。愛多了就可以叫我們的記憶力好些。

２ 苦難中的安慰（3:7）

7 「我們在一切困苦患難之中」，這句話既可指保羅過去在帖撒羅尼迦所受的苦，也可指他在別處為主所受的苦。可見保羅雖然離開帖撒羅尼迦，卻不是不再為主受苦；他在別處還是為主受苦。按徒18:6-17看來，保羅在哥林多也同樣為主受苦，甚至有人想害他。但他們雖然自己在受苦之中，卻一面受苦一面安慰別人，盡力寫信勉勵堅固在苦難中的帖撒羅尼迦人。

帖撒羅尼迦的人，用不著特別去安慰保羅；當他們在試煉中表現出堅定不移的信心和愛心的見証，保羅聽到時自然就得著了安慰。保羅也用不著向帖撒羅尼迦的信徒求什么安慰，他對他們那種殷切的關系，使他在聽到帖撒羅尼迦信徒信心和愛心的好消息時，自然就受了安慰。在此可見兩點真理︰

Ａ 苦難中的見証常會在無言中替我們說話，堅固別人的心。並且神允許我們遭遇苦難的目的，不單是要造就我們，也是要借著我們的遭遇造就別的信徒。

Ｂ 為主勞苦所得的安慰，常是愛心的種子所結出來的果實。惟獨有愛心的人才能享受這種甜美的果實。帖撒羅尼迦信徒信心和愛心的好消息，怎能使保羅得安慰呢？因為保羅對他們有深切的愛。愛好像一粒種子，種在他們中間，使保羅可以從他們身上享受安慰。反過來說，那些對帖撒羅尼迦信徒不關心的人，就不會因他們信心的堅定而嘗到這種安慰和甜美滋味。

總而言之，基督徒個人的遭遇，不應該輕易使任何一項工作歸于徒然，因為它可能會影響整個屬靈戰爭。我們的生活不但為自己，也是為著別的信徒。我們是在整個教會──基督的身體──裡面的一個肢體。身上任何肢體所遭遇的任何事，都是跟身體有關的。就如屬世的戰爭一樣，每一個士兵的損傷，都有可能影響整個戰局。

３ 保羅生活的意味（3:8）

8 照這么說，若是帖撒羅尼迦信徒不能靠主站立得穩，保羅和他的同工就都要死了嗎？這一句話事實上是表露出保羅人生的意味，就是帖撒羅尼迦信徒能靠主站立得穩；也就是他所喂養的羊群能靠主站穩，主所托付他的工作不至受到虧損，主的名因信徒的見証大得榮耀……。除了這一類的事以外，保羅就再沒有別的生活的意義了。今天大多數的人，他們的生活意義在于金錢、名譽、生意、愛情、妻子、丈夫、兒女、宴樂、房屋、友誼等等，甚至有不少信徒的生活意義也與世人相差無幾，任何一項屬物質界方面的損失，都會叫他們大受打擊，甚而覺得活著沒有意義。每個基督徒都該效法保羅，把人生的趣放在主的事上，就必定能夠在遭受各樣波折打擊之際，還會因主的大能和 的眷顧而過著很有意義的人生。

４ 愛心所嘗的喜樂（3:9）

9 本節經文，洋溢著保羅為帖撒羅尼迦信徒能夠勝過逼害而持定信仰，所流露出的喜樂和感恩，這充份地表現出保羅的確把帖撒羅尼迦信徒的事，看作他切身的事，為他們的憂而憂，因他們的樂而樂。父母的心腸在此表露無遺。

有弟兄作見証說，我看見鄰居的孩子笑，我一點都不會笑；但我看見自己的孩子笑，我就從心裡笑出來。這沒有別的，只因為鄰居的孩子不是你的孩子，你的孩子卻是你的。

「何等的感謝」，這「何等」是保羅喜歡用的口氣（弗1:18-19）。他似乎沒有法子在人類的話語中，找到足夠表達他內心中對神感謝的話語，只好用「何等」來形容他感謝的心情。

本書四次提到「感謝」，告訴我們感恩的四方面︰

Ａ 常常感謝（1:2）

恆常的感謝表示內心真誠以致常常說出來。

Ｂ 不住的感謝（2:13）

原文與1:2同字，在此偏重表露情感的洋溢。

Ｃ 何等感謝（3:9）

指程度或方法方面（何等也可以譯作「怎么能」）。

Ｄ 凡事謝恩（5:18）

指感恩的范圍方面。

無論什么時候，感受主恩到什么程度，蒙恩的事是大是小，我們都該感謝神。

基督徒對于神恩典的感覺和認識，可以表現他屬靈的程度到什么地步。

Ａ 有些基督徒只對于神所賜關乎物質方面的恩典有所感覺；

Ｂ 另有些基督徒對于神所賜屬靈方面的好處也有蒙恩的感覺；

Ｃ 還有些信徒對一切事奉主的機會，甚至為主遭受的患難損失，也都會有蒙恩的感覺；

Ｄ 在此保羅為帖撒羅尼迦信徒堅定的信心而感覺到是他自己蒙了神極大的恩典，神恩待了他所愛的群羊，就是恩待了他自己，視同身受，因而說「可用何等的感謝為你們報答神呢？」保羅不是這過其實，裝模作樣，而全然是出于內心的真情，因為保羅對于神的恩典的確有那么敏銳而深刻的感受。如果我們對于神的恩典也有保羅這樣的感覺，那么我們必然會發現我們日常生活中，有許多事都是可以叫我們感恩的。

「報答神」，「報答」原文antapodidomi，新約共用過七次；路14:14（二次）；帖前3:9譯作「報答」；羅11:35譯作「償還」；羅12:19;帖后1:6;來10:30，譯作「報應」。

基督徒要怎樣報答神？

Ａ 要照所蒙的恩報答神（代下32:25;弗4:1 ;腓1:27）。
Ｂ 要舉起救恩的杯報答神（詩116:13;林后5:14-15）。
Ｃ 要常感恩報答神（帖前3:9;來13:15;詩50:23）。

５ 保羅的心愿（3:10）

10 雖然上文使徒曾一再稱贊帖撒羅尼迦信徒的信心（1:3,8;3:6）。但這裡保羅卻又說他們切切的想見信徒的面，要補滿他們信心的不足。似乎前后矛盾。其實帖撒羅尼迦信徒雖然在信心上有相當好的見証，卻不是說他們已經到了十全十美的地步。忠心的神仆，不但要看出信徒信心的長進而感謝神，也要常常看出他們的缺少，而勉勵他們更加進步。就像一個作父親的，既為自己的孩子進步歡喜，又覺得他們還不夠成熟，在稱許之后又要求他們更進一步。

事實上，帖撒羅尼迦信徒，在信心上的確還有不夠的地方。保羅跟他們在一起的時間太短，他們在所信的真理上，顯然還有許多不清楚的地方，就如對主的再來就有好些誤解之處。在信心的經歷上，當然也還有許多不夠老練的地方。保羅很想再見他們，給他們更進一步的造就。從使徒行傳21:1 -5看來，保羅第三次游行布道時，可能經過帖撒羅尼迦而得償所愿。

注意，保羅切切想回帖撒羅尼迦幫助信徒的心愿雖然是好的，神卻沒有立刻成就他的祈求。可見︰

Ａ 有神的仆人造就我們時，要珍惜機會，機會一過，可能很難再得著。
Ｂ 神對 仆人的引導未必完全照他自己所理想的。

神的旨意總是高過人的計劃，正如神藉先知以賽亞所講的──「我的意念，非同你們的意念，我的道路，非同你們的道路；天怎樣高過地，照樣我的道路高過你們的道路，我的意念高過你們的意念」（賽55:8-9）。神只能照 自己以為美的時候來成就 仆人的心愿。

保羅和一般信徒一同的地方，不是他完全沒有理想、愿望或喜樂，而是雖然他有自己的理想，或他切切希望成功的事，但當這些似乎很合理的要求神沒有為 成就的時候，他完全不會因此有些許的埋怨，或懷疑神的美意。這些事完全沒有損害到他內心那種感恩的心意；而等到神成就他的心愿時，他又會發出另一次滿心的感謝而歸榮耀給神。

６ 祝禱的話（3:11-13）

在這段經文裡，保羅有三心愿︰

Ａ 愿神引領他和帖撒羅尼迦信徒相見（3:11）

11 本節經文保羅說到神和信徒的五種關系︰

神是我們的神，是我們所該敬拜尊榮的主

我們又是照 的形像造的，理當歸榮耀給 。

神是我們的父，是生我們的

我們有分于 的生命，不單有 的形像，還具有 的性情（參彼后1:4）。

神是我們的主

我們應該讓 在我們心中作主，凡事遵 而行，就能活出神的形像，活得更像天上的父。

神是賜救主給我們的神

耶穌就是 所賜的救主。不但救我們脫離永死，也救我們勝過各樣患難和試探。

神是引領我們的牧者

保羅在這裡說︰「愿神我們的父和主耶穌，一直引領我們到你們那裡去」，他將他的卻步放在神的引導之下。 是我們的好牧人，每個跟從 的人都該把自己信托在 的手中，像使徒保羅那樣；雖然保羅的心很想回到帖撒羅尼迦，但他還是甘愿讓神管理他所當行的路。

本節中文新舊庫譯本作「但愿神我們的父自己，同我們的主耶穌引導我們的路程到你們那裡去」，跟R.V., N.A.S.B., R.S.V., K.J.V.等的譯法相同。

Ｂ 愿信徒的信心能夠增長（3:12）

12 在此保羅提到兩步的愛︰第一步是愛弟兄姐妹，第二步是愛眾人。原文agapee（愛）在本節中只提過一次，但包括愛弟兄和愛眾人。彼后1:7提到愛心增長時，也是照這次序︰先愛信徒，然后愛眾人（在彼后1:7原文兩個〔愛〕不同字）。愛的增長，先從深度開始才到寬廣。這條愛的河流要流入深處，再向兩邊溢出；先豐富后滿溢而流露。先愛常在教會裡面一同事奉神的肢體，然后愛那些我們不認識的眾人。

「如同我們愛你們一樣」，這是在本中第二次提到這類似的話（參3:6）。這說明保羅給帖撒羅尼迦信徒的教導是榜樣的教導，並不是只能供人欣賞而不能實行的一些理論。他的教訓絕不是叫人產生莫測高深的神秘感，卻無補于實際生活的道理；而是非常實用的原則，並且他自己身體力行，成為模范。信徒應該如何彼此相愛？如何愛眾人？愛心怎樣才能長大充足？只要看保羅所留下的榜樣就明白了。他的教訓絕不抽象，而且現身說法，十分具體，易明易行。

Ｃ 愿信徒成為聖潔無可指摘（3:13）

13 本節中的「好使」說明上文彼此相愛的心，並愛眾人的心增長充足，是頭一步的基礎；使主耶穌能堅固我們的心，成為聖潔無可責備。愛心有美好根基，靈才能繼續增長。豐富而超越的愛心是教會等候迎接基督的裝飾（啟19:7;21:2）。在這不法的事日漸增多的世代中，許多人的愛心漸漸冷淡，教會卻要更加儆醒預備主的再來。

「當我們主耶穌同 眾聖徒來的時候」，這裡「眾聖徒」是指在主裡已經安息了的聖徒，他們要跟 一同降臨（參4:13-18）。這下半最主要的意思，是要我們留意主再來的時候，我們在主前靈性的光景如何。使徒不是要我們注意主來的準確日子，而是要我們注意主來時我們的心靈的狀態是否聖潔無可指摘。

注意，本書從第1章開始，每章末后幾節，都提到等候主的再來。可見每章勸勉的最終目的，都是要信徒準備迎接主的再來，以盼望主耶穌同 眾聖徒再來的日子為生活的中心。這正是保羅自己生活工作的原則。

「心裡堅固」，「堅固」原文steerizai (steerizo{)，也有堅定、堅固的意思。新約共用過十三次，如︰路9:51（「 就定意向耶路撒冷去」，和合本未譯，出意指 堅定地向耶路撒冷去）；有十一次譯作「堅固」（如路22:32;羅1:11;16:25;帖前3:2,13;帖后2:17;3:3;雅5:8;彼前5:10;彼后1:12;啟3:2等），另一次在路16:26譯作「限定」（深淵限定）。我們對主的心真該像「有深淵限定」那樣永不改變。

「成為聖潔，無可指摘」，所有信徒在主裡都是已經成為聖潔，被神看為無可指摘的，所以本句是偏重信徒在人前生活之聖潔與無可指摘。這不但指消極的不犯罪，更是指積極的遵行神的旨意。所有精細的儀器必須完全清潔，不能沾染塵埃，才能發生精確完善的效用。

問題討論

保羅獨自等在雅典記于使徒行傳那一章（參閱該章經文）？

有什么經文顯示保羅對帖撒羅尼迦信徒的關懷？對帖撒羅尼迦信徒產生什么效果？

基督徒對患難該存什么正確態度？態度的正確對勝過患難有影響嗎？

為什么保羅會因帖撒羅尼迦信徒的信心而喜樂（7-10節）？你曾為別人靈性光景而憂愁或喜樂嗎？

保羅怎樣為帖撒羅尼迦信徒祈求？有甚么教訓？ 陳終道《新約書信讀經講義》


講道材料

帖撒羅尼迦前書第四章

【帖前四1】「弟兄們，我還有話說︰我們靠著主耶穌求你們，勸你們，你們既然受了我們的教訓，知道該怎樣行可以討神的喜悅，就要照你們現在所行的更加勉勵。」

【帖前四2】「你們原曉得我們憑主耶穌傳給你們甚么命令。」

【帖前四3】「神的旨意就是要你們成為聖潔，遠避淫行；」

【帖前四4】「要你們各人曉得怎樣用聖潔、尊貴守著自己的身體。」

【帖前四5】「不放縱私欲的邪情，像那不認識神的外邦人。」

【帖前四6】「不要一個人在這些事上越分，欺負他的弟兄；因為這一類的事，主必報應，正如我預先對你們說過，又切切囑咐你們的。」

【帖前四7】「神召我們，本不是要我們沾染污穢，乃是要我們成為聖潔。」

【帖前四8】「所以那棄絕的，不是棄絕人，乃是棄絕那賜聖靈給你們的神。」

【帖前四9】「論到弟兄們相愛，不用人寫信給你們；因為你們自己蒙了神的教訓，叫你們彼此相愛。」

【帖前四10】「你們向馬其頓全地的眾弟兄固然是這樣行，但我勸弟兄們要更加勉勵。」

【帖前四11】「又要立志作安靜人，辦自己的事，親手作工，正如我們從前所吩咐你們的，」

【帖前四12】「叫你們可以向外人行事端正，自己也就沒有甚么缺乏了。」

【帖前四13】「論到睡了的人，我們不愿意弟兄們不知道，恐怕你們憂傷，像那些沒有指望的人一樣。」

【帖前四14】「我們若信耶穌死而複活了，那已經在耶穌裡睡了的人，　神也必將他與耶穌一同帶來。」

【帖前四15】「我們現在照主的話告訴你們一件事︰我們這活著還存留到主降臨的人，斷不能在那已經睡了的人之先。」

【帖前四16】「因為主必親自從天降臨，有呼叫的聲音和天使長的聲音，又有神的號吹響；那在基督裡死了的人必先複活。」

【帖前四17】「以后我們這活 還存留的人必和他們一同被提到雲裡，在空中與主相遇。這樣，我們就要和主永遠同在。」

【帖前四18】「所以，你們當用這些話彼此勸慰。」

六 愛心的勸勉（4:1 -12）

使徒在稱贊了帖撒羅尼迦信徒怎樣在患難中站穩之后，在一小段中，特別注重勉勵他們在生活上也要有好見証。工作上的成功，或信仰上的勇敢，並不就是靈德上的長進，或代表靈命更臻于成熟；倒可能因為工作上有好表現，自以為已經有若干成就，而在生活上放松了屬靈的操守。

使徒在此指明神的旨意，是要我們遠避淫行，成為聖潔，彼此相愛，親手作工。這樣就不致因生活上的疏忽，破了工作的見証。凡是等候主再來的人，都該在工作和生活這兩方面常作準備。

１ 勸告的態度（4:1 -2）

Ａ 站在弟兄的地位上勸告（4:1上）

1 保羅勸勉帖撒羅尼迦信徒的第一個態度，是站在弟兄的地位上勸告他們。不是以師傅自居，活像教法師的態度，而是把帖撒羅尼迦信徒看是自己的弟兄。許多人在勸告別人的時候，總把受勸告的人看作是比不上自己的人，因而不知不覺地站在比他剛強得多、優越得多的地位上來勸告。保羅雖是個大使徒、主所重用的仆人，卻稱帖撒羅尼迦信徒為弟兄，保羅喜歡信徒知道他是跟他們一樣的人，他所以能勸告他們，是「靠著主耶穌」的恩典勸告的。

Ｂ 是非常誠懇的勸告（4:1上）

1上 「弟兄們，我還有話說，我們靠著主耶穌求你們，勸你們」，這幾句話把保羅表現得像個老太婆，說了還有話說，「求」了又要再「勸」。這種態度正表現出他的誠懇。當我們用非常誠懇的態度向人家說話時，常會像是說不完，又像有求于人那樣。雖然保羅在這裡並非要得帖撒羅尼迦信徒的幫助，而是要在靈性上幫助帖撒羅尼迦人，但他卻站在「求」的地位來幫助、勸勉。像是對至親骨肉說心腹話一樣。

「求」與「勸」原文是ero{tao{與parakaleo{，兩字都有求與勸的意思，但「求」erotao{，偏重要求方面的意思，有時也譯作「問」（約1:19），或譯作「請」（路5:3）。而「勸」原文parakaleo，有懇求、請求、吁請的意思。在福音書中常用于病人向主「求」醫（太8:5;可6:56）；但在太8:34，可5:17用于人「央求」主耶穌離開，太26:53用于主耶穌可以「求」父差遣天使，徒16:9用于異象中的馬其頓人「求」保羅過去幫助他們。新約書信中，這字絕大多數是保羅用在勸告信徒方面。在和合本中常譯作「勸告」或「安慰」，在帖前后二書共用過十次（帖前2:11;3:2,7;4:1 ,10,18;5:11,14;帖后2:17;3:12等）。

Ｃ 是謙卑靠主的勸告（4:1上）

1上 「靠著主耶穌求你們，勸你們」，為什么使徒要說「靠著主耶穌求你們……」呢？這表示︰

1. 保羅看他自己是不配勸告人的。他雖然站在勸告人的地位，並非自己已經完全，不會跌倒；他只是靠著主的恩典，蒙主保守，而勸告提醒帖撒羅尼迦人罷了。

2. 保羅看自己是不會勸告人的，要靠著主才會勸告。他雖然有恩賜、有才干，對真理十分通達，但他不倚靠自己的恩賜、才干、經驗……，而是戰戰兢兢地靠主勸告帖撒羅尼迦信徒。他很了解，只有靠著主，才能叫別人接受勸告。憑他自己並不能改變任何人。我們千萬別把我們所要幫助的人，看得像小蠓虫那么微不足道。因為保羅這么偉大的使徒，對這些信主不久的帖撒羅尼迦信徒，還是戰兢地靠主來勸告他們。

3. 「靠著主耶穌……勸……」，也表示他以下的勸告，是出于主耶穌的感動。雖然是保羅說的話，卻是靠主而說，不是憑自己說的。

Ｄ 是滿心期望的勸告（4:1中）

1中 「你們既然受了我們的教訓，知道該怎樣行，可以討神的喜悅，就要照你們現在所行的，更加勉勵。」這裡我們看到保羅對帖撒羅尼迦人的期望很高，雖然他們已經受了保羅的教訓，已經實行了所受的教訓，已經知道怎樣可以討神喜悅，已經作了馬其頓和亞該亞所有信徒的榜樣；但保羅並沒有因此滿足，他對他們的盼望並不到此為止，還要他們照現在所行的「更加勉勵」。他那樣懇切、謙卑的「求」、「勸」帖撒羅尼迦信徒，並非因他們犯罪，或貪愛世界，而是因他們在靈性上已有長進，保羅要他們更長進，這是愛的要求。愛得越深，要求就越多，所抱的期望也越高。我們對于我們所愛的人，不是單盼望他「好」，還盼望他「更好」，保羅和他的同工對帖撒羅尼迦的信徒也正是這樣。

這也是保羅本身在靈性上追求的態度，他自己不停的長進，所以也要求信徒不停止長進。雖然帖撒羅尼迦教會的情形，很可以叫保羅引以為榮，他卻毫不放松地要求他們照著現在所行的更加勉勵，這就是保羅所以成為保羅的原因。他不因為長進就不再長進了；不因為有成就，就不要求更大的成就。「長進」常常成了再長進的攔阻，「成功」常常成為更大成功的攔阻，要是誰能不斷地勝過這種攔阻，就可以作這時代的保羅了。

Ｅ 是啟發性的勸告（4:2）

2 「命令」原文paraggelia，有命令、禁令、訓令的意思，這與約13:4的命令不同字，全新約只用過五次︰

1. 徒5:28（和合本未完全譯出，只包括在「嚴嚴的禁止」這句話之內）。
2. 徒16:24譯作「命」。
3. 本節，譯作「命令」。
4. 提前1:5和
5. 提前1:18，也都譯作「命令」，按Arndt & Gingrich新約希英字匯認為在本節是指使徒的訓示。

保羅憑主耶穌傳給他們的教訓，也就是主的命令。帖撒羅尼迦信徒已經「曉得」保羅所傳給他們的是什么教訓，但在這裡使再提醒他們，要啟發他們的思想，讓他們自己去領會那些教訓的意義，而「更加勉勵」。雖然他們已經曉得這些命令，雖然他們已經實行了，但有沒有完全實行，繼續實行呢？或是反而開始退后、放松？本節是一項提示，讓信徒自己對使徒的訓示有所醒覺。

「你們原曉得」這一類的話，如︰「正如你們知道」，「這是你們知道的」，「你們也曉得」，「你們自己知道」，「自己明明曉得」（1:5;2:1 ,2,5,11;3:3,4;4:1 ,2,4,9;5:1等），這些話在本書屢次提到。可見保羅在本書所講的信息，許多都是他從前曾教導過帖撒羅尼迦信徒的，這裡加以重複申述，好叫他們了解得更清楚。保羅常用相似的信息重複傳講，使信徒不斷有新的體會，更深地經歷。任何一篇信息，從開始傳講到信徒照著實行之間，都要經過若干次的重複，或不同方式的重複。對于一個傳講真理的人，任何方面的真理，如果只講了一次就不敢再提，也不改換方式重複傳講，則一定不能深入地影響信徒的靈性。

另一方面，如果我們誠心要行道，而不是只想欣賞人家講道，我們就會覺得需要一再地聽到類似的信息，才能夠清楚了解；甚至同一題目，也需要聽不同的人的講論，希望可得到不同的亮光和深入的認識。如果我們從來沒有這種需要，就該在主的中自己省察，可能我們根本就不是行道的人。

２ 勸告的內容（4:3-12）

從本章3-12節保羅勸勉信徒三件事︰

Ａ 要成為聖潔（4:3-8）{\LinkToBook:TopicID=206,Name=Ａ 要成為聖潔（4:3-8）}
Ｂ 要彼此相愛（4:9-10）{\LinkToBook:TopicID=213,Name=Ｂ 要彼此相愛（4:9-10）}
Ｃ 要立志作安靜人（4:11-12）{\LinkToBook:TopicID=214,Name=Ｃ 要立志作安靜人（4:11-12）}

這三件事也就是上文第二節所提到的，保羅憑主耶穌所傳給帖撒羅尼迦信徒的「命令」之一部份內容。

Ａ 要成為聖潔（4:3-8）

成為聖潔是神的旨意（4:3）

3 「神的旨意」有兩方面的意思︰

1. 指神的定規，合神所定規的，才算合神的旨，合神旨意的就是聖潔，不合神旨意的就是罪惡。

2. 指神的喜愛或意愿，作神所喜愛的事，就是行神的旨意。

「成為聖潔」，不但按神所定規的標準，且行神所喜愛的。「非聖潔沒有人能見主」（來12:14），因這是神的標準。神使耶穌基督成為我們的聖潔（林前1:30），這是神所定規的，不合這標準的──不以基督的聖潔為聖潔的，就都不聖潔。另一方面我們得成為聖潔，正合神的本意，是神所喜愛的。所以我們雖因在基督裡而聖潔了，還要追求生活上的聖潔，因為這是召我們的神所喜歡的（彼前1:15-16）。

新約聖經有多次明指什么是神的旨意︰

1. 的旨意是要我們成為聖潔（帖前4:3）。
2. 神的旨意是要我們凡事謝恩（帖前5:18）。
3. 神的旨意是要借著萬事互相效力，叫 所召的人得益處（參羅8:28）。
4. 神的旨意是要叫我們知道 旨意的奧秘（弗1:9,5:10）。
5. 神的旨意是要叫我們因行受苦（彼前4:19;參彼前2:20-21）。

此外，聖經中許多出自基督和使徒的命令，都告訴我們什么是神的旨意。

「成為聖潔」跟犯罪跌倒，完全相反，神的旨意既是要我們成為聖潔，也就是要我們不犯罪跌倒。基督徒要不犯罪跌倒，就要在消極方面遠避淫行，積極方面活出神榮美的性情。

「遠避淫行」只是遠避各種罪的代表，因「萬惡淫為首」。使徒的意思當然不是說只要遠避淫行，別的罪就不用遠避。大概當時信徒所處的環境，也像今日信徒那樣，「淫行」的試探，比任何其他罪惡的試探更厲害、更普遍。「淫行」的風氣之盛行，是每一個時代罪惡就要滿貫的征兆。

「遠避」雖然似乎是消極的方法，事實上卻是勝過罪惡非常有效的方法。避開試探，不接近試探，是勝過罪的要訣。甚至在靈性、真理上造詣都很有深度的提摩太，保羅也是這樣勸告他──「你要逃避少年的私欲，同那清心禱告主的人追求公義、信德、仁愛、和平」（提后2:22）。

要用聖潔尊貴守住自己的身體（4:4）

4 「身體」原文ske{uos，這字含有「器皿」的意思。英文聖經譯作vessel，中文新舊庫譯本譯作「器皿」，和合本在林后4:7;提后2:21也譯作「器皿」。聖經對我們的身體，給我們一個完全新的觀念，就是信徒的身體是收藏寶具的「器皿」，那寶具就是基督。我們要把身體當作器皿分別為聖給神使用，因我們是主重價買來的，沒有權柄隨意用我們的身體，只可以像一個受托者為主而用，要在身體上榮耀神。

「守著」是掌握著、占據著的意思。我們要防止身體上的各種私欲，不讓身體作卑賤污穢的工具，要靠主掌握著它，看守它，使它專作尊貴的用處；也就是說，要主動的管製自己的身體，按照神的旨意而行事生活，不該任由身體的私欲支配我們。所以本節所給我們的屬靈教訓跟提后\cs32:21很接近──「人若自潔，脫離卑賤的事，就必作貴重的器皿，成為聖潔，合乎主用，預備行各樣的善事」。

不要像外邦人放縱私欲（4:5）

5 本節連上節指明信徒跟不信者的主要分別，在于他們對身體的控製或放縱。基督徒應該接受聖經對身體的觀念。雖然身體有各種正常的欲望，例如︰衣、食、愛情……，飢餓干渴時應該飲食，寒冷時要穿衣服，疲倦時該休息，長大了要嫁娶；正常而合法地滿足身體這些欲望，正合乎神的旨意。但人類犯罪之后，所有的欲望都越軌而反常，變成為損人利己的「私欲」。所以身體的「私欲」是需要抑製、約束的（參彼前1:13;4:1 -4;弗2:1 -3;4:17,22）。但不認識神的人，否認身體受罪的支配，因而以為應該任由身體的私欲得著滿足，而「放縱」私欲（參羅1:24-27），體貼肉體（羅8:5-6）。這是因為他們不認識神，也不信神的話。基督徒不要效法不信者的主張，理當接受聖經的觀念，治死身體的私欲（羅8:13;西3:5）。

「外邦人」，帖撒羅尼迦信徒按肉身是外邦人，而保羅還對帖撒羅尼迦信徒說︰

「……不放縱私欲的邪情，像那不認識神的外邦人」，可見這「外邦人」當然不是指帖撒羅尼迦信徒，而是指不信主，不認識神的人了。可見稱不信人為「外邦人」是使們的習慣用法（參林前10:20;弗4:17;彼前4:3;約三7），他們顯然都常以信主的人是「與聖徒同國，是神家裡的人了」（弗2:19）。

不要越分欺負弟兄（4:6）

6 本節所說的「越分」「欺負弟兄」，不是泛指一切事，而是指上文第3,4節所講過「遠避淫行」，用聖潔尊貴守住自己的身體。因為使徒指明「不要……在這事上……」，可見這裡的勸告更偏重于防止信徒之間可能發生的淫行。

「欺負他的弟兄」，欺負實際上不是指普通的欺負，而是指上文在男女的事上，跟弟兄的妻子或親屬發生了越軌的行為，或不正常的關系，也就是欺負了他的弟兄，污損了他家屬的清白。

「這一類的事主必報應」，就是主必管教懲罰的意思。按舊約律法淫亂的罪要被石頭打死（利20:10;申22:22;約8:3-5），神曾因以色列人犯奸淫而降瘟疫（民25章全;林前10:8），大衛王犯奸淫，也受了痛苦的管教和報應（撒下12:11-14）。新約時代，使徒保羅也曾用權柄，把犯奸淫的信徒，交給魔鬼敗壞他的肉體（參林前5:5注釋{\LinkToBook:BookID=103,TopicID=186,Name=Ｄ 保羅的特權 （5:4-5）}）。

按現在信徒實際經歷，凡犯奸淫的，必難免家庭或身體的痛苦；甚至在悔改以后，雖然得了神的赦免，罪的痛苦，還可能延續多時。

「正如我豫先對你們說過，又切切囑咐你們的」，可見這類警告，已一再向帖撒羅尼迦發出。我們不是一直都看見帖撒羅尼迦教會是一個很屬靈、很蒙恩的教會嗎？他們在信心、愛心、盼望，和傳福音的工作上都很長進，可以作一切信徒的榜樣；但保羅卻將犯奸淫這種大罪的危險，一再地、切切地警告這班熱心愛主的信徒﹗這樣的警告等于說，保羅認為盡管他們在信心、愛心、盼望，和傳福音的工作上有那么好的表現，甚至為基督受患難也不動搖，他們還可能因這最污穢的罪而跌倒失敗，還可能跟他們日常接觸、同是愛主的主內肢體，發生越軌的行為。以色列人的歷史也証明這個事實。他們雖曾戰勝勇悍的亞摩利王西宏和巴珊王噩（民21:21-35）；卻不戰而敗于摩押女子（民25:1 -9）。這實在是對今日信徒很有意義的鑒戒。縱然在屬靈的德行和工作上有了許多成就，有許多勝利的經歷和美好的見証，還不夠保証我們不會陷人淫亂的罪中。所以，任何信徒都要在這事上經常保持謹慎儆醒的態度。

成為聖潔是神選召我們的本意（4:7）

7 本節是與第3節的意思互相呼應。使徒提我們，既然蒙神選召，又答應神的選召，實在該留意神選召我們的本來目的，明白神的恩召對蒙召者的作用是什么。神的恩召是要救我們脫去罪惡的污穢。 的救恩絕不是給我們一種可以放心去犯罪的保証，所以我們不仗著神有赦罪之恩，而大膽地去沾染污穢。倒該常常記住神選召我們的目的，照神的旨意而生活為人，才是成功的基督徒。

使徒這樣鄭重的聲明，暗示當時信徒可能有這種傾向，或是受一些誤解救恩的人的影響（猶4）。

神既是為要叫我們成為聖潔而選召我們，那么我們既已答應了神的選召，就該過著聖潔生活（參彼前1:15-16）。

警告性的小結（4:8）

8 「棄絕」原文atheto{ee，也有廢棄或拒絕的意思，在和合本大多數譯作棄絕或廢棄、廢掉等（參可7:9;路7:30;10:16[二次];約12:48;林前1:19;加2:21;3:15;帖前4:8;提前5:12等共十次），另外還有三次比較不同的譯法，分別在可6:26譯作「推辭」，來10:28譯作「干犯」，猶8節譯作「輕慢」。在英文標準譯本中，如 R.V.和N.A.S.B.這裡都譯作rejects（拒絕），而R.S.V.則譯作disregards（輕忽）。本講義認為在這裡譯作「拒絕」更為適當。

「那棄絕的」，指拒絕上文使徒的教訓。使徒勸誡他們要遠避淫行，成為聖潔，若拒絕使徒的教訓，就不是拒絕人，而是拒絕那賜聖靈給──他們的神了。保羅要信徒留意他的教訓和警告，是出于神的啟示。所以那拒絕他教訓的，不是拒絕人，而是拒絕站在他背后的神。彼得也曾對亞拿尼亞說過類似的話︰「……你不是欺哄人，是欺哄神了﹗」「那賜聖靈給你們的神」，特別加上「那賜聖靈給你們的」這句話，來形容神是怎樣的神，為的是要提醒帖撒羅尼迦信徒，順從聖靈是過聖潔生活的要訣（羅8:6,13-14）。那召我們的神，不但要我們成為聖潔，也賜下聖靈給我們，叫我們可以靠著聖靈行事。使徒的教訓，正是按照聖靈的啟示給他們的。所以那拒絕使徒的也拒絕了聖靈的感動，就不能過聖潔的生活了。

Ｂ 要彼此相愛（4:9-10）

9 保羅既說︰「不用人寫信給你們」，為什么自己又在寫信？使徒的意思是︰

1. 他們對于彼此相愛已經有所領悟，不用人再教導他們些什么。

2. 使徒在他們那裡時，已經講得夠清楚，不用再寫什么了。下句「因為你們自己蒙了神的教訓……」，也解明不用人寫信的理由。

「蒙了神的教訓」大概是指︰

1. 神曾在他們的心靈中啟發他們明白彼此相愛的真理。

2. 他們曾因使徒的教導而在彼此相愛上有所學習與操練，把使徒的教導看作是神的教導。

3. 他們在受逼迫與患難的惡劣處境下，神教導了他們怎樣彼此相愛、相顧、同舟共濟。因而他們對于彼此相愛，已有比別人更深一層的體驗和學習，所以用不著人教導他們了。

但雖然這樣，使徒還要再提醒他們，要更加勉勵，因為「彼此相愛」不只是在某一階段中該實行的教訓，而是基督徒經常要實行的教訓。

使徒在講論「聖潔」之后便講論「相愛」。個人的聖潔生活和群眾的相愛生活是息息相關的。任何個人不聖潔的行事，都帶著自私和損害別人利益之性質，而違反相愛的生活。反之，任何人若不能在群眾中過相愛的生活，也無法有個人的聖潔生活。一切在群眾中破壞愛心的行事，也必同樣破壞了個人的聖潔。來12:14也將個人的聖潔與群眾的和睦相提並論──「你們要追求與眾人和睦，並要追求聖潔……」。所以，聖潔不是獨善其身，不是傲視一切地自顯清高，聖經中的聖潔是和群眾的和睦相愛聯在一起的。

相愛而不聖潔，易陷于亂；聖潔而不相愛，易成孤獨（這種「孤獨」含有驕傲自大的性質，實際上己玷污了「聖潔」）。惟有與眾人相愛地過著個人的聖潔生活，才是正常的聖潔生活；又惟有用聖潔的原則和眾人過相愛生活，才是在真理中的相愛生活。

比較1:7，帖撒羅尼迦信徒，不但在信心上作了馬其頓、亞該亞眾教會的榜樣，在愛心上也作了眾教會的榜樣。雖然這樣，使徒還是要求他們更加勉勵（本章第二次）。R.V.本句譯作︰abound more and more, K.J.V.譯作increase more and more（就是多而又多的意思）。信徒的愛心要不斷增加，在質的純潔方面，和量的寬廣方面，該繼續增長。學無止境，愛心的學習更是「無止境的」。愛既永不止息，愛的增長豈可止息？

愛心不怕多用，只怕濫用；不怕愛得太廣博，只怕愛得不合真理。今天的教會正是要在愛心上「更加勉勵」，「多而又多」。

Ｃ 要立志作安靜人（4:11-12）

11 從下半節可知第一句的「立志作安靜人」不是單單不作聲的意思，而是不要去累著別人，要自力更生的意思。所以本節是要指導信徒在彼此相愛的生活中，不要借口彼此相愛，而閑懶失責，仰賴別人的愛心而生活。信徒雖然應當彼此相愛，卻不是互相等待別人救濟；乃是各人盡力作個有力量幫助別人的人，不要作個等候別人幫的人。

「親手作工」解釋了上句「辦自己的事」的意思︰不是只顧自己不顧別人，乃是不要存心倚賴別人。凡自己能作的事，都應當盡力親為；更不可自己不作工，而仰賴弟兄姊妹愛心的照顧。

聖經的真理是面面周到的，但我們對真理的遵從卻常常會偏左偏右︰注意個人的聖潔，便忽略了群眾的相愛；注意群眾的相愛，便忽略了「親手作工」的本分。許多人對相愛的真理所注重的，只是別人應當怎樣愛我，而不是我應當怎樣愛人；甚至只顧怨責別人沒有愛心，不省察自己有否殷勤作工。相愛的真理，不是給我們借口可以不「辦自己的事」、不「親手作工」、閑懶而取巧的。

還有一些信徒，雖然不是在生活需用方面不自力更生，卻也養成了一種喜歡叫人替他做事的習慣，明明自己能夠做的，也要托別人去做。但神的話乃是要我們「自己的事，親手作工」。

12 「叫你們可以……」表示上節的「親手作工」，就是使信徒可以向外人行事端正，又叫「自己也就沒有什么缺乏」的原因。怎能向外人行事端正？怎能沒有什么缺乏？「親手作工」，養成憑神所賜給我們自己的力量，擔當自己責任的心志，就可以不至在外人面前虧欠主的榮耀了。

「端正」原文euscheemono{s，有端莊正直的意思（參Arndt & Gingrich新約希英字匯）。全新約只用過三次，羅13:13與本節都譯作「端正」，林前14:40譯作「規規矩矩」。基督徒若能在生活上自力更生，就不用向外人求助，也不用仰人鼻息。這樣就可以光明正直的做人，不用自慚形穢，或曲意阿諛，求人的歡心了。

行事端正，循規蹈矩的人，在這彎曲的世代中，似乎很吃虧。但最終必定嬴得人的信任，又為主作了美好的見証。神給這種人的應許是「自己也沒有什么缺乏」。投機取巧的人，雖然表面上似乎合算，結果卻難免到處求助，得不到人的尊重。神只幫助殷勤作工的人，不幫助取巧偷懶的人。

問題討論

從4:1 -4看來，保羅要帖撒羅尼迦人「更加勉勵」的是什么？怎樣用「聖潔尊貴」守住自己的身體？

4:6說︰「不要一個人在這事上越分」是指什么？保羅警告信徒︰「這一類的事主必報應」是指什么事？

帖撒羅尼迦教會，不是一個模范的教會嗎？為什么保羅還要在「淫行」這一類的罪上嚴厲的告誡他們？對我們有什么教訓？

彼此相愛（或用愛心助人）跟自力更生有什么關聯和沖突嗎？

第四段　因盼望所存的忍耐（4:13-5:11）

從本大段的記看來，帖撒羅尼迦信徒之中，有些人因親人去世而極度憂傷。這么憂傷的原因是恐怕他們的親人在主來時失去被提的機會。顯然他們對于主再來與信徒被提有些錯誤的觀念。另有些人卻對于等候主的再來已經放松了儆醒預備的態度。所以使徒在這裡一方面向他們解明主再來與信徒被提的事；一方面安慰鼓勵他們要儆醒謹守，因我們是「白晝之子」，不該像世人那樣在罪中沉醉，倒要用信望愛裝備自己，預備主的再來。

一 主再來與信徒被提（4:13-18）

１ 關于已死的信徒（4:13-14）

Ａ 對已死信徒不過份憂傷（4:13）

13 「睡了的人」，聖經對基督徒去世稱為「睡了」。在基督還沒受死複活前，也曾稱拉撒路的死為「睡了」（約11:11）。當時有些門徒還不明白主所說的「睡了」是指去世（約11:12-14）。可見這種觀念那時使徒還沒有完全接受。但在主複活以后，初期教會已普遍認識，信徒的死只是睡了。徒7:60稱司提反的死是「睡了」；使徒馬太寫福音書時，稱已死聖徒為「已睡」聖徒（太27:52）；保羅對哥林多信徒講論複活之道時，也用「睡」代替「死」（林前15:20,51;參林前11:30）。

注意，聖經稱信徒的死是睡，完全不是世俗人那種避諱的講法。聖經絕對不是要把「死」美化，或減低「死」的可怕，而是要強調基督死而複活之救恩的偉大勝利。 已經勝過死亡，已經釋放一生因怕死而作奴仆的人（來2:15），基督已經成了一切信徒複活初熟的果子（林前15:20）。所以對基督徒來說，已經沒有真正的死了。「死」只不過肉身睡了，等候更美的複活罷了。

「我們不愿意弟兄們不知道」──這是保羅所慣用的口吻（參羅1:13;11:25;林前10:1 ;12:1 ;林后1:8）。這種口吻表示保羅心中常常愿意跟眾信徒一同分享他主所領受的真理或靈歷。基督徒的心靈，該像一口活水泉，常從神有領受，又喜歡分給別人。

「恐怕你們憂傷，像那些沒有指望的人一樣」，有人以為保羅禁止信徒為去世的親人憂傷。其實本句的意思並不是禁止信徒憂傷，而是認為信徒不該像沒有指望的人那樣地為去世的親人憂傷。非基督徒的死是沒有指望的死去，死而滅亡；基督徒的，死是有指望的去世，死是等候複活，像種子種下去是指望生出更美的子粒（約12:24;林前15:42）。所以「有指望」跟「沒有指望」是基督徒跟世人的分別。這指望不但叫我們在平安喜樂的境遇中顯出跟世人的不同，也在遭遇苦難損失時顯出不同；不但在「活」的方面跟世人有分別，也在「死」的方面跟世人有分別。

這裡所說的「指望」，當然就是下文所講論的基督再來與信徒被提，信徒應該堅持這樣美好的盼望。這盼望，使痛苦的死亡，對基督徒來說變成是安息的睡眠；使永遠的離別，變成必定能再會的小別。確信這樣的盼望，才能在這充滿各種悲傷、挫折的世上，作一個堅強而樂觀的人。

Ｂ 已死信徒將由主一同帶來（4:14）

14 注意本節使徒把主耶穌的「死而複活」跟信徒的死而複活連在一起。又把主耶穌的再來跟已死信徒和 一同降臨連在一起。要是我們信主耶穌雖然死了，卻已經複活了，就應該信那些在基督裡睡了的人也必定複活；要是我們信主耶穌會再降臨，就該信已睡的信徒也要由 一同帶來。基督跟教會是聯合一體的。基督怎樣複活升天，教會也要怎樣複活被提。教會的頭（基督）要怎樣榮耀的降臨，基督的身體（教會）也要跟 降臨在榮耀裡。

「我們若信……」，這並不表示使徒認為帖撒羅尼迦信徒還不信基督已經死而複活，而是要求他們把他們所信，應用在實際生活上。這「若信……」是一種推理的講法。既然他們信耶穌死而複活了，為什么還會為已死親人憂傷到像那些沒有盼望的人一樣呢？既然他們信主要再來，為什么不信主再來時，會把已經在主裡睡了的人一同帶來呢？他們應該証明他們的信心是活的信心，是可以應用在生活上的信心。

「一同帶來」，表明已死的信徒先被帶到主那裡去（路16:22）。他們雖然去世，卻是被帶到主那裡與主同在，保羅曾說，那是好得無比的（腓1:23）。基督徒的死，不過換一個世界生活罷了。他們只是先到主那裡，等候主榮耀降臨的日子，跟主裡的眾聖徒再相會。 不但今天帶領我們行走人生的路程，將來還要帶我們到榮耀裡，在 裡面，沒有永遠的離別，只有永遠的相聚。

２ 關于主降臨的情形（4:15-18）

上文既說已死信徒要跟主一同再來，這樣主再來時的情形怎樣？使徒在這幾節中，更具體地描寫主再來時的情景。這些話是研究主再來非常重要的啟示之一。這幾節所記跟太24:29-31的情形略有不同，應當互相補充合並研究，才可以描寫出主再來時比較完整的「構圖」。聖經常分別在各不同的經卷章節中，把神旨意的全面圖描繪出來。我們不要貿然憑一章或片段的經文擅自為聖經構圖，要細心地把全部聖經各不同章節中所描繪的圖樣合並起來，得著神旨意的全貌。這樣才不至斷章取義或自以為矛盾。

Ａ 已死信徒要先複活（4:15-16）

15 「我現在照主的話……」，這不是指主在四福音中曾說過的話，或在門徒之中所流傳的話，而是指使徒保羅自己受主的靈所啟示的話。保羅就照主所啟示他的告訴信徒。

使徒保羅對于盼望主的再臨，是十分懇切而確實的。他自己對于主再來、信徒複活被提的指望，是很「活潑的」存在心中，所以當他用這樣的信息安慰別人的時候，也是樣充滿盼望和生命的活力。

「我們這活著還存留到主降臨的人」，從這「我們」顯見當時的保羅把自己列于「活著還存留到主降臨的人」之中，而不是列在那些「與耶穌一同帶來」的人之中。雖然從保羅時代到如今，已經遲了一千九百多年，主還沒有來；但保羅的內心卻隨時準備主要再來，而且在這談之間流露出，他是預算自己仍存留在世的時候主便會再臨。他對帖撒羅尼迦人說︰「我們現在照主的話告訴你們一件事︰我們這活著還存留到主降臨的人，斷不能在那已經睡了的人之先」，而他所「照主的話」告訴別人的，正是他自己所確實相信並熱切盼望的。

現今，主的降臨不是比使徒時代更迫近了嗎？我們在生活工作中是否也存著這種觀念──認為主會在我這個人仍存留在世的日子便再臨，並且隨時準備好自己迎見再來的主？

「斷不能在那已經睡了的人之先」，這「先」按下文16-17節可知應指次序方面的先后。換言之，那些在基督裡已經睡了的人，絕不會因為已經「睡了」而被遺忘。他們倒要先複活，然后活著的信徒才被提。

16 本節提到主降臨有四點要注意︰

1. 主是親自降臨。英譯the Lord Himself（主自己），意指主本人，不是 的靈，或 的使者，是 自己降臨。

2. 主降臨是「必」然應驗的應許，絕不會失信（啟22:20）。

3.主再降臨是榮耀的降臨。「從天降臨」，不是卑微的或漸漸的出現，而是公開的，神奇的出現，是地上的萬族所共見的（啟1:7）。

4.主再臨時有特殊的聲音。從本節看來有三種聲音，就是︰
i. 呼叫的聲音；
ii. 天使長的聲音；
iii. 神的號筒。

參林前15:52「號筒末次吹響」所指「末次」就是這三種聲音的末次，當號筒吹響時，信徒都要複活而被提。

「那在基督裡死了的人必先複活」，本節解釋了14節所說「將他與耶穌一同帶來」是怎樣帶來，就是先複活，得著榮耀的身體而與主同來。按林前15:51;腓3:21，當主再來時，信徒身體要改變，與本節合起來看，可知是改變而被提，在空中與主相遇。那時有三種信徒得著榮耀的身體︰

1. 在主裡死了很久已經沒有身體或骨灰的人，
2. 死了不久還有尸體的人，
3. 還活在世上的人。

他們都要得著榮耀的身體。雖然他們原來的身體情形各不相同，但都得榮耀的身體這一點是一樣的。

Ｂ 活著的人要與主相遇（4:17）

17 細讀本節，可知所謂「以后」不是相隔了一段時間，只不過是次序的先后罷了。因為跟著就說「必和他們一同被提到雲裡」。既說「一同……」，也就是發生在同一事件中的意思。這先后只是同時所發生事中的先后，時間上的差別很少。

「我們……也必和他們」，這些「我們」和「他們」都是泛指一切已死或還活著的信徒，並沒有分別得勝或失敗的，連上文看更明顯。因為使徒只是總括一切地指所有已死的信徒，並沒有特別指某些得勝的信徒──沒有把信徒分成等級。所以「被提」是一切信徒有分的恩典。按照羅8:23;林;前115:51;腓3:21;約一3:2-3等處經文，可見身體得贖，是基督救贖的一部份。基督所給我們的救恩是包括靈魂體都蒙拯救的救恩；不過靈魂的得救是在今天就著的，而身體的得卻是在主再來時才得著的。所以，要是靈魂是本乎恩借著信得救的，身體豈能憑行為得救？

「在空中與主相遇」，本句要和太24:30-31;25:31-32互相對照補充。保羅在本書所講的是主再來時，由寶座降到空中與信徒相的情形；而馬太所記的是主由空中降到地上招聚萬國的情形。合並起來看，就知道主再來時是先降到空中，提接信徒，在空中還有信徒的審判，和羔羊的婚筵（啟19:7-10），然后才從空中降到地上，審判列國。

Ｃ 小結──當彼此勸勉（4:18）

18 「這些話」當然就是文文論主再來跟信徒被提的話。信徒應當常用主再來的事互相勸勉，因為這就是教會現今要等待成就的事。本書每章末后幾節都是用主再來的信息作結束。可見本書每章的教訓，都是要勉勵信徒盼望主的再來，因而儆醒預備自己。

問題討論

在4:13-18中試列出主再來時，已死信徒與活著信徒，主降臨與被提……等事之層次。

4:13-18是有關被提最明確的經文，試留意本段所顥示使徒對信徒能否被提有什么特別條件嗎？

為什么保羅說「以后我們這活著還存留的人……」，把他自己包括在活著被提之列？ 陳終道《新約書信讀經講義》


講道材料

帖撒羅尼迦前書第五章

二 主來與信徒的準備（5:1 -11）

上章講主再來的信息比較偏重安慰信徒。本章講主再來比較偏重勉勵信徒趕快做好準備，隨時迎見主。主來的日子既然像賊那樣，沒法預，我們就該隨時儆醒「把信和愛當作護心鏡遮胸，把得救的盼望當作頭盔戴上」（5:8），好叫我們不論醒著睡著都與主同活，隨時坦然見主。

１ 主來的日子（5:1 -3）

上文提到信徒被提，在空中與主相遇的事，對憂傷中的信徒不但是極大的安慰，也是令人響往的情景。不但當時的信徒，就是歷代以來的信徒，對于主什么時候來提接教會，都非常關注。甚至有些人由于熱切的盼望而枉加推測，以玫誤入歧途。所以使徒針對當時信徒可能有的推想，特別提醒他們，主來的日子像賊一樣。信徒只能作準備，不能憑人意預測。

Ａ 像夜間的賊來到（5:1 -2）

1-2 「不用寫信給你們，因為你們自己明明曉得……」，可見保羅在帖撒羅尼迦時曾經對他們講過這方面的信息。但恐怕他們聽信別人的誤導，而對已知的真理發生搖動，所以再加提醒。有些真理然已經聽過或知道，但若還沒有堅固，仍會受誘惑。所以我們常常需要虛心地接受光照和自省。

「主的日子」與舊約中「耶和華的日子」或其他同類語，多半是指主再來時的那一段時間。從主降臨到空中，信徒被提，在空中與主相遇，到主從空中降到地上審判列國的一段時間，都可以算作主的日子。但本節的「主的日子」，不會是指主的審判列國方面，而是指主提接信徒方面，因為上文正討論複活與被提的題目，並且是為安慰勉勵信徒而講的。

「好象夜間的賊一樣」，新約聖經提到主來像賊般計有五次︰太24:43（參路12:39-40）;帖前5:2;彼后3:10;啟3:3;16:15。這五次提到主來像賊，給我們關于預備主來有五方面的提示︰

1. 不要因今世的「平安穩妥」而懈于準備（帖前5:2-3）。

因為「人正說平安穩妥的時候，災禍忽然臨到……」。

2. 應趁主寬容人的時候悔改歸主（彼后3:9-10）。

主雖然「不愿有一人沉淪，乃愿人人都悔改」，但 審判的日子也必像賊一樣來到。

3. 要儆醒遵守所領受的道，作個有名有實的基督徒。「……我知道你的行為，按名你是活的，其實是死的……若不儆醒，我必臨到你那如同賊一樣……」（啟3:1 -3）。所謂儆醒，就是不作有名無實的信徒，而作個真信徒。

4. 要「看守衣服」──聖潔的行為（啟19:8）。

「看哪，我來像賊一樣；那儆醒，看守衣服，免得赤身而行，叫人見他羞恥的，有福了」（啟16:15）。有聖潔的生活行事，則不論主什么時候來，都必不至羞愧。

5. 要有堅固的屬靈工程。

「家主若知道幾更天有賊來，就必儆醒，不容人挖透房屋，這是你們所知道的」（太24:43）。基督徒的生活和工作，就像建造屬靈的工程，要「堅固」經得起審判。

另一方面，使徒說「主的日子來到好象夜間的賊一樣」，這話只單單用來形容主來的時日是無法預測的，卻不是形容主的品德方面像賊。這比喻只取意「夜間的賊」來的時候難以預測，並且是在人們最容易沉睡的時候；主來的日子也是在罪惡深重，黑夜深沉的時候，是世人在靈魂的事上最容易沉睡的時候。但那正表示主來的時候快到了。

Ｂ 像產難忽然來到（5:3）

3 舊約聖經經常用婦人生產之苦難，象征患難或災禍的來臨（參詩48:6;賽13:8;21:3;耶13:21;30:6;何13:13;彌4:10等）。

全節講論主的日子來到有兩點重心︰

1. 主來時的災難是忽然來到的。「人正說平安穩妥的時候，災禍忽然臨到他們」，可見那日子的來到是出乎人的意料之外的。

2. 災難的來到是無可避免的，就像婦人懷胎，到了時候，必定生產。「他們絕不能逃脫」可見下半節的重點在說明災禍的無可逃避。

「人正說平安穩妥的時候」，「人」K.J.V., N.A.S.B.和R.V.都譯作they（即他們），R.S.V.卻譯作people。總之這「人」不是指少數的基督徒，而普遍的指一般世人。

本句似乎暗示，在主再來地上大災難發生之前，似乎有足以使人以為是和平的景況出現，以致人們自欺地以為已經平安穩妥了，但災禍卻忽然臨到他們。

啟示錄6章揭開第一印時，有騎白馬的假基督，他手拿著弓沒有箭，就得著冠冕（象征勝利與成功）；這也同樣暗示大災難開始時，似乎有一段由假基督利用武力的姿態和政治的手腕，卻不必實際戰爭，而成就了類似太平的景象，或造成一種叫人自欺地以為和平已經到臨的心情。豈知人正在自我陶醉，自我安慰的時候，神的審判就來到了。

注意第2節跟第3節之間的分別。第2節的「你們」是指信徒，主的再來對信徒來說該是美好的盼望；但那「日子」像賊一樣來到，信徒必須隨時準備自，己可以在複活被提的時候，沒有慚愧的見主。第3節的「人」指世人，是不屬信徒的「他們」，就是留在地上經過「災禍」的人們。主來的日子，對信徒是福分，因為那時他們要經歷救恩的末后部分，就是身體得贖。但對于不信主的人卻是災禍的開始，因為他們要面對空前絕后的大災難。既是這樣，信徒豈不是應該趁主還沒有來時，努力作工么？

「產難」是否會臨到婦人？這問題全在于她曾否懷胎；如果懷了胎，「產難」就必然會臨到她，這是無容置辯的。世人是否要受神的審判，也只要看他是否犯過罪；如果犯過罪，就必然要受審判，這也是沒有討論余地的。

懷胎的婦人如何到了產期就必然生產，犯罪的罪人也必如何到了日期便要受神的審判。聰明的婦人，不會因自己懷了胎而用理由辯護、用方法掩飾來避免產難的來臨；她必定趁早準備應付那必然來臨的「產難」。一個聰明的人也當這樣︰不要再為自己所犯的罪辯護遮掩，不再用自的方法逃避神的審判，而要趁著神審判的日子沒到之前，趕快誠實悔改。

２ 信徒的準備（5:4-11）

Ａ 為什么要儆醒準備（5:4-7）

因信徒是白晝之子（5:4-5）

4-5 這兩節指出信徒要儆醒準備的第一個理由，就是信徒跟世人有明顯的不同。世人是屬黑暗之子，但信徒卻不屬黑暗，而是光明之子、白晝之子。「你們卻不在黑暗裡」這句話表示︰

1. 凡是真信徒都是不在黑暗裡的人。

2. 世人在神眼中都是屬黑暗的，因為他們不認識光明的神。主的日子來到對他們像「夜間」的賊那樣。

3. 「黑暗裡」跟上文2節的「夜間」互相影射，暗示基督的來臨對屬黑暗的人來說，正像「夜間」那么悲觀和可怕。們將要困他們的罪進入永遠的黑夜裡。所以主來像夜間的賊，這對信徒來說，只是時間的不可預測，按實際卻是引進光明的白晝（羅13:12）；但對不信人來說，卻是報應和審判的來臨。

「叫那日子臨到你們像賊一樣」──上文既說主來的日子像賊一樣，信怎么能叫「那日子」不像賊一樣的臨到我們呢？就是本節首句所說「弟兄們，你們卻不在黑暗裡」。換句話說，我們只要在光明中，不作黑暗的事，作好了準備，那么主來的日子雖然像賊一樣難，我們來說無論什么時候來，都不會像賊來那樣可怕了。

本句的「像賊一樣」跟第2節的像賊，意義上各有所偏重。第2節的「賊」偏重賊來的時候的難以預測，本節則偏重在賊的時候所帶來的「災禍」的可怕。

「你們都是光明之子……」，既是明之子，就該生活得像光明之子，既不屬黑暗，就不該行在黑暗中，只要生活為人像「白晝之子」，就可以隨時迎見主的來臨了（參弗5:8-14）。

因信徒不該沉醉（5:6-7）

6-7 「不要睡覺，像別人一樣」，這「別人」就是上文第3節的「他們」，跟第4,5節那些屬黑暗的人。他們對神的旨意一無所知，對罪惡痛苦的結局和神的忿怒，像睡了的人那樣沒有感覺。

「睡」是完全放松，不加提防的意思，睡了的人對面臨的危險，敵人的加害，都不提防，放心地安息，毫無危險的感覺。

「睡」是懶惰的象征，懶人多貪睡（箴26:13-14）。在屬靈的事上提不起勁的人也像懶人。

「睡」也是招致貧窮的原因（箴24:33-34）。不尋求神的事，因此世人的心靈常感覺虛空貧乏。

睡了的人最容易被魔鬼吞吃，是吼叫的獅子所要尋求的目標（彼前5:8）。

「醉」是貪愛世界，縱情逸樂的象征。醉了的人失去了理性和意志力，更容易陷入罪惡的網羅。魔鬼借著各種屬物質的誘惑，和罪中暫時的享樂，叫人在死亡的陷阱中陶醉。把可怕的罪惡，看成美夢的實現，對永死的危險完全木，對魔鬼的試探完全沒有反抗的能力。

「睡」與「醉」，都是「屬黑夜」、「屬幽暗」之人的生活情形。基督徒卻不要睡，也不要醉；因為基徒是「白晝之子」。在屬黑夜的人方面，睡與醉都是合理的享受︰黑夜了，難道不能醉不能睡么？但在屬白晝的人方面，睡與醉卻是絕不合理的︰白日是應當儆醒工作的時候，怎能醉酒貪睡呢？所以，基督徒「不要睡覺，像別人一樣」。雖然在我們周圍有許多「別人」對于罪惡視同兒戲，順應黑暗的潮流而生活；但我們卻不能隨從他們的樣子，因我們雖然活在如黑夜的世代中，卻是屬白晝的人，應當趁著白日多作主工（參約9:4）。

「黑夜已深，白晝將近，我們就當脫去暗昧的行為，帶上光明的兵器。行事為人要端正，好象行在白晝。不可荒宴醉，酒不可好色邪蕩，不可爭競嫉妒」（羅13:12-13）。

Ｂ 怎樣準備主來（5:8-11）

配備信愛望（5:8-9）

8 「但……」，跟上文那些屬黑夜的人相反，信徒既屬乎白晝，所以不但不要醉不要睡，還要把自己用信望愛配備起來。

在本書第1章中，使徒論及信、愛、望是一種品德，使信徒甘心為主作工，為主勞苦，為主忍耐。在這，使徒論及信、愛、望是一種屬靈的兵器，可以保護信徒的「胸」與「頭」。在基督徒靈性經歷上，許多時候，我們爭戰的兵器不是聰明、手段或其，他而是屬靈的品德。

使徒在提醒信徒要儆醒等候主的時候，特別提醒他們要防守「胸」與「頭」。胸代表我們的心意，頭代表我們的思想。在這個時代中，信徒所遇到最厲害的爭戰，是心意和思想方面的爭戰。在教外有許多反對神的主義和學問，使我們對神的信念很容易發生搖動；在教內有各種令人驚奇的「不法的事」，使我們對神的愛心漸漸冷淡。信、愛、望是應付這些試探的兵器︰「信」是在意念上堅定我們向神的心，「愛」是在情怠上堅定我們向神的心，「望」是在思想上使我們以天上的事為念。我們若要保守自己的心，就應當以「信和愛」為護心鏡，使我們揀選從神來的，拒絕從魔鬼來的。若要保護我們的思想不成為世界的俘虜，就要以得救的「盼望」為頭盔──常思念一切有關永世之應許和榮耀。

注意︰聖經在這裡先提信和愛的護心鏡，后提盼望的頭盔。與林前13:13之次序略為不同。心意的堅定和揀選，是會影響我們的思想的。向神的心不堅定，我們的思想便很容易被這世界的思想所同；化向神的心意堅定，我們的思想便日漸被聖經的思想所同化而以天上的事為樂了﹗

保羅在弗6:14-18更詳細的講論信徒屬靈爭戰的全副軍裝，在弗6:17也提到「救恩的頭盔」。其中「救恩」與本節的「得救」英文聖經都譯作salvation。但本節加上「盼望」，「把得救的盼望當作頭盔」，強調將要來的救恩，就是指主再來時信徒身體的得贖救恩。

9 全節只是要指明神對我們的好意，不是討論神的豫定的問題。使徒在此把神向我們所存的一項美善心意說了出來，這美善的心意就是︰我們的得救，不是出于神偶然的憐恤，像對路邊乞丐施舍那樣；我們的得救，是早在神計劃中的一件大事。神是專誠打發主耶穌來救我們，不是便地把我們救起來。

雖然接受神救恩的手續是十分輕省的，但神救恩的完成卻經過長期的計劃和繁重的準備，付出了極大的代價才成功。我們不可因這救恩是那么容易就可得著的，便輕忽了神在 永遠計劃中「豫定我們借著我們主耶穌基督得救」的心意。這心意說明了神早在創世以前已經對我們存有一種美好的期望，而我們的得救，就是神經過長遠年代的等候才得以實現的期望。所以，我們這些蒙恩得救的人，都應當因神這種心意受到 愛的驅策而生活，絕不可使 這種期望受到打擊或損害。因此我們不能「睡」，也不能「醉」；我們要用「信和愛」當作護心鏡遮胸，用「得救的盼望」當作頭盔戴上，等候基督的再臨。

與主同活（5:10）

10 魚與鳥不能同活，人與獸也不能同活，因為生命不相同。照樣，罪人與神也不能同活，因為人的生命與神的生命不同。但基督替我們死的結果，使我們因 的死而得著神的生命，可以與 同活，並且這正是 替我們死的目的。

「同活」最表面的意思就是共同生活。與主同活，就是在我們一切生活行事上讓主與我們一同有份︰我們的衣食、居住、行程、職業、前途和一切，都是 與我共有的，我們應當在這一切事上與 同心（腓2:5）、同行（約一1:7）、同在（太28:20）；一切難題與 商議，一切重擔與 同擔，使 在我們的生活中，確實地成為我們共同生活的密友。我們無論醒著睡著，都沒有撇開 而單獨行事。這種生活就是主甘愿為我們舍命而盼望我們能過的生活。注意，不但「醒著」，就是「睡著」也是與 同活。

「 替眾人死，是叫那些活著的人，不再為自己活，乃為替他們死而複活的主活」（林后5:15）。

彼此勸慰建立（5:11）

11 「所以」接上文，既然神的好意是預定我們得救，不是預定我們滅亡，所以我們不要辜負神的好意；既然主耶穌替我們死，是要叫我們與 同活，所以我們就該互相勸慰、彼此建立、天天為主而活。上節注重信徒個人為主而活，本節注重所有為主而活的人，應該彼此扶助，互相聯絡，把個人與主同活的人生觀，實際應用在教會的生活中，使教會成為一個活出基督的團體。

「彼此勸慰」，似乎指不要為上章所提到那些在主裡睡了的人憂傷，倒要彼此勸慰；但也同樣應用在信徒遇到類似的遭遇中，都要用主再來的盼望互相勸慰。

「互相建立」，使徒把基督徒屬靈生命和品性的培養看作一種屬靈「工程」，要互相用真道建立起來。每一項試探或挫折，每一項挑戰性的使命來到，都不會單單影響一個人，也必定影響別的信徒，因我們都是基督身上的肢體，不是單獨生存的個體，是息息相關的。所以我們都該趁機會互相建立，用真道彼此勸勉，叫眾人在屬靈的品格上更堅固，更有能力應付所要面對的問題。教會眾信徒屬靈的生命更堅強壯大之后，就可以應付各方面的挑戰，像屋建造得堅固牢靠，可以不怕「雨淋」，「水沖」，「風吹」各方面的打擊。

「建立」原文oikodomeite (oikodomeo{}，在新約書信中共用過十一次。中文和合本的聖經，除了本節譯作「建立」之外，羅15:20;加2:18;彼前2:5譯作「建造」；林前8:1 ;10:23;14:4（二次）；林前14:17譯作「造就」；林前8:10則譯作「放膽」；彼前2:7譯作「匠人」。按聖經的用法，這字比較偏重于指靈性品德方面的建立。

問題討論

在5:1 -3中關于「主來的日子」有那些事是我們要特別儆醒的？

我們既是光明之子，與在黑暗中的人有什么不同？

睡與醉的情形跟罪人的生活有什么相似的地方？

按6-11節信徒該怎樣準備主的再來？

第五段 一般的勸勉（5:12-22）

一 對神仆（5:12-13）

負責牧養教會的人與信徒之間的關系是否良好，對于教會能否齊心努力興旺福意，有很大的關系。使徒在這兩節聖經中，對于主仆與信徒兩方面，各提及三種本份︰

１ 教會負責者對信徒的本份（5:12）

12 「勞苦」

表明教會的負責者應站在服事人的地位上殷勤作工。「你們中間誰愿為大，就必作你們的用人」（太20:26），這是主耶穌告訴我們的原則。這「勞苦」的意思，不只是勞力，也包括勞心。

「治理」

表明教會負責者應商當地運用主的權柄和恩賜管理教會，保守教會的聖潔，維持教會的秩序。治理是用權，卻不是弄權。主的仆人常是站在雙重的地位上︰一方面是勞苦地服事人，另一方面又是「在主裡面治理」人；既卑亦尊，既小亦大。

「勸戒」

表明教會的負責者對信徒的過失負有勸導的責任，又要有忍耐的心。

２ 信徒對教會負責者的本份（5:12-13）

12 敬重

「敬重那在你們中間勞苦的人」，「敬重」這字原文eidenai其字根oida是「知道」的意思。但這「知道」，在本節中含有體諒主仆的勞苦，了解他們為主作工的艱難之意。信徒切勿以為牧養教會的工作是很輕省的；若僅憑表面觀察而不實際了解傳道工作的困，難就會輕看傳道工作的價值，不敬重傳道人。結果，信徒不充分與傳道人合作，福音聖工必然難以積極地推動。

13 愛心

「又因他們所的工，用愛心格外尊重他們」。這意思就是︰要因他們所作的是聖工，便本著主的愛格外尊重他們。在此「因他們所作的工」這句話所注重的是工作的種類，不是工作的大小。信徒對待主的仆人，不是因他們有轟轟烈烈的工作和名聲，或淵博的學問，才尊重他們；乃是因他們是為事奉主而勞苦的，便應當用愛心格外尊重他們。本節也告訴我們誰值得我們敬重，不是有財有勢的人，是為主勞苦又有品德的人。

和睦

「也要彼此和睦」，不但因為彼此是弟兄姊妹，所以應當彼此和睦，也因為體諒主仆的勞苦，所以應當彼此和睦。信徒間彼此不和睦，傳道人便很難工作；所以「彼此和睦」也是善待主仆的一種方式。

二 對弟兄（5:14-15）

１ 警戒不守規矩的人（5:14上）

14上 使徒時代的教會，顯然也有不「守規矩的人」。他們或因圖謀芋種自私的利益，或因無知與自大，在教會中生事擾亂，不順從真理，不遵守教會合理的安排。這些人需要及早予以警戒，否則信徒之間便會有不和睦的事發生。但誰負責警戒這些不守規矩的人？照理當然是由那些教會的負責者去警戒他們。但使徒在這裡卻普遍地對一般信徒說︰「我們又勸弟兄們，要警戒不守規矩的人」，這「弟兄們」若跟上文第12節的「弟兄們」對照，就知道是指一般信徒。那么使徒的意思是否要全教會的信徒都一同起來執行「警戒不守規矩的人」的工作？這不會是使徒的意思；但使徒卻要全體信徒明白，警戒「不守規矩的人」，不只是那些「在主裡面治理」者的責任，更是全體信徒共同的責任。當負責「治理」教會的人在警戒「不守規矩的人」之時，全體信徒有責任支持主的仆人，以保持教會的純淨。他們不應當袖手旁觀任讓那些「不守規矩的人」困擾主仆的工作，更不應當蔑視這種警戒的重要性。今日教會中那些「不守規矩的人」，正是利用大多數信徒這種消極和怕事的心理，在教會中滋生事端。教會的「門」既常是敞開的，若信徒對于「警戒不守規矩的人」毫無責任感，那么教會中「有擾亂和各樣的壞事」（雅3:16）發生，將是難免的了﹗

２ 勉勵灰心的人（5:14下）

14下?灰心的人灰心的原因雖不一樣，但灰心的結果必然相同︰或自暴自棄，或怨天尤人。這些情形，是退后跌倒的預兆。所以不論因遭受挫折患難而灰心，或受人批評心靈受傷而灰心，對這樣的人都要勉勵他們。不要輕看灰心的人，要給他們新的盼望，挑旺他們的熱心，免得陷在魔鬼的網羅裡面。

「扶助軟弱的人」，把軟弱的人跟灰心的人 開，因灰心的人未必原本就是軟弱，只不過在灰心的狀態中暫時軟弱；但軟弱的人卻是根本上就不夠強壯，未必是因灰心才軟弱。所以「軟弱的人」指那些在靈命上還幼弱的人，他們可能受不起太嚴厲的責備，或太高的要求，他們需要人的「扶助」。像幼嫩的枝條，要先扶著他漸漸長大，才能擔承重量。

神允許教會中的肢體有軟弱的，有剛強的，有富足的，有貧窮的，有靈成熟的，也有靈性幼稚的，為要叫我們互相勉勵，因為彼此都有需要別人的時候。

「也要向眾人忍耐」，「眾人」按上下文應該是指教會內的眾肢體，但也可能包括教外人。在教會裡面有各種不同的人，我們不該只限定向芋種人忍耐，應該學習向眾人忍耐。

３ 不要以惡報惡，追求良善（5:15）

15 「無論是誰都不可以惡報惡」，不論是自認為靈性軟弱的初信者，或是自命為靈性高超的老信徒；不論是教會中最貧窮、最卑微的信徒，或是教會中最富有，捐獻最多，最有地位的信徒；也不論是生性溫柔沉靜的信徒或是生性暴燥急激的信徒……「無論是誰」，都沒有例外可以「以惡報惡」的。不論是「警戒」別人，或是自己受了「警戒」，都不可「以惡報惡」，而是要「追求良善」，以良善的動機和目的，接受真理的改正。

三 對自己（5:16-22）

１ 要常常喜樂（5:16）

16 這並非說我們所遭遇的一切事都是可喜的。在我們人生的路途中，有些事的本身是令人喜樂的，但有好些事卻是令人憂愁和悲傷的。不過，雖然所臨到我們的事不一定都是喜樂的，甚至是憂愁的；但我們這個人卻要「常常喜樂」。如果我們必須要看臨到我們的事是否可喜才喜樂，那我們必定不能常常喜樂，倒會常常憂愁了。但我們要因為在凡事上信靠那位拯救、看顧我們的主而喜樂──「因信 就有說不出來、滿有榮光的大喜樂」（彼前1:8）；這樣，我們的喜樂才不至因環境的改變而失去。

「要常常喜樂」，這等于說要︰常常把一切的憂慮卸給神（參彼前5:7）。腓4:6-7告訴我們︰「應當一無 慮，只要凡事借著禱告、祈求、和感謝，將你們所要的告訴神。神所賜出人意外的平安，必在基督耶穌裡，保守你們的心懷意念。」「要常常喜樂」，等于說︰要「一天的難處一天當」（太6:34）。主給我們一天的恩典，總是夠擔當一天的難處的。但許多時候，我們把無數天的難處，都放在一天之中來擔當，當然會覺得擔當不起，滿心憂愁而沒有喜樂了。

「要常常喜樂」，也就是說要常以神為樂。馬利亞說︰「我心尊主為大，我靈以神我的救主為樂」（路1:46-47），今世的一切事物，既變幻無常，我們若以今世的事物為樂，我們的喜樂也必變幻無常；但我們若以神和神的事為樂，就必能常常喜樂了。

２ 不住的禱告（5:17）

17 這是我們能常常喜樂的重要原因。不住的禱告，就是不住地把我們的難處交托給神，又不住地從禱告中經歷神的作為；這樣，怎能不常常喜樂呢？

身體的呼吸是不停的，屬靈的呼吸──禱告──也應當是不停的。魔鬼不住地在試探我們，我們也必須不住地禱告。

不住禱告，實際上就是指我們在心意上不斷的仰賴神，不停地跟神聯系。

「不住的禱告」，告訴我們基督徒的禱告是可以在任何場合中進行的。雖然我們不能在任何場合中都跪下或閉目禱告，但不用形式的，在心靈中的禱告，卻是可以不住進行的。這正是基督徒在各種物質生活的活動中，不住把我們的心思帶回神那裡，與神保持不斷的交通的方法。

本書的1:2-3保羅曾不住的記念帖撒羅尼迦信徒，又常常為他們感謝神，在此要叫他們效法保羅的榜樣。

３ 凡事謝恩（5:18）

18 「要……凡事謝恩」，就等于是要凡事知足，凡事以神的安排為美，不論貧窮富足，順境逆境，都承認是出于神的恩典。約伯就是以這種態度來生活的，當一連串的災禍一時之間臨到他身上時，他就「伏在地上下拜，說︰我赤身出于母胎，也必赤身歸回；賞賜的是耶和華，收取的也是耶和華，耶和華的名是應當稱頌的。」（伯1:20-21）。他承認自己一無所，有他受禍或受福都是應當的，神「賞賜」或「收取」也都是合理的。他稱贊神在他身上所作的都是美好的，這可說是感恩的最好例解。我們若真正承認自己本來就是一無所，有就必能為現今所僅有的任何一樣而感恩了。

許多時候，我們以為如果我們一直處在平安亨通的境遇，必定比較容易「凡事謝恩」。其實不然，因為我們對神恩典的感覺，是從各種不同境遇的比較中才產生出來的，若我們一直在平安亨通的境遇中，可能更不會感恩。所以，神並沒有允許我們一直在順境之中，而允許我們各人都遭遇各種不同的苦境或順境，因為這已經是最容易激發我們感恩的環境了。如果我們不在不安定的環境中凡事謝恩，那么在安定的環境中，必更不能凡事謝恩。

「凡事謝恩」既是神對我們所定的旨意，可見信徒該存著凡事謝恩的態度來生活，認定神叫萬事互相效力，都是要使愛 的人得益處（羅8:28）。能抱定這種人生觀做人，是合乎神旨意的。

４ 不要消滅聖靈的感動（5:19）

19 「銷滅」原文sbennute (sbennumi)，按Arndt & Gingrich新約希英字匯的解釋是指火的熄滅說的。這字全新約共用過八次，除了本節譯作「銷滅」之外，其余七次都用在描寫火的熄滅。如︰太12:20作「吹滅」（將殘的燈火 不吹滅）；太25:8作「滅」（我們的燈要滅了）；可9:44作「滅」（入那不滅的火裡去）；可9:46作「滅」（英文K.J.V.有「在那裡火是不滅的」一句。和合本與英文R.V.本沒有這句話）；可9:48作「滅」（火是不滅的）；弗6:16作「滅」（滅盡那惡者一切的箭）；來11:34作「滅了」（滅了烈火的猛勢）；所以本節譯作熄滅似更為適當，因為按sbennumi的原意和全新約的用法，是應當用在形容火的熄滅說的。使徒在這裡是把聖靈比作「火」（參徒2:3，五旨節時聖靈像火降下），在人心中感動燃燒，我們不要熄滅聖靈的火，倒要讓它燒旺。

我們怎會熄滅聖靈的火呢？犯罪，體貼體的私欲，不順從聖靈的感動，就會熄滅聖靈的火。反之，拒絕罪惡和肉體的私欲，體貼聖靈，隨從聖靈的感動行事，就是叫聖靈的「火」更加發旺了。

本句也可以應用在恩賜的運用上。按照聖靈的感動善用我們的恩賜，就挑旺裡面的火（提后1:6）。要是埋沒聖靈的恩賜，就是熄滅聖靈的火。

５ 不要藐視先知的講論（5:20）

20 什么是先知的講論？參林前14:3,24-31。

聖靈的感動和先知的講論是有很密切關系的。聖靈常藉先知的講論在我們心中引起感動，或加強已有的感動。所以銷滅聖靈感動的人，也必連帶著藐視先知的講論；反之，如果尊重先知的講論，就必能從他們的講論之中得著能力，以順從聖靈的感動。聖靈的感動是內心的工作，先知的講論是外面的勸導。基督徒是否常常銷滅聖靈的感動？可從他們對于神仆之講論的態度如何看出來。

藐視先知講論的原因之一是過于重視屬世學問。世界上「博學」的人並不多，神並不是只選召「博學」的人作傳道的工夫；但傳道人所要應付的聽眾，卻是包括各種各式的人。我們是否可以因為傳道人沒有我們所有的學識而輕看他們的講論？不但不可以，而且不公平；因為我們自己也不是對每一種學識都精通，我們也不過只在芋些方面的學識比較豐富而已。有些信徒對傳道人的講論，不是先留意他所講的是否神的道，而只注意他們有什么銜頭，這實在是錯誤的。我們對于傳道人的講論，首先要留意的，是分辯他們的道是否神的真道，是否有生命的內俗，那才是最重要的。

藐視先知講論的另一原因是過于重看自己的屬靈經歷，因而不把別人所傳的信息放在眼內。我們應該常存柔和謙虛又沒有偏見的心，領受神藉 仆人所傳的信息，不要只接受自己所佩服的人的教訓，因為神也能借著我們看不起的人對我們說話。

６ 擇善而固執（5:21-22）

21-22 「凡事察驗」，直接補充上句的不要藐視先知的講論，卻不是不要藐視假先知的講論，要慎思明辨（林前14:29）。不要囫圇吞棗，要辨別那些靈感是否出于神（約一4:1 ）。

當然這句話也可以應用在「凡事」上。「察驗」是運用心思智慧去觀察考驗的意思。信徒對于什么是合神旨意的事，不要忽略運用神所已經賜給我們的智慧能力和真知識去分辨觀察（參弗5:10），不過，我們要存完全奉獻而更新的心思去察驗（參羅12:1 -2注解{\LinkToBook:BookID=102,TopicID=366,Name=１ 對神──完全奉獻 （12:1 -2）}）。

「善美的要持守，各樣的惡事要禁戒不作」，察驗是了明白的問題，知道分辨「善美」與「惡事」之后，就是運用心志的問題了。有些人陷在罪中，是因不會分辨「善美」與「惡事」，另有些人卻是沒有心要持守「善美」的事，只隨從私欲行惡。得勝的基督徒要︰

Ａ 運用奉獻了的心思察驗神的旨意。
Ｂ 運用奉獻了的心志揀選神的旨意。

第六段 結語（5:23-28）

一 祝禱（5:23-24）

１ 祝禱的內容（5:23）

23 本節可見︰

神是賜平安的神

Ａ 有神同在就有神所賜的平安（羅15:33）
Ｂ 同心和睦就有神所賜的平安（林后13:11）
Ｃ 遵行使徒的教訓就有神所賜的平安（腓4:9）
Ｄ 隨時隨事尊 為主就有神所賜的平安（帖后3:16）
Ｅ 跟隨群羊的大牧人就有神所賜的平安（來13:20）

信徒全然成聖的工作是神「親自」成就的

「成聖」agiasai，是分別為聖而成聖的意思。英文標準譯本如K.J.V., N.A.S.B., R.S.V., R.V.都譯作sanctify。「全然成聖」包括下文的靈與魂與身子三方面，都是出于神的工作。

人分成靈魂體三部份

使徒很清楚地把人分作靈、魂、體三部份（參來4:12）。「靈」指人與神交往的部份，「魂」指人的心思悟性，「體」指血肉之軀。聖經把身體看作是神的器皿（林后4:7）。我們的心思、情感、意志和身體，都在基督的救贖之下得蒙潔淨，並蒙神所賜的聖靈而聖別歸神，成為聖潔，專間歸神使用。這三部份構成一個完整的人，與禽獸不同。靈魂體得蒙保守，就是上句全然成聖的意思，整個人都成聖。

信徒靈魂體得蒙保守，就可以在主耶穌降臨的時候，完全無可指摘。注意︰這是保羅的祝禱，不是保羅所提的條件。深深明白神心意的保羅，並沒有把神這些美好的恩典當作條件向信徒提，出他只不過說明神要作在信徒身上的是什么，使徒為他們所禱求的是什么，在這祝禱的話中強烈的暗示，信徒在生活上該朝向什么目標追求。

許多這類有關信徒應盡的責任，使徒只說明神所喜歡為信徒作的，然后任由蒙受恩典的人自己去領悟而遵行。在恩典下的基督徒，不應事事等待一種規例上的要求才勉強去行。他們應當學習在凡事上察驗什么是神「純全可喜悅的旨意」（參羅12:2），而自動去尋求作神喜悅的事。

２ 祝禱的信心（5:24）

24 本節是使徒保羅的信心，相信神必會保守信徒在基督裡完全無可指摘。注意保羅的信心根據三項事實︰

神的選召

「那召們的……」，神不是保守全世界的人，也不是保守假信徒，而只保守那些蒙 選召的人。凡是接受 的選召世界中出來的人「沒有一個滅亡的」（約17:12）。

神的信實

「那召你們的本是信實的」，神自己的信實，使保羅確信神要保守信徒，在 裡面全然成聖，直到 降臨的時候。不是信徒本身的行為成為他們的保証，是神的信實成為信徒的保証。信實的神既然承認基督的寶血有完全洗罪的功效，就必然看一切在基督裡的人是聖潔無 的。

神的大能

「 必成就這事」，神所要成就的，必然成就。神的大能和 既定的救贖美旨，使保羅深信，靈與魂與身體得救的恩典，必定完全成就在信徒身上。

二 請求（5:25）

25 保羅在工作中請求各教會的信徒為他禱告（弗6:19-20;西4:3;帖后3:1 ）。這表示︰

１ 保羅並不輕看普通信徒的禱告，雖然他自己是大使徒，但他仍需要信徒的代禱。

２ 保羅相信眾教會代禱的功效。在不可見的靈中，屬靈的爭戰從未停止。保羅知道他不能孤軍作戰，需要眾教會禱告的支持。

三 問安（5:26）

26 這一句中文新舊庫譯本作「請以聖潔的接吻禮問候眾位弟兄」。英文標準譯本如 K.J.V., R.S.V., N.A.S.B.都譯作Greet all the brethren with a holy kiss意思跟新舊庫譯本相同。這樣本節可能是指保羅代人向信徒問安，或保羅請信徒彼此問安時，要用聖潔的吻。要用聖潔的吻，意思是不存邪念詭詐，要存心誠實真純。這句話也可以按屬靈的教訓領會，不要只在外表上跟弟兄親嘴問安，內心存詭計和私心。像猶大用親嘴的記號賣耶穌，那就不是聖潔的吻了。

四 囑咐（5:27）

27 保羅寫歌羅西書時，也曾這樣囑咐歌羅西教會（西4:16）。實際上當時教會常把使徒的書信公開宣讀。但本節特別注明「我指著主囑咐你們」，可見不但這書信內容出于主的啟示，要把書信念給眾信徒聽，也是主的旨意，是信徒所當聽從的。

五 祝福（5:28）

28 類似的祝詞常見于保羅書信的結語。不論使徒有什么教訓或責備，總是為著要祝福，不是為著要咒詛。

問題討論

信徒要怎樣對待勞苦傳道的神仆？

信徒該怎樣對待不守規矩的人或別的眾信徒？

5:16-21提及信徒要怎樣過合神旨意的生活？留心比較其中幾個「要……不要」。

注意保羅為帖會信徒祝禱的話與別的教會的祝禱有什么不同？ 陳終道《新約書信讀經講義》


講道材料

提摩太前書提要

提摩太前書︰神的建造

本卷書是使徒托付提摩太十件事，是使徒將澆奠在主前的遺言。

以托付內容分為十段︰

(托付一)一1~17不可傳異教，不可聽從荒渺無憑據的話與無窮的家譜。神的命令目的是愛，這愛是從對神清潔的心，對神對人無虧的良心，無偽的信心生出來的，就是活出基督的生命。以弗所教會失去對神的愛(啟二4)，使徒囑咐提摩太住在以弗所幫助他們，教法師講解律法與無窮的家譜並不能使人得生命歸向主愛神。

使徒見証自己蒙了神的憐憫，得著拯救。

(托付二)一18~20 打美好的仗，與撒但摔跤，需常存對神的信心和無私的良心，對付罪惡，不忘當初神借著保羅與眾長老按手給他的恩賜(四14; 提后一6)。

(托付三)二章　懇切禱告︰為萬人的得救懇切代禱，體貼父神的心腸，不愿一人沉淪，愿意人人得救(彼后三9)。

為君王代禱，求寶座上的神主宰君王，君王的心在神手中如隴溝的水隨意流轉(箴廿一1)。

為男人無忿怒無爭論，有聖潔的行為，隨處禱告。

為女人不求外面美麗裝飾，行出神的旨意，對人有善行。不許女人管男人，教訓講道，若女人敬畏神，有信心愛心，聖潔自守，必順產兒女。

(托付四)三章　長執的條件

監督的職分︰是由屬靈生命長大的人擔任，為羊群看守草場，帶領信徒接受純正的真理，行事為人是無可指責。有12件生命的表現︰

1. 一個妻子

2. 受聖靈管治約 自己︰不任意妄為

3. 自己管理自己

4. 為人正直，不包庇罪惡

5. 樂意接待遠處來的人

6. 掌握聖經全部真理，按各種生命程度教導信徒生命長大(西一28)

7. 不對酒上癮

8. 不打人，不爭論發怒

9. 溫和對待一切紛爭與反對自己的人

10. 不與人爭論，溫柔勸戒敵擋者(提后二24)

11. 不貪財，不暗示或公開的募捐

12. 善于治理自己的家︰兒女順服父母，基督為全家之主。

執事有六件生命表現︰需要經過試驗無可指責

1. 端莊，敬畏神，對付罪惡

2. 講話誠實，不口是心非，不在人前背后講不同的話

3. 不喜歡喝酒

4. 服事信徒不為自己圖利

5. 存清潔的良心，常對付罪惡

6. 在真道上站立得穩，持守聖經全部真理

7. 一個妻子

8. 善于治理自己的家，兒女順服父母，基督為全家之主

女執事──端莊，不說閑話，話語上有節製，凡事忠心去辦。

神的家教會有兩個功用︰一是真理的柱石見証基督，清楚有力地把基督呈現在人的面前，使外邦人歸向基督，使基督徒奉獻自己。

二是真理的根基，是儲藏基督的器皿，基督漸漸擴展在教會中，直到滿有基督長成的身量。

敬虔的奧秘，就是神竟然離開寶座，成為人的樣式來到人間，為全人類死在十字架上，借著永遠的聖靈將自己無瑕無疵獻給神(來九14)。天使天軍在天上看(彼前一12)，墮落的天使魔鬼被判死刑，世人信服這長闊高深的愛歸向主，神賜給 超乎萬名之上的名得榮耀(腓二9)。

(托付五) 囑咐提摩太謹慎自己，在敬虔上操練自己，與清心禱告主的人追求主，今生活出基督得勝的生命，在言行、愛心、信心上作信徒的榜樣(彼前五3)。作無愧的工人，工人比工作重要，來生與基督同作王，也要 慎自己的教訓，掌握全部聖經的真理的輪廓。

按真理分解真理的道，如同木匠使用墨斗一樣，筆直不偏離一點，以經解經是最穩妥的講經的方法，免得自圓其說，斷章取義，容易走入異端(提后二15，一13)。

正面教導真理，使人認識真理而棄絕邪惡魔鬼的道理，現今正是異端猖狂之時，人耳朵發痒喜歡聽新奇的道理，不勤讀聖經，良心麻木，給邪靈大開方便之門(提后四3)，話語的執事該如何忠心服事主？

(托付六)對付教會中各種人

1. 不可嚴責老年人，勸勉如同父母

2. 對待少年人如同弟兄

3. 對待寡婦，接濟無親戚的寡婦，神喜悅的寡婦是晝夜祈禱的亞拿(路二37)。宴樂的寡婦出嫁是種保護(詩六八5)

4. 對待長老，善于管理教會引人歸向主的長老，該多受尊敬多受奉獻主款；犯罪長老須有二、三個証人。勞苦傳道教導信徒奉獻自己，明白聖經，走上十字架正路的更當多受主款。

不可存成見，認識人不是一成不變，人是忽長忽退，不可有偏心，站在神公義的立場上看人，不動感情，不受友情捆綁。

有些人的罪先顯明出來，有些人的罪后顯明，都不能隱藏而受審判。

(托付七) 奴仆忠心服事主人(弗六5；西三22)，不因同作弟兄而占便宜。

(托付八) 傳異教的人為得利，貪財，標新立異，引誘人多捐錢。

(托付九) 逃避貪財，異端之類的事，無可指責迎見主的再來(摩四12)。

(托付十) 囑咐有錢人，積財在天上，全部金錢由神主宰才有永遠的價值。 張向晨《聖經六十六卷》

※本書寫作的原因之一，是為著製止異端(一3~4)。當時主要的異端是︰(1)律法派，他們還根本未明白律法的用途(一6~10)；(2)苦修派，禁止嫁娶，禁戒食物，想藉此以成聖，那知是鬼魔的道理(四1~5)；(3)初期的智慧派(放縱派)，不信複活，自高自大，專好問難，貪財腐化(六3~10)。 ─ 牛述光

概論

一 著者

本書是使徒保羅所寫，此點在早期教會中並無異議，因為，本書開端即已明言（提前1:1 -2）。所以凡懷疑本書不是保羅寫的，亦都必懷疑本書第1:1 -21的可信性，也就是說，必先懷疑「聖經都是神所默示的」。

本書不但明言為使徒保羅所寫，同時其內容亦有多處表現確系出于使徒保羅。茲略舉例如下︰

１ 本書中1:2稱提摩太為「因信主作我真兒子的提摩太」，這種稱呼與使徒保羅在腓2:21所稱提摩太「待我像兒子待父親一樣」的意思完全相合。

２ 本書中1:3︰「我往馬其頓去的時候，曾勸你仍住在以弗所，好囑咐那幾個人，不可傳異教」，並且本節顯示當時以弗所教會中有幾個人「傳異教」，應驗使徒行傳中保羅曾預言︰「就是你們中間，也必有人起來，說悖謬的話，要引誘門徒跟從他們」（見徒20:30）。証明這些話都是出于保羅，這是無可 疑的。

３ 本書中1:5提及「無虧的良心」，這一類的話是使徒保羅常用的語法（如︰徒23:1 ;24:16;羅9:1 ;林后1:12;4:2;5:11;提前1:19;3:9;提后1:3;多1:15）。

４ 本書中1:12-16，作者追述其蒙恩經歷和感想，與使徒保羅之經歷相合。

Ａ 是逼迫教會的（徒9:1 -2;加1:13-14）。
Ｂ 是罪魁而蒙恩（林前15:9-10）。
Ｃ 如此蒙恩為要顯給后來的人看（弗2:7）。

５ 本書中2:7，作者自稱是奉派作使徒和外邦人的師傅，這正是使徒保羅的特殊職分（徒26:15-18;羅11:13;加2:8）。

６ 本書中2:11-12，討論有關女人在教會中的地位的問題，與保羅在林前14:34-35，有關女人的教訓相似。

７ 本書中4:3-5，論及禁戒食物與嫁娶之事時，其見解與保羅其他書信中所主張的相同（羅14:1 -3,14,20-23;林前7:1 -2）。

８ 本書中4:6，提及在教會中任職執事以外的另一種「執事」，就是在「基督耶穌」的真道上作「執事」的執事。這種稱謂是使徒保羅獨有的用法（見林前3:5;4:1 ;林后3:6;弗3:7;西1:23-25;4:7）。

９ 本書中4:12-15，勸勉提摩太應在言行信德上作信徒榜樣，在工作上殷勤專心，使眾人看出他的長，進這種以力行真道叫人尊重，不以阿諛諂媚討人喜歡的傳道法則，正是使徒保羅一向嚴格自持的規律。參考帖前2:9-10;林前4:16;11:1 ;林后11:23-29;12:12-13;腓3:17;多2:8-9；亦有類似的教訓。

１０ 本書中5:17-18論勞苦傳道的人，理當獲得教會的供給，因為經上記著說︰「牛在場上 的時候，不可籠住它的嘴。」又說︰「工人得工價是應當的。」與保羅在林前9:9,13,14的教訓相同。

由此可見，本書是神藉使徒保羅所寫，已無可置疑。

二 受書人

提摩太是路司得人（徒16:1 ;提后3:11），離保羅的故鄉大數不遠，他的父親雖是希利尼人，但母親友尼基，祖母羅以都是熱心的基督徒（猶太基督徒），他們在聖經真理和靈性上對提摩太的影響甚大（參考提后1:5;3:15）。

提摩太大概是保羅到路司得時才受感歸主的（徒16:1 -3），又因他熱心愛主，靈性長進，為教會所稱許。隨后即隨保羅學習事奉主，成為保羅最得力的助手，情同父子（腓2:22）。

本書在語氣上，隨時可見到保羅對他而言，是站在一個十分親熱的長者之地位上來說話。保羅曾因為他父親是希利尼人而為他行割禮（參徒16:3），又曾為他按手，給他屬靈恩賜（提前4:14;提后1:6），在保羅游行布道的行程中，提摩太亦曾多次代表保羅探訪教會或處理重要事務（徒17:14-15;18:5;林前4:17;16:10;腓2:19-23;帖前3:2）。

提摩太曾與保羅同為福音受苦，在保羅的書信中，常一同具名發信，為新約教會中最受重視的青年傳道人。

一般解經家根據1:3，均認為提摩太曾任以弗所教會監督，依此推想，則提摩太曾在以弗所工作過，是毫無異議的，至于其職位是否如今日之監督，則有問題。他可能是以弗所教會的牧者，故有權處理選立監督、執事之職。

三 著書時期

本書大約是在主后六十三至六十八年之間寫成的，保羅第一次在羅馬被囚得釋放之后，曾有一段時間在各處傳揚福音及巡視教會（腓2:24;門22），本書很可能就是寫于這一段時間中。既是第一次在羅馬被囚之后寫的，也就是寫于使徒行傳28章的行程之后；換言之，本書在何時何地所寫，在使徒行傳中是無可考查的。

1:3說︰「我往馬其頓去的時候，曾勸你仍住在以弗所」。這句話似乎不是追溯使徒行傳中的那一段行程，而是指使徒行傳記載之后，即獄中釋放以后的事。這樣，本書很可能是在馬其頓所寫，與后書相隔的時間亦不會太長。后書寫作已接近保羅殉道時期，而本書則在保羅首次于羅馬被囚之后；換言之，本書與后書及提多書，都是保羅首次在羅馬獄中釋放之后、殉道之前所寫，亦即主后六十二至六十八年之間。一般解經者多認為本書大約在主后六十三至六十五年，而后書則在主后六十五至六十七兩年間寫的。

四 著書原因與目的

在教會時代的初期，一切教會中的問題本都由使徒們親自決定，但此時使徒多已離世，保羅亦是到了晚年的歲月，故特別深深地關切到日后教會在真理上所需要的指導，尤其是他自己最得力的青年同工提摩太和提多，顯然已日漸地接替了老一輩傳道人的職責，而肩負起牧養及監督教會信仰和行政的責任。同時當時教會也普遍地發現有假師傳教訓的情形，故此，信徒在信仰上受虧損，在品德和行為上亦隨之放任無度，以致完全喪失見証的能力。因此使徒保羅就在本書及其他兩卷教牧書信中，總想趁著自己還在世的日子，盡心地叮囑這兩位青年傳道人，如何應付傳異端的人，如何保持教會在信仰上作真理的柱石和根基，如何管理教會的聖工和維持教會的秩序，如何選任教會的聖職人員，如何作群羊的榜樣，牧養各等各式的會眾……等等。雖然全部教牧書信加起來不過十三章，但舉凡有關教會的基本信仰、行政組織、男女秩序、職員的資格、衣食與婚嫁、家庭與教會、夫婦與父子、孤寡與貧弱、末世預兆、個人修養、愛神愛人、宣道解經……等，保羅無不逐一加以指導闡明。所以教牧書信，實在是一切要在教會中學習事奉主的人不可不細加研讀的書信。

按3:14，保羅盼望自己不久能到提摩太那裡，所以先送這封信給他，叫他固守真道。從這裡似乎顯示出當時教會的情形頗令提摩太難以應付，使得保羅感到急需先予提摩太適當的指示。尤其書中特別強調棄絕無益的辯論，可見當時的假師傳似乎特別注重一些無止息的家譜之辯論，或是一些無可依憑的神奇傳說，以致影響了不少信徒。

五 特色

１ 論婦女在教會中的地位（2:10-15）。

２ 提及「敬虔」共七次之多（2:2;3:16;4:7-8;6:3,5-6,11）。

３ 提及「這話是可信的」有三次︰

Ａ 關乎得救──主降世……（1:15）。
Ｂ 關乎作工──羨慕善工（3:1 ）。
Ｃ 關乎靈命長進──生活（4:9）。

４ 全書提及聖靈只有兩次︰

Ａ 「大哉，敬虔的奧秘，無人不以為然；就是上帝在肉身顯現，被聖靈稱義，被天使看見，被傳于外邦，被世人信服，被接在榮耀裡」（3:16）。

Ｂ 「聖靈明說，在后來的時候，必有人離棄真道，聽從那引誘人的邪靈，和鬼魔的道理」（4:1 ）。

六 全書分析

第一段　引言（1:1 -2）

一 著者自稱（1:1 ）
二 對受書人的稱呼（1:2上）
三 祝福的話（1:2下）

第二段　指斥異端的荒謬（1:3-11）

一 重提先前的囑咐（1:3）
二 異端的荒渺無益（1:4）
三 愛的真諦（1:5）
１ 愛是從清潔的心生出來的
２ 無虧的良心
３ 無偽的信心
四 假師傅的錯謬（1:6-7）
五 律法的功用（1:8-10）
六 小結（1:11）

第三段　保羅蒙恩的見証（1:12-17）

一 基督的選派（1:12）
１ 保羅感謝之理由
２ 保羅蒙選派的理由
二 神豐盛的憐愛（1:13-14）
１ 他從前如何逼害教會
２ 他從前為何逼害教會
３ 他現今如何蒙恩
三 蒙恩的罪魁（1:15-16）
四 保羅的稱頌（1:17）
１ 不能朽壞
２ 不能看見\line ３ 永世的君王
４ 獨一的神

第四段　交付給提摩太的命令（1:18-20）

一 關乎提摩太的預言（1:18上）
二 交付給提摩太的命令（1:18下）
三 怎樣準備為真道打仗（1:19）
四 鑒戒（1:20）

第五段　代禱生活的重要（2:1 -7）

一 代禱是教會首要任務（2:1 ）
二 代禱的好處（2:2-3）
三 代禱與萬人得救的關系（2:4-6）
四 保羅奉派的使命（2:7）

第六段　男女的次序（2:8-15）

一 男人應息爭禱告（2:8）
二 女人應有朴素衣飾與善行（2:9-10）
三 女人在教會中的地位（2:11-14）
１ 女人講道（2:11-12上）
２ 女人不得轄管男人（2:12下-14）
四 特別關乎女人的應許（2:15）

第七段　選用聖職人員的標準（3:1 -16）

一 監督的資格（3:1 -7）
１ 小引（3:1 ）
２ 其個人的品德（3:2-3）
３ 其家庭的模范（3:4-5）
４ 其靈性方面的經歷（3:6）
５ 其在教外的名聲（3:7）
二 執事的資格（3:8-13）
１ 其德行（3:8下-9上）
２ 其信仰（3:9下-10）
３ 其家庭（3:11-12）
４ 結束（3:13）
三 教會的使命（3:14-16）
１ 保羅的盼望（3:14-15上）
２ 教會的使命（3:15下）
３ 敬虔的奧秘（3:16）

第八段　末世的危險（4:1 -5）

一 背道的事是聖靈所明說的（4:1上）
二 背道的原因（4:1下-2）
三 異端的道理（4:3-5）
１ 「禁止嫁娶」
２ 「禁戒食物」

第九段　教牧應有的言行（4:6-16）

一 應如何作基督忠心的執事（4:6）
１ 應指出末世的危險
２ 應服從真理
３ 應在真道上受教育
二 應如何操練敬虔（4:7-9）
１ 「棄絕世俗的言語」
２ 「棄絕老婦荒渺的話語」
３ 「敬虔上操練自己」
三 應如何堅持我們的指望（4:10）
四 應如何教導眾人（4:11）
五 應如何作信徒的榜樣（4:12）
１ 在言語上作信徒的榜樣
２ 在行為上作信徒的榜樣
３ 在愛心上作信徒的榜樣
４ 在信心上作信徒的榜樣
５ 在清潔上作信徒的榜樣
六 應如何殷勤盡職（4:13-15）
１ 要以宣讀為念（4:13）
２ 要在恩賜上長進（4:14）
３ 要殷勤作工（4:15）
七 應如何謹慎自己（4:16）
１ 要謹慎的是甚么──自己和自己的教訓
２ 要如何謹慎自己和自己的教訓
３ 謹慎的結果──能救自己又能救聽你的人

第十段　怎樣牧養群羊（5:1 -6:2）

一 對各等樣的人（5:1 -2）
１ 怎樣勸老年人
２ 怎樣勸少年人
二 對寡婦（5:3-16）
１ 如何教導寡婦的兒孫──有兒孫的寡婦（5:3-4,8）
２ 如何教導寡婦仰賴神──獨居之寡婦（5:5-7）
３ 應救濟的寡婦（5:9-10）
４ 年輕的寡婦（5:11-15）
５ 小結（5:16）
三 對長老（5:17-20）
１ 長老應得的供奉（5:17-18）
２ 受理控告長老的原則（5:19）
３ 對犯罪者的責備（5:20）
四 對自己（5:21-25）
１ 應謹遵命令（5:21上）
２ 應公正無私（5:21下）
３ 應不在別人的罪上有分（5:22）
４ 應照料身體健康（5:23）
５ 小結──明顯與隱藏的罪（5:24-25）
五 對作仆人的（6:1 -2）
１ 對不信主的主人（6:1 ）
２ 對已信主的主人（6:2）

第十一段　各等勸戒與勉勵（6:3-19）

一 對假師傅的指斥（6:3-5）
１ 假師傅對真道的態度（6:3）
２ 假師傅的敗壞性格與所生的惡果（6:4）
３ 假師傅的壞心術（6:5）
二 敬虔與知足（6:6-8）
１ 敬虔加上知足的利益（6:6）
２ 知足的理由（6:7）
３ 知足的意義（6:8）
三 貪財的危險（6:9-10）
１ 貪財會陷在迷惑裡（6:9）
２ 貪財是萬惡之根（6:10）
四 教牧的自守與賞賜（6:11-16）
１ 逃避物利追求信德（6:11）
２ 要為真道打美好的仗（6:12）
３ 使徒嚴肅的命令（6:13-14）
４ 榮耀的賞賜（6:15-16）
五 對富人的忠告（6:17-19）
１ 當囑咐富人勿恃財自高（6:17）
２ 當囑咐富人應在善事上富足（6:18）
３ 當囑咐富人應為自己預備將來（6:19）

第十二段　結語（6:20-21）

一 末后的囑咐（6:20-21上）
二 祝福的話（6:21下）

陳終道《新約書信讀經講義》


講道材料

提摩太前書第一章

第一段 引言（1:1 -2）

一 著者自稱（1:1 ）

1 保羅在教牧書信中的自稱，與其他的書信有顯著之不同，稱神為「救主神」即為其特別的用法。在2:3中曾再次提及，使徒似乎不但要強調基督與神的合一，而且更要強調救贖根源之合一，可見那位設計救贖法的神，和那位完成救贖法的基督，是合一不分的。神就是我們的救主，而救主也就是我們的神。

「和我們的盼望」，原文中此句在全節之末，而末句「作基督耶穌使徒的保羅」則應列在第一句。這樣本句含有解釋保羅那么愿意接受艱難之命令的理由，因為基督耶穌是我們的盼望。

「奉……之命，作基督耶穌使徒的保羅」，保羅當然無須向提摩太這樣介紹他自己，但保羅這種自稱並非單為提摩太，因這封信雖然是寫給提摩太的，而所論卻都是關乎如何治理教會、和如何保持信仰純正等問題，所以保羅在他的具名之中，再加上使徒的職分，這是十分需要的。這可以表示他在本書內所論的各點，都是根據使徒的權威，實為眾教會所當留意服從的。本節所給我們的信息是︰

１ 傳福音的人應告訴人的四件事︰

Ａ 神︰是萬物的主宰，是公義審判者。

Ｂ 救主︰是萬人的拯救者，是慈愛的神為人所預備之恩典。

Ｃ 神的命令︰要萬人歸信基督，傳揚 的救恩。

Ｄ 耶穌基督︰是萬王之王，是一切人的盼望。

２ 保羅常常記住他是奉神之命令而行事的人。

他不斷地提醒自己是怎樣的人，乃是肩負著全能主宰的重大使命的人。如果我們接受了今世一位總統的任命，我們必定以完成他的任命為一切行事的主題，可能為著完成使命，而將許多原本自己看為重要的事放下。同樣，今日的基督徒，若未將複活之主的吩咐──往普天下去傳福音給萬民聽──放在心上，又絲毫不肯為著完成這偉大的使命而付上代價；那么他若不是根本不信基督真是萬王之王，便是自己根本還未真正重生得救了。

二 對受書人的稱呼（1:2上）

2上 「因信主」原文en pistei，是「在信心裡」的意思。他們在同得的寶貴信心裡所發生的關系遠比肉身的友誼更為密切。

真兒子原文gneesio{(i) tekno{(i)，除提摩太外，只有提多有此稱呼（多1:4），此外阿尼西母亦被稱為保羅福音所生的兒子（門10）。

保羅似乎把肉身的父子關系當作是「假」的，事實上今世的一切肉身關系，本都是暫時，到天上自然不複存在了，當然也可以說是假的，只不過像戲台上演戲一樣（林前4:9;來10:33）。聰明的演員，雖然會演得逼真，但卻絕不會真把自己當成戲中的人；他如果在戲中演父親，決不會在演完之后仍把自己當作是別人的父親，因為那種關系是暫時的，但信徒在主裡的關系卻是永久的，那才是真正的關系。

有人問在天堂和永世中，信徒是否仍保持著今世在肉身上之關系，他們說，倘若兒子在天堂卻看見父親在地獄，那么他自己雖人在天堂，但豈不很難過？這答案是︰在天堂中的任何人絕不會因在肉身的親人在地獄而難過，因為︰

１ 亞伯拉罕並未因他子孫之一的「財主」在陰間受痛苦而難過（路16:23-31），非但未答應他的懇求，反倒認為他所受的痛苦是該受的（路16:25-26）。

２ 所謂「肉身的親人」這種講法只是在肉身中的人所有的小家庭觀念，中國人在遇到同姓同宗的人時會說「五百年前是一家」。其實不獨同姓同宗是一家，全人類原本就是一家。但亞當犯罪之后，此一最元始的第一家發生了兄弟間相殘的事，致人類大家庭觀念根本失去，而只剩小家庭觀念。現今因著基督之救贖，所有在基督裡的人都同領受了兒子的靈而成為真兄弟、真姊妹，可謂是真正的「一家親」了。這種關系，當我們仍在肉身活著時，因著受肉身關系的攔阻，通常很少信徒能真切而完全地表露出來，因為肉身親情之觀念太強，所以主內的親情觀念反而被隱沒，而只有少數屬靈的人才能打破此一界限。但到了天上，一切信徒將不再以地上的親情為念，而是以天上神大家庭的親情為念。換言之，他們只會對天上的家人有親人般的親切感覺，而再也不會對不屬于神大家庭中的那些人仍懷著親人般的親切觀念了。

主耶穌基督說︰當複活的日子，人不嫁不娶，像天上使者一樣，天上使者既然不嫁不娶，當然不會有我們人類這種因嫁娶而有的親族觀念，而代之以「神的家」之家族觀念，由此可見到了天上以后，人們再沒有小家庭的特殊關系和觀念，而只有屬靈的親族觀念了。

三 祝福的話（1:2下）

2下 在保羅的書信中，多半以「恩惠平安」為問安的祝詞，但在教牧書信中卻加上了「憐憫」二字，因此不信本書由使徒保羅所寫的人，往往利用這「憐憫」作為証據，以証明本書是由別人偽冒的；其實正好相反，倘若本書是別人冒名的，則冒名者絕不致于那么大膽，敢用一些反乎保羅其他書信習慣的問安語。平安來自恩惠，憐憫則可說是恩惠的根源，因為若不是神的憐憫，我們就無法得著神的恩惠。年老的保羅在更深切地認識到自己的軟弱之后，更覺得需要倚賴神的憐憫。

問題討論

保羅在本書中之自稱︰
１ 為甚么稱神為救主神？
２ 按原文全節那一句為首，那一句為末？
３ 他為甚么要自提摩太提及使徒之身分？
４ 本節給你甚么要訓？

保羅為甚么稱提摩太為「真兒子」？到天堂的信徒是否維持今世的關系？為甚么？

本書中保羅之問安語與其他保羅書信有何不同？有何教訓？

第二段　指斥異端的荒謬（1:3-11）

本段保羅指示提摩太當如何禁止當時的異端在教會中滋長，及如何竭力避免無益之辯論，因這等事無補于信徒實際之靈性生活。只有愛能真正幫助信徒長進，而這種愛，原文agape{，是真信心所生，絕不是虛假的善行裝出的假愛心可比。在此保羅亦解明律法的功用，律法並不是給人靠著得救，乃是為著叫人知罪。一個罪人靠著行律法（努力行善）所「表演」出來的愛心絕不會是真愛，因為它不是從「無偽的信心」生出來的；但另一方面，倘若有人以為我們得救既不是憑行律法，便可以隨便犯罪，違背律法，這樣，他也是落在嚴重的錯誤中；因律法不是為叫人靠著得救，而是為著犯罪的人被定罪而設立，正如本段經文中所說的，律法是為「不義的人」、「不法不服的人」設立的。

一 重提先前的囑咐（1:3）

3 在此所稱的往馬其頓去，究竟是指甚么時候，解經家有不同的意見，有人以為是在使徒行傳記載的時期之內。按使徒行傳所記保羅的行程來看，他初到馬其頓時是在使徒行傳16章，也就是因見異象而到歐洲的第一個城 腓立比傳道，並在那裡入獄受苦之時。后來雖離開腓立比到帖撒羅尼迦與庇裡亞傳道，但那時卻尚未到過以弗所，所以當然不可能把提摩太留在以弗所。按徒18:18-23提到，保羅離開哥林多后曾到以弗所，但聖經的記載十分簡單，可見他似乎未作長期的停留，便回到安提阿去了（徒18:22）。

保羅第三次游行布道時再次到以弗所（徒19章），這次他停留了兩年（或更久），且在以弗所作了很好的工作，並發生極大的影響。那時悔改歸主的人，無不將邪書交出來焚燒，僅邪書的價值便達五萬塊錢，可見福音工作功效之大；但亦因而引起銀匠底米丟挑動起來的逼迫，幾使以弗所全城暴亂。事后當保羅與同工離開以弗所時，提摩太亦同行而並未留在以弗所（參徒20:4）。

這樣，唯一可能的時期只有徒18:18-22這一段時間，我們應當注意徒18:19-20的話。到了以弗所保羅就把「他們」留在那裡，自己進了會堂和猶太人辯論，眾人請他多住些日子他卻不允。在此「保羅就把他們留在那裡」，這句話並未足証明此時保羅把提摩太留在以弗所，因它是和下句「保羅把他們留在那裡，自己進了會堂」相連的，那只是表示保羅未把其他同工一同帶進會堂，可能當時因為急急要起行，只是路過性質而已。而且「他們」所指的不只是提摩太一人，還有百基拉、亞居拉。但最重要的還是下一節︰「眾人請他多住些日子，他卻不允」。可見保羅在此時尚未在以弗所作過甚么工作，下文（徒19章）保羅再次到以弗所之時，以弗所教會才有第一批受洗歸主的人──十二個曾受過施洗約翰悔改之洗禮的門徒（參徒19:1 -7）。

此外還要注意的是︰提摩太在徒16章才開始跟隨保羅，其時約在主后五十年，而在徒18章保羅第一次經過以弗所時，約在主后五十三年，這樣提摩太跟隨保羅學習事奉主也只不過二年的時間，保羅似乎無可能把他留在以弗所擔任禁止異端、設立長老等那么重要的工作。

又照本書內容看來，保羅不似只打算讓提摩太短時期留在以弗所，因保羅在本書內詳細教導了提摩太如何選立長老、執事，如何牧養教會，以及如何表現神仆應有之美好生活，凡事作信徒榜樣等，而這等任務絕不是短時間所能完成的。

因此我們認為在此所稱「我往馬其頓去的時候」，並不在使徒行傳的記載之內，而應當是指保羅首次在羅馬獲釋之后曾往馬其頓去，先經過以弗所而留下提摩太。因為保羅在監獄書信中就曾表示他出獄后要到馬其頓去探望教會（腓3:24;門22），故出獄后對各教會的工作自將重新有所安排，以弗所教會在當時亞細亞的教會中既居道位，一旦發現異端滋生，保羅將提摩太留在那裡是很自然的事。且從本書看來，保羅也有再到以弗所的準備（提前3:14-15）

此外，在監獄書信中保羅曾對腓立比教會說︰他「指望快打發提摩太去見你們」（腓2:24），可見提摩太那時與保羅同在羅馬，而沒有在行傳21-28章所記在本次行程（到羅馬之行程）之前留在以弗所；但是否可能就在保羅在獄中打發提摩太去腓立比之后，隨即叫他轉去以弗所而留在那裡，這可能性極小，因在他同時所寫之監獄書信中，給以弗所的書信內全未提及提摩太即將來到，只提打發推基古送信給以弗所（弗6:21），還有，歌羅西書亦由推基古送去（西4:1 ），在歌羅西書中保羅曾代巴拿巴的表弟馬可向教會問，安可見馬可那時是在羅馬，而保羅第二次在羅馬監獄中寫的提摩太后書中，曾吩咐提摩太要把馬可一同帶來，可見到那時提摩太與馬可都已在以弗所了，這樣，很可能提摩太與馬可都是在保羅從羅馬獄中得釋放后至再度被送回羅馬監獄之間，被留在以弗所的，到保羅寫提摩太后書時，則要求提摩太與馬可同來見，他並打發推基古去以弗所接替提摩太的工作（提后4:12）﹗

「曾勸你仍住在以弗所，好囑咐那幾個人，不可傳異教」。保羅提醒提摩太，把他留在以弗所的目的，本是要他囑咐那幾個人不可傳異教，所以他應當緊記這使命。保羅不是為他在大城 的教會裡找一份安定的職業，讓他在那裡作大牧師，接受高尚的地位和高額的薪金，乃是要他在以弗所為真理作戰。教會既是真理的柱石和根基，他有責任為真理作見証。所以當傳道人發現教會中有人「傳異教」時，決不能「充耳不聞」，而只作一個人人都歡迎、面面周到、不惹麻煩、不討人厭的「好人」，乃應為真理的緣故，不容異端在教會中發展。保羅對提摩太的勸告，對處在今日異端泛濫教會中的傳道人，更應當格外留意警 ，切勿忘記在教會中事奉主的使命，不是為著生活的安定或鋪平自己前面的道路，乃是為著忠心于神所托付的使命，持守住純正的真理，而準備隨時為基督作戰。「幾個人」在此並未指明是誰，暗示他們是提摩太所已經知道的。大概包括1:20所說的「許米乃和亞力山大」，而提后2:17的腓理徒亦必包括在內，他們人數雖然不多，但所發生的作用卻可能對全教會有重大的影響，所以我們不能等待異端發展至嚴重階段才開始采取行動，而應在一發現時，便立即製止。

按第4章及提后2章，可見這幾個傳異端的人，有相當長的一段時間仍繼續在教會中活動，甚至到保羅殉道之前尚未停止；但從啟2章中，可知主曾稱贊以弗所教會能試驗出那自稱為使徒卻不是使徒的，而認出他們是假的來，可見提摩太在以弗所的工作，可說是「不辱所托」的。

保羅在徒20章，對以弗所教會長老話別時，曾預言說︰「我知道我去之后，必有凶暴的豺狼，進到你們中間，不愛惜羊群。就是你們中間，也必有人起來，說悖謬的話，要引誘門徒跟從他們」。這些話在保羅寫本書時，便都已應驗了。按以弗所原本就是一個信奉異教的城 ，邪術十分猖獗。徒19章記載保羅在以弗所傳道時，曾在推喇奴的學房天天與這些人辯論，其后更有銀匠底米丟挑唆眾人反對保羅，使全城陷于混亂。上文提及當時悔改信主而棄邪歸正的人，所焚燒的邪書價值已達五萬元，可見黑暗的勢力在以弗所是相當強大的。

在此並未提及這幾個人所傳的是何種異教；但在6:3重提此傳異教之事時，保羅說他們是「不服從我們主耶穌基督純正的話，與那合乎敬虔的道理」，又「是自高自大，一無所知，專好問難，爭辯言詞……」。而在1:4則說︰「也不可聽從荒渺無憑的話語，和無窮的家譜；這等事只生辯論……」。可見這些傳異教的人專喜歡強辯一些沒有聖經根據的事，而且還與聖經真理相背，所傳的大概也與猶太人所注重的家譜有關；所以本書一再提及不要聽從這等荒渺無憑的話和無窮的家譜，接著下文並提及律法的功用。大概當時的異端起于律法的誤解，及猶太人傳統上重視家譜的習慣。傳異教者，混合這些觀念而發明了他們所強調的謬論。

保羅所寫的書信中，幾乎每卷都為律法與恩典作辯解。可見人們對于神的恩典和律法之間的誤解是多么普遍。若要人放下自己的善功，專一倚靠神的恩典，不是一件容易的事。人喜歡倚靠自己所作的善功，遠甚于倚靠神的恩典。

問題討論

本段的總意是甚么？請用二三百字概述全段。

本段所提保羅往馬其頓去應在甚么時候？

為甚么保羅要向提摩太重提以前的囑咐？

「勸」有何暗示？「幾個人」可能是誰？

為甚么保羅要那么認真地防備幾個人？

這些人所傳的異端與律法有無關系？

二 異端的荒渺無益（1:4）

4 「荒渺無憑」原文muthos，原意是編造的故事或虛誕之詞。這字除了在牧書信用過之外（提前4:7;提后4:4;多1:10），僅彼后1:16用過，譯作「捏造的虛言」。既說是荒渺無憑的話，諒必是這些假師傅故意編造的一些神奇故事，用來迷惑信徒的，既無聖經根據，又不合當時使徒的教訓。他們也可能捏造一些假見証，自稱有奇怪的經驗，以支持他們所傳虛假的道理。亦可能是當時的一些猶太師傅，他們在福音書以外，講說許多耶穌生平的外傳，或有關耶穌先祖的一些故事，卻是牽強附會，沒有根據的傳說。但無論如何，本節既明說「無窮的家譜」，則這些假師傅所傳，亦必與猶太人的家譜有些關聯。

猶太人是十分注重家譜的，每一家族都有詳細的家譜。全國各區每隔數年必清理一次家譜，而每次清理，必將家譜抄謄二本，一本存在本區的首領那裡，另一本則存在耶路撒冷。至于作祭司的人其家譜更要詳細，若是；在族譜裡沒有名字，便算為不潔，不得作祭司（拉2:26，參《聖經備典》）。但以色列人曾受外國侵略，最后被擄至亞述及巴比倫，又經過瑪代波斯、希臘、羅馬等強國的統治，在這么長久的亡國歷史中，他們的家譜自然難免有失落或不全備之處，縱然詳細清理亦必無法考查得完全。如此這些假師傅可能就以此來作為辯論的題目，所以聖經稱它為「無窮的家譜」，因其無可根據，亦無法有一個正確的結論，而這等辯論對于信徒在靈性及信德方面，毫無建樹。我們在靈性方面之長進，並不倚靠家譜、祖宗之敬虔、或是先祖之中有無屬靈偉人的出現；乃在于我們自己在神前有否謙卑、認識自己的無有、並仰賴神的恩典。所以這等辯論，徒然使人自高自大，是有害無益的。

猶太人是十分尊敬他們的祖宗，若是其中有被神所使用過的信心偉人，如先知、君王等，便以為夸耀，但在他們古遠的歷史中，各人的家譜，實都可能在那許多的先祖之間發現「偉人」「英雄」等類人物。這樣，人人都可夸口，結果只生辯論，全無實際助益。

「無窮的家譜」也可能指的是有關天使的來歷，或是一些靈界的奧秘事。猶太人相信在摩西五經之外還有好些神的啟示，雖未記在聖經中，但卻曾口傳給若干當時的族長。于是他們便把這些口傳的啟示編纂成所謂口傳之律法。當時，智慧派之異端亦已萌芽，保羅在歌羅西書中就曾針對這等異端加以辯解。這些異端認為神是屬靈界的，絕對聖潔，人則是屬物質的，絕對污穢，因此二者之間不可能直接發生關聯。所以神人之間尚有甚多低級的神，亦即各等級之天使，只有最低級的天使才與物質界接觸，同時物質界的萬物更是由他們所造，當時可能有些人因而傳說此事，並為之辯論不休。其實這等事神既未藉他的仆人記載在聖經之中，同時也非使徒的教訓，並未藉天使啟示給我們。既無可靠之根據，又虛耗時光、敗壞信德，當然是「無窮」的辯論了。

「並不發明神在信上所立的章程」。章程原文oikonomian，此字在路16:1 譯作「管家」或「經管」，弗3:2譯作「職分」，意即管轄或管理之權柄。在中文新舊庫譯本，此「章程」譯作「管轄」。使徒的意思大概是說，對于這等傳異教者所編造荒渺無憑的話語，以及無窮家譜之辯論，對神在信徒身上之管治權柄，並不能有甚么啟發和亮光，它不會幫助信徒更加信服神，或是認識神的權能而在靈性上更加長進。

本節經文教訓今日的信徒和傳道人，不要注重今世之學問與哲理過于聖經的真理，而對聖經中未明確詳記的那些屬靈界的奧秘事，也不要作無意義之辯論。聖經並非任何事都記載的，它是有主題有中心的一本書，它的中心就是耶穌基督及其救贖。凡是與這主題沒有關聯或屬靈界的奧秘事，神並沒有要我們今世便完全明了。這些事聖經既沒有清楚的記載，我們若是要在這些事上辯論的話，當然是得不到完滿的結果，而成為無休止的爭論；所以對于這等所謂的「神學懸案」，我們只應按照聖經所讓我們知道的程度了解便好了，而不應有過分主觀的爭持。我們必須承認，倘若聖經中有些疑難是二千年以來的一切聖經學者未能解決的，也就可以說，那些問題必然是聖經本身未給我們足夠的亮光。

神學與科學大不相同。科學方面的進步是屬物質的事，故現代人的知識必然比古人知道得更多。但神學是屬靈界的事，對靈界事物之認識，現今的人則未必比先前的人認識得更多，因為它關涉靈感，而不單純是頭腦的問題。古聖徒所得之屬靈才干恩賜非但絕不下于現今的信徒，反之，他們所得的啟示倒可能比現今信徒更多。雖然我們亦可以累積古聖徒研究聖經所得的結論，然后憑他們的研究所得而作成一種新的推論；（注意，這是頭腦的部分，是知識不是靈感）。可是二千年來那許多偉大的古聖徒，亦必已三考他們以前聖徒的研經心得，並加以細心的尋求研究。如果那些神學問題依然未能解決，則我們應當承認那些懸疑的問題，聖經本無意要我們作過分的推論，免得陷于憑人的智力來勉強創作超越聖經本意之解釋。何況現今的信徒對神話語的愛慕，或那種敬虔謹慎閱讀聖經的心既已遠不如古代聖徒，研讀聖經之方法，自必留意聖經以外的考據多于對聖經本身之鑽研，研究方法因此自然產生倚重知識多過仰賴聖靈教導的弊病了。

問題討論

「荒渺無憑」作何解釋？

甚么是「無窮的家譜」？

「並不發明神在信上所立的章程」怎樣解釋？

今日信徒對于那些「只生辯論」而不會有完滿答案的問題應取甚么態度？

三 愛的真諦（1:5）

5 「命令」原文paraggelias，與第3節之「囑咐」及下文18節之「命令」同字，但和十誡中的「誡命」卻不同字。在新約聖經中共用過五次，其余的三次是在︰徒5:28譯作「禁止」;16:24節譯作「命」，帖前4:2譯作「命令」。

「總歸」原文telos，就是「最后宗旨」、「結局」、「末時」等意，在太26:58譯作「到底」，羅6:21，林后3:13;腓3:19也都譯作「結局」。

「命令的總歸就是愛」，英文N.A.S.B.譯作But the goal of our instruction is love使徒似乎要表明他的囑咐，跟那些傅講荒渺無憑道理的假師傅，是全然不同的。他們的教訓既不是出于愛心的動機，又無法教導人認識神的愛，只會叫人偏離神的旨意罷了。但使徒的命令，不但出于體會神愛心的動機，而且目的亦是要引導信徒明白，神的愛是怎樣借著 所賜下的基督向我們顯明了。神在整個舊約中賜下各種命令的目的，就是要引人到基督跟前接受 的愛。使徒按照神的旨意，竭力辯明福音的真理，亦正是受了這種愛的激勵所致，在此提到這愛的特點有三︰

１ 愛是從清潔的心生出來的（1:5）

5 愛原文agape，通常在聖經中用以指神的愛，這樣的愛是從清潔的心發出來的。換言之，是沒有情欲的成分，亦沒有屬人肉體或自私的意念混雜其中，是合乎真理的、純潔的；愛若不是從清潔的心中發出，就不是屬神的愛。清潔的心亦是專一的心，不心懷二意的。雅各在他的書信中告訴信徒說︰「……有罪的人哪，要潔淨你們的手。心懷二意的人哪，要清潔你們的心」（雅4:8），可見心懷二意的心是不清潔的，清潔的心是心懷一意的，是「專一」愛神的。對神的心若不專一，也就是不誠實，不敬虔。我們對所愛的人，若心懷二意，愛情不專，這愛就是不清潔的。我們唯有自己先對神有專誠之愛，然后才能用此一清潔的愛去愛神所愛的人。

「清潔的心」是常得寶血潔淨之心。人心怎樣能清潔？只有靠主寶血的洗淨。信徒雖或偶然犯罪，也應當立即求主的赦免洗淨，如此他的心便能常常清潔。主耶穌說︰「清心的人有福了，因為他們必得見神」。他們與神之間既沒有隔膜，便流露出神的愛來。

２ 無虧的良心（1:5）

5 所謂無虧的良心，是與神和好了的心。人的良心若常蒙主血洗淨，與神的關系就正常，對神便能常存無虧的良心了。保羅喜歡用「無虧的良心」這類的話，就如︰他在巡撫腓力斯面前辯護時說︰他「對神對人常存無虧的良心」（徒24:16）。無虧原文agathe{s，意即「好的」（參英文聖經）。所以它的意思不只是消極方面的「無虧」，而且在積極方面更是「良好」的意思。良心就像一具精細的儀器，倘若我們這儀器的作用是良好的，我們對神對人的關系自然正常，但原文agathes，這「好」的用法卻包括幾方面的好︰

Ａ 指性質方面的美好。

例如主耶穌說「好樹都結好果子」，那「好」字與此同，是指性質的美好（太7:17）。

Ｂ 指福分的好，或所得的利益方面的好。

如︰主耶穌稱贊馬利亞揀選了上好的福分，那「好」字亦與此「無虧」同字（路10:42）。

Ｃ 指一個人的品格或道德方面的「好」。

如那少年的官稱主耶穌為「良善的夫子」，那「良善」與這裡的agathe{s同字（太19:17）。

Ｄ 指物質方面的美好。

如馬利亞受聖靈感動時，說主是「叫飢餓的得飽美食」（見路1:53），「美」亦與此處所稱之「無虧」同字，又如保羅在加6:6所說︰「在道理上受教的，當把一切需用的供給施教的人」。「需用」之原文是「好東西」的意思，與此處亦同一字，都是指物質方面的美好。

世界上人的良心已經是不「好」的良心，已經不能正常工作，就像一具已經壞了的儀器一般，常指示給人錯誤的記錄。信徒的良心既恢複了正常，便當發生良好的作用，如此才能生出神的愛來。這樣的生活才是正常的基督徒靈性生活。

３ 無偽的信心（1:5）

5 無偽就是沒有虛假。屬神的愛是從無偽的信心生出來的。既說「無偽」，可見有些信心是「有偽」，是不誠實的。

無偽的信心在提后1:5再次提及。信心為甚么會「有偽」？原因有兩方面︰

Ａ 關乎生命方面的假信心

因為信的人動機不純正，所以他的信心從起初就是假的。正如猶大雖列在十二門徒之中，但他的信心是假的，所以主耶穌說他是「不信的」（約6:64）；又如徒8:9-24節中，西門雖然受洗，卻只是裝假的信主，所以外表雖模仿成信徒，但內心並無真實的信仰；在今日教會，就有不少這一類的信徒。

當時那些假師傅的信心顯然也是虛假的信心，與保羅所說「無偽的信心」相反。

Ｂ 關乎生活方面的假信心

另外有些已經真心接受主的信徒，他們有時也會落在虛假的信心之中，這是因為他們過于依憑情感作用，而在生活方面的某些事上，熱切地想得著神為他們成就他們的心愿，但因著沒有信心，神也沒有賜下那種信心，于是他們勉強自己用情感去信，所以說，這種信心是虛假的，是不能實現的。例如︰有一位基督徒的母親，他的兒子在戰場上殉命。當消息剛傳到她的耳中而尚未有詳細的報告之前，她一心熱切地盼望她兒子沒有死，于是便用情感來勉強自己，相信神必保守自己的兒子不至于死。像這種信，並不是神所賜的信心，而是「有偽」的信。因此雖勉強自己相信兒子不會死，但結果卻是死了。于是她哀哭悲傷無法受安慰，不但不能因試煉得造就，反而怨瀆神的不可靠。其實神所賜的信心，是十分自然且毫不勉強的，使你相信 能為你成全人所不能的事。

甚么是自然的信？什么是勉強的信？比如你的教會下主日邀請了王牧師講道，一切都約好了，王牧師也回信說下主日將準時前來，這時，你很自然地相信王牧師下主日會來。但若是王牧師要到別處講道，而沒有答應來，但你因著喜歡聽他講道，便勉強自己相信王牧師下主日將會來，那么這種信心便是屬肉體、碰運氣的信，將會毀壞你的靈性基礎，就像房屋建造在沙土上，很容易就倒塌了。

信心是一切屬靈美德的根基。有了信心才會有愛心，因為愛心是從信心這根基上建立起來的。保羅在弗3:17的話亦是這個意思。唯有「基督因信住在我們心裡」，然后我們的愛心才「有根有基」。基督怎會住在我們心中，作我們愛心的根基？是「因信」的緣故。所以說信心若是虛假的，基督就不住在心裡，這人當然也不會生出真愛心來。

在1:4,5中我們看到明顯的對比。那些假師傅所傳所講的，乃是荒渺無憑的話，只能發生辯論引起爭執，破壞愛心。但神律法的總結卻是叫人得著基督的愛並且流露出來，這愛正是從清潔的心，無虧的良心，和無偽的信心生出來的。

問題討論

本節之命令指甚么？與保羅書信中那1節的語氣相近？

為甚么「愛」是從清潔的心，無虧的良心，和無偽的信心生出？試仔細思想這三種心和「愛」的關系。

四 假師傅的錯謬（1:6-7）

6 假師傅的錯謬在于離開了愛心的道路，和神宣布律法的最終目的，不走真道的正路，卻反去講虛浮的話；不在屬靈道路的最妙之道──愛──上追尋長進，反去講些與靈性毫無裨益的荒渺話，想借著這類玄妙、神奇、無憑的理論和故事來作「教法師」，以高抬自己、夸耀自己，卻不在愛心上學習實在地愛神愛人。

「有人偏離這些」。這「有人」就是指那些沒有照保羅上文所說按著愛心原則去追求的假師傅。他們離棄了最重要的屬靈原則，反去講那些似乎高深奧秘、有趣、但卻無實際益處的道理。所以，今天的傳道人應當逃避這種危險，切勿故意講論這類道理。

「虛浮」這字在教牧書信中提了好幾次（4:7;6:20;多1:10;3:9）。可見當時教會已漸漸走上虛浮、世俗化的路，只求外貌敬虔，而不講求實際。

7 「想要作教法師，卻不明白自己所講說的」。這些人怎會成為假師傅？只因為想作教法師，作領袖的緣故。猶太人的拉比是很受人尊敬的，可是他們心中雖然這么想，但是在真道上卻沒有根基，甚至還沒有真實的信心，對屬靈的事亦不曾領悟，同時對領受神話語的心竅也尚未開通；但為要得人的尊敬，便憑私意解釋聖經，這等人很容易將當代普通人的道德觀念混入聖經道理，再憑己意而創出新奇的理論，以吸引人的注意。如下文記載，這等教法師似乎只會引用舊約律法，卻不明其功用，甚至誤解聖經正意，可說只能敗壞信心，不能建立靈性。

按提后2:18，可知這些假師傅亦傳說複活的事已過，而敗壞好些人的信心（詳參提后2:18注解{\LinkToBook:BookID=113,TopicID=158,Name=２ 他們教訓的危險 （2:17-18）}）。

問題討論

試按本段講解，將假師傅的錯謬歸納為若干要點。

五 律法的功用（1:8-10）

8 我們對于舊約的律法實在需要有真正的認識，使徒保羅說︰「我們知道律法原是好的」。他的話實在是真正受過聖靈的教導，明白律法真意之后說的。他自己曾在著名的拉比迦瑪列的門下受教，可是那時他並未真正明白律法的意義和功用，直到后來他蒙主呼召，得了聖靈的啟示，並認識了基督救恩的真意之后，他的教導才不再是單憑人的智慧而有的「知道」，而是聖靈所教導的「真知道」（弗1:17）。

「律法原是好的」，與羅7:12所說「這樣看來，律法是聖潔的，誡命也是聖潔、公義、良善的」意思相同。並非律法本身有甚么問題，而是人並不能遵守律法，同時神亦未以律法為救人之道，它只是叫人知罪，並使一切犯罪的人被定罪；但它並不能救人脫離罪，或是使罪人成為聖潔。

在此所稱之「律法」應系廣泛地指整個舊約而言，雖然在摩西五經中，所謂律法可分為︰誠命、律例、典章，亦即關乎道德和宗教的禮儀、律例以及社會的法律等方面；但在新約中提及誡命及律法時，卻多半統指整個舊約，而無嚴格的分別。「只要人用得合宜」，換言之，律法有其合宜的用處，若將守律法作為得救的途徑，將是錯誤地應用。保羅並非反對律法，他說「律法原是好的」，可見他所反對的乃是那些錯誤運用律法的人，以及這等人錯誤的教訓。而什么是誤用律法？就是不以律法為「訓蒙的師傅」，為要引人到基督跟前，卻以遵守律法為使人得救的法則。在今日的教會中，仍然常有這種觀念，以為人雖憑恩典得救，但此后還是應守律法，因為得救僅憑信心，而得救以后就要有好行為了。其實這種講論，仍是放不下憑好行為得救的觀念，同時也仍以為得救是靠著律法，而卻不知在律法下守律法和在恩典下的基督徒應有好行為，是完全不同的兩種原則。律法要救人有好行為，是根據刑罰，若不行律法的就要受咒詛（加3:10）；但在恩典下的基督徒有好行為卻是根據愛，是因著主愛的激動，及裡面主愛生命的涌流，所以順著這生命的要求生活，結果便能生出各種善行來。換這之，基督徒的行善有好行為，是與守律法得救完全無關的，是以保羅用十分肯定的話說︰「所以我們看定了，人稱義是因著信，不在乎遵行律法」（羅3:28）。

9-10?有不少傳道人和信徒，似乎只在講到救恩方面的真理時，才講論因信稱義，但一講到基督的品德這問題，卻又立即回到他們的老觀念，也就是︰總得不犯罪才行，若是再犯罪違背律法，則必定難免滅亡。他們不知不覺地仍然以怕刑罰為應當行善的法則，而不是以愛主為出發點。這並不是恩典下新約信徒的法則，因為他們行善、絕不是因著懼怕，乃是靠著主的恩典，所以按照守律法之原則而行善的人絕不能不夸耀自己，惟有靠主愛之激勵，因認識主的恩典和憐憫而行善的人，才會自知不配而誠誠實實地將榮耀歸給神。「律法不是為義人設立的」，意思就是說律法不是為那些已經因信稱義、已經得救的人設立，以作為他們行事之規范，也不給義人來維持他們在神前稱義之地位的，因為他們已經不在律法之下，乃是在恩典之下了──「罪必不能作你們的主，因你們不在律法之下，乃在恩典之下」（羅6:14）。他們的行事，乃是根據聖靈的引導和愛心的原則（加5:13-18），而聖靈引導之下所結出的聖靈果子則是律法所不能禁止的。

雖然如此，律法卻是為「不法和不服的人」設立的。雖然我們已有更高的原則作為品德上的規范，而不再憑此稱義，但倘若我們不依從聖靈的原則，反而違背其指引，不遵從真理的原則行事，那么我們就當知道，律法是為所有不法和不服的人所設立的。甚么時候我們行了不法之事，自然就被律法定罪，因為律法的用處正是「定罪」，然后使人尋求赦罪，而「不法」亦可指不知道神律法的人，所以律法之設立乃是為使他們知道神的要求──知道自己有罪。

「不服」是雖然知道，但卻不肯服從神的律法。「不虔誠」則是指對神不敬，聖經中就常以「不虔」之人為不信者（參彼后2:5-8）。

「犯罪」就是違反了神的旨意，不守住人應有的本分。

「不聖潔和戀世俗」這兩件事常被連在一起講，因為人若愛世俗就必不聖潔；如要過聖潔生活則必與世俗有所分別。

「弒父母和殺人的」即凶殺之罪，但弒父母的罪卻比普通凶殺更嚴重，因他不但殺人，而且所殺的還是自己的父母，可見這等人性情之凶殘無情。這罪應當包括惡待父母，因弒父母，實乃就是惡待父母的極點。

「行淫和親男色」行淫的罪在聖經中常有提及，但親男色則不只是行淫，而且還是逆性的淫行，所指的是今日之同性戀（參羅1:17）。雖然英國議院已經通過同性戀為合法，但這卻是明明違背聖經的，這個例子更說明了，當人對于罪惡無力克勝時，便只有大家一同舉手通過，算它不是罪便算解決了。

「搶人口」有其當時的背景，大概是指搶了人而把他賣作奴隸，即所謂的拐賣女子為娼的事，她們在黑社會的勢力下一點辦法也沒有。

「說謊話」是今日最普遍的罪，雖然有許多人否認其為罪，甚至還有教會的人也如此認為，但神的律法卻明說是罪，這就是神設立律法的功用。

「起假誓」亦是謊話的一種，不只對人說謊還對神說謊。猶太人喜歡用起誓了結爭論，因此不敬虔的人往往利用假誓占取便宜，但主耶穌卻吩咐門徒不可起誓，總要以誠實的話語取信于人（太5:33-37）。

「或是為別樣敵正道的事設立的」。此指凡是違背真道，不走正路的各種彎曲黑暗之事。保羅用了「或是別樣……」這幾個字表示他在這裡只是隨意提到幾個例子，而不是說律法就是為他列舉于此的這些事設立，乃是指一切犯罪背道的事，都是律法所定罪的。律法之總意是要人愛神愛人，通常敵正道的事，雖然也會假裝愛心或謙虛，但其目的卻是叫人離棄真道，因此這些事都是律法所定罪的。

問題討論

為甚么保羅在此要提及律法的功用？

怎樣才算合宜地運用律法？

今日基督徒對律法之關系如何？不靠律法得救嗎？得救以后如何？

六 小結（1:11）

11 加上這一句，表示保羅說這話並不是憑自己的意思，乃是憑著神的啟示，根據其使徒之權威和他從神所領受之使命而說的。

神乃是「可稱頌之神」，按這裡的上下文來說，神之所以可稱頌，因 不單賜下律法，同時也賜下了「榮耀福音」，並將此傳揚福音之使命交給保羅。倘若神只賜下律法，我們就只能在懼怕和刑罰之下被定罪，而絕無得救之盼望，但 卻在賜下律法后再賜下救法，使人雖因律法被定罪，卻可以因救法而得赦罪；反之，神若只賜下救法，而不先賜律法，則人就必因不知罪而不重視其救法之寶貴了，這樣福音就不算得是榮耀的福音。所以神是可稱頌的，因 的旨意完全美好。

「照著……榮耀福音」，本句顯示保羅以上講論律法的功用時，乃是根據神所交他的榮耀之福音而說的。可見律法與福音並無沖突，律法所定罪的，福音亦照樣定罪，而那些在福音原則之下憑恩典得救的人，不是依照律法之原則得救或行善，乃是依從內住聖靈和基督的生命而行善；可是在消極方面，律法所定為罪的，福音亦必定為罪。福音的原則雖不用懼怕與永刑為行善之動力，但卻同樣認為作惡與敵擋正道的人是應當滅亡的（羅1:32;2:8-16）。所以在對于罪的刑罰方面，福音與律法有其相同的地方。

「福音」在此被稱為榮耀之福音，因福音最能彰顯神的榮耀。神一切所造的都有榮耀，甚至野地裡的一朵花，其榮美亦勝過所羅門王的榮美，而福音乃是神最大的傑作，神藉 兒子所成就的救法，是神一切作為中最榮耀的作為。雖然舊約之律法有榮耀，但卻不如福音之榮耀（林后3:7-17）；律法之執事有榮光，但也不及福音執事的榮光更大。所以那些假師傅以為作教法師便大有榮耀，實在是大大的錯誤。他們按律法憑私意所教導人的不過使人懼怕和受捆綁；但福音卻使人得平安與自由，得以看見神的無限崇高，能仰賴神的憐憫與恩惠，藉以表彰神的美德。所以作福音的執事，才是真正大有榮耀。

總而言之，本段可見使徒時代，有好些異端已開始發生。他們多半與舊約之律法有點關聯。也就是說，他們對于律法與恩典之原理還是不明了。本段亦教訓傳道人不但應正面地傳純正道理，同時也應攻擊異端之錯誤。若提摩太作以弗所教會的牧者，只傳福音卻任憑異端發展，而不加阻止、反對及指明其錯誤，就不是神忠心的仆人了。但若要阻止異端，則難免遭遇許多麻煩；所以，保羅在第3節說他「勸」提摩太留在以弗所。此「勸」字，暗示提摩太似乎不很愿意承擔這項任務，顯然他所面對的戰爭是十分艱難的，因以弗所不但是外邦教會中最受保羅重視的一個教會，同時也是當時的一個大城 。

加爾文說過一句話︰「狗看見人欺負它的主人，尚且會吠，何況我們看見人攻擊真理，豈能緘默無言？」這真是十分寶貴的教訓，狗尚且會護衛它的主人，即使不能救也要大聲吠，何況信徒為那救贖他們的主，對于那些混亂真道的人怎能不加申辯，不為真理作見証呢？如果這樣豈不比狗更不如了嗎﹗

問題討論

為甚么保羅說他上文所論及律法之功用是照神所交托他榮耀之福音說的？

福音和律法基本不同是甚么，有相同之處嗎？

第三段　保羅蒙恩的見証（1:12-17）

本段是保羅蒙恩的見証，為甚么他要在此忽然插入其蒙恩之見証？可能當時的假師傅亦有詆毀保羅使徒之身分，或故意引述保羅未蒙恩前熱心律法及逼迫教會的事，以助証其謬解律法之說。哥林多和加拉太教會都曾有反對保羅的人起來攻擊其使徒之身分，提摩太對保羅的身分當然毫無疑問，但保羅以前既熱心律法，則假師傅就可能利用他以前的經歷來作有利于他們自己的宣傳。所以保羅在此追述他蒙恩以前怎樣逼迫教會，是罪人中之罪魁；然而他蒙了主的憐憫與拯救，現今成為主的使徒。所以他所作雖侮慢人，但那是他「不信不明白的時候而作的」，如今回顧神恩浩大，因而發出這感恩的見証。

另一方面，像保羅這樣的一個大罪人，然能悔改歸向基督，且成為基督忠心的使徒，以見証福音功效的偉大，這與那些假師傅根據律法與遺傳，穿鑿附會，所傳說的種種荒渺無憑的話又大不相同了。

一 基督的選派（1:12）

12 在此保羅首先提及他感謝的對象是主基督耶穌。因為他之所以成為使徒，完全是主基督耶穌之恩典，並無任何人的因素在內。同時也是基督自己呼召他，造就他，差派他，而不是由人的提攜或教導；其次，保羅提及他為甚么感謝主。

１ 保羅感謝之理由（1:12）

12 保羅為主加給他力量而感謝主。他並未提及為主作了甚么事或受甚么苦，只提及主加給他力量。所以只要主加力量，我們就甚么事都可以作，甚么苦都能忍受了。

至于主給保羅甚么力量？照著聖經所記，他所領受的能力最少有以下的幾方面︰

Ａ 悔改脫離罪惡和他先前所熱心之律法的力量

主使他在大馬色看見了大光，聽見主的聲音，他從此得著力量，能把先前以為有益的律法當作有損，專心歸向基督。

Ｂ 為主受苦的力量

在林后11章中保羅講述他許多受苦的經歷︰他曾經多受勞苦，多下監牢，受鞭打是過重的，冒死是屢次有的，被猶太人鞭打五次，每次四十減去一下，被棍打了三次，被石頭打了一次，遇著船壞三次，一晝一夜在深海裡，又屢次行遠路，遭江河的危險，盜賊的危險，同族的危險，外邦人的危險，城裡的危險，曠野的危險，海中的危險，假弟兄的危險。受勞碌、受困苦，多次不得睡，又飢又渴，多次不得食，受寒冷，赤身露體，除了這外面的事，還有為眾教會掛心的事，天天壓在他身上。

Ｃ 行神跡奇事的能力

保羅對哥林多人說︰「我在你們中間，用百般的忍耐，借著神跡奇事異能，顯出使徒的憑據來」（林后12:12）。在使徒行傳記載中，保羅亦曾屢次顯出神跡異能，例如︰他曾使行邪術的以呂馬眼瞎（徒13:8-12），在路司得使兩腳無力的人行走（徒14:8-10），在腓立比使那被鬼附之使女得釋放（徒16:16-18），在米利大島將毒蛇扔在火中（徒28:1 -6），並醫好島長部百流父親的病等（徒28:7-10）。

Ｄ 傳道工作的能力

他所傳的信息常常大有功效。他在亞細亞，加拉太，馬其頓各處教會，所傳的信息就常震動全城，大有權能，不但改變當時的社會，真到今日整個世界的歷使都受到他工作的影響。

Ｅ 生活聖潔的能力

保羅個人生活之聖潔是無可指摘的，這可從他給教會的書信中看出。如︰林后11:8-9說︰「我虧負了別的教會，向他們取了工價來，給你們效力。我在你們那裡缺乏的時候，並沒有累著你們一個人；因我所缺乏的，那從馬其頓來的弟兄們都補足了；我向來凡事謹守，后來也必謹守，總不至于累著你們。」帖前2:9-11說︰「弟兄們，你們記念我們的辛苦勞碌，晝夜作工，傳神的福音給你們，免得叫你們一人受累。我們向你們信主的人，是何等聖潔、公義、無可指摘，有你們作見証，也有神作見証。你們也曉得我們怎樣勸勉你們，安慰你們，囑咐你們各人，好象父親待自己的兒女一樣。」總之主所給保羅的力量，使他「凡事都能作」（腓4:13），所以對于凡有信心倚靠主的人，主耶穌的應許是說︰「在信的人，凡事都能」（可9:23）。

２ 保羅蒙選派的理由（1:12）

12 在他尚未提及基督以他為忠心的之前，就先為主所加給的力量感謝，表示他這一切的忠心，與工作之成就，都是因主加給他力量。

注意，保羅並不是被人看為有忠心，乃是被基督看為有忠心。忠心是我們在主前得主稱贊之條件。主在太25章所講的比喻中，那領二千與領五千的所受的稱許相同，就是因為他們都是同樣地良善而忠心，反觀許多人不能被主使用，並非因為他沒有才干或恩賜，而是沒有忠心，沒有向神負責的態度。惟愿我們也像保羅一樣，不只忠心，而且不是被人看為忠心，乃是被神看為有忠心；因為作給人看的忠心必不持久，在人看不見的時候就不再忠心，惟有向神忠心才是真忠心。「有忠心」就是靠得住的，可以信托的，可以把事情交在他手中而不至誤事的，這正是神家所需要的仆人。保羅所以被主差派，就是因為他有忠心。可見一切要被主差派的人都必須有忠心，而這正是主差派人的條件。「所求于管家的，是要他有忠心」，傳道人是靈魂工作的管家，神豈能將人寶貴靈魂的生死大事交給不負責任的人呢？所以只有忠心的工人，才可以承擔拯救靈魂的大任。

二 神豐盛的憐愛（1:13-14）

13~14保羅在此追述他未蒙恩得救以前的情形，比起他現今在基督裡長進的光景大不相同。他這種追憶以往蒙恩的情形，在其他書信中亦常見。例如在林前15:9-10︰「我原是使徒中最小的，配稱為使徒，因為我從前逼迫神的教會。然而我今日成了何等人，是蒙神的恩才成的，並且 所賜我的恩，不是徒然的；我比眾使徒格外勞苦；這原不是我，乃是神的恩與我同在」。在加1:13-14︰「你們聽見我從前在猶太教中所行的事，怎樣極力逼迫殘害神的教會。我又在猶太教中，比我本國許多同歲的人更有長進，為我祖宗的遺傳更加熱心」。腓3:5-7︰「我第八天受割禮，我是以色列族，便雅憫支派的人，是希伯來人所生的希伯來人；就律法說，我是法利賽人；就熱心說，我是逼迫教會的；就律法上的義說，我是無可指摘的。只是我先前以為與我有益的，我現在因基督都當作有損的」。可見保羅對于神在他身上的恩惠，常常回想思念，以此激勵自己和別人，而在此他所論的「從前」可分三點︰

１ 他從前如何逼害教會（1:13）

13 Ａ 褻瀆神的

神字旁邊有小點，即原文無此字，保羅原本並非無神主義者或褻瀆神的，而是熱心神律法的人；但他對于信奉基督者，卻極力的褻瀆反對，所以這褻瀆不是對神，而是指褻瀆基督或信基督之人的意思。

Ｂ 逼迫侮慢人的

侮慢，就是羞辱人，無理而無禮地待人。保羅在未信主之前曾極力殘害逼迫教會，甚而常威嚇捉拿信徒，將其下在監中。

「然而我還蒙了憐憫」，這「然而」即為保羅一生最大的轉機，神在從前如此憐憫保羅，而現今對一切反對 的人也是一樣的。

２ 他從前為何逼害教會（1:13）

13 「因我是不信不明白的時候作的」──本句在全節中有重要的指示。保羅說明他從前那樣地褻瀆侮慢人，都是在他不信不明白的時候作的，可見他不是在明白之后才故意地褻瀆信奉主道的人。本句亦暗示上文所說那幾個傳異教的人以及下文之許米乃和亞力山大等人，詆毀主道，非因不明白而如此行，而是已明白主道並基督的救贖仍故意不信、不服，但為著高抬自己，要作「教法師」便混亂真道。所以他們和保羅未悔改前之情形是大不相同的。這等人往往比那些原先熱烈逼迫教會的人更難悔改。

「不信不明白的」──許多人不信是因為不明白。信道是從聽道來的，人若不明白真道對他的好處，當然不信。但許多人的不明白卻是因為心存成見、驕傲自大、輕視真道，結果道愈不明，他也就愈不能信；反之我們若謙卑地信服真道，便能因信而明白主道，且能更加相信不疑。

保羅給我們看見，雖是不明白而作的事，但卻仍是一種罪，所以他雖然是在不信不明白的時候逼迫了信徒，但也不能因此就不算有罪；不過不明不知的罪，當然比較明知故犯的罪輕一點。保羅說這些話的目的，並不是要替自己以往的錯失辯護，乃是要向信徒解明他以往逼迫教會──只因不明白基督救恩之寶貴的緣故，以免那些毀謗保羅的人，拿他的過去來作為攻擊他的把柄。那些人不但不因保羅以往之敗壞與現今之改變而歸榮耀與神，反而專挑保羅未信主之前的壞事，作為反對他的話柄，他們這樣作的動機顯然是邪惡的。

今日不少教會內的人，亦常未為主內肢體過去之敗壞得神改變而感恩，而在聽了人的見証之后，只把他過去的敗壞拿來當作攻擊的話柄，這在神面前是十分不敬虔、不誠實的。

３ 他現今如何蒙恩（1:14）

13 他現今不但蒙了主的憐憫，且在基督裡有信心和愛心。這些信心愛心，都是出于神格外的恩典。注意，他未以自己有信心和愛心看作是自己的長進，乃是看作出于神格外豐盛之恩。許多信徒在主前所求的僅僅是物質方面的豐盛，常以物質之富裕情形來作為是否蒙神恩典的標準，但保羅卻獨以自己能在信德上長進為神豐盛之恩惠。

三 蒙恩的罪魁（1:15-16）

15 在這兩節經文中，保羅用他個人蒙恩的經歷証明基督救恩之奇妙。

Ａ 基督救恩奇妙的犧牲──「基督耶穌降世」

「基督耶穌降世」，這句話包含著主耶穌基督奇妙的犧牲， 本是至高神的兒子，原與神同等，卻為我們而降世為人。本句實際上與腓2:6-8的意思相同──「 本有神的形像，不以自己與神同等為強奪的；反倒虛己，取了奴仆的形像，成為人的樣式；既有人的樣子，就自己卑微，存心順服，以至于死，且死在十字架上」。

「降世」說明 原來的地位並不屬此凡俗之世界。某年（大約是一九六四年）英國一位伯爵，到香港訪問，他特別要尋查一位在日戰時期曾幫助過他的一個漁婦，后來終于由香港政府的警察為他找到了，伯爵特別接見她並給她獎賞。這漁婦依然生活貧寒，靠著打魚為生，對于得著伯爵的尋訪和賞賜，她感到無限光榮，這件事也成為香港報紙上大標題的新聞。但那些報紙所以會用大標題刊登這項消息的主要原因，不是因為那個漁婦，乃是因為那位伯爵，他能不因自己尊貴的身分輕視這貧窮微賤的漁婦。可是今日當人們聽到「基督耶穌降世」這句話的時候，常常並未體會到其中所含的愛和奇妙的降卑，而忘記了基督若不降世，我們永不能得救。但，感謝主 降生了，並且還為我們死而複活。

現今有不少人不喜歡到那些污穢、貧乏、生活標準十分落后的地方為主作工，但基督卻愿意為我們舍棄天上的榮耀來到世上。

「基督耶穌」這種用法在教牧書信中常見，並且常將基督放在耶穌之前，「基督」指其君王之尊榮，及為神之受膏者的地位，「耶穌」則指其救贖之工作。 先作我們的救主，后作我們的君王；先為我們經過十字架，后進入榮耀裡（腓2:6-11）。

Ｂ 基督救恩奇妙的任務──「為要拯救罪人」

的降世不是為尋找甚么尊貴的聖人，乃是尋找那些原應滅亡的罪人，正如主自己所說的︰「人子來，為要尋找拯救失喪的人」（路19:10）。

又說︰「我來本不是召義人，乃是召罪人」（太9:13）。

Ｃ 基督救恩之奇妙功效──「這話是可信的，是十分可佩服的」

為甚么保羅要加上這句話，難道提摩太對這一點還有懷疑么？因這榮耀之主的降世與 的奇妙功效，常使人希奇難信，所以人們對于一信耶穌就可以得救，總覺得太容易得著，是出乎人的意料之外，難以相信。但保羅卻提醒一切信靠基督的人，應當承認神的智慧超過人的智慧，且當恭敬地佩服神的救贖計劃，因它是人的心思所難以測度的。

16 Ｄ 保羅為救恩所作之奇妙見証──「在罪人中我是個罪魁，然而我蒙了憐憫」

保羅用自己作為一個實例，以証明救恩之奇妙。「罪魁」尚且可蒙憐憫而得救，何況是其他罪人呢？保羅所追述自己的改變經過，對于當時深知保羅為人的人來說，聽起來是十分有力的見証。

注意，保羅算得是罪魁嗎？在我們看來他實在不算罪魁，他以往雖然逼迫教會，但卻仍是熱心律法，並沒有為非作歹、奸淫擄掠；但他對基督的態度與那些作惡的人並無分別，有些人背叛神是因為接受了無神論而反對教會，但有些卻為自己所以為對的宗教熱心，而逼迫教會，甚至殺害信徒，他們的動機雖然不同，但對基督的悖逆態度卻是相同的。保羅並未因為自己過去熱心律法而夸口，感自我安慰，認為自己還算比別人好些。他乃是承認自己是一個罪魁，不配作基督的使徒，這是保羅對自己的認識和評語。因此，所有想要高舉基督的人，都要像保羅一樣深切認識自己是個罪魁，然后才會有真心的謙卑；對于神的恩典，也才會有更深的領悟與感恩，因而激發起真誠的愛心，為基督效勞。

「是因耶穌基督要在我這罪魁身上，顯明 一切的忍耐，給后來信 得永生的人作榜樣」。在此保羅先訴我們，神這樣施恩憐憫的目的，乃是要借著他們，將神的恩慈顯給后來信主的人作榜樣。因此，神怎樣忍耐保羅而拯救他，亦照樣的忍耐而拯救了我們。可見 實在是一位不輕易發怒的神，神以保羅身上的改變，作為以后信主之人的榜樣， 照樣也要改變一切蒙恩者，成為別人的榜樣。

保羅曾留給信徒甚么榜樣？按徒9章記載，他信主時所留下的榜樣︰

1. 看見主的光
2. 仆倒在主前
3. 聽見主的聲音
4. 向主呼求
5. 聽從主的吩咐
6. 向世界瞎了眼
7. 為罪憂傷三日之久
8. 被聖靈充滿
9. 受洗作見証

此外從保羅的生平中，亦可見其禱告、為主受苦、辛勤傳道、愛護群羊之榜樣等。

四 保羅的稱頌（1:17）

17 這些稱頌語，在保羅的書信中是別具一格的，在6:16再有類似的話，這些話甚似使徒約翰在拔摩島之異象中所見天上的使者之稱頌，試比較以下經文︰

啟4:11︰「我們的主，我們的神，你是配得榮耀尊貴權柄的；因為你創造了萬物，並且萬物是因你的旨意被創造而有的」。

啟5:12-13︰「大聲說，曾被殺的羔羊，是配得權柄、豐富、智慧、能力、尊貴、榮耀、頌贊的。我又聽見，在天上，地上，地底下，滄海裡，和天地間一切所有被造之物，都說，但愿頌贊、尊貴、榮耀、權勢，都歸給坐寶座的和羔羊，真到永永遠遠」。

啟7:12︰「說，阿門，頌贊、榮耀、智慧、感謝、尊貴、權柄、大力，都歸與我們的上帝，直到永永遠遠、阿門」。

可見使徒保羅這時的靈性情形比以前更高超了，他感謝神的語氣，和他對至高權能與尊榮之神的崇敬，與天上最親近神的使者很相似，在此保羅稱頌至高的神是︰

１ 不能朽壞（1:17）

17 「神是個靈」是永遠長存的，不像肉身中的人會漸漸衰老。但注意「不能朽壞」這意思，不但是指神本身永存不朽，而且也指沒有任何外界的因素能使 朽壞。

２ 不能看見（1:17）

17 本句注重敘述神是超宇宙的、非人眼所見的，但這不能看見之神，卻藉基督耶穌將 自己表明出來，「從來沒有人看見神，只有在父懷裡的獨生子將 表明出來」（約1:18）。彼得在他的書信中對信徒說︰「你們雖然沒有見過 ，卻是愛 ；如今雖不得看見，卻因信 就有說不出來，滿有榮光的大喜樂」（彼前1:8）。這正是今日一切信徒所能經歷的福祉。所以我們雖不能憑肉眼看見 ，卻因著信就能愛那沒有看見的主，又因著信 而有喜樂。信心的祖宗亞伯拉罕，雖然「存著信心死的，並沒有得著所應許的，卻從遠處望見……」（來11:13），現今我們對這位已經降世又複活升天了的主，也可以像亞伯拉罕一樣借著信心的眼睛仰望 ，並且得到喜樂。

３ 永世的君王（1:17）

17 「永世」原文是多數式aio{nas，即諸世代之意，神乃是世世代代，永永遠遠的君王。

４ 獨一的神（1:17）

17 保羅在羅16:27亦曾稱神為「獨一全智的神」，而在6:15-16，則稱主耶穌為「獨一不死之主」，可見聖父、聖子、聖靈是三位一體、獨一而合一的神。

神既是獨一的神，因此 所設立的救法也是獨一的救法。世上雖有許多不同的宗教，但實際上卻都是魔鬼所利用之工具，用來破壞此獨一之救法而使人忽視基督耶穌為唯一的救主。事實上，人一切的敬拜和稱頌都只應歸給這位獨一的神。

問題討論

為甚么保羅突然在此向提摩太作他蒙恩的見証？

按新約所記，主所加給保羅的力量，最少有那幾方面？

保羅是向誰忠心？忠心是甚么意思？神所要差派的是怎樣的人？

除本處外，聖經尚有何處記載保羅追憶其蒙恩見証？

保羅從前是褻瀆神的嗎？

保羅為甚么要表白他從前逼迫教會是因不信不明白的緣故？

默念1:15-16，並加以分析。

保羅果真是罪魁嗎？他是說真話還是假謙卑？

1:17保羅之稱頌與他所寫給別的教會書信中之稱頌有何特異之處？

第四段 交付給提摩太的命令（1:18-20）

一 關乎提摩太的預言（1:18上）

18上 在此並未指明是甚么時候，及所說的是甚么預言。按4:14，保羅在按立提摩太作傳道工作時，曾在眾長老之前為提摩太按手，並給他恩賜，故他在此特別提醒提摩太，他既是神所揀選，又被眾長老所公認為基督的仆人，就當忠心地作傳道的工夫。按本節下文看來，保羅既命令提摩太為真道打美好的仗，以對付那些傳異教的假師傅，則從前指著他所說的預言，諒必與這方面的使命有關，因提摩太從小明白聖經，對異端自必有辨明真道之恩賜。

二 交付給提摩太的命令（1:18下）

18下?在此未明言甚么命令，但按上文第3節保羅曾勸提摩太留在以弗所，「好囑咐那幾個人，不可傳異教」，看來保羅所交給提摩太之命令，大概就是要他為真道打美好的仗，攻擊異端的錯誤。

保羅的語氣仿佛是將他所交給提摩太的命令當作是上好的福分，和難得的機會，叫他可以為真道打那美好的仗，保羅若沒有把這命令交給提摩太，他便沒有機會為真道打美好的仗了。

提摩太若要忠心遵從保羅所交托的命令，禁止那幾個人傳異教，其結果便不能不準備「爭戰」。而那幾個人也決不會那么柔順地聽從提摩太的吩咐；反之，更可能用各種方法反對提摩太的話，甚至製造各種毀謗的借口，又假裝謙卑、虔誠，用手段籠絡信徒，以挑剔提摩太的不是，引誘信徒跟從他們，引起結黨紛爭等類的事。這就是提摩太所要打的仗，他不但應當打，且要打得「美好」。若提摩太不遵從保羅所給他的命令去禁止那幾個人傳異教，他就可以不必打仗，只作一個平安無事的牧者。但這樣，他豈不浪費了神藉保羅所給他可以為主盡忠的機會了。

問題討論

這命令是甚么命令？

「照從前的預言」何時？甚么預言？

三 怎樣準備為真道打仗（1:19）

19上?就是保羅教導提摩太怎樣為真道打那美好仗的準備。本章第5節曾提及無虧的良心與無偽的信心，此處再次提及信心與良心的關系，良心若「有虧」，信心就無法堅強。信心要堅強則必須保持良好的效用和正確的良心。例如我們說過謊話，偷過物件，或與弟兄姊妹失和，如此我們在禱告時便沒有信心，因為良心「有虧」。基督徒一沾染罪惡，良心的作用就不正常，信心也就不能堅強了；但另一方面有時良心不能顯其正常效用，卻不一定是因罪惡的緣故，原文「無虧的良心」應譯作「良好的良心」，英文聖經作good conscience，不是消極方面說它「無虧」，乃是積極方面說出它是「良好」的意思。

良心不能發生正常之作用，有時不是因為罪惡的緣故，乃是因為缺乏真理知識而受魔鬼控告，因而生出懼怕與疑惑，影響良心效用。約一3:20-21說︰「我們的心若責備我們，神比我們的心大，一切事沒有不知道的。親愛的弟兄阿，我們的心若不責備我們，就可以向神坦然無懼了；」這些話就是針對這等情形而言。有些人的良心剛硬不受感動，另有些人卻相反，良心太軟弱，使得有些本來不是罪的小事，也因著自以為有罪，因而終日畏懼不安，這樣的良心仍不是良好效用的良心，它和因犯罪的緣故而軟弱的良心，同樣不能讓人有堅強的信心。所以良心效用之正常良好，不但要常求主寶血的潔淨，也要有健全的真理知識。唯有良心的效用正常，信心又堅強，才可以為真道打美好的勝仗。

保羅在弗6:10-17中曾詳細論及基督徒的軍裝。其中之一是「拿著信德當作藤牌，可以滅盡那惡者一切的火箭」。注意，雖然魔鬼的火箭可能有許多︰疑惑、嫉妒、控告、恐懼……但這一切「火箭」的作用都是一樣的，就是要搖動我們的信心，所以聖經告訴我們只要拿著信德就可以抵擋一切的火箭了，但要「拿著信德」這個藤牌之前，必須要有無虧的良心，所以保羅勸告提摩太要常存信心和無虧的良心。

19下 「真道」原文是「信心」，與上句「常存信心」pistin同字，（中文聖經常將「信心」譯作「真道」）。丟棄良心就在信心上像船破壞了般，這意思就是，倘若信徒不常存有良好效用的良心，沒有順從聖靈的感動，常常潔淨自己，在真理中行事，那么他的信心就像在一只破壞了的船上一樣，很快就會下沉的。保羅自己在傳道工作中就曾有過三次遇到船破壞的經歷（參林后11:25）。相信他必能深深體會到在海上遇著船破壞之可怕情形，因而用這比喻描述人若丟棄良心，其信心的境況何等危險。

四 鑒戒（1:20）

20 在此保羅提出兩個人為鑒戒，他們因丟棄良心，明知真道而拒絕，所以信心的種子無法在他們心中生長。就如在破壞了的船上一樣，只有等候沉淪。

「許米乃」諒亦即提后2:17之許米乃。他與腓理徒二人，妄稱複活的事已過，就敗壞了許多人的信心，可見他們並非未聞複活的道，乃是雖然聽聞卻不肯信，反說複活的事已過，混亂保羅所傳的真道。

「亞力山大」，大概也就是提后4:14所說的「銅匠亞力山大」，他曾多多苦害保羅。按保羅從前在以弗所工作時，就曾有過銀匠底米丟與保羅為敵的事。大概當時的銀匠，銅匠，多半以製造偶像或偶像用品為主要買賣，保羅所傳的福音，使他們的生意大受虧損，因而與保羅為敵。在聖經上我們找不到什么記載，足以証明這兩個人是已經得救的基督徒。按本章第3節及提后4:17-18看來，他們應當就是保羅要提摩太禁止傳異教的「那幾個人」。在此保羅要用他屬靈的權柄，把他們交給撒但。林前5:5保羅亦講過類似的話（但在林前5:5是對犯罪的信徒說的），可見使徒有這種特權，就是可將犯罪或敵擋真道的人交給撒但，讓他們在肉身受痛苦，如同徒13章所說，保羅曾用權柄懲罰行法術的以呂馬，使他的眼睛瞎了，而使徒彼得亦曾用權柄懲罰了亞拿尼亞和撒非喇（參徒5章）。

「責罰」原文paideutho{sin，與來12:6-7之「管教」同字，因而有解經者推想許米乃和亞力山大亦可能是信徒，但除此以外，再無別的憑據足以証明他們是信徒，因1:3;提后2:17-18都已明顯地以他們為假師傅，不但自己不信複活，還誘惑信徒不信複活的事。「交給撒但……」按伯1章的記載看來，撒但隨時都在尋隙侵害人，只是神並不許可它如此，此就是未信主的人，甚至也可以得著一種神普遍賜給人類某種限度的保護，只因人的生命氣息，既已由神所限定（徒17:25），當然也就受到神的保護──在某種限度內不許可撒但侵害人的生命。但那些明知真道卻故意敵擋的人既「不領受愛真理的心，使他們得救」（帖后2:10），神自然也就賦予使徒有那種特權，把他們交給撒但，撤去他們所得著神對一般人所共有的眷護，而任由撒但作弄他們，苦害他們。

問題討論

良心對信心有何影響？保羅用甚么比喻描述二者之關系？

「無虧」原文是甚么意思。

良心會「有虧」有那兩方面的原因？

「交給撒但」是甚么意思？誰可以有這種權柄？ 陳終道《新約書信讀經講義》


講道材料

提摩太前書第二章

第四段 代禱生活的重要（2:1 -7）

一 代禱是教會首要任務（2:1 ）

1 「我勸你」原文前面有「所以」兩字，其中的「你」字原文沒有，中文新舊庫譯本作「所以我勸大家」。「所以」表示連接上文。本書第1章保羅在消極方面指斥異教的荒渺無憑，積極方面則見証神的恩典浩大，勸勉提摩太要為真理爭戰。本章則特別提出教會主要的任務是要在這真理的爭戰中，為萬人代禱。真理的戰士，也就是禱告的戰士。雖然原文在此沒有「你」字，但如連接上下文來說，這話的第一個對象是提摩太，另一方面也是對其他所有的信徒說的。禱告固然是傳道人第一重要的任務；但傳道人不但要自身會禱告，同時也要鼓勵他所牧養的信徒，使他們看見代禱的重要。這樣的傳道人，才是個成功的牧者。

１ 「懇求」︰原文是deeseis，是多數式。原文的意思是有所需要而祈求，感到自己有所缺乏而祈求的意思。在中文文理聖經譯作「呼吁」。

２ 「禱告」︰原文是proseuchas，這字最常用于形容人向神稟告祈求。

３ 「代求」︰是替別人禱告。每個信徒應將替別人禱告當作是自己的要事。一個為主工作的人自然具有祭司的職分，而祭司的主要工作就是代求，「代求」原文是enteuxeis，英文譯作intercessions。此字在希英漢字典解作臣仆見君王向他有祈求，也含有「侃侃直言」的意思，沒有絲毫畏縮的心。

４ 「祝謝」︰原文是eucharistias，是感謝的意思，英文聖經譯作thanks giving。我們不但要為人代求，還要為人感謝，而為人感謝和為人代求常有很密切的關系。因著保羅常為人代求，所以他也常為人感謝。

上述四點，是保羅在此偶然提起。他並非有意把禱告分成幾類，他所以一口氣列出幾類的禱告，乃是表示我們在禱告上應該多方面的向神祈求。因此我們的禱告應該是不只為自己求，也要為別人求；不只是祈求，也應有感謝。

在此，我們應注意「第一」這兩個字，保羅把這幾件事看為第一。原文的意思是在所有的事上是第一。第二要注意的字是「萬人」。應該為萬人來懇求、禱告、代求、祝謝，如果我們真能為萬人懇求、禱告、代求、祝謝，我們的屬靈生活自然會變得很豐富，而有許多禱告和感謝的事。許多時候常因我們禱告的范圍太狹窄，以致我們覺得禱告的題目太少、或太舊，沒有甚么新鮮的話可向神祈求。

二 代禱的好處（2:2-3）

2 這裡的「君王」按當時來說是指羅馬皇帝，是猶太人的敵人。但是保羅勸他們，即使對這樣的君王也要為他們禱告，因為主耶穌在十字架上就曾經為仇敵代禱（路23:34），而 自己在世時亦曾勸勉門徒要愛他們的仇敵（太5:44）。保羅在世時不但自己常為別人代禱，也常請別人為他代禱。信徒為國家執政掌權者代禱，就是等于我們承認那真正掌握國家權柄的是我們的神，而不是這地上的政府。我們為他們禱告，也就是求神運用 的權柄來影響國家的官員，使他們所決定的不超出神的指意之外。雖然按當時來說，羅馬政權似乎在那裡影響著宗教的自由發展，因為教會受到政府的注意，甚至受到羅馬皇帝的逼迫，可是保羅卻在此提醒我們，要藉禱告來影響世界國家的政權。如果這些在地上的君王，在位的官長，都曉得按神的旨意治理國家，就能使我們敬虔端正，平安無事的度日；這話亦表示我們所在的國家，如果政治安定，對于傳福音的工作是有幫助的。事實上，平安無事、敬虔端正的生活是神所喜悅的，因為神並不喜歡我們天天遇見苦難，所以我們必須求神在我們所生活的環境中管理一切，使我們有平安的日子來為 作見証，這原是神的旨意。

「敬虔」這字在教牧書信裡特別多。提摩太前后書共有十次，此外在彼得書信和猶大書也提過。這幾本書都論到教會中一些背道的事，以及人心的邪惡；可見在這末后的世代，信徒應特別注意過敬虔的生活。保羅在此對年輕的提摩太特別多次講到敬虔，更有深一層的意思；顯示在這末后的世代，青年人的生活是愈來愈放蕩，愈發不敬虔了。

「端正」有「莊重」的意思。中文的文理聖經譯作「莊重」，表示我們對神對人應該有莊重的態度。

3 「平安無事的度日」，在此不但是指環境上的平安，也是指內心的安定。當時的猶太人由于很盼望脫離羅馬政權，時常作亂，情形很不安定。過了幾年，耶路撒冷被毀滅，猶太全國也就被滅亡了。保羅在此好象有一種預見，已看到這種危險，所以他請求信徒為這事禱告。既然聖經要我們為君王和一切在位的禱告，使我們可以敬虔端正，平安無事的度日，可見禱告是足以影響世上的政權的，否則聖經就不需要這樣要求我們禱告了。

這樣為萬人禱告是合乎神的旨意，是神所喜歡的。這告訴我們，作個討神喜歡的人，就是為萬人懇求、禱告、代求、感謝。聖經雖已這樣清楚簡單地告訴我們，但是要不要真正作個討神喜歡的人，就在于我們肯不肯在神面前作個忠心的代求者，盡我們應盡的本分了﹗

三 代禱與萬人得救的關系（2:4-6）

4 １ 我們要為萬人禱告，因神是愿意萬人得救的

在此保羅說出為萬人禱告的重要︰為萬人禱告正是神要拯救萬人的旨意，與神的旨意相配合，使 的旨意借著我們的禱告得以成全。但有人卻故意誤解「 愿意萬人得救」的意思，認為神既然是愿意萬人得救， 的愿意就是事實，人人必定可以得救，並不會有滅亡的人。事實上，這並非保羅在此所說的意思。下文說「明白真道」，神愿意萬人怎樣得救呢？乃是明白真道，接受真道而得救。所以雖然神愿意萬人得救，但這並不是說，萬人不必信耶穌就可以得救，乃是愿意他們因著明白福音的救恩而接受，因此得救。「明白真道」在文理聖經譯作「洞悉真理」。

使人明白真道和代禱有甚么關系呢？我們常想到，要叫一個人明白真理，在知識方面應如何開導他的心，怎樣講解得清楚，如何用更好的比喻，如何把救恩道理講得明白。這些當然都是重要的，可是真正叫人明白真道的，卻是聖靈在人心中工作，開人心竅，他才會明白。所以，為萬人禱告，和神愿意萬人得救、明白真道是有著密切關系的。可見神愿意借著我們的禱告，使 的靈在人心中作工，開他們的心竅以致他們能領悟這福音救恩的奧秘。這句話不只是指那些沒有信主的人明白真道，也是包括那些已經信主的人，更深切地認識主的真理，不但接受真道而且深深明白，以致可以體會神愿意萬人得救的心，用自己所已經明白的真道去教訓別人，去引領別人來歸向主。

5 ２ 我們要為萬人代禱，因為耶穌基督是獨一的中保

既然只有一位神，除了這一位神以外，沒有任何別的神，所以我們應當為萬人禱告，使他們認識這一位神，向 求告；既然只有一位中保，除了靠這位中保以外，沒有第二個中保可靠著進到神面前，因此，我們更必須為萬人代禱，使他們認識這一位中保，接受這位中保，叫他們能歸到主的名下。在這裡要注意第1節和第5節的關系。第1節告訴我們要為萬人懇求、禱告、代求、感謝；可是第5節告訴我們「神和人中間只有一位中保」，可見我們雖然可以為萬人代求，可是我們中間卻沒有一個人是神和人中間的中保，只有耶穌基督才是這位中保。我們的代求不過是向主耶穌基督這位獨一的中保來祈求，求主開萬人的眼睛，認識這獨一的中保。無論任何人，或者是比較屬靈的人，或是古時的聖徒，都不能成為我們禱告的中保，唯有降世為人的耶穌， 一方面在天上，另一方面又降世為人，才有資格作神和人中間的中保。而這句話也含有一個意思，要作神和人中間的中保，一方面必須是神，另一方面也必須在地上做人。因為只有耶穌基督有這樣的經歷，所以，只有 才是我們的中保。 是長遠活著，在天上作我們的大祭司（來7:25）。

6 「 舍自己作萬人的贖價」，保羅在此提及耶穌作中保的另一重要資格，就是 曾舍自己作萬人的贖價。「贖價」這字原文是antilutron，與anti有反對的意思，但有時作「還」，還價的還；平常聖經提到贖價用lutron，但在此用antilutron，是特別加強語氣，有加強贖價的意思。太20:28;可10:45也說到耶穌要舍命作多人的贖價，「贖價」是用lutron，但全部聖經只有此處的贖價用antilutron。「贖」表示我們曾被贖，「價」表明耶穌為我們付上了代價。這贖價實在是昂貴的贖價。，除了耶穌基督以外，沒有人能替萬人付上這贖價，為何只有耶穌基督是神和人中間的中保呢？因為只有耶穌一人，可以為萬人付出贖價，而且是已經付了。

「到了時候，這事必証明出來」，這「到了時候」是指甚么時候呢？可有兩種解釋︰

Ａ 神証明 的福音，是按著不同的時期，一步步把真理顯明出來。在保羅那個時代雖然已開始被証明出來，可是還沒有普遍地向全世界傳揚出去，所以保羅的意思是說，耶穌基督為萬人舍命，作萬人的贖價，至終必要向全世界的人完全顯明，這件事實也終必被眾人所承認。按福音的擴展經過來說，起初是使徒們在猶太地方傳福音，后來保羅周游四方，到羅馬帝國管轄的境內廣傳福音，以后又有歐美宣教士奉差遺到亞洲、非洲等地方傳福音一真到今天，而使福音得以普及全世界絕大多數的地方。

Ｂ 另一種解釋\cs14「到了時候，這事必証明出來」是指著主耶穌再來時說的。主耶穌為萬人舍己這事實雖然萬人不一定都肯信服，可是到主再來的時候，這件事卻必被顯明在萬人之前，証明 的死確是作為萬人的贖價，柜絕 代贖的人，將永遠擔當自己的罪。

今天人們雖然可以否認，或存不信的心來辯論，拒絕耶穌基督為他流血舍命這救贖的恩典；可是有一天，這事必被証明出來，他們的拒絕是無知的，是自取滅亡的。

四 保羅奉派的使命（2:7）

7 在此保羅說明他奉差遺的使命，就是要証明耶穌基督的舍命是作萬人的贖價，雖然這一件事在主再來的時候必定會完全被顯明，可是保羅，已開始照著神這個旨意來努力，証明這歷史事實是神為人所安排設立的奇妙救贖；不但保羅這樣，今天所有信主的人也應如此。都是為著一個目標而活，就是在這拒絕基督救恩的世界裡，竭力地証明基督的舍命是為萬人作贖價。今天，人們不但要盡力勾銷基督舍命為萬人作贖價這一事實，同時還用許多漂亮的講法來代替這一點。有人只愿承認基督的死是一種偉大的犧牲、偉大的舍棄、是革命的殉道者，他們希望用這些美好的名詞一筆勾銷「基督舍命作萬人贖價」這個事實。但是所有神的兒女，神的忠心仆人都應該像保羅那樣証明基督的死是作萬人的贖價， 是神和人中間獨一的中保，是照著神愿意萬人得救，明白真道的旨意而降世為人的。在此保羅提到他奉派的職分，是作傳道的、作使徒、作外邦人的師傅。「作傳道的」通常是普通的稱呼，因為所有作神仆人的都可以這樣稱呼。保羅進一步說明，他不只是普通的傳道人，更是使徒，是傳道當中神所特選，有特殊屬靈權柄的使徒，他不但親眼見過主耶穌，為基督受特別多的苦，又有權行神跡異能，所以他的話語和教訓可以作為信仰的根據。「外邦人的師傅」則解釋他在使徒職分中的一種更特殊的使命──他不只是徒，且是外邦人的使徒（加2:8）及師傅，是教導外邦人相信這位救主，學習聖經真理的。

「我說的是真話，並不是謊言」。在本節中這句是最叫人難以明白的，為何保羅向提摩太這樣說呢？他說︰「我說的是真話，並不是謊言」。難道提摩太還會懷疑保羅所說的不是真話而是謊言嗎？在原文，這句話是跟在他作使徒的后面，是解釋他作使徒這件事的。英文聖經將這話放在括號裡，放在使徒后面，這表示這句話是特別強調他作使徒這個身分，不是為提摩太說的，乃是為當時的假師傅說的。雖然本書是給提摩太，但信的內容卻特別關系到教會各樣行政的事，以保持信仰的使命。所以保羅在講到自己作使徒的身分時，特加上這表白的話語，讓提摩太接到此信時，可以根據信上所寫的來對付那此假師傅對保羅的毀謗。如有人因這緣故而懷疑這書信不是保羅所寫，這也是沒有甚么理由的，因為保羅在別的書信裡面也說過這樣的話，如在羅9:1 ;林后11:31;加1:20等處，都表示他所說的實在，因為保羅書信既為眾教會所念誦，那么他所寫給提摩太的信就不是單為提摩太個人，也是為使提摩太有根據，來向那些毀謗的人辯解，因此加上這句話，也就不覺得有甚么奇怪了。

問題討論

基督徒的首要任務是甚么？「懇求」「禱告」「代求」「祝謝」有甚么分別？

為甚么要為國家元首或執政者代禱？

保羅要信徒學習代禱的事奉時，為甚么提到神愿意萬人得救？

保羅奉派的使命是甚么？他為甚么要加上聲明他說的不是謊言？

第六段　男女的次序（2:8-15）

這一段經文是許多信徒喜歡爭論的，當我們研究時，應首先放下一切世界的學說所給我們的影響，而完全沒有成見地接受神的話。如果我們的思想先接受了世界的主張，先有世界的見解，然后才用世界潮流的見解來判斷本段經文的話，那么我們的態度及研究聖經的原則就已經錯誤了。許多人所以不能從這段聖經中得到正確的講解，也是因為他先佩服了世人的講法，先有了自己想要有的解釋，然后才勉強經意遷就己意的緣故。像這樣的解經，是不能得到神所要指示我們的亮光的。

世人的平等觀念與聖經中平等的意義有很大的出入，而聖經中所說的自由與世上所講的自由意義也有很大的差別。雖然這些平等和自由的思想都是發源于聖經，因為聖經中的平等自由思想是基督徒所接受，並影響世界的。但今天世上的人在平等與自由這方面思想的發展卻已偏離了聖經的意義。主耶穌當日對猶太人說︰「你們必曉得真理，真理必叫你們得以自由。」他們回答︰「我們是亞伯拉罕的后裔，從來沒有作過誰的奴仆，你怎么說，你們必得以自由呢？」他們不明白聖經所說的自由是因真理而得的自由，也是從罪中得釋放而得的自由，所以耶穌回答說︰「我實實在在的告訴你們，所有犯罪的，就是罪的奴仆」。

世人的自由常是在罪中自由犯罪，是越過真理范圍，違反神旨意的自由。神所給我們的自由是受真理約束的自由，其個人自由是不侵犯別人自由的。但世人卻漸漸誤解自由，像當日猶太人不明白自由的意義一樣。他們以為自己沒有作過誰的奴仆，沒有人可以轄管他們，所以今天的世人都以為他們本來就是自由的，可以作任何喜歡作的事；不但不認為在罪中任意放縱是作罪的奴仆，他們反倒認為接受真理的約束是一種束縛，所以要打破各種真理的約束，好叫他們能在罪中痛快地「自由」。

世上人的平等與聖經的平等也不相同，聖經指出在耶穌基督裡面都是一樣的，所有的人都是因著主的恩典得救，都有同等的地位，就是神兒子的地位，也接受同樣的靈，就是神兒子的靈，並不分猶太人或希利尼人，不分男女老幼，這是按著屬靈關系所給我們的平等思想。但這並不是說，所有的人都只有一樣的崗位，無論在家庭、教會、社會，都沒有領袖、官長、長幼的分別。這種平等的觀念只告訴我們，我們基本的地位是一樣的，都是神的兒女。不過我們各人的職分、責任、崗位都不同，在家庭、在教會、在社會、在國家各有應盡的本分，及應守的命令。關乎這方面的真理，聖經中許多使徒的教訓都清楚地表現出來。可是世人的平等觀念卻往往認為大家一樣就是平等；另的能作的，女人也能作，這是平等，男子穿的衣服女子也穿，女子穿的衣服，男子也穿，這是平等。而且漸漸地，世人的平等觀念也不再以聖經真理為根據，而是以世上哲學家的主張為根據。這些世界的哲學家雖然被世人看為大有學問，可是他們對聖經真理卻一竅不通，只根據他們屬肉體的意見來批評聖經，而不能真正領會聖經的意義。他們是屬血氣的人，是在那已經敗壞的屬亞當的生命裡面活著，他們的學問，及屬世的知識不能改變人的舊生命。因為事實上，除了基督的救贖以外，沒有人能因學問好而改好天然的生命的。

這種人的見解雖然可以影響世人，形成一種潮流，可是這些世界潮流並不一定是正確的，它可能有一小部分與聖經的原理相合，但也有好些地方是與聖經真理相沖突的。所以基督徒如果接受世人這種平等自由的觀念來核對聖經，而把聖經放在他們的標準之下來評判，當然是不能滿足的。

真正平等的意思並不就是「一樣」，乃是根本從人的心意中除掉階級觀念。那些把道德當作束縛，把聖經真理視作捆綁，可以自由犯罪，犯奸淫的，都不是真自由，也不是真平等。現今那些提倡「新道德運動」的人們，難道在他們心中沒有階級觀念嗎？他們不覺得他們是比別人更高嗎？他們真有這樣謙卑的性格嗎？事實上卻正好相反，心中充滿了驕傲和自大。他們所主張的平等往往外表雖是「同樣」，但內心卻還是以為自己比別人強，根本沒有除掉那種看自己比別人高的觀念，這也就是世人的平等與聖經中的平等完全不同的地方。聖經是根本除去人裡面覺得自己比別人強的意念，這個意念是造成各種階級的根本原因。當我們除掉這個意念之后，便知道在耶穌基督裡，我們都是污穢不堪無可救藥的罪人，是蒙主的恩典而得救的，所以各人當看別人比自己強，那么我們無論在甚么崗位上，或是職分上有什么不同，或是男女次序上有所不同，便都不成問題，不會造成不平等。我們身體上各肢體的安置，雖有不同的位置，卻不能說位置的不同就表示階級有高低；我們不能把眼睛放在嘴巴下面、嘴巴是必須放在眼睛下面的；你不能說口放在眼睛下面，所以口比不上眼睛，其實不是，口雖在眼睛下面，它和眼睛卻是一樣重要的，這不是階級不同，而是崗位的不同。所以，如果你強將眼睛放在口下面，或將兩者放在一起，你就會發現口根本沒法子吃東西，鼻子打個噴嚏，眼睛就要受很多的苦。

照樣，神在 的家──教會裡面，或在信徒個人的家庭裡面，也有 的安排。 給予男女的不同地位，而這一切的不同並不是要造成不同的階級。有人以為耶穌說過你們都是弟兄，所以教會不應該有首領，因為大家都是弟兄。徒15:22卻明明告訴我們，猶大、西拉是在弟兄中作首領的。保羅在他的書信中顯示，他在工作當中常常打發這個弟兄，吩咐那個弟兄，差遣這個人到那裡，叫甚么人來，叫甚么人去，顯然保羅是站在領導的地位。因此我們不能否認在主的工作上確實有領袖與服從領袖之人的分別。只是，領袖不應被視作超人、特殊的人，受其他人的崇拜，乃是在神面前接受他的職分，而我們尊重，他也是因為神給他這種職分。

另有些人認為，既然聖經說猶大、西拉是在弟兄中作首領的，可見教會中應有首領，因此就爭奪首領的地位。他們完全誤會了聖經中首領的意義。耶穌說，你們中間誰愿為大，就必作你們的用人，誰愿為首，就必作你們的仆人（太20:26-27）。所以聖經中並非沒有首領，也不是不應該服從首領，但這首領的意義和世界上官僚階級的意義是絕不相同的。所以在研究本段聖經以前，我們就應先除掉這些成見，如此才能正確地認識這段聖經的本意。

一 男人應息爭禱告（2:8）

8 在原文，本節開頭有「所以」兩字，「所以我愿男人……」英文聖經有therefore即「所以」，在新舊庫譯本開頭有「故此」兩字，這「故此」和「所以」意思相同，它把上文的講論和下文連接起來。但這連接是連接第7節或第1,2節的話呢？按第7節保羅說到他是作傳道的，作使徒，作外邦人的師傅，下面就說我愿男人無忿怒，似乎連接第7節更靠近這裡的意思。

為何保羅有以下的教訓呢？因為他是作使徒，也是作外邦人師傅，教導他們學習真道的。信徒既然要學習真道，學習怎樣在教會中事奉神，就應該知道在教會中男女當站的地位和應有的秩序。但假如這裡是連接第1,2節的話，第1,2節是勸勉信徒為萬人懇求，禱告，代求，祝謝，既然講到禱告那么這裡連接下來說明男人應該如何過禱告的生活。似乎也可以。因此有人主張本節應連接第2節。但我們卻認為第8節應屬于下面這一段，因為雖然第1,2節是講到禱告的問題，但那裡並不是單勸男人禱告，乃是大家都要禱告，保羅似乎沒有甚么理由只勸男人禱告，而不勸女人禱告；但本節歸入下段，論男女在教會中不同的職分，意思就不同了。保羅對男人所著重的教訓，是要他們無忿怒，無爭論，隨處禱告。對女人的教訓則是要她們在妝飾上朴素，在教會裡面要安靜，要學習順服。保羅愿男人無忿怒，無爭論，因男人性情比較暴躁，比較喜歡辯論，使徒是針對男人的弱點而勸勉教會中的弟兄。

在此「愿」字原文boulomai，含有「很想」的意思，語氣較重。按神的創造而論，男女各有所長，亦各有弱點。男人之好斗，從孩童的舉動中就可以清楚看出，男童的玩具常以手槍和各種武器居多；女童的玩具則以洋娃娃、小貓、小狗等較多，所以聖經這裡所教訓我們的，都是按著男女之弱點提醒我們，並無偏袒之處。

「爭論」聖經的小字作「疑惑」，男人在宗教信仰方面比較多疑，而女人在這方面則常較男人易于相信；女人的疑心多是對人方面，尤易因疑生忌；但對神方面女人則常較男人虔誠。男人對神的事往往常要先求理解，然后才肯相信，但屬靈的事卻決非單憑理解便能明白，常是先信后明而不是先明后信，所以保羅要求男人「無疑惑」。

「舉起聖潔的手隨處禱告」，禱告最重要的是能「舉起聖潔的手」而不是在于是否有聖潔的地方。使徒在這裡並不是說愿男人在聖殿中禱告，乃是說隨處禱告，無論在甚么地方只要你的「手」聖潔，所作所行，對神對人常存無虧的良心，隨處禱告都是一樣有功效的。

「舉手」禱告，這裡大概依照猶太人的習慣而說，不一定注重舉手的姿勢。按舊約時代摩西與約書亞領導以色列人與亞瑪力人爭戰時，摩西在山上舉手禱告，約書亞則在山下攻擊亞瑪力人。可見「舉手」禱告，有舊約猶太人背景，舊約的人重儀式與表樣。因他們是憑表面來信靠神的應許的，但在新約時代，一切舊約所預表的實體（基督與其救贖）已經實現，就不再注重表樣，而注重實體了；所以「舉起聖潔的手」這話重點在說明手中所作的事要聖潔，而不在乎舉手之姿勢，我們若行事聖潔，則無論何種姿勢禱告，都可蒙垂聽。

男人在禱告方面亦常不如女人。懶惰禱告的信徒常喜歡推說地點不適當，所以保羅在此提醒我們，只要你的手聖潔，各處都適合于禱告。讓弟兄們在主的光中省察自己罷。我們的手聖潔嗎？可以隨處禱告嗎？

注意，保羅在此雖然是在教導提摩太有關男女在教會中應有的秩序，但所論的事卻是關乎弟兄，所以這隨處禱告的吩咐，不只是傳道人應有的生活，也是一般信徒應有的生活。

二 女人應有朴素衣飾與善行（2:9-10）

從9節起直至15節都是論及女人的問題，這幾節也是教會中常常發生爭論的經文，它關涉到兩方面的問題，一方面是社會習慣對女人的服裝及社會地位的問題，另一方面則是聖經中對于女人在家庭及教會中之安排的問題。

社會的舊習慣會因時代和環境的變遷而改變，但神創造男女時所賦予的不同特長，乃在教會與家庭中所定規的秩序，卻是不會因社會環境之改變而改變的。在此所提婦女的衣飾、舉止，都與社會習慣有關。時代的改變，衣飾也必改變，人們對婦女舉止活動的觀念亦會隨之改變，就如中國女子在早幾十年前到學校讀書便被當時的人看作怪事，但現今的人看來卻根本不算一回事；從前女子上街腳上不穿襪子，人家便看得不順眼，但是現今的女子就算三加正式宴會，穿一雙比較好的「拖鞋」也不奇怪。可見社會習慣會因時代不同而改變，人們對女子的社會活動和衣飾的觀念也會改變；但是神在教會以及家庭中所設立的秩序，則與社會觀念無關，是不因時代的觀念改變而改變的。

社會是由人組合成的，但教會是因基督的救贖而產生的，是屬靈生命的組合，正如家庭一樣也是神所設立的。由于人類的第一對夫婦以至每一對夫婦都是神所配合，所以教會與家庭的秩序是完全根據神的安排和定規。在此保羅先提及女人的衣飾，舉止與活動，然后才提及女人在教會中的地位。

9 「又愿女人廉恥自守」意即女人的舉止要有禮、莊重、切勿浪漫輕浮，令人產生不知羞恥或反乎常禮的行動。今日世俗女子，常誤以浪漫放蕩之行為為時髦前進，莊重謹守則為落伍古板，其實這是與聖經的真理相反的。所以基督徒青年更應當小心地從聖經的真理中領悟「活潑」、「頭腦開通」與「浪漫輕浮」、「放縱私欲」之間的分別，不要盲目隨從今世的潮流。

「以正派衣裳為妝飾」所謂正派就是「端正」的意思，與3:2的「端正」同字rosmio{，正派與妖艷相反，卻不是丑怪難看，乃是含真與善之美，不帶下流卑賤之成分。

雖然姊妹或弟兄的服飾會因時代不同而改變，但在每一個時代中，怎樣的妝扮是「正派」，作樣的妝扮是妖艷，並不難于分別。譬如一位普通人家小姐的妝扮，和一個舞女的妝扮，很自然地在人的心中會產生不同的反應。

按希臘文rosmios之原意是安排得十分整齊有序之意，英文聖經譯作orderly。

在今日教會中很少人提及婦女服裝問題，似乎大家都不敢說，以為在這時代中若提及朴素服飾就是落伍的，但聖經對姊妹的服飾，顯然相當留意。雖然多數姊妹也比弟兄更愛妝扮自己，但聖經對姊妹服飾的教訓，其原則同樣適合于弟兄，因為今日弟兄穿著奇裝異服的也不少。每一個基督徒都應當認識清楚，在服裝方面領導世人走的，實際上是一些電影明星之流的人物。基督徒若沒有自己的主見，只一昧的跟著世人走，不照聖經的原則，必然不能與世人有分別的見証。衣食住行是生活的四大要素，若以為穿衣是一件小事就不留意聖經教訓，則是完全不切實際、逃避現實的論調，這樣說的人多半已無心在衣飾方面遵照聖經教訓的。

「正派」並非「古老」，倘若我們現今穿著清朝時代的衣服，人家可能以為我們在演戲。所以在衣飾上既不是要崇古也不是要時髦，而只要整齊、端正、朴實而不寒酸，實用舒適，可以省時，合乎聖徒的體統，與年齡身份相配，就是正派了。

「不以編發、黃金、珍珠、和貴價的衣裳為妝飾」就是不要奢華浪費，耗用太多的金錢在衣飾方面，世人常藉衣飾的華麗以顯露其體態、炫耀其地位，引人注目，甚至以能挑動異性情感上的沖動為目的。但這卻絕不應是基督徒的標準，我們為甚么不能依照聖經的原則，而以世界的潮流為準則呢？我們不能另外有自己的準則嗎？

聖經不主張信徒的衣飾奢華浪費，也是因為我們在世上本就是客旅是寄居的，因此無需耗費過多金錢在這些純然屬外表的衣飾上，應節省金錢，以便可以作更多有永存價值的事。我們在個人的享受方面理當節製知足，使我們有更多能力，顧念缺衣少食的肢體。神所賜給我們的金錢，若多過自己的需要，就當作忠心的管家，把它分給需要的人。

或有人說，基督徒靈性如何，不在乎衣飾如何，因為衣服穿得朴素的人也不見得就是屬靈。誠然，衣飾的朴素並不幫助我們屬靈。但衣飾的華麗就會幫助我們屬靈嗎？更不能。奢華的衣飾只能幫助我們更屬世。事實上，我們根本就不是為著屬靈或不屬靈來穿衣服，乃是為著主的榮耀，顯出聖徒與世人的分別而穿著適當的衣飾。

穿著暴露體態的衣服，會引起異性邪惡的意念，這不只是一項事實，是聖經所反對，就算是教外的人亦同樣反對。因此每逢一種新奇的暴露服裝出現時，總會遭受若干社會輿論的反對；但因著人性趨向于邪惡，所以當社會的輿論不能抗拒那些新的潮流時，只好默然接受；但無論如何它說明了一項事實，就是那些過分暴露體態的衣飾容易挑動異性的惡念，這是世人的良心所公認的事實。

至于傳道人的服裝，更當作信徒的模范。每一個事奉主的工人，都應當認清，朴素的衣飾，是聖經對于信徒在儀表方面的要求，傳道人應當是和聖經的主張站在一邊的。為這緣故，所以傳道人應有朴實的衣飾，而姊妹們如站講台，更應有端正的服飾。

10 「只要有善行，這才與自稱是敬神的女人相宜」。以上所提的只關乎外表，本節則關乎內心與品德。可以說是另一種的「妝飾」。聖經一直提倡姊妹應重視品德與內心美善的性情，作為自己的「妝飾」，這遠勝于外表的華麗。使徒彼得亦同樣勸勉基督徒婦女︰「只要以裡面存著長久溫柔安靜的心為妝飾」，彼前3:4與本節的意思極相似。

保羅在此並未指明應有怎樣的善行，但彼得前書3:4則清楚地指明要有︰「長久溫柔安靜的心」。這原是神所賦予女人的特長。一般說來，女人較為溫柔安靜，所以她們應當在神所給她們的特長上，善加運用，更求長進，這才是真正的美善之\cs14「妝飾」。

基督徒是注重實際的，所有行事、待人、工作、生活，都當尋求實際之意義與利益，在外表的衣飾上也當如此，我們雖然應當穿著端正的衣飾，但卻並不依憑衣飾得人尊敬，乃是憑著真實美好的品德來取得人的敬重，因為這才是更能榮耀神的「妝飾」。所以保羅說「這才與敬神的女人相宜」，與神兒女的身分相稱。

問題討論

要明白本段經文正意，應先有甚么態度？為甚么保羅只提醒「男人」無忿怒，舉起聖潔的手，隨處禱告？

甚么是「正派」的衣飾？

有人說信徒靈性如何與衣飾無關，對嗎？

為甚么聖經要信徒穿著朴素衣飾？

為甚么不應穿過分暴露體態之衣飾？

甚么是更重要的「衣飾」？

一 女人在教會中的地位（2:11-14）

１ 女人講道（2:11-12上）

保羅在林前14:34-35中有類似的話︰「婦女在會中要閉口不言，像在聖徒的眾教會一樣，因為不準他們說話；他們總要順服。正如律法所說的。他們若要學甚么，可以在家裡問自己的丈夫；因為婦女在會中說話原是可恥的」。這是新約論及這題目的兩處主要經文，應當互相三照著講解。

11 為甚么保羅要婦女在會中閉口，沉靜學道呢？這是關乎「舉止活動」方面的事，與當時社會習慣有關。使徒對于涉及罪惡和信仰方面的社會習慣，如說謊、貪婪、拜偶像、奸淫……等，斷然拒絕它們留在教會中，但對于與信仰無關的社會習慣並不拒絕，甚且容納于教會中，例如︰「你們要親嘴問安」（林前16:20），「洗聖徒的腳」（提前5:10），「用愛心接徒客旅」等（來13:2）。（注意︰這些是當時社會習慣，被容納于教會中，因與信仰、罪惡無關。卻不是要現今沒有那種社會習慣的人，必須去模仿的。」使徒時代的社會，對于婦女在公共場合說話或表現得十分活躍，都以為是可恥的。因為當時的基督徒婦女，在信主以后，知道在主內男女平等，在基督裡不分男的女的，猶太人或外邦人；所以基督徒婦女的地位顯然因信主而提高。但有些婦女走到另一極端去，以為既然男女平等，便可以像男人一樣，公開說話，或在聚會中聽道遇有不明時，便隨便起來發問。按主耶穌在世時，十二歲上耶路撒冷守節期，就曾在教師之間，一面聽一面問，可見在當時的會堂中，聽道的男人可以發問的。基督徒婦女雖然在基督裡是平等，但她們卻仍然生活在當時的社會中，所以對當時社會所不容許的習慣，就不應觸犯。當時的人對于婦女在公共場合隨便發言都認為是不知廉恥的，如果基督徒婦女在聚會中忽視當時社會這種觀念，便會使福音因她們的緣故受毀謗；因為別人會以為福音的道理是縱容婦女放蕩輕浮，因而使主道受攔阻。所以像這一類的社會習慣，信徒都應盡量在不妨礙福音的推廣原則下遵守。否則，反而容易被社會人士視為「下流」，「不道德」或「放蕩」了。保羅針對當時這種情形，故不許婦女在會中隨便站起來問道或講話，況且當時婦女知識程度較低，疑難既多又不易解明，若隨便發問則會影響教會聚會的秩序與情緒，所以保羅要她們「沉靜學道一味的順服」，「她們若要學甚么，可以在家裡問自己的丈夫」（見林前14:35）。

12上?「不許女人講道」，原文「講道」didasko{，聖經在他處常譯作「教訓」，或「教導」（如太4:23;9:35;28:20）都譯作「教訓」，（西3:16;羅12:7;林前4:17;提前4:11）則作「教導」，故有解經家認為此處並不是不許女人講道，乃是不許她們教導。但實際上教導與講道，在聖經中的用法並不作很嚴格的分別；因為「講道」實際上也就是教導，並且若是女人不可「教導」，那么對今日信徒所引起之難處可能較女人不可講道更大，這豈不也表示許多姊妹們不可以作教員嗎？所以本講義認為，我們還是承認，保羅是根據當時的社會習慣觀念而禁止婦女講道，這種解釋較為合理。

雖然在本處及林前14章，保羅為免福音受人毀謗而有禁止女人講道的事，但卻非絕對的禁止，林前11:5說︰「凡女人禱告或是講道，若不蒙著頭就羞辱自己的頭」。可見女人並非絕對不能講道，只是講道時必須蒙著頭。此處之蒙著頭講道，即可証明上文我們之論說，保羅是按當時社會習慣而禁止女人隨便在教會中發言的；因當時的婦女拋頭露臉被視為羞恥，所以若要講道就必須蒙著頭。因此若女人絕對不能講道，保羅就不需要這樣說︰「凡女人禱告或是講道，若不蒙著頭，就是羞辱自己的頭」。而現今教會中主張女人不可講道的人，亦非指絕對不可；而是認為若女人只對女人講道是可以的，因為林前11:5的確提及女人講道。但請注意，林前11:5所提及的女人講道是否只限于對女人？抑或保羅在提前2:12所說的，不許女人講道是否只限于不許在有男人在一起的聚會中講道？不是的，保羅只說了「不許女人講道」（提前2:12），在林前11章提到倘若女人講道「若不蒙著頭，就是羞辱自己的頭」，可見他對于女人講道所加的限製只是必須蒙頭，而不是只限對女人講。而此限製指的也是當時的社會習慣。由于當時女人在公共場合露臉活動被認為不合體統，所以婦女必須蒙頭，整個臉都遮蓋，只露出兩只眼睛。

其實若按林前11:5來說，所稱的「女人禱告或是講道」理當是指有男人在一起的聚會來說。因下文說到女人蒙頭，顯然是因有男人在一起聚會，所以女人才需要蒙頭，則就被認為是拋頭露臉，被人視為不知廉恥的舉動。並且林前11:5是和「禱告」連在一起講，所以「凡女人禱告或講道……」若專指在女人的聚會中才可以講，則女人禱告是否亦只能在女人的聚會中才可以禱告？但我們從徒1:12-14教會剛開始時，就可看見婦女和許多男人一起禱告。

總之，保羅在此，按當時的社會習慣及為福音的好處，而禁止女人講道，但若蒙頭則被許可講道。

按林前12:9-11作先知講道的恩賜乃是︰「聖靈隨己意分給各人的」，並且這種恩賜並非只為某等人如女人或男人等，乃是為著全教會的（弗4:11-16）。我們今日無法否認聖靈同樣將講道的恩賜給好些姊妹。但這是否表示聖靈認為姊妹也可以負擔講道或施教的責任，所以才給她們這種恩賜？抑或是聖靈將講道的恩賜給姊妹是只為著向姊妹講道，但同樣的恩賜若給了弟兄則是為著全教會？或聖靈是否只不過賜給她們講道的恩賜而已，卻不是要她們講道？這當然是令人難以置信的，因為如果這樣，聖靈就根本沒有必要將講道的恩賜賜給姊妹了。

此外，路加2:36-37，有女先知亞拿對百姓講論基督的事，又有血漏的女人得醫治后當眾作見証（可5:25-34），舊約詩篇亦曾提及︰「主發命令，傳好信息的婦女成了大群」（詩68:11）。

２ 女人不得轄管男人（2:12下-14）

12下?參照林前11:3;弗5:22-24;彼前3:1 ,5等處經文，在此所說不許女人管轄男人之事，是應指女人在家庭與教會兩方面的地位來說的。神按 創造的旨意所賦予男女才能之分別，是以男人為家庭或教會的「頭」。教會不是社會，社會的觀點是根據世界的潮流，但教會卻是根據聖經的教訓。社會是由人組合，國家和政府亦是由人民推選而產生，但家庭與教會卻是由神所設立的，所以沒有一個家庭的父親是「選舉」出來的，也沒有一對夫妻是由別人投票選定的，可見夫妻的配合是出于神，所生的兒女也是出于神的賞賜。神對家庭的安排是丈夫作頭（見拙作《以弗所書講義》第5章注解{\LinkToBook:BookID=106,TopicID=166,Name=第二段　教會在人前應有之見証 （4:1 -6:10）}），而教會是神的家，在神的家中，神所安排的也是男人作頭，不是女人。十二使徒以及使徒行傳中，聖靈所設立的使徒中，並沒有一個女使徒，就是在教會歷史中，亦未發現有一位在當代被公認的女領袖（除了異端之發起人之外）。

13 在此保羅提出一些理由，解釋他為甚么不許女人轄管男人；因為按神創造之次序，已經安排男的在先，女的在后。神按其創造之計劃而賦予男女不同的才能，使其各自適宜于家庭和教會中的崗位，而互相合作。注意保羅在此引証神創造男女之先后為理由，這先造與后造在全節中十分重要的。他是要藉這「先」與「后」以說明男女地位的不同。他在林前11:9說得更強︰「並且男人不是為女人而造的，女人乃是為男人造的」。意即按神創造女人之初，其目的就是為幫助男人而造（創2:18），而不是為著管轄亞當而造的，所以女人應較男人更善于作「幫助」人之人。這種依照神創造男女之先后及其天賦才能而安排之家庭秩序與崗位，決不是時代的潮流所能更改的。時代的進展並不能使男人分擔女人生育及乳養嬰兒的責任，也不能改變男人的體態，像女人那樣的溫柔可愛。注意「幫助」亞當的夏娃，並未被聖經看為較低級的（聖經對夏娃的指責純然是因她先被引誘的緣故）。在神前亞當與夏娃並無階級之別，但卻有先后之秩序，及有「頭」與幫助」者的崗位之分別，所以現今信徒在基督裡雖沒有階級或男女的分別，但在肉身之中卻仍有家庭的秩序和教會的崗位，應當按神的安排遵守這些秩序。

14 本節進一步引用；史實証明，女人未守住自己崗位，不讓亞當應付魔鬼的引誘，而卻自己出頭的結果，便使人陷在罪裡。使徒要提醒信徒，從人類被造時，已有這歷史的教訓來說明女人若不服神安排之崗位所可能遭遇到的悲劇。自從創世以來，人類社會，是以男人為主體的，這一個事實也是至今未變，不論任何國家的家庭，都是仍以父親為家主，這種情形雖過歷世歷代仍然存在，証明男女在天賦才能上有分別，一般而論，男的適宜作一家之主，女的則適宜作「內助」。所以雖然現今世人極力反抗神的安排，但這種反叛卻並未給人類帶來更多家庭的平安與快樂，而相反的卻帶來了更多的痛苦和悲劇，所以人們雖然可以照自己的意思行自己所以為對的路，但若想得到神的眷佑與賜福，卻唯有按著神所安排的旨意而行。總之，使徒在此引証，夏娃之所以先被引誘，足証女人之不宜于在神的家中作領袖，因為女人多半對于理論方面的事沒有深入研究的興趣。所以在基督教范圍內，有關教義之理論或聖經注釋方面之著作雖如汗牛充棟，但出于姊妹的著作卻有如鳳毛麟角，但反之，如果是屬于故事或小說的，這方面的女作家卻不算少。

再者，如按下章使徒講論監督之職責而論，保羅在此先論及不許女人轄管男人，並提及女人先被引誘，然后下文才論及監督之職分，暗示女人不可作監督，因為監督需在信仰和教義方面作「全群」的守護者，以應付各種異端的誘惑，而女人在這方面按天賦之才能而論實不如男人。

四 特別關乎女人的應許（2:15）

12 這是一節特別有關基督徒婦女生產之應許。本節首兩字「然而」顯示，上節未句「陷在罪裡」與創世記3章始祖犯罪與受咒詛之事有密切關聯，按創世記第3章男人犯罪后，肉身方面所受之刑罰是「你必終身勞苦，才能從地裡得吃的……你必汗流滿面才得糊口」（創3:17-19）。而女人在肉身方面所受之懲罰是「……我必多多加增你懷胎的苦楚，你生產兒女必多受苦楚；你必戀慕你丈夫，你丈夫必管轄你」（創3:16）。「然而」，基督徒婦女若在信心愛心上長進聖潔，便可以在生產兒女的事上得救。所以這「得救」應直接指生育兒女這件事，而沒有理由按靈意解釋。這應許對于今日醫學較進步的時代之婦女來說仍然有效；但對于當時的基督徒婦女來說則更覺寶貴。（注意這是帶條件的應許，並非當然給所有的人。）有解經家認為所謂「就必在生產上得救」乃是指因那稱為「女人」所生之基督而得救，意即女人將因基督之降生，完成了救贖工作，而在受男人之轄製方面得救──得著解放。這種解釋雖尚符合在基督裡男女平等的原理，但若按本節而論，似乎有些牽強，所以本講義認為這不是最自然的解釋。

問題討論

女人講道是關乎婦女的活動舉止方面的事，抑地位方面的事？當時社會觀念對女人在公共場合講道，與今日的人之觀念有無分別？

聖經對于與罪無關的社會習慣采何種態度？

不許女人講道，是對一般女人還是傳道人？

14節應如何解釋？ 陳終道《新約書信讀經講義》


講道材料

提摩太前書第三章

第七段　選用聖職人員的標準（3:1 -16）

一 監督的資格（3:1 -7）

「監督」一詞原文episkopees，此字在路加19:44譯作「眷顧」，指神的眷顧。彼前2:12譯作「鑒察」，但在此則用作職分之專用名稱。「監督」與長老實際上是相同的職位。按徒20:17,28及多1:5-7互相比較，可確知「長老」與「監督」實即同一職分，不過監督是按其職責之性質，長老則是按其靈性程度而言，「長老」之稱有猶太人習慣之背景（出19:7;24:1 ,9;利4:15），在猶太公會中有權位的人亦稱為長老，而在四福音與使徒行傳中更常將長老祭司與文士等人列在一起。「監督」則可能是希臘人的稱呼，無論如何，聖經雖然沿用當時社會方面的人所用之名稱，但它的意義卻與世俗不同，不是指一種階級的名銜，乃是一種屬靈責任的職分。保羅在徒20:28對以弗所的長老說︰「聖靈立你們作全群的監督，你們就當為自己謹慎，也為全群謹慎，牧養神的教會……」這實在就是「監督」最好的解釋，所以監督應為全教會信徒之靈性儆醒，留心有誰靈性軟弱，或受到誘惑就當為他們在神的面前代禱，用愛心勸勉、忠告、督責、安慰，把他們從迷路中挽回，就好象神眷顧鑒察我們一樣。

彼前5:1 -4亦曾提及長老的工作是負責牧養教會的（與保羅在徒20:28所說的一樣），長老應作全群的榜樣，按神的旨意帶領群羊，培養信徒的靈性，引導他們更認識神。現今教會的牧師所作的工作，其實就等于當日長老所作的工作，許多人往往認為今日教會不應當有牧師，或認為聖經中沒有按立牧師之根據，但他們卻忽略了一項事實，那就是其實聖經中長老的工作，正是今日牧師的工作，而今日教會中的長老，卻常忽視了聖經中對這職分所要求的責任，只把牧養教會的責任交給牧師，自己則只負責牧師的薪金。他們往往自己在社會上或經濟上比別的信徒富足，而來管理全教會信徒所奉獻的金錢和教會的行政權利，並借著掌握經濟力量之權力，支配牧師或傳道人，視他們為手下之職員。但按聖經的教訓，長老是由傳道人選立，不是傳道人由長執們僱請；傳道人則是神的工人，是神所選召、設立，為眾教會之需要而選召的。長老多只負責某一處教會，所以在聖經中並不是銜頭，乃是一種職責。在這一處的教會中這人是長老，但到另一處教會中便不是了；在他牧養的教會中是長老，但離開了他所牧養的教會后，就不是了，只因為它並不是銜頭，而乃是一種實際作工的職分。

今日教會的長執與傳道人之間的關系經常不和諧，主要的原因也是由于信徒對于「授受的事」（腓4:15）沒有正確的認識。聖經中傳道人與長老的分別，並非因他們接受教會供給或不接受教會供給，乃在于前者是由神所選召的，而后者卻是從弟兄中由傳道人所選立。所以教會對于傳道人的供給，應本著愛心奉獻給神而轉交給人，是無條件的，不是為要求工作而給的供給。另一方面，傳道人所以為教會工作，也不應當是為著薪金，而是應當為著神所交付的責任而工作。因此不論有沒有薪金，都必需同樣做工，因為他們並不是為人作工，乃是為神作工。

使徒時代之初期，使徒們在建立教會之后，多半就在弟兄之中選立長老，讓他們治理教會，而使徒們則往往另到別處開荒，以建立新的教會，那時候所設立的長老也未必完全依照第3章所提之資格，但因系使徒自己選立的──使徒們不但有屬靈的眼光，更具特別的權柄，可以藉按手使人得著所需的恩賜（提前4:14），所以雖然是在短時間中設立的，仍能應付工作的需要。及至使徒時代較后時期，使徒自己也作了教會的長老，從事牧養的工作（這可能就是今日大多數教會，牧養工作由傳道人負責的開端）。顯然教會漸次被建立之后，使徒感到牧養已建立教會的工作，重要性已不下于開荒工作，並且對于選立教會長執的工作，亦須漸次交付給下一代傳道人去作，因此有關選用長執之資格便需要有明確之指示，使以后的人知所遵循。

１ 小引（3:1 ）

1 似乎當時有人羨慕得監督的職分，因而保羅這樣鼓勵他們。但當時的教會與現今的情形卻不同。當時信徒常羨慕有分于主的聖工，總認為能多有機會在教會擔任聖職，即是在神前蒙福，就像舊約時代許多人羨慕作祭司的工作一樣。但現今教會的情形卻相反，若不是怕麻煩，怕負責任，便是爭權奪利，為貪圖虛榮而想得著教會的聖職。有人推想當日在以弗所教會中，想得監督之職分的，就是那些傳異端的幾個假師傅，但按保羅在這裡的語氣，卻不可能指這等傳異端者，因保羅的語氣，不像是出于責備或禁止，乃是鼓勵稱許方面的話，本節末句「這話是可信的」，似乎倒有替那些羨慕善工者辯解的意思，可見本節所指那些羨慕善工者，必是動機純正的人。有解經家認為「人若想得監督的職分」，原文並無「職分」二字，故「監督」一詞在第1節中的意義與下文的意義略有不同。第1節「監督」的意思是普遍地指教會的職分，所有教會的善工都是屬教會的一種職分，且因這裡的「監督」這個字，在使徒行傳1:20亦曾譯作「職分」──「愿別人得他的職分」，如果是這樣，本節之監督就是一切教會職分的總稱。而下文第2節開始才分別敘述監督和執事這兩種職分之分別。這樣說來，監督與執事之分別並不是指階級的高下，而只是指職責的不同。雖然沒有階級高下之分，但卻仍須服從牧者引導（來13:17）。不是階級的緣故，卻為著教會應有的秩序與紀律，或為服從真理之權柄的緣故，應依從監督的引導。

無論如何，凡在教會中事奉主的人，所得的任何職分都不應當有官僚作風和階級觀念，因為聖經清楚地告訴我們教會是神的家，又是基督的身體。在任何家庭中，雖然有長幼的分別，但卻沒有階級的高下；雖然沒有階級，但卻仍有長幼、有順從。因為這不是地位的問題，乃是生命的問題，如果以教會是基督的身體而論，就更難分輕重了，因為身上的每一個肢體都是重要的，都不是在同一位置上的，反之，因著每一個肢體的位置都不相同，所以更必須各按各職，互相聯絡，互相倚存，不能或缺。

在此論監督之資格，可分為︰個人之品德，家庭之模范，靈性之經歷及教外之名聲等方面。

２ 其個人的品德（3:2-3）

2 「作監督的」原文有指件詞「那監督」，第1節之監督則無此指件詞，所以上文說第1節之監督是概括全章之教會職分，而本節則特指「監督」之職。作監督的，在個人方面應有甚么品德？

Ａ 「必須無可指責」

「必須」這是十分強調的語氣，表示其個人的品德比才能更為重要。「無可指責」就是沒有甚么把柄，可以被人作為毀謗的意思，原文anepileempton，是「無可捉拿」之意。

Ｂ 「只作一個婦人的丈夫」

這句話是指他一生中只娶過一個婦人，抑指只有一個妻子，從未立妾？若屬前者，就是說若是妻子死了也不可以再娶。若屬后者，則指作監督的必須嚴格遵守一夫一妻製，這是神從起初創設婚姻製度時所定的旨意。但按使徒保羅在羅馬書所說的︰「丈夫若死了，她就脫離了丈夫的律法，雖然歸于別人，也不是淫婦」（羅7:3），而在5:14保羅主張年輕寡婦再嫁，若寡婦可再嫁，當然沒有理由說一個死了妻子的鰥夫不可以再娶。按當時的社會製度是容許多妻的，所以保羅說「只作一個婦人的丈夫」，很自然地是指不可立妾，若是指死了妻不能再娶的話，這句話對當時的使徒來說聽起來就含糊了，應當說得更清楚一點。

或有人以為主耶穌說過「二人成為一體」，如此若續娶豈非三人成為一體？這話按表面解似頗成理，其實不然，因二人成為一體這話是只指活著的人說的，夫妻之相親有如一體。但這句話按屬靈意義來說，是指教會與基督之合一。至于妻子死了之后，便進入靈界，不在肉身之中，且與生前丈夫的關系也已完結，她只是在基督裡，與其生前之丈夫同作神的兒女（同受兒子之靈，參本講義1:2之解釋{\LinkToBook:TopicID=101,Name=第一段?引言 （1:1 -2）}）。

Ｃ 「要有節製」

在彼后1:5-8論及信徒靈命之八階梯中節製是其中的第四階梯，節製是聖靈所結的果子之一，也是信徒常常忽略追求的信德。但在教會領導群羊的監督卻必須有節製，保羅在這裡並不像平常一樣，先提被多數人注意的信心愛心等，反而先提「節製」，可見這是值得我們留意的。會眾在受激動時常常會沒有節製，教會領袖不應當那么容易地跟著群眾一起受激動。他們應當有節製，能控製自己的情感不憑意氣行事，且在個人的生活行事上有著高度的自治力。

Ｄ 「自守」

原文so{phrona意即很有理智地控製自己，常有精明的心思以節製自己，與「節製」的意思十分相似。一個身為教會長老的人，理當會為自己謹慎、儆醒，以免陷入不自知的黑暗中，因長老既居教會領袖地位。自必少有機會受到別人的提醒與勸戒，而多半是勸戒別人，所以他們必須知道如何「自守」。

Ｅ 「端正」

指行事方面坦白、光明、合乎公理，不含黑暗、彎曲的成分，按原文2:9之「正派」與此「端正」同字，可見監督待人處事應當規規矩矩不取巧。

「端正」一詞既在2:9用于衣飾方面之正派，即此處亦可以指監督的外表衣飾，當整齊清潔，不穿奇裝異服。

Ｆ 「樂意接待遠人」

這是古時教會信徒重要的善事，因為當時的信徒，時常因為信主的緣故受逼迫，以致流亡異鄉；當時主的仆人也為福音工作，四處奔勞，他們都極須有信徒接待。所以，在新約聖經中，常勉勵信徒接待作客旅的（羅12:13;來13:2;彼前4:9-10;約3:5-8）。但對于傳異端的假師傅則不可和他們有甚么交往（約2:9-11），可見作長老的不但有責任接待主仆或為主受苦的肢體，且當樂意的接待，不是因為作了長老，不接待會受人批評而不得不接待，乃是為愛主的緣故，樂意作在一切主所愛的人身上。

現今旅游事業發達，家庭居住的條件不一定適于接待客旅，有時讓主的仆人或應受接待的弟兄，住在教堂或旅店中，或許較之住在家中更為方便，但原則上仍當用愛心照顧那些應當受照顧的神仆。

Ｇ 「善于教導」

長老既負責牧養教會，當然也就需要善于教導。「教導」原文與2:12之「講道」同一字。因為講道必含有教導之意義，不過講道是特指站在講台上的教導，而教導則不僅指講台上的教導，亦包括在講台以外的帶領和指導的工作。例如在與信徒個人接觸或在彼此交往中，若發現信徒有任何未明真理之處，當即隨時用真理教導他們，使他們在靈命和真理知識上日漸長進。

朱子有曰︰「彼之不可教，因我之不能教。」如果身為教導人的發現受教導者不可教，那就應當首先承認是我們自己不會教。這實在是每一個作教導人的神仆，所應當常常自己警惕的。怎樣才能作一個善于教導的神仆？道先便當從神有所領受，並領受神藉其他神仆所寫下的信息，且常常從神從人處接受教導，如此便能知道如何教導人了。先知以賽亞有一個美麗的禱告，是每一個基督徒不可忽視的，他說︰「主耶和華賜我受教者的舌頭，使我知道怎樣用言語扶助疲乏的人；主每早晨提醒，提醒我的耳 ，使我能聽，像受教者一樣」（賽50:4）。以賽亞是一個先知，是一個常教訓百姓為神說話的人；但他卻先求神給他一個受教的舌頭以教導別人，所以我們需要一種謙恭領受神教訓的態度，然后才會用神的話去教導 的兒女，而也惟有受過神教育的舌頭才是善于教導的。

「善于教導」，並不表示他常用教師的權柄，乃是指他能循循善誘，按著信徒個別的靈性情形，一步一步地引導、帶領，使他們漸漸走在真理的軌道上。

3 Ｈ 「不因酒滋事」

聖經雖無明文禁止飲酒，但卻有明文禁止醉酒，同時也有很明白的話告訴我們飲酒的危險，如箴言23:31說︰「酒發紅，在杯中閃爍，你不可觀看，雖然下咽舒暢，終久是咬你如蛇，刺你如毒蛇。」（箴這31:4說︰「利慕伊勒阿，君王喝酒，君王喝酒不相宜；王子說，濃酒在那裡也不相宜。」以賽亞5:22說︰「禍哉，那些勇于飲酒，以能力調濃酒的人。」（有關飲酒問題，詳參拙作《基督徒生活講座》第8章。）

在此論及作長老的要「不因酒滋事」，其意亦未必指醉，只要飲酒之后態度言語反乎常理，以致滋生事端，這樣的人就不應作長老。通常舊約時代祭司在聖殿中供職時是不可以飲酒的。此外許愿為拿細耳人的（分別為聖歸神的人）「清酒濃酒都不可以喝」，按新約時代而論，每一個信徒都是拿細耳人，也都是正在「聖殿」中事奉的祭司，因為今日教會──信徒們自己──就是神的殿（林前6:19;彼前2:5），所以按舊約預表而論，今日基督徒是不應當飲酒的。

但在本書中，信徒若因身體健康需要的緣故則是可以飲酒的，換言之，酒若被用作藥品，或一種必須材料，是可以飲的。實際上酒本身並沒有罪，乃在乎人是否用得合宜，並且酒既是神所造萬物中之一，必有其正當用途，若我們用得適當，就是好的。

Ｉ 「不打人」

這似乎不須要放在作長老的資格之內，因作長老的當然是不打人的才對，這仿佛是對普通信徒說的話；但「打人」原文pleekteen，是單數式，即連一次打人也不可以。

Ｊ 「只要溫和」

與「不打人」相配合，消極方面不打人，積極方面則要溫和。作長老的不但要溫和，傳道人亦當「溫溫和和的待眾人」（提后2:24-25），因作長老的工作與作傳道的工作在牧養教會方面來說，並沒有很大的分別。

Ｋ 「不爭競」

應指在教會的聖工上不爭競，為愛主而事主，不是為爭競而事主。「爭競」顯示有愛慕虛榮、屬血氣的成分。作長老的若有貪慕虛榮的心，則必定爭著表示自己比別人強，結果就會生出毀謗、嫉妒、和各樣的壞事。今日教會仍有爭權奪利的情形，但聖經在此明白地告訴我們，作長老的人應當不爭競。

Ｌ 「不貪財」

貪財是萬惡之根，教會領袖若是貪財，便可能私自運用教會的錢，作不合法的圖謀，或是諂媚富有信徒，輕看貧窮信徒，如此對教會各項聖工必定以金錢之損益為大前提。不論采取甚么意見或方法……都以能多得利益的為妥善。這樣的人在教會中事奉，必不能按神的旨意，而只按「金錢的意思」，所以使徒定規作長老的必須不貪財。

３ 其家庭的模范（3:4-5）

4-5 聖經始終注意家庭與教會之關系，因為神為人類設立之家庭，原本就是要作為神的大家庭──教會──之模型，因此這「小家庭」之設立的目的是為表彰那大家庭之樣式。所以在教會中作長老的應知道，如何在自己家中作一個好的家長，善于管理自己的家，因為治理這屬肉身的家庭和治理屬天大家庭有相同的原則，就是愛。家不是一個政府，或一個機構，因此不能用政治手段，而是需要父母的心。保羅在他的書信中常表露這種父母的心腸（帖前2:7,11;林前4:15），所以作長老的必須很會作父親，然后才能在教會治理神的家，這樣的人才會深切領悟如何用父母的愛引領、看顧主的群羊。

主耶穌醫好一個被群鬼所附的人（可5:1 -20），那人要跟隨耶穌一起傳道，耶穌卻不許，要他回家去「將主為你所作的，是何等大的事，是怎樣憐憫你，都告訴他們」（可5:19）。實際上信徒若真正要學習事奉主，應當從家庭開始，因為家庭的生活是最實際的，你可以在教會中表現得很熱心愛主，而實際上或許卻是一面愛主一面愛世界，但在家裡你卻無法偽裝愛主，因為他們完全知道你的一切，所以在家庭中作家人的模范，乃是最好的學習。

「使兒女凡事端莊順服」，可見作長老的不但自己品德高尚，也要使兒女端莊順服。這「端莊順服」應包括屬世方面對長輩之態度、舉止、品行，以及屬靈方面，對福音真道和主內長輩的敬重，但此句中文聖經小字作「端端莊莊的使兒女順服」，則「端端莊莊」是指作長老本身的態度，他們要怎樣地使兒女順服？要端端莊莊地使他們順服。無論如何，本節中的「使」是重要的一個字，表示兒女是否順服，責任在于作長老的。不論他所用的教導法則如何，結果總應當使兒女有美好的品行。所以雖然兒女性格各不相同，所結交的朋友對他們也有各種不同的影響，但作長老的人總得有法子使兒女「端莊順服」。這樣就証明他確有上文所說的「善于教導」的才能。但今日基督徒的家庭，許多作父母的不但不知道如何使兒女順服自己，卻反而盡是「順服」兒女的要求。這樣的人若作長老，必因兒女而使主的名受虧損。

４ 其靈性方面的經歷（3:6）

6 既說初入教的不可作監督，可見作監督或作長老的，都必須在靈性方面有相當的經歷，且受過時間的考驗。注意聖經在此並未明提其屬世之年齡，但卻特別提及其入教之時期，可見若是入教未久的就不得作長老。這表示入教時日之久暫與屬世方面年齡之是否老于人生經驗，是兩件事。有時年齡反成為攔阻，所以對于長老的選擇，應當注重他們在屬靈方面之經歷，在信仰和真道的知識上，也應當受過時間的考驗，証明是站立得住，日漸長進的，如此才可以選立。

「恐怕他自高自大，就……」──在此保羅補充說明為甚么初入教的不可作監督的理由，因為這樣的職位很容易使那些在靈性上沒有根基的陷在自高自大的地步上。今日教會在選立長老時，常忽略了他們靈性方面的經歷，而卻過分注重他們的財富，因此富有的信徒往往很快就被選任為長老執事，而他們可能初時愛主的心十分真誠，且其熱心、奉獻、服務……也都是出于真純的愛主。但教會的負責人卻沒有遵照聖經的教訓，而給他過分的贊美，太急于讓他們承擔教會重要的職位，這些職位又是過于他們屬靈生命程度所能承擔的。結果，他們很快就自高自大，停止長進了。

「就落在魔鬼所受的刑罰裡」，這意思不應當被解作就像魔鬼那樣地滅亡了，因為任何一個信徒也都會陷在自高自大的罪中，而不一定是作長老的才會自高自大。倘若一定要不犯自高自大的罪才能保持所得的永生，那么究竟有多少信徒永不自高自大？得救不是憑我們自己的謙卑，乃是憑主的代贖。本句中「刑罰」的原文krima，按楊氏經文匯編，英文聖經中此字在新約共用過廿五次，其中五次譯作condemnation（定罪），七次譯作damnation（毀滅），十三次譯作judgement（審判）。而中文新舊庫譯本聖經本句譯作「就陷在魔鬼的罪案裡」較為適當。在中文聖經中krima一字，有時譯作「論斷」（太7:2），有時譯作「吃喝……罪」（林前11:29），有時譯作「取罪」（林前11:34），有時譯作「審判」（來6:2），由此可見，在此譯作「刑罰」，語氣太重，其意實即︰自高自大的結果便落在魔鬼所犯的那樣罪案之中。魔鬼所以成為魔鬼，就是因他自高自大，所以一切自高自大的人也就犯了與魔鬼相同的罪案，而神怎樣定魔鬼的自高自大為有罪，依照這罪案也同樣的判定一切自大者為罪。不過神未給魔鬼預備救恩，所以魔鬼必然要擔當他罪惡的刑罰；基督徒落在自高自大的罪中時也同樣被判定為有罪，不過我們卻有基督永遠有功效的寶血，可以重新自卑認罪，求主的赦免。

５ 其在教外的名聲（3:7）

7 作監督的不但個人有美好品德，在家庭中善于管教兒女，同時在靈性方面也當有豐富的經歷，在教外亦有好名聲。

按徒6章首次選出之執事時，所提出被選者的資格亦有「有好名聲」這一項，且被列于第一項資格。基督徒不貪圖名聲，但在教會任職的人卻要有好名聲。貪圖名聲，是自己設法爭取的，但「好名聲」卻是別人因看見你的好行為，對你發生信任敬服的心；不但少數人對你有這種敬重的心，且多數的人也都對你有這樣敬重的心，如此就形成一種「好名聲」。「監督也必須在教外有好名聲」，表示其品德不但受教內人的敬重，也受教外人的敬重。可見這人不僅在信徒之中，其生活行事表現得敬虔端正，足為人的模范，就算在不信的教外人之中，亦同樣有美好的見証，而為外人所敬佩。

所以，聖經中所說的好名聲，不是憑地位、財富而得來的，乃是憑品德與生活見証而得來的名聲。因此教會在選立長老時，首應注意的，就是被選立的長老其在教外的好名聲，是僅憑財富，地位而有？或是因其品德見証而有？一般說來，非基督徒的名聲，不一定要有品行才有，只要你有地位，有錢財，自然就有「好名聲」，至于你怎么會富有，怎么會成為社會名流則不必深究，所謂「英雄莫問出處」，既成了英雄，已經可不必過問，人家也不會去挑剔他已往的壞事，只會頌揚他的好事；但教會長老的「好名聲」，卻必須因靈性品德而有，不是因財富地位而有。

「恐怕被人毀謗……」長老若沒有好名聲，自然就有把柄被人毀謗了。但這「被人毀謗」是指作長老自己被毀謗，還是指教會因他的緣故被毀謗？按本節下句「就落在魔鬼的網羅裡」，似乎是指作長老的自己。（但當然作長老的個人受了毀謗，教會也必因而受毀謗了。）為甚么被人毀謗，就會落在魔鬼的網羅裡？這「網羅」大概是指在被毀謗之后魔鬼所施的詭計。例如使他自暴自棄、灰心喪志，或憑血氣的手段對毀謗他的人作惡毒的報複，凡此結果都將使神的道和教會的見証大受虧損。

長老若在教外沒有好名聲，則在受人毀謗時必定不易得人同情，且其所受的誣賴、或冤屈、或逼害，將更難以申辯，此時如靈命不夠剛強，就可能受不起這種打擊，甚至跌倒失敗，連教會也受牽累。總之，聖經對被選立為長老之資格，要求極高，因此有些神仆總認為今日教會不應設立長老，因為根本就沒有可以符合作長老資格的人，況且亦沒有使徒可以設立長老，但這種見解似乎過于偏激，因按使徒行傳所記，保羅在各地傳福音，似乎很快就設立長老（徒14:23）。當時教會初立，幾乎全部信徒都是初入教的人，顯然最初期所設立的長老就未必按照保羅在此所提的資格，由此可見保羅在此所提的資格，是一種模范標準，而非絕對的標準（所謂「必須」是按典型的標準說的），至于使徒設立長老一事並無絕對的「必須」，因保羅在教牧書信中顯明吩咐提摩太與提多設立長老（參多1:5），而聖經中並無足夠憑據証明這兩位青年傳道人也是使徒之一。使徒既然也是作「傳道的」（提前2:7），則今日雖沒有使徒，卻有與使徒一樣作傳道的人，理當也可以按聖經的原則和聖靈的引導，在教會中選立弟兄作長老。

無論如何，按立長老應十分慎重（參提前5:22），而被按立了的長老也要戰兢恐懼，知道自己原不配作長老，離開聖經的要求尚遠。若能這樣謙虛恭敬地追求長進，成為信徒的榜樣，才是應有的態度。

作長老的切勿以為，自己比其他信徒多出一點錢，便可以僱用一位牧師或傳道代替他們牧養教會，而自己卻變成牧師傳道的「僱主團」。若有這種觀念，則不但忽視了長老本身的職責，而且誤用了職權，因為不論是否他們的奉獻比別的信徒多，既奉獻了就是神的，而他們只是管家，代管神兒女們共同的奉獻。因此他們如果利用其中一部分供給神的仆人，便是把受供給的神仆看作手下職員，完全是占奪了神的權利，這等長老必難以向主交賬。「那善于管理教會的長老，當以為配受加倍的敬奉；那勞苦傳道教導人的，更當如此」（提前5:17）。

問題討論

長老和監督有無分別，有何聖經根據可作解釋？

傳道人和長老有何分別？今日教會長執與傳道人之關系常不和諧，何故？

為甚么使徒時代末期，使徒們多半自己作長老？

監督與執事有何分別？注意第1節之「監督」與第2節不同意義。

本章論監督之資格可分為幾方面？

特別注意下列各句的解釋︰
「只作一個婦人的丈夫。」
「恐怕他自高自大，就落在魔鬼所受的刑罰裡。」

注意「家」和「教會」有甚么共通之性質？

為甚么作長老的在教外也要有好名聲？

二 執事的資格（3:8-13）

執事的原文diakonos，意即「服役者」，指對事方面之服役，而非對人方面的服役。按使徒行傳6:1 -6可知，執事之設立是因教會工作上的需要（當時是為管理飯食而設）。而其設立的手續，則是由使徒提出選立資格，與會眾共同選出七個人，再經使徒按立，然后正式任職。這些執事的設立，目的是為要在教會雜物方面分擔傳道人的工作，使傳道人可以專心祈禱傳道為事，同時這些執事有時也作傳福音的工作，如司提反、腓利，都是大有能力為福音作見証，甚至為主殉道。

第一批被選立之執事雖然只有七個人，但這並非說聖經限定了執事的數目只可以七個，因那只是一個榜樣。不過當時耶路撒冷教會人數約五千余人，而只選七個執事，較之今日教會在比例上似乎少得多，但當時的執事可能是專職的聖工人員，因為他們既已變賣田產過公共生活，則所選出的執事很可能是專心處理教會的各項雜務，至于任期長短則未見規定。

按使徒行傳所記，選立執事之資格只注重其靈性方面，有好名聲、大有信心、被聖靈充滿等。在此保羅所提執事之資格則更為詳細，不但要有好的靈性，同時在家庭生活，言語行為各方面也都要有好見証，因為聖經對作執事的要求並不下于作長老的。

8上 「作執事的也是如此……」此句已表明上文所要求于作長老的條件，亦通用于作執事。反之，下文所說明作執事應備的資格，亦同樣補充以上有關作長老的人的資格。

１ 其德行（3:8下-9上）

8下 Ａ 「必須端莊」

與上文第2節論作長老的應「端正」意思相似，就是不要輕浮、兒戲，辦事待人都應慎重其事。

Ｂ 「不一口兩舌」

本句上文未提及，但在作執事的資格中，卻有兩次提到話語方面應當謹慎（3:3:11）。所謂一口兩舌就是兩面討好，搬弄是非，不按誠實說話，只迎合人喜好的意思。對于同一事實，對不同的人便說不同的話。例如︰教會舉辦一次郊外退修會，有張某弟兄批評這次退修會辦理不當，但李某姊妹卻認為十分成功，如你在張弟兄跟前表示你也認為辦理不當，但同時在李姊妹面前卻又認為成功，這就是一口兩舌；或是當兩人發生意見時，你卻個別地向兩個人都說對方不好，這也就是一口兩舌，因為在你的一個口中，說出兩樣的話，顯明是沒有按自己所看為對的說話，不是站在真理一邊，而是只求人的喜悅。這樣的人，不應作執事。

聖經對執事的要求，特別注重其這語上的謹慎，似乎是因為執事的工作多半有關教會事務方面，多屬于容易引起爭端與是非之事的緣故。

Ｃ 「不好喝酒」

與上文不因酒滋事意思相近。

Ｄ 「不貪不義之財」

與上文第3節不貪財相似。「不義之財」就是神看為不法的錢財，不是神所賜予，而是用不正當的手段獲得的金錢。所有因「貪」而得之財，在神看來都是「不義」的，因為不是本分所應得的。

9上 Ｅ 「要存清潔的良心」

這要求等于是要作執事的常過聖潔的生活。即或偶然沾染罪惡，也要立即對付清楚，以得著神與人的赦免，而使良心常覺無愧。

２ 其信仰（3:9下-10）

9下 「固守真道的奧秘」，這「奧秘」相信就是保羅在弗3:3-6所說的福音的奧秘︰「這奧秘就是外邦人在基督耶穌裡借著福音，得以同為后嗣，同為一體，同蒙應許」，也就是外邦人可以因信稱義的奧秘（參羅16:25;林前2:7;西1:26-27）。因使徒保羅在真道上的主要責任就是把這「奧秘」顯明出來，由于當時許多猶太人反對外邦人可以和猶太人一樣享受福音的權利，因而產生了若干與舊約律法和猶太主義有關之異端。

由此可見，執事並非只辦理教會事務，亦當有固守真道之責任，因為教會既然是真理的柱石和根基，故凡教會中擔任聖職的人員，理當有護衛真理之責任，不容教會受任何異端或錯誤見解損害。一個作執事的應當像守望者一般，一看見有這等錯誤的事，就應當趕緊更正，使教會經常保持著真道的純正。

常存清潔的良心，與固守真道的奧秘有密切關系。「常存清潔的良心」表示其對罪之態度認真，不肯馬虎。反之，一個對罪惡馬虎的人，對真理的態度亦必馬虎。況且一個人若良心有愧，必無能力為真道站立，或為福音打美好的仗。所以作執事的不但品德方面要良好，在信仰方面也要有認真的態度。

「固守」亦表示這等人在真道上已有相當根基，是不輕易被人推動的；不但能守住，且能「固守」。

10 「這等人也要先受試驗」，換言之，應先經過一個試驗的階段，使其在未正式擔任教會聖職之前，不管是在品德、信仰或道理上都受過試驗，以証明他在這些方面都是向神忠心可靠的，然后才可擔任執事之職。

「試驗」之原文dokimazo{，按Dr. W. E. Vine認為，這字含有試驗而可取之意，即試驗者相信所試驗之物有可取之處。換言之，那些被選為準備作執事的人，理當是神的仆人們看為很有希望，能夠勝任的愛主信徒，然后再讓他們經過時間和經歷上的考驗。

「這等人也要……」，似乎暗示作長老的也是先受過試驗的。但一般教會的長老，多半是先作了多年的執事，然后才被按立為長老，可見其作執事之時期，亦可看作是受試驗的時期了。

「若沒有可責之處」，與上文第2節「無可指摘」的意義略有不同，在此特指其準備作執事之試驗期間無可責備，而第2節則似乎更廣泛地指其在一般的行事為人方面無可指摘。

３ 其家庭（3:11-12）

11 11節之「女執事」原文gunaikas，是「女人」的意思（見聖經小字）。按英希對照之聖經，其英文譯作wife即妻子，希臘文gunailas是gune之多數式，按楊氏經文匯編，此字在新約中共用了二百廿二次，其中九十二次英文聖經譯作wife，一百三十次譯作woman，換言之，K.J.V.從未譯作執事，其意實是指執事之妻說的。

作執事的，不但自己「必須端莊，不一口兩舌」，（8節），他的妻子也「必須端莊，不說讒言……」。這兩句話亦助証這裡中文聖經的女執事則應譯作「妻子」。因上文第8節已提及作執事的「必須端莊，不一口兩舌」，女執事當然也不例外，第8節的話斷無理由只限于對男執事說，而女執事則須另外再說一次。反之，若這裡所指的是執事的妻子，則使徒再說明執事之妻也「必須端莊，不說讒言」，就很合理了。

按羅\cs316:1曾提及「女執事」，看來聖經中是有女執事這種職分，但按這段經文而言，這裡所提的不是「女執事」的資格，乃是指作執事的，其妻子應有之品德。

12 「執事只要作一個婦人的丈夫」，與第2節作長老的資格相同，都要在男女的事上清清潔潔，愛情專一，善于管理自己的家。

４ 結束（3:13）

13 本節帶勉勵的結束語，可作為上面這一分段的小結。

忠心地善作執事，就可以「得到美好的地步」。所謂得到美好的地步，可能是指日后將更蒙主用而成為長老，因本章1節保羅說︰「人若想得監督的職分，就是羨慕善工」，而作執事實等于作長老的試驗階段，如能「善作執事」則必忠于職守、愛主、熱心、靈命更加長進，因此這樣的人可得到美好的地步而成為長老，所以說「這話是可信的」。

但「自己就得到美好的地步」，亦指將來在主前將會得著榮耀與獎賞，在神面前成為有地位的人，這才可說是真正的到了美好的地步。

「並且在基督耶穌裡的真道上大有膽量」，既常存清潔的良心，對自己、對家庭、對主的工作都沒有虧欠，則信心自必剛強，且在心靈中更覺自由，有主的同在，這樣在基督的真道上就必更勇敢放膽地為主作見証了。

注意，使徒在此以能「在真道上大有膽量」作為善作執事之人的一種福氣和獎賞。保羅在此並未提及這些善作執事的人，他們在神家中忠心的結果，在物質上將會得到甚么好處，但卻強調這等人在靈性上必大有長進，而在屬靈方面也必更有地位，對固守真道亦必更為勇敢。這些也就是他們的報答。這些報答，實在就是他們將在基督的日子得著更大尊榮的憑據，遠勝在物質上的富足。但使徒也不是說忠心事主的信徒不會在物質上蒙主賜福，乃是「不在話下」，因與將要得著的屬靈福分相較，就顯得微不足道了。

問題討論

聖經中要求于作執事的資格不如要求于作長老的嚴格嗎？

在此論作執事的品德有何特別注重的美德？

作執事的在信仰方面有何責任？

為甚么保羅只說作執事的應先受試驗，而作長老的則未提此點？

「女執事」應作何解？

作執事的有何賞賜？

三 教會的使命（3:14-16）

１ 保羅的盼望（3:14-15上）

從這兩節看來，保羅這時可能在馬其頓，而指望很快就到以弗所與提摩太相見，但事實上，他的愿望似乎並未實現，因為他在未到以弗所之前已再次被捕至羅馬。至于他在甚么地方再次被捕，聖經並無明顯的記載，不過保羅在提后4:20曾提及︰「特羅非摩病了，我就留他在米利都」。看來保羅是正在向以弗所去的途中，經過米利都，因特羅非摩病倒，而作短暫的逗留，但就在這時，他卻被逮捕了，因而未能會見提摩太。所以在后書中，保羅希望提摩太能趕緊到羅馬與他相見，因他知道自己行將為主殉道（提后4:20-21）。

14 「所以先將這些事寫給你」，可見保羅在此所論只是簡略的敘述，他似乎有更詳細的指導，等待與提摩太見面時當面詳談。這句話亦表示提摩太十分急切需要得著保羅這些指導；可能當時有新的長老執事等待設立，或是那幾個傳異教的人說了一些毀謗的話，急需有保羅以使徒之權威的話語，作為對付他們毀謗之根據，所以保羅雖然打算自己要去以弗所，卻仍先寫信給他。

15上 「倘若我 延日久」，保羅似乎對于自己是否必能與提摩太見面（或是必能很快與提摩太見面），並無絕對的把握，因此先寫這封信。保羅心中大概也有預感，覺得或許不能在以弗所與提摩太相見。

「你也可以知道在神的家中當怎樣行」，從這句話可見，雖然按保羅當時寫信時的心意似乎還有更詳細的法則，要待見面時指導提摩太，但單憑本書所寫的，亦足以讓提摩太知道如何在神的家中行事，如何應付當前的問題了。

２ 教會的使命（3:15下）

15下 教會是神的家，應表現出神家的溫暖。家是安息的所在，是充滿愛與自由的，輕松而不放縱，有各種和諧與幸福。教會的使命在使人感到神家的溫暖，將天上父親的愛表現出來。

另一方面，教會也是真理的柱石和根基，由于耶穌基督就是真理， 所買贖的教會自然稱為真理的柱石和根基，換句話說，教會的使命就是保持福音真理的見証，一如房屋的柱石和根基，不容移動。而房屋建造完成之后，其間隔或外貌雖可改動，但根基和主要的柱石是不能改動的。照樣，教會有責任維護真理之純全，其堅決的態度應如房屋之柱石和根基一樣，穩立不動。

３ 敬虔的奧秘（3:16）

16 本節是保羅個人對神奇妙的計劃與旨意所發出的感嘆，因感到這實在是太奧妙莫測了。相信所有蒙恩的人亦必與保羅一樣，深感救贖工作的偉大，難以測透。所以即使是今日拒絕救恩的人，到了神最后審判的日子，亦不得不承認神的作為和判斷實在是奇妙而公義，所以他們的滅亡也是無話可說的。

「敬虔的奧秘」，就是指神各種屬靈旨意的安排。這一切的安排，都以基督的福音為中心。這些旨意被稱為奧秘，因人不能完全了解，就像︰

「神在肉身顯現」，基督的道成肉身，就是神在肉身的顯現，而基督怎么會成為肉身？這是聖靈的工作，是一項奧秘，是人所無法了解的。

「被聖靈稱義」，指基督一生所行既都有聖靈的同工，因此就被聖靈証明 是神所膏立的義者（參徒7:52）。 是從聖靈懷孕而降生到世上；在初出來傳道時，在約但河受施洗約翰的洗禮，這時聖靈降在 身上；此后，聖靈引 到曠野受魔鬼的試探； 的工作顯明神賜給 的聖靈是沒有限量的； 死后三日被聖靈複活，升天之后十日又賜下所應許的聖靈（參太1:20;太3:16-17;4:1 ;約3:34;羅1:4;徒2:33），使凡信 的，就得了所應許的聖靈（弗1:13-14;加3:14）。

「被天使看見」，天使雖然無分領受救贖之恩；但他們卻留心觀看基督所成的救恩，並為蒙救贖的人歡喜（路15:7,10），天使喜歡留心察看救恩之成功與施行之經過及其最終結果，其目的可能有二︰

Ａ 天使既清楚認識基督原來的榮耀，又看見 降世為人，且在基督降生前預告約瑟和馬利亞，在基督降生后又向牧羊人報喜訊，同時在基督受死之前夕于客西馬尼園中禱告時，又「從天上顯現，加添 的力量」（路22:43），在基督複活升天之前，也曾向那些站著望天的加利利人預言基督將駕雲再臨（徒1:6-11）。他們既看見基督完成救贖之奇妙工作的全部經過，因而他們是神永遠計劃指意之奇妙、敬虔奧秘之偉大、基督救恩之浩瀚，最好的見証者，可以向一切受造物証明神的作為「大哉﹗奇哉﹗」 的判斷「義哉﹗誠哉﹗」（啟15:3;16:7）。

Ｂ 天使雖然無分于救恩，但他們卻經常在天上，為神所設的救法與基督救恩的成功，而不斷地稱頌神。他們留心「察看」（彼前1:12）救恩施行與成功之經過，為要在神面前發出更美妙的歌聲。他們雖沒有親自領略救恩之美妙，卻在稱頌救恩之偉大成就方面，領導著一切受造者，發出美妙無比的贊美（參啟4:8-11;5:11-14;16:4-7;19:1 -6;賽6:1 -4）。

天使雖曾看見那為神子之基督，但那道成肉身而複活升天，且帶著十字架釘痕之手的基督，卻是基督完成教贖工作之后才被天使看見的。基督這樣地被天使「看見」，天使這樣地「詳細察看」 的救贖工作，也是一項大奧秘，是關乎靈界的事，不是今日信徒所完全明白的。

「被傳于外邦」，基督的救恩被傳于外邦，原是「歷代以來隱藏在創造萬物之神裡的奧秘」（請參弗3:1 -11注解{\LinkToBook:BookID=106,TopicID=155,Name=１ 保羅的見証──見証他如何作了福音的奧秘之執事 （3:1 -13）}），保羅和眾使徒，曾把外邦人可以與猶太人同蒙應許、同為后嗣這奧秘解明出來，但福音怎么會傳至外邦各國，被萬人所信服呢？那十幾個軟弱的門徒，又怎能使整個世界的歷史都受福音的影響呢？這是一項奧秘，是人的力量以外聖靈所作的奇妙工作。

「被世人信服」，我們把福音的真理向人講明之后，就可以被世人信服嗎？不然，這是聖靈的工作，是人以外的能力所作的工作，足以証明主耶穌所說的「風隨著意思吹，你聽見風的響聲，卻不曉得從那裡來，往那裡去；凡從聖靈生的也是如此」（約3:8）。「被接在榮耀裡」，這話是指主耶穌被接在榮耀裡。原文是過去式，顯然是指主之被接升天。基督複活升天、被接在榮耀裡，乃是一切信徒也要被接在榮耀裡的盼望。

總之，整個救贖計劃的完成，乃是神奇妙的傑作，是關乎敬虔之事的大奧秘，不是人的心思所能測度得透的。

為甚么保羅在這裡論及教會長執之本分，以及教會在地上的使命之后，便有這種感嘆？保羅這種感嘆，固然是他內心一種情緒的流露，但顯然的，他這種情緒，是由于想到教會的事奉而有的聯想，使徒似乎認為信徒得在教會──基督所救贖的奧秘身體──之中事奉，而有分于神家中的工作，作 忠心的管家，以及為這福音的真理打美好的仗，是何等榮耀的責任﹗既然神所為我們預備的救恩是如此的奇妙偉大，我們自然應當忠心至死，作神喜悅的仆人了﹗

問題討論

保羅既準備不久要到以弗所，何以還要寫這封信？

教會的使命是甚么？

甚么是敬虔的奧秘，試詳加解釋。 陳終道《新約書信讀經講義》


講道材料

提摩太前書第四章

第八段　末世的危險（4:1 -5）

在本段聖經中，保羅豫言以后會有人背道，警告提摩太教會將會遇到的危險。我們注意上文保羅講到教會是真理的柱石和根基，及敬虔奧秘之奇妙，但緊接著后面就講到以后會有背道的人以及鬼魔的道理，以引誘人離開真道等。既然教會是神的家，是真理的柱石和根基，那么神的仆人──神的管家們，就應該忠心保守真理和信仰的純正，留心抗拒「鬼魔的道理」並保持「敬虔的奧秘」之純正。因為神的家怎樣作了真理的柱石，各種異端自必成了鬼魔的巢穴；真理的戰士怎樣作了神的仆人，那些傳異端道理的人，也勢必成為傳鬼魔的道理的仆人。既然基督已道成肉身來到世上完成了奇妙的救贖，因此在以后的日子，屬靈的爭戰必定更激烈；神的仆人怎樣把基督所成就的救恩傳于外邦，使它被世人信服，魔鬼的使者也照樣用鬼魔的道理叫人離開真道，所以一切為神所選召的仆人，實需要更大的忠心。

一 背道的事是聖靈所明說的（4:1上）

1上 這裡所說的「聖靈明說」，我們不知道是在甚么情形之下說的，大概是聖靈親自啟示保羅，使他清楚知道以后會有人離開真道。

關乎基督福音的奧秘，保羅所領受的聖靈教導特別多。而同樣的聖靈也把那些異端的奧秘，啟示給保羅。魔鬼道理的奧秘在以后的日子將更加發展，更加厲害地引誘人抵當真理。主耶穌在福音書中早就有這類的預言，太10章;24章就曾多次提及，保羅在他給別的教會的書信中也提到類似的話；帖后2:3-5亦曾提到將來災難時期會有假基督出現，至于以弗所教會，保羅在徒20:19與以弗所長老話別時，也豫言會有凶暴的豺狼進到他們中間，引誘信徒離開真道。「在后來的時候」，這「后來」並非指末世的時候，乃指保羅之時以后，一直到今天，因為從保羅那時以后，就有人離棄真道。「離棄真道的人」，原文「人」字是多數式的，應是「有些人」的意思，這些人是否已經清楚重生得救，以后再離棄真道的呢？我們從下文可知這些人是假冒的，只有假的信心，他們知道真理，卻離棄真道，正如來6:4-8;10:26所說的那些人一樣。雖然他們知道真道，卻故意離棄了贖罪的真道。

二 背道的原因（4:1下-2）

1下 弗2:2曾說到，魔鬼借著它的靈在現今悖逆之子心中運行。那些靈就是邪靈，在那些不服從真道的人心中作工。人既知道真理而不領受真理使自己得救，神就給他們一個生發錯誤的心，叫他們信從虛謊（帖后2:11），這種「鬼魔的道理」據下文大概是與律法主義有關的道理。鬼魔的道理不但是一些引誘人犯罪、放縱，方便人犯罪的道理，也是一些虛偽的宗教和提倡人類自救自義的道理。

世上有些宗教的教義是鼓勵人犯罪的，叫犯罪的人可以得到良心的平安，那么他們就可犯罪而無所懼怕，犯罪后只要行一些宗教上的儀式，花一些錢就可以抵銷所犯的罪了，這種道理無異是給人開犯罪的門，使人犯罪后不必受良心的控告。也有一些鬼魔的道理卻是叫人盡量放縱私欲，否認罪惡，認為各樣人的情欲放縱乃是自然的要求，並且叫人完全否認神的存在，去注重物質的追求，肉欲的享受，並以人的智慧，科學進步以作為自己的神。但另有一些鬼魔的道理卻是叫人夸耀自己的虔誠，為自己立下許多誡條，讓自己去遵守，表示自己的功勞，自己的偉大，叫許多人放棄神為他們所預備的救恩，而去夸耀他們自己的成就。在異端道理當中，還有些是引用舊約律法加上自己的見解來講說的，他們引誘信徒犯罪，使信徒離開真道，保羅稱這種道理為「鬼魔的道理」。人會接受鬼魔的道理，會聽從引誘人的邪靈，根本的原因是因為厭煩真道，不愿順從真道走聖潔道路。此種不愿意的心，往往給魔鬼留下地步，是以鬼魔的道理才能引誘他，這是背道的第一個原因。

2 魔鬼和邪靈在末后的世代會更厲害地工作，另一種表現就是「說謊之人的假冒」。這些人是甘心作魔鬼的工具。為何許多人受引誘去隨從鬼魔的道理，離棄真道呢？因有一些說謊之人，他們是假冒為善的人。不但邪靈在悖逆之子心中運行，同時這世界也充滿了說謊之人，使人心離棄真道，隨從虛假。這裡沒說到說謊之人說的是甚么謊話，但既是和鬼魔、邪靈有關聯的，可能是指一些虛假的宗教經驗。甚至今天在基督教的范圍內也有些人作假見証，描寫自己有甚么神奇的經歷，其實他們所說的不是實在的。「說謊之人」表示這種人不是只說一次謊話，乃是經常說謊的，故被稱為「說謊之人」。魔鬼則被稱為「說謊之人的父」（約8:44）。

「假冒」原文是hupokrisei，原來的意思是做戲的事，做戲的行動，在聖經中譯作「假冒為善」或「裝假」，路12:1 譯作「假冒為善」，加2:13譯作「裝假」。「假冒」表示這些人並不是不懂得真理，必是略有所知才會假冒，他們曉得一些聖經道理，教會的習慣，就自己編造一套真假相混的異端，似是而非的道理。正如彼后2:1所說的假師傅，他們外表披著羊皮，裡面卻是凶暴的豺狼。

「這等人」是指上文「說謊話的人」，新舊庫譯本作︰「這些說謊者」，這就更清楚說明上文說謊之人的假冒就是第1節所說「有人離棄真道」的人了，這裡也提到「他們的良心如同被熱鐵烙慣了一般」，為何這些人的良心會好象被熱鐵烙慣了一般呢？就如有些家庭主婦的手，皮膚常被熱的東西烙慣了，就漸漸變得沒有熱的感覺，她們拿慣了熱的東西就不怕熱了。神的話好象熱鐵，好象火，好象大錘，當人聽到神的話的時候，他的良心好象被熱鐵烙了一下，常因此受到責備、光照、擊打，如果這時受感動，他就因此蒙恩，但假如他不因神的話受感動，就好象良心被熱鐵烙了一下，卻沒有甚么效果。

常常被熱鐵所烙，就好象常常聽見神有力量的話，但受了感動之后若消滅聖靈的感動，他的良心就會像被熱鐵烙慣而麻木了，無論怎樣有能力的道理，都不能再叫他受感動。所以背道者，是聽了許多道理，卻沒有真正重生得救的人。今天在教會裡許多掛名的教友，他們雖有許多聽道的機會，但卻仍不相信，或是雖然受洗入教，但卻還未誠心悔改，這些人可能會走到離道反教的路上去。這些話也是警告那些聽道而不行道的信徒，因為他們若是聽道而不行道，漸漸在主的道上麻木，長久沒有長進，對于罪的感覺勢必將越來越遲鈍，而終必辜負主的恩典，甚至跌倒，陷入罪惡的網羅裡。

三 異端的道理（4:3-5）

那些離棄真道，假冒為善，傳鬼魔道理的人，所傳的內容是甚么呢？這裡保羅按他當時的觀察。本段經文所記的這些道理，無非是沒有救恩的宗教，是靠自己的行為，自己的義的道理。保羅在此所提的，也只不過是這等宗教道理的一兩個例子而已。

１ 「禁止嫁娶」（4:3）

3 主耶穌在世上時曾經講到婚姻的問題， 說夫妻乃是神所配合的， 又提到甚么人能夠不嫁娶，為天國的緣故而自閹（守獨身的恩賜）的問題。 告訴門徒說︰「……惟獨賜給誰，誰才能領受」（太19:11-12）。在此保羅特別注重「禁止」這兩字。「禁止嫁娶」就把嫁娶當作不好的事，把禁止嫁娶作為規條來遵守。婚姻是神所設立，是聖潔的，所以夫婦的結合亦是聖潔的，但所有的異教卻都認為男女的結合不是神聖的事，惟基督教認為夫婦的結合是神原來的意思，是聖潔的。如此天主教禁止神甫和修女嫁娶，豈不明明違反聖經的教訓。他們禁止嫁娶的原因，是以為守童身會比嫁娶更聖潔，以為擔任聖職的人員是應該守童身的，可是聖經並沒有這樣的教訓。本書第3章提到那些牧養教會的長老是有妻子的，而且聖經說︰「只要作一個婦人的丈夫，好好管理兒女和自己的家」。像后來的彼得約翰都是作教會的長老，可見聖職人員，聖經並沒有禁止他們嫁娶。保羅在林前7:1 -14論及夫婦同居的生活，更清楚地顯示合法的夫妻生活是聖潔的。

２ 「禁戒食物」（4:3）

3 「食物」在此並沒有說明是甚么，但下面小字有「又叫人戒葷」。新約中說到禁戒食物，多半指著不吃肉（指豬肉）而言，因為舊約的律法有禁戒人吃肉的吩咐，除基督教外，佛教、天主教也有禁戒吃肉的，有的禁吃牛肉，有的禁止殺生。天主教在整年當中有些日子禁食，到禁食節時，每天只可吃一頓飯，且不可吃肉；若未得教會的許可而吃肉，就算是犯了大罪，而這些禁戒都無非是憑行為得救的原則，而不是戚恩典得救的原則。下面保羅繼續解釋關于食物的問題︰「就是神所造，叫那信而明白真道的人，感謝著領受的」，這話保羅指出禁戒食物的不對。神所造的食物原是給人吃的，只要人感謝著領受就可以吃，如果他們禁戒神所造叫人吃的食物，豈不限製了神的恩，因為神所賜的恩典包括靈性和肉身兩方面，禁戒了神所要賜給人的恩惠，就是越過神的權柄，而自行禁止神所賜給人的，這豈不等于反抗神的旨意和賜予？

4-5 人本來可以感謝著領受神所賜的，但因禁戒的結果，便不能因此獻上感謝。我們要特別注意，提摩太書是保羅晚年時寫的，他對于食物的問題並沒有根據徒15章的原則，而是根據聖靈所明說給他聽的，就是︰「凡是神所造的物，都是好的；若感謝著領受，就沒有一樣可棄的」。按這原則，所有神所造的東西都有它的正當用處，只要我們照正當用處，就沒有一樣是可丟棄的，所有對身體有益處的，就是我們所能吃的，「都因神的道和人的祈求成為聖潔了」。神創造萬物，賜給人類，就是要人享受神的豐富，因而生出感謝的心。但因人犯罪以后在律法底下，使神的恩典受到限製，如此在律法底下就有許多不可吃的食物，以致于不但行為上受約束，甚至連食物也受約束了。這一切的約束就告訴人罪惡裡的不自由。可是我們今天經過耶穌基督的救贖，就不再受律法的轄製和咒詛，凡物都可以借著神的道和我們的感謝和祈求而得潔淨，因此凡是我們可以感謝著領受的，也都是我們可以吃的。

「神的道」原文是「神的話」，神的話本身是有能力的， 藉此創造諸世界。當主耶穌說到食物時， 說︰「惟有出口的才能污穢人，入口的並不能污穢人」。可見食物本身並沒有甚么作用，因為叫人污穢的不是食物，乃是人的心。保羅在羅14章論到吃肉，如果存著疑心就有罪︰「凡不出于信心的都是罪」，因為沒有感謝著領受的緣故。舊約的禁戒各種食物，亦無非是教導人要分別為聖，如果感謝而領受神所賜的食物，就是把食物分別為聖了。徒10:15，彼得在異象中聽到神對他說︰「神所潔淨的你不可當作俗物」，雖然那些像是俗物，是不可吃的，但神卻告訴彼得 所潔淨的不可當作俗物。顯然這些物的俗與不俗，潔與不潔並不在于其本身有甚么作用，只要神之潔淨，無論何物便都得潔淨了。所以物的本身並不會叫人污穢，叫人污穢的是人心的敗壞。神當日能對彼得說這樣的話，當然今天我們也可因信心與祈禱而使所吃的食物得潔淨了，保羅在此所說的話是在徒15章以后所說的，而且有「聖靈明說」等言，所以我們應該將保羅在此和他在其他書信中所論關于食物的問題綜合來研究，如此就可知使徒行傳所說的原則並不是永久性且后來亦已被保羅書信所用的原則所代替了。

總而言之，保羅在這幾點警告中，談到一些重要的教訓︰

Ａ 從聖經的立場看來，這世代是愈來愈多異端，人心越發冷淡，保羅豫言在他那時代以后必有人背道，所以我們不要覺得希奇，也不要因此灰心，因為照著聖經所豫言，叫我們更相信現在是靠近末后世代。有些人以為文明進步、科學發達、教育和社會各種學識越進步，這世界就一天比一天改善。但這和聖經的看法卻不同，聖經認為因罪惡的加深，和人在信仰上的墮落，這世界和社會勢必增加其罪惡和不安。

Ｂ 那些沒有靈性的人，即使在教會中站在領導的地位上也會講道，但我們卻仍該小心防備。如果他們沒有真正的生命，可能就成為這裡所說的魔鬼的使者。這些人叫人注重的，不過是屬世外表的事，關乎嫁娶吃喝，屬肉體的事情；也有人以世界的體面、屬世的榮耀、財富、飲食作為他們的夸口，但是基督徒卻應該注重靈性的實際，在神面前有真正的長進，總要以耶穌基督的恩典作我們的夸口。

Ｃ 舊約的律法叫人不得自由，今日的信徒是在新約底下，是在使人自由的律法底下，所以我們不要回到舊約的律法裡去，去負那在律法下的人向來就不能負擔的軛，去服從那不可拿，不可摸的規條（西2:21）。我們實應在基督裡面運用我們的自由，凡事存著感謝的心，享受主的恩典。

我們不要把食物這件事看為輕為小，因為有許多人就是因食物而跌倒，也有人是借著食物來夸耀自己；不但有人以美好的飲食來夸耀他們的富足，也有人以不吃甚么，禁戒食物來夸耀自己的虔誠；但這一切在神面前卻都是虛空的，所以我們應在凡事上根據神的話借著禱告感謝，照著神的真理和我們自己的信心來行事，如果我們的心是求神榮耀的，就沒有一樣食物會污穢我們的心了。

問題討論

本段信息與上章末段有何明顯不同？

「離棄道理」的是甚么人？

鬼魔的道理有那幾方面不同，本處所論的是指那方面？

為甚么禁止嫁娶算為異端？

試詳述保羅在此論食物問題之原則。

第九段　教牧應有的言行（4:6-16）

一 應如何作基督忠心的執事（4:6）

6 保羅喜歡用「好執事」這種說法，除了這裡以外，在林前3:5;林前4:1 ;林后3:6;弗3:7;西1:23,25;4:7等，也都用這名稱，上文保羅剛提過教會執事的資格，在此保羅向提摩太論到另一種好執事，這種執事與在教會裡擔任職務的執事是不一樣的，這「執事」被稱為基督耶穌的，可見這種人是直接從主耶穌那裡接受托付，接受差遣，向主忠心，雖然不一定規定在教會裡有看得見的職分，看得見的地位，可是他是按著在基督面前心靈所受的感動，從主所領受的責任來忠心，所以也就是基督耶穌的好執事。保羅在此勸勉提摩太要作基督耶穌的好執事，雖然沒有人看見他在基督耶穌面前是怎樣忠心，但他還是得忠心的作。如何才能作基督耶穌忠心的好執事呢？

１ 應指出末世的危險（4:6）

6 作基督的好執事就要把這末世的危險，異端的引誘，鬼魔的道理，教會裡假冒為善的人，和那些破壞救恩的學說，這一切的事提醒弟兄們。傳道人不單單要從正面傳揚救恩，也要攻擊異端，如此才是基督耶穌的「好執事」。有人認為只要正面講神的愛，神的公義就行了，但聖經的教訓並非如此，如果沒有異端的發生，我們當然應從正面傳講神的道，但如有異端發生，就應該攻擊異端，把這末世異端的危險，邪靈的工作，錯誤道理的內容顯明給信徒知道，如此才是基督耶穌的好執事。通常那些不肯顯明異端錯誤的，必定是要跟異端有所妥協，或是自己在真道上不追求，對異端的內容完全沒有認識，或是恐怕得罪人，不愿為基督的真理爭戰，這樣就不算是一個「好執事」了。

２ 應服從真理（4:6）

6 基督的好執事對于真道的話語應該有服從的態度，提摩太是具有這種態度的，而保羅在此勉勵他要更往前進。如果作主的仆人，對神的話語沒有服從的態度，就很難叫別人對神的話有所服從了。服從神真道的話語並不是服從人的話；可是假如人所說的是合乎神的道，他就應該服從。服從真道的話語是我們一生應當抓緊的目標，不論真道的話語從誰的口中出來，我們都應該服從。我們很容易輕看這個，重看那個；很容易佩服這個，不佩服那個，但我們應在情感以外來服從真道的話。無論這個人跟我有沒有情感，或是我喜不喜歡的，都要抱相同的態度。如果我所敬愛的人說的話不合真道，我就不服從。如果我們所做的事是錯了，違背了真道，有一個我們平常憎恨的人，憑著真道來提醒我們，我就應該服從。這是服從真道的態度。傳道人既是傳主的道，他本身對主的道就應該有這種服從的態度。保羅稱贊提摩太向來服從神的真道，「服從的善道」在提摩太已成為一種習慣，這也應當成為我們每個基督徒的習慣。

按原文「真道」pisteo{s是「信仰」或「信心」的意思，中文聖經常將原文的「信仰」譯作「真道」，意指著所信的真道；新舊庫譯本作「信德的話語」，是指關乎信德的教導。「善道」是好的教訓，指提摩太從前所領受的，是保羅所給他的真理教訓，他向來都服從這些聖經真理的教訓，因此保羅說他在善道上得了教育，在神的真理上受過教育。這是很特別的講法。在屬世方面，受過教育和沒受過教育的人有很大的分別，受過教育的人，待人處世方面一定比沒有受過教育的人更有規矩，更有禮貌，更有思想，更明白道理，更會控製自己，更不易有野蠻的舉動，更不會說幼稚可笑的話語，因為他是受過教育的，他會在這些事上顯得更為高貴；而在屬靈方面也是這樣，一個在神的真道上受過「教育」的人，自然在靈性上顯得更有程度，更不易受激動，更有節製，自守端莊，且更曉得如何用溫和對待眾人，不與人爭兢，不為作惡的人心懷不平。

３ 應在真道上受教育（4:6）

6 這句話有兩方面的意思︰

Ａ 在知識方面

在真道上受教育就是在真理上受好的造就，有好的根基，明白純正道理，能分別是非，曉得如何從主的話語上領受。

Ｂ 在生命方面

這句話應用在靈命方面，就是受過對付。為著服從、傳揚真道而受人的羞辱，犧牲自己應享的權利，接受人的冤屈，從自己高貴的地位降為卑微；本來應得稱贊的，反受人毀謗；本來是自己所愛的人，但為真道的緣故不得不指摘他的錯誤；本來可以有一份較好的職業、較高的地位，但為了主的道不得不犧牲，不得不放棄，以致要過貧窮的生活；這些都是生活上受過真道教育的表現。一個在真道上受過教育的人，就可以作基督耶穌的好執事，能夠很堅強地去應付末世異端的危險，指出鬼魔道理的詭詐，如此才能把那許多似是而非、難以鑒別的假道理解說出來，而將那些也懂得一點真理的假師傅指明給信徒看。

問題討論

保羅在此所說的「執事」與神的「執事」有何不同？

要怎樣作基督福音的好執事？

在真道上受過教育是甚么意思？

二 應如何操練敬虔（4:7-9）

１ 「棄絕世俗的言語」（4:7）

7 「世俗的言語」就是普通世上人常講的話語，如︰惡毒咒罵的話、謊話、或是說一些下流的話等。世俗的人常有一些不好的口頭禪，信徒在信主之后，不但說話要小心，在口頭禪上也應該有改變，不再說從前世俗人所用的口頭禪。有些人罵慣了，常常開口第一句就是罵人。他不一定是有意罵人，但罵人的話卻成為他的口頭禪。有的人說「該死」說慣了，無論說甚么都加上「該死」兩字。有人罵人「笨豬」罵慣了，無論罵誰，都這樣罵，其實他不一定是要罵人笨豬，只是這兩字已成為他的口頭禪。我們信主以后要棄絕世俗的言語，尤其在教會裡事奉主的人，更是要在這些話語上，潔淨我們的嘴唇，以顯出我們與世俗的人有別。在保羅提到敬虔之先，他先提醒提摩太要棄絕世俗的言語。因為世俗的言語和下文的敬虔有密切的關系。如果我們的口常說一些輕浮的、世俗的、詭詐的話，而沒有戒除淫詞妄語、惡毒、諂媚人的話，如此就跟我們事奉神的地位不相稱，跟我們敬虔的生活不合了。

２ 「棄絕老婦荒渺的話語」（4:7）

7 我們不知保羅說這話時有甚么背景。「荒渺的」就是無憑據的，和1:4所說「荒渺無憑」的話是同一類的。在此加上「老婦」原文是「老婦的」，它的意思不一定是指說的人是年老的婦人，乃是說這種荒渺的傳說是根源于「老婦」。可能當時有些年老的婦人，在無事可做的時候，盡談一些荒渺怪誕的事情，注重各樣神怪的事情，無論是出于聖經的話語或是出于異教的邪術，只要是奇怪的事所編造的故事，都是老婦所喜歡傳說的。而一般年輕無知的人容易受其影響。這種故事和荒渺無憑的話語一流傳出去，又常帶著迷信的成分，所以當聽的人又傳說這些話時，就影響信徒的信心，及其對于正道的敬重，可見此事對于敬虔毫無益處，且會敗壞敬虔和信心。聖經的真理和神的奇妙作為，如用這些荒誕怪異的傳說，便容易發生混亂，所以保羅提醒提摩太，不但他自己要棄絕這些話語，也要信徒棄絕這些荒渺的話語。

３ 「敬虔上操練自己」（4:7-9）

7 「敬虔」一詞在本書共用了七次，而在后書則用了四次，是新約中用得最多的。舊約常提到「敬畏」，新約卻用「敬虔」。「敬畏」是指我們在神面前的心（「敬畏」原文是「懼怕」）懼怕神，「敬虔」則尊敬的成分較多，懼怕的成分較少。有了敬畏的心，才會有敬虔的生活表現。我們所得著的永生，是由信心而來，我們若要把這生命活出來，就要操練敬虔。操練敬虔就是要我們學習過敬畏神的生活。「操練」表示將自己有的「敬虔」再練習運用，叫我們可以運用得純熟。所有信徒都被算為已經是「敬虔」的人，而所有沒有信主的人則算為不敬虔的人。在新約的書信裡，有這種用法。彼得后書提到神要滅所多瑪、蛾摩拉的時候說︰「主知道搭救敬虔的人……把不義的人留在刑罰之下」，這「敬虔的人」實際上就是指羅得，他雖然是個僅僅得救的信徒，但聖經卻看他為敬虔的人，不過他沒有操練敬虔，而過著世俗的生活。相反地所多瑪、蛾摩拉的人就被算為不敬虔的人，因為他們向神沒有信心，所以我們既已有了敬虔的心，就該操練敬虔使它長進，好象操練身體使他健壯一樣。

既說「操練敬虔」，然則這「敬虔」是甚么意思呢？第3章說到敬虔的奧秘時，說到神在肉身顯現，被傳于外邦，被世人信服。今天我們若要過一個敬虔的生活，就是讓基督在我們身上顯現出來；我們所要操練的，就是讓基督在我們身上顯出 的榮美來，使基督能借著我們被傳于萬國，以致被世人信服。

8 「操練身體，益處還少；惟獨敬虔，凡事都有益處」。這裡所說的操練身體，有些解經家以為是指上文的禁戒肉體的各種欲望，如禁戒男女的事禁戒食物等。但上文並未以男女或食物或正當欲望為惡事，反之，倒以人憑私意的禁戒乃為惡事。所以「操練身體」當然不是主張禁欲的意思，而指著普通的操練身體。保羅並不否認操練身體是有益處的，只是說「益處還少」，因這益處只關乎這幾十年的肉身而已，在此保羅是借用「操練身體可以得到益處」作比喻，來說明信徒操練敬虔之益處；因為操練身體，可使身體健康，但若與屬靈益處來比較，就只不過「益處還少」。如果我們在身體健康上榮耀神，固然是好，但如能在靈性的健康上榮耀神，那就更加好了。保羅在上文已經指出那些異端禁止嫁娶、禁戒食物的錯誤，因為他們以這些事作為一種修煉，誤解了敬虔的意義，卻把異教那種苦待己身的道理拉到基督教裡面來。然而基督徒並不是放縱情欲的，乃是在敬虔上有所操練。雖然我們不在律法底下，但卻不能隨意犯罪放縱情欲。我們在敬虔上操練並不是為著守律法，不是為立功德，乃是要讓基督耶穌在我們身上「顯現」。「惟獨敬虔，凡事都有益處」，既說「凡事」就包括了屬靈和屬肉身的事。過敬虔的生活，不但叫我們在靈性上得益處，也叫我們在身體方面得到益處。如果有敬虔的生活，心中就有主所賜的平安，那么，身體也就可得健康。因為我們過敬虔的生活，待人以基督的愛，那么人家必也以和平待我們，如此則不但得到靈性的益處，也得到身體的益處了。

「因有今生和來生的應許」，本句並沒有指明這應許是甚么應許，但「應許」原文是單數式，似乎是指總括一切的應許。我們所得到的應許是一種生命的應許，不但是今生的也是來生的。我們既然根據神的應許作了神的兒女，「神既不愛惜自己的兒子，為我們眾人舍了，豈不也把萬物和他一同白白的賜給我們么？」所以我們作神兒女的，不但得到 兒子給我們的救贖，同時也得著神所賜的萬物的好處。主耶穌在世上時告訴我們︰「要先求 的國，和 的義；這些東西都要加給你們了」。我們既得了神的國和 的義，屬物質的需要，神也要加給我們了。在原則上，神並不是樂意讓信徒們受苦，乃是要我們享受 所賜給我們的豐盛恩典。雖然聖經告訴我們進入神的國，要受許多艱難，但並不是說這些苦難是神故意給我們受、故意剝削我們的。因為神創造萬物，初時的意思是要人來享受，並從享受 的豐富恩典中，生發感謝的心。只是人犯罪后，就自然失去享受神所賜萬物的權利了，因為他不會感謝，只會生出各種貪心。但神根本上是愿意我們過富足生活的。舊約許多有名的信心偉人，神不但愿意他們在靈性上富足，同時也讓他們在物質上富足。如神試煉約伯，雖然叫他肉身受苦，但受苦並不是神的目的，神叫他受苦乃是要叫他得到更大的福氣，成為更富足的人，以承受加倍的恩惠。故聖經讓我們看到，今天一個敬虔、專心信靠神的基督徒，他們在衣食、物質上都能得到神的供應（詩23:1 ;太6:25-35;腓4:19;詩34:9）。如︰

Ａ 在苦難當中得到安慰（林后1:3-7;來13:5）。
Ｂ 在年老或去世時，可蒙恩典得到平安（詩37:1 -6;賽46:4;彼后3:14）。
Ｃ 在他們所走的道路上，可蒙神的引導（詩25:12;賽30:20）。

除了今生的應許之外，還有關乎來生的應許，例如︰

Ａ 像基督一樣從死裡複活（林前15:20-22）。
Ｂ 我們的身體要改變（林前15:51-53;腓3:21）。
Ｃ 我們要被提，在空中與主相見（帖前4:15-18）。
Ｄ 我們要在基督面前得著 的獎賞（腓3:14;雅1:12;可10:19-30）。

這許多包括今生和來生的福氣，主是要賜給所有敬虔之人的，我們都有權利來支用這寶貴的應許。所有有分于基督之生命的，都在這應許中有分。

9 「這話是可信的，是十分可佩服的」（4:9），這種語氣是保羅在教牧書信中特別喜歡用的。表示保羅對神的話深信不疑，不但相信，且十分佩服，因他對神的話之信服，故在不知不覺當中有這種感嘆，覺得神的應許是這樣可靠，敬虔的奧秘是這樣奇妙，我們實在應該對神的話完全信服。同類的話亦在1:15;3:1 ;提后2:1 ;多3:8也提到。

問題討論

甚么是世俗的言語和老婦荒渺的話？

敬虔與敬畏有甚么分別？

「操練敬虔」是甚么意思？有甚么好處？

三 應如何堅持我們的指望（4:10）

10 保羅在此指出，一個傳道人要怎樣才可以不灰心，才可以甘心為主勞苦作工，乃是要持定我們的指望。如果我們的指望在乎人的幫助、憐憫、同情，那么我們就會灰心喪膽，而漸漸地不愿意為主勞苦，不為主努力，但如果我們持定此一指望的話，我們就會知道一切的勞苦和努力都將不是徒然的。人雖然不了解我們為何勞苦，為何操練敬虔，為何棄絕世俗的言語，為何要反對異端，並攻擊那些傳講錯誤道理的人，但神卻能明白這一切。並且由于我們所作的一切都存在神那裡，就不會因人的不同情、不順服、不受教而感覺灰心了。看來提摩太當時在工作上似乎也有一點灰心，所以保羅這樣勸勉他。

「 是萬人的救主，更是信徒的救主」。這是本書的特點之一，提說耶穌基督不但是萬人的救主，更是信徒的救主。保羅在其他書信中也曾提到基督是教會的頭，也是教會全體的救主（弗5:23）。保羅給教會的書信，在林后1:10提到耶穌基督的拯救說︰「 曾救我們脫離那極大的死亡，現在仍要救我們，並且我們指望 將來還要救我們」。這節經文明明將 的救贖分成三部份︰「 曾救我們脫離那極大的死亡」就是我們得救的經歷，「現在仍要救我們」就是指我們今生生活上所遇到的試煉，肉身生命所遇到的患難， 要救我們，「並且我們指望他將來還要救我們」指著我們身體的得贖， 要接我們到 那裡去。在此說「 是萬人的救主」則是注重耶穌基督是萬人靈魂的救主，是拯救人脫離罪惡的。于那些已經蒙 拯救，成為 兒女的人， 更是他們的救主，要在他們蒙拯救、成為神兒女以后，一路上拯救他們脫離各樣的危險和試探、各樣不易勝過的罪惡，及猛烈的爭戰，最后 要接他們到榮耀裡，在 榮耀的降臨中提接他們。而這也就是我們的指望，因此每個事奉神的人應常常把這個指望放在心中，常常思想、提醒、免得我們疲倦灰心。來7:20說︰「凡靠著 進到神面前的人， 都能拯救到底；因為 是長遠活著，替他們祈求」。可見 不但救我們，也救我們到底，不但救我們脫離罪惡的刑罰，也救我們脫離一切不虔不義的事，及不法的權勢，叫我們可以經到 的同在， 的幫助。

問題討論

怎樣可以不灰心？

主是「萬人的救主」與是「信徒的救主」有甚么分別？

四 應如何教導眾人（4:11）

11?4:6曾提到「這些事」，所指的當然是1-5節所說之異端的危險。但本節的「這些事」卻是指上文我們的指望是在乎神，以及關乎「操練敬虔」和怎樣為主勞苦的事，這些事都是神仆人不但要自我勉勵，同時也要吩咐人、教導人的。一個作主工作的人總要根據人的需要，用真理的信息來提醒人，如果有人受到異端的迷惑，就要將有關異端危險的事來提醒他們。若有人在所信的真道上或是敬虔的事上漸漸退后、灰心，受世俗的影響，以致有愛世界的心，我們也應該以敬虔的道理來勸勉他。在此保羅提到兩種人要提摩太留意，一種人需要用權柄，另一種人則要用智慧。有的人是需要「吩咐」的──需要用權柄。雖然提摩太年紀輕，但他卻要站在屬靈的地位上來吩咐那些不肯服從真道的人，正如本書1章所說，保羅要提摩太囑咐那幾個傳異教的人，不可傳異教。而另有一些人則需加以教導，因為他們不明白主的道理，很容易受到誘惑，需要耐心來教導他們。所以主的仆人應根據各個信徒的情形，來決定如何培養他們的靈性，如此才是一個好牧人。通常，「吩咐」和「教導」有很密切的關系，憑著自己我們並不能吩咐人作甚么，像提摩太如果憑他自己，不過是個青年人，本來是沒有甚么可以吩咐人的，可是他一站在屬靈的地位上，用主的話吩咐人，就帶著屬靈的權柄了。但是這樣的吩咐還是應該加上教導，叫人曉得為甚么要照著他的吩咐行，要如何行神藉他所吩咐的。不是因自己高高在上，就隨意吩咐人做甚么，乃是因為自己所說的是主的教訓，所以要用忍耐、溫柔的心來開導人，叫人聽從主的吩咐，服從他的領導。

問題討論

吩咐和教導有甚么分別？

五 應如何作信徒的榜樣（4:12）

12 保羅在此教導提摩太，怎樣可以叫人不小看他年輕，就是︰他自己要有這樣的心志。人若不自重，就不能得人的尊重。人會小看你，是因你叫人家小看你。保羅仿佛是告訴提摩太說，你如果要人不小看你，就要自己不叫人小看你。保羅對帖撒羅尼迦的信徒說︰我們作基督的使徒，雖然可以叫人尊重，卻沒有向別人求榮耀」。「不叫人小看」和「向人求榮耀」是不同的。它不是故意向人炫耀自己的好處，以得人的稱贊，而是為了想到自己是基督的仆人，想到神給自己的高貴身分，想到神在自己身上的豐富恩惠，就不敢自暴自棄，愿意叫人在我們身上看見神的榮耀，不叫人小看自己。正如使徒要叫人尊重他，並不是他自己自高自大，乃是因為他是基督的使徒，所以，他們不向人求榮耀，不諂媚人，不奉承人或是夸耀自己的甚么好處，否則，便羞辱了這尊貴的身分。

怎樣可以叫人不小看你呢？就是要有一些實際的品德表現出來。這並不是如何在人面前為自己宣傳，說自己的成就和長處，乃是要在人的面前活出基督徒應有的品德，應有的生活樣式，以在靈性生活上作信徒的榜樣。這樣，人家自然就不敢小看你年輕了。

保羅在此告訴提摩太，怎樣可以不叫人小看他年輕，就是在言語、行為、愛心、信心、清潔上，都作信徒的榜樣，這五件事情雖然不能包括信徒靈性生活的全部，但卻已包括整個靈性生活的主要部分。如果能在這五件事上作信徒的榜樣，就已足夠叫我們得到人家的尊重了。

１ 在言語上作信徒的榜樣（4:12）

12 這五件事情的頭一件是言語，為何保羅會把言語放在行為、愛心、信心、清潔之前呢？通常我們總以為行為、愛心、信心、清潔等會比言語更重要，但是，保羅卻把言語放在第一，因為事實上，在我們的生活中，說話比做事多，我們說錯的話也比做錯的事多；所以我們能夠在言語上作信徒的榜樣，也就能在其他的事上作信徒的榜樣。言語應該在生活上占重要的地位。本書第3章保羅曾經告訴提摩太，那些作執事的不要一口兩舌，執事的妻子也要不說讒言，執事夫婦應該在消極的言語方面沒有錯失。但在此，保羅還在積極方面提醒提摩太，因為作主仆人的不但不一口兩舌，而且要在言語上作信徒的榜樣，以在積極方面成為人的模范。意思就是不但不說不誠實的話、惡毒的話、世俗人的言語、咒罵人的言語，同時更是要說誠實的話、溫柔的話、謹慎的話，能在言語上叫人覺得我們所說的是可信的，是實在的，叫人得益的。

我們要十分小心，有時我為著要爭取別人替我們做事，便很容易隨便許下諾言，但等到事情過了之后，卻把它完全忘記了。這樣的結果，會叫人覺得我們所說的話是不可信的。

作傳道的人，有時難免有信徒會把他和別人的事告訴你，或是把他所看到關乎第三者的事告訴你，這些事如果我們自己不謹慎，隨便聽來就隨便說出去，往往無意中極容易成為搬弄是非的人；所以不但說話要小心，聽話也要小心。雅各書告訴我們，一個人若能在言語上沒有過，他就是完全人。我們的舌頭雖然是身上一個最小的肢體，但它卻能說大話，如同火一樣能點著最大的樹林，同時也能像火一樣把冷淡的心燃燒起來。它能破壞，也能建立，能叫人受激勵，被建立，也能叫人灰心退后，所以保羅要提摩太第一要在言語上作信徒的榜樣。

２ 在行為上作信徒的榜樣（4:12）

12 所說的話如果不行，就是等于謊話，所以言語之后總要有行為。保羅在此所提的行為，似乎范圍很大，是指整個人的生活為人。如果我們在小事上給人好的印象，我們就會在人的腦海中有個總括的概念，覺得我們所作的是能叫他佩服的。年輕的提摩太，並不一定在學問上能作多人的師傅，或是在屬世的地位上作叫人羨慕的對象，可是保羅勸勉他在行為上作信徒的榜樣。許多時候，我們不能在行為上作人的榜樣，而常常在作事時沒有責任心，馬馬虎虎，隨隨便便，不可靠，一般說來，年輕人的行為總容易流于輕浮，不夠莊重，但是作主的仆人就應該在行為上顯出與一般人有分別。最少在兩件事上應顯出主兒女的樣式︰

Ａ 我們的行為要光明，不要偷偷摸摸、鬼鬼崇崇。如果我們所作的事能對人都問心無愧，且能在任何人面前說明，那么我們所作的事，就沒有甚么給人毀謗的地方。凡是黑暗的事都是帶著罪惡的成分，所有光明的事都帶著清潔的成分，我們既是光明的子女，就應該有光明的行為，離開各樣暗昧的事。

Ｂ 我們的行為要誠實，傳道人如果不誠實，那是不可原諒的。我們替人辦事，與人來往，總不要用彎曲的手段，而要誠誠實實的做人。許多傳道人以為，用一點聰明，並一點彎曲的手段來應付人，就可以把事情解決了，其實他卻為自己增加了困難。因為當你用詭詐彎曲來對待人的時候，人也一定會用詭詐和彎曲來對待你，你如果用神的誠實和厚道對待人，人家會從心裡知道你是一個誠實忠厚的人。教會所需要的正是這樣的人，能作信徒的榜樣。

３ 在愛心上作信徒的榜樣（4:12）

12?我們所需要的行為，是愛心的行為。一個人如能在愛心上作信徒的榜樣，也就是在愛心上比普通的信徒更愿意犧牲，更愿意為別人勞苦，更愿意為別人服務，他能為著愛主的緣故而伺候別人，體貼人的需要，扶助軟弱的人。主耶穌曾查問彼得的愛心，然后叫他喂養 的小羊，可見所有喂養主羊群的牧人都需要愛心。如果主也查問我們的愛心，我們能夠像彼得那樣說「主阿，你知道我愛你嗎？」在愛心上作信徒榜樣的，就是在靈性上作大人。小孩子是需要大人疼愛的，提摩太雖然年輕，但是他在靈性或愛心上比信徒更長大，那么他在靈性上就好象父母一般。年輕的提摩太可以在愛心上像父母對兒女一樣來愛顧那些比他年老得多的信徒，這實在是一件奇妙的經驗。這種經驗，也是今天事奉主的一些年輕人所能夠經驗得到的。

４ 在信心上作信徒的榜樣（4:12）

12 信心是一切屬靈生活的起點，基督徒與非基督徒的分別，就是在于我們對主的話有信心。信心也是各種屬靈美德的根基，有了信心之后才能生出各樣屬靈的品德。彼得在他的信裡曾提到信徒的八種品德，信心就占頭一樣︰「有了信心，又要加上德行，有了德行，又要加上知識，有了知識，又要加上節製，有了節製，又要加上忍耐，有了忍耐，又要加上虔敬，有了虔敬，又要加上愛弟兄的心，有了愛弟兄的心，又要加上愛眾人的心」。這許多品德都是從信心的基礎加上去的，因為所有基督徒的品德，都應該是出于信心才有屬靈的價值。若不是出于信心的，是我們從天然的舊生命而來的，則這種品德不會是真正的品德。在我們真正信靠神的時候，由于知道自己是一無所有，是貧窮瞎眼的，是沒有一樣可以在神面前稱義的，也因著這緣故，所以我們來信靠主，接受 的救恩，接受 住在我們心裡，然后在我們這個罪魁的身上才會有屬神的美德，可見信心是一切美德的根基。「信心」也是在屬靈工作的爭戰上勝過仇敵的重要秘訣。保羅在弗6章提到屬靈的軍裝時，說「信心」好象藤牌，可以滅盡那惡者一切的火箭，而教會既然是一個事奉神的團體，因此在屬靈的爭戰上也是非常需要「信心」的。一個傳道人若不能在信心上作信徒的榜樣，自然不能得到信徒的尊敬。就如摩西帶領以色列人出埃及的時候，正當他們到了紅海邊，而法老的追兵就在后頭追趕著，摩西卻滿有信心地回答以色列人說︰「不要懼怕，只管站住，看耶和華今天向你們所要施行的救恩，因為你們今天所看見的埃及人，必永遠不再看見了。耶和華必為你們爭戰，你們只管靜默，不要作聲」（出14:13-14）。假如摩西自己沒有信心，他怎能在這危急的時候安慰、鼓勵這些以色列人呢？甚至他自己也可能退后軟弱，這樣就不能爭戰了。但是摩西的信心卻實在可以作為以色列人的榜樣。

提到「信心的生活」的時候，我們常會想到經濟那方面，因為我們在生活上離不開錢財物質的需要。而在錢財、物質上倚靠神，是要隨時運用信心的。傳道人如何在信心上作信徒的榜樣呢？並不是信靠信徒的愛心，也不應處處向人表示自己是過信心生活，暗示人家要為他奉獻。許多人以為，自己既過信心的生活，就可以占別人的便宜，叫別人因他吃虧。有些過信心生活的團體，也常有這毛病，認為自己既是憑信心的，就可以少給而多取，其實這都是錯誤的信心生活觀念。真正的信心生活之意義不是要求別人過信心的生活，乃是因為自己信靠神是信實的，是可靠的，是供應自己的需要的，所以雖在自己缺乏當中，還是愿意憑著愛心供應別人的需要，憑信心努力奉獻，憑信心接待缺乏的人。比方教會是一個憑信心事奉神的團體，如我們需要僱人來修理禮拜堂，合理的費用是一百塊錢，但我們卻給五十塊錢，理由是教會是一個憑信心的團體，無力多給，所以只付一半，這是不合真理的。信心的原則是︰雖然我們是缺乏的，如我們付足一百塊錢，在其他方面可能就不夠應用，但我們憑著信心卻相信神必會供應我們，故我們不愿辜負那些為我們作工的人，而愿意付足一百塊錢。至于其余的需要則仍然仰望神。這才是「信心」。「信心」是不占人便宜的。所以「信心生活」並不是一種合法的借口，以隨便剝削人家應得的工價及應享的權利。我們不能以自己過信心生活為理由，而強迫別人也憑信心忍受損失；因為他是否信靠神是他的事情。我們應按著愛心待人，用信心仰望神，這樣才能在信心上作信徒的榜樣。有些傳道人說自己是憑信心生活，但在信心的事上，不但沒有成為人的榜樣，而且叫許多人絆跌，而讓別人錯以為所謂過信心生活的人，是專門喜歡占人便宜的。

５ 在清潔上作信徒的榜樣（4:12）

12 所謂\cs14「清潔」就是生活上聖潔，清清楚楚，沒有虧欠人的地方，絲毫不含糊取巧。大衛在他的詩篇中說︰「誰能登耶和華的山；誰能站在 的聖所；就是手潔心清，不向虛妄，起誓不懷詭詐的人」（詩24:3-4）。可見青年傳道人在男女的事上應該聖潔，關系清楚，在錢財上與人交往更應該很清潔，我們托人辦事不叫人吃虧，替別人辦事也不占別人的好處，這就是「清潔」。亞伯拉罕為他的妻子安葬的時候，買赫人麥比拉洞的一塊地，在手續上是非常清楚的，是照賣主所要的付足價錢，而且有人在旁作見証，創23章說到他們交易的經過是「定準」給與亞伯拉罕。這位信心的偉人給我們留下的榜樣，實在是今天每一個在教會中事奉神的人所應該效法的。許多人不是不知道手續應該清楚，乃是不愿意清楚；因為他的心不清潔，想得到一些非分的好處，因此便故意在手續上含糊，這不是神的仆人所應有的行動，所以我們唯有以清潔的存心做事，才可以作信徒的榜樣。

保羅要求提摩太，在以上的五件事上，都作信徒的榜樣，而不要以為在一兩件事上已作了信徒的榜樣就滿足，神對 的仆人的要求，是各方面都可以作信徒榜樣的。

保羅叫提摩太在這五件事上作信徒的榜樣，這是否說除了年輕的提摩太以外，那些年老的信徒和站在重要地位的長老執事們，就不需要作信徒的榜樣呢？這答案非常簡單，假如保羅要年輕的提摩太作信徒的榜樣，當然那些年老的一輩更應該在言語、行為、愛心、信心、清潔上，都作信徒的榜樣了。

六 應如何殷勤盡職（4:13-15）

１ 要以宣讀為念（4:13）

13 「宣讀」就是在會堂裡大聲誦讀聖經。因為當時的聖經不像今日這樣普遍，都是用人手抄寫的；所以那些熟悉聖經的人，常在會堂裡大聲「宣讀」聖經給其他的人聽。保羅在此要提摩太要以「宣讀，勸勉，教導」為念，可見初期教會也是照著猶太人會堂的習慣，大聲宣讀聖經。「勸勉」和「教導」與宣讀不同。「宣讀」只是注重讀聖經，「勸勉」則是加上自己的話語，就是根據聖經的亮光，給會眾一些勸勉的話。路4章記載，主耶穌基督進會堂時曾先讀以賽亞書，然后勸勉的說︰「今天這經應驗在你們身上了」。可見「勸勉」是根據聖經而說的。「教導」則注重在叫人明白聖經。「勸勉」和「教導」也應該包括講台下面的個人工作，而不是單單在講台上的勸勉。

本節重要的字是「為念」二字。「你要以宣讀，勸勉，教導為念」。主耶穌在十二歲上聖殿時， 的父母在回家的路上看不見 ，就回到聖殿去找 ，對 說︰「我兒，為甚么向我們這樣行呢？看哪，你父親和我傷心來找你。」耶穌說︰「為甚么找我呢？豈不知我應當以我父的事為念么？」保羅要提摩太以宣讀、勸勉、教導「為念」，意思就是要以他自己傳道的工作為他生活的中心，心中所常常思想所計劃要作的，都是要如何盡傳道的本分，如何在傳道的工作上做得蒙主喜悅，又如何能夠宣讀得好，勸勉得好，教導得好，這是他應該有的心意。許多人雖然在教會中作傳道的工夫，但他卻不是以傳道的事工「為念」，乃是以自己的生命為念，以家庭前途為念。故他所作的顯然並非他心中所念所愛的，像這樣的傳道人自然就只能算是一個僱工，而不是一個好牧人，也不會有父母的心腸了。

２ 要在恩賜上長進（4:14）

14 神的仆人要好好的運用恩賜，因為恩賜乃是聖靈隨著自己的意思給人的（林前12:8），保羅曾在眾長老面前給提摩太按手，並且借著豫言把恩賜賜給他。聖靈也借著保羅的豫言把恩賜賜給提摩太，雖然我們不知道提摩太所得的是甚么恩賜；但根據上文13節可知，他所得的是「宣讀，勸勉，教導」的恩賜，所以下文才說「你不可輕忽所得的恩賜」。提摩太是有牧養教會的恩賜的，雖然他是年輕的，但卻是神所揀選的一個牧者，保羅要提摩太不要輕忽，這不一定是說他「看輕」他的恩賜，這話也包括他「不可」不善用他所得的恩賜。他不該以為他所得的恩賜不夠大，不能作甚么大事，乃應看重神所給他的一切恩賜，借著信心來運用他的恩賜。保羅在羅12章所教訓信徒的一樣，他說︰「我憑著所賜我的恩，對你們各人說，不要看自己過于所當看的；要照著神所分給各人信心的大小，看得合乎中道」。甚么是「不要看自己過于所當看的呢？」當然我們看自己太大，太有本事，就是過于所當看的，但有些人是看他自己不及所當看的，因為神給了他恩賜，他卻有點輕忽，或是沒有重看神所交托給他的，以為神所托付他的是很小的事，是不會起甚么作用的，因此沒有好好地運用恩賜。所以保羅要信徒按著信心的大小，自己看得合乎中道，看清楚自己能在信心中怎樣運用恩賜。保羅在此並沒有表示提摩太是得了很大的恩賜，他只是表示提摩太曾經得到恩賜，並且勸勉他不可輕忽所得的恩賜。主耶穌曾說過一個比喻，主人把銀兩交給仆人，一個十錠，一個五錠，一個一錠。那個一錠的用手巾把銀子包起來，這正是今天許多基督徒的情形──把恩賜用「手巾」包起來，把他的銀兩埋藏起來，而「輕忽」了自己所擁有的恩賜。有時，「恩賜」可以更廣泛地指著我們所有的一切才干，因我們所得到的屬世學問，各種栽培的機會，都是出于神的恩典才能得到的，這一切在信主以后，都應該歸主使用。但是很明顯的，主所揀選的仆人，神會按照 所托付工作的需要，而賜給他從來沒有的才干，並非他本來屬世的學問、聰明、才干所有的，乃是明顯的聖靈所分賜的恩賜。

「在眾長老按手的時候」，這話在今日會中常用來作為按立牧師的一個根據。在此我們要特別注意的是，保羅為提摩太按手，固然是賜恩賜給他，也是在眾長老面前承認他的職分，但這一種公開承認的意義卻不應當被看為是升高提摩太在教會的地位。今天教會對「按立牧師」往往有一種「升官」的觀念，這是錯誤的。有人反對按立教會的牧者，似乎也沒有聖經可靠的根據，因為根據本節，保羅明明曾為提摩太行按手禮。

３ 要殷勤作工（4:15）

15 「這些事」乃是指上文13,14節的事，本段中共有四個「這些事」，6節和11節，15節和16節。而「恩賜」要怎樣才能長進呢？

Ａ 「要殷勤去作」

在宣讀，勸勉，教導這些事上要殷勤去作，在所已得到的恩賜上殷勤去作。許多傳道人並不是沒有恩賜，乃是不長進，也不是神沒有給他工作所需要的才干，乃是他沒有好好地運用神所給他的機會，以致漸漸退后。許多人的工作沒有果效，不是神不賜恩，乃是他自己懶惰。

Ｂ 要專心，「要在此專心」

所謂「專心」，按英文的翻譯是「整個人放在這些事上」，中文新舊庫譯本作「心在其中」，要生活在這些事之間，不但要在這些事上殷勤去作，且要把自己放在這些事裡面，生活在裡面。這是「專心」的一個最好的注解。「專心」的意思就是把整個人都放在這事上。許多人看小說看到甚么都忘記了，自己整個人都放在小說裡面，放在許多玄妙，虛空幻想的情節裡面。今天神所要求我們的，是要我們把整個人放在讀主的話語上，放在怎樣根據主的話來勸勉別人，放在怎樣用主的恩賜去教導別人認識主這些事上。因此我們若蒙主的呼召去牧養主的羊群，我們就要把整個人，整個心思放在這些事上。這些事就是我們的生活，我們活著也就是為「這些事」。

Ｃ 「使眾人看出你的長進來」

我們怎能使眾人看出我們的長進呢？這種長進是實實在在的長進，而不是一個人兩個人看出的長進。可能你故意在一兩個人面前顯出你的長進，是為著討他的歡喜。有些教會的牧者只在教會中一兩個最有勢力的長輩面前顯出他的長進來，但這卻不是真正的長進，而是裝摸作樣。當我們真正在主所交托我們的職分上忠心的時候，那么看見我們長進的將不會只是教會中特別有勢力、能說話、有權柄的一兩個人，乃是「眾人」都看出你的長進來，因此我們的好壞不但在主的面前，主要判斷我們，同時在人的面前也自然會顯露出來，因為眾人按著他們的良心所下的判斷，多半是準確、公平的。

問題討論

「要以宣讀，勸勉，教導為念」是甚么意思？

怎樣才算不輕忽所得的恩賜？

「要在此專心」有甚么特殊的教訓？

七 應如何謹慎自己（4:16）

16?傳道人需要謹慎自己，因為他們可能會被自己說過的話定罪。傳道人既然在教會中站在領導的地位，多半負起提醒別人的責任，而少有機會接受別人的提醒。他的地位既然是又重要又高，會指出他錯的人就少，因此更是需要自己在神面前謹慎，常常在主的光中省察，恐怕自己錯了，還不知道︰所以要謹慎自己。

１ 要謹慎的是甚么──自己和自己的教訓（4:16）

16 Ａ 「謹慎自己」

是指傳道人個人為何傳道人要謹慎自己呢？因為傳道人是眾目所矚的，許多人都留心定睛在我們身上，所以我們格外需要謹慎自己。我們所作、所說、所行的都足以影響許多人，可作人的榜樣也可成為人的鑒戒，所以要謹慎自己，保羅告訴哥林多人說，他是「攻克己身，叫身服我」，免得他傳道給別人，自己反倒被棄絕了。我們應該自我謹慎，恐怕自己反而落在信徒后面，因為我們在靈性上若不常常追求長進，就有可能比不上一般信徒。靈性和知識是兩件事，我們在真理的知識上可能比信徒懂得更多，但如果我們不謹慎，而漸漸容許愛世界的心在我們裡面長大，那么我們的靈性就會漸漸退后，可能落在信徒后面，便不能帶領信徒。

Ｂ 要謹慎我們的教訓

傳道人既然是傳道的，是用神的道教訓人，所以很容易落到一個地步，就是把教訓人看作平常的事，把講道看作家常便飯般地隨便應付，這樣，就是沒有謹慎自己的教訓。我們所講的道或所教訓人的，都應該根據聖經，去謹慎地查考主的話以得著亮光，不能隨便憑自己的意思強解聖經的話語，更不能隨私意把神的話解釋成為自己所喜歡的意思，或是借著講道的機會來榮耀自己，提說自己種種特別的經驗叫人佩服自己。如果我們傳道人自己都不尊重自己的教訓，那怎能叫聽道的人遵從我們的教訓？有些人把講台當作 台，在講台上發泄心中的氣惱，這實在是沒有謹慎自己。一個謹慎自己的人若講錯了什么教訓，也應該更正。

２ 要如何謹慎自己和自己的教訓（4:16）

16?「要在這些事上恆心」，「這些事」就是指謹慎自己方面的事。要恆心，不是只一下子謹慎，偶爾謹慎，乃是要經常謹慎，如果不是經常謹慎就不算謹慎了，在「這些事」上，就是在主所托付我們的教導、宣讀、牧養，殷勤地服務，和在自己的生活言語上，有恆心地謹慎，這樣才算是「謹慎自己」。

３ 謹慎的結果──能救自己又能救聽你的人（4:16）

16 為甚么保羅在此用「救」這字呢？「救」表示擺在前面的是一種很危險的災禍。通常我們說到「救」，它的反面就是「危險」或「死亡」，保羅在此用這字來暗示我們，如果在自己的生活上隨便行事，在我們的教訓上隨便說話，結果，我們就會落在一種災禍裡面。這種災禍不是火燒房子，或被搶劫，卻是叫我們在主面前受虧損，叫聽見我們教訓的人被敗壞，或跟我們一同落在錯誤中，跟著我們輕率地把錯誤的教訓講給別人聽。

保羅在此表示，傳道人應把自己講錯道看作是非常嚴重的事，好象害自己害別人的生命一樣嚴重。假如你用刀把一個信徒的耳朵砍掉，那一定會發生很大的事，假如你帶手槍到信徒家裡搶他的東西，打傷他的家人，這也是非常嚴重的事情，但如果我們所講的是錯誤的，是憑著私意講的，則那些錯的教訓就好比一個人到信徒家裡，開手槍打傷他，用刀砍傷他那樣嚴重；所以保羅說，我們若謹慎自己和自己的教訓，在這些事上恆心，就「能救自己，又能救聽我們的人」。

問題討論

保羅勸勉提摩太要謹慎些甚么？何故？

要怎樣謹慎自己和自己的教訓？

這樣「謹慎」有甚么好處？ 陳終道《新約書信讀經講義》


講道材料

提摩太前書第五章

第十段　怎樣牧養群羊（5:1 -6:2）

保羅在本段中指導提摩太怎樣作牧養的工作。怎樣應付各等不同的信徒，對于年老的、年少的、男的、女的、寡婦、教會的同工，各應采取甚么態度。上一章保羅教導提摩太如何在神面前忠心，過敬虔的生活，本章則教訓他如何在人面前為神盡忠，來應付教會中各種不同的人。

一 對各等樣的人（5:1 -2）

１ 怎樣勸老年人（5:1 -2上）

1-2上 勸勉的工作並不容易做，因為這是很容易引起別人反感的。年輕的人勸勉年老的則更加困難，而提摩太既然是年輕人，在教會中當有一些年老的弟兄或姊妹有過失時，身為教會的牧者他應該加以勸戒。保羅要提摩太不可嚴責老年人，也不要用嚴厲刻薄的話對待他們。勸老年人的時候要如同勸自己的父親一樣，當我們看到自己父親有錯而想勸他的時候，我們是多么戰兢、小心、恭敬，總會想出一些比較柔和的話，而不敢冒犯他，因為想到他聽了我們的勸戒后，不知心裡會怎樣的難過，所以在勸戒時會有體恤的心，惟恐他承擔不起。一個真正會勸戒人的，一定會有愛那被勸戒的人的心。我們對老年人應有這樣的態度，把自己的地位降低，好象站在后輩的地位一般。千萬別存驕傲的心，以為自己很屬靈，因為這種態度是絕不能勸戒老年人的。

２ 怎樣勸少年人（5:2下）

2下 「勸少年人如同弟兄」，對少年人也是一樣，要勸他好象自己的弟兄，當我們勸戒我們的弟兄之時，總有一種親切的感覺，把他看作是自己家裡的人，是想到他的利益，為要照顧他，而絕不是站在與他敵對的地位。

對于年老的和年輕的婦女也是同一原則，應把她看作自己的親人，自己的母親，自己的姐妹。我們勸人的目的並非要顯出自己比別人強，指出別人的錯乃是為要改正他們的錯；由于在基督裡，體會基督的心來愛他，所以才要勸戒他，使他曉得如何走在正道上。我們既然以此為勸戒的目的，就應該達到這目的才算成功，否則我們的勸戒就是失敗。通常能在講道上成功的很多，能在教導上成功的也不少，可是能勸戒人成功的卻實在不多，因為勸戒人的不但要有真理知識，而且要有愛心的生命，謙卑溫柔，準備接受人的誤會，所以這實在需要很高超的屬靈生命。

「總要清清潔潔的」，為何要加上這一句呢？雖然我們看主內弟兄姊妹像自己的家人一樣，可是這種親切的情感裡面應是清潔的，不該有甚么不對的目的，不純正的動機，完全是在基督裡的關系。「總要清清潔潔的」這句話接在「勸少年婦女如同姐妹」之后，勸少年婦女既然如同姐妹，如果不是清清潔潔的，就難免引起種種的誤會，而落在魔鬼的試探裡。這樣，那勸勉的親切就變成一種虛假的手段。所以我們無論對男女老幼，都要有光明正大的動機，然后才能作勸戒的工作。總而這之，保羅要提摩太用對待家人的態度來對待教會中各種不同的人，本著這原則就可應付各種各樣的信徒了。雖然人有多種，脾氣有多種，但如果把這些男女老幼看作自己的父母、兄弟姊妹來對待，抓緊這原則，就不會違反愛心的原則了。

問題討論

怎樣勸戒教會中各等樣人？

青年工人對異性要存甚么態度？

二 對寡婦（5:3-16）

保羅在這裡用相當長的一段話，說到怎樣對待教會中的寡婦，可能這個問題在當時比較普遍，所以保羅需要詳細的向提摩太講述。

１ 如何教導寡婦的兒孫──有兒孫的寡婦（5:3-4,8）

這幾節論到那些有兒孫的寡婦，應該如何教導她們的兒孫照顧她們。寡婦孤兒是沒有倚靠的人，但是聖經中最注意要救濟幫助的，正是這些人。詩篇68:5說︰「神在 的聖所，作孤兒的父，作寡婦的伸冤者。」所以當時教會常注意幫助寡婦和孤兒。雖然世人欺壓寡婦，但教會的牧者卻要留意尊敬她們。

4 「若寡婦有兒女，或有孫子孫女，便叫他們先在自己家中學著行孝，報答親恩；因為這在神面前是可悅納的」。這裡先提到有兒女的寡婦，應該叫兒女自己照顧他們的母親。教會對不同的寡婦應用不同的方法，如果自己有親人可照顧，應鼓勵她們的親人盡力照顧，不可讓那些有力量、有親人照顧的寡婦，借著寡婦的身分去得教會的照顧，以加重教會的負擔。所以作教會的牧者先要曉得分辨怎樣的寡婦是無倚無靠，實在需要教會幫助的。

況且勉勵寡婦的兒孫在家中學著行孝，報答親恩，不但可減輕教會的負擔，也是神所悅納的，對于這些兒孫的靈性也是有益處的。

8 「人若不看顧親屬，就是背了真道，比不信的人還不好；不看顧自己家裡的人，更是如此」。本節可說是前面幾節的小結論。無論如何，人是應該看顧自己的親屬的。基督徒除了在基督裡是弟兄姊妹之外，還有肉身親屬的關系，我們不但要盡屬靈關系的義務，也要盡肉身關系的義務。我們不能隨便放棄肉身中應盡的責任。作兒女的應該孝順父母，作弟兄或姐妹的也應該看顧親人。如果不看顧親屬就是背了真道，比不信的人還不如。所以不能單單在教會裡熱心而不在家中盡上本分，這樣的基督徒乃是逃避責任。有人引用耶穌所說︰「愛父母過于愛我的，不配作我的門徒」。其實耶穌說這話並不是說我們要丟棄父母，不愛父母，才可作主的門徒，乃是說在愛主與愛父母之間必須作選擇的時候，我們必須愛主過于愛父母。一般來說，信徒應該看顧自己的親人，自己的父母更是應該看顧。

２ 如何教導寡婦仰賴神──獨居之寡婦（5:5-7）

5 「那獨居無靠真為寡婦的」，就是實在沒有兒女子孫，無倚靠的寡婦。教會所要救濟幫助的，不單是沒有倚靠的寡婦，且是在靈性上專心仰賴神、晝夜不住祈求禱告、虔誠愛主的寡婦。教會對她們應特別關心（見下文）。

6 另有一種寡婦是好宴樂的。保羅在此雖然沒有明說教會不應該救濟這種寡婦，可是他卻責備她們說︰「正活著的時候，也是死的」。好象是說，這種寡婦既然是好宴樂的，她一定是富有的，又是放縱私欲的，故不會真正守著寡婦的本分。教會的力量有限，實在不必花費精神和經濟的力量在這種寡婦身上，不妨用更多力量去救濟那些真正的寡婦。

7 「這些事你要囑咐她們，叫她們無可指責」，保羅要提摩太用他的權柄來吩咐這種不大守規矩的寡婦。有些人只要稍微勸戒就自覺慚愧，會自己謹慎，但有些人卻需要比較嚴厲的警告，要用命令來禁止，才曉得小心自己。提摩太雖是年輕人，但在靈性上卻不應看自己是年輕的，應該憑著主給他的恩典，作教會眾弟兄姊妹的領導者。

「叫她們無可指責」，這樣的囑咐有甚么目的呢？不是因傳道人喜歡用權柄，也不是為了怕失去教會的體面，而完全是為著這些人靈性的好處，叫她們成為無可指責的人。這裡的「無可指責」是指這些寡婦在應有的貞潔品行上，叫人看出她們是端莊、敬虔的，而不是說她們在每一件事上都沒有錯誤。

３ 應救濟的寡婦（5:9-10）

9-10?這裡的「冊子」是指登記受救濟人的冊子，還是指被選為教會聖工人員的冊子呢？有解經家認為是指著教會中可以合格被選為聖工人員的登記冊，他們的理由是︰若只為救濟的話，似乎這裡所提的條件過于苛刻，而且第10節說這些寡婦是接待遠人、洗聖徒的腳、救濟遭難人的。既然她們能救濟遭難的人，當然不需要別人的救濟了。但是本講義以為這裡的「冊子」應該是登記救濟的冊子，理由是︰

Ａ 若這冊子是指教會中候選聖職人員之冊子，則與上下文完全不相合，因上下文都是論救濟寡婦，而不是論選立聖職人員。

Ｂ 如果這是聖職人員的一種登記，那么其中「必須年紀到六十歲」的條件很奇特，因為實在沒有甚么理由到六十歲才作聖職人員，因為六十歲已經老了，不能作聖職人員。而寡婦應到六十歲，教會才救濟，因她已年老，不能再作工了，教會救濟她們，是非常自然的。但是如果說到六十歲才能作聖職人員，這就不成理由了。

Ｃ 第10節說她們「又有行善的名聲，接待遠人，洗聖徒的腳」，原文是過去式，意思是說她們沒有作寡婦以前，或者尚未年老以前，是熱心愛主的，並曾接待過主的仆人、救濟過那些困難的人，而現在既然年老了，教會自然應該救濟她們。第10節說︰「又有行善的名聲，就如養育兒女，接待遠人，洗聖徒的腳，救濟遭難的人，竭力行各樣善事」。這些話似乎也暗示，這種寡婦大概在年輕的時候就是教會裡的聖職人員，可能她的丈夫還是教會的執事，因為第3章所記載的長老或執事的資格，也提到這裡所說的一兩點好處。

總之，這裡所說寡婦登記冊子，應受救濟的資格有下列幾點。

Ａ 必須年紀到六十歲，換句話說，教會所救濟的應該是實際需要救濟的人，不要把教會的經濟力量隨便用作私人情面的應酬。若不是實際需要救濟的就不應該救濟，同時如果自己有作工能力的也該讓她自己作工，別讓她生出一種倚賴別人來生活的心意，這是教會領導信徒的一種原則。

Ｂ 只作一個丈夫的妻子，意思是她沒有再嫁，是守節的。注意這裡所說的「只作一個丈夫的妻子」，而且還有「從來」兩字，這和第3章說到監督的資格「只作一個婦人的丈夫」有一點不同。教會要救濟的寡婦是死了丈夫以后沒有再嫁的。

Ｃ 有行善的名聲，上文已提過「有行善的名聲」是指她在年輕時或丈夫還在，有經濟力量的時候喜歡行善，或者雖然她不一定曾經很富有，可是卻很樂意行善。有的人不是很有錢，但卻很樂意行善，而有行善的名聲。但「行善」的意義按這裡說，則是指下文的各種品德︰在家中怎樣作好的祖母，作賢妻，作慈母等。第10節下半︰「就如養育兒女……」是解釋上文的「有行善的名聲」，所謂行善的名聲就是養育兒女，對兒女盡了她們當盡的本分。

「接待遠人」是教會善工之一，不一定是她們自己很有錢而接待遠人，主要是指她們有服事人的心愿，而樂意照顧遠人。

「洗聖徒的腳」，為遠客洗腳，這是猶太人的習慣，與「服事」的意思一樣。耶穌在受死前曾為門徒洗腳，並勸勉他們要彼此洗腳，互相服事（參約13:1 -15）。

「救濟遭難的人」，意思是同情受苦的人。有些人雖然自己受過苦，但他卻不同情跟他一樣受苦的人，反而輕看那些人，因為他覺得自己受苦時能得勝，就以為自己非常剛強，不像別人那樣軟弱。這裡所說的「救濟遭難的人」，卻表示她們有同情受苦者的心。我們切勿以為貧窮的人就沒有力量救濟遭難的人。因為一個人雖然貧窮，但若有愛心，就能夠舍棄。她們的力量雖然不大，但同樣也可以做救濟的工作，叫別人得益處。既然她們曾有這種愛心，教會對她們實在應該救濟。

「竭力行各樣的善事」，就舊庫本的翻譯是「曾經竭力追求作各樣的善工」。這「善事」按原文是指「善工」。「就如養育兒女」，以下每句的開頭都有「若是」二字︰「若是養育兒女」，「若是接待遠人」……每一個「若是」都講出她們應有的資格，有了這些條件，才是被教會救濟的寡婦。

４ 年輕的寡婦（5:11-15）

大概當時有一些年輕的寡婦在教會登記，得到教會的救濟，所以保羅在這裡指導提摩太對待年輕寡婦的方法。

11 「至于年輕的寡婦，就可以辭他」，保羅非常直截了當地教導提摩太不要徇情面，要拒絕為年輕的寡婦登記，這話好象是暗示，一旦登記了，教會就要正式負擔這類寡婦的費用，就算不是全部負擔，也必是按著定期供應一部分的。保羅在此提出要拒絕救濟那些無善行之寡婦的理由是︰當她們情欲發動的時候，就想要嫁人。注意︰「情欲發動」在此有「淫亂」的意思，因下句「違背基督的時候」，不是指著普通的改嫁，而是指她們有不正當的男女關系。如果教會 濟這些年輕的寡婦，可能使那些奉獻錢財作救濟工作的人，會覺得教會的行動不夠謹慎。

12 「她們被定罪，是因廢棄了當初所許的愿」，將上節和本節連讀，就知道保羅是指一些年輕寡婦可能起初許了愿不再嫁人，愿意終身為丈夫守節，可是許了愿之后卻又不能遵守。大概當時是有這種實在的例子，所以保羅就提到這一類話語。

13 「並且她們又習慣懶惰，挨家閑游；不但是懶惰，又說長道短，好管閑事，說些不當說的話」。當時教會中有這樣的寡婦，品行不好，習慣懶惰。她們要求救濟的原因並不是她不能工作，乃是不想工作，要靠救濟。她們既沒有甚么工作，就說長道短，好管閑事，以致引起教會的混亂，教會如果救濟這樣的婦女，就徒然吸引更多「吃餅」的信徒，如此對于全教會的靈性是沒有甚么幫助的。所以教會雖然應當多行善事，但也應該用主所賜的智慧來運用信徒所奉獻的錢財。所以姊妹們在空閑的時候就應該小心，因為空閑就是喜歡說話的時候，而閑話常常給魔鬼有機會敗壞主的工作。按一般情形來說，如果寡婦不作工，她的精神就更加苦悶，很自然會落在這種挨家閑游，說長道短的情形中，以發泄她的苦悶，結果就給魔鬼機會來敗壞教會的工作了。所以教會對于這種婦女不應救濟，讓她們自己努力去找工作。

14 「所以我愿意年輕的寡婦嫁人，生養兒女，治理家務，不給敵人辱罵的把柄。」本節中所提到的可補充以上所說的。可見保羅並不反對寡婦再嫁。在哥林多書信中，保羅提到寡婦如果不再嫁當然最好，但他並沒有反對寡婦再嫁，這件事全在乎神給各人的恩賜如何。在此保羅很坦白地表示，他愿意年輕的寡婦再嫁，生兒養女，治理家務，如此不但生活安定，也有她自己當盡的本分，就不會給仇敵有毀謗的機會了。請注意，當時的婦女，並不像現今那么容易找到合宜的職業。

15?「因為已經有轉去隨從撒但的」，這句話更清楚說明，保羅所說的是當時已有的事實。寡婦雖然起初也想要守節，但結果卻墮落犯罪了。聖經並沒有勉強任何人過禁欲的生活，除非主給他這種恩賜。聖經不反對我們順著自然的規律，及身體各種欲望的正當要求來生活，反之，如果我們只是為著虛榮，以為寡婦如果再嫁就不名譽，因而勉強自己不再嫁，說愿意守節，但結果又站立不住，使得主的名反倒更加受到羞辱，這原則也同樣適用于弟兄方面。所以保羅說他愿意年輕的寡婦嫁人，因為神如果沒有給我們過獨身生活的恩賜，我們任何人都不可憑自己的意思，或一時情感的沖動，立誓過獨身的生活，因為這樣做的結果，並不能榮耀神。

５ 小結（5:16）

16?本節提醒信徒，如果家中有寡婦應該自己救濟，就不應把責任推給教會。信徒不應對教會用作救濟的錢財存著貪念，除非實在無倚無靠，就不應該要求教會救濟。

問題討論

保羅認為人應當看顧親屬，這與主教訓「愛父母過于愛我的，不配作我的門徒」有無沖突？

按本段經文保羅將寡婦分為幾類？教會應救濟那類寡婦。

為甚么保羅在此指導提摩太拒絕登記救濟年輕寡婦？

在此保羅主張年輕寡婦再嫁，與林前7章之見解有無沖突？

三 對長老（5:17-20）

１ 長老應得的供奉（5:17-18）

長老應作甚么工作？怎么樣的長老才應該受教會的供奉呢？這裡說「善于管理教會的長老」，可見長老是管理教會的。聖經中絕沒有一種專門管理傳道人的長老。傳道人是屬全教會的工人。保羅有一班同工，彼得也有一班同工，他們在工作上有「打發」人的，有「受」打發的，有勸戒，有勉勵，也有責備和順服，但他們絕不因為接受了某教會的供給，就必須在聖工上聽命于該教會的長執會，因為他們不是屬于某一地方教會的，乃是超地方性的，是屬全教會的。所以長老應該管理整個教會，所謂「管理」是包括行政和靈性兩方面的帶領。因此長老不但要比較年長，在世上的經驗比較豐富，同時在靈性上也能凡事作信徒的榜樣，在真理知識上能教導別人。

今天教會的長老和聖經中長老的情形與工作不大一樣。今天大多數教會的長老，似乎是一群因為掌握教會經濟實權而管理教會的僱主團。長執們是出錢的人，而傳道人就是代替這一班出錢較多一點的人出力者。所以，一般說來，今天的牧師是做著當日長老所應做的工作，而今天的長老卻做了掌握經濟與行政方面權力的人，處處支配傳道人的工作。當然有少數教會並非如此，因為有些長老作傳道的功夫比傳道人還多。「管理」也說明教會不是沒有長幼，沒有權柄的。林前12章提到屬靈恩賜時，也曾講到「治理事」的恩賜。教會是需要有人掌權治理的。保羅對帖撒羅尼迦的信徒也同樣勸勉要「敬重在你們中間勞苦的人」，就是在主裡面「治理你們，勸戒你們的」（帖前5:12）。羅馬書12:8也提到「治理」的恩賜。今天世人的「民主」常常落到一種沒有次序，無政府的狀態，而信徒受到這種錯誤思想的影響，以為在教會既然大家都是弟兄姊妹，而且教會的建立是眾弟兄姊妹出錢的，所以誰也不能管誰。來13:17教訓信徒說︰「你們要依從那些引導你們的，且要順服；因他們為你們的靈魂時刻儆醒，好象那將來交賬的人；你們要使他們交的時候有快樂，不至憂愁；憂愁就與你們無益了」。因此保羅在林前14章末段說︰「凡事都要規規矩矩的按著次序行」。

17 「善于管理」的意思，包括責任上的忠心和技術上的才智，不但忠心管理教會，且很有這種屬靈的才智，能把教會管理得好。「管理」的本身已包含一個意思，就是教會可能發生各種混亂，各樣不合真理的事，或是各種人與人之間的困難，弟兄姊妹之間的關系，都可能會陷于不和諧的狀態中，而需要管理，以使一些不調和的關系得到調和，一些混亂的情形變成有次序。管理教會需要真理的教導，諸般的忍耐，和聖靈所賜的智慧來運用真理的原則，才能使教會走在正路上。

「當以為配受加倍的敬奉」，所有管理教會的長老都應該受到敬奉，但那些「善于」管理的應看作是配受加倍的敬奉，不要認為長老不配受「敬奉」，以為他是沒有作甚么事情而徒然接受信徒的奉獻，信徒對他是一種施舍。保羅要改正信徒的觀念，讓他們知道︰對為主工作的人及善于管理教會的長老，在經濟上供給的態度應該認為他們配受，且是加倍「配受」的。「敬奉」在此處雖不是很清楚指錢財方面，但按下文第18節可知是指著物質的供應，這供應不像上司發薪金給下屬那樣，而是看作他是值得我們尊敬的，存一個奉獻的心、敬畏神的心把錢財交到神仆人手中。

「那勞苦傳道教導人的，更當如此」，從這句話可見，長老不但管理教會，同時也是勞苦的傳道，作教導人的。這話也包括一般的傳道人，或長老中有作治理工作的，有講道恩賜而傳道、教導人的。所以初期牧養教會的主要工作責任，是在長老身上而不是在傳道人身上。傳道人常到各處去布道，但到使徒時代較后時期，傳道人也常常作了教會的長老，牧養教會。這樣，傳道人是否出外布道或固定在一處作牧養工作，完全在乎主對各人的引導。那些固定在一處作牧養工作的傳道人，也就作了長老的工作，並且當然的成為長老中的領袖，如提摩太（見下文19節注解{\LinkToBook:TopicID=230,Name=¢±?D‥ 2z±±§ia?|?ao- ?h?]5:19?^}）。

18 在此，保羅也說到為甚么這些長老是配受敬奉的︰「因為經上說，牛在場上 谷的時候，不可籠住它的嘴。又說，工人得工價是應當的」（申25:4;林前9:9）。「牛在場上 谷的時候」，就是在工作的時候，「不要籠住它的嘴」，就是讓它吃飽的意思。作工的人得到工價是應當的。在此我們應注意，「工人得工價是應當的」這句話應該按全句領會。這可能是當時的成語（參利19:13;申24:14-15）。主耶穌在世上叫門徒出去傳道時，也曾提到這句話（太10:10;路10:7）。它的意思是作工的人應該得到合理的酬報。傳道人既然勞苦傳道，就應該得到信徒的敬奉，包括他養生的需要。可是保羅在此並非以傳道人為受僱的工人，教會為付工價的僱主。他引用這句話乃要說明，傳道人既勞苦工作，得到供奉是很應當的。我們若把17與18兩節經文連起來看，就可看到保羅論傳道人得供奉，是絕對沒有僱主僱請工人的意味在其中的，而是指出為主作工的仆人當受尊敬，教會應當顧念到他生活的需要，並以這樣的態度來供應他的需要。所以對傳道人的供應，主要的問題並不是有沒有固定的薪金（所謂薪金製度，或是「憑信心」方式）。今天所謂「憑信心」，是指接受信徒的自由奉獻，如果有固定的供給就認為是一種薪金。其實，無論是接受信徒的自由奉獻或是固定的供應，傳道人都是憑信靠神而活的。

２ 受理控告長老的原則（5:19）

19 既然保羅這樣告訴提摩太，可見控告長老的呈子是交到提摩太手裡，這叫我們看到一個傳道人和地方教會的關系。雖然他是超地方性、不專屬于某一個地方教會、乃是屬于全教會的（所有傳道人都是屬于全教會的，是神的仆人），但是他既然固定在那個地方教會工作，就自然成為那地方教會長老們的領袖，而在屬靈方面站在領導的地位上。因為長老是由傳道人所設立的（徒14:23），所以控告長老的呈子應該寄到傳道人手中。注意︰提摩太並非使徒，而是一個年輕而被神使用的傳道人，但他既在以弗所教會工作，就自然成為以弗所教會中長老們的領袖。他成領袖，不是因他和長老之間有什么經濟關系，乃是因他有屬靈地位。

長老既然是教會的領袖，就應該忠于他們的職分。既然忠于職分，就很容易招惹人的忌恨。因此控告長老的事就很容易發生。不忠心的長老固然會受人的控告，但就是忠心的長老也可能受人控告，所以接受控告長老的呈文就得小心。「有兩三個見証」表明有幾方面的人作見証，然后才可以接受這種控告的呈子，才可以去考查，去研究。按舊約的律法，如果要定一個人的罪，也要有兩三個人的見証（申17:6）。主耶穌教訓門徒，與弟兄不和睦的時候，如要指出一方的錯來，也要憑兩個人的見証，要由兩三個人的口作見証，且句句都要定準──所講的都是非常實在，十分肯定，無法可駁的（太18:16），才可以作實。

３ 對犯罪者的責備（5:20）

20 本節並沒有說明「犯罪的人」所犯的是甚么罪，也沒有提到開除，但卻說當「當眾責備」。可見這種罪應該是嚴重的罪，也可能像林前5:11-13所說的那些罪。但既然未提及開除，可見他不是屢次犯，而是偶然的行為不檢，所以只是當眾責備而不是開除。長老既然是教會的領袖，因此犯罪時就要當眾受責備，使其他人懼怕。因為甚至像長老──教會的主要領袖，犯罪尚且要受責備，那么其余的信徒就當引以為戒。作榜樣的人既然受眾人尊敬，作絆腳石的也應該讓眾人以為鑒戒。

一些解經家認為，「眾人」並不是指信徒會眾，而是指教會的職員會，但聖經本身並沒有這樣限定，因為作這樣解釋的人認為，如果當眾責備長老，會叫信徒看輕長老，以后就難帶領了。但這裡的意思卻是「叫其余的人可以懼怕」，目的是藉此叫信徒受警戒。

「眾人」按新約字解原文是panto{n，（字根是pas）是pas的多數式，「pas」用作單數是「凡」或「各」，但用作多數式則譯作「所有」。這字在太3:10作「凡」；徒22:15作「萬人」；在西1:28作「各人」；弗1:8作「諸般」；提后3:16作「都」；來11:13；雅5:12也作「都」，所以它的意思是指所有的人。

問題討論

長老應作的工作是甚么？

信徒應如何敬奉長老？

甚么人有資格受理控告長老？要依據甚么原則受理控告？

5:20「犯罪的」指甚么人？應如何處罰？

四 對自己（5:21-25）

上文保羅教導提摩太如何應付教會各種人，接著保羅就提醒提摩太要格外小心自己，因為一個有權責備別人的人，本身就應該更加謹慎。

１ 應謹遵命令（5:21上）

21上 「這些話」當然是指上文保羅的教訓，可是保羅在此特別提到「在神和基督耶穌並蒙揀選的天使面前」來囑咐他，這「蒙揀選的天使」是指甚么天使很難斷定。但為甚么保羅除了提到在神和基督耶穌面前之外，還提到在天使面前囑咐他？路9:26耶穌曾說︰「凡把我和我的道當作可恥的，人子在自己的榮耀裡，並天父與聖天使的榮耀裡，降臨的時候，也要把那人當作可恥的」。似乎有一些天使是特別陪伴著主耶穌基督的，在 的榮耀裡將和 一起降臨。在啟示錄中，也有一些較高級的天使，圍繞在神寶座的周圍，所以在此保羅提到神和主耶穌基督時，也提到隨侍著他們的天使。他們都是等候著聽從神的命令，為蒙救恩的人效力的（來1:14）。提摩太既然是單獨一人留在以弗所擔當艱巨的使命，應付那些傳異端的人，在執行真理的教訓時，難免會感到孤單猶豫。所以保羅在勸勉的時候還特別使他看見天上榮耀的神和 所選用的天使，只要忠心遵行神的命令， 必「為你吩咐他的使者，在你行的一切道路上保護你」（詩91:11）。

２ 應公正無私（5:21下）

21下?所謂「成見」也就是過去所留下的印象。我們對有些人以往的印象很好，但對另一些人，則有不好的印象。可能是因為有些人曾對我們特別好，而有些人則跟我們發生過一些不愉快的事情，因而我們的印象便有不同。但是我們對事情的判斷卻不可存成見，不可因過去關系的好壞來斷定是非。我們的判斷應該根據當時的事實，而不是根據以往的情感。因為成見很容易使我們不公正地判斷那些曾惡待我們的人，又袒護那些好待過我們的人，所以「不可存成見」與下句的「行事不可偏心」是有連帶關系的。行事不可徇私，否則就不能叫人心服。在出埃及記的許多律例裡面，有兩節特別值得我們注意。出23:2-3︰「不可隨眾行惡；不可在爭訟的事上，隨眾偏行，作見証屈枉正直；也不可在爭訟的事上，偏護窮人」。可見我們很容易在審斷事情的時候「隨眾」，不敢違反多數人的意見，即使眾人的意見是錯誤的，因著不敢開罪眾人，我們也就不照真理，不按公正行事了。有些人是因為特別討好富有的信徒，因而有「偏心」，但有些人卻相反，對富人有成見而袒護窮人，但聖經說︰「也不可……偏護窮人」。所以一個在教會中作領袖的人總應站在一個完全公正的地位上，不受任何情感的影響。

有一個比喻很適合解釋「公正沒有偏私」︰有一座雕像，它的眼睛被手帕蒙住、手裡拿著天平，而天平的兩邊是完全平衡的，這正是「公平無私」的意思。教會的牧者應以公平對待信徒，就好象眼睛被蒙上，什么都沒看見，而讓天平完全平衡，天平完全不受他眼睛的影響。

３ 應不在別人的罪上有分（5:22）

22 按手禮在新約主要的意思是表示作見証，承認，與之表同情。保羅曾在眾長老面前為提摩太按手，而自己也曾受安提阿的幾位教師和先知按手。他們的按手表示承認保羅所受的感動是出于聖靈，他們也跟他同感一靈，所以愿意為他按手，表示在屬靈上支持，他跟他同心。保羅在眾長老面前為提摩太按手，也是承認提摩太是主所揀選的仆人，並藉此機會運用使徒的權柄，而將恩賜給提摩太。在此保羅吩咐提摩太「給人行按手禮，不可急促」，上文提到設立長老的問題，則這裡所說「行按手禮」應該是與按立長執有關，換句話說，提摩太不可隨便按立長執。今天教會裡的牧師傳道有時隨便替人按立，這是不合聖經教訓的，因為我們所按手的人應該是我們所能夠見証的，在主面前或是在屬靈上，都能與他站在同一個地位。可能當時有一些假師傅也想取得教會的聖職，所以保羅特別提醒提摩太，給人按手不可急促。

「不要在別人的罪上有分」，這話的意思，按上文應該是指著給人按手的事，或是指接受控告長老的呈子。有人攻擊長老或者枉屈正直，傳道人若沒有謹慎小心，就隨便站在錯誤的一邊，枉屈了忠心正直的，就是在別人的罪上有分了。又如落在別人的圈套陰謀之中，或是按立了神所沒有按立的人在教會中當職，甚至把那些假師傅、傳異教的按立成為教會的長老，作教會的事工，這樣的做法就是等于支持犯罪的人去犯罪，就是在別人的罪上有分。這句話似乎也可應用在與人同謀，或是跟犯罪的人合作。或者在犯罪的事上雖然不是自己主動，但若隨伙妥協，也就是在別人的罪上有分了。所以要保守自己清潔，不三與別人的罪。

４ 應照料身體健康（5:23）

23 由本節可看見幾點重要的真理︰

Ａ 關于身體的健康

基督徒應該保持身體的健康，通常熱心而愛主的傳道人，往往忽略保重自己的身體，當時的提摩太大概同樣犯了這種毛病，所以，保羅提醒他應當照顧自己的健康。保羅在林前6:13告訴我們︰「身子不是為淫亂，乃是為主；主也是為身子」。在6:19又說︰「豈不知你們的身子就是聖靈的殿么？這聖靈是從神而來，住在你們裡頭的；並且你們不是自己的人」。我們的身子乃是聖靈的殿，是主重價買來的，所以我們應該在身子上榮耀神。我們的身子是為著主，主也為我們的身子；主救我們的靈魂，也救我們的身體。今天我們還沒有到身體得贖的時候，但我們的身子也要被主使用，在這世上為主而活。主怎樣在這世上用肉身把神的愛顯出來， 也需要我們這些帶著肉身在世上的人來為 活，將主的愛表明給那些還沒有認識 的人。如果我們有一個健康的身體，這也是神所賜的福，因為若有健康的身體就可以有更好的精力、更多的時間來為主作見証，這也就等于愛惜光陰了。所以基督徒應該好好照顧自己的身子。身子是物質的，是會朽壞的，所以也需要有節製。許多基督徒的健康毀壞了，是因為自己沒有照顧，並非神沒有賜福。保羅要提摩太照顧身體，這就給我們看到，一個人的健康不能只說「憑信心，神會照顧」，而自己不管。如果隨便對待自己的身體，吃喝睡眠不按規律，不看顧身體，聖經並沒有給我們健康的應許。就是主耶穌在世上時， 的肉身也不是不會朽壞的， 的肉身還是會衰老，會飢餓，需要照顧。主耶穌有時也和門徒退到曠野去歇一歇，有時利用渡海的時間睡在船上； 雖然只有三十歲，人家卻看 是五十歲的人；因為 為福音的工作多多的勞苦。所以身體是我們必須好好照顧的。

Ｂ 關于醫病恩賜的運用

保羅曾經為許多人醫病，也的確有醫病行神跡的權能，如他曾被毒蛇咬而卻全不受害，他曾醫治島長部百流的父親及島上居民的疾病。但是他沒有為提摩太醫病，可見並不是每一次生病都要借著神跡來醫治。神有時是借著奇妙的能力，有時是借著物質來醫治我們；所以保羅勸提摩太不要照常喝水，可以稍微用點酒。在此酒是被當作藥物來使用的，最少，我們可以看見保羅要借著些微的酒叫提摩太的胃得幫助。

Ｃ 關于喝酒的問題

有人以為本節聖經可証明基督徒是可以喝酒的。保羅許可提摩太用一點酒，而且是勸他用酒。這樣解釋未免有一點兒偏見，聖經並沒有絕對禁止不可喝酒，乃是說在甚么樣的情形之下喝酒。保羅既然勸提摩太可以稍微用點酒，就証明提摩太是素常不喝酒的，甚至需要保羅來勸他喝。同時也表示保羅是把酒當作治療的用法，因為所有神所造之物都有它的用處，按正當用途用它就是對的，如果不按正當用途來用，任何的東西都可以成為錯的。聖經雖然沒有嚴嚴的禁止喝酒，可是聖經卻常常以喝酒為不好的。按舊約的預表來說，拿細耳人清酒濃酒都不喝，舊約的祭司在聖殿裡事奉的時候，更是不可以喝酒的。今天我們新約的信徒都是祭司，我們的心靈就是神的殿，是聖靈居住的所在，所以在一般情形下是不應該喝酒的，因為聖經從來沒有主張可以用酒作消遣，或宴樂的使用，對于這方面卻常有不好的例子。所以，酒可以當作一種用料，卻不能當作放縱情欲的享受（詳參拙著《基督徒生活講座》）。

５ 小結──明顯與隱藏的罪（5:24-25）

24-25 保羅勸勉提摩太要謹慎他自己的身體以后，就再回到前面所講論的問題，作結論說，罪有兩種，有的罪是顯露的，有的罪是隱藏的，所謂「顯露的」不過是先到審判案前；所謂「隱藏的」也不過是后來才被顯明。其實在神的面前並沒有一樣是隱藏的，因為萬物在神面前都是赤露敞開的。

這兩節的意思似乎是連接上文第22節的「不要在別人的罪上有分」，意思是要提摩太謹慎地判斷是非，考慮人的各種建議，不要憑著成見很快就決定事情，或贊助別人所作的事，因為我們唯有在深切地了解對方人之后，才可以在屬靈的事上支持他。

有些罪是暴露出來的，人一看見很自然地就會定罪，教會的長老或傳道人也自然會對付這樣的人。

但「有些人的罪是隨后跟了去的」，這「隨后跟了去」是甚么意思呢？從25節可知是隨后被顯明的意思。25節說到善行有明顯的，那不明顯的也不能隱藏，暗示24節所說犯罪的事也是這樣。既然有一些罪是顯露出來的，則表示有一些罪是在人面前隱藏得很周到，暫時沒有顯露，但以后仍會跟到審判台前，被顯明出來。就算在今世沒有被人知道，但在天上也要被神所知道。保羅說這話的意思好象提醒提摩太，不要單單注意那些顯露的罪，以為那些顯露出來的罪人才是罪人，事實上有的人只是比較技巧，曉得如何來遮掩罪，甚至利用行善的名義來作壞事。傳道人常常不容易看出這種人的詭計，以致落在他們的圈套中。「這樣，善行也有明顯的，那不明顯的，也不能隱藏」。照同樣原理，有人行善是明顯的，是人人都知道的，可是那些沒有被顯明出來的善行卻同樣是神所看重的，神也會將它顯揚出來。主耶穌教訓門徒說︰「你們的光也當這樣照在人前，叫他們看見你們的好行為，便將榮耀歸給你們在天上的父」。人若專心行善，他的善行必被顯明，絕不會隱藏的，正如人行惡，他的惡行也不能隱藏一樣。雖然也許在今世不被人知道，但在來世主也要顯明出來，所以一切為主的緣故而行善的，無論作了甚么，雖然人不了解，不明白，但主是不會忘記的，正如主不會忘記罪人所犯的罪一樣，主一定要審判犯罪的人，也一定要賞賜那些忠心愛 的人所行的一切善行。

問題討論

「蒙揀選之天使」怎樣解釋？為甚么保羅要提到這句話？

傳道人行事要怎樣才不「偏心」？

不要在別人的罪上有分，應如何解釋？

信徒對于健康、醫治和飲酒之事應有甚么態度？ 陳終道《新約書信讀經講義》


講道材料

提摩太前書第六章

五 對作仆人的（6:1 -2）

１ 對不信主的主人（6:1 ）

1 「凡在軛下作仆人的」，這「仆人」原文douloi，是「奴仆」的多數式。當時的社會是奴仆製度的社會，有一些作奴仆的人在信主以后，知道在耶穌基督裡所有的人都是平等的，都是已從罪中得釋放的。由于在教會中受了平等思想的影響，因此對主人的態度難免有改變，不再像從前那樣服從了。使徒在此勸勉那些作奴仆的，應該知道他們的主人應受十分的恭敬，免得神的名和道理被人褻瀆。他們既然信主，作主的兒女，在主裡面享受自由，若主人還沒有信主，他就更應該顯出忠心，感動他的主人，叫他可以歸信主，否則不但不能引導他的主人歸主，反而叫他們誤會。信主的仆人對主人不忠心、不恭敬、沒禮貌，就不能得到主人的靈魂。信徒主要的任務是見証基督，爭取人的靈魂。如果不盡仆人的本分，叫主的名受羞辱，使人誤解救恩的道理，就沒法子得到主人的靈魂了。

基督教絕不主張奴隸製度，但它也不是以改革社會為宗旨的宗教，它的主要目的是拯救失喪的靈魂，使罪人從墮落中回轉，因而間接影響社會。所以教會的使命是宣揚福音真道，呼召世人來接受基督作他的救主。當一個社會的人普遍接納基督的時候，不合理的製度自然會瓦解。這情形已在歷史上被証實了，凡是基督教所到之處，首先得解放的是一般作奴隸的人和一些不平等的事。基督是主張用和平的方法感化敵人，而不是用仇恨的方法消滅敵人，用愛心來得著人而不是用報複的手段把人征服，叫人心裡甘愿改正錯誤，才是真正的勝利。保羅在給腓利門的書信裡，為腓利門的奴仆阿尼西母求情的時候，我們可清楚看到，保羅對這個本來是作人奴仆的阿尼西母非常親密，看他是親愛的人，是他福音所生的兒子。腓利門書充分表示，保羅心中完全沒有階級觀念，沒有奴隸或主人的觀念。所以，福音的道理不是一種社會學，它是借著神的真道叫人得到重生，叫人脫離罪惡，叫人認識真理，而使得信的人整個人生得到改變，能和別人彼此用愛心相待，這樣，奴隸的製度根本就不可能存在了。

在此，保羅是按當時已存在的奴隸製度和當時人對奴隸的觀念，來教訓作奴仆的人如何得著他們的主人歸主。在保羅書信中提到仆人待主人的，還有弗6:5;西3:22;多2:9,10。彼得也教訓作仆人的怎么對待主人（彼前2:18）。

２ 對已信主的主人（6:2）

2 信主的仆人對于信主的主人不忠心，這不但是當時的情形，在今天更是如此。原因是他們以為自己既與主人在基督裡是弟兄，主人應當好待他，不像待別的仆人一樣。他卻忘卻自己應盡仆人的本分，因而該作的也以為可以不必作，該勞苦的卻不去勞苦，好象主人自然應給他更高的薪水，更好的待遇，不可以要他作更多的事。保羅在此特別更正這種觀念。反過來，主人若因為這仆人是信主的，以為他應該格外忠心，應多作工而不必給他足夠的薪水，也不是聖經的道理。許多人常常不明白在主裡面的關系，和在肉身上的關系。每一個基督徒與其他的弟兄一方面有肉身的關系，另一方面則有主裡面的關系。按肉身關系，他們是主仆，他們有自己的崗位，各有應當盡的本分。按屬靈的關系，他們是弟兄，在主裡應該相愛。我們不能用屬靈的關系作借口，不去忠心盡我們當盡的本分，卻要求更好的待遇。

主人與仆人相待的原理，不只可應用在一般家庭中的主仆關系；也可應用在今天大機關中的上司和職員的關系。在基督徒所開辦的公司裡作事，應該格外忠心，因為是為主內弟兄來作事，所得的益處不是歸給外人，乃歸給主裡面的人。照樣，基督徒僱主對待基督徒的僱員，應按愛心，不可因他是弟兄就給他更多的工作，卻給他更薄的待遇。今天有些教會團體以憑信心為借口，利用主裡面的關系刻薄待人，近乎剝削，今世的「主義」尚且要斗爭這樣的人，何況天上的神？總而言之，作基督徒的主人和仆人，應該因主裡的關系更加好待對方，更加服事或愛護，才合乎聖經的道理。

問題討論

保羅如何教訓作仆人的信徒？是否表示基督教贊成奴隸製度？

作仆人的對已信主的主人應如何盡職？

第十一段　各等勸戒與勉勵（6:3-19）

一 對假師傅的指斥（6:3-5）

１ 假師傅對真道的態度（6:3）

3 「若有人傳異教」，這話很明顯地針對1:3所說的那些傳異教的人，保羅在本書快結束時重提這些傳異教的人，可見他心中非常掛心這件事。保羅在上文曾提到對提摩太的種種指導，如怎樣維持教會的次序，怎樣選用教會的職員，怎樣逃避末世的危險，怎樣自我謹慎作信徒的榜樣，怎樣對待教會各種不同的人，用不同的原則等，這許多話也是為了使他曉得如何防避傳異教的人。因為這些教會管理的事，如有不適當的地方，就容易使這些假師傅有機可乘，破壞教會，生出擾亂，並且宣傳錯誤的道理。假師傅既然沒有真理的根基，也沒有敬虔的心，就很喜歡利用教會行政上的困難或漏洞來挑撥是非，滋生事端，以拉攏一些擁護他們的人。保羅在本書將結束時，再提到這些傳異教之人的情形，這些話不但是對提摩太講，也是對提摩太所牧養的以弗所教會講，使信徒知道使徒保羅對這些假師傅的態度。保羅絕不把他們看作是基督裡的同工，是另有負擔傳福音的人，好象只是屬于不同的團體，而在同一個地方工作。他們乃是完全與基督敵對的，不服從主耶穌基督純正的話與合乎敬虔的道理。「主耶穌基督純正的話」有兩方面的意思︰

Ａ 耶穌基督在世上自己直接說的話

在世上曾說 自己是父懷裡的獨生子，是神的羔羊，是那個通天的梯子（約1:18,29,51），是羊的門，是與父同等的，是道路、真理、生命（約10:9,30;14:6）， 在耶路撒冷被交給人，為我們受死，三天后複活； 告訴我們不但 自己複活，信 的人也要複活（約11:25）。 告訴信 的人要天天跟隨 ，背起十字架來跟隨 ； 要我們專心事奉神，不要事奉神又事奉瑪門；要我們為義受逼迫，要愛仇敵；要我們的話是就說是，不是就說不是。這些教訓和那些假師傅所講荒渺無憑的話也完全相反，因為他們說複活的事已過，所辯論的盡是一些無窮的家譜而不是關乎人得生命的問題。但是耶穌基督說 來是要叫人得生命，並且得的更豐盛，所以假師傅是不服主所說那些純正的話的。

Ｂ 所有聖經裡面的話，都是屬于主耶穌基督純正的話

雖不是基督自己直接說的，但是聖靈借著神的仆人所說的，卻都是屬乎基督純正的話，和那合乎敬虔的道理有相同意思。那些假師傅所傳的和全部聖經純正的真道並不相符，他們也不服從那些純正的真道。聖經的真理是引導人敬畏神，過敬虔的生活，但是世人的道理卻是叫人離開神，過不敬虔的生活。聖經以那些不敬虔的人為不信的人，因他們不服從那些合乎敬虔的道理，雖然人在教會裡面，但心卻傾向于合乎世界潮流的道理。所夸耀的是些無法証明的經歷，和沒有確實考據的辯論，而以這些聖經真理以外屬世道理夸口。今天教會中也有類似的假師傅，他們不信基督真正複活，把基督的複活算作是精神的複活；他們否認基督真正從榮耀裡降臨，而把一切關乎超然的事情都說成是自然的；他們恐怕人家譏笑這信仰跟不上潮流，其實他們心中根本不信有一位創造宇宙萬物的神存在，他們所能承認的神，是憑他們的學問思想所理解得來的神，把神當作一個抽象的代名詞，而把一切叫人敬畏神的道理都看作是迷信、偏見和不合潮流。

２ 假師傅的敗壞性格與所生的惡果（6:4）

4 Ａ 「自高自大」，假師傅是自己高抬自己的，這正是魔鬼的性格。拒絕純正道理的結果，就是舊亞當的生命日益長大。所有世界的道理都是以人為中心的，高抬自己的魔鬼從開始就要人像它那樣自高自大，所以在創世記中，我們看到魔鬼要夏娃高抬她自己，要像神一樣有智慧。其實人不需要去崇拜魔鬼，只要把自己抬高，自高自大，就已經是跟從了魔鬼，作它的門徒了。

Ｂ 「一無所知」，自高自大的人多半對于神的真理一無所知。因為神的道向嬰孩顯露出來，向那些聰明通達的人就隱藏起來，那些自以為知，倚靠屬世學問和智慧的人，對于真理的道只能知一點皮毛，很難得到深切和正確的了解。

這「一無所知」，也可以指著假師傅對于屬靈的事是一竅不通的。他們雖然能夠學一點宗教的儀式，但對屬靈的事卻毫無經驗，不能領會，正如一只猴子無法了解人的事情一樣，常常學得莫明其妙，不知道我們說的做的是甚么。

Ｃ 「專好問難」，雖然這些假師傅對屬靈的事一無所知，但他們卻另有一套手法，耍難題把別人難倒，他們專門問一些人所難以解決的問題，就是我們今天在肉身中難以完全了解的事。別人既無法回答，他們的無知就可以被遮蓋了。所以他們的發問並非出于尋求真道的心，乃是想把別人問倒，使信徒產生一種印象，以為那些在主的真道上虔誠追求、誠心愛主的人不見得比他們強，因為無法解答他們所問的難題。

Ｄ 「爭辯言詞」，這大概是指著他們喜歡咬文嚼字，斷章取義地在那裡爭辯。其實聖經的每一句，每一字都是重要的，都有它的意思。如果斷章取義，故意要從字面上的意思去爭辯，很多時候就會失去全句的真正意義。

「從此就生出嫉妒分爭」，「從此」是說明，由于他們自高自大，一無所知，專好問難，爭辯言詞，就生出了以下的結果。罪惡好象種子，是會越結果子越多，循環不息地生出更多罪來。他們自高自大的結果，就喜歡爭辯言詞，生出嫉妒、分爭、毀謗、妄疑。因為別人講的是正道，自己講的是邪道；別人走的是光明的路，自己走的是黑暗的路；別人對屬靈的事有經驗，自己卻一無所知；因此就生出嫉妒，不愿意看見別人受信徒的尊敬。通常嫉妒的結果一定會引起分爭，既然嫉妒那些敬虔愛主的人，自然會在信徒中間製造事端，挑撥是非。他們既然不能從真理方面來追求長進，得人的敬愛，只好在暗中毀謗那些敬畏神的人，捏造各樣的壞話，叫信徒懷疑主的仆人，不信任那些忠心傳道的人。毀謗和挑撥是非的結果，自然會在教會裡生發彼此猜疑的心，這實在是給魔鬼留地步。喜歡疑惑人的人，總會幻想出許多可疑的事，也就是本節所說的「妄疑」。或許本來完全是一件出于好意和愛心的事，但如果我們的心不清潔，就會給魔鬼留地步，而將別人愛心的舉動推想到許多壞的事情；本來應該叫我們受感動得益處的，反而叫我們絆跌。這樣的絆跌，責任不在別人，乃在我們自己。當教會發生這一切的壞事，結果，叫信徒不止會對人發生疑惑，對這位設立救恩的神也會發生懷疑──這位神和 所賜下的救主是否可救我們到完全的地步呢？到底福音在罪人身上所發生的功效，和世界的道理又有甚么不同呢？這就是假師傅在教會裡面，因他們本身的壞性格所產生的壞結果。

３ 假師傅的壞心術（6:5）

5 所謂「壞了心術」，就是指他們存心邪惡，動機不純正。正如使徒行傳8章中的西門，雖然受洗信主，但是卻把敬虔當作得利的門徑。又像猶大，雖然是十二使徒之一，可是他的心卻是貪財的。這些人是失喪真理的人，他們並不是不知道真理，乃是失喪了真理；邪惡不但使真理完全不能在心中占有地位，也把他們所知道的真理完全奪去，以致他們只會在教會中作權益的爭競，為名譽、錢財來爭競。

「他們以敬虔為得利的門路」，他們懂得敬虔的事，可是他們卻把敬虔當作可得利益，得到物質的好處之一種方法。他們所以要在教會中學習各樣道理，各種屬靈話語的目的，並不是因為他們喜歡和愛主的人談論敬虔的事，乃是要得到好處。

舊約的術士巴蘭就是最好的例子。他雖然懂得一些關乎神的事，卻利用這種知識向那位對屬靈的事一無所知的摩押王騙錢。今天教會中也有人把傳道工作當為職業，當為在這世上得到安定生活，得到名利的一種門路。

「失喪真理」，這和魔鬼的情形一樣。主耶穌說︰「你們是出于你們的父魔鬼，你們父的私欲，你們偏要行，它從起初是殺人的，不守真理；因它心裡沒有真理」（約8:44）。他們所以失喪真理，並不是因為沒有聽過真理，不知道真理，乃是因為他們有貪財的心，以致不能接受真理。一般說來，貪心的人，甚么都想利用，只要可以得利。我們基督徒傳福音，倒是需要有像這些貪財的假師傅把握機會得好處的「精神」，去傳揚天國的福音。

主耶穌在路16章講了一個不義的管家的比喻，稱贊那不義的管家做事聰明。他的聰明乃在于他會利用機會為他自己將來圖謀。雖然他的主人已經不要他再作管家，他卻能趁著余下的機會，在未交賬以前，先結交朋友，用他主人的財物為自己的前途打交情。主耶穌並不是要我們學這不義管家的不義；乃是要我們學習他那種把握機會的精神。若我們在傳福音的工作上，不如那些犯罪的人在犯罪的事上那樣肯抓住機會，就常常放過許多可以傳福音的機會。那些為著財利圖謀的人，即使在沒有機會的倩況下，也要竭力創造機會以得著好處，傳福音不也應當這樣創造機會嗎？

問題討論

「不服從我們主耶穌基督純正的話」有那兩方面的意思？

假師傅之品德、影響、和心術是怎樣的？

「以敬虔為得利的門路」何意？

二 敬虔與知足（6:6-8）

１ 敬虔加上知足的利益（6:6）

6 「然而」原文是「但是」的意思，英文but。在此保羅說明，真敬虔和假師傅的敬虔不一樣。假師傅是以敬虔為得利的門徑，可是真正的敬虔根本不會貪圖利益，反倒加上知足的心。如果有人說他是敬畏神的，是敬虔度日的，那么他就應該沒有貪圖今世財物的心。

「知足」在此是指對屬世方面的知足，因為下文第7,8節︰「因為我們沒有帶甚么到世上來，也不能帶甚么去；只要有衣有食，就當知足」。可見這「知足」並不是指靈性方面的自以為足，乃是指對物質方面有知足的心。

假如我們過敬虔的生活，對屬世的物質又有知足的心，保羅說「這便是大利」。這「大」字加強全句的意思，同時也暗示，那些假師傅所貪圖的今世利益，其實都不過是些小利益。真正的利益乃是敬虔又有知足的心，這樣所得的才是「大」的利。那些壞了心術的人不但得不到神的喜悅，所貪圖的那些屬世的；財，利亦不過是暫時的，不能長久；但是那些真正敬畏神的人存知足的心，就可以得神的喜悅，得到屬靈的祝福，而神也將實際供應他們物質上所需用的。正如主耶穌所說的︰「你們要先求 的國和 的義，這些東西都要加給你們了」。當我們既敬虔又有知足的心，神就會把 的義賜給我們，也把我們所需用的都加給我們。

２ 知足的理由（6:7）

7 為甚么我們要對今世的財物知足呢？理由很簡單，因為我們沒有帶甚么到世上來，也不能帶甚么去。上句表示我們是空手來到這世上的，現在我們所有的已經比我們來到世上時更多。我們來的時候連一件衣服都沒有，現在我們任何一個人所有的，都超過一件衣服；我們到世上來的時候不會說話，不會做事，現在我們已經會說話，會做事，會走路，甚至還有很多別的才干。我們現在比來的時候已經多了好多。我們要如何比較才有知足的心呢？如果我們與那些富有的人比較，是永遠不會滿足的。世上有錢人之上還有更有錢的人，一個賺兩千的人，在上面還有賺五千的。如果要與比自己更富足的人來比，就永遠不會知足。但是如果與自己來到世上的時候作比較，就會感謝神了，因為我們現在所有的，比起初來到世上的時候已多了許多。

另一方面，我們也不能帶甚么去。就是在這世上我們得到了很多，但本身所能享用的仍然非常有限。不能享用的也是不能帶去的，結果還是要給別人。比如說你可以有很大的房子，但你只能睡一個房間，一張床；你天天吃好東西，卻會不覺得好吃，天天穿好的衣服，但穿慣了也不覺得好衣服有甚么榮耀，倒常因衣服稍微有些不稱身而煩惱，所以在心靈上並沒有真正的享受。我們所有的錢若多過我們所能享受的，就都是枉然，因為當我們離開世界的時候，這一切都要留下。這正是有名的信徒約伯的經歷。約伯在受試煉的時候，一日之間所有的兒女財產都沒有了，但是他卻能夠俯伏在地說︰「我赤身出于母胎，他必赤身歸回；賞賜的是耶和華，收取的也是耶和華；耶和華的名是應當稱頌的」（伯1:21）。

３ 知足的意義（6:8）

8 怎樣才算是知足呢？就是以現在所有的為足，只要有穿的、有吃的，就應當知足了，如果我們能夠以「有衣有食」為足，就會免去很多煩惱，這是保羅自己的經驗。腓4:11說︰「我並不是因缺乏說這話，我無論在甚么景況，都可以知足，這是我已經學會了」。保羅說到他如何隨事隨在得了秘訣，就是因為他

有個知足的心。既然在世上不過是寄居的，我們的衣、食、住，應該不要過于求享受，只要過得去就應該滿足，因我們只不過暫時寄居在這世上，我們的家鄉是在天上。若存這樣的心，就不會在這世上有不應該有的貪圖，而能過一個敬虔、知足的生活了。

問題討論

敬虔加上知足有何利益？

為甚么我們應當知足？

三 貪財的危險（6:9-10）

１ 貪財會陷在迷惑裡（6:9）

9 注意，這裡聖經並不是說「那些富有的」，乃是說「那些想要發財的」，就是那些不以自己現在所有的為滿足的。無論這種人現在是貧窮或富有，都還是有貪財的心。

「想要」表示他們對錢財有一種不斷的圖謀。窮人固然想要發財，有錢的人更會認為他們所有的錢還不夠，而「想要」愈多，結果就會陷在迷惑裡，落在罪惡的網羅與各樣的痛苦當中。在大都 裡，我們可從報上常常看到有人受欺騙。一些騙術好象都是非常膚淺，千篇一律的，可是照樣有人會被騙。這沒有別的，只因貪心的緣故，因為貪財，就想用各種不合法的手段得錢財，所以就陷在迷惑和罪惡的網羅裡；因貪財而施的手段既不能得逞又干犯了律法，因此就落在痛苦裡面。假如用不法的手段，若果能逃過了地上的法律，賺到許多錢財，則結果亦必將落在許多有害無益的私欲裡，在罪惡的各種享樂之中，走向滅亡的道路。這等人可算是完全不以神的事為念，完全沒有敬畏神的心。

２ 貪財是萬惡之根（6:10）

10 貪財的罪會生出各樣的罪惡。有人為了貪愛錢財而行各樣的詭詐、謊言和陰險的計謀，甚至強暴凶殺。「貪財」的結果亦會叫人更加自私，更加放縱情欲，更加自高自大。也有可能會毀壞自己的健康，因為放縱情欲，和從事各種沒有益處的娛樂，都將使身體落在疾病中。有時更會受到國家法律的刑罰。所以保羅說︰「有人貪戀錢財，就被引誘離了真道，用許多愁苦把自己刺透了」。可見錢財雖給人暫時的快樂，但結果反增加許多的愁苦。貪財常攔阻我們接受真道，叫我們離開真道。有許多人雖然聽見真道，知道救恩的好處，卻為著貪財的緣故，就放棄他所知道的真道。

主耶穌在世上的時候，有個少年的官求問耶穌怎樣可得永生，耶穌要他變賣所有的分給窮人，再來跟從 ，因為 知道攔阻這青年人來跟從 的，就是他的錢財，但結果這個青年人卻是憂憂愁愁的離開了。所以耶穌告訴我們，不能又事奉主，又事奉瑪門，太6:24說︰「一個人不能事奉兩個主；不是惡這個愛那個，就是重這個輕那個；你們不能又事奉神，又事奉瑪門」。

問題討論

6:9中「想要」……對全節之解釋有何重要的意義與教訓？

為甚么說「貪財是萬惡之根」？

四 教牧的自守與賞賜（6:11-16）

１ 逃避物利追求信德（6:11）

11 為甚么我們要逃避這些事而追求信德呢？因為我們是屬神的人，屬神的人是在敬虔上操練自己，而不是在錢財上圖謀，這是屬神的人與屬世的人最大的分別。世上的人是以世界的錢財作為追求的目標，因為錢財在這世上是最有用的東西，錢財就是世界的代表；但是我們屬神的人卻是追求屬靈的事，不貪財應當是我們與世人最大的分別。

保羅要提摩太逃避這些事，不要想發財，要把這事當作災禍一樣地逃避。在消極方面，應避免跟試探接觸，避免跟那些貪財的事發生聯系，免得我們在心中生發那種貪念。保羅這樣吩咐提摩太，表示提摩太還有可能受這種試探，雖然他在靈性上已有相當的根基，可以在教會中按立長老，領袖，可是保羅並不認為提摩太不會產生這種貪心的意念，所以仍要他在「貪財」這事上逃避。貪財的意念隨時都會來試探人，並不因人在主裡的年日已長久，靈性有程度，就放過他。在積極方面，要追求公義、敬虔、信心、愛心、忍耐、溫柔。既然不求屬世的財物，那么應該求甚么呢？乃是求屬靈的品德。這些屬靈的品德就是我們的財產，這些財產並不是屬物質的，卻可以帶到永世裡面去，只有它才是真正用不完的財產。我們應該有這種屬靈的眼睛看見靈性上的長進、屬靈品德上的長進，就是我們的財產增加，而且比屬世財產的增加更有價值，所以我們要追求在靈性富足。主耶穌對老底嘉教會說，她是貧窮、瞎眼、赤身的，雖然老底嘉是個富足的教會，可是在靈性上卻是貧窮的。我們在世上不一定時時都過富足的生活，也不一定每個人都是富足的；雖然我們在物質上貧窮，但卻可以在靈性方面作個富足的人。

注意提后2:22，保羅再次提醒提摩太類似的話，他告訴提摩太要逃避少年的私欲，同那清心禱告主的人追求公義、信德、仁愛、和平，可見保羅相當重視這個提醒，認為青年人非常需要注意這點。

２ 要為真道打美好的仗（6:12）

12 保羅在此先提醒提摩太，他蒙召的使命，就是要為真道打那美好的仗。「真道」原文pisteo{s，是「信仰」的意思，在「真道」前面有「那」字；正如「美好的仗」前面有個「那」字，為指件詞一樣，不是指普通的信仰，乃是指神救贖我們的信仰。在雅1章說，神按 自己的旨意「用真道生了我們」，我們應為它打美好的仗。

猶大在他的書信中也提到，要為從前一次交付聖徒的真道竭力的爭辯。許多基督徒只想作個沒有戰爭的基督徒，這不能算是基督的精兵，因為向基督忠心的必定會為真道打美好的仗。所謂「為真道打美好的仗」的意思，就是為真道愿意竭力爭辯，維護真道不被人混亂，指出假冒真理之異端的錯誤；因而準備被人惡待，準備別人捏造各樣的壞話來毀謗，甚至被自己所親愛的人誤會、離棄，這就是「打那美好的仗」的意思。有許多基督徒是不打仗的，也有的只打一下子便轉背跑了，所打的不是「美好的仗」而是失敗的仗；因為不肯忍受犧牲，經不起人的誤會和辱罵，舍不得在情感上為主舍棄，不能愛主勝過愛自己的父母、妻子、兒女、親人，也勝不過貪愛世界物質享受的誘惑，所以打了敗仗。保羅在此再次提醒提摩太，他蒙召的使命是甚么。神召他作基督精兵的目的，就是為打仗。「養軍千日；用在一時」，國家養兵，供給他們生活的需要，目的亦只不過是為了在戰爭發生時可以保護國家。

如果在戰爭發生時，軍人不打仗，就辜負了國家對他的一切好處。神救我們，選召我們，用真道栽培我們，在真理、生活、靈性各方面造就訓練我們，目的是要我們在教會受異端侵犯的時候，要為真理打仗，這就是我們被選召的目的。

「持定永生」的意思也就是上文所說的「真道」（信仰）。保羅並不是要提摩太持定他所得的救恩，乃是堅持他的信仰。許多人不信永生的真道，不信得永生的方法，但這正是神救我們的方法。正如彼得對耶穌說︰「你有永生之道，我們還跟從誰呢？」永生之道是惟獨基督才有的，主耶穌說︰「我也知道 的命令就是永生，故此我所講的話，正是照著父對我所說的」（約12:50）。神的命令就是永生， 又對猶太人說︰「認識你獨一的真神，並且認識你所差來的耶穌基督，這就是永生」（約17:3）。許多人否認這樣就是是永生，照著神的命令去信奉 所差來的基督就能得著永生，我們卻應該為著堅持這個信仰而爭戰。

另一方面，保羅提醒提摩太，過去他已經有美好的見証。從這句話看來，提摩太在以弗所已有一段時間，在為真道打美好的仗，對那些攪擾教會的異端顯出了美好的見証。可見對當時以弗所教會所受到的攪擾和逼迫，提摩太已經有所表現，被許多教會的長者所知道。

這話亦可指提前4:14保羅所說的，在眾長老按手的時候為提摩太所作的見証。保羅當時在公眾聚會中隆重地為提摩太按手，見証他是神所選召的仆人，並按著神所給他的豫言，把恩賜賜給提摩太，承認他是神所選立的仆人。提摩太既然是經過這樣一個按立的儀式而被眾長老所認識，應該在真道上為神打美好的仗，以顯明他確是為所得的職分忠心，才不辜負主的恩典。

保羅在此勉勵提摩太不要灰心，要剛強壯膽，為著回想過去神在他身上的恩典，而更加盡忠，勇敢為真道作戰。

３ 使徒嚴肅的命令（6:13-14）

13 保羅在此並沒有交給提摩太新的命令，實際上是指本章12節的命令──要為真道打美好的仗。但是他在這兩節中卻用非常莊嚴慎重的語氣，來宣告他是正式的把這命令交托給提摩太。

保羅說，他是在叫萬物生活的神面前把這命令交托提摩太。保羅稱神為「叫萬物生活的神」── 不但賜生命給萬物，也叫萬物能活在這世上。掌握人生命的，是這位叫萬物生活的神，並不是那些逼迫教會的敵人。給我們口才、膽量、恩賜、才干、智慧、能力的，也是這位神。

「並在向本丟彼拉多作過那美好見証的基督耶穌面前囑咐你」，這裡提到基督耶穌時候，特別說到 向本丟彼拉多作過美好的見証。保羅似乎故意要讓提摩太思想，他所作的見証和主耶穌基督在彼拉多面前所作的見証有無差別。基督在彼拉多面前曾說︰「我的國不屬這世界；我的國若屬這世界，我的臣仆必要爭戰，使我不至于交給猶太人；只是我的國不屬這世界」。 向彼拉多見証 有一個不屬這世界的國，彼拉多對 說︰「這樣你是王么？」耶穌回答說︰「你說我是王；我為此而生，也為此來到世間，特為給真理作見証；凡屬真理的人，就聽我的話」（約18:36-37）。耶穌基督在有權柄可以定 罪的彼拉多面前，沒有一點懼怕或是乞憐的態度，也沒有驕傲自大，只是忠實的告訴他， 來世界的使命。當那些人在彼拉多面前喊叫要除掉 ，要巴拉巴而不要 的時候， 並沒有一點懼怕。當彼拉多要兵丁用鞭子鞭打耶穌，在 被兵丁戲弄的時候，也沒有因此而膽怯灰心，或為自己流淚。 在本丟彼拉多面前實在作了美好的見証。保羅在此提醒提摩太，雖然他還沒有到因為基督作見証而被人審問、鞭打、或到生命被威脅的地步，但他既然是基督忠心的仆人，是為傳揚那永生之道而蒙召的，就應該想到這位在本丟彼拉多面前作過美好見証的耶穌，所留下的榜樣和腳蹤，且應該跟隨 的腳步去行。保羅在這樣一位叫人活和為我們死的基督跟前，囑咐提摩太，要守住這個命令，仿佛表示他將這命令交給提摩太，是有神和主耶穌作見証的。保羅並非未曾勸勉或提醒提摩太，他蒙召的任務就是要為真理打美好的仗，持定永生；他已盡了勸勉的本分了。如果提摩太沒有忠心為真道打仗，神和基督都可以見証，這責任並不在保羅身上。

14 「要守這命令，毫不玷污，無可指責」，這「命令」是指上文「要為真道打那美好的仗，持定永生」之命令。要怎樣守這命令呢︰要「毫無玷污，無可指責」，這話有兩方面的意思︰

Ａ 提摩太要完全忠心來守這命令。他的忠心及為真理的爭戰，要沒有一點退縮，沒有一點故意逃避責任，毫無玷污，無可指責；

Ｂ 提摩太要使別人對永生真道有清楚的認識，不受任何異端錯誤的玷污或混亂，使人認識這真道是毫無玷污無可指責的，是基督完全美好的救法。

「直到我們的主耶穌基督顯現」，怎樣守這命令毫無玷污，無可指責呢？要持守到主耶穌基督顯現的時候。也就是說，要為真道打美好的仗，一直打到主耶穌再來為止。這裡的「基督顯現」明顯地是指基督再來。所有的忠心都含著時間的考驗，不是單有一段時間，而是一直堅持到底，才算是忠心。一場戰爭的勝敗並不在于開始的時候，乃在于最后是否勝利。如果開始時打得很好，而在末后卻完全失敗，這場戰爭還是失敗的。忠心的神仆並不是只為神打一兩場仗，乃是為真理打仗，直到基督再來，最后的勝利才來臨。保羅並不是提醒提摩太說，直到他見主的面。如果這樣說，只是表明他能一生忠心到底，直到自己見主的面。保羅卻是說，「直到我們的主耶穌基督顯現」，這意思乃是說，這戰爭要繼續下去，一直到耶穌基督再來時，最后的勝利才來臨。提摩太是這爭戰中一個忠心的精兵，就像保羅一樣；但是再過不久，保羅就要見主的面了；提摩太要接上去。現在我們看見，提摩太也已經到主那裡去了，可是這為真道打仗的戰爭卻仍然繼續著，我們所有被主所買贖的人，就應該繼續加人戰場，為基督的福音作精兵，為真道打美好的仗，直到我們的主耶穌基督顯現的時候。

保羅說︰「直到我們的主耶穌基督顯現」。這句話可能另有原因，因為保羅心中切切盼望主耶穌基督的顯現，所以沒有預算到耶穌基督在我們今天看這書信的時候還沒有再來，而以為提摩太那個時候耶穌基督就要顯現，所以他沒有以提摩太見主的時候作為忠心終結之時，而是以主耶穌基督的顯現作為真道打仗的終結。

４ 榮耀的賞賜（6:15-16）

這兩節的主要意思，就是說明那些忠心守住這命令的，到耶穌再來時就要被顯明出來。此處保羅給這位要顯現的主耶穌基督加上很長的名稱，這在保羅一般的書信中不多見。

15 「到了日期」，也就是到了主來的時候。聖經裡常常提到「主的日子」，不僅在保羅的書信中，就是在彼得、雅各、約翰所寫的書信中，也提到「主的日子」（帖前5:1 ;雅5:8;彼前5:4;彼后3:10;約一3:2;猶14）。

啟示錄中提到主再來的事就更多了。我們從新約所有的書信裡面看到，這是指將來有一個主耶穌再臨的日子，而不是指過去主耶穌已經降臨的日子。注意保羅說「到了日期」，表示主耶穌再來這事在神那裡已有了定期，雖然今天這日子還沒有到，沒有人知道那日子、那時辰，可是神卻已經計劃好了。

「那可稱頌獨有權能的」，「可稱頌的」原文是makarion，意思是「有福的」，「快樂的」。雅1:12;多2:13中，英文聖經都譯作「福」。神乃賜福給人的神， 是把一切幸福快樂賜給人的。「獨有權能」，在舊約有許多這一類的話（參代上29:12;代下20:6;25:8;耶10:12;27:5），新約主禱文結尾，主告訴門徒說︰「因為國度，權柄，榮耀，全是你的，直到永遠」。所有的權柄都是從這位主而來，是 所獨有的。換句話說，如果我們憑自己作主，就侵犯了神的權柄；因為 是獨有權能的。這位獨有權能的主喜歡賜福給我們， 是一位可稱頌的主。 是萬王之王，萬主之主，世上所有的王都是從 而來的，所有的主也都是因 的賜予才稱為主，因為世上一切的權位都是由 所賜。從主耶穌對彼拉多所說的話（約19:11）及啟19:16，都可見耶穌基督為萬王之王，萬主之主。

16 注意，1:17曾稱神為「獨一的神」，在這裡也稱耶穌為「獨一不死的主」。「獨一不死」表示只有神是永生的，是永生的根源。住在人不能靠近的光裡」是指神的聖潔和榮耀，不是我們這些血肉不潔的人所能看見的。約翰書信告訴我們，「神就是光，在 毫無黑暗」。在舊約中神明明告訴摩西，人不能見神的面，如果見 的面就會死，結果摩西只能看見到神的背（參出33:18-20）。在舊約時代，「看見神就會死」這一個觀念是很普遍的，如士12章所載，三孫的母親看見神的使者的時候，就以為自己會死。因為這位聖潔榮耀的神，不是屬血氣的人所能靠近的。我們感謝主，因為今天我們接受了那位到世上來的真光，成為光明的子女（弗5:8）。我們如果行在光中，就與神相交（約1:1 :7），如同古時詩人所說︰「在你的光中，我們必得見光」（詩36:9）。我們不但可以看見光，且在光中與神相交，整個人都能生活在 的榮光之中（啟21:22-24）。

在舊約聖經中有好些人看見神，其實只是看見神的使者，而不是神榮耀的本體。那時神向人顯現，是按著人所能承當得起的榮耀給人看見。所以在聖經中一方面我們看見好象有人看見神，但是另一方面聖經卻告訴我們沒有人見過神。新約中主耶穌來到世上的時候，約翰福音明說︰「從來沒有人看見神；只有在父懷裡的獨生子將 顯明出來」（約1:18）。「主若顯現，我們必要像 ，因為必得見 的真體」（約一3:2）。注意，此「見 的真體」暗示沒有人見過主的真體，因為我們還在肉身當中，主真體的榮耀不是人所能承當得起的。主複活之后向人顯現，雖然有許多人看見，但是在啟示錄中約翰看見那榮耀的基督時，就覺得承當不起，可見主耶穌或神向人顯現，都只不過是按照人所能當得起的程度，未必就是 的真體。所以保羅說這位神是人所未看見，也是人不能看見的。

「要將他顯明出來」，「他」是指著那些忠心的人呢？還是指主耶穌基督？按上文15,16節，該是指那些忠心為主打美好仗的人。在耶穌基督顯現時候，主耶穌將要把他們顯現出來。

「但愿尊貴和永遠的權能，都歸給 。阿門。」

問題討論

保羅教導提摩太如何顯出是屬神的人？

6:12之真道指甚么？

為真道打仗何意？

「持定永生」應怎樣解釋？

保羅特提及基督是曾在彼拉多面前作過美好見証的，對提摩太有何作用？

答解6:15-16。

五 對富人的忠告（6:17-19）

本段主要的意思，就是要富足的人不要自高，不要因為富足就倚靠錢財，應該用錢財預備自己的將來，以在主面前得到更好的財寶。

１ 當囑咐富人勿恃財自高（6:17）

17 自高的人一定有所倚靠。有人學問很好，就倚靠學問而驕傲；有錢的人倚靠錢財而自高，要顯出他比別人富足。聖經卻要這些人冷靜地想想，他為甚么會得到別人的尊敬，為甚么會站在比人更高的地位，可以指揮別人，叫許多人聽他的話。難道單單有錢就當這樣受人尊敬嗎？別人的品德、靈性、人格、學問比你更好，但是在教會中沒有地位，並不是因為他比不上你，不過因為他們貧窮，沒有受到別人的注意。所以一個人如不敬虔愛主，過著聖潔的生活，卻單憑錢財而在教會中得到別人的尊敬，這應當視為羞恥，而不是光榮。

「也不要倚靠無定的錢財；只要倚靠那厚賜百物給我們享受的神」，錢財實在是無定的，它雖然暫時在我們手中，但卻隨時會流到別人手裡。你可以有非常穩定的生意，但在這個混亂的時代卻沒有法子保証你的錢財是穩定在你的手中的；因為我們不知將有甚么事發生。錢不但可能被賊偷去，被強盜搶去，也可能被人騙去，或是因我們不知如何善用而散盡。有些人自己很謹慎地用錢，但兒女卻一擲千金，以致家財漸漸破落。錢財的本身就是無定的，所以倚靠錢財的人，他的生活、喜樂也是無定的；惟有專心倚靠那位不改變的神，才會有真正的平安。

保羅在此稱神為「厚賜百物給我們享受的神」。千萬不要以為神是要我們受苦的。只有人才喜歡給別人受苦，神卻是厚賜給我們，愿意讓我們享受 豐富的神。為甚么許多人要倚靠無定的錢財呢？因為他們不相信這位神是厚賜百物而且是愿意我們享受的神。其實倚靠萬有的神，遠勝無定的錢財。

基督徒應該深深知道，只要我們與神的關系密切，與神之間沒有隔膜，這位萬有的神就是我們的神，那么我們還會有甚么缺乏呢？正如同以撒是亞伯拉罕的兒子，他自然有權利承受亞伯拉罕的一切財富；路得和她的婆婆拿俄米本來是過著很貧窮的生活，但是當她得著波阿斯作她的丈夫時，波阿斯的一切都成為她的，她自然就富足了。聖經雖然勉勵信徒為基督而受苦；但是神本來並不是要我們受苦的，神本來是喜歡我們享受 所賜給我們的恩典，也是厚賜百物給我們享受的。如果以為神只是叫我們受苦，這就不是基督教的思想了。神造亞當時就把萬物交給他，舊約事奉神的利未人，神所給他們的物質上享用最少比普通的以色列人多三倍。可見只要我們專心倚靠這位神，不倚靠錢財，只要我們專心愛這位神而不是愛錢財和百物，那么，神所賜給我們的必是豐豐富富的。主耶穌說︰「你們要先求 的國，和 的義；這些東西都要加給你們了」（太6:33）。

保羅在此並無意要那些富足的人把他們的錢財丟棄，雖然如此，若錢財攔阻我們跟隨主，我們就該舍棄錢財而跟隨主。聖經裡面讓我們看見，有些人是富足的，神要他們作錢財的管家；保羅在此特別提醒那些富足的人，不要倚靠錢財，要倚靠神，不是事奉錢財，乃是事奉神。

２ 當囑咐富人應在善事上富足（6:18）

18 保羅勸告這些有錢的人要在善事上富足，他說︰「又要囑咐他們行善，在好事上富足，甘心施舍，樂意供給人」。「囑咐」是帶有權柄的。雖然提摩太是個窮傳道，但保羅卻叫他不要忘記自己屬靈的地位，應該適當地運用屬靈的權柄和身分，不必在富足人面前顯得可憐卑微，要「囑咐」他們行善。

上節是從消極方面勸富人不要倚靠錢財，本節則是正面教導他們如何用錢財。錢財當用來行善，有錢人要像個忠心的管家。主耶穌在路16:1 -13曾講到一個不義的管家，那比喻是教導信徒如何在錢財上作神的好管家，即應在今世利用神所交托我們的錢財，為我們的來世結交朋友，把自己的錢財奉獻在神的工作上，使福音事工因我們的奉獻得以推展，使人得救歸主，這些靈魂就好象我們結交的朋友一樣。這是在善事上富足。

「施舍」是指 濟窮人。「供給」有體貼的意思，為體貼人的需要而供給人，這裡應該是指對信徒或神仆人的需要。甚么是「甘心施舍」和「樂意供給人」呢？就是出于自愿的，自己喜歡的，出于為主而作的心。要作在主的身上而不是作在人的身上，不要求收回代價。雖然幫助了人，卻不求人的還報，雖然奉獻錢財為教會的工作或為弟兄姊妹的需要，卻不藉此而叫教會的人更加擁護自己，使自己在教會中得到地位，這才是真正的樂意奉獻。

３ 當囑咐富人應為自己預備將來（6:19）

19 我們今生一切的機會、學問、才干、金錢，都是神所賜給我們，使我們可以運用，預備自己將來的。有恩賜的人可以用恩賜為自己預備將來，有錢財的人可以用錢財預備將來。神把錢財交托給富有的信徒，目的是要叫他們多有機會把錢財積蓄在天上。如果他善用神所賜的錢財，作忠心的管家，就可得著更大的獎賞。

主耶穌在世上曾稱那些貧窮的人有福，因為貧窮的人比較謙卑，容易接受主的道。富足的人並不是沒有福，如果富足的人真正敬畏神，也可以享受到福份，正如主耶穌所說的︰「施比受更為有福」（徒20:35）。我們不要忘記主所說的話︰「因為多給誰，就向誰多取；多托誰，就向誰多要」（路12:48），富足的人既然從神那裡多接受物質上的賜予，自然也從神那裡領受更大的責任，要在物質上幫助別人。保羅在林后8:15所講的︰「多收的也沒有余，少收的也沒有缺」。這就是神的原則，為甚么神讓一些弟兄富足，卻讓另一些弟兄缺乏呢？神的目的就是要叫那些富足的可以幫補那些缺乏的。如果多收的有余，恐怕少收的就有缺了。所以我們應該把「富足」看作是從神那裡所接受的一種責任，而作神錢財的管家，這樣就可以為自己積成美好的根基。

注意這裡「為自己積成美好的根基，豫備將來」，這「根基」並不像佛教所說的行善積德。他們的行善積德是用來抵銷罪過，基督徒的行善卻是因為這是我們的本分。我們在世上既作神錢財的管家，就應當為神來用錢，這樣我們就可以在見主面的時候坦然交賬，帶著豐滿的果子獻給主，快樂無比。這也就是這裡所指的為自己積成美好的根基，預備將來可以見主的面。

「叫他們持定那真正的生命」，這話應與上文第12節對照。保羅曾經叫提摩太為真道打美好的仗，持定永生，在這裡他要那些富足的人持定真正的生命，當然這「生命」就是信徒所領受的生命。他應該堅持這個生命的道，照著他所領受的生命來行事。富足的人應該用他的錢財在永生的真道上幫助教會，為真理作戰，而不是幫助那些錯誤的異端，攪擾教會的工作。

總而言之，我們在此看見保羅的話語中絲毫不將富足的人看為一種特別階級。所以主的仆人不但對貧窮信徒應該說誠實話，對富足的人也應該說實話，不遮蓋他的過失。對于那些在靈性上還應該向前進步的，更應該忠實地指出他們靈性的實在情形，使他們知道自己不夠的地方，這樣才是神忠心的仆人。

問題討論

試按6:17說明富人何以不可恃財自高？

怎樣會在善上富足？「為自己積成美好的根基」何解？

與佛教的積善之功有甚么不同？

第十二段　結語（6:20-21）

一 末后的囑咐（6:20-21上）

20 保羅在這結束的話當中，又提到本書第1章開始時囑咐過提摩太的話，叫他避免世俗的虛談，並且「要保持所托付你的」，就是指保羅所已經教導囑咐他的事。他從保羅與神那裡所領受的永生真道，應該保守傳揚。「保守」是指不修改，堅持原來所領受的，並把它傳開的意思。

提摩太也要躲避那「敵真道似是而非的學問」。每個時代都有當代的人所特別佩服的學問，人以為很深奧的人生哲學。其實這些無非是世俗的道理，是敵擋真道的，所以這些學問我們要躲避。許多基督徒因為著重屬世的學問而輕看主的真道，很容易受到世俗的影響，因為今世的許多學問，都是帶著敵真道的性質，是以無神、反神為基礎的。

21上 「已經有人自稱有這學問，就偏離了真道」，這是指當時的事實。當時大概有人自以為在世上是有學問的，為著炫耀自己的學問，為著使多數人承認他是個有學問的人，就偏離了真道。因為聖經的真道世人並不接受，也不承認它是一種「學問」。所以這些人為了保持在人面前有學問的聲譽，就偏離了真道。如果我們追求世上的學問，而沒有要將學問為主所用的心，就可能會為了求被人尊重，保持碩士博士等身分，以免被人譏笑，便離棄純正的道理。今天的基督徒如果不認識神的話比世上一切的學問更加準確，更加高超，就很容易陷入危險，為這世界的學問所擄去了。

二 祝福的話（6:21下）

21下 注意「你們」這兩個字。雖然這祝福非常簡單，但是保羅卻用了「你們」這兩個字，表示保羅這封信雖是給提摩太個人的，但信的內容卻也是準備給教會眾人看的。所以在這末后的祝福中，保羅說︰「愿恩惠常與你們同在」。

問題討論

保羅對提摩太最后的囑咐對今日重視今世學問的人有甚么作用？ 陳終道《新約書信讀經講義》


提要

第一章

第二章

第三章

第四章

第五章

第六章

靈訓要義


歷代志上

歷代志下提要

歷代志上下 建造神的家

歷代志記載猶太國的歷史，著重「生命」方面，建造神的家。

從大衛王開始王國的裡面敗落與恢複。大衛時代擴展神的國度，奪回仇敵占領之地，如同教會得救人數的增加。所羅門在大衛的基礎上，得著屬天的智慧，建造神的殿，讓神有安息之所與人相交。智慧是能聽神的心，神借著他建造百姓內在的生命，認識神、經歷神。

列王記著重各個君王的興衰史，可以與歷代志同讀，列出每個君王時代二方面的記載，有全面的概念。

第一~九章　從家譜看見神對十二支派的應許與預言，對照雅各的遺言　創四十九章；摩西的遺言　申三十三章

四9~10︰ 猶大后裔雅比斯是苦難之子，比眾弟兄更尊貴，神應允他擴展他的境界，與他同在，保佑他。

預示主耶穌藉十字架的死亡帶來複活與五旬節的聖靈澆灌。

四23︰預示神與人同工的原則是與主同在，為主作工。

「尼他應」是人的所是，「基低拉」是人的所作，要與王同處親近神，生命長大，為王作工，生命流露。

生命是事奉的基礎。事奉是生命的發表(可三14)。

六22~28︰　撒母耳是叛黨可拉的第十代子孫，無份為祭司，因著全然奉獻，作拿細耳人，神破例選中他成為創造時代的器皿。

十六37︰　大衛時代在約柜前事奉神的人，一日盡一日的職分。每天照聖靈活的引導，忠心盡職，明天又有新的帶領(哀三23)。

代下廿九34︰　利未人誠心自潔勝過祭司，神選中的器皿是甘心追求聖潔，聖別單單屬于神，脫離卑賤的事，逃避私欲，破碎己的欲望，與清心禱告主的人追求公義，信心，德行，仁愛，和平(提后二21)。

本卷有五次恢複的工作︰

一、亞撒王，向神心誠實完全的王　 代下十四~十六章

二、約沙法王，靠神得勝而站住，消滅仇敵的王　十七~廿章

三、約阿施王，幼小靠大祭司扶持的王　廿四章

四、希西家王，掃蕩清除殿內污穢的王　廿九~卅二章

五、約西亞王，年幼行主道的王　卅四~卅五章 張向晨《聖經六十六卷》

作者簡介

歷代志注釋的作者麥康威博士，在愛爾蘭出生並受教育。曾在劍橋大學研究現代語言學，特別精通舊約。其后來又在貝爾發斯特的皇后大學取得博士學位；現任布裡斯托的聖三一學院的舊約講師。

聯合王國和猶大國諸王登基年代

掃羅　約主前一○五○年
大 主前一○一一年
所羅門?主前九七一年
羅波安?主前九三一年
亞比雅?主前九一三年
亞撒 主前九一一年
約沙法?主前八七○年
約蘭 主前八四八年
亞哈謝?主前八四一年
亞他利雅 主前八四一年
約阿施?主前八三五年
亞瑪謝?主前七九六年
烏西雅?主前七六七年（從七九一年起共同攝政）
約坦 主前七四○年（從七五○年起共同攝政）
亞哈斯?主前七三二年（從七三五年起共同攝政）
希西家?主前七一六年（從七二九年起共同攝政）
瑪拿西?主前六八七年（從六九六年起共同攝政）
亞們 主前六四二年
約西亞?主前六四○年
約哈斯?主前六○九年
約雅敬?主前六○九年
約雅斤?主前五九七年
西底家?主前五九七年

歷代志緒論

著作年代與作者

歷代志上下，其實是一卷書；分為兩卷，乃出于人為。因作者不詳，所以我們不得不稱其為『歷代志作者』。著作年代我們只知其大概，不知其確期。歷代志下最后兩節回顧這整卷書時，顯示是晚于被擄于巴比倫之時，即主前五三九年后的一個時期。這意思就是說，著作年代大概在那一年，與主前三三一年之間的那段時期。當時波斯帝國統治 那個幅員頗少、政治勢力柔弱的猶大省，就是以色列僅有的余民以及其昔日曾名噪一時的王室。有可能歷代志的著作日期，處于主前第四世紀的某一時期；它在英文的舊約聖經中，大約置于中央的部分（譯按︰中文聖經中也是這樣）隱匿了這個事實。雖然如此，希伯來文聖經則把它置于最后部分。

一般認為，歷代志作者也是以斯拉記和尼希米記的作者。這種看法，部分地是由于后者似乎是歷代志的續篇；因為歷代志最后兩節，實際上和以斯拉記頭三節差不多完全相同。假如歷代志既導致我們問及那些被擄而得以返回故土的人后來的遭遇怎樣，那么以斯拉記和尼希米記便會開始答複這個問題。關于歷代志與尼希米記之作者為誰的問題，學者們的意見並不一致；有人認為這一點並不重要。重要的是承認它們以某種方式彼此相屬，重點指出被擄的起因與回顧歷代的王朝。歷代志是為返回故土的民眾而寫的，這個事實是解釋這卷書的一個重要因素。

內容與文字種類

歷代志有時被人當作撒母耳記和列王紀交迭或補漏的著作。希臘文舊約稱它為遺事篇（the Book of Things Left Out），因此祗看它是附加資料來源，那些資料在某處是可得到的。這種看法，對它造成極大的損害。最重要的，是因為它嘗試比舊約其他任何一卷我們可以稱為神聖歷史的，提供更加廣泛的報導；不但與撒母耳記＼列王紀看齊，且與創世記＼列王紀並列，因為它所記家譜（代上一至九章）是從亞當直到掃羅。

進一步講，它非但不只是填補空隙（無論如何都不宜把它當作是複述從別處得來的大量具體資料），它還依據歷史提供了一種十分獨特的透視。這種透視，如上所述，是針對 被擄后某一時期的背景而作的。雖然列王紀讓讀者覺得被擄有一種一切都完了的意味（不過這種印象是表面的），但歷代志給人的印象則恰巧相反（請參閱下面代上一至九章和代下卅六章）。『舊約為甚么有兩部以色列史？』這個問題是誤導的，因為這個問題假定聖經記載的歷史，祗屬事實且純粹是客觀。其實並沒有這一回事，無論經內或經外都是一樣。所有歷史著作，都是反映並解釋歷史的作品。每一位撰寫歷史的人，都在自己對事實了解的范圍內工作。聖經歷史家是歷史家，正像現代的歷史家一樣。他們與現代歷史家不同的地方，乃由于他們知識的骨架不同，他們知識骨架的中心是相信︰歷史的意義都是由上帝的本性和旨意所賦與的。歷代志作者和撒母耳記＼列王紀作者之間，假使他們對以色列歷史的反映有所不同的話，那是因為每一位都必須問問如下這個明確的問題︰『上帝對于 的子民此時此地的目的是甚么？』他們是從不同的歷史情況發言的。

然而，上述的含意是︰『歷代志作者』並非祗是個編年史學家﹗他是一位神學家，與一切聖經作者分擔解釋上帝對待人類所用的方法之責任。這就是為甚么他寫的東西有閱讀的價值。然而，為了同樣的理由，歷代志作者的作品，與撒母耳記＼列王紀，在許多要點上似乎成了強烈的對比，以致會使有些讀者有幾分不安的感覺。但是，在兩種作品總的解釋的關聯之外，嘗試解答二者之間詳細的不同點，那是沒有必要的。那樣做，我們便掉進處理『純』史實的思想陷阱中。在歷代志裡面經常出撒母耳記＼列王紀經文的變體，勢必引致如下的結論︰即各卷書之寫作，乃著者隨其興趣而成。這意思就是說，歷代志與撒母耳記＼列王紀的分岐點，正成了令人最感興趣的地方，使我們開始了解作者的不同心意。這種分岐的出現，不但不是時有時無的，而是自始至終以具決定性的方式出現的，使人閱讀歷代志，與閱讀其他各卷書，在運用心智時，有非常明確的分別。

當前這本注釋書，由于它的篇幅所限，必然要集中力量把歷代志那些主要的內容舉出來。這樣，在經文須要與撒母耳記＼列王紀的不同點對比時，才加以解釋（這是常有的情形），而不是為解釋而解釋。這意思就是說，例如，歷代志裡面大量的數字，我們不去作逐一嘗試的解釋。只注意它與撒母耳記＼列王紀在數字上差異的原因，尋求其中所包含的理由；而不對每種數字作解釋。歷代志的數字取其整數有時祗為了方便，有時則作為象征。在經文損毀的情形，則會出現似不可信的數字。有很多數字也可能被誤解了，似乎不會像所說的那么大（在這方面會令人特別感到興趣的是︰有人認為譯作『一千』的那個字'eleph，應時常視為是指一個軍隊的單位，實際上遠較一千人為少）。

雖然有這些情形，我們卻不應當把歷代志作者視為不負責任的歷史家。雖然他往往少受人尊重，但是現在廣泛地相信他接觸到的資料來源，顯然是撒母耳記＼列王紀的作者們得不到的，而且他也非常謹慎的使用那些資料。這種情形在經文中常有提到，例如，歷代志下卅三章十九節。那些資料來源當然不同于現存的任何一卷書。

信息

歷代志作者以這個王國的歷史為基礎，對他同時代的人傳悔改得救的信息。讀者會立即注意到︰大 和所羅門王朝，在整卷書中占了極不成比例的篇幅（代上十一至代下九章）。這是因為要把他們作為后來那些繼位者效法的模范，以及與掃羅那反面的典型作對比（代上十章）。這樣，忠心並順服主便帶來祝福，其形式見于國泰民安，強盛過列國，而且富足，正如大 和所羅門所代表的；而背道則引致相反結果，正如掃羅的情形。然后這個肯定命題在猶大歷史中從頭到尾，從直接承繼所羅門的羅波安，直到被擄于巴比倫，都詳盡加以說明。（羅波安在位時，這個大 ＼所羅門王國分裂為北國和南國；北國由十個支派組成，往往簡稱為以色列；南國則稱為猶大，只不過合並了便雅憫支派。歷代志作者並沒有把北國分別處理，因為他視之為『背叛大 家』的行為（代下十19）。在歷史上，被擄到巴比倫對于猶大來說，雖然是無與倫比的災禍，但作者看這次被擄與從前猶大多次因背逆主（通常是背道歸向外邦神）的『被擄』並無不同。他傳的道的大意，是給他同時代的人指明︰成為貧困或蒙福，這兩方面的可能性，乃視乎每一代的人對耶和華的新反應而定。

歷代志標榜的賞罰教義，往往以『立即報應』為其特色的。這與撒母耳記＼列王紀的模式不同，那裡那些為王者之成功或失敗所帶來的祝福或刑罰，通常都在他們有生之年顯明出來。不錯，一個王的命運，往往會有戲劇性的變化。然而，『立即報應』的概念並不怎么中肯。作者所真關注的，乃是要証明上帝的子民不論墮落多么深，他們的本原決不會全然喪失；而且只要悔改，總是有重獲上帝恩寵的機會。同樣地，由于背棄忠誠，那恩寵也極容易被揮霍掉。他的神學認為急切呼召人們要悔改是最重要的，而且不應引伸出犯罪便受苦，行義便蒙福這種機械性的恆等式；這也是聖經在別處清楚加以反對的（請比較約伯的經驗，與約九2-3）。

最后，關于歷代志作者之宗教，某些方面有一些事是必須說明的。正確的敬拜，在歷代志裡面給予適當的注意，認為它是宗教的外在表現。作者對大 與所羅門的稱贊，大都因他們計劃並建造聖殿，並根據摩西法規，正式設立祭司主理組織敬拜。進一步講，在他看來有一個祝福帶來的強烈的物質層面，正如所羅門的大有財富所見証的。現代的讀者會想把這種祝福，翻譯成新約所教導的屬靈辭語（例如，弗一3），這種想法是對的。不過，若以為歷代志作者對宗教的見解不屬靈，便不得要領了，因為縱使他對聖殿等等深表關注，他知道只有誠心『尋求』耶和華的，才在耶和華面前得蒙悅納。耶和華對所羅門說的話（代下七14），對今日的人，與對歷代志作者那一代的人一樣，是同等迫切的︰

這稱為我名下的子民，若是自卑、禱告、尋求我的面，轉離他們的惡行，我必從天上垂聽，赦免他的罪，醫治他們的地。 《每日研經叢書》


歷代志下第一章

歷代志下

新人（Ⅰ）（一1-17）

{\Section:TopicID=142}（一）連續性與非連續性

歷代志下沒有間斷地與歷代志上連接起來。所羅門在上一章既繼承了王位（2節），現在招聚以色列的眾首領，舉行隆重的敬拜，表明他的朝代的開始（2節及以下各節）。新政權是繼承、而且勝于大 的政權。其連續性在許多方面表現出來。正如大 王朝開始時說上帝與他同在（代上十一9），因此，現在 就與所羅門同在，見第一節。在每一件事上，上帝實際參與的功效，都使王變成愈來愈偉大（參見以上各節經文）。進一步講，這是大 為所羅門禱告的中心，就是耶和華會與他同在，以致他將能夠建造聖殿這個特別的目標（代上廿二11）。這個禱告等于大 承認自己與所羅門有一個共同的目標（請參代上十七），這個目標只能在所羅門王朝才能完成。它就是所羅門必須負責興建聖殿。他有足夠的力量承擔這種任務嗎？

作為這問題初步的答複，像歷代志上開頭所作大 與掃羅之間的對比，歷代志下現在把所羅門進行對比，大 不像掃羅，他『尋求』約柜（代上十三3；十五13）。現在所羅門也『尋求』約柜（5節）他這樣與大 分擔忠于上帝的最基本條件（由對約柜的態度象征出來），成為完成 旨意的器皿。所羅門召集以色列眾首領的事，與大 過去所作的一樣（代上廿八至廿九章），是正式宣告舞台已布置就緒，以備上演『大 ──所羅門劇』最后一幕。

繼承大 的事實，並不意味 所羅門事事照舊，沒有新的東西。相反地，這裡明確地說所羅門將富足，超過他以前所有的君王（12節；請比較代上廿九25）。實際上，在此所言，祗是指掃羅，和他兒子米非波設（歷代志甚至未提及他），以及大 。雖然如此，所羅門的優越，乃是特別對大 而言。以色列那真正偉大的最高點，不是與大 俱來，而是與所羅門俱來。為了強調那種偉大以及以色列人的生活從此進入一個新階段的意義，在這一章和以后幾章中把所羅門主持的建殿，與摩西時代的建造會幕之間，引出一種類比。所羅門到基遍的會幕那裡去（3節以下各節），把將要讓位給新製度之舊製度的象征帶進前景之中。而且關于會幕首席工匠比撒列的追憶，準備以同樣機巧地引進戶蘭亞比（請比較出卅一2以下各節），他將奉獻他的才能，給聖殿做精美的陳設工作（代下二13）。

{\Section:TopicID=143}（二）歷代志描繪的所羅門

最后，歷代志下的引言，為了描繪所羅門，為了作成一幅偉大的圖畫，省略了大量記載在列王紀裡面關于他的事，而且一貫地這樣做都是對他有利的。當我們思想聖經上記載關于所羅門的一切，很明顯的看出他犯了不少重大錯誤，並想起他的統治在許多方面都有缺點。這裡沒有提到他對掃羅殘余勢力無情的鎮壓（王上二章）；也沒有提到他為建殿使以色列人服苦役的事（王上五13及以下各節）；沒有提到他用多十三年建造自己的宮室，而建造聖殿只費七年工夫的事實（參王上六38；七1）；也沒有提到他易受女人誘惑，特別是外邦女子。列王紀上十一章三節計算他的內宮有妃七百，嬪三百，她們『誘惑他的心』，而且為了男女間這些曖昧事，他明確地在上文受到譴責（2節）。在這樣，也許比歷代志任何別的地方，叫我們更能看見聖經作者，為了追求他們自己神學上的目的，而選擇他們的資料的程度。歷代志作者在描繪所羅門的篇章中有個目的，就是要顯示上帝怎樣管理歷史事件；至少有一次 把光彩給了以色列國，這光彩也象征性地屬 自己。這幅圖畫按甚么意義合理地作為一部歷史，可能有爭論。為歷代志作者作為歷史家的責任辯護，可以指出列王紀上給人以所羅門的品性晚年才衰退的印象，說明他不忠于耶和華，特別是在年老之時（參王上十一4）。列王紀也介紹所羅門的智慧與公正（王上三章）。所以，或許我們應該說，歷代志祗是搜集了所羅門實際經歷中可能是最積極的方面。列王紀和歷代志的記載，從整體來看──連同聖經給大 的描繪──變成了另一個見証，顯示上帝俯就並使用重罪的人為 的國工作，以致舊約給所羅門所描繪的最后一幅圖畫，甚至想不起他的罪來。

新人（Ⅱ）（一1-17）（續）

{\Section:TopicID=145}（三）所羅門王朝的特色

把第一章分為三段，是很有幫助的︰二至六節論及所羅門的敬拜，七至十三節論及他的智慧，而十四至十七節則論及他的財富。進一步講，這種分段從三方面有計劃的引進所羅門王朝那些主要特色（威廉遜〔Williamson〕的見解）。三方面都與聖殿的建造有關。

（甲）敬拜（2-6節）。所羅門不但招聚眾人前來敬拜，他也帶領他們參與敬拜（6節）。所羅門是否自己承擔祭司的責任，這個問題大概是無法解答的，而且是我們無須關注的。要點是︰在他統治的開始，他以顯著的方式肯定他作的一切都會與敬拜和事奉有關聯。雖然他有重大職責與職責的特權，他都表明他是服在那最高的權威之下的（請比較申十七14-20所論理想的王）。在此顯示他配負責興建用來敬拜的殿。

第四節的注解，標準修訂英譯本正確地把它置于括弧內。這是用插入句來解釋事實，表明所羅門前往基遍並不能描述為『尋求約柜』。約柜，雖然被搬到耶路撒冷，仍然是處于一種被擱置的情況中。在聖殿仍然沒有興建時，敬拜的主要地點是會幕所在的基遍。所以，在這種情況中，所羅門的『尋求』丘壇，按歷代志的意義算是尋求約柜。

（乙）智慧（7-13節）。所羅門也許是以他的智慧最為聞名。箴言在傳統上說是他寫的，而且有別的跡象表明他是智慧言論的創始者（王上四32。譯按︰『智慧言論』中文本譯作『箴言』）。他的智慧也伸展到難斷的民事訴訟上（王上三16-28）。不過，我們更加關注的是他獲得智慧的方法，和智慧的性質是甚么。

關于所羅門求得智慧使人印象最深的事是︰他尋求從耶和華而來的智慧，事實上是回應上帝所問︰『你愿我賜你甚么，你可以求』的問題而求得的（7節）。世界在他腳下，這樣，自大的試探必定是大的。但所羅門深覺自己責任的重大。在以色列幅員之廣，難以駕馭的情況下，他感到自己的不勝任，他作出摩西之回應。摩西初時決不想領導以色列（出四1，10-13）；而且摩西領導以色列人的經驗，証實他恐怕他們會不服從是對的（民十一11-15，特別是14節）。所羅門看見這種工作的性質，和需要上帝使他能夠承擔，而且要有道德的品格使他去向上帝作這種的請求。關于所羅門的思慮，有其單純性與屬靈性，也許現代基督徒很少有相似的。在基督徒事奉的道路上， 眼于上帝會照顧物質生活所需（或者甚至特別要求）的條件的傾向，反映出缺乏信心和理智。行動在先，上帝隨后會在凡事上給我們看見 的信實；從前為所羅門所經歷的，后來由耶穌認定是一種持久不變的原則（太六33）。

智慧在舊約裡面，是尤為實用，它不是一種抽象的東西。智慧是有效行動的先決條件；智慧是與技能或才干有密切關系的。在第五節提到的會幕的建築師比撒列，是智慧的一個傑出的典型。聖經告訴我們，他技巧精湛的手藝，是上帝的靈賜給他的（出卅一3）。所以，所羅門的智慧，首先是統治的智慧，是有效地而且是按上帝自己的標準（請參考代上廿二11大 的禱告，在那裡統治的智慧明顯地與遵守律法連結在一起）。在這種智慧裡面是不用權謀騙術的。聖經對于政治家（或商人）並不提出他們處事的個別道德行為的法典；相反地，作為有才能誠實單純的典型在此在王的身上突出來了。

（丙）財富（14-17節）。舊約把財富當作為極高的獎勵，對有些人可能成了難題；對于另一些人則成了放縱自己的借口。當經文說，『王……使金銀多如石頭……』（15節）時，並且說他的軍械庫巨大，所值不菲時，便十分清楚地介紹所羅門是適于建上帝殿的人。富足明顯地是上帝所賜，是對所羅門大公無私的報賞。這語調似乎與耶穌所作警告︰『駱駝穿過針的眼，比財主進上帝的國還容易呢』（太十九24）大相徑庭。

這裡如同在別的地方一樣，最重要的是認識到當代偉大的教規，和上帝子民在舊約中的崇尚外表之存在，這兩者都影響到價值觀。祝福和福利往往是按物質的意義來看的。而且，歷代志清楚知道所羅門王國之財富，是適于作這兩卷書所陳述的神聖國度和它榮耀在地上的小影。所以，在歷代志裡面給予財富的地位，有些實質上是有時間限製的。由于現代教會不是一個政治的實體，而且不是藉 尋求外在的偉大彰顯，去引人歸信上帝，故不能拿歷代志作為我們衡量財富價值的模范。

在基督徒生活中評估物質的成功地位，實際上是敏感的。我們從舊約對財富采取肯定的觀點，是對所造之物都是好的的一種積極的態度，用于和那些視一切物質皆惡劣的宗教作對比（這一種基于物質無論如何都是邪惡的傾向，已似非而是地引致苦修主義──否認物質世界和淫邪放蕩二者的區別。然而，關于物質的財富，所羅門所作的選擇仍然用來作為一種準則。盡管地位或入息不同，但都決心服事上帝，這是合乎聖經的教導。以財富為祝福的一種不變記號的信念，是一種不合聖經的謬見，而且變成假偽宗教強取豪奪的一種借口。在我們所有的物質上讓上帝有主權，才是作門徒的一個真實的記號。 《每日研經叢書》


歷代志下

歷代志下第二章

耶和華有至高無上的權柄（二1-18）

聖殿的規模和華麗，清楚地表明在對材料有巨大的需要上。我們從第二節便看見這些材料有些是得自所羅門自己的領土內，即石塊是得自以色列山中的采石場。然而，許多更貴重的材料卻來自以色列境外。我們已經看見大 為了建殿已怎樣儲備了大量材料（代上廿一1-4），包括從勝仗中所取得的金、銀、銅（代上十八7-11）。本章繼續講到這個題目。向來歷代志作者都不給我們說明所羅門怎樣為聖殿取得材料的實情。這裡說他是利用與希蘭（Huram，列王紀作戶蘭Hiram，四11也譯作戶蘭。）的關系去得到，這便指明所羅門的地位和他在古時世界中與其他君王的關系，尤其是與以色列之上帝的關系。

（一）

從第一節便清楚看見所羅門的地位，是與承認耶和華的偉大密切地連結在一起的。對他所陳述的要義是︰他計劃興建的不但是一座聖殿，也是一座王宮。這樣的計劃並非暗示所羅門的心不專一，而是屬于歷代志的神學──上帝的榮耀的最高反映是在聖殿本身（5節），而他的華麗亦由王宮反映出來。

因所羅門的偉大是用來表明上帝的偉大，所以他與希蘭的關系也是用來肯定耶和華的至高無上，超乎諸神。所羅門與希蘭之間的交易用那種方式去陳述，無疑表明是所羅門和他的上帝，在那種情況中指揮一切。這一點最清晰的例子，便是希蘭承認上帝是創造主（12節），這是值得注意的，因為這是從一個會想到他自己的那些神明的人口中說出來的，肯定上帝有普世的統治權。

然而，同樣重要的是希蘭似乎扮演臣服所羅門的角色。在十四節他提及大 為『我主』。歷代志上十四章一節顯示他已經把香柏木運到大 那裡，而且在那裡大概有進貢的含意。似乎有一種意義表明所羅門是下令供應木材。當我們注意到列王紀五章的一些詳情在這裡已被省略時，這一點便變得更加清楚了。在那一章裡面，我們發現所羅門實際上已與希蘭訂立了條約（12節），而且為那批木材也已給他付了代價（11節）。歷代志沒有給我們講到那個條約，而且強調所支付的（小麥，等等，見代下二10），是給那些伐木的人作為酬勞的。這些微妙的差異是要暗示條約上所陳列的，即使是平等互惠，但所羅門的意向是不能抗拒的。

所羅門與利巴嫩的關系，在這裡也可以看到；強調他不是以弱小的鄰國與他們打交道，這點進一步表明了他廣大的影響力。利巴嫩長久以來已供應建築木材給那些東方的帝國。她的森林，特別是她的香柏木，向來以量豐質美著稱，而且在以色列已成了富裕與榮耀象征的諺語（賽二13；詩九十二12；一○四16）。為了一座壯麗的建築，用普遍被人認為最佳的材料是必要的；而且所羅門能夠有指揮能力，不僅是顯得比希蘭優越，而且是他在古時整個世界的卓越──當然也是耶和華至高無上的記號。

（二）

所羅門在宣揚上主大于一切神明的過程中，他也証明 的超越。上帝是那樣偉大，以致不論如何華麗的建築物，都容納不下 。對于所羅門和以色列──並對歷代志作者那一代的人來說，全國努力以赴、興建規模龐大之聖殿，這是一個有益的思想。對于現代的作者來說，在他們看來上帝和宗教乃是屬靈的，因此所羅門在開始他工作時要作此申訴似乎是多余的。然而，關于這件事，在古時的世界是一點也不多余。

廟宇（或殿宇）是古時世界宗教節日的傳令官。在迦南與米所波大米的那些城市中都會有一座，乃是必然的事，而且考古家已把其中許多廟宇發掘出來了。所以，以色列要有一座聖殿並不是獨特的。（相反地，上帝起初根本不愿意人為 建造一座聖殿，見撒下七5及以下各節，大概可歸因于殿宇代表迦南人的敬拜這個事實。）所羅門給希蘭的信顯示以色列獨特的地方，是她對她的聖殿的觀念。象征上，廟宇被視為神明居住的所在。神明實際臨在那裡的信念，使迦南人和巴比倫人的宗教儀式中甚至包括要為神明預備飲食。無疑地，敬拜者對他們的神明本性的思想中，是摻雜各種不同的概念。但是在所羅門的信上，謹防任何把耶和華局限于他興建之殿中，視 祗有物質的存在，而且以為 的福利要靠賴敬拜 的人的觀念。天本身都容納不下 ，僅僅一座建築物怎么可以容納 啊﹗以色列人，他們循迦南的思想方向把上帝貶低的觀念可以說決不是免疫的（請比較耶七1-15裡面耶利米所作的非難）。甚至他們有些儀式有按迦南人的宗教儀式的意義去解釋的危險。誠然，舊約有些經文按頗具體的意義論到上帝接納所獻的祭（例如創八21），而且甚至論到 臨在于聖所之中（出廿五22）。因此，以色列必須受到關于她所敬拜之上帝的教育──而且歷代志作者，在記錄所羅門的書信時，所關注的無疑主要是對他同時代的人說明這要點︰即使是他，像所羅門一樣，努力促進在一座建築物中敬拜上帝。

（三）

最后，在這時候讓我們再次注意一下使用上帝之名的概念。首先是申命記我們發現這種論到 臨在的說法（申十二5），而且是進一步防止人以為上帝局限于敬拜的地點的信仰。『名』有時似乎表示 的存在，作為上帝的人的一種代表。它實際上決不是變成一個分開的實體，而且的確是不能這樣的，因為在舊約裡面一個人的名字和他人的人格，甚或他本人的存在親密地連結在一起，遠過于我們這時代的人所想象的。但上帝之名確實暗示上帝有其難于捉摸的性質。舊約極多圍繞 的臨在的想象，論到在同一時候 在而又不在，或不能親近的事實。他許在這裡，正是我們從本章可以得到的永存不變的真理。上帝使自己讓所羅門和 的百姓，藉人手建的殿象征 的同在，得以親近，然而，那具體的象征，決不能把上帝縮小成所羅門為他自己的目的，所能加以操縱的東西（這又是異教徒的宗教一種普遍的錯誤）。這一點應使我們現代人不致嘲笑這些『原始的』的觀念。企圖為了這個或那個原因、或意識形態，而藉助于上帝，幾乎是部分地縈繞 現代的西方世界，而且 往往可笑地，被人認為同時屬于相反的兩方面。利用宗教為個人的利益或升遷，其實就是犯拜偶像的罪，這是舊約作者加以排斥的。 《每日研經叢書》


歷代志下

歷代志下第三章

建造聖殿（三1-四22）

聖殿終于建造起來了。這篇記載，是列王紀上六、七章約長兩倍的記載的摘要。我們從這一點可以推斷︰歷代志作者主要的目的並不是要詳敘聖殿及其建築。（列王紀也是，關于聖殿更詳盡的敘述，請比較結四十至四十三章。）毋寧說，詳細顯示所羅門確實完成這工作是次要的。他寫這一段記載中心，也許是要引起人想到出埃及記卅六章八節至卅九章卅二節摩西建造會幕的故事。所以我們現在有一幅與上帝仆人在向前推進上帝的計劃相關聯的圖畫。這兩章，（連同第五章），確實是反映這裡所描述那些事件的重大意義，作為下面經文（六、七章）必須的前奏。雖然如此，簡略地思考一下聖殿之象征意義是對的。

（一）

對建殿作極詳細的描述，意思是要引起人注意到它的豪華︰因此提到松木板貼上了精金（三5），而又再提及所用材料的數量（三8，9──那些數字在這裡也可能是象征性的）。然而讓我們注意聖殿在其設計及裝飾上，表明了上帝的同在。首先，有『至聖所』。人從東面，從稱為雅斤和波阿斯兩根柱子中間進入聖殿（三17），立即發現自己來到殿前的走廊上（三4），從那裡往前走，便進入大殿（三5），最后就站在『至聖所』面前──這裡唯有大祭司才可以一年一次獨自進去。因此在聖殿裡便有一個聖潔上分有等級的部分，這是要強調上帝的可畏。幔子（三14），舊約裡面只在這裡提到，但大抵與后來希律所建聖殿中，耶穌被釘十字架時從上到下裂為兩半的幔子類似（太廿七51），是與上帝最接近之最后守護者。

除了基本結構的設計之外，那些裝飾也有其意義。在『至聖所』裡面我們發現有 的像，這些活物的像分別繡在幔子上，他們的雕像則挨在大殿的牆上。因聖所是上帝天上居所的反映，所以這些活動的像反映那圍繞上帝、不斷發出頌贊的天軍（請比較賽六2-3）。這裡是一幅顯示上帝統管宇宙的圖畫。以西結在巴比倫的異象中，看見上帝高高坐在超乎那個帝國的寶座上，那些 是那個異象的中心，代表受造有次序的狀態，上帝是在其上統管之主。在那裡（結一章；請比較十15）活物以一種似乎古怪之方式，把人與獸的特征結合在一起（一5-10），這種結合是表示受造有次序狀態的整個范圍。這也是所羅門建的殿的象征，和四4的那些『牛』（3節那裡的『野瓜』是對希伯來文不恰當的更改，其實也是『牛』。譯按︰中文和合本小字注明︰『野瓜原文作牛』），可能有類似的作用。

（二）

述說了所羅門建殿的那種有明顯的象征所表彰的以后，現在讓我們注意那些沒有明顯的象征。人對聖殿以及會幕的象喻有一種傳統的解釋，這種解釋尋求其中與基督位格和工作在神學上的相似點。認為每一細節，小至懸掛物、燈台、桌子，都必有某種明確的神學意義。這一種尋求是誤導的。舊約的聖殿對基督的工作有唯一而又單純的關系，其意義是說，基督已使上帝充份地住在人類中間，是完全聖潔的，然而又是可接近的。它幾乎從消極方面教導我們關于基督的工作，使我們對聖潔的上帝為了人類竟要成為『罪』（那就是藉 死在十字架上，見林后五21）的廣大莫測性有所了解。

在所羅門的聖殿中，有些東西有象征的價值，但象征祗有一種解釋而且基于其表面的（正如那些 ，他們顯示上帝的聖潔和能力，請比較上面所說過的）。大多數物件──戶蘭造的鍋，鏟，盆等，見四章十一節及以下各節──都沒有特殊象征的意義，而是屬物質的東西；以色列在基督以前那代表上帝的同在和聖潔的，是一座用人手建的殿，以及殿中敬拜的禮儀，這些必須要有一系列物質的配備。

這便喚起了最后兩種想法。（甲）基督贖罪的神學，應在教導這個題目的章節中去尋求（主要地是在新約裡面；但是新約也從舊約，就如賽五十三章，利未記裡面的獻祭製度，等等引伸），而不是在聖殿的建築物上去尋求。（乙）在基督徒時代，即使我們有許多教會似乎都仿照聖殿的模式興建，並沒有『神聖的空間』──或用反面的話來說，『非神聖的空間』之區別。那些雙重用途的建築物──用來作崇拜活動並用來作青年俱樂部的娛樂場所，是按照新約的神學建造的。 《每日研經叢書》


歷代志下

歷代志下第四章

建造聖殿（三1-四22）

聖殿終于建造起來了。這篇記載，是列王紀上六、七章約長兩倍的記載的摘要。我們從這一點可以推斷︰歷代志作者主要的目的並不是要詳敘聖殿及其建築。（列王紀也是，關于聖殿更詳盡的敘述，請比較結四十至四十三章。）毋寧說，詳細顯示所羅門確實完成這工作是次要的。他寫這一段記載中心，也許是要引起人想到出埃及記卅六章八節至卅九章卅二節摩西建造會幕的故事。所以我們現在有一幅與上帝仆人在向前推進上帝的計劃相關聯的圖畫。這兩章，（連同第五章），確實是反映這裡所描述那些事件的重大意義，作為下面經文（六、七章）必須的前奏。雖然如此，簡略地思考一下聖殿之象征意義是對的。

（一）

對建殿作極詳細的描述，意思是要引起人注意到它的豪華︰因此提到松木板貼上了精金（三5），而又再提及所用材料的數量（三8，9──那些數字在這裡也可能是象征性的）。然而讓我們注意聖殿在其設計及裝飾上，表明了上帝的同在。首先，有『至聖所』。人從東面，從稱為雅斤和波阿斯兩根柱子中間進入聖殿（三17），立即發現自己來到殿前的走廊上（三4），從那裡往前走，便進入大殿（三5），最后就站在『至聖所』面前──這裡唯有大祭司才可以一年一次獨自進去。因此在聖殿裡便有一個聖潔上分有等級的部分，這是要強調上帝的可畏。幔子（三14），舊約裡面只在這裡提到，但大抵與后來希律所建聖殿中，耶穌被釘十字架時從上到下裂為兩半的幔子類似（太廿七51），是與上帝最接近之最后守護者。

除了基本結構的設計之外，那些裝飾也有其意義。在『至聖所』裡面我們發現有 的像，這些活物的像分別繡在幔子上，他們的雕像則挨在大殿的牆上。因聖所是上帝天上居所的反映，所以這些活動的像反映那圍繞上帝、不斷發出頌贊的天軍（請比較賽六2-3）。這裡是一幅顯示上帝統管宇宙的圖畫。以西結在巴比倫的異象中，看見上帝高高坐在超乎那個帝國的寶座上，那些 是那個異象的中心，代表受造有次序的狀態，上帝是在其上統管之主。在那裡（結一章；請比較十15）活物以一種似乎古怪之方式，把人與獸的特征結合在一起（一5-10），這種結合是表示受造有次序狀態的整個范圍。這也是所羅門建的殿的象征，和四4的那些『牛』（3節那裡的『野瓜』是對希伯來文不恰當的更改，其實也是『牛』。譯按︰中文和合本小字注明︰『野瓜原文作牛』），可能有類似的作用。

（二）

述說了所羅門建殿的那種有明顯的象征所表彰的以后，現在讓我們注意那些沒有明顯的象征。人對聖殿以及會幕的象喻有一種傳統的解釋，這種解釋尋求其中與基督位格和工作在神學上的相似點。認為每一細節，小至懸掛物、燈台、桌子，都必有某種明確的神學意義。這一種尋求是誤導的。舊約的聖殿對基督的工作有唯一而又單純的關系，其意義是說，基督已使上帝充份地住在人類中間，是完全聖潔的，然而又是可接近的。它幾乎從消極方面教導我們關于基督的工作，使我們對聖潔的上帝為了人類竟要成為『罪』（那就是藉 死在十字架上，見林后五21）的廣大莫測性有所了解。

在所羅門的聖殿中，有些東西有象征的價值，但象征祗有一種解釋而且基于其表面的（正如那些 ，他們顯示上帝的聖潔和能力，請比較上面所說過的）。大多數物件──戶蘭造的鍋，鏟，盆等，見四章十一節及以下各節──都沒有特殊象征的意義，而是屬物質的東西；以色列在基督以前那代表上帝的同在和聖潔的，是一座用人手建的殿，以及殿中敬拜的禮儀，這些必須要有一系列物質的配備。

這便喚起了最后兩種想法。（甲）基督贖罪的神學，應在教導這個題目的章節中去尋求（主要地是在新約裡面；但是新約也從舊約，就如賽五十三章，利未記裡面的獻祭製度，等等引伸），而不是在聖殿的建築物上去尋求。（乙）在基督徒時代，即使我們有許多教會似乎都仿照聖殿的模式興建，並沒有『神聖的空間』──或用反面的話來說，『非神聖的空間』之區別。那些雙重用途的建築物──用來作崇拜活動並用來作青年俱樂部的娛樂場所，是按照新約的神學建造的。 《每日研經叢書》


歷代志下

歷代志下第五章

一個結束和新開始（五1-六11）

在歷代志這一段經文之中籠罩本丟彼拉多向革老丟 安成就的氣勢。聖殿已經建成了。現在這個敬拜的地方，連同與正確使用它分不開的平安、安全、以及繁榮，為上帝賜的一個最后印記──約柜被帶到它旅程的最后階段。

約柜舁入聖殿的記載，很能顯示歷代志的結構是多么緊湊。這裡沒有雜亂無章，漫無目的的史實。相反地，與歷代志上十五、十六章密切相關，使它清楚表明，現在所報導的，是在那裡所開始的工作的完成。這兩段文章的結構是相似的。每一段都有實際運送約柜的記載，強調禮儀的正確性（代上十五1-十六3；代下五2-10）；每一段都報導有贊美和慶祝的行動伴隨 約柜的到來（代上十六4-36；代下五11-14，而代下五13下半節回應代上十六34所記詩歌的疊句）；每一段都按不同的形式反映上帝的計劃，是要所羅門，而不是要大 興建 的聖殿（代上十七1-15；代下六1-11）。兩段記載之間關系的密切，是歷代志作者最后表明的，只有所羅門才能合法地把約柜奉祀到它最后安置之處。

完成的意義進一步地在所用的一些言辭中表明出來。譯作『作完了』（五1）的那個字是wattishlam，在語言學上它近似所羅門的名字。兩者都強烈地暗示『平安』（shalom）的概念。所以，『作完了』按目的的意義而言，祗是一個結束。它給新的東西有個開始，給好事有充份的機會──因為正如我們在上面所見，平安（shalom）暗示一切的豐富與喜悅，是上帝布創造人類時最深切的目的之一。在六章十節的另一雙關語，暗示了類似的概念。在『現在耶和華成就了 所應許的話』與『使我接續我父大 坐以色列的國位』這兩句話中，用楷書刊出的詞語希伯來文是同一個動詞（意思是『出現』〔rise〕或『站立』〔stand〕。膚淺地誦念一下，這話看起來可能在所羅門方面是自負之辭。然而，這決不是這節的意思。其要點及在于藉 重複來強調耶和華現在已建立了環境，在這環境裡面 的子民能享受 愿意賜給他們的一切，同時能按真理敬拜 。甚至五章十三節那個詩句中，歷代志不同于列王紀上八章，其罕見的更改之一，似乎是審慎地指向具有無限可能性的將來。這一章最后一段經文使人聯想起摩西，在會幕建成時他不能進去，因為會幕被彩雲遮蓋，而且會幕裡面充滿了耶和華的榮光（出四十34-35）。現在，當約柜進入它的安息之所時，聖殿中充滿了雲彩，眾祭司像摩西一樣，不能在其中供職，因為耶和華同在的榮光充滿了聖殿。這種對摩西的聯想，其要點是暗示所羅門時代與摩西時代一樣，上帝子民是在那同樣新的而又偉大的事件邊緣了。

因此，這一段裡的一切事都集中在一起，表明一個要點︰即所羅門的登基是以色列新時代來臨的預告。現在，像慣常一樣，歷代志作者並不興趣于描述所羅門王朝的偉大本身。所羅門給當日的以色列帶來的財富，是他帶給他后來的社會能夠延續的保証。的確地，他的工作本質上就是使新的一代都有機會，藉 順服上帝而獲得『美好生活』。為了這個裡由，我們可以說當前這一段經文是一個開始同時又是一個結束，因為它不但是上帝對以色列發出計劃已完成的訊號，也變成其后那些君王故事的一個參照點。對于他們每一個人的問題都是︰他們是否能藉 順服而獲得上帝的祝福。而且，歷代志作者的目的，是向他們那個時代的人提出這個挑戰。

對于我們的時代，也是如此，約柜的真正意義，從歷代志看來，正如五章十節清楚表明的，是代表上帝和以色列之間在西乃山所立的約，和在那種立約關系中，對以色列要求的標準。歷代志就是這樣對我們今日的教會發出挑戰。教會和以色列認識的是同一位立約的上帝；不過教會終極地是仰望加略山，而不是回顧西乃山。教會在偌多方面類似以色列，約柜這樣安排也許主要傾向于假定上帝的委身。當然，每逢我們想到教會像『它』，這信息對任何人來講，都是使人得慰藉的。然而，教會是『我們』，是『你和我』。擺在我們面前那些改變人──我們和別人，使成為適合于為上帝的國而活的可能性是無限量的。我們若愛我們的主，就要遵守 的命令（約十四15）。懂得上帝祝福的可能性──按屬靈的意義被裡解為那『出人意外的平安』（腓四7），而非主要是政治層面的平安──也是無可限量的。（約十四提供了與當前這一段饒有意味的相應經文，把順服與平安的概念連結在一起。）

這樣看來，在這裡一方面是聖經中似乎自相矛盾的話，而在另一方面卻是對上帝為人類所定旨意的認識，認識到它最后要在『新天新地』（啟廿一1）中才能完成。現在沒有必要去解答這似非而是的雋語。但是歷代志作者主要要向我們表明的，乃是︰對現代人而言，這是經歷和順服必經之途。 《每日研經叢書》


歷代志下

歷代志下第六章

【代下六8】『你立意要為我的名建殿，這意思甚好；只是你不可…』

『這意思甚好﹗』英文是Appreciation，這字很難翻譯，有譯為感激者，欣賞者，嘉許者，尊重對方的見解者。說『不可』總要有一個理由，使人佩服你的高見；同時對他的善意，總要表示非常的感激。神一樣也叫人知道， 是識相的， 是知趣的， 不輕視人的良善的動機。 桑安柱《銀網集》

所羅門的禱告（Ⅰ）（六12-42）

（一）

約柜已來到它最后的安息之所，聖殿現在便按一種強有力和模范方式，為它首要的目的──禱告──所使用。在一種意義上這是一幅畫，畫中的所羅門像巨人一樣跨越了這一段。誠然，在他擔任的代禱角色和準祭司的身份中，使我們再次聯想到摩西。（請比較出卅二章摩西為剛愎的以色列人所作的代禱。）然而比這人的偉大更重要的，乃是他這偉大的委身禱告行動。我們已注意到在歷代志以前那些極具決定性場合的禱告（代上十七16-27；廿九10-19）。所羅門的這篇禱告也許是這兩卷書裡面中心的禱告，因此它在這兩卷書中確實是最具重大意義的，甚至還包含了歷代志之救恩神學的本質。

禱告在這個時候出現，並不是偶然的，關于禱告，有兩點可以概括的說一說。

（甲）禱告的主體，按某種意義而言，是禱告的本身（19-21節）。我們稱所羅門的禱告為『模范的』禱告，就是這個理由。這個禱告設想以色列在將來的世代，而且照習慣在聖殿裡禱告尋求上帝。禱告是上帝與 子民之間維持不斷的關系的最緊要的工具。禱告使那些已存在的應許活躍起來。請注意所羅門的第一個祈禱（16-17節），是怎樣的要求上帝遵守 已經作出的那些應許。不錯，所羅門能証實上帝確實已開始遵守那些應許（15節）；而且他所說的那種情況，也許是遵守那些應許憑他所能想象的一個高的狀態。然而，他並不以此為滿足，而是懇求上帝繼續遵守 那些應許。這一段極多言及禱告在上帝與人之間的關系。如果我們不覺得上帝是至高無上，而且無論如何都會照 所喜悅的而行，我們便覺得禱告沒有價值，便沒有理解到禱告是上帝為人類所定的基本目的，就是我們應與 愿意我們做的事認同並樂意做那些事。當所羅門在禱告中提及將來的世代，便是再次想象到那些老早所應許的事情（26-27節）。

與觀察這個模范禱告的特性有關的最后一點，是它的熱切性。禱告的特性並不是藉 許多不同的思想或是極合邏輯的程序來表明的。它專注于一個偉大的主題（那主題更常是無名的）。但引人注意的正是這種專注。這個禱告表達一種渴望，就是將來的世代必須找到上帝並得到 的祝福；而那種渴望在所羅門不肯放棄他的主題，或用模糊或含混措辭禱告時，充分表明出來。在我們的禱告中，準備把多少──我們的情感力量和我們的時間，擺在上帝的面前呢？可能這是衡量我們對所禱告的真正渴望的程度。

（乙）本章關于禱告的第二個要點是，觀察建殿的真正目的所看到簡單事實。請注意一再出現的片語︰『他們若向此處禱告』或『他們在這殿裡向你祈求禱告』（20，24，26，29各節）。這是設想那些想禱告的人將要尋找禱告的地方。然而把這點當作舊約宗教的外表主義的一個例証是誤導的，因為它的用意適得其反。它含蓄地表示，是禱告，而不是獻祭，才是聖殿的基本功用。而且這裡所稱贊屬靈的活動，是由多次提及聖殿非上帝真正居所這事實証明的，誠然，甚至天尚且不足 居住。這個事實通常都或多或少同時暗指以色列人是『向這殿』禱告（例如29，30節）。

這樣看來，人與上帝的關系這裡完全是屬靈的。固然有外的機構，但機構本身決不能產生上帝與人之間有意義的關系。上帝『知道世人的心』，而且希望他們能真正誠實的回應（31節）。

所羅門的禱告（Ⅱ）（六12-42）（續）

（二）

因此，這是論到禱告的神學。那基本的前提包括在十四節裡面，那裡說，上帝向那些『盡心行在你（上帝）面前的』人守約。這種關系，在這裡及別處都表明完全是雙方的，而且不準有權宜的辦法。上帝的委身已証明出來，而且仍然愿意這樣。二十節（請比較40節）表明所羅門要上帝的眼睛張開日夜看顧這殿。目的是要 經常留心 子民的禱告。（這種想法通常由『張開』這片語的形式所強調，這片語在原文是用被動分詞──『被張開』──暗示習慣地、而且無間斷的準備聽。）所羅門知道，上帝就是像這樣看顧聖殿。而且 賜給人的聖殿，就是 那方面的保証，用 已經立 的名在那裡的意義來表明（20節），也即 必定時常都會接納。但是這種情形，是必須由以色列方面相應的經常行動來滿足的。聖殿充份象征的價值，乃是作為上帝和以色列相互尋找的焦點（請比較代上廿八9）。

然而，禱告更明確的主題，是和以色列人犯罪的結果相關聯。以色列經常忠實禱告這幅圖畫（21節），很快便讓位給一幅以色列人悔罪禱告的圖畫。在所羅門對后世與上帝的關系的整個觀念中，這是一種暗示，或許是一種預感；即后世的特性是不忠，而不是它的反面──一種由那些世代之記載所帶來的印象，這種印象是歷代志下其余大多數節所專注的，而且是歷代志作者心目中的所羅門的禱告所密切關注的。所以，所羅門再三複述的一個特殊的劇情說明是︰以色列犯罪，上帝便除掉立約上所列舉的那些祝福（結果在戰爭中失敗並且被擄，見24節；干旱，見26節；飢荒，瘟疫等等，見28節）。以色列回心轉意（或悔改）並且祈求──所羅門對此加上他的祈求，要求上帝赦免並恢複祝福。在這種模式中有一種規律，就是在一再出現的語句中似乎有一種頗機械性的重複︰例如『你的民因得罪你，……使天閉塞』（26節）。在這裡所羅門的禱告又是與歷代志下其余的經文有密切的關系。我們將要看見國家的命運，在這個或那個王的統治之下，怎樣經常與王的公義或邪惡有直接的關聯。這是不是那形成新約的背景之猶太教的律法主義的開端呢？

要答複這個問題，最重要的是要知道歷代志在舊約的聖約神學的框架內是守正不阿的。（當前這一段與王上八22-53相應的經文，在詳情上差異很小，而且列王紀與申命記的神學近似是眾所周知的。）上帝和以色列之間任何關系的基礎，最終都只能是上帝的守約和施慈愛（14節）。上帝在建立這種關系的行動之先，必須有以色列的順服。正如我們已經特別提及的當順服出現時，它是以回應的形式出現的，那回應是十分個人的，所以順服是不能由一系列指定的行動構成的。我們能夠藉 思考廿三節的『判斷』和『義』的概念所指意思，進一步明白這種思想。

舊約的審判神學，也許在詩篇中有最好的例証。審判的概念，在現代的讀者看來是充滿本丟彼拉多向革老丟 安可怕的預感，卻是詩人所確信而又歡樂地去尋求（詩七6-8；十七2，標準修訂英譯本的vindication〔辯句〕代表同一個字──mishpat──這個字通常都譯作『審判』judgment）。這是因為在舊約的聖徒看來，審判有拯救的含意。拯救往往是脫離仇敵，不過對我們的論點來說是附帶的。它所包含主要意義是︰拯救是基于聖徒與上帝之間一種已經存在的關系──由上帝的約所厘定的關系。標準修訂英譯本在詩篇十七篇二節譯的vindication（譯按︰中文和合本譯作『判語』是企圖捕捉這個意義。mishpat一詞，有時也能譯作right（公義，或正直），甚至譯作cause（原因或使之），正如在我們的經文中卅五節和卅九節的情形（譯按︰中文和合本分別譯作『使他們得勝』和『為他們伸冤』）。這最后兩節顯示︰所羅門在他的禱告中想到這種審判。上帝必定會垂聽悔罪的以色列的禱告，不是因為藉 禱告，他們便值得獲得 的恩寵，而是因為 回到 最初對他們的『約』中。

關于義的概念也能作類似的觀察。舊約的人，我們往往發現他們為自己的（公）義辯護（正如我們已引証過的詩七和十七篇）。然而，我們若考慮舊約的整體，便清楚可以看出他們意思不是指他們擁有與生俱來或固有的義，使他們蒙上帝接納。詩篇一四三篇把這要點作了很好的說明。在那篇詩二節寫詩的人承認──與我們當前這一章卅六節的語調很相似──『在你面前凡活 的人，沒有一個是義的』。他的義是基于上帝的公義（1節），仰賴 垂聽他的懇求（這個詞給我們提供另外一點相似之處）。這種視上帝的公義為拯救的概念，對了解舊約有高度說明的作用，並且十分接近新約關于上帝對待人類的觀點（羅三21-22）。在詩篇一四三篇寫詩的人不是根據他自己的功勞向上帝求助，而是根據他立約的身份，正如他靠求助于上帝的信實和 的公義（1節）所表明的。約伯也論到他的義，而且確實是藉 他的mishpat（right，權利），來到上帝面前。即便如此他也深深意識到自己是有罪的（伯十四16-17）。他的義也（含蓄地）是基于『約』。這不但是了解詩篇第七和十七篇最好的方法，也是了解義，就是所羅門懇求上帝當以色列人在禱告中向 轉回時加以承認的。

（三）

四十一、四十二節所羅門最后的話語是值得注意的，因為在這裡所記載的禱告與列王紀上有所區別。正像在歷代志上廿八章（請參閱注釋──重提所羅門之受命（Ⅱ）{\LinkToBook:TopicID=136,Name=重提所羅門之受命（Ⅱ）（廿八1-21）（續）}），我們發現那裡參照詩篇一三二篇，那篇詩說到上帝進入 的安息，正像約柜在聖殿中找到它的居所。在這裡引進這幾節的作用，是表明所羅門並不認為，歷代志作者也不認為，由于約柜的到來上帝的應許便終于應驗了。那裡仍然需要有一個禱告，就是祈求上帝繼續記念 對大 堅定的愛，意思是 應當把這種愛也向他的子孫表明出來。反過來說，在大 和所羅門時期，再沒有相同的和平與公義時期，這事實也許是要充份指出，而且作為暗示歷代志作者描繪在所羅門時代，上帝在錫安『安息』的圖畫已經有某種末世論的意義（威廉遜〔Willamson〕的見解）；那就是說，仍然有一種上帝與 子民盼望的『安息』，有某種在他當時尚未實現的事實。

『你的祭司』和『你的聖民』（41節）要分別地『披上救恩』和『蒙福歡樂』。『祭司』和『聖民』之間暗示這時並沒有嚴格的區分。（出十九6已經說明全以色列為『祭司的國度』。）其要點毋寧說是整個國家都應展現上帝的救恩和良善。這一點與禱告中所強調外邦人的地位（32節及以下各節），和我們已經看見及將要看見（代下九章）論及以色列對萬國的見証互相關聯。『信實之民自然和不可避免地說到他們的上帝的卓越和美好（請參閱林后五14）。 《每日研經叢書》


歷代志下

歷代志下第七章

上帝的回應（Ⅰ）（七1-22）

（一）

一至十節敘述獻殿的公眾最后作的事，並在上帝個別答複所羅門禱告以先加進一簡短的插曲。

一至三節︰盛大的慶典現在已接近尾聲。火降在燔祭上，是上帝認可地把最后的印記捺在這些新設立的敬拜安排上（正如較早以前對建殿之地點的情形一樣，見代上廿一26；也請比較利九23-24）。耶和華的榮光，自從五章十三節以來，已迫使祭司們離開聖殿裡面，現在也出現在外面眾民面前。上帝認定這是 選定為禱告與獻祭之殿，就這樣在公眾面前見証並經歷了，眾民在此敬拜──用現在已熟悉的詩篇一○六篇一節的片言──顯示他們已接受那榮光的影響為 對他們將來的許諾的明証。

四至七節︰歷代志強調，是王與眾民在一起獻祭並獻殿的。雖然王是這樣被挑選出來作領袖，與上帝立約的決定則由平民采取的。請注意所羅門的禱告（六章）怎樣用複數形式前后一貫地說到你的民或你仆人們（例如26，27，34節），和上帝的回應（下面，14節）怎樣采用同一時態。以色列不是在它偉大領袖蔭庇下達到這種的程度，個人也都不免除在上帝面前作他們自己的回應。

從歷代志的觀點來看，所記所獻各祭的記錄，表明禱告並沒有完全取代獻祭在祭儀中的地位。各種不同的祭都有提到，沒有關注各祭間技術上之差異，而是暗示其包羅豐富。（概括地說，燔祭是全牲火化祭，然而平安祭則是祭牲部分地火化的祭，部分供給祭司及聖殿員工吃的。）第六節是參照歷代志上廿三至廿七章提及的祭司供職與音樂的安排。這一切準備現在都已解明了，從而我們便有一幅以色列預備從事事奉和敬拜之新生活的圖畫了。

八至十節︰第十節的日期，表明所說的節期其實就是住棚節（利廿三24-36）。所謂『嚴肅會』，乃是那個節期的一部分，而且是那個節期的頂點。實際獻殿的事明顯地發生于這個節期的前一周。所以，全以色列是用為期兩周的時間從事慶祝，慶祝完了之后，因見上帝向他們所施的恩惠，才滿心喜樂各歸各家的。（『從哈馬口直到埃及小河』這句話強調所有以色列人都在場，而且使人想起代上十三5所說的話。）

我們在上面提及所羅門禱告的熱切。在這裡讓我們注意到以色列人慶祝的熱烈。這可以反過來推論基督教的真理──無論何時何地都可以敬拜上帝，這可以成為十分個人的事，殷勤的和單調的。在人的構造中有些天性是在大場合中才會狂歡起來的。對于基督徒，就像我們在這裡所見的以色列的先祖一樣，聚集在一起分享我們知道的上帝所作的大事是極緊要的。希伯來書的作者深知忘了這一點的危險（來十25）。雖然我們在上帝面前有個人方面的責任，但我們只在 體中，而且最要緊是在那些信服上帝之人的 體中才發現我們完全的身分。孤立對于信心是有毀壞性的，而且，上帝子民 體的信心能涌起像以色列在此所經歷的那種喜樂，並預嘗天堂本身。

上帝的回應（Ⅱ）（七1-22）（續）

（二）

十一至廿二節︰上帝現在個別地答複所羅門的禱告，保証負責他請求的一切。 答複時所用的辭語（特別是13-15節，這些話為王上九章所無）與所羅門用來禱告的那些話，非常密切地相應。 將以赦免回應百姓的悔罪，並恢複賜福給他們，而且 會繼續接納這樣的禱告。 也重新保証 向大 王朝所作的應許，假如所羅門繼續順服的話。

上帝的話在這裡是個別對所羅門說的，這事實是強調他責任的重大。 用來對所羅門說的辭語，要他在順服道路與背逆道路之間作嚴謹的抉擇，乃是立約用的辭語，通常是對整個以色列講的。十九至廿二節，特別使人憶起摩西之約中那些所謂『咒詛』之辭句（請比較申廿八15-68，特別是申廿八25，37；廿九20及以下各節）。附帶的提一提，這些與古代近東在不平等的對手之間訂立的國際條約相似，較強一方把那些條件用可怕的『小體字』加諸較弱一方。某一種意識上，所羅門是處于一獨特的地位。在歷代志看來，他有點像面對『考驗』。他若順服，那些應許便會確立。歷代志作者仍然覺得能夠在他那個時代提供延續大 之約的可能性，這個事實表明他假定所羅門已通過那測驗。然而所羅門的獨特性，以及歷代志加諸于他們的成就，無須使我們感到有某種挑戰的含意臨近。基督徒是被形容為『有君尊的祭司』的（彼前二9）。按任何真實的意義來說，等級，在上帝的子民中已被廢除了。在上帝的眼中，所羅門回應的意義並不比任何現代人的回應更偉大。而且每人蒙召都有他（或她）自己的服事范圍，被系于那決定的可能多于那直接影響我們的。

（三）

十四節應特別提出來。上帝的子民犯了罪以后， 要他們作的回應，在這裡的描寫是四方面的︰『這稱為我名下的子民，若是自卑，禱告，尋求我的面，轉離……。』太快讀的時候，仿佛它們或多或少是指同一件事。但這裡有兩種區分和后果的。別的有關經文（例如十二6-7）顯示︰自卑含有對自己要求改變態度的意思，決心轉離惡事，包括傲慢的棄絕上帝。不要以為上帝在這裡要求有罪之人是容易的事。順服的路決不會是任何人天性的選擇；對以前已委身于其他道路，或者在公眾並公開表示靠自己的人，要選擇順服的路就更為困難的多。禱告的態度與維護自我的態度是相反的。禱告的態度是承認上帝有權處置並『審斷』任何人的生活。（希伯來文『禱告』這個動詞與『審斷』是有關聯的。）尋求上帝是形容意愿，決心要照上帝所要求的標準和指定的生活方向而行。而轉離是與意志的活動有關，就是決意開始過以此為基礎的生活。每個詞語在以后所記以色列歷史的許多要點中出現。這樣，耶和華的答複就以一種明確的方式指向前面的歷史，並在那裡對諸王的審斷是根據上帝在這裡所作的聲明。我們將要看見，當我們來考查后來諸王的生平時，上帝並非祗是以抽象的觀念作出 關于負責和赦免的聲明。 用從以色列（或更正確地說，從猶大）的歷史的實例充分表現出來；在那些例証中， 實際行使赦免，並重建關系。 《每日研經叢書》


歷代志下

歷代志下第九章

示巴女王（Ⅰ）（八17-九31）

很可惜，示巴女王訪問所羅門並不是聖經中偉大愛情故事之一──至少在經文中沒有指明它是。這個故事，在某種意義上含有外國的特征，也許無可避免地是『浪漫的』。所羅門本人是很傾向外國的。示巴女王甚至可能傾慕古以色列民。雙方的巨大財富，其本身便足夠使這次會晤成為我們今日閑談的焦點。不過，聖經在這裡，正如在別處一樣，對有浪漫可能性的男女相遇，卻不置一辭。（甚至路得和波阿斯，在那個故事中所討論的關系， 重于以色列的社會架構，而不是與羅曼史有關。）事實是︰示巴女王的故事，提供了進一步的証據，表明歷代志所關注的，祗在更多論到所羅門所做的一些事情。

第一件事必須注意的是女王的訪問，使我們又思想到歷代志下第一章所概述的所羅門的特質。那一章論到三個W──智慧（wisdom），財富（weath），和敬拜（worship）──這三樣顯示了他那個朝代的特征。是這些構成了示巴女王故事的內容。她訪問的目的，是要親自看看那已成了傳奇之所羅門的智慧是不是真的。探詢是免不了與財富有關，不但她覺得有此需要，根據當時的習慣，覲見一個外國朝廷的王是要備帶貴重禮物的。但所羅門的財富，其本身似乎與他的智慧一樣緊密相關。那智慧是女王『見』得到的東西（九3）；而且是她在『他所建造的宮室，席上的珍饈美味』等等，以及在聖殿敬拜的形式中見到的。（這也是與財富的主題分不開的，這方面在所羅門所獻大量祭物上已極清楚表明了。）這樣看來，所羅門的智慧，女王是從他實際行事能力表明為一位偉大君王，以顯著方式顯示為王之屬性上察覺的。這種了解告訴我們，女王所真正受到感動的事，是來到所羅門面前。這個故事夾在兩段經文之間（八17-18；九13及以下各節），那些章節敘述所羅門在國際貿易領域的成功，使人聯想到女王的訪問有一種貿易的任務。

示巴女王（Ⅱ）（八17-九31）（續）

示巴（Sheba），或有時稱為沙巴（Saba），是舊約時代一個富庶而又強盛、從事貿易的著名國家。大多數提及它的話都指 它在商業上成功的意義，因此，它幾乎成了諺語了（請比較賽六十6；耶六20；伯六19）。所引証的頭兩處章節特別把它與金子和乳香連結起來。所以，它的繁榮至少部分地是以貿易奢侈商品為主，那無疑是非常有利可圖的。它在亞拉伯南部的地位，大概意味它是處于東西（非洲和印度）貿易的戰略要塞，不過從以西結書廿七章廿二節那對推羅講的話裡面，就清楚知道它的利益還向北伸展，越過以色列領土以外。有跡象顯示，主前十世紀，就是所羅門時代，乃示巴特別發達而又繁榮的時期。

大 和所羅門的聯合王國崛起，以色列在這個時期在國際上的影響已達于頂點，所以作為機會和威脅，都使示巴人的成功，受到沖擊︰說到機會，因為所羅門富裕，必定已提供重要銷路的可能性；說到威脅，因為他使用紅海的以旬迦別以及可能還有其他地區的船只（因為俄斐不知在何處，見八17-18），必定已奪去了由示巴控製的亞拉伯陸路的貿易。在這些情況下，女王跋涉漫長，而無疑又是辛苦的，是完全可以理解的──有時這事實被人用來駁斥這個故事的史實性──如果有可能的話，必須和以色列那個新近冒起且強而有力的新企業家達成一種暫時的協定。

這位從遠道到所羅門那裡來的女王，無論存心是甚么，歷代志作者用這件事去說明他在較早以前有關希蘭的同一點記載。其他國家都不得不承認他的上帝的偉大，並且帶了禮物來，這是所羅門的成功。女王像希蘭一樣（代下二11-12），大受感動而稱頌主，甚至看到 所具公平公義的性格，愛以色列到如此程度，以致愿意永遠堅立他們（8節）。假如她豫先認識其他偉大而又富裕的王、使她對一位偉大而又富裕的王存有成見的話，當她認識到所羅門的智慧在大規模的慶祝活動中顯露時，她很快便會改變她的心意的。這個由眾多且壯觀隨員陪同來談生意的女人（1節），已被在這裡的一種特殊的偉大懾服了（『神不守舍』）；她推測他的智慧，她發現的甚至還不到一半（6節），對這智慧她只能以歸榮耀與上帝來回應。

歷代志作者在描述這一切事上所要表明的信息，可以兩個層面上看出來。在一個層面上，他教導人，所羅門一心一意獻身完成上帝為他所定的目的，已從國際間對他的承認和大量增加的財富上得見其成果了。這一點在歷代志下一章已經指明。他不想再次讓所羅門沒有被領會。饒有意味的是︰詩篇七十二篇生動地描述這位為普世至尊的以色列王，也論及從示巴而來的進貢為對王的至尊至高的表明（詩七十二10，15）。

在另一層面上，我們可以思考對女王本人所造成的沖擊。在舊約裡面有別的和以色列人有接觸的人，他們以決定性的方式遇見了以色列的上帝（例如乃縵，見王下五15-19；路得，見得一16-17）。我們無法知道示巴女王承認所羅門之上帝的偉大，是怎樣決定的，因為舊約在這極重要的一點上又再次沉默（12節）。當然，任何基于以色列的一般記載作為向外布道的力量，是必定引致暗淡的結論的。不過，以色列在這方面的失敗，祗是她長期傾向背道的部分。所給示巴女王深刻的印象顯示︰那屬于上帝兒女的能力會把上帝帶給那些『遠處』的人。

13-廿八節祗是進一步強調所羅門的財富和威望。不但希蘭在向這位以色列王臣服的角色上向示巴女王看齊，而且『亞拉伯諸王』（14節）都給他進貢金子，許多其他的國家實際上是他的屬國（26節）。而且『普天下的王』（23節）都求見他，要聽他的智慧之言。由于他的財富，以致通常被視為平常的東西都變成珍貴了（20，27節）。但他的財富至終與他的智慧是解不開地連結在一起的。

（關于16節所說到利巴嫩林宮，請參照王上七2-5的注釋──工匠戶蘭（七13-51）。） 《每日研經叢書》


歷代志下

歷代志下第十章

事態的轉變（Ⅰ）（十1-十一4）

隨 所羅門朝代的結束，我們見歷代志所記以色列歷史便開始一個新的時期。這段記載，如我們已經看見的，可以分為大 以前時代，大 與所羅門時代，和王國分裂的時代直到被擄于巴比倫。我們現在便站在這裡最后時期的方緣上。

所羅門的繼承者羅波安，成為重要人物，部分地因為他有左右國家分裂之疑，和部分地因為他在某些方面是那些后來君王的典型；而且歷代志用衡量他們的方法去衡量我們至此所遇到的那些主要人物。

歷代志專用來記載所羅門以后諸王的篇幅，比在列王紀所見的要少得多。這是因為與列王紀比較起來，歷代志是單論述那最重要方面，也就是他忽略了北國歷史有系統的記載，而旨在說明南國繼承北國合法的大 王朝體製。

北國（十二個支派中之十個）之脫離，顯然是以色列歷史中最重大事件之一。由這事而展開了一個約二百年的時期，在這個時期中兩國的關系決不是輕松的，而且有時還爆發戰爭（例如王上十五7）。在歷史上，此國的脫離，乃是大 把王國以前的支派聯盟的偉大成就的終止。這種統一，連同由統一而來的偉大，決不會重現；而且北國，在南國的猶大被擄于巴比倫一個多世紀以前，已經消失。當然，人們可能看見在耶羅波安統治下所發生的，實際上是恢複自然的政治情況，這種政治只有大 的偉大才能令其人為地暫時遜色。十章十六節的陳訴，是『北方人』傳統的情躁。雖然如此，在歷代志作者的眼光中，北國與大 家的關系必須用背叛的詞句來描述（十19），這是他用于北國全部歷史的裁決。

事態的轉變（Ⅱ）（十1-十一4）（續）

十章一節至十一章四節這一段敘述分裂怎樣發生，以一個大家熟知的故事︰就是羅波安拒絕了那些老前輩正確的忠告，而采納那些與他一同長大的人的主意去對待百姓。百姓在耶羅波安領導下的請求是︰『你父親使我們負重軛作苦工，現在求你使我們……輕松些』（十4），是指所羅門為籌備經費，以便推行他巨大建築計劃，以及豪華生活而課于百姓的重稅和強迫勞工。（歷代志至今一直減輕所羅門之統治在這方面的責任，但請比較王上四22及以下各節。百姓在耶羅波安率領下所作的請求是不易了解的，除非以色列人本身受過所羅門加于他們的重擔，這種重擔是強製的、在原則上祗用于外藉人士的，正如王上九20-22；代下八7-9所說的。）

從表面上看，百姓的請求是正當的。舊約無一處使人認為王室行使合法主權，是自大和剝削百姓。誠然，本章對耶羅波安或百姓決定與統治者斷絕關系，並沒有加以譴責；也沒有對耶羅波安這樣行，表示是出于自大的動機。相反地，引致分裂的一連串事件，明確地被描述為『這事乃出于上帝』──所用的這句片語相當強調 對這件事的審慎計劃──要應驗亞希雅的預言（15節）。這預言（記載在王上十一30及以下各節），實際上被歷代志省略了，因為歷代志的方針是把任何會損害所羅門名譽的事都置之不理。亞希雅的預言的實質是︰北部各支派會因所羅門拜偶像而與他分裂。十個支派會交給耶羅波安──他直到那時一直是所羅門的一個能干的忠仆（王上十一28），他顯然未曾想到要自立為王。所以，雖然歷代志作者沒有提及亞希雅之預言，他一直把分裂歸結為上帝的本意。

因為亞希雅之預言原來的上下文未被歷代志作者提及，就不容易確定他在強調上帝定規國家分裂的事時，心目中正想到甚么。羅波安的十二個支派喪失了十個，在一個重要方面，與歷代志作者自從掃羅王以來因犯罪而失地的模式，極其密切地相一致，並且是不能改變的。這種個別的喪失國土，當北國于主前七世紀完全消亡，以及猶大被擄于巴比倫的事件中，在整個王國時期嚴重而又明顯的發生了。然而，他並沒有為令人信服而引用這件大事。他沒有把北部江山的喪失歸咎于羅波安的罪。

的確，羅波安在第十章出現是沒有多大光彩的。若是他在處理耶羅波安和百姓的方法上做得好些，在他控製下國家仍會保持統一。但他愚昧的對答的故事，給歷代志作者用來作為譴責的理由。但直到十二章一節那些話才應用在羅波安身上的。第十章的羅波安，祗屬年輕年憑意氣用事，缺乏智慧；他本應就教于老一輩的人，以補其不足。在第十章裡面，並未暗示羅波安懷有甚么惡意或殘暴。他可能真的想負起責任來做。他在這個階段的錯誤，祗是無知──這是十三章七節對他的描述所証實的（在那裡所用的辭語，與應用于所羅門的相似；就是當大 判斷他尚未準備好承擔建殿的重托時所說的話，參見代上廿二5；廿九1）──和在不幸的哈多蘭的事件上，誤解了百姓的決定（十18）。

所以，羅波安和耶羅波安在那引致南北分裂的決定性的事件上都有共通點，即二者在品性上尚未充分成熟。雖然二人都該被定罪，但關于分裂，二人均未受到明確的譴責。至于羅波安喪失北部的江山，歷代志可能以北部的江山畢竟仍然是以色列，而製止把這件事說成是他的罪；而且北部本身也必須像南部一樣，用同樣的標準去裁判。羅波安要受審判的范圍，是在分裂后留給他的領土內。這點被不可與耶羅波安爭戰，『因為這件事出于我』（十一4）的命令所強調的。因此，歷代志終于滿意地使分裂的理由歸之為出于上帝那不可測度的心意。

舊約不但在這一點上，把上帝無法測度的心意的概念和人需要智慧連結在一起。箴言，特別是一至九章，滿了為父者勸勉人要留意聽的教導，基于『敬畏耶和華是智慧的開端』（箴九10）。箴言還強調上帝的難于測度（例如十六9，25），這是針對那些不知自量的人說的。羅波安，根據十一章來判斷，確實成熟了，正如在他以前的所羅門成熟一樣。不論是上帝無法測度，或是我們目前的失敗，都不應引致我們對基督徒生活的進步表示絕望。對于尋求智慧的人，前進的道路是敞開的（箴八17）。 《每日研經叢書》


歷代志下

歷代志下第十一章

分道揚鑣（十一5-23）

我們已經看見羅波安在處理耶羅波安合理要求的愚昧做法上，並未構成他被定罪的理由。事實上，羅波安的事業經過三個明確的階段，其中那不幸的遭遇代表第一個階段。當前這些經節是關于第二個階段，是屬于一個虔敬和繁榮的時期。這個時期列王紀根本沒有記載，在那裡只為了北部江山的分裂，和為了『猶大人行耶和華眼中看為惡的事』（王上十四22）的事實，而提及羅波安的朝代，歷代志作者現在還未有這種判斷，那是與他所記羅波安的第三部分相似（十二章）。然而，就是在它與列王紀差異的這一點上，正是最為有趣的。他所作羅波安虔敬時期的報導，包括他小心製定治國策略，顯示虔敬蒙福，背道受禍。所以，這可能就是在許多君王的例子中，他比列王紀提供了更加苛求和更加顯示區別的記載──雖然在大 和所羅門的情形適得其反。

既指出了這一點，故必須承認的是︰他對羅波安的敬虔並不過分堅持。猶大在他治下所享受三年的穩固時期（17節），顯然大部分要歸功于祭司和利未人從以色列各地來到猶大，他們甚至要撇下他們的產業（13，14節）；而且確實有其他敬虔人士，他們決心抗拒耶羅波安現在所走的那條路，還有從南部來的人──不論是永久地在南部居住，或祗是定時地為了敬拜的目的而來的（16節）。羅波安，與耶羅波安對比起來，至少前者維持了合法的體製；而后者則莫視這些體製，並驅逐真正的祭司（14，15節）。羅波安的政府『辦事精明』（23節），這是超過我們初遇見時對他的期望的。也許他的敬虔並沒有超越這種情形很多。

雖然如此，十三至十七節是重要的，因為這些節顯示︰從此以后羅波安和耶羅波安二人對所記錄的那些事件都得負責了。耶羅波安，在他不肯服從羅波安暴戾的措施時，便露出他本來的面目，因為他的自我肯定也棄絕那些真正由上帝所定規的事情。（另外請參閱十三8及以下各節。）就是為了這個理由，耶羅波安的名字在列王紀裡面多少已變成拜偶像的同義詞。他分受若干掃羅的悲劇；他有極大的潛能，但至終都不能把它導入正當的渠道。耶羅波安永遠代表了矯枉過正的危險，被狂熱蒙蔽到一種程度，以致認為采取一切抵抗措施都似乎視為對了。在發生這種情形時要辨別正誤，不可避免地幾乎總是失敗的。除此以外，當人自己的判斷成了最終的裁決時，結果也必然引致錯誤。許多有能力的人物，像耶羅波安一樣，起初的義憤具有真正的正義感，而到末了卻讓義憤化為成見或恐懼，而熱情則與自榮混淆了。相反，在羅波安治下，猶大『遵行大 和所羅門的道』（17節）。上帝賜福的記號主要地是在建築工作上，羅波安藉此加強猶大的防御工事──在歷代志裡面，自從所羅門以來建築工作多少已成了一種典型的福氣。類似地，王的許多子孫也是福氣的一種記號。

最后，要注意的是︰歷代志並不是『不費分文便把北部人士一筆勾銷。』『以色列』一詞仍然應用于他們（13節），暗示在原則上十個叛離的支派對于聖約仍然關心。『住猶大便雅憫的以色列眾人』（十一3）這措辭是暗示同一意思，由于它不像指兩個支派境內的以色列人。相反地，在這裡對以色列有一種屬靈的含意；用十六節的話說，就是『凡立定心意尋求耶和華以色列上帝的』。歷代志作者無論如何強調體製的正確性，他決不落入把體製與宗教實際視為同一的陷阱中。后者是決定個人內心的方向的。而且意味 不論是體製的瓦解，長久珍惜的關系的斷絕，與一種特殊身分的喪失，都不能影響尋求上帝之人在 面前的地位。那尋求是真實的記號。它不是不想尋見和無意尋求之『尋求』；它是尋見他們的上帝之人的尋求，而且因為他們一直都認識 ，就必然再回到 那裡去。歷代志作者這樣分享與詩篇的作者的認識相一致︰真宗教是有渴想為其特性的（詩四十二1-2）。也許是這種知識引致他認為北國的地位不是失喪的。甚至那些附從耶羅波安的人，仍然可以回到真理的路上來。 《每日研經叢書》


歷代志下

歷代志下第十二章

羅波安式微（十二1-16）

經過三年穩固局面之后，羅波安帶領猶大背道。在這裡與掃羅有可以發覺到的相似。第二節的『不忠』（譯按︰中文本譯作『得罪』）與應用于以色列第一個王的是同一個詞（代上十13。譯按︰中文本譯作『干犯』）。所以，羅波安已進入在他統治下可以稱為『掃羅』時代中；與他『遵行大 和所羅門的道』的最初階段有明顯的差異。而且在后果上也有明顯的差異。雖然順服曾經得到繁榮和強盛，背道的結果便喪失那顯示羅波安成功之堅固城邑，與大部分指定由他護 的土地（4節）。在他的喪失方面也似掃羅，但是在他的獲得方面則似所羅門。就歷代志來說，那些原則並沒有改變。

（甲）首先，羅波安的式微令我們不禁要問︰他犯的罪是甚么性質。列王紀上十四章廿二至廿四節，指明是卷入偶像崇拜。歷代志作者可能假設這是他『離棄耶和華的律法』（1節）的一個明顯的含意。不過，他集中于個人對上帝不忠或叛上帝的概念上。拋棄個人的委身，便必然投向在這裡陳述的罪的概念中。從第五節便清楚表明了──耶和華在一句不可忽視的片語中宣布， 反過來也離棄了羅波安。這的確是舊約根 蒂固之典型神學，它表明舊約怎樣了解罪的性質。罪並不是甚么抽象或理論的東西。罪就是干犯上帝。罪人，進一步講，只能當他覺察到自己內心的這種情況，看見他應該與那完全有權要求他的上帝建立關系，這關系才能建立起來。我們可以把詩篇五十一篇四節的認罪拿來作比較。倘若如這篇詩的標題暗示的，所牽涉的罪是奸淫，似乎極可能還有別的人也牽涉在內。但是，罪之所以為罪，只由于罪干犯了上帝。因為現今的世代大部分人已拋棄個人應與上帝建立關系的信仰，在判斷上的確已很難鑒定任何事情是與生俱來就是錯誤的。

（乙）羅波安因醒悟過來並且悔改，便作了某種程度的改過。他『自卑』（6節），這是上帝已應許會用赦免來迎接（七14）。可能在王犯的罪中有極多是自恃。第一節表明他一強盛，便離棄耶和華。也許他已經學會了他的教訓，知道沒有強盛不是上帝賜的。這種教訓已經充分指明過。羅波安必定具體地記取這要點。所以，在悔改時他承認『耶和華是公義的』，或是『擁有權利的』（6節）。在這裡悔改的性質，可以視為與罪的性質相應。因罪是個人背叛上帝──荒謬而又極可憎的含有上帝沒有權利作為個人生活的主──所以悔改包含肯定 確實擁有那種權利， 是上帝，因此沒有理論上的難成的事； 是上帝，所以有權作我的主。

（丙）羅波安悔改的結果，耶和華便使他『略得拯救』（7節）。這拯救似乎等于寬宥了耶路撒冷；但也似乎是指羅波安在與示撒的關系上，保持附庸國家的地位。從埃及的歷史知道這位示撒便是舒善一世（Shoshenq I），他留下他自己這次特別襲擊巴勒斯坦的記錄。歷代志的記載，比列王紀上十四章廿五至廿八節的記載更加詳盡，曾被人認為從歷史來看是不可靠的，直到發現了一些有關的特細詳情，特別是有關蘇基人（3節）的記載，作為合理的埃及的背景。這樣看來，這段經文表明歷代志在關于早期的聖經資料方面，至少接觸到一些重要的史料事實。

比那些史實詳情使我們更感興趣的，是對羅波安部分地恢複其幸運的那些史實的解釋。『略得拯救』這片語，並不排除上帝現在向王顯示恩寵是有所保留的事實。其他的詳情則指出致使貧乏的事實。示撒掠去殿中的寶物，是三個世紀以后尼布甲尼撒最后的掠奪的先兆。金盾牌用銅盾牌來代替（9-10節），表明羅波安所陷入的困難。十二節『在猶大的情況良好』（直譯）這句話並不如標準修訂英譯本那樣明顯。較佳的譯法應作『在猶大中間也有（些）善益的事』（譯按︰與中文和合本同）──那就是有些補救的特色。這一切，從整體來看，祗是作為羅波安朝代在他對耶和華的忠誠上並無成就的婉轉說法（請比較14節）。在一個朝代忠誠的程度有限度，所得的作為報賞的福氣也是有限度的。第八節──『好叫他們知道服事我，與服事外邦人有何分別』，這句頗難解的話，暗示有一種中途的安排，否認羅波安是不攙雜的單純自由地服事上帝。也可能還含有比較的暗示。讓羅波安統治下的猶大嘗嘗服事埃及的滋味，才能更好地感激和愿意真實與上帝建立主仆的關系。

（丁）歷代志對人的功積與上帝賜福之間的關系的全面陳述中，在這裡進入警告的階段。羅波安的事例，已清楚顯明歷代志作者是多么關注順服與福氣、背逆與貧乏的密切連系。假如我們對羅波安的記載作冷靜的觀察，我們可以認為他很少有繼續尋求，以使自己有可稱贊之處。作者極力表明這一點也是他處理其他君王的模式。

這個問題是對人生經驗的種陳述，對于現代讀者聽起來既不真實，也不是聖經整體所采取的觀點。例如，約伯記的作者和詩篇七十三篇的作者都知道，在公義與福氣之間並非時常都有直接的連系。而且耶穌自己不含糊支持后一種觀點（約九2-3）。

這樣，我們怎樣才能把歷代志作者的這個中心信息，應用在自己身上呢？他對聖經異口同聲贊成的、強調信實與福氣之間的連系，在那些方面是一致的？約伯記，詩篇七十三篇，新約（最后，甚至傳道書，在傳十二14的地方）都斷言這一點。基督徒讀者從新約知道的公義與福氣，罪與刑罰的方程式，只在來世，在普世之大審判中，才有最后的解答。歷代志作者並不知道這一點。（自各方面觀之，舊約其他作者們也都不知道──因此約伯和詩篇七十三篇的作者都感到困惑。）而且，就是為了這個理由，在他看來全部劇情說明都必須在每一個人今生的生活中上演。從我們現在的有利的地位上，能比他對這問題的狹窄觀念看得更遠，所以我們不致犯法利賽人的錯誤（約九2），把每一樣人生的不幸歸咎于特別的罪。然而，我們不應設法規避歷代志再三地述說的原則，就是上帝確實期望人要信實，而且最后的算賬必然會來臨的（請比較羅二6）──故需要牢記︰這卷偉大書信的中心，即那唯一既為上帝接納的義，乃是耶穌基督的義，見羅馬書三章一至六節。 《每日研經叢書》


歷代志下

歷代志下第十三章

力量的考驗（十三1-十四1）

羅波安的兒子亞比雅，在歷代志裡面比在列王紀上十五章一至八節有更詳盡的論述（在那裡他被稱為亞比央）。列王紀的作者只約略的記載亞比央的不忠誠。歷代志作者則從不同的見解來介紹他，描述他是正統的『耶威』信仰的擁護者，可能他接觸到關于亞比雅的資料是列王紀作者沒有接觸到的。（這樣的資料至少包括在19節的注解裡面。）我們已屢次看見他描述個人時，取材是有所選擇的，為的是支他那些主要的論點。不過，這並不是說他抹煞史實的真實性。無論如何，他對亞比雅的處理，比起他對亞比雅與耶羅波安和北部人士的特別對抗的記載，是少作性格的描繪，以便闡釋后者的真正情況。

（甲）南北之間的對抗是歷代志首先要記載的，由于上帝明白地禁止羅波安向耶羅波安用武（十一4──雖然，十二5顯示他初期的抑製歷時不長）。所以，這就變成一種測驗或力量的考驗了。北部人士的背叛能支持下去嗎？或者耶和華會為擁護大 家的那兩個支派辯護嗎？ 的約對于大 家仍然是有效的嗎？見第五節。（『鹽約』一詞的起源及其精確的涵義是含糊不明的，但明顯地是指那約是永遠的。）戰陣已擺開了，見第三節。但亞比雅先作呼吁並提出詰問。他對以色列的演講（愈來愈設法規避耶羅波安，正如6，7節的情形。）是依據兩個事實，即上帝的國度正當地是在『大 子孫』手中（8節）；而且只在耶路撒冷聖殿的敬拜──在大 的故事中用了極多篇幅去描述──才是合法的。第九節所作的呼吁，帶領苛責的語調，亞比雅極力指出人的愚昧，當上帝自己早已清楚明示人應該怎樣敬拜 時，企圖用自己創造的方法去敬拜上帝。比取代敬拜的工具更嚴重的事實是︰竟因此而引進了對假神的敬拜。耶羅波安自作聰明，設法複製耶路撒冷的敬拜，便在伯特利和但設立了金牛犢（請比較十一15；王上十二28-29）。這些金牛犢，使人想起亞倫在一 不耐煩的 眾的壓力下，在曠野鑄造的金牛犢（出卅二章），而且耶和華已率直譴責他們那樣做是拜偶像（卅二8）。可能有些明理的以色列人，不會真正當那些金牛犢就是上帝。然而鑄造偶像就是與敬拜『耶威』的靈不相容的，而且是上帝禁止的（出二十4-5）， 憑 自己的智慧，洞悉人心中的傾向敬拜受造之物，而不敬拜造物主。我們在有人把幾種人（年青，美貌，和富有）以及他們的生活形態偶像化，看到這種傾向的現代形式。

（乙）亞比雅的呼吁，更進一步是依據他的確信，他確信以色列應當知道他們是站在錯誤的一邊（5節）。這確實是已經使他們知道的事，因為一切儀式的性質，大 已經傳給所羅門；而他在位時設立的聖殿禮拜，都是公開的（例如請參見六3-12，並在12節特別提及『當 以色列會眾』）。舊約之神學的典型是︰對上帝的認識，要求人要有順服 的特別責任。這並不是說別的人對于上帝並沒有義務。先知指摘列國的神諭（例如摩一1-二3），顯示他們對于上帝是負有義務的。但那些由于上帝特別的啟示和對他們的委身而認識 的人，對 是負有特殊義務的，正如阿摩司書三章二節聲明︰『在地上萬族中，我只認識你們（以色列民）；因此，我必追討你們的一切罪孽。』今日，這句話對于那些向來有活潑信心、且確實作門徒、然而已讓我們的生活只服事自己的人更為強烈。不過，這樣的人仍然有機會悔改，歸向上帝。因此，亞比雅對北部人士最后的呼吁是︰不要『與耶和華你們列祖的上帝爭戰』（12節）。

（丙）這次的對抗，與力量的大小問題極有關系。更強大的軍隊是屬于耶羅波安（3節）。正如亞比雅說的，他企圖『抗拒』耶和華的國。這個動詞正確地是『使自己強大』的意思，而且與羅波安的『強盛』（十二1）有關聯，這強盛顯然引致他的跌倒。耶羅波安的『抗拒』上帝，含有相信他自己的力量已足夠的意思。亞比雅的勝利，與舊約最喜愛的主題之一一致（請比較大 與歌利亞），駁斥較強一方必勝的信念。當亞比雅注意到耶羅波安更龐大的人數時，他顯然地便對這種想法挑戰（8節）。其后在作戰時，他發現自己處于一種不可能的形勢中（13-14節）。然而，是較弱的一方反而得勝。十八節的『得勝』這個動詞，有力量的涵意。較弱者已証明為強者，因為他依賴上帝。耶羅波安自此以后，再也不能強盛（20節），而亞比雅卻漸漸強盛（21節）。在聖經神學中，很難避免的想法是︰軟弱是一種肯定的益處，因為它是依賴的先決條件（請比較林后十二10）。

譯作『製伏』的那個詞，是對耶羅波安抵擋上帝那種不良企圖一個重要的最后注釋。它就是在別處（七14；十二6）譯作『自卑』的同一個詞。那就是說，它與對上帝的降服有關系，對上帝的降服乃是人背叛 以后構成悔改的第一步。而這一點，卻正是耶羅波安所沒有做到的。然而在這裡使用這個詞的意義帶有一點諷刺意味，表明不愿在上帝面前自卑的人，還是會被上帝製伏，而沒有與自卑俱來的那些益處。敵對上帝的自我肯定，是 創造的人擁有的一種自由選擇。但這種選擇必然是暫時的，必定會帶來最后而又重大的損失。

（丁）作為猶大依賴上帝的附注，值得停下來用片刻工夫思索十五節，他們在戰斗中所作的吶喊。這吶喊是他們體會到自己所處情勢在極其不利之際發出的。而且結果是仇敵被擊敗。聖經沒有告訴我們他們打敗仇敵的情形（就像我們在其他場合所見人蒙上帝施展大能拯救的情形，例如王下七5-6）。這個故事祗暗示這次得勝是藉 耶和華迅速而且富戲劇性的行動所致。戰斗中的吶喊是信心相信這件事必隨之而實現的一種行動（請比較書六20，幾個世紀以前，耶利哥城便隨 大聲的呼喊而被攻取）。所以，猶大人的信心，並非祗是理論的信心。他們已經準備采取會立即鑒定他們為有信之人的步驟，並使他們的上帝受到考驗。在這裡作門徒的訓練是準備讓那些主要的決定完全依賴上帝的真實，以及 辯護的能力，而且這樣做是值得效法的。 《每日研經叢書》


歷代志下

歷代志下第十四章

亞撒的強盛（Ⅰ）（十四2-十五19）

亞撒的故事，在列王紀裡面簡略地帶過（王上十五8-24），而在歷代志裡面卻占了三章的篇幅（十四至十六章）。列王紀追述亞撒為猶大少數忠心的統治者之一，集中于論述他反對敬拜偶像的措施（王上十五11及以下各節）。我們在歷代志裡面再次發現一篇別開生面的描寫。有兩個項目，在列王紀裡面已注意到但不予置評，而在歷代志的論述中則變成意義重大的，其一即亞撒與北王巴沙之戰。與北王之戰使他與敘利亞（譯按︰中文本譯作『亞蘭』）的便哈達結盟，其二是他在式微的歲月中，使他備受痛苦的疾病。歷代志還敘述『古實王謝拉』的入侵，這件事沒有記載在列王紀裡面。這一切的事情在歷代志對亞撒的評估中都有其地位。那評估涉及他忠心時期（十四至十五章）和不忠時期（十六章）。我們先論前者。

（一）

在亞撒王朝的記載開始時，歷代志便已作了一個概括的評述，說他『行耶和華他的上帝眼中看為善為正的事』（十四2）。這便反映了列王紀作者們所注意的反對拜偶像的熱誠。亞撒決心根除虛假的敬拜在猶大顯然已完全成功（十四3），但他的成功不能伸展至全以色列（十五17）。不過，他的行動確實包括了對付他母親（譯按︰中文本作『祖母』）的一種嚴厲措施，他眨了她太后的位，並且毀了她造的偶像（十五16）。這個詳載極度表明亞撒對敬拜上帝之事的關注，因為作門徒在對付自己家人方面，總是最困難而且是最必要的。在這一方面，亞撒與那個名聲狼籍的北王亞哈成了顯明的對比，后者優柔寡斷，一味對他的王后耶洗別唯命是從（王上廿一5及以下各節）。家庭這個題目對于作門徒的呼召，在耶穌的教訓中明顯也是重要的（例如路十四26）。

（二）

亞撒的經歷足以使歷代志有進一步的機會，把上帝對人順逆的回應反映出來。我們現在有兩個可以稱為『鏡子形像』的神學的清晰例証。第一個是在十四章七節，在那裡兩次都讀作『我們既尋求 』（或『因尋求耶和華』），大概在這片語中第二次出現之處，我們應把它讀作『 一直尋求我們』。這樣，便使它接近歷代志上廿八章九節所說的意思，在那裡我們看見上帝主動地尋求 子民的回應和忠心。亞撒便用這個真理作為勸誡的基礎。當他說『我們已經尋求耶和華』，那並不是一種自我慶幸或自滿自得的意思。他看見猶大繼續擁有那地，確實是由于他們過去的忠心。但是，那種擁有已變成繼續忠心的背景︰『我們要建造這些城邑』。而且，當他們建造時，他們更加順利。正如我們在作門徒的經歷中，最主要的決定不是昨天或去年或十年前的，而是今日作的。對歷代志作者當日的人來說，它也是『此時此地』的決定，他們必然思想到自己隱約地擁有那地，而且他們不能停留在過去世代的榮譽和滿足感中。我們當然能夠在我們至今經驗到的上帝的祝福中歡樂，而且時常支取我們一直與 關系中累積的認識。但上帝每日向 每一個子民尋求的，是主動的，和更新的委身。 《每日研經叢書》


歷代志下

歷代志下第十五章

亞撒的強盛（Ⅱ）（十四2-十五19）（續）

（三）

『鏡子形像神學』的第二個例証，出現于十五章一至七節，在那裡先知亞撒利雅在亞撒和全猶大大勝謝拉之后對他們演講。有三句話（2節）強調上帝對猶大，以及猶大對上帝之信實的互補性，即（甲）『你們若與耶和華同在，耶和華必與你們同在』（直譯）；（乙）『你們若尋求 ，就必尋見』──不是作為被尋求的假啞對象，而是作為會被尋見的一位；以及（丙）『你們若離棄 ， 必離棄你們』。然后在三至七節節便把這些話加以發揮，提到以色列族早期在士師治下的經驗。第四節是憶述士師記中一個時常出現的片語（例如三9，15），以色列呼求上帝拯救他們脫離欺壓他們之人的手。（士師記，像歷代志一樣，顯示忠實與不忠實分別，與太平與分裂有密切的關系。）五、六節描述人沒有平安，並強調上帝才是平安的締造者，正因為 乃是平安的本身。第五節的上半節與詩篇一二一篇八節成了強烈的對比，在那裡寫詩的人斷言『你出你入，耶和華要保護你，從今時直到永遠。』在這裡，人出入都不得平安，而且『幫助』乃是那篇詩的主題。那時棄絕上帝的道路，給人一生一世都帶來不安。

不過，這幾節（3-7節）是非常平衡的。三、四節本身已包含了人離棄上帝、輕視 的道，以及再來尋求 這兩種可能性。在這裡所引人注意的，是上帝對急難中之呼求， 的回應是迅速的。它是以色列士師時代的特征，而且仍然是一般人類的特征，即悔改乃是從人的智慧技窮中產生出來的。歷代志作者的神學最令人鼓舞的，其中一方面是︰他強調上帝寬大的胸襟，重新接納他那些任性、甚至大大背道之后的兒女。而且， 現在還是一樣愿意任何已竭盡其他一切可能而得不到歸宿的人歸向 。這便把一種重要的見解加諸于歷代志，即上帝常常被描繪為人類生活中困苦發起者的形象。上帝知道人的心不愿意對 起反應，而且是夠慈悲地接受被人類最基本恐懼所激起的反應。我們是在困苦時最敏感地察覺到自己的軟弱，和我們需要上帝的程度的。

五至七節簡述三、四節的要旨，用這些話說到上帝子民從逆境、轉變至另一幅蒙福的圖畫。不過，這一次所蒙的福不是過去曾經驗過的那一種，而是現在擺在亞撒和猶大面前作為將來的一種可能性。上帝過去對待以色列的做法，成了現在決定的一個模式。上帝現在會再次對那些像他們的先祖一樣，只在 裡面尋求福祉並服事 的人講信實。

（四）

在亞撒利雅的勸誡之后（8-15節），接 是亞撒在猶大除掉拜偶像之物，並更新百姓與上帝所立之約的記載。亞撒利雅的預言及其后之措施，與十四章所提及之改革及成就，在年代先后上有怎樣的關系，則完全不清楚。可能十四章一至八節實際上是指十五章，又再繼續的同一改革，前者乃是作為對亞撒善行初步的評估。這樣，亞撒利雅的預言，可能實際上是在改革以前作的。而且亞撒的建築計劃，和他打敗古實王謝拉，可能確實是以后的事。雖然如此，歷代志作者並不斤斤計較年代的先后，更主要的是注意行動和事件，以及上帝對那些行動及事件反應之間的關系。

所以，對于亞撒利雅的勸勉出現在亞撒的忠實之后，而且為此已得報賞，我們不應過于感到困擾。防御的增強（十四5-6）和勝利（8節及以下各節）這些題目，現在對我們來說是熟悉的，是上帝贊許和報賞的記號。停一會來研究謝拉軍隊的規模是值得的。倘若真的是一百萬，這數目在當時是大得出奇的。然而，譯作『一百萬』的那個片語，也許最好譯作『一千單位』（請參緒論──內容與文字種類{\LinkToBook:TopicID=105,Name=內容與文字種類}），這樣要準確計算出那支軍隊的實力是不可能的。雖然如此，歷代志顯然要強調那支軍隊是龐大的。而且，其出發點仍然是要表明那力量的源頭，正如亞撒的禱告所顯示的︰『耶和華啊，你是我們的上帝；不要容人勝過你』（十四11）。同意上帝高于人這種見解是一回事；當人面對威脅時，特別是那威脅強過自己許多倍時，仍然有這種信心，又完全是另一回事。像這一次的事件記載在聖經上，正是要鼓勵人在面對這種大困難時要堅定信心。他禱告說，『惟有你能幫助 弱的，勝過強盛的』（11節）。這最后的片語（譯按︰上引直譯應作︰『在強者與弱者之間，無人像你那樣助人』，所以是指『在強者與弱者之間』這句片語）是很難解釋的。最可能的解釋是︰當上帝關注沖突的結果時，勢力的懸殊便無關宏旨了。沒有同盟者，或仇敵，能與上帝相比。在主那一邊的人必然得勝。在我們的時代和說法，仇敵的失敗不是像軍事上的那一種失敗。我們的勝利往往是內心的，是別人根本看不見的那種勝利。然而，上帝仍然控製我們的環境，當我們投入在我們已知是對的之中，必會有看得見的勝利。

（五）

十五章十二至十五節，所立的約委托猶大『要尋求耶和華』（12節），這是代表信實的標字。委托的絕對性在十二節下半節和十五節上半節兩處的辭語（『盡心盡性』）便顯示出來。這種絕對性是指對每一個個人的委托。但是，也有一種絕對性是與對以色列整體的委托有關的。那些拒絕尋求耶和華的人，必被治死（13節）。在這種毫妥協的公正要求后面的思想是︰全體人民都有責任遵守約的委托。在出埃及記廿四章，當摩西代表以色列初次與上帝立約時，他把祭牲的血洒在那些在場的人（站在代表的地位）身上，並且稱它為『立約的血，是耶和華……與你們立約的憑據』（廿四8）。這種禮儀最可能的意義，是百姓藉 這禮儀委身于那最初的約，承認違背那約而被處死是公正的。這不但等于每一個個人委身的表示，也是集體的責任，堅決要求對毀約的人執行最大的刑罰，目的是使約不受損害。同樣的邏輯也包含在亞撒對約的更新中。與上帝進入一種關系是一件嚴肅的事，而且根據當日的標準，証明必須是這樣的。

新約也指出人因罪惡昭彰、不理上帝標準，而被逐出基督徒 體的事，人那樣行是與基督徒真正的委身不能兩立的（林前五1-6）。應特別提及的是︰那種情形的目的至終是要使犯罪者得救。所以，在以色列的實踐與教會的實際之間有巨大的分別，那是基于二者不同的性質。然而，舊約和新約對于委身于上帝的嚴肅性則是一致的。這樣的委身，本乎其性質，是不能輕率從事的。它是生命本身的正式轉讓，正如上帝在耶穌基督裡，正式把 的生命轉讓給我們一樣。 《每日研經叢書》


歷代志下

歷代志下第十六章

亞撒的軟弱（十六1-14）

（一）

十六章敘述亞撒背棄了前兩章表揚的信實。他取代過去之仰賴上帝（十四11），現在依賴亞蘭王便哈達來保護他，以抗拒以色列王巴沙的攻擊，甚至到一個程度，要用獻給上帝的金銀來換取他的幫助（2-3節）。便哈達將被証實是個有效的同盟（4節），不過他的友誼是脆弱的，而且他愚昧的程度在他這樣以金錢為手段，使人廢掉和以色列以前所訂立的『約』的事上已經暗示了（巴沙為了這約，也可能曾付出重大代價）。

然而，問題還不僅限于亞撒的政治策略是否收到短期成效的問題。歷代志在此開始論及的一個主題，是對舊約眾先知最具重要性的主題。（它在這段經文中也由一位先知表達出來，並不是巧合。）先知警告王不可依賴政治同盟得贊揚的最佳例子見于以賽亞書七章，以賽亞在那裡警告亞哈斯不可依靠亞述（在那段經文中包含了著名的『以馬內利』預言，見十四節）。在那裡亞哈斯以假冒為善的敬虔表現，決定把自己的命運投向帝國那有形、而且無人能克服的勢力。（歷代志關于亞哈斯朝代的記載在代下廿八章。）而且，亞撒于此寧愿依賴亞蘭而不依賴上帝。他對先知哈拿尼和別的人的做法（10節），乃是他棄絕上帝的道的一種朕兆，他更進一步使自己向那些不肯聽上帝的話的王看齊（請比較耶廿六20-23，約雅敬怎樣對待先知烏利亞）。

這樣看來，亞撒已作了與他早期信實行為完全相反的事。我們仿佛碰到兩個完全不同的亞撒。他起初以依賴上帝的力量出現，現在則在依賴自己的軟弱中。然而，這是同一個亞撒，從以往對善事敏感的知罪的良心，產生了他的惱恨（10節）。我們以前已在歷代志，在大 對烏撒命運的反應上，看見這種惱恨（代上十三11。譯按︰代上十三11的『惱恨』，中文譯本作『心裡愁煩』）。就是這惱恨承認指控之罪的正當。在亞撒的情形，它發出的，不是悔改（正如在大 的情形），而是逞強的盛怒。人類，不幸地總是這樣做法，真相的揭露無可避免地使他們接受其含意，並相應地改變他們的生活。相反地，它能，而且很不合理地在相反的方面使他們剛硬。然而，正如歷代志整個大意所暗示的，並沒有不變的律法頒發給我們，是要我們必須向背叛的情感屈服的。亞撒拒絕跳過這最后一欄是全然受譴責的，而且也沒有從歷代志作者得到減緩。在極度不幸中他都沒有尋求耶和華而來的幫助（12節），直接拒絕了亞撒利雅所作的建議（十五4）。雖然亞撒起初信靠上帝，有緊隨的証據証明這種投靠曾放在重要的位置上，但他的結局卻是灰暗的，沒有認識到大且位在各種困難中都能提供幫助的上帝。亞撒若珍惜他平生曾清楚看見上帝的手在工作之時刻，他臨死的時候就會大得安慰了。

（二）

哈拿尼確實不負所托，用特別的諷刺說出亞撒的失敗。聖經中有時提到一個人怎樣處理某一件小事，藉以指出他將同樣處理大事（例如太廿五21，23；耶十二5）。然而，亞撒起初已通過了那些最嚴格的考驗（像抵抗謝拉），而在比較鎖碎的事上卻失敗了。哈拿尼特意提及古實人和路比人的大軍，為的是要更加明顯地指出亞撒最后喪失勇氣的荒謬。

然而，在這裡雖然有諷刺的意思，卻也有心理學上的偉大真理。在我們裡面足有勇氣接受那些重大的挑戰，因為那些挑戰籠絡我們並且會給我們帶來名利雙收；然而若對 那些似乎無利可圖、而事事吃虧的工作，便會趑趄不前了。乃縵為了被忽視的原故，幾乎錯失了他獲得醫治的機會，直到他的仆人們鼓起勇氣指出他的愚昧（王下五13-14）。許多曾在大事上忠心的人，被發現難于在小事上忠心。或許在覺察到是原則，或倫理，或是特別的呼召，曾經選擇作完全的犧牲；然而，這些主要的決定隨后卻被極多小的妥協占據，感到有某種程度把最初的行動掩蓋起來，最終實際上根本是不肯讓那犧牲引致在上帝命定下來的真正結論。或許有人在年青時開始走上門徒的道路，包括事業的選擇；到了中年時發現與同時代的人比較起來，處于不利的地位，別人已變成富裕得多，而且更有權力。于是他們的信心就赤裸裸與他們所取的公開姿態相背。

哈拿尼在第九節的話便是對這樣的人說的。耶和華並沒有停止為 的子民行事。 的大能熱切而且絕無謬誤地圍繞整個世界，使那些堅持要尋求 的人獲益。堅忍的主題是與聖經的作者的心緊密相連的。（請比較啟示錄裡面得勝的概念，例如廿一7，以及希伯來書關于背道的警告，例如六1-8）。人一旦認識了上帝，然而最后又被自我所纏繞的自恃，這是悲劇，而且是不必要的。歸向上帝是永不會太遲的。 《每日研經叢書》


歷代志下

歷代志下第十七章

約沙法（十七1-19）

歷代志現在用四章書敘述約沙法，使他成了歷代志下最重要的人物之一。宗教改革和兩次重要戰事的記載，是超越了列王紀而作了重要的擴展。在列王紀那裡，約沙法的故事，遠遜于他同時代之北國的亞哈。在那裡提到他行正道，只記載對他的公義的判語；見列王紀上廿二章四十三節。與亞哈的關系，在歷代志的記載中繼續扮演一個重要的角色，不過歷代志之興趣的重點，是在約沙法身上。

十七章給他的朝代作一般性的概述，按至今已為我們所熟悉的措辭，描述他是個忠于上帝的人。他『尋求他父親的上帝』，不尋求巴力（3-4節）；他遵守上帝的誡命，不隨從北國走拜偶像的道路（4節）；他的心是勇敢地（按字義是『高舉』）行耶和華的道，而不是『高舉』驕傲和自恃（6節）。這一切使他像他父親亞撒初期的情形（3節）。因為他的義，他已得到現在已熟知的那些方面的報賞，即貲財（5節），和外國人的進貢（11節，非利士人的進貢，特別使人聯想到這是一位像大 的王，而不是像掃羅的王），與繁榮和軍事力量，這些都是一個強國的表征（12節及以下各節）。于此可見，約沙法的這幅概括的圖畫是頗合傳統風格的。它主要地是作為他的王朝后來那些事件的背景，對此在適當的過程中我們會加以探討的。

然而，在研讀十七章時，值得特別提及的是︰對約沙法的描繪有兩方面對對其他公義的王的描繪不同。

（一）

他為律法發熱心明顯地是超越了羅波安、亞比雅、和亞撒（在他們最佳表現之時）。他不能容忍偶像崇拜（這大抵是亞撒走下坡年間而造成的故態複萌），見第六節，確保公眾的宗教實施正確並且純潔；他還在百姓中間宣傳使他們了解所承受的信仰。歷代志特別提及這樣的事，這是第一次。這一點在大 、所羅門以及以后那些改革者的情形中都很清楚表明出來︰他們的措施是要對全體人民都發生沖擊力。然而，他們行動的范圍勢必成為宗教上的特別時機，他們的禱告和傳給百姓的宣告，我們推測是有代表性（例如請比較代上廿八1）。約沙法明顯地有一種牧師的本能。他知道人不能從上頭強加改變去影響百姓的心。不論對拜巴力的設施加以怎樣的污辱，不論從此以后對耶威的敬拜要嚴格到怎樣的程度，都不能阻止猶大人渴想外邦神的心，自從約沙法以前幾個世紀的人占領那地以來，那些神明對于他們就一直是一種難于抗拒的試探。我們在適當的過程中，將會研究全猶大最偉大的改革者約西亞（卅四至卅五章），然而，他的改革並不能免除他同時代的人、先知耶利米對猶大慢性的背道發出舊約最厲害的抨擊。約西亞的改革並沒有感動百姓的心。約沙法也許比猶大或以色列任何其他的王都更接近作理想的領袖，他自己服從律法，並且愿意使律法在他的國中作為統治的原理。

具有非常重大意義的事實是︰他的臣子受命去做教導的工作，不過他們當然由祭司和利未人陪同，這些人可以被視作技術專家。但那些臣子的角色，他們並沒有代表朝廷的意思，乃是約沙法自己任命的官員，表明這個王準備以宣傳律法把他的整個國家組織起來。以色列的領袖們往往被先知們譴責，指他們擅取應當用于這種目的之權利。的確，取得權柄為履行責任所必須，而對于軟弱的人則有一種膺蝕的作用。然而在這裡的一幅圖畫，是把權力大公無私而且完全負責地加以使用。每一個基督徒都應該自問，是把這種影響用于利己或者用于利人──有價值地用于傳揚關于上帝在耶穌基督裡的真理。

（二）

第二畫面以顯著的對比描述約沙法與其他的王不同的地方，這些對比是在他與他的北鄰之間引伸的。我們讀到關于他的第一件事是『（他）奮勇自強，防備以色列人』（1節）。他特別在以法蓮地區，就是亞撒從以色列奪取過來的城邑中這樣做（2節）。那奮勇自強，就是我們在前面已見過，上帝為保護一個信實國度所賜的；在約沙法的情形，仿佛是針對和以色列的對抗。他的信實──尤其是在『（他）不尋求巴力』（3節），和在他那可作為模范的統治者──可以定義為︰與他北部背道弟兄的對比，保持凡是正義的事。順應北國拜偶像的壓力，是時常都存在的，因為與北國有血統的關系，這種壓力無疑比從以色列境外而來的壓力更加強烈。在此我們又再次有機會注意到，使我們離開作門徒這條道路的壓力，特別來自與我們最接近者，特別是分享一個信仰背景，和保持某種程度的委身關系的人。從約沙法朝代一般的情形來判斷，他是抗拒這種影響的。然而在這種評估中，從后來所發生的真相來看，會有諷刺的意味。 《每日研經叢書》


歷代志下

歷代志下第十八章

【代下十八31】助約沙法的是『耶和華』。感動他的仇敵的是『神』。耶和華幫助約沙法，因他是神所親近的人，是和神親密的人。但對于仇敵，卻用神，因為他們和神沒有來往。

謊言（Ⅰ）（十八1-34）

（一）

歷代志對約沙法既作了一般的判斷，認為他是公義的，現在卻要敘述他的一個大過失。（王下三章記載了另一件事，在這裡沒有提及。）他與亞哈的婚盟似乎是夠愚昧的了，但這樣的聯盟在古時的近東尋常都有政治的含意，正如在別時別地，也如這一章所顯示的情形。進一步講，由這婚姻而為約沙法的兒子約蘭娶得的伴侶，乃是那個可怕的亞他利雅，她正是我們將要看到的耶洗別的親生女兒（廿二10-廿三21）。

婚姻的布局，祗是用來為現在敘述的約沙法陷入的錯誤作準備；也即為他在以色列向亞蘭進行的戰爭中與亞哈締結軍事同盟作準備。誠然，聖經告訴我們，亞哈利誘（譯按︰中文本作『勸』）約沙法，在奉承他的慶祝中用展示財富來誘引他。然而，這樣說並不是要減輕約沙法的罪咎。聽從亞哈的建議，根本上便是與對方妥協。約沙法可能並未充分察覺到自己行動已出賣了原則。他在第三節所說的話，按其原意的意義而言，即猶大和以色列仍然在理想上是聯合的，而且對應許之地的攻擊應采取一致的行動來抗拒，這是值得贊許的。然而，這聯盟畢竟也包含了對耶洗別在以色列之暴行的認同，以致使約沙法不可能保持他的正直。（亞哈和耶洗別的故事載于王上十七至廿二章；王下九30-37。）

（二）

十八章的行動，以這次戰役尋求上帝的話為中心。這個故事往往使人覺得它是舊約裡面最成問題的故事之一，因為它使人聯想到上帝自己用 『神靈』的權力作惡行騙（20節），『在他（亞哈）眾先知口中作謊言的靈』（21節）。

然而，預言的可信性，一開始就出現了。約沙法非常正當的堅持要聽到那作上帝口舌的先知關于這次戰役所要說的話（4節），支持他在這罪惡勾當上含意有太過天真之成份的觀點）。我們最先得到的暗示是︰他對最初表明萬事都吉利之鼓勵性的預言顯得不滿意，並發出問題使亞哈不得不提出米該雅來（6節及以下各節）。亞哈不愿聽從該雅（7節），在某種層面上是聖經中最耐人尋味的章節之一。在另一個層面上，他不愿聽米該雅，把他的本性完全揭露無遺，構成他當前行動的中心，也提供開啟其中奧秘之鑰。

想明白這一章聖經，首先便要問︰上帝怎樣可以製造虛偽呢？這是人沒有察覺到︰虛偽的問題，早在第十九節以前就已經提出來了。亞哈的整個朝代和以色列國的構成，都是出于虛偽。這樣的說法，決不是企圖規避這個問題，而是能用舊約中那些恰當的類比加以証明的。先知耶利米用這裡譯作『謊言』的那個字（sheqer），不但指一個直接了當的謊言（耶卅七14），而且更加徹底地描述當日猶大所深陷之背道的情況。（耶九3-6是他對當日的同胞虛偽的特征持續縈擾于心的一段默想。）

在耶利米看來，正如與歷代志作者的看法一樣，一個王，專顧自己的偉大而置上帝于不顧；那些先知，利用自己的地位，祗顧給王提供他愛聽的答案；一 百姓，被那些奉召為他們服務，並給他們公義判決的領袖所剝削，這一切已構成了根深蒂固的虛偽狀況。那種虛偽之所以極可憎，乃在于實際上涉及的人民是以色列民，是享有與上帝之立約關系的。對上帝或對 的誡命不感興趣的以色列，並不是『真正的』以色列，而且在這種關聯中，不能以任何『真正的』方式要求上帝的祝福和保護，為保存國土效力；這一切只有在順服中才有權利獲得的。因此，米該雅不能對亞哈預言吉語──由于『吉』不是別的，乃是對于約忠實的產物。當約沙法說，『王不可這樣說』（7節直譯）時──有意或無意地──也暗示亞哈不是真正的王，這話極可能含有『一個王不應說這樣的話﹗』的意思。十六節，當米該雅說，以色列沒有牧人（牧人一詞往往用來指以色列的王以及其他領袖），並且宣告上帝的裁判。指出亞哈沒有作主的資格，也沒有任何權柄從事『聖』戰。

謊言（Ⅱ）（十八1-34）（續）

（三）

既認識到亞哈治下之以色列的法製（構架）是一種謊言，我們接 觀察到︰在這種情況下的國家事務，只能藉 對真理頑固的鎮壓才能維持下去。這種情勢影響了亞哈和他那些『御用的』先知。亞哈已知道米該雅不但不會為這次戰爭，也不會為任何事情告訴他從上帝而來的認可──二人的道路在以前已清楚相背了﹗他深知不是因為米該雅是個難于相處的家伙，決心令他不滿；而是因為他的良知告訴他︰說他根本上是背逆上帝的。

眾先知也保持他們對米該雅排除異議的聲音之興趣。十二節那個使者所說的話，不僅指出米該雅的行動和他的利益的關系，也與御用眾先知可能是對的假虔誠連結起來。那些話等于一種威嚇。眾先知『工會』施壓力于米該雅──藉 亞哈的組織的另一成員──要他遵循這個團體的路線。不久（23節）那個先知階層的忿怒，從西底家上前來打米該雅，和米該雅冒出一句不吉利的責備的話（24節）可清楚見到。

在米該雅與假先知們之間的對抗中，我們進一步預感到將來像耶利米的遭遇那樣︰先是公開指責，然后與那些目的在支持現狀的假先知公開沖突（耶廿三9-40；廿九15-23）。從那個沖突中，押索的兒子，哈拿尼雅的命運（耶廿八15-17），表明西底家的地位也是同樣危險（24節關于其含意，請比較賽二19，21）。亞哈與米該雅最后的交鋒（見25-27節），在交鋒后先知被下監。當他被押下去時，再次直言亞哈不可能有平安，亞哈最后還怒不可遏的企圖壓抑真理。（壓抑真理乃是人在背逆上帝時的作為，請進一步參閱羅一章十八節以及所論范圍更廣的上下文。）

看見那些御用的先知被模成為阻擋真理的這種角色，真使我們震驚。實際上這些以色列的先知，他們所以被提及，是因為他們的宣告被記在聖經中作為正典，可能是他們不顧那些享有先知之名的人的反對。那些御用的先知在阿摩司的眼中是那樣不名譽，以致他清楚表明自己不是其中一員（摩七14）。他們被記錄下來，對于教會來說，也是一種警告。他們常常放棄先知的角色，給政府那些不管多么令人不快的政策提供宗教上的認可。個別的基督徒多么需被提醒，注意那種使宣揚福音與個人發達謀求一致的試探。倒不如讓我們──不論用何方式──都與米該雅一樣說︰『我指 永生的耶和華起誓，我的上帝說甚么，我就說甚么。』

（四）

我們現在回到從天上的會議差派『謊言的靈』這一個論點上來。上帝的行動，我們從以下幾方面可以理解︰（甲）從對以色列為一般的、而對亞哈則為特殊的回應來看它時，那『謊言的靈』，或更按字義地直譯為『虛偽的靈』，恰巧與盛行于以色列之『虛偽的靈』相應，而且表明上帝拒絕以『平安』作為回報，因這種回報的先決條件必須是真理。（乙）要緊的是要知道，那由上帝差來的『謊言的靈』實際上沒有迷惑任何人。它，正如我們所看見的，是被差遺到那些認識真理而又加以壓抑的人那裡去。當米該雅初次在第十四節用反意的話（那就是用『謊言的靈』的說法）向亞哈講的話，亞哈立即真正明白了，並且要求──反意的反意──他說實話（15節）﹗當亞哈往戰場去時，他已聽見並明白了真像，他並不假裝他不知道。他在十七節的悲嘆，並不是對先知的指望，而是倔強地了解到︰他決不會享受到從上帝而來的祝福。他走向他攻擊亞蘭的命運，因為──盡管有上帝的話──他決心做無神者。

（五）

28-卅四節，描述亞哈淒慘、但無避免的結局。這個故事自始至終都明顯地強調，是上帝的手支配本丟彼拉多向革老丟 安那些事件。『謊言的靈』的一個功能，是肯定甚至當那些先知可鄙地不忠于他們的職責，上帝仍然『完成 的旨意』（正如有首贊美詩所說的）。這一點決不能減少那些先知的罪咎。這祗是表明上帝在一切環境中都憑己意行事，成就 自己所定的目的。這個主題現在在亞哈的故事中繼續演繹下去。亞哈以為他改裝上陣會確保自己的安全，而讓約沙法穿 盛裝的征戰王服（約沙法的天真行為在這裡似乎再度達于最高點﹗）故事的敘述，為要這個要點得到最高的果效。因為亞蘭王對作戰所作的指示（30節），使不利因素堆積在約沙法身上也愈來愈多。但是，當約沙法求告上帝時，上帝便『感動他們（亞蘭人）離開他』（31節）。很恰當地，用于上帝使亞蘭人『離開』的那個動詞，與第二節亞哈『誘使』約沙法的誘使是同一個字（譯按︰中文譯作『勸』，見上）。因此，上帝是留意控製那種情況，搭救他的仆人脫離背道的網羅。也許極其不幸的情況，正顯出約沙法的心真正所依，那就是依賴上帝。在這裡，不要像那些假先知，讓我們肯定上帝的至高消除了人的失誤。

與約沙法的蒙搭救成對比的，是亞哈的敗亡。有個亞蘭人（譯作希伯來人是不正確的，編按︰中文和合本只譯『有一人』，）隨意開弓，而且，我們可以說，亞哈的命運就寫在那皮箭上。這樣，亞哈違抗上帝，他便遇到報應，那是無法逃避的。 《每日研經叢書》


歷代志下

歷代志下第十九章

約沙法受譴責（十九1-11）

（一）

約沙法現在要勇敢地面對他越軌與亞哈結盟帶來的困難。不忠的指摘是由先見耶戶宣告的（注意區別王上十九16寧示的兒子〔譯按︰中文本作『孫子』〕耶戶，就是后來作北國國王的耶戶和這裡的耶戶）。那指摘把約沙法幾乎與羅波安等量齊觀來看待，而且給他們稍有些贊語。例如『略得拯救』曾給與后者（十二7）；而現在『還有善行』也加于約沙法（3節）。那些用于約沙法之措辭，實際上有幾分是更加肯定的（按字義是︰『在你身上已見到有善行』），暗示約沙法被視為比羅波安尤佳。但原則還是一樣。約沙法已以一次極愚蠢的行為，染污了他其他方面燦爛的記錄。

他現在被暗示面對是否與亞哈同走一路的選擇。那等于『愛那恨惡耶和華的人』（2節）。這個片語暗示在這種情形下，並非沒有太多附帶感情的審慎選擇。『愛』與『恨』的概念在聖經中祗用來表達比較喜好的不同（太六24；路十四26）。像這樣的章節，在我們看來似乎是夸大的敘述，我們自然尋求緩和它們令人難受的撞擊力。然而，這些辭語是選用來作勸告的，是要表明那些選擇充滿矛盾。我們已經看見約沙法低估他支持假宗教的嚴重程度。在這裡的要點是特別與活動的范圍，或社會的范圍，就是人自然而然地選擇有關。一個基督徒與上帝的連屬，必然在他生活、活動、存留喜好的氣氛中表現出來。在擇友，穿戴，志向這些方面都會捺上愛上帝的記號。這決不是禁止與那些心志基本上不相同的人有正常的社交。這是要求個人所作的要建造在所選擇的生活模式上。建造的工作並不是一件容易的工作；而且有模成我們周圍之『建造者』的試探。這是約沙法的過失，他的錯誤喚醒我們要一貫地堅持基督徒的那些特性。（請進一步參閱羅十二1-2；加五16-26。）

（二）

我們在下文看到約沙法又再從事他在十七章七節以下所從事過的那種事務。第四節告訴我們，他再次出巡民間，表明他現在又負起他視為自己職責一部分的牧養工作，就是他為了從事戰爭而放下的。這裡告訴我們兩件重要的事︰

（甲）首先，這表明約沙法謹記耶戶的指責，他並不知道那『從耶和華臨到〔他〕』（2節直譯）的分怒會是怎樣的打擊（請參二十35及以下各節），但他並不苦毒、而是以悔改回應管教，藉改變或更新生活的形態，証明那悔改是真實的。

（乙）其次，這表明主愿意恢複那些已經放棄事奉 的人的事奉。我們讀到這樣的話，說，約沙法『引導民歸向耶和華』（4節）。極可能王與亞哈結盟的事，曾鼓勵猶大境內有人敬拜巴力，而且他較早期推行教導運動贏得的根基，當時可能已喪失了。這是需要『引導民歸向』的一種積極的解釋。但這個片語也可能是指他使人民悔改。由于『歸向』這個動詞祗是典型地含有那種意思之動詞的被動形式。所以，約沙法是促成他的百姓那方面真正歸向耶和華的器皿。教會中曾有責任職位、但因罪咎而感重負之基督徒最大的悲哀之一，是意識到他們不再有資格做事奉的工作。那一篇最偉大的悔罪詩篇的作者就是有這種恐懼。然而，他在為複元禱告的劇痛中得到了確信，他將要再『把你的道指教有過犯的人』（詩五十一13）。約沙法的經驗，証實了這一點。

（三）

約沙法把上帝的律法傳給百姓，不但包含教導他們遵守，也確保他們享受到律法所要給與的保護。在以色列祗擁有律法，決不保証會有律法所擬想的一切利益。必有些人會夸耀擁有律法，卻過 藐視律法的生活（耶八8）。而且比較不幸的人經常遭受人妄用律法的虐待。（眾先知譴責的話，大概都是針對壓迫說的，這種壓迫在技術上都在律法容許的范圍內，但違反了律法的精神。例如以賽亞書五8，那可能是指強取借債人抵押的產業乃合法的。律法本身決不是壞的。新約和舊約裡面所非難的乃是人自私地利用律法。）

所以，約沙法采取措施（5節），繼續推行把律法應用于創建一個公平社會的工作；就是做摩西在委派第一批審判官裁決法律糾紛時，已開始做的工作（出十八13及以下各節）。正確的『審判』，本質上是謹慎地『為耶和華』而作的。任何司法製度，其本身都有助長腐化的可能；而且自古以來，『討人喜歡』的罪（弗六6），在舊約都有露骨的物質主義的寓意在內，正如它實際上被許多譴責所顯示的（出廿三6；箴十七23）。約沙法囑咐他的審判官應當公正（7節。譯按︰中文本作『謹慎』），不但暗示他們所作一切都在上帝鑒察之下，而且要服從 最后的判決。同樣的思想，對于我們當中那些想以任何程度的私利，滲入基督徒事奉的人，都是有益的。約沙法對百姓的關注，似乎是受到他自己與亞哈之經驗的影響。正像他已經悔改，因此他引導百姓也悔改；正像他聽見先知宣布他的統治、因上帝的忿怒會有某種程度當受損失（2節），他現在便采取行動確保百姓本身避免遭受忿怒（10節）。他的事工，就是要使他們以十分認真的態度來對待上帝，正如他一直到如今所作的。 《每日研經叢書》


歷代志下

歷代志下第二十章

【代下二十1】在約沙法的時候，猶大國很弱，對于外敵一點辦法都沒有。這些老的仇敵又來了，約沙法甚么辦法都沒有。 倪柝聲《得勝的生命》

【代下二十3】約沙法看自己，自然是怕得很。但是，他是一個敬畏神的人。他沒有別的辦法，他只有來到神的面前。 倪柝聲《得勝的生命》

【代下二十12】『我們無力抵擋這來攻擊我們的大軍，我們也不知道怎么行，我們的眼目，單仰望你。』

我們得勝的條件，一方面要降服，就是，第一，我不能；第二，我也不打算能。另一方面，就是相信神。約沙法就是這樣。 倪柝聲《得勝的生命》

【代下二十15】『勝敗不在乎你們，乃在乎神。』

打仗是神的事，得勝活失敗，和你一點都沒有關系。 倪柝聲《得勝的生命》

【代下二十17】神要你把手完全放下，你只管站在那裡，『看耶和華為你們施行拯救』。我們不是爭戰的人，我們都是觀戰的人。 倪柝聲《得勝的生命》

【代下二十21】『就設立歌唱的人，頌贊耶和華，使他們穿上聖潔的禮服，走在軍前贊美耶和華。』

他們不怕石頭，不怕箭矢。他們唱詩贊美神，這就是得勝的音調。得勝的音調，就是知道耶和華已經把得勝給你。 倪柝聲《得勝的生命》

【代下二十22】方唱詩的『方』字，就派伏兵的『就』字，是頂有意思的。神只能當你贊美的時候作工。甚么時候你贊美，甚么時候神就作工。 倪柝聲《得勝的生命》

『方』字實在非常的寶貝。『方』，就是正在那個時候，正在眾人唱歌贊美耶和華的時候，耶和華就起來擊殺敵人。在這裡我們看見一個大功課，得勝不是靠著爭戰，得勝是靠著贊美。沒有一件事，能夠動主的手，像贊美那樣的快。

【代下二十24】『沒有一個逃脫的』，神不給得勝則已，神一給得勝，就一個也不留下。是我們，也許留下五、六個；是神，就一個也不留下。

從約沙法的眼睛看來，敵軍個個都是尸首，所以他一往直前，一直唱詩。他不怕矢石，因為他算他們已經死了。他們上望樓一看，都是尸首，都已經死了。 倪柝聲《得勝的生命》

【代下二十26~28】感謝贊美有兩段，一段是在沒有成功之先，一段是在既得成功之后。今天的大錯，就是在事先沒有贊美，把贊美扣起來，要等一等看到底如何。但是，約沙法有兩次的贊美。每一得勝者，都有兩次的贊美︰肉眼沒有看見就贊美，肉眼已經看見了又贊美。這個就是得勝的音調。 倪柝聲《得勝的生命》

有條件的勝利（二十1-37）

一至三節。關于約沙法朝代的記載，現在已來到了頂點；藉 有外來的最大威脅臨到他頭上，和他蒙搭救脫離了這次大威脅表現出來。摩押人與亞捫人，連同較不著名的米烏尼人一同來進攻，表明以色列傳統的敵人，以可怖的新聯盟再度崛起。勢力的縣殊大大不利于約沙法，正如他的父親亞撒另一次遭遇的情形一樣（十四9及以下各節），使他不得不尋求耶和華。歷代志作者在本章的目的，除了關注于敘述史實之外，大概還特意把約沙法以與上帝正確的關系投入戰爭，和他任性地與亞哈的聯合（十八章）作對比，這個基本的題目是歷代志的典型，即人在面對縣殊的不利情況要獲致勝利，則自己須在上帝面前謙卑下來。本章明確的分為四個部分。

{\Section:TopicID=169}約沙法的禱告（二十5-12）

十二節『我們無力抵擋這來攻擊我們的大軍；我們也不知道怎樣行……』，這種毫無辦法的表示是禱告之鑰。歷代志總是強調︰作王的祗有他們自己在上帝面前謙卑下來才能成功。然而這裡在語調上也許有微妙的變化。大 模式的戰爭，對戰士的能力都加幾分強調。在這裡卻沒有這種情形，反而在某種意義強調上帝的子民要退后，等候 來行事。為此，約沙法向耶和華呼吁，要 記念 從前驅逐其他民族，為的是要把這塊土地賜給以色列；他也以從前所羅門王作了獻殿禱告之后，上帝賜給他的保証（代下七14）為自己禱告的基礎（9節）。在這禱告中，確信上帝有能力把任何情況完全改變過來，根本不需要人的合作。言仍然是現在基督徒禱告的實質。『我們不知道怎樣行』，許多與我們同年齡的人都深知這種呼聲的悲慘和絕望。當人們現時的希望落空了──夢想在世上完全幸福，無可避免地被証實是虛幻的──世人的最好的答複是默默的，或是苦毒的忍受。在對上帝有信心的地方，在榮耀的對比中，『我們不知道怎樣行』這種情形，祗是引致『我們的眼目單仰望你』的途徑。基督徒的毫無希望是不可原諒的；基督徒在最黑暗的時刻的回應必須是︰『我的眼目單仰望你。』

{\Section:TopicID=170}神諭與回應（二十13-21）

利未人雅哈悉的神諭，也強調這勝利必定會以一種特別的方式，單單屬乎上帝（15節下半）。十七節清楚表明，約沙法和他的軍隊在這種場合祗要擔任旁觀者的角色。這樣，現在的戰爭，與歷代志所敘述大多數遭遇戰是不同的。在那些遭遇戰中，上帝加力量給猶大軍隊，使他們得勝。與那些場合相關的神學，早在歷代志上十二章，在『幫助』那個題目中已經表明了。我們在那一處注意到︰上帝幫助 的百姓勝利的概念，與我們現在所見到的，強調上帝單獨行動、並輔助聖經中其他重要榜樣獲致的神聖勝利是不同的。大 的模式並不被雅哈悉的宣告顛倒過來。毋寧說，在這裡承認有一種危險（這種危險緊隨 那些服事上帝而在某種意義上有所『成就』之人），就是忘記上帝的工作全是 自己作的，歸根結底是危險的。所以，在這個例証中，上帝寧愿作一次那獨立和全部能力的彰顯。結果，約沙法和猶大眾人都謙卑下來──正如由他們俯伏下來敬拜這大能的上帝所表現的（18-19節）──並且恢複了信心。

二十節的約沙法，他起初是心有恐懼（3節），現在卻是懷 有上帝幫助他的新的自信來。他對猶大眾人的勸勉︰『信耶和華你們的上帝，就必立穩』（20節），和以賽亞先知對亞哈斯的呼吁（賽七9），是相似的。這種思想可意譯如下︰信靠主你的上帝，你便會發現 是可信靠的。在這個勸勉中有一個要人委身的呼召。耶和華的可信靠，非一直等到人基于 那些應許而開始作出決定、把財富和福利的賭注投下來時，才能體驗到的──正如人若不實際坐上一把椅子，便無法確知它負荷他的重量一樣。人對于上帝，若沒有委身在先，因環境而怪責上帝是荒謬的。

{\Section:TopicID=171}勝利（二十22-30）

這次戰爭，按耶和華應許的過程進行。它是耶和華派遣伏兵（22節），意思如下一節所示，是 使猶大的仇敵互相攻擊。這一場戰斗，有些特征與舊約其他強調上帝獨自行動之戰事的特征相似──例如眾人歌唱，使人想起百姓大聲呼喊，耶利哥便塌陷（書六20）；仇敵互相擊殺，請比較士師記七章廿二節；尸橫遍地和收取戰利品，請比較列王紀下七章三至十六節；十九章卅五節。

這場戰爭的結果，使約沙法統治下的猶大再次成為一個蒙福的國家（即比拉迦的意思，見26節）；所顯示的特征︰財富，擁有她的國土，使她的仇敵懼怕，並且在殿中歡樂敬拜，這一切使人聯想起以色列在所羅門治下極其繁榮的情形。

{\Section:TopicID=172}對約沙法最后的評語（二十31-37）

卅一至卅七節概括了對約沙法朝代的一篇標準評語，判定他基本上是公義的。不過，最后的注釋卻投下了陰影，可能是接續十九章二節所說的責備之辭，因為那裡的話在其他方面不見有所解釋。最后的大意是要表明︰一個人生平順服上帝的特征無論多么顯著，失誤和妥協的可能性永遠存在。論及丘壇的話（33節），與十七章六節所說的有明顯的差異，可能顯示約沙法的改革不是最后的──因沒有改革可以作得到──而且他在位末期因在這方面松弛的態度，已讓偶像崇拜再次獲得了立足點。卅三節下半節清楚表明百姓方面心不專一，會包含有這方面的意思。

約沙法與亞哈謝交好（35-37節），使人聯想起他較早以前便愿意與亞哈結盟。歷代志作者所敘述約沙法對亞哈謝的序曲，比列王紀作者所述（王上廿二48-49）顯得更加坦白得多。他們之關系的全部故事，很難從兩段頗為緊縮的記載顯露出來。可以清楚看見的事情是︰歷代志把約沙法造船的事，在未給他賺得分文以先，與這進一步的不聖潔的聯盟之間，作了一個明確的連系。因此，一個在許多方面都為人稱道的朝代，不免以令人悲哀和不滿的評語作結束。 《每日研經叢書》


歷代志下

歷代志下第廿一章

與亞哈家一樣（Ⅰ）──約蘭（廿一1-20）

現在接 是約蘭和亞哈謝兩個王的朝代，這兩個朝代與亞撒和約沙法的朝代成了尖銳的對比（正如12節明確地指明的）。依次地，每一位又與亞哈（廿一6；廿二3），那妄用王權的邪惡典型作比較。

{\Section:TopicID=174}（一）約蘭的罪

亞哈邪惡的本質，乃在于事實上他把所擁有的王權，變為自己謀福利，最值得注意的便是在拿伯那一段插曲（王上廿一章）。約蘭則在屠殺他眾兄弟這件事上，立即顯示他不再適合于正確的執行他受命的神聖職責。相反地，他是被為保護自己、妒忌弟兄的利益所驅使，而且還可能是被對他父親的遺囑，沒有指定給他財富所起的貪婪所驅使（3節）。因此，約蘭的罪，是基于幻覺，以為生命和安全能由人的手段，而不必理會道德或憐憫便可以作成。出乎意料地，約蘭保護他王位的努力，竟把這王朝的延續，幾置于萬劫不複的危險之中，那屠殺是幾乎把王朝毀滅的一系列事件的頭一件。他錯誤的陰謀，更是直接地危害到自己的頭上。奪取他眾兄弟的那些城邑，非但沒有增加他權力的范圍，反倒看見他因以東和立拿的喪失而削減了（8-10節）。屠殺他的眾兄弟，非但沒有為自己的兒女得到益處；反見自己兒女遭遇了類似的命運（14，17）；非但不能保有自己的性命，反而受盡極大痛苦而早逝（18-19節）。他去世時，無人哀悼，也沒有通常隨 一個王身后國葬的莊嚴和尊敬（19-20節）。

我們不能太常見到這種因果關系，即歷代志並不常期型地顯示一切受苦都為明確之罪的結果。這裡的中心點與僭取上帝地位的愚昧與邪惡頗有關系。約蘭並非祗以運用權柄為目的。他還要控製命運。同樣堅強的欲望在二十世紀並非沒有。無論何處為了保護一 人的利益，而從事有系統的鎮壓或歧視各階層的人民，便是縱容這種欲望。最丑惡地縱容這種欲望的地方，便是在操縱遺傳和方便墮胎的領域中。在生活的每一個范圍中（政府，科學，技藝，等等），男人與女人都需要區別從上帝得到的權柄，與上帝自己至高無上的治權。在區別的時候，有一個道德的層面必不會有錯。

這裡有一句關于以利亞說的話。在歷代志裡面譴責君王的話必須由先知說出來，並不是不合典型的。以利亞在這裡出現，祗是因為他在那些先知中是比較突出的。表面讀列王紀下二至三章，有個小問題，會使人聯想到這時候的以利亞已經不在世上了。（王下三11顯示，以利亞的接班人以利沙，于約沙法在位時已經開始他的事工。）當然，以利沙接替以利亞的職責以前可能已被人認為是先知，所以在這裡關于年代的先后是有點不確定的。但歷代志者極可能要我們了解到︰以利亞的信是來自天上。約蘭受的譴責從以利亞而來，而不是從別的先知而來，其適當在于他是亞哈的死對頭（王上十七至十八章），約蘭現在是與亞哈作比較。

{\Section:TopicID=175}（二）上帝的恩典

約蘭的背逆所加于大 王朝的威脅，便使我們聯想到掃羅，他的家人與他一同死亡（代上十6）。這樣，對約蘭的刑罰，與加于掃羅的刑罰被為同等。然而，這個王朝藉 一線生機，因上帝對大 的應許（廿一7），得以延續下去。即使這王朝有一個時期具備掃羅王的一切表記，而大 和所羅門典型的順服，實際上使它取得了延續的權利。所以，對約蘭的罪的衡量，變成對上帝要使一切永遠有個新開始意向的衡量。歷代志強調這一點為這個王朝延續的理由，在一個實際上無王坐在王位上的時代顯示了一種確信︰就是上帝把人類的罪拋在背后，並藉 大 的子孫保存人性，還要使之充分表現出來。在耶穌基督裡，即與大 所立的永遠的約已被辯明了，它永遠不會被人的品德上的缺點破壞──不過那神聖的命令仍然加諸有份于此約的人。 《每日研經叢書》


歷代志下

歷代志下第廿二章

與亞哈家一樣（Ⅱ）──亞哈謝（廿二1-9）

亞哈謝與約蘭是同一個模子倒出來的人，藉 他母親亞他利雅，就是暗利的兒子亞哈的女兒的血統，與亞哈家堅固地連結在一起。亞他利雅對這個年青國王的影響（他登基時是四十二歲的報導，必定是文士的筆誤，因為他父親死時只有四十歲），使她的角色很像耶洗別與亞哈的關系（3節）。

不過，亞哈謝之受譴責，是因他自己的罪，正如從前他的父親一樣。他的敗亡，又再次可以清楚看出是上帝有目的地和人無法更改地促成的（廿二7）。七至九節濃縮了列王紀下九章（以及十12-14），在那裡更詳盡地報導了那些事件。亞哈謝與北國的亞哈聯盟的精神並不是無先列的，因為偉大的約沙法自己就曾向這種試探屈服（請參代下十八章）。不過，那聯盟顯然不是約沙性格一個真正的指標，亞哈謝在意向和愿望上，是徹底地與亞哈的兒子約蘭臭味相投的。（約蘭〔Jehoram〕有時稱為Joram〔譯按:中文本只作『約蘭』，以別于約沙法的兒子，亞哈謝的父親）。在作為先設于歷代志之列王紀的記載中，亞哈謝是因與亞哈家往來而受到可怕的報應，因上帝已授命耶戶剪除亞哈家（王下九7）。歷代志甚至把這一點說得更加明確（7節）。亞哈謝的結局並不比他父親約蘭的結局更有光彩，因為他也沒有得到給與王者的葬禮。他一死，猶大顯然便沒有統治者了（9節）。這個王朝遂陷于最低潮。而且這個舞台已經布置好了，等待一個怪物的出現。

政變（Ⅰ）（廿二10-廿三21）

亞哈謝死后發生的那些事件是引人注意的，因為那些事件在幾方面都有其獨特性︰在猶太國大 王朝王位的繼承中斷了，由一個王后主政，又有一個大祭司在國中擁有舉足輕重的影響力。

亞他利雅，我們除了這裡和列王紀下十一章所見論及她的話以外，別無所知。她顯然具備亞哈家所有的一切殘酷無情，以及可能還有它的創始者暗利的一些高貴處（她明確地與他有直系的關系，見廿二2）。或許我們對她的罪行，在驚駭之余還帶點欽佩，因為以她一個無任何合法權利的人，而且不顧身為女流的一切障礙，竟能攫取政權並且掌握在自己手中如此之久（六年）。（請比較拉辛〔Racine〕的劇作亞他利〔Athalie〕，在這出戲劇中她因有創造的品質而成了女英雄。）

她的故事講得很簡略。她兒子亞哈謝之死，令她感到有喪失作王太后享受優越地位的威脅，便不惜采取那丑惡至極的屠殺行動；除自己以外，把一切覬覦王位的人都加以鏟除。這一本丟彼拉多向革老丟 安自然會包括她自己的孫輩，不過還可能包括亞哈謝后代以外的人。她的統治繼續到大祭司耶何耶大領導下的合法勢力，在一次有效的突擊下才被消滅。亞他利雅被推翻，由合法的后裔約阿施複位才完成，他在他父親駕崩時還是個小孩（請比較廿四1）；亞他利雅在位時，他藏匿在聖殿內，並且在那裡受教育。（請比較王下十一3──歷代志省略了這些資料，不過歷代志作者所記那次突擊行動，假定約阿施是在聖殿中。） 《每日研經叢書》


歷代志下

歷代志下第廿五章

亞瑪謝不聽從（Ⅰ）（廿五1-28）

亞瑪謝繼承王位，在他以前的諸王，部分獲好評，部分則否。亞瑪謝的經歷，有一個時期忠于上帝，于是在征以東之役獲勝；但是后來卻背棄上帝，結果引致敗北並受羞辱。歷代志常常都記載了列王紀所無的資料。在這裡主要是包含了亞瑪謝從以色列招募僱佣兵（6-10節）和他敬拜以東人的神像的事（14-16節）。

亞瑪謝不聽從（Ⅱ）（廿五1-28）（續）

{\Section:TopicID=183}（一）亞瑪謝心不專誠

亞瑪謝忠、逆時期之間在那裡劃分，正像一些別的人一樣，不是非常清楚的。歷代志作者對于諸王敗壞之經歷一般的處理大概都有一定的法則，在他們統治時期的間隙是清晰的。但是在這裡，他葚至沒有企圖作這樣的劃分。亞瑪謝根本被描述為心不專誠的，而且他的平凡，一開始便指明了（2節︰『只是心不專誠』）。

所記錄他最初的行動，治死那些謀殺他父王的人，聖經上並沒有加以非難。誠然，他暗自慶幸自己的抑製︰遵照申命記廿四章十六節的話行事。（無須細察這條法規與出二十5-6所示原則之間的緊張狀態。即使列王紀對出二十5-6的神學聳立如一紀念碑，這種情形在王下十四6的平行章節中提及申廿四16所包含的意思，已闡釋得很明白了，請比較王下廿三25-26。出二十4及以下各節與申廿四16之間的差異，在于前者論到上帝自己把 的公義與仁愛，照所定神秘方式，應用于歷史之中，后者則是為人類社會的司法程序而製訂的。）

亞瑪謝的下一個行動是準備和以東作戰。他把自己的軍隊組織起來（5節），而且還從以色列招募僱佣兵（這些人是以色列常備軍的一部分，或是臨時招募的則不清楚）。雖然在準備過程中，亞瑪謝對先知的話是接受的（7-10節），而且他的戰役是有成果的（11-12節），他依賴以色列的幫助便暗示他根本懷有貳心。那個不知名的『神人』（7節）提醒他，唯獨耶和華才是 的百姓獲得幫助的根源（請比較代上十二章）。因以色列目下是背叛上帝的，求助于她也等于是一種背叛行動。（這個題目，在廿八章講到與亞哈斯關系時會再出現。）

亞瑪謝接受這個教訓，但他的心思首先注意到的，是解散僱佣兵所引致大量銀子的損失。屬肉體的心思是不愿放棄暫時的利益的。先知在回答時說︰『耶和華能把更多的賜給你。』這話，不祗是一句話，這話是對信心和作門徒追隨主的挑戰。舍已的召喚，在聖經中是屬靈的共同點（例如路九57-62）。但這是不足夠的，因為一無所有本身並無任何價值可言。舊約（包括歷代志）大多數的情形恰巧與此相反。要人舍已的召喚，其實是指除了耶和華以外不依賴任何的事物，正如當前這段經文所闡明的。在作基督徒的過程中，或者為保持人心靈的平安，除非絕對相信上帝供應的能力，否則便不可能使人作出真正的犧牲。那些認識 供應的人認識到這一點，因為他們已經經驗到他們自己資源的微薄，並且已經發現 的資源是 富的。（請比較可十28-31）。

{\Section:TopicID=184}（二）他終于棄絕上帝

亞瑪謝藉 耶和華的幫助打敗了以東人（正如7-10節的交易中所暗示的），他現在不但沒有感激的心，反而極無理性地──正如先知所指出的（15節）──向被征服之民的神像求助。我們在別的場已注意到︰無論何時人立意背叛，想要改變他的心意是沒有多大作用。像時常見到的情形一樣，墮落的領袖總是藉 先知給予悔改的機會（請比較廿四20-21──那是一種危險的職業）。但亞瑪謝失敗的特征是︰他極其不愿意認錯，並接受忠告。在他面對先知與面對以色列王約阿施之時，顯然都是同樣情形。

先知邏輯的推理是無法反駁的（15節）。然而，亞瑪謝卻立即阻止他（16節）。接 有個雙關語，要顯示他愚昧的尺度。先知雖然受恐嚇，仍冒 危險繼續宣告上帝的判決，『（因為）你……不聽從我的勸戒（譯按︰與17節的『商議』是同一個字）』──等于上帝的勸戒。下一節繼續用這個字的一種形式論到商議的主旨，那個字表明實際上亞瑪謝自己是那內容的製造者。十七節可以讀作︰『亞瑪謝私下商議……。』藉 選擇那些他會留意聽的，或者暗示他所想聽的，他就必定能夠得到正確答案。他決心隨私意而行，藉 自我判斷錯誤的自信，以及他在作決定時已進行了足夠的衡量二者加以支持的。因此他的卑鄙，是比亞他利雅（隨便舉個例子）更加不『誠實』，而且沾染了自義的幻想。

同樣自欺的自信，在他攻打以色列的注定會遭殃這一點上見到証明（這次出擊可能是從僱佣兵被遺散，不讓他們在和以東人的戰爭中分享擄物的狂妄行動而激起的）。約阿施的比喻（18節）率直而且正確地透視亞瑪謝軍隊的力量。他要和以色列較量，就像荊棘把巨大的香柏樹視作如自己一樣愚昧。既已作了恰當的忠告，而再一次『亞瑪謝卻不肯聽從……』（20節）。『聽從』一詞，使這句片語暗示他不但拒絕約阿施的忠告，而且還背逆弓上帝。后果是可以預知的︰屈辱敗北，並喪失國家財富（21-24節）。

亞瑪謝的命運，沒有其他那些背逆君王的命運那樣不幸。他比打敗他的以色列王還活得更長久，雖然最后被人謀殺了，卻得了光榮的葬禮。（這些詳情，表明報應並不是立即的；正如13節所敘以色列人的劫掠行動，並不能適當地認為是因亞瑪謝積極回應最初的預言而引起的。在此處處都可以看出歷代志作者尊重他手中的史實資料，不為了他神學上的目的而斷章取義。） 《每日研經叢書》


歷代志下

歷代志下第廿六章

【代下廿六16~21】這事給我們一個大警告，就是神未曾命令的事，我們千萬不要擅自去行，免得被神刑罰。大麻瘋，按靈意說，就是污穢的罪。凡沒有神的吩咐而妄動的人，在神面前，都是犯了污穢的罪。在神的工作裡，人自己的熱心是沒有多大用處的。人不能用他的熱心來支配神的工作。進聖殿燒香，原是非常美好的，只因不是神的命令，就成為當受責罰的罪。

【代下廿六18~21】烏西雅王擅自作主而行了神指定只有祭司才能作的事 燒香給神，神馬上叫他長了大麻瘋而死。同樣地，許多人現今想要在 的殿裡為 作工，卻是作神此刻並沒有指派他的事工，他們有強的欲望要服事主，以之作為極大的享受，但神說這是干犯聖所的罪，因為不是 所要的。任何依賴人自己的能力來事奉主的，都是干犯聖職的罪。

傲慢（廿六1-23）

烏西雅（在列王紀稱為亞撒利雅）的出現，我們便進到被評為忠逆參半的那些君王的最后一位。除了歷代志的記載以外，關于他的事所知甚少，因為在列王紀裡面的記載很簡短（王下十四21-22；十五1-7）。也許帶點諷刺的意味，使人最易記得的乃是他的死﹗──他的死被用來注明先知以賽亞蒙召的日期（賽六1）。雖然如此，他的朝代畢竟是個重要的朝代。這個朝代歷時五十二年之久（約主前七九一年至七三九年，包括與他父親亞瑪謝共同攝政時期），而且顯然是猶太的一個比較穩定而又繁榮的時期，在以色列也是如此。這是被一些先知的評論所暗示的，他們攻擊百姓被財富和自我顯耀所縈擾的消極方面的事實（請比較賽三18-26；摩六1-8），這先知在傳統上把這時期稱為第八世紀。

烏西雅在那漫長而又繁榮的統治中，他從事六至十五節所敘的那些活動，是不會令人驚奇的。他顯然重新得回亞瑪謝因愚昧而喪失的領土，而且把耶路撒冷城牆被約阿施拆毀了的一部分加以重建。似乎以色列人的掠奪，也許是猶太人由于非利士人剝削，或者由于以東人報複他們較早以前敗于亞瑪謝手下（廿五11及以下各節）而造成的國勢衰弱所帶來的結果。烏西雅大概因這個緣故收複以祿（Eloth，即現今的愛拉〔Eilat〕）。

歷代志對烏西雅強盛的描述，表明這強盛是由他的義行和上帝的幫助而來（4-5，7，15節。5節的撒迦利亞，在其他方面一無所聞；這個名字顯然是個常見的名字。烏西雅與他的關系，使人聯想起約阿施與耶何耶大的關系，不過大抵沒有監護的寓意。）強盛，名聲，進貢（8節），作戰能力，然而又得享太平這些名目，便使人聯想到大 和所羅門。提及喜悅農事（10節），是不尋常的，使我們對這人的個性，有比歷代志的一般傳記風格的描述，有更進一步的認識。烏西雅的偉大之處明顯地在于他是愛好和平的人，而且了解和平的充分意義，是自由去享受上帝預備的 富。

和羅波安一樣（代下十二1），強盛本身成了烏西雅致敗之由。強盛是歷代志重大的主題之一。然而，根據強盛的來由，所作的評估是完全不同。烏西雅竟信以為他的強盛乃由于他本身。他的驕傲引致他在教義上犯了嚴重的罪。（16節上半節，最好譯作『他心高氣傲，以致行事敗壞』，顯示所犯的罪是他驕傲的結果。雖然，驕傲本身並不完全構成犯罪。）既見自己在政治的領域中居于最高地位，他現在想在向他嚴格關閉的范圍，霸占最高地位。這罪行大概不是指進入聖殿這件事，因為其他君王（所羅門，約阿施）也這樣行；而是指燒香。出埃及記三十7及以下各節指明燒香──像其他的祭一樣──乃是祭司工作的范圍。所以，烏西雅的行動，是故意向他們的權柄挑戰，而且等于蔑視上帝本身的神聖。因此這種行動含有一個層面，比不肯順從更為嚴重。可拉背叛的命運（民十六章），便是侵犯這個范圍嚴重性的一個事例。列王紀顯然對于這種試探特別敏感（例如掃羅，見撒上十三8及以下各節；耶羅波安一世，見王上十三章）。烏西雅的實例把這種試探的性質作了清楚的說明──這是另一種強烈的沖動，丑惡地把合法且受了委托的權柄，變成一種絕對和自我榮耀的能力（請參論約蘭與亞他利雅的注釋的那一段）。

所以，眾祭司與烏西雅的對抗，並不是為瑣屑界線的爭論。他們命令他離開聖殿是具有定罪的特性的。『你行這事耶和華上帝必不使你得榮耀』（18節）的預告，與隨后發生的事對照一下，乃是一句帶有諷刺意味的陳述；因為尊榮，或高位正是烏西雅所貪圖的。

王的惱恨（19節）是難于評論的。我們以前在惱恨的對象意識到正直的控罪時曾遇見過（例如代上十三11。譯按︰在那裡中文和合本譯作『心裡愁煩』，原文為『惱恨』）。由于烏西雅以前曾虔敬，而且在他患了『大淋瘋』以后愿意被護送離開聖殿（20節），我們可以猜測烏西雅的情緒確是朝向這方面的。另一方面，在這種情形惱恨可能表明是違抗心理的加強，這種情形可以解釋為甚么在他惱恨之時他便受苦（19節）。可能受苦本身令他看見自己情況的可怕。

王所罹的疾病可能不是今日人所共知的淋瘋病。希伯來文這個詞包括種種令人不好受的皮膚病狀。雖然如此，這個詞所指的任何情況，都使患者按禮儀的意義成為『不潔』的，所以他失去參加聖殿中敬拜的資格（利十三至十四章）。烏西雅患大淋瘋，因此摻合了他所犯褻瀆的罪，而且這是那些攆他出去的祭司視為最確 的憑証。他的默從，可能表示他的驕傲再次讓步給對上帝適當的敬畏。他終生處于令人哀傷的隔離中，甚至不能履行自己做王的責任，這本來是他的特權，而現在因他貪圖更多特權，便把原有的都喪失了。

歷代志留給我們關于烏西雅朝代的印象，就整體而論，這個朝代是受敬虔支配的。（這與列王紀記載的那一幅圖畫吻合。）沒有記載喪失國土的事，而且王是葬在一塊屬于王室的田間（不過，明顯不是在王陵中，因為他長了大淋瘋）。然而，他從順服的道路上的墮落，因為它不尋常的性質，遂被置于顯著的地位。 《每日研經叢書》


歷代志下

歷代志下第廿七章

一項成就（廿七1-9）

約坦朝代的記載，不外是烏西雅朝代記載的一個注腳。所加于他的嘉許是沒有限製的，這種情形出現是自從亞比雅以來（代下十三章）的首次。歷代志已把列王紀下十五章卅二至卅八節那更加簡略的記載加以擴展，要顯明約坦因他的敬虔，在軍事和國際間的影響都有所成就。

對約坦所作的描繪，是要與對烏西雅作鮮明的對比的。第二節廣泛地把他與他父王的義並列，特別點出瀆聖的事，表明作兒子的沒有犯這種罪。（『只是不入耶和華的殿』這話的意思，必定是指他進殿並沒有烏西雅那樣的意圖，因為進入聖殿對他是決不會禁止的。這一段記載與烏西雅的記載近似，使這一種解釋成為可能。）

第二點的對比是在第六節，在這裡約坦的強盛歸功于他留意順服上帝。順服成了他整個生活的基礎。所以他的強盛沒有成為他的陷阱。

特別提及（2節）一般百姓沒有效法約坦信實的行為，是具有指導性的。歷代志清楚地並不幻想一個王的義，在國家的事務上會自動地促成理想的情況，那些有幾分故意編排的故事，勢必會給人有那種印象。反過來說，王的邪惡也不一定會使他的臣民與他一同墮落下去，正如出于憤慨暗殺約阿施的事（代下廿四25）所表明的。我們當然不能不承認百姓一般的都會傾向效法王所樹立的風氣──這就是為甚么他的行為是如此重要。但是在此特別提及關于百姓的罪，似乎是要表明在約坦治下發生之邪惡的指摘不應歸咎于他。約坦那無可非難的統治，不但與他前任的統治成對比，也與他的后任的統治成對比，而且更加鮮明得多。 《每日研經叢書》


歷代志下

歷代志下第廿八章

一場災禍（廿八1-27）

猶大，在由約坦而達于短暫的高 之后，現在可怕的亞哈斯治下又陷于空前的低點；亞哈斯是自從掃羅以來（略去不合法的亞他利雅）第一個全然失敗的王。頭幾節（1-4節）是一張可怕的罪行目錄，給他所下概括的評語是『行以色列諸王的道』（2節）。他那徹底而又執迷不悟的敵對耶和華，反映在他接受外國宗教的神明並采用他們的習慣（2-4節；請比較申十二2，3），敬拜他們的偶像（違抗出二十4-5）；而最可怖的，是以小孩為祭的做法（請比較王下三26-27）。這種極其莽撞棄絕耶和華的可悲的后果，在第三節已有暗示，那裡說亞哈斯如今所追求的那些習俗，正是使以色列前輩被逐離本土的習俗。不錯，失地這個題目，自從歷代志上十章所記載掃羅的故事以來，就已適當地確定了，而在這裡是突出的，不但使人聯想到那個王，也預示了被擄于巴比倫那件大事。

{\Section:TopicID=188}（一）北國遣返猶大俘虜

亞哈斯朝代的中心大事便是所謂亞（蘭和）以（法蓮）戰爭。這次戰爭在舊約裡面有很多地方記載（王下十六5；賽七章；〔何58-66〕，而且用這種名稱，是因為它包含了亞蘭和北國以色列（以法蓮）之間，對抗當時大帝國亞述之攻守同盟。同盟軍來攻打猶大，大概是要強迫猶大與他們一同對抗亞述。事實上，亞哈斯則向亞述求助，而且蒙應允，于是同盟軍遂告敗北（王下十六7-9）。

這件事在歷代志裡面完全沒有提到。我們雖然讀到亞蘭和北國攻打猶大的記載（5節），那裡並未暗示他們結盟的事。而且，猶大是在他們手中受苦（與王下十六5的說法有明顯的差異），而亞哈斯向亞述求助，是基于分別由以東和非利士來的威脅（16節及以下各節）。這些差異可以用歷代志 眼點不同來加以解釋，然而，這意思並不是說它們在史實上不能作合理的辯明。從列王紀下十六章六節，便清楚可見猶大從北方而來的威脅，與南方以東的再次崛起實際上是同時出現的。歷代志並不否定有結盟的事；而且同盟軍不能勝（用王下十六5的術語）猶大，意思並不是指連小戰都沒有消耗。然而，更有趣的問題是︰為甚么歷代志作者選擇了他現在所用的方法，來陳述當前這些事情呢？

對這個問題最重要的答案，事實上是基于這些事件把歷史性的以色列之北邊與南邊再一次連結起來。歷代志作者在本章最關注的是進一步探索他們的關系。這便說明為甚么他以一個整體來處理北邊，而非把它當作同盟的一員。他記載列王承繼的事，自從羅波安以來都是南邊的。他沒有提供北邊的歷史，因為他不承認分裂的狀態，並且視它的子民為『背叛大 家』（代下十19）的。亞比雅之戰勝耶羅波安（代下十三章），更進一步且歸因于北邊棄絕真宗教（4節以下各節）。曾有人（即威廉遜〔Williamson〕）很恰當的指出︰當前的記載，把歷代志下十三章所敘的情況很巧妙地改變過來。現在北邊人士在軍事上勝過猶大（5-7節），他們接受一位先知的勸告（9節及以下各節），他們接受他要他們悔改的懇求，而他們有幾分表示他們是敬畏以色列的上帝的（12節及以下各節）。亞比雅所作『我們並沒有離棄 』（十三10）的矜，在廿八章六節得到的是令人哀傷的回響。在角色的調換上出現的是北邊的人，雖然他們為時甚久、而且前后一貫地背道，而在本質上，並不比南邊人士不忠時犯更嚴重的罪。他們大家（他們的關聯，富有重大意義地被形容為『親人』，或更正確地被形容為『弟兄』，見8，11節。譯按︰中文和合本祗譯作『弟兄』）回轉的路是同一條路，就是悔改之路。（然而，歷代志作者沒有說以色列作了任何決定性的悔改。他清楚知道記載那些事件在北國最后覆亡之前不久便發生了。）

這一切中肯的關聯，乃在于揭露人信仰屬于這種或那種正統學說、贊同這套或那套教義、或固守這種或那種傳統的危險，是與上帝有良好關系的保証。這決不是不重視教義；沒有教義，信仰便不可能。但北邊人士憐憫的行動（15節），在這個故事裡面這樣清楚地加以贊許，主要地是表達聖經中前后一貫地向人的心所發出的呼求（請比較太廿五31-46；路十25-37；林前十三章；雅二14-26），這個呼求是長久存在為矯正人在教義和正統學說的思想。同樣的贊許應給予所有把那些教會的傳統定義為『超越范圍以外』的人。

{\Section:TopicID=189}（二）呼求幫助

如果亞哈斯故事的頭一部分表明他怎樣錯誤地對待他的敬拜，那么第二部分（16-27節）便表明他尋求幫助又怎樣找錯了地方（16節）。亞哈斯堅持在亞蘭和以法蓮壓境的危險之際向亞述求助，而不向耶和華求助，這也是他與先知以賽亞對抗的主題，以賽亞呼吁王，要想得拯救，就得信靠耶和華（賽七7-9），而且明白表示向亞述求助唯一的結果，就是會在那個強國手中受苦（17-20節）。這種誤置信靠對象的諷刺性悲劇，也被歷代志所揭示。二十節，標準修訂英譯本的譯法太粗略。應譯作︰『于是提革拉毗尼色來到他那裡〔在這裡肴威脅的意味，可是用「敵對」（譯按︰中文本作「欺凌」）一詞則太強了〕並使他陷于困乏〔那就是在財政上作出苛刻的要求〕──但卻沒有幫助﹗』亞哈斯若仰望耶和華，就必定會得到救助和富足──照歷代志普遍強調的。相反地──得到的是貪乏，而且亳無幫助，下面幾節甚至令人更加哀傷，表明亞哈斯狂亂地投向大馬色的神明──到處是叩拜，卻不叩拜他列祖的上帝。要得到幫助的呼求，又再次得到與愿望相反的效果（23節）。他的心被異教所困擾，以致使他愈使自己及其百姓不得親近上帝。這種情形在我們今日也有許多摹仿和共鳴。 《每日研經叢書》


歷代志下

歷代志下第廿九章

贖罪（Ⅰ）（廿九1-36）

（一）

到了希西家王，我們研讀的歷代志便接近尾聲了。從此以后，我但便愈接近被擄到巴比倫的陰影；而被擄將會是卅六章的主題。關于其余的王，宣告的判語意味愈強烈。這些判語或多或少是完全嘉許的（對希西家，約西亞），或者是深表嫌惡（對亞捫和卅六章的諸王），或者悔改，則特別富戲劇性（瑪拿西）。這種愈來愈強的筆法（實際是始于對亞哈斯），乃是歷代志這部著作實際上已 于最高點。然而，這愈來愈強烈的筆法不但在所宣告的判語上，也在喚起人們趨向更加注意像掃羅、大 、和所羅門，這些『典型的』王的特征。我們在亞哈斯身上看見有像掃羅那樣的強烈的特征。希西家現在則作了大 和所羅門之優點的代表。我們只須注意有多少篇幅（有四章）專用來描述他的統治，便看見有特別重大的意義與之連在一起。因為他嘗試要在猶大進行激烈的方向性改變，所以他在這卷書最后的興盛中為重要的人物爭辯。

這時值得起的一點是︰歷代志的終點並不怎么像達到目的地的終點。它是論猶大在以斯拉與尼希米時代，在波斯治下冗長時代的導言。在當前這幾章由亞述代表的帝國，歷代志作者用來對其讀者講論他們那個時代的波斯帝國的形式。要把兩個像希西家和約西亞這樣適于作模范的王，置于極接近歷代志作者那個時代的故事之中，就得作極大的努力。

贖罪（Ⅱ）（廿九1-36）（續）

（二）

把歷代志所論希西家，與列王紀下十八至二十章所論的希西家作一比較，雖然所給他的篇幅在兩種情形下都類似，而那些記載的性質卻大不相同。列王紀共用一節（十八4）論及他的改革（更多評論約西亞的改革）；而歷代志卻用三章的篇幅詳述其改革（廿九至卅一章）。這個故事始于廿九章，希西家吁請祭司和利未人自潔，要他們擔負起當前巨大的任務（4-11節），要他們潔淨聖殿（12-19節）。並且要他們重新獻身，做獻祭贖罪的工作（20-36節）。我們立即便會看見，這其實就是所羅門當初獻殿工作的簡述。的確潔淨工作與興建工作互相呼應（代下三至五章），在亞哈斯妄作妄為、實際把一座聖殿從猶大挪開之后，形成一種重建的工作。這樣，廿九章二十至卅六節的禮儀，與歷代志下六、7章的禮儀也相呼應。所羅門的任務和大 的一切準備工作相連接，而他的領導──依法設立正確的敬拜，確立祭司和利未人的功能，以及音樂在敬拜中的重要性──也都在這裡反映出來（5，6，12及以下各節，28及以下各節）。

（三）

對這一章可兩方面進一步的觀察︰

第一，希西家吁請利未人，『要潔淨自己』（5節）。這一整章，對處理上帝的事情上，一直強調需要潔淨以及細心。『污穢之物』一詞（5節），是指禮儀上不潔的通稱，而在這裡無疑是指多年來從事敬拜假神的裝飾品與堆積物。整座聖殿，仿佛要經過起初獻祭時所進行的一切程予，再把它一勞永逸地從瀆聖的境界中分別出來。（請比較出廿五至三十章，這幾章製定製造並奉獻會幕之法。由于這一方面以及出廿八、廿九章當初使亞倫和他眾子獻身作祭司，和出三十10為贖罪大日所作的準備，出埃及記那幾章便作了當前這一章重要的基礎。平行之處便顯示出希西家的行動，多么強烈地像是一個新的開始。）

對利未人所發『要潔淨自己』這命令的明確含意，是他們參與儀式時應更換衣服，不可親近女人（未特別指明期限，請比較出十九10，15；創卅五2）。這樣，便清楚可見，成為祭司或利未人是一回事，而在任何時候都配作祭司或利未人，又是另一回事。很可能聖職人員在亞哈斯的黑暗時期已經散漫下來。很多人已變節，不但在耶路撒冷敬拜巴力，而且通國到處都有人敬拜巴力（請比較王下廿三5，8及以下各節）。所以，希西家的吁請，在聖職人員方面可能需要在悔改和更新上作相當的行動，這可以解釋他們的順服程度為甚么各有不同（34節）。關于逾越節不能在所定的『正月』，而要在二月舉行的事實，當然對于聖職人員含有一些難的意思（三十2──逾越節應在正月十四日舉行，但是廿九17顯示︰潔淨聖殿的工作在十六日仍在繼續進行）。

在這裡可以概括的要點是︰在基督徒的事奉中，祗有資格或裝備，不論一個人的那些資格留給人的印象多么深刻，都是不夠的。資格只在與操練和決心結合起來時，才成為有意義的。

第二，我們在希西家身上應當注意到︰歷代志初次表明一種意義，即上一代的罪惡可能使當前這一代的人身受其害。他哀嘆『我們列祖』的不忠（6節）；他把他們的墮落與『我們的妻子兒女』的被擄（請注意9節的三代）連結起來；他對利未人的警戒（10節），暗示上帝對猶大在亞哈斯治下的偏離正路──甚至和她反複無常的全部歷史──所發的怒氣，即將臨到。通常歷代志把罪過或順服的效果限于那個朝代之內。在這裡則使我們覺得罪與悔改之間的擺動，並不是在上帝子民生活之中唯一可能的模式，而且也有一種急進的新模式。這種新模式是藉 認識那繼承的模式──如此習俗是亳無問題的──具有使人困惑的錯誤。這一種悔罪超越對個人犯罪的認識，而為整個教會的罪感到一種重負。對于希西家來說，這意味 為以色列全家贖罪的特別行動。在我們今日，則意味 個人的自省決非祗是個人的事，而是眾基督徒都有一種責任，在最廣闊的范圍上，對整個教會的生活和工作在抵製取消傳統的架構上作審慎的嘗試──在不適當的背景下，這些結構是不完全的，由于結構和不完全必然常常伴隨 我們──意識這點，教會本身必須時常改革。 《每日研經叢書》


歷代志下

歷代志下第三十章

逾越節（三十1-27）

（一）

希西家計劃把猶大的敬拜再次置于適當的位置上，他在第二個階段的措施，是大事慶祝逾越節。逾越節是有重大意義，從歷代志作者的觀點來看，有兩個理由。第一，紀念以色列民族當初從埃及逃出來（出十二至十三章），這個節已成了全族從奴役中獲得釋放的象征。當作者續敘與被擄巴比倫的命運有關的故事時，他 重表示這事不是該民族的結局。從埃及逃出來本身，至少為從超級強國奴役下獲得解救樹立先例。希西家的逾越節變成從巴比倫獲得類似解救的一種預兆。在歷代志作者的時代，這個故事已經播下以色列將會從波斯軛下再度複興的希望。在我們今天，如果有時福音真理似乎已被無數古代和現代的哲理所掩蓋，這應許同樣對我們表明將來必定會有一個勝利的日子。

歷代志作者從希西家的逾越節引出的第二個要點，是關注到以色列的性質。要注意︰王的吁請不單是對猶大，而是對『以色列和猶大眾人』──這個要點藉 那些寫給以法蓮和瑪拿西的信來加以強調。在這裡把大 和所羅門治下另一方面的景況，即百姓的統一，恢複過來。希西家向北邊人士的吁請，和從亞設、瑪拿西和西布倫（11節）的回應，雖然微乎其微，確是可信的，因此時北國已不存在，北國的許多百姓已被擄到亞述帝國其他地方了（6，9節；請比較王下十七1-6）。在殘留下來的以色列人看來，與他們的歷史傳統唯一可能的連系，乃是透過耶路撒冷。縱使希西家訴諸兩國的祖先與宗教遺產都相同（6節），企圖消除多世紀以來彼此的疏遠，對以色列人，尤其是此時在宗教方面己變成像周圍列國一樣，從他們對希西家微乎其微的回應，便知道到了甚么程度。雖然如此，他指出北邊人士的不妥協的存在。在本質上，全以色列都前來聚會，大事慶祝逾越節。有些人沒有來，那並不是由于上帝缺乏憐憫，而祗是由于他們不肯握住那只伸出來的手。

（二）

雖然有些字眼到現在已耳熟能詳了。然而稍停片刻，思想一下那些呼吁的辭句是值得的。六節的『轉回』一詞，往往被譯作『悔改』（repent）。聖經中悔改的概念，並非祗是指懊悔，而更正確地乃是指人離開舊的意向，進入新的生活形態中。第六節有雙重的意思。以色列人若轉向上帝，上帝便會轉向他們。按照他們轉向 之程度， 會同樣對待他們。他們被擄，是 收回祝福的結果。 能夠再賜下福氣，而且在他們作出正確的回應時， 便會這樣行。

第九節有類似的雙重意思，在那裡作為道德行動的『轉向』，會產生擄民得以『歸回』（這地的結果譯按︰『轉向』與『歸回』原文相同）。這裡再度強調回應與祝福之間的密切連系。耶和華愿意為獻身的民行事。第八節的『歸順』（英文是yield yourselves），按字義是『保証履行』（give your hand。譯按︰直譯是『把你的手伸出來』）的意思。『手』字在舊約裡面往往意味 『力量』。這樣看來，那意義是上帝子民對上帝的要求不但要作出某種理智上的同意，也要把他們的力量，他們的活力，他們的才能擺在 面前。對上帝的服事不單是為兒童，殘廢者和年老者。（據雲，有些地方，當一家之主開門歡迎傳道人時，他可能會說，『呀，我要叫妻子來』﹗）『人生的七個階段』（譯按︰古時候把人一生分為七個階段或時期）都得向上帝求助（或作都需要上帝）。人拖延，直到不中用時才想到宗教，這是悲劇──而且常常是迷失。

（三）

縱令北國大多數的人都抗命，在猶大，人的心境卻不同。聖經告訴我們（12節），猶大人在他們眾首領的號召下，都同心合意來順服上帝。的確，他們大發熱心，摧毀敬拜假神的設施，熱烈慶祝逾越節，祭司和利未人都感到慚愧（15節）。誠然，民眾的熱誠，往往勝過宗教權威──甚至與宗教權威處于沖突的情況。這就是亞西西的佛蘭西斯（Francis of Assisi）所包含的和所輸送的（編按︰佛蘭西斯是方濟會的創始人，跟從基督，本身生活艱苦，卻使人充滿喜樂）。而 斯理（Wesley）卻不能。明智而又屬靈之領袖的表記是︰能認識並適應那真正、縱令不是傳統的──甚至似乎是無知的──由愛上帝而起的民眾運動。祭司在這裡的回應是后來許多法利賽人未能作到的。希西家顯示他的智慧，直覺獲知並懇求上帝寬恕百姓因長久缺乏宗教教育，而存在于敬拜中的偏離正統的情形（18-20節，另一個『逾越節』﹗）。這裡是回答那些認為舊約的宗教、徒具外表而不屬靈的人（雖然還有其他情況，例如賽一10-17所記）。甚至在那苛求的歷代志作者眼中，禱告的實際並不依賴外表的宗教儀式。

那種再造的心境，顯然是幸福的而又充滿活力，以致大家都自發而又普遍的贊成再守節七日（23及以下各節）。廿五節把在那裡的各種人都列舉出來（『寄居的』是個術語，指那些居于以色列、接受以色列之宗教的非以色列藉人士）。使人感到以色列已再次複原，而且在耶路撒冷的喜樂，感染一大批人歸向上帝。 《每日研經叢書》


歷代志下

歷代志下第卅一章

聖職人員的供養（卅一1-21）

（一）

大事慶祝逾越節之后（三十章），對那些敬拜偶像的所在，更進一步有像狂風掃落葉的措施（1節，是照 申十二2-3的話而行）。這裡又再次指明行動的范圍是在『更廣大的以色列』──那就是不祗是猶大──而且，眾人被稱為『以色列眾人』。所以，那些慶祝的幸福感，在慶祝完畢之后、要在獲益的基礎上繼續下去。

塵埃落定之后，希西家把注意力轉到重建經常性的宗拜上，使之有適當的立足點，並且給聖職人員預備經常的給養。第二節顯示他像大 和所羅門所作的一樣，按 班次重組聖職人員（代上廿三至廿四章；代下八14）。同節用概括的方式提到他們的活動，包括他們經常的職責。『燔祭和平安祭』這句片語，往往用來作全部祭禮的速記，代表那些全部獻在壇上的（『燔祭』）和那些部分作為歸給司祭的祭司之酬勞。

舊約關于聖職人員應得的並不避而不談。當前這一段經文和其他時期的作品，例如民數記十八章，都共同關注到這件事。談到關于聖職人員之所得，並不認為是『不屬靈的』。為他們所作的預備，被視為他們藉此可以享受那地的收獲，這是他們作為以色列中的『弟兄』所應得的（申十八2）。給他們解除生活擔子的結果，『使他們專心遵守耶和華的律法』（4節），顯示在這種享受與責任之間，對屬靈的領導，並沒有甚么勢不兩立之處。

（二）

讀者對眾人為聖職人員所作奉獻數量無法不受感動。他們這樣行，無非是照 律法所要求的而行（申十四22以下；廿六2；利廿七32）。這樣說並不是蔑視，因為有時候──這也許確實已經成了典型的──奉獻已被人忽略或嘲笑（瑪三8-12）。另一方面，因律法主義者對律法誤解的結果，可能使奉獻對奉獻者成為重擔，而那沉重的負荷必定使人到了幾乎無法忍受的程度。多比雅書（the Book of Tobit，一部猶太人的旁經）裡面的資料顯示︰各種什一奉獻的法規（即民十八20-24；申十四22-29），有時被理解為人要作三種不同的什一奉獻（見多比雅書一章七至八節）﹗對這種不了解舊約立法精神的邏輯推理，乃是耶穌在馬太福音廿三章廿三節所譴責的荒謬的律法主義。

有一天，當許多地方都掀起『什一奉獻』──而那些不作『什一奉獻』的人也許會感到良心不安──要緊的是了解舊約的立法主義對于現代基督徒的含意是甚么。

聖經中什一奉獻的法規，是屬于舊約製定的規條。這意思是︰企圖把那些規條應用于我們自己的時代，便會感受到應用這一切規條隨之而來的問題。部分的困難祗在于要正確了解所定規條的用意；部分的困難是由于大多數資料都是不適用的。（想要探究這要點的讀者，應揣摩申十二章或利十九章的那些律例。）這並不是說聖經中的律例不能應用。我們常常能從鑒定那些原理發現它們是普篇有效的──的確必要這樣行的。

在奉獻的事例上，對于二十世紀的讀者來說，那些他們『全然陌生的』特性必須略加說明。那些奉獻是為了聖殿的保養，這一座建築物以一種基督教會視為過時的方式表示上帝的同在，也在某種意義上表明它是以色列國民生活的中心；因為有份參與敬拜的，乃是『以色列人』固有的身分。這些觀念與現代概念之間的差異，不單是時間距離的因素，也是上帝的子民藉 基督的救贖，已從一個國家、政治的實體，變成國際的和屬靈的實體的結果。所以，什一奉獻之法，從量的多少去看那些律例便是誤導的。毋寧說，我們必須透視包含在那些規條之中的原則。

此種原則在當前這段經文中是不難找到的。這條線索是在第四節，那就是讓祭司可以放手去做他們屬靈的領導工作。把這種意義譯作現代化的言辭，便是指教會有義務便利自己去做向外布道的工作。倘若讀者認為上面所說關于什一奉獻在技術上降低向外布道工作的效果，事情就不那么簡單了。其實，那種義務是無法限製的，因為教會真正的工作只受到它終極目標的限製，就是直到使萬民都在耶穌基督面前屈膝。這意思就是說，基督徒的奉獻僅限于建築基金的損助是不足夠的。這種出發點並不是單單對個人。教會也不能祗以足夠另一年保持現狀的預算便感滿足，而必須設法尋求怎樣擴展他們在世界上的布道工作。

我們在上面論到不安的良心，在我們看來，發揮聖經的律例的功能之要旨，就個人的奉獻來說，並不是由任何外表上多少來衡量。奉獻是自覺的問題，而且重擔必須落在最富足者身上。有些人存心是不對的。奉獻要像那個寡婦一樣受到耶穌基督的稱贊（路廿一1-4），這樣他們的奉獻必不會不蒙悅納。

（三）

本章其余部分（11節以下）論到王把給養配給居住在耶路撒冷以外地方，和目前不在聖殿中供職的聖職人員。模式是祭司和利未人在他們散布的全國各支派境內自己的城市，擁有一分的地土。他們按供職的班次來到耶路撒冷，那時他們就會直接從所獻的供物得到酬勞。似乎家庭所有成員從三歲起（16節，那就是在斷奶以后）都計算在整個供應之內。 《每日研經叢書》


歷代志下

歷代志下第卅二章

驕傲與敗亡（Ⅰ）（卅二1-33）

（一）

西拿基立侵略猶大，也許是這個國家覆亡于巴比倫以前對猶大國的最大威脅。亞述的勢力似乎遠遠超過這個曾經是偉大之大 帝國余民的勢力。西拿基立迫近耶路撒冷之時，北國已被毀滅了，北國的人民已分散在亞述統治下之廣大領土上。亞述王在他官方記錄中記載了自己在猶大的戰役，夸耀自己已經『把希西家禁閉，像一只籠中的鳥一般』。這是列王紀下十八章所証實的，那裡不但說他進攻猶大的一切堅固城，並且將城攻取（13節），而且希西家怕耶路撒冷也無法自保，曾企圖用殿中的金銀賄賂他（14-16節）。

亞述夸耀的大意（代下卅二13-14），對耶路撒冷的人民來說似乎太真實了，而且使他們畏懼至極（18節）。『猶大言語是指希伯來語。王下十八章廿六節記載說，耶路撒冷的官員曾請求亞述的特使拉伯沙基用亞蘭語發言，好叫百姓聽不懂。亞蘭語是當日的外交語言，而希伯來語則是猶大的本土語。時代變遷，亞蘭語已成了以色列的本土語──正如耶穌在世時的情形──而希伯來語則已成了學者用的語言了。）當然，亞述人的策略，是要把他們的要求直接對一般的人民講，作為久已被人慣用的心理攻勢的一部分，要使對方相信自己無法獲勝。聖經所記亞述一切的進攻，都強調並夸耀其過去的勝利，意義是那些當地的神明都是無能的（請比較王下十八33-34；賽十8-11）。這很明顯是一種有預謀的戰略。

驕傲與敗亡（Ⅱ）（卅二1-33）（續）

（二）

西拿基立的入侵，在列王紀和歷代志所記載的，一直以來像是有重大的差異。這些事件在列王紀裡面表明有壓倒性的重要性。北國的覆亡被用來作為主要的神學附記的機會（王下十七章），而耶路撒冷蒙解救，則是印象深刻的重大的事件。歷代志作者並不記錄北國最后的敗亡，這也許是因為他不論怎樣，從未當它是個合法的國家，而且因為他高興它的衰亡，視為其后歸向耶路撒冷羊圈的機會，這種情勢已有幾分顯露了（三十11）。進一步講，西拿基立的入侵猶大，在他的記錄中，並無特別的地位。誠然，當他把亞述的軍隊拿來與古實人謝拉的軍隊（十四9及以下各節）作比較時，前者便屬微不足道了。這些差異可以用他慣常關注的一點來解釋︰人忠信誠實，上帝便報以勝利，富厚，和國際間威望（22-23節）。雖然列王紀把亞述入侵的故事描述得很戲劇化而又駭人聽聞──那無疑是實情，亞述人對被征服者是以殘酷著稱的──歷代地在一開頭便清楚提出來。開頭的話按字義是︰『在這些事和這真相以后』，是指希西家對真宗教所做的傑出工作，藉此有效地正式宣告他的不可侵犯性以及西拿基立的劫數。現在讓我們更加密切地注意亞述和希西家所擔任的角色。

（三）

有兩件事使亞述有別于其他侵略猶大的國家。第一，盡管正義在希西家一邊，她還是來了。雖然在這一點上，她究竟不是獨特的，因為她與進攻正義之亞撒的謝拉相似。歷代志作者藉 開頭那一節便巧妙地處理了人對這件事會有的感覺。第二件事是亞述蔑視耶威。這兩個因素連結在一起，使他能把這事件化為殷鑒──人的權勢是不能與耶和華對抗的。

在一定程度上，亞述的挑戰，可以視為靈巧的軍事戰術。我們已提及它的心理效果。請注意十二節變本加厲的做法，亞述人利用民眾對廢除已根深蒂固之拜巴力而來的恐懼。另一方面可以說，攻擊耶威『並不是個人的事』。古時，所有人都認為自己的命運與他們的神明的身分連結在一起。亞述有一切理由輕蔑他們到此為止所碰到的那些神明，而且絲亳未想到耶威會有甚么不同──然而就是不相同。雖然如此，十四、十五節的挑舋，可以正確地被視為過度自信的驕傲，就是人對神聖者極度的蔑視，因為這個亞述人把他那些成功祗歸于自己，並把他的自信單放在自己身上（那就是『我手……我列祖的手』的意思），而不在他的神明身上。說耶威會使 的子民陷于飢荒和干渴（11節），還有進一步侮辱 的含意，因為舊約多多強調 是 富的真正的創始者（例如何二8）。亞述的毀滅，和西拿基立本人的毀滅（21節及以下各節）是應得的。歷代志詳論這個敵手個人的毀滅是罕見的，而且他死于『他神的廟中』有特別諷刺的意味。舊約對其他神明的無能，特別是當它們直接向耶威挑戰時的苛責是無情的（請比較撒上五1-5）。

（四）

希西家扮演自己的角色，幾乎亳無瑕 。在第七節可以看見他滿有自信地勸勉百姓，確信上帝必定會采取行動。在第五節與第七節之間有個教導性的文字游戲，是英譯本看不出來的。譯作『他（希西家）力圖自強』的那個字，按字義是指『他剛強自己』。這是歷代志常常用來指力量的一個字，這種力量是那些尋求上帝的人可用的。同一個字然后出現于第七節希西家的勸勉中︰『你們當剛強壯膽……』。所以希西家是能夠把他自己對上帝的信賴傳授給百姓。第八節下半節說他們就（按字義）『靠』（譯按︰中文本即如此）希西家的話──舊約一幅信心的典型的圖畫。

雖然如此，歷代志作者關于希西家的忠信是有所保留的，然而，那些保留是非常難明的（25-26節）。列王紀下二十章十二節及以下各節暗示他歡迎巴比倫的特使，在卅一節這裡提到這是該受譴責的。歷代志作者，清楚地假定他的讀者們那方面知道那裡的記載，大概也接受那個判斷，不過廿五節記載的那件事似乎不是同一件事。那件事只可能指他在別處強調背逆的刑罰獲得延緩乃由于悔改（請比較十九2-3）。廿六節指明后來會有更重的懲治，大抵是指被擄于巴比倫，不過不像列王紀下二十章十六節以下各節（等于賽卅九5及以下各節）說得那樣明確。

藉 最后一個注腳，一句關于希西家引基訓泉的水轉流至大 城西邊的話（30節），在這裡提到是恰當的。這是藉 一條貫穿五百公尺岩石隧道作成的，是一項非凡的工程，仍被稱為『希西家隧道』，是大膽的耶路撒冷游客所樂道的。以賽亞書廿二章九至十一節冷靜地言及此計劃，那裡的話與這裡的記載似乎不一致，這裡的話指它是希西家『所行的事，盡都亨通』（30節）的憑據之一。倘若歷代志作者對這件事采取相反的看法，他便很容易指出這是希西家失敗的地方（25節）。不過，我們也許能把歷代志和以賽亞書之間的差異，藉如下的話化為最小，那就是說，歷代志對隧道的計劃未作明確的評估，而祗是引用來作為他順服之報賞的一部分，而且特別要提及的是︰以賽亞並沒有把他說的話特別針對希西家。 《每日研經叢書》


歷代志下

歷代志下第卅三章

陷阱──和出路（卅三1-25）

（一）

瑪拿西給邪惡與歸正提供了兩種最突出的例証。就作惡來說，瑪拿西在舊約或多或少已成了邪惡的別名（請比較王下廿三26；在那裡追溯猶大最后的覆亡，說是由于他。）甚至亞哈斯的惡行，在這個決意沉緬于耶和華所禁止一切事之瑪拿西面前也相形見拙。六節臚列的罪行，是要顯示他罪惡昭彰的違抗申命記十八章十至十二節的那些禁令。（這些都是靠惡魔力量行的各種魔術，旨在使上帝的能力任由人支配。）申命記那裡說，行這些事的人是『耶和華所憎惡』的，這是舊約表達神聖忿怒最強烈的措辭。

瑪拿西的罪的劇烈程度，由重複提及（4，7-8節）耶和華的應許，以及在申命記（申十二5等等）又說 會永遠『立 名』在耶路撒冷，來加以強調。 立 的名在那裡，間接說明 對那個地方有專權，鏟除其他的神明（申十二3）。所以，瑪拿西所作所為，是有預謀的，企圖擺脫耶威的統治，要離棄聖約而獨立，要驅逐 離開 賜給以色列的國土。作這種申述的大意是︰瑪拿西是把自己置于被逐離本土的極大危險之中。除了重複提及主名以外，也重複提及 把以色列人的列祖逐離本土是因為他們依附瑪拿西，現在耽溺于其中的那些行徑（2，9節）。這又再次反映了與申命記十八章的關聯，在那裡我們讀到這樣的話（12節），說那些國民被驅逐出去，是因為他們占卜，觀兆，以及行邪術等等。于此可見，第九章已給讀者作了暗示，瑪拿西之被逐，乃是他的罪行自然而又公平的結果。

然而，開頭幾節（1-9節），也在不同的方面指向將來。那幾節不但是他罪行的目錄或命運的預示，那幾節更把各種可能性全部都呈現出來。重複提及立耶和華的名在耶路撒冷直到永遠（4，7節），不但用來指摘瑪拿西，也用來重申那應許，並強調它永遠的有效性。兩種可能性──因邪惡而被驅逐，因公義而享有地土──在下文中都有出現。

（二）

瑪拿西的悔改（13節），比他邪惡的行徑甚至更加值得注意。在一定程度上，正因為他的邪惡，所以在列王紀下廿一章一至十八節他在位的記載未暗示有這次悔改（在巴比倫也沒有『被斥責』的事）。列王紀把這些都省略了，並非意味 歷代志所記這些事不是真實。他對資料的選擇可能像歷代志作者一樣，是受他神學上的目的支配的；或者他可能是不知道那件事。無法証明是那種情形。盡管如此，總可以說︰像歷代志所報導與亞述的對抗，是不乏史實之可信性的，而且由皇帝以撒哈頓于主前六七二年所加之附庸條約可能已有所關聯了（邁爾士〔Myers〕的見解）。附帶提一提，巴比倫就其本身而言，當時還不是一個強國。不過，提到它，就確實有預示被擄往巴比倫之伏筆的果效。

瑪拿西的悔改，明顯有更深值得注意的層面，一是因為他在悔改以前那些可恥的行為的程度；二是他拒絕從耶和華而來的警戒（10節──與先知經常所作警戒的模式相應），及至最后受懲罰。值得指出的是︰先前拒絕先知一切警戒的結果，已招來深重的災禍（例如廿六17以下所記）。于此可見，瑪拿西的事例顯示︰人在道德方面無論墮落多么深，都可以藉 悔改的途徑歸向主。在十二、十三節描述的悔改，像在以往的情形一樣，使人強烈地想起七章十四節那些話語（請參看那一節）。瑪拿西對『急難』的反應（12節），與亞哈斯的反應成了具有教導性的對比，后者祗加劇了他對上帝的抗拒（廿八22）。對受苦的這兩種相反的反應，在人生經驗中是常見的。有人在他們已經忍受的痛苦上加上痛苦；有人則因此而更加確信上帝的愛，在他們受的苦愈增加時，顯明可見其最佳質素也愈增加（請比較羅五3-5；彼前一3-9）。

瑪拿西歸向耶和華，結果使他得以歸回耶路撒冷，重坐國位（13節），對他從前褻瀆神聖的所作所為作了一些補償（15-16），不過從下面的廿二節來看，所作的補償大概是不完全的），並且增強他軍事的力量（14節），在耶和華的眼中有一個安全的記號在他的國土上。

在這個階段最好是再次記得我們現在處在被擄故事的陰影下。歷代志的讀者們在瑪拿西身上碰到的很可能是強烈的對他們說的。在他們被擄之后所過的平庸生活也許已經變成了習慣，可能使他們不免會以為過去的罪惡已摧毀了那些將來的希望。歷代志在這裡卻顯示︰耶和華時常準備本丟彼拉多向革老丟 安恢複 子民與 的相交，並且以新的、而且是出乎料想的方式賜福與他們。 已經立 的名在耶路撒冷『直到永遠』。

（三）

亞們的故事（21-25節），簡直就是瑪拿西的故事的附注，或許也反映他在位的短暫。雖然如此，由于亞們故事複萌，回複瑪拿西初期邪惡的原狀，廢棄他父親的改革，他的統治便說明了約西亞后來為甚么要從事更進一步的改革。 《每日研經叢書》


歷代志下

歷代志下第卅四章

約西亞的改革（Ⅰ）（卅四1-33）

約西亞，無論從那方面看都是猶大君主政體成功的人物之一。列王紀作者視他在敬虔上是無出其右的（王下廿三25）。在先知耶利米──他初期的事奉與約西亞統治的時間相吻合，他是個模范，他的忠實譴責了耶路撒冷那些不配的繼任者（耶廿二15-16）。歷代志描述他有希西家的一切質素，除了他死于非命特異情況之外，毫無迷失隱諱；他表現出約阿施初期的期望，一直沒有令人失望。

約西亞的改革（Ⅱ）（卅四1-33）（續）

（一）

考慮到約西亞的聲望，也許不會驚異他所堅決進行的宗教改革，這改革已廣泛地被歷史家視為是這個君主國整個存留時期意義最重大的事。

這種觀點，主要地是從列王紀下廿二至廿三章引伸的，在那裡約西亞明顯地占了一個極高的地位，他的改革，與他那些前任從事的任何改革都不相同。他的改革的特點在歷代志裡面有幾分被掩蓋了，部分地因為歷代志作者記錄這個君主國數量較多的改革嘗試，部分地因為他特別 重希西家的重要性。約西亞的工作，在某些方面能視為恢複他傑出的祖先的成就。然而，在別的方面，他的工作卻超越了他們。約西亞對那敬拜假神的地點所做的摧毀工作，似乎做得更加徹底（4，6-7節），甚至把那些在那裡敬拜和執行職務的人都處決了（4-5節）。他也把他的措施伸展至『更大以色列』，比希西家所作的范圍更大，連拿弗他利和西緬地區都與以法蓮和瑪拿西地區一同提到，作為他活動的領域（比對一下卅一1）。這是暗示進行到極北地帶，那就是深入亞述的領土。約西亞的這種行動是值得注意的，不過這一點被人認為與亞述剛開始的衰落並非無關。甚至有人暗示，在衰落中的亞述把從前以色列人的領土附庸國的地位還給約西亞（邁爾士的見解）。在歷代志作者看來，根據以色列有十二個支派的理想，真正的改革必須伸展至歷史上的整個國土，即使現在只有少數余剩的以色列民居住在那裡也然。

（二）

約西亞值得注意的地方，是他年紀尚輕時便開始發熱心，要重建敬拜耶和華的工作。在他十六歲時（3節）已開始『尋求他祖大 的上帝。』（與大 之連系，不但藉 提到他的名，也藉 用『尋求』，這個表示正確的敬拜與順服的動詞建立起來。）當改革開始時，他是二十歲──那年是主前六二八年。

這裡的詳情與列王紀的記載形成對比。列王紀下廿二章讀起來好象暗示︰引發這次改革是由于主前六二一年『律法書』的發現（王下廿二8；請比較我們這一章的14節）。在歷代志裡面，發現律法書的時候，改革至少已進行多時，或許已經完成了（7節）。有不少理由認為歷代志保存了更準確的傳述實際發生了之事的記載。列王紀的作者明顯地把他的資料加以簡縮並撮其要義，因為他要 重約西亞讀了那書之后的悔悟，和為他的統治造成的那些結果。歷代志所強調的則是發現的情形──或者失落那書的情況，在物質方面並沒有影響到約西亞按公義行事的機會，並且指明那些事件實際發生的年代先后。

這便引起關注律法書的辨認以及它的失落及重新發現的問題。學者們大都一致認為那書便是我們現在所知道的申命記。

這一點，有時人立論的根據是以約西亞的措施與申命記的中心要求，特別是申命記十二章，就是他摧毀那些敬拜巴力的地點相應。然而，這樣的見解有點與歷代志所記那些事件年代的先后相抵觸，由于那些措施是在發現律法者以前采取的。也許是戶勒大的預言中所提及的耶和華的聲明（我們這一章的24節），就是 必定會把『那書上的一切咒詛』臨到耶路撒冷。這便使人強烈地聯想到申命記廿七章十五節至廿八章，那些章節警告人違背上帝的約必引致可怕的刑罰（連同順服蒙福的應許）。約西亞慶祝逾越節（代下卅五章），也可能是由申命記十六章引起的。諸如此類的觀點，都可能使申命記──或其中的一部分──看起來好象是屬于所發現的那卷書。雖然如此，說所發現的是較大部分的妥拉或摩西五經也決不是不可能的。（該書當時存在的部分有多少，是學者之間爭論的問題，這個問題在這裡無須加以論列。）

沒有記錄涉及那書失落的情況。照申命記卅一章廿四節及以下各節所說，『律法書』（這詞所指又可能是單指申命記或全部摩西五經）自從以色列人在曠野的日子起，除了那在約柜旁的約書以外有其合法的地位，所以，可能在所羅門的日子裡已經與約柜一同置于聖殿。它的失落可能發生在以后的任何時候，可能是在聖殿被忽視或被褻瀆作俗用的時期，這可能距約西亞時代很近，例如在瑪拿西治下時，這就可以說明歷代志生動地描述的這個時期，所有的那些王都知道妥拉所製定的標準，而且偶然產生類似約西亞的改革。憶起它主要的要求，在那比較短暫的間歇時間，特別是在那些忠實的祭司與先知們中間也會繼續存在的。例如西番雅，他大概在約西亞在位初期就已經作先知，而且還可能影響了他。

這件事情是有其本身的意義的。在歷代志裡面，往往記載先知對王講話的事。這可能是典型的方式把上帝的話向王講明。（它不是唯一的媒介──聖殿的禮拜儀式，在我們的聖經中由詩篇代表，是另一種媒介。）然而，約西亞實際尋找出那些事件的預言之解釋不是典型的。屬靈的人看上帝的一般標準和要求，與在今日此時此地急迫的尋求 的話之間，是有不同的。這種急迫的心情通常都有堅強的信心、堅定的目的和基督徒生活中明晰的異象所隨伴本丟彼拉多向革老丟 安。

戶勒大的話的要旨（23及以下各節）指出︰上帝的刑罰必定會因猶大長期犯罪而臨到。然而，因為約西亞切望聽從上帝，刑罰于他在位時便不會臨到（27節以下）。約西亞對這話的回應絕非洋洋自得。（與記載在王下二十16-19希西家對類似預言的反應有明顯的差異。）相反地，他招聚猶大眾人，鄭重其事更新聖約，決心要使百姓配受所得的憐憫。這樣的一種精神是珍貴的，就是新約也視為真正屬靈的（請比較羅五18-六4）。 《每日研經叢書》


歷代志下

歷代志下第卅五章

約西亞守逾越節（Ⅰ）（卅五1-27）

（一）

希西家慶祝的逾越節雖然盛極一時，約西亞守的逾越節似乎比他更加壯觀（從18節可見）。在這時，如同在那時一樣，耶路撒冷有巨大的 眾聚集。我們現代的人必須運用想象力才能想象當時的情景；不過，如果我們在電影或電視上看到回教徒在麥加朝聖的畫面，我們便會有正確的輪廓。耶路撒冷在約西亞時代不是一座大城市。猶大全部人口聚集于其中，目的是為了參與以聖殿為中心的崇拜，全城就必定到處都擠滿了人。當地的人都振作起來收容大量擁來的人 ，也許準備為人 備辨食物。時候一到，他們一家一家，一 一 的開始抵達，旅途勞頓，疲態畢露，此情此景，還好尚不是一年中最炎熱的時候。在這種情況中，龐大 眾的各種需要，是無須詳加說明的。然而，鑒于王、眾首領、和眾祭司為這個節目豐富的預備，明顯地食物是不會有問題的。 眾無疑為其本身也會有所預備，以野餐的方式進食，直到最主要的大事就序進行。

然而，在這種情況下出現的那些難題，在這節日的莊嚴及其所喚起力量相形之下，便變得無關重要了。在這裡以色列人開始看見，或再次看見以色列是甚么意義。一年之中大部分時間都耕種自己田地、養活家小的農夫，他在這裡體認到自己是屬于上帝的大家庭，是亞伯拉罕的子孫，是選民，現在正一同擁向賜土地給他們並負責保障他們整體存在那一位的聖殿，而這殿正是顯示 在他們中間。每一個人的思想和談話都被逾越節支配。

這是已經被人遺忘了很久很久的經驗（18節），而且現在是約西亞吩咐的。這樣的經驗是耶和華自己寫在摩西的律法上，不是單為了逾越節這個特別的時機，而是為一年三次的節期，另兩個節是七七節和住棚節（請比較申十六9-15）。理由是不難找到的。以色列必須不斷地被吸引到它的源頭上來，再三地認識自己的身分，從日常，低賤和物質生活出來，從認為整個人生不過如是的幻覺中解救出來。基于同樣的目的，一天耶穌的父母從拿撒勒起程到耶路撒冷，他們發現 ，雖然還是孩童，卻知道逾越節的意義比他們還多（路二41-51）。

在實質上表現上帝子民的特點的，是他們知道 過去一直以信實對待他們，以及他們以基督教所用永恆的術語，來了解這認知是他們將來安全和盼望的保証。人們在一起敬拜並公開承認 的作為，在今天如同在古時的以色列一樣──不過參加的人和敬拜的外在形式必然是不同的──乃是創造並維持對自我身分的認知所必須的。

約西亞守逾越節（Ⅱ）（卅五1-27）（續）

（二）

鼓舞約西亞的精神，是順服上帝誡命的新決心。為了我們已見到的那些理由堅守逾越節這件事，便構成他對這決心的主要貢獻。他對于那些細節，如正確日期（1節；請比較出十二6），和祭司與利未人固有的功能（3-6節）都是留意的。約西亞對利未人的指示有一種引人注意的特色，就是吩咐人要『將聖物約柜安放在以色列王大 兒子所羅門建造的殿裡』（3節）。我們記得，約柜在所羅門的日子裡實際上確實安放在聖殿為它預備的地方（代下五章）。進一步講，大 確實預期聖殿的建造會解除利未人之用扛抬這樣的任務，並因此而給他們重新派定任務（代上廿三26及以下各節）。那些指示，縱令是輕微地，也回響在第三節的最后一句話裡面。

鑒于約柜最初被安放在聖殿之后，從未有任何記錄論及它從那裡搬出去的事，因此有關約柜的吩咐，已被一些注釋家認為有問題。約柜曾被搬動的事可能發生于聖殿被褻瀆供俗用或修理過程中，不過這樣的情況幾乎是必然會被記錄下來的。規避這句片語明確意義的嘗試也是沒有用的。所以，最可能的解釋是︰作為一種象征的表示，約西亞故意重演了把約柜安放在聖殿裡的過程。他這樣行的目的是不含糊的。以色列和猶大的歷史，除了那些輝煌的例外以后，已証明人深深感覺到忽略在律法中描述的殿中敬拜的事。特別是逾越節，人已沒有按這個節的規模或按這個節的禮儀來慶祝了（希西家是唯一的例外）。戶勒大宣告的猶大傾覆的預言（卅四23及以下各節），在約西亞心思中仍然記憶猶新。慶祝逾越節是屬于他更新聖約要做的事的一部分（卅四31）。在更新聖約的過程中，約西亞重演獻身的象征行動，今日不論在個人生活或教會生活中仍然有它們的價值。

（三）

十至十五節是描述為這個節日所作獻祭的準備。聖職人員的工作是巨大的，聖殿好象已經變成了巨大的屠場，人不停地把那些牲畜宰殺了，並帶到那些會以家庭形式慶祝這節日的人那裡去。守逾越節時常都有這樣的雙方面，一方面人來到聖殿──早期的以色列人則是來到其他的聖所──按儀式宰殺祭牲，而另一方面則是在家裡的實際慶祝。（從申十六7來看，許多百姓似乎會帶帳幕來，在七天的節期中會在耶路撒冷周圍搭營。然而同一節經文暗示，他們實際上不會在那裡吃喝，而是在聖殿附近吃喝。在耶穌的日子裡，食物是在城裡的家庭中吃的，請比較路廿二7-13）。宰殺逾越節的羊羔跟 還有獻燔祭（12節），獻燔祭是用其他的牲畜（山羊羔和公牛，見第九節。譯按︰中文本『山羊羔』和『公』字均未譯出）。十四節的『脂油』，在獻祭的一般用語中，是指獻祭時之祭牲那些不全然焚燒在祭壇上的部分。在此情形下這裡所言大概是指逾越節的羊羔。

（四）

約西亞關于猶大人的敬拜之輝煌成果，竟繼以他的頗為屈辱的死，這是出乎人之預料的。在約西亞進行改革時，從古時近東這一區較廣大政治遠景中，已見到那將來的強國，就是巴比倫的崛起。對于猶大來說，這是惡兆，約西亞要是有先見之明，他的做法可能就會不同了。誠如事實所示，他卷入了那些超級強國的戰爭中。埃及的法老尼哥，出兵協助國勢日衰的亞述，后者力圖掙扎也無濟于事──最后在迦基米施──抵擋巴比倫──那決定性的一戰，便一敗涂地。約西亞起來抵抗尼哥，大抵是與他在國內要消除亞述人影響的政策有密切關聯，他甚至可能覺得巴比倫的崛起是一件值得鼓勵的事。這種想法，在政治和軍事上都估計錯誤。然而，歷代志作者給我們看見更深一層的原因︰即約西亞一肯聽上帝對這件事所說的話。

這種拒絕的情境是奇特的，因為實際上那話是藉 尼哥本人而來的（21節）。在舊約的史實中，由以色列的一個敵手聲稱自己直接從以色列的上帝得到權柄並非全無前例的。亞述的拉伯沙基，正是作過這樣的聲明（王下十八25──在代下卅二章的圍城記載，把詳情省略了）。在這裡不同的地方，是仇敵的聲明，其實是歷代志作者自己說的，他以約西亞的拒絕為其喪命的理由（22節）。在這裡很難不使人感到惶惑，並對約西亞表同情。他怎么應該相信一個侵略聖地的人的話呢？對方只關心自己好戰的利益，他說他是被上帝差遣，特別是約西亞本人鑒于戶勒大的預言，說猶大于他在世之日會蒙解救，而他自己的努力是否忠誠的呢？

可以用兩種方法之一去解決面對這種困難。或者我們可以認定︰上帝的話總是可以這樣認出的，而且約西亞的良知必定已經告訴他向尼哥讓步是對的；或者我們可以假定尼哥的聲明──大抵原來是按埃及神明的意思──由以色列先知圈中人的解釋加以支持，清楚指明這其實是上帝的旨意。這種解釋是由一本次經（以斯得拉一書〔1 Esdras〕一章廿八節）提供的，它把作這種解釋歸于耶利米。作為歷史的証據，以斯得拉一書不足以信賴。然而，鑒于耶利米確實象征地忠告過人不要抵擋這個帝國（巴比倫）的政策，力言它其實是奉上帝的命行事（請比較耶卅七至卅八章），則這個建議並非沒有可取之處。

無論如何，約西亞在這個特殊時機不幸失策作為他敗亡的原因，並解釋了戶勒大預言他會『平平安安』去世未能應驗（卅四28）。戶勒大其余的預言則仍然有效，因為約西亞雖然死了，猶大這時並未淪亡。

對這位猶大最偉大的君王之一的逝世，通國的人都深表哀悼。具有最重大意義的頌辭則是由耶利米作的（25節），而且是值得注意的，一般都相信耶利米不以為約西亞的努力有實際功效去改變百姓的心。他先知職事正式開始于改革中期，就是主前六二六年，這是合理的推斷。這裡有一個帶有諷刺的明証，無論用意多么美善，外在的改革無論有多少，都不能在人民身上產生真正的改變。 《每日研經叢書》


歷代志下

歷代志下第卅六章

末后的諸王（卅六1-16）

歷代志最后一章，幾乎以摘要的方式結束被擄以前的歷史，放棄詳盡地論述一個王的慣常方法，並且把末了的四個王組合在一起。這樣做的理由，一部分是表達的方式。簡敘猶大的終局，可讓約西亞傑出的統治保持顯然更加崇高的地位，這樣做便可以讓讀者的心意中，對忠信與祝福保持更清新的記憶。作這種組合，也有一個歷史的因素，由于事實上這四個王都有個共通點︰他們在位時，猶大先是在埃及，然后是在巴比倫有效地控製之下。他們還有一個共通點，就是他們都背叛耶和華。

關于這四個更詳盡的資料見于別處，歷代志假定讀者熟悉之。約哈斯，在別處作沙龍（耶廿二11），他在位的記載最不完全，這也許是因為在位為期很短。列王紀下廿三32記載說︰『約哈斯行耶和華眼中看為惡的事』，這是歷代志讓我們去推論的一項事實。耶利米也記載約哈斯被擄去埃及的事（廿二11及以下各節）。約西亞在米吉多戰敗的直接結果，猶大從此便在埃及的控製之下，直到迦基米施那一場決定性的戰事（主前六○五年）。這樣，法老尼哥便能決定立誰作王。他更改以利雅敬（Eliakim）的名字為約雅敬（Jehoiakim），在意義上未產生真正的改變，只是把耶和華原來的名字耶威（Yehweh=Jeho）代替上帝那更通用的名字（El）吧了。這種做法，等于尼哥承認耶威統治以色列。

約雅敬在位時，帝國在以色列的勢力便轉移給巴比倫，埃及現在要放棄它在巴勒斯坦的權利。歷代志作者所作的評語現在就更加明確了（5節）。關于約雅敬資料的主要來源是耶利米書，歷代志在這裡迅速帶過的時期，在該書敘述要詳盡得多。約雅敬在那裡表現出以深惡痛絕及輕蔑對待先知所傳上帝的話（請特別參閱耶卅六9-26）。然而，只有在歷代志裡面才告訴我們說，尼布甲尼撒『用銅鏈鎖本丟彼拉多向革老丟 安他，要將他帶到巴比倫去』（6節）。他是否確實被帶到巴比倫去，從這句片語看來是不明顯的。捆鎖他的行動，可能祗是証明他為囚徒身分的象征，這樣便或多或少需要前去接受帝國所給與他的新的地位。（請參考論瑪拿西和亞述的事，見代下卅三章）清楚明了的一點是︰尼布甲尼撒于約雅敬在位時開始掠奪聖殿。巴比倫人在這方面的蹂 行動，歷代志作者特別強調，因為在他看來，中止敬拜在神學上具有像放逐人民一樣重大的意義。他在約雅斤（10節）和西底家的那令人信服的理論上（18-19節）又再次回到這個題目上來。

第一次大規模充軍于巴比倫的事（王下廿四8-17）發生于主前五九七年，就是約雅斤之后，一個名叫耶哥尼雅（代上三16；耶廿二24作哥尼雅）在位時，他的朝代，像約哈斯的朝代一樣，是短暫而又邪惡的。

雖然如此，第一次充軍，並不是要使這個國家從此淪亡。尼布甲尼撒仿照他以前的埃及王法老的做法，在耶路撒冷立約西亞的兒子西底家，就是約雅斤的叔叔為王，作他的傀儡（請比較王下廿四17；我們這一章\cs1610節的『兄』字〔譯按︰見中文本的小字〕，大概是不精確地按『親屬』的意義使用的）。西底家，在他背叛尼布甲尼撒以前，曾保持附庸的地位凡十年之久。耶利米書描寫西底家在那些『散播』反抗巴比倫消息者的壓力下是個不堅定、懦弱、且無定見的人，然而又愿求助于耶利米並聽從他所傳不抵抗的信息（請參耶卅八19-20的例子；並比較卅七3）。然而，他終于屈服于那宣布獨立的壓力之下，而付出了重大代價︰喪失了他的眾子和他的雙目，自己且被充軍（王下廿五7）。歷代志譴責他背叛的罪，因為他這樣做是違背向耶和華所起的誓，見十三節（請比較結十七12-21，那裡詳盡地說明西底家在這方面的背叛行動）。

歷代志講論這四個王，講到西底家時已到達了頂點。在這裡我們開始看見他用具有特色的詞匯（例如『他仍不……自卑』，見12節）。在這裡他也開拓他的視野，論及那些領袖，而且涉及廣大的人民，說他們都有罪而把災禍引進來（14節）。注意他怎樣用最強烈的辭語來描述他們的不忠，譴責他們褻瀆聖殿，用來敬拜別的神明。他還進一步強調眾人拒絕上帝藉先知警戒他們的話，執迷不悟堅持犯罪不肯悔改。在歷代志作者看來──這也是聖經所 重講論的題目──最邪惡的，不是犯罪和犯的罪本身，而是人公然蔑視那明知是對的知識（可十二1-12；路十六31；賽一2-3）。

被擄及以后（卅六17-23）

斧頭砍下來了（17節）﹗猶大最后受到巴比倫的蹂 ，這在以色列全部歷史上是最具決定性的事件之一；歷代志的記載中所報導的任何一次的『被擄』，都無法與它相比。這件大事的確是現今猶太主義產生的許多激素之一，因為這件大事，終于使猶太人過 沒有聖殿和政治地位的生活。即使聖殿和宗教自由從巴比倫回來之后重新獲得，獨立（除了介于希臘式微與羅馬帝國興起之間那值得注意的馬加比的複興例外）不再有他們的分了。

歷代志作者熟知這一切。他憑 所給與戶勒大之預言的地位（卅四23及以下各節）並憑借 這最后一章簡略描述巴比倫人慘烈至極的擄掠，盡量讓它表明出來。雖然它在程度上與以前多次的『被擄』可能不同，而在實質上則特別把那歷史上決定性的危機表明出來。在那些被擄后返回故土之小 體的讀者看來，他以前所証明一切從恥辱與痛苦中複興過來的可能性，現在都要拿來用于他們自己的經驗上。被擄與複興不屬于他們那一代。然而那件事件卻深印在他們的意識中。他們可能覺得先知預言複興的一些應許（例如結卅四；卅七至卅九章）已稍微應驗在他們頗多障礙的情況中。歷代志作者對他同胞所說的愿望，是他們要超越失敗主義，只要他們走順服的道路，就會看見將來榮耀的獲得，都在他們的掌握之中。必須有的行為的模式，則已經是他這卷書自始至終的主題。他現在把他的注意力轉過來，表明被擄不是最后決定性的。

他從兩方面來表明。

（一）用利未記廿六章卅四至卅五節的話，証明被擄七十年的事已產生功效，好叫地可以『享受安息』。這是指安息年，不是指安息日，照律法規定，每七年的最后一年地便不可耕種，好叫耶和華可以顯示 的豐富不是依賴人的勞苦（利廿五1-7。同樣的思想也包含在安息日之中）。被擄因此被解釋為『抵償』時期──在這個時期中讓地休耕的年數，等于王國存在全部時期所忽略之安息年的年數。（那整個時期因此計算出是四百九十年，這可能是個約略的數字，或者恰好是掃羅登基──準確日期無法得知──至返回故土這段時間相等。）所以，被擄便成為償還至今所欠的債。（關于『耶和華藉耶利米口所說的話』，請參耶廿五11；廿九10。七十年，或從巴比倫人在巴勒斯坦得勢，即約主前六○五年算起，至從被擄返回故土之年，即約主前五三七年──這是個近似數；或從耶路撒冷最后的浩劫，即主前五八六年，算至新的聖殿獻殿之年，即主前五一六年，這是個準確數。）

（二）在第二方面，歷代志借用以斯拉記開頭三節，顯示被擄不是終局，並由此而提及古列準許居留巴比倫的人返回故土的詔示。所以，這卷書以超乎尋常的旋律作結束。在一定程度上它給讀者指向以斯拉記和尼希米記，這兩卷書敘述返回故土的 體重建社區的故事。在另一層次上，它則給與上帝同行的人指向無窮無盡的可能性。歷代志是否有彌賽亞信息的問題曾引起人們的討論。有人說，它是要保持以聖殿為中心的現狀。然而，歷代志作者以以色列取偉大君王大 和所羅門為順服而有美好結局的主要典型，並不是偶然的。他沒有給我們暗示有關將來一位更偉大之大 之子孫的『內幕消息』。然而現在回頭去看，很清楚可以看見 所應許的一切祝福、財富、智慧以及上帝的同在──不是在聖殿中，而是在人心中的──最后都終于劇性地實現在耶穌基督裡了（請參林后六16；西二2-3；約十四23）。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章


講道材料

哥林多后書提要

哥林多后書︰基督裡的人

鑰節︰四章7節

唯有瓦器破碎，舊生命的拆毀，才能顯明神莫大的能力。

本卷大綱︰

一、基督人的17種職分－事奉 　　一~七章

   二、樂捐的恩賜　　　　　　　　　八~九章

   三、基督人的本身五種表現－生命　十~十三章

基督人的職分︰

(一4~7) 1. 受患難供應安慰的職分︰親身經歷患難，為義受逼迫，才能安慰人，從出患難，凌駕于患難之上的真實經歷，產生真實的東西，不是為罪受苦(參彼前四14~16)。

(8~11) 2. 死判決的職分︰向自己死，向神活是生命長進三階梯的道路，使靈魂體全然成聖(帖前五23)。帖前一9~10 說明三步得救具體的轉變。

      10節，靈的得救是一次永遠，不付代價白白而得的，脫離極大的死亡。

     魂的得救是天天更新變化，需要付奉獻的代價，是得更豐盛的生命(約十10)。

    將來還要救我們，體的變化，到 那裡去(腓三21)。

(12~14)3. 聖潔誠實的職分︰單單事奉神屬于神，良心無虧對得起神與人。

(15~22)4. 聖靈印記的職分︰供應人生命，使主的印烙在人的心靈裡。

(23~24)5. 扶助信心的職分︰軟弱的信心由剛強的肢體供應主賜的信心，主在離世前已經為我們禱告，叫我們信心不衰落(路廿二32)。

(二1~11)6. 愛流淚的職分︰與肢體同憂同喜樂，赦免安慰跌倒的人，不給撒但留機會，識破它的詭計。

   (12~16)7. 基督馨香之氣的職分︰基督勝過死亡，向仇敵夸勝的香氣，供應周圍的人，接受香氣得救，拒絕香氣必亡，玉瓶破碎，香氣散發出來。

   (17)8. 誠實傳道的職分︰不為己利益，不奉承人，為神傳令官，誠實無偽不折扣地憑基督的生命受約 ，受管治，受引導講出神的話。

(三1~18)9. 新約執事的職分︰

(1) 是神的靈，即神的話，神的生命刻在心版上，即我們靈裡(參約六63；約壹二27)。不是律法時代用墨寫在石版上，是外面的，物質的。

(2) 是精意，生命又活又真的引導、啟示、光照，使我們事奉生活有方向、有目標、有神的運行與主宰。不是字句、教條、形式，該做什么，不該做什么，沒有能力做不到；乃是聖靈內住推動我們行出神的旨意(話)來。

(3) 是屬靈的職事︰有永遠的榮光，即耶穌基督的生命，神的光照在 臉上， 就是光。事奉永遠在光中行走，不是屬死的職事，宣布律法，人不能遵行必死。律法是死刑判決書，不是叫人行，乃是叫人不能行，使人在絕路中歸向神。

(4) 是稱義的職事︰叫人遇見耶穌基督，因信入 而算為無罪，是永遠長存的榮光。一次得救，永遠得救， 能救到底。不是定罪的職事，律法叫人知罪，卻無法供給人遵行的光，如同叫癱子上樓梯，是暫時的榮光，與主相見暫時的光，離開神面光即消失，生命沒有住進去，主耶穌還未上十字架，幔子還未裂開，到達至聖所的路還未打通，人不能住在神裡面。

(5) 是廢去帕子的職事︰帕子遮心不能見主面，主上十字架幔子裂開，血打通又新又活的路，叫人心歸向主，帕子律法的捆綁，成見都除去了。

(6) 主的靈更新變化的職事︰與主的生命合一、擴大、占有，天天受光照，除去舊人，穿上新人，使信徒逐漸模成 兒子的形像。

(四1~6)10. 光明的職分︰蒙神憐憫，因寶血坦然無懼在施恩寶座前，不喪膽，棄絕暗昧可恥的事，不行詭詐 舊造中的人心比萬物都詭詐(耶十七9)，為己名利嫉妒別人嗎？看低別人嗎？利用別人成全自己權力嗎？吃羊脂穿羊毛嗎？為己利益亂講神的道，更改福音，歪曲聖經嗎？能荐于眾聖徒的良心嗎？傳自己，自夸口得人稱贊？還是傳基督為主？是否清楚有力地把這一位神呈現在人的心裡，吸引人歸向神？

   (7~18)11. 破碎瓦器的職分︰剛強事奉的人是破碎的器皿，喪失魂，拯救了魂，使撒但退后，神的能力大大地射出來。這是極少數人找到的路，有些人即使找到了也因為破碎的代價太大而半途而廢。瓦器不破碎，能力不出來，這能力藏在生命中，隨著生命的長大，能力也增強。不肯破碎向己死的人生命不長進。神常用四種方法來破碎我們，使我們脫離自己的捆綁，事奉有能力，攻破撒但的營壘。

     (1) 四面受敵︰敵對神的人攻擊，追殺，內部同工的傾軋、排擠、爭斗、嫉妒、毀謗、屬肉體的基督徒，世俗化的基督徒，成為撒但的工具來壓製十字架的門徒，在無路可逃之時，基督就是道路，不妥協，聯于基督的死，撒但就逃跑。

(2) 心裡作難︰心被逼迫捆綁，撒但晝夜控告，失望灰心，經過黑夜靈裡更剛強，基督是榮耀的盼望，暫時的作難總會過去，一切作難是從寶座上下來，基督是我們的滿足。誰能占有我們的心？人都是虛謊的，唯有神是真實的(羅三4)。

     (3) 遭逼迫，不被神丟棄︰人不能越過神的界限，狂傲的浪到此為止(伯卅八11)。逼迫除渣滓，使純金出爐，人的逼迫並不能動搖神的旨意，至暫至輕的苦楚是成就極重無比永遠的榮耀。

(4) 打倒了不至死亡︰複活的生命吞滅死亡，不被征服。這是向己死，向神活，一個死了的人，生命供應出來使別人活過來。破碎器皿例一︰詩卅一12；士七10，破瓶出火把；例二︰可十四3 ，破玉瓶散香氣(五1~13)12. 憑信心的職分︰不憑眼見，感覺，乃因信入基督有目標，身體變化，在台前見主面的審定。

   (14~16)13. 受捆綁的職分︰越親近神越被神的愛捆綁，越認識神越奉獻交出自己，不為己活為神活的動力是親近神。

   (17~21)新造和好的職分︰在基督裡一個新的創造，新生命供應人，使人與神和好。

(六1~10)14. 矛盾印記的職分︰見証是神的奴仆忍受毀謗患難，榮耀羞辱，惡名美名是屬地的人與屬神的人的相反觀點。

                神　看　　　　　　 　　　　　人　看

              ─────　　　　　 　　　　─────

        榮耀的，有美名的　　　　　 　　羞辱的，有惡名的

        誠實的　　　　　　　　　　 　　誘惑人的

        眾人共知　　　　　　　　　 　　不為人所知

        活　　　　　　　　　　　　 　　死

        富足　　　　　　　　　　　 　　貧窮

        不喪命　　　　　　　　　　 　　責罰

        樣樣有　　　　　　　　　　 　　一無所有

        快樂　　　　　　　　　　　 　　憂愁

   (11~13)15. 口傳心寬的職分︰接納神所接納的一切人。

   (14~18)16. 分別為聖的職分︰單單屬于神，單單事奉神。與不信的人不同一目標，同一道路，與不義者無相交，與黑暗不相通，與撒但不相和，與不信者不相干，與偶像不相同。

(七2~7)17. 患難中喜樂的職分︰喜樂是因為有神的安慰

     * 樂捐的厚恩是神的感動，甘心先獻上自己，身外之物都歸于神。

     * 基督人的本身︰(1) 是屬靈的兵器(十章)。屬靈人能看透萬事，活潑運用聖靈的寶劍神的話，攻破人心裡撒但築的營壘(林前二15；來四12)。

(十一1~22)(2) 是忌邪的貞潔童女︰有基督的誠實，識破撒但的詭計。

   (23~33) (3) 有患難勞苦的傷痕︰外有敵下監鞭打，路途風險，內有假弟兄的危害，生活肉身寒冷飢餓。

(十二1~10)(4) 有三層天的啟示與刺︰神阻擋驕傲的人，刺為保護使徒不落陷阱，不偷竊神的榮耀，認識神的恩典。

(14~十三) (5) 有造就為父的心，作完全人。有基督大牧人的心腸，甘愿為羊舍命，達到生命成熟的地步即完全人。―― 張向晨《聖經六十六卷》

【哥林多后書簡介】

一、著者︰使徒保羅。

二、著時、著地︰約在主后五十七年寫于腓立比。

三、主題︰基督和十字架乃是新約執事的經歷和他的職事。

四、鑰節︰

1.『我們所能承擔的，乃是出于神； 叫我們能承擔這新約的執事，不是憑著字句，乃是憑著靈。』(三5~6原文)

2.『我們有這寶貝放在瓦器裡，要顯明這莫大的能力，是出于神，不是出于我們。…身上常帶著耶穌的殺死(原文)，使耶穌的生也顯明在我們身上。』(四7~10)

五、鑰字︰『職事』或『職分』(三789四1五18六3…)──《讀經指引》

概論

著者︰使徒保羅。

受書人︰哥林多教會。

著書時地︰約主后五十七年，寫信馬其頓。

前書是在以弗所寫的（林前16:8），但后書卻是離開以弗所之后，在馬其頓的某處寫的（參林后2:12-13）。按徒18:1 -17記載，保羅第一次到哥林多住了十八個月，然后離開哥林多到以弗所（徒18:19-20），再經耶路撒冷回安提阿（徒18:20-22）。到開始第三次游行布道時（徒18:23），經過了加拉太，弗呂家等地方，再到以弗所（徒19:1 ）。在那裡大約前后住了三年，哥林多前書大概在這段時間內寫的。

寫了前書后，不久可能就在同一年間，因銀匠底米丟領導他的同業起來反對保羅，引起以弗所的大動亂，保羅幾乎因而受害（徒19:23-41;林后1:8）。事后，保羅離開以弗所到馬其頓去（徒20:1 ），就在馬其頓的某處寫了哥林多后書，前書既是主后五十七年寫的，后書大概是在五十七年下半年寫的。

注意，按徒20:1 -3所記，保羅離以弗所到馬其頓時，曾「走遍了那一帶地方……然后來到希臘」。按理就是在這一段行程中，使徒保羅最后一次到哥林多。行傳記載保羅到哥林多的行蹤，除了徒18章之外，就只有徒20:1 -3可以作根據推想他是再到過哥林多了。而后書必定是在保羅最后一次到哥林多之前寫的。因為此后他就回耶路撒冷，又在那裡被捕，直到被囚在羅馬，按8-9章，保羅要求哥林多信徒把以前承諾為耶路撒冷聖徒奉獻的錢早日預備，免得他向別處教會夸獎他們的話落了空（林后9:1 -5）。可見本書寫在保羅末次到哥林多之前，而羅15:25-29，保羅往耶路撒冷的路上時，提到已經收了亞該亞人（哥林多屬亞該亞省）的捐款，証明那時他已經到過哥林多，而徒21章記載保羅已經到了耶路撒冷。這樣，關于保羅第二、三次到哥林多有三種可能︰

１ 第二、三次都包括在徒20:1 -3之內。
２ 徒20:1 -3是第二次，第三次沒有記載。
３ 徒20:1 -3是第三次，第二次沒有記載。

但按12:14;13:1的\cs14「第三次」看來保羅已經兩之次到過哥林多。但第二次是在甚么時候，使徒行傳沒有說明。

一 著書原因與目的

保羅寫了前書，打發提多送去，后來在馬其頓得著提多帶回來的好消息，叫他得著不少安慰（林后7:6-7,13-14），甚至前書中保羅曾嚴厲責備那犯奸淫的人，也已經認真悔改了（參林后2:5-8）。但雖然大部份哥林多信徒順服了保羅的教訓，還有少數的人說毀謗的話。而且在哥林多教會中顯然有些假傳道，為利混亂神的道，想占奪保羅工作的果效（林后2:17;3:1 ;10:13-15），因而故意挑剔保羅的不是。又因保羅起初是想先到哥林多才到馬其頓，最后再回來跟哥林多人同住些時，然后才去耶路撒冷（林后1:15-16）；但后來保羅在寫前書時，卻說他要先經馬其頓然后到哥林多（林前16:5）。于是那些人就毀謗保羅，說他的主意忽是忽非，行事憑血氣（林后10:2），又嫌他的信寫得太嚴厲（林后10:10），本人卻氣貌不揚，言語粗俗（林后10:10），甚至說他是用心計牢籠他們（參林后12:16），就連保羅「使徒」的資格他們都還有懷疑。所以保羅繼續寫了本書，解釋他為甚么沒有按照最初的計劃，先經哥林多才到馬其頓的原因；這不是憑人意的忽是忽非（林后1:15-22），而是照著神的帥領，到處顯揚基督的香氣（林后2:14-15）。他也安慰那悔改的信徒，勸勉會眾接納赦免他（參林后2:5-8;7:8-13）。此外又勸勉信徒要盡力奉獻，顧念別處教會信徒的缺乏（林后8-9章）。在勸勉之中也有不少針對不順服的人所發出的警告（1:23;10:6-11;11:13-15;12:20-21;13:1 -2）。最后他用了相當多的篇幅為他使徒的職分辯護，這顯然也是因為哥林多人的益處。

本書與前書最明顯的分別是︰前書解答並指導信徒不少關乎教會行政和記律方面的問題，而本書相當偏重于為著者自己和他同工行事的辯解，對于傳道人該有怎樣的人生觀，對待信徒和主的工作該有怎樣的態度，以及信徒與傳道人要怎樣相待等問題，都有非常實用的教訓，例如︰

使徒忍受苦難的態度和對于苦難的價值觀（1:3-11）。使徒勝過苦難的能力，盼望和見証（4:7-18;11:16-33;12:12）。使徒誠實靠神，忠心傳揚基督的工作態度（1:12-14;2:17;3:1 -6;4:1 -6,17,18;7:2-4）。超世而入世的人生觀（5:1 -10;6:1 -18）。使徒對財物清潔而嚴謹的態度（7:2-3;8:16-24;11:8-13;12:13-18）。使徒高超屬靈的經歷和平凡的外貌（12:1 -6;4:10-12;10:10;11:6;參5:12）。使徒處事認真而又具有寬宏的心胸（13:1 -3;2:1 -8;6:11-13）。使徒既有嚴父的權威，又有慈母的心腸（13:1 -3;12:14-15,20-21）。這些都是使徒保羅成為影響歷史最大的傳道人之成功要訣。

二 章題

第1章──苦難的益處
第2章──基督的香氣
第3章──荐信與帕子
第4章──寶貝之能力
第5章──為基督而活
第6章──神仆的表樣
第7章──合神旨之憂愁
第8章──捐獻的原則
第9章──樂捐的原則
第10章──保羅的溫柔
第11章──使徒的憤恨與苦難
第12章──樂園的經歷
第13章──末后的勸勉

三 全書分析

第一段　保羅的腳蹤（1:1 -2:17）

一 引言（1:1 -2）

二 苦難中的頌贊（1:3-11）
１ 苦難使我們認識神的慈悲（1:3）
Ａ 苦難使我們認識神的慈悲（1:3）
Ｂ 苦難本身就是神的「慈悲」（1:3）
２ 苦難使我們得著各種的安慰（1:4-5）
３ 受苦可使別人后益（1:6）
４ 苦難使我們對人有信心（1:7）
５ 苦難叫我們認識主的救恩（1:8-10）
６ 苦難叫信徒熱心代禱（1:11）

三 為主奔勞的行蹤（1:12-24）
１ 良心的見証（1:12-14）
２ 遵行神旨的行程（1:15-22）
Ａ 親切的表白（1:15-16）
Ｂ 保羅的意念（1:17）
Ｃ 所傳的真道（1:18）
Ｄ 所傳的基督（1:19）
Ｅ 所傳的神的應許（1:20）
Ｆ 小結──神的印証（1:21-22）
３ 結論（1:23-24）

四 樂意寬容人的心懷（2:1 -11）
１ 愛的快樂與憂愁（2:1 -4）
Ａ 立意要大家沒有憂愁（2:1 ）
Ｂ 以信徒的悔改為快樂（2:2-3）
Ｃ 愛心的傷痛（2:4）
２ 勸勉信徒收納悔過的人（2:5-11）
Ａ 為犯罪的人「幾分」憂愁（2:5）
Ｂ 勸戒信徒寬恕那犯罪的人（2:6-7）
Ｃ 在責備之中要顯出愛心（2:8）
Ｄ 解釋寫前書的用意（2:9）
Ｅ 你們赦免誰，我也赦免誰（2:10）
Ｆ 不要讓撒但有機會（2:11）

五 顯揚基督的香氣（2:12-17）
１ 保羅到特羅亞與馬其頓的行程（2:12-13）
２ 各處顯揚基督的香氣（2:14）
３ 香氣的兩種作用（2:15-17）

第二段　福音的執事（3:1 -7:16）

一 福音執事的榮光（3:1 -18）
１ 荐信（3:1 -3）
Ａ 誰需要荐信（3:1 ）
Ｂ 誰是「荐信」（3:2）
Ｃ 怎樣成為好荐信（3:3）
２ 新約執事的榮光（3:4-11）
Ａ 藉基督憑信心的事奉（3:4）
Ｂ 靠神的恩典，不憑自己（3:5）
Ｃ 憑精意不憑字句（3:6）
Ｄ 屬靈的，不是屬死的（3:7-8）
Ｅ 稱義的和定罪的（3:9）
Ｆ 結論（3:10-11）
３ 帕子（3:12-18）
Ａ 蒙在摩西臉上的帕子（3:12-13）
Ｂ 蒙在以色列人心中的帕子（3:14-16）
Ｃ 敞著臉的新約信徒（3:17-18）

二 福音執事的盡忠（4:1 -18）
１ 如何忠心盡職（4:1 -6）
Ａ 不喪膽（4:1 ）
Ｂ 不行詭詐（4:2上）
Ｃ 不謬講神的道理（4:2中）
Ｄ 只表明真理（4:2下）
Ｅ 對滅亡的人所盡的責任（4:3-4）
Ｆ 不傳自己，只傳基督（4:5）
Ｇ 結論（4:6）
２ 如何顯明基督（4:7-12）
Ａ 寶貝為甚么放在瓦器裡（4:7）
Ｂ 寶貝怎么顯出能力（4:8-9）
Ｃ 藉著死顯明生命（4:10-12）
３ 怎樣憑信心說話傳道（4:13-18）
Ａ 憑信心不畏艱苦（4:13）
Ｂ 憑信心知道信徒都必複活（4:14）
Ｃ 憑信心凡事益人榮神（4:15）
Ｄ 憑信心等候永遠榮耀（4:16-18）

三 福音執事的人生觀（5:1 -21）
１ 為基督而活的盼望（5:1 -5）
Ａ 帳棚與房屋（5:1 ）
Ｂ 房屋與衣服（5:2-3）
Ｃ 脫下與穿上（5:4）
Ｄ 聖靈的憑據（5:5）
２ 為主而活的人生觀（5:6-13）
Ａ 憑信心不憑眼見（5:6-7）
Ｂ 愿意與主同在（5:8）
Ｃ 立志討主喜悅（5:9）
Ｄ 準備在基督台前顯露（5:10）
Ｅ 敬畏主（5:11上）
Ｆ 赤露敞開（5:11下）
Ｇ 凡事求神榮耀（5:12）
Ｈ 小結──顛狂與謹守（5:13）
３ 為主而活的理由（5:14-17）
Ａ 主愛的聯結（5:14-15）
Ｂ 我們已經成為新造的人（5:16-17）
４ 為主而活的使命（5:18-21）
Ａ 使人和好的職分（5:18）
Ｂ 使人和好的道理（5:19）
Ｃ 使人與神和好的使者（5:20）
Ｄ 使人與神和好的根據（5:21）

四 福音執事的表樣（6:1 -18）
１ 珍惜現今的機會（6:1 -2）
２ 顯明神仆的表樣（6:3-10）
Ａ 在各種痛苦中（6:4下-5）
Ｂ 在各樣品德上（6:6-8上）
Ｃ 在人所不能了解的事上（6:8下-10）
３ 保羅的表白（6:11-13）
４ 分別為聖的生活（6:14-18）
Ａ 與不信者原不相配（6:14上）
Ｂ 不能相合的事實（6:14下-16上）
Ｃ 聖經的根據（6:16下-18）

五 福音執事的安慰（7:1 -16）
１ 真誠的勸告（7:1 -4）
Ａ 潔淨自己（7:1 ）
Ｂ 要心地寬大（7:2）
Ｃ 保羅的關切（7:3-4）
２ 爭戰中的安慰（7:5-12）
Ａ 在馬其頓的困境（7:5）
Ｂ 喪氣中所得的安慰（7:6-7）
Ｃ 忠告者的憂與喜（7:8-9）
Ｄ 沒有后悔的懊悔（7:10-11）
Ｅ 顯明了哥林多人的熱心（7:12）
３ 因提多受禮遇而得的安慰（7:13-16）

第三段　愛心的捐獻（8:1 -9:15）

一 稱贊馬其頓教會（8:1 -5）
１ 捐獻是神所賜的恩（8:1 ）
２ 在窮乏中的捐獻（8:2）
３ 盡力的捐獻（8:3）
４ 請求給予捐獻的機會（8:4）
５ 先把自己獻給主（8:5）

二 勸勉哥林多信徒（8:6-12）
１ 怎樣勸提多（8:6）
２ 怎樣勸哥林多信徒（8:7-8）
３ 基督的榜樣（8:9）
４ 當照「愿作的心」辦理（8:10-12）

三 解明主內相通之理（8:13-15）

四 介紹三位代表（8:16-24）
１ 提多（8:16-17）
２ 一位弟兄（8:18-21）
３ 另一位弟兄（8:22-24）

五 夸獎與勸勉（9:1 -5）
１ 夸獎（9:1 -2）
２ 勸勉（9:3-5）

六 樂捐的賞賜（9:6-15）
１ 多種多收（9:6）
２ 蒙神喜愛（9:7）
３ 多蒙恩惠（9:8-10）
４ 凡事富足（9:11）
５ 可以叫神得到榮耀（9:12-14）
６ 說不盡的恩賜（9:15）

第四段　使徒的職權與見証（10:1 -13:14）

一 保羅的溫柔和權柄（10:1 -18）
１ 不憑血氣只靠神能（10:1 -5）
Ａ 保羅的謙卑和勇敢（10:1 ）
Ｂ 不是憑血氣的勇敢（10:2-3）
Ｃ 在神面前的能力（10:4-5）
２ 保羅怎樣運用權柄（10:6-11）
Ａ 要信徒跟他同心時才運用（10:6-7）
Ｂ 為造就信徒而運用（10:8）
Ｃ 在需要時運用權柄不空言威嚇（10:9-11）
３ 保羅的「界限」（10:12-18）
Ａ 跟那些「自荐的人」不同列（10:12）
Ｂ 照神所量給他的「界限」（10:13-14）
Ｃ 不仗別人的勞碌夸口（10:15-16）
Ｄ 夸口的當指著主夸口（10:17-18）

二 保羅的憤恨與苦難（11:1 -33）
１ 保羅的憤恨（11:1 -3）
Ａ 「愚妄」（11:1 ）
Ｂ 「憤恨」（11:2）
Ｃ 警告（11:3）
２ 保羅的責問（11:4-9）
Ａ 可以容讓另一個福音嗎？（11:4）
Ｂ 保羅比不上別的使徒嗎？（11:5-6）
Ｃ 「白白傳……福音」錯了嗎？（11:7）
Ｄ 保羅沒有資格接受教會的供給嗎？（11:8-9）
３ 不得已的自夸（11:10-15）
Ａ 擋不住的「自夸」（11:10）
Ｂ 愛的拒絕（11:11-12）
Ｃ 假使徒的詭詐（11:13-15）
４ 保羅自命為愚妄（11:16-23上）
Ａ 請求信徒把他當作愚妄（11:16-17）
Ｂ 請求忍耐保羅的自夸（11:18-23上）
５ 保羅的苦難（11:23下-33）
Ａ 肉身的各種危險（11:23下-27）
Ｂ 心靈的各種負擔（11:28-29）
Ｃ 小結（11:30-33）

三 超自然的經歷（12:1 -21）
１ 三層天的啟示（12:1 -10）
Ａ 啟示與樂園（12:1 -4）
Ｂ 保羅的夸口（12:5-6）
Ｃ 刺和恩典（12:7-9）
Ｄ 小結（12:10）
２ 使徒的憑據（12:11-13）
Ａ 被逼作「愚妄人」（12:11）
Ｂ 兩樣憑據（12:12）
Ｃ 「不公之處」（12:13）
３ 父母般的愛心（12:14-18）
４ 凡事為造就信徒（12:19-21）

四 末后的勸勉（13:1 -10）
１ 警告（13:1 -3）
Ａ 指証犯罪者的原則（13:1 ）
Ｂ 必不寬容犯罪的人（13:2-3）
２ 勸告（13:4-6）
Ａ 與基督同軟弱（13:4）
Ｂ 要省察自己的信心（13:5-6）
３ 求告（13:7-9）
Ａ 求神叫他們一件惡事都不作（13:7-8）
Ｂ 求神叫他們進到「完全」（13:9）
４ 表白（13:10）

五 末了的話（13:11-14）
１ 保羅的愿望（13:11）
Ａ 「愿弟兄們都喜樂」（13:11）
Ｂ 「要作完全人」（13:11）
Ｃ 「要受安慰」（13:11）
Ｄ 「要同心合意」（13:11）
Ｅ 「要彼此和睦」（13:11）
Ｆ 「仁愛的神必同在」（13:11）
２ 信徒的問安（13:12-13）
３ 祝福（13:14）

―― 陳終道《新約書信讀經講義》


講道材料

哥林多后書第一章

第一段　保羅的腳蹤（1:1 -2:17）

詩篇119:71︰「我受苦是與我有益」，可以作為本章的鑰句。保羅在這裡講到他自己在亞細亞受苦難的經驗，一方面安慰信徒，一方面表明他自己在苦難中所學習的功課。同時也是向那些對他還有疑問的哥林多人解明他為甚么本來想先到他們那裡，后來卻先到了馬其頓去。

一 引言（1:1 -2）

1-2 本書的問安語與前書稍微不同的是︰

１ 前書的引言比較長，不論寫書人的自稱和受書人的稱呼都比較長，而且還加上很多的形容；但本書卻比較簡短，顯然保羅在前書所用的自稱和對哥林多人的稱呼都是解釋性的，所以在稱呼之中也解釋了他自己是甚么人，又說明哥林多教會信徒是甚么樣的人（參前書注解{\LinkToBook:BookID=103,TopicID=101,Name=一 問安的話 （1:1 -3）}），所以在本書保羅只用比較簡略的稱謂。

２ 前書提到一個人名叫所提尼。聖經沒有記載他甚么來歷，大概是保羅的代筆人。本書卻提到提摩太，是前書未提的，可能寫前書時提摩太剛剛被打發出去有短期的任務，而寫本書時提摩太已經回來。

３ 本書的受書人是寫給亞該亞遍處的眾聖徒，而前書的范圍似乎是更大一些，除了寫給哥林多信徒，也給「在基督耶穌裡成聖蒙召作聖徒的，以及所有在各處求告我主耶穌基督之名的人。」其實，這不是說只有前書才是致給所有信徒的公函，而本書則是限于亞該亞各處的眾聖徒，前書所以加上很長的稱謂，是因保羅特別要解釋教會是甚么──教會不只是一個地方性的集合，也是各地方信徒的集合，無論在甚么地方的信徒，只要他們是求告主耶穌基督的名的人，基督是他們的主，也是我們的主，雖然信徒分散各處，但是主耶穌基督是一位。保羅一再強調這一點，因為前書特別指責哥林多信徒的分爭和結黨。

但本書的目的，則是要使哥林多信徒知道他們對他們附近的教會所有的責任，按地理上的地位來說，哥林多是一個中心，亞該亞在希臘半島的南部，哥林多是南部半島的中心，所以保羅寫信給哥林多教會時注明︰「並亞該亞遍處的眾聖徒」，這表示哥林多教會有責任讓亞該亞遍處的眾聖徒也都知道使徒的教訓，哥林多教會應負責把神交托給保羅的信息，傳給亞該亞遍處的聖徒，雖然神是全能的，但是被神所使用的人並不是全能的，所以，神的恩典、信息和各樣屬靈的祝福，總是要由少數先蒙恩的人傳到更多的眾聖徒。所以無論是教會，是個人，我們得到神的恩典，都有責任把這種恩惠傳遞到別的教會和別的地方去。

在前后書引言裡有一相同點，就是無論前書或后書，保羅都提到「神的教會」，特別強調教會是屬神的，因為哥林多人分爭結黨，沒有真正認識教會是屬神的。他們的觀念還是以為教會是人的；所以他們會說「我是屬保羅的……我是屬磯法的……我是屬亞波羅的」。如果我們真正知道教會是屬神的。我們就對于神所使用的仆人，無論他們對教會有甚么貢獻，或各人的貢獻怎樣不同，也不至于因他們的緣故分派分黨了。

2 這是保羅向各教會問安慣用的祝福的話，既然是他一再重覆的話，似乎默默地告訴我們說，要蒙福，得平安，只能藉著耶穌基督從神那裡得著，所以他只能夠這樣重覆地向眾教會祝福，因為除了神，沒有平安，除了耶穌基督，神的恩惠平安，沒法臨到我們。

二 苦難中的頌贊（1:3-11）

在這一段經文裡，保羅講到他受苦的種種經歷，主要的歷史背景記載在使徒行傳第19章，就是保羅在以弗所受逼迫的事。保羅經過大苦難之后，在這裡回憶受苦的經歷，說出他在受苦中所得到的益處，這証明他實實在在的承認詩人所說的話︰「我受苦是與我有益」。有許多基督徒常常在口頭上和理智上知道受苦是與他有益，可是在受苦之中，他還是有許多怨言，這些怨言表明他還沒有真看出受苦是與他有益。要不然，他就不會發怨言了。所以，在這一段經文裡，保羅給基督徒很好的教訓，因為我們在世界上，難免有各樣的苦難，主耶穌也曾經說過︰「在世上你們有苦難」，但「你們在我裡面有平安。」（參約16:33）所以，我們對苦難抱甚么樣的態度，實在對我們靈性生活、人生的態度，有很大的影響。

１ 苦難使我們認識神的慈悲（1:3）

Ａ 苦難使我們認識神的慈悲（1:3）

3 沒有苦難，我們不知道神是發慈悲的，父因為我們沒有苦難，我們無法親身體驗，神怎樣在各種絕境險境中向我們發慈悲，給我們合時的幫助。但當我們經歷痛苦，甚至生命垂危的時候，得到神的搭救，我們就真知道，神是發慈悲的父了。

Ｂ 苦難本身就是神的「慈悲」（1:3）

3 另一方面，苦難本身就是神發慈悲的另一方式，是神的愛的另一種表現。在我們受苦難的當時，雖或不覺快樂，如來12:11──「凡管教的事，當時不覺得快樂，反覺得愁苦，后來卻為那經煉過的人，結出平安的果子，就是義。」但是當我們經過了苦難，卻並沒有因苦難真正受到虧損；反而從其中得到屬靈的祝福和好處，不是物質錢財所能帶給我們的，那時我們就知道，苦難本身也是神的一種慈悲。

就好像一個雕刻家要雕刻一塊木頭的時候，必須要用各種刻刀，在木頭上削去該削的部分，劃出各種痕跡，才能雕刻出各種圖案。在他完成雕刻后，那塊木頭便成為美妙偉大的藝術品。而在還沒有完成作品之前，他劃下的每一刀，刻下的每一個圖案，或是每一線條，都是他的一種「慈悲」，是他對這塊木頭的好意。

同樣，神也藉著各種患難，使我們成為 的傑作；不單是我們成為 的傑作以后， 才是慈悲的，就是在 讓我們受苦的時候， 也是慈悲的。每一種苦難，就好像每一道刀痕；這些刀痕雖然叫我們的心靈、身體或錢財遭受各樣的痛苦和損失，但是，它們都是神的慈悲。因為沒有這些打擊、挫折、患難和管教，在我們的經歷裡面，或我們的屬靈生命裡面，就不會有這種屬靈的痕跡，如同那位藝術家留在那藝術品上的美妙圖案和線條，我們就不能夠成為神的「傑作」，顯不出 在我們身上的奇妙作為。所以保羅在經過苦難以后，他稱頌神「是發慈悲的父，賜各樣安慰的神」。

２ 苦難使我們得著各種的安慰（1:4-5）

4-5 「我們在一切患難中， 就安慰我們」，這是保羅自己親身經歷過的。他在以弗所時，因銀匠底米丟所挑起的暴亂，幾乎「連活命的指望都絕了」（下文8節），但神卻保守了他的性命。至于他在以哥念、路司德、呂高尼（徒14:1 -7,19-20）、腓立比（徒16:22-34）、帖撒羅尼迦（徒17:1 -9），神也都使他在患難中得著安慰。就以哥林多教會來說，雖然內中有反對他的人，有使他「憂愁」的犯罪信徒，但神還是照樣叫他得著「安慰」（林后7:6-7）。所以這句話不只是保羅的見解，也是他的見証；不只是他的「講論」，且是他的「結論」。

「叫我們能用神所賜的安慰，去安慰那遭各樣患難的人。」神可能藉人安慰我們，也可能親自叫我們自己領悟神旨而得安慰。但那得著神所賜的安慰的人，必然是受過患難的人。惟有在患難中受過神安慰的，才知道怎樣去安慰遭患難的人。

13:11，保羅勸告哥林多人「要受安慰」。有些人在苦難中不肯受安慰，故意要摧毀自己，這樣的人不能得著神的安慰。因為這種不受安慰的態度，就是對神所允許的苦難消極反抗，以致自暴自棄。這種態度常使信徒在受苦中受魔鬼欺騙，未從苦難中得益，反而受害。

「我們既多受基督的苦楚，就靠基督多得安慰。」所謂「基督的苦楚」，就是因基督而受苦、與基督曾受的苦楚類似的意思。當我們正在為基督受苦時，可能還不覺得是神的好意，但當我們因此而「多得安慰」時，就知道是神的好意了。苦難雖然叫我們在身體、物質、精神上多受損失，卻叫我們在靈性上多有收獲。獲得屬世的財富尚且要付代價，獲得屬靈的財富，更要付代價了。這樣看來，神絕非不公平， 叫我們比別人多受苦楚，是要使我們在靈命上多有成就，多得安慰。

總之，這4,5兩節，是解釋第3節的話，說明為甚么神是發慈悲的父，賜各樣安慰的神。因為患難就是一種機會，讓我們能夠多得神的安慰。我們經過一切患難，領略 的安慰，就知道神的慈悲了﹗

３ 受苦可使別人后益（1:6）

6 保羅在這裡似乎把苦難的價值和意義一層一層地，說得更深、更高。苦難不但叫我們個人對神有更深的認識，叫我們的靈性得到更豐富的經歷，而且還能夠叫我們用從苦難中得到的安慰，去安慰那些遭遇各樣患難的人。

苦難的最高意義，不單叫受苦者得著益處，叫神得榮耀，還要使一切屬神的人都得到益處。每一次我們受苦的時候，為主的名受冤屈、受欺負、受誤會、受患難，我們總要記得，這「苦」不單是為我個人受的，也是為別人的益處而受的。

在一切的患難中，我們得到神的安慰之后，就學會了怎樣用神所賜給我們的安慰，去安慰那些跟我們遭遇同樣患難的人。我們受過人的誤會和冤屈，吃過虧，被人欺騙、反對、譏笑，領略了其中的痛苦，又得到神的安慰，看見神的公義和神的作為，確知神是信實可靠的，就能夠用同樣的經歷，去安慰那些跟我們受一樣痛苦的人。

安慰人不是單單憑口頭上能說幾句安慰同情的話，還要有受苦的經歷。你經歷過別人所受的苦難，就能夠用你的經歷去安慰他們。這些經歷是我們屬靈的產業，這種屬靈的產業是必須付出代價換取的。

所以我們每逢受苦的時候，總要想到我們並不是損失，反倒是加倍的得著。因為不但我們自己可以得到神的安慰，還可以被神使用，去安慰遭遇各樣患難的人。

「我們受患難呢，是為叫你們得安慰得拯救。」為甚么保羅受患難，會叫哥林多信徒得安慰？這意思是︰哥林多人既關心保羅，為他禱告，后來又看見神的拯救和保護，就因保羅曾受患難而得安慰了。

不但受患難是這樣，就是「得安慰」也是這樣──「我們得安慰呢，也是為叫你們得安慰」。如果保羅和他的同工在苦難得拯救和安慰──也就是他們的苦難得蒙神的看顧，已經轉危為安了──他們這樣得著安慰，也是為了叫那些為他們擔心的信徒得著安慰，好叫他們不用再為保羅掛心。

注意，全節是表現信徒與神仆之間的親密關系。沒有那種親切的關心，也就得不著那種安慰了。哥林多信徒，雖然有反對保羅的，但也有許多人是敬愛神的仆人的。保羅在本書中所講論的教訓，常根據部份信徒已發生的情況，對全體信徒作原則性的指導。不論是失敗方面或成功方面，保羅都把那些原本是局部的或個人的成敗，轉變成適合全信徒的教訓，向他們講解。

４ 苦難使我們對人有信心（1:7）

7 為甚么保羅對哥林多人有那么確定的盼望呢？因為他自己受過苦楚，而且在苦楚中確實經歷到神的安慰。所以他很確定的知道，現在哥林多人既同樣受苦楚，當然也必定同樣得到安慰了。

「你們既是同受苦楚」原文「同受」是koino{noi就是「分享者」，或「同受者」的意思，是名詞。英文N.A.S.B.本句譯作as you are sharers of our sufferings，所以不是指時間方面同時受苦，而是指保羅與信徒之間在基督裡的關系說的。當保羅在為基督受苦的時候，哥林多人既與保羅同在基督裡，站在同一立場上，也就與保羅一同有分了。

保羅寫這書信時是在以弗所為基督受患難。哥林多人當然不會到以弗所去，與保羅同受患難；但他們既然是基督的肢體，是教會，也難免會因十字架的福音受到各樣的苦楚。雖然不同時不同地，所受苦楚的深度也不同，但究竟都是為基督而受苦。只要哥林多人同樣的為基督受苦，他們也必像保羅那樣，從神那裡得安慰。

總而言之，這一節經文使我們看見，保羅從自己受苦的經歷中，經驗到神的安慰和慈愛，而在患難中滿有盼望；所以他們對在受苦中的哥林多信徒也產生同樣的堅定盼望，知道他們也會因苦難得益處，他並不為苦難過份擔憂。

在林前10:13，保羅曾經安慰哥林多的信徒說︰「你們所遇見的試探，無非是人所能受的；神是信實的，必不叫你們受試探過于所能受的；在受試探的時候，總要給你們開一條出路，叫你們能忍受得住。」可見哥林多人也有他們的試探，包括苦難在內。

５ 苦難叫我們認識主的救恩（1:8-10）

8-9 第8,9節是保羅追述他在以弗所時，銀匠底米丟挑唆群眾引起騷動的光景。當時他們幾乎連活命的指望也沒有了。那些群眾情感沖動時，甚么事都做得出來，這很容易理解的。徒19:28說︰「眾人聽見，就怒氣填胸」，甚至滿城都轟動起來。這樣忿怒的群眾，很可能在未經律法審訊的手續之前，就把保羅和他的同工活活打死。所以保羅在這裡說︰「遭遇苦難，被壓太重，力不能勝，甚至連活命的指望都絕了。」但事實上他們並沒有死，這証明不是靠人的能力，乃是靠那叫死人複活的神。照保羅在這裡所 述的遭遇，他們所蒙的拯救，實在是「死而複活」的拯救。

「 曾救我們脫離那極大的死亡」，本句很容易被領會作 曾救我們脫離滅亡。雖然按信徒的經歷來說，主的確曾救我們脫離那極大的死亡，但按本節來說，卻不是指得救的經歷，而是指上文保羅在以弗所遭遇危險的經歷，因為︰

Ａ 原文「極大的死亡」之前沒有指件詞「那」，新舊庫譯本譯作「這」，以表示是指上文的危險。

Ｂ 「死亡」不一定是滅亡的死亡，可以指任何一次死亡或死亡的危機（參英文N.A.S.B.）

Ｃ 原文「救」字本節共用了三次，都不是通常新約用以指信徒「得救」或「救恩」的swteeria而是 errusato (hruomai)，是救援，解救，釋放的意思。也可以譯作「脫離」（羅15:31）或「搭救」（彼后2:7,9）。

使徒保羅從他過去得蒙基督奇妙的搭救經歷中獲得信心，深信現在或將來，主也必同樣拯救他。主不只是過去的主，也是現在的主，不論靈性方面或肉身方面，過去或現在， 都同樣拯救我們。

「並且我們指望 將來還要救我們」，本句固然可以指患難方面的拯救，也未嘗不可以指身體得贖方面的拯救。因為不論是肉身或是靈魂的拯救，都包括在基督救贖的恩典之中了。在危難或疾病中得蒙拯救，只不過稍微預嘗身體得贖那奇妙的救贖能力罷了。

６ 苦難叫信徒熱心代禱（1:11）

11 遭受苦難的人向沒有受苦的人提代禱的要求，是難以拒絕的；在受過苦之后勸勉別人要為受苦的人代禱，更能激發信徒的熱心。保羅自己既曾為基督受苦，在此勸勉哥林多人用祈禱幫助他們，這樣的勉勵，當然會發生效果的。哥林多信徒雖然靈性軟弱，但仍樂意為這位曾在他們中間受過苦的保羅禱告，並藉著禱告幫助他們，就像跟他們一同勞苦作工那樣。

「叫許多人為我們謝恩」，因保羅跟他的同工們能勝過各種苦難，完成神所托付的工作，所以許多人就為他們謝恩。

「就是為我們因許多人所得的恩」，指保羅和他的同工們，因許多人的代禱，而得著神的恩助與看顧。

他們在極大的危險中得救，固然是出于神的恩典，但也是哥林多人禱告的果效，所以神容許 的仆人遭受苦難，確有 的美意，叫信徒學習禱告，並經歷禱告蒙應允的喜樂。當他們看見神垂聽禱告，神的仆人們雖經過苦難卻得蒙拯救時，就從心裡為他們發出感謝。所以神使「萬事都互相效力，叫愛神的人得益處」（羅8:28）。

總而言之，使徒的腳蹤是受苦的腳蹤──為福音的見証受苦，為信徒的益處受苦，為學習怎樣專心倚靠主受苦，為著使信徒在靈性上有更好的操練而甘心受苦。從使徒們受苦的經歷中，可見我們如果為基督受苦，必不徒然。我們應該效法使徒腳蹤，在苦難中獻上頌贊。

問題討論

比較本書的引言與前書有甚么異同。

從本章1-11節留心基督徒對「苦難」要存甚么態度？

神為甚么容許信徒受苦？本段經文可見信徒受苦有甚么益處？

三 為主奔勞的行蹤（1:12-24）

這一段中，保羅向哥林多教會解釋他自己的行程。因為保羅本來想先經過哥林多才到馬其頓去，但是后來改變了計劃，先到馬其頓，才到哥林多。他不是不要去哥林多，而是要遲一點去。想不到哥林多信徒竟有人因此議論保羅，說他的行蹤「忽是忽非」，他所起的意念似乎不是從神來的。所以保羅在這裡對他的行蹤不得不有所解釋。這也給我們看見，忠心事奉神的人，一切生活動作都會受到信徒的注意；教會中的假信徒、假師傅，也想在他們身上找把柄。

注意，保羅並沒有甚么品德上的錯誤，人家尚且挑剔他的不是，說他的閑話，今天信徒的行事若確有不是之處，當然更難免受人的毀謗了。

１ 良心的見証（1:12-14）

12 保羅說︰「我們所夸的」，這意思是︰他以為光榮的，能坦然向哥林多人表白的，就是他和他的同工們是「憑著神的聖潔和誠實，在世為人」。這是他們自己的良心能作見証的。

憑著良心行事為人，這也是保羅事奉神的一項原則。他向公會的人申辯的時候說︰「弟兄們，我在神面前行事為人，都是憑著良心，直到今日」（徒23:1 ）；在巡撫面前受審時，他說︰「我因此自己勉勵，對神對人，常存無虧的良心」（徒24:16）。

4:2保羅也講了類似的話︰「乃將那些暗昧可恥的事棄絕了，不行詭詐，不謬講神的道理，只將真理表明出來，好在神面前把自己荐與各人的良心」。我們雖然不能「憑良心」得救，但憑清潔的良心事奉神，卻是使徒留下的榜樣。我們在人面前所說、所行、所表現的，自己的良心是否能為我們作見証，証明是誠實的？別人聽見、看見我們所做所說的，是否只是表面上贊許，而內心卻不「阿們」呢？

「憑著神的聖潔和誠實，在世為人」，就是憑著神那樣的誠實──絕不裝模作樣。有些人的「聖潔、誠實」都是做給人看的，不算得是在神的聖潔和誠實裡面行事為人。

怎樣才能憑神的聖潔、誠實在世為人呢？「不靠人的聰明，乃靠神的恩惠」。如果要憑著神的聖潔和誠實做人，卻不靠神的恩惠，反靠人的聰明，結果不是落到不誠實，就是被人看為愚蠢。但是感謝主，我們在世為人不是靠人的聰明，乃是靠神的恩典和拯救。

照著世界的人生哲學做人，當然要運用屬世的手段；但如果我們要按照屬靈的原則做人，按照聖經真理所領悟的人生觀做人，就得倚靠神的恩惠，否則可能既得不到世人的稱許，也得不到信徒的尊重。

「向你們更是這樣」，哥林多人既然對保羅有猜疑，可見他們不但善于挑剔別人的不是，而且又容易結黨分爭，所以，保羅和他的同工在他們中間更加戰兢、小心，更要不靠人的聰明，只靠神的恩惠了﹗

13 「並不外乎你們所念的、所認識的」，就是不外乎他們所讀的、所能了解明白的意思。（「所認識」英譯本N.A.S.B.譯作understand）。保羅所寫的，不外乎他們所讀的書信，因此本句的意思就是︰保羅已經把該寫的都寫給他們了。保羅所寫的也不外乎他們所能理解明白的，也就是說，按他們所能明白認識的，都寫給他們了。

「我也盼望你們到底還是要認識」，和合本的譯法「到底」二字很容易被誤解作「究竟」。其實這「到底」就是完全明白認識的意思。保羅所寫的，既是他們所能理解明白的，使徒就希望他們真正完全明白他所寫的，不要一知半解。

14 這一節包括兩種的夸口（夸口就是引以為榮耀的意思），一種是信徒以神的仆人為他們的榮耀，另外一種是神的仆人以信徒為榮耀。神藉著 的仆人賜下各樣屬靈的恩惠，正如保羅和他的同工們都是神忠心的仆人，是時代不可少的工人。可是哥林多人對使徒們認識得不夠深，只有「幾分」認識；他們不十分知道，這就是神賜給他們莫大的恩典。另一方面，神的仆人以信徒作為榮耀。保羅說，他和他的同工們在主耶穌的日子要以哥林多信徒為夸口。為其么呢？因為哥林多的信徒是保羅和同工所建立的教會，他們能夠得救，能夠成為神的兒女，是保羅勞苦的功效。雖然他們之間有各種失敗，但使徒在主面前為他們有信心，相信神會在他們身上繼續工作，以致保羅能以他們為榮耀。這些話對哥林多人來說，既使他們慚愧，又叫他們受激勵。

２ 遵行神旨的行程（1:15-22）

這一段中，保羅解釋為甚么他沒有照原定的計劃到哥林多去。按16,17，保羅曾經答應哥林多人，他很快就要到哥林多，然后才去馬其頓，再從馬其頓回到哥林多，跟他們住一些時候（林前16:5-7），然后去猶太。可是后來他的計劃改變了。他先到馬其頓，才到哥林多。到了哥林多以后，本想直接去猶太，后來又有阻礙，便又到馬其頓去，再往特羅亞，亞細亞一些地方（徒20:1 -6）。因這緣故，就有人批評保羅的行蹤，是「忽是忽非」。保羅在這裡解釋的總意是說，雖然行蹤的計劃有改變，但是他或來或去，要到甚么地方，甚么時候動身，甚么時候留下，總是有一個中心目的，這目的就是叫神得榮耀，叫信徒得益處。正如15節所說的「叫你們再得益處」。這樣的意念他從來沒有改變過。

使徒並不像神一樣絕無錯誤。他對于環境的估計和看法，所定的各種計劃，當然不能是「一成不變」──即使情勢環境改變，也不許更動。因為他的目的不是一定要自己的計劃成功，而是要榮神益人。保羅沒有這么快去哥林多的緣故，一方面可能是因為以弗所的動亂對當時的亞該亞也有相當的影響；另一方面，就是哥林多教會內部的情形也不安定，保羅認為遲一點去似乎比他當時就去更好，因而稍為改變行程。而哥林多教會就有人用這事作把柄，毀謗保羅。

Ａ 親切的表白（1:15-16）

15-16 在這幾節經文可見保羅的確希望能到哥林多，跟信徒們有更多的交通。這個意念是根據他的信心，就是第15節所說的︰「我既然這樣深信，就早有意到你們那裡去。」他所「深信」的是指上文14節所說的，就是他已深深地相信並知道，無論是哥林多人，或是使徒保羅和他的同工們，都知道他們有一天要在主面前為對方歡喜並感到光榮。

保羅深信神藉著他在哥林多人身上所做的工夫，不會落空。所以當有一天到主的面前，他看見哥林多信徒能夠昂然無愧地面對主，就會為他們覺得歡喜而光榮。哥林多人也會因為有這樣一位神仆在他們中間工作，顯出神的恩典，因而以保羅為榮。換句話說，保羅深信神會保守哥林多人，也會保守他們（保羅和同工們），教大家都能夠在見主面的時候歡喜。既有這樣的「深信」在保羅心裡，他就很想能預先嘗到這種屬天的快樂，所以他早有意經過哥林多往馬其頓去，然后再回到哥林多，跟哥林多人住一些時候，讓他們為他送行（16節）。這些都是非常親切的話，像對知心朋友所說的。

Ｂ 保羅的意念（1:17）

17 從17節開始，保羅就把他行蹤改變的計劃和神的旨意，神的信實，以及他自己所傳的道，連起來講。他的行蹤，當然是由他所起的意念決定。他所起的意念，和他對于神旨意的明白當然有關系。那么，神的旨意豈會「忽是忽非」呢？

本節是保羅用反面的口氣為自己解釋，他這樣改變行蹤，豈能跟從情欲所起的意念相提並論呢？他改變計劃，並非反覆不定的，而是根據信徒的益處和神的引導而定的。

怎么說他改變計劃不是「反覆不定」呢？保羅在下文解釋說「豈是從情欲起的，叫我忽是忽非么」，這說明他計劃的改變，和普通人從情欲所起的欲念而「忽是忽非」不同。他不是沒有宗旨，但他的宗旨不是為自己，而是為主的羊群。

「情欲」在這裡的意思不一定是指淫亂，污穢一類的事，而是指從肉體私欲所起的意念，是出于自私，求自己利益的，那樣的意念常常叫我們忽是忽非。有的人想要去那裡作工，或者不去那裡作工，要答應甚么工作或者不答應甚么工作，全是根據自己的利益；起初覺得對他有好處而答應的工作，后來再盤算一下，好處太少，就借故推掉了。這就是從情欲而起的「忽是忽非」的意念，這種意念不是出于神的感動。保羅說他所起的意念不是這樣忽是忽非的意念。

Ｃ 所傳的真道（1:18）

18 在這裡保羅從為他的行蹤辯解，講到他所傳的道。雖然保羅的行蹤好像跟他所傳的道沒有直接關系；但實際上，不少信徒常以傳道人的行動為標準，來判別他們所傳的道。所以保羅在這裡解釋的時候，特別強調他是「指著信實的神」說的，他向哥林多人所傳的道，並沒有「是而又非」的，也就是沒有含糊或似是而非的情形。為甚么有些人說的話會似是而非呢？這是因為他要兩面討好，既不敢背乎真理，又不想得罪人，他雖然明白真理的正意，卻也知道人不喜歡聽，于是就把信息講得含糊一點。所以保羅在這裡指明，他所講的道絕對沒有含糊，而是清楚肯定的，並且他知道他的神是信實的，他絕不是那等明知真理卻又想討人歡喜的傳道人。

Ｄ 所傳的基督（1:19）

19 上節偏重于他們所傳的「信息」，本節偏重于他們所傳的「神」，不但神的道是信實的，神本身也是信實的。我們的神不會一下子是，一下子又非，「在他只有一是」，這意思就是 對于任何錯誤，絕對不會摸棱兩可，只有真正的「對」、真正的「是」，才會被 認為「是」。

這些話引用到保羅的行蹤方面，用意是︰假如保羅改變行程的計劃是出于自己的任何私心，這絕對不會被神所認可，因為神只承認合 旨意的行動。換句話說，如果保羅這樣改變行程是憑自己的意思，就必定沒有神的同在，得不到神在他工作上與他同工的証明。但徒20:1 -12記載，就可以証明保羅在徒20:1 -3突然先到馬其頓才到希臘的行程，確有神的同在；因為猶太人未能陷害他（徒20:3-6），他在特羅亞還行了一個叫死人複活的神跡（徒20:6-12）。若他的行程改變是出于私意，怎會得到神這么明顯的同在？

Ｅ 所傳的神的應許（1:20）

20 這一節經文是講到神的應許，不但使徒所傳神的道是真實的，使徒所傳的「神」是真實的，而且使徒所傳神的應許也是真實可靠的。

「神的應許，不論有多少，在基督都是是的」，這「在」字應該是「在裡面」的意思，中文聖經沒有把「裡面」翻出來。這應許在甚么裡面才是「實在」？才是「是」呢？在基督裡。我們所有好處，只能在基督裡得到。信徒已經有在基督裡的生命，但還要生活在基督裡，才能夠經驗到神應許的實在。

「實在」原文是「阿們」，英文N.A.S.B.譯本用大寫Amen。我們藉著耶穌基督支取神的應許，神就會說「阿們」，這樣就叫神因我們得榮耀。

我們支取神的應許，才能叫神得榮耀，才証明神救贖功效的偉大。我們怎能支取神的應許呢？靠著基督，基督就是使神一定會向我們說「阿們」的關鍵。

Amen按楊氏匯編新約共用了一百五十次，其中五十次英文聖經照字音譯作Amen「阿們」，另外一百次卻譯作Verily，就是「實在」或「實實在在」。

Ｆ 小結──神的印証（1:21-22）

21-22 使徒在此提到神賜聖靈給一切信徒，証明我們都是屬神的；作為上文討論的一個結論。

我們怎么知道自己已經屬基督，有資格支取神的應許呢？因為 賜聖靈在我們心裡作憑據。

注意21和22節的比較──「那在基督裡堅固我們和你們，並且膏我們的……」，這「膏」和22節的「用印印了我們」是指同一件事情，就是指神賜聖靈給我們。我們領受聖靈，就是 用膏膏我們，用印印我們。這是最明顯的一節經文，說明了舊約的膏油預表新約的聖靈（參約一2:27）。

在我們身上有神兩方面的印記，都是藉著同一位聖靈成就的，一方面 用膏膏我們，就是用聖靈把我們分別為聖，因為在舊約的時候，凡被聖膏油抹過的東西，就已經分別為聖歸神了。另一方面「用印印我們」，表示我們是在 的權下，受 的管理和保護，是歸屬 的。當我們在甚么東西上蓋了我們的印，就表示那樣東西是歸屬我，是在我的權下。「印」有時也代表蓋印者的權力和責任，例如在信件、法令上蓋印，就表示蓋印者在行使他的權力，為他所發的命令負責。所以我們是 用印印了的，就表明我們是在 權力的支配和保護下。

既然每一個信徒都受了神的印記，理當專一屬神，聽從 的旨意行事。保羅在此提出這最普通的原則，說明他們既是神的仆人，他們的行蹤當然也以順從聖靈的引導為前題，而不是憑自己的意思。

「在我們心裡作憑據」，注意︰「憑據」小字注明「原文作質」。聖靈在我們心裡被當作「質」。「質」和「憑據」意思有點不同。「質」不只是憑據，而且是抵押品。應許者如果不兌現所應許的，抵押品就歸給對方，所「質」比普通的「憑據」意思強得多。

神用甚么為憑據保証我們一定得救？保証 的應許必定不會落空？ 賜聖靈在我們心裡作「質」，凡領受聖靈的必然得救。

「憑據」arrabo{n就是抵押品的意思。英文N.A.S.B.作pledge（抵押品），新約除本節外僅弗1:14;林后5:5用過。

注意，保羅提到神賜聖靈給我們，不附帶任何信福音以外的條件。凡是在基督裡的信徒，神就賜聖靈給他們。所以我們接受聖靈，不需要加上別的條件。但聖靈充滿跟受聖靈有點不同，有聖靈住在心中的人不一定常常被聖靈充滿，要常得聖靈的充滿必須經常倒空罪惡，在神面前常保持完全奉獻的心，聖靈就會隨時充滿。

３ 結論（1:23-24）

23-24 這裡保羅說，他沒有先到哥林多的另一原因︰「是為要寬容你們」。這意思就是說，保羅不先去哥林多，是要給他們一點悔改的機會。他希望哥林多人受他所寫的前一封書信感動而悔改，等他們悔改之后他才去，而不愿意在他們還沒因上一封信悔改時，就到他們中間處罰那些犯罪的人。所以他說他沒有到哥林多去，是為要寬容他們，讓那些犯罪的人有悔改的機會。

「呼吁神給我的心作見証」，保羅以上的意念，是很難証明的，所以他只能呼吁神給他的心作見証。哥林多人雖然對保羅存著壞心眼，卻還不至于連保羅在神前向他們表白也不信。實際上保羅是眾教會所敬重的神仆，不過因為哥林多人的多疑，他才加上這一句話罷了﹗

這兩節經文的總意是說，保羅愿意信徒都能夠歡喜快樂，保羅如果去哥林多處罰那些犯罪的人，那么大家都不會愉快，所以保羅情愿等他們都悔改了，大家再見面更好。

「我們並不是轄管你們的信心」，這句話大概是指保羅恐怕哥林多人認為，他和他的同工干涉他們太多了。保羅是一個傳道人，在信仰上要指導信徒，然而信仰跟生活是有密切關系的，比方哥林多人分爭，犯奸淫等等的事，他們可以說這是私事，不必人家來管，但是信仰必須在生活上產生影響，如果信仰跟生活沒有關系，那就算不得是信仰。所以保羅為著要幫助他們在信心上長進，在信仰上站立得住，就必須干涉他們的生活。本節可能針對那些覺得保羅在生活上過份干涉他們的人說的。所以保羅在這裡解釋「我們並不是轄管你們的信心，乃是幫助你們的快樂」，就是幫助你們離開罪惡，過一個喜樂的生活。

「不是轄管你們的信心」也不是越俎代庖地替信徒作主，叫他們悔改，用這樣近似勉強的方法叫人悔改，是支配別人的信心，那人縱使表示悔改也是被動的。「轄管」原文kurieuo{新約共用過七次︰
1. 路22:25譯作「掌權…的…主」。
2.3. 羅6:9,14「作……的主」。
4. 羅7:1譯作「管」。
5. 羅14:9「作……的主」。
6. 林后1:24譯作「轄管」。
7. 提前6:15譯作「主」。

反之，保羅只是勸告他們，然后給他們寬容的機會，讓他們的信心有自發性的覺醒，憑這樣的信心他們才能站得住。所以保羅延遲到哥林多，給他們時間思想保羅的勸告，幫助他們嘗到悔改的喜樂。

問題討論

憑良心行事可以作為我們事奉神的原則嗎？使徒保羅曾多次提到他是憑良心行事的，那些經文記載在甚么地方？憑良心事奉神的真正意義是甚么？

保羅怎能以哥林多信徒為夸口？這話是真誠的嗎？那是為甚么？

保羅為甚么改變他的行程？他為自己解釋的話中表現了怎樣的一種親切感？

保羅說他所傳的基督「只有一是」，真理只有一是，我們要怎樣應用這原則？保羅對哥林多人說︰「我不是轄管你們的信心，乃是……」是甚么意思？―― 陳終道《新約書信讀經講義》


講道材料

哥林多后書第二章

四 樂意寬容人的心懷（2:1 -11）

１ 愛的快樂與憂愁（2:1 -4）

本段經文充分表露出使徒保羅的愛心，從字裡行間，不斷流露出一種父親的愛心；他因為愛哥林多的信徒，而為他們憂愁，也因為愛他們而為他們快樂。在事奉主的工作中，如果沒有愛神愛人的心，有許多「憂愁」是可以免了的，因為既不為信徒的靈性掛心，當然也不會有什么擔憂的事。照樣，如果沒有愛神愛人的心，許多在基督裡的喜樂，也不可能嘗到；因為不為信徒犯罪憂愁的，也不會為信徒悔改而喜樂。但在這裡，使徒為哥林多人深深嘗到事奉主的「樂中苦」與「苦中樂」。這兩種滋味都是忠心愛主的工人才能體會到的。

Ａ 立意要大家沒有憂愁（2:1 ）

1 本節的意思是，保羅已經自己立定主意，他再去哥林多的時候一定要不用帶著痛苦的心情去，也不要讓哥林多人因為聽說保羅要來，而擔心不知道會發生什么事。他定了主意，要大家都愉快地見面他才去。但怎樣才能叫保羅不帶著痛苦的心情去，哥林多人也不用擔心保羅來的時候會處罰他們呢？那就是哥林多教會中犯罪的人悔改了。所以，全節的意思就是保羅立定主意，要遲延去哥林多，等哥林多人悔改，這樣就不用在痛苦尷尬的場合中相見了。

Ｂ 以信徒的悔改為快樂（2:2-3）

2-3 第2節的意思是︰如果我在前書責備的話（如林前5章;6章）叫你們憂愁，無非因你們中間有人犯罪的緣故。這樣，除了那犯罪的人誠心悔改以外，誰能叫我快樂呢？

保羅的快樂是什么呢？就是看見犯罪的信徒誠心悔改。他的憂愁與快樂不在乎物質方面的得失，全在乎信徒靈性方面的長進或退后。

「我曾寫信給你們」這句話是指前書（參林前4:21;5:1 -2）。「恐怕我到的時候，應該叫我快樂的那些人，反倒叫我憂愁」，即那些在保羅預料中可能悔改的人反叫他失望。這句話也可能是指那些教會領袖，執行教會紀律的人（林前5:1 -2），沒有按照保羅的意思對付罪惡，他們對自己在神的事上失責並不在意，因而叫保羅失望。但保羅始終表現出他對哥林多人的信心，雖然有人犯罪，有人反對保羅，他卻深信他們在基本上還是有基督徒當有的表現而且也會像保羅那樣，為教會靈性的墮落而憂心，為教會的複興而快樂。所以，保羅相信如果他為那犯罪的人悔改而喜樂，哥林多人也必然跟他同樣喜樂。保羅既把哥林多信徒的憂愁看作是自己的憂愁，也就深信哥林多人會以保羅的快樂為他們的快樂了。

Ｃ 愛心的傷痛（2:4）

4 本節說明保羅所寫的哥林多前書，雖然滿了責備的話，卻是「心裡難過痛苦，多多的流淚」而寫成的。責備若不是出于愛心，就只不過是一種敗壞人性的發泄而已﹗先愛之深后責之嚴，才是父親的心，使徒保羅在這裡所表現的正是這樣的心情。所以他向哥林多人解釋他寫前書，不是發泄怒氣，故意叫他們難過，而是因為「格外的疼愛你們」。

２ 勸勉信徒收納悔過的人（2:5-11）

全段的總意是叫哥林多人不要過份苛責那已經悔改的人，應當收納他、赦免他，免得他灰心跌倒，在此分六點研究︰

Ａ 為犯罪的人「幾分」憂愁（2:5）

5 「若有叫人憂愁的」，這是原則性的講法，表示這裡所講的也適用于一切犯罪的人。但按當時來說，就是指哥林多教會犯罪的人，特別是林前5章犯淫亂的罪娶自己繼母的那個人。（下文第6-7節講到犯罪的人受了責備，也用單數的「他」，暗示所講的就是林前5章的犯罪者。）

「也是叫你們眾人有幾分憂愁」，保羅說這樣犯罪的信徒不但叫保羅憂愁，也叫哥林多教會的眾人憂愁。教會中任何信徒犯罪，不但傳道人覺得難過，教會其他信徒也該同樣覺得難過。保羅這樣說的意思，表示他前一封信那樣厲害的責備，不單是表達保羅個人的痛心，也表達了哥林多教會其他愛主信徒的痛心。這些話表示保羅並沒有把所有哥林多信徒都看成靈性很軟弱的，其中也有不少與使徒同心的。

「是叫你們眾人有幾分憂愁，我說幾分，恐怕說得太重」，犯罪的人所犯的罪愈嚴重，就叫別人為他擔憂得愈多。要是犯罪的人事后有幾分悔改的意愿，也就叫為他憂愁的人減輕「幾分」心靈的負擔。保羅在這裡特別解釋︰「我說幾分，恐怕說得太重」，是要和緩以前那封信中的嚴厲語氣，表示那犯罪的人所犯的罪雖嚴重，卻不是無可挽回，或不肯悔改的；保羅對他有信心，相信他會悔改。這樣哥林多的會眾也不用過份苛責那犯罪的人，免得他擔當不起，自以為罪惡太重而自暴自棄。

但本節的主要困難是，這裡所說的「幾分」，到底是程度上的「幾分」，還是數量上的「幾分」？按和合本與新舊庫本，很自然地叫人理解為程度上的幾分；然而呂振中本譯作「一部份」，那就變成指數量方面──是哥林多人中有一部份人難過憂愁。英文R.S.V.譯作Some measure（數量方面），N.A.S.B.卻譯作some degree（程度、等級方面），這是因為原文meris可以用作數量、程度，甚至時間方面的「部份」。所以，這「幾分」既可指數量也可指程度。

Ｂ 勸戒信徒寬恕那犯罪的人（2:6-7）

6 所謂「受了眾人的責罰」，就是指哥林多教會的人都同心指責那犯罪的人，以致他成為眾矢之的，這樣的指責其實已經是一種責罰，對于一個愿意悔改的人，已經夠嚴厲了，所以不用再過份責備。

從第7節看來，保羅說這話的背景，大概是因為聽到提多的報告，知道那犯罪的人已經愿意悔改，而且很多信徒也都為這事覺得羞恥慚愧。

7 對于不肯悔改的人，教會應該加以懲罰；但是對于已經肯悔改的人，就不要過份責備，免得使犯罪的人自以為沒有盼望，不能得到赦免，因而自暴自棄，灰心跌倒。

「沉淪」katapino{新約除本節外還有六處用過這字，太23:24;彼前5:8;啟12:16都譯作「吞」;林前15:54;林后5:4;來11:29譯作「吞滅」。只有本節譯作「沉淪」，它的實際意思不是指沉淪以致滅亡，而是指那犯罪的人，既知罪自責，又受人過份的指責，就可能因此灰心消極，而被這種過份的自責所吞沒，無法重新起來了。按N.A.S.B.譯作overwhelmed，就是「擊潰」或「不勝悲傷」的意思。R.V.譯作swallowed up，就是「吞沒」的意思。

Ｃ 在責備之中要顯出愛心（2:8）

8 保羅在本書中的口氣，比前書溫和很多，由此可以看出保羅的愛心，好像一個慈母責打了她的孩子以后，心裡覺得剛才的責打似乎用力太大──孩子壞，不得不責打；責打了，自己又覺得心痛，這正是保羅當時的心情。他深怕哥林多教會其他信徒不肯饒恕那犯罪的人，所以一再勸他們要向犯罪的人「顯出堅定不移的愛心來」，也就是要顯明他們雖然責備那犯罪的人，但仍是愛他的，並沒有放棄他。哥林多人初時包容犯罪的人，后來卻苛責過甚，全是因為沒有保羅那種愛心，又放棄了真理的標準。

Ｄ 解釋寫前書的用意（2:9）

9 這意思是他所寫的前書除了責備犯罪的信徒以外，還有一個作用，就是看看那些沒有犯罪的信徒，是不是同心對付罪，順從保羅的教訓。等到他聽了提多的報告（林后7:6-7,13-14），知道哥林多人實在順從神的意思，跟他同心，就大得安慰。

為什么今天的教會不能按真理來處理犯罪的信徒？

因為大家都不站在真理的一邊。保羅因此寫哥林多前書，不單責備那犯罪的信徒，也責備那些包容罪惡、不同心對付犯罪者的人（林前5:1 -2）。現今教會的情形比哥林多教會更不如，因為哥林多教會雖有許多壞事，但多半的信徒到底還是站在真理那一邊。現今的教會卻輕忽真理的準則。

Ｅ 你們赦免誰，我也赦免誰（2:10）

10 其實，保羅以他使徒的身分，大可不必等待哥林多人同意，只管按照真理的權柄，執行教會章程，處罰犯罪的人。但保羅卻不肯輕率地用他的權柄，他愿意等哥林多人跟他同心而行，愿跟著他們一起赦免他們所要赦免的人。

「在基督面前」，意思是他的赦免是真實的赦免，是基督所同意的，是因為基督已赦免了，所以保羅跟教會也愿意赦免。

注意，這絕不是說保羅或教會有赦罪之權，

1. 赦免在此指不懲罰，不再苛責（參1:23,2:6）。
2. 注意本節下半節保羅的赦免是因在基督面，前基督已赦免了，所以保羅也不再懲罰了。

有時候我們對犯罪而悔改的人，似乎比基督更公義，基督已經赦免了的，我們還不赦免﹗這是今天教會的兩種偏差──

1. 對正在得勢的信徒，縱然犯了罪也不敢勸責，甚至為他掩蓋。
2. 對沒有地位勢力的信徒犯了罪，縱使他已悔改，還是苛責過甚。

Ｆ 不要讓撒但有機會（2:11）

11 這意思就是在我們責備犯罪信徒的事上，不要給撒但留機會。雖然責備犯罪的人是好的，教會同心不容納罪惡是一件可喜的事，但是假如我們做得過份，對于一個愿意悔改的人責備得太厲害，以致他灰心喪志，那就中了魔鬼的詭計。對犯罪者過份嚴厲和過于姑息，都不合真理與愛心的原則，結果都會引起各種憤懣不平，而使教會陷于紛爭之中。

問題討論

如果別的肢體快樂或憂愁，長進或退后，你會像保羅那樣為他們快樂，為他們擔憂嗎？

第5節說︰「我說幾分，恐怕說得太重」是什么意思？

第7節所說︰「倒不如赦免他」的「他」是指誰？「免得……沉倫」是什么意思？

保羅在林前5章很嚴厲責備哥林多教會不處罰犯罪信徒，在這裡卻又勸他不要過于苛責，究竟是怎么回事？

五 顯揚基督的香氣（2:12-17）

１ 保羅到特羅亞與馬其頓的行程（2:12-13）

12-13 這裡保羅說他「從前為基督的福音到了特羅亞」，是指甚么時候？徒16:8曾經提到保羅到特羅亞，那是他頭一次到歐洲，在還沒有到腓立比之前，曾在特羅亞看見馬其頓的異象。這裡所說的到特羅亞不會是那么早的事，因為這12節是和13節連起來的。13節說︰「那時（就是12節保羅到了特羅亞的時候）因為沒有遇見兄弟提多，我心裡不安，便辭別那裡的人往馬其頓去了。」可見這時保羅已打發提多到哥林多去，因他既改變了行程計劃，不先到哥林多，而先到馬其頓才到哥林多，這樣他自己是從以弗所北上，同時打發提多去看望哥林多教會。當他北上到了特羅亞時，在那裡等候提多的消息。

所以這裡不會是使徒行傳16章所記載的事，因為那時候保羅還沒有到過哥林多，還沒有建立哥林多教會。那么這裡所說的「到了特羅亞」，應該是使徒行傳20章所說的（徒20:1 -2），就是保羅在以弗所受底米丟騷亂之后，離開以弗所到馬其頓去。從以弗所北上到馬其頓，必然經過特羅亞，本節所指的應該就是這一次到特羅亞。按徒20:1 -2曾提到保羅走遍馬其頓一帶的地方，然后到了希臘（徒20:2下），（可能在這時候到過哥林多，但聖經沒有明說），然后再回到馬其頓，又從馬其頓的腓立比坐船到特羅亞（徒20:3-6），再南下米利都，回耶路撒冷去。

注意︰原文沒「從前」這個字，只有下句的「到了」，表示曾到過而已。N.A.S.B., K.J.V.與R.S.V.都譯作when I came to Troas（當我到了特羅亞時）。

保羅在這裡特別提到徒20:1 -2未詳細記載的行程，還是繼續為他的行蹤辯解︰

Ａ 他雖未先到哥林多而先到了特羅亞（往馬其頓必經之地），絕不是貪圖安樂或逃避苦難，因他在特羅亞還是為福音受苦。

Ｂ 他雖然延遲到哥林多，他的心卻一直掛念他們，甚至急著想遇見提多，好得知哥林多教會的消息。可見他的行蹤不是求自己的益處，他延遲到哥林多絕不是不愛他們，而是遵從神的引導，到處顯揚基督的香氣。

按下文7:5-7，后來他到了馬其頓才遇見提多而得著安慰。

２ 各處顯揚基督的香氣（2:14）

14 這節經文的本意原是保羅替自己解釋的。他在此表明無論他到那裡都有一個目的，就是要叫主的名得榮耀，更重要的是他那樣改變行程，也是順從神的帥領。他怎么能夠到處顯揚基督的香氣呢？因他到處順從神的帥領。如果他是為自己的面子，怕受人議論，一定會照自己的計劃，來決定行程，那就不一定能在各處顯揚基督的香氣了。

他這樣順從基督的帥領，就在他的行程中更加認識基督，無論到甚么地方，都留下得勝的經歷和美好的見証。

本節也有當時特別的背景。當時的羅馬軍隊，如果一個將軍打勝仗回來，他就走在他的士兵和俘虜的前面，凱旋進城，並且在游行時，群眾要燒香歡迎。保羅可能借用當時的習慣，來描寫基督的戰士，順從基督的帥領而得到勝利的情形。所以這裡說「在各處顯揚那因認識基督而有的香氣」，實在就是在各處留下得勝的見証。

３ 香氣的兩種作用（2:15-17）

15-16 「我們」包括保羅和他的同工，也可以泛指一切信徒。無論是向得救的基督徒或向不信的滅亡者，我們都應該隨時隨地顯出基督徒應有的美好見証，並宣傳十字架的福音，這樣就是顯揚基督的香氣。這種香氣有兩方面的作用︰對于信的人，就成了活的香氣叫他活；對于不信而拒絕的人，就成了死的香氣叫他死。這意思是，十字架的福音，對于接受的人就成了他們得救的盼望和喜樂，對于拒絕的人就成了他們被定罪的根據。基督徒為基督所顯出美好的見証也是這樣，沒有成見的人會因而受感蒙恩，存心敵擋神的人，反而因信徒的好行為而生出嫉妒和毀謗。

「這事誰能當得起呢」，這是一句感嘆語，意思可能是︰

Ａ 對于拒絕不信的人，他的結局是多么可怕呢？

Ｂ 對于這同樣的香氣，竟然會產生兩種完全不同的結果，神這樣奧妙的作為，誰能作得那么適當呢？

Ｃ 對于基督十架勝利之救法，接受的便得救，拒絕的便滅亡，誰能改變或阻擋神規定的這種原則呢？

17 本節可作為第一段保羅行蹤（1章;2章）的總結。

保羅說了這么多話，就是要叫信徒明白，他的腳蹤不像那些假師傅，為利混亂神的道，或為利改變他們的行蹤，而是由于要誠實地憑著神的引導決定他的腳步。他是在神面前，靠著基督傳講神所交付給他的信息。

問題討論

這幾節所說保羅到特羅亞，應該是行傳中那一次的行程？他提到這段行程主要的目的是什么？

到處顯揚基督的香氣是什么意思？對當時的保羅來說是指甚么事？應用在今日信徒身上是指怎么回事？

為甚么「香氣」會有兩種相反的作用？

17節「許多人，為利混亂神的道」是指誰？保羅為甚么要這樣自辯？―― 陳終道《新約書信讀經講義》


講道材料

哥林多后書第三章

第二段　福音的執事（3:1 -7:16）

一 福音執事的榮光（3:1 -18）

１ 荐信（3:1 -3）

Ａ 誰需要荐信（3:1 ）

1 這一節保羅解釋他在上文2:14-17所作的見証，不是在舉荐自己或為自己吹噓。他也不像「別人」那樣，要靠有名望之人的荐信，或需要教會証明他的身分。保羅在這裡不是說寫荐信有甚么不對，他只是要哥林多人知道他根本不是靠人的舉荐來為自己宣傳的傳道人。因為他的工作生活和他所表現的見証，就是他的荐信了。反之，那些在靈性上沒有見証的人，倒是要夸耀名人的荐信，來鞏固自己的地位。從本節看來，大概有些假師傳帶著「荐信」到哥林多工作，反而在哥林多信徒跟前毀謗保羅沒有荐信，而哥林多人竟糊糊涂涂地相信這等人的毀謗，對保羅的職分起了疑心，所以保羅才會這樣解釋。

Ｂ 誰是「荐信」（3:2）

2 「你們」指哥林多人，就是使徒保羅最好的荐信了。哥林多教會既是保羅建立的，怎么還需要荐信呢？別人到哥林多教會可能有這樣的需要，保羅卻當然不用荐信。哥林多信徒竟然分不清這樣簡單的道理，而受人擺弄。所以保羅說「你們就是我們的荐信」，有哥林多教會的存在，有哥林多人信主的事實，就是最好的証據，証明保羅是神的工人。他們竟然忽略了保羅工作的實際表現，而去追查他有甚么証明資歷方面的文件証據﹗

另一方面，不但使徒保羅，就是一切事奉主的人，也都要有這樣的認識，我們不是靠資格，銜頭，有名望的大教會，或是甚么名人的支持，來取信于教會；而是憑著實際生活工作的表現，使眾教會自然產生信任的心，才是我們最有用的荐信。

按哥林多信徒這方面來說，他們的一舉一動，就是在介紹保羅和他的同工。他們是眾人所知道所念誦的，所以他們不應該把保羅舉荐錯了。保羅是那樣的屬靈，那樣的愛主，而他們是那么屬肉體，那么高抬自己。他們這種表現，不但對不起他們自己，也對不起那在他們中間勞苦的神仆們。

Ｃ 怎樣成為好荐信（3:3）

2 哥林多信徒不但是保羅的荐信，更是基督的荐信。他們的見証不但可以見証神的仆人們的工作，更能叫人看出耶穌基督救贖功效的偉大。第2節保羅的著重點是在哥林多信徒那一方面，怎樣表現出好的生活來，舉荐使徒。本節的著重點是使徒們或傳道人方面，他們怎樣修成這封荐信，怎樣在哥林多信徒身上下功夫，使他們成為一封荐信。保羅說他修成這封荐信，「不是用墨寫的，乃是用永生神的靈寫的，不是寫在石版上，乃是寫在心版上。」注意這下半節表示使徒們向信徒所作的工作，不是單注重字句和外表，像用墨寫字，僅僅是一種知識上的教導而已；他們乃是與神的靈同工，在信徒身上工作，使信徒得著基督的生命，並且生命長大，有基督的樣式。所以說「乃是寫在心版上」，使他們心靈深處受到神真理的感動，將這真理深深刻在他們的心意裡面。神所要求于每一個信徒的，不只是外表的改變，理論上的贊同，而是整個心思觀念的更新。不論思想或情感方面，都絕對降服神，從內心深處甘心遵從 的旨意。這正是使徒帶領信徒時在靈命上所注重的。

２ 新約執事的榮光（3:4-11）

這一段是保羅向信徒說明他的職分，也就是新約的「執事」，如何比舊約的執事更有榮光。他特別把舊約的摩西拿來跟新約的使徒比較，顯然是哥林多信徒看重使徒職分的榮耀，也就是新約傳道人職分的榮耀。保羅要這樣說明，大概因為︰

Ａ 哥林多人對于尊重神的仆人，還沒有正確的態度，他們所尊重的，是他們自己所擁戴的傳道人，而不是真正地尊重一切神仆。

Ｂ 從2:17;3:1 ;10:14-15看來，哥林多教會似乎有些假傳道在誘惑信徒，毀謗保羅。大概他們所傳講的道理，偏于拘守舊約律法，因而故意高舉舊約的神仆，並藉此貶抑新約使徒的崇高地位。

在此提到新約執事的特點有︰

Ａ 藉基督憑信心的事奉（3:4）

4 本章承上啟下，一方面保羅說明他憑著信心，所以能夠靠著聖靈的工作，把神的話語放在信徒心版上。另一方面「這樣的信心」，也是指下文保羅和他的同工所以能作新約的執事事奉神說的。保羅和他的同工都有這樣的信心，他們是蒙基督之召而作神的仆人。並且按他們所肩負的使命來說，他們是傳揚那舊約神仆們所等候要來臨之基督，比起舊約的神仆們更令人羨慕，更有榮光。

他們怎能有這樣的信心呢？是因基督而有的。所謂「因基督」，就是因基督的拯救，使他們成為神的兒女，成為有君尊的祭司（約1:12;彼前2:9），成為基督的使者的意思。

「信心」原文pepoitheesis是用于對人的信任，或對己的自信或對事的深信方面。全新約共用過六次

1. 林后1:15譯作「深信」。
2. 林后3:4譯作「信心」。
3. 林后8:22譯作「深信」。
4. 林后10:2（末句）譯作「勇敢」。
5. 弗3:12譯作「篤信不疑」。
6. 腓3:4譯作「靠」（靠肉體）。

以上六次英文欽定本除林后3:4譯作trust（信托）外，其余都譯作confidence。美國新標準譯本N.A.S.B.全譯作confidence（自信，信任）。

Ｂ 靠神的恩典，不憑自己（3:5）

5 這裡所說「並不是我們憑自己能承擔甚么事」，意即不憑自己的能力才干能擔當其么職分。新舊庫本譯作「並不是我們憑自己的才干承擔甚么事」。我們所以能夠承擔傳道的責任，全出于神的恩典。

但舊約的「執事」卻可以靠肉身的宗族關系，憑著他們是利未支派的后代，而在會幕裡事奉。在會幕任職（民3:5-13）作祭司的，也是憑著肉身為亞倫子孫的關系而任職。若按這種家族和支派的關系，保羅和他的同工們全都不合條件，因保羅既不是亞倫的子孫又不是利未人。但若按神的恩召，他們就能承擔了。

Ｃ 憑精意不憑字句（3:6）

5 「精意」原文pneuma就是「靈」。但這靈是否普通用法，還是特別指聖靈，不能肯定。英文K.J.V.譯作spirit，但N.A.S.B., R.S.V., Williams等都用大寫的Spirit，指聖靈。其實兩種譯法對解釋並沒有很嚴重的影響，如果是普通用法的「靈」，連上句的意思就是︰我們能承當新約的執事，不是憑字句，而是憑字句的「靈」，也就是和合本所譯的「精意」（應為精義）的意思；而律法字句的精義，也是指基督與聖靈的工作。若按英譯N.A.S.B.等譯作Spirit，就是指聖靈，那解釋就是︰我們能承當新約的執事，不是憑律法的字句，而是憑聖靈的選立和呼召。

「新約的執事」，執事原文diakonos在福音書中都譯作「用人」、「仆人」或同類語（太20:26;22:13;23:11;可9:35;10:43;約2:5,9或約12:26）。在書信中只有腓1:1 ,提3:8,12英文譯作deacon。其余八次英文都譯作minister即牧師或聖職人員（如羅13:4〔二次〕;15:8;林前3:5;林后3:6;6:4;11:15〔二次〕;11:23;加2:17「叫人……的」,弗3:7;6:21;西1:7,23,25;4:7;帖前3:2;提前4:6）。另一次譯作servant（羅16:1 ）。和合本除腓1:1 ;提3:8,12;羅16:1用以指教會選立的「執事」之外，其余大多數用于指使徒和他的同工們，從神所領受屬靈職責之「執事」（如羅15:8;林前3:5;林后3:6;弗3:7;西1:23,25;4:7;帖前3:2;提后4:6等）。

所以「新約的執事」，「福音的執事」，或「基督的執事」都是保羅的慣用語。

「因為那字句是叫人死，精意是叫人活」，這意思就是︰只注重文字表面的意思，死守著律法的條規，卻忽略了律法字句的精意，忘了律法各種規條的真正目的乃是叫人活在基督的恩典下（羅10:4）。像這樣一味拘守字句表面意思的結果，徒然扼死了律法的正意，叫人的事奉、工作、屬靈的職事都陷于死呆的情境，全無應有的生氣。

Ｄ 屬靈的，不是屬死的（3:7-8）

7-8 保羅在這裡把舊約事奉神的職分，說成是屬死的職事。怎么知道這裡是指舊約的事奉呢？因「那用字刻在石頭上」這句話，明顯是指十誡說的。「律法」的內容雖然不只十誡，但這裡十誡是用作代表全律法。「用字刻在石頭上」這句話不但敘述了當時的事實──舊約的十誡是神自己寫在石頭上，所用的那兩塊石頭是摩西鑿出來的（出34:4,28）──也同時顯示出舊約那一類的「執事」，是根據字句所刻，律法所寫的來事奉神的「執事」，是屬死的「執事」。

為什么是屬死的呢？因為它是叫人死的。在舊約律法下事奉神的人，不能叫那些進前來獻祭敬拜神的以色列人真正脫離死亡。因為那不過是救恩的表樣，不是救恩的實際。並且律法的目的是叫人知罪而尋求救主，不是叫人靠律法得救，所以被稱為「屬死的職事」。但是，這樣的執事「尚且有榮光」，神還是榮耀了 的仆人摩西，整個舊約的事奉都以摩西為代表。雖然摩西所領出埃及的以色列人倒斃在曠野，連他自己也死在曠野，沒有親自把以色列人帶入迦南；但他還是神所榮耀、所尊重的仆人。當他在山上領受神律法的時候，因為神榮光的照耀，摩西的臉也發光。

注意，「以色列人因摩西面上的榮光，不能定睛看他的臉，這榮光原是漸漸退去的」，這是根據出埃及記34:29-35的記載，當摩西從山上下來的時候，臉上有榮光，以色列人不敢見他，以致摩西臉上要加上帕子才能跟以以色列人說話。這裡解釋了當時「摩西面上的榮光」不是永遠的，而是漸漸退去的，也就是一種人眼所能看見屬肉身的榮光，不是屬靈的榮光。

舊約裡的摩西尚且有這樣的榮光，「何況那屬靈的職事，豈不更有榮光么？」新約職事所領受的是一種屬靈的職分，我們不是帶領看得見的以色列人離開看得見的埃及，脫離那屬身體的死亡。我們是領導那些在罪惡裡面的人，離開那屬靈的「埃及」，脫離靈魂的死亡。摩西的職事不過表明以后那屬靈的職事而已﹗這樣，新約使徒的職分和一切在教會裡事奉神的傳道人，比舊約那些在聖殿裡事奉的人更有榮光了。

注意，保羅在這裡不是說新約的任何傳道人，都比摩西有更高的屬靈地位。他只是按摩西所代表舊約律法下的職分，跟新約教會裡面屬靈的職分來比較︰舊約的摩西是帶領以色列人出那看得見的埃及，他所救的以色列人，是脫離身體的死亡；而今天我們是帶領人脫離那永遠的審判和靈魂的永死。兩者相較，救人身體之使命的榮光，當然比不上救人靈魂之使命的榮光了。

Ｅ 稱義的和定罪的（3:9）

9 所謂「定罪的職事」不是指職事本身有罪，而是指在律法底下事奉神的職事，是定人罪的職事，因為律法本是定人罪的。但我們今天在新約的恩典底下所領受的職事，是根據基督的救恩，使一切接受的人得赦罪，得稱義。所以這樣的職事比那叫人定罪的職事更有榮光。

Ｆ 結論（3:10-11）

10-11 這是個小結論，說明我們這職事是「長存」的，不是「廢掉」的。「那從前有榮光的」，是指舊約律法底下的職事。他的榮光跟屬靈的職事比較，就算不得榮光了。舊約的職事已經廢掉了，過去了。現在聖殿已經毀壞，沒有人照著舊約的律法來事奉神。但是在新約底下憑著聖靈的恩召和旨意事奉神的人，這種榮光是長存的，是永久的。

從本章3-11，這一小段的主要內容，就是比較新舊約兩種事奉神的職事的榮光。使徒為什么要這樣比較呢？這當然跟上文的記載有關。本章的開 ，暗示有些「別人」憑著教會的荐信，進到哥林多教會，而且竟然毀謗保羅沒有教會的荐信。這些人毀謗保羅的目的，是要打擊哥林多人對保羅的尊敬，轉而敬重他們，接受他們的道理。從10:12-15看來，這些人顯然有心占奪保羅工作的現成果效。他們的道理大概故意強調舊約的律法，或類似律法形式的事奉（律法主義者，向來都是保羅傳道工作的仇敵）。

３ 帕子（3:12-18）

這段保羅把摩西在臉上蒙帕子的事情，作為舊約律法下那一種職分的象徵。摩西曾經因為在山上跟神說話，臉上有了榮光，以色列人看見他的時候不敢見他，所以他就在臉上蒙著帕子。保羅把這件事情跟新約事奉神的人之職分作比較，顯出舊約如何比不上新約。所以這小段還是繼續証明在新約下事奉的職事、人、方式、……都勝過舊約。

Ａ 蒙在摩西臉上的帕子（3:12-13）

12-13 1. 新約職事的膽量

「我們既有這樣的盼望」，此處是指使徒們這些在新約下蒙召而事奉神的人，他們所領受的職分既然像上文所說，是那樣有榮光而又長存的，因為有著這樣的盼望，所以就大膽的講說。這「大膽」是針對哥林多人說的。他們既然以世界的學問為夸口，輕看這些傳道人的身分和地位；保羅卻在這裡表明，他很清楚地認識自己所領受的是怎樣的職分。這職分雖然被人看為卑微，卻比那些在舊約下按著律法供職的祭司，或是猶太教的領袖們更有榮光。所以保羅和他的同工並不自暴自棄，反而「大膽講說」他們所該講的。

2. 舊約職事怎樣比不上新約

就以摩西作例子，摩西因為在山上跟神說話，不知不覺中臉上有了神的榮光。他下山的時候，以色列人怕挨近他，摩西不得不用帕子蒙上臉，跟以色列人說話，等到他進入會幕裡面跟神說話的時候，才揭開帕子（出34:29-35）。這件事對摩西個人來說，雖然顯出他靈性的高超，但對整個律法下的事奉來說，卻正好說明舊約律法底下的職事，是不能夠叫以色列人跟神中間沒有甚么阻攔的。而且舊約的律法只注重字句，和字句上的規條。以色列人只看見字句，而不明白字句的真正意義，所以他們就死守律法的條規，卻不知道律法的真正作用是什么。以色列人因摩西臉上有榮光，不敢定睛看摩西的臉，以致摩西蒙上帕子，這正可以象徵使徒寫書信時的猶太人，那種不明白律法真意的情形，就好像摩西蒙上帕子，叫他們不能夠看見「那將廢者的結局」一樣。這「將廢者」實際上是指舊約的律法，跟希伯來書的講法非常相似（參來7:18-19）。此處保羅是要說明在舊約律法底下的職分，是將要廢棄的。以色列人因為有一塊無形的帕子蒙在他們臉上（就是他們的偏見），叫他們沒有看見律法的用處；只看見律法的字句，不明白它 真意。所以他們也不明白律法是表明后來的基督，律法底下事奉神的職事將成為過去。

Ｂ 蒙在以色列人心中的帕子（3:14-16）

14-16 這幾節經文講到在保羅寫這書信的使徒時代，以色列人讀舊約之時，心裡還有一種成見，認為只有他們擁有神所賜的律法，所以他們以律法為夸口。這樣的成見一旦還沒有除掉，他們就不能夠明白基督的救恩。但是他們甚么時候轉向主，那使他們不能認識基督的阻隔就除去了。注意14節末了一句，是和16節的意思合起來的。14節說︰「這帕子在基督裡已經廢去了」；16節說︰「但他們的心幾時歸向主，帕子就幾時除去了。」這幾節經文裡的帕子有兩個意思，一個意思是指以色列人對于基督的成見，或因看重律法而有的成見，這成見正如以上所說的，使他們不能夠認識救恩。另外一個意思是指神跟人中間的阻隔，這個阻隔就是律法。律法公義的要求若沒有得著滿足，神人之間的阻隔就還沒有除去。

在舊約下的以色列人，為甚么不敢看摩西臉上的榮光呢？為甚么摩西臉上要蒙上一面帕子呢？就是因為以色列人不像摩西那樣，可以自由的進到神面前跟神說話。因為律法的威嚴，叫有罪的人不敢親近神。但是在基督裡，凡靠著 進到神面前的人，這種阻隔就除去了。我們不需要怕自己有罪，而不敢進到神面前，因為耶穌基督已經成為我們的聖潔，已經贖去我們所犯的罪。所以神人間阻隔的帕子已經除去了。摩西自己雖然偉大，卻沒法叫以色列人親近神，這就是摩西不如基督的明証。

今天的以色列人何時轉向主，這阻隔也就在那時候除去，使他們可以與神有親密的交通，面對面見主了。

Ｃ 敞著臉的新約信徒（3:17-18）

17 新約下的信徒，他們的主是怎么樣的呢？

是叫他們得以自由的。新約下的信徒，最要緊的是「主」，不是律法；舊約的職事，最要緊的是「律法」和聖殿，不是祭司。但是新約的主就是信徒的律法和聖殿，是信徒事奉的根據和中心。

「主就是那靈」，甚么靈呢？就是那感動摩西，啟示摩西叫他把律法寫下來的靈。也就是為我們死而複活的那一位。所以我們有這一位主住在我們心裡，就不需要再靠那看得見的字句，作為我們生活的標準了。我們是順從那住在我們裡面的主的管理和感動，我們這樣順從 的靈的管理，就在 裡面得以自由了。

有一次耶穌跟門徒經過麥田，門徒摘麥穗吃。法利賽人就批評耶穌的門徒不該在安息日摘麥穗吃。主耶穌卻回答他們說︰「安息日是為人設立的，人不是為安息日設立的，所以人子也是安息日的主」（可2:27-28）。意思就是律法是主設立的， 知道應怎樣守律法。沒有人比 更明白律法的精義是什么。但在此注意的是，律法也是從主而有的，正像新約是由主設立的一樣，都是出于主。使徒保羅的意思跟主耶穌的意思是互相銜接的。那位感動摩西寫律法的主，現在正住在新約信徒裡面。那位啟示摩西和眾先知，叫他們寫下許多可以表明以后要來之基督和 的救法的主；也啟示了新約的眾使徒，叫他們解明舊約律法的精義和功用。這一位主的靈住在我們裡面，我們還不自由么？還要受律法的束縛，不順從主的靈么？

18 「我們眾人既然敞著臉……」証明我們沒有帕子蒙在臉上，我們用不著怕見主的榮光。在舊約的時候，只有摩西一個人可以敞著臉去見神，以色列人不但不敢敞著臉見神，甚至見摩西也不敢；但是今天在基督裡的任何人，可以敞著臉到神面前。我們雖不是看見那眼睛能見的榮光，卻看見主救贖的奇妙作為，主本身的聖潔和美好。我們常到神的面前接受 的光照，就像人常從鏡子裡看見自己有需要修飾的地方那樣，叫我們的靈性生命漸漸變成主那樣榮美的形狀。

問題討論

保羅的「荐信」跟「別人」的荐信有甚么不同？信徒該怎樣成為基督的荐信？

憑「精義」不憑字句是甚么意思？

為甚么保羅稱舊約的聖職是「屬死的……定罪的」職事？

摩西臉上蒙帕子的執事怎么顯得不如新約的「執事」？甚么是蒙在以色列人心中的帕子？

綜合全章的意思，分點列出新約的「執事」怎樣比舊約的執事更有榮光？―― 陳終道《新約書信讀經講義》


講道材料

哥林多后書第四章

二 福音執事的盡忠（4:1 -18）

本章中的「寶貝」，實際上就是指耶穌基督自己和 所成的救恩。保羅在本章証明那活在他裡面的基督，如何在各樣環境裡作了他的力量和幫助，以致他能夠為福音盡忠努力，始終如一。

１ 如何忠心盡職（4:1 -6）

這幾節連續上文第3章的意思，繼續講到新約的職事（新約信徒的事奉）。但這裡保羅是偏重于講到他自己（或指傳道人那一方面）怎樣為主盡忠。第3章已經講到新約職事的榮耀。保羅既作新約福音的使徒，該怎樣為主盡忠呢？最重要的是在傳福音真理方面為神盡忠。所以，這幾節的主要意思是見証他怎樣為真理的忠心盡職。

Ａ 不喪膽（4:1 ）

1 「不喪膽」當然是不懼怕的意思。這和4:12所說到的「大膽講說」意思類似。在消極方面是不輕看自己的地位，不自暴自棄。因為我們是從神受了托付，而且主所交托給我們的真理，是屬天的啟示，不是人間的哲理，我們不該把它看作是卑下的。

這「不喪膽」也是指保羅在傳說真理受到逼迫反對的時候不喪膽。在傳道工作中，的確有許多教內教外的邪惡勢力，會叫我們喪膽。保羅並不否認那許多令人喪膽的事可能來臨，但他卻要我們想到神的憐憫──「既然蒙憐憫」──神既然曾經憐憫我們，難道在以后的遭遇中不會幫助我們么？我們既蒙受神的恩典，為什么還退縮膽怯呢？神如果幫助我們，誰能敵擋我們呢？（羅8:31）

Ｂ 不行詭詐（4:2上）

2上 在此「不行詭詐」是特別指傳講神的道那一方面說的，在傳講真理的時候，不投機取巧，不一味迎合人的歡喜。不行詭詐跟棄絕「暗昧可恥」的事有關連。「暗昧可恥」的事就是卑賤的事，自私而含有罪的成分。一有了私心，在行事上就暗昧了。為什么要討人的歡喜，不敢照真理行事呢？為什么明知是錯誤的，還去袒護它呢？為什么明知是對的，卻不敢明說呢？可能是因為有私心，這就是在傳講真理上行詭詐。

Ｃ 不謬講神的道理（4:2中）

2中 「不謬講」包括了兩面的錯︰第一種錯是因講的人沒有把真理認識清楚，所以講錯。第二種錯是雖然清楚明白真理，可是不想按他所認識的來講，故意牽強附會，迎合人的喜歡，以致謬講神的道，這種人更是不可原諒。

所以傳講神的道的人，都有責任尋求明白他所講的真理，明白了，就不該為利益或情感，為自己或別人而故意謬講。

Ｄ 只表明真理（4:2下）

2下 「只將真理表明」這意思就是沒有在真理以外擅自增加或者減少什么。我們講解神的道，目的不是要講我們自己的興趣，或講別人的興趣，而是要把真理的本身說得清楚。「只將真理表明出來」，全句所表現的語氣十分重要，跟上文的「詭詐」剛好相反。忠實傳講真理的人，是不能存絲毫私心的。

當我們專一的把真理表明出來的時候，信徒的良心會知道我們是不是一個忠心傳講真理的人。

「把自己荐與各人的良心」，注意保羅不是說把自己荐與各人，而是說「荐與各人的良心」。那就是說，就算別人在情感上反對我們，或在畏懼惡勢力之下表面上拒絕我們，但在他們良心裡，還是接受我們的。使徒並不在乎人在外表上怎樣惡待他，卻要人在良心上承認他是神的忠心仆人。

Ｅ 對滅亡的人所盡的責任（4:3-4）

3-4 忠心傳講真理，應該包括對內按真理造就信徒，對外宣揚純正的救恩。這兩節經文說明保羅對不信的人已做到一個地步，就是︰如果這些不信的人還不明白福音，或不接受福音，絕不是保羅和他的同工沒有把真理講得透澈清楚的緣故，而是那些滅亡的人自己硬心不信的結果。這是一切事奉主的人的好模范。基督徒怎樣才能向神向人覺得良心無愧呢？就是要把福音傳得完全而透澈，保羅和他的同工正是這樣傳的。

「此等不信之人，被這世界的神弄瞎了心眼」，這些不信的人所以不信，是因他們被這世界的神弄瞎了心眼，所謂被世界的神弄瞎了心眼，也就是被世界的各種物欲、主義、虛偽的宗教、學說、各種的偏見……弄得不會分辨福音真理的寶貴，也不明白救恩原理的奇妙。他們留戀這世界的罪惡，醉心于各種物欲的引誘，聽從魔鬼的試探，以致他們心靈的眼睛瞎了，看不見福音的真光。

「不叫基督榮耀福音的光照著他們」，不是基督福音的光不照著他們，而是他們不開啟自己的心門，以致于福音的光沒有法子照到他們。

「基督本是神的像」本句似乎跟這裡的論題不連貫，其實本句的意思還是緊接上文的。許多不信的人說他們不能夠認識神，因為他們看不見神；但使徒指出耶穌基督就是神的像， 就是讓人可以看見、可以認識的神。可是他們卻故意不接受基督，也不接受 在世上所說所行的一切。

Ｆ 不傳自己，只傳基督（4:5）

5 為什么保羅在哥林多教會被人輕看，甚至有人以為他沒有什么學問？因為保羅立了志向，在他們中間，只傳耶穌基督和 釘十字架。他不傳自己，只傳基督。假如我們在教會裡面工作，人家雖然不知道我們的學問、靈性、恩賜等等怎樣比別人更好，但如果我們因我們的工作而更加認識基督，我們就不必因自己的不為人知而覺得灰心，那正是我們的成功。反之，假如我們惟恐別人不知道我們在屬靈或者屬世方面的成就，那么在我們傳道的工作中，就可能變成不是只傳基督的人了。

不過保羅在這裡向哥林多人講這些話有勸戒開解的口氣。哥林多人因為保羅專心傳基督，不傳自己的學問，因而以為他沒有學問，甚至懷疑他使徒的資格。對于有屬靈程度的信徒，不難認出一個人是否自吹自擂，還是忠心高舉基督。但對于一個沒有屬靈程度的信徒，難免單憑外貌看人，很容易崇拜那些很技巧地為自己宣傳的人，而輕忽那些忠心高舉基督的人。對于這些口才知識充足，靈命卻像嬰孩的哥林多信徒，保羅不得不苦口婆心地勸戒他們，不要單憑屬肉體的眼光來看他。所以不被他們認識，正是因為他不傳自己，只傳基督。並且他為基督的緣故，像仆人那樣地謙卑事奉主──「作你們的仆人」，難道存這樣態度事奉主的人，反而該受他們的輕看嗎？

Ｇ 結論（4:6）

6 注意比較3章末節的話，可知本節是保羅所作的見証。3:18說︰「我們眾人既然敞著臉，得以看見主的榮光，好像從鏡子裡返照，就變成主的形狀，榮上加榮，如同從主的靈變成的。」本節保羅說他和他的同工已經得著神的光照了。他們所以不傳自己，不喪膽，不行詭詐……，就是因為他們已經得了光照，知道他們自己算不得甚么。並且知道神榮耀的光，顯在耶穌基督的面上，惟有忠心傳揚耶穌基督，才能夠把神榮耀的光照在人面前。如果傳揚他們自己，就不能夠把神榮耀的光反照出去了。

２ 如何顯明基督（4:7-12）

使徒保羅在這段經文中把基督比作「寶貝」。基督住在我們心中，就是我們裡面的寶貝。這寶貝能夠叫我們勝過各樣的環境，在各種患難裡面得勝。從前富有的人，常常把他們的寶貝藏在瓦器裡面，然后再把整個瓦器埋在地底下。保羅可能借用這樣的事，作為一種比喻的講法，說明基督怎么樣住在信徒的心靈裡面。保羅和他的同工都為福音經歷過苦難，而且他所受的苦難比別人更多。他既然能夠勝過那許多的患難，許多惡劣的環境，証明那莫大的能力是出于那住在他裡面的基督。正如寶貝放在瓦器裡面，不是瓦器有甚么價值，乃是瓦器裡的寶貝才有價值。不是瓦器叫人羨慕，乃是寶貝才會叫人羨慕。瓦器所以會被人很珍重地收藏在地底下，不是瓦器本身，乃因瓦器裡面的寶貝。照樣，保羅和他的同工能夠為基督和福音，受各樣的苦難、逼迫，不是因為他自己算得甚么，乃是基督住在他裡面的緣故。

Ａ 寶貝為甚么放在瓦器裡（4:7）

7 保羅先把「寶貝放在瓦器裡」的目的說出來，神為甚么把這個寶貝放在瓦器裡面呢？不是要顯出我們瓦器的尊貴，乃是要顯出這寶貝的能力奇妙。所以我們應該做一個能夠彰顯基督的「瓦器」，而不是顯示自己的器皿。我們一切所做的，都是要証明顯在我們身上的能力，不是出于我們自己而是出于神。我們能夠勝過各種的逼迫患難，都是主的恩典。

對于哥林多教會來說，他們對使徒保羅的各種猜疑、毀謗（參林后12:16-17），甚至無知地接受「別人」的挑撥；懷疑保羅為甚么沒有教會荐信，把保羅看得比那些誘惑他們的人還不如。保羅卻沒有因此灰心。他能夠忍耐他們，正是因為那住在他裡面的「寶貝」之能力。

Ｂ 寶貝怎么顯出能力（4:8-12）

8-9 當保羅第一次游行布道的時候，在以哥念、路司得、安提阿幾個城市裡，都受到猶太人的逼迫（徒13-14章）。在路司得的時候，猶太人挑唆眾人用石頭打他，甚至以為已經打死了，豈知他卻靠神的大能又再起來傳道（徒14:19-21）。后來到了腓立比（徒16章），他因為趕出一個使女身上的鬼，被人陷害而下在監牢裡，兩腳上了木狗，又被人打了許多棍，但是他們唱詩禱告直到半夜，地大震動，甚至監牢的門全都開了，于是他帶領獄卒全家信了主。再離開腓立比到帖撒羅尼迦，有三個安息日在那裡傳福音（徒17:1 -9）。那些不信的猶太人，召集市井匪類，搭伙成群，要逼害保羅，他終于被逐出帖撒羅尼迦城。然后到以弗所（徒19章），又受銀匠底米丟的反對，甚至全城都轟動起來。保羅在1:8-9說過，那時「連活命的指望都絕了，自己心裡也斷定是必死的」。

所以本章8-9節，實在就是簡略的形容他許多次為福音所受的逼迫，但卻在各樣危險的環境中得到神的拯救。雖然四面受敵，到底沒有被困住，神終于從天上給他開出路。雖然心中難過，卻沒有到失望的地步。被人逼迫，但沒有被神丟棄。雖然被人打倒了，但沒有死亡。這些都是他本身寶貴的經驗。雖然只有幾句話，但已經夠叫我們深深的覺得慚愧了。因為我們跟保羅比較，相差太遠了。我們不但很少，甚至沒有被人趕逐，或挨打過，就是受人毀謗也不過是偶然的事。我們受這樣輕微的逼迫，卻常覺無力得勝，擔當不起，甚至怨天尤人，不愿意再走十字架的道路。

10-12 這三節經文是相同的意思，但是保羅一步一步地把相同的意思說得更清楚。10節說「常帶著耶穌的死，使耶穌的生，也顯明在我們身上」。怎么帶著耶穌的死呢？就是站在像主耶穌被人釘死的那一種光景。也就是常常帶著耶穌十字架仆人的記號。被世人看作是「世界上的污穢，萬物中的渣滓」（林前4:11-13）。但就在這樣軟弱、卑微的情形下，使徒保羅把福音傳遍了小亞細亞和東歐，以致影響整個世界的歷史，拯救了無數的靈魂，實在顯明了他的工作是出于基督的能力。

「使耶穌的生也顯明在我們身上」，由于使徒們那樣甘心為基督站在被人輕賤，被世界丟棄的地位上，卻還勇敢、忠心地傳福音，基督榮美的生命，就藉著他們，在這看得見摸得著的肉身之生命上顯明出來了。

11 節就是第10節的解釋。「我們這活著的人，是常為耶穌被交于死地」，就是解釋第10節「身上常帶著耶穌的死」的意思。所謂「帶著耶穌的死」就是常被人看為是該死的，常處于幾乎被處死的地位上。本節下半「使耶穌的生，在我們這必死的身上顯明出來」，是解釋第10節下半「使耶穌的生也顯明在我們身上」。這二節的下半節意思很接近。而11節下半特別加上「在我們這必死的身上」，只是強調這肉身的生命是必死的而已。基督曾在肉身顯明了神的大愛與大能，現在 卻要用我們這些還在肉身活著的人，顯出 的大愛和 的榮美生命。

保羅甘愿為基督的緣故，被人看作卑賤，並且一心相信基督的能力和拯救。他實在經驗了與基督同釘死的經歷，實在的承認他本來就是應該交于死地的，當他經歷十字架的死的時候，基督那榮美的生命，也就顯明在他必死的身上了。

12 節的「死是在我們身上發動」，這「發動」原文energeo{，在中文聖經中多半翻成「運行」，如林前12:6,11;弗\cs33:20；但在羅7:5則譯作「發動」；林后1:6譯作「能叫……」，雅5:16譯作「發」（所發的力量）。

「死是在我們身上發動，生卻在你們身上發動」，就是說當死在我們身上作工運行的時候，生就在別人身上作工運行。

英文N.A.S.B.譯本，本節譯作So deathworks in us but life in you.（即︰這樣，死在我們裡面工作，生命卻在你們裡面工作）。

在基督十字架救贖的工作中，不但把我們的罪跟 同釘死，也把我們的舊人跟 同釘死。 不但擔當我們的罪，也釘死我們的舊人。當我們讓基督在我們身上作釘死的工作時，生命就在別人身上工作，使別人因我們得著生命的供應，聖靈就在他們的身上運行作工，叫他們受感動得造就（加2:8的「感動」和這裡的「發動」同字）。

３ 怎樣憑信心說話傳道（4:13-18）

這寶貝在瓦器裡面所發出的能力，不但能夠叫保羅忠心地盡他的職分，勝過各樣的苦難，更能夠叫他在人看來是絕望的環境裡面，憑著信心說話。從13-18節的經文中，我們看見保羅雖然為福音受許多痛苦，但是他卻滿有盼望，而且深以他所領受的職分為榮耀。

Ａ 憑信心不畏艱苦（4:13）

13 本節經文是引証詩116:10的話。詩人在危難之中，信賴神是救他命的，是救他腳免跌倒的；所以他確知自己要在耶和華面前行活人之路。保羅借用這些話，表示他也像詩人那樣，憑著信心說話。這樣，他憑信心說些甚么話呢？按上文，他在各樣艱苦中忠心的傳講基督，不傳自己；在各樣的患難中，相信主的拯救，主也實在拯救了他；且也相信雖然為基督「被交于死地」，卻能夠叫別人在生命上得著供應。他不但憑信心說了上文的話，也憑信心繼續說以下的話。

Ｂ 憑信心知道信徒都必複活（4:14）

14 這是關乎他自己以及他所做的工作方面的信心。他相信神怎樣叫基督複活，也必定叫他和耶穌一同複活，而且也會叫那些接受他所傳之福音的人複活，一同站在主的面前。保羅深信所有的信徒都必定複活得救。所以他雖然在工作中遭遇到各樣的患難，和叫人絕望的環境，還能夠因信說話。因他知道他有美好的盼望，自己所作的工也不會徒然。

Ｃ 憑信心凡事益人榮神（4:15）

15 本節解明了保羅為甚么甘愿為基督「被交于死地」，為福音冒死工作。因為︰

1. 他凡事為信徒們的益處。
2. 他喜歡看見有更多的人領受神的恩惠。神的救恩更加擴展，得救的人越發增多的時候，就會有更多人獻上感謝。
3. 他要叫神得著榮耀。

這樣為求神的榮耀和求人的靈性得益處之人生觀，不但激發許多信徒的愛心，也激發了自己勇敢為基督受苦的心志，這樣的生活態度，是基督徒所該效法。

Ｄ 憑信心等候永遠榮耀（4:16-18）

16 16節的頭一句和同章第1節的末了一句是一樣的話。第1節說︰「我們既然蒙憐憫，受了這職分，就不喪膽。」第16節是總結從12-15節的話。

12-15節說明保羅能夠不喪膽的理由，在這裡他就下結論說，我們所以不喪膽，因為我們有美好的盼望。雖然外體會毀壞，身體為基督的緣故會衰敗，因受各樣的逼迫、危險、患難，會一天比一天「毀壞」，但是由于這些患難的鍛煉，卻使我們的內心「一天新似一天」，更像基督的榮美，更向神真誠堅貞。

17 保羅把今生外體所受的苦楚，算為「至暫至輕」的苦楚。這些「至暫至輕」的苦楚，會使我們的屬靈生命得到「極重無比」，又是「永遠」的榮耀。所以，保羅不喪膽，不懊悔，不因所受的苦難發怨言。他有屬靈的眼光，已經看到這樣為基督受苦是合算的，因為所受的是「至暫至輕的苦楚」，所得著的卻是「極重無比永遠的榮耀」。

人不會為基督受苦，或不肯甘心樂意為主受苦，都是因為沒有保羅這種屬靈的眼光。我們對永世中會得到的榮耀沒有保羅那種實在的感覺。

18 這一句話應該是所有基督徒的人生觀，我們不是顧念物質界的一切，乃是顧念那不能見的和屬天的一切。這也就是信心的生活，信心的工作。

本節的意思跟約一2:17相似──「這世界，和其上的情欲，都要過去；惟獨遵行神旨意的，是永遠長存。」

問題討論

試用最簡單的話說出全章的中心思想是什么？

根據1-6節從消極、積極兩方面作比較，說明保羅怎樣為福音真理盡忠？

寶貝放在瓦器裡比喻什么？保羅傳道的經歷中，有什么實際的見証，証明他在各種惡劣環境中，顯明出基督的能力？

4:11-12怎樣解釋？―― 陳終道《新約書信讀經講義》


講道材料

哥林多后書第五章

三 福音執事的人生觀（5:1 -21）

１ 為基督而活的盼望（5:1 -5）

保羅在這段經文裡，把身體比作帳棚來講到將來更美的複活身體，這是保羅的盼望，也是每個基督徒的盼望。

Ａ 帳棚與房屋（5:1 ）

1 這節經文是一種比喻的講法，「帳棚」就是比喻我們血肉的身體。「天上永存的房屋」就是指著將來複活榮耀的身體。帳棚只是暫時居住的，房屋是為長久居住的。保羅在這裡是要說明我們肉身生命是暫時的，好像人住在帳棚裡那樣；而複活的身體卻像房屋那樣是長久的居所。

「帳棚」這講法，顯然有舊約的背景。信心之父亞伯拉罕答應了神的呼召，離開本鄉，在異地支搭帳棚，等候承受神所應許的迦南地業。從此「帳棚」的生活成了亞伯拉罕等候神為他所預備的家鄉的表記。他因順服神的呼召而過寄居的生活，盼望一個更美的家鄉（來11:15-16）。所以在新約聖經中，就用「帳棚」來比喻我們今生的生活，也就是住在肉身裡的生活。這樣，帳棚實際上就是象徵我們的肉身。除了保羅把身體比喻作帳棚之外，彼得也曾這樣講過（彼后1:13-15）。總而言之，「屬地的帳棚」是暫時的，惟有天上的房屋──複活的身體，才是永久的。既然這樣，我們不是只為肉身活著，更是為盼望榮耀的複活而活著了。

注意第1節的話跟上文有連帶的關系。

4:16-18講到︰「外體雖然毀壞，內心卻一天新似一天……我們不是顧念所見的，乃是顧念所不見的」，已經說明了今生是暫時的。所以本節緊接上文，意思就是信徒對于世界的享受，榮華……不必太認真，因為這一切都要過去。我們所認真的是那天上永久的房屋，關乎來生永世的事情。為基督而活的人，都該有這樣美好的盼望，不然就比世人更可憐了。

Ｂ 房屋與衣服（5:2-3）

2-3 保羅又在這裡用天上的房屋和「衣服」一同比喻將來複活的身體。這複活的身體不只是「房屋」，也是「衣服」。說它是「房屋」，是跟帳棚比較，房屋是永久的，帳棚是暫時的；說它是「衣服」，因它要成為我們的榮耀。衣服能遮蓋羞恥，又能表現榮美。

「嘆息」指人在肉身活著時，因肉身的各種需要和各種軟弱而有的煩惱，或各種力不從心的限製。自從亞當犯罪以后，人類就要汗流滿面才得糊口，勞苦嘆息成為在肉身活著的人的普通現象。基督徒在身體還沒有得贖的今天，雖然心靈可享安息，身體仍不能擺脫人所共有的「嘆息」。

例如︰為著身體有衣食住行等需要，我們就要謀生奔波，于是人與人之間難免發生許多誤會，許多利害的沖突，這些都會叫我們「嘆息」。我們也因為肉身受到時間和空間的阻隔，想見的人見不到，想做的事做不成，許多理想無法達到，許多盼望變成失望，這些也都會變成我們的「嘆息」。

但我們在這帳棚裡不是徒然嘆息的。這樣的嘆息，是教導我們更深切渴慕得到那天上的房屋。在第3節末句，保羅忽然間把房屋和衣服混起來講。「好像穿上衣服」，原文沒「衣服」這字，但下文第3節說到「倘若穿上，被遇見的時候就不至于赤身了。」顯明是指衣服說的。我們所得的這榮耀的身體，不但像房屋可以給我們居住，可以讓我們安息，而且像衣服一樣，可以遮蓋我們的赤身。

「倘若穿上，被遇見的時候就不至于赤身了。」新舊庫譯本把「被遇見的時候……」譯作「就不至于發覺……」。英文譯本R.V., R.S.V., K.J.V., N.A.S.B.都譯作Shall not be found naked.這樣看來，這複活的榮耀身體，就是叫我們能夠在神的面前站立得住，不至在基督台前時，才「發現」自己不配站立在榮耀的神面前。耶穌基督是我們的義袍， 遮蓋我們罪惡的羞恥，同時穿這件義袍的人也一定能夠得到複活榮耀的身體，叫我們可以活在永世裡面，不覺得羞愧。換句話說，人如果沒有這榮耀的身體，就根本不能夠活在神那邊，不能夠上天堂，因為沒有複活身體的就像沒有穿衣服一樣。所以第3節說明了榮耀的身體，不只是我們的盼望，且是我們活在天上的基本條件。

照林前15:39-42的記載看來，複活的身體各有不同的榮光，顯明各人榮耀的大小不一樣。

Ｃ 脫下與穿上（5:4）

4 本節前半部都有點像第2節的話，不過保羅在這裡進一步解釋基督徒人生的意義。我們在肉身活著，好像在帳棚居住，固然是嘆息勞苦，然而我們卻不悲觀。「不是愿意脫下這個」意即︰不是希望早一點不住在這肉身的帳棚裡。肉身所給我們的勞苦嘆息，並不是叫我們悲觀而不想活，而是叫我們更羨慕基督裡那榮耀的複活。「愿意穿上那個」就是得到天上的房屋──複活的身體。

「好叫這必死的被生命吞滅」，這「必死的」當然是指血肉的身體。這身體被生命吞滅了，意思就是完全改變成為永生的生命，完全隱沒在複活的生命裡了。

全節的意思就是︰神讓我們活在肉身裡，遇到各樣的困難，各樣的勞苦，不是叫我們過一個悲觀的生活，乃是叫我們更羨慕那天上複活榮耀的身體。我們既然有血肉之軀而經歷人生的各種煩惱痛苦，也就能夠體會到，這必死的身體改變成為複活之身體的美妙了。我們肉身雖然是必死的，但因在肉身活著的時候已滿有複活的盼望，所以這必死的肉身之各種悲觀和令人嘆息的事，反而更增加對複活生命的渴慕，並且可以在這肉身的各種限製和煩惱之中，預先體驗那複活之生命在我們裡面的能力，使我們勝過這必死之身體的各種痛苦。叫這必死的被生命吞滅。

Ｄ 聖靈的憑據（5:5）

5 「為此」是為什么，為著叫那必死的被生命吞滅這個目的。是誰把生命栽種在我們裡面呢？是神。神把 的生命放在我們裡面又加以培植。這生命起初好像是一粒種子包在外殼裡，生命受到肉身的限製；但是到了時候，這種子就會沖破外殼而發芽，長出新生命的形狀來，那就是我們將來複活要得到榮耀身體，那時候神永生的生命就完全表露出來。今天我們住在肉身裡面，就好像這種子還包在外殼裡面，死還沒有完全被生命吞滅。但我們是已經有這種生命的，而給我們這種生命又培植這生命的就是神。

「培植」原文katergazomai，在英文欽定K.J.V.多半譯作work，但中文和合本有多種譯法，如︰「惹動」（羅4:15），「生」（羅5:3;雅1:3），「發動」（參羅7:8），「叫」（羅7:13），「作」（羅7:20），「行……」（林前5:3），「成就」（林后4:17），「生出」（林后7:10-11），「顯出」（林后12:12），「成就」（弗6:13、雅1:20）。

「 又賜給我們聖靈作憑據」，我們怎么知道一定會得到榮耀的複活，必死的身體一定會被生命吞滅而進到榮耀的複活裡呢？因為 賜聖靈給我們。 把聖靈放在我們裡面，就是我們必定能夠複活的憑據（參弗1:13-14）。

既然肉身的生命是暫時的，複活的身體才是永久的房屋，我們又已經有了必然複活的盼望。所以我們不該只為肉身而活，乃要為我們死而複活的主而活。

2.為主而活的人生觀（5:6-13）

Ａ 憑信心不憑眼見（5:6-7）

6-7 「時常坦然無懼」，就是向神常存無愧的良心。如果有任何虧心之處就不能向主坦然無懼了。「時常坦然無懼」表示良心常清潔無罪，這是為主活的人應該有的存心。「並且曉得我們住在身內，便與主相離」，所謂的「相離」是指身體的相隔離。我們還活在肉身之中時，身體成了一種阻隔，使我們不能完全與主同在，卻叫我們學習「行事為人，是憑著信心，不是憑著眼見」。我們雖然沒有跟主面對面相見，但我們相信 的信實，藉著信心經歷 的同在。

「憑信心不憑眼見」，是新約信徒行事為人的原則。林前1章已經告訴我們，猶太人要神跡，希利尼人是求智慧。求神跡就是憑眼見，求智慧就是講理智、講邏輯，要通得過理智的才信。這兩樣都不是信心的原則，都是要憑人的觀感和才智來考驗神的存在，不是憑信心認識神的作為。但是今天信徒行事為人的原則，不是憑眼見，乃是憑信心。所謂不憑眼見而憑信心有兩方面的意思︰

1. 在行事上，不憑眼睛可見的超然神跡或憑據，只憑信心，察驗聖靈的引導，學習認識那不可見的神。

2. 在今世的事上不憑眼前所見的得失禍福，而與世人爭逐名利、肉欲，只憑信心，信賴神的公義，盼望將來的福祉。

Ｂ 愿意與主同在（5:8）

8 注意，這裡第二次提到坦然無懼。在第6節已提過一次，為什么我們能夠坦然無懼呢？根據第6節是因為聖靈住在我們裡面，作我們的憑據，叫我們知道我們必定能夠從死裡複活，得著屬天的房屋，就是榮耀的身體。本節繼續上文的意思，雖然今天我們住在身內，是與主相離，不能像在榮耀裡跟主同在那么好。可是我們還是坦然無懼，因為我們活著是憑信心，不是憑眼見。

「是更愿意離開身體與主同住」，保羅在這裡再一次表現他的心愿，雖然活在身內是憑信心，與主相離，可是他更愿意離開身體，就是「脫下這個，穿上那個」而與主同在。這思想與他在腓1:23所說的相同︰「我正在兩難之間，情愿離世與基督同在，因為這是好得無比的。」真正愛主的人，必想望與主同在。愛必使我們想念所愛的人。保羅在他的書信中常常流露出思慕主的愛，可見他能夠樣不顧命地勞苦傳道，不是受事業心的驅策，而是受主的愛的驅策。

Ｃ 立志討主喜悅（5:9）

9 「所以」可以表示本節是對上文討論所作的一個結論，但也可以表示本節是解釋上文的原因。按上文6-8節講到兩種意愿︰一種是住在身內，與主相離，卻憑著信心行事為人。另一種是更愿意離開這身體，與主同住。這兩種意愿都是在他向神坦然無懼的態度中產生的。在此保羅說出他為什么無論是「住在身內」，「離開身外」，都可以向神坦然無懼。因為他和他的同工們，立定了心志，凡事要討主的喜歡。只要能凡事討主的喜歡，就無論與主同在，或活在世上都可以向神坦然無懼。

要討主喜歡，很可能無法得人喜歡，也要舍棄自己的喜好和偏見，專心遵行神的旨意。

Ｄ 準備在基督台前顯露（5:10）

10 「我們眾人」不是所有的人，而是特指信徒。「基督台前」指基督對信徒的審判。按林前4:5︰「所以時候未到，甚么都不要論斷，只等主來， 要照出暗中的隱情，顯明人心的意念，那時各人要從神那裡得著稱贊。」這意思是當主耶穌來的時候， 要顯明人心的意念，叫凡服事 的人，從 那裡得著稱贊。 要判斷我們各人所做的事。所以這裡所說的「基督台前」，是指基督再來的時候，在信徒中間所行的審判。在羅14:10保羅也說過類似的話︰「你這個人，為甚么論斷弟兄呢？又為甚么輕看弟兄呢？因我們都要站在神的台前。」「神的台前」顯然是對信徒說的，整段話都是教訓信徒將來怎樣向神交賬。但在神的台前或基督台前，跟啟示錄中白色大寶座的審判（參啟20:11-15）不同，那是名字不在生命冊上之人的審判，是對滅亡的人正式判決而進入火湖的審判（啟20:15）。

Ｅ 敬畏主（5:11上）

11上 「既知道主是可畏的」，指上節主要按各人所行的報應人說的。為什么保羅和他的同工們要勸勉人？因為知道主是可畏的。主不但是慈愛的，也是公義的， 愿意在現今赦免人的罪，但也要在將來審判死人活人。 不僅審判世界，也要審判信徒。 是可愛的，也是可畏的。

「勸」peithomen是peitho的多數式，有勸告、說服、贏取的意思。英文標準譯本，如︰K.J.V., N.A.S.B., R.S.V.都是譯作persuade（勸服）。使徒既知道主是可畏的，所以要勸服人歸信基督，又勸服信徒要遵從神的旨意，忠心事奉 ，不但是出于愛心，也出于敬畏的心。這話是特別針對哥林多人說的。因為他們隨便批評神的仆人，又重看這個輕看那個。所以保羅在這裡說明他和他的同工是存敬畏主的心事奉 的，言下之意，是要提醒哥林多人，在事奉神的工作上，不可狂妄自大，隨意批評。

Ｆ 赤露敞開（5:11下）

11下 「在神面前是顯明的」即在神面前是赤露敞開的，沒有什么遮掩的。使徒和他的同工，在服事主的路上，沒有什么不可告人的隱秘或暗昧的行事，無論什么事都光明磊落，真誠無私，是神所完全知道認識的。他們的勸告，教訓沒有別的意圖。

「盼望在你們的良心裡」，本句中的「盼望」，在中文方面很容易被誤讀成名詞。其實這「盼望」就是「我盼望」的意思，英譯N.A.S.B.作I hope that we ......。保羅和他的同工在神面前既是光明磊落服事主，他希望這種態度，在哥林多人的良心中，也認為是光明的。換言之，希望哥林多人的良心，也能夠明了他們的事奉是清潔真純的。

所以本節描寫了神仆兩方面的生活︰一方面是在神面前對神良心無愧。另一方面是在人面前讓人了解我們事奉主的真誠心志。我們不但要存心光明清潔地事奉神，也要盡可能避免人的誤會，開解人心中的猜疑。

Ｇ 凡事求神榮耀（5:12）

12 本節包括兩種人︰上半節的「你們」是指哥林多信徒，下半節那些「憑外貌不憑內心夸口的人」，就是不信的人，可能是不信的猶太人，他們內心不信，口裡又說毀謗的話。上半節是向信徒解釋，他這樣的表白不是在「舉荐自己」，也不是為自己宣傳，而是為信徒的益處，叫他們因著使徒和他的同工們有這樣美好的見証（可夸之處），就可以回答那些不信而毀謗他們的人。

保羅雖然對哥林多信徒說了好些責備的話，但他始終以把他們看作自己一家人的態度來責備，跟那些毀謗他們的不信者完全不同。他雖然責備哥林多人，卻始終是站在哥林多信徒一邊的。凡事為神的益處，不意氣用事。

Ｈ 小結──顛狂與謹守（5:13）

13 「顛狂」原文existeemi，原意是驚奇，或神智失常，這字在新約中共用十七次，和合本譯法如下︰譯作「驚奇」共十一次（太12:23;可2:12;5:42;6:51;路8:56;24:22;徒8:9,11,13;9:21及徒12:16）。譯作「希奇」共兩次（徒10:45;路2:47）。譯作「驚訝」共兩次（徒2:7,12）。譯作「顛狂」共兩次，除本處外，另一次是在可3:21。

以上各次英文K.J.V.本分別譯作amazed, astonished, wondered或bewitched（意指驚奇而困惑）。

但在K.J.V.可3:21則譯作is beside himself本節則譯作be beside ourselves（意即忘形），Williams譯本本節譯作go crazy（即神態失常）。

這一節經文的意思不大明顯，「顛狂」到底是什么？有兩種可能︰

1. 指保羅在神面前那種親密的交通，渴慕認識神的經驗，這包括他在林前14章所講的，他在神面前說方言的經驗，意思就是他個人在神面前雖然可以非常自由、親切的跟神交通，甚至會使不了解的人驚奇以為他們是顛狂了（忘形或失態），但雖然這樣，他在哥林多人面前還是要謹守。因為一般信徒不一定有保羅這種高深的屬靈經歷，因而以為怪。

2. 指保羅和他的同工受神恩典激發，為神工作大發熱心，為救人靈魂不顧一切的情形，在人看來彷佛是顛狂了。（按可3:21這字也用在基督救人靈魂的熱心上，甚至 的家人以為「顛狂」了。）這雖然是好事，但保羅在人前還是盡量謹守，以免被人看作是不正常的。

３ 為主而活的理由（5:14-17）

在此論到為主而活的理由有兩方面︰一方面是主的愛為我們所成就的救法，已經把我們眾人在 裡面跟 同釘死了。另一方面是我們已經成為新造的人，舊事已過，一切都變成新的了。所以我們要為主而活。

Ａ 主愛的聯結（5:14-15）

14 「激勵」原文sunechw是受壓迫、緊迫、團結一起的意思（參Arndt & Gingrich經文字匯及Dr. W. E. Vine新約字解）。在新約中有時候指疾病之臨到人（太4:24;路4:38;徒28:8），有時指內心之「迫切」（路12:50;徒18:5），在路19:43節卻譯作「困住」。

基督的愛怎樣把我們聯結在一起呢？怎樣激勵我們愛 呢？ 一人替我們眾人死，使我們眾人的過去都在 裡面同死了。 的死是 愛的最高表現，也是 愛的偉大成就。我們這么多人同蒙救贖之恩，理當受 愛的激勵，彷佛難以自製了整個身心，使我們不再為自己活，只為 而活了。

15 上節是說明基督的愛為我們所成就的事──為我們死。本節是說明主為我們死的目的──是叫我們不再為自己活，乃是為那曾為我們死而複活的主活。既然這樣，為基督而活就是每一個信徒理所當然的人生觀了。

注意「乃為替他們死而複活的主活」，這裡有兩種活︰一是複活主在天上的「活」，另一種是我們這些蒙恩的人在肉身中，在地上的「活」。複活主雖是活的，但 不是在地上活，是在天上活，怎么能夠叫地上的人知道 還活著呢？怎么能夠使地上的人認識天上主的慈愛和榮美呢？ 需要我們這些蒙恩的人，為 在地上「活」，叫人們可以藉著我們認識天上的基督。

Ｂ 我們已經成為新造的人（5:16-17）

16 我們要為主而活的第二個理由，就是我們已經成為新造的人了。新造的人，對人對事有新的價值觀和新的觀察力。為著証明新造的人的確有新的眼光，保羅用自己的見証為例解，他雖然曾「憑著外貌認過基督，如今卻不再這樣認 了。」他所謂憑外貌認過基督，實際上就是指他未悔改前對基督福音的誤解，只憑成見與傳聞，就逼害基督的教會。

16節上半節的「認」原文oidamen，下半節的「認」原文則是ginoskamen都是認識或知道的意思，不是承認與否認的「認」。不憑外貌認人，就是不憑外表膚淺的認識判斷人的意思。

保羅特別提到「不憑著外貌認人」，與上文有關系。上文第12節說︰「好對那憑外貌不憑內心夸口的人，有言可答。」可見當時哥林多人中有憑外貌批評保羅，又憑外貌佩服一些另有居心的人（3:1 ）。這顯然是哥林多人靈性上的幼稚膚淺的毛病，屬靈的眼光沒有深度。所以保羅特別提起他現在不再憑外貌認識基督的見証，提醒哥林多人不要憑外貌看人。

17 可見︰

1. 所有未在基督裡的人還都在舊造裡面。新造指在基督裡，舊造指在亞當裡。

2. 在哥林多教會裡的人，未必都是新造的人，惟有在基督裡的人，才是新造的人。保羅不是說在哥林多教會裡的人，都是新造的人，而是說「若有人在基督裡，他就是新造的人。」

3. 在基督裡成為新造的人，都該丟棄舊事作新人，有新眼光，過新生活，不再憑肉體的喜好行事。

4. 「新造」顯示與舊的創造全然有別。神造亞當是關乎肉身生命的創造，未有神的生命。但基督裡的「新造」者，卻是注入神生命的創造，使一切成為新造的，他都成為神的兒女，所以我們應該有新的人生目標──為主而活。

４ 為主而活的使命（5:18-21）

Ａ 使人和好的職分（5:18）

18 上文提到所有在基督裡的人，都已經成了新造的人。本節說明在基督裡的人，都領受一種職分，就是勸別人與神和好的職分。先是自己與神和好，然后勸人與神和好，所有藉基督與神和好的，也藉 領受勸人與神和好的職分。但18節下半節，保羅比較偏重于說明使徒或傳道人的職分，是一種勸人與神和好的職分。勸人和睦是八福之一，勸人與神和好的職分，可說是蒙福的職分，也是所有稱為神兒子之人的天職（太5:9）。

Ｂ 使人和好的道理（5:19）

19 本節有三項重要的事實︰

1. 神主動要人與 和好。
2. 神主動地為人預備了可以跟 和好的救法。
3. 神主動地把和好的道理托付 的仆人們，差他們去勸人與神和好。

甚么是使人與神和好的道理？

「就是神在基督裡，叫世人與自己和好，不將他們的過犯歸到他們身上」的道理。人類犯罪以后，無法跟神和好，反成為仇敵。人的罪使人與公義的神對立，只有藉著耶穌基督的救贖，才使人得著神的赦罪而與神和好。

本節雖然只講到人與神的和好，沒有提到人與人的和好，但人與人的關系不和，完全是由于人與神的不和好而起。所有的罪都使人與神不和，也使人與人不和。例如「貪心」的罪，不但得罪了神，也必得罪人，叫人受虧損。所以人與神和好而勝過罪惡的結果，也必改善了人與人的關系。

Ｃ 使人與神和好的使者（5:20）

19 本節與18節不同的地方是︰本節所注重的是人，18節所注重的是職分。保羅說他自己是基督的使者，他怎么作一個使人與神和好的使者呢？他好像一個傳達的器皿，讓神藉著他向人說話。另一方面保羅這個器皿很能體會神的心腸，他用很懇切的態度求人與神和好，所以他說︰「我們替基督求你們與神和好。」這句話就是描寫保羅傳福音到哥林多去的時候，他那懇切的態度，好像是在求哥林多人來信耶穌，來跟神和好，他為基督的福音和人的靈魂，愿盡一切力量。這句話也可以應用在犯了罪的哥林多信徒身上，保羅站在基督使者的立場，勸他們要與神恢複正常的關系。

Ｄ 使人與神和好的根據（5:21）

21 本節說出了救恩的根本原理，我們怎么樣才能夠在神面前得稱為義，就是基督替我們成為罪，為我們的罪受了刑罰，好叫我們可以得救。

「成為罪」是很特別的講法，指基督為我們成了該受咒詛的。按照加3:13︰「凡掛在木頭上都是被咒詛的」（參申21:23）。基督在十字架上時，為我們受了咒詛，被神離棄（太27:46）。有些英文意譯本把「罪」譯作sin offering（如Williams譯本），就是成為贖罪祭的意思，但一般標準譯本仍譯作sin（罪）。

按創4:7的「罪」希伯來文chattath也可以譯作贖罪祭（參楊氏經文匯編）。

問題討論

本章的中心思想是什么？試定出本章的主題，並分析全章。

保羅用帳棚比作身體有什么背景和屬靈意義？

對于將來榮耀之身體保羅用了什么比喻？有什么意義？

1-5節的主要教訓是什么？

6-13節為主而活的人該有怎樣的人生觀？保羅的人生觀可以作我們的榜樣嗎？效法保羅會不合時宜嗎？

試解釋11節下,12-13節。

為什么基督徒要為主而活？

怎樣才是新造的人？跟舊造有什么不同？新造的人在世上的主要任務是什么？―― 陳終道《新約書信讀經講義》


講道材料

哥林多后書第六章

四 福音執事的表樣（6:1 -18）

全章都是保羅勸勉哥林多信徒的話，但在字裡行間，不斷流露出一個忠心神仆的美好榜樣。不論對拯救失喪的靈魂，對把握現有的機會，對自己從神所領受的職分，待人寬宏，處事認真，生活聖潔，處處都顯出神仆的好見証。本節信息對今天的教會是非常實用的真理教訓。

１ 珍惜現今的機會（6:1 -2）

1-2 保羅說他和他的同工們都是與神同工的。他是用與神同工的身分來勸告信徒︰「不可徒受 的恩典。」這樣，本節的勸告，就是神與保羅共同的勸告了。雖然我們白白領受神的恩典，沒有什么可以拿來報答主的，但是我們總該存著要報答的心志，總要不辜負主的恩典。如此為主活著，自然就會想要為主作些什么了。這並不是說我們能夠為主做甚么，而是說我們該有這樣的態度來為主而活，總不要作一個徒受主恩的人。

怎么樣才能夠不徒受 的恩典呢？第2節就是答案。就是要愛惜現今的機會。第2節是引証賽49:8的話。保羅的意思是既然神在悅納的時候應允了我們，在拯救的日子搭救了我們，我們也該趁著現在神拯救人的時候，去拯救那些失喪的人。

所以下文說「看哪，現在正是悅納的時候，現在正是拯救的日子」。這兩節經文主要的對象是信徒，而不是不信的。雖然我們常用這兩節經文勸人信耶穌，但使徒講這些話的主要目的，卻是鼓勵信徒作拯救人靈魂的工作。不但信主要趁著恩門未關的時候，拯救失喪靈魂，也要趁著還有今日。所以本節上半，是神向我們已經施予的恩典，下半是神催促我們去完成的責任。我們既然在神悅納人的日子蒙了恩，也該趁著神還悅納人的日子報恩。

２ 顯明神仆的表樣（6:3-10）

3-4上?這意思就是，無論什么事，都不叫人有可攻擊或毀謗這職分的把柄。當然保羅的意思不是說無論什么事情都要妥協，都要包容。這「妨礙」不是說不要妨礙人家犯罪，而是「免得這職分被人毀謗」。我們的行事為人，若有不近情理之處，或有虧負別人的地方，就使人有話柄毀謗我們，也就成為別人信福音的攔阻了。

「反倒在各樣的事上，表明自己是神的用人」──消極方面是凡事都不叫人有妨礙，積極方面是在各樣的事上表明自己是神的用人。

怎樣表明呢？不是擺屬靈架子，不是裝模作樣，也不是自我吹噓。而是在各種患難、品德、信心、生活上，表現出神仆應有的見証，使人認出他們的確不是貪名圖利的世俗小人，而是忠心聖潔的神仆。下文4-10節列舉了卅二項事，說明他們怎樣凡事為福音作見証，這卅二項可分為三類如下︰

Ａ 在各種痛苦中（6:4下-5）

4下-5?在此所提的十項都是關乎受苦方面的事。神的仆人雖然也會遭遇苦難，卻要在患難中顯出見証，不論是心靈上的痛苦，經濟上的痛苦，身體上的痛苦，都要表明自己像一個神的仆人。在4:8-12;11:5-33保羅已很清楚顯出，他是一個為基督飽受各種痛苦而且得勝的神仆。

注意︰末三項「勤勞、儆醒、不食」，都是偏重于身體方面的勞苦殷勤，缺少休息或飲食說的。英文譯本N.A.S.B.儆醒譯作Sleeplessness（不睡）。

Ｂ 在各樣品德上（6:6-8上）

6-8下?傳道人也要在各種不同的情況下，表現神仆應有的品德。惟有在各種不同的處境下，表現出美好的品德，才足以証明他靈性的優美，顯明神仆應有的表樣。倘若我們只能表現出一兩樣品德，就顯得太貧乏，與一般信徒比較起來，就不夠作為眾信徒的榜樣了。

在此所提的十五種情形，包括︰對物質享用方面，真理知識的充實與運用方面，待人的仁愛恩慈方面，對聖靈的引導與能力方面，屬靈的爭戰方面，今世的得失榮辱方面……。神允許 的仆人遇到各種不同的處境，要應付許多不同的情況，這並不是神沒有恩待 的仆人，反而是看重 的仆人，要訓練他們，使他們有更豐盛的生命。事實上，傳道的工作是最不呆板單調，最多變化的。傳道人要應付各種挑戰和不同的工作。凡靠神勝過一切艱難的，他的人生必定十分豐富而有意義。神的仆人怎樣表明自己尊貴的身分？不是憑自我宣傳，裝模作樣，或很技巧地表露學歷和資歷，而是憑著在各種遭遇中，表現神仆應有的屬靈造詣和品格。

Ｃ 在人所不能了解的事上（6:8下-10）

8下-10 在此共提到「似乎……卻是」七次。都是要說明傳道人有若干行事，是常人所難以了解的。但神的仆人，卻要在這一類事上顯明是為遵從神旨意所行的好事，而不是暗昧可恥令人猜疑的壞事。

怎么似乎是誘惑人的，又是誠實的呢？因我們引導人信主，有時要一步一步地誘導他們，好像是誘惑人的，但卻是誠實，是出于完全誠實的動機。按各種不同的人，用不同的方法引領他們歸信基督。

為甚么似乎貧窮，卻是富足；似乎一無所有，卻是樣樣都有呢？因為信靠神的人，雖然自己貧窮無有，卻還能夠隨時靠神把僅有的給人。所以雖然貧窮還能幫助人，叫人富足，且藉著信心的禱告，可以得著神合時的供給。

３ 保羅的表白（6:11-13）

11 「口是張開的」意思就是︰有話就坦白的說，「心是寬宏的」即保羅能夠包容寬恕他們一切的無知。只要跟真理沒有違背，與罪惡無關，無論哥林多人的性格如何，學問如何，對保羅的態度是尊敬還是輕看，對保羅來說都是不要緊的。因他的心是寬宏的，他可以容納。所有事奉主的人，所有在基督裡作肢體的人，彼此相處的時候，也都要有使徒保羅這種張開的口和寬宏的心。真誠而坦白，心裡不懷鬼胎，不互相猜忌，又愿意包容別人的狹窄，饒恕別人的冒犯。

12-13 使徒保羅要求哥林多人要用寬宏的心對待他，這樣的要求，正可証明他的坦白。但坦白真誠，不是單方面就可以的，必須雙方面互相真誠坦白。所以保羅很率直的指出哥林多人的錯誤，他們容不下保羅是因他們所佩服的人，除了他們所佩服的人以外，就不能容納別人了。

「你們狹窄，原不在乎我們，是在乎自己的心腸狹窄。」哥林多教會裡面，有人容不下保羅。可能是保羅所講的道不合他們的口味，或有人在生活上有錯失，受到保羅的責備或忠告。他們沒有真心接受，反而存有成見，漸漸就變成反對保羅的人了。因此保羅指出他們這種狹窄，不是保羅有什么要跟他們過不去，而是他們自己心腸狹窄的緣故。總之這裡給我們看見，和睦相愛的生活固然需要雙方面都坦白且寬容，但第一要緊的是我們自己這一方面先存坦白寬宏的心，保羅對哥林多人正是這樣。他自己已經是這樣待哥林多人了，于是他就有理由要求哥林多人，也用同樣寬宏的心對待他。

「我這話正像對自己的孩子說的」，這句話流露出保羅那種像慈父的心，無論哥林多人對保羅的態度怎樣，保羅還是把他們看成自己的孩子一般，他有一顆為父的心。今天的教會裡面，也該有這種在主裡的親切。用真情待人，常常是我們得人的最有力方法。只有從內心流露出來的情感，才能夠打動人們的心，從保羅身上我們常常可以看見這種真情的流露。

４ 分別為聖的生活（6:14-18）

這幾節經文主要是勸勉信徒要跟不信的人有分別。保羅在這裡提出為甚么我們要跟不信者有分別的一些理由。

Ａ 與不信者原不相配（6:14上）

14上 聖經把不信主的人，看作是屬魔鬼的。而且這樣的話是基督當日指著不信的猶太人說的（約8:44）。但這並不是一種惡意的咒罵，而是一項人所難以接受的忠告。基督徒既是神的兒子，當然要跟不信的人有分別。所謂「你們和不信的原不相配」，大概就是指生命和地位上的根本對立說的。不相配和不要同負一軛，到底是指那一方面的事？聖經本身沒有指明。但這原則一定是可以用在男女的相配上。特別哥林多人，有些在男女關系上是不正常的。「同負一軛」是以當時的牛馬負軛為比喻說的。當時，人們把軛放在兩只馬或牛的肩膀上，讓它一同耕田或拉車。這樣那兩只牛必須走相同的方向，共同負重擔，否則就不能工作了。

信與不信的，既然在信仰上和人生的目標上有基本的不同，走不同的方向，當然不能同負一軛了。如果要勉強相配，結果必然痛苦。

Ｂ 不能相合的事實（6:14下-16上）

14下-16上 以上所提的五個問題都是一個意思，就是說明信的和不信的，基本上立場是對立的。使徒以信主的人是屬「義」的，未信主的人是屬「不義」的。雖然不是信徒本身有甚么義，但他們都已認識那義者基督，並站在「義的」一邊。信主的人也是屬光明的，作了光明的子女，而未信的人基本上還在黑暗裡，……。既然有這么不同的立場，有本質上不能融和在一起的差別，怎么能相配相合呢？今天教會提倡合一運動的，必須留意保羅這些教訓。我們不能跟那些根本沒有生命的人合一，聖經的意思不是要我們跟不信的人合一，倒是要我們跟他們分開。撒但跟基督豈能合一呢？當然不能。所以合一是有先決條件的，就如弗4:4-6︰「身體只有一個，聖靈只有一個，……同有一個指望，一主、一信、一洗、一神……。」所以這幾節經文，對于教會不該與不信者合一，已經夠清楚了。基督徒也不該與不信者成為配偶。但聖經並沒有禁止信徒與外人交往（參提前3:7;彼前2:12;林前5:9-11），卻要把他們引到主前（西1:28），作主的門徒（太28:19）。

Ｃ 聖經的根據（6:16下-18）

16下 這節經文是引自出29:45-46;結37:27-28。目的是要証明上文說信徒是屬神的人的根據。舊約聖經已明說︰「他們要作我的子民」，既是神的子民，神要「在他們中間來往」，他們要跟神有交通，所以就該分別為聖。舊約時神要求以色列人與萬民有分別。照樣，在新約時代，神要求基督徒跟世人要有分別。

17~18本處經文是引自賽52:11的話︰「你們離開罷，離開罷，從巴比倫出來，不要沾不潔淨的物，要從其中出來。你們扛抬耶和華器皿的人哪，務要自潔。」按當時先知是呼吁以色列人，要從被擄的巴比倫出來，自己分別為聖，預備事奉神。保羅引用以色列人從巴比倫出來的經驗，作為基督徒要從世界分別出來的象徵。巴比倫是一切敵擋神的權勢的代表，充滿偶像，污穢的罪惡，反叛神的文化和屬世的虛榮淫欲。以色列人要從巴比倫出來才可「扛抬耶和華的器皿」。照樣，基督徒也要從世人的各種罪惡、肉欲、虛榮、世俗中分別出來，不與世人同流合污，這樣才與神兒女的身份相稱。

問題討論

怎樣才不徒受主的恩典？本章頭兩節經文是對非基督徒說的嗎？

保羅和他的同工，怎樣在凡事上顯明神仆的表樣？對我們的主要教訓是什么？

3-10節中共列舉了些什么事？可分作幾方面？

保羅怎樣向哥林多人表白？對我們有什么教訓？

本章14節以后的主題是什么？跟上文有什么關系？

14-18節中列出信徒應該與世人分別的理由和根據。信徒與世人有分別是避世或自鳴清高的觀念作崇嗎？ 陳終道《新約書信讀經講義》


講道材料

哥林多后書第七章

五 福音執事的安慰（7:1 -16）

１ 真誠的勸告（7:1 -4）

Ａ 潔淨自己（7:1 ）

1 本節實際上是連接上文的。「這等應許」，就是上章未了那兩節的應許。以色列人若從不潔的民中分別出來，神就住在他們中間，作他們的神，作他們的父。但以賽亞的話，雖然按字面是對以色列講的，按靈卻是對信徒講的。既然神已經應許只要我們離開罪惡， 就住在我們中間，作我們的父。所以我們就該潔淨自己，過聖潔的生活。所謂「潔淨自己」，就是常在主的光中自省，讓主的血潔除罪污的意思。

「除去身體靈魂一切的污穢」，指肉身與心靈兩方面的污穢。N.A.S.B.與R.S.V., V.R.等都譯作body and spirit。身體的污穢指一切與肉身有關的私欲；心靈的污穢，指內心的不忠、不專，也包括心思方面的罪。但使徒絕無意認為某些罪只污穢身體，不污穢靈魂，因為實際上人的靈魂與身體是緊密不分的，只不過身體是人所能見能摸的，靈魂卻是人所不能看見或觸摸的。所以身體的污穢偏重于心思方面的事，使徒的意思是各方面的污穢都要潔淨。

「敬畏神得以成聖」這是指生活上的成聖。信徒在基督裡是已經成聖的，既然我們已經被分別為聖，就該有跟成聖地位相稱的品德。這樣，成聖的恩典在我們身上才算完滿。

Ｂ 要心地寬大（7:2）

2 保羅為甚么要請求哥林多人收納他呢？這「收納我們」的意思就是不要再對保羅和他的同工存甚么成見，不要因為保羅曾經指出他們的罪惡，就把保羅看作是跟他們對立的人。哥林多人要有寬大的心，收納保羅和他的同工。因為他雖然責備他們，甚或態度嚴厲，到底還是為主的緣故。保羅和他的同工在生活為人方面，並沒有虧負哥林多人的地方，也沒有在物質的好處上貪圖甚么便宜，或是有什么叫人跌倒的地方。

換句話說，保羅雖然說了一些話語，叫哥林多人很難堪，但並不就是他品格上有甚么錯失。他是為主的緣故而說的，不是隨便發泄怒氣，他自己的生活是很嚴謹的。哥林多人應該有寬大的心來接納他的忠告。

「我們未曾虧負誰，……未曾占誰的便宜」，這是保羅可以向哥林多人提出上文的要求的權威，如果保羅曾經占過他們的便宜，就不能這樣要求他們了。哥林多人該因著使徒為人的清潔公正而收納他們，不該只因他們說了責備或忠告的話就把他們當作外人。

Ｃ 保羅的關切（7:3-4）

3-4 這兩節經文再次表示保羅對哥林多人的關心，甚至他情愿跟那些信徒同生共死。保羅勸哥林多人收納他，這不是定他們的罪，也不是生他們的氣。這不過是保羅把哥林多人看成自己人，所以就很放膽說坦白的話，免得他們跟保羅之間存有甚么成見。

在保羅的勸告中，我們看見保羅跟信徒之間的關系非常親切，就像有血統關系的同胞骨肉。所以信徒受了他的責備之后，還是覺得很快樂。因他們所感受的是父愛的勸責，而不是審判官判罪。在保羅的書信裡面常有這種真情的流露。

「我因你們多多夸口，滿得安慰，我們在一切患難中分外的快樂。」這話連續下文，含有稱贊哥林多人的意思。保羅為他們夸口，滿得安慰，是指他們接受勸告而悔改說的。雖然他們有很多虧欠，但由于他們的悔改，肯聽保羅的話，叫保羅大得安慰。勸責人常要準備可能受反擊，甚至被朋友看作仇敵。但是一旦發現自己的勸告發生了效力，自己的弟兄從錯路上回轉，那種安慰和喜樂，只有用愛心勸告人的，才能體驗到。

２ 爭戰中的安慰（7:5-12）

Ａ 在馬其頓的困境（7:5）

5 「我們從前……」很容易叫讀者誤以為指很久以前的事。其實原文沒有「從前」。中文新舊庫與呂振中譯本都略去這兩個字。英文標準譯本如N.A.S.B., K.J.V., R.V., R.S.V.也都沒有「從前」，只譯作For even when we came unto Macedonia ......（就是當我們到了馬其頓時）。所以，本節經文所說的事，應該與林后2:13所提的行程配合，就是保羅在特羅亞沒有遇到提多，心裡非常掛念哥林多教會，于是到馬其頓去，在那裡才得著哥林多教會的消息，因而大得安慰。

注意，本節所說保羅到馬其頓的行程，一定不會在徒18章之前，因那時保羅還未建立哥林多教會。而本節與下文6節連起來，可知這裡所講的到馬其頓，是指從提多聽到哥林多教會好消息的那一次。所以必定在使徒行傳18章之后，也就是徒20:1 -6之間的事，其中保羅也曾遭受相當厲害的爭戰，但使徒行傳中沒有詳細記載。

Ｂ 喪氣中所得的安慰（7:6-7）

6-7 聖經沒有明記保羅從什么地方，什么時候打發提多到哥林多，但本節及13-15節確定了提多曾奉派去哥林多。又按徒19:21-22看來，當保羅要離開以弗所之前，曾打發提摩太、以拉都到馬其頓等地。這樣我們可推測保羅大概在離開以弗所前后打發提多到哥林多，預約在特羅亞和他會合（林后2:12-13），但未能相遇，直到了馬其頓才相遇。這樣提多回程到馬其頓時，就把哥林多人怎么樣想念保羅的消息，告訴了保羅。使他在爭戰正激烈，內心正喪氣的時候，得著了安慰。這兩節經文可見傳道人有兩方面的安慰︰

1. 因關心信徒而得安慰

保羅怎能從哥林多人身上得到安慰呢？就是因為他關心哥林多人。所以當他知道哥林多人有這種改變時就大得安慰。

2. 因信徒的關心而得安慰

哥林多信徒想念保羅，成為保羅的安慰和鼓勵。照樣，今天教會的信徒，也該關心神的仆人，不要只顧從他們得著關懷。這樣，就會給那些勞苦傳道的人很大的安慰和鼓勵。

Ｃ 忠告者的憂與喜（7:8-9）

8 「我先前寫信叫你們憂愁」，這是指前信對哥林多人的責備，那些責備的話使他們很難過。「我后來雖然懊悔，如今卻不懊悔」，這意思是指保羅恐怕自己前信所說的話太重，不知會不會傷了哥林多人的心，因而有些「懊悔」。但他說「如今卻不懊悔」，因為他確知那些話已經產生了良好的效果。可見保羅的書信，並非憑他自己縝密的心思，而是出于聖靈的感動與支配。「因我知道那信叫你們憂愁，不過是暫時的」，前書的話雖然叫人難受，但這種難受是暫時的，對他們的靈性到底是有益處的。忠言逆耳，人們雖然都明白這道理，卻不容易接受這個事實。基督徒必須冷靜地自省，神為什么要藉別人的口指責我們？是否因為我們已經多次不理會聖靈在我們內心中的指責呢？

9 「如今我歡喜，不是因你們憂愁」，這意思是說保羅如今所以歡喜，不是單單因為信徒受責而難過而已﹗更是因為他們受了責備以后，就照著神所感動的，為他們的罪憂傷，為這個緣故保羅就歡喜。哥林多人受了保羅的責備，不看作是人的指責，乃看作是神的責備，而在神面前為自己的錯失難過。這種態度，使他們的靈性得到複興。反之，他們如果把保羅的責備，看作是人的惡待，他們的靈性就可能因此受虧損（對保羅懷怨在心）。所以保羅說︰「你們依著神的意思憂愁，凡事就不至于因我們受虧損了。」

Ｄ 沒有后悔的懊悔（7:10-11）

10 這「以致得救」不是指靈魂的得救，而是指他們從失敗之中起來，也就是指生活上的得救。因為保羅在這裡不是為哥林多人的靈魂滅亡憂愁，而是為他們過去的失敗憂愁，所以這裡所說的得救，也不是指靈魂的得救，而是指生活上勝過罪惡「得救」。

在這裡保羅提到一種憂愁，是「依著神的意思憂愁」，不是普通世俗的憂愁。那就是說如果我們為自己的失敗憂愁難過，卻沒有想到應該回轉向神，也沒有想到神的恩典夠我們使用──事實上我們可以靠著 的恩典得到赦免，勝過失敗──那就只是世俗的憂愁了。這樣的憂愁，徒然為失敗憂傷，對靈性生命沒有益處。

11 11節是保羅根據哥林多人的見証，來說明他們為自己的失敗而難過，是一種依著神的意思的憂愁，不是世俗的憂愁。怎么知道他們的憂愁是合乎神的旨意呢？因11節下半節說，他們的憂愁生出了殷 、自訴、自恨、恐懼、想念、熱心、責罰……等事，而不是生出徒然的悲觀、灰心、失望、自暴自棄。所以他們的憂愁，是合神旨意而可以蒙主的血洗淨的。

在保羅身上我們一再看見，他雖然很有愛心，卻不討好任何人。他不怕得罪人，也不怕被人討厭。雖然這樣，他反而因這緣故得著更多的人。因為那些受過他責備的，后來都知道他的好意，全是出于他真誠的愛心，對他們有益，就更加地愛他了。

Ｅ 顯明了哥林多人的熱心（7:12）

12?「不是為那虧負人的，也不是為那受人虧負的」，這意思就是他寫信不是要特別偏護是與非的任何一方面，乃是要哥林多人體會使徒們的心意，並順從他們的教訓。他的信把哥林多人的態度顯明出來，証明他們還是敬愛使徒，愿意接受他的勸告的。本書常見這類解釋的話，可能因保羅覺得前書所說的話相當嚴厲，如今哥林多人既然接受勸告，保羅認為有需要加以解釋，免得哥林多教會中的假師傅（林后11:13-15）利用機會，毀謗保羅。

３ 因提多受禮遇而得的安慰（7:13-16）

13 「故此」指上文保羅因哥林多人的悔改而得了安慰。更叫保羅歡喜的，是他所打發去哥林多的代表提多，獲得哥林多人熱誠的接待和尊敬。提多既是保羅的代表，若哥林多人因保羅的責備起了反感，必然會用不大歡迎的態度對待提多，但他們卻很有禮而熱誠地接待提多，這証明他們是真心接納保羅的勸告。

14 從本節可以看見保羅還沒有打發提多去哥林多以前，曾經對提多夸獎哥林多人。奇怪的是雖然保羅所寫的前書充滿了責備的話，可是他對提多卻夸獎哥林多人，而且保羅的夸獎不是假的，是真的。那么為什么保羅在書信中又責備哥林多人呢？因為保羅當面指責哥林多人的錯，為的是要挽回他們。可是在背后向別人卻提起他們的好處，這不是他的手段，而是他的美德。當然哥林多人也有好處，並非只有壞處。許多人當面只說好話，背后卻說壞話，甚至還可能是捏造的壞話，跟使徒待人的原則恰好相反。

保羅對提多說了些甚么好話呢？在此雖然未提，但是從這幾節經文可以推想，保羅大概向提多預測，哥林多人一定會順從他的話，肯受責備。結果，哥林多人果然像保羅所夸獎的，使他所預測的「成了真的」，所以保羅分外歡喜，就像父母發覺他們的兒女果真是可信任的那樣。

15-16 提多到哥林多的時候，哥林多人恐懼戰兢的接待他。可見哥林多人雖然犯了很重的罪，可是他們對主仆人的態度，還是非常的尊敬有禮。雖然提多只是一個年輕人，但哥林多人因為敬畏神，也就存敬畏主的心接待提多。哥林多人所表現的態度，是信徒靈性重要的關鍵。基督徒的靈性好不好，不只表現于勝罪方面，還表現于犯罪后，是否誠實悔改方面。信徒是可能犯罪的，可是犯罪以后是不是接受責備，肯不肯回頭，或是蓄意掩蓋罪惡，為自己抗辯，這可以測驗一個信徒靈性的程度。

「我如今歡喜，能在凡事上為你們放心」──保羅怎能在凡事上為哥林多人放心？難道他們以后不會犯罪跌倒了嗎？保羅所以能為他們放心，不是相信哥林多人此后不會再失敗，而是知道他們會從失敗中誠實回轉，這樣的信徒縱會失敗，也可以放心，因他們回轉以后必然更愛主。

問題討論

保羅要求哥林多人收納他是什么意思？他根據什么作出這樣的請求？

保羅在為自己表白時最突出的表露是什么？為什么他既責備哥林多人又為他們夸口，既當面指責又背后夸獎？

什么是依神旨意的憂愁和世俗的憂愁？

本章提到保羅在馬其頓遭受試煉是否徒16章的事？

保羅怎樣因哥林多人悔改而得安慰？全章顯示他工作中最大的喜樂是什么？

保羅說他可以凡事為哥林多人放心，那是表示他相信哥林多人不會再跌倒嗎？ 陳終道《新約書信讀經講義》


講道材料

哥林多后書第八章

第三段 愛心的捐獻（8:1 -9:15）

一 稱贊馬其頓教會（8:1 -5）

這幾節經文提到馬其頓教會如何樂捐，可作哥林多人的榜樣。馬其頓是一個很大的地區，馬其頓的眾教會，最少也包括腓立北，帖撒羅尼迦等教會。

１ 捐獻是神所賜的恩（8:1 ）

1 所謂「神賜給馬其頓眾教會的恩」，就是指馬其頓眾教會為神工作的需要，樂意奉獻的心意（見下文第2節）。可見在使徒看來，愿為神的聖工奉獻，不是個人的偉大，而是神的恩典。能有機會為主的工作奉獻錢財，不是虧損，倒是神的恩典。

２ 在窮乏中的捐獻（8:2）

2 馬其頓教會在極窮乏中還是樂意奉獻的。人們常以為自己在平安的時候，才有責任奉獻錢財幫助別人。但是馬其頓眾教會所留下的榜樣，給我們看見這種觀念是錯的。奉獻錢財幫助人，是我們經常要學習的功課。就是在「大試煉……極窮……」的時候，還是應該學習盡本分奉獻。看腓立比書就知道，馬其頓的教會並不是很富有，如腓4:19所說︰「我的神必照 榮耀的豐富，在基督耶穌裡，使他們一切所需用的都充足。」保羅所以會寫這話，表示腓立比信徒並非很富有，他們在一切所需用的事上還是常常仰賴神的。在腓4:16說︰「就是我在帖撒羅尼迦，你們也一次兩次的，打發人供給我的需用。」根據徒17:2記載，保羅在帖撒羅尼迦的時間只有三個安息日，停留時間很短，但腓立比信徒卻一次兩次打發人送錢給保羅。可見腓立比信徒並非很有錢，但他們是盡力量奉獻，否則，何必一次兩次地送錢給保羅；若他們一次送給保羅的錢很多，就不用在短短三個禮拜裡，分兩次送錢給保羅了。

３ 盡力的捐獻（8:3）

3 使徒保羅為他們作見証，証明馬其頓教會不但盡力奉獻，甚至過了他們的力量。如果不是自己甘心樂意奉獻，就很有理由推卻，絕不至于過了他們的力量。

「過了力量」也表現他們奉獻的信心。既然過了力量，也就是他們經濟能力所負擔不起的。把金錢奉獻了之后，會叫他們在現實生活上立即面臨艱難的局面。如果沒有信靠神的心，怕為主犧牲，就不可能有這樣的奉獻。

４ 請求給予捐獻的機會（8:4）

4 他們把能夠奉獻錢財給別的聖徒使用，看作是一種很難得的權利，惟恐沒有機會為人捐獻；甚至再三的求保羅，準他們在這供給聖徒的恩情上有分。這種態度實在要叫今天的信徒慚愧。某公司增發股票，申請認購的數目竟超過增發股票數額的三十倍。這無非因為大家都認為可以投資在這間公司是很難得的機會，所以有那么多人來爭取。現在我們對于奉獻錢財為神家的需要而用，是否真的看作難得的投資機會。

５ 先把自己獻給主（8:5）

5 為甚么馬其頓的信徒能夠這樣奉獻呢？

因為他們先把自己獻給了主。他們過一個真正完全奉獻的生活，一切所想所求的，都是為著主的利益。這樣當他們想到別的聖徒有需要時，就盡力幫助他們。所以一個真正奉獻的人，必定樂意奉獻錢財。奉獻錢財是我們的一種考驗，看我們到底是不是過完全奉獻的生活？凡在真理上歸附神的，也必甘心把錢財歸神使用。

二 勸勉哥林多信徒（8:6-12）

保羅提到馬其頓教會的好榜樣之后，就勉勵哥林多人也應該在這件事上像他們那樣熱心。另一方面，保羅並不勉強哥林多人學效馬其頓。因為甘心樂意的奉獻，絕不是跟別人比賽爭勝。所以使徒要他們按自己所有的，不是按自己所無的奉獻，並以基督的舍己為榜樣勉勵他們要為別人舍棄。

１ 怎樣勸提多（8:6）

6 「慈惠的事」范圍應該比「供給聖徒」的范圍大，所指捐助的事，不單指聖徒，也可以包括那些教外的人。但按使徒在這裡所講的，卻是指幫助聖徒說的，因為上文4節，下文13-15節，很明顯是指幫助缺乏聖徒說的。聖經並沒有反對信徒行善或 濟人，不過聖經有一個次序，就是先顧到神的家、神的兒女，然后才顧到外人（參加6:10）。

２ 怎樣勸哥林多信徒（8:7-8）

7 保羅的意思是︰哥林多人既然在別的恩賜上很長進、「滿足」（就是很充足的意思），那么他們在樂捐的事上，也應該有同樣的長進。如果他們為著追求知識、口才、……這些事上肯花錢、花時間，又在款待神的仆人方面顯得慷慨、熱心，就該在這幫助遠方缺乏的聖徒之事上也肯捐獻，也顯出熱心來。真正考驗人愛心的，不是只在接近我們的人之中，表現我們的慷慨，更重要的是對遠方無力報答我們的弟兄，顯出我們樂意的奉獻。

8 雖然保羅勉勵哥林多人，在奉獻的事上不要落后，要趕上馬其頓的眾教會，但他不愿意讓哥林多人有一種被人命令，而不得不作的感覺。所以在此他補充道︰「我說這話，不是吩咐你們……」，意即他不是命令他們一定要照做。他不過是用別人的熱心，來証明或試驗他們的愛心。換句話說，保羅不過要把馬其頓人的愛心，和哥林多人的愛心比較一下，証明哥林多人的愛心到底實在不實在罷了﹗

３ 基督的榜樣（8:9）

9 這裡提到耶穌基督為我們成為貧窮，包括物質和屬靈兩方面。按屬靈方面來說， 原與至高的神同等，卻舍棄天上的榮耀，成為人的樣式，成為「貧窮」。按物質方面來說， 不但為我們成為人，而且在人當中 是「貧窮」的人，「狐狸有洞，天空的飛鳥有窩，人子卻沒有枕頭的地方」（太8:20）。 這樣為我們成為貧窮，結果叫我們在這兩方面都可以成為富足。靈性上我們可以靠 作神的兒女而成為富足，在物質方面也能夠因 成為富足。這正是保羅親身的經歷，正如6:10所說的──「似乎貧窮，卻是叫許多人富足的，似乎一無所有，卻是樣樣都有的。」保羅是要藉基督為我們舍棄的榜樣提醒哥林多人。我們也有責任在物質上為別人舍棄，使別人得著福音的好處。

４ 當照「愿作的心」辦理（8:10-12）

10-12 「把我的意見告訴你們」，本句指明了以下的意見針對哥林多教會而發。因他們在一年前已起意辦理這慈惠事，一年以后卻未成事。所以上文雖然以馬其頓眾教會的榜樣勸勉他們，下文向他們所提的意見，卻並非照著馬其頓教會的標準，而是按哥林多教會的程度。

捐獻一定要出于樂意，甘心情愿的奉獻才蒙神悅納。怎樣才是甘心的奉獻呢？是「照他所有」，不是「照他所無」。「照他所有」應包括照他自己所預料會有的（參9:5）。甘心樂意的奉獻，不是照他所沒有的財力，勉強答應超出他能力所能奉獻的。這似乎和上文所說馬其頓教會表現的剛剛相反，因馬其頓教會按保羅所說是「過了力量」的。但我們要注意哥林多教會和馬其頓教會在靈性上是不一樣的。他們既然起了心意已經有一年，還沒有完成，就表明他們中間總是有一些人有點為難。所以保羅說是「照他所有的」，不是「照他所無的」。

三 解明主內相通之理（8:13-15）

13-15 耶路撒冷教會的信徒有缺乏，為什么要哥林多的信徒為他們捐獻呢？對馬其頓的眾教會來說，這是不用解釋的問題。對于心腸狹窄的哥林多人（林后6:12），連保羅自己也沒有接受他們的供給，就不能不向他們解明主內理當相通互助的道理了。保羅自己雖然沒有接受他們的供給，哥林多人卻不能在愛心的奉獻上沒有學習，所以使徒盡力向他們講解，信徒在財物需用上互相濟助，原是神的本意。在舊約歷史中，已經蘊藏著這方面的教訓了。

「我原不是要別人輕省，你們受累」這意思就是︰我並不是說叫別人不必負擔那么多物質方面的責任，而要你們為別人的需要受累。

保羅把舊約以色列人收取嗎哪的規則，引用在信徒錢財的捐獻上。舊約以色列人如果多收了嗎哪，就得把多收的分給人，否則剩下的嗎哪也是會發臭的。以色列人拾取嗎哪可以比作信徒接受養生的需要。我們在養生的需要上該效法以色列人，有余的人有責任去補那些不足的人。為甚么神有時使這人不足，那人有余呢？就是要那有余的人學習照顧那不足的。但是富足的人未必是永遠富足。他現在富足，將來可能缺乏。缺乏的也不會永遠缺乏，他也可能變成「有余的」。那時，他也要學習怎樣分給缺乏的人了。保羅提醒哥林多人，雖然他們現在捐獻錢財，是為著幫補別人，但將來他們說不定也有缺乏的日子，需要別人的幫補。神並不強製地按著相同的數目分配信徒的財富，而容許人經歷貧窮也經歷富足，並學習互相補別人的不足。

以色列人收取嗎哪，多收的沒有余，因必須分給人，所以少收的也沒有缺，這就是每天仰望神信靠神的生活。自古以來，神就要 的兒女學習在物質的需用上信靠 ，學習用愛心互相照顧。信心生活絕不只是傳道人要學習的功課，也是一切信徒該學習的功課。

四 介紹三位代表（8:16-24）

在這一小段中，保羅特別介紹奉派到哥林多的三位弟兄，他們是專為處理捐獻的事到哥林多的。提多顯然是這三人小組中的領袖。在這簡短的介紹中，也給我們好些處理教會聖工（特別是關乎錢財方面）的重要原則和亮光。

１ 提多（8:16-17）

16-17 「殷勤」原文spoudeen，也有誠懇、熱切的意思（參A. & G.新約字匯），英譯R.V., R.S.V., K.J.V.都譯作earnest care，而 N.A.S.B.譯作earnestness。呂振中本則譯作「熱切」。

保羅為提多待哥林多人「殷勤」而感謝神，這殷勤是由于誠懇熱切而有的殷勤，不是形容提多本身的勤勞。

從17節看來，提多到哥林多固然是受保羅的吩咐，他本身也很愿意去，可見保羅對同工的態度，雖然有權可以打發提多，卻盡可能讓提多自己愿意。不但他認為提多是適合代表他到哥林多的人選，也要提多自己有負擔愿意負這種責任。

２ 一位弟兄（8:18-21）

18-19 18節只說打發了「一位弟兄」跟提多一起到哥林多，辦理捐獻款項的事，卻沒有提到是誰。可見在此使徒只注重那奉派者靈性方面的資格。這弟兄「在福音上得了眾教會的稱贊」，這意思是說他在傳福音的工作上，已經被教會公認是一個忠心可靠的人了。19節頭一句則說︰「他也被眾教會挑選」，就是指這個人在辦理捐獻的事上，是眾教會所信任的。

注意，這裡先提到他為福音所做的工作和見証。「在福音上」包含了一切他為福音所付上的代價。先提到他在福音上忠心，然后才提到他在捐獻的事上，被教會所信任所挑選。可見一個人對于福音的事工是否忠心，可以衡量他對其他的事情忠不忠心。在福音上不忠心不可靠的人，在錢財也是一樣不可靠不忠心的。因在福音的工作上有忠心的人，必然關切神家的事。這樣的人來辦理捐獻的事，他就會以為神家利益籌算的態度來處理。但若他單單關心世界的事或關心他個人的前途，在處理神家的錢財時，也就可能有徇私利己的成分了。

20-21 「捐銀很多」原文只用一個名詞hadroteeti，就是「豐厚」的意思。全新約只用過這一次。中文新舊庫本譯作「這項鉅款」，英文標準譯本N.A.S.B.譯作this generous gift，R.V., R.S.V.都譯作this liberal gift，都是大量、慷慨的饋贈的意思。K.J.V.則譯作abundance就是豐裕的意思。

從這兩節經文，可見︰

Ａ 經管錢財很容易引起人的猜疑，所以必須盡量避免給人可挑剔的把柄。

Ｂ 雖然使徒保羅和提多，都是教會所信任的。但發起這慈惠事的主事人是保羅，而提多是保羅的親信。保羅要在他的親信之外，另由教會派人跟提多一同處理大數目的捐款。

Ｃ 這雖然是光明的事，我們也要很謹慎的做，不要以為這是光明的事，就不管人家怎么的批評。如果我們處事的方法有給人批評的機會，有可疑之處，就不能單責怪人家的批評，我們自己也要負責。

Ｄ 凡是這一類不只關乎神也關乎人的事，不但要行在神的面前，也要行在人面前。

按這兩節經文的記載，提多被差遣去哥林多的時候，大概已經帶著一筆捐款，也可能還順路收集別的教會捐款，結果當然會變成相當大筆的數目了。

３ 另一位弟兄（8:22-24）

22 保羅在這裡介紹另一位沒有提名的弟兄，是在許多事上屢次經過試驗的人。可見使徒對于挑選甚么人來管理錢財非常地謹慎。所謂「在許多事上屢次試驗過」，那就是說不單熱心傳福音，他廉潔可靠，不但忠心愛主，也有足夠的才能可以勝任這樣的委托。在管理錢財的事上受過試驗，在別的事奉主的工作也受過試驗。

23-24 這兩節可說是上文簡介的總結。在舉荐以上的「三人小組」之后，保羅要求哥林多人尊重他們，並顯出應有的愛心，不要因為他們是來收取獻款就輕看他們。

提多是保羅的同工，而且曾經跟保羅一起在哥林多工作過。另兩位弟兄是眾教會的代表，保羅說他們是「基督的榮耀」，意即他們的見証很能叫基督的名得榮耀。保羅要哥林多人顯出他們「愛心的憑據」，意思就是顯出他們對別處窮乏信徒的確有關切的心。保羅曾因哥林多人一年以前已有的心意（8:10），夸獎過哥林多人，所以在此保羅勉勵哥林多人要顯出憑據來，証明保羅對他們的夸獎是對的。

問題討論

馬其頓教會在金錢的奉獻上有什么美好的榜樣？

我們該怎樣奉獻錢財？預先承諾的奉獻是否合聖經原則？

哥林多人似乎對自己曾經承諾的奉獻不大熱心了，類似的情形是否也發生在現代的教會中？該怎樣處理這種情形？怎樣鼓勵信徒奉獻而又不至于勉強？

神為什么允許有些人有余，另外一些人缺乏？

保羅為什么要派兩位弟兄與提多共同負責收取捐款？教會在處理公款的事上該有什么原則？ 陳終道《新約書信讀經講義》


講道材料

哥林多后書第九章

五 夸獎與勸勉（9:1 -5）

１ 夸獎（9:1 -2）

1-2 可見哥林多人對于為何要為別處窮乏信徒奉獻財物，已無須使徒再寫信解說什么。他們已經明白這方面的道理，也已經有心要幫補聖徒的缺乏，保羅早已知道這點，並且保羅已對馬其頓人夸獎他們說︰「亞該亞人預備好了，已經有一年了。」這也就是8:10所說的︰「因為你們下手辦這事，而且起此心意，已經有一年了。」在此所謂「預備好了」的意思，不是指他們已經把獻款收集齊了，而是指他們一年前已經預備好他們樂意的心，為耶路撒冷的聖徒奉獻。保羅大概是在哥林多人起這心意的時候，就對馬其頓人講到亞該亞人的熱心，並且使許多人受激勵。可是出乎保羅意料之外，在一年多以后，哥林多人竟然還是只把心預備好，卻還未把錢預備好。所以保羅在這裡把他怎么向馬其頓人夸獎他們的話，告訴哥林多人。他們所起的心意，既已激動了許多人，他們自己也就不該落后了。

保羅有背后夸獎人的習慣，雖然哥林多信徒有許多缺點，保羅毫不徇情地指責他們，但他並沒有忘記哥林多人可稱許的長處，而別人的面前夸獎他們。

這兩節經文給我們一點重要的教訓，就是︰受感動是一回事，實行所受的感動是另一回事。預備心要行道是一回事，真心實行是另一回事。講述見証並不困難，要維持所講過的見証卻是困難的。哥林多人在一年以前已經有感動，要幫助聖徒的缺乏，而且他們這見証己經叫別人受感動了，但哥林多人是否好好地實行了他們所受的感動呢？當別人受了哥林多人感動已經把錢拿出來的時候，哥林多人會不會反而把他們一年多以前所承諾的淺忘了呢？這正是使徒保羅最為他們擔心的。

２ 勸勉（9:3-5）

3-4 既然保羅要先打發弟兄去勸告哥林多人「預備妥當」，那就表示他們還未預備好。而且保羅對他們是否會預備好放心不下。這裡的「預備妥當」應指錢方面的預備好，不是一年前的「心意」（8:10）。

但這兩節經文的主要問題是︰既然哥林多人還未預備好，為什么保羅那么快就向馬其頓人夸獎哥林多教會？保羅這么做是否有不誠實的成分？注意第4節︰「就叫我們所確信的，反成了羞愧」，哥林多人曾使保羅確信他們是真心預備為缺乏的信徒奉獻。保羅因信任他們才對馬其頓人夸獎他們。但現在保羅擔心這樣信任他們會使自「羞愧」，因為哥林多人似乎不值得他這樣信任。否則既然一年前有了這心意， 么一年后還未把錢預備妥？

但這些話與其說是為保羅恐怕自己丟臉才勸告他們的，不如說是為了激發哥林多人，所以才利用這實際可能發生的尷尬局面，勸勉他們重新挑起當初的熱心。

在此也可見預先承諾的奉獻，在初期教會中已實行過。按使徒差派幾位弟兄收取獻款看來，顯然不只是哥林多教會這樣做，別的教會也曾這樣做，不過哥林多教會似乎有拖延承諾的情形。但整個事情的經過，有許多地方都是現在的教會要其中吸取教訓的。

5 怎么能夠証明哥林多人所應許捐的錢是樂意的呢？

那要他們自己把所應許的錢及早預備好，就可以証明他們的奉獻是樂意的。注意︰保羅是要求哥林多人，用這種方法來証明他們的奉獻是樂意的，卻不是一定要哥林多人把他們所應許的拿出來。

本節「把從前所應許的捐貲」和8:12「乃是照他所有的，並不是照他所無的」，是否有矛盾的地方？注意，這兩處經文是應該合起來解釋的。按8:12「所有的」，雖然不是當時把錢拿出來，不過是自己的預算中，預料會有甚么收入。例如雖然當時還沒有一百塊錢，可是自己預料到了某些日子就會有一百塊錢的收入。所以這兩節經文合起來是沒有矛盾的。根據本小段經文，預先應承的奉獻是合聖經的，但還是要照自己信心的程度估計「所有的」，不是勉強「所無的」。「所無的」不但指錢財方面，沒有那樣的力量，也包括信心方面，沒有那樣的信心。

六 樂捐的賞賜（9:6-15）

１ 多種多收（9:6）

6 「少種……多種」可見所有為神家的需用而獻出的錢，都不是損失，而是「種下」，日后必要收成。就像農夫下種，不會以為是損失，倒會為所種下的滿懷希望。而且種下的愈多，收成的希望也愈豐。所以，會不會多收，全在自己要不要多種下去。全節的語氣，顯示在這方面的善事上，我們要不要多收獲，多得賞賜，可以由自己撰擇。多獻上的必然多得賞，就像多種下必然多收一樣，是理所當然的。保羅還恐怕讀這書信的人不放心，所以再加上一句︰「這話是真的。」

２ 蒙神喜愛（9:7）

7 神所喜愛的捐獻是甚么樣的捐獻呢？是樂意的捐獻。怎樣才是樂意的捐獻呢？「隨本心所酌定的，不要作難，不要勉強。」所謂「隨本心所酌定的」，就是按照自己樂意的程度而作。每個人必定能知道自己獻出多少會「樂意」，過了多少會感覺為難。奉獻錢財，常與樂意的心、信心程度，和經濟能力這三方面有關聯。只有奉獻者自己才能從這三方面酌定所要奉獻的數目。

「不要作難，不要勉強」──捐獻而「作難」或「勉強」，不外兩方面的原因︰一方面是出于自己的虛榮心，看見別人捐獻得多，自己不甘落后，結果，在外表的數目字爭得勝利之后，卻又為所獻的數目很大而不甘心樂意。另一方面是被人勉強，在別人過分的勸說、催促之下，不得已承諾奉獻一個數目，卻不是本心所愿意獻的。

教會初期的亞拿尼亞和撒非喇，正是因勉強奉獻而受罰。不過他不是被人家勉強奉獻，而是自己的虛榮心使他作了虛偽的奉獻。所以「隨本心所酌定的」，不但酌定自己捐獻的能力，更是酌定對捐獻的心有多少。保羅的意思不是不鼓勵信徒盡力奉獻，但是他更強調樂意奉獻的重要。在前面幾節他夸獎馬其頓教會的捐獻是過了他們的力量，所以他不是說我們不可以作一種超過自己力量的奉獻，像那窮寡婦的奉獻那樣；而是說女果沒有那樣樂意奉獻的心，與其作難，倒不如不越過自己的能力，寧可捐得少一些，總要保持「樂意的心」。

３ 多蒙恩惠（9:8-10）

8 這是給行善者的應許，神能將各樣恩惠多多的加給他們。「多多加給」的目的是要叫我們能多行各樣善事。換句話說︰神使我們財物豐富的目的，不但表明神對我們的恩惠增多，而且表示神交托給我們的責任也增多了。 多給我們，是叫我們多行善。所以這一節聖經的意思就是，我們樂意捐獻的結果，就能夠更有能力，可以為神多行善事。這種多行善事能力，本身就是神的賞賜之一。

9 本節引自詩112:9，証明幫助窮人這件事確是神所喜愛的。捐獻錢財的人，常以為捐獻出去之后，自己能夠享用的就減少了。這節聖經就是強調我們為主所拿出去的，並沒有減少，反而存到永遠（參箴19:17;太6:20;提前6:18-19）。錢財原是只屬今世有用的身外物，生不帶來，死不帶去︰基督徒卻可以作神錢財的受托者，趁著還能運用它時候，把它存到永世裡去。

10 神就是那「賜種給撒種的」，那些肯多為神撒種的，神就增添他的種子，又要增添他們「仁義的果子」。上節說明我們的善果是不會失掉的，要存到永遠。本節更積極地指明，不但存到永遠，而且愈來愈增多。注意，本節提到兩方面的增多︰

1. 種子的增多，
2. 果子的增多。

換言之，不但將來積存在天上的善果增多，現在手中行善的能力也增多。所以，本節的精義與主耶穌所講︰「凡有的，還要加給他，叫他有余；凡沒有的，連他所有的，也要奪去。」（太13:12）意思是一樣的。我們在錢財上愈肯為主作忠心的管家，主也把更多的錢托付我們。

４ 凡事富足（9:11）

11 樂意奉獻的人所得的第四項賞賜是可「凡事富足」。「可以多多施舍」說明了上句的富足指物質方面。對于樂意用財物幫助缺乏者的人，神是喜歡讓他們更富足的。基本上，神不但喜歡 的兒女在屬靈上富足，也愿意我們在物質上富足。只是許多人在富足時只知為自己享受，忘記了對別人該盡的責任。所以對于那些忠心作神錢財管家的人，神是樂意讓他們富足的。注意本節下半提到神叫人富足的兩個目的︰

1. 可以多多施舍。
2. 使感謝歸于神。

５ 可以叫神得到榮耀（9:12-14）

12-14 從本段經文我們知道保羅所辦這供給的事，還是偏重于幫補聖徒的缺乏。從使徒行傳4章我們看見，門徒曾過著凡物公用的生活，很多人把他們的房屋變賣；但那只是暫時的，聖靈也沒有要教會永久這樣實行。所以在使徒時代末期沒有再看見那種凡物公用的生活，可是用另外的原則來代替，就是那些富足的要「補」缺乏的。

在此，使徒指出在財物上幫助缺乏的人有兩樣好處︰

1. 能使受助者從物質的供應上得到憑據，証明信徒的愛心是實在的，就把榮耀歸給神。
2. 能使他們受激勵也關心那些幫助他們的人，為他們禱告。

愛心的行動能激發對方產生反應。藉著物質的幫助，激發受助的人「想念你們，為你們禱告」。這不只是獲得一種報償而已，更是使那些心靈已經疲乏，愛心已經冷淡的人，大得鼓勵，而覺悟到自己也該愛人，為人禱告。信徒在財物上相通互助，也是善用金錢以增進屬靈方面利益的方法，遠勝于為肉欲虛榮而枉費錢財。

總結12-14節可知︰在財物上供給是具體的愛心之憑據。愿意為別人的需要而捐獻錢財，也是「承認基督順服 的福音」的效果。雖然福音的主要目的是救人的靈魂脫離罪與死，但福音的基本原理是愛與犧牲。所以實行愛心而在物質上照顧別人的缺乏，是接受福音的自然效果。

６ 說不盡的恩賜（9:15）

15?為什么保羅發出這樣的感謝？神那說不盡的恩賜是給「施」的人還是「受」的人呢？當然應該概括一切幫助人的和受幫助的兩方面。保羅講到這種「授受的事」時，看見了神無限的豐富。神的兒女們能夠藉著錢財上的捐獻，使那些捐獻的人自己經驗到神說不盡的恩賜，又使那些受幫助的人也經驗到神說不盡的恩賜。神藉萬事互相效力，叫愛神的人得益處，這樣奇妙的安排和善意，遠超人的口舌所能盡說。保羅不禁大有感觸，因此他只能說︰「感謝神，因 有說不盡的恩賜。」

問題討論

保羅既夸獎哥林多人樂意的奉獻，為什么又為他們擔心？

哥林多人既然有意拖延所承諾的捐獻，則保羅對馬其頓教會夸獎他們是否有不誠實的成分？這件事對我們有什么教訓？

「預先承諾」的奉獻是否合聖經？現在教會要實行這樣的奉獻，該按什么原則才不至于有勉強捐獻的情形？ 陳終道《新約書信讀經講義》


講道材料

哥林多后書第十章

第三段 使徒的職權與見証（10:1 -13:14）

一 保羅的溫柔和權柄（10:1 -18）

哥林多人似乎不能領略保羅的溫柔與謙卑，他們把他的謙卑看作是不敢冒犯他們的表示。當他們犯罪跌倒時，保羅勇敢耿直的勸責，他們又以為他是威嚇他們。反之，他們對那些假使徒的自夸倒似乎頗為欣賞。他們對于什么是謙卑，什么是勇敢；什么是屬靈，什么是屬血氣；什么是自夸，什么是忠實的見証，都混淆不清。本章中保羅用充滿愛心的見証和真理的開導，向哥林多人勸解。

１ 不憑血氣只靠神能（10:1 -5）

Ａ 保羅的謙卑和勇敢（10:1 ）

1 謙卑並不是懦弱或膽怯，在靈性上真正謙卑的人，常常能靠著主在真理方面勇敢。保羅說他跟哥林多人在一起的時候是謙卑的，不在他們那裡的時候向他們是勇敢的。這意思不是說保羅在他們那裡的時候就不敢\cs14「勇敢」。這話是保羅借用哥林多人批評他的口氣來說的（參林后10:10）。

哥林多教會中，似乎有人以為保羅只敢在書信中說得嚴厲，見面時就不敢嚴厲。或以為保羅對他們的用心不誠實一致，所以見面時溫柔說話，離開以后卻大膽批評。

事實上，保羅離開哥林多以后，哥林多教會才發生許多的壞事。所以保羅在他們那裡時，用不著「勇敢」地責備他們。並不是保羅不敢責備，而是當時根本還沒有發生事情。但現在保羅寫這書信的時候，既然哥林多人已經有了若干過失，保羅就得勇敢勸責他們了。

「我保羅，就是與你們見面的時候是謙卑的，不在你們那裡的時候向你們是勇敢的」，也含有責備哥林多人在保羅離開之后，很快便犯罪跌倒的意思。

「如今親自藉著基督的溫柔和平，勸你們」──既然按上句，保羅勸責哥林多人，是一種「勇敢」，而這下半節卻說保羅是藉基督的「溫柔和平」勸哥林多人。可見勇敢並不需要暴燥。溫溫柔柔的，和和平平的，也同樣可以「勇敢」。保羅不是不敢說，也不是很暴燥不能自製地說，而是用基督的溫柔和平向他們解說勸戒。

Ｂ 不是憑血氣的勇敢（10:2-3）

2-3 「血氣」原文sarka (sarx)，是肉身或肉體的意思。也可以推廣而言，指屬肉身的這個物質界。英文標準譯本常譯作flesh或 worldly（參11:18）。

從這兩節經文看來，哥林多人當中有人批評保羅憑血氣行事。這些批評的人不一定是信徒，可能是另有野心的「傳道人」（參下文12-18節）。第12節明說︰「我們不敢將自己和那自荐的人同列相比。」顯然當時有些自稱是傳道人的，在哥林多教會中自我宣傳，卻另有私心，在信徒跟前說保羅的不是。保羅聲言「以為必須用勇敢待這等人」，意思是要勇敢率直地面對他們的毀謗，揭露他們的虛偽。

至于他們說保羅憑血氣行事，大概是指保羅前書說話的語氣太重。這些人對于嚴責罪惡，和發泄個人積憤、對付自己存有偏見的人，顯然沒有分辨的能力。所以他們批評保羅憑血氣行事。

另外一個可能是因為保羅在哥林多時是帶職傳道的，一面織帳棚，一面傳道。這些人不但沒有因為保羅不受哥林多的供應而稱贊保羅，反而批評他，說他憑血氣行事。

保羅說︰「求你們不要叫我在你們那裡的時候，有這樣的勇敢。」意思是希望哥林多人不要那么無知地盲目批評保羅，以致他必須不容情地指陳他們的錯誤。他一方面率直而必然地指責錯誤，另一方面卻希望信徒自己醒悟，用不著他那樣不徇情面的當面責備。

第3節，要分清楚兩次用「血氣」的意義完全不同。「我們雖然在血氣中行事」，意思是在血肉的身體中做人，當然照一般人那樣生活行事。下句「卻不憑著血氣爭戰」，意思是不按屬血氣之世人的手段或方法處理屬神的事。

Ｃ 在神面前的能力（10:4-5）

4 雖然我們活在血肉的身體裡面，是一個屬物質界的人，但是我們的爭戰卻是屬靈的爭戰，所以爭戰的兵器不是屬血氣的。我們不能用世界的手段來從事屬靈的爭戰。因為處理屬世之事的手段，在屬靈的爭戰中根本就不合用。我們爭戰的兵器「是在神面前有能力」，這句話暗指禱告的功效，運用屬靈的權柄和能力，來攻打那看不見的營壘。這看不見的營壘是甚么呢？就是第5節所說的，撒但在人的心意上所造成各種誤解真理、悖逆神的頑強偏見。注意我們所要攻擊的不是人，是撒但在人心中所建造的營壘。

5 「各樣的計謀」就是魔鬼陷害人的各樣計謀，包括魔鬼給人的各種屬世聰明，各種罪中之樂，各種假冒神的宗教和異端，以及教內外各種迷惑人的邪說，各種絆跌人的壞事。「各樣攔阻人認識神的……自高之事」，這句話包括了所有敵神的學問，一切人的成就，以人為中心的學說與主義，和各種叫人驕傲的事。這一切事都含有叫人自高的性質，其結果都是使人遠離神悖逆神的。

「又將人所有的心意奪回，使他都順服基督。」為什么需要將人的心意奪回？這句話表示人本來的心意是不順服基督的。傳道人的任務，就是把人的心意搶奪過來。這是一種心思和意志的爭戰。包括我們用聖經真理救恩真道，向人講解神的心意，使人明白醒悟，又藉著禱告讓聖靈感動人的心，在人心中作工，把人反抗神的心意奪回。

使徒並未指明用什么兵器攻破仇敵的一切營壘，一切計謀，卻在上節強調在神面前有能力；只要在神面前有能力，什么兵器都變成有能力的了。但怎樣才能在神面前有能力？

按1-5節簡括有七︰

  1. 謙卑，
    2. 勇敢，
    3. 不憑血氣，
    4. 有作戰的斗志和準備，
    5. 在神面前生活（包括禱告），
    6. 認識魔鬼各樣的計謀、智慧，
    7. 自己順服基督，又叫人順服基督。

２ 保羅怎樣運用權柄（10:6-11）

Ａ 要信徒跟他同心時才運用（10:6-7）

6 保羅有屬靈的權柄，可以責備不順服的信徒。但是他並不愿意隨便運用權柄來責備人。他要等到哥林多教會的信徒都十分順服的時候，才責備那些不順服的人。換句話說，保羅要那些信徒能夠跟他同心，和他站在一邊，然后才用他使徒的權柄來對付那些不順從的人。

7 如果他們自信是屬基督的，那么他們應該想想，他們跟保羅或使徒們豈不都一樣是屬基督的么？他們不是有同一位主，因著同樣的福音得救，有相同屬靈的「血統」么？所以7節下半節是表示保羅跟哥林多人的關系很密切，同屬于一位基督。

本節的「看眼前」就是指擺在面前的，原文proso{pon可以指屬外表可見的。英文標準譯本R.V.譯作before your face（在你們面前），R.S.V.譯作before your eyes，K.J.V.譯作outward appearance（即外貌），N.A.S.B.譯作outwardly（即外表的）。

全節語氣不很明確，但大致不外以下兩種︰

1. 質問哥林多人為什么只看外表

「你們是看眼前的么」，意思是你們只憑眼睛所能見的外表判別事情么？大概在哥林多的那些假傳道（見12;11:13-15），很會在外表上裝屬靈，裝愛心，又善于逢迎阿諛。當時保羅已離開哥林多，而這些人卻在哥林多，並且常在信徒跟前表現得很熱心。反之，保羅卻在遠處寫了一封充滿責備話語的哥林多前書。但忠言逆耳，良藥苦口，真正叫哥林多人得益的，到底還是保羅愛心的勸責，而不是那些眼前討好他們的奉承話。保羅質問他們，難道他們只看人家眼前對他們的奉承么？

下半節，保羅要求那些自信是屬基督的人，再想想他們跟保羅不都是同樣的屬基督么？為什么不看重同屬基督的關系，反而接受那些在他們眼前裝假之人的挑撥呢？

2. 要求哥林多人看看眼前的事實

本節語氣也可能是要求哥林多人看看擺在他們眼前的事實（不是質問），而看重他們與保羅之間的關系。

這樣，下半節就是本節首句所要他們看的事實。他們該想想，保羅不是跟他們一樣屬基督嗎？他們為什么還猜疑保羅呢？他們正是保羅將他們心意奪回歸服基督的人，保羅豈會亂用權柄對付他們呢？他們應當看眼前的事實，保羅不是憑血氣行事的人。

Ｂ 為造就信徒而運用（10:8）

8 可能哥林多教會中有人以為保羅運用使徒的權柄是要「敗壞」他們。因前書中保羅曾說要用使徒的權柄敗壞犯罪的人（參見林前5:5），保羅在這裡解釋他不會隨便使用使徒的權柄敗壞他們。他要對付那些犯罪的人，其實也是叫他們受造就。神給他屬靈的權柄是為叫信徒得益，不是為發泄他個人的憤怒。保羅不會憑血氣這樣運用權柄的。

「我就是為這權柄稍微夸口，也不至于慚愧。」這意思是保羅對他所擁有的使徒權柄，自信是運用得非常恰當的，他配得過神把這樣的權柄交給他，因他並沒有亂用權柄，所以他為這權柄稍微夸口，也不至于良心有愧。

Ｃ 在需要時運用權柄不空言威嚇（10:9-11）

9-11 「氣貌不揚，言語粗俗」，這樣的描寫，可能是那些毀謗保羅的人故意渲染的話。保羅未必像他們所說的那么粗俗，因他很有學問；不過他不是一個裝模作樣，愛擺架子的人，他跟普通人一樣。又因為保羅在哥林多時是那么溫柔謙卑，而他寫的信卻是那么沉重利害，所以那些破壞保羅的假師傅，就說他所寫的信大概只是威嚇他們罷了。

其實溫柔謙卑，絕非就是妥協懦弱；對罪惡的嚴謹，不讓步，也並不就是待人苛刻無情。在靈性上未經過操練的人，常常誤解屬靈的真諦，也就誤解了使徒對哥林多人兩種截然不同的態度。

第11節，顯然在哥林多教會中，還有一些不順從保羅的人，自以為保羅只不過是信寫得嚴厲，並不一定會照行。這等人可能自己就是慣用神的話恐嚇信徒的。所以保羅特別提醒這等人，他「信上的言語如何，見面……也必如何」。他絕不是威嚇他們，在必須運用權柄的時候，他絕不會不敢運用。經常謙卑柔和的人，因信徒的過失而偶然說了嚴厲的話時，很可能會被人誤解為威嚇。

３ 保羅的「界限」（10:12-18）

Ａ 跟那些「自荐的人」不同列（10:12）

12 這裡所說「自荐的人」，是指當時在哥林多教會毀謗保羅的假傳道。他們自己舉荐自己，要爭取哥林多信徒的佩服。保羅在這裡表示他跟這些傳道人不相干，他不敢把自己跟他們「同列」。這是他自謙的講法，實際上保羅是要表明，他和這一等傳道人不是同一陣線的同工，不像彼得雅各那樣。他要哥林多人自己去分辨，這種人是「用自己度量自己，用自己比較自己，乃是不通達的。」也就是說，他們是用自己作標準來衡量自己，等于沒有衡量。這樣衡量自己的結果，絕不會叫他們更有自知之明，反而更自欺，更黑暗，更不認識自己的本相。保羅絕不怕人誤會他排擠同工，或說傳道人也分黨分派，他倒是很明確地表明他跟這些假傳道人不是同路人；使徒是讓信徒清楚分別真假傳道人，兩者全然不同的見証與人生觀，這跟分黨派完全是兩回事。

Ｂ 照神所量給他的「界限」（10:13-14）

13-14 「不愿意分外夸口」意思是不愿拿不是自己的工作成果，或自己工作以外別人的成就來夸口。保羅的工作，是照著「神所量給我們的界限」，意思就是照神所要他去做的范圍來做。「構到」就是達到的意思。保羅到哥林多做工，是照著神量給他的工作界限，按神的引領擴展工作的新境界，他和他的同工沒有過了自己的界限。怎么見得他們沒有越過神量給他工作的界限？因他們是努力忠心的工作，當神量度他們的忠心與工作負擔的度量時，神認為他們可以承擔更多的工作，也就把他們工場的境界擴展到哥林多。所以他們不是接收別人現成工作的果效，而是自己在哥林多開荒工作擴展他們的境界。使徒也提醒哥林多人，他們不是現在才到他們那裡傳道，他們早已在那裡開始工作，把福音傳給他們。

本節很強烈的暗示，當時有些別具野心的人，想趁保羅不在哥林多的機會，混水摸魚，把哥林多教會變成他們的。

Ｃ 不仗別人的勞碌夸口（10:15-16）

15 這意思是保羅並不把別人現成的工作，歸並到自己的工作裡；而是希望他所建立的教會，信徒的信心有長進，然后把福音的工作再往外開展。所以保羅工作的展開，不是不斷把別人的成果歸並到自己的教會裡來，而是不斷使教會增長，生命成熟，再向外擴展。

16 本節還是補充上文的意思。保羅發展福音工作的原則，不是去攪擾別人的工作，把別人的羊拉到自己的羊欄裡，以別人做好的現成工作夸口。

注意，本章有好幾節經文很容易被人誤解，以為保羅也在建立自己的勢力范圍，不容別人侵犯。

其實如果我們注意保羅說這一類話的對象，就不至誤解他的用意了。在林前1:12-13;3:5-6;4:6，可知保羅對于亞波羅、磯法等人有分于哥林多教會的工作，全無顧忌，反而責備哥林多人不該分門別類；但那些魚目混珠的假師傅，卻正喜歡利用不要分門別類的講法，使信徒接納他們跟那些忠心的神仆同列；所以保羅在本章中一再強調他與那些「自荐的人」是有界限的，是「不同列」的。

Ｄ 夸口的當指著主夸口（10:17-18）

17-18 這些話也是指著假使徒說的，哥林多人似乎因為假使徒的自夸而受到迷惑，所以保羅說「夸口的當指著主夸口」。如果我們在工作上有什么成就，我們應該把功勞歸給主，這就是「指著主夸口」的意思。反之，不把榮耀歸給主，只歸給自己，都可能是別有居心。

「因為蒙悅納的，不是自己稱許的」，事奉神的人，是否蒙神喜悅，不在乎他自己稱贊自己，而是在乎主的稱贊。那些假使徒的工作，除了他們自己「稱許」之外，還有誰稱許他們呢？哥林多人竟然迷蒙無知，不會分別﹗

問題討論

為什么保羅對哥林多人，當面不勇敢，背后才勇敢？勇敢和謙卑有沖突嗎？

什么是憑血氣行事？「血氣」在1-5節中有什么不同的用法？保羅怎樣應付屬靈的爭戰？

保羅怎樣運用他的權柄？為什么哥林多人會以為他只是威嚇他們？今日傳道人對信徒的不信任或輕視該怎樣行？保羅怎樣表明他跟那些「自荐的人」不同列？

為什么保羅在本章下半章中一再強調工場的「界限」？是否保羅在建立他的工作勢力范圍？他不仗別人的勞碌夸口是什么意思？―― 陳終道《新約書信讀經講義》


講道材料

哥林多后書第十一章

二 保羅的憤恨與苦難（11:1 -33）

１ 保羅的憤恨（11:1 -3）

Ａ 「愚妄」（11:1 ）

1 既然哥林多人寬容那些為自己吹噓的假傳道，不以為愚妄，那么他們聽保羅講到自己過去怎樣蒙神重用的見証，當然更會寬容他，不以為愚妄了。

「這一點」是「一些」的意思，不是指某一要點，所以本節不是特指在某件事上希望哥林多人寬容他，而是泛指上章跟本章下文、以及本書中保羅表現得似乎比較「放膽自夸」（11:17）的一些言論。注意，保羅並非喜歡表露自己的資格或工作成就，但如果讓人略知神過去怎樣使用他，而能因此解除人的偏見，對主的工作有利的話，他也不為自己故意隱藏。在今日教會中喜歡或善于為自己宣揚的人常易取得教會的地位，忠心屬靈的神仆反而不受重視，可能是有些神仆太「為自己」隱藏。

Ｂ 「憤恨」（11:2）

2 「憤恨」原文zeelos，英譯作嫉妒，但在此不是恨的嫉妒，而是描寫神因愛而不能容忍我們犯罪的那種心情。

「我為你們起的憤恨，原是神那樣的憤恨」，新舊庫本譯作「我以神的妒愛妒愛你們」，比較接近原意。神的愛，怎樣使 無法容讓他所愛的人犯罪，使徒保羅也無法任由他所愛的哥林多人受迷惑，走差路。他為他們所起的憤恨，是體會神的心而起的。哥林多人既受過那么好的栽培，領受神那么多的恩典，甚至在恩賜上沒有一樣不及人的（林前1:7）。現在竟然連真假神仆都不會分辨（見下文），甚至可能有人走上受迷惑的路，這實在辜負神的恩典，辜負使徒苦心的教導，令人為他們的幼稚與無知憤慨不值了。

下半節進一步解明他為他們憤恨的原因，是因為他曾把哥林多信徒像一個童女般許配給基督。哥林多人本來跟基督沒有任何關系，但因為保羅到他們中間傳福音，使他們認識了基督，接受了基督的愛，和 用血所立的約，把他們「如同貞潔的童女，獻給基督」。可是他們現在竟容讓那些傳異 的人（參下文4節），反而對使徒發生懷疑。這種對待神仆的態度，其實正是他們對基督心志不專誠的表現。

這節聖經也說出了教會與基督的關系，就像已經許配給基督的童女。所以教會不該在基督以外有所愛慕。注意，這裡不是指個別信徒是許配給基督的童女，而是指全教會像童女許配給基督。

Ｃ 警告（11:3）

3 「只怕你們的心或偏于邪」，可見當時哥林多人的心有偏于邪的危險，所以保羅為他們擔憂，按下文在此所說「偏于邪」，應指他們可能接受「另一個福音」或歡迎假使徒說的。

在此使徒也說明了教會應該像一個童女，向基督存有純一清潔的心。「純一清潔」就是專一的、誠實的、單純而完全信任的。

本節也解釋了當夏娃犯罪時內心的情形。在創世記我們雖然看見夏娃跟撒但對話的經過，但不知道夏娃內心的光景，這裡保羅就說出當時夏娃內心已「偏于邪」，失去了純一清潔的心。魔鬼引誘夏娃吃善惡樹的果子時說︰「你們不一定死，因為神知道，你們吃的日子，眼睛就明亮了，你們便如神能知道善惡。」夏娃接受了這句話，她的心就對神的好意發生懷疑。保羅引用這件事警告哥林多信徒，若聽從那些假使徒的教訓、假使徒的甜言蜜語、和毀謗保羅的話，以致他們對保羅和保羅所傳的福音發生懷疑，就像處在夏娃受迷惑同樣危險的境地中。

２ 保羅的責問（11:4-9）

Ａ 可以容讓另一個福音嗎？（11:4）

4 這些話實際上是暗指下文13節的那些人。可見有假使徒在哥林多教會作工，他們毀謗保羅，想哥林多人聽從他們的話，很現成的把哥林多教會變成他們的教會。但是這假使徒所傳的和保羅所傳的並不一樣。他們不是不傳耶穌，卻傳「另一個耶穌」；他們不是沒有靈感，卻是出于「另一個靈」的感動；他們不是不傳福音，卻是傳「另一個福音」，跟保羅所傳的不一樣。保羅在此沒有詳述當時假使徒跟他所傳的到底怎么不一樣，這表示當時哥林多人都知道了，用不著保羅再說。但更重要的是︰使徒保羅所傳的既然絕對正確（加1:7-9），凡不合使徒所傳的教訓，就都是錯誤的（參約2:10）。

「你們容讓他也就罷了」，注意，本句是譏諷感嘆的語氣，不是贊同或允許的意思。相反的，正是不贊同的意思。注意上文第2節，保羅是「憤恨」「妒愛」的語氣一直寫下來的。中文新舊庫本句譯作「多么好容讓他罷﹗」呂振中本譯作「你們容忍他，好阿﹗」

Ｂ 保羅比不上別的使徒嗎？（11:5-6）

5 林前15:9保羅曾說︰「我原是使徒中最小的，不配稱為使徒，因為我從前逼迫神的教會。」為什么保羅在前書自稱為使徒中最小的，不配稱為使徒，而在本書卻說他一點都不在那些最大的使徒以下？前后書說法大不相同。是否矛盾？不矛盾，也不虛假。因為他所說的兩種情形都是事實。按保羅在神前所蒙的恩典來說，他的確原本不配稱為使徒，因他不信基督，而且逼迫神的教會。這樣的人竟成為使徒，怎會是他本身所配得的職分？這是神的恩典。但按保羅蒙恩作使徒之后的表現來說，他的確一點不在那些最大的使徒以下。因為他的見証、能力、忠心、屬靈的權柄、工作的成效，以及各種使徒應有的條件，都毫不比別人遜色。

顯然保羅這樣的自己申辯是不得已的。哥林多人並不領略保羅的謙虛，也不因保羅自稱為使徒當中最小的而覺得他謙卑，反而以為保羅真的不夠資格作使徒，所以保羅不得不向哥林多人申辯。雖然按神的恩典，保羅自己實在覺得不配作一個使徒，但按事實來說，保羅的職位絕不在最大的使徒以下。

6 本節是針對10:10哥林多人對他的批評。他們說「氣貌不揚，言語粗俗」。下半節「這是我們在凡事上，向你們眾人顯明出來的。」雖然沒有指明是什么事，但必然跟上半節有關聯。就是在一切的生活、言行、處事、為人……都向眾人顯明，他的知識絕不庸俗膚淺，反倒是很有遠見，思想高超的人。言語的措詞固然重要，但與言語所表達的思想比較起來，當然思想比措詞更重要。思想膚淺的人，會比較留意在措詞的文雅方面下功夫，思想高超的人，卻可能不大注意措詞的修飾方面，反而喜歡用通俗語句，這可能也是哥林多人批評保羅言語「粗俗」的原因。

哥林多人只憑外表或言語上的措詞方面等等來批評保羅，倒顯出他們本身的膚淺；就像人批評別人的文章，只知咬文嚼字的吹毛求疵，卻完全忽略文章的內容和思想，這只顯出批評的人本身的幼稚與膚淺罷了。

Ｃ 「白白傳……福音」錯了嗎？（11:7）

7 難道保羅白白傳福音給哥林多人反而錯了嗎？保羅會這樣問，表現哥林多人並沒有因為保羅不接受他們的供給而敬重保羅，反而輕看他，以為他不是使徒，所以不敢接受他們的供給。也可能是那些假使徒利用這一點毀謗保羅，而無知的哥林多人竟然接受這些人的迷惑，把保羅不愿加重他們負擔的愛心，當作是沒有資格接受他們的供給。所以保羅質問他們說︰「我因為白白傳神的福音給你們……這算是我犯罪么？」為主犧牲，舍棄合理權利，並非必然可以換取人的尊敬與贊美，可能反而受誤解與輕視，但這就是為主舍已的真諦。

「就自居卑微，叫你們高升」，本句原文是放在白白傳神福音之前。英文本如K.J.V., N.A.S.B., R.V., R.S.V.也都把本句放在前面。所以本節全節都是問話的口吻。

為什么白白傳福音給哥林多人會算是自居卑微叫他們升高？從本節和林前9:4-23看來，初期教會在供給神仆的觀念上，顯然跟我們的觀念相反。他們不把受供奉的看作是在下的，反倒看作是在上的。不論子女對父母、百姓對君王都是這樣。他們並不把給傳道人的供給看作佣工的薪酬，而是看作一種尊敬的供給（參提前5:17）。保羅既沒有接受供給，就是不配接受這項「敬奉」。所以保羅說他白傳福音給他們是自居卑微。

Ｄ 保羅沒有資格接受教會的供給嗎？（11:8-9）

8 保羅是不是沒有資格接受哥林多教會的供給呢？不是。因為保羅曾接受別的教會的供給，所以他說「我虧負了別的教會」，因他不是為那些供給他的教會工作，卻受他們的供給而為哥林多教會工作。

注意，這裡的「教會」是多數的。這証明保羅不單接受腓立比教會的供給，也有別的教會供給。由此可知保羅不一定一直在織帳棚。保羅提醒哥林多人不是他沒有資格接受他們的供應，而是別的教會替他們盡了本分﹗

9 「我在你們那裡缺乏的時候」，可見保羅在哥林多曾經有過缺乏的時候。雖然如此，他沒有接受哥林多人的供給。所以他說︰「並沒有累著你們一個人。」意思就是沒有叫一個人為他負擔什么錢財上的責任。為什么沒有呢？因為接受了從馬其頓的弟兄的奉獻。可見保羅接受人的供應是有原則的。為什么保羅在哥林多工作卻不接受哥林多人的供給，反而接受由馬其頓來的弟兄供給呢？因為保羅只接受出于愛心的奉獻，從哥林多書信看來，哥林多人對保羅有疑心。

「凡事謹守，后來也必謹守」，在此「謹守」兩字特別指接受錢財方面的事。「我向來凡事謹守」意即︰我向來不隨便接受你們的錢，以后也要這樣謹守，我是不會累著你們的。

３ 不得已的自夸（11:10-15）

Ａ 擋不住的「自夸」（11:10）

10 保羅是誠實的傳道，誠實的待人處世，沒有詭詐的動機和手段。但這種誠實，不是他自己的舊生命裡所有的，而是基督誠實的生命在他裡面活出來的結果。既然有基督的誠實在他裡面，而且經過時間的考驗，保羅在哥林多工作，並沒有累著他們一個人（11:9），他沒有藉著他的同工間接占過他們任何一個人的便宜（12:7），這是亞該亞一帶地方的人都知道的。那就無人能在亞該亞一帶的地方阻擋保羅這樣的自夸了。

「這自夸」指保羅在錢財利益方面的清白，和他不接受哥林多人的供給的見証。他這樣不接受，也是誠實的，不是裝模作樣的假愛心、假犧牲。「自夸」原文kaucheesis也可譯作「夸耀」（參12:1注解{\LinkToBook:TopicID=296,Name=¢Ï¡D±Ò¥Ü»P¼Ö¶é¡]12:1 -4¡^}）。

Ｂ 愛的拒絕（11:11-12）

11 「為什么呢」的意思就是，為什么我不接受你們的供應呢？為什么我要維持這種見証呢？「是因我不愛你們么？」對你們有偏見么？不是。神知道保羅愛哥林多人，正因愛他們，為他們的益處著想，所以保羅必須維持在他們中間誠實傳道、別無貪圖的見証。

12 本節首句「我現在所作的，后來還要作」可以指上文也可以指下文。若是指下文，就是說我過去怎樣沒有接受你們的供應，以后也必保持這種態度。這樣跟上文9節「我向來凡事謹守，后來也必謹守」的意思是一樣的。但本句也可以指下文，就是本節的下半節︰「為要斷絕那些尋機會人的機會」。那意思就是，不給那些找機會的人有機會。

「尋機會的人」是指假使徒。「尋找機會」就是找藉口，找把柄。保羅在這裡解明為什么他要在哥林多教會中保持不接受他們金錢接濟的見証，那是為要斷絕那些假使徒的機會，使他們沒有任何把柄說他們跟使徒保羅是一樣的。那些假使徒到哥林多時，起初可能表現得很廉潔，其實那只不過是要得著哥林多人信任的手段，后來就顯露出他們的貪心了。如果保羅也不過起初拒絕哥林多人的供給，后來卻照樣接受他們的供給，豈不是讓那些假使徒有了機會，說他們所夸的是跟使徒保羅一樣么？保羅要斷絕這等人的機會，所以他始終不要累著哥林多人，不接受他們供給。

Ｃ 假使徒的詭詐（11:13-15）

13 「行事詭詐」英文聖經和中文新舊庫譯本，都譯作「詭詐的工人」，偏重于描寫假使徒的為人，是詭詐的人。要辨認詭詐的人，不能只看他的行事，或他們所裝成的「模樣」，應該留意他們詭詐的本質。

14-15 他們既然是詭詐的人，怎么能裝成很真誠、很有愛心的樣子呢？保羅在這裡指出，這種人裝成很屬靈的樣子，不足為怪。因為連撒但也會「裝作光明的天使」。從這兩節經文看來，假使徒不是完全沒有好的行為，不過他們的好行為是裝出來的，不是出于生命的。所以我們看人不能只看人表面，要看人內裡的實際。

注意，保羅把「假使徒」跟「撒但」相提並論，並且明指他們不過是「撒但的差役」，他們要跟撒但一樣得著該有的結局。

４ 保羅自命為愚妄（11:16-23上）

Ａ 請求信徒把他當作愚妄（11:16-17）

16-17 這兩節的意思是，哥林多人不應該把保羅看成是愚妄的──就是沒有學問、沒有屬靈經驗，卻又自夸的那等愚妄。假如他們真的要看他是愚妄的話，就得大量一點，把他當作愚妄人接納，忍受他在這裡所說的一些\cs14「自夸」的話。

17節是解釋，他這樣地放膽講說自己的經歷和工作的成就，並不是「奉主的命」而說，乃是像愚妄人那樣說。如果哥林多人果真欣賞那些喜歡自夸的人，就沒有理由不接受保羅在這裡敘述他的真實經歷了。

「不是奉主命說的」原文沒「命」字。新舊庫譯作「不是按主說的」。英文標準譯本也是這樣譯法。

Ｂ 請求忍耐保羅的自夸（11:18-23上）

18-21上 保羅在這幾節經文裡聲明，他為自己的職分申辯，是像一個愚妄人放膽自夸。雖然哥林多人自命為精明的人，卻相信那些假使徒的自夸。因此保羅請他們忍耐聽一聽保羅的自夸。看看保羅若憑血氣的話，是否就沒有可以自夸的地方？其實保羅不是沒有可夸的，而是不要跟那些喜歡憑血氣的假使徒相比罷了﹗

「憑血氣」原文sarx就是「肉體」或「肉身」的意思。英文標準譯本K.J.V., N.A.S.B., R.V.,都譯作flesh（肉身）。R.S.V.則譯作worldly（即世俗的）（參10:2-3注解{\LinkToBook:TopicID=260,Name=¢Ð¡D¤£¬O¾Ì¦å®ðªº«i´±¡]10:2-3¡^}）。

所以，這裡「憑血氣」實在就是指以屬肉身、屬這世界的事為夸口，也就是保羅下文所提出的那些天生的條件和各種不平凡的人生經歷（包括許多為主受苦的經歷）。保羅並不喜歡憑這些跟人比，或憑這些夸耀什么，但對于那些只領略屬肉體之夸耀，卻又面對著「假使徒的迷惑」的哥林多人，保羅不得不把自己的經歷，數一數給他們看。

20節，「假若有人強你們作奴仆，或侵吞你們，或擄掠你們，或侮慢你們，或打你們的臉，你們都能忍耐他。」這些話不像是指假使徒在哥林多教會中作威作福的情形。從本書內容看來，他們還不可能做到這樣的地步。這些話較可能是指哥林多信徒中有好些是作人奴仆，或曾受外人欺侮的。使徒的意思是說，如果他們受外人或主人的無理惡待，尚且能忍耐，難道受使徒輕微的指責，或稍帶責備語氣的自辯，就不能忍耐嗎？所以本節保羅是以信徒對教外人的態度來與對待主的仆人的態度相比較。

21節上︰「我說這話，是羞辱自己，好像我們從前是軟弱的。」所謂羞辱自己，就是貶低自己的身分，語氣與上節連貫。「好像我們從前是軟弱的」，原文沒有「從前」，只是語法上表示曾經軟弱過。全句的意思不大明顯，但按上文看來，較接近的意思是︰我們這樣把自己貶低的講法，就像比起外人還不如。

21-23上 「他們是希伯來人么……？」大概那些假使徒是希伯來人，所以用希伯來人作夸口，這是天生的條件。但保羅正是生來的希伯來人（腓3:5）。不論他們自夸為亞伯拉罕的后裔，或自夸為基督的仆人，保羅沒有一樣比不上他們。

「他們是基督的仆人么？……」意思是︰他們自稱為基督的仆人么？或哥林多人以為他們是基督的仆人么？……「我更是」。如果他們算是基督的仆人，那保羅更是基督的仆人了。這「更」字是與上文18節那些憑血氣自夸的人比較來說的。要是那些喜歡憑肉體夸耀的人是基督的仆人，保羅就比他們有更優越的資歷，可以夸耀他是基督的仆人了。下文就是保羅所提出有關他自己確是基督仆人的証據。當然，保羅這話也可能是把自己跟十二使徒比較，但按上文來看，此處更可能是要跟那些自稱為使徒的人比較。

５ 保羅的苦難（11:23下-33）

Ａ 肉身的各種危險（11:23下-27）

23下-27 本段經文記述了保羅為基督的緣故在身體方面所受的苦難，包括很多面對死亡的危險和對身體有嚴重傷害的刑罰。保羅在這裡提出他受苦的經歷，作為他是基督仆人和使徒的憑據，似乎是要提醒哥林多人，那些假使徒能否像他那樣為福音受苦？這是一個很簡單的比較，証明保羅是基督真正的仆人。有關他受苦的事，有一些在使徒行傳是查得到的。如他在腓立比、該撒利亞坐監牢，徒28章記載他在羅馬坐監牢、被棍打等等。

「多受勞苦」──從使徒行傳與書信可知保羅確是勞苦傳道。而他所以勞苦，不是因人的催促，是他自己為福音格外熱心的緣故（林前15:10）。

「多下監牢」──照著聖經所明記的，他曾先后在腓立比（參徒16:16-34）、耶路撒冷（徒21:30-36;23:11）、該撒利亞（參徒23:31-35;24:27;25:4-5）、羅馬（徒28:16）及末次在羅馬下監（提后1:17）。

「受鞭打是過重的……被猶太人鞭打五次」──林后6:5也提到曾受鞭打，但在使徒行傳中，卻未明記他受鞭打。

「每次四十減去一下」──（參申25:3）。

「被棍打了三次」──其中的一次在腓立比（徒16:22）。

「被石頭打了一次」──就是在路司得幾乎被打死的那次（參徒14:19）。

「遇著船壞三次」──在到羅馬的途中也遇著一次（徒27:41）。

26節提到八種危險，27節提到八種勞苦，都沒有逐一舉出事實。實際上保羅傳道工作中為主所受的苦實在太多，若每次經過都詳加記述，本書可能變成他的傳記了。他只略提大概，是為避免防礙他寫本書的宗旨。

Ｂ 心靈的各種負擔（11:28-29）

28 28節以后注重描寫保羅在心靈方面所受的苦。身體方面所受的苦難是被逼的，不由自主。但是為眾教會天天掛心，這種精神方面的負擔，全是因愛的緣故，自己擔起來的。如果沒有愛心，也就沒有擔心。

29 這是愛的質問，卻不是任何人都可以提出的質問，可見保羅如何關心每一個信徒的靈性。他的成功絕不是偶然的。如果我們不為弟兄的軟弱擔心，也不為弟兄的跌倒焦急，卻要求別人關心我們的困難，照顧我們的缺乏，那是不公平的。但對保羅來說，信徒如果像父親般尊敬他，也是公平的，因為他實在愛他們，像是自己的兒女那樣。

Ｃ 小結（11:30-33）

30-31 保羅的意思是，他這樣的自夸是不得已的。憑他自己沒有甚么值得自夸。因為他是軟弱的，他能夠在軟弱當中承擔起許多的苦難，顯然是神的恩典，所以他說他若必須自夸，就夸那關乎他軟弱的事，也就是夸主的恩典怎樣扶助了他的軟弱。

並且他以上所說的，是「那永遠可稱頌之主耶穌的父神」可以為他作見証的，不是說謊的。因為他上文所說的都是他的經歷，都是事實，不是虛構的宣傳。他不用故意加添甚么話為自己夸耀，只不過把實際的經歷說出來，好叫那些喜歡憑外表的成就自夸的人，不敢過于張狂，又叫那些屬肉體的哥林多人認識自己的幼稚。

32-33 本段記載他在大馬色的時候怎樣被人捉拿的情形。那是保羅悔改后三年的事（徒9:25），可見本章上文所提起有關保羅的各種為主受苦的經歷，是想起就寫的，不是早就準備寫的。所以使徒沒有按照事情發生的先后寫下來。但雖然隨手寫下，已經犖犖可觀，遠勝過那些憑血氣自夸的人，為自己編造的許多故事。

保羅在大馬色被人用繩子從窗戶中縋下來這件事，也証明了他剛剛信主不久，就為主受苦，而且他從開始為福音受苦，到寫本書的時候，始終沒有改變他的心志，還是一樣的忠心為主受苦。

問題討論

基督徒可以嫉妒或憤恨別人嗎？保羅為哥林多人而憤恨是什么意思？

為什么保羅把哥林多人對基督的心志動搖，跟撒但誘惑夏娃相提並論，對我們有什么教訓？

有什么証據顯明哥林多人正在信仰上受到迷惑？

為什么本章中保羅對他自己使徒職分的申辯，用了與林前15:9完全相反的口吻？

有什么証據証明保羅有資格接受教會的供給？他為什么要一直保持不接受哥林多人的供給的見証？

本章12節是什么意思？保羅為主所受的苦難共有幾樣？可分為幾類？―― 陳終道《新約書信讀經講義》


講道材料

哥林多后書第十二章

三 超自然的經歷（12:1 -21）

前章保羅歷數自己為主受苦的經歷，証明他一點不在最大的使徒之下。本章還是繼續為他使徒的職分辯護。但本章偏重于講述他從神所得的特殊啟示和超自然的經歷，是任何別的使徒所沒有的。他被提到三層天，聽到樂園隱秘的話語。他所領受的啟示之大，甚至神要加一根「刺」在他身上，免得他過于自高。全章除了超自然的經歷外，也充滿了愛心的勸勉。

１ 三層天的啟示（12:1 -10）

Ａ 啟示與樂園（12:1 -4）

1 1. 無奈的夸耀

「自夸」原文kauchaomai，新舊庫本譯作「夸耀」（參英文修訂R.V.），並非專指為自己夸耀，也可以為某人、某事、某物夸口。這字除了譯作「自夸」或「夸口」之外，有時也譯作「歡歡喜喜」（參羅5:2），「樂」（參羅5:11），「夸獎」（參林后7:14;9:2），「喜樂」（雅1:9）。這字在新約書信中，以本書用得最多。按英文K.J.V.本字譯作glory（夸耀，榮耀）的共十一次（5:12;10:17;11:12,18〔二次〕,30〔二次〕;12:1 ,5,6,9）。另外譯作boast（夸口）共七次（7:14;9:2;10:8,13,15-16;11:16）。

保羅再次表明他是無奈之中才說出他的經驗。本節所說的「自夸」指下文他所講述的經歷，但他可以指11章所講的經歷。保羅雖然有很豐富的屬靈經歷，但是他並不喜歡到處講自己的經歷，倒是在不得已的時候才提到他個人的經驗。就像11章下半所講許多受苦的經歷，除了本書以外，我們並沒有在別的書信看見保羅提過。本章提到他樂園的經驗也是這樣，只講過這一次，以后就沒有再提了。

2上 2. 到過三層天

這「人」實際上就是指保羅自己。怎么知道這個人就是保羅自己？從下文的話可以看出。「我就是愿意夸口，也不算狂，因為我必說實話，只是我禁止不說，恐怕有人把我看高了，過于他在我身上所看見、所聽見的」（6節），又在7節說「恐怕我因所得的啟示甚大，就過于自高。」保羅不直接用第一身講這經歷，因他是為哥林多人的無知，不得已要講一些屬靈的經驗給他們知道，所以講的時候，用第三身的講法。

「他前十四年被提到第三層天上去」，當然是指保羅本書以前的十四年。在十四年以前保羅已經有被提到第三層天的經驗，可是他能夠藏在心裡十四年之久沒有講出來，他從來沒有拿來夸口，以顯示他的屬靈程度；現在不得已要說的時候，還是用一種比較隱藏的說法。從這一點我們就可以看見，保羅屬靈的容量非常的大。

2下-3 3. 被提到三層天的感受

這兩節經文的意思，就是描寫保羅當時被提到三層天的感覺，連他自己也說不出到底是他的身體被提上去呢？還是在靈的境界裡面被提上去？所以他說︰「或在身內，或在身外，我都不知道」。「三層天」，代下2:6曾提到「天和天上的天」，而詩148:4「天上的天和天上的水」的講法。與本節保羅的見証合起來，可見聖經以神所在的「天」為第三層天，也就是超越宇宙之上的天──物質界以外的境界。第一層天就是物質界的宇宙，第二層天，按弗2:2推想，大概是指撒但現在所住的「空中」。

4 4. 聽見隱秘的言語

保羅聽見甚么隱秘的言語我們不知道，但必然跟他所得的啟示有關。下文7節說︰「恐怕我因所得的啟示甚大」，可以証明他從樂園隱秘的話語中得了啟示。保羅在加1:11-17曾見証，他所傳的福音是直接從神的啟示而來。這樣，他所得的啟示，大概跟他所傳的福音有關。根據本節，可見樂園是在第三層天。主耶穌曾經應許被釘十字架的強盜說︰「今日你要同我在樂園裡了」（路23:43）。這樣看來，信徒死了就到第三層天的樂園。

Ｂ 保羅的夸口（12:5-6）

5-6 「為這人」，實在就是為保羅自己。保羅為著盡量隱藏自己，所以用第三者的口吻講經歷。「我要夸口」，為甚么要夸口？就是為神給他的這經驗夸口，要歸榮耀給主的意思。「但是為我自己，除了我的軟弱以外，我並不夸口」，保羅彷佛是另外一個人，為那蒙了恩而有這特殊經驗的保羅感謝主，但為他自己是沒有甚么可以夸口的，除了他的軟弱以外，沒有甚么值得說的。

「我就是愿意夸口，也不算狂」，因為他說的是實話，不像一般人的自夸，常常言過其實。但雖然這樣，他還是禁止不說。有十四年之久，他沒有提到他被提到樂園的經驗，惟恐別人把他看得太高。能這樣「恐怕有人把我看高了」，而禁止自己不說出被提到三層天的經歷達十四年之久，這件事本身和被提三層天同樣難能可貴。

Ｃ 刺和恩典（12:7-9）

7-8 加在保羅身上的刺是甚么？聖經雖未具體說出，但上下文所給我們的暗示，已經足夠讓我們領會它的主要意義。在此注意有關這根「刺」，聖經所已經告訴我們有五點︰

1. 它是一種限製，叫保羅不至過于自高。

2. 它是加在保羅「肉體上」的（7節）。換言之，是關乎肉身方面的難處。

3. 它是從撒但而來的攻擊，神允許撒但的差役攻擊保羅。「差役」原文是單數式的，可能指某一特別跟保羅作對的假使徒，也可以指某種疾病或困難。

4. 它是神加在人身上的，不是因人自取或犯罪而有的。

5. 保羅曾三次求神叫這刺離開，他卻未蒙應允。

一般人的推測認為這刺很可能就是指保羅身上的某種頑疾。按加4:14,15;6:11，加拉太人曾愿把眼睛剜出來給保羅，而保羅的字又要寫得很大，似乎暗示他眼睛不好，但這只是推測而已，不能作實。

照這節經文顯示「刺」跟「十字架」有明顯的不同。那就是︰聖經提到背十字架時注重人的自愿選擇。基督被釘十字架，就是 自己情愿的（約10:18）。但「刺」卻是神加在人身上，縱使求神拿去也不一定蒙應允的。

9 注意本節首句「 對我說」，表示下句是神對保羅那三次祈求所給的答覆。這答覆不是應許就要把「刺」拿掉，而是宣告 的恩典是夠用的。這樣的宣告告訴我們三項要訓︰

1. 不要一直注意「刺」是否拿開，要注目在 的恩典隨時都夠用的事實上。

2. 的恩典既然隨時夠用，「刺」是否拿去都不要緊了。「夠用」直接跟「刺」比較來說， 的恩典夠我們勝過「刺」所帶來的難處或痛苦。

3. 「刺」是否存在既然不要緊， 為什么還要加那根「刺」呢？要 的仆人從經歷中認識自己的軟弱，又從軟弱中認識 的能力，終于學會了不為「刺」的存在憂慮，只靠基督的能力的覆庇。這就是神加刺在 仆人身上的目的。

Ｄ 小結（12:10）

10 上半節的「軟弱、凌辱、急難、逼迫、困苦……」就是第9節「軟弱」的解釋。上節保羅說「更喜歡夸自己的軟弱」，他的軟弱是甚么？就是「軟弱、凌辱、急難、逼迫、困苦……」。

本節下半︰「因我甚么時候軟弱，甚么時候就剛強」，應與上節的末句「好叫基督的能力覆庇我」對照。怎么會「甚么時候軟弱甚么時候就剛強」呢？因為甚么時候軟弱，就在甚么時候更專心倚靠基督的恩典，讓基督的能力覆庇他。就在基督的能力覆庇他的時候，他就剛強了。

２ 使徒的憑據（12:11-13）

Ａ 被逼作「愚妄人」（12:11）

11 這一節說他是被逼而成為愚妄人，與上文說他是不得已而自夸意思相同。哥林多人的幼稚無知，逼得保羅像愚妄人替自己吹噓。

「被你們強逼的」另一個意思是︰我根本不是愚妄人，是你們硬把我看成愚妄人。所以保羅不得不提出他作使徒的憑據。雖然保羅自己算不得什么，但是「沒有一件事在那些最大的使徒以下」，類似的話在11:5已提過一次，這是第二次。

Ｂ 兩樣憑據（12:12）

12 「百般的忍耐」指面對各種不同形式的痛苦而有的忍耐，像前章所提到的各種心身的痛苦和逼迫等。這些也是使徒憑據之一，卻是很多人忽略了的。

「神跡奇事和異能」，雖然並非只有使徒才能行神跡、奇事、異能，但使徒卻有這種特賜的權柄（也是使徒的憑據之一）。例如︰彼得能叫欺哄聖靈的亞拿尼亞和撒非喇死在他的面前（徒5:1 -11），又能叫死了的多加複活（徒9:39-42）；保羅叫行法術的以呂馬眼瞎（徒13:11）等。

神跡、奇事、和異能雖然用字不同，實質上是同一回事，不過「神跡」偏重出于神的作為，「奇事」著重事情本身的不平常，「異能」卻是注重能力方面的奇異。但一般來說，並不需要作太嚴格的分別。在這裡保羅又提這兩樣使徒的憑據，因這兩樣都是哥林多人可以親自從保羅身上看到的。

Ｃ 「不公之處」（12:13）

13 「不累著你們」就是不接受你們的供給。保羅在哥林多傳福音，除了沒有接受他們的供應，不叫他們受累以外，「還有甚么事不及別的教會呢？」也就是說，在真理的裁培上，在所接受的教導和愛護上，……保羅待他們有甚么地方比不上別的教會呢？沒有。「這不公之處，求你們饒恕我罷」，所謂「不公」就是保羅接受別的教會的供給，卻不接受哥林多教會的供給。保羅請他們饒恕，但這句話對哥林多人來說，卻是反面責備的話，叫他們慚愧。

３ 父母般的愛心（12:14-18）

14 保羅恐怕哥林多人存著壞心眼，以為保羅以前到哥林多沒有受他們的供應，只是一種手段，想以后在他們身上得到錢財和好處。所以保羅說，這一次再到他們中間也一定不累著他們。為甚么呢？「因我所求的是你們，不是你們的財物」。他所求于哥林多人的，不是利害關系下的友情，而是父母子女般的親情。

「兒女不該為父母積財，但父母卻為兒女積財」意思就是說，在兒女還不能自立的時候，根本不會想到為父母積財，但父母卻為兒女的前途積財，這是人的常情。保羅對待哥林多人正像父母待兒女那樣，雖然他們像年少無知的兒女，沒有想到怎樣敬奉保羅，保羅卻甘愿為他們費財費力。

15 保羅在哥林多是白白傳福音，不但費力，而且還費財。「費財」的意思是，他除了維持自己的生活外，可能還幫助哥林多的信徒。在這裡保羅發出一個非常有力量的責問︰「難道我越發愛你們，就越發少得你們的愛么？」許多傳道人希望信徒愛他們，但是他自己並不愛信徒。自己沒有父母的心腸，卻希望人家像他的兒女那樣地敬愛他。可是保羅對信徒卻有這種權威，他既然用父母般的愛愛他們，為甚么沒有得著他們該有的反應呢？他質問哥林多信徒，要叫他們知道自己的錯誤。

16 「有人說」，可見哥林多人中有人毀謗保羅。本節的意思是責備哥林多人不會分辨是非。既然保羅從沒有累著他們，還為他們費財費力，他們中間怎么會有人說保羅是「詭詐」，是用心計牢籠他們呢？如果哥林多人明白是非，就不會容許這一類的話流傳在他們中間，甚至傳到保羅的耳中了。

17-18 保羅在這裡的責問包括兩方面︰
Ａ 關乎自己，他曾否占過他們的便宜？
Ｂ 關乎提多和另一位弟兄──他所打發出去的同工，曾否占過他們的便宜？

不但保羅沒有占他們的便宜，他所打發出去的同工，也沒有占哥林多人的便宜。他們跟保羅有同一的心靈和同一的腳蹤，除了在屬靈方面幫助信徒之外，別無他求。這樣，他們怎么說保羅是用心計牢籠他們呢？可見保羅選用同工，也注重他們事奉的態度，以致他們在品德、靈性、以及對今世利益虛榮方面，能有一致的步伐。

４ 凡事為造就信徒（12:19-21）

19 可見當時哥林多信徒中，有人曾因保羅在前書中的若干辯解，而以為保羅是在為自己分訴。「分訴」原文apologeomai，是「分訴」、「抗辯」、「求取寬恕」的意思。

他們先把保羅看作是已經犯了錯誤的人，然后把他苦口婆心的解釋，當作是犯了過錯的人向追究者的辯解。保羅這樣說，是表示哥林多人沒有正確的態度來領會他的解釋。所以本節的下半節還是耐心的勸說，告訴他們︰他是在神面前說話，可不是向人分訴。這樣作全是為信徒的益處，為要造就他們，免得他們跌倒。傳道人要用謙卑、耐心、和真誠的愛人，開解信徒心中的成見。

20-21 本段的中文聖經共提到三次「怕」字。這些「怕」不是恐慌的意思，而是擔心的意思。

Ａ 怕見面的時候大家都失望。「你們不合我所想望的」，就是哥林多信徒沒有像保羅所希望的真實悔改。「我也不合你們所想望的」，就是保羅到他們中間的時候，他們發現他不合他們的理想。

Ｂ 第二個「怕」是怕罪惡的事情繼續在哥林多發生，就是本節下半節所說的「分爭、嫉妒、惱怒、結黨、毀謗、讒言、狂傲、混亂的事」。犯罪不認罪、不悔改，就像病不醫治一樣，必繼續發展下去，愈久愈深。

Ｃ 第三個「怕」是怕神叫他在哥林多人面前慚愧。保羅為甚么會怕在哥林多人面前慚愧呢？他的意思是︰如果哥林多人不悔改、離開罪惡，他在神面前就有虧欠，對哥林多人的工作就算失敗，這就是神叫他在哥林多人面前慚愧了。所以哥林多人的不好，就是保羅的工作不成功，他把失敗的責任歸給自己。

按2:5-8;7:9-11，似乎表示哥林多教會中那些犯罪的人已經悔改（或可說主要的人已經悔改），為甚么本節還說「且怕……又因許多人從前犯罪，行污穢奸淫邪蕩的事，不肯悔改，我就憂愁」？因為︰

Ａ 這裡所說的是另外一些不服從保羅的人。例如那些說保羅是用心計牢籠信徒的人（本章16節），和說保羅憑血氣行事、言語粗俗的那些人（10:2,6,10,12）。

Ｂ 保羅是在表白他對哥林多人靈性情形的深切關懷。前書所責備的那許多話，也是出于這種關切的愛心。雖然有好些人已經因前書的信息離棄罪惡，悔改了，保羅還是繼續為少數未肯悔改的人擔憂。

問題討論

三層天是甚么地方？「前十四年」是甚么時候？保羅為甚么在這時才提說他十四年前的經歷？

神加給保羅的刺是甚么？有甚么作用？保羅三次求這刺離開他，神所給他的答覆是甚么？有甚么教訓？

本章可見保羅有甚么作使徒的憑據？

從本章下半試比較保羅怎樣待哥林多人，哥林多人怎樣待保羅？―― 陳終道《新約書信讀經講義》


講道材料

哥林多后書第十三章

【林后十三1】「這是我第三次要到你們那裡去。『憑兩三個人的口作見証，句句都要定準。』」

【林后十三2】「我從前說過，如今不在你們那裡又說，正如我第二次見你們的時候所說的一樣，就是對那犯了罪的和其余的人說︰『我若再來，必不寬容。』」

【林后十三3】「你們既然尋求基督在我裡面說話的憑據，我必不寬容。因為，基督在你們身下不是軟弱的，在你們裡面是有大能的。」

【林后十三4】「 因軟弱被釘在十字架上，卻因神的大能仍然活 。我們也是這樣同 軟弱，但因神向你們所顯的大能，也必與 同活。」

【林后十三5】「你們總要自己省察有信心沒有，也要自己試驗。豈不知你們若不是可棄絕的，就有耶穌基督在你們心裡嗎？」

【林后十三6】「我卻盼望你們曉得，我們不是可棄絕的人。」

【林后十三7】「我們求神，叫你們一件惡事都不做；這不是要顯明我們是蒙悅納的，是要你們行事端正，任憑人看我們是被棄絕的吧﹗」

【林后十三8】「我們凡事不能敵擋真理，只能扶助真理。」

【林后十三9】「即使我們軟弱，你們剛強，我們也歡喜；並且我們所求的，就是你們作完全人。」

【林后十三10】「所以，我不在你們那裡的時候，把這話寫給你們，好叫我見你們的時候，不用照主所給我的權柄嚴厲地待你們；這權柄原是為造就人，並不是為敗壞人。」

【林后十三11】「還有末了的話︰愿弟兄們都喜樂。要作完全人；要受安慰；要同心合意；要彼此和睦。如此，仁愛和平的神必常與你們同在。」

【林后十三12】「你們親嘴問安，彼此務要聖潔。」

【林后十三13】「眾聖徒都問你們安。」

【林后十三14】「愿主耶穌基督的恩惠、神的慈愛、聖靈的感動，常與你們眾人同在﹗」

四 末后的勸勉（13:1 -10）

１ 警告（13:1 -3）

Ａ 指証犯罪者的原則（13:1 ）

1 「第三次」，按行傳的記載，保羅第一次到哥林多記在徒18章，但第二、三次是否在徒20:1 -3，無法確定。本節既說「第三次」（參12:14），則寫本書時已經到過哥林多兩次（參2節）。關于他第二、三次到哥林多的可能有三︰

1. 二、三次都包括在徒20:1 -3之內。
2. 徒20:1 -3是第二次，第三次沒有記。
3. 徒20:1 -3是第三次，第二次沒有記。

本節引自申17:6;19:15，基督在世時也曾經這樣教訓門徒（參太18:15-17）。保羅在此聲明，他他要按照基督的原則處理哥林多教會中犯罪的信徒。現今教會處理犯罪的信徒，或不盡職的負責人，也要照這原則（提前5:20）。

Ｂ 必不寬容犯罪的人（13:2-3）

2 保羅聲明說他一定不寬容不肯悔改的人，這是因為哥林多人中間有人以為保羅只是「威嚇」他們而已（林后10:9）。所以保羅說他來的時候，必定用使徒的權柄處罰那些不肯悔改的人。

「第二次見你們的時候」──聖經沒有記載是在甚么時候和見面時的詳細經過。

3上 這意思就是說，他們既然要看看保羅所說的話，是不是基督藉著他說的，保羅就得顯出他說的話確有使徒的權威了。他們既然要向他使徒的權柄挑戰，他就不能寬容他們了。不然，他們豈不是以為他沒有使徒的權柄么？他們既懷疑他的權柄，他怎能不用他的權柄而再寬容他們呢？

3下 這下半節繼續補充他上文所說不再寬容那些犯罪的人的理由。因基督在他們裡面不是軟弱的，而是有大能的。這樣，他們為甚么一再犯罪，甚至不肯悔改？他們為甚么順從肉體的能力，使基督在他們的裡面軟弱？為甚么不順從基督的大能，使自己得勝罪惡呢？他們要為自己的罪負責，接受該受的懲治。

１ 勸告（13:4-6）

Ａ 與基督同軟弱（13:4）

4 「 因軟弱被釘在十字架上」，這「軟弱」不是指靈性方面的軟弱，而是指 的謙卑柔和。 沒有用武力，也不憑自己的血氣，而被釘在十字架上，因而在世人眼中，看 是軟弱的。「卻因 是大能，仍然活著」，本句指 雖然被釘十字架，卻因神的大能叫 從死裡複活（羅1:4），所以仍然活著。照樣，基督雖然在「世界」看是軟弱的，被釘在十字架上，但 在信徒身上卻是有大能的，因 叫我們從罪惡死亡之中活過來（參弗2:1 ）。

保羅把基督因「軟弱」被釘十字架的事，引用在他和哥林多人之間的關系上。他說︰「我們也是這樣同 軟弱」，意思是我們也像基督一樣，被你們看不起；但神卻藉著你們輕看的人作了美好的工作，把你們引到神前，顯出 的大能。既然這樣，保羅深信，「也必與 同活」。

Ｂ 要省察自己的信心（13:5-6）

5 「可棄絕的」原文adokimos，新約共用過八次，中文和合本的譯法如下︰羅1:28譯作「邪僻」；林前9:27譯作「棄絕」；林后13:5-7出現三次，都譯作「可棄絕的」；提后3:8;多1:16都譯作「可廢棄的」；來6:8譯作「被廢棄」。

但按A. & G.希文字匯，這字有不合格，經不起考驗，沒有價值，和卑下的等意思。英文K.J.V.與R.S.V.本章5-7節都譯作reprobate（墮落或丟棄），R.S.V.三節都譯作fail（失敗），N.A.S.B.第6節譯作fail，第7節卻譯作unapproved（未經認可的，或不被承認的）。

保羅要信徒省察自己有沒有信心，是不是經得起考驗。因為上文說基督在他們裡面不是軟弱的，如果他們已經真正得救，怎么還會犯了罪不肯悔改呢？如果他們相信基督住在他們心裡，那就應該有能力可以勝過罪惡，不至于失敗了就不再振作起來。

「豈不知你們若不是可棄絕的，就有耶穌基督在你們心裡么？」，和合本的譯法在語氣上「不是可棄絕的」成了先決條件，先有這條件然后才有耶穌基督住在心裡。其實這裡是 述一種情形，不是提出條件。按英文本N.A.S.B.本句譯作do you not recognize this about yourselves that Jesus Christ is in you? Unless indeed you fail the test（你們在這方面還不認識自己有基督住在裡面么？除非你們真的經不起考驗）。中文新舊庫譯本的譯法，在語氣上跟N.A.S.B.相同──「難道你們指著自己不曉得基督在你們裡面？不然，你們就是考不中的」，那意思就是說，你們理當知道自己有基督住在心裡，理當有能力得勝，除非你們真是經不起考驗，那就恐怕你並不是真有信心了。

6 上節是論到哥林多人，本節卻論到保羅和他的同工。保羅盼望哥林多人不論自己是否有信心，是否經得起考驗，總得要認識保羅和他的同工們，都是有真實信心，經得起考驗的人。哥林多人可不該把保羅跟那些假使徒，假弟兄相比。他們認識保羅是真神仆，不但對保羅有好處，對他們本身的信仰和靈性也大有好處。

３ 求告（13:7-9）

這三節經文共有兩次提到「求」字。原文euchomai在此是祈求的意思（英譯作we pray）。在此保羅為哥林多人有兩項祈求︰

Ａ 求神叫他們一件惡事都不作（13:7-8）{\LinkToBook:TopicID=315,Name=Ａ 求神叫他們一件惡事都不作（13:7-8）}
Ｂ 求神叫他們進到「完全」（13:9）{\LinkToBook:TopicID=316,Name=Ｂ 求神叫他們進到「完全」（13:9）}

Ａ 求神叫他們一件惡事都不作（13:7-8）

7-8 這裡所說的「惡事」，指上文所提他們想附從假使徒的迷惑（11:3-4），毀謗使徒（12:16），以及容留各種罪惡而不悔改（12:20-21;13:1 -2），保羅為他們求神叫他們一件惡事都不作，這也可以解釋為甚么保羅要那么嚴厲對徒哥林多人，而且準備處罰那些犯罪不悔改的人。因為保羅要求他們跟任何「惡事」都沒有關聯。

「這不是要顯明我們是蒙悅納的，是要你們行事端正。」──換句話說，我這樣嚴厲地對付你們，不是要顯明我保羅比你們好、蒙悅納，而是要求你們在主面\cs14「行事端正」。

「任憑人看我們是被棄絕的罷。」如果信徒自己的行為是端正的，自己省察知道自己的信心是實在的，是經得起考驗的，那么任憑人家怎么批評，怎么看待我們都不要緊了。

「凡事不能敵擋真理，只能扶助真理。」這句話針對那些同情犯罪和不肯悔改的人，他們可能憑肉體的情誼而同情犯罪者，說保羅對信徒太嚴厲，所以保羅提醒他們，我們凡事都不能抵擋真理，只能扶助真理。我們不能體恤人情或庇護罪惡而跟真理對抗，只能扶助站在真理一邊的人。

Ｂ 求神叫他們進到「完全」（13:9）

9 這意思就是，就算我們被人（或被你們）看作「軟弱」（或看輕），你們卻被人看作「剛強」──被人尊重、看得起──只要信徒真正在主裡有長進，保羅都歡喜。因保羅在神面前為他們祈求的就是要他們「完全」。這第二項祈求跟第一項祈求互相補充。先是消極方面不作惡事，后是積極地進到「完全」。「完全人」原文只有一個字katartisis，就是「完全」的意思，是名詞。全新約只用過這一次。中文新舊庫與呂振中本都譯作「完全」，英文K.J.V.譯作perfection，R.V.譯作perfecting。

４ 表白（13:10）

10 這類似的話，保羅在10:8;12:19已經說過他重覆這話，為表明他這樣嚴厲地對付他們，並不是濫用他使徒的權柄。相反的，他巴不得能不用權柄對待他們，所以他先寫信給哥林多人，希望在見面時，他們已經悔改，就可以不用嚴厲對付他們了。

五 末了的話（13:11-14）

這幾節末了的話，充滿慈祥溫柔的語氣，雖然在全卷書信中有不少嚴厲的話，但在全書的結語中，保羅很誠懇地表露他對哥林多人的好意。

１ 保羅的愿望（13:11）

Ａ 「愿弟兄們都喜樂」（13:11）

11 「喜樂」原文chairo{，是歡喜或喜樂的意思。但因為這字可以用作問安語，所以，在和合本中有少數幾次譯作「問安」（參雅1:1 ;徒15:23;23:26;約二10-11等）。而英文K.J.V.在此譯作farewell（再會，告別），但在其他地方都譯作rejoice或glad（參希文經文匯編）。

「愿弟兄們都喜樂」這話是普遍對一切弟兄說的。不論是反對保羅的或擁護保羅的，保羅都愿他們喜樂。哥林多教會的弟兄之中有些是遭遇患難的（1:4-7），有些是快樂的（1:24），有些叫保羅憂愁的（2:5），也有些叫保羅快樂的（2:3;7:13），有些是順服保羅的，有些是批評保羅的（10:6,10）。無論他們是怎樣的弟兄，保羅都愿他們蒙福而有喜樂，不論他們的處境如何，他們當靠主喜樂。

「喜樂」，對在患難、試探中的信徒來說，是已經得勝的表示，對在平安中的信徒是已經感恩知足的表現。

Ｂ 「要作完全人」（13:11）

11 就是要信徒追求完全的意思。原文只有一個katartizesthe。其字根katartizo在新約中，和合本除譯作完全之外，也譯作「補」（補網──太4:21;可1:19），或作「預備」（指預備作某種用途──羅9:22;來10:5）或作「相合」（林前1:10），或作「挽回」（加6:1 ），或作「造成」（來11:3），或作「成全」（彼前5:10）。

基督徒應當追求在生命上成長，在屬靈品德上進步，在各種工作恩賜上更有信心和更善于運用。要向著「完全」追求，也就是要不停止追求，要不自滿，不停滯。

Ｃ 「要受安慰」（13:11）

11 這句話當然是針對那些受患難和因犯罪受了責備而知罪的人。保羅勸他們要受安慰，在痛苦或憂傷的時候，不要過份自信自尊，不肯接受弟兄愛心的幫助；也不要自暴自棄，不接受別人的安慰和鼓勵，無故的自己苦待自己。因神允許我們受苦的目的，不是叫我們受損害，是叫我們得安慰，並用自己所得的安慰去安慰以后遭遇同樣痛苦的人（1:4-7）。

Ｄ 「要同心合意」（13:11）

11 對哥林多教會來說，這是他們最急切的需要，因為他們之中有許多紛爭結黨的事，這也是整個哥林多前后書的教訓之宗旨。

Ｅ 「要彼此和睦」（13:11）

11 本句英文標準本K.J.V., N.A.S.B., R.V., R.S.V.都是譯作live in peace（生活在平安中）。但「平安」用在關乎信徒之間的公共生活時，實際上就是指彼此間的關系和睦。信徒個人生活聖潔，內心就有平安，信徒都不虧負別人，教會就有平安。那就是和睦的意思。

Ｆ 「仁愛的神必同在」（13:11）

11 使徒稱神為「仁愛、和平的神」，怎樣才能得著這仁愛、和平的神的同在？要實行愛心和追求和睦，照著以上使徒的五點愿望和要求去實行相愛與和平。

２ 信徒的問安（13:12-13）

12-13 12節是關乎哥林多信徒彼此之間的問安，13節是保羅替馬其頓的信徒向哥林多信徒問安。

可見使徒鼓勵信徒彼此之間互相關懷，不論遠近的信徒，都該這樣彼此關心問安。「親嘴問安，彼此務要聖潔」，新舊庫本譯作「以聖潔的親嘴禮彼此問候」。N.A.S.B.譯作greet one another with a holy kiss。

３ 祝福（13:14）

14 全新約中只有本節記載了這么完全又簡潔的祝詞。包括三位一體之神的同工和 與人的同在。「耶穌基督的恩惠」指以基督救贖之恩為基礎的一切恩典。信徒是根據基督的恩惠才得與神和好。「神的慈愛」是神為我們預備救恩的理由。罪人可以得救就是因神豐富的憐憫和慈愛。「聖靈的感動」把神的慈愛與基督的恩惠澆灌在人心裡，幫助人明白並接受神的愛和恩典。 不但過去感動我們，也要常常感動我們，叫我們常領受並傳揚 的恩惠與慈愛。

問題討論

保羅第二、三次到哥林多是在甚么時候？

為甚么保羅要一再聲言他不再寬容哥林多教會中的犯罪者？

基督因軟弱被釘十字架是甚么意思？

「你們若不是可棄絕的，就有耶穌基督住在你們心裡」是否表示哥林多信徒還未有基督住在心中？

要怎樣待軟弱的信徒才像父母般的愛心？從保羅身上可以學習到甚么榜樣？

保羅為甚么一再重申主給他權柄是為造就信徒？本書的結語中有甚么比較特別的地方？―― 陳終道《新約書信讀經講義》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

靈訓要義


講道材料

約翰貳書提要

約翰二書︰愛與真理

本卷書信講出聖徒的交通是在愛與真理的根基上。基督就是愛， 就是真理；基督的身量越增加，愛與真理越加強。神的道就是真理(約十七17)，基督就是神的道，所以基督徒必須在聖經上下功夫，把神的話豐豐富富地藏在心裡，並且實行出來。

光有愛沒有真理，是糊涂的愛；光有真理沒有愛，顯出冷酷。二者必須結合起來，愛在真理的根基上，因著真理而愛。

本卷「愛」有七次︰

1節︰使徒愛受信人，不但使徒愛，一切認識真理的人也愛受信人。

2節︰愛你們是為了真理，因為神就是愛。

3節︰神必在真理，愛心上，與我們同在。

5節︰勸大家彼此相愛。

6節︰照神的命令行，就是愛。

「真理」有五次︰

1節︰認識真理的人，能愛人。

2節︰因真理而愛人，真理存在我們裡面，內住的基督就是真理。

3節︰在真理和愛心上，神必與我們同在。

4節︰照父神命令遵行真理，使約翰喜歡。

本卷大綱︰

一、在真理上彼此相愛　1~6節

二、抵擋敵基督的教訓　7~13節

敵基督的教訓不承認耶穌是道成肉身，曾成為人的樣式，或認為耶穌不是神的兒子。異端的產生，是因為耶穌為了全人類曾成為人的樣式33年，使人不敢相信而任意猜測。

傳揚基督的人必須按正意分解真理的道，如同木匠的墨斗筆直不偏差(提后二15)。凡有份于傳異端人的罪，必一同受刑。傳異端人的罪是明顯的，先到審判台前，有份于他們罪的人也不能隱藏(提前五24)。 張向晨《聖經六十六卷》

概論

一 著者︰使徒約翰

本書的語氣與約翰一書有很多相似的地方，都是站在一個教會極具威望的長者身分對受書人說話。在三卷約翰書信中都有這種相似點。雖然有人因為約翰在此以「長老」自稱，而懷疑本書可能是另一個作長老的約翰寫的。但這樣主張的人除「長老」這自稱之外，沒有其他價值的根據。可是使徒約翰晚年時，若自稱為長老也是極自然的事，因為使徒彼得晚年時也自稱為「作長老的」（彼前5:1 ），這暗示使徒時代的后期，使徒們改變工作性質，也作牧養教會的工作──長老的工作，這樣使徒約翰在此自稱為「作長老的」，就沒有甚么奇怪了。反過來說，如果本書是另一位作長老的約翰所寫，這個約翰在聖經別處從未提到，而他的名望、地位與說話的口吻、屬靈的造詣卻又與使徒約翰不相上下，這倒是令人難以置信的。

二 著書時地︰約在主后九十年以后

從本書與約翰一書及約翰三書的關系看來，這三卷書應該寫在相近的時候，並且都可能寫在同一個地方──以弗所或以弗所附近。

本書的信息與約翰一書2章非常相似。約翰一書2章中的幾個主要論題︰遵行真理，相愛的命令，敵基督者，實際上與本書的內容在意義上都非常接近。如︰

１ 本書的2-5節稱許受書人遵行真理，與約一2:3-4,21;3:19;4:6相似。

２ 本書的5-6節提到相愛的新命令，與約一2:7-8幾乎一樣。此外也與約一3:16-18;4:7-12十分接近。

３ 本書的7-10節論凡是否認耶穌是道成肉身來的，就是迷惑人的，這與約一2:18-19,22-23;4:1 -5相同。

可見本書與約翰一書都是使徒約翰所寫。因為這些經文，不但論題相同，而寫書的筆法和語氣也都相似。

另一方面，本書與三書的關系也很密切。因為兩書的作者都自稱是「作長老的約翰」，口吻都是以屬靈長者自居，又都是給個人的私函，而討論的卻是對當時教會有重要關系的問題。兩卷書的信息也能互相銜接。本書提醒信徒要防備異端，不可接待假師傳，熱心愛主固然是好，卻不該不分好歹，真假一律接待。這不但虧欠主，使自己的工作受虧損，也使教會受虧損。按神工作利益來說，不分真假的愛心，不按真理運用愛心，會使神的工作受損害。但約翰三書卻正面地指導信徒該怎樣接待真正忠心傳道的神仆，且責備那些不肯接待主仆的信徒。本書與三書，是互相連接的講論一反一正兩方面的真理，和愛心的正當運用。

注意︰在使徒時代接待客旅和傳道的神仆，是教會聖工中重要的一部分，不像今日那樣只是一種私人友情的交接。因為當時許多信徒受逼害，甚至家業也被搶奪（來10:34;徒8:1 -3），而且當時家庭居住的地方不像今日城市樓房那么狹窄，而旅館的設備也不會像今日那么便利，所以接待信徒與主仆，就成為當時聖工上的重要工作。本書與三書，從一正一反兩方面指導信徒怎樣接待主仆，很自然的顯出這兩卷書出于同一作者。

此外，有些重要的用字，兩卷書也有很多相似的地方，如︰
「作長老的」（約二1比較約三1），
「誠心所愛」（約二1比較約三1），
「真理」（約二2,3,4比較約三3,4,12），
「當面談論」（約二12比較約三14）等。

所以，三卷約翰書信很可能是在相近的時候，在同一個地方寫的。

三 受書人──「蒙揀撰的太太」

中文聖經小字有「太太或作教會」，所以有人以為是指教會。但太太原文kuria是當時婦女通用的名字，和新約聖經通常用以指教會的字ekkleesia不同。

本書與三書都屬私函性質，不像公函。本書所講論的事是關乎一位主內姊妹應該怎樣接待神仆，並拒絕接待傳異端的人。接待主仆，一般來說是姊妹的特長。全書所講的都是很實際的工作，也是生活上的問題，並沒有什么教義上很深奧的理論，寫信的人，實在沒有理由要用「太太」作為教會的暗語或象征，而不直接用「教會」一詞。約翰在他所寫充滿象征的啟示錄中，也是直稱「教會」，並沒有用「太太」作為教會的暗語或象征。所以，比較自然的解釋，就是這封信是寫給kurie這位姊妹的。

這樣，全新約共有六封寫給個人的信，就是提前、提后、提多、腓利門、約翰二書和約翰三書。但只有腓利門書是只講私事的，其他五封信，雖然是寫給個人，所講的卻都是與教會聖工有關的事。

四 主要信息︰怎樣按真理相愛

本書的主要信息是教導一位愛主的信徒怎樣接待主的仆人。但內容所注重的不是接待的方法，而是該怎樣分辨所當接待人。所以本書實際上就是指導信徒怎樣按真理運用愛心。若只注重愛心而忽略真理的認識，必然會誤用愛心，受身體的情感支配；但若只注重真理而忽略愛心，卻必然偏于待人苛刻無情，要求過高。在這異端紛擾又缺乏人間溫暖的世代中，信徒應該在愛心與真理這兩方面，作謹慎而適當地運用。

五 全書分析

第一段　引言──使徒的愛心（1-3）

一 使徒自稱（1）
二 使徒的愛心（1下-2）
三 祝禱的話（3）

第二段　使徒的喜樂與命令（4-6）

一 愛真理的喜樂（4）
二 相愛的命令（5-6）

第三段　使徒的警告（7-11）

一 世上已有敵基督者（7）
二 要保守工作不受虧損（8）
三 分別異端者的要訣（9）
四 不可接待傳異端者（10-11）

第四段 結語──使徒的愿望（12-13）

一、盼望當面談論（12）

二、代替問安（13）

陳終道《新約書信讀經講義》


講道材料

約翰貳書

第一段　引言──使徒的愛心（1-3）

一 使徒自稱（1）

1 前書完全沒有發書人的自稱，本書卻有，這是本書與前書不同的地方。這自稱只說是「作長老的」，卻沒有提到在甚么地方教會作長老，是很值得注意的。不論彼得或約翰自稱是「作長老的」時，都不指明他們是在甚么地方作長老，暗示作長老的並不限于某一地方。雖然在使徒行傳和書信中曾提到︰「在各城設立長老」（多1:5），或「在各教會中選立了長老」（參徒14:23），但如果約翰的職責只限定在地方教會，他憑甚么權柄指導別城的教會信徒，怎樣按真理行事？何況有關接待傳道人，甚或拒絕異端者，都是關系眾教會的信息，也是必然引起教會內部爭論的問題。實際上，約翰一寫信，就已經打破了「地方」的界限；他一寫信，就表示他要管多過他自己所在的那一個地方教會的事了。

由此可見︰

１ 「長老」的工作，在當時已不限于某一地方的單位他們所牧養的范圍，也不限于一地。事實上，當時信徒已經分散到更廣大的地區。

２ 當時各地雖有長老，但以使徒的身分作長老的可能只有約翰一個他既是碩果僅存的長老中之長老，自然享有較超然的地位，是眾教會所敬重的。所以他在寫信時，沒有必要說明自己是甚么地方的長老；否則，就是當時亞細亞的各教會都已經沒有長老了，只有約翰一個。但無論如何，這已經表示長老的屬靈責任，所照顧的范圍已不限于某一城一地了。

３ 按彼前5:1彼得也自稱為長老的但彼得書信是寫給分散在本都、加拉太、加帕多加、亞細亞，庇推尼的信徒，而這五個地區都是包括許多城鎮的省分，不是個別的一個地方城鎮。

綜合以上各點看來，使徒時代的末期，使徒們也都作了牧養工作，而且因為他們是以傳道人的身分作長老，所以工作的范圍是超地方性的，成為眾教會的長老。

二 使徒的愛心（1下-2）

1下-2 「誠心所愛」原文是「在真理中所愛」。N.A.S.B.譯作love is truth。按這兩節經文可見老約翰的愛心是︰

１ 像父母對待兒女的愛心

「太太和她的兒女，就是我誠心所愛」，正像使徒保羅對待信徒一樣（林前4:14-15;林后6:11-13;加4:19;帖前2:7,11）。可見使徒們都有同一腳蹤。他們傳道成功的秘訣，就是誠心誠意地愛主愛人。

這句話也表示寫信的老約翰比受書的姊妹，在年齡上大概有相當大的距離，所以能夠用這樣的口氣講話。

２ 在真理中的愛心

在真理中運用愛心，就不體貼肉體，庇護罪惡，偏私徇情；也沒有虛假，乃是出于真誠，求人的實際利益，使接受的人，既感受對方的愛心，又獲得真理上的造就。

「愛」本身就是真理，愛只喜歡真理（林前13:6）。在真理中用愛心待人，就是用具體的行動教導人明白愛的真理。

３ 與一切知道真理的人同一心靈的愛心

「不但我愛，也是一切知道真理之人所愛的」，使徒表示了他的愛心之后，立即表示還有許多知道真理的人，也像他那樣，為著真理的緣故而愛這位姊妹。凡是同一心靈專心愛主的，也必同心愛主所愛的。

在真理暗淡，異端叢生的時代中，竟然有少數信徒按真理實行相愛，這真是給使徒很大的安慰。老約翰不但自己是真理的老戰士，也不輕忽別的遵行真理的信徒。

由此可見，這位受書人，必然是一位十分愛主，又被許多傳道人認識的姊妹。她也可能是一位相當尊貴而富有的信徒，而且喜歡接徒主的仆人。所以約翰要提醒她不要隨便接待那些不該接待的人。

三 祝禱的話（3）

3 本書祝禱的話最特出的地方，是用了非常確定的語氣──「必常與我們同在」。老約翰不是用求禱的語氣；而是確信的態度。這種確信是由于他認識真理之神的結果。從他認識神的豐富經驗中，他斷定了凡按真理實行相愛的人，神的恩惠、憐憫、平安，必定常與我們同在。

「恩惠」指神的一切賜予。「憐憫」指神的慈愛向人所表示的同情和幫助。基督徒雖然在罪惡永刑方面已因神的憐憫得蒙拯救，但在日常生活中，還是不斷的需要得憐憫，蒙恩惠，作隨時的幫助（來4:15-16）。「平安」可包括心靈與身體兩方面︰外面環境的亨通和裡面心靈的安息等。

這三樣都是從父神──賜福的源頭，和 兒子耶穌基督──一切福樂的經手人，所賜給我們的。 怎樣賜下恩惠、憐憫和平安給我們呢？在真理和愛心裡面。

問題討論

長老的職分是否只限于地方教會范圍之內？那么作長老的約翰，為甚么寫信干預別的地方教會的事？

第二段　使徒的喜樂與命令（4-6）

一 愛真理的喜樂（4）

4 「真理」是老約翰的常用字。從本節可見他在老年時愛真理的心並未稍減。當時教會情形既是那么暗淡，他的喜樂和安慰就是看見信徒遵行真理。但這種喜樂是那些向異端和世界妥協之人嘗不到的。惟有不妥協地勸勉信徒行真理，又受到反對、誤會……最后打了勝仗，看見信徒順服了真理的，才能享受這種喜樂。

二 相愛的命令（5-6）

5-6 （參約一2:7-8）

一般來說，人總是偏向于講「理」的，所以使徒在講真理時，特別先談到愛心，然后才指出愛心要用在真理中，叫人注意愛心。

這兩節與約一2:7-8「親愛的弟兄阿，我寫給你們的，不是一條新命令，乃是你們從起初所受的舊命令。這舊命令就是你們所聽見的道。再者，我寫給你們的是一條新命令。在主是真的，在你們也是真的。因為黑暗漸漸過去，真光已經照耀。」很相似，可見這是老約翰常講的題目。為甚么他在這么高年，靈程已到了高深境界，還常講最熟的信息──「愛」？這似乎告訴我們，老約翰憑他深遠的屬靈眼光，深深看見教會最大的需要，是相愛的生活。他對主所給教會相愛的命令，看得特別嚴重而神聖。教會愛心冷淡，是背道的開始和容納異端的原因。失去了起初的愛心，就必定開始放松真理的標準，漸漸失去對真理愛慕追求的態度，跟著而來的就是信仰的墮落和腐化。

從這位姊妹成功的家庭教育看來，可知他靈性情形很好，因為她熱心行真理。從二、三書可見約翰在真理暗淡的時代中，特別留心那些少數的忠心者，並對他們大加贊許勉勵。事實上勉勵信徒追求並遵行真理，就是防止異端最妥善的方法。

注意在這裡的「勸」，是懇切的態度。老約翰雖是長老，又是使徒，卻不用權柄命令人，而用誠懇的態度勸告人，顯見老約翰不隨便用權柄。他不是一個轄製群羊的長老，而是愛護群羊的長老。長老不是不可以用權柄或命令，但會用權柄的人總是不得已的時候才用。如果勸勉已經可以生效，何必用命令或責備？

問題討論

受書人與發書人，怎樣各按真理行事？老約翰看見別人按真理而行，自己會感到喜樂，那是甚么緣故？我們有這類似的經歷么？

老約翰為甚么常把愛心與真理連在一起講？愛心與遵行真理有甚么關聯？

第三段　使徒的警告（7-11）

本段是本書的主題，警告信徒要謹慎提防異端，不可隨便接待那些掛著基督招牌而宣傳假道理的人。所以上文特別注重愛心與真理的並行。我們的愛心必須在真理之中運用，並且要因愛真理的緣故而愛人，才不致被屬肉體的情感所支配。其實，上文使徒已經在指導信徒怎樣防備異端（但到了本段，上文的意思才顯明），就是要在真理上熱心求長進──遵行使徒教訓，使愛心不受情感的支配，而受真理的約束。

本段進一步指出應防備異端的主要理由和實行方法。

一 世上已有敵基督者（7）

7 試比較約一2:19-23──「他們從我們中間出去，卻不是屬我們的。若是屬我們的，就必仍舊與我們同在。他們出去，顯明都不是屬我們的。你們從那聖者受了恩膏，並且知道這一切的事。」似乎當時信徒總以為敵基督者是在「末期」才出現，而疏于防備那些類似敵基督的人。本節教導信徒怎樣試驗他們，就是看他們對基督的信仰如何。

按當時的異端，認為神是個靈，是聖潔的，而肉體卻是污穢的，所以基督不會是道成肉身，因而否認基督在肉身顯現。這與猶太人否認基督是神所應許的彌賽亞的原因不同，但否認基督是道成肉身的救主的事實卻相同。就像現代的不信派（或稱現代派），他們不信基督道成肉身的原因，是認為不合科學，但他們否認基督是道成肉身這一點，跟歷代以來敵擋神的異端相同。

二 要保守工作不受虧損（8）

8 忠心的工人並不是只顧耕耘不問收獲的，他們不但應該忠心撒種，不因環境灰心，還要關心照顧自己工作的成效，就像撒了種之后，還要小心澆灌照料。否則，還不算是忠心的傳道人。這種關心絕不是出于維護個人事業的虛榮心，而是珍惜工作中所付出的代價，是否已經得著該有的成效？是否達到益人榮神的目的？是否能在神面前得滿足的賞賜？是否能對神對人都無愧于自己的良心？這都是忠心的工人該有的態度，有這樣的態度才會使他們在恩賜和靈命上不斷長進。

「乃要得著滿足的賞賜」，這是神的心愿。不要以為得賞賜只是人的一種貪圖，神喜歡 的兒女得著賞賜。所以，如果存著要討神喜悅的心去追求，要「得著滿足的賞賜」是非常高尚的心志。

三 分別異端者的要訣（9）

9 「越過」proago{，就是向前先走的意思，N.A.S.B.譯goes too far，何賡詩譯作「任意前進」。按當時的假教師自認為知道一些更高深的事，就擅自越過福音的真道，自作聰明地離開福音的原理，在救贖的真道上加上人的道理。

注意，「越過」並不是完全拒絕，而是故意多加了些，在有關信仰的解釋上超越了本來的意思，叫人發生誤解。

不論異端或邪靈的工作，都不一定完全正面的反抗基督或十字架的救恩，而常是超越、加多、減少、混淆而誤導。所有假冒真理的人，都不會假到完全沒有一點真，不然怎能以假混真？反之，假得越像真的倒越是假。

四 不可接待傳異端者（10-11）

10-11 「若……不是傳這教訓」就「不要接待」他們，這句話顯示一切忠心的神仆所到之處都必須傳上文所說的「基督的教訓」︰就是耶穌是永生神的兒子，是神所差來的基督，是道成肉身的救主（太16:16,21）。

防止異端為害的方法是跟他們絕交。不接待，不問安，否則就在他們的罪上有分……。

「問安」原文chairo{按Arndt & Gingrich新約希英字匯，認為這字的原意是歡樂（rejoice or glad），但用在問安方面時含有祝賀，歡迎的意思。英文N.A.S.B.及R.S.V.都譯作'greeting' B.E.C.K.譯作'greet'，所以這裡的問安比一般的見面禮或招呼更強。有祝賀，歡迎，表示同情的意思。對傳異端者不但不該接待他到家裡，也不該向他表示同情或支持。

今天教會的難處是不能分辨異端，常誤用對弟兄的愛心對待傳異端的人。有時候卻相反地以對待異端的辨法對待弟兄﹗于是教會的糾紛加增，異端也加增。

大概當時信徒曾接待或是準備接待這些傳異端者，像接待主的仆人那樣；所以使徒特別加以阻止，警戒信徒，不但不該接待，也不該在財物上幫助他們，或向他們表示善意的同情，因為這種接待會留下教會受害的危機。

但今日信徒要謹慎地引用約翰這幾節的教訓，切勿濫用于一切自己所不喜歡的人身上。

１ 我們必須很正確而公正地用真理判別對方是否異端，倘若自己的真理知識不夠，或已有偏見，就應當與別的主仆或弟兄共同判別。

２ 在準備嚴厲對付異端之前，要考慮對付的方法是否會引起信徒同情他們，因而寧愿接受他們的教訓？對付異端不但需要真理的判別，也需要屬靈的修養，用愛心實行真理，卻不用血氣的手段。

問題討論

為甚么本書與約翰一書都一再提醒信徒已經有好些敵基督者出現？

只顧耕耘不問收獲，用這種態度作主的工完全對嗎？老約翰勸勉受書人不要失去所作的工是甚么意思？

「越過基督教訓」是甚么意思？是完全錯誤嗎？還是含有錯誤？

為甚么不可向傳異端的人問安？這原則怎樣應用在今日教會工作中？

第四段　結語──使徒的愿望（12-13）

一 盼望當面談論（12）

12 「紙」，新約只有這裡用過，在這裡是指埃及的草紙，不是皮卷。

「不愿用紙墨」，這是因為老約翰對信徒的熱誠，喜歡見面談說，更加親熱。可見他們彼此之間有很深厚的情誼。信徒的交通是多方面的，許多時候不是筆墨所能盡錄。

二 代替問安（13）

13?老約翰雖在最小的事上也不嫌煩瑣，愿為信徒代勞問安，使人得安慰。年老的約翰對于普通信徒所委托的小事也十分認真去做，並未站在高不可攀的地步。

問題討論

為甚么使徒約翰說還有許多事不想用墨寫，卻想當面談論？ 陳終道《新約書信讀經講義》


目次

提要

經文注解

靈訓要義


列王記下

列王記下提要

列王記下 屬靈的領袖

以利亞的名意︰耶和華是我的神

(接王上卷)

G.以利亞求神從天降火，燒滅五十夫長一隊，顯明獨一真神打擊蒼蠅神。 第一章

H.以利亞升天以前經過約但河，模成基督的死。從吉甲除肉體，下到伯特利神的家，去耶利哥經歷得勝，分開約但河，成為宇宙中第二個活著被提的人，得著與以利沙共有的名「以色列的戰車馬兵」。

在變化山上與耶穌同站，又再現在施洗約翰身上，身穿毛衣，腰 皮帶。在大災難中二個見証人中再現他所行的神跡，是神忌邪的靈打擊假神的強烈見証。　二章(啟十一章；瑪四5；太十七11)

以利沙的名意︰神拯救

(11)從以利沙看見神手中複活生命的兵器，在荒涼墮落的光景中供應死而複活的生命，加強屬靈的實際，使民歸回真神。

A.以利沙在殷勤耕地時蒙召服侍以利亞　(王上十九章)

求以利亞的靈加倍感動他，在神跡上比以利亞多一倍，經過約但河死而複活，用以利亞的外衣能力繼續前面的事奉。　二章

B.新瓶裝鹽治水源，看見莫大能力的複活生命裝在新造的人裡面，倒在舊生命源頭上使之死亡，換了一個屬天的生命源頭。(林后四7)

C.母熊撕童子，看見先知運用神的名，毀滅罪惡。

D.谷中滿水打敗仇敵，看見被聖靈充滿的原則，是唯被神挖空舊生命，神的生命內住擴大得能力，藉這生命打敗仇敵。

E.瓶油充滿看見舊人被神挖空多少，新生命長大多少。長成的律是藉虛空而充滿，藉死亡得複活，藉拆毀而建造，若沒有人肯接受神這樣的工作，沒有空器皿，神就不作工。

F.書念婦人得子，子又死而複活，看見複活生命裂開墳墓點活死人。伏在孩子身上口對口傾注生命，眼對眼開啟撒但弄瞎的心眼，得以看見神 手對手賜事奉能力，能遵行神旨，有生命內住活過來。　四章(太廿七51~52)

G.面撒鍋中除毒，看見屬天生命除滅魔鬼在全人類全宇宙的一切毒害人的惡行。

H.二十個新餅吃飽一百個人，屬天生命之糧無窮盡的供應，如同五餅二魚，經交主手中擘開供應五千男丁。生命釋放的律是借著拆毀，打碎而釋放出去(太十四16~21)。

I.乃縵大麻瘋得愈，看見重生的真義，在約但河沐浴七次，與基督同釘死，同埋葬，舊人之死除罪的舊生命，同複活得著新生命。 五章

J.基哈西染大麻瘋，看見審判罪惡的能力。

K.木頭拋水，鐵斧浮上來，看見十字架的工作使剛硬如鐵的心悔改。　六章

L.火車火馬的解救，看見神的全能，在我們裡面的神比那世界的王撒但更大。　六章(約壹四4)

(詩卅四7)敬畏神的人，神差使者安營搭救他們。

M.飢荒得糧看見有信心的罪人，得著主的生命之糧。 七章

N.囑約阿施射神得勝的箭，看見禱告不恆切的半途得勝。　十三章

O.先知死骨使死人複活，看見屬天生命勝過死亡的權勢。(太廿七52)

(12)從耶戶的歷史，看見不忠心遵守神命令的王，陷在耶羅波安的罪中，又殺害神沒有命令他殺的猶大王亞哈謝，限製神的祝福到四代(何一4)。

(13)從約阿施，看見受祭司教導遵行神旨意的人，堵教會破口，除教會內部的罪惡，恢複事奉。教導者死后，他流祭司兒子撒迦利亞的血，違背神的命令。　十二章，代下廿四章

(14)約約哈斯，看見違背神命的王，使國家遭仇敵殘踏，如禾場塵沙。

(15)從亞瑪謝，看見內戰的損害。　十三章

(16)從耶羅波安第二，看見神的憐憫與寬容，藉約拿先知與王拯救百姓，存留余種。　十四章

(17)從烏西雅王，看見強盛帶來驕傲，越神權進殿作祭司的事奉，生大麻瘋而死。　十五章

(18)從米拿現看見，殘暴與投靠亞述仇敵，不依靠耶和華。

(19)從比加王看見，留在約但河東的二支派半首先被擄。

(20)從亞哈斯看見，不服神的管教越發犯罪，投靠仇敵，照異教風俗事奉耶和華。　十六章

(21)從何細亞看見，以色列最后一個王，被擄開始神的判語臨到。 十七章

(22)從希西家王，看見依靠敬畏神的王，除盡偶像，引回神的同在︰廢去丘壇，回到十字架的根基，祭壇事奉；毀壞柱像，除去教會中撒但，世界與人的地位；砍下木偶，除去神以外占有心的偶像，唯主占有心；打碎銅蛇，表記成為偶像，必須除去，進入靈意。

(代下廿九章)開神殿的門，恢複敬拜事奉面見神，重新修理堵破口，除去神以外的從世界，人意來的東西。

潔淨自己，對付罪惡，認罪悔改，除去教會中一切世俗的規定，承認離棄神的罪。

封鎖廊門，攔阻人歸向神。吹滅燈火沒有見証，行在黑暗中。

恢複逾越節，記念主的代死，激勵愛主的心，回轉歸向神。

希西家二個失敗︰

一是強求15年壽數，落在神許可的旨意中，產生邪惡的瑪拿西。

二是虛榮性驕傲，神離開他試試他的內心如何，他就把神的物顯給仇敵看，弦耀自己的富足。

(23)從瑪拿西看見，邪惡之極，不能熄滅神的怒火︰樹立已經毀滅的丘壇，回到異教的事奉方法；為巴力築壇，帶領教會拜偶像，與神敵對；作亞舍拉，樹立魔鬼的地位，引誘人敬拜魔鬼；敬拜事奉天上萬象，與魔鬼合一。

在教會中築壇，敬拜鬼魔，褻瀆神的名，殘踏神的聖潔；兒子經火，獻給魔鬼；觀兆，法術，交鬼，行巫術，成為神的仇敵。神決定把他們交于敵手，不再返悔。

(24)亞捫王，生了極好的約西亞︰從約西亞王，看見神恢複了大衛的事奉，催促大祭司數算奉獻修理聖殿破壞處。徹底除去撒但在教會內的破壞工作。

讀律法書，因神話光照，撕裂衣服悔改認罪轉回神，遲延神降怒的日子，遵照律法命令除殿中偶像與器皿。清除教會內代替神地位的事與人。

除去丘壇外邦人事奉的方法。

除去事奉偶像的人，不遵神命令的教會領袖。

除去孌童的屋子，除去教會內淫亂的事。

拆毀耶羅波安設立的金牛犢，根除犯罪的傳統根源。

守逾越節，回到十字架的根基。

約西亞死于不屬于他管治的事情中，越過神給他的范圍。(林后十13)

(25)從約哈斯看見，因敵擋神作惡被囚于敵手。

(26)從約雅敬看見，猶大被擄于巴比倫，瑪拿西的罪惡使猶大長期被擄。

世界征服了教會。約雅斤王，無悔改之意，繼續被擄。西底家是最后一個王，神趕出他們，離開神的面。教會被擄，是因罪惡，違抗神的命，不以基督為元首，任意妄為，靈裡黑暗，以魔鬼與老我代替聖靈的地位。猶大國的君王歷史，可以與歷代志同讀。 張向晨《聖經六十六卷》

作者簡介

列王紀注釋的作者歐爾德在亞伯丁和愛丁堡大學受過教育，隨后曾在耶路撒冷的英國考古學校任助理校監一個時期。他現在是愛丁堡大學希伯來文和舊約的講師兼神學院的教務主任。相信他所撰寫的能提供一般神學生、教牧人員及平信徒以應時的幫助。

列王紀緒論

（一）

本注釋所處理的聖經故事包括了幾乎達四世紀時間的以色列與猶天歷史，即是自主前第十世紀中葉之前，大 王去世及所羅門繼承王位開始，以至耶路撒冷及猶大王國在主前五八七或五八六年不敵巴比倫勢力而最終淪亡的這段期間。此故事畫分為讀者所熟知的列王紀上下兩卷並不是原有的做法，而是為了方便而將一個較長的故事分為兩部分，就像撒母耳記與歷代志分為上下卷一樣。

更合適的做法是將此二卷分成幾乎完全相等的三部分，頭兩部各以列王紀上十六章、列王紀下十章為終結，即是將列王紀上十七章開始的以利亞及以利沙這段長故事構成中間部分。故事成為三分形式也可能受政治觀點的影響︰聯合君主政製在列王紀上十二章以色列背叛羅波安的故事結束；以色列和猶大在列王紀下十七章之前分開處理；而在最后八章（列王紀下十八至廿五章），猶大是耶和華子民中有名無實的唯一生還者。

（二）

這些記載中的資料夠豐富，卻也出現許多漏洞，用短短的四十七章急速交待了四百年的事件，有這種情形出現是在所難免的。對猶大諸王如希西家、約西亞甚至羅波安倒有詳盡的描述。記 建造匠和大智之人所羅門的故事就更為詳盡了。至于有關北以色列大多數君王的資料就只字不提了，對于北國以利亞和以利沙的描述卻是非常詳細。與其用列王紀之名稱，倒不如用以色列諸王及眾先知為書名更為合適。

處理上出現的不平均，顯示了在猶大敗潰及被擄之后那些是歷史學家們可得及不可得的參考資料。但這一來，我們知道更多的，是他們的興趣、目的──以及偏見。書中主要的敘述，記載以色列在耶羅波安一世控製下，脫離大 家族的統治及在所羅門時建立屬上帝聖殿的崇拜，真是一件不幸的事。（值得注意的是，本書中間部分講述以利亞和以利沙故事的人，並不受此決定所限）。

但是，即使有種種批評性論點，列王紀（歷代志也包括在內）仍然被公認為是了解古代以色列與猶大歷史的主要來源。我們的資料經過了辯証，偶然也予以修正，且利用碑銘翻譯所得及對出土物所作評估來決定新觀點。總之，這幾卷聖經成為我們研究時出發及回歸的據點。

（三）

一個更嚴重、有關列王紀開頭的文字結構問題必須提出。為甚么大 故事的結尾與撒母耳記上及下所談他的興起及統治的長篇敘述分開呢？這可能只是篇幅的大小及取其方便的問題，因為我們留意到約書亞記、士師記及路得記的引言較為詳盡，而約書亞記、士師記、撒母耳記及列王紀本身都成為同一個故事的有關部分。自從一九四○年代諾馬丁（Martin Noth）的先驅工作開始，列王紀的故事即被公認為申命記式歷史書。事實上，它可能以申命記中的摩西故事做開始。撒母耳書與列王紀之間的分界線是否像列王紀上與下的界線那樣隨便？形成此觀點的事實是，希臘文與拉丁文聖經中所保存的古代傳統，所處理的不是撒母耳記上下及列王紀上下各二卷，而是他們所稱為『王朝』或『王國』四卷。

因此，許多學者建議我們以申命記作品的更廣闊角度去閱讀列王紀的開頭，拿它當做是大 故事的結尾。事實上，他們提出列王紀上一至二章包括了『大 宮廷史』或『繼承權之敘述』在內，即是我們在撒母耳記下九至二十章所讀到顯著地坦誠、親切、記述精采的故事中兩個常見的題目，把這個結尾從主體中畫分出來，加進撒母耳記下廿一至廿四章的混雜資料中。我認為這種廣傳的觀點難以接受，這一點在轉入經文討論時將作解釋。在這裡只提出一點──

撒母耳記及列王紀不是証實君主政製時期的唯一聖經資料。在歷代志裡，我們也幸能找到相同的敘述。大多數人都認為后期的歷代志作者熟悉而且廣泛地引用我們所共知的撒母耳記和列王紀的形式︰例如在甚么地方描述詳盡或描述簡潔，他也從所得的資料中作增多或減少，而這些資料也都在我們手中，可作比較。

歷代志的作者有處理所得資料的自由，這一點也應在考慮之中。筆者懷疑這件事較為複雜；也認為歷代志作者用的撒母耳記和列王紀屬于現有經卷的早期版本。在討論列王紀的幾個部分時，我們應該想到另一個可能性，即是撒母耳記或列王紀及歷代志都按各自熟悉的傳統向不同的方向發展。

我們的前言在主題開始時結束，因為歷代志作者並不報導列王紀開頭兩章的大部分資料。這兩章是不是在資料范圍內，只因某種原因而抑製不用 抑或它們在列王紀的故事中成為新的和加以詳述的前言呢？ 《每日研經叢書》


列王記下

 列王記下第一章

聖經說以利亞身上穿的是「毛衣」(8節)，就是反過來的皮衣。百姓看見這件毛衣，就知道以利亞來了。聖靈的工作是榮耀主的。以利亞的特征是他的外衣；主耶穌的特征是滿了聖靈。

列王紀下

以利亞與天降之火（一1-二25）

（一）

上一章的結尾提及猶大與它東南面之以東的關系。本段則提及以色列與摩押關系陷于破裂作為開始，雖然故事的發展直至第三章才出現。在事態繼續發展之先，我們必須在本卷的最初兩章與以利亞告別。

亞哈謝意外地從樓上的欄杆掉下的情景成為第一幕。他在病榻上差遣使者到非利士以革倫求問他的病能不能好。我們幾乎可以肯定寫故事的人藉此機會向所求問之神開玩笑。西卜（zebub）是一個人所共知的古代巴力的可怕名稱（前面我們將它與耶洗別名字放在一起討論）；西卜的希伯來文（zebub）是指常見的『蒼蠅』。也很可能是有一個神號稱『蒼蠅之王』，方便在害虫為災之時提供求助的門徑，但是更可能的是寫故事的希伯來人故意對敵對之神作附帶性攻擊。我們或會假定巴力西卜或起碼他在以東神龕的部屬在治病方面享有盛名。這位西卜享譽的時間很長︰惡意批評耶穌的人說耶穌有醫治能力是因他被別西卜附 （可三22）。亞哈謝的名字ahaz-yahu含有耶和華以色列上帝之意，當然不會蓄意撇棄他的神，只是為了尋求最好的指示。

以利亞的名字也含有永遠承認耶和華是上帝之意。這個耶和華現在派使者去攔截王的使者，他有足夠權威令王的使者轉回去，也能夠使王明白他所要面對的人是以利亞。但是，他首先是向錯誤的神求問，現在他求問的對象找對了，卻出錯在求問的方式──以命令及軍事方式進行（9節）。以利亞像他的上帝一樣，只準向他祈求而不能向他發命令。以利亞對最初兩隊五十夫長的反應用了難以翻譯的雙關語（10，12節）︰『我若是神人（ish），愿火（esh）從天上降下來。』

次較有禮貌的談話（13節）並沒有改變上帝對王的判決，但它救了無辜者的性命。在王承認以利亞的權威之前所有派的兩支部隊被燒滅，可說是一件淒慘的事。亞哈謝登上王位的第二年便死了，約蘭接續他作王。 《每日研經叢書》


列王記下

列王記下第二十章

【王下二十5】「你回去，告訴我民的君希西家，說，耶和華你祖大 的神如此說，我聽見了你的禱告，看見了你的眼淚；我必醫治你，到第三日，你必上到耶和華的殿。」

希西家為 他的壽數禱告神，又流淚，神就答應了。他這是說，神喜歡我們流淚的禱告，我們流淚的禱告能打動神的心。所以，凡是一件事，不會動你的心至于流淚的，這一件事也不會動神的心。這樣，我們在神面前不妨多流些淚。在人面前的流淚是表明你的軟弱，說出你沒有大丈夫的氣慨︰但是，若在神的面前不流淚，卻表明你是木石，是麻木。我自己頂寶貝列王紀下二十五章五節這句話︰「我看見了你的眼淚。」所以，當我們每一次遇到難受、困苦、受壓迫、無路可走的時候，就可以仰起頭來，在神面前流下兩滴淚，因為神是看見的。但是，若不在神面前流淚，就無用。世界上哭的人本來就很多了，人的哀哭只表明自己的傷心和難受，不會有任何事情發生的。流淚必須加上禱告才行。你每次哀哭，悲傷，難受，為何不加上禱告呢？你可以藉 禱告把你的苦難悲傷說給神聽。聖經不只給我們看見希西家是這樣的，就是我們的主也大聲哀哭流淚禱告的。 倪柝聲《眼淚》

列王紀下十八至二十章注解

撒瑪利亞被攻陷之前幾年，猶大希西家繼承王位，且眼見耶路撒冷發生的事件雖不大相同，實際情況幾乎一樣。有關他的簡介在列王紀下十八章一至十二節及二十章二十至廿一節有所交代，下一段經文，我們將談及他的改革（十八4）。第十八章十三節至二十章十九節插入的長故事，談及耶路撒冷脫離亞述人的掌握，而在整個事件中，先知以賽亞扮演了重要角色，這件事也記載在以賽亞書卅六至卅九章。兩處記載大體上是一致的，但在列王紀下譯本中有重要的一段（十八14-16）以賽亞書沒有提及；而希西家在病愈后作的感恩詩（賽卅八9-20）列王紀下也沒有提及。列王紀下（二十1-11）談及希西家的疾病及以賽亞奉諭慰藉的事大體上要比以賽亞書（卅八18，21-22）的記載稍為詳盡，至于資料的安排也有所不同，值得留意。

蘇儀教授（Prof Sawyer）在每日研經叢書以賽亞書注釋中已有極精辟及詳盡的詮釋，其中也包括了上面所提及的不同點，在同一論調上再談就成為多余了，尤其因為筆者完全同意他的結論，認為這敘述所 重的是在宗教上的重要性而不在故事的發生。老實說，將以賽亞書的出版安排在列王紀前面也許會更有幫助，因為以賽亞書中有好些段落（最顯著的是廿八至卅三章）特別談及希西家統治期間亞述人攻打耶路撒冷及聖城奇跡般獲救的事件，研究這事件對于了解列王紀下十八至二十章的背景極為重要（參閱蘇儀教授的以賽亞書注釋對卅一章一至九節的詮釋──禍哉，那些下埃及求助的﹗{\LinkToBook:BookID=146,TopicID=164,Name=禍哉，那些下埃及求助的﹗（卅一1-9）}）。一般人認為，此故事是在編纂先知書的冗長歷史過程中的某一階段，從列王紀抽出編進以賽亞書，但是，即使此說屬實，它也應該是經由以賽亞派思想范圍進入列王紀的。總之，它的內容及趣味在本質上較為屬于以賽亞書。由于每日研經叢書的時間表難以捉摸，它在最合適的經卷中獲得最詳盡的處理。

希西家統治期的每一個故事，與列王紀下十八至二十章（以賽亞書卅六至卅九章）的強調點十分不同，是記載在歷代志下廿九至卅二章。蘇儀教授對此點也加以討論，讀者或會喜歡參考歷代志注釋的作者對此的意見。為了本卷讀者的方便，本卷的附錄也將蘇儀教授有關以賽亞書卅六至卅九的詮釋列出。而這裡錄下附錄所未曾列入而資料較以賽亞書經文更詳盡的列王紀部分資料，已經是足夠了。

希西家王朝的開始（列王紀下十八1-12）

希西家向亞述王西拿基立進貢（列王紀下十八14-16）

希西家得病與痊愈（列王紀下二十章一至十一節，與以賽亞書卅八章一至八節及廿一至廿二節比較）

希西家王朝的結束（列王紀下二十章二十至二十一節）

附錄︰蘇儀教授的以賽亞書卅六至卅九章
（即王下十八13至二十19）注釋

以下注釋經蘇儀教授（Prof. Sawyer）同意摘用自本叢書之以賽亞注釋。閱讀此注釋時應參閱王下十八至二十章。

{\Section:TopicID=156}以賽亞書卅八章一至廿二節（與王下二十章一至十一節作比較）

令人 迷的這一章包含 兩種不同資料，有描述以賽亞與希西家言辭與行動的散文式故事（1-8；21-22節），也有希西家病愈后寫的一篇美麗詩篇（9-20節）。故事出現的地點是耶路撒冷，亞述人入侵的期間（1，6節），且對于上帝關懷耶路撒冷及他仆人大 的主題加以進一步推敲（卅七35；卅八5，20）。

像前面的故事一樣，也以危機作為開始，說『耶和華之受膏者』（詩二2，八十九51；一三二10）就要死了，還有先知的開頭反應帶 判斷之意。就像在士師的日子裡，先知告訴受苦及呼求的以色列人他們應有此報（士六7-10），所以以賽亞現在告訴希西家他被定罪。希西家的禱告（2節）不帶明確的懺悔，相反地他的忠心與虔敬贏得神對他的保護。他轉臉背向以賽亞與其他站在 邊的人──那就是『轉臉朝牆』的意思（王上廿一4），一面禱告一面『痛哭』。但他的祈禱是這樣開始的──『耶和華啊，求你記念我……』，這些字眼令我們忘記卅七章卅三至卅四節所指他受的驚惶（及列王紀下十八14-16所說投降的事），而想起列王紀下十八章一至八節所談的改革，這一點以賽亞書沒有記載，但是歷代志下廿九至卅一章詳盡地將故事加以推展。見列王紀下十八章五至六節︰

希西家倚靠耶和華以色列的上帝，在他前后的猶大列王中沒有一個及他的。因為他專靠耶和華，總不離開，謹守耶和華所吩咐摩西的誡命。

以賽亞指出『誠實』（4節）是危機出現時所最需要的（七9；三十15）。它是理想的耶路撒冷永不改變的特征︰『公義之城，忠信之邑』（一21-26）。『完全的心』（卅八3）是指一心一意敬愛上帝（王上八61，十一4）。

因此，先知現在一口氣預言（5-6節）希西家的康複及耶路撒冷獲救，這是本段中的兩個主要題目（卅七35）。希西家在他統治十四年的時候（卅六1）獲加長壽數十五年，令他在耶路撒冷作王共二十九年（王下十八2）。他的生命不是止于『中年之日』（卅八10），還有超過一半的統治日子仍擺在前面。

按列王紀下二十章八節記載，希西家王在這時候要求看兆頭與廿二節所說的相同。釋經家認為這裡的廿二節應連同廿一節移向前，接在第六節之后。但問題仍是︰為甚么第廿二節放在現在的位置？總而言之，我們應該記得這不是第一次國王不求兆頭顯示（七12）。無論情況如何，以賽亞所給的兆頭是無與倫比且違背了自然律，就像神跡必有的情形一樣。第八節的希伯來字很難解釋。事實上沒有『日晷』這名詞。這個譯為『度』的字，一般是指通向聖殿（例如結四十6）或聖壇（結四十三17）或耶路撒冷（尼三15）的台階或類似之物，譯成『日晷』的正是這個詞。『亞哈斯的日晷』是甚么，就不得而知了。它們聽來有點像是宮殿的一些建築特征，從希西家的睡房可以看到。無論他看到的日影是怎樣的，都証明那是上帝的權力，是他掌管天體的運行（四十26）。參閱約伯記九章七及九節︰

他使太陽升不起來，
使星星發不出光輝。
他在天空懸掛 星──
北斗、獵戶星、昴星和南極的星 。
（摘自現代中文譯本）

同一位上帝為了約書亞而使日頭『停住』（書十12-14），也使它為以賽亞『往后退』。希西家在這個時候立刻康複了（9節）。

希西家的感恩歌是希伯來宗教詩歌中的一個令人印象深刻的例子。像其他的詩篇一樣，除了談及希西家的疾病之外，它並不對任何特別的情況作出提示，但並非不合宜。危機幾乎是準確地在事業的高 ──即統治期的中點出現（10節）。他以為他不會康複（10-13節），因為上帝藉 先知以賽亞將這事告訴他（1節）。第二十節的『拯救』是來自希西家故事較早部分的一個神學關鍵語（卅七20，35）。整卷書談論的中心以神跡般的康複為主題。可能當我們讀第十八節時，我們必然會想到十八萬五千的亞述人尸體（卅七36）和巴比倫王在陰間的情形（十四9-11）。作贊美詩（9節）可能是用于聖殿中的感恩儀式之中（20節）。

像約拿一樣（二2），希西家開始回憶他一旦知道自己必死時的感受是怎樣的（10-11節）。十二至十四節中含一兩個意象和對上帝的一個請求。第十二節將死亡與住處被遷，或當織布機織完布后，機頭被剪斷而無法修補這兩事作比較。第十三節分析怎樣忍受那通宵達旦的痛苦哀號。十二與十三節的結尾都提到死亡會突然臨到 希西家。第十四節將鳥雀的鳴叫與哀鳴拿來與他的哀哭作比較，而且像上面幾節一樣，用對上帝的請求︰『為我作保』做結尾。用現代的慣用語說，是『救我脫離險境』。

十五至十七節不易了解，但像是從對以往的回憶轉向現在懷 的感恩心情。『他應許我的，也給我成就了』（15節）當然是指以賽亞的預言及七至八節日頭后退的神跡。『不能成眠』（現代中文譯本）是根據修正的經文寫成，希伯來文是『我因心裡的苦楚，在一生的年日，必悄悄而行』。第十六節的『乃在乎此』再一次指出上一節所說上帝干預的標記，而縈繞于懷為健康及生命的祈禱與十二及十三節結尾的悲傷抑製相配合。第十七節雖然簡短，像是在處理人世的受苦問題。一方面是只要詩篇作者現在體會到新的『平安』，超越以前所受的苦楚，就會得到好處。另一方面是罪與疾病之間一直是有連系的，像耶穌治愈癱瘓病人（太九1-8）一樣，上帝治愈詩篇作者也是先赦免他的罪（見卅三24）。

感恩詩篇的結尾，像詩篇一一五篇一樣，拿不懂得在聖殿中唱感恩詩樂趣的死人，來與懂得唱感恩詩的活人如希西家作比較（18-20節）。

第廿一節將治療的一些細節加在故事裡，如希西家遭受與約伯同樣疾病的磨折（不單是一個瘡）；而以賽亞用以利沙（王下六10）及耶穌（約九6-7）的方式為疾病配製治療藥方。

第廿二節無需要錯誤地擺在這裡（見第六節注釋）。這豈不是一個驚嘆句式──『我能上耶和華的殿』？（這么一個神跡﹗）

{\Section:TopicID=157}以賽亞書卅九章一至八節（即王下二十章十二至十九節）

與希西家有關的最后一個故事帶領我們向前進入論巴比倫的后面幾章（四十章及以后）。這故事提醒我們，雖然耶路撒冷免受亞述入侵的浩劫，卻淪亡在巴比倫人手中，先知于是被召去安慰流亡中的百姓（四十1）。

『那時』清楚地將這件事放在與前面故事的同一年期中，『希西家王十四年』（卅六1），留給他有十五年的『太平和穩固』（卅九8）。按專家的意見，巴比倫王米羅達 巴拉但在位的日期是在公元前七二一至七一○之間，在那期間他想盡方法去激發反亞述人的情緒。很顯然的他是意圖將希西家的支持列在他的計畫中，而不是僅僅為了送信恭賀他的康複。抑或是他聽到有關第卅八章八節所說的天文學現象？

使者的來臨令人想起所羅門與示巴女王的會面（王上十章）以及十八章所說的古實人的來訪。這裡所含的戲劇性諷刺是很明顯的──他讓巴比倫人看他城裡的財寶時所表現的喜悅，在六及七節的預言及一個世紀之后尼布甲尼撒怎樣帶走耶路撒冷寶藏的事件（王下廿四10-17）比照之下，完全失去光彩。

以賽亞在三至四節的場合中出現，不理會所發生的事，令希西家的樂觀更帶稚氣。值得注意的是希西家在這件事上是無罪的，他以完全無罪的姿態出現。耶路撒冷后來被攻陷並非由他所造成，而是由他的聲名狼藉繼承人瑪拿西（王下廿一10-15）的可憎行為所導致。事實上這裡並沒有提及希西家向亞述人進貢三百他連得銀子和三十他連得金子的事（王下十八14-16），是上帝將希西家『一切的罪扔在『他的』背后』（卅八17）。但是，根據拉比的傳統，希西家的愚蠢混雜 高傲甚至虛偽。當以賽亞問他『這些人說甚么？』（3節），他不直接作答，可以假定他為自己所做的事感到慚愧。他自負的回答了第二個問題（『他們從那裡來見你？』），說『他們從遠方的巴比倫來見我』。只在稍后他承認犯了政治上的錯誤（4節）。為了這件事他遭受懲罰，被迫聆聽五至七節所記載的不吉利預言。

這預言是以傳統預言方式傳達的──『當聽耶和華的話』（例如一10；耶七2；結卅七4）。另一常用的預言句法是『日子將到』，特別見于耶利米書（例如七32，九25，卅一31）及阿摩司書（四2，八11，九13）。

此預言中沒有提及耶路撒冷之淪亡或聖殿被毀的事。這很可能是說預言時間實際上是在主前五八七年耶路撒冷最后淪亡之前。這一點與五及六節的耶利米式表達相吻合。從另一方面看，作者可能希望將話題集中在希西家的財寶及他眾兒子的命運而不想提及聖殿建築物的遭遇。總之，在希西家故事中，財物是一個重複出現的主題（王下十八14-16，二十13；代下卅一2-10）。

希西家的『眾子』（卅九7）當然包括王室后代，連約西亞在內，他避過此處預言的災禍的侵擾（廿二19-20），還包括被尼布甲尼撒提去坐監的約雅斤（王下廿四12），和被剜去眼睛用銅煉鎖 帶回巴比倫的西底家（王下廿五7）。『太監』是個侮辱性的字眼，不一定是指閹割，倒含有剝奪王權和尊嚴及被判有罪之意，就像巴比倫王宮中任何其他異族仆役一樣。

第八節分為兩部分。在第一部分中，希西家只是表示以賽亞所說正確，可能也承認自己的錯。這裡可能適合作為巴比倫人入侵的故事的結尾。但是第二部分似乎是說希西家心腸硬，只想到他自己，因他說『在我的年日中，必有太平和穩固的景況』。但是可以更肯定的是，作者用類似三十章十五節、卅二章十七節、卅八章三及十七節及其他地方的記載所用的措辭，使希西家輝煌的政績圓滿地結束，而完全不必提及他的性格。類似的記載在列王紀下二十章十九節就不相同了，很顯然的與前面所說的政治性愚蠢更為接近，而且后面還跟 一般性的結論──『希西家其余的事，和他的勇力……』（王下二十20-21）。以賽亞書卅九章八節卻沒有這記載。

難以想象的『成功與忠誠』竟是希西家政績的標志。用『太平和穩固』難免令故事失去奇跡及宗教性的深度。第卅二章，特別是十六至二十節，補充了這類統治細節，不論是在今生與來世。

《每日研經叢書》


列王記下

列王記下第三章

王下三5~20壓力產生能力

這裡記載爭戰勝負的關鍵，不是在于車馬，不是在于兵器，乃是在于有沒有活水流出來。這一個活水乃是生命的活水，在聖經中水特別是指著生命說的；另一面這裡所說的獻祭和挖溝，都是指著十字架說的。挖溝是指著十字架的工作，獻祭是指著十字架的經歷。在十字架的經歷中才產生出生命的能力，而帶來活水的生命，使我們在爭戰中得勝。

以利沙所行的第二個神跡，就是說到十字架的經歷帶來無窮生命的大能。保羅說︰「我們卻是傳釘十字架的基督…基督總為神的能力。」只有主自己是神的大能；當主從我們身上活出來時，我們就能照耀主，我們就是一個有能力的人。

所有的肉體的能力都是要高抬自己，只有主耶穌的能力是顯于 的降卑。為甚么神要叫 的兒子經歷許多苦難呢？惟一的答案，就是 要借著十字架的壓力釋放出羔羊的能力來。沒有壓力，就沒有能力；沒有十字架，就沒有生命。

以色列的軍兵補知道好好求告神，倚靠基督作能力，卻先一同商議，用人的辦法，結果發現那地方沒有水喝，乃是死路一條。

主允許難處臨到我們，只有一個用處，就是要把我們逼到主面前去，放下我們人的辦法、肉體的力量，也不靠神奇的能力，而接受主所量給我們的環境，讓聖靈把釘十字架的基督啟示在我們裡面，而把羔羊的靈充滿在我們裡面，活水就從我們裡面涌流出來了。── 史伯誠《雙倍的聖靈》

摩押戰役（三1-27）

（一）

這是令人失望的一章，有好幾點的內容簡陋得難以令人滿足。我們不應該只顧設法修補漏洞，以致在解釋經文方面受了限製。開頭幾節（1-3節）只簡單用標準的說法去介紹新王朝，且對每一個以色列王作同樣的咒詛。約蘭的名字可能含『耶和華被高舉』之意，他也可能改善了從父母承繼的宗教實況。但是，只要耶羅波安背叛大 之家及所羅門聖殿的結果被檢舉出來，他『貼近』尼八兒子的罪也受指摘。除了與第一章十七節所說他在約沙法的兒子在位時登基的事實有所抵觸之外，一切都順理成章。

米沙王背叛以色列不僅在本卷的開始（王下一1）即已提出，在近代文件中也會有機會讀到。所謂摩押石碑是一塊我們擁有的內容最長的碑銘，刻于猶大及以色列王朝的前期。它記載摩押民族雖不拜耶和華而拜基抹（Chemosh）為他們偉大之神，他們也說希伯來語。碑上也說明米沙怎樣破除以色列統治了四十年的王位，由暗利登基作王，加強北面邊防。它完全沒有提及本章結尾所提的可怕措施，而這措施令以色列軍撤退。但可能這塊記載 米沙勝利的碑石是他在北面取得勝利之后豎立的，那是在南面進軍大捷之前。但在我們以純歷史記錄的眼光讀王下三章時，我們可能想再一次停下來思想。

（二）

我們已經留意到一章十七節與三章一節在日期上的沖突。這沖突可能因米沙碑石所稱在暗利兒子統治時代他宣布獨立而加劇──雖然『兒子』可能是指『后裔』。『以東王』以第三伙伴的身分出現，與列王紀上廿二章四十七節及列王紀下八章二十節所說的猶大統治它的東南面鄰國有了沖突。再者，這故事重複列王紀上第廿二章的重要敘述，說約沙法與一位以色列王在約但河東商量進軍，且在條件上取得協定，不分彼此（7節與王上廿二4），虔誠的約沙法且堅持要求問『耶和華的先知』（1節與王上廿二7）。歷代志作者的情形也是一樣，他在另一方面更詳盡地透露列王紀中有關約沙法的一些資料，卻沒有提及這次進軍計畫。筆者認為這一章與列王紀上廿二章不同，仍未包括在歷代志作者所熟悉的列王紀譯本中──他一定會同意第十四節『我若不看猶大王約沙法的情面』的說法。它可能屬于后期聖經傳統中的記述，目的在加強以利沙的權威以及猶大諸王高于以色列諸王的聲譽。

（三）

在這一章裡以利沙不僅令人聯想到米該雅，他且又一次得與他的主人以利亞並列（11節）。約沙法只聽到以利沙曾經服事過以利亞，便肯定『他必有耶和華的話』（12節）﹗以利沙最初對以色列王所說介紹自己的話（14節──在上一節他不想作認真的回答）也與以利亞介紹自己的話相同（王上十七1）。接下的故事描述他協助掌管雨水之神，正如迦密山上試真偽的情形一樣（王上十八）；這裡第二十節也正如列王紀上十八章卅六節一樣，記載上帝在『獻祭的時候』參與盛事。

這個故事也關心到靈感的方式。上帝的力量──希伯來人說得更具體一點是他的『手』──在琴師彈琴時出現（15節）。許多釋經家在這一點提醒我們撒上十章五至十三節所說有一 先知由樂隊帶路──但那是掃羅與眾先知處于危機的故事。筆者想到的倒是大 獨自為掃羅彈琴，懇求上帝的靈回來，驅逐那擾亂他主人的惡魔（撒上十六14-23）。

（四）

出乎意料之外的，以利沙在被描述為典型的高貴來客之后，竟提出軍事上的照會（19節）。在以色列的戰爭法則中，排除了經濟戰爭或者藉 促使土地不適宜于耕種的報複行為。申命記二十章十九至二十節也特別禁製在圍困城池時砍掉果樹用作木材︰

你若許久圍困攻打所要取的一座城，就不可舉斧子砍壞樹木，因為你可以吃那樹上的果子，不可砍伐；田間的樹木豈是人，叫你糟蹋么？惟獨你所知道不是結果子的樹木，可以毀壞砍伐，用以修築營壘，攻擊那與你打仗的城，直到攻塌了。

以上帝傳言人身分出現的以利沙，在故事的結尾便告消失。摩押人因敵方退軍及他們自己對自然現象的誤解，被騙走出他們的鞏固大本營。故事的這部分出現了一個雙關語（22節）。『紅』字的希伯來文（adom）與以東（edom）很相像，都是『血』（dam）的雙關語──而朝向以東的一片紅濕地面，看上去像血﹗

以利沙已許下諾言，說上帝會將摩押交在聯軍手裡；但是情況並不是這樣。我們找不到任何蛛絲馬跡說明以利沙有越權行動或上帝改變了主意。但是米沙采取了一個按聖經傳統乃令人驚訝的步驟。我們應該記得亞伯拉罕正準備做同樣事情的時候，上帝出面干涉（創廿二），還有這個故事以及耶弗他所許的愿（士十一）帶來的可怕后果我們都讀過。以色列人面對圍城上的絕望情景，就只好撤軍。 《每日研經叢書》


列王記下

列王記下第四章

【王下四章】本章記一寡婦求助以利沙。先知說︰「我可以為你作甚么呢？你告訴我，你家裡有甚么？」她說︰「婢女家中除了一瓶油之外，沒有甚么﹗」許多人求助于人，卻不知道他們家中的一瓶油就是至寶。─ 桑安柱《這時候》

【王下四1~6】(1)預備空器皿︰婦人是因丈夫貧窮，甚至欠債。但她有一瓶油，這瓶油是基本的油。就是這瓶油，能使她還債，並供給她生活的需要。她所缺乏的，不過是空器皿。所以，以利沙叫她預備空器皿，並且要多預備。我們因亞當是貧窮的。但感謝神，我們已經有聖靈。我們不過缺少空位置，給聖靈充滿。我們不是得不著充滿，乃是沒有空位置，給聖靈作工。聖靈只充滿虛空的。屬靈的進步，是一直空，一直滿。不是一次空，永遠滿。一次過一次，我們都需要更多的空，也都需要更多的滿。(2)關上門︰在隱密處，秘密的和聖靈辦交涉。把肉體關在外面，把聖靈關在裡面。碰到難處，就當在隱密處和聖靈對付。如何對付聖靈，就是如何解決我們的生活。(3)沒有空器皿，油就停止︰油停止，是因空器皿沒有了。充滿停止，是因為沒有虛空了。以掃是頭一個自滿的人，至終是第一個虛無的人。我們當一直的倒空，好叫我們一直的滿。我們負責空，聖靈負則滿。

【王下四2】『一瓶油』油在聖經裡代表聖靈。聖靈在一個人身上作工，必定是因為這個人已經有聖靈住在他裡面了。

【王下四3】『借空器皿，不要少借』。借空器皿，就是要有空的地位來為著聖靈。並且不要少借，意思是越多越好，不只要有一個空，應該有許多的空。聖靈的工作不是一次空了就永遠滿的，乃是要一直空一直滿的。所以，千萬不要盼望一次空了，以后就不再空了。十字架在我們身上所作的是越過越多的，所挖的是越過越深的。

【王下四4】『回到家裡，關上門，你和你兒子在裡面。』這就是，要你自己直接和聖靈去辦交涉，所有的事都是你和主中間的事。難處和得勝，都是你個人的事。

【王下四6】『兒子說，再沒有器皿了，油就止住了。』油的所以止住，是因為再沒有器皿了；不是油先止住，乃是空器皿先沒有了。神就是在等著我們空。你如果有一個無限的空，聖靈就要給你一個無限的充滿。充滿完全是聖靈負責的，空卻是我們也要負責的。我們如果不能把自己倒空了，神就不能充滿我們。聖靈所等候的就是空的地位。若是更多空的地位為著 ， 就要充滿得更多。

【王下四8~24】書念婦人，當以利沙愿為她向王代求榮時，她回答說︰「我在本鄉安居無事。」她的意思是別無企圖。死了獨生子，仍能不動聲色，對人、處事，顯出鎮靜沉著的態度。她回答別人說︰「平安無事」(23節)，她知道別人不能幫助她的問題，她準備將一切都告訴神人。如果她沒有大的信心，她不會說「平安無事」的話了。─ 桑安柱《這時候》

【王下四9】記得那個書念的大戶婦人，對她丈夫說，『我看出那常從我們這裡經過的，是聖潔的神人。』以利沙有甚么給這婦人看見呢？他沒有行神跡，每一次他來，不過給她覺得神。有的人有熱心、才干，為人頂好，真是謙卑溫柔，但是，不一定從他身上看得見神。真正愛主、認識主的人，乃是使我們一見到他，就引起我們覺得神的人。

倒空帶進充滿(v.1~7)

王下第四章是說到倒空帶進充滿的故事。得著聖靈的充滿乃在于一件事，就是讓主把我們帶到無有的地步，使我們成為一個倒空的器皿，然后聖靈才充滿在這器皿裡面。

聖經上所說的倒空，還不止于罪惡和世界的倒空，更是要把自己──就是我們的天然生命倒空。若不是主借著十字架在我們身上作過深而厲害的工作，我們就永遠沒有辦法達到自己被倒空的境地。腓二章說主的降卑，原文是說「 倒空了自己。」主在地上不憑自己說話、行動、審判，這就是 把自己放在死地裡面。

這婦人是先知門徒的妻，她也是一位事奉主的人。原來丈夫是她的倚靠，兒子是她的盼望。但聖靈要作一件事，要把我們身上的倚靠都打掉，把我們帶到盡頭，沒有辦法，沒有倚靠，連所有的盼望都沒有了，使我們轉向主自己。

主興起環境，把我們帶到絕地，破碎、倒空我們，直到甚么都沒有了，只剩下一瓶油。小瓶是表號，就是指著那一個門徒的妻子說的。但是，神那無限的豐滿就裝在這一個小小的瓶子裡。以利沙說你去向鄰舍借空器皿來，不要少借。限製不在于油，乃在于器皿；只要有空的器皿，油就涌流不停，一直等到再沒有空的器皿，油才止住了。

倒空的結果就流露出神無限的豐滿來，不僅應付她事奉的需要，也應付她生活上的需要。我們的主是更偉大的以利沙， 要帶領我們進入 的豐滿，為此 在我們身上作一個工作──把我們倒空。── 史伯誠《雙倍的聖靈》

複活與達到成長的生命(v.8~11；12~37)

書念的婦人代表屬靈的智慧。她是一個有屬靈智慧的人，所以她能認識以利沙是個神人。屬靈智慧的開端就是在于對主耶穌基督有確定出于啟示的認識。這個婦人不僅認識以利沙，並且寶貴以利沙，所以她強留以利沙吃飯；強留是指抓住不肯放手，吃飯是指交通。后來她甚至為以利沙蓋一間小樓，叫他在家裡住下來。這是說到從屬靈的交通，進步到與主同住。后來她就得著了一個兒子，這是預表基督在我們裡面長大成人。

在這個婦人的經歷中，我們看見她從屬靈恩賜的境界轉到屬靈生命的境界。她家是一個大戶人家，家道豐富，甚么都不缺，就是缺少一個兒子。好象哥林多教會，凡事富足，口才知識都全備，在恩賜上沒有一樣是不及人的，但他們屬靈的生命並沒有長進，保羅說他們在基督裡面是嬰孩。所有屬靈的恩賜，若不是幫助我們來得到屬靈的生命，就沒有甚么益處。

這個婦人先得著啟示，認識以利沙是個神人；我們的心眼先被開啟，認識主耶穌是神的兒子。她寶貴以利沙，就強留他吃飯；我們寶貴主耶穌，就像馬利亞一樣，選擇坐在 的腳前，與 交通。她為以利沙蓋一間小樓，讓他住下來；我們與主的交通斷斷續續是不行的，必須與主同住，並且與 聯合，這樣，生命才能生長，才會有兒子產生出來。

神允許死亡臨到她的兒子身上，乃是要她經歷複活的生命。兒子死了，她還說「平安無事」，因為她的眼睛不在這個死孩子身上，她的眼睛只注視那位在迦密山上以利沙所預表的複活榮耀的主耶穌。后來以利沙要讓他的仆人基哈西拿著杖代替他前去，但她無論如何都要以利沙親自前去。基哈西的杖，代表神仆人們的許多辦法。今天在基督徒中間，有許多屬靈的辦法。但是，屬靈的道理不能叫人複活，連屬靈的經歷也不能叫人複活。複活的經歷，生命的成長，絕沒有一步登天的辦法的。

以利沙兩次伏在孩子身上，眼對眼、口對口、手對手，意思是基督的眼光代替了你的眼光，基督的口代替了你的口，基督的手代替了你的手。這叫作死裡複活。主自己代替我們活著是複活經歷的奧秘。這孩子連打了七個噴嚏，表示所有的死亡都過去了。從此，我們不再憑自己的眼光看事情，不再憑自己的口說話，不再憑自己的手作事。── 史伯誠《雙倍的聖靈》

各種有力的奇事（四1-44）

（一）

我們在這一章裡找到以利沙故事與以利亞故事相類似的進一步例子。有關以利沙記述中的神跡較在以利亞故事中更多。這類神跡都是宗教故事中常見的部分。筆者已經提及神跡的部分目的是增加以利沙的重要性，為他要求類似以利亞所擁有的地位。許多讀者可能與我有同感，認為要求越多，受到的注意就越少，以利亞繼續在兩者間成為較重要的人物。但也可能是他過于冷漠了，不肯妥協，故不能取悅大眾。

兩組故事之間的另一方面關系，值得探討一下。只要有關以利沙的傳統重複及采納了以利亞傳統的成分，對我們也會有所提示，知道怎樣讀法與怎樣了解。我們留意到處理這些成分時其中有好幾部分容易成為神跡性的資料，雖然它們並不作此要求。但是，以利亞的行動顯得較不明確，而以利沙的行動則顯然屬于施行神跡的做法。這一點對我們回顧以利亞的故事時產生了影響，即是當我們因這些故事感到困惑時，我們自然也受到隨之而來更詳細更清楚的故事所導引；但可能這指引是錯誤的。

第四章的第一個故事是個合適的例子（1-7節）。它令我們想起以利亞對撒勒法寡婦保証瓶內的食物與油必不短缺，直到雨降在地上的日子（王上十七8-16）。這裡也提到一個有兩個兒子需要供養的寡婦，債主且威脅要取去兩個兒子做奴隸，另外還補充說這個家庭已故的父親是位敬畏上帝的先知。以利沙不像以利亞那樣向耶和華的名祈求，而是藉 施行神跡解救她的困境，教她用所得的油還債，且讓她繼續有所進益。

（二）

本章結尾的兩段插曲（38-41，42-44）中之一，有關撒面解毒的事令我們想起二章十九至廿二節以利沙治清耶利哥水源的記載。兩者都可能反映一種超自然的逸事，是所謂『科學勃興之前』的社會中專為祭司與先見保留的一個領域。但是我們留意到上面所談的一切，知道有關以利沙的奇能並不僅是進一步的逸談那么簡單。二章廿一節提及上帝，是以他做為以利沙處事能力的來源，而不是以利沙所屈服的背后權威。四章卅八至四十一節並沒有提及上帝，只提『神人』（40節）。

為先知預備大鍋的故事，很自然的將以利沙用所獻的初熟大麥做餅給大隊人吃的事帶進來。令人驚奇的是以利沙竟接受了這種奉獻，因為初果歸于上帝，是要盡快拿來交給祭司的。但是對于熟悉福音書的人更有趣的一點，是這簡短故事與耶穌用更少的食物喂飽更大 人的故事之間的類同。兩個故事都提及眾人吃飽了還有剩余。

（三）

這冗長的一篇較廣泛的中間部分，令我們想起與以利亞之間的比較──這一次是他與撒勒法寡婦交往的第二段插曲（王上十七17-24）。我們現在再一次讀到關于婦人盛情的記載，也再一次看到她因兒子死了而怪責神人的事。同樣地，這孩子也是在神人伏在他身上之后得以康複的。

但其中的差異也是饒有趣味的。這一次談的不是異族窮寡婦，而是書念的有錢婦人（8節）。這一點有利于強調以利沙是一個到處受歡迎的人物。他在任何社會階層裡都無所拘束。他並不是特別與那些在社會中被壓迫及不幸者認同，也不打起宗教運動的旗幟。他不僅接納盛情款待，甚且為了這盛情表示愿意為對方向王或元帥作任何請求（13節），至于他是認真抑或語帶譏諷就不得而知了。書念婦人對這一點的回答是『我住在自己的人當中』，是鄉村式的自主說法，得體又簡潔。

基哈西可能從仆人的閑聊中知道女主人沒有兒子，且不大可能會有兒子，這是以利沙並沒有從較含蓄的賓主談話中猜測到的。她對以利沙的應許所說的話（16節）令我們想起當聽聞同類上帝的宣布時，撒拉心裡暗笑的事（創十八10-15），還有撒迦利亞的不相信（路一18-20）。我們絕對同情她對于兒子罹病及終于死亡感到憤怒，認為沒有兒子倒比有了一段短時間又喪失了好些。『我何嘗向我主求過兒子？』（28節）這句清楚簡潔的話再一次將這意思表達了。

以利沙除了沉吟一會后，他的反應是即時的，但他認為由基哈西去處理這次危機已足夠。但是面對 這位母親的倔強態度，他迫得要用較為積極的態度表示順從──基哈西和主人的手杖不收效，証明她所堅持的是正確的。這故事的末了部分尤其與列王紀上十七章的結尾部分相似，只是在治病技巧的描述較為詳細罷了。直至女主人的兒子複蘇了，她的態度也完全改變，一向言詞簡潔的她啞口無聲的在以利沙腳前俯伏于地，滿心感激。 《每日研經叢書》


列王記下

列王記下第五章

拾珍

【王下五3】「巴不得我主人去見撒瑪利亞的先知，必能治好他的大麻瘋。」

這個被擄的以色列奴婢所說的話，雖然看來平凡，卻需要很大的信心和勇敢才能說出來。她不怕可能失敗所招致的痛苦后果。結果，不但使大元帥乃縵本人認識了神，整個亞蘭國也都知道了神的作為。今天的基督徒不能夠引人歸主，不是因學問、地位、財富、聲譽不及人的緣故，而是因為不敢為福音稍冒風險。─ 陳終道《十分鐘短講集》

【王下五17~19】乃縵向偶像屈身是他的責任問題。他的主人要拜偶像，他攙扶他的主人，因此也向偶像屈身。實際上他的屈身與偶像沒有發生關系。但我們還是不要作這種近乎罪的事。世界上最難的人乃是住在城牆邊的人。你要安全，最好不要住在邊界上，否則敵人一炮打過來，首先就打到你。你要安全，還是住在離邊界遠的地方。基督徒最怕的就是作邊緣的人，你去作那種近乎罪的事，總是不上算的。比方在德國與法國邊界居住的人，常在兩國之間走來走去，結果總是吃虧。你若作邊緣的人，雖然不一定跌倒，但別人卻為你害怕。 倪柝聲

十字架引到生命的更新(v.1~27)

在路加福音第四章裡，主耶穌特別題到乃縵的故事，親自見証他是一個蒙了大憐憫、大恩典的人；這個故事說出一個天然的人借著基督的十字架進入了屬靈的生命。

乃縵不是一個普通的人，他是一個大能的勇士。並且他的能力也不是天然人的能力，乃是神賜給他的能力，他是一個有屬靈能力的人。一個人在神兒女中間有地位，作首領，為尊為大，又有屬靈的恩賜，但很可能這個人本身仍是很不屬靈。恩賜是寶貴的，但恩賜不是主；能力也是寶貴的，但能力也不是主。

乃縵有一個好處就是他自己知道長了大麻瘋。今天有許多神的兒女長了大麻瘋，自己卻不知道。乃縵雖知道自己身長了大麻瘋，卻仍要面子，不肯謙卑、誠實地找先知來醫治他。今日也有多少神的兒女們稍微為主作了一點事，就以為自己很了不起，好象連主都要謝謝他。

天然人第二種的表現就是容易受激動。先知不出來見他，只打發他的門徒要乃縵到約但河中去沐浴七次，他就動怒了。現在在教會中也有這種神的仆人，他們有屬靈的恩賜，卻擋不起別人說一句使他不喜歡的話，便變了臉色。

天然人第三種表現，就是不滿意十字架的救法。乃縵說我們敘利亞的水難道不必這裡的水好么？他要先知出來見他，站著由耶和華，在患處以搖手，治好這大麻瘋。他的意思是說，我並不是全身都長大麻瘋，我們身上也有好處，只要醫治壞的地方就好了。他有他自己理想的救法。天然的人永遠喜歡他的長處，保留他的長處，總覺得自己還有甚么長處。但神不一切出于天然的東西。以利沙必須等到乃縵從約但河沐浴七次回來之后，才肯出來見他。主的眼精不看天然的人，只看複活的人。

乃縵所得的拯救。第一，他蒙聖靈的光照。今天卻有多少所謂神的仆人，到處奔跑，想要為神作大工；但從來沒有蒙過光照，不曉得他們所作的事不能得主的喜歡。

第二，是微小的道路、簡單的方法。神使用一個從以色列擄來的小女子，藉一個被人藐視的小女子把福音傳給他，這就是十字架頭一步的工作。以利沙不出來見他，就是意折服他的意志。十字架討厭的地方就是一直要把人放在最低微的地位上，要把人的榮耀摔碎。若沒有聖靈的工作，我們永遠不能接受十字架的對付，因為人的意志不肯折服。

以利沙要乃縵到約但河去沐浴七次，他就氣忿忿轉身去了，幸好他的仆人對他說︰「我父阿，先知若吩咐你作一件大事你豈不作么？」難就難在這是一件小事。人的頭腦就是喜歡複雜，就是喜歡作大事，但神卻用一個最簡單的方法來拯救人。凡在小事上不能順服神的，都是不能為神作大事的。

沐浴七次。七就是完全的數字。十字架的路是一生的道路，等到時候滿足了，新的生命就開始萌芽了。

這時乃縵來到以利沙面前說︰「如今我知道除了以色列之外普天下沒有神。」十字架帶來對神新的認識。乃縵在以利沙面前，不再那么威風了。這是十字架所帶來新生命的新態度。他現在乃是按著靈的新樣的新表現，清潔、溫柔、謙卑。乃縵並且要求帶迦南的土回自己的國；這是說到神賜聖靈在我們裡面，給我們作憑據。乃縵又說，從今以后我不再敬拜別的神，只敬拜耶和華；不給別的神獻祭，只獻給耶和華。他成了祭壇的子民，十字架的記號一直在他身上，現在十字架不僅是他的經歷，也成了他的生命。

先知門徒基哈西的事，對于事奉主的是一個嚴肅的警告。他以敬虔為得利的門路，為要得著人的榮耀、地位、好處和今生的享受，竟離開了十字架的窄路，走了主之外的道路。以利沙說︰「我的心豈沒有和你同去呢？」我們所有的行動都在我們主的眼中。當基哈西從以利沙面前出去的時候，他身上長滿了大麻瘋。── 史伯誠《雙倍的聖靈》

長大淋瘋的乃縵（五1-27）

（一）

這確是在任何背景中閱讀或講述最為人所熟悉的舊約聖經故事之一，當然也是講得最有技巧的一個。主要人物的性格亦以聊聊幾句作扼要而深刻的介紹。而且也像是在希伯來文故事中那樣常見，多是藉 他們自己的談話去表達。

值得注意的是在開頭一節，說耶和華藉 乃縵使亞蘭人得勝，其中甚至包括了成功的攻打以色列本土在內。亞蘭與非利士一樣，可能是以色列人的舊敵之一，卻仍是在以色列人所崇拜的上帝統治之下，有它的潛在作用。以利亞在何烈山上受托的三重使命中的第一步，是膏立哈薛作亞蘭王（王上十九15）。總之，故事中一早便提及耶和華與『異邦人』的連系，很快便會令我們更清楚看出其策略上的重要性。

乃縵的『大淋瘋』不是我們現在所認識的淋瘋，一直到亞歷山大大帝的軍隊從印度帶回此病之前，近東國家可能未曾聽過這疾病。它很像是牛皮癬，沒有那么嚴重，但仍是毀傷皮膚的疾病。這病在以色列境內常導致病者與社會隔絕。乃縵長了淋瘋卻仍然接近國王（4節），可知病況或者末至于惡化。

既然這病導致病者與參加崇拜的人隔絕，它比一般疾病有更重要的宗教意義。乃妤縵的以色列婢女介紹他見以利沙，不僅是她認為以利沙甚么事情都做得到，更是因為他的宗教地位。這一點特別強調了國王的『我豈是上帝』的惶恐說法（7節）。

（二）

在希伯來的文字中，那導致以色列王由讀信到撕裂衣服的文字游戲更使人驚詫，因為原著文字讀來及聽來都同樣相似。以利沙在國家遭遇挫敗時挺身而出。他再一次通過中間人去行動，保留自己的身分（正如四29的記載），因為接受訊息的是大人物，這樣做特別重要。但是，他第一次給乃縵的印象並不討好。那種印象既不是一般為贏得感情的外交手腕，也不是一般為了結交有錢的私家病人應有的態度。

乃縵得不到所期望的個人接見和合適的宗教儀式，便發怒的走了（11節）。即使約但河的上游地區被指定是沐浴的好地方，乃縵卻認為以利沙這樣做是對亞蘭國的侮辱。他的仆人想法較為實際（13節）。他們了解乃縵，也許關心他，認為他終不失為忠心之士，他甚至對待以色列婢女也是關懷備至。在官方高壓的監管之下，他們對作為受惠一方的經驗也比主人多。

（三）

乃縵在約但河沐浴七次而康複之后，改變了他對以利沙（他回到神人那裡也受到神人接待）以及對以利沙的上帝的態度（15節）。以利沙決意不接受禮物，因他只不過是上帝的仆人。乃縵明白他的話意，轉而談及獻祭給以利沙的上帝。他保証除了耶和華之外不獻祭與別神，但是為了他在大馬色的新使命，他提出兩個要求。他要以色列地的一點泥士（17節），還要準許他隨從他主人到臨門廟去履行獻祭之職責（18節）。兩者都得到以利沙含蓄的許可，這許可方式含有絕對性與告別的意思︰『平平安安的回去』（19節）。最低限度，以利沙對這位新崇拜者的熱誠感到滿意。

我們對于乃縵請求兩騾子馱的泥土作為『除了以色列之外，普天下沒有上帝』（15節）的基本信念，很難不作出較具優越感的微笑。我們顯然是故意以此自娛罷了。這件事與約拿逃往他施『去躲避耶和華』（一2-3）卻又在受到同船人盤問時說『我敬畏耶和華，那創造滄海旱地之天上的上帝』（一9）一樣荒謬。約拿的同伴立刻意會到他所泄露的問題，『「你作的是甚么事呢？」他們已經知道他躲避耶和華，因為他告訴了他們。』

但是我們提出質詢的並不是乃縵的結論，而是他的基本前題。『除了以色列之外，普天下沒有上帝』可能是改善了的說法，也可能只是利用較為文雅的說法去維護這荒謬事件。到底是誰被引誘去譏笑誰？當聖經的記載令我們作會意的微笑時，它的目的常是轉向我們挑戰。這故事及約拿故事都是談及異邦的亞蘭及亞述異教徒、以及他們改信耶和華的可能性或條件呢？或他們有意去面對以色列社會裡的防護態度？問這個問題就等于對它加以解答。正如上文所說，這暗示在故事的開始即已清楚提出──耶和華藉乃縵使亞蘭人得勝。

(四)

故事結束提及基哈西出于貪婪的欺詐行為，這帶 令人傷感的幽默強調前文已提及的一些教訓。

他也明白仆人不應該接受主人拒受的東西。令他苦惱的是竟讓乃縵自白受恩（20節）。雖說這只是他對自己的利益作為申辯，我們可以自問是否也遭受類似的指控。 《每日研經叢書》


列王記下

列王記下第六章

通行諸天的權柄(v.1~23)

王下第五章以前的故事，是說到借著聖靈經歷基督豐盛的生命；第六章以后所有的故事，是說到聖靈另外一方面的工作，就是在以利沙身上彰顯主屬靈的權柄。先說到生命，后說到權柄。有了屬靈的生命，才能有屬靈的權柄；有多少屬靈的生命，就能有多少屬靈的權柄，權柄和生命是永遠分不開的。

在以利沙的故事中常用的三個字就是「關上門」。這是指住在主裡面，親近主自己。我們若是和主之間有一點間隔，主的權柄就不能在我們身上表現出來。與主親近的人乃是神國中的戰車馬兵。以利沙在他的房間裡，知道亞蘭王一切爭戰的計劃；他在房間裡的禱告，支配了神的國，識破了仇敵的詭計，擊潰了黑暗的權勢。神仆人的能力乃在于他的禱告生活。

當亞蘭的大軍把小小的多坍城包圍起來時，以利沙的仆人清早起來一看就說︰「哀哉，我主阿，我們怎樣才好呢？」以利沙說︰「不要害怕﹗」以利沙很安靜，不驚慌。這是說出因著看見基督而有的安息是扭轉整個局面的力量。

以利沙求主開這少年人的眼目，使他看見滿山有火車火馬圍繞以利沙。諸天所有的力量圍繞著主的見証人。以利沙真是一個通行諸天權柄的器皿。在教會中間沒有個人的事，在你身上每一件個人的事都和神的國度發生關系。我們必須站在基督得勝的盤石上，才能通行諸天的權柄，打敗撒但的攻擊。── 史伯誠《雙倍的聖靈》

無窮糧食的供應(v.24~33)

在爭戰中有兩件事是撒但所常用的手段︰第一，就是撒但要截斷神兒女糧食的供應；第二，就是撒但要毀滅神兒女向著主活潑的信心。

神兒女屬天的能力來自屬靈的糧食；神兒女屬靈生命的成長和表現都必須靠著屬靈的糧食；撒但若是能把神兒女屬靈的糧食截斷了，就能使他們癱瘓，任憑仇敵宰割。一個驢頭賣八十舍客勒銀子，兩升鴿子糞賣五舍客勒銀子；這表示飢不擇食，甚么都拿來吃，但連這樣不能吃的也不容易得到。那天在撒瑪利亞城裡因著缺乏吃的東西就互相交換吃自己的兒子。只要缺乏了屬靈生命的供應，我們裡面的血氣、肉體和種種敗壞的東西都會顯露出來。

屬靈的荒涼常常是從首領身上開始的，這一次表現得最沒有信心的就是以色列王。當一個婦人對王說︰「我主我王阿，求你幫助。」這位君王竟回答說︰「耶和華不幫助你，我從何處幫助你。」這話說出自己若得不著屬靈的供應，就不能供應別人；另一面也說出他不信的惡心，他自己不能，他也不相信神能。

王打發使者去對付先知時，以利沙說︰「你們看著使者來到，就關上門，用門將他推出去。」這說出他是一個活在主裡面與主聯結的人，靠主抵擋一切的凶惡。── 史伯誠《雙倍的聖靈》

亞蘭人入侵（六1-七20）

（一）

正如四章的情形一樣，在主要故事開始之，前我們得到有關以利沙行奇能的簡略提示（六1-7）。以利亞與以利沙故事中提及先知時總以 體相稱。他們吃同一鍋裡的食物（四38-41），而從這一章的記載，我們知道他們也住在一起。他們並不或不是全都過 獨居生活（四1提及其中之一的寡婦）。他們的確聚居在約但河下游地帶，而在許多歷史性期間──即從我們受惠于庫穆蘭（Qumran）社會的死海古卷（Dead Sea Scrolls）開始，我們知道在約但河下游地帶已有修道院團體興盛。

以利沙本人雖然就像以利亞一樣，在我們的經文中，偶然也被冠以『先知』之名銜，卻不是他們的一分子。他們承認他的權威也重視他的支持，但是他始終被稱為『神人』。這裡的經文說，先知門徒向他詢問有關新住所的事，且要求他一同去找尋。一直以來，他的神權是用于摒除比較小的不幸事件上（如這故事是源于早期以色列的歷史資料，那么當時的鐵是一種罕見而且特別有用的金屬）。

（二）

一個神人有了那么多方面的能力，難怪他能豫測到的就不僅是亞蘭王的行軍計畫，連在私人房間裡最機密的談話他也知道了（12節）。他是以色列軍事情報最有價值的一份資產，值得遣兵去探尋他。按故事的記載，亞蘭人像是已經管轄了以色列北面的大部分，因為多坍位于耶斯列山谷的南面，在以法蓮山地的北面山腳。

正如以利沙的仆人即將發現的，這位主人的軍事潛力並不限于情報范圍。以利沙祈求上帝藉異象開這少年人的眼目，使他能看見，就像他當日看見以利亞離去的情況一樣（二12）。他又祈求上帝使敵人的眼目昏迷，等到領他們進撒瑪利亞之后又開他們的眼目，能看到他們的處境。即使以色列王也求問以利沙應該如何處置，以前先知門徒也這樣做（5節）；但以利沙吩咐以色列王不可擊殺這些不是用刀用弓擄來的敵人，倒要為他們擺設飲食。這件事令我們想起列王紀上二十章結尾的先知故事，其中主要的不同是耶和華並無意殺害這位亞蘭王。他的目的是阻止敵軍進犯，令他們不再侵犯以色列（23節）。

（三）

按理這章應在這一節之后結束。『此后』（24節）一辭，若不是指一段長時間，便是代表兩個分開來的故事之間一個不太緊湊的連結辭。它不理會廿三節的內容，只談亞蘭的新侵略；現在且以便哈達之一的身分去談這個有關的國王。

類似驢頭和鴿子糞賣價的引用是寫故事者寫作的范圍，不是出自經濟歷史學家手筆──如果只因記錄不是為來保留這種商品的交易。這記錄使我們在兵災與旱災出現時，對正常任務最冷酷的顛倒有所準備，即是母親殺戮自己生養的孩子（26節及以下）。這件事令人毛骨悚然的程度比起所羅門的判斷（王上16-18）有過之而無不及，以色列王對沙法兒子以利沙的敬意完全消失。

經文沒有顯示為甚么以利沙要對這件事負責任。他對于以色列王指明災禍來自耶和華的說法（33節）沒有提出異議。因此，這個未經詳細解釋的情況，令我們想起早期的一次大飢荒期間亞哈到處找以利亞的事（王上十八），同樣地，經文也沒有記載王室對以利沙豫言的反應（七1）。以利沙只答應在一日之間撒瑪利亞的物價交易回複正常──或跌到難以置信的低點。王的侍從因不相信這豫言而受到應得的懲罰（七2）。 《每日研經叢書》


列王記下

列王記下第七章

無窮糧食的供應(v.1~17)

本章有一個偉大的轉機。這轉機一面是借著以利沙而帶進來，一面也是借著那四個長大麻瘋的人扭轉了整個局面。

那四個長大麻瘋的人親眼看見了神的異象，亞蘭人的營盤不剩一人，這是預表在各各他山上主耶穌完全的得勝。他們自己先吃飽喝足了，先得到了金銀和衣服，然后說我們所作的不好，今天是有好信息的日子，應該去與王家報信。我們吃到了那生命的糧食，也得著了屬靈的豐富，也要起來把著好信息報給神的兒女們。

他們能夠蒙這么大的恩典，是有條件的︰第一，他們實在站在神的光中，看見自己的無有，承認他們是長大麻瘋的人，是坐在城門外被人棄絕的人。貧窮的人有福了，因為天國是他們的。天國之子都是活在自己無有的靈裡，他們覺得自己沒有甚么，自己算不得甚么。

第二，他們也是心裡飢渴的人。他們不像以色列百姓餓得把自己兒子都吃掉，不知道去找主要食物。他們是滿了飢渴的心和謙卑追求的靈，愿出一切代價來追求主。惟有這樣的人，才能看見基督得勝和屬靈的豐富。

今日王的家就是神的家，正在屬靈大飢荒的時候，你若吃飽喝足了，要記念你的弟兄們。

那攙扶王的軍長，因著他說了不信的話，就應驗了神人所說的話，被眾人踐踏而死，這是一個嚴肅的警告。我們若說不信的話，破壞神兒女們的信心，就必有可怕的審判臨到我們身上。── 史伯誠《雙倍的聖靈》

亞蘭人入侵（六1-七20）

經文沒有顯示為甚么以利沙要對這件事負責任。他對于以色列王指明災禍來自耶和華的說法（六33）沒有提出異議。因此，這個未經詳細解釋的情況，令我們想起早期的一次大飢荒期間亞哈到處找以利亞的事（王上十八），同樣地，經文也沒有記載王室對以利沙豫言的反應（七1）。以利沙只答應在一日之間撒瑪利亞的物價交易回複正常──或跌到難以置信的低點。王的侍從因不相信這豫言而受到應得的懲罰（七2）。

（四）

原已顯得變化多端的故事范圍再一次有了改變，擺在眼前的新事件把亞蘭國與麻瘋病連系在一起（七3-10）。四個長大麻瘋的乞丐決定去投靠亞蘭人的軍隊，不在城門那裡等候餓死。他們湊巧的踏進窮人的樂園，若是取去那裡的財物便可享用所得財富。他們從混雜 內疚與驚懼的夢中驚醒，認為他們所作的不對，因為如果有了好消息不做聲，被發覺之后他們便會盡失所得。他們向王室報信之后，便再聽不到他們的消息了。

我們可以假定亞蘭人是將耶和華的雷轟誤解為大軍車馬的聲音（七4-6）。他們幾乎探測到以利沙與他的仆人分別見到的異象。但他們認為所聽到的大軍不是來自耶和華，卻當做是古代故事傳聞中的埃及人及赫人的軍隊。總之，他們作出意料中的反應，撇下一切，只顧逃命。

我們再沒有聽到有關以利沙的事。但是對于懷疑豫言的人應受的懲罰則有詳細的表達（七17-20）。 《每日研經叢書》


列王記下

列王記下第八章

不同的故事繼續發展（八1-29）

（一）

看到以色列大敵非利士的土地成為避難所（2-3節），可能會感到意想不到，這出現于許多聖經故事中。如果情形確是如此，這地方可令我們記起多少世紀以來舊約故事怎樣獲得解釋。較為近代的歷史中有不少政治關系也確實在短期間有了改變。同樣的情形，現在的以色列與非利士也不再是不共戴天的仇敵。總之本章裡所指的是一次飢荒，而且正如我們說的是『遭受風暴的任何港口』。

這故事的開頭部分令我們想起其他的故事，例如以利米勒和拿俄米從伯利恆越過約但河移居摩押（得一1-5），還有族長雅各往埃及糴糧及終于移居埃及（創四十二至四十七）。以色列或巴勒斯坦都不是資源豐富的地區，中部的山區尤其磽瘠，一到不穩定的雨季，社會經濟便容易出現波動。

基哈西的事也令我們驚奇。基哈西雖因貪婪向乃縵索酬而遭受重罰（五19-27）卻仍然出現（或再次出現？）于畫面──在國王面前稱頌以利沙的作為（4-5節）。事實上在這幾章中的各種事件可能不嚴格地按 時間表次序去報導，這故事開頭用的措辭與前面事件並沒有關連。

但是，那婦人住了七年之后，房屋田地主權出了問題倒不太值得驚奇。我們只能假定這難民案是怎樣根據事實遞交宮廷。但是，正當基哈西向王稟告有關以利沙所行的一切大事時，幸而那兒子獲救活的婦人來到現場。她有朋友在宮廷上，知名度自然立刻提高，而她的案件也得了勝訴。無論王的慷慨是出于虛偽或只是隨口而出，他實際上關照部屬把屬于那婦人的東西都還給她──七年飢荒蹂躪下的進益是很有限的。

（二）

以利沙的名聲在大馬色宮廷中頗為人所熟知。如果下一個事件的報導（7-15節）確是跟在乃縵的病得以醫治（五章）以及亞蘭軍在大馬色陷于困境（六至七章）之后，那是完全不足為奇的。但是，標準修訂本的譯文未能像希伯來原文一樣捕捉到那種驚奇，應該說『神人老遠的趕來』。

出現于列王紀前面部分的兩個主題再次出現且交織在一起。一個是要以利亞回何烈山膏哈薛作亞蘭王（王上十九15），另一個是故意使用謊言以達到耶和華的目的（王上廿二22-23）。當日對以利亞所囑咐的事現在加以執行了，但有兩處作了修改。以利沙已成為上帝的發言人而不是他的主人。但是膏立國王的公開行為便含有私下和政治暗示的意義。至于耶和華的欺騙，不是由宮廷的先知組織階層傳出，而是出自以利沙本身（10節）。

以利沙對哈薛作的殘酷知會，令筆者想起大 臨終前對所羅門的吩咐（王上二1-9）。那裡的重大指示並沒有明確說明。但是對于那將會做的事我們卻是無可置疑的。我們很難肯定作者要我們怎樣去衡量這種行為。即使我們認為作者支持這種做法，身為基督徒讀者仍然能夠從新約聖經中找出控製性的道德律去做決定。但是舊約聖經談及民族生活、政治家與政治事件比新約多了很多。或者基督徒應該記取的是，在那個環境中，墨守道德成規並不是美德。或者情況是這樣。筆者自己就未能肯定。

總之，以利沙哭了並不是為了他對來求他醫病的病人提供錯誤的解答，而是為了他知道這個哈薛對以色列人將做的事（12節）。這種對待孕婦和嬰孩的殘酷行為不僅發生于戰爭期間，也成為先知的批評主題（例如摩一13的記載）。哈薛的即時反應証實了以利沙所說的話，他將神人說病得治療的好消息傳給便哈達，然后又在第二天用浸了水的被窩蒙住王的臉，令他『意外的』窒息而死（14-15節）。

（三）

約蘭（16-24節）與他兒子猶大王亞哈謝（25-29節）的簡短記敘有許多相似之處。兩人都有暗利家族的特點。列王紀上廿二章的開頭並未提及約沙法與亞哈家聯婚的事，雖然與它類似的歷代志下十八章一節卻提及了。結果發生的邪惡試驗了上帝對大 所承諾的力量（18-19節）。上帝的應許沒有落空，但是以東人背叛猶大，在約蘭統治下宣布獨立，亞哈謝與亞哈的兒子約蘭聯合去對亞蘭王哈薛作戰，約蘭受了傷。亞哈謝到耶斯列去探望他（29節），他的過訪為下一章的著名事件安排了序幕。 《每日研經叢書》


列王記下

列王記下第九章

耶戶的干勁（九1-37）

以利亞在何烈山之使命的未完成部分（王上十九16）現在由他的門徒承接；只是以利沙並不是親自成事。

（一）

本章開頭的一段記載（1-13節）為愛追根究底的讀者提出一個有意義的難題。令人費思索的是談以利沙的少年人所說的一段話（6-10，比以利沙要他說的（3節）或耶戶的報導（12節）長了很多。筆者無意強作解釋，只想從三個頗為不同的方向去觀察。

（甲）聖經中有許多傳遞訊息的場面，事實上傳訊者傳遞的話會與所得的指示有點不同，乃是常有的事。這是技巧上的慣例，為的是避免字句重複令人煩悶。把指示及傳遞時所有的細節一同綜合起來，因此便可能重新組織整段訊息。

（乙）在許多情況之下，這種講述故事的方式避免令人有沉悶的感覺。但是就閱讀方法來說，它可能令人看不到經文中的其他可能性。以利沙的簡潔與少年人的 嗦可能是故作比較，而且可以用不同方法去解釋。許多上了年紀的人並不要求對年輕的一代作詳盡的指示，讓他們在細節方面依照自己的意思去做。同樣的，許多缺乏經驗的年輕人樂意盡所能的去『改正』上司指示的『不足』，而其實上司已經作了所需的囑咐。在我們的經文中有否相關的人物不受這種講故事式的傳統所影響的提示呢？

（丙）另一個可能是原有較簡短故事在后來的編輯手裡被擴大了（6-10之內），他的目的是使內容與像列王紀上十六11-13及廿一21-24等經文產生連系。

至少我們能夠看到耶戶這個角色本身在這幾節經文中對他有了輕松及恰當的描述。當這『少年人』（4節）到達總部，他稱呼耶戶為將軍，耶戶謙卑地擋開（5節）說他只是眾人中同等之一。但是當他對同僚談及內室所發生的事時，他們即時的熱心反應就不僅是對他的謙厚致敬那種大歡呼了。

最后一點是關于開頭部分的『先知』銜頭。筆者在前面已經說過這是后來的編者加進列王紀經文中的資料，且似乎是加了三次︰第一次在開頭提及先知以利沙（1節）；第二次在第四節，『于是那少年先知往……去了。』；第三次亦即最后一次在第七節，原文是『耶和華眾仆人的血』，而附加的『我眾仆人先知的血』一句，反映了有關先知殉難的較后期傳統。

（二）

第十四節第一個辭讀起來古怪，事實上在希伯來經文中找不到，用『然后』較用『于是』合適。耶戶的『背叛』就像行政人員常有的做法︰統管消息的發放。

第十八、十九與廿二節的重複問題及答案是譯者面對的一個更大的難題。向將軍問安（shalom，意為『平安』），是指到底他從前線帶來的與北面鄰居的戰爭消息是喜訊或惡訊──那么快去接近王的助手當然會令人心緒不寧的。但是問安也可能是指一般性的健康愉快作簡單問候。耶戶對兩次的問候的答辭都十分魯莽無禮，他的命令的作用是在清理前路的阻礙，加強他的同伴對他權威的確定。

當我們知道耶戶與二王是在拿伯的田地上會面時，我們直覺地預計到后果將會怎樣。又當耶戶用以利亞的口吻說話，否認耶洗別仍掌權期間會有平安或健康愉快的可能（22節），那就難怪猶大王要逃跑了。耶戶真的引用以利亞的話告訴他的軍長（25節），說這話是出自耶和華。

來北方探望患病表親的猶大王亞哈謝（16節），截至現在為止，只是以色列出事現場的一個觀眾。當他像約蘭一樣的轉身逃跑時，即受到注意，但亦遭遇同樣的歹運。他未曾恰當地被介紹給讀者，作者只在談及他的安葬之后，對他在耶路撒冷登基（29節）作了不太有系統的介紹。

總之，本章的最后一段（30-37節）是有關耶洗別的記載，對她的描述遍及王上十六章卅一節以下的整個故事。她曾經膽敢威脅要殺害來自提斯比的大人物（王上十九1-2）；而她現在的死也正如以利亞的豫言一樣（王上廿一23-24）。 《每日研經叢書》


列王記下

列王記下第十章

耶戶、殺戮與獻祭（十1-36）

耶戶在這幾章裡是以冷酷又頗出色的政治家身分出現。這故事新穎而且直截了當，其中且帶 領袖實際生活中那種厚顏無恥的味道。

（一）

他首先向以色列首都的當權人物提出挑戰，要他們在亞哈的眾子中選一個合宜坐王位的，而他們也可以為他們的主人家爭戰。他們鑒于約蘭與亞哈謝二王的歹運，決定不另立國王，且毫無條件的向耶戶投誠。惟有在此情況之下，這時耶戶才向他們指示第一個任務，即是將他們主人眾子的首級送上。就像人生的許多際遇一樣，他們不敢拒絕的提議現在成為他們逃避不了的陷阱。

一般眾民所受的對待沒有那么殘酷，卻受到適當的處置。耶戶向他們公開承認他背叛自己的『主人』（十9），宣布他們無罪。于是這些如釋重負的眾民被邀對 有了亞哈印記的頭顱作陪審團。整個撒瑪利亞的當權人物被証實有罪，受到法律製裁。

聖經中，消滅以色列前領袖的七十子以取得政權的事件，與士師記九章所記的亞比米勒用類似手法去消滅基甸（或稱耶路巴力）的事件相同。可能那個故事反映了耶戶篡位的事件（參考士師記九1-22注釋──亞比米勒與約坦{\LinkToBook:BookID=137,TopicID=149,Name=亞比米勒與約坦（九1-22）}。）

耶戶消滅亞哈眾子的表親──亞哈謝的弟兄，做為帶血腥的『紅利』。他們到北方探望他們的親戚，給耶戶有機可乘。希伯來文的字面意思是說他們來向王和太后的眾子問安。當然，這也可能只是為了向已死的兄弟約蘭致敬。但是耶戶可能懷疑他們對他們的王室親屬的利益有更進一步的興趣。

（二）

夾在本章兩個主要故事之間的是一則重要的短報導，提及耶戶與約拿達的會面。我們對利甲族感到陌生，他們像許多聖經人物一樣，在比較近代中有很好的組織。耶利米（見卅五章）恭敬地以利甲族熱心遵行約拿達所訂下的原則的情況，與一般以色列人遺棄祖宗傳統的情況作一比較。約拿達的名字是拿達（Nadab）與耶和華的結合，與高尚、慷慨、自愿奉獻或超過某一程度的犧牲等字眼有連系。篡奪者耶戶顯然是冀望自己的熱心獲得這位熱心者的保証。

（三）

任何讀者讀了列王紀最后十六章都會奇怪為甚么耶洗別的丈夫剛去世而無人哀悼，還要說他事奉巴力『冷淡』（18節），卻沒有人懷疑耶戶不誠實。但我們在這幾頁裡所讀到及研究過的卻是一個意味深長的故事。我們不要忘記亞哈的家宰俄巴底亞是耶和華的忠心仆人，而承繼王位的約蘭名字是從耶和華一辭組成。熱心事奉巴力的人會冀望在亞哈的政策中有好幾方面是依照他們自己的意思去『改善』。耶戶所針對的正是這些熱心人。國家對于他們在事奉上的支持給了甚么好處完全看不出來。對于耶戶專心一意的心態倒是知道得多──不是指他對約蘭說及他母親的淫行（九22）──祭禮中排除耶和華的仆人這件事，倒沒有引起太大的懷疑。

筆者對幾種標準現代譯本第十章十八至廿七節的譯文有所批評。希伯來文用同一個普通字眼『仆人』代表拜巴力與拜耶和華的人，而伊北特（ebed）卻是俄巴底亞名字的一部分。沒有必要用巴力的『敬拜者』（R.S.V.）及耶和華的『仆人』（R.S.V.與N.E.B.）二辭去加以區別。而另一英譯本（J.B.）用『獻身者』去稱呼這不同的兩 人也是不必要的。原作者可以但沒有加以區別的地方，譯者並不需要加以區別。還有，作這種區別對耶戶的策略可能有了反效果。

殘酷的流血收場（25節）可能是出自猶大神人的手筆（王上十三2），他看到伯特利丘壇的祭司被殺。總之，為了配合列王紀的原則，即使耶戶為了補償亞哈家及拜巴力所用的頌辭也減弱了，只因為耶羅波安為耶和華建的丘壇仍發揮效用（29-31節）。以色列本身就開始瓦解了（32-33節）。 《每日研經叢書》


列王記下

列王記下第十一章

一番改革（十一1-十二21）

（一）

暴行現在從以色列傳布到南方的猶大。耶路撒冷王室的部分重要成員已被耶戶消滅（十12-14）。亞她利雅意圖完成剿滅王室。標準修訂本譯成『王室全部成員』，意思不準確。格雷（Gray）用『王室子孫』，不但意思準確，且較具吸引力。

她屠殺家庭的成員，而她自己亦是家庭中的一分子，后果可能使耶戶對猶大王室的襲擊達到頂點。但她的目的是否相同？耶戶是決心要消滅暗利之家及對巴力的敬拜，雖然崇拜巴力不是由這家族創始，但至少它容許百姓這樣行。第十一章不明說亞她利雅的動機，但它留下的蛛絲馬跡令筆者認為她的目的完全不同。

她的主要敵人是耶和華殿裡的大祭司耶何耶大和她的親戚約示巴（按代下廿二11的記載，約示巴是耶何耶大之妻，資料是否可靠就不得而知了）。兩人的名字都帶 耶和華的字眼。亞她利雅被殺后，接 的是巴力廟被拆毀及巴力祭司被殺。我們或會認為暗利王室的女兒實際上是在極盡所能的去保存王室的傳統。她可能深深地懷疑自己對下一個繼任者的影響力不及作為亞哈謝母親的身分有效。

在本卷的作者看來，她不僅是個極差的統治者，甚至根本講不上是統治者的身分。雖說以色列王位可用強力奪取；在猶大，統治者必須是大 家的男丁。根據本章的記載，既不談她的就任，她在耶戶統治期間何時掌權，她何時埋葬，或由誰繼承她──只說約阿施『登基』（21節），但並非『代替她』任位。 《每日研經叢書》


列王記下

列王記下第十二章

一番改革（十一1-十二21）

（二）

約阿施開始登基的確定日期是耶戶第七年（十二1）。他的悲慘死訊也以標準形式加以描述。但是，這一章的主要內容帶來了幾個難題。有些事件與歷代志下廿四章相當雷同的資料比較，是更清楚地集中在焦點上。

標準修訂本可能過分強調王在他的任期內做的事都是正確的，因為有耶何耶大指示他怎樣做（十二1）。按歷代志作者的神學論點，是不準他報導收場不好的王過 沒有過失的生活。這就難怪他的觀點是『祭司耶何耶大在世的時候，約阿施行耶和華眼中看為正的事』（代下廿四2）。這裡的希伯來文就沒有標準修訂英譯本那么準確了。『因為』一辭若是代以『只要有』，英文讀者與希伯來文讀者面對的問題便相同了，即是耶何耶大有智慧的影響力影響王的終生或直至他去世為止？這位祭司是他年輕時的老師，或是終生的指導者及后盾？

君王與祭司製度在修葺及保養聖殿的財政措施上的確出現了緊張的局面。但要清楚指出爭執的范圍也不容易。五與七節說祭司從『所認識的人』收了錢，可能是指『秘密交易』的敲詐行為。但聖經中找不到這個字眼，而且雖然歷代志下廿四章怪責利未人的話可能反映出類似的解釋，但對這個少用的字也有十分不同的說法。在有關的言語中，亦可找到較配合經文的詞語，來翻譯這個字，如『施主』、『評估人』或『財政』等。但一言以蔽之，還沒有一致的詮釋。

一個折衷辦法是在聖殿進口設一個柜子，由值班祭司將一切奉到的銀子投在柜裡，然后由王室書記官和大祭司數算后包起來供作『教會及國家』之用（9，10節），只是當歸給祭司的銀子則不為此例所限（16節）。我們都清楚知道這種折衷辦法。它像是一種預支的書面決定，備受歡迎，而在實質上並沒有大改變。

許多解經家的主要問題是在約阿施的時代，這故事與現實狀況是否相符。有不少証據說明猶大王朝期間，聖殿方面的結構與財政方面的責任都落在王身上。約阿施與他以前及以后的王一樣，感覺到可以自由用財物收買亞蘭王哈薛（17-19）。 《每日研經叢書》


列王記下

列王記下第十三章

耶和華的得勝箭(v.14~25)

以利沙臨終的時候仍然是充滿了得勝的靈。一個有雙倍聖靈的人，雖他的肉體生命會衰敗結束，但在他裡面那複活的生命永遠不會止息；他外面的力量會到盡頭，但是他裡面的榮耀一直要照射到寶座。

以利沙是一個在神的國中的愛國者，他向著神和神的兒女充滿了熱愛。這樣的人真是神百姓的保障，神國中的戰車馬兵。他臨死時，以色列王伏在他臉上哭泣說︰「我父阿，以色列的戰車馬兵阿。」

以利沙要王取弓箭來；這個快死的人仍是充滿了戰士的靈，充滿了得勝的信心。

他吩咐王開朝東的窗戶；東方是日出之地，說到神的榮耀和神的旨意。以西結第四十二章裡，以西結在異象中看見耶和華的榮光從朝東的門照入殿中。許多人軟弱沒有力量，遭遇一點的苦難就站立不住，就是因為他們缺少了這樣一個朝東的窗戶，看不見神的榮耀。

以利沙要王拿箭打地，王打了三次就停住了，以利沙就向王發怒。王的屬靈度量有限，開頭得勝，但不能維持得勝到底。惟有得勝到底的才是得勝者。以利沙的屬靈度量是沒有限度的。

當以利沙死了以后，最后的記載他被埋在墳墓裡時，有人把別的死人放下去，碰著他的骸骨，死人就複活起來了。主複活的生命，不是外面肉身的影響，不受死亡的影響。── 史伯誠《雙倍的聖靈》

以色列與猶大諸王（十三1-十四29）

（一）

列王紀這幾章為有關以色列及猶大諸王的事提供簡短的注解雜錄，同時與以利沙話別。分別去記憶一些王相同的名字並不容易，因為其中有關一些王的資料我們所知有限。

約哈斯一帆風順的承繼了他的殘暴父親耶戶為王（十35；十三1-9）。他面對亞蘭人的進迫，因他效法耶羅波安反叛耶和華的罪行（2-3，6）。但是，與此同時（4-5節）也談及因約哈斯求情，耶和華不降災──這種做法很像士師記的作風。有些解經者覺得奇怪的是耶戶毀壞了巴力柱像之后，亞舍拉仍留在撒瑪利亞（十26-27）。而這行動是對抗巴力及其崇拜。像伯特利與但的神龕一樣，亞舍拉是法所不容的，卻是崇拜耶和華的一部分。最近在猶大南面發現的碑銘對『耶和華與他的亞舍拉』這一點有清楚的說明。

從他兒子約阿施（同一個名字有兩種不同英文拼法）的記錄出現了幾件令人驚奇的小事。這裡似乎是一些數學上的問題（比較十三10；十三1及十四1）。我們所知道有關以色列這位約阿施的事是從有關其他人、以利沙（十三14-21）及猶大的亞瑪謝（十四8-14）等的報導搜集而來的。

（二）

以色列王對垂死的以利沙說了（十三14）以利沙看見以利沙升天去的時候所說的話（二12）。我們不能肯定隨后的兩件象征性行動的意義。弓箭的射中是說明了，甚至是勝利的表征。箭進入空中象征了刺探得秘密。大人物臨終之前的遺言及行動，尤其含重大意義。打地的這種象征在經文中（18-19節）解釋得更清楚；王因為擊打得不夠而受責。提及高蘭地山腳的亞弗令我們想起列王紀上二十章廿六至三十節，還有不提名的耶和華神人在以色列戰勝亞蘭所負的使命。這些都是世仇，他們之間的戰事也大多數發生于相同的幾個城邑、路線和隘口；而亞蘭的統治者也幾乎常被稱為哈薛或便哈達。后期的猶大歷史學家很難對這些細節不感到混淆不清的。

離開以利沙之前不能不進一步談另一個奇跡。就像他的主人被旋風接了去，沒有關于死亡的報導一樣，以利沙即使進入墳墓，他的骸骨仍產生效力。有人認為以利沙的墳墓是后期朝聖路程中的主要地點，這些故事倒鼓勵了朝聖的意念。 《每日研經叢書》


列王記下

列王記下第十四章

以色列與猶大諸王（十三1-十四29）

（三）

猶大的亞瑪謝得到同樣的有限度認可（十四3-4），像他父親約阿施一樣（十二2-3）；他也以遭遇橫禍收場（十四19-20）像他父親一樣（十二20-21）。但是大 王朝並不因宮廷叛亂而產生問題。提及他遵守『摩西律法書』（十四3-4），語調不尋常，卻是有趣。筆者懷疑書中暗示如果他不是不夠審慎，便不致于被他留下來不殺的家人所殺。

以色列王約阿施對亞瑪謝索戰（9-10節）的反應，是在外交場合中采用『寓言』或『比喻』的好例子。約坦的宣喻是聖經中最詳細的例子（士九7-20）。這件事已在列王紀上四章談論所羅門的箴言時提及。保留這類智慧之言是許多較 重傳統的社會在教育方面的重要部分。西方人士常喜歡應用或甚至製造『中國古代箴言』當開玩笑以談及任何情況。約阿施的軍事才能可以與他的口才媲美。

耶羅波安二世是約阿施的兒子，他作王長達四十一年，收回以色列東與北邊界之地，重整了國勢（十四23-29）。這極為簡短的報導令人驚奇，因為何西阿書與阿摩司書的第一章開頭幾句都把這些政績歸于他的任期。有些釋經家察覺到在第廿七節對阿摩司得默示論以色列的歹運發出無聲的指責。但我們的作者只提及亞米太的兒子先知約拿的名字（25節），而約拿在這裡的角色與約拿書所扮演的截然不同。雖然我們即將在十八至二十章看到有例外的情況証實此法則，一般來說，關于先知的書卷與列王紀的連系很少。 《每日研經叢書》


列王記下

列王記下第十五章

以色列的末路臨近（十五1-十六20）

（一）

第十五章所包括的年數比經文節數長。乍看起來像是主要記載又稱烏西雅的猶大王亞撒利雅。只是我們對他所知極有限。他正式統治年期超過半個世紀的事實，使他的名字在記載鄰國以色列策立五王時提了五次。

至于這位王為甚么有兩個名字就不得而知了。歷代志作者只用烏西雅，當然他的子孫也在此名下接續下去，以賽亞看見異象也在烏西雅王崩那一年（賽六1）。兩個字的拼法（不是字意）在希伯來文上較英文更為類似。亞撒利雅的意思是『耶和華所幫助的』；而烏西雅是『上帝的力量』。作者在這兩個名字上都透露了一件帶諷刺意味的資料，說王長了大麻瘋，他的兒子約坦代他管理家事，治理國民（5節）。

當然，歷代志下廿六章一至廿三節有關于這位王更詳盡的記載，多少把他的統治來闡明『驕者必敗』的箴言。它報導的幾乎全是軍事上的勝利。這故事的最后部分（代下廿六15）說『烏西雅的名聲傳到遠方，因為他得了非常的幫助，甚是強盛』。這說法就像是兩個名字的解釋。

最后一點要說的是在標準修訂本裡的『住在別的宮裡』（十五5）的說法不詳。希伯來文是指『獨立』或『自由』，像獲釋了的奴隸或解開繩索的『野驢』（伯卅九5）。這是否說明亞撒利雅的病令他獲自由不受公務所牽製？或是我們應該記得古代迦南的烏加利（Ugarit）詩歌用『地上自由之居』作為地獄的委婉說法？事實上，從這一點看，我們或應將詩篇八十八篇五節有同一個字的句子翻譯為『被隨意丟在死人中的人一樣』。在那情形之下，這位王的『自由之居』可能是描繪他是處于活死人的狀態。

（二）

以色列的獨立自主日子接近尾聲時，她的政治局勢就越顯得不安定了。在烏西雅的后期開始，以色列經過了五王的統治，其中有三位的統治年期不到三年。耶羅波安二世的兒子撒迦利雅的統治期只不過六個月。他的篡奪者沙龍自己只能掌握王權一個月便被米拿現推翻了。

米拿現的意思是『安慰者』。有人會認為這種說法在那些看到他從得撒到他普亞地區的『鎮壓』行動上產生了一些反面批評（16節）。他用的方法包括野蠻行為，正如阿摩司冀望聽眾會放棄這種即使是用來對付異族人也嫌難以忍受的野蠻行為（摩一13），我們的作者並沒有把報導夸大。是他認為他的幾句話就能令我們戰抖而產生激變？抑或他是那么心無二念的只用持續性的標準罪狀──『尼八的兒子耶羅波安……的那罪』（十五18）來標明米拿現，便認為滿足。

米拿現雖是殘酷橫蠻，也許正因為如此，他要向亞述王進貢巨款以求堅定國位。他作王十年，便由兒子比加轄承繼，而比加轄在位只有兩年，便被背叛他的將軍比加所殺，兩個名字很相同，只少一個字，令人感到混亂。他以刀劍奪取政權，二十年后自己也死于刀劍之下，還在喪命之前被亞述王提革拉毗列色奪去他的大部分土地（29節）。何細亞擊殺他篡了王位，成為最后一位以色列王。 《每日研經叢書》


列王記下

列王記下第十六章

以色列的末路臨近（十五1-十六20）

（三）

烏西雅的兒子約坦作猶大王期間，幾乎沒有特別事情發生（十五32-38），但有以色列與亞蘭軍隊第一次聯盟進攻猶大（37節）。談及他兒子亞哈斯的事情很多（十六1-20），以賽亞書第七章提及大 家使人厭煩。

以色列與亞蘭經過了好幾百年的交惡之后，現在聯手對付亞述的威脅。為了鞏固后陣，他們嘗試迫使猶大作后援，但都失敗了。他們無法攻陷耶路撒冷。亞哈斯向亞述王求助，且上大馬色迎接亞述王提革拉毗列色。從他喪失南方土地的事（十六6）可以看他自己的不利處境。而他則以金錢和宗教方式向亞述王酬謝（十六10-18）。 《每日研經叢書》


列王記下

列王記下第十七章

以色列的墓碑重寫（十七1-41）

以色列淪陷的長篇解釋及其重要性將列王紀中的散亂部分連系起來。但是這個包裝並不是太容易處理，因為是重新打結，而且作過好幾次補充。

（一）

這一章的開始部分，簡潔的重述以色列最后一位王何細亞在位九年的情況（1-6節）。這名字的發音，帶 『拯救者』的意思，有點開玩笑性質，與先知何西阿的英文名拼法不同。這位王室拯救者不但喪失了他王國的心臟地帶，他的名字（正如民十三8及16清楚指出）實際上是『約書亞』的另一寫法。不僅是因他冀望埃及人助他對抗他的統治者亞述人，也極具諷刺的成為與那位帶領以色列人安居在他們新國土的第一位約書亞相似的人物。即使是亞述行動的簡短報導也重複了兩次（3-4及\cs165-6），而第二次敘述且預用了猶大的報導（十八9-12）。是為了他的名字，或為了他的命運，抑或為了他嘗試去結束那對以色列與猶大均含有宗教意味的亞述統治，而令我們的作者指他是『行耶和華眼中看為惡的事，只是不像在他以前的以色列諸王』（2節）？

（二）

接下的一段（7-23節）從較為遙遠的角度去重溫以色列人的宗教歷史，解釋以色列國淪陷是因為百姓惹動上帝的怒氣。故事的敘述大多數都是直截了當。申訴用的語言和方式與申命記及約書亞記所用的相同。耶羅波安最大的罪狀保留到故事進入最高 時提出（21節及以下）。

部分控訴摘用了耶利米的嚴厲辯論法。至少很可能是他在第十五節所說隨從假神的罪狀時加上嘲諷。這諷辭有雙關語的成分，在希伯來文的含意是『虛假』或『假神』，從字音和字面看都有點像『巴力』。這字真正的意思是『空洞』或『不實』，而不是『虛假』。耶利米譏笑說巴力太卑微無能，根本不值得追隨（耶二5），他指出百姓犯了雙重錯誤的嚴酷描述恰當地表達了這譏諷（耶二13）。

因為我的百姓作了兩件惡事，
就是離棄我這活水的泉源，
為自己鑿出池子，
是破裂不能存水的池子。

耶利米分析的另一面當然是指我們與所交接的人認同──在此情況之下，以色列就成為與巴力一樣的虛無。

即使有不少忠心執行任務的先知『仆人』（13，23節），他們維護及解釋已往的優良傳統，且警告以色列人若不聽從勸戒的話會有甚么后果，所發生的一切事都成為過去。第十八及十九節論及猶大的說法是加插的。但我們應該記得這些后期的歷史學家，像事情發生幾百年后負起教導責任的耶利米一樣，對于影響以色列的這些事件不是那樣的深感興趣。他們針對以色列的命運，作為一種警告，但猶大卻沒有聽取這警告。在當時，猶大竟以為自己已經避過了歹運。

（三）

談過宗教的成因之后，我們的作者轉而談及宗教性的后果。而其中令猶大歷史學家感興趣的含意，與以色列百姓有關的事比較少，而多與他們被趕出的以色列地北部有關。亞述人的政策是『分化與統治』。以色列人被趕到亞述國的偏遠地區安置，他們顯然地完全被同化了。有關以色列『流失支派』的許多傳說中的唯一事實──他們確實消失了。

遠地的居民被遷移，安置在以色列人住過的地方。廿四至四十一節經文的其中一個用意，是把耶和華宗教的變質歸咎于他們。這種在撒瑪利亞鄰省出現的變質宗教形式也是后期猶大所厭棄的。這裡的評論並不十分一致，但至少有兩種不同的意見說明這些北方人到底敬畏或不敬畏上帝。

這段主要經文（24-34節）報導他們開始時不敬畏耶和華，等到獅子進入他們中間咬死人（這事令我們聯想到王上十三章來自猶大神人被獅子咬死的另一件事）及被擄祭司指點他們怎樣敬畏耶和華之后，態度才有了改變。據知耶羅波安在伯特利與但所拜的是異端，而在被擄的祭司中竟有人能夠改善這情況﹗他們聽了祭司的教訓之后，真的敬畏上帝（28，32-33）但又繼續事奉自己的神（29-31節）。

第卅四節下至四十節的記載認為這種詮釋絕對無稽。他們與十誡的立場一樣，堅持不能敬畏上帝又同時事奉其他的偶像。結束的一段經文企圖作出他們敬畏上帝又事奉其他偶像的逃避式妥協，這種同時接受與敬畏上帝及其他偶像的妥協是不可能的。

可悲的是激發教會間沖突的似乎就是這一致性思想，而令聖經與普世神學思想緊系在一起的正是一種虛構的妥協。 《每日研經叢書》


列王記下

列王記下第十八章

列王紀下十八至二十章注解

撒瑪利亞被攻陷之前幾年，猶大希西家繼承王位，且眼見耶路撒冷發生的事件雖不大相同，實際情況幾乎一樣。有關他的簡介在列王紀下十八章一至十二節及二十章二十至廿一節有所交代，下一段經文，我們將談及他的改革（十八4）。第十八章十三節至二十章十九節插入的長故事，談及耶路撒冷脫離亞述人的掌握，而在整個事件中，先知以賽亞扮演了重要角色，這件事也記載在以賽亞書卅六至卅九章。兩處記載大體上是一致的，但在列王紀下譯本中有重要的一段（十八14-16）以賽亞書沒有提及；而希西家在病愈后作的感恩詩（賽卅八9-20）列王紀下也沒有提及。列王紀下（二十1-11）談及希西家的疾病及以賽亞奉諭慰藉的事大體上要比以賽亞書（卅八18，21-22）的記載稍為詳盡，至于資料的安排也有所不同，值得留意。

蘇儀教授（Prof Sawyer）在每日研經叢書以賽亞書注釋中已有極精辟及詳盡的詮釋，其中也包括了上面所提及的不同點，在同一論調上再談就成為多余了，尤其因為筆者完全同意他的結論，認為這敘述所 重的是在宗教上的重要性而不在故事的發生。老實說，將以賽亞書的出版安排在列王紀前面也許會更有幫助，因為以賽亞書中有好些段落（最顯著的是廿八至卅三章）特別談及希西家統治期間亞述人攻打耶路撒冷及聖城奇跡般獲救的事件，研究這事件對于了解列王紀下十八至二十章的背景極為重要（參閱蘇儀教授的以賽亞書注釋對卅一章一至九節的詮釋──禍哉，那些下埃及求助的﹗{\LinkToBook:BookID=146,TopicID=164,Name=禍哉，那些下埃及求助的﹗（卅一1-9）}）。一般人認為，此故事是在編纂先知書的冗長歷史過程中的某一階段，從列王紀抽出編進以賽亞書，但是，即使此說屬實，它也應該是經由以賽亞派思想范圍進入列王紀的。總之，它的內容及趣味在本質上較為屬于以賽亞書。由于每日研經叢書的時間表難以捉摸，它在最合適的經卷中獲得最詳盡的處理。

希西家統治期的每一個故事，與列王紀下十八至二十章（以賽亞書卅六至卅九章）的強調點十分不同，是記載在歷代志下廿九至卅二章。蘇儀教授對此點也加以討論，讀者或會喜歡參考歷代志注釋的作者對此的意見。為了本卷讀者的方便，本卷的附錄也將蘇儀教授有關以賽亞書卅六至卅九的詮釋列出。而這裡錄下附錄所未曾列入而資料較以賽亞書經文更詳盡的列王紀部分資料，已經是足夠了。

希西家王朝的開始（列王紀下十八1-12）

希西家向亞述王西拿基立進貢（列王紀下十八14-16）

希西家得病與痊愈（列王紀下二十章一至十一節，與以賽亞書卅八章一至八節及廿一至廿二節比較）

希西家王朝的結束（列王紀下二十章二十至二十一節）

附錄︰蘇儀教授的以賽亞書卅六至卅九章
（即王下十八13至二十19）注釋

以下注釋經蘇儀教授（Prof. Sawyer）同意摘用自本叢書之以賽亞注釋。閱讀此注釋時應參閱王下十八至二十章。

{\Section:TopicID=152}以賽亞書卅六章一至三節（即王下十八13，17-18）

卅六至卅九章大部分由散文體所組成，敘述西拿基立入侵猶大、希西家的疾病和來自巴比倫使者的故事。這段記載幾乎逐字逐句地在列王紀下十八章十三節至二十章十九節再次出現，但在以賽亞譯本中有兩處重要的差異，說明我們的作者比列王紀的作者更不關心實際所發生的事情。第一，在卅六章一節之后遺漏了三節富有啟發的經文。列王紀下（十八14-16）談及希西家王怎樣向亞述人投降︰

14?猶大王希西家差人往拉吉去見亞述王，說︰『我有罪了，求你離開我；凡你罰我的，我必承擔。』于是亞述王罰猶大王希西家銀子三百他連得，金子三十他連得。

15?希西家就把耶和華殿裡和王宮府庫裡所有的銀子都給了他。

16?那時，猶大王希西家將耶和華殿門上的金子和他自己包在柱上的金子都刮下來，給了亞述王。

以賽亞書談的只是勝利的故事。第二點差異是第三十八章的華麗感恩詩篇並未在列王紀裡出現。

這篇記載的重要特點是它包括了三篇祈禱文，其中有上面所說的長詩（卅七16-20，卅八3，卅八10-26），以及四個預言（卅七6-7卅七21-25；卅八5-8；卅九6-7），令我們無可避免地要視這部分是神學論述而不是歷史記事。事實上還有另一個敘述（代下廿九至卅二章），其中希西家的故事，闡釋頗為不同。不僅是他的屈辱投降像以賽亞書的記載一樣完全不提，還有他的失敗心情（賽卅七3-4）也都不提，只是隨筆一提以賽亞的關鍵角色（代下卅二20）。以賽亞書卅八至卅九章令人興奮的故事則簡略的順便一提（代下卅二24-31），而列王紀下十八章四節簡短提及的希西家所作影響深遠的宗教改革，歷代志則以冗長的三章加以敘述（代下廿九至卅一章）。歷代志作者甚至沒有道明他登基第一年的日期（代下廿九3）。我們所關注的是當我們研究事件的三個不同說法時，必須留意作者的用意而不只是真正發生的事，拿它作為永恆的神學而不是古代的歷史看待。關于這一點在先知以賽亞書確是如此，『希西家王十四年』（卅六1）必須能與一章一節，六章一節及十四章廿八節所給的日期按次序聯系起來。

卅六至卅九這四章的日期是在同一年。在希西家病危的『那時候』，獲得增加壽命十五年，令他的統治期長達廿九年（王下十八2）。也是在『那時候』，提示巴比倫派使者來耶路撒冷，這令我們想起以賽亞所說關于巴比倫人的預言（卅九1，5-7節及四十至四十八章）。根據亞述的官方記錄（當時寫在泥版上保留下來），西拿基立入侵的真正日期是公元前七○一年，正是希西家在位的第二十四年，而不是第十四年（1節）。或者是舊約聖經保留亞述人在公元前七一三至七一一年間的另一次入侵（即是第十四年），正如第二十章所說的。在歷史層面上看，顯然有多少混淆不清，但這不是本注釋書必須解決的事，我們倒應該在它的宗教信息上集中思想。

根據列王紀下十八章七節，希西家對亞述揭竿作英雄式的背叛與進擊並非事出無因。我們對西拿基立的統治並不感到陌生，這可從當代的亞述記錄，例如尼尼微壁上浮雕的可怕拉吉囚犯雕像（現存于英國博物館），以及聖經和次經上的傳說而知。

亞述人下來像狼進羊欄；
他的軍隊閃爍 金色與紫色光輝。（拜倫著『西拿基立的滅亡』）

以賽亞書五章廿六至三十及十章廿七至卅二節對于他進軍攻打耶路撒冷居民的后果，已有清楚的描述。

廢去任何有關的和平條約（見王下十八14-16），令亞述人『拉伯沙基』率領大軍突然出現城外的行動更顯得有效。『站在上池的水溝旁，在漂布地的大路上』的真正參考（王下十八17），令人想起較早的危機，當時『王的心和百姓的心就都跳動，好象林中的樹被風吹動一樣』（賽七2-3）。

王下十八18所提及的三個希伯來官職名稱與亞述人『拉伯沙基』相稱。他們的名字次序依照職位的重要性安排（見賽廿二15-25）第三位『史官』若譯為『傳令官』，則更為可取。場面的安排是讓上帝的子民與上帝的敵人正面交鋒。

{\Section:TopicID=153}以賽亞書卅六章四至廿二節（即王下十八章十九至卅七）

亞述與耶路撒冷之間的舌戰是技巧地由引喻和情感的神學語言所組成。負責作大部分發言的拉伯沙基引用不同的以賽亞式聲明和要求。以利亞敬、舍伯那和約亞所能做的是要求他用猶大人所不懂的言語發言（11節），且靜靜地撕裂衣服（21-22節）。

拉伯沙基在他的第一篇講辭中介紹亞述王的談話，拿這談話當做是出自上帝︰『亞述大王如此說……』（4節）。談話中的『倚靠』（5節）和『仗賴』（4節）是引用早期的以賽亞傳統（例如三十15，卅一1，卅二9-11及17），亞述人加以模仿嘲弄。對埃及的依附由以賽亞親自加以斥責（三十1，卅一1），令亞述人的談話更顯得強勁有力。『壓傷的葦杖』暗喻（6節），由他用來指埃及特別合適，以西結在他對埃及不利的預言中也用這暗喻（結廿九6）。

希西家廢去『丘壇與祭壇』的傳統說法（7節）沒有記載在以賽亞書當中其他地方，但在列王紀下十八章四節，歷代志下廿九章三節以下及卅一章廿一節的記載卻為人所熟知。對讀者來說，亞述人的論辯因此被諷剌性地中和了，因為他們明白希西家施行改革是因為他倚靠上帝（王下十八5）。以賽亞書卅六章八節說亞述人譏笑猶大的騎兵不足，而第九節又說倚靠埃及徒勞無功。既然我們知道，根據以賽亞的教訓（例如卅一1-3），救恩不是靠兵力也不是倚靠埃及人的戰馬與戰車而是倚靠上帝，這又是明顯的雙重諷刺。

最后，三十六章第十節對十章五至六節及七章十七至二十節作強烈地暗示，這兩處的記載說亞述是聽命于上帝。于是拉伯沙基的最后論點是他甚至有猶大的上帝在他旁邊；但是讀者知道不是這么一回事。

下一個具戲劇性的諷刺事件也極為高明（卅六11-12）。亞蘭語是國際性的外交用語，也會是在這樣的場合中常用的交談媒介。但它也可能對旁觀者造成隱瞞部分事實的后果。當亞述人堅持用猶大語，人人聽得懂的希伯來話，而且是『大聲喊 說』（13節），讓每個人聽到的時候，我們會樂于想象他以后在耶路撒冷居民之前遭受侮辱的情況。這種情景消除了第十二節他對城被圍困后所作的可怕暗示。

拉伯沙基的第二篇講辭（13節及以后）令人回想三十年前的類似場面，當時以賽亞的任務是勸服另一位王在面臨危急存亡之際必須信靠上帝（七章）。但這一次的威脅不是猶大北面邊界的兩個小國──以法蓮和亞蘭──而是一位大王，即亞述王本身，『他所有的威勢必漫過一切的水道』（八7）。拉伯沙基再次傳述亞述王的話就像這話是出自上帝。他的論點簡單而且有說服力，合乎人性。希西家太 弱，無法與強有力的亞述對抗（14節）。耶和華只不過是地方神明之一，對亞述人絕不造成威脅（15，18節）。亞蘭的哈馬和亞珥拔，還有撒瑪利亞（他們的上帝曾是耶和華），都在數年間被他們攻取（19-20節）。西法瓦音還有在相應的經文（卅七13及王下十八34）提及別的名字，都不為人所認識，但列王紀下十七章提及一些有關他們敬拜之神的事（331節）──

亞瓦人造匿哈和他珥他像；西法瓦音人用火焚燒兒女，獻給西法瓦音的神亞得米勒和亞拿米勒。

在以賽亞書卅六章十五節，作為外國人拉伯沙基所用的『拯救』一辭，在四十四章十七節所提的偶像和假神也用，這與希西家及以賽亞提及耶和華為他的百姓所做的事所用的權威性『拯救』一辭（卅七20，35）成為對照。

這位亞述人在他的論辯中藉 敘述亞述人統治下的幸福生活去勸服耶路撒冷的居民投降（16節），十六節的『和好』（peace）常譯成『祝福』（blessing）。（例如四十四3），反映了語調由凌辱轉變為甘言引誘。這是撒但的聲音，他克盡所能的企圖破壞上帝之民的信心。但是『百姓靜默不言』（卅六21）表示猶大三官員多么的痛苦不安──這也正是約伯三友的反應（伯二13）──同時也是三十章十五節及其他地方所說的抓牢他們對上帝的信心──

你們要休息，要知道我是上帝。（詩四十六10）

《每日研經叢書》

a


列王記下

列王記下第十九章

列王紀下十八至二十章注解

撒瑪利亞被攻陷之前幾年，猶大希西家繼承王位，且眼見耶路撒冷發生的事件雖不大相同，實際情況幾乎一樣。有關他的簡介在列王紀下十八章一至十二節及二十章二十至廿一節有所交代，下一段經文，我們將談及他的改革（十八4）。第十八章十三節至二十章十九節插入的長故事，談及耶路撒冷脫離亞述人的掌握，而在整個事件中，先知以賽亞扮演了重要角色，這件事也記載在以賽亞書卅六至卅九章。兩處記載大體上是一致的，但在列王紀下譯本中有重要的一段（十八14-16）以賽亞書沒有提及；而希西家在病愈后作的感恩詩（賽卅八9-20）列王紀下也沒有提及。列王紀下（二十1-11）談及希西家的疾病及以賽亞奉諭慰藉的事大體上要比以賽亞書（卅八18，21-22）的記載稍為詳盡，至于資料的安排也有所不同，值得留意。

蘇儀教授（Prof Sawyer）在每日研經叢書以賽亞書注釋中已有極精辟及詳盡的詮釋，其中也包括了上面所提及的不同點，在同一論調上再談就成為多余了，尤其因為筆者完全同意他的結論，認為這敘述所 重的是在宗教上的重要性而不在故事的發生。老實說，將以賽亞書的出版安排在列王紀前面也許會更有幫助，因為以賽亞書中有好些段落（最顯著的是廿八至卅三章）特別談及希西家統治期間亞述人攻打耶路撒冷及聖城奇跡般獲救的事件，研究這事件對于了解列王紀下十八至二十章的背景極為重要（參閱蘇儀教授的以賽亞書注釋對卅一章一至九節的詮釋──禍哉，那些下埃及求助的﹗{\LinkToBook:BookID=146,TopicID=164,Name=禍哉，那些下埃及求助的﹗（卅一1-9）}）。一般人認為，此故事是在編纂先知書的冗長歷史過程中的某一階段，從列王紀抽出編進以賽亞書，但是，即使此說屬實，它也應該是經由以賽亞派思想范圍進入列王紀的。總之，它的內容及趣味在本質上較為屬于以賽亞書。由于每日研經叢書的時間表難以捉摸，它在最合適的經卷中獲得最詳盡的處理。

希西家統治期的每一個故事，與列王紀下十八至二十章（以賽亞書卅六至卅九章）的強調點十分不同，是記載在歷代志下廿九至卅二章。蘇儀教授對此點也加以討論，讀者或會喜歡參考歷代志注釋的作者對此的意見。為了本卷讀者的方便，本卷的附錄也將蘇儀教授有關以賽亞書卅六至卅九的詮釋列出。而這裡錄下附錄所未曾列入而資料較以賽亞書經文更詳盡的列王紀部分資料，已經是足夠了。

希西家王朝的開始（列王紀下十八1-12）

希西家向亞述王西拿基立進貢（列王紀下十八14-16）

希西家得病與痊愈（列王紀下二十章一至十一節，與以賽亞書卅八章一至八節及廿一至廿二節比較）

希西家王朝的結束（列王紀下二十章二十至二十一節）

附錄︰蘇儀教授的以賽亞書卅六至卅九章
（即王下十八13至二十19）注釋

以下注釋經蘇儀教授（Prof. Sawyer）同意摘用自本叢書之以賽亞注釋。閱讀此注釋時應參閱王下十八至二十章。

{\Section:TopicID=154}以賽亞書卅七章一至二十節（即王下十九章一至十九節）

王的反應有兩方面。第一，他立刻承認自己的 弱，且藉 舉行一般性的懺悔與自卑儀式來完成這件事（1節）。這是與現時記載于列王紀下十八章十四至十六節希西家向亞述王投降的故事最接近，在這裡他承認自己的錯誤。但這一些都是懺悔儀式，正如約拿故事的生動描述（三至四章），是拯救的前奏。希西家進入聖殿，而不是『站在上池的水溝旁，在漂布地的大路上』（卅六2），或在軍事總部開緊急的內閣會議，象征他不用常人用的方法，而是認定聖靈的能力（卅一3，四十6）。

他的第二方面反應是轉向先知以賽亞求助（2節），而故事的其他部分集中在這一點上。這位先知的名字是『耶和華拯救』的意思，令他們想起『拯救』就在目前，且指向本章的二十及卅五節，卅八章二十節及四十至五十五章的好幾段經文中，『救主』及『拯救』等字眼在以賽亞傳統中是主要用語。

希西家給先知以賽亞的信息（3-4節）以諺語開始。他說，情況就像生產嬰孩的重要關頭，嬰兒已出現子宮口，但是婦人沒有力量生產。要挽救嬰兒的性命就需要技術高超的產科醫生。翻譯成『生產』的字，實際上是指『突破點』，這個字將兩個緊急情況──分娩中的婦女與處境險惡的耶路撒冷，完全連系起來了。

第四節以『或者……』為始，集合了三個主題，作為對拉伯沙基的回答，同時讓耶路撒冷城保留希望。將『永生上帝』拿來和假神哈馬與亞珥拔作侮辱性的比較（卅六19）──『永生上帝』是以色列的上帝，他聽見亞述人的辱 ；耶路撒冷是『余民』，在許多情況中，例如一章九節和本章（4節及31-32節）有關亞述危機一樣，就體現了以色列的希望。這使人記起『余民』的觀念，就包含在以賽亞長子的名字施亞雅述（Shear-jashub）裡，預言『余民必歸回』之意（七3）。

先知的回答具有『救恩神諭』的形式（6-7，參閱四十一8-10注釋──不要害怕，亞伯拉罕的子孫{\LinkToBook:BookID=146,TopicID=179,Name=不要害怕，亞伯拉罕的子孫（四十一8-20）}）。它以『不要害怕』開始，接 又對現況（亞述人的褻瀆行為）表示意見，然后以先知性的預言做結束，說亞述王聽見風聲就突然歸回本地，終于死在刀下。八至九節跟 立即揭示這些先知性預言──像『馬克白』（Machdeth，莎劇之一）的巫術一樣──怎樣隨 故事的進展而應驗。敵人繼續入侵，拉吉淪陷。西拿基立拔營離開，進入另一城鎮，應驗了預言的第一部分。西拿基立的命運正如馬克白一樣已注定了。有關古實王及后又成為埃及王的特哈加的『風聲』可能反映西拿基立同時在伊利提基擊敗埃及軍隊的事實。但是那跟隨 以賽亞預言之后，快速現的風聲，留給人最深刻的印象。

在有關西拿基立預言第二部分應驗之前（37-38節），又有另一個故事談及西拿基立的危機，包括了上述故事中的四個要素︰來自拉伯沙基，含揶揄性且與以前用的字眼完全相同的信息（10-13節）；希西家的反應（14-20節）；以賽亞的預言（21-35節）；以及這預言的應驗（36節），另一段記載在卅一章八節的以賽亞預言必須一同加以考慮︰

亞述人必倒在刀下，並非人的刀；
有刀要將他吞滅，並非人的刀。

到底這附加在西拿基立撤退事件的第二個故事（記述亞述營中的可怕殺戮）是根據另一個發生于公元前七○一年的傳說，抑或強烈暗示其中含有神跡（36節），故此它屬于神學性的想法，而不是準確史實記憶，這就要看學者們的有力論辯了。對本注釋而言，辯說這個論題的意義並不大，按照一向的做法，我們最好把注意力集中在作者的目標與興趣上。

拉伯沙基的信息再一次集中在神學論點上，將耶和華歸納為假神之一，沒有能力保護受到亞述人侵略的其他民族。在早期的名單上（卅六19）加上好些其他名字，目的是在加強效果（12-13節）。

希西家在聖殿裡的祈禱（16-20節）令人想起大 （撒下七章）及所羅門（王上八章）的長篇禱文。第一，它引進一神論（Monotheism）的主題（正如撒下七22），這主題以后會充分予以發揮（例如四十五5-6，14，21-22）。

你，惟有你，是天下萬國的上帝。
（賽卅七16）

第二，萬軍耶和華是創造天下萬國之神的信仰（16節），拿他與木石所造的神比較是荒謬的，這些假神連拉伯沙基也加以取笑（12節），以后有關巴比倫的記載中也常提及（例如四十四章）。

第二十節提及最后的兩個神學觀點︰（一）拿亞述和木石之神作戰所得空洞的勝利來與『耶和華我們的上帝』的權力對比，藉 『拯救』的意義重大一辭作為總結，這一點令我們想起本章的開始（見對第二節所提的評論）；（二）以色列人的歷史中上帝干預他的百姓的最終目的不是為百姓安全、平安或喜樂，而是為他自己的榮耀，這一點在以后第四十八章十一節尤其加以強調︰

我為自己的緣故必行這事……我必不將我的榮耀歸給假神。

{\Section:TopicID=155}以賽亞書卅七章廿一至卅八節（即王下十九章二十至卅七節）

這段故事的大部分內容包括了以賽亞的冗長預言（21-35節）；接 是一篇簡短附錄記載最后的三件事，藉 這些事件他的預言得以應驗，亞述人的威脅終于解除（36-38節）。除了第卅八章六節及五十二章四節的附筆之外，不再提及亞述。預言的引用總是以一般的方式開始，『耶和華……如此說。』除此之外，這裡還以『你既然求我攻擊亞述王西拿基立』作為對祈禱的回應。

這預言分為三部分。第一部分（22-29節）以責 詩歌形式對亞述王說話，也可以拿來與同類似字眼責 巴比倫王的第十四章及四十七章比較。它以一個偉大的形象為始；在上帝眼中，耶路撒冷像一個有傲氣的勇敢少婦向她不悅的求婚者嗤笑搖頭。對西拿基立來說，她或許顯得容易製服；但上帝看出她的無畏精神與不可侵犯，因為要擁有聖城的標志（四十八2；五十二1）就是擁有『以色列的聖者』本身的標志（23節）。西拿基立對抗的目標不是血肉之軀而是唯一的真神。

第廿四至廿五節談及亞述人的自大，相當于十四章十三至十四節巴比倫王的自大；接 一連五句都以『我』為開始。他宣稱他已上到山頂極高之處，像巴別塔的建造者（創十一章），且砍下利巴嫩最高大的香柏樹。接 他又輕蔑地宣稱他已消滅埃及（卅七25），這一點與畏懼之神伊利提基有關（見9節注解）。只有耶和華能這樣做（例如五十一10），亞述一向以來只不過是他手上的工具，是他選用來刑罰世界列國的（十5）。國家的興亡操在他手裡，非人力所能及（26-28節）。第廿七節所指失色華麗的明喻，預先挪用第四十章一段更為人所知的經文，說『凡有血氣的，盡都如草……』（6節）。每一件事都在上帝的計畫與控製之下，第廿八節對詩篇一二一篇及其他經文作苦澀的模仿，在這些經文中，上帝對他子民的關懷改變成上帝的可怕形象，正如英國小說家奧威爾（Orwell's Nineteen Eighty-four）筆下的『大哥』。約伯對詩篇第八篇四節的模仿是另一個深刻例子（伯七17-18）。

最后審判是用馴服凶猛的大海獸來形容（29節），像利維坦（Leviathan巨大海獸），『他在驕傲的水族上作王』（伯四十一34）。這可在耶和華談話中的高潮中見到（伯四十一34）──

刀劍不能傷害它；
槍矛、箭矢也不能擊傷它。
它把鐵當作干草，
把銅當作爛木頭。
弓箭不能趕走它；
它看彈石如碎 。
（伯四十一26-28，現代中文譯本）

這就是亞述王，而他像大海獸一樣，將被馴服且被拖回他的巢穴去（卅七7，34）。

預言的第二部分是對希西家說的（30-32節），格式與較早期對亞哈斯的一兩篇談話相同（例如七10-17；八1-8）。它以一個兆頭為開始，正如七章十四節所說的以馬內利兆頭，一個帶時間性的事件。正如『自生的』（一個摘自利未記廿五5，11的農業上的技術用語）足夠生長兩年的時間，而一般的 子是在第三個年頭收割，因此『猶大家所逃脫余剩的』（31節）等到亞述人的威脅過去之后，就會有力氣和活力再次往下扎根，向上結果。

由『從耶路撒冷而出』開始的錫安預言（32節）是有別于二章三節及彌迦書四章二節而取自其他記載（例如摩一2；珥三16）的一個生動變格。『萬軍之耶和華的熱心，必成就這事』只在這裡與九章七節出現。我們是在『錫安主義』的熱誠激動中進入以賽亞傳統的主流。

奇怪的是預言的第三部分（33-35節）並沒有預示第卅六節所說亞述營中血腥屠殺的事件。我們已經留意到這遺漏及它帶給歷史學家的難題。可能這裡所用的字眼是有意對公元前七○一年實際發生的事作出有利的詮釋。西拿基立不動刀槍便撤退的真正原因是希西家投降了。這是列王紀下十八章十四至十六節的記載，但是據我們所知，在以賽亞的傳統中沒有提及這一點。目的是在表示上帝親自參與行動的結果，特別要注意的是卅七章二十節再次引用了『拯救』的關鍵性神學字眼。

第卅六節更進一步的采取神學詮釋路線及最極端字眼去描述上帝的勝利，做為最后消滅罪惡的方式。這裡說的『耶和華的使者』，正如六十三章九節一樣，是『救主』的同義辭，即是上帝本身用他自己的方式去『拯救』他的百姓。受到這故事的激發，后期的傳說又巧妙地使用自然論用語去解釋所發生的事情。其中一個傳說是田間老鼠為災侵犯亞述軍營，咬斷他們的弓弦和盾牌（兩樣東西在33節都提及）。但是我們的經文更關心的是指出有了上帝的幫助，有信心的人，如以賽亞和耶路撒冷的居民，能夠勝過罪惡。惡人的命運，像堆滿尸首的戰場，景況是悲慘的（六十六24），三十至卅二節所指的是一個拯救所帶來令人傷感的結局。

最后的卅七至卅八節經文，說以賽亞在卅七章七節的另一部分有關亞述王本身的預言，怎樣應驗。根據亞述人的記錄，西拿基立是在入侵猶大后二十年被殺。他的繼承人以撒哈頓在以斯拉記四章二節提及。亞拉臘是亞述北面的山區，包括了現在的東土耳其及亞米尼亞一部分。從文學及神學的角度看，緊集一處的古怪的亞述名字在這最后幾節中消失了，耶路撒冷神跡般的戰勝了罪惡勢力，使故事圓滿地結束了。

《每日研經叢書》


列王記下

列王記下第廿一章

王權的高 與低潮（廿一1-廿二20）

列王紀介紹猶大后期，即淪陷之前一百年間統治者之盛衰。接續那位『使他的兒子經火』（十六3）的亞哈斯之后的是『行耶和華眼中看為正的事，效法他祖大 一切所行的』希西家（十八3）。事實上，用來衡量希西家的標準，不僅是大 ，他也得以向摩西看齊︰『因為他專靠耶和華，總不離開，謹守耶和華所吩咐摩西的誡命』（十八6）。這種熱心贊揚的証據可以從第十八章第四節看到，即是他改變崇拜的形式及地點，歷史學家與他一樣的對原有形式與地點深表痛恨。有趣的是這些改變之中包括了打碎以前摩西所造的銅蛇。民數記廿一章四至九節記載摩西怎樣受命製造一條治病的火蛇。只是，歲月遷移，火蛇實際上成為崇拜的對象，因此應與外來的宗教一樣遭受毀滅。無可置疑的，由忠于摩西教訓及原則的王去摧毀『神聖』的遺跡較為容易。（我們可能留意到，歷代志作者雖用歷代志下廿九至卅一章去談希西家的革新，這一點他卻絕口不提。）

（二）

希西家的兒子瑪拿西登基的時候年十二歲，他的統治較亞撒利雅又名烏西雅在位的年期更長，統治期為五十二年（廿一1）。只是他的長壽及統治期間乏善可陳。歷史學家以憤怒的心情列出他在位時的罪行（廿一2-7），使猶大步以色列后塵踏上悲慘的命運（廿一11-15）。

從所列的名目表上我們可以看出瑪拿西的敗壞行為變本加厲。開始時是檢控他效法前人所行的可憎行為，回複迦南時代的所作所為（2節）。這是他最遭受譴責的一點，因為這是故意破壞他父親的成就──他的做法不是漸進式或出于無知（3節上）。他的行為僅次于以色列王亞哈（3節下），前面已提及，說『從來沒有像亞哈的，因他自賣，行耶和華眼中看為惡的事』（王上廿一25）。罪行錄繼續指責他在耶和華殿宇中和附近為巴力築壇（4-5節），無視于殿宇中已立耶和華的名字而擅取所有權。他又把他的兒子當做活祭獻上（6節），學亞哈的做法。

而明顯地最壞的，他在殿內立亞舍拉雕像（7節）。姑無論亞舍拉是多么重要，她是否被列為與耶和華同等？設立亞舍拉雕像比這神只在耶路撒冷某一處被信奉更可憎。十誡從一開始就禁止在『我之外』有別的神，這裡含有『強迫接受』之意。無論它的含意是甚么，都顯然是指在聖殿中耶和華之前不許有別的神像存在。這種宗教性的行為相當于家庭中男人在妻子之外另立妾。

雖然這事的細節歷代志下卅三章一至十節也有記載，但是歷代志作者繼續報導瑪拿西要面對亞述的壓力，及他認罪歸向耶和華，而且作出宗教性的改革。這一件事令許多學者認為作者把籠罩在列王紀中難以減退的灰暗調子刻意地夸張了。有關瑪拿西的記載，令他成為在希西家之后與約西亞之前這些好王的襯托。他的兒子接續他作王的任期甚短（廿一19），變本加厲的離棄上帝。

（三）

約西亞王的表現比希西家更勝一籌，成為列王紀的英雄人物。他不僅是『行他祖大 一切所行的』，而且是有過之而無不及的『不偏左右』。這句稱贊辭，按申命記十七章十四至二十節的記載，是表示他在以色列與猶大諸王中是唯一遵守摩西律法書，可享年長日久之國位。

這不是意料之外的事。申命記的權威與它對約西亞所作的評價是無法分開的。一般都認為大祭司在聖殿中工作時所發現的文卷是申命記，或至少是現有申命記的核心部分──如十二至廿六章，或甚至五至三十章。即說是從歷史觀點去讀，申命記與列王紀二書無疑都在培養這種印象。希西家或可能是歷代志作者天空中的明星；但是列王紀裡的約西亞卻是申命記的理想君王。

就國家形勢來說，他在位所面對的緊張狀態與痛苦，在戶勒大被詢及有關遭受威脅時所作的反應可以清楚看到。這位女先知肯定了猶大國的死刑，但宣布那心存正直的王必不至親眼看見災禍（廿二15-20）。 《每日研經叢書》


列王記下

列王記下第廿二章

王權的高 與低潮（廿一1-廿二20）

列王紀介紹猶大后期，即淪陷之前一百年間統治者之盛衰。接續那位『使他的兒子經火』（十六3）的亞哈斯之后的是『行耶和華眼中看為正的事，效法他祖大 一切所行的』希西家（十八3）。事實上，用來衡量希西家的標準，不僅是大 ，他也得以向摩西看齊︰『因為他專靠耶和華，總不離開，謹守耶和華所吩咐摩西的誡命』（十八6）。這種熱心贊揚的証據可以從第十八章第四節看到，即是他改變崇拜的形式及地點，歷史學家與他一樣的對原有形式與地點深表痛恨。有趣的是這些改變之中包括了打碎以前摩西所造的銅蛇。民數記廿一章四至九節記載摩西怎樣受命製造一條治病的火蛇。只是，歲月遷移，火蛇實際上成為崇拜的對象，因此應與外來的宗教一樣遭受毀滅。無可置疑的，由忠于摩西教訓及原則的王去摧毀『神聖』的遺跡較為容易。（我們可能留意到，歷代志作者雖用歷代志下廿九至卅一章去談希西家的革新，這一點他卻絕口不提。）

（二）

希西家的兒子瑪拿西登基的時候年十二歲，他的統治較亞撒利雅又名烏西雅在位的年期更長，統治期為五十二年（廿一1）。只是他的長壽及統治期間乏善可陳。歷史學家以憤怒的心情列出他在位時的罪行（廿一2-7），使猶大步以色列后塵踏上悲慘的命運（廿一11-15）。

從所列的名目表上我們可以看出瑪拿西的敗壞行為變本加厲。開始時是檢控他效法前人所行的可憎行為，回複迦南時代的所作所為（2節）。這是他最遭受譴責的一點，因為這是故意破壞他父親的成就──他的做法不是漸進式或出于無知（3節上）。他的行為僅次于以色列王亞哈（3節下），前面已提及，說『從來沒有像亞哈的，因他自賣，行耶和華眼中看為惡的事』（王上廿一25）。罪行錄繼續指責他在耶和華殿宇中和附近為巴力築壇（4-5節），無視于殿宇中已立耶和華的名字而擅取所有權。他又把他的兒子當做活祭獻上（6節），學亞哈的做法。

而明顯地最壞的，他在殿內立亞舍拉雕像（7節）。姑無論亞舍拉是多么重要，她是否被列為與耶和華同等？設立亞舍拉雕像比這神只在耶路撒冷某一處被信奉更可憎。十誡從一開始就禁止在『我之外』有別的神，這裡含有『強迫接受』之意。無論它的含意是甚么，都顯然是指在聖殿中耶和華之前不許有別的神像存在。這種宗教性的行為相當于家庭中男人在妻子之外另立妾。

雖然這事的細節歷代志下卅三章一至十節也有記載，但是歷代志作者繼續報導瑪拿西要面對亞述的壓力，及他認罪歸向耶和華，而且作出宗教性的改革。這一件事令許多學者認為作者把籠罩在列王紀中難以減退的灰暗調子刻意地夸張了。有關瑪拿西的記載，令他成為在希西家之后與約西亞之前這些好王的襯托。他的兒子接續他作王的任期甚短（廿一19），變本加厲的離棄上帝。

（三）

約西亞王的表現比希西家更勝一籌，成為列王紀的英雄人物。他不僅是『行他祖大 一切所行的』，而且是有過之而無不及的『不偏左右』。這句稱贊辭，按申命記十七章十四至二十節的記載，是表示他在以色列與猶大諸王中是唯一遵守摩西律法書，可享年長日久之國位。

這不是意料之外的事。申命記的權威與它對約西亞所作的評價是無法分開的。一般都認為大祭司在聖殿中工作時所發現的文卷是申命記，或至少是現有申命記的核心部分──如十二至廿六章，或甚至五至三十章。即說是從歷史觀點去讀，申命記與列王紀二書無疑都在培養這種印象。希西家或可能是歷代志作者天空中的明星；但是列王紀裡的約西亞卻是申命記的理想君王。

就國家形勢來說，他在位所面對的緊張狀態與痛苦，在戶勒大被詢及有關遭受威脅時所作的反應可以清楚看到。這位女先知肯定了猶大國的死刑，但宣布那心存正直的王必不至親眼看見災禍（廿二15-20）。 《每日研經叢書》


列王記下

列王記下第廿三章

立約改革及決定性戰役（廿三1-30）

（一）

約西亞王得了女先知戶勒大的指示，說耶和華必照所讀的書上的話去做，便招聚一些有代表性的人物，公開把所得的約書念給他們聽（1-2節）。他站在柱旁的情形令我們想起亞她利雅篡位后約阿施王的就職禮（王下十一14），但當然也令我們記得約書亞所說石頭可作見証的話（書廿四27），這塊石頭『聽見』上一次同樣關鍵性的全國大會報告。

描述約西亞嚴肅保証的一段文字，為申命記的精彩部分提供含意深遠的摘要。『他的誡命、法度、律例』令我們想起申命記十二章一節所說要謹守遵行的律例典章（雖然句法上有了修改，在前面的幾章已多次提及）。這裡的『盡心盡性』也令人聯想到申命記六章四至六節的經文──『以色列阿，你要聽，耶和華我們上帝是獨一的主。你要盡心、盡性、盡力，愛耶和華你的上帝』。而『這書上所記的約言』是指申命記對十誡的說法（申五6-21）。申命記將上帝在何烈山對以色列作口頭傳授（申五2-4）及寫在石頭上所立的約（申九9）以及他藉 摩西傳達的律法與教訓加以劃分。第一句清楚的反映了大 在本卷開始（王上二3）對所羅門的囑咐，也提醒我們很少聽到在他以后出現的諸王有類似的關懷。

（二）

隨 約西亞的實際改革事件后的敘述（4-20節），令這一論調更具積極性與明確性。有一個特別的例外是，我們在列王紀中所讀到的每一個新祭禮在這裡又仔細列出；對每一個被整肅的錯誤革新都有報導。其中有一些還作了扼要的複述，例如四至五，十至十二上及十九節。犯了罪的名字──亞哈斯與瑪拿西（12節下），所羅門（13節）與耶羅波安（15節），便受到指責。約西亞為以色列與猶大四百年來宗教上積聚的惡行提供了可行的解決方法。令人驚奇的一個例外是王下十六章十至十八節所報導的亞哈斯改革，雖然這位君王是犯了罪的名字之一。或者，這個屬于大馬色靈感所啟發的祭壇，並不是主要的歷史學家為這些書卷所預備的原有部分。

留下最大篇幅去改正耶羅波安在伯特利的錯誤行為（15-20節）並不值得驚奇。我們的歷史學家將分裂的以色列全部歷史形容成生氣盡失，且蓄意把猶大較為近期的錯誤事件歸咎于以色列引進的歪曲敗壞傳統。但是這高潮在所羅門受辱 及指責之中達成了，而所羅門的奢侈生活也加速了耶羅波安的反叛，還有耶洗別在撒瑪利亞助長腓尼基宗教傳播之前，所羅門已在耶路撒冷敬拜西頓女神。提及書中的人物時，倒沒有人對王朝建立者大 加以批評。書中除了敘述大 帶約柜進耶路撒冷一事之外，就沒有記載其他的宗教改革。但是列王紀上下二卷對于所提及的諸王在宗教上的職責，大多給予負面的批評。

（三）

列王紀中對大部分保持表面緘默，卻引起歷史學家關注的問題，從逾越節這件事恰當及明確地顯示了（21-23節）。雖說逾越節是被擄后期間猶太人一個一年一度最重要的節期，在約西亞以前絕少提及。事實上，聖經只提及第一次逾越節（那是離開埃及的時候──出十二章），第二次（離開西奈的時候──民九章）及后來以色列人在約書亞領導下越過約但進入應許地舉行的一次（書五章）。我們的作者認為這個慶典以后就不是那么重要了。

寫在『兩者之間』的約西亞故事似乎像是在追溯以往之惡習而將其改正過來。但是字裡行間暗示，這件事實際上是為百姓將來的宗教生活奠定基本條規。成功的歷史，像成功的喪禮一樣，不是為死了的人而是為活 的人安排的。祭司希勒家在列王紀下廿二至廿三章的『背后』扮演了重要角色，雖不加以詳細描述，卻是重複提及，含意 將來猶大不再是由一個失勢的國王統治的國家，而是一個以宗教著稱的省分，擁有一位令人矚目的大祭司。

（四）

約西亞自己的收場來得突然。他死于與埃及王法老之戰（29-30節），使戶勒大神諭的后面部分無法實現（廿二18-20）；這一點經文中不加解釋。實際上必須說明的是即使戶勒大的部分神諭實現了（猶大傾覆），它的實現方式也一樣令人驚奇。因為如果上帝的決定是由瑪拿西所惹動（26-27節），有人會期望約西亞逐一解開他自己及他祖先糾纏不清的邪惡，讓天秤傾向另一邊。

理想的公正政績與米吉多戰役令人沮喪的敗亡所形成的矛盾，在以后數百年中挑起宗教方面的推測。（歷代志下卅五章二十至廿五節所作的擴大敘述，增加了約西亞周圍的氣氛，且對于耶利米為他寫哀歌加以稱贊）。這難題甚至提供原有的『刺激性』，產生啟示錄十六章十六節所說的哈米吉多頓（米吉多平原），善惡二軍的最后決定性之戰就在這裡進行。 《每日研經叢書》


列王記下

列王記下第廿四章

猶大的最后諸王（廿三31-廿五30）

（一）

列王紀的最后部分詳述約西亞死后二十二年，四王相繼登猶大王寶座的事。第一與第三位王約哈斯與約雅斤作王三個月后被廢，前者為埃及尼哥所廢，且另立約雅敬，后者被巴比倫王尼布甲尼撒所廢，另立西底家。新立的二王均在位十一年。

從作者對希西家，瑪拿西和約西亞的廣泛描述及清楚的評價以至最后的幾章，我們所處理的報導似乎是直截了當。這正是筆者認為難以描述對這幾章的印象的真正原因。他們對于邦國的消失感到滿不在乎是不可能的。或者他們相信約西亞受的致命打擊令猶大自己身受創傷，使她以后的行動只不過像是斬了首的死尸上所產生的痙攣。約雅敬與西底家只是傀儡，強調這一切只屬虛幻不實。我們要從聖經上其他記載找到合適的心態──

從前人煙稠密的城市，
現在孤零零地躺在那裡；
從前為世界所尊崇，
現在像寡婦一樣寂寞。
從前是諸省之后，
現在淪落成為奴婢。
她整夜痛哭，淚流滿面。
從前知己的朋友們，
現在沒有一個來安慰她。
她的盟友都出賣她，
都成為她的仇敵﹗
猶大人民是可憐的奴隸，
被迫離開了家鄉。
他們流浪異域，
沒有安居的土地。
他們四面受敵，
沒有逃避的出路。
（摘自現代中文譯本，哀一1-3）

（譯者按︰此譯文之譯筆讀來較為貼切）

這些年間，小猶大就像現代許多更小邦國一樣，被卷進大國之間的混亂沖突中。事實上，一直以來的情形就是這樣，但現在，連偽裝獨立的事也絕口不談。離耶路撒冷現場有更多更大的事件發生。長久以來的統治者亞述為巴比倫王國所擊敗。首都于公元前六一二年淪陷，法老王于公元前六○九年驅軍北上，在米吉多遭受到約西亞抵擋，這一次進軍是企圖加強舊敵的余民去反抗這新威脅。這種藉 保持平衡使米所波大米敵人中立化的計畫失敗了，巴比倫于公元前六○五年在敘利亞的迦基米施擊敗埃及。猶大自動地在他們控製之下，但是當法老占據西南面的迦薩時，對巴比倫作背叛行動的企圖無法得逞（廿四1）。一直到公元前五九八年，尼布甲尼撒王終于揮軍恢複了局勢（廿四10-11）。

（二）

列王紀最后的這一部分所真正關心的事，從這個記錄與另外兩段相若的聖經報導作比較時可以看到。耶利米書最后一章（五十二章）幾乎與列王紀下廿四章十八節至廿五章三十節的記載完全相同。但是與廿五章廿二至廿六節的記載不同（耶四十至四十三章對此有更詳盡的解釋），耶利米書五十二章廿八至三十節對所擄的民數與列王紀下廿四章十四及十六節的記載顯然有了出入。

歷代志作者的歷史結尾一章（代下卅六章）較為簡短（共廿三節），實際上提及先知耶利米（卅六12，21），而且從較為后期的觀點去敘述。歷代志作者是將資料來源或縮短或者重寫，但在列王紀更詳盡的故事中標出那書的一些特殊標志。對約哈斯的介紹並不突出，只說他也『行耶和華眼中看為惡的事』（廿三32）；而瑪拿西所犯的一切罪特別受到指責（廿四3）。列王紀且更詳盡的提及殿裡的寶物被拿去，見廿四章十三節（與代下卅六10比較）及廿五章十三至十七節（與代下卅六18-19比較）。這一點的確令人驚奇，因為在崇拜的事上，特別是對耶路撒冷聖殿的裝飾方面，正常來說，歷代志作者是更表關注的。

這兩方面的歷史雖然字眼的應用很不相同，卻都是以前瞻的態度結束。波斯的古列王在公元前五三九年推翻了巴比倫王國之后，歷代志作者能對其古列宣言及應許在耶路撒冷建殿的事加以報導。列王紀的最后幾節（廿五27-30）顯得相當神秘。這段經文報導巴比倫新王（他稱呼自己為以未米羅達）使被擄的約雅斤獲得高位，作為他在公元前五六一年登基的特赦之恩。對被擄者來說，對將來的期望有所警惕是聰明的做法。令人有點驚奇的是此書對一個被指責為效法父親行一切惡事的王（廿四9）竟寄予厚望。總之，這幾節經文是作者們的隱名『簽署』，他們也是被擄到巴比倫的人。他們宣稱自己是猶大人民（廿五21下），以別于留在猶大或被遷移到埃及的敵對派（22-26）。 《每日研經叢書》


列王記下

列王記下第廿五章

猶大的最后諸王（廿三31-廿五30）

（一）

列王紀的最后部分詳述約西亞死后二十二年，四王相繼登猶大王寶座的事。第一與第三位王約哈斯與約雅斤作王三個月后被廢，前者為埃及尼哥所廢，且另立約雅敬，后者被巴比倫王尼布甲尼撒所廢，另立西底家。新立的二王均在位十一年。

從作者對希西家，瑪拿西和約西亞的廣泛描述及清楚的評價以至最后的幾章，我們所處理的報導似乎是直截了當。這正是筆者認為難以描述對這幾章的印象的真正原因。他們對于邦國的消失感到滿不在乎是不可能的。或者他們相信約西亞受的致命打擊令猶大自己身受創傷，使她以后的行動只不過像是斬了首的死尸上所產生的痙攣。約雅敬與西底家只是傀儡，強調這一切只屬虛幻不實。我們要從聖經上其他記載找到合適的心態──

從前人煙稠密的城市，
現在孤零零地躺在那裡；
從前為世界所尊崇，
現在像寡婦一樣寂寞。
從前是諸省之后，
現在淪落成為奴婢。
她整夜痛哭，淚流滿面。
從前知己的朋友們，
現在沒有一個來安慰她。
她的盟友都出賣她，
都成為她的仇敵﹗
猶大人民是可憐的奴隸，
被迫離開了家鄉。
他們流浪異域，
沒有安居的土地。
他們四面受敵，
沒有逃避的出路。
（摘自現代中文譯本，哀一1-3）

（譯者按︰此譯文之譯筆讀來較為貼切）

這些年間，小猶大就像現代許多更小邦國一樣，被卷進大國之間的混亂沖突中。事實上，一直以來的情形就是這樣，但現在，連偽裝獨立的事也絕口不談。離耶路撒冷現場有更多更大的事件發生。長久以來的統治者亞述為巴比倫王國所擊敗。首都于公元前六一二年淪陷，法老王于公元前六○九年驅軍北上，在米吉多遭受到約西亞抵擋，這一次進軍是企圖加強舊敵的余民去反抗這新威脅。這種藉 保持平衡使米所波大米敵人中立化的計畫失敗了，巴比倫于公元前六○五年在敘利亞的迦基米施擊敗埃及。猶大自動地在他們控製之下，但是當法老占據西南面的迦薩時，對巴比倫作背叛行動的企圖無法得逞（廿四1）。一直到公元前五九八年，尼布甲尼撒王終于揮軍恢複了局勢（廿四10-11）。

（二）

列王紀最后的這一部分所真正關心的事，從這個記錄與另外兩段相若的聖經報導作比較時可以看到。耶利米書最后一章（五十二章）幾乎與列王紀下廿四章十八節至廿五章三十節的記載完全相同。但是與廿五章廿二至廿六節的記載不同（耶四十至四十三章對此有更詳盡的解釋），耶利米書五十二章廿八至三十節對所擄的民數與列王紀下廿四章十四及十六節的記載顯然有了出入。

歷代志作者的歷史結尾一章（代下卅六章）較為簡短（共廿三節），實際上提及先知耶利米（卅六12，21），而且從較為后期的觀點去敘述。歷代志作者是將資料來源或縮短或者重寫，但在列王紀更詳盡的故事中標出那書的一些特殊標志。對約哈斯的介紹並不突出，只說他也『行耶和華眼中看為惡的事』（廿三32）；而瑪拿西所犯的一切罪特別受到指責（廿四3）。列王紀且更詳盡的提及殿裡的寶物被拿去，見廿四章十三節（與代下卅六10比較）及廿五章十三至十七節（與代下卅六18-19比較）。這一點的確令人驚奇，因為在崇拜的事上，特別是對耶路撒冷聖殿的裝飾方面，正常來說，歷代志作者是更表關注的。

這兩方面的歷史雖然字眼的應用很不相同，卻都是以前瞻的態度結束。波斯的古列王在公元前五三九年推翻了巴比倫王國之后，歷代志作者能對其古列宣言及應許在耶路撒冷建殿的事加以報導。列王紀的最后幾節（廿五27-30）顯得相當神秘。這段經文報導巴比倫新王（他稱呼自己為以未米羅達）使被擄的約雅斤獲得高位，作為他在公元前五六一年登基的特赦之恩。對被擄者來說，對將來的期望有所警惕是聰明的做法。令人有點驚奇的是此書對一個被指責為效法父親行一切惡事的王（廿四9）竟寄予厚望。總之，這幾節經文是作者們的隱名『簽署』，他們也是被擄到巴比倫的人。他們宣稱自己是猶大人民（廿五21下），以別于留在猶大或被遷移到埃及的敵對派（22-26）。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章


講道材料

彼得后書提要

彼得后書︰

(廿一)、一1~11　生命建造八階梯︰

從神來的信心，有能力，勇敢，供應德行。

德行供應真知識經歷神的話，神的話就是生命。

生命供應節製，越順服神越認識神，越受聖靈管治。

節製供應忍耐，經歷苦難產生忍耐。

忍耐供應敬虔，因苦難受管教而虔誠敬畏主。

虔敬供應愛弟兄，操練敬虔愛增加。

愛弟兄供應愛眾人，愛擴大能愛仇敵，因生命長進多結生命果子。

(廿二)、一12~21︰留意主的預言，儆醒早起的人見晨光，更多明白神的話。預言不照單段解釋斷章取義，乃綜合聖經整體觀念。

(廿三)、二章︰歷史的驚戒︰防備假先知，假師傅的異端，生命幼小的人被異教之風搖動 神不寬容天使，打入無底坑成為撒但。洪水滅亡挪亞時代的人，火焚燒羅得時代的所多瑪人。每個敗壞的時代總有敬虔的人蒙神保守，以利亞時代神存留七千人未曾拜巴力。

輕慢主治的人是愛宴樂，貪愛不義的工價，無生命供應的枯井，無生命根基的霧氣，在黑暗中放縱情欲的人，被罪製伏，明知故犯的人，知道真理不愿出代價。

(廿四)、三章︰主遲延來的日子是 看一日如千年的信實，千年如一日的忍耐，等候人人悔改。神是烈火，當敬虔聖潔地事奉 ，對付罪惡，明白真道，等候催促 的再來是竭力奔跑打仗的人(提后四7~8)。

本卷書有六個「寶貴」︰

(一) 前書一章7節?試驗過的信心比金子更寶貴，增加基督的份量

(二)?一19?基督的寶血

(三)?二4 基督是神寶貴的房角石，是建造教會惟一的標準

(四)?三4 婦女裡面長久安靜，溫柔，神看為極寶貴

(五) 后書一1 寶貴的信心

(六)?一4 神賜給我們寶貴又極大的應許 張向晨《聖經六十六卷》

概論

一 著者

本書的作者是否彼得本人，聖經學者的意見分歧，主要原因是由于本書正式被列為經典為時甚晚，直遲到主后三九七年迦太基會議之后（Council of Carthage），且本書的筆法與前書頗不相同。其實若留心研究本書的內容，便不能不承認本書確系彼得所寫，例如︰

１ 本書的1:1著者自己承認是使徒彼得所寫。

２ 著者與受書人的關系頗深（1:12-13）。

３ 著者豫知自己行將殉道（1:14-15）。

４ 著者曾在榮光中親自聽見神為基督所作的見証（1:16-18）。

５ 本書的3:1 說︰「我現在寫給你們的是第二封信」。

６ 著者與使徒保羅相熟識，且系同輩的同工（3:15-16）。

７ 本書有甚多論題或常用字與前書相同。如︰

Ａ 寶貴的（1:1 ,4──彼前1:7,19）。
Ｂ 美德（1:3──彼前2:9），此字除腓4:8外，新約沒有再用過。
Ｃ 愛弟兄（1:7──彼前1:22）。
Ｄ 無瑕疵、無玷污（3:14──彼前1:19）。
Ｅ 「末世」（3:3,10──彼前1:5;4:7）。
Ｆ 先知的豫言（1:19;3:2──彼前1:10-12）。
Ｇ 洪水（2:5;3:6──彼前3:20）。
Ｈ 自由（2:19──彼前2:16）。

二 著書時地

按本書的1:14可知本書約著于彼得殉道前不久，約為主后六六至六八年，可能寫于羅馬（參彼前5:13）。

三 受書人

「與我們同得一樣寶貴信心的人」，這些人大概就是前書的收信人（3:1 ）。但彼得在此這樣稱呼那此受書人，似乎有雙重的意義，他一方面說出他們所同得的信心有何等的價值與功效，另一方面又顯示他們和那此沒有信心的假師傅有實質上的不同。

四 著書原因

使徒豫知自己行將殉道（彼后1:14;約21:18），又知道教會中必有假師博出來敗壞信徒的信心（彼后2:1 ），特別是有關主再來的應許和將來審判的道理（3:3-7），將會受到異端的擾亂和毀謗；因而他極力勸勉信徒在信德上追求長進（1:5-8），好在自己去世之后，信徒仍可以常常記念也的教訓（1:15）。

另一方面，使徒也詳細地列舉那些假師傅的行事和危險，促使信徒謹慎提防；同時又警告那些膽大任性，以敬虔為得利門徑，知羲路而故意背棄的人，必不能逃避神公義的審判和刑罰。

五 與猶大書之關系

本書有許多經節與猶太書相似，因而有人以為本書常引用猶大書，其實剛剛相反；因本書著者彼得是在耶路撒冷陷落之前殉道，即主后七十年之前，而猶大書是寫在耶路撒冷陷落之后，主后七十五年至八十年間。並且本書論及假師傅的出現及其陷害人的道理是用將來式的（參2:3-14），表示是將來出現的；但猶大書勸勉信徒謹記先前的使徒教訓時，卻引用了本書的3:3的話，顯見本書應在猶大書之前，且証明了猶大也承認本書是使徒的著作。

茲將本書與猶大書相類似的經文舉例如下︰

「永不失腳」（1:10──猶24）
「我卻要……提醒」（1:12──猶5）
「私自引進陷害人的異端」（2:1──猶4）
「他們的刑罰自古以來……」（2:3──猶4,7）
「天使犯了罪」（2:4──猶6）
「所多瑪、蛾摩拉」（2:6──猶7）
「污穢的情欲」（2:10──猶4,16）
「天使……不用毀謗的話」（2:11──猶9）
「沒有靈性的畜類」（2:12──猶10）
「一同坐席」（2:13──猶12）
「巴蘭的路」（2:15──猶11）
「狂風催逼的霧」（2:17──猶12）
「墨黑的幽暗」（2:17──猶13）
「矜夸的大話」（2:18──猶16）
「記念聖先知……使徒所傳給你們的」（3:2──猶17）
「好譏誚的人」（3:3──猶18）
「仰望神的日子」（3:12──猶21）

六 全書分析

第一段　追靈命的長進（1:1 -15）

一 引言（1:1 -2）
１ 寄書人自稱（1:1上）
２ 對受書人的稱謂（1:1下）
３ 祝福的話（1:2）

二 應追求靈命長進的理由（1:3-4）
１ 因神已將關乎主生命和虔敬的事賜給我們（1:3）
２ 因神已將那又寶貴又極大的應許賜給我們（1:4）

三 追求靈命長進應有的態度（1:5-7）
１ 分外殷勤（1:5）
２ 有了還要加上（1:5-7）

四 追求靈命長進應有的品德（1:5-7）
１ 信心（1:5）
２ 德行（1:5）
３ 知識（1:6）
４ 節製（1:6）
５ 忍耐（1:6）
６ 虔敬（1:7）
７ 愛弟兄的心（1:7）
８ 愛眾人的心（1:7）

五 靈德充足后的情形（1:8-11）
１ 不至于閑懶不結果了（1:8）
２ 不追求長進的危險（1:9）
３ 永不失腳的要訣（1:10）
４ 豐豐富富的進入主的國（1:11）

六 使徒愛心的表白（1:12-15）

第二段　提防異端的迷惑（1:16-2:22）

一 論基督降臨的真確（1:16-2:22）
１ 彼得自己的見証（1:16-18）
２ 先知豫言的確証（1:19-21）
Ａ 豫言的權威（1:19上）
Ｂ 豫言對信徒的關系（1:19下）
Ｃ 豫言不可隨私意解釋（1:20-21）

二 論假師傅的危險（2:1 -22）
１ 警告假師傅將要出現（2:1 -3）
Ａ 假師傅的出現（2:1上）
Ｂ 假師傅的信仰（2:1下）
Ｃ 假師傅的行為（2:2-3）
Ｄ 假師傅的結局（2:1下-3）
２ 引証歷吏的鑒戒（2:4-9）
Ａ 犯罪的天使（2:4）
Ｂ 挪亞的洪水（2:5）
Ｃ 所多瑪、娥摩拉（2:6-9）
３ 假師傅的行事為人（2:10-22）
Ａ 縱欲不法（2:10上）
Ｂ 善于毀謗（2:10下-11）
Ｃ 卑污如畜（2:12-14）
Ｄ 隨從巴蘭（2:15-16）
Ｅ 虛妄矜夸（2:17-19）
Ｆ 故意背道（2:20-22）

第三段　預備主來的日子（3:1 -18）

一 防備譏誚主來的人（3:1 -7）
１ 該記念的事（3:1 -2）
２ 該知道的事（3:3-7）
Ａ 該知道譏誚主來者的道理（3:3-4）
Ｂ 該知道天地的存廢都因神的命令而定（3:5-7）

二 豫備主來的日子（3:8-13）
１ 主看千年如一日（3:8）
２ 主遲來的緣故（3:9）
３ 主來像「賊」（3:10上）
４ 主來與世界末日（3:10下-12）
５ 主來與新天新地（3:13）

三 最后的勸勉──結語（3:14-18）
１ 勸勉信徒追求聖潔（3:14）
２ 勸勉信徒要以主的忍耐為得救的因由（3:15上）
３ 勸勉信徒勿強解經文（3:15下-16）
４ 勸勉信徒應慎防謬解聖經的人（3:17）
５ 勸勉信徒應在恩典和知識上長進（3:18）

陳終道《新約書信讀經講義》


講道材料

彼得后書第二章

二 論假師傅的危險（2:1 -22）

本章詳論假師傅之出現、教訓、危險及其結局，為本書之主要內容。使徒又引証歷史的事實為鑒戒，其教訓不論對傳道人和信徒都同樣重要。特別是因為本章所論假師傅行事之幾個重要特征，如財、色、不虔及各種放縱情欲的事等，都是今日傳道人和信徒所容易陷入迷惑的試探。

本章內容有許多地方與猶太書相似，以致解經家對于本書與猶大書，究竟是誰引用別人的話頗有爭論。其實這種爭論是多余的；本講義在概論中已提及，比較可能是猶太書引用本書之言論，因猶大書寫作時期較本書為晚。但這種爭論無需過于認真。雖然二者之教訓相似之處甚多，但初期教會為主傳道的人既都受一位聖靈所感，而異端的教訓之出現亦不限于一時一地，主仆們對信徒在靈命和真理知識所需要的栽培，有相同之見解，因而發出相似的教訓，是毫不希奇的。況且他們也可能在工作上，對有關當時教會比較普遍的軟弱方面，交換過意見。雖然著書的時間不同，但內心的負擔和認識是同感一靈的。這等情形都十分可能。就如今日的傳道人，各在不同的地方雖未經豫先約定，但由于內心的負擔，和對當前信徒之需要相似，也會偶然講出幾乎相同的信息。則彼得與猶大在書信中傳講類似的信息，即使事先未曾參考對方的書信，也不足為怪的了。

１ 警告假師傅將要出現（2:1 -3）

Ａ 假師傅的出現（2:1上）

1上 「從前」指舊約時代在以色列中所興起的假先知。摩內帶領以色列人出埃及還未進迦南之前，曾警告以色列人，以后在他們當中若有假先知興起來，縱然能行神跡奇事，自稱有神親自的啟示，卻誘惑他們離開神，不專心事奉獨一之主，也不可聽從他們（申13:1 -3）。其后在列王時代以色列人屢次有假先知興起，如以色列王時代亞哈曾邀約沙法王一同攻打基列的拉末，招聚了許多假先知來求問，卻將真正的先知米該雅下入牢中（代下18章全）。到約雅敬王年間猶太人之中也有假先知興起（耶23:23-32），西底家王時也有假先知偽稱奉神的名出來說話（耶29:8-9）。

「將來，在你們中間也必有假師傅」指在教會中要興起的異端。從前怎樣在以色列人中有假先知興起，將來（按使徒寫信時來說）也必在信徒之間有假師傅興起。從前的假先知怎樣憑自己的意思偽冒神的名說豫言，今日的假師傅也怎樣隨私意曲解神的話。舊約的以色列人是神屬地的選民，新約的基督徒是神屬天的子民，他們都遇到共同的一位仇敵，就是魔鬼。這些假先知和假師傅，都是按照魔鬼的詭計在神的百姓之中生出各種信仰上，道德上，人事上的擾亂。所以根據使徒的教訓，我們已經可以很清楚地知道，末世教會將會遭遇各種異端邪說攪擾是毫不希奇的事。並且，那些最令人難以辨別的異端正是發生在教會范圍內的異端。

「私自引進陷害人的道理」這「私自」與1:20之「豫言，沒有可隨私意解說的」互相影照。顯出各種教內異端之陷于錯誤，主要的原因就是憑自已的意思講解聖經。

這「私自引進」含有偷偷摸摸，帶著偽裝掩飾而進入教會的意思。他們憑自已的意思引領信徒，使人跟從他們自已的主張以致陷于迷途。

總之假師傅之出現，並非以一種與真道完全相背的型式，而是表面上似乎順著真理的道路行走，實際上卻是偽裝的屬靈，用各種人意，混淆真道，使教會失去見証。

Ｂ 假師傅的信仰（2:1下）

1上 「連買他們的主他們也不承認」，這句話表示假師傅的信仰是不承認基督寶血之救贖的。「買」說明了信徒乃是主耶穌付出了贖價所救回來的（徒20:28;林前6:20;7:23;啟5:9;14:3-4）注意「買」在本句中是特別重要的字。假師傅未必否認主耶穌這個人，或 的偉大有跡和高尚之品德，但他們否認 是「買」贖他們的主。「買」字原文是過去式，但

不是指假師傅們本身有被買的經歷，乃是指基督方面所已經為教會付出的贖價。按基督救贖罪人所應付之贖價來說， 不是在人信而接受的時候才為那信的人付出贖價，乃是在 釘十字架的時候，早已為 的教會付清了罪的贖價。但對信徒方面之經歷來說︰則系在信而接受的時候，才成為被 所買贖的人。所以這過去式的「買」字，不是表示那些假師傅已經有得救的經歷。反之，他們不但目己未蒙救贖，連那已經為他們付出贖價買他們的主也不承認。

大多數異端幾乎都有否認基督救牘之恩典，或曲解救恩真理的特點。這是信徒分辨異端的一個比較簡單的原則。

「連……都不承認」這「連……」表示承認基督是「買」我們的主乃是最基本的信仰，是作基督徒最起碼的條件。反之不承認買他之主的，就「連」最起碼的條件也沒有。基督買贖我們的工作，乃是信徒必須堅持的最起碼信仰，是教會在真理的爭戰中，不能退后一步的界限；拒絕最起碼的信仰之人，不論聖經的知識如何，仍然不能算為一個基督徒。

Ｃ 假師傅的行為（2:2-3）

2 1. 是邪淫的

「將有許多人隨從他們邪淫的行為」，「邪淫」原文aselgeiais，即淫蕩、放蕩之意，是名詞不是形容詞。這字在新約中下列各處經文均曾用過︰可7:22譯作「淫蕩」，羅13:13;林后12:21;加5:19譯作「邪蕩」，在弗4:19;猶4譯作「放縱」，彼前4:3;彼后2:2,7,18節譯作「邪淫」。

這些假師傅的行事不但自己是邪淫的，也使許多人隨從他們仃邪淫的事。他們既連買他們主也不承認，怎能使那么多的人隨從他們？原來他們引誘人的伎倆，另有他們的一套方法，就是引誘人行邪淫的事。

罪惡是有自動傳播之性質的。那些本身行為是邪淫的，也鼓吹別人行邪淫的事自己犯了罪的人，也會喜歡看見別人犯和自己一樣的罪行。他們很想有更多的人和他們同站在一邊，好使他們在良心上略得「安慰」，可以更放膽地順從他們的私欲行事；因為倘若很少人犯這種罪，那罪就顯得很突出，不易被人原諒，但如果有許多人都犯了這種罪，邯罪就孌成很普通，縱然原本是大罪也變成平常了。

教曾中的頒袖，若是自己的心貪愛世界，他便必然會發出類似方便信徒去貪愛世界的言論，使人們也隨從他行走。這實在是今日教會的危機。

另一方面，那些隨從假師傅的人，何以致于受迷惑？

原因不外︰

a.他們不單自已心中給魔鬼留了地步，甚至還喜歡有一種可以掩護他們去貪愛世界、體貼肉體的道理。或是他們沒有辨別的靈，和真理知識（林前12:10），只有單純火熱的心，而那些假師傅們，又常會使用敬虔的外貌和籠絡的手段。

b.他們厭煩純正的道理，耳朵發痒，這些假師傅的道理便投其所好，或標奇立異，或掩護罪惡，或激發信徒貪名好勝的心……，結果便隨從他們去了（參提后4:3）。

c.他們雖有辨別的靈，卻沒有堅強的心志，對真道不熱心，妥協容讓，讓這些假師傅在教會中有地位，不肯為真道爭戰（參加2:5;提前6:12）。

「邪淫」在此也可指地們在信仰方面的罪惡，他們明知真道卻不肯相信，小引人行在正路之中。由于信仰上的墮落，背棄真道，結果也引致在行為和道德方面的墮落；而他們的墮落，又使許多人隨從他們的行事，或因誤以他們為榜樣的人，灰心跌倒，或在信仰上退后，在品德上放松自己，結果「便叫真道因他們……被毀謗」。

「便叫真道因他們……被毀謗」這句話說出了為甚么魔鬼要在教會中興起邯么多的假師傅，假弟兄（加2:4），假道理……又用各種詭計誘使信徒跌倒，其目的就是要使人誤解真道，毀謗真理而不接受真理。

基督徒切勿因看見別人行為墮落而灰心，以致失去應有的見証。在一場屬靈的爭戰中，仇敵當然會用各種詭計欺騙、愚弄、攻擊、包圍、放出煙幕、僱用奸細……使我們受挫敗，我們必須洞悉敵人各種計策，不灰心、不氣餒 剛強壯膽地持守真理，才可以得勝。

現今許多基督徒，仿佛以為魘鬼是一個很規矩的仇敵，好象爭戰的雙方互相對陣，只許各按次序輪流開槍，其也計謀都不許使用似的，那裡有這么規矩的爭戰呢？我們應當認清魔鬼的計謀，善用真理的兵器才可以得勝。

2. 是貪心的

「他們因有貪心，要用捏造的言語，在你們身上取利」──可見這些假師傅在教會內工作有不純正之目的，他們貪圖財或其他屬世的利益。

使徒保羅向以弗所教會的長老們見証說︰「我未曾貪圖一個人的金銀衣服」（徒20:33），又對帖撒羅尼迦的教會說︰「因為我們從來沒有用過諂媚的話，這是你們知道的，也沒有藏看貪心，這是神可以作見証的」（帖前2:5），又對哥林多的信徒說︰「我們未曾虧負誰，未曾敗壞誰，未曾占誰的便宜」（林后7:2）。這些話充分表現一個忠心神仆的高尚品格，凡事清清潔潔不存貪念，不占人的便宜，不借口自己是傳道、牧師，便利用這種身份希圖獲得別人例外的優待或施與。但那些假師傅們正好相反，他們的一切活動，不論工作，探訪，熱心待人（加4:17），都不存好意，乃是另有企圖，用捏造的言語在信徒身上取利。

所謂「用捏造的言語……取利」就是指他們不誠實的傳道，捏造高深的經歷和假見証，以獲取信徒的敬重；或是故意曲解聖經的真理，迎合人們的喜好；或自稱其所籌劃的某事，是奉神之命而行。……其實乃是捏造的言語，為要達到在信徒身上「取利」之最后目的而說的。

「取利」原文emporeusontai，意即當作買賣之商品，英希對照之聖經（The Interlinear Greek-English New Testament）此字譯作"They will make merchandise of"，他們把信徒當作商品買賣，將一切屬靈的事務用商業性的眼光去衡量，所表現的各種虛偽的愛心、熱心、都變成商業性的手段。但這等人雖然可能在教會欺騙一部分幼稚之信徒，得著一些暫時的好處，卻無法逃避神公義的永刑。

Ｄ 假師傅的結局（2:1下-3）

1下-3 「他們的刑罰自古以來，並不遲延的。」這就是說，自古以來神早已判定他們的罪行，像這等人的行事，從無可以僥幸逃過神之審判的。雖然他們可以在人前裝成十分屬靈，卻無法在察看人的心腸肺腑之神面前掩飾裝假的。

總之，這幾節聖經的要義是勸勉信徒應當謹慎分辨教會中的假師傅和假弟兄。也要真實地生活在神面前，不可虛偽裝假，陷入假師傅之錯誤中。

以上的信息對于用今世的名譽、地位、物質享受……以鼓吹青年去作傳道的人，亦具有很大警惕的作用。人若不是神親自呼召揀選而去作傳道，甚至根本還沒有得救的經歷，便作了傳道人，這等人將必很容易便走上假師傅的路上，成為教會的一個「暗瘤」。

不但這樣，就算在主的工作上已有多年經歷的忠心主仆，也當自己提高警覺，看看是否存著貪心，否則縱然不是假師傅，卻也會在不知不覺之中，落在魔鬼的網羅裡了。

２ 引証歷吏的鑒戒（2:4-9）

使徒為著証明那些假師傅的結局，確是無法逃避神審判的，便引証舊約歷史上的幾個實例，說明神對這些以敬虔為得利之門徑，傳講錯誤道理的人，正如對待古時那些不虔不信之人一樣，必按他們所應得的刑罰施行在他們身上。

注意使徒彼得的信息，雖然是在豫知這些假師傅即將出現時，豫先警告「信徒」的，但同樣也是警告那些即要出現的「假師傅」，使他們知所警惕。所以使徒在提及他們將有何等結局時，特別要引証歷史的實例，以加強他的警告。証實一切擾亂及背棄真道的人，確系「自取速速的滅亡」。

Ａ 犯罪的天使（2:4）

4 （參猶6）

從本節經文可知有某些犯罪天使現時已被拘禁，他們可能是隨從魔鬼背叛神的一部份鬼魔（參啟12:4,7;太25:41）。天使的能力智慧既然比較假先知，假師傅更高，且有更大的超然力量，但他們也無法逃避神的審判，何況假師傅們呢？反之，犯罪者本身的能力愈大，其所受主之刑罰必愈重而更難以獲得寬容，所以神沒有為天使豫備悔改的機會。

主張基督下陰間是對犯罪之天使宣告救恩成功的人，引用本節之地獄與彼前3:19之監獄互混和解釋，且以本節下半之「交在黑暗坑中」，即為彼前3:19之「監獄」，並認為由此可見前書之「監獄」確是指暫時刑罰處所之「陰間」。

但是，這幾處的原文都使用了不同的字。本節「地獄」的原文tartaro{sas (tartaroo{)，是動詞，就是「丟在地獄」的意思，但其名詞Tartarus是希臘神話故事中之人名。此人身體半溺水中，但他的口干渴非常，何逢他要俯首去飲水時，水便隨著他一同低下去，便他無法飲到水，但等到他的頭抬起之后，水又照樣升起來；所以這個人一直浸在水中卻無法飲水而干渴不止。希臘人借用此字代表地獄，這字全新約只用過這一次。

彼前3:19之「監獄」原文是phulake(i)，但這個字在太14:10;徒5:19;12:10;林后11:23……均譯「監」或「監牢」，與本處之tartaro{sas不相同。

聖經中常用以指將來永刑之「地獄」，原文是geenna，新約共有十二處用過，其中包括太5:22,29,30;10:28;18:9;23:15,33;可9:44,46,47;路12:5;雅3:6。

按新約希英Arndt & Gingrich字匯解釋，希臘人看Tartarus是比陰間更低下的一處受刑罰的處所；看來它是一個特別的地方，拘禁某此二犯了罪的天使，以等候審判的。

「交在黑暗坑中」放在「丟在地獄」之后，（原文放在「丟在地獄」之前）顯示在這裡的地獄（Tartarus）「黑暗坑」是相同的地方，或同一范圍而可以通稱的地方。因為這些犯罪的天使，絕不可能同時被丟住兩個地方，他們顯然是被拘禁在一個她方，這地方可以稱為黑暗坑或Tartarus。

B 挪亞的洪水（2:5）

5 「神也沒有寬容上古的世代，曾叫洪水臨到那不敬虔的世代，卻保護了傳義道的挪亞一家八口。」

使徒彼得在前書三章廿至廿一節亦曾引用洪水之事(創六至八章)，但前書之引用其目的比較偏重于安慰勉勵信徒；本處之引用則較偏重于警戒背道和不信者。說明神怎樣審判了當時代的人，也必審判現時代之不信者。當時的人如何因忽略警告而滅亡，現今的人，也必因忽略救恩而滅亡(來二1~4)。照樣，當時挪亞怎樣在罪惡的世代中行神的旨意，信靠神而生活…「定了那世代的罪，自己也承受了那從信而來的義」(來十一7)。現今那些照神的旨意在這世代敬虔度日的人，神也必看顧他們。

「傳義道的挪亞」，表示挪亞在造方舟等候洪水來臨之前的一百二十年中(創六5)，也曾為神傳道，當然他所傳的道必與神要用洪水滅世界有關。他既為此傳道，而得救的只有他自己一家八口，可見當世代的人不接受、也不理會他所傳的道。主耶穌說他們「照常吃喝嫁娶，直到挪亞進方舟的那日；不知不覺洪水來了…」(太廿四38~39)。挪亞時代是一個注重吃喝嫁娶的世代，今日的世代較之挪亞時代的人，對于飲食男女之事的重視，有過之而無不及。人們心中充滿各種污穢邪惡的意念，各種凶惡殘暴詭詐的事，更甚于挪亞時代的人，豈能不審判這時代的人？

總之，本節經文告訴我們︰

A. 神是必定審判罪惡，無人可得幸免。

B. 神在審判的期限來到之前，總有很大的寬容，給人悔改的機會。

C. 神對于那些愿意悔改的人，必樂意赦免收納，在 的審判臨到時，必免去他們的審判。

D. 神對那些不肯悔改的人，必按 的公義給他們應有之刑罰。

Ｃ 所多瑪、娥摩拉（2:6-9）

6 在此使徒彼得又引証所多瑪、蛾摩拉之被傾覆，以加重說明神必要審判現今那些不虔不義之人的真理。挪亞的洪水與所多瑪、蛾摩拉被滅，都是一種集體的滅亡；前者神用水施行刑罰，后者則用火。如此引用，要証明神將來在天上也必按公義審判，決不至為了犯罪的人多便不施刑罰。

所多瑪和蛾摩拉二城之傾覆是「作為后世不敬虔人的鑒戒」。本句說明神在古時用洪水或用火毀滅當時不信的人，都不過用來作為神將來必施行的那最后大審判的豫表，使人可以將這些事引為鑒戒，認定神的最后審判終必來臨而已。

但公義的神也是滿有慈愛的神，在 認為必須施行審判時，也不會立即將最重的刑罰施行到人的身上， 總必預先多次警戒，到最后才不得不施用最重的刑罰。

7 「義人羅得」──羅得既被稱為義人，証明他是有信心的人，有得救的經驗。按創11:27-32羅得是亞伯拉罕的侄兒，父親早死（創11:28）；亞伯拉罕蒙召離吾珥，住哈蘭，進迦南（參創13:4）一直都帶著他；但亞伯拉罕從埃及回來后，羅得為牧人相爭之事而與他的叔父分離，漸漸遷居所多瑪（創13:1 -13）。其后羅得因所多瑪王與基大老瑪

等王作戰失敗而被擄（創14:12），幸賴亞伯拉罕的愛心和勇猛把他救回來（創14:13-16），但他末因這次所受的管教離開所多瑪（創19:16）。

從羅得的簡單歷史看來，他的確是一個貪愛今世榮華富貴的信徒。但在此使徒卻稱他為「常為惡人淫行憂傷的義人羅得」。他既常為所多瑪人的淫行憂傷（參創19:1 -12）當然無分于他們淫行了。可見羅得雖然是一個愛世界的信徒，但並非完全被此界同化，在他裡面確有生命的感覺，在道德方面也沒有完全落在罪惡之中。這種對于「罪」的不安，甚至看見別人犯罪也感到難過的感覺，是新生命的特征。

無可否認，羅得的經歷說明了一個在生活上世俗化，沒有分別為聖，失去屬靈的見証之信徒，也必然失去屬靈的能力和平安。他們對于周圍的環境失去影響力，看見罪人在罪中的可憐情形，只能徒呼奈何，無力引領他們到主跟前，甚至自己的女婿也無法引領到主前。但若按羅得「常為惡人的淫行憂傷」這一點來說，恐怕今日有許多基督徒已經比不上羅得了。

8 「義人住在他們中間」，單單因為住在那些惡人中間，並非羅得失敗的真正原因。難道信徒不可以住在世人中間么？若不與世人同住怎能引領他們歸信基督？但問題是︰

1. 羅得住所多瑪並非為著引頒那些人認識神。
2. 他的靈性情形不足以影響所多瑪人，反而會受他們的影響。
3. 他是在與信心之父的亞伯拉罕失和的情形下遷到所多瑪的。
4. 神已經藉戰爭警戒他，所多瑪不宜久居（創14:1 -12）。
5. 他對所多瑪留戀難舍（創19:1 ,15,18-19,26）。
6. 他住所多瑪不是神的旨意──從他住所多瑪的經過和結局可知。

基督徒並非避世主義，更不是不可以和世人交往，但我們必須問，那樣的交往是否能把對方引到基督跟前，或是否使我們陷入他們的罪中？

「看見聽見他們不法的事，他的義心就天天傷痛。」羅得是那些靈性貧窮之信徒最好的代表，他們不但在天上失去榮耀的獎賞，在地上心靈也常痛苦，他裡面有一種憎惡「不法的事」的生命，外表卻軟弱無力，不能在黑暗的環境中為主發光。

9 「敬虔的人」就是有信心得救重生的人，「不義的人」就是第6節所說的「不敬虔人」。神對待這兩種人有很大分別︰將不義的人留在刑罰之下，等候審判大日之來臨（參徒17:31;猶6）；而搭救義人脫離試探。

基督徒和世人在世上最大的分別，並非不會遇到苦難，試煉或誘惑，乃是雖然遇到患難，卻有神的「搭救」。我們並不知道將會遇到怎樣的試探和試煉，更不知道怎樣能勝過那些試探和試煉，但「主知道」。所以，使徒保羅對哥林多人說︰「你們所遇見的試探，無非是人所能受的︰神是信實的，必不叫你們受試探過于所能受的；在受試探的時侯，總要給你們開一條出路，叫你們能忍受得住」（林前10:13）。「凡靠著他進到神面前的人，他都能拯救到底，因他是長遠活著替他們祈求」（來7:25）。

３ 假師傅的行事為人（2:10-22）

本章實際上全章都是講論假師傅的行事為人，但在上文彼得略提及這些人的信仰與行事之后，插入了他所引証的若干歷史實例，作為一種警戒性的解說；然從在此彼得再回複到原來的論題上，重複地詳細講論這些假師傅的不虔不義。指出這些假師傅乃是與古代那些應當滅亡的人同死，而不是屬于有信心之人那一等。他們在人前雖然難以被人辨別，但全知的神是知道分別誰是敬虔的義人，誰是不虔不義的惡人。正如神在古時的世代中，已經分別了挪亞一家與他那時代的人，以及羅得和所多瑪的人一樣。在此分五點研究︰

Ａ 縱欲不法（2:10上）

10上?「肉身」，在此指身體或舊生命之「肉體」均可。舊生命的敗壞性情，系潛伏在身體之內，與身體聯結在一起的。自從人類墮落以后，各種身體上的需要，已超越常軌，而且不是人的意志所能克製；反之它們倒成為一種「肢體的律」支配控製人的心志，使人隨從它們的要求而行事，因而生出種種罪行。

所以，在這裡「隨肉身，縱污穢的情欲」，也就是隨從肉體的支配，放縱各種污穢的邪情惡欲的意思。保羅在以弗所書2章，論及信徒末信主之前的情形，也是放縱肉體的私欲，隨著肉體和心中所喜好的去行（弗2:3）。因末有生命的人，不但自己甘愿隨從私欲去沾染各種污穢的罪惡，而且他們也沒有能力不隨從私欲。人身體上的各種欲望原本是正常的，不論飲食男女，都是無罪的；但罪惡進入人類的生命中之后，這一切的欲望，既都含罪的性質而超越常軌，便需要予以控製，不能一味「隨從」。但一個仍活在罪中的人絕不可能真正的製勝肉體的私欲；惟有被基督所救贖，重生得救的人，有神的生命和聖靈住在心中，才能借著神的真道和聖靈的能力勝過肉體。

雖然，基督徒也像世人一樣，身上有各種的欲望，並且好些欲望是正常的，但我們並無必須隨從身上的欲望而行。因我們活在世上的主要目的，不是滿足身上的欲望，乃是滿足神的心意。我們不過給與身體必須的滿足，卻不是無止境地去滿足身體各種的欲望。因為身體的私欲是不會滿足的，不會說夠了的；若不加以節製，便會貪得無饜，漫無止境。假師傅既無基督的生命，仍是死在過犯罪惡之中，當然只能隨從肉體的要求，放縱污穢的情欲了。

「輕慢主治的人」，「主治」原文kuriote{s就是「權柄」的意思，新約共用過四次，在弗1:21;西\cs31:16譯作「掌權的」，在猶8英文譯本均譯作「主權」dominin，但本處則譯作「政府」government。其意義大慨是指掌權的政府說的。等假師傅，不但放縱私欲，而且行事不顧國家法律，輕忽政府的權利，好行不法的事。他們既不服從真理，只有敬虔的外貌，實際上是目中無神的人，神的權能尚且輕慢（加6:7），當然也輕慢地上的政府。

這「輕慢主治的」亦可以推廣其意義，指那些假師傅，輕慢教會中有權柄的神的仆人們。他們否認忠心神仆冶理教會的權柄，而妄自尊大。總之，他們的行事，處處顯示其「不法」的本質，實在是和那將要顯露的「不法的人」（帖后2:8）同出于一個源頭。

Ｂ 善于毀謗（2:10下-11）

10下?他們在犯罪方面是膽大的，而且任性而行，隨自己所喜歡的說話行事，不理會神的旨意和權能。他們不會因犯罪太多而膽怯。又善于毀謗那些在尊位的人，就是上文所說那些掌權的「主治」者。

聖經主張信徒在不違背信仰的原則下順服政府的一切權力。輕忽或藐視地上的政府，就是藐視神，因為一切的權柄都是從神來的（羅13:1 ），使徒彼得在前書2:13-17的教訓，也是要信徒尊重政府的權力。但在政府濫用權力壓逼信徒背棄神的時候，使徒彼得卻曾親自反抗這等權力──「彼得和眾使徒回答說︰順從神不順從人是應當的」（徒5:29-32）。

這些人毀謗在尊位的目的，實系要掩飾他們不法的行事。所有毀謗人的，都是要借著挑剔別人的不是以遮蓋自己的罪行，或夸示自已的長隨。這等假師傅既放縱情欲，膽大任性，當然是生活腐化，行為不檢，他們需要為自己的行事辯護，便不能不毀謗當權的人，不論對政府威教會都不例外了。

歷來異端擾亂教會，誘惑信徒，必然先盡力毀謗教會中有名望而被神所重用，又為眾信徒所敬仰的神仆們；他們對他們的道理、生活、工作，都必盡力刁難，吹毛求疵，尋找借口，肄意造謠，務使信徒對他們的領袖發生惡感，不再聽從他們的教導，對所頒受的真道，信心動搖，然后他們便可以乘虛而入，假裝虔誠，謙虛和愛心，用錯誤的道理引領信徒陷入歧途。

「毀謗」是魔鬼工作的法則，魔鬼就是一位控告者。在今日教會中，縱然不受異端的攻擊，也常易于看見同工之間所發生的爭執，或遭受別人毀謗。這些事的真正原因，常是出于嫉妒。一切忠心的門徒都應當完全棄絕這一行徑，因為這乃是屬于假師傅那一等人的行事。

11 本節經文告訴我們天使的心是十分善良、謙和、無惡意、無憤恨的。雖然他們也憎厭罪惡，但他們並不以「毀謗」的態度來對待假師傅們，他們不會在別人的錯誤上故意夸張以詆毀對力。

本節中「在主面前告他們」這「他們」是指甚么人，是值得注意的。按上文的語氣而論。這「他們」應當指假師傅無疑，但天使是屬靈的受造者與屬肉身的假師傅並不共同生活在世上，他們怎會去「毀謗」這些假師傅？這似乎表示那些假所傅的行事，是有神所差派的使者暗中監視的。按聖經的記載，信徒們的行事生活，是有天使暗中看顧保護的（參徒12:15;詩34:7），則假師傅，假先知的行事，受天使暗中的監視與攔阻是不算希奇的。例如假先知巴蘭的行事，就曾受天使的攔阻和警告（民22:21-35）。魘鬼的使者如何暗中窺伺基督徒，要攻擊誘惑他們，而那些受神差遣而為蒙受救恩的人效力的天使（來1:14），也如何暗中有顧屬神的人而留意假師傅的詭詐，當然也就不希奇了（參但10:10-21）。

天使對這些假師傅的行事，在神面前並沒有作夸大的報告。他們的權能比假師傅更大而性情則更溫和而公止。他們只忠實地將他們的行事向神說明。但這些假師傅卻相反，他們對那些忠心神仆良善的行為，用詭計和 造的言語詆毀他們，全無公正良善的心。

本節若與猶大書8-9參照，便發現猶大書所記較詳細而略為不同。猶大書說︰「天使長米迦勒，為摩西的尸首與魔鬼爭辯的時候，尚且不敢用毀謗的話罪責他，只說︰主責備你罷﹗」天使長為甚么會和魔鬼為摩西的尸首爭辯？聖經未有詳細記載。可能是魔鬼想利用摩西的尸首迷惑以色列人使他們陷在拜偶像的罪中，而天使長則禁止魔鬼利用魔西的尸首作迷惑人的事，但這只是我們的推測，聖經並無明文。但在這裡我們所特別注意的是猶大書所記的雖與本書在這裡所記的十分相似，卻不完全是指同一件事。因為猶大書特別提到天使長米迦勒為摩西的尸首爭辯，但本書卻未提這件事，而將天使不用毀謗的話這一點應用在假師傅們身上，以說明天使的力量雖然比假師傅們更大，在主面前尚且不敢擅用夸大或不懷善意的話毀謗他們。這樣，猶大書更詳細地講出彼得在這裡所說︰「天使……不用毀謗的話……」的背景，並且，使他們將兩書參照在一起時，可以看出聖經是將假師傅和魔鬼同列，視為同一類的人物，是和魔鬼同一陣線的人。這正如主耶穌在世上時，也曾經將那曾經跟從 三年之久，位列十二使徒之一的猶大稱為「魔鬼」（參約6:70-71）。

Ｃ 卑污如畜（2:12-14）

12 「但這些人好象沒有靈性，生來就是畜類，以備捉拿宰殺的。」沒有靈性的畜類既不明白人的事，只能供人宰殺享用。這等假師傅，雖有若干屬靈的知識，卻沒有屬靈的生命，對屬靈的事並無真實的經歷，對神的事只能憑自己的意思猜測，而自以為是，其實並無領悟神旨意的才能，對信徒的靈性並無助益，對于神救贖的計劃和工作，更不能有絲毫用處；他們

在神面前就如對人類沒有甚么貢獻的畜類等候宰殺一樣，等候永遠的滅亡。

人類原是萬物之靈，但亞當犯罪之后，心靈與神隔絕，愈來愈不認識神，結果就如沒有靈性的畜類一樣，所表現之種種強暴的罪行，與禽獸無異。事實上現今人類揭開了虛偽的禮貌與文明的外衣之后，所暴露的野蠻，凶惡，殘暴，淫欲，污穢的本相，實比較無靈性的野獸更為丑惡；這等假師傅雖用屬靈的知識和外貌的敬虔為外衣，但他們的實際生命卻未曾重生得救，與墮落的罪人無分別。

「他們毀謗所不曉得的事」，假師傅們既沒有屬靈的生命，在屬靈的經歷和追求上，當然無法與真神仆相比，結果必然無法在屬靈方面獲得信徒的敬愛，便會毀謗那些忠心的主仆，或用其他屬世、屬肉體的手段籠絡信徒，造成教會各種的糾紛。其實他們所毀謗的是他們不知道的，因為他們從末經歷領悟過。

「正在敗壞人的時候，自己必遭遇敗壞」，按神的審判來說，這等人既不是真正的牧者，只會敗壞人的工作，又存著貪心，另有企圖，以敬虔為得利的門徑，以敗壞別人的工作，使自己得利益，將來必會受神的審判，遭受永遠的「敗壞」。但這句話不只指將來，亦指今世，敗壞人的常會害人終害己，自遭敗壞；許多毀謗人的會弄巧成拙，顯出自己的詭詐和內心的惡意，而變成敗壞自己。神在不可見之中掌管人的命運和動作，雖然在最后大審判還未到今世，也會偶然顯出 奇妙的智慧，使行惡的人嘗到自己的惡果。

13 「行不義的，就得不義的工價。」他們所行的事既是「不義的」，所得的工價也是「不義」。正如猶大賣主，終于得著了他那「不義的工價」──三十塊錢，但他並沒有享用這三十塊錢，卻因良心的譴責而自己在樹上吊死了；不但肉身悲 的死去，靈魂也永遠滅亡。

假師傅們常為著要不義的工價而多行不義，以能得著跟前的利益和物質的好處為滿足。其實這不過為他們自己種下不義的果子，使自己日后收取不義的果子。

「這些人喜愛白晝宴樂，……」他們既是屬肉體的人，當然喜歡肉體的宴樂。在此所說的「白晝宴樂」不會是指偶然的喜慶筵席，而是指荒宴好飲，以吃喝玩耍為事說的。聖經並不反對偶然為特殊目的而舉行的筵宴，例如主耶穌曾參加結婚的筵席（約2:1 -11），又曾赴法利賽人的筵席（路7:36-50;14:1 -24）。

注意「白晝宴樂」之「白晝」，証明所說的宴樂是占用了工作的時間之宴樂。白晝是作工的時候（約9:4），竟用于宴樂，可見這等人無所事事虛耗時光，看重宴樂過于工作。

聖經中提及「宴樂」常用于壞的方面，如路16章的財主，天天奢華宴樂。保羅給提摩太的書信中，也提及那些「好宴樂的寡婦，正活著的時候，也是死的」（提前5:6）雅各在他的書信中亦責備那富足的人，只知在世上享美福「好宴樂」。所以聖經中提及「宴樂」常是注重飲宴醉酒，尋歡作樂，為肉體安排方面。這些假師傅喜歡這些事。

「正與你們一同坐席……」在猶大書12的「坐席」是指愛筵，即記念主的筵席。然則這些假師傅和信徒有若干程度的交往，他們實已被教曾所接納，與信徒同吃「主的晚餐」，同擘餅記念主了。

「就以自己的詭計為快樂」，意思就是以他們的虛偽裝假能以欺瞞信徒的眼目為快樂，以為他們外貌的敬虔已成功地掩飾了他們真正的動機而沾沾自喜。

14 「他們滿眼是淫色，止不住犯罪。」他們不但喜好吃喝宴樂，虛偽詭詐，且充滿了淫亂污穢的心意，因而在不知不覺之中表露于行為。「滿眼是淫色」就是他們的一種表露。這顯示他們喜歡看淫污猥褻的東西；他們的眼目，以淫欲卑污的事為享樂。對于罪惡的試探無力抗拒，對于那些纏累著他們的肉欲無法擺脫，因而止不住犯罪。他們外表虛假的虔誠，雖或

可以暫時欺瞞人的眼目，卻不能「止住」他們內心那種要犯罪的情欲，而至終不得不表露出來。

「引誘那心不堅固的人」，可見他們不但自己犯罪，也誘惑別人和他們一同犯罪。「心不堅固的」指靈性軟弱或剛剛信主的人。他們既較為軟弱，也就易于受引誘了。但他們受了誘惑之后，必然影響整個教會，使教會也陷于「不堅固」的情形中。

所有犯罪的人若不肯悔改，便都必然喜歡引誘別人和他們同行一路。他們會編造各種理由，為自己的罪行辯護掩蓋，並鼓動那些在信心和真理方面比較幼稚的人跟隨他們，使他們少數人的行動成為一大群的行動；如此一來，他們的錯誤或虛偽的主張，便在教會形成一種勢力而有所庇護了。

「心中習慣了貪婪」，表示他們不是偶然的貪心，乃是時時貪心，且藉非法手段取得他們不應得的利益。他們這樣行巳成習慣。所有不按正當方法和努力以取得他們的利益的人，一旦有了一次的開始，就會慚漸地一而再，再而三地去行，終于成為一種貪婪的習慣。基督徒應離開貪心的罪，以免陷于負財的罪中，否則雖未成為假師傅，也已走向假師傅的路了。

Ｄ 隨從巴蘭（2:15-16）

15 「他們離棄正路，就走差了。」這「離棄」不一定表示他們是曾經走在正路中；也可以指他們雖知道正路卻不走在正路中，而是離棄了所知道的正路走差了。

「走差了」表示那些假師傅和巴蘭所走的都同是錯路。巴蘭的路所以稱為錯路，因為︰

1. 是不義的路

他的不義是十分明顯的，不旦因為他要去咒詛以色列人是神所不喜歡的，而且是因為這樣接受人的賄賂去作一些對第三者不利或受損的事，乃是埋沒良心 貪圖小利，不顧道義的小人所為︰即使他不是一個「先知」，只是一個普通人，也不應當為著自己貪圖金銀而設法暗害別人，這不但按聖經的道理要被定為不義，就是一般世俗人的道德觀念中也是被定為義的。

2. 是虛榮的路

摩押王除了應許金錢給巴蘭之外，還應許他可以得著極大的尊榮。巴蘭顯然有貪圖虛榮的心，想在巴勒王跟前，得著他的寵信。基督徒若有貪圖今世虛榮的心，也會很容易「走差了」。這些假師傅為甚么知道了正路之后，竟離棄正路走差了？因為有貪圖虛榮的心，所以才會重蹈巴蘭的覆轍。

3. 是背叛神的路

神既然要賜福以色列人，而巴蘭卻去咒詛他們，可見他所行的乃是背叛神的路。雖然巴蘭口中說要完全聽從神的吩咐去行，但他所行的路卻是神所憎惡的。他一面惡神所愛的，愛神所惡的，又一面表示自己凡事遵從神的旨意，無愧為假師傅的「先祖」。現今也有不少基督徒在教會中禱告時表示他是多么愿意聽從神，對已往的失敗多么痛悔，甚至流淚立志，但當他們的屬靈牧者引領他們去實行所聽的真道時，他們卻站在肉體一邊與神的真道對抗，甚至遷怒于神的仆人，對主的仆人懷怨含恨，引起教會更多糾紛。

4. 是墮落的路

巴蘭雖然有屬靈的知識，卻沒有照所知的去行，反而將這些知識作為「得利的門徑」，在屬靈的事上貪圖利益，結果墮落到神要藉驢開口責備他的地步。注意神既差遣天使攔阻他的去路，為甚么不先藉天使責備他，卻要先藉驢開口呢？照使徒彼得的話──「他卻為自己的過犯受了責備」；而以人言責備他的是那不能說話的驢，顯示神是故意這樣做使他受羞辱；因他所行的路，已使他失去了一個人所應有的尊貴品格，成為比驢都不如的牲畜，以致他要受驢的責備。基督徒若犯罪跌倒，就當知道他已失去神兒女的高貴身份，自甘墮落，若不立即回頭，必自招羞辱，像巴蘭一樣。

5. 是頑梗的路

神雖然藉驢開口責備巴蘭，用這么超自然的方法使他知道所行的路是錯的，但巴蘭並未因此真正知道他自己的錯或知道他所行的不能越過神；雖然按他口所說的，表現他是那么順服神，但他所行的事，卻証明他實在從心裡想反抗神，沖破神的限製。他曾經嘗試了四次，都不能說出他所想咒詛的話。為甚么會有四次那么多呢？為甚么不是一次呢？這「四次」說明了他想咒詛以色列人以換取摩押王的酬勞，是出于他的本心。並且他每次作歌之前，都是確實想咒詛以色列人的；甚至一再更改作「法術」的方式（民24:1 ），希望能講出咒詛的話。在四次作歌失敗之后，巴蘭又獻計巴勒用米甸女子誘惑以色列人犯奸淫並拜偶像，終于使以色列因自己陷在罪中而招惹神的惱怒。可見他的心是何等的頑梗呢？他並不因神一再地管製著他的口，把他想講咒詛的話改成祝福，而有所儆惕覺悟，務求要得著摩押王的尊榮與金錢而后已﹗

巴蘭的例子告訴我們︰當一個人的心被罪迷蒙之后，便失去判斷是非的能力，只想達到犯罪之目的，不顧后果，真是利令智昏，基督徒不可不戒啊﹗

6. 是滅亡的路

從民31:8和書13:22可知巴蘭的悲慘結局。他雖得到了他想求的金銀和尊榮，卻未能享受這些金銀和尊榮，乃是與它們一同滅亡。正如上文13節所說的︰「行不義的，就得了不義的工價。」巴蘭誠然得著了不義的工價，但這不義的工價，不獨是巴勒所賜給他的金銀和尊榮，亦包括他自已生命的喪亡和他一切財富的一同毀滅在內。

使徒彼得說︰這些假師傅隨從了巴蘭的路，事實上所有的異端假道，都多次包含著像巴蘭那樣貪愛金錢的特性。雖然他們的外表可以裝得像巴蘭那樣敬虔，但他們的內心，卻完全受金錢的支配。

16 「……以人言攔阻先知的狂妄」，聖經只在這裡間接地稱巴蘭為先知──在論及神借著驢以人言攔阻巴蘭時用了「先知」這個字──上節末句「貪愛不義之工價的先知」原文無「先知」一字。中文落聖經「先知」之旁有小點，表示是譯聖經的人加進去的。巴蘭究竟是否真正的先知（神的先知）？按彼得在這上文所討論的主題而論，巴蘭是被當作一個假先知之悲慘結局的實例，以教導信徒辨別甚么是假師傅或真神仆；顯然地彼得是將巴蘭當作假先知，並非真先知。所以本句──「以人言攔阻先知的狂妄」所用「先知」這個字只是泛指一種類別，而不是指個人在神前的地位和性質。正加約一4:1 說︰「一切的靈不可都信。」這「靈」字只是代表一種類別；是靈界方面的，不是物質界方面的，卻未必是指聖靈或邪靈。

按書13:22︰「那時以色列人在所殺的人中，也用刀殺了比珥的兒子術士巴蘭。」很明確而直接地稱巴蘭為「術士」。若按巴蘭的行事來說，他實在是一個術士，但因對神的事有若干知識，又善于偽裝敬虔，且曾說過豫言（民23章-24章），所以又兼作假先知。當他要開始為巴勒咒詛以色列人時，其獻祭所用的方式與以色列人通常獻祭的方式亦絕不相同。而且摩西在民數記24:1 說巴蘭的獻祭乃是「求法術」，這樣看來「術士」才是巴蘭真正的身份，最少在他未曾在被動的，不由自主的情形下述說了民數記23章-24章之豫言之前，絕不是一個先知。他所以會有「先知」的雅號，實由于民數記23章-24章的豫言。因他既曾講過豫言，便在人的心中很容易產生一種觀念，算他是一個先知；其實他只不過是一個術士出身的假先知而已。他堪稱為假先知、假師傅的老祖宗，他所行的路乃是后世的假師傅們所跟從的。

巴蘭的事再一次向我們指出神能夠使用任阿一個他要用的人，包括那些在我們看來，完全不配使用的人；但這些人的被神使用，並不代表他本人屬靈方面的成就。巴蘭講豫言是一件事，他是否屬神、聖潔、敬虔，卻又是另一件事。所以我們不要憑人的工作表現來看人，也不要憑自己工作的成就，以為自己是成功的。

Ｅ 虛妄矜夸（2:17-19）

17 「這些人是無水的井」，表示他們虛有其表，既不能有應有的用處，反而有害。井的最大用處是供人用水，井而無水就變成一個陷坑。這等人既有井的外貌，卻沒有水可以解人的干渴，便只能絆倒人了。他們有屬靈知識，在教會中占了師傅的地位，豈知他們是「無水的井」，滿眼是淫色，引誘那些心不堅固的人，編造犯罪的理由，曲解真理以遷就他們存著貪心的行為。

井若無水，不但會成為人的陷阱，且會有毒氣致人于死。等假師傅的各種虛偽，和他們在教曾中所占據的地位和言論，實在像有毒的井，使信徒的靈性癱瘓而陷于「死」境。

「是狂風吹逼的霧」，霧會阻擋人的視線，使人看不清楚方向而迷。等人不但不能幫助人認清真理的路，且在真理的路上是一種「霧」，使人發生模糊和混亂的感覺。

霧是輕浮的，沒有重量的，它既不像雨水那樣能以灌溉田野，又阻擋了太陽光不能照射在地上。這等假師傅正是「霧」，在神前是沒有價值的，也是沒有重量的。他們的存在是「至暫至輕」的，只限于眼所能見的今世，只能在人眼前「出現少時就不見了」（雅4:14）。

他們不但是「霧」，且是狂風吹逼的霧；霧原本就很容易散開的，沒有甚么結集的力量，旺風吹逼的霧，則更易于被吹散，表示他們很快就會成為過去，消散于無形。雖然他們在世上所作的只不過是擾亂人對真理的認識，阻擋人得真理的光，但他們連作這樣的壞事也不能長久，他們的工作很快便會敗露，他們的生命很快便消沒在這可見的世代中，他們虛有其表而無實際貢獻，絲毫不能在神前存留。

「有墨黑的幽暗為他們存留」，是指他們終必歸入「黑暗」中去，永遠沉淪，因為他們原本就是黑暗之子。雖然他們在今世似乎可以任意妄為，膽大任性，縱情逸樂，……但擺在他們前面的卻是「墨黑的幽暗」，神的審判和永久的刑罰正等待著他們。

18 「他們說虛妄矜夸的大話」，他們具有魔鬼的特性，喜歡夸耀自己和說謊。但以理書7章中所提及的「小角」，也是很會說夸大之話的，那「小角」乃是將來要出現的敵基督者；啟13章提及一只從海中上來的「獸」，那獸亦敵基督者的豫表。按聖經所記那獸有魔鬼所賜給他說夸大褻瀆話的口（啟13:5）。而這些假師傅既善于說夸大的話，這一切實在都是豫備那要出現的敵基督者的來到，顯示這世代的結局日益臨近了。假師傅們的行事，不過是那要出現的敵基督者的部份顯露，他們雖然知道好些真理，卻無法掩藏他們那種喜好高抬自己的性格，因為魔鬼所作的工作，就是要盡量發表人內裡的敗壞。

「用肉身的情欲和邪淫的事，引誘那些剛才脫離妄行的人。」這半節經文可作為上文14節的注解，說明了這些假師傅怎樣引誘那些「心不堅固」的人，並說明了14節「心不堅固的人」就是剛才脫離妄行的初信者，他們在真理知識和靈性生命上，都較軟弱，很容易被他們虛偽的敬虔所蒙騙。

在此「肉身的情欲」與「邪淫的事」略有分別，前者不一定指奸淫污穢的罪惡，亦包括體貼肉體的各種敗壞，如加5:19-21所列的各種罪惡也都是肉身的情欲。但「邪淫」則特指淫亂或在拜偶像中所犯的淫亂之罪。總之，這一類的事，都是一切信徒所易于受誘惑的，假師傅便在這等事上，編造理論，使信徒放膽地去犯罪。

19 本節更清楚指出這等假師傅自已仍在罪惡的捆縛中，不明白「自由」的真義。他們可能攻擊那些真正愛主敬虔度日的人為偽善、落后、思想陳舊。他們自己卻作「敗壞的奴仆」，怎能應許人自由呢？顯然他們所應許給人的自由，乃是任意而行的自由，犯罪的自由，掙脫真理規范的自由。

主耶穌曾對當時的猶太人說︰「真理必叫你們得以自由」（見約8:32）。猶太人回答說︰「我們是亞伯拉罕的后裔，從來沒有作過誰的奴仆」（約8:33）；但耶穌卻說︰「我實實在在的告訴你們，所有犯罪的，就是罪的奴仆……天父的兒子若叫你們自由，你們就真自由了」（約8:34-36）。主耶穌的意思顯然是指明那些猶太人所以為的自由實在不是真自由，因他還在罪中作奴仆；等假師傅比那些猶太人更不如，他們既未嘗過真自由的美好，又憑自己的聰明誤會了真自由的究竟，便很容易以神的恩典為放縱情欲的機會。使徒保羅警告加拉太信徒說︰「弟兄們，你們蒙召，是要得自由；只是不可將你們的自由當作放縱情欲的機會；總要用愛心互相服事」（加5:13）。可見這些假師傅實在是瞎子領路，不明白自己所說的，更可憐的是還不知道自己是瞎子。

Ｆ 故意背道（2:20-22）

20 「認識」原文epigno{sei，是名詞，可譯作「知識」，中文新舊庫譯本作「原來如果他們因著我們的主和救主耶穌基督的倫理知識……」。他們對主基督有相當的知識，正如巴蘭對神的事有相當多的知識，又如猶大對主耶穌所言所行的事也有相當充份的知識，但這些知識不表示他們已經領受了基督的生命。

「得以脫離世上的污穢」這句中「脫離」原文是過去式，但未足以表示這些人是已經重生得救的人，因為他們的脫離是暫時性的；下句緊接著說︰「后來又在其中被纏住」，可見他們的脫離污穢乃是一時的，不是真正的脫離。普通勸人為善的道理，有時也能使人暫時脫離罪惡。這樣，這等假師傅知道了若干聖經真理知識，雖然未領受救恩，未有重生得救之經歷，當然也可能因他們所有的真理知識，而曾經暫時離開罪惡的污穢。但這種情形是不能持久的，正如主耶穌所講的撒種比喻中，有一種人的心田像淺土石頭地，真道的種子落在他們心中，似乎很快就發苗，豈知也很快便枯干了；因為沒有根；換言之，是因為並未真正接受。這些假師傅並非完全不明白真道的人，他們可能也曾受過真理的感動，但因為心裡仍懷藏罪惡，未真正重生得救，結果聖經中許多寶貴的真理教訓，對他們變成普通勸人為善的道理一樣，只有表面的果效，而未發生生命上的改變。

「后來又在其中被纏住」，這種情形就像主耶穌所說污鬼離了人身，后來又再回來纏住那人，他未后的景況就比先前更不好了（太12:43-45;路11:24-26），他們又像希伯來書6章所說的那些人，雖然知道真道，也曾一度蒙光照，但卻離棄他們所知道的真道，因此他們日后的情形，就比未知道真道之前更壞。所以他們不但未因所得的真理知識蒙恩，反而利用這等知識「為得利的門徑」，去誘惑軟弱的信徒。

21 本節明白地指出這些假師傅只不過曉得義路，卻未實際去行走這義路。反之，他們乃是背棄了他們所傳給他們的聖命。

「所傳給他們的聖命」指甚么命令，彼得未加說明，但可能包括以下的三重意義，或其中之一︰

1. 指律法

因律法是神聖潔的命令（羅7:12）。

2. 指全聖經

聖經是神的話，也常被稱為神的律法（雅1:25）。

3. 指基督的福音

基督複活后曾命令門徒傳福音給萬民聽（可16:15），這是主給教會的神聖命令。使徒約翰更清楚地說明信耶穌是神的命令──「神的命令就是叫我們相信他兒子耶穌基督的名，且照 所賜給我們的命令彼此相愛」（約一3:23）。

按上文彼得既斥責那些假師傅背離真道連買他們的主也不承認，可見在此所指背離了所傳給他們的聖命，其用意必系偏重于背離了福音真道而言。

從這些假師傅的情形看來，現今教會中若有具備了豐富的屬靈知識，卻未有基督生命之人，是並不希奇的，因在使徒彼得時代，便已經警告有這等人出現了。

22 使徒用佝和豬來比喻這些假師傅，這實在毫無疑問的顯示出這等假師傅是沒有生命的。他們不是羊，乃是狗和豬。這兩種牲畜都是猶太人所鄙視的，且在聖經中被視為不潔的動物，象征不信的滅亡者（太7:6;15:26;腓3:2;啟22:15）。

「狗所吐的他轉過來又吃……」狗所以吐出來並非真正決心丟棄，或以為污穢，只不過偶然的動作，所以轉過來就忘了，它會再去吃它所吐的；豬所以會去洗淨並非真正愛清潔，只不過是一種被動、暫時的被人洗淨，並非裡面頒受了一種喜愛清潔的生命，只在外表被洗淨，姓情上並未改變，所以不一會又輥到泥裡去。由此可見這些假師傅並未有基督的生命，只不過對「主救主耶穌基督」有真理的知識，曾一度離開罪惡的污穢而已。但不久又重新被罪惡捆縛，他們的情形比較不知道真道還不如。

本章經文所論假師傅的行事，其主要特點是︰有較豐富之屬靈知識卻沒有生命。假師傅之所以能迷惑信徒全在這一點。他們若完全沒有真理的知識就無法迷惑信徒；若有真理知識又有生命，就不至于成為假師傅；但正因為他們裡面並沒有生命，在性情上仍然是屬魔鬼的，順著情欲行事，為「敗壞」所轄製的，而外表上卻具屬靈的外貌，甚至在宗教的事上站在「師傅」的地位上，結果就成為假師傅了﹗

問題討論

1:16-18應該跟福音書中那一處的記載對照？有甚么互相補充的地方？

為甚么彼得在本書的1:17要特別証明基督是神的愛子？

「更確的預言」，「更確」是否表示彼得對他本身之經歷有所懷疑？

解釋「加同燈照在暗處，你們在預言上留意」。

「晨星」怎樣會在人心中出現？要怎樣的解釋？

「預言從沒有出于人意」這樣，不是「預言」就是出于人意嗎？

第2章為甚么跟猶太書相似？是否引用猶太書？

2:1下的「買」字，對全句之解釋有甚么關系？

按2:2-3列出假師傅的行事和結局怎樣？

2:4的「天使」與「地獄」應作怎樣的解釋？

請按自己的見解說明彼得引証天使、挪亞、羅得的事對警戒信徒防備假師傅有何作用？

試從2:10-22列舉五項理由，証明本書所講的假師傅是未得救重生的人？

巴蘭是先知或術士？他的行事對我們最重要的教訓是甚么？

彼得用甚么比喻描寫假師傅的虛妄和結局？

按2:19-20說明假師傅是否已經重生得救的人？ 陳終道《新約書信讀經講義》


講道材料

彼得后書第三章

第三段　預備主來的日子（3:1 -18）

本章回複到講論主再來的題目上，並促請信徒應防備那些譏誚主來的人，儆醒等候主來。如此與第1章下半之論題銜接。第2章被放在1章下半與本章之間，更顯出本書之主要內容，是要提醒信徒防備那些否認主再來的異端。所以使徒在見証基督再來之真確，又指斥假師傅的種種行事使信徒知所分辨之后，便進而勸勉信徒追求長進，等候主來。

一 防備譏誚主來的人（3:1 -7）

１ 該記念的事（3:1 -2）

1 在此彼得說這是他寫給信徒的「第二封信」，暗示前書也是他所寫，並且這兩封信的受書人，可能都是同一班人；而這兩封信都是為要「題醒」「激發」信徒的心。「題醒」是說他們並非原本不知道，但雖然知道，卻由于人活在肉身中的軟弱，很容易忘記主的道，又很容易受現實生活的困擾，罪惡的試探和誘惑，而對于屬靈的事，感覺遲鈍模糊，因此使徒要題醒他們，使他們對屬靈的事，特別是關乎主再來的事，保持經常新鮮的記憶，不是迷惘模糊的情形。

基督徒對主再來之應許，應常有清醒的警覺，並且要時常留心思想，正如在本書的1:12使徒已經說明︰「你們雖然曉得這些事，……我卻要將這些事常常題醒你們。」保羅寫給羅馬人的書信中也講過類似的話︰「弟兄們，我自己也深信你們是滿有良善，充足了諸般的知識，也能彼此勸戒。但我稍微放膽寫信給你們，是要題醒你們的記性，特因神所給我的恩典，……」（羅15:14-16）。

許多人在軟弱或受試探時，並非不知道魔鬼的詭計，但雖然知道，卻仍需要有人題醒；將他所已知的向他重複提起，他便會因此重新得力，可以勝過試探。當一個人要順從魔鬼走一條罪惡的路時，在他旁邊的人，若肯用愛心把一些雖然是很普通的真道拿來勸諫阻止他的話，也可能在他身上發生意外的效力。因為許多人在受試探時，不是不想拒絕試探，乃是心志不堅，屬靈辨別力迷糊；一經有人題醒，便會清醒過來，確切地知道所作的事是錯的，並且得著力量順從聖靈的感動。這就像一個天秤，當善與惡兩邊的重量都相等的時候，你只要在善的一方面加上輕微的重量，他便會偏向真理的一方面，不至落在罪惡的陷阱中了。

我們每一個人都需要別人的題醒，並且應當常用主的話去題醒別的弟兄姊 ，正如使徒彼得，雖然已經寫過一封信題醒信徒，卻仍要再寫。

「激發你們誠買的心」，「激發」的原文diegeiro{，有攪動之意。我們很容易因物質世界的誘惑與事務之繁忙，使我們愛主的心冷淡凝固，需要人用愛心來激發擾動，將愛火重新挑旺（參提后1:6）。許多時候信徒的心靈會無故消沉、悲觀、灰心、懈怠、松弛，便不想在屬靈的事上求長進。在這種情形下很容易因試探而失敗，所以我們必須常常親近主，與弟兄姊妹有屬靈的交通，使我們可以彼此受激發，在靈性上不至孤立無援。

「誠實」原文eilikrine{，是真純的意思，英譯本作Pure，有加 物經過篩淨之后，所余下的部份，乃是純淨無雜質的。此字新約僅用過兩次，除此處外，另一處是在腓1:10亦譯作「誠實」。我們的心應當單純、清潔、誠實、無詭詐，良善而光明、不沾染罪惡；神的話就是要激發我們這樣的心，使我們的心，更為純潔。

2 本節中使徒提及信徒應當記念的事有三︰

Ａ 「聖先知豫先所講的話」

指舊約的豫言，亦即全舊約。豫言是舊約啟示的中心，雖然舊約除了先知的豫言之外，還有許多關乎歷史的記載，但那些歷史都是豫表性的，豫指日后要來的基督，所以也含有豫言的成份。並且那些歷史的寫作，多半也是出于先知之手。所以本句──「聖先知豫先所講的話」──應當是指全舊約說的。

Ｂ 「主救主的命令」

指主在世時親自教訓門徒的話。比方主耶穌在太24章;25章曾多次、吩咐門徒要儆醒，在約翰11:34,35吩咐門徒要彼此相愛，在馬可福音16:14-16吩咐門徒要往普天下去傳福音……等。但彼得在這裡所指的不會是那樣狹義地特指某項命令，而是指主耶穌在世時的一切訓誨。

Ｃ 「使徒所傳給你們的」

指眾使徒所傳的真道；特別是書信中的教訓，亦包括彼得自己的書信在內。也就是從使徒行傳至啟示錄的新約各卷。

所以這應當記念的三件事，實際上就是指全部新舊約聖經。

在此使徒給我們看見，可以被列為聖經而具有神的話的權威，又為眾信徒所當常常 記念當作一種生活行事準則的言論是甚么？就是︰舊約先知的話，主耶穌自己所講的教訓和使徒們所傳的真道。除此之外，並無任何人的言論及「超然的啟示」具有這三方面所有的權威。

本節亦顯示舊約先知的豫言，主耶穌的命令，及使徒所傳的真道，是有一貫性的，是出于同一位作者──神。所以它們是互相銜接，互相補充的。由此可見，關于主再來的真理絕非彼得個人別出心裁的道理，乃是舊約先知和主耶穌自己以及其他使徒所共同講論的。

「記念」不是記起，也不是記住一時便丟下了，乃是常常想念記住；即或從未忘記，仍需常常思想、懷想、謹記在心，這是基督徒對聖經的話應有的態度。

２ 該知道的事（3:3-7）

Ａ 該知道譏誚主來者的道理（3:3-4）

3 在此一開頭就說︰「第一要緊的……」，表示主耶穌基督的再來之真理，在聖經全部真理中占十分重要的地位，若要防備異端的迷惑，「第一要緊的就」是要防備那些譏誚主再來的道理。魔鬼在這方面的詭計是︰一方面使人不信主的再來，另一面又使那些信主再來的人，妄自推測計算主來的日子，因而鬧出許多話柄，搖動人的信心，使主的名受毀謗，又給那些攻擊基督教的人更多的借口。

「好譏誚的人」在猶大書18節也提到。他們被稱為好譏誚者的緣故，因他們不信主親口所應許的話說︰「我若去為你們豫備了地方，就必再來接你們到我那裡去︰我在那裡，叫你們也在那裡」（約14:3）。和主耶穌受難前在大祭司面前所作見証︰「然而我告訴你們，后來你們要有見人子，坐在那權能者的右邊，駕著天上的雲降臨」（太26:64）。在主耶穌升天后天使也說過類似的話︰「加利利人哪，你們為甚么站著望天呢？這離開你們被接升天的耶穌，你們見 怎樣往天上去， 還要怎樣來」（徒1:11）。

這等人既不相信主這么明白的應許，只看物質界的情形，便憑自己的意思譏誚那些等候主再來的人，稱他們為愚昧落伍，而自以為聰明，其實這等人乃是「好譏誚的人」。

「隨從自己的私欲出來譏誚說」，「私欲」在這裡的意義是應用于對主的真理的叛逆方面。「私欲」不但會影響人的道德，也會影響人對于主的真道的觀點和主張；人若沒有信心或體貼肉體，順從私欲行事，這樣即使他在教會中占重要地位，甚至是一個傳道人，他的言論和主張仍然很容易受到自己私欲的影響，就會憑自己的意思曲解聖經的道理，為自己的行事掩飾辯護，使人無法譴責他所行的事，反而覺得他也有根據。這樣地體貼私欲來講解聖經的結果，就會使那些原來屬肉體、貪愛世界的信徒，在生活行事上，以他們的道理為根據和借口，而更加放膽地放縱自己了。

但這裡使徒所說︰「隨自己私欲出來譏誚說」，是特別指那些對主再來的真理，憑著個人的偏見而批評、講解。不論他們本身的行為如何，他們是否為自己的行年辯護，但他們這種憑自己的喜好來講解主再來的豫言，結果便產生出各種的錯誤，並引起毀謗的話柄。

4 「主要降臨的應許在那裡呢？因為從列祖睡了以來，萬物與起初創造的時候仍是一樣」；這就是那些譏誚主再來的人理論和根據。他們以為自從遠古的歷史以來，天然界並沒有甚么特殊的現象，使人可以看出這世界將到了終結的日子。每日不是照常日出日落，陰雨晴明，四季輪轉嗎？社會上的人不是照常吃喝嫁娶，忙忙碌碌地生活著嗎？他們就憑著這等情形譏誚說︰主要降臨的應許在那裡呢？由此看來從使徒時代開始到現在，那些譏誚主再來的人的理論，都是相似的；並且這類似的不信的表現，和挪亞洪水時代以及所多瑪、蛾摩拉的人的不信也是十分雷同，他們譏誚神的審判怎么可能來臨呢？但就在他們自己以為平安穩妥時，神的刑罰便來臨了（參創19:14;來11:7;太24:32-39;帖前5:3）。

今天許多信徒，正在抱著一種錯誤的觀念，以為要等候某些事件應驗之后，主耶穌才會來到。例如，最普通的觀念以為福音還未傳遍天下，所以主耶穌還不會來，其實這種觀念並不正確。筆者在一九四三年時在西康一所專科學校讀醫科，全校只有三個基督徒，我們利用暑假機會作鄉村布道工作，專門到偏僻的小村落布道，常常走十幾裡路才有幾家村人，我們深信那些地方必然未聽過福音，豈知有了好幾處的人，都說他們曾聽過福音，原來比我們早幾十年曾經有一位傳道人到西藏去傳福音時，經過他們的地方，向他們傳過福音。所以加果憑我們自己的想象以為幅音未傳遍，主不會來，這種想法是十分危險的，我們恨本不能完全確知福音的蹤跡曾曾走過甚么地方。

雖然「福音傳遍天下，主耶穌才會來」，這觀念出自太24:14；但馬太福音24章所說︰「這天國的福音，要傳遍天下，對萬民作見証，然后末期才來到」，這些話並非指現時代，乃是指后三年半的大災期開始前的事；那將福音傳遍天下的，將會是啟示錄11章的那兩個見証人。那時，基督已經降臨到空中，無所謂儆醒等候了。所以我們所等候的其實是「外邦人的數目添滿」（羅11:25），亦即神所定規應當得救的人的數目滿足，那時基督就要再來；但誰人能夠知道外邦人的數目甚么時候添滿呢？只有主知道。這樣我們只能隨時等候主再來，並無任何明顯的豫兆，可藉以估計主來的時日。我們應當留心使徒保羅的警告︰「人正說平安穩妥的時侯，災禍忽然臨到他們」（見帖前5:3）。這句話雖然是針對那些直到主再來尚未信主的人說的，但它卻說明了主再來的日子並無法估計，可能出乎人意料之外。所以信徒應當時刻儆醒豫備等候主來。

Ｂ 該知道天地的存廢都因神的命令而定（3:5-7）

5 「故意忘記」，即故意不去思想神的作為，故意不去留意那些足以証明有一位神的事。正如使徒保羅說︰「神的事情，人所能知道的，原顯明在人心裡；因為神已經給他們顯明。自從造天地以來，神的永能和神性是明明可知的，雖是眼不能見，但借著所造之物，就可以曉得，叫人無可推諉；因為他們雖然知道神，卻不當作神榮耀 ，也不感謝 ；他們的思念變為虛妄，無知的心就昏暗了」（羅1:19-20）。人的罪惡和驕傲，使人故意不去想到神和神的權能，因而成為對神的事愚頑無知的人。那些譏誚主再來和世代將有結局的人，也是這樣。

「從太古憑神的命有了天……」，天地乃是憑神的命令（話語）而有的。神說︰「有就有；命立就立」（詩33:9）。神創造這世界時，只不過憑 口中所說的「要有……」便照 所說的有了。既然這樣，這天地若因「神的命」而消滅又有甚么希奇呢？其實今日宇宙所能維持正常的規律運行不息，也正是出于神的命令而得以保持現狀的（參來1:3）。

「並從水而出藉水而成的地」，這一句英文譯作and the earth standing out of the water and in the water，中文新舊庫譯本譯作「有地從水而出，藉水聯結」；是則「從水而出」的意思並非是從水而造出地，乃是將水陸分開而成了地的意思，這樣就和創世記1章中神將「天下的水」「聚在一處」而造成水陸的記載相合（創1:9-10）。

這裡的記載應與創世記1:1 -10的記載對照。按創1:1已有了「地」，但那「地」是空虛混沌、淵面黑暗被水淹沒的。注意，聖經在那裡卻未說那地是怎樣來的，未說明神怎樣造了天地。只告訴我們神在那已有而黑暗空虛的地上，造成我們現今居住的世界。

6 「故此」──表明本節所講的是根據上節所說的「地」，也就是上節所說︰「從水而出藉水而成為的地」。

「當時的世界被水淹沒，就消滅了」，這是這兩節經文解釋的重要關鍵。在乎所指的「當時的世界」是那一個世界？究竟是指創1:1 ,2那最初的世界？還是指創6章-8章挪亞時代的世界？倘若是指挪亞時代，則這兩節經文的意思是︰

不但起初的時侯神曾藉分開水陸而造成今日的「地」，而且挪亞時代曾用水審判過這「地」。

但若是指創1:1 ,2的世界，那么這兩節的意思是︰

使徒是在追述神如何憑 的命令分開水陸造成今日的天地，而且曾同樣地憑 的命今，用水審判了最初的世界（就是在現今的世界之前的世界）。

這末后的一種解釋，是比較完滿的，因為︰

1. 這解釋與上下文的討論相合，上文一直在討論神最初的創造如︰4節──「萬物從起初創造的時侯仍是一樣」，5節──「從太古憑神的命有了天……」。

而下文7節所說︰「但現今的天地，還是憑著那命存留」，顯然也是指神在創世記1章中的命令，而絕不可能指挪亞時代，其實上下文均未提及挪亞的事。挪亞洪水並不是世界完全的毀滅，神並未在挪亞洪水之后有另一次的創造。挪亞洪水實際上只是對叛逆神的人的一次審判，把人類引進一個新的開端而已，並不是完全的毀滅。

2. 這解釋與創世記1章的記載相 合。我們所住的這個世界是曾經受過一次大審判而被水淹沒的。按創1:1 ,2說︰「地是空虛混沌，淵面黑暗」，這正是受過審判被水淹沒的情形，而不會是神起初創造的天地（創1:1上）。全能而喜愛光明的神絕不會先行造出一個空虛黑暗的地，然后慢慢把它改好，除非那地曾經過破壞和審判。

所以使徒在這裡所講的，正好解釋了創1:1 ,2的地為甚么會成了空虛混沌的，就是因為神曾經用水審判了當時的世代的緣故。

7 「但……」──表示以下所講和上句的意思不同或相反。「但現在的天地，還是憑著那命存留」，這意思就是，雖然神曾用水淹沒了起初的世界，但對于現今我們所居住的這個世界，神的審判尚未到，仍然同樣是憑著神創造世界時的那些命令而存留，直到結局的日子來到。現今世界能以保持現狀，天然界的各種規律能以正常地運行不息，都是因神的命令而保持的。

「直留到不敬虔之人受審判遭沉淪的日子，用火焚燒。」本句指出「不敬虔之人」是必要受審判的。神已經為他定了一個「遭沉淪的日子」（參徒17:31），那日子也就是神要毀滅這世界的日子。使徒要提到這件事的意思是要說明主怎樣審判了當時的世界，又必然會審判現今的世界，則主耶穌再來的應許自然是真確的了；因為主耶穌的再來和這世界末了時，不敬虔的人遭沉淪，都是相繼發生的事。若主耶穌尚未再次降臨，則在主降臨以后才來到的世界末日也就不能發生了。

由「用火焚燒」，可見將來神審判這世界所用的方法不再是水淹，乃是火燒。這可能因為神曾經與挪亞立約不再用洪水毀滅世界的緣故（創9:11）。在使徒寫這書信的時候，提到神要用火焚燒這個世界，是令人無法相信的；但現今由于核子彈的發明，這世界將會由火焚燒以致毀滅的結局，乃是十分可信的了。在此再一次証明聖經的話是出于神的啟示，不是常人的智慧所能創作的。

本節亦助証上文第6節所說的「當時的世界」是指創1:1 ,2的世界，因為那裡是講到最初的世界的受審判，本節則論及現今的世界將受審判。使徒引用最初的世界的審判，以証明現今的世界亦必受審判是十分自然而合理的；因為它是同一性質的世界的結局；但如果第6節的「當時的世界」是指挪亞時代，則挪亞時代的審判就不同性質，因為挪亞時代的審判並非世界的一種最后「結局」，只不過像所多瑪、蛾摩拉二城的毀滅一樣，是要「作后世不敬虔人的鑒戒」而已（彼后2:6）。

二 豫備主來的日子（3:8-13）

本段的主要意思是解明主耶穌為甚么還未第二次降臨，並勸勉信徒不可因主來的遲延而放松自己，應當時刻儆醒，等候仰望主的日子來到。這些勸勉反映當時信徒對于主耶穌再來的應許的遲延發生疑惑。當時的假師傅顯然充份地利用這一點來搖動信徒的信心；直到今日，信徒仍會因為屢次聽聞主快再來的警告，卻末見主降臨，因而對主再來的應許發生疑惑，甚至對整個信仰埋下不信的種子，因而給異端搖動他們信心的機會，生出各種有關主再來的錯誤道理。在此彼得的講解可分為四點︰

１ 主看千年如一日（3:8）

8 「有一件事你們不可忘記」，表示彼得在此所講的信息，並非那些信徒所不知道，沒有人可記住他們還未知道的事，是那些信徒忽略了所已經知道或聽到的事。這不可忘記的事就是︰「主看一日如千年，千年如一日。」這句話是引自詩90:4，摩西祈禱的時候說︰「在你看來，千年如已過的昨日，又加夜間的一更。」但彼得將摩西禱告中所說的話，再加以推廣，將反面的意思也表明出來。主不但有千年如一日，亦看一日如千年。表示主在時間方面，不像人類那樣受一定時間次序的限製，不論是需要一千年才成功的事，或只需一日便可以成功的事，在 都是一樣的。 在成就任何事情上並無時間方面的困雖。所以我們不能用我們對于時間的觀念來推測神的作為，以為神必須在某一時間限製之內完成某等事件，否則便會太遲或無法完成 的旨意。我們並沒有神的能力，更不能用時間限製神的作為。

有解經者引用本節經文解釋聖經中的日子，將聖經中某些日子解為一千年，這不會是使徒的本意。彼得絕無意思把這句話當作我們解釋聖經中其他日子的原則，以為我們可以隨便把這原則用于聖經所記的某些日子，而把那些「日」解為「千年」。這樣必會發生許多錯誤和混亂的。

例如有人引用本節解釋創世記1章中的六日就是六千年，我們撇開創世記1章的六日是否六千年的問題不談，但這樣的引用實在是「大膽」的，不穩當的。為甚么創世記1章中之六日必須引用這節經文來解釋？是否聖經中其他的日子也可以同樣引用？引用聖經是要有需要引用的理由的，其實與其引用本節的日子，以解釋創世記中的六日，無寧按本節的精義說明這位全能之神，可以將一個長時期才能成功的事，在一日之間成功，同時又能使 一日之間所成功的，包含著需要有長時期累積才能成功的功效，以致人們去分析研究 那一日所成功的事時，以為那是必須經過長久的年日才能造成的。

這又有甚么希奇呢？因為「主看一日如千年，千年如一日」；人們用自己的時間觀點去推測這位超時間、超空間之神的作為，是何等愚昧和可笑呢？

引用聖經解釋聖經誠然是好的，但必須留心所引用的經文是否可以作為其他經文的解釋，若是盲目引用，或牽強附會，就比不引用經文更壞。因為，它不但將一處經文作錯誤的解釋，還將所引用的另一處經文作錯誤的引用，結果，使人對聖經的認識發生更大的混亂。許多異端道理也都強調「以經解經」，但卻不照正意引用經文。末世基督徒實在應當「慎思明辨」（參林前14:29），切勿囫圇吞棗，不分黑白，才不致被「異教之風搖動，飄來飄去」了（弗4:14）。

２ 主遲來的緣故（3:9）

9 「主所應許的尚未成就」，這裡所說的應許，不是指一般的應許，乃是特別指有關主要再來的應許，如約14:3;路21:27-28;路22:29-30等類的事。這些應許所以未立即成就，並非因 耽延，乃是因 的寬容。

注意︰「其實不是耽延，乃是寬容你們」，使徒這兩句話有為主耶穌辯護的意思。不要以為主再來的應許遲遲未實現是主那方面的耽延，其實不是主那方面誤事耽延或失信，乃是主要「寬容你們，不愿一人沉淪，乃愿人人都悔改」。

主耶穌未能快來對這世界施行審判之故，並非不愿照 的應許快快實現 所說過的話，乃是由于主的慈愛心腸，不愿那么快收回人人都可以悔改的機會，乃愿每一個應得救的都早日悔改歸主的緣故。

「不愿有一人沉淪，乃愿人人都悔改」，這句話顯然不是對基督徒說的。但注意︰「乃是寬容你們」的「你們」，卻當是指受書人──信徒，而不是指未信的人，因使徒在書信的開端已經說明︰「寫信給那因我們的神和救主耶穌基督之義，與我們同得一樣寶貴信心的人」。這樣，難道信徒還未確定是否得救，未知會否沉淪嗎？不然彼得把這兩句話「乃是寬容你們」和「不愿一人沉淪……」──合在一起說，便具有雙重意義︰一方面說出神對罪人的心意是愿意每一個人都能悔改，不愿一人沉淪，所以基督徒應當體會主的心，趁主未來之前，盡量引領沉淪在罪中的人悔改歸向神寸；另一方面也說出，神不但寬容罪人，讓他們仍有機會悔改，其實更是寬容基督徒，使他們仍有可以引領罪人悔改的機會，不至空手見主。

所以本節的主要用意，是以信徒為對象；使徒警告信徒不可怪責主耽延未來，而以為主的應許不可信，其實乃是主寬容他們自己，仍給他們事奉主，為主盡忠的機會。信徒應當趕快趁主耽延的時機，潔淨自己，熱心救人，以免辜負了主「不愿一人沉淪，乃愿人人都悔改」的心意。

３ 主來像「賊」（3:10上）

10上?這句話在聖經中已提及多次（參太24:43;帖前5:2;啟3:3;16:15）。為甚么使徒說主的日子像賊來到一樣？在此應注意「日子」二字，而不應注重「賊」字，彼得講這比喻的重點是取意于時間方面的難以預料。「賊」的來臨，不論在甚么時侯，總是選擇最難被人料知的時間，以便使人難以防備。照樣，主耶穌再來的日子，也是人所無法逆料或豫算得來的。

關于這一點，主自己在世時已講得十分明白。 說︰「但那日子、那時辰，沒有人知道，連天上的使者也不知道，子也不知道，惟獨父知道」（太24:36）。所以任何人，用任何方法去計算主來的「日子」或「時辰」，都必然是錯誤的，不論人們宣稱如何得著超然的靈感與啟示，但它們若與聖經的明文相沖突的，就顯明是錯誤的。

總之，基督徒對于主再來的態度，應當保持時刻準備好的狀態，以等候那隨時會再來的主。

４ 主來與世界末日（3:10下-12）

10下?「那日」是指世界的末日，因下文所說的是關乎世界的最后結局的事；所以這「那日」與10節首句的「主的日子」不同。「主的日子」是指主耶穌的第二次降臨，這就從「要像賊來到一樣」（對照太24:43）便可以肯定。但本節中的「那日」卻是指舊天地的最后毀滅，因為下文明明的說都要被烈火銷化（參啟20:15;21:1 ）。

按事情發生的次序來說︰主的第二次降臨，離開世界的最后結局最少還有一千年的間隔（啟20:6-15）。但彼得在這裡是概括地豫指未可見的將來的事，所以在時間的程序方面是籠統說的。正如我們在回溯以往的歷史時，在時間方面常是按整個時期來說，我們會把幾百年甚至幾千年的事放在一起說。照樣，「主的日子」和「那日」雖然同屬末后一段時期的事，卻是彼此相差了一千年。

「天必大有響聲」，這句話似乎表示那使這世界上一切「有形質的都要被烈火銷化」的，可能是由于一種猛烈的爆炸而引起的焚燒。「大有響聲」暗示那種爆炸是屬于類似現今核子彈爆炸而引起的威力，或更甚于現今人類所有最具威力的武器的某種天然的爆炸，也可能是直接出于神超然的能力所發出的毀滅力量，正如神毀滅了所多瑪，蛾摩拉那樣。

11 「這一切既都……你們為人該……」，使徒指明這世界的最后結局，將必毀滅而歸于無有；其目的卻不是要引起信徒的悲觀的人生觀，乃是鼓勵他們；既知道這物質的世界的虛空和最終結局，就當熱心地為那永存的靈界的事物，積極進取，行事為人竭力追求聖潔和敬虔，以求在永世之中有真實的「財富」和榮耀。所以基督徒的輕看世界，絕不是一種消極的道理，乃是以輕看世界的精神，努力從事于那些可以存留到永世的事物；這就是基督徒的世界觀。

12 「切切仰望神的日子來到」，這「神的日子」似乎是指世界被火焚燒之后，一個新的天地將要開始的那日子（啟21:1 ）。在那新天新地中，神要親自與人同住，並將一切更新（啟21:3-5）。

「那日天被火燒……」，原文的「天」ouranoi是多數式的。這樣所謂「天」的意思不是單指地球上的人所見的「天」，乃是指全宇宙，或包括若干星球。這樣，將來更新的天地，並非僅限于地球，也可能是整個宇宙的更新。

基督徒應當切切仰望神的日子的來臨。認識這世界的虛生和短暫，就是我們愛慕、等候、切望屬天的祝福和進步的力量和理由了。反之，信徒既已知道這世界的虛空和只是暫時的存在，而仍貪圖這至暫至輕的快樂，忽略了天上的福氣，便是無知而愚頑的人了。

「有形質的」，原文stoixeia英文譯作elements，即「元素」或「原質」；有人以為這可能是暗指原子彈。但按全句的意思，這裡不是說這「有形質的」要怎樣去毀滅別的，乃是說它將要如何被毀滅。是有形質的都要被 化，卻不是有形質去使別的物質 化。無論如何，這說明了將有一種徹底的毀滅，會臨到這世界；其毀滅之程度，甚至最小的單位也不存在。

５ 主來與新天新地（3:13）

13 這應許在舊約先知書中曾提及。「看哪，我造新天新地，從前的事不再被記念，也不再追想。」「耶和華說︰我所要造的新天新地，怎樣在我面前長存，你們的后裔和你們的名字，也必照樣長存」（賽65:17;66:22）。

按啟21:1在白色大寶座審判之后，這舊天地就要過去，另有新天新地將要出現。在新天新地中一切都是「義」的，沒有罪惡和痛苦的存在。那時，神的應許便完全實現了。

新天新地之「天」原文是多數式，即「諸天」之意。本節「我們照 的應許」與第4節「主要降臨的應許在那裡呢」成強烈的對比。不接受基督為救主的人，無法「照主的應許」逃避最后的審判，也沒有進入新天新地的盼望；但基督徒既是相信且以主的應許為根據的人，就當「照 的應許」盼望新天新地的來臨。使那可怕的世界末日不是成為我們的末日和災禍，乃是照著主所應許的盼望真正實現。讓我們不聽人的話，乃是照主的應許等候主的降臨罷。

「有義居在其中」，這「義」一方面可以指神的義，或一切承受了神的義的人（腓3:9），亦直接指耶穌基督本身，因基督就是「那義者」（徒7:52;約一2:1 ;3:7）。新天新地的最大特點是有基督住在其中，成為新天新地的中心（參啟21:22-27）。

三 最后的勸勉──結語（3:14-18）

使徒彼得在反複講解基督再來的真確並反駁假師傅及異端的錯誤道理與虛妄的行事之后，便開始結束本書的教訓。在他的結語中，勸勉信徒五件事︰

１ 勸勉信徒追求聖潔（3:14）

14 「……你們既盼望這些事」──「盼望」這字的原文是prosdoko{ntes，其字根prosdoko{有等候及尋求的意思。在新約聖經中共用過十三次，有許多次都是譯作「等候」（太11:3;路1:21;7:19,20;8:40;徒10:24），有兩次譯作「想不到」（參太24:50;路\cs312:46），另有兩次譯作「指望」（路3:15;徒3:5），又有一次譯作「懸望」（徒27:33），「想」（徒28:6）及一次譯作「盼望」。所以，所謂「盼望這些事」就是等候，想望，尋求這些事的意思。信徒既然盼望等候上文所說有關主的再來，並照主的應許住在新天新地……這一切的事。這樣，我們應當有怎樣的行事生活，與我們心中的盼望相配合？應當「殷勤」。這是本書第三次提及殷勤。第1章有兩次，即第5節及第10節，一這是本書莒歡用的字。

「使自己沒有玷污，無可指摘，安然見主。」──本句說明所當殷勤的是甚么事，就是追求在靈性生命上長進聖潔，有完美之見証，不給人有毀謗的把柄，在生活行為上不留污點，使主的名受辱，這樣就可以坦然無懼地安然見主了。

２ 勸勉信徒要以主的忍耐為得救的因由（3:15上）

15上 本句中的「得救」是名詞，「長久忍耐」是指上文主耶穌對這罪惡世界的容忍，並未立即降臨且立即拖行審判而說。使徒的意思是︰我們不可因為主還未照 的應許再來，而懷疑主應許的真確。反倒要以主這樣的「長久忍耐」寬容這邪惡的世代，仍然留給他們有悔改的機會，看為是一種「拯救」；因為主的遲延忍耐，乃是世人可以得救的根本原因，否則，世人早應滅亡了。

３ 勸勉信徒勿強解經文（3:15下-16）

15下?「就如我們所親愛的兄弟保羅，照著所賜給他的智彗，寫了信給你們。」彼得稱保羅為所親愛的兄弟，顯示他與保羅之間並無任何成見。証明他尊重保羅從神所得的啟示，認為保羅所寫的書信，乃是照神所賜給他的智慧而寫的；換言之，是由神的靈所默示的。所以使徒彼得在這裡的話証明了保羅的書信具有聖經的權威。

注意彼得曾受保羅當眾責備（加2:14-15）。彼得身為教會領袖，其傳道資歷比保羅更高，曾有三年多的時間，跟隨主耶穌的左右，且在十二使徒中居領導地位；但他受了保羅的責備之后，並未存記在心，卻反在自己所寫的書信中，証明保羅所寫的書信是從神啟示的。彼得這種態度，表現他有順服真理的心，在自己有錯失時，愿意謙卑地接受弟兄的規勸或責備，並不憑血氣或存偏見，惡意攻擊自己所不喜歡的人。他乃是存善良的心，喜歡其他被主使用的人受信徒的尊重。

16 在「他一切的書上也都講論這事」，這裡的「這事」大概是指上文所論有關主再來的事；保羅所寫的書信，雖然不是每封信都是專門講論主的再來，但毫無疑問的，他的書信中是常常提到主的再來的（例如羅8:23-24;林前3:10-16;4:1 -5;15:51-54;林后4:14-18;5:10;弗4:30;腓3:20-21;西3:4,24-25;提前6:14-16;提后4:6-8;多2:11-13……），而帖撒羅尼迦前后書更是完全以基督的再來為中心信息的。所以在保羅的書信中，只有腓利門書未明提將來的審判及主再來的事，但其中的教訓實亦包含信徒準備迎見基督的精神了。所以彼得說︰「他一切的信上也都講論這事」。

當然彼得所說的一切書信是指當時已通行各教會之保羅書信。按保羅所寫的書信，最早的是豫言書，即帖撒羅尼迦前后書，其次是教義書如加拉太書、羅馬書、哥林多前后書等，再次是監獄書信如以弗所書、腓立比書、歌羅西書、腓利門書等；較本書更遲的是教牧書，即提摩太前后書及提多書等。按時間之先后而論，豫言書既寫得最早，通行之范圍諒必最廣。正與彼得說︰「他一切的信中也講論這事」相合。況且彼得在本節中的重點不在「講論這事」，乃在「照著所賜給也的智慧」，証明保羅的講論是出于神的智慧。

「信中有些難明的」，這些難明白的是指保羅書信中的那些地方，無法斷定；但大概也是關乎主再來方面的。當時可能有人強解保羅的書信，像隨便講解其他經書一樣，所以彼得在此用了十分嚴重的話說；「那無學問不堅固的人強解，加強解別的經書一樣，就自取沉淪。」警告那些隨便用己意強解聖經的人。

「就自取沉倫」，暗示使徒所注重警告的大概是關乎救恩方面的基本要道。基督的再來，是救恩要道中重要的一環；因為基督若不會再來，我們的得救便只有一半。這等人既然憑自己的意思講解關乎救贖的道理，以至自己走差了路，結果便自取沉淪；又為自己加增許多罪人，使許多人隨著他們走入歧途。信徒應以他們為警戒；若對聖經難明之處，有所不明，寧愿存著客觀、等待、繼續尋求明白的態度，也不可隨私意強解，以免自己走錯了，也將別人陷于錯誤中。

４ 勸勉信徒應慎防謬解聖經的人（3:17）

17?「親愛的弟兄阿，你們既然知道這些事，就當防備。」上節彼得說那些強解聖經的人，是自取沉淪，本節提醒信徒應防備這等人，以免受他們的影響。主耶穌在世上時，也常豫先將可能發生的事指示門徒。例如關于有假先知，假基督起來顯神跡等類的事，主明明地對門徒說 是豫先提醒他們防備──「看哪﹗凡事我都豫先告訴你們了」（可13:23）。在此彼得亦豫先將那些強解聖經的人的錯謬豫告信徒，使他們在心靈上有準備，以防備人的錯誤。其實若我們不是豫先知道有假師傅謬解聖經的道理，固然很容易不加提防地受了迷惑，接受了他們的教訓，但我們仍當注意，縱然知道了有這種危險，受了主耶穌和使徒的提醒，若不時刻儆醒謙卑，在真道上長進，或因看見各種不同的異端混雜難分，或因教會中有關聖經真理的講解意見不一，因而以為厭煩，疏于戒備，便可能從自己堅固的地步墜落了；我們應當持守自己所信的，並繼續在主的話語上追求更深切的認識，好叫我們能在主的真道上堅定不移。

５ 勸勉信徒應在恩典和知識上長進（3:18）

18 「你們卻要在我們主救主耶穌基督的恩典和知識上有長進。」使徒在上節只不過消極方面勸告信徒防備傳錯誤真理的人，不要被人誘惑；本節則從積極力面，在主救主耶穌基督的恩典和知識上有長進。

「恩典」乃是自白的賜與。神多賜恩典，我們就多蒙恩；神若不多施恩，我們怎樣多蒙恩？但彼得卻要信徒在「恩典」上長進，其實使徒的意思是要信徒在接受主的恩典上有長進，在支取主的恩典方面更為老練，在信心的容量和謙卑的深度上有長進。使我們能更多地領悟神的恩典，更多得著主的恩典，更不因為多蒙恩而驕傲，更知道如何倚靠神的恩典，和對于神的恩典有更迫切需要的感覺。這「恩典」是我們認識神並在生命上長大所必需的。

「知識」指對真理和對神的認識方面。屬靈的經歷和真理的知識應當並行前進，然后才能住真道上堅固。真理的知識要有屬靈的經歷才有價值，而不至于變成一種屬「頭腦」的理論；屬靈的經歷亦需要真理的知識，才能保持在正常的軌道中，不至受情緒的影響或人的情感所表現的各種現象所支配，以致走出神旨意之外。

主耶穌所給的恩典，並不是使人可以懶惰取巧，真理的知識也不是讓人因而驕傲自足，它們乃是叫我們互相配合地在神的引導中長進。這就是彼得對信徒的勸勉，卻也是一項「祝福」。

「愿榮耀歸給 ，從今直到永遠。阿們。」這一切恩典和知識的長進都有一個中心，並不是為使任何人（包括那在恩典和知識中長進的人自己）得著榮耀，乃是要使榮耀歸與神。使徒這樣地寫信勸勉信徒，也不是為他自己的成功，或使他在屬靈方面的成就與地位，保留在信徒心中，受他們的尊重，乃是要神得著榮耀，又使信徒為著那可以存到永遠榮耀中的事而生活。

「從今直到永遠」，這是「榮耀歸給 」的一個不變的「定律」，從今直到永遠之中，並無任何的間隔，可以讓榮耀歸給別的人。「榮耀」應當不斷地歸給 ，沒有任何理由會因人屬肉體的侵占而間斷， 是唯一可以不斷承受榮耀而不會驕傲的一位。從今直到永遠地將榮耀給 ，是我們等候 的再臨應有的態度。

問題討論

末世譏誚主來的論調主要的理由是甚么？怎樣防備或抗拒這種論調？

解釋3:6的「世界」指甚么時候的世界？甚么原因？

3:8下的正意是甚么？能否應用來解釋其也聖經中的日子？

3:9下「乃是寬容你們」的「你們」指誰？對全節的解釋有甚么重要教訓？

為甚么說主來像「賊」？在福音書甚么地方也提過？

「有義居在其中」這「義」所指的是甚么？

「以我主長久忍耐為得救的因由」怎樣解釋？

彼得証明保羅的書出于神的啟示有甚么教訓？

怎樣在「恩典和知識」上有長進？ 陳終道《新約書信讀經講義》


目次

提要

第一章

第二章

第三章

靈訓要義


撒母耳記下

撒母耳記下提要

撒母耳記下 合神心意的大衛王

掃羅家與大衛家爭戰許久，神建立大衛的家，日見強盛；瓦解掃羅的家，日見衰弱，預示舊人死亡，新人增加；基督增加，我必減少。?三1(約三30)

大衛以神的公義處理一切事情，除去個人恩怨，殺死報惡信掃羅之死的亞瑪力人。　一1~16

為掃羅的元帥押尼珥之死而哀哭　三章

利甲，巴拿殺死掃羅之子伊施波設來奉承大衛，反被大衛殺死　四章

恩待憐憫米非波設，與王同席，遮蓋他的瘸腿。

(接撒上卷)

6. 大衛遵行神的旨意，攻取耶路撒冷，使錫安成為神設立寶座之處。　五章

攻打耶布斯人，非利士人，除滅神的七仇敵，擴展神的國度。　八~十章

7. 大衛思念神的約柜，六十年之久約柜在基列耶琳樹林中，掃羅王並不顧念，大衛愛神的自己，不眠不臥床，直到為約柜尋到安息之所(詩一三二篇)。

拿艮禾場是十字架分別之地，牛車運約柜遭神擊殺至死，大衛易受神糾正，悔改回轉，再吩咐利未人抬約柜進入大衛城(代上十五11~15)。

立意為約柜建殿，神悅納他的心，因流血爭戰，神吩咐所羅門(意為平安之王)為神建殿。

8. 大衛安逸之中犯了二個至死的罪︰淫亂與謀殺。因有破碎悔改的靈(詩五十一篇)，神除去他的死刑，得到罪的刑罰，死四子，女兒被玷污。

神的判語︰大衛偶然跌倒，是合神心意的人(王上十五5)。

接受神的管教，聽從示每的咒罵　撒下十六5~12

遭押沙龍追逼中，讓約柜留在城中，相信神必帶回城，看見神的居所，在困境中不失信心，得著悔改的果子，臨終前不與亞比煞親近。

9. 大衛數點人數，神藉此向以色列人發怒，大衛情愿落在耶和華手中，認識 有豐盛的憐憫，服在 大能的管教之下，悔改在亞勞拿禾場築壇，成為所羅門建殿之處，也是亞伯拉罕獻以撒的摩利亞山(參代下三1)。

10. 從大衛37個勇士，看見忠心于基督的精兵︰

(1) 一時擊殺800個仇敵的約設巴。

(2) 以利亞撒持守忍耐到底，直到消滅仇敵，不顧手臂疲乏，手皮粘住刀把，不離開爭戰兵器，恆切禱告，不住禱告，直到收複失地。

在禱告中與撒但面對面摔跤，是征服撒但的禱告勇士。

(3) 沙瑪獨自戰敵，眾人都逃跑，唯他站在神的田間不退卻，直到大獲全勝。

教會敗落景況中，你是否逃跑，明哲保身，或者站在神得勝的地位上，站在城牆破口處，直到收複失地(結廿二30)。

(4) 三個冒死闖過仇敵營盤，打水奉給王的勇士，不顧自己的性命，為求神滿足的奉獻的人，心懷殉道的靈，冒死傳揚主耶穌，如同司提反，保羅。

(5) 比拿雅雪天惡劣環境時殺死獅子仇敵，棍子不成兵器，卻靠神得勝，奪得仇敵武器，殺死仇敵。軟弱心向著神的人，完全依靠神，如同蔓子繞堅石，必能得勝。最軟弱的人，若是求神的旨意成就，

不照己意，經歷客西馬尼園主的禱告，都能搖動陰府的權勢。 張向晨《聖經六十六卷》

撒母耳記緒論

{\Section:TopicID=103}名稱

撒母耳記上下，原是一卷書，其名稱取自撒母耳記上前幾章的主角，先知撒母耳。其實全卷書共有三位主角，除撒母耳外，還有兩位以色列國最早的君王，掃羅和大 。根據故事內容，撒母耳膏立掃羅及大 作王，從某個角度看，他其實是處于這兩個人之間，故用他的名字作全書的名稱好象不太恰當。同時，這也可能不是最初的名稱，主耶穌降生前約一或兩個世紀，希臘文舊約聖經，即七十士譯本完成的時代，撒母耳記及列王紀同被稱為『王朝統治時期』（Reigns）的四卷書，可見用這名稱較為適當。

{\Section:TopicID=104}內容

撒母耳記是舊約歷史書的一部分，與約書亞記、士師記和列王紀有很密切的聯系；舊約的整個故事由創世記的創造開始，結束于列王紀記載被擄到巴比倫。在這樣廣闊的背景之下，撒母耳記討論以色列采取君主政體的這個重要過渡時期。故此，撒母耳記上開始記載最后的士師以利及撒母耳本人，隨后是以色列第一位君主掃羅；從某種意義而言，他不是這個君主製度真正的開始。所以撒母耳記下繼續以大 的統治開始，他是猶大王朝的創始人，而且建立很好的模范，讓他的繼承者和后裔有所仿效。撒母耳記與士師記有很密切的關系，它們都提及早期的政治領袖就是『士師』；撒母耳記與列王紀也很有聯系，它們都對大 的生平作出結論，並且繼而描述他的繼承者所羅門王的統治。

{\Section:TopicID=105}資料來源及編排

所有舊約歷史書的作者皆隱名，由于約書亞記、士師記、撒母耳記及列王紀所記載的歷史，結束在主前六世紀被擄到巴比倫時期，故此相信這幾卷書的最后編輯工作不早于在主前第六世紀，但最后的作者（也許多位作者）必定得到許多早期文獻可供使用。然而，在撒母記上下卷許多篇章中，很難看得出這是出自主前六世紀的手筆，故此這卷書的作者其實只是編輯者，不過無論如何，他的確很小心選揀材料，仔細決定取舍，所以最好視之為作者。在撒母耳記上九章九節，及撒母耳記下十三章十八節，是兩個很明顯的例子。但是，究竟有多少是編輯者的手筆，或是否有早至主前八世紀的版本和編輯者等問題，這些都有許多爭論。

我們不能肯定編輯者得到多少的文獻，但很可能部分或者大部分撒母耳記所載的事跡，開始時只是個別的故事。但無疑古老的名冊及檔案保管官員，提供了許多有關掃羅和大 的家譜與王朝官員的資料（參撒上十四49以下；撒下三2-5；八15-18；二十23下），以及大 的著名戰士的資料（撒上廿三24-39）。詩歌方面，例如哈拿之歌（撒上二1-10）及大 的哀歌（撒下一19-27等），很可能是從當地收藏的詩歌中抽出來的，我們很難肯定此說。最佳研究的方法，是將撒母耳記分成幾個主要段落，逐段思想這些段落是很必要的，因為這些即使不是全部，也能逐步建立了解那些早期的資料。以下是撒母耳記的主要段落︰

（一）撒母耳的早年（撒上一章一節至四章一節上）

（二）約柜的飄流（撒上四章一節下至七章一節）

（三）君主製度的開始（撒上七章二節至十二章廿五節）

（四）掃羅的衰落和大 的興起（撒上十三章一節至卅一章十三節）

（五）大 作王的早期（撒下一章一節至八章十八節）

（六）大 的宮廷故事（撒下九章一節至二十章廿六節）

（七）附錄，包括六個獨立的小段（撒下廿一章一節至廿四章廿五節。）

{\Section:TopicID=106}撒母耳記的目的

為何寫撒母耳記及為誰而寫呢？這是創世記至歷代志所謂舊約的『歷史書』常遇見的兩個問題。許多人以為這些經卷的主要目的，乃是記錄歷史『發生過甚么事』，完全為后代子孫的好處。從某方面來看，這種傳統的觀念不算錯，因為每個國家都很喜歡知道他們過去的歷史，特別是有關他們的創始人和英雄。毫無疑問，無數代的以色列人、猶太人和基督徒，已經發現古代猶大王國的誕生，是非常有趣和有啟發性的，沒有理由懷疑原來作者的動機，他定意將歷史資料傳遞給他們那個時代和后代的人。

究竟這些資料的準確性如何，這是另外的問題，它也再次帶我們進入更為引起爭論之區域。近代學者在很廣泛之文獻范圍和考古學的發現中，驗証了列王紀的聖經材料；但很可惜我們不可以用這種方法來証實撒母耳記，我們甚至不能証明\cs8撒母耳或掃羅曾否存在過──雖然可能沒有人會這樣懷疑他們。因此，難怪許多學者在評估這卷書的歷史性方面，有相當不同的見解。大 有否殺死歌利亞，抑或這只是一種傳說？大 是否與押尼珥及其他人之死無關，是否這故事在撒母耳記下的記載有某方面『掩飾』，純粹只有宣傳的價值？對于這些問題，我們沒有肯定的答案；但有一點是清楚的，如果我們否定這些聖經資料，那么我們便一無所知，只能求助于我們的想象力──因為再沒有其他資料的來源。故此，很少有學者會整體上否認撒母耳記，否認它包括許多有價值的歷史資料，因為也許除此以外，我們不能有其他資料來源。

還有，撒母耳記雖然具有『歷史性』，但是如果我們以為作者惟一的目的，只是傳遞歷史的話，這便錯了。也許『傳記』是對這卷著作的較好描述──它提醒我們主角是上帝自己。本故事不單提及撒母耳的品德，掃羅的失敗和大 的成功，更講到上帝在以色列重要時刻的工作。撒母耳記不單是歷史，也是神學；在撒母耳記裡的資料不單是歷史教訓，也是講章。作者看見上帝的計畫，成就在 百姓的歷史上，他相信這些歷史可以引出倫理道德教訓，對當時的人用得 。

我們可以總括這些教訓于四個方面︰

（一）上帝管理人類的大小事，積極地扮演 重要的角色。

（二）上帝時常為 百姓的好處而行事。當他們應該受懲罰時， 就懲罰他們（換句話說，當他們不順從 的旨意的時候），但 最終的目的是為他們的成功和得益。

（三）為要完成 的計劃，上帝為 的百姓設立適當的領袖，大 是黃金時期突出的君主，他的出現証實這個事實，並且成為一種模式和將來的應許。

（四）上帝與 的百姓同在，並常常向他們 示自己，藉 聖殿，先知的聲音，並在歷史上不斷為他們的好處而行事，特別拯救他們脫離仇敵。

{\Section:TopicID=107}撒母耳記的信息

如果撒母耳記真的最后完成在主前第六世紀，便很容易看見這些教訓對原來的讀者是很適合的。猶太人在被擄到巴比倫的沮喪和蒙羞的年代中，忍受接二連三的苦難，他們的聖殿和首都已成為殘垣敗瓦，他們已失去與大 王朝的政治聯系，許多人甚至失去他們的國土和家園，發現自己被放逐在數百哩之外。故此這些重新保証的信息，告訴他們上帝仍然同在，雖然可能在幕后，但 仍然在心裡和思想上關心 百姓的利益。現在雖然以色列的寶座上沒有君王，但大 家仍然存在，有一天──在上帝適當的時間──彌賽亞會興起，帶領以色列進入奇妙的和平及繁榮的時期。由于有這些盼望作支持，在當時他們必須尋找上帝同在的記號，聽從 的律例，及避免毋法撒母耳記裡那些不順從上帝的失敗例子。

如果這信息特別為被擄的猶太人而寫，也很適合。他們許多人虔誠地信靠上帝，聽從 的律例，並且期待 彌賽亞的來臨。早期的基督徒也以同樣的精神，高興地接受這應許已實現在拿撒勒人耶穌的身上。對教會而言，上帝的百姓有更廣的含意，凡相信彌賽亞的工作已經開始，彌賽亞的國度已經來到者，都是上帝的子民。我們仍要等候這國度的完全實現，但當我們遭難的時候，我們應該學習古時被擄的猶太人。對基督徒而言，無論是冷漠或忍受痛苦，都不是在恐怖處境下的正確的回應；而是完全地信靠上帝的真實和 對我們世界的計劃，這是建立 國度的盼望和共同合作必須的基礎。

此外，撒母耳記也提供領袖人才的研究資料，正如這本注釋書將要說明的。當我們將 的王權與世上最壞或最好的統治者相比，這種研究時常使我們想起基督。因為我們蒙召與 同掌王權（啟五9上），對那些渴望作領袖的人，無論在社會或教會團體中的地位如何低微和不重要，撒母耳記也提供我們許多必須學習的功課。在許多方面，撒母耳記啟示我們許多理想的領袖學。 《每日研經叢書》


撒母耳記下第一章

撒母耳記下

消息傳到大 （一1-16）

接續下去的敘述並沒有任何的間斷，將撒母耳記分上下乃是人為的；是直等待舊約翻譯為希臘文時，才作這種畫分。撒母耳記上卅一章簡略地指出，基利波的戰役帶給以色列北部有甚么影響；並告訴我們，這故事怎樣傳到南部大 的所在地，以及他對這消息有怎樣的反應。當然非利士人的勝利，對每一個以色列人都是壞消息。但有一個小人，以為大 對掃羅的死會沾沾自喜，因他一直以來，都是大 的死敵。而且，好象大 這樣胸有大志的人，他會為約拿單之死而高興；因為如果他生存的話，將承繼他的父親的王位。這裡再一次告訴我們，大 不以掃羅為仇敵，連想也沒有這樣想。

將消息帶給大 的是一個亞瑪力人，正是這個可恨的民族，最近搶掠洗劫大 的總部（參撒上三十章）。然而很明顯他不是侵襲者之一，可能他是掃羅軍隊的一個士兵。大 沒有批評他的國籍，只是批評他的行為。他講的故事中指出，他曾『幫助』掃羅自殺看來不真實，因為撒母耳記上卅一章四節已給出詳情。很可能他以大 聽到掃羅陣亡的消息會很高興，並為得到王冠而歡欣。這個亞瑪力報信者的行動有特別的目的；雖然可能他知道掃羅尚有一位在生的兒子（名叫伊施波設，參見二8），他故意將冠冕帶給大 ，顯示他相信大 將接續作以色列王。這種姿態可能對一個小人是喜訊，但大 不被這些奉承所影響，他對報信者所持的態度，使那人十分震驚。

我們可能感到那個亞瑪力人很不幸。但從一開始他的故事就不是真實的，他沒有殺死掃羅；但對那些為財為利說謊的人而言，當他們說話嚴肅時，是很難于改口的。但如果他的故事是真的，對一個將死的人發動最后一擊，可視作是一種憐恤的行動──特別當非利士人可能會拷打和折磨那受傷的王。

大 一點都不關心無痛苦的死亡或自殺的倫理問題；他惟一考慮的，乃是這報信者聲稱殺死以色列的王，是弒君的罪行。他自己──雖然在不同的處境下，曾經拒絕甚至是舉起一只手指來對抗王，因為他有耶和華的受膏者的神聖地位（參撒上廿四6；廿六9）。只有上帝有權柄來決定他所膏立的人會甚么時候和怎樣死去；無論他的動機是甚么，那亞瑪力人已犯了謀殺和叛逆罪。他篡奪了上帝的特權，故此沒有比死亡更適合的刑罰。再次，這裡強調大 將王的家族，放在最高的地位上。

那亞瑪力人當大 是新任的君王；大 的反應卻像一位審判官。事實上，這兩個職位是連在一起的；君王是大法官，或者地上惟一的法官。故此，大 越來越多地扮演王的角色，所欠缺的只是被百姓正式承認他是王。對國家方面，上帝對大 的旨意一步步地越來越清楚。

大 的挽歌（一17-27）

大 對報信者的反應迅速和毫不留情；他對掃羅名字的反應卻頗為不同，完全顯出他對死去的王的贊美和欣賞。他沒有憎恨這位一心要追捕他的人，也沒有對他作壞的回憶。相反他作了一首挽歌，一首以色列百姓熟悉並反複地唱的詩歌，藉此掃羅及約拿單的名字永不會被忘記。十八節在希伯來文版本中的意義頗困難和不肯定，可能大 不但將這首詩歌編入書內，並且采取步驟去保証被反複地唱令它很著名。這只能在猶大發生，因為大 的權柄，在掃羅死后幾年仍未拓展出去；這首詩也特別適合猶大，提醒它對非猶大族的掃羅的虧欠，特別是在掃羅一個兒子治理以色列其余地方，對抗猶大的那些年間（第二章接續描述）。

這首詩歌表達全民族對掃羅和約拿單的虧欠，以及大 對約拿單友情的虧欠──大 沒有偽善地聲稱掃羅是他永遠親密的朋友。這首詩歌不太容易明白；我們首先要記得，這首詩的語言是詩體，故此充滿 各種的修辭學，作者沒有叫我們從字面的意思來明白它。例如他沒有真正以為非利士人勝利的消息，會在非利士城內守秘（20節）；或者他想象在基利波的山坡，那裡有許多以色列人與掃羅一同陣亡，可以改變天氣的狀況（21節）；他也沒有描寫他和約拿單的友誼，當他是自己的妻子而論（26節）。

大 首先描述掃羅是以色列的榮耀；在希伯來文，這個字真正的意思乃『美麗』及『羚羊』（gazelle），所以這首詩歌形容掃羅是美麗的山羚羊，滿有恩惠和腳步安穩。鷹和獅子的形像（23節），對我們更為熟悉。大 主要記念掃羅是個戰士︰尊榮者（19節）指一個戰士，掃羅持續地很有效（22節）對抗非利士人，將繁榮帶給以色列（24節）。這首詩歌的最后結語（27節），指出掃羅和約拿單，是以色列最好的武器，現在因一次的擊打便失去了，以后以色列因他們的失去要渡過更艱苦的日子；難怪非利士人要歡欣了（20節）。

回憶一個人的優點，會使我們感恩或仿效，或兩方面都會有。他們仍要努力地擊敗非利士人，但掃羅至少指出方法，並用勇氣和獻身去完成他的任務。回憶別人的優點，較記念別人的軟弱，更加明智，這可能對其他人產生一種有用的警告，因為后一種情形會導致自義和自滿。

除了廿六節約拿單的名字沒有掃羅那么突出，其他地方他同樣也被描寫是一位優秀的戰士；但在大 的腦海中，留下的珍貴回憶乃是他忠誠的友誼。大 與約拿單的友誼，已成為眾所周知的最好友誼模范。雖然他們身分異地，友誼卻是長存及持續 ；他們之間的忠誠和無私，也是真實的；並且不容許別人踐踏這關系和責任。所有這些發自真正的關系和感情。

在這個段落中，廿六節加上一些字，可能會誤導一些現代的作者，推測大 與約拿單是『戀人』，有同性戀關系。無疑這是一種誤會，部分原因產生于現代英文的『愛』字的用法，部分原因是沒有把廿六節看為詩體，而作為字面的陳述。從聖經一貫否定同性戀的行為來看，頗能肯定聖經作者永不會用這段話來表示『同性戀』這回事；事實上，如果他看見自己的話被這種想法誤解，他一定會很震驚。要認識聖經，我們必須要在當時的文化背景下閱讀，這是相當重要的。 《每日研經叢書》


撒母耳記下

撒母耳記下第二章

競爭的君王（二1-11）

隨 掃羅及王儲約拿單死后，正常的政府機構也瓦解了，只留下兩位高職的軍兵，來填補這個政府的真空。一個是押尼珥，他曾是掃羅的最高統領；另一個是大 ，他有一段時期，曾是掃羅的指揮官之一，但現在他在洗革拉猶大的西部邊界。在國家危機和緊急的時候，軍隊出來控製大局，這乃是經常發生的事。

這兩個人的行動相當不同。押尼珥決定為自己爭取權力；故此他設立掃羅一個兒子，作傀儡君王，他的名字叫伊施波設（8節以下）。這個行動，明顯受大部分的以色列人的支持，一大例外是猶大支派。有關伊施波設的王國，我們從非利士人最近的勝利看到一些影響的標志。雖然他被他的支派便雅憫承認為君王，卻不敢以基比亞為他的首都，好象掃羅以前那樣；他的首都和總部惟一安全地方，乃是在約但東部，離開非利士人的基地很遠。這樣他便揀選瑪哈念（看 下圖）。很難猜測他在耶斯列、以法蓮和便雅憫，有多少的控製權，現在非利士人再次于約但河西岸強盛起來。無論如何，他無疑是個軟弱的王（靠 押尼珥的幫助），在一個軟弱的王國裡統治。押尼珥設立伊施波設，這個行動是很自然的步驟，但卻是自私的動機，並且沒有考慮上帝的旨意；他沒有征詢任何的先知。

另一方面，大 第一步尋求上帝的旨意，然后他才由洗革拉遷到希伯侖──猶大的一個主要城市。希伯侖是很合適作首都的地方，大 不像押尼珥那樣，他沒有篡權；而是猶大支派主動加冕大 ，使他作他們的王。伊施波設的百姓接受伊施波設作王；大 的百姓選擇大 作王。值得留意的是，雖然聖經強調上帝揀選的重要，這段經文卻也承認 眾選擇的重要。理想的統治者既被上帝所揀選，又同時完全被他的百姓所接受。

最后大 向以色列的王位直接踏上一步。他向基列雅比人發出的信息（5-7節），表明他已豫測他會統治全國。基列雅比這城鎮對掃羅非常忠心（參見撒上卅一11以下），它位在外約但的上面，北面離伊施波設的首都不遠，但大 給他們的信息，表示他不理會他的競爭者的存在﹗大 沒有要求他們支持他對抗伊施波設；反而傳達猶大與基列處在同一陣 的看法──不是對抗伊施波設，而是對抗非利士人。（看來非利士人很高興地準許大 作猶大王，無疑因為他們看到以色列畫分為兩個對立的陣營。）

以色列和猶大分裂不清楚持續了多長時間；十一節指出大 作猶大王有七年多，而伊施波設作北部支派的君王卻只是兩年多。如果說伊施波設死后五年，他的百姓要等候五年，才接納大 作王的話，這是很值得懷疑的；同樣大 不可能在押尼珥設立伊施波設作瑪哈念王之前的五年作猶大王。這些數字會造成一點兒的困惑，但無論如何，以色列的分裂不是很長時間，在分裂時，非利士人才是真正要管轄的因素；而這不是上帝給 子民的目的。

內戰（二12-三1）

在這種情況下，兩個以色列王朝必然互不相容。我們懷疑大 有意攻擊伊施波設及他的王國，但以色列其他的人，一定不贊成猶大的分割及拒絕接納掃羅的兒子作王。可能押尼珥是這件事的發動者；但我們卻不肯定。兩方軍隊在便雅憫的基遍相遇，這地非常接近猶大的邊陲（看下圖）。起初看來好象是某種運動的競賽，后來誤導致引起打斗和流血；但十四節的戲耍這個字，意思是引致發生戰斗（combat），許多現代聖經譯本是這樣翻譯。像大 與歌利亞進行的單獨戰斗（參見撒上十七章）；這一次每一方都派出十二人，如果一方勝出，可能只是精神上的得勝，避免流更多人的血。

古代社會的戰爭，依從公平嚴謹的規則和慣例，像這種內戰，將仇恨滅至最低是相當重要的，避免帶來憎恨和苦毒；自然雙方都盼望得勝，但沒有一方希望羞辱對方，雙方都避免引起多年的家族及種族之間的仇殺。可見這件事並不能依計進行，反而有許多便雅憫人陣亡（31節）；用今天的標準來衡量，這不是很大的數目，但便雅憫是個細小的支派，故有人始終不肯原諒大 ︰看十六章五至八節。我們不知道總共進行了有多少的戰役，和小規模的戰斗，但是大 方面卻保持勝利（三1）。這是另一個標志，顯明上帝喜悅他，並且棄絕掃羅和他的家庭。

故事的主要興趣集中在亞撒黑的死，他不是普通的猶大士兵，而是大 高級軍官約押的兄弟；殺死他的，乃是敵方的主帥押尼珥。押尼珥盡力避免發生這件事，但這件事不久后便發生重大的余波；敘述者描述這件事的主要目的，顯示押尼珥及約押兩人，怎樣避免無謂的流血殺戮，他們皆承認對方為弟兄（26節），他們有血肉之親。這種認識是真實而又有智慧。押尼珥嘗試說服亞撒黑離開他的時候，同時很明智地顯示他關心大家將來的關系；亞撒黑不肯聽從他，並不是他的錯。

在戰爭白熱化中，不容易承認對方是自己的同胞，甚至內戰也是如此；何況對抗外國人的戰爭，更不容易承認敵人是我們的弟兄──在上帝的眼中同是人。開始打斗時就需要這樣承認，否則便太遲了。有智慧的領導者，要在事前看見可能的沖突，並且用一種實際步驟來避免。在這個例子中，我們可以看見押尼珥的智慧來得太遲了︰他加冕于一個人作王，但此人卻不是上帝所揀選的，故此給猶大帶來一場不必要的戰爭。猶大的這地方已接納大 作王。他的百姓也被逼受苦；他不知道自己將生命陷于極大的危險裡，押尼珥因追求權力，引致殺身之禍。 《每日研經叢書》


撒母耳記下

撒母耳記下第三章

伊施波設的失敗（三2-19）

權力是這段經文的鑰字──大 逐漸增加權力，押尼珥追求權力，以及伊施波設的軟弱。

（一）這段經文詳述大 的家庭（2-5節），無疑這取自古舊的檔案資料，顯示大 在猶大建立怎樣鞏固的家庭。雖然他只是頗細小的王，他已建立了一個后宮。我們對他的大多數的妻子及兒子所知很少；在這張名單內，只對押沙龍較感興趣，他后來成為叛徒對抗他的父親。值得注意的是他母親乃一位公主。基述乃是亞蘭國的一個省，位于伊施波設王國的北部（看下圖）。很明顯大 建立廣泛的同盟，幫助他減弱對手的地位。

大 同時決定取回他的第一任妻子米甲（12-16節）。沒有提到大 愛她，當然他有權得回首任的妻子，但是主要的出發點，乃因她是掃羅的女兒。如果作王后，會造成北方的忠于掃羅之百姓的分裂；造成忠于掃羅的百姓，或向他的兒子伊施波設，或向他的女兒忠心。大 這樣做，可以減弱他的敵對者，而不必殺死以色列的士兵，不會引起任何的憤恨。

（二）至于押尼珥方面，他被赤裸裸的自私自利所推動。起初他想滿足于用個人的力量，來控製那位年青的君王，但當他親近掃羅的一個妃嬪時，已顯露他自己要作王。占據一個死了的君王的妃嬪，是宣告得到寶座的一種方法（參十六20-23）。這可能是押尼珥的動機，也可能他有意與伊施波設爭吵，以找到借口拋棄他。無論是那一點，他是為那婦人與伊施波設爭吵，並且馬上轉移效忠大 。現在他承認一些以前否認的，即是大 被上帝揀選作王這件事。他謹慎地靠近大 ，與他立約，不但保存性命，將來也可能在大 的政府中，得到一些地位。押尼珥是個很有野心的人，無疑他盼望成為大 的最高軍事統帥，正如在掃羅手下一樣。他現在不再忠于掃羅的家庭，他只希望站在勝利那一方，隨機應變。

（三）現在伊施波設的事業運數已定。除了押尼珥廢除他這個事實之外，以色列很多很有影響力的百姓清楚知道，只有一個人可以帶領以色列人，成功地對抗非利士人，這個人，就是大 （17節）。

伊施波設的軟弱一定眾所周知，他父親的妃嬪和他姊姊米甲涉及的，乃是在某種意義上，其中一個人給了押尼珥，另一個卻給了大 。這裡他與大 有很戲劇化的對比︰正當大 建立后宮，伊施波設卻不能控製他宮廷裡的公主。

在這些政治權力的糾纏中，我們較少想到那位妃嬪和米甲，沒有人詢問過她們的意愿，她們只是游戲中的抵押品，米甲的第二任丈夫帕鐵也一樣。可能他迎娶米甲時，很有野心︰現在他真摯地為失去的妻子而難過。冷酷而有野心的人，好象押尼珥那樣，遺害許多無辜的人。野心本身不是壞事，但在人們的心目中，野心很容易變成一種自私和殘酷的動機。當然沒有某種程度的野心，很難成為領導者；但沒有好的和受歡迎的領袖，用踐踏別人的方法使自己得到那地位。

押尼珥之死（三20-39）

在這敘述中再次出現三人控製的舞台中心︰其中兩個是大 和押尼珥，這次第三個人是約押，他是大 的侄和主將。中心事件為押尼珥被約押刺殺。從作者寫這件事的篇幅和關注程度，顯示它不是件小事；這種事情，在今天會成為所有報紙的頭條新聞，引致許多的評論。事實上押尼珥是位知名的重要人物，在以色列中具有影響力和聲望。如果他活 的話，肯定會成為大 的王國中，一位政治領袖人物。盡管很難猜測他是否效忠大 王；或者只是暫時屈服，以便為自己獲得大的權力。看來大 準備信任他，但約押的觀點卻不同，他說押尼珥是個騙子和奸細（25節）。也許從長遠來看，約押是對的；但在短期內，押尼珥之死，是大 的一個挫折，阻遲了以色列和猶大重新的聯合。

（一）大 。這件事最重要是大 的名聲問題。押尼珥被殺，對他很尷尬︰我們可以說押尼珥，這個時候是外國一位很有地位的人；而他在猶大，被大 一個最親密的朋友和伙伴所殺，當時他得到大 許諾的安全。無疑這會有許多閑言閑語，揣測大 計畫這次暗殺。有不少現代作者也同樣懷疑大 是否清白無辜。讓我們假設大 真的擔心押尼珥的權力和影響正在伸展，並且看見計畫暗殺有許多好處；但在他與以色列處在磋商的關鍵時刻，他肯定不會進行這個冒險的計畫，因為押尼珥剛剛應許去說服以色列的北方支派，放棄支持伊施波設，而讓大 作他們的王（21節）。大 不會是這種傻瓜，去破壞這種磋商，冒 永遠與北部以色列分離的危險。故此他要公開將責任歸在應得者身上，使得沒有人相信他有責任。上帝所揀選的領袖，不但有清潔的良心，也要有好的名聲（請看提前三7），大 所采取的步驟証實很有效（36節）。

（二）押尼珥。押尼珥是著名的戰士和政治人物。故此大 的悼詞，多提及他的才干和成就；但在卅三節對他有一小小的保留，形容他有一點──愚頑。這個在多次對抗非利士仍然生存的受損傷的人，竟然愚蠢地信任約押，造成一失足而毀了他的一生。

大 看來驚訝押尼珥缺乏謹慎。這的確是驕人者受騙的一個最佳例子。押尼珥太過肯定他在大 眼中的重要，沒有懷疑任何大 的官員，可能會攻擊他。故此這位冷酷野心的人，結果沒有得 甚么，只有英年早逝；他對伊施波設背叛，沒有帶給他任何好處。

（三）約押。約押在大 細小的猶大王國中，已經是位舉足輕重的人物，不久以后他將在以色列聯合王國中顯得更加重要。也許他懷有野心，並且妒妒押尼珥，害怕他可能成為大 軍中最高統領，取代自己。也許他真實相信押尼珥將對大 的存在構成嚴重的危險，正如他所聲明和行動──正如他所想的──他暗殺押尼珥是為大 的好處。但也可能他只被一件事困擾──個人的報複，因為押尼珥殺死他的兄弟（二23）。這種家族之間的仇殺，對社會造成極大的破壞，在歷史上重複又重複地証實；值得驚奇的是這次暗殺在以色列中沒有很大的反應。憎恨和報複在基督徒的思想和行為中，不應有一點兒的地位；它們乃是以自我為中心，偏見和破壞性的情緒，沒有任何積極的價值。政治暗殺無疑是可悲的︰它可能引起國家的動蕩和危機，傷害許多無辜的百姓。在這個案中，只因為大 的高尚見識，和公開責備約押，避免了嚴重的政治影響。 《每日研經叢書》


撒母耳記下

撒母耳記下第四章

【撒下四4】米非波設的乳母，以為大衛要殺掃羅的全家，這正像一個罪人誤會了神。人因為自己是恨神的，就以為神也是恨他的。人知道自己有罪，所以想神是恨他的。

伊施波設之死（四1-12）

押尼珥的重要，從他的死對伊施波設和他王國的影響可見︰兩方面都混亂，造成以色列一段時期的政治真空。明顯地伊施波設不愿意退位讓賢，對那些愿意大 作他們王的百姓，現在會感到談判失敗而灰心。所以從人的角度看，便不奇怪有些人，決定打破僵局消滅伊施波設；因現在他是以色列和猶大團結在大 的統治下的惟一障礙。

有兩個以色列的軍長，他們決定暗殺這位不必要的王。正如他們所豫定的，將伊施波設的首級帶給在希伯侖的大 ，作為好消息的証據。他們以為可以得到熱烈的歡迎和報酬；故此他們立刻進行刺殺。約押無論如何在事后有刺殺押尼珥的借口；他們卻沒有借口殺害伊施波設。

今天有很多法律問題牽連在內︰那暗殺者須要引渡回他們自己的國家受審。事實上，我們不清楚大 在這件事上是否真正審訊。伊施波設不是猶大人，而他也不是在猶大被殺。事實是大 自己成為他們的法官；他有權力，他堅持為全以色列的利益而行動。他的態度將成為對每一個以色列人的再保証，保証大 不會仇恨曾經支持掃羅家族的以色列人。這段經文中提及的人中，只有一個人必須恐懼報複的──約拿單的兒子米非波設（4節），現在這裡暗示大 待他很好；全部的故事將在第九章講述。

大 之精明另有一個原因，乃是顯明他完全與伊施波設之死無關。許多好挖苦的人，可能猜測大 賄賂這次暗殺，但當大 迅速地把他們正法，使這些謠言粉碎了。事實上他們不能為自己有甚么辯護。

有一點特別有趣的地方，是大 對伊施波設的描述。他沒有稱他為『耶和華的受膏者』；以前他這樣稱呼掃羅，並且絲毫不與他作對。現在他也回顧處決那個亞瑪力人，因他膽敢殺害耶和華受膏者的生命。與掃羅對比之下伊施波設，不曾作王；他沒有得到任何先知的膏立為王，只是押尼珥推舉而有現在的地位。眼下只有大 自己是耶和華的受膏者。然而，大 能夠承認伊施波設是義人（11節）。他發動戰爭攻擊猶大，這是事實，但在他自己的王國裡，他沒有做甚么該引致背叛或被暗殺的事。大 簡單地承認這些事實，來如此描寫他的死對頭。

公平和公正是所有良好的統治所必須的；在以色列和大 的例子中，適當公平的治理，對大 是很重要，尤其是在他作王的早期。

我們從許多古代的文獻中，知道在整個近東地帶，法律和公義是相當重要的事，並且被視為每位國家的君王特別的責任，來維持國家的法律，並將公義帶給全體百姓。事實上，公平和尋求公義的見解，似乎是全人類普遍的特性；現在很少孩子不發出抗議的聲音︰『這是不公平的﹗』這確實是自然的天性，乃創造主植根于我們所有人的身上，是 所關注要在 的世界中推廣的。 自己是『公義的審判官』（參詩七11），而且上帝定意使彌賽亞將在地上帶來完全的公正（參見賽十一3以下）。適當地刑罰犯罪者（雖然刑罰他們的方法可能不同）能帶來一種安全感，並且對一般百姓有好處。從大 統治這個聯合的以色列王國開始，他真正顯示對公義的熱心。

跟 大 處決伊施波設的凶手，清楚向所有以色列人表示，他不贊同用這種方法來得到權力。這次暗殺，對他同樣沒有構成傷害。再一次敘述者盼望讀者，看見上帝站在歷史事件之上，為大 的好處而操縱 。上帝可以透過任何的方式來工作，甚至在人的錯誤的行為上工作。 《每日研經叢書》


撒母耳記下

撒母耳記下第五章

【撒下五21】「非利士人將偶像撇在那裡，大衛和跟隨他的人拿去了。」

當非利士人被大衛和跟從他的人擊敗，潰退的時候，他們將偶像撇在那裡。這是撒但的詭計，它的用意是要用偶像來敗壞以色列人。大衛並非不知道仇敵的詭計，他和跟隨他的人將非利士人所遺留的偶像拿去了，不容它們敗壞神的百姓。魔鬼今日仍延用它古老的伎倆，把許多偶像──錢財、名利、地位、權勢、人事...，散布在我們的周圍，要奪去神在我們心中的地位。─ 張志新《七筐零碎》

【撒下五22~25】大衛頭一次戰勝非利士人，是從正面將他們沖破，所采用的戰略是中央突破。非利士人再度來犯，地點還在利乏音谷，但是，時間不同，情況變動，大衛面對同一敵人，他不敢倚靠自己的經驗，仍然向神求問，神教他這次不要正面攻擊，乃是迂回敵人后面，從桑林的對面攻打，出奇製勝，又把非利士人打敗。這兩次戰役中，大衛使用的戰術是有變化的，因為萬軍之耶和華作他的元帥，他一再求問，倚靠神的啟示和帶領，所以兩戰兩勝。這說明了一件事︰我們不可墨守成規，拘泥于遺傳和積習，以至失去跟從神藉聖靈的指示。只有活在靈裡的，方能隨時隨地接受神的引導，戰勝魔鬼﹗─ 張志新《七筐零碎》

占領耶路撒冷（五1-16）

在當時的世界上發生兩件最重大的歷史事件，首先是大 成為聯合以色列的王；第二件事是他使耶路撒冷，成為聯合王國的首都。我們不能夠夸大某件事的政治影響；在大 統治以前，以色列不曾是一個有能力的強國；在政治權利和影響方面，耶路撒冷也不能與巴比倫或羅馬、倫敦或紐約相提並論。大 成為王，並且占領耶路撒冷時，四圍沒有任何一個重要的王國（如埃及），會對此有興趣或者有印象，然而這兩件事卻具有偉大和深遠的宗教意義。

（一）大 開始了一個延續共超過四百年的君王譜系，並且留下了第二位和更偉大的大 這個盼望。這盼望在耶穌基督降生時實現了，耶穌將聲言歷史上的大 是他的祖先。正如每一次的聖誕節提醒我們的那樣。故此大 的家譜在基督教裡繼續下來，影響到全世界。（在這種意義下，大 具有震撼世界的政治意義。）基督徒及猶太人都有同樣的背景，來愉快回顧大 。

（二）耶路撒冷直至當時，仍是以色列境內的一個外邦的城市；占據它的是一些迦南人，稱為耶布斯人。大 決定占領它，並且很容易得到，雖然它的防守很堅固──它的城牆和斜坡是天然的防御，即使一營的跛子也可以把大 拒之于外。但耶布斯人錯估了形勢；大 攻上去使它成為軍事總部，因為它有極好的位置，也可作為國家的首都。這是一項精明的行動，因為耶路撒冷處于猶大和便雅憫支派的邊界，故此大 建立這個首都，避免偏愛南部或北部任何的支派。

最重要的是它成為宗教首都，逐漸代替其他以色列的聖所和丘壇，並且最后成為猶太人惟一接納的宗教中心。它在基督徒心中也很有感情，這城不但是大 的勝利，也同時是耶穌被釘和複活之地。回教徒同樣把它與麥加（Mecca）、麥地那（Medina）同視為聖城。大 占領並轉變了的耶路撒冷，對這個世界作出了貢獻。

這段經文主要強調大 及其王國的安全和穩定；這章的下半部指出這種安全來之不易。從歷史的觀點看，這是上帝定意給以色列一個時期的成功、強盛和繁榮，在大 的領導下一段難忘的黃金時代，並可作為將來的標準。在人類的歷史中，黃金時代很少，但它們不僅值得懷念，也有積極的價值和要達到的目標，有值得追尋的理想。可以成為在極度失望和面臨極難應付的困難時期，一種更新的盼望。期望彌賽亞王有一天會引領他們進入強盛、和平與繁榮的國度裡，鼓舞猶太人在許多世紀中充滿盼望；新約給基督徒關于再來之王有許多的應許。在這個黑暗和消極的時代，我們要牢記聖經和教會時常所教導的，上帝是至高的統治者，必要賜下繁榮和平安。故此，我們真摯的祈禱應該是︰『愿 的國降臨，愿 的旨意成就……。』

勝過非利士人（五17-25）

一直以來以色列分割為兩個小的王國互相攻擊，而非利士人看來很少采取行動；但當大 成為聯合以色列的王后，他們馬上發動攻擊。可能他們第一次的攻擊，發生在大 占領耶路撒冷之前；十七節提及的保障，可能指亞杜蘭，曾經一度是掃羅追捕大 時，作為大 的總部一段時期（看下圖）。利乏音谷位于耶路撒冷的南部，這裡非利士人駐軍于兩個地方，逼使大 要分頭對付他們。這種策略在基利波對付掃羅時，証明很成功（參見撒上卅一章），但現在他們落在大 的手裡，遭遇兩次敗績。看來以色列的首次勝利，是因一次前線突襲而得手；第二次，大 改變他的策略，令他們十分驚慌。這次的勝利，無疑也包括其他聖經沒詳細記述的原因，引致非利士人被迫撤回到他們在地中海沿岸平原的領土內。這是廿五節提及基色的意思，參見下圖。

毫無疑問大 一定是個英明的戰士。當他在掃羅的麾下已証明這點；在對抗非利士人的偉大勝利中，再次証實了。故事中清楚指出，他未得上帝許可之前，不敢采取任何行動。他一定使用以弗得，並在亞比亞他的監督下，來尋求上帝的旨意。我們從研讀撒母耳記上廿三章九至十二節可見，人們可以向以弗得直接詢問，並得到簡單的答案（基本上簡單回答『是』或『否』）。換言之，主動和策略是來自大 ，但他透過以弗得，向上帝求問可否行動。這是基督徒的模范，我們應運用上帝賜給我們的頭腦和才干，去應付困難和當時的需要，而不是靜坐和只向上帝祈求成就我們所想的。但每一個方案和計畫，都要在祈禱中求問于上帝，得到 的準許；沒有 便不能成功。

大 的成功，是相信依靠的結果。回想掃羅兩次不順從上帝都是在戰爭情況下（參見撒上十三及及十五章）。故此真正的領袖不但使用他的天資和才干，也要將這些奉獻給上帝；結果必帶來以色列繁榮和昌盛。

偉大的戰役的情景，時常在多年、甚至幾個世紀后仍然不被遺忘。例如一零六六年的希斯亭戰役（The Battle of Hastings），以這地命名為──『戰役』。同樣古時的以色列，地名與那裡發生的事件時常有所關連。記得大 在巴力毗拉心的初次勝利，那地的名字是『突破之主』（the Lord of breaking-through編按︰中文和合本譯作︰『如水 去』）。這名字記念勝利者不是大 ，而是上帝。事實確如此，因為大 最終也會死亡，不能再為以色列爭戰；但以色列的上帝永遠活 ， 是以后以色列后代的盼望和勇氣的來源，特別是在其他仇敵（好象亞述人和巴比倫人）管轄的日子裡。

非利士人遭受慘敗，以致撇棄他們的偶像（21節）；大約一代或更早以前他們擄去約柜（撒上四章），但他們從沒有打敗過以色列的上帝。現在形勢完全扭轉了，非利士人的神只是人手所做的形像，而且它們被擄走作為這故事的結束。非利士人永遠不能夠再興盛起來威脅以色列人；他們的能力被永遠瓦解。這是大 最顯赫的成就，也証明他是上帝所揀選的王。 《每日研經叢書》


撒母耳記下

撒母耳記下第六章

【撒下六章】大衛的錯在那裡呢？乃在他要把神的約柜接到耶路撒冷去，而與千夫長、百夫長商議(代上十三1)《卻沒有從律法書上查考約柜到底要怎樣接法。按民四4~15的記載，約柜是要用利未人抬的。神沒有命令他們用車子來拖拉。放在車上用牛拉，是從非利士人那裡學來的。非利士人不懂，神不怪他們。大衛不照著神的命令作，而效法非利士人的行為，這卻是神所不許可的。這給我們看見，凡是在聖經之外找一個新的方法，在神的旨意之外用一個心的方法，來向神發熱心，結果必定不會長久，甚么都停止了。凡向著神出于一時的高興，是神所不喜悅的。神對于信徒個人的生活和教會裡一切的事，都不許人用肉體去摸，不許人更改 所定規的。烏撒用手扶約柜，未嘗不是因為愛護約柜而發熱心。但這並不是神所喜悅的。神不許可烏撒用肉體的手來扶約柜，換句話說，神不許可人用肉體來維持錯誤。

【撒下六1~7】我們常說烏撒用肉體的手來扶住約柜，但是這句話還不夠清楚，還不夠重。約柜是見証的柜。在衛作王以前，約柜被擄，那時並沒有一個烏撒來保護約柜，可是約柜能夠自己保護自己。約柜在仇敵中間，約柜能照顧自己。今天約柜到了神的子民中間，難道還要人來照顧？人的手想扶助神，反而破壞了 的見証，因此神不讓他過去。許多事情，我們要讓神去作。不認識神的人才想要幫助神。

神的榮耀就是在乎約柜，現在烏撒扶住約柜，豈非最好的事，為甚么神反而擊殺他？沒有別的，因為神要人聽 的命令過于幫助 的工作。神用不著人來扶持 的榮耀。誰摸了約柜，神就要殺誰。這裡的問題，並非約柜跌倒了關系有多大，乃是神沒有命令你這樣作。人都是想，平安無事的時候，不可以摸約柜，但當約柜遇到危急的時候，應該可以摸，可以扶，免得它跌倒，這是從權的辦法，這可以不至于死。但是神只有天經地義，沒有通權達變。凡是神未曾命令就去作的人，若沒有身體上的死，也必有靈性上的死氣。

【撒下六6~7，9】除非我們的職事能為神所悅納，否則就會遭受死亡。就如烏撒伸手扶神的約柜，由于牛失了前蹄，他立刻用不潔的手來碰神聖潔的物，他竟當場被擊殺。表面上看這是頂自然的反應，但卻不是出于神的命令，是在服事神卻與神的方法背道而馳，乃是用人的辦法，就是出于人的力量和想法。許多時候我們用屬肉體的手想來作只有神能作的事，我們在神的時間未到之前就說了，我們並沒有等候 的靈所定規的時候與方法，我們想要替 作事卻換得死亡，神以擊殺來懲戒。

【撒下六8~11】大衛沒有尋找牛失前蹄的原因，只因烏撒的被擊殺，就不肯將約柜運進大衛城。俄別以東的家卻歡迎約柜，俄別以東的家因此蒙神賜福。我們一遭遇神的對付，就不要主的同在嗎？我們還是像俄別以東的家歡迎主的同在呢？

【撒下六11】約柜停在俄別以東的家裡，耶和華就賜福于他的全家。神的祝福乃是以家為單位，不是以一個人為單位。

約柜移至耶路撒冷（六1-23）

這一章描述大 使耶路撒冷成為他的宗教首都之第一步。以后還有許多要完成的工作；包括尋找聖殿的永久位置（看廿四章），和等到大 死后，才建造起來的聖殿。雖然如此，將約柜帶到耶路撒冷的行動，是相當有意義和價值的。占領耶路撒冷當然是第一步，而打敗非利士人也同樣是必須的，因為巴拉猶大（2節），在撒母耳記上七章二節稱為基列耶琳，相當接近非利士人的境地，也可能在他們的控製之下。無論如何，現在有一方法，可以重得被遺忘多年的約柜。大 把它運送到耶路撒冷，把這視為國家大事，從許多的百姓參與可見（1節）。內文圍繞約柜的行程，詳記由巴拉猶大到首都兩個地方的歡樂和慶祝。

約柜是國家的象征，作為上帝同在的可見記號。這次盛會標志 愛國的熱情及宗教的熱心；上帝的同在現在已經安置在國家的中心，在它的新首都。這是上帝喜悅以色列及大 的記號。在以后的世世代代中，直到新約時代，在向 耶路撒冷的朝拜路途上，猶太人對他們的國家及人民的愛心，越來越強大，越根深蒂固。像我們這些時間和空間的受造之物，我們都需要一些信仰的中心，地方教會很可以滿足我們大多數人，但無疑一所大教堂對許多基督徒是需要的。當他們受鼓勵及增強信心后，他們真的建立起來了。伊斯蘭教這樣聲稱，在往麥加朝聖的儀式中，提供一個這種宗教團結、信心和同屬弟兄感的最強大的源頭。可能在更正教中（反對羅馬天主教在羅馬有可見的中心），我們失去了我們的團結感，也失去任何特殊的地理中心。也許我們需要有失去的『耶路撒冷』的代替品；另一方面，希伯來書十三章十四節提醒所有的基督徒︰『我們在這裡本沒有常存的城』。

對大 而言，這次快樂的盛典夾雜 兩件事，一件是公開的，另一件是私人的︰烏撒之死和他與妻子米甲之間的疏遠，兩者都使他有所關注。看來可能上帝對約柜由原來居停地移走表示不滿，事實上這些挫折只是暫時的（看第七章），但對當時卻有嚴重的阻礙。

（一）烏撒。用今天的詞語，解釋烏撒之死是很容易的。將關懷的手放在聖約柜上，被看為褻 ；聖物不能用手去操作或胡亂處置，除了那些特別委任及獻身的『聖』人。烏撒的動機在世人看來是很好，本能地伸手去穩定約柜，但他這種行動令人震驚，引致恐懼，他被一種像心臟病的疾病所襲，舊約作者從我們可能歸咎于自然的原因看見上帝的手。

從這次出人意外和不受歡迎的事件中，得出一個教訓，乃是在約柜和透過約柜事件重新認識上帝可畏的能力。按實物說，約柜只是一個盒子，可以隨意任人移到喜歡的地方；但它所象征的上帝，卻不能被操縱或擺布。以色列一定要像非利士人那樣，認識上帝的怒氣。上帝百姓也有一個試探，假定 是惟令是從， 的思想會吻合他們的思想，這種態度其實與褻 相距不遠。雖然如此，三個月的阻延，向大 証明上帝的同在，本質上是祝福和施恩的。

（二）米甲。這裡不能夠完全清楚知道，為甚么米甲不贊同所發生的事。明顯地她像冰山傾倒一般向大 。可能她對她的丈夫不滿──或者更可能──她有一些宗教的理由，反對約柜移到耶路撒冷，以及那些伴隨 的新奇儀式。這種隔閡跟 帶來不育的后果（23節）。這是對她的一種懲罰，但對大 有些影響，他盼望透過這婚姻和后代，可以醫治他與掃羅家庭之間的關系。這種婚姻若帶來兒子，很可能是最佳的王儲，成為大 當然的承繼人；但事情卻不是這樣。

廿三節強調米甲是掃羅的女兒，上帝的旨意不要任何掃羅的后代掌握以色列的王權，包括大 的兒子。盡管如此，米甲的損失，是由于她不愿意與這王國中新的宗教架構合作。我們不要忘記，耶路撒冷在當時沒有以色列人的任何傳統，那時它必然被視為半外邦的和拜偶像的城市，是大 自己謹慎地使它成為他的宗教中心，故此不驚奇會有些人提出反對。我們都有一種相當保守的傾向，甚至反感，來對待宗教信仰。但新的環境需要有新的思想，有時候需要極力避免長久持舊。如果這樣，我們的傳統主義，不但會導致阻礙上帝的計畫，也同時會帶給我們失望和挫折。我們一定要像大 那樣，對上帝的旨意敏感。 《每日研經叢書》


撒母耳記下

撒母耳記下第七章

拿單的豫言（七1-17）

在第六章記載的事件引起兩個問題︰（甲）將來的耶路撒冷聖地怎樣？（乙）因為米甲沒有孩子，誰會是大 的承繼人？兩個都是極其重要的論題；目前，兩者對穩定以色列國都很重要；長遠看來，這兩個問題的答案，對猶太人的思想和行為也有長遠的影響，並且對基督徒的思想也都一樣。

這些問題很關鍵，因此要求從上帝求得答案。這答案由一位先知，名叫拿單提供的，雖然兩個問題都是獨立的，它們卻被一個希伯來字家、bayith連貫在一起。這個字在英語中可以作王朝解（例如溫沙宮the House of Windsor，現時英國的王室）；但與英文不同，這個希伯來名詞可以作聖殿，故此拿單對大 豫言的主題可以用一句子表達︰『你不是要為上帝建立一個家（house），而是 為你建立起一個家。』同等重要，但就現在這王朝比聖殿更加重要。

（一）聖殿。對大 立意建造聖殿的指示很清楚︰雖然說了那許多話，他不被準許建造，但他的兒子將要建造它（13節）。然而，這個決定的原因不十分清楚。這裡指示惟一可能的原因是，直至現在以色列獻祭給耶和華的祭壇都是在帳幕裡，並非永久建築物；其意是說不需要聖殿，但它本身沒有錯誤，否則大 的兒子（所羅門，參王上第六章）也不會準許建造。（我們曾多處見到大 被禁止去建造聖殿，因為他是一個戰士也曾是流人血的人，參代上廿二8，但這一點沒有在此提及。）一個帳幕的優點，是當敬拜者搬遷時，它也可以移動；但以色列現在是一個完全定居的民族，在大 的統治下，帶來新的政治穩定。

拿單說的話主要是給后代的一個教訓，當猶大百姓傲慢地以為他們的城市，有一個永久的聖殿，便保証上帝永遠的保護（看耶七4），他們這樣認為就錯了，當──正如耶利米豫言──巴比倫人毀滅聖殿和城市，上帝與 的百姓同在，無論他們在那裡；華麗的建築物不能容下 ，雖然 可能喜歡向他們顯現與他們同在，但他們永不能限製 。美好的聖殿可能有兩種作用︰阻礙及幫助對上帝的敬拜；在乎敬拜者怎樣對待。

（二）王朝。以色列的第一位王掃羅沒有建立一個王朝︰冠冕落在別的家庭和別的支派的人手裡。是否大 也要喪失他的冠冕在別的家庭手上呢？答案既直接而清楚︰上帝已決定，大 家能夠保存這王位──永遠（13節）。並不像英文譯本的意思，希伯來文這個詞可作『永遠』，或『一段很長的時間』。四百年的大 王朝充分應驗這個豫言；但事實上永遠也是很正確，因為大 的后裔，在他的王朝沒落后仍然長久存在， 就是耶穌基督，彌賽亞和受膏的君王， 的統治是沒有結束的。蒙哥瑪利（James Montgomery）一首著名的詩歌，它的開始是歡呼『偉大的大 之偉大的兒子』，提醒我們『一個無窮盡的國度』︰

不再有時間的潮流；
的聖約不再挪去；
的名字永遠堅立；

此名對我們就是愛。但大 的兒子們會否像掃羅那樣不順從上帝呢？事實上──正如列王紀所顯示，許多人是如此。但上帝關注國家的穩定，故此君王個人會受上帝的定罪和懲罰，但這個王朝卻不會破裂（14節以下）。只要大 家的君王在耶路撒冷統治，無論政治形勢多么灰暗，仍然提醒以色列信靠上帝的應許。

這個王朝有一段時期曾衰落過（主前五八七年），虔誠的猶太人繼續持守上帝對大 的應許，相信最終上帝肯定會再次應驗，賜給他們一位大 特別的后裔，他們稱 為彌賽亞。這個延續的盼望，建基于較后期的豫言，好象以賽亞書十一章。但撒母耳記下七章永不會失去它的價值，猶太人和基督徒仍然繼續相信，上帝在歷史上積極的工作 。

這一章標志 以色列人的信心發展到一個很重要的階段，以色列面對 神性兩個珍貴和值得記念的應許，它們都包含在約裡。第一個是西乃的約（出十九3-6），上帝使以色列成為 的子民，和應許成為他們的上帝，並且照顧他們的好處。當然，這個約和應許，在大 很久前已經存在。撒母耳記下七章講及一個上帝新的應許，要使以色列得到更大的好處；這個大 的約是上帝莊嚴的應許，保証 的百姓有他們所需的領袖，就是大 和他的后裔。上帝已經揀選這個人和這王朝，裝備他們作領袖。這個應許不但被以色列喜樂地接受，並且也同時表達在他們的敬拜中（如詩篇第二篇所顯示）；這個應許被幾位先知回顧和強調過（看賽十一1-5；彌五2-5；耶廿三5；結卅四23），在這王朝于主前五八七年衰落后，它作為瞻望未來更新之應許的根基（看摩九11）。這裡再一次告訴我們︰大 直系中的一位王，將要應驗上帝對 百姓永不廢除的應許，成為他們困難時的盼望。新約的開始（太一章）強調耶穌是『大 的子孫』，這不是偶然的。

大 的祈禱（七18-29）

從某個角度看，大 的祈禱是他對應許的自然和正確的回應；但從讀者的角度看，這祈禱值得靜下來思想，是一次檢討以色列隨后發生的許多事件及近來的轉變的機會。故此這祈禱是感恩和默想；兩者互相交織 ，大 和他的國正處于顛 時期，以往的仇敵尤其是非利士人已被粉碎（看1節）；以色列各支派已開始團結和繁榮；這個新的政體，或者君主製度，現在已經穩定，及被所有人接納；現在上帝已賜下標志，同意新的聖所在耶路撒冷，並由大 及他的家來治理國家。

（一）第一個回應是謙卑（18節）。這是大 及以色列值得驕傲的時候，但只有感恩的謙卑，而不是夸耀的傲慢，才是正確的回應。大 的興起不是因為他的才干，乃是上帝的美意。

（二）隨 ，為上帝的恩惠而感激（19節）。上帝不但將大 帶到成功的尖 ，也為將來賜給他堅定的應許。不必再恐懼明天會有不能豫計的災禍，因為上帝已宣布 將來的旨意。反過來，我們可以思考古希臘思想和神話中的報應概念；對希臘人來說，今天的所有繁榮時常引致明天的災禍──成功會帶來驕傲，傲慢會帶來報複。但大 得到保証，上帝的計畫對他沒有任何的變更。

（三）贊美（22節）︰大 的感恩表達對上帝美善和偉大的認識。在世界上有許多被人敬拜的神，將以色列的上帝和 為 的百姓所豫備的非常真實可見的成就，與其他的神比較，是很適當的；但 歸根結底是無可比擬的。

（四）記念︰廿三節以下將上帝給大 新的恩賜，放在歷史的背景和過程裡。出埃及，在西乃的約，征服迦南等，在幾節經文內總結起來。這三個基本事件，是以色列早期歷史顯明上帝已經特別揀選他們， 愛他們，保護關懷他們。以色列時常要被提醒，用感恩和贊美回憶這些事情，但將這些教訓應用在今日的環境，也是同樣重要。大 的勝利，乃是上帝旨意的延續，建立鞏固的國家，使他們在自己土地上得到保護；耶路撒冷的新祭壇，是提供一個地方，在那裡可以讓以色列重新與上帝立約，將 安置在國家的中心地這個 應占有的位置。

（五）承認︰大 的祈禱的其余部分（25-29節）是認識到上帝現在所應許的，同時也有一個祈禱，盼望 一定要實現 的應許。當廿九節提及的福氣較可疑時，這幾節聖經，可能對后代很有意義。大 的王朝共存在四個世紀，但他光榮的統治並沒有延續下去，他的后裔統治時期，曾處在來自東方的軍事威脅陰影下。他們很容易忘記上帝的應許──甚至向其他的偶像尋求『福氣』。藉回憶上帝過去的恩典和 以前的約，以及 將來的目的，可以堅固我們對上帝的信心。 《每日研經叢書》


撒母耳記下

撒母耳記下第八章

權力與成功（八1-18）

由第七章的宗教高 ，我們再次降到第八章的每日世界的戰爭和流血事件，軍事行動占據了整個故事。在第五章結束時，非利士人撤回基色（五25），現在他們又再卷土重來進攻。雖然大 並不希望占據它，作他們的王，但他們必須被征服。我們不大肯定第一節英文譯作Metheg-ammah的意思（編按︰中文和合本譯作『京城的權柄』），這不是地名，也許是『對幾個城市的控製權』。無論如何有一件事實出現，乃是帝國的角色，現在由非利士人轉到以色列人，正如這章聖經的其余部示所顯示的。

第十一節給我們有關大 爭戰的廣闊范圍的觀念。我們對多數這樣的戰爭怎樣開始，沒有甚么資料。大 肯定不像非利士人那樣是侵略者，在與亞捫的戰爭，他被逼要采取行動（參十1-7）；故此可能他從未有企圖，去征服別國，建立一個帝國。在以色列北部有幾個亞蘭人的小國，其中一個或幾個可能竭力要在商業上超越他們的鄰國。當時有很多商業路線經過巴勒斯坦，而且亞蘭人是偉大的貿易者，我們可以推測亞蘭人與大 之間的戰爭，乃是為控製貿易路線，對以色列繁榮很重要。

摩押和以東情況十分不同；他們只是細小的王國，離以色列較遠，對大 沒有甚么威脅。但是，他們的境內也是主要的貿易路線必經之處。假定他們與大 的仇敵在這次商業戰爭中共同進退，這是很好的理由可以解釋大 用殘忍的報複來對付摩押人（2節）和以東人（13節）。無論如何，摩押人一定采取過一些仇視的行動，引致有這些報複，特別當我們考慮他們與大 早期良好的關系，參考撒母耳記上廿二章三節以下，更相信這點推測。

聖經作者並不關心這些戰爭；他肯定不會為殖民主義來辯護，正如現代的作家可能做的那樣。至今他一直關心一個簡單的真理，乃是上帝給大 無論往那裡都得到勝利（14節）。我們不能使用舊約故事，作為侵略或殖民主義的根據；大 的動機基本上是自 和鞏固他自己的領土，折斷侵略者 ──非利士人的軛。聖經作者看見大 成功的另一面，相信獨一的上帝， 揀選以色列，作 特別的國家，他們承認上帝一定不單是對以色列，也對整個世界有 的美意。我們今天的時代強調個人的決定，和國家的主權，舊約的作者相信上帝最終的目的，是一個團結的世界︰誰會比上帝所膏立的領袖更適合治理呢？這也是基督徒對世界的抱負──所有的地區和人民，都會成為彌賽亞（基督）的子民。大 勝過他的鄰國，不可看作是政治權力的運用，乃是將來善勝過惡的象征。一些偉大的帝國，除了他們的錯失之外，也留了崇高和有用的遺產︰例如，我們立即想起羅馬的法律和道路。大 細小和短期的帝國留下了應許，最終全人類會認識惟一真正的上帝。

在十五至十八節大 官員的名單中，給我們看見，當君主政體管轄國家的事務時，某些管理觀念的發展。這張名單有兩個重要方面︰（甲）第一方面是大 自己負責法律行政這一個事實。公義是特別重要的，而他決定証明要徹底和不偏私的。（乙）第二是撒督的名字，他與亞比亞他同作大祭司，他是大 長久的朋友和良伴。我們直至現在仍不太了解撒督的生活，但他的家庭在耶路撒冷作大祭司許多代，差不多直到新約時代。好象上帝揀選大 家作王一樣， 也賜下這個大祭司家庭，為以色列帶來崇拜和宗教實踐方面的穩定。

大 的兒女（18節）能夠執行甚么祭司責任，這是一個謎；這可能只是一個臨時的安排（參看二十26）。一般來說，以色列在君主製度下的權力畫分的原則，乃是集中于王室，而祭司和先知的職事也是頗獨特的；最理想的乃是三方面彼此和諧合作。 《每日研經叢書》


撒母耳記下

撒母耳記下第九章

【撒下九1】今天神也是問說，在亞當底下還有誰，我可以恩待他？大衛因約拿單恩待米非波設，神因 的兒子耶穌恩待罪人。米非波設在大衛面前，一點地位也沒有。大衛不認識米非波設，大衛只認識米非波設的父親約拿單。一個罪人在神面前，不是因為作好，才得神的喜悅；神是無緣無故的愛我們。人要得救恩，是不必進預科班的。我們的約拿單，就是耶穌基督，因著 的緣故神就恩待我們。

【撒下九4】『羅底巴』是一句希伯來話，意思是『沒有草的地方』。今天的世界就是羅底巴。羅底巴永遠不能叫人得著飽足，永遠不能止人干渴，羅底巴不能滿足你的心。世界所應許的，都是不能兌現的鈔票；不過是海市蜃樓，是一個干旱無草之地。沒有神的生活，是一個不滿足的生活。在神之外的生活，是永遠得不著滿足的。一個離開大衛的米非波設，他是住在無草之地；一個遠離神的罪人，也是住在無草之地。

【撒下九5】『召』在原文是『帶來』。不是米非波設去找大衛，不是罪人去尋找神；乃是大衛叫人去召米非波設，乃是神拆 的兒子來尋找我們，把我們帶到神面前來。如果等米非波設去找大衛，就他無此膽量找，因他的祖父是大衛的仇敵；他也無此能力去找，因他的兩腿是瘸的。

【撒下九6】『大衛說，米非波設』。你曾想到，大衛說這四個字的時候，心裡有甚么感覺呢？是用甚么聲音呢？哦，在這一句話的深處，有一個跳動的心，那個心是表明神的心是如何。『米非波設』﹗表寧神沒有恨你，神要你，神愛你。每一次當人呼你名卻不說一句話的時候，那裡面的意思，是別人所不能領會的，只有那聽見的人能懂得。

『米非波設說，仆人在此』。可惜米非波設並不知道大衛的心，以為大衛對他並無好感，他預先懼怕的心太深，所以說，『仆人在此』。也許他以為我從前是一個皇孫，如今降卑作一個奴仆，藉此或者可以博得大衛的歡心，他就不會殺我。但是，沒有一個人能靠自己作仆人的工作，而得著神的喜悅的。

【撒下九7】這說出神愛我們。也許有人作工多年，還不知道神是愛我。哦，如果我們知道神是愛我的話，我們的生活就不知要有多大的改變了。(慕迪講道︰人家都說父親的浪子，但我今天要講浪子的父親。)

【撒下九8】『仆人算甚么，不過如死狗一般，竟蒙王這樣眷顧』。神的恩慈是領人悔改的(羅二4)。既知道了神的愛，所以自然的就悔改了。米非波設來時是巴不得仍回無草之地去的，但當他嘗了恩典的味道，他就俯伏在地上，他就悔改了。是米非波設錯了，所以用得著悔改。

【撒下九9~11】這裡沒有一條件，沒有一命令，都是應許。這裡沒有說，你當作多少。都是我給你，這是恩典。如果我們明白神的心，我們就不能不相信 了。

【撒下九13】許多人的錯誤，以為得救的起頭是靠恩，保守這得救是靠行為。這是沒有的事。我們應當知道，得救是甚么條件，就保守也是甚么條件。我是因耶穌得救的，我也是因耶穌得蒙保守到底。米非波設雖然常與王同席吃飯，但他的兩腿仍是瘸的。兩腿雖瘸，不過是在桌下；在桌上的，你只管吃。你為甚么要把桌下的雙足擺在桌上呢？你只管顧桌上的罷。神擺在這裡的，不知有多好，有多豐富，有多甘甜，你只管吃。你不看你的自己，要看神所給你的豐富。

【撒下九13】「于是米非波設住在耶路撒冷，常與王同席吃飯；他兩腿都是瘸的。」

我們得救的起頭是靠恩，我們保守這得救也是靠恩，並不是靠行為。米非波設雖然常與王同席吃飯，但他的兩腿仍是瘸的。瘸兩腿，不但不便行走，並且也真是難看。但王不會因他一直是瘸腿的，就把他趕出去。兩腿雖瘸，不過是在桌下；在桌上的，你只管吃。你為甚么要把桌下的雙足擺在桌上呢？不要看你自己，要看神所給你的豐富。─ 俞成華《生命的信息》

大 與米非波設（九1-13）

在基督徒的宣教中，大 與米非波設的故事，時常用作『不配得恩典』的例証︰那偉大的君王（基督），甚至邀請一個道德敗壞的人，在他的桌子上吃飯。很清楚這是一種方法來看這一章的故事，但這樣不容易解釋為甚么用第一人稱來敘述。何況，這樣引用會忽略兩件重要的事︰

（甲）米非波設並非普通人，他是掃羅家庭相當重要的成員，事實上他是大 最好朋友的兒子，和大 最殘暴敵人的孫子︰非常吸引人的問題，產生在究竟他會是另一個掃羅，或另一個約拿單呢？這與大 悉悉相關的。

（乙）這故事在本章中既不是開始，也不是結束。大 仁慈的行動，源于他與約拿單的友誼；除此之外，他也應驗很久以前聖靈給約拿單的應許（參見撒上二十15）。施恩（1節）不是希伯來文最準確的意思；這個名詞包含 忠誠的觀念，並重新提及大 與約拿單之間的約。故此這章開始于大 回顧他對死去朋友的責任結束于米非波設在宮廷裡享有尊崇的地位，也看見他怎樣運用這地位──接續而來的事發生在十六章和十九章。

這故事沒有講到很多不配得的仁慈和忠誠。我們不容易知道他們的內心，我們應相信他們表面所說的話︰

（一）大 說的話（1及7節），表面上看來值得欣賞。從來沒有人挑剔大 在這方面的真摯和愿望，他為尊敬約拿單而如此實踐。但是他們的真摯到何種程度呢？我們看見掃羅家庭的其他成員遭受很大的痛苦，至少大 要負部分的責任︰參見廿一章。時常有人倡議說，大 把米非波設帶進皇宮，表面上是尊崇他，但實際上這樣處置他，是監視他，並且使他不能采取對抗大 的行動。也許大 是別有用心，或者混雜 某些動機。

（二）至于米非波設，他對大 的回話（8節），事實上也沒有告訴我們甚么。他又可以對王說些甚么話呢？特別在東方的宮廷裡，習慣上只說些極其謙卑的話。

這段經文將問題這樣安排，我們應該時常問自己，不但留意歷史的或然率，也要留意有關敘述者的動機。在這種情況下，我們可以理性地懷疑，究竟米非波設在皇宮裡，抑或在羅底巴以色列東北邊界的一個農村，更加能對大 減少威脅呢？此外，米非波設是個瘸子，我們懷疑他是否能在羅底巴，或耶路撒冷構成很大的威脅。從其他經文清楚看見，一般以色列人喜歡英俊和強壯的君王（參見撒上九2；十六6；十二章）。但敘述中沒有告訴我們有關米非波設真正感受的線索，這可能是故意的。

這樣我們看見大 對掃羅家的一個成員，冒了一次險，給他一種特權和機會，我們還不知道他會怎樣利用它。這故事繪畫出以掃羅和他的家在一方，大 在另一方，他們複雜的關系，乃是長篇敘述中的一部分。聖經作者再一次強調，大 對掃羅及他的家無窮無盡的良善，米甲（假設仍然存在）從故事中退下，與大 疏遠了；在某種意義上，米非波設現在取代了她的位置，無論如何他是掃羅家中最有潛力的成員。

大 正如我們曾說及，首先顯示出他對約拿單的忠誠，和成全對約拿單早在許多年之前已立下的承諾，約拿單已死去多年；這段期間米非波設由孩童長大成人了。沒有人強逼大 去記念，或者尊崇這個陳舊的誓言；然而他這樣做了。在古代的社會，一個新的君王會屠殺前任家中的成員，以便絕對保証他們不會對他構成危險，這是很普遍的事。大 對米非波設的行動剛剛相反。在某些程度上突出大 是個遵守諾言的人。這恩惠不是絕對『不配得的』；但雖然不那么驚奇，至少這是真實的和罕見的。現在他將得到何種報答呢？稍后便可以看見。

如果我們把這故事當作比喻，我們可以從米非波設看見自己；作為基督徒我們從黑暗進入光明中，並得到正如保羅所說︰『他極豐富的恩典，就是他在基督耶穌裡向我們所施的恩慈。』（弗二7）我們每一個人都同樣有一個未曾回答的問題︰怎樣報答上帝的美善？ 《每日研經叢書》


撒母耳記下

撒母耳記下第十章

擊敗亞捫（十1-19）

說故事者滿意于暫時把米非波設看作一個謎（enigma），故帶我們轉移到有關大 的戰績上。再一次（正如第八章一樣）亞蘭人（或敘利亞人）有份參予並被打敗；但這個故事主要集中在亞捫人，即外約但的一個細小王國，在摩押和以東的近北（看下圖）；以前曾被掃羅擊敗，參考撒母耳記上十一章。控製這三個小國，會給以色列帶來許多商業的好處，但正如故事所顯示，大 起先沒有對亞捫有任何仇恨的動機。

事實上，這一章提供一個實物教材──如果有人需要的話──戰爭能夠怎樣由無變有地發展起來。一個友誼的行動（由大 ）被誤解（被亞捫王），及用粗暴的侮辱來報答；下一步就只得尋找盟友，不久三個國家的作戰便發生了。究竟真正引起這場戰爭的原因是甚么？無疑只因懷疑和不信任，否則大 友好的表示會被接納。何處存在懷疑和不信任，任何行動都可能被誤解。

較早前在第二節顯示的，大 與亞捫人之間有條約的關系。無疑這條約可追溯到掃羅活 時，或者當大 統治猶大，和伊施波設統治以色列的時候，當時非利士人忽然改變對大 的態度，他們都發現大 是聯合和有潛力的以色列王，故此亞捫人也同樣注意這個對抗掃羅和伊施波設的聯盟，現在已強大起來，如果他要的話，足可以攻打他們。因此不信任背后有恐懼。

雖然亞捫有很好的理由懷疑，但他們所采取的行動卻相當愚蠢，相當于宣戰。甚至今日，如果大使遭受這種侮辱，一次重大的『事件』是無可避免；在古時以色列及它的世界，觸摸男人的胡須本身是非常仇視的行動，正如用現代西方的標準，在一些拘謹的社會裡，裸露臀部特別令人震驚一樣。故此大 不能忽視這次事件，亞捫人也知道。如果沒有外來的幫助，他們是不可能打敗以色列，故此他們馬上采取行動，免致他們的土地及百姓遭遇危險。歷史上時常看見民族的驕傲，令人驚訝的行為，結果將災禍帶給國家。

大 這方面，在故事開始時他的動機是忠誠的，正如第九章一樣。本章中他旨在尊崇他給一個現在已死的人之承諾，提供了這兩章之間有趣的連系。希伯來文較英文更清楚；十章二節的厚待deal loyally完全與九章一節的施恩show kindness一樣，米非波設與哈 ，乃是相當不同地位的人，大 對他們的目的，乃是實現對他們父親的承諾。上帝百姓的理想領袖，在所有的處事上，顯出他完全的忠誠和值得信任，無論在個人方面，或在國家及國際方面都是一樣。社會的各方面，表現誠實和值得信任，乃是減輕人類懷疑的惟一盼望。人與人及國與國之間，和平為誠實的人所推動，但也被那些說話不可信任的人所毀壞。

在本故事中，忠誠被愚拙所擊倒，大 盼望尊崇的條約，被亞捫王所撕毀；大 當然贏得戰爭的勝利──這章結束時，亞蘭國聯盟向大 進貢，而亞捫的首都幾乎被圍攻（看十一1）。當我們繼續研究領袖學時，我們看見好的勸導的重要。每一個王都需要有能力和可信賴的諮詢者；其次，他需要有判斷力去分辨好和壞的勸告。哈 ──正如大 的親孫子羅波安（看王上十二章）──聽從最壞的意見，犯了致命的錯誤。這裡我們看見領袖的兩幅對比的圖畫；大 是尊貴的王，隨從良心和契約的規定；哈 是個愚拙的領袖，聽從錯誤和不切實的意見──並引致他的國家進入戰爭和羞辱中。不去征詢或拒絕別人的意見是非常愚蠢的，但有時候，輕易聽從我們所得的意見，同樣也是愚拙。或多或少我們要有分辨的恩賜，能夠估計我們行動可能招致的結果。哈 完全沒有在事前計算代價，參見路加福音十四章卅一節。 《每日研經叢書》


撒母耳記下

撒母耳記下第十一章

奸淫和謀殺（十一1-27）

繼續與亞捫延續的戰事，及圍攻京城拉巴，成為大 與拔示巴這個著名的故事的背景。大 巧妙地利用這場對抗亞捫的合法戰爭，掩飾他對一個無辜的人之謀殺的意圖，他是大 最忠心和最能干的軍官。大 主要的戰士列在廿三章八至卅九節，而烏利亞的名字正在其中（39節）。

沒有人會為大 對烏利亞的行為作辯護，雖然在現代世界，他與拔示巴的奸淫會被許多人寬恕，同樣古代的世界，也盛行雙重的標準。在一方面，婚姻關系乃是神聖的，並且破壞時會有嚴重的懲罰，參見利未記二十章十節。（事實上大 至少破壞以色列基本法律十誡中的三誡︰他覬覦別人的妻子，與她奸淫，然后謀殺。）另一方面，無論以色列或鄰邦的律法怎樣說，通常君王喜悅時，都殘暴地越過法律。任何人不需要深入鑽研自己國家的歷史，都可以看見以前的君王、統治者和政治家犯奸淫和不道德的事。君王製造法律；他們並不時常感覺要遵守，而他們的法庭也視而不見。無疑地有一種律法是給有錢人，而另一種是給窮人──或者一種為君王而立，另一種作為普通人的標準。事實上這裡提及以色列法律和標準的一些事情，以致大 要掩飾他與拔示巴的關系。在其他的國家，他可以撇棄她，或者從她的前夫取走她，滿足他個人的興趣。可以看見大 的主意隨 時間而改變。起初他沒有計畫迎娶拔示巴；他盼望使烏利亞與她在一起，這樣，一旦兒子出生時，將被視為屬于烏利亞的。但因為從大 的角度看烏利亞非常固執，他才覺得這次謀殺，不但解決拔示巴懷孕的難題，也使他可以娶這個寡婦。

拔示巴在這個故事中，扮演相當被動的角色；我們不知道她對大 或對烏利亞有感情，或者她的意愿是甚么。約押也一樣，雖然通常他扮演強硬的角色，但這裡他表現得很中立。他冒險地修改大 的命令，可能因為他感到大 的計畫太露骨，容易引起意見和批評，但他從沒有問及所收到的訓示。故此從某種意義上說，這戲劇中只有兩個演員，即大 和烏利亞。大 是個有權勢的人，他可以指揮拔示巴和約押，為了某種目的他也可以隨自己喜歡，或多或少調動烏利亞。在另一方面，烏利亞一心一意獻身給國家事業，他不是固執的人，除了大 這樣判斷外；這裡也沒有理由假定他聽到妻子淫亂的謠言，故此他拒絕探她。不久后當他 帶引致自己死亡的授權書給約押時，他也沒有特別懷疑大 。反之，他被描繪為一個完全獻身的戰士，為上帝而行事為人︰故此在戰爭未結束前，若與妻子同房，被認為是違例的。他在十一節的話可以顯出他虔誠的程度。

虔誠與權勢沖突時，虔誠便交惡運。這裡是大 一生經歷中，第一次我們看見他擁有權勢后發生的道德危機。好象掃羅對付挪伯的祭司和百姓的情形一樣，參見撒母耳記上廿二章。對大 較公平的評判，我們認為除了烏利亞之外，他起先並不想傷害其他人；但事實上其他幾個優良戰士，也與烏利亞一同陣亡（16節），而當他聽到這消息時，王的態度卻完全麻木不仁（25節）。

這一章以大 仍不悔改他濫用君王的權利作結束。許多時候君王與國家領袖做錯事，甚至當謠言四起，也不會有司法帶王去受審。這也是以色列的情 ，大 是最高法官，也許是惟一的審判官。是否大 高過法律呢？這章聖經最后一句，提醒我們沒有人超過上帝的法律，甚至當人類的法庭無能為力的時候；或者人所犯的罪永不被發現時。奸淫有時候很難去証實；但這種罪如嫉忌、傲慢和貪婪，都是在心裡的，這些都是人類法律的界限之外，它們也帶給人類行為邪惡的影響。這些壞事絕不能逃過上帝的眼目；參考馬太福音五章廿一至三十節。 《每日研經叢書》


撒母耳記下

撒母耳記下第十二章

【撒下十二10~14】全部聖經，沒有一個地方，講到神政治的赦免，像大衛和烏利亞妻子的故事那樣清楚。大衛犯了奸淫，殺了人。大衛在詩篇五十一篇的認罪之后，乃是與神交通的恢複，這就等于約翰壹書第一章。神已經除掉了大衛的罪(13節)，可是︰(1)神要叫烏利亞的妻子懷孕所聲的兒子死掉(14節)；(2)神要叫刀劍永不離開他的家(10節)；(3)神讓押沙龍造反並玷污他的妃嬪(11~12節)。換一句話說，罪可以得著赦免，但管教並不馬上離開你﹗ 倪柝聲《初信造就》

拿單的比喻（十二1-15上）

拿單的比喻，像耶穌許多的比喻一樣，使得聆聽者自己去判斷。耶穌所講的許多比喻是 的聆聽者期望知道的，也知道他的意思不是字面的。拿單比喻的效果也一樣，大 愚拙地以為先知告訴他的是一個真實的生活事件。大 是以色列的最高審判官，我們可以想象拿單經常與王討論各種最近發生的事情。我們的意思不是大 正向犯罪者宣判官方的判決；正常的法庭程序一定容許被告人為自己辯護（看撒上廿二11-16）。這裡乃是大 的回應，是對剛聽見的故事即時的反應。另外，這裡不大清楚那位財主犯的是甚么罪︰是他偷了那人的羊，抑或對此他有一些法律的權利？這個比喻對此不是很詳細記述，好象是個編造的故事，為使人對貪婪和不公平有深刻印象。這就是為甚么大 這樣反應，而我們有理由想象拿單也是發表公眾的意見。如果大 可以掩飾這件事，十一章的故事可能不會寫出來；可是要公眾的眼睛保守秘密是不容易的。

拿單既不是真正表達百姓的心聲，也不是大 的良心︰他相信自己是上帝的代言人來斥責君王，他顯出真正先知的幾個記號︰

（一）他清楚相信自己有從上帝而來的使命。

（二）他有膽量面對面向王挑戰──需要冒極嚴重的生命危險。

（三）他對特殊的罪行宣判。

（四）他相當詳盡地豫言將來。

最后的一點是我們今天最神秘和最不熟悉的。否定一些人，不只是舊約先知，偶而有能夠洞悉天機豫測未來的恩物，這是懶惰人的作法；但他們必須作出解釋。然而以為聖經裡的先知，每一豫言都是字面性和要求應驗的想法，也是錯誤的。他們所說的話時常是有條件限製的︰『如果你繼續這樣做，上帝一定會這樣懲罰你。』正如今天的法官，有時候會改變他的判決；同樣如果人悔悟的話上帝一樣有權利和能力，去更改甚至取消 自己的決定。在這個案中，大 即時的懊悔，便立刻得到寬恕，但事情既已經發生，有一些后果便不可避免了。

拿單宣告的刑罰中有兩個原則︰（甲）刑罰一定配合過犯，大 犯奸淫和謀殺；這樣，情欲和暴力會臨到他的家庭，我們看見這種刑罰，是一種由上而下邏輯的推斷──如果父親的行為不負責任，他的兒子跟隨父親所立下的榜樣，這是很自然的事。（乙）一定要顯明公平，大 在秘密行事（12節），但事實上已造成公開的恥辱，故此，上帝的刑罰也是公開的。

大 第一步走錯，帶來一連串的悲劇。起初只是一次情欲的觀望︰我們贊賞耶穌在登山寶訓中說話的力量︰『若是你的右眼叫你跌倒，就剜出來丟掉。』（太五29）但是真正的錯誤比這更嚴重，因為這關系到大 對上帝的態度。在他的人生這一階段，拿單說大 蔑視上帝，他確是蔑視耶和華。這種態度無疑完全是潛意識的，但是大 破壞上帝的誡命顯露出來。正如我們會逐漸冷淡對待那些我們曾經愛過和尊敬的人，我們也會好象啟示錄二章四節的以弗所教會，對上帝失去起初的愛心。

所羅門的出生（十二15下-31）

拿單的最后豫言（14節）卻是首先應驗︰拔示巴懷孕而私生的兒子，夭折而死。他死的故事被生動和帶 憐憫的心描述；很明顯這孩子對大 是很寶貴，而這孩子之死，實在是給他一個懲罰。順便一提，值得記 ，這死亡乃是給大 的懲罰，而不是給那孩子的懲罰；舊約視死亡，無異看作一種刑罰，顯然有時候實在如此。

大 的宮廷人員因為他違反正常的哀痛慣例，而覺得很驚訝︰在那孩子死亡之前，他禁食和哭泣一星期，但死后他卻沒有這樣做。他不尋常的舉動需要解釋。在這情形之下，也許先知的宣判會有所更改，這是大 的盼望和祈禱；但一旦孩子死了，事情就完結。藉 停止哀傷，大 表示他接納上帝的旨意，但並不是他內心沒有悲痛。

這章聖經最重要的部分在廿四節，這裡向讀者介紹以色列下一任君王──所羅門。掃羅與大 都是年青時被膏立作王，但所羅門出生時就已被選立。大 已經有幾個兒子，但先知以不十分明顯的方式點出這位，正如掃羅和大 也曾如此。內文的耶和華愛他與『耶和華揀選他』乃同一意思。這裡正如聖經經常記載的，我們遇見上帝揀選這個奧秘的題目。沒有解釋為甚么是所羅門而不是他的弟兄，將成為大 的繼承人。相反，我們可以豫期大 與拔示巴的結合，建基于謀殺她的前夫，會永不被賜福；但令我們很驚訝，同是一位責備謀殺的先知，現在又立即為這孩子取名為耶底底亞，這樣可以時常提醒人們上帝喜悅這個孩子。耶底底亞意思是『被耶和華所愛』；足夠希奇，這個名字沒有在聖經其他地方提過，但差不多可以肯定這是他的乳名。可能所羅門是他成為王后的名字，正如大不列顛英國亞爾拔王子（Prince Albert）繼承王位后，他的名號是『英皇喬治六世』（King George VI）。

這樣，大 因拔示巴的第一個兒子的死的懲罰，不久便隨 意想不到上帝喜悅的記號。這一個記號不單給大 ，同時也給這個國家，因為──正如以后幾章聖經會提及──前途黯淡，大 的寶座看來搖搖欲墜。這孩子不像他的兄弟，會重新肯定生存和成功，他的名字乃是將來的應許。

廿四節也同時給后期以色列一個信息，正如列王紀上第一章提及的，所羅門繼承王位的故事，看來好象一件殘忍爭權奪利的事情。這裡重新確定，無論人采取甚么行動，上帝都站在所羅門的統治一邊。在大 死前許多年，上帝已經設計和策畫好。當我們想到這世界和自己國家的強權政治時，我們時常感到無助；但值得安慰的是知道同一位上帝仍繼續工作， 時常在平靜、不能豫見，或者以一種神秘的方法，在人類歷史事件中工作。

這一章的最后一段，結束于與亞捫人的戰爭。約押占據亞捫首都拉巴水源的時候，該城肯定很快即將失陷，所以大 被他的最高統帥邀請，直接指揮以色列軍隊作最后的圍攻。亞捫可能是第一個在以色列境外的領土即將合並到大 的王朝。他們對大 使者的侮辱（參十4），現在已受到報複，而亞捫首都的居民都要當苦工（31節）。這不是蓄意的殘忍，乃當時對付戰犯一種通常的方法。以色列國的增長，特別是在建設項目方面，需要甚多的勞力，超過以色列本身所能提供。如此，亞捫戰犯無疑吃盡苦頭──都是由于他們愚拙的王。再一次，我們留意到政治領袖行動是智慧或愚蠢，無可避免影響到他們的百姓的命運。正當亞捫人為他們愚拙君王付出高貴的代價，以色列人卻享受現任君王的成功，和所羅門出生象征 的未來應許。 《每日研經叢書》


撒母耳記下

撒母耳記下第十三章

他瑪被強奸（十三1-19）

所羅門再沒有在撒母耳記下出現；他的故事複現在列王紀上。我們的注意力被移到大 年長的兒子暗 和押沙龍身上。如果按照通常的繼承習慣，長子暗 應該可以繼承大 ，接續作王。押沙龍是第三兒子，可能第二兒子在此之前已逝世──至少我們從沒有聽見有關的任何事（看三2以下）。如果這樣，押沙龍是第二位有權可以繼承王位的人，至少這是他的估計。故此有許多人自然將興趣環繞在這位年青人身上。暗 很快顯出他有很討厭的性格，如果這個人作王的話，相信任何以色列的讀者，都會感到失望。

事實上，這一段記述是整本聖經最污穢的故事之一，並且相當詳盡地敘述。我們會這樣問，是否聖經值得花這么多的篇幅來描述這件事？這個情節有甚么屬靈的價值呢？要回答這個最后的問題，我們先問另一個問題︰在這個故事中，敘述者的目的是甚么？我們對這個問題，可以提供四個獨立的答案︰

（一）這故事敘述對大 的部分刑罰。正如拿單所豫言，上帝對大 的刑罰將會是公開的，並且這事詳細的記載，甚至經過許多世紀后，公開傳給我們。我們不難想象，暗 的行為帶給他父親的沮喪和不快樂的程度；但大 自己是如此，故在色情與暴力方面已經教會他的兒子了。

（二）它解釋后來發生的事。這個污穢的情節並不是處于真空中發生的；不單有因（大 以前的行為），也有果臨到押沙龍。如果大 不是樹立一個壞榜樣，暗 便不會強奸他瑪；這樣押沙龍便不會憎恨他的長兄，他也不會先是對付暗 ，后來背叛他的父親。大 奸污拔示巴，及暗 強奸他瑪，有同一教訓，顯示色迷不是個人的罪、不會對別人帶來后果，這只是我們現代人的想法。這種行為會挑起所有人的最基本和最不能控製的情緒，根本沒有人能豫見它們整個的后果。

（三）它提供一個警告。這種仔細的角色研究，給讀者一個教訓，盡力避免效法這種榜樣。特別是它讓我們看見王朝的另一幅畫像︰暗 被按王子撫育成長，可能他看自己乃以色列下一任的君王，在這種情況下，這故事警告社會上位高的人，注意道德的危機。這些人太容易因眼中無人，而一時興起自負地濫用權力作事。暗 的冷血計畫，他無情地不理會他妹妹的感受（不理會她將來的羞恥），他的殘暴行為，全部顯露他驕傲的以自我為中心，及缺乏自製。幸而很少領袖會像暗 這樣極端；但那裡有權力，那裡便有一種自由──使用這權力直到濫用之地步。

（四）它顯示上帝對 百姓的良善。這是一個顯明人性複雜的好例子，並且這些事情能成就上帝的目的。暗 邪惡的行為是給大 的部分刑罰，但另一方面，這一連串事件，也使以色列排除一個不合適的領袖。所羅門才是上帝定意繼承大 作王的人選；暗 ，這個王位的危險對手，事實上是消除他自己，正如不久接踵即將顯示出來的。日后的以色列讀者，讀這個故事時會感謝上帝沒有使暗 這種人作他們的王。引用他瑪的話（13節），他是一個愚妄人。舊約認為愚拙人，是包括他們嚴重的過失，正如他們的愚蠢一樣。

在這故事中有一點不太肯定，就是這種婚姻究竟可不可以在暗 及他瑪之間存在。他瑪暗示可以（13節），但也可能她在極危急時，提出一個非常渺茫的可能。同父異母兄妹之間的婚姻，通常被以色列法律所禁止（利十八11），無論如何，看來暗 沒有打算結婚，只是滿足他的情欲。真正的愛本身顯示溫柔和體貼；而強烈和性欲卻只是滿足欲望。

押沙龍的報複（十三20-39）

這段敘述告訴我們，暗 強奸他同父異母妹妹后的結果，並且將讀者的注意力，由暗 轉移到押沙龍，他是他瑪的親兄，自然對暗 所作所為極其憤怒。故此，現在作者不但告訴我們這些事情的記錄，也同時描述大 這個兒子的性格。他比暗 更加複雜和更有趣味。起初我們相當同情他，他對妹妹的仁慈和關心，他對暗 的仇視，而當他父親不采取行動時，他便感覺不耐煩。他對暗 有兩方面，是不值得贊揚的。他恨他而沒有向他說一句話。要明白廿二節有兩個方法，希伯來文諺語說好說歹，可以當他把暗 送去『考文垂』（譯者注︰Coventry，英國城市，曾遭遇法國空襲並被毀滅，這裡指把某人逐出社交圈子外）。拒絕與他有任何來往；或者（很有可能）是他永遠不與暗 討論這次奸淫。如果他直接地發怒，可能會好一點；新約沒有譴責公義的憤怒，但它要求我們，不應『含怒到日落』（弗四26），這是很有智慧的。但押沙龍這樣做，結果不單對暗 是致命的打擊，並對押沙龍的個性有非常大的損害，毀壞了他的一生。

這樣押沙龍培養他憎恨和複仇的意念，耐心等候他的機會來到。他與暗 都顯出有耐性、冷酷和欺詐，為達成他們的目標不擇手段；他們是兄弟，因此証實有相同的氣質。他們均欺騙大 ，暗 詐病，而押沙龍卻要求他的兄弟，能否代表大 參加一次宴會。

報複是人性一種強有力的動機，在東方比其他地方為甚。這是為甚么『以眼還眼』（參見出廿一24）是重要的原則。這個原則不是像被很廣泛，但也是相當錯誤的解釋為，堅持失去眼睛求以眼睛補償。在任何情況下，不應該喪失多過一只眼睛。強奸是嚴重的罪行，但謀殺是更加嚴重。在任何的標準下，押沙龍的行為都不能寬恕。這故事同時也說明，為甚么刑罰時常由第三者去執行，因為這些人沒有牽連在個案中。當人類的法院不能或者不忍心處理時，那么『聽憑主怒』，正如保羅的建議，參見羅馬書十二章十九節。

押沙龍就這樣表明他好象暗 一樣不適合治理以色列。他一點也沒有父親的寬宏大量；他能夠向對方懷恨一段非常長的時間。相反，一位國家的領袖，應該保持冷靜，並且斷事客觀，樂意寬恕，或者至少忘記別人對他的過失。他一定要堅持維護公義，不像押沙龍那樣嘲弄。

押沙龍不是治理以色列的適當人選；但他殺死暗 后以為自己會是下任的王，肯定在他的心裡，也可能在當時許多百姓的心裡會這樣想。當他決定殺死他的長兄、而不是用其他的方法去傷害他時，他可能想及自己的地位。無論如何，他犯了謀殺后，馬上不敢逗留在以色列，他逃到外祖父的宮廷（三3）亞蘭國的鄰居基述一段短時期。

大 的角色在這一章聖經較為被動，極少提及他對暗 和押沙龍的反應，這是研究他的性格的一種有趣的側寫。作者告訴我們，他對他瑪被奸污很憤怒，很自然又很恰當，但卻讓讀者猜測大 采取些甚么行動；如果他對暗 有所懲罰，也許押沙龍會滿意。古希臘文譯本在廿一節加上一些資料︰『但他（大 ）沒有傷害暗 ，因為他是他的長子，他愛他。』（見新英文聖經）這可能是真的。愛猶如恨會引致不智及錯誤的行為。大 沒有懲罰暗 ，可能因為他太過溺愛他的兒子；也許現在他已年老了，不像以前那么決斷；或者他自己最近的錯誤行為，減弱他在家庭中的道德地位。無論那一點原因，我們可以看見這位強盛的君王內心，發展一個軟弱的趨勢。雖然他有所成就，但他不是理想的統治者，聖經也沒有過分將他美化。

在這一章的結束時，我們發現他開始溺愛押沙龍，而讀者也開始懷疑，押沙龍會否像暗 一樣不會受懲罰。這裡再次暗示他的軟弱；而這種情況下，軟弱等于不義。 《每日研經叢書》


撒母耳記下

撒母耳記下第十四章

約押的介入（十四1-20）

如果大 顯示出一些軟弱，都與他的兒子有關連，而他仍然控製這個國家。時間越長，對王的權力和影響便越來越大。值得注意在十二章的拿單和這裡的約押一樣，要用間接的方法來向王傳達他們的意思，在這裡乃是編織一個虛構的故事。他們兩位在這個國家的政治架構中，有很崇高的地位，拿單是宮廷先知，而約押是軍隊的最高統帥。他們二人當然希望說服大 ，同時也想改變他的整個處事的態度。大 懷疑約押慫恿提哥亞婦人（19節），顯示約押一定曾經與他提及押沙龍的事。

從第一節看見大 對押沙龍有兩種想法──或者他的內心和思想，促使他有相反的兩個方向。在他的思想中他相信押沙龍是謀殺者，為國家所不容，但他內心卻渴望重新與他的兒子有親密的接觸。我們不應該假定約押只是關心怎樣幫助王解決他個人進退兩難的問題；從他教導那婦人有關押沙龍的陳明，顯示約押關心國家多過關心王。他相信押沙龍是大 生存的長子，有一天一定會成為王；大 尚有其他的兒子（當然包括所羅門，但這階段他仍然是個孩童），但以后的事件，表明押沙龍的個性，在全國中受人尊敬，得到廣泛的歡迎。而押沙龍的流亡，卻是公眾不愿看到的，更壞的是它留下一次政治真空給以色列︰當大 死后，沒有人被推舉為繼承者。我們一定記得，這一件事對國家的利益和穩定相當重要，妥善安排繼承者，這是一個重要的政治論題，對君王與王室顧問也同樣重要，像英國歷史上的享利八世與伊利莎白的時期。人們仍然相信那年青人，他當時是王儲，他雖然犯了謀殺，只要把他加冕為王儲，仍然可成為像英皇愛德華六世。

那婦人的故事是假編的，但無疑關于這類事，必有法律上的程序。這裡大 坐 為法官，好象當時地方的長官已經下了判決──或者這是她的聲稱。對我們看來好象頗為複雜；主要提及他的兒子及繼承人問題因謀殺罪而產生危機；如果他接受正常的懲罰，便是死刑，她與直系的家人便會受苦，會喪失他們所有的財產給遠嗣這論題的要點，是不對犯錯者憐憫是否對這家庭公平？這婦女企圖說服大 ，頒下嚴肅的誓言挽救她兒子的生命。

把這個日常的訴訟案件，應用在押沙龍的個案上，是顯而易見的事。沒有人否認他犯了大錯，但如果按照法律的嚴格懲罰，或是永遠流亡，這樣對整個國家都會受苦。每個人都知道押沙龍有理由與暗 爭吵，看來好象 眾的意見傾向于寬恕他所作的。

一旦大 頒下有關她的兒子的誓言給那婦人的，他必然感覺道德上有一種責任，也要頒下法律寬恕押沙龍，等于他默認約押的政局觀點。無論對聖經作者和讀者而言，都清楚知道押沙龍作為大 的繼承人不是十分合適的。約押是錯了──不久他也改變心意──他與大 對公眾的感受和壓力，都沒有智慧地處理。事實上他們兩人都危害 國家，因為沒有協助使它穩定。

在十七及二十節中，那婦人描述大 時，既阿諛諂媚又帶諷刺。大 不是天使，雖然整體而言，他是個智慧和精明的君王，在此種情況下，他的行動卻很愚拙。拿單的寓言帶領他走向正確的方向；但約押指使的那婦女的寓言，卻使他陷入錯誤的決定裡。可能作者教導我們一個功課，大 應該諮詢先知，來肯定上帝對押沙龍的旨意；約押只是個戰士，不是決定國家大事的最佳人選。也許我們也推測大 愛押沙龍，以致使他接受自己的決定。他必須也應該堅持，押沙龍的情形與虛構的訴訟，不是完全一致的︰從一開始，押沙龍並不是繼承王位的適當人選。

故此那婦人的阿諛諂媚，讓我們看見一個要點，以色列的王需要有超越常人的智慧；但大 從開始就多方面顯出他的軟弱。好領袖不但要精明能干和智慧，也同時要堅定去抵擋那些從密友及大眾來的錯誤意見；這些意見在許多情況下，都是易變和不可靠的。

押沙龍的回歸（十四21-33）

感謝約押，押沙龍才可以自由地回歸以色列，但不能立即回王宮。不能肯定究竟是否大 事前決定，與他保持一段距離；抑或是約押接回這位流亡者回到耶路撒冷后的決定，但我們很容易看見，為何押沙龍對他在耶路撒冷的遭遇發怒。他是那么重要，有高官約押陪他回家，但隨后他在自己的家鄉，被看為一個被遺棄的人。

我們看見大 禁止他在宮廷，是作為一種懲罰，但這不是真正智慧的行動。從國家的角度看，仍然繼續有政治真空的危機，因為繼承人的問題尚未解決；大 對押沙龍不悅，但卻沒有任命其他的兒子作王儲。事實上更嚴重是禁止他入宮，不但令押沙龍很憤怒，而且將押沙龍置于最危險的位置上──使他在耶路撒冷，但不在安全有王的隨從者的地方。

廿五節以下提供讀者有關押沙龍的身體特征。他是很有魄力的人，像他的父親和掃羅年青時一樣。再一次我們認識到，這些特征受百姓的尊敬和歡呼。這裡暗示，在一般以色列人的眼中，押沙龍是作王的理想人選──而且整個國家都知道（25節）。

另一方面，在廿八至卅三節，讓我們重新看見他的性格，更加確定我們對他的印象，他不是作王的理想人選︰外表是欺騙﹗他不但極端有決心，（決心本身是美德），但也同時看見他的傲慢和專橫。毀滅別人的農作物是很嚴重的事，特別在干燥天氣更為危險。他挑戰大 將他審判（32節），顯示他在謀殺暗 的事上，沒有感到內咎。

然而主要造成傲慢的行為，乃是由于約押和大 溫順地向他的意愿讓步。這一章的最后一節，描述大 與他兒子完全和好；毫無疑問，這等于公開表示恢複押沙龍的宮廷地位，以及得到大 的祝福和核準。很難說究竟大 應否接受挑戰，將他審判；但無論如何，他從沒有向全國表示押沙龍注定被選做下任的君王。再一次敘述中突出大 相當程度的軟弱，和缺少智慧。領袖的這種錯誤，會使國家軟弱；但首先是大 作為君王，要冒風險，不久事件便會暴露出來。憐憫和赦免是絕對美好的品質；但公義應該時常被憐憫所調和。另一方面，有時赦免不是基于原則，而是由于其他方面的軟弱。總之，好領袖一定要具有堅定和決心。大 在押沙龍身上表現的軟弱，使他的兒子不受約束，也使國家失去了控製。 《每日研經叢書》


撒母耳記下

撒母耳記下第十六章

【撒下十六5~14】在教會中，沒有一個人可以輕視甚么人。就是平日頂麻煩你的一個弟，你也不可輕看他的意見。你如果把他的意見踏在腳底下，有一天你要懊悔。他們的怨言和反對，你都得帶到神面前去讀，你還得用肩擔著他們去到神面前求問。像大衛，他把別人罵他的話都帶到神面前去讀。你不要以為贊成你的人才會叫你明白神的旨意。許多時候，反而是反對你的人叫你明白神的旨意。這一個原則，能擔保你的腳步不錯。

大 的敵人（十六1-23）

正如十五章所指出的，大 朋友們的忠心，成為他的鼓勵，十六章繼續記述那些起來反對他的問題。敘述者讓我們看見三個鏡頭，簡單的情節，卻突出大 面對的危機︰那裡有明顯仇恨的米非波設，充滿敵意的示每，和善用策略的亞希多弗。另外兩個人為洗巴和戶篩，在這些事件中，扮演低調卻並非不重要的角色。

（一）米非波設。他的不露面非常惹人注目，在以后的資料的啟發下（看十九24-30），我們值得懷疑洗巴是否講真話。但在這時候沒有特別表明；正如大 所料，米非波設已丟棄他，盼望避免卷入政治危機。很難看出這些事件，能夠促使米非波設會在這場內戰中作王，除非大 和押沙龍都被殺。即使如此，大 的其他兒子會奪取這個王位空缺。可能大 需要重視的對手，乃是那個有野心的人。許多政治家或軍事家真正只對自己忠心，他們不關心誰受損傷，他們只關心他們的野心得逞。在危機中，好領袖一定要警惕這種人，並盡可能防備他們。

（二）示每。他完全是另一種性格。至少他給人的是誠實和勇敢的印象；他憎恨大 ，也不怕表達出來，雖然可能他很容易被大 的跟隨者殺死。他表達出今天所謂的『局部利益』（sectional interest）；或者更準確地指控他是『支派主義』（tribalism），或者是種族主義。換言之，他對大 的仇恨頗盲目，乃是建基于相信大 曾損害他的支派便雅憫。起碼我們可以看見他說一些通常稱為夸大錯誤的話，把事實過分夸張了。示每至少是毫不關心國家的利益；而只顧要報複。今天我們仍然可以在各國中，發現這種狂熱主義和憎恨存在。好領袖一定要理性地認識，用甜言蜜語永遠不能說服這種人；但大 智慧的抑製，避免有更多流血的事情，免致他永遠與整個便雅憫支派疏遠。待反對者忍讓和諒解，乃是非常重要的。

（三）亞希多弗代表不能豫料和豫測的敵人。我們一點不知道為甚么緣故，使他站在押沙龍一方。不可能是野心，因為他在大 的宮廷，猶如現在押沙龍的宮廷裡一樣，身擔要職。他是猶大人，他不能有示每那種便雅憫人的感受。沒有領袖期望他的跟隨者百分之一百對他忠心，時常在危機中有些人態度有令人驚奇的轉變。三個人之中，很明顯亞希多弗是最危險的人，在廿一節他給押沙龍的意見，既精明又實際。透過一個公開的行動，押沙龍可以向眾人表明，他與他父親之間的分裂是徹底的和不可挽回的；否則從某方面而來的支持，可能會是三心兩意。總之，如果大 與押沙龍能夠以某種方式修補他們的分岐處，押沙龍的主要支持者，會感到他們處于相當 尬的地位，也可能會成為代罪羔羊。故此亞希多弗的意見，頗能增強押沙龍的地位。占據王的妃嬪，表示公開占據他的王位（參見三6）。

但這裡對大 有兩個希望的訊號。洗巴是很有趣的角色；如果他聲稱米非波設有作王的野心，他也一樣有，但他最后孤柱一擲，認為大 會贏取這場內戰的勝利。有些人不需委身于大 的事業，但他們相信，他的精明和經驗始終強過押沙龍的年青活力。另一個希望的訊號，乃是戶篩成功地用他的方法，贏得押沙龍的歡心，故此可以協助大 的事業成功。在此我們再一次看見上帝的手在工作，大 妃嬪的被公開羞辱，早已有豫言（參十二11），這是對大 的懲罰，但上帝的計畫卻不因大 不能控製大局而改變。亞希多弗的意見，可能像上帝一樣非常可靠，但他不是上帝，他也不能掌管任何的事情。當我們詳估一些敵對者的數量、技巧和能力的時候，我們會很悲觀，但正如俗語說︰『人算不如天算。』 《每日研經叢書》


撒母耳記下

撒母耳記下第十七章

對立的計謀（十七1-14）

押沙龍的叛變初期很成功，故此他不費一槍一彈，便占領首都。然而，他不能在最短的時間，到達耶路撒冷包圍和逮捕大 ，而現在大 到達約但河（十六14，編者注︰中文和合本未翻出此意；但英文標準修訂本則有『到達約但河』這些字意）和押沙龍的軍隊相隔不遠，現在只要押沙龍采取迅速的行動，必有非常有效的結果，避免戰斗或流血。故此叛變的第二個階段，也一樣重要，押沙龍轉向他的智囊亞希多弗求教。而大 的幸運，是押沙龍也向戶篩征求第二種意見。

因此，第一場戰斗是語言的，亞希多弗給予押沙龍一些非常精明和陰險的計謀，而戶篩狡猾地編造一些壞的軍事策略， 使它很具說服力。比較這兩種策略和兩個演說家，是相當有啟發性的。

（一）亞希多弗的計畫是迅速和專心致志的行動，主要目標是捕捉大 。如果大 被殺，所有反對押沙龍的勢力都會消失；沒有人為死去的王而爭戰。我們應該明白，那些軍隊的數目被描述為中等規模；很可能在第一節的千，應譯作『單位』（編按︰英文把一萬二千，譯作十二千，這裡『千』字的意思是指單位）。亞希多弗所建議的軍力，是無需事前的組織和訓練，既可足夠迅速行軍往約但河去，數量也是夠大。

提出這個計畫時，亞希多弗熟練地使用強烈的形象，指出押沙龍是新郎，國家是新婦，容易追求和贏取。（編按︰英文直譯十七章三節為︰『我將帶所有的百姓歸你，正如新婦到她丈夫家。』）這樣的圖畫有一點奉承，形容押沙龍自然很容易得到他百姓的感情。亞希多弗的計謀惟一的弱點，是他提議由他自己帶領軍隊趁夜追擊。無疑他以為這是很尊榮和很有幫助的姿態，但也給批評者大開大門，以為他不尊重押沙龍是戰士。當時作以色列王的一個先決條件，乃是軍事才干。

（二）戶篩建議要謹慎，他提醒押沙龍，大 在軍事方面的豐富經驗。他提議事前應聚集最強的軍隊，他說大 可能藏在何處，而他細小的軍隊是可以粉碎的，如果有需要，大 避難的城市也可被圍攻和洗劫。這個計畫當中有兩個潛伏的問題︰一個是徹底的夸張，因為無法肯定押沙龍所召聚的軍隊會比大 的更多。更嚴重的弱點是他無估計時間；召集及組織一支強大的軍隊，這不是迅速和容易的工作。當然，這是戶篩的真正目的；他知道押沙龍越遲延，對大 越有利，即使只是短暫的阻延，也可使大 為自己組織軍隊，和構思一些軍事策略。

戶篩的策略是極其夸張，憑空想象，也是奉承他︰這樣強大的軍隊，由押沙龍親自統領﹗作者告訴我們這是上帝的計畫，叫戶篩的建議被采納，而不采納亞希多弗的計謀（14節）。盡管押沙龍和他的跟隨者，是按 自己的意愿接納次等的策略，他們有選擇權，但是選錯誤的。所以我們從另一個角度，看見押沙龍的性格和領導能力︰他很容易受阿諛諂媚所影響，而他也沒有足夠的智慧，能正確地估計那些意見。任何領袖有時都會犯錯誤，但這是一個重要的決定──他整個前途系于此。受奉承影響是極其愚蠢的事，這或多或少是每一個領袖期望的，在東方的宮廷較其他地方來得強烈。好領袖須要有冷靜、客觀的評估，這些質素在個人才干中相當重要。

大 占優勢（十七15-29）

大 尚未脫離危險；我們可以假設押沙龍尚未在兩個計畫當中決定接納那一個之前，戶篩已將訊息送給大 。一旦渡過約但河，大 便會很安全，在這個起伏不平的地勢下，需要時他可以采取進攻。

整體而言，這一段提到大 怎樣得到優勢；或者換句話說，顯示耶和華怎樣看顧 所揀選的王，這裡有四個獨立的題目，每一個都有其重點︰

（一）大 從危急中脫險。這生動的故事很清楚于十五至廿二節中，顯示事情怎樣很容易急轉直下。那些傳訊者剛從耶路撒冷脫險來到；如果他們受到攔截的話，大 可能已被押沙龍的軍隊攻克和打敗；如果他們仍然在約但河西岸的話，這是很危急的事情。但作者清楚看見上帝的手帶來歡樂的結果，那婦人愿意幫助那些傳訊者，這一個事實同樣顯示在以色列，不是每個人都支持押沙龍。

（二）亞希多弗的自殺。亞希多弗的行動乃是象征性，他的智慧使他知道押沙龍的事業已經完蛋了；如果他等到押沙龍戰敗帶來羞辱和懲罰，這打擊肯定對他很沉重。然而他的離開和死亡，使押沙龍失去可靠的引導，這事件的本身是他反叛的事業的命運。當押沙龍失去朋友的時候，大 卻得 朋友（看下文的第四段）。

（三）軍事布置。正當兩軍準備對陣時，有兩件事看來對大 很有利︰第一，他有一個安全的總部在瑪哈念；但押沙龍和他的跟隨者卻暴露在空曠的地帶。押沙龍親自領軍，使他處于危險之中，無論他是否知道這是事實。另一個因素是推荐有人，但卻沒有卓見︰雖然以色列軍隊整體看來支持押沙龍，但卻不是由非常能干及有經驗的最高統帥，像約押這樣的人所領導。（事實上我們在十八章二節才知道，約押忠于大 ，並與他一起在約但的地區。）押沙龍的將軍亞瑪撒可能缺少經驗；無論如何，我們對他所知道的很少，可能意味 他不是很能干。押沙龍信靠錯誤的人選。

（四）朋友與供應。當大 最初在猶大作王時，瑪哈念是他的對頭人，是掃羅的兒子伊施波設的首都（參二8）；有人可能以為以色列這一部分，會對大 不忠。相反，這地區（稱為基列）的人迎接他時，對他很友善，並且供應食物給他的軍隊。但他們采取這種態度沒有解釋原因，不過他們對大 忠心這件事實，顯示他得到他們的支持，而押沙龍卻沒有。正如戶篩所盼望的，隨 時間的拖延，得到幫助的是這位年老的王，而不是那些背叛者。

令這些人愿意在外約但地區協助大 ，可能有兩個原因。其中之一是有個人叫瑪吉，他是米非波設的朋友（參九4），他可能不忘記大 早期對米非波設的慷慨。第二個可能的原因，乃是外約但地區特別容易受到亞蘭從北方來的侵襲，大 用強大的軍事行動對抗亞蘭人，無疑贏得這地區的富裕農民的擁戴。雖然大 有許多的過失及錯誤，但多年來他的付出，得到許多百姓的信任，而事實上現在已得到補償。好領袖為所有人的好處 想，這樣便能創出緊密的信賴和感情。 《每日研經叢書》


撒母耳記下

撒母耳記下第十八章

押沙龍之死（十八1-33）

有關這場戰爭記述得很簡略，但卻很詳細讓我們看見押沙龍怎樣被殺死，和這消息怎樣帶到大 那裡。作戰前，大 準備領軍入戰場和冒生命的危險，但他卻極其關心挽救押沙龍的生命。他的跟隨者尤其是約押，卻完全有不同的看法；他們堅持大 不必冒險，但是他們已緘默地決定（或者最少約押如此）押沙龍必定要死。無疑約押正確地估計了這形勢。如果大 被冷箭射死，押沙龍便會得勝，而所有大 支持者的力量，便會化為烏有。另一方面，如果押沙龍在戰役中失敗但無損傷地逃走，大 的王位也永遠不會穩妥。約押清楚地看見以色列不能有兩位君王；而且從政治的觀點看，父子和好，為期已太遲了。

事實上大 在這裡扮演父親，而不是王的角色──好象押沙龍只犯了家庭爭吵等小事，可以透過道歉和握手，恢複關系。他沒有看見押沙龍是叛國者和反叛者，他的行動，對國家的穩定和利益，帶來很大的損害，使內戰中許多人喪失生命（7節）。然而每個作父母的，都會對大 的觀點表同情。

在這一章內，敘述者給我們許多有用的人物研究資料。一方面是大 ，作為父親及君王，他在左右為難；另一方面是約押，他相當冷酷、不饒恕人和不仁慈，可能他對大 極其忠心的緣故。在這兩極端之間有普遍的軍隊，特別是亞希瑪斯，他實在十分同情王。問題可以歸納成一個──究竟押沙龍之死，是好消息抑或壞消息？對大 的軍隊和國家而言，這是好消息；對大 王本身，也是一個好消息。但對作父親的大 而言，這是極其壞的消息，在這一章的結果，有相當令人心碎的情形。比較這兩句心裡話，是非常戲劇性和給人留下深刻的印象。古示人回答說︰『愿我主我王的仇敵……都與那少年人一樣。』但喪失兒子的父親卻呼喊說︰『我兒，我兒，押沙龍阿，我恨不得替你死。』

聖經並沒有輕視人類的深厚情感。任何人，無論君王或普通人，都不是機械人；這的確是大 非常深刻和實在的感受，這些事是對他的懲罰。失去另一個所深愛的兒子，對他而言，是十分悲痛的事。在結束的時候，他險些忘記自己作王的責任。

大 的第一個責任是對自己。很明顯每一個人在上帝的眼中，都是平等的，但每個人是獨特的。大 在領導方面，有非常特別的才干，他在以色列中掌握獨特的地位。他的跟隨者相當正確地告訴他，他比萬人更有價值（3節）。他將勝利、和平及繁榮帶給國家；他帶來團結和統一；而比這一切更重要的是他是百姓所敬愛的焦點。今天最相似的角色，是羅馬天主的教皇──深受尊敬和愛戴，盼望得 引導和領導，他們都是作為一種象征，和一種真摯的父親形象。大 險些忘記他對全國的責任。

他的第二個責任是對國家。作為父親，大 自然會為死去的兒子哀痛；但作為君王而言，他需要把押沙龍看作一個普通人，而這是一次叛亂，許多向他忠心的軍兵死于戰爭中；要團結國家，醫治出現的創傷，尚有許多的工作要做，並且也要恢複以色列的自信心。好領袖一定要將所領導的百姓的利益，放在個人利益之上，無論后者多么重要。然而，沒有人──除了約押以外──會對大 一時的悲痛而發牢騷。 《每日研經叢書》


撒母耳記下

撒母耳記下第十九章

【撒下十九24】「米非波設…自從王去的日去，直到王平平安安的回來，沒有修腳，沒有剃胡須，也沒有洗衣服。」

米非波設的心，是一個寡婦的心。王不在這裡了，就他對一切都無心了。恩待我的大衛已經不在這裡，雖然他們不來殘害我，但是，我已經沒有樂趣了，我沒有心懷來修飾。我們所以能拒絕世界，不愛世界，並非世界不可愛，乃是因為我所愛的人不在這裡了。

【撒下十九25~30】米非波設除了說到受仆人的欺哄那一件事以外，別的都不說。他的心只想到一件事，就是我的大衛王會回來就好了，冤枉算甚么。我是坐在大衛席上的，我已經夠了，我不必訴冤，不必辨白。王回來了，就已經夠了。我的得失算甚么呢？如果王能平安回來，如果我的主有所得，我就是有所失，又何妨呢？大衛對于米非波設的處置，自然是錯了；但是，我們的主不會錯待我們。就是這樣一冤枉，就把米非波設的心顯明了。

重新團結國家（十九1-15）

大 為押沙龍之死而哀痛，問題不是一段的時間，而是相當長時間。當押沙龍背叛，他與他的煽動者自取死亡時，這國家事實上與他們一起死亡，而並不自動地又由大 來統治。大 對他的支持者和軍兵表現正確態度，來挽回那些中立的人，特別是對那些因為各種原因站在押沙龍一方的人，重新保証和贏取他們；同時要嘗試安撫一批人，而不敢冒犯另一批人，這是很棘手的環境，須要高度集中的心神和外交技巧。但起初，大 對這方面沒有有效的措施，故約押對王的諫言，很粗暴但卻很需要。他甚至威脅這可能會導致另一次叛變，來對付大 。

這一段中討論三組人，第一是大 得勝的軍隊（1-8節）；第二次是普羅大眾，包括押沙龍敗軍中的生還者，他們逃跑回家（8節）；第三是猶大支派，即大 的支派，許多人支持那次叛變（11-15節）。

（一）大 的軍隊。得勝的軍隊所關心的，乃是需要得到適當的尊重和欣賞。第八節描述一次勝利的慶祝，君王坐在城門口的適當位置。一位好領袖一定永不忘記去表現他的贊賞，也永遠不能忽視禮儀的價值。每個國家有不同方法和方式表達他們的莊嚴的慶典，以色列在這方面，並不比其它的鄰國遜色。雖然約押夸張當時處境的危險，但大 不能忽視他的支持者，人性很容易因感情而搖擺不定；並且忠心與背叛，其實相距不遠。

（二）普羅大眾。這裡主動的，是百姓不是王。雖然這裡議論紛紛，事實上一般的觀點很實際。押沙龍已經死了，最好把他遺忘，而大 為以色列帶來許多的成就，故此一般常理已決定怎樣做。一個領袖不能倚賴百姓的一般常理（common sense）；但他肯定可以為他們服務到一定的程度，他們自然記念他，並對他作出回應。

（三）猶大支派。猶大像其他支派一樣，曾經對大 不忠，許多人可能曾支持押沙龍。大 一定看見他作為猶大人的危險，他自己的支派疏遠他，轉向另一位領袖，他發現自己好象是北部支派的王。也許押沙龍的最高統帥亞瑪撒，已成為猶大的王──歷史上許多將軍都能夠奪到王權。大 的決定很聰明；他立亞瑪撒代替約押的職位，無疑部分原因，可能他為約押殺死押沙龍而憤怒，但主要的目的，是他表示準備向那些支持押沙龍的人報複。猶大對大 的呼吁，作出很熱烈和積極的回應。寬恕是基督徒很重要的美德，（參見馬太福音六章十二至十五節），也是領袖的智慧和精明的一種表現。

大 深知人的本性，在他的統治危機的時刻，對他的成功是悉悉相關的，故此極大地寬容他們近年來對他的虧久。

處理便雅憫支派（十九16-40）

這一段經文有種很有趣的層面，首先是從個人的角度看，說故事者剛剛引起讀者對示每、洗巴、米非波設和巴西萊的興趣；讀者也很想知道，他們較早前的態度和行為怎樣得到報償。然而更重要的是歷史的方面──從支派的角度看。經過押沙龍的叛變后，有許多事情要更正，大 開始考慮到各個人和各支派，然而各支派無疑是更加重要。

（一）個人。特別是處理示每的時候，大 需要克製他自己的感受，其實他永遠不寬恕他，這是我們從列王紀上二章八節所知道的，但他沒有將憤怒公開。敘述者只是告訴我們大 的言行，沒有提及他的感受和思想怎樣。在古時許多的國家裡，像示每這種人早已被處決了；但大 卻保存了他的性命。

同樣的道理也可以應用在米非波設的身上。很清楚聖經作者相信他的故事，但不清楚大 是否也相信。他也許以追溯這事件，並且嘗試找尋見証人，但他沒這樣做，反而準許米非波設擁有一半的財產。即使洗巴關于他主人的事是說謊，但他在危機時對大 的忠心，可以將功贖罪，並且大 曾應許他得到米非波設所有的屬土（參十六4）。大 不想報複任何人──這是他統治的原則，在許多情況下，這是相當智慧的。

至于巴西萊，他慷慨的支持大 ，與眾不同，王很自然地希望用物質報答他，也同時公開尊崇他的家庭。在這情況下，政策與個人感受完全同出一轍；這段經文教訓我們，好領袖及智慧的王，一定能夠壓製和隱匿自己的感受，大 能夠有效地這樣做，並且在他的統治下，成功地重新團結國家。

（二）便雅憫支派。示每、洗巴和米非波設之所以重要，乃是他們均屬便雅憫支派；並且值得留意，示每帶領不下一千個便雅憫人歡迎大 複位（17節）。便雅憫雖然只是一個細小的支派，但在當時的以色列卻很重要，因它曾經是王室的支派（在掃羅和伊施波設統治下），如果大 嚴厲對付示每或米非波設，他很容易重新與便雅憫支派疏遠；便雅憫支派可能再次爆發另一次叛變，並取得成功，逼使大 只能作猶大人的王。在二十章，果然有一個便雅憫人導致一次叛變，盡管它很快便瓦解了。故此爭取便雅憫支派是很智慧的行動，看來大 相當成功，歷史顯示在一代之后，當國家一分為二的時候，便雅憫支派仍然堅定地依附猶大支派。

在這一段中，強調大 的領導才能。透過個人的精明處理及放眼更遠的未來，經過押沙龍差不多是災禍的叛亂后，他為領土帶來新的穩定。生命永遠不可以如時光倒流；但透過他的關懷和努力，加上上帝的幫助，錯失未嘗不可補救。那怕新的永遠不如舊的那么燦爛，但采取積極的態度，並且作新鮮的嘗試，這是很正確的。 《每日研經叢書》


撒母耳記下

撒母耳記下第二十章

示巴的叛變（十九41-二十10上）

這種形勢，為未來的事件豫先投下了陰影。猶大與北方支派的爭吵（在這段經文，以色列的名字已不包括猶大在內），引致大多數支派短暫地與猶大及大 分離。一個便雅憫人，名字是示巴，乘機利用這種形勢，領導一次新的叛變對付大 。如果他成功的話，無疑他便成為『以色列』王，再次使便雅憫成為王室的支派。初看起這次叛變會很危險，但結束時卻化為烏有。然而，這事件証明猶大支派的地位，引起另一些支派的不滿。這裡沒有提及以法蓮，它是北部最重要的支派，它無疑對猶大的特權感到有一些嫉妒。一代之后，當所羅門死時，這些嫉妒的感覺又再次浮現出來，並且使國家永遠分裂為二。大 的孫兒羅波安，仍然作猶大和便雅憫的王，但一個以法蓮人，名叫耶羅波安自己作『以色列』王，參見列王紀上十二章。

這裡有一個問題出現︰為甚么大 可以成功地維持國家團結，但他的繼承者卻失敗呢？在神學方面，答案乃是上帝的旨意；從人的角度看，我們可以回答說是因大 ，有他的繼承者所沒有的領導才干。維持國家的團結，不需要使用超人或超自然的品質；只需順從上帝，使用智慧和政治手腕。這裡給后來者的信息是，國家不團結並不是無藥可救的；適當的人作王，和給予上帝的祝福，大 的國度會重新中興。大 政策的主要成分乃是謹慎，他避免表示偏愛猶大（十九42）。真正的領袖一定要審慎，對所有的百姓都要公平；一個享有特權的支派社會或階層，遲早會使國家造成不平衡。

大 委任亞瑪撒作將軍，乃為要平息猶大，因他曾參豫押沙龍的叛變中，這次特別計畫的失敗，很明顯因為亞瑪撒這方面的不稱職，而重要是因為約押強硬地用暴力，奪回他所失去的職位。當然也可能約押懷疑亞瑪撒對大 不忠，無論約押犯了甚么罪，至少他真正對大 忠心耿耿多年。大 不可能沒有約押。這裡提醒我們，最偉大的領袖應當廣泛信任支持他的人。上帝將繁榮帶給以色列，透過約押和大 同樣那么重要。

叛變的結束（二十10下-26）

押沙龍的叛變，經過一場大規模的戰役和許多士兵死亡后被粉碎；而示巴的叛變，相反地只簡單地沖突和少量的流血事件便瓦解了。起初所有以色列人歸從示巴（2節）。但結束時，只剩下惟一他本支派，比利人（14節）。同時值得留意的是，示巴無處容身，以致他到瑪迦的亞比拉，以色列北部的邊界（看下圖）。在那裡他得以立足，好象是他說服那些村民支持對抗大 。故此圍攻是必須的。因為沒有盟友的協助，這城在一段時間后肯定便失陷，而十五節指出約押正準備攻破城牆。如果約押的軍兵沖入去，這城會受到嚴重的破壞，許多百姓也會被殺。然而，故事告訴我們，村民轉而對付示巴，據我們所知，結果他是惟一喪失生命的人。所有的事都和平地結束，大 終于在整個國家得勝。

在這個細小的情節中強調『智慧』。那婦人采取主動以智慧著名，而最終亞比拉也獲得智慧的聲望（18節）。亞比拉乃是邊境小鎮，地位不太重要，如果它真的受到嚴重破壞，或者甚至毀滅，對國家整體而言，只有些微的影響；示巴的叛變已經被粉碎，而不需流許多的血和有很大的悲痛。無論如何，作者讓我們看見，一個以智慧著名的城不應該有壞的結局──特別是在沒有任何城市遭受患難的情況下。

故此這段經文，讓我們看見一幅智慧行事的圖畫。首先那婦人真正看見這個問題；每一個亞比拉的人都清楚知道危險，但這可能只是一些假的安全希望或者調停。其次，她采取相應的行動──她沒有等待別人去做，而是自己發起。跟 她提出她的辯詞，向約押挑戰有關他的行動是否正確；他被逼贊同她的說法，故此便達成協議；最后她逐步達成所贊同的條款。換句話說，智慧包含聰明的眼光和大膽的行動，舊約很少將聰明與實用分開︰智慧不單知道，也要行動。聖經不提倡憑空假想。

這故事的教訓是智慧的價值和重要性。我們也可以稱贊約押，他也有同樣的智慧。他是一個使用暴力的人，正如以前曾提及過，但他智慧地不毀滅一個和平的城市，以色列實在從他和那不知名的婦人的行動中得益匪淺。

在舊約，一段論智慧最重要的經文在箴言一章七節︰『敬畏耶和華是知識的開端。』那虔誠的婦人簡略地提到，以色列乃是耶和華的產業（19節）。智慧如果不是建立在與上帝正確的關系上，它會時常遭受挫折；而且如果它不積極地投向上帝及 的計畫，在長遠方面它也會受挫折。相反知識的力量，再加上一種對上帝的道路和目的的敏感，這樣便沒有甚么，不能夠透過個人、教會及國家來達成的事。 《每日研經叢書》


撒母耳記下

撒母耳記下第廿一章

掃羅家的命運（廿一1-14）

按我們的想法，這裡的故事既奇怪又令人反感。在大 的授權下，有七個無辜的人被處決，而且他們的尸體受羞辱一段時間。要明白這些情節，重要的是用當時的文化和態度來了解。首先，我們應該認識到描述這些事件，是有一種宣傳的成份在內；因為七個死難者皆屬于掃羅家，很可能有一段時間，大 要為他們的死負全責。故此這裡詳細的敘述，乃是解釋大 的行動。很明顯大 乃是逼于無奈，因 飢荒、因 得到指引要和基遍人了結過去的恩怨。

飢荒（主要的成因，像這次一樣，乃是缺少雨水）時常是古代近東的一個難題──猶如今天在世界許多地區一樣，它折磨所有的 體和國家，造成許多的痛苦和死亡，自然地解釋為上帝對已知或未知的罪的懲罰，大 被這種國家緊急事件，催促去尋找飢荒的宗教原因，結果他直接和基遍人達成協議。

基遍人合並于以色列內，但卻與以色列毫無關系（看書九章）。我們不知道掃羅為甚么攻打他們，但很明顯原因在今天可說是種族岐視。無論如何，他殺死他們許多人，違背嚴肅的和約；但在以色列的法律系統下，他們不能夠得任何的賠償。因為他們不是以色列人。在道德上，他們完全有權得到賠償，也可能他們要求所受的損失的滿意的賠償，即經濟的賠償；好象吝嗇的放高利貸者一樣，他們決定得到完全的報複。掃羅長久追殺他們，直到置他們于死地，但現在個人的責任，要由他的家庭來承擔；故此懲罰掃羅家並非不尋常或不合法的。

大 無法保護這七個人，但看來他已盡他所能。他確保米非波設的安全；當下雨時，他給予那些死者光榮的安葬，而下雨又暗示上帝結束這次飢荒。利斯巴的愛心和無私的行為，幫助大 保存那些尸體免于褻 和恥辱。

這些故事很明顯不能應用在現代或在基督徒社會中，我們應該將它們放在一邊。但它們仍然可以公平地引出當中的教訓。這教訓是︰對任何國家或團體中的少數民族，我們都應給予保護。王的責任，是要將完全的公平，實現在所有百姓當中，盡管違背個人的意愿，和破壞他的聲譽，也在所不惜。此外，應許和承諾必須遵守，而法律也要引伸去保護『二等公民』。在我們的世界裡，富有的強國對較貧窮弟兄的道德責任，可與此作一種合理的比較。但在這過程中，我們必須面對有一些『頭等公民』會受苦的問題。故此，艱苦的命運臨到掃羅的兒子和孫子身上。

大 和他的軍兵（廿一15-22；廿三8-39）

這兩段經文屬于大 統治的較早期，從廿三章卅九節提及烏利亞可以証明這點，因為他的死，曾經于十一章十七節中記載。有關伯利恆的情節（廿三13-17），提及非利士人在利乏音谷駐軍（13節），它與大 初期統治聯合以色列王國時，非利士人的入侵有關聯（參看五18?A22）。

這裡有許多名字，對現代讀者既陌生，而且不大感興趣；但我們一定的要記得，對撒母耳記上下的最初讀者，則絕對感興趣。有一些大 的英雄，是那些早期讀者的祖宗；並且在軍兵名單中提及的地名和族名，提供巴勒斯坦讀者有更多的興趣。

大 確實有兩組精銳軍兵，較小和較重要的一組乃是三個人，按照他們非常的勇猛行為，他們有一種功績的次序（廿三8-12）。另一組是那三十個人（廿三18-39），他們可能是精銳部隊單位，或者傑出的作戰軍團。勇氣、能力、才干和忍耐，乃是這些士兵的特別美德，他們所向無敵︰甚至連巨大數目的非利士人，也不能與他們匹敵（廿一15-22）。

他們除了有軍事才能外，這些人的特征，乃是他們對大 的忠心和獻身，有兩段簡短的情節舉出這點。在廿一章十六節以下，我們看見他們怎樣保護大 ，他們站在他的一方作戰，並且防止他的生命受到威脅。在廿三章十四至十七節，我們看見他們為滿足大 一時的興致，怎樣愿意冒險，他們一定與領袖有很深厚的感情；雖然在這名單的結束提到烏利亞，指出大 對他們的忠誠並不是百分之一百。無疑我們一定要將大 對烏利亞，當作一次獨特的事件處理。

以后的讀者可以驕傲地回憶，他們與鄰國的祖宗，曾經幫助及保護大 得到王位；而且透過他的領導，帶來以色列的勝利和政治力量。包括大 在內，沒有任何的君王能夠成功，而不需要能干和樂意犧牲的軍官的幫助。以色列的成功，是在大 領導下的聯合行動，這是同心合意的合作，無疑有些英雄戰死沙場，好象烏利亞那樣，他們全部隨時冒生命危險。國家不能沒有愛國主義、犧牲和崇高的理想，而能夠強盛。而且可以肯定，國家失去這些美德，便會敗亡，正如以色列也是一樣。偉大的領袖沒有忠心的跟隨者，只有很少的價值。

同樣，精明的軍官需要一位偉大的領袖，大 被他的跟隨者形容為『以色列的燈』（廿一17），這句話總結王對他百姓的價值。沒有他，他們會在黑暗、無領導和無方向之中，也不能達到成功。以色列因為正確地認識上帝供應他們領袖的價值，故此他們愿意追隨大 的領導。在今天的世界，我們過分強調男女平等和個人的重要，因為我們有低估和錯誤判斷政治領袖的特別才干和他們的動機與性格的危險。憤世嫉俗很容易替代忠心。同時，不是所有的領袖，都是上帝所賜的，但是上帝始終統管各國的事情。 《每日研經叢書》


撒母耳記下

撒母耳記下第廿二章

【休息──為要走更遠的路】經文︰『這位上帝是我堅固的避難所； 領完全人行走他的路。 使我的腳像母鹿的蹄那么快，又使我站穩在高處』(撒母耳記下廿二33~34)。
從前有一位戰士，從俘虜他的仇敵手中逃了出來，半途發覺他的馬有換馬蹄的必要。但焦急催他盡量逃走，不容耽延，而智慧叫他停在路上一家鐵匠門口，花數分鐘重新換馬蹄鐵。雖然，他感覺到追蹤者的腳步由遠而近，但他仍耐性地等著馬蹄鐵換好。當敵人和他只有一百碼距離的時候，他一躍馬鞍，便似風馳去，敵人的馬匹卻只有喘氣份兒，頃刻間他便脫離了危險。

王者之詩︰上帝的救恩（廿二1-20）

到目前為止，撒母耳記都是提及大 為戰士和君王；只有偶爾提到他也是音樂家（撒上十六18）和詩人（撒下一17-27）。然而，大 作戰士和君王的成就，今天對我們不大有直接的關系；我們記得他的名字，只是因他是詩人，故此當大 的故事差不多結束時，這位歷史學家很適當地讓我們看見大 詩集中的樣本。這一章的長詩篇，也同時可以在詩篇十八篇中找到。

這首詩是感謝上帝的贊美詩，大部分都是一般的稱謝，只有最后的一節（51節），是大 清楚地表達自己的感受。同時這裡像其他的詩篇一樣，它的語言很形像化，因此可以應用在各種的情況下，包括表達和承認上帝的幫助。在內文的第一節中，它承認上帝在以色列境內和境外，拯救大 脫離他的仇敵，並且感謝上帝，因 保存他的性命毫無損傷。

正如詩人所看見，真正的仇敵，乃是死亡，在第五節描述它是巨大的波浪；第六節則說死亡好象獵人（編注︰獵人才用繩索和網羅）；二十節的寬闊之處卻恰好是對比，腳下一處干地和寬闊的范圍，可以避過獵人的陷阱。大 即將行完人生路程時，能夠平靜地回顧他早期危險的日子，現在可以肯定所有的事對自己皆有益；但他沒夸耀自己的英勇或才干，反而謙卑地回顧他以前怎樣向上帝求助（7節），並且得到充足的供應。這一章最長的一個段落乃是八至十六節，它生動地及象征地描繪上帝怎樣回應大 的呼求。這幅圖畫建立在耶和華乃是雷和風的上帝的觀念──一種古代世界很熟悉的觀念。在以色列境內，這位神是眾神中獨一的真神。以色列的上帝是高過其他的風神； 有能力，並且很有效，例如迦南人相信的巴力，說它是風神能支配雷電這種最恐怖的自然力量。但上帝遠超過風神， 也支配人、國家和歷史，並成為大 及以色列的好處。這裡提醒以色列，當國家忍受強大的仇敵，像亞述和巴比倫羞辱的時候，上帝有看得見的能力。當我們傾向崇拜那些核能、人口膨脹、經濟實力和強盛國家，在它們面前發抖，把他們視為神的時候，我們也要記得這位慈悲上帝的能力。

大 聲稱上帝喜悅他（20節），這不是驕橫傲慢，而是一種經驗，也是一種喜樂和美妙的源頭，正好象一個戀人斷言他的伴侶很愛他一樣；他的伴侶的關懷和愛心，乃是真實的和可觸摸的，這是不可否認的。

王者之詩︰上帝的信實（廿二21-51）

這首詩篇，因上帝對君王及國家的美善繼續贊美 。這段經文有兩方面令現代讀者易于困惑。第一方面在廿一至廿五節，表面上好象驕傲，聲稱沒有犯罪；另一方面是在這幾節經文內，注視仇敵的失敗，並且心滿意足地幸災樂禍。然而，全首詩篇一定要從以色列與上帝有立約關系的角度去讀。這國家在西乃山與上帝立下嚴肅的約（看出十九1-6）；以色列必須聽從及執行 所頒布給他們的所有律法，並且上帝也承擔照顧 的百姓，帶領他們進入應許之地，並且拯救它脫離所有的政治敵人。

從這種信仰背景，大 看見雙方都遵守合約中的條款。在廿一至廿五節中也不是聲明他個人的聖潔，只是証實他作王，已經盡力維護約的法律，並且帶領國家謙卑地順從。上帝這一方面， 會負責應驗 古時的應許。經過多年軟弱的政治，掙扎地對抗一個又一個的敵人，以色列必定驚訝感到，她已變成該地區最強大的國家，支配 一個細小的國度。她的回應乃是歡欣地向上帝感恩──事實上是謙卑的記號，而不是幸災樂禍；為以色列的興起和為非利士的失敗而歡欣，這是很一般的方式；如果以色列變成目中無人，詩人也承認在她興起以前，一樣會先使她降卑。

這首詩主要是國家和君王，感謝上帝的信實；但在大 默想中，他意識到 幾方面的性格，其中有些屬性，與以色列鄰國所敬拜的神祉，有很大的不同︰

（甲） 從不無緣無故行動。

（乙） 的行動乃是完全公平和適當的。

（丙） 的應許值得信靠。

（丁）當有需要時， 賜下亮光和幫助給 的仆人。

（戊）他是活的上帝（47節），有些以色列鄰國相信的神是死的，猶如漫長干燥夏天的農物之神。相反，以色列的上帝時常積極和活力充沛地關懷 的百姓，回應他們的需要和祈禱，『昨日今日直到永遠都是一樣。』

既有這位上帝，大 在詩篇結束時，可以滿有信心地前瞻未來，以色列不一定時常得勝（事實上，她不久便再度軟弱起來）。但她時常有上帝顯示 不變的愛──最好翻譯為『忠誠的愛』──賜給國家的領袖一年強似一年。世界會改變，政治局面臨起伏不定，但上帝永遠不變。 《每日研經叢書》


撒母耳記下

撒母耳記下第廿三章

大 的遺產（廿三1-7）

這第二篇詩較短，稱為大 末了的話。這不是說這首詩是他最后寫成的，而是說這是他留給以色列和他繼承者的『遺產』；這遺產不是權力和財富，乃是屬靈的遺產。這裡包括兩件事︰他的詩篇和他的國度。沒有基督徒否認，耶和華的靈在大 及以色列的其他詩人的作品中積極工作，這些作品由他們的時代起將安慰和靈感帶給所有的世代。故此詩篇較其他舊約，更多使用在基督徒的崇拜中。

另外的遺產是王權。大 雖不是第一位以色列王，但是他在兩方面使以色列的王權達到顛 。在屬世方面，由他提供領導，使他的百姓自從定居在應許之地以來，首次得到穩定和強盛。他所建立的這個被視為上帝賜給國家的禮物的王朝，已經開始並且伸展到無限的將來。這同樣是重要的。故此出現政治和宗教的力量和穩定──給以色列一份美好的遺產。

在這首詩中，值得注意的是沒有消極的暗示；第六節的匪類，無疑是大 的仇敵，像押沙龍和示巴一樣必會滅亡。事實上大 已經是公正的治理者（3節），他除了有軍事成就外，也關心社會。雖然如此，第三節有一種條件性的提示︰大 的繼承者會否成為匪類，而不是公義的統治者？事實上，在撒母耳記完成很久之前，這樣的時代確實已來到。那么我們不禁會問，聖經作者加入這篇詩在他的敘述裡，有甚么意義？可以肯定，他是在盼望彌賽亞君王，即是大 的后裔──正如上帝曾應許── 有一天要登上王位，引導他們進入永恆的公義、和平、繁榮、強盛和穩定（特別看賽十一章）。這樣大 的遺產，乃是指向未來，瞥見那位完美的領袖將達到的成就。

完美的領袖，在第四節中從兩方面描述──像早晨的陽光和雨點──這是兩種普遍的現象，作者思想 陽光和雨水，有溫和和賜福的效果──不是熱帶國家的熾熱，也不是許多地方遭受的狂風驟雨。陽光和雨水，一起創造自然生長的奇跡，也是上帝給以色列的禮物。上帝所賜的君王，也好象這兩種雙重的福氣，安靜地但恆常地為他所有的百姓工作。在人類社會每一個階層中，這是我們需要的一種領袖。

（注意︰有關廿三章八至卅九節的注釋，請看廿一章十五至廿二節一段──大 和他的軍兵（廿一15-22；廿三8-39）。） 《每日研經叢書》


撒母耳記下

撒母耳記下第廿四章

【撒下廿四2，15】大衛一數點以色列人的數目，死亡就進來。因著神的憐憫和恩典，神藉你的手作了工，但是，請你記得，你不能把這些當作廣告，當作宣傳給人聽的材料。甚么時候你顯露，立刻就看見死亡在你的工作裡。你顯出了多少，就失去多少。

大 的人口統計（廿四1-17）

我們可能期望撒母耳記下結束時，或者大 平安死去，或者是在最高潮，在他統治的后半段一些突出的成就出現。反而我們發現，這裡出現君王及國家新的麻煩，以致上帝的怒氣臨到以色列（1節）。況且，這故事對現代讀者感到很困惑，它從沒有解釋為甚么上帝會憤怒，並且為甚么人口統計是一件壞事。還有，上帝激動大 這句話，引起基督徒讀者許多道德和神學的困難。

要明白這章聖經，最好從歷史的事實開始，同時觀察敘述者怎樣回顧思想這些事。基本的事實如下︰（甲）大 進行一次人口統計；（乙）不久便有一次嚴重的傳染病發生；（丙）至少耶路撒冷或多或少逃脫這場傳染病。（在十八至廿五節的后果，對作者乃是最重要的事。）這故事暴露這些獨立的事件乃是彼此連貫的，並看見上帝在它們背后工作。

（一）人口統計。第一件事乃是人口統計，大 的命令，由高效率的軍官管理執行。我們不知道為甚么這是錯的，但明顯約押很勉強作這件事，事后大 感到良心不安，故此很清楚這件事在古時以色列引起嚴重的錯誤。為甚么？可能因為感覺到評估軍隊潛能，乃是傲慢的行動，和缺乏對上帝的信靠；舊約多次堅持（例如士七2和撒上十四6）軍事勝利不是倚靠強大的軍隊，而是倚靠上帝對 百姓的計畫。事實上大 人口統計的確實數目，立刻受到隨后發生的瘟疫劇烈地減少﹗

這過錯由君王和百姓來承擔；但上帝的目的在以后的事件中成就，故此作者相信，就是犯罪的行動，上帝一樣積極地工作。

（二）傳染病。在古代世界瘟疫是很普遍，在沒有科學、醫學的知識和技術的協助下，古時所有的人自然地會尋找屬天的引導。故此不用驚訝有一位先知來到並提出準確的勸告。

（三）耶路撒冷的脫險。大 在異象或異夢中，看見有一位天使，即是當時以色列流行信仰的毀滅天使──上帝的『差役』（希伯來文天使的意思），帶來死亡的懲罰；大 在他的異象中，看見耶路撒冷僥幸避免。這不是因為在首都或它的居民中，有甚么特別的價值，而是因為上帝全能的選擇和決定；在十八至廿五節中其理由變得清楚。

這段經文對耶路撒冷，有兩個教訓︰（甲）上帝對這城有特別的計畫。（乙）不過，這城市是曾在上帝憤怒的危險之中，這兩個信息在大 以后幾個世紀仍是真實的。它可以闡明在被亞述人圍攻時，這城怎樣奇跡地被拯救（王下十九32-36），以及在巴比倫圍攻時的嚴重破壞（王下廿五8以下）。

這一個祝福的應許和災禍的威脅之組合，也一樣對教會有永恆的教訓。我們可以肯定，上帝對全地的教會有 的旨意，要 的百姓遵行 的使命；但個別的地方教會，可能會面對后退、分裂和失敗──正如在啟示錄三章十四至十七節的老底嘉教會，教會一定要時常前進，否則便會面對失敗和腐壞。

獻給耶和華的祭壇（廿四18-25）

上帝的旨意在這整個事件之后，現在逐漸清楚︰十六節大 看見天使的異象，和十八節先知迦得對他的指示，都是指 有關城外同一個空曠的地方，這地方原先用作打谷場，並且屬于一個非以色列人，名叫亞勞拿所擁有。每一個以色列讀者都知道它的所在，亞勞拿的禾場，一段時間后，所羅門的聖殿就在那裡建造。故此這次的傳染病，最后結束在發現或者創造一處給以色列人作新的崇拜的地方，一座神聖的對所有人而言都是最重要的、最后將取代以色列的其他祭壇的聖殿。

撒母耳記留給讀者一幅暴風雨后的寧靜（回顧），和上帝繼續看顧（前瞻）的圖畫，在 所揀選的地方象征性表現出來。對所有的以色列人和他們的猶太后裔，以及基督徒，我們不可能夸大耶路撒冷城這祭壇的重要性。上帝並不被地方或建築物規限，而且事實上聖殿可能還有它的弊病（正如司提反很清楚地認識到，參徒七章），但這是一個標志和象征上帝深深界入人類、特別是 的百姓中， 承擔對他們的責任，聖殿在此具有相當重要的意義。

自從撒母耳出生以來，上帝在所有發生的事件中工作。以色列失敗時， 在那裡；他們勝利時， 也在那裡。 曾幫助撒母耳領導以色列；起初 也如此幫助掃羅，當 與掃羅脫離關系后， 帶領大 到顯赫的地位；透過大 給予這一代空前的成功和繁榮。即使在飢荒和瘟疫中，上帝也在那裡；當百姓將他們的祭牲獻上和崇拜時，上帝一直在那裡，與他們相近。

故此撒母耳記結束時，尚有未完結的故事。經過許多的世代和世紀后，以色列發生了許多變化；當耶穌基督降臨，並且建立一 新的上帝的百姓，即是基督的教會的時候，改變更加大。耶路撒冷聖殿已經消失很久了，但正如希伯來書十章一至十八節中詳細的解釋，整個祭祀製度已經廢除，但是基督徒敬拜上帝的責任，卻不比舊日的以色列人為小，正如希伯來書說︰『我們應當靠 耶穌，常常以頌贊為祭獻給上帝，這就是那承認主名之人嘴唇的果子。只是不可忘記行善，和捐輸的事，因為這樣的祭，是上帝所喜悅的。』（來十三15-16）現今我們的世界政治非常不穩定，但我們有一位君王， 永不改變，雖然這個人生和這個世界有許多的變化，我們仍然能夠充滿喜樂地與 團契交通。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章


講道材料

帖撒羅尼迦后書提要

帖撒羅尼迦前，后書

兩卷書貫穿一個主題︰因信心所作的工夫，因愛心所受的勞苦，因盼望主耶穌基督所存的忍耐(一3)。很難列出大綱，每段都講到信，望，愛三個要素，后書專講盼望主的再來。大致上可分為三段，以重點講論為題︰

一、因信心所作的工夫　一章

二、因愛心所受的勞苦　二~四12

三、因盼望主耶穌基督所存的忍耐　四13~后書

信心是神所賜的(林前十二9)，人信心的依靠是神的本身，因相信神愛他，甚至犧牲了生命，在主的十字架這個點上，他相信神的自己，如同人相信自己的父母，而不相信外人。

愛心是出于神的愛(約十七26)，因神愛我們，這個住在我們裡面的愛流到別人身上，愿意討神歡喜而愛人付上勞苦，甚至舍命(約壹三16)。

盼望是因為基督是我們榮耀的盼望，我們永遠的歸宿是在天上神的家，所以無論在地上發生什么事，都是暫時的，忍耐到底必然得救，被提與神面對面。若是沒有盼望比眾人更可憐(林前十五19)。

列出經上12次的盼望︰

1. 神的恩召使我們有盼望，神不改變 的恩典呼召(弗一18)

2. 合一原則之一是有同一個盼望，見主面(弗四4)

3. 因著主耶穌基督從死裡複活重生了我們，使我們有活的盼望，這個生命是活的(彼前一3)

4. 基督耶穌是我們的盼望，使徒奉 的命令來事奉 ，服事 的教會(提前一1)

5. 得救的盼望是頭盔，撒但的火箭不能射入，一次得救永遠得救，得救不失落，盼望主來提取我們到 的家(帖前五8)

6. 等候所盼望的福，就是救主耶穌基督的榮耀顯現，這是我們天上永遠的福(多二13)

7. 神賜給我們美好的盼望(帖后二16)

8. 盼望神在萬古之先所應許的永生，到了所定的日期實現了，耶穌基督死而複活賜給我們這個永生(多一2)

9. 憑永生的盼望成為神的兒女(多三7)

10. 患難中有盼望，不至羞恥，是神的愛澆灌在我們心中(羅五2, 5)

11. 福音的盼望不失去，需有根有基(西一23)

12. 存在天上的盼望，吸引我們在基督耶穌裡有信心，向眾聖徒有愛心(西一5)

帖撒羅尼迦后書

一章︰配得神的國，與基督同作王一千年的人，表記是為神的國受苦，在一切逼迫患難中仍存忍耐和信心。

二章︰必須知道主再來的預兆，不可輕易動心，主的日子是神審判地的日子，預兆詳記在太廿四章。有教會離開真道反對神的事發生，有假先知自稱是神控製教會，政治界領袖敵基督逼迫教會。假先知，敵基督是在得勝者被提后出現，攔阻他們出現的是教會中忠心的得勝者，他們的禱告與見証捆綁他們的出現。

假先知又稱沉淪之子，可能是猶大的複活(參徒一25；約十七12)。假先知借著邪靈行各種神跡異能，虛假奇事，從天降火，叫地上的人拜敵基督(啟十三章)。使不愛真理愛看神跡的基督徒信從這個人，受迷惑，失去千年國度。

使徒勸勉盼望主再來的信徒，堅定相信是神揀選了我們永不改變，信從真道下功夫讀聖經，認識聖經，順從聖靈的引導，成為聖潔，生命豐富，屬于神，能靈魂體全然得救。

三章︰祈求神使我們脫離惡者，相信主是信實的，堅固我們，保護我們，引導我們，愛神，學習基督的忍耐，忍耐到底的必然得救(太十22)。使徒勉勵弟兄織帳棚事奉神，不靠別人養生(參林前九章)。 張向晨《聖經六十六卷》

概論

寫作目的

后書，寫在前書之后不久，大概保羅在寫了前書之后又接到帖撒羅尼迦教會的信，知道他們依然在信、愛、望中長進，並在大患難中「蒙了聖靈所賜的喜樂」（帖前1:6），效法使徒的蹤跡。但帖撒羅尼迦人對主再來的事顯然還有若干誤解。特別是前書中保羅講到主再來時，顯示主很快就會來，而帖撒羅尼迦教會中有假師傅興起，自稱有靈感和啟示，甚至冒用保羅的名字寫信（2:1 -2），說主的日子已經來到；可能信徒以為他們所受的患難，就是末期的大災難，他們已沒有盼望被提了。所以在本書中，保羅注重說明主的日子來到以先必有的事，以証明他們還沒有進入大災期中。

解經家對于前書中論到主再來是「忽然臨到」（帖前5:3），而后書論到主再來卻表示必須有所等待，覺得前后矛盾，甚至有人因此以為本書不是保羅寫的。其實前書所論是主再來的第一步，從寶座降臨到空中，迎接信徒（帖前4:13-18）；后書所講論的是主再來的第二步，從空中降臨到地上。主降臨到空中，是忽然而來。對信徒是身體得贖的恩典的來臨；對于世人則是災禍的忽然臨到。主降臨至地上是在大災難結束之時，所有災難中所必會發生的種種現象，包括超然的神跡、災難、和大罪人顯露等，都必先出現，然后主才會降臨到地上。所以在前書中保羅偏重勸勉信徒儆醒預備，在本書中保羅卻偏重安慰他們。主降臨到地上絕不會在大罪人顯露等類的事情發生之前。他們既然還沒有看見大罪人顯露，那么主當然還未降臨到地上，這樣，他們當然也不是被撇下而不能被提的人了。

此外，本書有些題目前書已經提過，顯然是繼續補充或強調前書的討論，例如︰前書所曾提到的那些不守規矩的人（帖前5:14），本書比前書對這些人的態度更嚴厲（帖后3:10-12）。顯然這些好吃閑飯的人，很容易成為假師傅的工具，自己既沒有美好的靈性根基，又無事可為，便專管閑事，搬弄是非，傳播道聽涂說的錯誤道理，搖動人的信心。所以保羅在本書中，十分加重地警告這等人，要是不聽從勸告，要「記下他，不和他交往，叫他自覺羞愧」（帖后3:14）。

前書所表現保羅那種為信徒靈性蒙恩而感恩喜樂的心情，也同樣在本書流露出來，而且同樣是為帖撒羅尼迦信徒的信心愛心而感謝（帖后1:3-4;2:13）。前書提到那些逼害信徒的猶太人「神的忿怒臨在他們身上已經到了極處」（帖前2:16），本書也用了類似的話安慰為主受苦的信徒──「神既是公義的，就必將患難報應那加患難給你們的人」（帖后1:6）。前書稱許信徒效法了使徒的榜樣（帖前1:6），本書繼續勉他們效法使徒（帖后3:7,9）。前書保羅表白他怎樣辛苦勞碌、晝夜作工，免得叫他們受累（帖前2:9），后書也作了相似的表白（帖后3:8）。前書囑咐他們要「警戒不守規矩的人」（帖前5:14），后書更進一步地吩咐這等人「要安靜作工，吃自己的飯」（帖后3:12）。可見前后書的信息一貫而互相補充，顯然是同一位作者，在繼續指導、教訓他所牧養的群羊。

全書分析

第一段　引言（1:1 -5）

一 祝禱的話（1:1 -2）

二 感謝的話（1:3上）
１ 為誰感謝？（1:3上）
２ 誰應當感謝？（1:3上）
３ 當怎樣感謝？（1:3上）
４ 這樣感謝「本是合宜的」（1:3上）

三 稱贊的話（1:3下-5）
１ 信心的增長（1:3下）
２ 愛心充足（1:3下）
３ 仍存忍耐（1:4下）
４ 激發各教會（1:4上）
５ 配為神國受苦（1:5）

第二段　安慰與代禱（1:6-12）

一 安慰（1:6-10）
１ 神公義的報應（1:6-7上）
２ 神報應的時候（1:7下）
３ 神所要報應的人（1:8）
４ 神報應的刑罰（1:9）
５ 希奇的那日（1:10）

二 代禱（1:11-12）
１ 代禱的內容（1:11）
Ａ 為什么代禱？（1:11）
Ｂ 怎樣為他們代禱？（1:11上）
Ｃ 代禱的愿望（1:11上）
２ 代禱的目的（1:12）
Ａ 叫主耶穌的名在你們身上得榮耀（1:12上）
Ｂ 你們在 身上得榮耀（1:12下）

第三段　主的日子與大罪人的顯露（2:1 -12）

一 關于主的日子來到（2:1 -3）
１ 警告──不要輕易動心（2:1 -2）
２ 預兆──必有大罪人顯露（2:3）

二 關于大罪人的顯露（2:4-12）
１ 它的狂妄（2:4-5）
２ 它的攔阻（2:6-7）
Ａ 攔阻的是誰？（2:6）
Ｂ 不法的隱意是甚么（2:7）
３ 它的結局（2:8）
４ 它的異能（2:9）
５ 它的跟從者（2:10-12）

第四段　感恩與勸勉（2:13-17）

一 神揀選的恩典（2:13）
１ 他們是「主所愛的弟兄」（2:13上）
２ 他們是神所揀選的（2:13中）
３ 他們因聖靈而成聖（2:13下）

二 神揀選的目的（2:14）
１ 信徒都是神所召的（2:14中）
２ 信徒是怎樣被神所召的（2:14上）
３ 神召我們到什么地步（2:14下）

三 信徒的本分（2:15）

四 使徒的愿望（2:16-17）

第五段　請求與信心（3:1 -5）

一 請求代禱（3:1 -2）
１ 「好叫主的道快快傳開」（3:1 ）
２ 「也叫我們脫離無理之惡人的手」（3:2）

二 主的保護與引導（3:3-5）
１ 相信主會保護信徒（3:3）
２ 相信帖撒羅尼迦人會行道（3:4）
３ 愿主引導信徒的心（3:5）

第六段　吩咐與祝禱（3:6-18）

一 吩咐（3:6-15）
１ 要遠離不守規矩的人（3:6）
２ 要效法使徒的榜樣勞碌作工（3:7-9）
Ａ 消極方面（3:7）
Ｂ 積極方面（3:9）
３ 要記念使徒所定下的原則（3:10-11）
４ 安靜作工吃自己的飯（3:12）
５ 要努力行善不可喪志（3:13）
６ 勸告犯錯的人要像勸弟兄（3:14-15）
Ａ 要記下他，不和他交往（3:14）
Ｂ 不要以他為仇人要勸他如弟兄（3:15）

二 祝禱問安（3:16-18）

陳終道《新約書信讀經講義》


講道材料

帖撒羅尼迦后書第一章

第一段　引言（1:1 -5）

本段是全書的引言，包括祝禱的話（1-2），感謝的話（3上）和稱贊的話（3下-5）。正像保羅大多數的書信一樣，這裡一開頭也是先說感恩和稱贊的話，這是基督徒該效法的榜樣。我們都要有為別人感謝並欣賞別人長處的心。

一 祝禱的話（1:1 -2）

1 「保羅、西拉、提摩太」，像前書一樣，由三人一同具名。按徒17:1 -9所記，他們是三個人一起到帖撒羅尼迦布道的，所以保羅用他們三個人一同具名；這也暗示他們寫這封信時，三人同在一起。按徒18:5和帖前3:6，保羅到哥林多時，曾打發提摩太和西拉到馬其頓（帖撒羅尼迦也在馬其頓境內）。本書既然是三人一同具名，必然是在提摩太等從帖撒羅尼迦回來哥林多之后寫的。那時大約主后五二至五三年左右。

「在神我們的父與主耶穌基督裡的教會」，保羅的書信中不斷表現這種觀念，就是教會已經在父神和耶穌基督裡合一，正像主在約17:20-23所祈求的（帖前l:1 ;林前10:17;12:12,13,15-16;加3:28;弗2:15-19;4:3-4;西3:3,11,15）。這觀念表明使徒認為主耶穌在約17:20-23的禱告已蒙應允；因主耶穌在約17:20-23所祈求的合一，正是在父和 自己生命裡的合一。這合一的工作，已因 的受死複活，叫每一個信 的人，有份于 的生命（彼后1:4;彼前1:3），而獲得成功了。

凡是把主耶穌在約17:20-23的禱告，看作是還沒蒙應允的觀念，都是跟新約書信的觀念不相合的。如果基督在約17:20-23的祈求還沒有蒙應允，那要在什么時候才蒙應允呢？難道基督的禱告會落空么？這是不可能的。

2 上節既說教會是在父神和主耶穌裡面，怎么本節又說「從父神和主耶穌基督，歸與你們」？上節是論教會在屬靈方面與神的聯合為一；本節則是按教會還在地上的日子，怎樣從神得著恩惠平安而言。

二 感謝的話（1:3上）

１ 為誰感謝？（1:3上）

3上 「弟兄們」，每一個被稱為弟兄的人，都必定有過叫人可為他感恩的經歷。他們怎會從罪惡的奴仆、神仇敵的地位，變成為神家的兒女，主內的弟兄？是因基督的大愛和救贖。因此，當我們看見任何一個「弟兄」時，就應當想到主在他身上，所賜給他免死亡得永生的大恩。神曾為他的緣故流血舍命，曾用奇妙的愛尋找他，正如尋找你我一樣，所以應當為他感恩。

２ 誰應當感謝？（1:3上）

3上 「我們」，就是一切為主勞苦作工，忠心事奉神的人。雖然在事奉主的路上有許多艱難困苦，我們還是應該在一切艱苦中感謝神，像使徒那樣；他想到神借著他所作的工，使信徒因神自己的扶持，得以在靈性上長進，站立得穩，他就為他們滿心感謝神了。

「該為你們」，表示保羅認為，他們這樣地為信徒感謝神是應該的，並沒有什么了不起。他們雖然為帖撒羅尼迦的信徒打了美好的仗，在大爭戰中把福音傳給他們，又看見他們在信、望、愛，三方面都繼續長進，但這並不表示他們有什么可夸之處，而是應盡的本份。他們該把榮耀歸給神，他們深知自己不過是仆人，所作的乃是當作的（路17:10）。

３ 當怎樣感謝？（1:3上）

3上 「常常感謝神」，詩人說︰「凡以感謝獻上為祭的，便是榮耀我」（詩50:23）。為什么呢？因感謝本身就含有「歸榮」于所感謝之人的意義。「感謝」比「相信」更具體地承認神的存在和權能，因我們無法向一個死的對象感謝，只能向活的對象感謝。

「常常感謝」，也就是常常感覺到神的真實，對于 的奇妙作為，常常有新的領悟和認識，因而在心靈中發出新的感應和稱頌。

４ 這樣感謝「本是合宜的」（1:3上）

3上 這句話表示︰

１ 對帖撒羅尼迦的信徒來說

帖撒羅尼迦信徒在屬靈的生活方面是值得保羅為他們感謝的。保羅並末過份夸獎他們，也不是按照一般「禮貌」而為他們感謝，乃是從他們身上確實看見神的恩惠而為他們感謝。

２ 對神所賜給帖撒羅尼迦信徒的恩惠來說

神是十足配受我們感謝的。神從來沒有只給我們五分的恩典，卻領受了十分的感謝；我們的感謝總追不上 的恩典。

「合宜」原文axios，英文常譯作worthy（值得、配得），和合本在路3:8譯作「相稱」，林前16:4譯作「該」，來11:38;啟3:4譯作「配」……。

誰給我們恩典，當向誰感謝，不正是合宜嗎？今天不少基督徒，雖然從神得好處，卻向人感謝，實在太不合宜了。

三 稱贊的話（1:3下-5）

這些話一方面是保羅對帖撒羅尼迦教會的稱贊，一方面也是解釋上文他能常為他們感謝神的理由，保羅的稱贊有五方面︰

１ 信心的增長（1:3下）

3下 「因你們的信心格外增長」，格外增長，就是較突出的增長，這包含信心的三步靈程，就是︰生長、增長、格外增長。真信心是有生命的信心，像芥菜種會長大，這是每一個正常基督徒應當有的自然現象；不只是一時的，而是繼續不停止的。肉身生命的長大到了一個年齡就停止了，但屬靈生命的長大，在今生卻是不停止的，即使像保羅這樣「活著就是基督」的人，也還是忘記背后努力面前，不停止地追趕。我們既遠不如保羅，當然更需要繼續的增長。但「格外增長」卻不只是不停止地長進，而是超常地長進，顯得比別處信徒格外突出地長進，這是神所喜歡看見的長進。

注意前書保羅曾勸勉他們要「更加勉勵」（帖前4:10），跟本節的「格外增長」互相輝映，顯見使徒對他們有無限的期望。

２ 愛心充足（1:3下）

3下 許多時候我們並非沒有愛心，而是沒有充足的愛心。就像菜肴之中雖然放了鹽，卻未夠份量，結果還是不能使人覺得十分可口。

我們常注意信徒個人愛心的長進，但在此所講的「愛心充足」，卻是注重信徒彼此之間相愛之心的充足，也就是說，他們在愛心的共同生活上大有進步。要是我們的愛心只能顯出自己的偉大，這樣的愛心並不正常；但如果你我的愛心能激發起別的弟兄姊妹，也在愛心上追求長進，以致全教會都彼此相愛，這才是隱藏自己的愛心，也是教會所該追求的愛心。

主耶穌所給教會的命令，就是要他們「彼此相愛」。在啟示錄的七教會書信中，最好的教會就是弟兄相愛的教會──非拉鐵非的教會。

在此保羅稱贊帖撒羅尼迦教會信徒，「眾人」彼此相愛的心也都「充足」；跟他在前書稱贊他們「愛心所受的勞苦」各有不同。他們愛心所受的勞苦，仿佛是在愛心上的操練和學習，這樣操練和學習的結果，使眾人彼此相愛的心也更加增長了。

３ 仍存忍耐（1:4下）

4下 全節經文中最寶貴的幾個字，就是末句的「仍舊存忍耐和信心」。忍耐和信心的價值，就是在乎「仍舊存……」。不論環境有什么變化，逼迫如何猛烈，或是家業被人搶奪，名譽受人破壞，生活困難，兒女患病，無辜地遭受冤屈，甚至為主名的緣故，遭受許多無風起浪的苦難，雖然這樣，他們卻「仍舊存忍耐和信心」。這樣的忍耐和信心，是經得起考驗的。

帖撒羅尼迦人的忍耐，最少發生了三方面的影響︰

Ａ 使神的仆人得著安慰，並為他們的忍耐感到光榮。
Ｂ 使眾教會因他們的忍耐得到鼓勵。
Ｃ 証明他們的信心經得起考驗，不是逼迫患難所能擊敗的。

雅1:4說︰「但忍耐也當成功，使你們成全完備，毫無缺欠」。許多不成功的忍耐，等于沒有忍耐。不忍耐，常使我們多費許多精力、時間、金錢，並多受許多痛苦；反之，「忍耐」倒常是最短的路程，使我們少受痛苦，且節省許多時間和金錢。

以色列人走曠野的路程，就是我們最好的例子。倘若他們能「仍舊存忍耐和信心」，忍受眼前所受的一點小小的苦楚和試煉，就不至于因發怨言而倒斃曠野，也不用飄流曠野卅八年，還不能進入迦南了。由于他們的不忍耐，使他們走更多的路程，受更多的苦難，而且終于倒斃曠野。

帖撒羅尼迦的信徒既在「一切的患難逼迫中，仍舊存忍耐和信心」，可見他們的信心是經得起多方面打擊的。按前書的記載看來，他們所以能在一切患難中仍舊存忍耐和信心，也是因他們對于將來的盼望十分堅定的緣故。

４ 激發各教會（1:4上）

4上 「甚至我們在神的各教會裡為你們夸口」，顯見保羅自己已先深受帖撒羅尼迦教會所表現的見証感動和激勵，所以才會自然地在神的各教會中講述帖撒羅尼迦教會的見証，為他們夸口。傳道人看見信徒在苦難中剛強，為真理站立，他們的心既深受安慰和激勵，自然會多提說他們的事，以為其他信徒的勉勵。保羅自己雖然是基督軍兵中的健將，受的苦難比任何人都多，但他卻不輕看別人為基督受苦的經歷，反倒十分賞識他們所表現的剛強和勇敢，並向人稱贊。我們應該效法保羅，提說別人的長處，使眾信徒得益，擴大神賜福的范圍；而不是將別人的短處加以宣揚，以致絆跌多人。

注意；保羅未寫信告訴帖撒羅尼迦人以前，已背后在各教會前稱贊了他們；在這裡再告訴他們，是為激發他們長進。顯然保羅有一種習慣︰背后稱贊人，當面卻責備人（加2:11,14）。這情形和我們剛相反，許多人當面說稱贊的話，背后卻說毀謗的話，這不是信徒該有的品德。

注意︰保羅為帖撒羅尼迦教會感謝神，又向眾教會稱贊他們。在這些感謝和稱贊之中，他隱藏了自己為他們所受的勞苦，只提帖撒羅尼迦信徒的美好見証。保羅不是利用帖撒羅尼迦信徒的見証替自己宣傳，而是要在他們身上，証明神奇妙的作為。

５ 配為神國受苦（1:5）

5 注意︰5節之公義與6節的公義不同。6節的公義，是論到那些將患難加給帖撒羅尼迦信徒的人，將按神的公義受審判；但本節之「公義」，卻是論到帖撒羅尼迦信徒為神受苦的結果，顯出他們是配為神的國受苦的。他們因在苦難中仍舊存信心、忍耐、盼望……，使他們的見証宣揚于各教會；他們因受苦而獲得這種美好的結果，正是神所給他們「公義的判斷」。神雖然給他們苦難，卻藉苦難給他們屬靈的祝福，顯明 是公義的。我們豈不是常在受苦時以為神不公義、偏待人，所以讓我們受苦比別人更多？忍受更多無法申雪冤屈的苦楚？保羅要更正這種觀念，認為這正是神的公義。因為這樣，才可顯明我們配得神的國，顯明神判斷我們可以有分于 的國度與榮耀是公義的。

保羅在徒14:22勸勉信徒說︰「我們進入神的國，必須經歷許多艱難」。這並不是說，我們可以憑受苦進入神的國；而是說神容許我們受苦難和試煉，使我們那已有的神子民的本質顯明出來，証明我們確是屬神國的子民，所以神使我們承受 的國是公義的。正如亞伯拉罕受試煉而將以撒獻上，証明他們當初因信而被神算為義的信心是真實的，是配得著神之應許的。

「叫」，顯示神允許他們受逼迫，就是要藉患難証明他們所領受的生命是真實的，是配得神國的；反之，神將那些逼迫苦害他們的人，摒棄在神國以外，也同樣借著帖撒羅尼迦信徒所忍受的苦難而証明神是公義的。因他們既然加苦難在信徒身上，就証明他們沒有神的生命，並且拒絕了神恩惠的福音，所以他們無分于神的國，神對他們的判斷也是公義的。

「你們就是為這國受苦」︰使徒約翰在拔摩海島時曾說他自己是「和你們在耶穌的患難、國度、忍耐裡一同有分的」。而帖撒羅尼迦信徒與使徒們一樣，有分為這國受苦。他們既然是神國的子民，為這國的福音擴展工作而受苦，並且看成是他們的榮耀和安慰。我們就應當也省察自己，是為什么緣故受苦？是為屬血氣的行事，貪圖罪中之樂……而受苦？還是為神的國受苦？讓我們在主的光中省察，我們愿意為神的國受苦，還是愿意為自己的前途偉大而受苦？究竟是那一種動機推動我們為主受苦？

問題討論

為什么保羅常為帖撒羅尼迦人感恩？他們在屬靈品德上那些方面表現得更為長進？

從3-5節看來，怎樣算是配為神的國受苦？

聯想保羅書信中還有什么夸獎信徒的話？我們應該贊賞別人嗎？

第二段　安慰與代禱（1:6-12）

本段保羅以基督第二次降臨要刑罰那些苦待神兒女者的事，來安慰帖撒羅尼迦為主受苦的信徒。本書提到有關主耶穌的降臨，都是偏重在主來要審判惡人、安慰信徒這方面，所以所描寫的多半是主耶穌從空中降臨到地上前后的事，不是主耶穌從神的寶座右邊降臨到空中之前的事，跟前書所記，注重點不同。

一 安慰（1:6-10）

１ 神公義的報應（1:6-7上）

6-7上?我們也許會希奇，保羅為什么借著講論神公義的報應來安慰帖撒羅尼迦的信徒，這是否含有一種報複的心理呢？當我們受逼害時，常會有一種心理，希望那些逼害我們的人，受神的刑罰和報應。保羅是否利用這種心理安慰信徒？不，他不是利用人與人的仇恨心理，而是強調神的公義。當我們說要愛我們的仇敵，為那逼迫我們的禱告時，很容易忽略了神的公義。神是必然審判罪惡的神， 的愛是愛仇敵的愛，但也不姑息罪惡。所有的罪人都是與神敵對的，神都愛他們；但不是說，神不會審判他們，這是我們最容易發生的錯覺。神愛罪人，要他們悔改，接受神所預備的救法以得救；反之，他們若不肯接受救法和赦免，就難免神公義的審判。照樣，神的愛是愛仇敵的愛，但並非不報應那些逼害教會故意拒絕救恩的人。在此，保羅不過是按照神公義的德性，說明神必施行報應的事實。神的慈愛不縱容惡人任意加害 的兒女，而是要賞善罰惡，保護 的兒女。

在患難中，最容易懷疑神的公義。保羅在這方面有很豐富的經歷，所以，他在這裡特別強調神的公義來安慰帖撒羅尼迦教會的信徒。神用患難報應那些將患難加給信徒的人，又將平安給那些為 的名受患難的人，不正合乎神公義的本性么？如果神認為人該受報應，我們就該承認那確是人所該受的，不然就等于說我們比神更公義，更善良了。

「也必使你們這受患難的人，與我們同得平安」（7上）──這半節有四點要注意︰

Ａ 神的公義不但在懲罰那些苦待 兒女的人方面顯明出來，也在那些遭受患難的人方面顯明出來；就是那些為主受患難，而跟使徒同享神所賜平安的人。

Ｂ 「同得平安」在新舊庫譯本譯作「同享安思」。「平安」原文anesis含有安息、松開、放松的意思。新約只用過五次︰在徒24:23譯作「寬待」，林后2:13譯作「安」（不安），而林后7:5譯作「安寧」，林后8:13譯作「輕省」，本節譯作「平安」，要是跟下半節連著讀，就是指主再來時要得享安息說的。

Ｃ 使徒保羅和他的同工們，對為主受患難而得平安，是過來人，早已有經驗了。因此他深信帖撒羅尼迦信徒受患難，也必同樣得享平安。

Ｄ 使徒把帖撒羅尼迦教佰為主受患難的人，跟使徒之為主受患難者同列相比，這真是他們的光榮。不論是神的仆人，或神的兒女，若為 的旨意而受苦，都是神所同樣看重的。

２ 神報應的時候（1:7下）

7下 「那時」，就是主降臨到地上時。按帖前4:17明說，主降臨時，信徒要被提到空中與主相遇。啟19:1 -10也記載，先有天上的大贊美和羔羊的婚筵，然后，基督才跟 的使者降臨，審判地上的列國（啟19:11-18）。所以基督的第二次降臨顯然分兩階段，第一階段是先降到空中，提接信徒，已死信徒身體複活（帖前4:16），還活著的信徒身體改變（林前15:51-52;腓3:21），在空中與主相遇。在空中先有基督台前的審判（林后5:10;林前4:5）和羔羊婚筵（啟19:6-10），然后才進入第二階段。這時基督要同 的眾天使，眾聖徒（猶14;帖前4:14;太25:31;啟19:14），一同降臨到地上，在地上並要「擊殺列國」（參啟19:15），審判萬民（太25:32），報應那些苦待信徒的惡人（帖后1:7-9）。

「同 有能力的天使，從天上在火焰中顯現」︰聖經描寫基督第二次的降臨都是大有榮耀的降臨，例如︰

太26:64下「你們要看見人子，坐在那權能者的右邊，駕著天上的雲降臨」。本節指主從寶座降臨。

太24:30「那時，人子的兆頭要顯在天上，地上的萬族都要哀哭；他們要看見人子，有能力，有大榮耀，駕著天上的雲降臨」。本節指主降臨到地上。

的第二次降臨，對信徒是拯救和榮耀的日子；對不信的世代卻是審判和災禍的日子。

１ 對信徒

彼前1:5「你們這因信蒙神能力保守的人，必能得著所預備，到末世要顯現的救恩。」林前4:5「所以時候未到，什么都不要論斷，只等主來， 要照出暗中的隱情，顯明人心的意念，那時各人要從神那裡得著稱贊。」帖前1:10「等候 兒子從天降臨，就是 從死裡複活的，那位救我們脫離將來忿怒的耶穌。」來9:28「像這樣，基督既然一次被獻，擔當了多人的罪，將來要向那等候 的人第二次顯現，並與罪無關，乃是為拯救他們。」羅8:23「不但如此，就是我們這有聖靈初結果子的，也是自己心裡嘆息，等候得著兒子的名分，乃是我們的身體得贖。」腓3:20-21「我們卻是天上的國民，並且等候救主，就是主耶穌基督，從天上降臨， 要按著那能叫萬有歸服自己的大能，將我們這卑賤的身體改變形狀，和 自己榮耀的身體相似。」

２ 對世人

林前15:24-25「再后末期到了，那時，基督既將一切執政的、掌權的、有能的，都毀滅了，就把國交與父神。因為基督必要作王，等神把一切仇敵，都放在 的腳下。」帖前5:3「人正說平安穩妥的時候，災禍忽然臨到他們，如同產難臨到懷胎的婦人一樣，他們絕不能逃脫。」太24:30「那時，人子的兆頭要顯在天上，地上的萬族都要哀哭；他們要看見人子，有能力，有大榮耀，駕著天上的雲降臨。」啟1:7「看哪， 駕雲降臨；眾目要看見 ，連刺 的人也要看見 ，地上的萬族都要因 哀哭。這話是真實的。阿們。」帖后1:8-10「要報應那不認識神，和那不聽從我主耶穌福音的人。他們要受刑罰，就是永遠沉淪，離開主的面和 權能的榮光。這正是主降臨要在 聖徒的身上得榮耀，又在一切信的人身上顯為希奇的那日子。（我們對你們作的見証，你們也信了。）」帖后2:8「那時這不法的人，必顯露出來，主耶穌要用口中的氣滅絕它，用降臨的榮光廢掉它。」本節提到主降臨是「從天上在火焰中顯現」。一方面表示， 的再臨是大有榮耀的；另一方面表示， 的降臨是大有威嚴，要施行審判的。先知以賽亞曾預言主要在火中降臨，以火陷施行報應（賽66:15）；先知瑪拉基也說︰「那日臨近，勢如燒著的火爐……」（瑪4:1 ）。在新約中，用「火」形容主的威榮時，也多半用在審判方面（太3:11-12;來10:27;林前3:13-15;啟19:11-12）。所以本句是偏重主降臨時要審判不信的人方面說的。那時，不像 第一次降臨那樣，孤單卑微地降在馬槽裡；而是帶著千萬的使者一同降臨。

「同 有能力的天使……」（參太25:31;帖前4:14-16;猶14及啟19:14）。基督再來時，有大能的天使隨侍左右，就像得勝君王凱旋回來那樣。詩人說︰「榮耀的王是誰呢？就是有力有能的耶和華，在戰場上有能的耶和華……」（詩24:8-10），這些跟基督一起降臨的天使，大概就是啟19:14所說的︰「天上的眾軍……」，按太26:53說︰「你想我不能求我父，現在為我差遣十二營多天使來么？」而猶9節又提到「天使長米迦勒」，看來天使也有等級和編製，各按自己的崗位執行神的旨意。

３ 神所要報應的人（1:8）

8 「不認識神的人」，就是指一切不信神的外邦人。「不聽從我主耶穌福音的人」，按當時來說，是指不信的猶太人。外邦人根本不認識神，不歸信在真神名下，他們要因自己的罪受報應。猶太人雖然知道或相信有一位獨一真神，但他們卻不信神所打發來的救主，也要為他們自己的罪受當得的報應。主耶穌曾對猶太人說︰「你們信神，也當信我……」（約14:1 ），因為在神和人中間， 是唯一的道路（約14:6）

「不認識神的人」，也可以指一切沒有聽過福音而不認識真神的人；而「不聽從我主耶穌福音的人」，指一切雖然聽過福音，卻沒有接受的人。這些人都要為他們自己的罪受當得的報應。

不論沒有聽過福音而不認識神；或聽過福音而不接受基督為救主，這些人為他們的罪受報應都是公平的。按羅2:12-16，沒有律法的人雖不按律法滅亡，但他們的良心已經足夠叫他們滅亡了；至于有律法的猶太人，將根據他們不能遵行神的律法而滅亡。律法的功用跟良心有相同的地方，它們都証明了人是有罪的，也就是說人本來是該滅亡的，神沒有義務一定要給人救恩。 為我們預備救恩是 的恩典，拒絕救恩的人，當然更不能逃罪了。

４ 神報應的刑罰（1:9）

9 「他們要受刑罰」，表示「受刑罰」是在將來。神一定會刑罰罪惡，但神沒有立即刑罰； 雖然「要」刑罰罪人，卻先給人預備了救法，先等待人從罪中回轉。 不輕易發怒，卻也斷不以有罪的為無罪（出34:6-7）。

「永遠的沉淪」，就是永遠滅亡，本節實際上隱藏有兩種「永遠」。那些不認識神和不聽從主耶穌福音的人，既然要永遠滅亡，也就永遠「離開主的面和 的榮光」，「有墨黑的幽暗為他們永遠存留」（猶13）。罪人原本只有一個永遠，就是永遠滅亡；但耶穌基督為我們成就了救恩的結果，叫我們有機會選擇另一個光明榮耀的永遠，就是可以信靠 救贖的恩典而永遠在 面前事奉 。但那些不尋求 的救恩，或不聽從主耶穌福音的人，只好忍受永遠刑罰，接受他們本來該受的報應了。

「離開主的面……」，在這裡被看作跟「永遠沉淪」的刑罰同等嚴重。地獄的痛苦，不只是不滅的火和虫，更是永遠離開主的面。基督本與神同在同榮，合一不分， 卻為我們的罪在十字架上被神掩面不顧（太27:46）。所以基督在十架上被神「離棄」的痛苦，就是地獄的痛苦。對于這位本來就是跟神合一的主來說， 所付出的贖價已足夠為我們贖罪而有余了。

５ 希奇的那日（1:10）

10 「這正是……」要跟本節下句「……的那日子」連起來。全節的重點，就是描寫正當那日要發生的事，就是主耶穌降臨的那日， 要被眾聖徒所榮耀；又被一切信的人所希奇。所以，本節是注重描寫主降臨時，基督從信徒身上得著什么。這樣從第6-10節之中有三方面都各有所得︰

Ａ 那些苦害信徒的人

他們要受患難，受刑罰，永遠沉淪。

Ｂ 那些為主受苦的信徒

他們要跟一切忠心的神仆同享平安（1:7）。

Ｃ 那位按公義施報應的主

要在聖徒身上得榮耀被顯為希奇。

主耶穌要在眾聖徒身上得榮耀，或叫他們大感希奇。也就是說︰主奇妙的救贖，怎樣把敗壞的罪人，拯救到成為聖潔無瑕，有分于神的生命的地步； 的救恩為我們所預備的榮耀和福分美好到什么地步； 的威嚴和大能所顯出的作為奇妙到什么地步；都是叫一切信 的人到那日大感驚奇的﹗雖然今天信徒對主的救恩跟奇妙作為已經有些體驗，但是到了 降臨的那日，還會大大希奇。因為到那日，我們才真正知道 作為的偉大，是完全出乎我們意料之外，是還在肉身活著的人所想象不到的。

「如經上所記︰『神為愛 的人所預備的，是眼睛未曾看見，耳朵未曾聽見，人心也未曾想到的』」（林前2:9）。

「（我們對你們作的見証，你們也信了）」，本句放在括弧裡，是用來解釋上句「一切信的人」。意思是︰帖撒羅尼迦信徒已經在「一切信的人」之列，因他們已經信了保羅為基督所作的見証。也就是說，他們在主降臨的日子，也會跟千萬的聖徒一樣，對主的奇妙救恩和大能，驚訝莫名。

我們在肉身中活著的日子，雖然受肉身的限製，對屬靈的事所知道的都很有限（林前13:9-10）；但這些限製，從另一個角度來看，也是神的另一種恩典，叫我們到那日，對 的恩典和作為分外希奇，而更覺喜樂。

二 代禱（1:11-12）

１ 代禱的內容（1:11）

Ａ 為什么代禱？（1:11）

11 「因此」，指上文6-10節所提到的事。既然知道神會按 的公義報應那些叫信徒受苦的人，又必定會使受苦的信徒得享平安，並且更重要的是主降臨的時候，要在信徒身上得榮耀。因此使徒要常為他們禱告，免得他們與所蒙的恩不相稱。

忠心的神仆，在屬靈的事上，要比一般信徒更有遠見，對基督再來也更有信心。保羅既深信主降臨的日子，要在信徒身上得榮耀，就為帖撒羅尼迦信徒更懇切的代禱，希望他們會為那榮耀的日子，好好準備自己。

Ｂ 怎樣為他們代禱？（1:11上）

11上 「常為你們禱告」，在這短句中「常」是最重要的一個字。原文pantote含有恆常、時常的意思；在 K.J.V.絕大多數均譯作always即「常常」；帖前5:16譯作「常常」；來7:25譯作「長遠」。

所以，在此譯作「常常」更好。為著要叫信徒「配得過所蒙的召」，使徒要常常為他們禱告。要不只一時，一次，而是多次隨時為他們禱告，因為他們進入神的國，必須經歷許多艱難（徒14:22）。在他們還未見主的日子，隨時要應付各種罪惡試探和信仰方面的挑戰；因此使徒時常為他們禱告，好叫他們在各種處境中，活出基督生命的能力，顯揚因認識基督而有的香氣（林后2:14）。

Ｃ 代禱的愿望（1:11）

11上 愿神看你們配得過所蒙的召

注意︰

1. 「所蒙的召」
指信徒蒙恩得救的經歷。所有得救的信徒，都是蒙神從世界中選召出來的，既然是神所「召」，就是負有使命的，要完成神的托付的人。

2. 「配得過所蒙的召」
就是沒有辜負神選召的恩典，完成了為福音該作的見証，該面對的爭戰，成就了神的托付的意思。

3. 「愿神看你們配……」
不是人看他們是否配得過所蒙的召，是神「看」他們是否配得過所蒙的召。使徒為帖撒羅尼迦人所禱告的，是要他們向神忠心，不辜負神的托付，不要因看人的臉色而忙亂，要專一地求神的喜悅。

11下 愿神用大能為他們成就一切

「又用人能成就你們一切所羨慕的良善，和一切因信心所作的工夫」。這下半節包括兩方面愿望︰

愿神用大能成就一切他們所羨慕的良善

信徒對神的一切良善，雖常有羨慕的心，卻要倚靠神的大能，才能夠成就而達到心愿。不然若只有心靈愿意，肉體卻軟弱，就只能在失敗中嘆息（太26:41;羅7:18,24）。但感謝神，保羅在這方面早已有得勝的經歷（羅7:25），所以他更能體會帖撒羅尼迦信徒的心意，為他們忠心代禱。

羨慕良善，就是對屬神良善的性格或品德，有愛慕的心。在信徒方面，必先有所「羨慕」，在神那方面才能成全我們所羨慕的。我們必須有所追求，然后神才能用 的大能成就我們所想所求的（弗3:20）。

愿神用大能成就他們因信心所作的工夫

「信心所作的工夫」，帖前1:3也提到，帖撒羅尼迦教會受使徒注意的長處，就是他們因信心所作的工作。這句話可以指他們工作的種類是屬于「信心的工作」那一類；也可以指他們工作的動機是因為信靠神而作的。有些人作工「是出于結黨，並不誠實」（腓1:17），推動他們那樣熱心工作的動機大有問題；另有一些人作工是憑血氣（參林后10:2-5）和屬世的手段（加4:17）。但帖撒羅尼迦信徒卻因信心而作工。他們自己既信靠基督而蒙恩，自然也愿意別人跟他們一同蒙恩；他們的處境雖然非常惡劣，外人的反對和逼迫也還沒有過去，他們卻因信靠神而照樣作工。使徒保羅雖然身子離開了他們，卻忠心地為他們代禱，求神用大能成就他們因信心所作的工夫，叫他們所作的不至于徒然。

上句「你們一切所羨慕的」，是關乎內心的意愿；本句「因信心所作的工夫」，是實際的行動。要有美好的意愿，也要有信靠神而表現的實際行動，才是信行一致的好信徒。

２ 代禱的目的（1:12）

12 使徒為他們代禱的目的有兩方面︰

Ａ 叫主耶穌的名在你們身上得榮耀（1:12上）{\LinkToBook:TopicID=128,Name=Ａ 叫主耶穌的名在你們身上得榮耀 （1:12上）}
Ｂ 你們在 身上得榮耀（1:12中）{\LinkToBook:TopicID=129,Name=Ｂ 你們在 身上得榮耀 （1:12中）}

這兩方面「都照著我們的神並主耶穌基督的恩」。

Ａ 叫主耶穌的名在你們身上得榮耀（1:12上）

12上 這句話偏重在信徒還在世活著的日子，該顯出的見証，凡事叫主的名因我們得榮耀。這就像兒女有好品行、好成就，父母也得榮耀那樣。信徒在生活工作上有好行為，就叫主的名得榮耀（太5:16）。

要叫主的名得榮耀，應該是信徒在世為人的目標和做人的總原則。保羅對哥林多教會也是這樣勸勉他們︰「所以你們或吃或喝，無論作甚么，都要為榮耀神而行」（林前10:31）。我們既因主的名得救，奉主的名禱告，靠主的名勝過撒但，就該凡事顧念主名的榮耀。

注意上文第10節使徒曾提到，主降臨的那日要在信徒身上得榮耀，但那是指將來的；在此使徒所注重的是現在的日常生活。我們必須每天在凡事上求主的榮耀，才配得過所蒙的恩召，好在主降臨的日子，証明 救贖的奇妙功效，讓 在我們身上得榮耀。

Ｂ 你們在 身上得榮耀（1:12下）

12中 「在 身上」，英文聖經標準譯本都作in Him，即「在 裡面」。我們叫 的名得榮耀，也就在 裡面分享 的榮耀。本句偏重表明信徒與主的合一關系。 的榮耀實在就是我們的榮耀， 得榮耀的日子，也是信徒得榮耀的日子。

「都照著……」就是都按照、根據神和主耶穌基督之恩的意思。我們得救是按照 的恩典； 救恩所包括的范圍，不但靈魂得救，而且身體也要改變，像 的榮耀身體那樣（腓3:21）。 不但救我們脫離罪惡所面臨的永死痛苦，也救我們豐豐富富的進入 的國（彼后1:11），分享 的榮耀。所以，不論我們蒙 的恩召，或叫 的名得榮耀，或分享 的榮耀，這一切都照著我們的神和主耶穌基督的恩。

問題討論w

主第二次降臨時誰要受報應？誰要得平安？主怎樣顯現施報？

神施報應跟「仇恨」報複有什么分別？信徒要得著榮耀賞賜，跟貪圖虛榮有什么分別？

保羅為帖撒羅尼迦信徒禱告的共有幾項？

注意本章論信、望、愛的經文與帖前1章有什么相似而互相補充之處？ 陳終道《新約書信讀經講義》


講道材料

帖撒羅尼迦后書第二章

第三段　主的日子與大罪人的顯露（2:1 -12）

本段使徒特別警告信徒不要輕信主來的日子已到。在患難中的帖撒羅尼迦信徒，對于主再來的盼望，十分熱切，以致有人假冒保羅的名（2:2），寫信說主來的日子已經到了。因這種假啟示，似更引起帖撒羅尼迦信徒若干程度的驚慌，所以保羅在這裡特別提醒信徒，主的日子不可能「現在到了」；因為在那日子以前必有離道反教的事，並有大罪人就是沉淪之子顯露出來。而這「不法的人」現在還不能顯露出來，因為有一個「攔阻」還沒有除去，在這「攔阻」除去以前，它是不會顯露的。而這「不法的人」來的時候，會照撒但的運動，行各樣異能神跡，最終被主用 降臨的榮光廢掉它。

本段是新約書信難解的經文之一，主要的原因是本段所記關乎主再來的情形，跟帖前4章所記的有好些出入的地方。例如︰

前書提到主降臨的時候︰

１ 已死的信徒主要把他們一同帶來（帖前4:14）。
２ 他們要先複活（帖前4:16）。
３ 有天使長聲音和神的號吹響（帖前4:16）。
４ 活著存留的人要被提到雲裡在空中與主相遇（帖前4:17）。

但本段所記主降臨時︰

１ 必先有大罪人顯露（帖后2:3）。
２ 這大罪人要高抬自己，又坐在神的殿中，自稱為神（2:4）。
３ 要等待一個「攔阻」除去，這不法之子才會顯露（2:7-8）。
４ 這不法的人能行各種神跡（2:9）。
５ 在這「大罪人」、「沉淪之子」或說「不法之子」顯露之后主才降臨，用 口中的氣把它滅絕（2:8）。

帖前4章和本段所記，除了這些不同之外，還有兩項最重要的不同就是︰

１ 前書所記顯然是說，主降臨時，信徒要被提在空中與主相遇（參帖前4:17）；但本段所記，卻顯然是在地上發生的事。因為那大罪人坐在神的殿中自稱為神，又有離道反教的事，並顯出各樣異能神跡，當然都是在地上發生的。

２ 前書說，主來的日子像賊一樣（帖前5:2），是難以預測的（參帖前5:3）；但本段卻強調，主來的日子，必在某些事件發生以后。換句話說，是可以跟據某些事情的發生已否而估計的。

由于本段跟前書所記有這么多的不同，甚至有些不信聖經的人，懷疑本書是有人假冒保羅所寫。當然這樣懷疑是很膚淺的，因為就算有人假冒，也絕不敢假冒得這么不同，總要假冒得差不多相似。事實上，本書既然是在前書之后不久寫的，這兩書又同有多處講到主再來的信息，最自然的解釋就是保羅在后書所講的是補充前書所沒有提到的，這不是互相沖突，而是互相補充。

本段及前書所講，關乎主再來的事，是指主降臨時不同階段中發生的事。當主再臨時，不只有帖前4章所說，信徒被提在空中與主相遇的事；還有在地上的大災難和大罪人的露……等事發生。使徒在前書講到空中發生的事，而在本段卻偏重講述主再來時地上所發生的事；所以前書和本段是各從不同的角度描寫主再臨的情形。我們不該把它們分隔成不相關的經文，使它們互相矛盾；倒該把它們綜合起來，如此才能看見主再來時，比較完整的畫面。

聖經一方面清楚告訴我們，當主再來時要提接信徒，在空中與主相遇──「我們這活著還存留的人，必和他們一同被提到雲裡，在空中與主相遇」（帖前4:17）；啟19章論到羔羊婚娶，也是在「天上」（參啟19:1 ,7）。主耶穌設立新約時也應許過︰「我不再喝這葡萄汁，直到我在我父的國裡，同你們喝新的那日子」（參太26:29）。所以主降臨的第一步，顯然是降臨到空中，空中所發生的事一定包括「被提」與婚筵；也可能包括信徒在基督台前的審判（參林后5:10;林前4:5;彼前4:17）。

另一方面，聖經也給我們看見，主耶穌第二次降臨是要從空中降到地上──「看哪， 駕雲降臨；眾目要看見 ，連刺 的人也要看見 ；地上的萬族，都要因 哀哭。這話是真實的。阿們」（啟1:7；參太24:30;25:31;啟19:11-16）。當 降臨到地上時，要殺滅 的仇敵（啟19:15-16），包括那在大災期中出現的大罪人（帖后2:8）；審判列國（太25:31-32），然后設立 的國度在地上（太25:34;路22:29-30）。

這樣，如果我們留心看帖前4章，使徒所講的，都是關乎主再來時在空中發生的事；而帖后2章所講的，卻是主再來前地上發生的事，那么我們就不會覺得有什么矛盾。因為前書所講的，是主降臨的第一步──從寶座降到空中；而本段所講的，卻是主降臨的第二步──從空中降到地上。

一 關于主的日子來到（2:1 -3）

１ 警告──不要輕易動心（2:1 -2）

1 本節注意五點︰

Ａ 「降臨」parousias，這個字的原意是指一個人的親身來到；在聖經中是專指基督的來臨說的。按下文4,8節，可知這裡所講基督的降臨，是指降臨到地上說的。

「聚集」原文episunago{gees，在英文聖經譯作gathering together（聚集在一起）。全新約只用過兩次，除本節外，只有來10:25通用，譯作「聚會」。

Ｂ 使徒保羅在這裡只說︰「我們到 那裡聚集」，卻不說信徒被提到主那裡；因「我們到 那裡聚集」，包括信徒被提到空中與主相遇，又和 一同降到地上……，都可算為「我們到 那裡聚集」。

Ｃ 如果以為這句話就是指被提，就很矛盾；因下文所講的，是基督在大罪人顯露后才降到地上，然后用 口中的氣滅絕它（2:8）。要是這些事發生在信徒被提之先，那豈不是說，主已經降到地上，信徒才被提么？若主已降到地上，如何還能在空中跟信徒相遇？

Ｄ 論到「主耶穌基督降臨，和我們到 那裡聚集」。這句話，只是使徒宣告他以下所講的信息，是關乎主再來那方面的信息。主降臨包括好些大事，「我們到 那裡聚集」，只是其中的一項大事，是附屬在主降臨時的事。使徒在此不是對「主的降臨」和「我們到 那裡聚集」預作層次先后的分別。

其實本段的主要內容，是講到主耶穌從空中降到地上之前，必先發生的事，但使徒保羅附加上一句「和我們到 那裡聚集」，是証明第2節那些冒保羅的名，在所寫的書信中說「主的日子現在到了」這句話的不可靠。如果主的日子現在到了，怎么信徒還沒有到主那裡聚集呢？附上這句話，只是要証明「現在到了」的講法錯了。

Ｅ 「論到我們主耶穌基督降臨，和我們到 那裡聚集」，這兩句話的先后，不就是事情發生次序的先后。這一點對本段的解釋很重要，從本段下文我們可以得著証據。

雖然使徒在本段中一再提醒信徒，基督從空中降臨到地上之前，必有某些預兆發生，但下文的講論中，並未嚴格地按照事情發生的先后次序來敘述，也就是說，全段文字的敘述，並未按照事件發生的先后。例如︰2:3-5已經講到那「沉淪之子」要坐在神的殿裡自稱為神，那就是已經顯露出來的情形；但在第6-7節卻又說要等待一個「攔阻」除去，它才顯露，第8節已經講到，主要用降臨的榮光滅絕那不法的人；而第9,10節卻又提到那不法的人是照著撒但的運動，行各樣異能神跡。可見在本段中，使徒並未很嚴格地按事情發生的先后敘述主降臨的事。

實際上，聖經大部份預言，甚至比較有層次的啟示錄，也不全是按事情發生的先后層次來記錄的。先知們預言主降臨的情景，在時間和層次方面都只是概括性的敘述；大致上按次序，卻不一定先記載的就是先發生的事。

2 「靈」指邪靈，因為它的行事跟使徒的教訓相背，是使徒所吩咐要提防的。使徒約翰也有類似的教訓︰「一切的靈不可都信」（約一4:1 ）。基督徒雖然注重聖靈的能力和引導，卻也要提防邪靈的欺騙和假冒。神的真道，基本上是出于靈感，不是人間的哲理或人的心思所能構想出來，當然超凡脫俗，跟一般人的道理不同；正因為這樣，魔鬼就很可能利用這種機會魚目混珠，給人虛假的超然經歷，叫人受騙。從本節經文看來，顯然在帖撒羅尼迦教會中，已經有人聽信了某種靈感所得的啟示，以為「主的日子現在到了」，所以使徒才特別警戒他們「不要輕易動心」。

「有言語」，可能是指某種錯誤的道理，或傳說。在此所提的「靈」、「言語」、「書信」，都是單數式的，意思就是，不論有任何靈感、任何言論，任何冒保羅的名所寫的信，如果說「主的日子現在到了」，都要小心提防，不可輕信。

主耶穌在世時，也提到大災難來臨時，會有假基督假先知興起，說基督已經來到；卻是不可信的。「那時，若有人對你們說，基督在這裡；或說，基督在那裡；你們不要信。因為假基督、假先知，將要起來，顯大神跡、大奇事；倘若能行，連選民也就迷惑了。看哪，我豫先告訴你們了。若有人對你們說，看哪，基督在曠野裡，你們不要出去；或說，看哪，基督在內屋中，你們不要信。閃電從東邊發出，直照到西邊；人子降臨，也要這樣」（太24:23-27）。

現在教會也常有人發出類似的大話，擅自豫測主來的日子。結果是引起信徒盲目的沖動，給外人留下許多笑柄；但對信徒實際生活和準備迎見主來說，並沒有真正的益處。

「不要輕易動心」，凡是在聖經真理以外的超然啟示，基督徒都要存戒備的心。不能因為那說話的人會行神跡奇事，或所說的預言也有應驗的，就輕信他所說的話。「你們中間若有先知，或是作夢的起來，向你顯個神跡奇事，對你說︰我們去隨從你素來所不認識的別神，事奉他罷；他所顯的神跡奇事，雖有應驗，你也不可聽那先知，或是那作夢之人的話，因為這是耶和華你們的神，試驗你們，要知道你們是盡心、盡性，愛耶和華你們的神不是」（申13:1 -3）。

「也不要驚慌」，當時大概有少數信徒已因所聽的話引起驚慌，以為主既已來到，那就表示自己已經沒有被提的指望，因而驚慌失望；而且若主已經來到，世界將發生什么事，也令他們感到惶恐迷茫。在這種情形下的信徒，最容易受欺騙迷惑。所以使徒勸他們不用驚慌，不要那么輕易被人的邪說動搖，要站穩在主話語的盤石上。

２ 預兆──必有大罪人顯露（2:3）

3 「不拘用甚么法子」，包括第2節所說的「有靈、有言語、有……書信」。那些誘惑人的，也可能先用一些神跡奇事，取得信徒的信任之后，才在道理上誘惑信徒。

保羅勸告帖撒羅尼迦信徒不要被人誘惑，因為在「那日子」以前，必有離道反教的事，並有大罪人，就是沉淪之子顯露出來。這話是否表示，保羅認為信徒要經過災難才被提呢？因為按下文所記，大罪人顯露時，要在殿中自稱為神；這當然是發生在地上的事，直到主藉降臨的榮光把它除掉。這「降臨」當然也是指降臨到地上。

注意，保羅雖然用大罪人必先顯露，來提醒帖撒羅尼迦信徒，不要被那些說主的日子已到的人誘惑；這卻不夠作為信徒要經過大災難的根據，也跟信徒被提沒有直接的關系。因為如果保羅在這裡是講論信徒要在大罪人顯露之后（也就是經過大災難之后）才被提的話，那時基督已經降臨到地上（帖后2:8），信徒怎么還會再被提到雲裡與主相遇？所以，如果因為保羅用大罪人必先顯露這件事提醒帖撒羅尼迦信徒，就推想信徒被提是在大罪人顯露之后的話，就等于說，沒有被提這回事；因為大罪人的顯露，和主耶穌降臨到地上，把它除滅，這中間並沒有任何空隙的時間，可以插入信徒被提到雲裡，在空中與主相遇，又在「天上」舉行羔羊的婚筵（啟19:1 ,7）。基督降到地上時，除滅敵基督者，並擊殺列國（啟19:1 -16）以后，就開始千年國（啟20:4-6;太25:31-34;但2:44;太6:10），而不是再從地上把信徒提到空中。

而且按啟19章的記載，羔羊的婚筵就是基督迎娶教會，是發生在天上（啟19:1 ,7;參林后11:2），是在 降臨到地上除滅仇敵之先（啟19:1 ,7,11,19及全章）。聖經又明說，主降臨時信徒要被提在空中與主相遇（帖前4:17），那是主降臨中的一項大事。林前15:1 -2;腓3:20-21;羅8:23所論信徒身體的改變與得贖，也與信徒要被提的觀念配合。

所以，與其說保羅用大罪人必先顯露，提醒帖撒羅尼迦信徒不要受迷惑，是暗示信徒經過大災難才被提；倒不如說，使徒用這些話提醒信徒的主要目的，是証明「主的日子已到」這話的謬誤。因為如果主的日子已到，帖撒羅尼迦信徒就是被留下來經過大災難的人了。既是這樣，大災難中必有大罪人顯露，坐在神的殿中自稱為神，而終于被主用口中的氣消滅的事，為什么卻完全沒有發生在他們之中？可見主的日子並沒有來到。

「必有離道反教的事」，原文只有一個字apostasia，就是反叛，或背叛的意思。按Englishman's Greek Concordance，新約只用過兩次；另一次在徒21:21，和合本譯作「離棄」。

「並有那大罪人，就是沉淪之子……」，本句已解釋了大罪人就是沉淪之子。「沉淪」原文apo{leias (apo{leia)，也可以譯作「滅亡」。猶大被稱為「滅亡之子」（約17:12），原文就是這個字；在福音書中，猶大批評馬利亞何必「枉費」香膏，「枉費」原文也正是這個字。apo{leias (apo{leia)，在新約中多半譯作「沉淪」或「滅亡」（太7:13;約17:12;徒8:20;25:16「定……罪」;羅9:22「毀滅」;腓1:28;3:19;帖后2:3;提前6:9;來10:39;彼后2:2「邪淫的行為」；彼后2:3;3:7,16;啟17:8,11）。只有太26:8;可14:4那兩次譯作「枉費」。

這「沉淪之子」，也就是下文的「不法的人」（2:8-9）。使徒約翰叫它做「那敵基督者」（約一2:18），與舊約但以理所說的「小角」（但7:8），啟13章的「獸」，都和將來在大災難時要出現的「那敵基督者」，是相同的人。

二 關于大罪人的顯露（2:4-12）

按但9:27，「一七之內，它必與許多人堅定盟約，一七之半，它必使祭祀與供獻止息；那行毀壞可憎的如飛而來，並且有忿怒傾在那行毀壞的身上，直到所定的結局」。有一位被稱為「那行毀壞可憎的」，就是敵基督者，要在「一七之半」，也就是七年災難的后三年半，顯露出來。「使祭祀與供獻止息」，就是禁止敬拜神的事，而這「行毀壞可憎的」，也就是但7:8的小角。它的情形跟啟13章的獸有幾點很明顯的相似︰

１ 小角說夸大的話（但7:8）；獸有說夸大話的口（啟13:5）。
２ 小角向至高者說夸大的話（但7:25）；獸開口說褻瀆神的話（啟13:6）。
３ 小角要與聖民爭戰（但7:21）；獸與聖徒爭戰（啟13:7）。
４ 小角要折磨聖民一載、二載、半載（但7:25）；獸可以任意而行四十二個月（啟13:5）。
５ 小角要改變節期和律法（但7:25）；獸要使全地的人都拜它（啟13:3-4,8）。
６ 小角最后被殺扔在火中焚燒（但7:11）；獸最終被擒拿扔入火湖（啟19:20）。

不論但以理書中的「小角」，或是啟示錄中的「獸」，都跟本段所說的「大罪人」、「沉淪之子」、「不法的人」，有三項基本上的相同，就是︰

１ 都是高抬自己，敵擋神，甚至自稱為神，受人敬拜的（帖后2:4）；這也包括向神說夸大的話褻瀆神。

２ 都是發生在災難的后半部，緊接著基督降臨；要除滅仇敵之前的一段時間內。本段所提「不法的人」，也是在基督降臨之前顯露的（帖后2:8）。

３ 都因基督的降臨，才把它除滅（帖后2:8;但7:9,11;啟19:20）。

此外，所有這些末期災難描寫的記載，也都跟基督自己的預言相合。例如︰

１ 基督預言那行毀壞可憎的站在聖地時，就是后三年半大災難的開始（太24:15,21;但9:27）。

２ 有假基督，假先知要行大神跡迷惑選民（太24:24-25;啟13:13-15）。

３ 在這些災難日子一過，基督就要降臨，並施行審判（太24:29-30;帖后2:8）。

所以本段所描寫的是后三年半大災難的情形。這時真教會已被提到空中，地上的災難嚴重到極點，所有反叛神的勢力和意圖都發展到瘋狂的地步；魔鬼那種驕傲的罪性也在人的心中達到顛峰的程度；歷代以來，人的各種反叛神的詭計、惡行、才能，更都集中在「那敵基督的」、「大罪人」、「沉淪之子」和「不法的人」身上表露無遺。在此提到有關大罪人的情形有五︰

１ 它的狂妄（2:4-5）{\LinkToBook:TopicID=136,Name=１ 它的狂妄 （2:4-5）}
２ 它的攔阻（2:6-7）{\LinkToBook:TopicID=137,Name=２ 它的攔阻 （2:6-7）}
３ 它的結局（2:8）{\LinkToBook:TopicID=140,Name=３ 它的結局 （2:8）}
４ 它的異能（2:9）{\LinkToBook:TopicID=141,Name=４ 它的異能 （2:9）}
５ 它的跟從者（2:10-12）{\LinkToBook:TopicID=142,Name=５ 它的跟從者 （2:10-12）}

１ 它的狂妄（2:4-5）

4 「抵擋主」原文antikeimenos (antikeimai)，在新約一共用過八次。其中在路13:17;21:15;腓1:28;提前5:14譯作「敵人」；林前16:9譯作「反對的人」；提前1:10被譯作「敵……的」；加5:17譯作「相敵」。

所以這裡雖然沒有用「那敵基督者」這特別的名稱，卻已含有敵基督者的意思。自古以來，敵基督者早已借著各種不同的歷史人物或學說表現出來，但到了大災難的末期就要發展到頂點。在摩西的時候，有雅尼，佯庇敵擋神（提后3:8）；而在列王時代，同樣有假先知敵擋神的仆人（結13:9-10;彌3:5-7）；在使徒時代，有不信的猶太人（徒13:45-47），和各種邪術（徒13:8-12;19:19），人間的哲學（西2:8），否認基督道成肉身（約一4:1 -3），和否認主複活的異端（提后2:17-18），還有各種「鬼魔的道理」（提前4:1 ）。這些是撒但各樣敵擋神的計謀，在以往不同的時代，都已借著不同人物表露出來，最后更要在敵基督者身上發揮完盡。

「高抬自己，超過一切稱為神的，和一切受人敬拜的」；這句話不但指出「大罪人」的驕傲，還指出它驕傲到什么地步；不但高抬自己，還高抬到超過一切稱為神的。「一切稱為神的」，原本就不是神，但它們都是撒但一向用來迷惑人的。這些假神的主要用處，都不過是預備人的心，直到敵基督者出現，好去敬拜它，使人以為它是「一切稱為神」者中最大的「神」。

喜歡高抬自己，已成為未世人普遍的特性，人們不再贊賞謙卑的人，反倒贊美很會自吹自擂，高抬自己的人。這一切都是逐漸趨向于那敵基督者快要顯露的預兆。

「甚至坐在神的殿裡自稱為神」，本句跟上句不同。上句是指那大罪人要高抬自己，以超過一切假神，或人間所塑造出來的崇拜對象；但本句卻是指撒但的野心，也就是那大罪人要占奪獨一真神的地位，坐在神的殿中自稱為神，褻瀆至高神，榮耀自己。先知以賽亞曾稱巴比倫王為「明亮之星」，暗喻撒但要「升到天上，……與至上者同等」（賽14:12-15）；先知以西結也用推羅王作象征，暗指撒但因心裡高傲自稱為神而墮落（結28:1 -2,11-19）。

在歷史上也發生過類似的事。例如︰主前一六八年，安提歐庫第四Antiocus IV Epiphanes，曾經把希臘國的主要神像Zeus搬入聖殿而污穢了聖殿，引起了瑪喀比Maccabees的革命；使徒時代羅馬的帝王也曾想使自己受到像神那樣的敬拜；主后四七年，羅馬王卡裡高Caligula，也曾想將自己的像擺在聖殿中。但這些雖然在歷史上有過類似的出現，他們卻都不是這裡所指的那「不法的人」。因這「大罪人」是要被主降臨的榮光廢掉，而且它本身能行各樣神跡異能，是歷史上從來沒有出現過的。

5 保羅在帖撒羅尼迦傳道的時間很短。按徒17:2，只有三個安息日。經過三個安息日的時間，最長久也不超過廿七日。就在這不到一個月的時日裡，保羅不但跟他們講論得救的道理，也講主再來的道理，而且似乎講得不少；可見主再來的信息，對初信的人也應該講述。

雖然有人推想，保羅在帖撒羅尼迦可能不只廿七日。但是按照徒17:1 -9所記載，保羅所到的地方，通常先進會堂講道。而他在三個安息日在會堂講道之后，就引起了騷亂，接待他們的耶孫等人也受累被捕。得著保釋之后，保羅不可能再久留在帖撒羅尼迦。那些懷疑保羅不可能只有三個安息日留在帖撒羅尼迦的人，主要的原因是由于帖撒羅尼迦教會的表現十分良好，似乎不可能只受過這么短的栽培，但這只是用我們現在教會成長的情形推測當時的教會罷了。現在我們每次聚會時間限一小時，講道只有三、四十分。但當時教會聚會可能通宵達（徒20:7）。而且他們在信仰生活上有關的事，可能成為他們日常生活的主題（徒2:46-47）。使徒們除了在殿裡也在家中每日教訓人（徒5:42），所以當時使徒工作的方式不一定像我們現在教會那樣，每周限定幾次聚會，那一天探訪……。他們可能天天進到不同的家庭作栽培的工作。

２ 它的攔阻（2:6-7）

6-7 6,7節提到有關「大罪人」或「不法的人」可分作兩方面︰

Ａ 關乎大罪人的顯露

有一個「攔阻」使這不法的人還不能顯露。要等這「攔阻」除去才會顯露出來。

Ｂ 關乎不法的隱意已經發動

雖然那「不法的人」現在還沒有顯露，但那「不法的隱意」已經發動。

所以在這兩節經文中，必須留意的是︰

Ａ 攔阻的是誰？（2:6）{\LinkToBook:TopicID=138,Name=Ａ 攔阻的是誰？ （2:6-7）}
Ｂ 不法的隱意是甚么（2:7）{\LinkToBook:TopicID=139,Name=Ｂ 不法的隱意是甚么 （2:7）}

Ａ 攔阻的是誰？（2:6）

6-7 「攔阻」原文katecho{，有壓製、堅持、攔阻等意。在此第6節「你們也知那攔阻它的是甚么」，這「甚么」是指某種能力或權勢。因為原文所用的冠詞是中性的，N.A.S.B., K.J.V., R.V., R.S.V.等英文標準譯本都譯作'you know what restrains ...... '，'what'指某種東西或力量。但第7節卻用了陽性的冠詞ho，英譯本如N.A.S.B.譯作'Only he who nowrestrains ...... ','who'指某位（有生命的人物）。所以和合本第7節譯作「有一個攔阻的」。但這「一個」按新約字解作者Dr. W. E. Vine認為這「一位」攔阻者可以指個人的一位，也可以指團體的一位，也就是可以指一個人或一班人。

那「攔阻」不法之人顯露的力量是什么力量？那攔阻者又是誰？解經家對此有許多不同的意見。其中最受重視的見解是John peter Lange的意見，認為這「攔阻」是指歷代的政權。亨利馬太認為按保羅時代來說那攔阻就是羅馬政權。事實上保羅在外邦傳道的工作中，曾多次在群眾的逼害騷亂中，得到羅馬政府法治政權的保護（如︰徒16:36-39;17:5-9;18:12-16;19:35-40;徒23:22-35）。

但本講義認為在解釋這「攔阻」是什么的時候，必須注意五項原則︰

1. 這攔阻既然是抑製不法之人不能顯露的（帖后2:7），理當是跟「不法的人」或「大罪人」完全對立的。不可能是同一陣營或同一根源。

2. 那攔阻既然是帖撒羅尼迦信徒所知道的，又是使徒保羅告訴他們然后知道的（帖后2:5）。可見那攔阻在使徒時代已經存在，而且很可能是因保羅從主所領受的特殊啟示，而已經告訴帖撒羅尼迦信徒的。

3. 那攔阻一除去之后，不法的人就顯露（2:7-8）。可見那攔阻必然是從使徒時代繼續到不法的人顯露之前一直都存在的。

4. 不法的人顯露時，要坐在神的殿中自稱為神，高抬自己超過一切稱為神的，並且能行神跡異能（2:9;參啟13:13）。而它的顯露又緊跟在主從空中降臨到地上之前，到主降臨時就被基督除滅（2:8）；可見這不法的大罪人顯露時，正是地上大災難的時期。這樣，那攔阻\cs14「不法的人」顯露的「攔阻」，也必定是在那相近的時候才「被除去」。

5. 這不法的人既是照撒但的運動（2:9）而行事，那攔阻這「不法的人」的攔阻就必定是出于神，照神的運行行事；不法的人既有超然的能力，那攔阻也必須有超然的能力（具有屬靈的權柄）。

這樣，最可能成為那不法之人的攔阻的，就是那充滿教會的聖靈，和作聖靈居所的教會。因為︰

1. 教會是基督的身體，與敵基督者完全對立，又是聖靈的居所。

2. 教會在使徒時已存在，要繼續到大罪人顯露之前才被提。

3. 只有聖靈所居住的教會才可能有屬靈權能跟撒但對抗，這絕非屬人間的政權可比。

所以，這攔阻者，不會是指地上的政權。雖然地上的政權在某種限度內，也會給予教會或傳幅音者若干「保護」，但那只不過是一般人所共同享用的法治權利罷了，絕不會是因為地上的政府跟教會站在同一陣營的表現。就以保羅當時的羅馬政府來說，雖然保羅傳道工作中也享用過一些一般羅馬公民可以同享的權利，但保羅還不是死在羅馬政權的手下么？還有雅各（參徒12:1 ），彼得和教會歷史上的無數殉道者……？

所以，「沒有權柄不是出于神的，凡掌權的都是神所命的」（羅13:1 ），這話是指那些作神用人的掌權者（羅13:4），卻並不表示所有的地上政權都是站在神一邊執行神的旨意的。當彼拉多要定耶穌罪的時候，耶穌一面承認他的權柄出于神，一面又明指那用權柄定 罪的彼拉多在神前是有罪的──「耶穌回答說︰若不是從上頭賜給你的，你就毫無權柄辦我，所以把我交給你的那人，罪更重了」（約19:11）。所以地上的政權是從神而來的，並不就是說地上政府都是按神旨意運用權力的。這話包括了一切悖逆神的政權在神審判的日子沒到以前，在神允許下憑自己的意志行事的情形在內。

反之，地上的政權基本上常常跟神對立，而作了魔鬼的工具。所以主耶穌說 的國不屬這世界（約18:36），而魔鬼卻被稱為這世界的王（約12:31;14:30;16:11）。而且按主耶穌的預言，在災難的起頭，不法的事增多（太24:12）。許多地上的政權，都在真神面前成為「不法」的集團，因為他們都是敵擋神的。這種情形會愈變愈嚴重，直到那「不法的人」完全顯露為止。

此外，本章第1節──「弟兄們，論到我們主耶穌基督降臨，和我們到 那裡聚集」──已經表明本段所講論的事，是關系普世界的人和普世界的教會的。因為基督的降臨和教會與主相遇，絕不是只限于某些國家或某時代的范圍，而是關系普世界和全教會的。照樣，本段所提的「大罪人」、「沉淪之子」、「不法的人」的出現，也不是只關系某一地區的人，而是關系全世界的人類。啟13章的獸所要誘惑的是「凡住在地上……的人」（啟13:8,14-17）。這樣，那「攔阻」它顯露的，也該具有普世性而且是超時代性的能力，才能抑製這不法者的顯露。這樣，除了住在教會中的聖靈，實在很難有更適當的「攔阻者」了。

Ｂ 不法的隱意是甚么（2:7）

7 「隱意」原文musteerion，就是奧秘的意思。全新約共用過二十七次（太13:11;可4:11;路8:10;羅11:25;16:25;林前2:7;4:1 ;林前13:2;14:2;15:51;弗1:9;3:3-4,9;5:32;6:19;西1:26-27;2:2;西4:3;帖后2:7;提前3:9,16;啟1:20;10:7;17:5,7），K.J.V.全部譯作mystery（奧秘）。在和合本也只有本節譯作「隱意」，其余都是譯作「奧秘」。有人主張把奧秘譯作「秘密」，但「秘密」表現屬物質界的隱秘，「奧秘」卻含有屬靈界的隱秘的意思。

「那不法的隱意已經發動」，指屬靈敵基督者的某些屬靈界隱秘的意圖已經發動。雖然那「不法的人」還不能顯露，但它各種「不法」的圖謀，敵擋神的隱秘工作已經在暗中運行。歷代以來敵神勢力不斷加增，各種異端、罪惡、高抬人的主義、蔑視道德的罪行、肉欲的放任、各種令人迷失方向的宗教和各種間接直接不利福音進展的勢力，都在不斷增長中。不論個人品德、男女關系、家庭親屬、商業活動、教育學府、政治機構、甚至執法的團體……愈來愈多「不法」的行徑和手段。雖然表面看來，是時代潮流、政治局勢、或社會風氣演變的緣故，其實是在不可見的靈界之中，那「不法的隱意」工作運行的結果；並且這些情形會繼續到大罪人顯露的時候，那時地上的「不法」也就到了頂點了。

「……等到那攔阻的被除去」，「被除去」不該作壞的方面意會，實際意義只是表明那「攔阻者」被動地從其中出去罷了﹗

３ 它的結局（2:8）

8 「那時」就是那「攔阻的」離去的時候，可見二者之間是銜接而相連著發生的。

「主耶穌要用口中的氣滅絕它」，「氣」原文pneumati，雖然可以譯作風、氣、靈等（不論新約或舊約，有好些地方的「靈」、「風」、「氣」原文是同一個字），但按這裡來說，和合本譯作「氣」跟上下文的語氣很貼切。雖然有人以為這「氣」該譯作「靈」，或指主口中所說的「話」，因 的話就是「靈」，大有權能。但注意本句「要用口中的氣滅絕它」跟下句「用降臨的榮光廢掉它」是互相呼應的。人說話時固然會放出氣，但是「氣」可不一定要說話，只要「哼」一聲或口中的一個小動作，也可以出「氣」。基督降臨時只不過用口中所出的「氣」就把那敵基督的「不法的人」除滅。下句「用降臨的榮光廢掉它」是同工異曲的講法。主基督甚至用不著顯什么特別的權能，單單憑 降臨的榮光，已經足夠把那敵基督的廢掉了。

「滅絕」和「廢掉」都是指那不法的人從地上被除滅和廢掉，並不是說它在靈界裡也化為烏有，按啟19:20，那在大災難中敵擋神的「獸」──敵基督者，最終要因基督的降臨而被扔入火湖裡。

４ 它的異能（2:9）

9 「這不法的人來，是照撒但的運動」，也就是照撒但在它內心中作工運行的意思。運動原文energei，新約共用過八次（參Englishman's Greek Concordance）。和合本譯法如下︰弗1:19譯作「顯」；弗3:7譯作「運行」；弗4:16;西2:12譯作「功用」；腓3:21譯作「大能」；西1:29譯作「運用」；帖后2:9譯作「運動」；帖后2:11譯作「生發」。

基督在世上的時候，怎么照著父神的旨意能力行事（約5:19及約12:49;4:34），敵基督者，也照樣憑撒但的運行，行各樣的異能神跡。基督曾預言在大災難的時候有「假基督、假先知將要起來，顯大神跡，大奇事；倘若能行，連選民也就迷惑了」（太24:24），使徒約翰也預言那后三年半出現的「獸」（或「那敵基督的」，（見約一2:18）要領受「龍」自己的能力和大權柄（啟13:2）。又有另一個獸「說話好象龍」，能「行大奇事，甚至在人面前叫火從天降在地上」（啟13:11-13）。而使徒保羅在這裡所講的不法的人、大罪人、沉淪之子，也同樣是照撒但的運行而行異能神跡。

注意本章3節說︰「人不拘用甚么法子，你們總不要被他誘惑」，暗示現在那些迷惑人的異端或假師傅，也可能行神跡異能而使信徒輕信他們所說的。按弗2:2，邪靈可以運行在悖逆之子心中，就像徒16:16-17，有一個被鬼附的使女高聲介紹保羅是「至高神的仆人，對你們傳講救人的道」，但她卻是被邪靈控製而行法術的人，幸虧遇到保羅而蒙恩得救。主耶穌也說︰「當那日必有許多人對我說，主阿，主阿，我們不是奉你的名傳道，奉你的名趕鬼，奉你的名行許多異能么？我就明明的告訴他們說，我從來不認識你們，你們這些作惡的人，離開我去罷﹗」（太7:22-23）可見在那真正的假基督出現之前，各種憑撒但能力所顯的異能奇事，也會逐漸增多。末世的基督徒不該過份憑神跡求奇事，免得「輕易動心」，而受迷惑。使徒保羅說︰「猶太人是要神跡，希利尼人是求智慧；我們卻是傳釘十字架的基督」（林前1:22-23）。又說︰「因我們行事為人，是憑著信心，不是憑著眼見」（林后5:7）。這正是基督徒要持守的原則。

５ 它的跟從者（2:10-12）

10 本句中「那沉淪的人」不是一個人，是多數的人，英文聖經都用多數的men，所以應譯作「那些沉淪的人……」。

那「沉淪之子」，不但自己敵擋神，也誘惑許多跟從它的人們一起敵擋神；那些跟從它的人們，雖然不能像它那樣十足地照撒但的運行顯出異能神跡，卻也因它的迷惑「行各樣出于不義的詭詐」。

「各樣……不義」跟羅1:29的「各樣不義」意思相同。「不義」原文adikia，也跟羅1:18,29的「不義」同字，指不公義的事。在徒1:18譯作「作惡」，徒8:23譯作「罪惡」。在此「各樣不義」是統指一切不公義的罪行，末世的人更大膽行各樣不公平不合理的事。

「詭詐」是敵基督者的特性之一，它「能用雙關的詐語」（參但8:23）。魔鬼被稱為說謊之人的父（約8:44），那些受敵基督者的靈迷惑的也必定很會欺詐，偽冒，行「一切虛假的奇事」（2:9）。現在的人已經漸漸把善用欺詐的人看作高明而有作為的人。因為邪靈的運行，人們漸漸養成欣賞惡行，譏諷善行的風氣。「罪」已經叫人不會分別善惡，像先知以賽亞所說的︰「禍哉那些稱惡為善，稱善為惡；以暗為光，以光為暗；以苦為甜，以甜為苦的人」（賽5:20）。

「因他們不領受愛真理的心，使他們得救」，不領受愛真理的心，原文是「不接受真理的愛」。K.J.V., R.V., N.A.S.B.都譯作'received not the love of truth'跟中文新舊庫譯本的相似──「不接受那真理的愛原」，神的愛是屬真理的愛。這裡特別提「真理」是跟下節的「錯誤……虛謊」成對比。

「使他們得救」，說明上句的「真理的愛」，實際上就是指福音的真理，也就是 的大愛為人所預備的救恩。這奇妙的救恩，就是愛和真理的產物。人拒絕真理的愛，就沒法得救了。

11 「故此」是很重要的連接詞，表明神以下的措施是根據上文的原因。他們既拒絕了神真理的愛，然后神才任憑他們得著一個生發錯誤的心。

「……神就給……叫他們信從虛謊」，神絕不會叫人信從虛謊，這是神一向所憎惡的。叫他們信從虛謊的是他們喜愛不義，拒絕真理的心。但聖經有好些這一類的講法，在人拒絕神所給的機會或恩典之后，神任憑人硬心偏行己路，就算是神「使」他們，或「給」他們剛硬的心的。例如︰

神使法老的心剛硬

按出4:21︰「但我要使他的心剛硬」（聖經小字︰「使」或作任憑，下同）。實際上是法老的心剛硬在先，然后因神藉摩西一而再，再而三地顯出神跡，他卻還是不信服神，結果神藉摩內所顯的作為也就「使」他更剛硬了。

神差遣以賽亞去

「使」百姓的心剛硬先知以賽亞答應神的呼召后，神對他說︰「你去告訴這百姓說，你們聽是要聽見，卻不明白；看是要看見，卻不曉得。要使這百姓心蒙脂油，耳朵發沉，眼睛昏迷；恐怕眼睛看見，耳朵聽見，心裡明白，回轉過來，便得醫治」（賽6:9-10）。

注意上下文，以賽亞接受差遣的使命就是要「去告訴百姓……」，而所謂「要使這百姓耳朵發沉，心蒙脂油……」，實在就是盡管他們聽如不聞，視如不見，還是要繼續地對他們講說；但以賽亞這樣一再地傳講，而他們卻一再地不理會的結果，就等于「使」他們耳朵發沉了……。

以色列人窺探迦南

按申1:21-24，是以色列人先要求摩西打發人窺探迦南的。但既然神藉摩西允許了他們的要求，所以民13:1 ,2的記載就說是神吩咐摩西，叫以色列人打發探子去窺探迦南。

大衛數點百姓

按代上21:1 ︰「撒但起來攻擊以色列人，激動大衛數點他們」。但撒下24:1 卻說︰「耶和華……激動大衛使他吩咐人去數點以色列人和猶太人」。大衛數點以色列人，既然自認是「大有罪了」（撒下24:10），當然不會是神激動他去犯罪（雅1:13），而是撒但激動他犯罪。但一切受造物都在神的權下，在神還沒把撒但扔入火湖，還允許它活動的日子中，大衛既接受了撒但的試探，聖經也算是「神激動大衛」，其實這是在神許可之下大衛受了激動的意思。

照樣，本節「故此神就給他們一個生發錯誤的心」，實意是他們既拒絕真理，「喜愛不義」（帖后2:12）在先，所以神任憑他們有一個生發錯誤的心，而他們的結局是「都被定罪」。

11 節的話必須留心第10節和12節。這兩節是它的上下文，都指明他們的「不領受」和「不信」。

12 本節要跟10,11節兩節對照，就很明顯的說明了上兩節所提到那些人「不領受真理」而不能得救的緣故，是因他們「不信真理，倒喜愛不義」。可見撒但所以能在他們身上誘惑他們「行各樣出于不義的詭詐」，是因為他們自己的「喜愛」。他們選擇了不義，又拒絕了真理。

「使一切……的人，都被定罪」。本節連接上節，說明神在上節讓那些不領受真理的人有一個生發錯誤的心，目的就是要叫他們「都被定罪」。這么說來，神是在設圈套叫人被定罪嗎？當然不是。但神對那些不領受 真理之愛的人，不立刻施刑罰，反倒「給」他們可以繼續不信真理，信從虛謊，直到神所給他們的機會完盡為止。這樣，就使一切拒絕基督，喜歡犯罪的人，顯明是該當定罪的了。

使徒在羅9:22-24說︰「倘若神要顯明 的忿怒，彰顯 的權能，就多多忍耐寬容那可怒豫備遭毀滅的器皿，……這有甚么不可呢？」本節這些「不信真理，倒喜愛不義……，都被定罪」的人，正是預備遭毀滅的器皿，神卻愿意多多寬容忍耐他們，讓他們可以繼續生存而行各樣的不義和詭詐……直到神的忿怒來到，這有什么不可以呢？（參羅9:11-26注解{\LinkToBook:BookID=102,TopicID=311,Name=第五段?選民 （9:1 -11:36）}）

問題討論

使徒為什么要警告帖撒羅尼迦信徒不要輕信主的日子已經來到？

「大罪人」是誰？從3-11節中使徒怎樣描寫它的性格、行事、出現和結局？

末世的人有什么現象表現得跟大罪人很相似？

什么是那攔阻大罪人還不能顯露的「攔阻」？

本章講到主的再臨是關乎主從空中降到地上除滅「大罪人」，還是關乎主從父神的右邊降到空中提接信徒？留意本章4,8節比較帖前4:15-18。

細讀10-12節，解答神為什么給人「生發錯誤的心」？

保羅用什么理由勸勉信徒要站立得穩，並堅守他的教訓？

第四段　感恩與勸勉（2:13-17）

本段使徒一方面為帖撒羅尼迦信徒感恩，一方面勸勉他們要靠主站立得穩。那些沉淪的人們，是信從虛謊又都是要被定罪的，但信徒卻不屬于那等人，而是蒙神揀選的天國子民。既然這樣，就該堅持使徒所傳給他們的真理，預備迎見再來的主了。

一 神揀選的恩典（2:13）

13 N.A.S.B., R.V., K.J.V., R.S.V.等譯本都在本節開頭加'but'（但是），表示語氣上的轉變。因帖撒羅尼迦信徒跟上文那些人有明顯的不同，這就是使徒認為該為他們感恩的緣故。

「我們本該常為你們感謝神」，1:3說過類似的話。保羅和他的同工，常覺得理當為別人感謝神，寫前書時是這種態度，寫后書時還是一樣的態度。在較后所寫的羅馬書、監獄書信，還是一樣地常為信徒感恩（羅1:8;腓1:3）。

茲將保羅所寫書信，按年代先后列出，看他怎樣常為眾教會信徒感恩︰

Ａ 帖撒羅尼迦前后書（帖前1:2;帖后1:3）──主后五十二年。
Ｂ 林前后（林前1:4;林后1:3;2:14）──主后五十六年。
Ｃ 羅馬書（羅1:8）──主后五十六（七）年。
Ｄ 監獄書信（腓1:3;弗1:3;西1:3）──主后六十二年。
Ｅ 提前后（提前1:12;提后1:3）──主后六十五、六十七年。

由此可見，保羅一空為主工作，雖然經歷無數苦難，卻始終不斷地過著感恩稱頌的生活，在無數苦難中感恩不盡。

本節提到保羅為帖撒羅尼迦人感恩的理由有三︰

１ 他們是「主所愛的弟兄」（2:13上）{\LinkToBook:TopicID=146,Name=１ 他們是「主所愛的弟兄」 （2:13上）}
２ 他們是神所揀選的（2:13中）{\LinkToBook:TopicID=147,Name=２ 他們是神所揀選的 （2:13中）}
３ 他們因聖靈而成聖（2:13下）{\LinkToBook:TopicID=148,Name=３ 他們因聖靈而成聖 （2:13下）}

１ 他們是「主所愛的弟兄」（2:13上）

13上 誰能使我們與主的愛隔絕呢？（羅8:35）主耶穌愛世間屬自己的人，就愛他們到底（約13:1 ）。人的愛會見異思遷，主的愛永不改變。主既愛我們，把自己為我們舍了，豈不把萬物也一同白白賜給我們么？（羅8:32）保羅自己對主的愛有深切的體驗，所以他為帖撒羅尼迦信徒蒙主所愛而感謝神。

２ 他們是神所揀選的（2:13中）

13中?神從起初就揀選他們──「從起初」，可以指神預定旨意的起初，也可以指帖撒羅尼迦教會信徒蒙恩的起初。「從起初」既表明神對他們的愛從開始到如今並沒有改變，又表明他們跟神之間的關系已經有了一段「歷史」，他們應該格外珍惜神這樣的愛。

「以致得救」原文不在末句，而是跟神的揀選連在一起的，那就是︰「神從起初揀選你們而得救」（參英文標準譯本）。神揀選他們的目的，是要他們因信神為他們所預備的救恩而得救。他們跟上文那「不信真理，倒喜愛不義」而被定罪（2:12）的人剛剛相反。

３ 他們因聖靈而成聖（2:13下）

13下?「又被聖靈感動成為聖潔」，原文沒有「感動」二字。「聖潔」hagiasmo{(i)，在R.V., K.J.V., R.S.V.和 N.A.S.B.同樣譯作santification，是偏重于指因分別為聖而成聖（不是因本身的聖潔）。所以本句「又被聖靈感動成為聖潔」，是因聖靈的聖別而成聖的意思。

舊約會幕中的一切器皿都用聖膏涂抹而成為聖（參出40:9-11），就算供職的祭司也要受膏才算為聖（參出40:13-15）。但在新約，神並不是用屬物質的聖膏膏我們使我們成聖，而是賜聖靈的恩膏（約一2:20,27;弗1:13-14），永遠住在我們心裡（約14:16），叫一切信 的人都因受了聖靈就成為聖別歸神的人。

使徒保羅為這緣故而感謝神，因為帖撒羅尼迦信徒不但蒙神揀選，被主所愛，又因受聖靈而成聖歸神。既然這樣，我們就該尊重這聖別的地位，從各種世俗的惡習中分別為聖了。

二 神揀選的目的（2:14）

１ 信徒都是神所召的（2:14中）

14中 「召」ekalesn (kaleo{)就是「呼召了」的意思。信徒都是神從世界中所呼召出來跟從主耶穌的人，也都是答應了 的呼召的人。我們都曾因聽到主的呼召，而從罪惡和滅亡的路上回轉，愿意跟從主走永生的道路。

２ 信徒是怎樣被神所召的（2:14上）

14上?是藉神的仆人所傳的福音而蒙召──「神藉我們所傳的福音召你們」。本句可見︰

Ａ 神的呼召，
Ｂ 神仆所傳的福音，
Ｃ 信徒的接受，

這三方面的配合。神並不是用天使為 傳福音，天使雖為蒙受救恩的人效力（來1:14），他們本身卻沒有蒙受救恩的經歷。神所要用的是我們這些蒙恩的罪人，為 傳揚福音的奇妙信息。

另一方面神雖然借著 所使用的人傳說 救恩的美妙， 的救恩卻不能成為拒絕真理，喜愛不義之人的「福音」，只有「因信真道，又被聖靈感動成為聖潔，能以得救」的人，才成為他們的福音。

所以神雖然為人預備了救恩，又愿意人領受 的恩典，卻必須借著人去傳講，又要人自己接受相信。

３ 神召我們到什么地步（2:14下）

14下?「召你們到這地步，好得著主耶穌基督的榮光」，到「這地步」就是到可以得救又因聖靈成聖的地步。本句也指下文，就是到可以「得著主耶穌基督的榮光」的地步。

「主耶穌基督的榮光」按上下文看，是指主耶穌降臨時的榮光。主降臨的榮光之偉大，可以叫那「不法的人」因 降臨的榮光就被廢掉（2:8）。但信徒卻可以得著主降臨的榮光，也就是可以分享、有分于主降臨的榮光。那時主在我們這些蒙救贖的人身上得榮耀，我們也在 身上得榮耀（帖后1:12）。

「好」得著我們主耶穌基督的榮光，全句的語氣表露了神的心意， 藉福音呼召我們的目的，不是僅僅叫我們得救，還要叫我們分享基督降臨的榮光。我們不該辜負神這樣的好意，總要趁著今日，為神的國齊心努力。

三 信徒的本分（2:15）

15 怎樣才不至辜負神的好意？「要站立得穩」，指在真道上站穩，不輕易被人搖動，對主再來的日子「不要輕易動心」，免得魔鬼借著假師傅，先在真道上誤導他們，然后又叫他們在屬靈品德上自暴自棄。

「凡所領受的教訓」，指信徒所得的教訓。

「不拘是我們口傳的」，指使徒保羅在帖撒羅尼迦時，親口對他們說的。「是信上寫的」，指前書所寫的。「都要堅守」，堅守使徒所傳給他們的教訓，就能站立得穩了。

「口傳的」和「信上寫的」，對信徒方面來說，就是聽的和閱讀的。事實上使徒信上寫的，比他們口傳的對教會更重要，可見信徒不要單聽道，更要細心閱讀聖經和講解聖經的書籍。

本節最主要的問題在「不拘是我們口傳的」這句話，有人以為除了使徒所寫的書信以外，還有一些使徒口傳的話。那些口傳的既沒有記載在聖經之內，因此聖經以外的教會遺傳我們也該遵守，這就不合本節的原意了。因為︰

Ａ 這裡所說︰「我們口傳的」指保羅對帖撒羅尼迦信徒所講的，按徒17:3已指明保羅對帖撒羅尼迦信徒親口所傳講的，不外是關乎「基督必須受害，從死裡複活，……我所傳與你們的這位耶穌，就是基督」這方面的信息。這些信息都已包括在新約書信裡面，用不著根據聖經以外的什么記載當作教會必須遵守的。

Ｂ 在保羅別的書信中已經嚴格地指明他只傳基督十架的福音（林前2:2），任何人傳別的福音都要受咒詛（加1:8-9）。而保羅所傳揚的福音既已由保羅在新約書信中解明（參弗3:1 -6;林前15:3-5），則任何聖經以外的記載，就都不可以看作跟使徒書信的教訓有同等權威的了。

Ｃ 使徒雖然吩咐帖撒羅尼迦信徒，對他親口傳給他們的教訓也要謹守；卻絕對沒有說，以后如果有人記錄了他「口傳的」也要遵守。況且當時使徒在帖撒羅尼迦所口傳的，只有當日的帖撒羅尼迦信徒知道，很容易被別人假冒

Ｄ 使徒保羅明說「我勸你們，無論有靈、有言語、有冒我名的書信……不要輕易動心」（2:2），可見使徒絕對不要信徒相信他自己所寫的書信以外的其他冒名記錄。

四 使徒的愿望（2:16-17）

16-17 這兩節經文是以上勸勉的小結，使徒存著祝禱的心，愿主耶穌和父神安慰他們的心，又在一切善行上堅固他們。在此使徒稱神是︰

「那愛我們」的父神

神的愛就在 所賜給我們的救主耶穌基督身上完全表明出來。「惟有基督在我們還作罪人的時候為我們死，神的愛就在此向我們顯明了」（羅5:8）。

「開恩將永遠的安慰」給信徒的父神

大概是指因為主受苦將要從主那裡得著的安慰。但使徒強調「永遠的」安慰，似乎要顯出帖撒羅尼迦信徒為主所受的苦難不過是暫時的。今世無論痛苦或快樂，都會過去。但將來從主所得的安慰卻是永遠的「我們這至暫至輕的苦楚，要為我們成就極重無比永遠的榮耀」（林后4:17）。

賜「美好的盼望」給我們的父神

「美好的盼望」跟彼前1:3所說的「活潑的盼望」互相補充。

１ 我們的盼望所以是美好的，因它是由父神與主耶穌所賜。
２ 是神開恩而賜下的，是我們原本不配受的。
３ 是活的不是死的。
４ 是永遠的不是暫時的。
５ 是關乎永世的，不是只關乎今世的。

我們既有了永世的盼望，也就在這短暫的今世變成永不絕望的人了。

「安慰你們的心」，暗示當時的信徒心中有某些難過的事。注意1:5，可見他們曾為福音受苦，2:2又受了一些冒名保羅寫的書信的誤導而引起驚慌，使徒講解以上的許多話，正是要安慰他們。但他卻在講完之后，說︰「愿……神安慰你們的心」，因為保羅雖然可以把真理講清楚，但真正能叫人得安慰的全在乎神。

「並且在一切善行善言上，堅固你們」，本句跟上文有密切關系。基督徒的「善行善言」在遭受打擊之后，很可能灰心喪志。行善發光的結果不一定得著人的稱贊，倒可能招惹人敵意的毀謗（太5:11-12）。而這種挫折最容易叫信徒在「善行善言」上灰心搖動，不愿意繼續行善發光。在此所謂「並且在一切善行善言上，堅固你們」，意思就是叫他們得安慰之后，知道遵行神旨意而受苦並不徒然，也就堅持該表現「善行善言」，不放棄信徒對環境、對社會該有的影響作用了。

問題討論

留意保羅在不同年代所寫的書信中，都為眾信徒感恩，試用聖經串珠或經文匯編查閱有關經文。有何心得？

按13-14節指出保羅為帖撒羅尼迦信徒感恩的原因有幾？如此勸勉有何目的？

按16-17節神是怎樣的神？17節暗示當時信徒的處境如何？ 陳終道《新約書信讀經講義》


講道材料

帖撒羅尼迦后書第三章

第五段　請求與信心（3:1 -5）

使徒在解明大罪人顯露和基督降臨的次序，又勸勉信徒要靠主站穩之后，就請求信徒為他們禱告，好叫主的道快快廣傳，他們也可以脫離「無理之惡人的手」。此外，使徒也在此表現他對帖撒羅尼迦信徒的信心，深信主會保護他們脫離那惡者，而帖撒羅尼迦信徒也會始終遵行他們的教訓。在此分兩小段研究︰

一 請求代禱（3:1 -2）{\LinkToBook:TopicID=157,Name=一?請求代禱 （3:1 -2）}
二 主的保護與引導（3:3-5）{\LinkToBook:TopicID=160,Name=二?主的保護與引導 （3:3-5）}

一 請求代禱（3:1 -2）

１ 「好叫主的道快快傳開」（3:1 ）

1 「我還有話說」，類似的話在保羅書信中說過好幾次。例如︰

「還有末了的話，愿弟兄們都喜樂；要作完全人；要受安慰；要同心合意；要彼此和睦；如此仁愛和平的神，必常與你們同在」（林后13:11）。

「弟兄們，我還有話說︰你們要靠主喜樂。我把這話再寫給你們，于我並不為難，于你們卻是妥當」（腓3:1 ）。

「弟兄們，我還有未盡的話︰凡是真實的、可敬的、公義的、清潔的、可愛的、有美名的；若有甚么德行、若有甚么稱贊，這些事你們都要思念」（腓4:8）。

「弟兄們，我還有話說︰我們靠著主耶穌求你們，勸你們，你們既然受了我們的教訓，知道該怎樣行，可以討神的喜悅，就要照你們現在所行的，更加勉勵」（帖前4:1 ;參弗6:10）。

這一類的語氣表現保羅那種苦口婆心，諄諄善勸的態度，他對信徒靈性的栽培，不是敷衍塞責，說過就算，總是盡心教導，處處流露真情和愛心。

「請你們為我們禱告，好叫主的道理快快行開」，本句給我們幾方面的教訓︰

Ａ 使徒保羅常請求信徒為他禱告，可見他相信信徒禱告的效果。他雖然常為別人禱告，但也常請別人為他禱告。他不但相信神曾聽他的禱告，也信神會聽信徒的代禱。不要以為普通信徒需牧師代禱，大使徒保羅也常需信徒的代禱。所以不要只顧批評神的仆人，要為他們禱告。

Ｂ 使徒保羅相信教會的禱告有特殊功效。

1.?他曾請求羅馬教會為他竭力祈求（羅15:30）。

2. 請求哥林多教會用祈禱幫助他（林后1:11）；雖然哥林多信徒有許多是屬肉體的軟弱信徒。

3. 請求以弗所信徒為他祈求，叫他可以得著口才，放膽講明福音的奧秘；雖然他已經很有口才，又是最會講解福音的使徒（弗6:19-20）。

4. 請求歌羅西教會求神給他開傳道的門（西4:3）。

5. 請求帖撒羅尼迦信徒為他禱告（帖前5:25）。

本節是第二次的請求教會代禱告。由此可見保羅深信教會的禱告有特殊效果。雖然教會內部可能有些信徒靈性軟弱，或處境艱難。但神不但聽剛強人的禱告，也聽軟弱人的禱告。教會站在基督身體的地位上，借著信靠基督寶血的功勞，縱使自己在試煉中，也能夠藉禱告幫助神的仆人。

Ｃ 使徒保羅並不滿足于他在帖撒羅尼迦信徒工作的成效。雖然他在帖撒羅尼迦工作的成績已經叫現在讀聖經的人驚奇得似乎信不過來，但保羅卻不因此滿足，還請求帖撒羅尼迦信徒為他禱告，叫主的道「快快傳開」。叫他在別處傳福音的時侯，也能像他在帖撒羅尼迦那樣地大有功效──「好叫主的道快快傳開……正如在你們中間一樣」。

Ｄ 「得著榮耀」，指主的道的勝利而顯出榮耀。保羅的意思是藉信徒的代禱，叫主的道快捷地廣傳，顯出它的得勝的能力，就叫神得著榮耀。「榮耀」R.S.V.譯作triumph（勝利、凱旋）。

Ｅ 保羅請求代禱，顯然也跟上文所講主的再來有關，他既想主的日子已近，巴不得主的道再快些傳開，因為可以為主作工的機會已經不多了。

２ 「也叫我們脫離無理之惡人的手」（3:2）

2 「惡人」在聖經中通常指忘記神的人（參詩9:17），滅亡的人（詩1:6），主耶穌所「不認識」的人，要丟在火爐裡的人（太13:41-42），是屬于毒蛇之種類的人（太12:34-35）。

「無理之惡人」指不可理喻，強蠻凶惡的人。特別是那些不信的猶太人。保羅在帖撒羅尼迦傳道時，就遇到類似的惡人，他們招聚 井匪類，闖進耶孫的家，強要將保羅帶走。他們找不著保羅，「就把耶孫和幾個弟兄拉到地方官那裡，喊叫說，那攪亂天下的，也到這裡來了」（徒17:5-6）。

「因為人不都是有信心」，可見那些人所以作惡，甚至變成不可理喻的，是因為對神的道沒有信心。不信神的結果，就信從虛謊，「生發錯誤」（帖后2:11）。

注意，保羅請求信徒為他代禱，叫他們可以脫離這些惡人的手，可見使徒雖然勇敢傳道，不怕逼害，卻並不愿意招惹不必受的苦楚，也不是不想脫離人的逼害。愿意脫離惡人的毒害，這是人的常情，信徒也該這樣禱告。不過他絕不為著怕受苦害，就不傳講福音，不忠心傳道。

二 主的保護與引導（3:3-5）

１ 相信主會保護信徒（3:3）

3 「但」表示上節人的不信，並不會叫主失信，主對那些信 的人還是一樣的可信可靠（提后2:13）。「主是信實的」，對一切信 的人， 絕不叫他們所信的落空。帖前5:24說︰「那召你們的本是信實的」，是指神的信實，本節指主耶穌是信實的。聖經論到神和主耶穌時常這樣交替著講，表示神與主的合一同工。下列是新約書信中提到神的信實的一些重要經文︰

Ａ 神是信實的，必不叫我們遇見過于我們所能受的試探（參林前10:13）。
Ｂ 神是信實的，總不會是而又非， 的應許都是實在的（參林后1:18）。
Ｃ 神是信實的，必保守信徒的身體靈魂（帖前5:23-24）。
Ｄ 神是信實的，必保護信徒脫離那惡者（帖后3:3）。
Ｅ 神是信實的，所以信徒要堅持救恩的盼望（來10:23）。
Ｆ 神是信實的，必要赦免我們一切的不義（約一1:9）。
Ｇ 神是信實的，所以信徒要將自己交托給主，一心為善（參彼前4:19）。
Ｈ 神既是信實的，我們理該每日以 的信實為糧（詩37:3）。用口傳揚 的信實，直到萬代（詩89:1 ;92:3）。

「要堅固你們」，2:17提到神要堅固信徒，本節卻提到主要堅固信徒，正像上句那樣。保羅提到神與主耶穌雙重的「堅固」。我們不但在父神手裡，也在主耶穌手裡（約10:28-29）。「要堅固你們」，本句按上下文明顯是指信徒在遵行主藉使徒所教導他們的教訓，特別是關乎主再來和信徒的儆醒行事方面，好準備主的再來。

「保護你們脫離那惡者」，中文聖經小字作「脫離凶惡」，英文N.A.S.B.和R.V.譯作evil one（那惡者），R.S.V.和K.J.V.譯作evil（凶惡）。在主教導門徒的禱告中也有類似情形，「救我們脫離凶惡」，和合本小字作「那惡者」（太6:13）。

但本句最重要的是︰「保護你們脫離……」。不論是凶惡的遭遇，或惡者的控告與攻擊，主都能保護我們脫離這一切。 保護我們的方法是︰

Ａ 憑 信實的權能。
Ｂ 借著堅固信徒的信心。

詩人說︰「那保護你的必不打盹，……也不睡覺……」。

如果有警察看門保護就會覺得安心，這樣有萬軍之主保護我們，還怕誰呢？基督徒的平安，不是沒有仇敵，而是有神保護。

２ 相信帖撒羅尼迦人會行道（3:4）

4 上節是講到主的信實，本節卻是提醒信徒方面該有的本分。全節的用意是要勉勵帖撒羅尼迦信徒，不但現在遵行使徒的教訓，以后也要繼續遵行，要有始有終地遵行主的道。這是勝過惡者試探的要訣。但使徒保羅在這裡是用表示信任的態度來勉勵他們，他說︰「我們靠主深信……」。

保羅常在書信中表現他對信徒的信任，以勉勵他們長進。例如︰

Ａ 他對羅馬教會的信徒表示他深信他們是「滿有良善，……也能彼此勸戒」（羅15:14），以勉勵他們互相接納，更加長進。

Ｂ 他對哥林多教會的信徒表示他深信他們「會以他的快樂為快樂」，以勸勉他們體諒他對他們的關心（林后2:3）。

Ｃ 他對腓立比的信徒表示他深信主在他們心裡動了的善工，必會成全直到主來的日子，以勉勵他們繼續保持同心（參腓1:5-6）。

Ｄ 對提摩太表示他深信他祖母羅以那種「無偽的信心」也在他心裡，以勉勵他重新振作起來（提后1:4-6）。

Ｅ 他對腓利門表示深信他會順服保羅的請求，以勸勉他饒恕阿尼西母（門21）。

照樣，在這裡他表示深信帖撒羅尼迦信徒會始終遵行他的教訓以勉勵他們繼續行道。

基督徒不但對神要有信心，對人也要有信心。表示信任就是最好的勉勵。但人根本就不可靠，怎么可以信任？保羅說他「靠主」深信，這「靠主」最少包括兩方面的意思︰

Ａ 靠主給他智慧知道怎樣分辨人。
Ｂ 靠主為他所信任的人禱告。

３ 愿主引導信徒的心（3:5）

5 「心」kardias是kardia的多數式，原是身體器官的心。但這「心」已被當作形像的用法，指整個人的心思、意志、情感、和理性，就像中國人所說的「膽大心細」，所用的「膽」和「心」，都是以身體的器官來象征勇敢和謹慎，而不再是指身體器官上的「膽」和「心」了。

「愿主引導你們的心」這一句話雖然不是禱告的話語，卻表達了使徒在意愿上為他們祝禱。在帖前3:11保羅曾提到神引導他的腳步，說︰「愿神……和……主耶穌一直引導我們到你們那裡」，本節卻說愿主「引導」信徒們的心。這意思跟腓2:13所說信徒「立志行事都是神在你們心裡運行……」的意思相似。基督徒要把「心」獻給神（羅12:2），讓聖靈將神的愛澆灌在我們心裡（羅5:5）。這樣我們的心就會隨從聖靈藉真理所給我們的指引，行事尋求神的喜悅了。

「愿主引導你們的心，叫你們愛神」， N.A.S.B., R.V., K.J.V.都譯作'may the Lord direct your hearts into the love of God'（愿主引導你們的心進入神的愛裡）。中文新舊庫譯本跟英文譯本的意思很接近︰「但愿主引導你們的心歸入神的愛裡」。

主怎樣指引我們的心「進入」神的愛裡呢？那意思就是愿主教導指引我們享受、體會、明白神的愛，因而把整個「心」都浸淫在神的愛裡，讓 的愛包裹我們，又讓 的愛充滿我們。如果這樣，我們當然會愛神，愛弟兄，又愛失喪的靈魂了。

「並學基督的忍耐」，本句是連接上句的。不但愿神引導信徒的心進入主的愛裡，也進入基督的忍耐裡。我們的心要是融浸在基督的愛裡，當然也就有基督那樣的忍耐了。基督因愛失喪的靈魂，看見拯救靈魂的喜樂（來12:2），就忍受了十字架的苦難和凌辱。我們若真心愛主，也必有能力為 的福音忍耐人所加給我們的羞辱和苦難了。

問題討論

保羅為什么請求信徒代禱？跟上文有什么關系？他請求為什么事代禱？對我們有什么教訓？

按3-4節，保羅
1.「為」帖撒羅尼迦信徒向主有什么信心？
2.「對」帖撒羅尼迦信徒有什么信心？
兩方面有什么關聯嗎？

第六段　吩咐與祝禱（3:6-18）

本段是帖撒羅尼迦前后書中，比較嚴肅的一段話。雖然按整個教會的情形來說，帖撒羅尼迦教會屬靈的情形是值得稱許的，但按個別的信徒來說，還是有少數不守規矩的人。使徒在安慰勉勵為主受苦的信徒之后，就在本段特別警戒那少數不聽從使徒教訓的人，特別是那些「什么工都不作，反倒專管閑事的人」（帖后3:11），這些人不但自己不守規矩，還會影響教會中熱心行善的信徒（帖后2:13-14）。

在這些警戒的話語中充分表露出使徒對教會紀律的重視，並且認為信徒除了要追求信心、愛心、盼望方面的長進之外，也該努力作工，自力更生，這不但不妨礙屬靈的長進，而且是理所當然的。

從保羅給眾教會的書信中看來，最叫保羅得安慰的教會就是腓立比和帖撒羅尼迦。但這兩處最好的教會，也有些不守規矩的份子。在腓立比教會，有「妄自行割」的異端擾亂信徒，他們專以地上的事為念（腓3:2,18-19），又有曾經跟保羅同工過的友阿爹和循都基彼此不和（腓4:2-3）。在帖撒羅尼迦則有這些好吃閑飯卻不肯作工的人，在教會仍在受外人逼害的情形下，竟然還要增加教會的負擔，吃飯不做事。可見地方教會（教會在世上的團體性表現）從使徒時代開始就是不完全的。但真教會（超地方超時代的基督身體的教會）卻是始終聖潔完全的。

一 吩咐（3:6-15）

１ 要遠離不守規矩的人（3:6）

6 「我們奉主耶穌基督的名吩咐你們」，保羅就是單憑使徒的權威，也足夠資格吩咐他們什么了。在這裡特別加上「奉我們主耶穌基督的名」，顯然要引起帖撒羅尼迦信徒特別注意他所吩咐之事的嚴重性。看來保羅對帖撒羅尼迦少數信徒之不服紀律不聽教訓，認為是很嚴重的問題。前書已提到要弟兄勸戒不守規矩的人（帖前5:14），可能這些人對弟兄的勸戒不重視，所以保羅特別加重語氣警告他們。

「凡有弟兄」，英文聖經都譯作every brother（每一個弟兄），語氣更重。

「不按規矩而行」，指在個人或團體生活方面不受約束，不正經地做事，沒有紀律。對于正在為福音爭戰中的教會，這等稱為「弟兄」的人，卻不肯為福音的見証齊心努力，竟然游手好閑，給外人譏笑的把柄。對教會整體的見証，實在是一項很嚴重的損害。

「不遵守從我們所受的教訓」，這話應該是指使徒在帖撒羅尼迦時所教訓他們的，或以前所已經給他們的指導。但「教訓」原文paradosin (paradisis)英文聖經都譯作tradition（傳統），新約共用過十三次（太15:2,3,6;可7:3,5,8,9,13;林前11:2;加1:14;西2:8;帖后2:15;3:6）。和合本大多數譯作「遺傳」，或「傳」，只有本節譯作「教訓」。

這「教訓」不會是指基本信仰方面，而是指生活行事或團體紀律方面。使徒對教會的秩序、紀律，和信徒的生活行事方面，有好些教訓，已經是當時眾教會所共同接受了的。例如︰他吩咐哥林多人「凡事都要規規矩矩的按著次序行」（林前14:40）；稱贊歌羅西教會凡事「循規蹈矩」（西2:5）；勸勉羅馬教會信徒行事為人要端正不可荒宴醉酒，貪圖安逸（羅13:13）；吩咐以弗所教會的信徒要親手作正經的事，就可以有余，分給那缺少的人（弗4:28）；又在前書吩咐帖撒羅尼迦的信徒「要立志作安靜人……親手作工」（帖前4:11）。這些教訓都已經被眾教會普遍接受，形成一種好的風氣，一種按使徒教訓而養成的好習慣或傳統。

但如果我們把這裡的「教訓」paradosis當作是指舊約律法或有關猶太教禮儀方面的「遺傳」，就不合保羅一向的觀念（加5:3-4;3:24;西2:8;腓3:6-7）。

「就當遠離他」，本句最好的解釋法就是跟下文14節對照，所謂「遠離他」不該指開除會籍，跟林前5:2,13的「趕出去」不同，而是被記名「不和他交往」。注意，這等人既是游手好閑，吃閑飯又愛管閑事的，那么不跟他們來往，實在就是不讓他們再可以到處吃閑飯管閑事。這樣對待他們，就是一種警戒和處罰了。

２ 要效法使徒的榜樣勞碌作工（3:7-9）

7 「你們自己原知道應當怎樣效法我們」，為什么帖撒羅尼迦信徒原該知道怎樣效法保羅？因保羅和他的同工們，已經在他們中間留下美好的榜樣。使徒不但教導他們知道，也行給他們看。現在帖撒羅尼迦信徒的問題，不是不知道該怎樣行，而是要不要效法使徒的榜樣行。使徒留給他們什么榜樣？

9 本節解明他所以辛苦晝夜作工的原因，並不是沒有權柄靠福音養生，接受他們的供給，而是要給他們作榜樣。在林前9:6-15，他對哥林多人說過類似的話，表明他沒有接受他們的供給不是沒有權利接受，而是不要接受。不過保羅不接受哥林多教會供給的原因，跟沒有接受帖撒羅尼迦教會供給的原因不同。不接受哥林多教會的供給，除了保羅要表示他甘心白白傳福音之外，也因為哥林多人對保羅心中有疑懼，甚至有人以為保羅是用心計牢籠他們（林后12:16）。所以保羅一再聲言，不但過去不接受他們的供給，以后也不接受，免得那些假使徒有機可乘（參林后11:8-15注釋{\LinkToBook:BookID=104,TopicID=272,Name=二?保羅的憤恨與苦難 （11:1 -33）}）。但不接受帖撒羅尼迦信徒的供給，卻不是因為他們對保羅有什么猜疑，而是要給他們作榜樣，好勉勵他們也效法保羅，甘心為別人白白費財費力。況且當時教會既在大患難逼迫之中，猶太人正極力挑唆眾人誣告保羅（參徒17:5），這樣保羅在財物的接受方面當然格外小心，不要給人毀謗的把柄了。但離開帖撒羅尼迦以后，在哥林多工作的十八個月之中，保羅倒似乎接受過帖撒羅尼迦信徒的供給（參林后11:8-9）。

經常為神的榮耀和人的益處，而放棄合理的權利，是基督十字架道路的特色。不但基督留下了這樣美好的榜樣，使徒們和歷代忠心的基督徒也留下這樣的榜樣。所以，我們也該緊緊跟隨他們的腳蹤，無論作什么事，都要求神的榮耀和人的益處（參林前10:23,31）。

Ａ 消極方面（3:7）

7 「未嘗不按規矩而行」，使徒保羅和他的同工，雖然是帖撒羅尼迦教會的創始人，但並沒有憑這種資格或使徒的身分，在帖撒羅尼迦享受什么特別的權利，可以不作工而白吃飯。這樣，他們當中那些后來信主的「弟兄」，豈能倚賴別人的愛心而吃閑飯呢？

Ｂ 積極方面（3:9）

8 從本節看來這裡所說的「作工」，大概不是單指為主作傳道的工作，也包括作一些維持生活方面的工作，像他在哥林多織帳棚那樣。因他說︰「免得叫你們一人受累」，相當明顯是指經濟方面。保羅不愿意信徒為他們的生活需用負擔什么。

按腓4:15-16，保羅在帖撒羅尼迦時，腓立比教會曾為他們奉獻，可見保羅並非完全憑自己織帳幕維持生活。但腓立比的奉獻可能不夠，或保羅喜歡幫助別人的需要，所以還是做些織帳棚的工作；但無論怎樣，保羅是「晝夜作工」，這句話十足地表現保羅勤苦努力事奉主的態度。他知道怎樣處貧窮，也知道怎樣處豐富（腓4:12），因他不論是缺乏或豐富都不累著別人，倒是常供給同工的需用（徒20:34）。

「叫你們效法我們」，保羅似乎看出帖撒羅尼迦信徒中有些閑懶的人，惟恐他們誤解靠福音養生的意義，所以在他們中間時，寧可晝夜作工，也不愿叫他們一人受累，好叫信徒可以效法他的榜樣，不倚賴別人的幫助。另一方面對于那些愛主長進的信徒，保羅的榜樣也起了很大的鼓勵作用。當保羅離開帖撒羅尼迦到哥林多傳福音時，帖撒羅尼迦信徒也起來支持保羅在哥林多作開荒工作。（參林后11:8-9，「教會」是多數式，「馬其頓來的弟兄」包括帖撒羅尼迦人。）

３ 要記念使徒所定下的原則（3:10-11）

10 從這節經文看來，似乎帖撒羅尼迦信徒，有某種由教會負責的公共飯食，幫助那些為信仰的緣故受逼害的信徒；這原是一種彼此相愛相顧的教會生活，可是有些游手好閑的人也乘機不做工而吃飯，所以使徒在那裡的時候就定下這原則──「若有人不肯作工就不可吃飯」。這原則跟愛心待人的原則並沒有沖突，用愛心待人的意思並不是縱容、溺愛，更不是鼓勵懶惰。

亞當犯罪以后，神就對他說︰「你必汗流滿面才得糊口」（見創3:19），所以要作工才可以吃飯可說早就是神所定下了的法則了，使徒在這裡正式宣告它也成為基督徒的原則。

聖經雖然鼓勵信徒彼此相愛，幫助缺乏的人，卻不主張幫助那些懶惰倚賴救濟而不肯作工的人。懶惰而陷于貧窮是當然的結果（箴24:33-34）。反之，勤勞的人會得著尊榮也是理該如此的（箴22:29）。

11 「空閑」等于等待試探，忙碌卻使魔鬼很難找到試探我們的機會。那些不按規矩而「什么工都不作」的人，當然就是閑人，這等人不但是教會的負累，還會成為魔鬼試探的對象。

「專管閑事」指吹毛求疵，搬弄言語，無的放矢，信口雌黃那一類的行徑。這等人既不作正經事，自然就變成「專管閑事」，惹事生非的人。只有閑人才有工夫去管閑事，忙人根本沒有興趣理會閑事。教會如果救濟這等人，就等于鼓勵他們生事。反之，教會如果拒絕這等人吃閑飯，倒可能是真止幫助了他們。

４ 安靜作工吃自己的飯（3:12）

12 這是本小段中第二次提到「靠主耶穌基督吩咐」（參3:6）。表示靠人吃飯，游手好閑，絕不是神要信徒過的生活。信心生活絕不是懶惰倚賴人的生活。這等人可能受錯誤的信心生活觀念的影響，以致把倚賴人的愛心當作信靠神的幫助。「安靜作工吃自己的飯」就是不管閑事，安分守己，自力更生的意思。

注意，使徒在這裡所責備的人，不是沒有工作機會，而是根本不想做工，苟且偷安，得過且過的懶人。因懶惰而貧窮是羞恥，但勤奮的人雖然貧窮還是尊貴可敬的。

５ 要努力行善不可喪志（3:13）

13 這句話為什么會加插在這段警告那些不作工，又好管閑事的人的教訓之中？很可能是那些好管閑事，只吃閑飯的人，已經使那些熱心行善的弟兄感到灰心。「行善不可喪志」，這意思就是不要因行善沒有得完滿的效果而灰心喪志。事實上行善常會遭受挫折，如果以為行善一定會受人愛戴，是錯的想法。主耶穌教訓我們為義受逼迫的人是有福的，所以發光的基督徒該先準備受人 造的壞話毀謗（太5:10-12,14）。

另一方面，不按真理的知識而運用愛心，也可能叫自己受虧損，不但沒有叫受幫助的人得益，反倒叫自己的熱心也受打擊。所以行善而喪志，可能因別人的妒嫉而故意毀謗，也可能因自己的無知，幫助了不該幫助的人而受虧損。

但無論如何，為主而「行善」，用愛心待人，都不用灰心喪志，因為種什么就會收什么。只要順著聖靈撒種，到了時候就必有收成。保羅對哥林多和加拉太教會也都是這樣勸勉他們的（加6:9;參林后9:9-11）。

６ 勸告犯錯的人要像勸弟兄（3:14-15）

14 「不聽從我們這信上的話」，跟上文「不遵守從我們所受的教訓」（帖后3:6）略有不同。上文6節注重的是使徒在帖撒羅尼迦時所教導他們的，本節則注重本書信中所吩咐的。而本書信關乎信徒要遵守紀律方面的教訓，主要都在本章6-15節之內。上文多半是稱許、鼓勵、安慰的話。所以「不聽從我們這信上的話」，實際上還是注重3:6-15的吩咐。但怎樣勸戒這些不聽從這信上的話的人呢？使徒在此所提的有兩方面︰

Ａ 要記下他，不和他交往（3:14）{\LinkToBook:TopicID=175,Name=Ａ 要記下他，不和他交往 （3:14）}
Ｂ 不要以他為仇人要勸他如弟兄（3:15）{\LinkToBook:TopicID=176,Name=Ｂ 不要以他為仇人要勸他如弟兄 （3:15）}

Ａ 要記下他，不和他交往（3:14）

14 「記下他」原文seemeiousthe (seemeio{)，就是記下或予以特別注意的意思。帖撒羅尼迦雖然是成立不久的教會，可是教會對不守規矩的信徒，還是有相當權威。對犯錯的人予以記名，從這些小地方可見使徒保羅在一開始建立教會時，就有一定的法則處理教會問題，不但把救恩的基本要道教訓信徒，也給那些治理教會的人一些法則。

「交往」原文sunanamignumi，原意是混在一起的意思。新約只用過三次，另外兩次分別是用在林前5:9,11，譯作「相交」，參Arndt & Gingrich新約希英字匯）。不和他交往的意思不像林前5:2,13的「趕出去」arthee(i)那么嚴重。大概就是停止讓他們一起吃飯（也可能包括停止聖餐），或類似的紀律行動。

「叫他自覺羞愧」這是相當重要的一句話，表示︰

Ａ 那受處罰的人確是弟兄；按使徒的估計，那人對自己因錯失而受罰會感覺羞愧，不是遷怒別人，甚至起來反對教會的負責人。

Ｂ 初期教會雖然在真理知識上可能還比不上今天許多老教會，卻在屬靈方面具有相當大的威信。有份在教會中，是一項尊榮；雖然教會受外人攻擊，但在信徒心中還是有相當尊貴的地位，所以受教會處分的人會「自覺羞愧」。當然使徒這樣指導他們處理不守規矩的人，目的是要他們回轉。「叫他自覺羞愧」就是可以叫他回轉的方法。

今天教會的情形卻不大相同。如果有人受「獅子會」處罰，會深覺羞愧，想法子補救。但如果有人受教會領袖輕微的警告，可能要大力反擊，跟教會領袖作對，根本就不會自覺羞愧。教會在信徒心中已經失去「尊貴」的價值觀念，甚至比不上一般社團。

Ｂ 不要以他為仇人要勸他如弟兄（3:15）

15 本節補充証明這一段所提到那些不守規矩，好管閑事的人是「弟兄」，不是假信徒。把他們記名，不和他們「交往」的目的是要他們回轉，不是要傷害他們。我們很容易用太過苛刻和敵視的態度對待犯過失的人。所以使徒提醒帖撒羅尼迦人，不要把那些叫教會名聲受虧損，或在生活上有某些失敗的人當作仇敵，倒要「勸他如弟兄」。這樣就顯明教會執行紀律行動的目的是出于好意。

信徒受了教會的處罰或警告之后，竟變成跟教會對立的人。這固然多半因為受處罰的人靈性幼稚，但也可能因為教會大眾對受處罰的人態度錯誤，以致那原本就要跌倒的人，無法再起來。

「要勸他如弟兄」，補充上節「不和他交往」的意思。說明了上句的「不和他交往」只是某些限度的不交往，不是全面「絕交」，不然怎么「勸他如弟兄」？所以本講義認為上文的「不交往」，是指不再讓他吃閑飯，不讓他再有機會說長道短，不給他機會管人閑事等。

二 祝禱問安（3:16-18）

16 「愿賜平安的主」比較帖前5:23「愿賜平安的神」。這樣把「神」與「主」交替使用，表示在使徒的觀念中，或稱「神」或稱「主」，在大多數的情形中是相等的。

「隨時隨事親自給你們平安」，這倒是本書祝禱語的特色，在新約別的書信中都沒有這樣用過。「隨時隨事親自」給他們平安，對隨時會遭受逼害患難的教會，實在是很大的安慰。賜平安的主，會隨著我們所遭受的風浪或波濤的節奏，給我們所需要的平安。我們雖然不知道明天的道路，卻知 天天都會照顧我們所行的路。

17 「我保羅親筆問你們安」，本句暗示本書可能是別人代筆（參羅16:22），所以末后加上這句「親筆」問安。保羅書信的末后常加上這句話（林前16:21;西4:18;門19）。按加6:11──「請看我親手寫給你們的字是何等的大呢？」看來保羅可能因為眼力不好（參加4:13-15），所以寫信常要別人代筆。

「我的筆跡就是這樣」，加上這句是為了避免那些冒名寫信的人魚目混珠（參2:2）。保羅要讓信徒認識他的筆跡，好識別真偽。

18 類似的祝福詞常見于保羅書信的結語，但這一句跟羅16:20和帖前5:28的完全相同。

問題討論

教會對不守規矩的人該怎樣處理？按本章而論，這些人是誰？提前5:9,11-16與本處有無原則上的相同？

我們該效法什么人？該給人留下什么榜樣？怎樣在實際生活上幫助人而不倚賴人？

本段對基督徒該怎樣預備見主的教訓有什么特別之處？ 陳終道《新約書信讀經講義》


講道材料

提摩太后書提要

提摩太后書︰基督的精兵

本卷是使徒臨殉道最后的一封書信，囑咐親愛的兒子提摩太經歷基督精兵的種種爭戰。

大　綱︰

一、基督精兵的十一素質　一章

二、基督精兵的模式　二~四章

一、十一素質︰

(1) 一3 事奉神清潔單純的良心，常對付罪惡，使良心平安無虧，對得起神與人(徒廿四16)。

(2) 一5 心裡無虛偽的信心，照著本相來到施恩座前，求神幫助軟弱的信心。

(3) 一7 不膽怯的心，靠主剛強與仇敵摔跤，雖至于死也不愛惜自己的魂生命(弗三16；啟十二11)。

(4) 一7 剛強的心，活出在基督裡的得勝生命，向仇敵夸勝(林后二14)。

(5) 一7 仁愛的心，活出在基督裡的愛的生命(約十七26)。

(6) 一7 謹守的心，凡事受聖靈管治，以真理約 自己，照著裡面神引導運行的大能，恐懼戰兢作出得救的功夫，不越過神量定的范圍(腓二12~13，林后十13)。

(7) 一8 為主的見証受羞辱，被囚，受苦難，跟隨基督受苦的腳蹤，有份于 的苦難和羞辱，受苦難是神所命定的(帖前三3；林前四9~13)。

(8) 一9 順服接受神天上的聖召，蒙召的人多，選上的人少，忠心跟隨主到底，與敵基督打仗的人更少(太廿二14；啟十七14)。

(9) 一10?有永不朽壞基督死而複活的生命，這個生命裂開墳墓，廢除死亡，在十字架上借著死敗壞那掌死權的魔鬼(太廿七53；來二14)。

(10) 一14 牢牢持守住純正聖經真理的輪廓，明白全部聖經的真理。

(11) 一15 是孤單遭眾人離開的路，不求自己的榮耀，唯求神得榮耀，經歷耶穌基督遭棄絕孤單的路(約十六32；提后四16)。

二、模式︰

二1 在基督耶穌的恩典上剛強起來，在惡劣環境中，面臨政治世界，宗教世界的逼迫中不妥協，不退縮，不隱藏，不明哲保身，不自暴自棄。

二2 傳遞見証的火把給忠心的人，重視教導訓練本地的工人，使神的家中不缺少話語的執事。

(1) 二3 與主同受苦難的基督的精兵，不被世務纏身，撇下一切跟從主，背起自己的十字架跟從主(士七章；路十四25~35)。

(2) 二5 競賽場上的比武者，非按規矩不能羸得冠冕，凡事受聖靈管治約 ，強暴對待自己進取天國作得勝者(林前九24~27；太十一12)。

(3) 二6 勞力的農夫，先得獎賞，因愛心所受的勞苦不是徒然的(林前十五58)。

(4) 二9 為福音作囚犯，死在自己身上發動，生在別人身上發動；傳福音的使者向自己死的時候，神的道就進入別人的心。與基督同死，必與基督同複活，活出那個複活的生命，忍耐到底，與基督同作王一千年，半途而廢放棄神，神也不承認他(太十32~33)。不信靠 的人，也不能改變神的信實。

(5) 二14?無愧的工人，按正意分解真理的道，不偏一點，如同木匠用墨斗筆直不歪，掌握全部聖經真理，能消滅異端的毒瘡。

(6) 二19?神家中貴重的器皿，在神堅固的根基上，有耶穌基督的烙印燒在心上(加六17)，在違背神的不義人中間，不求神改變他們，乃是離開他們。自己求聖潔，單單屬于神，不屬于自己、撒但、世界，只聽從神，脫離卑賤的事，神所憎惡與不喜悅的事，是金器銀器，活出神金子般的性情，在基督救贖的根基上，成為神手中合乎 心意的人。

逃避少年人的私欲，不與同年齡的人作伴宴樂，乃與清心禱告主的人一起追求主的公義、信心、德行、仁愛，與神合一。

善于教導抵擋神真理的人，不與之爭兢、辯論，使他們明白真理回轉歸向神，脫離撒但迷惑的網羅。

末世的教會不愛神，專愛自己愛宴樂，主的奴仆當作大丈夫，當剛強，在真道上站立得穩(林前十六13)。緊緊跟隨基督的教訓，與 的性情有份，與 同一志向，信心在 永不改變的根基上，效法 的寬容愛仇敵，忍耐受苦堅韌不拔。

立志在主基督耶穌裡敬虔度日，主搭救敬虔的人脫離試探(彼后二9)。在聖經上下功夫，明白聖經有屬天的智慧，以聖經教訓別人，光照，監督，責備，警戒，勸勉人，使人歸向正道，基督十字架的道路。末世人厭煩純正十字架的道，耳朵發痒，愛聽新奇的肥己的道，在逆流中忠心傳道，忍受人的敵擋。

四6 有殉道者的靈，甘心把血澆奠在主腳前。

四7 與撒但摔跤打美好的仗。

四7 忘記背后，努力面前，向著標竿障礙賽跑，唯追求基督(腓三13)。

四7 持守住所信的基督之道。

四8 愛慕主的顯現，有公義的冠冕掛在前面，吸引我奔跑向前，忠心事奉，靈魂體向主降服的人，殷勤作工，催促 的再來(彼后三12)。

四16?眾人離棄，惟主同在，孤單殉道。 張向晨《聖經六十六卷》

概論

一 本書作者與著書時地

著者︰使徒保羅

受書人︰提摩太

著書時期︰約在主后六十五至六十七年間，即較前書稍后兩年左右。

此時保羅已再次被囚羅馬獄中，這次保羅被囚不像前次，受到優待，可以住在自己租的房子裡，乃是被放入苦獄之內。獄中似乎陰寒難當，以致他要求提摩太把他留在特羅亞的外衣帶來（4:13），這次入獄的時間似乎頗為短暫，不久便為主殉道。從本書內容可知保羅自己已有這種預感（4:9），所以本書是保羅殉道之前寫于羅馬獄中。

但本書絕非于保羅第一次在羅馬被囚之時所寫，因本書與其他四卷「監獄書信」絕不相同，其理至顯。如︰

Ａ 在保羅先前所寫的監獄書信中，他一再表示深信自己不久可以出獄（腓2:23-26;門22），且預言釋放之后要再到東方探望教會；但在本書中，保羅卻自知殉道期近（4:4-8），要求提摩太趕快到他那裡（4:21）。

Ｂ 在其他四卷監獄書信中，顯示當時與保羅同在一起的同工不少，如提摩太（西1:1 ;門1）、亞裡達古、馬可和猶士都（西4:10-11），底馬和路加（西4:14），還有以巴弗提、阿尼西母、推基古（腓2:25;西4:7-9）……等，但本書所記，保羅在獄中的情形卻與前者大不相同，因除醫生路加以外，其余門徒多已離散他處（4:10-11），故此時他已十分孤單無援，教會情形也很冷淡。

二 著書原因

保羅被捕下獄的經過大概情況如下︰保羅從首次在羅馬被囚得釋之后即開始從事他原先早已盼望實現的 探望歐洲和小亞西亞教會的計劃，在他從羅馬向東行的路程中，可能先到革哩底在各城布道並設立教會（在地中海中央的一個扁長形大島），而把提多留在那裡（多1:5），然后到以弗所，吩咐提摩太留在那裡（提前1:3），也可能到歌羅西（門22），然后轉到馬其頓，大概也到過腓立比（腓2:24），曾準備在馬其頓之尼哥波立過冬，並吩咐提多到那裡與他相會（多3:12），提摩太前書可能就在這時候寫的。按提前3:14保羅把提摩太留在以弗所時，似就曾應許到馬其頓后會再回來以弗所與提摩太相會；所以在提多到尼哥波立之后，他們即動程回以弗所去，路經哥林多時保羅把以拉都留在那裡（提后4:20），再到米利都，又因特羅非摩病倒了，保羅似乎不想阻礙行程，便讓他留在米利都。但似乎在他尚未離開米利都之時（或在此前后），忽被銅匠亞力山大控訴（當時的銅匠與銀匠主要生意是造偶像），保羅因而被捕，隨即送到羅馬，下入苦獄中，其時適逢羅馬王尼祿（Nero）逼迫教會，據說當時尼祿的妻子為要觀火取樂，令人放火，但未料因此卻造成了空前的大火災，尼祿為避免自己受嫌因而嫁禍基督徒。

保羅下獄之后自知殉道期近，許多推心置腹的話要向提摩太說，又因得知提摩太在工作上似乎遭遇困難，加上教會中一般假師傅的邪說頗為活躍（2:16-17;3:6-7），此刻再聽到保羅再度被捕的消息，提摩太的心靈似乎有些消沉沮喪（提后16-8），所以保羅寫了這封信，除了安忍、鼓勵、勸勉、指導提摩太之外，還希望他趕快到羅馬與他相見，總想趁自己未死之先，把許多筆墨所未能盡錄的話，當面叮囑，但看來在提摩太還未能到羅馬之前，保羅已為主殉道了。

三 特色

１ 本書與前書最明顯的分別是

前書較注重討論教牧工作方面的問題，而本書則注重討論教牧本身之靈性生活方面的問題。例如︰

Ａ 前書注重教導提摩太如何應付教會中的異端（提前1:3-11,18-20）。
Ｂ 指明教會應有之秩序（提前2:8-12）。
Ｃ 選立教會長執之資格（提前3:1 -13）。
Ｄ 詳述救濟寡婦的原則（提前5:3-16）。
Ｅ 指導提摩太關于受理控告長老之原則（提前5:19-20），這些事都是工作方面的問題。

但后書內容顯然不同︰

Ａ 保羅一開頭就提及提摩太的靈性問題︰其信心與恩賜之重新桃旺（1:5-7）。
Ｂ 隨后又勉勵他剛強壯膽，勿以為主受苦為恥（1:7-8,12）。
Ｃ 指導他怎樣作無愧的工人（2:15），怎樣追求公義、信德、仁愛、和平（2:21-22）。
Ｄ 勸勉他要存記所學習確信之真道（3:14）。
Ｅ 並要凡事謹慎忠心盡職（4:5）。

這些教訓都是特別關系到，傳道人自己在靈命、心志上的向神盡忠，所以說本書是注重討論教牧本身的靈性問題。

２ 保羅在本書中特別喜歡回憶以往的事

以激發提摩太之愛心並要求提摩太謹守過去所學所信的真道，所以常用「想到」「記念」（1:4-5;2:8），「題醒」（1:6），「從前」（1:14），「常常守著」（1:13），「牢牢的守著」（1:14），「使眾人回想」（2:14），「你是從小……」（3:15），「已經」（3:10;4:7）等類的話。

３ 特殊要訓

本書雖短，但不少特殊重要教訓，卻是其他保羅書信所未見的，如︰

Ａ 1:6︰論恩賜之「再如火挑旺」。
Ｂ 1:12︰保羅深信神能保全所托付他的。
Ｃ 2:3-4︰以信徒為基督的精兵（參提前1:18;6:12;弗6:10-18）。
Ｄ 2:15︰勸勉提摩太應竭力作無愧之工人。
Ｅ 2:17︰以毒瘡之潰爛喻異端的教訓。
Ｆ 2:20-21︰以大戶人家有貴賤不同之器皿，喻信徒在神家之貴賤。
Ｇ 3:1 -4︰講末世人心之險惡，道德之墮落。
Ｈ 3:16-17︰論到聖經都是神所默示的，是信徒一切行事之規范。
Ｉ 4:2︰務要傳道，無論得時不得時。
Ｊ 4:7-8︰保羅的最后遺言，自信已跑盡當跑的路，且有公義冠冕為他存留，此充分表現他對基督精忠勇敢的氣慨，是新約聖經中著名的經節之一。

四 全書分析

第一段　引言（1:1 -2）

一 著者自稱（1:1 ）
二 受書人（1:2）

第二段　感謝（1:3-5）

一 保羅為自己感謝神（1:3）
１ 是他祖先的神
２ 是用清潔良心事奉的神
３ 是他在患難中所禱告的神
二 為提摩太感謝神（1:4-5）
１ 為提摩太的眼淚感謝神（1:4）
２ 為提摩太的信心感謝神（1:5）

第三段　福音的使者（1:6-18）

一 挑旺恩賜，剛強站立（1:6-7）
１ 如何挑旺恩賜（1:6）
２ 為何要挑旺恩賜（1:7）
二 應效法使徒為福音受苦（1:8-12）
１ 不以為福音受苦為恥（1:8）
２ 思念神聖召之恩（1:9）
３ 基督已勝死複生（1:10）
４ 保羅的榜樣（1:11-12）
Ａ 他以他的職分為榮（1:11）
Ｂ 他為所受的托付受苦（1:12）
三 固守真道（1:13-14）
１ 要用信心愛心守住使徒的教訓（1:13）
２ 要靠著聖靈牢牢的守著（1:14）
四 忠心不渝（1:15-18）
１ 亞西亞大離棄保羅（1:15）
２ 阿尼色弗一家（1:16-18）

第四段　基督的精兵（2:1 -13）

一 基督精兵的條件（2:1 -10）
１ 剛強（2:1 ）
２ 忠心（2:2）
３ 受苦（2:3）
４ 專一（2:4）
５ 守規矩（2:5）
６ 要勤勞（2:6）
７ 要有聰明（2:7）
８ 記念耶穌（2:8）
９ 舍己（2:9）
１０ 忍耐（2:10）
二 基督精兵的盼望和榮耀（2:11-13）
１ 同死與同活（2:11）
２ 忍耐與作王（2:12上）
３ 不認 與不認我（2:12下）
４ 失信與可信（2:13）

第五段　無愧的工人（2:14-26）

一 按正意分解真理（2:14-15）
１ 「在主面前囑咐他們」（2:14）
２ 「不可為言語爭辯」（2:14）
３ 「你當竭力，在神面前得蒙喜悅。」（2:15）
４ 「無愧的工人」（2:15）
二 認識異端的危險（2:16-19）
１ 他們道路的危險（2:16）
２ 他們教訓的危險（2:17-18）
３ 他們結局的危險（2:19）
三 聖潔自重逃避私欲（2:20-23）
１ 神的家好比大戶人家（2:20）
２ 應作貴重器皿（2:21）
３ 怎樣作貴重的器皿（2:22-23）
四 善待會眾（2:24-26）
１ 如何對待眾人（2:24）
２ 如何對待抵擋的人（2:25-26）

第六段　真理的戰士（3:1 -17）

一 對末世危險應有的認識（3:1 -9）
１ 末世必有危險的日子（3:1 ）
２ 道德墮落的危險（3:2-4）
３ 外表敬虔的危險（3:5）
４ 無知婦女的危險（3:6-7）
５ 抵擋真道的危險（3:8-9）
二 對使徒教訓的服從（3:10-13）
１ 使徒的教訓和品德（3:10）
２ 使徒所受的苦（3:11）
３ 跟從使徒者應有的準備（3:12）
４ 拒絕使徒的必然結果（3:13）
三 對聖經真理的尊重（3:14-17）
１ 要將聖經真理存記在心（3:14）
２ 承認聖經能使人有得救的智慧（3:15）
３ 接受聖經作為信徒行事生活的規范（3:16-17）

第七段　殉道的烈士（4:1 -8）

一 殉道烈士傳道的忠心（4:1 -5）
１ 傳道的權威（4:1 ）
２ 怎樣傳道（4:2）
３ 為甚么務要傳道（4:3-4）
４ 傳道者的盡職（4:5）
二 殉道烈士得勝之凱歌（4:6-8）
１ 心志（4:6）
２ 凱歌（4:7-8）

第八段　最后的囑咐──結語（4:9-22）

一 對同工的安排（4:9-13）
１ 提摩太（4:9）
２ 底馬（4:10上）
３ 革勒士（4:10下）
４ 提多（4:10下）
５ 馬可（4:11）
６ 推基古（4:12）
７ 外衣和皮卷（4:13）
二 受審經過咯況（4:14-18）
１ 亞力山大的陷害（4:14-15）
２ 初次申訴情形（4:16）
３ 見証主的同在（4:17-18）
三 問安（4:19-21）
１ 百基拉和亞居拉（4:19）
２ 以拉都（4:20上）
３ 特羅非摩（4:20下）
４ 囑咐提摩太要在冬天以前來（4:21）
四 祝福的話（4:22）

陳終道《新約書信讀經講義》


講道材料

提摩太后書第一章

第一段　引言（1:1 -2）

一 著者自稱（1:1 ）

1 保羅在本書中也提到他自己是基督耶穌的使徒，其作基督耶穌使徒的根據有兩點︰

１ 他是奉神旨意。
２ 是照著在基督耶穌裡生命的應許。

提前1:1 論到他作使徒的根據，是奉我們救主神和我們的盼望，基督耶穌之命而作的。

Ａ 「奉……命令」而作使徒和「奉……旨意」而作使徒，實際上是同一回事，但嚴格地說︰「神的命令」和「神的旨意」有別，「命令」是神已發表的旨意，但「旨意」卻不一定是神所已發表的命令。它可能仍存在神心中，雖是神的心意，卻未必是已經發表了的，保羅在本書中說他是奉神旨意而作使徒，在對哥林多，以弗所和歌羅西等教會，都表明他作使徒是根據神的旨意，是為了奉神旨意而受那么多的苦，保羅在此的自稱若和前書比較，可看出其中更深一層的意思，表示他不但是遵行神所已經發出的命令，根據神所已經顯示給他的命令，去作神的使徒，且又根據深藏在神心中的旨意而作神的使徒。他不但有神的啟示，而且更深深明白神的心意，是一個真正聽從神差遣的仆人，不但對神已經指明的命令忠心遵行，就是深藏在神心中的旨意他也尋求明白，照著實行。所以，凡是要聽從神命令的人，不但是神所明說的，他要遵行，就是神所沒有說明的，他也必定尋求明白，不等待神發出命令才去遵行。

Ｂ 照著在基督耶穌裡生命的應許，而作基督耶穌的使徒。

「生命的應許」是指耶穌為我們受死，叫信的人得生命的應許（來9:14,15;約3:16;5:24），主耶穌說︰「我來了，是要叫人得生命，並且得的更豐盛」（約10:10）。這樣的應許是舊約的先知們所曾豫言（賽7:14;太1:21-23），又已經應驗成全在耶穌基督的身上（路4:17-32;約6:15-16;19:30），現在更是一切信 的人所能支取享用的（弗3:6,13-14）。保羅照這應許而得生命，且照此應許作了使徒，神先賜下這個應許，才又打發 的仆人傳揚 的應許。

「生命的應許」是基督教最大的特點，我們是憑著這個應許得救，在因信而得著生命時，支取了這應許，且憑著這生命就有分于將來神為我們預備的各樣福樂，這就是憑恩典而不靠行為得救的福音（弗2:8-11）。

「生命的應許」也是保羅殉道的力量，雖然他寫本書時，已知道自己殉道的時候近了，但卻仍憑這生命的應許來作使徒，表示他並沒有因為快要為主殉道就喪膽灰心，相反地他清楚知道為主舍去生命是叫他得著榮耀的來生，進入那榮耀的永生裡，因為「那殺身體不能殺靈魂的，不要怕他們」（太10:28），所以既根據生命的應許領受了永生的生命，對于這肉身之生命的毀壞就不足介意了（羅8:18），我們既有了生命的應許，肉身的死亡不過把我們引進另一個更美好的境界中去生活而已﹗

二 受書人（1:2）

2 「寫信給我親愛的兒子提摩太」，這稱呼與前書的意思差不多，前書稱提摩太為「因信主作我真兒子的」。「愿恩惠憐憫平安，從父神和我們主基督耶穌，歸與你」，這問安的話和前書一樣（參看提摩太前書1:1 -2解釋{\LinkToBook:BookID=112,TopicID=101,Name=第一段?引言 （1:1 -2）}）。

我們可以將「恩惠、憐憫、平安」和「父神、我們、主耶穌」作對照。「恩惠」是神所賜下的，神是恩惠的源頭，「憐憫」是從主耶穌基督而來的，是借著耶穌基督而臨到我們，主耶穌基督的被賜與世人，就是神憐憫人的最具體表現。「平安」是人信奉耶穌基督的結果，基督耶穌的順服，成就了神的救贖，神的恩惠和憐憫有了根據，臨到人時就成為人的平安。注意保羅所祝福的提摩太並不是沒有信主的人，乃是真實的基督徒，且在工場上也有了經驗，但即使這樣的人亦仍是需要神的恩惠憐憫和平安的。

問題討論

神的命令和神的旨意有分別嗎？

甚么是「生命的應許」？對保羅的工作有什么影響？

保羅與提摩太有何特別親密之關系？對我們同工相處有何教訓？

第二段　感謝（1:3-5）

一 保羅為自己感謝神（1:3）

3 詩人說︰「凡以感謝獻上為祭的，便是榮耀我」（詩50:23），感謝神就是表示一切好處是出于神，而不是出于我們的能力，當我們感謝一個人時，就是表示我們的成功是由于那人的幫助；照樣，我們感謝神，就是表示承認我們所得到的一切好處都是神所賜的，所以詩人說，凡以感謝獻上為祭的，便是榮耀神。感謝比相信更具體地承認神的存在，雖然相信和感謝都是有對象的，但相信的對象不一定是活的，如同我們可以相信一個人、一件事，或信一個人所說的話，可是那件事，那些話卻不是有生命、有情感的；但感謝的對象必定是活的，能接受我們情感的。我絕不能感謝一件事或一句話，只能感謝一個活的人，所以「感謝」比「信仰」更具體地承認神的存在，信仰可以抽象的事物作為對象，感謝則必定要以能接受我們情感的作為對象。保羅常常感謝神，表明在他心中這位又真又活的神有非常真切的感覺，知道神隨時在他身旁幫助他，在這裡保羅提到他所感謝的神有三點︰

１ 是他祖先的神{\LinkToBook:TopicID=107,Name=１ 是他祖先的神}
２ 是用清潔良心事奉的神{\LinkToBook:TopicID=108,Name=２ 是用清潔良心事奉的神}
３ 是他在患難中所禱告的神{\LinkToBook:TopicID=109,Name=３ 是他在患難中所禱告的神}

１ 是他祖先的神（1:3）

3 保羅是希伯來人所生的希伯來人，是標準的猶太人，這裡「祖先」應指猶太人的列祖，他提到這位神是猶太人列祖的神，表示這位神從古以來就看顧著他，歷代以來接受他們列祖的敬拜，是經過長久的歷史被証明為信實可靠的神，也是能夠保護眷顧他們的神，保羅說他是接續祖先來事奉這位從古以來就看顧他們的神。「接續」使我們看見神的永遠長存無始無終，和人生的短促有限。我們在這位自有永有，無限無量的神面前，所能事奉 的是多么有限，所以必須接續地事奉 。但窮盡我們自己一生的年日，所能貢獻，事奉 的，亦不過是一個長遠年代中的一小段時間而已，唯有連續許多信心的先祖、同工，和在我們以后的無數屬靈肢體，才能事奉這永遠長存的神。我們不過是在一個長遠的年代中，參加一個長途的接力賽，各人只不過負責奔跑了很好很正直的道路，保羅的信心亦是無愧于接續他先祖所已經跑過的路程，他的奔跑也實在可以作他人的榜樣和鼓勵。我們應當怎樣接續這許多主的仆人忠心勞苦的成果呢？他們所留下的福音工作，及披荊斬棘，開墾荒地所撒下的美好種子，又應該如何繼續澆灌，讓它生長，使它結果，把福音的領域擴充到從前沒有擴充到的地方，應如何樹立美好榜樣叫以后的人可接續我們的腳步呢？這也是值得我們在神面前繼續思想的。

保羅既然提到他所事奉的神是他的先祖所事奉，是接續他先祖的信心來事奉的，保羅是猶太人，他的列祖自然也就是猶太人了。「接續祖先所事奉的神」這句話，對保羅個人是很自然的，但提摩太是個父親是希利尼人的外邦信徒，這時他擔任外邦以弗所教會的監督，這位作外邦使徒的保羅說︰「我感謝神，就是我接續祖先，用清潔良心所事奉的神。祈禱的時候，不住的想念你」，這句話表示猶太人的神和外邦人的神是同一位，保羅之先祖所事奉的神，和保羅為外邦教會所禱告的，也是同一位神。

２ 是用清潔良心事奉的神（1:3）

3 「用清潔良心所事奉的神」。主耶穌說︰「清心的人有福了，因為他們必得見神。」要事奉這一位獨一的真神，必須要用清潔的良心，因為 是鑒察人心腸肺腑的（耶17:10）。主耶穌告訴我們︰「神是個靈，所以拜 的，必須用心靈和誠實拜 。」神既鑒察人的內心，因此不但是看人外貌的神，也是要求人用誠實的心來事奉 的神，我們為這個感謝主。保羅正是憑著無愧的良心來事奉神的，所以他能感謝神。至于那些良心不潔，有私心的人，就不能像保羅那樣了，他們不會為了神是必須用清潔的良心來事奉的，而感謝主。

３ 是他在患難中所禱告的神（1:3）

3 「祈禱的時候，不住的想念你」。這位神是他禱告的對象，常聽他禱告。保羅雖然再一次被下在羅馬獄中，但他卻仍是跟從前一樣的照常祈禱，監獄雖然能把他監禁起來，使他不能自由奔跑，傳揚福音，但卻不能禁止他的禱告不達到天上。

第3節下半節，我們看到保羅在受苦當中，大部份時間是在代禱和感謝，他能在此時一直注意禱告和感謝，即証明他不但愛神也愛人，信徒有愛神的心才會感謝神，愛神的心和感謝的心總成正比例，保羅不但感謝神也為人代禱，証明他不但愛神也愛人。

保羅既然能在羅馬的監獄中禱告，不住記念他所愛的提摩太，今天的信徒也可以借著禱告在神面前記念他所愛的人。環境和空間雖然能把信徒的身體隔開，但有一樣不是環境所能隔開的，就是信徒借著禱告，在神面前互相記念。這也是我們所能特別享受到的權利，正如保羅對帖撒羅尼迦信徒所說的話︰「我們暫時與你們離別，是面目離別，心裡卻不離別」（帖前2:17）。

保羅對于他所愛的提摩太用甚么方法來關懷他呢？按本章記載，有四點值得我們注意︰

Ａ 他用福音生他（1:2）
Ｂ 他用真理栽培（1:13-14）
Ｃ 他用自己的榜樣來勸勉（1:8）
Ｄ 他不住地為他禱告，在神面前想念（1:3）

二 為提摩太感謝神（1:4-5）

１ 為提摩太的眼淚感謝神（1:4）

4 「記念你的眼淚」按中文聖經很容易叫人誤會這是保羅記念提摩太所流的眼淚，其實這裡「你的眼淚」是指提摩太的眼淚，因為在第3節末了提到保羅不住的想念提摩太，第4節就說「記念你的眼淚」；所以，中文的語氣很容易叫人以為是「保羅記念提摩太而流眼淚」。按原文，這「你」字是指提摩太，英文聖經可以看出，新舊庫譯本作，「回想你的眼淚」。這裡所說「記念」的意思是指保羅想起提摩太怎樣流眼淚的事，他就晝夜切切的想要見提摩太。

在這裡保羅沒有提到提摩太為甚么事情流眼淚，但從前書和本書我們可以看到，提摩太在工作上遭遇到相當的難處，因此他為了工作的困難常在主面前憂傷流淚，想到自己責任的重大、軟弱孤單，以及叫人憂慮的教會前途，他就流淚在神面前禱告，當保羅想起提摩太會這樣為主的工作憂傷流淚時，就切切想要見他，好給他靈性上的幫助，給他鼓勵和安慰。

不少基督徒只曉得自己流眼淚，為被人誤會而流眼淚，為錢財損失而流眼淚，為受人的欺負而流眼淚，甚至有些姊妹為弄污了一件衣服而流眼淚，但是聖經中許多有名的偉人，他們卻常常為主的工作，人的靈魂而流眼淚，不是為自己流眼淚；像耶利米，但以理（耶9:1 ;但10:1 -21），大衛王（詩6:6），新約的主耶穌（賽53:3;來5:7）。保羅自己更是有流淚的經驗，在以弗所三年之久，不住的流淚禱告，關心神的工作，信徒的靈性，人的靈魂（徒20:32），所以保羅在這裡能深深體會到，提摩太為著主工作需要的流淚，很愿意快快見到他，向他表示同情並安慰，保羅自己亦很會為眾教會掛心（林后11:28），所以他能深深體念提摩太這種經歷。他們都有共同的經驗，更加覺得，相見時一定能夠更快樂、更親密；所以他說切切的想要見提摩太，好叫他滿心快樂。

保羅這些話都處處流露出他有一個父親的心，就是不但口頭稱提摩太為兒子，且實在是待他如同兒子，今天有不少人喜歡別人稱他為父，喜歡人尊他為長輩，無論屬世或屬靈方面都是這樣，可惜他們自己卻沒有屬靈長輩的生命，沒有一個為父的生命，他的靈性甚至比那些后輩更不如，這就像小孩子要那比他年長的人叫他作爸爸一樣，是多么的不相稱，多么叫人難受啊﹗讓我們在主的光中深深認識自己，讓我們不要希望得著那么多與我們靈性不相稱的尊敬，讓我們在接受別人稱我們為父親以前，先待人如兒子一樣。保羅實在流露出與提摩太痛痒相關的愛心，以他的憂傷為憂傷，以他的快樂為快樂，這正是我們對徒信徒和同工所應有的態度。

２ 為提摩太的信心感謝神（1:5）

5 「想到你心裡無偽之信」，這「無偽之信」就是沒有虛假的信，好象是說信心有真有假，正如雅各書所提的，信心有死的，有活的，有行為的和沒有行為的。提摩太的信心沒有虛假，他在神面前是誠誠實實、實實在在的，信徒的靈性是否長進就在乎他在神面前是否誠實，在生活和工作中有沒有裝假的成分。虛假的信心常是信徒靈性長進最大的阻礙，一個剛信主的人，靈命雖然幼稚，但如果有一個誠誠實實的信心，絲毫沒有裝假的成分，就可能比那些信主多年而存有虛假成分信心的信徒更有盼望，更容易長進；靈性一有虛假，常因此停頓，不能長進。有不少人在虛假的圈子裡繞了十年二十年還沒有出來，除了在人面前提高他們的地位，信主的年日拉長以外，並沒有任何實際的長進。保羅想到提摩太心中這種誠實無偽的信心，就為他感謝神。

「這信是先在你外祖母羅以，和你母親友尼基心裡的，我深信也在你的心裡。」「這信」就是「無偽的信」，提摩太的外祖母和母親所引領提摩太走的信心道路，是真實的信心，不少父母在教會中作了長老執事，希望自己兒女早日入教，只望馬馬虎虎受了洗便以為責任完了；對外人也可以說已經把兒女帶到主前了，但可惜不是把他們帶到真實信心的無偽之信路上。提摩太所以成為主所重用的仆人，因他母親從小就把他的信心建在一個很實在的基礎上。

從本節看來，似乎保羅也認識提摩太的外祖母和他的母親，並且，知道她們兩位信心的情形，這「在」字是「住在」，原文eno{keesen是居住的意思，表示這信是恆久的信，不是一時的感情沖動，這樣的信心曾經住在他的外祖母羅以的心裡，后來也住在他母親心裡，保羅相信這信心也在提摩太心裡，我們看到羅以的信心怎樣影響了友尼基，友尼基又怎樣影響了提摩太，可見父母的信心對兒女的影響是何等重要。保羅在此，似乎要故意提起神過去怎樣在提摩太的外祖母及母親身上的恩惠來激發提摩太剛強起來。從以上幾節中，我們看到保羅提到他如何接續祖先，用清潔的良心所事奉的神，這裡再提到提摩太的外祖母和母親的信心，這都可用歷史來証實 的信實和可靠，故在此提醒提摩太數算神的恩惠。且讓我們更多數算神的恩惠，如此我們就能重新得力，能被激發忘掉我們的疲乏和灰心了。

「羅以」這名字的意思是「歡心」，「友尼基」意思是「美好的得勝」，「提摩太」就是「尊重神」的意思，這三個人的名字合起來，也就是一個有信心的人一生美好之描寫，凡有信心的人都是尊重神的，常能打美好的勝仗，心裡常有快樂，且能以神的旨意為歡喜。

問題討論

保羅所感謝的是怎樣的神？「接續祖先……所事奉的神」有何要訓？

保羅在監獄中還是在事奉神嗎？怎樣事奉？

「記念你的眼淚」這「你」是誰？

提摩太之外祖母和母親所留給提摩太的「信心」是怎樣的信心？對我們有什么教訓？

第三段　福音的使者（1:6-18）

保羅在本段中勸勉提摩太要作個忠心的福音使者，為福音勇敢，剛強地站立，好好地運用神所賜的恩賜，不要把為主受苦當作羞恥的事，反倒要靠著聖靈牢牢地守住所信的道。

一 挑旺恩賜，剛強站立（1:6-7）

１ 如何挑旺恩賜（1:6）

6 「為此」應指上文第5節的理由，保羅提到提摩太的外祖母羅以，和他母親友尼基，在概論中已提到在本書中保羅喜歡借著過去神的恩典來激發現在的信徒長進。在這裡保羅也提到神在提摩太家中的恩典，神如何看顧他外祖母及母親又看顧到他自己，那在外祖母和母親心裡的信心也在他心裡，他的長輩所經歷的這位可信可靠的神，也是他的神。保羅在此提醒提摩太，要他更加鼓勵，追求長進。

「題醒」是保羅使提摩太挑旺恩賜的方法，如何使他的恩賜得挑旺？如何使他剛強起來？就是用提醒的方法。「題醒」表示這是提摩太已經知道了，保羅只是再提醒他。神的可信可靠，是他從小就已知道的，但在他灰心沮喪的時候，對神那些奇妙的作為，信實的應許，在觀念上可能已模糊了，所以保羅就用這些話來提醒他。

我們常需要別人的提醒，因為我們的記憶力有限，一定有不小心的地方，也會有沉睡的時候，就算像提摩太這樣一位保羅的得力助手也並不例外。這就像一個身體最健康的人，也會有生病的時候；一個最儆醒的人也會有沉睡的時候一樣；靈性方面也是如此，所以保羅在這裡「提醒」提摩太。這個字用得非常有意思，一方面表示提醒人的自己有一個很謙虛的態度，不是「指責」乃是「提醒」，表示自己也可能有沉睡的時候；另一方面表示他並不輕看那被提醒人的軟弱，那不過是人一時的軟弱而有的打盹情形。保羅雖然指出提摩太的軟弱，但他並沒有輕看他的意思。許多在軟弱中的人，所需要的常是你的提醒，並不一定要用很新鮮特別的話，可能只是很熟悉很普通的話就能在他心中發生很大力量，叫他得著能力，勝過當時的試探或試煉。如同人在暗中摸索時，雖然給他的只是一點點微弱亮光，但卻足以照亮他的腳步，使他可以走在正路上，得著最有意義的幫助了。

有些信徒以別人一時的軟弱，作為自己不遵行主道的理由，這種態度是完全錯誤的；或以別人一時的失敗作為批評的話柄，這就好象看到一個人在黑暗中迷了路，不給他亮光反而譏笑他，這是很不合理的。

「使你將神藉我按手所給你的恩賜」。這話表示使徒有按手給人恩賜的權柄，在提前4:14已提過（請參考《新約書信讀經講義》提摩太前書4:14注解{\LinkToBook:BookID=112,TopicID=208,Name=２ 要在恩賜上長進 （4:14）}。）

「再如火挑旺起來」，這裡保羅用火的漸漸不旺盛作比喻，表示信徒所領受的恩賜，常因靈性的消沉而不能很好的應用，當炭火燒得很旺的時候，很容易在其上有一層薄薄的灰，將火遮蓋，所以當炭火燃燒了相當時間之后，需要用鐵條把它挑旺起來，使外面的灰脫落，火得到新鮮空氣的供應，就可以燒得更旺。我們在屬靈恩賜上的運用也是這樣，不但應該把所有才干能力都放在神的祭壇上，讓 焚燒，而且應該讓聖靈在我們心中常常挑旺我們，挑動我們的心，叫我們一切的才干，都能讓聖靈很活潑很自由地來使用，然后愛心的火才會燃燒得旺盛。

「挑旺」正如上文的題醒」，並不是說他原來沒有這恩賜，乃是已經有的；使它運用得更好，這就是「挑旺」的意思。「挑旺」並不是加炭，加炭就表示火力不夠，「挑旺」乃是有了火力，只不過是被火灰蓋住了，如果能接受更多氧氣，它就能燃燒得更旺盛。許多時候我們並不是沒有能力勝過試探，不是沒有能力應付我們的工作，也並不是沒有能力活出主的愛來，乃是因為被魔鬼的詭計所欺騙，叫我們灰心喪志，悲觀，以致不能很勇敢地，有信心地運用我們的恩賜，使它發生最大的果效。保羅在羅12:3說到我們運用恩賜要照著信心的大小，如有極大的恩賜，卻沒有那么大的信心去運用，就好象有許多的火炭卻沒有被挑旺，缺少空氣，不能使它發揮大的火力、效力。

從本節看來，提摩太當時是有點灰心、膽怯，大概他在工作上，本身都遭遇相當的困難，同時也熱切盼望保羅能到以弗所和他相會。誰知保羅在米利都，快到以弗所之前就被捉拿到羅馬去，這叫他非常失望，只好孤單地在以弗所應付那些傳異教的人，這些人當然不會很馴良地聽提摩太的話，而是用各樣的詭計擾亂教會，增加提摩太工作的困難，以致提摩太沒有充分的膽量，以盡量運用他的恩賜，沒有充足的信心使用他的屬靈才干，所以保羅在這裡提醒他。

「題醒」亦含有使他回想的意思，當我們回想神在我們身上說不盡的恩惠，並 所給我們的種種能力和恩賜，自然我們的心就會火熱，更有能力，更有膽量去奔跑我們當跑的路，作我們該作的工作。

２ 為何要挑旺恩賜（1:7）

7 「膽怯」常是我們不能充分運用恩賜的基本原因，為甚么能作的作得不好，能說的說不出來？因為膽怯，但神所賜給我們的，不是膽怯的心，乃是剛強……的心。

「賜」原文edo{ken是過去式，英譯作gave表示神已經賜給我們。神所賜給我們的心既然是剛強、仁愛、謹守的心，為甚么我們會表現出膽怯、軟弱、退后呢？神既然已經賜給我們剛強、仁愛、謹守的心，為甚么我們還要停留在膽怯、軟弱、灰心的光景裡面呢？既然神所給我們的是剛強、仁愛，謹守的心，可見軟弱、灰心、沮喪都不是從神而來的，而是從魔鬼來的。我們應該丟棄這些，接受從神而來的恩賜。因為剛強、仁愛、謹守的心也在神給我們的恩賜之列，神所給我們的，不但有工作上的恩賜，也有屬靈品德上的恩賜。工作上的恩賜應該挑旺；屬靈品德的恩賜如愛心、勇敢等也都應該靠著主挑旺起來「剛強」就是有能力的、不容易打倒的、很勇敢的。對待魔鬼需有剛強的態度，提摩太因為保羅被捉拿，眼睛難免會看到黑暗勢力的厲害，和他自己目前所面臨的，假師傅、傳異端等人的攪擾，覺得難以應付，有膽怯的心。保羅告訴他「神所給我們……是剛強的心」，我們要用剛強的心來對待基督十字架的仇敵。

一向跟隨著保羅的提摩太，工作中如遇到重大困難，通常都由保羅決斷，現在卻因保羅要為主殉道，面臨一種新的經驗，需獨自應付所遇的困難，這種情形頗似主耶穌離世后，門徒忽然覺得自己要應付強敵的光景，難免心中若有所失，又有些膽怯。

「仁愛」原文就是「愛」，人的剛強和勇敢常會表現得殘忍，沒有憐恤和同情的心。許多勇敢的戰士就常把殺人當作很平常的事，但是神所賜給我們剛強的心，卻有仁愛和神的愛心包含在其中。它一方面勇敢剛強，一方面又滿有神的愛心，這種愛向罪惡絕不示弱，也不向錯誤妥協。保羅在林前13章提到愛是一切工作的價值，是激勵我們為主生活，為主工作的能力（參林后5:14-15）。約翰在他的書信中也同樣地告訴我們，愛心是真信徒的憑據，所有從神生的，必定能愛那些神所生的人，沒有這愛心的人可說不是從神生的，他說「在愛裡沒有懼怕」，可見真正的愛心是和剛強連在一起的。當我們專愛主，又照神的旨意愛人的時候，就沒有甚么可懼怕的了，憑愛心行在神的旨意中，就不必懼怕魔鬼的攻擊，更不怕魔鬼使者的攻擊。

「謹守」表示，我們不輕易放棄自己在神前該盡的責任和本分，而且需要非常小心。「剛強」和「謹守」連在一起，如同俗語所說的「膽大心細」，作基督真理的戰士不但需膽大心細，還要有愛心。「心」字原文是「靈」pneuma，神所給我們的是剛強的靈，叫我們有能力為真理爭戰；是仁愛的靈，叫我們可以實行神的愛心來愛神愛人；又是謹守的靈，使我們謙卑，常常倚靠神來盡我們的責任。這三樣都是神的恩賜，應該把它挑旺起來，是神所已經給我們的，應好好地加以運用，我們就可以在主的工作上成為一個得勝者。

按本段上下文，我們可以知道，信徒要保持裡面愛神的火常常旺盛，應該︰

Ａ 常常禱告

常為別人禱告，也請別人為自己禱告

保羅為提摩太禱告，雖身在牢獄，卻能保持心中愛火旺盛，因為他自己常常禱告，也常替提摩太和別人禱告。

Ｂ 要常常想念神的恩典

保羅提醒提摩太，神過去所行，在他外祖母、母親，及他自己身上的恩惠。常常思念主的恩典，愛神的心就能經常保持火熱。

Ｃ 應該為主作見証

下文告訴我們，保羅勉勵提摩太，不要以為主作見証、為主受苦為羞恥。羅12:11說︰「殷勤不可懶惰，要心裡火熱，常常服事主。」怎樣才可以心裡火熱呢？就是要常常服事主，常常為主作見証，甚至因為主作見証而受苦難，這樣就使我們愛主的心更熱切，經常保持旺盛；我們的心靈也能更活潑，更有能力為主作工了。

二 應效法使徒為福音受苦（1:8-12）

在本段中，保羅以同為福音受苦難，來和提摩太共勉，特別用他自己的見証、及受苦中的信心，來勸勉提摩太，效法他的榜樣。

１ 不以為福音受苦為恥（1:8）

8 保羅在羅1:16；曾說過類似的話︰「我不以福音為恥；這福音本是神的大能，要救一切相信的……」保羅所注重的是「信福音」，在那些相信的人，福音是神的大能，能救他們脫離一切的死亡。保羅為這滿有大能的福音，勇敢作見証，不以為恥。許多人以信福音為恥，為著怕被人譏笑，以致失去自己的靈魂；也有不少信徒以為福音作見証為恥，不敢在人面前承認耶穌的名，或傳揚福音的好處，以致在神面前，成為一個無用的器皿，在神家中白占地土，不結果子；另有人是以為福音受苦為恥，注重當時所受的苦會叫人譏笑，而忘了這是為福音的緣故，這樣的人只是徒然受苦，是得不到應得賞賜的。

為甚么保羅會在這時候勸勉提摩太，「你不要以給我們的主作見証為恥，也不要以我這為主被囚的為恥。」是否提摩太當時有這種傾向？這似乎叫我們覺得非常奇怪。像提摩太靈性這樣高深，不用普通問題提醒，早就應該曉得，為主受苦是榮耀，為主作見証更是傳道人當然的本分，不應該引以為恥。我們要注意提摩太當時的處境，是正落在灰心沮喪的情形之下，按前書的記載，保羅當時正準備回到提摩太那裡去，提前3:14保羅說︰「我指望快到你那裡去，所以先將這些事寫給你。」可是保羅還沒到以弗所就被捉拿了，這對提摩太是一個很大的打擊；並且當時那幾個傳異教的人，也絕不會安安靜靜地任由提摩太禁止，可能會與提摩太對抗，趁著保羅被捉下監更加作毀謗的工作，甚至誣賴保羅被捉拿，是由于他本身的錯失，違犯國家律法，或向信徒讒毀，保羅沒有神的同在等等情形，使提摩太的處境越來越困難，受到一種無形的壓力，叫他覺得有些膽怯，不敢放膽為福音作見証。由于提摩太和保羅的關系是那么密切，如果以弗所有相當數目的人懷疑，保羅的下監是由于他的錯失，以致受人的控告，那么就會有一種看不見的氣氛，使提摩太在教會中，不能很自由地運用他的恩賜來服事主。自己似乎受到牽涉，心靈難免受捆綁，所以保羅在這裡勸他，不要以給主作見証為恥，也不要以保羅為主被囚為恥。雖然這只是很普通的一句話，但對于需要幫助、需要提醒的提摩太，卻是最有能力的幫助。

從這裡我們也可看到，一個靈性很好的人，在他軟弱的時候，可能與那剛信主的人沒有甚么分別。彼得攙雜在那些要捉拿耶穌的兵丁當中時，就不敢承認耶穌了；另一次，彼得在安提阿教會，因有從猶太下來的信徒，不跟外邦信徒一起吃飯，彼得就跟著他們如此，可見有時看不見氣氛的使人跌倒，是比看得見的威嚇逼迫更加厲害的。如果今天，我們被放在一個完全不信神或藐視神的環境，好象被放在一群極端反對神的人手中，我們就會感到「不要以給我們的主作見証為恥」這句話是何等有力的提醒。按下文15節︰「凡在亞西亞的人都離棄我（保羅）。」由此可見，當時背叛保羅的並不是一兩個人，提摩太所受到的，是一種無形的壓力，而且是相當的大。

保羅特別用「萬王之王，萬主之主」來稱呼耶穌基督，當時的羅馬人很看重他們的君王，把羅馬皇帝當作神，稱他為「我們的主」。保羅借用這口氣，稱耶穌為「我們的主」，使提摩太知道，世人有他們的主，但基督徒也有我們的主；世人為他們的主作事是榮耀的，為甚么我們不以為我們的主受苦、作見証為榮耀呢？

「也不要以我這為主被囚的為恥。」保羅的被囚是為主被囚的，他並不承認，他的受苦是為他自己的任何原因，乃是為他的主耶穌基督而失去自由，是為 的緣故而作囚犯，保羅能夠在被囚的時候，仍是充滿喜樂（參腓1:17-18;2:17-18），我們曾為主失去了甚么呢？我們愿意為主受苦且以為喜樂嗎？

「總要按神的能力，與我為福音同受苦難。」

Ａ 「按神的能力」

保羅勸勉提摩太如何為福音受苦呢？「按神的能力」，表示我們的受苦，是按照神所給我們的能力，如果神沒有給我們能力，我們根本就不能為主受苦，我們能為主受苦多少，乃在乎神賜給我們多少能力。我們沒有能力為主受苦，這不但是事實，也是我們的主所知道的。「按」字，把擔子帶到神那邊去，把我們放在神能力的支配底下。當患難臨到身上，我們應該到神面前，表示我們並沒有力量，但我們愿意按照神所給的能力，勝過所遭遇的苦難。保羅是有經驗的傳道人，他知道，只要我們這樣專心倚靠神，去為 受苦， 必定給我們足夠的能力，不會不給我們能力而叫我們受苦的。

Ｂ 「與我為福音同受苦難」

保羅的意思，不會是叫提摩太到羅馬去和他一起坐監牢，但雖然提摩太不一定到羅馬與保羅同坐監牢，他卻可以跟保羅一同為福音受苦難。意思是，提摩太雖然沒有被捉拿，被關在監牢裡，但是他應該與這位為福音的緣故，而被囚起來的保羅在一條陣線上，完全與他同心，同情他的被捉拿，看他的被捉拿如自己被捉拿一樣；而不是唯恐自己也受牽連，或是站在敵擋福音、反對保羅的那一邊，來批評譏笑保羅。有時我們也會遇到這種情形，神的仆人為福音的緣故被捉拿，失去自由，有些信心軟弱的信徒恐怕受牽累，不但沒有同情神仆人的患難，和他站在一邊，忠心為他舉手禱告；反倒向那些十字架福音的仇敵表示友善，跟著他們一起來毀謗神的仆人，而不是為福音同受苦難。這些人雖然沒有像猶大那樣，將耶穌賣了三十兩銀子，但是他們的行動，卻是和猶大一樣的無恥，賣主賣友，只可共安樂卻不能共患難﹗有不少的基督徒也是這樣，當神賜福，他們就跟從，但患難臨到，他們就離開主。

２ 思念神聖召之恩（1:9）

9 Ａ 神曾救我們

本段繼續說到，為甚么我們要按神的能力，為福音受苦難？因為神曾經救了我們，我們本來應該滅亡，永遠沉淪，神既然救我們脫離永遠的沉淪，那么，我們在肉身上為 受一點暫時的苦，豈不是應該的嗎？

Ｂ 神召我們必有目的

另一方面，我們既然是神以聖召召來的，就必須照著神召我們的目的來生活及工作，不隨著這世界的人過罪惡的生活。神召我們，是要我們為真道打美好的仗，正如保羅在提前6:12對提摩太說︰「你要為真道打那美好的仗，持定永生。」在他的書信中，也同樣勸勉信徒，要為主的緣故受苦難，因為他們蒙召原是為此。「你們若因犯罪受責打，能忍耐，有甚么可夸的呢；但你們若因行善受苦，能忍耐，這在神看是可喜愛的。你們蒙召原是為此；因基督也為你們受過苦，給你們留下榜樣，叫你們跟隨 的腳蹤行」（彼前2:20-21）。

Ｃ 神召我們之目的是

「聖」的「聖召」的「聖」字，表明神的呼召是出于全然聖潔的動機。神的一切作為都是聖的，這個「聖召」的內容包括，得救的恩典、賞賜的恩典、和將來在永世裡和 永遠同在的恩惠。神既然這樣召我們，我們就應該追求聖潔的生活，和蒙召的恩相稱，忠心地照 旨意來生活，卻絕不該有忘恩負義的行為，不潔的私心，辜負 神聖的召命。

Ｄ 神召我們是憑 萬古之先的恩典

「不是按我們的行為，乃是按 的旨意和恩典；這恩典是萬古之先，在基督耶穌裡賜給我們的。」這類似的話，保羅在以弗所書已經提過︰「你們得救是本乎恩，也因著信，這並不是出于自己，乃是神所賜的；也不是出于行為，免得有人自夸」（弗2:8-9）。「就如神從創立世界以前，在基督裡揀選了我們，使我們在 面前成為聖潔，無有瑕 ；又因愛我們，就按著自己意旨所喜悅的，豫定我們，借著耶穌基督得兒子的名分」（弗1:4-5）。神用這樣美好的恩召召我們，讓我們能夠有分于 天上各樣的福氣，這並不是根據我們的行為，乃是根據主的恩典而賜給我們的。 這樣施恩，並不是偶然的一種施舍，乃是早在 計劃中預先定規的，既然有這樣大的恩惠臨到，我們在肉身上活著的時候，為 受一些至暫至輕的苦難，豈不是應該的嗎？

保羅在勉勵提摩太為福音同受苦難之后，就用本節經文作小結，有兩點用意︰

Ａ 我們應為福音受苦，並不是要借著行為來立功；反之，我們有權利為福音受苦，有機會為主受苦乃是神的恩典。並且，我們甘愿為 受苦，乃是被 的恩典所激勵。 既然這樣恩待我們，我們就愿意為 受苦，不是出于立功的動機，乃是由于神愛的激勵，是由于愛的動機。

Ｂ 我們本身根本沒有善行可言，如果有甚么善行，也是出于神的恩。按我們的行為沒有甚么值得被神選召的，不過我們既然蒙 的選召，能夠在行為上有好表現，以証明神恩典的奇妙，証明 恩召的能力，不但能夠使我們離開罪惡，過聖潔的生活，也使我們為著要在 的旨意中生活而甘愿受苦。

３ 基督已勝死複生（1:10）

10 本節上半節是解釋第9節的話，說明神在萬古之先所豫定的恩典，現在借著主耶穌基督的顯現才表明出來。這「顯現」，當然是指主耶穌第一次的顯現── 第一次降世。我們憑甚么知道神愛我們呢？保羅在羅5:8告訴我們︰「惟有基督在我們還作罪人的時候為我們死，神的愛就在此向我們顯明了。」基督的來到世上為人死，就把神的愛顯明。神要救人的旨意，在萬古之先已經定規了，惟有在基督來到這世界上的時候，我們才曉得神的愛，這愛才向人清楚地顯明出來。基督的降世，更具體地表明，福音並不是一種空洞的理論，乃是神一種具體的救法，並且是 愛的一種具體的表明。

「 已經把死廢去」，這裡所講基督死而複活的經歷，沒有說到 如何死，只說到 怎樣勝過死。保羅在這裡，並不是要向提摩太講福音，不過是略略提到，基督勝過死亡而複活的經驗， 借著死敗壞了掌死權的魔鬼，「 已經經把死廢去」，自從 死了以后，所有信 的人都要和 一樣複活，因為 的複活，是所有信 的人初熟的果子。所以對信徒來說，基督已經把死廢去，雖然有一天我們的肉身會廢去，但我們還要複活，自從基督成功了十字架的救恩，對基督徒來說，死已經被廢去。這樣的救恩臨到我們，是借著福音，將不能壞的生命彰顯出來，基督本身的生死、複活、升天、再來，這整個救法對我們就是福音，是奇妙的好信息。這福音信息的傳揚出去，就是把 那不能壞的生命彰顯出來，所有接受 福音的人就接受了 的生命。

耶穌基督既然這樣為我們成就了救恩，已經把死廢掉，已經給我們永生的生命和複活的盼望。這樣，我們豈能以為福音受苦為羞恥呢？基督既然借著福音，把這不能壞的生命彰顯出來，我們這得著不能壞的生命的人，也應該借著傳揚福音，和活出福音的見証，把基督榮耀的生命，彰顯在這不信的世人面前。這樣，當我們為福音的緣故受患難的時候，就是我們在苦難環境中彰顯基督新生命的最好機會了。「彰顯」原文是pho{tisantos，意思是把光點著了照亮一個地方，使這光能引起人的注意。

這兩節經文提到福音包括下列幾個要點︰

Ａ 神的豫旨︰ 在萬古之先已定規了。

Ｂ 神的恩典︰ 的恩典是在基督裡來賜給我們的。

Ｃ 神的恩賜︰耶穌基督是神給我們的最大恩賜。

Ｄ 神的拯救︰ 救了我們。

Ｅ 神的選召︰ 用聖召召我們。

Ｆ 基督的降世為人︰道成肉身，顯明神的慈愛。

Ｇ 基督的受死︰贖罪工作完成。

Ｈ 基督勝死複活︰救恩的完全。

Ｉ 人的相信︰領受救恩，是神預備救恩之目的。

４ 保羅的榜樣（1:11-12）

Ａ 他以他的職分為榮（1:11）

11 「我為這福音奉派」，這話表示保羅自己對他職分的態度，他並沒有以他為福音奉派為恥，相反地倒是看為他極大的光榮，所以上文他提到，福音是神照 在萬古之先的旨意逐步實現，借著耶穌基督顯明出來，他就是為這個福音奉派的。這種態度，正可以和他在上文勸提摩太不要以給我們的主作見証為恥的教訓相符，因為他正是在這裡，表現他如何以為主作見証為榮耀。

「我為這福音奉派」，保羅這時已被關在監牢裡，但他奉派傳福音的神聖委任，卻沒有受到任何影響。世上任何職業，如果受職者一旦被下在監裡，就可能受虧損，可見因為你曾被監禁，別人就可能不愿意再用你，甚至原來的職位也可能被革除。惟有作傳道的工作，不會因為為主坐監而被革除，反倒是傳道人的光榮，証明是神忠心的仆人。

「作傳道」原文是keerux是有「宣告」的意思（參考太12:11;羅6:23;林前1:21;15:14;多1:3;彼后2:5）。

「作使徒」，使徒是主所設立的（太10:1 ），有主所給他們的特別權柄，能叫死人複活，行神跡，他們的使命是傳揚基督，為主的複活作見証（徒1:23;林前2:2），保羅雖然是在十二使徒之后為聖靈所立的，但是他的工作卻不在十二使徒之下（參林前15:8;林后11:23）。

「作師傳」，意思是教導人明白聖經的，特別是對外邦人，教導他們明白主的道（參提前2:7）。保羅提到他自己奉派作傳道、作使徒、作外邦人的師傅（參提前2:7注解{\LinkToBook:BookID=112,TopicID=148,Name=四?保羅奉派的使命 （2:7）}），作師傅是指作教師工作，教人明白聖經。在這裡保羅沒有將「使徒」放在第一位，這裡和提前2:7一樣，把「傳道」放在第一位，然后是「使徒」、「外邦人的師傅」，大概因為「傳道」是為主工作人的最普通稱呼，只是在作傳道的人當中，保羅也得了使徒的職分。

Ｂ 他為所受的托付受苦（1:12）

12 「為這緣故，我也受這些苦難；然而我不以為恥；因為知道我所信的是誰，也深信 能保全我所交付 的，直到那日。」在第\cs38節，保羅勸勉提摩太為福音與他同受苦難，本節保羅提到，他自己受苦難，而且他所受的是很多的苦難。保羅顯然很甘心為基督受苦，傳揚這位已經把死廢去，借著福音，將不能壞的生命彰顯出來的主耶穌基督，樂意為 受苦，而且覺得為這福音所受的苦並不多，只不過「受些苦難」而已﹗按林后11章所記，保羅為主所受的苦比眾人更多，但他是甘心樂意的，所以覺得只受了「一些」；若不是樂意為主受苦，可能只不過稍受一些，便以為很多，甚而怨天尤人，灰心喪志﹗

「然而我不以為恥」，或有人以為，保羅被捉拿關在囚牢裡的羞恥的事，或是以為保羅這樣被捉拿已經証明是失敗了，便輕看保羅。但保羅自己卻不以為他這樣受苦難，被下在監牢裡是羞恥的事，下半節就說出他不以為恥的理由︰

Ａ 因為他知道所信的是誰。意思就是他知道所信的這位神，是可靠的、值得為 受苦的；並不是糊涂地相信，乃是對這位神有清楚的認識。從他靈性的知覺和領悟當中，他不但認識這位神同時也深知，為 受苦是有價值的。

Ｂ 深信神能保全他的工作，「也深信 能保全我所交付 的，直到那日」。

在這下半節中，保羅深信三件事︰

Ａ 他深信神的能力能夠保全所交付 的。神既然是信實的、又是創始成終的、是全能的，所以 能保全保羅所作的一切工作，因為所作的是神所看重的，不輕易放棄的。保羅雖然在世，不能跟世上的政府敵對，也可能被世界的政權所殺害，可是他所作的工作卻不至落空。那些能殺身體不能殺靈魂的，更不能搶奪他在神面前所該得的獎賞和工作的果效。保羅深信他可以無愧見主，既然相信，神能保全他所交付的，就是說，他的工作不會徒然，可以沒有慚愧地見主面，所以他不以自己所受的苦難為恥。

Ｂ 「 能保全我所交付 的」原文也可作「 所交托我的」。如果是「我所交付的」，就是指保羅所作的工夫，如果是「 所交付我的」，就是指神所托付保羅的。無論那一方面，都表示，保羅從神那裡接受了屬靈的責任──神把福音的奧秘交托給；他又接受了工作方面的責任──神立他為使徒。神讓他有能力打美好的仗、跑當跑的路、守住所信的道；他也沒有虧負主交托他的。主所交付給保羅的，正如保羅所交托給主的──完全完成神所給他的使命。所以這句話可作「我所交付他的」，或「他所交托我的」，都是一樣的。

Ｃ 保羅深信有一個日子要臨到。他說︰「能保全我所交付 的，直到那日。」這日當然是指主耶穌再來的日子。4:8︰「從此以后，有公義的冠冕為我存留，就是按著公義審判的主，到了那日，要賜給我的；不但賜給我，也賜給凡愛慕 顯現的人。」可見保羅常常盼望、愛慕主的顯現，因為他深信那日子是要來到的。所以為著這美好的盼望，他就不認為，為福音受苦是羞恥，而認為是榮耀。

三 固守真道（1:13-14）

保羅在講述他自己的見証，怎樣深信主能保全他所交付主的，怎樣樂意為福音而受苦之后，就勉勵提摩太要牢守真道，要把保羅所教訓他的真道，靠著主牢牢地守著。

１ 要用信心愛心守住使徒的教訓（1:13）

13 「規模」原文hupotupo{sin，這字有「模范」或「榜樣」的意思。新約除了這裡外，在提前1:16作「模樣」，有「模型」或「樣式」的意思。保羅知道自己所教訓提摩太的是純工道理，且是一種模范、標準，可用以衡量其他的道理，斷定甚么是異端，甚么是不合純正信仰的標準邪道。正如他在加1章對加拉太人所說的，如果有人傳福音和我們所傳的不同，他就應該被咒詛（參《新約書信讀經講義》加拉太書1:7-9注解{\LinkToBook:BookID=105,TopicID=110,Name=３ 嚴斥更改福音者 （1:8-9）}）。

雖然保羅所傳的是純正的話語，如果提摩太不固守，那么這些道理就對他毫無作用，跟沒有聽見一樣。今天的信徒，厭煩講道的人沒有新的材料，但是他們總不查問自己，是否已經實行了那些聽了很久的道理。聽道如果不行道，就是保羅來講也是沒有用處。在此，提摩太要怎樣守住保羅所傳給他的話語呢？就是要用在耶穌基督裡的信心和愛心來守住。「信心」，能和我們所聽的道調和，好象人吃了東西以后，有胃酸和所吃的東西調和，以消化吸收那些食物成為身體的一部分。照樣，我們也是用信心來吸收我們所聽見的純正道理，使它成為我們靈性的益處。「愛心」，使我們有能力去遵行神的道，為著愛神愛人，我們遵守主的話就不覺得困難。當我們愛一個人的時候，聽從他的話是毫無困難的，有愛主的心，我們就能夠行主的道。信心和愛心，都是在耶穌基督裡的，惟有在基督裡的信心和愛心，才能讓我們常常守住這些純正的道（參約1:5:1 -3）。

２ 要靠著聖靈牢牢的守著（1:14）

14 本節首句「從前所交托你的善道」，應和13節的首句對照。保羅從前所交托給提摩太的善道，也就是他從保羅所聽見的純正道理。不過13節首句，可能指著提摩太所普遍聽見的保羅教訓，而14節所指是一種交托給提摩太的責任、使命。主借著 的仆人所傳給我們的信息，是主給我們的一些話語或提醒，為著我們個人靈性需要，同時也是一種責任，將持守善道的使命交托我們。提摩太先從保羅那裡聽見話語，靈性受了造就，以后他也從保羅接受持守這善道的托付。

14節下半與13節下半也可作個對照，「你要靠著那住在我們裡面的聖靈，牢牢的守著。」和「要用在基督耶穌裡的信心和愛心，常常守著。」上句可以解釋，我們如何能有在基督裡的信心和愛心，就是靠著聖靈。聖靈按 自己的意思，把各樣的恩賜賜給我們，賜給我們信靠神的心，把基督的愛澆灌在我們心裡。14節實在是13節的重複，保羅用不同的講法重複，是為了加強提摩太的印象，保羅對這一點非常重視。

注意︰「你要靠著那住在我們裡面的聖靈」的「住」字，在原文有搬進去「長住」的意思，希臘文是 enoikountos，英文譯作dwell，不是臨時的住，乃是繼續的住。聖靈既然是永久住在我們心裡，靠著聖靈來守，當然會常常守著。神的真道既然是出于聖靈的啟示，靠著聖靈的能力來守，就不覺得困難了。

注意13節「常常守著」，這是指時間方面，14節「牢牢的守著」，形容守得很堅固。有各樣的異端、說法、毀謗、各樣叫人灰心喪志的事情，當它們臨到的時候，我們靠著聖靈，將完全不受這一切的影響。牢牢的守住，不是一時能站立不受影響，乃是一直不受影響，這才是「常常守著」。這段顯出一個忠心的傳道人有以下幾點榜樣︰

Ａ 深深明白救恩的原理，神的旨意（1:9-10）。
Ｂ 有很清楚的神的呼召，是神所差派的（1:11）。
Ｃ 忠心于神的托付。
Ｄ 很樂意為福音的緣故而受苦（1:8,12）。
Ｅ 深知所信的是誰，對神有堅固的信心和認識。
Ｆ 他所傳的道是純正的話語（1:13）。
Ｇ 有信心和愛心守住神的道。
Ｈ 靠聖靈行事。

四 忠心不渝（1:15-18）

本段中，保羅用他自己當時的經歷，如何被人丟棄，如何受到愛主弟兄的幫助，以勸勉提摩太忠心。從本段事實中，可見一個神所重用的仆人，縱然是很有名望、在教會中具有高超的地位、像使徒保羅那樣，也常會受到人的冷落，甚至被人丟棄、孤單、沒有幫助；在另一方面，雖然有時受到痛苦試煉、孤單、在患難中不被人所了解，但我們卻可以嘗到一些忠心愛主的信徒所給我們的安慰。無論是快樂或痛苦，我們都應該忠心不渝，求主的喜悅。

１ 亞西亞大離棄保羅（1:15）

15 亞西亞是個很大的區域，保羅第二次、第三次游行布道時，曾經過這地方，這區域包括，亞西亞、弗呂家、呂底亞、迦利亞這四個地區，合起來相當廣大。為何保羅身在羅馬，亞西亞的人會離棄他呢？這可能有兩個原因︰

Ａ 保羅被捕時，是在米利都，這算是亞西亞的地方。保羅被捉拿到羅馬時，消息傳出去，亞西亞的人因為保羅被捉拿，而離棄保羅，恐怕自己被牽連。當時提摩太在以弗所，對于亞西亞的人離棄保羅這事是知道的，所以保羅說︰「這是你知道的」。

Ｂ 另一個可能的原因是，保羅在米利都被捉到羅馬去之后，保羅或是提摩太都有請一些亞西亞的人到羅馬去，為要替保羅作証。他們既然看見保羅所說所行的，就可以在法庭上替保羅作見証；但是這些人一到了羅馬，看見當時的情勢非常不好，羅馬政府對待基督徒非常殘暴惡毒，就膽怯起來，恐怕自己受牽累，所以雖然到了羅馬，卻臨陣退縮，離棄了保羅。當保羅寫這書信時，他們已經回到亞西亞去，而提摩太也知道這事；所以保羅說︰「凡在亞西亞的人都離棄我，這是你知道的」。

如果采用后一個講法，就不是指所有亞西亞的信徒都離棄保羅，乃是指那些本來要為保羅作見証的，臨時看見情形不利，就不敢為他作見証的人。

總之，我們看到，神允許苦難臨到 的仆人，實在是有 的美意。不但叫 的仆人受試驗，也叫信徒受試驗；不但能試驗出真傳道和假傳道，也能試驗出真信徒和假信徒；不但試驗信徒的信心，也試驗信徒的愛心。今天在一些反神主義較有勢力的國，其中也有些基督徒有這樣的情形。他們恐怕有一天會受到反神主義者的逼迫或清算，就趕快與他們聯絡，替他們說話。別人怎樣說教會不好，他們也隨聲附和；那些反神主義者，怎樣攻擊神忠心的仆人，他們也照樣跟著攻擊。這樣的基督徒，實在是賣主賣友的，在試煉還沒有來到的時候，已急于尋求那些反神者的保護和喜歡，當苦難來到的時候，就更不用說了。

為甚摩保羅會特別提到，這兩個人的名字，我們不很清楚。大概這兩個人，是在這班亞西亞的人當中，作領袖、或者是比較有影響力的；也可能他們對保羅的態度，比其他的人更壞，特別提起以作為警戒。讓信徒們知道，那些忠心愛主的人，會記念那些退后膽怯、不肯為真道作見証的，神也會知道。

２ 阿尼色弗一家（1:16-18）

16 「阿尼色弗」，意思是「帶利益的」。他不但自己、連他一家，都同以愛心款待保羅，想法子使保羅在苦難當中，因他得到安慰、暢快。保羅說︰「因他屢次使我暢快」，這話的意思，可能指保羅得到他的服事后，身體減輕痛苦。雖然他所作在保羅身上的，可能只在身體方面，但卻使保羅不但得到身體上的暢快，更得到心靈上的安慰。因為他們所作的正表現出，他們是忠心的門徒，是在患難忠站在神仆一邊的。

「不以我的鎖煉為恥」，有很多人，以保羅這次下監為羞恥。一方面怕受牽連；另一方面，因保羅所受的控告，是銅匠亞力山大的控告，而不是直接以他所傳的福音抵擋他。可能他們良心裡面，知道保羅實際是為了傳福音，所受到控告的罪名，並不是真正的原因。可是他們不敢為保羅作見証，不敢為他辯護，而以保羅所受的苦難為羞恥，恐怕影響到他們的安全和名譽。但是阿尼色弗卻不以保羅的受苦為羞恥，愿意跟保羅站在同一的立場上。當時服事保羅的人，實在冒著受牽連的危險，阿尼色弗的不以保羅的鎖煉為羞恥，不但不畏恥，也是不畏死。傳說阿尼色弗也像保羅那樣，最后為主殉道而死。

17 大概阿尼色弗起初並不是在羅馬，先是在以弗所，后來特地到羅馬去找保羅，目的是要服事他。阿尼色弗是自己去找保羅，而不是保羅去找他，可見，他的服事、幫助保羅是主動的、殷勤的找，不是找一次兩次，實在是出于真心的愛主的仆人，不是在人前的敷衍，表示愛心便算。真正愿意跟主仆站在同一陣線，為主的真理作戰的，雖然是從很遠的地方來，也可以找到保羅，雖然不知在甚么地方，也會想法子找到；而那些沒有心為真理打仗的人，雖然是已經到了羅馬，也退后回去，這兩等人的分別何等大呢﹗

18上?「那日」，指主耶穌再來，眾信徒得獎賞、快樂、榮耀的日子。保羅的心中，似乎常常為「那日」而生活，所以不知不覺就提到「那日」。並指著「那日」為阿尼色弗禱告，深愿主使他在那日得主的獎賞，蒙主記念。聖經對阿尼色弗，雖然沒有記載他有甚么偉大的工作，也沒有他的講章；他的生平，我們也不知道，但是他那樣忠心，不怕死的伺候主的仆人，已在聖經中清楚說明，是值得每個基督徒效法勉勵的。

18下?這是追述他以前在以弗所的時候，怎樣服事保羅。表示，阿尼色弗不是這次保羅坐監才來找他、服事他使他暢快。當保羅在以弗所時，已經這樣的，這表明，他時常伺候主的仆人及過去怎樣忠心伺候。當保羅安定地在一個教會裡面作工，就如在以弗所的時候，保羅的工作有很大的果效，轟動了整個以弗所城。有許多人悔改，焚燒了價值五萬塊錢的邪書，在這樣的光景中，阿尼色弗很忠心地服事保羅；但是到了保羅第二次在羅馬坐監，面臨死刑的審判時候，阿尼色弗還是一樣忠心地服事，並沒有改變他的態度，只照著主所給他的恩賜，忠心地作他所當作的。

所以這阿尼色弗，實在有點像保羅第一次坐監時，教會差派去服事他的以巴弗提，雖然所作的是很普通的工作，可是他們的心，實在值得眾聖徒效法。

問題討論

為什么提摩太的恩賜要再「挑旺」？如何「挑旺」恩賜？

照你推想，保羅藉按手所給提摩太的恩賜是什么？

為什么保羅需要勸提摩太不要以他所受的苦難為恥？試推想他當時的情況。

「 已經把死廢去」何意？按10節基督顯明了什么？

試按9-10節歸納出福音的要點有幾項？

保羅在受苦中為所受的托付怎樣忠心？表現出怎樣的信心？

使徒的教訓為何可作我們信仰之根據（1:13）？

「凡在亞西亞的人都離棄我」（1:15），這話怎樣解釋？

「阿尼色弗一家的人」有什么可作我們榜樣之處？ 陳終道《新約書信讀經講義》


講道材料

提摩太后書第二章

第四段　基督的精兵（2:1 -13）

一 基督精兵的條件（2:1 -10）

在本段中，保羅用了一些很好的比喻，描述基督徒是何等人︰是教師、是精兵、是武士、是農夫、是犯人……，他勉勵提摩太要勇敢、剛強地為真理爭戰。我們既然是主的仆人，就是主的精兵，應該死心塌地的為我們的主效力。不自夸、不怕死，把一切纏繞我們的瑣碎事情都撇下，單單求主的喜悅。1-10節是列舉基督精兵的條件︰

１ 剛強（2:1 ）{\LinkToBook:TopicID=134,Name=１ 剛強 （2:1 ）}
２ 忠心（2:2）{\LinkToBook:TopicID=135,Name=２ 忠心 （2:2）}
３ 受苦（2:3）{\LinkToBook:TopicID=136,Name=３ 受苦 （2:3）}
４ 專一（2:4）{\LinkToBook:TopicID=137,Name=４ 專一 （2:4）}
５ 守規矩（2:5）{\LinkToBook:TopicID=138,Name=５ 守規矩 （2:5）}
６ 要勤勞（2:6）{\LinkToBook:TopicID=139,Name=６ 要勤勞 （2:6）}
７ 要有聰明（2:7）{\LinkToBook:TopicID=140,Name=７ 要有聰明 （2:7）}
８ 記念耶穌（2:8）{\LinkToBook:TopicID=141,Name=８ 記念耶穌 （2:8）}
９ 舍己（2:9）{\LinkToBook:TopicID=142,Name=９ 舍己 （2:9）}
１０ 忍耐（2:10）{\LinkToBook:TopicID=143,Name=１０ 忍耐 （2:10）}

１ 剛強（2:1 ）

1 按原文，在第1節開頭有「所以」兩字。「所以」我兒阿，這「所以」把第2章的意思和上文連接起來，為甚么要在基督耶穌的恩典上剛強起來呢？因為上文的原因。上文提到，阿尼色弗一家的人，怎樣在保羅于羅馬坐監的時候，不以保羅的鎖煉為恥，殷勤地找到保羅，冒著生命的危險，服事保羅。傳說阿尼色弗后來也為主殉道而死，可能就是為服事保羅的緣故。既然阿尼色弗與保羅的關系，並不如提摩太與保羅那樣親密，尚且這樣，不顧性命地要服事保羅，殷勤地到羅馬找他、好服事他。這樣，提摩太是保羅的真兒子，多年來和保羅情同父子，是保羅最得力最親密的助手，當然更應該不以保羅的受苦為羞恥了。既然阿尼色弗能夠靠主剛強，提摩太是主所重用的青年傳道，更應該靠主剛強了﹗既然阿尼色弗，在那些亞西亞人都離棄保羅的時候，不理會那些離棄保羅的人，仍然站立得住；那么提摩太更不應當看那些離棄保羅的人，或看當時教會黑暗的光景，以致灰心搖動了﹗

怎樣才能剛強起來呢？「要在基督耶穌的恩典上剛強起來」，這「要」字表示一種揀選，你能否剛強在乎你有否剛強的心志。許多時候我們不能剛強，不是沒有剛強的能力，乃是在心志上已經衰退了，在心志上不想剛強。

「在基督耶穌的恩典上剛強起來」，我們不能單單憑自己的心志要剛強就可以剛強，有了心志，還要支取 的恩典。比如我們在新鮮空氣環境中，就覺得精神奕奕；魚在清潔的水中，就格外活潑。照樣，信徒在神的恩典中，自然就會剛強起來。保羅要提摩太剛強起來，就是要他常在神的恩典裡面。

「恩典上」，英文聖經作「恩典中」，在主的恩典中剛強，是不靠肉體剛強。彼得曾經憑肉體剛強，立志說，就是與主同死也不肯不認主，結果他失敗了。當我們真正認識肉體不可靠的時候，就會真心倚靠主的恩典，這樣才會在主的恩典中剛強起來。如果我們在生活各方面，知道我們肉體的軟弱，就能在凡事上都倚靠神的恩典，這樣才是一個真正的傳道人。真正傳道的，乃是傳主的恩典，傳主恩典的，應該對主的恩典有經歷，需要不斷認識主的恩典，這樣才會倚靠 的恩典長進，並把主的恩典分給別人。

「剛強起來」，這是對付仇敵最好的方法。在這看不見的屬靈仇敵面前，任何軟弱的表示，絕不會得到撒但的憐憫，更不會因此得到平安，只會叫你失敗得更可憐可恥；所以，在撒但面前，我們只能夠剛強，這是唯一的辦法。彼得在書信中說到，撒但好象吼叫的獅子，遍地游行，尋找可吞吃的人，所謂「可吞吃的人」，就是在它面前軟弱的、沒有骨頭的、不能在耶穌基督的恩典上剛強的。

２ 忠心（2:2）

2 本節的上半，保羅說︰「你在許多見証人面前，聽見我所教訓的。」「聽見」，原文是過去式，就是指著以前的事情，提摩太何時在許多見証人面前，聽見保羅的教訓呢？這裡所說的，是指過去的甚么事情呢？大概有兩個可能，一個是指保羅從前為提摩太按手的時候，正如提前4:14所說，在那特別聚會中，在許多人面前，保羅曾把那真道要義教訓提摩太，不但為他按手，同時也把福音內容的要義告訴他，讓他接受這屬靈的托付，在神面前作個福音使者。

另一個可能，「在許多見証人面前」，並非特別指任何一次聚會；而是指保羅多次在公眾面前見証主的福音，傳講主的真道。在這些場合當中，提摩太也在場，聽到保羅的教訓，這些真道不但提摩太聽到，也有許多聽見的人可以作見証，証明是純正的道理。提摩太既然跟從保羅這樣久，聽過保羅那么多次的教訓，對于福音的真道已經十分明了，對于所聽見的，自然應該忠心地遵守了。

「也要交托那忠心能教導別人的人」。按這話的意思，保羅要求提摩太，忠心于他所教訓他的真道，可有雙重的意思。一方面，要提摩太自己忠心，固守保羅所傳給他的真道，不必因別人所傳講的與他不同，就搖動自己的信心；另一方面，也要教導那些忠心能教導別人的人，和他一樣地遵守這些真道。他自己既然忠心遵守了，也就能這樣去教導人遵守；不但教導別人遵守，也要交托那忠心能教導別人的人，讓他們把這真道也傳出去，讓更多忠心的人一同來遵守。可見保羅很注重栽培后輩，也要提摩太留心栽培他以后興起來的工人。也許提摩太還沒想到這問題，可是保羅卻已提醒他；雖然提摩太還是年輕的一代，可是他也應注意，在教會工作上培養更多像自己一樣忠心的人來作主工。

這句話隱藏著「四代」的工人。第一代是保羅，他教導了第二代的提摩太，而提摩太則應教導那忠心，又能教導別人的第三四代。這樣看來，「忠心」的意思，不但要自己謹遵主道，還要為教會后代的需要設想，常以培育真理見証的「接班人」為念，不是只求自己偉大，乃求神的家有更多比自己偉大的傳道人興起。

注意，「要交托那忠心能教導別人的人」，不是交托那些跟自己特別要好、有深厚感情、或是為自己培植更大的勢力，而把教會重要的位置交托給這樣的人；乃是把主的真道交托給那些忠心能教導別人的人。當我們提拔教會后起的人時，首先不是在他的學問、才干、和自己的關系上，來培植他；乃是在主的道理上培植他，使他在主的道理上，在教會中能帶領別人，然后他就會漸漸成為教會的長者，可以領導教會。

保羅這話，也可能指著教會的長執。按前書，保羅曾指示提摩太如何選立長老，和執事，大概提摩太聽了保羅的教訓，已經在準備選立長老和執事，並要對教會的負責人，加以特別訓練和造就。一個忠心被主使用的仆人，不是單單信靠自己一個人被主用，他也相信，許多別的人也同樣會被主使用。這樣，他才會把他的工作、恩賜、權限、所見的真理亮光，交托別人；這樣，他的工作也才不會受到他那有限自己的限製。我們如果不能使別的信徒成為可以信托的人，這不算是成功的傳道人；保羅不但訓練提摩太成為可信托的人，而且使提摩太也訓練更多可信托的人，這是他工作成功的秘訣。

３ 受苦（2:3）

3 世上國度的兵士，若不是志愿投軍的，便是國家強征的；惟有基督徒成為天國的軍兵，是天然的、生下來就是的，一重生得救，就自然加入了基督的陣營。中國人一提到當兵，就認為是不好的事，中國的俗語說「好男不當兵，好女不嫁兵」。其中真正原因乃是，當兵的生活太苦，只有走投無路的人才去當兵。許多基督徒不但不是基督耶穌的精兵，簡真是基督的逃兵，原因是，怕為基督受苦。士兵是要將國家利益為大前提，一切是為著勝利。基督徒既然是耶穌基督的兵，也應當如此。保羅在此要求提摩太要和他同受苦難，好象基督耶穌的精兵，他向提摩太所提的這個要求，等于代表耶穌基督向我們今天信 的人提出的要求。保羅既然要求提摩太要好象基督耶穌的精兵，這就表示提摩太應該具備下列的條件︰

Ａ 要有強健的體格

當兵的人要有健壯的體格，如果身體不夠健壯，就經不起苦，沒法子受苦，所以健壯的身體是精兵的首要條件。基督的精兵也應該有健壯的靈性，經得起打擊，受得起人的譏笑，能為基督受患難。許多基督徒的靈性，就像個弱不禁風的女孩子一樣，一碰就暈過去，風一吹就傷風，聲音大一點就受驚，一點點的刺激就整夜睡不著，這樣的兵是不能打仗的。

Ｂ 要有很好的訓練

所謂「精兵」，就是很會打仗的兵，是很會使用武器，很會防避敵人，也很會攻擊敵人，開槍能瞄得很準確，很會用計謀，也很會防避敵人的計謀，很機警，在各種打斗技術都有很好的訓練和經驗。基督徒也應當受良好的屬靈訓練，深深明白魔鬼的詭計，深知人心中的詭詐，以及怎樣作個得人的漁夫，知道如何運用真理，把人的心意奪回；曉得運用禱告的兵器，壓製屬靈的敵人魔鬼，知道如何與別的弟兄同心同工，曉得如何在教會中堵塞破口，不讓魔鬼有地步，受到人的攻擊誤會能忍耐，對于好生事的人曉得如何勸戒，對軟弱的人曉得如何扶持勉勵，這些都是良好的訓練。

Ｃ 要有良好的裝備

精兵就是有最好裝備的軍隊，有新式的武器，強力的炮火，能夠攻打敵人，基督徒也需要有很好的屬靈裝備，保羅在弗6:11-18告訴我們，要穿戴神所賜的全副軍裝，真理的腰帶、公義的護心鏡、平安的福音鞋、信德的藤牌、救恩的頭盔、聖靈的寶劍、多方的禱告，這些都是我們最精良的裝備。我們應該經常配備好這些屬靈的武裝，並且練習運用，曉得如何運用這些裝備防止敵人、攻擊敵人，這樣才是基督的精兵。

Ｄ 要有良好的作戰精神

所有精兵都是很肯打仗的，不但有好的體格、好的訓練、好的裝備、而且有打仗的意志、很好的士氣、為國忠心、不屈不撓、奮不顧身、絕對順服、把他的生命完全獻給了國家……。照樣，耶穌基督的精兵，也應該這樣向基督效忠，不看環境、不看人、不因物質的損失而賣主賣友、不怕被人誤會、不怕為弟兄受人的攻擊、為真理站立、為真道打美好的仗，這才是耶穌基督的精兵。當保羅在受苦的時候，有些人離開了，他怕因他受連累。保羅勸提摩太要和他同受苦難，提摩太雖然沒有和保羅一起下監，但他能夠和保羅一起受苦，能夠不怕因保羅受連累，不怕保羅因傳福音致被誣告，他就氣餒、膽怯，不敢傳保羅所傳的福音，此刻他能照樣勇敢站立，仍然為福音作戰，這樣就是和保羅同受苦難。

４ 專一（2:4）

4 本節是根據第3節的意思來發揮。在軍中當兵的人，是不將世務纏身的，沒有俗事的牽掛。

「世務」原文是biou，路加福音8:43，那患十二年血漏的婦人在醫生手裡，花盡了她一切養身的，那「養身的」，原文和這裡的「世務」是同一字根，約翰一2:16提到今生的驕傲，「今生的」也是這個字，約一3:17「凡有世上財物的」，這「財物」也是同一字，所以這裡的「世務」不外指著，今生的衣、食、住、及各種養生需要，這一類的事。作精兵的，並不是不需要穿、不需要吃、不需要養生的財物……，乃是他不應當被這些事「纏身」，不應該專心經營這一類的事。當兵的是不可以兼商的，一面當兵、一面作生意，一定不是一個好軍兵。

如果要當兵，就當放下商務專心當兵，所有基督耶穌的精兵也應當專心，不被那些屬世界的物質，屬今生暫時的事務纏累。我們雖然也吃、也穿、也需要用錢，但我們絕不專心在這些事上，籌算怎么吃、怎么穿。這些只不過是暫時的，我們在世上是客旅、是寄居的，只要過得去就夠了。世上人的穿衣服是要炫耀自己，引人注意，基督的精兵穿衣服是為朴素，為整潔；世上人的吃、住，為享福也為體面，但我們基督精兵的吃、住，及一切需要卻與世人有別，不讓這些事纏累。作傳道工夫的人更是要專心，不能兼任別的職務。有人提到傳道人的專心傳道，不可兼別的屬世職務時，常引用保羅織帳棚的事作根據，以為保羅是兼職；但我們要注意，保羅並不是整個時間織帳棚，那不是表示，保羅在他一生傳道的工作上沒有受教會的供應，聖經只不過給我們看到，保羅有那么一段時期，在哥林多時曾經織帳棚。在保羅書信中，好象只見腓立比的教會供應保羅的需要，但是事實上，保羅不止接受腓立比教會的供應，按照林后11:8保羅說︰「我虧負了別的教會，向他們取了工價來，給你們效力。」這「別的教會」是多數式的，注意下句「向他們取了工價」，可見保羅也接受別的好些教會的供給，況且保羅當時的社會情形和今天的社會情形根本不同。現在的工、商業競爭非常厲害，如果不專心作生意就要虧本，如果要專心作生意，就根本不能作傳道，所以要作耶穌基督的精兵，必須不將世務纏身。我們注意這時保羅的勸勉，正是靠近他自己殉道的時候，我們相信，保羅自己既然有織帳棚的經驗，自然曉得如何勸勉年輕的提摩太。不是勸勉他像自己那樣去織帳棚，乃是勸勉他專心作傳道的工夫。

「好叫那招他當兵的人喜悅」，專心當兵的目的是甚么？是要叫那招他當兵的喜悅，求國家的利益，使他不辜負國家的盼望，能作個成功的士兵，能保護國家的利益。同樣地，我們作耶穌基督的精兵，也應該專心求主的喜悅，不是求自己的滿足；要求主的利益，不求自己的前途。

5 守規矩（2:5）

5 「人若在場上比武，非按規矩，就不能得冠冕。」希臘人常常舉行一種全國性的比賽大會。這種比賽，是比武的競賽，優勝的人可得花和樹葉編成的冠冕戴在頭上，作為獎賞。那些參加比武的人，必須嚴格地遵守規矩，在練習的時候就要嚴格地遵守，不然，就被取消資格，不能得到優勝的獎賞；基督精兵得勝的條件，也是要按規矩。我們的規矩就是，凡事照真理而行，與罪惡的權勢爭戰，與世界各種壞風俗，各種悖逆神的力量來『比武』。我們不能用屬血氣的手段、屬肉體的拳頭、也不能用惡毒的言語、仗著地上的勢力金錢，我們只能倚靠聖靈的能力，照著真理來行事。有人說，基督教整天開布道會，可是信徒的增加率卻無法和天主教徒的增加率比擬；因為天主教沒有我們所應該守的『規矩』。沒有重生得救的人，我們是不能隨便施洗，歸入教會的，那樣是不按規矩『比武』。

世上沒有一種比武，是不許任何一方動手，卻又要求不動手的人必須取勝的；但信徒對罪惡的爭戰，就像那看見的手被綁住，卻要勝過敵人一樣。因為我們得勝，不是用看得見的拳頭、人的方法或手段，乃是倚靠那位看不見神的幫助。

比武的人，不但要按規矩才能得冠冕，也必定用盡他的力量、取勝的技能，以和對方搏斗。所有在場上比武的，只有一個目的，就是要勝利。在服事主的工作上，我們也必須盡一切身心才智，毫無保留為 而作，不是像一個在公園散步的人般地隨便走走，乃是用盡我們全副力量，快快奔去、爭取勝利。

６ 要勤勞（2:6）

6 「勞力的農夫」，文理聖經譯作「勤勞的農夫」。懶惰的人是不肯勞力的，農夫的工作不像辦公室裡用心思的工作，乃是用勞力的。不肯用力的，當然不能開墾荒地，勞力的農夫愛惜光陰、抓住機會、按時栽種，比別人先得糧食是合理的；基督的精兵，要比別人先得屬靈的糧食，也應該是勤勞的。多讀聖經必定多得屬靈糧食；努力多作救人的工作，也必多得屬靈的種子，只有懶惰的人雖然想得，但並不能得。

「勞力」是「先得糧」的理，「懶惰」是「貧窮」的理。基督徒若懶惰、不追求、不肯在主的話語上用心，而又想要先得糧食，這是無理的。我們不能只是羨慕別人講道有信息，而自己不在主的話語上用心；只羨慕別人聖經熟，而自己不用功讀聖經。我們要比別人有亮光，就要在主的話語上像個勞力的農夫。

特別注意「先」字，傳道人如何能帶領信徒在靈性上、在主的話語上，走主的道路，必須「先」有亮光。別人看不見那危險，你「先」看見；別人未看見的好處你先看見。「先得」的意思，並不是保留為自己所用，乃是自己先用了，隨后也把所得的亮光傳給別人，使他們也得著。可是「先得」，就使你走在信徒的前頭，舊約時代，神的先知和其余的以色列人所不同的就是在此。他們「先」得著神的話，然后再傳給以色列人。以色列人雖然也得神的話，但卻是由先知傳給他們的。「勤勞」是我們可以「先」得糧食的一個秘訣。

保羅勸勉哥林多信徒行善說︰「那賜種給撒種的，賜糧給人吃的，必多多加給你們種地的種子，又增添你們仁義的果子，」（林后9:10）。又對加拉太的信徒說︰「不要自欺，神是輕慢不得的；人種的是甚么，收的也是甚么。順著情欲撒種的，必從情欲收敗壞；順著聖靈撒種的，必從聖靈收永生」（加6:7-8）。讓我們都作勞力的農夫，多撒善種。

７ 要有聰明（2:7）

7 基督精兵不但要勞力，還要聰明；如果沒有聰明而勞力，那勞力可能是徒然的。有勤勞的心，也要有聰明智慧來運用勞力，叫我們曉得如何勤勞，在那一方面用力和付代價。所謂兵不厭詐，在越南戰爭中，美軍與對方約定，農歷新年休戰一日，豈知就在這一日，對方同時向南越的三十八個城 發動進攻，使美軍遭受極大損失，這就是所謂的兵不厭詐。但基督的精兵，是不講「詐」的，可是我們自己雖然待人不用詭詐，卻要有聰明，認識人的詭詐。怎樣才可得到屬靈的智慧和聰明呢？使徒說︰「我所說的話你要思想」，思想聖經的話就可得智慧聰明，好象馬利亞聽見天使的話就反複思想，記在心中，這樣就能得著智慧聰明。基督徒如果留心思想的話，從神的話語中，不但可得屬靈的糧食喂養靈命；同時也可得著屬靈的智慧，使你認識自己，認識人，認識魔鬼的詭計，這樣就曉得如何得勝。

８ 記念耶穌（2:8）

8 我們要記念耶穌，把 刻印在腦海中，這是得勝的秘訣。常常思念耶穌， 的一生和 的作為， 的能力、謙卑、升高，我們就可以成為基督的精兵，可以有能力勝過仇敵。

我們要記念耶穌的甚么事呢？要記念 是大衛的后裔，就是記念神應許的信實。因為「大衛的后裔」，表示耶穌基督是神所應許的那位后裔。撒下7:12-16;王上9:5，神曾應許大衛，要堅立他的國直到永遠，要興起一位后裔接續他的位。所有猶太人都盼望這位后裔降生，就是大衛的后裔，神所應許，要承接大衛寶座的那一位。耶穌的降生，証明神的應許是可靠的。

「 從死裡複活」，這話原文是在「大衛的后裔」前面，耶穌從死裡複活，這是福音的基礎。耶穌為我們死了，擔當了我們的罪；複活了，為我們勝過死亡。主耶穌複活成為初熟的果子，我們這些信 的人也同樣要複活。 的複活，証明 的確是將要來的那位榮耀的王，是坐在寶座上直到永永遠遠的那一位萬王之王。這樣，我們就應當忠心樂意地為 傳揚福音。

「正合乎我們所傳的福音」。「正合乎」，表示以上的引証，是將舊約神應許大衛的話，和新約耶穌基督複活這個事實拿來對照，証明這兩件事情是相合的（徒2:23-36;13:29-35）。保羅所傳的福音，在舊約的時候，神已經應許 的仆人，在新約才應驗；保羅就更清楚地把這應驗解明出來，為自己所傳的，正是福音真理，心中非常平安。既然這位大衛后裔的耶穌從死裡複活，正是合乎我們所傳的，沒有傳錯，我們就應該大膽地傳，不怕為這福音受苦。基督的精兵，應該常常記念，我們所傳的福音中有一位死而複活的基督，是按照神的應許所賜下來的，這是我們得勝的秘訣。

９ 舍己（2:9）

9 這節聖經表現，保羅怎樣甘愿為福音舍己，這種舍己的精神，是基督精兵所需要的。我們爭戰的對象，既然是魔鬼、罪惡、肉體的情欲，如果不能舍己，一定不能打勝仗。耶穌說︰「若有人要跟從我，就當舍己，背起他的十字架來跟從我」。主耶穌在世上的時候，天天過著舍己的生活，因此打了美好的勝仗。彼得勸耶穌，不要上十字架的時候，耶穌立刻斥責他說︰「撒但，退我后邊去吧……因為你不體貼神的意思，只體貼人的意思」。可見主耶穌對于「舍己」的解釋就是不體貼人的意思，只體貼神的意思。「舍己」，也就是甘心樂意為著神的旨意受苦，是把自己的情感、屬世的友誼、親情交于死地，拒絕一切不合神旨意的好意，專一的揀選神。保羅說，「我為這福音受苦難，甚至被捆綁，像犯人一樣」。保羅為甚么會為福音受苦難、被捆綁、像犯人一樣？因為他甘愿為福音受苦難，要為神的旨意，接受一切人的不公平待遇、羞辱以及所加給他的痛苦。

當耶穌被捉拿的時候， 對那些要捉拿 的人說︰「你們帶著刀棒，出來拿我，如同拿強盜么？」（太26:55）后來 和強盜一同被釘在十字架上，先知也豫言說︰「 也被列在罪犯之中」（賽53:12），保羅也同樣地為福音被捆綁，像犯人一樣。從本節我們可看出，保羅所走的路，正是主耶穌所走過的；基督的精兵應該緊緊地跟隨主的腳步，甘心背起自己的十字架來跟隨主。通過十字架到榮耀，這是主耶穌和使徒所走過的道路。我們不能想有另外一條路，到榮耀而不經過十字架，享受得勝的賞賜，而不必為福音打仗，並為主的真道受苦的。

「然而神的道卻不被捆綁」，為甚么神的道不被捆綁呢？保羅被捆綁，叫人看起來，神的道好象也被捆綁、受虧損、受影響；因為保羅是一個最有能力傳神真道的使徒，可是神的工作，卻和世人的想法完全相反，因為保羅甘愿為福音受苦難，忍受人所給他的羞辱，和無理的待遇而被捆綁，神的道便更加不被捆綁了。當主耶穌被釘在十字架上的時候，那些譏誚 的人說︰「 救了別人，不能救自己。 是以色列的王，現在可以從十字架上下來，我們就信 」（太27:42）。但是感謝主， 並不救 自己，所以救了別人，雖然沒有得到那些釘 十字架人的相信，卻得到千千萬萬人的相信 。

保羅在林后4:11-12說︰「因為我們這活著的人，是常為耶穌被交于死地，使耶穌的生，在我們這必死的身上顯明出來。這樣看來，死是在我們身上發動，生卻在你們身上發動。」我們甘愿為耶穌交于死地，耶穌的生就在我們身上顯明出來，這就是基督精兵得勝的秘訣。保羅對哥林多人說︰「我想神把我們使徒明明列在末后，好象定死罪的囚犯；因為我們成了一台戲，給世人和天使觀看」（林前4:9）。保羅這一台戲怎樣演得成功呢？他像被定死罪的囚犯一樣，如果不肯「演」這被定死罪的囚犯角色，他的戲就不能成功了。我們必須清楚認識到，我們的得勝不是憑血氣、不是憑手段、也不是憑理由，乃是因為我們甘愿為主舍棄，這樣聖靈就有機會在人心中作工，有機會顯出神的作為和能力。我們一切的爭戰都是出于神，不是出于自己。保羅不但被捆綁，像犯人一樣，在世人眼前被看為羞恥，正象征一個肉身肢體被捆綁的基督徒，神的旨意在他身上有完全的自由，致使福音因他的緣故，更加興旺、更加廣傳，且神的道得以更加不被捆綁。

１０ 忍耐（2:10）

10 本節有三重意思︰

Ａ 保羅為誰忍耐？

「選民」原文是ekektous，就是「蒙揀選的」的意思，但這「選民」未必就是指基督徒，和彼前2:9所說，信徒是「蒙揀選的族類」不同。后者，按上下文顯明是指信徒說的；但在此，我們應注意本節聖經的下文「叫他們也可以得著那在基督耶穌裡的救恩」。留意「他們」和「也可以得著」，保羅在此是對提摩太說話，本書信所講的事也是關乎教會的。這裡的「他們」應該是指基督徒以外的人，也可以得著，表示是尚未得著基督救恩的人，應該是猶太人。以保羅自己傳道的職分來說，他是外邦人的使徒，他的目的是傳福音給外邦人。雖然如此，他還是愿意他的猶太人同胞「也可以得著」救恩。「為選民凡事忍耐」，就是為他的猶太人同胞凡事忍耐。他傳福音所到的地方，常常受猶太人的逼迫、反對、跟著，他鼓動當地的人逼迫他。所以，保羅傳福音的主要難處，是從猶太人而來的。其中猶太人的割禮派，更常給保羅很多工作上的麻煩。保羅在這裡說的話，表示他為他同胞的靈魂已經盡量忍耐，學習在凡事忍耐，目的是叫他的同胞，也可以得到耶穌基督的救恩。他主要的職分，是向外邦人傳福音，可是他不愿意他的同胞，因他的緣故絆跌，所以當他們逼迫，他給他難處的時候，他就盡量忍耐，希望他們因此得著救恩。

聖經中雖然常提到信徒是「蒙揀選的」，原文eklektos，和這裡所說的「選民」，原文eklektous同一字根，這字在新約中有時作副動詞用。其中太20:16;22:14;提前5:1 ;約2:1 -2等等地方的「選上的」、「蒙揀選的」，原文都是eklektos。但若被用作名詞時稱為「神的選民」，這用法多半指猶太人說的。如太24:22,24,31;可13:20,22,27;路18:7;提后2:10。只有西3:12，比較清楚，是指著信徒說的。多1:1 ，亦譯作「選民」（參W. E. Vine《新約字解和希英漢字典》），照新約選民的用法來說，多半是指猶太人，所以這裡的選民，指猶太人比指信徒更合適。保羅為猶太同胞的緣故，愿意凡事忍耐，林后6:3，說他凡事忍耐，目的是，免得妨礙福音的工作，特別是不要叫人因他的緣故跌倒。

Ｂ 保羅怎樣忍耐呢？

他「凡事」忍耐。許多人只在一兩件事上能忍耐，在其他的事上就不能忍耐；真正的忍耐乃是凡事忍耐。若對某些人能忍耐，對其余的人不能忍耐，這不是真正的忍耐。可能你特別愛的那個人，由于有權柄處置你，你就在他面前表現特別忍耐，或者你對某些事情有很大的盼望，就特別愿意付代價，在這件事上肯忍耐；可是在別的事上，卻不能忍耐，這不算真忍耐。有的姊妹為了要把頭發弄得好看，可以很忍耐地坐兩三個鐘頭；但為了福音的工作，為了請人來聽道，要她多等十分鐘，就不能忍耐。這樣的忍耐是有問題的，保羅是凡事忍耐，盼望我們也有這樣的忍耐。

Ｃ 保羅忍耐的目的是甚么呢？

「叫他們也可以得著那在基督耶穌裡的救恩。」誠如剛才在上文所提的，如果你愛一個人，特別看重某一件事，你就會格外忍耐；但是我們所愛的人，所愛的事，常是很微小的，屬個人的。保羅這裡所愛的，是一件關系重大的事，是要叫他的同胞也可以得著基督耶穌的救恩。為這偉大的目標，他能凡事忍耐。愿我們能看見，今天我們為福音的緣故，受苦難或誤會、損失、痛苦，實在都有很高的價值，如此我們就會甘心付代價，樂意地忍耐。許多基督徒並不能這樣忍耐，因為他們沒有著重在耶穌基督裡的寶貴救恩，以致他們以為，不值得為主忍受苦難。求主開我們的眼睛，叫我們自己有這看見，然后主才會把更多的靈魂交托我們。

二 基督精兵的盼望和榮耀（2:11-13）

１ 同死與同活（2:11）

11 「有可信的話說」，這是教牧書信中的一般慣用詞語。（參考提前1:15;4:9;多3:8等處經文。）本節中的「同死」是甚么意思？這在全節裡是最重要的，它有兩個可能的解釋︰

Ａ 指身體方面。我們像耶穌一樣，為 而死， 怎樣被世人棄絕死了，我們也和 一樣，走 所走的道路。「同死」，就是愿意為 受苦，甚至于死的意思。上文第9節，保羅說他為這福音受苦難，如果這樣解釋，那么「我若與基督同死，也必與 同活」，就是我們如果真的跟隨基督的腳步而死，就必定和 一樣的複活起來。我們既有這複活的盼望，就不必懼怕這身體的死，因為「殺身體不能殺靈魂的，我們不用怕他」。

Ｂ 另一個解釋，不是指著第9節或下文第12節的意思，這「同死」乃是指我們重生得救的經歷。耶穌既然從死裡複活，包括了我們在 裡面和 一同死了。意思是，我們既然在基督裡，已經因信歸入 的死；這樣我們就該相信，我們必定與 一樣要複活。按上下文的意思，似乎是注重信徒如何為主受苦；可是這句話所說的「同死」，應是指著耶穌的死，我們因信就歸入 的死這個意思，更為正確。「死」字原文是過去式，並不是將來的；「若」字則是推理的講法。注意經文中的「若……也必……」不是假定，乃是說我們若真與基督同死了，也必定要與 同活。「若」字不是單指「與基督同死」這回事，乃是指全句「與基督同死，也必與 同活」。如果我們已經與基督同死，那么我們必定與 同活。既然有這樣的盼望，就不怕為福音受苦難，甚至身體被殺也不用怕了。

我們身體的死亡不過是暫時的，因我們已經有一個榮耀複活的盼望。這個榮耀複活的盼望，是甚么呢？根據耶穌基督已經為我們死而複活這個事實， 的死既已使我們這信的人，都歸入 的死；那么，耶穌的複活當然也包括我們，且成為我們複活初熟的果子，所有信 的人也必複活。 的死而複活既然是事實，「我們必定和 一同複活」當然也是事實。這是我們確實可靠的盼望，為著已經有這樣的盼望，我們當不再把為福音受苦當作羞恥，這是基督精兵應該持定的盼望。

２ 忍耐與作王（2:12上）

12上 這裡所說的「忍耐」，是指上文對苦難的忍耐。忍耐為福音所受的甚至像犯人一樣的逼迫，或是為主殉道。我們怎樣和 一同作王呢？如果能忍耐，就能和 一同作王。可見為福音的緣故忍耐逼迫，這是作王的條件；主耶穌有最大的忍耐，所以 是萬王之王，如果不是 的大有忍耐，今天我們就不能夠活下去。忍耐也是同 作王的準備，今天我們所受的痛苦，都是訓練我們如何忍耐。我們怎么樣和 作王，這是一件很嚴肅的事情，非同兒戲，坐在寶座上是不可以隨便用權柄的。若是憑著內心的情緒，一時的歡喜或快樂，便決定作或不作，這樣的人縱然登上寶座，也必定要被人推下來；同樣地，一個不能任勞任怨，容易灰心，埋怨的人，也不能被主使用，不能與主同掌王權。神允許我們遇到百般的試煉，就是要操練我們的生命，叫我們穩固老練，可以和 同掌王權。忍耐是作王的條件，如果我們和 一同忍耐，就必和 一同作王。

３ 不認 與不認我（2:12下）

12下 這認與不認，應怎樣解釋才是最合適的呢？太10:32-33，耶穌曾說︰「凡在人面前認我的，我在我天上的父面前，也必認 。凡在人面前不認我的，我在我天上的父面前，也必不認 」。那不認是指不信之意；但值得留意的是，這裡的認與不認，是關系信徒的得救問題，還是關乎得榮耀的問題？若以為這「不認」是關乎信徒得救的問題，那么「我們若不認他」，意思就是不接受 作我們的救主，不信 ， 也必定不認我們。如果這樣解釋，那么不信耶穌，不接受 作救主的人， 當然是不認他們；但這裡保羅說，「我們」若不認 ，而把他自己也包括在裡面。我們沒有理由說保羅沒信主，還未接受耶穌；所以這裡應該是信徒在受試煉、在人面前為信仰爭戰時，不認耶穌。彼得在那些使女面前，曾經不認耶穌，這是在試煉當中失敗了，這樣的「不認」是關乎信徒得榮耀而不是得救的問題。因為如果我們不認 ， 也不認我們， 的不認我們，不是不認我們作 的兒女，而是不認我們是 忠心的仆人。 不認那一切不敢在人面前承認 的，配和 一同作王。這樣的解釋比較切合上下文，因為上文論到信徒如何為基督受苦，如同與 一同作王。

４ 失信與可信（2:13）

13 本節上半︰「我們縱然失信， 仍是可信的」；是補充說明上文的「不認」。不是關乎得救與滅亡的「不認」，而是關系到信徒失敗和榮耀的「不認」。我們失敗了，對 失信了，不敢在人的面前承認 ，但 還是可信的。彼得雖然曾不認耶穌，但耶穌仍是可信的； 轉過臉來看，他且在複活的時候特別向他顯現，使他重新得到複興、得到能力，后來成為神所重用的仆人。彼得的不認主和猶大的不認主是大不一樣的。猶大的不認識主是真正的不認識；雖然他表面上承認耶穌，跟耶穌親嘴，可是他心裡不相信，根本就不認識耶穌。彼得雖然在人面前不認耶穌，但他到底是真正認識耶穌的；他的不認是失敗的不認，不是不信耶穌作救主的不認，乃是關系到將來得榮耀那一方面的不認。所以在彼得這樣失敗以后，耶穌基督還是顯出 是可信的，叫他重新得到複興。

「因為 不能背乎自己」這句話解釋，為何在我們失信的時候 仍然可信，因為 是不能夠背乎 自己的。 的信實是出于 的本性，並不像我們出于一種責任、約束；乃因 的性格就是信實的、不能背信的。 不能背乎 的公義、慈愛、聖潔，不能背乎 自己一切所定規的。

但是如果我們把「 不能背乎自己」這話的意思，單單意會成， 會用恩慈對待我們這方面，就不算完全了解這句話的意義；因為「 不能背乎自己」，也包括不能姑息我們的罪惡、過失、悖逆……或是應受管教的情形。 的話是可信的，不只是包括 的寬容、忍耐，也包括 的責備和管教，因為無論是 的寬容或是管教，也是主給我們試煉， 都是可信的，原意都是要叫我們得到好處的。

問題討論

按1-10節怎樣才可算為基督的精兵？

按2節「忠心」的涵義是否僅限于自己個人固守真道？

當時保羅在羅馬，提摩太在以弗所，提摩太怎能跟他「同受苦難」？

保羅為福音被捆綁，而他所傳神的道卻不被捆綁，反倒傳開，為什么？

2:11中?的「同死」怎樣解釋？

「我們若不認 ， 也必不認我們」（2:12），末句是否指滅亡？

第五段　無愧的工人（2:14-26）

保羅在本段經文中勉勵提摩太作無愧的工人，不但在神面前，需按著正意分解真理的道，認識那些異端的危險、追求聖潔的個人生活，逃避少年人的私欲，且要與那些愛主的人在一起追求靈性上的長進，作主的忠仆，用溫柔的心對待教會的眾人；就是那些反對自己、抵擋自己的，也應該用溫柔的心來對待他們，這樣才能對神對人常存無虧的心。

一 按正意分解真理（2:14-15）

在這裡，保羅提醒提摩太要使眾人回想的「這些事」，應該指上文所說的那些事。保羅怎樣勸勉提摩太，要剛強、作主基督的精兵，不要將世務纏身，要守規矩，要勞力殷勤作工，要常常思念耶穌基督，並 的複活，要為福音受苦難，要認識我們與主一同作王的榮耀盼望。上文的話，偏重提摩太個人要這樣為基督作精兵；在這裡保羅則要提摩太使眾人也回想這些事。只有在提摩太自己先有這種態度后，才能使眾聖徒也常回想這些事，回想這榮耀的盼望，及如何在這世上作基督的精兵。

無愧的工人應該使眾聖徒常思念屬靈的事，愛慕屬靈的事，在屬靈的事上追求長進。

１ 「在主面前囑咐他們」（2:14）

14?無愧的工人，應有這樣的態度，說到屬靈的事要認真；不要以為是普通的事就不在乎，也不要以為很熟悉了，便在傳說的時候存不大在乎的態度。我們對于主的話語，福音的道理，任何部分的經歷，都應該以慎重嚴肅的態度告訴信徒，每一部分的真理都是非同小可的。

２ 「不可為言語爭辯」（2:14）

14 上文「在主面前囑咐他們」應與本句「不可為言語爭辯」連在一起。在新舊庫譯本，前句之后沒有逗點，是連于后面一句的。「在主面前囑咐他們不可為言語爭辯」，照英希對照的聖經也是這樣，應當在主面前非常認真地不讓信徒為一些話語爭辯。在本章中除本節外，下文23節也重新提到類似的話語。可見當時教會中，有好些信徒喜歡為一些言語而爭辯，可能是受了當時希臘哲學家喜歡用辯論來顯出自己口才的影響。這種人的目的不是要明白真道，不過想把對方難倒了，顯出自己是有才干有學問的人。

按照提前1章所看見的，可能這些言語的爭辯，還是指著一些猶太人家譜的辯論，或是當時一些關于屬世學問方面的辯論，攙雜在聖經的道理上。可能有些假師傅，利用屬世學問來辯論屬世的道理，保羅提醒提摩太，這是毫無益處的。以上保羅所提的，從第1-13節，沒有一件事只關乎言語，都是實際的行動。怎樣剛強作主的精兵，怎樣為主受苦，怎樣擺脫各樣纏累，怎樣按著規矩比武，怎樣作勞力的農夫……，這些都不是言語爭辯的事；而是實實在在地為基督舍己、為真道付上應付的代價，這才是能叫人得益的。我們應該非常嚴肅的讓信徒看見，言語的爭辯和實際靈性的追求，是完全不同的。本章幾次提到為言語爭辯，都是說到它的害處。這裡所提的害處是，只能敗壞聽見的人；16節說，會進到更不敬虔的地步；23節說，它會引起爭辯，這三樣沒有一樣是好的。有人說話忘記他不是為自己說，乃是為聽的人說的，所以只顧自己說得痛快，而不顧念到別人是否能得益處。比方有兩個傳道人，為聖經的真理辯論得非常激烈，那些聽見的信徒會有怎樣的反應呢？所辯的誰是誰非，他們很少注意，而他們的信心，卻因此受到虧損，甚至被敗壞了，以致心中發生疑問，為何主的仆人還會這樣爭辯。所以，傳道人不要存著為了一些無益的言語、個人的虛名，以爭取勝利的心來作任何的辯論。

本書雖然提提摩太要認識異端的危險，指出異端的錯誤；保羅自己也熱心的為真道爭辯，可是使徒卻要我們避免那些沒有意義的爭辯。

３ 「你當竭力，在神面前得蒙喜悅。」（2:15）

15?無愧的工人應有求神喜悅的心，「竭力」就是愿意付上一切代價，盡自己所能的要在神面前蒙喜悅。貪圖苟安的人，跟異端妥協、迎合潮流，用不著竭力；只求人喜悅的，也用不著竭力。保羅既勸提摩太要竭力在神面前得蒙喜悅；可見凡要得蒙神喜悅的人，都得準備為真理的見証打美好的仗，不怕人的逼迫和譏笑，甘心付出應付的代價。

４ 「無愧的工人」（2:15）

15?「無愧的工人」這話提醒傳道人是個工人，但不是作屬世工作的工人，乃是屬靈的工人。不是大官、雄辯家、大博士、欣賞家，也不是大商家；工人所注重的是工作，不是理論、欣賞，乃是要按著正意分解真理的道。分解真理的道，是屬靈工人的工作，「按正意分解」原文的字根是orthotomeo{，這字是由orthos和 temno合成的。orthos是「直」的意思，temno的意思是「割切」，這字在新約中只在這裡用過一次。它的意思是很正直地把它割開，我們要完全真實公正、毫無自己意思地來分解真理的道，要達到這地步，必須竭力追求得神的喜悅。如果我們稍有求人喜悅的心，就可能不按真理分解；如果我們稍有求自己團體的利益，求自己團體的主張能被人尊重，叫所看見的亮光能被人注意的心，這樣就會影響我們分解真理的道，不會按照完全正確的意義來分解了。

二 認識異端的危險（2:16-19）

１ 他們道路的危險（2:16）

16 甚么是「世俗的虛談」呢？提前6:20保羅提到同樣的話，要提摩太躲避世俗的虛談，和那敵真道似是而非的學問。所謂「世俗的虛談」，按（提后2:17-18），大概是一種敗壞人信仰的世俗學問或道理。這些學問或道理的主要內容是跟真道對立的，說複活的事已過，它可能被當時的人，看作是受歡迎的一種學問，卻被聖經認為是一種虛談。「虛談」原文kenopho{nias是由「空」kenos與「聲」phone二字合成的，全新約只用過兩次，另一次在提前6:20。那些道理，雖然被世俗的人看作非常有價值，但它們卻不能救人，只給人一種高深玄妙的感覺，把人引到滅亡的地步去，所以它在神面前是空虛而毫無價值的。「但要遠避……」使徒保羅一再吩咐提摩太要遠避世俗空洞的道理，因為比較說來，提摩太還是一個年輕人，很容易有一般青年人共有的虛榮心；以當時流行的學說為夸口、不知不覺地接受了世俗學說的影響、要叫世人看自己是有學問的人、不敢直接反對那些敵真道的學說、或是跟那些說複活已過的人、取妥協的態度，保羅要提摩太完全不受這方面的影響。

「因為這等人必進到更不敬虔的地步」。「進到」的原文是prokopto{，是增加或長進到……的意思，腓1:25譯作「長進」。那些追求在靈性上長進的人，是在真道上一天比一天進步；照樣，那些在世俗的虛談上，只追求今世榮耀的人，也必定在不敬虔的事上更加長進。基督徒對于今世的學說應該有分辨的能力，如果我們對于敵對福音真理的屬世學問，盲目地接受或是佩服它，結果就會因這些屬世的學問，落到更不敬虔的地步。正如現代一些著名的哲學家，他們提倡所謂「新道德」運動，甚至公開贊成，未婚男女可以隨便發生不正當本性的自然需要，被超越常軌的私欲所支配，是已經脫離正軌，喜歡犯罪的。人今天不敢隨便犯罪，不過因為怕社會輿論、法律製裁或受道德觀念的限製；但這些哲學家卻替那些要放縱自己隨便犯罪的人，提供一些很漂亮的理論，讓他們可以安心地去犯罪。這些似是而非的道理，是敵真道的學問，是叫人進到更不敬虔地步的。

２ 他們教訓的危險（2:17-18）

17-18 17節的「毒瘡」原文是gaggraina（參W. E. Vine的《新約字解》）。是指一種腐蝕性的毒瘡，非常疼痛，會擴張到四周圍，使周圍的肉長出壞疸，變成腐爛；是一種特別叫人痛得難以忍受的毒瘡。這異端的教訓，就好象一種叫人很疼痛，而且會繼續發展、越爛越大的毒瘡，在教會中影響其他信徒。

「其中有許米乃和腓理徒」，許米乃在提前1:20曾提及，這裡特別提他的名字，是要叫信徒清清楚楚知道他們是屬于傳異端的人。使徒用一種非常確定的不避諱講法，使信徒知道甚么人是他們應該躲避的，甚么教訓是不應該聽從的。

他們的教訓是怎樣的敗壞人呢？他們說複活的事已過，敗壞許多人的信心。關于複活的事是主耶穌和使徒們所親自教訓人的，耶穌在世上的時候很清楚地對人說︰「複活在我，生命也在我；信我的人，雖然死了，也必複活」（約11:25）。使徒們在書信中更是常常提到基督的複活。

「並且靠著神，盼望死人，無論善惡，都要複活，就是他們自己也有這個盼望」（徒24:15）。

「並且神已經叫主複活，也要用自己的能力叫我們複活」（林前6:14）。

「但基督已經從死裡複活，成為睡了之人初熟的果子。死既是因一人而來，死人複活也是因一人而來」（林前15:20-21）。

「因為主必親自從天降臨，有呼叫的聲音，和天使長的聲音，又有神的號吹響；那在基督裡死了的人必先複活。以后我們這活著還存留的人，必和他們一同被提到雲裡，在空中與主相遇。這樣，我們就要和主永遠同在」（帖前4:16-17）。

「這是頭一次的複活，其余的死人還沒有複活，直等那一千年完了。在頭一次複活有分的，有福了，聖潔了；第二次的死在他們身上沒有權柄；他們必作神和基督的祭司，並要與基督一同作王一千年」（啟20:5-6）。

當時可能有一些不信身體複活的人，不直接反對耶穌複活，只說複活的事已過，已經應驗了；今日的新神學對複活的講法和他們差不多。他們說︰複活就是信主重生的經驗，信主得救就是主複活在信徒心裡了，上文所引的許多經節很清楚地給我們看見，複活並不是已經過去的事，乃是指著將來的事。

這些傳異端的人，他們的教訓影響了好些人的信心。這裡特別注意的，是他們當時所影響所破壞的教會，是使徒保羅自己所建立的。雖有保羅和提摩太在那裡作工，並不能完全攔阻他們的工作，仍會影響一些人的信心。我們不要很輕忽地對付異端的教訓，以為它不會發生甚么破壞的力量，因他們的背后有一種看不見的黑暗勢力支持著他們。

３ 他們結局的危險（2:19）

19 他們這樣敗壞人的教訓，傳說這種錯誤道理的結局是怎樣呢？雖然能夠影響一些人的信心，但卻不能真正破壞神教會的根基；只敗壞了自己，叫自己成為滅亡的人。

「然而神堅固的根基立住了」，這話表明，雖然這些假師傅的教訓能叫人受迷惑，到底他們所能迷惑的只是跟他們同類的人。那些真正有生命，真正是基督身體一部分的教會，她的根基已經立住了，不是這些人的工作所能破壞的，因為神把教會放在耶穌基督這盤石上（林前3:11）。

「上面有這印記說，主認識誰是 的人」，凡屬主的人都有聖靈的印記在他們身上，這些人集合在一起也就是教會所有的印記。因為聖靈是住在教會裡面，教會乃是聖靈的殿，聖靈不但是信徒個人的印記也是教會的印記（參弗1:13-14;2:20）。雖然在人看來，很難分辨教會中誰是假信徒、誰是真信徒，但是主卻認識誰是 的人，知道誰的身上有 的印記。在人面前雖有真假信徒的分別，但在主面前就無所謂真假信徒，只有信與不信的分別；因為主根本不承認假信徒是屬于 的人。主知道誰是 的人，誰是撒但的人，所以我們不要因為教會裡面一些假信徒，假師傅的敗德敗行而灰心跌倒。

「凡稱呼主名的人，總要離開不義」。保羅在林前12:3說︰「所以我告訴你們，被神的靈感動的，沒有說耶穌是可咒詛的；若不是被聖靈感動的，也沒有能說耶穌是主的」。這樣，是否凡是說耶穌是主的，就必是聖靈感動的呢？請注意，耶穌曾在太7:21說︰「凡稱呼我主阿主阿的人，不能都進天國，……」可見耶穌所說那些稱 主阿主阿的，和保羅所說的，如果不是被聖靈感動就不能稱耶穌為主，一定有不同的意義。保羅所說的，是那些真正稱耶穌為主的人，而耶穌所說的，乃是那些口頭上稱耶穌為主的人。只有被聖靈感動的，才會真正稱耶穌為主；邪靈則會叫人在口頭上假裝稱耶穌為主，所行的卻是不義的事。所以保羅告訴提摩太說「凡稱呼主名的人，總要離開不義」。既然口裡稱主的名，提說 的名來行事，自認為是屬主名下的，就應該離開不義；如果口裡承認自己是主名下的人，但所說所講的卻敗壞人的信心，甚至說複活的事已過，在真道上行詭詐，利用敬虔的事為得利之門徑，就是最大的不義。在真理上既然敢用不義的方法作為得利的門徑，顯然他們在生活行為上，也必定有更多不義的行事了。約1:3:4-6;5:17告訴我們，凡不義的事都是罪，既然稱呼主的名，就不應該再留在罪中，這是屬 的人印記之一。

傳異端的人所傳的教訓，只不過顯明他們是不義的人，是被主認為不是 的人；乃是撒但的差役而已。

三 聖潔自重逃避私欲（2:20-23）

在2:20-23;這幾節經文中有三點意思︰

１ 神的家好比大戶人家（2:20）{\LinkToBook:TopicID=161,Name=１ 神的家好比大戶人家 （2:20）}
２ 應作貴重器皿（2:21）{\LinkToBook:TopicID=162,Name=２ 應作貴重器皿 （2:21）}
３ 怎樣作貴重的器皿（2:21-23）{\LinkToBook:TopicID=163,Name=３ 怎樣作貴重的器皿 （2:21-23）}

１ 神的家好比大戶人家（2:20）

20?大戶人家有各種金器、銀器、木器、瓦器，有貴重的、有卑賤的，這些不同價值的器皿各有不同的用處。信徒在神家中也好象各種不同的器皿，各人靈性程度不一樣，向主的忠心大小不同，像金器、銀器、木器、瓦器一樣，雖然都是器皿，價值貴賤卻不相同。

２ 應作貴重器皿（2:21）

21?雖然保羅提到大戶人家有各種不同的器皿，有貴重的、有卑賤的、有金的、有瓦的，按保羅設此比喻的用意，不是描寫神的家有各種不同的器皿；就如我通常所說的，信德恩賜才能各不相同，但各有它的用處。他設這比喻的主要用意，乃要說出神家有各種不同價值的器皿，注意「有作為貴重的，有作為卑賤的」。暗示這比喻的重點，在器皿之價值；並且保羅要藉這比喻鼓勵信徒作貴重的器皿，不作卑賤的器皿。有的信徒引用本段經文說，神家中有各種不同的器皿，各人都有他的用處，我們不要輕看自己的恩賜。這教訓和聖經別處的意思是相合的，但在此，按保羅用這比喻的正意來說，不只是表明神家中各種不同的器皿都有用；更是要表明神家中的器皿各有不同的價值。所以我們應該追求作貴重的器皿，因為神的家是「大戶人家」，只有貴重的器皿才可以與「大戶」之家相稱，這是他設比喻的目的。

３ 怎樣作貴重的器皿（2:21-23）

21 「自潔」原文ekkathare{，據英希新約經句匯編（Englishman's Greek Concordance of the New Testament），這個字在新約只用兩次，除了這裡以外，有一次在林前5:7，中文聖經譯作「除淨」（把舊酵除淨），英文譯作purge，就是清除洗淨的意思。我們怎能潔淨自己呢？只有靠耶穌基督的血才能。我們愿意被耶穌的血洗淨，就必須運用我們的意志，愿意除盡一切的罪惡，好象以色列人在除酵節的時候，要把一切的酵都除盡一樣。怎樣才算是除盡一切的罪惡呢？下文說「脫離卑賤的事」。這「卑賤的事」比普通我們觀念中的罪更細微，不單是一些明顯的罪惡，更是一些和信徒身分、體統不相稱的事；有罪惡成分、不體面、不光明的事都是卑賤的事。有時我們會用一點小小的詭計，暗中傷害我們所不喜歡的人，或是占一點別人的便宜，有些暗昧的事，不愿意別人知道，也不敢被人知道，所行的事在神面前並不完全忠誠，怕被人看見會受譏笑，受人的委托沒有忠心，與人交往叫別人吃虧，或是作一些普通人看為是小人所作的事，這些都是卑賤的事。如果脫離這些事，我們就能作貴重的器皿。在普通人的家裡，一件金的器皿，是因他已經是金的了，然后作金器皿的用處；它已經是瓦的了，然后就作瓦器的用處。可是在神的家中卻相反，你如果把自己作了金器的用處，就成為金器；你如果把自己作為瓦器的用處，你就成為瓦器；如果你不脫離卑賤的事，你就是卑賤的器皿；如果脫離卑賤的事而作貴重的事，你就成為貴重的器皿。

「成為聖潔，合乎主用」，主所要用的是聖潔的器皿，聖潔的器皿也就是貴重的器皿、合乎主用的器皿。人既然愿意除盡他心中一切的罪惡和一切卑賤的事，心中自然沒有甚么東西攔阻聖靈的工作，不能讓主充滿的，這樣就能成為合用的器皿。合乎「大戶人家」用的器皿就是貴重的器皿，我們所要作的器皿，是既貴重又合乎主用的。

「豫備行各樣的善事」，成為合用的器皿，神才能用我們行各樣的善事。我們必須先被主潔淨，除去罪惡、卑賤的事、肉體的愛好、自己的意思；這樣才會專一的順服主的旨意，行神所要我們行的善事。沒有被主潔淨就想行善事，所行的善只不過像污穢的衣服，不能得神的喜悅。神家中的貴重器皿是要用以豫備行善事，而不是用作裝飾品的。注意︰「器皿」和裝飾品不同，它是拿來用的，不是拿來擺的。

「各樣的善事」包括被人看為是卑微的，和被人看為是尊榮的。我們要注意卑賤和卑微不同，卑賤是指事的性質帶著卑賤的成分，因為有罪，會叫人感到羞愧；但卑微卻不一定是卑賤，卑微的事在人看來可能微小，但在神的眼光中可能是尊榮的。我們先要作貴重的器皿，然后才能行各樣的善事。

22 如何作貴重的器皿呢？要逃避少年人的私欲。所謂少年人的私欲，就是特別和少年人有關系的那些私欲。少年人在男女關系方面，容易受私欲的引誘，欲望最，高而節製的能力卻非常小，所以保羅指示提摩太要逃避少年人的私欲。為甚么保羅用消極的話語要提摩太「逃避」，而不是要他抵擋呢？抵擋是在仇敵來攻時加以反抗，魔鬼藉各樣的試探來攻擊我們，這攻擊是由敵人主動的，我們乃加以抵擋。我們不應當去找試探來抵擋，就是保羅在這裡所說「逃避」的意思，我們不是要去接近試探，不是故意去遇到試探，然后才敵擋試探；「逃避」試探，乃是我們要采取主動，不是等著讓試探來臨。不過在不能逃避而受到魔鬼試探時，我們就要加以抵擋（雅4:7）。

這裡所說的「少年人的私欲」，不是單指著男女方面的情欲；也是包括吃喝玩耍、放縱肉體的事；也會有一些奇怪的理想，不合聖經的各種幻想和欲望，如好高驚遠、喜歡出風頭、不受勸戒、憑血氣行事、這都是少年人的私欲。

「同那清心禱告主的人追求公義、信德、仁愛、和平」。所謂「清心禱告主的人」就是不體貼肉體、不順從私欲而活的人；是愛主屬靈的人，要跟這樣的人在一起追求屬靈品德的長進。

保羅在這裡所勸告的少年人，是已經跟保羅傳道，而且是被主重用的提摩太。保羅在這裡，並不是勉勵一個剛信主的少年逃避少年人的私欲，乃是對一個靈性很高，可以作教會的監督，已經可以照著使徒的教訓設立長老執事的這樣一位提摩太，要他逃避少年人的私欲，而跟清心禱告主的人追求公義、信德、仁愛、和平。可見在保羅心目中，提摩太還是有可能會因少年人的私欲試探而跌倒，還是容易受到他所接近人的影響；所以保羅勸告他應和甚么人接近，和他們在一起追求靈性的長進。青年人縱然是最聰明、最有學問、或是靈性最好的；卻仍是很容易受別人的影響。青年基督徒或傳道人都需留心平日所常接近的人。他們的作風、待人的原則、對事情的看法、及在靈性上的追，求都會不知不覺的影響你，使你無意之中就跟隨了，他接受了他的觀念。西方神學，多半主張學生自由發展，即使是基要信仰的，也容納就神學的教師。這種主張，是世界化的教育原理，必然不是根據聖經，也不是聖經化的教育原理。按聖經的教訓，青年工人這方面應該有所選擇，常常跟清心禱告主的人在一起，追求靈德的長進。

在我們屬靈的道路上，我們要選擇同心的人一起追求。雖然我們對待所有的弟兄姊妹都應該用愛心，但我們卻不可能和所有的弟兄姊妹都一樣親密；常和我們一起追求的必定屬于靈性長進、愛主追求的少數人。

保羅在這裡提出幾樣屬靈品德──公義、信德、仁愛、和平。「公義」對當時的提摩太來說是有特別意義的。提摩太當時既然要設立長老和執事，是教會的領袖，對待人自當完全公平正義，處理神的事也應當不徇私情，這是需要付代價訓練自己，要有所學習，有所追求的。

「信德」在此不是指信徒得救的信心，乃是指信徒在日常生活上的信心追求。雖然已經信主得救，但在信心上仍要追求長進，聖經告訴我們︰「使我們勝了世界的，就是我們的信心」（約1:5:4）。信心長進就使我們過得勝的生活。

「仁愛」原文agapen，就是「愛」，指神那種愛。保羅在他書信中常將愛心和信心連在一起（加5:6;林前13:13;約1:5:1 ），愛心能叫人得人，能為主發光，是屬靈品德中最大的恩賜，也是神性情的一部分，所以聖經說神就是愛（約1:4:8）；愛人的就完全了律法（羅13:8-10）；愛又是聯絡全德的（西3:14）；能遮掩許多的罪（彼前4:8）；是各種品德當中最高的階級。彼得在他的后書中，提到信徒靈程的八個階級的時候，最后提到的是愛心，他說︰「有了虔敬，又要加上愛弟兄的心；有了愛弟兄的心，又要加上愛眾人的心」（彼后1:7）。信徒應該在愛心上不停地追求，因為我們越有愛心就越像我們的神、神是愛的源頭。

「和平」也就是「平安」的意思。跟弟兄和睦同居，這是一種屬靈的理想生活，耶穌在八福中也提到使人和睦的有福。當我們與別人和睦的時候，內心就有平安。雖然提摩太當時要應付那些異端的攪擾，但是保羅提醒他要追求和平。我們要為真道打美好的仗，抵擋那些錯誤的教訓，禁止那些傳異端人的活動，可見在原則上，我們是要與人和平，並非要無故樹立仇敵的。我們為福音的真道可以有許多仇敵，但是我們不能為個人的軟弱、因放縱自己的情緒，而樹立任何仇敵。

這些屬靈品德的追求，要選擇那些清心禱告主的人；人能清心，對任何問題愿意在神面前多禱告，這種人一定是適宜于作我們靈性追求同伴的。有些人看起來很會說屬靈的話，但對于屬靈的問題不肯對付，對罪惡的問題含糊了事，表示這人的屬靈情形不實在，靈性生命有許多阻礙。所以清心禱告主，是一個人靈性好不好的一種標準。

23 這話在上文已提過，本章16節有類似的意思，提前6:20-21也提過類似的話。世人認為有學問的，常倚靠他們的學問攻擊神的道。但是這些人在神的真道上卻是無學問、沒有受過教育的；就像沒有靈性的野蠻人性一樣。保羅要提摩太棄絕這些學問，因為除了引起爭辯以外，沒有實際的益處。

四 善待會眾（2:24-26）

１ 如何對待眾人（2:24）

24 １ 「不可爭競」

「然而主的仆人不可爭競」，這「然而」就說出主的仆人和那些傳異端、且以屬世學問為夸耀人的不同。他們是夸耀學問而引起爭競，主的仆人卻只是忠心傳道而不爭競。不爭競是主仆人的一個記號。「仆人」原文是奴仆的意思，既是奴仆，還有甚么資格與人爭競呢？況且我們是主的奴仆，有主為我們的主，不需要憑自己的力量跟人爭甚么。我們所侍候的既然是天地的主，也不需要跟人家爭甚么；所有的尊榮地位，已足夠滿足我們的心。我們只不過是瓦器，耶穌基督這個寶貝放在裡面，顯明我們所作、所說、所行的，不是出于我們，乃是出于神（林后4:7）。如果能常常想到自己是主的奴仆，就不敢也不用與人爭競了。因為知道判斷我們的是主。「所以時候未到，甚么都不要論斷，只等主來， 要照出暗中的隱情，顯明人心的意念；那時各人要從神那裡得著稱贊」（林前4:5）。

２ 「溫溫和和的待眾人」

主的仆人應當有慈祥、寬厚、溫柔的態度。好象一個慈愛的父親對待自己的兒女，覺得每一個都是可愛的，有一種慈愛寬厚的心對待他們。主的仆人應該溫溫和和的待眾人。雖然各人性格不同，有的乖僻、有的溫和；有的非常沖動、有的沉默寡言；有的很熱心、有的很冷淡，我們都要用溫和的態度來對待他們，用柔和的舌頭來勸勉安慰、鼓勵他們。

３ 「善于教導」

溫溫和和是關于生命方面，善于教導是關于恩賜方面。溫溫和和是我們的態度，善于教導是我們應有的才能。如果態度傲慢，使人望而生畏，這樣的人一定不是善于教導的；提前3:2提到作長老的資格，也說要「善于教導」，可見長老和傳道人的工作有好些地方是相同的。雖然在神面前的屬靈地位不一樣；但他們所作的工作有很多是一樣的。不但善于教導一樣，在勞苦傳道這一方面也是一樣的；按提前5:17所說，長老也可以接受教會像傳道人一樣的供應。保羅並沒有理會到這些眾人不容易教導；按提摩太當時所治理的以弗所教會的信徒，不見得容易教導，因為他們都很注重屬世的學問。凡是一個善于教導的人，並不是推卸自己的責任在那些被教導人的身上，說他們不容易教導；乃要追求自己在教導人的恩賜上更長進，使那些聽我們的人，能夠因我們的緣故，明白真道、靈性有長進、生命有改變。

４ 「存心忍耐」

主的仆人在牧養教會的工作上更是需要忍耐，正如提后4:2所說︰「用百般的忍耐教訓人」。我們所遇見的人既然是各種各色的；所受到的試驗自然各種各類，仇敵所用的詭計也是各樣不同的方式。我們所受的攻擊既是多方面的，所以就要用忍耐的態度，來應付臨到的一切事情。

「存心忍耐」，表示我們忍耐是要用心志的，要打定主意忍耐；而不是聽其自然地能忍耐就忍耐，忍耐不了就不忍耐。乃是要存心忍耐，以應付所臨到我們的事。

２ 如何對待抵擋的人（2:25-26）

25-26 許多傳道人，乃是失敗在不曉得如何對待那些抵擋自己的人。我們在教會裡作工，難免有抵擋我們的人，如果我們不曉得如何應付，可能引起他們更厲害的反對和抵擋；甚至因我們處理的態度不當，使教會分裂。保羅如何教導提摩太對付這些抵擋他的人呢？他教提摩太用溫柔勸戒那些抵擋的人。我們的態度要正確、我們的心要平靜，才會有公正的態度。如果聽見有人反對我們，我們的感情就被激動，心就不平靜；那么在應付他們的時候，就難免用了錯誤的方法、說了錯誤的話、表現了錯誤的態度。許多時候在教會裡面，我們所講的真理雖然是對的，但因為采取的態度不對，結果不但不能堅固信徒，反而使一部分信徒，同情那些在真道上錯誤了的人。因為所用的態度過于激烈、不合乎人情道理；所以保羅要提摩太用溫柔來勸戒那抵擋的人。

「或者神給他們悔改的心，可以明白真道」；這下半節乃說出，溫柔勸戒那抵擋人的目的。我們盼望他有個悔改的心，明白真道；換句話說，雖然是抵擋我們的人，我們還是對他存著盼望，存著很良善的心意，盼望他能悔改、可以明白真道。用溫柔勸戒的目的，是讓神在他心中動工、使他受感動。我們不用血氣、不用激烈惡毒話語的原因，是因為恐怕我們自己用了血氣、用了惡毒話語，結果神的靈沒有機會在他心中作工。人所以抵擋真道，乃是因為不明白真道，沒有一個愿意悔改的心。所說的抵擋的人，可能不是指著那些傳異端的假師傅，而是那些受他們迷惑的人。下文26節繼續說︰「叫他們這已經被魔鬼任意擄去的，可以醒悟，脫離它的網羅」。所謂「被魔鬼任意擄去」，就是落在魔鬼的圈套裡，深深的受到魔鬼詭計的欺騙；這樣的人要存溫柔的心，用真道勸戒他，使他明白真道，可以醒悟過來。從本節看來，人實在有絕對的自由意志。就算一個人因不知道魔鬼的詭計，以致被任意擄去、受它愚弄；如果一旦醒悟過來，運用他的意志拒絕魔鬼，他還是能夠脫離網羅的。

總而言之，傳道人對于那些抵擋的人，要用溫和的態度、要有一個良善的存心。抵擋我們的人，雖然所走的路是錯的，對于他們錯誤的教訓，我們不能稍有一點妥協或容讓的態度；但要準確地指出他們教訓的錯誤之外，我們還當用柔和的態度把真道解明出來，盼望其中有人因此悔改。我們反駁異端的目的，並不是要跟人爭競，也不是存意要損害甚么人；而是要使真理的亮光被宣揚出去，不被人混亂、誤解，存著一個希望任何人能得救的心意。這是神無愧的工人對待反對他的人應有的態度。

問題討論

單按14-15看，應怎樣作無愧的工人？

16-19的「世俗之虛談」如何不合真理？神的工人當怎樣在真理上為教會作守望者？

20-23所論神家中器皿之貴與賤取決于它的用途還是質料？怎樣作貴重的器皿？

神的工人要怎樣對待眾人？ 陳終道《新約書信讀經講義》


講道材料

提摩太后書第三章

第六段　真理的戰士（3:1 -17）

一個戰士必須明了戰爭的整個局勢，在真理戰場上作戰的基督精兵也是這樣。本章特別提醒我們末世的危險，以及教會在真理、屬世的環境上，所遇到的種種試探和困難。末世的人心冷淡，輕看道德、真理，甚至有些教會的人士，也隨從教外人士的想法，認為聖經道理標準太高，根本沒有可能達到。他們以為追求靈性上的深造，實在是對自我的束縛，因而不理會聖經的要求，只管照著世人的看法來行事生活。不但信徒這樣，在傳道人當中，也有些只有敬虔的外貌而沒有敬虔的實際，結果叫許多人絆跌。所以在末后世代中作真理的戰士，所面臨的戰爭，是更加艱難險惡的；他們必須有更清楚的認識和準備，才能作得勝的精兵。

一 對末世危險應有的認識（3:1 -9）

１ 末世必有危險的日子（3:1 ）

1 本節在新舊庫譯本的翻譯是︰「但你該知道，末后的那些日子，必有些艱難的時候將要到來」。「末世」譯作「末后的那些日子」，「危險」譯作「艱難」，「來到」譯作「將要來到」；如果參考英文和英希對照聖經，顯然新舊庫譯本的翻譯比較接近原文。保羅在這裡，主要的還是指著主要來以前的一段日子。那時人心險惡、充滿罪惡，這種艱難的日子，在保羅那時似乎只是一個開端，但是在今天，我們卻可看見這裡所提的每一樣敗壞，且是很普遍的了﹗現代的人，在道德方面，正如聖經在此所說的情形，關于主耶穌的再來，對于教會來說，沒有甚么特別神奇之處，所有的都是普通的預兆。按主耶穌所告訴我們的只是︰民與民，國與國之間的糾紛增加，人心日趨險惡，不法的事加增，道德墮落，天災人禍越來越多；可是這一切的事並不算得是神跡性的預兆，是歷代以來就已經有的，只是靠近主來的時候日甚一日。這裡說到，末后的日子一定有人心敗壞這種危險，使我們傳道的工作愈來愈加艱難。

保羅提醒提摩太說「你該知道」。這話在全節中占重要地位，保羅要提摩太認識到他所提的這種種，並不是很奇怪的事，是末世當然會有的現象。提摩太發現在教會中有異端、假師傅發生；他們似乎懂得真理，卻又用他們的知識作為得利的門徑，提摩太可能會覺得很奇怪。保羅提醒他應該知道末后的日子有這種危險。這表示我們在工作上更艱難的日子已經來到，應該更剛強、更忍耐、更放膽、更專心地跟從主；站在自己的崗位上，為真道打美好的仗。

２ 道德墮落的危險（3:2-4）

在這段經文中，共提了十八樣罪惡和敗壞；這些罪惡不但發生在世人中間，就是在教會中也有這一類事情發生。世界的敗壞影響到教會，今日教會已漸漸失去見証的能力；不是影響社會而是受社會的影響。這就是末世教會的光景，令人感嘆萬分。

2 １ 「專顧自己」

專顧自己也就是以自己為中心。不愛神不愛人，連所行的善也不過是要表揚自己；在教會裡面熱心也是為著自己的榮耀。從前的人知道自私自利是羞恥的、會被人譏笑的；現在的人卻認為自私自利是合理的。人當然先顧到自己，今天的世界是要讓人的舊性情得到自由發展，發展的結果，當然是以自己為最重要的中心了。所謂「自由發展」說得準確一點，應當是「自我發展」。

２ 「貪愛錢財」

末世的人必定更加貪愛錢財，因為這世界愈來愈注重物質和文明的享受、追求肉身方面的快樂、以物質的富足作為一種夸耀，這樣，當然要貪愛錢財了；因為只有錢財才能叫他們達到這樣的目的。聖經中因貪愛錢財以致悲慘滅亡的例子不少，如舊約的巴蘭，為著貪愛摩押王巴勒所給他的賞賜，教導巴勒用米甸女人引誘以色列人犯奸淫、拜偶像，以致以色列人受神的咒詛和刑罰。巴蘭自己雖然因此得到巴勒的賞賜，但是他並沒有甚么機會享受他所得的，不久便和他的錢財一起滅亡了﹗（參民31:8）

以色列人進迦南之后，在攻打耶利哥時，亞干因貪愛財物衣服，致使以色列人在艾城之役大敗。結果亞干並沒有享受他所得到的錢財，而在兩百多萬的以色列人中，被約書亞用抽簽的方法把他抽出來，且被治死。

以利沙的仆人基哈西，看到他的主人不接受乃縵所送的禮物，就動了貪財的心，在乃縵回去的路上，向他撒謊，騙得一些金錢和衣服；可是結果卻因而得了乃縵的大淋瘋，在事奉神的路上墮落了。

在新約，一個最悲慘滅亡的人就是猶大，他的滅亡也是貪財的緣故。用三十兩銀子把他的主耶穌出賣了，可是他也同樣地沒有享受到；錢財只不過給他帶來良心的責備和悲慘的滅亡。「貪財是萬惡之根」，「貪戀錢財……用許多愁苦把自己刺透了」。所以主耶穌說︰「一個人不能事奉兩個主；不是惡這個愛那個，就是重這個輕那個；你們不能又事奉神，又事奉瑪門」（太6:24）。今天我們舉目看這社會，人心實在都是貪愛錢財的。根據人的錢財來決定對待人的態度，這是世人的情形，至于基督徒對錢財應該抱甚么樣的態度呢？是否也像末世的世人那樣貪愛錢財，甚至為著錢財的緣故而犯罪，不顧神的榮耀，叫福音的見証受虧損呢？這樣的人是不能夠事奉神的。

３ 「自夸」

末世的人也喜歡夸耀自己。既然生活以自己為中心，當然喜歡夸耀自己。自夸的人必定只看自己的長處，看不見自己的短處。就算知道自己的短處，也認為是小可的事，可以原諒；但對自己的一點好處卻看得非常重要︰在大災難中要出現的那個「大罪人」，也是喜歡夸口的；並且高台自己，稱自己為神。人愈來愈自夸，愈表現出那將要來的敵基督的性格；甚至今天有人在教會裡面，站起來作見証的時候，還是在那裡夸耀自己。聖經告訴我們說，夸口的當指著主夸口。基督徒應該以耶穌基督的恩典為夸口。

４ 「狂傲」

狂傲不但是驕傲，而且是驕傲到瘋狂的地步。狂傲是魔鬼最特出的性格，末世的人既然愈來愈像魔鬼，自然驕傲愈甚，到了失去理智的地步。他們沒有想到驕傲的結果會給自己帶來怎樣的痛苦，也不會發現，自己內心的許多不平安、仇恨、憤怒、都是為驕傲的緣故。他們不但向人驕傲，還向神驕傲；目中無神，也不敬畏神；不認識神的作為，也不服神的安排；不理會神的律法，和神藉 仆人所發出的警告；甚至否認神的存在，以自己為神。這些人最后的結局是跟魔鬼在一起。

５ 「謗 」

這罪包括毀謗人、批評人、及故意說僭妄的話、妄論神的作為。謗 的意思就是明明知道那件事，卻故意用虛假的話使神受羞辱；或者明知那件事是對的，故意用謊言把它說成假的，來侮辱人、侮慢神。末世的人既不敬畏神，就以神是可以隨便被他們毀謗的、褻瀆的；因為沒有看見神的審判立刻臨到，是以譏笑、羞辱神的名和神的榮耀，作為自己的快樂。主耶穌來到世上的時候，人曾經用類似的態度來譏笑 、毀謗 ，以后的使徒們也受過類似的待遇；可是在末世，人要更加大膽地普遍謗 敬畏神的人，這也是在大災難期中那敵基督所要作的事。

６ 「違背父母」

這也是末世的預兆之一。人要愈來愈不孝敬父母，不服從父母的管教，誤解自由和愛的意義，認為反抗父母的教訓才是自由，破壞神在家庭中所安排的次序。今天，有一些主義就是以不要父母作為口號；以斗爭自己的父母為榮耀，作為信仰新思想前進的記號。

７ 「忘恩負義」

末世的人既然「重現實」，講求物質的利益，自然也就輕看朋友的情誼。這樣，就很容易忘恩負義。待人好的不一定得到好報；得到人好處時滿心感激，但事情過后也就忘記了。這是今天社會常見的情形，為甚么會落到這樣忘恩負義的地步呢？因為他們忘記了施恩給他們的神，沒有把神所給人的生命、氣息、才干、錢財等一切好處看作是神的恩典；反倒看作是自己的才干。把世上因人的罪惡而有的痛苦患難，隨便諉過于神；說神若是慈愛的，就不會容許災禍發生。其實人的各種罪惡，乃是因為對神忘恩負義，自己招惹而來的。

８ 「心不聖潔」

新舊庫譯本將此句譯作「無所聖別」。這「心不聖潔」的意思，不只是指人心充滿各種罪惡、污穢的意念，還包括積極方面未過聖潔生活，沒有把自己從罪惡裡面分別出來，不把心分別為聖給神。聖潔的生活要分別為聖，如果跟世人一樣就不能過聖潔的生活；不但放縱情欲的罪，不聖潔在神看來就是罪了。

3 ９ 「無親情」

現代無神主義把親情看作一種罪惡，顧念自己親屬的就是溫情主義，是應該被斗爭的對象。聖經告訴我們︰「人若不看顧親屬，就是背了真道，比不信的人還不好」（提前5:8）。神在地上設立家庭的製度，就是要人借著肉身的家庭生活，體會到天上家庭的相愛；但是今天世人被魔鬼弄瞎了心眼，盡量破壞神所定的家庭秩序，和家庭中因親情而有的愛；因此對于神所設立的教會──神的家，彼此相愛那種甜美的生活就更沒有認識，愈來愈背離了神設立家庭的目的。我們幾乎每日可從報紙上看到︰父母丟棄兒女或兒女不顧父母的事情，並不是為信仰問題，乃是為情欲的緣故，無親情是末世的現象之一。

１０ 「不解怨」

不解怨也就是不饒恕人。彼得曾問耶穌，應該饒恕人多少次？耶穌告訴他說，七十個七次，也就是要完全的饒恕，不計較多少次；但是在末世，人不但不肯互相饒恕，而且還鼓勵相恨、報複。聖經早就豫言在末世時，人要不解怨︰憎恨人，也被人憎恨；罪惡加增，痛苦也加增。

１１ 「好說讒言」

「讒言」原文是diaboloi，就是毀謗的意思，根據楊氏經文匯編，此字是魔鬼的名字；在英文聖經有三十五次譯作devil，指魔鬼，有兩次譯作false accuser，就是誣告的，還有一次譯作slanderer就是毀謗者的意思，只在此被用作動詞。講到末世人的人喜歡說毀謗的話，因為魔鬼就是一個控告者，喜歡控告別人。在末后的時代，人會更充分地把魔鬼的性情表露出來。那立空中掌權者運行在人心中的邪靈，將更有力地控製人的心思，叫人照它的意思說毀謗人的話；不只是毀謗基督徒，也是彼此毀謗、誣告，要得別人的把柄，完全忘記自己的錯失和虧欠。

１２ 「不能自約」

就是不能約束自己。我們人既已經賣給罪，在罪中愈深，就愈發沒有約束自己的能力。所以末世的人罪惡的力量更大，也更加沒有控製自己的力量；人不但不接受神的話語，也拒絕普通人的社會道德觀念。

１３ 「性情凶暴」

末世的時候，人所受的教育更高深，文明更進步，性情卻更接近原始時代那種野蠻和凶暴的行動，更像野獸那樣沒有理性；因為失去了約束自己的能力。既然與神斷絕了交通，就像沒有靈性的畜類一樣，他們也自認人是猴子進化而來的，原本就是獸類。

１４ 「不愛良善」

照新舊的翻譯是「仇恨良善」。不只是不愛；且是恨惡良善，把良善當作仇敵。主耶穌說︰「光來到世間，世人因自己的行為是惡的，不愛光倒愛黑暗，定他們的罪就是在此。凡作惡的便恨光，並不來就光，恐怕他的行為受責備」（約3:19-20）。這就是說明了末世的人為甚么會恨惡良善；因為良善會把他們的惡行顯露出來，就像光把黑暗照明一樣。

4 １５ 「賣主賣友」

末世的人沒有人格和道義，也沒有責任感，只要自己能得到利益，就把別人出賣；甚至在信仰上也不例外，正如猶大把耶穌出賣了一樣。許多基督徒為著自己物質上的好處，不惜出賣為他們受死的主耶穌基督，叫 的名受虧損。

１６ 「任意妄為」

末世的人愈來愈任性。教育家主張自然發展，使人更加任性，更沒有道德和不服從法律；甚至有人認為，國家的法律不一定都要服從；乃是自己認為應當的才去服從。人心既然沒有道德的約束，當然是任意妄為，更談不上遵行神的旨意了。人任意妄為的結果，受虧損的是自己，必定要嘗到自己犯罪的果子。

１７ 「自高自大」

原文tetupho{menoi，有煙雲飛騰的意思，或如一個地方被霧所籠罩；表示人自高自大，使自己的眼目昏迷，看不見事實的真相、前途的危險。那種驕傲的氣勢，好象煙雲飛騰一樣，態度叫人難以抵受。

１８ 「愛宴樂不愛神」

「宴樂」是關乎肉身的吃喝玩耍。末世的人更喜歡吃喝玩耍、放縱肉體的情欲；愛宴樂的結果當然是不愛神。聖經裡面幾次提到宴樂都不是一種好的描寫，但以理書中的伯沙撒王的歡宴，為要表現自己的財富，這樣驕傲的結果，自然受了神的警戒和責罰；那個在陰間的財主，活著的時候也幾乎是天天奢華宴樂的基督徒雖然可以有適當的娛樂，可是不應該把尋求享樂作為我們的目標。魔鬼利用物質上的享受、肉體情欲感覺上的愉快，攔阻人愛神，叫人愛神的心變成冷淡。愛宴樂的結果必定不愛神，這是基督徒應該時刻警 的。

這裡所提的十八樣「危險」，都是末世時代道德上的危險；聖經並非說只有這十八樣，不過使徒保羅在這裡列舉了十八樣而已﹗

３ 外表敬虔的危險（3:5）

5 甚么是「有敬虔的外貌，卻背了敬虔的實意」呢？最好的例子就是舊約的巴蘭，他是十足的只有敬虔外貌的人。他好象凡事都要求問神，得神的許可，才敢說敢行；但是卻背了敬虔的實意，所行的並不像口裡所說的那樣，甚至相背（請參《新約書信讀經講義》彼得后書2:15-16注解{\LinkToBook:BookID=117,TopicID=149,Name=Ｄ 隨從巴蘭 （2:15-16）}）。只在言語上、外貌上，但實際上卻沒有敬畏神的心。敬畏的實意並不在乎言語和外貌，如外表虔誠、禱告的時候充滿了感嘆……，而是在乎我們日常生活工作中，真的有敬畏神的心，感覺到我們說話行事時有神在我們旁邊，知道我們所作的是不能越過神所許可的。

新約中的法利賽人上聖殿去禱告，他告訴神，自己並不像別人勒索、不義、奸淫，也不像那個稅吏；他一個禮拜禁食兩次，凡所得的都捐上十分之一。雖然這法利賽人作了許多關乎敬虔的事，不但禱告，也奉獻、禁食但是，他在神面前並沒有看見自己是個罪人。那個和他一起在聖殿中禱告的稅吏，卻低頭捶胸說︰「神阿，開恩可憐我這個罪人﹗」他雖然沒有像那法利賽人奉獻十分之一，每禮拜禁食兩次；但他在神面前卻實實在在看見自己的不配，誠心投靠、仰望施恩；這樣的人才有真正悔改的心，才會真正倚靠神而生活，不敢夸耀自己。所謂敬虔的外貌，就是沒有實際內心的一種宗教行為。禱告、禁食並不是不好，奉獻錢財也不是不好；但是如果不是出于真心，都只能叫我們更加自欺，自以為還有一些好處，便更加放膽去犯罪。

保羅提醒提摩太，對那些有敬虔外貌卻背了敬虔實意的人要躲開；他們只懂得宗教儀式、道理而沒有真實敬畏神的心，是比那些不信的人更加可怕的。就如王上13章中那位欺哄神人的老先知一般，不但會絆倒普通的信徒；甚至連傳道人也會被絆倒，所以保羅提醒提摩太要躲開這樣的人。可見按使徒的見解，在末世的時候，假師傅虛假的程度不是很膚淺的假，乃是高度的假，足以亂真的假，以致連傳道人也受他們的愚弄。

４ 無知婦女的危險（3:6-7）

6 保羅在這裡所講的，似乎針對當時曾經發生過的事情。這種事情不但當時會發生，就是在今天的教會裡面，也同樣可能發生。這裡的「婦女」顯然是指教會范圍裡面的婦女，因為那等人既然有敬虔的外貌，在教會的范圍裡面活動，就容易使人不注意他們暗中放縱情欲的實際生活。偷進人家的「家」是多數式的。他們引誘無知婦女的方式是借著探訪的交往，進入她們的家庭；或是故意談到屬靈的事情，如關乎聖經的道理或宗教方面的活動，作為接觸的機會來牢籠那些婦女。由此可見這些人完全沒有敬畏神的心，只是利用福音的道理和所知道的知識，滿足他們裡面的丑惡和敗壞。

「無知的婦女」是指在靈性上沒有分辨能力的婦女。無知，不單是在屬靈事上的不夠判別力；也是因為她們本身給罪惡留下地步，所以下文說︰「這些婦女擔負罪惡，被各樣的私欲引誘」；她們所以會被這等假冒敬虔的人所牢籠、欺騙，不但是這些假師傅方面的詭詐；也是因為她們自己順從私欲，體貼肉體，在感情方面容易被欺騙的緣故。這些人既然要存心欺騙婦女，當然會留意婦女在愛情方面的弱點，使她們相信自己是敬虔可靠的基督徒。末世特別提倡女權，有些婦女在愛情上，在兩性之間的關系上，不愿受舊道德觀念的約束，要求盡量開明，跟男子一樣，這一種思想常被假敬虔的人利用，叫更多的婦女吃虧。

保羅在這裡的語氣，偏重責備婦女過于那些引誘她們的人。上文保羅已經提到這些牢籠婦女的人，只有敬虔的外貌，可見這些婦女所以被人牢籠，本身是要負責任的。

7 「常常學習，終久不能明白真道」。這話証明上文第6節所說的婦女，並非普通教外的婦女，而是教會中聽過道的婦女。她們常常學道，可是到底並沒有明白真道。她們所以不明白的原因，乃是因為裡面還有罪惡的私欲，還沒有除去這些纏累。正如耶穌所講撒種的比喻，有些人因為裡面有各種的荊棘和蒺藜，今世的私欲和思慮，致使所聽的道不能在心中發芽生長。這裡說她們「常常學習，終久不能明白真道」。這話表示她們常常聽，卻沒有屬靈的悟性去消化辨明；也沒有信心與所聽見的道調和；或是遵行所聽見的道。這樣看來，這些被引誘的婦女和那些引誘人的假師傅，都是在教會裡面，借著機會互相親近，以致對所學習的真道，終久不能明白。可見一個人的動機如果不純正，在真道上縱然常常學習還是不能夠明白的。「終久」原文是meedepote，英文聖經譯作never，即「永遠」或「永不」，指她們永遠不能明白。她們的存心既然不對，給罪惡留了地步；是以雖然表面上是學習真道，但卻永遠不能了解真道的意義。只能和那些引誘人的假師傅一樣，只有敬虔的外貌，卻沒有敬虔的實意。

５ 抵擋真道的危險（3:8-9）

8 聖經在此指出，從前在法老宮中用邪術敵擋摩西的那兩個術士是「雅尼和佯庇」。他們兩人怎樣敵擋摩西，現在這些假師傅也照樣敵擋上帝的真道。保羅在此提出，雅尼和佯庇敵擋摩西的事與現今假師傅敵擋真道的事相比，是非常有意義的；說明從前摩西怎樣向法老交涉，要帶領以色列人出埃及，是一場非常厲害的信心靈戰。按表面看，摩西向法老交涉，是要救他的同胞脫離法老的壓製，好過一個自由的生活；但在這事情的背后，乃是靈界的一場戰爭。神借著 的仆人摩西施展大能，魔鬼則利用它的仆人法老用各種壓迫的手段，惡待神的選民以色列人。雅尼和佯庇怎樣幫助法老，心裡剛硬不肯順服神；同樣，今天的假師傅也是被魔鬼利用，叫人不肯信服真道。保羅把摩西怎樣和法老戰爭這件事，和今天神的仆人為福音真道戰爭這事連在一起。這兩件事在歷史上是隔開很遠的，與現代的教會似乎沒有甚么關系；但是保羅既然這樣引証，就說明了在屬靈方面來看，實在是同一場的戰爭。摩西的背后是神，法老的背后是魔鬼；照樣，今天神仆人的后盾是神自己，而那些假師傅和他們支持者真正的背景是撒但。這樣，他們以外貌的敬虔來迷惑人陷于罪中，不單單為了放縱自己的私欲；更是被魔鬼利用以敗壞人的信心。所以這兩個爭戰是具有共同的性質的。

保羅引用這樣例子的作用是要安慰提摩太，告訴他不要灰心，這個屬靈的爭戰並不是從他那時候才開始的，甚至不是從新約的教會時代才開始；乃是從古以來已經開始了﹗這一場大爭戰的勝敗並不在乎眼前各人的得失、提摩太本身是否受到很多人的擁護、及他個人所作的是否有很大的果效；自古以來許多神忠心的仆人，不過是加入這個長久的大戰爭裡面，在自己的崗位上盡忠，打應打的美好勝仗，就可以坦然去見主了。這一場大爭戰的最后勝利，毫無疑問的是在神的手中。從前雅尼和佯庇怎樣能夠暫時攔阻法老，叫他不順從神的話，與摩西為敵；同樣的，今天教會裡的假師傅，他們敬虔的外貌也不過是暫時欺騙少數的人。

這樣看來，整個屬靈戰爭的勝敗，並不在乎提摩太個人當時的處境如何。因為這爭戰早在遠古時代已開始，且要繼續到主再來；只要他忠心站在自己的崗位上，打完所要打的仗，就可以作個無愧的工人了。

「他們的心地壞了，在真道上是可廢棄的」。為甚么假師傅雖然知道真道，卻仍然敵擋真道，利用真道所行的事敗壞真道，又攔阻人接受真道？因為他們的心地已經壞了，存心不良，所以在主的道上「無關無分」；心思、悟性，都受邪靈的運行，對于真道的領悟錯誤，因此，所聽的，也不再生發敬畏神的心。新約中也有這樣的人，例如徒8:18-25所說的西門，他雖然受了洗禮，但存心不正，想用錢來買使徒的權柄和恩賜；又有徒13:8-12所說的以呂馬，用邪術敵擋真道，攔阻方伯信耶穌。他們都受了使徒的責備和咒詛，既然心地壞了，就在真道上成為可廢棄的。「可廢棄」的意思，就如工程師在冶煉金屬的時候，發見它的成質不好，就認為不可用，把它廢棄了。假師傅的邪惡存心，証明他們是不能接受真道的人。

9 這些敵擋真道人的結局是怎樣的呢？

「然而他們不能再這樣敵擋，因為他們的愚昧，必在眾人面前顯靈出來，像那二人一樣」。雖然那些假師傅敬虔的外貌，可以暫時叫一些無知的信徒受騙，但是他們這種敬虔，在神面前並不是聰明，乃是愚昧；而且這愚昧最后必定在眾人面前顯靈出來。他們不但不能在神面前站立得住，就是在人面前，也無法瞞過人的眼睛；這種虛假是受不起時間考驗的。正如，主耶穌說︰「隱藏的事沒有不顯明出來的」。

「像那二人一樣」。這二人就是上文所說的雅尼和佯庇，他們只不過暫時敵擋摩西，行了兩三樣法術，但后來神所降的災禍卻臨到他們自己身上。同樣，那些假師傅所說的話，雖然也含有一些真理，叫一些無知的信徒信以為真；可是不久他們就會被証明是虛假的，因為虛假的事是必定會敗露的。

二 對使徒教訓的服從（3:10-13）

在這幾節經文中，保羅稱贊提摩太對他教訓的服從。提摩太聽見保羅所講所說的，和他為福音所受的種種患難，就服從了保羅的教訓；而保羅能夠為福音這樣受患難，乃是因為要服從耶穌基督的命令。所以無論是使徒保羅或是提摩太，他們對真理的服從態度，都是我們的榜樣，可作為真理戰士應有的模范。

１ 使徒的教訓和品德（3:10）

10 本節聖經一方面表示提摩太和別的傳道人不一樣，是服從使徒教訓的；另一方面也說真神仆的教訓，和那些假師傅的教訓是多么的不同。在教會背道的日子當中，背道的事越來越多的時候，還有人服從使徒所說所行的；這實在是主仆最大的安慰，也是黑暗中的亮光，保羅說提摩太已服從了他的教訓、品行、志向、信心、寬容、愛心、忍耐，在這裡共提及七樣。

１ 保羅的教訓

保羅的教訓是怎樣的呢？他對帖撒羅尼迦的人說︰「我們的勸勉，不是出于錯誤，不是出于污穢，也不是用詭詐；但神既然驗中了我們，把福音托付我們，我們就照樣講，不是要討人喜歡，乃是要討那察驗我們心的神喜歡」（帖前2:3-4）。他的教訓是正確的，不但內容正確，動機和所用的手段也是正確的；完全不求人的歡喜，乃是要求神的歡喜。這樣的教訓是我們所應該服從的，真理的戰士應該用真理來教訓人，而自己也要服從真理。

２ 保羅的品行

「弟兄們，你們記念我們的辛苦勞碌，晝夜作工，傳神的福音給你們，免得叫你們一人受累。我們向你們信主的人，是何等聖潔、公義，無可指摘，有你們作見証，也有神作見証」（見帖前2:9-10）。

３ 保羅的志向

聖經中提及保羅的志向，實足以作信徒的好榜樣︰「因為我曾定了主意，在你們中間不知道別的，只知道耶穌基督，並 釘十字架」（林前2:2）。

「所以無論是住在身內，離開身外，我們立了志向，要得主的喜悅」（林后5:9）。

「我現在是要得人的心呢？還是要得神的心呢？我豈是討人的喜歡么？若仍舊討人的喜歡，我就不是基督的仆人了」（加1:10）。

「我立了志向，不在基督的名被稱過的地方傳福音，免得建造在別人的根基上」（羅15:20）。

４ 保羅的信心

「因為我們的福音傳到你們那裡，不獨在乎言語，也在乎權能，和聖靈，並充足的信心；正如你們知道我們在你們那裡，為你們的緣故是怎樣為人」（帖前1:5）。

「所以眾位可以放心，我信神 怎樣對我說，事情也要怎樣成就」（徒27:25）。

５ 保羅的寬容

「有的傳基督，是出于嫉妒分爭；也有的是出于好意；這一等是出于愛心，知道我是為辯明福音設立的；那一等傳基督，是出于結黨，並不誠實，意思要加增我捆鎖的苦楚。這有何妨呢；或是假意，或是真心，無論怎樣，基督究竟被傳開了；為此我就歡喜，並且還要歡喜」（腓1:15-18）。

６ 保羅的愛心

「我在基督裡說真話，並不謊言，我有良心被聖靈感動，給我作見証；我是大有憂愁，心裡時常傷痛。為我弟兄，我骨肉之親，就是自己被咒詛，與基督分離，我也愿意」。（羅9:1 -3）

「我小子阿，我為你們再受生產之苦，直等到基督成形在你們心裡；我巴不得現今在你們那裡，改換口氣，因為我為你們心裡作難」（加4:19-20）。

「寫信給我親愛的兒子提摩太；愿恩惠憐憫平安，從父神和我們主基督耶穌，歸與你」（提后1:2）。

「然而像我這有年紀的保羅，現在又是為基督耶穌被囚的，寧可憑著愛心求你，就是為我在捆鎖中所生的兒子阿尼西母求你」（門9-10）。

從以上的經文可以看出保羅對信徒，對同工，和反對他的人的愛心，實在是事奉神的人所當效法的。

７ 保羅的忍耐

「反倒在各樣的事上，表明自己是神的用人，就如在許多的忍耐，患難，窮乏，困苦」（林后6:4）。

「我在你們中間，用百般的忍耐，借著神跡奇事異能，顯出使徒的憑據來」（林后12:12）。

「他們是基督的仆人么？（我說句狂話）我更是。我比他們多受勞苦，多下監牢，受鞭打是過重的，冒死是屢次有的；被猶太人鞭打五次，每次四十，減去一下；被棍打了三次，被石頭打了一次，遇著船壞三次，一晝一夜在深海裡」。（林后11:23-25）

保羅稱贊提摩太不單服從了他的教訓，也服從他的品行、志向、信心、寬容、愛心、忍耐；但是怎樣「服從」保羅的品行、志向、信心……呢？這意思是保羅的品行、志向、信心、寬容、愛心、忍耐也感化了提摩太；因而提摩太也不知不覺地有保羅所有的這些品德。

２ 使徒所受的苦（3:11）

11 這裡所說的，很明顯地是指保羅和巴拿巴第一次游行布道時所受的逼迫，也就是徒13章;14章所記載的。保羅在第一次游行布道時就曾到過路司得，在那裡受到很大的逼迫；以后第二次再到路司得的時候，就遇到了提摩太，把他帶來一起同工，成為得力的幫手。保羅在路司得怎樣為主受逼迫，是提摩太所知道的；所以保羅提到他自己在安提阿、以哥念、路司得傳福音時怎樣為福音受逼迫，表示他肯為他的教訓和所宣揚的福音受苦，証明他所信所傳的那位基督是值得我們信服的。提摩太既然是路司得人，明知保羅怎樣在那裡為福音受苦，但他信主之后卻毅然地跟隨了保羅，與他同工。保羅在此使提摩太回想他過去怎樣勇敢，明知他過去為福音受這樣多逼迫，還是愿意跟隨，走十字架的道路；所以保羅提起過去的事，叫提摩太想起當初神呼召他時，如何有一個堅決為主受苦的心志，如今豈可退后？另一方面，保羅這樣提起，在初次游行布道的時候怎樣的受逼迫，也是要証明神實在是拯救他的神。因為如果在那一切苦難中，主沒有把他救出來，保羅就不能夠這樣傳福音了；所以下文說︰「我所忍受是何等的逼迫；但從這一切苦難中，主都把我救出來了」。

注意，保羅提到在過去的一切苦難中，神都把他救出來了，為甚么在本書下一章中主不把他救出來呢？保羅相信自己要為主殉道。換言之，不是神不能救他，乃是保羅的時候到了；這就是說如果不是到了神的時候，神必定拯救我們脫離一切的苦難；就是在保羅知道自己快要殉道之前（下文4:17），也再一次的經歷到主的拯救。

３ 跟從使徒者應有的準備（3:12）

12 所謂「敬虔度日」就是存敬畏神的心生活行事。不隨從肉體，不徇私情，不跟從世俗，不與罪惡妥協，不怕得罪人，一心求神的歡喜。這樣度日的人，一定要受逼迫。為基督的緣故受苦，也需要立志，為自己選擇；不是順其自然地作基督徒就是為基督受逼迫。「立志在基督耶穌裡敬虔度日的，也都要受逼迫」。基督徒的受苦有兩種，一種是因自己所犯的罪不得不受苦；另一種，是為著要過一個敬虔的生活，愿意向主忠心而受到逼迫；后者的逼迫是有價值的，受這種苦難是我們的榮耀（參彼前4:16）。

「凡立志……也都要受逼迫」，這說明所有在基督耶穌裡敬虔度日的，都一樣會受到人的逼迫；並不只是你我或少數的人才受到如此的待遇。神並沒有偏待我們，這樣受逼迫不但不是被神丟棄的憑據，倒是証明我們的腳步是踏在許多敬虔的人，和許多古代有信心的聖徒所走過的腳蹤上。大概當時提摩太在以弗所的教會中，正遭遇到困難，不是所有的信徒都聽從他的話。那些傳異教人的勢力越來越大，以致在信徒當中也有些人並不諒解他，不歡迎他，使他覺得自己的工作雖然努力，卻沒有看見很好的果效；所以保羅用這些話來安慰他。可見所有跟從使徒的腳步去走的，都要準備好他的心志，以為基督的福音受逼迫。

４ 拒絕使徒的必然結果（3:13）

13 「只是……」這詞說明下文的語氣要改變。雖然那些立志要在基督耶穌裡敬虔度日的人，忠心地為基督受逼迫；但是這個世代，並不一定會因這些敬虔基督徒所受的逼迫而受感動。這些作惡的，迷惑人的，必愈久愈惡，愈把那些敬虔的基督徒看作是落伍的，愚笨的，容易欺侮的。

有人主張，人應該自由發展，自由犯罪，當他們嘗到罪惡痛苦時，自然就會得到教訓而不再犯罪；這主張是和聖經所指示真理相背的。當然，禁止人犯罪並不是頂好的方法，這正如舊約所宣布的律法一樣；但是，任憑人去犯罪是更壞的方法。人自由放縱的結果決不因此而悔悟，乃是愈久愈惡；因為罪惡和情欲的要求是沒有止境的。世人因為沒有法子勝過罪惡，所以只能借著律法來禁止人犯罪，禁止不了的就把律法修改，再不然，便主張「自由發展」。

年老保羅的教訓正如彼得、約翰一樣，帶著豫言的性質（參考彼后2:1 ），他們憑著屬靈經驗和眼光，豫先看到要來的危險。在末后的世代，人的罪惡既然愈來愈深，人心便愈來愈硬；他們既然不能受感動，便更加陷在罪惡裡面。

「他欺哄人也被人欺哄」。這說明在末后世代，罪惡如何互相增長。犯罪的人要受到罪惡的報應，結果使人類的痛苦增加，不法和強暴的事也更增加。一個沒有基督的人，自己不能勝過罪惡的欲望，也不能因律法的束縛，就能禁止自己不犯罪。當人越過地上的律法去侵犯別人，或是別人越過地上的律法來侵犯他時，律法所能給人的保護是有限的；當地上的律法不能夠替人伸冤時，人就要自己用強暴的方法，或是詭詐的手段去報複別人所給他的虧損。這樣的報複愈來愈多，人的痛苦和強暴的事也就愈來愈多，社會的光景便愈來愈不安了；因為世上的人沒有福音的真道，沒有神的生命，沒有可以勝過罪惡的途徑。使徒的這句話不只是一種警告，也是一種豫言、一種判斷，說明那些不跟從使徒教訓和使徒所傳福音真理的人，他們的結局是自己落在痛苦之中，同時也受到罪惡的報應。

三 對聖經真理的尊重（3:14-17）

在本段經文中，保羅特別提到，一個真理戰士對聖經真理所應有的尊重。既然在末世時候，人心這樣敗壞、異端這樣猖狂，主的仆人就應該對神的話有更大的信心；如果傳道人本身不絕對尊重神話語的權威和能力，就不能叫這悖逆彎曲世代的人來相信神的話。

１ 要將聖經真理存記在心（3:14）

14 這裡說到提摩太所學習所確信的，當然也就是從保羅所聽到的教訓。「你從我聽的那純正話語的規模，要用在基督耶穌裡的信心和愛心，常常守著。從前所交托你的善道，你要靠著那住在我們裡面的聖靈，牢牢的守著」（1:13-14）。保羅並不是說提摩太忘記了他以前所學的，乃是在這裡繼續勉勵，他要更堅定地持守已經學習、確信的聖經真理和教訓。提摩太一個人在以弗所遇到異端的抗拒，又遇到各樣的艱難、反對，信徒的不同情，使他可能對過去所學習、確信的，持守得不夠堅定。在3:10既然稱贊提摩太已經服從了保羅的教訓、品行、志向、信心、寬容、愛心、忍耐，這裡再次提醒，他對于聖經真理本身要緊緊的存記在心裡。

「你所學習的，所確信的」。由此可見，提摩太在聖經真理上，是跟人學習的。雖然保羅在自己怎樣領受神話語的方面，說道︰「我素來所傳的福音，不是出于人的意思。因為我不是從人領受的，也不是人教導我的，乃是從耶穌基督啟示來的」（加1:11-12）。可是保羅並不是說所有的人都要像他那樣，不從別人學習聖經的真理。他並沒有反對別人從主的仆人學習真理的道；不然，保羅自己就不作教導人的，不作外邦人的師傅了。神對 仆人的造就和訓練，有各種不同的方式；我們真正的夫子是主耶穌基督， 會借著許多認識 的仆人，教導我們明白聖經的真理。如果我們以為一切都要直接從神那裡得到啟示，才算是從神來的，就很容易落在驕傲中；其實神借著 仆人所賜下的各種信息和亮光，也是要給眾教會、神的眾仆人、眾使女知道的。

「要存在心裡」，就是不要讓已經學習過的、確信的和清楚知道的真道失去。有些基督徒的人像個沒有底的水桶，所學習的都不能存留，我們應該用各樣的智慧，把基督的道理豐豐富富的存在心裡（西3:16）。在撒但的心中是沒有真理存在的（參約8:44）；一個真理的戰士，心中應該常存聖經真理的道，隨時被聖靈提醒，用作屬靈的兵器。

「因為你知道是跟誰學的」。這「誰」字從下文第15節看來，應該不是單指保羅一人；提摩太既然從小明白聖經，那么從小教導提摩太的一定不是保羅。所以這裡所說「你知道是跟誰學的」至少應該包括保羅、提摩太的外祖母和他的母親。但是「誰」字的重點，在乎表明提摩太所跟從學習真理之道的那些人，都是虔敬愛主、為神所使用的仆人使女，他們所教導提摩太的，也都是純正的聖經真理；所以他所確信所學習的，乃是純正沒有錯誤的神的話語。既然他知道是跟誰學的就更應該把這些純正的真道存記心中；特別是提摩太的外祖母和母親從小教導他明白聖經，這些教導對于提摩太來說，尤其有更深一層的意義；因為它不單是聖經真理，也是他們的家訓，使提摩太繼續堅持存記在心。

２ 承認聖經能使人有得救的智慧（3:15）

15 提摩太既然從小明白聖經，他是在什么時候才清楚得救，認識耶穌是救主呢？按徒16章，應該是他跟從保羅的時候，或是保羅第一次到路司得傳福音時。這樣他怎樣從小明白聖經呢？這裡所說的聖經當然是指舊約，因為提摩太的母親是猶太人，猶太人是從小就教導孩子明白聖經的；可能起初提摩太還沒有認識救恩的福音，直到保羅到路司得傳福音的時候，他才得救。他還沒有得救以前，從小所明白的聖經對他有很大的作用，使他在得救且跟從保羅出來傳道以后，早在聖經真理上有了美好的根基。這樣看來，我們教導孩子明白聖經的真理，並不徒然。如果我們所教導的孩子已經明白聖經的道理，而還沒有重生得救的經歷；我們不要以為這教導是落空的。像提摩太這樣的一個孩子，我們都不能否認︰他能成為保羅得力的助手，在福音的工作上和他同心，為真道打美好的仗，年輕時就作了以弗所教會的監督，和他在跟從保羅以后，靈性有這樣好的長進，都不能不歸功于他在沒有信主以前，已經在聖經的真理上打下美好的根基。所以在他屬靈的心竅一開通以后，就能夠很快地被主重重使用。這情形正如跟從主的那些使徒們，雖然他們在聖靈降臨以前，對聖經已經有相當的根基，只是屬靈的心竅還沒有開，還不能夠領悟；但是當聖靈一開通他們心的時候，他們立刻曉得如何運用平常所熟悉的聖經，為福音作美好的見証；就如彼得在五旨節時引用約珥書和詩篇的話為福音作見証。

「這聖經能使人因信基督耶穌有得救的智慧」。這句話照英文聖經的翻譯是︰「聖經能使你得智慧，以致借著信心得著救恩」。照英希對照的聖經來看，英文的翻譯比中文更為接近原文的意思；新舊庫譯本則譯作︰「又因為你從幼年明白聖經，這聖經能叫你得智慧，借著那投靠耶穌基督的信仰，歸入得救形態」。文句雖然不很通暢，但卻接近原文意思，所以本節的重點，不是說聖經叫人因信基督耶穌有得救的智慧；乃是因得智慧而信基督耶穌，且因此得救。如果因信基督耶穌有得救的智慧，那就表示信了耶穌還不一定得救，因為只不過是有得救的智慧而已；但是這話原來的意思，乃是說聖經會叫人得著智慧，使人因信基督耶穌得救；因為真正的智慧就是敬畏神。「敬畏耶和華是智慧的開端」，這話是保羅提醒提摩太要怎樣相信聖經，運用聖經。它能給人智慧而得救，這智慧和世人的智慧不同；世界的智慧可能叫人犯罪背棄神，但聖經所給人的智慧，卻是叫人因為信靠神而得著救恩。

總而言之，這裡表示聖經有兩方面的功用︰對于未得救的人，能叫他得智慧而信基督以致得救，另一方面，對已經得救的人，可以借著它使別人得著智慧、信靠基督。多讀聖經、明白聖經，就會使我們有屬靈的眼光和智慧，叫我們知道基督是得救的路，也叫我們知道什么是滅亡的路，神聖潔的教訓，異端錯誤的教訓。

３ 接受聖經作為信徒行事生活的規范（3:16-17）

16 「聖經都是神所默示的」，這話中文聖經的小字是「凡神所默示的聖經」，這可能因為在古卷上有不同的根據。但有人卻因此推論，聖經不都是神所默示的；認為某些部份的聖經，不是神所默示的。這樣解釋的人，是要把聖經中他們認為不合科學，或難以接受的道理，都算作不是神所默示的，只接受他們認為是神所默示的部份；這樣，「凡神所默示的聖經」，豈不等于凡被他們所認可的，才是神所默示的。事實上，即使按照中文和合本小字的譯法，使徒當時的用意，也不是要把聖經本身的內容分別真偽；而是要把聖經與當時偽冒使徒所寫的書信，分別出來（帖后2:2）。這樣錯誤的應用這句話，跟使徒說這話的本意剛剛相反。

按N.A.S.B., R.S.V.及B.E.C.K., Williams意譯本，本句都譯作all scripture is imspired by God與中文和合本的意思相同。

「都是」原文是「每一」，這很難斷定是指「每一卷」、「每一章」、或「每一句」。新舊庫的翻譯是「每一部」聖經都是神的靈所啟示的。

《中文聖經新譯本》，本節譯作︰「全部聖經都是神所默示的，在教訓、責備、矯正和公義的訓練各方面，都是有益的……」

聖經既然都是神所默示的，所以它對于傳道人，在傳道工作上是最有力的武器；可以教訓人、督責人、使人歸正、教導人學義，同時也是信徒在生活上最好的規范。

１ 「教訓」

在上文，保羅稱贊提摩太已經服從了他的教訓。為什么保羅的教訓，值得人家服從呢？因為他沒有憑自己的意思講，不行詭詐，不謬講神的道；只將真理表明出來，所講的是聖經的真理，將真理表明，叫人明白，所以他的教訓值得人家服從。在本書下文4:2，保羅指示提摩太要用各樣的教訓責備人、警戒人、勸勉人。提摩太是個年輕的傳道人；他怎能教訓人、責備人呢？因為他的教訓是根據聖經的話。聖經的話語使我們的教訓有權威、能力、使人必須服從，是我們教訓人有力的工具和兵器；同時，它的教訓也是信徒一切生活行事的準則。

２ 「督責」

原文elegkos，是單數式的。本節所說四件︰教訓、督責、使人歸正、教導人學義都是單數式的，這裡主要的意思是表明，聖經是我們在這些事上的標準。我們教訓人、督責人，都是根據聖經作為準則；聖經既然是唯一的準則，所以用單數式elegkos。這字根據Englishman's Greek Concordance of the New Testament，在全新約只用過兩次；在這裡，中文聖經譯作「督責」，英文譯作reproof是譴責的意思；另一處是來11:1的末句，說到信心是未見之事的確據。「確據」原文就是這個字，可助証上文所說，聖經是我們生活的一種標準。聖經好象是一種憑據，証明人的不是；也是一種很確實的根據，是可以定人罪的。英希對照聖經，英文的翻譯是conviction，即定罪的意思。聖經是叫人的良心受到責備的最好標準，叫人為罪自己責備自己，不憑自己的什么好處，來定人的罪，也不是憑歷史上任何偉人的教訓來責備人；乃是憑著聖經的真理作為標準來定罪。這樣就能叫人的心受感動，且能因聖靈的工作自己審判自己。

３ 「使人歸正」

人受了督責，被神的話定了罪，就歸向神，這是很自然的次序；我們應該用神的話像路燈一樣照明人的道路，使他知道自己是迷路的羊，能走回羊圈（詩119:165;賽53:6）。「歸正」告訴信徒，聖經是我們走到正路上的方向。傳道人要用聖經叫人回轉到正路上；信徒也應當以聖經作為正路的標竿「使人歸正」。

４ 「教導人學義」

注意這「教導人學義」是在「使人歸正」以后，本節所提的四件事有它的次序，也順著次序。我們先用神的話來教訓人、督責人，叫人心因神的話受責備，就悔改歸神；然后再用神的話教導人學義。耶穌從來沒有叫那些不信 的人，要彼此相愛、作好事；乃是要求那些已經信 的人要彼此相愛、有好行為，叫人看見了就歸榮耀給神。所以我們不能將這次序顛倒，在使人歸正之前就教導人學義，用神的話督責人，我們不能叫一個死人去做什么好事，必須先叫他活過來，然后才能叫他做這個，做那個。「教導」包括教育、管教、訓練、指導等等意思，我們如何教育、管教、訓練、指導人呢？都是用聖經作我們的標準；換句話說，信徒應該以聖經作為學習、受教育的標準，聖經要判定我們的指導對或不對。所以這四件事──教訓、督責、使人歸正、教導人學義，一方面指示傳道人如何用聖經的話傳道作工；另一方面則指示信徒，如何以聖經的話作生活行事的規范。

「都是有益的」，這是指聖經對以上所說的事都是有益的。既然我們在生活行事工作上，都要認清我們的標準──聖經，便都是有益的；如此，離開了聖經，也就都是沒有益的。聖經應該是我們信徒或傳道行事生活的規范。

17 「叫屬神的人得以完全，豫備行各樣的善事」。屬神的人怎樣才得以完全呢？要以聖經來接受教訓、督責；作為轉回正路、學義的標準，這樣就得以完全。「得以完全」在這裡有「裝備齊全」的意思。artios，其動詞exartizo{，此字照W. E. Vine新約字解的解釋就是齊備、妥當的意思。這「完全」不是指一個人品格上、生命上的完全；乃是好象工程師把各種材料豫備齊全，就可以開始建築了。照樣，我們屬神的人，怎樣才能開始行各樣的善事呢？乃是要以聖經作我們生活的標準，接受聖經是神所默示的；這樣，我們就可以裝備好行各樣的善事了。我們既然接受聖經的話，接受了它的督責，定罪為罪，歸向神，以作為我們學義的標準，心思已被「聖經化」，這樣就可以開始豫備行各樣的善事了。

「叫屬神的人……」，這說明只有屬神的人才能豫備行各樣的善事，還沒有屬神的人，是不能用聖經作為行善根據的，因為他還沒有神的生命；反過來說，既然是屬神的人，就應當以聖經的教訓豫備行各樣的善事。我們所行的各樣善事都應該根據聖經，惡事固然不該行，就是善事也應該以聖經為根據；因為聖經是信徒一切生活行事的標準。在這凡事都離開聖經的時代中，正是人要擺脫神話語的束縛，推翻聖經的標準，以自己所定的標準來生活行事的時候；我們每個基督徒，每個傳道人就要準確地緊緊抓住這裡的囑咐，要得以完全，行各樣的善事都不能離開聖經的標準。

問題討論

本章首段提到「末世的危險」共有幾項？

雅尼和佯庇的事（參7:11,22）與使徒時代的假師傅為什么可以相提並論？

本章10-13節提摩太服從了保羅的那些榜樣？

基督徒對聖經應存什么態度？ 陳終道《新約書信讀經講義》


講道材料

提摩太后書第四章

第七段　殉道的烈士（4:1 -8）

在本段經文中，保羅用他自己向神那種忠誠的心志，以及多年傳道的經驗來教導提摩太，要他在神面前，用殉道烈士的精神，忠心傳道。

一 殉道烈士傳道的忠心（4:1 -5）

１ 傳道的權威（4:1 ）

1 本節是保羅囑咐提摩太務要忠心傳道以前，所聲明的話。他是在神面前，在那位將來審判活人死人的基督耶穌面前，憑著 的顯現和國度來囑咐提摩太的。不是憑自己的意思隨便地囑咐，乃是在神的面前，按著神所給他的權威來囑咐提摩太。

Ａ 傳道人傳道的權柄不是在乎他的學問、地位，乃在乎他所說的話是在神面前說的。人若在神面前說話，他的說的話自然就帶著權柄和能力。主耶穌在世時，那些聽 講道的人，覺得 的教訓和那些文士不一樣，正像有權柄的人（太7:28-29），因為主耶穌是在神面前說話，照著神的旨意來傳講。保羅常常提到他在神面前說話，又常存無虧的良心，這也就是今天傳道人說話的權威。保羅不是沒有學問、沒有地位、在教會裡面不夠經驗；可是他卻沒有憑這些來吩咐提摩太，而是憑著他在神面前的權威來囑咐提摩太。基督徒向人作見証的時候，也不要忘記，我們不是倚靠學問地位或是才干來向人傳講福音，如果憑著這些，我們會發現世上有許多比我們更有學問地位、才干的人，是我們沒法向他們傳的；但是如果是在神面前憑著神的能力來說話，我們就能夠像保羅在下文所吩咐提摩太的，「無論得時不得時」都可以傳道了。

Ｂ 傳道的權威在乎傳道人自己對神，對主耶穌的認識。「並在將來審判活人死人的基督耶穌面前」，保羅深知道這位耶穌是將來要審判活人死人的主，他也提醒提摩太要留心耶穌是「將來審判活人死人的主」。傳道人如果認識到他所傳的福音，關系到人的永死和永活，必定比現在更加努力去傳福音，更認真地向人傳道。如果我們想到將來在神面前要交賬，向這位審判死人活人的主交代 所托付我們的，就必定更加忠心不敢懈怠地去傳福音了﹗（林前4:5;來13:17）﹗「審判活人死人的基督耶穌」，聖經不止一次說到基督的審判活人死人的主。彼得在哥尼流家裡作見証的時候，也曾提到主耶穌是審判活人死人的（徒10:42）；又在書信中說，那些在罪惡中放蕩無度的人，必在那將要審判活人死人的主面前交賬（彼前4:5）。這「審判活人死人」的意思，是指著主耶穌再來的時候，還活著的和已死的人呢？或按靈意來說，指那些靈性活或死的活人？在此無需細究。這「審判活人死人」的重點乃在說明，耶穌是審判一切人的主，而不在乎是活的或是死的（詳參《新約書信讀經講義》彼得前書4:5注解{\LinkToBook:BookID=116,TopicID=195,Name=４ 逼迫信徒的人必受神審判 （4:5-6）}）。

Ｃ 傳道的權威在乎傳道人對于主顯現的態度。

「憑著 的顯現和 的國度囑咐你」保羅為甚么要囑咐提摩太傳道呢？是憑著主的顯現和 的國度。他深知傳道工作和主國度的關系，也認識今天所接受的職任，是天上國度所委任給他的。他知道所作的每一件事，所說的每一句話，對于基督國度的損益都大有關系，更曉得今天多拯救或少拯救一個人的靈魂，對于擴展主的國度，促進主國度的早日實現也有密切的關系。所以憑著耶穌基督要實現 的國度這個旨意，及耶穌要二次再來這個寶貴的應許，來囑咐提摩太傳道；正如保羅對羅馬人所說的「等到外邦人的數目添滿了」（羅11:25），然后基督就要第二次顯現。每多一個外邦人的靈魂得救，應該得救的外邦人就更加接近「添滿」的數目，主耶穌的第二次顯現也就更近了。保羅自己心中，常以耶穌基督和 國度的顯現作為工作和盼望的目標；主的再來和 國度的實現是保羅心中的一種盼望，這盼望促使他有責任要快快傳福音，也促使他囑咐提摩太要努力去傳道。

總而言之，我們在這裡看見，保羅對于傳道的托付，有一種非常嚴肅認真的態度。為甚么他說是在神面前，並在將來審判活人死人的基督耶穌面前，憑著 的顯現和國度，囑咐提摩太要傳道呢？這是說明，保羅對他所要囑咐提摩太的這一件事，看得非常認真，知道它關系的嚴重性。無論是自己傳道或是勉勵別人傳道，他都不覺得這是隨便說的幾句話，乃是在神面前非常認真地說，把這事看成極為重大，好象是在法官面前那樣地慎重，且將傳福音的工作看為嚴肅重要，這種態度就是我們傳道者的權威，使我們所講的話語能帶著權柄和能力。為主作工的人，最大的危險，就是到了一個地步，覺得這是很平常的一件事。天天作，常常作，好象吃飯那樣平常，也好象普通職業般的機械化，失去那戰兢恐懼、倚賴仰望主的態度。注意，到了這種地步的時候，我們必然已經失去說話的能力。

２ 怎樣傳道（4:2）

2 １ 「務要傳道，無論得時不得時」

傳道者第一個秘訣，就是不管有沒有好機會，得時或不得時；總而言之，務要傳道。傳11:4說︰「看風的必不撒種；望雲的必不收割」。如果我們整天看風望雲，就不必傳道了，也必定失去許多機會。主耶穌說到傳道的工作時，把傳道人比作一個漁夫， 對彼得說︰「我要叫你們得人如得魚一樣」。漁夫並非看到魚來了才撒網，魚兒可能已經游走了。我們實在不知道甚么時候最好。有時我們以為那不是好的時候，所以不開口，不向人傳福音，可是那時，可能正是那人的心正需要福音的時候。我們並不完全知道人的心，保羅說︰「無論得時不得時，務要傳道」。不是人歡迎我們的時候，我們才傳，人不歡迎我們就不傳；聽道的人很多，我們就傳，聽道的人很少，我們就不傳；乃是不管情勢如何，總是傳，而且同樣認真地傳。有些傳道人有這樣的毛病，在大聚會上，他會很認真地傳講，但如果是小聚會，他就隨便應付過去。

那些反對神的人，會把一些虛假的事宣傳得若有其事。他們怎樣把假事宣傳成真的呢？就是因為他們一直在講，無論得時不得時，總是在傳講，無論在開始的時候人家信或不信，他們只管大講特講，認真地講，活靈活現地講，慢慢地就有人開始相信他們所講的了︰可是許多時候，我們卻把這寶貴真實的福音傳講得仿佛是假的那樣，畏道畏尾不敢講述，去聽的人也不敢相信。總應該像保羅所說的︰「無論得時不得時，務要傳道」。

不過，保羅在此所注重的，是我們在工作上應該有這種「不問收獲，只顧耕耘」的態度；但卻不是說我們在工作時不必尋求聖靈的引導。就像腓利，曾經順從聖靈的引導離開撒瑪利亞的工作到曠野去，向一個埃提阿伯的太監傳福音；又如保羅和巴拿巴到彼西底的安提阿傳道。因著猶太人不肯接受，保羅和巴拿巴便說︰「神的道先講給你們，原是應當的，只因你們棄絕這道，定自己不配得永生，我們就轉向外邦人去」（徒13:46）。使徒們在傳道的工作上，總是留心聖靈的引導是應該繼續工作或離開；傳道人在他傳道的道路上應如何行止，也是應該尋求聖靈引導的。這和我們傳福音抱著「無論得時不得時，務要傳道」的態度是兩件事。

２ 「總要專心」

新舊庫譯本將這句話譯作「總要準備」。意思是，抱著隨時都準備好的態度，要把神的道豐豐富富地存在心裡。隨時有好的準備，可以把真理拿出來供應需要的人。正如彼前3:15所說的︰「只要心裡尊主基督為聖；有人問你們心中盼望的緣由，就要常作準備，以溫柔敬畏的心回答各人」。保羅對歌羅西的信徒也是這樣說︰「當用各樣的智慧，把基督的道理，豐豐富富的存在心裡」（西3:16）。既然我們要傳道，就應該準備所要傳的道。我們要隨時都把主的道準備好在心中，這樣，聖靈就會按我們所已經知道──準備好在我們心中的，隨時提醒我們講合宜的話。聖靈不能叫我們想起從來沒有記住的聖經，和從來沒有聽過的道；聖靈所叫我們想起的一定是我們記過的。我們要常作準備，才能被主使用。「總要專心」，傳道的工作是不能夠分心的，雖然在世上我們還有很多的事要兼顧，也依然必須要認清從神那裡所接受的職務是甚么。我們在日常生活當中，總有一些事是必須放下的，有一些事是要多用時間的，我們應該認清所應該多用時間的事是甚么；甚么是主所委托我們作的事，我們在那些事上就要專心。「專心」表示我們要撇下一些與我們使命無關的事情，也許那些事是重要的，有價值的。如服務社會重要，救濟窮人也重要……但葚么是我們首先的使命呢？教會學校很需要教員，許多基督徒的事業或工廠，需要誠實可靠的基督徒，有的醫院需要基督徒的護士、醫生……但甚么是神所叫我去作的呢？我們一定不能每件都作，同樣是很急切需要的事，總得要放下，我們只能拿起其中的一件或兩件。所以「總要專心」含有一個意思，我們總要知道，甚么是神要我們去作的，我們就在神所委托的事上專心。

３ 「用百般的忍耐」

為甚么要用百般的忍耐呢？因為我們所遇見的是百般不同的人，傳道的反應自然是有百般不同的樣式，有歡迎的、有反對的、有譏笑的、有無所謂的；有的非常驕傲、有的很固執、有的只和你敷衍、不說實話……。我們總要用百般的忍耐，應付百般不同的人。「百般的忍耐」也說明了傳道的工作不一定馬上就有果效，可能要經過很多種的忍耐才發生果效。

４ 「各樣的教訓」

這指各樣有關福音或是聖經真理的教訓。不同的教訓可供應不同的靈性需要；有的需要安慰，有的需要勉勵，有的需要我們用真理來教導他。我們不要以自己在真理的某一方面成就而自滿自足，必須留心認識各種人內心的需要，求主給我們合乎各種人需要的信息。

５ 「責備人」

保羅在哥林多及加拉太的書信中，都曾經用很嚴厲的話責備信徒。可見他自己也曾用責備人的方法叫信徒從錯誤的路上回轉。傳道人不單是說愛心的話，說人家喜歡聽的話；在必須的時候，也要說責備人的話，叫人知道他的錯失。有些人只需要教訓，若正面講聖經的道，他就自己受到責備；有些人需要加以勸告，才會知道自己的錯誤；但是有一些人則需要責備，以嚴厲的話來指出他的錯，他才會回轉。注意保羅雖然曾經嚴厲的責備不服從他教訓的教會，可是他並不是喜歡責備人的；他在責備之中常帶著愛心，並且是出于不得已的。愛心才我們第一要用的方法，責備是不得已的。神對待人也是這樣，並不先用責備；乃是先用愛心，且所有責備人的，都應該是為著深深愛他所責備人的緣故。

６ 「警戒人」

警戒比責備更嚴重，是帶著責罰的一種勸告。傳道人乃是為人的靈魂時刻儆醒的，看見人的靈性有危險、遇見試探，就應該隨時加以警戒忠告。

７ 「勸勉人」

勸勉是傳道人最常作的工作之一，話語應帶著安慰和鼓勵。各樣教訓，應按著各人不同的需要，加以警戒、勸勉或責備，當我們運用這各等教訓的時候，要有百般的忍耐，充分的準備，和專一求神喜悅的心志。

３ 為甚么務要傳道（4:3-4）

3-4 這段經文告訴我們，無論得時不得時，務要傳道的原因。因為不少人的心厭煩純正的真道，不但這世界的時勢要改變，黑暗的勢力愈來愈厲害，傳道的機會愈來愈寶貴；而且就是有機會傳道，人的心也厭煩神的道理。魔鬼盡量在人的心中作工運行，使人的心不愛慕真理，反愛慕虛假；所以更應趁著還有今天的時候，盡量把人的心意奪回，扭轉那些反抗神的心來歸服主。

為甚么時候要到，人必厭煩純正的道理？因為他們的耳朵發痒，要聽那些合乎他們自己情欲的話語。他們喜歡聽人稱贊的話語，神的真理當然和人的思想中照著自己情欲所要求的那種道理不相合；人所喜歡聽的道理，是能叫他們的良心得安慰，可以隨意犯罪，而不至于受良心責備的道理。那些假師傅就迎合人的情欲、愛好和理想來講說一些荒渺的言語。那些屬世的哲學家所以被人尊崇，因為他們的理論，能夠替要犯罪的人辯護，所為人編製的新理論，能叫人安心的悖逆神。

「偏向荒渺的言語」上文已提過，跟提前1:4一樣，指著當時所流傳的假福音──信心和行為一樣一半的假福音，或是記載關于耶穌生平的許多沒有根據的故事；如猶太人的師傅所傳，關于他們家譜的傳說，或是那些外教的神話，在聖經以外的一些道理。

４ 傳道者的盡職（4:5）

5 １ 「凡事謹慎」

在此保羅指示提摩太應如何盡他的職分，是要凡事謹慎。當時提摩太所處的環境，充滿了各樣的詭詐，各樣撒但的計謀，所以他必須慎防上當受騙。那些假師傅可能在表面上故意跟提摩太親熱，好象他們是與提摩太同一立場，同一信仰的神仆，可是在背后卻傳說荒渺的言語；提摩太應該小心地認識這些詭計。他們也可能在信徒當中製造各種猜疑，提摩太應該凡事謹慎，不給敵人有毀謗的把柄。「凡事謹慎」，表示在凡事上魔鬼都可能向我們攻擊，所以我們凡事都要防避他。

２ 「忍受苦難」

凡事謹慎之外，還要準備忍受苦難，因為凡事謹慎，使敵人找不到機會破壞神的工作，撒但就會激動人用逼迫或反對來叫傳道人受苦；所以不但要凡事謹慎也要忍受苦難。有時我們不是不知道仇敵的詭計，而是不敢太嚴謹地防避異端，恐怕我們所作的，會引起敵人的攻擊和逼迫。由于膽怯不專心倚靠神，結果反給魔鬼留下地步，所以保羅要提摩太準備受苦的心志。

３ 「作傳道的工夫」

傳道人要盡他的責任，不但要謹慎地作，還要忍受苦難，但不可因為已經為主受過苦難，就在作傳道的工夫上自滿自足；「受苦」並不算成功了我們的使命，作傳道的工夫才是我們的目的。士兵在戰場上雖然遇到各樣的艱難危險，甚至受了傷害，並不就是他的成功；擊敗敵人，才算完成國家所托付他們的使命。傳道人也是一樣，不是為主受苦就算盡職；在受苦之中，仍把神的道傳出去，才算是盡了我們的職分。

二 殉道烈士得勝之凱歌（4:6-8）

１ 心志（4:6）

6 這節聖經告訴我們，一個殉道烈士所有的心志。保羅在這裡，要把他殉道的精神傳授給提摩太；保羅既然自己快要離開世界，提摩太的責任就更加重要，更應該謹慎監視那些傳異教的人，作個時代的守望者。這幾節聖經不但是保羅準備殉道的凱歌，也是對提摩太最具動力的勉勵。

保羅知道自己快要離開世界，快要為主殉道，他沒有為這快要來臨的苦難有一點懼怕，倒看作自己是被澆奠在其上。「澆奠」一詞有非常深的意思。古時獻祭時，常用酒澆在上面，使所獻的祭更加馨香，稱為奠祭。保羅形容他自己怎樣甘心樂意地把自己的生命為主的道犧牲，好象馨香的奠祭一樣。舊約的奠祭並不是另一種祭，只不過是用酒附加在祭物上，一同獻上而已（民15:5,7,10）。保羅知道，並不是他獻上自己的生命，就能蒙神悅納；他這樣獻上給主、為主舍命，是因為耶穌基督曾為他舍命。他原不配獻上自己；只因基督曾為他獻上的功勞，他才能倚靠主的功勞，把自己澆奠在其上一同獻上，使主的名得著榮耀。

２ 凱歌（4:7-8）

7 １ 「那美好的仗我已經打過了」

保羅曾在教牧書信中，一而再地勸勉提摩太為真道打美好的仗（提前1:18;6:12）。而他自己的一生也實在為福音的真理打了多次美好的仗。保羅第一次游行布道的時候，就遇見一個行法術名叫以呂馬的抵擋他，保羅被聖靈充滿，用神所賜的權柄，叫那行法術的以呂馬瞎了眼睛；這是他初出來傳道頭一次勝利的戰爭。以后他在彼西底的安提阿，也受到猶太人的嫉妒，反駁他所講的道，又在以哥念被人用石頭打；他逃到路司得和特庇兩地，照樣受到猶太人的逼迫；並挑唆眾人，用石頭打他（徒14:5,19）。后來他為割禮的問題上耶路撒冷去，為福音的真道爭辯（徒15）；又到腓立比傳道，被下在監牢裡。借著禱告唱詩震動監牢，門都開了，在那裡帶領禁卒一家人信主；以后到帖撤羅尼迦去。他在給帖撒羅尼迦人的書信中說︰「我們從前在腓立比被害受辱，這是你們知道的；然而還是靠著我們的神放開膽量，在大爭戰中把神的福音傳給你們」（帖前2:2）。在帖撒羅尼迦，雖然他同樣受到猶太人的嫉妒，並挑唆眾人來逼迫他，但在那裡他打了最大的勝仗；因為在一連三個安息日之中，他就建立起一個非常堅強而有見証的帖撒羅尼迦教會。雖然他后來離開了帖撒羅尼迦，他所建立的教會卻能繼續為福音的真道打美好的仗；以后他到哥林多和以弗所，以弗所全城也因他震動起來。爭戰是連續不斷的，他卻從來沒有怕為福音打仗，而且是忠心打美好的勝仗。他對哥林多的信徒說︰「我比他們多受勞苦，多下監牢，受鞭打是過重的，冒死是屢次有的；被猶太人鞭打五次，每次四十，減去一下；被棍打了三次，被石頭打了一次，遇著船壞三次，一晝一夜在深海裡，又屢次行遠路，遭江河的危險，盜賊的危險，同族的危險，外邦人的危險，城裡的危險，曠野的危險，海中的危險，假弟兄的危險，受勞碌，受困苦，多次不得睡，又飢又渴，多次不得食，受寒冷，赤身露體」（林后11:23-27）。在這一切的戰爭中，他並沒有灰心退后，實在可以說︰「那美好的仗我已經打過了」。

２ 「當跑的路我已經跑盡了」

保羅沒有跑不當跑的路。他所跑的路都在神的旨意和 的引導之中。從他在大馬色路上悔改后，立刻開始為主作見証，受神的引導到亞拉伯去有三年的時間（加1:17-18;徒9:1 -25）。以后上耶路撒冷見磯法，后來在安提阿當教師。開始出門游行布道的時候，是接受聖靈的分派而去，並且有其他的同工給他作見証，為他按手（徒13:1 -3）。他到馬其頓去以前看見異象，叫他到那邊去幫助他們（徒16:9）。他並沒有走一條自己所喜歡走的安逸道路，所經過的地方也充滿了逼迫和患難。他對以弗所的長老們作見証說︰「但知道聖靈在各城裡向我指証，有捆鎖與患難等待我，我卻不以性命為念，也不看為寶貴，只要行完我的路程，成就我從主耶穌所領受的職事，証明神恩惠的福音」。他所走的道路不是為自己的成功、名譽；乃為要証明恩惠的福音。他說︰「當跑的路我已經跑盡了」。在他所寫的許多書信中，我們可以找到實在的憑據，知道他的見証是真實的。

３ 「所信的道我已經守住了」

保羅曾對提摩太說︰「因為知道我所信的是誰，也深信 能保全我所交付 的，真到那日」（提后1:12）。他在工作中實在為自己所信的道付上了代價；為著要守住所信的道，他情愿受許多人的反對、逼迫。哥林多的教會中有人不信複活的事，保羅極力辯証，証明基督已經複活。他告訴我們，主的複活乃是福音的基本要道，且提出許多基督複活以后向門徒顯現的事實作見証；告訴我們基督如果沒有複活，我們所傳的便是枉然，所信的也是枉然。加拉太教會中，有人用律法混亂了恩典的真理；保羅說，他就是一刻的工夫也沒有容讓那些混亂真道的人。使徒彼得在安提阿的時候，所行的事與所信的道有不相合的地方，行動有不符救恩原理之處，保羅都當面抵擋（參《新約書信讀經講義》加拉太書2:11-21注解{\LinkToBook:BookID=105,TopicID=136,Name=六?在安提阿責備彼得 （2:11-21）}）。以弗所教會有人不明白，外邦人怎能與猶太人在基督耶穌裡面成為一體？保羅解釋，十字架所成功的救恩已經滅了冤仇，除去他們中間隔斷的牆，說明福音的奧秘，就是使外邦人在基督耶穌裡借著福音同為后嗣、同為一體、同蒙應許；這是神歷代以來隱藏的奧秘。在腓立比有少數割禮派的活動，保羅非常嚴厲地斥責這些人是犬類、是作惡的；他們的行事是十字架的仇敵。歌羅西教會有人高舉智慧派的異端，保羅為了辯正真道，告訴信徒，一切的豐盛都在耶穌基督裡面，所積蓄的一切智慧、知識也都在 裡面，那些世上的理學或是人間的遺傳，只是世上的小學而已。帖撒羅尼迦教會，有人存錯誤的觀念，不明白基督再來的道理。保羅一方面安慰那些死了親人的信徒，告訴他們那些在主裡面睡了的人，耶穌來的時候必將他們帶來；又勸勉信徒應該安靜作工，吃自己的飯……。他對所信的道，不容許任何的異端和錯誤的教訓來損害，實在已盡了作個守望者的責任；且不但自己守住，也勉勵別人要守住真道。

總而言之，這幾句話表示，保羅無愧于從神來的托付。他打仗沒有用血氣的兵器，乃是用禱告作為兵器，在神面前大有能力，將人心中的營壘攻破（林后10:5）。他所攻打的不是人，乃是罪惡和魔鬼；也沒有隨自己的意思為真道打仗，或是跑自己要跑的路；一生不為自己沒有違背從天上來的異象（徒26:19），既然他已經打完美好的仗，跑完當跑的路，守住所信的道，當然可以坦然無懼地見主了。這說明保羅所以不怕死的原因，是因為在他心中沒有甚么問題需要解決；既已作完了主人所吩咐的，就可以很放心地到主人面前報告他的工作了。

8 ４ 「從此以后，有公義的冠冕為我存留」

保羅深信自己可以得著公義的冠冕，聖經中清楚確定，知道自己會得到冠冕的只有保羅一人。不是說其他的人就沒有得到冠冕，但我們只看見保羅那么有把握地見証說︰「從此以后，有公義的冠晚為我存留」，這是非常自然的信心，因為他知道他的神是信實的。既然他已經打完美好的仗，跑完當跑的路，守住所信的道；當然，神按著 的信實，一定為他豫備榮耀冠冕的。當保羅回想他一生所奔跑的路程，已完成神所委托他的使命以后，給我們寫出一幅非常美麗的遠景圖畫。他的已往是值得回想的，不像我們那樣充滿了不堪回道的經歷，過去的忠誠和為基督所受的苦難、羞辱、貧窮，也好象一台戲，給世人和天使觀看，甚至被人看作萬物中的渣滓、世上的污穢；但是，這一切的苦難是為基督而受的，這就為他奠定了一個美好將來的景象，在離開這世界以先，深深相信有公義的冠冕為他存留；且能坦然地面對為主殉道之苦難，沒有絲毫懼怕，反倒是覺得自己是要去接受一個榮耀的冠冕一般。

５ 「就是按著公義審判的主到了那日要賜給我的」

他得著主所賜的冠冕，並不單是因為主的愛；也是因為主的公義。他相信主是公義的，所以甘心忍受人各樣不義的對待；也深知主有 的時候。他教訓羅馬的信徒說︰「不要為自己伸冤，寧可讓步，聽憑主怒；因為經上記著，主說，伸冤在我，我必報應」（羅12:19）。他對哥林多的人說︰「所以時候未到，甚么都不要論斷，只等主來，他要照出暗中的隱情，顯明人心的意念，那時，各人要從神那裡得著稱贊」（林前4:5）。主不會偏待、忽略保羅為 所忍受的冤屈或苦難；按著公義，也不能不賞賜那為 名忠心受苦的仆人。

６ 「不但賜給我，也賜給凡愛慕 顯現的人」

保羅並不以為，只有他一人有資格可以得這公義的冠冕；而是認為，凡一切愛慕主顯現的人都能跟他一樣得著。當他唱這得勝凱歌的時候，並不是存一個驕傲的心，以為自己是唯一的得勝者；乃是存著盼望和信心，相信有更多跟他一樣忠心的人會得到冠冕。另一方面，這句話也表示，保羅所以能夠這樣為主忠心，是因為他愛慕主的顯現；以等候主的顯現作為他生活和工作的目標。在本章第1?`的囑咐中，保羅就說自己是憑著耶穌基督的顯現和 的國度來囑咐提摩太，在這凱歌結束時，他再度提到主的顯現。愿我們像保羅這樣，常常等候主耶穌基督的再來和 的顯現，持這樣的目標而工作。

問題討論

按使徒的教訓，我們該怎樣傳道盡職？

為什么保羅對將來要得的賞賜有那么堅定的信心和盼望？

第八段　最后的囑咐──結語（4:9-22）

一 對同工的安排（4:9-13）

本段記載保羅對同工的一些調動。有些是自己離開，有些可能是保羅打發離開羅馬的，還有些同工，保羅要他趕緊到羅馬來見他。從這些記載中，可見忠心的使徒保羅，在殉道以前，對一些最親近同工的安排和他當時的心情。他似乎有意把在羅馬的同工打發出去，免得受到牽連；另一方面也可能是各地教會有不同的需要。保羅按照各同工的恩賜，趁自己未死之先，預作安排；最叫我們覺得奇怪的就是，他把提摩太調來見他，可能因他們之間情感實在深厚的關系。在前書已見保羅本來很想到以弗所去，但未能如愿，所以很想在未殉道之先，見見提摩太，似乎有些話必須當面向提摩太說。且因他也相信提摩太不會害怕受連累而不敢來見保羅，因為他這樣深信，所以就叫提摩太來見他。

１ 提摩太（4:9）

9 這個命令是榮耀、充滿信任的，也充滿了愛的要求。保羅知道自己將要殉道，卻要求提摩太趕緊到他那裡，表示他相信提摩太會接受他的要求；也相信提摩太會蒙主保守，不會因他的緣故而受牽連。他深信傳道人的生命在主手中，不到主的時候，惡者是無法加害的；所以放膽地要求提摩太趕緊來，希望在未死之先見提摩太一面。

２ 底馬（4:10上）

10上?保羅在寫歌羅西書的時候，曾經替底馬問歌羅西信徒的安，寫腓利門書時也曾替底馬向腓利門問安。可見當保羅第一次在羅馬坐監時，底馬是跟他在一起同工的。現在保羅說底馬離棄他往帖撒羅尼迦去，可見保羅第二次在羅馬坐監的初期，底馬還是跟他一起在羅馬；但當保羅快要被定罪，快要為主殉道之前，底馬就離開他去了。聖經沒有記載，底馬從甚么時候開始跟隨保羅，與他同工；卻記載他甚么時候離開保羅。底馬在最重要的關頭終于離開了保羅，他的離開，實在不是離開保羅；而是離開基督的戰陣，離開主所托付他的榮耀職份。

保羅第一次坐監和這次坐監情形大不相同。保羅第一次坐監，是他自己要上訴于該撒，當時實在沒有很嚴重的罪叫人覺得保羅會被判死刑；但這次保羅被捉到羅馬坐監，卻是忽然被捕的，是受人誣告而被捉拿，且是在尼祿王逼害教會最厲害的時候；當時情勢對保羅和一切的基督徒非常不利，底馬在這時受不住考驗便離開保羅去了。

注意，保羅不是說底馬怕死，怕為福音受苦難而離開；他乃是說他「貪愛現今的世界」而離開他，如果底馬是不肯為基督受苦難，或者以保羅所受的苦難為羞恥而離開，似乎情形還比較好些，保羅乃是說他因為貪愛現今的世界；這比較不敢為基督受苦的情形更壞。底馬為甚么會在保羅快要殉道之前才忽然間貪愛現今的世界呢？為甚么他一直跟著保羅傳道，這一次保羅坐監時，陪著保羅，第二次保羅被捕時也跟到羅馬來，偏偏在保羅殉道之前才貪愛世界呢？保羅這話實是說出底馬離開他的根本原因，是因他那隱藏在裡面貪愛世界的心還沒有除去。我們千萬不要以為愛世界的心藏在我們心裡，我們就一定不會為主作工，不會為主受一點苦。如果你心中隱藏貪愛世界的心，你還可以為主作一點兒工，受一點兒試煉，這種試煉並不會叫你真接受到很大的打擊；或許還能夠增加你很好的名聲，又叫人更尊敬你，像這樣的苦，雖然有愛世界的心，仍然能承受得起。底馬跟著保羅第一次在羅馬坐監的時候，並沒有甚么生命的危險，也不可能受到甚么連累，保羅也深信自己一定會得釋放。這樣，底馬跟著保羅並沒有甚么可怕，而且又可以得到很好的名聲；因為他陪著保羅坐監，在人前顯出他是保羅忠實的同工。可是這次保羅再到羅馬坐監的情形就不一樣了，這次的試煉是真正的厲害，是要命的﹗當這為主殉道的真正試煉來到時，底馬怕自己受牽連就擔當不起；看到情勢不好，更把保羅撇下，自己往帖撒羅尼迦去了。所以隱著貪愛世界之心的人，受不起真正的試煉。約翰在他的書信中說︰「人若愛世界，愛父的心就不在他裡面了」（約一2:15）。「愛世界」和「愛父」不能兩立，保羅在此指出，底馬不能跑完他當跑路程的根本原因是「貪愛世界」。今天在主的工場上一面事奉主，一面存著愛世界心的工人應該以底馬作鑒戒。你可以受一點表面的痛苦、貧窮，叫人覺得你曾經為主受苦，是個肯犧牲，和主所使用的仆人在一起工作的人；但如果你沒有丟棄那愛世界的心，那么有一天，那像火一般實際的考驗臨到的時候，你將要像底馬那樣逃跑，站立不住﹗

３ 革勒士（4:10下）

10下 加拉太是小亞西亞的一省，保羅兩次游行布道都經過這個地方（徒13:14;16:6）。保羅曾在加拉太的路司得、以哥念這些地方受到很厲害的逼迫，革勒士往加拉太去大概是保羅打發他去的，因為下句說提多往撻馬太去，這兩句的語氣是一樣的，表示他們是保羅打發而去的。

４ 提多（4:10下）

10下?在多1:4，保羅也稱提多為「真兒子」。撻馬太是以利哩古的一省，與現今之義大利隔著阿得裡阿海（Adriatic）相對。保羅在歐洲東南部遍傳福音的時候，曾傳到這裡為止。參羅15:19︰「甚至我從耶路撒冷，直轉到以利哩古，到處傳了基督的福音」。

從多3:12可知保羅第一次在羅馬坐監被釋放的時候，曾叫提多由革哩底到尼哥波立去與他相會，大概那次相會以后就跟著保羅想要到以弗所去。后來保羅被捉拿到羅馬，提多也跟到羅馬；保羅知道自己快要為主殉道，而撻馬太的教會需要有人主持，所以在未死之先，打發提多到那邊去。

５ 馬可（4:11）

11 「馬可」是馬利亞的兒子，又名叫約翰，他是巴拿巴的表弟（參徒12:12;13:5;15:37;西4:10）。保羅與巴拿巴在第一次游行布道時曾帶馬可，但第二次游行布道時，保羅因馬可曾中途退出不肯再帶他同行，以致與巴拿巴發生爭執，甚至分開（參徒13:13;15:36,41）。在這時候保羅忽然提到馬可，且說馬可在他傳道的事上于他有益，可見保羅對于馬可的觀念已經改變；另一方面諒必馬可在靈性上比以前更有進步，也可見巴拿巴對待同工實有愛心，有忍耐善于教導，不會因人一時的軟弱，就隨便把一個人丟棄。有人批評巴拿巴和保羅分開是巴拿巴的錯誤，所以自從他們兩人分開以后，聖經沒有再記載巴拿巴的事情；這話末免偏袒保羅，因為聖經沒有記載他的事，不一定表示他不再被主使用。馬可的改變最少証明巴拿巴的看法是對的，巴拿巴作了隱藏的工作，卻在馬可身上顯露出來。保羅認為馬可沒有法子對付、沒有盼望，是不值得再一起同工的；放在巴拿巴的手中，他卻能使他改變成為忠心愛主事奉主的傳道人。

叫提摩太要把馬可帶來，可能馬可當時是在以弗所，或者在以弗所附近的城市為主作工。保羅要提摩太把馬可帶來。「因為他在傳道的事上于我有益處」。小字「傳道或作服事我」，那就是「在服事我的事上于我有益處」。這樣看來，保羅吩咐帶馬可來是要服事他。但這時靠近保羅要殉道的時候，他進入羅馬的正式監獄中，是否能有自己的人在獄中伺候，這是值得懷疑的；無論如何，這話正表示馬可是個謙卑、肯服事人、為主受苦的工人。保羅相信他不怕為自己的苦難而受連累，像本書第1章所提的阿尼色弗，就是冒死來服事保羅也是甘心的。

馬可跟底馬剛好成了明顯的對比。起初保羅以為不可以帶著馬可同工（徒15:38），現在卻稱贊他；雖然馬可在初時有點軟弱，但現在卻忠誠愛主，甚至不怕為主受到牽連，保羅對他也不懷成見；雖然馬可過去有軟弱失敗，現在既然看見神的恩典在他身上改變了他，保羅就放棄他以前的成見，稱贊他的改變。而底馬剛好相反，雖然起初跟著保羅，但后來卻在最要緊的關頭離開了保羅。

６ 推基古（4:12）

12 保羅打發推基古往以弗所，大概是要接替提摩太的工作；而且因為推基古是亞西亞人，在以弗所工作一定較提摩太方便；「打發推基古……去」，也看見保羅在工作上的安排是很周到的。按西4:7-9，推基古曾有一次到過以弗所，這是第二次；上次有阿尼西母一起去，這次是他自己去。那時保羅深信他會被釋放，但是這次卻相信自己必定要為主殉道；所以這兩次的打發推基古，間接証明他在羅馬有兩次進入監獄。

推基古也是保羅的一個好同工。保羅在未了一次到耶路撒冷的時候，推基古已跟保羅在一起（徒20:4）；以后跟他同到羅馬，又曾代表保羅去探訪過以弗所（弗6:21）、歌羅西（西4:7）等教會。

７ 外衣和皮卷（4:13）

13 特羅亞是保羅要去馬其頓以前看見異象的地方，在亞西亞的西北尖端，愛琴海之東岸。「加布」的意思是「果子」，大概是特羅亞的一個信徒。

保羅吩咐提摩太要把他留在加布的那件外衣帶來，可見保羅在地上為主工作，一生過著貧窮的日子，並沒有很多的衣服，我們也可以推想，保羅所坐的監牢一定非常寒冷陰濕，令人難以抵受。

「那些書也要帶來；更要緊的是那些皮卷」。保羅在這快要殉道的時候，卻仍然要看書，要看皮卷；雖然監牢裡是那樣陰暗、潮濕，牢獄中的生活是那么痛苦；可是他卻有一天盡一天的本分，有一天就照常做一天的工作。雖然他知道自己快要殉道，但應該讀的書，他還是照讀，應看的皮卷也還是照看；並沒有因為自己快要殉道，就把整個生活的程序都改變，真是臨危不亂的非凡人物。

二 受審經過咯況（4:14-18）

１ 亞力山大的陷害（4:14-15）

14 這裡所說的亞力山大，大概就是提前1:20所說的那個亞力山大。他是個銅匠，為甚么他要多多的害保羅，這裡沒有明說。保羅在以弗所傳福音的時候，有個銀匠底米丟也挑唆眾人反對保羅，很顯然地，他的反對保羅是因保羅所傳的福音使他的手藝生意受到影響。當時的銅匠也和銀匠一樣，製造神神像是他們主要生意之一。保羅傳福音所到的地方，許多人悔改，不拜偶像，影響他們的生意；所以這些銅匠銀匠當然是為他們自己的利益陷害保羅。大概保羅這次坐監就是因銅匠亞力山大的誣告，以致被捉拿。這裡說「亞力山大多多的害我」，這樣看來，不單是控告保羅，把他捉拿到羅馬來；可能還誣告他若干可怕的罪名。

15 「你也要防備他」，保羅提醒提摩太未來之前，就要防備銅匠亞力山大；這樣看來，提摩太到羅馬並非沒有危險，亞力山大既然可以誣告保羅，當然也可以誣告他的助手提摩太。

「因為他極力敵擋了我們的話」。由這話可見亞力山大陷害保羅是因為他所傳的福音的緣故。

２ 初次申訴情形（4:16）

16 「初次申請」大概是指保羅初次在法庭上和亞力山大對質。在法庭初次開審的時候，保羅需要人替他作見証，証明他是傳福音的，並不是想要造反，背叛羅馬政府革命的人；但竟然「沒有人前來幫助」。這話是指保羅身邊的同工，如路加等、還是其他人呢？所謂「沒有人前來幫助」，是指那些法庭認為有資格，可以為保羅作見証的人。顯然這樣的人，不會是那些和保羅親近的同工，像路加那樣的人物。既然上文第11節說「獨有路加在我這裡」，當然路加可以幫助他；但是那些被政府信任，可以出來為保羅作見証的人，竟然都離棄了保羅，恐怕自己受牽連，不敢出來為他作見証。

「但愿這罪不歸與他們」。照舊約的律法來說，如果你是見証人而不作見証是有罪的。利5:1 ︰若有人聽見發誓的聲音，他本是見証，卻不把所看見的，所知道的說出來，這就是罪；要擔當他的罪孽。見人發誓而不作見証，尚且要擔當他的罪孽；那么明明知道一個人無罪而不肯出來替他作見証，這在神面前也是有罪的。保羅說︰「但愿這罪不歸與他們」，他希望那些不肯為他作見証的人得到神的赦免，並體念他們的軟弱。

如果應當幫助主的仆人作見証，使他能洗脫罪名而不肯幫助，尚且有罪；何況那些因恐怕受牽連而幫助敵人陷害主仆的人呢？當然他們是更加有罪了。

３ 見証主的同在（4:17-18）

17 「惟有主站在我旁邊」，在保羅的傳道經驗中，「有主親自站他旁邊」的經驗不只一次，當他在耶路撒冷，被公會的人控告的時候，「當夜，主站在保羅旁邊說，放心罷，你怎樣在耶路撒冷為我作見証，也必怎樣在羅馬為我作見証」（見徒23:11）。另外一次，保羅在羅馬的路上，他的船遇到風浪；就在當晚，神差遣使者站在保羅旁邊，並應許他必站在該撒面前（參徒27:23-24）。當保羅快要殉道之前，雖然他有許多同工，有的是怕受連累而離開，有的是為著工作的需要被打發而離開；但是，主是永遠不變的，在眾人都離開，他沒有人幫助的時候，惟有主站在他旁邊，這就是他的力量了。主站在保羅旁邊，不會空空地站著，下句說「加給我力量」；主與我們同在，必有恩惠和力量賜給我們。

「使福音被我盡都傳明，叫外邦人都聽見」，這話大概是指著保羅受審問的時候，有機會為福音作見証。他雖已在外邦地方傳福音，但卻還沒有當著羅馬君王大臣的面向他們傳福音。他在第一次坐監時，已使御營全軍聽見福音，可是到底還是下層階級的士兵；並不是政府裡面的大官。在此大概是指著那些較有尊貴地位的羅馬大臣和君王，保羅受誣告的原因，可能因為他常常傳講耶穌基督是萬王之王。當他在帖撒羅尼迦傳福音受逼迫的時候，那些攪動當地的猶太人，說保羅違背該撒的命令，傳另有一個王耶穌（徒17:7）。保羅傳福音的時候，不只是傳耶穌基督是複活的救主，也傳 是再來的王；正如他在2:12所說的︰「我們若能忍耐，也必和他一同作王」。可見保羅在傳福音的時候，也常講耶穌作王的真理。當時王的稱呼只可用于羅馬君王的身上，他們認為只有羅馬的國王才是王；所以那些控告保羅的人就有很好的機會，說他所傳的福音是要背叛羅馬政府的。保羅並不因為懼怕人的控告，而停止所傳的福音，反倒面對著那些審判他的人，把福音「盡都傳明」。他的受審問正是個難得的機會，使羅馬宮庭中的大人物也都能聽到福音。

「我也從獅子口裡被救出來」。按當時犯罪的人若被定死罪，就被放在戲院裡任憑獅子把他吃掉。保羅這話不會是指著被放在獅子坑裡面再被救出來；按這裡所說的，似乎是他仍在申訴中，尚未被定罪時的情景。而且這裡的「獅子」，原文是單數式，不會是戲院裡面的獅子，因為那一定是不止一只的。所以這「獅子」是用來形容那些敵擋他的人，好象獅子那樣殘暴可怕；雖然如此，他卻從這些人的手中被救出來了。這初次受審的情形雖然非常惡劣，但是他並沒有在那時就被定死罪；可見雖然是到了非常緊急，靠近殉道的時候，但是還不到神許可 仆人應該死的時刻，主還是要救他脫離一切患難的。

18 「主必救我脫離諸般的凶惡」，這諸般的凶惡，可能指著保羅為主殉道前所遭遇的各種凶惡，如不合理的刑罰或恐嚇。保羅深信主的拯救，雖然上文說到他自己已知道要為主殉道；但他仍相信那一切他不應該遭受的「凶惡」，主一定會拯救他的。為著要忠心作見証，直到生命的最終點，主還是要拯救他脫離諸般的凶惡，讓他作完所應該作的見証。

另一方面，這「凶惡」也不一定指他所遭遇的危險，可能指著他自己在心思上所遭遇的試探；正如主耶穌教門徒禱告的時候︰「救我們脫離凶惡」。凶惡原文pone{rou和太6:13的「凶惡」原文同字。如果這樣解釋，保羅在此是說，主一定救他脫離當時所受的試探，即魔鬼在他心中誘使他變節的危險。雖然他目前所受的試煉非常嚴重，所受的苦也可能過重但他深信自己必定不致否認主而失敗跌倒，因為主必定救他脫離凶惡。

「也必救我進 的天國」。這是最根本的拯救。世界雖然充滿各樣的強暴、凶惡，但是神要把 的忠仆接到 的國度裡。主耶穌是我們在孤單中最好的朋友，軟弱時的力量，作見証時的膽量和口才，危險當中的拯救，也是我們走完今世路程時，要帶我們進入天國的主。

「愿榮耀歸給 ，真到永永遠遠，阿們」。這樣的一位救主，我們實在應該從心靈深處發出這樣的稱頌；從經驗當中體驗保羅經驗的，在心靈中與保羅同說阿們。

三 問安（4:19-21）

１ 百基拉和亞居拉（4:19）

19?聖經中提這兩人的名字時；常常把妻子的名字放在丈夫之前（徒18:18,26;羅16:3），連這裡一共是四處，這與聖經的一貫習慣完全相背。為甚么這樣記載，我們不明白，可能因為百基拉比亞居拉更愛主，或是百基拉才是真正服事主的，是保羅的同工，所以保羅的目的是要提到百基拉，但因著尊重她的丈夫，所以附帶提他丈夫的名字。他們是因為羅馬革老丟王驅逐猶太人，而到哥林多時與保羅相會的。保羅離開哥林多到 利亞去的時候，他們曾經跟他去（徒16:18），后來到以弗所時遇見亞波羅，也曾幫助過他，給他講解救恩的真理（徒18:24-26）。羅馬人驅逐猶太人的命令取消以后，他們再次回到羅馬（參徒16:3-4）。保羅在寫本書時，他們大概又搬到以弗所去了，所以保羅乃在此向他們問安。

２ 以拉都（4:20上）

20上 按這話的口氣，以拉都在哥林多住下是保羅所同意的，並不是因甚么不好的原因；以拉都也是保羅的同工，曾和提摩太同被差遣到馬其頓去（徒19:22）。他怎么會在哥林多住下的呢？大概是保羅從馬其頓要到以弗所去見提摩太的時候，經過哥林多，就把以拉都留在那裡。

３ 特羅非摩（4:20下）

20下?特羅非摩是以弗所教會的人（徒21:29），保羅第三次游行布道時曾經跟他同行（徒20:4）。在此所稱，保羅把他留在米利都，不會是指保羅第三次游行布道回到耶路撒冷經過米利都的事；因為他曾經與保羅同回到耶路撒冷，而且就因為保羅和他同在耶路撒冷城裡，就引起猶太人的疑惑，以為保羅把他帶進聖殿，以致保羅被捉拿，引起很大的騷動（徒21:27-31）。所以這次他留在米利都，大概也是上文所說的，保羅在羅馬獲釋以后從馬其頓探望了教會，經過哥林多再到米利都想到以弗所去的時候，把他留在那裡。保羅自己可能就在米利都再次被人捉拿，送回羅馬獄中；米利都是靠近以弗所的地方。

特羅非摩病了，保羅就把他留在米利都，為甚么保羅不醫好他的病呢？這給我們看見保羅雖然有醫病的恩賜，但他不濫用他的恩賜，正如他對提摩太一樣。

４ 囑咐提摩太要在冬天以前來（4:21）

21 這裡所說的冬天到底是那一年的冬天，是保羅和提多約定好，要他在冬天以前到尼哥波立相會的那個冬天呢（多3:12）？或是第二個冬天。保羅說他已經定意在尼哥波立過冬，如果他是在那裡過了冬天才再前走，這樣應該是指第二個冬天，就是保羅與提多所約定的到尼哥波立去相見，在那裡過了冬以后的第二個冬天。這樣看來，保羅第一次從羅馬監獄被釋放后，有一年多的時間在外面自由工作。保羅要提摩太在冬天以前趕到，可能是因他自己殉道的時候快到；也可能是當時地中海的氣候在冬天很難行船，非常危險。保羅盼望提摩太能早一點來，以免錯過見面的機會，似乎保羅並沒有見到提摩太，就已經為主殉道了。

保羅在此提到四個信徒的名字問提摩太的安，大概是當時在羅馬肯站在保羅一邊的；聖經裡別的地方並沒有提到他們的名字。

四 祝福的話（4:22）

22?在這未后祝福的話中。保羅將它分作兩部份︰一部份是為提摩太，愿主與他的靈同在；另一部份是為和提摩太在一起的弟兄姊妹，「愿恩惠常與你們同在」。這樣看來，本書雖是寫給提摩太個人，但其中的信息，也是關系與提摩太在一起的眾信徒及以弗所的教會。保羅既然為「你們」祝福，可見保羅在執筆寫這封給私人的信時，是預算到其他信徒會和提摩太一起看這封信的；所以他也為他們祝福。

問題討論

從保羅對同工的安排與調派中，可得著什么教訓？

保羅這次下監情形與第一次在羅馬入獄如何不同（參腓1:25-26;2:23-24）？保羅在獄中的傳道工作與上次有無分別？（提后4:17;比較腓1:12-13） 陳終道《新約書信讀經講義》


提要

第一章

第二章

第三章

第四章

靈訓要義


講道材料

約翰參書提要

約翰三書︰愛的接待

本卷書信受信人該猶是魂興盛的弟兄。

魂先興盛，凡事才興盛，身體也健壯。魂興盛的秘訣是喪失魂，就是交出自己的主權，不為自己而活，意志決定與神同行，感情愛慕主，心思晝夜思想神的話，思念天上的事。

先求神在我們裡面掌權，基督擴展在我們裡面，其他問題神必眷顧，因為神顧念到我們落一根頭發(參太六33)。

所羅門為神的國度祈求，不為自己求壽求富，也不求滅絕仇敵，蒙神垂聽賜給他空前絕后的智慧，治理神的國度，並加給他沒有求的富足，尊榮。

該猶魂興盛的秘訣是遵行神的真理，用真理 腰，不任意妄為，在聖靈管治下事奉神，忠心接待外出作主工的弟兄。

使徒提出丟特腓好為首領，壟斷權柄，不尊重基督為元首的地位，不接待神所接待的人，控製別人的善行。

底米丟的善行，是荐于眾聖徒的良心，又符合神的真理，得到使徒們的贊同，他卻被丟特腓趕出教會。

基督徒接待的工作不是社交，友情來往，乃是接待神所接待的人，共同交通與生活。

本卷大綱︰

一、該猶魂興盛的秘訣　1~8節

二、丟特腓的惡行　9~10節

三、低米丟的善行 11~15節 張向晨《聖經六十六卷》

概論

一 本書著者、受書人與著書時地

著者︰使徒約翰。

受書人︰常常接待弟兄的該猶。

聖經中有好幾次提到「該猶」。馬其頓的該猶（徒19:29），特庇的該猶（徒20:4），哥林多的該猶（羅16:23;林前1:14）。但這些人是否與本書的該猶同一個人，還是其中之一，無法確定。無論如何，本書的該猶必定是一位很有愛心，愿意藉服事人以服事主的熱心信徒。

著書時地︰與前書同。

二 主要信息︰按真理相愛的榜樣

本書有幾點要訓︰

１ 訓勉愛主的該猶，在接待客旅的事上更加忠心。約翰二書勸告信徒不可接待傳異端的人；本書則勸勉信徒要接待作客旅的弟兄。兩書互相呼應，使徒針對不同的需要，將真理的兩方面教訓信徒，更顯出本書與貳書的關系十分密切。

２ 用簡潔的筆法描寫愛主的該猶，犯罪的丟特腓，和行善的低米丟，三個不同的人物。使讀者從這三個實例中知道所當效法的是甚么。

３ 用實例說明一種真理──接待並幫助主仆和弟兄就是服事主，與主的仆人同工。

４ 本書告訴我們幫助別人遵行真理，與自己遵行真理（前書的要旨），都同樣是信徒該盡的本分，是榮神益人的途徑。

三 全書分析

第一段　引言──作長老的約翰（1-4）

一 寫信人（1上）
二 收信人（1下）
三 祝福的話（2）
四 稱贊和喜樂（3-4）

第二段　愛主的該猶（5-8）

一 稱許（5-6）
二 教導（7-8）

第三段　犯罪的丟特腓（9-11）

第四段　行善的低米丟（12）

第五段　結語（13-15）

一 愿望（13-14）
二 問安（15）

陳終道《新約書信讀經講義》


講道材料

約翰參書

第一段　引言──作長老的約翰（1-4）

1-4 這段引言所給我們主要的教訓是︰

１ 老約翰愛弟兄不是由于責任的催促，而是完全自發而主動的愛心。「親愛的該猶……就是我誠心所愛……」像這種話由一個年近古稀的老人說出來，很不平常，顯出他還有青年人那種熱切真誠，這是十分可貴的。

處世為人的經驗可以越來越老，愛主愛人的心不妨越久越新（林后4:16）。

２ 他的愛心不偏不倚，對信徒的帶領是平均發展的。要叫他們在「身體」和「靈魂」的事上，都得到適當的地位。「身體健壯正如靈魂」這說明靈魂比身體重要，但身體也要健壯。按林前6:20;提前4:8，保羅也有類似的教訓。他對信徒長進的愿望，常是不停止的，雖然該猶在靈性上的興盛會叫他歡喜，但他也愿意看見該猶在身體上同樣有適當的長進。

３ 他不但是一個慈愛的父親，且是個好牧師，又是真理的戰士。有為父的生命才能生兒養女；有好牧人的勞苦才能栽培出靈魂健壯的信徒；有維護真理的熱誠，才有因所傳的真理被人接納與遵行而有的喜樂。

他聽見他所牧養的信徒們按真理而行，就說︰「我的喜樂沒有比這個大的。」可見他最大的喜樂不是信徒對他的愛戴敬仰，不是教會經濟力量增加，或信徒對他在物質方面的照顧更加豐富周到，而是信徒們按真理行事。

問題討論

約翰書信中，三卷書共同注重的信息是甚么？可以顯明三卷書互有關聯的論題是甚么？

本書有甚么重要的教訓？把全書的要訓分點列出。

老約翰在本書的1-4節的引言中所表現的愛心，可給我們甚么教訓？

第二段　愛主的該猶（5-8）

一 稱許（5-6,參2-4）

5-6 從使徒對該猶的稱許中，可見該猶有許多地方可以作信徒的榜樣︰

１ 他的靈魂比身體更健壯，且有使徒為他作見証

本書第2節的祝詞是全聖經所獨有的。可見他靈命的長進、豐盛，必定留給使徒很深的印象，像是一個強壯的壯士那樣。他注重屬靈的事遠過于屬世的事。

２ 他所行的與心裡所存的相同

注意第3節所說，他「心裡所存的真理」正如他「按真理而行」的，而不是正如他口裡所講的。真理必定要不只是在口裡講，還要存在心裡，然后才能按真理而行。

奇怪的是別的弟兄怎么能証明他「心裡所存的」與他所行的相符？這裡若是說「口裡所說的」正如所行的似乎更易明白，因為別人很容易証明他是言行一致。但他不是口裡說，是心裡存的，別人怎能証明他心裡所存的呢？其實這是說出他行事的動機，常出于真理的感動，並依照真理的法則來行，以致凡與他接觸的人都留下一種印象，就是覺得真理在他心中有很高的地位和權威。他的行事從不憑著血氣或情感的作用，而是根據真理。

３ 他的善行（愛心）是使徒和弟兄所共同証明的

可見他的愛心是廣博的，不只是對他所敬愛、接近的少數人，就是對一切主內的弟兄也一樣。他的愛心雖然廣博卻不膚淺，不敷衍了事，也不虛偽裝假，不然，就不會取得「凡」受過他接待之人的贊許；反之，既然有許多人這樣為他作見証，可見他接待客人的愛心始終一樣。不但最初接待弟兄時有愛心，就是深知接待的工作不容易做之后，還是照樣用愛心善待后來的客旅。「客要一味的款待」（羅12:13），不要越來越沒有愛心，越不尊敬所接待的人。

４ 他的恩賜雖不是最大（參林前14:1 ;12:28;羅12:13），他的靈德卻很優美

服事人不是甚么大恩賜，倒是一項卑微的恩賜，但卻能使人在屬靈方面變成「為大的」（太20:26-28），所以恩賜小未必是靈性低。許多時候，神就是要用靈性很好的人去做那些卑微的事。並且也只有這樣的人才能在這方面的恩賜上運用得當。使徒時代，聖靈選用了最屬靈、最有能力的司提反，辦理飯食，就是一個好例子。該猶也是這樣，雖然主只給接待客旅的恩賜，但他能使他們都因他受感動。可見他的靈性很有程度。他必定是很謙卑、舍己、忍耐的人，因為接待客旅等于向一切人謙卑。無論誰接待客人時必然要謙卑些，並學習注意別人的需要，這樣才能叫客人感到賓至如歸，舒適而不陌生。

二 教導（7-8）

7-8 這兩節是使徒在稱許之后，再加上的勉勵和堅固的話。使他更覺得自己所作的確有屬靈的價值。從這裡我們可得下面幾點教訓︰

１ 接待主仆（或弟兄）幫助人……

這種工作是神看我們配得過才給我們做的聖工，應該把它看成榮耀，不要當作重擔。

２ 向外邦人傳道，應該一無所取

按第7節的意思，顯然是指傳道人出外傳福音時，應該不向外人收取甚么物質方面的好處，免得羞辱主名。這是工人的重要守則。

３ 接待主的仆人，就是與他同工（8節）

這一節聖經明顯的告訴我們，幫助為主作工的人就是跟他們一同作工，這是一項屬靈的投資。該猶自己雖然未必到各處作工，但他接待那些為主的名到處作工的人，這就是他的「屬靈投資」，使他在許多人的工作上都有分。今天的信徒需要像該猶那樣認真地接受這節聖經的應許，才會樂意地有分于主的各種聖工。

注意，本節與上節有密切的關系。信徒若不認真支持向外宣道的工作，就是逼使向外人傳道的人，更難持守「向外人一無所取」的原則。反之，就是幫助傳道人更專心靠主。

問題討論

該猶是誰？他為主所作的是那方面的工作，他的靈性和事奉有甚么地方可作我們效法的榜樣？

教會在傳福音的工作上，是否該接受教外人的錢財？基督徒幫助主的仆人，就是跟他們同工，在今天的信徒中，是否普遍有這種信念？對聖工和信徒的事奉有甚么影響？

第三段　犯罪的丟特腓（9-11）

9-11?丟特腓的惡行共有五項︰

１ 好為首──出風頭，
２ 不接待使徒，
３ 用惡言妄論使徒，
４ 禁止別人行善，
５ 在教會中專橫獨斷、逼迫好弟兄。

「丟特腓」意即被丟斯撫養的，是外邦人用的名字。從聖經的記載，可知古時的人起名字常有特別的用意，在人生經歷中遇有重要轉變時，常有改名的習慣。這人作了教會領袖，竟然還用這種跟偶像有密切關系的名字，顯見他的靈性還很幼稚。信主時似乎沒有顯出甚么「改變」的憑據。

教會有紛爭，靈性走下坡，多半都是由于一些靈命幼稚，外表熱心，實際上卻是貪慕虛名的人在教會弄權的結果。這種人必然會反對或攻擊忠心的神仆，逼迫愛主的弟兄。因他們的行事必定不理會真理，也不顧神的榮耀，難免引起忠心愛主的弟兄的抗辯，所以小則不同心、不和睦，大則把教會引入歧途，容納異端，引起分裂。因此對教會負責人的遴選應該十分審慎。

在約翰責備丟特腓的時候，有一點值得我們注意的，就是︰他並沒有把丟特腓跟前書敵基督的人並列。雖然他這么強烈地反對使徒，自己不行善，沒有愛心，不但不知慚愧，還要阻擋別人憑愛心行事。但這到底是德行上的錯誤，跟信仰上的錯失不同（他的信仰及靈性經歷如何聖經沒有提）。可見使徒的責斥，總是十分適當而不過分。這也教訓我們不要隨便把異己的人看作是異端。

使徒特別聲明要「題說」他的事……。「題說」是溫和的字眼，所以這不會是指約翰到他們那裡時，要開會審問、懲辦而說的，大概只是指他要公開宣布他的惡行，目的是要使眾人明白，免受他的影響，也警戒其他的人，不可幫助他行惡，同時也使那些被欺負的弟兄得安慰。使徒特別對該猶提起他準備怎樣對付丟特腓，大概因該猶是該教會的重要弟兄之一，並且深得人望，所以他可以先照使徒的心意去安慰那些被趕出教會的人。

使徒在講完丟特腓的惡行之后，就再加上一些溫柔的勸告（11）。其中完全沒有一句措詞激烈的話語。顯出他心中平靜，毫無血氣或肉體的成分。這就是為甚么他能對事情觀察得十分正確，又處置得很適當的原故。

一個滿有資格可以斥責、命令人的老約翰，卻用勸戒的態度，勸告犯罪者，這樣更能使人甘心而自發地去行善，比較用壓迫的方法好得多。因為沒有一種壓迫的方法會真正使人行善的。

問題討論

丟特腓的名字是甚么意思？他的主要惡行有幾項？使徒責備他的時候，是否把他跟傳異端的人同等看待？為甚么？

第四段　行善的低米丟（12）

12 少有人因行善而得到許多人共同的贊許，反之，若作錯了事，卻極易遭人議論。低米丟雖是一個無名小卒，但卻是個發光的信徒。而且他的行善完全出于真理（是真理所見証的），也合乎聖經的原則，跟世人的善行不同。聖經能為他作見証，可見他的善行是內外一致，是由誠實而善良的內心發出的。

使徒為甚么要在該猶面前稱贊他？也許是要借著這件事叫該猶受到勉勵。許多時候，在第三者面前稱贊人，會使聽者受益。所以有時我們應該學習當面勸告人，而在背后稱贊人，切不可當面稱贊卻在背后批評。

在同一教會中，有行善、也有行惡的信徒。而行善或行惡，都不是因在教會有沒有地位的問題。所以我們不要以壞信徒作榜樣來原諒自己，應該以好信徒作為效法的榜樣來勉勵自己；更不要只看壞的方面而自覺灰心，卻要看人好的方面激勵愛心。

問題討論

使徒為甚么要在該猶面前稱贊一個藉藉無名的低米丟？對我們有甚么教訓？

第五段　結語（13-15）

一 愿望（13-14）

13-14 「我原有許多事要……」雖然有許多事要寫，老約翰卻不想用筆墨寫，這可能因為︰

１ 既然就快見面，當然不用多寫。

２ 年老的約翰，可能執筆並不很方便。

３ 老約翰對受書人有很親切的情感，總覺得當面談論，比較遠遠隔開而用筆寫親切得多。

二 問安（15）

15?按姓名問安，是表明他真切的關心。他似乎恐怕該猶沒有認真地替他問安，只隨便提提就了事。這句話表明他對信徒的關心是出于愛主，並非是一種禮貌上的致意而已﹗ 陳終道《新約書信讀經講義》


講道材料

使徒行傳提要

壹、作者

本書的作者原是隱名的，但早期的教會歷史資料，均指出本書的作者是醫生路加。從本書的內容與一些特色，亦可佐証它應系出于醫生路加之手，其理由如下︰

(一)根據本書和《路加福音》的開頭序言，我們知道這兩本書是同一位作者(徒一1；路一1)。

(二)本書的作者，明顯是在使徒保羅第二次出外旅行傳道途中，才新加進來的一位同工助手。因為在本書第十六章的敘事文中，突然由第三人稱的『他們』，轉變為第一人稱的『我們』(徒十六6~10)，並且從此以后，在大多數場合都用『我們』來代替『他們』(徒十六12~13，15~16；廿5，13~14；廿一1，7等)。

(三)在本書和《路加福音》中，常可發現一些醫學式的表達法，例如︰「他的腳和"踝子骨〞，立刻健壯了」(徒三7)；「耶穌基督"醫好〞你了」(徒九33)；「掃羅的眼睛上，好像有『鱗』立刻掉下來， 就能看見」(徒九18)；「他的眼睛，立刻『昏蒙黑暗』」(徒十三11)；「坐著一個兩腳無力的人，生來是"瘸腿〞的」(徒十四8)；「部百流的父親患"熱病和痢疾〞」(徒廿八8)；『西門的岳母害熱病"甚重〞』(路四38；對照太八14；可一30)；『有人"滿身長了〞大麻瘋』(路五12；對照太八1；可一40)；『有一個"患水臌〞的人』(路十四2) ；『汗珠如"大血點〞』(路廿二44)等等。由此可見，這兩本書的作者必定是一位相當有醫學常識的人。

(四)又從本書最后一章可知，作者本人曾陪同使徒保羅一路到達羅馬(徒廿八14)；當保羅坐監的時候，他甚至可能一直陪伴著保羅。在使徒保羅的同工助手當中，這樣一位又具醫學知識，又在保羅坐監時還陪伴在他左右的人，當然非『醫生路加』莫屬了(西四10，14；門23~24)。

貳、路加其人

關于路加的生平，我們所知有限。『路加』是一個外邦人的名字，所以他顯然是一個外邦人。使徒保羅在歌羅西書中也把他從『奉割禮的人中』分別出來(西四10~14)，表明他不是一個猶太人。按傳說，他是敘利亞安提阿人。

路加和使徒保羅的關系很密切。保羅稱他為『親愛的醫生』(西四14)，也承認他是一位同工(門24)。

從《使徒行傳》和保羅的書信中，似乎留下一些蛛絲馬跡，可供我們揣測他和使徒保羅結識並相伴的始末︰保羅去特羅亞之前，原在加拉太一帶傳福音(徒十六6，8)。那時他極其軟弱，身患疾病(加四13)。后來他往特羅亞去，遇到了醫生路加，或許他請路加醫療並看護他的疾病。從此路加一直跟隨這位『外邦人的使徒』各處奔跑。保羅為了上訴往羅馬去，路加也同去(徒廿八14)；保羅坐監，路加仍陪伴在他左右(西四10，14；門23~24)。直到最后，在這位神忠心的仆人保羅殉道之前一刻，眾人都離開他，只有路加仍在他身旁(提后四11)。

參、寫作時地

根據路加所寫兩本書的序言來看，我們可以確定，《路加福音》是在寫《使徒行傳》之前完成(路一1~4；徒一1)。又因為《使徒行傳》只寫到保羅到羅馬上訴為止，本書並沒有提到保羅如何殉道(約在主后六十七年至六十八年)，也沒有提到耶路撒冷在主后七十年如何被羅馬太子提多攻陷，所以寫本書的時間顯然在這兩件重要事件發生之前。

據此理由，解經家作了兩種較可靠的推斷︰

(一)本書所記的史實，既然結束于保羅初次在羅馬被囚為止，而從被囚禁的日期可以推斷成書日期，即大約在主后六十二至六十三年。

(二)有謂根據本書的『結束法』推斷，路加可能有意另寫續書，敘述保羅初次被囚獲釋后，直至他為主殉道的事跡，因此本書的成書日期，並不一定就是保羅初次被囚的日期，而是稍后的幾年期間，大約是在主后六十五年至六十八年。

至于路加寫本書的地點，有許多解經家推測是在羅馬，理由如下︰

(一)本書結束于保羅在羅馬的監房傳道(徒廿八30~31)。

(二)路加與保羅同去羅馬(徒廿七1；廿八15)。

(三)保羅曾在所謂『監獄書信』中曾代路加問安(西四14)。

也有謂是在以弗所寫的，但可信度闕如。惟一為眾解經家所共同接受的是，本書應當不是在猶太地，而是在外邦地寫的。

肆、本書受者

在本書的序言中，路加清楚表明，這本書是寫給「提阿非羅」的(徒一1)。『提阿非羅』的字義是『神的朋友』、『愛神的人』或『被神所愛的人』，因此有些解經家認為他是一個虛構的人物，用來代表歷世歷代的信徒；但路加又稱他是『大人』(路一1)，它乃是一種的尊稱，指對方具有崇高的社會地位，因此大多數解經家認為，這位受書者應當是一個真實的人物，並且對基督教的信仰極感興趣，愿意深入學習並了解這種信仰的來源、經過和現況。

有人甚至說，路加或許可能曾經是提阿非羅的奴隸(因為當時的奴隸階級中有很多是作醫生的)，但此種說法僅屬一種猜測而已。

伍、本書書名

(一)《使徒行傳》︰一般均用此名稱呼本書，但此名並不是作者路加起的。許多人認為《使徒行傳》這名字並不十分切題，因為它並沒有記載全部使徒的事跡，除了彼得和保羅外，雅各和約翰還提起一點，其余的使徒如馬太、安得烈、馬提亞等人的事跡都沒有提到。

然而從廣義的『使徒』這一角度來看，稱本書為《使徒行傳》乃是適切的。因為聖經中『使徒』並不限于那十二個使徒，除了他們以外，還有保羅、巴拿巴(徒十四14)、提摩太、西拉(帖前一1；二6)、安多尼古、猶尼亞(羅十六7)、主的肉身兄弟雅各(加一19)、亞波羅(林前四6，9)，兩位不記名的使徒(林后八23，『使者』原文即『使徒』)，以及『眾使徒』(林前十五7)。『使徒』原文的意義就是「奉差遣者」，凡是奉主差遣、為主傳道的人，都可以稱作使徒。連主耶穌也是使徒(來三1，『使者』原文即『使徒』)，因為 是奉神差遣的。因此本書中所提的，的確是使徒的行傳，也就是複活升天的主藉著聖靈通過眾使徒在地上的行傳。並且，本書是一卷沒有終結的書，意思說還有千萬個使徒的行傳要添加上去。全部的《使徒行傳》猶待在國度期間方始能夠編寫完全。

(二)《路加后書》︰由于作者路加聲稱他「已經作了前書」(徒一1)，顯然他看本書是《路加福音》的『后書』或是『續書』。《路加福音》是寫主從起頭到升天為止，「一切所行所教訓的」(徒一1~2)；《使徒行傳》是寫複活的主在升天以后『所行所教訓的』。

(三)《第五卷福音書》︰有不少的信徒看本書是第五卷福音，因為︰

(1)本書不只是《路加福音》的繼續，也是四福音的繼續。《馬太福音》的末了提到複活(太廿八6~7)，《馬可福音》的末了提到升天(可十六19)，《路加福音》的末了提到等候聖靈(路廿四49)，《約翰福音》的末了提到主的再來(約廿一22)；本書開始就接上這四條線(徒一3，5，9，11)，所以本書是每一卷福音的繼續，它和每一卷福音都接得上。

(2)本書和其他四卷福音書相同，專記基督耶穌留在地上的事跡。前四卷福音書是記道成肉身的基督，本書是記複活升天的基督。前者是記 在地上的『行』，后者是記 藉聖靈通過使徒們在地上的『行』。

(3)前四卷福音書是講「一粒麥子…落在地裡死了」，本書是講「就結出許多子粒來」(約十二24)。所以本書乃是前四卷福音的繼續。

(四)《聖靈行傳》︰有人稱本書為《聖靈行傳》，也有人稱之為《聖靈福音》，因為本書一開始便提到降下聖靈的應許，跟著敘述聖靈如何降臨在信主的人身上，並帶領他們把福音從耶路撒冷傳到各地去。全書從頭到末了，都是強調聖靈的工作 聖靈如何掌權作工，有如聖靈的水流，從主自己先流到十二使徒，再流到司提反等七個執事，然后流到巴拿巴、保羅、西拉、提摩太等人，一直流到如今，因此也可稱為聖靈行傳。

(五)《複活之主的行傳》︰也有人稱之為《複活之主的行傳》，因為本書所記的就是複活的主在榮耀裡藉著聖靈在地上工作。

陸、本書的重要性

(一)本書是前四卷福音和各卷書信中間的橋梁，它是福音書的后續，也是書信的前序；如果沒有本書，全部新約聖經將裂成兩段 福音和書信。所以本書確有『承先啟后』、『繼往開來』的的性質與功用，對于顯明新約聖經的一貫性，具有極其重要的價值。

(二)本書顯明複活、升天的主，在聖靈裡仍然與 的信徒同在和同工；世人如何對待 的信徒，也就等于對待 自己(徒九5)。我們若要明白主和教會的關系，詳閱本書就可查出其中端倪。

(三)本書載明教會如何建立，福音如何廣傳，真理如何越過越闡明；若無本書，歷年來的信徒就無從知道了。

柒、主旨要義

本書的信息也可總結的說︰複活升天的主耶穌基督，藉著聖靈，通過使徒們(在教會裡)，「在耶路撒冷、猶太全地、和撒瑪利亞，直到地極」，為 作見証(徒一8)，而得著豐滿的彰顯。

捌、本書的特點

本書的特點如下︰

(一)是一本講『教會』的書︰本書提供我們第一手的資料，叫我們看見教會初期的事跡和榜樣︰

1.教會在地上形成的要素︰(1)教會是由一批看見複活基督的顯現，聽見 的教訓的人所組成(徒一1~5)。今天的教會也只能由一批心眼被開啟，看見拿撒勒人耶穌是基督，是神的兒子，並且歡喜領受 的話的人所組成。(2)教會也是由一批有異象、有使命、有盼望的人所組成(徒一6~11)。今天教會的組成份子，也應當滿有屬天的異象，雖然活在地上，卻是一心向往著屬天的國度，身負到處傳福音、作見証的使命，等候主的再來。(3)教會又是由一批同心合意聚集在一起，恆切禱告仰望主的人所組成(徒一12~14)。

2.教會在地上擴展的要素︰在組成教會的信徒中間，有一班人是蒙主特別的揀選和恩賜，得列在使徒職任的位分之中，目的是為著成全聖徒，各盡其職，以建造教會(徒一15~26； 參弗四11~12)。為著開展傳福音工作的需要，教會的成員，不只他們的裡面有聖靈的內住，並且他們的外面有聖靈的澆灌，賜給他們口才講明福音的奧秘(徒二1~13；參弗六19)。教會在世人面前的見証，是眾人如同一人，高舉耶穌基督，因此滿有聖靈的能力，使聽見的人覺得扎心，悔改、受浸，歸入主的名下(徒二14~41)。

3.以聚會為教會生活的重點︰(1)聚會的內容︰領受眾使徒的教訓(聽道)、彼此交接(交通)、擘餅(記念主)、祈禱(禱告)；(2)聚會的時間︰天天；(3)聚會的地點︰在殿裡、在家中；(4)聚會的態度︰同心合意、恆切、存著歡喜誠實的心；(5)聚會的果效︰恆心遵守眾使徒的教訓、彼此相愛相顧、得救的人天天增加(徒二42~47)。

4.教會從一地擴展到各地︰最初出現在地上的教會，似乎一心一意只在耶路撒冷經營，而未立即遵從主所托付的使命︰「要在耶路撒冷，猶太全地，和撒瑪利亞，直到地極，作我的見証」(徒一8)。因此，在神主權所安排的環境之下，容許在耶路撒冷的教會遭受逼迫，使得信徒們分散在猶太和撒瑪利亞各地(徒八1)。這是教會擴展到各地的契機，因乃有猶太、加利利、撒瑪利亞各地的教會被建立(徒九31)。神在地上的教會，終于由『一地教會』發展成『各地眾教會』。然而，當時在各地的教會，只以「猶太人」為傳講的對象(徒十一19)，所以神更進一步作了如下的安排︰(1)帶領腓利向埃提阿伯的太監傳道、施浸(徒八26~39)；(2)揀選並得著保羅，使成為向外邦人傳講的器皿(徒九1~22)；(3)藉彼得向哥尼流和他的親屬密友傳道、施浸(徒十章)；(4)使信徒中的居比路和古利奈人，也向希利尼人傳講主耶穌(徒十一20)。以上這些安排，終于使在各地的教會也開始包含了「外邦人」。

5.建立各地眾教會的原則︰《使徒行傳》第八章至第十五章，提供了一面櫥窗，使我們得知建立各地眾教會的原則，以及她們彼此之間的關系︰

(1)各地教會的形成，並不是由甚么人去設立的。無論是使徒(如彼得、約翰、保羅等人)，或是傳福音的(如腓利)，或是一般信徒(如分散的門徒)，都可以到各地去傳揚福音。而傳福音的結果，在各地就有了得救的人。聖經並沒有告訴我們，各地的教會是怎樣成立的，只是輕描淡寫的，說那些在各地得救的人就是各地的教會。

(2)聖靈是一切工作的推動者， 或者直接打發工人，如︰打發腓利去曠野下迦薩的路上(徒八26~35)，打發彼得去哥尼流家(徒十章)；或者間接透過工作團體打發工人，如︰使徒們打發彼得、約翰去撒瑪利亞(徒八14~17)；或者透過一地教會打發工人，如︰耶路撒冷教會打發巴拿巴去安提阿(徒十一22~24)，安提阿教會打發巴拿巴和掃羅去周游各地(徒十三1~3)。他們作工結果所形成的各地教會，從未與工作團體或源頭教會發生從屬的關系。各地教會都各自獨立，直接向主負責。各地教會之間，也沒有任何聯合的組織存在。

(3)各個工人，或不同的工人團體，或源頭教會，從未把作工結果所形成的各地教會，劃入各自的勢力范圍，反而是彼此相輔相助，如︰彼得、約翰去撒瑪利亞幫助腓利(徒八5，14)，在耶路撒冷的教會差遣猶大和西拉去安提阿、敘利亞和基利家幫助保羅堅固外邦眾教會(徒十五22~23)。

(4)一個地方一個教會；聖經從未以地方以外的人、事、物作為建立不同教會的根據。因此，在《使徒行傳》裡，稱呼一個教會，總是冠以那個地方的名稱；若是一個廣大的地區時，就用複數的稱呼法來取代單數，如︰「耶路撒冷的教會」(徒八1單數)，「猶太、加利利、撒瑪利亞各處的教會」(徒九31複數)，「在安提阿的教會」(徒十三1單數)，「敘利亞、基利家...眾教會」(徒十五41複數)。

6.教會治理體系的形成︰教會出現在地上的初期，無所謂行政管理的製度，當時在耶路撒冷教會裡面，除了使徒和先知之外，並沒有其他專職服事的人。使徒和先知的職責是祈禱親近神，從神領受話語，然后向人傳道(參徒六4)。換句話說，最初的教會所注重的，乃是屬靈方面的供應。但隨著教會實施「信的人都在一處，凡物公用」(徒二44)的共同生活方式，就產生了「照各人所需用的分給各人」(徒二45)的職務。開始時是誰在那裡執行分配呢？聖經沒有明白告訴我們，但我們知道大家是把賣各人田產所得的價銀拿來，放在使徒的腳前(徒四34，37)，所以很可能是使徒們自己(參徒六2)，或是他們所指定的人，從事管理飯食的工作。也許是由于人多事繁，也許是因為非其恩賜所長，終導致在天天的供給上有所疏忽，因而有不滿與怨言(徒六1)。這是教會中執事產生的由來。

我們從選出的七個執事的名字推知，他們都是說希利尼話的猶太人，是針對當時的需要而產生的(徒六1~5)。由此可知，初期教會中的執事職分，是基于下列的原則︰(1)執事產生的原由是︰為應付當時教會中特定的需要，因此很可能執事並非終身永久性職份，只要需要存在一天，那么執事也就繼續存在一天；(2)執事的資格是︰有好名聲、被聖靈充滿、智慧充足的人(徒六3)；(3)執事產生的方式是︰從有需要的信徒們中間選出，並由使徒按手聯合、禱告交托(徒六3，6)；(4)執事的產生大大有助于神的道的興旺(徒六7)。

至于教會中產生長老的原由和背景，《使徒行傳》並沒有給我們明白的交代，例如在耶路撒冷教會的長老究竟是怎樣設立的，並沒有明文記載，只是突然提起「眾長老」(徒十一30)，使我們知道有所謂「長老」職份的存在。他們是誰？是由使徒們兼任嗎？但稍后另一節說「上耶路撒冷去，見使徒和長老」(徒十五2)，由此可見使徒是使徒，長老是長老，使徒和長老有別。我們只知道巴拿巴和保羅出去傳道，在路司得、以哥念和彼西底的安提阿得了一些人，不久在回程中，路過那三個地方，行傳記載說︰「二人在各教會中選立了長老，又禁食禱告，就把他們交托所信的主」(徒十四23)。由這段記載，我們可以推知︰(1)長老是由使徒選立的；(2)長老是在各教會(不是眾教會)中選立的，因此長老並不是超教會的，一地教會的長老不能管別的教會的事務；(3)這些長老可能得救之后並未超過二年，只不過在眾信徒當中，顯得比別人較為「長進」又「老練」而已。

至于設立長老的根據和目的何在？這在使徒行傳第二十章中，就給了我們一線的亮光︰(1)長老是由「聖靈」設立的(徒廿28)，是聖靈作工在一些人身上，使他們的靈性顯得比眾人更長進，恩賜更多，因此就在眾信徒中間，顯明了作長老的功用。行傳十四章的使徒選立長老，應該是使徒領會聖靈的意思，藉此以阿們、印証聖靈的設立；(2)設立長老的用意是為「作全群的監督...牧養神的教會」(徒廿28)，長老在地方教會中負監督管理和牧養的責任。在此要附帶一提的，就是長老和監督乃是同一班人，並非兩種不同的人，長老是指他們的位份，監督是指他們的職責。

(二)是一本講『聖靈』的書︰本書用各種不同的說法，詳述聖靈在人身上不同的作為，例如︰聖靈的吩咐和說話(徒一2；四25；六10；八29；十19；十一12；十三2；廿一11；廿八25)、聖靈的洗(徒一5；十一16)、聖靈的降臨(徒一8；八16；十44；十一15；十九6)、聖靈的豫言(徒一16；十一28)、聖靈的充滿(徒二4；四8，31；六3，5；七55；九17；十一24；十三9，52)、聖靈的恩賜(徒二4；十45)、聖靈的澆灌(徒二17~18，23；十45)、聖靈的喜樂(徒二26)、聖靈的賜與(徒二38；八15，17；十47；十五8；十九2)、聖靈的見証(徒五32；廿23) 、聖靈的提去(徒八39)、聖靈的安慰(徒九31)、聖靈的膏抹(徒十38)、聖靈的差遣(徒十三2)、聖靈的定意(徒十五28)、聖靈的禁止和不許(徒十六6~7)、聖靈的設立(徒廿28)和聖靈的感動(徒廿一4)等。

本書也描述人們對聖靈的幾種不同的態度，如︰順從聖靈(徒五32)、欺哄聖靈(徒五9)、試探聖靈(徒五9)、抗拒聖靈(徒七51)等。

(三)是一本講『傳道』的書︰傳揚福音、為主作見証乃是每一位基督徒的天職，本書提供了完善的記錄，可作為我們的借鏡︰

(1)得著見証能力的方法 等候與禱告(徒一4，14)。

(2)為主作見証的能力來源 聖靈(徒一8)。

(3)為主作見証的步驟 由近而遠、由所住的地方直到地極(徒一8)。

(4)為主作見証的方式 言語教訓(徒二11，40；五42等)、美好的教會生活(徒二44~47等)、神跡(徒三15~16等)、個人生活(徒四13；十一24等)、幫助別人(徒九36)、苦難中的喜樂(徒十六24~34)、殷勤作養生所需的工作(徒十八3)。

(5)為主作見証的地點 或在聖殿(徒三11；五12)，或在會堂(徒六8~9；九20)，或在河邊(徒十六13)，或在監獄(徒十六31~32)，或在街市上(徒十七17~18)，或在家庭中(徒十八7，26)，或在法庭公堂(徒廿四10~25)，或在將沉的船上(徒廿七23~25)，或在所租的房子裡(徒廿八30~31)；隨時隨地，都是作見証的機會和場所。

(6)作見証的功效︰這福音無論傳到那裡，那裡都受歡迎、被接受。在耶路撒冷，天天有人相信(徒二47)，曾經一天有三千人相信(徒二41)，又一天有五千人相信(徒四4)。在撒瑪利亞是幾乎全城都相信了(徒八8~12)，「各處的教會…人數就增多了」(徒九31)；「神的道日漸興旺，越發廣傳」(徒十二24)。在彼西底的安提阿是幾乎全城都來聽道(徒十三44)；「眾教會…人數天天增加」(徒十六5)；「主的道大大興旺而且得了勝」(徒十九20)；最后在羅馬也是「沒有人禁止」(徒廿八31)。福音是到處都得勝利的。

(四)是一本講『禱告』的書︰禱告是信徒生活中得力的泉源，是事工有成效的原因，是生命聯于主的管道。本書真是信徒隨時、隨地、多方禱告的好榜樣︰「同心合意的恆切禱告」(徒一14)；「彼此交接、擘餅、祈禱」(徒二42)；「申初禱告的時候…上聖殿去」(徒三1)；「禱告完了，聚會的地方震動」(徒四31)；「使徒禱告了」(徒六6)；「司提反跪下呼吁主」(徒七59)；「兩個人到了，就為他們禱告」(徒八15)；「他正禱告」(徒九11)；「就跪下禱告」(徒九40)；「常常禱告神」(徒十2)；「你的禱告…達到神面前已蒙記念了」(徒十4)；「上房頂去禱告」(徒十9)；「在家中守著申初的禱告」(徒十30)；「禱告的時候魂游象外」(徒十一5)；「彼得被囚在監裡，教會卻為他切切的禱告神」(徒十二5)；「在那裡有好些人聚集禱告」(徒十二12)；「禁食禱告」(徒十三3；十四23)；「河邊…有一個禱告的地方」(徒十六13)；「禱告、唱詩、贊美神」(徒十六25)；「跪下同眾人禱告」(徒廿36)；「都跪在岸上禱告，彼此辭別」(徒廿一5)；「在殿裡禱告」(徒廿二17)；「保羅進去，為他禱告」(徒廿八8)。

(五)是一本講彼得和保羅『事工』的書︰本書用絕大部分篇幅記載主所特別大用的兩位使徒，就是彼得和保羅。如果我們把他們兩人的事工比較一下，就會發現主用他們很有相同之處。茲舉數例如下︰

(1)兩個人的第一篇信息都是見証『耶穌是基督，從死裡複活』(徒二14~36；十三16~41)。

(2)彼得斥責行邪術的西門(徒八9~24)；保羅則懲戒行法術的以呂馬(徒十三6~11)。

(3)彼得的影兒醫治了疾病(徒五15)；保羅的手巾或圍裙也醫治了疾病(徒十九12)。

(4)兩個人都使一個生來瘸腿的跳起來行走(徒三8；十四10)。

(5)彼得使大比大複活(徒九40)；保羅使猶推古複活(徒廿7~12)。

(6)彼得和保羅都拒絕接受別人的敬拜(徒十25~26；十四14)。

(7)兩個人在給人按手時，有聖靈降下(徒八17；十九6)。

(六)是一本講『喜樂』的書︰本書特別顯明福音乃是令人喜樂的福音，誰聽到它誰就得著喜樂。因福音在使徒的心中，使徒就是挨了打，也是心中歡喜(徒五41)。福音傳到撒瑪利亞城，在那城裡就大有歡喜(徒八8)。太監接受了「就歡歡喜喜的走路」，把福音帶回非洲(徒八39)。哥尼流家聽到了，就被聖靈充滿「稱贊神為大」(徒十46)。保羅「報好消息」，給彼西底的安提阿，「外邦人聽見這話，就歡喜了，贊美神的道；」並且「滿心喜樂又被聖靈充滿」(徒十三32，48，52)。福音到了歐洲，「禁卒…他和全家，因為信了神，都很喜樂」(徒十六34)。傳福音的保羅、西拉，就是挨了打、下了監，他們還是禱告、唱詩、贊美神(徒十六25)。

玖、鑰節

「但聖靈降臨在你們身上，你們就必得著能力，並要在耶路撒冷、猶太全地、和撒瑪利亞，直到地極，作我的見証。」(徒一8)

「傳講神的國，教導關乎主耶穌基督的事，全然自由無阻。」(徒

廿八31原文直譯)

拾、鑰字

「聖靈」、「 的靈」、「主的靈」(徒一2，5，8，16；二4，17，18，33，38；四8，31；五3，9，32；六3，5，10；七51，55；八15，17，18，19，29，39；九17，31；十19，38，44，45，47；十一12，15，16，24，28；十三2，4，9，52；十五8，28；十六6，7；十九2，6；廿23，28；廿一4，11；廿八25)

「見証」、「見証人」(徒一8，22；二32，40；三15；四33；五32；十39，41，43；十三22，31；十五8；廿二5，15，18，20；廿三11；廿六5，16，22)

拾壹、內容大綱

(一)在耶路撒冷的工作︰

1.耶穌複活后的顯現及升天(一1~11)

2.門徒在耶路撒冷聚會禱告等候(一12~26)

2.五旬節聖靈的降臨及教會的建立(二章)

3.行神跡和作見証(三章)

4.在遭受逼迫和試探中顯出得勝(四1~五41)

5.七個管理事務的執事(六1~7)

6.司提反的興起和殉道(六8~七60)

(二)在猶太全地和撒瑪利亞的工作︰

1.掃羅殘害教會(八1~4)

2.在撒瑪利亞的工作(八5~40)

3.掃羅歸主(九1~31)

4.彼得在猶太、加利利、撒瑪利亞的工作(九32~43)

5.彼得在該撒利亞的工作(十1~十一18)

6.第一間外邦教會 安提阿教會的建立(十一19~30)

7.彼得被囚得釋(十二章)

(三)保羅的傳道工作 從安提阿起直到地極︰

1.保羅第一次周游傳道的行程(十三1~十五1)

2.耶路撒冷大會及其結果(十五2~35)

3.保羅第二次周游傳道的行程(十五36~十八22)

4.保羅第三次周游傳道的行程(十八23~廿一26)

5.保羅在耶路撒冷被捕(廿一27~廿三35)

6.保羅在該撒利亞受審(廿四1~廿六32)

7.保羅從該撒利亞被押往羅馬(廿七1~廿八31)

―― 黃迦勒《基督徒文摘解經系列》

使徒行傳︰基督生命的延長(參賽五三10)

本卷啟示出基督升天以后，降下聖靈內住在信入 的人裡面，使跟隨 的門徒活出 的生命，形成 的身體教會不斷成長滿有基督的身量。

21封書信是教會成長的路，可插入本卷書中同讀。

大綱︰

按一章8節，使徒作基督見証的路線分成三段︰

一、在耶路撒冷的見証　　　　　　一~七章

二、在猶太全地和撒瑪利亞的見証　八~十二章

三、直到地極在羅馬的見証　　　　十三~廿八章

神沒有命令使徒去建立教會，乃命令他們去作基督的見証，人得著基督自然地形成教會。門徒帶有主的使命，稱為使徒(路六13)。使徒從耶路撒冷出去見証基督。路線分為三使徒的行程︰

一、(八4~40) 腓利下撒瑪利亞─→迦薩路上─→該撒利亞。

二、(九32)彼得周流四方去呂大─→約帕─→該撒利亞哥尼流的家，開外邦人福音的門(參太十六19)。

三、保羅四次旅行見証基督(十三~廿八章)

   第一次(十三~十五29)︰公元47~48，加拉太省。

     第二次(十五40~十八22)︰公元50~52，向歐洲擴展。

     第三次(十八23~廿六32)︰公元52~57，以弗所為中心，停留三年。

     第四次(廿七~廿八)︰公元59~60，去羅馬監獄。

            公元62年，保羅獲釋，第五次去西班牙。

            公元66年，第二次被囚羅馬地牢，67年6月29日被殺殉道。

保羅一生有三個11年︰

       1. 隱藏的11年，亞拉伯曠野西乃山三年，大數八年。

2. 職事豐收11年，三次旅行布道。

3. 常囚禁監獄11年。

保羅的靈程︰

1. 大馬色迫降遇見主(九1~30)，求問主兩個問題︰

          「主阿，你是誰？」「主阿，你要我作什么？」這是基督徒一生的經歷，先認識主，才能明白為主作什么。

           三次得救的見証︰九20~30；廿二3~21；廿六9~23。

2. 保羅的職事(廿六16~18)︰傳福音，與眾聖徒同被建造，經歷。

          兩個國度的爭戰。

3. 保羅的經歷︰跟隨基督十字架受苦的腳蹤，忠心主的托付，獻上生命殉道(林后十一23~28；徒廿24)。先起名掃羅，意為「有欲望的」羨慕掃羅王居人之上，后改名保羅，「小」之意，認識自己的微小。

    本卷記錄各教會形成的特徵，可與書信同讀。

主升天以前的囑咐︰

1. 在耶路撒冷等候受聖靈的浸，得著聖靈內住作生命與外面恩賜的能力為主作見証。門徒恆切禱告帶來父的應許聖靈降臨。

2. 看見主駕雲升天，知道主還要駕雲再來。

120個門徒形成耶路撒冷教會的雛形，特徵是︰

1. 由重生得主生命的人形成。

2. 基督受生產之苦，降下聖靈如同婦人生產時痛苦的喘氣，聖靈如同大炸彈，爆炸的碎片進入接受 的人心中，作內住的生命與恩賜的能力。

3. 有基督見証的生活，恆心遵守使徒傳主的教訓，彼此交通同一個生命，擘餅記念主的死，祈禱求神工作的通行。

        四種典型的聚會︰講道，交通，擘餅，禱告。

4. 天天同心一起事奉主，財產公用，主將得救的人天天與他們加在一起，基督的一個身體層層長大，當天加添三千人，幾周后加添五千人，當時耶路撒冷教會約一萬二千人左右。

5. 主的同在非常明顯，隨時管教是教會新鮮的表示，基督能力強而及時打擊罪惡，欺哄聖靈假見証的罪立即擊打而死。當教會腐敗時遠離神，神任憑罪惡存留。同心合意，基督身體能力強，醫病趕鬼，產生殉道者的見証。

6. 難處產生是神作工的機會，因忽略供給使教會進入身體的事奉。執事的產生，分工合作，祈禱傳道為事，產生長老的職分。

宗教世界猶太人逼迫耶路撒冷教會，使教會分散而擴展出去，福音藉著患難傳揚出去。

腓利下撒瑪利亞傳講基督，醫病趕鬼顯明基督複活的生命能力，形成撒瑪利亞教會，使徒按手，使他們受聖靈，浸入一個身體，聯合于一個教會。

腓利向蘇丹太監傳講耶穌，福音傳向非洲。

掃羅在大馬色會堂傳講耶穌基督。

彼得見異象去該撒利亞向意大利人哥尼流傳講基督，形成該撒利亞教會大布異象，顯明四種外邦人，都要歸向主基督︰

              四足牲畜︰外表馴良的人

              野獸︰性暴野蠻的人

              昆虫︰污穢骯臟的人

              飛鳥︰外表乾淨的人

安提阿教會︰由信徒傳揚福音而得救，門徒稱為基督徒從安提阿起首。他們是脫離猶太教的一群，猶太人譏笑他們稱他們為基督徒。此教會有先知與教師，不分地位高低同心合意，禁食禱告顯明聖靈差遣巴拿巴和掃羅出去作工，產生加拉太教會。(參加拉太書信)

保羅被聖靈充滿斥責以呂馬成瞎眼，打擊撒但黑暗權勢，講道與司提反相似，引用舊約証明耶穌基督是神的兒子，一切的預言指向基督。趕出境外，內心喜樂，被聖靈充滿，叫瘸腿的起來行走。不接受拜鬼魔的儀式，石頭打死，靈魂出體到達三層天樂園，又起來作見証。

耶路撒冷會議由律法時代轉入恩典時代。

神賜異象去馬其頓傳揚基督，福音開始擴展至歐洲的腓立比。

使徒先找到禱告的地方，與清心禱告的人先交通，一切的事奉由禱告開始。呂底亞先接受主，趕出一個被派他鬼蟒蛇所附的女子，爭戰由此開始，搖動了陰府的權勢，又在禁卒身上得勝。

從腓立比書可見該教會的特徵。

去庇哩亞天天查考聖經，信的人不少，帖撒羅尼迦的猶太人追逼去庇哩亞 保羅去雅典傳福音，講論神的預定預知，顯明假神的無能，雷神山的法官接受主耶穌。

哥林多教會︰與亞居拉，百基拉同工，愿為保羅舍命的同工(羅十六3)，一年半在每安息日去會堂辯道，猶太人的逼迫使他去以弗所(參哥林多書)。

以弗所教會︰按手12個人，浸入一個身體，二年多講論神全備的福音，神的旨意。神的道興旺，得勝，打擊邪靈的作為，燒除邪書，是愛主的教會，對生命成熟的人講神奧秘的智慧，神的奧秘是基督，基督的奧秘是教會(參以弗所書) 保羅對該教會敞開，無避諱，見証愿為主舍命(徒廿24)。他殉道之前，以弗所教會的人都離開他(提后一15)。

預知該教會將有豺狼進去傳異教(提前一3)，離棄當初上好的愛，遭到神的反對(啟二1~7)。

福音打擊亞底米女神，大起擾亂，保羅去希臘三個月，去特羅亞七天，擘餅講道，猶推古死而複活的神跡，大得安慰。

在耶路撒冷被捕，得神啟示將去羅馬作見証(徒廿三11)。在米利大島，馬耳他，藉神跡福音進入土人地區。

羅馬教會︰保羅囚禁租房中，二年對羅馬人講論(參羅馬書)。

本卷使徒的講道信息，突顯耶穌基督是主，總括舊約集中于基督身上︰

彼得第一篇信息　　二14~41

第二篇信息　　三12~26

司提反殉道之信息　七2~53

彼得第三篇信信息 十34~43

保羅第一篇信息　　十三16~41

第二篇信息 十七22~31

第三篇信息 廿18~35

第四篇信息 廿二1~21

第五篇信息 廿六1~29

―― 張向晨《聖經六十六卷》


講道材料

使徒行傳第一章

【徒一1】「提阿非羅阿，我已經作了前書，論到耶穌開頭一切所行所教訓的，」

〔原文字義〕「提阿非羅」神的朋友，愛神的人，神所愛的，神所寶貴的，神所看重的。

〔文意注解〕「提阿非羅阿，」他是本書和《路加福音》的受者，詳情請參閱《使徒行傳提要》『受者』欄。

「我已經作了前書，」指《路加福音》。據說初期教會將《路加福音》與《使徒行傳》視作同一部書的上、下冊，直到第二世紀中業，才把記錄主耶穌一生事跡的《路加福音》與其他三本福音書放在一起，而把記錄門徒事跡的《使徒行傳》單獨放在四福音之后。

「論到耶穌開頭一切所行所教訓的，」這句話是對《路加福音》作一個總結。『開頭』是指主耶穌道成肉身、活在地上的時期；『所行』即指 的行為事跡；『所教訓』則指 的話語教導。

〔話中之光〕(一)「一切所行所教訓的，」主耶穌的事工，是行道與教訓兼備的；我們服事主的人，也當言行並重(腓一27；弗四20~22)。

(二)身教在言教之先，這是主耶穌一生的特點。 在教訓饒恕之前，自己先饒恕人； 在教導禱告之前，自己先禱告； 在教導撇下一切走十架道路之前，自己先撇下一切走十架道路； 在教訓人要彼此洗腳之前，自己先為門徒洗腳。

(三)一般基督徒的兩個大缺點乃是︰(1)所行的跟不上所教訓的；(2)不太懂得自己所信的是甚么。

(四)主耶穌在肉身裡的的行為和教訓，只不過是 事工的「開頭」而已，二千年來， 仍舊藉著聖靈繼續不斷地作工並教訓我們信徒。

【徒一2】「直到 藉著聖靈，吩咐所揀選的使徒，以后被接上升的日子為止。」

〔文意注解〕「直到 藉著聖靈，」本書強調一切所成就的事，乃是『藉著聖靈』作成。聖靈是貫串全書的主角，所以《使徒行傳》有《聖靈行傳》之稱。

「吩咐所揀選的使徒，」『吩咐』是個軍事性用語，指下達號令，期待對方遵行；『使徒』指受差遣者。

〔話中之光〕(一)主一切所行所教訓的，都是「藉著聖靈」；我們也當在靈裡說話行事(加五25)。

(二)「吩咐所揀選的使徒，」這話表示主只吩咐 所揀選的人，可見能蒙主吩咐的人非同小可；我們不應等閑看待主的吩咐。

(三)「吩咐所揀選的使徒，」凡主所『吩咐』我們的話， 都期待我們遵守和實行，因此我們切莫僅將它的話當作道理來談談說說，卻無心遵行。

【徒一3】「 受害之后，用許多的憑據，將自己活活的顯給使徒看，四十天之久向他們顯現，講說神國的事。」

〔原文字義〕「憑據」事實証據，症狀；「顯現」顯示自己。

〔文意注解〕「用許多的憑據，」『憑據』原文為複數詞，指眾多的証據，藉以表明証據確鑿的事實。

「將自己活活的顯給使徒看，」指活生生地、活靈活現地將自己展示在門徒面前。

按全部新約聖經，主耶穌從死裡複活以后，向門徒顯現的詳情如下︰(1)向馬利亞顯現(可十六9~11；約廿11~18節)；(2)向別的婦女們顯現(太廿八9~10)；(3)向往以馬忤斯的兩個門徒顯現(可十六12~13；路廿四13~35)；(4)向西門彼得顯現(路廿四34；林前十五5)；(5)向多馬以外的十個使徒顯現(路廿四36~43；約廿19~23)；(6)向十一個使徒顯現(可十六14；約廿24~29)；(7)在加利利顯現(太廿八16~20)；(8)在提比哩亞海邊顯現(約廿一1~23)；(9)多次多方顯現 一時顯給五百多弟兄看，以后顯給雅各看，再顯給眾使徒看(林前十五6~7)；(10)在橄欖山升天前顯現(徒一6~12；路廿四50~51)；(11)最后向使徒保羅顯現(林前十五8)。

「四十天之久向他們顯現，」這是新約聖經惟一的經節，談到主耶穌複活后至正式升天，逗留地上長達『四十天之久』。

『向他們顯現』原文為『被他們看見』。複活的基督原就住在信徒的裡面(林后十三5)，一直與他們同在。只不過 的同在，有時是看得見的，更多的時候是看不見的。

「講說神國的事，」『神的國』指神掌權的范圍，也指一種神聖事物的境界；關于神國的教訓，根據新約聖經，可有三層的講究︰

1.神國的實際︰只有那些真正重生得救的人，才有分于神的國(約三3，5)。

2.神國的外表︰包括許多掛名的基督徒(路八10~15)。

3.神國的實現︰必須等到主再來時，神的國才會真正名副其實的出現在地上(啟十一15)。

本節表明主在 複活之后，四十天之久訓練門徒兩件事︰(1)叫門徒確切的體認主複活的實在，以便作為他們今后見証的中心點(徒二24，32；三15；四10；五30；十40~41；十三30，34，37；十七3，31；廿六8)；(2)使門徒更深地領會神國的意義，以便作為他們今后傳講的主題(徒八12；十四22；十九8；廿25；廿八23，31)。

〔靈意注解〕「四十天」是試煉和試驗期間(太四2)。

〔話中之光〕(一)「四十」原是試煉受苦的數字，但在此也是複活之主向人顯現的數字；當我們落在苦難的試煉的時候，也正是主向我們「活活的」顯現的時候。所以我們不用怕苦難的試煉，只怕在苦難中沒有主的顯現。

(二)基督徒所接受的，不是一位死了的教主，而是一位死過又活過來的救主(啟一18)。藉著 的死，完成了救贖的工作；藉著 的複活，証實了救贖的可靠(林前十五17)。

(三)複活的基督，不但是神教會的根基，並且也是對神仇敵撒但的致命打擊，難怪從基督複活的時候開始，撒但和它的手下就一直否認並攻擊基督複活的事實。

(四)基督徒若只知道享用基督死的功效，而不知道享用 複活的功效，就只是一個僅僅得救的基督徒，何等可惜﹗

(五)基督徒主觀地經歷神的生命，是從認識基督的複活開始的；一個不認識基督複活的人，裡面就沒有生命實際的經歷。

【徒一4】「耶穌和他們聚集的時候，囑咐他們說︰『不要離開耶路撒冷，要等候父所應許的，就是你們聽見我說過的。』」

〔文意注解〕「耶穌和他們聚集的時候，」『聚集』的原文有『與他們同吃』的意思；有的譯本將本句直譯為︰『當 和他們一起吃飯的時候』，因此就可把本節與《路加福音》廿四章四十三節連起來讀。不過，『聚集』也可指任何一次的相聚。

「不要離開耶路撒冷，」主耶穌這個吩咐，似乎與四福音書有矛盾，因為︰(1) 在受害之前，曾經豫告門徒要在複活以后往加利利去(可十四28)；(2)在主複活之后，天使曾要抹大拉的馬利亞告訴門徒去加利利見耶穌(可十六7)；(3)複活后的主也曾在加利利的山上和海邊，分別向門徒顯現(太廿八16~17；約廿一1)。

然而，我們若把這一次的聚集，看作是主升天前最后一段時間在耶路撒冷與門徒的聚集(徒一6~11；路廿四43~51)，問題便可迎刃而解了。那時，那些去加利利的門徒已經又回到耶路撒冷，主在此吩咐他們要留在耶路撒冷等候聖靈的降臨。

「要等候父所應許的，」即聖靈(珥二28~32；路廿四49)。根據《約翰福音》，聖靈也是主耶穌所應許的，是 向父求的(約十四16，26)。

「就是你們聽見我說過的，」主耶穌在受害已先，曾經屢次告訴門徒，他們將要領受聖靈(約十四16~17，26；十五26；十六7，13)。

〔話中之光〕(一)耶路撒冷乃是主耶穌受害的地方，因此也是門徒處境最危險的地方，然而主卻叫他們「不要離開耶路撒冷」，這話說出︰我們遵行主的旨意，不能專揀安逸的地方；反而越是在困境中，越能享受主的同在。

(二)主一面囑咐門徒︰『你們要去，使萬民作我的門徒』(太廿八19)，卻一面吩咐他們︰「不要離開…要等候」。我們信徒原是要『去』的，但必須先『等』；凡不會『等』的，就不配『去』。『去』說出負擔和托付，『等』說出仰望和裝備。

(三)「要等候父所應許的，」我們得著神的應許是需要等候的；人若不肯等候，絕不可能得著神的應許。但基督徒的等候，並不是無所事事，乃是專心一意的仰望神。

(四)「等候」也說出順服的態度 不順服主吩咐的人，神絕不會將工作托付他去作，也絕不會將屬天的祝福傾倒給他。

(五)不認識神的人，以為『作工』才是服事神，而不知道「等候」也是一種的服事；認識神的人，不僅知道「等候」就是服事神，並且還知道「等候」乃是一種比『作工』更有深度的服事。

【徒一5】「『約翰是用水施洗；但不多幾日，你們要受聖靈的洗。』」

〔文意注解〕「約翰是用水施洗，」約翰的洗禮重在消極方面的對付，藉著將人浸入水中，表明將他已往離棄神的罪行，作個結束，所以又稱作『悔改的浸』(徒十九3~4)。這與基督徒奉主耶穌的名受浸不同，因為基督徒的受浸，是重在與基督的聯合，包括消極方面的埋葬――與基督同死，也包括積極方面的複活――與基督同活(羅六3~5)。

「但不多幾日，」指主升天后再過十日的五旬節(徒二1)。

「你們要受聖靈的洗，」『聖靈的洗』按原文應翻作『聖靈的浸』。從主的話看來，門徒領受聖靈的浸乃是指一件特定的事，就是在五旬節那一天，聖靈要降臨在門徒們的身上；路加說『他們就都被聖靈充滿』(徒二1~4)，使徒彼得則解釋這是應驗先知約珥所作『聖靈澆灌』的豫言(徒二16~18)。因此，許多人將『聖靈的洗(浸)』、『聖靈降臨』、『聖靈充滿』和『聖靈澆灌』混為一談，認為都是指著同一件事。但根據全本新約聖經看來，這幾樣聖靈的作為，在廣義上雖然相同，但在狹義上彼此仍稍有分別︰

1.『聖靈的洗』︰指將信徒浸在聖靈裡，使之成為基督身體的一部分，而有分于靈裡的合一(林前十二13；弗四3)。這個靈浸的應驗，分成兩個階段完成︰第一個階段是在五旬節那天，由主的門徒代表所有的猶太信徒，被浸入基督的身體裡(徒二4)；第二個階段是在哥尼流家裡，代表所有的外邦信徒，也被浸入基督的身體裡(徒十44~47；十一15~17)。所以『聖靈的浸』，乃是在歷史上已經成功了的一項客觀事實，古今中外所有真實的基督信徒，都已經有分于靈浸；當我們悔改相信主耶穌之時，這個客觀的事實就成為我們個人主觀的經歷。

2.『聖靈降臨』︰有別于『聖靈的內住』，那是指聖靈住在信徒的裡面，使之重生，而有分于屬靈的生命(羅八11；約三6)；而『聖靈降臨』則指聖靈臨及于信徒(外加性質)，使之得著屬靈的能力，好作主的見証(徒一8；路廿四49)。聖靈的內住偏重于生命，聖靈的降臨則偏重于工作。

3.『聖靈充滿』︰按照原文，用了兩種不同的字︰一種是指外面的『充溢』或『充沛』(pletho，徒二4；三10；四8，31；五17；九17；十三9，45；十九29)，亦即聖靈大量降在信徒的身上，使信徒得著工作的能力；另一種是指裡面的『充滿』(pleroo，徒十三52；弗五18)，亦即聖靈擴大占有信徒的裡面，叫信徒滿有屬靈生命的素質。

4.『聖靈澆灌』︰『澆灌』也可譯作『傾倒』，乃是指如同將膏油傾倒在人頭上(利八12)，神從天上將聖靈大量降在信徒的身上，使之能遂行神所交托的特殊使命(徒二16~21)。

〔話中之光〕(一)水洗和靈洗同是信徒所必需的；我們不但要接受水洗(浸)的手續，也要經歷靈洗(浸)的實際。

(二)靈洗(浸)的經歷是藉著等候得來的(徒一4)，意即主權在于神，是照著 的時間和方式臨到信徒身上，而不是人的追求所能換來的。

【徒一6】「他們聚集的時候，問耶穌說︰『主阿，你複興以色列國，就在這時候嗎？』」

〔原文字義〕「聚集」聚在一起(與第四節的『聚集』不同字)；「複興」恢複先前狀態。

〔文意注解〕「他們聚集的時候，」有些解經家認為這話不是第四節的重述，而是指其后在主升天以前最后一次的聚集。

「主阿，你複興以色列國，就在這時候嗎？」門徒這問話顯示，他們到這時候對神國的認識，還是狹隘而屬世的，像一般猶太人一樣，盼望主耶穌救他們脫離羅馬的統治，在地上建立一個政治上自由獨立的國家。這就是他們對所謂的『彌賽亞國』的觀念。

〔話中之光〕(一)人的思想觀念常會阻礙我們得到新的看見；甚至連我們以前對聖經的正確認識，也有可能會成為我們得著主嶄新啟示的攔阻。因此，我們每一次來到主面前，都應當倒空自己，指單單仰望主。

(二)主所注意的是『神國的事』(徒一6)，但門徒所注意的卻是「以色列國」；真求主改變我們的觀念，從屬地的境界轉變到屬靈的境界(西三2)。

(三)基督徒固然應該關心自己的骨肉之親和國家民族(羅九1~3)，但主要我們更關心神的國和神的子民；先求神的國和神的義，這些東西(骨肉之親和國家民族)都要加給我們(太六33)。

【徒一7】「耶穌對他們說︰『父憑著自己的權柄，所定的時候日期，不是你們可以知道的。』」

〔文意注解〕「父憑著自己的權柄，」主耶穌並不以他們在第六節的詢問是錯的，因為『複興以色列國』乃是神所定的計劃，只是『在何時複興』，完全在于神的主權。

「所定的時候日期，」『所定』原文為過去不定時態，指父神已經定規了一個時間，它乃是一個既定的事實。

『時候』指一段時期，著重在時間的延長；『日期』指某一確定的時候，與時間的長短和性質均有關系。

「不是你們可以知道的，」彌賽亞國的實現，將會按照父神計劃中所安排的日期完滿成就，但在所定的時候尚未滿足之前，我們不能豫知何日何時(太廿四36)。

〔話中之光〕(一)主再來的時日，是屬于神的隱秘(申廿九29)；神既然不明白告訴我們何時何日，我們也無須越分去推算它。

(二)父神的事，應當安心交給神去安排，我們只當殷勤去作我們所該作的事 靠著聖靈的能力作主的見証(徒一8)。

【徒一8】「『但聖靈降臨在你們身上，你們就必得著能力；並要在耶路撒冷，猶太全地，和撒瑪利亞，直到地極，作我的見証。』」

〔原文字義〕「身上」上面；「見証」見証人，殉道者。

〔文意注解〕「但聖靈降臨在你們身上，你們就必得著能力，」門徒已經在主複活當天晚上領受了聖靈(約廿22)，在他們的『裡面』作生命的靈(羅八2)；如今為著主的見証，還需要聖靈降臨在他們的上面，亦即在他們的『外面』作能力的靈(路廿四49)。

「並要在耶路撒冷，猶太全地，和撒瑪利亞，直到地極，」『耶路撒冷』是猶太首府，又是主耶穌被釘死的地方；『猶太地』是耶路撒冷的周邊地區，居民以猶太人占絕對多數；『撒瑪利亞』是緊鄰猶太地北面的地區，居民多為血統不純的撒瑪利亞人；『地極』是指距巴勒斯坦較為遙遠的外邦國家。以上四重地理的標志，乃是《使徒行傳》內容的索引，福音的向外擴展正好符合這個次序 從耶路撒冷開始(二章起)，傳至猶太和撒瑪利亞各處(八、九章)，然后遍及遠方(十至廿八章)。

「作我的見証，」原文是『將是我的見証(或作見証人)』。為主作見証，乃是貫穿《使徒行傳》全書的一個重要主題(徒二32；三15；五32；十39；十三31；廿二15)。

作主的見証有三樣講究︰(1)見証人必須對主有親身的經歷與認識(參22節)；(2)真正的見証往往不在乎言語，乃在乎行為；(3)在希臘原文，『見証人』和『殉道者』同字，故為主作見証，須有為主殉道的心志。

〔話中之光〕(一)主不告訴我們複興以色列國的日期(參7節)，卻在此告訴了我們得國度的路，就是被聖靈充滿作主的見証，盡教會在地上的使命。

(二)主今天還把我們留在地上，最重要的目的就是要我們為主『作見証』，或者說，要我們『作主的見証人』；這是我們每一個基督徒榮耀的『天職』。

(三)聖靈在你『裡面』，是為著你個人 叫你自己悔改、聽神的話，並且認識主；聖靈在你『身上』(即你的外面)，是為著別人 較別人悔改、聽神的話，並且認識主。

(四)基督徒為主作見証，聖靈的能力是絕對不可或缺的。一個人即使很有才干，也受過嚴謹的訓練，而且經驗豐富，但若沒有聖靈的能力，他的工作便不會有果效；相反，一個人即使沒有學識，氣貌又不揚，但若他得著聖靈的能力，便會有意想不到的工作果效。

(五)不是倚靠勢力，不是倚靠才能，乃是倚靠神的靈，方能成事(亞四6)。

(六)主的愛是世界性的，主的福音惠及全地；我們信徒應當脫離狹窄的種族和地域觀念(西三11)，全世界都是我們作見証的對象。

(七)本節啟示了福音廣傳的原則︰從中心一直往外開展。所以我們傳福音，也要從至近的親朋好友開始，漸漸及于陌生的社會大眾。

(八)許多基督徒有心為主傳福音，卻犯了兩種極端的毛病︰一種是好高騖遠，愿意到天涯海角去傳道，而忽略了身旁的家人、親戚、鄰居、同事和同學；另一種則是只顧眼前和身邊，而沒有顧到主的需要和呼召。

(九)「見証人」的原文含有『殉道者』的意思。我們作主的見証人必須︰(1)要有『雖至于死，也不愛惜性命』(啟十二11)的心志；(2)『身上常帶著耶穌的死，使耶穌的生，也顯明在我們身上』(林后四10)。

(十)我們若要為主作見証，除了必須有聖靈的能力之外，還必須對基督有切身的經歷與認識。不要以為一個人得救了，有聖經的知識，有口才，有好的思想，就能為基督作見証。重要的是我們在主面前有甚么歷史。作主的見証人，必須建立在認識基督的根基上。你雖然能講很多，但不一定能作基督的見証人。人所缺少的是神聖的生命和聖靈，只有真認識基督的人，才能使人活。

【徒一9】「說了這話，他們正看的時候， 就被取上升，有一朵雲彩把 接去，便看不見 了。」

〔文意注解〕「他們正看的時候， 就被取上升，」這話表明主的升天是有目共睹的事實，是有許多人可作見証的。

「有一朵雲彩把 接去，」『雲彩』在聖經裡常被用來形容屬神的榮光(出四十34；王上八10~11；太十七5)。

【徒一10】「當 往上去，他們定睛望天的時候，忽然有兩個人，身穿白衣，站在旁邊，說︰」

〔原文字義〕「定睛望」異常的凝視。

〔文意注解〕「忽然有兩個人，身穿白衣，」即天使(約廿12)。

【徒一11】「『加利利人哪，你們為甚么站著望天呢？這離開你們被接升天的耶穌，你們見 怎樣往天上去， 還要怎樣來。』」

〔文意注解〕「加利利人哪，」除了加略人猶大(太十4)之外，主耶穌原先的十二門徒都是加利利人。

「你們見 怎樣往天上去， 還要怎樣來，」天使這話告訴我們︰『主的再來』並不是指主在聖靈裡住在我們的裡面，也不是指我們將來死后要與 同住；『主的再來』並不是寓意的來，乃是具體實質的來。

同時，當主耶穌再來時，會和 升天時有類似的情景︰(1) 怎樣從橄欖山升天，再來時也要回到橄欖山(徒一11；亞十四4)；(2) 升天時怎樣是有目共睹，再來時也是肉眼可見的(徒一9；太廿四30)；(3) 升天時怎樣被雲彩接去，再來時也要駕雲降臨(徒一9；可十四62；路廿一27)。

〔話中之光〕(一)「你們為甚么站著望天呢？」神不要我們遲疑、猜測、浪費時間， 要我們行動、執行主交付的任務。

(二)我們若真的看見基督升天的異象，就必有屬天的眼光，思念並追求上面的事，而不被地上的事所迷惑(西三1~2)。

(三)「 還要怎樣來，」這個『 』不是別人，乃是這「升天的耶穌」。主的再來，並不是指現今 在靈裡與我們同在，也不是指聖靈的降臨，乃是指 自己還要再來。

(四)「 還要怎樣來，」基督再來乃是一件千真萬確的事；不但先知豫言 的再來(亞十四5)，主親口說到 的再來(太廿四44)，天使在此也保証 的再來，聖靈更藉著新約書信的作者一再提到 的再來(帖前四16；來十37)，而全部啟示錄就是見証 的再來。主的再來是肯定的事。

(五)既知我們的主還要再來，就當存著愛慕 快來的心(啟廿二20)，豫備自己以迎接 的再來(太廿四44；廿五1~13)

(六)當主再來的時候，必要審判地上的人，叫那些與世界同流的人受到懲罰。所以凡是認識主要再來的人，就當存著敬虔的心在世度日。

【徒一12】「有一座山名叫橄欖山，離耶路撒冷不遠，約有安息日可走的路程；當下門徒從那裡回耶路撒冷去。」

〔原文字義〕「橄欖山」橄欖園。

〔文意注解〕「有一座山名叫橄欖山，」『橄欖山』即主耶穌升天之地，是在耶路撒冷城外(徒一9~11；路廿四50~51)。

「約有安息日可走的路程，」猶太拉比根據安息日不可走遠路的規定(出十六29)，推定人最多只能走二千肘(約一公裡)的路程(民卅五5；書三4)，若超過此距離，就算是違犯安息日了。

「當下門徒從那裡回耶路撒冷去，」當時的情勢，對于主的門徒而言，他們留在耶路撒冷是要冒著生命的危險。

【徒一13】「進了城，就上了所住的一間樓房；在那裡有彼得、約翰、雅各、安得烈、腓力、多馬、巴多羅買、馬太、亞勒腓的兒子雅各、奮銳黨的西門、和雅各的兒子(或作兄弟)猶大。」

〔原文字義〕「一間樓房」樓上的房間；「彼得」石頭；「約翰」神的恩賜；「雅各」篡奪者，抓住；「安得烈」男子漢，大能者，得勝者，剛強，剛毅的；「腓力」深愛，愛馬者；「多馬」雙生的；「巴多羅買」多羅買的兒子，戰爭之子；「馬太」神的恩賜；「亞勒腓」交換；「奮銳黨的西門」熱心地聽從；「猶大」敬拜。

〔文意注解〕「就上了所住的一間樓房，」按原文，『樓房』這詞前面有定冠詞，表示它在使徒們心目中是獨特的，很可能就是主耶穌和 門徒用逾越節晚餐的那間大屋的樓上(可十四15)，據說就是馬可母親的家，初期的信徒們似乎經常用此樓房作為聚會的場所(徒十二12)。今日有許多解經家稱呼這樓房為『馬可樓』。

「巴多羅買，」有許多解經家認為《約翰福音》書裡的『拿但業』(約一45~50)，就是巴多羅買。

「亞勒腓的兒子雅各，」主的十二門徒中有兩個名叫雅各，一個是西庇太的兒子，即約翰的兄弟；另一個即此雅各(太十2~3；可三17~18；路六14~15)。一般解經家稱他為『小雅各』，以茲分別。

「奮銳黨，」是一個急進的猶太教派，對律法極其熱心，甚至不惜訴諸武力來加以衛護；他們連帶也反抗外來的羅馬政權。

「和雅各的兒子猶大，」又名達太(太十3；可三18)。

【徒一14】「這些人，同著幾個婦人，和耶穌的母親馬利亞，並耶穌的弟兄，都同心合意的恆切禱告。」

〔原文字義〕「同心合意」同一個心思；「恆切」堅持，持續不斷。

〔文意注解〕「同著幾個婦人，」『幾個婦人』原文為『婦女們』；她們之中有些是門徒的妻子，也包括那些跟隨主到十字架下的婦女們(太廿七55~56；可十五40~41；約十九25)。

「和耶穌的母親馬利亞，」這是新約聖經最后一次提到馬利亞的地方，且稱呼她是『耶穌的母親』，而不是天主教所稱呼的『神的母親』；並且她也跟門徒一起禱告，而不是接受門徒的祈禱。

「耶穌的弟兄，」『弟兄』原文是複數詞，指 的肉身弟兄們；他們先前不信 (約七5)，現在顯然已經歸信 ，當中的雅各和猶大更為日后教會的領袖(徒十五13~21；加二9；猶1)。

「都同心合意的恆切禱告，」這話指明禱告的三要件︰(1)『同心合意』；(2)持之以『恆』；(3)有迫『切』的心情和『切』實的負擔。

〔靈意注解〕當初教會在這間樓房裡面一同禱告的，有弟兄，也有姊妹；有男人，也有女人(徒一13~14)。在聖經裡面，男人代表客觀的真理(道理)，女人代表主觀的真理(經歷)；兩方面都不可缺少，且必須兩者相加，才能帶下屬天的祝福。

〔話中之光〕(一)聖靈的降臨是主所應許的事(徒一8)，而主是信實的， 所應許的，必定會成就；雖然如此，但仍需門徒們的禱告，才能叫他們主觀地經歷聖靈的澆灌(徒二1~4)。神旨意的成就，必須人以禱告來鋪路；我們禱告到那裡，神的旨意便成就到那裡。

(二)我們雖然不能叫神作 所不愿意作的，我們卻能攔阻神作 所要作的，其中的關鍵乃在于『禱告』。神作工有一個原則︰必須神的子民肯為 的旨意禱告，神才肯興起作工，成就 的旨意。

(三)禱告不是別的，禱告乃是我們對神的旨意說『阿們』；只有當信徒在禱告裡與神的旨意表同情時，神才肯成功 的旨意。

(四)一切屬靈的工作，都應該是在禱告中預備，也是在禱告中開始的；禱告乃是屬靈工作的基礎，沒有禱告作根基的工作，決不會帶出神真正的祝福來。

(五)本仁約翰說︰『禱告是靈魂的盾牌(shield)，是給神的奉獻(sacrifice)和對魔鬼的懲罰(scourge)。』

(六)又有人說︰『祈禱乃是教會的溫度計(thermometer)和調溫計(thermostat)。』

(七)信徒的禱告帶下了『五旬節』(徒二1~4)。十字架是神的兒子獨自所成功的工作，五旬節是神的眾兒女用禱告所成功的工作。

(八)信徒個人私下的禱告固然重要，眾信徒在一起的禱告也不可或缺；許多時候，眾人同心的禱告，較個人的禱告能產生更大的果效。

(九)神的兒女聚集在一起，簡單的，專一的，真實的，「同心合意」的禱告，常能帶下神的答應和祝福。

(十)信徒若要有「同心合意」的禱告，首先必須活在「同心合意」的教會生活裡。

(十一)信徒在禱告上最大的缺點就是不能「恆切」 容易灰心，無法持之以恆。

(十二)我們的禱告若還沒有得著神的答應，並不就表示神拒絕聽我們的禱告，而是因為神的時候還沒有到；這也就是我們的禱告需要恆切的原因。

(十三)最好的『等候』(徒一4)，乃是『禱告』；最強有力的禱告，乃是「同心合意的恆切禱告」。

(十四)根據本章聖經，「同心合意的恆切禱告」的要件有四︰(1)有同一的認識――神的國是我們生存的意義(3節)；(2)有同一的負擔――等候聖靈(4，8節)；(3)有同一使命――作主的見証(8節)；(4)有同一的看見――看見升天基督的異象(9~11節)。

(十五)神的工作須靠信徒「同心合意」才能完成；換句話說，信徒若不「同心合意」，便會破壞神的工作。

【徒一15】「那時，有許多人聚會，約有一百二十名，彼得就在弟兄中間站起來，說︰」

〔背景注解〕根據猶太公會的規矩，若要正式選舉任何人出任公會要職，法定出席人數必須有一百二十人以上。

〔文意注解〕「那時，」原文是『在那些日子裡』。

「約有一百二十名，」當時的信眾至少有五百多位(林前十五6)，故這些人只是其中的一部分，可能因受樓房容量的限製，無法全部聚集在一起；也有可能大部分門徒留在加利利，未曾回到耶路撒冷。

「彼得就在弟兄中間站起來，」『弟兄』在此是指同得屬神生命的信徒(約廿17)。

〔靈意注解〕「約有一百二十名，」『一百二十』是『十二』的十倍，象徵完滿的合一。

〔話中之光〕(一)「彼得就在弟兄中間站起來，」彼得曾經三次不認主，跌倒得很厲害，但他靠主『站起來』。我們不要怕失敗，只怕失敗后不肯、也不敢靠主站起來。

(二)信徒應當彼此代禱，求主在「弟兄中間」多多興起人來，能為主作『出口』。

【徒一16】「『弟兄們，聖靈藉大衛的口，在聖經上，豫言領人捉拿耶穌的猶大；這話是必須應驗的。』」

〔文意注解〕「弟兄們，」原文在前面另有『人們』或『諸位』一詞，中文沒有翻譯出來。這樣的稱呼經常出現在本書中(徒一11；二29，37；七2；十三15，26，38；十五7，13；廿二1；廿三1，6；廿八17)。

「聖靈藉大衛的口，在聖經上，豫言…」指大衛所作的詩︰『我所倚靠吃過我飯的，也用腳踢替我』(詩四十一9)；主耶穌在最后晚餐時也用過此言(約十三18)，暗示猶大即將出賣 。

「領人捉拿耶穌的，」原文是『成了那些捉拿耶穌之人的領頭者』。

〔話中之光〕我們應當作『領人歸信耶穌』的，而千萬不可作「領人捉拿耶穌」的。

【徒一17】「『他本來列在我們數中，並且在使徒的職任上得了一分。』」

〔原文字義〕「列…數」計入，數算，加添；「職任」職事，服事，事奉，供給；「分」簽(徒一26)。

〔文意注解〕本節的開頭，在原文有『因為』一詞。

【徒一18】「『這人用他作惡的工價，買了一塊田，以后身子仆倒，肚腹崩裂，腸子都流出來。』」

〔原文字義〕「工價」酬金，報酬；「買了」獲得，取得；「身子仆倒」頭朝前、臉朝下摔倒；「腸子」內臟。

〔文意注解〕「這人用他作惡的工價，買了一塊田，」那塊田地雖然實際上是由祭司長們商議購買的，惟因系用猶大賣主的工價(太廿七3~10)所買，故仍可視為是他自己名下買的田。

「以后身子仆倒，」猶大是吊死的(太廿七5)；大概是所用的繩子不勝負荷而斷裂，導致身子 落，呈向前仆倒狀。

「肚腹崩裂，腸子都流出來，」當身子由高處 落，撞擊地面時，腹部破裂，以致腸子都流出來。

【徒一19】「『住在耶路撒冷的眾人都知道這事，所以按著他們那裡的話，給那塊田起名叫亞革大馬，就是血田的意思。』」

〔原文字義〕「亞革大馬」血田(亞蘭文)。

〔文意注解〕「給那塊田起名叫亞革大馬，就是血田的意思，」這名字無疑是那些了解當時情況的人所起的，因為這塊田是以猶大所得的血價買來的(請參閱本章十八節注解)。

【徒一20】「『因為詩篇上寫著說︰"愿他的住處，變為荒場，無人在內居住。〞又說︰"愿別人得他的職分。〞』」

〔原文字義〕「職分」監督的職責，眷顧。

〔文意注解〕首句引自《詩篇》六十九篇廿五節；末句引自《詩篇》一百○九篇八節。

【徒一21】「『所以主耶穌在我們中間始終出入的時候，』」

〔原文字義〕「中間」面前。

〔文意注解〕「在我們中間始終出入的時候，」意指 三十歲起公開傳道(路三23)的三年半時間。

【徒一22】「『就是從約翰施洗起，直到主離開我們被接上升的日子為止，必須從那常與我們作伴的人中，立一位與我們同作耶穌複活的見証。』」

〔文意注解〕「作耶穌複活的見証，」『複活』乃是証明︰(1)耶穌確實曾經為著救贖罪人而死；(2) 的死已經蒙神悅納；(3) 是生命的主。所以複活的信息相當重要，乃是基督徒信仰的關鍵；人若不相信耶穌從死裡複活，就不能得救(羅十9)。

〔問題改正〕有些解經家根據本節聖經認為，必須具備下列兩個條件的人，方有資格被稱為使徒︰(1)從約翰出來施洗至耶穌基督複活這段時期，常跟隨在耶穌左右；(2)見過複活的耶穌。

他們根據上述的資格條件，認為僅在初期教會才有『使徒』，后世的教會則僅有『牧師和教師』，而不再有所謂的『使徒』。他們這種見解，可能是出于對十二使徒特殊地位的尊敬(啟廿一14)，但卻局限了使徒的意義。

使徒保羅雖曾見過複活的基督(徒九5)，但他未曾跟隨過耶穌(徒七58)。我們不知道巴拿巴信主以前的情形如何(徒四36~37)，但是他后來也和保羅一同被稱為『使徒』(徒十四14)。甚至年輕的提摩太，他顯然未曾跟過耶穌，也未曾見過複活的主，但是后來也被稱為『使徒』(帖前一1；二6)。

並且，我們必須清楚分別『作耶穌複活見証』的使徒和『建立基督身體』的使徒(弗四11~12)的不同。這裡的十二個乃是作耶穌複活見証的使徒，但主在其后所立的使徒(如保羅等)乃是建立基督身體的使徒。這十二個后來無疑的也有分于建立基督身體的使命，但是他們那原有的身分，乃是別的使徒所不能取代的(啟廿一14)。

〔話中之光〕(一)若基督沒有複活，我們所傳的便是枉然，眾人所信的也是枉然(林前十五14，17)。

(二)「作耶穌複活的見証，」不僅是對人講說客觀的道理，並且是向人展示主觀的經歷，所以我們必須對主複活的生命多有經歷。

(三)我們若要「作耶穌複活的見証」，最要緊的是必須認識 複活的大能(腓三10)；若認識基督複活的大能，基督才真成為我們的目標。你認識基督複活的大能有多少，就在神和人面前能宣告多少。你若認識複活的大能，就認識甚么是基督，自然而然的，你就有資格作基督的見証人。

(四)我們所信的主不是一位過去的人物，乃是一位活生生的人物―― 是又真又活的神(帖前一9)。

(五)基督徒的真正標記，不是他所知道有關耶穌的事，而是他所經歷、所認識的耶穌。

(六)基督徒必須在生活中遇見主，才能為 作見証；我們真實的見証，乃是在整個的生活上作見証，並且所見証的乃是我們所認識的複活主。

(七)「與我們同作耶穌複活的見証，」這話表明見証的同伴是一件不可或缺的事。信徒不可滿足于個人為主作見証，因為單槍匹馬，難有豐滿的見証；必需充實見証的陣營，才能有剛強的見証。

(八)「同作…見証，」個人傳福音有如『釣魚』，僅能一條一條的釣；教會配搭傳福音有如『網魚』，能圈住許多魚(路五6~7；約廿一11)。

【徒一23】「于是選舉兩個人，就是那叫作巴撒巴又稱呼猶士都的約瑟，和馬提亞。」

〔原文字義〕「巴撒巴」撒巴的兒子，安息日之子；「馬提亞」神的禮物，耶和華的恩賜。

〔文意注解〕「那叫作巴撒巴又稱呼猶士都的約瑟，」『猶士都』是『約瑟』的拉丁文名字。

有人認為十五章裡的『稱呼巴撒巴的猶大』就是他；他雖然沒有被選上為使徒(26節)，但還是一直在教會中有活動，且被公認在弟兄中是作首領的先知(徒十五22，32)。反而是馬提亞雖被選上為使徒，此后卻不再在聖經中出現。

「又稱呼猶士都的約瑟，」『猶士都』乃是約瑟的希臘名字。

【徒一24∼25】「眾人就禱告說︰『主阿，你知道萬人的心，求你從這兩個人中，指明你所揀選的是誰，叫他得這使徒的位分；這位分猶大已經丟棄，往自己的地方去了。』」

〔原文字義〕「使徒」原文由兩個詞組成︰一為『職事、職任』(ministry，徒一17)，另為『使徒之職分』(apostleship，羅一5)；「位分」地方，地位。

〔文意注解〕「往自己的地方去了，」就是進入那為魔鬼和它的使者所豫備的永火裡去(太廿五41)。

〔話中之光〕(一)神不會因我們的失敗，輕易讓別人得我們的『職分』(徒一20)，但若我們長久留在失敗中，而不肯悔改，神就會興起別人來得我們的『職分』。丟棄『職分』的人，才會失去「位分」。

(二)猶大所去的地方乃是地獄，而他下地獄的方法乃是自殺；自殺是到地獄的捷徑。沒有一條引到地獄的路，比自殺更快的。

【徒一26】「于是眾人為他們搖簽，搖出馬提亞來；他就和十一個使徒同列。」

〔背景注解〕從前猶太人要選人在聖殿中供職時，是把合適的人選名字寫在一塊一塊的石頭上；把這些石頭裝在一個容器內，搖動容器，直到有一塊石頭跌出來；那石頭上所寫的人名便是當選人。

〔文意注解〕「于是眾人為他們搖簽，」『搖簽』是猶太人傳統尋求神旨意的方法(利十六8；書十四2；撒上十四41；尼十34；十一1；箴十六33)。注意，此處是聖經最后一次用搖簽的辦法來決定事情，以后就不再使用此法了。

「他就和十一個使徒同列，」指他加入了使徒的行列。

〔靈意注解〕『搖簽』的屬靈意義乃是︰棄絕人天然的喜好，尊重神的主宰，單純仰望神心意的顯明。

〔問題改正〕(一)新約時代的信徒，因有真理的聖靈作引導，故不再使用搖簽的方法來求問神的旨意了。

(二)有人說馬提亞是搖簽搖出來的，算不得使徒，十二使徒中猶大的缺實在是由保羅繼承的。其實不然，因為聖靈承認他是十二使徒之一。二章十四節，『彼得和十一個使徒站起』，馬提亞在內；六章二節，『十二使徒叫眾門徒來』，馬提亞也在內。至于保羅，他是主所特用的，在外邦人中間作使徒(徒九15；加一16；二9)。

〔話中之光〕(一)「馬提亞」這名字的意義是『耶和華的恩賜』；任何人得有分于主的見証，誠然是神的恩賜。

(二)今天在教會中決定事情，應當以主的心意為心意，切不可受個人好惡或利害關系的左右；所以最好是藉著同心合意的恆切禱告，一同在靈裡摸主的心意。

(三)一切因利害相投，或是憑屬人的關系而拉攏，聚結的同伴，都是犯了結黨的罪，且是不能持久的。


講道材料

使徒行傳第二章

【徒二1】「五旬節到了，門徒都聚集在一處。」

〔原文直譯〕「當五旬節期終了之日，他們都同心合意的聚集在同一處。」

〔文意注解〕「五旬節到了，」『五旬節』意思就是『五十天的節期』，由逾越節那周安息日的次日算起，一共過七個安息日，所以又稱『七七節』(出卅四22；申十六10)，第七個安息日的次日，就是第五十天(利廿三15~16)；它適逢七日的第一日――主日。這一天在舊約裡又稱作『收割節』(出廿三16)。

「門徒都聚集在一處，」『門徒』原文是『他們』；按照后面所記十五種的鄉談(8~11節)來看，『他們』應當不是僅指十二使徒(徒一26)，而是指第一章裡所提至少約有一百二十名的門徒(徒一13~15)，他們當然包括『彼得和十一使徒』(14節)在內。

『聚集』原文作『同心合意的聚集』；『一處』顯然不是指他們所在的那間樓房(徒一13)，而可能是聖殿的某處，因為在聖殿開放的時間，門徒們常在殿裡(路廿四53；徒二46)。

〔靈意注解〕『五旬節』是從『初熟節』獻上一捆初熟之物算起(利廿三10~11，15)，到第五十天『收割節』獻上新素祭(利廿三16；民廿八26)。『初熟節』豫表信徒經歷基督複活的大能，活在生命的新樣裡；『收割節』或『五旬節』則豫表信徒經歷聖靈的澆灌，在聖靈裡被浸成了一個身體，就是教會(林前十二13)。

初熟節所獻一捆初熟之物，豫表複活的基督自己；收割節所獻的兩個有酵的餅(利廿三17)，豫表猶太和外邦教會(我們雖然已經得著了重生，但在我們的肉體裡面仍然有『酵』的成分――天然老舊的生命)。

〔話中之光〕(一)弟兄姊妹們『同心合意的聚集』(原文)，乃是教會得著神祝福的秘訣。

(二)看哪﹗弟兄和睦同居，是何等的善，何等的美(詩一百卅三1)。

(三)聖靈在五旬節降臨(參4節)，不是降臨到單個門徒所在的地方，乃是降臨到門徒的聚會中。只有那天參加聚會的人，才有分于聖靈的澆灌，由此可見聚會的緊要。

【徒二2】「忽然從天上有響聲下來，好像一陣大風吹過，充滿了他們所坐的屋子。」

〔原文字義〕「響聲」巨大的聲音；「風」氣息；「充滿」全部填充，完全應驗，完全成就。

〔文意注解〕「忽然從天上有響聲下來，」『忽然』表示事情的發生，乃出乎人意料之外；『從天上』表示其源頭乃出于神；『響聲』是為震撼人心，吸引人注意。

「好像一陣大風吹過，」表明其勢之威猛強烈，有如一陣大風。

「充滿了他們所坐的屋子，」『充滿』原文是指裡面的充滿；『屋子』在原文與『殿宇』(徒七47)同字，故此處可能指聖殿的某處屋宇。

〔靈意注解〕『風』和『氣息』是聖靈的象徵(約三8；結卅七9，14)。當主耶穌複活的那天晚上， 已經向門徒吹了一口『氣』，使他們『受了聖靈』(約廿22)；如今聖靈則像『風』吹到，充滿了他們所坐的屋子。前者的『氣』象徵生命的靈；后者的『風』則象徵能力的靈。

〔話中之光〕(一)「忽然」說出他們的經歷，是在意想不到的時刻臨到；我們若存著信心，堅定不移地等候並仰望神的祝福，這美好的時刻也必按神計劃中的『必然』，「忽然」臨到我們身上。

(二)聖靈的臨到，乃是有「響聲」的；人若被聖靈充滿，就不能不發出見証的聲音來。

(三)聖靈如『氣』，吹進信徒的裡面，帶著生命的素質，使我們能活出複活生命的新樣；聖靈如「風」，澆灌在信徒身上，帶著神聖的能力，使我們能完成主所托付的使命。

(四)人若順風駛船，便易達目的地；逆風而行，便會搖櫓甚苦(可六48)。聖靈如風，我們若順著聖靈而行(加五16)，也必事半功倍。

(五)聖靈有如「大風」在吹動，力能摧枯拉朽；我們不是倚靠勢力，不是倚靠才能，乃是倚靠神的靈，方能成事(亞四6)。

(六)聖靈是充滿門徒「所坐的屋子」；信徒靠主同被建造的教會，乃是神藉著聖靈居住的所在(弗二22)。

【徒二3】「又有舌頭如火焰顯現出來，分開落在他們各人頭上。」

〔文意注解〕「又有舌頭如火焰顯現出來，」此處『舌頭』在原文裡是複數，『火』是單數，指舌頭有許多，但火焰是總體的。

〔靈意注解〕「又有舌頭如火焰顯現出來，」『舌頭』象徵說話的恩賜，使人能說起別國的話(參4節)；『火焰』象徵神的同在(出三2)，一面使說話的人火熱、有膽量，一面使聽話的人被光照、煉淨。

〔話中之光〕(一)聖靈如「火焰」，要燒盡我們身上一切的污穢、卑情和下品；你我是否愿意讓聖靈來除去一切不討神喜悅的東西呢？

(二)凡真正看見神榮耀的人，都必認識自己是『嘴唇不潔的人，又住在嘴唇不潔的民中』，真需要讓聖靈用火炭來燒淨我們(賽六1~7)。

(三)我們越被聖靈煉淨，就越得著「舌頭」能為神說話；那些從未被聖靈對付過人，不配為神說話，即使說了，也缺少屬靈的能力。

(四)聖靈如「火焰」，人一旦被聖靈充滿，就自然會被焚燒、如火挑旺起來(提后一6~7)，而不至于『不冷不熱』了(啟三15~16)。

(五)「舌頭」雖然眾多，卻是由同一個火焰分開落在各人身上的；我們若真的同被一個聖靈所感，就會有一樣的心思和意念(腓二2)，而說一樣的話了(林前一10)。

【徒二4】「他們就都被聖靈充滿，按著聖靈所賜的口才，說起別國的話來。」

〔原文直譯〕「他們就都被聖靈充溢，並且按著聖靈賜給他們去發表的，開始說起別種語言的話來。」

〔原文字義〕「充滿」溢于外表、充沛于外(pletho)。

〔文意注解〕「他們就都被聖靈充滿，」『他們』指包括十二使徒在內的所有在場的門徒(請參閱第一節注解)；『充滿』指充滿在人的外面。

注意︰《使徒行傳》用了三個不同的原文字來形容『被聖靈充滿』。第一個字是pletho(徒二4；四8，31；九17；十三9)，被動詞，指溢于外表、充沛于外；第二個字是pleres(徒六3，5；七55；十一24)，形容詞，指裡面充滿的狀態；第三個字是pleroo(徒十三52)，被動詞，指充滿裡面，此字另含有『應驗、成就』的意思。總之，聖靈的充滿有兩種情形︰一種是在人的身上，使人滿有聖靈的能力；一種是在人的身內，使人滿有生命之靈的質素，而活出屬靈的模樣。本節的『充滿』，乃是指在人外面的充滿。

聖靈是『充滿』了他們所坐的屋子(參2節)，他們就都被聖靈『充溢』了。這種情況有如水『充滿』了澡盆，人躺在那澡盆裡，就會被水所『充溢』了。

「按著聖靈所賜的口才，」『口才』指言語發表的能力；信徒為主說話的能力，乃是聖靈的恩賜之一。

「說起別國的話來，」『說』原文是一個特別的字，並非指含糊不清的咕噥，而是指清晰、響亮的談話；『別國的話』指人間的語言，絕不是一種空洞無意義的聲音。對這些門徒而言，他們當時所說的各種鄉談(參8~11節)，都是他們從未學過的。

〔問題改正〕自從『靈恩運動』興起之后，有一班偏于極端的『方言主義者』根據本段聖經主張︰(1)說方言乃是被聖靈充滿所必然有的現象，不會說方言的人，就表示他尚未被聖靈充滿；(2)說方言不一定是指說別種的語言，更多時候是指說出一種別人所聽不出來的舌音。我們認為這是誤解聖經，理由如下︰

(一)按本節聖經的原文，『都』字是形容『被聖靈充滿』，並不是形容『說起別國的話來』；意即在場的所有門徒，『都』被聖靈充滿，但不一定『都』說別國的話。

(二)本節原文在『被聖靈充滿』之后，並在『按著聖靈所賜的口才，說起別國的話來』之前，有一個『又』字，中文聖經沒有翻出來；『又』字表示︰『被聖靈充滿』和『說別國的話』是兩件平行的事，被聖靈充滿並非一定要說別國的話。

(三)使徒保羅說︰『恩賜』是聖靈按己意分給各人的；且聖靈所賜的恩賜原有分別，除了說方言的恩賜之外，還有許多各種不同的恩賜(林前十二4~11；羅十二6~8)。由此可見，人被聖靈充滿之后，不一定要說方言。人們往往羨慕說方言的恩賜，以為它是被聖靈充滿后必有的憑據，以及被聖靈充滿后惟一的現象。這未免太過了，所以聖靈又藉著使徒對我們說︰『豈都是說方言的么』(林前十二30)？

(四)聖經中僅有一處提到門徒被聖靈充滿時，以及兩處提到當聖靈降在(或稱「澆灌」)門徒身上時，他們曾說起方言的事例(徒二4；十45~46；十九6)，而更多處記載當人被聖靈充滿時，他們並沒有說過任何方言(路一15，41，67；四1；徒四8，31；六3；七55~56；九17~18；十一24；十三52)，所以，人被聖靈充滿不一定要說方言。換句話說，說方言不能用來作為証明人是否被聖靈充滿的條件。並且全部新約聖經，沒有一處預告說，被聖靈充滿的人必要說方言；包括主耶穌吩咐 的門徒要等候聖靈(路廿四49，徒一8)，以及保羅吩咐信徒要被聖靈充滿(弗五18)，並沒有提及當他們得著聖靈或被聖靈充滿時，要以說方言為証。

(五)『方言』的希臘文是 glossa，它雖然有兩個意思︰一個是『舌頭』，另一個是『語言』。但《使徒行傳》三次記載說方言的事例(徒二4，十46，十九6)，原文都是用 glossa，旁觀的人都能清清楚楚地聽出來他們在說甚么話︰『講說神的大作為』、『稱贊神為大』等，可見 glossa 在本書裡面並不是指『舌頭』，而是指『語言』。

(六)『說方言』的『說』字原文是 laleo，聖經另一個常用的希臘文『說』字是 lego；靈恩派的人認為前者是指沒有組織，沒有邏輯的『說』，而后者是指有組織，有邏輯的『說』。因此他們就主張，說方言就是沒有組織，沒有邏輯，混雜不清的發出『舌音』。這種主張在聖經裡站不住腳，因為保羅也用 laleo 在傳講福音(腓一14；西四3)，講智慧(林前二6)，講造就、安慰、勸勉人的話(林前十四3)上，可見 laleo 並不是沒有組織，沒有邏輯的『說』。

〔話中之光〕(一)人被聖靈充滿，就會得著一種屬靈的口才，說出自己原來不會說的話來。所以我們若要為主說話，問題不在于我們沒有口才，乃在于我們有沒有被聖靈充滿(參出四10~12)。

(二)『說方言』的深刻意義，乃是聖靈的交通。人在神的定罪之下，就會言語分歧，口音變亂，雖彼此交談卻互不領會(創十一1~9)；人在恩典的聖靈中，雖有天然的區分，卻能彼此交通(參5~11節)。

(三)我們若活在天然的原則下，雖合亦離――造巴別塔的原意是『免得分散』，其結果卻『分散在全地』(創十一4，9)；但若活在聖靈的原則下，雖離亦合――不再分種族、語言、地位、教育、性別了(林前十二13；加三28；西三11)。

【徒二5】「那時，有虔誠的猶太人，從天下各國來，住在耶路撒冷。」

〔原文字義〕「虔誠」敬畏神。

〔背景注解〕當時有許多猶太人散居在世界各地。五旬節為猶太人每年必守的三大節期之一(出廿三16~17；卅四22~23)，並且時值陽歷六月初，天候最適宜于旅行，因此每逢這節期來臨時，便有許多虔誠的猶太人，從世界各國來到耶路撒冷守節，造成耶城人山人海。

【徒二6】「這聲音一響，眾人都來聚集，各人聽見門徒用眾人的鄉談說話，就甚納悶；」

〔原文字義〕「聲音」說話的聲音；「一響」成就，變成；「鄉談」自己的語言，本地的話；「納悶」被搞糊涂，混亂，迷惘，困惑。

〔文意注解〕「這聲音一響，」『聲音』按原文似乎不是指第二節所說的『大響聲』，而是門徒們用眾人的鄉談『說話的聲音』；不過，也有可能兩者兼指，因為若是單指一百多人的說話吵雜聲音，或不致驚動至少有幾千個人前來聚集(參41節)。

「各人聽見門徒用眾人的鄉談說話，」『眾人的鄉談』原文是『自己的方言』，指自己出身地方所用的語言。由此可見，前面第四節的『別國的話』，並非毫無意義的舌音，而是實在的人間語言。許多解經家相信，神在五旬節賜下說方言恩賜的目的，是在同一個時間內，向各國的人宣講福音。

〔話中之光〕(一)神用一種語言向一個國家(以色列)頒布 的律法，但 用各種語言向各國傳講 的福音。

(二)不認識神的人，對于發生在信徒身上的現象，也會「納悶」、迷惘、不明究竟。

【徒二7】「都驚訝希奇說︰『看哪，這說話的不都是加利利人么？』

〔原文直譯〕「…看哪，這所有的人，說話的人，不都是加利利人么？」

〔原文字義〕「驚訝」驚奇(amazed)，癲狂(be beside self)；「希奇」詫異(marvel)，仔細查看(to look closely at)。

〔背景注解〕加利利人的口音獨特，腔調濃重，所以一開口就知是加利利人(參太廿六73)。

〔文意注解〕「這說話的不都是加利利人么？」這句話在原文的結構上，似乎有意突出這班人的特點乃是『說話的人』。

〔話中之光〕(一)聖靈的工作常使人想不通，使人驚訝希奇。

(二)屬血氣的人不領會神聖靈的事，反倒以為愚拙，並且不能知道(林前二14)。

(三)我們從今以后，不要再憑外貌認人了(林后五16)，以免錯過領受屬靈恩典的機會。

【徒二8】「我們各人，怎么聽見他們說我們生來所用的鄉談呢？」

〔背景注解〕當時散住世界各地的猶太人，除了會說出生地的語言外，其共通的語言為羅馬帝國通用的希利尼(希臘)話，或在巴勒斯坦通用的亞蘭話。

〔文意注解〕他們這樣的問話，也多少顯出他們對加利利人的輕看――在他們看來，加利利人的知識水平較低(參徒四13)，似乎不可能操談各國的語言。

【徒二9】「我們帕提亞人、瑪代人、以攔人，和住在米所波大米、猶太、加帕多家、本都、亞西亞、」

〔文意注解〕「帕提亞人，」底格裡斯河(希底結河)至印度地區內的居民。

「瑪代人，」瑪代位于米所波大米的東方，波斯西北方與裡海的西南偏南方。

「以攔人，」以攔位于波斯灣的北方，底格裡斯河為其西界。

「米所波大米，」位于幼發拉底河(伯拉大河)與底格裡斯河之間。

「猶太，」猶太人的家鄉，在此或者是照舊約所謂『從埃及河直到伯拉大河之地』(創十五18)，包括加利利地區。

「加帕多家，」小亞西亞的羅馬省分之一，位于基利家之北，加拉太之東。

「本都，」小亞西亞的羅馬省分之一，位于加拉太之北，庇推尼之東。

「亞西亞，」小亞西亞的羅馬省分之一，位于加拉太之西，庇推尼之南。

【徒二10】「弗呂家、旁非利亞、埃及的人，並靠近古利奈的呂彼亞一帶地方的人，從羅馬來的客旅中，或是猶太人，或是進猶太教的人，」

〔文意注解〕「弗呂家，」小亞西亞的羅馬省分之一，位于加拉太和亞西亞之南。

「旁非利亞，」小亞西亞的羅馬省分之一，位于基利家之西，加拉太之南，弗呂家之東。

「埃及，」西乃半島以西的廣大地區，出名的亞力山太就在其北部，那裡有為數眾多的猶太人。

「靠近古利奈的呂彼亞一帶地方，」『呂彼亞』即今利比亞，位于埃及之西；『古利奈』乃呂彼亞北部地區的首府。

「進猶太教的人，」指那些認同猶太教信仰而加入的外邦人。

【徒二11】「革哩底和亞拉伯人，都聽見他們用我們的鄉談，講說神的大作為。」」

〔原文字義〕「大作為」大事，偉大的工作，奇妙的作為。

〔文意注解〕「革哩底，」位于希臘東南方，在地中海的一個大島。

「亞拉伯人，」指迦南地東南方亞拉伯半島上的居民。

「講說神的大作為，」聖靈賞賜給他們說方言的口才，乃是有專一的目的，就是『講說』神的大作為。由此可見，說方言並不是指震動舌頭而發出一些無意識的聲音，乃是講說一些有意義的話語。

〔話中之光〕(一)人被聖靈充滿，必然會不住地口唱心和的贊美神(弗五18~19)；聖靈充滿人的目的，是要歸榮耀給神，不是要滿足人屬靈的虛榮心。

(二)在教會中，寧可用悟性說五句教導人的話，強如說萬句方言(林前十四19)。

(三)神的大作為，須要沖破言語的藩籬，才能傳遍天下；而聖靈分賜言語的恩賜(林前十二8~11)，正可應付此須要。我們若要為神傳講福音，應當多多仰望、等候聖靈的降臨(徒一8)。

【徒二12】「眾人就都驚訝猜疑，彼此說︰『這是甚么意思呢？』」

〔文意注解〕「眾人就都驚訝猜疑，」『驚訝』是表示他們不明白；『猜疑』是表示他們想要知道自己所不明白的。

〔話中之光〕(一)人若單憑宗教式的『虔誠』(參5節)，來摸屬靈的事物，結果只有「驚訝猜疑」，仍不能領會半點。

(二)只有『真理的聖靈』，才能把人帶進屬靈的實際裡面(約十六13)；所以只有得著聖靈，才能摸著屬靈的實際。

【徒二13】「還有人譏誚說︰『他們無非是新酒灌滿了。』」

〔文意注解〕「他們無非是新酒灌滿了，」意指醉酒(參15節)。從外表看來，被聖靈充滿和醉酒似乎相近，都會使人顯出異常的表現。但究其根源與性質，乃是絕對相反的兩件事(弗五18)。醉酒是以屬地的喜樂來使人的魂陶醉，使人的體興奮，結果趨于『放蕩』；而聖靈的充滿是『從天上…下來』(參2節)，使人滿有屬靈的能力，結果是拯救罪人並建造教會(參41~47節)。

〔話中之光〕(一)人們對屬靈的現象有各種不同的反應；對同樣的福音信息，有的歡然接受，有的卻譏誚抵擋。

(二)人常憑外貌來斷定事物，這是中了撒但的詭計，因為它常叫人只看事物的外表，而忽略了事物的內涵實意。

(三)聖靈的工作難免有人譏誚。我們若盼望被聖靈充滿，又期待人人都肯定我們、稱許我們，這是不可能的。

【徒二14】「彼得和十一個使徒，站起，高聲說︰『猶太人，和一切住在耶路撒冷的人哪，這件事你們當知道，也當側耳聽我的話。』

〔文意注解〕「彼得和十一個使徒，站起，高聲說，」這裡的『站起』，原文是複數詞，而『高聲』則是單數詞；表示雖是由一個人在說話，卻有許多人站在一起同作后盾。並且這個『高聲』乃是表示這第一位講道的人以使者身分站起來時，他提高聲音，好叫全體聽眾都聽得見。

『說』字在希臘文裡是指清楚的宣告；是一種正確的發音，好叫群眾中每個人都能明白。這個特別的『說』字也出現在其它兩處地方︰『按著聖靈所賜的口才，說…』(參4節)；『我說的乃是真實明白話』(徒廿六25)；兩處地方的『說』都是指用清晰的話向眾人宣告。

「這件事你們當知道，也當側耳聽我的話，」『知道』和『側耳聽』在原文是命令式語調，所以中文和合本在前面加上『當』字。

〔話中之光〕(一)我們傳福音或事奉主，須有弟兄姊妹同心配搭，方有屬靈的成效。所以教會每逢傳福音的時候，台下的聖徒應當用禱告來扶持台上傳講信息的人。

(二)在教會中，若沒有肢體同心的站立和支持，就寧可不說教訓人的話；歷世歷代許多偉大的傳道人，都是在台下和台后，有許多的禱告在那裡扶持的。

(三)信道是從聽道來的，聽道是從基督的話來的(羅十17)；我們若要明白神屬靈的事，就當在教會中側耳而聽，傾聽神藉聖徒所說的話。

【徒二15】「你們想這些人是醉了，其實不是醉了，因為時候剛到巳初；」

〔原文字義〕「巳初」第三小時(即上午九點鐘)。

〔背景注解〕按照猶太人的習俗，人們在節期中，通常在早禱未畢之前(即上午十時以前)，例不進食。

〔話中之光〕(一)我們的生活和事奉，究竟是屬于『夜間醉』的原則呢？或者是屬于『巳初』白晝被聖靈充滿的原則呢(羅十三12~13)？

(二)我們若果癲狂，是為著神；若果謹守，是為著別人(林后五13)。

【徒二16】「這正是先知約珥所說的︰」

〔文意注解〕下面十七至廿一節引自《約珥書》第二章廿八至卅二節。

〔話中之光〕(一)聖靈在五旬節降臨的事(參1~4節)，雖是神在幾百年前便已藉先知約珥說過了，但必須有一百二十位門徒同心禱告等候(徒一14)，方才成為應驗的事實。可見神定規的事情，仍然需要人禱告的配合。神自己雖然可以作許多事，但是 喜歡等人禱告了之后才作。

(二)講道的秘訣之一，就是要會適當地引用聖經上的話，因為神的話有如兩刃的劍，會刺入剖開人的心(來四12)。

【徒二17】「"神說，在末后的日子，我要將我的靈澆灌凡有血氣的；你們的兒女要說豫言；你們的少年人要見異象；老年人要作異夢；」

〔原文字義〕「澆灌」傾倒，傾注，倒出；「有血氣的」肉體，肉身，情欲；「異象」景象(vision)，所見情景(sight)；「異夢」夢中情景(dream)。

〔文意注解〕「在末后的日子，」本段所引的約珥書經文中，其希伯來文作『以后』，《七十士譯本》則譯作『這些事以后』。彼得認為這段經文是指這末后的新約時代(參耶卅一33~34；結卅六26~27；卅九29)，與以前的舊約時代有別。

「我要將我的靈澆灌凡有血氣的，」『澆灌』也可譯作『傾倒』，乃是指如同將膏油傾倒在人頭上(利八12)，神從天上將聖靈大量降在人身上，使其得著能力，能夠遂行特殊的使命。『凡有血氣的』指所有墮落的人類，不分性別、年齡、身分，也不分猶太人和外邦人。

「你們的兒女要說豫言，」『說豫言』在聖經裡面含有兩種意思︰(1)foretelling，指預告將要發生的事(徒一16；三18，24；十三27)，如先知亞迦布所作的(徒十一28；廿一10~11)；(2)forth-telling，指宣告並解明神隱藏的旨意，亦即傳講神的信息，所以中文聖經有許多處翻譯成『作先知講道』(林前十一4~5；十三9；十四1~5，24，31，39)。從全部新約聖經來看，『說豫言』較重于指解明真理。

「少年人要見異象，老年人要作異夢，」『異象』和『異夢』都是指同一件事，就是看見屬靈的景象；或在禱告中看見(徒九11~12)，或在魂游象外時看見(徒十10~11)，或在夢境中看見(創廿八12)，其目的是要叫人明白神的旨意。並且，不一定是少年人才能看見異象，也不一定是老年人才能作異夢；彼此可以互相替換(interchangeable)。

說豫言、見異象和作異夢，都與聖靈的澆灌有關；這三種現象都是出于聖靈在信徒外面的作為，與信徒裡面的靈命成熟度無關。看見異象和作異夢是叫自己能明白神的心意，說豫言則叫別人能明白神的心意；前二者是得到屬靈知識的方法，后者是傳遞屬靈知識的方法。

〔話中之光〕(一)當我們在禱告、讀經或默想時，靈竅豁然被開通，明白了一項新的屬靈知識，看見了神的心意，其情景等同看見異象和作異夢。

(二)神將聖靈的恩賜賞給所有的信徒，並不分性別(「兒女」)、年齡(「少年人、老年人」)與階級(『仆人和使女』，參18節)。

(三)今天是聖靈的時代， 能澆灌並使用所有的男、女、老、幼，問題乃在于你我愿意作聖靈的器皿嗎？

【徒二18】「在那些日子，我要將我的靈澆灌我的仆人和使女，他們就要說豫言。」

〔文意注解〕「我的仆人和使女，」『仆人』指男性仆人，『使女』指女性仆人；兩者在原文都是指賣身為奴的奴隸(slave)。

「他們就要說豫言，」在十七、十八兩節經文中，兩次提到『說豫言』，而僅一次提到『見異象和作異夢』，這是強調『說豫言』的重要性。說豫言才是帶領人相信，並完成神旨意的最終方法。

〔話中之光〕(一)誰看見自己是主用重價買來的(林前六20)，因而甘心樂意作主奴仆的，誰才有資格、也才有能力為主「說豫言」。

(二)「使女」也要「說豫言」；姊妹們在教會中也可以、也應當為神說話。

【徒二19】「在天上我要顯出奇事，在地下我要顯出神跡，有血，有火，有煙霧；」

〔文意注解〕「在天上我要顯出奇事，」就是指廿節『日頭要變為黑暗，月亮要變為血』天象異變的奇事。

「在地下我要顯出神跡，」『地下』在原文並非指『地底下』，而是指『地上』；所要顯的神跡就是指下一句『有血，有火，有煙霧』。

「有血，有火，有煙霧，」『血、火和煙霧』都與主再來之前的大災難有關(參啟八7；九2；十四20；十六3，8)。

【徒二20】「日頭要變為黑暗，月亮要變為血，這都在主大而明顯的日子未到以前。」

〔文意注解〕「日頭要變為黑暗，月亮要變為血，」如此天象的異變，也敘述在主再來之前的大災難情景中(啟六12；八12；太廿四29)。

「這都在主大而明顯的日子未到以前，」『主大而明顯的日子』指主再來施行審判的日子；那時， 要親自回到地上，毀滅敵人，在權能和大榮耀中統治。

注︰《使徒行傳》所記載五旬節的事，不是按字面來應驗《約珥書》的豫言，只是和《約珥書》有類似的事情。五旬節那時所發生的事裡，並沒有豫言、異夢或異象，只有從天上來的響聲，又有大風吹過，有舌頭如火焰等(參1~3節)。而表顯在門徒身上的一件事乃是說方言；但在《約珥書》的豫言裡並沒有提到方言。這証明五旬節的事不是應驗《約珥書》的話，不過是指同樣原則的事。

【徒二21】「到那時候，凡求告主名的，就必得救。〞」

〔文意注解〕「凡求告主名的，」『求告』是指開口出聲呼求；『名』指一個人的所是和所有；『求告主名』就是求告主自己，主耶穌乃是我們信仰和倚靠的對象。

「就必得救，」求告主耶穌，表示相信並仰賴主耶穌；這是得著救恩的惟一途徑。

〔問題改正〕由于有所謂的『呼喊派』，極端過度地強調並實行『呼求主名』，以致一般基督徒對求告主名的事產生誤解，甚至不敢開口出聲求告主名，惟恐被列入『呼喊派』。其實，聖經裡面有很多求告主名的事例與教訓(創四26；詩一百十六17；番三9；亞十三9；徒二21；羅十12~13)。信徒若是由于內心的感觸和需要，而向主迫切呼求，乃是一件極其正當且自然的事；但若把它當作一項形式與作法，就會變成『極端化』，失去它屬靈的意義，且易招來局外人的誤解和批評。

〔話中之光〕(一) 是萬人的救主，更是信徒的救主(提前四10)； 不但曾救我們脫離那極大的死亡，現在仍要救我們，並且我們指望 將來還要救我們(林后一10)。因此，我們不但要在蒙恩得救以前求告主名，也要在蒙恩得救以后時常求告主名。

(二)『主對一切求告 的人乃是豐富的』(羅十12原文另譯)；當我們覺得有需要的時候，盡管坦然無懼的開口求告主名。

【徒二22】「以色列人哪，請聽我的話。神藉著拿撒勒人耶穌，在你們中間施行異能奇事神跡，將 証明出來，這是你們自己知道的。」

〔原文字義〕「証明」証實，明列，陳列，展出。

〔文意注解〕「拿撒勒人耶穌，」『拿撒勒人』指 的出身；『耶穌』指 在地上為人的名字。

「在你們中間施行異能奇事神跡，」『在你們中間』就是在以色列人中間；『異能』在原文指如同炸藥爆炸一般的能力(dynamite)。

「將 証明出來，」指耶穌在世時所施行的異能、奇事、神跡，証明 就是神所立的基督。

〔話中之光〕(一)基督教建基于基督在地上的生活。

(二)一切的「異能、奇事、神跡」，其中心的意義和最高的價值，乃在「將 」――複活的基督――「証明出來」，要使人藉此更多認識主。所有為要滿足好奇心理，或是僅為解決人的難處的存心，都可說是 蹋了神跡奇事。

(三)基督是我們一切信息的主題和中心；所以教會中一切的信息，都當以說明基督、証實基督、高舉基督為重點。

【徒二23】「 既按著神的定旨先見，被交與人，你們就藉著無法之人的手，把 釘在十字架上殺了。」

〔原文字義〕「定旨」定下的界限；「先見」預先知道。

〔文意注解〕「 既按著神的定旨先見，被交與人，」主耶穌被釘死在十字架上，並非偶然發生的事，而是神預定的救贖計劃的一部分。不了解神旨意的人，對主耶穌的死有兩種錯誤的觀念︰(1)十字架是神臨時起意，所采取的緊急補救措施；(2)神對人的態度，因著主耶穌臨死前的代禱(路廿三34)而有所改變。

「你們就藉著無法之人的手，把 釘在十字架上殺了，」『無法之人』指以羅馬人為主的外邦人；在猶太人的眼中看來，所有的外邦人都是沒有律法的人(羅二14)。按人看，主耶穌是被羅馬政府處死的；但實際是猶太人在背后主其事。這裡突顯了猶太人對耶穌之死的責任。

〔話中之光〕(一)人的錯失不能阻擋神的工作。『神的手』竟能藉『無法之人的手』作事；人的手無論怎樣作，只不過成就神預先所定的旨意。但我們的手寧可正面的服事神，而不可反面的抵擋神。

(二)我們每一個人在神面前都是『無法之人』，是我們的罪將主耶穌逼上十字架，因 愛我們，為我們擔罪。

(三)自有人類歷史以來，最大的『異能、奇事、神跡』，乃是這位神的基督，竟然甘愿束手就擒，被釘死在十字架上。

【徒二24】「神卻將死的痛苦解釋了，叫 複活；因為 原不能被死拘禁。」

〔原文字義〕「解釋」解除，釋放；「拘禁」拿住，持定。

〔文意注解〕「神卻將死的痛苦解釋了，」『痛苦』的原文和『生產之苦』(加四19)屬同一字群，故這裡的含意是形容主的複活有如經過死亡后重新生出來。另有解經家認為，『痛苦』一詞在《七十士譯本》中系譯自希伯來文的一個字，該字既可解為『生產之苦』，亦可解作『弦索』，故全句意即『神卻解除了死亡繩索的束縛』。

「因為 原不能被死拘禁，」主耶穌就是複活(約十一25)， 擁有那不能毀壞之生命的大能(來七16原文)，所以 雖被交給死，死卻無法拘禁 。這裡顯明基督的複活和拉撒路的複活(約十一41~44)不同。拉撒路只是回生，不是複活。因為他還不能脫離捆他的布，並且最后還是要死；死的限製在他身上還存在。但主複活的時候，乃是打破死亡的限製，乃是經過死亡而不被死亡所拘禁。陰間的門無法攔阻 ，無法吞滅 。 複活了，就不再死，死在 身上毫無能力和作為了。

〔話中之光〕(一)基督的死，是『按著神的定旨先見，被交與人』(23節)；基督的複活，也是「神…將死的痛苦解釋了，叫 複活」。主不但存心順服，以至于死(腓二8)；並且 的複活，也是出于神的主動。這是表明 完全順服神，凡事都以神的旨意為優先，讓神來作。

(二)主耶穌為人人嘗了死味，目的是特要藉著死，敗壞那掌死權的，就是魔鬼；並要釋放那些一生因怕死而為奴仆的人(來二9，14~15)。

(三)主的複活，表明 的生命就是「不能被死拘禁」的生命，這複活的生命，不但能『解釋』死的痛苦，更能『解開』死的捆繩。

【徒二25】「大衛指著 說︰"我看見主常在我眼前， 在我右邊，叫我不至于搖動；」

〔文意注解〕「大衛指著 說，」下面的話直至第廿八節止，系引自《詩篇》第十六篇八至十一節。

本句的原文前面有『因為』一詞，中文沒有翻譯出來。『因為』意指下面的話是用來解釋前面『 原不能被死拘禁』(24節)的原因。

「我看見主常在我眼前，」『主』是指神；『我』字原是指著大衛自己，但彼得認為這一篇詩是彌賽亞詩，『我』字乃是指耶穌基督。因此本句話可視為基督在複活裡的宣告。

「 在我右邊，」『右邊』表示尊貴的位置，基督複活后原是坐在神的右邊(34節)；但此處的『 』是指神，『我』是指基督，因此本句應解作『神在基督的右邊』，表示在基督的複活一事上，乃是出于神的主動(24節)，是神在基督的右手邊攙扶著 (賽四十一13)。

「叫我不至于搖動，」因為有神的匡扶，所以無論從陰府來的攻擊是怎樣的厲害，都不至于被搖動而倒下去。

〔話中之光〕(一)我們信徒生活的秘訣乃是︰(1)常把主擺在「眼前」――常思念主；(2)常把主擺在「右邊」――常尊主為大；(3)常靠主「不至于搖動」――靠主站穩。

(二)《詩篇》第十六篇原是大衛在聖靈的感動下描述他自己的經歷，豈知竟成了豫言基督複活情況的詩；基督徒最高的經歷，就是『總叫基督在我身上照常顯大，因我活著就是基督』(腓一20~21)。

【徒二26】「所以我心裡歡喜，我的靈(原文作舌)快樂；並且我的肉身要安居在指望中；」

〔原文字義〕「安居」居住，支搭帳棚。

〔文意注解〕「所以我心裡歡喜，」『所以』表明神的看顧和保守(25節)，乃是基督歡喜快樂的原因。

「我的靈快樂，」『靈』原文作『舌』，此字在希伯來原文中亦作『榮耀』解，而『榮耀』又可與『魂』互換(創四十九6；詩七5)。全句表明基督死后在陰間裡(參27節)，因著信靠神， 的心快樂， 的魂歡騰。

「並且我的肉身要安居在指望中，」『要安居』的原文是未來時態，表示一種安心交托的信念；『指望』就是複活的指望。全句表明基督的肉身雖然在墳墓裡，但仍因著信靠神而安息在複活的指望中。

〔話中之光〕(一)有主真實的同在(24節)，是信徒在各種境遇中能夠「歡喜」的原因；與主之間沒有阻隔，是信徒心靈「快樂」的理由。

(二)基督怎樣從死裡複活，照樣，在基督裡眾人也都要複活(林前十五22)。因此，我們也都是滿了指望的人；那殺身體不能殺靈魂的，不要怕他們(太十28)。

【徒二27】「因你必不將我的靈魂撇在陰間，也不叫你的聖者見朽壞。」

〔文意注解〕「因你必不將我的靈魂撇在陰間，」『陰間』是人死后靈魂暫時停留，等候末日受神審判的地方。它分成兩部分，一部分收留義人的靈魂，又稱樂園(路廿三43)；另部分收留罪人的靈魂(伯廿四19)，中間有深淵相隔，可望而不可及(路十六26)。

「也不叫你的聖者見朽壞，」『聖者』指基督， 是神所分別為聖歸于自己的那聖者；『不…見朽壞』指基督的肉身在墳墓裡不至于朽壞。

〔話中之光〕(一)千萬不要以為人死后一了百了；人死后不但靈魂不滅，並且還要接受神的審判。

(二)死了的信徒在複活之后，這必朽壞的，總要變成不朽壞的；這必死的，總要變成不死的(林前十五53)。

【徒二28】「你已將生命的道路指示我，必叫我因見你的面(或作叫我在你面前)，得著滿足的快樂。〞」

〔文意注解〕「你已將生命的道路指示我，」『生命的道』就是出死而進入複活裡的道路。

「必叫我因見你的面，得著滿足的快樂，」指基督在複活裡，必將進到神的面前，並且得著神所賜的快樂。

〔話中之光〕我們只有活在複活的生命裡，才能享受神的同在。每當我們摸到、感覺到生命，我們就知道神在那裡。

【徒二29】「弟兄們，先祖大衛的事，我可以明明的對你們說︰"他死了，也葬埋了，並且他的墳墓，直到今日還在我們這裡。」

〔文意注解〕「他的墳墓，直到今日還在我們這裡，」當時大衛的墳墓在耶路撒冷仍可看到，他的遺骸仍在裡面，因此，前面有關複活的話(詩十六篇)並不適用在他自己身上，而是指著那要來的彌賽亞(即耶穌基督)說的。

【徒二30】「大衛既是先知，又曉得神曾向他起誓，要從他的后裔中，立一位坐在他的寶座上；」

〔文意注解〕「大衛既是先知，」大衛不僅是君王，且因他寫了許多篇彌賽亞詩，証明他也是為神說話、豫言基督的『先知』。

「要從他的后裔中，」『后裔』原文是『腰中的果子』。

「立一位坐在他的寶座上，」神應許大衛的話，出自《歷代志上》第十七章十一至十四節。這『一位』就是基督(路一32~33)。

【徒二31】「就豫先看明這事，講論基督複活說︰‵ 的靈魂，不撇在陰間， 的肉身，也不見朽壞。′〞」

〔文意注解〕彼得在此明白指出，廿五至廿八節大衛的話，乃是講論基督的複活。

〔話中之光〕大衛王在世時成就非凡，然而他最終還是『死了，也葬埋了』(29節)，惟有釘十字架的基督永「不見朽壞」。可見無論多好的人事物，都沒有永存的價值；惟有基督才是我們追求的目標。

【徒二32】「這耶穌，神已經叫 複活了，我們都為這事作見証。」

〔話中之光〕(一)「這耶穌」乃是我們的見証；我們不是見証自己如何屬靈，也不是見証別人如何偉大，乃是見証「這耶穌」。

(二)信徒為基督的複活所能作最佳的見証，就是把基督複活的生命活出來。

【徒二33】「 既被神的右手高舉(或作 既高舉在神的右邊)，又從父受了所應許的聖靈，就把你們所看見所聽見的，澆灌下來。」

〔文意注解〕本節很清楚地指出，聖靈澆灌乃是証明拿撒勒人耶穌已被高舉，已經得勝。主如果沒有被高舉，就沒有聖靈澆灌的可能。如今神既然已經膏抹了拿撒勒的耶穌，立 為主為基督(參36節)，就沒有得不 聖靈澆灌的可能。我們得 聖靈澆灌，並不是証明我們人的信心、人的得勝；乃是証明耶穌是主、是基督。

〔話中之光〕(一)聖靈澆灌的聖經根據乃是主耶穌的升天。因為主耶穌為我們死在十字架上，我們就得到罪的赦免；因為 被高舉到寶座上，我們就得到聖靈的能力。

(二)聖靈的賜下既是因著主耶穌已經得著榮耀(約七39)，所以這種恩賜並不是根據于我們所是的或我們所作的。

(三)聖靈的澆灌下來，是因著主耶穌的升天坐寶座；所以我們若能看見基督升天的異象，自然也就有份于聖靈的澆灌。

【徒二34】「大衛並沒有升到天上，但自己說︰"主對我主說，你坐在我的右邊，」

〔文意注解〕「大衛並沒有升到天上，但自己說，」大衛既已長埋黃土(參29節)，故並未升到天上；他在下面的話引自《詩篇》第一百一十篇一節。

「主對我主說，」頭一個『主』指神，第二個『主』指大衛的子孫――彌賽亞。按彼得的意思，大衛以非比尋常的尊稱來稱呼他的子孫，乃因他被聖靈感動，知道這位子孫是何等偉大與神聖(太廿二41~45)。

「你坐在我的右邊，」指基督得著榮耀、尊貴、權能的地位(來一3)。

【徒二35】「等我使你仇敵作你的腳凳。〞」

〔文意注解〕本節意指神必要徹底擊敗仇敵撒但，使基督在神的國度裡坐在寶座上掌權作王(林前十五25；啟十一15)。

【徒二36】「故此，以色列全家當確實的知道，你們釘在十字架上的這位耶穌，神已經立 為主為基督了。」」

〔文意注解〕「故此，以色列全家當確實的知道，」『故此』有兩種解釋︰(1)是前面兩節的結論――大衛的話既是指耶穌的複活，故此可知神已立 為主為基督了；(2)是接著卅三節說的――你們既看見並聽見聖靈的澆灌，這就証明神已立耶穌為主為基督了。聖靈在地上的澆灌，乃是証明天上所發生的事──拿撒勒人耶穌被高舉在神的右邊。所以五旬節的目的，就是証明耶穌基督為主。

「神已經立 為主為基督了，」『主』重在指 的地位；『基督』重在指 的工作職銜。

〔話中之光〕(一)世界上有許多的事我們可以不知道，但惟有一件事我們不能不知道，就是『耶穌是主、是基督』。

(二)「神已經立 為主為基督了，」基督不只是我們的『救主』，也是我們的『主』。救主說出 就贖我們，使我們脫離罪惡；主說出 負我們今后一切的責任。

【徒二37】「眾人聽見這話，覺得扎心，就對彼得和其余的使徒說︰『弟兄們，我們當怎樣行？』」

〔原文字義〕「扎心」刺透。

〔文意注解〕「眾人聽見這話，覺得扎心，」『這話』乃是指他們有份于抗拒和釘死神所立為主、為基督的耶穌(參36節)；『覺得扎心』是指他們的良心覺得不安。

〔話中之光〕(一)講道理只能折服人的意見，但不能叫人「覺得扎心」；只有高舉基督，才能顯出聖靈的能力，叫人自己責備自己(約十六8)。

(二)只有先向人說明所『當知道』(36節)的，才會感動人想認識所「當怎樣行」的；不先給人知所當知的，而一味教訓人行所當行的，很難收到功效。

【徒二38】「彼得說︰『你們各人要悔改，奉耶穌基督的名受洗，叫你們的罪得赦，就必領受所賜的聖靈；』

〔原文字義〕「叫」據此，基于，因著。

〔文意注解〕「你們各人要悔改，」『悔改』意指心思的轉變。不是重在指為他們的罪行悔改，乃是重在指為他們和神的關系悔改；所以聖經不是說『向罪悔改』，而是說『向神悔改』(徒廿21)。

「奉耶穌基督的名受洗，」注意，彼得在這裡沒有提到『相信』，而單指提到『受洗』，這是因為︰(1)『奉耶穌基督的名』含有相信 的意味；(2)當日那些聽彼得講道的人，有許多是參與反對主的猶太宗教世界，在五十天以前喊著說︰『除掉 ﹗除掉 ﹗』(約十九15)，有分于殺害主耶穌的人。這些人必須公開脫離猶太人的立場，與主耶穌認同，才能在眾人面前清除抗拒主的罪。『受洗』是將全人浸入水裡，象徵悔改的人在此接受水的埋葬，藉以表明他們向著世界已死。因此彼得叫他們受洗，就是要他們以行動公開宣告︰從此脫離猶太人的宗教世界，好叫他們的罪得著赦免。

「叫你們的罪得赦，」罪得赦免是因著相信主耶穌，並不是因著受洗。聖經只有兩處記載受洗是為著使罪得赦，且對象都是猶太人，都同樣具有特殊的用意；除本節外，另一處是亞拿尼亞對使徒保羅說的話︰『起來，求告 的名受洗，洗去你的罪』(徒廿二16)。這是因為在保羅還沒有信主之前，也是屬于猶太宗教世界中逼迫基督徒的一個人(徒七60；八3；九1)；現在他相信了主耶穌，就應當起來去受浸。他這樣一受浸，他與世界的關系一斷，他的罪也就洗去了。

「就必領受所賜的聖靈，」『領受聖靈』意即得著聖靈，是指人在得救時得著聖靈內住的經歷。

〔問題改正〕羅馬天主教根據這節聖經，認為一個人單單相信耶穌基督仍不能得救，必須加上受洗才能得救，甚至為此發明了『點水禮』，以便使臨死的病人能夠得救；這是錯誤的解經，因為︰

(一)新約聖經裡有一百多次說到人在神面前蒙恩，是因著信，不是因著別的。意思是說，人要蒙恩得救，除了相信之外，不須要再作甚么。救恩的一切，都是神所計劃、所作成的，並不需要人再加上些甚么。人得救，不在乎人的工作，而完全是神的工作。因此人在得救的事上，不需要再作甚么，只要相信。

(二)一個人得救的條件不在乎受洗；試看十字架上的強盜並沒有受洗，但耶穌對他說︰『今日你要同我在樂園裡了』(路廿三43)。

(三)聖經沒有記載主耶穌曾給任何人施洗(約四2)。如果人必須受洗才能得救的話，則主耶穌未給人施洗就真令人費解了。

(四)保羅感謝神，因他只曾替一小撮哥林多人施洗(林前一14~16)――如果受洗具備了叫人得救的好處，那么他的感謝就令人稀奇了。

〔話中之光〕五旬節最大的道理，乃是從一個團體(世界)裡出來，而進入另一個團體(教會)；受浸就是表明從世界的團體裡面出來，聖靈的澆灌就是表明進入教會的身體裡面。

【徒二39】「因為這應許是給你們，和你們的兒女，並一切在遠方的人，就是主我們神所召來的。」」

〔文意注解〕「因為這應許是給你們，」『這應許』指領受所應許的聖靈(參33，38節)，也是得救的應許(參21節)。『你們』特指猶太人。

「和你們的兒女，」『兒女』指后裔子孫。

「並一切在遠方的人，」特指外邦人(弗二13，17)。

〔話中之光〕(一)罪得赦免和領受聖靈的應許，是賜給「你們和你們的兒女」，而不是光賜給『你們』；所以作一家長的人，要在神面前抓住這一個應許，帶領自己的兒女來信主。

(二)感謝神，我們原是「在遠方」的局外人，然而因著神的呼召，竟得以有分于基督的救恩，這是何等的憐憫﹗

【徒二40】「彼得還用許多話作見証，勸勉他們說︰『你們當救自己脫離這彎曲的世代。』」

〔話中之光〕(一)『當讓自己蒙拯救脫離這彎曲世代的人』(原文另譯)。雖然我們不能拯救自己，也不必負拯救自己的責任，但我們能『讓』主來拯救我們，所以該負起這個『讓』主來拯救的責任。

(二)我們既然在主的救恩裡，蒙主拯救脫離了這邪惡的世代，就當在實際的生活裡，『讓』主來拯救我們脫離這彎曲世代的人。我們不該再和這彎曲世代的人，同行一路，過著相同的生活。

【徒二41】「于是領受他話的人，就受了洗。那一天，門徒約添了三千人。」

〔文意注解〕「于是領受他話的人，就受了洗，」這話表明︰(1)人只要接受福音，就可以受浸，此外並無其他的條件；(2)在相信和受浸之間，並不需要等候一段時間，不需要慢慢學習，等明白了聖經才受浸。

「那一天，門徒約添了三千人，」表明聖靈降在信徒身上所顯的能力，遠超過主耶穌在肉身時所作的功效(約十四12)。

〔話中之光〕(一)人一信了主，立刻就該受浸，一點也不該等候。

(二)打鐵趁熱。許多弟兄姊妹得救不夠厲害，就是因為沒有趁著他們剛信、心情火熱的時候，立刻就受浸。

【徒二42】「都恆心遵守使徒的教訓，彼此交接、擘餅、祈禱。」

〔原文直譯〕「他們都繼續不斷地持守在使徒的教訓、交通、擘餅和禱告裡。」

〔原文字義〕「彼此交接」分享，同伴。

〔文意注解〕「都恆心遵守使徒的教訓，」『恆心』意思是經常地，繼續不斷地；『使徒的教訓』指當時使徒們所口傳主耶穌的一切吩咐，和有關 死而複活的見証。這獨特的教訓是初期教會信仰的楷模，因為它源于神，且帶有使徒得自神的權柄(林后十三10；帖前四2)。今天我們則是由新約經文中得到這些教訓。

「彼此交接、擘餅、祈禱，」『交接』指相交、交通、團契，這表示初期信徒甚多來往、分享，包括屬靈和物質的；『擘餅』這個名詞在當時一面是指吃主的晚餐，記念主的死(林前十一20，23~26)，一面也有可能是指日常普通的進餐(參46節)；『祈禱』包括私禱和公禱，在此特指一同禱告。

〔話中之光〕(一)「都」字非常寶貴，只有每一位信徒「都」有分于其中，才能顯出基督身體的實際。

(二)基督教純正信仰與異端的分別，乃在于是否符合使徒的教訓。

(三)按原文，「恆心」不僅用于形容「遵守使徒的教訓」，也用于形容「彼此交接、擘餅，祈禱」，所以我們應當在聖徒彼此交通、擘餅記念主和禱告神的事上，恆切地持守。

(四)我們一得著主的生命，就進到主生命的交通裡。從這時起，我們就該繼續活在這生命的交通裡，就該負責使自己在這生命的交通裡不至中斷。

(五)本節裡的交通，在原文又可稱作『使徒們的交通』。這是因為主的生命是藉著使徒們傳給人，使人成功教會――主的身體的，而是徒們又是主的生命所成功之教會的代表。所以使徒們的交通，也就是教會的交通。

(六)一個常記念主(擘餅)的教會，也必常蒙主的記念。

(七)祈禱是經歷神祝福和能力的妙法――多有禱告，就必多有經歷。

【徒二43】「眾人都懼怕；使徒又行了許多奇事神跡。」

〔文意注解〕「眾人都懼怕，」『眾人』指彼得講道的聽眾，特別是那些領受他話語的人，就是新蒙恩的信徒；『懼怕』是指一種畏懼又崇敬的『敬畏』心理。

「使徒又行了許多奇事神跡，」『奇事神跡』乃是神與人同在的証明；施行奇事神跡的目的，一在增加信息的可信性，二在建立使徒教訓的權威。

【徒二44】「信的人都在一處，凡物公用。」

〔背景注解〕當時教會突然增加了數千信眾，不少因信仰之故遭受親友排斥，以致生活陷入困境；也有不少是從外地來耶路撒冷守節(參9~11節)的，今成了信徒，就滯留在耶城同過教會生活，所以需要被接待。

〔文意注解〕「信的人都在一處，」指信徒經常性的聚會(來十25~26)，表現出早期教會的合一情形。

「凡物公用，」指信徒自動自發地與那些生活上有需要的人分享財物。這種教會生活方式，有其特殊的時代背景和心理因素，僅在耶路撒冷教會實行了一段時間，后來並未被其他各地教會所采用。

耶路撒冷教會在當時實行這種『凡物公用』製度，其原因如下︰(1)正如上面的〔背景注解〕所載，當時有許多信徒需要被教會接待；(2)他們在聖靈的感動底下，特別覺得若要『救自己脫離這彎曲的世代』(40節)，便須有一個新的團體生活；(3)他們都浸沉在主的愛裡，因而轉化為『彼此相愛』(約十五9~17)；(4)他們誤以為主耶穌即將快要再來，因此，對財物的擁有觀念相當淡薄。

〔問題改正〕初期教會信徒所實行的，並非共產製度，其理由如下︰(1)動機不同――並非被人勉強，而是出于自愿的愛心行為――捐出來給教會，是為著照顧窮乏的信徒，使其日常需用無所缺乏(徒四34~35)；(2)實行不同――各人仍舊擁有財產自主權――賣不賣田地由得自己，即使是賣了，現金也由自己作主(徒五4)。

歷世歷代有一些少數愛主的基督徒，例如十八世紀在歐洲的摩爾維亞運動、二十世紀在中國的耶穌家庭等，認為初期教會的『凡物公用』生活製度，乃是基督徒教會生活的楷模，因此竭力仿效。但編者個人認為此種教會生活方式，僅可視為千年國度時期(或新天新地)的一面櫥窗，很難在目前的恩典時代中實行得完全，其理由如下︰(1)信徒雖然已經重生，但肉體的敗壞仍舊存在，自私、貪婪和懶惰等惡性，使得『付出』和『享受』不均衡；(2)在信徒各人裡面，『愛心』和『理性』、『靈命』和『肉體』彼此時常交戰，且各有勝負，因此情況起伏難測；(3)教會的歷史証明此種生活方式僅能維持短暫年日，后來因為戰亂和災難，耶路撒冷教會變得非常窮困，必須依靠外邦教會的接濟(徒十一27~30；羅十五25~27)。

【徒二45】「並且賣了田產家業，照各人所需用的分給各人。」

〔話中之光〕(一)先要「賣了田產家業」，才能有東西「分給各人」；誰被對付、剝奪得越多，就越有東西可以給人。

(二)我們在教會中必須放棄一切的占有和地盤，不認為任何的人事物該受自己的控製，才能成為別人的幫助。

(三)凡是真正被主的手摸著的人，心胸必定會變得非常廣闊，別人的需要就是我的需要，所以樂意與人分享我的所有。

(四)各取所需的生活表明了︰生活的意義不在填飽肚子，而在同心事奉主；生活的目的不在求個人的好處，而在為基督作見証。

【徒二46】「他們天天同心合意恆切的在殿裡，且在家中擘餅，存著歡喜誠實的心用飯，」

〔文意注解〕「且在家中擘餅，」有解經家認為此處的『擘餅』是指平常的用飯，而不是指吃主的晚餐(參42節)。但按初期教會的實行，他們有可能在日常的聚餐席間也伴隨記念主之死的擘餅，直至多年以后因為某種不良惡習的發生(參林前十一章)，才把普通的聚餐和主的晚餐分開。因此，這裡也有可能是指天天擘餅記念主。

「存著歡喜誠實的心用飯，」信徒享用飯食的心態是︰(1)歡喜――施者歡喜獻上給神，受者歡喜領受神的預備；(2)誠實――施者不以為是吃虧，受者也不以為是占人便宜，彼此坦誠相對。

〔話中之光〕(一)一面用飯，也一面擘餅記念主，這表明了在生活中高舉主；高舉主的人，在他一點一滴的生活中都在彰顯主。

(二)把財物都交出來的人(45節)是喜樂的人。反而舍不得的人，都是憂愁的人。抓住物質的人，是不好受的。要快樂，就應當把一切都放下來跟從主。

【徒二47】「贊美神，得眾民的喜愛。主將得救的人，天天加給他們。」

〔文意注解〕「主將得救的人，天天加給他們，」教會是用得救的人建築而成的。但把得救的人加給教會的，不是人，乃是主基督。從外面看，乃是我們這些為主作見証、傳福音的人，把人救了來；但實際救人的工作，不是任何人所能作的，乃是主基督藉著聖靈作的。

〔話中之光〕(一)我們若只會祈求神，而不會「贊美神」，就無法更多經歷神的大能。

(二)信徒受到別人喜愛的秘訣，乃在于凡事多多贊美神。

(三)信徒相親相愛的生活見証，是傳福音得人的最佳原因。

(四)如果說教會是圓周，基督是圓心；教會惟有先活出向心的實際，主才會負責叫人受吸引而歸向心。所以教會傳福音若沒有功效，應當先省察教會向著基督的實際如何，而不該一直在那裡責怪作出口的弟兄沒傳好信息。


講道材料

使徒行傳第三章

【徒三1】「申初禱告的時候，彼得、約翰，上聖殿去。」

〔原文字義〕「申初」第九時(下午三點鐘)。

〔文意注解〕「申初禱告的時候，」敬虔的猶太人每天有三次定時的禱告︰第三時、第六時和第九時，即早上(巳初，上午九點鐘)，晌午(中午十二點鐘)和晚祭時(申初，下午三點鐘)。

「彼得、約翰，」他們二人本是打魚的伙伴(路五10)，是他們二人安排最后晚餐事宜(路廿二8)，又一同跟隨主至大祭司的院子裡，見証主通宵受審(約十八15~32)，又在主複活之日一起奔向空墳(約廿2~10)；在《使徒行傳》裡，他們二人常常結伴事奉神(徒四13，19；八14)。

「上聖殿去，」早期信徒多出自猶太教，故仍多少保留了一些猶太教中的規矩和禮儀，所以他們上聖殿去禱告、聚會(徒二46)、傳福音。后來神慢慢地興起環境，逼使他們離開聖殿、離開耶路撒冷、離開公會，經過了約有數十年的功夫，才算大致清理了宗教的攙雜。不過，也有人認為彼得和約翰在禱告的時候上聖殿去，是因為那個時候有許多人聚集在聖殿裡，正是傳福音作見証的好時機。

〔靈意注解〕申初的禱告，豫表定時禱告；上聖殿去禱告，豫表公禱，或說是參加教會的禱告聚會。

彼得和約翰同行，表明他們二人同心(摩三3)。

〔話中之光〕(一)「申初」乃是主在十字架上斷氣之時，忽然殿裡的 子從上到下裂為兩半(太廿七45，51)；主既為我們開了一條又新又活的路，我們就當存著誠心和充足的信心來到神面前(來時20，22)，向神禱告。

(二)「彼得、約翰，」他們二人是頂尖使徒，這給我們看見︰不但一般信徒需要同心合意(徒二46)，同工更是需要同心合意；並且在教會中切忌一人獨自尊大，至少需有二人彼此平衡。

(二)我們需要隨時的禱告，也需要定時(「申初」)的禱告。

(三)個人私下的禱告固然重要，但與聖徒在一起的禱告，特別是教會性的禱告(『上聖殿去禱告』)，也不可或缺。

【徒三2】「有一個人，生來是瘸腿的，天天被人抬來，放在殿的一個門口，那門名叫美門，要求進殿的人 濟。」

〔文意注解〕「生來是瘸腿的，」意指這人的瘸腿是先天的缺陷。

「放在殿的一個門口，」『放』字的時態表示一慣性的動作，指例行公事地再次『放』在那裡。

「那門名叫美門，」雖有許多解經家推測，它可能就是由富麗堂皇的哥林多古青銅包飾的『尼迦挪門』(Nicanon Gate)，但仍難肯定；它既靠近『所羅門廊』(參11節)，故可知應系位于聖殿的東牆，人可經此門由外邦人院進入放銀庫(即捐獻箱)的婦女院。

「要求進殿的人 濟，」聖殿的入口處，特別是靠近捐獻箱的地方，被認為是乞討最好的位置，因為當人們去敬拜神、對神有所奉獻時，往往也更易對人慷慨。

〔靈意注解〕「生來是瘸腿的，」『瘸腿』的人知道如何走路，但實際上不能行走自如，故象徵『立志行善由得我，只是行出來由不得我』(羅七18)――人無力討神喜歡。故這個『生來是瘸腿的』人，象徵人天然生命中的殘缺，能『知』不能『行』。

「天天被人抬來，」『天天』表示人天然生命中的缺陷，不能得著根本的改善。

「放在殿的一個門口，那門名叫美門，」『殿』是敬拜神的地方，象徵宗教；『美門』象徵宗教外表的美好、可羨，給人生的未來描繪出一幅美麗的遠景――人若如何、如何，死后便可上天堂。『放在門口』象徵人不能藉著宗教真正登堂入室，建立和神直接的關系。

「要求進殿的人 濟，」『進殿的人』象徵宗教界稍具根底和名望的人物；『要求 濟』象徵求助于宗教界人士。

〔話中之光〕(一)一個瘸腿的人，眼能看、耳能聽、口能言、鼻能聞、手能動，幾乎樣樣都能，惟有一件不能，就是腳不能行。今天在教會裡面恐怕有許多信徒是患了屬靈的瘸腿――幾乎凡事都能，特別是會聽道、會講道，卻缺了一件，就是不會行道。

(二)外表的美觀(「美門」)，並不能粉飾內裡的缺陷(「瘸腿」)；無論是信徒個人或教會，若只講究外表的屬靈，而缺乏屬靈的實際，就沒有基督的見証。

(三)聖殿是最正統的場所，美門口是最吸引人的地方，進殿的人是最虔誠的宗教份子，但這一切對于生來的難處毫無助益；就是有，也是外面的和短暫的，所以仍須「天天被人抬來」。

(四)或許你我就是那個瘸腿的，需要別人來照拂，自己從來不會走，更不會跳躍著贊美神，你至多只能到美門的外面，卻無法進去，享受豐富、完美的生命。

(五)基督就是門。人惟有藉著 ，才能得救；也惟有藉著 ，才能得著更豐盛的生命(約十7~10)。問題是︰(1)人們常常找錯了門路；(2)就算找對了門路，卻只站在門口觀望，而不思進去。

(六)我們千萬不要作一個基督教的門外漢，只會望門興嘆，卻從未一次真正的登堂入室，享受那殿裡的肥甘(詩卅六8)。

(七)求人 濟，只能應付眼前生活的需要，卻不能根本解決生命上的問題。教會若單只著眼于社會福利、物質的幫助，就會迷失在社工事業上，並未給人真實的幫助。

【徒三3】「他看見彼得約翰將要進殿，就求他們 濟。」

〔話中之光〕(一)他因著「看見」才會有所「求」；換句話說，他若沒有「看見」，就不會「求」。由此可見「看見」的重要。我們常常對周遭的人事物『視若無睹』，因此也常錯過了蒙福的機會。

(二)神喜歡我們向 「求」；我們得不著，是因為我們不「求」(雅四2)。主的話應許說︰凡祈求的，就得著(太七8)。

【徒三4】「彼得約翰定睛看他。彼得說︰『你看我們。』」

〔原文字義〕「定睛看」凝神注視，目不轉睛地看著。

〔文意注解〕「彼得約翰定睛看他，」眼目能夠傳神，他們的『定睛看』表達了幾方面的意思︰(1)確認對方可憐的光景；(2)與對方表同情；(3)從對方物質的層面，透視到心靈層面的缺乏與需要。

「彼得說，你看我們，」邀請人注目自己，也有幾方面的意思︰(1)引發對方的注意力；(2)將自己的心意傳送給對方；(3)彼此有所交集。

〔話中之光〕(一)信徒事奉主的秘訣，乃在于兩面的「定睛」；一面是『定睛望天』(徒一10)，看見基督升天的異象，注視 的榮美；一面是「定睛看他」，識透服事的對象，了解他的光景，摸準他的需要。如此，事奉的品質才會屬天，事奉的果效才會中肯。

(二)基督徒應當時常「定睛」注意觀察周遭人們的需要；神把我們放在所處的環境中，必有 的美意，所以千萬不可視若無睹。

(三)「彼得說，你看我們。」我們敢讓別人看我們嗎？我們自己的行事為人是否與基督的福音相稱呢(腓一27)？

【徒三5】「那人就留意看他們，指望得著甚么。」

〔原文字義〕「留意看」注意，緊握住，停留在。

〔文意注解〕「指望得著甚么，」『甚么』是指財物；他的想法仍舊跳不出物質的層面。

〔話中之光〕(一)我們的指望是得著甚么呢？是金銀，還是屬靈的？

(二)主說︰『不要為那必壞的食物勞力，要為那存到永生的食物勞力』(約六27)。我們來到教會中，千萬不要存著錯誤的動機，以免因小失大。

【徒三6】「彼得說︰『金銀我都沒有，只把我所有的給你，我奉拿撒勒人耶穌基督的名，叫你起來行走。』」

〔背景注解〕猶太人的觀念，認為奉一個人的『名』行事，含意是在他的所是和權能裡行事(出五23；耶十一21)

〔文意注解〕「金銀我都沒有，」『有』指『擁有』；彼得在此把他所沒有的放在句子的前面，用意乃在︰(1)叫對方放下錯誤的指望；(2)轉而注意他所能提供的，亦即為下一句鋪路。

「只把我所有的給你，」本句的原文在前面有『然而』一詞，表示要引到一個與金銀截然不同的事物。

「我奉拿撒勒人耶穌基督的名，」基督徒奉耶穌基督的名，具有如下的意義︰(1)靠 的名行事；(2)為 而行事；(3)依靠 的權能行事；(4)讓 來行事；(5)在 的名下行事；(6)所作的也是歸于 的名下。

本節聖經曾產生一段出名的故事︰羅馬天主教奉彼得為首任教皇，到了十三世紀初業，教皇的權勢達于顛峰。據說著名的神學家多馬亞圭那(Thomas Aquinas，1225~1274)曾到教廷覲見教皇，當時教皇正在數點一筆巨額金錢，就有感而發地對他說︰『教會不必再像彼得那般地說"金銀我都沒有〞的話了。』亞圭那卻回答說︰『當然，可惜教會現在也不能像彼得那樣地說"我奉拿撒勒人耶穌基督的名，叫你起來行走〞的話了。』

〔話中之光〕(一)「彼得說，金銀我都沒有，」當時彼得是教會中的頭號人物，有許多信徒將家產變賣了，把價銀拿來放在使徒的腳前(徒二45；四34)，所以實際上可供他支配的金銀很多，但他卻認為這些金銀不是他的。今天在教會中作領袖的，應當效法彼得的存心和榜樣。

(二)「金銀我都沒有，只把我所有的給你。」我們今天所有的，是金銀呢？還是基督呢？金銀縱然可以有好些用處，但是金銀不能供應神的生命，不能滿足人屬靈的需要。惟有基督才是生命的源頭，惟有 才能供應生命，滿足人最深處的飢渴。

(三)「金銀我都沒有，」這句話最可貴之處，不在說的人是否擁有金銀，乃在他從沒有把金銀據為己有的心態。

(四)「金銀我都沒有，只把我所有的給你。」這話表明了︰(1)信徒追求的目標並非金銀財物，而是屬靈的豐富；(2)擁有屬靈豐富的人，往往缺乏金銀財物；(3)缺乏金銀財物，往往有助于使人得到屬靈的豐富，因減少了追求的障礙；(4)金銀財物越給越少，屬靈豐富越給越多。

(五)「只把我所有的給你，」這話說出︰我們必須先有所得，才能把它給人；傳道人若自己無所有，能拿甚么給別人呢？所以若是要牧養別人，必須先充實自己。

(六)只有那些不受金銀霸占的人，才會有「拿撒勒人耶穌基督的名」――那真實屬靈的能力，來應付人一切的需要，因為瑪門畢竟是神的對敵(太六24)。

(七)有一項事實值得吾人注意︰不少傳道人處于貧窮時，講道有能力，很能感動人；但等到名成利就之后，講的道雖然還是頭頭是道，卻缺乏屬靈的能力和感力，何等可惜。

(八)主的真實信徒，似乎一無所有，卻是樣樣都有(林后六10)，因為有了基督，就有一切。

(九)實際且寶貴的幫助，乃是屬靈的供應――把主的名傳給人，把主的恩典和能力交通給人，叫人得著生命的好處。

(十)彼得並沒有先跪下來禱告，求問主的心意。這是因為他已經擁有這名的實際――主自己就住在他裡面，並且把 自己交托給彼得。我們平素也當像彼得一樣，與主有親密的交通，基督之名的實際才會成為我們的「所有」，需要時才能將它拿出來給人。

【徒三7】「于是拉著他的右手，扶他起來，他的腳和踝子骨，立刻健壯了。」

〔原文字義〕「踝子骨」腳的最下部分與腳掌相連處的突出關節；「健壯」強壯，無恙，堅固。

〔文意注解〕「他的腳和踝子骨，立刻健壯了，」意即原來不正常、已經退化、軟弱無力的腳的關節和筋肉，都恢複了正常的功能。『立刻健壯』表示不需要一段複健的時間才能恢複正常，而是立時痊愈的。

〔靈意注解〕「于是拉著他的右手，扶他起來，」這個拉著手扶人一把的動作，象徵以實際的行動來支援屬靈的宣告。許多基督徒僅會用屬靈的話給人口頭的安慰，卻缺乏實際關懷的行為(約壹三18)。

〔話中之光〕(一)若靠人的手，雖然天天『抬』(參2節)，即使抬了四十年(徒四22)，那瘸腿的仍然瘸腿；但在信心裡「拉」人一把，就立刻痊愈了。

(二)「拉著他的右手，扶他起來，」許多基督徒僅會用屬靈的話給人口頭的安慰，卻缺乏實際關懷的行為；但是我們相愛，不要只在言語和舌頭上，總要在行為和誠實上(約壹三18)。

【徒三8】「就跳起來，站著，又行走；同他們進了殿，走著、跳著，贊美神。」

〔背景注解〕「同他們進了殿，」按照舊約律法，凡是身上有殘疾的人，是不能接近神的聖所，也不可獻祭的(利廿一16~21)。

〔文意注解〕「他們進了殿，」即指從女院進入以色列人院。

「走著、跳著，贊美神，」『走著』、『跳著』及『贊美神』這三個動詞，原文都是現在時態，生動地描述久病初愈后歡欣不已的光景。

〔話中之光〕(一)「走著，」我們得救以后就要奔走天路，竭力進到完全的地步(來十二1；六1)，而不可一直停留在原地。

(二)「跳著，」意即蹦跳離地；信徒雖然是活在地上，卻不受地的轄製，而能過『在地若天』的屬天生活。

(三)「贊美神，」我們應當靠著耶穌，常常以頌贊為祭獻給神，這就是那承認主名之人嘴唇的果子(來十三15)。

(四)神『是用以色列的贊美為寶座的』(詩廿二3)；蒙恩的信徒若不懂得時常「贊美神」，乃是羞辱神的名，因為神的名是因著贊美而被高舉的。

【徒三9】「百姓都看見他行走，贊美神；」

〔文意注解〕「百姓都看見他，」『百姓』原文是『所有的人』。

〔話中之光〕(一)我們得救后的光景如何，周遭的人都在睜大著眼睛觀看；主的榮耀或羞辱，全在于我們的生活見証。

(二)我們在日常生活中的美好見証，勝過傳講千百句福音的話。

【徒三10】「認得他是那素常坐在殿的美門口求 濟的；就因他所遇著的事，滿心希奇驚訝。」

〔文意注解〕「認得他是那素常坐在殿的美門口，」『認得』是一種經過查証后的確認；『素常』表示他在美門口求人施舍的事，已經維持了一段不短的時間。

「他所遇著的事，」意思是『發生在他身上的事』。

「滿心希奇驚訝，」『滿心』指被充滿；『希奇』指訝異得心魂失措(stupefaction)；『驚訝』指驚愕得魂飛魄散(ecstasy)。注︰這裡所用的字，原文與行傳第二章裡的『驚訝』和『希奇』不同(徒二7，12)。

〔話中之光〕在世人的眼中看來，信徒得救的改變是簡直不能置信的。

【徒三11】「那人正在稱為所羅門的廊下，拉著彼得、約翰；眾百姓一齊跑到他們那裡，很覺希奇。」

〔原文字義〕「拉著」抓著，握住；「很覺希奇」驚愕至極。

〔文意注解〕「那人正在稱為所羅門的廊下，」『那人』就是那個瘸腿得醫治的人；『所羅門廊』是聖殿區的外圍兩個長的開放式柱廊之一，高約八公尺、排列成行的石柱，並有香柏木築成的頂蓋，可以容納許多人聚集，免受日晒雨淋；這兩個柱廊在外邦人院的邊緣成直角相會合，一個叫王廊，另一個就是所羅門廊(約十23)。

他們先是在美門口相遇(2節)，並在那裡得醫治(7節)，然后一同進殿(8節)，現又出到外院東邊的所羅門廊下。

【徒三12】「彼得看見，就對百姓說︰『以色列人哪，為甚么把這事當作希奇呢？為甚么定睛看我們，以為我們憑自己的能力和虔誠，使這人行走呢？』

〔原文字義〕「希奇」詫異(marvel)；「虔誠」敬虔的表現。

〔文意注解〕「憑自己的能力和虔誠，」『能力』指作事的本領和力量；『虔誠』指調動靈界能力的因素。

〔話中之光〕(一)在幫助別人時，須要讓人『看我們』(參4節)；但在幫助完了以后，卻不要人「定睛看我們」。該彰顯的時候不隱藏，該隱藏的時候不顯揚，基督徒的美德乃在于此。

(二)主真實的工人，並不以自己為能力的泉源，只不過是主能力的管道。

(三)我們為主作工所得的果效，切勿歸功于自己，因為這是偷竊主的榮耀。

(四)惟有不求自己榮耀的，才能真叫主得著榮耀(詩一百十五1)。

(五)事奉的功效，固然不在于我們的「能力」，也不在于我們的「虔誠」――我們所有的掙扎、努力、刻苦、敬虔、禁欲…等等。工作的果效，並不是人所能『拚』出來的；乃是出于聖靈的能力(亞四6)。

(六)當我們在受人贊譽之時，若能真正從內心否認「自己的能力和虔誠」，乃是見証中的見証，這樣的人才是主真實的見証人。

【徒三13】「亞伯拉罕、以撒、雅各的神，就是我們列祖的神，已經榮耀了 的仆人耶穌(仆人或作兒子)；你們卻把 交付彼拉多；彼拉多定意要釋放 ，你們竟在彼拉多面前棄絕了 。」

〔文意注解〕「亞伯拉罕、以撒、雅各的神，」這個稱呼乃是指明這一位神就是那『自有永有的耶和華』(出三14~15，原文作『我就是那我是』)。主耶穌曾引用這名來証明神並不是死人的神，乃是活人的神(太廿二31~32)，因此，這名乃在指明 是複活的神。

「已經榮耀了 的仆人耶穌，」表明主耶穌乃是先知以賽亞所豫言的那位『受苦的仆人』(賽四十二1~9；四十九1~13；五十二章；五十三章)。『榮耀 』指耶穌經過死而複活、升天，而被顯明是神的兒子(約七39；十二16，23；十三31~32；十七1)。

「彼拉多定意要釋放 ，」請參閱約十九12。

【徒三14】「你們棄絕了那聖潔公義者，反求著釋放一個凶手給你們；」

〔文意注解〕「你們棄絕了那聖潔公義者，」『聖潔』按原文更好翻作『聖別』，意思是『分別出來歸于神』；主耶穌是那聖別者， 為我們的緣故，自己分別為聖(約十七19)。『公義』意即『與神、與人、與事都是對的，都是正當、正確的』。

『聖潔』是指 的性情；『公義』是指 的作為。主耶穌對神、對人都是無可指摘的。

〔話中之光〕(一)主既用重價買了我們，所以我們不再是自己的人了(林前六19~20)，應當把自己分別出來，絕對為主而活(羅十四8)。

(二)當我們活在自己的裡面時，我們不但與神的光景不對，而且與人和與事也都不對，所以沒有一個人是公義的；真求主能從我們的身上活出來，因為惟有 才是那公義者。

【徒三15】「你們殺了那生命的主，神卻叫 從死裡複活了；我們都是為這事作見証。」

〔原文字義〕「作見証」見証人，殉道者。

〔文意注解〕「你們殺了那生命的主，」『生命的主』意即『生命的源頭、創始者、元帥、先鋒』；生命從 而來， 是賜生命的主。

「我們都是為這事作見証，」按原文應作『我們都是這事(指主從死裡複活)的見証人』。

〔話中之光〕(一)基督徒想到自己的能力和身分時，只有失敗、挫折與恐懼；但當他們想起所信的是誰時，便會滿了平安和能力。

(二)人的身體所以會生病，是因為在「生命」上軟弱了；我們的靈命若是不剛強，就會『瘸腿』(2節)，就不能好好奔走天路。

(三)信徒惟有來到「那生命的主」面前，才能使靈命上的軟弱得著醫治；千萬不要漠視 ，或甚至殺害 。

(四)我們作主複活的見証人(原文)，必須常為耶穌被交于死地，才能使耶穌的生，在我們這必死的身上顯明出來(林后四11)。

【徒三16】「我們因信 的名， 的名便叫你們所看見所認識的這人，健壯了；正是 所賜的信心，叫這人在你們眾人面前全然好了。」

〔原文字義〕「健壯」強壯，無恙，堅固；「全然好了」完全康複，全體健全。

〔文意注解〕「 的名便叫你們所看見所認識的這人，健壯了，」在猶太人的觀念中，『名字』和一個人是分不開的，且帶有那個人的權柄和能力(參出三14~15)。

「正是 所賜的信心，」在這事件中，惟一屬人方面的因素乃是『信心』，因為只有它才能使主的大能臨及人。但彼得的話並未清楚指明此信心是屬于使徒的，抑或是那個瘸腿的人；或許二者都有此信心。

〔話中之光〕(一)「 的名便叫…這人健壯了，」這是將人的注意力從醫治轉向醫治者。今天有許多強調神醫的個人和團體，卻常常將人的注意力從醫治者導向醫治，甚至導向虛假的醫治。

(二)基督的名大有能力，然而並不是每一個人都能經歷這名的大能；信心就是取用這名之大能的憑藉。

(三)在信的人，凡事都能(可九23)；我們若有信心，就是對山說，你挪開此地，投在海裡，也必成就(太廿一21)。

【徒三17】「弟兄們，我曉得你們作這事，是出于不知，你們的官長也是如此。」

〔文意注解〕「弟兄們，」彼得這樣稱呼他們，表明他們雖然棄絕主，但他與主一樣不愿棄絕他們。

「我曉得你們作這事，是出于不知，」彼得在嚴厲中帶著恩慈與體恤，同情他們的無知。

〔話中之光〕(一)凡不懂得體恤別人的軟弱的人，沒有資格定罪別人。

(二)主耶穌在十字架上也曾向父神禱告說︰『父阿，赦免他們，因為他們所作的，他們不曉得』(路廿三34)。

【徒三18】「但神曾藉眾先知的口，豫言基督將要受害，就這樣應驗了。」

〔背景注解〕當時猶太人大多認為耶穌是死于律法的咒詛之下，因此不是彌賽亞(申廿一23；加三13)；彼得在此是針對他們的錯誤，指出彌賽亞也有受苦的一面。

〔文意注解〕「豫言基督將要受害，」『受害』意即受苦、受難；舊約曾多處豫言基督的苦難，茲僅舉其中少數例子如下︰詩二1~2；廿二1，14~18；六十九1~4；賽五十三7~8。

【徒三19】「所以你們當悔改歸正，使你們的罪得以涂抹，這樣，那安舒的日子，就必從主面前來到；」

〔原文字義〕「安舒」松緩，暢快，舒爽，清涼，複蘇。

〔背景注解〕「使你們的罪得以涂抹，」古代的書寫乃是寫在蒲紙上，並且所用的墨中又沒有酸質，所以它不像現代墨那樣蝕進蒲紙去，而只留在紙的表面上。要『涂抹』掉所寫的字時，只要用一塊濕了的海綿去擦拭，便不會留下字的痕跡。

〔文意注解〕「所以你們當悔改歸正，」指將心思回轉歸向神(徒廿21)。注意，悔改不是罪得涂抹的條件，『信心』(16節)才是；悔改乃是為信心鋪路，悔改在先，相信在后(可一15)，能悔改才有真相信。

「使你們的罪得以涂抹，」意指在神面前沒有留下犯罪的痕跡。

「那安舒的日子，」指人經過審判后進入神的國裡所有的心境。今天，無論是世人或是基督徒，生存在世上都須經歷某種程度的苦難，特別是在主再來之前必有災難。

〔話中之光〕(一)悔改認罪，乃是享受從主而來的，心靈中真正安舒的路。『惡人必不得平安』(賽四十八22)。

(二)信徒甚么時候發覺自己的光景不對，甚么時候立刻悔改轉向主，就能夠經歷一段「安舒」、舒爽的時期。

(三)基督自己乃是我們喜樂和平安的真源頭，離了 就沒有真正的喜樂和平安。

【徒三20】「主也必差遣所豫定給你們的基督耶穌降臨。」

〔文意注解〕本節的『主』既是差遣基督的， 當然是指父神了。

〔話中之光〕(一)基督還要再來，這是神所豫定的旨意，凡是神所豫定的必要成就。我們既知基督必要再來，就要儆醒豫備，因為當我們想不到的時候， 就來了(太廿四42~44)。

(二)基督的再來，乃是要在地上建立神的國度(啟十一15)；我們傳福音若單只著眼在使人得著救恩，而忽略了教會和國度，就仍夠不上神拯救人的心意和目的。救恩是要為著國度的來臨。

【徒三21】「天必留 ，等到萬物複興的時候，就是神從創世以來，藉著聖先知的口所說的。」

〔原文字義〕「留」接待，領受；「複興」從倒下處站起，複造，複原，恢複健康，修直，回歸，歸還。

〔文意注解〕「天必留 ，」意指升天得榮的基督，必被接待在天上，直等到神計劃的時候來臨。

「萬物複興的時候，」指伴同主的再來，基督的國也要臨到地上，這時萬物必將複歸原狀。在此以前，一切受造之物，服在虛空之下，一同嘆息勞苦，指望脫離敗壞的轄製(羅八19~22)。

「藉著聖先知的口所說的，」舊約曾豫言末日萬物將要被複興，例如︰賽十一6~9；六十五18~25。

【徒三22】「摩西曾說︰"主神要從你們弟兄中間，給你們興起一位先知像我，凡他向你們所說的，你們都要聽從。」

〔文意注解〕「摩西曾說，」下面的話引自申十八15。

「給你們興起一位先知像我，」主耶穌就是那一位像摩西的先知，兩者之間相似之處如下︰(1)從仇敵的手中拯救神的百姓(路一69~71)；(2)在神和神的百姓之間作立約的中保(來八8~9)；(3)將神的旨意和神的話傳給神的百姓(約八26~28)；(4)在神的百姓中間廣行神跡(徒十38)；(5)在神的全家誠然盡忠(來三5~6)。

〔話中之光〕(一)今天我們的責任，就是要「聽從」主的話；並且不是只聽從一部分的話，乃是要聽從「凡」 向我們所說的話。

(二)「聽從」的意思不但是聽，並且還要把所聽見的實行出來；聽主話而去行，與聽主話卻不去行，兩者的結局截然不同(太七24~27)。

【徒三23】「凡不聽從那先知的，必要從民中全然滅絕。〞」

〔文意注解〕本節引自申十八19。

【徒三24】「從撒母耳以來的眾先知，凡說豫言的，也都說到這些日子。」

〔文意注解〕「從撒母耳以來的眾先知，」『撒母耳』是繼摩西之后作先知的(撒上三19~21)，他曾被猶太拉比譽為最偉大的先知，據說，先知學校是從撒母耳開始的(參撒上十九20)，因此，聖經亦以他為眾先知的代表人物(來十一32)。

「也都說到這些日子，」『這些日子』並不是指主再來的日子，而是指彌賽亞的紀元，也就是新約時代。

【徒三25】「你們是先知的子孫，也承受神與你們祖宗所立的約，就是對亞伯拉罕說︰"地上萬族，都要因你的后裔得福。〞」

〔文意注解〕「你們是先知的子孫，」『先知』的原文是複數。本句意指『眾先知是為你們而生存並施教訓；你們是承受他們的教訓的人』。

「都要因你的后裔得福，」『后裔』原文是單數，指基督(加三16)。

【徒三26】「神既興起 的仆人(或作兒子)，就先差 到你們這裡來，賜福給你們，叫你們各人回轉，離開罪惡。」」

〔原文字義〕「興起」起來，複活；「回轉」離棄，轉離。

〔文意注解〕「神既興起 的仆人，」『興起』按原文作『複活』解(林前十五20)；『仆人』指主耶穌(13節)。

「就先差 到你們這裡來，」『 』指複活升天的基督化身為靈(約十四18；十六7)；『到你們這裡來』指五旬節聖靈澆灌在猶太人中間(徒二33)。

「叫你們各人回轉，」人能從罪惡中回轉歸主，乃是聖靈的工作所使然(約十六8)。

〔話中之光〕(一)基督徒一得救之后，最起碼的經歷就是脫離罪惡。凡是我們所明明感覺到的罪，凡是纏累我們的罪，都該靠主勝過。

(二)我們信徒正常的情形是，偶然被過犯所勝(加六1)，但是有許多人的經歷是偶然勝過罪惡，這是何等反常的經歷呢﹗


講道材料

使徒行傳第四章

【徒四1】「使徒對百姓說話的時候，祭司們和守殿官，並撒都該人，忽然來了；」

〔文意注解〕「使徒對百姓說話的時候，」『使徒』原文是複數代名詞『他們』，表示說話者不只是一個人。

「祭司們和守殿官，」『祭司們』分班輪值，故指該周在聖殿區供職的那些祭司；『守殿官』可能是聖殿的總管，負責監督護衛聖殿並維持聖殿的秩序，其地位和權勢僅次于大祭司(徒五24，26；路廿二4，52)。

「撒都該人，」猶太教的一個派別，成員均來自祭司階級，他們乃屬于有權有勢的貴族階級。由于他們與羅馬人有良好的關系，因此常仗勢鎮壓異己者。他們不相信死人複活，而使徒們卻宣揚主耶穌從死裡複活，因此令他們大感煩惱(參2節)。

〔話中之光〕(一)「祭司們和守殿官，並撒都該人，」這些人都是猶太教的領袖，本來應當深明神的旨意，然而竟成了撒但利用來逼迫教會的工具；今天的基督教領袖，恐怕也有許多被撒但所利用，外表好像是事奉神，實則叫教會受虧損的竟是他們。

(二)當聖靈作工的時候，仇敵撒但也會起來攪擾；許多時候，仇敵在教會中興風作浪，正是証明了教會中有一班人愿意活在神的心意中，引起魔鬼的忌恨，所以我們反而應當剛強壯膽，為主站住。

【徒四2】「因他們教訓百姓，本著耶穌，傳說死人複活，就很煩惱；」

〔文意注解〕「本著耶穌，」原文是『在耶穌裡』，意指『在耶穌的能力和性質裡』教訓百姓。

「傳說死人複活，」『傳說』即『宣講』；這裡可能有三種意思︰(1)從耶穌複活的實例，宣講死人複活的事已經發生了；(2)藉著耶穌從死裡複活，宣講將來死人也要複活(林前十五12~19)；(3)宣講死是由亞當而來，而複活是由基督而來(林前十五20~22)。

〔話中之光〕(一)我們不僅要在心裡相信主耶穌從死裡複活，並且要在口裡「傳說」 的複活。

(二)信徒不僅要客觀地相信主複活的道理，並且要主觀地經歷主複活的生命。

【徒四3】「于是下手拿住他們；因為天已經晚了，就把他們押到第二天。」

〔文意注解〕「因為天已經晚了，」晚祭約在下午四時結束，聖殿的門正要關閉。任何有關生死的審判須在白天開始，也在白天結束。

〔話中之光〕(一)使徒們雖然被「押」在監裡，但他們所傳的道卻供應了數千人的需要(參4節)。這說出了一個事奉的原則︰藉著十字架的捆鎖，反而釋放出豐盛的生命。

(二)事奉主的人若不肯被『關』起來，而喜歡自作主張，四處奔跑，反會局限聖靈的作為，得不著事奉的果效。

【徒四4】「但聽道之人，有許多信的，男丁數目，約到五千。」

〔文意注解〕「男丁數目，」『男丁』通常指男性成年人，偶而也指包括婦女的『世人』(路十一31『世』字原文與這裡的『男丁』同一字)；惟因路加在本書有多處通常會清楚指明是否包括婦女(徒五14；八3，12；九2；十七12；廿二4)，所以這裡理應是指男人而已。

「約到五千，」有兩種解法︰(1)指那一天信主的人『約有五千』；(2)指到那一天為止，信主的人數總共『約達五千』。

〔話中之光〕盡管仇敵竭盡所能要阻止福音的傳揚，但福音的能力並不是任何屬人的權勢所能阻擋的；人越逼迫，福音的果效越顯大。

【徒四5】「第二天，官府、長老，和文士，在耶路撒冷聚會。」

〔文意注解〕「官府、長老，和文士，」『官府』原文系複數詞，指祭司長們；『長老』指民間的紳耆；『文士』多為法利賽人，他們深諳舊約律法和古人的遺傳。公會是由這三班人組成的，也是以色列的最高法院；定主耶穌死罪的就是他們(太廿六57，59；路廿二66)。

【徒四6】「又有大祭司亞那，和該亞法、約翰、亞力山大，並大祭司的親族都在那裡。」

〔文意注解〕「大祭司亞那，」主后六至十五年作大祭司，后被羅馬人免職，但猶太人仍公認它為大祭司。

「該亞法，」他是亞那的女婿，在主后十八年至卅六年繼任大祭司。

「約翰，」也許是亞那的兒子約拿單，在主后卅六年繼任大祭司；也有人認為他就是耶路撒冷淪陷后『大會堂』的首領約翰•本查蓋。

「亞力山大，」身分不詳。

【徒四7】「叫使徒站在當中，就問他們說︰『你們用甚么能力，奉誰的名，作這事呢？』」

〔文意注解〕「你們用甚么能力，」『能力』指作事的憑藉。

「奉誰的名，」指作事的源頭，是誰授權的。

「作這事呢？」『這事』指行神跡醫治那生來是瘸腿的(參22節；三2)。

〔話中之光〕(一)「你們…奉誰的名作這事呢？」他們這個問話表明他們所要對付的乃是那個『誰』――耶穌基督；撒但的對頭是主，所以服在它權下的爪牙自然也是對付主。

(二)仇敵的伎倆是要神的兒女因懼怕而退后，不敢再承認主的名。

【徒四8】「那時，彼得被聖靈充滿，對他們說︰」

〔文意注解〕「那時，彼得被聖靈充滿，」彼得原已被聖靈充滿(徒二4)，如今再次被聖靈充滿，可見充滿是多次、常常有的(徒四31；九17；十三9)。

〔話中之光〕(一)沒有一個信徒能靠自己與撒但所管轄的世界體系相抗衡，除非聖靈作我們的供應，來負我們的全責；所以每一次面臨仇敵的逼迫時，必需求聖靈的充滿。

(二)主曾應許門徒說，到那時候，必賜給你們當說的話；因為不是你們自己說的，乃是你們父的靈在你們裡頭說的(太十19~20)。

【徒四9】「『治民的官府，和長老阿，倘若今日，因為在殘疾人身上所行的善事，查問我們他是怎么得了痊愈；』

〔原文字義〕「得痊愈」得救。

〔文意注解〕「治民的官府，」原文是『百姓的官長』，指祭司長們(參5節)。

「因為在殘疾人身上所行的善事，」『殘疾人』即病人(徒五15~16)。

「查問我們他是怎么得了痊愈，」『查問』指法律上的審訊。

〔話中之光〕從第九節起至十二節，彼得利用被盤問的機會，在盤問者面前發表了一篇精簡扼要的福音信息。我們也要學習他的榜樣――無論怎么樣的場合，無論得時不得時，總要專心傳道(提后四2)。

【徒四10】「你們眾人，和以色列百姓，都當知道，站在你們面前的這人得痊愈，是因你們所釘十字架，神叫 從死裡複活的，拿撒勒人耶穌基督的名。」

〔原文字義〕「得痊愈」身體健全。

〔文意注解〕「拿撒勒人耶穌基督的名，」『拿撒勒人耶穌』這名指明猶太教領袖所藐視的那一位(約一45~46；徒廿二8；廿四5)。

〔話中之光〕這個瘸腿的人，在耶穌基督的名裡『得著痊愈』，乃是一切信靠耶穌基督之名的人，在靈性上『得救』的指標。

【徒四11】「 是你們匠人所棄的石頭，已成了房角的頭塊石頭。」

〔原文字義〕「所棄」輕看，蔑視，無有。

〔背景注解〕猶太人建築房屋，在安放根基之時，是先在最外角安置一基石，稱為「房角石」，它是一座建築物底部轉角處的巨石，用以連接牆垣的，是支持和穩定全建築物的石頭。

〔靈意注解〕『匠人』指祭司長、文士和法利賽人等猶太教領袖，他們本該為著神的建造而工作；『石頭』指主耶穌， 是神用以建造的基材(亞三9)。主被猶太教的領袖棄絕，甚且釘 在十字架上，神卻叫 複活，成了『房角的頭塊石頭』(詩一百十八22；太廿一42)，就是用以建造教會(房)最基本、最重要、連絡全體的房角石(賽廿八16；弗二20~21；彼前二4~7)。

〔話中之光〕(一)基督就是教會的「房角石」，教會中的各族、各方都因著 聯在一起；我們凡事都要以基督為最終的依歸。

(二)在基督教中，第十二節乃是著名的經節，卻忽略了第十一節。換句話說，基督教只傳救贖主，不傳房角石；只傳救恩，不傳建造。其實神拯救我們的目的，乃是為著建造 的教會和國度，並不單單是為著叫我們得永生、免進地獄。

(三)主拯救我們，是為著改變我們的天然生命，使我們從泥土變成活石，用來作 建造的材料(彼前二5)，建造成功新耶路撒冷(啟廿一2)。

【徒四12】「除 以外，別無拯救；因為在天下人間，沒有賜下別的名，我們可以靠著得救。」」

〔原文字義〕「得救」得痊愈。

〔文意注解〕「除 以外，別無拯救，」意指耶穌基督乃是得救惟一的門路，在神面前人不能自救，也不能救別人。

「因為在天下人間，」『因為』一詞是解釋上一句『除 以外，別無拯救』的理由；『天下』指全世界；『人間』指全人類。

「沒有賜下別的名，我們可以靠著得救，」耶穌這名代表了神在耶穌身上的作為，以及藉由耶穌而傳給世人拯救的信息。人若接受了耶穌的名，也就是信了耶穌。神給人的救恩就是人必須『信耶穌是基督，是神的兒子』，這樣『就可以因 的名得生命』(約廿31)。

彼得被聖靈充滿，在官長面前(也是在宇宙中間)宣告了一件非常肯定的事實，就是人的罪得蒙赦免，並且與神和好，得到永生，惟一的門路僅只耶穌基督而已。本節表明了四層的意思︰(1)耶穌乃是『獨一』的救主――除 以外，別無拯救；(2)耶穌乃是獨一『可靠』的救主――我們可以靠著得救；(3)耶穌乃是『神所賜』獨一可靠的救主――因為沒有賜下別的名；(4)耶穌乃是神所賜『在天下人間』獨一可靠的救主――因為在天下人間，沒有賜下別的名，我們可以靠著得救。

〔話中之光〕(一)一個人可能相信各種不同的宗教，但除非他接受基督作救主，他的罪仍不得赦免。

(二)宗教不能救我們，善行也不能救我們，只有靠基督才能救我們。

(三)罪人固然必須信靠主耶穌，才能得救；就是信徒個人或教會，也必須信靠主耶穌，才能解決難處，才能得著豐富的供應。所以一切

(四)耶穌這名不僅是 的，也是賜給人的。我們若不知道我們在其中的份，我們就要受很大的虧損。

(五)耶穌的名不只有醫病的權能，同時也是使人得拯救的憑據。

(六)除了耶穌這名，我們絕對不可高舉任何別的名。

【徒四13】「他們見彼得、約翰的膽量，又看出他們原是沒有學問的小民，就希奇，認明他們是跟過耶穌的。」

〔原文字義〕「沒有學問」未受教育，文盲；「小民」庶民，普通人，俗人，無技藝的人。

〔文意注解〕「他們原是沒有學問的小民，」『沒有學問』指沒有受過專門的教育，特別是沒有關于律法的複雜規矩的拉比式教育；『小民』原文是『無知的人』，指門外漢，沒有任何特殊的專業資格。彼得與約翰未在拉比學校中受過訓練，也未曾在被認可的宗教圈內擔負過任何職務。

使徒們有如此的膽識，不外有兩個原因︰(1)在三年半跟從主耶穌的期間，深受 的教導和影響；(2)在主耶穌複活以后，得著聖靈的內住和澆灌，領受了聖靈的教導和能力。

〔話中之光〕(一)我們今日所當祈求的，不是知識和口才，乃是膽量；而膽量是從被聖靈充滿而來的，所以我們應當祈求被聖靈充滿，叫我們能放膽為主作見証。

(二)服事主最重要的條件，還不在于神學知識和教會中的身分地位，乃在于主對你個人有沒有呼召和托付。

(三)此時的彼得和從前完全兩樣。從前在大祭司的院中，被人認明『是同拿撒勒人耶穌一伙的』時候(太廿六71)， 就發咒起誓的極力否認。但現在他不再以此為羞，反倒更多藉著所行所說的，顯明「他們是跟過耶穌的」。

(四)我們信徒應當努力學習作『耶穌基督的活像』，在生活事奉中，叫別人能清楚的認明我們「是跟過耶穌的」。

【徒四14】「又看見那治好了的人，和他們一同站著，就無話可駁。」

〔原文字義〕「可駁」反對，辯駁，駁倒。

〔話中之光〕事實勝于雄辯；傳福音最好的辦法是在人面前陳列生命改變的事實見証。

【徒四15】「于是吩咐他們從公會出去，就彼此商議說︰」

【徒四16】「『我們當怎樣辦這兩個人呢？因為他們誠然行了一件明顯的神跡，凡住耶路撒冷的人都知道，我們也不能說沒有。』

〔話中之光〕「我們當怎樣辦…呢？」人最好的辦法，就是按真理辦事；不按著真理，就會越辦越糟。

【徒四17】「惟恐這事越發傳揚在民間，我們必須恐嚇他們，叫他們不再奉這名對人講論。」」

〔話中之光〕(一)仇敵盡其所能的要封閉我們的口，叫我們不敢「對人講論」福音；千萬不要以為只要用行為傳福音就夠了，不必對人用口傳講。我們若閉口不敢傳講，就是中了仇敵的詭計。

(二)有的信徒因為靈性軟弱，所以不敢對人講論耶穌；其實你所以軟弱，就是因為你不講。你一開講，靈就剛強了。

(三)也有的信徒以為自己的生活不太正常，所以就不敢傳福音。其實你這個不正常，原因恐怕就是因為你不說；你一開口，你就正常了。

【徒四18】「于是叫了他們來，禁止他們，總不可奉耶穌的名講論教訓人。」

〔文意注解〕「總不可奉耶穌的名講論教訓人，」『講論』指清晰地談話；『教訓人』指對人教導。

【徒四19】「彼得、約翰說︰『聽從你們，不聽從神，這在神面前合理不合理，你們自己酌量罷；』

〔原文字義〕「酌量」審判，論斷。

〔文意注解〕「聽從你們，不聽從神，」『你們』指公會；一般猶太人原有聽從公會的義務，因為公會是設立來代替神照顧百姓的。猶太人應當把聽從公會當作是聽從神。然而當公會偏離了神的旨意，不再替神作事之時，人無法從公會聽到神的話，所以才不聽從他們。

「你們自己酌量罷，」這句話按原文可另譯作『你們自己審判罷』；從表面看，是使徒們在受公會的在審判，但實際上，是使徒們在審判那審判他們的公會。

〔問題改正〕今天有些傳道人引用這一節聖經教導信徒『聽從神，不聽從人』，但沒有給予正確的解釋，以致信徒每每有偏激的態度，結果不但沒有歸榮耀給神，反而叫主的名被世人羞辱。因此，信徒對下列幾點不能不知︰

(一)這裡所謂『聽從』與『不聽從』並不是叫信徒罔視國家的法律，例如服兵役、納稅等國民應盡的義務，基督徒也有責任遵守；孝順父母、服從上級的命令，也是基督徒該有的態度。

(二)彼得和約翰在此所『不聽從』的，乃是禁止他們奉主耶穌的名傳揚福音，因為傳福音作見証原是信徒的天職(太廿八19)。

(三)信徒只有在那些『命令』確實危害到我們盡天職的情況下，才作『不聽從』的抉擇。

(四)這裡是說『不聽從』，並不是說『不順服』。『聽從』和『順服』是兩回事；前者是指行為，后者是指態度。信徒的基本態度是服在一切有權柄的之下︰當懼怕的，懼怕他；當恭敬的，恭敬他(羅十三7)。

(五)當在上有權柄者的命令，危害到信徒的信仰和身分時(例如︰不準相信主、不準傳福音、受命去作某種違反良心與道德的事等)，便不能『聽從』，但不能顯出叛逆不服的態度。特別是作兒女的人，有事盡可以向父母親提議，但不能有不服的態度。

〔話中之光〕許多人的不幸，乃是因為『人』的聲音在他們的耳朵裡，大于『神』的聲音。

【徒四20】「我們所看見所聽見的，不能不說。」」

〔文意注解〕「我們所看見所聽見的，」指信徒從主所看見所聽見的，也就是我們對基督的經歷。

〔話中之光〕(一)作一個好的傳道人，必須是先從主有所看見和聽見，才能傳講他們所看見和聽見的；也惟有這樣的傳講，才能令聽道的人『無話可駁』(14節)。

(二)泯滅良心、棄絕真理、混淆是非的人，就不能說所當說，行所當行。

【徒四21】「官長為百姓的緣故，想不出法子刑罰他們，又恐嚇一番，把他們釋放了；這是因眾人為所行的奇事，都歸榮耀與神。」

〔話中之光〕(一)「想不出法子刑罰他們，又恐嚇一番，」這話表示『恐嚇』乃是沒有辦法中的唯一辦法。恐嚇乃是仇敵歷世歷代所慣用的伎倆。

(二)基督徒不畏懼人恐嚇的原因，乃在于知道人對他所作的任何事都是暫時的，但是神對待他的卻是永恆的。

(三)對于那些真實倚靠神的人而言，恐嚇是起不了甚么作用的，反而更催逼他們緊緊依靠神。

(四)信徒所以能凡事不怕敵人的驚嚇，是因為這只能証明他們沉淪，我們得救，都是出于神(腓一28)。

【徒四22】「原來藉著神跡醫好的那人，有四十多歲了。」

〔文意注解〕「有四十多歲了，」表示這人早已經成熟了，他的病歷漫長，病情固定，已非藥石所能醫治，所以必定是出于神大能的醫治。

〔話中之光〕(一)人身上的毛病(包括身體上的和心靈上的)，與生俱來的痼疾，無論是多么的冥頑，主都有辦法對付。

(二)人愈是束手無策，就愈能顯出乃是出于神的作為。人的盡頭，乃是神的起頭。

【徒四23】「二人既被釋放，就到會友那裡去，把祭司長和長老所說的話，都告訴他們。」

〔原文字義〕「會友」自己人，私人社團，隱密處。

〔文意注解〕「就到會友那裡去，」意即回到『自己的人那裡去』。他們這個行動表示︰(1)雖然飽受驚嚇，仍舊不萌退志，愿與其他的信徒同生死；(2)雖然位居高處(蒙主揀選為使徒)，卻不覺得自己比別人有何長處，仍需其他信徒的協助。

有解經家認為『會友』一詞可能是指起初門徒聚會的地點(徒一13~15)，這是他們經常分享主恩之地。

〔話中之光〕(一)信徒與世人絕不相配(林后六14)，所以凡是真實的信徒，應當從心裡看待其他的信徒為『自己的人』(「會友」原文)。

(二)「二人既被釋放，就到會友那裡去。」這是肢體間彼此『分擔』、『分憂』、『分享』的具體見証。弟兄為患難而生(箴十七17)；當你遭遇患難時，教會中有人肯與你分憂並分擔嗎？

【徒四24】「他們聽見了，就同心合意的，高聲向神說︰『主阿，你是造天、地、海，和其中萬物的；』

〔文意注解〕「主阿，」『主』字意指『權能之主』； 有絕對無限的權能，非人類所能與之抗爭。

〔話中之光〕(一)教會處此罪惡的世界中，從始至終，若是沒有神特別的護理，早就被一般魔鬼使者的毒手所鏟除了。

(二)教會的產生，是由于禱告(徒一14)；教會應付難處，也是藉著禱告。

(三)難處不僅能把教會催逼到神的面前，難處也能把神的兒女催逼得彼此更加「同心合意」。

(四)「同心合意的，高聲向神說。」『同心合意』乃是禱告神、為神爭戰的要件(太十八18~19)；神不聽不同心合意的禱告，撒但也不怕不同心合意的教會。

(五)重大的禱告，必須藉著身體配搭的原則，才能產生效果。

(六)「高聲向神說，」是信徒得勝的秘訣；面對仇敵的逼迫和恐嚇，『向神說』不但是惟一的出路，也是最好的出路。

(七)我們所仰望並倚靠的，乃是這位「造天、地、海和其中萬物的」「主」， 乃是在一切之上『坐著為王』(詩廿九10)，一切――包括仇敵和它的惡勢力――都在 的掌管之下。

(八)當我們轉向並認定這位擁有無限權能的「主」時，我們就能無視于那相對有限的權柄。

【徒四25】「你曾藉著聖靈，托你仆人我們祖宗大衛的口，說︰"外邦為甚么爭鬧，萬民為甚么謀算虛妄的事；」

〔文意注解〕「托你仆人我們祖宗大衛的口說，」下面的話引自《詩篇》第二篇一至二節。

「外邦為甚么爭鬧，」『爭鬧』這字原是用來指野馬的嘶叫，此處引申來形容世人的驕橫狂傲和狂怒吼叫。

「萬民為甚么謀算虛妄的事，」『謀算』指深謀遠慮地算計；『虛妄的事』即沒有果效的事。

〔話中之光〕(一)人們也許對神作出無禮的姿態，神卻是至終必然得勝的，就如野馬雖然跳躍嘶叫，終究仍逃不過馬韁的約束的。

(二)誰能認識那無限權能的『主』(24節)，誰就能看穿仇敵的「爭鬧」和「謀算虛妄的事」實不足介意。

【徒四26】「世上的君王一齊起來，臣宰也聚集，要敵擋主，並主的受膏者(或作基督)。〞」

〔話中之光〕(一)外邦的爭鬧和謀算(25節)，目的乃是要剪除基督。今天肉身的基督雖不在世上，但 在所有的基督徒裡面；所以今天外邦的爭鬧和謀算，就是在對付基督徒。

(二)正如人越敵擋基督，反倒越讓基督得著榮耀，世上的政權和其手下用人越是逼迫基督徒，反倒越有更多的人成為基督徒。

【徒四27】「希律和本丟彼拉多，外邦人和以色列民，果然在這城裡聚集，要攻打你所膏的聖仆耶穌(仆或作子)，」

〔文意注解〕「希律和本丟彼拉多，」『希律』即希律安提帕，當時加利利與比利亞分封的王(路廿三7~15)；『本丟彼拉多』他是羅馬派駐猶太地的巡撫，判決釘主耶穌在十字架上的就是他(路廿三1~24)。

【徒四28】「成就你手和你意旨所豫定必有的事。」

〔原文字義〕「豫定」預先決定。

〔話中之光〕(一)我們所遭遇的一切，都在神的手中，並要成就神所豫定的旨意。

(二)神是最高的『歷史家』； 在歷史發生之前，就已經將歷史寫成了。

【徒四29∼30】「他們恐嚇我們，現在求主鑒察；一面叫你仆人大放膽量，講你的道，一面伸出你的手來，醫治疾病，並且使神跡奇事，因著你聖仆耶穌的名行出來(仆或作子)。」」

〔文意注解〕「叫你仆人大放膽量，」這樣的禱告表明，他們並不以為憑自己的力量便可以應付這情境，他們乃是依賴那不屬他們自己的力量。

本節聖經提到兩種仆人︰(1)「你仆人，」指基督徒把自己認同為神的仆人，為服事神而存活；(2)「你聖仆，」指耶穌基督， 奉神差遣，降世為人，完成救贖大工。

〔話中之光〕(一)他們並沒有求神把難處拿走，他們只求神給他們夠用的恩典去面對難處(林后十二9)。

(二)許多時候，主容許撒但把難處加給教會，藉著難處來造就 的教會，這樣，難處實際上反成了教會的祝福。

(三)「伸出你的手來，」神若不伸出手來，我們一切的工作都必徒勞無功；神若伸出手來，我們所有的問題都必化為烏有。

(四)他們在禱告中所求的，是講道的膽識和治病的能力。換句話說，就是求一個為主作見証的心和服事福音的才能。

【徒四31】「禱告完了，聚會的地方震動；他們就都被聖靈充滿，放膽講論神的道。」

〔文意注解〕「禱告完了，聚會的地方震動，」表示他們的禱告已經蒙神垂聽，或甚至神自己臨到他們中間(出十九18；賽六4)。

「他們就都被聖靈充滿，」在五旬節時，他們已經被聖靈充滿(徒二1~4)；但彼得與公會的人辯論時，又再次被充滿(徒四8)。現在他們在禱告與贊美的時候，又都被充滿。可見聖靈充滿是繼續不斷的事。人在被聖靈充滿之后，必隨之而有某些屬靈的現象，諸如︰能力、膽量和口才等。

〔話中之光〕(一)教會同心合意為神的旨意禱告，實在有「震動」天地的權能。

(二)「講論神的道，」我們所傳的信息該是神的道，信息的裡面也該摘用神聖經裡面的話，這是有功效的。因此，我們平日要熟讀聖經的話，必要時才能運用自如。

【徒四32】「那許多信的人，都是一心一意的，沒有一人說，他的東西有一樣是自己的，都是大家公用。」

〔原文直譯〕「那許多信的人，都是一個心一個魂，並且沒有一個人說，在他所有的東西中有一樣是他自己的，全部都是大家的公用品。」

〔文意注解〕「那許多信的人，」信的人既有『許多』，可見各人的生活習慣、個性、觀念、年齡、職業、知識和言語，各有不同。

「都是一心一意的，」即捐棄彼此的差異，如同一人。

「沒有一人說，他的東西有一樣是自己的，」既說是『他的東西』，照理應當是他『自己的』，故這裡的說法似乎有點矛盾。初期教會信徒對財物的態度，表達了他們在主裡的彼此相愛和對教會的歸屬感。 〔話中之光〕(一)當信徒向著主的心都被提高，整個心意都緊緊地貼在主身上時，救沒有甚么人事物能夠阻止他們團契在一起，彼此相親相愛。

(二)但愿在教會中，「沒有一人說」自私、膽怯、不造就人的話。

(三)我們的財物、身體、智能等，都是主托付我們代管，沒有「一樣是自己的」。我們若能認識到我所有的，都是主所有；既是主所有，當然也就是教會所有，因此可以大家公用。

【徒四33】「使徒大有能力，見証主耶穌複活；眾人也都蒙大恩。」

〔話中之光〕(一)當教會與工人都正常時，眾人就必蒙大恩。

(二)從來沒有一個彼此相愛、同心合意的教會，不蒙主大恩的。

【徒四34】「內中也沒有一個缺乏的，因為人人將田產房屋都賣了，把所賣的價銀拿來，放在使徒腳前；」

〔話中之光〕(一)必須先是『沒有一人說，他的東西有一樣是自己的』(32節)，然后才會「內中也沒有一個缺乏的」。這教訓我們︰在教會中，無論是財物或是生命，大家若都肯分給別人，就都有豐富的享受；大家都吝于施舍，反而都陷入貧窮。

(二)愛若不缺少，需要就不缺少；所以當教會中有人缺乏時，首先要知道必定是因為愛出了問題。

(三)「把所賣的價銀拿來，放在使徒腳前。」這是表明︰在教會中，一切財利的思想和觀念，都應當厲害的棄于腳下。教會不是營利機構，所以不該以『劃不劃算』為作事的原則。

【徒四35】「照各人所需用的，分給各人。」

〔文意注解〕關于初期教會實行『凡物公用』的團體生活方式，詳情請參閱第二章四十四節各項注解。

【徒四36】「有一個利未人，生在居比路，名叫約瑟，使徒稱他為巴拿巴(巴拿巴翻出來，就是勸慰子)。」

〔文意注解〕「生在居比路，」『居比路』即今賽浦路斯，地中海東部的一個島嶼。

「使徒稱他為巴拿巴，」『巴拿巴』的字義是『勸慰子』，說出他是一個安慰別人的人。但他不是一個以空口說溫情的話安慰別人的人；他乃是一個以他的人格、行為和自己的錢財，實際的行動，去使別人得到安慰的人。

【徒四37】「他有田地，也賣了，把價銀拿來，放在使徒腳前。」

〔背景注解〕按照摩西的律法，利未人是不能擁有土地產權的(民十八23~24)；巴拿巴身為利未人(36節)，卻有田地可賣，這或許是因為︰(1)摩西的律例規條僅適用于巴勒斯坦境內，而未用于外邦人之地；(2)摩西有關禁止利未人置產的規條，到那時候已經不再執行了。


講道材料

使徒行傳第五章

【徒五1】「有一個人，名叫亞拿尼亞，同他的妻子撒非喇，賣了田產。」

〔原文字義〕「亞拿尼亞」耶和華所保護的，主是恩慈的，耶和華的憐憫，耶和華的眷顧；「撒非喇」俊美，漂亮，藍寶玉。

〔文意注解〕「有一個人，名叫亞拿尼亞，」本節的原文是以『然而』(But)作開頭，中文漏譯；『然而』一詞將下面的事例和前面巴拿巴所作的(徒四36~37)，作強烈的對比。

「賣了田產，」表示他們也有意加入『凡物公用』的團體生活(徒二44~45；四34~35)。

〔話中之光〕(一)當主的祝福臨到時，屬肉體的人常會受引誘，去過分注重外表顯出的光景，因而生出模仿的意念。

(二)「亞拿尼亞」意『神是恩慈的』，他卻不知道神也是公義的(4節)；「撒非喇」意『美麗』，她的存心卻是丑陋的(2，8節)。

【徒五2】「把價銀私自留下幾分，他的妻子也知道，其余的幾分，拿來放在使徒腳前。」

〔文意注解〕「把價銀私自留下幾分，」『私自』指行事隱秘，不讓別人知道；信徒本來有權保留任何想要留下的部分(4節)，但若為要得著別人的稱贊，故意表示已經捐出所有款項，而暗中私自保留一部分，這就犯了欺哄人和欺哄神的罪(3~4節)。

「他的妻子也知道，」表示她也參與其事，或默許對方所作的。

「其余的幾分，」就是奉獻部分錢財，讓教會照各人所需的，分給各人(徒二45；四35)。

注︰很可能當時的『凡物公用』(徒二44)生活製度，僅適用于一貧如洗和奉獻全部財產的信徒。亞拿尼亞夫婦大概企圖一面保留『私有財產』的好處，一面又可分享『公有財產』。

〔話中之光〕(一)亞拿尼亞夫婦模仿別人的奉獻，目的卻在『貪名』，在教會中貪圖虛浮的榮耀；「私自留下幾分」，存心是在『貪財』。貪名和貪財，乃是一般基督徒的兩大絆腳石。

(二)「把價銀私自留下幾分，」人若對『己生命』有所保留，就會不肯把屬己的利益、名聲、興趣和所有，都完全放棄。

(三)我們若有任何為『己』的動機而奉獻，或利用奉獻來贏取別人敬佩的心態，都算是「私自留下幾分」，乃屬不誠實的奉獻。

(四)奉獻不在乎多少，而在乎我們的動機和為自己留下的有多少。在奉獻上不能虛假，更不可藉此得名或得人的稱贊。

(五)奉獻是甘心樂意的，不是勉強的，更不是強製的，可是撒但常挑動人的肉體，藉著這些屬靈的事來沽名釣譽，實際上卻是損害神的教會。

(六)夫妻之間，如果一方有錯，而另一方「知道」了，卻不規勸，或表示贊同，救不能算是清白的(參9節)。

(七)『假冒偽善』是主耶穌多次責備的一件罪行(太六1~6，16~18；十五7；廿二18；廿三13~26)。

【徒五3】「彼得說︰『亞拿尼亞為甚么撒但充滿了你的心，叫你欺哄聖靈，把田地的價銀私自留下幾分呢？』

〔原文字義〕「撒但」對頭，控訴者；「欺哄」欺騙，說謊。

〔文意注解〕「撒但充滿了你的心，」意即他的心意被撒但所控製或利用。可見信徒得救之后，仍有可能被撒但所利用。

「叫你欺哄聖靈，」亞拿尼亞表面上是欺騙使徒和教會，實際上是欺騙聖靈，因為︰(1)使徒和教會乃是聖靈工作的渠道；(2)這與聖靈在教會中所作的『合一』工作相違；(3)這是不顧聖靈在人裡面的引導。

聖靈可以被欺哄，可見 是一位有位格的；實際上，欺哄聖靈，也就是欺哄神(4節)。

〔問題改正〕有些解經家堅信撒但不可能住在信徒的裡面，因此認為亞拿尼亞和撒非喇都是假信徒，然而這種美化基督徒的看法，與聖經的記載並現實的事例均不相符︰(1)主耶穌在稱贊彼得蒙天父啟示之后，接著就因為他說錯了話而責備他是『撒但』(太十六16~23)，意指他所說的話，一會兒是出于神，一會兒又是出于撒但；(2)使徒保羅吩咐哥林多教會將那犯淫亂的信徒交給撒但，敗壞他的肉體(林前五5)，過后卻又吩咐哥林多教會接納他(林后二6~10)，表示信徒有可能一時被撒但所侵占，但仍不失其已經得救的身分，若悔改轉離罪惡，仍應接納他；(3)賓路易師母(Jesse Penn-Lewis)在她《聖徒的爭戰》(War on the Saints)一書中曾提到真信徒被鬼附的事實。

一個人得救以后，聖靈是住在他的靈裡(羅八9~11『心裡』原文都是『裡面』；林前六19)，但是他的心思和肉體仍舊有可能被撒但所控製，而與聖靈為敵(林后十4~5；加五17)。

並且一個人得救與否，完全是神和他之間的故事，他的信心是否真實，外人不得而知，所以我們千萬不要輕易把失敗的基督徒歸類為假信徒，更不可企圖把他根除(太十三24~30，37~39)。

〔話中之光〕(一)信徒不能完全奉獻的原因，乃在心被撒但所充滿。撒但最怕人完全的奉獻；因這樣行，就叫撒但失去了它的工場。

(二)撒但常會鼓動人，越過裡面蒙恩的度量，而在外面裝出一種虛假的屬靈外表，結果卻犯了「欺哄聖靈」的罪，以致遭致死亡的(身體的或靈性的)審判(參5節)。

(三)撒但不僅會引誘人犯罪作惡，它還會引誘人作外表上是好事，但實際上是不討神喜悅的事。

(四)撒但若不能藉外面的逼迫和恐嚇來攔阻教會(徒四21)，就要改變伎倆，從裡面來腐化教會，阻止教會的合一(徒四32)。

(五)人在教會中一切欺騙和犯罪的行為，都是欺騙神並得罪神的。

(六)不真誠乃是得罪神。當我們在不知不覺中落入虛偽時，我們便是得罪那在我們裡面指導我們的聖靈。

(七)一切屬靈的事都直接關系到主自己。人的順服使主的權柄得著出口；人的背逆或是愚昧，卻是幫助了撒但對付主。

(八)賈玉銘說，彼得既然明言亞拿尼亞「欺哄聖靈」，可見他必是一個曾經有份于聖靈恩典的人，只可惜他沒有順從聖靈的感動，硬心到底，因此罪無可原。

【徒五4】「田地還沒有賣，不是你自己的么？既賣了，價銀不是你作主么？你怎么心裡起這意念呢？你不是欺哄人，是欺哄神了。」」

〔文意注解〕「田地還沒有賣，不是你自己的么？」這話表明，當時信徒對自己的產業，仍舊擁有絕對的主權，同時也沒有變賣田產的義務。

「價銀不是你作主么？」『價銀』指變賣田產所得的錢；『作主』意即有權支配。變賣財產之后，把所得的全部或一部捐給教會，是由得自己作主的，並不是一種強製性的要求。

「你怎么心裡起這意念呢？」本句按原文直譯為『你為甚么故意把這行動放在心中呢？』猶太人用這個語法來表達︰『這意念已在心中孕育了一段時間』。『這意念』不是指『保留』所賣的錢，而是指『暗自保留』所賣的錢。保留了一部分的錢，卻裝作奉獻出所有的，這是犯了撒謊的罪。

「你不是欺哄人，」他以為使徒可以欺騙。

「是欺哄神了，」這証明三節的聖靈就是神。

〔話中之光〕(一)神雖然感動人奉獻，但仍尊重人「作主」的權利。

(二)「你不是欺哄人，是欺哄神了。」得罪教會，就是得罪神。

(三)彼得雖然對亞拿尼亞說了嚴厲的話，然而他並沒有發脾氣，他是很有理性的把事實指責出來。在教會中責備人要比安慰人更困難，因為在責備人時容易失去自我控製，以致發脾氣。

(四)一個軟弱的人也許能 人，但他不能責備人， 人和責備人是兩回事。人只有在神的光中，看見罪的可惡，才能站在神的一邊來責備人。

(五)一般人可以受欺騙，但屬靈的人能看透萬事(林前二15)；人可以給蒙蔽，但神卻不會給蒙蔽， 是鑒察人心的主(撒上十六7)。

【徒五5】「亞拿尼亞聽見這話，就仆倒斷了氣；聽見的人都甚懼怕。」

〔原文字義〕「仆倒」跌下；「斷了氣」放棄魂，呼出氣息。

〔話中之光〕(一)在教會的背后有教會真正的頭，所以每位忠心的仆人也有元首在后支持。

(二)真信徒也會犯罪，有的罪不至于死，有的罪會至于死(約壹五16~17)。

(三)信徒犯了罪，雖不一定會遭受肉身死亡的懲罰，但若不對付清楚，會帶進屬靈的死亡。

(四)我們的貪心、假善、謊言都該「仆倒」；我們的舊人、老我、天然生命都該「斷氣」。

【徒五6】「有些少年人起來，把他包裹抬出去埋葬了。」

〔背景注解〕根據摩西律法，凡被神治死的，皆須即日埋葬(申廿一22~23)。

〔文意注解〕「有些少年人起來，」『少年人』指教會中一些年輕力壯的信徒，自愿承擔須要花費體力的服事工作。

〔話中之光〕(一)教會中「少年人」的特點，乃是剛強，神的道常存在心裡，也勝了那惡者(約壹二13~14)。

(二)教會中須要有更多的「少年人」――剛強的得勝者――「起來」，把一切死亡的事物「包裹」，「抬出去」――清理出去，「埋葬了」――使之永不複現。

【徒五7】「約過了三小時，他的妻子進來，還不知道這事。」

〔文意注解〕「還不知道這事，」注意，『這事』早已傳開了(5節)，而她卻還不知道，表示沒有人將事情告訴她。

【徒五8】「彼得對她說︰『你告訴我，你們賣田地的價銀，就是這些么？』她說︰『就是這些。』」

〔文意注解〕「彼得對她說，」彼得在此有意引導撒非喇透露實情，給她一個悔改的機會。

【徒五9】「彼得說︰『你們為甚么同心試探主的靈呢？埋葬你丈夫之人的腳，已到門口，他們也要把你抬出去。』」

〔話中之光〕(一)信徒只能『同心合意』順從聖靈的引領，卻不可「同心試探主的靈」。

(二)犯罪墮落的是常會結對成雙，有如夫婦，彼此仿效――「同心試探主的靈」。

(三)妻子當順服丈夫(弗五24)，卻不該同丈夫一起犯罪。

【徒五10】「婦人立刻仆倒在彼得腳前，斷了氣；那些少年人進來，見她已經死了，就抬出去，埋在她丈夫旁邊。」

〔文意注解〕亞拿尼亞夫婦先后因撒謊而立即死亡，雖有解經家試圖用醫學原理來解釋，也有人認為神太過嚴苛，但按著當時的情形看來，教會初創不久，若無聖靈在教會中極度的顯聖，恐有遭仇敵完全破壞之虞。為著建立使徒們的權威，也為著擴展福音至全地，這類『神跡奇事』實有其必要性。

【徒五11】「全教會和聽見這事的人，都甚懼怕。」

〔文意注解〕「全教會，」這是《使徒行傳》第一次使用『教會』這名詞；它可用來指地方性的教會(徒五11；八1；十一22；十三1)，也可用來指普世性的宇宙教會(徒廿28)。

在聖經中，譯作『教會』的希臘文是ekklesia，它由『出來』和『呼召』兩個字根組成，故合起來有『呼召出來』的意思。這個希臘字在新約裡首先被主耶穌提起(太十六18)，然后被 的門徒們在行傳和書信中普遍地應用。

希臘文ekklesia這個字原被《七十士譯本》用來翻譯舊約希伯來文的qahal，它在舊約中出現123次；所源自的字根意思是『聚在一起』；中文聖經譯作『全會眾』(民十四5)、『大會』(申九10)、『會』(士二十2)等；英文譯作congregation或assembly。這個字特別用在神的選民──以色列人──受到呼召聚集在一起朝見神之時(申四10；十八16；卅一30)。所以司提反在論到『曠野會中』(徒七38)時，也用了這個字。教會不是一群呆板、安靜、被動、溫馴地坐在教堂的長椅上的會眾；教會是一群蒙神救贖並呼召，從世界(埃及所豫表的)裡出來，成為『曠野的會』，滿了活力，不斷向前追隨主的屬神的子民(參林后六14~18)。

基于新舊約希臘文、希伯來文的原文字義和典故，我們可以總括地給教會下一個定義︰『教會是神從世界裡呼召出來，聚集在 面前，恭聆 ，事奉 ，追求 ，並且豫備迎接主再來的神兒女的總合。』

「聽見這事的人，」指這事被傳開之后所有聽見的人。

「都甚懼怕，」指對神產生了敬畏的心。

〔話中之光〕(一)「全教會…都甚懼怕，」教會竟有懼怕的感覺，可見教會是活的，絕不是死的建築物或組織。

(二)教會如肯嚴厲對付犯罪的事，而毫不姑息，教內、教外的人，就會同生敬畏的心，聖靈的權柄也就大得彰顯。

(三)不要自欺，神是輕慢不得的。人種的是甚么，收的也是甚么(加六7)。

(四)敬畏耶和華事智慧的開端(箴九10)。基督徒一失去敬畏神的心，便是停滯和墮落的開端。

【徒五12】「主藉使徒的手，在民間行了許多神跡奇事，(他們〔或作信的人〕都同心合意的在所羅門的廊下。)

〔文意注解〕「主藉使徒的手，在民間行了許多神跡奇事，」『許多』表示不僅次數多，且種類不一；『神跡奇事』在使徒時代特別多，這或許是因為神有意用來証實使徒所傳講的信息，絕對是出于神，不是出于人(來二3~4)。注意，神跡奇事並不是救恩的一部分，而是神用以傳揚救恩的方法。

「他們都同心合意的在所羅門的廊下，」這告訴我們初期教會經常在人人可以見到的地方，就是環繞聖殿區的兩個大廊之一的所羅門廊(參徒三11)聚會。

〔話中之光〕當初的神跡奇事是行在「民間」，不像今日的神跡奇事是行在特定的場所中和攝影棚裡。

【徒五13】「其余的人，沒有一個敢貼近他們；百姓卻尊重他們。」

〔原文字義〕「貼近」親近，黏靠著，加入；「尊重」尊崇，尊為大，將之擴大。

〔文意注解〕「其余的人，」指那些動機不純的假冒偽善者，即想冒充信徒或半信半疑的人；亦有解經家認為，這『其余的人』是和下面尊重他們的『百姓』相對，指反對他們的『猶太教領袖』。

「沒有一個敢貼近他們，」此話決不是指一般人不敢靠近他們，否則就不會有很多新蒙恩的人(參14節)。

【徒五14】「信而歸主的人，越發增添，連男帶女很多。」」

〔文意注解〕「連男帶女很多，」此處是本書首次特別提到有婦女信主(參徒二41；四4)。

【徒五15】「甚至有人將病人抬到街上，放在床上，或褥子上，指望彼得過來的時候，或者得他的影兒照在甚么人身上。」

〔文意注解〕「放在床上，或褥子上，」『床』指小床；『褥子』指有如擔架之類的東西。

「或者得他的影兒照在甚么人身上，」『影兒』代表與他本人接觸的一個具體方式。有解經家認為這不過是病人和其家屬單方面的『指望』，實際上彼得的影兒並沒有甚么特殊的功能，路加記載此事，僅在表明眾人對使徒的敬重和信賴。

〔話中之光〕『影兒』是從光來的；神就是光(約壹一5)，人愈親近神，生命就愈豐富，身上就愈能散發出生命的能力，叫別人得著醫治。

【徒五16】「還有許多人，帶著病人，和被污鬼纏磨的，從耶路撒冷四圍的城邑來，全都得了醫治。」

〔文意注解〕「全都得了醫治，」可見教會初期的神醫，效果百分之一百。但今日的神醫，效果不彰，反倒大事張揚。

【徒五17】「大祭司和他的一切同人，就是撒都該教門的人，都起來，滿心忌恨。」

〔文意注解〕「大祭司和他的一切同人，」羅馬政府官定的大祭司是該亞法，但猶太人仍認定亞那(該亞法的岳父)為實際上的大祭司，因為大祭司應是終身職(參徒四6)。『他的一切同人』指他家中的成員。

「就是撒都該教門的人，」可見『撒都該人』多出自祭司階級(參徒四1注解)。

【徒五18】「就下手拿住使徒，收在外監。」

〔文意注解〕「就下手拿住使徒，」『使徒』原文是複數，指眾多的使徒們。

「收在外監，」『外監』指暫時性的看守所，供監禁輕罪犯或臨時拘留尚未定罪的人犯，在那裡等候正式受審。

【徒五19】「但主的使者，夜間開了監門，領他們出來，」

〔文意注解〕「主的使者，」指天使(徒七35，38；十二7~8)。

〔話中之光〕教會是陰間的門所不能勝過的(太十六18原文)；教會為主所作的見証，不是黑暗的權勢所能關得住的。

【徒五20】「說︰『你們去站在殿裡，把這生命的道，都講給百姓聽。』」

〔文意注解〕「你們去站在殿裡，」這個吩咐簡直是『強人所難』，因為他們大概是在殿裡教訓人時被捉拿的(參12節)。

「這生命的道，」『這生命』指彼得所傳講、供應、活出的神聖生命；『道』原文是『話』，指應時的話(rhema)。

〔話中之光〕(一)主對我們所說的話，就是靈，就是生命(約六63)。

(二)主的工人所當傳講的，不是道理，而是『生命的道(話)』。

(三)生命能勝過仇敵的監禁；信徒在生活處境中，應當隨時彰顯、流露神的生命，而不可讓外面的環境拘束裡面的生命。

(四)我們若能讓神的生命成為我們的日常生活，我們的行事為人也就成了神生命的見証，能夠吸引世人尋求這生命。

(五)神的工人雖被捆綁，然而神的道卻不被捆綁(提后二9)。

【徒五21】「使徒聽了這話，天將亮的時候，就進殿裡去教訓人。大祭司和他的同人來了，叫齊公會的人，和以色列族的眾長老，就差人到監裡去，要把使徒提出來。」

〔文意注解〕「就進殿裡去教訓人，」這表明使徒絕對順從神，雖然冒險犯難，亦在所不惜。

「叫齊公會的人，」『公會』為猶太人的最高法院，由祭司長、文士、長老所組成(參徒四5注解)。

【徒五22】「但差役到了，不見他們在監裡，就回來稟報說︰」

【徒五23】「『我們看見監牢關得極妥當，看守的人也站在門外，及至開了門，裡面一個人都不見。』」

〔文意注解〕「我們看見監牢關得極妥當，看守的人也站在門外，」表示獄卒們並未失職。

【徒五24】「守殿官和祭司長聽見這話，心裡犯難，不知這事將來如何。」

〔文意注解〕「心裡犯難，」原文指有一個字眼，意指感到困惑。

「不知這事將來如何，」表示事情的發展，后果難料，不知如何是好。

【徒五25】「有一個人來稟報說︰『你們收在監裡的人，現在站在殿裡教訓百姓。』」

〔文意注解〕「有一個人來稟報說，」這人必是曾親眼看見捉拿使徒(18節)的人，所以認得他們。

【徒五26】「于是守殿官和差役去帶使徒來，並沒有用強暴；因為怕百姓用石頭打他們。」

【徒五27】「帶到了，便叫使徒站在公會前，大祭司問他們說︰」

【徒五28】「『我們不是嚴嚴的禁止你們，不可奉這名教訓人么？你們倒把你們的道理充滿了耶路撒冷，想要叫這人的血歸到我們身上。』」

〔文意注解〕「我們不是嚴嚴的禁止你們，」『嚴嚴的禁止』原文是『用吩咐來吩咐』。

「想要叫這人的血歸到我們身上，」『這人』指主耶穌；注意大祭司避而不提主耶穌的名字；『血歸到我們身上』因使徒們一再宣稱是猶太人藉羅馬政府的手殺害了主耶穌(徒二23；三13~15；四10)。

〔話中之光〕這些反對主耶穌的人，曾眾口一詞的愿意承當流主耶穌之血的罪(太廿七25)，如今卻改口推辭，可見宗教徒的話不可采信。

【徒五29】「彼得和眾使徒回答說︰『順從神，不順從人，是應當的。』

〔文意注解〕「彼得和眾使徒回答說，」注意不是彼得一個人在說話，而是眾使徒也一同說話；不是少數人剛強，乃是全體都剛強。

「順從神，不順從人，是應當的，」當人的命令和神的命令相抵觸時，我們信徒所該有的選擇乃是︰『順從神，不順從人』。不過，基督徒活在世上，仍有順服掌權者的責任(羅十三1)。我們如何在『順服人』和『不順從人』之間，取得平衡呢？要知道，順服(submission)是裡面的存心和態度的問題，順從(obey)是外面的行為的問題；順服是絕對的、無限的，順從是相對的、有限的。我們固然應當服在一切有權柄的之下，但是有的權柄可以順從，有的權柄不能順從，像有的涉及基督徒基本問題，如信主、傳福音等。有的事我們能順從固然是『服』的，有的事我們不能順從也應當是『服』的。這是基督徒應有的態度。比方作兒子的人，雖然不順從父親的話去作某一件不合基督徒體統的事，但對父親仍須有順服的存心和尊敬的態度。(請參閱徒四19〔問題改正〕)。

【徒五30】「你們掛在木頭上殺害的耶穌，我們祖宗的神已經叫 複活。」

〔文意注解〕「你們掛在木頭上殺害的耶穌，」『木頭』指十字架(彼前二24)。

【徒五31】「神且用右手將 高舉(或作 就是神高舉在自己的右邊)，叫 作君王，作救主，將悔改的心，和赦罪的恩，賜給以色列人。」

〔原文字義〕「君王」元首，創始者，起源，元帥，先鋒。

〔文意注解〕「神且用右手將 高舉，」『右手』代表較大或較重要的地位；主升天后是在神的右邊(徒七56；來八1)。主耶穌被神高舉，表明 在十字架上的救贖大工，已經完全得著神的承認和稱許。

「叫 作君王，作救主，」『君王』重在指權柄、身分；『救主』重在指赦罪和賜人生命。

「將悔改的心，和赦罪的恩，」『悔改』是為著赦罪(可一4)。在神那面，赦罪是基于 的救贖(弗一7)；在人這面，赦罪是藉著人的悔改。

「賜給以色列人，」指賜給神所揀選的人。人所以能悔改而得著赦罪，乃是一面基于 作君王，管理並引導人悔改；另一面基于 作救主，完成赦罪所必須的工作。

這裡給我們看見，不僅赦罪的恩是神所賜給的，連我們悔改的心也是神所賜的。人常有一個錯誤的觀念，以為悔改是我作的，赦罪是神給的。豈知聖經說，悔改和赦罪都是神賜給的，沒有一點是留 人自己作的。神賜給你悔改，就像神賜給你赦罪一樣。赦罪是神所作的，悔改也是神所作的。許多時候，人看不見自己的罪惡，也看不見自己需要救恩，乃是神藉著 的話來光照人，叫人覺得扎心，因而悔改。所以悔改是信心的一部分，悔改也是救恩的一部分，都是神所作的。

〔話中之光〕(一)我們所以能夠得救，並不是因為我們比別人好，而是因為主揀選了我們，叫我們莫名其妙的悔改相信主。

(二)神救了我們，不是按我們的行為，乃是按 的旨意和恩典(提后一9)。

【徒五32】「我們為這事作見証；神賜給順從之人的聖靈，也為這事作見証。」」

〔文意注解〕「神賜給順從之人的聖靈，」信而順從乃是領受聖靈的條件(約七39)。

「也為這事作見証，」聖靈與信徒同工，引導並印証信徒所作的見証。

〔話中之光〕(一)順從是被聖靈充滿的一個重要因素。

(二)「神賜…聖靈…作見証，」我們所傳的福音，有些頂重要的點，例如︰耶穌是童貞女所生、 所流的血能洗人的罪等等，都是令人很難相信的。但是聖靈在人的心裡作工，感動人，叫人非信不可。

【徒五33】「公會的人聽見就極其惱怒，想要殺他們。」

〔原文字義〕「惱怒」被鋸透，被鋸開(是被激怒的強烈寓意說法)。

〔話中之光〕(一)撒但叫人害怕的手法之一，就是殺害人。但是神的時候若還沒有到，誰也傷害不了屬神的人，神會負責拯救他們，神負責給他們出路。

【徒五34】「但有一個法利賽人，名叫迦瑪列，是眾百姓所敬重的教法師，在公會中站起來，吩咐人把使徒暫且帶到外面去；」

〔原文字義〕「迦瑪列」神必報償。

〔文意注解〕「但有一個法利賽人，名叫迦瑪列，」他是當時著名的拉比希列之孫，他本身的思想開明，觀點穩健執中，行為正直嚴明，甚得百姓的尊敬。猶太人稱他為『拉比中的拉比』，掃羅(就是后來的使徒保羅)是他的門生之一(徒廿二3)。

【徒五35】「就對眾人說︰『以色列人哪，論到這些人，你們應當小心怎樣辦理。」

【徒五36】「從前丟大起來，自夸為大；附從他的人約有四百；他被殺后，附從他的全都散了，歸于無有。」

〔原文字義〕「丟大」神所賜。

〔文意注解〕「從前丟大起來，」關于此人事跡，並無史料可考，無疑地，他乃是一個反叛羅馬帝國的首領。

【徒五37】「此后報名上冊的時候，又有加利利的猶大起來，引誘些百姓跟從他，他也滅亡，附從他的人也都四散了。」

〔文意注解〕「此后報名上冊的時候，」不是《路加福音》中所提居裡扭的第一次報名上冊(路二2)，而是約在主后六年的那一次。

「又有加利利的猶大起來，引誘些百姓跟從他，」據猶太史學家約瑟夫考証，此人拒絕向該撒納稅，起而反叛，但很快就被消弭。

【徒五38】「現在我勸你們不要管這些人，任憑他們罷。他們所謀的，所行的，若是出于人，必要敗壞。」

〔話中之光〕「出于人，必要敗壞」；『出于神，…不能敗壞』(39節)。這是屬靈世界中可靠的定律。

【徒五39】「若是出于神，你們就不能敗壞他們；恐怕你們倒是攻擊神了。」」

〔文意注解〕迦瑪列代表法利賽人的信仰――相信萬物都在神的手中，但是人要對自己的行動負責。

〔話中之光〕迦瑪列的見解雖然沒有錯，但是他仍沒有因此得著救恩；由此可見僅僅敬畏神還是不夠的，還必須認識神在這時代中的旨意如何。

【徒五40】「公會的人聽從了他，便叫使徒來，把他們打了，又吩咐他們不可奉耶穌的名講道，就把他們釋放了。」

〔文意注解〕「把他們打了，」猶太人采用鞭打方式來懲罰，但是『不可超過四十下』(申廿五3)，因此他們的慣例是『四十減一』(林后十一24)，寧可少打一下，以免不小心超過了。

【徒五41】「他們離開公會，心裡歡喜；因被算是配為這名受辱。」

〔話中之光〕(一)我們為著這個人所藐視、神所寶貴的耶穌之名受辱，乃是真正的尊貴。

(二)仇敵可以傷害主的工人，卻不能使他們向主的心軟化；身上的傷痕不是他們的羞辱，而是他們的榮耀和喜樂。

(三)若為作基督徒受苦，卻不要羞恥，倒要因這名歸榮耀給神(彼前四16)。

(四)信徒生活在世，常是苦難越多，喜樂也越加添。

【徒五42】「他們就每日在殿裡，在家裡，不住的教訓人，傳耶穌是基督。」


講道材料

使徒行傳第六章

【徒六1】「那時，門徒增多，有說希利尼話的猶太人，向希伯來人發怨言；因為在天天的供給上忽略了他們的寡婦。」

〔原文字義〕「供給」職任，分配，事奉，管理，崗位(名詞)。

〔文意注解〕「說希利尼話的猶太人，」即希臘化的猶太人；他們出生在巴勒斯坦以外的地方，講希臘話，使用希臘文聖經――《七十士譯本》，多隨從希臘的風俗習慣。他們之中有很多人在五旬節時也相信了主，可能有泰半信徒因向往教會生活，而留在耶路撒冷，並未回到外邦的原居地。

「向希伯來人發怨言，」『希伯來人』指生長在巴勒斯坦的猶太人；他們說亞蘭語，使用希伯來文聖經，並且保存猶太文化與習俗。初期教會信徒間的隔膜和埋怨，可能起因于語言和生活習慣的相異。

「因為在天天的供給上忽略了他們的寡婦，」沒有親屬照顧的寡婦，她們的需要便成為教會的責任(提前五16)。

〔話中之光〕(一)「那時，門徒增多，」每當教會迅速增長，信徒人數大量增加的時候，也是仇敵在教會中製造分化的時機。

(二)「說希利尼話的猶太人，向希伯來人發怨言」――教會內部的難處，常起源于信徒之間天然的差異，例如︰種族、國籍、語言、生活習慣、教育程度、社會地位等的不同。

(三)不要以為「發怨言」是一件小事，如果不立予堵住破口，必致破壞教會的合一，引起分裂。

(四)「在天天的供給上忽略了他們的寡婦，」最叫教會的合一受到傷害的，就是在信徒之間發生了差別待遇。

【徒六2】「十二使徒叫眾門徒來，對他們說︰『我們撇下神的道，去管理飯食，原是不合宜的。』

〔原文字義〕「管理」服事，伺候，分給(動詞)；「合宜」美德，德行，適當，令人喜悅。

〔文意注解〕「管理飯食，」指關懷信徒物質上的需要。

「原是不合宜的，」按原文意指『這不是我們的美德』；主選召十二使徒，原是要他們盡神話語上的職事，如今為著照顧信徒生活上的需要，把原來的職事丟在一邊，這不算是使徒們的愛心、謙卑、能干等美德，反而是他們的愚拙。注意，這並不是說管理飯食比禱告傳道低一級，乃是說他們放下禱告傳道，去負起管理飯食的責任，有違主選召他們的本意。

本節給我們看見兩類的執事︰(1)神話語的執事；(2)管理飯食的執事。或者說︰(1)屬靈供應的執事；(2)處理事務的執事。但並不是說，兩者互不相干，因為稍后便記載管理飯食的司提反，也有分于話語上的供應(參10節)；乃是說，信徒宜按恩賜，各人發揮所長。

〔話中之光〕(一)魔鬼的詭計，是想利用我們日常生活(「飯食」)上的問題，轉移我們的注意力，叫我們撇下靈命上的需要(「神的道」)。

(二)人活著不是單靠食物，乃是靠神口裡所出的一切話(太四4)；人固然需要食物的供給，但是人更需要神話語的供給。

(三)在服事的工作上，有些是十分重要，如照顧寡婦等的事。但是這些工作，仍可能會耽誤更重要的工作。我們在這世上都有許多的用處，但我們只能揀選一項是最適合我們的，而專心地好好的作，才能幫助這世代的人。

(四)教會最好不可要求傳道人兼任事務的總管，因為這不但傷害了傳道人的恩賜和主給他們的托付，教會本身也不會得到好處。

(五)每當教會發生事故時，正是考驗教會領袖的一個機會，因為他們有可能︰(1)不敢著手處理；(2)推卸責任；(3)以『處分』來代替『處理』；(4)沒有抓住問題的根源。

【徒六3】「所以弟兄們，當從你們中間選出七個有好名聲，被聖靈充滿，智慧充足的人，我們就派他們管理這事。」

〔文意注解〕「當從你們中間選出七個有好名聲，」『好名聲』原文是有見証；見証才是真實的，好名聲可能是虛假的。

「被聖靈充滿，」『充滿』按原文是形容裡面被充滿的狀態(參5節；徒七55；十一24；路四1)，而不是指外面的充溢(徒二4；四8，31；九17；十三9；路一15，41，67)。

本句按原文更好翻作『要滿有聖靈』。被聖靈充滿，是一時的；滿有聖靈，是常時的，是一直維持並保守住被聖靈充滿的境地。

「智慧充足的人，」前面的『被聖靈充滿』著重于屬靈的生命和能力；這裡的『智慧充足』著重于作事的知識和才干。

「我們就派他們管理這事，」『管理』是動詞，有服事之意；『執事』(腓一1；提前三8~13)一詞即由此字而來。

〔話中之光〕(一)本節指明選立執事的要件︰(1)「從你們中間」――必須是在教會中有學習的『門徒』(參2節)；(2)「有好名聲」――在人面前有良好的見証；(3)「被聖靈充滿」――在神面前有屬靈的追求；(4)「智慧充足」――對于事務有治理的才干。

(二)執事的選出，絕不是像今天基督教中許多人的『民主觀念』，少數服從多數；乃是接受主的權柄和聖靈的管理，不是人的意見的協商。

(三)執事不僅是「選出」來的，更是『長出』來的；如果僅靠「選出」，而沒有『長出』，便會給教會帶來更多的難處。

(四)凡想要在教會中被揀選作執事的人，必須具備相當高的屬靈份量和屬靈品格；在屬靈的事奉上，屬靈的品格比工作技能要重要得多。

(五)我們不僅要達到一時「被聖靈充滿」的地步，也要常時守住『滿有聖靈』的光景。

(六)我們惟有常時維持『滿有聖靈』的狀態，裡面的生命才會豐盛，也才能「智慧充足」，去處理教會中繁重的事務。

(七)教會是整體的事奉；在教會中作領袖的人，切不可企圖一手包辦所有事務，而應當選定合適的人一同分擔教會的擔子。

【徒六4】「但我們要專心以祈禱、傳道為事。」」

〔原文字義〕「專心」恆切。

〔文意注解〕「但我們要專心，」『專心』原文的意思是把心放在一件事上，並且是堅定的、恆切的放在一件事上。

「以祈禱、傳道為事，」『祈禱』是為人向神說話；『傳道』是為神向人說話。注意，這裡是把祈禱放在傳道之前，因為惟有祈禱，才能促進傳道的功效；先在神面前得著神的話語，明白神的旨意，蒙神加力，然后才能在人面前充分供應從神來的祝福。

〔話中之光〕(一)在我們忙碌的工作中，我們可能忽略，是我們最能貢獻給神國的事。注意我們該專心。祈禱的靈常找最純潔、最熱切的心靈，使 可將自己交托給他們。你要將自己這樣獻上﹗

(二)先「祈禱」后「傳道」，才是正常；少「祈禱」多「傳道」，乃是墮落；不「祈禱」單「傳道」，必定敗亡。

(三)傳福音，必須有禱告；一個傳福音的人，必須是一個禱告的人。我們必須有夠多的禱告，來引領、陪同並隨著我們的傳道。

(四)祈禱和傳道是一個屬靈的循環――禱告引進話語的職事，話語的職事又引進禱告；沒有禱告，話語的職事就缺少生命的供應和能力，沒有話語的職事，在禱告中所接受的負擔就沒有出口。

【徒六5】「大眾都喜悅這話，就揀選了司提反，乃是大有信心，聖靈充滿的人，又揀選腓利、伯羅哥羅、尼迦挪、提門、巴米拿，並進猶太教的安提阿人尼哥拉。」

〔原文字義〕「司提反」冠冕；「腓利」愛馬；「伯羅哥羅」歌舞領導人；「尼加挪」得勝者；「提門」尊貴；「巴米拿」堅定；「尼哥拉」人民得勝者。

〔文意注解〕「司提反…腓利、伯羅哥羅、尼迦挪、提門、巴米拿…尼哥拉」這些都是希臘名字，無疑地這七個人都是說希臘話的信徒。

「進猶太教的安提阿人尼哥拉，」『尼哥拉』大概是一個外邦人轉奉猶太教的；特別有意義的是，路加指出這人的原籍地是『安提阿』，那裡是未來向外邦人傳揚福音的『大本營』。

頗多解經家認為此『尼哥拉』即《啟示錄》中的尼哥拉(啟二7，15)，但無確據可憑。

〔話中之光〕(一)從說希臘話的人中間選出人來，以解決說希臘話的人群中的問題，這給我們看見︰執事的揀選是因事置人，不是因人置事。

(二)教會若要解決問題，就必須找那些對問題熟悉的人來處理。

【徒六6】「叫他們站在使徒面前；使徒禱告了，就按手在他們頭上。」

〔文意注解〕「叫他們站在使徒面前，」注意，他們是『站』著的，不像現在一般人所作的，給人按手的站著，接受按手的『跪下』。

「使徒禱告了，就按手在他們頭上，」『按手』在聖經裡有幾方面的意義︰(1)傳遞祝福(創四十八13~20)；(2)分給尊榮(民廿七18~19)；(3)分給恩賜(提后一6)；(4)醫治(徒廿八8)；(5)聯合――舊約時藉著按手在牲畜的頭上，表明獻祭的人與祭物聯合，祭物的流血、被殺，視同獻祭的人流血、被殺，他的罪因此就得以赦免(利一4)；而新約則表明按手者和被按手者的合一(提前五22)。

使徒在這裡的按手，乃是代表身體與被按手的人有『交通、聯合、阿們、印証』，一面阿們聖靈在教會中所揀選的，一面表示有分于他們的事奉，在靈裡和他們一同擔負那職事的責任。

【徒六7】「神的道興旺起來；在耶路撒冷門徒數目加增的甚多；也有許多祭司信從了這道。」

〔原文字義〕「道」話(logos)；「興旺」擴展，增長。

〔文意注解〕「神的道興旺起來，」『興旺』暗指生命的長大；神的話乃是生命，有如種子撒在人的心裡，會日漸長大(可四14)。

本節是表明教會選立執事之后所顯出的后果。神的道所以興旺，是因為︰(1)問題除去了(1節)；(2)使徒專心了(4節)；(3)教會和睦了；(4)肢體各按恩賜服事了。

「也有許多祭司信從了這道，」『祭司』原本承繼舊約獻祭的職分，並且終身參與遵行舊約條例的事奉；今既接受了『這道』，這道宣講另一種祭――基督一次被獻，擔當了多人的罪(來九28)――因此舊的獻祭製度就變為不必要了(來十1~4，11~14)。

『信從』表示信而順服，信神就要順服神；信心本身就是順服，但信心也能帶來順服(弗二8~10；雅二14~26)。

〔話中之光〕(一)教會中的問題若能妥善處理，就必帶進屬靈的複興。

(二)一個正常的教會，可以從三方面表現出來︰(1)見証加強――「神的道興旺起來」；(2)人數增多――「門徒數目增加甚多」；(3)征服敵擋者――「也有許多祭司信了這道」。

【徒六8】「司提反滿得恩惠能力，在民間行了大奇事和神跡。」

〔文意注解〕「司提反滿得恩惠能力，」『恩惠』即恩典，就是神賜給人，叫人白白享受的好處；人所能得著最大的恩典，乃是神自己給人得著並享受。『能力』即聖靈顯在人身上的能力(徒一安8)。

「在民間行了大奇事和神跡，」這就是他滿得恩惠，有神與他同在，並且滿有聖靈的能力的具體表現。

〔話中之光〕(一)司提反不是使徒， 是管理飯食的執事；但是他的事跡卻記載于《使徒行傳》。反而許多使徒，但他們的事工卻未見于本書。可見重要的還不是一個人在教會中的職分，而是他的工作成效如何。

(二)教會中正常的執事，絕非僅會跑腿、辦事；他們的屬靈生命也需剛強豐盛，正如司提反，滿有「恩惠能力」，能行「大奇事和神跡」。

(三)必須先「滿得恩惠能力」，然后才能行神跡奇事；有了神作我們的恩惠，聖靈作我們的能力，自然就行出神跡奇事來。

【徒六9】「當時有稱利百地拿會堂的幾個人，並有古利奈、亞力山太、基利家、亞西亞，各處會堂的幾個人，都起來，和司提反辯論。」

〔原文字義〕「利百地拿」釋放，自由；「辯論」對問，爭論，一起尋找答案。

〔文意注解〕「當時有稱利百地拿會堂的幾個人，」『利百地拿』字義是『得自由的人』，指原為奴隸，后被釋放得自由的人。他們很可能是主前63年，被羅馬執政者龐貝擄去羅馬為奴，后來獲得自由的猶太人和他們的后代。

「古利奈，」呂底亞(即今利比亞)與北非的首要城市，位于亞力山太與迦太基兩地之間。

「亞力山太，」埃及首都，在羅馬帝國中地位僅次于羅馬城，城內五個行政區中有兩個是猶太人區。

「基利家，」羅馬帝國省分之一，位于小亞西亞的東南角，緊鄰敘利亞。使徒保羅所生長的大數，乃基利家的主要城市之一。

「亞西亞，」羅馬帝國省分之一，位于小亞西亞的西部。

「各處會堂的幾個人，」『各處會堂』指明當時耶路撒冷有許多會堂，是由歸回的猶太人，照著他們在散居之地的語言分別成立的(參徒二9~11)。

「和司提反辯論，」有的解經家認為司提反與人『辯論』福音乃是一個失策，因為由下面的記載看來，他雖然辯贏了對手(10節)，卻不但沒有使對方心悅誠服，反而引起對方更大的敵意，設法陷害他(11~14節)。一方面我們承認，以理論知識來辯倒對方，並不是基督徒得人的好方法，若是可能的話，在傳福音時應當盡量避免跟人發生辯論，並且要注意下面數項原則︰(1)不可傷害對方的自尊；(2)不可刺激對方的情緒；(3)在不同意對方的觀點時，要心平氣和地陳述；(4)當發現對方顯出激動的情緒時，應立即停止談話。

另一方面，我們也覺得司提反的『辯論』，在當時的情況乃是不可避免的，理由如下︰(1)由本節可知，這是對方在司提反傳福音的時候「起來」爭辯(即發起的辯論)，司提反不過是被迫反駁；(2)司提反的反駁，得到聖靈的幫助和印証(10節)；(3)司提反雖然最后因此而殉道，但是他看見天開了，且人子站在神的右邊表示嘉許(徒七55~56)；(4)司提反殉道的光景，相信曾給那少年人掃羅的心中刻上了不可磨滅的印象(徒七58~60)，對使徒保羅的得救和事工均產生很大的影響――主使用司提反換來一個更大的器皿。

【徒六10】「司提反是以智慧和聖靈說話，眾人敵擋不住；」

〔話中之光〕(一)信徒為主作見証的秘訣乃是「以智慧和聖靈說話」；每當我們為主開口時，不可一味憑自己思索，乃應一直照著聖靈在裡面的感動和提示而發言(路十二12)。

(二)信徒若覺得自己缺少智慧，應當求那厚賜與眾人、也不斥責人的神， 就必賜給我們(雅一5)。

(三)人們可以敵擋我們信徒，但不能敵擋那住在我們裡面的聖靈；其實他們所敵擋的不是我們『人』，乃是敵擋『聖靈』(徒七51)。

【徒六11】「就買出人來說︰『我們聽見他說謗 摩西，和神的話。』」

〔原文字義〕「謗 」褻瀆，毀謗；「話」應時的話(rhema)。

〔文意注解〕「我們聽見他說謗 摩西，」可能司提反傳講摩西律法和獻祭條例不過是影兒，不是本物的真像(來十1)，基督才是律法和祭物的實際(西二17)；敵對的人就歪曲他的話，入他于罪。

「和神的話，」猶太人視《摩西五經》為神活潑的聖言(徒七38)，故謗 摩西的律法，也就是謗 神的話。

【徒六12】「他們又聳動了百姓、長老、並文士，就忽然來捉拿他，把他帶到公會去，」

〔原文字義〕「聳動」煽動，激起，鼓動。

〔文意注解〕「他們又聳動了百姓，」『聳動』原文意思有如火山爆發時的『震動』，是一種激烈的搖撼。

「就忽然來捉拿他，」『忽然來』原文是一個字，指帶著暴烈情緒的沖到；『捉拿』指一種暴力的擒拿。

〔話中之光〕(一)司提反為著作主見証，而受毀謗(11，13~14節)，被捉拿，最后甚至為主殉道(徒七60)。他真是有份于基督的患難(西一24)，具有十架死的模型。

(二)這些捉拿司提反的人，行動有如暴徒(按原文字意)；宗教式的熱心，非常殘暴可怕(加一13~14)。

【徒六13】「設下假見証說︰『這個人說話，不住的 踐聖所和律法；』

〔原文字義〕「 踐」輕蔑，拉低，推倒。

〔文意注解〕「不住的 踐聖所和律法，」司提反可能也引用主耶穌的話，表明︰(1) 才是真聖所和帳幕(約二19；來八2)；(2)舊約的律法有不足之處， 來成全並提高律法的層次(太五17~47)。因此被人誤解或蓄意歪曲。

【徒六14】「我們曾聽見他說，這拿撒勒人耶穌，要毀壞此地，也要改變摩西所交給我們的規條。」」

〔原文字義〕「規條」規矩，習慣，遺傳。

〔文意注解〕「這拿撒勒人耶穌，要毀壞此地，」司提反大概是引用主耶穌的話，警告猶太人聖城和聖殿將要被毀(太廿三38；廿四2)。

「也要改變摩西所交給我們的規條，」『規條』是指文士對律法的解釋，猶太人視同從摩西來的，凡攻擊這些規條的，等于是攻擊摩西的律法。主耶穌定罪他們因著古人的遺傳，犯了神的誡命(太十五3~6)。

【徒六15】「在公會裡坐著的人，都定睛看他，見他的面貌，好像天使的面貌。」

〔文意注解〕「見他的面貌，好像天使的面貌，」本書的作者路加並未見過司提反，他如此的描述，大概是根據保羅的印象，因為保羅是當時的目擊者之一(徒七60)。

〔話中之光〕(一)傳福音的使者，自己必須先享受福音的好處，浸沉在屬天的恩典中，才能表顯出屬天的容貌。

(二)我們信徒若常常與主交通，敞著臉觀看主的榮美，也就會在臉上返照主的榮光(林后三7，18；出卅四30)。


講道材料

使徒行傳第七章

【徒七1】「大祭司就說︰『這些事果然有么？』」

〔文意注解〕「這些事果然有么？」『這些事』是指司提反被控告『不住的 踐聖所和律法』，並他聲稱『耶穌要毀壞此地，也要改變規條』(徒六13~14)。總而言之，他被指控輕蔑了︰(1)聖地和聖所；(2)律法和規條。為此，在司提反的申訴中，也針對這兩件事有所澄清。

【徒七2】「司提反說︰『諸位父兄請聽；當日我們的祖宗亞伯拉罕在米所波大米還未住哈蘭的時候，榮耀的神向他顯現，』

〔文意注解〕「亞伯拉罕在米所波大米還未住哈蘭的時候，」『米所波大米』的字義是『兩河流域』，指伯拉大河和希底結河之間的廣大區域，包括吾珥、巴比倫、尼尼微、哈蘭等地；司提反在此用來指吾珥，因亞伯拉罕是在吾珥時第一次聽見神的呼召(創十五7；尼九7)，后來在哈蘭再次蒙神呼召(創十二1~5)。

〔話中之光〕(一)司提反這篇見証，乃是從「榮耀的神…顯現」說起，這正和當時那缺少啟示、徒具形式的死的宗教針鋒相對；無怪乎絕不能被宗教徒所接納，而必須將他至于死地。

(二)神是在異教拜偶像之地向亞伯拉罕顯現，可見地點並不那么的重要。我們是否注重禮拜的地方過于神自己呢？

(三)主耶穌說︰『你們拜父，不在這山上，也不在耶路撒冷』(約四21)；要緊的是我們有沒有敬拜到神？有沒有看見神的顯現？

(四)生命的轉機，乃在于神的顯現；每一個得救的故事，都是因著見了神的榮耀而來的(彼后一3)。

【徒七3】「對他說︰"你要離開本地和親族，往我所要指示你的地方去。〞」

〔文意注解〕「你要離開本地和親族，」『本地』指米所波大米(2節)，亦即迦勒底的吾珥(參4節；尼九7)；『親族』指有血緣關系的親屬，包括父家。

「往我所要指示你的地方去，」注意，神並未告訴他要往甚么地方去。《希伯來書》說，當亞伯拉罕遵命出去的時候，還不知往那裡去(來十一8)； 乃是憑著信心一步一步跟隨神的帶領。

〔靈意注解〕『本地』豫表世界；『親族』豫表肉體。

〔話中之光〕(一)一切屬靈的道路，是從神向我們說話開始的；是神來呼召我們，來向我們說話，叫我們受感動而起首奔走天路的。

(二)神是一切事務的起頭，若非 來發起，我們不可憑自己起意作甚么。

(三)神若真的對你說了話， 必定要負你今后一切的責任。

(四)世界(「本地」)和肉體(「親族」)，是危害我們靈命的兩大因素；信徒若要進到屬靈美好的境界，便須對付世界和肉體。

(五)生活環境和習慣(「本地」)，以及人際關系(「親族」)，常會影響我們屬靈的追求。

(六)「往我所要指示你的地方去，」神並不是一下子就指出目的地，而是一步一步的逐漸引導；難怪有人說︰『基督徒沒有要求知道前途的權利』。

【徒七4】「他就離開迦勒底人之地住在哈蘭。他父親死了以后，神使他從那裡搬到你們現在所住之地。」

〔文意注解〕「他就離開迦勒底人之地住在哈蘭，」『迦勒底人之地』位于米所波大米的南部，吾珥乃其中的一個城市；『哈蘭』位于米所波大米的西北部，是從吾珥到迦南地商道上的一個重要市鎮。

雖然神是向亞伯拉罕呼召，但卻是他的父親他拉帶著兒子、兒婦、兒孫出了迦勒底的吾珥，走到哈蘭就住在那裡(創十一31)。

「神使他從那裡搬到你們現在所住之地，」『神使他』指神向亞伯拉罕第二次的呼召(創十二1~5)；『現在所住之地』指迦南地。

〔話中之光〕(一)「住在哈蘭」意即停在半路上；許多時候，我們雖然順從了神，但只順從了一半，並沒有完全的順從。

(二)神必須等到亞伯拉罕的父親死了以后，才能第二次來向他發出呼召；信徒的屬地關系，常成為我們奔走天路的攔阻，叫我們在半途上停頓不前。

(三)「神使他…」神所起頭的，神必負責使之完成。

【徒七5】「在這地方神並沒有給他產業，連立足之地也沒有給他；但應許要將這地賜給他和他的后裔為業；那時他還沒有兒子。」

〔原文字義〕「產業」基業，遺產，承受之分；「應許」諾言，承諾；「后裔」種子(單數詞)。

〔文意注解〕「在這地方神並沒有給他產業，」『這地方』指迦南地；當亞伯拉罕遷到迦南地頭幾十年的時間，是以帳棚為家，到處遷移，並沒有固定的地業。

「連立足之地也沒有給他，」這是形容他沒有一塊屬于自己的產業，完全是過著作客寄居的生活(來十一9)。

〔靈意注解〕「但應許要將這地賜給他和他的后裔為業，」『后裔』原文是單數詞，字意是『種子』，指著一個人，就是基督(加三16)。

〔話中之光〕(一)本節相當矛盾︰既說神應許將這地賜給他，而他在這地方卻連立足之地也沒有；既提及他的后裔，卻又沒有兒子。這給我們看見，神所應許給他的，都是屬靈的，都不是『能摸的物質』(來十二18)；好像都是虛無飄渺的，卻是信心的眼睛所能望見的(來十一13)。

(二)神『在基督裡』所賜給我們的一切『福氣』，都是屬靈的和屬天的(弗一3原文)，在屬肉體的人看來，是那么抽象不實在，但在有屬靈異象的人看來，就覺得是何等榮耀，何等實際。

(三)神的應許，不論有多少，在基督裡都是是的，所以藉著 也都是實在的(林后一20)。

(四)有神的人就有一切，沒有神的人一切也沒有了；我們所該抓住的，是『神』自己和神的應許，而不是物質上的祝福。

【徒七6】「神說，他的后裔，必寄居外邦，那裡的人，要叫他們作奴仆，苦待他們四百年。」

〔文意注解〕「必寄居外邦，」指寄居在埃及地。

「苦待他們四百年，」引自《創世記》十五章十三節。

〔話中之光〕(一)十字架的剝奪和試煉(「寄居、作奴仆、苦待」)，乃是我們得著和享受神屬靈產業(5節)必經之路。

(二)我們若與基督一同受苦，也必與基督一同得榮耀(羅八17)。

【徒七7】「神又說，使他們作奴仆的那國，我要懲罰，以后他們要出來，在這地方事奉我。」

〔話中之光〕(一)本節是一幅寫意圖畫，表明我們原來在世界裡為著生活的問題，被撒但所奴役，受盡它的欺壓；現今已經脫離了黑暗的權勢，在神愛子的國裡服事這位又真又活的神(西一13；帖前一9)。

(二)神將我們從世界裡拯救出來，目的並不是要我們無所事事的一直在那裡等候上天堂，乃是要我們在基督裡並在教會中事奉神(「在這地方事奉我」)。

【徒七8】「神又賜他割禮的約；于是亞伯拉罕生了以撒，第八日給他行了割禮；以撒生雅各，雅各生十二位先祖。」

〔文意注解〕「神又賜他割禮的約，」『割禮』指切割男性生殖器的包皮，作為神與以色列人立約的記號和証據(創十七11)。

「第八日給他行了割禮，」現代醫學証明，人剛生下來時比較不覺疼痛，且第八日時身體內某種止血成分最多，故止血最快。

〔靈意注解〕『割禮』豫表基督使人脫去肉體的情欲(西二11)；受割禮意即表示不依靠自己天然的肉體，而單單信靠神。

『第八日』象徵在複活的生命裡而行(主耶穌是在七日的第一日，即第八日複活的，參可十六9)。

〔話中之光〕(一)「割禮的約」表明信徒若要享受神新約的福分，便須對付我們的肉體。

(二)我們必須在主複活的生命裡(「第八日」)，方能對付肉體。

【徒七9】「先祖嫉妒約瑟，把他賣到埃及去；神卻與他同在，」

〔話中之光〕(一)約瑟的哥哥們身在應許之地――迦南地，卻沒有神的同在與豐富的恩典；而約瑟被賣到埃及，卻享受了神豐富的同在。由此可見，要緊的不是『聖地』與『聖所』，而是有沒有神的同在。

(二)『耶穌說，…你們拜父，也不在這山上，也不在耶路撒冷』(約四21)。真實的敬拜，不在乎任何地點的講究，乃在于心靈和誠實(約四23~24)。

【徒七10】「救他脫離一切苦難，又使他在埃及王法老面前，得恩典有智慧；法老就派他作埃及國的宰相兼管全家。」

〔文意注解〕「得恩典有智慧，」『恩典』是指神將 自己和 的一切白白賞賜給人，作人的享受；『智慧』是指有神的眼光。這兩樣乃是約瑟的特質。

〔話中之光〕(一)神是信實的，當我們落在苦難試煉之中，神總會給我們開一條出路，叫我們能忍受得住(林前十13)。

(二)神的同在(9節)，使我們能勝過一切苦難；神賞賜的恩典和智慧，使我們不同于一般世人。

【徒七11】「后來埃及和迦南全地遭遇飢荒，大受艱難，我們的祖宗就絕了糧。」

〔原文直譯〕「后來埃及和迦南全地遭遇飢荒，大受災難，我們的祖宗找不到養生之物。」

【徒七12】「雅各聽見在埃及有糧，就打發我們的祖宗，初次往那裡去。」

〔原文字義〕「糧」谷物。

【徒七13】「第二次約瑟與弟兄們相認，他的親族也被法老知道了。」

〔文意注解〕「他的親族也被法老知道了，」意指法老也聽到了有關約瑟家族的事(創四十五16)。

【徒七14】「約瑟就打發弟兄請父親雅各，和全家七十五個人都來。」

〔原文字義〕「全家」親族，親屬。

〔文意注解〕「和全家七十五個人都來，」『七十五個人』和《創世記》的『七十人』(創四十六27)說法有歧異，其原因或許是司提反采用了希臘文版的舊約聖經《七十士譯本》，名單中另加了瑪拿西的一兒一孫，和以法蓮的二兒一孫，總共有七十五個人。

【徒七15】「于是雅各下了埃及，后來他和我們的祖宗都死在那裡。」

〔原文字義〕「死」結束，了結。

【徒七16】「又被帶到示劍，葬于亞伯拉罕在示劍用銀子從哈抹子孫買來的墳墓裡。」

〔文意注解〕根據《創世記》，亞伯拉罕是在基列亞巴，就是『希伯侖』，用銀子向赫人以弗侖買墳地(創廿三章)，雅各也被葬在那裡(創五十13)；而在『示劍』用銀子向哈抹的子孫買地的是雅各(創卅三19)，約瑟后來被埋葬在示劍(書廿四32)。根據猶太史學家約瑟夫考証，約瑟的兄弟們則都被葬在希伯侖。

有許多解經家為了使本節與別處聖經和諧一致，就說是亞伯拉罕先買墳地，后因某種因素，此地又被哈抹的子孫霸占，后來又被雅各用錢買回；從亞伯拉罕買地到雅各再買地，中間年代約相隔了八十年。但這種解釋法最大的破綻，乃是兩人所買的並非同一塊墳地，一塊是在希伯侖，一塊是在示劍。

其實，司提反在此把兩處的墳地籠統混雜的說在一起，在我們現代人聽來，似乎顯得很矛盾，但對當時的猶太人聽眾而言，是一種易于明白的簡縮說法；他主要是在申明雅各和他的子孫們雖然曾經下了埃及，也都死在那裡(參15節)，但並未葬在那裡，而是葬在迦南地。

【徒七17】「及至神應許亞伯拉罕的日期將到，以色列民在埃及興盛眾多，」

〔文意注解〕「及至神應許亞伯拉罕的日期將到，」注意，神是應許將『迦南地』賜給亞伯拉罕和他的后裔為業(5節)。

「以色列民在埃及興盛眾多，」這表示亞伯拉罕的后裔卻在『埃及地』扎根立基。

以色列人在埃及的情況似乎使他們樂不思蜀；可見神應許之成全，並不是出于人的努力追求，乃是出于神手的安排和促成。

【徒七18】「直到有不曉得約瑟的新王興起；」

〔原文字義〕「新」別的，另一個(指在性格上不同的)。

〔文意注解〕在約瑟當宰相的前后一段時期，埃及乃在外族人喜克索(Hyksos)王朝的統治之下，后來有本土人興起，將喜克索人逐出埃及。這后來興起的『新王』，可能就是第十八王朝的創始者亞模士(Ahmose)。

【徒七19】「他用詭計待我們的宗族，苦害我們的祖宗，叫他們丟棄嬰孩，使嬰孩不能存活。」

〔話中之光〕(一)在『神應許的日期將到』(17節)之前，以色列民卻反而遭受這些苦難；這是說出神作事的步驟︰黎明之前，夜色更黑。我們也常會經歷到︰我們越是禱告，情況似乎反而更壞。

(二)其實『黑夜已深』的時候，也正是『白晝將近』的時候(羅十三12)；當我們面臨困境的時候，也正是神的應許即將實現、 的救援即將到來的時候。

【徒七20】「那時，摩西生下來，俊美非凡，在他父親家裡撫養了三個月。」

〔文意注解〕「那時，」就是以色列人被迫『丟棄嬰孩』、一切男嬰不能存活的時候(19節)。

「俊美非凡，」按原文直譯應為『對神是俊美的』。

〔話中之光〕以色列民雖然遭遇到『不曉得約瑟的新王興起』(18節)，但就在這時，「摩西生下來」了﹗神的拯救者，適時來到。這是告訴我們︰每當黑夜越深，也是白晝將近的時候(羅十三12)。

【徒七21】「他被丟棄的時候，法老的女兒拾了去，養為自己的兒子。」

〔文意注解〕「他被丟棄的時候，」『丟棄』原文含有『暴露在外面，任其自生自滅』的意思。

【徒七22】「摩西學了埃及人一切的學問，說話行事，都有才能。」

〔原文字義〕「學問」智慧(指學習的智慧)。

〔文意注解〕「摩西學了埃及人一切的學問，」摩西既然是在法老女兒的宮中長大，必然也受到埃及王宮最完善的教育。

〔話中之光〕(一)摩西雖有這一切的學問、才干，似乎頂會作事，頂會說話，但是，這些不止不是神用他的條件，反而變成了神不能用他的原因。所以神還得讓他逃到米甸地方，在曠野裡四十年之久(參29~30節)，受神的對付和磨煉。

(二)神用不著人來幫忙 。許多人，神用不著他，並非因他缺乏智慧和能力，乃是因他太有智慧和能力了。摩西被以色列人拒絕(參25~28節)，乃是出乎神。

【徒七23】「他將到四十歲，心中起意，去看望他的弟兄以色列人；」

〔話中之光〕(一)摩西有一個心愿(「心中起意」)，要看顧他的弟兄們，人雖然不賞識他的心愿(25~28節)，但神卻特別寶貴人向著 的那一個心愿，所以過了四十年之久，神仍不忘記，神還是去找他(30節)。

(二)人若有愿作的心，必蒙悅納(林后八12)。

【徒七24】「到了那裡，見他們一個人受冤屈，就護庇他，為那受欺壓的人報仇，打死了那埃及人。」

〔話中之光〕(一)摩西憑血氣事奉神，結果反而打死了人；猶太人憑血氣為神大發熱心，結果卻打死了司提反(58節)。

(二)凡不認識神的人，往往會殺人還以為事事奉神(約十六2~3)。

【徒七25】「他以為弟兄必明白神是藉他的手搭救他們；他們卻不明白。」

〔話中之光〕(一)神雖然也透過『人的手』作事，但 從來不依靠人的手；不但如此，人若擅自出手，反而會攔阻神的作為。

(二)當我們只知道自己的智慧和能力，而不知道自己的愚拙和軟弱時，神就使用我們四周的人事物來教訓我們，即使我們所作的是出于我們最純的動機和最佳的能力，也不能達到預期的效果。

【徒七26】「第二天，遇見兩個以色列人爭斗，就勸他們和睦，說︰"你們二位是弟兄，為甚么彼此欺負呢？〞」

〔話中之光〕(一)使人和睦的人有福了，因為他們必稱為神的兒子(太五9)。

(二)看哪，弟兄和睦同居，是何等的善，何等的美(詩一百卅三1)。

【徒七27】「那欺負鄰舍的，把他推開說︰"誰立你作我們的首領，和審判官呢？」

〔靈意注解〕摩西豫表主耶穌為神所立、作神選民的首領和審判官，卻被以色列人所棄絕。

〔話中之光〕摩西的用心雖然不壞(24~26節)，卻不為他的弟兄們所接納。可見出于人的血氣，並不能成就神的旨意。

【徒七28】「難道你要殺我，像昨天殺那埃及人么？〞」

〔文意注解〕很顯然地，這話含有威脅要去告發的意味，因此逼使摩西不得不逃亡(29節)。

【徒七29】「摩西聽見這話就逃走了，寄居于米甸；在那裡生了兩個兒子。」

〔文意注解〕「寄居于米甸，」『米甸』位于亞拉伯半島的西部，阿卡巴灣東岸的地區。

〔話中之光〕摩西被神關在米甸曠野，受神嚴格對付的時候，神卻使他在祭司業忒羅面前蒙恩，得娶其女西坡拉為妻(出三16~22)，並且「在那裡生了兩個兒子」。這說出神在嚴格的對付中，仍滿有憐憫慈愛，叫我們可以享受安息(成家所表)，並顯出生命(生子所表)。

【徒七30】「過了四十年，在西乃山的曠野，有一位天使，從荊棘火焰中，向摩西顯現。」

〔文意注解〕「過了四十年，」摩西四十歲時因殺埃及人而逃亡(參23節)，所以過了四十年，即他年達八十時(出七7)，才遇見神。

「在西乃山的曠野，」《出埃及記》是說在『何烈山』(出三1)，而何烈山可能就是西乃山的別名，是位于西乃半島的一座高山。

「有一位天使，」實際上是神自己(參31~32節；出三2~6)。在聖經裡面，耶和華神常常以『使者』的姿態向人顯現(創十六7~13；士六12~16；亞二3~5)。

〔靈意注解〕『火焰中的荊棘』象徵苦煉中的以色列民，因有神的同在，故不被燒毀。

〔話中之光〕(一)「過了四十年，」神常把我們從工作中召出來，要我們休息一時，乘此靜心學習功課，然后重新出發到 所指定的工場去工作。這段等候的時期，絕非耗費。

(二)接受一個重大的使命之前，需要何等長的等候和豫備﹗神若遲延，並不是遺忘。 是在豫備 的器皿，給他們相當的訓練和教育，到了神所指定的時候，神要用他們來背負他們的工作。就是拿撒勒人耶穌，也必須有三十年的準備，直等 的智慧和身量，並神和人喜愛 的心長完全了，才開始 的工作。

(三)神從不性急， 肯花長時期去豫備 要重用的器皿。 從不以為豫備的日子太長了，或是太無聊了。

(四)在苦難中最難受的常是漫長的時間。短而急的痛苦易受，長而慢的痛苦難當。但是神現在訓練我們，是為我們的將來─將來更大的事奉和更多的祝福。

(五)我們在神苦難的學校中要忍耐著用心學習一切的功課，不盼望立時的拯救。每一課功課都是必需的，我們學會了，拯救自然會來的。那時候我們就要看見︰如果沒有在試煉中受過教育，我們絕不能站在更大的工場上擔任更重要的工作。

(六)但愿我們不去奪神手中的明天，給神充分的時間來栽培我們。 絕不會來得太遲的，學習耐心等候罷。

(七)不要很性急的跑在神前面，要學習等候 的時間。鐘表上的分針和時針的走動都有它們一定的規律的。

【徒七31】「摩西見了那異象，便覺希奇；正進前觀看的時候，有主的聲音說︰」

〔原文字義〕「觀看」注意觀察。

〔文意注解〕「有主的聲音，」『主』字証明卅節的『天使』就是神自己。

〔話中之光〕沒有「異象」，民就放肆(箴廿九18)；看見屬天「異象」的人，才能為神所用。

【徒七32】「"我是你列祖的神，就是亞伯拉罕的神、以撒的神、雅各的神。〞摩西戰戰兢兢，不敢觀看。」

〔文意注解〕「就是亞伯拉罕的神、以撒的神、雅各的神，」主耶穌曾經引用這句話証明神不是死人的神，乃是活人的神(太廿二32)。

【徒七33】「主對他說︰"把你腳上的鞋脫下來，因為你所站之地是聖地。」

〔話中之光〕(一)「聖地」不重在『地』，而是重在『神』。神顯現說話的地方，不論它是多么偏僻，仍舊是「聖地」；神榮耀離開的地方，不管它是多么莊嚴神聖的聖殿或禮拜堂，與一般『俗地』並沒有兩樣。

(二)信徒無論是在家裡或是在工作場所，若能隨地與神保持親密的交通，得著神的顯現與說話，那裡也就是「聖地」。

【徒七34】「我的百姓在埃及所受的困苦，我實在看見了；他們悲嘆的聲音，我也聽見了；我下來要救他們，你來，我要差你往埃及去。〞」

〔話中之光〕(一)信徒在世上所受的苦難，神並非不知道， 也非不肯拯救。凡事臨到我們身上，都有神的美意(羅八28)；到了時候，神必伸手作事。

(二)神作事以先，必須得著一個合適的器皿；神的工作，常常受人的限製，因為缺少人可供 差遣，缺少人愿意為 而去(賽六8)。

【徒七35】「這摩西，就是百姓棄絕說，誰立你作我們的首領，和審判官的；神卻藉那在荊棘中顯現之使者的手，差派他作首領，作救贖的。」

〔話中之光〕(一)人所棄絕的，卻是神所揀選的。要緊的，不是人看我們如何，乃是神看我們如何。

(二)本節將「審判官」和「救贖」互換使用，可見『審判』的目的不是要毀滅，乃是要拯救。

【徒七36】「這人領百姓出來，在埃及，在紅海，在曠野，四十年間行了奇事神跡。」

【徒七37】「那曾對以色列人說︰"神要從你們弟兄中間，給你們興起一位先知像我的，就是這位摩西。〞」

〔文意注解〕「給你們興起一位先知像我的，」在司提反的腦中，這一位先知無疑是指耶穌基督。摩西豫表主耶穌︰(1)奉神差遣到世上來拯救神的子民(34節)；(2)竟被以色列人所棄絕(35節)。

〔話中之光〕信奉主耶穌的人，決非與摩西相抗衡，而是他的真正隨從者。信從摩西的教訓，包含著接受耶穌，而不是抗拒耶穌。

【徒七38】「這人曾在曠野會中，和西乃山上與那對他說話的天使同在，又與我們的祖宗同在，並且領受活潑的聖言傳給我們。」

〔文意注解〕「這人曾在曠野會中，」『會』是希臘原文ekklesia的翻譯，指以色列人在公眾地方召開的集會。新約用這字的複數來指信徒所組成的教會。

「並且領受活潑的聖言傳給我們，」神的話是充滿了大能與聖靈的活力，故稱為『活潑的聖言』。

〔話中之光〕(一)神的話是活潑的，是有功效的，比一切兩刃的劍更快(來四12)。

(二)字句、規條是叫人死，靈是叫人活(林后三6)；我們讀經和應用聖經，切忌只注重外面的字句和規條，而忽略了裡面的『靈』。

【徒七39】「我們的祖宗不肯聽從，反棄絕他，心裡歸向埃及，」

〔話中之光〕(一)猶太人自以為是遵從摩西的律法，但這裡卻說他們不肯聽從摩西，反而棄絕他；可見聽從不聽從，並不是根據外面的字句和規條，而是根據是否聽從『豫言中的靈意』(啟十九10)。

(二)凡不肯聽從神『今天』對我們所說『活潑的聖言』(參38節)的，必不能勝過世界的引誘，結果就會漸漸地墮落到世界裡頭去了(「心裡歸向埃及」)。

【徒七40】「對亞倫說︰"你且為我們造些神像，在我們前面引路；因為領我們出埃及地的那個摩西，我們不知道他遭了甚么事。〞」

【徒七41】「那時，他們造了一個牛犢，又拿祭物獻給那像，歡喜自己手中的工作。」

〔話中之光〕(一)人若憑著眼見，而不憑著信心，往往會敬拜一些無形的偶像而不自知。

(二)許多時候，信徒所喜歡的，是「自己手中的工作」，而不是神的作為。

【徒七42】「神就轉臉不顧，任憑他們事奉天上的日月星辰，正如先知書上所寫的說︰"以色列家阿，你們四十年間在曠野，豈是將犧牲和祭物獻給我么？」

〔文意注解〕「正如先知書上所寫的說，」下面的話引自《阿摩司書》第五章廿五至廿七節。

【徒七43】「你們抬著摩洛的帳幕，和理番神的星；就是你們所造為要敬拜的像；因此，我要把你們遷到巴比倫外去。〞」

〔文意注解〕「你們抬著摩洛的帳幕，」『摩洛』是亞摩力人(Ammonites)的偶像，人們向它獻活的小孩子為祭物；『摩洛的帳幕』是一種可以抬著到處游行移動的帳幕。

「和理番神的星，」『理番』是星象的神名，與土星有關。

「我要把你們遷到巴比倫外去，」以色列北國在主前721年亡于亞述，人民被擄到亞述(王下十七6)；后來亞述在主前606年被巴比倫所消滅。而猶大南國則在主前586年亡于巴比倫，人民被擄到巴比倫(王下廿四14~16)。

【徒七44】「我們的祖宗在曠野，有法柜的帳幕，是神吩咐摩西叫他照所看見的樣式作的。」

〔文意注解〕司提反因被控說話 踐聖所(徒六13)，所以44~50節便提到有關聖所的事。

「有法柜的帳幕，」約柜的裡面因有兩塊法版，故又稱『法柜』(出四十20)；而當時在曠野中的會幕，是以至聖所內的法柜為中心(出廿六33~34)，故稱會幕為『法柜的帳幕』。

【徒七45】「這帳幕，我們的祖宗相繼承受，當神在他們面前趕出外邦人去的時候，他們同約書亞把帳幕搬進承受為業之地，直存到大衛的日子。」

【徒七46】「大衛在神面前蒙恩，祈求為雅各的神豫備居所；」

【徒七47】「卻是所羅門為神造成殿宇。」

【徒七48】「其實至高者並不住人手所造的；就如先知所言︰」

〔文意注解〕「就如先知所言，」下面的話引自《以賽亞書》第六十六章一至二節。

【徒七49】「"主說︰‵天是我的座位，地是我的腳凳；你們要為我造何等的殿宇，那裡是我安息的地方呢？」

〔話中之光〕(一)人手所造的殿宇並不能讓神得著安息；這話指明，神是在尋找另一種值得 安息的殿宇，就是 手所『新造的人』(林后五17；林前六19；弗二22)。

(二)我們的心尊主為大，才是主得安息的地方。

【徒七50】「這一切不都是我手所造的么？′〞」

〔文意注解〕注意，按《以賽亞書》原文，在本句之后接著說︰『但我所看顧的，就是貧窮和靈裡痛悔的人』(原文另譯)。由此可見，惟一能夠提供神安息的地方，乃是悔改之人裡面的新靈(結卅六26~27)。

【徒七51】「你們這硬著頸項，心與耳未受割禮的人，常時抗拒聖靈；你們的祖宗怎樣，你們也怎樣。」

〔文意注解〕「心與耳未受割禮的人，」指他們的肉身雖然受過割禮，但是向著神仍舊硬心，不肯聽從神的話，故無異心與耳未受割禮。

〔話中之光〕(一)真割禮是心裡的，在乎靈不在乎儀文(羅二29)。

(二)順著聖靈行事，就不放縱肉體的情欲(加五16)，也就是真正受割禮的人；反之，「常時抗拒聖靈」的，就是「心與耳未受割禮的人」。

【徒七52】「那一個先知，不是你們祖宗逼迫呢？他們也把豫先傳說那義者要來的人殺了；如今你們又把那義者賣了，殺了。」

〔話中之光〕墨守成規的宗教徒，不但逼迫先知，扼殺神的話語，

【徒七53】「你們受了天使所傳的律法，竟不遵守。」」

〔文意注解〕「你們受了天使所傳的律法，」神不是直接將律法傳給人，而是間接藉著天使傳給人，這暗示了傳律法給人這件事，在神並不感覺是 對人一件親切甜美的事，因為律法不是神的本意，只不過是要藉著律法來看守神的選民(加三23)。

【徒七54】「眾人聽見這話，就極其惱怒，向司提反咬牙切齒。」

〔原文字義〕「惱怒」鋸開兩段。

【徒七55】「但司提反被聖靈充滿，定睛望天，看見神的榮耀，又看見耶穌站在神的右邊。」

〔文意注解〕「但司提反被聖靈充滿，」『被聖靈充滿』按原文宜翻作『滿有聖靈』(請參閱徒六3注解)。

「又看見耶穌站在神的右邊，」別處聖經都告訴我們榮耀的基督是坐在那權能者的右邊(詩一百十1；太廿六64；弗一20；西三1；來八1)，惟獨在這裡記主站在神的右邊，這可能表示基督正迎接 忠心的仆人進入榮耀。

〔話中之光〕(一)司提反的特點，是他經常被聖靈充滿。他不僅一次充滿(徒六5)，而是常常有滿溢的生命。

(二)聖靈所充滿的人，他們必常向上仰望；他們不是注意可見的事，而是那不可見的。並且被聖靈所充滿的人，必然看見主自己，因為聖靈的工作，就是使人看見主耶穌。

(三)在公會裡有人看見司提反的容貌，好似天使的面貌(徒六15)；聖靈所充滿的人，必然照射出神的榮耀。

(四)我們若能看見「神的榮耀」，則別人所加諸在我們身上的逼迫與苦楚，就不足介意了(羅八18)。

【徒七56】「就說︰『我看見天開了，人子站在神的右邊。』」

〔話中之光〕『天』乃是向那些被『地』所棄絕的人打開的；地雖是向他們關閉，天卻是向他們開了。

【徒七57】「眾人大聲喊叫， 著耳朵，齊心擁上前去；」

〔靈意注解〕本節是一幅寫意圖畫，表明宗教徒的作法是︰(1)「眾人大聲喊叫，」以聲音壓製對方；(2)「 著耳朵，」拒絕聽取不同的意見；(3)「齊心擁上前去，」彼此之間以肉體的心意為結合。

【徒七58】「把他推到城外，用石頭打他；作見証的人，把衣裳放在一個少年人名叫掃羅的腳前。」

〔文意注解〕「把他推到城外，用石頭打他，」這是對于褻瀆神者的刑法(利廿四14~16；來十三12~13)。

「把衣裳放在一個少年人名叫掃羅的腳前，」『掃羅』就是使徒保羅得救以前的名字(徒十三9)；他年輕時在猶太教中比許多同歲的人更有長進，並且為祖宗的遺傳更加熱心(加一14)，因此有人以為他是這次處死司提反的負責人。

主許可司提反的遭遇和掃羅的殘害，無非是要促使 的門徒們遵從 的吩咐，離開耶路撒冷到各處去作見証(徒一8)。果然，在這是發生以后，門徒們分散到猶太和撒瑪利亞，往各地傳道(徒八1，4)。

〔話中之光〕神似乎失去一個司提反，卻贏得了一個傳主福音拯救千萬靈魂的使徒保羅；信徒所遭遇的每一件事，或好或壞，都有神的美意(羅八28)。

【徒七59】「他們正用石頭打的時候，司提反呼吁主說︰『求主耶穌接收我的靈魂。』」

〔原文字義〕「司提反」冠冕。

〔話中之光〕司提反不僅用話語作見証， 也用『整個人』作見証，特別是表現于殉道時的光景，乃是『釘十字架的基督』那模型的重現︰(1)對神是全然的交托――「求主耶穌接收我的靈魂」；(2)對人是全然的赦免――『主阿，不要將這罪歸于他們』(60節)。

【徒七60】「又跪下大聲喊著說︰『主阿，不要將這罪歸于他們。』說了這話，就睡了。掃羅也喜悅他被害。」

〔原文字義〕「喜悅」贊同，歡喜，情愿。

〔文意注解〕「就睡了，」『睡』指死(帖前四13~16)。司提反是教會使上第一位殉道者。

「掃羅也喜悅他被害，」『掃羅』乃是使徒保羅得救前的名字。據說路加所以能知道司提反的受審與死的事實，乃出于保羅自己的口述；司提反的死，定然深深地給保羅留下了不可磨滅的印象。

保羅當時所以會這樣逼迫人、侮慢人，乃是因為他那時還不信不明白(提前一13)。

〔話中之光〕(一)真正認識十字架的人，乃是像司提反一樣，他的死是君尊的死，是安靜的、完全自製的，將自己的靈交給神(59節)，並為殺害他的人求赦免。

(二)所有真正背十字架的人，都沒有怨恨，只有愛；不求人的可憐，反而憐憫別人。


講道材料

使徒行傳第八章

【徒八1】「從這日起，耶路撒冷的教會，大遭逼迫；除了使徒以外，門徒都分散在猶太和撒瑪利亞各處。」

〔原文字義〕「逼迫」推擠，壓逼；「分散」播散種子，四散。

〔文意注解〕「從這日起，」『這日』即指司提反殉道的那一日(參徒七57~60)。

「耶路撒冷的教會，」這是新約聖經首次冠上一個地名來稱呼教會，表示她是一個地方性的教會(徒十三1；羅十六1；林前一2；帖前一1；啟一11)，用以與宇宙性的教會有所分別。

「除了使徒以外，」有解經家認為，這句話表示『僅有使徒們仍留在耶路撒冷，而其余的門徒都分散到其他地方』，這也就是說，只有使徒們抵擋得住逼迫，因他們有特別的膽量(徒四13)，而得到仇敵的退讓和包容(徒五38~40)。但是這種看法未免有失公允，且與日后耶路撒冷城仍有成千上萬為律法熱心的猶太人信徒(徒廿一20)的說法有抵觸。

比較可采信的看法乃是︰(1)此次受逼迫的，是以司提反、腓利等為首的說希利尼話的信徒為主(徒六1)，因他們對律法持著不墨守成規的態度(徒六13~14)；(2)使徒們和希伯來信徒，當時似乎傾向于仍舊遵守律法(徒十一2；十五1)，故未成為猶太人逼迫的對象。

「門徒都分散在猶太和撒瑪利亞各處，」耶路撒冷教會大遭逼迫，門徒被迫四散的屬靈原因如下︰(1)猶太人一再抗拒聖靈，殺害司提反，因而遭致神聖的反應――神暫時棄絕他們，叫恩典流向外邦人(羅十一11)；(2)耶路撒冷教會已經發展成一個頗具規模的教會，快要從『芥菜』變成『大樹』了(太十三31~32)，因此神不得不伸手來拆散他們；(3)主原吩咐他們要把見証傳到地極(徒一8)，但他們卻安于一地，所以主不能不興起環境來逼使他們分散。

〔話中之光〕(一)許多時候，逼迫、苦難的環境，是出于主的許可，為要成全 的旨意。

(二)我們若遭到消極的境遇，切不要因此灰心喪志，反而要為主積極地擺上，使消極的環境，轉變為積極的效用。

【徒八2】「有虔誠的人，把司提反埋葬了，為他捶胸大哭。」

〔背景注解〕按猶太人的法典『米示拿』(Mishnah)，被石頭打死的罪犯，視如人間的垃圾，只宜草草埋葬，不可為他們哀哭。

〔文意注解〕「有虔誠的人，」指敬畏神的人；原文是複數詞，這些人可能是信徒。

「為他捶胸大哭，」指為他舉喪哀慟，表示同情他的被處死，含有向當權者消極地抗議的意味。

〔話中之光〕(一)黑暗的權勢雖能藉處死來封住傳道人的嘴，卻不能封住殉道者對人心的影響。

(二)哀慟的人有福了，因為他們必得安慰(太五4)。

【徒八3】「掃羅卻殘害教會，進各人的家，拉著男女下在監裡。」

〔原文字義〕「殘害」毀壞，蹂躪，大肆破壞；「下」交給，賣。

〔文意注解〕「掃羅卻殘害教會，」『殘害』這個詞在希臘原文是指獸性的殘酷，用以指野豬蹂躪葡萄園，和野獸狂咬一個人體；並且這裡所用的是未完成時態，表示是一種持續不停的行動。

「進各人的家，」當時耶路撒冷教會是采用家庭聚會方式的(徒二46)，因此，要抓人便須進到各人的家中，查看是否有多人聚集。

「拉著男女下在監裡，」注意，逼迫的對象包括了婦女。

本節顯明掃羅乃是當時策劃逼迫耶路撒冷教會的主要人物(徒廿二3~5；廿六9~11；林前十五9；加一13，22~23；腓三6；提前一13)。

【徒八4】「那些分散的人，往各處去傳道。」

〔原文字義〕「分散」播散種子，四散；「傳道」宣講福音的話(logos)。

〔文意注解〕福音得以從耶路撒冷傳到猶太和撒瑪利亞各地(徒一8)，竟不是出于教會主動的策劃，而是出于神手的安排――因遭受逼迫而被動地擴散出去。

〔話中之光〕(一)信徒被迫分散，卻不是逃難，他們所到之處，乃如種子四處播散(「分散」的原文字意)，傳播神生命的話，使之萌芽生長。

(二)團契是為了在交通中享用主的豐富，分散是為了福音的傳播。

(三)逼迫非但不能減低信主者的熱忱，反而給他們帶來了增加對外界接觸、傳揚福音的機會。

(四)許多時候，人們的惡行，反會被神所利用，而變成神兒女行善的機會。

(五)今天主也藉著各種的遭遇，如戰爭、遷居、轉業等，把我們分散到各處；我們也當學習那些分散的人，把主的福音帶開，這樣，我們在各種境遇中的行動，才有屬靈的價值。

(六)神生命的特性是︰壓力越大，能力也越大；信徒愈受壓迫，反而能愈加流露出生命來。

【徒八5】「腓利下撒瑪利亞城去，宣講基督。」

〔背景注解〕撒瑪利亞是舊約時代北國以色列的主要地區，也是首都所在地(王上十六24，29)。約在主前七百年，北國以色列被亞述人滅掉后，大部分猶太人被遷徙外地，並將異族人遷到境內諸城(王下十七6，24)。從那時起，此地的人就成了猶太人和異族的混血種，其后裔就是撒瑪利亞人。歷史告訴我們，他們有摩西五經，並按這部分舊約敬拜神，但猶太人從不承認他們是猶太民族。

〔文意注解〕「腓利下撒瑪利亞城去，」『腓利』不是指使徒腓力(太十3)，而是指耶路撒冷教會那七位執事中之一(徒六5)，后來被稱為『傳福音的腓利』(徒廿一8)。『下』字指往地勢較低的地方去；『撒瑪利亞城』或指撒瑪利亞的古都。

「宣講基督，」『基督』在原文有定冠詞，指明所宣講的乃是關于彌賽亞的信息，亦即耶穌就是基督。

〔話中之光〕(一)猶太人雖然鄙視撒瑪利亞人，但腓利卻向他們傳福音；福音乃是要救一切相信的人(羅一16)，我們傳福音要沖破種族的藩籬，不可歧視某些人。

(二)基督乃是福音的內容與中心，沒有基督就沒有福音。

【徒八6】「眾人聽見了，又看見腓利所行的神跡，就同心合意的聽從他的話。」

〔文意注解〕「就同心合意的聽從他的話，」『同心合意』指眾人都有一致的反應；『聽從他的話』指接受他所傳講的福音。

〔話中之光〕(一)腓利不過是七執事之一，他的福音事工卻大有果效，可見屬靈的事工不在乎其地位和資歷，乃在乎我們向著主的心志。

(二)福音不僅是能叫人「聽見了」，並且也能叫人「看見」；我們傳福音要有功效，就必須「所行的」和『所說的』能相符合(腓一27)。

【徒八7】「因為有許多人被污鬼附著，那些鬼大聲呼叫，從他們身上出來；還有許多癱瘓的、瘸腿的，都得了醫治。」

〔文意注解〕「那些鬼大聲呼叫，」『大聲呼叫』表示它們對被趕逐之事極其不甘心。

本節表明兩種的醫治︰(1)心靈上的醫治――趕逐污鬼；(2)身體上的醫治――解除病痛。

〔靈意注解〕「被污鬼附著，」表徵受黑暗權勢的轄製。因此，趕逐污鬼表徵使人從黑暗權勢底下得著拯救與釋放。

「癱瘓的、瘸腿的，」表徵人的肉體軟弱無力――立志為善由得我，只是行出來由不得我(羅七18)。

〔話中之光〕(一)福音不但能叫我們脫離罪惡的捆綁，並且還能釋放我們脫離撒但的轄製。

(二)聽道而不行道，有如「癱瘓的、瘸腿的」，知道如何行卻又不能行。

【徒八8】「在那城裡，就大有歡喜。」

〔文意注解〕基督福音所到之處，解決了人間兩大痛苦︰(1)被黑暗權勢轄製的痛苦(約壹五19)；(2)飽受肉體軟弱無力的痛苦(羅七24)。因此，福音能夠給人們帶來喜樂。

〔話中之光〕(一)那裡接受福音，那裡就「大有歡喜」；真正福音的果效，是給人們帶來喜樂。

(二)我們傳福音，若只告訴人消極方面的定罪，而沒有指引人積極方面的道路，便成了傳『禍音』，而不是傳『福音』；如此的傳講，只能帶給人們憂苦，而非喜樂。

【徒八9】「有一個人，名叫西門，向來在那城裡行邪術，妄自尊大，使撒瑪利亞的百姓驚奇。」

〔原文字義〕「驚奇」驚訝，癲狂，嚇呆了。

〔文意注解〕「向來在那城裡行邪術，」『邪術』是指異教的法術。

〔話中之光〕(一)異教徒也能行異能奇事，因此我們不要把一切超自然的奇事都當作『神跡』。

(二)盲目追求神跡奇事，有可能落入撒但的圈套而不自知。

【徒八10】「無論大小，都聽從他，說︰『這人就是那稱為神的大能者。』」

〔原文直譯〕「眾人從小的到大的，都注意他，說，這人就是神的能力，那稱為偉大的。」

〔文意注解〕「這人就是那稱為神的大能者，」西門或許自稱為神，也有可能自稱是神在地上的代表。

〔話中之光〕(一)今天在基督教的異端團體中，也有些人自稱是『人成為神』或『神的代表權柄』，他們妄自尊大，正如西門一樣。

(二)我們不可尊崇任何人過于聖經所記(林前四6)，以免敗壞了對方，也敗壞了自己。

【徒八11】「他們聽從他，因他久用邪術，使他們驚奇。」

〔原文字義〕「聽從」注意；「久」許多時候，一段長的日子；「驚奇」驚訝，癲狂，嚇呆了。

【徒八12】「及至他們信了腓利所傳神國的福音，和耶穌基督的名，連男帶女就受了洗。」

〔文意注解〕「傳神國的福音，」傳福音不能不講神的國(可一15)；事實上，傳講神的國，也包括傳講基督，因為神的國開始于救主耶穌基督作人生命的種子，撒在信徒的裡面(可四26；彼前一23；約壹三9)，並在地上發展成為一個神掌權的范圍。

【徒八13】「西門自己也信了；既受了洗，就常與腓利在一處；看見他所行的神跡和大異能，就甚驚奇。」

〔文意注解〕「西門自己也信了，」注意，這裡並沒有表示西門的信心有問題，雖然有些解經家懷疑他的動機可能不單純︰(1)他不欲失去他以前在百姓心目中的地位(參11節)；(2)他對腓利的異能甚感興趣(參13節)；(3)他想從腓力學取異能，以供己用(參19節)。

【徒八14】「使徒在耶路撒冷，聽見撒瑪利亞人領受了神的道，就打發彼得、約翰往他們那裡去。」

〔文意注解〕「就打發彼得、約翰往他們那裡去，」『打發』意即差遣；彼得和約翰是當時的使徒領袖，卻受使徒們的打發，可見沒有一個人是高高在上，只差遣別人，而不受別人的差遣。任何主工人的行蹤，乃是受到同工的約束的。

在耶路撒冷的使徒們，乃是『神的道』的原始受托人，他們打發彼得約翰前去撒瑪利亞，必然是因為關切在那裡所傳的道是否純正，故含有印証、幫助、分享神道的意味。這裡完全沒有所謂『總會監督、干涉各地分會』的含意。

〔話中之光〕(一)每一個工人，都是一個受約束的人；人越是屬靈，就越多受到約束。

(二)各地教會之間，只有交通、協助的關系，而沒有從屬的關系。

【徒八15】「兩個人到了，就為他們禱告，要叫他們受聖靈；」

〔文意注解〕「要叫他們受聖靈，」這不是說，撒瑪利亞的信徒在相信主時，沒有得著聖靈的內住。凡是真實悔改相信主耶穌的人，就有聖靈住在他們的裡面(徒二38；羅八9)。這裡所謂的『受聖靈』，是指『聖靈的降臨』(參16節；徒一8)，亦即『聖靈的澆灌』(徒二17~18)；聖靈降臨或澆灌在人身上，使人得著能力，能為主作工，作主見証。

【徒八16】「因為聖靈還沒有降在他們一個人身上；他們只奉主耶穌的名受了洗。」

〔原文字義〕「降在」從上面降臨(fall upon)。

〔文意注解〕「因為聖靈還沒有降在他們一個人身上，」『降』字表明這是指聖靈從上面臨及人的身上。撒瑪利亞信徒那時雖已得著聖靈的內住，但還沒有得著聖靈的澆灌，所以還沒有明顯的彰顯出聖靈的功用，無法叫別人一見即知。

「他們只奉主耶穌的名受了洗，」『只』字表明受浸與聖靈的降臨是兩回事；水浸並不就是靈浸。『奉主耶穌的名受浸』原文是『受浸歸入主耶穌的名裡』。名字代表一個人的實際，主耶穌的名代表耶穌基督的實際；所以『歸入主耶穌的名裡』意即『與基督發生奧秘的屬靈聯合』。信徒藉著受浸與基督一同埋葬，也就在此與 一同複活(西二12)，而得著基督複活的生命，在這生命裡與基督有了奧秘的聯合。

【徒八17】「于是使徒按手在他們頭上，他們就受了聖靈。」

〔文意注解〕「于是使徒按手在他們頭上，」『按手』意指聯合；使徒代表基督的身體，藉著按手與他們聯合，將他們接納到基督的身體裡面來。

「他們就受了聖靈，」聖靈的膏油原是澆在元首基督身上(太三16)，到五旬節的時候已經從元首基督流到身體――教會――的上面(徒二1~4)。使徒們給人按手，乃是代表這身體把人接納進來，所以這身體上的膏油――聖靈――就藉著他們而流到被他們按手接納進來的人身上(詩一百卅三2)。

注1︰《使徒行傳》特別記述了四次聖靈的降臨︰一次是五旬節降在猶太人門徒們身上(徒二1~4)，一次是降在猶太人與外邦人混雜的撒瑪利亞人身上(徒八16~17)，一次是降在羅馬人哥尼流和他的親屬密友們的身上(徒十44~48；十一15~16)，再一次是降在以弗所十二個門徒們的身上(徒十九1~7)，有聖經專家認為他們是希利尼人。除此四次之外，聖經並未再提及聖靈降臨的實例，甚至在記述五旬節那天有三千人受浸歸主，以及另一天信主的達五千人時，均略而不提聖靈降臨之事(徒二41，四4)。由此可見，這四次具有代表性的意義，他們代表從耶路撒冷，猶太全地，和撒瑪利亞，直到地極(徒一8)，所有的猶太人和外邦人信徒，都領受了聖靈的浸，浸成了一個身體(林前十二13)。

這四次聖靈的降臨，有兩次是經過使徒的按手(徒八17；徒十九6)，另有兩次並未經過任何人的按手，這是因為︰(1)在五旬節時，尚沒有人可作教會的代表，所以聖靈直接從天上降下來；(2)在哥尼流的家裡，當時彼得還未清楚明白神的旨意，不敢代表教會接納外邦信徒，所以聖靈以直接降臨的事實，提醒彼得神已經接納了外邦信徒(徒十一15~17)。

注2︰前節的『受浸』是重在叫個人得救，本節的『按手』是重在建立基督的身體。『受浸』是宣告說，我在消極方面脫離了世界；『按手』是宣告說，我在積極方面進入了身體。

〔話中之光〕(一)腓利雖然滿有聖靈的能力，但仍須使徒彼得和約翰的按手禱告，才能叫撒瑪利亞的信徒得著聖靈的澆灌，這說出︰(1)一個人無論多么有屬靈的恩賜，也不能離開基督身體的原則；(2)主的工人必須互相配搭，彼此合作。

(二)我們在信主之前，無論有多大的差異，但是信了主之后，在教會裡面就不再分猶太人、外邦人，自主的、為奴的，或男、或女；因為我們在基督耶穌裡都成為一了(加三28)。

【徒八18】「西門看見使徒按手，便有聖靈賜下；就拿錢給使徒，」

〔文意注解〕「西門看見使徒按手，便有聖靈賜下，」『西門』這名字后來演繹成『西門尼』(Simony)，用來指以不正當的買賣取得教會的職位。

聖靈原是眼睛所不能看見的，但這裡卻記載被看見了，表明這是指聖靈的恩賜顯明在人的身上，而不是指聖靈的內住。

【徒八19】「說︰『把這權柄也給我，叫我手按著誰，誰就可以受聖靈。』」

〔原文字義〕「權柄」特權，權利，作主。

【徒八20】「彼得說︰『你的銀子，和你一同滅亡罷；因你想神的恩賜，是可以用錢買的。』

〔文意注解〕「你的銀子，和你一同滅亡罷，」『滅亡』有兩方面的意思︰(1)對不信的人而言，指永遠的滅亡(約十七12)；(2)對信徒而言，指暫時懲罰性的沉淪(來十39)。

關于西門的悔改相信主，到底是真心抑或假意？解經家們有兩種完全對立的看法︰(1)教父猶士丁(Justin)等人認為他仍是個基督徒，僅因無知而以為可用金錢換取聖靈的恩賜；(2)另有一些解經家認為他是個假信徒，只是『驚奇』(13節)且拜服于別人有更高的法術，故他的相信是一種的『迷信』。

本書編者比較偏向于采納前者『是基督徒』的看法，理由如下︰(1)聖經既說他信了，也受浸了(13節)，我們不能懷疑聖經所說的『信』不真；(2)信徒也有墮落敗壞的情形，我們不能因為一個信徒的墮落敗壞，就斷定他沒有得救(林前五5)；(3)許多信徒也與西門一樣，在錢財和名利的事上失敗，但我們不能說失敗的信徒就不是基督徒；(4)本節的『你的銀子和你一同滅亡』，是指他若在有生之年，仍沒有脫離這件惡事的捆綁(22~23節)的話，將來死后就要和他的銀子同受刑罰。

〔話中之光〕(一)許多人自稱是基督徒，其實動機可能是為了得到經濟、教育或物質上的好處。

(二)我們可以羨幕並追求聖靈的恩賜(林前十四1)，但它是不能用錢買的。

【徒八21】「你在這道上，無分無關；因為在神面前，你的心不正。」

〔原文字義〕「分」伙伴，部分，同得；「關」鬮，基業，承受；「不正」不對，不直。

〔文意注解〕「你在這道上，」『這道』在原文也可譯作『這事』(matter，account)，指神的恩賜(20節)。

〔話中之光〕(一)「在神面前，你的心不正，」一切信仰的冒牌貨當中，最可惡的一樣，就是容許我們的心改變；其實，真正的信仰，必須是把基督的愛，珍藏在我們心中。――懷特菲

(二)我們在教會中，必須存心單純、正直，千萬不可將買賣或名利等邪惡的思想帶進來。

(三)凡是想為自己有所獲取，甚至是屬靈的獲取，來和別人比較的，就是在神面前「心不正」。

【徒八22】「你當懊悔你這罪惡，祈求主；或者你心裡的意念可得赦免。」

〔原文字義〕「懊悔」悔改，心思的轉變；「罪惡」惡毒，壞事；「意念」意向，企圖。

【徒八23】「我看出你正在苦膽之中，被罪惡捆綁。」」

〔文意注解〕「我看出你正在苦膽之中，」『苦膽之中』是希伯來的比喻式講法，說到一個人拜偶像、離棄神，必給他自己和他所欺哄的人帶來苦果(申廿九18)。

「被罪惡捆綁，」西門的『罪惡』在于有貪欲之心和競爭的靈。

【徒八24】「西門說︰『愿你們為我求主，叫你們所說的，沒有一樣臨到我身上。』」

〔文意注解〕「愿你們為我求主，」有解經家根據這句話來斷定西們並沒有真心悔改，這未免太過武斷，因為許多真基督徒也求人代禱(參雅五14)。

【徒八25】「使徒既証明主道，而且傳講，就回耶路撒冷去，一路在撒瑪利亞好些村莊傳揚福音。」

〔文意注解〕「使徒既証明主道，而且傳講，」『証明主道』指用個人對主的經歷來見証主的話；『傳講』指照著主的啟示來傳揚並教導。

〔話中之光〕(一)主的道是可以証明的；凡是對主複活的生命有主觀經歷的人，都能見証我們所信的主是又真又活的。

(二)務要傳道，無論得時不得時(提后四2)；我們總要利用各種機會，隨時隨地為主傳福音。

【徒八26】「有主的一個使者對腓利說︰『起來，向南走，往那從耶路撒冷下迦薩的路上去。』那路是曠野。」

〔文意注解〕「有主的一個使者對腓利說，」此處『主的使者』和29節的『聖靈』乃是同義詞。

「起來，向南走，」『南』字在原文另有『晌午』之意，故這裡也可解作『雖在烈日之下，亦須即刻起身以赴』。

「往那從耶路撒冷下迦薩的路上去，」『迦薩』離撒瑪利亞約有一百多公裡，是到埃及必經的一條沿海岸狹窄走廊，西面是地中海，東面是大片沙漠。

「那路是曠野，」此句應是路加的補充解釋，而不是主使者的話。『曠野』指人跡罕至的地方；路加作此解釋，顯然是要強調主的使者吩咐腓利的『不尋常性』。

〔話中之光〕(一)我們一但得著了聖靈的感動，雖在烈日之下，亦須立刻順服，不能因為會流汗而躊躇不前。

(二)「那路是曠野，」曠野是無人居住之地，神奇妙的帶領，使腓利在那裡幫助那位有大權的太監接受主耶穌。在我們的人生中，也有許多的曠野，然而就在每一種孤寂的境遇中，我們若忍耐等候主，就必有事奉的機會，在意想不到的時候，常常有人需要我們的幫助。

(三)多馬•金碧士說︰『不在于事奉神有多少，而在于完全討神喜悅。』神叫我們去哪裡，不管那裡是不是曠野，我們就去。

【徒八27】「腓利就起身去了。不料，有一個埃提阿伯(即古實，見以賽亞十八章一節)人，是個有大權的太監，在埃提阿伯女王干大基的手下總管銀庫，他上耶路撒冷禮拜去了。」

〔文意注解〕「不料，」原文是『看哪』。

「有一個埃提阿伯人，」『埃提阿伯』(Ethiopia)今譯『衣索比亞』，但解經家多認為這詞在當時是指舊約裡的『古實』，亦即今日的『蘇丹』，它位于非洲東北部。

「是個有大權的太監，」『太監』是一種官位的名稱，並不一定是個閹人。按摩西的律法，閹人不得進聖殿朝拜()。

「在埃提阿伯女王干大基的手下總管銀庫，」『干大基』乃該國女王的稱號，有如埃及王稱為『法老』；『總管銀庫』即今財政大臣。

「他上耶路撒冷禮拜去了，」這位太監若非正式改信猶太教者(申廿三1)，就是一位敬畏神的外邦人。

〔話中之光〕(一)聖靈的引導，常是出乎人意料之外的(「不料」)。

(二)腓利因順從聖靈的感動，竟然在想不到的地方――『曠野』，救了一個大有影響力的人。我們對聖靈的感動和引領，雖然有時難以理解，也當完全順服，才能叫許多奇妙的事，也發生在我們的身上。

【徒八28】「現在回來，在車上坐著，念先知以賽亞的書。」

〔文意注解〕這表示太監不但敬畏神，並且也熱心追求認識神。

【徒八29】「聖靈對腓利說︰『你去貼近那車走。』」

〔文意注解〕「聖靈對腓利說，」{\Section:TopicID=317}聖靈怎樣對人說話？聖靈當時可能是藉著天使說話(參26節)，但也有可能是藉著人裡面的直覺而與人說話。聖靈所有的工作都是在我們的靈中作的(羅八16原文)。直覺乃是人靈裡的知覺，不是身體的感覺，也不是心思的思想，而是一種靈裡的知覺。聖靈的聲音，在直覺裡是可以聽得見的。不是肉耳可以聽得見 ，也不是心思可以推想 ，乃是直覺可以聽見 。

〔話中之光〕(一)注重理性的人是藉著心思來尋求聖靈的意思；熱心而又無聖經的知識、以及靈命幼稚的人，則想用身體的耳朵來聽聖靈的聲音。這些都是引人到錯誤之途的。受撒但欺騙的，都是這些人。今日的信徒，若非多隨從直覺的感覺以服事主，就要時常行出主旨意之外。

(二)傳福音不是靠人的力量，乃是靠聖靈的帶領。

(三)要對一個人傳福音，就必須「貼近」那人――與他親近來往，贏取他的好感。保羅說，向甚么樣的人，我就作甚么樣的人，無論如何，總要救些人(林前九22)。

【徒八30】「腓利就跑到太監那裡，聽見他念先知以賽亞的書，便問他說︰『你所念的，你明白么？』」

〔文意注解〕「腓利就跑到太監那裡，」『跑』字表明他的順從是勤快的。

「聽見他念先知以賽亞的書，」古時的人念書時習慣朗讀。

〔話中之光〕(一)我們傳福音也要學習腓利的榜樣，隨從聖靈的引導――該去見甚么人，該說甚么話，都要仰望聖靈。

(二)人有了頭一次對聖靈引導的順服(26~27節)，以后就不難繼續順從聖靈的感動(29~30節)。

(三)傳福音時不要怕向人發問；許多時候，發問乃是打開話題的好辦法。

【徒八31】「他說︰『沒有人指教我，怎能明白呢？』于是請腓利上車，與他同坐。」

〔文意注解〕本節表明太監的長處至少有二︰(1)勇于承認自己的有限與無知；(2)肯謙卑向人就教。

〔話中之光〕(一)「沒有人指教我，怎能明白呢？」今天有許多人主張︰『只要讀聖經，不要看參考書。』但是聖經(特別是舊約)有很多難解的點，需要有鑰匙才能解開其奧秘。

(二)信徒不要藐視先知的講論，但要凡事察驗(帖前五20~21)。

【徒八32】「他所念的那段經，說︰『他像羊被牽到宰殺之地，又像羊羔在剪毛的人手下無聲，他也是這樣不開口。』」

〔文意注解〕「他所念的那段經，」就是《以賽亞書》第五十三章七至八節。這段聖經是預言救贖主基督。

「他像羊被牽到宰殺之地，」預言主耶穌是代罪的羔羊(約一29)，被帶到各各他釘十字架(可十五22)。

「又像羊羔在剪毛的人手下無聲，他也是這樣不開口，」預言主耶穌在公會和巡撫面前，默然無聲，不為自己表白(太廿六63；廿七14)。

【徒八33】「『他卑微的時候，人不按公義審判他(原文作他的審判被奪去)；誰能述說他的世代，因為他的生命從地上奪去。』」

〔文意注解〕「他卑微的時候，人不按公義審判他，」預言主耶穌在人手中受冤屈，聖潔公義者反而被定罪(太廿七24~26；徒三14)。

「誰能述說他的世代，因為他的生命從地上奪去，」預言主耶穌在十字架上代人受死，乃是千古未有的大事。

【徒八34】「太監對腓利說︰『請問，先知說這話，是指著誰，是指著自己呢，是指著別人呢？』」

〔文意注解〕「請問，先知說這話，是指著誰，」這問話表明太監並非不明白這段聖經所描繪受冤屈的情節，而是不明白究竟甚么樣的人物蒙受如此冤屈。這包含了︰(1)這人在神面前的地位如何？(2)神為何要讓他受此對待？

【徒八35】「腓利就開口從這經上起，對他傳講耶穌。」

話中之光 (一)聖經中處處預表和預言基督，所以要認識基督，就不能不讀聖經。

(二)基督是聖經的中心內容；要明白聖經，便須找出聖經中的基督。

【徒八36】「二人正往前走，到了有水的地方。太監說︰『看哪，這裡有水，我受洗有甚么妨礙呢？』」

〔文意注解〕「看哪，這裡有水，我受洗有甚么妨礙呢？」由這話可以想見，腓利在向太監傳講福音時，必然曾提及『受浸』之必要，並且『這裡有水』的話表明，受浸絕不是象徵性的點水禮，而是將全身浸入水中，所以才需要『有水的地方』。

〔話中之光〕(一)我們傳福音，不只要引導人相信，也該帶領人受浸；所以我們在傳揚福音之時，也該同時傳講『受浸』。

(二)聖經所給我們的榜樣，乃是人一領受福音，就馬上受浸(徒二41；八12，37~38；十六33)。領受福音的人並不需要等候一段時間，慢慢學習明白全部聖經，然后才受浸。

【徒八37】「腓利說︰『你若是一心相信，就可以。』他回答說︰『我信耶穌基督是神的兒子。』」(有些古卷有本節)。

〔文意注解〕「你若是一心相信，就可以，」『一心相信』指全心相信，不是半心相信，半信半疑。注意，這裡的『心』不是指頭腦的心思(mind)，而是指心意(heart)。

「我信耶穌基督是神的兒子，」『基督』是主耶穌職分的稱呼；『神的兒子』是主耶穌身份的稱呼。 是基督，來成全神的旨意，完成神的計劃； 是神的兒子，來顯出神自己，表明神自己。

〔話中之光〕(一)受浸惟一的條件是相信主；凡是真心相信，有得救的經歷者，就可以受浸。

(二)「我信耶穌基督是神的兒子，」這句話表明了基督徒信心的對象與內容。

(三)基督是與神的工作有關，神的兒子是與神的生命有關；主耶穌乃是神的兒子來作神的基督， 是憑神的生命來作神的工作，結果使我們信徒得著神的生命，也能憑著神的生命作神的工作。

【徒八38】「于是吩咐車站住，腓利和太監二人同下水裡去，腓利就給他施洗。」

〔文意注解〕「腓利和太監二人同下水裡去，」太監受浸是下入水裡，受完浸后又『從水裡上來』(39節)，可見受浸乃是全身浸入水中，這就是聖經所指定的施浸的方式。

〔靈意注解〕「下水裡去，」受浸的人全身沒入水中，表明與主同死、同埋葬(羅六4)。

【徒八39】「從水裡上來，主的靈把腓利提了去，太監也不再見他了，就歡歡喜喜的走路。」

〔文意注解〕「就歡歡喜喜的走路，」據傳說，這太監回去以后，使許多埃提阿伯(衣索比亞)人成為基督的信徒。至少我們可以確知的，是這樣歡歡喜喜的走路的人，是不能不與人分享他所發現的喜樂的。

〔靈意注解〕「從水裡上來，」受浸之后『從水裡上來』，表明受浸的人與主一同複活(羅六5，8)。

〔話中之光〕(一)福音是叫人與主發生直接的關系，但是今天有許多傳道人卻橫隔在主與人中間，把傳福音所得的人據為己有，視為『我的羊』，而非『主的羊』。「主的靈把腓利提了去，」就是使他離開自己傳福音的成果，不讓他把人留在自己的手中。

(二)腓利在聖靈中自由的來了，又在聖靈中乾淨的去了；聖靈所給人的帶領，完全不受人情、字句、傳統、組織等的捆綁。

(三)太監雖然不見了腓利，卻仍舊「歡歡喜喜的走路」；信徒得救以后，不可一直倚靠引領我們的人，而該仰望為我們信心創始成終的耶穌(來十二2)。

【徒八40】「后來有人在亞鎖都遇見腓利，他走遍那地方，在各城宣傳福音，直到該撒利亞。」

〔文意注解〕「后來有人在亞鎖都遇見腓利，」『亞鎖都』就是舊約裡的亞實突(撒上五1)，是非利士人五大城市之一，距離迦薩約三十公裡。

「直到該撒利亞，」從亞鎖都到該撒利亞約有一百公裡的路程。『該撒利亞』是羅馬帝國派任巴勒斯坦巡撫的駐節處，居民多為希臘人。


講道材料

使徒行傳第九章

【徒九1】「掃羅仍然向主的門徒，口吐威嚇凶殺的話，去見大祭司，」

〔文意注解〕「掃羅仍然向主的門徒，」『仍然』表示是一種持續的行動；掃羅對教會的逼迫，是一種長久持續有計劃的行動。

「口吐威嚇凶殺的話，」意即『你們若不放棄信仰，就要繩之以法』。實際上掃羅並不是一個窮凶惡極的人，只因他在不信不明白的時候，誤認為基督徒是蔑視摩西律法、褻瀆神的一班人，因此逼迫基督徒還以為是事奉神。

【徒九2】「求文書給大馬色的各會堂，若是找著信奉這道的人，無論男女，都準他捆綁帶到耶路撒冷。」

〔文意注解〕「求文書給大馬色的各會堂，」『文書』或許只是一種請求協助緝拿罪犯的公函，實際上並沒有法律上的約束力。『大馬色』即今敘利亞的首府，距離耶路撒冷約有二百五十公裡，有不少的猶太人居住在那裡；當時公會的權勢僅及于巴勒斯坦境內，或許是這些會堂也尊敬耶路撒冷大祭司的地位，所以接受其文書通告。

「若是找著信奉這道的人，」『道』原文不是指『道理』，乃是指『道路』；主耶穌自己說 就是道路(約十四6)，所以『信奉這道的人』就是指信仰主耶穌基督的人，也就是基督徒。

〔話中之光〕(一)我們信徒是「信奉這道的人」，就是信靠主並在主裡面行走的人，所以我們若不是在主裡面行事為人，便是偏離主道。

(二)主讓我們看見這條道路，就是要我們行走在這條道路上。我們千萬不要作一個只會聽道，而不會行道的信徒。

【徒九3】「掃羅行路，將到大馬色，忽然從天上發光，四面照著他。」

〔文意注解〕「忽然從天上發光，四面照著他，」這光既然是『四面』照著人，故必不是太陽的光，而是一種屬天、屬靈的光。

〔話中之光〕(一)世人的道路，都是往錯謬裡直奔。但感謝主，我們乃是在未到終點之前，蒙主光照，將我們的道路改正過來。

(二)當我們讀經或禱告的時候，有時也會有光在我們的心裡照亮(彼后一19)，給我們有屬靈的領悟和引導，這就是『得著光照』。

(三)許多人對于神的旨意，只有單方面的認識，以致常有偏激的情形，惟有求主從「四面」光照我們，好叫我們有全面且平衡的認識。

【徒九4】「他就仆倒在地，聽見有聲音對他說︰『掃羅，掃羅，你為甚么逼迫我？』」

〔文意注解〕「你為甚么逼迫我？」『逼迫』原文是指持敵意去探尋。主在此不是說『你為甚么逼迫信我的人』；主是說『你為甚么逼迫我』。在這裡，主給掃羅看見， 與一切信 的人認同，並且是與他們合一的。這就是元首與身體的合一。掃羅所逼迫的是教會，但主的話表明逼迫教會就是逼迫基督，因為教會是基督的身體(林前十二27；弗一22~23)。

〔靈意注解〕「他就仆倒在地，」象徵他從前所有的宗教觀念、認識和看法，包括對舊約和律法的解釋，都傾倒在地，都被倒光了。

〔話中之光〕(一)凡是碰見主的人，不能不仆倒俯伏；也只有那些被天上的光所擊倒的人，才算起頭對主有些微的認識。

(二)「你為甚么逼迫我？」千萬不要以為得罪了弟兄，而沒有得罪基督。請記得，凡摸著身體中一個小肢體的，就是摸著頭；受傷的是肢體，感覺的是頭。

(三)人若作在弟兄中一個最小的身上，就是作在主身上；人若不作在弟兄中一個最小的身上，就是不作主身上(太廿五40，45)。

(四)逼迫信徒就是「逼迫我」，這對正在受逼迫和遭遇患難的信徒來說，是何等大的安慰――主與我們『感同身受』﹗

(五)掃羅自以為是『熱心』事奉(腓三6)，但在主卻是「逼迫」，其原因乃在于缺乏耶穌基督的異象。可見沒有異象的事奉，往往越熱心，反而越叫主覺得受逼迫。

【徒九5】「他說︰『主阿，你是誰？』主說︰『我就是你所逼迫的耶穌。』

〔文意注解〕「主阿，你是誰？」『主阿』這稱呼表示他知道和他說話的這一位並非等閑的人物，乃是在上有權柄的『主』。

「我就是你所逼迫的耶穌，」『耶穌』意即那被釘十字架，死了

卻又複活、升天的拿撒勒人耶穌。當耶穌在世時，掃羅從未直接逼迫過 。在這裡，主給掃羅看見，當他逼迫耶穌的門徒時，就是逼迫耶穌。

〔話中之光〕(一)掃羅在主的光照中，先認識 乃是掌管萬有的「主」，然后才認識 是『救主』(20，22節)。我們也當把一生交托給主，承認 是掌管我們一生的「主」。

(二)一切信主的人，乃是與主合一的，這就是元首與身體的合一。一切干犯身體的罪，就是干犯頭的罪。

【徒九6】「起來，進城去，你所當作的事，必有人告訴你。」」

〔文意注解〕主在本節的話，原是回答掃羅的第二個問題――『主阿，我當作甚么』(徒廿二10)。在這個問題中，含示了掃羅已經承認耶穌是彌賽亞(就是基督)，是掌管他一生的主。

「起來，進城去，」注意，主對這樣厲害逼迫教會的掃羅，除了質問他『為甚么逼迫我』(4節)並警誡他『你用腳踢刺是難的』(徒廿六14)之外，竟沒有一句責備的話，反而是對他有指引和托付。

「你所當作的事，必有人告訴你，」主的意思是說，你所當作的事，我不告訴你，有別人要告訴你。他所當作的事，主用別人告訴他。這一個是身體的啟示，主給他看見身體的原則。雖然掃羅(即未來的保羅)是一個主所大用的器皿，但是主還用另一個人去幫助他。

〔話中之光〕(一)對于作錯事、行錯路的人，積極的教導和引領，勝于消極的責罰。

(二)主耶穌的指引常是一步一步的，而不是一次就全部指引的。

(三)我們作基督徒，一方面是從主直接得著啟示和供應，另一方面在身體裡，也間接透過弟兄姊妹得著主的啟示和供應。所以千萬不要以為不必靠別人，獨自一個人就可以在神面前得著一切。

(四)許多時候，聖靈在我們裡面的引導，是引導我們去接受別人的引導，是引導我們去得著別人的幫助；如果你不接受別人的幫助，你就要失去很多東西。

(五)許多基督徒，完全活在個人的境界裡，他們只憑著個人的感覺就定規了事情。這樣的人，並沒有看見身體。我們必須看見︰我們不過是一個肢體，是受到限製的，我們都需要別的肢體的幫助。

(六)愿神使我們現在就看見身體。惟有尋求交通的人，怕自己會錯的人，不敢單獨工作的人，才是看見身體的人。

(七)無論在舊約或新約時代裡，神要 的仆人在 兒女中間作一件大的非常的事，神的指示不只是單方面的，而是雙方面的或是多方面的，而且彼此可以互相印証的。單方面的啟示可以適合在個人的事上，可是不能適合在有關別人的事上。許多時候，我們清楚了神的旨意，還得尋求別方面的印証；如果沒有人的印証，也得有事或物的印証。只有單方面的指示而一無其他方面的印証，往往是可疑的。

(八)教會中任何人，都不能單憑他一個人得著神的引導，就任意支使別人；神在教會中的引導，往往是眾信徒可以彼此印証的。

(九)本節也告訴我們︰離了教會，我們就無法知道主的旨意。所以我們若要明白主的旨意，便須要活在教會中。

【徒九7】「同行的人，站在那裡，說不出話來，聽見聲音，卻看不見人。」

〔文意注解〕「同行的人，站在那裡，說不出話來，」意即目瞪口呆地站在那裡，都被剛才所發生的事嚇得魂不附體。

「聽見聲音，卻看不見人，」雖然他們聽見了說話的『聲音』，卻沒有聽明聲音裡的意思(徒廿二9)，也沒有看見主的顯現。

【徒九8】「掃羅從地上起來，睜開眼睛，竟不能看見甚么。有人拉他的手，領他進了大馬色。」

〔文意注解〕「睜開眼睛，竟不能看見甚么，」主暫時拿走掃羅肉眼的視力，或許是要讓他運用裡面的心眼，專心思想主。

〔話中之光〕(一)那些自以為有律法的知識和真理的模范的人，深信自己是給瞎子領路的(羅二17~20)，豈知自己其實是一個瞎眼的(太十五14；廿三16)，甚么也不能看見。

(二)從這一天起，掃羅那代表律法知識的眼睛瞎了，但他裡面的眼睛開始得著基督榮耀福音的光照(林后四4~6)；許多人的難處是︰外面知識上的眼睛越過越明亮，裡面屬靈的心眼卻越過越模糊不清。

【徒九9】「三日不能看見，也不吃，也不喝。」

〔文意注解〕「也不吃，也不喝，」這表示掃羅在路上遇見主這件事，在他生命中是一件非常重大的事，叫他覺得若不加以解決，就吃喝不下。在此，他正以禁食禱告的心情(參11節)仰望神的引導和印証。

〔靈意注解〕「三日不能看見，」主耶穌是在第三日複活的，故這裡象徵著掃羅有了死而複活的經歷――他從前所看見的一切，都不再能看見，但是在主複活的生命裡，有了嶄新的看見(參12，17~18節)。

【徒九10】「當下在大馬色，有一個門徒，名叫亞拿尼亞。主在異象中對他說︰『亞拿尼亞。』他說︰『主，我在這裡。』」

〔原文字義〕「亞拿尼亞」耶和華的憐憫，主顯恩慈，主的垂聽。

〔文意注解〕「有一個門徒，名叫亞拿尼亞，」『亞拿尼亞』與第五章欺哄聖靈的那個亞拿尼亞同名不同人(徒五1~5)；他只是一個普通的弟兄，聖經僅在這件事上提到他(徒廿二12)，此外，我們再也沒有見過這個人，可見他不是甚么大有名望的人，但是主卻使用他，叫他幫助最大的使徒。

「主在異象中對他說，」『異象』(vision)是指肉眼可以看見的景象(徒十3)，或指魂游象外時心眼所看見的景象(徒十一5)。

「他說，主，我在這裡，」如此回答，表示他信而順服的態度，隨時等候主差遣他作任何事。注意，亞拿尼亞看見異象時並不覺得驚訝或害怕，可見他是一位素常與主有交通，又常得著主的顯現和話語的人。

〔話中之光〕(一)我們切不可妄自菲薄，以為自己毫無用處；也不可好大喜功，妄想為主作多少的事。只要在一生之中，被主重用一次，就有永遠的價值，不虛度此生了。

(二)主先給亞拿尼亞清楚的「異象」，然后叫他去幫助掃羅。只有見過異象的人，才能幫助別人把異象實化。

【徒九11】「主對他說︰『起來，往直街去，在猶大的家裡，訪問一個大數人名叫掃羅。他正禱告。』

〔文意注解〕「往直街去，」『直街』指從東到西的一條又長又直的大街，它和此城中其他許多彎曲的道路成了明顯的對比；這街分三部分，中間的一部是給車馬交通用的，兩邊的人行道則是步行的人熙來攘往，商人坐在他們的小攤位上做買賣的所在。

「在猶大的家裡，訪問一個大數人名叫掃羅，」掃羅原本是『進各人的家』，要抓信主耶穌的人(徒八3；九2)，如今竟是被信主耶穌的進到一個人的家裡來找他。

「他正禱告，」這表示掃羅這三天來，正為著遇見主耶穌的事禁食(參9節)禱告，極力的想要明白它的意義，呼求神指引他前面的道路。禱告后來成為他一生生活和事奉的主調。

【徒九12】「又看見了一個人，名叫亞拿尼亞，進來按手在他身上，叫他能看見。」」

〔文意注解〕「又看見了一個人，名叫亞拿尼亞，」『看見』指掃羅在異象中的看見，因為他那時還沒有恢複視力(參18節)。一方面，亞拿尼亞在異象中得著主的吩咐，要他去給掃羅按手；另一方面，掃羅也在異象中得著了主的指示，告訴他有一個名叫亞拿尼亞的人要來給他按手。這是異象中的異象。

〔話中之光〕(一)當掃羅在異象中看見亞拿尼亞來到時，也可以說是他看見了『神的憐憫』(「亞拿尼亞」原文字義)來到。

(二)禱告(參11節)乃是得到主啟示的最佳方法；許多屬天的異象，都是在禱告中看見的(徒十9~11，30)。

(三)主一面讓掃羅看見 乃是那屬天至高的主(3~5節)，一面又讓他經歷一個地方上的小弟兄――亞拿尼亞，叫他深刻地認識了基督那兩面豐滿的意義――元首與身體。

【徒九13】「亞拿尼亞回答說︰『主阿，我聽見許多人說，這人怎樣在耶路撒冷多多苦害你的聖徒。』

〔文意注解〕「我聽見許多人說，這人怎樣在耶路撒冷多多苦害你的聖徒，」可見掃羅的惡名昭彰，連遠在大馬色的一個普通弟兄也風聞到他了。亞拿尼亞對掃羅的顧慮乃是人之常情，他或許不是害怕去了會遭對方捉拿，而是害怕給對方『按手』，就會被人誤認與惡人聯合為一了。

『聖徒』一詞在新約中並非指那些特別成聖、具有非凡屬靈造詣的傑出基督徒，乃是指每一位真實相信主的人(羅一7；林前一2；林后一1；弗一1等)。

〔話中之光〕(一)基督徒乃是和世上的一般人不同的人；我們乃是被分別出來歸于神的「聖徒」。

(二)主所引導我們去作的事，有時似乎是違反常理，難免會令我們躊躇不前，但我們基督徒不是按常理來判斷事物，乃是按是否有主清楚的話。

【徒九14】「並且他在這裡有從祭司長得來的權柄，捆綁一切求告你名的人。」」

〔文意注解〕「捆綁一切求告你名的人，」這指明『求告主名』乃是早期基督徒的一個標記(林前一2)――由于他們經常出聲呼求主的名，別人能夠聽見，久而久之，就成了一個藉以辨認他們的特殊記號。

〔話中之光〕(一)凡求告主名的，就必得救(珥二32；徒二21；羅十13)。信徒若要從生活的環境中被拯救，就得經常求告主名。

(二)主厚待一切求告 的人(羅十12)；只要我們誠心求告 ，必不至于失望。

【徒九15】「主對亞拿尼亞說︰『你只管去；他是我所揀選的器皿，要在外邦人和君王並以色列人面前，宣揚我的名。』

〔背景注解〕主最初的十二使徒教育程度都不高，三位領頭的使徒彼得、雅各和約翰，乃是沒有學問的加利利漁夫(徒四13)。為著把福音傳揚到外邦人世界，必須得著像掃羅那樣受過高深的西方教育的人，熟悉希伯來宗教、希臘文化和羅馬政治(徒廿六5，24)。

〔文意注解〕「他是我所揀選的器皿，」『器皿』一詞，乃是指可用來承裝東西的容器，例如瓶或籃子等，它與工具或武器有別。主揀選掃羅作器皿，故他從母腹裡就被分別出來，現在又來施恩呼召他(加一15)。

「要在外邦人和君王並以色列人面前，宣揚我的名，」掃羅(保羅)蒙主指派作外邦人的使徒，也得到當時耶路撒冷教會三大柱石雅各、磯法、約翰的印証(加二8~9)。『君王』指亞基帕(徒廿六1)和羅馬皇帝該撒(徒廿五11~12；廿八19)。

〔話中之光〕(一)主尋找要得著所有的人，甚至連那些反對 啟示的人， 也能得著並使用。

(二)主不怕我們犯錯，只怕我們不能知錯悔改；主也不怕我們失敗跌倒，只怕我們不能站起來往前。

(三)「器皿」在主的手中，首先要讓 來盛裝東西，然后才能被 所使用；凡不讓主盛裝的器皿，就不能為主使用。

(四)信徒乃是『那些蒙憐憫、早預備得榮耀的器皿』，因主要在我們身上『彰顯 豐富的榮耀』(羅九23)。

(五)主揀選我們作 的器皿，乃是要將 自己充滿在我們的裡面，好讓我們能流露 的生命。

【徒九16】「我也要指示他，為我的名必須受許多的苦難。」」

〔文意注解〕「為我的名必須受許多的苦難，」這是掃羅此后一生的寫照；他為了宣揚主的名，比別人更多受苦難(林后十一23~28)。

〔話中之光〕(一)基督徒在傳福音和守真道的事上，並不是孤單的，因為有主與他們同工，並與他們同受苦難，所以他們將來也必與 同得榮耀(羅八17)。

(二)受苦是基督徒不可避免的，因為我們進入神的國，必須經歷許多艱難(徒十四22)。

(三)凡是真正看見基督異象的人，不但必定會起來『宣傳耶穌』(20節)，並且也必定會為主的名樂意遭受苦難。

【徒九17】「亞拿尼亞就去了，進入那家，把手按在掃羅身上說︰『兄弟掃羅，在你來的路上，向你顯現的主，就是耶穌，打發我來，叫你能看見，又被聖靈充滿。』」

〔文意注解〕「亞拿尼亞就去了，」亞拿尼亞如此立時順服主的吩咐，真須有很大的信心和勇氣。

「把手按在掃羅身上說，」『按手』表示聯合、接納、交通、分享；亞拿尼亞在此是代表基督的身體把掃羅接納進來。

「兄弟掃羅，」這位亞拿尼亞原來所懼怕和仇視的敵人掃羅，現在竟成了他所親愛的兄弟掃羅；那位逼迫人者，現在竟成了被逼迫者家中的一名成員。根據《使徒行傳》，亞拿尼亞是第一位稱另一個信徒為『兄弟』的人。

「向你顯現的主，就是耶穌，」這話表示耶穌就是那全能統管宇宙萬有的主宰。

「打發我來，叫你能看見，」大使徒的心竅，自己不能開，要一個不出名的弟兄替他開。

「又被聖靈充滿，」這裡的『充滿』，在原文是指『外面的充溢』(pletho，參徒二4注解)，不同于『裡面的充滿』；聖靈在外面的充溢是為著工作有能力，而裡面的充滿是為著生命的豐盛。

〔話中之光〕(一)主的啟示，不僅除去了亞拿尼亞心中的恐懼，而且也解決了他的仇視(13~16節)，而能向他過去的敵人伸手說︰「兄弟掃羅。」啟示真是除去一個人心結的妙法。

(二)亞拿尼亞因著相信主的話，有勇氣去遵行 的命令，因而在聖經裡面千古流芳。今天主也在尋找這樣的人，並要使用他們。

【徒九18】「掃羅的眼睛上，好像有鱗立刻掉下來，他就能看見，于是起來受了洗。」

〔文意注解〕「于是起來受了洗，」顯然是亞拿尼亞給他施浸。亞拿尼亞既不是使徒，也不是教會的長老，只不過是一個普通的門徒(10節)，然而他卻受主差遣為大使徒保羅施浸，由此可見，施浸的人並不需要甚么特別的條件，凡是真實相信主、在主裡有學習、樂意受主差遣的門徒，都能夠為別人施浸。

此外，這裡是按手在先(17節)，受浸在后；別處聖經則有時只提受浸而不提按手(徒二41；八38；十48)，或者先受浸后按手(徒八12，17)。我們對于受浸與按手，究竟應該如何處理？要知道，受浸是叫人歸入基督(羅六3)，按手是叫人與基督的身體有分。在正常的情形下，受浸與按手應該是同時進行的。最低限度，人一受浸后，馬上就應該給他按手，叫他看見身體，把他聯于眾弟兄姊妹。

【徒九19】「吃過飯就健壯了。掃羅和大馬色的門徒同住了些日子。」

〔文意注解〕「吃過飯就健壯了，」三天不吃不喝，必然使他變得虛弱；『健壯』是指恢複體力。

「掃羅和大馬色的門徒同住了些日子，」大馬色的教會是掃羅蒙恩得救的教會。

〔話中之光〕(一)主的心意是要我們的身體健壯，正如 愿意我們的靈魂興盛一樣(約參2)。

(二)物以類聚；一個人得救以后所得的生命，是喜歡與其他的信徒來往交通的(參28節；約壹三14)。

【徒九20】「就在各會堂裡宣傳耶穌，說 是神的兒子。」

〔文意注解〕「就在各會堂裡宣傳耶穌，」這裡的『就』字，在希臘文裡有一點特別。在中文裡看不出它是一個著重的動詞，不過好像是一個虛詞，或連帶詞而已。但這是一個時間的字眼，在中文裡可以翻作『立刻』或『隨即』。所以這裡應該是說︰『立刻就在各會堂裡宣傳耶穌』。這意思是說，從掃羅蒙恩得救，到他去傳揚福音，幾乎是沒有甚么時間的間隔的。

『會堂』是那些狂熱的猶太教徒所在的地方(徒六9)；掃羅開始傳福音的重點就放在那最反對福音的猶太人會堂。掃羅自己原來在各會堂中是有名的反耶穌的激進分子，現在卻有了一百八十度的轉變。

「說 是神的兒子，」這對接受過嚴格拉比教育的猶太人來說，乃是褻瀆神的(約五18；十33)。

〔話中之光〕(一)一個人接受主之后，第一件事要作的，就是為主作見証。一有機會，立刻就要去作見証。

(二)為主作見証，不能專挑那些容易的地方；越是難傳福音的地方，我們越要去傳福音。

【徒九21】「凡聽見的人，都驚奇說︰『在耶路撒冷殘害求告這名的，不是這人么？並且他到這裡來，特要捆綁他們帶到祭司長那裡。』」

〔文譯注解〕「在耶路撒冷殘害求告這名的，」那些反對教會的猶太人，盡力避免提到耶穌的名字，所以用『求告這名的』來稱呼基督徒。

〔話中之光〕無論是誰，只要遇見了主，就都會有一百八十度的大改變。

【徒九22】「但掃羅越發有能力，駁倒住大馬色的猶太人，証明耶穌是基督。」

〔文譯注解〕「但掃羅越發有能力，」『能力』在此偏重于指屬靈的能力。掃羅『越發有能力』的原因有二︰(1)因『被聖靈充滿』(17節)而得著加力；(2)因『和大馬色的門徒同住』(19節)，得著交通的幫助。

「駁倒住大馬色的猶太人，」『駁倒』一詞，在原文中是一個很吸引人的字眼，它的含意是『混合在一起』。換句話說，住大馬色的猶太人被掃羅的話征服了，對自己原來的信念感到混淆、困惑、沮喪。

「証明耶穌是基督，」『証明』這詞的原意是『聯結在一起』，表示掃羅引用了各種資料，以証明『耶穌是基督』這一個真理。

〔話中之光〕(一)福音是越傳越有能力，反之，越少傳就越少有能力。

(二)掃羅一面傳揚耶穌『是神的兒子』(參20節)，一面『証明耶穌是基督』；神的兒子是指 的身位，基督是指 的工作。主耶穌是神的兒子，指 有神的生命， 就是神；主耶穌是基督，指 是被神用聖靈所膏的彌賽亞，受神差遣到地上來完成神所托付的使命。

【徒九23】「過了好些日子，猶太人商議要殺掃羅。」

〔文意注解〕「過了好些日子，」可能就是指保羅去亞拉伯，在那裡與神獨處，沉思並領悟有關神新約的奧秘，后又回到大馬色的一段日子，前后大約有三年的時間(加一17~18)。亞拉伯為大馬色東邊的敘利亞沙漠地帶。

〔話中之光〕(一)掃羅不逼迫耶穌了，就成了為耶穌受逼迫的人。當你反對神的時候，世界與你為友；當你親近神的時候，世界就與你為敵。

(二)信徒寧可與世俗為敵，不可因與世俗為友，而與神為敵(雅四4)。

【徒九24】「但他們的計謀，被掃羅知道了。他們又晝夜在城門守候要殺他。」

〔文意注解〕「他們又晝夜在城門守候要殺他，」那些猶太人甚至得到了亞拉伯王亞哩達的后援(林后十一32~33)。

【徒九25】「他的門徒就在夜間，用筐子把他從城牆上縋下去。」

〔文意注解〕「他的門徒就在夜間，」注意，這裡提到『他的門徒』，就是說，掃羅在短短的兩、三年內，從被人接納歸入基督的身體，迅速地發展到有了自己的門徒。這指明掃羅很有帶領人的才能；從前他是領頭逼迫耶穌的信徒，現在他變成領頭帶領信徒傳揚耶穌。

〔話中之光〕(一)我們不僅要傳福音得人，而且還要喂養並教導所得著的人；我們一面要領人歸主，一面也要領人作門徒。

(二)掃羅的出城，是得著弟兄們的幫助而出去的，這表示他並不是單槍匹馬的出去，他乃是帶著弟兄們的交通、幫助和贊同而出去的。許多事工的開展，若是背后有人代禱和靈裡扶持，必定會收更大的功效。

【徒九26】「掃羅到了耶路撒冷，想與門徒結交。他們卻都怕他，不信他是門徒。」

〔文意注解〕「想與門徒結交，」『想』字原文是不定式時態，表示不停地嘗試。

〔話中之光〕(一)俗語說︰『知人知面不知心。』難怪世人只會憑外貌認人。但我們信徒卻不應該單憑著外貌認人(林后五16)，因為我們的裡面有活的基督，故應該凡事請教裡面的基督。

(二)我們若憑外貌來判斷一切，就會中了撒但的詭計，所以要學習憑著裡面的生命來認識人事物。

(三)信徒所得著的生命是喜歡結交信徒的；凡是不喜歡與信徒團契交通的，他們在神面前的屬靈光景必定不好。

【徒九27】「惟有巴拿巴接待他，領去見使徒，把他在路上怎么看見主，主怎么向他說話，他在大馬色，怎么奉耶穌的名放膽傳道，都述說出來。」

〔文意注解〕「領去見使徒，」『使徒』原文是複數，但保羅自稱僅見到使徒彼得和主的兄弟雅各(加一18~19)，或許此處的『使徒』是指廣義的使徒，而非僅限于十二使徒。按廣義的使徒定義，巴拿巴也是使徒(徒十四14)，而主的兄弟雅各在耶路撒冷具有與使徒相等的地位(加二9)。

〔話中之光〕(一)如果我們堅持懷疑一個人，結果會使他作出那可猜疑的事來；如果我們堅持信任一個人，結果會使他証明那信任是對的。

(二)我們不可對一個人過去的失敗而敵視他；人性的短處就是常會因人一次的犯錯，便永遠責備他。

(三)基督徒需要別的基督徒鼓勵；對一個剛悔改信主的人而言，知道有人關心他，接納他，是非常重要的。

(四)我們要立志在教會中作一個巴拿巴，接待人所沒有接待的，帶領人所沒有帶領的。

【徒九28】「于是掃羅在耶路撒冷，和門徒出入來往，」

〔文意注解〕「和門徒出入來往，」這表示彼此之間毫無阻隔，有了完全的交通。

【徒九29】「奉主的名，放膽傳道；並與說希利尼話的猶太人，講論辯駁；他們卻想法子要殺他。」

〔文意注解〕「並與說希利尼話的猶太人，講論辯駁，」保羅生長在基利家的大數，因此擅長于希臘話。

【徒九30】「弟兄們知道了，就送他下該撒利亞，打發他往大數去。」

〔文意注解〕「打發他往大數去，」即打發他回故鄉(徒廿二3)。

【徒九31】「那時猶太、加利利、撒瑪利亞，各處的教會都得平安，被建立；凡事敬畏主，蒙聖靈的安慰，人數就增多了。」

〔原文直譯〕「那時，在猶太、加利利、撒瑪利亞的教會都確實得了平安，被建造；在敬畏主和蒙聖靈的安慰中往前，人數就增加了。」

〔背景注解〕當掃羅歸主之后的數年間，正值當時的羅馬巡撫彼拉多(Pilate，主后26~36年)因政績惡劣，被猶太人向羅馬皇帝投訴，該撒將他革職，而繼任的巡撫馬斯騮(Marcellus，主后36~37年)和馬路勒(Marullus，主后37~41年)放松了對基督教的箝製；同時分封的王希律安提帕(Herod Antipas，主前4年~主后39年)，亦禁止猶太人向教會滋事。此外，當時的大祭司提阿非羅(Theophilus，主后37~41年)為人比較溫和，沒有像他父兄那樣的毒辣。如今，一面因沒有了熱心迫害教會的掃羅，一面又因迫害的重心從教會轉向掃羅(參23~24，29節)，所以教會遂得暫時喘息，而進入一段風平浪靜的時期，但為時並不太久(參徒十二1)。

〔文意注解〕「猶太、加利利、撒瑪利亞，」這是巴勒斯坦的三個主要地區，包括了許多城市和村莊。

「各處的教會都得平安，」『教會』原文是單數詞，這是指宇宙性的教會，就是指眾多地方教會的集合體。『平安』不僅指外面環境的平安順利，並且也指裡面心境的平靜安穩；許多時候，教會在外面雖然有逼迫，但在裡面仍有基督的平安(西三15)。

〔話中之光〕(一)主雖然允許讓 的教會遭遇患難，但絕不會允許撒但摧毀 的教會。

(二)教會不怕外面有逼迫，只怕裡面沒有平安；信徒彼此之間鉤心斗角，對教會的危害更甚于仇敵的逼迫。

(三)信徒和教會所該懼怕的，不是人，而是主；我們應當「凡事敬畏主」，害怕得罪了主。

【徒九32】「彼得周流四方的時候，也到了居住呂大的聖徒那裡。」

〔文意注解〕「彼得周流四方的時候，」『四方』在此乃指猶太、加利利、撒瑪利亞等各處地方。

「也到了居住呂大的聖徒那裡，」『呂大』是在猶太境內，在舊約裡面稱作『羅德』(代上八12；拉二33)；從耶路撒冷稍往西北，乃到海港約帕途中的一個小市鎮，離耶路撒冷約四十余公裡。

〔話中之光〕福音所以能夠廣傳，乃因有基督徒為著福音肯往外走，「周流四方」。千萬不要把自己當作福音的一個『終點』，而該當作一個『據點』。

【徒九33】「遇見一個人，名叫以尼雅，得了癱瘓，在褥子上臥八年。」

〔文意注解〕「遇見一個人，名叫以尼雅，」我們僅能從他的名字推知他是說希臘話的猶太人。

〔話中之光〕(一)在我們的身邊，甚至在教會中，有多少人是「得了癱瘓」的，在屬靈的道路上寸步難行。

(二)以尼雅想必是被人抬來的；我們信徒也應當顧念到軟弱的人，將他們抬到聚會中來，使他們也能享受主生命的醫治。

【徒九34】「彼得對他說︰『以尼雅，耶穌基督醫好你了。起來，收拾你的褥子。』他就立刻起來了。」

〔話中之光〕軟弱無力的人，只能讓「褥子」托住我們；但耶穌基督的生命能力，卻能叫我們「收拾褥子」。

【徒九35】「凡住呂大和沙侖的人，都看見了他，就歸服主。」

〔原文字義〕「沙侖」沿海岸的平地。

〔話中之光〕(一)福音不僅是能聽見，並且也能夠「看見」；我們身上應當有一些特點，叫別人也能看見了，「就歸服主」。

(二)傳福音的功效，不是來自人的智慧、知識和能力，而是聖靈在人身上作工所產生的能力。

【徒九36】「在約帕有一個女徒，名叫大比大，翻希利尼話，就是多加(多加就是羚羊的意思)。她廣行善事，多施 濟。」

〔原文字義〕「約帕」美麗；「大比大」羚羊(希伯來字)；「多加」羚羊(希臘字)。

〔文意注解〕「在約帕有一個女徒，」『約帕』是距呂大約十幾公裡的一個猶太人聚居的海港城市，即今海法港(Jaffa)；『女徒』(mathetria)是『門徒』(mathetes)一詞的陰性字。

【徒九37】「當時，她患病而死。有人把她洗了，停在樓上。」

〔文意注解〕「有人把她洗了，」按猶太人的習俗，死人埋葬前須洗身。

【徒九38】「呂大原與約帕相近。門徒聽見彼得在那裡，就打發兩個人去見他，央求他說︰『快到我們那裡去，不要耽延。』」

【徒九39】「彼得就起身和他們同去。到了，便有人領他上樓。眾寡婦都站在彼得旁邊哭，拿多加與她們同在時，所作的裡衣、外衣給他看。」

〔話中之光〕(一)「裡衣、外衣」代表多加在世時的工作；我們尚活著時，應該在主裡多作些工，才能給周遭的人們留下一些值得觀看的。

(二)生命勝于衣裳(太六25)；我們的工作若能幫助人在生命上有長進，則我們勞苦的果效將會隨著我們(啟十四13)。

【徒九40】「彼得叫她們都出去，就跪下禱告，轉身對著死人說︰『大比大，起來。』她就睜開眼睛，見了彼得，便坐起來。」

〔話中之光〕在我們「轉身」對人說話以前，必須先「跪下禱告」；禱告乃是我們說話有能力的秘訣。

【徒九41】「彼得伸手扶她起來，叫眾聖徒和寡婦進去，把多加活活的交給他們。」

〔文意注解〕「叫眾聖徒和寡婦進去，」『聖徒』是指分別為聖歸于神的人。

〔話中之光〕我們基督徒乃是那與世上的一班人不同的人(「聖徒」)；而我們的所以不同于其他的人，並不是我們被選在今生享受較大的尊榮，而是被揀選作更大的服事。

【徒九42】「這事傳遍了約帕，就有許多人信了主。」

【徒九43】「此后彼得在約帕一個硝皮匠西門的家裡，住了多日。」

〔文意注解〕「一個硝皮匠西門的家裡，」『硝皮匠』指製造皮革的工匠；由于他們的工作對象是動物的尸體，所以他們經常不潔淨(民十九11~13)。彼得決定在此人家中住宿，可以看出他愿意擺脫猶太人的舊禮儀，有了向外邦人傳講福音的準備。


講道材料

使徒行傳第十章

【徒十1】「在該撒利亞有一個人，名叫哥尼流，是義大利營的百夫長。」

〔背景注解〕雖然在《使徒行傳》第八章主的見証已經傳到撒瑪利亞，但撒瑪利亞人並不是道地的外邦人，而是猶太人和外邦人的混血種族；在第八章的后段，也記載了外邦人埃提阿伯太監得救的故事，但受其影響的范圍，畢竟僅限于北非的一個小國。真正向所有外邦人擴展福音的工作，乃是從義大利人哥尼流一家接受福音開始的。當時的羅馬帝國，版圖包括地中海沿岸歐、亞、非三大洲的精華地區，且羅馬帝國的公民都高度受到『希羅文化』的薰陶，因此，一旦有人得救，便會很迅速的將福音擴散到其他地區和種族。

〔文意注解〕「在該撒利亞有一個人，」『該撒利亞』是羅馬帝國派任巴勒斯坦巡撫的駐節處，居民多為希臘人。

「是義大利營的百夫長，」『義大利營』系由生長在義大利的羅馬公民所組成的志愿軍；『營』乃羅馬的軍事編製，每一營約有步兵六百人，由千夫長統帶(徒廿一31)，每一百人設一『百夫長』指揮。根據史料，當時羅馬軍隊的百夫長，必須具備如下的資格︰『不可有血氣之勇，不可鹵莽，要有良好的領導能力，有穩定而又謹慎的心理，不輕易采取攻勢，不隨便發令開火，當面臨挫敗和艱難之時，能夠堅定不移地站在他們的崗位上。』

【徒十2】「他是個虔誠人，他和全家都敬畏神，多多 濟百姓，常常禱告神。」

〔文意注解〕「他是個虔誠人，」『虔誠』是指在生活上有美好的宗教信仰表現。

「他和全家都敬畏神，」『敬畏神』是指對神持有尊敬和懼怕的態度；這詞常用來形容一個外邦人，相信猶太人的神是獨一的真神，平素勤研聖經，也遵守一些儀文規條，但尚未完全皈依猶太教。哥尼流不只他自己一個人敬畏神，並且他的『全家』人也敬畏神。

注意，『虔誠』和『敬畏』稍有不同︰『敬畏』是消極的怕神；『虔誠』是積極的活出神的形像(提前三16)。

「多多 濟百姓，常常禱告神，」對人樂善好施，對神按時祈禱，這是虔誠人的正常表現。

〔話中之光〕(一)作一個忠于國家的軍公人員，也可以同時作一個忠于神的虔誠人。

(二)一個人是否虔誠敬畏神，可以從他的家人看出端倪，因為真正虔誠敬畏神的人，他的生活行為必然多少會影響家人的。

(三)我們信徒理應關心自己家人在神面前的光景，帶領他們敬畏神――至于我和我家，我們必定事奉耶和華(書廿四15)。

(四)真正的虔誠，在愛神和愛人兩方面上乃是平衡的。人若真在神面前有虔誠的心，也必在人面前有善行。塞耳不聽窮人哀求的，他將來呼吁也不蒙應允(箴廿一13)。

(五)在神我們的父面前，那清潔沒有玷污的虔誠，就是看顧在患難中的孤兒寡婦，並且保守自己不沾染世俗(雅一27)。

【徒十3】「有一天，約在申初，他在異象中，明明看見神的一個使者進去，到他那裡，說︰『哥尼流。』」

〔原文字義〕「申初」第九時。

〔文意注解〕「約在申初，」『申初』就是下午三點鐘，是虔誠的猶太人定時禱告的時辰(徒三1)。

「他在異象中，」『異象』(vision)是指肉眼可以看見的景象(此處哥尼流所見)，或指魂游象外時心眼所看見的景象(下一段彼得所見，參10~17節)。

「明明看見神的一個使者進去，」『明明看見』指肉眼清楚地看見；『神的使者』即指天使。在《使徒行傳》中，很多次提到天使向人顯現(徒五19；六15；七30，35，38，53；八26；十3，7，22；十一13；十二7~10，11，15，23；廿三8，9；廿七23)，但沒有一次是人求得的，全都是神主動差遣的。

【徒十4】「哥尼流定睛看他，驚怕說︰『主阿，甚么事呢？』天使說︰『你的禱告，和你的 濟，達到神面前已蒙記念了。』

〔文意注解〕「哥尼流定睛看他，」『定睛』原文含有『專注地觀看』或『目不轉睛地仔細察看』的意思。

「驚怕說，主阿，甚么事呢？」哥尼流這樣的反應，証明他看見異象時，神智十分清醒。

「達到神面前已蒙記念了，」『達到』是形容焚燒祭物的煙裊裊上升，達于神面前(利四31；啟八4)。哥尼流的虔誠表現，已經在神面前得著悅納，要更進一步引導他，使他成為神的兒女。

【徒十5】「現在你當打發人往約帕去，請那稱呼彼得的西門來。」

〔文意注解〕「請那稱呼彼得的西門來，」意即神要藉著彼得來教導他，使他認識神的道(參33節；徒十一14)。這証明人雖虔誠敬畏神，又樂于 濟窮人(參2，4節)，仍不足以使他得救。

〔話中之光〕(一)天使雖向哥尼流顯現，卻不直接向他傳福音。許多時候，神不親自說話，也不藉著天使傳話，而把傳福音和教導人的責任托付給 的仆人，可見『人』在神的事工上，地位相當重要。

(二)能夠在話語上事奉神，乃是一件非同小可的事。那善于管理教會的長老，當以為配受加倍的敬奉；那勞苦傳道教導人的，更當如此(提前五17)。

【徒十6】「他住在海邊一個硝皮匠西門的家裡；房子在海邊上。」」

〔文意注解〕「他住在海邊一個硝皮匠西門的家裡，」『硝皮匠』指製造皮革的工匠；由于他們的工作對象是動物的尸體，所以他們經常不潔淨(民十九11~13)。猶太律法不容他們在城內與民雜居，所以只得住在城外靠海邊處。

【徒十7】「向他說話的天使去后，哥尼流叫了兩個家人，和常伺候他的一個虔誠兵來。」

〔文意注解〕「和常伺候他的一個虔誠兵來，」指伺候哥尼流的兵也是虔誠敬畏神的，這表示哥尼流對自己周遭的人有影響力。

〔話中之光〕一個敬虔的人，在他的生活中必定會影響到與他在一起的人。

【徒十8】「把這事都述說給他們聽，就打發他們往約帕去。」

〔文意注解〕「把這事都述說給他們聽，」意即『把事情的緣由都清楚告訴他們』。

【徒十9】「第二天，他們行路將近那城，彼得約在午正，上房頂去禱告。」

〔原文字義〕「午正」第六時。

〔背景注解〕敬虔的猶太人每天有三次定時的禱告︰第三時、第六時和第九時，即早上(巳初，上午九點鐘)，晌午(午正，中午十二點鐘)和晚祭時(申初，下午三點鐘)。

〔文意注解〕「他們行路將近那城，…約在午正，」從該撒利亞到約帕，約有三、四個小時的馬程，故他們若是清晨騎馬出發的話，約在中午時分可抵達目的地。

「上房頂去禱告，」古時巴勒斯坦地方的房頂是平的，從屋外沿牆築有土梯可以登上去。這個房頂上的平台周圍築有矮牆，砌成一小閣樓的形狀，適于休憩或獨處之用。

〔話中之光〕(一)「上房頂去禱告，」許多神的仆人喜歡在人中間作工，卻不愿與主交往。哦，我們何等需要從人群中退避，從發達的事業中出來，藏在孤寂的環境中，仰望聖靈的引領。

(二)哥尼流在禱告中看見異象(參2~3節)，這裡彼得也在禱告中看見異象(參10~16節)；禱告乃是為神鋪路，使神得以推展 的行動。若沒有人的禱告來與 配合，神往往寧可不作任何事。

(三)事奉神的人如果不常禱告，他就在神的工作上一無用處，因為神無法向他啟示 的心意。

(四)馬丁路德說︰我有這許多的事情要作，所以我每天必須花三個小時禱告。

【徒十10】「覺得餓了，想要吃。那家的人正豫備飯的時候，彼得魂游象外。」

〔原文字義〕「魂游象外」出神，恍惚，激昂，昂奮。

〔文意注解〕「彼得魂游象外，」『魂游象外』指心靈處于一種不尋常的狀況，恍如在作夢，卻又不是睡著。它本身並不就是『異象』，而是心靈被提升到一種境界中，使之能夠看見『異象』。

〔靈意注解〕「覺得餓了，想要吃，」『飢餓』表徵人尋求屬神的事(太五6)；神叫飢餓的人得飽美食(路一53)。

〔話中之光〕(一)神要在一個人身上作工之前，往往先叫他有一個『心靈飢渴』的感覺。

(二)彼得所看見的異象，乃是在他禱告中，「魂游象外」時所發生的。因此所謂的異象，並不一定是肉眼所能看見的『真實事物』(參徒十二9)，乃是一種屬靈境界中的光景。所以我們追求看見主的異象，切不可限于一種肉眼的看見，以免上了邪靈的當。

【徒十11】「看見天開了，有一物降下，好像一塊大布；系著四角，縋在地上；」

〔原文字義〕「物」器皿，容器。

〔靈意注解〕「看見天開了，」表明彼得所看見的異象，乃是從天上來的啟示。

「有一物降下，好像一塊大布，」『大布』象徵福音的網，大到可以網羅普天之下所有的人。

「系著四角，縋在地上，」象徵福音的網擴展到居人之地的四方。

【徒十12】「裡面有地上各樣四足的走獸，和昆虫，並天上的飛鳥。」

〔靈意注解〕走獸、昆虫和飛鳥，象徵各族、各方、各民、各國的人(參28節)。

【徒十13】「又有聲音向他說︰『彼得，起來，宰了吃。』」

〔靈意注解〕「起來，宰了吃，」『宰』象徵得著他們；『吃』象徵接納他們，與他們有交通來往。

〔話中之光〕(一)神的心意是要藉著福音來得一切的人(羅一16)，因為主耶穌乃是『為人人嘗了死味』(來二9)，並不單是為某一族類的人。

(二)在教會中，不能排斥那些與你看法、意見不同的人；特別是那些信心軟弱的人，仍然要接納他們(羅十四1)。

【徒十14】「彼得卻說︰『主阿，這是不可的，凡俗物，和不潔淨的物，我從來沒有吃過。』」

〔背景注解〕摩西律法中的條例規定，走獸、昆虫和飛鳥分成潔淨的和不潔淨的；猶太人不可吃不潔淨的活物(利十一46~47)。此項飲食條例的設立，用意在使猶太人和外邦人有所分別，歸神為聖。

〔文意注解〕「凡俗物，和不潔淨的物，」『俗物』和『聖物』相對；『不潔淨的物』和『潔淨的物』相對。摩西律法禁止猶太人吃俗物和不潔淨的物。

「我從來沒有吃過，」表示彼得一向嚴守律法的規條。

〔靈意注解〕「凡俗物，和不潔淨的物，」象徵原來遠離神、有罪的外邦人。

〔話中之光〕(一)人的主觀、成見和傳統作法等，是何等的頑固；特別是與信仰有關的傳統觀念，更是牢不可破，不僅聽不進別人的話，連神自己開口說話了，還是不聽。

(二)人們也常常以「我從來沒有」為藉口，來拒絕主嶄新的帶領；傳統和習慣的作法，常會攔阻我們順服主的旨意。但愿主也用屬天的異象，來粉碎我們深處的傳統觀念，帶領我們活在聖靈那無限量的更新裡。

【徒十15】「第二次有聲音向他說︰『神所潔淨的，你不可當作俗物。』」

〔靈意注解〕「神所潔淨的，」象徵神藉著耶穌基督救贖的血(啟一5)並聖靈的更新(多三5；徒十五9)所潔淨的外邦人。

「你不可當作俗物，」原來在禮儀上不潔淨的外邦人，神已經將他們潔淨了，所以猶太人不應當再歧視他們(參28節)。

〔話中之光〕(一)人常常受屬地習俗的束縛，以致因噎廢食，拒絕屬天的啟示。

(二)『聖』和『俗』的分別，只在于已否被神潔淨過；無論是人、事、物，都適用這個原則。

【徒十16】「這樣一連三次，那物隨即收回天上去了。」

〔文意注解〕「這樣一連三次，」神一連三次把異象顯給彼得看，就是要向他啟示神在新約時代的旨意，要他改變新的觀念。

〔靈意注解〕那塊大布裡面的走獸、昆虫、飛鳥，象徵包括不潔淨的外邦人和潔淨的猶太人，都放在一起，表示神已經把在禮儀上原來不潔淨的外邦人潔淨了，得以有份于新約的恩典，所以彼得應當和他們來往，把福音也傳給他們，最終接納那些悔改相信的人。

〔話中之光〕(一)人很容易將神從前所使用過的方法，來限製神在今天所要作的工作。所以神每逢要作一見大事，常是先在人的思想觀念上預作準備的工作。

(二)我們的思想一旦受到宗教傳統的影響，就很難改變，甚至神「一連三次」的顯出異象給彼得看，他還是堅持己見。

【徒十17】「彼得心裡正在猜疑之間，不知所看見的異象是甚么意思，哥尼流所差來的人，已經訪問到西門的家，站在門外，」

〔文意注解〕「彼得心裡正在猜疑之間，」表示彼得此刻甚覺困惑，內心正在起伏不定的狀態中。

「不知所看見的異象是甚么意思，」這話表示彼得在魂游象外時所看見的景象乃是一個『異象』。

【徒十18】「喊著問︰『有稱呼彼得的西門住在這裡沒有？』」

【徒十19】「彼得還思想那異象的時候，聖靈向他說︰『有三個人來找你。』

〔文意注解〕「聖靈向他說，」請參閱徒八29注解。

【徒十20】「起來，下去，和他們同往，不要疑惑；因為是我差他們來的。」」

〔文意注解〕「不要疑惑，」『疑惑』原文是心思不確定的一種情形，又可譯為『分辨』(林前十一29，31)、『偏心』(雅二4)；故這裡另有一個含意，不要彼得『在人中間有所分別』。

「因為是我差他們來的，」他們原是哥尼流所差的(參7~8節)，但神說是 所差的；這表示人順從異象中的吩咐，就是順從神的旨意，因此神就以人的行動為 的行動。

【徒十21】「于是彼得下去見那些人，說︰『我就是你們所找的人。你們來是為甚么緣故？』」

〔文意注解〕「我就是你們所找的人，」按原文，在本句前面有『看哪』一詞。

【徒十22】「他們說︰『百夫長哥尼流是個義人，敬畏神，為猶太通國所稱贊，他蒙一位聖天使指示，叫他請你到他家裡去，聽你的話。』」

〔原文字義〕「稱贊」作見証。

【徒十23】「彼得就請他們進去，住了一宿。次日起身和他們同去，還有約帕的幾個弟兄同著他去。」

〔文意注解〕「還有約帕的幾個弟兄同著他去，」和彼得同去的猶太弟兄共有六個人(徒十一12)。

〔話中之光〕(一)異象已經『一連三次』(16節)的顯現了，彼得還是在『猜疑之間，不知所看見的異象是甚么意思』(17節)。甚至環境也顯明了，聖靈也催促了，他還要「住了一宿」才起身。可見傳統害人之深，真是不易脫離。

(二)彼得在此事件中並沒有單獨行動，而和幾位猶太弟兄同去，他們后來成了這事的見証人(徒十一12，18)，使猶太信徒無話可駁；主的工人最好不要單獨，而要在基督身體的原則裡行動。

【徒十24】「又次日，他們進入該撒利亞。哥尼流已經請了他的親屬密友，等候他們。」

〔話中之光〕(一)哥尼流不但自己敬畏神，也關心別人的靈魂，所以把他的「親屬密友」邀請到家中來聽彼得講道，這是家庭聚會的好榜樣。

(二)我們信徒也當常打開自己的家，邀請親戚、朋友來聽福音。

【徒十25】「彼得一進去，哥尼流就迎接他，俯伏在他腳前拜他。」

〔文意注解〕「俯伏在他腳前拜他，」哥尼流是一個羅馬的軍官(1節)。一個平素耀武揚威的軍人，竟肯向一個外族的平民下拜，若非因他敬畏神，簡直是不可能的事。

【徒十26】「彼得卻拉他說︰『你起來。我也是人。』」

〔文意注解〕「你起來，我也是人，」這話說出︰(1)人只可拜神，不可拜任何人(啟廿二8~9)；(2)一個人無論如何屬靈，仍舊是與我們一樣性情的人(雅五17)，絕不可能變成神；(3)我們尊敬神的仆人，不可過于聖經所記(林前四6)，以免惹動神的忌恨(出卅四14)。

〔話中之光〕(一)無論何人，我們只當尊敬，但絕不可敬拜――不論他是多么的偉大、尊貴，他仍舊「也是人」。

(二)撒但因為居心自比神(結廿八2)，想要高抬自己與神同等(賽十四14)，因此從天使長墮落成為魔鬼。凡是倡導『人成為神』論的，乃是效法那沉淪之子『自稱是神』(帖后二3~4)的作法，結局非常危險﹗

(三)不但大權在握的獨裁政治家喜歡把自己神化，有些宗教領袖也常勝不過這個試探，喜歡別人將他們當成神一般地敬拜、事奉。

(四)任何人若自以為是神，雖然把福音傳給別人，但他自己反而跌倒了。

【徒十27】「彼得和他說著話進去，見有好些人在那裡聚集，」

【徒十28】「就對他們說︰『你們知道猶太人，和別國的人親近來往，本是不合例的；但神已經指示我，無論甚么人，都不可看作俗而不潔淨的。』

〔文意注解〕「但神已經指示我，無論甚么人，都不可看作俗而不潔淨的，」彼得這話証明，他在異象中所見大布裡面的走獸、昆虫和飛鳥(參12~15節)，乃是象徵人。

〔話中之光〕(一)聖靈作事乃如『風隨著意思吹』(約三8)，根本是無例可援的，也常是破例而行的，所以我們不可藉口「本是不合例的」，來推拖許多事，以免誤了聖靈的工作。

(二)信徒千萬不要把世人歸類為甚么人能夠得救、甚么人不能夠得救；事實証明，許多壞得不能再壞的大罪人，反而蒙了救恩。

【徒十29】「所以我被請的時候，就不推辭而來。現在請問，你們叫我來有甚么意思呢？』」

【徒十30】「哥尼流說︰『前四天這個時候，我在家中守著申初的禱告，忽然有一個人，穿著光明的衣裳，站在我面前，』

〔文意注解〕「前四天這個時候，」猶太人計算天數並非以滿廿四小時為一天；其算法如下︰(1)天使向哥尼流顯現算一天；(2)傳信的人到達約帕及彼得見異象的那日算一天；(3)這些人從約帕出發算一天；(4)他們抵達哥尼流家的那日算一天。

「忽然有一個人，穿著光明的衣裳，」這是描述天使以人的形像向人顯現時的常用語(太廿八2~3；路廿四4)。

【徒十31】「說︰"哥尼流，你的禱告，已蒙垂聽，你的 濟，達到神面前已蒙記念了。」

【徒十32】「你當打發人往約帕去，請那稱呼彼得的西門來，他住在海邊一個硝皮匠西門的家裡。〞」

【徒十33】「所以我立時打發人去請你，你來了很好。現今我們都在神面前，要聽主所吩咐你的一切話。」」

〔文意注解〕哥尼流所說本節的話，表明人聽道時所該有的存心與態度︰(1)要存著聆聽『主的話』的心來參加聚會；(2)專心注意傾聽，務求能夠聽取主『一切』的話；(3)要如同『在神面前』來聽主一切的話；(4)『現今』就要在神面前聽主一切的話，不要等到將來方便的時候才聽(參徒廿四25)；(5)衷心感到現今就能在神面前聽主一切的話是『很好』的一件事。

〔話中之光〕(一)我們當「在神面前」慎思明辨，聽神透過人所說的話；切不可『在人面前』為著諂媚人、討好人，而把他所說的都當作『神的話』。

(二)「要聽主所吩咐你的一切話，」主不僅吩咐人講，主也吩咐人聽；信道是從聽道來的(羅十14)。

【徒十34】「彼得就開口說︰『我真看出神是不偏待人。』

〔文意注解〕「我真看出神是不偏待人，」『看出』原文意指『抓住』或『握緊』；『不偏待人』原文是『不以外貌取人』(申十17)，意即不徇情面。彼得這話表示，他已經藉著所看見的異象，掌握住了神對待人的原則。

〔話中之光〕(一)信徒應當小心觀察環境事物，藉以「看出」神的心意和作為。

(二)我們既稱那不偏待人，按各人行為審判人的主為父，就當存敬畏的心，度我們在世寄居的日子(彼前一17)。

(三)我們所信的神既是不按外貌待人的神，我們便不可按著外貌待人(雅二1)。

【徒十35】「原來各國中，那敬畏主行義的人，都為主所悅納。」

〔文意注解〕「那敬畏主行義的人，」指對神敬畏、對人公正。

「都為主所悅納，」這話並不是說行善是人得救的條件，因為人得救是本乎恩，也因著信，而不是憑著行為(弗二8~9)。彼得在這篇信息裡面，也清楚表明，必須是相信耶穌基督之名的人，才能得蒙赦罪(參43節)。然而，一個對神有正確態度的人，必會樂意讓神在他的生命中作主，而神也必樂意向他施恩，將神的心意啟示給他，使他得以在基督的救贖裡被神所悅納。

〔問題改正〕有人根據這一節聖經，就以為世界上的宗教既然都是在敬拜神、勸人為善，因此所有的宗教都是為神所悅納的。這個看法完全錯誤，因為︰(1)若是只要『敬畏主行義的人』就足夠的話，那么神就不須在異象中指引哥尼流打發人去邀請彼得了；(2)只有猶太教和基督教所拜的是真神，其他的宗教都是在拜人造的神或是人所想像的神，那些都是假神；(3)只有基督教因有耶穌基督作人通往神的道路(約十四6)，所以能真正的來到神面前(來十19~22)，但猶太教因棄絕耶穌基督，故暫時被神棄絕，等到外邦人的數目添滿了，屆時以色列全家也將會悔改得救(羅十一25~26)。

〔話中之光〕(一)神喜悅人敬畏 ，不斷地在所行的事上榮耀 。

(二)凡是主所悅納的人，我們都當毫無間隔的相交、互愛，不可分門別類(林前十一18；多三10~11)。

【徒十36】「神藉著耶穌基督( 是萬有的主)傳和平的福音，將這道賜給以色列人。」

〔原文字義〕「萬有」一切，所有，萬人。

〔文意注解〕「 是萬有的主，」這句話有兩個意思︰(1) 是萬有的主宰，萬有都在 的手中(羅十一36)，人有了 就有了萬有；(2) 是萬人的主，不只是猶太人的主，也是外邦人的主(羅十12)，不只是信徒的主，也是世人的主(提前四10)。

「傳和平的福音，」『和平的福音』具有多重的功效︰(1)叫萬有與神和好(西一20~22)；(2)叫猶太人與外邦人和好，兩下合而為一(弗二11~18)；(3)叫人的內心有平安，有安息(腓四7；太十一29)。

「將這道賜給以色列人，」『道』是指神的話(logos)；神的聖言是交托給以色列人(羅三2)，但因以色列人不信，這道便臨到外邦人(羅十一11)。

〔話中之光〕(一)惟有真正認識耶穌基督是「萬有的主」，才能破除一切人為的藩籬，而衷心承認基督是『我們的』，也是『他們的』(林前一2)，接納一切主所接納的人。

(二)神召我們原是要我們和睦(林前七15)，所以信徒應當彼此相愛，不可相咬相吞(加五13，15，26)。

【徒十37】「這話在約翰宣傳洗禮以后，從加利利起，傳遍了猶太。」

〔原文字義〕「話」應時的話，即時的話(logos)。

【徒十38】「神怎樣以聖靈和能力，膏拿撒勒人耶穌，這都是你們知道的。 周流四方行善事，醫好凡被魔鬼壓製的人；因為神與 同在。」

〔文意注解〕「以聖靈和能力，膏拿撒勒人耶穌，」『膏』意即涂抹；神在這裡所涂抹的是聖靈和能力。聖靈和能力是二而一的，聖靈顯在人身上，就是能力。主耶穌原是從聖靈生的(太一18；路一35)， 的裡面早已滿有聖靈，但是為著工作與使命，仍須接受聖靈的涂抹――聖靈降臨在 身上(太三16；可一10；路三22；約一33)，這就是神用膏膏 (路四18)，使 得著能力，在地上作神的工。

「 周流四方行善事，」『周流四方』意即去到各處。

「醫好凡被魔鬼壓製的人，」魔鬼的詭計多端，它若在人的靈性上不能壓製人使之反叛神，它就由人的身體入手，壓製人而使之生病，使人不能享受複活生命的幸福；使人因身體上的不平安，而失去靈中的堅固儆醒，以償其愿。常見主的工人，在世偶一不慎，即生疾病；因魔鬼愿意基督徒生病，好停止其為主作工。

〔話中之光〕(一)主耶穌整個傳福音事工的主要力量乃在于聖靈。我們傳揚福音，若沒有聖靈作工，就得不到甚么成效。

(二)聖靈在我們身上，如同膏油的涂抹，安詳舒適，除此並無特別的感覺，但當別人與我們接觸的時候，就會感覺到一種能力從我們身上發出來，所以誰滿有聖靈，誰就滿有能力。

(三)膏油的涂抹是從奉獻(或者說分別為聖)來的。甚么時候我們的奉獻出問題，就甚么時候我們的能力也出問題，自然我們的工作也就出問題。

(四)罪與病，像我們靈魂和身體一樣緊緊相連的。赦罪與治病彼此相依相輔的。

【徒十39】「 在猶太人之地，並耶路撒冷，所行的一切事，有我們作見証。他們竟把 掛在木頭上殺了。」

〔話中之光〕(一)彼得不以為自己是一個大使徒，而只看自己是一個見証人；我們也當學習他的榜樣，存心謙卑，只作一個主的見証人，而不想為自己作大事、得高位。

(二)我們作主的見証人，必須定下主意，在世人中間不知道別的，只知道耶穌基督，並 釘十字架(林前二2)。

【徒十40】「第三日神叫 複活，顯現出來，」

〔原文直譯〕「神叫這人在第三日起來，使 成為被人看得見。」

〔話中之光〕(一)我們所信和所傳的耶穌，不是死的耶穌，乃是活的耶穌。

(二)基督若沒有複活，我們的信便是枉然；我們仍在罪裡(林前十五17)。

【徒十41】「不是顯現給眾人看，乃是顯現給神豫先所揀選為 作見証的人看，就是我們這些在 從死裡複活以后，和 同吃同喝的人。」

〔話中之光〕主的顯現不是沒有原則的， 乃是「顯現給神豫先所揀選為 作見証的人看」――意即 的顯現，乃是為著裝備並充實 的見証人的。許多信徒無心為主作見証，難怪從未見過主的顯現。

【徒十42】「 吩咐我們傳道給眾人，証明 是神所立定的，要作審判活人死人的主。」

〔文意注解〕「要作審判活人死人的主，」神已經將審判的事交給基督(約五22)， 將來要審判活人死人(提后四1)。當基督再來時， 要坐在榮耀的寶座上，審判活人(太廿五31~46)；當千年國度之后， 還要坐在白色的大寶座上，審判死人(啟廿11~15)。

〔話中之光〕(一)不要以為我們信了主就不再受審判了，因為審判要從神的家開始(彼前四17)；所以我們信了主之后，仍須好好活在神面前。

(二)審判活人死人的權柄是屬于主的，所以我們不要隨便審判別人(羅十四4；林前四3~5)。

(三)死而複活的耶穌基督，是神對全人類審判的惟一標準。

【徒十43】「眾先知也為 作見証，說︰"凡信 的人，必因 的名，得蒙赦罪。〞」」

〔原文字義〕「罪」罪行(原文複數)。

〔文意注解〕「凡信 的人，必因 的名，得蒙赦罪，」這話並不是直接引自任何舊約章節，而是『眾先知』在舊約裡面預言的總結――除了信靠耶穌基督的名以外，別無拯救(徒三12)。

『凡』字在這裡具有特別深長的意義――不但猶太人能因信主而得救，就是外邦人也能因信主而得救。

〔話中之光〕得救完全是因著主的名，沒有任何附加的條件，更不用憑藉遵守律法。

【徒十44】「彼得還說這話的時候，聖靈降在一切聽道的人身上。」

〔文意注解〕「彼得還說這話的時候，」注意這『還』字，意思就是彼得不是要停止在那裡，他還要說下去。彼得的眼睛是看見了『神也潔淨外邦人』的異象(15，28節)，他的口也說了『神不偏待人』的話(35節)，但是在他的思想和實行上還有問題，那就是猶太人和外邦人隔斷的牆還沒有打通。當彼得還要繼續說下去的時候，聖靈就進來，把他的話打斷了。

「聖靈降在一切聽道的人身上，」聖靈內住到人的裡面，是別人所看不見的，但是這裡提到聖靈降臨人的身上，顯然是別人所能看得見的(參45節)，所以必定是指聖靈在人外面的澆灌。聖靈的內住，是指作生命素質的一面；聖靈的澆灌，是指作工作能力的一面。聖靈的內住，是在人相信時發生的；聖靈的澆灌，通常是在人相信以后發生的，但是這裡卻是在他們相信的時候，與聖靈的內住同時發生的。

《使徒行傳》提到聖靈在人外面的澆灌或降臨，通常需要由別人來按手(徒八17；九17；十九6)，僅有此處和五旬節是未經任何人按手就發生的。在五旬節時，因為還沒有人可以代表基督的身體按手接納別人，所以直接從上面澆灌，這是理所當然的。但是這裡有代表基督身體的彼得可以替人按手，聖靈卻仍直接降在聽道的人身上，這是為著猶太人信徒的緣故。不用說彼得此時仍舊躊躇不敢為這些外邦人按手(注︰按手表示聯合、認同、接納)，即使彼得有此膽量替外邦人按手，恐怕猶太人信徒定罪彼得，說他破壞神的律法時(徒十一2~3)，就難以解釋了。

〔話中之光〕(一)聖靈所起的頭，聖靈自己會來加以印証。

(二)基督教的范圍，包括全世界所有重生得救的人。在教會裡面，絕對不能有分門別類的思想。

(三)哥尼流家裡所有的人，都得著了聖靈。在聖經裡，這也是一個大事實。就是說，神拯救人，不只是以個人為單位，乃是以一個家為單位。

【徒十45】「那些奉割禮和彼得同來的信徒，見聖靈的恩賜也澆在外邦人身上，就都希奇。」

〔文意注解〕「見聖靈的恩賜也澆在外邦人身上，」『聖靈的恩賜』在此是指『領受所賜的聖靈』(徒二38原文即『聖靈的恩賜』)，並不是指聖靈所分給人的各樣恩賜(羅十二6；林前十二4；彼前十五3)。

【徒十46】「因聽見他們說方言，稱贊神為大。」

〔原文字義〕「方言」別國的話，鄉談。

〔文意注解〕「因聽見他們說方言，」『說方言』是指按聖靈所賜的口才，說起別國的話來(徒二4)，並不是指說沒有意義的舌音。

聖靈顯在人身上，有時會使人說起方言來，但不一定每一個被聖靈澆灌的人都說方言，例如在撒瑪利亞信徒的事例中，就沒有提到他們說方言(徒八15~17)。聖靈有時會使人說預言(徒十九6)，有時則會使人得著各種不同的恩賜(林前十二7~11)。{\Section:TopicID=321}

「稱贊神為大，」原文是『將神顯大』、『尊神為大』(路一46)。

〔話中之光〕(一)神是「大」的神，常作「大」的事，所以值得我們大大的贊美。

(二)「大」的神所用的器皿乃是「大」的，能容納各種的人；真求神也擴大我們的度量，使我們也能為神所用。

【徒十47】「于是彼得說︰『這些人既受了聖靈，與我們一樣，誰能禁止用水給他們施洗呢？』」

〔文意注解〕神用彼得來開啟外邦人的門(參太十六19)，乃是一個非常重大的事，所以神先用異象來引導(11~16節)，后用聖靈的恩賜來印証(44~45節)。至此，彼得不能不服下來，而同意給這些外邦人施浸。

【徒十48】「就吩咐奉耶穌基督的名給他們施洗。他們又請彼得住了幾天。」

〔文意注解〕「就吩咐，」有解經家認為這話表示彼得並沒有親自為這些外邦人施浸，而將此工作交給從約帕同來的弟兄(23節)執行。

「奉耶穌基督的名給他們施洗，」原文是『給他們在主的名裡受浸』，意指『將他們浸入耶穌基督的名裡』。名字乃代表一個人，故指藉著受浸，使他們與基督產生生命的聯結。

「他們又請彼得住了幾天，」當然是為了從彼得得著更多有關耶穌基督的教導。

〔話中之光〕(一)受浸不是一件可有可無的事，人若是真心悔改相信主，就應該受浸(可十六16)；並且越早受浸越好。

(二)受浸不是教會生活的終點，乃是教會生活的起點。


講道材料

使徒行傳第十一章

【徒十一1】「使徒和在猶太的眾弟兄，聽說外邦人也領受了神的道。」

〔文意注解〕「外邦人也領受了神的道，」『領受』一詞，原文意指人自愿、樂意地接受或學習一些事，並將之緊握、保存；『神的道』即神的話(logos)。

〔話中之光〕(一)「外邦人也領受了神的道，」這原是一件值得喜樂的大事，但竟成了一些人怪罪彼得的藉口(參2~3節)。許多信徒也如此『舍本逐末』，只會注意一些枝節上的小事，而忽略了最重要的事。

(二)在服事主的事工上，不管別人的用心如何，只要基督被傳開了，只要 得著高舉，我們就應當歡喜快樂(腓一18)。

【徒十一2】「及至彼得上了耶路撒冷，那些奉割禮的門徒和他爭辯說︰」

〔背景注解〕『割禮』乃是神與 的選民猶太人立約的記號(創十七10)，他們的男嬰于出生后第八天須受割禮。猶太人藉此割禮，表明在他們的身上有神賜福的証據，有別于其他外邦人。

〔文意注解〕「那些奉割禮的門徒，」指耶路撒冷教會中有一班信徒，他們一面信奉主耶穌基督，一面也嚴謹地遵守舊約摩西的律法。他們力主外邦人信徒也須受割禮才能得救(徒十五1)，並且還要遵守猶太人飲食的規矩(加二12；六13)。

「和他爭辯，」表明在彼得和奉割禮的門徒之間，興起了意見上尖銳的沖突。

〔靈意注解〕『割禮』的屬靈意義乃在于脫去肉體的情欲(西二11)，或者說是除去肉體犯罪的意念和能力；因此，凡只在肉身上有割禮的記號，但在生活行為上沒有表現出割禮的實際功效的人，聖經認為他們並未受割禮(利廿六41；耶六10)。

〔話中之光〕(一)每一個基督徒身上都應當有割禮的記號，但這記號不是在肉身上的，而是基督藉著聖靈所作的屬靈記號。

(二)真割禮是心裡的，在乎靈不在乎儀文(羅二29)。

(三)人總是喜歡一些表面的、看得見的、觸摸得到的東西和儀式，但結果往往失去了儀式所代表的真正意義。

(四)任何一種正統的聖經教訓，若把它當作規條來遵行，就會失去屬靈的價值，並且也會在神的兒女中間造成不必要的難處。

【徒十一3】「『你進入未受割禮之人的家，和他們一同吃飯了。』」

〔背景注解〕舊約禁止猶太人吃不潔淨的食物(利十一章)，外邦人則不受食物典章的限製。猶太人因不知外邦人的食物來源，為免誤食不潔之物，故從來不跟外邦人一起吃飯。但新約時代，基督已廢掉了那些律法上的規條，使外邦人得與猶太人合一(弗二11~18)；神也在異象中，藉著示意彼得吃一些不潔淨之物，使他接納外邦人(徒十9~16；十一2~10)。

〔文意注解〕「你進入未受割禮之人的家，」『未受割禮之人』指外邦人。

「和他們一同吃飯了，」表示他觸犯了摩西的食物條例，因為外邦人所擺上食物可能是『不潔淨的』，並且他們未按潔淨的規矩洗手，故所準備的食物即使是潔淨的，也因此而成為不潔淨的。

〔話中之光〕(一)要作主的工，就要面對各種的障礙，特別是來自傳統習慣的障礙。

(二)在新人裡，並不分希利尼人、猶太人，受割禮的、未受割禮的；惟有基督是包括一切，又住在各人之內(西三10~11)。

【徒十一4】「彼得就開口，把這事挨次給他們講解說︰」

〔文意注解〕「把這事挨次給他們講解，」『 挨次』指『按著次序』(路一3)。

〔話中之光〕主的工人最大的考驗是從人來的批評，但要作主的工，就難免會遭遇到各種的批評。要緊的是，我們能否像彼得一樣，留心聽取別人的話，並溫和而不發怒地向對方解釋自己所領受的異象呢？

【徒十一5】「『我在約帕城裡禱告的時候，魂游象外，看見異象，有一物降下，好像一塊大布，系著四角，從天縋下，直來到我跟前。』

〔文意注意〕「我在約帕城裡，」『城裡』在此不是指城牆裡面，而是指『行政管轄范圍內』；彼得當時是住在海邊的一個家裡(徒十6)。

「禱告的時候，魂游象外，」請參閱徒十9~10。

「看見異象，有一物降下，好像一塊大布，系著四角，從天縋下，」請參閱徒十11。

「直來到我跟前，」表示這不是『從遠處望見』(來十一13)的一個模糊的異象，乃是能夠看得很真切的。

【徒十一6】「我定睛觀看，見內中有地上四足的牲畜，和野獸、昆虫，並天上的飛鳥。」

〔文意注解〕「我定睛觀看，」『定睛』原文含有『專注地觀看』或『目不轉睛地仔細察看』的意思。

「見內中有地上四足的牲畜，和野獸、昆虫，並天上的飛鳥，」請參閱徒十12；這裡將『走獸』改成了『牲畜和野獸』。

【徒十一7】「我且聽見有聲音向我說︰"彼得，起來，宰了吃。〞」

〔文意注解〕請參閱徒十13。

【徒十一8】「我說︰"主阿，這是不可的；凡俗而不潔淨的物，從來沒有入過我的口。〞」

〔文意注解〕請參閱徒十14；這裡將『吃過』改成了『入過我的口』。

〔話中之光〕當主要托付我們去作一件我們從來沒有作過的事時，我們是否也像彼得一樣說「這是不可的」呢？我們已過的經歷，若不小心，也有可能成為我們服事主的攔阻。

【徒十一9】「第二次，有聲音從天上說︰"神所潔淨的，你不可當作俗物。〞」

〔文意注解〕請參閱徒十15；這裡將『向他說』改成了『從天上說』。

【徒十一10】「這樣一連三次，就都收回天上去了。」

〔文意注解〕請參閱徒十16；這裡將『那物隨即』改成了『就都』。

【徒十一11】「正當那時，有三個人站在我們所住的房門前，是從該撒利亞差來見我的。」

〔文意注解〕「正當那時，」就是彼得正為所見的異象心裡猜疑、還在思想的時候(徒十17~19)。

「有三個人，」就是哥尼流的兩個家人，和常伺候他的一個虔誠兵(徒十7)。

「是從該撒利亞差來見我的，」這三個人是哥尼流所打發的(徒十7~8，33)，但聖靈卻說是 所差遣的(徒十20)。

〔話中之光〕我們看見了主觀的異象以后，往往需要有客觀的環境(三個人來訪)來加以印証，証實我們所見的異象確實是從神來的。

【徒十一12】「聖靈吩咐我和他們同去，不要疑惑(或作不要分別等類)。同著我去的，還有這六位弟兄；我們都進了那人的家。」

〔文意注解〕「不要疑惑，」原文或作『不要分別等類』，意即不要有所歧視。

「同著我去的，還有這六位弟兄，」他們是約帕的弟兄(徒十23)。當彼得在為他的行為辯護的時候，他們成了最好的見証人。彼得加上六位弟兄，一共七個人在場。『七』是完全的數目字，七個人的見証是完全的見証。按當時埃及的法律，要完全証明一個案件，必須有七個証人；又按照當時羅馬的法律，要証明一件真正重要的文件，必須有七個印章。因此彼得這句話的意思是說，我們一共有七個見証人，故這是一個千真萬確的事實。

「我們都進了那人的家，」『那人』是指哥尼流(徒十25)。

〔話中之光〕這「六位弟兄」和彼得同去，目的不是為分擔『講道』的責任，乃是要為神的作為作『見証人』。為主作見証，並不一定要我們開口講道，要緊的是必須我們『在場』親身目睹。

【徒十一13】「那人就告訴我們，他如何看見一位天使，站在他屋裡，說︰"你打發人往約帕去，請那稱呼彼得的西門來。」

〔文意注解〕請參閱徒十30~32。

【徒十一14】「他有話告訴你，可以叫你和你的全家得救。〞」

〔文意注解〕由本節的話可見，在哥尼流尚未從彼得聽見福音以前，無論他的行為是如何的良善(參徒十2，4)，仍不能使他得救。

「叫你和你的全家得救，」『你的全家』在此應包括哥尼流的家人、伺候兵、奴隸、親屬密友和一切受邀請來參與聚會的人(徒十7，24，44)。『得救』的條件是相信主耶穌，而相信乃是個人的事，誰要得救，誰就必須親自相信主。而這裡說『你和你全家』，並不是說一個人得救，就自動會使他的全家也都得救；乃是說一個人真實的得救，理應影響到他的家人，並且神也樂意作工促成全家得救，這在聖經中有許多的實例(創七1；書二18~19；路十九9；徒十六15，31；十八8)。

〔話中之光〕(一)當信主耶穌，你和你一家都必得救(徒十六31)。

(二)在聖經裡，『全家得救』乃是一個大事實。這是說，神喜悅人全家得救；神拯救人，常是一個家、一個家的拯救。

【徒十一15】「我一開講，聖靈便降在他們身上，正像當初降在我們身上一樣。」

〔文意注解〕「我一開講，」不是說彼得剛要開口講話之時，而是說彼得才不過講了一些起頭的話，還要往下繼續說的時候(徒十34~44)。

「聖靈便降在他們身上，」『降』字的意思是『傾倒在整個人身上』，意指聖靈的澆灌(徒二17~18)。

「正像當初降在我們身上一樣，」『當初』指五旬節(徒二1~4)。聖靈如何在五旬節澆灌在猶太人門徒身上，藉以向不信的猶太人証明，這是出于神的作為；如今聖靈也藉著澆灌在外邦人信徒身上，向猶太人信徒証明，這是出于神的作為。

〔話中之光〕當彼得還正在講道的時候，聖靈就插入把他的話打斷了，親自擔當起指揮之責。當神直接作工在聽眾身上時，講員的工作就該結束了，此刻正是我們該安靜退后的時候。

【徒十一16】「我就想起主的話說︰"約翰是用水施洗，但你們要受聖靈的洗。〞」

〔文意注解〕「我就想起主的話說，」不是彼得故意去思想和記憶，乃是主應時的話(rhema)臨到他；主應時的話也可以是 曾經說過的話，現在又突然臨到人的心中。

「約翰是用水施洗，但你們要受聖靈的洗，」這是主耶穌在徒一5的話，它引自可一8。

〔靈意注解〕「約翰是用水施洗，」『水浸』是施洗約翰職事的標記；就是將悔改的人埋葬在水裡，終結其舊生命。

「但你們要受聖靈的洗，」『靈浸』是耶穌基督職事的標記；就是將悔改且相信主的人浸到聖靈裡，使他們得著神的生命，成為基督的身體──教會(林前十二13；徒二2~4)。

注︰有關聖靈的浸禮在聖經中只出現過兩次︰第一次是在五旬節，第二次就是在哥尼流的家。雖然在《使徒行傳》裡記載著許多人接受聖靈，但是，只有這兩次是稱作『在聖靈裡受浸』，這是甚么緣故呢？因為五旬節是為猶太人，哥尼流家裡是為外邦人；一次是開猶太人的門，一次是開外邦人的門。此二者雖然是在兩個不同的地方，並在兩個不同的時候，但是，它們不過是一個事實的兩方面，一件事體的兩段落而已。自從那兩次的靈浸之后，聖經裡再沒有靈浸的記載了。

這怎么說呢？聖靈的浸禮，如同十字架的救恩一樣，二者都是基本要道。主耶穌在十字架上的替死，是為全體世人的；照樣，聖靈的澆灌，也是為全教會的。主耶穌只一次替全世人死，現在人信 的替死，並不是要 來為他們再死一次，乃是相信 從前『一次』(來九28)的死；同樣，在聖靈中的浸禮只有五旬節一次(哥尼流家包括有內)；現在人得著靈浸，並不是主特別將他浸在聖靈中一次，乃是他自己相信在五旬節時已經受浸了。十字架的救贖是一個事實，凡罪人用信心接受的，就有得救的經歷；照樣，在聖靈中的浸禮也是一個事實，凡信徒用信心支取的，就有靈浸的經歷。因此使徒保羅說︰『我們不拘是猶太人，是希利尼人，是為奴的，是自主的，都已經在一位聖靈裡受浸，成了一個身體』(林前十二13原文)。現在就只看我們支取不支取了。

〔話中之光〕(一)有一件事我們一直寶貴的，就是主在今天仍然說話。主不只在聖經裡說話，主也不只對彼得說話，主今天也對我們說話。主的話沒有停止過。

(二)今天教會裡的難處，就是沒有活的話語，只有死的道理；缺少叫人直接從主聽到『應時的話』(rhema)，而只有人的講道。

(三)作主的工作的人，每一次站在講台上，是盼望有主『應時的話』(rhema)。如果不是主今天對我們說話，我們就失敗了。許多時候，我們講了一篇道，但是主並沒有說話。

(四)水浸是舊生命的結束，靈浸是新生命的開始；前者需要悔改(可一4)，后者需要悔改且相信福音(可一15)。

(五)人若不肯悔改、接受水浸，將來就要受到火浸(參太三11~12)；凡肯悔改且相信、又接受水浸的人，今天也就同時領受靈浸(林前十二13)。

【徒十一17】「神既然給他們恩賜，像在我們信主耶穌基督的時候，給了我們一樣，我是誰，能攔阻神呢？」」

〔文意注解〕「我是誰，能攔阻神呢？」彼得這話意指『他若拒絕接納這些外邦人信徒，不同意給他們施浸的話，那他就是抗拒神、與神敵對了』。彼得知道哥尼流一家人整個得救的過程，都是神一手帶領的，他實在不能、也不敢攔阻神在外邦人中正展開的救贖大工。

【徒十一18】「眾人聽見這話，就不言語了。只歸榮耀與神，說︰『這樣看來，神也賜恩給外邦人，叫他們悔改得生命了。』」

〔文意注解〕「眾人聽見這話，就不言語了，」他們的『不言語』並非心悅誠服，而是面對這樣顯然是出于神的事實，無話可說，只好閉嘴。他們並沒有因為這件事，而放棄他們的猶太教傳統觀念，反而要外邦人信徒也遵守摩西的律法規條，否則就不能得救(徒十五1，5)。

「這樣看來，」這語氣並不是積極的，而是消極且不太情愿地接受事實。

「叫他們悔改得生命了，」『生命』在原文是zoe，乃指屬神的、永遠的、非受造的、不能毀壞的屬靈生命(弗四18；約三16；約壹一2；來七16)。人得自父母的生命，是『魂生命』(psuche，太十六25)。人必須重生，才能得著『靈生命』(約三6~7)；而重生的條件，就是悔改相信主(約三15~16)。

〔話中之光〕(一)主耶穌是為全人類的罪而死的，因此福音是為全人類的；我們傳福音的對象應當擴及各種族、各階層的人們。

(二)耶路撒冷教會因著有些人過度堅守猶太教遺傳，以致在主的見証上失去了中心的地位，而被接下來的安提阿教會取代(參20~30節)。無論是個人或是教會，若是偏離了主的旨意，就會被主放在一邊，而另興起別人或別的教會來取代。

【徒十一19】「那些因司提反的事遭患難四散的門徒，直走到腓尼基，和居比路，並安提阿。他們不向別人講道，只向猶太人講。」

〔文意注解〕「直走到腓尼基，」『腓尼基』即今黎巴嫩，是在加利利西北部，沿海岸的一條狹長平地，包括推羅和西頓二城。

「居比路，」小亞西亞南面，地中海的一個大島，今叫塞浦路斯。

「安提阿，」『安提阿』在今日土耳其境內，位于地中海的東部，是奧隆特河(Oronte River)的出口處。當時敘利亞境內的產物，皆由這一條河進出；同時也是巴勒斯坦、敘利亞和小亞細亞之間的必經之路。在使徒的時代人口約有五十萬，是當時世界第三大都市，僅次于羅馬和亞力山大，有許多猶太人居住在那裡。

「他們不向別人講道，只向猶太人講，」這一班四散的信徒，直到目前為止，只向猶太人傳講福音，尚未向外邦人傳講。

〔話中之光〕(一)這些受逼迫的信徒，其中沒有一個使徒(徒八1)。福音的廣傳，不能單靠專職的傳道人，也要靠所有的信徒，否則福音就會受限製。

(二)一個真基督徒，必定是一個真傳道人；無論遭受甚么患難，無論身在甚么地方，心中所念念不忘的，乃是要傳福音。

【徒十一20】「但內中有居比路，和古利奈人，他們到了安提阿，也向希利尼人傳講主耶穌(有古卷作也向說希利尼話的猶太人傳講主耶穌)。」

〔文意注解〕「但內中有居比路，和古利奈人，」他們想必是散居在居比路(今塞浦路斯)和古利奈(今屬北非利比亞的城市)的猶太人信徒。

「也向希利尼人傳講主耶穌，」『希利尼人』指根本不信神的希臘人；這是向外邦人傳揚福音的開始，也是教會布道工作的一大突破。

〔話中之光〕(一)向外邦人傳講福音，這是一個劃時代的作為。這些人勇敢所踏出的『一小步』，在教會宣教史上乃是值得大書特書的『一大步』。

(二)真正的信仰應該是超越人與人之間的隔閡的；基督徒不可讓來自人的傳統、地理、歷史、文化、種族、語言、價值觀念等，來左右我們的事工。

(三)聖經並沒有記載這些向外邦人傳福音的是誰，而只說他們是從居比路和古利奈來的人；他們是教會歷史上的無名先鋒。我們服事主，不要求為自己得名聲，而要求成功主的旨意。可惜教會中有些人，他們僅僅作了一點點的事，便希望受人注意、傳揚名聲。

【徒十一21】「主與他們同在，信而歸主的人就很多了。」

〔原文字義〕「歸」回轉，歸向。

〔文意注解〕「主與他們同在，」原文作『主的手與他們同在』，表明主親自參與向外邦人傳揚福音的工作。『主的手』至少在兩方面作工︰(1)用神跡隨著，証實所傳的道(可十六20)；(2)打開人的心竅，使人明白神的話(路廿四45)。

〔話中之光〕(一)如果不是主的能力，而想要靠人的力量來成就福音的事工，乃是枉然的。

(二)一個人如果真實的相信主，自然也會從心裡歸向主。凡是不肯歸向主的人，他的相信恐怕有問題，可能不過是頭腦道理上的認知，或是情感上的認同(例如因父母是基督徒，所以就自認為也是基督徒)。

【徒十一22】「這風聲傳到耶路撒冷教會人的耳中，他們就打發巴拿巴出去，走到安提阿為止。」

〔原文字義〕「巴拿巴」勸慰子。

〔文意注解〕「這風聲傳到耶路撒冷教會人的耳中，」『教會人』原文沒有『人』字，指教會；教會竟有耳朵，可見教會不是指建築物，也不是指團體組織，乃是指活生生的信徒結合體。

「他們就打發巴拿巴出去，」耶路撒冷教會派遣巴拿巴的主要目的，是要証實外邦人對福音的接受，是否真實出于神。而教會所打發的人選巴拿巴非常合適，一方面因他的心胸寬大，氣度恢宏(參23~26節)；另一方面他也是居比路人(徒四36)，由他來了解並幫助這些『居比路人』(參20節)的工作，自然會比別人更加得心應手。

〔話中之光〕(一)各地的教會雖然是獨立的，但並不是和別地教會沒有交通來往的；教會不能單顧到本地的需要，也要關心別地教會的需要。

(二)差傳工作的成敗，維系于所差遣的人選是否恰當；人選對了，就會事半功倍。

【徒十一23】「他到了那裡，看見神所賜的恩就歡喜，勸勉眾人，立定心志，恆久靠主。」

〔原文字義〕「勸勉」鼓勵，安慰，提升，懇求；「心志」心懷。

〔文意注解〕「立定心志，」指心中定意或決志(purpose of heart)。

「恆久靠主，」意指持久、繼續的住在基督裡面。

〔話中之光〕(一)真實蒙恩的人，喜歡別人也能蒙恩。

(二)神的仆人如果在別人的工作中見不到神的恩典，而只能在神藉自己所作的工作中看見神的恩典，他的存心大有問題。

(三)巴拿巴所關心的，是這些外邦人信徒委身給主的真摯與恆心；凡是真正委身給主的人，必須在所信的事上忠心到底。

【徒十一24】「這巴拿巴原是個好人，被聖靈充滿，大有信心。于是有許多人歸服了主。」

〔文意注解〕本節對巴拿巴的描述，顯明他的三大特點︰(1)『是個好人』――表現在與人的關系上，待人有恩；(2)『被聖靈充滿』――表現在靈命追求上，虔誠敬畏；(3)『大有信心』――表現在行為工作上，一心倚靠主。

〔話中之光〕(一)傳道人必須言行一致；當一個人所行和所講的一致時，他對別人就會有很大的影響力。

(二)帶領別人歸服主，並不在乎我們的口才如何，乃在乎我們的行事為人有沒有彰顯主。

【徒十一25】「他又往大數去找掃羅，」

〔原文字義〕「找」苦找。

〔背景注解〕掃羅剛信主三年之后，曾上耶路撒冷，想與信徒結交，但大家都怕他，不信他也是個基督徒。惟有巴拿巴接待掃羅，領他去見使徒，因此使掃羅得以與耶路撒冷的信徒們出入來往(徒九26~28)。知掃羅者，惟巴拿巴也。巴拿巴有知人之明，他深知掃羅才能高于自己，為著建造安提阿教會，需要借助于掃羅的干才，所以去尋找他。

〔話中之光〕(一)不久之后，在對外邦人的傳道事工上，掃羅(即保羅)就越過巴拿巴，而為主要發言人(參徒十三16，46)。巴拿巴可說是甘心樂意的讓掃羅踏在他的肩膀上，為著主尋找並起用人才。

(二)若沒有巴拿巴如此寬廣的胸襟，掃羅勢必被埋沒；這不但是教會的損失，也是神的損失。為著教會的事工，我們不僅應當不怕人才出頭，而且還要積極的去發掘人才。

【徒十一26】「找著了，就帶他到安提阿去。他們足有一年的工夫，和教會一同聚集，教訓了許多人。門徒稱為基督徒，是從安提阿起首。」

〔背景注解〕安提阿在當時是一個色情行業很興盛的城市，那裡有月桂樹女神廟，充斥著偶像和廟妓等邪淫行徑，人們的道德觀念低落，生活糜爛，行為敗壞。當有一班基督徒，在真理上訓練有素，在生活行為上有良好的見証，他們出現在如此的社會環境中，乃是一個非常明顯的對比，因此會被人們當作一群『奇特』的人看待。

〔文意注解〕「找著了，就帶他到安提阿去，」這裡表明巴拿巴所作的有兩件︰(1)『找』――尋找人才，發掘人才；(2)『帶』――帶領人才，培養人才。

「足有一年的工夫…教訓了許多人，」『教訓』是指教導、訓練別人，使之不但『認識』所信的基督，並且『熟稔』作為基督徒所應有的知識和實行；『教訓』在此含有一次再一次的教導和訓練，直到對方完全學會為止的意思。

巴拿巴和掃羅以『教導』的方式來建造教會；當時一般教會都注重布道，但安提阿教會卻有許多教師(參徒十三1)，可說她是最早從事教導信徒的教會。這裡也表明剛信主的人需要予以適當的教導聖經，和基督徒生活的原則，使他們能在真理上有良好的根基。

「門徒稱為基督徒，」『基督徒』一詞的原文字尾iani表示屬于xx幫；例如當時猶太人稱呼羅馬皇帝的走狗作Caesariani，意思是屬于該撒幫(黨)。『基督徒』的意義不是指基督的門徒，乃是指『基督人』或『基督族』；這原是一個輕蔑的綽號，但是后來逐漸演變成受人尊重的稱呼(徒廿六28)。時至今日，所有主耶穌的信徒也以此名稱為榮，因其具有如下的含意︰(1)『基督』這名乃是超乎萬名之上的名(腓二9)，因此能與基督這名沾上關系乃是無上的光榮；(2)『基督徒』表明自己是屬于基督的，基督乃是萬主之主，一切信徒都樂意向 奉獻所有；(3)『基督徒』這名表明裡面充滿基督，外面彰顯基督的人；(4)『基督徒』不但口裡稱呼基督，並且行事以基督的心意為心意。

「是從安提阿起首，」安提阿的教外人可能因信徒的生活方式和他們有異，又和猶太人不同；而這些信徒的口裡又時常講論『基督』，因此就給他們取了這個半希臘、半拉丁的稱呼，用來和一般世人分別。

〔話中之光〕(一)在教會中服事主，『同工』非常重要；我們必須能和別的同工配搭，一同事奉。

(二)一個人得救之后，就需要接受有系統的栽培教導，才能在靈命上長進，且在神的話語上扎根，過分別為聖的生活。

(三)成全造就初信的基督徒，乃是一件刻不容緩的燃眉要務。

(四)教會如果缺少真理的基礎就很危險，人雲亦雲，容易受異端的侵入。

(五)「基督徒」乃是一些裡面有基督住著，外面生活好像基督的人。這就是基督徒的標準――在地上活著就是基督，在人面前顯出基督(腓一20~21)。

(六)我們的行事為人必須與基督的福音相稱(腓一27)，才能為主作美好的見証，對周遭的人產生巨大的影響力。

(七)「基督徒」乃是『基督』和『人』聯合在一起的人；所以我們作基督徒，只能和基督聯合，不能和世界聯合。

(八)信徒在黑暗的環境中，不但不可同流合污，反而應當更加站穩，為主活出聖潔的見証，讓四周的人們看出基督徒的不同出處。

【徒十一27】「當那些日子，有幾位先知從耶路撒冷下到安提阿。」

〔文意注解〕「有幾位先知，」『先知』指為神說話的人，有時也在聖靈的感動之下述說豫言；他們在教會中的地位僅次于使徒。

【徒十一28】「內中有一位，名叫亞迦布；站起來，藉著聖靈，指明天下將有大飢荒；這事到革老丟年間果然有了。」

〔文意注解〕「名叫亞迦布，」《使徒行傳》記載他曾兩次述說預告性的豫言，均極靈驗(徒廿一10)。

「指明天下將有大飢荒，」『天下』指當時羅馬帝國的版圖范圍內；先知亞迦布的意思，應不是指羅馬帝國全境，而是指在羅馬帝國境內多處將有飢荒發生。

「這事到革老丟年間果然有了，」『革老丟』是羅馬的皇帝，在位期間為主后四十一至五十四年。據說猶太地的飢荒，發生在主后四十七至四十八年。

【徒十一29】「于是門徒定意，照各人的力量捐錢，送去供給住在猶太的弟兄。」

〔原文字義〕「力量」事業成就，昌盛盈余；「供給」服事。

〔文意注解〕「于是門徒定意，照各人的力量捐錢，」由此可見，當時在安提阿的信徒並沒有實行『凡物公用』(徒二44)，各人仍舊擁有自己的財產。而信徒在財物上的奉獻，並沒有明文規定任何作法，乃是聽由信徒各人自愿自發的捐獻。注意，這裡是說『門徒定意』，而不是說『巴拿巴和掃羅推動』。

〔話中之光〕(一)「照各人的力量捐錢，」財物奉獻應當照著自己的力量而為；不要作難，不要勉強；因為捐得樂意的人，是神所喜愛的(林后九7)。

(二)耶路撒冷教會因著『割禮』等問題，而無法顯出身體的合一(參1~3節)；主卻興起了安提阿教會，藉著關懷受苦受難的肢體，而活出了身體合一的實際。

【徒十一30】「他們就這樣行，把捐項托巴拿巴和掃羅，送到眾長老那裡。」

〔文意注解〕「送到眾長老那裡，」『長老』不是指民間的長老(徒四5，9)，而是指教會的長老；此處是《新約聖經》中首次提到教會的長老。長老這一個職分，主要是為著治理教會(提前三5；五17)，所以長老又稱監督(徒廿17，28)。並且這裡提到『眾長老』，表示在一個地方教會裡面，長老是『複數』的，所以一個正常的地方教會，決不可以一人負一切的責任，一人包辦一切的服事。

根據聖經，長老們不只負責照管教會的事務，並且也負責牧養並教導神的群羊(徒廿28；多一9；彼前五2)。不過，並非每一位長老都有話語的恩賜，所以長老們的主要職分，仍為『管理』、『照管』神的教會。教會裡面的一切行政、事務、人物、如何主張、如何進行、如何注意，都是由長老們負責照管的。

長老的產生，是主的工人在各地的教會裡設立的(多一5)。我們所要注意的是，工人設立長老，並不是設立他們所喜悅的，乃是設立聖靈所已經設立的(徒廿28)。一個作長老的人，必須是蒙聖靈隨己意將治理教會的恩賜分給他(林前十二4~11)，使他在靈性上顯出『長』進和『老』練的光景，在當地教會中顯明了領導的地位，然后主的工人經觀察而明白聖靈的意思，就設立他作長老。


講道材料

使徒行傳第十二章

【徒十二1】「那時，希律王下手苦害教會中幾個人。」

〔文意注解〕「那時，」照理，『那時』應當是指前一章猶太地發生飢荒，安提阿教會捐款托巴拿巴和掃羅送到耶路撒冷教會去的時候(徒十一27~30)。但是根據史實，猶太地的飢荒是發生在主后四十七至四十八年間，而希律王則是在主后四十四年去世，所以在時間上似乎連不起來。所以較準確的說法，應當是指巴拿巴和掃羅一同教訓、建造安提阿教會的時候(徒十一25~26)。

路加將本章一至廿四節插入于十一章卅節和十二章廿五節之間，或許有兩個目的︰(1)將彼得對猶太人職事的記載，在此作一個總結的交代，從此以后，專門敘述保羅對外邦人的職事；(2)藉彼得蒙天使拯救出監之事，引出『那稱呼馬可的約翰』，把馬可跟彼得並保羅的關系作一個清楚的交代(12，25節)。

「希律王下手苦害教會中幾個人，」『希律王』指希律亞基帕一世，在位時期由主后四十一年至四十四年。他是希律一世(大希律)之孫，治理巴勒斯坦全境。他是亞基帕二世的父親(徒廿五13)。

『下手苦害』系描述希律王為著取悅猶太教的首領，乃動手加害耶路撒冷教會的領袖；『苦害』包括監禁、磨難、責打、戲弄、沒收財產和殺戮等。

『教會中的幾個人』就是指當時仍舊停留在耶路撒冷的使徒們(徒八1)。

【徒十二2】「用刀殺了約翰的哥哥雅各。」

〔文意注解〕「用刀殺了，」即斬首，這是羅馬政權合法的行刑方式(太十四10)。猶太人只能以石頭打死罪犯(徒七58)。

據說使徒雅各被希律王砍頭殺死，是出于始料所未及，所以教會才沒有機會為雅各切切的代禱(參5節)。

「約翰的哥哥雅各，」主耶穌曾經預言雅各和約翰將要喝 所喝的杯(太廿23)，意指他們兩個兄弟將會為著主的見証遭受苦難；雅各是使徒中第一位殉道者，至于約翰則遲至他年老時才被流放到拔摩的海島上(啟一9)。

使徒雅各是在十二使徒中，最先為主殉道，也是惟一在《使徒行傳》中記載其死的。這說出雅各的職事乃在于見証被殺的羔羊，同形于 的死，這是一切職事的根基。

在主的三大門徒中(太十七1；廿六37)，彼得的工作是轟轟烈烈的，約翰的著述是豐豐富富的；惟獨雅各似乎是沒沒無聞，聖經中未曾記載他所作的任何一件明顯事跡，也未曾留下他所寫的任何一本書信。然而雅各首先為主殉道這事，使他在眾使徒中成為最有份量的一位。

〔話中之光〕(一)當雅各受害時，神並沒有像救助彼得一樣地差遣使者(徒五19；十二7~11)救他，這事說出了一個事實︰神不一定會保護拯救我們，但我們不可因此而失去信心。

(二)神是否保護拯救我們，乃在于神的旨意；我們無論遭遇到怎樣的境遇，都有 的美意，我們只管將自己安然交托在 的手中。

【徒十二3】「他見猶太人喜歡這事，又去捉拿彼得。那時正是除酵的日子。」

〔文意注解〕「他見猶太人喜歡這事，」可見雅各雖是被希律王殺死，實則背后乃出于猶太人的嫉恨和慫恿(參11節)。從這裡可見，撒但常利用兩大權勢――宗教和政治――來壓製神的兒女，並且這兩大權勢常是互相勾結、彼此利用的。

「那時正是除酵的日子，」指逾越節七天的節期，這七天中猶太人須吃無酵餅，故又稱除酵節(出十二18~20；路廿二7)；那個時候會有許多猶太人由各地前來耶路撒冷守節。

〔話中之光〕(一)眾人所喜歡的事，常是不符合真理的；一個刻意討人喜歡的人，常會作出傷害真理的事。

(二)希律王外表上看似有權，其實他因著要討人的喜歡，就作了『眾人喜歡』的奴仆，這樣的人在真理上一點也沒有自由。

(三)我們信徒要討神的喜歡，而不可討人的喜歡；我們若仍舊討人的喜歡，就不是基督的仆人了(加一10)。

(四)在「除酵節的日子」，猶太人本應齋戒沐浴，潔除罪污，以紀念他們的祖先從埃及地出來，得著自由(申十六3~8)。但他們卻徒守外表的儀文，內心充滿了惡毒凶殺的計謀。我們守這節，不可用邪惡的舊酵，只用誠實真正的無酵餅(林前五7~8)。

【徒十二4】「希律拿了彼得收在監裡，交付四班兵丁看守，每班四個人，意思要在逾越節后，把他提出來，當著百姓辦他。」

〔文意注解〕「交付四班兵丁看守，」按照羅馬計時法，夜晚有四更，每更由一班兵丁看守，故共有四班。而每班則有四個兵丁(quaternion)，其中兩個人須分坐在囚犯的兩旁，各用鐵鏈將自己內側的手臂與囚犯的手臂銬在一起；另外兩個人則負責看守住監獄的內門(參6節)。如此嚴密的看守法，一般只適用于特別重要的死刑囚犯，以確保不使其逃獄。彼得因曾莫名其妙地脫監(徒五22~24)，故此時對他特別小心。

「意思要在逾越節后，」『逾越節』在此處指整個七天的節期。通常在逾越節期間，因為有成千上萬的百姓擁擠在耶路撒冷街道，故執政者不敢冒然公開行刑，以免激發暴亂(太廿六5；可十四2)。

有些英文譯本將『逾越節』譯作『複活節』(Easter)，這是因為主耶穌是在逾越節的安息日之后一天複活，故猶太人的逾越節，在基督徒眼中就成了複活節那一個周末(the Easter weekend)。

【徒十二5】「于是彼得被囚在監裡；教會卻為他切切的禱告神。」

〔文意注解〕「教會卻為他切切的禱告神，」原文的字義並未著重教會為彼得禱告的時間有多長，卻強調禱告的殷切和深度；『切切』一詞，是指禱告的迫切和誠摯。『禱告神』原文是『向神禱告』；禱告的對象是神，並不是禱告給人聽的。

從本節看，教會似乎偏心，只為彼得禱告，而未為雅各禱告，以致雅各被殺(2節)。其實，並不見得教會沒有為雅各禱告，只是路加沒有記載罷了；並且由于雅各的被殺，更加激發教會禱告的負擔，為彼得『切切』的禱告神。

〔話中之光〕(一)彼得在監裡等待處決。教會既沒有能力拯救他，又沒有勢力拯救他。地上的幫助得不到了，可是天上的幫助還是能得到。他們切切的禱告神。神就差遣 的使者去釋放彼得(參7~11節)。禱告乃是教會勝過一切黑暗軍兵的妙法。

(二)禱告是我們與神交通的連系，是一座跨過深淵的橋梁，是帶領我們經過危險、缺乏的。

(三)禱告是我們屬靈的兵器。這兵器的能力浩大無比，但必須是在信心裡―─不只求，並且命令―─才能使用這兵器。神在地上所要的，並不是一些偉人，乃是一些敢証明神的偉大的人。

(四)我們的禱告是神的機會，是給神的工作鋪路。神的作為常受我們禱告的限製――我們多禱告，神就多作事；少禱告，就少作事；不禱告，就不作事。

(五)悲傷時的禱告，能叫你的痛苦變成喜樂；喜樂時的禱告，能在你的歡樂上加上一陣屬天的香味；危難時的禱告，能叫你得到屬天的幫助。禱告能給你一切神能為你作的。神說︰『你愿我賜你甚么，你可以求』(王上三5)。

(六)教會若遇重大事故，個人禱告的力量不足，必須眾聖徒聚在一起，同心合意的發出教會的禱告，功效就能大增，難處也易解決。

(七)他們是「為他」禱告神；他們不是為許多事禱告，只是為著一件事禱告。教會的禱告，最好不要一次為太多的事項禱告，禱告的事項越單純，眾聖徒的禱告就越容易和諧。

(八)禱告是求告神，所以禱告該向著神。我們無論是為甚么人或甚么事禱告，我們的心都不要向著那人或那事，而要專一向著神。

【徒十二6】「希律將要提他出來的前一夜，彼得被兩條鐵鏈鎖著，睡在兩個兵丁當中；看守的人也在門外看守。」

〔文意注解〕注意，這裡用『兩條鐵鏈』、『兩個兵丁』，再加上第十節的『兩層監牢』，來描述仇敵加倍力量的看守。

〔話中之光〕(一)彼得在這樣凶險的環境中仍然能夠安心入睡，這是表明他知道神就在他的眼前，就在他的右邊；神若不許可，他的頭發一根也不會掉。因此他心裡歡喜，靈裡快樂，肉身安然居住(徒二25~26)。

(二)彼得因有主同在，故能化監獄為天堂。主在哪裡，那裡就是天堂。

(三)雙倍的難處，往往會給信徒帶來加倍的祝福；難處越大，我們所經歷的拯救也越大。

【徒十二7】「忽然有主的一個使者，站在旁邊，屋裡有光照耀。天使拍彼得的肋旁，拍醒了他，說︰『快快起來。』那鐵鏈就從他手上脫落下來。」

〔原文直譯〕「看哪，有主的一位使者臨到(或作出現)身邊，光照在囚室裡。天使拍彼得的肋旁，叫醒了他，…」

〔靈意注解〕本節所描寫的細節饒富意味︰(1)『忽然…站在旁邊』表示神的拯救是在人意想不到的時候突然來臨；(2)『屋裡有光照耀』表示屬天的光照常是神拯救的先河(徒九3)；(3)『拍醒了他』表示喚醒心靈；(4)『快快起來』表示催促快速付諸行動；(5)『那鐵鏈就他手上脫落下來』表示使人不再受到束縛。

〔話中之光〕(一)「忽然有主的一個使者…」這是神的方法。神的腳步常要等到深夜的時候，才漸臨近。我們看見，直到希律要提彼得出來辦他的前一夜(參6節)，天使才來救彼得出監。掛末底改的木架豫備好了以后，才有亞哈隨魯王睡不覺的事情發生。

(二)也許在拯救臨到你以前，你還須經過最黑暗的時期，但是不要怕，神必拯救你﹗神也許喜歡讓你多等一會，但是 不能忘記 的誓約， 必要實踐 那不可更改的應許﹗

(三)信靠神的方法、神的時間，是最安穩不過的。

(四)神有一千把鑰匙可以開一千扇不同的門來拯救 自己的孩子。所以讓我們忠忠心心的去盡我們自己那一分──為 受苦──主自然會去盡 那一分的。

(五)困難是神跡的前期。如果是大神跡的話，情形不僅是『困難』，並且是『不可能』。

(六)神最喜歡 的孩子用手緊緊抱住 ，因此神常常給 的孩子一些絕望。

(七)人的盡頭是神的起頭。神的手常是在人絕望的時刻才伸出來。

(八)當我們的心靈在酣睡迷糊之中，愿神也來「拍醒」我們，使我們能清醒過來(羅十三11；弗五14)。

(九)只有心靈蘇醒過來的人才能夠站立起來；沉睡的人乃臥在那惡者手下(約壹五19)。

(十)基督釋放了我們，叫我們得以自由，所以要站立得穩，不要再被奴仆的軛挾製(加五1)。

【徒十二8】「天使對他說︰『束上帶子，穿上鞋。』他就那樣作。天使又說︰『披上外衣跟著我來。』」

〔背景注解〕「束上帶子，」當時人的衣服是長袍式的，白天用帶子將之束緊，以防松脫。到了晚上就寢時，就將帶子解開，才能舒服地睡覺。

〔文意注解〕「束上帶子，」原文是指用帶子將衣服束上。

「穿上鞋，」這是要他準備上路。

「披上外衣跟著我來，」『外衣』是指較厚的外袍；披在最外層，以御外面寒冷的天氣。

〔靈意注解〕本節的四個動作含意如下︰(1)『束上帶子』表徵用真理當作帶子束腰(弗六14)；(2)『穿上鞋』表徵用平安的福音，當作預備走路的鞋穿在腳上(弗六15)；(3)『披上外衣』表徵披戴基督(加三27)；(4)『跟著我來』表徵順著聖靈而行(加五16)、

【徒十二9】「彼得就出來跟著他，不知道天使所作是真的，只當見了異象。」

〔原文字義〕「所作」藉以成就，藉著發生。

〔文意注解〕「彼得就出來跟著他，」『出來』是指從囚禁他的牢房中走出來，但仍未離開監獄(參10節)。

〔話中之光〕(一)我們許多屬靈的經歷，當時並不十分清楚，直到事過境遷，才恍然醒悟(參11節)是遇見了又真又活的神。

(二)我們在開頭的時候，雖然不知道主究竟要帶領我們往哪裡去(來十一8)，但我們只管放心跟隨 ，屆時一切都必了然。

【徒十二10】「過了第一層、第二層監牢，就來到臨街的鐵門。那門自己開了。他們出來，走過一條街，天使便離開他去了。」

〔文意注解〕「過了第一層、第二層監牢，」這話表示這座監獄從內監到臨街的大門，中間必須經過二道牢門；每一道門都派有獄卒嚴加防守，以確保內監安全。

〔話中之光〕(一)「鐵門…自己開了，」擋在我們前面的困難看似無法突破，但當我們在信心裡舉步向前的時候，難處立即化解開去。我們許多的憂慮實在是多余的。

(二)我們要緊的是多禱告，不住的禱告，隨時順從聖靈的呼喚與帶領，一直跟著往前走，屆時鐵門會自動開了，我們原來所驚怕的阻礙，完全消失了。

(三)親愛的，在你的道路上，也許也有鐵門阻塞你的前進。你像一只籠中的鳥，一直在擊打門閂，可是非但得不到幫助，反使你非常疲憊，非常疼痛。你如果學會了秘訣，就不會這樣了。甚么秘訣呢？就是相信禱告；這樣，當你來到鐵門旁邊，那門就會自己開了。

(四)天使帶領彼得直達到安全之地，然后才離開他。屬天的幫助從不半途而廢，總是幫助我們到底，直到我們能夠自由前進。

(五)信徒帶領福音朋友，總要帶到他得救，並且在主裡扎好根基為止。

【徒十二11】「彼得醒悟過來，說︰『我現在真知道主差遣 的使者，救我脫離希律的手，和猶太百姓一切所盼望的。』」

〔原文字義〕「醒悟過來」回到自己，清醒過來。

〔文意注解〕「和猶太百姓一切所盼望的，」『猶太百姓』是指猶太教首領和硬著頸項不肯相信主耶穌的猶太人；他們極力支持希律殺害使徒的計劃，『盼望』能消滅基督教。

【徒十二12】「想了一想，就往那稱呼馬可的約翰他母親馬利亞家去，在那裡有好些人聚集禱告。」

〔文意注解〕「想了一想，」原文是指一個人對一件事經過很嚴肅的思考。

「就往那稱呼馬可的約翰他母親馬利亞家去，」這屋子俗稱『馬可樓』，據推測，主耶穌便是在這裡和門徒們吃最后的晚餐(路廿二7~11)；主升天后一百二十個門徒聚集禱告的樓房(徒一13~15)，也可能就是此屋。

路加似乎在此埋下伏筆，有意開始把『那稱呼馬可的約翰』的事，也介紹到《使徒行傳》裡面來(參25節；徒十三5，13；十五37~39)。

『他母親馬利亞』是聖經中五個馬利亞之一︰主耶穌的母親馬利亞(路一27)，抹大拉的馬利亞(路八2)，馬大的妹子馬利亞(路十39)，革羅罷的妻子馬利亞(約十九25)，和馬可的母親馬利亞(本節)。

「在那裡有好些人聚集禱告，」馬利亞的家是當時耶路撒冷教會聚會的地點之一。『聚集』原文含有『聚集成為一體』的意思。

〔話中之光〕(一)基督徒行事不可粗心冒失，凡事最好『想一想』――把一切的事存在心裡，反複思想(路二19)，才能行在神的旨意中。

(二)信徒應當樂意常常把自己的家打開，提供給教會作聚會禱告、交通和傳福音之用，好與眾肢體分擔負擔並分享喜樂。

(三)馬可的母親因著提供自己的家給教會作聚會之用，結果神的祝福就臨到這家，使她的兒子馬可，日后成了主所使用的仆人(參25節；提后四11)。但愿我們也效法馬利亞的榜樣，愿意把家敞開，讓主使用。

(四)在教會性的禱告聚會中，我們不單是人要來，我們的心和靈也要來，與眾聖徒同心合意的禱告(太十八19)，才能產生功效。

【徒十二13】「彼得敲外門，有一個使女，名叫羅大出來探聽。」

〔原文字義〕「羅大」玫瑰花；「探聽」聽從，順服。

〔文意注解〕「出來探聽，」意指出來應門，即回應彼得的敲門聲。

【徒十二14】「聽得是彼得的聲音，就歡喜的顧不得開門，跑進去告訴眾人說︰『彼得站在門外。』」

〔文意注解〕「聽得是彼得的聲音，」顯然羅大在開門前先詢問是誰在敲門，以防被人侵入房子裡面。

〔話中之光〕人在喜出望外的時候，常會顧不得處理正事，雖然這是人之常情，但老練的基督徒，在喜樂中卻不忘形。

【徒十二15】「他們說︰『你是瘋了。』使女極力的說︰『真是他。』他們說︰『必是他的天使。』」

〔原文字義〕「瘋」心智失常；「極力的說」(原文是一個字)繼續堅持，傾身靠住。

〔背景注解〕「必是他的天使，」猶太人相信每一個人都有一位護衛的天使(太十八10；來一14)。

〔文意注解〕「他們說，你是瘋了，」可見他們並未警覺到神已經聽了他們的禱告，因此對于彼得脫監的消息，不能置信。

〔話中之光〕(一)這些信徒為彼得禱告，卻不相信禱告已蒙了應允。我們也常常有『祈求』的信心，卻缺乏『祈求已蒙答應』的信心。

(二)雖然有禱告的話語，卻沒有禱告得著答應的信心，這乃是『自言自語』的禱告(路十八11)。

(三)神並不因我們缺乏信心，就不答應我們的禱告，所以我們無論有沒有信心，仍舊要禱告。並且我們的信心，乃是在實際的禱告經歷中接受操練，而逐漸增加並茁壯。

【徒十二16】「彼得不住的敲門。他們開了門，看見他，就甚驚奇。」

〔文意注解〕原文在本節開頭有『然而』一詞。

【徒十二17】「彼得擺手，不要他們作聲，就告訴他們主怎樣領他出監。又說︰『你們把這事告訴雅各，和眾弟兄。』于是出去往別處去了。」

〔文意注解〕「就告訴他們主怎樣領他出監，」目的是要讓眾人明白，一切都是神親手作的。

「你們把這事告訴雅各，」『雅各』乃主耶穌的肉身兄弟，他在主耶穌被害以前原不相信 (約七5)，但在主複活之后曾特別向他顯現(林前十五7)，可能因此而虔信，遂受眾聖徒的重視(林前九5)，到此時已成為耶路撒冷教會的領袖(徒十五13；廿一18；加一19；二9)。彼得在這裡顯然很尊重雅各的職事。

有解經家認為，耶路撒冷教會的治理權柄，此時已經從使徒手中轉移給了長老(徒十一30)。雅各可能經十二使徒設立為長老，所以他在耶路撒冷教會中，擁有最后決定性的發言權(徒十五13)。

「于是出去往別處去了，」大概是暫時離開了耶路撒冷，去躲避希律的追緝迫害，以免影響其他信徒的安全。

【徒十二18】「到了天亮，兵丁擾亂得很，不知道彼得往那裡去了。」

〔文意注解〕由本節可知，當天使帶領彼得出監的時候，看守的兵丁們都沉睡未醒，這想必也是天使所為。

【徒十二19】「希律找他，找不著，就審問看守的人，吩咐把他們拉去殺了。后來希律離開猶太，下該撒利亞去，住在那裡。」

〔原文字義〕「住」逗留，持續在。

【徒十二20】「希律惱怒推羅、西頓的人。他們那一帶地方，是從王的地土得糧，因此就托了王的內侍臣伯拉斯都的情，一心來求和。」

〔文意注解〕「希律惱怒推羅、西頓的人，」我們不知他為何惱怒，僅推知他或許以截斷糧食供應作為手段，迫使民眾臣服。

「是從王的地土得糧，」推羅、西頓盛產木材，但缺糧食，須從加利利輸入，而加利利這時是在希律王的統治下。

「王的內侍臣伯拉斯都，」『內侍臣』按原文直譯乃『管理王府寢室的人』，是王的近身隨侍。

【徒十二21】「希律在所定的日子，穿上朝服，坐在位上，對他們講論一番。」

〔文意注解〕「希律在所定的日子，」按歷史所記載，當時希律選了一特定的日子，就是在羅馬皇帝革老丟的生日，藉口慶賀，實則聚眾教訓他們。

【徒十二22】「百姓喊著說︰『這是神的聲音，不是人的聲音。』」

〔文意注解〕「這是神的聲音，不是人的聲音，」意指將他當作神一般地稱頌。據猶太歷史家約瑟夫的記載，當時民眾向希律獻諂媚，恭維他，稱他為神。

〔話中之光〕我們敬重人不可過于聖經所記(林前四6)，最要緊的，千萬不可將人當作神看待。

【徒十二23】「希律不歸榮耀給神，所以主的使者立刻罰他。他被虫所咬，氣就絕了。」

〔文意注解〕「希律不歸榮耀給神，」意指他在被百姓恭維之際，欣然接受；自以為是神，對神乃是一種的褻瀆。

「他被虫所咬，氣就絕了，」又據約瑟夫記載，希律當時忽覺內臟疼痛，纏綿五天后便死了。『被虫所咬』或系指被某種寄生虫所困擾，導致腹膜炎而死。

〔話中之光〕(一)無論是誰，若是偷竊神的榮耀，必定自取敗亡。

(二)撒但原為天使長，因為高抬自己，想要與神同等，所以被神驅逐，而成為魔鬼(賽十四12~15；結廿八1~2，6，11~17；啟十二9)。凡是主張『人成為神』的，就是重踏撒但的覆轍。

(三)希律以為生殺大權操在他的手中，而他自己卻敵不過一條小虫。我們的生命都在神的手中，所以千萬不可驕傲，只當說︰『主若愿意，我們就可以活著，也可以作這事，或作那事』(雅四15)。

(四)迫害信徒和教會的事，神決不會袖手不理； 必定會過問，時候一到， 就要為我們申冤(啟六9~11)。

【徒十二24】「神的道日見興旺，越發廣傳。」

〔文意注解〕「神的道日見興旺，」『神的道』即『神的話(logos)』；『興旺』原文的意思是『成長、長大』。神的話是托付給眾信徒，信徒的人數越多、靈命越長進，神的話也就隨著越加增長。所以『興旺』不但是指信主的人數明顯增多，更是指信徒的生命長大成熟。

「越發廣傳，」這裡在原文只有一個字，它含有繁殖(multiply)、增多(increase)、充滿(fill，abound)等意思。

〔話中之光〕(一)神的道不但不會因人的計謀而受抑阻，反而會加速其成長。

(二)苦難、窮乏的環境，常會成為教會成長的催促劑；安逸、舒適的環境，反而叫教會萎靡不振。兩千年的教會歷史証明，黑暗的權勢越是迫害、反對神的教會，反而更令教會越發興旺，福音越發廣傳。

【徒十二25】「巴拿巴和掃羅，辦完了他們供給的事，就從耶路撒冷回來，帶著稱呼馬可的約翰同去。」

〔文意注解〕「帶著稱呼馬可的約翰同去，」他們是帶馬可去安提阿學習事奉主(徒十三5)，這是年長的同工提攜、訓練、成全后輩聖徒。


講道材料

使徒行傳第十三章

【徒十三1】「在安提阿的教會中，有幾位先知和教師，就是巴拿巴，和稱呼尼結的西面、古利奈人路求，與分封之王希律同養的馬念，並掃羅。」

〔原文字義〕「安提阿」追反抗者；「巴拿巴」勸慰子；「尼結」黑色，黑臉皮；「西面」聽者，聽從；「路求」亮光；「馬念」安慰者；「掃羅」求問的。

〔文意注解〕「在安提阿的教會中，」關于『安提阿』城市的簡介，請參閱徒十一19注解。

『在某某地的教會』，這是聖經對各地教會的最通用稱呼法。聖經裡面的教會，有宇宙性的教會和地方性的教會兩種。前者是獨一無二的教會，舉凡古今中外的信徒都包括在此教會裡面；后者是指出現在一地一地的教會，是當地信徒的總和。神對地上的教會以各地的地名來稱呼，有 的美意︰(1)表明基督的信徒僅能因受肉身的限製而須寄居在不同的地方，此外任何理由，包括國籍、種族、語言、階級等，都不能成為彼此分開的依據；(2)如此可以避免信徒因所喜歡的教會領袖和屬靈偉人而分門別類(林前一10~13)；(3)也可以避免因為對道理有不同的看法，或有不同的傳統習慣和作法，而產生各種宗派組織。

「有幾位先知和教師，」『先知』是根據聖靈的啟示，宣講神的旨意(申十八18；彼后一21)，有的是預言將來的事，如以賽亞、耶利米、以西結和但以理；有的是解明當時發生的事，將神的心意表明出來，如以利亞和以利沙。『教師』是將神在聖經上的話加以闡釋，他們或者較偏重于循循善誘。注意，聖經上從來沒有單獨提到教師，他們常是與先知和牧師等並提。

這裡把先知和教師列在一起，並沒有注明誰是先知、誰是教師，可見這兩種稱呼也可以用于同一人身上，或者也可以分指兩類不同的職事(弗四11)。

「和稱呼尼結的西面，」『尼結』是拉丁文，意即黑色，故有人猜測他可能有深黑色的皮膚，或許是個祖先出自非洲的黑人；另有人因為『西面』與『西門』在原文是同一個字，故推測他就是那替主耶穌背十字架的古利奈人西門(路廿三26)。

「古利奈人路求，」『古利奈』乃現今北非利比亞的一個城市，那裡住有很多猶太人；有謂此路求就是保羅的親屬路求(羅十六21)，但缺乏証據，也許是同名不同人。

「與分封之王希律同養的馬念，」『希律』指希律安提帕，死于主后三十九年，他曾殺害施洗約翰(路九7~9)；『同養』意指與王子作伴，一起長大的孩子；『馬念』或許是希律王家親屬；當主耶穌還在世時，希律家宰苦撒的妻子約亞拿也是 的追隨者(路八3)。

〔話中之光〕(一)「安提阿教會」按原文字意是『追反抗者的教會』；教會在神的手中，是用來征服這反叛之地的器皿。

(二)教會的事奉不應該是牧師一個人『一腳踢』的事奉，而應當是一種團隊的事奉。

(三)這五位先知和教師，乃出自不同的種族和階層，可見在教會裡面並不分希利尼人、猶太人，受割禮的、未受割禮的，化外人、西古提人，為奴的、自主的；惟有基督是包括一切，又住在各人之內(西三11)。

(四)五個身分各異、地位懸殊的人，必定是由于十字架厲害的拆毀，各人的天然生命都被剝奪成零，才能夠同心合意，事奉在一起。

(五)神將屬靈的恩賜和功用賜給人，並不是根據各人的天然身分和背景，乃完全根據 的旨意(林前十二11)。

【徒十三2】「他們事奉主、禁食的時候，聖靈說︰『要為我分派巴拿巴和掃羅，去作我召他們所作的工。』」

〔背景注解〕虔誠的猶太人有定期的禁食，每周兩次(參路五33~35)。

〔文意注解〕「他們事奉主、禁食的時候，」『事奉』是從希伯來文中祭司在聖殿中的『供職』或『事奉』(結四十四11，15~16；路一23)翻成希臘文的，其希臘原文的意思則指從事義務性公共服務；『禁食』是指在一段期間內暫時禁戒食物，目的在刻苦己心(詩卅五13；六十九10；賽五十八3)，專心尋求神的旨意，並仰望神的憐憫。禁食通常與禱告連在一起(參3節；徒十四23；路二37；五33)。

此句在文法上，『事奉』與『禁食』是等位的，表示他們是以禁食來事奉主，他們的禁食就是他們的事奉主；事奉主是指他們的存心，禁食是指他們的表示。

「聖靈說，」聖靈的話也許是經由他們中間的一位先知得到靈感而對眾人說的(徒廿一11)，也有可能是透過天使傳達的(徒八26，29)，或者藉著環境的事物來對人說話，有時 也會藉著異像和異夢說話(徒十六9~10)。

「要為我分派巴拿巴和掃羅，」『分派』意即分別出來、特別指派。

「去作我召他們所作的工，」注意，他們不是去作自己的工，也不是按著他們個人的意思去作主的工，乃是按著聖靈呼召他們的意思去作主要他們所作的工。

〔話中之光〕(一)聖靈是升天之主的代表，在教會中有至上的權柄，呼召 所特選的工人從事傳道的工作。真正的呼召常是出于聖靈。 愿意的，就呼召； 所呼召的，就分別為聖，又賜予能力，並且差遣。

(二)聖靈乃是在安提阿教會中(1節)，而非在耶路撒冷教會中，呼召人出去作工。千萬別誤會在耶路撒冷的教會是母會或總會，其他各地的教會是分會或支會。各地的教會，是直接受基督節製的，並不受其他教會節製的。

(三)聖靈所差派的人，乃是從『先知和教師』(1節)中分派出來，這表明他們已經明顯有了恩賜的裝備。我們必須先具備了為主作工所需要的恩賜，然后才有資格被差派出去。司布真曾說，神不會召一個不會說話的人去傳福音。

(四)聖靈乃是對在安提阿教會的幾個先知和教師說話。必須是那些有屬靈的追求與經歷，有心要神旨意的人，才能得著聖靈的啟示。我們若是缺少屬靈的負擔與興趣，靈命仍然幼稚的話，必定無法聽見聖靈的聲音。

(五)聖靈所差派的，並不是那些埋沒屬靈恩賜，對主的工作沒有心的人；也不是那些安居在本地不動，要等出去到外地才大作的人。

(六)「他們事奉主…的時候，」當他們的手裡滿了本地工作的時候，聖靈的聲音來了，要他們出外作工。聖靈不會揀選一個剛起意要事奉主的人，出去為 作工。我們若不先在本地教會裡面已經事奉主有些時日，聖靈決不會差派我們出去作工。

(七)呼召是一切工作的起頭。神如果要作甚么， 自己會呼召人，差人去作。 用不著人自告奮勇，也用不著人作 的謀士。一切憑著血氣所發起的熱心，都是沒有用處的。神工人的第一件事，就是明白神的呼召。沒有呼召，就沒有工人，也沒有工作。甚么都是以這個為起點。因為呼召表明是神起頭，不是人起頭。呼召是把神排在工作的第一位。

(八)人是先蒙召作信徒，然后從信徒中再蒙召作工人。沒有蒙召，不能作信徒；沒有蒙召，也不能作工人。所有的工人，都必須蒙聖靈呼召。沒有聖靈呼召的，也定規沒有工人的職分。今天的難處，就是有人自命為牧師或傳道人，卻沒有聖靈的呼召。一個人要出去作主的工，絕不可以是出于人的勸勉，或者環境的安排，或者需要的催促，或者長輩的勉勵。人要作主的工，必須看他有沒有聖靈的呼召。

(九)「他們事奉主、禁食的時候，聖靈說…」他們常親近主，服事主，叫主對他們有說話的機會。他們事奉主到一個地步，把最合法的飲食，就是能補滿人身體需要的都擺下了。因他們是這樣專心服事主，所以聖靈就有機會對他們說話，呼召他們中間的人，出去作工。在這裡，我們要注意一件事，就是一切差派工人的起點，都是以屬靈為起點。

(十)惟有那些一同事奉主、一同禁食禱告的人，他們才能看別人的事，如同自己的事；他們有把別人的事放在神面前的態度。他們有一個神能對他們說話的態度，所以能夠明白神曾否呼召人，能夠讓聖靈有機會說，你們要為我分派甚么人。

(十一)為了神在別處的工作需要，教會必須有寬大的心胸，甘心情愿讓最優秀的人才出去。

【徒十三3】「于是禁食禱告，按手在他們頭上，就打發他們去了。」

〔文意注解〕「于是禁食禱告，」他們之所以禁食禱告，乃是慎重地接受聖靈的差派，為著今后工作的前途，以禁食來表明雖然將會歷盡艱難，亦在所不辭，總要遵行神的旨意；以禱告來尋求神的旨意，也仰望神的恩典以應付前途的艱辛。

「按手在他們頭上，」『按手』在此乃表徵聯合，藉此行動表示按手的人與被按手的人在靈裡合一，此后肉身雖然分離，但在靈裡卻仍彼此同在(林前五3)。這裡的按手，不是像基督教傳統所說的按立；聖靈已經按立他們了，這些同工不過藉著按手表明同情與聯合，承認彼此同有一個異象、一個負擔、一個感覺。意思是說︰你們去就是我們去；你們傳福音就是我們傳福音。同時，這裡的按手也含有把他們交托在神的恩惠中之意(徒十四26；十五40)。

「就打發他們去了，」『打發』意指送走；這裡表示巴拿巴和掃羅是其他三位先知和教師所打發的。差遣者和受差遣者的身分與地位均同等，並無差遣者在上，受差遣者在下之意。

安提阿教會打發工人出外傳道，是在聖靈的引導之下所作的劃時代決策，這與耶路撒冷教會由于環境的逼迫，而不得不分散到各處去傳道(徒八1~4)迥然有別。

〔話中之光〕(一)一個教會單憑自己不能打發人出去，必須是聖靈先有發起(2節)，然后教會才能打發。教會的打發不過是執行聖靈的命令，印証聖靈的行動而已。

(二)我們到某地去為主作工，最要緊的是要有聖靈的說話(2節)。人只能打發聖靈所已經差派的。身體的生活固然是緊要的，但是，這決不能代替聖靈的命令。我們要彼此順服，但是，這個永遠不應當叫我們失去在聖靈裡的獨立。藉口主的旨意而不顧同工的引導的，固然不對；但是，只顧同工的話語，而沒有聽見聖靈的命令的，也是不對。

(三)一切為主作工的人，兩方面都得注意︰第一，必須有個人的呼召，必須知道自己蒙召的事如何。第二，必須有同工的証明。不過這些同工，必須是在神面前把心開啟，能得著聖靈的啟示，能和同工表同情的人。頭一次，聖靈差遣使徒是這樣差遣的，照樣，今天聖靈差遣人，也必定是這個原則。

(四)雖然選召的是聖靈，卻仍要教會的贊同。因此教會需要禁食禱告，才能聽見神的聲音，而與聖靈一起合作。

(五)這裡有一個可注意的榜樣，就是打發工人的起點是禁食，打發工人的終點也是禁食。沒有禁食事奉主的人，就不能聽見神的聲音；沒有禁食禱告的人，就他們的証明也怕有錯。所以，打發人的人，必須是禁食禱告、事奉主的人。

(六)教會藉著按手禱告，與出外的工人聯合為一，所以工人的出去，也就是教會的出去；教會乃是藉此有份于差傳的工作。

(七)工人雖然出外作工，但他們並不單獨，因他們乃是帶著教會的同意和祝福出去的，所以他們的背后有教會的禱告和紀念作為支持。

(八)我們出外為主作工，固然要盡力出代價，完全順服神；但須注意不可忽略同工，需要等候他們的時候，就還得等候。單槍匹馬的工作，決不能蒙主悅納。

【徒十三4】「他們既被聖靈差遣，就下到西流基，從那裡坐船往居比路去。」

〔文意注解〕「他們既被聖靈差遣，」第三節是說巴拿巴和掃羅被其他三位先知和教師打發(或者說是被教會打發)，而本節則說他們是被聖靈差遣，這表示聖靈與人的行動合一。

「就下到西流基，」『就』字表明立刻付諸行動――他們一旦清楚聖靈的差派，『就』開始去作工；『西流基』是安提阿的海港，位于安提阿西面約二十五公裡。

「從那裡坐船往居比路去，」『居比路』即今塞浦路斯，地中海東部的一個大的島嶼，靠近土耳其，但島上居民多為希臘族裔。

巴拿巴原是生在居比路(徒四36)，故他們此次出外傳道，是以巴拿巴的故鄉為首站。這個選擇相當合理，因為那時居比路不但已經有了基督徒，且居比路的信徒對傳福音很有負擔(徒十一19~21)。

注︰使徒保羅專程出外旅行傳道，主要的有三次(注︰也有人將徒十五章保羅上耶路撒冷途中，經過腓尼基、撒瑪利亞，隨處傳說外邦人歸主的事算作一次，則共有四次，但嚴格地說，那次並非專程向外邦人傳道，故一般人均不予計入)；第一次的行程由本節開始，結束于徒十四27。

〔話中之光〕(一)作主的工人，必須是聖靈所差遣的。凡未蒙聖靈差派的，就不能出去作主的工。主要人服事 ，要人作 的工，但是，主不要人自己出來作 的工。即使目的是為著幫助教會，為著造就信徒，為著拯救罪人，但這些還不是出來作工的資格。為著主作工，只有一個資格，就是蒙主差派他。

(二)「他們既被聖靈差遣，」凡是人稟承聖靈的意思(參2節)所作的任何行動，也就等于是聖靈的行動。

(三)「他們既被聖靈差遣，就下到…」當聖靈清楚表明了 的旨意之后，他們就立刻遵行，絲毫不敢遲延。信徒一旦明白了神的心意，應當立即付諸行動，不可因循拖延。

【徒十三5】「到了撒拉米，就在猶太人各會堂裡傳講神的道，也有約翰作他們的幫手。」

〔文意注解〕「到了撒拉米，」『撒拉米』是居比路島上東岸的一個主要城市。

「就在猶太人各會堂裡傳講神的道，」注意，巴拿巴和掃羅並不是去參加猶太人會堂的聚集，而是利用猶太人在會堂聚集之便，對他們傳講神的話。這裡提到『各會堂』，表示不只一個會堂；這是因撒拉米住有很多的猶太人，故有複數的會堂。

保羅雖然是外邦人的使徒，但他對猶太人也很有負擔，所以本著『先傳給猶太人』的原則，他所到各地，往往是先開始在猶太人的會堂講道(徒十三14，46；十四1；十六13；十七1~10；十八4，19；十九8；廿八17)。

「也有約翰作他們的幫手，」『約翰』又名馬可，他是巴拿巴的表弟(徒十二12，25；西四10)。『幫手』指學徒般的見習助手，其工作可能從打雜、服侍一行眾人的日常生活開始。

【徒十三6】「經過全島，直到帕弗，在那裡遇見一個有法術假充先知的猶太人，名叫巴耶穌。」

〔原文字義〕「法術」占星，卜卦，巫術；「巴耶穌」耶穌的兒子。

〔文意注解〕「經過全島，直到帕弗，」『帕弗』是居比路的西端，距撒拉米約一百六十公裡，是羅馬派駐居比路統治者的總部所在地。

「一個有法術假充先知，」行『法術』是倚靠邪靈或魔術技巧作出使人驚異的事；『假充先知』是不忠實地傳達神的信息，或假借神的信息行騙。

〔話中之光〕(一)「經過全島，直到帕弗，」當初使徒們所留下的榜樣，乃是一直走動，一直作工的，你沒有看見他們常住在一個地方。換一句話說，一個使徒，是一個行動的人，不是一個坐鎮的人。今天許多傳道人乃是『坐傳』，不是『行傳』。

(二)「巴耶穌」意即『耶穌的兒子』；他一面行出奇異的法術，一面又有動聽的名字，真容易叫人受迷惑。我們當謹慎，不可因著人奇異的作為和動聽的名稱，就輕易地去相信並跟隨人。

【徒十三7】「這人常和方伯士求保羅同在，士求保羅是個通達人；他請了巴拿巴和掃羅來，要聽神的道。」

〔原文字義〕「士求保羅」一個小網。

〔文意注解〕「這人常和方伯士求保羅同在，」『方伯』羅馬帝國的官名，位同巡撫，只是巡撫是皇帝所委派，而方伯則是元老院所委派；可見居比路是羅馬元老院的直轄省分。

「士求保羅是個通達人，」『通達人』是指有聰明、智慧的人。

「要聽神的道，」『要』字原文的意思是尋求、詢問、希望。

【徒十三8】「只是那行法術的以呂馬(這名翻出來就是行法術的意思)，敵擋使徒，要叫方伯不信真道。」

〔原文直譯〕「…想要叫方伯轉離這信仰。」

〔原文字義〕「以呂馬」聰明的，大能的，行法術的，魔法師，大有才干的聖人；「敵擋」對抗，反對，拒絕；「不信」轉離，脫離；「真道」信仰。

〔文意注解〕「敵擋使徒，」『使徒』在這裡是指保羅和巴拿巴。雖然十二使徒有其特別的地位和尊榮，是其他的人所不能取代的(太十九28；啟廿一14)，但是『使徒』這詞並不限于指那十二使徒(請參閱徒一22注解)。

「要叫方伯不信真道，」『真道』在此指客觀的信仰，就是基督徒所信福音的內容。本句原文的意思是極度地或徹底地要把方伯從信仰上扭轉過來。巴耶穌如此作的動機，大概是為了維護他和方伯的交情(參7節)，害怕方伯一旦相信真道以后，就不再相信他的虛假道理，而與他斷絕來往。而他所使用的方法有二︰(1)敵擋使徒；(2)混亂主的正道(10節)。

【徒十三9】「掃羅又名保羅，被聖靈充滿，定睛看他，」

〔原文字義〕「掃羅」向神求來的(從希伯來文翻成)；「保羅」小(希臘文)。

〔文意注解〕「掃羅又名保羅，」注意，從此以后，《使徒行傳》改稱掃羅為保羅；並且在提到他和巴拿巴的時候，原是先提巴拿巴，后提掃羅(參2，7節)，此后改為先提保羅，后提巴拿巴(參43，50節)。

「被聖靈充滿，」此處的『充滿』是指溢于外面(pletho，參徒二4)，與工作能力有關。

【徒十三10】「說︰『你這充滿各樣詭詐奸惡，魔鬼的兒子，眾善的仇敵，你混亂主的正道還不止住么？』

〔原文字義〕「詭詐」謊言，陰謀，欺騙的計謀(這詞原用于指釣魚用的魚餌)；「奸惡」邪惡；「魔鬼」欺騙，控訴；「混亂」轉離，乖謬，扭曲；「正道」直路。

〔文意注解〕「魔鬼的兒子，」這個稱呼相當有意思，保羅不稱他的名字『巴耶穌』(即耶穌的兒子)，而稱他為『魔鬼的兒子』。

〔話中之光〕(一)主的工人不可一味的作好好先生，必要時須能顯出義怒，敢于揭發魔鬼的作為。

(二)魔鬼利用人敵擋真道的手段，乃是將它自己的私欲充滿在人的裡面，叫人憑著它的詭詐奸惡行事(約八44)，所以他們是「魔鬼的兒子，眾善的仇敵」。

【徒十三11】「現在主的手加在你身上，你要瞎眼，暫且不見日光。』他的眼睛，立刻昏蒙黑暗，四下裡求人拉著手領他。」

〔文意注解〕「暫且不見日光，」『暫且』表示只是一個短暫的時期，目的是警告他，並激發他悔改。

「四下裡求人拉著手領他，」『四下裡』指到處走動；『求』字原文是過去未完成時態，意指不斷地尋求；『拉著手領他』原文只有一個字，意指用手牽著領路。

〔話中之光〕(一)主的工人為著工作的需要，能憑著信心調動「主的手」，顯出屬靈的權能。

(二)撒但常蒙蔽不信的人，弄瞎他們的心眼，不叫基督榮耀福音的光照著他們(林后四3~4)；凡故意敵擋主的光照的，就証明他們是落在黑暗之中，看不清人生的道路。

【徒十三12】「方伯看見所作的事，很希奇主的道，就信了。」

〔原文字義〕「主的道」主的教訓，主的道理。

〔文意注解〕「很希奇主的道，」『希奇』原文的意思是『被擊出希奇』，亦即被激勵出或被吸引出希奇的心來。

【徒十三13】「保羅和他的同人，從帕弗開船，來到旁非利亞的別加。約翰就離開他們回耶路撒冷去。」

〔文意注解〕「保羅和他的同人，」在此之前，巴拿巴原敘名在保羅的前面；由此開始，就改為敘名在保羅后面，或甚至不再提名。

「來到旁非利亞的別加，」『別加』是旁非利亞省的首府；而『旁非利亞』是小亞西亞沿海的一個省分，位于加拉太的南面，呂家與基利家兩省之間。

「約翰就離開他們回耶路撒冷去，」『約翰』即指馬可(徒十二25)；聖經並未解釋他離開的原因，但從保羅不喜悅他的離去(徒十五38)可知，其原因必是屬于消極負面的。有人猜測也許是因為他生長在富裕的家庭中，不慣旅途的勞頓，因而中途開溜。

〔話中之光〕(一)「保羅和他的同人，」此處未提巴拿巴的名字，但他的胸襟實在令人贊賞；保羅原是他所提攜的后進同工(徒十一25~26)，如今卻躍居同工團的領袖，巴拿巴仍舊甘于屈居次席，甚至沒沒無聞也不以為意，巴拿巴的偉大就是在此。

(二)「保羅」這名的意思是『小』；主的工人越是在主面前自甘微小，就越蒙主重用。

(三)馬可雖然在傳道的事上曾經一度作了逃兵，但是后來改過自新，而為保羅所器重，說他『在傳道的事上于我有益』(提后四11)。但愿我們不要因為一個人一時的失敗，而永遠棄絕他。美國名牧富司迪(Harry Fosdick)說︰『人人都有可造就之才。』

(四)馬可中途退出傳道團的事也告訴我們，信徒若還未領受充分的教導與造就，可能會忍受不住傳道事工的艱苦，因此我們不能單憑人一時的心愿，而倉促接納人進入同工的行列。

【徒十三14】「他們離了別加往前行，來到彼西底的安提阿，在安息日進會堂坐下。」

〔文意注解〕「來到彼西底的安提阿，」『彼西底』是加拉太省南部的一個行政區；此『安提阿』是內陸小城，位于彼西底和呂高尼兩個地區的交界處，又鄰近弗呂家省，它是在海拔高達三千六百尺的高原上，而第一節的安提阿則是近海大城。

從別加到彼西底的安提阿，需要跨越叢山峻嶺，旅程相當艱苦。

「在安息日進會堂坐下，」他們在安息日到會堂裡去，目的不是去守安息日，乃是趁著猶太人在會堂聚集守安息日之便，抓住機會傳福音(參5節)。

【徒十三15】「讀完了律法和先知的書，管會堂的叫人過去，對他們說︰『二位兄台，若有甚么勸勉眾人的話，請說。』」

〔背景注解〕猶太人會堂的崇拜程序，一般是先有認信的祈禱(示馬)，共有十八條祈愿文；然后有祭司的祝福；然后由管會堂的宣讀某處律法和先知書，可能在讀完后稍作解釋和勸勉；然后如座中有名望的人或引人注目的陌生人，管會堂的可能會邀請他說些教訓和勸勉的話(參路四15~17)。

〔文意注解〕「管會堂的叫人過去，」『管會堂的』指在會堂中負責行政和崇拜的次序，安排講道、讀經、祈禱的人選。

【徒十三16】「保羅就站起來，舉手說︰『以色列人，和一切敬畏神的人，請聽。』

〔文意注解〕「一切敬畏神的人，」乃指包括敬畏神、尋求神的外邦人。

〔靈意注解〕「保羅就站起來，舉手說，」『站起來』表示態度謙恭；『舉手』表示存著禱告仰望神的態度(提前二9)，對人說話。

【徒十三17】「這以色列民的神，揀選了我們的祖宗，當民寄居埃及的時候，抬舉他們，用大能的手領他們出來。」

〔文意注解〕「抬舉他們，」意指使他們生養眾多，又比本地的埃及人更強盛(出一7~9)。

「用大能的手領他們出來，」『大能的手』特指降十災，迫使法老容許以色列人出埃及地(出六1，6)；又分開紅海的水，使以色列人免受埃及追兵之害(詩一百卅六11~15)。

【徒十三18】「又在曠野容忍他們約有四十年(容忍或作撫養)。」

〔文意注解〕『容忍』與『撫養』在希臘原文彼此只差一個字母，雖然按希臘文的拼法應譯作『容忍』較為正確，但是按希伯來文原來的意思卻以『撫養』較佳(申一31)。

【徒十三19】「既滅了迦南地七族的人，就把那地分給他們為業。」

〔文意注解〕「既滅了迦南地七族的人，」『迦南地七族』就是指赫人、革迦撒人、亞摩利人、迦南人、比利洗人、希未人、耶布斯人(申七1)。

〔靈意注解〕「就把那地分給他們為業，」迦南美地豫表基督是我們屬靈的產業，供我們經營並享受。

【徒十三20】「此后，給他們設立士師，約有四百五十年，直到先知撒母耳的時候。」

〔文意注解〕「約有四百五十年，」解經家對此有兩種不同的解釋︰(1)按和合本譯法，是指從以色列人進入迦南地算起，直至大衛作王為止，大約四百五十年(參士十一26；撒下五3~5；王上六1)；(2)本節按原文又可譯成︰『這些事約有四百五十年，此后，給他們設立士師，直到先知掃羅的時候。』則此四百五十年乃包括寄居埃及的四百年，在曠野中的四十年，和渡過約旦河后爭戰與分地業約有十年，一共經過四百五十年之后，神才開始設立士師來照料以色列人。

【徒十三21】「后來他們求一個王，神就將便雅憫支派中，基士的兒子掃羅，給他們作王四十年。」

〔文意注解〕「后來他們求一個王，」以色列人求立王治理他們的事，動機並不蒙神喜悅(撒上八5~9)。

〔話中之光〕人雖然不知道自己所求的是甚么，但神常越過人的無知作事，為的是要顯明 自己的心意――先照人所求給錯誤的掃羅為王，為要引進正確的王大衛(22節)。我們信徒也常會犯錯，但須從錯誤中學取教訓，明白神的心意。

【徒十三22】「既廢了掃羅，就選立大衛作他們的王。又為他作見証說︰"我尋得耶西的兒子大衛，他是合我心意的人，凡事要遵行我的旨意。〞」

〔原文直譯〕「…他是按照我心的人，要遵行我一切的旨意。」

〔原文字義〕「廢」遷移，廢掉；「選立」興起，提升。

〔文意注解〕「又為他作見証說，」下面的話並非單獨引自某一處舊約聖經，而是綜合了詩八十九20、撒上十三14、賽四十四28等處經節。

「他是合我心意的人，」意指他是按照我的心意行事的人，這並不是說大衛絲毫沒有過失，乃是說他一生以神的心意為念，一心想要為神建造聖殿。

「凡事要遵行我的旨意，」『旨意』原文是複數，指神一切的旨意；『遵行』原文是未來時態，表示將要遵行。

〔話中之光〕雖然我們的行為並不完全，但我們若存心要按照神的心意行事，就必蒙神悅納(林后八12)。

【徒十三23】「從這人的后裔中，神已經照著所應許的，為以色列人立了一位救主，就是耶穌。」

〔文意注解〕「為以色列人立了一位救主，」『救主』一詞在舊約是指士師(士三9，15)，但更是指神自己(詩廿七1；『拯救』的七十士譯本作『救主』)。

〔話中之光〕(一)從十六節到本節，保羅乃是藉著回溯猶太人的歷史，而引証到活的基督。可見他乃是以基督為觀點，來看歷史中的一切事物；他的眼光，可以稱為『基督史觀』。這也是每一個有基督啟示的人，所共有的眼光。

(二)舊約的歷史乃是為主耶穌作見証，預表 是我們的救主，在各方面率領並拯救我們︰(1)用大能的手領我們出埃及(17節)――救我們脫離世界；(2)在曠野撫養我們(18節)――供應靈糧；(3)分迦南地為業(19節)――基督就是那美地，供我們經營並享受；(4)設立士師(20節)――率領我們勝過仇敵魔鬼；(5)立王治理(21~22節)――在我們心中作王掌權。

【徒十三24】「在 沒有出來以先，約翰向以色列眾民宣講悔改的洗禮。」

〔文意注解〕「在 沒有出來以先，」原文作『在 的面容進來以前』，這是希伯來人的一種慣用語法，意指『在 尚未來到以前』。

【徒十三25】「約翰將行盡他的程途說︰"你們以為我是誰，我不是基督；只是有一位在我以后來的，我解他腳上的鞋帶，也是不配的。〞」

〔原文字義〕「以為」暗自想像，臆測，逆料。

〔文意注解〕「約翰將行盡他的程途，」『程途』乃指賽跑的跑道；全句意指約翰即將跑盡他所當跑的路程時(徒廿24；提后四7)。

〔話中之光〕施洗約翰的話說出了主工人應有的心態︰(1)謙卑不自大，絕不看自己過于所當看的(羅十二3)；(2)引人認識基督。

【徒十三26】「弟兄們，亞伯拉罕的子孫，和你們中間敬畏神的人哪，這救世的道，是傳給我們的。」

〔文意注解〕「這救世的道，」原文為『這救贖的話』或『這救恩的話』。

〔話中之光〕神的話是「傳給我們的」，是向我們說的，所以每次讀聖經的時候，須存著自己要領受(或享受)神的話的態度來讀，千萬不要為別人讀聖經。

【徒十三27】「耶路撒冷居住的人，和他們的官長，因為不認識基督，也不明白每安息日所讀眾先知的書，就把基督定了死罪，正應了先知的豫言。」

〔原文字義〕「書」聲音，口氣；「定了死罪」審判了，論斷了。

〔話中之光〕(一)活在宗教儀文中的人，他們雖然遵行敬虔的規矩，鑽研神聖的字句，卻「因為不認識基督」，就「不明白」聖經，而「把基督定了死罪」。我們信徒若不活在靈的新樣中，也有可能不認識這位活的救主，行事不討主的喜悅。

(二)我們讀經必須讀出經文裡面的基督(約五39~40)，否則我們雖然虔讀聖經，卻只能摸著字句，而不能摸著字句裡面的靈，結果叫我們靈命更加死沉(參林后三6)。

【徒十三28】「雖然查不出 有當死的罪來，還是求彼拉多殺 。」

〔原文字義〕「查」尋見，找著；「罪」緣故，理由，罪狀。

【徒十三29】「既成就了經上指著 所記的一切話，就把 從木頭上取下來，放在墳墓裡。」

〔原文字義〕「木頭」樹干，粗木料。

〔背景注解〕當時的十字架，是用一根粗而不加粉飾的樹干作直柱，故一般人又稱十字架為『木頭』(徒五30；十39；彼前二24)。

【徒十三30】「神卻叫 從死裡複活。」

〔文意注解〕『卻』即『然而』，表示神所作的，乃是出人意表；人雖定意殺死 ，神竟叫 複活了﹗

【徒十三31】「那從加利利同 上耶路撒冷的人多日看見 ，這些人如今在民間是 的見証。」

〔話中之光〕那些「從加利利」動身，一路隨同拿撒勒人耶穌，直到「同他上耶路撒冷」，有份于十字架「的人」，就能「多日看見 」，並成為「 的見証」。我們作主見証人的條件，就是多與主同活並同行，多看見並經歷 。

【徒十三32】「我們也報好信息給你們，就是那應許祖宗的話，」

〔原文直譯〕「我們也將那給祖宗的應許傳給你們。」

〔原文字義〕「報好信息」傳福音(原文只有一個字)。

【徒十三33】「神已經向我們這作兒女的應驗，叫耶穌複活了。正如詩篇第二篇上記著說︰"你是我的兒子，我今日生你。〞」

〔文意注解〕「正如詩篇第二篇上記著說，」下面的話引自詩二7，新約聖經也將此話另引述于來一5；五5。

「我今日生你，」當主耶穌受浸后從水裡上來的時候，神就曾宣告說『你是我的愛子』(可一11；路三22)，但按這裡的說法，必須等到主耶穌從死裡複活之時，才正式被神認定其出生。基督雖然在已過的永遠裡就是神的獨生子(約一18；三16)，但必須要到 從死裡複活，才產生了神的許多兒子(來二9~10)，因此得以在許多弟兄中作長子(羅八29)。故此處的意思乃是說，主耶穌是藉著複活，被神生為長子。

〔話中之光〕把本節的話應用在我們身上︰(1)當我們敞開心門接受複活的主，也就得以重生作神的兒女；(2)我們必須憑著基督複活的生命而活，才是神所喜悅的兒子。

【徒十三34】「論到神叫 從死裡複活，不再歸于朽壞，就這樣說︰"我必將所應許大衛那聖潔可靠的恩典，賜給你們。〞」

〔文意注解〕「就這樣說，」下面的話引自賽五十五3(七十士譯文)。「所應許大衛那聖潔可靠的恩典，」『聖潔』原文是複數詞，同一個字的單數詞在35節譯作『聖者』。從上下文來看，神所應許大衛那聖的、可靠的恩典，就是指複活的基督(參賽五十五3~5)。

【徒十三35】「又有一篇上說︰"你必不叫你的聖者見朽壞。〞」

〔原文字義〕「叫」給，賜與。

〔文意注解〕「又有一篇上說，」下面的話引自詩十六10。

【徒十三36】「大衛在世的時候，遵行了神的旨意，就睡了(或作大衛按神的旨意服事了他那一世的人就睡了)，歸到他祖宗那裡，已見朽壞。」

〔原文字義〕「歸」加添，又送。

〔文意注解〕「已見朽壞，」大衛的尸骨已見朽壞，因此前一節的『你的聖者』決不是指大衛，而是另有所指，亦即指主耶穌(參37節)。

〔話中之光〕(一)任何人無論他是怎樣的符合並遵行神的旨意，也不過只能服事他那一世的人就要睡了，他不能服事兩個世代的人。任何一個主的工人，不要企圖建立一個能代代相傳的豐功偉業。

(二)今天有許多主的工人，當他們的工作稍微有一點成就之后，就想要建立一個人為的組織、系統、製度、機構，以期使他們的工作能永垂不朽，這是違反神的定命的。

(三)麥子被種下去，經過長苗、吐穗、收割(可四28~29)之后，整棵要被連根拔掉。這是屬靈工作的原則――我們的工作從不永久扎根在地上。

(四)神對每一個蒙恩的人，都有 『世代性』的旨意。我們不可貪享前代的余蔭而游手好閑，也不該坐等后代的努力而裹足不前；我們必須為神在這一世代的旨意而嚴肅的活著。

(五)惟有那些把神在他們那一個世代所托付的專一使命完成了的人，才能在主的懷中安然「睡」去。

【徒十三37】「惟獨神所複活的， 並未見朽壞。」

〔文意注解〕「惟獨神所複活的，」指主耶穌(參30，33節)。

【徒十三38】「所以弟兄們，你們當曉得，赦罪的道是由這人傳給你們的。」

〔文意注解〕「赦罪的道是由這人傳給你們的，」原文無『道』字；『罪』字原文是複數詞，故指罪行。『赦罪』在聖經裡面至少有四種意思︰(1)不被定罪(約三18)；(2)不再紀念其罪惡(耶卅一34；來八12)；(3)洗淨罪(來一3；啟一5原文)，即不再有罪的痕跡；(4)除掉罪(來九26；約一29)，使罪遠離。

『這人』就是主耶穌；『傳』即宣告。

【徒十三39】「你們靠摩西的律法，在一切不得稱義的事上，信靠這人，就都得稱義了。」

〔原文字義〕「靠」在…裡面(本節的兩個『靠』在原文均同一字)。

〔文意注解〕「就都得稱義了，」『稱義』意指在神面前被算為公義、完全，因此得以與神和好，得蒙神的悅納。

38節的『赦罪』是消極方面的救恩；本節的『稱義』是積極方面的救恩。

〔話中之光〕(一)我們若憑律法活著――「靠磨西的律法」，遵守那『必須這樣、不可那樣』的有形規條，或無形傳統，就必觸犯神的手續，而「不得稱義」；但我們若憑基督活著――「信靠這人」，就合于神的原則，而「都得稱義了」。

(二)基督是那無罪的，替我們成為罪，好叫我們在 裡面成為神的義(林后五21)。 被交給人，是為我們的過犯；複活，是為叫我們稱義(羅四25)。

【徒十三40】「所以你們務要小心，免得先知書上所說的臨到你們。」

〔文意注解〕「免得先知書上所說的臨到你們，」『先知書』原文是複數，指十二小先知書；『所說的』即指下一節的話。

【徒十三41】「『主說︰"你們這輕慢的人要觀看，要驚奇，要滅亡。因為在你們的時候，我行一件事，雖有人告訴你們，你們總是不信。〞』」

〔文意注解〕本節的話引自哈一5。

〔話中之光〕神所賜給我們的是『這么大的救恩』，我們若將它忽略了，怎么能逃罪呢(來二3)？

【徒十三42】「他們出會堂的時候，眾人請他們到下安息日，再講這話給他們聽。」

〔文意注解〕「眾人請他們到下安息日，」『眾人』應指聽眾當中對保羅的話深感興趣的人。

【徒十三43】「散會以后，猶太人和敬虔進猶太教的人，多有跟從保羅、巴拿巴的，二人對他們講道，勸他們務要恆久在神的恩中。」

〔文意注解〕「勸他們務要恆久在神的恩中，」保羅的意思是要他們去尋求那無法由守律法而得到的(參39節)，也是猶太人所缺乏的，即依靠神的恩典。

【徒十三44】「到下安息日，合城的人，幾乎都來聚集，要聽神的道。」

〔文意注解〕「合城的人，」指許多當地的居民；這表示保羅在上個安息日說的話，確已相傳而轟動全城。

【徒十三45】「但猶太人看見人這樣多，就滿心嫉妒，硬駁保羅所說的話，並且毀謗。」

〔文意注解〕「就滿心嫉妒，」這是因為這些聚集的人群，不是要來聽猶太教的道理，而是要聽有關耶穌基督的新道理，所以猶太人的領袖相當不高興。

〔話中之光〕從本節聖經，我們可以看出宗教界人士對不同路者的反應與作法︰(1)「滿心嫉妒，」嫉妒對方的成功；(2)「硬駁，」失去理智，不按正意解釋神的話；(3)「毀謗，」說對方是異端分子。

【徒十三46】「保羅和巴拿巴放膽說︰『神的道先講給你們，原是應當的，只因你們棄絕這道，斷定自己不配得永生，我們就轉向外邦人去。』

〔文意注解〕「神的道先講給你們，原是應當的，」『先』字指出按照神計劃，本應優先向猶太人傳揚福音(羅一16；三1~2；九4~5)。

〔話中之光〕人若一再地棄絕神的話，就証明他斷定自己不配得著永遠的生命。

【徒十三47】「因為主曾這樣吩咐我們說︰"我已經立你作外邦人的光，叫你施行救恩直到地極。〞」」

〔文意注解〕「因為主曾這樣吩咐我們說，」下面的話引自賽四十九6。

「我已經立你作外邦人的光，」以賽亞這話，原是預言主耶穌是神所立的仆人，不但要使以色列人歸神，還要作外邦人的光，拯救全人類；保羅在此因他所傳的福音被猶太同胞拒絕，只好轉向外邦人，就將這預言的話應用在自己身上，指他要為外邦人作使徒(加二8~9)。

【徒十三48】「外邦人聽見這話，就歡喜了，贊美神的道。凡豫定得永生的人都信了。」

〔文意注解〕作者路加在此把外邦人對福音信息的反應，與猶太人作了一個尖銳的對照(參45節)。

「凡豫定得永生的人都信了，」『豫定』一詞原為軍隊的專用語，意即『依照次序編排』，為要預備前進。有解經家對此句予如下的評論︰『這並不是說所有神在那裡所揀選的人都在這時候相信；乃是因著猶太人的影響，其中有些人就被吸引入伍(軍用術語)，準備在福音的呼召下，向救贖的領域前進。』

〔話中之光〕(一)「贊美神的道，」不但神自己配得贊美，連 的道也該受贊美，因為不僅神自己是榮耀的， 的道也是榮耀的。因為神的道是救世的道(26節)；是真道(8節)，又是正道(10節)；帶著神的權柄，一發出就顯出奇妙的作為，能叫人覺得希奇而相信(10~12節)；是好信息，是神所應許的話，滿有複活的能力(32~33節)；也是赦罪的道(38節)。

(二)「凡豫定得永生的人都信了，」可見相信主的人，都是神在創世以前預定得永生的；相反地，棄絕主的人，則是証明自己不配得永生的(參46節)。

【徒十三49】「于是主的道，傳遍了那一帶地方。」

〔文意注解〕「傳遍了那一帶地方，」『那一帶地方』即指彼西底和弗呂家。

〔話中之光〕使徒所注重的，不是一個地方，乃是「那一帶地方」。我們若蒙主差遣出外傳道，不可一直住在一處地方，一直看守一個羊群，而應盡量將神的話傳遍較大的地區。

【徒十三50】「但猶太人挑唆虔敬尊貴的婦女，和城內有名望的人，逼迫保羅、巴拿巴，將他們趕出境外。」

〔背景注解〕「但猶太人挑唆虔敬尊貴的婦女，」當時羅馬帝國的社會男權至上，一般婦女幾乎沒有甚么地位，以致有權有勢的男人，可以到處沾花惹草，也不會引起輿論的討伐。惟猶太教秉持舊約聖經的教訓，強調一夫一妻製度，禁戒婚姻外的淫亂行為，其高尚的道德標準大受羅馬上流社會婦女的歡迎，有不少虔敬尊貴的婦女皈信猶太教。

〔文意注解〕「和城內有名望的人，」可能大多是前述『尊貴婦女』的丈夫。

【徒十三51】「二人對著眾人跺下腳上的塵土，就往以哥念去了。」

〔背景注解〕「跺下腳上的塵土，」當猶太人離開一個外邦地區時，通常作此象徵性的動作，表示與外邦人的『不潔』無分無關。

〔文意注解〕「跺下腳上的塵土，」意即對拒絕基督的人或地方表示，他們自作自受，他們將來的結局與自己無分無關。

〔話中之光〕所有被主差遣出去的人，他們的特點就是腳上有塵土；甚么時候他們的腳上一沒有塵土，甚么時候他們就失去作傳道人的特點。傳道人不是坐在家裡的人，他們不是坐堂看守羊群的人；他們乃是行走在路上的人。

【徒十三52】「門徒滿心喜樂，又被聖靈充滿。」

〔原文直譯〕「門徒就被喜樂和聖靈充滿。」

〔文意注解〕「又被聖靈充滿，」『充滿』在原文是指裡面的充滿(pleroo，參徒二2)。

〔話中之光〕(一)這一班門徒剛得救不久，就不見了帶領他們得救的使徒(51節)，卻仍然「滿心喜樂」，可見信徒的喜樂並不在于任何人事物，乃在于所得著的救主和救恩。

(二)他們不只滿心喜樂，同時「又被聖靈充滿」。使徒走了，聖靈還在那裡。許多時候，主的工人在一地作工太久，人的權柄代替了聖靈的權柄，就會引起許多信徒不喜樂。人的約束太多，主的手就停止了。今天有許多地方，聖徒不能被聖靈充滿，乃是因為有傳道人在那裡，限製了聖靈的工作，所以他們就不能被充滿。

(三)信徒得救以后，不可一直倚靠引領我們的人，而該仰望為我們信心創始成終的耶穌(來十二2)。

(四)工作的發起是『聖靈…分派』(2節)，工作的開始是『被聖靈差遣』(4節)，工作的行動是『被聖靈充滿』(9節，指外面的澆灌)，工作的結果也必然是「被聖靈充滿」(指裡面的充滿)。

(五)「門徒滿心喜樂，又被聖靈充滿。」千言萬語，盡都包含在這兩句話中。基督徒的生命和生活盡在其中――『滿心喜樂，又被聖靈充滿』。

(六)門徒的喜樂，是因主的工人蒙受羞辱和苦楚而得來的(參50節)；我們越為主受苦，就越能叫別人得著救恩的喜樂。


講道材料

使徒行傳第十四章

【徒十四1】「二人在以哥念同進猶太人的會堂，在那裡講的叫猶太人，和希利尼人，信的很多。」

〔原文字義〕「以哥念」形象，影像，來者，降服。

〔文意注解〕「二人在以哥念同進猶太人的會堂，」『以哥念』是屬于呂高尼行政區的首府，位于彼西底的安提阿(徒十三14)西南方約一百二十二公裡，由此地往南三十公裡便是路司得(參6節)。

保羅和巴拿巴原已宣告要轉向外邦人傳福音(徒十三46)，但他們在以哥念仍然先進到猶太人的會堂，可見他們對于骨肉之親的得救，實在是滿了負擔(羅九2~3)。

「信的很多，」『很多』原文由兩個字組成，意指『為數龐大的群眾』。

〔話中之光〕(一)傳福音不可在意人的歡迎或反對，而應該按著自己裡面的負擔而傳；同時也應該盡可能利用可用的環境條件。

(二)我們無論在哪裡傳道，只要憑著信心傳，就必得著信心的果效，因為神的話一經發出，決不徒然返回(賽五十五11)。

【徒十四2】「但那不順從的猶太人，聳動外邦人，叫他們心裡惱恨弟兄。」

〔原文字義〕「不順從」不信服，不信從，頑固；「聳動」挑唆，鼓動；「心」魂；「惱恨」苦待，苦害。

〔文意注解〕「聳動外邦人，」『聳動』大概是指捏造壞話，惡意地挑撥離間。

〔靈意注解〕「那不順從的猶太人，」他們代表所有按名是屬乎神，又有正當的傳統，篤守規條，過著嚴緊的敬虔生活的人們；由于他們缺少啟示，不認識基督，所以會在言語或行為上逼迫那些有神啟示的弟兄們。

〔話中之光〕(一)我們若缺少對基督的認識，也有可能會心裡惱恨那些真正有神啟示的弟兄們，處處為難他們。

(二)光有熱心，而沒有啟示的信徒，往往會偏激到一個地步，殺人還以為是事奉神(約十六2)。

【徒十四3】「二人在那裡住了多日，倚靠主放膽講道。主藉他們的手，施行神跡奇事，証明 的恩道。」

〔文意注解〕「二人在那裡住了多日，」『多日』原文是指一段足夠的時日。

「倚靠主放膽講道，」『倚靠主』原文是『在主裡』；信徒的心靈從環境事物中轉而進到主的裡面，就能激發膽量、自由自在地講道。

「主藉他們的手，」這話表示他們所行的神跡奇事完全是出于神的主動，並非他們自己隨時可以任意施行出來。這樣的結論，可由保羅后來未對提摩太、以巴弗提、特羅非摩等位同工施行神醫(提前五23；腓二25~30；提后四20)，得到証實。

「施行神跡奇事，証明 的恩道，」『恩道』原文是『恩典的話』，主耶穌恩典的話與摩西的律法相對(約一17)。會堂裡的猶太人固守摩西的律法，對主恩典的話一無所知，因此保羅和巴拿巴向他們竭力傳講，要使他們從律法轉向恩典。『恩典的話』就是指神在新約的時代將 的獨生愛子賞給世人，為人被釘死在十字架上，複活、升天，如今在靈裡進到信徒的裡面，被信徒所經歷並享受，使信徒的生命和生活有所變化，從而彰顯並見証神的榮耀。

『神跡奇事』本身並不是恩典的一部分，因為信徒接受了恩典並不一定就能施行神跡奇事；神跡奇事只不過是藉以証實使徒所傳講恩典的話，乃絕對是出于神，不是出于人。早期的基督徒，視神跡奇事為有神與他們同在，且贊同他們所作見証的一種記號或明証。

〔話中之光〕(一)「二人，」乃是同心事奉的基本單位；事奉主要有成效，最好能有同工一起「同住」、同行、『同進』(1節)、同出、同禱告(23節)、同交通(27節)。

(二)「主藉著他們的手，施行神跡奇事。」聖靈與 所選召的人同作見証，而且同工合作；他們在外面工作，聖靈在裡面工作；他們撒種，聖靈就澆灌。

(三)我們若要與聖靈合作，我們的手必須潔淨，如此，聖靈才會藉著我們施行神跡奇事。這樣的同工，結果必定超過我們的期望，有意外驚人的成效。

【徒十四4】「城裡的眾人就分了黨，有附從猶太人的，有附從使徒的。」

〔文意注解〕「城裡的眾人就分了黨，」『分了黨』意即分裂、分開。

「有附從使徒的，」『使徒』的原文是複數詞，指保羅和巴拿巴二人(參1~3節)；路加在此不稱呼其名，而改稱呼『使徒』，旨在強調神的差遣。

保羅和巴拿巴雖未列在十二使徒(徒一26)中間，但聖經仍稱他們為使徒(參14節)，這是表明凡是被聖靈差遣(徒十三4)的人，都是使徒。所以使徒就是指神的工人，受神差遣到各地從事神召他們所作的工(徒十三2)。以廣義來說，所有的基督徒理應都作神的工作，因此都是神的工人。但是，聖經裡面的使徒，乃是專指那些有特別的呼召和恩賜，到各地開工傳福音設立教會、成全聖徒、建造基督的身體的工人說的(參22~23節；弗四11~12)。

〔話中之光〕(一)我們傳揚福音只求盡其在我，不求人人都有一樣的反應――有的信(1節)，有的惱恨(2節)――主臨到地上，乃是叫人『分黨』(路十二51~53)。

(二)我們對于真理和真道，不是贊成，就是反對，不可能中立。

【徒十四5】「那時，外邦人和猶太人，並他們的官長，一齊擁上來，要凌辱使徒，用石頭打他們。」

〔文意注解〕「並他們的官長，」這裡沒有指明是外邦人的官長(治理城的)，還是猶太人的官長(主管會堂的)，也許兩者兼指。

「要凌辱使徒，用石頭打他們，」原文無『要』字，但句裡含有已經定意如此去作的意思；『凌辱』意指虐待、虧待、侮辱、 蹋。

本章記載兩次『用石頭打』保羅(參19節)，但保羅本人僅提到『被石頭打了一次』(林后十一25)，所以本節的『用石頭打』，大概是指惡意的威脅，或者是正要如此作而尚未執行之際(參6節)。

【徒十四6】「使徒知道了，就逃往呂高尼的路司得、特庇兩個城，和周圍地方去，」

〔原文字義〕「呂高尼」狼地；「路司得」分解，贖回，人數雖多卻仍屬一個教會；「特庇」刺，硝皮匠，杜松。

〔文意注解〕「就逃往呂高尼的路司得、特庇兩個城，」『呂高尼』是指加拉太省的一個行政區；加拉太是一個大省，其境內南部又分成彼西底(徒十三14)和呂高尼兩個行政區。『路司得』在以哥念之西南三十公裡外，是提摩太的家鄉(徒十六1)；『特庇』在路司得之東九十二公裡，位于加拉太省的東南角落。

〔話中之光〕(一)「使徒知道了，就逃往…」主的工人有時需要逃避逼迫；傳道人逃難並不是羞恥的事，因為主也曾如此命令(太十23)。

(二)「逃」――退讓不爭――是基督徒應付迫害的原則；但我們的逃不同于一般世人的逃，他們是逃去躲起來，我們則是逃到別處去傳(參7節；徒八4)。

(三)使徒能夠施行神跡奇事(參3節)，此刻面對敵人的迫害，為何未顯神跡去阻止呢？由此可見神跡奇事乃是出于神的主動安排，而非出于人的意愿。

【徒十四7】「在那裡傳福音。」

〔話中之光〕(一)人只能藉著逼迫基督徒攔阻福音于一地，不能攔阻于各地；只能攔阻于一時，不能長久攔阻。

(二)福音的洪流決不是暴力所能阻止的；人的逼迫越是厲害，福音的傳播越發興盛。

【徒十四8】「路司得城裡，坐著一個兩腳無力的人，生來是瘸腿的，從來沒有走過。」

〔靈意注解〕這一個生來瘸腿的人，象徵信仰異教偶像的外邦人，他們因著天然生命中的殘缺，無力行走正確的人生道路。

〔話中之光〕(一)「一個兩腳無力的人，」從屬靈的眼光來看世人，人人都是『立志為善由得我，只是行出來由不得我』(羅七18)。

(二)「生來是瘸腿的，」我們的難處是與生俱來的，是因我們的天然生命中有所缺陷。

【徒十四9】「他聽保羅講道。保羅定睛看他，見他有信心，可得痊愈，」

〔原文字義〕「得痊愈」得救，得健全。

〔文意注解〕「見他有信心，」『信心』原不是人的肉眼所能看見的，但當一個人真正有了信心，他的臉上可能會流露出一種羨幕、向往和喜樂的表情，使人能據而推知其存心。

〔話中之光〕(一)神的道與講道的人並聽道的人都互有關系︰神的道本是活潑有功效的(來四12)，但講道的人若不隨著聖靈的帶領而講，就會把神的道越講越死；聽道的人若不存著正確的存心而聽，神的道就沒有長大結實的機會(路八11~15)。

(二)傳道人不應一味地在台上滔滔不絕講道，而要注意台下聽眾的反應如何，藉以調整或加強話語，才能獲得更大的效果。

(三)主的工人應當學習「定睛」觀察別人，操練運用一種屬靈的透視力，能看出別人的屬靈光景如何。

(四)台下聽眾領受話語的氣氛，往往能影響台上講員的靈，所以我們不要存著一種漠不關心的態度去聽道，因為可能會拖垮整個聚會。

(五)人蒙恩的關鍵，乃在于對主有信心。

(六)神不但藉著有信心的人施行神跡，也藉著領受之人的信心，顯出神跡。

【徒十四10】「就大聲說︰『你起來，兩腳站直。』那人就跳起來，而且行走。」

〔文意注解〕《使徒行傳》記載了彼得和保羅兩位使徒叫瘸腿的人行走的神跡，兩者之間至少有如下類似的點︰(1)兩個對象都是生來瘸腿的人(參8節；徒三2)；(2)兩位使徒都是『定睛』看對方(參9節；徒三4)；(3)兩個得醫治的人都是跳起來行走(本節；徒三8)；(4)兩位使徒都指出這是出于神的作為，而不是憑著他們自己的能力(參15~17節；徒三12~16)。

〔話中之光〕(一)「就大聲說，」這是信心的宣告；聲音與信心絕對有關系，在信心裡的宣告決不會是有氣無力的。

(二)「那人就跳起來，」這是信心的回應――信心的宣告雖然大有能力，但若缺少信心的回應就不能產生出功效來――深淵與深淵響應(詩四十二7)，信心能激發信心，信心也能彼此共鳴。

(三)講道途中，有時不妨暫時中斷，而隨聖靈的引領穿插一點臨機應變的舉動，這樣反而會提升講道的效果。

【徒十四11】「眾人看見保羅所作的事，就用呂高尼的話，大聲說︰『有神藉著人形，降臨在我們中間了。』」

〔背景注解〕根據呂高尼人的迷信傳說，從前曾有兩位天神丟斯和希耳米(參12節)化身為人形下凡，到路司得探訪民間，但眾人因不認識而未加理會，惟有一對老年夫婦接待他們，后蒙天神獎賞，其余眾人則受到嚴懲。

〔文意注解〕「就用呂高尼的話，」『呂高尼的話』是一種當地的土語，與當時羅馬帝國境內通用的希臘話有別。

【徒十四12】「于是稱巴拿巴為丟斯，稱保羅為希耳米，因為他說話領首。」

〔文意注解〕按照希臘人的多神信仰，『丟斯』是眾神之王，『希耳米』是諸神的傳訊者。巴拿巴必然是個儀表堂堂、風采高雅的人，因此他們把他當作眾神之王丟斯看待；而因保羅是主要的發言人，他們便稱他為希耳米。

【徒十四13】「有城外丟斯廟的祭司，牽著牛，拿著花圈，來到門前，要同眾人向使徒獻祭。」

〔話中之光〕(一)撒但若不能用『石頭』(5節)威迫基督徒，就會用「花圈」來引誘基督徒；而「花圈」腐化人的詭計，遠比『石頭』軟化人的詭計更為可怕。

(二)「花圈」乃是從人來的榮耀；許多時候，我們為主作工，頂容易犯的一個毛病，就是喜歡將一切的榮耀歸于自己。

【徒十四14】「巴拿巴、保羅二使徒聽見，就撕開衣裳，跳進眾人中間，喊著說︰」

〔文意注解〕「就撕開衣裳，」猶太人常用這種方式來表示極其痛苦不安；他們二人之所以撕開衣裳，必定是因為認為此種將人當作神敬拜的行為，對他們來說，乃是極其可怖的褻瀆。

〔話中之光〕(一)基督徒決不可接受別人對自己過分的敬重，或將自己高抬至近乎神化，盲目崇敬的地步。

(二)任何人倘若明明知道別人過度高抬自己，而不加以阻止和糾正的話，那么在他的心裡就已經犯了偷竊神榮耀的罪了。

【徒十四15】「『諸君，為甚么作這事呢？我們也是人，性情和你們一樣；我們傳福音給你們，是叫你們離棄這些虛妄，歸向那創造天、地、海和其中萬物的永生神。』

〔原文直譯〕「…我們也是軟弱的人，和你們一樣(或作『我們也是和你們有一樣感覺的人』)；…」

〔文意注解〕「是叫你們離棄這些虛妄，」『虛妄』乃指假神(撒上十二21)。

「歸向那創造天、地、海和其中萬物的永生神，」保羅在這裡簡介了真神的特性有三︰(1) 是創造萬有的主；(2) 是從永遠到永遠一直存活的神；(3) 是惟一的神(『神』字的原文是單數詞)。

〔問題改正〕當日使徒們擁有非同尋常的大能，能夠施行神跡奇事(參3節)，以致無知的世人認為他們是神，要把他們當作神來敬拜，但他們絲毫不敢自比『神』，鄭重聲明他們『也是人』(本節；徒十26)。然而今日有少數基督教異端邪派領袖，他們明明是平凡的『人』，卻偏偏喜歡自稱是『神』(或『基督』)。這個對比何等明顯，凡是信仰正確的基督徒，決不會苟同任何『自稱是神』的說法，也決不至于附和『人成為神』的謬論。

只要是『人』，就不是『神』，並且一直到永世，『人』仍然是『人』，決不會成為『神』，這是聖經所給我們的亮光，也是基督徒正確信仰不可或缺的條件。今天在基督教中有些團體，有的高舉其領袖至『神』的地步，有的則倡導『人成為神論』，乃是違反聖經真理的，茲列舉要點辨正如下︰

(一)新約初期的使徒們，他們是建造教會的根基(弗二20)；他們都反對將人當作神看待(徒十26；十四15)。

(二)舊約聖經中僅有少數稱『人』為『神』的經節(出廿一5~6；廿二8~9；以上各處經文中的『審判官』和出廿二28的『神』在原文乃同字；詩八十二6等)，是指他們是神的代表，並不真正承認他們是神。

(三)新約聖經中僅有的一處，主耶穌親自引用舊約的話︰『我曾說你們是神』(約十34~36；詩八十二6)。主在那裡是遷就猶太人的理解力，單純就著『 自稱是神的兒子』是否褻瀆神、說僭妄的話而辯護，絕對沒有意思承認那些猶太人的審判官就是『神』。

(四)撒但原是神所創造的天使長，但因心裡高傲，居心自比神，想要高抬自己與神同等，結果就墮落而成為魔鬼(結廿八1~2，6，11~17；賽十四12~15)。

(五)將來那大罪人，就是沉淪之子顯露出來的時候， 要高抬自己超過一切稱為神的，和一切受人敬拜的，甚至坐在神的殿裡，自稱是神(帖后二3~4)。

(六)主耶穌的榜樣乃是︰ 本有神的形像，不以自己與神同等為強奪的；反倒虛己，取了奴仆的形像，成為人的樣式(腓二6~7)。所以我們基督徒應當以基督耶穌的心為心，在地上安于作一個『人』，不必去強奪『神』的名分。

(七)我們基督徒乃是罪人蒙主恩(提前一16)，得以『從神而生』(約一13)，有權柄作『神的兒女』(約一12)，得著『神的生命』(約壹五12)，並且有分于『神的性情』(彼后一4)；裡面的新人漸漸更新(林后四16；西三10)，將來必要像 (約壹三2)，彰顯主的榮耀(林后三18)。

(八)一直到永世裡，我們仍然要作神的子民(啟廿一3)和 的仆人(啟廿二3)，而不是成為『神』。

〔話中之光〕(一)迷信的宗教信仰，乃是把『人』當作『神』看待；基督教的基本信仰，乃是認識『人』自己敗壞的本性，轉而歸向那惟一的『真神』。

(二)「我們也是人，性情和你們一樣。」這句話說出信仰上最大的真理︰只要是人，就不是神。

【徒十四16】「 在從前的世代，任憑萬國各行其道。」

〔原文直譯〕「 在從前的世代，任憑外邦各國各自行他們的道路。」

【徒十四17】「然而為自己未嘗不顯出証據來，就如常施恩惠，從天降雨，賞賜豐年，叫你們飲食飽足，滿心喜樂。」」

〔文意注解〕使徒保羅的講道乃是『因材施教』︰對有聖經背景的猶太人，就采取『聖經歷史』講道法(徒十三17~41)；對沒有聖經背景的外邦人，則采取『自然』講道法――從大自然的現象，証明有一位創造並管理大自然的神(羅一20)。

〔話中之光〕(一) 是厚賜百物給我們享受的神(提前六17)；各樣美善的恩賜，和各樣全備的賞賜，都是從上頭來的――從眾光之父那裡降下來的(雅一17)。

(二)我們若是生活在衣食豐足、身心愉快的光景中，千萬不要忘了那施恩給我們的神，因為這正是 施恩的「証據」。

【徒十四18】「二人說了這些話，僅僅的攔住眾人不獻祭與他們。」

〔文意注解〕「僅僅的攔住，」意思是很困難地、好不容易地才算攔住了。

【徒十四19】「但有些猶太人，從安提阿和以哥念來，挑唆眾人，就用石頭打保羅，以為他是死了，便拖到城外。」

〔文意注解〕「以為他是死了，便拖到城外，」他們知道羅馬帝國的法律不容許私自行刑殺害，因此想要拖到城外棄尸，以免被追究刑責。

〔話中之光〕(一)人心的變化何等巨大與難測︰前一刻才將人捧上天，后一刻便要將人置之死地；不久前對主耶穌高呼『和散那』的眾人(可十一9)，不久后竟喊著說『把 丁十字架』(可十五13)。所以我們不要將自己交托給人(約二24)。

(二)「就用石頭打保羅，」撒但對付信徒的手段，乃是『石頭』(5節)、『花圈』(13節)、「石頭」(本節)交互使用，軟硬兼施。

【徒十四20】「門徒正圍著他，他就起來，走進城去。第二天，同巴拿巴往特庇去，」

〔文意注解〕「他就起來，」按保羅當時的情況，若是未死，也是半死不活，但他一下子就能爬起來，也可算是一種神跡。

「走進城去，」上一節是被『拖到城外』，這裡是『走進城去』，二者成一明顯的對比，這告訴我們︰(1)害怕的是施害者，而不是被害者；(2)信徒有時候要『逃』(6節)，有時候卻須勇敢地面對敵人。

〔話中之光〕(一)神有時容許信徒遭遇苦難，面臨絕境，為的是要叫我們不靠自己，只靠叫死人複活的神(林后一8~9)。

(二)我們遭逼迫，卻不被丟棄；打倒了，卻不至死亡(林后四9)。

【徒十四21】「對那城裡的人傳了福音，使好些人作門徒。就回路司得、以哥念、安提阿去，」

〔文意注解〕注意，路司得、以哥念、安提阿都是他們曾經被人逼迫、反對，並冒過生命危險的地方(參5，19節；徒十三50)。

〔話中之光〕(一)事奉主不能專挑安全無虞的地方，有時即使是要冒生命的危險，但因著工作的需要，便不能不去。

(二)真正獻身傳福音的人，乃是將自己的頸項置之度外的人(羅十六3~4)。

【徒十四22】「堅固門徒的心，勸他們恆守所信的道。又說︰『我們進入神的國，必須經歷許多艱難。』」

〔原文直譯〕「…我們必須藉著經歷許多的患難，才能進入神的國。」

〔原文字義〕「心」魂；「所信的道」信仰(原文只有一個字)。

〔文意注解〕「堅固門徒的心，」『堅固』由『在上』和『力量』二字組成，意即『從上加力』或『加上更多之力』。『心』字原文是『魂』，包括人的心思、情感和意志；因此堅固門徒的魂意即︰(1)堅固其心思，使他們能更多認識並領會所信的道；(2)堅固其情感，使他們能更多愛主並愛教會；(3)堅固其意志，使他們能更剛強為主站住。

「勸他們恆守所信的道，」『勸』原意『呼喚至身旁』，是個親昵之詞，有如『臨別贈言』、語重心長般的勸導。『所信的道』原文只有一個字，指他們客觀認識上的『信仰』；這話暗示基督徒的信仰有可能被曲解(猶3)而變質，甚至可能被人棄絕。

〔話中之光〕(一)我們不僅需要領人歸信基督，並且還要帶領已經有信心的人，堅固並加強他們的信心(西二6~7)。

(二)傳道人不但要播種――傳福音，也要栽培――教導與喂養；不但要勇往直前，也要『回頭堅固』。許多傳道人因為忽略了回頭堅固的工作，導致很多屬靈的嬰孩夭折，實在可惜。

(三)「我們進入神的國，必須經歷許多艱難。」福音的目的，不是叫人在地上安逸，乃是使人在苦難中轉眼望天；不是叫人生活容易，乃是叫人生命有所變化。

(四)人生最佳美的東西，都是從苦難中得來。麥子必須磨碎，才能作成面包。聖香必須經火，才能發出濃郁的香氣。泥土必須耕松，才能適于下種。照樣，一個破碎的心，才會得到神的喜悅。人生最甜蜜的歡樂，都是憂傷的果子。

(五)我們必須親身經歷許多艱難，然后才會去安慰別人。如果你渴望作一個安慰使者，如果你愿意有分于憐恤的恩賜，如果你想從你身上流出新鮮的慰語，來扶持受試煉的弟兄姊妹，如果你要在日常過著光潤的生活，不叫別人感到你的酸辣，你必須甘心樂意的付上一筆代價─―為主受苦。

(六)神讓我們「經歷許多艱難」的主要原因，是要除去我們身上的天然成分，也就是拆毀我們的舊人，好叫我們裡面的新人一天過一天的變化成熟(林后四16)。必須是那些屬靈的光景通得過神審判的人，才『算配得神的國』，所以是為神的國受苦(帖后一5)。

(七)要「進入神的國」，就必須經歷患難；由于有許多的患難，所以必須學習忍耐。我們都必須認定︰惟有那些有分于『耶穌的患難和忍耐』的人，才能在 的『國度』裡一同有分(啟一9)。

(八)進入神國的道路是窄小難走的(太七14)，所以必須努力(原文字意是『奮斗』)才能進去(路十三24)。

(九)一般宗教徒，乃是以追求身體和心靈的平安福利為其旨趣；但基督徒卻是在苦難中或是藉著經歷苦難，而享受真實的平安和恩惠。

(十)一般人往往會因遭遇苦難而離開原有的信仰；惟有少數人懂得透過苦難來體驗信仰的內涵，他們乃是真正的得勝者。

【徒十四23】「二人在各教會中選立了長老，又禁食禱告，就把他們交托所信的主。」

〔文意注解〕「二人在各教會中選立了長老，」『選立』原意『將手伸出』，喻權力的交接與托付。『長老』指其年紀較長、靈命較老練者，負有監督教會的聚會、主理行政、教導並勸勉、維持紀律的責任。

本節是新約聖經首次提到長老的設立。使徒在一個地方傳了福音，有人得救了，就成立了教會。有了教會，教會裡的弟兄姊妹們，就需要有栽培、牧養、帶領、管理、監督他們的人。使徒所設立的長老，就是為著應付他們所設立的教會的需要。從聖經看來，管理、栽培一個教會，乃是長老的責任。

我們從本節稍微能看出選立長老的條件︰(1)長老是由設立教會的『使徒』選立的，並不是由眾信徒互相推選的；(2)『選立』表明長老不是隨隨便便設立，乃是經過使徒在主面前慎重甄選的；(3)顧名思義，長老想必是他們的實際年齡較別人『長而老』者，並且在靈性上也顯出『長』進又『老』練；(4)長老必定是從本地教會的信徒們中選立，而非由別地教會調來的；(5)『長老』的原文是複數詞，表示一地教會的長老大概是二人以上，這遠比一個長老治會為佳。

「就把他們交托所信的主，」『交托』原意『放置』、『存放』，有如存款于銀行一般，完全信托給對方。

這句話也暗示︰使徒在選立了長老之后，不再遙控長老；長老並非對使徒負責，乃是對主負責。這樣，才能保証各地教會的行政獨立，而不至于使教會成為主工人的囊中之物。

{\Section:TopicID=138} 〔話中之光〕(一)傳福音的目的，不僅是要拯救靈魂免入地獄，並且是要建造教會，在地上彰顯神的見証。前者不過是傳福音的消極目的，后者才是積極的目的。

(二)教會是神的『金燈台』(啟一20)，在這黑暗的世代好像明光照耀，將生命的道表明出來(腓二15~16)，作神榮耀的見証。

(三)教會是『神的家』(提前三15)，給神的兒女提供照顧、喂養、保護與溫暖。信徒必須活在教會中，才能充分的經歷並享受神豐富的備辦。

(四)有一位早期的教父說︰『人如果沒有教會作他的母親，神就不能作他的父親。』

(五)『無教會主義』的人，他們無論是怎樣的屬靈與追求，必然會逐漸地沒落。正常的教會，必然對神的兒女和神的國度都大有幫助。

(六)教會的治理要能上軌道，選立長老相當緊要；一旦選錯了長老，就會帶來許多不必要的情形，叫教會受極大的虧損。

(七)信徒若盼望能擔任教會的長老，這個存心原無可厚非，因為他可能是出于羨慕善工(提前三1)，但並不是人人都適宜擔任長老的(提前三2~7)。

(八)為主作工，應當學習把人事物藉著禱告交托給主；盡本分作所該作的，其余的就交托給主負責，相信主負責比我們自己負責要好得多(提后一12)。

【徒十四24】「二人經過彼西底，來到旁非利亞。」

〔文意注解〕『旁非利亞』位于彼西底的南方，是小亞西亞南部沿海的一個小省分，其西部臨接呂家，東部則臨接基利家。

【徒十四25】「在別加講了道，就下亞大利去。」

〔文意注解〕『別加』是旁非利亞省的首府；『亞大利』是在別加西南方僅數哩之遙的一個港口。

【徒十四26】「從那裡坐船，往安提阿去。當初他們被眾人所托蒙神之恩，要辦現在所作之工，就是在這地方。」

〔文意注解〕「往安提阿去，」此安提阿乃指敘利亞的安提阿，就是他們此次出外旅行傳道的出發點(徒十三1~3)。

「被眾人所托蒙神之恩，」『眾人』指眾同工和教會；『所托蒙神之恩』指將他們交托在神的恩典中(徒十五40)，使他們得以完成所要作的工作。

「就是在這地方，」此句的用意在將此安提阿和彼西底的安提阿(徒十三14)有所分別。

【徒十四27】「到了那裡，聚集了會眾，就述說神藉他們所行的一切事，並神怎樣為外邦人開了信道的門。」

〔話中之光〕(一)主的工人固然是對主負責，但是也不能因此就不顧同工和教會；向他們交通與報告自己的工作，乃是一件美事。

(二)凡我們所作的工，都是神藉著我們作的，是神自己的工作；我們不過是神手中的器皿而已。

【徒十四28】「二人就在那裡同門徒住了多日。」

〔話中之光〕工人出外時竭力多作主工，回來時與眾信徒一同交通與追求，千萬不能因為工作而與身體脫節。


講道材料

使徒行傳第十五章

【徒十五1】「有幾個人從猶太下來，教訓弟兄們說︰『你們若不按摩西的規條受割禮，不能得救。』」

〔背景注解〕教會初期，一般猶太人信徒仍恪守摩西的律法，遵循猶太教的規矩(參徒廿一24)；他們當中有些人，更認為遵守律法乃是人在神面前得蒙拯救的先決條件，因此堅持外邦人信徒也必須同樣地遵守律法、接受割禮，才可接納成為教會的一員。

〔文意注解〕「有幾個人從猶太下來，」這『幾個人』大概是來自『法利賽教門』(參5節)的人；他們主張信徒仍須遵守摩西的律法規條。

『從猶太下來』意指他們是從猶太教的發源地――耶路撒冷――來的；他們為律法大發熱心，要把他們的觀念強行灌輸給外邦人信徒，叫他們也成為猶太化的基督徒。

「教訓弟兄們說，」『教訓』並不表示這些人曾獲得使徒們或教會的授權(參24節)，他們只是抓住發言的機會，陳述他們自己的思想觀念；『弟兄們』包括猶太人和外邦人信徒。

「若不按摩西的規條受割禮，不能得救，」這樣的教訓，與神新約的福音真理完全相左，因為︰(1)人得救是本乎恩，不是憑著行為(弗二8~9)；(2)沒有一個人能靠著律法在神面前稱義(加三11)；(3)凡是企圖藉律法稱義的，乃是廢掉神的恩，叫基督的死徒然無益(加二21)；(4)信徒若把自己置于律法之下，就是放棄基督裡的自由，再回到律法的奴役之下(加二4；五1)。

〔話中之光〕(一)今天也有一些自由派的傳道人，自以為受過神學教育，就到處教訓人，要把他們的新潮神學思想灌輸給別人。

(二)教會在請人講道之前，最好要調查清楚對方的信仰是否純正，以免把錯誤的教訓引進教會裡面來。

【徒十五2】「保羅、巴拿巴與他們大大地分爭辯論；眾門徒就定規，叫保羅、巴拿巴和本會中幾個人，為所辯論的，上耶路撒冷去見使徒和長老。」

〔原文字義〕「大大地」不小，不輕微；「分爭」作亂，沖突，意見不合；「辯論」究問，辯明；「定規」約定，預定，安定，指派。

〔文意注解〕「保羅、巴拿巴與他們大大地分爭辯論，」『大大地』指極其尖銳與嚴重。

「上耶路撒冷去見使徒和長老，」注意，這並不表示安提阿教會承認耶路撒冷教會的地位較高，是當時眾教會的母會或總會。他們去耶路撒冷，是因為這些製造問題的人物都是從那裡來的(參1 節)，所以他們就到問題的根源所在，去辦理交涉、解決問題。『使徒』是指十二使徒，因為神將新約的真理啟示並托付給他們，所以他們是新約道理教訓的根源(徒二42)；『長老』是指耶路撒冷教會的長老，他們負有治理耶路撒冷教會的權柄(提前五17)。可見『使徒和長老』乃是解決此項道理爭端的最佳人選，故此就去找他們交通商量。

使徒保羅此次訪問耶路撒冷，大概就是他在《加拉太書》裡自稱奉啟示上耶路拉的那一次(加二1~10)，雖然有些解經家根據那裡的『奉啟示』而辯稱是另一次探訪，應不同于此處所說他們是被教會打發的。不過，較合理的解釋仍然是指同一次，理由如下︰(1)加二章所提的那一次訪問，是發生在保羅得救之后至少十七年(加一18；二1)，而聖靈藉亞迦布預言(即一種的啟示)大飢荒、安提阿教會托保羅送捐項去耶路撒冷(徒十一27~30)那一次的時間是發生在主后四十七至四十八年，所以若把這兩次看作是同一次，則保羅應在主后三十至三十一年間即已得救，這在時間上顯然是太早了；(2)加二章那一次也是為著『割禮』之事上去的(加二3~4)，與本章為著『割禮』爭辯之事相符；(3)所謂『奉啟示』意思是指保羅為著順服他所領受『因信稱義』的啟示而去耶路撒冷，這與此處的被教會差派並無沖突――『奉啟示』是講他裡面的負擔，『被差派』是講他外面的任務。

〔問題改正〕有許多解經家根據本節聖經認為，安提阿教會必然承認耶路撒冷撒冷教會是母會或總會，因此派遣保羅和巴拿巴前去請示。這個看法是錯誤的，理由如下︰(1)新約各地方的教會都是獨立自主的，都各有其長老治會，直接向主負責(徒十四23)，而不受其他教會的管轄和節製；(2)當時耶路撒冷教會派人出去，用意是在幫助新興的教會(徒八14；十二22)，不是要將它們納入管理體系；(3)基督是教會全體之首(西一18)，若有所謂的母會或總會存在的話，則顯然是篡奪了基督對各地教會的主權；(4)豫表眾教會的七個金燈台(啟一12，20)，是七個獨立的燈台，而非一個燈台分作七枝燈，並且主親自在七個金燈台中間行走(啟二1)，這表示主今天在天上仍舊親自料理、監督各地的教會，並未把各地教會托付給任何人或組織。

〔話中之光〕(一)信徒雖然不隨便與人爭辯(提后二14)，但是當面臨真道受人謬講曲解時，便須起來竭力為真道爭辯(猶3)。

(二)服事主的人不但要為自己謹慎，也要為全群謹慎(徒廿28)，以保守純正的真理為職志。

(三)我們若想要解決任何問題，首須發掘出問題的根源所在，然后從根源那裡去解決。

(四)信徒之間若有了意見分歧的情形，不妨請求教會的領袖或眾人所尊重的屬靈兄姊幫忙解決。

【徒十五3】「于是教會送他們起行。他們經過腓尼基、撒瑪利亞，隨處傳說外邦人歸主的事，叫眾弟兄都甚歡喜。」

〔文意注解〕「于是教會送他們起行，」這表示他們此行乃是擔負著教會所托付的任務。

「他們經過腓尼基、撒瑪利亞，」『腓尼基』即今黎巴嫩，是在加利利西北部，沿海岸的一條狹長平地，包括推羅和西頓二城；『撒瑪利亞』是從加利利到耶路撒冷的捷徑必經之地，那裡的居民多為猶太人和異族的混血。

「叫眾弟兄都甚歡喜，」由此可見腓尼基和撒瑪利亞的信徒思想比較開放，並不堅持外邦人信徒必須行割禮、守律法。

〔話中之光〕(一)領人歸主，乃是令神與人，以及天上、地下一同歡喜的事(路十五7，10，32)。

(二)信徒要過喜樂生活的秘訣，乃是時常傳揚福音、多多為主作見証。

【徒十五4】「到了耶路撒冷，教會和使徒並長老都接待他們，他們就述說神同他們所行的一切事。」

〔文意注解〕「教會和使徒並長老都接待他們，」這裡是指耶路撒冷教會為他們召開了一次教會性的聚會，讓他們報告有關在外邦人中工作的一切情形。

「他們就述說神同他們所行的一切事，」表示他們的傳福音工作乃是神所同意並同工的。

〔話中之光〕(一)我們不可忘記用愛心接待客旅；因為曾有接待客旅的，不知不覺就接待了天使(來十三2)。

(二)信徒之間的交通，最好要以神同我們所行的一切事為主題。

【徒十五5】「惟有幾個信徒，是法利賽教門的人，起來說︰『必須給外邦人行割禮，吩咐他們遵守摩西的律法。』」

〔文意注解〕「法利賽教門的人，」是猶太教中最嚴謹的教派(徒廿六5)，不但自己嚴格遵守摩西的律法，並且熱心推廣。

「起來說，」意指在教會性的聚會中，正當保羅等人在報告的時候，或當他們報告完畢之后，站起來發表反對的意見。

「必須給外邦人行割禮，」『必須』有解經家認為是指『與猶太人基督徒團契交通的先決條件』，但按本章所清楚交代的，應是指『得救的先決條件』(參1節)。

〔話中之光〕(一)我們在相信主、成為基督徒之后，仍有可能會把從前老舊的觀念與作法帶到教會裡頭來。

(二)若有人在基督裡，他就是新造的人；舊事已過，都變成新的了(林后五17)。所以要將我們的心志改換一新(弗四23)，不要在固執從前的觀念與作法了。

(三) 叫我們能承當這新約的執事，不是憑著字句，乃是憑著精意(靈)；因為那字句是叫人死，精意(靈)是叫人活(林后三6)。

【徒十五6】「使徒和長老聚會商議這事；」

〔文意注解〕這裡應是指針對『外邦人信徒是否必須行割禮、遵守摩西的律法』(參5節)，另行召集的一次聚會，尋求教會一致的看法與對策。在這樣的聚會中，大概也容許關心的聖徒參予辯論(參7節)，陳述各人的觀點。

【徒十五7】「辯論已經多了，彼得就起來，說︰『諸位弟兄，你們知道神早已在你們中間揀選了我，叫外邦人從我口中得聽福音之道，而且相信。』

〔文意注解〕「辯論已經多了，」這表示在這樣的交通聚會中，人人都有發言的自由；同時，『多』字表明雙方均已充分表達了各自的觀點，但任何一方均未能說服對方。

「彼得就起來，說，」彼得是代表十二位使徒說話(徒二14)。

「你們知道神早已在你們中間揀選了我，」『早已』指先前已有一段很久的日子。彼得蒙主特別揀選、托付重任，乃是眾人皆知的事實(太十六18~19；約廿一15~17)。

「叫外邦人從我口中得聽福音之道，」這顯然是指哥尼流的事件(參徒十章)。

〔話中之光〕(一)教會裡面雖然容許各人有發表意見的自由，但並不是完全沒有節製；到了某種程度，有屬靈經歷的人便應當起來說話，把眾人帶回到神面前，一同仰望神的心意。

(二)我們若要認識神的心意，便須觀察神在教會中的作為；從神目前在教會中所有的作為，來摸 目前所有的心意。

【徒十五8】「知道人心的神也為他們作了見証，賜聖靈給他們，正如給我們一樣；」

〔文意注解〕「賜聖靈給他們，」『賜給聖靈』乃是表示神接納對方的一個確據，叫別人無可反駁(徒十44，47；十一17~18)；『給』的原文是過去不定時式。

【徒十五9】「又藉 信潔淨了他們的心，並不分他們、我們。」

〔文意注解〕「又藉 信潔淨了他們的心，」『潔淨』的原文是過去不定時式，與前一節的『賜給聖靈』乃指在同一事件中所發生的情況――當那些外邦人相信彼得所傳的福音時，聖靈就降臨在他們的身上，潔淨了他們的心靈(參徒十15，44)。彼得這話的含意，是指出外邦人信徒既然因著信就已經蒙神潔淨了，便毋須再接受割禮。

〔話中之光〕(一)神所重視的是人心的潔淨，至于如割禮等外面的律例，無關緊要。

(二)我們的心靈得蒙潔淨，不是因著遵行外面潔淨的規條(可七1~23)，乃是因著信主而領受聖靈的更新(多三5)。

(三)福音的真道並不因人而異，「不分他們、我們」。

【徒十五10】「現在為甚么試探神，要把我們祖宗和我們所不能負的軛放在門徒的頸項上呢？」

〔文意注解〕「現在為甚么試探神，」這表示人在神既定的救贖計劃之外，添加任何的道理教訓，乃是一種的『試探神』。

「我們祖宗和我們所不能負的軛，」『軛』指摩西的律法(加五1)；它添加了猶太教拉比的口頭遺傳，變成繁瑣的規條，成為人的重擔，有如牛所負的軛，連一般猶太人也不能完全遵守。

【徒十五11】「我們得救乃是因主耶穌的恩，和他們一樣，這是我們所信的。」」

〔文意注解〕「我們得救乃是因主耶穌的恩，」『主耶穌的恩』指︰(1)消極方面，藉著十字架的救贖，將信 的人從罪惡裡救出來(太一21；羅三24)；(2)積極方面，藉著 複活的生命，使信 的人得以活在神面前(加二20~21)。

本節意即︰『我們不論是猶太人抑或是外邦人，都是因著相信而得救，這乃是出于主耶穌的恩典。』或者說︰『但藉著主耶穌的恩典，我們因信得救，正如他們一樣』。

〔話中之光〕(一)我們得救是本乎恩，也因著信，這並不是出于自己，乃是神所賜的；也不是出于行為，免得有人自夸(弗二8~9)。

(二)律法從來不能救人，其功用乃在于定罪，而非稱人為義；人只能藉著律法認識罪(羅七7)，並不能藉它遠離罪惡而得著救恩。

(三)一個基督徒所作的任何好事，都是他得了救恩的結果，並不是他得救的條件，或是為了得救才如此行。

【徒十五12】「眾人都默默無聲，聽巴拿巴和保羅述說神藉他們在外邦人中所行的神跡奇事。」

〔文意注解〕「聽巴拿巴和保羅述說，」這是從徒十三13之后，惟一的一次將巴拿巴列名在保羅之前，也許是反映巴拿巴在耶路撒冷眾信徒心目中的地位，他如何受到敬重(徒九26~28)。

「神藉他們在外邦人中所行的神跡奇事，」在教會初期時，『神跡奇事』被認為是神與施行的人同在，藉以証明他們的言行乃是出于神的(徒十四3)。

〔話中之光〕(一)「眾人都默默無聲，」當有人得著感動與啟示起來說話的時候，其余的人就當閉口不言；因為神不是叫人混亂，乃是叫人安靜(林前十四30~32)。

(二)事實勝于雄辯，經歷遠比道理更能折服別人；一個基督徒親身經歷的見証，常能堅固別人。

【徒十五13】「他們住了聲，雅各就說︰『諸位弟兄，請聽我的話。』

〔文意注解〕「雅各就說，」此『雅各』並非指使徒雅各，因為他早已為主殉道(徒十二2)，而是指主耶穌的肉身兄弟雅各；他在主耶穌被害以前原不相信 (約七5)，但在主複活之后曾特別向他顯現(林前十五7)，可能因此而虔信，遂受眾聖徒的重視(林前九5)，到使徒彼得被希律王捉拿之時，已成為耶路撒冷教會的領袖(徒十二17；廿一18；加一19；二9)。

有解經家認為，耶路撒冷教會的治理權柄，在教會早期即已經從使徒手中轉移給了長老(徒十一30)。雅各可能經十二使徒設立為長老，所以他在本地教會中，擁有最后決定性的發言權(通常在一個團體中，開會決定一件事情，最后一個發言並斷案的人，必然是擁有最高權柄的領袖)。

〔話中之光〕(一)教會領袖既不可箝製信徒的言論，也不可放任信徒無限製的自由；既不自以為是的專橫霸道，也不有所顧忌的推諉失職。到了適當的時候，便須運用屬靈的權柄，作一妥當的決斷。

(二)使徒(彼得等十二使徒)雖然擁有道理教訓的最高權威，但是在處理地方教會中的實務時，仍應尊重當地教會的長老，讓最老練的長老(雅各所代表的)出面作最后的決斷。

(三)屬靈領袖的產生，不是憑一個人的資歷，也不是憑眾人的選舉，乃是憑一個人晚近的屬靈表現，自然而然被眾人認定的。

【徒十五14】「方才西門述說神當初怎樣眷顧外邦人，從他們中間選取百姓歸于自己的名下；」

〔原文字義〕「眷顧」看顧，臨到，鑒察。

〔文意注解〕「方才西門述說神當初怎樣眷顧外邦人，」『西門』乃使徒彼得的希伯來名字(參7節；太十六16~18)；『眷顧』特指神因 的憐憫而法外施恩(參路一68，78；七16)。

「從他們中間選取百姓歸于自己的名下，」『選取』含有『神的命定』之意味；『從他們中間選取』即從外邦人中選取，正如從猶太人中選取一樣。『百姓』一詞原用來專指神的子民以色列人，如今外邦人也得以有份于其中。

〔話中之光〕(一)我們得以蒙恩歸入主的名下，並不是因為我們配得，乃是出于神的憐憫與眷顧。

(二)神眷顧並選召我們的心意，乃是要得著我們歸于 自己的名下，並不是要我們成為猶太人，也不是要我們遵守律法。

【徒十五15】「眾先知的話也與這意思相合。」

〔文意注解〕下面的話引自《阿摩司書七十士譯本》第九章十一至十二節。關于雅各引用先知阿摩司的預言，目的在表達甚么意思，解經家大致可分成三種不同的看法︰(1)外邦人得救之事，就是應驗先知阿摩司的預言；(2)外邦人得救之事，乃是與先知所預言千年國度時的情形『意思相合』；(3)外邦人得救之事，乃是與先知預言中所含示的救恩原則『意思相合』。

【徒十五16】「正如經上所寫的︰此后，我要回來，重新修造大衛倒塌的帳幕，把那破壞的重新修造建立起來，」

〔文意注解〕「此后，」在《阿摩司書》裡為『到那日』，原指耶和華複興以色列國之日；雅各將它改成『此后』，或許有意說明阿摩司的預言現今就已經開始應驗了一部份。

「我要回來，」原指彌賽亞的來臨，解經家將此解釋成︰(1)意指主耶穌第一次的來(即道成肉身之時)；(2)意指主耶穌的再來。但無論如何，阿摩司的預言必須等到基督再來之時，才能全部應驗。

「重新修造大衛倒塌的帳幕，」『大衛的帳幕』意指大衛所創建的以色列國(撒下五3~6)；當基督再來的時候，將要坐在大衛的王位上，在地上複興以色列國(徒一6)。有許多解經家主張教會就是屬靈的以色列國，因此新約教會在地上的出現，可以視為新以色列國的建立。

〔話中之光〕(一)教會就是主的聖殿(弗二21)，所以建造教會，就是「重新修造大衛倒塌的帳幕」；主在今世工作的重心，就是建造教會。

(二)在教會中不分希利尼人、猶太人，受割禮的、未受割禮的(西三11)；因此，信徒之間不可分門別類(林前十二13，25)。

【徒十五17】「叫余剩的人，就是凡稱為我名下的外邦人，都尋求主。」

〔文意注解〕「叫余剩的人，」『余剩的人』在此指相信主的外邦人，下面的『就是』將此意表明得很清楚。

「就是凡稱為我名下的外邦人，」『外邦人』原文是『列國』；緊跟著以色列國的複興，也將會有歸于主名下的外邦人，與以色列人一同尋求主。

【徒十五18】「這話是從創世以來，顯明這事的主說的。」

〔文意注解〕「這話是從創世以來，」本句並非引自《阿摩司書》，似乎是《以賽亞書》第四十五章18~25節的濃縮；這幾節聖經是在說明，外邦人歸入主的名下，乃是神從創世以來的心意。

「顯明這事的主說的，」『這事』是指外邦人歸入主的名下；神既已藉著先知將它宣告出來了， 就會親自促成並顯明此事。

綜合雅各從十四至十八節的話，阿摩司預言的完全應驗，似乎可以分成四個步驟︰(1)教會時期――神在現今就已選取一部分外邦人歸于自己的名下(14節)；(2)基督將要再來――此后我要回來(16節上)；(3)複興以色列國――重新修建大衛倒塌的帳幕(16節下)；(4)千年國度時期――外邦人將和以色列人一同尋求主。

〔話中之光〕(一)凡是神所說的話，一句也不會落空(王下十10)；神口所出的話，決不徒然返回，卻要成就神所喜悅的(賽五十五11)。

(二)神已將 的心意顯明在 的話中，所以我們若要明白神的旨意，便須多讀聖經，從 的話中發掘出 的心意來。

【徒十五19】「所以據我的意見，不可難為那歸服神的外邦人；」

〔文意注解〕「不可難為那歸服神的外邦人，」可見強要外邦人信徒遵守律法規條，就是『為難』他們，是將難擔的重擔放在他們的身上(參10節；太廿三4)。人若能憑著遵行律法稱義，基督就不必來到世上，也不必為人被釘死在十字架上了。

〔話中之光〕(一)外邦人在沒有得救之先，既然是『沒有律法的』，得救以后聖經也沒有要他們遵守律法。

(二)我們各人蒙召的時候是甚么身分，仍要在神面前守住這身分(林前七24)；既不要將猶太人變成外邦人，也不要將外邦人變成猶太人。

【徒十五20】「只要寫信，吩咐他們禁戒偶像的污穢和奸淫，並勒死的牲畜和血。」」

〔原文字義〕「奸淫」娼妓行為，賣淫。

〔文意注解〕「吩咐他們禁戒偶像的污穢和奸淫，」『偶像的污穢』指被偶像污染的東西，就是祭拜過偶像的食物；『奸淫』指與娼妓發生關系，也包括婚姻外一切不正當的性行為。按照當時希臘人的風俗習慣，拜偶像常與奸淫連在一起，所以有所謂的『廟妓』存在。

「並勒死的牲畜和血，」『勒死的牲畜』因有血積存在其體內，人食其肉就也等于吃了血；『血』在這裡或許是指已經與肉分離的血，神早在頒布摩西律法之前，就已禁戒人吃血(創九4)，后來更藉著摩西的律法明文禁止人吃血(利十七10~12)。

有許多解經家認為，這四件事都是遠在頒布摩西律法之前就已經嚴禁的(創六4~6；九4；十八20~21；卅五4)，所以與摩西律法完全無關。以上這四件事，乃是當時外邦人盛行的不良風俗習慣，卻是猶太人所非常忌諱的；為了使外邦人信徒能與猶太人信徒和平相處，故此建議他們也禁戒不犯，以免引起事端。

〔靈意注解〕新約對外邦人信徒所禁戒的這四件事，除了上述的原因之外，另含有屬靈的意義︰(1)禁戒偶像的污穢――神盼望 的兒女從偶像和世俗中分別出來歸于 ，不許在 以外另有愛慕(林后六14~18)；(2)禁戒奸淫――基督的信徒必須維持一個高尚的道德倫理水準；(3)禁戒吃勒死的牲畜和血――藉此表明贖罪的道理──人只可單單接受主耶穌的寶血(約六55~56)，此外其他如牛羊的血，斷不能除人的罪(來十4)；(4)血中有生命，豫表人只可藉著喝主耶穌的血，來享受神的生命(約六53)，其他一切的生命，都不是我們所該追求的。

〔問題改正〕此處禁戒基督徒吃祭過偶像之物，而使徒保羅在他的書信裡卻說︰『論到吃祭偶像之物，我們知道偶像在世上算不得甚么；也知道神只有一位，再沒有別的神』(林前八4)。又說︰『凡市上所賣的，你們只管吃；…凡擺在你們面前的，只管吃』(林前十25，27)。這樣，聖經的教訓不是彼此有矛盾么？沒有。

基督徒對祭偶像之物的正確觀念與態度如下︰(1)就著最高的屬靈知識來說，偶像並不是神，所以吃祭過偶像之物，並不會污穢人的心；(2)基督徒在不知情的情況下吃了祭過偶像之物，並不會有損(林前八7~8)；(3)但是偶像的背后有鬼，所以祭偶像就是祭鬼，就是與鬼相交，基督徒最好避免吃祭偶像之物(林前十20~22)；(4)當基督徒經人告知這是祭過偶像的食物，就當禁戒不吃，其理由不是因為自己的良心會受損，而是為著免叫軟弱的弟兄因心裡過不去而跌倒(林前十28~33；八9~13)。

〔話中之光〕(一)我們信徒應當禁戒不良的風俗習慣，特別是那些不合聖徒體統的傳統作法。

(二)我們務要從世俗中間出來，與世人分別，不要沾不潔淨的物，神就收納我們(林后六17)。

【徒十五21】「因為從古以來，摩西的書在各城有人傳講，每逢安息日，在會堂裡誦讀。」

〔文意注解〕『因為』表明本節是解釋為何要有20節的禁戒――因為外邦人所居住的各城，都有猶太人經常聽到摩西律法的講授，所以對這四件事項非常忌諱；外邦人信徒若要避免與猶太人信徒發生隔閡與沖突，就要禁戒這些事。

〔話中之光〕(一)我們在教會中，應該顧到別人的感覺；某些事情雖然可以作，但是為著軟弱的弟兄姊妹，往往寧可不作(羅十四21)。

(二)保羅說，向甚么樣的人，我就作甚么樣的人；凡我所行的，都是為著與人同得福音的好處(林前九22~23)。

【徒十五22】「那時，使徒和長老並全教會定意從他們中間揀選人，差他們和保羅、巴拿巴同往安提阿去；所揀選的就是稱呼巴撒巴的猶大和西拉。這兩個人在弟兄中是作首領的。」

〔文意注解〕「使徒和長老並全教會定意，」『全教會』包括所有真實悔改相信主的信徒，但不包括那些『假弟兄』(加二4)。

「所揀選的就是稱呼巴撒巴的猶大和西拉，」『稱呼巴撒巴的猶大』或許與那叫作巴撒巴的約瑟(徒一23)是兄弟；『西拉』可能就是后來成為保羅同工的西拉(參40節；林后一19；帖前一1；帖后一1)，他不但是耶路撒冷教會的一位領袖(本節)，且是一位先知(參32節)，同時他也可能是羅馬籍的公民(徒十六37)。

【徒十五23】「于是寫信交付他們，內中說︰『使徒和作長老的弟兄們問安提阿、 利亞、基利家外邦眾弟兄的安。』

〔文意注解〕「問安提阿、 利亞、基利家外邦眾弟兄的安，」『安提阿』位于敘利亞和基利家兩省分的交界處，是該兩省的首要城市。

【徒十五24】「我們聽說，有幾個人從我們這裡出去，用言語攪擾你們，惑亂你們的心。(有古卷加︰你們必須受割禮，守摩西的律法。)其實我們並沒有吩咐他們。」

〔文意注解〕「惑亂你們的心，」『惑亂』原文意思是敵兵拔營肆行掠奪、施行拆毀，使人不安；『心』原文是『魂』。

「其實我們並沒有吩咐他們，」有人根據《加拉太書》認為那些法利賽教門的人是得到雅各的授意(加二12)，其實這個推論有誤，因為本節清楚表示耶路撒冷教會的領袖並未吩咐他們如此教訓人。

【徒十五25】「所以，我們同心定意，揀選幾個人，差他們同我們所親愛的巴拿巴和保羅往你們那裡去。」

〔原文直譯〕「我們同心合意地認為事當如此︰揀選幾個人…」

〔話中之光〕教會定規一件事情，乃是以『同心合意』為原則，而不是少數服從多數。

【徒十五26】「這二人是為我主耶穌基督的名不顧性命的。」

〔原文字義〕「不顧性命」將魂交出，全心以赴。

〔文意注解〕『不顧性命』就是將自己的頸項置之度外(羅十六4)；也就是雖至于死，也不愛惜性命(啟十二11)。

【徒十五27】「我們就差了猶大和西拉，他們也要親口訴說這些事。」

〔文意注解〕「他們也要親口訴說這些事，」口頭的報告與解說，一則可防止收信人對信件內容的誤解，二則可進一步在細節上提供補充說明。

【徒十五28】「因為聖靈和我們定意不將別的重擔放在你們身上；惟有幾件事是不可少的，」

〔文意注解〕「因為聖靈和我們定意，」『定意』或作『認為是好的』；聖靈被尊在先，藉此表明人所得的結論，乃是聖靈運行作工的結果。

「不將別的重擔放在你們身上，」『別的』意指『更多的、更大的』；『重擔』指將重量加在別人的肩頭上(太廿三4)，是一種寓意的說法。

〔話中之光〕(一)教會的斷案必須能摸著聖靈的心意，以聖靈的心意為教會的心意，如此才算是「聖靈和我們定意」。

(二)信徒必須讓聖靈完全占有，才能作聖靈的代言人或媒介。

【徒十五29】「就是禁戒祭偶像的物和血，並勒死的牲畜和奸淫。這幾件你們若能自己禁戒不犯就好了。愿你們平安﹗」」

〔文意注解〕「你們若能自己禁戒不犯就好了，」『禁戒不犯』原文是『保守』；『就好了』原文是『就算作得好』。

「愿你們平安，」原文直譯是『你們要剛強(或健康)。』

【徒十五30】「他們既奉了差遣，就下安提阿去，聚集眾人，交付書信。」

〔文意注解〕「他們既奉了差遣，」原文是『他們既被釋放(或被差出)』。

「就下安提阿去，」『下』字並非指安提阿在耶路撒冷的南邊，乃指其地勢較耶路撒冷為低。

【徒十五31】「眾人念了，因為信上安慰的話就歡喜了。」

〔原文字義〕「安慰」勸勉，鼓勵，慰藉。

【徒十五32】「猶大和西拉也是先知，就用許多話勸勉弟兄，堅固他們。」

〔文意注解〕「猶大和西拉也是先知，」『先知』指為神說話的人，有時也在聖靈的感動之下述說豫言(徒十一27~28)；他們在教會中的地位僅次于使徒和長老。

「就用許多話勸勉弟兄，堅固他們，」如這裡所提，初期教會中先知的主要任務之一，是勸勉與堅固眾弟兄。

【徒十五33】「住了些日子，弟兄們打發他們平平安安的回到差遣他們的人那裡去。」

〔文意注解〕「回到差遣他們的人那裡去，」就是回到耶路撒冷教會(參22節)。

【徒十五34】「(有古卷加本節)︰惟有西拉定意仍住在那裡。」

〔文意注解〕西方古抄本加上本節，有意對40節所突然冒出的『西拉』給予清楚交代。但也有可能西拉先回到耶路撒冷交差后，再獨自回到安提阿。總之，多數解經家同意，保羅日后的同工西拉，就是這位原為耶路撒冷教會領袖的西拉(參22節)。

【徒十五35】「但保羅和巴拿巴仍住在安提阿，和許多別人一同教訓人，傳主的道。」

〔話中之光〕「和許多別人一同教訓人，傳主的道。」由此可見，教會在正常的光景下，並不是一人講道，眾人聽道；乃是眾人都可以一個一個的作先知講道(林前十四31)。

【徒十五36】「過了些日子，保羅對巴拿巴說︰『我們可以回到從前宣傳主道的各城，看望弟兄們景況如何。』」

〔原文字義〕「看望」眷顧，臨到，探訪。

〔文意注解〕「從前宣傳主道的各城，」指保羅第一次出外傳道旅程所經過的城市(徒十三4~十四26)。

【徒十五37】「巴拿巴有意要帶稱呼馬可的約翰同去；」

〔文意注解〕注意，巴拿巴和馬可乃是表兄弟的關系(西四10)。

【徒十五38】「但保羅因為馬可從前在旁非利亞離開他們，不和他們同去作工，就以為不可帶他去。」

〔文意注解〕「馬可從前在旁非利亞離開他們，」此事請參閱徒十三13。

【徒十五39】「于是二人起了爭論，甚至彼此分開。巴拿巴帶 馬可，坐船往居比路去；」

〔原文字義〕「爭論」尖銳的對立，激動的爭執，劇烈的不快。

〔文意注解〕「于是二人起了爭論，」此句按原文直譯是︰『因此發生了極大的磨擦，以致…』。關于他們二人之間的爭論，解經家見仁見智，看法不同，惟多數以為保羅較有理。今將雙方的看法並陳于下。

認為保羅較有理的看法︰(1)同工出外傳道，必須有受苦的心志；(2)任何人作錯事，必須給予管教；(3)《使徒行傳》此后不再提到巴拿巴；(4)后來馬可再度回到保羅的同工團中(門24)，但巴拿巴卻沒有；(5)保羅和他的同工得到教會的印証(參40節)；(6)保羅的事工蒙主祝福，成為肇建舉世外邦人教會的最大功勞者。

認為巴拿巴較有理的看法︰(1)我們應當盡力挽回失敗跌倒的人，不能因對方一次的軟弱失敗，就不給他改正的機會；(2)若非巴拿巴的愛心提攜，就沒有日后被主大用的馬可(提后四11)；(3)馬可雖被保羅暫時棄絕，卻被彼得收留(彼前五13)；(4)《使徒行傳》的作者路加是在第十六章中途才加進保羅的傳道行列(徒十六10開始，語氣突然從『他們』改為『我們』)，當然只記載保羅的事工，這並不表示巴拿巴從此被主棄置不用，有人認為《希伯來書》很可能是巴拿巴所寫的。

「甚至彼此分開，」注意，他們的分道揚鑣，主要是由于性格和處事方法的不同，與他們對真理的看法和教導無關。同時，他們也決不是從此就老死不相往來、不相聞問的(參林前九6；提后四11)。

〔話中之光〕(一)同工在一起服事主，難免會有意見不合的時候；但是『同工』不可變成『同攻』，彼此攻訐，把講台變成炮台，在眾人面前批判別人的不是。

(二)同工若是真的無法在一起服事主，「彼此分開」可能是一項不是辦法的辦法；但切忌從此視同陌路人，甚或視同仇敵。今天的人只會學習保羅的作法，卻沒有保羅的心胸――他雖不同意巴拿巴和馬可，但他仍舊以他們為主裡親愛的同工(林前九6；提后四11)。

【徒十五40】「保羅揀選了西拉，也出去，蒙弟兄們把他交于主的恩中。」

〔文意注解〕「保羅揀選了西拉，」一般解經家均認為此『西拉』，就是耶路撒冷教會的領袖之一西拉(參22節)；很可能他與猶大一起回耶路撒冷交差(參33節)之后，又回到安提阿參與該地教會中的事奉。

「蒙弟兄們把他交于主的恩中，」『弟兄們』指安提阿教會的聖徒們；安提阿教會在初期時，巴拿巴的功勞最大(徒十一22~26)，如今教會卻似乎是站在保羅這一邊，這表明巴拿巴可能是負氣先帶著馬可離開，而沒有跟教會清楚交通、尋求引導。保羅和巴拿巴兩人的分別點就在于此︰一個出去時有身體的印証，一個出去時沒有身體的印証。

〔話中之光〕(一)神的工作不因人的意見而受攔阻。

(二)信徒應當為主的工人禱告，求主賜恩保守並加力給他們。

(三)教會斷定事情的對錯，決不可根據對方的功勞、地位和能力，而該根據事實。

(四)我們到某地作主工，不可憑著自己的定規而去，而該尋求身體的印証。

【徒十五41】「他就走遍 利亞、基利家，堅固眾教會。」

〔文意注解〕「他就走遍 利亞、基利家，」敘利亞和基利家兩個省分，乃是保羅第二次出外傳道開頭的旅程。


講道材料

使徒行傳第十六章

【徒十六1】「保羅來到特庇，又到路司得。在那裡有一個門徒，名叫提摩太，是信主之猶太婦人的兒子，他父親卻是希利尼人。」

〔背景注解〕猶太人與異族通婚所生的兒子，究竟算不算是猶太人，聖經學者尚無定論。有的說，嚴謹的猶太人不會承認異族通婚，也不接納這類的婚生子(尼十30；十三23~25)。但也有的說，按猶太人拉比所定的規條，若母親是猶太人，孩子就算是猶太人。

〔文意注解〕「保羅來到特庇，又到路司得，」保羅第一次的行程乃是先到路司得，后才轉往特庇(徒十四6，20)；這次的行程剛好相反。

「在那裡有一個門徒，名叫提摩太，」提摩太被稱為『門徒』，表示他可能是保羅上次在路司得傳福音所結的果子(徒十四6~7；林前四15~17)。大約十幾年之后，保羅仍稱提摩太為年輕人(提前四12)，故此時他的年紀不大，應只有十幾歲。

「是信主之猶太婦人的兒子，」提摩太之所以信主，大概是受他外祖母羅以和母親友尼基的影響(提后一5)。

「他父親卻是希利尼人，」『希利尼人』這個字的意思不一定指他是真正的希臘人，當時凡是說希臘話的外邦人，都可稱之為希利尼人。保羅在他的書信裡從未提到提摩太父親的信仰，或許他是個既未皈依猶太教，也不信奉基督的外邦人；也有可能當時他已經去世。

〔話中之光〕(一)提摩太之所以在主裡有傑出的表現(參2節)，必定是因受他敬虔愛主的母親的調教(提后一5)。我們信徒也應當注意兒女們在主面前的光景。

(二)我們今生所有的一切，都將會化為烏有；惟獨兒女，是主所托付給我們的一份真實產業。所以我們要把兒女們都好好帶到主面前，為他們禱告，把主講給他們聽，鼓勵他們過敬虔的生活，自己也為他們作好榜樣。

【徒十六2】「路司得和以哥念的弟兄都稱贊他。」

〔文意注解〕「弟兄都稱贊他，」『稱贊他』原文是『為他作見証』。

提摩太不但受弟兄們的稱贊，也深受保羅賞識，日后且成了保羅最親密的同工(徒十七14；十八5；十九22；廿4；羅十六21；林前四17；林后一19；帖前三2，6；提前；提后)。

〔話中之光〕(一)「路司得和以哥念」是兩地、兩個教會，但弟兄們都稱贊同一個人；這表示當初的教會之間必有很密切的交通來往。各地教會雖然在行政上獨立，但在屬靈交通上不可孤立。

(二)選擇一個主的工人，要注意他日常所接觸的人對他的觀感。

(三)萬丈高樓從地起；一個人出外工作的表現，可從他在本地的表現看出端倪。

【徒十六3】「保羅要帶他同去，只因那些地方的猶太人都知道他父親是希利尼人，就給他行了割禮。」

〔文意注解〕「保羅要帶他同去，」目的是要訓練他事奉主。

「只因那些地方的猶太人都知道他父親是希利尼人，」這表示猶太人不能放心和提摩太交往，恐怕他尚未猶太化。

「就給他行了割禮，」保羅堅決反對『給外邦人行割禮』(徒十五1~2)，為何此刻卻給提摩太行割禮呢？或許是因為他有猶太人的血統(參1節)，為著方便帶他在猶太人中間出入傳福音，乃有此權宜之計。

保羅對行割禮的認識與態度如下︰(1)他本身是個純種猶太人，第八天就受割禮(腓三5)；(2)自從他信主以后，他對割禮的認識有了極大的改變；(3)他認為外面肉身的割禮，只不過是因信稱義的一個記號而已(羅四11)；(4)所以外面肉身的割禮，不是真割禮；真割禮是心裡的，在乎靈不在乎儀文(羅二28~29)；(5)人得救並稱義，絕對不是因著受割禮、遵行律法，乃是因著信心(加二16；五6)；(6)然而他並不因此提倡廢除割禮，他對割禮采取『不廢、不受』的態度――有人已受割禮蒙召，就不要廢割禮；有人未受割禮蒙召，就不要受割禮(林前七18)；(7)不過，他也為著傳福音得人的緣故，容許在蒙召時未受割禮的人去受割禮――向猶太人，我就作猶太人，為要得猶太人(林后九19~23)；(8)因此，他在本節為提摩太行割禮，又在日后為四個有愿在身的猶太人行潔淨的禮(徒廿一20~26)；(9)然而當人們主張須受割禮才能得救，以行割禮為得救的條件時，他就會為著維護福音的真理，而起來堅決反對(徒十五1~2)；(10)他決不勉強任何外邦人受割禮(加二3)；(11)他認識割禮的屬靈意義――基督使人脫去肉體(西二11原文無『情欲』)；(12)所以他認為受割禮不受割禮都無關緊要，要緊的就是作新造的人(加六15)。

〔話中之光〕(一)主的工人應當留意栽培后進；保羅平生最成功的事，就是發現並培植提摩太，造就成為他的接棒人。

(二)凡是對真理無害、而對主工有益的事(如保羅為提摩太行割禮)，不妨善加運用。

(三)為主作工，應當盡量化除一切人際間的隔閡與攔阻(提摩太受割禮，可幫助化除與猶太人之間的隔閡)。

【徒十六4】「他們經過各城，把耶路撒冷使徒和長老所定的條規交給門徒遵守。」

〔文意注解〕「他們經過各城，」『他們』指保羅、西拉和提摩太(參3節；徒十五40)。

「把耶路撒冷使徒和長老所定的條規交給門徒遵守，」本節否定了一些解經家的推論，認為保羅並不贊同耶路撒冷教會信函中的四項禁戒(徒十五29)。新約的信徒雖然不受律法儀文的拘束，但並不因此而無法無天，罔顧神的心意與作基督徒所應有的體統。

【徒十六5】「于是眾教會信心越發堅固，人數天天加增。」

〔文意注解〕當時眾教會的成員，仍以住在外邦地的猶太人為主；因此耶路撒冷教會信函中的條規，不但有助于猶太人和外邦人信徒之間相處融洽，並且有助于得著更多的猶太人加入教會。

【徒十六6】「聖靈既然禁止他們在亞西亞講道，他們就經過弗呂家、加拉太一帶地方。」

〔文意注解〕「聖靈既然禁止他們在亞西亞講道，」『亞西亞』乃羅馬帝國的一個行省，在加拉太省的西面，包括每西亞、弗呂家(一部分)等地區，境內著名的城市有以弗所、歌羅西；后來使徒約翰在《啟示錄》裡曾奉主命寫信給七個教會，也都在亞西亞境內(啟一4，11)。

這裡引發兩個問題︰第一，聖靈『怎樣』禁止呢？聖靈禁止的方式，包括藉著環境的攔阻、天使的說話、聖經的啟示、叫人作異夢、靈裡的感覺、叫人心裡覺得不安、先知明確的預言、信徒之間的交通和印証、異象的顯現(參9節)等。

第二，聖靈『為何』禁止呢？聖靈應當不是說『那些地方』不需要福音，也不是說聖靈不要『用保羅』在那裡傳福音，因為后來保羅至少曾親自到過以弗所，在那裡傳講了兩年以上(徒十九1，10)。比較合理的解釋，應當是說聖靈不要保羅在『這個時候』、在『這些地方』講道，因為此時此刻聖靈另有安排。

聖靈為何禁止他們那個時候在亞西亞講道，這在當時實在令人難于理解。但時至今日，我們可以根據教會的歷史而明白聖靈的美意︰(1)聖靈有意盡早把傳福音的根據地從亞洲轉移到歐洲；(2)這是因為亞洲的政治和宗教環境即將變遷，猶太人將會被分散到世界各地，回教將會興起，基督教將會在亞洲沒落；(3)歐洲將會有一段時期獨霸世界，殖民到各大洲，且歐洲人的性格比亞洲人更適宜承擔傳福音的大任。

「他們就經過弗呂家、加拉太一帶地方，」本句可譯作︰『他們就經過加拉太省弗呂家地區』。『弗呂家』原是一個較大的地區，后被分割成兩個部分，一部分屬亞西亞省，一部分屬加拉太省；此處是指屬加拉太省的部分，境內著名的城市有安提阿和以哥念。『加拉太』指加拉太省，是一個很大的省分，通常分成南加拉太和北加拉太；現今土耳其的首都安哥拉就在北加拉太。

〔話中之光〕(一)主工人的傳道工作，既不是照著自己的愛好和定意，也不是按著人議定的行程，乃應尋求聖靈的帶領。

(二)聖靈不單會有積極的帶領，還會有消極的禁止；並且聖靈常以「禁止」的方式來引導信徒。

(三)事奉主的人若能敏銳察知聖靈的帶領，以聖靈的方向為方向，工作必然會快速拓展。

(四)不是『工作』決定工人的腳步，而是工人的『主』決定工人的腳步。人何等容易受工作本身的左右，而忽略了策劃並管理工作的主。

(五)工作既然是在主的管理之下，工人便不須擔心主不紀念 的工作，只要擔心我們不在主的安排、管理、帶領、差派底下作工。

【徒十六7】「到了每西亞的邊界，他們想要往庇推尼去，耶穌的靈卻不許。」

〔文意注解〕「到了每西亞的邊界，」『每西亞』位于亞西亞省的西北部。

「他們想要往庇推尼去，」『庇推尼』是羅馬帝國的直轄省分，位于亞西亞省的東北面，加拉太省的西北面。

「耶穌的靈卻不許，」『耶穌的靈』即指聖靈(參6節)；聖經裡面用下列不同的名字來稱呼聖靈︰(1)神的靈(創一2)；(2)耶和華的靈(士三10)；(3)聖神的靈(但四6)；(4)父的靈(太十20)；(5)主的靈(路四18)；(6)耶穌的靈(徒十六7)；(7)基督的靈(羅八9)；(8) 兒子的靈(加四6)；(9)神榮耀的靈(彼前四14)；(10)神的七靈(啟四5)。

有解經家認為，『耶穌的靈』特別重在指這靈中含有道成肉身的人性，經歷過被試探而受苦(來二18)，也能體恤人在肉身中的軟弱(來四15)。故所謂『耶穌的靈不許』，乃指 因同情保羅肉身上的一根刺(林后十二7)，意即同情保羅肉身上的病痛，而不許他往庇推尼去，以便能在特羅亞遇見醫生路加(參10節『我們』的注解；西四14)。

〔話中之光〕(一)『聖靈禁止』(參6節)和「耶穌的靈不許」這兩句話，就像兩根鐵軌所鋪成的一條鐵路；我們順著聖靈的引導而行，就無往不利；但若置之不理，我們就要出軌了。

(二)聖靈的禁止和不許，通常只是一種裡面的感覺，而不是清楚明白的啟示，必待我們順服以后才會明白。

(三)事奉主的人，不但要學會如何殷勤的作工，而且也要學會順服聖靈的禁止和不許――也就是安靜不動；凡只會一味地作工，而不會停止下來的人，恐怕作的不是主工。

(四)主耶穌如何『憑著自己不能作甚么』(約五19)，主的工人也當照樣不憑著自己作事。惟有學會了『神不動，我們就不敢動』的人，神才會差遣他前去為 作工。

【徒十六8】「他們就越過每西亞，下到特羅亞去。」

〔文意注解〕「他們就越過每西亞，」他們是由東邊來，如今既不可往南邊(參6節)，又不可往北邊(參7節)，故只有向西直行越過每西亞。

「下到特羅亞去，」『特羅亞』全名為亞歷山大特羅亞(Alexandrian Troas)，乃是接連亞西亞、馬其頓和亞該亞的重要海港，可說是望向歐洲的門檻。保羅后來在此傳福音，建立教會(徒廿6~12；林后二12)，在他為主殉道之前也路經此地(提后四13)。

【徒十六9】「在夜間有異象現與保羅。有一個馬其頓人站著求他說︰『請你過到馬其頓來幫助我們。』」

〔文意注解〕「在夜間有異象現與保羅，」『異象』乃是神指引人的方法之一(徒十3)。

「有一個馬其頓人，」『馬其頓』是羅馬帝國的一省，位于亞該亞(即今希臘的南部)的北面。有人推測本書的作者路加就是這個馬其頓人，因為路加是在特羅亞，從這時候開始加入保羅的傳道行列(參10節『我們』的注解)。

「請你過到馬其頓來幫助我們，」『幫助』原文意思是聽到呼聲，立即前去呼求者那裡，給予協助。

從地域環境看，特羅亞是屬亞洲，馬其頓則屬歐洲，因此到馬其頓傳福音，乃是跨越洲際的新裡程，使主的見証向著『地極』(徒一8)推進。

聖靈不許保羅等人在亞西亞講道(參6節)，原意是要他們轉到歐洲，但是他們一時不能明白神的旨意，所以仍在弗呂家、加拉太、每西亞、特羅亞等地(全屬今日土耳其西部)打轉，所以逼得神不能不以『異象』來給他們清楚的帶領。可見異象並不是神經常帶領人的方法，而是一種『非常』的手段。

〔話中之光〕(一)在我們事奉的「夜間」――黑暗籠罩、不知何去何從之際――最要緊的，就是要尋求從神來的異象。

(二)今天到處都有『馬其頓的呼聲』，盼望我們基督徒去傳福音給他們；我們對此是否有回應，關切人的靈魂呢？

(三)保羅出外為主作工，負擔自必沉重，心情自必急切。但他就在如此負擔和心情之下，能接受聖靈的約束，戛然停住，主才能把馬其頓的異象和使命托付給他。為主停下，乃是為主進一步往前的根基和秘訣。

【徒十六10】「保羅既看見這異象，我們隨即想要往馬其頓去，以為神召我們傳福音給那裡的人聽。」

〔原文字義〕「想要」尋求，推想；「以為」議定，斷定。

〔文意注解〕「我們隨即想要往馬其頓去，」在本節之前，一直都用複數第三人稱『他們』來稱呼保羅和他的同工(參4，6~8節)；但從本節起，突然改用複數第一人稱『我們』(參12~13，15~17節)。解經家據此推測，本書的作者路加乃是在特羅亞加入保羅的傳道行列，故此后對保羅傳道行程的記載也分外詳盡、生動。

「以為神召我們傳福音給那裡的人聽，」『以為』是指推研所得的結論；這表示保羅看見了異象之后，並不是立刻就輕率地確定神的心意，而是小心翼翼地加以慎重的酌量，然后才得出這樣的結論。

〔話中之光〕(一)看見異象是一回事，明白異象又是另一回事；許多人的難處不是沒有異象，而是不能領會異象，或甚至誤會了異象。

(二)「以為」表示保羅等人並不把異象當作惟一的引導。我們得著了異象或異夢之后，仍須與聖經的話、和我們裡面恩膏的教訓、並環境的安排合起來酌量神的心意，才不致發生錯誤。

(三)異象是顯示給保羅個人的，但「我們以為」表示是團體同心合意的尋求神，然后一起采取行動。這裡告訴我們，任何個人的看見，仍須變成身體一致的看見，又化成身體一致的行動，才有屬靈的果效。

(四)我們一得著了從天上來的異象，就要小心地順從，不可違背那異象(徒廿六19)。

【徒十六11】「于是從特羅亞開船，一直行到撒摩特喇，第二天到了尼亞波利。」

〔文意注解〕「一直行到撒摩特喇，」『撒摩特喇』位于愛琴海東北角的一個島嶼，適于作船只為避免夜航危險而暫時停泊的中途站。

「第二天到了尼亞波利，」『尼亞波利』是腓立比城的外港，離城約十六公裡，今名卡瓦拉(Kavalla)。

【徒十六12】「從那裡來到腓立比，就是馬其頓這一方的頭一個城，也是羅馬的駐防城。我們在這城裡住了幾天。」

〔原文字義〕「腓立比」礦泉；「頭」首要。

〔文意注解〕「從那裡來到腓立比，」『腓立比』乃馬其頓東部一城市，因亞歷山大大帝的父親腓立二世得名。它是羅馬殖民地，所以不受行省的管轄，其行政製度完全仿效羅馬城，城內公民享有如生活在羅馬城的權利。有許多羅馬退役官兵定居于此，猶太人稀少。

「就是馬其頓這一方的頭一個城，」『這一方』指這一個地區；馬其頓有四區，腓立比位于其中頭一區。『頭一個城』意即首府；但馬其頓的首府是帖撒羅尼迦，而腓立比所在地區的首府則是暗妃波裡，故此處可能意指『頭城』(即重要城市，原文未用定冠詞)――腓立比乃是他們一行進入馬其頓所遇到的頭一座重要城市。

「也是羅馬的駐防城，」指羅馬帝國為著國防的目的，在各附庸國選擇戰略據點，一面派軍駐守，一面將退役官兵殖民于此，一旦有事時，立即可以複役為國效勞。

【徒十六13】「當安息日，我們出城門，到了河邊，知道那裡有一個禱告的地方，我們就坐下對那聚會的婦女講道。」

〔文意注解〕「到了河邊，」即甘寨底斯河(Gangites River)岸。

「那裡有一個禱告的地方，」腓立比的猶太人稀少，因此沒有會堂；虔誠的猶太婦女們慣于聚集在河邊禱告，據說流水可作儀式上的洗濯之用。

〔話中之光〕(一)禱告乃是給神機會，使 在地上人間有所行動。

(二)我們固然無論得時不得時總要傳道(提后四2)，但也須注意抓住傳道的良機(發現一群有心尋求神的人)，才能事半功倍。

【徒十六14】「有一個賣紫色布疋的婦人，名叫呂底亞，是推雅推喇城的人，素來敬拜神。她聽見了，主就開導她的心，叫她留心聽保羅所講的話。」

〔文意注解〕「有一個賣紫色布疋的婦人，」『紫色』是皇家的顏色，『紫色布匹』是較高貴的衣料，當時的富人才穿紫色衣服。據說，紫色染料需要一滴一滴地從某種甲殼類昆虫搜集而得，非常珍貴。在當時，從事這類買賣的都是大富商。

「名叫呂底亞，」她是保羅在腓立比所結的第一個果子，也就是在全歐洲所結的第一個果子。

本句在原文又可譯作『她是呂底亞人』；呂底亞乃亞西亞省境內的一個地區，位于其西南方，主要城市有推雅推喇、撒狄和非拉鐵非。如果呂底亞是指她的出身地的話，則她極可能是《腓立比書》中所提友阿爹或循都基二人當中的一位(腓四2)；根據她在15節邀請保羅所表現的堅決性格看來，似乎難免和別的女人合不來。

「是推雅推喇城的人，」『推雅推喇』位于亞西亞省境內，以染料業聞名，其紫色的染料特別出名。

「素來敬拜神，」『敬拜神』是指對神持有尊敬和禮拜的態度；這詞常用來形容一個外邦人，相信猶太人的神是獨一的真神，平素勤研聖經，也遵守一些儀文規條，但尚未完全皈依猶太教。

「主就開導她的心，」指主開她的心竅(路廿四45)，使她對保羅所傳的福音信息有所回應。

〔話中之光〕(一)我們若要蒙恩典，不僅要「聽」，而且還要「留心聽」；不僅要用『耳』聽，而且還要用『心』聽。

(二)一個傳道人單是道講得好，講得準，而沒有主的同工，並不能叫人得救。

(三)教會傳福音時，弟兄姊妹不但要為傳講信息的人禱告，也要為聽眾禱告，求主開導他們的心。

【徒十六15】「她和她一家既領了洗，便求我們說︰『你們若以為我是真信主的(或譯︰你們若以為我是忠心事主的)，請到我家裡來住。』于是強留我們。」

〔文意注解〕「于是強留我們，」呂底亞邀請保羅時所用的話，乃是一種『激將法』，其『強留』的方式，顯出她的個性似乎相當堅決且有主見。

〔話中之光〕(一)在正常的情形下，一相信主即可受浸(參33節)，並不需要等待一段時間。

(二)基督教的一個特色，就是全家歸主(參31，34節)。

(三)事奉主和接待主的工人，並不是給主或給人恩寵，好像我們高興就作、不高興就不作；它乃是一個機會，需要「求」才能得的一項榮幸。

(四)接待聖徒是忠心事主的表現，必須是真信主的人才有此資格。

(五)正常的基督徒家庭，乃是喜歡款待客旅的(羅十二15；來十三2；彼前四9)。

(六)呂底亞心開了(參14節)，家也開了；心裡接待主，家中也就會接待主的仆人。

(七)人一信主，就成為基督身體上的一個肢體；作為一個肢體，最要緊的就是要與身體上的其他肢體有交通，也就是要彼此相顧(林前十二12~27)。

【徒十六16】「后來，我們往那禱告的地方去。有一個使女迎 面來，她被巫鬼所附，用法術，叫她主人們大得財利。」

〔文意注解〕「她被巫鬼所附，」『巫鬼』原文指希臘神話中的蟒蛇神，被亞波羅神(Apollo)殺死，但其精靈仍在，四處附在人身上。

「用法術，」意指能占卜、說預言，料事如神。

〔話中之光〕異教徒也會行超自然的異能、說出不可思議的預測；所以我們千萬不要單憑一個人能作些神奇的事，或說些常人所不能說的話，就認定他是從神來的。

【徒十六17】「她跟隨保羅和我們，喊著說︰『這些人是至高神的仆人，對你們傳說救人的道。』」

〔文意注解〕「這些人是至高神的仆人，」『至高神』是用來稱呼猶太人的神，表示 遠超外邦眾神，乃是惟一至高的真神。

「對你們傳說救人的道，」這話表面上是正確且有助益，但實際上卻包藏著撒但的詭計︰(1)使人正邪不分、神鬼混淆，誤以為她也是為至高神效力；(2)打岔聚會、叫人分心，不能留心聽保羅所講的話(參14節)。

【徒十六18】「她一連多日這樣喊叫，保羅就心中厭煩，轉身對那鬼說︰『我奉耶穌基督的名，吩咐你從她身上出來﹗』那鬼當時就出來了。」

〔文意注解〕「保羅就心中厭煩，」『厭煩』原文指強烈的厭惡。

「我奉耶穌基督的名，吩咐你從她身上出來，」這個使女有沒有得救，因為這裡沒有明確的交代，所以不得而知。但也有解經家認為這裡似乎暗示她也被主得著了，因此腓立比教會最初所得著的三班人，呂底亞代表來自社會的上層，而使女則來自下層階級，后面的禁卒(參29~34節)則來自中層階級。

〔話中之光〕(一)撒但常躲在人、事、物的背后，「一連多日」在那裡折磨屬主的人，目的要消耗他們的精神、喜樂、靈性。

(二)保羅並未一開始就趕鬼，而是忍耐了「多日」之后，「心中厭煩」了才趕鬼；這表示他裡面的主不動，他就不動。他凡事都隨從裡面的帶領，連趕鬼也不例外。

(三)保羅所「厭煩」的是「那鬼」，不是那個使女。許多時候，我們會搞錯了對象，而對人發脾氣；其實我們所該恨惡的是鬼魔，不是人。

(四)保羅趕鬼，並沒有先停下來禱告，而是一轉身奉主的名吩咐鬼，鬼就逃跑了。這是告訴我們，保羅一直都與主同在，主已經把 自己托付給了他，所以他隨時可以在『主的名裡』采取行動。

【徒十六19】「使女的主人們見得利的指望沒有了，便揪住保羅和西拉，拉他們到市上去見首領；」

〔文意注解〕「便揪住保羅和西拉，」注意，保羅在腓立比所受的逼迫，不是來自猶太人，而是外邦人。在《使徒行傳》中，外邦人反對福音的兩次主要事件，都是因為危害他們既得的經濟利益(徒十九23~29)。

「拉他們到市上去見首領，」『首領』指當地的高級行政長官。

〔話中之光〕(一)異教背后的權勢(「使女的主人們」)，他們只會利用別人謀取自己本身的利益，而未顧及別人的身世與幸福。

(二)基督福音的特質卻是『傳福音給貧窮的人，報告被擄的得釋放，瞎眼的得看見，叫那受壓製的得自由』(路四18)。

(三)世人和基督徒的最大分別點，乃在于對錢財的看法與態度不同︰世人是視財如命，每當有人觸到他們的錢包時，便會起而對抗；基督徒則樂意與人分享(林后八2~3)。

(四)為主作工，最大的障礙乃是人性的自私；每當工作涉及別人既得的利益時，攻擊和苦難便會隨之而來。

【徒十六20】「又帶到官長面前說︰『這些人原是猶太人，竟騷擾我們的城，』

〔背景注解〕「這些人原是猶太人，」根據推算，大約就在此時之前一年，羅馬皇帝革老丟下令驅逐猶太人出羅馬城(徒十八2)。

〔文意注解〕「又帶到官長面前說，」『官長』原文是指『執政官或司法官』(the praetors)。

〔話中之光〕今天在信仰不自由的地區，人們也常以『擾亂治安』的罪名來控告基督徒。

【徒十六21】「傳我們羅馬人所不可受、不可行的規矩。」」

〔背景注解〕在羅馬帝國境內，任何宗教均須經官府核準，方算為合法。當時，猶太教雖已被承認是合法的，容許猶太人信奉自己的宗教，但不可向羅馬人傳教。至于基督教，當時的羅馬人尚不知猶太教和基督教的分別，而把基督教當作猶太教的一個分支。

【徒十六22】「眾人就一同起來攻擊他們。官長吩咐剝了他們的衣裳，用棍打；」

〔文意注解〕「用棍打，」『棍』在原文是指官長的侍從(原文『持棍者』)所持的棍；它是一根束棒，可作為官吏的徽章。

〔話中之光〕(一)撒但慣用的手法，便是用暴力來對付屬主的人，一面叫他們灰心喪膽，一面嚇阻其余的人。

(二)今天所謂的民主製度，就是少數服從多數；然而多數人所贊同的事，不一定就合乎真理和公義，所以民主製度並不就是公義製度。難怪許多人以『民主』為名，作的卻是抹煞事實、顛倒是非、屈枉正直人的事。

(三)作官的原不是叫行善的懼怕，乃是叫作惡的懼怕(羅十三3)；然而當掌權者黑白不明時，就不再是神的用人，反而成了魔鬼的工具。

【徒十六23】「打了許多棍，便將他們下在監裡，囑咐禁卒嚴緊看守。」

〔原文字義〕「棍」打擊，傷口；「下」拋擲，放在；「禁卒」獄吏，看守監牢的人；「嚴緊」安全地，妥當地。

【徒十六24】「禁卒領了這樣的命，就把他們下在內監裡，兩腳上了木狗。」

〔文意注解〕「就把他們下在內監裡，」『內監』指監牢最內部及最嚴密的地方，如地牢。通常『內監』是關重罪犯的地方。

「兩腳上了木狗，」『木狗』指一種木製的刑具，上面有許多可以開合的孔，用來銬住囚犯的雙腳、腕部或頸項，通常用鐵鏈牢牢釘在牆上，以防囚犯逃脫。因為它有許多孔，可以把兩只腳遠遠地分開，令人覺得極不舒服，甚至非常痛苦。

〔話中之光〕(一)「內監」和「木狗」是人所能想出的最佳安全措施，但它們雖能捆住我們的身體，卻不能捆住我們的心靈(參25節)。

(二)撒但想盡辦法要禁閉主的工人，但神卻能把禁閉之地轉成福音的出口(參31~34節)。

【徒十六25】「約在半夜，保羅和西拉禱告，唱詩贊美神，眾囚犯也側耳而聽。」

〔文意注解〕注意，保羅和西拉『禱告唱詩贊美神』的情境相當特別，是平常人所不能作到的︰(1)時間――半夜；(2)地點――內監(參24節)；(3)身體狀況――挨了多棍(參23節)、有棍傷(參33節)、兩腳上了木狗(參24節)，痛苦難受。

〔話中之光〕(一)教父特土良(Tertullian)說︰『當人的心靈在天上時，兩腳雖在木狗中也不覺得痛苦。』

(二)信徒的肉身雖然被捆綁，心靈卻未被捆綁；肉身雖然在監裡，心靈卻可升到天上與主同在。

(三)出自內心真誠的禱告、唱詩、贊美神，不但神垂聽，連不認識神的眾囚犯也受吸引側耳而聽。

(四)信徒喜樂的源頭來自天上，所以能完全不受地上環境的影響。

(五)基督徒外面物質的所有――衣物――可以被剝除(參22節)，但基督徒裡面心靈的所有――主的同在與喜樂――永遠不會被奪去。

(六)基督的十字架，不會被痛苦所摸著，反而能贊美神。當我們在背十字架的時候，如果一直在那裡覺得沉重、痛苦、難受，就恐怕那個十字架不是從主來的，對我們並沒有益處。

【徒十六26】「忽然，地大震動，甚至監牢的地基都搖動了，監門立刻全開，眾囚犯的鎖鏈也都松開了。」

〔話中之光〕(一)禱告和贊美(參25節)能夠震動黑暗權勢的根基，打開一切的束縛，釋放罪的囚奴。

(二)禱告乃是屬靈的爭戰，贊美乃是屬靈的夸勝。贊美，乃是撒但所最忌恨的事，若是可能，它要盡它所有的力量使我們不能贊美。

(三)禱告，許多時候，不容易開啟監牢的門；但是贊美，很容易把它開起來。當你禱告的時候，你乃是在那個環境裡面；但當你贊美的時候，你是爬到那個環境上面去。

(四)當神的兒女愚昧的時候，就只看自己的處境，只摸自己的感覺，而停止贊美。但如果神的兒女認識神，就會超越過艱難的處境和『不可能』的感覺，連監牢也是可唱詩、贊美的地方；結果，監牢的門就全開了。

【徒十六27】「禁卒一醒，看見監門全開，以為囚犯已經逃走，就拔刀要自殺。」

〔文意注解〕「以為囚犯已經逃走，」監牢必定是『裡暗外明』，所以禁卒從監外看不清監內的情形，但保羅從監內可以看清監外禁卒的動作(參28節)；當禁卒要進到監內時，也需要掌燈(參29節)。

「就拔刀要自殺，」若有囚犯逃走，禁卒要替逃犯償命(徒十二18~19)；他或許以為自殺可以減少受屈辱和痛苦。

【徒十六28】「保羅大聲呼叫說︰『不要傷害自己﹗我們都在這裡。』」

〔文意注解〕「我們都在這裡，」『我們』包括眾囚犯(參25~26節)。這裡暗示眾囚犯都因保羅和西拉在獄中的表現，心靈傾服，行動愿意受他們的節製。

〔話中之光〕(一)「不要傷害自己﹗」基督徒千萬不可自殺。

(二)有主同在的人，他無論在那裡，都能影響周遭的人群。

【徒十六29】「禁卒叫人拿燈來，就跳進去，戰戰兢兢地俯伏在保羅、西拉面前；」

〔文意注解〕「就跳進去，」指沖躍進去，栩栩如生地描繪出禁卒急欲一探究竟的心情。

「戰戰兢兢地，」表示他因震驚而顫抖起來。

【徒十六30】「又領他們出來，說︰『二位先生，我當怎樣行才可以得救？』」

〔文意注解〕「我當怎樣行才可以得救？」禁卒有可能單單因為自身的安危而發出此問，並不涉及信仰。但更可能因為︰(1)藉此事件感受到神的真實，和自己如何面對這位真神，因而迫不及待地求問因應之道；(2)曾經聽說保羅和西拉傳說救人的道(參17節)，因此想知道這道。

【徒十六31】「他們說︰『當信主耶穌，你和你一家都必得救。』」

〔背景注解〕「你和你一家都必得救，」古時家長的權威很大，特別是在信仰方面，家長所信的是甚么，往往全家人也會跟著相信。

〔文意注解〕「當信主耶穌，」這是救恩之道的扼要說明(徒十43)。

「你和你一家都必得救，」不管禁卒所問『如何得救』(參30節)的動機何在，保羅抓住機會，引領他尋求『靈魂得救』之道。

〔問題改正〕本節不是說只要家中的一個人相信，全家人就自動得救；乃是說︰(1)一個人如何因信主得救，他的一家人也將會透過同一途徑得救；(2)一個人先得救，其生命和生活真實的改變，自必容易影響全家人歸主；(3)先得救者關心自己的家人，憑信心一直為他們禱告，至終全家人也會受感動而歸主；(4)神的本意喜歡讓一家、一家的得救(創七1；出十二3~4；書二18~19)，聖經和教會歷史都証明，全家得救的機會很大(路十九9；徒十一14；十八8)。

〔話中之光〕(一)福音的信仰是個人的事，別人不能代替；但是一個人的信心，常會帶動全家人相信。

(二)信徒的家人若是還沒有相信主，千萬不要灰心或甚至失去信心，禱告再禱告，忍耐到底，終必要見到得救的成果(參太廿四13)。

【徒十六32】「他們就把主的道講給他和他全家的人聽。」

〔文意注解〕「他全家的人，」原文指『所有在他家裡的人』。

【徒十六33】「當夜，就在那時候，禁卒把他們帶去，洗他們的傷；他和屬乎他的人立時都受了洗。」

〔文意注解〕「洗他們的傷，」『傷』指傷口，原文是複數。

「他和屬乎他的人立時都受了洗，」有人根據保羅很少替人施浸，他僅記得曾為司提反一家施過浸(林前一14~16)，而司提反一家又是他在亞該亞初結的果子(林前十六15)，因此推斷這位禁卒的名字是司提反。但保羅的話可能單指在哥林多的信徒，因此不宜應用在腓立比。

〔問題改正〕有些人根據本節和15節，就斷定只要是信徒家裡的人，不管他們是嬰孩或是小童，都可隨著家長一起受浸。這種解經是錯誤的，理由如下︰(1)受浸的根據是因他們都相信主(參15，34節)；(2)要相信主，便須各人的年齡都達到懂得決定相信與否。

又有人認為信主之后，必須等清楚明白了救恩的一些道理，然后才予施浸。這個觀念與本節所描述的情節完全相反，茲分析如下︰(1)禁卒一家人是『當夜』信了主，『立時』就受了浸，並沒有等候一段時日；(2)如果需要多明白一些道理才能受浸的話，他們是十足的外邦人，向來不認識神，除了保羅的一席話之外(參32節)，從來沒有聽過救恩的道，可見他們所明白的道理極其有限；(3)時值深夜，要施浸有諸多不便，但他們並未等到天明之后才作；(4)保羅和西拉有棍傷在身，應該稍事調養靜息，但他們竟然迫不及待地就給人施浸。

【徒十六34】「于是禁卒領他們上自己家裡去，給他們擺上飯。他和全家，因為信了神，都很喜樂。」

〔文意注解〕「于是禁卒領他們上自己家裡去，」禁卒『自己的家』可能就在監房的樓上或隔壁。

「因為信了神，都很喜樂，」『喜樂』乃是腓立比教會的記號(腓一25；二17~18；三1；四4)。

〔話中之光〕(一)傳福音報喜信的人擁有一份特權，就是從領受福音的人收割奉養肉身之物(林前九4~11)。

(二)凡是嘗過救恩滋味的人，必定會自然而然地產生兩種心態︰(1)對同蒙救恩的人，倍感親切；(2)對自己的境遇，充滿喜樂。

【徒十六35】「到了天亮，官長打發差役來，說︰『釋放那兩個人吧。』」

〔文意注解〕「官長打發差役來，」『差役』原文是『持棍者或荷棍者』，指官長的侍從，持棒為官長開路，並處罰罪犯。

「釋放那兩個人吧，」官長顯然在夜間改變主意，才會在天亮時就要釋放人。

【徒十六36】「禁卒就把這話告訴保羅說︰『官長打發人來叫釋放你們，如今可以出監，平平安安地去吧。』」

【徒十六37】「保羅卻說︰『我們是羅馬人，並沒有定罪，他們就在眾人面前打了我們，又把我們下在監裡，現在要私下攆我們出去嗎？這是不行的﹗叫他們自己來領我們出去吧。』」

〔背景注解〕在羅馬法律之下，凡是羅馬公民都受到保障，未經公開審訊不得定罪，未定罪時也不得用刑(徒廿二25)。

〔文意注解〕「我們是羅馬人，」這話表示不僅保羅是羅馬的公民(徒廿二28)，連西拉也是。

「叫他們自己來領我們出去吧，」保羅說這話的用意不是要討回公道，而是為了︰(1)福音不被褻瀆和攔阻；(2)能讓當地的信徒們日后受到尊重，可免被無理對待；(3)這也說明保羅受苦乃完全是為福音的緣故，並非是自己犯了罪。

〔話中之光〕(一)主工人的身分何其尊貴，不但自己不隨便進退，也不隨便聽任別人支使。

(二)主的工人維護尊嚴的動機，並不是為他自己，而是為教會和信徒。

【徒十六38】「差役把這話回稟官長。官長聽見他們是羅馬人，就害怕了，」

〔原文字義〕「回稟」報告，轉述；「害怕」驚駭，畏懼。

〔文意注解〕「官長聽見他們是羅馬人，」『官長』原文是複數詞。

【徒十六39】「于是來勸他們，領他們出來，請他們離開那城。」

〔文意注解〕「請他們離開那城，」官長自知理虧，對他們只能低聲下氣地請求；又怕他們留在城裡，恐會再度引起騷亂。

【徒十六40】「二人出了監，往呂底亞家裡去；見了弟兄們，勸慰他們一番，就走了。」

〔文意注解〕「見了弟兄們，」這話表示當時在腓立比已有一群基督徒，並且在呂底亞家裡已經開始有了聚會。


講道材料

使徒行傳第十七章

【徒十七1】「保羅和西拉經過暗妃波裡、亞波羅尼亞，來到帖撒羅尼迦，在那裡有猶太人的會堂。」

〔原文字義〕「暗妃波裡」雙城；「亞波羅尼亞」亞波羅的屬地。

〔文意注解〕「保羅和西拉經過暗妃波裡、亞波羅尼亞，」從腓立比到暗妃波裡，約距五十公裡；再從暗妃波裡到亞波羅尼亞，約距四十五公裡。

「來到帖撒羅尼迦，」『帖撒羅尼迦』是馬其頓的首府，位于腓立比西南方約一百六十公裡處，境內有一個猶太人集居區。

當保羅和西拉到帖撒羅尼迦開辟新工場的時候，本書的作者路加可能留在腓立比，所以一直到《使徒行傳》第二十章，才又恢複以複數第一人稱『我們』來稱呼保羅的同工團(徒廿5~6)，在此之前，均用複數第三人稱『他們』。

【徒十七2】「保羅照他素常的規矩進去，一連三個安息日，本 聖經與他們辯論，」

〔原文字義〕「本著」從，基于，依據(out of)。

〔文意注解〕「保羅照他素常的規矩進去，」這個規矩，不是指他有守安息日的規矩，而是指他每到一個地方，便會『習慣地』利用猶太人在安息日聚集于會堂聽人講解聖經的機會，對猶太人傳福音。

「一連三個安息日，」此話並不是說保羅也守安息日，因為他深悉安息日的屬靈意義，不受律例、規條的束縛(西二14~17，21)；若是保羅為的是守安息日，就不只一連三個安息日，乃是每一個安息日了。

『三個安息日』在原文又有『三個七天』的意思；這句話也不是說他在帖撒羅尼迦僅僅停留了一連三個星期，因為他在此地曾不只一次收到腓立比教會送來的禮物(腓四16)，還需親手作工供養自己(帖前二9)；並且已經得著了一些弟兄們(參6，10節)，建立了一個新的教會(帖前一1；三1~2)。所以在這事件以前，想必已經停留了一段不短的時間。

「本 聖經與他們辯論，」『本著聖經』指根據舊約聖經，因為當時還沒有新約聖經；『辯論』就是據理爭論；傳福音時有時候免不了與人辯論，但辯論有好處，也有壞處。好處是能讓其余旁聽的人認識真偽，得到造就；壞處是對爭辯的對方最多能叫他口服，卻不能叫他心服，往往辯贏了對方，卻使對方更加心硬。保羅在本章有兩次辯論(參17節)，但兩次似乎都沒有得到預期的好結果。因此，若是可能的話，宜盡可能避免與人辯論。

〔話中之光〕(一)我們也要學習保羅的榜樣，不輕易放過傳福音的良好場所(會堂)和時機(安息日)。

(二)我們與人談福音和講道，總要以聖經為主要內容和根據。

(三)基督徒的信仰，乃是完全根據聖經；如果不是根據聖經，任何有關信仰真理的爭辯，就絲毫沒有意義。

(四)聖經是我們最高的指導原則，我們的言行和為人，都須以聖經為準則。

(五)馬丁路德對審問他的人說︰『如果你們能從聖經中指出我所說的是違反聖經的教訓，那我就承認我錯了﹗否則，我站在這裡，愿神與我同在。』

【徒十七3】「講解陳明基督必須受害，從死裡複活；又說︰『我所傳與你們的這位耶穌就是基督。』」

〔文意注解〕「講解陳明基督必須受害，」『講解陳明』即展開聖經的先知預言，將新近發生應驗這些預言的事實一一陳明；『基督必須受苦』即按著預言強調基督受苦的必要。

保羅信息的主題是聖經早已預告彌賽亞要來，並要受苦、受死，然后複活；既然耶穌的一生應驗了這些預言， 當然就是這位彌賽亞。

〔話中之光〕(一)保羅不僅傳講基督受苦的信息，他自己也交通于基督的受苦(西一24)；他所傳講的，就是他所經歷的。

(二)基督是聖經描述和預言的中心對象和內容；我們讀聖經，必須讀出聖經裡面的基督(約五39~40)。

【徒十七4】「他們中間有些人聽了勸，就附從保羅和西拉，並有許多虔敬的希利尼人，尊貴的婦女也不少。」

〔文意注解〕「就附從保羅和西拉，」『附從』指從一般立場中分別出來，轉依附在某特定的立場上；『附從保羅和西拉』指附從保羅和西拉所傳的耶穌基督。

「並有許多虔敬的希利尼人，」『虔敬的希利尼人』指敬畏神的外邦人(徒十2)。

「尊貴的婦女也不少，」『尊貴的婦女』也許是指該城領導人物的妻子們，但她們本身也很有地位，值得尊重(徒十二12)。

【徒十七5】「但那不信的猶太人心裡嫉妒，招聚了些市井匪類，搭伙成 ，聳動合城的人闖進耶孫的家，要將保羅、西拉帶到百姓那裡。」

〔原文字義〕「招聚」接受，帶在旁邊；「市井匪類」在公共場合為非作歹的人；「搭伙成群」聚集在一起；「聳動」煽動，引起騷亂。

〔文意注解〕「聳動合城的人闖進耶孫的家，」『耶孫』想必是那些聽信保羅所傳福音者之中的一人(參4節)，並且給保羅和西拉提供住宿(參7節)。也許他把家打開作為教會聚會之用，所以當時有幾個弟兄在那裡(參6節)。

〔話中之光〕(一)「嫉妒」是人際關系的致命傷；任何人若容許心中有一點點的嫉妒，就會作出極可怕的事來。

(二)同工之間若存有「嫉妒」之心，往往會演變成聚眾興師問罪，在教會中造成分門別類。

【徒十七6】「找不著他們，就把耶孫和幾個弟兄拉到地方官那裡，喊叫說︰『那攪亂天下的也到這裡來了，』

〔文意注解〕「天下」居人之地。

〔文意注解〕「就把耶孫和幾個弟兄，」可見他們一歸信了主，就在耶孫的家中開始聚會(參5節)。

「拉到地方官那裡，」『地方官』原文是『城市統治者』(參8節)。

「那攪亂天下的也到這裡來了，」『攪亂天下』意即煽動顛覆政府的革命(參7節)。

〔話中之光〕(一)宗教常會利用屬地的權勢，來阻撓基督福音的傳播。

(二)福音的來到，乃是要在我們的心中、家庭、社會，建立一個新的關系、新的秩序；真是一個天翻地覆的改變。所以從這方面的意義來看，信徒應當發揮「攪亂天下」的作用。

【徒十七7】「『耶孫收留他們。這些人都違背該撒的命令，說另有一個王耶穌。』」

〔文意注解〕「這些人都違背該撒的命令，」據說當時曾有詔令，禁止百姓預言皇位的更迭。

「說另有一個王耶穌，」保羅可能在傳講中提到主耶穌還要再來(帖前一10)，那時 要作王(啟十一15)，不信的猶太人就以此為把柄，誣告保羅圖謀推翻羅馬皇帝。叛亂罪在羅馬帝國是最嚴重的指控。

〔話中之光〕(一)耶穌是王。對接待 的，就作撒冷王，叫他們得著平安；對拒絕 的，就作公義王，叫他們不安(太二2~3)、驚慌(參8節)。

(二)人最大的問題，乃是心不尊主為大(路一46)，不讓 在心中作王掌權。

(三)人不尊主為王，常想要以自己為王，自己爭不過，就找一位『該撒』來與主相爭；你的『該撒』究竟是誰――瑪門？權欲？學問？

【徒十七8】「眾人和地方官聽見這話，就驚慌了；」

〔話中之光〕(一)屬世的人和屬地的權勢對于『另有一個王耶穌』(7節)並不了解，總是「驚慌」失措，以為基督教對他們有害無益。

(二)主真實見証人的見証，具有震撼人心的能力。

【徒十七9】「于是取了耶孫和其余之人的保狀，就釋放了他們。」

〔文意注解〕「于是取了耶孫和其余之人的保狀，」『保狀』指保証書，具保人以身家擔保不再收留保羅等人，以維護社區的安寧。保羅后來對帖撒羅尼迦信徒說『撒但阻擋了我們』(帖前二18)，可能指的是此事。

【徒十七10】「弟兄們隨即在夜間打發保羅和西拉往庇哩亞去。二人到了，就進入猶太人的會堂。」

〔文意注解〕「往庇哩亞去，」『庇哩亞』是馬其頓省境內的另一座城，位于帖撒羅尼迦西南方約八十公裡處。

〔話中之光〕保羅遇逼迫卻沒有氣餒，勇往直前，到處為主作見証。名布道家李文斯頓曾說︰『無論甚么地方，我都愿意去，只要不是退后而是向前便可。』

【徒十七11】「這地方的人賢于帖撒羅尼迦的人，甘心領受這道，天天考查聖經，要曉得這道是與不是。」

〔原文字義〕「賢于」尊貴，高尚，優生；「考查」查問，搜尋，看透。

〔文意注解〕「這地方的人賢于帖撒羅尼迦的人，」『賢于』意指較為開明，沒有偏見；全句是說當地的猶太人比在帖撒羅尼加的猶太人較易理喻。

「天天考查聖經，」『考查』在原文的意思是『搜尋』，好像丟了一件東西，要翻箱倒篋地去搜尋那一件東西；考查聖經，就是不 急地、慢慢地、仔細地來讀聖經。我們對于聖經要用搜尋的態度來讀它，每一句話都要讀到領會了才算數。讀的時候要問︰這句話是甚么時候寫的？是誰寫的？是寫給誰的？是在甚么情景裡寫的？有甚么感覺？為甚么寫這句話？寫這句話是要達到甚么目的？我們把這些問題慢慢地在那裡問，仔細地在那裡找答案，一直等我們找到了我們所要的才可以。

〔話中之光〕(一)賢明的人不固執己見；換句話說，頑固的人乃是愚蠢的人。

(二)被神的話夸獎為『賢明』的條件︰(1)甘心領受――渴慕的心；(2)天天考查――殷勤追求；(3)要曉得這道是與不是――慎思明辨。

(三)我們對于主的道，應該︰(1)存心領受；(2)殷勤追求；(3)慎思明辨。

(四)英國解經王子摩根說︰『解經的秘訣無他，乃是用功讀聖經，用功再用功。』

(五)我們若要「曉得這道是與不是」，便須「考查聖經」；聖經乃是辨明真理的惟一根據。

(六)基督徒若想提升我們信仰的內涵，乃要從研讀聖經入門。

(七)神的話不是昨天說的是一樣，今天說的又是另一樣；神的話從來沒有改變。舊約和新約乃是一貫的啟示，所以我們若要了解任何一部分的聖經，便須考查全部的聖經，才能得著正確的認識。

(八)所有話語的執事，都是倚靠神所已經說的話，沒有一個人能夠在聖經之外得 啟示。有誰得 的啟示是在聖經之外的，那一個啟示就是異端，決不可以相信。

【徒十七12】「所以他們中間多有相信的，又有希臘尊貴的婦女，男子也不少。」

〔話中之光〕聖經能使人有得救的智慧(提后三15)；人越考查聖經(參11節)，就越能相信主。

【徒十七13】「但帖撒羅尼迦的猶太人知道保羅又在庇哩亞傳神的道，也就往那裡去，聳動攪擾眾人。」

〔文意注解〕「聳動攪擾眾人，」這些猶太人重複他們在帖撒羅尼迦對保羅的壓力。

〔話中之光〕(一)福音事工在那裡成功，撒但就在那裡興起反對和破壞；所以我們不可因一時的成功，而在靈裡松懈下來。

(二)福音事工的拓展，並不是一件簡單、愉快的事；傳福音的人必須準備好，隨時會遭遇到人們的反對。

【徒十七14】「當時弟兄們便打發保羅往海邊去，西拉和提摩太仍住在庇哩亞。」

〔文意注解〕「當時弟兄們便打發保羅往海邊去，」『弟兄們』指庇哩亞的信徒；『往海邊去』不一定是為著乘船，因為從庇哩亞到雅典(參15節)的公路也是沿著海邊。

【徒十七15】「送保羅的人帶他到了雅典，既領了保羅的命，叫西拉和提摩太速速到他這裡來，就回去了。」

〔文意注解〕「送保羅的人帶他到了雅典，」『雅典』是亞該亞省的重要城市，但非首府(首府是哥林多)；它是蘇格拉底、柏拉圖、亞裡斯多德等大哲學家的家鄉，為希臘文學、藝術、哲學的中心。

「叫西拉和提摩太速速到他這裡來，」提摩太可能先被保羅差遣返回帖撒羅尼迦去堅固信徒(帖前三1~6)，然后和西拉一同到哥林多與保羅會合(徒十八5)。

【徒十七16】「保羅在雅典等候他們的時候，看見滿城都是偶像，就心裡著急；」

〔原文字義〕「心」靈；「著急」激動，激憤。

〔背景注解〕「看見滿城都是偶像，」雅典城中廟宇林立，且率皆巍峨宏敞，極壯觀瞻；又在街頭巷尾和公園各角落，豎立無數的偶像，其雕刻之精，舉世無匹。據說雅典城內的偶像，比希臘其他各地的總合還多；因此有人說︰『在雅典城尋找神(指假神偶像)，比尋找人更容易。』

〔文意注解〕「就心裡著急，」指保羅的心靈被滿城的偶像激動起來，裡面有很沉重的負擔。

〔話中之光〕(一)保羅所到之地，乃是以神的眼光去觀察周遭的人事物；求主也給我們有這樣的眼光。

(二)凡是屬于偶像，屬于迷信和邪教的東西，被人跪拜或尊敬的，基督徒的心都當憎惡。

【徒十七17】「于是在會堂裡與猶太人和虔敬的人，並每日在市上所遇見的人辯論。」

〔文意注解〕「並每日在市上所遇見的人辯論，」『市上』並不是指買賣的街市，而是指市民言語論壇所在地。

【徒十七18】「還有以彼古羅和斯多亞兩門的學士，與他爭論。有的說︰『這胡言亂語的要說甚么？』有的說︰『他似乎是傳說外邦鬼神的。』這話是因保羅傳講耶穌與複活的道。」

〔背景注解〕「以彼古羅和斯多亞兩門，」它們是古代希臘最負盛名的兩大哲學學派。『以彼古羅派』是希臘哲學家伊壁鳩魯(Epicurus，主前341~270)所創的學派，它教導人『快樂』乃人生最高的美德，但不是指轉瞬間的快感或短暫的滿足，而是從互愛、勇敢、中庸之道中獲得的快樂和滿足；不過到了保羅的時代，這種哲學已淪為『享樂主義』，強調滿足肉欲的思想體系。『斯多亞派』則是同一時期另一位希臘哲學家哲諾(Zeno，主前340~265)所創，它教導人『自足』(self-sufficiency)乃人生最高的美德，人應該順應理性而活，克己製欲，使自己能完全不為情感因素所左右；在保羅的時代，這種哲學已變為『禁欲主義』，並且狂妄自負的思想體系。以上這兩派哲學各走極端，常有爭論。

〔文意注解〕「還有以彼古羅和斯多亞兩門的學士，」『學士』原義是哲學士，意指喜愛智慧者。

「這胡言亂語的要說甚么？」『胡言亂語的』原文意思是『撿拾種子者』，指像一只雀鳥在街道上隨處啄食種子；其后轉義為市井中游手好閑、不求甚解之輩，他們撿拾別人的牙彗――即零碎的學問，自己尚未將其融會貫通，就到處亂說一通。當時有許多辯士，就這樣靠著一張嘴巴亂講話來糊口。

「這話是因保羅傳講耶穌與複活的道，」有些解經家認為，雅典的人可能以為保羅是在傳講兩位新近流行的神只――耶穌(男神)與複活(女神)。

【徒十七19】「他們就把他帶到亞略巴古，說︰『你所講的這新道，我們也可以知道嗎？』」

〔文意注解〕「他們就把他帶到亞略巴古，」『亞略巴古』原文意思是『亞裡斯山』；亞裡斯是希臘的雷神和戰神。亞略巴古位于雅典上城正西及市集南面，是一個離開地面約十公尺的突起小山丘，該處曾一度設有議會(亞略巴古院)，在宗教和教育方面頗具權威，他們自視為引進新宗教與異邦神只的監管人，也審查周游講學人士的資格。

「你所講的這新道，我們也可以知道嗎？」雅典人喜歡將新聞說說聽聽(參21節)，初聽到主的道還覺得是『新道』，就出于好奇心想知道更多。

〔話中之光〕主的道是永遠常新的，對于領受的人具有新生的能力。

【徒十七20】「『因為你有些奇怪的事傳到我們耳中，我們愿意知道這些事是甚么意思。』」

〔原文直譯〕「因為你把一些令人奇怪的事傳到我們耳中，所以我們想要知道這些事的究竟。」

【徒十七21】「(雅典人和住在那裡的客人都不顧別的事，只將新聞說說聽聽。)」

〔文意注解〕「只將新聞說說聽聽，」直到幾個世紀之前，仍有雅典的政治家曾經譴責雅典人喜歡聽聽最近的新聞，而不留心較急切、較重要的事。

〔話中之光〕許多信徒對于聽道的態度，也好像雅典人一樣，只將道理當作「新聞說說聽聽」，一點也沒有渴慕尋求的存心，難怪聽道聽了多年，仍看不出屬靈的長進來。

【徒十七22】「保羅站在亞略巴古當中，說︰『眾位雅典人哪，我看你們凡事很敬畏鬼神。』」

〔文意注解〕「保羅站在亞略巴古當中，」此處的『亞略巴古』應是指一個團體(參34節)，而不是指一個地方(參19節)。

「我看你們凡事很敬畏鬼神，」『敬畏鬼神』原文意即『迷信』；這個字可用來恭維或批評人，端視使用這個字的人是否連自己也包括在內，所以需要聽畢全部的話，才能斷定說者的用意何在。

〔話中之光〕「敬畏鬼神」的思想乃是與生俱來的，與人們的文化水準無關。並非知識低落、野蠻未開化的人，才會迷信；事實上，許多高知識分子的行徑，証明他們的內心深處也有「敬畏鬼神」的傾向。

【徒十七23】「我游行的時候，觀看你們所敬拜的，遇見一座壇，上面寫 "未識之神〞。你們所不認識而敬拜的，我現在告訴你們。」

〔背景注解〕古時希臘人怕因疏忽而開罪任何神只，所以供奉一個『未識之神』的神牌，以防掛萬漏一。

〔文意注解〕「上面寫 "未識之神〞，」『未識之神』這四個字表明了兩件事實︰(1)他們在冥冥之中知道有神存在；(2)但他們卻不認識這位神。

〔話中之光〕(一)雅典雖然出產舉世聞名的大哲學家如蘇格拉底、柏拉圖等，但雅典人卻不認識真神；世人憑自己的智慧不能認識神(林前一21)。

(二)無知的世人雖然不認識神，但內心深處有著一種敬拜神的傾向，這正如一條沒有定向的溪流，我們基督徒有責任傳福音把這溪流疏導歸入正途。

【徒十七24】「創造宇宙和其中萬物的神，既是天地的主，就不住人手所造的殿，」

〔文意注解〕「創造宇宙和其中萬物的神，」表示這位神乃是一位有位格的創造主宰，與泛神論的斯多亞哲學觀點成對比。

「就不住人手所造的殿，」司提反也講過此話(徒七48)。

〔話中之光〕(一)我們若要引導異教徒認識神，最好從神的創造說起。

(二)神乃是超越宇宙萬物的神，天地之大，也不足以容 ――何其無限無量﹗因此 絕「不住人手所造的殿」，受到人工的限製，固定在某一處所，或某一班人中間。

(三)「人手所造的殿」，不是神安息的地方；所以我們敬拜神、和神交通來往，必須離開物質的層面，而進到心靈的層面，用心靈和誠實拜 (約四23~24)。

(四)服事神的人最大的危機，就是常會不知不覺地將神『關住』、『限製』在自己手中的工作，將「天地的主」變成自己事工的仆人。

【徒十七25】「也不用人手服事，好像缺少甚么；自己倒將生命、氣息、萬物，賜給萬人。」

〔文意注解〕「也不用人手服事，好像缺少甚么，」神無需人的供給，這個言論與以彼古羅派的觀點相符。

「自己倒將生命、氣息、萬物，賜給萬人，」神是一切生命之源，這個言論與斯多亞派的觀點相符。

〔話中之光〕(一)神不是靠人的支持才生存的， 是那位支持人類生存的神。 乃是將人類所賴以生存的萬物，甚至生命賜給人類。

(二)神是一切「生命、氣息、萬物」的本源， 不但豐滿無缺，並且樂意將 的豐滿賞「賜給萬人」；所以我們親近神，不但不致有所虧損，反而『恩上加恩』(約一16)，源源得著供應。

(三)我們服事主，表面看好像是我們給了主甚么好處，實際上是讓主有機會賞賜好處給我們。

【徒十七26】「 從一本(本︰有古卷是血脈)造出萬族的人，住在全地上，並且預先定準他們的年限和所住的疆界，」

〔文意注解〕「 從一本造出萬族的人，」『一本』指一個先祖、血統、家系、種族(stock)。這話指明萬族均同出一源，就是亞當(創二7)；這個說法與雅典人的迷信相違，他們相信他們的祖先是由雅提迦(Attica)的土壤而生。

「並且預先定準他們的年限和所住的疆界，」列國的興衰和各族定居的區域，乃出于神預先的策劃(申卅二8)。以彼古羅派認為萬事萬物均隨機遇，故與聖經的觀念相反。

〔話中之光〕(一)「 從一本造出萬族的人，」沒有一個種族不是屬于神的；作為基督徒，千萬不可存著種族的優越感，在神面前沒有人能自負。

(二)主曾用自己的血，從各族、各方、各民、各國中買了人來，叫他們歸于神(啟五9)；任何人都可以親近神。

(三)猶太人和希利尼人並沒有分別；因為眾人同有一位主， 也厚待一切求告 的人(羅十12)。

(四)神在導演歷史。在過去， 是萬國興亡的幕后主導者；如今， 的手仍在控製著一切。

【徒十七27】「要叫他們尋求神，或者可以揣摩而得，其實 離我們各人不遠；」

〔原文字義〕「揣摩」觸摸。

〔文意注解〕「或者可以揣摩而得，」『揣摩』意指有如人在暗中摸物，靠著觸感來體會其真相。

「其實 離我們各人不遠，」暗示 是無所不在的靈。

〔話中之光〕(一)神造人的時候，便賞賜給我們一種尋求 的本能，使我們本能地渴慕神，雖在黑暗中仍不斷摸索找神。

(二)神對我們人惟一所要求的，就是「尋求」「而得」著 ，也就是以 為至寶、為目的。尋求神的人有福了，因為凡祈求的，就得著；尋找的，就尋見(太七8)。

(三)「其實 離我們各人不遠，」 正在我們的口裡，在我們的心裡(羅十8)。

(四)神雖然偉大到『不住人手所造的殿』(參24節)，但 並非遠在人所不能及的地方， 總是與我們信徒同在，和我們一同生活、行動。

【徒十七28】「我們生活、動作、存留，都在乎 。就如你們作詩的，有人說︰"我們也是 所生的。〞」

〔原文字義〕「所生的」種，族，類。

〔文意注解〕「我們生活、動作、存留，都在乎 ，」此句引自革哩底詩人伊庇麥尼德(Epimenides，約主前六百年)所著之《革哩底家》詩。伊氏在該詩中如此寫著︰『聖潔至高者阿﹗他們為你造了一個墳墓，革哩底人常說謊話，乃是惡獸，又饞又懶﹗然而你不是死的；你永遠興起，永遠活著，因為我們生活、動作、存留都在乎你。』保羅在別處也曾引用了這段詩的另一句(多一12)。據說伊氏曾勸勉雅典人在雅典城並它的周圍設立『無名神壇』。

「就如你們作詩的，」『作詩的』原文為複數詞。

「我們也是 所生的，」此句引自基利家詩人亞拉塔士(Aratus，約主前270年)所著之《費諾緬那》詩；或克林特斯(Cleanthes，約主前300年)所著之《丟斯頌》，也寫過同樣的話。

『所生的』這字在聖經都是譯作『種類、族、列國』；惟有在此譯作『所生的』。這字與『兒子』大有分別；惟像『兒子』一樣，也是一個名詞。所以這裡只說到世人是神的族類，並不以世人作神靈性上的兒子。並且看上下文，更明白保羅所說的，是指著人是神『所造的』。

保羅的聽眾都是研究哲學的外邦人，因此從他們能同意的地方講起，然后指出異教思想與基督信仰不同處。

〔話中之光〕(一)我們一切的一切，莫不都是出自神的，也是仰賴于神的；因此我們該好好敬愛 ，信靠 ，也可安息于 。

(二)若沒有這位又真又活的神，我們就連一刻也不能生存；我們若離開了神，就是雖生猶死――有如行尸走肉。

【徒十七29】「我們既是神所生的，就不當以為神的神性像人用手藝、心思所雕刻的金、銀、石。」

〔原文直譯〕「我們既是神的族類，就不應當以為那用人的手藝和想像所雕刻的金、銀、石頭，彷佛成了那神聖的。」

〔原文字義〕「神性」神聖的；「心思」想像，意匠。

〔文意注解〕「我們既是神所生的，」保羅這句話只不過指明人的生命乃是出于神，他在此並沒有意思說，不信的人裡面也有神的生命。只有信徒才真正是由神而生――重生――裡面有神的生命和性情(約壹五12；彼后一4)。

「就不當以為神的神性像人用手藝、心思所雕刻的金、銀、石，」換一句話說，我們不應當用具體的死物，來代表那位賜生命氣息與萬人的活神。

〔話中之光〕(一)人們常常在不知不覺中敬拜了人手所造的東西――如果我們把全部的時間、思想與精力都獻給某些事物，這便是在敬拜人造之物了。

(二)我們不但無法用「手藝、心思」來表達神，連我們的言語、文字也無法充分的表達 ，所以認識神最好的方法，就是在我們的心靈裡敬拜 、與 交通來往，實際地經歷 。

【徒十七30】「世人蒙昧無知的時候，神並不監察，如今卻吩咐各處的人都要悔改。」

〔文意注解〕「世人蒙昧無知的時候，神並不監察，」意指在此之前，神寬容了世人因無知所犯的罪(羅三25)。

「如今卻吩咐各處的人都要悔改，」『如今』就是現在。『悔改』原文意思是『改換一個心思』；指對神、對人、對己、對罪等看法的徹底改變，在思想上更新。悔改不能獨立于信心之外，使人得救的信心包括了悔改在內。

〔話中之光〕(一)凡悔改相信的，都可得救；現在正是悅納的時候，現在正是拯救的日子(林后六2)。

(二)人無知與摸索的日子已經過去了；如今認識神的知識，已經在基督裡完全揭露出來了。我們應當趁著還有今天，趕快來就近 。

【徒十七31】「因為 已經定了日子，要藉 所設立的人按公義審判天下，並且叫 從死裡複活，給萬人作可信的憑據。」」

〔文意注解〕「要藉 所設立的人按公義審判天下，」『 所設立的人』指耶穌基督；當基督再來的時候， 要按公義審判萬民(太廿五31~46；詩九十六13)。

「並且叫 從死裡複活，給萬人作可信的憑據，」『可信的憑據』意指確實的証據。基督的複活給了我們一個確實的証據，表明神已經承認了基督在十字架上流血受死的功效，赦免了我們一切的罪，使我們得以在神面前稱義(羅四25)。基督從死裡複活，也是我們確信 還要再來審判世人的憑據。

〔話中之光〕(一)父不審判甚么人，乃將審判的事全交與子(約五22)；因為必須是『人子』，才堪作人類的審判主(約五27)。

(二)審判的日子即將來臨。生命是到基督審判台前的旅程，也許有的人生命尚未到達終點，還活著的時候，審判的主就來臨了。

(三)複活的基督，是我們可信的憑據；根據我們對主複活生命的經歷，我們有肯定的把握，神對我們不再是『未識之神』(參23節)，而是又真又活的神(帖前一9)。

(四)人若要認識並相信神，惟一的途徑乃是藉著那「從死裡複活」的基督，因為 是我們「可信的憑據」。

(五)我們對這位複活的基督，是漠視無知呢？還是珍惜追求呢？我們對 的態度相當緊要，因為這是神將來審判我們的準則和依據。

(六)神接受基督的死，我們接受基督的複活。我們不但要相信基督為我們而死，也要相信基督為我們而複活。

【徒十七32】「眾人聽見從死裡複活的話，就有譏誚他的；又有人說︰『我們再聽你講這個吧﹗』」

〔文意注解〕「眾人聽見從死裡複活的話，就有譏誚他的，」根據希臘人的哲學思想，他們雖然相信靈魂不滅，但不相信死人複活。

〔話中之光〕(一)直到如今，複活的道理仍是許多自命有頭腦學識之人的絆腳石，但它乃是基督教信仰的中堅。

(二)知識分子對福音的反應很冷淡，可見古今皆然。

(三)十字架的道理，在那滅亡的人為愚拙；在我們得救的人卻為神的大能。世人憑自己的智慧，不能認識神的救恩。我們所以能相信主，不在乎人的智慧，只在乎神的大能(林前一18，21；二5)。

【徒十七33】「于是保羅從他們當中出去了。」

【徒十七34】「但有幾個人貼近他，信了主，其中有亞略巴古的官丟尼修，並一個婦人，名叫大馬哩，還有別人一同信從。」

〔文意注解〕「但有幾個人貼近他，」『貼近』原文意即堅定地握著某些事物或人；這裡是指他們不但接受保羅的教訓，而且堅持。

「其中有亞略巴古的官丟尼修，」『亞略巴古的官』大概是指議會的成員；『丟尼修』據傳說他后來成了雅典的監督，但無法証實。

「並一個婦人，名叫大馬哩，」『大馬哩』身為一個婦人，能夠參與亞略巴古的集會，必然是一個受過教育、頗有社會地位的外邦婦女。


講道材料

使徒行傳第十八章

【徒十八1】「這事以后，保羅離了雅典，來到哥林多。」

〔文意注解〕「這事以后，」『這事』原文是複數詞，故宜譯作『這些事』，指保羅在雅典所遭遇的種種事故。

「來到哥林多，」『哥林多』離雅典約七十五公裡，在哥林多地峽的西岸，與東岸的堅革哩相距不到二十公裡。哥林多是一個很大的商業城市，城內廟宇林立，且以淫靡著稱。著名的亞賽羅底特(愛神)廟夸稱擁有廟妓千人，吸引各地游客。當時人稱『哥林多化』乃是『道德崩潰、淪亡，放蕩縱欲』之意。難怪『性』的問題成為哥林多教會的一大難處(林前五章)。

哥林多城為亞該亞省的首府，居民多為希臘人，也有不少羅馬人，操拉丁語；猶太人在此定居的很多。

【徒十八2】「遇見一個猶太人，名叫亞居拉，他生在本都；因為革老丟命猶太人都離開羅馬，新近帶 妻百基拉，從義大利來。保羅就投奔了他們。」

〔原文字義〕「亞居拉」鷹；「百基拉」較小者，高貴婦女；「投奔」來到，進到，近前。

〔文意注解〕「他生在本都，」『本都』位于小亞西亞東北部，在庇推尼和亞美尼亞之間黑海沿岸的一個行省(徒二9)。

「因為革老丟命猶太人都離開羅馬，」『革老丟』為羅馬皇帝(主后41~54年)。他在主后四十九至五十年間，曾因在羅馬的猶太人中發生了所謂的『基烈斯督(Chrestus)騷亂』(大概是指由于猶太教徒逼迫基督徒所引起的騷亂)，革老丟不問情由，下旨將所有的猶太人驅逐出羅馬城。惟后來此令未被徹底執行(參徒廿八17；羅十六3)。

「保羅就投奔了他們，」『投奔』一詞顯示亞居拉和百基拉在遇見保羅以前，就已經是基督徒了，否則保羅不會隨便去求助于他們了(林前九18；約參7)。

〔話中之光〕賓路易師母說︰『當神為你開了工作的門， 必在經濟上供給，和供給一切進入這門所需要的(包括人、事、物)。』

【徒十八3】「他們本是製造帳棚為業。保羅因與他們同業，就和他們同住作工。」

〔文意注解〕「他們本是製造帳棚為業，」『製造帳棚』原文也可用來指皮匠。

「保羅因與他們同業，」保羅的家鄉基利家向以產生一種山羊毛製成的布(Cilicium)聞名，這種布可用來製造帳棚、地毯、窗帘及斗篷等。猶太人的拉比教導人聖經乃屬義務性質，並不收取費用，故得另有一門養生的手藝。可能保羅自幼便學習以羊毛織造帳棚的手藝，此時為主出外傳道，在缺乏供給之際，仍舊靠此手藝自食其力(徒廿34)。

有解經家認為，保羅僅在哥林多和以弗所長期定居時，才重拾製造帳棚的舊業，而在其他傳道旅程中，並未一直靠此維生，理由如下︰(1)保羅的傳道行程相當緊湊，在其他各地停留的時間不長，似乎並無多余的空閑時間可供製造帳棚以謀生；(2)製造帳棚的器具和布料相當笨重，不便隨意搬遷；(3)以保羅對傳道的負擔和心志而論，除非他在環境上有特殊的際遇，否則必然專心以傳道為念，不會有多余的精力與時間去作屬世的工；(4)除了哥林多教會以外，保羅並非完全不接受別人的供給，事實上他確曾多次接受親友和各地教會的濟助(徒廿四23；林后十一9；腓二25；四16)。不過，他在帖撒羅尼迦停留的時間似乎不會太長(徒十七1~10)，但他仍然辛苦勞碌、晝夜作工(帖后三7~8)。

〔話中之光〕(一)信徒要尊重維持生活的工作；若有人不肯作工，就不可吃飯(帖后三10)。

(二)主的工人有時專心事奉，有時帶職事奉，全視主的安排如何；若需帶職事奉時，他們的職業也是事奉的一部分，不可因為是屬世的工作，而馬虎敷衍。

(三)有很多卓越的傳福音事工，是由那些帶著職業、自己供養自己的人作成的。

(四)我們若堅守我們日常的工作崗位，就也有可能從中找到屬靈的同伴，好像保羅找到亞居拉和百基拉一樣。

(五)亞居拉和百基拉把家打開為主使用，接待主的仆人，真是為主而活的好榜樣。

(六)信徒之間同業、同工、同住，彼此關心，互相照顧，乃是好得無比的(詩一百卅三1)。

(七)一個基督徒愛傳道人，乃是愛主的一種表現；反過來說，一個愛主的基督徒，才會愛傳道人。

【徒十八4】「每逢安息日，保羅在會堂裡辯論，勸化猶太人和希利尼人。」

〔原文字義〕「勸化」說服，勸服。

〔文意注解〕「每逢安息日，保羅在會堂裡辯論，」保羅在安息日上猶太會堂，目的不是去守安息日，乃是利用機會傳福音。

「勸化猶太人和希利尼人，」這表示有些『希利尼人』也去猶太會堂聽神的話。

〔話中之光〕(一)基督徒在平常周日應殷勤作工，但每逢主日，不可忘記聚會紀念主。

(二)「勸化猶太人和希利尼人，」我們信徒不宜有狹窄的種族觀念，不要單向華人傳福音，因為我們所信的主乃是萬人的救主(提前四10)。

【徒十八5】「西拉和提摩太從馬其頓來的時候，保羅為道迫切，向猶太人証明耶穌是基督。」

〔原文字義〕「道」話(logos)；「迫切」激勵，被壓，受困，催逼；「証明」鄭重地作見証，嚴肅地作見証。

〔文意注解〕「西拉和提摩太從馬其頓來的時候，」保羅在庇哩亞遭受迫害，弟兄們將他送往雅典，那時，西拉和提摩太仍住在庇哩亞(徒十七14)。保羅托弟兄們叫西拉和提摩太速速到他那裡去(徒十七15)，他們顯然立即遵命到雅典與保羅會合，但旋即被保羅差遣到馬其頓，提摩太到帖撒羅尼迦(帖前三1~2)，西拉則可能另到別地，也許是腓立比。

「保羅為道迫切，」指他裡面滿有負擔，致力于傳講主的話，因他們由馬其頓帶來了好消息(帖前三6)，使保羅得著激勵。也有解經家將此句解作『保羅將全部精力用在傳道上』，因為他維持生活的物質需要，已由西拉和提摩太從馬其頓眾教會帶來的禮物補足(林后十一9)。

〔話中之光〕(一)西拉和提摩太雖然是保羅的晚輩同工，但他們的來到，竟然能使保羅靈裡的負擔迫切、加重，大大地向人証明基督是主，可見要為基督作見証，同工的配搭是十分重要的。

(二)好的同工配搭在一起，必然能叫彼此的靈都高昂，這正是身上的肢體互相聯絡、彼此相顧的實際(羅十二5；林前十二25)。

(三)西拉和提摩太也有可能是從馬其頓帶來了經濟上的供應，使得保羅能夠專心傳道。一個傳道人是否全時間事奉主，或者帶職事奉主，有兩個決定性的考量因素︰(1)他是否被靈裡的負擔完全占有了，以致非全力以赴不可？(2)他外面的環境是否有足夠的經濟來源，可賴以維持生活？

【徒十八6】「他們既抗拒、毀謗，保羅就抖著衣裳，說︰『你們的罪(原文是血)歸到你們自己頭上，與我無干(原文是我卻乾淨)。從今以后，我要往外邦人那裡去。』」

〔原文字義〕「抗拒」反對，抵抗，阻擋。

〔文意注解〕「保羅就抖著衣裳，」『抖著衣裳』用意在抖去衣裳上的塵土，原為猶太人向外邦人表示斷絕往來的舉動(參尼五13；徒十三51)，保羅或系藉此來向那些不信的猶太人表示，他們如此頑梗不信，必須自己承擔其后果。

「你們的罪歸到你們自己頭上，」『罪』原文是『血』；猶太人殺害主耶穌時，曾表明他們和他們的子孫愿承當流主血的罪(太廿七24~25)，因此他們若相信主，主的血就潔淨他們，不然，血就要歸到他們的頭上。

「與我無干，」原文是『我是潔淨的』，意指沒有罪污，引伸作『不構成我的罪狀』之意。

〔話中之光〕(一)拒絕接受福音的人，最終是與自己作對；不信的人傷害最深的，正是他自己。

(二)信徒傳揚福音是為還債(羅一14~15)；我們若忠心地傳了，別人仍舊不信，這債務不在我們身上，乃歸到那些頑梗不信的人身上。

【徒十八7】「于是離開那裡，到了一個人的家中；這人名叫提多猶士都，是敬拜神的，他的家靠近會堂。」

〔文意注解〕「于是離開那裡，」由上下文可知，『那裡』不是指哥林多，也不是指他不再和亞居拉、百基拉同住，而是指原先傳道的地點，可能就是猶太會堂(參4 節)。

「這人名叫提多猶士都，」『提多』是一個常見的羅馬名字，這裡加上『猶士都』這個姓，大概是為了與另一個『提多』有所分別(林后二13；七13~14；八16，23)。有人認為保羅在《哥林多前書》中所提的『該猶』(林前一14)就是提多猶士都，他的全名可能是該猶 提多 猶士都。這種推測極可能正確，因保羅在《羅馬書》中也提到該猶接待他，並接待全教會(羅十六23)。

「是敬拜神的，」即指他虔誠敬畏神(徒十2)，這是用來形容參與猶太會堂的敬拜、但未受割禮的外邦人。

「他的家靠近會堂，」『靠近』意指與之毗鄰。

〔話中之光〕「他的家靠近會堂」，以致福音也臨到了他的家。信徒為著全家的信仰，也當慎選住家的地點。

【徒十八8】「管會堂的基利司布和全家都信了主，還有許多哥林多人聽了，就相信受洗。」

〔文意注解〕「管會堂的基利司布和全家都信了主，」保羅曾為『基利司布』施過浸(林前一14)。『全家』一詞表明信徒的家乃是神救恩的完整單位(徒十一14；十六15，31~34)

「就相信受洗，」這話表明『相信』與『受浸』是相連的事，彼此並無時間的間隔；人一相信主，立即可以受浸，此外並無其他條件。

〔話中之光〕反對的人雖然多(參6節)，但往往反而更有功效(林前十六9)，所以我們為主作見証，不可因為受人的反對而灰心喪志。

【徒十八9】「夜間，主在異象中對保羅說︰『不要怕，只管講，不要閉口，』

〔文意注解〕「主在異象中對保羅說，」保羅多次看見異象(徒九1~9；廿二17~21；廿七23~26)；每次都是神主動向他顯現，並非他去追求得來的。

「不要怕，」這話含示當時保羅的心裡確有些懼怕。當保羅初到哥林多時，他的確是『又懼怕，又甚戰兢』(林前二3)。

《使徒行傳》書中的保羅，與《以賽亞書》中受苦仆人的形象非常近似，經歷一切困苦而最后將福音傳到眾海島和地極，因此主鼓勵保羅的話，也和耶和華神對 仆人的話相似(賽四十三1~5)。

「只管講，不要閉口，」『講』字的原文時式表示要他『繼續』講下去。

〔話中之光〕信徒不敢對人開口作見証，最主要的原因就是『怕』――怕自己說得不好、怕人譏笑、怕被人逼迫等等。

【徒十八10】「有我與你同在，必沒有人下手害你，因為在這城裡我有許多的百姓。」」

〔文意注解〕「必沒有人下手害你，」主這個應許，從12至17節所記述的猶太人的攻擊未獲果效，而証實得著成就。

「因為在這城裡我有許多的百姓，」指哥林多將有許多歸信主的人，這是保羅要收的莊稼。

〔話中之光〕(一)當我們意識到神與我們同在，就在任何環境中都能坦然無懼(賽四十一10)。

(二)在哥林多這樣荒淫敗壞的城裡，竟然有許多主的百姓，因此我們不能單看外表環境，就斷定一個地方有沒有主的見証。

【徒十八11】「保羅在那裡住了一年零六個月，將神的道教訓他們。」

〔原文直譯〕「…在他們中間教導神的話。」

〔原文字義〕「住」坐下，安頓。

〔文意注解〕「保羅在那裡住了一年零六個月，」大約從主后五十年秋到五十二年春；保羅在這段期間內，可能也曾外出在亞該亞遍處傳過福音(林后一1)。

〔話中之光〕(一)保羅一反他過去不再一地停留太久的慣例，而在哥林多長住了下來；他的到處旅行是為著傳福音，他的一地長住是為著建造教會。傳福音固然重要，建造教會也很重要。

(二)我們的主不以在地上有教會為滿足， 盼望各地教會都能增長而得著建立(弗四12~13，16)。

【徒十八12】「到迦流作亞該亞方伯的時候，猶太人同心起來攻擊保羅，拉他到公堂，」

〔文意注解〕「到迦流作亞該亞方伯的時候，」『迦流』(Junius Gallio)是羅馬皇帝尼祿私人教師、斯多亞派哲學家辛尼加(Seneca)的兄弟；被譽為一極其公正冷靜的人物，對于宗教采取放任自由的態度，只要宗教不妨礙政治，就不予過問。『方伯』乃羅馬帝國元老院直轄行省的首長，其地位相當于巡撫或總督。由希臘特耳菲城所發現的碑銘，可知迦流在主后五十一至五十二年任亞該亞方伯。這資料幫助我們鑒定，保羅第二次出外布道旅程中來到哥林多的時間，並他寫《帖撒羅尼迦前后書》的日期。

「拉他到公堂，」『公堂』指方伯主持下的法庭，通常設在市中心一處石砌的台階上。以前猶太人逼迫使徒們，似乎只藉助群眾的擾亂或訴諸地方官(徒十六19~22；十七5~8)，如今更進一步投訴到一省的首長那裡。

【徒十八13】「說︰『這個人勸人不按著律法敬拜神。』」

〔原文字義〕「勸」勸誘；「不按著」違反，違背，從旁過去。

〔文意注解〕「勸人不按著律法，」『律法』在此有二意︰(1)是指羅馬的法律；當時在羅馬帝國境內，禁止非經羅馬法律承認並許可的宗教，向人民傳教。猶太教被羅馬政府列為合法的宗教之一，這些猶太人或系指控保羅所傳的並非猶太教。(2)是指摩西律法，這由迦流在十五節所說『你們的律法』一詞，可知他們可能控告保羅不遵守摩西的律法；但也有可能迦流看透了他們以保羅違反羅馬法律為名，實則僅牽涉到彼此對猶太人律法的解釋有所不同。

〔話中之光〕沒有啟示的人，會以為恩典和律法相反；其實律法乃是引人認識恩典。

【徒十八14】「保羅剛要開口，迦流就對猶太人說︰『你們這些猶太人﹗如果是為 枉或奸惡的事，我理當耐性聽你們。』

〔原文字義〕「 枉」妄為，不義；「奸惡」奸詐與邪惡；「理當」按照道理；「耐性聽」忍受，寬待。

〔文意注解〕「 枉或奸惡的事，」指有關民事或刑事上的問題。

【徒十八15】「但所爭論的，若是關乎言語、名目，和你們的律法，你們自己去辦吧﹗這樣的事我不愿意審問。」」

〔文意注解〕「若是關乎言語、名目，和你們的律法，」『言語』是指道理說法；『名目』是指宗教名銜；『律法』是指對摩西律法的解釋。這些都是宗教信仰上的爭執問題。

「你們自己去辦吧，」原文是『你們就當自己去查看』。

「這樣的事我不愿意審問，」迦流認為猶太人控告保羅的罪名，並無違犯羅馬法律之處，基督徒也非反叛羅馬政權，因此不予審問。迦流這樣的判決，后來成了各地巡撫和方伯所援用的前例，因此在主后五十至六十年代，對基督教起了很大的保護作用。

【徒十八16】「就把他們攆出公堂。」

〔原文字義〕「攆出」趕走。

〔文意注解〕『攆出公堂』意即不愿再聽他們的控訴。

〔話中之光〕凡想要藉助于屬世的權勢，來加害弟兄的，必然自取其辱。

【徒十八17】「眾人便揪住管會堂的所提尼，在堂前打他。這些事迦流都不管。」

〔原文字義〕「揪住」抓緊，捉住；「不管」不關心，不在意。

〔文意注解〕「眾人便揪住管會堂的所提尼，」『眾人』有二意︰(1)指在旁聽審訊的外邦人，藉此機會發泄其敵視猶太人的情緒；(2)指不信的猶太人，對改變信仰的人施與會堂的懲戒。『所提尼』極可能是和保羅聯名寫《哥林多前書》的那一位(林前一1)；本章共提到兩位『管會堂的』(參8節)，他們可能是前后任，都接受保羅所傳的福音，而成為基督徒。

「在堂前打他，」我們不知所提尼是因信主而被打，或是因被打而成了信徒。

「這些事迦流都不管，」表示他不肯插手牽涉在猶太律法、習俗的事務裡面。

〔話中之光〕為主受苦的人，主必報答他；人對我們的苦待，乃是主祝福的前奏。

【徒十八18】「保羅又住了多日，就辭別了弟兄，坐船往 利亞去；百基拉、亞居拉和他同去。他因為許過愿，就在堅革哩剪了頭發。」

〔文意注解〕「保羅又住了多日，」保羅在哥林多一共住了十八個月(參11節)。

「百基拉、亞居拉和他同去，」注意，此處和大多數經節在提到這對夫婦時，將妻子百基拉的名字放在前面(參26節；羅十六3；提后四19)，很可能她在教會中比她丈夫更為活躍，在主裡的份量較為突出。

「他因為許過愿，」『他』即保羅；『許過愿』大概是指拿細耳人的一種暫時性的誓愿(民六1~21)；猶太人在患病或遭遇危難時，慣于許下誓愿，通常為期一個月，在此期間內禁戒剪發、吃肉和飲酒；保羅為何許愿，路加並沒有說明；有人推斷大概是因主在異象中的應許保守他的安全，結果免受敵人的攻擊，得以順利傳道(參9~10，12~16節)，乃作此感恩的許愿。

「就在堅革哩剪了頭發，」『堅革哩』位于哥林多的東邊，是哥林多地峽東岸愛琴海的港口城市(參1節注解；羅十六1)。『剪了頭發』有二意︰(1)于許愿之時，以剪發為志，直到還愿以前絕不再剪；(2)剪發表示所許的愿已經滿期(徒廿一23~24)，把許愿期間所長起的頭發剪下，帶到耶路撒冷燒在祭壇上，作為祭品獻給神。有解經家認為保羅的剪發應屬前者，因為他為了必須在一個月內還愿，而不允在以弗所多住些日子(參20節)。

〔話中之光〕在神的家中，並不以與生俱來的身分和性別為先后的次序，而以靈命和真理上的造詣、並事奉上的表現為令人尊重的準則(提前五17)。

【徒十八19】「到了以弗所，保羅就把他們留在那裡，自己進了會堂，和猶太人辯論。」

〔文意注解〕「到了以弗所，」『以弗所』是亞西亞省的省會，詳情請參閱第十九章。

【徒十八20】「眾人請他多住些日子，他卻不允，」

〔文意注解〕「他卻不允，」保羅大概是為著要趕在逾越節來臨之前回到耶路撒冷，所以不允多留些日子。通常地中海的海運在冬季暫停，約在三月十日左右重開，而主后五十二年的逾越節是在四月初旬，因此他在以弗所所能逗留的時日不多。

【徒十八21】「就辭別他們，說︰『神若許我，我還要回到你們這裡。』于是開船離了以弗所。」

〔文意注解〕「神若許我，我還要回到你們這裡，」大約在主后五十二年秋天，保羅履行了他的諾言(徒十九1)。

〔話中之光〕信徒凡事都當順從神的安排，我們只當說︰『主若愿意，就可以作這事，或作那事』(雅四15)。

【徒十八22】「在該撒利亞下了船，就上耶路撒冷去問教會安，隨后下安提阿去。」

〔文意注解〕「就上耶路撒冷去問教會安，」原文並無『耶路撒冷』，但『上去』一詞含有此意。保羅上耶路撒冷的原因在此沒有交代，很可能是到聖殿去還愿(參18節)，順道和那裡的教會有交通。根據推算，保羅大約是在主后五十二年春，回到耶路撒冷作短期的探訪，其時恰值逾越節期間。

根據《使徒行傳》，保羅截至此時，至少已到過耶路撒冷三次(徒十一30；十五2；十八22)。但根據《加拉太書》，他僅提到兩次上耶路撒冷(加一18；二1)。彼此之間不但沒有矛盾，甚且可用來佐証保羅寫《加拉太書》之時，必定是在此次上耶路撒冷以前。

「隨后下安提阿去，」『安提阿』指敘利亞的安提阿(徒十一26；十三1)；它在耶路撒冷的北面，但因地勢較耶路撒冷為低，故用『下』字形容。

本節結束了保羅第二次出外布道旅程。

〔話中之光〕「就上耶路撒冷去問教會安，」耶路撒冷教會並不是保羅所建立的，但他仍愿意與那裡的教會維持美好的交通與關系。我們基督徒不應該有狹窄的宗派和堂會觀念。

【徒十八23】「住了些日子，又離開那裡，挨次經過加拉太和弗呂家地方，堅固眾門徒。」

〔文意注解〕「又離開那裡，」從本節起，保羅開始他第三次出外布道的行程，此時大約是主后五十二年夏天。保羅三次出外傳道，都以安提阿為起點(參22節；徒十三1~3；十五35，40)。

「挨次經過加拉太和弗呂家地方，」保羅在他第二次出外傳道旅程中，也曾經過這些地方(徒十六6)。

【徒十八24】「有一個猶太人，名叫亞波羅，來到以弗所。他生在亞力山太，是有學問(或譯︰口才)的，最能講解聖經。」

〔文意注解〕「他生在亞力山太，」『亞力山太』位于埃及三角洲的西北岸，是羅馬帝國第二個最重要的城市，該處猶太人甚多。

「最能講解聖經，」『聖經』指舊約聖經；那時新約聖經尚未寫成。

〔話中之光〕(一)任何學問加上聖經的知識都是有用的；學問都可能為聖經知識服務。

(二)世人的學問是叫人注重理性，對主的道心裡冰冷；但信徒越有學問，卻越能對主的道心裡火熱(參25節)。

【徒十八25】「這人已經在主的道上受了教訓，心裡火熱，將耶穌的事詳細講論教訓人；只是他單曉得約翰的洗禮。」

〔原文字義〕「主的道」主的道路；「心裡」靈裡。

〔文意注解〕「心裡火熱，」『心』字原文是『靈』，因此有許多人認為亞波羅此時已經重生領受了聖靈。

「將耶穌的事詳細講論教訓人，」亞波羅既然熟悉舊約聖經(參24節)，他將耶穌的生平和舊約的預言作一比較，結果使他深信耶穌就是彌賽亞；他所講論教訓人的，大概就是闡明耶穌即為彌賽亞。

「只是他單曉得約翰的洗禮，」『約翰的洗禮』重在消極方面的對付，藉著將人浸入水中，表明將他已往離棄神的罪行，作個結束，所以又稱作『悔改的浸』(徒十九3~4)。這與基督徒奉主耶穌的名受浸不同，因為基督徒的受浸，是重在與基督的聯合，包括消極方面的埋葬――與基督同死，也包括積極方面的複活――與基督同活(羅六3~5)。

亞波羅在當時可能只明白公義、道德、恨惡罪惡、悔罪改過等，而不明白恩典的福音。

〔話中之光〕(一)「主的道」是指主的道路，而非主的道理；基督教不僅是相信某些道理，並且是要把所信的付諸實踐。

(二)我們若要無拘無束地傳揚福音，便須『靈裡火熱』(原文)，熱到一個地步，能不顧面子，不顧害羞，不顧反對。

(三)熱心的傳道人，不一定自己明白救恩的道理；有些傳道人甚至還沒有得救。

(四)罪人不僅要從罪惡裡出來，並且還要進到基督裡面，與主聯合為一，才算得著完滿的救恩。

(五)信徒不單要熟悉『聖經』的事(參24節)，也要熟悉『聖靈』的事；不單要有聖經知識，也要有享受救恩的行為。

【徒十八26】「他在會堂裡放膽講道；百基拉，亞居拉聽見，就接他來，將神的道給他講解更加詳細。」

〔原文字義〕「神的道」神的道路；「講解」揭露，顯示；「更加詳細」更為正確，更加完美。

〔文意注解〕「就接他來，將神的道給他講解更加詳細，」百基拉和亞居拉移居哥林多時接待保羅在先(參2~3節)，又與保羅同往以弗所(參18~19節)，以弗所教會初成立時很可能就在他們的家中聚會(林前十六19)，現在又接待亞波羅，並在屬靈的事上幫助他。前后兩位被主重用的仆人，都從他們得著肉身和靈性雙重的益處。

百基拉和亞居拉此時對『神的道』的認識，可能由于在與保羅同住的一年半期間，深得保羅的教導之功(參11節)。

〔話中之光〕(一)亞波羅把耶穌的事詳細講論教訓人(參25節)，百基拉、亞居拉卻把神的道路講解得更加詳細；我們沒有一個人能把屬神的事了解得完全透徹，因此不要自滿，而要不停地追求。

(二)一個有學問的人(參24節)，肯虛心聽取織造帳棚的凡夫(參3節)的教導，實在難能可貴；驕傲、看不起別人的人，在神的道上一事無成。

(三)傳道人不可單靠自己的學問和口才(參24節)，就認定自己所傳講的內容和方法毫無問題，乃要虛心聽取教會和聽眾的評價。

(四)惟有那些有受教者的耳朵，肯聽別人之話的人，才能有受教者的舌頭，知道怎樣用言語扶助疲乏的人(賽五十4)。

(五)教會中需要有傳福音的工人，同時也需要有栽培的工人。傳福音是撒種，栽培是澆灌(林前三6)；兩者須要密切的合作。

(六)工人之間的交通是教會建造工作上很重要的一環，也是基督身體的見証，更是抵擋仇敵的一個重要的學習。

(七)工人在真道上的交通，對真理的順服，不固執自己的缺欠和錯誤，是重重打擊撒但的一種武器。

(八)百基拉和亞居拉的智慧，乃在于以愛心的『接待』代替『批評』，以『私下』的幫助代替『公開』的指正。

【徒十八27】「他想要往亞該亞去，弟兄們就勉勵他，並寫信請門徒接待他(或譯︰弟兄們就寫信勸門徒接待他)。他到了那裡，多幫助那蒙恩信主的人，」

〔文意注解〕「弟兄們就勉勵他，」『弟兄們』一詞表明當時在以弗所已經有了信徒。

「多幫助那蒙恩信主的人，」也有人將此句譯成︰『藉著恩典多多幫助那些信主的人』。

亞波羅給哥林多教會信徒的幫助很大，以致保羅日后在論到他時說︰『我栽種了，亞波羅澆灌了』(林前三6)。雖然有些哥林多教會的信徒，想要使他作一黨的領袖與保羅競爭，可是保羅和亞波羅彼此之間顯然並無黨派之見(參林前十六12)。

〔話中之光〕(一)「那蒙恩信主的人，」這話表示人不單是信主才蒙恩，更是因蒙恩而信主；人若不蒙神恩賜信心，就不可能相信接受主。

(二)不要以為我們相信主、免去滅亡就夠了，我們在信主之后，仍需從別的肢體得著幫助，多多充實我們的靈命。

(三)亞波羅對于『神的道』――經歷神的道路――需要平信徒的幫助(參26節)；然而平信徒對于聖經的認識和靈命的進深，也需要這位傳道人的幫助。傳道人與一般信徒之間，彼此幫助，相得益彰。

【徒十八28】「在眾人面前極有能力，駁倒猶太人，引聖經証明耶穌是基督。」


講道材料

使徒行傳第十九章

【徒十九1】「亞波羅在哥林多的時候，保羅經過了上邊一帶地方，就來到以弗所；在那裡遇見幾個門徒，」

〔原文字義〕「以弗所」可欽的，投出，滿足旨意。

〔文意注解〕「亞波羅在哥林多的時候，」亞波羅是當保羅不在以弗所、行將結束第二次出外旅行傳道之際，到了以弗所那裡(徒十八21，24)；又在保羅回到以弗所之前，去了哥林多(徒十八27)。不過，他們兩位后來畢竟還是會了面，並且彼此敬重(林前十六12)。

「保羅經過了上邊一帶地方，」『上邊一帶地方』指內陸加拉太和弗呂家地方(徒十六6；十八23)，而非靠近地中海的旁非利亞、呂家地方(徒十四24)。保羅是否去過加拉太北部，因無明確記載，故不得而知；假若他去過北加拉太，必是在這一段旅程中發生。

「就來到以弗所，」『以弗所』是亞西亞省的省會，位于地中海東部的愛琴海東岸，為羅馬帝國的駐防城，又因地處海陸要沖，商品由海外運來，經以弗所送到各地，故為小亞細亞一帶之商業重鎮。在這裡有稱為世界七大奇觀之一的亞底米廟，全廟用大理石築成，有高達二十公尺的大理石柱一百二十七根，極其輝煌。以弗所城又稱為守廟之城，拜偶像與行邪術之風非常興盛。由于有許多外地人到以弗所來朝拜亞底米，因此不少人靠亞底米廟維生，尤其是製造女神銀龕的生意十分發達。

「在那裡遇見幾個門徒，」『門徒』這詞在別處都用來指『基督徒』(徒六1，2，7；九1，10，19，25，26，38；十一26，29；十三52；十四20，22，28；十五10；十六1；十八23，27)，故此處應不例外；這幾個門徒大概是亞波羅早期當他還未充分認識真理時傳道所結的果子，因此他們對救恩的知識並不完全(參3節；徒十八25~26)。

〔話中之光〕(一)保羅為著傳揚福音到處奔波，備嘗辛苦；為主出外傳道的人，他們的腳蹤何等佳美(羅十15)。

(二)「以弗所」的原文字義教訓我們︰首先我們當有一個可欽佩的境界和目標，將之『投出』或獻上，才能達成圓滿的旨意。

(三)當人還沒有充分認識聖經真理以前，仍可以作主的『門徒』；因為成為主的門徒，並不是憑著道理知識，乃是憑著單純的信心。

【徒十九2】「問他們說︰『你們信的時候受了聖靈沒有？』他們回答說︰『沒有，也未曾聽見有聖靈賜下來。』」

〔文意注解〕「你們信的時候受了聖靈沒有，」本句按原文的結構，『信』與『受』是同一時式，表示『相信主』和『領受聖靈』是同時發生的；這也表示『領受聖靈』並不是『相信主』之后的一項恩賜。由此可見，保羅在此所問的，是指聖靈的內住，而不是指聖靈的澆灌。

保羅在此提問此問題的用意，不是要斷定他們是否得救，而是要斷定他們對救恩的真理是否有足夠的知識。經過了下面的補課之后，保羅在日后寫《以弗所書》時，就能對以弗所的信徒說︰『你們…既然信 ，就受了所應許的聖靈為印記；這聖靈，是我們得基業的憑據』(弗一13~14)。新約信徒享受救恩最大的把握，乃在于知道聖靈的同在。

「也未曾聽見有聖靈賜下來，」『賜下來』的原文為現在式的『是』(is)，故此句又可譯作︰『我們甚至還沒聽見過聖靈究竟是甚么。』他們雖然曾經聽見過主耶穌(包括 的降生、釘死、複活和升天)，因此而相信了 ，但從沒有人指明信主的人就必領受聖靈。

聖靈雖是眼不能見、耳不能聽、手不能摸的，但卻能被領受聖靈的人所感覺得到(約三8)。不過，人因信領受聖靈的確據，既不是由于聖靈在人身上顯出神跡奇事，也不是由于人的裡面有異樣的感覺，乃是由于神的話(聖經)如此教導。

〔問題改正〕有些解經家認為這十二個門徒(參7節)是施洗約翰的門徒(參3節)，而不是基督徒，難怪他們既未領受聖靈，且未曾聽見有聖靈這回事，因此他們還沒有得救。這種見解是錯誤的，其理由如下︰(1)保羅並沒有糾正他們的信心，換句話說，他們的信心不成問題；(2)他們若不是得救的，那么保羅就是在這裡傳揚藉受浸得重生了，但人得重生，不是藉著外面受浸的行為，而是藉著裡面的信心；(3)人得救並不是由于先對聖靈有所認識，換句話說，人總是先對聖靈的工作有所經歷，然后才對 有所認識；(4)他們所沒有領受的，乃是指降在他們『身上』的聖靈，而不是指住在他們『裡面』的聖靈；他們在相信時已經領受了聖靈的重生和內住，但尚未經歷如初期信徒在五旬節時所經歷的聖靈的澆灌(參6節)；(5)我們不能因為沒有聖靈降在人身上的憑據，就說人沒有聖靈；聖靈在人裡面，乃是在人相信接受主的時候，就有了；(6)聖靈住在人的裡面，並不是從受浸和按手得來的；(7)若說必須經歷聖靈降在身上，具有說方言和預言的証據，才算得救，則與新約聖經『因信稱義』的真理相違，恐怕今天絕大多數所謂的基督徒也還沒有得救；(8)在基督徒的屬靈經歷中，大多是在得救之后，才知道有聖靈降臨、方言、預言等事。

〔話中之光〕(一)傳道人應當設法了解信眾的真實情況，才能給予必要的屬靈幫助。

(二)基督徒的信仰絕對不可含糊；若是信仰的根基有甚么錯差，就不能在正路上奔跑得好。

(三)在屬靈的爭戰中，真理的建立是不可或缺的(弗六14)；真理一有缺口，就會被撒但突破防線，導致全盤崩潰。

(四)沒有人可以不領受聖靈而能相信主耶穌的，因為我們相信主乃是聖靈感動的后果(林前十二3)。

(五)聖靈『現在是』住在信徒的裡面，也在教會中作工；聖靈是耶穌基督的化身。藉著聖靈，我們得以享受基督所有的豐富。

【徒十九3】「保羅說︰『這樣，你們受的是甚么洗呢？』他們說︰『是約翰的洗。』」

〔文意注解〕「這樣，你們受的是甚么洗呢？」保羅這個問話，並不表示『受浸』和『領受聖靈』或『聖靈的澆灌』有絕對的關系，他乃是要從他們受浸的方式來查出他們對救恩的認識是否正確。

「是約翰的洗，」『約翰的洗』是重在消極方面的對付，藉著將人浸入水中，表明將他已往離棄神的罪行，作個結束，所以又稱作『悔改的洗』(參4節)。

這幾個門徒可能是當亞波羅對神的道還未十分明白時傳道所結的果子，但這並不意味著他們只信施洗約翰，而不信主耶穌，因為亞波羅也『將耶穌的事，詳細講論教訓人』(徒十八25)。

〔話中之光〕(一)人對真理的認識如果有缺欠，雖然不致嚴重到因此不能得救，但會影響到他們得救之后奔走天路的情形，所以在真理方面的教導仍極重要。

(二)傳道人若要了解信眾的程度，就要像醫生問診一樣，懂得抓住要點，將對方的缺陷迅速尋找出來。

【徒十九4】「保羅說︰『約翰所行的是悔改的洗，告訴百姓當信那在他以后要來的，就是耶穌。』」

〔文意注解〕「約翰所行的是悔改的洗，」約翰給人施洗，是強調人有罪，乃因他們的心思遠離神、背向神，所以必須『悔改』――意即將心思轉回歸向神。

「告訴百姓當信那在他以后要來的，就是耶穌，」約翰所行的是屬于啟蒙性和預備性的，使人感受到福音的需要，引領人相信那在他以后來的耶穌基督(太三11)；人惟有相信 在十字架上流血救贖的死，罪才能得著赦免(來九22)。

〔話中之光〕(一)我們要從保羅學習幫助別人的技巧︰以說明代替批評――他並未把『約翰的浸』批評得一無是處，反而肯定它的功用，從而引導人追求更高的層次。

(二)覺悟到自己有罪，這是宗教生活的第一步；但若僅止于此，或想靠自己的力量去改善的話，必然會悲哀收場。悔改的心必須加上相信主，才會有無窮喜樂的人生。

【徒十九5】「他們聽見這話，就奉主耶穌的名受洗。」

〔文意注解〕「就奉主耶穌的名受洗，」『奉主耶穌的名』又可譯作『就受浸歸入主耶穌的名』。名字代表一個人的實際，主耶穌的名代表耶穌基督的實際；人受浸歸入主的名，就是被帶進主裡，得與這位基督發生奧秘的屬靈聯合，隨時可以取用 大能的名，在 的名裡行事。

本節再一次証明這些門徒早已經是基督徒，因為受浸的人必須是已經相信主耶穌，接受 作個人的救主；否則就沒有資格奉主的名受浸。這裡也是聖經惟一記載重新受浸的事例。悔改的浸是引領人轉向基督；奉主名的浸是叫人實際地享受主裡的豐富，並且有份于基督的身體。聖靈的恩賜(參6節)是與基督的身體發生關系的(林前十二章)，所以人必須藉著受浸有份于 的身體(林前十二13)，然后才可以得著聖靈的恩賜(林前十二27~28)。

〔話中之光〕(一)我們在無知(例如嬰孩)或尚未悔改得救時所受的浸，毫無功效，應當在明白時重新接受更正的浸。

(二)信徒受浸不是一件小可的事；真實的受浸乃是經歷與主同死同複活(羅六3~5)，也是歸入主耶穌的名裡，得以取用 名裡的豐富。

(三)信徒是受浸歸入主耶穌的名下，而不是歸入任何屬靈團體或屬靈偉人的名下，因此切不可高舉任何『會』或『個人』，以免觸犯了基督的主權。

【徒十九6】「保羅按手在他們頭上，聖靈便降在他們身上，他們就說方言，又說預言(或譯︰又講道)，」

〔文意注解〕「保羅按手在他們頭上，聖靈便降在他們身上，」這是聖經僅有的幾處地方，明確記載經由人的按手，得著聖靈的降臨(徒八16~17)。『按手』含有聯合與祝福的意思。保羅作為主的使徒，是代表基督的身體將信徒接納成為身體中的肢體，使他們得以有份于聖靈的膏油。這就像那貴重的油澆在亞倫的頭上，流到胡須，又流到他的衣襟(詩一百卅三2)。

注意，這裡是說聖靈降在他們的『身上』，不是說進到他們的『裡面』。所以這裡的聖靈，不是內住的靈，而是澆灌的靈；不是那作生命的靈，而是那作恩賜的靈。

〔問題改正〕本章二至六節，常被靈恩派的人引用來証明，凡是正確得救的人必然會領受聖靈的澆灌，得著聖靈的恩賜，會說方言和預言。但這是誤解聖經，將聖靈在新約教會初期『特殊』的工作解釋成『普遍』的工作。

人從相信主耶穌的那一刻起，便有聖靈的內住(林前六19)，在人裡面見証已經蒙恩得救(羅八16)，有了聖靈的印記(弗一13~14)，也將人浸入基督的身體(林前十二13)；聖靈又在凡事上引領人(羅八4~5；加五16，25)，教導人(約壹二27)，幫助人禱告(羅八26)，引導人進入真理(約十六13)，並且將人更新變化(多三5)。以上是聖靈『普遍』的工作。然而，這並不代表信徒在領受聖靈之后，將不會退后、墮落。

聖靈『特殊』的工作則是隨己意分給各人不同的屬靈恩賜(林前十二11)，或賞賜給某些人額外聖靈的澆灌(徒二4；八17；十44；十九6)。

〔話中之光〕(一)直到以弗所的門徒『奉主耶穌的名受洗』(5節)，聖靈才「降在他們身上」，可見聖靈是為基督作見証；任何屬靈的活動，若是不能顯大主的名，就不能期望得著聖靈的印証。

(二)聖靈的降臨，又與『按手』有關，這也含示了聖靈是為著基督的身體的；我們必須活在基督的身體(教會)裡面，才能豐滿經歷聖靈的大能。

【徒十九7】「一共約有十二個人。」

〔文意注解〕『約』字意即『大約、好像、彷佛、如同、以為』，這是路加慣用的詞匯(路一56；三22，23；九14，28；廿二41，44，59；廿三44；廿四11；徒二3，41；四4；五36；六15；九18；十3)。

【徒十九8】「保羅進會堂，放膽講道，一連三個月，辯論神國的事，勸化眾人。」

〔文意注解〕「放膽講道，」原文只用一個字，意思是『毫不保留地暢所欲言』。

「辯論神國的事，」『辯論』不是台上對台下單方面權威式的傳講，而是面對面交流式的辨正。『神國的事』是保羅傳講的中心信息(徒十四22；廿25；廿八23，31)；神的國就是神藉著耶穌基督在生命中作王(羅五17)，使裡面有基督作生命的人順服神的管治，而表現在公義、和平、並聖靈中的喜樂上(羅十四17)。

「勸化眾人，」『勸化』意即『說服』，陳明道理，折服對方的心思。

〔話中之光〕(一)本節說出傳福音的要領︰(1)「放膽講道，」無所顧忌；(2)「一連三個月，」鍥而不舍；(3)「辯論，」解疑辯正；(4)「神國的事，」不離中心題目；(5)「勸化眾人，」諄諄善誘。

(二)傳福音切忌︰(1)害羞、怕人；(2)沒有耐心；(3)不理對方感受；(4)不知所雲；(5)粗魯冒昧。

【徒十九9】「后來，有些人心裡剛硬不信，在眾人面前毀謗這道，保羅就離開他們，也叫門徒與他們分離，便在推喇奴的學房天天辯論。」

〔文意注解〕「有些人心裡剛硬不信，」有解經家認為『心裡剛硬』是指理性上的的拒絕；『不信』原文又作『不順服』，是指意志上的頑強固執。

「在眾人面前毀謗這道，」『這道』即指福音。

「便在推喇奴的學房天天辯論，」『推喇奴的學房』是一位名叫推喇奴的希臘哲學家或修辭學家講學授徒的地方。通常講學是在晨間涼爽的時候進行。保羅可能是在晨間作工織造帳棚(參徒廿34~35)，然后利用推喇奴不講學的午后一段時間，到學房來講道並辯論真理。

〔話中之光〕(一)基督徒雖然是愛人的，但不能忍受我們所信的這道被人毀謗。

(二)「保羅就離開他們，也叫門徒與他們分離，」當基督徒在不信的人中間不能有正常的基督徒見証時，最好的辦法是『從他們中間出來』(賽五十二11)。許多時候，沒有分離就沒有見証。

(二)保羅花了三個月在會堂裡講道(8節)，但一看情形不對，便毅然「離開他們」，毫不留戀；基督徒也要學習知所進退。

(三)基督徒應當懂得利用環境，把世俗的場所和器具轉用來為傳福音效力。

【徒十九10】「這樣有兩年之久，叫一切住在亞西亞的，無論是猶太人，是希利尼人，都聽見主的道。」

〔文意注解〕「這樣有兩年之久，」這裡的『兩年』，加上第八節的『三個月』和第廿二節的『暫時』，保羅此次在以弗所至少停留了兩年多，與下一章保羅自己『三年之久』(徒廿31)的說法相符，因猶太人的習慣，凡不到一年的時間均以一年計算。

「叫一切住在亞西亞的，」保羅出外旅行布道的后期，改采在一個中心地點停留較長的時間，以該地點為根據地，將福音向周邊四圍的地區廣傳(參徒十八11)。

《啟示錄》中所提的亞西亞七個教會(啟一4，11)，很可能都是在這兩年多期間內建立的(參林前十六19)。根據保羅自己敘述，他留在以弗所這段期間，有寬大又有功效的門為他開了，但是反對的人也多(林前十六9)。

「都聽見主的道，」保羅使那一帶地方的人『都』聽見福音，可能用兩種方法︰(1)不但是他自己，還有那些他所教導的人也出去，到處去傳福音；(2)各地都有人前來以弗所聽保羅講道，然后回到自己原來的地方去傳福音、設立教會。

〔話中之光〕(一)主的工人不但要自己殷勤傳道，並且也要訓練一般信徒，使他們也都加入傳道的行列，才能收到更廣大的成果。

(二)基督徒應該樂意接受教導，裝備自己，好在主的事工上盡到自己的一份，與人分享福音的好處。

【徒十九11】「神藉保羅的手行了些非常的奇事；」

〔背景注解〕當時以弗所人特別迷信假神偶像(參35節)，容易受外面神跡奇事的影響；因此神在此特別藉保羅的手施行神跡奇事，有其時代的背景和用意。今天在文明落后的國家和地區，神也常藉一些信徒的手施行神跡奇事。

〔文意注解〕注意，是神『藉保羅的手』施行神跡奇事，並不是保羅隨心所欲地施行神跡奇事。后來即使是保羅的同工生病了，神並沒有讓保羅用神跡治病(腓二27；提前五23；提后四20)。由此可見，神跡不是有恩賜的人就可以隨意施行，而須出于神的旨意，被神推動才能行出來。

〔話中之光〕(一)大多數基督徒的『手』雖不能行神奇的事，但我們若肯將手獻給神，凡是神推動我們的手所行的事，表面上看似『平凡』，實際上卻意義『非凡』。

(二)神今天仍然到處在尋找可供 使用的手，因為絕大多數信徒的手，表面上好像樂意聽神支配，實際上連一根手指頭也不肯讓神調動。

【徒十九12】「甚至有人從保羅身上拿手巾或圍裙放在病人身上，病就退了，惡鬼也出去了。」

〔原文字義〕「身上」皮膚，外殼，包被軀體(integument，醫學用語；注︰原文僅用于保羅『身上』，至于病人『身上』則無此字，是中文加上去的)。

〔文意注解〕「甚至有人從保羅身上拿手巾或圍裙，」『手巾』很可能是保羅作工時擦汗用的布，平時系在手腕上；『圍裙』則是織造帳棚時系在身前的皮質工作裙。

〔話中之光〕信徒若真是為主而活，不但是與他有關系的人，連他所使用的器物，也都因此被神分別為聖。

【徒十九13】「那時，有幾個游行各處、念咒趕鬼的猶太人，向那被惡鬼附的人擅自稱主耶穌的名，說︰『我奉保羅所傳的耶穌 令你們出來﹗』」

〔原文字義〕「 令」用咒詛脅迫方式來命令。

〔文意注解〕「有幾個游行各處、念咒趕鬼的猶太人，」即指到處旅行，靠邪術賺取金錢的猶太人。

「擅自稱主耶穌的名，」『擅自』意即未經許可，自作主張濫加利用。

〔話中之光〕(一)無論何時，神用大能作工，撒但則準備就緒，以模仿的方式來阻撓、對抗，叫人真假不分，混淆、困惑。

(二)主耶穌的名並不是可以隨便稱呼取用的，若是我們的情形不對，即使是奉主的名傳道、趕鬼、行許多異能，也不得主的稱許(太七22~23)。

(三)主耶穌的名是主給教會最大的遺產，因 把 自己在 的名裡托付給了我們；我們若真是在『配』的情況下取用主的名，主自己就會擔負起完全的責任來，使我們奉主名所宣告的事得著成就。

【徒十九14】「做這事的，有猶太祭司長士基瓦的七個兒子。」

〔文意注解〕「猶太祭司長士基瓦，」士基瓦並非當時猶太教的祭司長，他可能是邪教中人，自封為祭司長。據說當時人們相信，猶太祭司長可以使用一般人所不敢稱呼的耶和華神的名字，因此握有一種特別的權能，可以趕鬼。

【徒十九15】「惡鬼回答他們說︰『耶穌我認識，保羅我也知道。你們卻是誰呢？』」

〔文意注解〕「保羅我也知道，」這表示黑暗的權勢也認識誰是真正屬主耶穌的人。

〔話中之光〕(一)魔鬼認識那些真正屬神的仆人；我們在人面前『所作』的，必須是出于我們在神面前『所是』的，才有屬靈的價值。

(二)一個真正屬靈的人，連撒但也認識他，並且懼怕他。

(三)魔鬼不但認識屬靈的實際――「耶穌我認識，保羅我也知道」，並且也能看穿屬靈的假冒――「你們卻是誰呢？」我們在屬靈的爭戰中，切忌虛假。

(四)除非我們能把裡面的基督彰顯出來，否則我們在教會中的地位就算是甚么『長』(參14節)，魔鬼並不怕我們。

【徒十九16】「惡鬼所附的人就跳在他們身上，勝了其中二人，製伏他們，叫他們赤著身子受了傷，從那房子裡逃出去了。」

〔文意注解〕「惡鬼所附的人就跳在他們身上，」注意，前面是『惡鬼』說話(參15節)，這裡是『惡鬼所附的人』付諸行動。

「勝了其中二人，」顯然地，當時在七人(參14節)之中，只有『二人』牽涉到這事件。

〔話中之光〕(一)是『惡鬼』先說話(參15節)，然后「惡鬼所附的人」就作事；世人常不自覺地在魔鬼的操縱控製底下行事。

(二)惡鬼和它所附的人雖然厲害，並非一般常人所能匹敵，但對基督徒卻是無能為力，因為我們的裡面住著那超越一切權勢的基督。

【徒十九17】「凡住在以弗所的，無論是猶太人，是希利尼人，都知道這事，也都懼伯；主耶穌的名從此就尊大了。」

〔原文字義〕「尊大」顯為大。

〔文意注解〕「主耶穌的名從此就尊大了，」注意，不是『保羅的名』(參15節)得著榮耀，乃是保羅的救主『耶穌的名』得人尊崇。

〔話中之光〕(一)主不但能利用積極的事物，而且也能利用消極的事物；主常常容讓仇敵暫時得勢，結果卻叫 自己的名被人尊大。

(二)屬靈的虛假一被除去，主自己就得著高舉。

【徒十九18】「那已經信的，多有人來承認訴說自己所行的事。」

〔文意注解〕「承認訴說自己所行的事，」即公開承認自己信主之前所犯的罪行；『所行的事』意指『素常所行』(practice)，原文含有『念咒行為』的專門意義，亦即指十九節『平素所行的邪術』。

本節說出『認罪』的榜樣︰(1)「那已經信的，」表明他們是已經信而得救的人，可見認罪並不是得救的先決條件；(2)「多有人來，」表明並不是所有信的人，乃是其中有許多人，可見認罪並不是每一個信徒都要作的例行公事；(3)「承認訴說自己所行的事，」表明公開作見証，定罪已往所行的惡事，可見認罪是針對信主以前的罪行；(4)「自己所行的事，」表明只涉及自己，與別人無關，可見絕對不可代人認罪。綜上所述，認罪乃是聖靈在人心裡作工，叫人自己責備自己(約十六8)，為著歸榮耀給神，乃在眾人面前所作的一種表白。它是得救的『果』，而不是得救的『因』。它也不是每一個得救的人都必須作的事，而是出于聖靈的感動才作；它不是命令，也不是教訓，而是聖靈作工的結果。

〔話中之光〕(一)信徒千萬不可將認罪形式化；凡不是出于裡面衷心的認罪，不但于己和于人無益，反而會招致損害。

(二)信徒在認罪時，若有牽連到別人的罪，要小心不可將別人暴露，以免引起意外的反效果(例如承認與人通奸，引起對方羞愧自殺等)。

【徒十九19】「平素行邪術的，也有許多人把書拿來，堆積在眾人面前焚燒。他們算計書價，便知道共合五萬塊錢。」

〔文意注解〕「也有許多人把書拿來，」『書』是指寫有咒語、符錄的草紙和皮卷。

「他們算計書價，便知道共合五萬塊錢，」『五萬塊錢』原文是『五萬個銀錢』或『五萬錢銀子』，在當時是一個相當高的價值，約合五萬個工作天的工資(參太廿2)。人們愿意出高價買這些寫有咒語和符錄的東西，是因相信它們可以用來消災、治病、趕鬼。

前面一節是講到『認罪』，本節是講到『對付罪』。信徒已往所犯的罪，應當有一個了結和對付；光『認罪』而不『對付罪』，罪仍有可能會回頭來纏累住人。本節也給我們看見『對付罪』時所該注意的點︰(1)凡是邪污和與罪惡有關的東西(如偶像、賭具、占卜用具、邪淫書畫)，最好的辦法是「焚燒」，不宜把它變賣，以免貽害別人；(2)焚燒邪污的東西，最好是帶到教會裡來，「在眾人面前」公開地作，一面能激勵別人，一面也能合力勝過仇敵；(3)對付罪應不計代價，雖值「五萬塊錢」，也在所不惜。但須注意，對付罪不可偏激，例如奢侈品應可變賣；不合聖徒體統的衣物，不一定予以焚燒，能修改則改之。

〔話中之光〕(一)對付罪必須徹底、公開和完全。

(二)我們信主以前所賴以維生的職業，若是與鬼魔和罪惡有關，應當徹底解決，從此一刀兩斷；若是舍不得丟開，或是暫時忍痛舍棄，卻仍念念不忘的話，就會被它纏累住了(參來十二1)。

【徒十九20】「主的道大大興旺，而且得勝，就是這樣。」

〔原文直譯〕「這樣，主的話帶有能力地增長，並且得勝。」或︰「主的話是這樣照著 (或它)的權能而擴展，而且剛強。」

〔話中之光〕(一)如果今天的基督徒也都能對付已往的罪行，把污穢的書籍、用具等都拿去燒掉的話，必然對于主道的興旺大有助益。

(二)信徒確實認罪悔改，主的道才能在教會中興旺。

(三)「就是這樣」這一句話很有意思︰罪一出去，主就進來，人就蒙恩，神的權能就大大顯明。

【徒十九21】「這些事完了，保羅心裡定意經過了馬其頓、亞該亞，就往耶路撒冷去；又說︰『我到了那裡以后，也必須往羅馬去看看。』」

〔原文定義〕「心裡」靈裡；「定意」安放，立定。

〔文意注解〕「就往耶路撒冷去，」保羅此番去耶路撒冷的目的，主要是為著幫助那裡的貧乏聖徒，要把馬其頓和亞該亞等地教會的捐款帶到耶城(羅十五25~26)。

「也必須往羅馬去看看，」羅馬是羅馬帝國的京城，當時似乎已經有了信徒(參徒廿八14~15)，保羅老早就有意去那裡探訪他們(羅一11~13)，但想不到最終卻是以一個囚犯的身分去的(徒廿五25)。

〔話中之光〕(一)保羅對于教會的看法相當『宏觀』，一地教會遇有困難與需要時，他就鼓勵別地教會伸出援手；各地教會雖然行政獨立，但眾教會之間卻有愛心的連結和交通。

(二)保羅無論到那裡去，都是帶著靈裡的負擔和福音的使命而去的；信徒出外旅行，最好也要尋求神的旨意(雅四13~15)。

【徒十九22】「于是從幫助他的人中打發提摩太、以拉都二人往馬其頓去，自己暫時等在亞西亞。」

〔文意注解〕「打發提摩太、以拉都二人往馬其頓去，」『以拉都』是誰，有解經家認為就是管哥林多城銀庫的以拉都(羅十六24)，是當保羅在哥林多傳道一年零六個月期間(徒十八11)所結的果子；他可能在信主之后辭去工作，成為保羅的助手，否則是不可能長期離開這種職位到處奔波的。后來他仍舊回到故鄉定居下來(提后四20)。以上的推測若是有錯的話，則可能是另一位同名的以拉都，別處聖經並無記載。

「自己暫時等在亞西亞，」據推測，保羅可能是在這段期間著手書寫《哥林多前書》(參林前十六8~10)。

【徒十九23】「那時，因為這道起的擾亂不小。」

〔文意注解〕「那時，」就是保羅即將離開以弗所之時(參徒廿1)。

〔話中之光〕(一)當主的道『大大』地興旺的時候(參20節)，仇敵的反對與擾亂也是『不小』的；信徒面對屬靈的爭戰，永遠不可松懈。

(二)主真正的仆人乃是『攪亂天下的』(徒十七6)，所到之處必然會震動黑暗的權勢和秩序，引起不小的擾亂。十九世紀屬靈複興影響所及，電影院、酒館、妓院紛紛關門歇業，可見這道對社會確實發揮了『鹽與光』的作用。

【徒十九24】「有一個銀匠，名叫底米丟，是製造亞底米神銀龕的，他使這樣手藝人生意發達。」

〔原文字義〕「底米丟」希臘五 神底米的擁有者。

〔文意注解〕「是製造亞底米神銀龕的，」『亞底米』是流行在小亞細亞一帶的雌性假神，胸前多乳，象徵多產，迷信者向她祈求賞賜子嗣；『亞底米』在拉丁文則是『戴安娜』。『銀龕』是指放置偶像的匣子；外地的朝聖客到以弗所來膜拜偶像，常喜歡買銀龕之類的東西回去作紀念品。

【徒十九25】「他聚集他們和同行的工人，說︰『眾位，你們知道我們是倚靠這生意發財。』

〔文意注解〕「他聚集他們和同行的工人，」聯合同行，采取一致的行動，這是產生更大力量的要素。

「我們是倚靠這生意發財，」這話表示他們將利益置于真理和公義之上。

〔話中之光〕(一)屬世的人尚且懂得使用『同行的人一致行動』的道理，但屬神的同工，卻常常相咬相吞(加五15)，彼此爭戰斗毆(雅四1~2)，這樣的工人，真是連世人都不如。

(二)瑪門真是神的對頭(太六24)；人們常常因著錢財的緣故，竟起而對抗神的作為。

【徒十九26】「這保羅不但在以弗所，也幾乎在亞西亞全地，引誘迷惑許多人，說︰"人手所作的，不是神。〞這是你們所看見所聽見的。」

〔文意注解〕「也幾乎在亞西亞全地，引誘迷惑許多人，」保羅在以弗所兩年多的時間，竟然引起那么大的回應，幾乎破除了當地和四周一帶地方長久以來人們對偶像假神的迷信。聖經藉著外邦人的口，一語就把保羅傳道的果效描繪得淋漓盡致。

「人手所作的，不是神，」這是對一切有形的偶像所下的最佳定義。凡是人手所雕、所塑、所鑄、所畫、所造的任何形像，不論是聖經人物，或是屬靈偉人，甚至是主耶穌的像(其實那不是主的真像，是人憑想像而造出的)，都不是神，都不可敬拜。

〔話中之光〕(一)信徒不可敬仰任何人的豐功偉績過于聖經所記(林前四6)，以免不知不覺將「人手所作的」，當作神來敬拜。

(二)任何屬靈的書籍充其量也不過是「人手所作的」，我們僅可利用它們來更深認識神，但千萬不可將其高舉視同聖經，或甚至高于聖經。

【徒十九27】「這樣，不獨我們這事業被人藐視，就是大女神亞底米的廟也要被人輕忽，連亞西亞全地和普天下所敬拜的大女神之威榮也要消滅了。」」

〔原文字義〕「普天下」居人之地。

〔文意注解〕「就是大女神亞底米的廟也要被人輕忽，」『大女神亞底米的廟』為世界七大奇觀之一，建于城外二公裡處。請參閱第一節注解。

「連亞西亞全地和普天下所敬拜的，」指當日在亞西亞省和羅馬帝國境內，約有三十余處地方敬拜以弗所的亞底米神。

〔話中之光〕(一)不但外邦人常常會表面上尊崇神，實際上卻為他們自身的利益打算，連基督徒也會以敬虔為得利的門路(提前六5)。

(二)福音所到之處，也必然影響惡人的荷包。

【徒十九28】「眾人聽見，就怒氣填胸，喊著說︰『大哉，以弗所人的亞底米啊﹗』」

〔文意注解〕「眾人聽見，就怒氣填胸，」眾人如此失去理性，簡直就像野獸一般，難怪保羅日后回憶當時他是『在以弗所同野獸戰斗』(林前十五32)。

【徒十九29】「滿城都轟動起來。眾人拿住與保羅同行的馬其頓人該猶和亞裡達古，齊心擁進戲園裡去。」

〔文意注解〕「眾人拿住與保羅同行的馬其頓人該猶和亞裡達古，」『馬其頓人該猶，』有解經家認為他就是二十章的特庇人該猶(徒廿4)；那裡的『特庇』(Derbe)，在某些希臘經文版本作『多庇魯』(Doberius)，是馬其頓省的一城，而非加拉太省的特庇。

『亞裡達古』是帖撒羅尼迦人，后來陪同保羅上耶路撒冷(徒廿4)和羅馬(徒廿七2)，並與他一同坐監(西四10)。

「齊心擁進戲園裡去，」『戲園』是以弗所人觀看重大事件的露天大劇場，約可容納二萬五千人；當時許多公開的大集會，都在那裡舉行。

【徒十九30】「保羅想要進去，到百姓那裡，門徒卻不許他去。」

〔文意注解〕「到百姓那裡，」『百姓』原文為『民眾』(deemos)，是指在戲園裡聚集的暴民。

「門徒卻不許他去，」保羅雖有為主、為同工奮不顧身的心志，但門徒們卻認為沒有必要冒此危險。

〔話中之光〕(一)主的話也告訴我們︰『我差你們去，如同羊進入狼群，所以你們要靈巧像蛇，馴良像鴿子。』我們需要防備人(太十16~17)。

(二)我們應該學習保羅大無畏的精神，也應當學習門徒審慎的態度。

【徒十九31】「還有亞西亞幾位首領，是保羅的朋友，打發人來勸他，不要冒險到戲園裡去。」

〔文意注解〕「還有亞西亞幾位首領，」『首領』是指民間的領袖，本來是被人推舉出來籌辦各種慶典或競技的人物，他們顯然對此次的聚集暴亂並不贊同。

「是保羅的朋友，」『朋友』在此大概是指他們對保羅友善，素來樂意聽他講道。

【徒十九32】「聚集的人紛紛亂亂，有喊叫這個的，有喊叫那個的，大半不知道是為甚么聚集。」

〔話中之光〕世人往往『人雲亦雲』，卻不知道自己所說的是甚么；我們在教會中卻不可隨別人起哄，凡事總要慎思明辨(帖前五20~21)。

【徒十九33】「有人把亞力山大從眾人中帶出來，猶太人推他往前，亞力山大就擺手，要向百姓分訴；」

〔文意注解〕「有人把亞力山大從眾人中帶出來，」此『亞力山大』大概不是信徒，而是以弗所城中猶太人的領袖，被推舉出來代表猶太人要向暴民聲明他們與基督徒無關，以免被暴亂波及；故他與那丟棄良心、多多迫害保羅的銅匠亞力山大(提前一20；提后四14)，應非同一個人。

【徒十九34】「只因他們認出他是猶太人，就大家同聲喊著說︰『大哉﹗以弗所人的亞底米啊。』如此約有兩小時。」

【徒十九35】「那城裡的書記安撫了眾人，就說︰『以弗所人哪，誰不知道以弗所人的城是看守大亞底米的廟和從丟斯那裡落下來的像呢？』

〔文意注解〕「那城裡的書記安撫了眾人，」『書記』是指地方的自治機關和羅馬的省政府之間的聯絡官，通常由他擔任群眾大會的主席。

「從丟斯那裡落下來的像，」根據當地的迷信傳說，有一個重疊多乳房的女神像自天上掉落下來，乃出自天神之手所塑造。其實它可能是一塊隕石，狀似胸前具有多乳的女人。

【徒十九36】「這事既是駁不倒的，你們就當安靜，不可造次。」

〔文意注解〕「不可造次，」『造次』指行動魯莽，觸犯法律。

【徒十九37】「你們把這些人帶來，他們並沒有偷竊廟中之物，也沒有謗 我們的女神。」

【徒十九38】「若是底米丟和他同行的人有控告人的事，自有放告的日子(或譯︰自有公堂)，也有方伯可以彼此對告。」

〔文意注解〕「也有方伯可以彼此對告，」『方伯』指羅馬派駐亞西亞省的巡撫；此處『方伯』為複數詞，或許是因為當時的巡撫剛被人刺殺(主后54年末)，而繼任巡撫尚未到任，暫時委派兩人以上的官員代理政務。

『彼此對告』指凡屬私人訴訟案件，應由當事人在法庭上提出，而由巡撫斷案。

【徒十九39】「你們若問別的事，就可以照常例聚集斷定。」

〔文意注解〕「就可以照常例聚集斷定，」指按照當時的常規，巡撫經常巡行省內各要城，每月在各要城召開三次民眾大會，聽取有關公眾的重大案件。

【徒十九40】「今日的擾亂本是無緣無故，我們難免被查問。論到這樣聚眾，我們也說不出所以然來。」」

〔文意注解〕「我們難免被查問，」『查問』指羅馬政府的查究與怪罪。當時羅馬政府允許經過批準的民眾大會，但不允許任何不合法的聚集和騷亂。

【徒十九41】「說了這話，便叫眾人散去。」

〔原文字義〕「眾人」被召聚在一起的會眾。


講道材料

使徒行傳第二十章

【徒二十1】「亂定之后，保羅請門徒來，勸勉他們，就辭別起行，往馬其頓去。」

〔文意注解〕「亂定之后，」指在以弗所時銀匠底米丟所引起的擾亂平靜之后(徒十九23~41)。

「往馬其頓去，」保羅原已定意去耶路撒冷之前，先經過馬其頓、亞該亞(徒十九21)，就是現在的希臘。從以弗所往耶路撒冷，原應向東行，如今反向往西行，因為馬其頓眾教會有負擔捐助耶路撒冷教會(參林后八1~2；林前十六3~5)，同時他對哥林多教會的光景非常關切；根據推算，《哥林多后書》應該是這一段時間在馬其頓寫的(參林后二12~14；七5~8；八1~2；九2；羅十五26~28)。

【徒二十2】「走遍了那一帶地方，用許多話勸勉門徒(或譯︰眾人)，然后來到希臘。」

〔文意注解〕「走遍了那一帶地方，」『那一帶地方』指馬其頓境內的腓立比、帖撒羅尼迦和庇哩亞等地。

「然后來到希臘，」『希臘』(Greece)為地名，即指亞該亞省，哥林多為其首府。

【徒二十3】「在那裡住了三個月，將要坐船往 利亞去，猶太人設計要害他，他就定意從馬其頓回去。」

〔文意注解〕「在那裡住了三個月，」根據推算，保羅的《羅馬書》應該是在此時寫于哥林多(參羅十五22~32；徒十九21；林前十六3~7)；有人認為《加拉太書》也是寫于此時。在這三個月內，他似乎曾到過革哩底(多一5)，以及馬其頓西岸的尼哥波立，就在那裡過冬(多三12)，因為在冬季，一般人多不出海航行。

「將要坐船往 利亞去，」他原打算一過了冬天，就從哥林多附近的堅革哩坐船渡過愛琴海，取道敘利亞回耶路拉撒冷。

「猶太人設計要害他，」猶太人大概計劃要在船上捉住他。

「他就定意從馬其頓回去，」意指他改變了原定的計劃，讓一部分同工坐船往特羅亞(參5節)，他自己則和路加等人取道陸路，縱貫馬其頓，再從東北角的腓立比坐船往特羅亞會合(參6節)。

【徒二十4】「同他到亞西亞去的，有庇哩亞人畢羅斯的兒子所巴特，帖撒羅尼迦人亞裡達古和西公都，還有特庇人該猶，並提摩太，又有亞西亞人推基古和特羅非摩。」

〔原文字義〕「西公都」老二；「該猶」喜樂；「推基古」幸運。

〔文意注解〕「同他到亞西亞去的，」下面所記述的人們，大概是各地教會差派的代表，要把捐款送到耶路撒冷，濟助貧苦的信徒(參林前十六3~5)。保羅極力避免自己攜帶捐資，以防落人口實(參林后八19~21)。

「有庇哩亞人畢羅斯的兒子所巴特，」『所巴特』或許就是保羅的親屬所西巴德(羅十六21)。

「帖撒羅尼迦人亞裡達古和西公都，」『亞裡達古』曾遭以弗所的亂民捉拿(徒十九29)；他一直跟隨保羅，甚至與他一同坐監(徒廿七2；西四10；門24)。

「還有特庇人該猶，」『該猶』在當時是一個非常普通的名字，新約聖經提到好幾個不同的該猶(徒十九29；林前一14；羅十六23；約參1)。

「又有亞西亞人推基古和特羅非摩，」『推基古』極可能出身以弗所，經常被保羅差派到各地傳達書函和口信(弗六21；西四7；提后四12；多三12)。『特羅非摩』則確定是以弗所的外邦人(徒廿一29)，后來曾因病不得已留在米利都(提后四20)。

以上這個名單，沒有提到受哥林多教會之托攜帶捐款的提多和另外兩位弟兄(林后八6，16~23)，有解經家推測，提多大概是本書作者路加的肉身兄弟，故他們的名字蘊而不宣，包括在『我們』(參5節)之內。

〔話中之光〕基督徒應當留心行光明的事，不但在主面前要良心無虧，並且在人面前也要小心謹慎，盡力避免叫別人誤會、猜疑(參林后八20~21)。

【徒二十5】「這些人先走，在特羅亞等候我們。」

〔文意注解〕「在特羅亞等候我們，」『我們』一詞表示本書的作者路加也在內；這詞在此之前，最后一次出現是在十六章十七節，地點是在腓立比(參徒十六12)，而此刻又在腓立比(參6節)恢複使用這詞，故眾解經家推測，這幾年來路加可能一直停留在腓立比，就在此地再度與保羅會合。從此他一直與保羅同處，陪他同往羅馬(徒廿八14)，直到他殉道之前一刻，仍在他身邊(西四10，14；門23~24；提后四11)。

【徒二十6】「過了除酵的日子，我們從腓立比開船，五天到了特羅亞，和他們相會，在那裡住了七天。」

〔文意注解〕「過了除酵的日子，」『除酵的日子』指逾越節七天的節期，又稱除酵節，因為在那節期中不可吃有酵之物(出十二18~20；路廿二7)。這句話表示保羅等人在腓立比度過逾越節。

「我們從腓立比開船，」即指從離腓立比不遠的尼亞波利海港上船(參徒十六11~12)。

「五天到了特羅亞，」從腓立比坐船到特羅亞，當時一般只需兩天的時間(參徒十六11)；這裡沒有解釋延遲的原因，可能是因逆風的影響，致使船只行駛緩慢。

「在那裡住了七天，」從下面所記載的事來看，保羅似乎是刻意在那裡等了七天，以便參加當地在主日的聚會。

【徒二十7】「七日的第一日，我們聚會擘餅的時候，保羅因為要次日起行，就與他們講論，直講到半夜。」

〔原文字義〕「七日」安息日周期。

〔文意注解〕「七日的第一日，」就是主複活的日子(太廿八1；可十六2；路廿四1；約二十1，19)，也就是『主日』(啟一10)。

「我們聚會擘餅的時候，」『我們』包括了本書的作者路加。他們(保羅等人)在特羅亞住了七天(參6節)，但只在『七日的第一日』聚會擘餅記念主；這指明當時的信徒們是如何的重視主日，特別將它從一般日子裡分別出來，專門為著主而聚集在一起。

按照原文的文法結構，『七日的第一日』和『聚會擘餅』是同位格(Apposition)，這表示他們在所有七日的第一日都聚會擘餅。

『擘餅』指的是紀念主之死的擘餅，又稱『主的筵席』或『主的晚餐』(林前十16~17，21；十一20，23~26)，當時在擘餅紀念主之后，還伴隨著一般的『愛筵聚餐』(參林前十一21~22，33~34)。

教會初期，主日聚會的時間，很可能多半在傍晚之后進行，因為︰(1)當時有一些奴隸成為基督徒，他們在白天須要作工，只有在晚上才能參加聚會；(2)擘餅記念主的聚會是在晚上進行，因此又稱作『主的晚餐』。

「保羅因為要次日起行，就與他們講論，直講到半夜，」有人說，因著次日保羅要起行，所以才在七日的第一日聚會擘餅，這個說法不對；正確的解釋應該是，因著次日保羅要起行，就與他們講論直到半夜。按照羅馬人的時間算法，是從午夜到午夜(猶太人則是從日落到日落)，故『次日』就是指星期一。他們是在主日的傍晚聚會擘餅，然后聽保羅講論，直到星期一的天亮時刻(參11節)。

本節表明當初教會在主日作兩件事︰(1)『聚會擘餅』紀念主；(2)聽保羅『講論』，亦即聚集聽神的仆人講道。

〔問題改正〕有些自稱是基督教的教派，把舊約守安息日的作法搬到主日來守，這是從恩典中墮落到律法裡面。新約的基督徒，不應當把主日當作不做事休息的日子，也不可將它看成是一個守宗教儀式的日子。我們應當看它是聖徒聚會在一起用心靈誠實敬拜主的日子，也是一起吃主的晚餐記念主的日子。

〔話中之光〕(一)「七日的第一日」，是我們的主死而複活的日子，是當初許多門徒遇見主的日子(太廿八1，9；可十六9；路廿四13~15，31；約廿19，26)，也是我們最容易遇見主的一天。

(二)基督徒應當重視『主日』，把這一天圈出來為著主，與眾信徒一同聚集記念主並追求主。

(三)當教會的屬靈氣氛高漲，神的靈就自由運行，聚會的時間自然不受限製，直到半夜也不足為奇。

【徒二十8】「我們聚會的那座樓上，有好些燈燭。」

〔原文字義〕「燈燭」火炬。

【徒二十9】「有一個少年人，名叫猶推古，坐在窗台上，困倦沉睡。保羅講了多時，少年人睡熟了，就從三層樓上掉下去；扶起他來，已經死了。」

〔原文字義〕「猶推古」僥幸的，碰運氣。

〔文意注解〕「有一個少年人，」他的年齡可能只有十來歲，因十二節稱他是『童子』。

「困倦沉睡…睡熟了，」『困倦』和『熟』原文同字，指被睡意征服、勝過、壓下，以致沉沉睡著。

「已經死了，」這是本書作者醫生路加的描述，因此我們應該相信他確實已經死了，而不可像現代不信派推測說他只不過昏迷不醒而已。

〔話中之光〕(一)信徒若是靈命幼稚(「少年人」)，不認識處境的危險(「坐在窗台上」)，心靈不夠儆醒(「困倦沉睡…睡熟」)，就有可能會墜落下去(「掉下去」)，結果乃是靈性的死沉(「死了」)。

(二)凡對主的話「困倦沉睡」的，必致從屬靈的高峰落下――「從三層樓上掉下去」，而暫時進入屬靈的死亡――「已經死了」。

(三)魔鬼常會製造一些意外事故來打岔聚會，因此我們也當為聚會儆醒禱告，求主保守。

【徒二十10】「保羅下去，伏在他身上，抱著他，說︰『你們不要發慌，他的靈魂還在身上。』」

〔文意注解〕「伏在他身上，」舊約的先知以利沙也曾藉伏在死者身上使之複活(王下四33~35)。

「他的靈魂還在身上，」『靈魂』乃一個人的『自我』，靈魂一離開身體，那身體就成了『尸體』(雅二26)；一般人死后靈魂會離開身體(創卅五18)，暫時被拘留在陰間裡(徒二27，31)，等候末日的審判(啟廿13)。

【徒二十11】「保羅又上去，擘餅，吃了，談論許久，直到天亮，這才走了。」

〔原文字義〕「吃」嘗。

〔文意注解〕「擘餅，吃了，」『擘餅』原文附有冠詞，直譯是『擘這餅』，即指擘餅記念主；『吃了』是指擘餅以外的進食，亦即愛筵聚餐。教會初期，擘餅記念主與愛筵聚餐往往一起進行，但后來因為有不正常的情況發生(參林前十一20~34)，以致逐漸放棄這種習慣。

「談論許久，直到天亮，」這是因為保羅在次日就要起行(參7節)，以后就沒有機會再向他們說話了(參25，38節)，所以才如此諄諄不倦。這也表明︰(1)保羅具有長篇講論的特殊才能；(2)保羅與聽眾之間，彼此具有深厚的情誼。

【徒二十12】「有人把那童子活活的領來，得的安慰不少。」

〔文意注解〕「有人把那童子活活的領來，」『活活的』表明他的身體情況完好如初，精神抖擻，絲毫沒有剛跌得昏死的樣子。

〔話中之光〕(一)擘餅聚會(參7節)是陳列主如何藉著死敗壞那掌死權者的勝利，所以最終生命還是勝過死亡――「把那童子活活地領來」。

(二)惟有生命勝過死亡的見証，才能叫我們得著安慰與鼓勵。

【徒二十13】「我們先上船，開往亞朔去，意思要在那裡接保羅；因為他是這樣安排的，他自己打算要步行。」

〔文意注解〕「開往亞朔去，」『亞朔』是在特羅亞地岬的南面，坐船需繞過地岬。

「他自己打算要步行，」從特羅亞步行到亞朔，約有三十公裡。保羅作此安排，也許是想要有一段時間單獨與神交通。

【徒二十14】「他既在亞朔與我們相會，我們就接他上船，來到米推利尼。」

〔文意注解〕「來到米推利尼，」『米推利尼』是離亞西亞省西岸不遠的利斯布(Lesbos)島上的主要城市。

【徒二十15】「從那裡開船，次日到了基阿的對面；又次日，在撒摩靠岸；又次日，來到米利都。」

〔文意注解〕「次日…又次日…又次日，」即指星期二、星期三和星期四。

「來到米利都，」『米利都』是亞西亞省西南岸的一個重要港口，距以弗所不遠，約有五十公裡。

【徒二十16】「乃因保羅早已定意越過以弗所，免得在亞西亞 延，他急忙前走，巴不得趕五旬節能到耶路撒冷。」

〔文意注解〕「免得在亞西亞 延，」保羅在以弗所傳道時，曾引起極大的擾亂(徒十九23~34)，他若回去那裡，恐會被纏上，難以脫身。

「巴不得趕五旬節能到耶路撒冷，」在五旬節期間，會有許多人從各國到耶路撒冷來過節(徒二1，5)；保羅或許打算趁此機會與更多的人會面傳道。從逾越節到五旬節，共有七個星期，此時已經過了兩個星期(參6，15節)。

〔話中之光〕這裡聖經不是說『神定規要保羅越過以弗所』，乃是說「保羅定意越過以弗所」。真正認識神的人，必定清楚知道神的旨意，所以他的定意也必自自然然合乎神的旨意。

【徒二十17】「保羅從米利都打發人往以弗所去，請教會的長老來。」

〔文意注解〕「保羅從米利都打發人往以弗所去，」『米利都』擁有四個海港，是一個希臘文化大占優勢的城市；以弗所就在米利都北面約五十公裡處。

【徒二十18】「他們來了，保羅就說︰『你們知道，自從我到亞西亞的日子以來，在你們中間始終為人如何，』

〔文意注解〕「他們來了，」按當時的速率推算，他們到達的時間大概是保羅停留在米利都的第三天。

「保羅就說，」從本節到卅五節，是《使徒行傳》中惟一記載專向教會領袖傳講的信息。

〔話中之光〕(一)傳道人的「為人如何」，乃是有目共睹的，是長老同工們所共同「知道」的；所以主的仆人應當謹慎生活為人。

(二)一個傳道人所必具的基本條件有三︰『傳』、『道』、『人』；其中最重要的是『人』。『人』若不對，無論『傳』的方法如何佳妙，『道』理如何超絕，在神面前就無價值可言。

(三)甚么樣的器皿，作甚么樣的工；神的工人若要作偉大的工，就需要作一個大的器皿。我們若想知道行傳十九章保羅的工作為何如此偉大，便需了解保羅「始終為人如何」。

【徒二十19】「服事主，凡事謙卑，眼中流淚，又因猶太人的謀害，經歷試煉。」

〔文意注解〕「凡事謙卑，」『凡事』指一切的事，包括大事或小事、公開或私下，都存著謙卑的心態。

「眼中流淚，」保羅流淚的原因，應不是為著他自己的受苦，乃是因著教會和信徒的屬靈情況而心裡難過痛苦(參31節；林后二4；腓三18)。

〔話中之光〕(一)「服事主，凡事謙卑，」事奉主最重要的是要存著謙卑的態度；不是操權管束主的群羊，乃是作眾人的仆人；不是要受人的服事，乃是要服事人(太廿25~28)。

(二)屬靈人絕不是冷血動物；越是屬靈，就越顯得感情豐富，但這不是常人之情，乃是像主那樣的心情(參來四15；五7)。

【徒二十20】「你們也知道，凡與你們有益的，我沒有一樣避諱不說的，或在眾人面前，或在各人家裡，我都教導你們；」

〔文意注解〕「凡與你們有益的，」注意，與別人有益的話，未必是對方所喜歡聽的。

「我沒有一樣避諱不說的，」『避諱不說』意即因有所顧慮而隱瞞不言。保羅雖然凡事謙卑(19節)，但並不是畏縮的，對所該傳講的道，毫無顧慮與保留，勇敢率直地公然講述。

「或在眾人面前，或在各人家裡，」前者指在公共場合，例如在會堂和推喇努學房(徒十九8~9)；后者的接觸對象多半是各人的家人(徒十六32)和親屬密友(徒十24)。

〔話中之光〕(一)一個主的仆人，最要緊的是能認識︰甚么是與聖徒有益的，甚么是與聖徒沒有益的；凡有益的就都說，凡沒有益的就不說。

(二)凡是在教會中該說的不敢說，有所「避諱」的，就不是主忠心的仆人，因為他若不是顧忌人情的喜厭，怕得罪人，就是不肯出代價，怕叫自己受苦。

【徒二十21】「又對猶太人和希利尼人証明當向神悔改，信靠我主耶穌基督。」

〔原文字義〕「証明」熱心作見証，鄭重囑咐；「向」歸向，歸入；「信靠」信入。

〔文意注解〕「當向神悔改，」『悔改』原文意思是『心思的轉變』；聖靈作工在人的心裡，叫人看見自己原來是背逆神，因而自己責備自己(約十六8)，產生出一種決志，回轉歸向神，這就是悔改。

「信靠我主耶穌基督，」『信靠』原文意思是『信入或接受』；信靠主就是相信主的名，接受 作救主(約一12)。

『悔改』和『相信』是福音裡的兩個基本元素，如同硬幣的兩面，缺一不可。沒有悔改的信心，恐怕不是真相信；沒有信心的悔改，也沒有甚么價值。人若真心悔改歸向神，就必信入耶穌基督；人若真心相信主，就必悔改歸向神。

〔話中之光〕(一)「對猶太人和希利尼人，」主的工人應當沒有種族或宗教背景的歧視。

(二)「當向神悔改」這話說出︰叫人接受救恩的悔改，不是向善、向對或向別的悔改，乃是向神悔改；不是以神之外的事物為目標，乃是以神自己作目標。

(三)一個人若不真正感覺自己從前遠離神的罪惡，就不會真實的接受主耶穌作他的救主；因此，悔改雖然不是人得救的條件，但卻是真心相信主必有的前提現象。

(四)我們對主耶穌基督的相信，若僅止于頭腦知識上的『認知』，或情感上的『認同』，而沒有真正的『信入』 ，就我們還沒有真正的相信 。

(五)真實的相信，必然叫我們今后不敢再靠自己生活為人，而把自己完全交托給主，靠 而活。

【徒二十22】「現在我往耶路撒冷去，心甚迫切(原文是心被捆綁)，不知道在那裡要遇見甚么事；」

〔原文直譯〕「看哪﹗在我靈裡是被捆著去耶路撒冷…」

〔原文字義〕「心」靈；「迫切」捆綁，被栓；「在那裡」在其中。

〔文意注解〕「心甚迫切，」『心』原文是『靈』，指信徒重生的靈；保羅在他的靈裡感到有一種的拘束、催促、逼壓和強迫，似乎不去耶路撒冷便不得輕松、自由和釋放。

「不知道在那裡要遇見甚么事，」此話表示保羅靈裡預感此去耶路撒冷，將會有事情發生在他身上。

〔話中之光〕(一)基督徒行事，常不是出于頭腦理智的推斷，乃是出于心靈的催促與引導。

(二)靈裡的催促、逼壓、強迫，會使人輕看患難，不以性命為念(參23~24節)；因為只有順服，裡面才會感到釋放。

【徒二十23】「但知道聖靈在各城裡向我指証，說有捆鎖與患難等待我。」

〔文意注解〕「但知道聖靈在各城裡向我指証，」這句話含有兩層的意思︰(1)聖靈直接向保羅不斷地作見証；(2)聖靈藉各地的信徒先后向保羅作見証。

〔問題改正〕有人認為保羅不應該不聽聖靈多次的警告與勸阻，因此才會在耶路撒冷被捕入獄。但是聖靈在此所作的，乃是一種的『預告』性質，而非命令式的『阻止』(參徒十六6~7)；預先告知不好的遭遇，並不一定含有禁止的意味，因此我們不能據此來斷定保羅去耶路撒冷是違背聖靈的意旨。

〔話中之光〕(一)保羅明知在耶路撒冷將會「有捆鎖與患難等待」著他，但仍面向耶城而去，正如主耶穌明知 將會在耶城受死，卻仍定意向耶城而去(路九51)。

(二)傳道人的行蹤，全依靈裡的負擔和指引，而不受前途是否平安或患難所左右。

【徒二十24】「我卻不以性命為念，也不看為寶貴，只要行完我的路程，成就我從主耶穌所領受的職事，証明神恩惠的福音。」

〔原文直譯〕「但我不計任何代價，也不以我自己的性命為寶貴，倒要歡樂地行完我的路程…」

〔原文字義〕「性命」魂。

〔文意注解〕「我卻不以性命為念，也不看為寶貴，」這話涵示保羅預感自己最終將要殉道。

「只要行完我的路程，」按原文含有『可歡樂地』行完路程的意思。

「証明神恩惠的福音，」『恩惠的福音』和『神國的道』(參25節)似乎同義，但『時代論者』認為它們是有分別的。

〔話中之光〕(一)每一個信徒從得救那一天開始，便有一條路程擺在他的面前，需要奔跑前進的(來十二1)。

(二)走主的道路，不可以自己性命的安危為行止的考慮因素，乃要以成就從主所領受的職事為念。

(三)事奉主的人最要緊的有兩件︰(1)忠心；(2)有見識(太廿四45)。換句話說，我們必須清楚主所分派給我們的職事，知道主所要我們行的路程；並且一旦清楚知道了，就要忠心到底，行完路程，成就職事。

(四)主不是叫我們每個人都作殉道者，但我們需要有殉道者的態度，就是不愛自己的性命。這個性命就是我們的魂生命。保羅對于自己的魂生命不但是不愛，也不看為寶貝。這乃是每個事奉主的人該有的態度。

(五)一個人若以性命為念，就必怕死；一個人若一生怕死，就一生作死的奴仆(來二15)。這樣的人，當然就不配作主的奴仆了。

(六)人的「路程」就是人的「職事」，完成這些的資本是人的「性命」和性命所屬的『光陰』。我們所擁有的性命與光陰，都是神賞賜給我們的資本，叫我們用來行走路程並成就職事。

(七)認識主的人，知道自己的前途際遇都是主所量給的，並且凡事都有 的美意，因此放心往前，只求完成主所托付的使命。

【徒二十25】「我素常在你們中間來往，傳講神國的道；如今我曉得，你們以后都不得再見我的面了。」

〔文意注解〕「傳講神國的道，」這裡按原文不但沒有『神』字，並且也沒有『的道』二字，故全句應作『傳講國度』(preaching the kingdom)。這國度並不是肉眼所能見的物質的國，而是一種屬靈的領域和范圍。

「如今我曉得，你們以后都不得再見我的面了，」這話指明保羅已有預感，他今后將不可能有太多的機會自由往來傳道，甚至最終將要為主殉道。事實証明，他到耶路撒冷被捕坐監后，轉送羅馬，雖然曾獲短暫釋放，但回程未能抵達以弗所即再次被捕，在獄中直至為主殉道。

【徒二十26】「所以我今日向你們証明，你們中間無論何人死亡，罪不在我身上(原文是我于眾人的血是潔淨的)。」

〔文意注解〕「所以我今日向你們証明，」『今日』原文直譯『就在今天的日子』，是一種強調的語氣。

「罪不在我身上，」原文作『我于眾人的血是潔淨的』，意即眾人應負自己被討流血的罪責，而與我無干。保羅說這話，是因為他沒有疏忽他作為『傳道者』所該盡的職責，凡他所該傳講教導的，他都作到了，沒有一樣是避諱不說、不傳的(參20，27節)，故問題不在他，而在聽眾。

〔話中之光〕(一)神的仆人們是被神立作『以色列家守望的人』，要替神警戒眾人；若不警戒，就要被神討罪；若已警戒，無論后果如何，便救自己脫離了罪(結三16~21)。

(二)主將我們擺在特定的人群中間(包括親友、同事、同學、鄰居等)，要我們對他們負起傳揚福音的責任；我們若不傳，便要受追究(林前九16~17)。

(三)我們的責任是傳揚，對方若不肯接受，罪不在我們。當然，我們也應學習傳福音的技巧，好使對方更容易接受。

【徒二十27】「因為神的旨意，我並沒有一樣避諱不傳給你們的。」

〔原文直譯〕「因為神完全的旨意，我並沒有一樣避諱不傳給你們的。」

〔話中之光〕(一)對于神完全的旨意(原文另譯)，沒有一樣是該叫我們避諱的，沒有一樣是我們可以不要的。作為基督徒，不能只接受聖經中的某些真理，而不接受其中的另一些真理。

(二)傳道人若有所避諱不傳，結果就會使神的旨意暗昧不明，既得罪了神，也叫人無法得到益處(參20節)。

(三)我們若將本節和廿節對照，就可知「神的旨意」乃是那真正『有益的』的事的準則。

【徒二十28】「聖靈立你們作全 的監督，你們就當為自己謹慎，也為全 謹慎，牧養神的教會，就是 用自己血所買來的(或譯︰救贖的)。」

〔原文字義〕「監督」來臨的眷顧者，在上觀看的，在上監管者。

〔文意注解〕「聖靈立你們作全 的監督，」這句話告訴我們兩件事︰(1)監督就是長老(參17節)，長老就是監督，這兩個稱呼是指同一個職責；(2)長老乃是聖靈所設立的，並不是出于任何人的推選或任命。雖然在表面上看，長老是使徒所選立的(徒十四23；多一5)，但實際上，使徒不過是明白聖靈的意思，印証了聖靈的設立。

「就是 用自己血所買來的，」解經家們對本句有很大的爭論，主要在于『 』字應作何解；如果說是主耶穌，則與此句前面的『神』字似乎連不起來；如果說是神，則神是靈，不可能有血流出。其實，在保羅整篇的講話中，神、耶穌基督和聖靈常常交換使用(21，23，24，27，28，32，35節)，『三一神』的真理隱然包含在其中。這裡的『 』字可解作三一神中具有肉身的主耶穌，但主耶穌所作的，也就是三一神所作的。再者，有些解經家認為按原文，本句也可譯作『就是用屬 自己的那位的血』或『就是用 所心愛的那位的血』，故是指主耶穌。

〔問題改正〕主后第二世紀，由于伊格那丟(Ignatius)錯誤的教導，以致長老和監督成了兩種不同階級的教會領袖，長老僅負責牧養一地教會，監督則在長老之上，監管一區數地教會，又稱『主教』。其實『監督』和『長老』乃是同義詞(對照17節，二詞可以交替使用)，指的是同一班人。

〔話中之光〕(一)「聖靈立你們，」這是聖靈在教會中作工的明証；教會的存在與建造，完全是由于聖靈，而不是由于任何屬靈偉人。

(二)任何主所重托的工人，在各地教會設立長老時，應該切實仰望聖靈的引導，而不可單憑自己的喜好或別人的推荐去行。

(三)「監督」按原文的意思，並不是要監管、轄製對方，乃是要給對方照顧。所以作長老的，要按神的旨意牧養神的群羊，而不是要轄製所托付的(彼前五2~3)。

(四)「你們就當為自己謹慎，」教會的領袖們必須先要謹慎自己的屬靈光景；除非自己天天活在神的面光中，否則就不能妥善地照顧到一般聖徒的屬靈需要。

(五)「也為全 謹慎，」只會為自己著想的人，不配作教會的領袖；一個負責任的教會領袖，必須以群羊的福祉為前提，處處、事事為他們著想。

(六)教會中的眾聖徒，是主用 自己的血買的，是屬于 自己的(林前六19~20)，任何人都不可有將羊群據為己有的觀念。

【徒二十29】「我知道，我去之后必有凶暴的豺狼進入你們中間，不愛惜羊 。」

〔文意注解〕「必有凶暴的豺狼進入你們中間，」『凶暴的豺狼』指假先知(太七15)和假師傅(彼后二1)，他們是偷著引進來的假弟兄(加二4)。

〔話中之光〕(一)「不愛惜羊群」，乃是假師傅的特徵；任何只講道理和是非，而不愛惜聖徒的，恐多半不是真正主所托付的牧人。

(二)教會領袖在教會中待人處事，應以愛心為出發點。

【徒二十30】「就是你們中間，也必有人起來說悖謬的話，要引誘門徒跟從他們。」

〔文意注解〕「也必有人起來說悖謬的話，」『有人』是指從教會內部興起的一班別有用心的領袖人物，他們不同于29節從教會外面進來的『凶暴的豺狼』；『悖謬的話』是指與真理相背的話。

〔話中之光〕(一)真理所在之處必有悖謬的襲擊；若要保持信仰的完整和教會的純正，便須預備好迎戰可能來臨的爭戰。

(二)凡是叫我們背乎所學之道的人，我們要留意躲避他們；這等人用花言巧語，誘惑老實人的心(羅十六17~18)，目的要叫人跟從他們。

【徒二十31】「所以你們應當儆醒，記念我三年之久，晝夜不住的流淚、勸戒你們各人。」

〔文意注解〕「晝夜不住的流淚，」這是一句概括性的講法(參19節)，不可按字句解作廿四小時不停地流淚。

【徒二十32】「如今我把你們交托神和 恩惠的道；這道能建立你們，叫你們和一切成聖的人同得基業。」

〔文意注解〕「把你們交托神和 恩惠的道，」『恩惠的道』原文直譯『恩典的話』，包括神『長時』恩典的話――聖經，和神『應時』恩典的話――聖靈藉著人與環境所說的話。

「這道能建立你們，」出于神恩典的話，能使信徒的靈性在基督裡面生根建造，信心堅固(西二7)。

「叫你們和一切成聖的人同得基業，」神恩典的話能使信徒成聖(約十七17)，而成聖的果子，結局就是永生(羅六22)，亦即有分于神永遠的基業。

〔話中之光〕(一)主的工人要學習把教會「交托給神和 恩惠的道」，而不可企圖掌握在自己手中。

(二)基督徒應當學習『交托』的功課︰不但教會的事工要交托，連個人的私事也要交托。

(三)經歷神恩典的見証和信息，能夠在人心中產生極大的功效，因而可以建立教會。

【徒二十33】「我未曾貪圖一個人的金、銀、衣服。」

〔話中之光〕(一)凡看顧神百姓的人，必須專心服事而不計較物質的報酬。

(二)主的工人若是貪婪，會破壞他傳道工作的質素，而且招致人的攻擊、批評，成為傳道人的致命傷，且會絆倒別人。

【徒二十34】「我這兩只手常供給我和同人的需用，這是你們自己知道的。」

〔背景注解〕「我這兩只手，」保羅以製造帳棚為業(參徒十八3)；聖經學者Dean Alford說，當時的帳棚是要染顏色的，所以當保羅說『我這兩只手』的時候，想必他的兩只手也沾上了五顏六色，與眾不同。不但如此，他的兩手因為工作的緣故，想必是粗硬的，甚至可能起繭。

〔文意注解〕「我這兩只手常供給我和同人的需用，」這並不是說，主的工人都必須親自作世俗的工作來維持生活；乃是說當教會的情況不能供養工人時，工人就必須有不辭勞苦、一面就業一面事奉主的心志。

〔話中之光〕(一)神賞賜給我們一張嘴巴、兩只手，是要我們少說多作；我們所作的，比我們所說的更響亮。

(二)主的工人在教會中不單是要傳講神的道，並且也要把「兩只手」擺進去；千萬不可學文士和法利賽人『能說不能行』(太廿三3)。

【徒二十35】「我凡事給你們作榜樣，叫你們知道應當這樣勞苦，扶助 弱的人，又當記念主耶穌的話，說︰"施比受更為有福。〞」」

〔文意注解〕「扶助 弱的人，」『軟弱的人』指身體較虛弱、經不起勞苦作工，因此收入不敷支出，需要別人的幫助。

「施比受更為有福，」在四福音書裡沒有記載這句話，因此有兩種可能︰(1)保羅以這句話來總結主耶穌『論福』的教訓(太五1~12；路六20~23)；(2)保羅聽別的使徒口傳，謂主曾經說過這句話。

〔話中之光〕(一)錢財留在自己的手中，所能享的福有限；若能拿出來幫助別人，必要帶進更大的祝福。

(二)我們若肯為主有所舍去，就必從主得著更多；無論是物質的，或是屬靈的，都可應用這個原則。

(三)主的祝福是傾倒給那些樂意使自己成為別人的祝福的人。

(四)我們的喜樂，在乎我們為別人所作的事，多于別人為我們所作的。

【徒二十36】「保羅說完了這話，就跪下同眾人禱告。」

〔話中之光〕禱告，是交托給神的行動和表現。

【徒二十37】「眾人痛哭，抱 保羅的頸項，和他親嘴。」

〔背景注解〕中東一帶地方人的習俗，在離別或相逢時，以擁抱和親嘴來表達彼此之間的情誼。

〔話中之光〕信徒彼此之間，應存著一種從內心深處發出的摯愛；一旦失去弟兄相愛之心，便失去了基督徒的見証(參約十三34)。

【徒二十38】「叫他們最傷心的，就是他說︰『以后不能再見我的面』那句話，于是送他上船去了。」

〔話中之光〕『生離死別』雖然是人世間最悲痛的事，但我們基督徒與世人不同，因為在基督裡死了的人，有複活的盼望。


講道材料

使徒行傳第廿一章

【徒廿一1】「我們離別了眾人，就開船一直行到哥士。第二天到了羅底，從那裡到帕大喇，」

〔原文字義〕「哥士」山巔，公牢；「羅底」玫瑰；「帕大喇」被踐踏，散布災殃。

〔文意注解〕「我們離別了眾人，」『離別』原文用了兩個字，含有『用力氣將之拉脫』的意思，暗示好不容易總算得與那些戀戀不舍的聖徒們分離(參徒廿36~38)。

「就開船一直行到哥士，」『哥士』是位于亞西亞的西南端外的一個小島嶼。

「第二天到了羅底，」『羅底』在哥士的南方，是一個比哥士大得多的海島。

「從那裡到帕大喇，」『帕大喇』是一內陸良港，位于呂家省。

【徒廿一2】「遇見一只船要往腓尼基去，就上船起行。」

〔原文字義〕「腓尼基」棕樹之地。

〔文意注解〕「遇見一只船要往腓尼基去，」由此處直接開往巴勒斯坦方面的航線，因要橫渡地中海，故需換更大的船只。『腓尼基』是敘利亞省沿海一帶地方的總稱，推羅為其主要海港。

【徒廿一3】「望見居比路，就從南邊行過，往 利亞去，我們就在推羅上岸，因為船要在那裡卸貨。」

〔原文字義〕「居比路」佳美，公正，愛，一朵花；「敘利亞」高地，被高舉；「推羅」岩石，使受痛苦。

〔背景注解〕古時的船只都是客貨兩用，每到一埠，便要裝卸貨物，因此需有若干時日的停留。

〔話中之光〕「我們就在推羅上岸，因為船要在那裡卸貨。」基督徒無論到那裡，都要存著『要在那裡卸貨』的存心，到處供應基督的豐富。

【徒廿一4】「找著了門徒，就在那裡住了七天。他們被聖靈感動，對保羅說︰『不要上耶路撒冷去。』」

〔原文字義〕「被…感動」因為，藉著(through)；「耶路撒冷」基礎，平安的居所。

〔文意注解〕「找著了門徒，」『門徒』指耶穌基督的信徒，原文為複數詞；『找著』原文含有務必找出的意思，推羅的信徒可能很少，需要細細查訪才能找到。

「就在那裡住了七天，」注意，這『七天』加上他在腓立比過逾越節之后，從腓立比坐船到特羅亞共用了五天，又在特羅亞停留了七天(徒廿6)，從特羅亞船行到米利都又花了四天(徒廿13~15)，停留在米利都至少又花了三天(參徒廿18注解)，我們不知從米利都船行到推羅需要多少天(參1~3節)，若以十天計，則總共已過了卅六天，只剩下兩周就到五旬節了。

「他們被聖靈感動，」他們想必是被聖靈感動，預知保羅將在耶路撒冷遭遇危險。注意，被聖靈感動並不等于得著聖靈的吩咐和命令；聖靈感動人，使人得知將要發生甚么樣的事情，但是聖靈並沒有吩咐人不可如何如何。

「不要上耶路撒冷去，」這裡想要阻止保羅上耶路撒冷的，並不是聖靈，而是他們對保羅的愛心與關懷，他們不愿意看到保羅在那裡遇難。

〔話中之光〕(一)保羅所到之處，總有一班主內信徒接待他；為主作工的一個大好處，就是能擴大接觸基督身體的眾肢體，與他們有美好的交通。

(二)今天的信徒常喜歡藉口聖靈感動他們而說話行事，其實聖靈並沒有感動他們，而是出于自己主觀的動機。即便真的是出于聖靈的感動，叫人有一些的感覺，但那感覺也不能作為我們說話行事的惟一憑據。

【徒廿一5】「過了這幾天，我們就起身前行。他們眾人同妻子兒女，送我們到城外，我們都跪在岸上禱告，彼此辭別。」

〔文意注解〕「他們眾人同妻子兒女，送我們到城外，」信徒偕同家人直到城外送別，這表露他們對保羅關愛之情，雖然相識不同數日，但因著在主裡交通的結果，使他們不勝依依。

〔話中之光〕(一)世人需要相交一段相當的時日，才能建立深厚的情誼，但信徒之間只要在生命的交通裡，就能立刻觸發那從神來的愛(約壹四7；五1)。

(二)「我們都跪在岸上禱告，彼此辭別。」聖徒在分手離別之際，最好是藉著禱告將彼此交托在主的恩中(參徒廿32，36)。

【徒廿一6】「我們上了船，他們就回家去了。」

【徒廿一7】「我們從推羅行盡了水路，來到多利買，就問那裡的弟兄安，和他們同住了一天。」

〔原文字義〕「多利買」多沙的，熱沙。

〔文意注解〕「我們從推羅行盡了水路，」『行盡了水路』按原文又可譯為『繼續行水路』。

「來到多利買，」『多利買』是位于推羅南面約六十公裡處的沿岸港口。從推羅船行到多利買約需一天。

【徒廿一8】「第二天，我們離開那裡，來到該撒利亞，就進了傳福音的腓利家裡，和他同住。他是那七個執事裡的一個。」

〔原文字義〕「該撒利亞」該撒的城，割開；「腓利」愛馬者。

〔文意注解〕「就進了傳福音的腓利家裡，」腓利原是耶路撒冷教會管理飯食的執事(徒六2~5)，因耶城教會大遭逼迫，遂下到撒瑪利亞宣講基督，曾奉聖靈的引導到往迦薩的曠野路上傳福音給埃提阿伯的太監，帶領他得救並予施浸，后被聖靈提走，在亞鎖都被人遇見，他一路宣傳福音，直到該撒利亞(參徒八章)。他因傳福音出了名，故被稱為『傳福音的腓利』。

「他是那七個執事裡的一個，」『那七個執事』原文無『執事』一詞，僅有『那七個』，乃專有所指，就是本書前面所載耶路撒冷教會選出的七個執事(徒六5)。

〔話中之光〕我們信徒在教會中事奉主，雖各有所司，但仍需以傳揚福音為職志。

【徒廿一9】「他有四個女兒，都是處女，是說豫言的。」

〔文意注解〕「都是處女，」意指她們過了當婚嫁的年齡，仍守獨身；她們很可能終身不嫁事奉神。

「是說豫言的，」『說預言』意指為神說話、傳道。

〔話中之光〕(一)信徒不但要向外人傳揚福音，也要帶領自己的兒女信主並事奉主(參書廿四15)。

(二)真正屬靈的人，是從自己家裡做起，使兒女們都愛主；人若不知道管理自己的家，焉能照管神的教會呢(提前二5)？

【徒廿一10】「我們在那裡多住了幾天，有一個先知，名叫亞迦布，從猶太下來，」

〔原文字義〕「亞迦布」螞蚱；「猶太」贊美，猶大之地。

〔文意注解〕「我們在那裡多住了幾天，」想必是因為他們的行期較原先的預定為速，尚有多余的日子可以停留。

「有一個先知，名叫亞迦布，」亞迦布曾經預言天下將有大飢荒，結果應驗了(徒十一27~28)。

【徒廿一11】「到了我們這裡，就拿保羅的腰帶捆上自己的手腳，說︰『聖靈說，猶太人在耶路撒冷，要如此捆綁這腰帶的主人，把他交在外邦人手裡。』」

〔背景注解〕猶太先知常有一種習慣，就是當他們的言詞不能盡意表達時，便用一些實物或身體動作將其信息戲劇化地傳達出來(參王上十一29~31；賽廿3~4；耶十三1~11；廿七2；結四章；五1~4)。

〔文意注解〕「要如此捆綁這腰帶的主人，」保羅后來的確被捆綁(參33節；廿八17)。

〔話中之光〕(一)新約兩大使徒彼得和保羅到了晚年，都同樣被人捆綁，受人苦待(參約廿一18)；事奉主乃是走十字架的道路，我們越被人束縛與剝奪，就越能供應主的豐富。

(二)我們進入神的國，必須經歷許多艱難；屬靈的偉人如此，我們一般信徒也不能例外。

(三)在教會中的先知――為神說話者――只能告訴我們前途將要發生何事，但不能取代我們裡面的基督；我們雖然不可藐視先知的講論(帖前五20)，但也不可將摩西(律法)和以利亞(先知)置于和基督同等的地位(太十七3~5)。

【徒廿一12】「我們和那本地的人聽見這話，都苦勸保羅不要上耶路撒冷去。」

〔文意注解〕「我們和那本地的人，」『我們』這詞表示路加本人也加入勸阻保羅前往耶路撒冷。

「都苦勸保羅不要上耶路撒冷去，」注意，先知亞迦布只是指明保羅必要在耶路撒冷被捆綁，卻未說主不許他前去(參11節)，因此他們的苦勸阻止顯然是出于人自己的意思，而非聖靈的意思。

〔話中之光〕(一)在教會中，許多人雖然有愛心，但那愛心很可能是出于我們人天然的情感，是糊涂的愛心。

(二)單憑人屬肉體的愛心，只照利害關系的眼光，往往會使我們『不體貼神的意思，只體貼人的意思』，以致成了撒但的工具(太十六22~23)。

【徒廿一13】「保羅說︰『你們為甚么這樣痛哭，使我心碎呢？我為主耶穌的名，不但被人捆綁，就是死在耶路撒冷也是愿意的。』」

〔文意注解〕「你們為甚么這樣痛哭，使我心碎呢？」該撒利亞的信徒們為保羅此去耶路撒冷的前程擔心，甚至出聲痛哭，雖然充分流露了弟兄相愛之情，但只能加重保羅的為難，卻不能阻止他順服神的決心，以致他的心被『自己要去』與『弟兄們不讓去』兩種意愿撕扯而碎裂。

〔話中之光〕(一)信徒們彼此關心對方的境遇，原是一件美好的事，但若置我們自身的平安福利高于神的旨意，便不是我們所應有的態度。

(二)我們出于肉體天然的愛心，不但徒然叫忠心的見証人更加「心碎」憂傷，甚至還會成為主十字架的仇敵(參太十六21~23)。

(三)事奉主的人該有一個心志，就是我們的前途雖然可能引至受苦與受難，但也甘心樂意地往前。

(四)我們為著主名的緣故，應當不計個人的得失與安危。

(五)信徒惟有認定基督是我們惟一的目標――「我為主耶穌的名」，並且深曉十字架之死的必要――「就是死在耶路撒冷」，才能勝過人意、情感的包圍，而勇往直前。

【徒廿一14】「保羅既不聽勸，我們便住了口，只說︰『愿主的旨意成就』便了。」

〔文意注解〕「保羅既不聽勸，」解經家對保羅不聽勸的態度，有兩種完全相反的看法。第一種是說他過度固執己見，以致后來在耶路撒冷被捕，歷經痛苦，蹉跎了四年的歲月，一事無成，這是咎由自取。

第二種是說他並非違抗聖靈，而是遵行神的旨意，其理由如下︰(1)他所作去耶路撒冷的決定，乃是在『靈裡定規』(徒十九21『心裡定意』原文意思)的事，意即這件事不是出于他的血氣肉體，一意孤行，乃是出于他靈的深處，清楚得了指示然后定規的；(2)他自己早已知道將會在耶路撒冷遭遇捆鎖與患難，但他因為『靈裡被捆綁』(徒二十22~23『心甚迫切』原文意思)，沒有自作選擇的自由，不得不去；(3)他必須親自回耶路撒冷，把外邦眾教會的愛心捐款，作一清楚的交代(徒廿四17)，才能卸下裡面的負擔；(4)保羅的被捕，乃是出于神的安排，為要讓他能在君王面前宣揚主名(徒九15)；(5)主在保羅被捕入獄之后不但未責備他，反而對他多有鼓勵和安慰(徒廿三11；廿七23~24)；(6)保羅的經歷，與主耶穌面向耶路撒冷赴十字架的過程很相似(參太十六21~23；路九22，51；十三31~32；十八31~33)。

本書編者贊成第二種的看法。

「只說︰『愿主的旨意成就』便了，」他們似乎已經認識到保羅的行動乃是出于神的帶領，因此不再勸阻而同意保羅的決定。

〔話中之光〕(一)信徒被聖靈感動，預見將要面臨的困苦，並不表示聖靈要我們回避那困境，要緊的是，要清楚知道主的旨意如何，一切當以「愿主的旨意成就」為依歸。

(二)主的旨意，不但是藉著我們的平安順利而得成就，許多時候更是藉著我們的受苦與受難得以成就，因此問題不在于環境如何，乃在于我們是否有主清楚的帶領。

(三)萬事都互相效力，叫愛神的人得益處，就是按 旨意被召的人(羅八28)；我們若是按著神的旨意行事，任何環境都與我們有益。

(四)主為著 自己的榮耀，統管萬有；不但正面的人事物都為 而效勞，連反面的人事物也都歸 調度。

(五)教會中弟兄姊妹們的感覺和意見，固然可以幫助我們明白神的引導，但千萬要注意的是，不宜傾聽人的聲音過于神在裡面的聲音。

(六)一個人對于自己的道路不能聽別人怎么說。每一個人都必須自己知道神的旨意，接受裡面的主的引導。基督教乃是基督活在每個信徒的裡面，個別告訴我們是或非。

(七)真正認識神旨意的人，具有鋼鐵般堅剛的意志，不為人的話語所說服，不被人的痛哭所軟化。

(八)我們在遵行神的旨意上，必須不講人情，也不看人的面子。

(九)看清主的旨意，並對它執著到底的人，常會影響別人，使他們轉過來顧到「主的旨意」，而不再計較人的利害得失。

【徒廿一15】「過了幾日，我們收拾行李上耶路撒冷去。」

〔原文字義〕「收拾行李」裝備馬匹，僱了馬匹。

〔文意注解〕「我們收拾行李上耶路撒冷去，」從該撒利亞到耶路撒冷約有一百公裡的路程，這在當日約需兩天的功夫。

【徒廿一16】「有該撒利亞的幾個門徒和我們同去，帶我們到一個久為(久為︰或譯老)門徒的家裡，叫我們與他同住；他名叫拿孫，是居比路人。」

〔原文字義〕「拿孫」記念。

〔文意注解〕「有該撒利亞的幾個門徒和我們同去，」當時正值五旬節節期，耶路撒冷到處人滿為患，甚難找到居停之所。該撒利亞的幾個門徒，為著能讓保羅等人有地方休憩，特意一路伴隨，其愛護之情，由此可見。

「帶我們到一個久為門徒的家裡，」『久為門徒』一詞涵示他是當地教會的一個基本成員，有人認為他是耶路撒冷教會最初一百二十名當中之一。

「他名叫拿孫，」拿孫的家在何處，有二說︰(1)就在耶路撒冷，十七節的『弟兄們』就是指拿孫以及與他同在一處的弟兄們；(2)位于該撒利亞和耶路撒冷的半路上，可能是呂大或安提帕底(參徒廿三31注解)，因從該撒利亞步行到耶路撒冷需費時兩天，必須在中途過一夜。

【徒廿一17】「到了耶路撒冷，弟兄們歡歡喜喜的接待我們。」

〔原文字義〕「接待」歡迎(welcome)，接納(receive)。

〔文意注解〕「到了耶路撒冷，」保羅第三次出外傳道旅行，開始于行傳第十八章廿三節，結束于本節。

「弟兄們歡歡喜喜的接待我們，」『弟兄們』很可能就是十六節的拿孫以及與他同在一處的弟兄們。

這裡的『接待』偏重于表示『十分歡迎』，在原文與一般用來指打開家『接待』客旅的詞(hospitality，來十三2)不同。

【徒廿一18】「第二天，保羅同我們去見雅各；長老們也都在那裡。」

〔原文字義〕「雅各」抓住腳跟，排擠者，跟蹤。

〔文意注解〕「保羅同我們去見雅各，」『我們』一詞表示路加也陪同出席；這詞在此處之后，一直到第廿六章末了，未再出現，但這並不表示路加暫時離開了保羅。

『雅各』是指耶穌的肉身親兄弟(參徒十二17；十五13)，他是耶路撒冷教會的柱石(加二9)。

「長老們也都在那裡，」這裡沒有提及使徒們，或者他們此時可能都離開了耶路撒冷，也有可能他們身兼長老之職，所以『長老』一詞也包括了使徒(參彼前一1；五1)。

【徒廿一19】「保羅問了他們安，便將神用他傳教，在外邦人中間所行之事，一一地述說了。」

〔文意注解〕「一一地述說了，」指自從保羅上次訪問耶路撒冷(徒十八22)之后所發生的種種事情，但要點可能集中于在以弗所的三年事工。同時，保羅必也趁此機會，把眾外邦教會所奉獻的救濟款項(參徒廿4注解)，轉交給耶路撒冷教會的長老們去分配。

〔話中之光〕(一)同工之間，雖然無上下級之分，但彼此問安並交通工作情況，乃是美事。

(二)聖徒之間的交通，可以產生『彼此印証』和『同得激勵』的果效。

【徒廿一20】「他們聽見，就歸榮耀與神，對保羅說︰『兄台，你看猶太人中信主的有多少萬，並且都為律法熱心。』

〔原文字義〕「多少萬」無數，千千萬萬。

〔文意注解〕「他們聽見，就歸榮耀與神，」可見耶路撒冷教會的長老們，對推廣福音給外邦人並無成見，反而樂觀其成。

「並且都為律法熱心，」這句話表明當時的耶路撒冷教會，在雅各的帶領之下，深受猶太教的影響(加二12)，熱心遵守摩西的律法。

〔話中之光〕(一)傳道人若有甚么作工的成果，都應當「歸榮耀與神」，切不可歸功自己。

(二)「你看猶太人中信主的有多少萬，」人們的眼光常常只根據外面人數的多寡，來斷定一個教會是否有神的同在與祝福，因此難免會被誤導。許多異端邪派和羅馬天主教，它們的人數都相當興旺；可見外面聲勢的浩大，並不一定有多少屬靈的價值。

(三)「都為律法熱心，」『熱心』原是好事，但若熱心的目標錯了，反而會害事，甚至殺人還以為是事奉神(約十六2)。

(四)正常的教會應當一面傳福音加增人數，一面教訓信眾以正確的真理(參太廿八19~20；徒二41~42)。

【徒廿一21】「他們聽見人說︰你教訓一切在外邦的猶太人離棄摩西，對他們說︰不要給孩子行割禮，也不要遵行條規。」

〔原文字義〕「摩西」拉出來。

〔文意注解〕「你教訓一切在外邦的猶太人離棄摩西，」『離棄摩西』意指不必遵行摩西所傳下來的律法。保羅有關摩西律法的教導要點如下︰(1)人得救是因著信，不在乎遵行律法(羅三28)；(2)外邦人信徒在相信主得救之后，沒有必要再去受割禮、遵行律法(加五2~5)；(3)割禮之類的律法條規都不過是影兒，惟有基督才是實體(西二17)；(4)其實信徒在神面前，不是沒有律法，乃在律法之下(林前九21)，但這律法，不是字句的律法，乃是基督的律法(加六2)。

至于對猶太人信徒，保羅並沒有明白教訓他們廢棄摩西的律法，反而他自己似乎還遵行一些律法的禮儀︰(1)他自己曾經許愿並剪發(徒十八18)；(2)他向律法以下的人，他雖不在律法以下，還是作律法以下的人，為要得著律法以下的人(林前九20)。

「也不要遵行條規，」『條規』即猶太律法所規定的事項。

【徒廿一22】「眾人必聽見你來了，這可怎么辦呢？」

【徒廿一23】「你就照 我們的話行吧？我們這裡有四個人，都有愿在身。」

〔文意注解〕「我們這裡有四個人，」無疑地，這四個人都是猶太人基督徒。

「都有愿在身，」『愿』是指拿細耳人的愿(參24節；徒十八18)。這愿是為了從神手中得了一些特殊的福氣，表示感謝而許的。

【徒廿一24】「你帶他們去，與他們一同行潔淨的禮，替他們拿出規費，叫他們得以剃頭。這樣，眾人就可知道，先前所聽見你的事都是虛的；並可知道，你自己為人，循規蹈矩，遵行律法。」

〔背景注解〕按摩西的律法中拿細耳人的愿，在離俗歸耶和華的日子，不喝酒，不剃頭，避免沾染不潔；當滿了離俗的日子，須還愿獻各種祭，最后要剃頭，然后將頭發放在平安祭的火上燒掉(民六1~21)。

又按后來拉比加上的規條，有錢的人可以代替窮人出規費來實現其作拿細耳人的誓愿，藉此表示出錢者的敬虔。

〔文意注解〕「與他們一同行潔淨的禮，」這是指在進入聖殿之前所作的潔淨禮儀(參26節)。

「替他們拿出規費，」替別人出規費，乃是熱心于律法的明証。

「叫他們得以剃頭，」許愿的人從許愿之日起至還愿之日為止，這期間所生的頭發須在壇前剃下獻上為祭。

【徒廿一25】「至于信主的外邦人，我們已經寫信擬定，叫他們謹忌那祭偶像之物，和血，並勒死的牲畜，與奸淫。」」

〔文意注解〕「至于信主的外邦人，」這話表示外邦人基督徒不須遵行猶太律法(參24節)。

「我們已經寫信擬定，」這是指幾年前的耶路撒冷決議案(徒十五22~29)。

「叫他們謹忌那祭偶像之物，和血，並勒死的牲畜，與奸淫，」請參閱徒十五20文意和靈意注解。

【徒廿一26】「于是保羅帶著那四個人，第二天與他們一同行了潔淨的禮，進了殿，報明潔淨的日期滿足，只等祭司為他們各人獻祭。」

〔文意注解〕「于是保羅帶著那四個人，」有人批評保羅在此是屈服于環境形勢，違背他自己所教導的原則，言行不一致，因此是假冒偽善，難怪主容許捆鎖和患難加在他的身上(徒廿23；廿一33；廿二25)。但保羅雖然教導人『因信稱義，而非因行律法稱義』(加二16)，他並沒有教導猶太人不要遵守摩西律法。作為一個猶太人，遵行律法和相信耶穌基督並不互相沖突。

「與他們一同行了潔淨的禮，」這表示保羅自己也加入行潔淨之禮。

「報明潔淨的日期滿足，」還愿者須向祭司報明自己何時許愿，如今因日期滿足而前來還愿。

〔問題改正〕有許多解經家認為，保羅在本章一至十六節應該聽勸而不聽勸，十七至廿六節不該聽勸而竟聽了勸，所以本章可以說是保羅一生事奉主的經歷中，一個最軟弱的污點。他們所舉的理由如下︰(1)保羅執意上耶路撒冷，結果他在此后的絕大部分時間，是在獄中渡過，平白浪費了服事主的寶貴時間；(2)保羅得救以后竭力反對遵行律法，如今竟然受不住雅各和眾長老的溫情攻勢，而向律法低頭，這正如他自己所說︰『我素來所拆毀的，若重新建造，這就証明自己是犯罪的人』(加二18)；(3)長老們勸保羅帶頭行潔淨的禮，原意是要藉此消除眾人對他的誤會(21，24節)，但結果反倒生出更大的誤會(27~29節)，可見這個辦法不蒙主的喜悅；(4)保羅為顧全大局，勉強接納長老們的建議，結果卻使神的心意暗昧不明，也給我們這些后來的信徒留下很大的困惑。

然而這樣的批判，對保羅是不公平的，因為他當時所作的，完全是在神主宰之手的安排底下，為要成就 所預定的美意︰(1)保羅的耶路撒冷之行，是因他的『靈裡受捆綁』(徒廿22原文)，他並沒有不去的自由；(2)保羅必然看出此去是為著成就主的旨意(參14節)，因此他不以性命為念(徒廿24)，也不受別人愛心的勸阻(參4，12~14節)；(3)對身為猶太人信徒的保羅，在完全是猶太人的環境之下，他當時所作的行動，並不違反他自己的教訓，這一點是我們外邦人信徒所不易了解的；(4)保羅在此后的獄中生涯，仍有主的同在和祝福(徒廿三11；廿七23~24；廿八30~31)，他對他的被捕入獄並沒有后悔(參提后二9；四7~8)。

〔話中之光〕(一)保羅向猶太人，就作猶太人，為要得猶太人；向律法以下的人，他雖不在律法以下，還是作律法以下的人，為要得律法以下的人(林前九20)。

(二)保羅為著教會的緣故，能夠壓抑他自己的觀點，這表示他真是『無我』的屬靈偉人。有時不違背真理的妥協，並非表示軟弱，反而顯出剛強。

【徒廿一27】「那七日將完，從亞西亞來的猶太人看見保羅在殿裡，就聳動了眾人，下手拿他，」

〔原文字義〕「亞西亞」東方，泥土。

〔文意注解〕「那七日將完，」從報明還愿(參26節)到獻祭以結束真正還愿的時間共需七日；『將完』表示快要到第七日之際。

「從亞西亞來的猶太人，」他們很可能是來自以弗所的猶太人(參29節)。

〔話中之光〕有最好的計劃，未必有好的結果；行事在人，成事在天(神)。

【徒廿一28】「喊叫說︰『以色列人來幫助，這就是在各處教訓眾人糟踐我們百姓和律法，並這地方的。他又帶 希利尼人進殿，污穢了這聖地。』」

〔原文字義〕「以色列」與神同治，神的王子；「希利尼」不穩定的，卑賤的人。

〔背景注解〕猶太人只準許外邦人在聖殿的外院，不準他們進入內院的境界。在內院前貼出通告為記號，標明外邦人不得進入，若擅自通過警告牌進入內院的，要被處死。猶太人若帶外邦人進入，兩者都要被處死。這項條規，也獲羅馬政府的許可，足見外邦人擅闖聖殿，乃是一件非常嚴重的犯行。

【徒廿一29】「(這話是因他們曾看見以弗所人特羅非摩同保羅在城裡，以為保羅帶他進了殿。)」

〔原文字義〕「以弗所」可欽的，投出；「特羅非摩」撫養的。

〔文意注解〕「看見以弗所人特羅非摩同保羅在城裡，」『特羅非摩』大概是保羅的同工，當保羅從馬其頓出發回耶路撒冷時，特羅非摩與他同行(徒廿4)，故此刻一同出現在耶路撒冷城裡。

〔話中之光〕人們常以一些單面不全的事實，來作斷定全盤的依據，以致產生錯誤；基督徒必須慎重其事，切不可草率定論。

【徒廿一30】「合城都震動，百姓一齊跑來，拿住保羅，拉他出殿，殿門立刻都關了。」

〔文意注解〕「拉他出殿，」不使人血褻瀆神聖的處所。

「殿門立刻都關了，」『殿門』是指連接在內院與外院之間的門；守殿官關閉殿門的用意，是要避免聖殿受更多的褻瀆。

【徒廿一31】「他們正想要殺他，有人報信給營裡的千夫長說︰『耶路撒冷合城都亂了。』」

〔文意注解〕「有人報信給營裡的千夫長，」節期間因有許多猶太人從各地集中到耶路撒冷，故在聖殿的西北角處設有羅馬軍營，稱為『安東尼營樓』(參34節注解)，以防暴亂；『千夫長』統管千名士兵，可見該營的軍力至少有數百名。這千夫長的名字叫革老丟 呂西亞(徒廿三26)。

【徒廿一32】「千夫長立時帶著兵丁和幾個百夫長，跑下去到他們那裡。他們見了千夫長和兵丁，就止住不打保羅。」

【徒廿一33】「于是千夫長上前拿住他，吩咐用兩條鐵鏈捆鎖；又問他是甚么人，作的是甚么事。」

〔文意注解〕「吩咐用兩條鐵鏈捆鎖，」『兩條鐵鏈』大概是用來將他的雙手連鎖于兩個兵丁，一邊一個。

【徒廿一34】「眾人有喊叫這個的，有喊叫那個的；千夫長因為這樣亂嚷，得不著實情，就吩咐人將保羅帶進營樓去。」

〔文意注解〕「就吩咐人將保羅帶進營樓去，」『營樓』即指駐兵的總部。據說這營樓是大希律為紀念他的好友馬可安東尼而建的，名為『安東尼營樓』。

【徒廿一35】「到了台階上，眾人擠得凶猛，兵丁只得將保羅 起來。」

〔文意注解〕「到了台階上，」從營樓到聖殿外院有兩段台階。

【徒廿一36】「眾人跟在后面，喊著說︰『除掉他﹗』」

〔文意注解〕「喊著說，除掉他﹗」『除掉他』這個口號也曾應用在主耶穌的身上(約十九15；路廿三18)。

【徒廿一37】「將要帶他進營樓，保羅對千夫長說︰『我對你說句話可以不可以？』他說︰『你懂得希利尼話嗎？』」

〔文意注解〕「你懂得希利尼話嗎？」顯然的，保羅是操著希臘話向千夫長請求。

【徒廿一38】「『你莫非是從前作亂、帶領四千凶徒往曠野去的那埃及人嗎？』」

〔原文字義〕「凶徒」暗殺者(the Assassin)，匕首人，操刃的人(Men of the dagger)；「埃及」雙重難關，Coptic人之地。

〔背景注解〕根據猶太史學家約瑟夫的記載，曾有一個埃及人率眾反叛羅馬，他們專門暗殺羅馬人和親羅馬的猶太人，最后歸于失敗，但那為首的埃及人則未被擒拿，漏網而逃。

【徒廿一39】「保羅說︰『我本是猶太人，生在基利家的大數，並不是無名小城的人。求你準我對百姓說話。』」

〔原文字義〕「基利家」滾，發織品；「大數」翼，平籃。

〔文意注解〕「生在基利家的大數，」『基利家』是羅馬帝國的行省之一，位于亞西亞的東南部；『大數』基利家省的首府，是當時出名的大學城。

【徒廿一40】「千夫長準了。保羅就站在台階上，向百姓擺手，他們都靜默無聲，保羅便用希伯來話對他們說︰」

〔原文字義〕「希伯來」渡過，屬于希伯的。

〔文意注解〕「保羅就站在台階上，」台階最高處離地達六十肘，居高臨下，是最好的臨時講台。

「保羅便用希伯來話對他們說，」『希伯來話』或系指當時在巴勒斯坦的猶太人所通用的亞蘭話。


講道材料

使徒行傳第廿二章

【徒廿二1】「『諸位父兄請聽，我現在對你們分訴。』」

〔文意注解〕「諸位父兄請聽，」保羅對眾人的稱呼，特別親切、有禮貌和表達尊敬，原文是『諸君(men)、弟兄們(brothers)、父老們(fathers)，請聽』。

「我現在對你們分訴，」本書一共記錄了三篇保羅的自辯詞(參徒廿四、廿六章)，本章乃是第一篇。

〔話中之光〕(一)信徒要用智慧與外人交往，言語要常常帶著和氣(西四5~6)。

(二)保羅在下面所分訴的話，並不是據理力爭，以道理來辯解，而是見証他得救的親身經歷。個人經歷畢竟是最難駁倒的論據。

【徒廿二2】「眾人聽他說的是希伯來話，就更加安靜了。」

〔文意注解〕「他說的是希伯來話，」保羅當時自辯時所用的『希伯來話』極可能是亞蘭語，它是巴勒斯坦一帶地方通用的語言(參徒廿一40注解)，沒有接受過希臘文教育的人都以亞蘭話交談。

〔話中之光〕(一)講道與作見証，最好能用眾人所熟悉的語言和用語，可以吸引注意力。

(二)若有機會，能為主學會更多語言，不但對傳福音方便，對人際間的溝通也占很多便宜。

【徒廿二3】「保羅說︰『我原是猶太人，生在基利家的大數，長在這城裡，在迦瑪列門下，按著我們祖宗嚴緊的律法受教，熱心事奉神，像你們眾人今日一樣。」

〔文意注解〕「生在基利家的大數，」『大數』在當時是地中海的一個大港，也是一個頗有盛名的大學城。

「長在這城裡，」『這城』多數解經家認為是指耶路撒冷，而非大數。保羅大概是幼年即背井離鄉，來到耶城負笈從師。

「在迦瑪列門下，」『迦瑪列』是當時相當受猶太人尊敬的律法教師(參徒五34注解)，稱他作『拉比中的拉比』，保羅就是他的得意門生。

〔話中之光〕(一)為傳福音，我們應當學習保羅的榜樣，盡量與自己同胞認同。

(二)「熱心事奉神」原本是好事，但若是事奉的立意和出發點錯了，就可能幫倒忙，反而逼迫神的真兒女(參4節)。

(三)事奉神『熱心』並不是一切，熱心必須以正確的知識為基礎(羅十2)，才不致偏激，或甚至以『錯』為『對』。

(四)「像你們眾人今日一樣，」保羅一方面表示與聽眾同為一體，另一方面卻從『同』中點出相異(參18節)。基督徒正是這樣，活在世上似乎與世人一樣，卻又從世界裡被分別出來歸與神。

【徒廿二4】「我也曾逼迫奉這道的人，直到死地，無論男女都鎖拿下監。」

〔原文字義〕「這道」這道路；「下監」交在監裡。

〔文意注解〕「直到死地，」指逼迫人使陷于絕境，甚至處死，但這話並不表示保羅親自動手打死人。

〔話中之光〕(一)我們信徒是信「奉這道的人」，就是信靠主並在主裡面行走的人，所以我們若不是在主裡面行事為人，便是偏離主道。

(二)主讓我們看見這條道路，就是要我們行走在這條道路上。我們千萬不要作一個只會聽道，而不會行道的信徒。

【徒廿二5】「這是大祭司和眾長老都可以給我作見証的。我又領了他們達與弟兄的書信，往大馬色去，要把在那裡奉這道的人鎖拿，帶到耶路撒冷受刑。」

〔原文字義〕「鎖拿」捆綁，拴住。

〔文意注解〕「大祭司和眾長老，」指猶太公會的領袖成員。

「我又領了他們達與弟兄的書信，往大馬色去，」『文書』或許只是一種請求協助緝拿罪犯的公函，實際上並沒有法律上的約束力。『大馬色』即今敘利亞的首府，距離耶路撒冷約有二百五十公裡，有不少的猶太人居住在那裡；當時公會的權勢僅及于巴勒斯坦境內，或許是這些會堂也尊敬耶路撒冷大祭司的地位，所以接受其文書通告。

【徒廿二6】「我將到大馬色，正走的時候，約在晌午，忽然從天上發大光，四面照著我。」

〔文意注解〕「約在晌午，」就是中午日光最烈的時刻，由此可見下句所說的『大光』必定更甚于太陽直射之光。

「忽然從天上發大光，四面照著我，」這光既然是『四面』照著人，故必不是太陽的光，而是一種屬天、屬靈的光。

〔話中之光〕(一)世人的道路，都是往錯謬裡直奔。但感謝主，我們乃是在未到終點之前，蒙主光照，將我們的道路改正過來。

(二)當我們讀經或禱告的時候，有時也會有光在我們的心裡照亮(彼后一19)，給我們有屬靈的領悟和引導，這就是『得著光照』。

(三)許多人對于神的旨意，只有單方面的認識，以致常有偏激的情形，惟有求主從「四面」光照我們，好叫我們有全面且平衡的認識。

【徒廿二7】「我就仆倒在地，聽見有聲音對我說︰"掃羅﹗掃羅﹗你為甚么逼迫我？〞」

〔文意注解〕「你為甚么逼迫我？」『逼迫』原文是指持敵意去探尋。主在此不是說『你為甚么逼迫信我的人』；主是說『你為甚么逼迫我』。在這裡，主給掃羅看見， 與一切信 的人認同，並且是與他們合一的。這就是元首與身體的合一。掃羅所逼迫的是教會，但主的話表明逼迫教會就是逼迫基督，因為教會是基督的身體(林前十二27；弗一22~23)。

〔靈意注解〕「我就仆倒在地，」象徵保羅從前所有的宗教觀念、認識和看法，包括對舊約和律法的解釋，都傾倒在地，都被倒光了。

〔話中之光〕(一)凡是碰見主的人，不能不仆倒俯伏；也只有那些被天上的光所擊倒的人，才算起頭對主有些微的認識。

(二)「你為甚么逼迫我？」千萬不要以為得罪了弟兄，而沒有得罪基督。請記得，凡摸著身體中一個小肢體的，就是摸著頭；受傷的是肢體，感覺的是頭。

(三)人若作在弟兄中一個最小的身上，就是作在主身上；人若不作在弟兄中一個最小的身上，就是不作主身上(太廿五40，45)。

(四)逼迫信徒就是「逼迫我」，這對正在受逼迫和遭遇患難的信徒來說，是何等大的安慰――主與我們『感同身受』﹗

(五)保羅在未碰見主以前自以為是『熱心事奉神』(參3節)，但在主卻是「逼迫」，其原因乃在于缺乏耶穌基督的異象。可見沒有異象的事奉，往往越熱心，反而越叫主覺得受逼迫。

【徒廿二8】「我回答說︰"主啊，你是誰？〞 說︰"我就是你所逼迫的拿撒勒人耶穌。〞」

〔文意注解〕「主阿，你是誰？」『主阿』這稱呼表示他知道和他說話的這一位並非等閑的人物，乃是在上有權柄的『主』。

「我就是你所逼迫的拿撒勒人耶穌，」『耶穌』意即那被釘十字架，死了卻又複活、升天的拿撒勒人耶穌。當耶穌在世時，掃羅從未直接逼迫過 。在這裡，主給掃羅看見，當他逼迫耶穌的門徒時，就是逼迫耶穌。

〔話中之光〕(一)人是因不認識主，所以才會逼迫 。我們基督徒若不更深地認識主，也有可能會不知不覺的作出一些冒犯 的事。

(二)一切信主的人，乃是與主合一的，這就是元首與身體的合一。一切干犯身體的罪，就是干犯頭的罪。

【徒廿二9】「與我同行的人看見了那光，卻沒有聽明那位對我說話的聲音。」

〔文意注解〕「卻沒有聽明那位對我說話的聲音，」意即他們只聽見說話的聲音(參徒九7)，但不懂得、不明白所說的是甚么。

〔話中之光〕(一)眾人是見了光，保羅卻看見了主；眾人聽到了聲音，保羅卻聽到了主對他說話。光照和聲音若不引我們碰著主自己，就仍然于我們無益。

(二)雖然同樣的看見了主明顯的作為，但有的人卻還不明白主的心意，而糊涂的過去。真求主憐憫我們，叫我們能抓住每一個能認識主的機會，不把我們所遭遇的事物等閑放過去。

(三)我們的心若是不正，就會『聽是要聽見，卻不明白；看是要看見，卻不曉得』(太十三14~15)，惟有清心的人才能看見神(太五8)。

【徒廿二10】「我說︰"主啊，我當做甚么？〞主說︰"起來，進大馬色去，在那裡，要將所派你做的一切事告訴你。〞」

〔文意注解〕「主啊，我當做甚么？」在這個問題中，涵示了掃羅已經承認耶穌是彌賽亞(就是基督)，是掌管他一生的主。

「起來，進大馬色去，」注意，主對這樣厲害逼迫教會的掃羅，除了質問他『為甚么逼迫我』(7節)並警誡他『你用腳踢刺是難的』(徒廿六14)之外，竟沒有一句責備的話，反而是對他有指引和托付。

「在那裡，要將所派你做的一切事告訴你，」主的意思是說，你所當作的事，我不在這裡直接告訴你，而要在那裡藉別人告訴你。這一個是身體的啟示，主給保羅看見身體的原則。雖然他是一個主所大用的器皿，但是主還用另一個人去幫助他。

〔話中之光〕(一)信徒既是主用重價所買的(林前六20)，所以得救之后應當把自己的靈、魂、體奉獻給主，為主而活(羅十四8)。

(二)保羅一得救，即問︰「主阿，我當作甚么？」這表示他今后的生活行為，不再以自己的心意為中心，而已主的心意為中心。

(三)事奉主，乃開始于從主知道「我當作甚么」；我們憑著自己所發起的一切事奉，並不能討主的喜悅。

(四)我們一生的轉機，乃是從遇見主開始的；遇見了主以后，才知道從前所作的一切，都不是我所『當作』的。

(五)對于作錯事、行錯路的人，積極的教導和引領，勝于消極的責罰。

(六)主耶穌的指引常是一步一步的，而不是一次就全部指引的。

(七)我們作基督徒，一方面是從主直接得著啟示和供應，另一方面在身體裡，也間接透過弟兄姊妹得著主的啟示和供應。所以千萬不要以為不必靠別人，獨自一個人就可以在神面前得著一切。

(八)許多時候，聖靈在我們裡面的引導，是引導我們去接受別人的引導，是引導我們去得著別人的幫助；如果你不接受別人的幫助，你就要失去很多東西。

(九)許多基督徒，完全活在個人的境界裡，他們只憑著個人的感覺就定規了事情。這樣的人，並沒有看見身體。我們必須看見︰我們不過是一個肢體，是受到限製的，我們都需要別的肢體的幫助。

(十)愿神使我們現在就看見身體。惟有尋求交通的人，怕自己會錯的人，不敢單獨工作的人，才是看見身體的人。

(十一)無論在舊約或新約時代裡，神要 的仆人在 兒女中間作一件大的非常的事，神的指示不只是單方面的，而是雙方面的或是多方面的，而且彼此可以互相印証的。單方面的啟示可以適合在個人的事上，可是不能適合在有關別人的事上。許多時候，我們清楚了神的旨意，還得尋求別方面的印証；如果沒有人的印証，也得有事或物的印証。只有單方面的指示而一無其他方面的印証，往往是可疑的。

(十二)教會中任何人，都不能單憑他一個人得著神的引導，就任意支使別人；神在教會中的引導，往往是眾信徒可以彼此印証的。

(十三)本節也告訴我們︰離了教會，我們就無法知道主的旨意。所以我們若要明白主的旨意，便須要活在教會中。

(十四)從主和掃羅的對話(7~10節)中，我們看見主對這位一直仇視並逼迫 信徒的人，並未苛責或懲罰他，反而是寬容的接納了他。但許多基督徒對待弟兄姊妹，只要對方有一點小過，便棄絕了他，這實在不是出于主的心懷。

(十五)我們當以基督耶穌的心為心(腓二5)，用愛心互相寬容(弗四2)。

【徒廿二11】「我因那光的榮耀不能看見，同行的人就拉著我手進了大馬色。」

〔文意注解〕「我因那光的榮耀不能看見，」主暫時拿走掃羅肉眼的視力，或許是要讓他運用裡面的心眼，專心思想主。

〔話中之光〕(一)那些自以為有律法的知識和真理的模范的人，深信自己是給瞎子領路的(羅二17~20)，豈知自己其實是一個瞎眼的(太十五14；廿三16)，甚么也不能看見。

(二)從這一天起，掃羅那代表律法知識的眼睛瞎了，但他裡面的眼睛開始得著基督榮耀福音的光照(林后四4~6)；許多人的難處是︰外面知識上的眼睛越過越明亮，裡面屬靈的心眼卻越過越模糊不清。

【徒廿二12】「那裡有一個人，名叫亞拿尼亞，按著律法是虔誠人，為一切住在那裡的猶太人所稱贊。」

〔原文字義〕「稱贊」見証；「亞拿尼亞」耶和華所保護的，主是恩慈的。

〔文意注解〕「按著律法是虔誠人，」這句話對那些聽眾而言，相當重要。

〔話中之光〕(一)「按著律法是虔誠人，」也能作個好基督徒；不過，我們不僅要按著外面的儀文作虔誠人，也當按著屬靈的實際作虔誠人(參羅二29)。

(二)基督徒在世人面前應當有好的生活行為，得著眾人的稱贊，使榮耀歸給神。

【徒廿二13】「他來見我，站在旁邊，對我說︰"兄弟掃羅，你可以看見。〞我當時往上一看，就看見了他。」

〔話中之光〕屬靈偉人如保羅者，也需要那位名不見經傳的小弟兄亞拿尼亞的幫助，才能『看見』；我們沒有一個基督徒，是不需要別的肢體的幫助的(林前十二21)。

【徒廿二14】「他又說︰"我們祖宗的神揀選了你，叫你明白 的旨意，又得見那義者，聽 口中所出的聲音。」

〔文意注解〕「又得見那義者，」『那義者』就是耶穌基督(徒三14)。

〔話中之光〕(一)神的揀選和恩待，乃是我們能認識 並明白 旨意的根基，所以我們追求神的第一步，就是仰望神的憐憫。

(二)「叫你明白 的旨意，」這話表示神是我們明白 旨意的源頭；神對我們若有甚么旨意， 必然會設法使我們明白。

【徒廿二15】「因為你要將所看見的，所聽見的，對著萬人為 作見証。」

〔話中之光〕(一)我們必須先有所看見與聽見，然后才能對別人作見証。信徒為主作見証的根據，乃在乎從主有所看見和聽見。

(二)主若憐憫我們，給我們看見或聽見了一些關于 的，其目的乃是要我們「為 作見証」；我們千萬不可有私藏的念頭。

(三)信徒為主作見証的對象乃是「萬人」――所有的人――沒有種族、地域、階級、貧富、男女等的分別。

【徒廿二16】「現在你為甚么 延呢？起來，求告 的名受洗，洗去你的罪。〞」

〔原文字義〕「受洗」受浸，被浸入水中；「洗去」洗淨，滌除。

〔文意注解〕本節在希臘原文中，可分成前后兩個子句，且各有一個分詞修飾限定動詞，故可直譯成︰『…起來，受浸(having arisen be baptized)；並且求告主的名，以洗去你的罪(and wash away your the sins, having called the name of the Lord.)。』第二個子句特別指出『求告 的名』乃是保羅洗去他的罪的憑藉，因為他從前的罪行就是『多方攻擊拿撒勒人耶穌的名』(徒廿六9)，並且到處捉拿並殘害求告主名的信徒(徒九21)。

「受洗，洗去你的罪，」這裡的兩個『洗』字在原文有別(參『原文字義』)。

亞拿尼亞的意思並不是說，受浸的本身能洗去人的罪；而是說受浸這件事，乃是在神、人、天使和鬼魔面前表明並見証說，受浸者相信主救恩的功效， 在十字架上所流的寶血，是能洗去人一切的罪。這句話對于保羅具有特殊的意義，因為他在還沒有信主之前，乃是屬于猶太宗教世界中逼迫基督徒的一個人(參3~4節；徒七60；八3；九1)；現在他相信了主耶穌，就應當起來去受浸。藉著受浸宣告說，他與世界的關系已經斷絕，這樣，他在人面前逼迫耶穌的罪行(原文複數sins)也就洗去了。

〔問題改正〕羅馬天主教誤用這節聖經，以為人相信了還不夠，必須再加上受浸，才能洗罪。因此，他們替臨死的人受浸，以免他們的罪還留著，死后要被討罪。但這裡的『洗罪』是重在指洗去『人面前』的罪，清洗在人觀感中所留下的罪行。我們藉著受浸，向世人表明我們是信奉主名的人，主耶穌的寶血已經洗淨了我們的一切罪。所以此處受浸的洗罪，是為著今后在人們中間的生活，而不是為著死后的審判(參徒二38『問題改正』)。

〔話中之光〕(一)「現在你為甚么 延呢？」保羅此刻蒙恩得救才不過三天(徒九9)，聖靈就怪他『耽延』了；可見人一得救，就應當立即受浸。

(二)受浸乃是恩典內在工作的外在記號，表明信而受浸者已經得蒙赦罪，連帶地也洗淨了從前在人面前所犯的罪行。

(三)本節的兩個『洗』字原義，一個是『被浸』，一個是『自洗』；我們得救時是『被浸』――歸入基督的死，與 一同埋葬(羅六3~4上)，我們得救后是『自洗』――日常有自潔成聖的生活，即一舉一動有新生的樣式(羅六4下)。

【徒廿二17】「后來，我回到耶路撒冷，在殿裡禱告的時候，魂游象外，」

〔原文字義〕「魂游象外」變得離開本位，出神，心不在軀殼。

〔文意注解〕「后來，我回到耶路撒冷，」這應該是他得救之后第三年的事(加一18；徒九26)。他這一次所得主的顯現和啟示，與他在哥林多后書第十二章所題的，是截然不同的兩回事(參林后十二1~9)。

「魂游象外，」指心靈處于一種不尋常的狀況，恍如在作夢，卻又不是睡著；當人的心靈提升到這一種境界中，往往能夠看見異象(參18節；徒十10；十一5)。

【徒廿二18】「看見主向我說︰"你趕緊地離開耶路撒冷，不可遲延；因你為我作的見証，這裡的人必不領受。〞」

〔文意注解〕「你趕緊地離開耶路撒冷，不可遲延，」這大概是因為那時正有狂熱的猶太教徒陰謀要殺害他，弟兄們知道了此事，就護送他離開耶路撒冷(徒九29~30)。

〔話中之光〕(一)「看見主向我說。」禱告(17節)是與主交通，所以不僅是向主說話，並且也是聽 說話；凡禱告只用口不用耳的，不夠完全。

(二)我們為主傳道作工，必須知所進退，一味橫沖直撞，非但沒有好結果，反而會陷自己于危境。

(三)為主作見証，雖然應當不分時地，到處都是我們的工場，但有時也該體察眾人的反應，『轉進別地』或者更好。

(四)當傳道人在一地嗅出信眾不肯「領受」的氣息時，就要「趕緊離開…不可遲延」。

(五)主曾命令其他的使徒們不要離開耶路撒冷(徒一4)，如今卻命令保羅趕緊離開耶路撒冷；主的命令因人、因時而異，所以切勿因主對其他人的吩咐，或從前對自己的吩咐，而不聽主現今的話。

【徒廿二19】「我就說︰"主啊，他們知道我從前把信你的人收在監裡，又在各會堂裡鞭打他們。」

〔文意注解〕「又在各會堂裡鞭打他們，」這話不一定是指保羅親自行刑鞭打人，乃是說他們的被鞭打是他所致使的。

【徒廿二20】「並且你的見証人司提反被害流血的時候，我也站在旁邊歡喜；又看守害死他之人的衣裳。〞」

〔文意注解〕「我也站在旁邊歡喜，」意即積極同意司提反的被害。

「又看守害死他之人的衣裳，」他當時是一個少年人(徒七58)，可能還未到達法定的年齡，所以不能參與行刑(用石頭打人)，而僅代看守行刑者的衣裳，以表示其贊同之意。

【徒廿二21】「主向我說︰"你去吧﹗我要差你遠遠的往外邦人那裡去。〞』」

〔話中之光〕(一)保羅離開耶路撒冷，按表面看，乃因環境的緣故(徒九30)，實際上卻是因受了主的差派(本節)；我們信徒何去何行，應當留心仰望主的旨意(雅四13~15)。

(二)基督徒到何處傳道作工的負擔，往往不是出于自己的選擇，而是受主的差遣。

(三)當主要我們去從事一項我們所從未想要過的新的事奉，我們是否能順服下來，毫無掙扎的接受主的差遣呢？

【徒廿二22】「眾人聽他說到這句話，就高聲說︰『這樣的人，從世上除掉他吧﹗他是不當活著的。』」

〔背景注解〕猶太人對自己的民族和宗教有優越感(參羅九3~5)，他們決不接受外邦人與猶太人在信仰上一視同仁的看法；外邦人若不先歸信猶太教，接受割禮，遵守猶太人的傳統規條，就不可將他們與猶太人相題並論。

〔文意注解〕「眾人聽他說到這句話，」『這句話』乃指被神差遣往外邦人那裡去(參21節)；這話暗示神除了猶太人之外，也揀選外邦人作 的子民。

「就高聲說，」『外邦人』這名詞使他們記起他們的仇恨。

「他是不當活著的，」對猶太人而言，外邦人必須先接受猶太律例，成為猶太人，才能得享神的恩典，否則就是褻瀆神，應當被眾人用石頭打死。

〔話中之光〕(一)「除掉他」這句話都同樣的應用在主耶穌和保羅身上(約十九15；路廿三18)；基督的見証人，和他所見証的基督，必有同樣的命運。

(二)學生不能高過先生，仆人不能大于主人(太十24；約十三16)；人如何對待我們的主，必也如何對待我們。如果我們為著見証的緣故，被人想要『除掉』的話，這就証明我們走在正確的道路上。

(三)我們的己生命是「不當活著的」，應當被人「除掉」，因為主說，若有人要跟從我，就當否認己，背起他的十字架，來跟從我(太十六24原文)。

(四)保羅以『分訴』(1節)――作見証――來化解人的逼迫，結果卻引來更多的逼迫(22~24節)，可見我們若要忠心為主作見証，難免不被人逼迫，但我們雖遭逼迫，卻不被丟棄(林后四9；徒廿三11)。

(五)撒但是不允許一個完全為主而活的人活著的；我們若愿意絕對為主活著，難免也會受到它的恫嚇與攻擊。

【徒廿二23】「眾人喧嚷，摔掉衣裳，把塵土向空中揚起來。」

〔文意注解〕「摔掉衣裳，把塵土向空中揚起來，」這些舉動是在表示對褻瀆神者的嫌惡和棄絕。

【徒廿二24】「千夫長就吩咐將保羅帶進營樓去，叫人用鞭子拷問他，要知道他們向他這樣喧嚷是為甚么緣故。」

〔文意注解〕「叫人用鞭子拷問他，」『鞭子』是羅馬人用來對奴隸和外國人逼供的刑具，它是一種用尖銳的骨和鑲嵌金屬的皮鞭，能把人打得皮開肉綻，甚至有許多人因此致死。

【徒廿二25】「剛用皮條捆上，保羅對旁邊站著的百夫長說︰『人是羅馬人，又沒有定罪，你們就鞭打他，有這個例嗎？』」

〔背景注解〕羅馬政府把公民籍放在很高的地位；一個羅馬的公民在定罪之前，是不能被捆綁，也不能受鞭打的。

〔文意注解〕「剛用皮條捆上，」是使受刑者的上身赤裸，然后將他捆到柱上，準備施以鞭刑。

【徒廿二26】「百夫長聽見這話，就去見千夫長，告訴他說︰『你要甚么？這人是羅馬人。』」

〔文意注解〕「百夫長聽見這話，」『百夫長』是負責執行刑罰的人。

【徒廿二27】「千夫長就來問保羅說︰『你告訴我，你是羅馬人嗎？』保羅說︰『是。』」

【徒廿二28】「千夫長說︰『我用許多銀子才入了羅馬的民籍。』保羅說︰『我生來就是。』」

〔背景注解〕當時取得羅馬公民權的方法有三︰(1)出生于羅馬公民的家庭；(2)對羅馬帝國有顯著的貢獻；(3)付出一筆可觀的金錢。

〔文意注解〕「我用許多銀子才入了羅馬的民籍，」羅馬的公民籍擁有許多特權，在革老丟作羅馬皇帝的時代，可以用金錢購得。

「我生來就是，」這表示在他出生之前，父親就已經是一個羅馬的公民，所以他一出生就隨父親取得了羅馬籍。

【徒廿二29】「于是那些要拷問保羅的人就離開他去了。千夫長既知道他是羅馬人，又因為捆綁了他，也害怕了。」

〔文意注解〕「也害怕了，」因恐怕上頭知道他違反法規，會被問罪。

【徒廿二30】「第二天，千夫長為要知道猶太人控告保羅的實情，便解開他，吩咐祭司長和全公會的人都聚集，將保羅帶下來，叫他站在他們面前。」

〔背景注解〕羅馬帝國派駐猶太地的最高行政長官是巡撫，通常駐節在該撒利亞，另在耶路撒冷設有巡撫的衙門(約十八28)。當巡撫不在耶城時，便委由千夫長代行職務，但仍須向巡撫請示和報告。

〔文意注解〕「吩咐祭司長和全公會的人都聚集，」這裡的『祭司長』在原文是複數詞，指那些屬于大祭司家族系統的人，他們大多是撒都該人。


講道材料

使徒行傳第廿三章

【徒廿三1】「保羅定睛看 公會的人，說︰『弟兄們，我在神面前行事為人都是憑 良心，直到今日。』」

〔文意注解〕「我在神面前行事為人都是憑 良心，」『良心』乃是神為人創造、放在人靈裡的一個功用，在人的裡面規范其言行。當人的言行逾矩，良心就發出定罪、不安的感覺；當人言行中規中矩，良心就有平安的感覺。可惜自從人墮落以后，靈性死沉(創二17；弗二1)，良心的感覺相當微弱(弗四18~19)。但我們信徒的靈已經重生(約三6；弗二5)，良心已經蒙主寶血洗淨(來九14原文；十22)，恢複了健全的功用，所以應當憑著良心行事為人，使良心無虧(提前一19)。

〔話中之光〕(一)信徒行事為人，不單要在『人』面前小心謹慎，更要注意在『神』面前如何討 喜悅。

(二)許多人只注意在『人面前』行事為人，而在『人背后』便為所欲為，豈知在『人背后』也仍舊是「在神面前」。

(三)一個隨時隨事都活「在神面前」的人，才能『在人面前』坦然分訴，不覺得有甚么不是之處。

(四)世人常在人面前夸說他們作事憑著良心，其實他們所憑的良心是有虧的良心、虛偽的良心，甚至是喪盡的良心。

(五)基督徒的良心，既經過主寶血的洗淨，故其感覺乃是活潑、新鮮又敏銳；我們若能事事憑著這種良心的感覺而活，就必能為主作美好的見証。

(六)我們應當常存信心和無虧的良心，千萬不可丟棄良心，否則就在真道上如同船破壞了一般(提前一19)。

【徒廿三2】「大祭司亞拿尼亞就吩咐旁邊站著的人打他的嘴。」

〔背景注解〕猶太人的律法，很注重受審訊之人的權利；不分皂白，打受審訊者的嘴，乃是違背律法的(參3節)。並且按照律法，打一個以色列人的嘴，乃是冒犯神的榮耀。

〔文意注解〕「大祭司亞拿尼亞，」亞拿尼亞乃是一個著名的無所顧忌、貪得無饜的政客，于主后47至58年間作大祭司，曾于主后51或52年被羅馬政府遞奪職銜，旋又複職。

「打他的嘴，」用意是在羞辱他、不準他胡亂發言。注意，主耶穌受審時，也曾被人掌打，但 的遭遇比保羅更慘︰(1)被人吐唾沫在 臉上；(2)又蒙著 的臉；(3)用拳頭打 ；(4)要 說預言，指出打 的是誰；(5)再被人用手掌打(可十四65；太廿六67~68)。

〔話中之光〕(一)信徒不僅要常進入幔內與主交通，也要出到營外就了 去，忍受 所受的凌辱(來十三13)。

(二)一個憑著良心在神面前行事為人的人(參1節)，有可能被人誤會和輕視。

【徒廿三3】「保羅對他說︰『你這粉飾的牆，神要打你﹗你坐堂為的是按律法審問我，你竟違背律法，吩咐人打我嗎？』」

〔文意注解〕「保羅對他說，」保羅對審問者的不公，立即有了忿怒的反應。相較之下，主耶穌受盡羞辱(參2節注解)，卻仍不言語。

「你這粉飾的牆，」意指他假冒偽善(參太廿三27~28)，因他表面是為維護律法而審訊保羅，實則破壞了律法並違背了律法的精神。

「神要打你，」亞拿尼亞于主后66年被猶太民族主義的叛徒暗殺了，有些人認為就是這句話得了應驗。

「你坐堂為的是按律法審問我，」『坐堂』即入席坐著審判。

〔話中之光〕(一)神職人員最令神憎惡的乃是假冒偽善︰好像「粉飾的牆」，外面好看，裡面卻充滿了骯臟污穢(參太廿三27)。

(二)執法者竟然自己犯法，這是世人中間常見的現象，但在教會中的身負權柄的人，切忌濫用職權，反倒要作眾人的模范。

(三)有敬虔的外貌，卻背了敬虔的實意；這等人我們要躲開(提后三5)。

(四)傳道人不是憑著身份和地位受人敬重，乃要留心按著真理而行，自然就會贏得眾人的敬重。

(五)事奉主的人乃是威武不屈，敢于指出別人的不是之處。

【徒廿三4】「站在旁邊的人說︰『你辱 神的大祭司嗎？』」

〔文意注解〕「你辱 神的大祭司嗎？」根據猶太人的遺傳，凡毀謗大祭司的便犯了對神不敬虔的罪，所以故意辱罵大祭司乃是一項很嚴重的過犯(參出廿二28；約十八22)。

【徒廿三5】「保羅說︰『弟兄們，我不曉得他是大祭司；經上記著說︰"不可毀謗你百姓的官長。〞』」

〔文意注解〕「我不曉得他是大祭司，」保羅這話有兩種的解釋︰一種是或者是因為︰(1)保羅的眼睛有毛病，眼力很差(加四15；六11)；(2)保羅一直在外傳道，從未見過現任大祭司；(3)大祭司沒有穿上正式的衣袍；(4)因有千夫長列席，大祭司未按次序坐席；等等的緣故，以致保羅真的不知道對方是大祭司，只以為是公會的領袖。另一種是諷刺性的反話，暗示一個大祭司絕不可為所欲為，毫不講理。從保羅接下去所引用聖經的話來看，后者的解釋比較合理。保羅在此是諷刺對方的作為，令人看不出是一個大祭司。故這句話可以意譯如下︰『我沒有料到這個吩咐人掌我嘴的人，竟會是一個大祭司。』

「不可毀謗你百姓的官長，」引自出廿二28；保羅在這樣的場合引用此聖經節，實耐人尋味。一面表明他尊重律法，一面顯明對方不配作百姓的官長。

保羅在本節的話，實在只是對大祭司的職分道歉，而非對大祭司本人道歉。

〔話中之光〕(一)任何屬靈的人也難免偶而在話語上失誤，但要緊的是一旦發覺有錯，便要立即認錯。

(二)今天在教會中最大的難處，就是一般信徒不大尊重神所設立的權柄，以致神的話語受阻，神的旨意暗昧不明。

【徒廿三6】「保羅看出大眾一半是撒都該人，一半是法利賽人，就在公會中大聲說︰『弟兄們，我是法利賽人，也是法利賽人的子孫。我現在受審問，是為盼望死人複活。』」

〔背景注解〕「撒都該人，」是當時一個猶太黨派，成員多屬上層富裕階級人士，其名稱源于所羅門時代的大祭司撒督(參王上四4)，他們反對法利賽人只講熱心而忽略道德行為，所以他們非常注重道德行為，卻因此而趨于另一個極端，亦即只重行為而忽略了信仰。他們不信複活，認為人死了完全消滅，故無鬼，亦無天使；他們只接受摩西五經，不看重先知書，也不接受古人的遺傳。他們在政治上很有地位，當時的大祭司亞拿、該亞法等都是屬于撒都該人一黨。

「法利賽人，」他們起初是一班熱愛祖國、虔誠為神的人，因著大祭司西門為己而不為神，他們就與馬克比黨分開了，所以他們的敵人叫他們為『法利賽黨』(意即『分開』)。他們盡力守律法和遺傳，叫自己高過普通的人們，所以法利賽人這名詞也就成了他們宗教的宗旨了。他們因著注重守律法，就漸漸趨于注重外面，而忽略了內心；他們在路口上禱告，衣服 子放寬了，行路仰天，免得看見婦女；他們對人嚴格，外面死守規矩，但內心卻依舊敗壞，所以『法利賽人』這名詞，后人竟把它作『假冒為善』解釋了。

一個法利賽人可能成為一個基督徒而仍作法利賽人(參徒十五5)；但是一個撒都該人則不能成為基督徒而仍作撒都該人。

〔文意注解〕「保羅看出大眾一半是撒都該人，」『一半』的原文是指『一部分』；事實上，當時公會成員大部分是法利賽人，少數為有權勢的撒都該人。

「一半是法利賽人，」這裡的『一半』在原文和前句裡的『一半』不同字；此處意指『其余的』。

「我是法利賽人，」保羅因受過嚴緊的律法教育，而成為法利賽人之一員(徒廿二3；腓三5)。

〔話中之光〕(一)主曾教導門徒，他們去到不信的人中間，如同羊進入狼群，所以要靈巧像蛇(太十16)；我們信徒在各樣不利的環境中，也當靈巧觀察，看出破綻，化解凶險。

(二)應付險境的機智和話語，乃是從神的靈而來的(太十19~20)，因此我們在平時就當靠著聖靈行事(加五25)，熟悉聖靈的意思。

(三)為主作見証，若能掌握聽眾所熟悉的領域，作為話題來發揮，將更有效。

(四)基督教的信仰乃是建立在耶穌基督複活的根基上，我們不僅相信基督自己已經複活了，並且也相信在基督裡的眾人也都要複活(林前十五20~22)。

(五)基督徒乃是活在複活盼望中的人，我們所追求的乃是複活之后來世的獎賞，而不是今生的享受(林前十五19)。

(六)我們既不可像撒都該人那樣只要今生的地位與享受，也不可像法利賽人那樣僵化的信仰；我們乃是有活潑的盼望(彼前一3)。

【徒廿三7】「說了這話，法利賽人和撒都該人就爭論起來，會眾分為兩黨。」

〔文意注解〕有人認為保羅不該利用屬肉體的權宜之計來分裂會眾，但是主對保羅這樣的作法絲毫沒有責備(參11節)。保羅所說的話，也許是神為了保全他的性命，而使他有如此臨機應變的話語。

〔話中之光〕(一)一句話說得合宜，能夠產生極大的果效；我們在傳福音時，也要慎選合適的話語。

(二)因利害關系而有的結合，都是虛假而短暫的；一旦利害互相沖突時，就會自相殘殺，以致瓦解。

【徒廿三8】「因為撒都該人說，沒有複活，也沒有天使和鬼魂；法利賽人卻說，兩樣都有。」

〔背景注解〕法利賽人和撒都該人在信仰上每每是互相反對的。法利賽人相信口頭律法的細節，撒都該人只接受成文律法；法利賽人相信預定，撒都該人相信自由意志；法利賽人相信天使和神靈，撒都該人卻不相信；法利賽人相信死人複活，撒都該人卻不信。

〔文意注解〕「因為撒都該人說，沒有複活，」撒都該人的信仰以舊約的摩西五經為根據，不接納任何口傳的律法和解釋，又因為五經中沒有明顯提及複活的教義，所以他們不相信人死后有身體複活的事。

「也沒有天使和鬼魂，」可能指的是他們不相信當時猶太人普遍傳說的有多種天使和諸靈。

〔話中之光〕(一)法利賽人雖然有正確的舊約信仰，但他們的信仰僅止于字句上的認識，而缺乏屬靈的真知識，因此無法將舊約的信仰轉化成新約的信仰，而不能接受耶穌基督的救恩。

(二) 叫我們能承當這新約的執事，不是憑著字句，乃是憑著靈；因為那字句是叫人死，靈是叫人活(林后三6原文)。

【徒廿三9】「于是大大地喧嚷起來。有幾個法利賽黨的文士站起來爭辯說︰『我們看不出這人有甚么惡處，倘若有鬼魂或是天使對他說過話，怎么樣呢？』」

〔文意注解〕「倘若有鬼魂或是天使對他說過話，」這可能指保羅在對群眾分訴時所提到的︰(1)在往大馬色的路上遇見主(徒廿二6~11)；(2)在聖殿裡禱告時聽到主對他說話(徒廿二17~21)。

「怎么樣呢？」意即在他們看來，如果保羅以為曾有靈或天使向他說話，這事本身並無不妥，但並不表示他們贊同保羅對耶穌複活的解釋。

【徒廿三10】「那時大起爭吵，千夫長恐怕保羅被他們扯碎了，就吩咐兵丁下去，把他從眾人當中搶出來，帶進營樓去。」

〔文意注解〕「千夫長恐怕保羅被他們扯碎了，」當時的情形大概是，兩派人馬爭吵之余，似乎動了血氣，一派是恨不得把他立即置之死地，一派則奮力護衛他，保羅被雙方推拉、撕扯，險象叢生。

【徒廿三11】「當夜，主站在保羅旁邊，說︰『放心吧﹗你怎樣在耶路撒冷為我作見証，也必怎樣在羅馬為我作見証。』」

〔文意注解〕「當夜，」原文是『接下來的晚上』或『第二天夜裡』；按猶太人的計時法，日落后即為第二天。

「你怎樣在耶路撒冷為我作見証，」『作見証』不僅指言語上的見証，同時也指行為上的見証；主在此指出保羅在耶路撒冷所言和所行的，乃是為主作了見証。

「也必怎樣在羅馬為我作見証，」這句話一面是主的一個應許，表明保羅會照著他的心愿(參徒十九21)，被平安無事地帶到羅馬去，一面也是一個啟發性的暗示，給保羅指出一條脫困的路︰上告于該撒(徒廿五11)。

這裡值得吾人注意的是，主並沒有說過半句批評責備保羅的話，既未譴責他不該前來耶路撒冷，也未指責他言語不當，反而贊賞他在耶路撒冷忠心作見証，可見有些解經家對保羅在廿一章至廿三章的言行給予諸多評論，似乎過當。

〔話中之光〕(一)如今主一面是住在信徒的裡面，一面也無所不在；必要時， 會顯在一切信靠 之人的身邊，作我們隨時隨在的幫助。

(二)主能在我們需要的時候安慰我們；主的安慰乃是我們患難中得力的泉源，叫我們能忍受苦楚(林后一4~6)。

(三)撒但雖能藉著捆綁信徒的身體，來阻止我們傳道，但它不能捆綁基督活的見証人和他們活的見証。

(四)主的見証人總是被握在主的右手中(啟一17，20；二1)，這手是他們在患難中的保護，也是他們一切行動的管理。

(五)我們為主作見証，除了話語上的見証之外，更重要的是作一個『見証人』，以行事為人來顯示基督活的見証。

(六)我們所經歷的患難和危險，一面是我們信仰成長的重要因素，一面也是我們見証信仰的最佳題材。

(七)在我們日常與人的接觸應對中，要時刻以『為主作見証』為前題，而不是『為自己辯護』或『自我高抬』。

【徒廿三12】「到了天亮，猶太人同謀起誓，說︰『若不先殺保羅就不吃不喝。』」

〔背景注解〕在某種情況下，猶太人視謀殺為有理。特別是當一個人對他們的祖宗遺傳或社會秩序構成危害時，人們便視殺害那人為合法。而有志之士暗中商量如何執行刺殺事宜，並許下誓愿，不吃不喝，直至完成任務為止，若違此誓愿，甘受神罰。

〔文意注解〕「猶太人同謀起誓，」『猶太人』大概是指公會以外的急進猶太主義者；『起誓』原文是『發咒起誓了他們自己』，意即將自己置于咒詛之下，必定照著誓言而行，如果背誓，愿受咒詛。

「若不先殺保羅就不吃不喝，」這些狂熱的衛道人士，認為保羅離經叛道，非殺之不可。

〔話中之光〕(一)任何狂熱的宗教人士(包括基督教徒)，都會被撒但所利用，殺人還以為是事奉神(約十六2)。

(二)今天在各種不同的宗教徒中間，那些偏激的衛道人士，教導信徒『為著維護真道，可以采取恐怖行動，如果不幸為此捐軀，必蒙神獎賞』的思想，這是世界上到處都有恐怖份子的原因。

【徒廿三13】「這樣同心起誓的有四十多人。」

〔文意注解〕猶太史學家約瑟夫認為，這批同心起誓要殺保羅的四十多名凶徒，可能就是主后66~70年起義，反叛羅馬政權的奮銳黨中人，屬極端恐怖分子。

【徒廿三14】「他們來見祭司長和長老，說︰『我們已經起了一個大誓，若不先殺保羅就不吃甚么。』

〔原文字義〕「吃」嘗。

〔文意注解〕「他們來見祭司長和長老，」『祭司長』和『長老』在原文均為複數詞；他們大多數屬撒都該人，那些在公會裡公開同情保羅的法利賽人可能不包括在內(參9節)。

「我們已經起了一個大誓，」本句原文直譯︰『我們已經將我們自己捆綁在一個厲害的咒詛底下』，意思是說，我們無法背誓。

【徒廿三15】「現在你們和公會要知會千夫長，叫他帶下保羅到你們這裡來，假作要詳細察考他的事；我們已經預備好了，不等他來到跟前就殺他。」」

〔文意注解〕「假作要詳細察考他的事，」『詳細察考』意即『經徹底調查而斷定』。

【徒廿三16】「保羅的外甥聽見他們設下埋伏，就來到營樓裡告訴保羅。」

〔文意注解〕「保羅的外甥聽見他們設下埋伏，」『外甥』指親姊妹的兒子；有解經家認為保羅的妹婿(或姊夫)極可能是大祭司家族中的一員，所以有機會獲悉暗殺保羅的陰謀。

「就來到營樓裡告訴保羅，」保羅因擁有羅馬公民籍(徒廿二27)而享有特權，可在獄中接見訪客。

〔話中之光〕(一)信徒的性命握在神主宰的手中，若非 的許可，任何陰謀詭計，都無法得逞。

(二)主應許的話(參11節)絕不落空，人的計謀不但不能使 的應許廢棄，反而能加速應許的成就。所以我們應當存著充足的信心，堅守我們所承認的指望，不至搖動，因為那應許我們的是信實的(來十22~23)。

【徒廿三17】「保羅請一個百夫長來，說︰『你領這少年人去見千夫長，他有事告訴他。』」

〔文意注解〕「他有事告訴他，」注意，保羅並沒有告訴百夫長究竟是甚么事，這一點相當重要(參18節注解)。

〔話中之光〕(一)保羅的外甥只是一個「少年人」，在這危急時刻，竟能有如此處變不驚、冷靜的態度，真是堪作許多人的榜樣。

(二)保羅聽到如此重大的消息，也不驚慌失措或自己籌劃對策，只把自己的安危交托給「千夫長」，可見他真是照著主的吩咐『放心』了(參11節)。

【徒廿三18】「于是把他領去見千夫長，說︰『被囚的保羅請我到他那裡，求我領這少年人來見你；他有事告訴你。』」

〔文意注解〕「他有事告訴你，」可見保羅並沒有告訴百夫長發生了甚么事，這是保羅處事聰明的地方，以免事機無端外泄。

【徒廿三19】「千夫長就拉著他的手，走到一旁，私下問他說︰『你有甚么事告訴我呢？』」

〔文意注解〕「千夫長就拉著他的手，」這是一項不尋常的舉動，可能他已經意識到事態非同平常。

【徒廿三20】「他說︰『猶太人已經約定，要求你明天帶下保羅到公會裡去，假作要詳細查問他的事。』

〔文意注解〕「猶太人已經約定，」『猶太人』一詞並非指所有的猶太人，而是指那些與羅馬政權在公事上接洽往來的猶太人領袖。

【徒廿三21】「你切不要隨從他們；因為他們有四十多人埋伏，已經起誓說︰若不先殺保羅就不吃不喝。現在預備好了，只等你應允。」」

〔文意注解〕「你切不要隨從他們，」這是保羅的外甥在報告事實時，惟一加插進來的建議，切中對策；可見神在此危急時刻，賞給這個少年人必要的勇氣和智慧。

【徒廿三22】「于是千夫長打發少年人走，囑咐他說︰『不要告訴人你將這事報給我了。』」

〔文意注解〕「不要告訴人你將這事報給我了，」這是一面為著少年人的安全設想，一面也不讓陰謀集團阻止千夫長連夜護送保羅離去的計劃(參23節)。

【徒廿三23】「千夫長便叫了兩個百夫長來，說︰『預備步兵二百，馬兵七十，長槍手二百，今夜亥初往該撒利亞去；』

〔文意注解〕「預備步兵二百，馬兵七十，長槍手二百，」這是一支相當大的特遣部隊，想必是因為那股瘋狂的凶殺勢力相當可觀。

『步兵二百』他們的任務是護送保羅由耶路撒冷到安提帕底(參32節)，因為這段路程屬丘陵地帶，容易受到伏兵突如其來的襲擊，故須在囚犯的前后左右配置步兵，嚴加防備。

『馬兵七十』負責將保羅由安提帕底快速護送到該撒利亞。

『長槍手』的原文意思含糊不明，是指『另一類的武裝軍士』，有時也可指『附加的馬匹和馱馬』。

「今夜亥初往該撒利亞去，」『亥初』原文『第三時』，指下午九點鐘；『該撒利亞』是羅馬巡撫駐節的地方，離耶路撒冷約有九十多公裡。

〔話中之光〕(一)千夫長連夜調兵遣將，處事果斷、迅速，真堪作我們的楷模；信徒在教會中服事主，遇事不可因循拖延，以致誤了時機。

(二)為著一位無關重大案件的人而調動了如此龐大的兵力，相信一定是出于那萬有之主的推動。這事再次証實了主的話︰『神若幫助我們，誰能抵擋我們呢』(羅八31)？

【徒廿三24】「也要預備牲口叫保羅騎上，護送到巡撫腓力斯那裡去。」」

〔背景注解〕巡撫腓力斯的全名是安多尼 腓力斯，他原為一個奴隸，因他的兄弟巴拉斯獲羅馬皇帝尼羅的寵信，以致他不但得作自由的公民，並被提拔作了一省的巡撫。他從主后52年至60年作猶太的巡撫，此時是主后58年，故離他卸任還有兩年(參徒廿四27)。腓力斯先后與三位公主結婚，此時為第三位夫人，是希律亞基帕一世的女兒土西拉(徒廿四24)。

〔文意注解〕「也要預備牲口叫保羅騎上，」『牲口』指馬或騾；千夫長對保羅的優遇，乃因他是羅馬人；任何羅馬籍的公民若因自己的疏忽而遇害，便須負起嚴重的后果。

【徒廿三25】「千夫長又寫了文書，」

〔文意注解〕『文書』指公函。

【徒廿三26】「大略說︰『革老丟•呂西亞，請巡撫腓力斯大人安。』

〔文意注解〕當時一般公函的開頭格式，是先列出寫信人與收信人的名字，以及問候語。

「革老丟•呂西亞，」是千夫長的正式複名。

【徒廿三27】「這人被猶太人拿住，將要殺害，我得知他是羅馬人，就帶兵丁下去救他出來。」

〔文意注解〕「我得知他是羅馬人，」千夫長加插這句話，純是為著討好羅馬當局；其實他並不是在帶兵搶救保羅之前得知，乃是在準備動手拷問保羅時才知道(徒廿二25~29)。

【徒廿三28】「因要知道他們告他的緣故，我就帶他下到他們的公會去，」

〔文意注解〕本節的敘述，符合實情。

【徒廿三29】「便查知他被告是因他們律法的辯論，並沒有甚么該死該綁的罪名。」

〔文意注解〕「並沒有甚么該死該綁的罪名，」意即他並未觸犯羅馬的法律。

〔話中之光〕基督徒因行善和持守真理而受苦，總強如因行惡受苦(彼前三17)；所以我們若是為主受苦，不要引為羞恥，倒要歸榮耀給神(彼前四16)。

【徒廿三30】「后來有人把要害他的計謀告訴我，我就立時解他到你那裡去，又吩咐告他的人在你面前告他。(有古卷加︰愿你平安﹗)」」

〔文意注解〕「又吩咐告他的人在你面前告他，」千夫長此刻尚未作此吩咐，只是預料當這封信送達時，他已發出這道通知。

【徒廿三31】「于是，兵丁照所吩咐他們的，將保羅夜裡帶到安提帕底。」

〔文意注解〕「將保羅夜裡帶到安提帕底，」『安提帕底』是一軍事基地，為大希律所建；它位于從耶路撒冷到該撒利亞的中途，先往西行約三十五公裡到呂大，然后折往北行經安提帕底到該撒利亞；安提帕底即在呂大之北約十五公裡，該撒利亞之南約四十五公裡。

【徒廿三32】「第二天，讓馬兵護送，他們就回營樓去。」

〔文意注解〕「讓馬兵護送，」從安提帕底到該撒利亞的路乃是一片平原地帶，居民多數為外邦人。

【徒廿三33】「馬兵來到該撒利亞，把文書呈給巡撫，便叫保羅站在他面前。」

〔文意注解〕「馬兵來到該撒利亞，」『該撒利亞』是羅馬管轄撒瑪利亞和猶太地的總部，離安提帕底約四十五公裡。

【徒廿三34】「巡撫看了文書，問保羅是哪省的人，既曉得他是基利家人，」

〔文意注解〕「問保羅是哪省的人，」這是要查明保羅是否在他的司法權限之內，因為按當時的羅馬法例，犯人雖然通常在犯事的省分受審，但也有可能被解返原居的省分受審。

「既曉得他是基利家人，」『基利家』在當時並不是獨立的省分，而是隸屬敘利亞省，歸巡撫腓力斯管轄，故保羅的案件由他負責審訊。

【徒廿三35】「就說︰『等告你的人來到，我要細聽你的事。』便吩咐人把他看守在希律的衙門裡。」

〔原文字義〕「衙門」司法廳。

〔文意注解〕「我要細聽你的事，」『細聽』即指仔細審訊。

「便吩咐人把他看守在希律的衙門裡，」『希律的衙門』原是大希律在該撒利亞為他自己所建的宮殿，被羅馬政府改用作巡撫的官式總部。腓力斯沒有把保羅囚在一般的監獄中，而將他看守在官邸裡，算是對他相當寬大的表示。


講道材料

使徒行傳第廿四章

【徒廿四1】「過了五天，大祭司亞拿尼亞同幾個長老，和一個辯士帖土羅下來，向巡撫控告保羅。」

〔原文字義〕「辯士」代言人，發言人(speaker)，善言者；「亞拿尼亞」耶和華所保護的，主是恩慈的；「帖土羅」小三。

〔文意注解〕「過了五天，」『五天』是從保羅被解至該撒利亞(徒廿三33~35)算起。

「和一個辯士帖土羅下來，」『辯士』是能言善道的律師，為猶太人所請，代表他們控告保羅；『帖土羅』可能是羅馬人，更可能是希臘人，熟悉羅馬法律和訴訟的程序。

【徒廿四2】「保羅被提了來，帖土羅就告他說︰」

〔原文字義〕「提來」召來，叫來。

【徒廿四3】「『腓力斯大人，我們因你得以大享太平，並且這一國的弊病，因 你的先見得以更正了；我們隨時隨地滿心感謝不盡。」

〔原文字義〕「腓力斯」快樂的；「太平」平安，和睦；「弊病」(原文無此字)；「先見」深謀遠慮，未雨綢繆；「更正」振興。

〔文意注解〕「我們因你得以大享太平，」據說腓力斯用高壓手段統治猶太地，整肅盜黨，取締暗殺組織，粉碎了由一個埃及人所發動的叛亂(參徒廿一38)，故維持了幾年的平靜。

「並且這一國的弊病，因 你的先見得以更正了，」本句在原文可譯為︰『因著你的遠見，在國中興起了改革』；它與『我們因你得以大享太平』一起原屬第二節，因中文不習慣將人名放在句子的后面，故在翻譯時改列本節。

事實上，根據歷史的記載，並未見他有甚么革新或改進。

〔話中之光〕(一)本節充分顯明世上辯士那種巧言令色的嘴臉︰(1)利用手段以爭取審判官的好感；(2)顛倒是非，將貪官污吏說成好官；(3)滿口諂媚奉承的話，卑躬屈節，無視民間疾苦。

(二)基督徒並非從不稱贊人(參徒十六2)，但基督徒的稱贊乃是有事實的根據，絕不是夸大的虛言，並且動機也不是為著討好對方。

【徒廿四4】「惟恐多說，你嫌煩絮，只求你寬容聽我們說幾句話。」

〔文意注解〕「惟恐多說，你嫌煩絮，」原文是『為免叫你生厭而不再多言』，意即『閑話少說，言歸正傳』。

〔話中之光〕(一)客套話說多了，反而惹人生厭。

(二)多言多語，難免有過；禁止嘴唇是有智慧(箴十19)。

(三)一句話說的合宜，就如金蘋果在銀網子裡(箴廿五11)。

【徒廿四5】「我們看這個人，如同瘟疫一般，是鼓動普天下眾猶太人生亂的，又是拿撒勒教黨裡的一個頭目，」

〔原文字義〕「鼓動」攪動(stir)；「普天下」居人之地；「拿撒勒」叢林，被隔開，分枝，保全；「頭目」叛黨的首領。

〔文意注解〕「是鼓動普天下眾猶太人生亂的，」對羅馬政府而言，猶太人若只因信仰而起的爭執，通常不予過問；但若事涉煽動造反，便是一項非常嚴重的罪行。

「又是拿撒勒教黨裡的一個頭目，」作一個未經羅馬當局批準的教派領袖就是抵觸法律。『拿撒勒教黨』即指拿撒勒人耶穌的跟從者。從前拿撒勒人耶穌是被巡撫彼拉多以『猶太人的王』之罪名處死的(太廿七37)，所以 的黨羽很容易被視為反叛份子。

『拿撒勒教黨』這名稱也含有被人輕蔑的意思；另有些解經家按原文字義將它解釋作『循規蹈矩者』，意思是說基督徒的生活表現，常叫外人稱贊。

〔話中之光〕(一)宗教常會利用屬地的權勢，來阻撓基督福音的傳播。

(二)主的見証人被人視如「瘟疫一般」；是的，我們若忠心為主傳福音，對人群社會必致產生重大的影響，傳染性又強，蔓延又快，在仇視福音者的眼中，簡直如同瘟疫一般。

(三)福音的來到，乃是要在我們的心中、家庭、社會，建立一個新的關系、新的秩序；真是一個天翻地覆的改變。所以從這方面的意義來看，信徒應當發揮「鼓動普天下…人生亂」的作用。

【徒廿四6】「連聖殿他也想要污穢；我們把他捉住了。(有古卷加︰要按我們的律法審問，)」

〔原文字義〕「污穢」犯了，褻瀆，玷污。

〔文意注解〕「連聖殿他也想要污穢，」羅馬政府為了安撫猶太人，容許他們對聖殿的自主權，若有人帶外邦人擅闖聖殿內院、玷污聖殿，特準他們按猶太律法處死(參徒廿一28背景注解)。

『想要』表示他們的指控已經從實際的污穢聖殿(徒廿一28)，降級到尚在陰謀策劃的階段。

【徒廿四7】「有古卷加︰(不料千夫長呂西亞前來，甚是強橫，從我們手中把他奪去，吩咐告他的人到你這裡來。)」

〔原文字義〕「強橫」強暴(great violence)。

〔文意注解〕「甚是強橫，」原文是『動用很大的暴力』，意即行事蠻橫。

【徒廿四8】「你自己究問他，就可以知道我們告他的一切事了。』」

〔原文字義〕「究問」仔細審問，看透。

〔文意注解〕「你自己究問他，就可以知道，」表示對腓力斯斷案的能力有信心。

【徒廿四9】「眾猶太人也隨著告他說︰『事情誠然是這樣。』」

〔文意注解〕本節表示在場的眾人都同聲附和，支持帖土羅對保羅的指控。

〔話中之光〕(一)宗教徒常會與屬世的人合作，為達目的，不惜作假見証。

(二)誠實見証人，不說謊話；假見証人，吐出謊言(箴十四5)。

【徒廿四10】「巡撫點頭叫保羅說話。他就說︰『我知道你在這國裡斷事多年，所以我樂意為自己分訴。」

〔原文字義〕「斷事」審判，斷案；「分訴」回答，辯護。

〔文意注解〕「他就說，」下面的話是本書所記保羅的第二篇自辯詞。

「我知道你在這國裡斷事多年，」保羅這話的意思是，既然腓力斯在猶太地治理多年，對猶太人之間的事務應相當熟悉，故對此案的判斷理當沒有困難。注意保羅的開場白，並沒有像帖土羅那樣的奉承、阿諛(參3節)。

〔話中之光〕(一)基督徒不宜說諂媚奉承的話(帖前二5)，更不可為得便宜而諂媚人(猶17)。

(二)基督徒並不是從不為自己表白，但我們表白的動機，不是稱義、高抬自己，而是見証主在我們身上的恩典和帶領(參徒廿三11)。

【徒廿四11】「你查問就可以知道，從我上耶路撒冷禮拜到今日不過有十二天。」

〔原文字義〕「查問」(原文無此字)；「不過」不多于，最多。

〔文意注解〕「從我上耶路撒冷禮拜，」這話是表示他上耶路撒冷的目的是作『禮拜』，而不是去鼓動生亂(參5節)。

「到今日不過有十二天，」『十二天』指包括在耶路撒冷約有七天(參徒廿一27)和在該撒利亞五天(參1節)。保羅的意思是說，在這樣短促的時間裡，他的所言所行，究竟是為著禮拜或為是著鼓動生亂，很容易查明。

『十二天』也是一個很重要的時間指引，據此可推算保羅被捕的時間，大概是在那『七日』(徒廿一27)中最后兩天之前，因為他是在到達耶路撒冷后第三天上聖殿的(參徒廿一17~18，26)。

〔話中之光〕事實勝于雄辯；我們為自己所能作的最好辯護，就是將事實擺明出來。

【徒廿四12】「他們並沒有看見我在殿裡，或是在會堂裡，或是在城裡，和人辯論，聳動眾人。」

〔原文字義〕「辯論」爭論；「聳動」(原文有兩個字)︰集合，壓在，共謀(第一個字)；作，行(第二個字)。

〔文意注解〕「和人辯論，聳動眾人，」『辯論』是針對反對者，『聳動』是針對一般的群眾；這兩者乃是惹起動亂的兩個主要手段。

【徒廿四13】「他們現在所告我的事，並不能對你証實了。」

〔文意注解〕「不能對你証實了，」意即拿不出控告的証據來。

【徒廿四14】「但有一件事，我向你承認，就是他們所稱為異端的道，我正按著那道事奉我祖宗的神，又信合乎律法的和先知書上一切所記載的，」

〔原文字義〕「異端」教門，不同門派；「道」道路；「事奉」作祭司事奉。

〔文意注解〕「就是他們所稱為異端的道，」猶太人把基督信仰當作『異端』，即背離猶太教的信仰。

「我正按著那道事奉我祖宗的神，」早期的基督徒常稱其運動為『道路』(徒八39；九2；十三10；十六17；十八25~26；十九9，23；廿二4；廿四14，22；林前十二31)，因他們認為這種運動乃是以色列信仰之真實應驗，乃是惟一達到救恩之路。

『我祖宗的神』一詞表示他所事奉的神，也就是控告他之人所事奉的同一位真神。

「又信合乎律法的和先知書上一切所記載的，」意指他的信仰乃承接猶太人歷來正統的經典。

〔話中之光〕(一)「但有一件事，我向你承認，」基督徒承認自己的信仰，乃是必須的，這是榮耀的承認，是有見証的承認。

(二)許多信徒害怕公開承認自己的信仰，只想暗地裡作基督徒。懷著這種心態的人，永遠作不好基督徒。

(三)基督徒的行事為人，乃是按著聖經的教訓，故是合乎聖經的。

【徒廿四15】「並且靠著神，盼望死人，無論善惡，都要複活，就是他們自己也有這個盼望。」

〔原文字義〕「盼望」(前后兩個『盼望』在原文不同字)︰有希望，有信心(第一個『盼望』)；預料，期待(第二個『盼望』)。

〔文意注解〕「盼望死人，無論善惡，都要複活，」即指盼望『普遍複活』；人並非一死就都了了，死后還要複活，面對審判(來九27)，按各人生前的行為接受報應(太十六27；羅二6)，善者得獎賞，惡者受懲罰(但十二2；約五28~29；羅二9~10)。

「就是他們自己也有這個盼望，」『他們』指大多數的猶太人，特別是法利賽人。

〔問題改正〕死人雖然都要複活，但卻分成兩個梯次︰(1)頭一次的複活，是在千年國度之前(啟廿4~6)，當基督再來的時候，只發生在主裡死了的人身上(林前十五23；帖前四16)；這一次的複活，是為著得生命與得賞賜(約五28~29；路十四14)，所以又稱為『上好的複活』(啟廿5~6原文，the foremost resurrection)或『傑出的複活』(腓三11原文，the outstanding resurrection)。(2)第二次的複活，是在千年國度之后，發生在其余的死人身上(啟廿5)；這一次的複活，是為著受審判，被定罪而永遠滅亡(約五29下；啟廿12~15)。

注意，主耶穌在《馬太福音》第二十五章所講當人子降臨時聚集萬民審判的事(太廿五31~46)，對象是指主再來時尚活在地上的萬民，與死人複活受審乃屬不同的兩回事。關于那一段經文的確實意義，請參閱拙作《馬太福音注解》。

〔話中之光〕(一)基督徒若沒有複活的盼望，而只在今生有指望，就算比眾人更可憐(林前十五19；帖前四13)。

(二)若死人不複活，我們就吃吃喝喝罷；因為明天要死了(林前十五)。既然死了就了了，我們今天如何行事為人，又有甚么關系呢？

(三)信徒的複活，與世人的複活不同；世人複活的結局，乃是審判和沉淪，但我們信徒的複活，卻有榮耀的盼望。

(四)基督徒應當以將來複活后得主獎賞，為我們今日生活所追求的目標(腓三11~14)。

(五)『那美好的仗我已經打過了，當跑的路我已經跑盡了，所信的道我已經守住了；從此以后，有公義的冠冕為我存留，就是按著公義審判的主到了那日要賜給我的』(提后四7~8)。這也是每一位基督徒所該有的信念和盼望。

【徒廿四16】「我因此自己勉勵，對神、對人，常存無虧的良心。」

〔原文字義〕「勉勵」用力，努力；「無虧」不致絆倒，沒有過犯，免于冒犯。

〔文意注解〕「我因此自己勉勵，」『因此』二字表示保羅在本節所標榜的做人原則，乃根據前節的信仰。

「常存無虧的良心，」『常存』在原文是『常常操練』(exercise myself)的意思。

〔話中之光〕(一)本節開頭的「因此」二字表明，我們有了屬天的異象之后，必須在屬地的生活中付諸實行。我們的生活見証，若是配不上我們的屬靈看見，就我們所看見的無論是多么高超，全歸徒然。

(二)異象必須能控製實際生活見証；我們惟有當所看見的和所活出的成為一致時，才不羞辱主名，也才配稱為主剛強的見証人。

(三)基督徒的信仰，必須能左右其行事為人的方式；我們的行事為人若不能與基督的福音相稱(參腓一27)，就表示我們的信仰已經脫離了現實。

(四)基督徒的為人生活，必須維持「對神」和「對人」兩方面的均衡；單顧到對神而不顧到對人，就很容易偏枯，而成為所謂『屬靈的怪人』；但若只顧到對人而不顧到對神，也很容易趨于虛偽做作，而成為所謂『假冒偽善』的人。

(五)我們信徒應當養成一種習慣，當發現自己有了過失或錯誤，總要立即對付掉，好叫良心裡面沒有一點虧欠和定罪的感覺。

(六)良心甚么時候有虧，我們甚么時候就不能坦然無懼；因為『我們的心若不責備我們，就可以向神坦然無懼了』(約壹三21)。

(七)我們一不能向神坦然無懼，我們與神的交通，就立即有了隔閡。良心一有虧欠，交通就也虧欠。神乃是按著我們良心的程度，而與我們交通。

(八)良心的虧欠，是最會攔阻直覺上與神交通的。因為『我們的心若責備我們，神比我們的心大』(約壹三20)；我們良心所定罪的，神也必定罪。

(九)惟有『清潔的良心』，才能『事奉神』(提后一3)。

(十)良心是我們信心的機關。無虧的良心和偉大的信心，是分不開的。良心一有虧欠，信心立即衰弱。『愛是從清潔的心，和無虧的良心，無偽的信心生出來的』(提前一5)；『常存信心和無虧的良心』(提前一19)。

(十一)我們屬靈的程度增加多少，我們良心的銳利程度也隨之而增加多少。如果是良心的感動，只怕不多，不怕太多。良心是神的製動機。它告訴我們以為某地方已經發生毛病了，應當修理后再行。我們如果肯聽，就免得后來拆毀更多的工作。

(十二)當基督徒的靈命長進到一個地步時，就良心所作的見到証，和聖靈所作的見証，幾乎都是一致的。因為當良心完全受聖靈管治的時候，良心的銳利日甚一日，以致與聖靈所發的聲音更為合拍。並且聖靈也就是藉著良心向信徒說話――『我良心被聖靈感動，給我作見証』(羅九1)。

(十三)我們若要向人有無虧的良心，我們就必須先向神有無虧的良心。因為向神的良心一虧，向人自然也有虧了，所以凡要追求屬靈生活的信徒，總當求在神面前有無虧的良心(彼前三21)。

(十四)我們不只當求向神無虧的良心，也當求向人無虧的良心。許多的事，在神前是可以作的，但是在人面前是不可以的。良心對人無虧，才能在人前有好的見証。

(十五)良心有虧，就外面的行為雖好，是沒有用處的；良心無虧，就是有人誤會或毀謗，也不要緊。因為『存著無虧的良心，叫你們在何事上被毀謗，就在何事上，可以叫那誣賴你們在基督裡有好品行的人，自覺羞愧』(彼前三16)。

【徒廿四17】「過了幾年，我帶著 濟本國的捐項和供獻的物上去。」

〔原文字義〕「 濟」施舍，濟助；「供獻的物」獻祭，禮物。

〔文意注解〕「我帶著 濟本國的捐項，」本節是惟一的經節，清楚提到保羅此次耶路撒冷之行，負有陪同亞該亞、馬其頓、亞西亞各省眾教會的代表(徒廿4)，把捐資送到耶路撒冷的任務(參林前十六3~4；林后八1~4；九1~4)。

「和供獻的物，」可能是指保羅資助那些要完成誓愿的人，在潔淨的日期滿足時獻祭所需的祭物(徒廿一27~29)。

【徒廿四18】「正獻的時候，他們看見我在殿裡已經潔淨了，並沒有聚眾，也沒有吵嚷，惟有幾個從亞西亞來的猶太人。」

〔文意注解〕「惟有幾個從亞西亞來的猶太人，」這是一個不完整的語句，應該再加上『聳動眾人，胡亂指控』之類的說明(參徒廿一27~28)。

【徒廿四19】「他們若有告我的事，就應當到你面前來告我。」

〔文意注解〕「就應當到你面前來告我，」這表示那幾個從亞西亞到耶路撒冷過節、誣告保羅的猶太人(參18節；徒廿一27)，現在並沒有來作証。這是保羅自辯詞中十分有力的一點反駁。

【徒廿四20】「即或不然，這些人若看出我站在公會前，有妄為的地方，他們自己也可以說明。」

〔原文字義〕「妄為」不正，壞事，惡行。

〔文意注解〕「這些人若看出我站在公會前，」『這些人』是指當時在巡撫面前控告保羅的猶太人。

保羅在本節是向在場的猶太人挑戰，叫他們說明，他在他們面前犯了甚么罪。

【徒廿四21】「縱然有，也不過一句話，就是我站在他們中間大聲說︰"我今日在你們面前受審，是為死人複活的道理。〞』」

〔原文字義〕「話」聲音，口氣；「大聲說」喊出。

〔文意注解〕「縱然有，也不過一句話，」保羅所講這句話，記載于行傳廿三章六節。

【徒廿四22】「腓力斯本是詳細曉得這道，就支吾他們說︰『且等千夫長呂西亞下來，我要審斷你們的事。』」

〔原文字義〕「詳細」正確地，完全地，周詳地；「曉得」理解；「支吾」延擱，展期，推搪。

〔文意注解〕「腓力斯本是詳細曉得這道，」『詳細曉得』是比較式的用語，指腓力斯對基督教道理的認識，超過一般人士；他對基督教信仰的一些知識，也許是由他的猶太籍夫人土西拉而得來的(參24節注解)。

「就支吾他們說，」『支吾』原文含有『說不出來』的意思；意即不當場宣告他的斷案。腓力斯顯然知道保羅沒有犯下任何罪行，抵觸羅馬法律。但他若宣判保羅無罪，就會得罪了猶太人的領袖們。因此，他為了政治上的理由，就采取權宜之計，拖延審訊，等到環境適當時才攤開謎底。

「且等千夫長呂西亞下來，」其實這只是一種拖延的策略。千夫長究竟曾否為保羅的案件前往該撒利亞作証，並沒有記載。

【徒廿四23】「于是吩咐百夫長看守保羅，並且寬待他，也不攔阻他的親友來供給他。」

〔原文字義〕「寬待」放松，使安適。

〔文意注解〕「並且寬待他，」意即給予他某種程度的自由。保羅既是羅馬公民，又沒有被定任何罪狀，所以他能夠獲得與一般囚犯不同的待遇，而只被軟禁看管，其情況類似他在羅馬等候審訊時一樣(徒廿八30~31)。

【徒廿四24】「過了幾天，腓力斯和他夫人――猶太的女子土西拉――一同來到，就叫了保羅來，聽他講論信基督耶穌的道。」

〔原文字義〕「土西拉」露水滴濕，婦女減少；「講論」有關；「道」(原文無此字)。

〔文意注解〕「猶太的女子土西拉，」『土西拉』據謂是希律亞基帕一世的幼女，先嫁給米沙王(Emesa)，后又改嫁腓力斯，成為他的第三任妻子。

【徒廿四25】「保羅講論公義、節製，和將來的審判。腓力斯甚覺恐懼，說︰『你暫且去吧，等我得便再叫你來。』」

〔原文字義〕「公義」公正，正義，公平；「節製」自製，克己；「甚覺」變成，成了；「恐懼」驚怕，被嚇；「得便」有了方便的日子，得著適宜的時機。

〔文意注解〕「保羅講論公義、節製，」『講論』原文是『透澈地講論、討論、爭辯』；『公義』意指行事公正，諸如秉公處理政務、待人不可有偏見等；『節製』意指約束肉體的邪情私欲，不使放縱。

「將來的審判，」指末日神對人的審判。

「腓力斯甚覺恐懼，」這必然是因為他自己的行為，不符公義和節製的要求，面對將來的審判，難免心生不安與恐懼。

「等我得便再叫你來，」『等我得便』意即『我心雖許，但因身受環境的牽掛，所以現在不能決志，或許將來環境改變了，當樂意為之』；這是一般世人推拖福音的遁詞。腓力斯也許是由于欲望、驕傲、貪婪和野心等的作祟，使他覺得不便立即改變他的生活和行事的方式。

〔話中之光〕(一)求主幫助我們除去不敬虔的心，和世俗的情欲，在世自守、公義、敬虔度日(多二12)。

(二)倪柝聲作詩說︰『我今每日舉目細望審判台前亮光；愿我所有生活、工作，那日都能耐火。』

(三)「等我得便」許多人聽到福音信受感動，可惜未能當場表態悔改相信，而托詞逃避，終至沉淪。

(四)我們傳福音時，若是發現福音朋友心裡受感，務要抓住機會使他表態，以免造成遺憾。

(五)腓力斯『得便』與『不便』的關鍵不是時間，而是他有不良的存心(參26節)；人若沒有悔改的心志，就沒有得救的可能。

【徒廿四26】「腓力斯又指望保羅送他銀錢，所以屢次叫他來，和他談論。」

〔原文字義〕「指望」在盼望之下；「談論」交談，交通。

〔文意注解〕「腓力斯又指望保羅送他銀錢，」可能因為保羅在先前的辯詞裡提到帶著 濟的款項到耶路撒冷來(參17節)，並且他在監裡，也常有外邦教會濟助他(參腓二25)，而被貪官誤認為有財可圖。

〔話中之光〕(一)腓力斯一心指望金錢，而忽略了將來的審判(參25節)；撒但常叫人只顧眼前，而不顧永遠。

(二)『貪財』之心，常會使人勝過『恐懼』(參25節)，而作出所不該作的事。

(三)藉與人談道而指望得著銀錢，這是另一種方式的『以敬虔為得利的門路』(提前六5)；今天也有不少人想利用信主耶穌為藉口，實際是要得著屬地、屬物質的好處。

(四)撒但折磨神的兒女乃是「屢次」的，不斷的磨人的『時間』。像保羅這樣有能力、有恩賜的使徒，被腓力斯屢次請來談論，過了兩年(參27節)，他還未得救。這是撒但在藉腓力斯折磨保羅。當年保羅是身不由己，但今天我們要看出撒但的詭計，拒絕一直作沒有結果的事。

【徒廿四27】「過了兩年，波求•非斯都接了腓力斯的任；腓力斯要討猶太人的喜歡，就留保羅在監裡。」

〔原文字義〕「討…喜歡」施惠以求還報。

〔文意注解〕「過了兩年，」按照當時的羅馬法律，未被判罪的人，拘留不得超過兩年，顯見保羅遭受腓力斯不合法的待遇。

「波求•非斯都接了腓力斯的任，」波求非斯都是在主后60年繼腓力斯任猶太巡撫，任內曾極謀求恢複猶太地的秩序，徒勞無功，后死于任內。

腓力斯因處理該撒利亞的種族動亂事件不當，而被羅馬當局革職召回。

「腓力斯要討猶太人的喜歡，」腓力斯因被控瀆職，不久需要在羅馬的法庭中面對猶太人，所以不想為著保羅再激怒更多的猶太人，以免對自己不利。


講道材料

使徒行傳第廿五章

【徒廿五1】「非斯都到了任，過了三天，就從該撒利亞上耶路撒冷去。」

〔原文字義〕「非斯都」節日的。

〔文意注解〕「非斯都到了任，」非斯都(Festus)于主后60年接續腓力斯擔任猶太地的巡撫(徒廿四27)，兩年后死于任內；他的為人雖然沒有像腓力斯那樣敗壞，但仍免不了官場『迎合民意居先，主持正義押后』的心態(參9節)，所以保羅在他的監管下並沒有得到更好的待遇。

「過了三天，」表示他絲毫不敢怠慢，急于謀求解決前任巡撫所留下來的種族動亂問題(參徒廿四27)。

「就從該撒利亞上耶路撒冷去，」『該撒利亞』是猶太巡撫駐節所在地；『耶路撒冷』是猶太人歷代首府，一切有關猶太人的動亂，常發源于此地。

非斯都上耶城的目的，一面是為了巡視並了解當地的情況，尋求安撫，思圖解決亂源；另一面也可會晤猶太人的領袖，拉攏交情，爭取他們的合作。

〔話中之光〕(一)「過了三天，」信徒在世為人，應當勤奮作工；懶惰成性的人，在主手中一無用處。

(二)「從該撒利亞上耶路撒冷去，」俗語說︰『不入虎穴，焉得虎子。』我們作事，應當掌握問題根源所在，謀求解決之道。

【徒廿五2】「祭司長和猶太人的首領向他控告保羅，」

〔文意注解〕「祭司長和猶太人的首領，」『祭司長』其原文古抄本有的是單數，指大祭司，但大多數抄本是複數，指眾祭司長(參15節原文)；『猶太人的首領』即指猶太公會中的撒都該人。這些人是猶太公會的領袖人物。他們趁著羅馬巡撫新官上任，以為這是比較好商量的良機，所以重提對保羅的控告，盼望一舉解決他們的心愿。

〔話中之光〕猶太教人士對保羅的恨惡，經過了兩年的時光，仍舊沒有減退。這個情形說出︰宗教異己者之間的排擠和斗爭，只會越演越烈，根本不可能『和平共存』的。

【徒廿五3】「又央告他，求他的情，將保羅提到耶路撒冷來，他們要在路上埋伏殺害他。」

〔文意注解〕「求他的情，」意即求他賜惠。

「他們要在路上埋伏殺害他，」『他們』應不是指公會的領袖要親自動手殺害保羅，而是指串通那些偏激狂熱的猶太人(徒廿三12~15)去執行此事。

〔話中之光〕(一)猶太教領袖為了一心一意消除異己，不惜低聲下氣，向屬世的政權求情，這正是宗教利用政治的一幅圖畫。

(二)凡熱衷于維護宗教的儀文規條，而忽略了屬靈的實際的人，就會以『害人』取代『救人』，以『假冒為善』取代『真心向善』。

(三)宗教人士常以外表合法作為掩護，企圖遂行其內心非法的目的，這比世俗的人更為可怕﹗

(四)我們基督徒若是只注重教義的爭辯，而忽略靈命的更新與變化，也難免重蹈猶太教徒的覆轍，例如︰(1)能說不能行(太廿三3)；(2)教人舍棄世上的虛榮，卻在教內爭權奪利(太廿三6)；(3)熱心傳福音叫人信教，卻使他作地獄之子(太廿三15)；等等。

【徒廿五4】「非斯都卻回答說︰『保羅押在該撒利亞，我自己快要往那裡去。』」

〔背景注解〕若沒有當事人的同意，不能將一個羅馬公民交給猶太公會處理。

〔話中之光〕(一)王的心在耶和華的手中，好像隴溝的水，隨意流轉(箴廿一1)；若沒有神的允許，人的計謀都不能得逞。

(二)在位的人(例如長老等)處理事務，要堅守原則，而不可一味地遷就人情。

【徒廿五5】「又說︰『你們中間有權勢的人與我一同下去，那人若有甚么不是，就可以告他。』」

〔原文字義〕「有權勢的人」有才能的人，有能力的人；「不是」偏離，差錯。

〔文意注解〕「那人若有甚么不是，就可以告他，」表示他辦案的態度乃是秉公行事。

【徒廿五6】「非斯都在他們那裡住了不過十天八天，就下該撒利亞去；第二天坐堂，吩咐將保羅提上來。」

〔文意注解〕「非斯都在他們那裡住了不過十天八天，」『不過十天八天』表示他在耶路撒冷逗留不久。

「第二天坐堂，」『第二天』表示他對這個案件的重視，立即著手處理；『坐堂』表示正式審理案件，當庭所作的判決即為法庭正式的裁定。

【徒廿五7】「保羅來了，那些從耶路撒冷下來的猶太人周圍站著，將許多重大的事控告他，都是不能証實的。」

〔文意注解〕「將許多重大的事控告他，」『重大的事』是形容所控告的事若是屬實，足以置對方于死地。猶太人知道，若是以宗教神學觀點的歧異為理由來控告保羅，是不被羅馬法庭接納來定罪的，所以他們必定捏造一些破壞羅馬法律、擾亂社會安寧，鼓動革命反叛該撒等政治上重大的罪名來指控他。

「都是不能証實的，」意即他們所作的控告，缺乏見証人或証據，或者証據薄弱，無法采信。

【徒廿五8】「保羅分訴說︰『無論猶太人的律法，或是聖殿，或是該撒，我都沒有干犯。』」

〔背景注解〕猶太人對保羅的控訴，主要有三︰(1)干犯猶太人的律法，教訓在外邦的猶太人離棄摩西，不要行割禮，也不要遵行條規(徒廿一21，28；廿三29)；(2)污穢聖殿，帶著外邦人進入內殿(徒廿一28；廿四6)；(3)鼓動猶太人反叛羅馬政權(徒廿四5)。

〔話中之光〕(一)基督徒雖然沒有遵行摩西律法的義務(加三13；五1)，但並不反對律法(參太五17~19)，因為律法引導人認識基督(加三24；西二16~17)。

(二)我們所信的真神，雖然不是住在人手所造的殿(徒十七24)，但仍特別將聖城中神的殿分別出來，不容人任意踐踏(啟十一1~2)。

(三)基督徒尊重國家的法律和社會秩序(羅十三1~7)，並且也為執政掌權者禱告(提前二2)。

(四)基督平日應當有嚴緊的生活，才能坦然地說，無論對甚么，「我都沒有干犯」；這樣，我們若還受逼迫，乃是『為義受逼迫』(太五10)，也是『因行善受苦』(彼前二20)，這是可喜愛的，也是有福的。

【徒廿五9】「但非斯都要討猶太人的喜歡，就問保羅說︰『你愿意上耶路撒冷去，在那裡聽我審斷這事嗎？』」

〔文意注解〕「但非斯都要討猶太人的喜歡，」注意，前后兩任巡撫在處理保羅的案件，都存心『討猶太人的喜歡』(參徒廿四27)。

「你愿意上耶路撒冷去，在那裡聽我審斷這事嗎？」這是一句矛盾的話︰若仍由非斯都審斷案件，就沒有上耶路撒冷去的必要，所以保羅聽出了弦外之音――『把我交給他們』(參11節)。

『上耶路撒冷去』意即在猶太人的公會前接受審訊，雖然表面上仍由非斯都主持，但在那種環境氣氛之下，他的審斷很容易受猶太人領袖的影響，而和他們的意見妥協。

注意，非斯都這個問題，是蓄意當著猶太人的面提出的(參7節)，可能只是為了向猶太人有所交代，他的內心不一定真的巴望保羅同意上耶路撒冷去(請參閱12節注解)。

〔話中之光〕(一)世人行事為人的原則是「討…人的喜歡」，但基督的仆人卻要討神的喜歡(加一10；弗六6；西三22)。

(二)信徒絕不能玩弄政治手腕，也不應在惡勢力的脅迫下尋求妥協之道。

(三)我們基督徒在世人中間，雖然應當馴良像鴿子，但也要靈巧像蛇(太十16)；聽人的話語不要只聽表面，而要聽出言外之意。

【徒廿五10】「保羅說︰『我站在該撒的堂前，這就是我應當受審的地方。我向猶太人並沒有行過甚么不義的事，這也是你明明知道的。」

〔文意注解〕「我站在該撒的堂前，」『該撒』是羅馬皇帝的稱號；巡撫乃是皇帝的代表，獲皇帝授權審理司法案件。『該撒的堂』就是羅馬帝國的法庭，根據羅馬法律審案。

「這就是我應當受審的地方，」換句話說，保羅拒絕到耶路撒冷受審，因為那裡是較低級的法庭。

「我向猶太人並沒有行過甚么不義的事，」『不義的事』是指違犯羅馬法律的罪行。

〔話中之光〕(一)基督徒不欺負別人，但也不是任人欺負；我們應該善用法律所賦與的權利，來保護自己。

(二)大多數基督徒雖然不愿涉足政治圈內的事，但我們對于國家社會的政治製度也應有相當程度的了解，必要時才能取用來為我們效力。

【徒廿五11】「我若行了不義的事，犯了甚么該死的罪，就是死，我也不辭。他們所告我的事若都不實，就沒有人可以把我交給他們。我要上告于該撒。』」

〔背景注解〕羅馬公民享有公平受審的權利，若認為在省級法庭得不到公正的審斷，任何人均可上訴到皇帝面前，受皇帝親審，只有現場被捉拿的殺人犯或盜匪，才不得上訴。

〔文意注解〕「我要上告于該撒，」即要求在羅馬帝國最高法庭受審；『上訴該撒』(Caesaren Appello)是一句法律名詞，羅馬公民一呼叫此言，有關他的案件便須呈在該撒面前。

保羅堅持上訴于該撒的理由如下︰(1)若被交給猶太公會審理案件，必然得不到公正的審判(參徒廿三2~3；廿四1)；(2)在被帶到耶路撒冷的路上，設有埋伏要殺害他的陰謀(參3節；徒廿三15)；(3)前后兩任巡撫，寧愿討好猶太人，而欲犧牲保羅(參9節；徒廿四27)；(4)或許因為他曾有過羅馬官方秉公判案的經驗(徒十八12~17)，故相信在羅馬受審可以得到公正的判斷；(5)上訴也給他開了去羅馬傳道的門，得以實現他的心愿(徒十九21；羅一13~15；十五22)，並成就主給他的應許(徒廿三11)。

〔話中之光〕(一)主藉著保羅上告于該撒，而成就 引導保羅到羅馬的旨意，可見萬事都在神的手中，為 的旨意而效力，叫愛神的人得益處(羅八28)。

(二)保羅要「上告于該撒」，大概與主耶穌對他的啟示(徒廿三11)有很大的關系。屬天的啟示，乃是基督徒行事為人的準則；我們應當小心，不要違背那從天上來的異象(徒廿六19)。

(三)保羅在這樣長期受到掌權者的不公平對待之下，他並沒有絕望的反應，卻仍舊滿了斗志。基督徒『行善』，不可因不公正的際遇而喪志或灰心(加六9)。

【徒廿五12】「非斯都和議會商量了，就說︰『你既上告于該撒，可以往該撒那裡去。』」

〔文意注解〕「非斯都和議會商量了，」『議會』是由行政官員與法律專家為羅馬巡撫所組成的諮詢機關。

「可以往該撒那裡去，」有解經家認為，保羅要求上告于該撒，正中了非斯都的下懷，因為︰(1)非斯都為了安撫撒都該人，而問保羅愿不愿意在耶路撒冷受他審訊(參3，9節)，其實他的內心另有顧慮(參20節)；(2)他從文件中應當知道保羅被送到該撒利亞的原因(徒廿三25~30)，所以若送保羅回耶路撒冷受審，極可能會再度惹出同類的意外事故；(3)保羅若真的去了耶路撒冷，他就得罪了法利賽人和基督徒；(4)保羅不去耶路撒冷，也可幫他保留作巡撫的尊嚴；(5)保羅上告該撒，等于幫助他甩開這一個燙手的山芋，而仍舊能與猶太人各界團體維持良好的關系。綜上所述，準許保羅往該撒那裡去，對非斯都有利無弊，何樂而不為？

【徒廿五13】「過了些日子，亞基帕王和百尼基氏來到該撒利亞，問非斯都安。」

〔原文字義〕「亞基帕」由艱難而生的；「百尼基」引入勝利，得勝的。

〔文意注解〕「亞基帕王和百尼基氏來到該撒利亞，」『亞基帕王』是亞基帕二世，是大希律的曾孫，在他父親希律亞基帕一世(徒十二1，23)過世后，受羅馬皇帝冊封為加利利和庇哩亞的王，是希律王朝的最后一代王。『百尼基氏』和前任巡撫腓力斯的妻子『土西拉』，均為亞基帕王的姊妹。據說百尼基氏先嫁給叔叔，在丈夫死后回娘家與兄長同住，引起謠言，說他們兩人有亂倫的曖昧關系。

「問非斯都安，」這是官場慣例，附近官員在新官上任時會前來向他禮貌地問候致意，互相結交、和好相處，這對彼此都有益處。

【徒廿五14】「在那裡住了多日，非斯都將保羅的事告訴王，說︰『這裡有一個人，是腓力斯留在監裡的。」

〔背景注解〕亞基帕王是出名的猶太宗教問題專家。除了別的職權以外，亞基帕王有權委派猶太人的大祭司，負責保管大祭司一年一度在大贖罪日所穿的大禮服，因此，有時他被稱為『猶太教會的世俗首長』。

〔文意注解〕「非斯都將保羅的事告訴王，」非斯都主動向亞基帕王訴說保羅的事，其動機至少有二︰(1)他正苦于如何向皇帝陳奏保羅的案情(參26~27節)；(2)亞基帕王是猶太宗教問題專家，可以在這方面提供幫助。

〔話中之光〕「非斯都將保羅的事告訴王，」對自己所不知道如何處理的事，應有求教于別人的虛心和勇氣。

【徒廿五15】「我在耶路撒冷的時候，祭司長和猶太的長老將他的事稟報了我，求我定他的罪。」

〔文意注解〕「祭司長和猶太的長老將他的事稟報了我，」此處『祭司長』和『長老』均為複數詞，指猶太公會的首領(參2節)。

【徒廿五16】「我對他們說，無論甚么人，被告還沒有和原告對質，未得機會分訴所告他的事，就先定他的罪，這不是羅馬人的條例。」

〔文意注解〕「這不是羅馬人的條例，」當時的羅馬帝國已有很完善的法律製度，各級官員均須按條例審斷。羅馬的法律摘要(Digest)注明，必須經過被告的辯護程序之后，方可定案。

【徒廿五17】「及至他們都來到這裡，我就不 延，第二天便坐堂，吩咐把那人提上來。」

〔文意注解〕「及至他們都來到這裡，」猶太公會的首領們若不是與巡撫同行，便是和巡撫在同一天到達該撒利亞(參5~6節)。

【徒廿五18】「告他的人站著告他；所告的，並沒有我所逆料的那等惡事。」

〔文意注解〕「並沒有我所逆料的那等惡事，」巡撫非斯都再三聲稱保羅並沒有犯下違反羅馬法律的罪行(參25節；徒廿六31)；這裡是他第一次表明。

【徒廿五19】「不過是有幾樣辯論，為他們自己敬鬼神的事，又為一個人名叫耶穌，是已經死了，保羅卻說 是活著的。」

〔文意注解〕「為他們自己敬鬼神的事，」『敬鬼神的事』原文是『迷信』或『宗教信仰』(參徒十七22)。

〔話中之光〕(一)眾人都說耶穌是已經死了，但「保羅卻說 是活著的」，這就是基督徒信仰的執著，叫我們不肯稍為附和一下眾人的意見。我們的信仰若不是出于靈裡的看見，就很難堅持下去。

(二)一個有啟示的基督徒，人把他監禁起來，他還是不改變他的說詞；人捏造許多罪名控告他，他還是堅持不變。我們若寶貴神的真理，我們也不怕任何試煉。

(三)我們所信的主耶穌「是活著的」， 是又真又活的神(帖前一9)，所以我們對 應當存著活的信心。

(四)基督死了，又活了，為要作死人並活人的主(羅十四9)。我們若是真的看見了耶穌是活著的事實，我們的行事為人就會有極大的改變。

(五)基督不僅是那存活的，並且是直活到永永遠遠(啟一18)。我們不單是『因 的生得救』(羅五10)，並且『因為 長遠活著』，替我們祈求，所以能拯救我們到底(來七25)。

(六)主的話說︰『因為我活著，你們也要活著』(約十四19)。我們向罪當看自己是死的；向神在基督耶穌裡，卻當看自己是活的(羅六11)。

【徒廿五20】「這些事當怎樣究問，我心裡作難，所以問他說︰"你愿意上耶路撒冷去，在那裡為這些事聽審嗎？〞」

〔文意注解〕「我心裡作難，」意即不知如何處置，心裡感到困惑。非斯都雖然知道保羅並沒有觸犯任何法例，應獲釋放，但猶太人堅持要定他的罪，使非斯都左右為難。

【徒廿五21】「但保羅求我留下他，要聽皇上審斷，我就吩咐把他留下，等我解他到該撒那裡去。』」

〔文意注解〕「但保羅求我留下他，」這裡的字眼表示，保羅要求留在羅馬政府的『監管』下，直到往羅馬受皇帝的審斷。這話暗示保羅為了能脫離猶太人的魔掌，似乎尋求羅馬政權的保護。

〔話中之光〕(一)信徒雖然不屬于世界，但也靠世界裡的製度存活，如同一般的公民，也靠警察等治安人員的保護，來免受盜賊匪類的侵害。

(二)為了使我們可以敬虔端正、平安無事的度日，基督徒應該為萬人並一切在位的懇求、禱告、代求、祝謝(提前二1~2)。

【徒廿五22】「亞基帕對非斯都說︰『我自己也愿聽這人辯論。』非斯都說︰『明天你可以聽。』」

〔文意注解〕「我自己也愿聽這人辯論，」亞基帕王與他的叔祖希律安提帕一樣，很有興趣查明傳說中人物的究竟(路廿三8)，想親自聽保羅的見証，這就給了機會能夠首次應驗主對亞拿尼亞說的話︰『他是我所揀選的器皿，要在…君王…面前，宣揚我的名』(徒九15)。

〔話中之光〕不要以為一切有權位的人都不喜歡聽福音；主若賞給我們機會，也要有勇氣向高官傳福音，也許他們之中有些人像亞基帕王一樣，樂意聽我們講話。

【徒廿五23】「第二天，亞基帕和百尼基大張威勢而來，同著眾千夫長和城裡的尊貴人進了公廳。非斯都吩咐一聲，就有人將保羅帶進來。」

〔文意注解〕「亞基帕和百尼基大張威勢而來，」『大張威勢』乃形容其行列的儀隊編排和鋪張，以顯示威勢。

「同著眾千夫長，」當時在該撒利亞駐有五營軍隊，故共有五名千夫長。

「進了公廳，」『公廳』不是指審判的公堂(參6節)，因為他們不是正式開庭審訊案件，只不過是為了評估案情以取得陳奏資料(參26~27節)而特地舉行的聽証會。它是一間當時適宜盛會的會客大廳，可供政要人物一同在場旁聽。

〔話中之光〕世人講究排場和鋪張，但我們基督徒最重要的是要彰顯基督(腓一20)，顯揚基督馨香之氣(林后二14~15)。

【徒廿五24】「非斯都說︰『亞基帕王和在這裡的諸位啊，你們看這人，就是一切猶太人，在耶路撒冷和這裡，曾向我懇求、呼叫說︰"不可容他再活著。〞」

〔文意注解〕「就是一切猶太人，」嚴格地說，向非斯都『懇求』的只是猶太教的領袖，代表那天在聖殿中引起暴亂的群眾(徒廿一27~30)說話，並非耶路撒冷城『一切』猶太人。

〔話中之光〕(一)「你們看這人，」基督真正的仆人成了一台戲景，給眾人觀看(林前四9；來十33)；世人也正在觀看著我們，所以應當謹慎我們的言行，才能為基督作美好的見証。

(二)「你們看這人，」人們如何以這話說在即將釘十字架的主耶穌身上(約十九5)，也同樣說在保羅的身上，可見此時的保羅已經模成基督受苦的形像(羅八29；彼前二21)，但愿我們也能如保羅一樣︰『身上帶著耶穌的印記』(加六17)，這樣，『無論是生是死，總叫基督在我身上照常顯大』(腓一20)。

【徒廿五25】「但我查明他沒有犯甚么該死的罪，並且他自己上告于皇帝，所以我定意把他解去。」

〔文意注解〕「但我查明他沒有犯甚么該死的罪，」這是非斯都第二次宣稱保羅並沒有犯下違反羅馬法律的罪行(參18節)。

【徒廿五26】「論到這人，我沒有確實的事可以奏明主上。因此，我帶他到你們面前，也特意帶他到你亞基帕王面前，為要在查問之后有所陳奏。」

〔背景注解〕按羅馬的法律，凡是向該撒上訴的案件，各省級官員不但要將涉案之人送去羅馬，並且也要附送一份關于該案及被告罪狀的書面報告，此種文書稱之為Litterae dimissoriae。

〔文意注解〕「我沒有確實的事可以奏明主上，」『主上』即皇帝(該撒)；當時的皇帝是尼羅(主后54~68年)。

「也特意帶他到你亞基帕王面前，」把保羅帶到亞基帕王面前，除了滿足此人的好奇心外，也希望聽聽他的意見；因為亞基帕王比較熟悉法利賽人與撒都該人間的不同看法，猶太教與基督教信仰的分歧點，以及猶太人的習俗、慣例等。

【徒廿五27】「據我看來，解送囚犯，不指明他的罪案，是不合理的。』」

〔原文字義〕「指明」表示，指出，顯明；「不合理」無理性的，沒有靈性的。


講道材料

使徒行傳第廿六章

【徒廿六1】「亞基帕對保羅說︰『準你為自己辯明。』于是保羅伸手分訴，說︰」

〔文意注解〕「準你為自己辯明，」這是一次非正式的聽証會，大概是巡撫非斯都讓亞基帕王來主持，所以他才能有此指令。

「于是保羅伸手分訴，」『伸手』乃敬禮的姿勢。下面二至廿三節是保羅的第三篇自我申辯詞(參徒廿二3~21；廿四10~21)。

【徒廿六2】「『亞基帕王啊，猶太人所告我的一切事，今日得在你面前分訴，實為萬幸；」

〔文意注解〕「今日得在你面前分訴，」按原文『在你面前』是著重的語氣。

「實為萬幸，」這雖是客套話，但卻是出于真心的感嘆，絲毫沒有諂媚的意味。保羅所以有此感慨，乃因為羅馬巡撫非斯都對猶太人和基督徒的信仰完全漠生，無法深入了解，以致保羅的自我辯護，有如對牛彈琴一般(參24節；徒廿五19)。注意，保羅在巡撫非斯都面前，分訴的重點是他在法律上的正直和無辜(參徒廿五8，10~11)；但在這位熟悉猶太人的規矩和辯論(參3節)的亞基帕王面前，則重在見証他的蒙恩經歷和信仰的正統(參4~23節)。

【徒廿六3】「更可幸的，是你熟悉猶太人的規矩和他們的辯論；所以求你耐心聽我。」

〔原文字義〕「更可幸的」尤其是，特別是；「熟悉」專精于，具有專長；「規矩」慣例，習俗。

〔背景注解〕「你熟悉猶太人的規矩和他們的辯論，」亞基帕王是出名的猶太宗教問題專家。除了別的職權以外，亞基帕王有權委派猶太人的大祭司，負責保管大祭司一年一度在大贖罪日所穿的大禮服，因此，有時他被稱為『猶太教會的世俗首長』。

〔話中之光〕(一)基督徒雖然不說奉承的話，但也不可忽略該有的禮貌。

(二)我們要用智慧與外人交往，言語要常常帶著和氣(西四5~6)。

【徒廿六4】「我從起初在本國的民中，並在耶路撒冷，自幼為人如何，猶太人都知道。」

〔文意注解〕「我從起初在本國的民中，」此處『本國的民』大概指保羅原居地基利家大數(徒廿二3)的猶太人。

「自幼為人如何，猶太人都知道，」保羅自幼即有不凡的表現(加一14)，因此許多同胞都知道他。

【徒廿六5】「他們若肯作見証就曉得，我從起初是按著我們教中最嚴緊的教門作了法利賽人。」

〔原文字義〕「教」宗教儀式，虔誠，敬拜；「教門」教派，宗派，異端。

〔文意注解〕「按著我們教中最嚴緊的教門作了法利賽人，」『我們教中』指猶太教；『法利賽人』系當時猶太教派中，信仰較為純正，嚴格遵守摩西律法的一派。

【徒廿六6】「現在我站在這裡受審，是因為指望神向我們祖宗所應許的；」

〔文意注解〕「神向我們祖宗所應許的，」即指神向亞伯拉罕、以撒、雅各所應許的，地上的萬族都要因他們的后裔得福；這應許應驗在我們的主耶穌基督身上。

對猶太人來說，神所應許的乃是指彌賽亞來拯救他們；對保羅來說，主耶穌的死而複活顯明 就是他所指望的彌賽亞。相信主耶穌就是彌賽亞，並宣告 已經複活，這兩件事情乃是狂熱的猶太教徒所不能容忍的，保羅因此受同胞的控告。

【徒廿六7】「這應許，我們十二個支派，晝夜切切地事奉神，都指望得著。王阿，我被猶太人控告，就是因這指望。」

〔文意注解〕「我們十二個支派，」指所有猶太人。

「晝夜切切地事奉神，都指望得著，」女先知亞拿是個好例子(路二37)。

〔話中之光〕(一)猶太教的領袖們和保羅都同樣的指望神向他們祖宗所應許的，但卻有不同的領會，因此而控告保羅。今天在基督教裡面，也有許多所謂的聖經學者，他們僅按字面認識聖經，而對聖經的精意(靈)相當膚淺，卻又固執己見，任意批判、攻擊別人的看法。

(二)作主的仆人，不但需要『忠心』，「晝夜切切地事奉神」，而且還要『有見識』(太廿四45)，才不至于誤解主的意思，『動手打他的同伴』(太廿四49)。

(三)世人活在世上沒有指望，沒有神(弗二12)；但我們的指望在乎永生的神， 是我們信徒的救主(提前四10)。我們既然有這指望，就當殷勤，晝夜切切地事奉神。

【徒廿六8】「神叫死人複活，你們為甚么看作不可信的呢？」

〔文意注解〕「神叫死人複活，」指神叫耶穌從死裡複活(羅四24)。

「你們為甚么看作不可信的呢？」『你們』一詞應指在場聽証的所有人物，包括亞基帕王、巡撫非斯都、百尼基氏、眾千夫長和城裡的尊貴人(徒廿五23)。

〔話中之光〕(一)若沒有死人複活的事，基督也就沒有複活了；若基督沒有複活，我們所傳、所信的便是枉然(林前十五13~14，16~17)。

(二)相信耶穌基督死而複活，乃是基督徒信仰的基石，是基督道理的開端(參23節；來六1~2)。

(三)基督徒乃是主複活之事的見証人(徒三15)，所以我們必須對主的複活有確實的看見與信心，才能作好見証。

(四)我們既有信心，就自己知道，那叫主耶穌複活的，也必叫我們與耶穌一同複活，並且叫我們與眾信徒一同站在 面前(林后四13~14)。

【徒廿六9】「從前我自己以為應當多方攻擊拿撒勒人耶穌的名，」

〔文意注解〕「從前我自己以為應當，」『從前』是指保羅還未得救之時；『自己以為』表示他自己也因為不信神叫主耶穌複活(參8節)，所以才會有此態度。

「多方攻擊拿撒勒人耶穌的名，」意思如下︰(1)褻瀆、污蔑主耶穌，說 是冒充神子的騙子；(2)抵擋、反對基督徒有關主耶穌的言論；(3)強逼基督徒說褻瀆的話(參11節)。

〔話中之光〕(一)凡是照著「自己以為應當」如何來事奉主的，結果反而是叫主的名受虧損。

(二)只按聖經的字句，而不按聖經的精意(靈)去行的，往往成了主的仇敵(「多方攻擊拿撒勒人耶穌的名」)；因為那字句是叫人死，精意(靈)是叫人活(林后三6)。

(三)真正悔改的人，絕不會刻意隱瞞自己曾經犯錯的事，承認我們不過是個罪人蒙了主的恩典。

【徒廿六10】「我在耶路撒冷也曾這樣行了。既從祭司長得了權柄，我就把許多聖徒囚在監裡。他們被殺，我也出名定案。」

〔文意注解〕「我也出名定案，」『出名定案』原文意『投石子』，古希臘人以之為投票用，有罪投黑石，無罪則投白石(參啟二17)；有解經家根據保羅這一句話，認為他曾經也是猶太公會的成員之一。但也有人認為不一定表示保羅是公會的成員，他可能只是被委派專責逼害基督徒(參12節)，因而出名定案。

〔話中之光〕(一)基督徒絕不害怕承認自己曾經一度是甚么樣的人；坦白承認自己過去的壞，反而能叫別人在我們身上看見基督生命的大能。

(二)人的「定案」常會有錯，所以我們信徒不要介意別人如何判斷我們，而要當心將來在神面前如何交代，因為 的判斷是公義、正直的(詩五十一4)。

【徒廿六11】「在各會堂，我屢次用刑強逼他們說褻瀆的話，又分外惱恨他們，甚至追逼他們，直到外邦的城邑。」

〔原文字義〕「外邦」外面。

〔文意注解〕「我屢次用刑強逼他們說褻瀆的話，」有兩種可能性︰(1)強迫他們咒詛耶穌；(2)強迫他們公開承認耶穌是神的兒子，然后判他們犯了褻瀆神的罪，而定他們死罪。

原文顯示他只嘗試用刑強逼猶太人基督徒放棄其信仰，至于效果如何未有提及。

【徒廿六12】「那時，我領了祭司長的權柄和命令，往大馬色去。」

〔文意注解〕「我領了祭司長的權柄和命令，」『祭司長的權柄和命令』實際上是一件『文書』(徒九2；廿二5)，証明此文書的持有者獲得大祭司的授權，緝拿罪犯，並請各地公會惠予協助。但此類文書通告，對巴勒斯坦境外的地區，並沒有法律上的約束力。

「往大馬色去，」『大馬色』即今敘利亞的首府，距離耶路撒冷約有二百五十公裡，有不少的猶太人居住在那裡；當時公會的權勢僅及于巴勒斯坦境內，或許是這些會堂也尊敬耶路撒冷大祭司的地位，所以接受其文書通告。

【徒廿六13】「王阿，我在路上，晌午的時候，看見從天發光，比日頭還亮，四面照著我並與我同行的人。」

〔文意注解〕「晌午的時候，」就是中午日光最烈的時刻。

「看見從天發光，比日頭還亮，」表示那屬天的『光』更甚于太陽直射之光。

「四面照著我，」這光既然是『四面』照著人，故必不是太陽的光，而是一種屬天、屬靈的光。

〔話中之光〕(一)世人的道路，都是往錯謬裡直奔。但感謝主，我們乃是在未到終點之前，蒙主光照，將我們的道路改正過來。

(二)當我們讀經或禱告的時候，有時也會有光在我們的心裡照亮(彼后一19)，給我們有屬靈的領悟和引導，這就是『得著光照』。

(三)許多人對于神的旨意，只有單方面的認識，以致常有偏激的情形，惟有求主從「四面」光照我們，好叫我們有全面且平衡的認識。

【徒廿六14】「我們都仆例在地，我就聽見有聲音用希伯來話向我說︰"掃羅﹗掃羅﹗為甚么逼迫我？你用腳踢刺是難的﹗〞」

〔文意注解〕「用希伯來話向我說，」『希伯來話』就是當時巴勒斯坦地所通用的亞蘭話；主耶穌在世的時候，說的是亞蘭話(參太廿七46)。

「為甚么逼迫我？」『逼迫』原文是指持敵意去探尋。主在此不是說『為甚么逼迫信我的人』；主是說『為甚么逼迫我』。在這裡，主給掃羅看見， 與一切信 的人認同，並且是與他們合一的。這就是元首與身體的合一。掃羅所逼迫的是教會，但主的話表明逼迫教會就是逼迫基督，因為教會是基督的身體(林前十二27；弗一22~23)。

「你用腳踢刺是難的，」這是一句俗語，『刺』是當時農夫訓練耕牛的一種方法；有時牛會踢鋤地的犁或車，要它拉的時候，因不愿拉而用腳踢，農夫就在它要踢的地方裝上有刺的板或棍，使牛踢的時候覺得痛而停止再踢，結果就會順服它的主人。故這句話的含意是說，你這樣逼迫我，只會給你自己帶來更多的麻煩。

〔靈意注解〕「我們都仆倒在地，」象徵保羅從前所有的宗教觀念、認識和看法，包括對舊約和律法的解釋，都傾倒在地，都被倒光了。

「你用腳踢刺是難的，」『用腳踢刺』的含意，歷來眾解經家有下列三種說法，但以第一種最為允當︰(1)刺指『神的旨意』，表示人不能抵擋神的安排(如R.B. Rackham)；(2)刺指『良心』，表示人不能違背良心抵擋神(如Philo、F.F. Bruce)；(3)刺指『命運』，表示人不能勝過命運(如I.H. Marshall)。

〔話中之光〕(一)只有碰見那強烈且周全的屬天之光的人(參13節)，才會被擊倒在地，在光中站立不住。凡是自以為是的人，証明他從來沒有見過這種光照。

(二)凡是碰見主的人，不能不仆倒俯伏；也只有那些被天上的光所擊倒的人，才算起頭對主有些微的認識。

(三)「為甚么逼迫我？」千萬不要以為得罪了弟兄，而沒有得罪基督。請記得，凡摸著身體中一個小肢體的，就是摸著頭；受傷的是肢體，感覺的是頭。

(四)人若作在弟兄中一個最小的身上，就是作在主身上；人若不作在弟兄中一個最小的身上，就是不作主身上(太廿五40，45)。

(五)逼迫信徒就是「逼迫我」，這對正在受逼迫和遭遇患難的信徒來說，是何等大的安慰――主與我們『感同身受』﹗

(六)「你用腳踢刺是難的，」螳螂不可當車，人不能抗拒神的旨意。

(七)我們無論如何固執頑梗、悖謬不服，總不能逃得過神的掌握。所以不如趁早馴服，可免許多刺痛之苦。

【徒廿六15】「我說︰"主啊，你是誰？〞主說︰"我就是你所逼迫的耶穌。」

〔文意注解〕「主阿，你是誰？」『主阿』這稱呼表示他知道和他說話的這一位並非等閑的人物，乃是在上有權柄的『主』。

「我就是你所逼迫的耶穌，」『耶穌』意即那被釘十字架，死了卻又複活、升天的拿撒勒人耶穌。當耶穌在世時，掃羅從未直接逼迫過 。在這裡，主給掃羅看見，當他逼迫耶穌的門徒時，就是逼迫耶穌。

〔話中之光〕(一)人是因不認識主，所以才會逼迫 。我們基督徒若不更深地認識主，也有可能會不知不覺的作出一些冒犯 的事。

(二)一切信主的人，乃是與主合一的，這就是元首與身體的合一。一切干犯身體的罪，就是干犯頭的罪。

【徒廿六16】「你起來站著，我特意向你顯現，要派你作執事，作見証，將你所看見的事和我將要指示你的事証明出來。」

〔原文字義〕「顯現」(原文與下面的『指示』同一個字)；「看見」眼見，知道，認得；「指示」顯現，看見。

〔文意注解〕「要派你作執事，作見証，」『執事』是為著執行主所托付的職事，主要與事奉工作有關；『見証』是為著顯明主複活的生命，主要與生活為人有關。

「將你所看見的事和我將要指示你的事証明出來，」本句的原文並無『証明出來』，但與『作執事、作見証』連在一起，意即『藉著工作和見証』將下面兩件事傳達並見証給眾人︰(1)他現在所看見的事；(2)主所將要顯給他看(『指示』的原文意思)的事。

〔話中之光〕(一)沒有看見，就沒有見証；基督徒的見証，是從親身的看見和經歷而來的。

(二)主的顯現不是一次的，乃是繼續不斷的，所以我們不應以一次得著主的啟示為滿足。

(三)基督徒的事奉工作，應根據從主來的「指示」，而不是根據『人意』或『己意』。

【徒廿六17】「我也要救你脫離百姓和外邦人的手。」

〔文意注解〕『百姓』指猶太人；『外邦人』指所有的非猶太人。

本節暗示保羅的事奉生涯，必將遭受人的反對和迫害，但主應許必作他的保護。

【徒廿六18】「我差你到他們那裡去，要叫他們的眼睛得開，從黑暗中歸向光明，從撒但權下歸向神；又因信我得蒙赦罪，和一切成聖的人同得基業。〞」

〔原文字義〕「歸向」回轉，轉向；「信」信入。

〔文意注解〕「要叫他們的眼睛得開，」『眼睛』指人的心眼。世人被這世界的神弄瞎了心眼(林后四4)，以致︰(1)不認識自己是個罪人；(2)不認識自己所行所為都是罪惡；(3)不認識人生的意義和將來的結局；(4)不認識世事世物的虛空無用；(5)不認識撒但的伎俩和可怕；(6)不認識福音、基督和真神。

人若要接受福音，經歷基督的救恩，第一步便是心眼被開啟，在基督福音的光照下，看見自己可憐的處境，因而轉向救主。

「從黑暗中歸向光明，」『黑暗』是罪和死亡的標記；『光明』是義和生命的標記(約一4；八12)。

「得蒙赦罪，」『罪』原文是複數，故指罪行。『得蒙赦罪』是享受新約一切福分的基礎。

「和一切成聖的人同得基業，」『成聖』包括地位上的成聖和性質上的成聖兩種︰(1)地位上的成聖，指信徒被神從世人中並世界裡分別為聖(約十七16~17)，今后專歸神所屬並所用(羅六13，19)；(2)性質上的成聖，指信徒有分于神的生命和性情(彼后一4)，其原有的性質漸漸被更新而變化，最后完全像主(多三5；羅十二2；林后三18；約壹三2)。

『基業』即指屬靈的產業。今天我們信徒在基督裡所得的基業(西一12)，就是那內住的聖靈，不過是我們將來所要得的基業的預嘗、憑據和保証(弗一14；林后一22；五5)；到了來世和永世裡，我們將會完滿地享受那基業(彼前一4)。

〔話中之光〕(一)不信之人的心眼，被這世界的神弄瞎了；基督的福音，來照亮我們的心眼(林后四4)。

(二)心眼得開，乃是靈性轉變的第一步；一個瞎眼的人，無法分辨甚么是黑暗，甚么是光明；甚么是在撒但的權下，甚么是歸向神。

(三)我們信徒的心眼雖然已經被開啟了，但我們若自甘逗留在黑暗中，而不肯在光明中行事(弗五8)，則仍不能享受到完全的救恩。

(四)感謝神，叫我們能與眾聖徒同得基業(西一12)；凡我們今天在主裡所作的，都必從主那裡得著基業為賞賜(西三24)。

【徒廿六19】「亞基帕王阿，我故此沒有違背那從天上來的異象；」

〔原文字義〕「違背」悖逆，不服；「異象」顯現，所見景象。

〔話中之光〕(一)保羅在本節的話給我們看見，他一生的事奉工作，都是從異象來的。我們若要有效的事奉神，便須看見天上來的異象。

(二)一個好的仆人，必須先知道主人的心意，照著主人的吩咐作事。在主的工作上，最可怕的一件事，乃是事奉主的人不尋求主的旨意，一味的照自己所以為是、所看為好的去作，結果必然不討主的喜悅。

(三)看見異象是一回事，遵行異象又是另一回事；許多基督徒能說他們看見了異象，但不能說他們沒有違背那異象。

(四)保羅是先認識了『用腳踢刺是難的』(14節)，所以才會一生都不敢「違背那從天上來的異象」；但愿我們為著所看見的異象，也能不顧一切的為難，順服神的旨意到底。

【徒廿六20】「先在大馬色，后在耶路撒冷和猶太全地，以及外邦，勸勉他們應當悔改歸向神，行事與悔改的心相稱。」

〔文意注解〕「后在耶路撒冷和猶太全地，」根據《使徒行傳》和保羅的書信自述，他似乎並沒有在『猶太全地』作過傳道工作，因此有人以為這一句話是后人在抄本中加入的。

「應當悔改歸向神，」『悔改』原文的意思是『心思的轉變』。注意，這裡是說悔改歸向『神』，而不是說悔改歸向『善』；所以真正的悔改，不是由惡轉向善，乃是由心中無神、背向神，而轉過來向著神，心思從此受神的支配。

「行事與悔改的心相稱，」意即在行事為人上表明他們的悔改是真誠的(參太三8；路三8)。

〔話中之光〕(一)悔改不是重在改過，不是重在脫離甚么，乃是重在把心思轉過來向著神。

(二)我們的心思若仍舊向著神之外的人、事、物，就我們的行事為人，無法與基督徒的名份相稱，因為我們的行為是受心思的支配和控製的。

(三)保羅從逼迫教會到開拓教會，從捕捉基督徒到勸人成為基督徒，其轉捩點乃在于遇見複活的基督；人所以能夠悔改(心思的轉變)，乃在乎碰見了主。

(四)保羅的榜樣給我們看見，一個真正悔改的人，他的實際行動是與他悔改的心相稱的；也惟有真正悔改的人，才能勸人有真實的悔改。

【徒廿六21】「因此，猶太人在殿裡拿住我，想要殺我。」

〔文意注解〕這是概括地回述《使徒行傳》廿一章27~31節的情節。

【徒廿六22】「然而我蒙神的幫助，直到今日還站得住，對著尊貴、卑賤、老幼作見証；所講的並不外乎眾先知和摩西所說將來必成的事，」

〔文意注解〕「然而我蒙神的幫助，」『幫助』的原文字根含有盟友、聯合的意思，故全句涵示使徒保羅與神聯合，並體認神在這聯合中給他的保守。

「所講的並不外乎眾先知和摩西所說將來必成的事，」『眾先知和摩西』指舊約聖經(參路廿四27，44)。

【徒廿六23】「就是基督必須受害，並且因從死裡複活，要首先把光明的道傳給百姓和外邦人。』」

〔原文直譯〕「…並且首先從死人中複起，要把光傳給百姓和外邦人。」

〔文意注解〕「就是基督必須受害，並且因從死裡複活，」這句話是福音的基本內容(林前十五3~4)。

「把光明的道傳給百姓和外邦人，」『光明的道』原文只有『光』一個字；神就是光(約壹一5)，藉著道成肉身，將光照在世上(約一5，9)，人惟有相信並跟從耶穌基督，才能得著『生命的光』(約八13)。

本節表明基督的複活應驗了先知書上的預言――受苦的義仆得延長年日(賽五十三10)，且成為萬民的光(賽四十二6；四十九6；六十3)。

〔話中之光〕(一) 是元始，是從死裡首先複生的，使 可以在凡事上居首位(西一19)。

(二)福音是不分種族的，猶太人和外邦人都同樣的需要它。

【徒廿六24】「保羅這樣分訴，非斯都大聲說︰『保羅，你癲狂了吧。你的學問太大，反叫你癲狂了﹗』」

〔原文字義〕「癲狂」怒吼，喻瘋狂(第一個字)；發瘋，亂性(第二個字)。

〔文意注解〕「你的學問太大，反叫你癲狂了，」『學問』在此指人對舊約的知識；非斯都從保羅的言談看出他對律法和先知的內容有極精辟的見解，但無法領會他所說的異象、從死裡複活等意思，因此覺得他不是一個正常的人。

【徒廿六25】「保羅說︰『非斯都大人，我不是癲狂，我說的乃是真實明白話。」

〔話中之光〕(一)我們所傳的福音，其內容和本質乃是一般世人所不容易領會的，但我們仍須盡量說「真實明白的話」，好叫人能夠懂得而接受。

(二)基督徒所服事的乃是又真又活的神，所見証的乃是又真又實的複活主，所信的福音乃是又真又實的道理。

【徒廿六26】「王也曉得這些事，所以我向王放膽直言，我深信這些事沒有一件向王隱藏的，因都不是在背地裡作的。」

〔原文字義〕「背地裡」房角，隱匿的角落。

〔文意注解〕「因都不是在背地裡做的，」這是一句格言。早期的基督徒教師經常堅持說，他們所傳的福音之歷史根據乃是眾所周知的事實(參徒二22)。

〔話中之光〕保羅所以能「向王放膽直言」，是因為他「沒有一件(事是)隱藏的」，「都不是在背地裡作的」。所以剛強的見証，在于光明的行徑；所有暗中的勾結、拉攏、陰謀、詭計，都有損于我們的見証。

【徒廿六27】「亞基帕王啊，你信先知嗎？我知道你是信的。』」

〔文意注解〕「你信先知嗎？」意即『你接受先知的著作嗎？』

「我知道你是信的，」其涵義乃是，任何曉得並接受先知著作的人，必然會同意保羅的結論。

〔話中之光〕(一)基督徒的信仰是建基在舊約聖經的應許上，所以凡是真正相信並接受先知話語的人，應當也能相信並接受福音。

(二)基督徒不但要讀新約聖經，也要讀舊約聖經；不但要明白新約，也要明白舊約。

【徒廿六28】「亞基帕對保羅說︰『你想少微一勸，便叫我作基督徒阿(或譯︰你這樣勸我，幾乎叫我作基督徒了)﹗』」

〔文意注解〕「你想少微一勸，」『少微』有二意︰(1)指工夫方面的『簡略』；(2)指時間方面的『簡短』。

「便叫我作基督徒阿，」這一句話的正確意義，各解經家有不同的解說︰(1)含有輕蔑藐視的態度，可意譯作︰『甚么？你要叫我作基督徒嗎？』意即他不會被如此簡短的一段話語而輕易就信服；(2)出于本心感動的話，可譯為︰『你幾乎叫我作基督徒了﹗』

〔話中之光〕今天許多福音朋友也有亞基帕王的心態，有的礙于情面，怕被勸而作了基督徒；另有的心裡受感，覺得作基督徒也不錯，卻又猶豫不決。

【徒廿六29】「保羅說︰『無論是少勸、是多勸，我向神所求的，不但你一個人，就是今天一切聽我的，都要像我一樣，只是不要像我有這些鎖鏈。』」

〔文意注解〕「無論是少勸、是多勸，」意思是無論花多少工夫和時間來勸人信主。

「只是不要像我有這些鎖鏈，」或許保羅當時被看守的兵丁用鐵鏈捆綁著。保羅盼望他的聽眾都能相信主耶穌，但不愿意他們為信仰而被捆綁。

〔話中之光〕(一)服事神的人總是為著別人的益處著想，寧可自己受苦，卻愿意別人享受屬天的福氣。

(二)傳福音必須有舍己益人的心志︰死在自己身上發動，才能叫多人得著生命(林后四12)。

【徒廿六30】「于是，王和巡撫並百尼基與同坐的人都起來，」

【徒廿六31】「退到裡面，彼此談論說︰『這人並沒有犯甚么該死該綁的罪。』」

【徒廿六32】「亞基帕又對非斯都說︰『這人若沒有上告于該撒，就可以釋放了。』」

〔文意注解〕「這人若沒有上告于該撒，就可以釋放了，」意即保羅既然已經表示要上訴，那就只好遵循法律的程序去作，而不能因為他沒有罪就予以釋放。從表面看，使徒保羅若不上告于該撒，此刻應該可以獲得釋放，所以他的上告是多余的；但實際上，他若不上告的話，就會被解送回耶路撒冷並遭害，也許根本沒有機會向亞基帕王作見証。


使徒行傳

使徒行傳第廿七章

(暫編資料)

開始最后一次的旅程（廿七1-8）

保羅 手他的最后旅程。有兩件事一定曾經使他心志高昂的。其一是一個陌生人的慈心︰在整個旅程中，羅馬百夫長猶流用慈心關照保羅超過常禮。據說他隸屬亞古士督營，可能是在國土與地方之間，負有聯絡官作用的特殊部隊。果然如，則猶流必是富有經驗，而且有優秀的軍事經歷的人。更可能的是保羅與猶流，兩雄相遇時，彼此就惺惺相惜了。另一使他高興的事則是亞裡達古的忠誠。有這樣的一個說法，亞裡達古可以陪伴保羅走這最后的旅程，惟一的辦法乃是加入隊伍，作為奴隸。可能亞裡達古寧愿作保羅的奴隸而不愿意與他分離──忠心大抵至此而已。

旅程先沿海上至西頓。第二個港口是每拉，可是事情卻困難了。每年這個時候，流行刮西風，而他們惟有貼 居比路背風岸航行，才能到每拉去。在每拉他們找到一艘由亞力山大開往羅馬的船。這可能是一艘載運谷米的船，因為埃及是義大利的糧倉。我們查看地圖，可能他們要走了一條長長的彎路，可是強烈的西風使他們不能直達。一連多日他們都被風所阻，便貼 革哩底背風岸行過，來到一個小港名叫佳澳。

水路的危險（廿七9-20）

保羅很顯然是那船上最老練的旅客。禁食的節期指的是猶太人的贖罪日，在那年是十月的上半月。按照當時的航海慣例，九月以后是有疑問的時間，而在十一月航行則是不可能的事。要記得古時代的船沒有六分儀，也沒有羅盤，在陰暗的天氣之下他們便無法找到他們的航路。保羅勸他們在佳澳過冬，其時他們已在佳澳了。正如我們所知道的，那船是亞力山太的谷米船，船主可能就是承包商，承運谷米貨物去羅馬的。在船上，百夫長是個高級官員，有最高權力。保羅是個在押的囚犯，獲準發言而且勸告又得接納，這事卻是意味深長。但是佳澳不是甚好的海港，也不靠近任何相當大的城市，給船員們可以過冬的；因此百夫長拒絕了保羅的勸告，卻接受了那船主和承商的建議，沿岸去非尼基，那是一個比較方便的海港，也是一個較大的城市。

出乎意料之外，吹了一陣南風，使這計畫似乎易行；后卻刮來了可怕的東北風。那是一陣強風，其危險則是，如果他們把握不住那船，他們便必然吹到賽耳底沙灘上去，那是在北非洲之外，不少船只曾經葬身其間。（這沙灘被稱為地中海的古得文沙灘。）這時候他們已經設法得到那系在船后的小艇，上了船，以備船或進水或被沖碎了。他們開始把多余的用具拋掉，以減輕重量。既無太陽，又無星宿，他們竟不知身在何方，而賽耳底沙灘的恐怖籠罩住他們，所以他們以為絕望了。

放心吧﹗（廿七21-26）

船的危險這時已經是很嚴重的了。這些谷米船並不小。大的可能大到長一四○尺，寬三六尺，吃水三三尺。可是在風暴時卻有若干重大的短處。船頭船尾一樣，只是船尾翹起像一鵝頸。這些船不像現代的船，沒有舵，只靠船尾兩邊伸出的兩枝大槳來指方向，所以難以駕駛。而且，這些船只有一枝桅杆，這桅杆上有一張大方形的帆，這帆有時有布造的，有時是針縫的獸皮造的。像這樣的帆不能經風。最壞的是，那單桅大帆使船的木料所受的張力太大，以致在風暴中，他們一開行，船便沈沒。為了避免這種情形，他們把船索縛緊，意思是把大繩索放在船底下，拉緊了絞盤，使船身緊湊，像扎緊一件包裹一般。

我們很容易明白他們的危險。接 發生了一件非常的事。保羅在指揮船了，囚變成船主了，因為只有他一個人仍有勇氣。

據說基爾弼爵士（Sir Humphrey Gilbert）有一次航行，船員都手足無措；他們覺得他們在迷霧，狂風和大海中迷失了。他們求他回頭，他卻不肯。他說，『我在海上和在地上一樣與上帝親近。』屬上帝的人，在別人心中已為恐怖所侵時，他的勇氣依然兀立不搖。

盼望天亮（廿七27-38）

到了此時，他們對船已經完全失卻控製。船飄來飄去，側 船身前進，橫過了亞底亞海；卻不知身在何方。在黑夜裡，他們聽到遠方岸邊傳來東西破碎的聲音；他們從船尾放下了錨，以減低船身漂流的速度，免得撞在那些他們看不見的石頭上。就在那時，保羅采取指揮的行動了。水手想要坐小船逃走。這些小船對二百七十六人可說毫無用處；但是保羅破壞了他們的計畫。船上的人必得同生共死。以下便發生了一件最富人性，也最富暗示性的插曲︰保羅勸他們吃飯。保羅是一個屬于上帝的，有遠象的人；但是他也是一個極講實際的人。他深信天助自助者。他並非那種『全心望天，于世無用』的人。他知道餓肚的人不能工作；于是他集合了船上的人來到他旁邊，叫他們吃飯。

我們讀到這記載︰在那風暴中，卻像來了一種異乎尋常的平靜。這一位屬于上帝的人，莫名其妙地，竟叫他們都確信上帝在掌管一切。世間最有用的，乃是那些自己鎮靜而又給人以信心的秘訣的人。保羅固然如此；而每一個跟從耶穌的人，應在別人擾攘不安時，能以屹立不搖。

逃出大海（廿七39-44）

這位羅馬百夫長的善良品格又見突出。士兵們想殺了囚犯，以免逃逸。這不能怪他們，因為羅馬法律規定，一個人逃掉，看守的人一定要代受逃犯的刑罰。可是百夫長進去，救了保羅和其他與他一同被囚的人。因此這個可怕的故事用一句話結束了，就像咳的一聲，放下了心。船上的人全得救了。他們幸虧有保羅。――《每日研經叢書》

使徒行傳27:1 -28:15

路加在使徒行傳28:14所說的話，指明了本段經文的價值︰「這樣，我們來到羅馬。」從散布在前面數章經文裡的一些短句，可以幫助我們對此處的結局有所認識。

「我……必須往羅馬去看看」（19:21）。
「你必在羅馬為我作見証」（23:11）。
「你既上告該撒，可以往該撒那裡去」（25:12）。
「你必定站在該撒面前」（27:24）。
「這樣，我們來到羅馬」（28:14）。

第一句話是保羅在以弗所暴亂之前說的。言詞中表露了這位基督的宣教士心中的渴望。「我必須往羅馬去看看。」他知道羅馬是這個世界的戰略中心。他知道羅馬有條條大路通向世界各處，他渴望得著這城，作為他事工的中心基地。

然后是他在耶路撒冷的那個寂寞夜晚，飽經一天的折磨，鞭打之后，主親自對他說的話︰「你必在羅馬為我作見証。」稍后是羅馬巡撫非斯都對保羅說，「你可以往該撒那裡去。」非斯都並未察覺，他這樣說是順了保羅的心愿，符合主的旨意。這話是在該撒利亞說的。

接下去的一句話出自天使之口。當時保羅正遭遇海難，在狂風暴雨中，天使對陷于緊張、壓力下的保羅說，「你必定站在該撒面前。」

最后一句話是路加說的，他伴隨保羅經歷這次險象環生的旅程，最后說，「這樣，我們來到羅馬。」路加用「這樣」涵括了整個故事；他接著立刻提到這次航程。

觀察路加記載的故事細節，我們可以發現，這次航行花了大約六個月的時間。李溫（Lewin）曾試著定出這故事發生的日期，他推斷保羅是在主后六十年的八月離開該撒利亞，他們一行在十一月初遭遇沉船。他們在米利大島停留三個月，然后再度于主后六十一年二月初起航，大約于同年三月一日抵達羅馬。這個故事充滿了地理和航海方面的趣味，揭露了當時航海的方法。但是我們最主要的興趣還是集中在保羅身上。我們不妨先略為看看這次航程中發生的事，以便找出這個故事能夠教導我們的功課。

首先注意到保羅這次旅行帶著兩個親密的同伴──路加和亞裡達古。使徒行傳中我們常常看到一些人不時出現在讀者面前。亞裡達古首次出現是在19章，當時整個趨向羅馬的運動方才開始。幾乎保羅剛說完，「我必須往羅馬去看看」這話不久，亞裡達古就以使徒的旅伴身分出現了。在以弗所的暴亂中，眾人找不到保羅，就逮捕了該猶和亞裡達古。從這裡我們發現他是馬其頓的帖撒羅尼迦人，很可能是在使徒保羅較早期的事奉中被領歸向主的。如今我們知道，他一路伴隨使徒到羅馬，顯然使徒在羅馬被囚期間，他也一直陪伴在側；因為歌羅西書和腓利門書提到與使徒作伴的人，他的名字皆列在其中。所以我們觀察保羅所受的苦難和艱辛時，必須記住保羅身邊有兩個在服事的目標和熱誠上與他同心的親密朋友。

第一件要注意的事是，船起航不久，到達西頓，保羅曾在朋友們那裡停留數日。然后再度起行，到了目的地每拉，船上的乘客就轉搭另一條船。保羅當時曾警告船主──不要忘了保羅是一個囚犯，還在百夫長的監管之下──此時貿然起程，必然凶多吉少。

船果然遭遇狂風，保羅僅輕微地責備這些人，因為他們未聽他的勸告，然后他就說一些鼓勵安慰的話，使全船的人──羅馬百夫長，兵丁，船主，水手，一共有三百多人──都傾耳聆聽他敘述他信心的來由。他說，「我所屬所事奉的神，」 對我說過，你們必不致喪命。

不久之后，他們從船尾拋下四個錨，兵丁們都禱告，盼望船能靠岸。請留意這時保羅的行動。他發現水手想要逃出船去，他知道水手逃走后所留下的危險局面，所以立刻出面干涉。他曾說過，他相信神，他確知他們必安然獲救；但是他也十分小心，豫防水手棄船逃亡。他的謹慎証明了他的勇氣。他出面勸告眾人進食，也顯露了他的公正明達。因為他們已禁食了十四天，他自己首先作榜樣開始進食。在船面臨沉沒粉碎的當兒，眾人在他的勸告下開始進食，重新振作起精神。

接下去是保羅自己在米利大島上遭遇的事。保羅拾來一些柴，準備添在火上，這個行動正是「使徒」一詞的最佳寫照。突然有一條毒蛇，咬在他手上。土人目睹此情，首先是驚訝，判斷他必然作了不容天理的事，所以遭天譴，必要喪命；但是毒蛇被甩下之后，保羅竟然毫發未傷，他們就反過來，說他是神。

接著我們看到保羅在部百流家，醫治他的父親；並且醫治其他的病人。路加只用簡短一句話來敘述這個故事，其實它表達了一個動人的畫面，顯明基督的能力如何藉著使徒醫治病人。這個故事本身有很多含義。此處沒有記載保羅傳講一句福音。毫無疑問的，他確實在傳道，只是用醫療的方法傳道。記載這事的作者路加本身就是一位醫生。

航程到此告一段落，從此保羅的名字暫時消失一陣子；他下一次出現，是在距離羅馬三、四十哩的三館，在那裡他與從城裡出來的弟兄見面。羅馬書16章所提到的名字中，可能有些就屬于這一小群弟兄。這是一次奇妙的會面，保羅見了他們，就感謝神，並且勇氣倍增，更加剛強壯膽。

縱覽整個過程，首先我感到興趣的是，這個故事從頭到尾所陳現的對比。在一方面是艱難危險，似乎各方面的勢力都糾結起來要攔阻這位使徒，使他無法到達羅馬。如果我們不知道前面發生的事和后來的結果，我們讀這故事的時候可能會一再搖頭說，這人永遠到不了羅馬。但從另一方面看，認識了有關這人的真相，再來讀此故事，我們就能用約伯記來詮釋這件事；可以想像人類的第一號大仇敵多少掌握了狂風巨浪，要用它們來擊碎這船。例如這裡提到他們用纜索捆綁船底，這是一個專用名詞，這個行動只有在船即將解體時才用到。當時的情景真是千鈞一發。我們看見這場狂風是如何劇烈，它的可怕力量幾乎要將船擊成碎片。似乎各方來的勢力都在阻擋保羅前往羅馬。然而這不是我們從這個故事所得的惟一印象。在各樣風暴，危險，艱難，黑暗，失望中，我們看見這個人，一直受到指引，照顧，安慰；最后，他的同伴在結尾時寫道︰「這樣，我們來到羅馬。」「這樣」是指他們所經歷的暴風，沉船，黑暗，就在這一切艱難之下，他們來到羅馬。

再注視這個故事，看看一再臨到的絕望情況。不只是一兩次，而是一而再，再而三的出現。從人看來，這個光景是全然無望的。然而，保羅卻始終保持著希望。他從未片刻沮喪，從未在任何處境中喪失勇氣。

另外還有一個對比。我看見盡管由于人的愚昧，導致不斷的危難，然而保羅的堅毅和力量卻始終不變。

我們要來發現這人的平靜，力量，和樂觀的秘訣；因為我們看見狂風最猛烈的地方，這位使徒最鎮定。這裡面的秘訣何在？「耶和華與敬畏 的人親密。」我們觀察這個畫面，其中變化迭起，我們會注意到從頭至尾，使徒與主有親密的交通。在航程中，主未向他顯現。有一次，正當狂風肆虐，大浪快要將船擊碎的時候，有天使夜間向他顯現，對他說話。但主從未出現。然而一路上，這位使徒與他的主有交通。記得主在複活之后，到 升天的四十天之間作些甚么嗎？ 是在豫備 的離去。 沒有敲門就進入樓上的房間。 為甚么去？是為了豫備 的離開。 與兩位門徒往以馬忤斯去。 為甚么加入他們，與他們談話，又擘餅祝謝，最后他們才認出 來？為的是豫備離開。換句話說， 要他們習慣 的離開，並要他們明白，雖然他們以后不常看見 ，但 總是在那裡。使徒行傳一開頭就提到， 不是消失了， 只是暫時離開他們的視線。這一切的秘訣在于︰這些人知道 就在身旁，雖然他們看不見 。這種新的屬靈感覺比原先舊的、憑感官的感覺更實際、更確定。此處就是秘訣。我們看見這個人是坐在兩條船上。一條船是在呼嘯的狂風和滔天巨浪中浮沉，一條是在安穩的主裡。他為甚么能平靜安穩？因為他知道主與他同在。

另外還有一個因素。除了與主相交之外，他也知道主的旨意。「耶和華與敬畏 的人親密。」 告訴保羅，「你必在羅馬為我作見証。」當另一個危險來臨時，他總是用神的力量來衡量它。他說，「我必須往羅馬去看看。」保羅永遠到不了羅馬﹗那些愚昧人看到微微起了南風，就以為得意，打算啟航前行。那是錯誤的決定，他們的船將破為碎片﹗保羅再三勸阻，他們卻一意孤行。這時保羅知道，他的主已說過，他必定會到達羅馬，所以即使船遭海難，他也會如愿抵達羅馬。他知道主的奧秘。他可以這樣對四周不信的人說，「如果一個人知道個中秘訣，就無功可居；若是他清楚知道前面將發生的事，他的鎮靜也就是理所當然，無可夸口的。」確實這樣。保羅是第一個能如此說的。他在主裡全然鎮靜，他知道 的旨意，他完全相信 的能力；這使他能在一切壓力緊張下安然平靜。

請留意主的行動。任何具有屬靈悟性的基督徒讀了這個故事之后，都無法再妄言它是「巧合」、「機遇」了。我們不能不看見主自己在掌管這一切。 在 仆人身上顯出 的作為。這個故事的中心人物是保羅。他是一個受人尊重的囚徒。他在島上受到熱誠接待。他廣受朋友的愛戴。任何事都是為他效力。即使咬在他手上的毒蛇也是神使用的方法，好使士人對他產生尊敬，愿意聽他說話。這一切都是主的同在所產生的結果。這一切都在基督的管理之下。

我喜愛一再重複閱讀這個故事，傾聽呼嘯的狂風和拉緊的纜索，感覺那巨浪的拍擊，觀看正岌岌可危的船；然后讀到最后那奇妙而平靜的敘述︰「這樣，我們來到羅馬。」詩篇107篇是這個故事的濃縮，那裡聲明神創造狂風， 也使波浪平靜。詩人最后唱道︰「 就引他們到所愿去的海口。」路加則寫道，「這樣，我們來到羅馬。」

此處有甚么重要的東西留給我們？第一，我們有一個目的地──羅馬。我們可以將這個地名更改；但我們必須確定神為我們指定了一個地方。不要過分屬靈化這個故事，以致喪失了它的本意。這裡不是說有一天我們必然要抵達天家。在世上，我們有一個目的地，一個服事主的地方，使我們內心相信這正是主所說，「這是我要你服事我的地方。」或許很多人會說，「這是我的難題所在。我根本不知道我的目的地是那裡。」那么就專心等候主。一旦目的地顯明了，縱使我們中途經歷各樣危險，我們終必抵達。拿出地圖，標明保羅從該撒利亞前往羅馬的路線。這不是一條直路。他是循著一條險路到羅馬；雖然曾遭遇狂風，但他內心始終平靜安詳，並且一路上還幫助其他的人。

最后記載了他們的到達。盡管一路困難重重，險象環生，但憑著使徒的信心和平靜，最后他們到達了目的地。將使徒行傳裡的這個故事結尾和詩篇107篇的話放在一起︰「保羅……就感謝神，放心壯膽。」「人因…… 向人所行的奇事，都稱贊 。」當我們到達 所指派我們去的地方，回顧所經的路徑，將看見 如何在暴風，壓力，緊張，險惡的道路中，一路引領我們。我們是否忘了贊美 ？「愿人……都稱贊 。」或許有些人尚未到達這地步，仍然在掙扎奮斗中，但愿他們能安然倚靠在這應許上︰

「沒有大水能夠吞沒
那航行在主的大海中之船只；
因 是海洋，大地，和諸天的主。」

如果我們被呼召去羅馬，我們必須前往。所以讓我們心中常吟詩歌，道路上常有亮光；當我們行過艱險的旅程時，讓我們幫助兵丁，水手，和破碎的船只，同行的旅伴；因為前往目的地的過程，本身就是極佳的服事機會。――《摩根解經叢書》

【徒二十七25】「我信神 怎樣對我說，事情也要怎樣成就。」

幾年前我乘船到美國去。這船上的船長，是一個很熱心的基督徒。當船離開紐芬蘭海岸的時候，他對我敘述下面一段事實︰「在五星期以前，我的船上發生了一件事情，這件事情是我靈程上的一個大轉變。在我們的乘客中間，有一位別立斯脫城的莫勒先生。那時因為霧大，輪船已經停了二十四小時。莫勒來對我說︰『船長，我來告訴你，星期六下午我是一定要到魁別克的。』我說︰『這是作不到的事。』他說︰『很好，如果你的船不能叫我按時到達，神有別的方法的。五十七年以來，我從來沒有對人失過約。讓我們下去禱告。』」

「我呆望著這位神的人，心中在想，這個人不知道從那一家瘋人院裡出來的，我從來沒有聽見過這樣的話﹗我就對他說︰『莫勒先生，你知不知道霧是多么厚？』他答道︰『不，我的眼睛並不看霧的厚薄，我的眼睛只看活的神， 是管理我一生的環境的。』」

「他跪下來作了一個很簡單的禱告。當他禱告完了，我正想接下去作的時候，他把他的手放在我的肩上，叫我不要禱告。他說︰『第一，你不相信神會答應你；第二，我相信神已經答應了，用不著你再求了。』」

「我呆呆的望著他，他對我說︰『船長，我已經認識我的主五十七年了；在這五十七年中，神從來沒有一次不聽我的禱告。起來，船長，把門打開，你看見霧已經全消了。』我立起身來，霧果然已經全消了。星期六下午，莫勒如約到了魁別克。」─ 選

【徒二十七44】「其余的人，可以用板子，或船上的零碎東西上岸。這樣，眾人都得了救，上了岸。」

保羅上羅馬去的那奇異的經歷─ 所受的試煉和所得的榮耀 ─ 真是信徒走信心道路的一個好模型。其中最寶貴的教訓乃是︰在我們所到的一切困難狹窄的地方，都有神特殊的辦法和豫備的。

按照人普通的眼光看來，信心的道路，一定是滿撒著鮮花，甚么時候神要拯救 的子民脫離危險，神就會立刻將他們從困難中提出來。事實卻正相反。聖經上的故事告訴我們，每一個見証人都是先受試煉，后得榮耀的。

保羅的經歷告訴我們，一個神的孩子，無論受多少苦，仍能不在靈裡受壓。保羅因為在大馬色宣傳耶穌的緣故，猶太人商議要殺他。我們看見，那時候天上並沒有在火焰雷電中降下戰車戰馬來，把這位大使徒從仇敵的勢力范圍中護送出去，他是用「筐子....從城牆上縋下去」的(徒九25)。你看，被裝在一只筐子裡面，像一包送出去洗濯的衣服，耶穌基督的仆人竟這樣不體面的從城牆上縋下去﹗

后來我們又看見他被下在監裡，我們看見他怎樣被親友遺棄，怎樣受殘酷的鞭打。就是在神允許拯救他以后，我們還看見他被留在波濤洶涌的海中顛簸。最后，拯救來了，可是天上並沒有大船飛下來把這位尊貴的囚犯接出去，也沒有天使在水面上平靜猖獗的怒濤，船上的人必須有的抓住木板、破船上零碎的東西，有的跳下水去游泳，才能得救上岸。這就是神對待我們的方法。

這是神給我們安排的生活方式。對于那些生活在日常實際且平凡環境中的人們，這是個有助的福音。

神的應許與神的旨意並不立刻將我們從試煉中提出來，因為神知道經過試煉以后，我們的信心會被成全，故此，神喜歡用 那愛的金線，交織在我們日常經驗的經緯之中。─《信心道路上的艱難》


講道材料

使徒行傳第廿八章

【徒廿八1】「我們既已得救，才知道那島名叫米利大。」

〔原文字義〕「米利大」避難所，蜜。

〔文意注解〕「我們既已得救，」『得救』指性命得以保全(參閱徒廿七44注解)。

「才知道那島名叫米利大，」『米利大』是距義大利西西裡島南方約八十多公裡外的一個小島，今名『馬爾他』，現為一獨立國家，當時是隸屬西西裡省。

〔話中之光〕耶和華是我的岩石，我的山寨，我的救主，我的神，我的磐石，我所投靠的； 是我的盾牌，是拯救我的角，是我的高台，是我的避難所(撒下廿二2~3)。

【徒廿八2】「土人看待我們，有非常的情分；因為當時下雨，天氣又冷，就生火接待我們眾人。」

〔原文字義〕「土人」野蠻人；「情分」待人以慈愛，十足人情味。

〔文意注解〕「土人看待我們，有非常的情分，」『土人』(barbarian)一詞有二意︰(1)指野蠻未開化的人；(2)指未受過希臘和羅馬文化的薰陶，不懂說希臘語或拉丁語的人。此處『土人』的意思以后者較為合理，故有些英譯本改以『原住民』或『土著』(natives)稱之。島上這些居民是腓尼基人的后裔，說的是一種腓尼基方言(Punic)，生活方式已經有相當程度的開明進步，並非完全未受教化的蠻族。

「因為當時下雨，天氣又冷，」那時大概是十月底或十一月初，正值冬天寒冷季節，又適逢暴風雨剛過。

〔話中之光〕(一)耶路撒冷的猶太人欲置保羅于死地，可是米利大的土人卻熱情接待，可見一種僵化的正統宗教比落后的文明更可怕、更可悲；我們要怕信仰的僵化過于文明的落后。

(二)我們基督徒不可忘記用愛心接待客旅；因為曾有接待客旅的，不知不覺就接待了天使(來十三2)。

【徒廿八3】「那時，保羅拾起一捆柴，放在火上，有一條毒蛇，因為熱了出來，咬住他的手。」

〔原文字義〕「毒蛇」有毒的蛇(viper)；「咬住」緊附著。

〔文意注解〕「有一條毒蛇，」據謂現在米利大島上並無毒蛇，因此許多解經家無法確定它是否真正有毒；其實從島上土著的反應看來(參4~6節)，那條蛇確實是毒蛇，因為他們若明知島上沒有毒蛇，就不會有那樣驚奇的反應。故此可能在這之前，曾有毒蛇藏身在船上貨物中或蟄伏在浮木樹枝間潛入島上，但因數目不多，后來被島民除滅而絕跡了。

「因為熱了出來，咬住他的手，」保羅被毒蛇咬住，相信是出于神的旨意，叫保羅在踏上米利大島上的第一個時刻，就引起所有島人的注意。

〔話中之光〕(一)從保羅拾柴助火的事可見，一個真正的屬靈人，並非不屑去作小事，或者坐著不動，讓身邊的人來服事他。

(二)勤勞作工，是每一個人生存在世應盡的本份。若有人不肯作工，就不可吃飯(帖后三10)。

(三)工作並無大小和輕重之分，拿柴與講道、醫病同樣重要。只有小人物才會計較工作，而拒絕去作小差使。

(四)蛇「咬住他的手」；撒但千方百計要咬住我們的手，叫我們不能事奉神。

(五)魔鬼像吼叫的獅子，到處尋找可吞吃的人(彼前五8)；但真正屬神的人，雖被咬住，卻不被吞吃(參5節)。

(六)『烤火』象徵尋求屬地和屬人的溫暖。彼得在烤火時，就被那古蛇――撒但咬了一口，而厲害的跌倒了，甚至不敢承認主(可十四66~72)；保羅為著烤火，也被毒蛇咬了一口，幸而靠著主複活的權能(可十六18)，才不致喪命(參5節)。可見當我們為主作見証而遭受冷落時，切莫尋求任何屬地或屬人的溫暖，以免讓魔鬼趁機傷害我們。

【徒廿八4】「土人看見那毒蛇懸在他手上，就彼此說︰『這人必是個凶手，雖然從海裡救上來，天理還不容他活著。』」

〔原文字義〕「毒蛇」野獸；「天理」公義，懲罰，報應。

〔文意注解〕「土人看見那毒蛇懸在他手上，」『懸在他手上』也可以說是纏住他的手，意即不僅咬了一口而已，還狠狠地連咬帶纏。

「這人必是個凶手，」土人因看見保羅被兵丁看管，故知道他是囚犯之一，乃有此推測。

「天理還不容他活著，」『天理』在原文又指希臘神話中掌管公理報應的女神；土人可能相信另一位同類的神明，而認為被蛇咬是天降的懲罰(遭到天譴)。

【徒廿八5】「保羅竟把那毒蛇甩在火裡，並沒有受傷。」

〔原文字義〕「毒蛇」野獸。

【徒廿八6】「土人想他必要腫起來，或是忽然仆倒死了；看了多時，見他無害，就轉念，說︰『他是個神。』」

〔文意注解〕「土人想他必要腫起來，」『腫起來』是醫學上指發炎的用語；在新約裡只有路加使用過這詞。

「他是個神，」注意，路加記載土人這句話，絕非有意高抬保羅(參徒十四11)，而是在批判土人的迷信。有些解經家誤引這句話，來証明基督徒是個『神』。

〔話中之光〕(一)迷信的宗教信仰，常誤將『人』當作『神』看待；但基督教的基本信仰，乃是認識『人』自己敗壞的本性，轉而歸向那惟一的『真神』(參徒十四11~15)。

(二)人是『人』，絕不會是『神』。凡提倡『人成為神』或『自稱是神』的，都是從撒但來的異端邪說(參帖后二3~4；林前八4~5)。

(三)人心善變，一會兒認定某人是罪大惡極的人(參4節)，一會兒「就轉念」以為他是神；今天在教會中也有人，一會兒將你捧上天，一會兒又將你摔下地，所以我們不必太在意別人的論斷，應該在意的乃是神如何看待(林前四3~5)。

(四)從外表看，保羅是個囚犯，但從他的裡面看，他是個屬神的人，因他的裡面有神。所以我們從今以后，不憑著外貌認人了(林后五16)。

(五)所有單憑外面的禍福順逆來判斷事情的，都是屬靈方面的『土人』；他的眼光也是『屬土』的眼光。但愿我們有屬靈超越的眼光，能看透萬事(參林前二15)。

【徒廿八7】「離那地方不遠，有田產是島長部百流的；他接納我們，盡情款待三日。」

〔原文字義〕「島長」該島的第一人，島上首要的人；「部百流」孚眾望的，受人喜愛的。

〔文意注解〕「有田產是島長部百流的，」『部百流』是羅馬人名字；他可能是羅馬帝國派駐該島的行政長官。

「他接納我們，」『我們』在此不僅包括保羅和路加，也指全船的人。

【徒廿八8】「當時，部百流的父親患熱病和痢疾躺著。保羅進去，為他禱告，按手在他身上，治好了他。」

〔文意注解〕「部百流的父親患熱病和痢疾躺著，」『熱病』為該島流行的一種腸胃炎病症，由島上所產山羊奶內的微生物引起。

「按手在他身上，治好了他，」『治好』原文意『治愈』，今日靈恩派的人喜歡把這詞用在神醫的事上。

使徒保羅被毒蛇咬了，卻不受傷害(參5節)；此處他手按病人，病人就好了。在保羅身上，主耶穌複活以后所作的宣告(可十六17~18)，完全得著証實。

〔話中之光〕(一)先有三日盡情的款待(參7節)，然后才有他父親的病被治好。我們行善不可喪志，若不灰心，到了時候，就要收成(加六9)。

(二)我們一般基督徒雖然沒有神醫的恩賜，但對于一切患病(包括身體和靈性的病)痛苦的人，也要伸出同情之手，為他們禱告。

【徒廿八9】「從此，島上其余的病人也來，得了醫治。」

〔文意注解〕「得了醫治，」這裡按照原文是醫學名詞，『醫治』和第八節的『治好』不同字，它含有藉著醫術和藥物得痊愈的意思；由此看來，本書作者路加大概也有分于這項服事(參10節『我們』注解)。

〔話中之光〕(一)保羅在海上航程中，他成了全船上人的福分(徒廿七24)；現今在米利大島上，他更是成了全島上人的福分。基督徒無論在何處，都應該是屬天祝福的管道，給四圍的人們帶來福分。

(二)保羅無論到那裡，都能找到服事和傳道的對象。我們作為一個基督徒，應當準備好自己，才能隨時隨地對有需要的人提供幫助。

(三)今天有一些過度提唱神醫的人，認為信徒不該接受醫藥的治療，而該完全以信心仰望神的醫治。其實第八、九兩節告訴我們，當時至少有兩種不同的治病事奉︰保羅是藉著神跡，而路加則藉著醫藥。

【徒廿八10】「他們又多方的尊敬我們；到了開船的時候，也把我們所需用的送到船上。」

〔原文字義〕「多方」許多，大大，切切；「尊敬」恭敬，尊崇，敬奉。

〔文意注解〕「他們又多方的尊敬我們，」『尊敬』在原文與『敬奉』(提前五17)同字，含有『饋贈酬金』之意；故『多方的尊敬』除了多方表達敬意以外，可能還包括致送各種禮物和生活所需的物品；『我們』無疑的包括作者路加在內，他是一位醫生，他的醫療技術在醫治病人的事上必然派上了用場。

〔話中之光〕(一)基督徒固然應當存著不求回報的心去幫助別人，但是助人就是助己――叫別人得著好處，自己也會不知不覺的得著好處。

(二)主命定傳福音的靠著福音養生(林前九14)；那勞苦傳道教導人的，配受信徒加倍的敬奉(提前五17)。

【徒廿八11】「過了三個月，我們上了亞力山太的船往前行；這船以『丟斯雙子』為記，是在那海島過了冬的。」

〔原文字義〕「亞力山太」人之保衛者；「丟斯雙子」丟斯(Jupiter)的兒子們。

〔文意注解〕「過了三個月，」冬季天候不良，海上完全停止行船，須等到二月下旬或三月初才又開始航行季節，所以他們被迫在島上停留那么長的時間。

「我們上了亞力山太的船往前行，」『亞力山太的船』大概也是一艘運糧船(參徒廿七6注解)。

「這船以『丟斯雙子』為記，」當時在地中海航行的船只，喜歡在船頭裝飾人像，視作『破浪神』。而『丟斯雙子』(迦斯托與坡呂克斯)兩個傳說中的天神，為一般航海的人所喜愛的守護神，有如福建和台灣人所迷信的媽祖。

【徒廿八12】「到了 拉古，我們停泊三日；」

〔原文字義〕「敘拉古」聲聞敘利亞。

〔文意注解〕「到了 拉古，」『敘拉古』是西西裡島的首要城市，位于該島的東海岸，有兩個海港。

【徒廿八13】「又從那裡繞行，來到利基翁。過了一天，起了南風，第二天就來到部丟利。」

〔原文字義〕「繞行」轉了一圈；「利基翁」裂口；「部丟利」硫磺溫泉。

〔文意注解〕「又從那裡繞行，來到利基翁，」『繞行』可能是當時航海的一個專有技術名詞，因為從敘拉古到利基翁，乃是直線北上，無需繞行，故它可能指︰(1)船在出港或進港時轉換了方向；(2)有的版本將『繞行』寫成『放松』，意指『拋開纜索』。

『利基翁』位于義大利半島的西南尖端，與西西裡島的東北角相對峙，中間僅隔非常狹窄的海峽；有人說整個義大利半島的形狀有如一只長筒鞋，利基翁就是鞋尖腳趾所在處。

「第二天就來到部丟利，」『部丟利』在羅馬南方約一百二十多公裡那不勒斯灣北岸，是當時義大利首屈一指的海港，亞力山太的糧船以它為主要卸貨港之一。

【徒廿八14】「在那裡遇見弟兄們，請我們與他們同住了七天。這樣，我們來到羅馬。」

〔原文字義〕「羅馬」能力。

〔文意注解〕「在那裡遇見弟兄們，」『弟兄們』指在主裡的信徒，與肉身的弟兄們(參17節)有別。

「這樣，我們來到羅馬，」『這樣』一詞，是在描述他們一路經歷過的風浪、飢餓、黑暗、沉船、蛇咬事件等許多的艱險(徒廿七1~廿八14)；就在『這樣』困難重重、險象叢生的行程中，終于到達羅馬。

〔話中之光〕(一)主耶穌親自應許保羅，他必在羅馬為主作見証(徒廿三11)； 怎樣對保羅說，事情也要怎樣成就(徒廿七25)。「這樣」，保羅就來到羅馬。

(二)主若給我們指明了目的地，縱使我們中途歷經各樣的危險，我們終必會抵達，因此我們盡管專心仰望主，存心忍耐，奔那擺在我們前頭的路程(來十二1~2)。

(三)為主作見証，雖不能凡事順利，但 必親自引領並保護，扶持我們走過最艱困的旅程。

【徒廿八15】「那裡的弟兄們一聽見我們的信息就出來，到亞比烏 和三館地方迎接我們。保羅見了他們，就感謝神，放心壯膽。」

〔原文字義〕「亞比烏」革老丟的市場，說服人的市場；「三館」三個酒店，三間旅館；「迎接」相遇；「放心」領受，拿著；「壯膽」鼓舞，激勵。

〔文意注解〕「那裡的弟兄們一聽見我們的信息，」保羅一行等人在部丟利住了七天(參14節)，這期間，有部丟利的弟兄們將保羅到來的消息，傳給在羅馬的弟兄們知道。

「到亞比烏 和三館地方迎接我們，」『亞比烏』是一個商業市鎮，離羅馬約六十多公裡；『三館』是一個交通要站，離羅馬約五十多公裡。這兩地都是從義大利南端經部丟利到羅馬大道上必經要站。

「保羅見了他們，就感謝神，放心壯膽，」換句話說，保羅受到弟兄們的鼓勵。此時的保羅已是一個靈命非常老練成熟的人了，但仍須主裡信徒的激勵，可見屬靈生命有一個特性，就是喜歡與相同的生命交通來往(約壹一3)。

大約是三年之前，保羅曾寫了《羅馬書》(參徒廿3注解)給在羅馬的聖徒們，但他從未到過羅馬，在信中表達了他想去羅馬的心愿(羅一13~15；十五22~24)。

〔話中之光〕(一)本節顯示早期的基督徒相當注重『彼此相交』，不但羅馬的弟兄們遠道出迎，叫使徒保羅很得弟兄們的激勵；並且部丟利和羅馬兩地的教會，彼此之間也有很好的交通聯系。

(二)我們基督徒都同具有神的生命，而神生命的特徵之一，便是喜歡與具有神生命的基督徒交通來往，故此我們喜歡聚會，而不喜歡孤獨。

(三)即使像保羅這樣的信徒，尚且需要弟兄們的迎接和激勵，何況一般基督徒，更需要肢體間彼此相顧相助。

【徒廿八16】「進了羅馬城，(有古卷加︰百夫長把眾囚犯交給御營的統領，惟有)保羅蒙準和一個看守他的兵另住在一處。」

〔文意注解〕「百夫長把眾囚犯交給御營的統領，」這句話僅見于少數古抄本。『御營的統領』即指京畿衛戌部隊的指揮官。

「保羅蒙準和一個看守他的兵另住在一處，」可能是因為巡撫非斯都在解送保羅的奏書上，陳明他並沒有犯下甚么該死的罪(參徒廿五25~27；廿六31~32)，因此得到特別的優待，不必與其他的囚犯一同關在監獄裡，只須兵丁看守，以防脫逃。

〔話中之光〕(一)保羅特別蒙準，單獨和看守的兵丁住在自己所租的房子(參30節)，而無須與其他囚犯一起被關在監獄中。這事再次証明，凡為主受苦難的人，主必在苦難中眷顧他。

(二)主在環境中如此眷顧保羅，並不是為著他個人的舒適，而是給他方便，能自由傳講神國的道(參23，30~31節)。照樣，主若在環境上給我們甚么好待，乃是為要叫我們更多被 使用，我們切勿因此而沉迷于逸樂，而忽略了服事主的責任。

【徒廿八17】「過了三天，保羅請猶太人的首領來。他們來了，就對他們說︰『弟兄們，我雖沒有甚么事干犯本國的百姓和我們祖宗的規條，卻被鎖綁，從耶路撒冷解在羅馬人的手裡。」

〔文意注解〕「保羅請猶太人的首領來，」羅馬皇帝驅逐猶太人離開羅馬的命令(參徒十八2)，在此之前已經取消，所以有許多猶太人又回到羅馬居住。『猶太人的首領』指猶太公會和民間的領袖人物。保羅每到一處地方，往往先向猶太人作見証(徒十三14~16；十四1；十七1~2，10；十八5，19；十九8)。

「弟兄們，」這個詞有二用︰(1)稱呼同有神生命的信徒(參15節)；(2)稱呼同屬猶太人血統的同胞。此處當然是指后者。

〔話中之光〕(一)世人往往誤會我們基督徒，說我們『數典忘祖』，父母死了不會哭，不孝；不跪拜祖先牌位，不敬。其實真正的孝敬，並不在那些外面的形式，乃在裡面的存心。

(二)保羅似乎是在為他自己表白，可見傳道人在必要時可以表白自己。不過，保羅的表白，是為他下次的傳福音(參23節)預先作好準備，而不是顧慮到他自己的得失。因此，我們的表白也應當為著福音和見証，而不是為著自己的顏面。

【徒廿八18】「他們審問了我，就愿意釋放我；因為在我身上，並沒有該死的罪。」

【徒廿八19】「無奈猶太人不服，我不得已，只好上告于該撒，並非有甚么事，要控告我本國的百姓。」

〔文意注解〕「我不得已，只好上告于該撒，」向該撒上訴是被猶太人認為不愛國的行為，所以保羅必須解釋其原由，這是出于不得已的自衛手段。

「並非有甚么事，要控告我本國的百姓，」表明他是被動站在為自己辯護的立場，而非原告控方。

【徒廿八20】「因此，我請你們來見面說話，我原為以色列人所指望的，被這鏈子捆鎖。』」

〔文意注解〕「以色列人所指望的，」就是彌賽亞的來臨，給以色列人帶來拯救(參徒廿三6；廿四14~15；廿六6~7)。

【徒廿八21】「他們說︰『我們並沒有接著從猶太來論你的信，也沒有弟兄到這裡來報給我們說你有甚么不好處。」

〔原文字義〕「不好」邪惡。

【徒廿八22】「但我們愿意聽你的意見如何；因為這教門，我們曉得是到處被毀謗的。』」

〔原文字義〕「教門」教派，異端；「毀謗」頂撞，反對，棄絕。

【徒廿八23】「他們和保羅約定了日子，就有許多人到他的寓處來。保羅從早到晚，對他們講論這事，証明神國的道，引摩西的律法和先知的書，以耶穌的事勸勉他們。」

〔原文字義〕「講論」講解，引出來，揭穿；「証明」詳細証明。

〔文意注解〕「引摩西的律法和先知的書，」即引用舊約聖經(參路廿四27，44)。

〔話中之光〕(一)保羅雖然被囚，但他一直利用每一個環境和機會傳福音。務要傳道，無論得時不得時(提后四2)。

(二)基督徒傳講真理，不是根據我們個人的喜好或認知，也不是傳講社會福利或哲學理論，而是引用聖經，「以耶穌的事」勸勉眾人。

【徒廿八24】「他所說的話，有信的，有不信的。」

〔文意注解〕「有信的，有不信的，」『不信』比單單不接受福音的話更強烈，含有正面拒絕的意思。顯然地，不信的居大多數，因此保羅才會說出『百姓油蒙了心』(參26~27節)以及『救恩轉向外邦人』(參28節)的話。

〔話中之光〕(一)像使徒保羅這樣大有能力的屬靈人，人們對他所傳的福音，反應兩極，甚至不信的較多。我們的責任是盡力傳福音，至于效果如何，則交托給主。

(二)我們傳講基督的福音，常是生發兩方面的效力，『無論在得救的人身上，或滅亡的人身上，都是基督的香氣；在這等人，就作了死的香氣叫他死，在那等人就作了活的香氣叫他活』(林后二15~16)。

(三)一篇同樣的講章，不可能在每一個聽道的人心中引起相同的果效，原因乃在于聽者的存心不同(參太十三19~23)。求主鑒察我們的心懷意念，好叫我們能得著屬靈的益處。

(四)最好的傳道人，也會在領人歸主的事上遇見失敗；主耶穌在 自己的家鄉傳道，不被尊敬(太十三58)。既知道會有人拒絕我們，我們就不該喪志；為了還有一些人愿意接受福音，就值得我們獻上感謝。

【徒廿八25】「他們彼此不合，就散了；未散以先，保羅說了一句話，說︰『聖靈藉先知以賽亞向你們祖宗所說的話是不錯的。」

〔文意注解〕「聖靈藉先知以賽亞向你們祖宗所說的話，」下面廿六、廿七節的話引自《以賽亞書》第六章九至十節。

【徒廿八26】「 說︰"你去告訴這百姓說︰你們聽是要聽見，卻不明白；看是要看見，卻不曉得；」

〔話中之光〕(一)屬血氣的人，不領會屬靈的事，並且也不能知道(林前二14)。

(二)我們聽神的話語，必須有對的耳朵；接觸屬靈的事物，必須有對的眼睛。我們的心耳和心眼若出了毛病，就一切都要枉然。

【徒廿八27】「因為這百姓油蒙了心，耳 發沉，眼睛閉著；恐怕眼睛看見，耳 聽見，心裡明白，回轉過來，我就醫治他們。〞」

〔文意注解〕「因為這百姓油蒙了心，」『油』原本是祭物裡面的好東西，是應該獻給神的(參利三16)；然而人若將它據為己用，或者說『心裡被好東西霸占了』，就會對神自己麻木不仁。猶太人的心被神之外的律法、禮儀、字句占住了，以致對神自己反應遲鈍。

「耳 發沉，眼睛閉著，」指耳朵聽不見神的聲音，眼睛看不見神的啟示。

「恐怕眼睛看見，耳朵聽見，心裡明白，回轉過來，我就醫治他們，」『恐怕』有兩種所指︰(1)指不信之人的硬心，不肯聽神的話，恐怕受感動；(2)指神的顧慮，神不是怕人悔改轉向 ，神乃是怕人從一樣好東西轉過來，卻仍追求另一樣自以為更好、更屬靈的東西，而把神自己放在一邊。

〔話中之光〕(一)我們要保守自己的心，勝過保守一切；因為人一生的果效，是由心發出的(箴四23)。

(二)『油』就是人所擁有的好東西。沒有甚么的人，不會驕傲；人一擁有甚么，就會驕傲，而驕傲就叫人看不見所沒有的。

(三)人身上的美德、優點、長處、自義、自是等，有時反成了人的難處，攔阻人領受神的恩典。

【徒廿八28】「所以你們當知道，神這救恩，如今傳給外邦人，他們也必聽受。』」

〔原文字義〕「聽受」傾聽，聽從。

〔話中之光〕保羅為甚么這樣明言定罪猶太人(參26~27節)，故意激怒他們呢？加爾文評論說︰『事實上，我們若要和神共享太平，就必須與蔑視 的人爭戰。』

【徒廿八29】「(有古卷加本節︰)保羅說了這話，猶太人議論紛紛地就走了。」

【徒廿八30】「保羅在自己所租的房子裡，住了足足兩年。凡來見他的人，他全都接待，」

〔原文字義〕「接待」歡迎，接納。

〔文意注解〕「保羅在自己所租的房子裡，」『自己所租』暗示他自己出錢付房子的租金；保羅此時手被鏈子捆鎖(參20節)，不可能織帳棚賺取生活所需(參徒十八3；廿34)，因此極可能是靠各地教會給他的饋送和幫助維生(參腓二25；四18)。總之，保羅並不是被關在監獄裡，而是自己出錢另租一間房子，與看守他的兵丁同住(參16節)。

「住了足足兩年，」表示保羅等了兩年，案件仍未解決。耗費這么長的時間，其原因或許是︰(1)傳召原告從耶路撒冷來羅馬出庭作証，來回拖延；(2)向各地查証，保羅是否有鼓勵作亂、背叛該撒(徒廿四5；廿五8)的事實。

據推論，使徒保羅在這兩年期間，寫了四本所謂的『監獄書信』，即︰《以弗所書》(參弗三1；四1；六20)、《腓立比書》(參腓一7，14，17)、《歌羅西書》(參西四3，10，18)、《腓利門書》(參門1，9)。

有若干跡象顯示，使徒保羅在這兩年之后，曾經獲得了短暫的釋放︰(1)《使徒行傳》到此突然結束；(2)保羅在『監獄書信』中，曾透露他自信不久將會獲釋(腓二24；門22)；(3)保羅在后來所寫『教牧書信』中提到的一些細節，與《使徒行傳》裡面所描述的背景有出入，似乎不是同一時間發生的事。因此，許多解經家推論，在《使徒行傳》結束以后，保羅曾經從羅馬回到馬其頓、革哩底、尼哥波立、特羅亞、米利都等地訪問眾教會(參提前一3；多一5；三12；提后四13，20)，很可能在還沒到達以弗所之前就再次被捕(參徒廿38)，最后終于為主殉道了。

「凡來見他的人，他全都接待，」根據保羅在羅馬監獄所寫的書信，他曾接待過︰(1)各地教會差遣來供給他需用的聖徒(參腓二25)；(2)各方來聽他講道的人，甚至連該撒家裡的人也因此信了主(參腓四22)；(3)在羅馬和他同囚的犯人，包括潛逃到羅馬的奴隸阿尼西母，也因此歸正(參門10)。

【徒廿八31】「放膽傳講神國的道，將主耶穌基督的事教導人，並沒有人禁止。」

〔原文字義〕「放膽」存著勇氣，本著膽量，說話坦率。

〔文意注解〕「放膽傳講神國的道，」神的國乃是本書的重點之一；《使徒行傳》開始于神的國(徒一3)，又結束于神的國。

「將主耶穌基督的事教導人，」『教導』與『傳講』不同；傳講是重在宣告、傳揚，教導是重在門徒訓練。對于世人，保羅傳講神國的道；對于門徒，他就將耶穌基督的事教導他們。

「並沒有人禁止，」原文乃是一個字，又可譯作『並沒有受到甚么阻礙』或『完全自由無阻』。《使徒行傳》就是如此在勝利的呼聲中結束了。

〔話中之光〕(一)人能捆綁基督的傳道人，但不能捆綁基督的道。保羅自己曾說︰『我為這福音受苦難，甚至被捆綁，像犯人一樣，然而神的道，卻不被捆綁』(提后二9)。

(二)神是保羅傳道工作的后盾；人一切的反對與作為，都不能阻止福音的推展，和最終的勝利。

(三)使徒保羅在羅馬的見証，其重點乃是『神的國』；這也必須是每一個教會作見証的重點。

(四)本章兩次提到保羅傳講『神的國』，接著都說他將『耶穌基督的事』教導人或勸勉人(參23節)。可見，神國的道必須藉著耶穌基督的事來闡明。我們若不藉著耶穌基督，就不能活在神國的實際裡面。

(五)耶穌基督乃是神國度的實際內容；換句話說，神國度的真實意義，乃是耶穌基督在各樣的事上，豐滿的表顯出來。

(六)今天，教會乃是那充滿萬有者所充滿的豐滿(弗一23原文)。換句話說，真實屬靈的教會，就是神國度的實際。

(七)「並沒有人禁止，」按原文最好翻作『絲毫不受攔阻』。福音絲毫也不能受到攔阻，因為傳道的門是神所敞開的(參西四3)，而 所敞開的門，是無人能關的(啟三8)。

(八)只要我們基督徒的見証是忠于神的國，忠于耶穌基督的詮釋，其結果必然是︰我們所作的見証無往不利，毫無攔阻；君王、仇敵、監獄、鎖鏈都不能阻擋它。

(九)環境的限製算不得甚么。人的地位站得對，神的工作便毫無攔阻；人的地位站得不對，那人自己便是主作工的攔阻。

(十)《使徒行傳》是一本沒有結束的書，這表示複活的主藉著聖靈在地上的工作還沒有結束，直到今天仍在繼續不停地進行著。我們作為主的器皿，應當有參與其事的感覺和心胸，愿主也使用我們，作 應作的事。


使徒行傳

綜合靈訓要義

(暫編資料)

【徒十二7】「有主的一個使者，站在旁邊，屋裡有光照耀。天使拍彼得的肋旁，拍醒了他，說︰『快起來。』那鐵鏈就從他手上脫落下來。」

【徒十六25~26】「約在半夜，保羅和西拉，禱告唱詩贊美神...忽然地大震動，甚至監牢的地基都搖動了。監門立刻全開，眾囚犯的鎖鏈也都松開了。」

這是神的方法。神的腳步常要等到深夜的時候，才漸臨近。我們看見，直到希律要提彼得出來辦他的前一夜，天使才來救彼得出監。掛末底改的木架豫備好了以后，才有亞哈隨魯王睡不覺的事情發生。

啊，我的魂哪，也許在拯救臨到你以前，你還須經過最黑暗的時期，但是不要怕，神必拯救你﹗神也許喜歡讓你多等一會，但是 不能忘記 的誓約， 必要實踐 那不可更改的應許﹗─ 梅爾

神有智慧的策略對付任何困難，神以不移的信實對待信靠 的，神有不變的公義堅持 的旨意，我們還怕甚么呢？藉著一個同坐監牢的囚犯，藉著一個夢，神就把約瑟從監獄裡提到王宮裡。所以信靠神的方法、神的時間，是最安穩不過的。─ 戈登

神有一千把鑰匙可以開一千扇不同的門來拯救 自己的孩子。所以讓我們忠忠心心的去盡我們自己那一分──為 受苦──基督自然會去盡 那一分的。─ 麥唐納

困難是神跡的前期。如果是大神跡的話，情形不僅是「困難」，並且是「不可能」。

神最喜歡 的孩子用手緊緊抱住 ，因此神常常給 的孩子一些絕望。


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

靈訓要義


阿摩司書

阿摩司書提要

阿摩司書 神手中公義的箭

先知名意︰神背負的

鑰節︰你當預備迎見你的神　四12

在教會背道罪惡之中，當活在審判台的亮光中，當如何迎見我的神？及時悔改認罪？或剛硬到底，忽略神是烈火？

大綱︰

一、以「耶和華如此說」分八段，審判六列國與猶大，以色列　第一~二章

二、以「聽」分三段，指責審判的原因 三~六章

三、以「耶和華指示我」，分五個審判異象　七~九10

四、末后的救恩 九11~15

審判六列國及猶大，以色列︰

一、大馬色因打基列遭火燒被擄　一3~5

二、非利士擄掠選民交以東人遭火燒滅亡　6~8

三、推羅將選民交以東遭火燒　9~10

四、以東刀追兄弟以色列遭火燒　11~12

五、亞捫剖基列孕婦奪地遭火燒被擄　13~15

六、摩押燒以東王骸骨，遭火燒死亡　二1~3

七、猶大屢次厭棄神命令，遭火燒　4~5

八、以色列行淫遭被擄　6~16

第四章︰神任憑以色列犯罪，知道他們不會有悔機。

「任憑」即放棄(參羅一24, 26, 28三個任憑)，任憑他們去伯特利拜金牛犢，任憑他們帶著罪惡的外表敬拜神。

神使天災人禍臨到 民，使 有機會進入，使人悔改歸向神。 降八災，人仍無轉機︰

(1) 使糧缺乏，人飢餓無食，仍不歸向神。

(2) 使天不下雨，田枯干，無收割。

(3) 使剪虫吃農作物。

(4) 旱風，霉爛襲擊。

(5) 瘟疫降臨。

(6) 戰爭刀殺。

(7) 尸首臭氣。

(8) 傾覆城市。

第五章︰神厭惡音樂節期的形式敬拜，卻在生活上安逸的人(六章)。愛宴樂的社交教會，神憎惡要消滅。　提后四3

公義和公平是神寶座的根基，神注重人暗中的事情。(詩八十九14)

主所愛的， 必管教。接受管教的人將得著恢複。(來十二5)

第七章︰審判的刑罰管教如同蝗虫吃盡青物，如火燒去一切屬于地的東西，使神的自己得以建立。如準繩量出不合神的東西，以基督測量我們 占有多少地位？多少是在基督裡？是否接受糾正？

第八章︰如夏天的果子，審判的日子已經來到，不再延遲。

第九章︰擊打祭壇，失去事奉神的機會，無法逃脫神的審判。

直到主耶穌來的那日，得著更豐盛的生命，堵住仇敵撒但一切的破口，恢複人向神的事奉。　(來二14；約十10)

主撒的生命種子必收割生命果子，麥種落在地死后結出更多的麥穗(約十二23)。葡萄收割 成酒，又產生新生命的果子。頑石的肉心接受生命，滴下基督的生命如葡萄酒。小山流出生命的精華奶汁。人因聯于生命的源頭，永不枯干。 張向晨《聖經六十六卷》

阿摩司書

緒論

阿摩司和北國的先知何西阿是同一個時代的人。阿摩司雖然是南國猶大的居民，但是和何西阿一樣對北國以色列傳道；關于這兩位先知的歷史背景，可以參考何西阿書緒論{\LinkToBook:TopicID=104,Name=何西阿書緒論}。盡管阿摩司和何西阿是同時代的人，並且向同一地區傳道，但卻是完全不同的兩個人。他們傳講的信息，也因為他們不同的個性而有不同的形式。因此他們可以從兩個不同的角度，提供我們公元前第八世紀后半葉，同一個時期以色列人的歷史情況。如果說何西阿書的重點是尋求上帝的愛的話，那么上帝的正直和公義則是阿摩司書的中心信息。何西阿比較注重宗教信仰製度方面，阿摩司則更清楚覺醒到以色列人信仰的社會含意。這兩本書必須同時研讀，因為它們合在一起，提供我們古代希伯來先知神學思想一個平衡和廣闊的全貌。

{\Section:TopicID=144}阿摩司其人其事

像何西阿書一樣，阿摩司書也有一定分量關于先知個人的傳記資料。阿摩司這個名字（字面上有『負重，擔重擔』的含義）在舊約聖經中沒有其他人使用，除了這本以他的名字命名的經卷以外，也沒有其他有關這位先知的資料可參考。因此，我們完全根據這本短短九章的阿摩司書，來獲得這位著名先知生前的資料。

他的家在一個名叫提哥亞的地方，位于南國猶大的境內。提哥亞既指一個村莊，又指一個區域。這個村莊座落在耶路撒冷以南約十二裡的地方，這個地區則伸展到該村莊以東二十裡，包括死海西北沿岸。提哥亞這個村莊（現代亞拉伯人稱之為提古亞）位于海拔二千七百尺以上，而提哥亞的曠野則向東陷進四千尺，進入死海。這是一個可怕的地區，一個『荒蕪和淒涼的曠野』。蘇格蘭著名的地理學家兼聖經學者史密斯，遠比其他近代的作家更加中肯地描述這裡的氣候︰

當你爬上提哥亞山，向東觀望，看到十五裡混濁狀態，沉向死海，此時此刻你才開始意識到猶大人想象中和文學裡的那種曠野的影響。古代猶太居民也和現代游人一般，可感到住在悲慘灰暗之鄰，生和死相隔何等近；上帝的能力是何等可畏， 能使這樣緊接的兩個地區具有這樣不同的特征。曠野的景象常常出現在先知的面前，在那裡動物吼叫 ，風砂悲傷地吹過，他們寫下的每一頁，豫告 不幸的命運。

〔摘自聖地的歷史地理，一八九四年〕

這兒就是阿摩司的家，他工作生活過的地方，可以想象這些景象深遠地影響到先知的感覺和異象，並在他的著作的形式和內容上表現出來。

這本書的內容除了以上特點以外，還有就是阿摩司聲明他既不是先知，也不是先知的兒子（七14）。他的意思是說，從某種意義上講，他既不是全時間作先知的，也不是專職作先知，像其他先知那樣。事實上，我們知道他平常的工作有三方面︰（一）牧人（一1），雖然在希伯來原文中的這個字，不同于普通的牧羊人；它好象有點羊 的擁有者，或者經營羊 的意思。（二）牧畜者，同樣，希伯來原文的這個字用在七章十四節中，可能他擁有大批甚至成 的家畜。（三）果農，短時間從事水果的種植工作，培養和收成一種較苦的水果，這種水果生長在死海周圍村莊的無花果桑樹上（參七14）。換一句話說，阿摩司實際上是個雜農。可能正為了他的事業，需要他常常從老家提哥亞，旅行到北國以色列。因此，阿摩司當先知是在以色列，而不是猶大。

關于他做先知傳道更詳細的資料，就像他蒙召作先知一樣，尚有些不太清楚，也許他整個作先知的時間只有一、二星期，或者稍長一些，像一章一節所說的，在大地震的前二年，即兩年的時間。但我們最需要抓住的重點，首先是我們看見他只是一個普通的人，一個商人；但在他短暫的一生中，他蒙召作先知，並在外國從事先知的工作。他的工作不但帶 他的故鄉提哥亞那種頑強的特性，而且具備本土居民所少有那種對以色列的清楚了解。他在履行責任時，順從上帝的呼召，並在反對的人面前堅定不移。

{\Section:TopicID=145}阿摩司書的信息

先知阿摩司所傳講的信息主要被他對上帝正直和公義的認識支配 。當他探訪北方的以色列時，他感覺到至少表面上，這個國家的經濟和軍事都是強盛的。他們不缺錢用，社會也都算安定。但是阿摩司有透過現象看本質的能力。他知道一個真正健康的社會，不能僅僅用經濟財富來衡量，而必須從這個國家的道德水平來正確評估。從道德上看，他覺察到這個國家正處在崩潰的邊緣，有許多的深溝隔絕富人與窮人，商人與顧客，祭司與平民，審判官與無辜的被告。軍事力量和財富只在少數人手裡，廣大的百姓是處在被壓迫和剝削之中。

先知對以色列社會的癖病的分析，激起他不可避免的一定要宣布上帝的審判。任何社會，只要它離開基本的正義之標準太遠，只要它徹底地背棄自己締造的條約，必會導致公義的上帝的干涉和審判。因此，驟眼讀起來，阿摩司書是一本灰暗的作品，被審判的烏雲籠罩 。但是真正的幽暗不是因為宣告審判，而是因為社會的邪惡，這種邪惡必引致這樣的審判。正義不但是人類社會固有的功能所必須，而且也是上帝所要求的。

以色列社會中的邪惡還被假冒偽善的宗教滲雜 ，這種宗教使得社會不義的行為，得以掩飾起來。因此，我們發現阿摩司不但批判社會的不義，而且猛烈攻擊虛假的宗教，是它使人喪失良心，變成假冒為善者的掩護所。

阿摩司書較少從正面去指出積極可行之路，只在最后一章結束時以很少的篇幅論及（九11-15）。但是這段經文有些聖經學者不以為是先知自己寫的，懷疑者根據第九章前面幾節（8節中間至10節）所表示的消極無望，提出這種見解。無論這本書以悲傷結束，或者以閃爍的希望結束，關于將來希望的完整論述，是留給其他先知去豫言（阿摩司沒有論及）。雖然也許阿摩司書是以悲劇為其主調，但是他超越世代的信息，將永遠常青。因為現代人類社會與阿摩司當時相比，只發生很小的改變。因此他的信息將繼續對以后的世代，以同樣迫切和中肯宣講下去。 《每日研經叢書》


阿摩司書

阿摩司書第一章

耶和華的怒吼（一1-2）

阿摩司書的開頭，就像一般的先知著作那樣，有一些資料介紹；開始這兩節相當于現代作品的引言和緒論。它們提供我們一些閱讀以下幾章必須的背景和知識︰我們得知這本書的關鍵人物阿摩司，他在甚么時候做先知，和他信息的精髓。

（一）阿摩司『先知』。本書的主要人物是阿摩司，我們將在七章十四至十五節中對他有更多一點了解。但在這兩節裡我們僅知道大概的背景，作者並未用一般格式描寫他是一位先知；稍后，他本人甚至否認他是一個專職的先知。這裡只簡單地把他說成是提哥亞的牧人之一（參閱緒論──阿摩司其人其事{\LinkToBook:TopicID=144,Name=阿摩司其人其事}），一個從事農業和畜牧業的人。阿摩司是一個普通人，他不是作職業傳道的。

然而，他卻承擔了傳道的工作，因為他所講的話是從上帝而來，他得到上帝的默示，要『論關于他所看到的以色列』。阿摩司將講述上帝默示他關于以色列和他們與上帝的關系。作為一個猶大人，他將論以色列的事，這表明他要以一個外國人的身分，在以色列人中講話；給他們一個即使在最合適的時候也不會受歡迎的信息。對于一個外國人到異己的地方，傳遞這樣的信息將面對難以想象的困難。

從本書開始的數節起，阿摩司的遭遇便說明了履行先知職分的其中一種方式。他是一個蒙召為上帝工作的人，但是從人的觀念來看，他的背景和所處的環境很不理想。當時有許多專職先知，無疑他們又是經過很好的訓練的，但是這個特殊的傳道使命，竟然落在阿摩司──一個業余工作者身上﹗當時也有許多本國的人，他們可以蒙召作傳道，但上帝卻揀選一個外國人，給他這樣的工作。如果有一個負責派遣先知到以色列的委員會，他們也難以選擇阿摩司，讓他去做這樣的工作。然而上帝卻揀選了他；而阿摩司本人也很快就發現許多問題，但是他既蒙選召，就順從地回應。

（二）時間和環境。歷史的時期這裡特別指明是在兩個王︰烏西雅作猶大王（公元前七八三至七四二年），和耶羅波安二世作以色列王（元前七八六至七四六年）。這一個歷史時期，對于上帝的選民來說，是一個表面上相當成功的時期︰國家興隆，列國之間有一定程度的和平，以色列和猶大兩國政府都連續的統治。但是以色列人的生活表面上的平靜，掩蓋了她內在的健康狀況。正像先知下面將要清楚講述的那樣，在以色列中不義和不人道的事到處都有。

阿摩司傳道的日期，還進一步特別用當時的大災難來加以指明︰阿摩司傳道在『大地震前二年』。這一句話的意思是，先知在地震前二年作短暫的傳道工作；另一種說法是，傳道工作延續了兩年直到大地震發生時（參閱英文標準修訂本的注解）。

在以色列和猶大國領土上發生的地震並不罕見，它們是地層運動在約但河谷和死海形成大裂口時的后果。歷史學家約瑟夫告訴我們，在公元前三一年，在這裡發生過大地震，死亡人數達三十萬人。地震的証據可以藉 在庫穆蘭（一座在死海西側的城市，二十多年前被發掘）發現的城牆和水糟斷裂找到。除了聖經提供的知識，我們難得有關于阿摩司書所指的地震資料。很明顯這確是一件可怕的事，也許造成千萬人死亡；幾百年以后，在先知撒迦利亞所寫的書中，仍有生動的記錄（參見亞十四5）。

指出地震可能不只是為暗指年代。在阿摩司的講道中，上帝默示他用地震當作審判的一種形式（見八8和九1-6）。因此，在書的一開頭，指明先知傳道在地震以前。這件事本身，當它實際發生的時候，表明以色列居民對阿摩司的信息，注意得太少。

（三）阿摩司的信息。先知的信息在第三節中扼要地給出，其中包括引用了先知的話。先知傳道的要旨是︰『耶和華從錫安吼叫』（2節）。動詞『吼叫』是一種最強烈的措詞，用于上帝和 說話的對象之間。關于這個詞的準確意義，曾有許多爭論。這個詞的直接意思，可以用先知自己的比喻︰『獅子吼叫，誰不懼怕呢？』（三8）來加以說明。換句話說，先知將要傳講的信息，不像是從作為牧者的上帝之音調，而是可怕的響聲。這個詞帶有強烈的凶猛和威脅的含意。就像任何人聽見獅子在夜間的怒吼一樣，上帝的話也將刺入那些聽的人，使他們感到同樣可怖。

阿摩司作為一個外國的先知十分清楚這些話的意思，耶和華從錫安吼叫， 的聲音是從耶路撒冷發出的，這兩個地名在上下文中是同義詞。只有外國先知才可以這樣說話，指 猶大的京城和它在耶路撒冷的聖殿，指出上帝從中發聲怒吼。對于北國的聽眾，這些話難以給他們有一種溫暖的感覺；但他又要強使他們去聽。而當百姓聽見的時候，他們將不會感到歡喜的，因為阿摩司的信息，很少有令人高興的內容。藉 牧場和迦密山頂引出的比喻（2節下），先知指出旱災將要來到。這裡不像是字面上的干旱，而是北國屬靈泉源和社會生活的枯干。

這些阿摩司書開始的話，同時帶有資料提供和警告性質兩方面。在資料方面，我們得悉先知作工的時間和地點，以及其將要開始的傳道工作。它的警告性質則可從以下的信息看到︰『耶和華從錫安吼叫』。

大馬色的行為（一3-5）

先知傳講最先的實例，包含在從第一章三節至第二章結束這樣長的篇幅中。可能這樣長的一段所持有的觀點，不但是本書的導言，而且是先知從事傳道工作的『就職演說』。讀了這一長段，我們得了阿摩司先知開始工作時的情況。如果我們想知道這席話的分量，我們必須像先知當時的聽眾一樣，好象我們以前從未聽過他，我們好奇的想知道他說些甚么。

這一整段（一3-二16）充滿了曉諭，或者信息，向 各個民族和百姓傳講。雖然每一個曉諭有它側重的信息，針對某一方面而講，但是先知傳講的果效，總的可以理解為一整體，並有一個次序，藉以傳達信息。我們很難以確定，這一整段原來是一次講出來，或者是分次傳講的；無論那一種情形，我們必須嘗試 去感覺先知的聽眾所受的沖擊，特別是最后對以色列人的曉諭（二6-16）。

每一篇信息都有相似的樣式構成。它以先知傳道的公式開始︰『耶和華如此說』。接 以照版複製的方式表達︰『因為三番四次的犯罪……』好象詩一樣，不厭其煩地重複，並常常只對一樣犯罪特別清楚地陳述。隨后用即將來臨的審判加以譴責，又以另一個先知的公式︰『這是耶和華說的』作結束。

第一篇信息是對大馬色說的，她代表以色列北部邊界的一個鄰國。大馬色的罪惡是『以打糧的鐵器打過基列。』（3節）這裡用的是一種比喻。在古代，打糧的器具是一個木錘，底部突出的部分卻是用鐵造的。它用牛拉 ，越過收成的莊稼上面，使谷粒和稻草分開。這個暗喻指 大馬色曾派軍隊殘酷地入侵基列的城市──屬于以色列北部疆土以內的外約但地區。先知無疑是指新近發生的歷史事件，因為他的讀者清楚知道，新興的強國大馬色入侵過以色列，並且施行殺戮。

因為這種無人性的行為，大馬色必被審判和定罪，她的王室將被毀滅，她的主權終止，她的百姓將要離開家園被擄到外國去。在先知的信息傳出幾年以后，亞述大帝國的提革拉毗尼色三世，在他的『年鑒』中這樣記錄 ︰

我毀滅大馬色的十六個地區之五百九十二個村莊，令他們如同洪水淹沒的山地一般。

阿摩司的話被歷史事實應驗了。然而如果我們要明白這些事原來的意識，我們必須以當初聽見這些話的人的身分去思想它們。

（一）開始的時候，先知的信息必被人們歡迎和接受。阿摩司對于以色列雖為外國人，但是他的話對于一個一點不愛大馬色的國家，必定樂于聽聞和感到歡喜。大馬色是以色列的鄰國，但同時又是敵人。在基列發生的殘暴事件曾經煽起以色列人的仇恨，並一直起 作用。所以阿摩司有了一個好的開始；如果這樣繼續下去，他將成為一顆明星，在北國平淡的先知圈子中揚名。他的傳道工作一開始就有意贏得聽眾的贊同，盡管既沒有聽眾也沒有讀者明白先知最終的目的是甚么。

（二）在這較公開的豫言裡，先知阿摩司的一點最基本的假定是很清楚的，那就是耶和華他的上帝不但是以色列的上帝，也是全世界所有外邦國家的上帝。阿摩司在以色列算是異國先知，但在他並沒有地區和國界的觀念。所有的國家都要站在上帝的面前對他們的行為負責。大馬色的行為，和上帝的選民一樣，同樣是在上帝的權限裡面。

當我們讀后期先知的著作，我們將看到這種國際主義的觀點，變成一種普遍的先知傳統。但是阿摩司堪稱這種廣義神學思想的先鋒。他有意識的抓住了上帝的無限性，上帝的能力並不限于個別民族或某個人，以色列的上帝也是所有國家的上帝。我們不要把這點看為平常，以為我們自己也能掌握。當時流行的上帝觀，慣于將上帝限為選民和他們國家的上帝；這不算錯，但是不足夠；就像我們容易把上帝限製在教會裡，把 收縮到和我們心中的模型相符合一樣。阿摩司要我們打破這種模型，用更闊大的眼光去看上帝。

（三）正像這裡所表示的那樣，上帝所仇恨的，特別針對 殘酷的罪行。先知藉 隱喻，指出大馬色在基列的行為，已經表現出對人類生存毫不關心。開始我們會感到奇怪，為甚么先知沒有譴責入侵的事件，而只對侵略者的行為大加責備。然而這種責備直接擊中問題的要害。世界各國擁有的領土來回變化 ，誰占有多少領土是不重要的，而最重要的是國家與人民之間如何彼此對待。

從阿摩司那個時代到二十世紀，領土的紛爭接連不斷。無疑，從世俗的政治觀點來看，許多領土之爭都是合法的。但是絕沒有甚么理由可以不尊重人類生存的權利；絕沒有甚么可為殘酷的行為辯護。生命總是比土地更有價值，愛總是比任何國土的規畫更重要。阿摩司的話生動的提醒我們，上帝的忿怒向所有維護恐怖主義和殘暴行為的思想發作。

給迦薩和推羅的信息（一6-10）

斥責了大馬色之后，阿摩司現在把注意力轉向其他的國家︰迦薩和推羅。迦薩是一座城，但在這裡她代表地中海東南角的一個小國非利士，位于埃及和上帝應許之地中間。推羅則是地中海東邊的一個大的沿岸港口，腓尼基人的城市，座落在以色列的西北方向。這兩個國家現在變成上帝藉 先知譴責和審判的對象。

對這兩個地方的抱怨實際上是相同的，只有在言語上稍有改變。兩個國家都要對他們從事販賣奴隸負責。因為他們把人口交給以東（6，9節），可能在以東把他們賣給奴隸主；也可能在以東國際奴隸交易市場作買賣，雖然作者沒有特別說明，但他似乎暗示有一小隊武裝力量，襲擊一個沒有自 能力的村莊，並把『所有的百姓』帶走，賣為奴隸。

兩個國家都是處在一個有利的地點，從事這樣無人性的活動；而且兩個國家都有足夠的能力去掠奪人口。迦薩號稱『非洲之出口，亞洲之門戶』，是一個偉大的貿易中心，橫跨在埃及和巴勒斯坦南北貿易大道之上，以及以東入口和地中海東西交通要道之間。迦薩和她鄰近城市的居民，多數都是非利士人，在聖經的早期，他們就以軍事力量強大而引人注目。

推羅則是一個繁榮昌盛的地中海沿岸城市，位于耶路撒冷西北約一百裡的地方。這個城市本身分成兩部分，一部分是大陸，另一部分由岩石島嶼組成。這個城市有能力抵抗軍事入侵，因此可以巍立在眾多大國之中（參見結廿六1-廿八10）。就是在較后期的時候，推羅仍以販賣奴隸著稱（結廿七13）。

這兩個國家，因為他們積極從事貿易奴隸，將接受上帝的審判。非利士的眾城市和他們的居民將要滅亡；推羅必被火燒毀。（只幾年以后，迦薩和非利士眾城市則遭受和以色列相同的命運，她們在公元前七三二年被亞述所統治。迦薩曾經重建過，但在公元前七二○年再次被毀。的確，迦薩的歷史史是被毀、複原、又再被毀的歷史。在第一次世界大戰期間，亞林買將軍General Alenby的部隊曾轟炸迦薩，當他們在一九一七年十二月七日駐進這座城市時，他們發現她到處是廢墟。在近期的以埃沖突中，『迦薩地帶』常成為沖突的場所。在另外一方面，推羅生存期比較長一些，一直存在到阿摩司那個時代以后。盡管經幾次挫拆和攻擊，特別是其他大陸部分的市鎮，推羅一直保存到公元前第四世紀，才被亞歷山大大帝所攻破，亞歷山大在公元前三三二年掠奪了這座城市，三萬當地居民被賣為奴。

奴役和販賣奴隸，有史以來，都被上帝藉 曉諭先知而強烈加以譴責。雖然在西方世界，奴役的歷史已成為過去，但直到近代它仍然存在 。在美國一九四八年的『人權宣言』裡，明確規定禁止奴隸製度和貿易奴隸。一九五六年，美國再一次接納一個關于廢除奴隸製度的條約。不過正像美國雖然一直譴責戰爭，但是戰爭依然存在；同樣，重要的協議和條約並不能去掉奴隸製度。不過，販賣奴隸和實行奴隸製度畢竟比以往少得多了。

如果我們單單從法律和技術方面來考慮奴隸製度問題，那么我們就誤解了先知猛烈攻擊它的意思。阿摩司所關心的是人類基本的行為和權利問題，他在前一次曉諭中，譴責大馬色，是因為他們殘暴，他譴責迦薩和推羅，是因為他們無視人類尊嚴，從事販賣奴隸。別人的自由，是他們追求自身利益和能力的無價之寶。因此，藉 阿摩司這樣強有力的對迦薩和推羅的譴責，我們可以看到一個原則︰任何藉 削減別人尊嚴，來尋求自身的利益和進步的行為，都是上帝所譴責的。

以東和亞捫（一11-15）

先知全面地觀察各國的罪惡，現在繼續進行下去。他已經講論過地中海沿岸的兩個國家，迦薩和推羅，現在轉過來，把注意力投向兩個處在從約但到死海以南這片大裂谷東面的國家，名叫以東和亞捫。以東在死海東面和南面，在亞拉巴和內部大沙漠之間。亞捫更向北去，東與以色列接壤，在約但河的那一邊。和前面幾個國家一樣，先知在這裡譴責他們違背人性的罪行。

（一）以東被責備，是因為他的粗暴的行為，向他的親族發怒。根據聖經記載，以東是以掃的后裔，后者是雅各的雙胞兄弟；因此，至少從理論上說，以東對待上帝的選民，應該有點人性。但事實並非如此。我們無法確切知道先知在十一節后半所說的拿刀追趕兄弟，指的是那些事，因為在以東與以色列和猶大之間，有過很長歷史的仇恨。（詳見俄巴底亞書，即接在阿摩司書之后的另一本先知書，其中的信息全部都是針對以東的。）

因為以東在追趕他們的『兄弟』（也即以色列）的殘酷和流別人血的行為，一個降火的審判將要臨到以東最大的城市，即提幔和波斯拉。先知講這些豫言以后，以東曾被亞述軍隊打敗過，並向這個帝國進貢。一直到公元前第五世紀，以東則完全被拿巴坦斯（Nabateans）所戰敗，並從傳統的家園被逐出。拿巴坦斯從曠野入侵，把以東打敗。

以東的罪惡，在這裡特別指出的，有三個不同方面︰

（甲）殘暴。以東在用刀對付敵人時，無自製、無憐憫心。以東人的行為，是很好的例証，說明經年致力于戰爭和暴力，會無可避免地帶來『非人性化』的過程。在沖突的處境中，平常人的道德和憐憫心皆會受蒙蔽，平時壓抑在心底的殘暴本性，此時便會支配他整個人。以東人的行為在每一世紀的人類沖突中重複；殘酷的手段常被運用，在本世紀所發生的兩次世界大戰，以及自一九四五年以來的無數戰爭中，大量文字記錄充分地証明了這種殘暴。不過先知對殘暴的譴責，也是對所有戰爭和暴力的控訴，因為正是戰爭帶來人類殘暴的罪行。

（乙）殺害兄弟。以東還被譴責拿刀追趕『兄弟』。狹義上講，這是指古代以東和以色列的關系。但從廣義上講，我們感到也包括全人類；男的、女的，所有的人都在共同的人類大家庭裡，都是上帝的子孫后裔。對人類實行強暴就是破壞這種人類關系，是得罪了人類的創造者。

（丙）發怒。『發怒是短暫的瘋狂，』拉丁詩人賀瑞斯（Horace）在他的第一卷『書信』中這樣寫道。但阿摩司所講的卻是一種長期的懷怒。以東『永懷忿怒』（11節）。儲存忿怒就是慢性中毒。忿怒將其對暴力和殘忍的喜好注入未來之子的心靈裡，毀滅了一代又一代，使這個世界永無和平之日。因此阿摩司這樣嚴厲的譴責必須繼續下去。如果遺傳忿怒的話，將不會有任何應許留給后代。無論是國家或者個人，藉 煽動忿怒的火焰來維護本身的利益，或達到某種目的，其結果必定造成自身的不愉快。任何人每天儲存忿怒之火，必不可避免地要面臨上帝毀滅性的降火（12節）；只有憐憫的再現能夠平息忿怒，饒恕能夠避免毀滅的火焰。

（二）亞捫的罪也是一種惡劣的和無人性的行為（13節）。為掠奪和搶劫，亞捫入侵鄰國基列，在那裡他們犯了剖開孕婦，屠殺母親和出生嬰孩之殘忍罪行。這是一種難以言喻的悲慘景狀。亞捫皇帝，提革拉毗列色一世在公元前第十一世紀的時候，曾經被為他編年鑒的人稱贊他殘忍地屠殺孕婦和她們腹裡的胎兒。在阿摩司傳道幾年后，以色列的皇帝米拿現就犯過同樣可怕的罪行（王下十五16）。這種行為就是用人類最低標準來衡量，也是大罪惡，但它卻為殘忍的軍事行動所采用。他們不只殺害敵對者，而且連下一代也不放過。

亞捫的首都拉巴，將因為他們的罪惡而被燒毀。這個國家君王和王子，將要被擄放逐。阿摩司宣告上帝的審判，總的目的是反對亞捫人胡作非為。

亞捫的罪惡，就像以東一樣，也是人類不道德、無人性之一例。而且，比以東的惡行更甚，亞捫走得更遠，他們連沒有自 能力、未出生的都不放過。他們也許還大吹大擂，慶祝他們的暴力行為，亞捫人成為歷史上懦夫之一例。他們在無抵抗的情況下，這樣殘殺無辜，阿摩司相信這樣的行為必招致上帝的審判。 《每日研經叢書》


阿摩司書

阿摩司書第二章

摩押和猶大（二1-5）

（一）摩押的罪明顯的是在于褻瀆已死的人的骸骨。摩押是一個小國家，位于死海的東邊。她的鄰國，南邊接壤的是以東（見一11-12）。這兩個國家屢次發生戰爭。先知無疑知道最近一次戰爭或侵略行動中，摩押曾進入以東的領土（阿摩司的家鄉在提哥亞，遙望死海，就能看見彼岸的摩押）。在這次戰爭中，摩押人打破以東以前的皇帝的墳墓，焚燒了他的骸骨，使之變成灰。（雖然是用詩的語言，但本文卻是記述體的。人體骨架上的鈣，在燃燒時發生改變，變成灰──一種鈣的氧化物。）

與這幾章描述的罪惡相比較，摩押所犯的可能被看為比較無害。然而，任何人不可以損害已死的人，他們的生命已經離開，留下骸骨。從我們現代法律的標準來看，摩押人的行為是應當被定罪的，因為他們目的是對活 的人，而不是死者。我們從各種考古學的發掘知道，單就敘利亞的沙瑪拉角和泰爾瑪底克，我們看到死者的遺跡是十分重要的。在古代的烏加利（現代的沙瑪拉角）和艾拉（現代的泰爾瑪底克）城址，皇帝死后都是經過特別的葬禮的，他們的墳墓被建造得好象宮殿一樣。敬拜已死的君王成為他們信仰的一部分。

從這裡我們看到摩押所犯的，有一點像我們稱為褻瀆的罪。在一方面，他們毀壞了已死者的骨頭；在另一方面，他們毀滅了在以東人心目中認為神聖的和高貴的東西。這是一種任意妄行的罪︰對于摩押並沒有得到甚么，只增加戰敗的以東的痛苦，因為摩押污辱了他們認為神聖的東西。

這些曉諭出自希伯來先知的口是特別有趣的，因為其中閃爍 阿摩司關于外邦人新的觀點。很清楚先知不單只把以東人當作異教徒，而且是行強暴的人（一11-12）。雖然如此，他們已死的王和他們的信仰必須受到一定程度的尊重，因為他們也是人。雖然上帝要向以東討流血之罪，但是摩押無權那樣對待她的鄰國。

這樣來說明摩押所犯的罪，我們看到它與上帝對其他國家的曉諭，主題是一致的，那就是︰他們都缺乏對別人生存權利的尊重，漠視別人的感覺和信仰。如果我們希望從這些上帝在古時候的曉諭學到甚么的話，那么首先必須學懂別人生命的價值，他們的感覺和信仰，以及他們在上帝眼中的價值。它指導我們，雖然阿摩司對以東宣告上帝的審判，但是他們作為人類的成員之一的基本權利，必須得到保護。

（二）接 先知宣布了關于猶大的曉諭（二4-5）。阿摩司的以色列聽眾，當他們聽到先知宣布的一系列對他們的仇敵的審判時，必定會感到高興；但是現在卻有一點矛盾的感覺︰他們一方面繼續感到高興，雖然他們兩國在歷史中曾經聯結在一起，以色列人對猶大人有多少感情。而阿摩司本人則是從猶大來的先知；對他自己的國家宣告審判，無疑將証明他沒有偏見，他同樣能看到自己國家的失敗和同外國一樣。另一方面先知現在的信息，必然使聽眾心裡產生焦慮，使他們想起︰如果阿摩司譴責猶大，他是否也有對以色列人說的話？

猶大的罪特別列在第四節，它和前面外邦列國所犯的罪不同。猶大人厭棄了神聖的律法（『妥拉』torah），他們沒有『遵行他的律法』；猶大人拒絕按照上帝指示他們的那樣去生活。他們把真理變成謊言，並相信自己的謊言，因此走迷了路，從上帝指示他們的生命之道上走迷了。因此對猶大像對其他鄰國，審判的火將要降下，就是耶路撒冷的宮殿也將毀滅（歷史記載，在公元前五七六至七年，它被巴比倫在戰爭中毀滅）。

表面上看，猶大人的罪好象沒有其他國家那樣嚴重，刑罰好象厲害了一些。沒有說到猶大人從事奴隸交易，也沒有提到他們過多的行強暴，他們沒有殺害孕婦和未出生的嬰孩，或者其他褻瀆的行為。他們只是『厭棄耶和華的律法』。這樣的行為，在我們現代的民主社會，被當作每一個人的自由和權利。我們現在生活在宗教信仰自由的時代，人人有不信教的自由。

但是我們不能用現代的社會思潮，去衡量古代的猶大。他們有極大的權利，因此也有極大的責任。那種權利帶來了一定程度的自由，惟獨沒有自由放棄給予權利的上帝，他們蒙揀選成為一個特別的民族，藉以使地上的各國都因他們蒙福（創十八18）。像阿摩司其他關于這個民族的曉諭所清楚表明的，世界上的外邦各國迫切需要光；他們的罪行使得所有的國家墮落到一個程度，即對正直和公義的基本原理一無所知。對于這樣的國家，猶大應站出來作為一個見証，作為一個表明正直和公義的榜樣；但是很可惜她失敗了。她的失敗是該責備和不可饒恕的。該責備是因為猶大領受了那么多，但毫無回報；不可饒恕是因為這個國家的殘忍，已經部分表現在他們喪失良心，不能再為公義的上帝作見証。

猶大和基督教會之間的相類似，是十分令人驚訝的。猶大怎樣由于自身的失敗，而不能成就上帝的使命，致使她和那些對人類犯下殘忍的罪的國家列在一起；教會和世界的關系豈不是也如此？在某程度上說，如果教會不能成就她的使命，她就與猶大一樣，和摩押、亞捫、以及其他的國家排在一起。這就是說︰教會不可以逃避她的責任去面對我們這個世代的邪惡。對于其中的戰爭和毀滅，我們不可以只說︰『我們沒有做這樣的事﹗』如果我們不能完成上帝對我們的呼召，不能承擔應的責任，其結果就是我們也不可避免地于我們時代的邪惡有分。

以色列的罪惡（二6-16）

有一段相當長的時間，先知的聽眾一直高興地聽 ，阿摩司把審判的釘子，一根根的釘進別國的棺材裡。但是現在這根釘子要轉過來，對付以色列人。『因為以色列人三番四次的犯罪。』很明顯的，這句話向這個國家敲起了喪鐘，現在先知陳述上帝另一部分（北方）選民的罪惡和判決。阿摩司曾經柔和地向他的聽眾展示別國的罪惡，現在要他們看見並意識到他們自己的罪。

先知開始把苦口婆心的『三番四次』用在以色列身上（6-8節）。但下面他講得更詳細，因為他現轉向他布道的主要目標。所列出的罪名，藉 簡單地覆述上帝在以色列身上的恩典，對比以色列的作為，顯出他們忘恩負義，行事愚昧（9-12節）。耶和華曾經在以色列人未進入應許之地前毀滅了當地的居民亞摩利人，盡管他們當時是穩定的和強盛的，上帝還是要把他們連根除掉。而在這之前， 先把 的百姓從埃及為奴之地領出來，安然經過曠野那許多年的試探。接 賜給以色列國兩種特殊的人︰拿細耳人，那些在眾人面前發誓歸耶和華的人；先知，那些藉以傳達上帝的話的人。但是就是這兩種人，現在也都犯了罪，從上帝恩典中墮落，以致被廢棄。拿細耳人因為他們起了一種很特別的誓，在他們脫俗的日子不可飲酒（見民六1-3），只能飲水，現在卻喝起酒來；而先知則被禁止以上帝的名講話，被囑咐不要說豫言。

因此，上帝的審判需要而且必然臨到以色列。當審判來臨時，是不準有任何反抗的，正像一個人被他自己的重量壓迫一樣。敏捷的戰士，以他們最飛快的腿，也不能逃脫；最強壯的勇士，在審判的面前，也將軟弱無力。藉 這樣一些活動（13-16節），阿摩司描述了以色列人的審判來臨時的情況；看起來既是可怖的，又是沒有人能逃脫的；而且也沒有悔改的呼喚發出，先知也沒有提及任何的希望。審判的不可避免和嚴肅性，要求我們回頭去考察以色列的罪惡（6-8節）。這個國家三番四次地在三個彼此不同、但又是互相關聯的范疇墮落，得罪上帝︰

（一）濫用法律。『他們為銀子賣了義人，為一雙鞋子賣了窮人。』初讀這些話，好象是指普通的剝削正直的窮人；但是細讀之下，發現它們有更特別的含意。在上下文中的義人，原是一個法庭上被告的人，將要被宣判無辜，或者『不被定罪』；法庭的判決被顛倒了，銀子改變了人的手，有錢的人藉 賄賂法官，就能把無辜者判罪。而且所花費的極少；代價是『一雙鞋』（或者涼鞋）。在希伯來原文中，這個詞是一成語，指 某種便宜的東西。這樣，只是用了很少的幾文錢，有錢的人就能按照他們的意思改變法庭的判決。

干預或者賄賂法庭，對于任何國家，都可以當作她內部健康狀況的體溫計。司法要運用實際的權力，必須基于法庭依真理來判決。在以色列當時，謊言既被法院所接受，判決的廉正可作為買賣；判處的標準可以被某些人的私利所改變。以色列人背棄上帝為他們國家所奠定的真理和正義，是未來審判的首要背景。

（二）虐待窮人。在以色列中的富人和有權勢的人踐踏『窮人的頭進入地上的塵灰中』（7節，由英文直譯）。剝削窮人的動機，就像濫用律法一樣，都是為了個人謀私利。富的還希望更富，有權勢的希望增加勢力，其結果必然造成把保護社會貧困和軟弱者的正常規范全都棄絕了。為了步向更富裕和更有權勢，窮人和無勢力的人就被踩踏在腳下了。

阿摩司作為一個外國人，無疑他能察覺到以色列人的社會，比他們自己的居民更加清楚。長期生活在那個社會裡，眼睛對于經常發生的事，是會視而不見的。阿摩司從提哥亞的曠野來到以色列的第二個背景。

（三）宗教的破產。『父子與同一個女子行淫』，這不是指一般的荒淫無恥，也不是指某種亂倫，而是指與崇拜巴力相聯系的淫亂活動。何西阿先知對此曾經極其憎惡。為了追隨外邦人的信仰，他們在廟中當妓女，嚴重地背棄了他們古代對真神的信仰。而且由于荒淫無恥，他們在壇的旁邊飲酒；他們已經離開安靜敬拜上帝的古代傳統，而接受酒精的麻醉，去敬拜偶像。而所有這些放縱，必然又導致更進一步的剝削窮人。窮人的衣服被典當，他們的酒被以色列中間放蕩的名流飲盡。

阿摩司形容了這種情景，他看到以色列已經是一個十分腐敗的社會；但是值得驚訝的是當地人並沒有看見這種腐敗，竟然需要一個外國人指出來。其實我們都有這種『地區盲症』，我們能看到印度孟買的貧困，卻看不到自己家鄉的；我們容易看到蘇聯濫用權力，但沒有想到這種情形我們國家也存在 。曲解真正的信仰，更是容易經常出現在別的宗派或宗教中，而不是我們自己的。但最糟糕的是我們能夠常常發現別人行為中的不檢，比發現我們自己更容易。阿摩司對 以色列人拿起一面鏡子，以便于他們能看清楚自己的社會和本人的形象，然后他問道︰『以色列人哪，不是這樣嗎？』（11節）如果我們希望從阿摩司的曉諭中學到甚么的話，必須以他的話當作我們生活的一面鏡子，常常拿來照自己。 《每日研經叢書》


阿摩司書

阿摩司書第三章

上帝發命令（三1-8）

我們從現在開始，進入阿摩司書的第二個大部分，從第三到第六章。第二部分是比較分散的，不像第一部分，由對各國之曉諭組成，在主題上有一定程度的一致性。它是由一些先知的曉諭或者講話集合而成，很多都是摘要形式的。總和起來，這些章節提供阿摩司傳道的綱領性主題。

前八節包含兩篇信息，也許開始是彼此獨立的︰（甲）第一至二節，和（乙）三至八節。每一篇信息從不同的角度提供先知工作的背景和目的。它們是對以色列的聽眾講的，引發他們去明白為甚么阿摩司必須這樣豫言，和他的豫言的內容是甚么。

（一）以色列蒙揀選。阿摩司說話的對象──以色列人被描寫為︰『全家都是我從埃及地領上來的。』（1節）這樣簡短的一句，概括了上帝解放他們的歷史和上帝的目的。這個民族曾經長期在鄰國為奴隸，他們本來是沒有希望、沒有前途的，但竟然被從奴隸的枷鎖中解放出來，這完全因為上帝『認識』以色列人特別深（見2節）；也就是說， 特別愛他們，揀選了他們，因此有這樣特別憐憫他們的行動。

在這開頭的曉諭中，當所有上帝恩惠的話語說完之后，卻以一句非常特別的話作為結束︰『我必追討你們一切罪孽。』（2節下半）這句話的力量從上下文可以看到。上帝揀選以色列人，沒有給他們許多特權，而只有目的。這個國家沒有犯罪的許可証，只是接受一個特殊的命令，為公義而生活。因此，先知宣布上帝的刑罰迫在眼前，並把這個追討以色列的罪孽放在回憶過去的特權之上下文中，這樣更具有戲劇性。以色列接受了上帝的特權，但忽略了上帝救贖他們的目的。所以阿摩司先知被差派去宣布上帝對待以色列的歷史之新篇章。

在耶穌關于主人和仆人的比喻中，清楚地宣布了阿摩司傳道的序幕中所包含的意思︰『多給誰，就向誰多取。』（路十二48）以色列得 了很多︰從奴隸枷鎖中被救出來，與上帝有特別的關系，和應許之地。這樣大的恩賜，必然有大的要求︰愛上帝並事奉 ，成為聖潔的國家，在世界各國中代表上帝的公義；但沒有一點以色列做到。在先知看來，只有這個國家的罪孽是清楚可見的，因此，他必須宣布審判的來臨。

要以色列人把握上帝揀選他們的目的和他們應負的責任之間的關系，是不容易的。因為過去的特權有一種麻醉作用，它令人敏銳的感覺遲鈍，模糊了事奉的心志。對于教會和她的會友來說，從以色列人的那種失敗中逃脫出來，更是不容易。認識到我們也已蒙了救贖，我們也有與上帝的特殊關系，上帝給了我們可供生活的『應許之地』，所有這一切（恩典的記號）是這樣突出，而我們承擔的責任，卻是那樣微小。但『多給誰，就必向誰多要。』

（二）先知的使命。第二個引論信息（3-8節）顯明了阿摩司的使命之『起因和效果』的特征。先知用了一系列的比喻，這些大多數都由自然界得來的，這個自然界是先知故鄉的背景，為他所熟悉。每一個比喻都說明某些事件之間的關聯。他的語言注重修辭和說服力，而不注重思想和邏輯。可以想象當兩個人走在一起的時候（暗指在危險的曠野），他們這樣做是豫先約定的。此時在森林裡的獅子凶惡的吼叫 ，表示它猛撲到獵物。藉 這類比喻，阿摩司強調起因和效果之間的關系。所有的比喻都是他的聽眾真實知道的；鳥不會掉進網羅中，除非設圈套抓住它。先知的目的是藉 簡單的比喻，去使聽眾得到一些知識，這樣他們便能明白他最后所指的，其高潮是︰『主耶和華發命，誰能不說豫言？』（8節）

當獅子吼叫自然引起那些聽見的人害怕，照樣，耶和華的話，必然要求阿摩司說豫言。但是先知說的並不是平平淡淡的，而是有強烈的回響在他話音裡。獅子吼叫喚起人們驚慌害怕，暗指上帝的話也要同樣引起恐怖戰兢。一種比喻的因果關系，豫告了一種危險︰『災禍若臨到一城，豈非耶和華所降的么？』（6節下半）從自然界獲得的相似性，突然能夠很嚴謹地用在上帝掌管國家和社會方面去。

但是先知開始傳道的第二個最突出的地方，是關于阿摩司回應上帝呼召的單純朴素。這不是說他在聽到上帝呼召時，沒有經過一番個人思想深處的掙扎；只是我們對此一無所知。我們只知道當上帝呼召他，阿摩司就答應；上帝發命，阿摩司就說豫言。這樣，阿摩司成為豫備遵行上帝旨意的模范。

撒瑪利亞之罪（三9-15）

撒瑪利亞是北國以色列的首都，它是暗利王和他的繼承人亞哈，在公元前第九世紀建成的。這座城建造在山上，高過四周平原約三百尺；而四周的平原又被其他的山包圍 。環繞 這座城市的是堅固的護城牆，城牆內有暗利和亞哈建築的華麗的宮殿。這一座城市留給參觀者一種既強盛、又富裕的印象。但當阿摩司來到這裡的時候，他的看法完全不同。在這幾節經文中，我們摘要獲得他的三點濃縮的信息，每一點都提供我們一些先知在這座城中傳道的不同見識︰

（一）撒瑪利亞的要塞（9-11節）。就像一個王差遣他的使者到鄰國，阿摩司以一個被差遣到埃及和亞實突的使者的身分說話。（注意︰英文標準修訂本把亞實突譯為亞述，可能是根據七十士譯本，或者希臘譯本。而亞實突在希伯來原文中，事實上是指一座靠近埃及邊界的非利士城鎮。阿摩司在這裡指的是這座城市而不是亞述國。譯者注︰中文和合本無此問題。）一些好比信差的人，被特別遣往鄰國的要塞，在那裡他們宣布說︰遠方的部隊已聚集在畏塞四周的撒瑪利亞平原，等候觀看非常的事件。

外國的使者考察了撒瑪利亞要塞，發現它外面看來雖有強大兵力，而裡面卻是混亂和無秩序。『城中有何等大的擾亂』（9節下半）可能指醉酒和狂歡放蕩；『欺壓』則無疑是指不義和剝削的行為，即阿摩司在前面（二6-8）己經提到的。考古學家發掘撒瑪利亞有一些非常大的儲藏室在宮殿複雜的結構裡；也許先知嘲笑這種結構，所以說撒瑪利亞人積蓄『強暴搶奪的財物。』（10節）

這個景象好比一個大的斗技場面，在台階上的撒瑪利亞要塞的守 ，面對 的是外國的軍隊。觀察者所看到的，一定令他們這些軍人感到震驚，要塞的城牆，由于內部的腐敗而失去保 能力，于是比喻中的台階斷裂，有一個聲音（上帝的聲音）宣告說︰這地將被包圍，抵抗的力量將被解除，要塞將被掠奪。

這是一個戲劇性的場面，用語言加以描繪，形容一座城市防范外來的敵人，而內部不知道真正的敵人在城內；這個內部的敵人使得它變得軟弱無能，因此不堪外部敵之一擊就失敗了。這些對撒瑪利亞的領袖說的話，簡要地宣布即將來到的毀滅；沒有號召他們悔改，雖然先知的臨到和宣講已有這含意。但是阿摩司的話可以用來警告我們去考察我們所有的要塞。如果內在的生命已軟弱和腐敗，再大的牆也不能保護其安全。

（二）撒瑪利亞的毀滅（12節）。前面宣布撒瑪利亞的要塞將要被掠奪，現在藉 指出整座城市將要毀滅來進一步加強說明。

基于阿摩司的牧羊經歷，現在可以用來指明撒瑪利亞將來的毀滅之情形。先知原來有許多牧者，在提哥亞多草牧場上為他放牧。每一個牧人都有一定數目的羊只在他看管下。如果羊丟失，是可能被數出來的。特別是當羊被獅子撕食時，牧人要帶被殺羊只的殘余部分，或者無肉的耳朵，或者是留下的骨頭，以便証明它被野獸撕裂（參創卅一39）。

阿摩司以此應用到撒瑪利亞，略帶有挖苦的意思。被獅子撕裂的羊只殘余部分甚少，只有很小一點無用的東西。阿摩司說這就是撒瑪利亞人將要『被救回』的樣式﹗（第12節的后半部分所指的『床』和『榻』，是非常難翻譯的，關于它們準確的意思尚不清楚。然而英文標準修訂本相當清楚的譯出這節大概的意思。）撒瑪利亞后來的毀滅，就像阿摩司宣布的那樣，完全應驗了。（在亞述王于公元前七二二年的入侵中實現。）

（三）祭壇和家的毀滅（13-15節）。現在重點落在進一步擴大撒瑪利亞的毀滅︰祭壇，毫無疑問曾經提供異教徒在上面獻祭，將會被毀滅。（注意︰關于這段經文中所提到的伯特利，到底是指一個神的名字，或者指以色列的聖地伯特利，尚有爭論。）過冬和過夏的房屋是有錢的人之海濱住宅，雖然它們有富足的象征，但在審判之日卻不能提供安全。『象牙的房屋』是以很多象牙鉗鑲裝飾的建築物（見王上廿二39）。考古學家發掘撒瑪利亞，在一間儲物室中發現二佰件象牙裝飾物，証明在阿摩司當時或者以前，該城市的富裕程度。但所有富貴和權勢，在審判的日子臨到時，將成為這座城市的諷刺。 《每日研經叢書》


阿摩司書

阿摩司書第四章

巴珊的母牛（四1-3）

要理解這段話的效果和能力，我們必須在現代生活中想象一種類似情況。假若有一位著名的英國商人，被邀請到蘇格蘭鄉鎮中的婦女研究社（Woman's Institute），去對當地的女士和貴婦演講。他們聚集在一起，聽他站在那裡大聲說道︰『你們蘇格蘭高地的母牛啊，現在請聽我說。』這樣一直講下去，他對聽眾的道德行為和喝了太多的酒精飲料大右斥責。這就是阿摩司在撒瑪利亞婦女的中堅分子聚會中演講的原意。

『巴珊的母牛』代表一種為提供脂肪和牛肉而飼養的種牛。（這種牛不一定需要從巴珊運來的。巴珊是基尼列海，或者是加利利海東邊的高山肥沃地帶；巴珊的母牛是一種特別的種牛。）這對聚集聽他演講的女性，是一種最厲害的侮辱；不但引起她們的注意，簡直是十分憤慨。（希奇得很，有些聖經注釋家認為，語言的侮辱不能引起聽者的注意；他們建議把這種形式的演講，當作東方詩的傳統習慣，意指『奢侈富有女性』。但是這樣的注釋顯然忽略了重點，不單是講話形式，就連隨后的激烈批評也忽略了。）

引起了聽眾的注意之后，先知接 講述他的信息。他的重點是譴責並宣告上帝的審判。他譴責那些婦女，因為她們壓迫窮人，並暗指她們飲酒太多。審判以上帝發誓這樣嚴厲的措詞提出來，表示它必定要實施，或者是死、或者是被擄。二、三節中有一部分的翻譯是有困難的；有些人根據希伯來原文把第二節的『勾』和『魚勾』，譯成『繩子』或者『魚叉』。哈門的意思也是不肯定的；盡管如此，總的意思還是很清楚的︰那些靠 欺壓貧寒的人過奢侈生活的，必要被審判。從這簡短而不愉快的一段經文裡，先知阿摩司的感覺和信息，用許多方法指明出來。

（一）先知指出這裡的剝削是輕而易舉可以辦到的。婦女要求她們的丈夫︰『拿來﹗』而無疑的做丈夫為了滿足他們的妻子對酒精的渴望，于是就從事對窮人更殘酷的剝削，以提供所需的資金。因此妻子和她們的丈夫一樣有罪。一個人雖然沒有直接參與實際的剝削，仍然可以間接參與，他們可能不直接參與污穢的行動，但他們仍然要受到定罪。

（二）在這對于對待男女的態度相當敏感的時代，阿摩司在這幾節經文中的言論，起初似乎不可避免的有點好象『大男性主義』。然而，希奇的是事實幾乎相反。正因為阿摩司覺察到婦女的重要性和她們在社會上相應地位，所以他這樣對她們演講。她們和男人一樣要對他們社會的前途負責。國家的興敗，依賴于她們的正義和她們人格之完整。因此，以色列上層社會的婦女的失敗，是應當受譴責的；因為這樣的失敗將造成整個的社會墮落。

如果阿摩司在這裡是有偏見的話，那么他是反對罪惡，而不是婦女。這一段經文也不像某些人建議的那樣，可以與諾克斯（John Knox）在一五五八年發表的著名論文︰『反對凶暴婦女組織的第一響號角』相提並論（雖然事實上諾克斯也只是針對迫害新教徒的英國女皇，而非一般婦女）。阿摩司的話的確是一支號角，稍后，他將同樣向做壞事的男人吹響（六1-7）。但是他布道的主要目的，首先應當被看為是對整個的當地居民，男的女的都一樣。

站在上帝面前，男人女人並沒有根本的區別。兩者都是照上帝的形象造的；兩者都被賦予人類的權利和尊嚴。但是，就像阿摩司提醒我們的那樣，兩者也都必須就他們的道德行為，對上帝負責。剝削窮人，或者吸入過量的酒精，對于男人和女人，同樣都是不折不扣的犯罪行為。

豫備迎見你的上帝（四4-13）

也許先知在直率地向撒瑪利亞的上層婦女講話之后，暫時離開那裡一段時間。現在他來到北國的南部，也許在伯特利或者吉甲（4節）。這兩個城鎮都有重要的聖所，是先知新的傳道重點。不過這篇精練的講章更像是在伯特利講的，因為稍后先知將再一次激烈評論起來（見七10-17）。

阿摩司現在又把他的注意力，從撒瑪利亞的女士，轉向整個的以色列人。不過他選擇了一個特別的機會，來對他們演說。很明顯的，將有一個盛大的節日來到，無論在聖地伯特利──以色列南部，耶路撒冷以北的一個村莊；或者在吉甲──在靠近耶利哥，約但以東的山谷，都有慶祝活動。可以看到朝聖的 眾，愉快的、擁擠 ，參加這兩個代表以色列古代信仰之聖地的慶祝典禮。他們將奉獻祭物和十分之；他們參加當班祭司的聚會，聽他們演講。這是一個歡樂的時候，慶祝以色列遠古的傳統，使他們複得兩國統一時的美好感覺。就像我們慶祝聖誕節或者複活節一樣，氣氛熱烈，影響到每一個人，信徒或者非信徒都受感染。在這個朝聖的節日期間，世界看來充滿了光明和希望。

阿摩司作為一個從南方來的觀光生意人，見到這種快樂的光景，被上帝催促去利用這個機會，進一步發表他的信息。 眾是現成的，一招即來。但是他向他們所宣講的信息，並沒有使他成為當代英雄。他的開場白，是祭司邀請 眾共同參與慶祝的形式︰『你們往伯特利去……到吉甲……。』但是這是一種模仿祭司藉以嘲弄后者的宣告；因為支配 這種歡樂場面的，是『往伯特利去犯罪﹗』

隨在這種模仿，嘲弄祭司發出邀請 眾參加敬拜的宣告之后，是一系列的曉諭（6-11節），共有五方面，每一次都以『你們仍不歸向我，這是耶和華說的』作為結束。這一段話被很多聖經學者認定不是阿摩司真正說的，而是以后的編輯把它們如插進去的。如果這種看法是可能的話，則是因為這一些話嚴厲的程度，不像是阿摩司說的。這就是說，先知應該用外國朝聖者在禮拜儀式中常說的話，藉以來達到他的目的。（阿摩司書的這一段經文與利未記廿六章，申命記廿八章，以及王上八33-37，存在 一種接近的平行關系。）而朝聖者的禮拜通常都是為了求上帝祝福以色列，但阿摩司所帶來的卻是咒詛。

這五點曉諭，每一點都指出了上帝的一個審判行動，藉以引導百姓悔改；但是每一次他們仍不歸向上帝。飢餓和糧食的缺乏對他們無效（6節）；干旱也無助他們看見自己的情形（7-8節）；枯萎和出產的霉爛也不能開他們的眼睛（9節）；瘟疫和軍事災難也都無效（10節）；甚至災難傾覆了他們，就像所多瑪和蛾摩拉所遭遇的那樣，以色列人仍不覺得他們危險的處境。

因此阿摩司宣告道︰『以色列啊……你當豫備迎見你的上帝。』（12節）就是在這個宣告裡，也帶有諷刺的意思。因為朝聖者的禮拜就是使人重新迎見上帝；但是先知不能期望一種快樂的相逢，他暗示他們將遭遇審判。他最后對朝聖者的話指出，他們要迎見上帝，是一位有能力的造物主， 創造了天和地，只有 能夠成就 所宣告的審判（13節）。

阿摩司所講的，有兩方面特別明顯地啟示出超過他那個時代的信息︰

（一）先知選擇在國家崇拜生活的高潮中，指出他們的屬靈低潮。從心理學的觀點來看，這是一種很有效的技巧。在一個歡樂的節日裡，每一個人都在慶賀，就是那些平素對信仰的事關心很少的，也不例外。那些沒有真實信仰背景的，受到有信心的會眾的熱忱影響，也受到感染。就在這個舉國同慶，歡天喜地的時候，阿摩司站起來，刺破這個歡樂慶祝的氣球，使之泄氣。

我們可以想象一個聖誕節的禮拜儀式，會眾精神煥發的唱 ︰『來吧，所有信主的人。』但當阿摩司站起來，他的題目變成︰『來吧，你們失信的人。』他用人們熟悉的語言，顛倒他們的意義，揭露了被偉大的慶祝所掩蓋的虛假。如果我們與聖誕節聯系起來，將清楚看到阿摩司這一部分講話的精華。在我們偉大的宗教信仰的節日裡，我們有沒有相應的信心與之呼應呢？我們是否自我檢查，看看我們的道德和屬靈生活，是否和現存的儀式相稱呢？

（二）先知的五點曉諭提醒我們，生活中遭遇的麻煩可以作為一種路標，指示我們所走的路。當然，不是所有困難的遭遇，都表明上帝的意思。但是它們至少可作為我們一次反省的機會。在以色列中發生了許多事︰旱災、糧食欠收、戰爭失敗、災難接 災難。先知指出，他們遭遇的麻煩，沒有一次引起以色列人注意到他們已經長期離開與上帝同行之路。先知的話好象一個可悲的歷史墓碑，指明︰『你們仍不歸向我。』他這樣說了五次。思想臨到我們身上的戲劇性事件，考慮我們走 的路，自問它是否我們所當選擇的信心之路。這樣做通常是有益而無害的。 《每日研經叢書》


阿摩司書

阿摩司書第五章

喪禮的悲哀（五1-17）

在古代以色列，葬禮是一個特別悲傷和哀悼的日子。雅各死的時候，約瑟為他哀哭了七天（創五十1）；同樣，當掃羅死了，葬禮延長了一星期（撒上三十13）。在先知傳道的現階段，他的信息尖銳到好象從墳墓旁發出的一樣。這一段以悲哀的話開始（1-3節）並以同樣的話（16-17節）結束。在兩者之間，混合 希望和失望的話；但是死亡的臭氣滲入整段，並不斷發出『尋求耶和華就必存活』的邀請（4，6，14節）。在這個講話中較令人高興的話，好象芳香的花朵，然而這香氣也是騙人的；花朵是用黑紗包 的，像墳墓旁的花環一般。

我們雖然不能肯定，但很可能當阿摩司講述這些話時，遇到了和前面相同的情形︰在伯特利和吉甲再次有個盛大的節日舉行（5節）。可能阿摩司也再次利用這個機會，去達致他的目的。如果朝聖的節日延長了七天，他的喪禮哀歌可用以喚起聽眾一星期。這樣，藉 他的話，他巧妙地轉變一星期的節日為一星期的哀喪。

如此悲哀的話開頭（2-3節），含意是低沉的；這個悲哀是為以色列人，但正常情況下，這種悲哀只用于死亡發生之后。這些話是對以色列聚集的 眾講的，活潑而且興奮。就像一場驚夢，整個事件發生在一種難以想象的情景下。有一大 快樂朝聖的 眾，阿摩司卻在他們中間大為悲哀，好象有死亡發生一樣。

在四至七節中，先知講述的好象稍為光明一點。他邀請他的聽眾去『尋求耶和華並存活』；雖然他所講的一直是死亡，但這裡提到存活。不過這句話是帶有諷刺味道的；朝聖者以為他們的確是在尋求耶和華，轉向 的聖地。因此第五節結束時用了一句有力的文字游戲，阿摩司譴責他們虛假尋求的聖地『也必歸于無有』。把第五節由希伯來文譯成英文是不容易的，大概可譯為︰『吉甲上絞台，伯特利是敗壞的。』人民是尋求耶和華，但他們去尋求的地方卻甚么也找不到。

先知講述的次序，被八九兩節奇怪地打斷了；這兩節看來好象與上下文不能配合。它們很明顯是從一首詩上取下來的幾行；這首詩是贊美上帝創造眾星和星座（昴星和參星），用 的大能統管萬有。當我們讀一至十七節全文時，會感到這兩節甚不一致；但是當我們了解到阿摩司講這些話是在節日中，我們便開始明白其意義。這首詩可能是在吉甲和伯特利過節的 眾所唱聖詩的一部分；他們對這些話熟悉的情形，就像我們對聖誕節和複活節的詩歌一樣。這裡阿摩司引錄了大家所熟悉的字句，表明那位以大能創造宇宙萬物的上帝，就是掌管人的生和死的主。

先知接 又對照了有創造大能的上帝，和愚昧的世人（10-13節）。世人恨惡真理，貪圖邪惡；他們剝削窮人，為自己積蓄財富；他們受賄賂，忽略義人的請求。這些話不僅是先知對罪惡的另一種警告；而且從上下文中，也使他們讀到自己的模樣。通常在葬禮的時候，講述的都是一些有關死者的生平和成就，追憶一些令人懷念的事跡。但是阿摩司在宣告以色列的喪禮時，他一反常態。十一節可以意譯為︰他們建造大的房屋，但卻不能長住其中；他們種植許多葡萄園，但卻來不及品嘗所釀的美酒。

阿摩司在十四至十五節中再一次正面陳詞；在這兩節中沒有諷刺的含意，且帶有一線希望。如果他們能求善，而不是惡，他們將有機會再次從墳墓裡起來，活過來。雖然這兩節經文說到了以色列信仰的基本道德真理，但是只講而沒有保証。可能惡勢力太強太有力了。所以阿摩司立即繼續他前面的演講，並得出結論（16-17節）。在這裡重複說哀哉、哀哉，它們聽起來頗像以色列的喪禮的結束。

阿摩司先知悲哀的喪禮曉諭，是他的豫言中最黑暗的幾頁。作為文學作品來讀，它是夠傷痛的。特別是相對 以色列人歡樂的節期，在那種興高彩烈的背景下，先知這些曉諭，更顯得悲哀。他們被譴責為『歡樂的扼殺者』。也許有人要說︰這樣的講道是需要的，但是否必須在歡樂的節期中呢？如果我們在聖誕節或者複活節聽到這樣悲哀的話，還會快樂嗎？把喪禮悲哀的信息，放在歡樂的節日中傳講，的確是不適當的。

然而阿摩司並不是不機智，乃是因為他是一個正直的人。所以當他看見他的同胞好象鐵達尼號的乘客和船員一樣，在郵輪的舞廳中又跳又笑，充滿快樂；阿摩司卻看見奪命的冰山。在某種意義上，他們已經和死人無異，然而阿摩司仍必須發出警告。他的警告像喪鐘一樣鳴起，不是去破壞或者傷害節日的氣氛，乃是請求人們反省一下，並在反省中超越外表的慶祝，看看內部是否樣樣妥當。

避開獅子遇見熊（五18-27）

在悲哀的喪禮信息之后，現在接 以同樣淒涼的宣告對 全體以色列人講述。雖然我們不敢肯定，這幾節也是在伯特利慶祝節日的背景下寫的，但是像先知書的其他許多部分一樣，這一段是阿摩司對一些聚合的聽眾宣講的。這整個的一段可以分成三個部分；每一部分，都有一個獨立的核心信息。

（一）耶和華的日子（18-20節）。這是一篇關于災禍的講道，但是其內容開始有希望引起會聚的注意。『耶和華的日子』是許多先知的共同題目，我們已經看到它是整本約珥書的主題。雖然我們不能準確地指定這個措辭的內容，像先知的聽眾所了解的那樣，但是內容清楚是積極的。在節期中，這個措辭包涵 過去和將來兩方面含意。他們回憶起過去耶和華大大賜福的日子︰ 救贖他們出埃及，並在西乃山賜律法給他們的日子。回想耶和華在古時候所做的，產生對將來的希望。將來必有希望，在耶和華的日子之進程中，我們因 過去可以豫期到上帝將來必把最后的勝利帶給 的百姓。在以色列人的信仰中，耶和華的日子是他們所盼望的日子。

『想望耶和華日子來到的有禍了』（18節），阿摩司這樣展開他的講道，在他的第一句話中就把所有關于將來所持的希望，全都粉碎了。他們所想望的日子將要變成黑暗的、無光、悲傷無歡的日子。接 一系列這樣的話，先知不但說明了這個即將來臨的日子消極的特征，並且指出以色列人將為所遭遇的，感到驚訝。一個逃避了獅子的人，將要遇見熊的危險。或者有一個人進到他的房屋，以為安全了，可以不再受室外的恐懼威脅；他靠在牆上，竟被蛇所咬﹗

先知所關注並要指明的，不單是耶和華的日子即將來臨的危險，而且是在這個日子裡他們將要遭遇的驚訝和恐懼。正像一個人以為他可以逃避致命的危險，豈知道真正的和更要命的危險出現了﹗阿摩司像一位外科醫生一樣，嘗試 去切除威脅 病人健康的假信心和對將來的希望。指出了所面臨環境的試煉，使人們免去受將來沒有悲傷和困難的欺騙。他們正處在一種自然的和人性普遍的傾向中︰他們藉 幻想將來快樂的日子，而對現況更能容忍。對于許多對現實不能忍受的人，這做法在原則上不是壞事。

當然，阿摩司並不是企圖去扼殺將來快樂的日子；但是百姓的意見必須除去，因為他們是錯誤的，這是一種慈愛的嚴肅形式。對于那些不知道上帝的正直和真實的人，耶和華的日子必將成為審判的日子。因此那些盼望耶和華的日子來到的人，現在應該活在上帝的光明和真理之中。

我們可以用許多方法來想象阿摩司的聽眾的感受。有時我們會感到現實簡直不可容忍，我們盼望將來的生活，等候那快樂的日子來到。有些人則藉 信奉當代形形式式的末世論，而對現實有一種奇怪的安慰。那些末世論的目的是希望直接從世界當前的事件，知道上帝將來的計劃之結果。通常，那些被將來的前途困擾的人，都是由于不情愿去應付當前的現實；先知阿摩司認為，這種人必將避開了現在的獅子，但卻會遇見將來的熊。

（二）不被接受的敬拜（21-27節）。這四節是上帝自己的話，藉 先知說出來的。這裡的『找恨』不代表先知的意見，而是代表上帝的立場。他們的節期、嚴肅會、燔祭和素祭，唱歌和彈琴的音樂，所有的一切，都被上帝所藐視。上帝不要把他們那種吵吵鬧鬧的敬拜（可能一個大節期正在進行 ），上帝要求的是 的百姓能夠有公平和公義。

有些學者對這幾節經文是否表明阿摩司堅決反對以色列人的禮儀和敬拜形式，發生很大的爭論。從上下文來看，這一段的確有這樣的意思。無疑的，阿摩司作為一個猶大人，必然對以色列崇拜活動的若干部分有所保留，正像蘇格蘭教會必然會對某些英國教會的崇拜儀式有所保留一樣。如果我們去猜想到底阿摩司是否反對以色列人的獻祭禮節，從某種意義來講，是沒有抓住重點。先知的真正的注重點，是要使人知道上帝對公義的生活和正直的對待所有事情的態度。先知的原意是，認識上帝並因為敬畏 而影響到實際生活，這是主要的；而敬拜的儀式是次要的。換句話說，如果會聚對他們所敬拜的上帝毫無認識的話，最堂皇的敬拜儀式，和最美妙的音樂，都是無價值的。先知並沒有對敬拜本身提出太多的批評，他所批評的，是沒有真正認識上帝的敬拜。

阿摩司所提出的原理，對于所有的敬拜，都是通用的︰如果敬拜上帝忽視了對上帝的認識，就只剩下了一個空殼。然而這個道理可以延伸到敬拜以外。巴爾特（Karl Barth）在他的一九六一──六二學年的告別講道裡，采用阿摩司的話對學院和神學生所說的，提醒我們所有的人都必須檢查一下我們的事業心。他說︰

我恨，我藐視你們的講道和課程，你們的講章、演說和聖經研究；我不喜歡你們的討論、會議和習慣。

如果忽略了認識上帝，公義和正直沒有能如大水滾滾、江河滔滔，所有基督徒的活動，將都是徒然的。

（三）被擄的判決（25-27節）。這幾節是整本阿摩司書中最難注釋的，然而盡管有許多困難，總的意思還是清楚的。

在曠野的四十年，以色列人沒有把當獻的祭物和供物獻給上帝；他們所處的生活環境，使得正常的敬拜不可能進行。現在，先知暗示︰以色列人的信心，已經被他們高舉的兩個亞述人的星神撒固王（Sakkuth）和迦溫（Kaiwan）所傾倒（現代中文譯本）。以色列人失去了當初那種純潔的信仰，他們現在反叛的結果是︰整個的國家將要『被擄到大馬色以外。』（暗示被擄到亞述。）

再一次，我們看到先知強調『從前』。以色列家犯了大罪，他們接受了亞述的信仰，並把它與自己對真神的敬拜形式結合起來。在曠野的四十年，可以反映他們從前的情況。在那些日子裡充滿了困難和變化無常；在那些日子裡他們雖然不夠富裕，以致不能獻足夠的祭物和供物給上帝；但至少，他們在那些日子裡認識上帝，他們的心是對的、純正的。先知阿摩司也要我們審察一下我們當今每天的活動，自問從前的信心和愛心是否一直保存 ？ 《每日研經叢書》


阿摩司書

阿摩司書第六章

撒瑪利亞無安全（六1-7）

在本書的早些時候，我們曾經讀到先知譴責『巴珊的母牛』這個實例（四1-3），巴珊的母牛也就是指富裕的撒瑪利亞婦人。現在，先知的注意力集中轉向富裕而又有權勢的撒瑪利亞男人。正像他們的女人一樣，他們將因為驕傲、無憂無慮的生活、並大量消費在喝酒等方面而受責備。這幾節的背景，再一次反映在首都撒瑪利亞的情形；阿摩司由前一段所假定的以色列南部大宗教中心（慶祝節期），回到撒瑪利亞。

先知譴責『富貴的男人』分為兩部分，每一部分都以『禍』字引出來。（譯者注︰英文聖經為了加強語氣，把禍字放在最前面︰『禍哉，那些安逸生活在錫安……。禍哉，那些躺臥在象牙床上，舒身在榻上……。』每一部分的重點放在這個在國家中起領導作用的城市的不同方面︰

（一）假的安全感（1-3節）。這一段的第一行，首先指向錫安（耶路撒冷），曾經引起一些釋經家的猜疑。阿摩司是北國的先知，有人認為他不應該先指向猶大的錫安。因此，他們說這第一行是后來編輯聖經的人加上去的。但事實不一定如此，在這幾節中，阿摩司的觀點是國際性的，有好幾個外國的城市都被提到。而他所說的，原則上可以應用到所有『富貴的男人』；盡管先知重點指 撒瑪利亞──以色列人的首都講的，但也可以應用到其他國家的富人。

這個有禍的信息是傳給那些感到安全（逸）的，和那些無憂慮、容易過日子的人；因為他們的安全感是假的。現在我們看看為么在第一節中首先提到這兩座城市︰錫安和撒瑪利亞。這兩座城市都是首都，也都建築在山上，同時都被它們的居民認為是不可攻破的。其實撒瑪利亞只是從軍事的力量上看是安全的，而不是在信靠上帝方面。

先知為了闡明他的觀點，所以他指 一些更大的城市作參照。甲尼是敘利亞極北方的一座城市，在現代的阿勒頗（Aleppo敘利亞的省會）稍往北的地方。哈馬也在北敘利亞，位于奧龍特斯河（River Orontes）的岸上。迦特是非利士人在地中海沿海東南部的一座城。先知提及這些城市的目的引起一些爭議。他是要提醒他們，因為這些城市都已經被毀滅，撒瑪利亞難道能安全嗎？還是他們是一些外邦人興隆的城市，先知借以指明撒瑪利亞也只是世界上另一個繁榮的城市？第二節下半部支持第二種解釋。撒瑪利亞的強盛和安全的支柱，並不比其他大城市更大；世界並無特殊的國家，沒有特殊的理由，可以給任何城市的未來提供某種安全的保障。

有錢的撒瑪利亞人代表這個世界的優秀分子，它們強盛而有影響力，它們提供基本的安全感，藉以使城市不被攻占，他們能夠控製並居住在其中。城市是人類強盛和成就的象征；它們是居民的強有力的堡壘。對于居住在撒瑪利亞的人，他們要自以為︰『這是最強盛的城市，我們是最優秀的居民﹗』但是處在城市中，過 一種有影響力的生活，不一定就是信心的保証。富貴的人有一種奇怪的心態，不知道世界上其他城市的存在。他們不明白『我們在這裡本來沒有常存的城，』（來十三14）根本不可能在任何城市中找到最后的安全，除非在上帝將來的城中。

（二）假的價值觀（4-6節）。假的安全感不可避免地要導致一種生活，這種生活是以虛假為前提的。自以為安全，從這裡出發，他們就會自以為生活得很愉快。安全的城市提供一種奢侈和放蕩的生活環境；生活在城中的人不相信他們的生活樣式必定會影響到這座城市的安全。

當先知描繪撒瑪利亞領導人的生活時，他實在是苦心婆口地對他們講述。在他們大吃大喝的時候，他們依靠富貴的下榻，躺在象牙床上。他們吃羊羔和肥犢，又用充滿惰性的歌曲伴奏。他們以『大碗喝酒』；有人宣稱這個『碗』是獻祭的碗，因此他們還犯了褻瀆上帝之罪。但這句話更可能是指喝酒的量。他們沒有把酒倒在杯裡或其他飲酒的器皿裡，而是直接用大碗來喝，就像我們今天有人直接用瓶子來飲酒一樣。這樣的宴會使每個人只顧關心自己，用油膏他們自己；但絲毫不關心『約瑟的苦難』（6節下半，英文聖經譯為︰『約瑟的毀滅』──譯者注。）也就是不關心他們的國家將變為廢墟。

阿摩司在這裡表現出來的特征，雖然具有強烈的禁欲主義（asceticism）色彩，帶 他在曠野的故鄉提歌亞生活時的那種眼光看城市的奢侈繁華。這不單單是對他們當時的奢侈生活的批評；這整個的放縱宴會的場面，藉 第六節下半的從句可以看到︰這些富貴的人荒宴作樂，『卻不為約瑟（以色列）的毀滅而難過。』（直譯英文本六節下半。）他們的價值觀在這裡完全暴露出來。他們是『著名的人士』，他們被委托來對他們的城市和國家負責。他們存在的價值是要來保証他們的人民不致在毀滅中沉淪。但是他們對自己所負的責任一無所知，絲毫不想到人們寄托他們以希望；他們只關心他們自己並自以為了不起，以為憑他們的能力能夠應付。他們經歷的世界只有肉體上的快樂，以此作為第一目標；快樂的嗜酒之徒從他們的宴會上發出了毀滅的聲音。他們的價值觀是完全只有他們自己，絲毫沒有他們的國民，或者上帝的地位。

（三）審判的聲明（7節）。先知對撒瑪利亞城市中尊貴人士的譴責，最后以他們即將來臨的審判為結論。不久，縱酒狂歡的撒瑪利亞社會精英，將要因為被擄而改變。就是在宣審判的時候，阿摩司仍然維持 一種諷刺的語氣。這些著名的尊貴人士在審判的時候，仍然不會失去他們的優先地位；他們將『首先被擄』，只要時候一到，這些人必在被擄的人中首先被擄。

審判是和犯罪相配合的。那些有假的安全感的人，當他們離開這座城市開始被擄的旅程時，一切幻夢都將粉碎；那些抱 虛假價值觀和一點不關心別人遭毀滅的人，被擄時也要被剝奪那些他們以為有價值的東西。只有那些敬畏上帝並活 服事同胞的人，才能夠以勇敢和堅定的態度面對未來的艱難。

國家的崩潰（六8-14）

這幾節帶來阿摩司書的第二部分（三至六章）的基本結論，在這第二部分裡包括一些先知在以色列中傳道的題目和信息。在這個作為結論的一段中，包括 一些最后收集的短信息，它們也許是從先知長的講章和可回憶的言論中摘取出來的，其中有許多關于阿摩司工作的見解，作為這一段的結束。下面我們分別來研究每一篇短信息︰

（一）驕傲導致崩潰（8節）。這篇信息是用一種嚴肅的語氣說出來的，強調這個特定結果的必然性。上帝指 自己的威嚴發誓，撒瑪利亞城，以及她的居民必被審判。這座城市墮落的根源是驕傲；而驕傲的原因是基于他們愚蠢地相信他們的強而有力的『堡壘』，或者軍事要塞。阿摩司宣布，這種驕傲和盲目相信人的力量，是上帝所恨的；凡是上帝所憎恨的，必被毀滅。

（二）就是未死者也不殘存（9-10節）。這兩節經文這樣簡單的寫法，是令人難以理解的。它好象豫告戰后的情形︰那時，從戰爭中剩余回家的，將要被傳染病所蹂 。戰爭中未死的，回到家中，則死于疾病中。因此，死人的遠親來和承辦人一起，想辦法為他們埋葬。但當他們在房屋裡尋找尸體的時候，他們用低沉的聲調交談 。傳染病明顯是上帝的作為，那些抬尸體的人因為怕上帝聽見再次發怒，所以神經質地耳語 。表面上好象描繪傳染病的恐懼，實際上不但指出國家崩潰的特征，而且也使人覺悟到上帝發怒行動的情形。

（三）在耶和華出令中毀滅（11節）。這短短的一節不但指出撒瑪利亞和以色列的居民將要被毀滅，而且強調耶和華是施行毀滅者。雖然我們十分熟悉先知的這種寫法，當它好象老生常談；但是這一點卻是阿摩司最難以和他的聽眾溝通的。上帝將是他們遭毀滅的作者，而不是某些外國強大的力量；他們遭毀滅將是完全的和最后的。雖然這個信息是夠清楚了，但是它卻難以準確的掌握，因為在當時對上帝這種做法是很難以理解的。

（四）自然事物的次序被顛倒（12節）。藉 兩點疑問，阿摩司以一種教導的方式說明。以色列也已經顛倒了上帝和自然界的次序︰『馬豈能在崖石上奔跑？人豈能用牛在海中耕耘？』（直譯英文本12節）無論那一種情形，必然都回答說︰『不﹗』這樣的問題是傻瓜才會提出來的。然而傻瓜的問題反過來迅速喚醒被問難的人。公平的汁露已經變成有毒，公義的水果變成茵 。這樣做的結果最終必然是愚蠢的，並不可避免地造成災難。阿摩司分享智慧對世界的看法︰創造的規律恰恰正是人類社會的規律；遵守社會的公平和公義的原理，保存這個社會使它如創造時那樣融洽。放棄公平和公義是愚蠢的，它使得次序混亂，純潔中毒。這兩個問題的答案是這樣明顯，隱約地說明以色列早該明白這道理。

（五）軍事的力量並不可避免軍事的失敗（13-14節）。在十三節這個地方玩一個詞匯游戲，使得我們較難抓住它英文的原意。這裡的話是聽眾信心的聲明，它們指 這兩座城︰羅底巴和卡拿（Karnaim）（譯者注︰英文聖經對13節的翻譯與中文和合本有點不同，直譯為︰『你們在羅底巴歡樂的，說︰我們不是靠自己的力量奪取了卡拿嗎？』卡拿這個地名在中文聖經中未出現過。）這兩座城可能是在耶羅波安二世統治時期，剛被以色列人武力奪取的。羅底巴是基尼烈海以南的一座城市，卡拿則位于巴珊以東。百姓提到這兩個地方，表示他們軍事力量的強大。但是羅底巴又有『一無所有』的意思，而卡拿的意思是『牛角』。先知的意思暗示說︰你們只恃蠻牛般的力量，將『一無所有』。

藉 這番話，阿摩司拆穿了以色列人靠軍事力量的信心，事實上上帝已經豫備了一個國家，『他們必欺壓你們（以色列），從哈馬口直到亞拉巴河。』（14節）也就是從這個國家的極北到極南邊。以色列人由兩次地區性的沖突（指羅底巴和卡拿）所取得的勝利，建立起來的假信心，但是他們將要在即將來臨的戰爭中面臨失敗。 《每日研經叢書》


阿摩司書

阿摩司書第七章

三個異象（七1-9）

阿摩司書的最后三章組成這本書的第三部分。就像第二部分一樣，這個第三部分也包括不同類型的、通常是濃縮性的內容，它們可能反映先知在不同情況下的傳道機會。其中最突出的是關于先知提供的五個異象。三個記載在第七章開頭這幾節中，第四個異象在八章一至三節中，第五個在第九章開始。在這些異象中，阿摩司都是以第一人稱自稱，可能是他自己把它們記在日記中，或者是他口授給門徒的記錄。我們不知道到底這些異象是先知直接在公開傳道中講出來的，或者是他自己在靈裡拓展的。但是當我們連續地讀這些異象的時候，我們能感覺到先知的一種逐漸發展起來的、關于上帝對以色列將來采取的行動的了解過程。我們不能精確知道這些異象經歷的時間。然而，如果以為這本書的第三部分是先知在另一個新時期傳道時講的，那也是錯的。這一部分的內容看來和前一部分（三至六章）出自同一個時代背景，也就是我們前面已經熟悉的，阿摩司在撒瑪利亞城和崇拜之城伯特利的傳道中所提供的。

（一）蝗虫的異象（1-6節）。先知觀察到耶和華豫備的一場蝗虫的災害。如果我們假設這個異象是阿摩司真正看見的，發生在他旅行于以色列的時候，那么時間將是春天的后期。早春的蔬菜已經收成，第二茬莊稼正在成長。這樣，這個異象是一種應許和災難的異象。第二茬莊稼豫表應許，但是被可怕的蝗災毀壞掉。（關于巴勒斯坦和他們全境的蝗災的可怕情景，請參閱約珥書緒論{\LinkToBook:TopicID=144,Name=阿摩司其人其事}和注解部分──蝗虫的災害{\LinkToBook:TopicID=134,Name=蝗虫的災害（一1-12）}。）

接在異象的內容后面，隨即是先知的禱告（2節）。他十分清楚地看到，蝗災不是自然界的不幸，而是上帝審判的行動，以色列人犯罪的后果。所以他禱告說︰『求你赦免。』在他的祈求中，他直接求上帝憐憫︰『雅各微弱，他怎能站立得住呢？』回應先知的請求，上帝改變了 的主意，取消了蝗災。

（二）火的異象（4-6節）。在第二個異象裡，阿摩司看見上帝叫火的審判臨到這塊地，他看見火開始燒燃。火的強勢，先知用『吞滅深淵』來說明。這樣的火是不能用水來除滅的，在異象中它已經開始燒毀這地。如果說第一個異象發生在春天晚期，那么第二個異象反映仲夏的月份；在這幾個月期間，迅速點 的草，火焰是高的。阿摩司再一次求上帝停止火焰的彌漫，上帝也再一次垂聽他的禱告。

（三）準繩的異象（7-9節）。在第三個異象中，阿摩司看見主站在一道牆的旁邊；也許這道牆就是撒瑪利亞的城牆，在 手裡拿 準繩。準繩被建築的人用于兩種情形︰建造城牆時，看看它是不是垂直；對于古舊的老牆，為了安全的緣故，看看是否要毀掉它。主站在牆上（英文聖經譯作『牆旁』──譯者注），說明這堵牆曾被正確地建築， 用準繩量度看牆是否還保持正直。在這個異象裡接 有對話︰主問阿摩司看見甚么，他說『準繩』。這點象征 上帝用準繩量 的選民，看看他們是否還『正直』，但是發現他們不正，正像一堵危險的斜牆，為了安全之故，必須毀掉它。故此以色列因為她的歪斜，也必被毀滅，丘壇淒涼，聖所荒廢，被刀攻擊（參9節）。

這三個異象在形成和內容方面，有許多共同點，然而最值得注意的，是其思想的演變和發展，這在第三個異象結束的時候可以看到。前兩個異象代表典型先知代求的情形。上帝的威嚴即將施行審判，但是因為先知的禱告，呼吁上帝憐憫，于是審判避免了。前兩個異象說明上帝和 的先知之特性。上帝是聖潔的，因此 必定要審判罪人；另外一方面，上帝是有憐憫的，藉 的先知的禱告， 動搖了 的行動的決心。而先知在異象中看到災禍要臨到，立即禱告求憐憫，先知同樣也是被同情的心感動。

在第三個異象裡，當災禍過去以后，以色列的行為毫無改變；以前的審判避免了，但以色列人沒有改邪歸正。（也許還可假設經過一定時期的先知傳道，就像在第一至六章中所記載的那樣，在第一與第三個異象之間，存在一個中間時期。）因此，當阿摩司覺察到毀滅的第三個異象來臨時，他不再禱告祈求避免；而上帝的憐憫已經在前兩個異象中顯明，現在第三個異象再也不指示審判停止。

異象的連續出現表明上帝和 的先知憐憫和同情的基礎︰已經赦免兩次，他們還不悔改，迫使上帝的審判終于來到。這是一幅清晰的圖畫，恰當地表明先知關于上帝審判的模型。審判是在長期的憐憫最終已經耗盡的情況下才來臨的；審判永遠不會是一種反複無常的行動，不會是偶然發怒產生的；而是憐憫被拒絕、同情遭反對的最后結局。換一句話說，審判常常是被審判者自取其咎的結果。當它最后出現時，它帶給它的接受者恐怖，它是滿有憐憫的上帝最后灰心失望的結果，也是先知阿摩司灰心失望的結果。

阿摩司迎戰亞瑪謝（七10-17）

先知的異象現在被一個描繪阿摩司和伯特利以色列王室大祭司亞瑪謝相遇的場面所打斷。這對峙的場面，是阿摩司在以色列簡短宣講的最后插曲；它在阿摩司書中的位置，卻是和第三個異象的內容和它所帶來的信息有關的。在準繩的異象中，阿摩司代表上帝說出︰『我必興起，用刀攻擊耶羅波安的家。』這句話很明顯是特別指 以色列的王室說的，為這場沖突留下伏線。

這段記述在整本書中是獨特的，這是唯一的一段清楚提供我們詳細歷史背景，和先知傳道的個人遭遇的經文。然而它的目的既不是為了提供我們歷史背景，也不是為了提供我們先知事跡的資料；如果從傳記的角度看，這樣敘述的確令人失望，因為它使我們不得不去猜測這兩個大人物相遇的最終結果（經文中沒有詳細提供資料）。從整本書的角度來看，這段經文敘述的目的，是要說明十七節針對大祭司及其家人的一段曉諭的背景，以及這樣曉諭的意思。無論如何，我們從兩方面︰既從經文正面的敘述，又從最后的信息來學習這一段，是合理的。

（一）先知和亞瑪謝相遇（10-15節）。在實際相遇之前，阿瑪謝打發一個信差送消息給耶羅波安王。這個大祭司可能聽到，或者有人告訴他，關于先知宣告審判將要臨到以色列王的家。阿瑪謝是伯特利的大祭司，是王的仆人，因為伯特利長期以來就是王的聖殿所在地。（在本文裡，阿瑪謝只是簡單被稱為『伯特利的祭司』；伯特利雖然有很多祭司，但在英文中用定冠詞表示這個祭司是大祭司。）

阿瑪謝送給王的信息暗示阿摩司有陰謀反叛，甚至是叛國的罪。他的豫言被解釋為『圖謀作叛』王；他的行動被說成煽動百姓危害國家。這樣講有一部分是事實，有一部分則是誣告。事實部分是阿摩司的確對王室說了話（9節）；但是他並沒有特別講出耶羅波安要被刀殺死，像阿瑪謝的宣稱的那樣（11節）。百姓將被先知的信息所激起，這也是事實；但是先知激起百姓，並不是叫他們反叛王，而是希望他們能憂慮即將來臨的審判，積極去對待審判。

阿瑪謝是希望以此做為理由，把先知下到監獄裡去。他在伯特利有崇高的地位，很大影響力，和很多的財富。他是王的代表，在伯特利城鎮中享有特權。但是阿摩司那樣傳道，不但把事情搞壞，並且損害了他的美夢。先知推翻了提供阿瑪謝奢侈生活的基礎，這就是為甚么他要對阿摩司進行攻擊。這個外國來的先知變成如香膏一般清靜生活中的一只蒼蠅，所以他必定要把阿摩司除掉。既要除掉，還有甚么方法比藉用從撒瑪利亞王來的權力更好呢？為了達到這樣的結果，他只有這樣做。因此如果阿摩司講的真是上帝的話，阿瑪謝也因為這些話威脅到他的事業而只好不聽。

接 的經文（12-15節）記載這兩個人實際相遇的情形。我們可以假設此時阿瑪謝得到一些從王而來的權柄，因此他命令先知回到猶大；暗示只有那樣他才獲得自由，免去被捕入獄。這個祭司毫無疑問還在那裡暗自盤算 ︰也許阿摩司的目的只是簡單地為了弄到錢。因為當時的確有職業先知，他們為了生活而工作。所以阿瑪謝對阿摩司說，叫他『逃往猶大地去，在那裡糊口，在那裡說豫言。』這樣，阿瑪謝不但阻止阿摩司在伯特利傳道，而且指責他的動機，他暗示阿摩司只是為了個人獲利的目的。

阿摩司並不是一個對自己缺乏信心的人，所以他首先對大祭司的指示中關于他的動機作出反應︰『我原不是先知……。』他的意思是他並不是職業先知，為吃飯而服務的；他的父親也不是先知。就正常的生活而言，他是一個牧人，水果農，及買賣牛羊的商人（參考前面的緒論──阿摩司其人其事{\LinkToBook:TopicID=144,Name=阿摩司其人其事}）。這個回應表示阿摩司的生活非常之好，他不需要靠做職業先知賺錢。他所以在伯特利作先知，只有一個理由，且是唯一的理由，那就是耶和華曾對他說︰『你去向我民以色列說豫言。』（15節）阿摩司因此順從了上帝。

（二）給大祭司的信息（16-17節）。反駁了阿瑪謝的命令，接 阿摩司宣告了上帝特別對大祭司和他的家的曉諭。針對 阿瑪謝對他所說︰『不要向以色列說豫言，』但是上帝已經講了，所以人的禁令不能使他靜默，使他逃避不講。

給阿瑪謝的信息是不能令他高興的。大祭司的妻子將要變成城中的妓女；他的兒女將在戰斗中被殺；他所擁有的土地將被分，並送給他人；他自己將死在異鄉。所有這些上下文中的判決，都說明他們將在隨后的軍事行動中失敗，並且被擄到外國，就像十七節最后清楚表明的那樣。在城市被攻擊以后，阿瑪謝將被擄，並在被擄時死去。他的妻子雖然留在伯特利，但因為沒有甚么方法可以支持她以后的奢侈生活，因此只得可恥地賣淫求生。他們的孩子也將被殺。

這一段的結論提出關于阿瑪謝處境一個可怕的事實。在大沖突后面，我們看到阿瑪謝一個基本的愿望。他不希望上帝的真理被宣揚。他努力去禁止宣講真理的理由，是因為那樣做損害了他在『教會』中建立起來的舒適生活。從在時間上相隔有一段距離的今天看起來，有人也許會不明白︰為甚么阿瑪謝禁止宣講耶和華的話？為甚么當他自己的名字和職分均表明他是上帝的仆人時，他會對此加以排擠？（阿瑪謝的意思是『耶和華是強壯的。』）然而在別人身上看起來似乎是瘋狂的生活，很容易發生在自己身上。為了建立自己在教會中的舒適生活，我們也抵製所有威脅它的每一樣事，每一種言語。 《每日研經叢書》


阿摩司書

阿摩司書第八章

結局的異象（八1-3）

在阿摩司和阿瑪謝的插曲以后，原來的一系列的異象又繼續下去。這第四個異象好象第三個一樣，開始描寫一些阿摩司所看到的；隨后是上帝和阿摩司之間的對話，並在對話中發出上帝關于審判的聲明。

阿摩司看見一個籃子（筐子），其中裝有『夏天的果子』；這些果子是表示某一個生長季節的成就，這個季節大概是八月末到九月初之間。雖然在這個季節有許多種果子可能是先知所指的，但最有可能的是一種供人吃的水果，例如無花果。如果這個異象藉 物質環境喚起我們想到甚么，那就是這個異象表示在夏天或早秋，在第一個異象發生的春季（七1-3）之后半年時間。

上帝問阿摩司看見甚么，他回答說︰『一籃qayits（「夏天的果子」）。』對此，耶和華說︰『qets（「結局」）已到了﹗』這個異象引出上帝關于以色列的結局近了的曉諭。這裡的兩個字qayits和qets，在詞源上並無關系，倒是它們的發音有點相似。但是它們的象征性，更遠超過發音上的意義︰正像果子是夏天的結局一樣，照樣以色列人的夏天也即將過去，收成審判的果子時機已經成熟。

這個異象的意義和上帝的話的攻擊程度，是阿摩司宣告的曉諭中最嚴厲的︰結局已經到了﹗傳統上在夏天結束時發出，與豐收聯系在一起的快樂歌聲，將變為哀號；死尸將拋棄在地上，好象收割時到處丟棄的稈和葉子一般。以色列開始時上帝應許給他們的流奶和蜜的地，最后變成尸首滿地﹗

這第四個異象是可怕的，對于以色列人和阿摩司都是有意義的。

（一）對以色列，這個異象的信息是清楚的︰現在再想去改變前途已經太遲了，它已經被漫長的犯罪史所注定和不可改變。先知的信息不再是做為一種警告，還允許他們悔改；先知的信息在這裡是一種聲明，表示結局已到。正像法庭根據律法莊嚴宣判死刑一樣，隨在異象后面的話也同樣令人想一想︰到底我們是否走得太遠；一個人這樣堅持作惡，以致死的判決不可改變已經宣告出來。在這種情況下，任何求原諒都是無用的；一旦判處了死刑，任何改變都是不可能的。阿摩司的信息不但對以色列人毫無安慰，對于先知以后的世世代代，它仍然可以作為一種警告。作惡絕不是一件小事，不可以苟且姑息；它的結局就是死﹗

（二）這個異象和它的信息對阿摩司也是可怕的，叫他宣告這樣的聲明也是不容易的；甚至連接受它都很難。阿摩司本人不是曾經蒙召傳講過暗示上帝要憐憫以色列的信息嗎？難道上帝需要一個專門宣告死亡的宣傳員嗎？在五章六節中，他不是還曾經說過︰『尋求耶和華就必存活』嗎？現在他卻要說︰『太遲了；你們必定會死。』

正像一位醫生，他必須告訴病人真實的病情，告訴他們的病已到末期，再無醫藥可救，只有幾星期的活命時間；阿摩司也必須這樣向以色列人宣講。但是也正像一個醫生不容易向他的病人說這些話一樣，阿摩司向以色列也同樣難以開口。醫生是希望病人身體健康的，先知則尋求人的屬靈健康；突然引起死亡的事實，無論對于醫生或先知，都是難以接受的；無論在那一種情況都是要遭受失敗的痛苦。當然，無論醫生或者先知，都不被允許有輕省的工作和任務。

以色列即將毀滅（八4-14）

這一段收集了先知各種曉諭和摘要的聲明，第四個異象的主題在這裡進一步得到說明和發揮︰以色列人的結局到了﹗這個到來的結局，在本文中以不同的方式加以說明，那日的審判特征和在最后的日子百姓的困境，先知都提及。這一段可分成四個部分，每一部分藉用自然界的現象，重點說明這個結局。

（一）地震（4-8節）。在阿摩司書的開始，先知得默示，是在『大地震前二年。』（一1）現在再一次又提到地震（八8）；在將來地震仍一直存在 ，不過它不是一種自然現象，而是上帝審判的行動。雖然事情還未發生，但是它的影響描寫好象尼羅河漲起，如埃及河涌上落下；這是一個不太適當的明喻，但是用來描寫結局到來時地震的結果，是足夠有效的。在最后的大混亂、大災難之后，大地將被毀滅，必被拋起和陷下。

這個審判的行動，相當明顯是與以色列人道德的失敗聯結在一起的。審判的光照到以色列的商人階層，那些靠 做賣買致富的人，他們靠 剝削窮人而逐漸發了財。先知對這些人的描寫是有聲有色的；這些貪婪的商人是極盼望節期的到來，他們問月朔幾時過去，安息日幾時過去（5節），這樣他們好販賣糧食，恢複他們的生意。對于他們來說，休息一天就是浪費一天，失去一次剝削窮人和積蓄財產的機會。發財的商人絲毫不顧『買賣公平』的標準，他們賣時用輕的量器，買時用重的；他們低價買入，高價賣出。當貧窮的人付不起買糧的價錢時，商人則販賣人口；為了謀利，窮人被商人賣作奴隸。

在人類社會中所必須斥責的毛病中，貪婪（強奪）是最普遍和最危險的。渴望得到更多的金錢和勢力，就不擇手段；掠奪的本性，為求自己進取而不惜殘踏別人；詭詐被接受為做買賣的正常現象，所有的目標都是為了滿足自己，它為個人目的犧牲那些弱者。這是一種信仰，喚起人去損人利己。但是貪婪強奪是上帝所譴責的。阿摩司感覺到它的基礎是這樣牢固，以致只有地震，才能粉碎它堅固的結構。

（二）日蝕（9-10節）。現在阿摩司提到第二種大災難，它更像是一種豫兆，而不像是實際發生的；這第二種大災難就是太陽全蝕。科學家計算在先知生活的那個年代，至少發生兩次太陽全蝕的事︰一次在公元前七八四年的二月九日；另一次在公元前七六三年六月十五日。科學知識告訴我們，在阿摩司那個時代，是不可能像我們今天這樣，可以藉 科學豫測日蝕，並藉 報紙報導得悉，結隊到戶外觀看，警告孩子們小心眼睛受損害；在古代並非如此。就是在今天，觀參日蝕也是一件可畏的事；在已過的幾個世紀中，它一直是人類極度害怕和憂慮的根源，表示宇宙秩序出現混亂。

這場即將來臨的日蝕之起因，記載在第十節中。它將是一個歡樂的節期，變成傷心的時間；它轉化快樂的日子為悲哀哭號的日子。阿摩司在這裡好象繼續 在他前面（見四4-6；五21-24）對以色列崇拜的批評。但在這裡，審判與犯罪之間的關系是最有效的。在節期中，光是慶祝的光︰上帝創造的光、真理的光、也是生活之光。但是由于對真神的崇拜的崩潰，它的虛假遮蓋住這個國家的生活，使之變成為黑暗，使節期失去意義，甚至成為一種嘲笑。因此，白天光明將變成白天黑暗，日蝕象征 上帝眷愛的光也將從以色列中消失。沒有人能生活在黑暗中而慶祝光明；如果我們希望上帝的光繼續照耀我們，我們必須使自己走在光中。

（三）飢荒（11-12節）。在這篇信息中，飢荒是一種強而有力的訊號。從上下文我們可以看到，阿摩司豫告一種真實的飢荒。不過他的信息的重點更加深刻，有些使他更加擔憂的事，那就是『上帝的話』的飢荒。時候將到，那些以色列人要翻山越嶺，從這極到那極，尋求上帝的話，但卻找不到。以色列人古代的一個最基本的信仰是︰『人活 ，不是單靠食物，乃是靠耶和華口裡所出的一切話。』（申八3下半）歸根結蒂只有上帝的話使得生活成為可能；藉 那話世界被造、被建立，藉 上帝的話以色列人從埃及為奴之地被拯救出來，也藉 上帝的話人類能找到他們生命的意義在于和上帝建立關系。即將來臨的上帝話語的飢荒，是屬靈飢荒的頂點，不是肉體的飢荒。但是當一個人內裡的靈死了，外面的軀體是無價值的。

耶穌在曠野抵擋魔鬼的試探時，就提醒我們說︰『人活 ，不是單靠食物，乃是靠上帝口中所出的一切話。』（太四4）但他接 又進一步說明一個人應該如何對待上帝的話語；他說︰『我的食物，就是遵行差我來者的旨意，作成他的工。』（約四34）以上帝的話為食糧就是遵行 的旨意。以色列古代長期的不順服上帝的旨意，也是他們沒有以上帝的話為糧的失敗。最后，從這裡出發，我們可以得到結論︰假如上帝的話被挪走，只有面對飢餓和死亡的痛苦；那時有人再想要尋找，卻為時己晚。

（四）干旱（13-14節）。那些敬拜其他形形式式與這個國家荒謬的信仰相關的宗教者，將要『因干渴發昏』。意思是他們要在即將來臨的干旱中，最后完全死亡。

對于十四節的注釋存在 相當的困難。『撒瑪利亞的牛犢』，它的意思可以指外邦人的偶像，亞示瑪（Ashimah）也可以譯作『撒瑪利亞的罪』（中文聖經的小字）；或者『撒瑪利亞所犯的罪』，暗指在國家的首都設立金牛犢的偶像。至于但，它是以色列北部的一個地方，在那裡有神龕，其中可能安放 牛犢的形象（王上十二29）。而別是巴則是位于南猶大國，它是一個古代的聖地，從北國來的香客仍有來此拜訪（參見五5）。無論先知所指的，是百姓敬拜偶像，或者特指他們對耶和華的虛假尋求和敬拜，這一點雖然不能肯定，但有一點是肯定的，那就是以色列人的敬拜已經徹底崩潰，因此完全不為上帝所接受。

上帝給他們的審判是︰所有的年青人都要死（13節），以此加強了這個國家結局到了的信息（八1-3）。少年的男女，比年紀大的更有抵抗力，但是就是他們都將在來臨的干旱發昏；當國家的年青一代一旦死了，國家的前途也就無希望了。青年人為下一代帶來希望，所以他們的死亡將要加強對國家前途的絕望。這樣，藉 這些信息，先知除掉了所有關于以色列人最后審判即將來臨的疑影，宣告她必將毀滅。 《每日研經叢書》


阿摩司書

阿摩司書第九章

耶和華審判的異象（九1-10）

在這個第五個異象中，我們清楚看到，情況愈來愈壞。在開始兩個異象中，審判還只是警告（威脅）和勸勉。在第三個異象中，災難看來不可避免；在第四個異象中，以色列人的最后結局已經很明顯。但是先知還沒有最后定論，直到第五個異象，才再一次最后的肯定國家崩潰的來到。最后這三個異象，好象長的葬禮的過程一樣︰首先在家中舉行，然后在教會中進一步舉行，最后在墳墓旁舉行。在這個最后異象的敘述過程中，我們看見阿摩司好象站在這個國家的墳墓旁，尸體正要放進土裡。

這個異象的背景是在聖所裡；可以假定以色列人在伯特利的聖所，這個地方在先知的傳道中是這樣的突出，己經多次提及。阿摩司看見耶和華站在祭壇旁，並聽見 說話。祭壇是一個表明上帝和以色列之間和平的象征。但上帝的話裡毫無和平。 宣布毀滅︰從聖殿本身，以及其中有的，乃至所有的人都包括在內；沒有一樣能逃避，也沒有誰可以幸免地震的毀滅；無論是地上的，或者是天上的，從高山到海洋，無一能夠躲藏，因為上帝已定睛看以色列人，決定『降禍而不降福。』（4節）

下面接 是一首詩，贊美至高的統管宇宙萬物的上帝（5-6節）。初看起來，它好象很突然地出現在異象的上下文中，但是這幾節用意不久就清楚了。異象中啟示出來上帝的審判，表明耶和華是天地的主宰， 控製 自然界， 可以對它們造成威脅。

然后，好象有人提出甚么異議，于是阿摩司強調指出，在審判的時候，以色列再不是一個被上帝特別揀選的國家。他們在從埃及地被救贖出來時，只不過是世界上的一個普通的國家，他們與『古實人』（更準確的講是指努比亞人，那些生活在尼羅河南岸的人）本質上沒有區別，與從迦斐托來的非利士人沒有區別（見一6-7），與從吉珥來的敘利亞人（見一5）也都沒有區別。所有的國家在上帝的眼光中，都有相同的地位；它的意思同樣也是說︰所有的國家都要對公義和正直負責。所以阿摩司宣布說︰『主耶和華的眼目察看這有罪的國。』（8節）；犯罪和不義的，不但要遭受審判，而且要除去他們被揀選所帶有的特權。上帝的審判必將來到，所有的百姓都必死亡。

先知最后的異象和他的詳盡解釋，加強說明了他傳道的兩個基本題目︰

（一）審判從聖殿開始。審判要從聖殿開始，然后擴展到國家生活的其他方面。其理由並不是說在聖殿裡比在其他地方更邪惡，比如說，與那些貪婪商人的店鋪比，聖殿不一定更壞。而是因為，聖殿是國家生活的中心，從這裡人學習認識上帝和真理並公義的原則；如果聖殿不能起到這些作用，它將變成國家死亡的中心。

公義和正直也必須存在教會或個人生活的中心。如果這些東西在那裡消失，它們將從所有地方消失。如果賜生命聖靈的上帝不能從教會和基督徒個人生活中流露出來，上帝審判即將來到。

（二）當公義和公平一旦被拋棄，他就再沒有特權存在。到最后的階段，似乎仍有人反對 說，以色列民是被揀選和有特權的，一切都會沒問題的。但是特權帶有的責任一旦被拋棄，特權也將保持不住。特權不是一種特別的狀態，也不是應得的；特權乃是一種白白給予的恩典，不是能夠賺取的。雖然事實上沒有任何人能夠賺取上帝眼中的特權，而只能接受之，然而人必須接受與之同來的責任。這裡講到了福音的基本性質︰沒有人能賺取上帝恩典的特權，也沒有人能放棄他們的責任而保留住特權，就像『愛情和婚姻』一樣，一首老的民謠這樣唱 ︰『你不可能只要一個而不要另一個。』

我們不必對這最后數節太過強調︰它們似乎指出將來還有希望。第八節最后一行告訴我們，上帝不要完全滅絕雅各（以色列）家；第九、十節用了一個篩子作比喻，說它將不讓好的谷粒落在地上。因為這樣的尾聲和阿摩司較為憂郁的傳道內容有些不一致，所以許多聖經學者認為這些是后來沒有那么激進的人加進去的。但是，就算它們是阿摩司親自寫的，作為尾聲，立場不那么強硬也是合理的。它們事實上留下一線希望，希望將來有一天（不是現在）上帝會憐憫，也許阿摩司完全相信那日必將到來。

附筆︰將來的希望（九11-15）

這卷曾經一直被審判的烏雲罩 ，短短九章的阿摩司書，現在突然以比較歡樂和充滿希望的信息結束。日子將到﹗在這幾節經文中，先知以堅定信心說 ︰到那日以色列人將要歸回重建他們的家園，他們將生活在上帝的賞賜和興隆之中。

語調的轉變是這樣明顯和不自然（即使在八至十節似乎已有點曙光），以致在一些聖經學者之間引起爭論︰到底這最后幾節是阿摩司的原著，或者是后世的人加進去的呢？那些認為這一段是后來加進去，是根據語氣和神學內容（思想）的改變，他們注意到這裡出現的『大 的帳幕』（11節），是從猶大的觀點而言︰十二節提到以東，又隱含 較晚期的歷史觀點；還有其他可作為文學批判資料的地方。但是另一方面，那些堅持這一段也是阿摩司所作的爭論說︰語調的轉變，審判的信息之后隨 以最后的希望，並不是阿摩司所獨有，其他的先知，例如︰何西阿、彌迦、和以賽亞也都是有這種類似的情況。（當然，在這些先知的著作裡也有類似的爭論。）何況這種宗教信仰的矛盾，在以色列的鄰國，例如埃及的『尼弗羅夫的豫言』（"Prophecy of Neferrohu"）中也是存在的。

這類的爭論是不容易解決的；公平地說︰大部分現代的學者把它當作一段附錄，論述將來的事，也許是公元前第六世紀猶大被擄以后的事。這段附錄代表了最后的觀點；后世的人讀先知關于審判的恫嚇豫言時，抱有這種的信念。不過，在缺乏原文資料和其他資料的支持以前，爭論將很難有使每個人都滿意的結論。

但是無論對阿摩司書最后一段的注釋采取甚么見解，最重要的是要意識到它們是聖經正典的一部分。任何人認為這幾節是后人所加的，也不算不忠于聖經──上帝的話語。不管它們是來自阿摩司先知本人，或者是另外的聖經編輯或先知的門徒加進去的，它們都是聖經的一部分。並且在我們研讀阿摩司書的時候，它們是全書一個重要的部分。在這卷聖經裡，我們對關于先知的傳道及其信息內容所知道者都是有限的。我們還需要知道為甚么先知的信息被保存下來留給后代。十分明顯，阿摩司的信息對于古代的以色列是很重要的，對于他們以后的世世代代是否也都同樣重要？而最后這幾節，正好使先知的信息得以完整無缺。因為缺少了這幾節，阿摩司書作為一個整體，將過于偏向一邊；然而加上了這幾節，就帶出了一個重要的觀點︰即使在最黑暗的審判信息之后，就是在審判進行了以后，仍然有希望的應許存在。

在所有審判的災難過后，將可期望有一個重建的日子來到；因為這是一個重建的日子，表明審判必將過去。上帝的選民的破壞了的世界，將被重建；那裡的土地將再一次獲得豐收；新的城市將在過去的廢墟上再建立起來。當這一切發生的時候，當上帝的選民再一次複興起來以后，將一直存到永遠；這個新生的國家將永不再被毀滅。這才是這本書的結尾︰一個光輝燦爛的遠景，在前面黑暗的背景下產生出來。

在與阿摩司告別的時候，我們感到接觸了上帝最傑出的仆人之一的遭遇。他是一個猶大人，為了從事農業和作生意，從猶大北上來到以色列國。但是阿摩司不是一個普通的生意人，他是一個大有信心的人。他的信心在他離開提哥亞外出作生意仍然保持住；他無論到甚么地方，他都以從上帝而來的信心，透視世界和社會問題。因為他是一個靈敏的人，他聽到了上帝的呼召。在他生命中有一段短時期，這位突出的『外行人』成為一名先知，在他作為一個外國人的寄居之地，宣告一個特別不愉快、不受大眾歡迎的信息。阿摩司的順從和勇氣很不平凡，他毫不含糊地宣告了上帝的話。

在他那個時代，他的信息的適切性，對所有聽見的人是很明白的，雖然他們不容易接受和對它作出反應。也許因為它所講的是有時代背景，因此對于和他處在不同時代的不同世界的人，信息看起來少許失去其能力。的確先知的信息是給以色列人的，而我們是作為一個外邦人去讀它；先知是用希伯來語宣講的，而我們是用英文（或中文）去讀它。然而盡管環境改變了，歷史和文化背景都改變了，但是阿摩司所面對的社會基本問題，很不幸的和我們現代仍然差不多。現在，不義仍然在毀壞 我們的社會；公義幾乎是不存在。宗教建製以它們自己的方式繁榮 ；但是我們會驚訝地發現，如果有人像先知那樣留意觀察我們教會的大節期，阿摩司所講的信息幾乎可以用上。也許他也要像先知那樣傳講那個古老的審判信息︰『我厭惡你們的節期，也不喜悅你們的嚴肅會。』（五21）他看見我們所沒有看見的；他的眼睛透過假冒為善的外殼，看到教會內部存在的邪惡和不義。當我們抓住了阿摩司的這個異象，並把它應用去指導我們的時代，我們也將在阿摩司書結束時所傳講的救贖來臨前，聽到審判的信息。阿摩司當時的聽眾活 去經歷審判，但在救贖來臨前死去，這是一件很嚴重的事。這本書保存到現在，從某種意義上講，是為了警告后世的讀者，接受前車可鑒，不要再愚蠢地追隨以色列人當時所走的路，導致災難臨頭。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章


講道材料

歌羅西書提要

壹、作者

使徒保羅(西一1)。

根據聖經的記載，保羅原名掃羅(徒十三9)，系以色列人，屬便雅憫支派(羅十一1)；按血統而言，是希伯來人所生的希伯來人(腓三5)。他生在基利家的大數，在名師迦瑪列門下，按嚴緊的猶太律法受教(徒廿二3)。后來成為猶太教中最嚴緊的法利賽人(徒廿六5)，為祖宗的律法大發熱心，逼迫教會(腓三6)；然而這是在他不信不明白的時候所作的(提前一13)。有一天，當他要去大馬色捉拿信主的人們時，蒙主耶穌在路上向他顯現(徒九1~5)。從此，他便成了基督徒，並奉召成為使徒(羅一1)，主要以外邦人為傳揚福音的對象(加二8)。先后至少寫了十三封新約書信，是基督教真理的主要詮釋者。

貳、受者

在歌羅西的聖徒(西一2)。

在主降生數百年以前，歌羅西城位在小亞西亞(今土耳其)的弗呂家境內(徒十八23)，曾經一度是小亞西亞首屈一指的城市；座落于萊克斯河畔，是從愛琴海岸以弗所城，通向幼發拉底河流域的商賈必經之地。但后來日漸式微，到了主后第一世紀，歌羅西已淪為史家筆下一個無足輕重的「小鎮」，其地位與重要性被鄰近的城市老底嘉和希拉波立(西四13)所超越。

歌羅西教會的淵源，據信是保羅在以弗所傳道的兩年期間(徒十九10)，得著了以巴弗，他后來成了保羅的同工(西一7~8；四12；門23)；大概是以巴弗把福音帶到歌羅西，成立了在歌羅西的教會。保羅在寫此書信時尚未訪問過他們(西二1)，雖僅耳聞(西一4，9)，但對他們的情況至為關切。但另有一說︰保羅既然曾經去過弗呂家(徒十六6；十八23)，有可能親身到過歌羅西，所以他熟識腓利門和他的妻子、兒子(門1~2，22)；歌羅西教會由保羅建立后，交給以巴弗和腓利門繼續發展，以致在保羅寫此書信時，有很多新蒙恩的人尚未見過面。當時歌羅西的教會，據推測是在腓利門的家裡聚會(門1~2)。

參、寫作時地

本書和以弗所書、腓立比書、腓利門書，是保羅在主后61至62年間，于羅馬監獄所寫的(西四3)；故聖經學者稱上述四封書信為「監獄書簡」。

肆、寫書背景

歌羅西教會成立不久，即為異端主義者所潛入，用花言巧語企圖迷惑信徒(西二4)。以巴弗將這困擾帶到羅馬，向保羅請教應付之道，促使保羅提筆書寫此函，一面駁斥異端教訓的錯誤，一面指引歌羅西信徒更深地認識基督；他將異端教訓與關于基督的「真知識」作一比較，期使他們知所進退。

據本書信的內容推斷，當時在歌羅西一帶地方所流行的異端教訓，大體上可分為三類︰

(一)儀文主義︰猶太教中拘泥禮儀的愛色尼派，他們強調宗教傳統和禮儀，諸如飲食、節期(西二16~17)和割禮(西二11；三11)等。

(二)禁欲主義︰人必須服從那「不可拿、不可嘗、不可摸」等類的規條，苦待己身，才能克製肉體的情欲(西二21~23)。

(三)智慧主義︰極可能第二世紀起的諾斯底主義(Gnosticism)，早在此時已經萌芽，其教訓的要點如下︰

(1)二元論︰神是靈，因此 是完全美善的；人是屬物質的，而物質正好與靈完全相反，因此人是完全邪惡的。

(2)宇宙觀︰起先，宇宙間只有至高的真神存在；由真神發出神性與能力，稱之為「伊昂」，經過無數的年代，高等次的伊昂產生低等次的伊昂，一直到產生屬物質的人；而所有伊昂的總合，叫做「豐盛」。

(3)天使觀︰神與人之間不能直接接觸，人必須借助最低等次的「伊昂」，即天使，因此人要敬拜天使(西二18)，才能討神喜悅。

(4)救贖觀︰自詡其「理學」隱藏著一切智慧知識(西二2~4，18)，稱之為「智慧的奧秘」，得救之道乃在于知曉其「奧秘」。

(5)傳教法︰不能隨便傳說，只能對入會的人憑口訣相傳，保羅稱為「人間的遺傳」(西二8)；而入教必須有人介紹，手續非常煩雜。

(6)行為觀︰他們對此分成兩派極端相反的學說，一派即前述的「禁欲主義」，另一派則認為身體既是屬物質，就永無改善的可能；而物質與靈性互不相干，因此可以任憑身體去行惡，因為身體的邪惡是不會影響靈性的。保羅在本書中雖未明白題說，但他勸勉「要治死地上肢體」的話(西三5~9)，正是針對著這個觀念而發的。

伍、特點

(一)全書字裡行間，語氣平靜安祥，好像用鹽調和(參四6)；但言之有物，擲地鏘鏘有聲，頗具說服力。

(二)保羅特多采用異端教訓所用的術語如︰「智慧」、「奧秘」、「豐盛」、「完全」等，使讀的人能夠明白這些術語的真諦實意。

(三)本書第一章十五至二十節的「基督頌詞」，是在表明基督至高的地位和豐滿的神性；它言簡意賅地述出聖子的神格與超絕，句句皆能擊中異端教訓的要害，是新約中卓越的護教文字。

(四)讀這封書信特別感覺到基督的豐滿。「神本性一切的豐盛」，都在基督身上一一的表現出來(西二9)。基督如何的表現，信的人也該如何表現。基督是藉著死、埋葬、複活而表現的，信徒也該如此的經歷、如此的做，才能夠表現(西三1~4)。個人如此，在教會性質的聚會中，也要在基督裡把神本性的一切豐富運用出來(西三12~17)。在家庭裡、在社會上，也要如此地表達(西三18~四1，5~6)。

陸、主旨要義

「惟有基督是包括一切，又住在各人之內」(西三11)。這是全書的中心信息。基督是神的像，是首生的，又是教會全體的頭；神本性一切的豐盛，都有形有體的居住在基督裡面。這樣的一位基督，住在我們各人的裡面，使神一切的豐盛，成了我們的豐盛，因此 也就成了我們榮耀的盼望。總之，基督是一切的一切； 不但是我們基督徒生活的力量泉源，並且還是我們對付一切異端教訓的最佳利器︰

(一)基督是一切屬靈的智慧悟性所指引的真知識(西一9)；認識 ，就會棄絕異端教訓。

(二)基督是一切的首位和元首(西一15~18；二10)；持定 ，便不會自高自大，也才能長進(西二18~19)。

(三)基督裡面有神一切的豐盛(西一19；二9)；有了 ，就有榮耀的盼望(一27；三4)。

(四)基督已為一切成就了救贖大工(西一20；二13)；只要相信 ，不須尋求別的救法，更不須敬拜天使(西二18)，各人便能親近神。

(五)基督裡面藏著一切的智慧知識(西二3)；得著 ，便不須求助于理學、人間的遺傳和世上的小學(西二8)。

(六)基督是一切事物的形體(西二17)；只要遵 而行(西二6)，便不須遵守律例、禮儀(西二14，16)。

(七)基督是一切信徒的生命與內涵(西三4，11)；只要把 豐豐富富的存在心裡(西三16)，便能有新人的表現，而不須苦修、禁欲、嚴守規條(西二20~23)。

柒、與他書的關系

(一)本書與《以弗所書》是相配的；以弗所書說到教會是基督的身體，本書則講基督是教會的頭。

推基古是這兩封書信的送信人。在以弗所書中，保羅說，推基古要把他的事情和景況告訴他們(弗六21)；在本書中，保羅說，推基古要把一切有關他的事告訴他們(西四7)。此外，這兩封書信的內容，有十分類似之處，在本書短短的九十五節中，約有一半的經文，也在以弗所書中提到。因此科爾利治(Coleridge)說，歌羅西書或可稱為「以弗所書的外溢」，而以弗所書則是「歌羅西書的擴大」。

(二)本書與《腓利門書》寫于同一時間和地點 ，二書關系密切，至少有五處彼此雷同的地方︰

(1)在兩封書信裡面，保羅都與他屬靈的兒子提摩太聯名寫信(西一1；門1)。

(2)保羅的同工亞裡達古、馬可、以巴弗、路加和底馬，他們的名字也都出現在兩封書信裡面(西四10，12，14；門23~24)。

(3)兩封書信都提到保羅正在坐監(西四10；門1)。

(4)保羅在兩封書信裡，都向同一個人──亞基布──特別致意(西四17；門2)。

(5)保羅打發阿尼西母和捎帶歌羅西書的推基古同行(西四7~9)，而阿尼西母則是腓利門書裡面的主要人物(門8~20)。

捌、鑰節

「 也是教會全體之首； 是元始，是從死裡首先複生的，使 可以在凡事上居首位。」(一18)

「只要你們在所信的道上恆心，根基穩固，堅定不移，不至被引動失去福音的盼望...」(一23)

「因為神本性一切的豐盛，都有形有體的居住在基督裡面；你們在 裡面也得了豐盛。」(二9~10a)

「基督是我們的生命； 顯現的時候，你們也要與 一同顯現在榮耀裡。」(三4)

「惟有基督是包括一切，又住在各人之內。」(三11b)

「當用各樣的智慧，把基督的道理，豐豐富富的存在心裡，用詩章、頌詞、靈歌，彼此教導，互相勸戒，心被恩感，歌頌神。」(三16)

玖、鑰字

「真知道」、「滿心知道」、「多知道」、「知道」(一6，9，10，27；二2；四6)

「智慧悟性」、「諸般的智慧」、「悟性」、「智慧知識」、「智慧」、「知識」、「各樣的智慧」(一9，28；二2，3，23；三10，16；四5)

「首生的」、「首」、「元始」、「首先複生的」、「首位」、「元首」、「作主」(一15，18；二19；三15)

「滿心」、「豐盛」、「補滿」、「全備」、「完完全全」、「豐豐足足」、「豐豐富富」、「完全」(一9，19，24，25，28；二2，9，10；三16；四12)

「隱藏的奧秘」、「顯明」、「奧秘」、「神的奧秘」、「藏著」、「藏在」、「顯現」、「基督的奧秘」、「發明」(一26，27；二2，3；三3，4；四3，4)

「一切」、「萬有」、「凡事」、「普天下」、「各人」(一9，10，15~20，23，28；二1，3，9，13，22；三8，11，14；四7，9，12)

「一同」、「同得」、「一體」(一7，12；二12，20；三1，4，15；四7，10，11)

拾、內容大綱

(一)引言(一1~2)

(二)歌羅西教會已往所領受的︰

(1)保羅為教會因福音所得的信愛望而感謝神(一3~8)

(2)保羅為教會能在屬靈的事上長進而禱告神(一9~11)

(3)超越榮耀的基督為教會的所作與所是(一12~22)

(4)教會從保羅所得的關切和服事(一23~29)

(三)歌羅西教會當今所該認識的︰

(1)認識基督裡面藏著一切智慧知識，因而信心堅固，不致被 人用花言巧語所迷惑(二1~7)

(2)認識基督裡面有神本性一切的豐盛，信徒在 裡面就可以 有得勝的生活，而異端教訓乃是不照基督的虛空妄言(二8~15)

(3)認識基督是一切禮儀規條的實際，惟有聯于基督才能長進，而人所吩咐、所教導的禮儀規條，卻毫無功效(二16~23)

(四)歌羅西教會今后所要實行的︰

(1)要思念上面的事(三1~4)

(2)要有新人的表現(三5~11)

(3)教會內肢體生活的原則(三12~17)

(4)家庭中人倫生活的原則(三18~四1)

(5)社會上向外人傳道與交往的原則(四2~6)

(五)結語──問安與囑咐(四7~18)

―― 黃迦勒《基督徒文摘解經系列》

歌羅西書︰神的奧秘基督

本卷詳論基督的豐盛，藉著認識基督驅除一切諾斯底與猶太教的異端，並實行出與基督聯合的生活，蒙神喜悅，被神使用。

本卷大綱︰

   一、基督是神的中心與普及　一~二章

   二、人與基督聯合的生活　　三~四章

   *使徒的禱告，祈求神使聖徒充足知道神的旨意，認識神必須有屬靈的智慧就是能聽神的心，屬靈的悟性就是有意識地吸收所聽的道，若認識神就必在行事為人上對得起主，蒙主喜悅，在神的善事上多結果子，漸漸多知道神，事奉力上加力，甘心忍耐寬容。

認識基督是誰？

1. 基督是神愛子的國︰在變化山上，父神遮蔽了先知的代表以利亞，律法的代表摩西，只留下耶穌，不見他人。父神在天上說︰這是我的愛子，我所喜悅的(太十七5)。

2. 基督是看不見神的像︰是神本體的真像(來一3)。從來沒有人看見神，只有父懷裡的獨生子耶穌基督道成肉身，讓人看見 就是看見了父(約一18)。腓力求耶穌將父顯出來給他看，耶穌說人看見了我，就是看見了父(約十四9)。

   父神是住在人不能靠近的光裡，人不能看見神(提前六16；彼前一8)。舊約中神在園中行走向亞當顯現，向亞伯拉罕以使者為形像顯現，向挪亞以使者形像顯現，向摩西顯現背影，或者與摩西同站在一起宣告耶和華的名。摩西與長老上山看見神， 腳下彷佛有藍寶石。

   以賽亞看見主在寶座上；以西結看見寶座上彷佛人的形狀；但以理，使徒約翰看見人子異象；主再來時駕雲而來，眾目看見 。凡看見神的都是聖子基督的顯現。

3. 基督是從死裡第一個複活者(一15，18)如同一粒麥種首先死在田裡，然后結出許多麥穗。基督首先死而複活，是初熟的果子(林前十五20)。

4. 基督在一切受造物之先，未有世界以前就有了 ， 是三一神的第二位，神在創造世界時， 是工程師(箴八30)。

5.(一16，二10)萬有是基督創造的， 就是神。

   天上地上有形的物體，無形的氣體，人類貴賤貧富都是在 的范圍裡，為了 而造的，因為父神要 作萬王之王，萬主之主， 要承受萬有(來一2)，神的權柄統管萬有(詩一零三19；啟十九16)。

6. 萬有靠 而運轉， 托住萬有(來一3)。

   當萬有的主被釘在十字架上時，萬有失控，遍地黑暗，地震石崩(太廿七51)。

7. 是教會的元首，眾聖徒都以 為頭，聯于頭肢體相互聯絡，凡人沒有以 為頭的，就產生分裂。

8.(一19，二9)父神一切的豐盛都居住在基督裡面，神使 成為我們的智慧、公義、聖潔、救贖(林前一30)。

9. 基督是神與人萬有之間的和好者，藉著 犧牲自己為全人類贖罪，除滅魔鬼一切的作為，廢除神人之間的怨仇，調整宇宙萬有的次序。

10. 基督使教會成為聖潔無有瑕疵，無可責備，不斷作工拆毀舊人，建造新人，在信入的真道上恆心，生命根基穩固，往下扎根，向上生長，堅定不移，不失去福音的盼望。

11.(一27)基督是我們心中榮耀的盼望︰

     在諸般患難中能站立得住，是因為有榮耀的盼望吸引我們向上，超越難處。

12.認識基督，才能引到神面前(一28)。

13.(二2)神的奧秘就是基督，神一切的作為是藉著基督去運行。

14.(二6)凡接受主基督耶穌，就當順服 而遵行 的旨意，如此才能生命長進，信心堅固。若得救以后不奉獻自己的，生命不長進且無事奉可言。

15.(二11~12) 基督是在基督裡的人的割禮，在基督裡的人與基督同死、同埋、同複活，受了真正的割禮，即分別為聖歸于神，肉體與邪情私欲都與基督同釘十字架(加五24)。

16.(二13~15) 基督釘十字架，除去了全人類的罪，撤去律法死刑判決書，人的罪是撒但的盔甲，十字架除去了罪，使撒但無藏身之盔甲，赤 地顯給眾人看。

17.(二16~23) 基督是律法一切影兒的實體，律法的節期、日子、禮儀、會幕、道德律，都是影兒，預表基督。當實體基督已經來到，律法的一切成為終點，律法的一點一劃沒有廢去，都在基督裡成全了。律法的道德律由基督的生命實行出來，會幕中的物體、敬拜禮儀、節期、日子都代表基督的救贖。(詳見出埃及記)

     一切的理學、遺傳、規條不是從基督來的，都是無功效的(彼前一18)。

*認識基督具體的實行︰

1.(三1~4) 與基督同死、同埋、同複活，有複活的生命，必須思念天上的事，求天上的事，不再思念地上的暫時的事。

   有人講解屬天的生命，就畫了一只松鼠，它的本能是向上爬樹，有基督生命的人時時想念屬天的家，天天活在基督的審判台亮光中，等候基督來提取我們。

2.(三5~10)拆毀瓦解舊人，建造新人向自己死，向神活是脫去舊人，穿上新人的路(林后五14)。

治死老亞當來的舊性情︰淫亂、污穢、邪情私欲、惡毒的欲望、貪婪。貪財是萬惡之根(提前六10)，惱恨人即殺人，忿怒是驕傲所結的果子，陰毒，毀謗人，口出污言，說謊。

當新人漸漸長大時就征服了舊人，殺死舊人，置于死地；新人是藉著不斷親近神，順服神而漸漸長大的。

3.(三11) 在基督裡並不分種族、國籍、男女、奴主，十字架把全人類拉到了零點(林前一29；加三28)。

   教會裡不可看重有名望的，有錢有勢的人。

4.(三12~13) 屬于神的人當活出基督的性格︰

     憐憫、恩慈、謙虛、溫柔、忍耐、能饒恕人、包容人，因為判斷的是主，如同家中兒女爭斗，讓父母處理。

5.(三14) 愛是中心，愛神是最短路程，愛仇敵是主的道路，基督徒是跟隨主的路。

6.(三15) 基督的平安在心裡裁判我們，行事為人一言一行是否讓聖靈擔憂？(弗四30)。人的良心平安與否是裁判對與錯，基督的平安在靈裡裁判是顯明什么是出于神的，什么是出于自己，或出于撒但的？

7.(三16) 詩歌是聖徒經歷的結晶，各人的經歷相互供應、教導、勸戒、彼此長進。注重的是詩詞，並不是曲子動聽表演。

8.(三17) 說話行事是否在神的旨意中，奉主的名就是從主耶穌而來的，受聖靈管治約 的，不是出于自己的。

9.(三18~19) 象徵教會順服基督，丈夫愛妻子，吸引妻子順服丈夫。雙方不要求對方如何，只求主的喜悅，逼迫中的愛是主愛仇敵的愛，逼迫中的順服是夜間的歌唱(伯卅五10)。

10.(三20~21) 象徵神的兒女順服神，父母與兒女，兒女在主的權柄下順服父母，父母照主的教訓教導兒女，引兒女歸向主，並不是歸向自己，不壓製兒女(來十二10；路二49)。

11.(三22~四1)僱員工作上順服老板，仆人忠心服事主人，順服主給的地位，不是作在人前，仍是作在主前。神注重人暗中的事情，許多人作事虛偽，殷勤在人前，偷懶在人背后，家庭中，社會上一切的順服是在主的權柄下。基督是夫妻的頭(林前十一3)。

     基督徒對于老板與政府，原則是該撒的物歸于該撒，神的物歸于神。分別為聖是大原則(羅十三1~7)。

12.(四2~4) 恆切禱告，為神的使徒釋放神的話(弗六19)。

13.(四5~6) 愛惜光陰，時時為主而活，用智慧與外人相交，不同化，如明光照耀，使人遇見基督，如鹽，基督生命滲透人腐敗的心。言語帶著生命的新鮮，引人歸向主(彼前三15)。

     許多基督徒被囚在監牢中，一言一行帶著基督的光與鹽，使流氓，妓女，殺人犯，死刑犯，政府官員悔改歸向神。

(四7~18) 問安，代禱

     以巴弗獄中的代禱者，迫切祈求明白神的旨意，遵行神的旨意，達到完全，生命成熟，信心不斷增長，在真道上站立得穩。

     亞基布，腓利門家中的年青人要謹慎行事為人，盡主給的職分，不好高騖遠，逃避少年人的私欲，謙卑學習(提前四16)。

     記念使徒的捆鎖，有些孤單囚在監中的弟兄，如同一根抽出來的柴，將要熄滅，離開了身體生活，灰心失望，度日如年，精神孤單，身疲力盡，活著無指望。若有肢體去探望，常使這人靈裡起來，得著身體的供應，度年如日，在監中傳福音，有了榮耀的盼望。―― 張向晨《聖經六十六卷》


講道材料

歌羅西書第一章

【西一1】「奉神旨意，作基督耶穌使徒的保羅，和兄弟提摩太。」

原文字義 「使徒」被差遣的人，使者；「保羅」微小。

文意注解 「奉神旨意，」表示他的身分完全是出于神，不是自取的。

「作基督耶穌的使徒，」這話表明︰

1.他是屬于主的。

2.他是受主差遣的。

3.他從主承受那解明真理的權威。

4.但他並不引以為驕傲，而是要忠心地執行主所托付他的使命。

「和兄弟提摩太，」此信乃保羅一人所寫(西四18)，但此處與提摩太一同署名，是說信裡面的話是提摩太所贊同的，決非保羅一己的私見。

話中之光 (一)作者得救后即改名自稱『保羅』，自甘『微小』(原文字義)；神的仆人不可自高自大，乃要自己卑微的來服事人(太廿26~28)。

(二)傳道人的地位，不是出自才干或聖經知識，乃因神呼召並差遣。

(三)我們若不認識神的旨意，就不配作神的工人。

(四)每一個事奉神的人，應當放下自己的心意，而以神的旨意為重；故其事工應專一討神的喜悅，而不受自己或別人好惡、喜厭的影響。

(五)奉差遣者行事說話，應當遵照差遣他者的命令；主的工人所傳的信息，不應當是他自己的，而應是神交付給他的。

(六)傳道人所需要自我介紹的，不是他屬世的地位或銜頭，而是顯出自己確實是奉神旨意說話的人。

(七)既是奉神旨意作基督的仆人，就當確信神必與他同在，幫助他擔負這重大的使命。

(八)作基督使者的人，必須先常與 同在，住在 裡面，讓主的話也住在他的裡面(約十五7)，然后才能出去為主傳說 的話。

(九)像保羅和提摩太的關系一樣，同工們必須先彼此尊重，然后才能使教會尊重他們；高傲、輕視別人的人，決不能夠勝任作主的仆人。

【西一2】「寫信給歌羅西的聖徒，在基督裡有忠心的弟兄。愿恩惠、平安從神我們的父歸與你們﹗」

原文字義 「聖徒」被分別出來歸給神的人；「忠心」忠信，信心堅固、忠貞到底；「恩惠」恩典，悅人，吸引力，感謝。

文意注解 「聖徒，」重在身分與品格；「弟兄，」重在生命與血緣。這兩個名詞的前面，在原文只有一個定冠詞，因此它們是指同一班人。

「在基督裡，」意思是︰

1.我們與基督有生命上的聯系與聯合。

2.基督是我們享受的范疇和生活的范圍(西二6原文︰『當在 裡面行』)。

「忠心，」是指堅定不移，在信仰上和真理上站立得穩；保羅在指出異端教訓的錯誤之前，先提說歌羅西聖徒的忠心，這是一個肯定的鼓勵。

歌羅西教會的聖徒，具有兩種身份︰就肉身說，是住在「歌羅西」，擁有羅馬的國籍；就靈命說，是「在基督裡」，擁有天國國籍。

「恩惠，」即恩典，就是神賜給人，叫人白白享受的好處；人最大的恩典，是神自己給人得著並享受。

「平安，」不是指環境的平安順利，而是指裡面心境的平靜安穩；換句話說，平安乃是人因著享受神的救恩，使神與人、並人與人得以相和，而產生的一種心境。

「從神我們的父歸于你們，」神是世人的神，卻是我們的父；神是恩典和平安的泉源，我們信徒是享受恩典和平安的器皿。

話中之光 (一)分別為聖(「聖徒」)、聯結于主(「在基督裡」)、對神忠心(「有忠心」)，這三樣，是堅守真道、對付異端教訓的訣要。

(二)除非我們意識到自己是「聖徒」，在主裡面有何等尊貴重要的地位和性質，否則就不能在地上過聖潔得勝的生活。

(三)本書是給「在基督裡有忠心的弟兄」；凡對主忠誠的人，應當從本書神的話中，好好的體認神對教會的心意。

(四)「聖徒」與「弟兄」說明信徒的兩種地位和本分︰我們不但要在神前為聖徒，過聖潔生活；也要在人前作弟兄，盡弟兄的本分。

(五)凡是真實的信徒，不單主耶穌是他們所信的對象，並且他們也愿意過與 合而為一的生活。

(六)每一位信徒都應當有雙重的身份︰按肉身，我們是在地上；但按屬靈的實際，我們是在天上(「在基督裡」)﹗

(七)信徒決不應該輕視他活在這個世界上所負的生活責任；但他也必須是超越這個世界，不受世界的轄製，而活在基督裡面。

(八)凡活在基督裡的人，無論作甚么都是為主而作的，因此每一樣工作都應該盡心竭力的去作。

(九)基督徒乃是得享神恩典的人，故其人生必然有它可悅的地方；沒有吸引力的基督教，不是真的基督教。

(十)恩典乃是一件禮物，人憑著自己沒有方法可以獲得，因為人沒有甚么功績配受恩典。

(十一)恩典是平安之源，平安是恩典之果；人不先求神的恩典而想得到神的平安，這是不可能的。

(十二)我們不該在神之外求平安；真平安的捷徑乃是遵行神的旨意。

(十三)信徒的「平安」，與客觀環境無關，也不受外界事物的影響。

【西一3】「我們感謝神、我們主耶穌基督的父，常常為你們禱告；」

原文字義 「感謝」感恩，謝恩；「常常」隨時，一直。

文意注解 「我們主耶穌基督的父，」『父』著重在表示 是生命的源頭── 透過主耶穌基督使我們得著神的生命和性情。

「常常為你們禱告，」表示保羅的代禱是負責任的、誠懇的，不是敷衍的，也是出于愛心的關懷。

話中之光 (一)保羅為歌羅西信徒好的屬靈光景(參4節)感謝神，表示他承認這並非出于他的功勞，乃是神的恩典所致。

(二)一般信徒是先禱告后感謝；但認識神的人是先感謝后禱告。

(三)保羅的感謝，不是因為自己得著甚么好處，而是因為別人在靈性上蒙恩；信徒不要一直作一個屬靈恩典的接受者，而要作一個施予者。

(四)感謝禱告是事奉神的基礎，一切的工作都當以感謝禱告來開始。

【西一4】「因聽見你們在基督耶穌裡的信心，並向眾聖徒的愛心，」

文意注解 「在基督耶穌裡的信心，」本句說明基督乃是信心運行的領域，而非對象；換句話說，信心是因『在基督裡』才有了份量。

四、五兩節題到信心、愛心和盼望，這三樣是基督徒生活的要素︰對『神』要有信心，對『人』要有愛心，對『自己』的將來則要有盼望。

歌羅西的信徒向神有信心，向眾聖徒有愛心。信心是維系我們與神的關系正常，愛心是維系我們與人的關系正常。

話中之光 (一)基督耶穌是信心的源頭，只有活在基督裡，才能有真實的信心；同時，我們愈認識基督，我們就愈有信心。

(二)一個真正的基督徒，必須能保持平衡──對神有信心，對人有愛心。凡真實向神有信心的人，也必向眾聖徒有愛心。

(三)本節先提「信」后提「愛」，因為真信心是真愛心的根基，我們對神若沒有正常的信心，對人也就沒有正常的愛心。

(四)愛心藉信心而生發，信心藉愛心而顯彰。信是內心的，沒有人能看見；但信心可藉愛心表現出來。

(五)信徒的愛心，應當先從愛「眾聖徒」開始，然后才及于愛『眾人』(彼后一7)。

(六)信徒若單單有愛心，而沒有正確的信心作支持的話，則他所作的也只能視作感情用事。

(七)保羅不稱『眾信徒』，而稱「眾聖徒」，表明信主耶穌的人都是被神分別為聖的，所以在神看都是聖潔的。

(八)歌羅西的聖徒有信心和愛心，保羅還常常為他們禱告神(參3節)，可見光有信心和愛心還不夠。

【西一5】「是為那給你們存在天上的盼望；這盼望就是你們從前在福音真理的道上所聽見的。」

原文字義 「是為」因為，基于(on account of)；「存在」保留，儲存。

文意注解 「是為...盼望，」可見前節的『信心』和『愛心』，乃是建立在『盼望』的根基上。

「存在天上的盼望，」按客觀的事實，是指信徒將來所要得的屬天的基業(彼前一3~4)；按主觀的經歷，是指那一位坐在天上，又住在信徒裡面的基督(參27節)。

「福音真理的道，」指神在福音的信息中所啟示給人的道；福音真理的道，會令聽見的人產生盼望。

話中之光 (一)信心和愛心並非出自人的教導，乃是因為接受了福音裡頭的盼望，就是基督； 是我們信心的根據，和愛心的源頭。

(二)這世界可能要起來反對我們對基督的信心，世人或許會鄙視我們對人的愛心；但那為我們存在天上的盼望，使我們能超越而得勝。

(三)信心是根據于已往，愛心是實化于現在，盼望是憧憬于將來；或者說，信心是向后、向裡看，愛心是向外看，盼望是向前、向上看。

(四)信徒的盼望既是「存在天上的」，因此不要寄望于地上的事物；盼望地上的事物，難免失望痛苦，但盼望天上的事物，卻永不落空。

(五)我們越享受基督、越經歷基督，我們就越有盼望(參27節)。

(六)盼望是來自福音，惟有接受福音真道的人才有盼望。

(七)我們所相信的福音，不僅能解決我們當前的需要，還帶給我們將來的盼望；福音的可貴，就在于此。

(八)福音的道乃是「真理的道」，福音並非『虛空的妄言』(西二8)，不是叫人猜測神，福音乃是幫助人真知道神，所以是真實可靠的。

(九)「聽」見真道，會令我們產生盼望；因此我們不要輕忽『聽』道，『聽』字在屬靈的經驗上，是極重要的一步。

(十)只聽道而不行道，等于沒有聽見一樣(雅一23~24)；因此我們應當把所聽見福音裡面的盼望，轉化成我們實際生活中的推動力。

【西一6】「這福音傳到你們那裡，也傳到普天之下，並且結果、增長，如同在你們中間，自從你們聽見福音，真知道神恩惠的日子一樣。」

原文直譯 「...你們聽見並知道神在真實中的恩典...」

原文字義 「傳到」傳報；「普天之下」全世界；「結果、增長」(現在進行式，表示正在繼續不斷之中)；「真知道」真正地確知，知道真實，確實認識。

文意注解 當時所傳的異端教訓，強調只有一小部分的人，因他們具有特別的『慧根』，才能接受神秘的道理。保羅在此特意用「普天之下」一詞，來表明福音的普遍性與共有性，有別于異端教訓。

「結果、增長，」表明福音有如種子具有生命的性質和能力。

「真知道神恩惠，」『真知道』不是單單道理上的知道，並且是經過証實與確認；全句意即『經証實而知道神的恩典實實在在是甚么』(參彼前五12)。

話中之光 (一)福音不是某些『特別有慧根的人』的專利品，乃是「普天之下」的人所共有的；這話表明了福音的普世性和可靠性。

(二)福音裡面有『生命之道』，所以它能「結果、增長」。

(三)只有用生命的見証所傳的福音，才能發揮結果增長的效果。

(四)信道是從聽道來的；聽道是從基督的話來的(羅十17)。

(五)「到普天之下，」和「在你們中間，」表明福音的兩個特性︰普世性和個人性；兩者必須維持均衡。信徒若偏重福音的普世性，便可能在真理和個人生命的追求上遷就、通容、妥協、不認真；相反地，若偏重福音的個人性，便可能在工作和生活上變成孤獨、寂寞、消極、灰心。

【西一7】「正如你們從我們所親愛、一同作仆人的以巴弗所學的。他為我們(有古卷︰你們)作了基督忠心的執事，」

文意注解 「學，」字在原文與『門徒』同一字根；一個門徒不單是藉著聽講來學習，並且要藉著生活來學習；以巴弗從他的生活顯出，他真是一個把盼望存在天上的人。

「他為我們，」指『他代表我們』；這是因那時保羅不能親自去傳。

根據本節，以巴弗的特點有四︰

1.是保羅和同工們「所親愛」的。

2.是和保羅『為神的國一同作工的』(西四11)。

3.是能活出福音裡的盼望的。

4.是能分辨異端真偽，對主的托付忠心到底的。

話中之光 (一)我們的盼望，不但是來自『聽見』和『知道』(參6節)，也來自「學」習；真正、確切的知道，是經由學習過程得來的。

(二)一切真基督徒，都應該是主的奴仆；作主的奴仆並不難，因為主的軛是容易的，主的擔子是輕省的(太十一30)。

(三)真實「基督的執事」，不僅是服事基督的仆人，也是將基督供應給別人，藉此來服事別人的人。

【西一8】「也把你們因聖靈所存的愛心告訴了我們。」

原文直譯 「也把你們在聖靈裡的愛心向我們表明。」

文意注解 愛心是聖靈所結的第一個果子(加五22)。

話中之光 (一)沒有屬靈生命的人，就不可能有真正的愛心。

(二)聖靈是信徒一切愛心的根源；我們愈被聖靈充滿，就愈有愛心(羅五5)。

(三)以巴弗的「告訴」，引發了保羅的禱告和寫信的負擔，可見聖徒之間彼此的交通往來，報告情況，是十分重要的一件事。

【西一9】「因此，我們自從聽見的日子，也就為你們不住地禱告祈求，愿你們在一切屬靈的智慧悟性上，滿心知道神的旨意；」

原文直譯 「...使你們在屬靈全備的智慧和悟性裡，充滿對神旨意的認識。」

原文字義 「智慧」學問，明智；「悟性」了解，領會力，；「滿心」充滿，充足，完全裝滿；「知道」確實認識，真實知識。

文意注解 九至十四節在原文是一句話，這句話以「因此」開頭，說明保羅為他們的禱告並對他們的教導，都基于一章三至八節所載的事實──他們因信仰而在生命和生活上具備了信、望、愛這三樣基督徒的特性。

「禱告，」指一般性的范圍。

「祈求，」指針對特殊事項的禱告。

「屬靈的智慧悟性，」並不是指一種突發的靈感。『屬靈的』可解作『靈裡的』或『聖靈所賜的』。『智慧』是用來識透事實真相的能力。『悟性』是用來將事實真相加以整理、辨明並掌握的能力。

「滿心知道，」『知道』指經歷上的知識，不單是得著資料而已。『滿心知道』是因心中充滿認識神的知識而知道，故是充分有把握的知道。

話中之光 (一)第六節是『你們聽見』，本節是「我們聽見」；許多主的工人的毛病是︰只會『講』信息，而不會『聽』消息。

(二)我們一信福音，一得救之后，就當追求明白神的旨意；神不要我們作糊涂人，神喜歡我們明白 的旨意(弗五17)。

(三)禱告祈求的首要目的，不是向神說甚么，而是聽神說甚么。

(四)我們的禱告常不能持久，但保羅的禱告卻是「不住的」。

(五)『禱告』表明我們承認︰屬靈的進展不是出于人的力量，乃是出于神的工作。

(六)真知識不能脫離神的旨意而獨立；而神的旨意並非深奧難懂，是可以藉尋求而認識的。

(七)如果我們放下屬世的智慧，用謙卑的心尋求(太十一25~26)，自必能得著從上頭來的智慧(雅三17)，在真道上更深認識神了。

(八)基督徒在人生的航行中，所需要的是裝滿了有關神旨意的真知識；一個人被神旨意的真知識充滿，他的人生就受神的旨意控製。

(九)信徒所該有的『完全知識』，乃是對神有過親身的經驗，並接受神對他個人所說的話，照著去行。

(十)人知道神的旨意，比知道一切的一切更要緊；遵行神的旨意，是信徒惟一有價值的工作。

【西一10】「好叫你們行事為人對得起主，凡事蒙 喜悅，在一切善事上結果子，漸漸地多知道神；」

原文字義 「行事為人」行走，走來走去；「對得起」配得過，合宜；「漸漸地多」成長，興旺，加多；「知道」確實認識，真實知識。

文意注解 「好叫，」表明第九節是本節的『因』，本節是第九節的『果』；我們若真是『滿心知道神的旨意』，必然會有四樣結果產生︰

1.行事為人夠得上被稱為『基督徒』──「對得起主」。

2.做任何事都可以符合 的心意──「蒙 喜悅」。

3.結出行為的果子來──「在一切善事上結果子」。

4.加深對神自己的認識──「漸漸地多知道神」。

「對得起主，」是配得過主、與主的恩相稱。

「在一切的善事上結果子，」並不是說信徒要把一切的善事逐一的實行出來，乃是說當有機會行善的時候，要抓住機會盡力而為，並作到產生出好的果效。

話中之光 (一)信徒明白了神的旨意，便須在生活中付諸行動。

(二)能『知』未必能『行』，但真『行』才算真『知』；若欲真認識神，不能單憑推理，光講理論，而要有順服神的行事為人來配合。

(三)正確的生活，必須建立在對神正確的認識上；只有真認識神的人，才能分辨異端，行事為人對得起主。

(四)信徒行事為人若要對得起主，就得根據神的旨意，而不是根據自己的看法或熱心。

(五)神的『喜悅』是信徒行事為人的標準，而非神的準許或任憑。

(六)信徒越多在善事上結果子，才會從「經歷」中越多認識神。

(七)結果子是生命成熟的表現；靈命越有長進，才越能在善事上多結果子，並且不只是在『幾樣』善事上，乃是在「一切」善事上結果子。

(八)本節末句照原文可以另譯為︰『因認識神而長進』。可見屬靈的認識，會帶來屬靈的長進。

(九)今天教會最大的需要，就是對三而一的神越過越有豐滿的認識。

(十)「漸漸地」多知道神，這話表示我們對神的認識，不是一蹴即至的，乃是累積的、漸進的。

【西一11】「照 榮耀的權能，得以在各樣的力上加力，好叫你們凡事歡歡喜喜地忍耐寬容；」

原文字義 「權能」大能；「各樣」一切；「加力」加強，滿有力量；「凡事」一切；「歡歡喜喜地」帶著喜樂的心；「忍耐」恆忍，挺住；「寬容」容忍，包容。

文意注解 「照 榮耀的權能，得以在各樣的力上加力，」這裡說出神加力的特點有三︰

1.是『照 榮耀的權能』，無敵不克，無堅不摧。

2.是在『各樣的』事上，並不單在一樣或數樣的事上。

3.是『力上加力』，源源不絕、沒有窮盡的。

「照，」字不同于『從』字；不是『從』 的權能取出一點力量，而是『照』 的權能來賜給力量；我們需要多少，就可以支取多少。

「忍耐，」指在逆境中對外來壓力的堅忍不屈。

「寬容，」指以恢宏的心胸對待欺壓我們的人。

一般而言，『忍耐』是對事，『寬容』是對人；或說『忍耐』是不去對付那不能對付的事與人，『寬容』是不去對付那能對付的事與人。

話中之光 (一)我們在實際生活中最大的難處，便是無論在身體上、精神上或靈性上，常感『力』不從心，故需從神得力。

(二)信徒的一生，都是在經歷神『賜』力量與『加』力量的恩典。

(三)忍耐需要信心的能力，寬容需要愛心的能力；兩種能力都不是信徒靠自己所能有的，因此需要神的大能來給我們力上加力。

(四)不論工作多大、多難，凡是按著神旨意的工作，必能從神得著能力，這是服事主的一個寶貴應許。

(五)「忍耐寬容」相當不易；「凡事」忍耐寬容更屬不易；凡事「歡歡喜喜地」忍耐寬容最是不易。

(六)「歡歡喜喜」表明真正的忍耐寬容，並非咬緊牙關、勉力而為。

(七)忍耐寬容不過是得勝；歡歡喜喜地忍耐寬容，才是得勝有余。

(八)神賜給我們十字架，神也賜給我們喜樂，叫我們能凡事歡歡喜喜地忍耐寬容；基督徒的歡樂是在任何環境(順境或逆境)中都能喜樂的。

【西一12】「又感謝父，叫我們能與眾聖徒在光明中同得基業。」

原文字義 「能」是配，合格，有資格；「同得」有份于，分享；「基業」產業(inheritance)，鬮(lot)，分(portion)。

靈意注解 「光明，」象徵聖潔(約壹一5~6)、真理(詩一一九105，130)、愛(約壹二9~10)、榮耀(提前六16)、生命(約一4)。

話中之光 (一)感謝乃是禱告的高峰，又是最有能力的禱告。

(二)基督乃是眾聖徒的分(基業)，是給我們得著並享受的。

(三)只有活在「光明中」的人(弗五8~14)，才能有份于這基業。

(四)天上的基業不是讓我們『獨得』的，乃是與眾聖徒「同得」的；所以我們今天就要學習與別人『一同作仆人』(西一7；四7)。

【西一13】「 救了我們脫離黑暗的權勢，把我們遷到 愛子的國裡；」

原文字義 「救」救拔，救援，拉過來；「權勢」掌權，作主；「遷」徙置，遷離，搬動。

背景注解 「遷，」字的原文用法，是指將全部人民從一國或一地區『遷徙』到另外的一國或一地區的意思。在古代，當一個國家打敗另一個國家時，習慣上是把戰敗國的人民上了枷鎖，然后將他們驅送到戰勝國的疆土內居住。

文意注解 「脫離黑暗的權勢，」表示完全擺脫黑暗權勢的控製，完全斷絕與世界之王撒但的關系，再也不由它擺布。

「愛子的國，」表示這國是由愛子所設立，並由愛子所統治的。

「愛子，」這詞表明基督是神愛的中心、對象和彰顯。

「脫離，」和「遷到，」均為過去完成時式，表示這是既成的事實。

話中之光 (一)我們的得救，乃是在屬靈界裡的一次大搬家，我們從此無須受黑暗權勢的轄製了﹗

(二)信徒既已遷到 的國裡，便當讓基督在我們的身上掌權作王。

(三)凡不肯離開暗昧行為的人，恐怕他還沒有實際的活在光明中。

【西一14】「我們在愛子裡得蒙救贖，罪過得以赦免。」

原文直譯 「我們在 裡面藉 的血得蒙救贖，就是罪的赦免。」

原文字義 「救贖」贖出，罰價，使奴隸得以釋放的贖金；「罪過」射不中目標；「赦免」使離開，取消，豁免，抹去，不予考慮。

文意注解 本節說明基督的救贖︰

1.代價︰『藉 的血』(有的古卷有此子句)──流血乃是受刑罰的証據，表明神的愛子為我們擔當罪的刑罰。

2.意義︰「得蒙救贖」──是指我們如何從被神定罪、該受罪刑的地位上，因主耶穌用血作代價而買贖回來。

3.結果︰「罪過得以赦免」──赦免的根據乃是救贖，沒有救贖就沒有赦免。

十三節的『救了』，重在指得以脫離罪的權勢，本節的「救贖，」重在指得以免除犯『罪』的后果。

話中之光 (一)神所賜給我們的基督，並非神所不愛、原想丟棄的，乃是神所喜悅的愛子，卻為我們舍了。

(二)神既為救贖我們而舍去 的愛子，因此這個救贖是要把我們救到像 愛子一樣的可愛。

(三)「救贖」是「赦免」的根據，沒有『救贖』就沒有『赦免』；而『赦免』則是『救贖』在罪人身上所產生的效果。

(四)救贖和赦免都是「在愛子裡」得著的；換句話說，我們若離棄了基督，就不能得蒙救贖和赦免(來六4~6)。

(五)救贖和赦免並不是因著我們的好行為，乃是『藉著 的血』(原文有此子句)，因此這是一個白白的恩典(羅三24)。

(六)信徒得救之后，可能還會犯罪跌倒，但基督救贖的功效並未停止，要緊的是必須認罪悔改，才能恢複與神的相交(約壹一6~10)。

【西一15】「愛子是那不能看見之神的像，是首生的，在一切被造的以先。」

原文直譯 「...是(在)一切被造物(之上)的首生者。」

原文字義 「像」形狀，模樣；「首生的」長子。

背景注解 本章第十五至二十節，『愛子頌歌』是插進來的一段，許多聖經學者認為可能是早期基督徒歌頌基督的一首詩歌，保羅借用來對付在歌羅西錯誤的異端教訓；但本段未嘗不是保羅自己創作的。

文意注解 「神的像，」與神相似，將神表明，並代表神的意思(來一3)。

「首生的，」並不是說基督是第一個被創造的，而是用來說明基督和一切受造物迥然有別；古時『長子』在眾兒女中，享有特殊的地位和權益(詩八十九27)，故『首生的』一詞指 是獨特的、首要的。

本節下半乃指 是『在神創造萬物之上為元首的』(啟三14)。

話中之光 (一)信徒越被模成愛子(基督)的模樣(羅八29)，就越像神而彰顯神。

(二)信徒既因信而成為神的眾子，就當凡事以長子(「首生的」)為表率。

(三)基督是「一切被造之物的首生者」(原文)，在一切被造之物中，惟有 配得著最高的地位。

【西一16】「因為萬有都是靠 造的，無論是天上的，地上的；能看見的，不能看見的；或是有位的，主治的，執政的，掌權的；一概都是藉著 造的，又是為 造的。」

原文字義 「萬有」這一切，宇宙萬物。

文意注解 「靠 造的，」可譯為『在 裡面而被造』，表明基督是創造宇宙萬有的根基與范圍。

「藉著 造的，」表明基督是創造宇宙萬有的憑藉。

「為 造的，」指基督是宇宙萬有被造的目的，宇宙萬有都要歸 承受。

以上三種不同的描述，請參閱羅十一36。

「有位的，主治的，執政的，掌權的，」這四個名詞是當時用來稱呼天使的等級。在歌羅西的異端裡，天使享有崇高的地位(西二18)。

話中之光 (一)基督既是一切造物的根源，所以 決不是被造物。

(二)我們既是「為 造的」，所以 是我們生活的中心和目的；我們應當為主而活、而死(羅十四8)。

【西一17】「 在萬有之先；萬有也靠 而立。」

原文字義 「之先」在前的，之上，緊要；「立」聯貫，結合，維系在一起，吸住，存在。

文意注解 「 在萬有之先，」指 是宇宙萬有被造以前即已存在的主。

「萬有也靠 而立，」指 是宇宙萬有的維系者(來一3)，意即『宇宙萬有之所以井然有序，並非雜亂無章的組合，乃因基督使然。』

【西一18】「 也是教會全體之首。 是元始，是從死裡首先複生的，使 可以在凡事上居首位。」

原文直譯 「 也是身體──教會──的頭， 是起初，是死人中的首生者，好使 在凡事上居首位。」

原文字義 「首」頭；「首先複生的」長子；「凡事」一切；「居首位」成為第一，突出的，主要的。

文意注解 前面十五至十七節指明基督是一切舊造的元首和根源，照樣， 自然也是新創造(教會)的頭──「 也是教會全體之首」和根源──「 是元始，是從死裡首先複生的」。

「元始，」在原文不但指時間上的起頭，也指地位上、權柄上的首位。

此處描述基督是教會的頭，用意不僅在指明頭是管理全身最重要的部分(弗一22)，且有『身體的生存是在于頭，力量都集中于頭』之意。

按原文，基督不但是舊造的『首生者』(15節)，且是新造的『首生者』(本節)，故 配「在凡事上」(指無論舊造或新造，無論自然界或靈界的秩序上)居首位。基督是最高超、最優越的一位﹗

話中之光 (一)身體若不受『頭』的節製，便會癱瘓；教會若不受基督的支配，便一無是處。

(二)基督既是教會的「元始」，則教會中的一切事物，都須由 發起並推動。

(三)死亡是一切生物(舊造或新造)最可怕的敵人，但基督已藉著複活宣告對死亡的得勝(林前十五54~55)，因此我們能在基督裡夸勝。

(四)信徒若高舉或崇拜任何人事物，便是貶低了基督該得的地位。

【西一19】「因為父喜歡叫一切的豐盛在 裡面居住。」

原文直譯 「因為一切的豐盛樂意在 裡面居住。」

原文字義 「豐盛」充滿，豐滿，完備；「居住」永久住在。

背景注解 「豐盛，」一詞原為異端教訓的用語，指所有控製人類命運的超自然力量的總和。他們認為神全備的『豐盛』流貫于天地之間，藉著天使、星宿之靈等『小神』逐層次分發下去，最后才達于人類，故天使等諸靈具有左右人命運、控製人生命的地位，據此而產生『敬拜天使』(西二18)的教訓。

文意注解 「因為，」表明本節是神使基督在凡事上居首位的理由；基督所以超越一切、比一切都尊貴，是因為 裡面有神一切的豐盛。

保羅借用異端術語「豐盛」來指神一切能力和屬性的總和(二9)。

本節是說基督具有神完整的特性──生命、權能和神性，我們只要有基督就有神一切的豐盛，並不須要經過天上其他諸靈的分配。

話中之光 (一)品質決定地位；基督裡面有神一切的豐盛，因此 配得最高超的地位。

(二)可惜絕大多數的信徒，在教會中只講求權柄、地位，而忽視了人裡面是否有豐盛的生命度量，這是反常的情況。

【西一20】「既然藉著 在十字架上所流的血成就了和平，便藉著 叫萬有，無論是地上的、天上的，都與自己和好了。」

原文字義 「藉著」通過，經由；「成就了和平」使和睦；「和好」相和，相安。

文意注解 本節是說基督在十字架上的死，已經成功了使萬有與神和諧的基礎，但並非說萬有已經蒙了拯救；世人必須藉著『相信』來接受救恩，萬物必須等到主再來時，才能脫離敗壞的轄製(羅八19~23)。

話中之光 (一)耶穌的血是我們親近神的根據(來十19)，我們每一次來到神面前，都是靠著主流血的功效。

(二)基督十字架救贖的功效，涵蓋了天地萬有，信徒若還有狹窄的宗派、地域觀念和個人主義，他就還不夠認識救恩的豐滿。

【西一21】「你們從前與神隔絕，因著惡行，心裡與 為敵。」

原文直譯 「你們從前因著惡行，曾經是隔絕的，並存心為敵。」

原文字義 「隔絕」局外人，以外；「行」行為，工作。

話中之光 (一)人的罪惡是神與人『中間隔斷的牆』；信徒若不對付罪，就不能親近神。

(二)人的思想與行為息息相關︰有時是行為影響思想，因惡行以致心裡與神為敵；有時是思想影響行為，『心裡與神為敵，以至行為邪惡』(原文另譯)。

(三)在不屬神的世界中，沒有一個思想比『神』更不受人歡迎，更少為人所想及；無神論者可以容忍壞人壞事，卻不能容忍神。

【西一22】「但如今 藉著基督的肉身受死，叫你們與自己和好，都成了聖潔，沒有瑕疵，無可責備，把你們引到自己面前。」

原文直譯 「但現在， 藉著基督肉身的死，叫你們與自己和好，好把你們聖別、沒有瑕疵、無可責備的呈獻在 面前。」

原文字義 「聖潔」不同，分開，分別出來；「沒有瑕疵」無雜質和斑痕；「無可責備」不能找出錯處，不能評斷其非。

背景注解 「沒有瑕疵，」在舊約裡是用于獻祭的一個字。根據猶太人的律法，在動物作為祭牲之前，必須經過仔細的察驗，如果有任何微細的瑕疵，必須被棄，不適合作為獻給神的祭牲。

文意注解 「叫你們與自己和好，」不是叫神與我們和好，乃是叫我們與神和好(林后五18~21)，因為問題不在于神，乃在于我們。

「都成了聖潔，沒有瑕疵，無可責備，」這是指信徒在基督裡的地位，不是指行為道德上的完全。

話中之光 (一)十字架不但是救贖，且也是力量，能感動我們的心，叫我們與 和好。

(二)神的心意是要把人引到 「自己面前」，我們的事奉若是把人引到屬靈偉人、道理、團體面前，就我們的事奉是與神背道而馳。

(三)基督使我們與神和好，並非叫我們今后可以胡作非為，乃是叫我們能夠成為聖潔。

(四)基督為我們信徒所作成的救恩實在超乎人的想像︰從污穢到聖潔，從一無是處到沒有瑕疵，從被定罪到無可指責。

(五)神的工作並不是去達到一個預期的理想，而是從一個已完成的目標作出來的。

(六)我們雖是不潔的，且活在不潔之中，但神卻看我們在基督裡是聖潔而無瑕疵的。

(七)我們能「成了聖潔」，得以被引到 面前親近 、和 有交通，絕不是我們自己努力所能作得到的，完全是神的恩典使然。

【西一23】「只要你們在所信的道上恆心，根基穩固，堅定不移，不至被引動失去(原文是離開)福音的盼望。這福音就是你們所聽過的，也是傳與普天下萬人聽的(原文是凡受造的)，我保羅也作了這福音的執事。」

原文直譯 「如果你們真的繼續保守在信心裡，根基立定，牢牢固固，並未被移離福音的盼望；這福音就是你們所聽過，廣傳給天下一切受造物的，我保羅也作了它的仆人。」

文意注解 「只要，」顯示以下所說的，是繼續持守前述救恩的條件︰

1.「在所信的道上恆心，」意即『繼續保守在信心裡』，著重在動態的、向前的、不至半途而廢的信心。

2.「根基穩固，堅定不移，」著重在靜態的、向下扎根的信心。

3.「不至被引動失去福音的盼望，」信心與盼望相連相關，信心不堅固，盼望就會被移離而失去。

從本節可以得知『信心』的特點︰

1.信心的對象是「道」，不是亂信。

2.信心不是一時的，要持之有「恆」。

3.信心不能沒有「根基」，免得被移動。

4.信心一不「穩固」，就會失去「盼望」。

話中之光 (一)救恩雖是神作成的，但人必須盡其責任，才能享受救恩︰我們不單要信，且要繼續不斷地保持在信仰裡。

(二)信徒必須『本于信，以致于信』(羅一17)；一個堅持到底的信心，才是真正的信心。

(三)信徒若失去了盼望，就失去了一切，這是聖經一貫的教導。

【西一24】「現在我為你們受苦，倒覺歡樂；並且為基督的身體，就是為教會，要在我肉身上補滿基督患難的缺欠。」

原文字義 「苦」苦楚，苦害；「歡樂」喜樂；「患難」災難，壓榨；「缺欠」不足，不及(複數詞)。

文意注解 「我為你們受苦，」意指『我為著傳福音給包括你們在內的萬人，勞苦、盡心竭力，甚至因此坐監受苦』。

「補滿基督患難的缺欠，」並非指基督在世和在十字架上的受難還有甚么缺欠，以致 的救贖尚不完全。就一方面說，耶穌基督降世受苦、受死所成功的救恩，乃是完全的，無人能夠加添一點；但另一方面，基督所成功的救恩，必須藉我們傳揚出去，方能使多人蒙恩而成為基督的身體，就是教會。而福音的傳揚須要我們付出代價︰受辱、受苦，甚至殉道受死。我們乃是藉此一同有分于『耶穌的患難』(啟一9)，因此，從這角度來看，凡我們為著教會所受的苦，是含有『補滿基督患難的缺欠』的意味。

話中之光 (一)信徒分擔基督患難的途徑，就是竭力傳揚福音。

(二)我們今日能享受福音的好處，是因為前人付上了苦難的代價。

(三)為傳福音而受苦，就是在肉身上補滿基督患難的缺欠，也就是與基督一同受苦，因此倒要覺得歡喜快樂(彼前四13)。

(四)信徒若為自己的罪過、錯誤或失敗而受苦，並沒有甚么可喜樂的；但若為傳揚福音和真理而受苦，則是可喜樂的(彼前二19~20)。

(五)苦難似乎是主工人事奉中不可或缺的一部分；誰為主受苦最深，誰就最能把主分給別人。

(六)教會是基督十架的苦難所產生的；人逼迫教會就是逼迫基督(徒九4~5)，因此教會若因遭人逼迫而受苦難，乃是有分于基督的苦難。

(七)為產生並建造教會所受的苦難，是我們向著主最高超的事奉。

【西一25】「我照神為你們所賜我的職分，作了教會的執事，要把神的道理傳得全備，」

原文直譯 「我照著神為你們而賜給我的管家職分，作了教會的仆人，要把神的話(傳得)全備。」

原文字義 「職分」管家，分配；「執事」仆役，佣人；「傳得」(原文無此字)；「全備」完全，完整無缺。

文意注解 「教會的執事，」就是神家的『管家』(林前四1)。

「把神的道傳得全備，」就是把神的話傳講得完整無缺。

話中之光 (一)傳道人的職分，不是為著自己的地位與將來，而是為著別人的益處而蒙神賞賜的。

(二)主工人的第一要務，不是處理教會行政，也不是社會關懷，而是傳講神的道。

(三)主的仆人傳講神的道，不可顧忌別人的反對，乃要『沒有一樣避諱不傳』(徒二十27)。

(四)傳道人不僅是『基督的執事』(7節)和『福音的執事』(23節)，並且還是「教會的執事」；傳道人傳福音服事基督，是為著建造教會。

【西一26】「這道理就是歷世歷代所隱藏的奧秘；但如今向 的聖徒顯明了。」

原文字義 「道理」(原文無此字)；「隱藏」遮蓋住；「奧秘」秘密，關閉的；「顯明」表明，露出，置于光底下。

文意注解 「歷世，」意指自從有時間以來；「歷代，」意指自從有人類以來。隱藏的神裡面的奧秘，直到新約時代才啟示出來(弗三3~9)。

「奧秘，」一詞原為異端教訓流行的用語，指一些神秘的事物，只有一小撮特別有『智慧』的人才能知曉。保羅用來指從前隱藏在神心裡的事物，但如今已經藉著『啟示』(『揭開布幔』之意)，把它「顯明」了，因此凡相信基督的「聖徒」都能夠知道。故本節的「奧秘」系指福音的內容及其本質，就是基督(參27節；二2)。

話中之光 (一)基督對信徒而言，已經不再是一個隱藏的奧秘了。

(二)神喜歡讓 的聖徒得知 的奧秘；我們若不肯與人分享屬靈的看見，便有違神的心意了。

【西一27】「神愿意叫他們知道，這奧秘在外邦人中有何等豐盛的榮耀，就是基督在你們心裡成了有榮耀的盼望。」

原文直譯 「神愿意叫他們知道，這奧秘的榮耀在列國中是何等的豐富，就是基督在你們裡面(成了)榮耀的盼望。」

文意注解 「這奧秘在外邦人中有何等豐盛的榮耀，」『這奧秘』是指基督在一切外邦信徒裡面作生命而言；基督的生命對于領受的人是何等的『豐富』；並且當這奧秘一顯明出來，真是無可言喻的『榮耀』。

「就是基督在你們心裡成了有榮耀的盼望，」基督在信徒的裡面是活的，是會長大、成形並彰顯的(弗四13；加四18；腓一20)，當 再來時，信徒的彰顯基督要達到極致，就是模成 的形像，並得榮耀(羅八29~30)，因此基督是我們榮耀的盼望。

話中之光 (一)我們活在世界上，雖然有許多事物不能讓我們擁有，但有一樣我們都能夠擁有的，就是這位豐富又榮耀的基督；擁有 勝過擁有一切﹗

(二)基督在我們裡面作生命，是一件奧秘且榮耀的事。

【西一28】「我們傳揚 ，是用諸般的智慧，勸戒各人，教導各人，要把各人在基督裡完完全全的引到神面前。」

原文字義 「諸般」一切；「各人」一切的人，每一個人；「完完全全」成年人，成熟，全備。

文意注解 「傳揚，」包括『勸戒』與『教導』；「勸戒，」是使之歸正，或使之不偏離正道；「教導，」是解明真理。

「完完全全，」『完全』一詞原為異端教訓的用語，指那些『知悉全部秘傳的人』，含有夸耀的意味。保羅用來指在基督裡的信徒，人人可以達到在神的眼光中完全的地步。

話中之光 (一)基督是講道信息的主題和內容；凡沒有基督的講章，只不過是一般的演講，是花言巧語，是虛空的話。

(二)傳講基督須要運用「諸般的智慧」；凡不花心血、不用功夫準備的講道，是不盡職的講道。

(三)查爾斯•傑佛遜說︰『對于未經思索的道，無人能長久感興趣；而那不用工夫的人，則甚少能智慧地思索。』

(四)傳道人不可像蜘蛛，只是不斷地吐絲，卻不能持久；也不可像螞蟻，只知儲存材料，卻不知如何運用；而該像蜜蜂，一面努力采集花汁，一面懂得釀成自己的蜂蜜，用智慧把神的話轉為供應的靈糧。

(五)傳道人不單要注重講台上公開的宣講，並且也要注意私底下對各個人的勸戒和教導。

(六)傳道人不是把人引到自己面前，乃是把人「引到神面前」；並且不是將人引得差不多、馬馬虎虎的，乃是將人引得「完完全全的」。

(七)我們得救，不是個終點，乃是進到神前之路的開始。

(八)前節說基督在我們裡面，本節說我們在基督裡面；信徒越活在基督裡面，基督就越顯在我們裡面； 越顯在我們裡面，我們就越活在 裡面。

【西一29】「我也為此勞苦，照著 在我裡面運用的大能盡心竭力。」

原文直譯 「...按著 以大能在我裡面運行的動力奮斗不懈。」

文意注解 「盡心竭力，」原文用以描述運動員在競技場上奮力爭勝，並且不到終點決不懈怠的情景。

話中之光 (一)作主工人不單要「用諸般的智慧」(28節)，並且也要「勞苦」又「盡心竭力」；我們究竟為著主擺上多少智力、體力呢？

(二)我們的才干盡可不如別人，但我們的努力不可輸給別人。


講道材料

歌羅西書第二章

【西二1】「我愿意你們曉得，我為你們和老底嘉人，並一切沒有與我親自見面的人，是何等的盡心竭力；」

背景注解 「老底嘉，」是當時的一個大城，離歌羅西不到十八公裡。歌羅西教會和老底嘉教會常有來往(西四16)。

文意注解 「我為你們和老底嘉人，」顯然這封書信也要給老底嘉教會誦讀(參四16)。

本節是說明保羅如何關心神兒女信仰上的困境，以『較力爭勝』(林前九25)和『打仗』(提前六12；腓一30)的心情，為他們奮力不懈地禱告。

話中之光 (一)信徒不該單為自己，也該為別人的益處而奮斗。

(二)主的仆人應當具有『全世界是我的工場』般寬廣的胸襟，甚至對沒有見過面的人，也要盡心竭力，而無差別待遇。

(三)傳道人對信徒的關懷若真是出于神的托付，就無個人的偏見。

(四)真有靈裡負擔的人，作事必定會盡心竭力；自告奮勇的人，往往不是敷衍塞責，便是半途而廢。

【西二2】「要叫他們的心得安慰，因愛心互相聯絡，以致豐豐足足在悟性中有充足的信心，使他們真知神的奧秘，就是基督；」

原文直譯 「...以致在悟性上有充分確信的一切豐盛裡，他們得以確切地知道神的奧秘，就是基督。」

原文字義 「得安慰」鼓勵，勸勉；「互相聯絡」焊接在一起。

文意注解 「叫他們的心得安慰，」這裡『鼓勵』的成分多于安慰；鼓勵能夠激勵士氣，使人振作起來，恢複信心與斗志。保羅不單用言語，更是用自己生活、工作的見証(西一29~二1)來鼓勵人。

「因愛心互相聯絡，」這裡『聯絡』表明了基督身體(教會)合一與建造的需要(弗四16)；基督徒的信心生活，決不能獨善其身，而需與其他信徒互相聯絡；而教會裡面，只有愛才能生發出聯絡的力量。

「以致豐豐足足在悟性中有充足的信心，」這句話表明確實的信心系由悟性(理解力)而來；而確實的信心又能帶進『真知』──「使他們真知...」。我『知』故我『信』，我『確信』故我『真知』，我『真知」故我『信心堅固』(參5，7節)。如此，『知』與『信』相輔相成，相得益彰。

「神的奧秘，就是基督，」這『奧秘』絕非當時那些異端入會時的神秘儀式，而是指神救贖和國度行政的計劃都是在基督裡作成的，也是藉著基督的執行而成就的(弗一3~12；林前十五24~28；西一15~20)。

話中之光 (一)各種不同的教訓，常會叫信徒心裡搖動，甚至對所信仰的道產生疑慮，因此需要別人的安慰、勸勉和鼓勵。

(二)信徒除了直接從神得到安慰與鼓勵之外，也要彼此用言語和行為來互相安慰與鼓勵。

(三)最能叫信徒得到心靈的安慰與鼓勵的，就是禱告。

(四)道理叫人分，愛心叫人合；教會合一與建造的基本要素乃是愛心，而非道理；教會中彼此間的愛心倘若消失，這個教會便會瓦解。

(五)在屬靈的爭戰中，團結就是力量；個別的信徒容易被擊破，惟有以愛心聯結在一起，才能抵御邪惡勢力的攻擊。

(六)身上的任何一個肢體都無法單獨存在，我們必須與別的肢體聯結在一起；我們甚么時候與教會疏遠，甚么時候就開始軟弱。

(七)信徒彼此以愛心相待，結果就會使大家因主愛的激勵，向著主更有信心；所以不但是信心會產生愛心(西一4)，而且愛心也會堅固信心。

(八)基督徒的信心，不是盲目的迷信，乃要清楚明白為甚么要信，這種信心是經由悟性被啟發而得的。

(九)信心越多，就越多認識基督；越多認識基督，信心就越堅固。

(十)對于基督徒而言，神的奧秘不再是一種隱藏的秘密，而是一種公開的秘密；只要我們進到基督裡面，就能得知這個奧秘。

【西二3】「所積蓄的一切智慧知識，都在 裡面藏著。」

原文字義 「積蓄」寶藏，珍寶；「藏著」遮掩，蓋住。

背景注解 當時歌羅西的異端教訓，告訴人得救在乎有「智慧」能知道某種特殊的「知識」，而這種知識只有他們中間的少數人才知道。人必須在他們這教派中經過相當的考驗，被認定是忠于他們的教派之后，才會將這種知識傳授給他。

文意注解 「智慧，」指識透事實真相的能力。

「知識，」指藉著悟性領會並分辨，將事實真相有系統地轉化成生活行為的導向。

在本節原文『智慧』和『知識』這兩個詞只用一個定冠詞，表明真智慧和真知識是一體的兩面，彼此不能分離。

「一切，」表示是全部，而非僅只一部分。

本節指出神的智慧和有關 運作的知識，都藏在基督裡面；人若要認識神的法則與作為，便須藉著基督，並且只有在基督裡面才能尋到，也才能認識。異端教訓強調以『智慧知識』為得救的途徑，保羅在此指出只有在基督裡的人，才有真正的智慧知識。

話中之光 (一)基督是一部包羅萬有的寶庫， 是一切問題的答案；因此得著基督，就是得著解決問題的鑰匙。

(二)人若光有鑰匙，而不開門進去發掘其中的寶藏，仍不能解決問題；因此信徒仍須用功夫更多追求基督，更多認識基督。

(三)認識基督，是認識神惟一的途徑；而信徒若要認識基督，不能僅憑道理知識，乃是要多多的經歷基督。

(四)基督之外的一切知識，都是虛空的道理，死的字句。

【西二4】「我說這話，免得有人用花言巧語迷惑你們。」

原文字義 「花言巧語」具說服力的話；「迷惑」欺哄，使失算。

文意注解 「有人，」原文是單數，可能指當時向他們傳異端道理者，是一個很善于言詞的人。

「花言巧語，」原文是法庭上的用字，指一個辯護律師僅憑他能言善道的口舌，便能說服庭上，使一個罪犯免受法律公正的製裁。

「迷惑，」原文含有被謬妄的理論引入迷途之意。

話中之光 (一)好聽的道不一定是真道，並且常會叫聽的人在不知不覺中受騙，甚至自以為很對。

(二)異端教訓的特點，便是話說得很好聽、很玄妙，但不切實際。

(三)傳道人必須按著正意分解真理的道(提后二15)；一般信徒不要渺視他們的講論，但要慎思明辨(帖前五20~21；林前十四29)。

(四)教會必須持守真理，不可受任何人的花言巧語所左右。

【西二5】「我身子雖與你們相離，心卻與你們同在，見你們循規蹈矩，信基督的心也堅固，我就歡喜了。」

原文字義 「心」靈；「循規蹈矩」次序；「堅固」緊密結合。

文意注解 「循規蹈矩，」軍事用語，指受校閱的軍隊列陣井然有序，行伍齊整。

「堅固，」也是軍事用語，指陣容森嚴、軍威屹立如山。

本節是說歌羅西教會面臨異端教訓的攻擊之際，應當顯出屬靈軍隊的紀律，站穩信心的腳步，使聽見的人歡喜。

話中之光 (一)信徒身雖相離，但靈裡應彼此記念(帖前二17)。

(二)我們所信的神是有規矩的神，故不僅 所創造的宇宙充滿了規律，並且 也喜歡 的教會和聖徒凡事按著規矩而行(林前十四40)。

(三)教會惟有以基督為中心，對 有堅固的信心，才能顯出良好的秩序；混亂、無次序的教會，不能為主打真理的仗。

(四)信徒在教會中存敬畏基督的心，彼此順服(弗五21)，自然就顯出循規蹈矩的光景來。

(五)在今日的世界裡要循規蹈矩是何等不易，潔身自愛的人反遭別人輕視；我們要堅固信基督的心，便須付出代價。

【西二6】「你們既然接受了主基督耶穌，就當遵 而行，」

文意注解 「接受了，」就是相信了(參約一12)。

「主基督耶穌，」這是主的全銜稱呼︰『主』指 是統管宇宙萬有的主宰；『基督』指 是神所應許要來拯救世人的『彌賽亞』；『耶穌』指 是那位道成肉身的神而人者。

「遵 而行，」原文是『在 裡面行走』；這句話的意思有三︰

1.遵照 的話去行(太七24~27)。

2. 如何行，我們也如何行(約十三15；約壹四17；弗四20)。

3. 是我們行事為人的規范與準則(西三3，11，15，17，18，23)。

在文法上，「既然」的后面必須有「就」字，才算完整的一個句子；這在信仰上也是如此。基督徒先有信心后有行為，信仰的人生才得以完全。

「接受，」是過去完成式，「遵...行，」是現在進行式；前者是瞬間發生的事，后者是逐步累進的事；前者是得著，后者是維持；前者是『 歸我所得』，后者是『我歸 所得』。

話中之光 (一)我們接受基督耶穌，是接受 為「主」；我們必須將我們人生的主權完全交付給 ，由 掌管一切。

(二)信心沒有行為是死的(雅二17，26)。

(三)我們是因信主的話而蒙恩，也是因行主的道而蒙福(太七24)。

(四)信徒是因著信心和順服而接受了基督耶穌為主，也要照樣憑著信心和順服來活出『基督耶穌是主』的生活。

(五)信徒所接受的是主自己，而不是道理，故我們在生活中所當遵行的，乃是活在我們裡面的基督，而非任何規條、教訓、習慣和遺傳，因此我們應當好好學習注意 的靈在我們裡面的感動運行。

(六)聽從異端教訓，就是不「遵 而行」，也就是離棄了基督。

(七)只有活『在 的裡面』(原文)，與 有更深的聯結，才能有信徒所該有的生活表現。

【西二7】「在 裡面生根建造，信心堅固，正如你們所領的教訓，感謝的心也更增長了。」

原文字義 「堅固」固定，加強，証實；「更增長」滿溢，充足，突出的，卓越的，優于。

文意注解 「生根，」如同樹木扎根深入泥土，表明與主有深處的靈交生活；「建造，」如同房屋的工程，從根基不斷地往上發展，表明基督徒品格的建立。前者是基督徒生命中隱藏的部分，后者是基督徒生命中顯明的部分。

「在 裡面生根建造，」基督徒必須在基督裡面生根，支取 作生命的泉源和力量，並以 為建造(生活工作)的根基，而表現于外，如此才經得起暴風雨的侵襲(太七24~27)。

「信心堅固，」有人認為應解作『藉著信心得以堅固』，但大多數聖經學者認為此處的『信心』乃是堅固或加強的對象，意即信得更堅定，以致完全不會動搖。這裡提示，信心堅固是由于在 裡面生根建造。

「正如你們所領的教訓，」這是說我們愈清楚認識所領受的真理教訓，我們的信心就愈堅定；信心是從認識神來的，我們愈認識神，信心就愈堅強；最有信心的人，就是那些最認識神的人。

「感謝的心也更增長了，」原文是『滿溢出感謝』，有如杯子盛滿了水而溢流出來。本句是說我們因著清楚認識所領受的真理教訓，而深切明白自己生命上的生根建造和信心上的堅固，都是由于神的恩典，而非自己比別人強，故此從心裡向神滿溢出感謝來。

話中之光 (一)信徒先向下生根在基督裡面，然后才能向上建造。

(二)我們在日常生活中，難免會遭遇到試探、苦難、失敗、疾病、逼迫等；若是我們的信心不堅固的話，則必然會落到癱瘓的地步。

(三)堅固的信心，是使感謝的心增長的根源。

(四)信徒每一樣屬靈上的成就，都是出于神的恩典，因此我們必須為著自己的長進，向神傾心感謝。

(五)愈屬靈的人愈謙卑；驕傲的人表明他很少經歷過神的恩典。

(六)凡是不熱切追求主的，必然少有向神感謝的心；凡是少有感謝之心的，必然對神、對屬靈的事冷淡，至多不過是不冷不熱而已。

(七)一般人十中有九，蒙恩而不知感恩(路十七11~19)，但信徒與世人最大的不同點，乃在于「感謝的心」越過越增長。

【西二8】「你們要謹慎，恐怕有人用他的理學和虛空的妄言，不照著基督，乃照人間的遺傳和世上的小學就把你們擄去。」

原文字義 「理學」喜愛知識；「妄言」迷惑，詭詐；「小學」一系列的東西，一串字母，學習的基本原理，靈力要素。

背景注解 「照人間的遺傳，」智慧主義的教師宣稱︰他們的特別教訓是由耶穌生前口傳給少數人，再由他們口傳給一小撮特選的人。

「世上的小學，」智慧主義者認為星球之間存在著能夠控製人類命運的『超然靈力』(即『小學』的原文字義之一)，因此他們很注意觀測星座的運行，作為他們生活行動的指標，這也是今日『占星術』的由來。

文意注解 「理學，」指哲學，異教徒的尚智思想系統，有它一套自圓其說的所謂的哲理。

「虛空的妄言，」指異端教訓按表面看，似乎有些道理，但事實上卻沒有真理的實質，是毫無根據的一派胡言，即虛無的騙言。

「人間的遺傳，」指口訣流傳于某種教派內的神秘玄機。

「世上的小學，」意指異端教訓是世俗的、粗淺的、初級的(加四3，9)。

「把你們擄去，」『擄去』一詞用于描述一個戰敗國的人民，被戰勝國帶回去當作奴隸，供其驅役。這裡指異端教訓會使人深陷其中，無法自拔。

話中之光 (一)撒但專門利用各種人、事、物來擄掠人，使無知的人落入其陷阱，作它奴仆；而撒但攻擊我們信仰的最厲害武器是異端。

(二)異端教訓有三個特點︰

1.「不照基督，」雖有基督教之名，所講的卻完全與基督無關，甚至否定基督所成就的救恩。

2.「乃照人間的遺傳，」不是根據神在聖經中的啟示，乃是根據人的想法和說法。

3.「和世上的小學，」表面上好像玄妙、深奧，其實若仔細思考，只是一些初階的常識，全無學術的修養，因此破綻百出。

(三)今日的教會也有一個危機，就是不照著基督，而照著屬人的遺傳、屬世的知識，標新立異，危言聳聽，把人擄離基督。

(四)任何對神學道理的研究、沉潛，若不能帶領我們親近並享受基督，則無異是落入希臘哲學的范疇，重蹈異端教訓的覆轍。

(五)任何一種道理教訓，倘若和聖經的基本真理相違背，決不能稱為基督徒的教訓。

【西二9】「因為神本性一切的豐盛，都有形有體地居住在基督裡面，」

原文字義 「本性」內在，本質；「豐盛」充滿，應驗；「有形有體地」具體的，有形質的；「居住」永久住在。

背景注解 異端教訓認為單是相信耶穌基督還不夠，基督只不過是神本體中的一部分，必須在基督以外，再加上一些別的神聖的事物，這樣才夠得上「豐盛」。

文意注解 「因為，」一詞表示九至十五節所寫的話，乃是第八節要他們『謹慎』的理由。

「神本性，」與『神性』(羅一20)不同；『神性』是指神表達于外的性格，而『神本性』是指神之所以為神的內在本質。

「神本性一切的豐盛，」就是神自己和神本性的總和。

「有形有體地，」即具體地表達、彰顯出來，使人易于領悟。

本節意指凡是屬乎神本性的品質，在基督裡一無所缺。基督的道成肉身，使神本性一切的豐盛都顯為實在，而不再是一種抽象的東西了。

話中之光 (一)惟有倚靠基督，才能有分于神的生命性情。

(二)得著基督，就得著神的一切；沒有基督，就沒有神的任何一點。

(三)我們惟有藉著經歷基督，才能具體且實際的認識神本性一切的豐盛。

【西二10】「你們在 裡面也得了豐盛。 是各樣執政掌權者的元首。」

背景注解 異端主義者相信靈界中有各樣執政掌權者，他們是神與人之間非常重要的媒介，人必須藉著他們才能來到神的面前。

文意注解 注意十至十二節裡的三個「也」字，這三節是說明我們如何得以有分于神本性一切的豐盛。

「你們在 裡面也得了豐盛，」指神的生命性情，因著相信基督，而在基督裡面成了人的實際。

「各樣執政掌權者，」特別是指天使。

本節是在說明，信徒只要有基督便已經足夠了，一方面在 裡面有無窮盡的供應，另一方面 既是一切執政掌權者的最高首領，便不須透過那些執政掌權者，而直接透過 便能親近神。

話中之光 (一)神生命的泉源豐豐富富地供應了人一切的需要。

(二)基督如何沒有缺乏，在基督裡的生命和生活也照樣沒有缺乏。

(三)人有了基督，就不需要其他各樣的執政掌權者來補足 了。

【西二11】「你們在 裡面，也受了不是人手所行的割禮，乃是基督使你們脫去肉體情欲的割禮。」

原文直譯 「...乃是基督的割禮，(使人)脫除肉體的罪身。」

原文字義 「脫去」除去，剝去；「肉體情欲」原文無『情欲』，而由『罪身』(the body of the sins)和『肉體』(of the flesh)兩個字組成。

背景注解 「割禮，」乃是神與 的選民以色列人立約的記號(創十七10)，猶太人的男嬰于出生后第八天須受割禮。異端教訓中，可能包括了遵行割禮等規條的儀文主義，認為人必須受割禮才能真正得救。

文意注解 「人手所行的割禮，」即指外面肉身的割禮。

「使你們脫去肉體情欲的割禮，」就是裡面心靈的真割禮(羅二28~29)。

本節的意思是說，真正的割禮，並不是用人手在肉身上割去一塊包皮而已，乃是在基督裡面，被 對付掉那使肉身敗壞的邪惡性情。

靈意注解 「割禮，」其屬靈意義乃在于對付肉體，或說除去肉體犯罪的意念和能力；因此，凡只在肉身上有割禮的記號，但在生活行為上沒有表現出割禮的實際功效的人，聖經認為他們並未受割禮(利廿六41；耶六10)。

話中之光 (一)信徒一離開基督，就會立刻招致失敗；「在 裡面」乃是我們得勝的秘訣。

(二)人總是喜歡一些表面的、看得見的、觸摸得到的東西和儀式，但結果往往失去了儀式所代表的真正意義。

(三)今天用『人手行割禮』的原則，也充斥在神的兒女中間，到處都有人工對付肉體的事，這是何等的可憐﹗

(四)我們之所以能脫去肉體情欲的困擾，不是靠我們自己的掙扎，也不是靠我們嚴格的自律，而完全是基督作成的。

(五)人若想用肉體的方法來成就神的旨意，只不過顯露他在肉體情欲上的敗壞。

【西二12】「你們既受洗與 一同埋葬，也就在此與 一同複活，都因信那叫 從死裡複活神的功用。」

原文字義 「受洗」浸入水中，沉下水裡，被水淹蓋。

文意注解 「受洗與 一同埋葬，」信徒『受浸』是在表明他已與基督同釘十字架，已經死了，故須藉水埋葬；『埋葬』是宣告死亡的事實，也是宣告結束已往的一切。

「都因信那叫 從死裡複活神的功用，」意指只有『藉著神運行的力量，通過人的信心』，才能使『受浸』有意義並產生功效。

靈意注解 『受浸』的屬靈意義是將從前犯罪的肉體『與基督一同埋葬』在水裡，藉此使信徒歸入基督的死(羅六3)，其肉身不再為罪惡所利用，因此得以從世界中得救；當信徒受浸后從水裡上來之時，豫表『與基督一同複活』(羅六5~8)，而成為新造的人。

話中之光 (一)受浸不是一種入教的儀式，而是真實得救的經歷。

(二)信徒藉水被埋葬，並非意味著悲慘的了結，乃是意味著滿有盼望的新生。

(三)不死就不生；我們若真與主同死，也就必與主同活。

(四)信徒藉受浸而與主同死同活，固然全在于神的大能，但若當事人不是存著信心而為的話，則在他身上毫無功效。

(五)信徒是因信而經歷得救的事實──一同埋葬(同死)，也是因信而經歷得勝的事實──一同複活。

(六)我們的得救與得勝，都是神在我們裡面運行的功效；只有 的生命才能吞滅死亡，也只有 的生命才能叫我們複活。

【西二13】「你們從前在過犯和未受割禮的肉體中死了，神赦免了你們(或譯︰我們)一切過犯，便叫你們與基督一同活過來；」

原文字義 「過犯」偏離正路。

文意注解 十三至十五節是說明，神如何使我們得著十至十二節的恩典。

「未受割禮的肉體，」指我們肉身中那墮落敗壞的天性。

「死了，」指靈性的死，意即對神沒有感覺，對罪惡沒有能力。

話中之光 (一)死了的人無能為力，難怪許多人在信主之前，道德軟弱到無法自拔。

(二)神既赦免了我們一切的過犯，就不會再追究我們從前的罪案。

【西二14】「又涂抹了在律例上所寫攻擊我們，有礙于我們的字據，把它撤去，釘在十字架上。」

原文字義 「涂抹」擦去；「攻擊」反對；「撤去」擺在一邊。

背景注解 古代書寫文件，是用由蘆葦草的莖製成的蘆葦紙，或由動物的皮革造成的皮紙。這兩種東西都是非常昂貴的，故此人們不會隨便浪費。古代的墨汁沒有酸性，所以寫在紙上不會腐蝕紙張，故寫上的字不難把它擦去，只要用海綿用力一刷，紙張原處就會像從來沒有寫過一般。這就是「涂抹」一詞的由來典故。

文意注解 「字據，」商業名詞，是指負債者親筆寫的負債証明。神並未要求外邦人遵守律法，而是把律法的功用寫在他們的心版上(羅二14~15)。當人得罪了神時，人的良心就覺得虧欠了神，如同自己親筆簽下的借據。因此，律法就成了「攻擊」我們、並「有礙」我們的東西，因為它指証我們的失敗，顯明我們人都欠了神的債。

「把它撤去，」神撤銷了律法對基督徒的控訴。

「釘在十字架上，」指藉著十字架的同釘(加六14)，使律法的控訴在信徒身上不再生效。

基督所涂抹的，並不是律法的本身(太五17)，乃是『律法的咒詛』(加三13)，就是人若不能遵守便要被定罪的那部分。

【西二15】「既將一切執政的、掌權的擄來，明顯給眾人看，就仗著十字架夸勝。」

原文直譯 「既剝除了執政的和掌權的(之裝束)， 就將他們置于凱旋的行列中公開示眾。」

原文字義 「擄來」剝光，敗壞，解除，鎮服。

背景注解 「擄來」和「夸勝」原是用來描繪羅馬軍隊打勝仗的情景︰他們將敵方的將士俘虜后，一面剝除他們的軍裝和武器，一面帶著他們在凱旋的行列中游行，向所有的市民顯示敵方徹底的失敗與己方完全的得勝。

文意注解 「一切執政的、掌權的，」廣義的指好壞各類天使，狹義的單指靈界邪惡的勢力(弗六12)；按本節上下文，應是指后者。

「就仗著十字架夸勝，」因這十字架償清了我們的罪債，撕毀了欠據，也釘死滅絕了我們的肉體，所以成了我們的夸耀(加六14)。

話中之光 (一)信徒得勝之道，在于更深的認識並經歷十字架。

(二)十字架一面撤除律法字句(14節)，一面擄掠黑暗的權勢，以顯明它的得勝；換句話說，律法字句有可能是黑暗權勢藉以捆綁人的工具。

(三)我們若容讓律法字句的原則仍舊存在教會中，就是間接地容讓仇敵在教會中有地位。因此我們必須仗著十字架的得勝，從教會中清掃一切宗教儀文的余毒，除淨所有字句規條的陰影，讓每一位神的兒女，都能滿享基督救恩的自由﹗

【西二16】「所以，不拘在飲食上，或節期、月朔、安息日都不可讓人論斷你們。」

文意注解 「在飲食上，」指食物的條例，甚么可以吃喝，甚么不可以吃喝。

「節期，」指一年為期的節慶條例。

「月朔，」陰歷每月初一日。

「安息日，」指一周為期的守日條例。

「都不可讓人論斷你們，」原文含有不可讓人『勉強』你們的意思，故此處的『人』，當指異端主義者。

話中之光 (一)信徒不可因怕人的論斷，而轉從人的意思，不敢為真理站住。

(二)不只是別人認為『不可作』的事，甚至是別人認為『應當作』的事，也不能讓它們輕易地左右我們的立場。

(三)我們的對錯、好壞、稱義與不稱義，不在乎人的看法，乃在乎神的認定。

【西二17】「這些原是后事的影兒；那形體卻是基督。」

原文字義 「后事」那要來的；「形體」實體，本質。

文意注解 舊約中的禮儀、律法和規條，都不過是向人描述並指明基督的豫表和象徵，我們注意的重點應當集中于那位是實體的基督；如今基督既已來臨，我們若再堅持遵守禮儀、律法和規條，便是舍本逐末，沒有認清它們的功用。

話中之光 (一)真的真理只存在基督裡面，離了 便沒有真理。

(二)信徒讀經、追求屬靈，要能分辨本末輕重，以免因小失大。

【西二18】「不可讓人因著故意謙虛和敬拜天使，就奪去你們的獎賞。這等人拘泥在所見過的(有古卷︰這等人窺察所沒有見過的)，隨著自己的欲心，無故地自高自大，」

原文字義 「故意」欣然，喜歡，堅持；「拘泥」炫耀，展示，闖進，窺伺；「欲心」肉體的心意；「無故的」沒有理由的，無根據的；「自高自大」自負，自夸，自以為了不起。

背景注解 有一種異端主義者認為︰神高高在上，人不能直接敬拜神，必須以謙虛的態度經由敬拜天使來討神喜悅。

又有一種異端主義者認為︰他們自己已經修煉到一種高超的境界，能夠看見一般世人所不能看見的異象，因此而自覺高人一等。

文意注解 「故意謙虛，」指不是從誠實的心流露出來，而是裝作出來的謙虛。

「奪去，」此詞原是指一個裁判將不守規的運動員剔除資格，逐出比賽。

「拘泥在所見過的，」或指異端主義者對超然幻象的向往和沉迷。

按外表看，「敬拜天使」的人好像很「謙虛」，但實際上，他們認為只有自己才能『窺察所沒有見過』(原文另譯)的天使，只有自己才通曉屬靈的奧秘，所以是「自高自大」的。

話中之光 (一)謙虛乃是基督徒的美德，但若出于故意便無價值。

(二)自滿式的謙虛，乃是假謙虛，實際上是自高自大。

(三)有追求的人常會犯一種錯誤︰即自以為是聖人，因而輕看別人。

(四)從來沒有一個自以為是的基督徒，是真正的好基督徒。

(五)信徒應當注重真理過于自己的經歷，因為我們的經歷可能會有錯，但神的真理卻永遠不會錯。

(六)信徒若以已往的經歷為滿足，必會使靈性停滯不前。

(七)人敬拜事奉神的宗教熱忱，很有可能是出于肉體的心意和欲念。

(八)肉體的心思乃是死，靈的心思乃是生命平安(羅八6原文另譯)。

【西二19】「不持定元首。全身既然靠著 ，筋節得以相助聯絡，就因神大得長進。」

原文字義 「持定」握緊，繼續握住；「相助」供應。

文意注解 「不持定元首，」就是不再抓緊基督，而被吸引逐漸轉向去追求基督之外的。

「筋節得以相助聯絡，」按原文是『筋肉和關節得以供應並相聯』，意指頭是身體各部能夠發揮正常聯系並輸送養份的指揮中心，身體和頭一旦脫節，便毫無生理。

「因神大得長進，」意指因神的增加的長進(increase with the increase of God)。

話中之光 (一)「持定元首」是整個身體長進的秘訣；教會若與元首基督脫節，就必分崩析離。

(二)今天在教會中，一般信徒最大的毛病，就是持定某一個神的仆人，或是持定某一個真理，或是持定某一種製度。

(三)每一個信徒都可以和基督自己發生直接關系，毋須透過中間人。

(四)信徒的長進乃在于神，所以不要過度高舉人(林前三6~7)。

(五)基督徒正常生命的長進，乃是神的成分在我們裡面的增加。

【西二20~21】「你們若是與基督同死，脫離了世上的小學，為甚么仍像在世俗中活著，服從那『不可拿、不可嘗、不可摸』等類的規條呢？」

文意注解 「不可拿，」或譯『不可接觸』，特指異端教訓中的克製肉體的情欲(西二23)，例如不可接觸異性。

「不可嘗，」特指禁戒食物(提前四3)，例如不可飲酒。

「不可摸，」或譯『不可拿動或處理』，與禁戒俗物有關，亦與食物的條例有關。

話中之光 (一)信徒乃是藉與主同死而脫離世俗的事(加六14)。

(二)世俗的規條轄管不了死人，因為死人不能服從它們；信徒若有遵守規條的意念，就証明他還沒有與主同死。

(三)人若想遵守任何禁戒條例，適足表明他還在世物的控製之下。

【西二22】「這都是照人所吩咐、所教導的。說到這一切，正用的時候就都敗壞了。」

原文直譯 「...而這些(規條中)所沿用的東西都是會朽壞的。」

原文字義 「敗壞」朽壞，消失。

文意注解 「說到這一切，正用的時候就都敗壞了，」意指這些東西一經使用，就變質而朽壞了(太十五17)；這話在反諷活人竟要被死物所操縱、支配，這是何等可笑﹗

話中之光 (一)人的「吩咐」和「教導」常使信徒聽不見神的話。

(二)凡是不照著基督的「吩咐」和「教導」，都是經不起考驗的。

【西二23】「這些規條使人徒有智慧之名，用私意崇拜，自表謙卑，苦待己身，其實在克製肉體的情欲上是毫無功效。」

背景注解 異端教訓中有一派是禁欲主義者，他們認為身體既然是邪惡的，故人必須把身體視為卑賤的東西；人必須鞭打它，讓它捱飢耐渴，並且盡量抑製身體的情欲，以此來達到信仰的宗旨。

文意注解 「用私意崇拜，」指照著人自己的意思設計出來的信仰。

全節可意譯如下︰『所有這類規條，只不過是賣弄小聰明，無謂的炫耀自己在宗教上虔誠，竭力偽裝成謙卑的模樣；雖然實行嚴酷無情的苦修，惡待己身，其實在克製肉體的放縱上，是毫無真正價值的。』

話中之光 (一)規條所以無效，因為肉體的情欲不是幾條規矩所能捆得住的，只能在十字架上解決。

(二)人的吩咐和教導，常使神的兒女『徒有智慧的外貌』(原文)，自己卻吃足苦頭──「苦待己身」，結果卻「毫無功效」。

(三)基督徒的自由，並不是從遵守規條及抑製自己的欲念中獲得；基督徒的自由，乃是藉著與主同活，讓主在自己身上掌權作主而得到的。


講道材料

歌羅西書第三章

【西三1】「所以，你們若真與基督一同複活，就當求在上面的事；那裡有基督坐在神的右邊。」

文意注解 「所以，」表明下面第三、四章的勉勵，是基于前面第一、二章的真理；生活上的教訓，永遠是建立在真理的根基上。

「若真...就當，」不是懷疑或假定，乃是照理應當。

「與基督一同複活，」指一個真信主的人，必然會經歷生命的改變，向罪和世界已死，向神和屬靈的事則複活過來。

「就當求在上面的事，」『求』指追求，要求，尋找；這話表明追求上面的事，乃是一個新生的人所該有的生命表現。『上面的事』指屬天的、屬神的、屬靈的事。

「那裡有基督...」意即『上面的事』不是別的，乃是關于基督的事；基督乃是一切屬天事物的內容與實際。

「坐，」表示已經完滿達成神的旨意而安息了。

「神的右邊，」表示尊貴、榮耀、有權柄的地位。

話中之光 (一)真信徒乃是屬天的人，自然應當尋求上面的事。

(二)信徒既因基督而得救，也當以基督為我們今后追求的目標。

(三)財寶在那裡，人的心也在那裡(太六21)；信徒若真以天上的基督為至寶，自然就會追求上面的事了。

(四)基督徒的生活，首在注視升天的基督，並以基督作一切供應的源頭。專一的注視複活升天的基督，是信徒在地上行走的頭一個秘訣。

(五)主耶穌已經升入高天，坐在至大者的右邊，長遠為我們代求(來七25)；我們也當時常坦然無懼的進到施恩的寶座前(來四14~16)。

【西三2】「你們要思念上面的事，不要思念地上的事。」

原文字義 「思念」使心傾向，把心思放在。

文意注解 「思念，」原文是現在進行式，表示要繼續不斷的思念；人所經常思念的事，自然是他心目中看為最重要的事；並且思念會影響人的行動，所思念的若是正當的事，則所行的也會是正當的事。所以保羅在此指出︰人若要追求在上面的事，首要乃在「思念上面的事」。

「不要思念地上的事，」不是說完全不要思想到地上的事，乃是說不要經常以地上的事為念，更不要看地上的事過于上面的事。『地上的事』指世俗的、物質的和屬情欲的事，也指生活所需的事，這些事的本身不一定是罪。

保羅似乎在暗示︰第二章所描述的那些異端教訓和規條，是屬于地上的事。

話中之光 (一)信徒與一般世人最大的不同點，乃在于思想觀念的歧異；世人認為重要的事物，我們可能不屑一顧。

(二)心思屬天，然后生活才會屬天，反則反之；信徒在世上，若要常過得勝的生活，就必須常思念上面的事。

【西三3】「因為你們已經死了，你們的生命與基督一同藏在神裡面。」

原文字義 「生命」靈命(zoe)；「藏」埋，暗置，不顯露。

文意注解 「因為，」一詞說明信徒應當思念『上面的事』的理由。

「你們已經死了，」意即信徒不再是從前的人了，因為從前的舊人已經與基督同釘死在十字架上了。

「你們的生命與基督一同藏在神裡面，」信徒與基督同死並不就了了，接著是要與基督一同複活(弗二6)，藉重生得著屬神的生命；這一個重生所得的生命，在世人面前，乃是一件不能看到、摸到或領會到的事，故以『藏』字來形容。

「藏在神裡面，」意即這生命是一個隱藏在神領域裡的事，是一個完全屬神的奧秘。

話中之光 (一)世人看不出基督徒的生命與一般世人有甚么分別，因為基督徒屬靈的生命是隱藏的。

(二)生活是生命的流露；生命雖是隱藏的，但依然能藉著生活表現出生命的性質來。

(三)信徒應當把神的生命活出來，為主作榮耀的見証；今天世人因為看不見基督徒裡面神生命的奧妙，難怪他們常會譏嘲、輕視我們。

(四)信徒既已與基督一同進入了人生更高的境界，因此我們的行事為人也當提高到更高的水準。

(五)我們的生命既然是「與基督一同藏在神裡面」，就我們應當與基督一同活在神的裡面，以神為我們生活的領域。

(六)神是在天上，故凡是藏在神裡面的人，應當是活在天上的人，而不可再『思念地上的事』(2節)。

(七)我們的生命乃是隱藏在神裡面的生命，所以我們的生活也該是一個隱藏的生活；凡憑這生命而活的基督徒，他們所作的許多事乃只被神知，而不為人所知。

(八)真基督徒不宣揚自己，不推荐自己；他們乃是宣揚福音，推荐基督。

【西三4】「基督是我們的生命， 顯現的時候，你們也要與 一同顯現在榮耀裡。」

原文字義 「生命」靈命(zoe)；「顯現」露出來。

文意注解 「基督是我們的生命，」指基督自己活在信徒的裡面，成了信徒靈命的本質、根源、供應和維持。

「顯現，」指主的再來(提前六14；提后四8；多二13；彼前五4)。

「你們也要與 一同顯現在榮耀裡，」指基督是信徒的生命這一件事，現在在世人眼中是隱藏的，但當主再來的時候，信徒要跟 一同顯現在榮耀裡(羅八19；帖前四16~17；帖后一7~10；彼前一13)，屆時，這生命要在信徒身上完全顯明出來，那時，我們必要像 (約壹三2)，一般世人也才看得出這生命的真相。

話中之光 (一)凡有神兒子的，就有生命；沒有神兒子的，就沒有生命(約壹五12)。

(二)基督不但尊榮在天，是信徒思念的目標(1~2節)； 也實際地住在信徒的裡面，是我們享用的豐富。

(三)「基督是我們的生命」說出︰ 是我們一切供應的源頭，一切生活的動力。

(四)時時刻刻思念主，是等候主再來的最好方法。

(五)今天雖是我們隱藏並受苦的時候，但有一天卻要與基督一同顯現在榮耀裡；我們的盼望不是在今天，乃是在將來。

(六)基督在我們裡面的生命，是一個會「顯現」出來的生命；所以我們雖然不顯揚自己，我們裡面的生命卻會自然而然地顯揚基督(林后二14)。

【西三5】「所以，要治死你們在地上的肢體，就如淫亂、污穢、邪情、惡欲，和貪婪(貪婪就與拜偶像一樣)。」

原文字義 「治死」處死，使成死尸；「淫亂」娼妓行為；「污穢」不潔；「邪情」肉體的欲念；「惡欲」叫人受苦害的欲念；「貪婪」想要更多，不滿足。

文意注解 「要治死，」原文是命令式，表示這是信徒該遵行的責任，也表示這需要信徒運用意志來執行。

「地上的肢體，」一指身體的生理與飲食需求，對此，信徒必須『攻克己身，叫身服我』(林前九27)，叫身體的需求受到約束；『地上的肢體』又指被私欲敗壞了的舊人(弗四22)，對此，信徒必須『向罪當看自己是死的』，不容罪在身子上作王，也不將肢體獻給罪作不義的器具(羅六11~13；加五24)。

「就如，」表明本節所列舉于下的種種敗德，就是出自『地上的肢體』︰

1.「淫亂，」泛指婚姻外一切不正當的性關系。

2.「污穢，」指凡會污染人的耳朵、心思、情感、信仰等的事，包括一切邪惡和不潔的欲望。

3.「邪情，」導人于亂的情欲，特別是指變態的同性戀(羅一26~28)傾向。

4.「惡欲，」指無法控製、勢不可遏抑的邪惡欲念。

5.「貪婪，」永不滿足的占有欲，包括對財物上的貪得無厭，和性欲等一切欲望的無止境的追求。

「貪婪就與拜偶像一樣，」貪婪會引人遠離神，而追求神之外的人事物，不知不覺淪為它們的奴隸，所以說貪婪與拜偶像一樣。

異端教訓叫人要克製肉體的情欲，結果卻是毫無功效(西二23)，然則保羅為甚么也叫信徒要『治死地上的肢體』呢？其分別點乃在于︰異端教訓是叫人從外面的生活行為，藉遵守規條來克製人裡面的情欲；而保羅的教訓是叫信徒藉神在人靈裡的生命，先影響到人的心思(魂)，再進而影響人的肢體。異端教訓是由外向內，保羅的教訓是由裡朝外。

話中之光 (一)我們不能憑自己的掙扎努力，把地上肢體置于死地，必須靠著聖靈才能治死身體的惡行(羅八13)。

(二)賜生命之靈的律釋放我們，使我們不必去隨從肉體行事(羅八2，5)。

(三)十字架治死我們的天然和肉體的經歷，是注視基督，並活在基督生命裡的自然后果，也是我們摸著基督的明証。

(四)沒有摸著基督而要有十字架的經歷，必屬于人工的假冒；沒有十字架的經歷而說摸著基督，也必是頭腦的知識和道理的字句。

(五)內心貪婪的欲望是罪惡的根源(提前六10)；貪婪的人遲早會被引誘離開主的，因為財物會奪去他的心、時間、甚至性命。

【西三6】「因這些事，神的忿怒必臨到那悖逆之子。」

原文字義 「忿怒」烈怒，刑罰；「臨到」降臨，來到；「悖逆」頑固，不信，不服。

文意注解 「神的忿怒，」公義的神必須維護 的公義，因此不能不對觸犯 公義的人，施以公義的報應。

「必臨到，」表示將來必要發生。

「悖逆之子，」表示他們的本性根本就是不順服神的，所以經常過的是悖逆神旨意的生活。

話中之光 (一)信徒今天若不順服神，將來也難免受神懲治。

(二)凡足以阻止我們順服神的一切東西，都得趁著今天好好對付。

【西三7】「當你們在這些事中活著的時候，也曾這樣行過。」

原文直譯 「...你們也曾經在其中行事為人。」

文意注解 「在這些事中活著，」是指未得救之前的生活環境。

「也曾這樣行過，」是指信徒在未得救以前得罪神的行為。

話中之光 (一)隨波逐流是自然的現象，人的生活環境常會影響他們的行為；問題是︰人在一種壞的環境中生活慣了，就會不覺得其錯。

(二)人雖不必為他們的生活環境負責，卻要為他們自己的行為負責。

(三)教會在世界中，乃是濁流中的一股清流，她若不能對信徒提供良好的環境與榜樣，就會造成許多失敗的信徒。

(四)教會絕對不可與世界妥協(比方︰有些教會鑒于社會潮流，而不敢根據聖經真理定罪同性戀行為，甚至容納同性戀者，這是錯誤的。)

【西三8】「但現在你們要棄絕這一切的事，以及惱恨、忿怒、惡毒(或譯︰陰毒)、毀謗，並口中污穢的言語。」

原文字義 「棄絕」脫去，剝除；「惱恨」烈怒；「忿怒」大怒；「惡毒」陰獨，毒恨；「毀謗」說壞話；「污穢的言語」可恥的話。

文意注解 「但現在，」與第七節的『當...的時候』相對，指如今已經信了主耶穌，成了屬天的人。

「你們要棄絕這一切的事，」甚么樣的人，就過甚么樣的生活；信徒既然是屬天的人，就不能再過屬地的生活。『這一切的事』指第五節『地上的肢體』的一切表現。

「以及，」就是加上下列的種種︰

1.「惱恨，」怒氣的發作，突然爆發的情緒。

2.「忿怒，」是一種已經養成而深藏在內心的傷害性情緒。

3.「惡毒，」發乎不良的用心，蓄意預謀害人的卑劣氣質。

4.「毀謗，」對別人以侮辱、嘲笑的態度所出的惡言。

5.「污穢的言語，」沒有品格、可羞恥的話，會叫聽見的人心靈受到污染。

話中之光 (一)有甚么樣的生命，才能有甚么樣的行為；信徒若要棄絕敗壞的行為，就當憑神的生命而活，不憑舊人的本性而活。

(二)懷恨和怒氣，最容易破壞人與人的關系。

(三)人心裡所充滿的，口裡就說出來(太十二34)；內心對人懷恨、嫉妒、忿怒...的結果，就在口裡說出毀謗和污穢的言語來。

【西三9】「不要彼此說謊；因你們已經脫去舊人和舊人的行為，」

原文字義 「脫去」剝除俘虜裝束；「行為」用處，實行，事業。

文意注解 「不要彼此說謊，」人際關系和諧的首要因素是互信；謊言會引致懷疑和不信任，這是教會不能合一的障礙。

「因，」字表明第五、八、九等節所列舉的敗德，正是信徒所已經脫去的「舊人和舊人的行為」。舊人就是信徒未得救之前的敗壞本性，它具有三大問題︰心性邪惡、身體淫亂、言語敗壞。

「已經脫去舊人，」這是一個客觀的事實，是在信徒與基督同釘十字架時所已經成就的；然而這並不就是說，舊人的生命不再存在于信徒的裡面了。信徒的裡面如今有新人屬神的生命和舊人敗壞的生命，經常演出相爭、交戰的故事(羅七18~25；加五16~24)。所以，這項已經成功的客觀事實，仍須藉著信徒的合作，使之成為個人的主觀經歷。

話中之光 (一)信徒不僅是不要說那些明顯的謊言，連那些半真半假的話，甚至能給別人一種錯誤印象的話，也不應當說。

(二)說謊是舊人的行為；誠實應該是基督徒生活的一個記號。

【西三10】「穿上了新人。這新人在知識上漸漸更新，正如造他主的形像。」

原文直譯 「並且穿上了新人；(這新人是)照著創造他者的形像，漸漸被更新而進入真知識裡。」

原文字義 「穿上」披上，把自己放進；「新人」這新鮮的；「知識」真實知道；「漸漸更新」正被換新中；「形像」形狀，模樣。

文意注解 「穿上了新人，」『穿上了』原文是過去完成式，指與『脫去舊人』(9節)同為已經完成的事實。『新人』的『新』，有新鮮、年輕之意，是時間上的新。『穿上了新人』是指信徒與基督一同複活之時，在 複活的形狀上與 聯合，以致一舉一動有新生的樣式(羅六4~5)。

「在知識上更新，」『在知識上』不單是頭腦的知識，更是心靈裡對神的認識。『更新』指本質上的新。『在知識上更新』指新人生命的新陳代謝與長進，乃是隨著對神真知識的增加而同時進行的。

話中之光 (一)「穿上了新人」是指在我們的靈裡已經完成的事實，但仍未及于我們的魂和身體，因此我們必須被更新。

(二)新人的更新，主要是在心思裡的故事；所以信徒的心意需要被更新而變化(羅十二2)。

(三)信徒對神的認識越多，裡面的新人生命就越長進，外面的新人生活也越過越像主。

【西三11】「在此並不分希利尼人、猶太人，受割禮的、未受割禮的，化外人，西古提人，為奴的、自主的，惟有基督是包括一切，又住在各人之內。」

原文直譯 「在此並沒有...惟獨基督是一切，又在一切之內。」

原文字義 「不分」沒有；「希利尼人」希臘人。

文意注解 「在此，」指『在這新人裡』，或謂『在這新人的生活行動裡』。

「並不分希利尼人、猶太人，」指沒有種族上的差異。

「不分...受割禮的、未受割禮的，」指沒有宗教上的差異。

「不分...化外人、西古提人，」指沒有文化上的差異。『化外人』指當時不諳希臘文化、不會講希臘語的人。『西古提人』有兩種說法︰一指當時居住高加索山區的野蠻凶暴民族，意即最野蠻的人；一指希臘古典文學裡的Zecothia人，是文化水準很高、受人尊敬的人。

「不分...為奴的、自主的，」指沒有社會地位(階級)上的差異。『為奴的』指己身已經賣給別人，不能隨己意往來、行事的人。

「惟有基督是包括一切，又住在各人之內，」含意極其豐富︰

1.信徒裡外所有的不同，都已被基督取代。

2.基督是信徒外面的彰顯，又是信徒裡面的豐富。

3.基督是信徒裡外所需的一切，得著了基督，就得著了一切。

4.基督在信徒的環境和心裡運行，使信徒能藉外面的事物和裡面的帶領來經歷 。

5.一切都是為著基督，也都歸于基督。

話中之光 (一)基督之外的一切人事物，都無關緊要；最要緊的是，基督在我們身上是否得著了所有的地位？

(二)信徒從前那些身份、背景、教育程度、生活習慣的不同，不容許帶進教會生活裡面，因為這些都與新人的性質不符。

(三)教會若是在基督之外，讓任何人事物、道理、教訓、作法、製度，占據相當的地位，就表示教會已經變了質，失去了教會的實際。

(四)在新人裡面，基督是一切，又在一切之內，我們天然的人毫無地位﹗

【西三12】「所以，你們既是神的選民，聖潔蒙愛的人，就要存(原文是穿；下同)憐憫、恩慈、謙虛、溫柔、忍耐的心。」

原文字義 「選民」所揀選的；「聖潔」分別出來歸給神的；「蒙愛」所愛的；「存」穿上，披上；「憐憫」慈悲心腸；「恩慈」良善的；「謙虛」自甘居下，自卑；「溫柔」和氣；「忍耐」長久忍受。

文意注解 「所以，」一詞表明信徒的行事為人，應當根據新人的性質，而不是舊人的性質。

「既是神的選民，」表示神的揀選乃是信徒應當有新人生活的理由。

「聖潔蒙愛的人，」這是說明蒙神揀選的人，乃是蒙神所愛(羅十一28)，而被神從世界中分別出來歸于 自己的人。

「存，」字原文是『穿上』，意即要把下列的品格，在生活行為上表達出來︰

1.「憐憫，」對方的光景雖然不配，卻不受其影響，而仍自然流露出來的同情心懷。

2.「恩慈，」向著別人的良善心懷。

3.「謙虛，」向著自己有正當估價的心懷，即『看別人比自己強』(腓二3)。

4.「溫柔，」對別人沒有傷害的心懷。

5.「忍耐，」能忍受別人對自己的傷害的心懷。

話中之光 (一)「憐憫、恩慈、謙虛、溫柔、忍耐」，其實正是神本性一切豐盛的流露，也就是基督自己的彰顯。

(二)信徒得救后的人際關系，首在以基督耶穌的心為心(腓二5)。

【西三13】「倘若這人與那人有嫌隙，總要彼此包容，彼此饒恕；主怎樣饒恕了你們，你們也要怎樣饒恕人。」

原文字義 「嫌隙」埋怨，爭執；「包容」寬容，容忍；「饒恕」赦免，施以恩慈。

文意注解 「這人與那人有嫌隙，」表示教會團體生活裡面，難免因過失或誤會，而令人有不滿或抱怨的情形。

「總要彼此包容，」意即不要因對方的過失而心裡過不去。

「彼此饒恕，」指不讓嫌隙存留在心裡，把它忘記。

「主怎樣饒恕了你們，你們也要怎樣饒恕人，」是說我們饒恕人，應當像主耶穌那樣的饒恕人(太十八21~35；弗四32)。

話中之光 (一)教會所需要寬容、饒恕的，乃是彼此間的「嫌隙」，並不是罪惡和異端教訓；教會決不可寬容對待罪惡和異端教訓。

(二)我們說饒恕人，但往往不能忘記別人的虧欠，而主饒恕我們，卻是完全忘記，不留痕跡，不再追究既往，不翻舊賬。

【西三14】「在這一切之外，要存著愛心，愛心就是聯絡全德的。」

原文字義 「存著」(原文無此字)；「愛心」聖潔的愛(agape)；「聯絡」腰帶，捆住，關節；「全德」完全，全部。

背景注解 古時人穿的衣服都是寬大或松弛的，身上的衣服都穿好了以后，要束上一條腰帶，才算裝束齊備，也才能夠自由的行動或工作；如果沒有把腰帶束起來，則他身上所穿的衣服，可能反而造成他行動上的不便與妨礙。

文意注解 「在這一切之外，」或譯『在這一切之上』。

「愛心就是聯絡全德的，」指愛心有如使全套衣服束得妥貼的腰帶，能貫串並推動其他的美德，並賦予意義，使人際關系趨于和諧美好。

話中之光 (一)信徒的各種美德，是以愛心為根基和聯系的。

(二)愛心將基督徒聯系在一起，使他們漸漸走上完全的地步。

(三)愛心使我們不但不嫉妒別人所表現的美德，甚至能將別人所表現的美德聯系起來，成為教會有力的見証。

【西三15】「又要叫基督的平安在你們心裡作主；你們也為此蒙召，歸為一體；且要存感謝的心。」

原文字義 「作主」仲裁，判斷；「一體」一個身體；「存」知道，認識；「感謝的心」感恩，祝謝，覺得可喜的。

文意注解 「叫基督的平安在你們心裡作主，」意即在一切行事上讓基督的平安作主宰，作裁判，並以保持這種平安作為人際間行事的準則。『基督的平安』指在基督裡面而有的一種平和、安祥的心境。

「你們也為此蒙召，歸為一體，」指基督徒蒙召進入基督身體的裡面，是為著顯出基督是全體的主；身體(教會)生活上的一切難處，都是由于肢體不聽頭的指揮與支配，以致肢體彼此間顯出不協調來。

「要存感謝的心，」就是感恩；人感恩是承認神的恩典，承認一切好處都是從神來的。

話中之光 (一)人若能活在基督裡，自然就有平安存在心裡了。

(二)真正的安息乃是︰讓基督的平安在心裡掌權管理。

(三)在個人或教會生活中判定事物，不是憑是非，而是憑平安與否。

(四)信徒待人處事，要有平安的感覺，才可一往直前；一旦稍覺不平安，便須不顧一切的停止。

(五)「叫基督的平安在我們心裡作主，」這『叫』字表示我們有責任『讓』基督的平安在我們裡面運行作工；我們若不『讓』，就沒有平安。

(六)信徒蒙召是為著「歸為一體」，若是肢體各自為政，互不協調，身體必受苦難，故在教會中不可我行我素，應當凡事聽從基督的指引。

(七)教會身體的生活首在合一，而保持合一之路在于肢體都聽元首基督的仲裁──凡事不求得遂自己的心意，只求心存平安與感謝。

(八)道理叫人分，基督叫人合──教會的合一，不在道理、名目的辯正，乃在基督在各人心中作主。

(九)在教會生活中，我們的心向著人應當『和睦』(「平安」的原文另意)，向著神應當滿了「感謝」。

【西三16】「當用各樣的智慧，把基督的道理豐豐富富的存在心裡，(或譯︰當把基督的道理豐豐富富地存在心裡，以各樣的智慧)，用詩章、頌詞、靈歌，彼此教導，互相勸戒，心被恩感，歌頌神。」

原文字義 「各樣」一切；「道理」話，道，發表；「存」居住，占住，作管家；「詩章」詩篇(psalms)；「頌詞」詩歌(hymns)；「靈歌」由靈產生的，屬靈的生產(原文無『歌』字)；「教導」教訓；「勸戒」警誡，提醒；「歌頌」唱。

文意注解 「基督的道理，」指基督的話和教訓，就是現今的聖經。

「詩章，」指舊約聖經中的詩篇，當時用樂器伴奏演唱。

「頌詞，」指信徒贊美稱頌神的詩歌。

「靈歌，」指指信徒在聖靈的感動中，發出即興而有節奏音韻的歌。

「心被恩感，」指帶著感恩的心情，從心底由衷地。

話中之光 (一)基督的豐富是在 的話裡，因此信徒心裡越多有主的話，也就越多擁有主的豐富。

(二)基督的話乃是生命(約六63)，只要人的心田能讓它自由居住發展，自然能夠結出豐富的果子來(太十三8，23)。

(三)信徒的思想必須受「基督的道理」(神的話)所支配，才能有正常的行事為人；因此我們應當把神的話豐豐富富的存在心裡。

(四)信徒的智慧，用來存記主的話，比用在任何其他事上更有價值。

(五)基督徒應當彼此教導、互相勸戒，但要有「智慧」；教導和勸戒雖然出于善意，但如果不夠智慧，可能會收到相反的效果。

(六)信徒之間不單要藉著話，也要藉著詩歌，彼此教導，互相勸戒。

(七)口裡的歌頌要與心裡的感恩相配；贊美若不出自衷心，在神面前就毫無價值。

(八)信徒歌頌的對象是神，只有神自己配得我們的歌頌；信徒若去歌頌任何偉人、任何豐功偉跡，就是不把神當得的榮耀歸給神。

【西三17】「無論做甚么，或說話或行事，都要奉主耶穌的名，藉著 感謝父神。」

文意注解 「無論做甚么，」意指基督徒的全部生活，包括順境與逆境、快樂或憂苦。

「或說話或行事，」基督徒的生活表現，全在于說話和行事。

「奉主耶穌的名，」原文是『在主耶穌的名裡』，有幾方面的意義︰

1.表示倚靠主的能力，因主的名裡有能力。

2.表示靠著主的權柄，主的名就是權柄。

3.表示代表主的旨意。

4.表示代表主自己，因為活在主裡面，意即與主聯合為一。

本節的意思是勸告信徒無論作甚么事，像是作在神的面前，存感謝神的心，都要聽主、靠主而作，並且是為主作。

話中之光 (一)凡不能奉主的名而說的話，就不要說；凡不能奉主的名而作的事，就不要作。

(二)信徒的生活原則，不是依據理由與是非，而是依據能否奉主的名說話行事，並且感謝神。

(三)沒有一個人，能不認識主耶穌的名而得救；也沒有一個信徒，能不認識這名的權柄和能力，而能有效地被神使用。

(四)主耶穌這名如今是『賜給人的』(徒四12)；主已經將 自己在這名裡托付給我們，所以我們應當凡事在這名裡而為。

(五)人人都討厭不知感恩的人，卻忽略了自己也常常不知感恩。

【西三18】「你們作妻子的，當順服自己的丈夫，這在主裡面是相宜的。」

原文字義 「順服」服，受轄管；「相宜的」合適的，便當的。

文意注解 「作妻子的，當順服自己的丈夫，」這不是說妻子與丈夫的地位不平等，因為︰

1.在基督裡並無男女之分(加三28)。

2.主並不偏待人(25節)。

這裡是說主對妻子和丈夫的安排有所不同︰

1.就功用而言，丈夫豫表基督，妻子豫表教會(弗五23~24)，教會應當順服基督。

2.就天賦而言，一般人的天性是︰男較果斷，女較優柔；男傾向理智，女傾向情感；男體壯，喜歡承擔一家保護和供應之責，女細心，喜歡承擔照顧並安慰兒女之責；故仍以妻子順服丈夫為宜。

「順服，」的原文是重在裡面的心『服』，不重在外面『順』的行動。

話中之光 (一)「順服」是中性語態，表示樂意並自愿的順服；妻子對丈夫的順服，並不是被蠻橫的丈夫逼令所致的。

(二)許多作妻子的，能順服別人的丈夫，常說別人的丈夫好，但對她「自己的丈夫」卻服不來。

【西三19】「你們作丈夫的，要愛你們的妻子，不可苦待她們。」

原文字義 「愛」神聖的愛(agapao)；「苦待」使之苦痛。

文意注解 「要愛你們的妻子，」注意這裡是說要『愛』，不是說要『管轄』(創三16)；愛是使人心服的秘訣。

「不可苦待她們，」愛是不自私，愛是為對方著想；真實有愛的人，必然不會苦待對方。

話中之光 (一)丈夫對妻子的愛，不是占有的愛，而是舍己的愛。

(二)舍己的愛，絕不講求從對方有所得，而是講求自己有所付出。

(三)丈夫不自私的愛，就是激勵妻子順服的保証；真正愛妻子的丈夫，甚至會犧牲自己以求妻子的幸福。

(四)妻子的順服和丈夫的愛，表面看似不同，根源卻相同──舍己；只有能舍己的人，才能有真正的順服和真正的愛。

【西三20】「你們作兒女的，要凡事聽從父母，因為這是主所喜悅的。」

原文字義 「聽從」服從，聽話；「所喜悅的」悅納的，贊賞的。

文意注解 「凡事，」指在不違背神之原則下的一切事(徒五29)。

「聽從父母，」『聽從』含有站在下方，注意傾聽和服從命令的意思。

「這是主所喜悅的，」因為父母象徵神是我們生命的源頭，故聽從父母，就是尊重並聽從神的間接表示。

話中之光 (一)信徒作事和對待別人的原則，乃是看主是否喜悅；主所喜悅的，我們就作；主所不喜悅的，我們就不作。

(二)除非父母的要求不討主的喜悅(例如要求兒女不要信主，要求兒女去作壞事等)，作兒女的人，總是要「凡事」聽從父母。

(三)凡是不聽從父母的基督徒，就是主所不喜悅的基督徒。

【西三21】「你們作父親的，不要惹兒女的氣，恐怕他們失了志氣。」

原文字義 「惹...氣」激動，觸怒；「失了志氣」灰心，喪志。

文意注解 「惹兒女的氣，」指過度的使用尊長的地位，致兒女反感，觸動他們的怨怒。

「失了志氣，」指因灰心喪膽而失去進取心。

話中之光 (一)溫和的態度會使兒女尊敬他們的父母，並使他們樂意聽從；而苛刻和嚴厲的態度，則反會惹兒女的氣，甚至使他們墮落。

(二)作長輩的無理責打或動輒斥責，會使兒女對自己的判斷力失去信心，無所適從，甚至灰心喪志，長大以后就會有很深的自卑感。

【西三22】「你們作仆人的，要凡事聽從你們肉身的主人，不要只在眼前事奉，像是討人喜歡的，總要存心誠實敬畏主。」

原文字義 「仆人」奴仆；「聽從」聽話；「眼前事奉」在監看下服役；「存心」在心懷裡；「誠實」純一，寬大的；「敬畏」害怕。

文意注解 「肉身的主人，」指因著肉身的生存而產生的關系，古代的主人對奴仆操有生殺大權，現代雖無此種主人，但可以轉用來指僱主或上司。

「只在眼前事奉，」只在主人眼睛看得見的時候，才作事；他的眼睛一離開，就停工偷懶。

「像是討人喜歡的，」意即只顧肉身主人的歡心，不顧天上之主是否喜悅。

「總要存心誠實敬畏主，」是說天上之主的眼目無所不在，甚至能鑒察人的肺腑心腸，因此為了怕主會不喜歡，作事不只是絕不表面敷衍，並且是發自內心的真誠，而沒有欺詐和虛偽。

話中之光 (一)信徒對僱主或上級要守住該站的地位，該恭敬的要恭敬他，該聽從要聽從他。

(二)信徒作事不可得過且過，應當凡事為著敬畏主的緣故盡力而為。

【西三23】「無論作甚么，都要從心裡作，像是給主作的，不是給人作的，」

文意注解 「無論作甚么，」指凡與罪惡無關的事。

「都要從心裡作，」不但是要『存心誠實』的作(22節)，並且還要盡心盡力的作。

「像是給主作的，」信徒的工作，要看成是主的安排，凡事為主而作。

話中之光 (一)基督徒的工作，並無俗世的(secular)和聖的(sacred)之區別；信徒若是存著為主而作的心去作，就都變成給主作的了。

(二)基督徒作事不盡職，敷衍塞責，會叫我們的主蒙羞。

【西三24】「因你們知道從主那裡必得著基業為賞賜；你們所事奉的乃是主基督。」

原文字義 「得著」得回，收回；「基業」產業，承受之分；「賞賜」報酬，補償；「事奉」服事，伺候。

背景注解 按羅馬法律，奴仆無資格承繼任何產業；保羅有意凸顯基督徒仆人與一般仆人的不同處。

話中之光 (一)信徒作地上的事，不但今日得工錢，將來還會得基業的賞賜，我們怎能不努力以赴呢？

(二)信徒所作的事，表面上可能是為著別人而作，實際上「所事奉的乃是主基督」，認清了這個，手中的每一件事就都變得非常有意義。

(三)信徒作屬世的事，尚可從主得賞賜，更何況在教會中服事神呢﹗

(四)我們所事奉的既然是主基督，那就要凡事尋求主的心意，不可單憑天然的熱心、頭腦的判斷、屬人的情面等而為了。

【西三25】「那行不義的必受不義的報應；主並不偏待人。」

原文直譯 「那行不義的必得回他所行的不義；主不看人外貌。」

原文字義 「不義」錯誤，惡，不公正，傷害；「報應」接得取得；「偏待人」看人外貌，差別待遇。

文意注解 「那行不義的必受不義的報應，」指凡觸犯神公義法則的人，必會受神公義的刑罰。

「主並不偏待人，」指主的判斷不是看人的情面，而是依照事實的真相。

話中之光 (一)人有所『行』就必有所『得』，問題是『得』的是懲罰報應呢？或是得獎賞呢？這要看我們所『行』的是義或是不義。

(二)義或不義的判定，不在你我，乃在『主』；而主的判定，不是根據人的外貌，乃是根據人的行為。


講道材料

歌羅西書第四章

【西四1】「你們作主人的，要公公平平地待仆人，因為知道你們也有一位主在天上。」

原文字義 「公公平平」公正和平等，正義和公平。

文意注解 「公公平平地待仆人，」指對待仆人既合理且同樣寶貴，既正當且一視同仁。

「因為知道你們也有一位主在天上，」表示主人不只是要按地上的法律和情理公平對待仆人，並且也是因為如此才能向天上的主有好的交代， 是萬人的主。

話中之光 (一)基督化的『公道』，比人情、法律的『公道』更深厚、更切實，因此只有在主裡才有真正的『公道』。

(二)基督作主是人類公義、自由的保障；沒有基督，就沒有真公義；沒有基督，也沒有真自由。

(三)作主人的待仆人要公正、公平、合理，不可只著眼于個人的利益，而不為仆人著想，更不可待慢仆人，扣減工資。

(四)人的權力和財富來自于神，因此人如何運用權力和財富，必須向神有所交代(路十二48)。

(五)我們必須尊重別人的生存權，因為我們的『所有』雖然不同，但我們的『所是』卻是一樣，不論主人或仆人，都是神造的人。

(六)一個有權和有錢的人，他如何運用權力和財富，別人不能過問，因此很容易妄用他的權力和財富，這正是他的危險之處。

(七)你善待人，神就善待你； 是公義的神， 從不偏待人。

【西四2】「你們要恆切禱告，在此儆醒感恩。」

原文字義 「恆切」持續不斷，熱切等候，黏得很牢；「儆醒」醒著的，不困倦。

文意注解 「恆切禱告，」意即堅忍、堅定不放松地繼續禱告(路十一5~13；弗六18)；它表明禱告的人對神的不斷倚賴，和對神旨意不斷等候的態度。

「在此，」顯然是指禱告而言。

「儆醒感恩，」『儆醒』是指不讓別的事物分散我們的心。

全節意思是藉著儆醒和感恩來維持恆切禱告，並且還要在感恩方面儆醒留心。

話中之光 (一)本節說明禱告三要件︰恆切、儆醒、感恩，這三者缺一不可。

(二)一般信徒都知道禱告的重要，但禱告在我們個人生活中，卻是最被忽略的一件事。

(三)禱告並不是一時的事，乃是一種繼續不斷的工夫。

(四)禱告不只是一種靈交或享受，禱告也是一種事奉。

(五)嚴格說來，禱告也是信徒的屬靈戰爭，以對付最大的仇敵撒但。

(六)我們若要恆切禱告，就必須儆醒，二者是屬靈生活上不可分割的兩方面；禱告時若不儆醒注意，就不能繼續實行，也難獲得效驗。

(七)一個人肉體過于舒適，生活過于順遂，往往就疏忽了禱告。

(八)感恩是禱告的主要原素，禱告中不可沒有感恩，因為禱告中的感恩是我們與神靈交的接觸點，我們一感恩，我們的心靈就活潑起來。

(九)有感恩的心，禱告就不會變得枯燥乏味；有儆醒的靈，禱告時就不會感覺疲乏困倦。

(十)本節表明神所要的禱告︰

1.不僅是為自己的好處『祈求』，乃是與神相交的『禱告』。

2.不僅是一時或常常的事，乃是繼續不斷的事，故須『恆心』。

3.不僅是口頭言語的事，乃是全心以赴的事，故須『儆醒』。

4.不是我們憑自己所能作的事，乃是要靠神，故須『感恩』。

【西四3】「也要為我們禱告，求神給我們開傳道的門，能以講基督的奧秘(我為此被捆鎖)，」

文意注解 「開傳道的門，」指賜給傳道的機會。

「講基督的奧秘，」神永世計劃的執行與完成，乃在基督身上，故 是福音的內容，必須向人介紹並解明基督，才算講明或揭開基督的奧秘。

「我為此被捆鎖，」指保羅為傳講基督而被監禁。

話中之光 (一)傳道人能否盡職，與一般信徒的禱告大有關系；每一個信徒對于教會的長進，都擔負著重大的責任。

(二)保羅先為他們禱告(一3，9)，后求他們為他禱告；不肯為別人代禱的人，不配求別人為他代禱。

(三)保羅不是求別人為他的好處禱告(例如求釋放他)，而是為傳福音禱告；可見禱告的出發點還是為著眾人，而非自己。

(四)我們的禱告，不是求神減輕或免除我們的工作擔子，而是求神加添力量，能夠把交托給我們的事工完成。

(五)今天許多信徒肯出錢支持傳道人的生活與工作，但只有極少的人肯花時間為傳道人禱告。

(六)我們雖然沒有口才去傳道，但若能為傳道人禱告，他的口才也算是歸我們所用──禱告能支配神的恩賜。

(七)一個最無學問、最無地位的信徒，因懇切的禱告，也能夠成功偉大的事工；可見每個信徒，可以藉著為主的工人禱告，而參與教會的建造。

(八)若非神開啟傳道的門，賜給傳道的機會，我們就不能作甚么；而傳道之門雖是神開的，但仍需我們向神祈求。

(九)有『機會』傳福音是一件事，會不會『講』福音是另一件事；而『講』明福音並非全靠人的口才，乃是在于神恩典的賜給。

(十)保羅所要傳的「道」，不是別的，乃是傳講「基督的奧秘」；今天許多傳道人所傳講的，卻是基督之外的福音──社會福音等，保羅說那並不是福音，而是另一個福音(加一6~7)。

(十一)基督乃是人類惟一的福音︰世人惟有聽見基督，才會從罪惡、世界中被拯救出來；基督徒也惟有更多的、更深的聽見基督，才能從一切肉體、自己、律法、字句等等難處中被救拔出來，而進入更豐滿的救恩裡﹗

(十二)保羅開頭是禱告(一3)，結尾還是禱告；一是為他們禱告，一是請他們為自己禱告；但禱告的中心還都是圍繞著福音。福音是我們一生禱告的題目。

【西四4】「叫我按著所該說的話將這奧秘發明出來。」

原文字義 「發明」揭露，顯明。

文意注解 「按著所該說的話，」即不多說，也不少說，所說的都是符合正題的精義，又能獲致深入淺出的效果。

「這奧秘，」即指上節『基督的奧秘』。

「發明出來，」意即使之被人理解，被人看見，啟示出來。

話中之光 (一)基督的奧秘，實在不是人的言語所能完全揭露的。

(二)像保羅這樣大有才能的人，還會常有詞不達意之嘆，更何況一般傳道人，怎可自以為口才便給，不好好準備並仰望神，就隨便講道呢？

【西四5】「你們要愛惜光陰，用智慧與外人交往。」

原文直譯 「你們對外人要在智慧裡行事，要贖回光陰。」

原文字義 「愛惜」贖回，搶購；「光陰」時機，機會；「外人」外面的人；「交往」行走，行事。

文意注解 「愛惜光陰，」有二意︰

1.要付出代價把虛耗的時間『買回來』，並好好地運用每一刻的光陰。

2.每一刻光陰都是神所賜給我們的『機會』，我們應當抓住每一個機會，過有意義的人生。

本節特別重在勸勉我們要『抓住機會』傳揚基督的福音(參提后四2)。

「用智慧與外人交往，」『外人』原文意『在我們圈子以外的人』，指教會之外不信的人；全句指信徒在不信者中間的生活形態，必須有智慧，以免別人因我們的行為而對福音有所誤解，以致成為別人不接受主的絆腳石。

話中之光 (一)人真正的智慧，表現于兩件事上︰一是善于使用時間，二是善于與人交往。

(二)時間是世界上一種最寶貴的東西，去了一刻，就少了一刻；信徒不但不可荒廢時間，反要把時間贖回來歸主使用。

(三)我們屬靈的生活不是在明天，乃是在現在；一個不抓住機會，不愛惜現在的人，也就是一個不能在現地、現時遇見神、事奉神的，他是一個最沒有前途的人。

(四)有人說︰『與其愛千古，不如愛現在；昨天已過去，明天不實在；若是真惜愛，還是愛現在』。

(五)信徒見証福音最有效的方法，是他們平日的行事為人(腓一27)和言語(西四6)；而信徒的行為，系表現于如何運用時間。

(六)事實上很少人是因為被說服而信主的，故此基督徒應該謹記一件事──必須藉著生活的見証，而不是用話語去吸引人接受基督。

(七)最有智慧的與外人交往法，就是在他們面前活出基督，叫他們在我們的身上時時的遇見神。

【西四6】「你們的言語要常常帶著和氣，好像用鹽調和，就可知道該怎樣回答各人。」

原文字義 「和氣」恩情，恩慈，溫厚，感謝；「好像」(原文無此字)；「調和」調味，準備，安排。

文意注解 「言語要常常帶著和氣，」指言談溫雅、親切、莊重、有涵養，予人好感，不刻薄、不粗魯無禮，不致引人反感而造成尷尬的局面。

「用鹽調和，」鹽能調味；一則表示基督徒的言語有智慧，並非沉悶無味、死板板的說教；二則話語有內容，能化解世人暴戾之氣，發揮潛移默化的作用，引導他們轉向基督。

「就可知道該怎樣回答各人，」意即我們若在話語上有操練，就日漸知道甚么樣的話才是適當的話，能以回答需要福音的人(彼前三15)。

話中之光 (一)基督徒必須很小心的說話，以免主的名受羞辱。

(二)信徒的生活，若能常常從主領受『恩』，則他們的言語中也會不知不覺地帶著『恩』，如此就有屬靈的能力，說話能感動別人。

(三)如果我們的言語缺少恩典，一定是由于我們缺少禱告(2節)；如果我們是禱告的人，定會向神感恩，向人涌出恩典。

(四)信徒的話語該像鹽那樣，調和人與人之間的關系，製造和睦，不是製造紛爭。

(五)信徒的言語不該淡薄，應該有味；而調味是一種藝術，必須用心學習，投入準備的工夫，方能達到言之有味的地步。

(六)言語得體與否，與傳福音的成敗大有關系；有智慧的才能得人(箴十一30)，基督徒的言語須有感染力和機智，懂得作出適當的應對。

(七)傳福音不可一味斥責，以免招致聽的人反感，而將心門關閉。

(八)許多不信主的人，不是為著追求真理而來問道，而是故意要詰難信徒，想把信徒駁倒，因此我們不能不準備自己，為主小心答辯。

【西四7】「有我親愛的兄弟推基古，要將我一切的事都告訴你們。他是忠心的執事，和我一同作主的仆人，」

原文字義 「推基古」幸運的，僥幸的；「忠心」忠信，可靠；「執事」佣人，管家；「仆人」奴仆，奴隸。

背景注解 「推基古，」據信他是替保羅捎帶此書信的使者，他也為保羅送信給以弗所教會(弗六21)。

文意注解 「親愛的兄弟，」是指神家中的一分子。

「忠心的執事，」是指教會中擔任某項服事的一分子。

「一同作主的仆人，」是指同工團中的一分子。

本節指出工人與教會有密切的關系，當日教會必然相當關懷主工人的情況，因此使徒保羅不只寫信教導歌羅西教會，並且又差人去告訴有關他一切的事。

話中之光 (一)對人要親愛，對主要忠心，這是作主仆人必具的條件。

(二)同工之間，理應彼此相親相愛，互相配搭，一同作主的仆人；今天常見的現象卻是︰同工變成『同攻』，彼此勾心斗角，互不相容。

【西四8】「我特意打發他到你們那裡去，好叫你們知道我們的光景，又叫他安慰你們的心。」

原文字義 「特意」這件相同的事；「打發」差遣，遣送；「安慰」鼓勵，勸勉。

文意注解 「我特意打發他到你們那裡去，」那時保羅是被關在羅馬的監獄裡，而從羅馬到歌羅西是一段很遠的路程，在當時是相當不容易的一件事，故保羅用『特意打發』來表明。

「又叫他安慰你們的心，」保羅怕歌羅西教會為他被關在監獄的遭遇而灰心，所以特意打發推基古去安慰、鼓勵他們。

話中之光 (一)保羅自己身陷困境中，而他卻為別人著想；真實主的工人，他所顧念的不是自己，而是神別的兒女。

(二)保羅的光景能夠安慰歌羅西信徒的心；這個「光景」必然不是指他的外面的環境，而是指他裡面的心境和態度。

(三)信徒的光景正常，會叫聽見的人得安慰，反之，則會叫聽見的人為他憂傷。

(四)我們也應該學習歌羅西信徒的榜樣，時常關懷主工人們的景況，因為他們為主的緣故，也常關懷我們。

【西四9】「我又打發一位親愛忠心的兄弟阿尼西母同去；他也是你們那裡的人。他們要把這裡一切的事都告訴你們。」

原文字義 「阿尼西母」有益處的；「那裡的人」中間的一個人。

背景注解 「阿尼西母，」是一名奴隸，為歌羅西教會中信徒腓利門家裡的仆人，曾背著主人潛逃，在羅馬遇見保羅，因保羅所傳福音而得救。保羅趁此機會送他回去，要腓利門接納並原諒他(門8~19)。

文意注解 「親愛忠心的兄弟阿尼西尼，」此話表明阿尼西母悔改得救后有真實的改變，他與保羅彼此愛心相待，凡交代給他的事，無不盡心竭力的去作。

「他也是你們那裡的人，」用意在強調他是你們中間的一個，和你們完全一樣，完全平等。

話中之光 (一)在教會裡面，不論過去的背景怎樣，在基督裡面都是親愛的弟兄，彼此不再有分別了。

(二)看人要看他現在的情況，不能看他的過去；一個人過去的失敗，不能作為判定他、對待他的依據。

【西四10】「與我一同坐監的亞裡達古問你們安。巴拿巴的表弟馬可也問你們安。(說到這馬可，你們已經受了吩咐；他若到了你們那裡，你們就接待他)。」

原文字義 「一同坐監」同作俘虜；「亞裡達古」善于治民者；「巴拿巴」勸慰之子；「表弟」有血緣關系的，堂表兄弟；「馬可」有禮貌的；「吩咐」命令，指示；「接待」接納，領受。

背景注解 「亞裡達古，」是保羅的同工，經常與他一同旅行傳道(參徒十九29；二十4；廿七2)。

「巴拿巴的表弟馬可，」就是《馬可福音》的作者，又名約翰；在保羅第一次出外旅行布道時，曾攜帶同行，可能因他不耐旅途之苦，中途退出(徒十三5，13)；在第二次旅行布道出發之前，保羅曾因他的緣故和巴拿巴爭辯，導致二人分開(徒十五36~40)。此事在保羅寫本書信時已過了十幾年，由本節可知馬可早已得到保羅的諒解和賞識，並成為保羅的得力助手(提后四11)。

文意注解 「你們已經受了吩咐，」可能馬可被保羅所差遣，到各地訪問並堅固教會，保羅特為此事，寫了一封推介馬可的公函。

「他若到了你們那裡，」這句話暗指他正要出發或正在途中。

「你們就接待他，」可能因怕知悉馬可過去歷史的人，對他仍持懷疑的態度。

話中之光 (一)亞裡達古可能系自愿在監裡『陪伴』保羅；只有真正愛弟兄、敬重弟兄的人，才能為弟兄擺上自己，陪伴弟兄一同受苦。

(二)保羅和馬可之間所發生故事，和后來的演變(參閱 背景注解 )，可供我們學習如下的功課︰

1.真實的同工配搭，乃在彼此屬靈的光景如何；光景差了，自然無法同工。

2.弟兄暫時的軟弱，我們固然不該苟同；但也不可就此蓋棺論定，說不定甚么時候，主一施恩，他的光景即刻就能好轉，這時我就當一無芥蒂的，仍然與他甜美地配搭；不可因著已往的老觀念，而一直棄絕他。

3.從前養尊處優、不堪勞累的馬可，已經有了完全的改變；作主工人的先決條件是︰能為主吃苦耐勞(徒廿35)。

4.保羅胸襟寬大，不記馬可的前嫌，乃是作主工人的榜樣；同工之間不怕發生爭執、誤會、嫌隙，最怕不能彼此包容、饒恕，和好如初。

5.保羅此時對待馬可的態度，固然一面是因馬可有了好的轉變，但另一面也是因保羅對同工的靈更柔和了，度量更寬大了；這証明基督在他身上的身量實在是增長了。如果我們對一同事奉者的態度，一直是那樣苛刻、嚴厲，無非說出我們自己在基督裡並無多少長進。

【西四11】「耶數又稱為猶士都，也問你們安。奉割禮的人中，只有這三個人是為神的國與我一同作工的，也是叫我心裡得安慰的。」

原文字義 「耶數」救主；「猶士都」公正；「安慰」慰藉，舒心。

文意注解 「耶數，」原文與『耶穌』同一名，中文聖經改譯此名，以資與主耶穌有分別。當時猶太人中亦有別人采用耶穌之名(徒十三6)，故又稱他為「猶士都」，以資識別。

「奉割禮的人，」即指猶太人。

「為神的國與我一同作工的，」神的國包括猶太人和外邦人信徒，而保羅的事工主要是向著外邦人(徒九15；加二9)，故和保羅在一處、樂意接受保羅調度的同工們，多半為外邦人信徒，僅只亞裡達古、馬可、耶數等三位猶太人信徒，甘愿與保羅同在外邦人中間作工。

話中之光 主的仆人必須能超越種族、血肉之親的觀念。

【西四12】「有你們那裡的人，作基督耶穌仆人的以巴弗問你們安。他在禱告之間，常為你們竭力的祈求，愿你們在神一切的旨意上得以完全，信心充足，能站立得穩。」

原文字義 「竭力」爭扎，戰斗；「完全」成熟，全備；「充足」堅定，完全被說服；「站立得穩」站住，立定。

文意注解 以巴弗的禱告有幾個特點︰

1.「常，」即堅持不放松地繼續禱告。

2.「為你們，」非為自己，乃為教會，在禱告中將別人帶到神面前。

3.「竭力，」以搏斗的精神全力以赴。

4.「祈求，」並非散漫無目的，而有專一的禱告事項。

5.求使教會達致『完全』、不動搖的地步。

本節暗示他為歌羅西教會的信徒擔心，怕他們被異端教訓所迷惑。

話中之光 (一)作主的仆人，最基本、最重要的事奉乃是禱告。

(二)一個人禱告的『靈』如何，別人是能夠感覺得到的。

(三)以巴弗的禱告，與保羅為歌羅西教會的禱告相同(參一9)，足見他們的同心，也必常常同在一起禱告，並且也都是摸著教會需要的禱告。

【西四13】「他為你們和老底嘉並希拉波立的弟兄，多多的勞苦，這是我可以給他作見証的。」

原文字義 「老底嘉」古城堡，公正的，眾人的意見；「希拉波立」聖城；「多多的」有許多；「勞苦」疼痛，熱忱，憂慮；「作見証」証明，殉道。

話中之光 (一)禱告雖也是一種的享受，但也是一種「勞苦」的事工；特別是在為教會禱告時，需用盡心力去抵擋那邪惡的勢力。

(二)以巴弗是歌羅西教會的同工，但他也關心附近各地教會的光景；主的工人不可只顧全自己的工作表現，而忽略了別地的教會。

【西四14】「所親愛的醫生路加和底馬，問你們安。」

原文字義 「路加」光亮的，發光的；「底馬」人民的。

文意注解 「醫生路加，」就是《路加福音》和《使徒行傳》二書的作者，大概是在保羅第二次旅行布道途中得著了他(徒十六8~10，由原來的『他們』變成了『我們』)，從此即一直跟隨保羅，並伴隨他赴羅馬(徒廿八14)。

「底馬，」是保羅的同工(門24)，后來因貪愛世界而變節離棄了保羅(提后四10)。保羅在此對他沒有贊賞的好話，可能此時保羅已看出他的靈性有問題。

【西四15】「請問老底嘉的弟兄和寧法，並他家裡的教會安。」

原文字義 「寧法」新郎。

文意注解 「他家裡的教會，」據推斷，老底嘉的教會是在他家裡聚會。

本節在表面上，好像是題到三班不同的人︰

1.「老底嘉的弟兄」。

2.「寧法」。

3.「他家裡的教會」。

但是實際上，正如『寧法』就是『他家裡的教會』中的一份子，『寧法』也就是『老底嘉的弟兄』中的一位，只是保羅在弟兄們和教會中特別挑出寧法來，再向他個人問安。

再者，「老底嘉的弟兄」重在指個別的各人，「他家裡的教會」重在指團體全體，所以兩者並非指兩班不同的人。因此，下面第十六節只題『教會』，不再題『弟兄』，因為書信是給全體在一起時念誦的。

話中之光 信徒把家打開，供教會聚會之用，是蒙主祝福的事。

【西四16】「你們念了這書信，便交給老底嘉的教會，叫他們也念；你們也要念從老底嘉來的書信。」

原文字義 「念」誦讀；「書信」文書，信件。

背景注解 初期教會尚無新約聖經，當時是在眾教會之間傳閱使徒們的書信，他們就把這些書信逐字一一抄錄下來，留作誦讀，就是所謂的『古卷』。后來經過收集，在主后397年『迦太基大會』上審定確認，遂成為新約聖經，共二十七卷，《歌羅西書》即為其中之一。

文意注解 「從老底嘉來的書信，」即指保羅所寫的《以弗所書》；按聖經學者考據，《以弗所書》原系致小亞西亞各地教會的一封公函，故有些最好的古卷在一章一節並無『在以弗所』等字。

話中之光 (一)聖靈對一地教會的啟示和帶領，往往也是為著各地教會的(啟二7)。因此眾教會之間，若有甚么主的信息，應該互相傳遞；若有主的使者(工人)，也該彼此交流。

(二)各地教會原本就是基督的『一個身體』(林前十17)；就著組織而論，各地教會的行政是獨立的，並不隸屬于任何人或團體；就著屬靈的關系而論，各地教會之間卻是有交通，並不是不相往來、不相聞問的。

【西四17】「要對亞基布說︰『務要謹慎，盡你從主所受的職分。』」

原文字義 「亞基布」馬夫，侍從官；「謹慎」察看；「職分」配給，照應，侍候。

文意注解 「亞基布，」是歌羅西教會中的一名信徒，他極可能是腓利門的兒子(門2)。大概是以巴弗滯留在羅馬期間，把牧養歌羅西教會的重任，交托給亞基布，因此保羅囑咐他小心謹慎，不要讓異端教訓迷惑信徒。

話中之光 (一)凡是主所托付的職分，不分大小、輕重，都須謹慎，絲毫不可輕忽。

(二)主所要求于 仆人的，乃是忠心有見識(太廿四45)；謹慎就是有見識的表現，盡職就是忠心的表現。

【西四18】「我保羅親筆問你們安。你們要記念我的捆鎖。愿恩惠常與你們同在﹗」

原文字義 「親筆」親手。

文意注解 保羅在第七至十七節詳細囑咐並問安后，于結束這封書信時再「親筆問安」，這是因為保羅的書信大體上是自己口述，而由別人代筆寫下來(羅十六22)，于結尾時再由保羅親筆簽名以為記號(帖后三17)，順手再寫上問安。


歌羅西書

綜合靈訓要義

【信徒在基督裡的經歷】

一、與基督同死(二20)

二、受浸與 一同埋葬(二12)

三、與基督一同複活(二12；三1)

四、與基督一同藏在神裡面(三3)

五、將來要與 一同顯現在榮耀裡(三4)

【信徒新舊生活的比較】

一、舊生活︰

1.在黑暗的權勢之下(一13)

2.過的是犯罪生活(一14)

3.因著惡行與神為敵(一21)

4.死在過犯中(二13)

5.表現的是舊人(三5~9)

二、新生活︰

1.在愛子的國裡(一13)

2.罪過得了赦免(一14)

3.與神和好了(一20，22)

4.與基督一同複活(二13)

5.表現的是新人(三10~25)

【基督徒一律平等的原因】

一、都因主恩得蒙拯救(一6)

二、都以基督為元首(一18)

三、都在主裡作弟兄(一2)

四、都同有主的生命(三4)

五、都已穿上了新人，而基督是新人的一切(三10~11)

【超越的基督】

一、基督的所是(一15~19)

二、基督的所作(一13~14，20~22)

三、基督的奧秘(一27；二2~3；四3~4)

四、基督的豐盛(二9~12，19)

五、基督的隱藏和顯現(三3~4)

六、基督的普及(三11)

七、基督的平安(三15)

八、基督的道理(三16)

九、基督的名(三17)

十、基督的主權(三18~四1)

【基督是一切】

一、基督的位分(一12~18)

二、基督救贖的工作(一19~23)

三、基督身體患難的缺欠(一24~29)

四、基督的豐盛(二1~三11)

五、基督的平安(三12~15)

六、基督的道理(三16)

七、基督的名(三17~四1)

八、基督的奧秘(四2~6)

【在基督裡】

一、在基督裡得蒙救贖(一12~29)

二、在基督裡得堅固的信心(二1~7)

三、在基督裡成了聖潔(二8~23)

四、在基督裡可盼望的賞賜(三1~四1)

【兩面的真理】

一、生命(一至二章)與生活(三至四章)

二、道理(一至二章)與道路(三至四章)

三、信心(一至二章)與行為(三至四章)

【基督與教會】

一、基督是教會的頭，在凡事上居首位(一12~三4)︰

1.基督是萬有的豐盛(一12~29)

2.基督是神的奧秘(二1~5)

3.基督是神本性的豐盛(二6~10)

4.基督是舊約所豫表的實體(二11~23)

5.基督是信徒的生命(三1~4)

二、教會是基督的身體，在凡事上順服(三5~四1)︰

1.教會是新人，漸漸更新而像基督(三5~11)

2.教會中以愛心彼此聯絡，歸為一體(三12~17)

3.教為在主裡面彼此相待，凡事都為基督(三18~四1)

【基督的教會和信徒】

一、基督的所是和所作(一12~29)

二、教會的危急與責任(二1~23)

三、信徒的生命與生活(三1~四6)

【主工人該盡的責任】

一、要常常為教會禱告(一3，9)

二、要把神的道理傳得全備(一25)

三、要用諸般的智慧，勸戒各人，教導各人(一28)

四、要為教會勞苦，並且盡心竭力(一29~二1)

五、要講明基督的奧秘(四3~4)

六、要盡從主所受的職分(四17)

―― 黃迦勒《基督徒文摘解經系列》


講道材料

但以理書提要

但以理書 聖別忠心的先知

先知名意︰神是審判。

大綱︰

一、歷史的記述　第一~六章

二、預言將來必成的事　七~十二章

先知在被擄之國，為主忠心至死，聖別的特點︰

一、改名不改心︰但以理改名為伯提沙撒，名意為彼勒神所寵愛的　一7

二、立志不吃巴比倫王的食物，不有份于祭偶像之物　一8；林前十20

三、因著人忠心，分別為聖，神使他有啟示有異象，明白各種異象夢兆。在五旬節聖靈未降臨之前，神使用異象異夢來指示人；五旬節聖靈降臨，聖靈內住人心，神使用聖靈來指示人的心。　一17；參約壹二27，詩廿五14

四、愿付生命的代價一天三次禱告，禁食禱告。最大的禁食禱告在九章，禱告后見主二次來的異象。　六10；十2~3

五、在神面前無辜，在王面前未行虧損的事，追求聖潔，有信心的行為，使撒但無法進攻，在獅子坑中，獅子閉口無傷害。　六22；參彼前五8︰羅十三章

六、在仇敵面前有見証(五11)，裡面有神的靈，心中光明，有聰明智慧

本卷有七個異象︰

一、(二31~45) 四列國衰落史，外邦人的日期到千年國度為止，世上的國成為主基督的國。　啟十一15；弗一10；來十二26~27

本異象與七章的相同，同讀啟十三章，十七章

巴比倫是耶和華手中的金杯。　耶五十一7

主前 539年，銀胸瑪代波斯二膀臂打敗巴比倫。

主前 330年，銅腹希臘亞歷山大大帝征服歐亞非，掌管天下。

主前30~主后 180年，羅馬帝國強大如鐵，后分為二腿東羅馬，西羅馬，奴隸製國家，計有六千萬奴隸如鐵泥不能相合。直至主耶穌降世，到 再來審判世界，一切外邦國完全倒塌。

二、(四章) 大樹的悲劇

尼布甲尼撒被棄與恢複，預示出巴比倫與波斯瑪代的戰爭，第一次發生在主前 539年，經過七期2520年，主后1981年伊拉克與伊朗戰爭。

三、(七章) 先知的異象見四獸

解開第二章尼布甲尼撒的夢，神看四列國如同獸相咬相吞。

第一獸巴比倫王，如同獅子添翼凶殘之極。

第二獸波斯瑪代，如熊並吞多國，三肋骨是三大功績，主前 546年征服呂底亞，539年征服巴比倫，525年征服埃及。

第三獸希臘亞歷山大大帝，四年之中征服歐亞非三大洲，33歲去世分裂為四國︰馬其頓，色雷斯，埃及，敘利亞。

第四獸羅馬帝國，小角尼羅該撒名數 666，遙指敵基督。

(七11~28)大災難中敵基督集中于這四王的凶殘，踐踏神的兒女1260天(三年半)。

四、(八章) 瑪代波斯與希臘之戰

十一章再次詳解，插入敵基督的啟示。

公綿羊二角有高低，波斯大于瑪代。

公山羊迅速凶猛，亞歷山大大帝33歲去世，分裂為四國。

從北國敘利亞產生安提阿哥四世踐踏聖所(八24)2300天(主前171~165年)，在大災難歷史重演(十一36~45)。

預言的應驗有近處發生，也有遙指將來。

五、(九章) 先知禁食禱告得重要異象七十個七，主二次來地的日子。

主第一次降世，在尼希米建造耶路撒冷城牆完成后 434年。

主第二次降臨，在敵基督訂七年和約，三年半毀約之時。

六、(十章) 人子大異象

全本聖經共有四個大異象，「大」是說明在神心目中占有極大的地位，基督是神心目中唯一的地位。

先知禁食禱告21天，攻破波斯魔君的抵擋，使米迦勒在21天以后通行無阻，傳神的話。

明日神的啟示得先遇見基督， 就是神話語的發表。

先知見人子身穿細麻衣，基督是神的公義，因著 的擔罪，使我們披戴 ，遮蓋我們的罪，能到神的面前。

腰 神的真理，遵行神旨，身體如水蒼玉透明，面貌閃電之光，照出一切的黑暗罪惡。眼目如火把，洞察人的肺腑心腸，燒掉一切人心中的罪念。手腳如光明銅，審判一切。聲音威嚴，向大眾說話有權柄。

先知遇見基督，認識自己的無有，仆倒在地。使徒約翰也有同樣的經歷(參啟一12~18)。

七、(十一章) 詳述第四個異象

敘利亞與埃及王之戰，突顯北方王，遙指敵基督。

本卷敵基督的預言

(七11~12)尼布甲尼撒，古列，亞歷山大，奧古斯督四王逼迫基督徒的凶殘，到了大災難必集中在敵基督一個人身上。生命存留在撒但身上，撒但的靈要附在敵基督身上。

(?24~25)折磨神的兒女，篡奪神的律法1260天(三年半)。

(八24)撒但給敵基督權柄能力，毀滅神的兒女，如同安提阿哥伊比法一樣。

(八9~14) 非常的小角褻瀆神，敵基督如同安提阿哥伊比法一樣，在聖殿中獻上豬不潔之物，污穢神的殿，有一政治領袖要作教會的頭。 (帖后二4)

(九27)敵基督與多國訂和約七年，一七之半毀約，開始大災難。

(十一20~39)敵基督毀約的情況，熬煉神的子民。

信心試煉的二方面(三16~18)

一、不拜金像的必燒死，即便如此，神必會救我們脫離火窯。即或不然，如果神不救我們，我們也決不拜金像，寧愿死去。

順從神，不順從人?(徒五29；加一10)

二、神與苦難的人同在火窯中，沒有顯出苦難的損失。 (賽六十三9；啟一9)

三、經過信心的試煉，比金子更寶貴　(彼前一7)

得生命冠冕?(雅一12)

四、使仇敵向神投降。 張向晨《聖經六十六卷》

《但以理書要義》序言

但以理書是揭開外邦人日期演變的乙卷書，舊約三十九卷經書中，它是最富有神奇色彩，滿了豫言的一卷，可以說，是啟示錄的上集，而啟示錄是但以理書的續集。正因為但以理書所記載的內容，情節，太廣泛，太奧妙，豫言各項皆得應驗，準確無訛，神奇，不可思議，所以就難免有些存著不信的惡心者多般毀謗，誣蔑，攻擊，說，是有人事后冒名捏作的。因為除非出于聖神的靈啟示，即使智慧超凡者也絕寫不出這樣的書。

但事實上，當公元前二八○年，七十譯士把舊約聖經從希伯來文譯成希臘文時，但以理書就已被包括在內。那時希臘帝國正昌盛，羅馬帝國尚是弱小國的時候，豫言中將要褻瀆聖地的北方王安提阿庫•愛比法尼絲尚未出生，所以無從冒充。

不但如此，主耶穌也曾引用本書的記載(參照太二十四15；對照但九27，十一31，十二11)，使徒保羅也引用過同樣的經節(帖后二3~4)。

但以理書和啟示錄一樣，豫言的中心和總結是主耶穌基督；可是當但以理寫書時，那一位歷代以來神所應許， 的選民都指望得著的救主(徒二十六6~7)，舊約律法的真像(來十1)，豫表人事物的形體(西二17)，永生神的兒子基督尚未顯明出來，因而但以理奉命把一些話隱藏，封閉，未曾完全寫出來。所以但以理書不像啟示錄，是幔子已被揭開，完全啟示出來，完全透明的書；而是刻意隱藏某些將來必成的事，封閉某些部分的書(但十二4)。然而我們不是活在舊約，豫表，影子，隱藏，封閉的時代；而是活在神樂意將 兒子啟示出來的時代，是新約恩典的時代，神在 兒子裡向我們說話的時代，幔子已裂開，神的旨意，永遠的計劃，已經完完全全啟示出來，都証明出來的時代。我們若把但以理書對照啟示錄，我們都會完全明白；只要有心「念這書上豫言的，和那些聽見又遵守其中所記載的，都是有福的；因為日期近了」(啟一3)。

另一面，啟示錄雖然把基督的再來及再來之前，將來必成之事，清清楚楚啟示出來，但有關外邦人的日期，時代演變方面的事，卻不像但以理書那樣記載得很清楚。基本上但以理書的記載是，從外邦人的時代至基督第二次再來為止的外邦人時代之演變為主要內容。

外邦人的日期開始于巴比倫王的興起及神的選民被擄，當初耶和華神拯救以色列人脫離埃及法老王轄製的手，尚未帶他們進入迦南美地，建立國度，還在曠野旅途中時，曾經向他們說「如今你們若實在聽從我的話，遵守我的約，就要在萬民中作屬我的子民，因為全地都是我的；你們要歸我作祭司的國度，為聖潔的國民」(出十九5~6)。他們進入迦南地后經過了士師時代；后來由于撒母耳專心跟隨神，終于帶進了以色列國的時代；經過大衛的建國，所羅門的建聖殿，耶和華的榮光充滿了殿。在天下萬民敬拜偶像，被鬼魔蒙蔽，玷污，敗壞的世界中，以色列國民蒙神聖別，敬拜獨一的真神，創造天地的主，作榮耀的見証。他們是被揀選的族類，是君尊的祭司，是聖潔的國度，是屬神的子民，他們宣揚那召他們出黑暗入奇妙光明者的美德。可惜那種榮耀的光景未能維持長久；從所羅門的晚年就已經開始走下坡，被外邦人誘惑，去隨從別神，敬拜可憎惡的偶像，導致以色列國的分裂，從此，一代不如一代，一直往下坡走。雖然神差遣 的眾先知屢次警誡他們，要他們悔改，不走滅亡的路。但他們硬著頸項，不聽神藉著眾先知的警誡，仍然拜偶像，所犯的罪，越犯越大，惹神的發怒。至終神不得已興起巴比倫王，把以色列民擄至巴比倫；藉外邦人的手管教懲處 的子民。神說，「我必使他們交出來，在天下萬國中拋來拋去，遭遇災禍，在我趕逐他們到的各處，成為凌辱，笑談，譏刺，咒詛。我必使刀劍，飢荒，瘟疫，臨到他們，直到他們從我所賜給他們和他們列祖之地滅絕」(耶二十四9~10)。以色列國滅亡，子民被擄，聖潔的國度，不複存在，這就是外邦人時代的開始。但以理和他三個朋友的被擄正是第一批的開始。所以但以理書是外邦人時代演變的記載。

我個人讀但以理書的心得，最受吸引，最被扣心弦的，不是那些神奇的豫言，超凡的智慧，而是看見被擄的子民當中，神仍然保守了七千人，是未曾向巴力屈膝的(羅十一4；王上十九18)，但以理和他的三個朋友是荒涼中的得勝者，男孩子，他們都有殉道者的靈；他們為神的旨意，為神的國和主的見証，雖被擺在死地，也不愛惜性命(啟十二11)，略有一點力量，也曾遵守主的道，沒有棄絕主的名(啟三8)。當極大部分的以色列民墮落到極點，拜外邦偶像，與世界同流合污，被擄到異國，受轄製，奴役，羞辱，因而變節，過得罪神的生活時，他們仍然愛神，毫不妥協，絕不變節，在君王面前作美好的見証，大放異彩。他們在那彎曲悖謬的世代，作神無瑕疵的兒女，顯在那世代中，好像明光照耀，將生命的道表明出來，甚至世上的君王也因著他們的好行為，便將榮耀歸給神(腓二15~16；太五16︰對照但三28，六26)。他們正像使徒保羅所說，「照著我所切慕所盼望的，沒有一事叫我羞愧，只要凡事放膽；無論是生，是死，總叫基督在我身上照常顯大」(腓一20)的典型榜樣。無論是但以理，或是使徒約翰，他們向著神是絕對的，至死忠心，所以都是大蒙眷愛的(但十11，19)，神的心意向著他們是敞開的；神是絕對樂意將 兒子啟示在他們的心裡(加一16)。難怪他們的啟示是空前的。

但愿神恩待我們，賜給我們同樣的心志，好叫我們讀經的時候，藉著真理的聖靈之引導，能和他們一同明白，這歷代以來隱藏在創造萬物之神裡的奧秘，是如何安排的(弗三9)，且能以和眾聖徒一同明白基督的愛，是何等長闊高深，並知道這愛是過于人所能測度的，便叫神一切所充滿的，充滿了我們(弗三18~19)，阿們。── 黃共明《但以理書要義》


講道材料

但以理書第一章

第一章?揭開外邦人的時代

壹 第一批神的選民被擄至巴比倫

先知耶利米從耶路撒冷寄信與被擄的祭司，先知，和眾民，並生存的長老，就是尼布甲尼撒從耶路撒冷擄到巴比倫去的說，耶和華如此說，為巴比倫所定的七十年滿了以后，我要眷顧你們，向你們成就我的恩言，使你們仍回此地(參照耶二十九1~10；二十五8~12)。

猶大國神的選民被擄至巴比倫，第一批是開始于但以理書所記載的猶大王約雅敬在位第三年；他們中間有猶大族的人，但以理，哈拿尼雅，米沙利，亞撒利雅(但一1~6)。歷史告訴我們，那一年是主前六○六年，而從那一年算起，至古列王元年(主前五三六年)下詔準許耶和華的子民可以上猶大的耶路撒冷，在耶路撒冷重建耶和華以色列神的殿(拉一1~3)為止，剛好滿了七十年，應驗了神藉著 的先知所豫言的話。所以第一批神的選民被擄至巴比倫，也就是外邦人時代的開始。

注︰雖然以色列民的被擄開始于主前七二一年，當北方的以色列國滅亡于亞述時，但那時正統的南方猶大國尚健在，所以不能算外邦人的時代已開始。但自從約雅敬王第三年，猶大國淪為巴比倫的附庸國，所以才說，那一次是第一批的俘擄，並且是外邦人時代的開始。

貳 時代背景

因一開頭第一節的話中稱呼尼布甲尼撒是巴比倫王，所以凡讀但以理書的人通常最容易誤會，以為書中年代的記載有錯誤。他們的理由是，但以理和他的三個朋友既然先在王宮裡被養滿了三年之后才任職作哲士(但一5，18)，怎么可能替尼布甲尼撒王解夢的那一年會是尼布甲尼撒王在位第二年呢(但二１)。因此有的解經家就冒然認定是把年代抄錯了，其實不然。茲將時代的背景簡介如下︰巴比倫帝國開始時是在亞述國管轄下；尼布甲尼撒的父親拿布普拉撒(Nobopolassar)早期曾在巴比倫作亞述的副王(主前六二五年)，主前六一二年，他滅亡了亞述，正式成為巴比倫帝國國王。主前六○六年尼布甲尼撒被父王任命作元帥，與父王共同攝政。所以也被稱為巴比倫王。主前六○五年他正式登基作巴比倫王，按著迦勒底人的算法，那一年叫作登基年(就是約雅敬作猶大王第四年)，次年叫作在位第一年，因此尼布甲尼撒在位第二年是約雅敬在位的第六年，也就是但以理等被養滿了三年后的那年。若看附表一，更可以一目了然。

附表一

年份

(主前)

巴比倫帝國

猶大國

備注

經節

606

尼布甲尼撒與父王共同攝政

約雅敬王在位第三年；猶大國倫為附庸國

但以理和他三個朋友被擄

但一1~6； 耶廿五1

605

尼布甲尼撒登基

約雅敬第四年

但一~二章

604

尼布甲尼撒第一年

約雅敬第五年

603

尼布甲尼撒第二年

約雅敬第六年

但以理等被養滿三年，作哲士；尼布甲尼撒王作夢

598

尼布甲尼撒第七年

約雅敬第十一年

王下廿三36

597

尼布甲尼撒第八年

約雅斤作王三個月零十天

王下廿四12；代下卅六9

596

尼布甲尼撒第九年

約雅斤被擄至巴比倫；西底家作王第一年

王下廿四15~17；代下卅六10~11

587

尼布甲尼撒第十八年

西底家第十年

耶卅二1

586

尼布甲尼撒第十九年

西底家第十一年

猶大正式亡國

代下卅六11~21；王下廿五2，8

注︰聖經把相關聯的事跡，年代等分散記載在各卷書中，所以必須把相關聯的經節找出來，排在一起互相對照，換算，核算，才能獲得所需正確答案。

參 撒但的詭計

尼布甲尼撒王雖然擄掠了神的選民，但是這事是出于神， 使用尼布甲尼撒來管教懲處 的子民，所以經上說他是為耶和華興兵，為 勤勞，他只不過是神的仆人(耶二十五9；結二十九20；三十24)，被神使用，為 效力，正如神稱呼古列王是 的仆人，牧人，成就 所喜悅的一樣(賽四十四26，28；四十五1)。

可是他也被撒但使用，設詭計企圖敗壞神的選民。我們都知道巴比倫就是巴別(創十一1~9)，是偶像的發源地。那裡一切的生活，習慣，風俗，食物，文化都是與偶像發生關系的。現在神的選民被巴比倫王用武力征服，被擄掠到他們的祖宗亞伯拉罕蒙召脫離了的偶像發源地巴比倫，他們又被帶回到原點。但是武力，強硬的手段，只能征服人的外體，能奴役人，卻不能征服人心，改變人的信仰。撒但不在乎那一國強盛，那一國衰微。撒但要的乃是徹底的改變一個人，使他從屬神的子民地位，墮落到敬拜偶像，祭拜鬼魔的人。不但遷移以色列人的居住地，使他們遠離故國，故鄉，還要改變他們的思想，信仰，好叫他們完全忘記他們特殊的身分，忘記他們是神的選民，是君尊的祭司，是聖潔的國度，是屬神的子民，他要他們學習迦勒底人的文化，教育，風俗，習慣；使他們墮落，同化，成為外邦人，成為祭拜偶像，撒但鬼魔的順民。他「要教他們迦勒底的文字言語」(但一4)，使他們成為迦勒底人。「王派定將自己所用的膳，和所飲的酒，每日賜他們一分，養他們三年；滿了三年，好叫他們在王面前侍立」(但一5)。食物雖是人生必需品，但過分的貪吃，宴樂，最易敗壞人。當他們的祖宗以色列人漂流在曠野時，最大怨言都是由于貪吃而發的。他們發怨言說，「巴不得我們早死在埃及地耶和華的手下，那時我們坐在肉鍋旁邊，吃得飽足；你們將我們領出來，到這曠野，是要叫這全會眾都餓死阿」(出十六3)。「他們中間的閑雜人大起貪欲的心，以色列人又哭號說，誰給我們肉吃呢。我們記得在埃及的時候，不花錢就吃魚，也記得有黃瓜，西瓜，韭菜，蔥，蒜。現在我們的心血枯竭了，除這嗎哪以外，在我們眼前並沒有別的東西」(民十一4~6)。由此而知，人是何等容易被貪吃所勝，坐下吃喝，起來玩耍(出三十二6；林前十7)，愛宴樂，不愛神(提后三4)。撒但很清楚，人的弱點是甚么，所以就想用王宮裡的珍膳美酒來擄掠他們，敗壞他們。

不但如此，還要藉此陷害他們與偶像發生關系，玷污他們。在偶像泛濫的巴比倫，王膳，美酒，都是祭過偶像，鬼魔的。並且其中有律法上所戒禁的不潔淨的食物。撒但企圖以此陷井來玷污他們，敗壞他們。

除外，還改他們的名字，企圖叫選民忘記自己蒙召的身分。「太監長給他們起名，稱但以理為伯提沙撒，稱哈拿尼雅為沙得拉，稱米沙利為米煞，稱亞撒利雅為亞伯尼歌」(但一7)。

但以理這名字的字義是「神的審判」，或說，「神是審判我的主」；卻被改作伯提沙撒，那字義是「彼勒神所保護的」，或是「巴比倫神之軍」。

哈拿尼雅的字義是「主的恩賜」，或是「耶華的恩賜」；卻被改為沙得拉，那字義是「屬王的」，或是「王的朋友」。

米沙利的字義是「誰是神」，或是「神是至尊無可比擬的」；卻被改為「米煞」，那字義是「當拜煞神(月神)」。

亞撒利雅的字義是「耶和華所扶助的人」；卻被改為亞伯尼歌，那字義是「尼歌神的仆人」，或是「宿神的仆人」。

從這些被改名的字義不難察覺，尼布甲尼撒王為他們改名的居心，是要他們忘記耶和華神和猶大祖國；叫他們巴比倫化，成為迦勒底人，和他們一樣去祭拜偶像鬼魔。

肆 得勝者的心志

當人墮落，荒涼的時候，所顯出的光景是，「人要專顧自己，貪愛錢財...愛宴樂，不愛神」(提后三2~4)等等；但是，「但以理卻立志，不以王的膳，和王所飲的酒，玷污自己，所以求太監長容他不玷污自己」(但一8)。但以理和他三個朋友的心志，態度，如同昔日帶領以色列人出埃及的摩西；他如何不肯被埃及王宮的榮華富貴同化而出賣自己，他們也照樣看為基督受的凌辱，比巴比倫的財物更寶貴(參照來十一25~26)。主在地上甘心忍受了「狐狸有洞，天空的飛鳥有窩，人子卻沒有枕頭的地方」(太八20)極其卑微寒陋的生活；「 被藐視，被人厭棄，多受痛苦，常經憂患」(賽五十三3)，「 因那擺在前面的喜樂，就輕看羞辱，忍受了十字架的苦難」(來十二2)。仆人不能大于主人(約十三16)；我們的主尚且過了那樣苦難的生活，何況 的仆人─神的選民─豈可賣主賣友，貪享王宮的珍膳美酒﹗何況那些王膳(葷菜)，很可能是禁戒中的不潔淨之物，(參照利十一章)，又是祭奠巴比倫邪神偶像之食物。主不愿意 的選民與鬼相交；不能喝主的杯，又喝鬼的杯；不能吃主的筵席，又吃鬼的筵席(林前十20~21)。但以理和他的三個朋友都有心志要自潔，成為聖潔(提后二21)，因為主是聖潔的(利十一45；彼前一16)，他們寧愿受苦，受逼迫，也不肯妥協，玷污自己。凡立志在基督耶穌裡敬虔度日的，也都要受逼迫(提后三12)。感謝主，賜給他們那樣的心志。他們為主忍受這至暫至輕的苦楚，要為他們成就極重無比永遠的榮耀(林后四17)。

再者，他們不但有為主受苦的心志，更有為主殉道的靈，為何這樣說呢。因為「太監長對但以理說，我懼怕我主我王，他已經派定你們的飲食；倘若他見你們的面貌，比你們同歲的少年人肌瘦，怎么好呢，這樣，你們就使我的頭在王那裡難保」(但一10)。因為他認識，他主人尼布甲尼撒王是凶暴又霸道，各方各國各族的人，都在他面前恐懼顫兢，他可以隨意生殺，誰敢違背他的命令不聽呢。他的寵臣太監長尚且如此駭怕，何況被擄者呢。但他們和昔日的摩西一樣，向著神是絕對忠心，不怕王怒(來十一27)。他們有殉道者的靈；為自己所見証的道；他們雖至于死，也不愛惜生命(啟十二11)。他們是得勝者，是勝過撒但的男孩子。

伍 神主宰的手

「但以理對太監長所派...的委辦說，求你試試仆人們十天，給我們素菜吃，白水喝...過了十天，見他們的面貌，比用王膳的一切少年人更加俊美肥胖；于是委辦撤去派他們用的膳，飲的酒，給他們素菜吃」(但一11~16)。

但以理和他的三個朋友，對他們所信的神，篤信不疑。神既然在古時候，從天上降下嗎哪，養活他們的數百萬祖宗們；也曾吩咐烏鴉供養 的先知以利亞(王上十七4)；神也必能藉著素菜，白水，賜給他們健康。

神悅納了他們的信心， 感動委辦，好叫他答應但以理他們的請求，冒著生命的危險，讓他們試食素菜，白水十天。神也賜給他們健康，結果他們的面貌，竟然比用王膳的一切少年人更加俊美肥胖；于是委辦放心，撤去派他們用的膳，飲的酒，繼續給他們素菜吃。如此，他們得蒙保守，不受玷污。神興起環境印証，並回報了他們的信心。

陸 信心的由來

經上說，「人未曾信 ，怎能求 呢；未曾聽見 ，怎能信 呢；沒有傳道的，怎能聽見呢...可見信道是從聽道來的，聽道是從基督的話來的」(羅十14~17)。

但以理和他三個朋友被擄時，尚是少年人；他們所以有那樣堅定的信心，毫無疑問，他們在家裡時曾經聽到過，領受過，神的話成為他們信心的由來。可是到底誰把神的話傳給他們呢。很可能是他們的親人們，特別是他們的母親們，從小就把神的話，傳給他們，教導他們，薰陶他們所結的果子。

當年，他們的祖先們尚未進入迦南地之前，神曾藉摩西吩咐他們，說，「以色列阿，你要聽；耶和華我們神是獨一的主，你要盡心，盡性，盡力，愛耶和華你的神。我今日所吩咐你的話，都要記在心上；也要殷 教訓你的兒女，無論你坐在家裡，行在路上，躺下，起來，都要談論。也要系在手上為記號，戴在額上為經文。又要寫在你房屋的門框上，並你的城門上」(申六4~9；參照十一18~21；十七18~19)。神要 的選民個個勤讀 的話，豐豐富富把所讀的話存在心裡，全國上下，老幼婦孺，皆藉著 的話認識神；好叫「認識耶和華榮耀的知識，要充滿遍地，好像水充滿洋海一般」(哈二14；賽十一9)。他們若是遵行，神就應許說，「使你們和你們子孫的日子，在耶和華向你們列祖起誓應許給他們的地上，得以增多，如天覆地的日子那樣多」(申十一21)。但猶大國的衰微淪為附庸國，甚至亡國，國民被擄掠的事實，証明他們失敗了。從君王，祭司，到人民全體都丟棄神的話，與外邦人混雜，引進外邦偶像，祭拜鬼魔，惹神的憤怒，所以神不得不藉外邦的君王尼布甲尼撒的手管教，懲處他們，這就是神選民的下場。

感謝主，雖然極大部分的選民都失敗了；但是在任何的時代，任何的境遇，神總是保守一班清心愛主的人。神藉著他們家裡的人，把神的話殷 教訓他們。我深信，他們的母親們就是這樣的人。這就是但以理和他的三個朋友，有信心，為神的見証站住，略有一點力量也曾遵守 的道，沒有棄絕主的名；成為得勝者的由來。摩西，撒母耳，和提摩太的母親們就是典型的榜樣人物。

一 摩西的母親

摩西的母親雖然被法老的政策製度所逼，不得不忍痛把孩子放在箱子裡，擱在河邊的蘆荻中；被法老的女兒收養，但經上告訴我們，由于神主宰的手，在他嬰孩時期，實際奶他，養他，教育他的還是他的生母。他的母親在替法老女兒養育摩西的期間，一定盡心把神的道，神的應許等都殷 教導給摩西知道。打下了很好的基礎，所以「摩西因著信，長大了就不肯稱為法老女兒之子；他寧可和神的百姓同受苦害，也不愿暫時享受罪中之樂；他看為基督受的凌辱，比埃及的財物更寶貴；因他想望所要得的賞賜」(來十一24~26)。他后來受神的差遣，行了十大神跡，拯救以色列民脫離埃及的大業。「以后以色列中再沒有興起先知像摩西的；他是耶和華面對面所認識的」(申三十四10)。

二 撒母耳的母親

撒母耳是哈拿向耶和華許愿而生的孩子。她許愿說，耶和華神若賜她一個兒子，必使他終身歸與 。后來神果然使她能懷孕生子。孩子斷了奶，就把孩子帶上示羅，到了耶華的殿，向祭司以利說，「我祈求為要得這孩子，耶和華已將我所求的賜給我了。所以我將這孩子歸與耶和華，使他終身歸與耶和華」(撒上一27~28)。她為自己的孩子揀選了拿細耳人的路，就是自愿奉獻給神，一生事奉神的路。

「那孩子撒母耳，在耶和華面前漸漸長大」(撒上二21)

「撒母耳長大了，耶和華與他同在，使他所說的話，一句都不落空。從但到別是巴所有的以色列人，都知道耶和華立撒母耳為先知。耶和華又在示羅顯現，因為耶和華將自己的話默示撒母耳，撒母耳就把這話傳遍以色列地」(撒上三19~21)。

撒母耳有這樣愛神，敬畏神的母親，從小就把他奉獻給神，生長在耶和華的面前，好叫他得以親耳聽見神的話，難怪他能成為得勝者，轉移時代，帶進君王，以色列國度的時代。

三 提摩太的母親友尼基和外祖母羅以

使徒保羅對提摩太說，「想到你心裡無偽之信；這信是先在你外祖母羅以，和你母親友尼基心裡的；我深信也在你的心裡」(提后一5)，他又說「並且知道你是從小明白聖經；這聖經能使你因信基督耶穌有得救的智慧」(提后三15)。提摩太有這樣愛主的外祖母和母親，從小就教導他愛主，虔讀聖經，使他從小明白聖經，因信基督耶穌有得救的智慧，有無偽的信心，剛強，仁愛，謹守的靈。難怪他長大之后，能成為基督的精兵，使徒保羅忠心的同工。

柒 得勝者之智慧

「這四個少年人，神在各樣文字學問(原文智慧)上，賜給他們聰明知識，但以理又明白各樣的異象和夢兆...」(但一17~21)。

第十七節很清楚地指出，這四個少年人的智慧，聰明知識都是神賜給他們的。經上一再地告訴我們，「敬畏耶和華是知識知識(或智慧)的開端」(箴一7，九10，詩一百十一10)，又說「神又使 (基督耶穌)成為我們的智慧」(林前一30)，「這聖經能使你因信基督耶穌有得救的智慧」(提后三15)。凡是敬畏神，愛神，關心神旨意，愛慕讀 話的人，神都會賜給他們超乎常人的聰明智慧。所羅門因關心如何治理神的眾多子民，尋求智慧，神就賜給他超乎人的聰明智慧，可以替神判斷神的子民，能辨別是非(王上三5~12，代下一7~12)。那愛慕神律法，法度，終日不住的思想者；神賜他智慧，通達，明白的心(詩一百十九97~100)。

但以理能「明白各樣的異象和夢兆」，是因神將智慧賜與智慧人，將知識賜與聰明人， 顯明深奧隱秘的事(參照但二19~30)。凡是關心神，知道 法則的人，是真正的智慧，聰明人，神樂意將 兒子啟示在他心裡(加一16)，能以曉得基督的奧秘(弗三4)。天是向愛神的人開啟的(徒七55，十11；林后十二2；啟四1；結一1)，特別是向那有殉道者之靈的人。但以理和使徒約翰都是愛神，關心神國度和旨意的人；他們都有殉道者之靈，是大蒙眷愛的人，所以神就特別使用他們，讓他們明白各樣的異象，夢兆，啟示將來必成的事。感謝神，曾藉著他們寫出但以理書和啟示錄，使我們明白，隱藏在創造萬物之神裡的奧秘是如何安排的，知道神過去作些甚么，現今正在作的是甚么，將來必成的事是甚么。── 黃共明《但以理書要義》


講道材料

但以理書第二章

第二章 聖神的靈參透萬事

壹 遺忘的夢

神既然藉著夢，將外邦人時代的演變展示給尼布甲尼撒王看，卻使他醒過來之后，不複記憶夢景，這實在是出于神的智慧和主宰的手。惟有如此，才能引出但以理，憑著神所賜給他的屬天智慧，正確豫言，那將要演變的外邦人之時代是甚么，最后的結局是甚么。若不然正如尼布甲尼撒所說的，那些術士，用法術的，行邪術的，和迦勒底人，會豫備了謊言亂語，向他說，要等候時勢改變(但二9)。真正奧秘的事，不是哲士，用法術的，術士，觀兆的人所能知道。他們只會故弄玄虛，或是擅長觀顏察色，套話，而說出一些投其所好的話來欺騙人。

然而尼布甲尼撒王雖然夢醒之后，把所作的夢完全忘記了，只因夢景太駭人恐怖，睡醒之后尚有余悸，且因事關重大，神不許他輕易了事，所以就讓他覺得心裡煩亂，不能睡覺，這樣逼他鄭重其事，追究到底，找出答案。

貳 得勝者的信心和同心合意的禱告

但是尼布甲尼撒王又是一個心高氣傲，剛愎，行事狂傲的人，因大權在握，隨意生殺，隨意升降慣了，一旦遇到挫折，就遷怒他人，吩附滅絕巴比倫所有的哲士。那時但以理和他的三個朋友，已在王宮被養滿了三年，正式被任為哲士，所以就被列入見殺名單內。就在眼看見殺，危機逼在旦夕之間，但以理遂進去求王寬限，他就可以將夢和夢的講解告訴王。但以理憑著信心，把解夢的重大責任擔代之后，立刻告訴他的同伴，要他們祈求天上的神施憐憫，將這奧秘的事指明，免得但以理和他的同伴與巴比倫其余的哲士，一同滅亡。但以理雖然有信心，確信神一定會向他顯明夢的奧秘。但他認識神作事的法則。他知道在身體裡彼此配搭，與清心愛主的同伴同心合意禱告的重要，正如以斯帖王后為神的子民要向亞哈隨魯王求情之前，先吩咐人回報末底改說，「你當去招聚書珊城所有的猶大人，為我禁食三晝三夜，不吃不喝；我和我的宮女，也要這樣禁食；然后我違例進去見王」(帖四16)。藉著他們的同心禱告，神作了工， 使王聽王后的請求，改變了惡劣的局勢，拯救猶大人脫離撒但藉奸臣哈曼要向猶大人下的毒手，就是使猶大種族滅亡的惡謀。

神是全能者，在 凡事都能，但 喜悅 的子民用同心合意禱告祈求，配合神的工作。神把禱告的權柄賜給 的子民， 應許，「若是你們中間有兩個人在地上，同心合意的求甚么事，我在天上的父，必為他們成全」(太十八19)。

在教會的開頭，約有一百二十名門徒聚集在一起，同心合意恆切的禱告了十天，蒙神的悅納，帶下了大祝福。五旬節那一天，神把所應許的聖靈澆灌下來，信徒們都被聖靈充溢，放膽作見証。主把得救的人天天加給教會。教會得著實際彰顯，邁出了榮耀的一大步(徒一~二)。

后來彼得被希律王囚在監裡時，教會為他切切的禱告神，主就差遣 的使者，救他脫離希律王的毒手(徒十二5~11)。

以上諸例充分說明，在任何時期，任何境遇，主的工作都需要身體裡的配搭，同心合一的禱告。這是教會生活的原則。凡教會(信徒們)藉著禱告，祈求，在地上所捆綁的，在天上也要捆綁；凡教會在地上所釋放的，在天上也要釋放(太十六19)。但以理所認識的，所經歷的功課，是信徒的榜樣。

參 神的回應

這奧秘的事，就在夜間異象中，給但以理顯明(但二19)。雖然王的命令緊急(但二15)，可能得著寬限的日子(但二16)不多；但是我們的神是聽禱告，不誤事的神。聖經並未記載他們究竟禱告了多少天，而用「就在夜間異象中，給但以理顯明」(但二19)；究竟幾天后的夜間，我們不得而知，說不定就是向王求寬限的當天晚上。但以理蒙神在異象中顯明給他知道異象之后，便稱頌天上的神；但以理說，神的名是應當稱頌的，從亙古直到永遠，因為智慧能力都屬乎 ， 改變時候，日期，廢王，立王，將智慧賜與智慧人，將知識賜與聰明人。 顯明深奧隱秘的事，知道暗中所有的，光明也與 同居。我列祖的神阿，我感謝你，贊美你，因你將智慧才能賜給我；允準我們所求的，把王的事給我們指明(但二20~23)。

那時但以理雖然是尼布甲尼撒王的階下俘擄，但他知道他們所遭遇的一切都在神主宰的手中。若不是神許可，連一只麻雀也不能掉在地上(太十29)，何況是 的選民，誰也不能從神的手中把他們奪去(約十28~29)。尼布甲尼撒雖然有生死與奪之權，但他只不過是耶和華的仆人(耶二十五9；結二十九20；三十24)，為 效力而已。 廢王，立王，若不是神設立，尼布甲尼撒就不會作王；另一面雖然作王了，他若不尊神為大，反而心高氣傲，剛愎，行事狂傲，得罪神，那么遲早有一天就會被神廢去王位。但以理在巴比倫王面前所表示的態度是不亢不卑，誠誠實實傳達神的話，不愧是作神的仆人，是典型的得勝者。但以理所表現的智慧是超凡，不可思議的；但他一點也不敢歸功與自己，清清楚楚的表達，是天上的神自己才能顯明奧秘的事；他毫無夸耀，把一切的榮耀，智慧，頌贊都歸給神。

至于但以理所說的，神「將智慧賜與智慧人，將知識賜與聰明人」(但二21)；他並不是夸耀自己是智慧人，聰明人，而是傳達，人若要蒙神啟示顯明所需的原則。凡是敬畏神，關心神，專心依靠神，遵行神旨意的人，就會蒙神賜給他智慧和知識，成為智慧人，聰明人。毫無疑問，但以理是真正的智慧人，聰明人。有人讀過但以理書后，曾經下了這樣的評語；「若以全世界的知識放在天平的左邊，而把但以理的知識放在右邊，則天平的右邊必顯得過重」，雖然未必人人百分之百同意這樣的評語，但毫無疑問都會認為但以理是智慧人，聰明人。他是智慧人，有智慧敬畏神，所以得著屬天的智慧，神的智慧。他是聰明人，有聰明揀選神，依靠神，關心神的旨意，所以神把屬天的知識賜給他，叫他的愛心(愛神，愛人如己)在知識和各樣的見識上，多而又多，使他能分別是非(喜愛那美好的事)，作誠實無過的人，直到基督的日子(腓一9~10)。因為聖靈(聖神的靈)參透萬事，就是神深奧的事也參透了(林前二10)，而聖靈的事，惟有屬靈的人才能看透(林前二14)。但以理是不靠血氣，不靠自己天然才干聰明的人；而是藉著禱告尋求神的人。他是裡頭有聖神之靈(但四8，9，五11)的人，有美好的靈性(但六3)，是屬靈的人能看透萬事(林前二15)。

肆 夢的內容

但以理對王說，「王阿，你夢見一個大像，這像甚高，極其光耀，站在你面前，形狀甚是可怕；這像的頭是精金的，胸膛和膀臂是銀的，肚腹和腰是銅的，腿是鐵的，腳是半鐵半泥的；你觀看，見有一塊非人手鑿出來的石頭，打在這像半鐵半泥的腳上，把腳砸碎，于是金，銀，銅，鐵，泥，都一同砸得粉碎，成如夏天禾場上的糠秕，被風吹散，無處可尋；打碎這像的石頭，變成一座大山，充滿天下」(但二31~35)。原來是這樣一個恐怖至極的夢，這就難怪尼布甲尼撒王被嚇得魂不守舍，腦海裡頓成一片空白，不複記憶夢景，卻使他心裡煩亂，不能睡覺。

伍 解夢──外邦人的時代及基督的再來

一 金頭──巴比倫帝國

金頭是指著尼布甲尼撒王及他所治理的巴比倫大帝國。大約起始于主前二千年，就是亞伯拉罕在世的時候，暗拉非(又名罕母拉比)作示拿王(創十四1)轄治巴比倫附近全地，當亞述國興盛時曾經受其壓迫成為副王，直至主前六二五年拿布普拉撒王(尼布甲尼撒之父王，他于主前六○五年逝世)時巴比倫國逐漸強盛，擺脫亞述，先把巴比倫地區完全納入統轄下，后來滅亞述，正式建立巴比倫帝國。尼布甲尼撒長大之后成為父軍元帥，于主前六○六年與父王共同攝政，主前六○五年奉父王差遣大敗埃及軍于迦基米施，擴拓邊境，正欲繼續揮軍庭掃穴，忽聞父王逝世之噩耗，遂班師回巴比倫正式登基繼王位。他曾于主前六○六年約雅敬王第三年時征服了猶大國，擄掠一批人民至巴比倫。他雖然準許約雅敬繼續作猶大王，但猶大國從此淪為巴比倫之附庸國，神選民的國已名存實亡。此后于主前五九八年廢約雅敬王，主前五九七年立約雅斤作猶大王三個月零十天就廢了新王，過了一年把約雅斤擄至巴比倫，另立西底家作王，主前五八六年攻陷猶大國，將西底家王及國中之領袖人物都擄至巴比倫。猶大國正式滅亡。然后轉師圍攻推羅，歷時十三載，攻陷推羅。主前五七二年，五六九年，五六八年，數度率兵攻埃及。在尼布甲尼撒王的時代(主前六○五年~五六二年)，國勢，榮華，達到極峰。巴比倫城成為上古世界最偉大，繁華，美麗的都城。尼布甲尼撒王不愧是金頭，他是諸王之王，因為天上的神已將國度，權柄，能力，尊榮都賜給他。就著榮耀來說，巴比倫的繁榮，文化，尊貴，權勢是舉世無比的。他好像精金，比后來的諸帝國，就是銀，銅，鐵，都來得更珍貴。巴比倫王的命令就是法律，就是憲法；他有絕對的權柄，可以隨意生殺，隨意升降，不容任何大臣，高官，元老質疑，反對。這就是后來尼布甲尼撒王為自己立金像，自比是神，傳令給各方，各國，各族的人，敬拜他所立金像的緣由。但是就著強度來說，軍事力量來說，后者是越來越強，才會取代前者另建立新的帝國。

二 銀胸，銀臂──瑪代•波斯

「在你以后必另興一國，不及于你」(但二39)。

這一國就是以銀胸，銀臂所表徵的瑪代•波斯帝國，正如胸與臂雖是有左右之別，卻是一個人的，瑪代，波斯也由二國連合形成一個帝國。這個國雖以強大軍勢推翻了巴比倫帝國，但就著王權來說，遠不如巴比倫的榮耀，尊貴。有關這方面的事，從但以理被同事設計陷害他時，大利烏王明知是其他朝臣所設的圈套，因此極愿保護他，解救他，卻仍受瑪代和波斯人的例，及朝臣們的牽製，不得不忍痛把但以理扔進獅子坑乙事可以察知(但六)。在本章人像解夢中，雖然並未明言，那將要滅亡巴比倫帝國的是瑪代，波斯。但等到伯沙撒在位第三年所看見的雙角公綿羊異象中就明言是瑪代和波斯王(但八20)。因尼布甲尼撒王娶了瑪代王古阿洒利之女為妻，所以在巴比倫帝國的早期瑪代與巴比倫聯盟，大約于主前五五○年左右瑪代才脫離巴比倫，與東南的波斯國結合對抗巴比倫；于主前五三八年將其滅亡，建立瑪代•波斯帝國。

三 銅肚腹和腰──希臘帝國

「又有第三國，就是銅的，必掌管天下」(但二39)。

雖然在本章中並未明言第三國是希臘帝國，但在第八章的豫言中明言，將公綿羊(瑪代•波斯)的兩角折斷，觸倒在地，用腳踐踏的那公山羊是希臘王(但八7，21)。希臘原為歐洲東南部之小國，以斯巴達，雅典，哥林多三大區為主，聯合臨近城市而形成。在瑪代•波斯帝國正倡盛時期，亞細亞的希臘諸城，雖皆被征服，但歐洲希臘中樞區則極力抗拒未曾完全被征服。亞哈隨魯王時(主前四八○年)，曾率水陸大軍征伐希臘企圖並吞，但被希臘王撒拉米的水軍擊敗，未能得逞，無功而班師。直至主前三三六年亞歷山大繼父王位作馬其頓王，他是舉世難得的軍事天才，征服特拉加，以利哩亞及希臘，于主前三三一年滅了瑪代•波斯，攻克巴比倫，蘇撒，及艾克巴他拿諸地之后，轉東侵入印度而占其一部分后始凱旋巴比倫，完成建立希臘帝國的大業。

四 鐵腿，半鐵半泥的腳──羅馬帝國

「第四國，必堅壯如鐵，鐵能打碎克製百物，又能壓碎一切，那國也必打碎壓製列國。你既見像的腳和腳指頭，一半是窯匠的泥，一半是鐵，那國將來也必分開；你既見鐵與泥攙雜，那國也必有鐵的力量；那腳指頭，既是半鐵半泥，那國也必半強半弱；你既見鐵與泥攙雜，那國民也必與各種人攙雜，卻不能彼此相合，正如鐵與泥不能相合一樣」(但二40~43)。

第四國是羅馬帝國。羅馬是在主前七五三年時建國，羅母勒是第一代國王，當時國土狹小，后來漸漸強大，兼並鄰國，到了第七代他昆紐蘇伯王時，因歷行虐政，民心離叛，廢王，建共和體製，政權全操于少數貴族之手，平民再三爭取，始獲有議政之政權，在此共和時期中，國界得擴張至義大利全境(主前三四三至二七二年)。后來又克服迦太基(主前二六四至一四六年)，及攻克希臘與小亞細亞(主前二一五至一四六)，克服西班牙，高盧，不列顛，條頓族(主前一三三至一三一年)建立了羅馬大帝國。但因羅馬國內黨派蜂起，互相忌妒，結果由該撒，克拉蘇，邦貝的三巨頭組成了三人政治。后來克拉蘇逝世，邦貝在內爭中失敗之后，由該撒一人獨攬大權，不久該撒于主前四四年被暗殺，發生內亂。由安東尼，奧他威安，李比都斯三人出來穩定局勢，恢複三人政治。但是不久政權完全落在奧他威安一人的手中。奧他威安鞏固了自己的地位之后，完全暴露了野心，自封為皇帝，取號亞古士督，從此羅馬正式成為帝國製度。耶穌的降生就是在那時代(路二1~14)。羅馬帝國于主后三九五年時分裂成為西羅馬帝國及東羅馬帝國兩國，應驗了但以理的豫言，「那國將來也必分開」。西羅馬帝國于主后四七六年淪亡于化外人之手；東羅馬帝國則淪亡于主后一四五三年。

鐵與泥的攙雜，一方面是羅馬的政體，有時是帝製，有時是議會製，共和製等攙雜不一，另一面是羅馬人與各種人攙雜。羅馬帝國因殖民地多，有許多附庸國，分封之王。分封之王是指派當地人，又因不放心另加派羅馬人作總督，巡撫，率軍駐境，久而久之就產生通婚混血，因而人種攙雜，卻不能彼此相合，正如鐵與泥不能相合一樣。

五 非人手鑿出來的一塊石頭──再來的基督

「當那列王在位的時候，天上的神必另立一國，永不敗壞，也不歸別國的人，卻要打碎滅絕那一切國，這國必存到永遠。你既看見非人手鑿出來的一塊石頭，從山而出，打碎金，銀，銅，鐵，泥，那就是至大的神把后來必有的事給王指明；這夢準是這樣，這講解也是確實的」(但二44~45)。

人像的異象正是指明，這世界已經成為外邦人的時代，也就是世人的國，從那時起，外邦人的時代將會一直持續到將來基督第二次再來結束今世之前。主耶穌在地上時也曾經印証這個事實，就是這個世界，現在是外邦人的，需要直到日期滿了(路二十一24)。然而撒但是今日這世界的王(約十二31，十四30)，是管轄這幽暗世界的(弗六12)，所有不信主的外邦人，都是臥在那惡者的手下(約壹五19)。所謂的巴比倫王，波斯王，希臘王，羅馬王，除了被神使用的事上是 的仆人(因為連撒但都是在至高神主宰的手下，為成全神的旨意而效力)之外，其余的大部分時候都是撒但的傀儡；他們背后的操縱者，掌權者，撒但才是真正的世界之王。波斯國的魔君與希臘的魔君(但十13，20)都是指著幕后的空中掌權者(弗二2)說的。所有的信徒雖然暫時還在這世上，卻不屬于這世界，乃是主從世界中揀選了他們，所以世界就恨他們，逼迫他們(約十五19~20)。

當基督第二次再來， 要打碎並滅絕地上一切的國(但二44；太二十一44；賽六十四1~2；詩二9)，基督的國，千年國度在那時才會正式出現在地上。「天上的神必另立一國，永不敗壞，也不歸別國的人」(但二44)，也就是啟示錄重申的「世上的國，成了我主和主基督的國； 要作王，直到永永遠遠」(啟十一15；參照十二10，十九15；賽九6，7)。

至于被石頭打碎的鐵腳十個腳指頭，與啟示錄第十三章獸的十角及第十七章獸的十角所表徵的十王遙遙相對。他們很可能是指著前身是受羅馬帝國統治過的附庸弱小國，于世界末期將受敵基督的蠱惑，起來圍攻神的選民以色列國；當以色列人被圍攻，走頭無路的時候，就是基督第二次公開再臨的時候，那日 的腳必站在耶路撒冷前面朝東的橄欖山上；這山必從中間分裂，自東至西，成為極大的谷；山的一半向北挪移，一半向南挪移。以色列人要從 山的谷中逃跑，因為山谷必延到亞薩；他們逃跑，必如猶大王烏西雅年間的人逃避大地震一樣。耶和華他們的神必降臨，有一切聖者同來(亞十四4~5)，以色列的大能者降臨的時候， 要審判四圍的列國， 要踐踏他們如同酒 (珥三12~13)，把敵基督的軍兵如同葡萄，丟在神忿怒的大酒 中。那酒 在城外，就有血從酒 裡流出來，高到馬的嚼環，遠有六百裡(注；原文是一千六百后隆，大約是三百二十公裡長)，神發怒將他們 下，發烈怒將他們踐踏，又將他們的血倒在地上(啟示錄十四17~20，十九11~21；賽六十三1~6)。從哈米吉多頓(啟十六16)至以東的波斯拉(賽六十三1)，那些圍攻以色列民的大軍，在這一塊非人手鑿出來的石頭之下被打碎；結束了外邦人的時代。正如這一塊石頭，變成一座大山，充滿天下(但二35)，世上的國，成了我主和主基督的國(啟十一15)。

但以理有聖神的靈，得著屬天的智慧，能看到尼布甲尼撒王的夢，並且從那夢，解釋外邦人的時代將要如何演變，那將來必成的事是甚么。基督如何再來結束地上外邦人的世界，帶進榮耀的千年國度。這樣的智慧，世上無處可尋﹗難怪連那心高氣傲，剛愎，行事狂傲的尼布甲尼撒王也被心折，佩服，贊賞，無以複加，把榮耀歸給但以理所事奉的神，說，你既能顯明這奧秘的事，你們的神，誠然是萬神之神，萬王之主，又是顯明奧秘事的。于是王高抬但以理，賞賜他許多上等禮物，派他管理巴比倫全省，又立他為總理，掌管巴比倫的一切哲士。但以理求王，王就派沙得拉，米煞，亞伯尼歌，管理巴比倫省的事務，只是但以理常在朝中侍立(但二46~49)。

我們是活在這世代末期的人，不但能証實當日但以理所豫言的外邦人的時代演變是何等的千真萬確﹗且有福念不隱藏，不封閉，完全敞開的啟示錄；豈不該，遵守其中所記載的，謹慎，儆醒，等候 的再來么。── 黃共明《但以理書要義》


講道材料

但以理書第三章

第三章 殉道者的靈──忍受火煉的試驗

壹 撒但的靈──抬高自己，欲與至高者同等

「尼布甲尼撒王造了一個金像...凡不俯伏敬拜的，必立時扔在烈火的窯中...」(但三1~7)。

凡讀聖經的人都知道，撒但在未背叛神，尚未墮落之前，原是神的天使長之一，是那受膏遮掩約柜的基路伯；他因美麗心中高傲，不以天使長為滿足，還要升高自己與至上者同等。因而背叛神，被逐出，摔倒在地，成為撒但(結二十八14~17；賽十四12~15；啟十二3~4)。他如今是這世界的王，是空中掌權者的首領；而這些外邦人時代的王，是撒但的傀儡，個個有撒但的靈，個個都是心高氣傲，自高自大；他們都被自己的成就沖昏了頭，以為自己真的那么偉大，超凡，把自己比作神。尼布甲尼撒王更是如此。雖然他暫時佩服了但以理的超凡智慧，但不能改變他自高自大的本性，又受了撒但的迷惑，以為自己真是如同夢中的金像頭，是神，配得世人的崇拜。這就是他造金像，要普世的人敬拜的動機。

在世界的末期，最后的三年半，敵基督會出現；他會作個獸像，甚至坐在神的殿裡自稱是神(帖后二4)，所有不拜獸像的人都會被殺害(啟十三14~15)。歷史會重演；參照第九章、第貳大項、第四中項、第(二)小項的說明。

貳 不拜獸像的得勝者

「那時有幾個迦勒底人，進前來控告猶大人；他們對尼布甲尼撒王說，愿王萬歲；王阿，你曾降旨說，凡聽見角，笛，琵琶，琴，瑟，笙，和各樣樂器聲音的，都當俯伏敬拜金像。凡不俯伏敬拜的，必扔在烈火的窯中；現在有幾個猶大人，就是王所派管理巴比倫省事務的沙得拉，米煞，亞伯尼歌，王阿，這些人不理你，不事奉你的神，也不敬拜你所立的金像」(但三8~12)。

有幾個猶大人，說出，可能極大多數的人都屈服于惡勢力，變節，妥協，拜偶像了，然而在任何的時代神都為自己留下一些得勝者，是未曾向偶像，鬼魔屈膝的，但以理和他的三個朋友就是這些蒙神保守的得勝者。在第三章中，未曾提及但以理的名字。很可能那時，但以理適逢王命外出，不在場；不然，但以理絕不會妥協，也不至于不為他的三個朋友閉口不言。

參 殉道者的靈

在尼布甲尼撒王用扔進烈火的窯中威脅之下「沙得拉，米煞，亞伯尼歌，對王說，尼布甲尼撒阿，這件事我們不必回答你；即便如此，我們所事奉的神，能將我們從烈火的窯中救出來，王阿， 也必救我們脫離你的手；即或不然，王阿，你當知道我們決不事奉你的神，也不敬拜你所立的金像」(但三16~18)。他們的心志是忠心而絕對，他們的態度是不亢不卑，不因王怒而畏懼改變態度。他們為著主和 的見証，將自己的生命，置之度外。一面相信即便被王扔進烈火的窯中，神也必能拯救他們；另一面覺得即或不然，甘愿接受神的安排為 的見証欣然殉道。他們有殉道者的靈，雖至于死，也不愛惜生命。

肆 神的保守

「沙得拉，米煞，亞伯尼歌，這三個人，都被捆著落在烈火的窯中。那時尼布甲尼撒王驚奇，急忙起來，對謀士說，我捆起來扔在火裡的不是三個人么；他們回答王說，王阿，是；王說，看哪，我見有四個人，並沒有捆綁，在火中游行，也沒有受傷，那第四個的相貌，好像神子」(但三23~25)。

神以實際的行動，回應了甘心殉道者的見証；他們因著信，得了應許，滅了烈火的猛勢(來十一33~34)，神子親自來陪他們在火中游行； 是全能者，創造宇宙萬有的主，神比萬有都大，誰也不能從主的手裡把 的信徒奪去(約十28~29)。

伍 使 的榮耀得著稱贊

「尼布甲尼撒說，沙得拉，米煞，亞伯尼歌的神，是應當稱頌的， 差遣使者救護倚靠 的仆人，他們不遵王命，舍去己身，在他們神以外不肯事奉敬拜別神；現在我降旨，無論何方何國何族的人，謗 沙得拉，米煞，亞伯尼歌之神的，必被凌遲，他的房屋必成糞堆，因為沒有別神能這樣施行拯救。那時王在巴比倫省，高升了沙得拉，米煞，亞伯尼歌」(但三28~30)。

殉道者冒著生命的危險所作的美好見証，折服了尼布甲尼撒王，也折服了那些總督，欽差，巡撫，和王的謀士；本來欲置他們于死地的人，現在轉過來頌贊他們所信的神。神因他們得了榮耀(約十七10)；殉道者轟轟烈烈的見証，使 的榮耀得著稱贊(弗一14，6，12)。── 黃共明《但以理書要義》


講道材料

但以理書第四章

第四章 至高者管教世上的君王

壹 尼布甲尼撒王的第二個夢

「我尼布甲尼撒安居在宮中，平順在殿內，我作了一夢，使我懼怕︰我在床上的思念，並腦中的異象，使我驚惶；所以我降旨召巴比倫的一切哲士到我面前，叫他們把夢的講解告訴我；于是那些術士，用法術的，迦勒底人，觀兆的，都進來，我將那夢告訴了他們，他們卻不能把夢的講解告訴我。末后那照我神的名，稱為伯提沙撒的但以理來到我面前，他裡頭有聖神的靈，我將夢告訴他說，術士的領袖伯提沙撒阿，因我知道你裡頭有聖神的靈，甚么奧秘的事，都不能使你為難，現在要把我夢中所見的異象，和夢的講解告訴我；我在床上腦中的異象是這樣；我看見地當中有一棵樹，極其高大，那樹漸長，而且堅固，高得頂天，從地極都能看見，葉子華美，果子甚多，可作眾生的食物，田野的走獸，臥在蔭下，天空的飛鳥，宿在枝上，凡有血氣的，都從這樹得食；我在床上腦中的異象，見有一位守望的聖者，從天而降，大聲呼叫說，伐倒這樹，砍下枝子，搖掉葉子，拋散果子，使走獸離開樹下，飛鳥躲開樹枝，樹株卻要留在地內，用鐵圈和銅圈箍住，在田野的青草中，讓天露滴濕，使他與地上的獸一同吃草，使他的心改變，不如人心，給他一個獸心，使他經過七期；這是守望者所發的命，聖者所出的令，好叫世人知道，至高者在人的國中掌權，要將國賜與誰，就賜與誰；或立極卑微的人執掌國權；這是我尼布甲尼撒王所作的夢」(但四4~18)。

這是令尼布甲尼撒王懼怕又驚惶的夢。這一次的夢和第一次的夢大不相同；第一次的夢是關連到整個外邦人時期的夢，但這一次的夢是直接說到尼布甲尼撒將要遭受的處罰；若是僅僅夢到大樹，或許不易領會，但加上守望者所發的命令，就不難察知，這夢是直接指明尼布甲尼撒自己的遭遇；巴比倫的哲士們本來最善于謊言亂語，胡編故事，自圓其說，但這一次他們不敢，因為無從說吉語，只能說凶言，而且必須指出王逆天行事等；逆耳的話，易遭滅門之災，只好推說不能解夢。正如古時亞哈王定意要去和亞蘭王爭戰，攻取基列的拉末時，除了真正的先知米該雅說實話以外，其余的人都編造謊言齊聲說吉言(王上二十二)。但那時亞哈王並未作了將要陣亡的夢；所以那些假先知才敢隨便編造謊言，胡說吉語。至于尼布甲尼撒王本人，我信他心裡有數；因為在他的時代，只有他是權勢及全地的執掌國權者；所以他才會懼怕又驚惶•只是他不敢面對現實，希望另有對他有利之解釋而已。

第一次作夢時是尼布甲尼撒王在位第二年，也就是主前六○三年。但這一次的夢，可能至少相隔三十四年，就是尼布甲尼撒王年老的時候，在那以前，尼王一直馬不停蹄地東征西伐(根據歷史記載，尼王于主前五八八年設大本營于利比拉，開始圍攻猶大國；又于主前五八七年圍攻推羅，歷時十三載于主前五七四年始滅推羅；主前五七二年率軍入侵埃及；主前五六八年再度進攻埃及)；在此其間根本抽不出有七期之空擋時間，此后的戰事記載則已失，無稽可查。尼布甲尼撒崩于主前五六二年，其子以未米羅達繼王位登基(耶五十二31)。所以主前五六八年至五六二年之六年期間，最有可能是他第二次作夢之事發生時。但是作了夢之后過了十二個月才被趕離開世人七期，聰明複歸之后又複王位，所以若把七期解釋作七年則超過八年以上，無法符合上述的空擋期間。因此七期之說，很可能是按照當時巴比倫人的習慣，把一年分為冬夏兩期，七期共為三年半之說，較為可靠。

貳 但以理為王解夢

「王阿，這漸長又堅固的樹就是你，你的威勢漸長及天，你的權柄管到地極；王既看見一位守望的聖者從天而降，說，將這樹砍伐毀壞，樹株卻要留在地內，用鐵圈和銅圈箍住，在田野的青草中，讓天露滴濕，使他與地上的獸一同吃草，直到經過七期；王阿，講解就是這樣；臨到我主我王的事，是出于至高者的命；你必被趕出離開世人，與野地的獸同居，吃草如牛，被天露滴濕，且要經過七期；等你知道至高者在人的國中掌權，要將國賜與誰，就賜與誰；守望者既吩咐存留樹 ，等你知道諸天掌權，以后你的國必定歸你」(但四22~26)。

巴比倫帝國由于尼布甲尼撒王的雄才經略，成為有史以來最大的國家，其版圖之廣大，東至印度，西至小亞細亞，及歐洲的東南部，南至埃及，呂彼亞等整個非洲的北部，加上波斯，猶大，以東，敘利亞等諸國都是巴比倫帝國的屬地。尼王喜好興土木建築工程，把巴比倫城建成既宏偉高大，堅固又華美達到威榮之顛峰；城牆方形，共長六十英裡，每邊十五英裡，高三百英尺，厚八十英尺，基深三十五英尺，皆以一英尺見方，厚四英寸的磚築成。城牆上有二百五十處堡壘及警衛室，銅門一百個，城牆之外有寬而深之護城濠。城內有宏大的馬達克神廟，以堅固的內城形成王宮，有游行大道，有古代七大奇觀之一的空中花園。伯拉河流經城內，兩岸皆築有磚牆，以渡船相通。另有一大橋架于石堤之上，長達半英裡，寬三十英尺，兩端附設吊橋，夜間收起，斷絕橋梁交通。河底有隧道，寬十五英尺，高十二英尺。工程之大，華麗，令人嘆為觀止。

參 但以理的諫言

「王阿，求你悅納我的諫言，以施行公義斷絕罪過，以憐憫窮人除掉罪孽，或者你的平安可以延長」(但四27)。

巴比倫國的興隆是出于至高者的旨意。因為以色列人墮落到極點，與外邦人完全同流合污，敬拜外邦人的假神，鬼魔；神雖然再三差遣 的眾先知警戒他們，希望他們回頭，悔改，歸向耶和華神，但他仍然硬著頸項，不肯悔改，越發犯罪，惹神的憤怒，因此神不得已，興起尼布甲尼撒王，藉他的手管教懲戒 的子民。既是出于神的安排，所以神說，「我必召北方的眾族，和我仆人巴比倫王尼布甲尼撒來攻擊這地，和這地的居民」(耶二十五9)。從成全神旨意這方面來說，尼布甲尼撒王是神的仆人；所以他戰無不勝，「因王與軍兵是為我勤勞；這是主耶和華說的」(結二十九20)，「我必使巴比倫王的膀臂有力，將我的刀交在他手中...我必扶持巴比倫王的膀臂...他們就知道我是耶和華」(結三十24~25)。經過但以理多次的啟蒙開導，尼布甲尼撒王早已知道，耶和華神是萬神之神，萬王之主， 是至高神。他本來應該敬畏神，謙卑俯伏在神的手下，秉公行義，善待神的子民；那就更加蒙神祝福。可惜，功名成就太大，被榮光敗壞了他的智慧，心高氣傲，靈也剛愎，甚至行事狂傲，可能也惡待了以色列人，所以神就定意要懲誡他。正因但以理知道神作事公義的法則，也認識神是有恩典，有憐憫的神，有豐盛的慈愛，所以向王諫言，能以改過自新，或者神后悔不降所說的災，使他的平安可以延長(參照拿三5~10；王上二十一27~29)。

肆 江山易改，本性難移

「過了十二個月，他游行在巴比倫王宮裡，他說，這大巴比倫不是我用大能大力建為京都，要顯我威嚴的榮耀么」(但四29~30)。

尼布甲尼撒王可能聽了但以理的諫言，收斂狂傲的態度，謹慎行事，因此，神未曾立刻懲罰他，他的平安延長了十二個月。可惜他未能像昔日的尼尼微王徹底改過；尼尼微王聽到神藉約拿的滅城警誡，立刻下了寶座，脫下朝服，披上麻布，坐在灰中。他又使人遍告尼尼微通城說，王和大臣有令，人不可嘗甚么，牲畜，牛羊，不可吃草，也不可喝水。人與牲畜，都當披上麻布，人要切切求告神；各人回頭離開所行的惡道，丟棄手中的強暴。或者神轉意后悔不發烈怒，使我們不至滅亡，也未可知。于是神察看他們的行為，見他們離開惡道， 就后悔，不把所說的災禍降與他們了(拿三)。十二個月是尼布甲尼撒王能約束自己的最大限度。過了這個限度，他看到巴比倫京都的宏業，自高自大的故態複發，忘記了神的恩典，忘記了神是大而可畏的神，他馬上升高自己要與至高者同等(賽十四12~15)。他立刻宣告他自己的大能大力，威嚴榮耀。受撒但玷污敗壞過的人性真是無能之至。他勝不過撒但藉著肉體的情欲，眼目的情欲，並今生的驕傲之試探。

伍 神的懲罰

「這話在王口中尚未說完，有聲音從天降下說，尼布甲尼撒王阿，有話對你說，你的國位離開你了；你必被趕出離開世人，與野地的獸同居，吃草如牛，且要經過七期；等你知道至高者在人的國中掌權，要將國賜與誰，就賜與誰。當時這話就應驗在尼布甲尼撒的身上，他被趕出離開世人，吃草如牛，身被天露滴濕，頭發長長，好像鷹毛，指甲長長，如同鳥爪」(但四31~33)。

箴言說，「驕傲來，羞恥也來」(箴十一2)。那狂傲的話尚未說完，神的懲罰馬上就臨到，正如希律王不歸榮耀給神，所以主的使者立刻罰他；他被虫所咬，氣就絕了(徒十二23)。不過神在尼布甲尼撒王身上所作的乃是管教，不是處死；所以他得了癲狂喪心病，以為自己是牛，于是吃草如牛。尼布甲尼撒這棵高大頂天的樹是被砍下來了；但是神對他仍有憐憫，未曾挖掉樹株，所以仍有複原的機會。沒有人可以竊據神的榮耀，「那狂傲的人，正心裡妄想，就被 趕散了。 叫有權柄的失位」(路一51~52)，這就是神的管教，機會教育。

陸 學了功課，認識神

「日子滿足，我尼布甲尼撒舉目望天，我的聰明複歸于我，我便稱頌至高者，贊美尊敬活到永遠的神， 的權柄是永有的， 的國存到萬代。世上所有的居民，都算為虛無，在天上的萬軍，和世上的居民中， 都憑自己的意旨行事；無人能攔住 手，或問 說，你作甚么呢。那時我的聰明複歸于我，為我國的榮耀威嚴和光耀，也都複歸于我；並且我的謀士和大臣，也來朝見我；我又得堅立在國位上，至大的權柄加增于我；現在我尼布甲尼撒贊美尊崇恭敬天上的王，因為 所作的全都誠實， 所行的也都公平；那行動驕傲的， 能降卑」(但四34~37)。

尼布甲尼撒王藉著已過的但以理替他解夢，以及沙得拉，米煞，亞伯尼歌，三人抗王命不拜金像，被扔進烈火的窯中，蒙神保守，毫無損傷等的神跡，屢次受了教訓，使他認識，真神與巴比倫宗教的假神之不同，但他只是承認「你們的神，誠然是萬神之神，萬王之主」(但二47)，或是「沙得拉，米煞，亞伯尼歌之神」(但三29)；神並沒有成為他自己的神。但經過這一次他自己所受的管教，神成了他的神，成了他的至高者，不再是客觀的神，而是很主觀的神。尼王的晚年很可能從這一次的教訓中，真的學了功課，認識神，敬畏神，不再狂傲行事，憐憫窮人，特別是善待被擄之猶大人。過不久，尼布甲尼撒王逝世，其子以未米羅達繼王位之后，馬上使猶大王約雅斤抬頭，提他出監，又對他說恩言，使他的位高過與他一同在巴比倫眾王的位，給他脫了囚服。他終身常在巴比倫王面前吃飯。王賜他所需用的食物，日日賜他一分，終身都是這樣(王下二十五27~30)。以未米羅達善待被擄之猶大王，很可能是受了尼布甲尼撒王改過自新的影響，也許是出于他的遺命。── 黃共明《但以理書要義》


講道材料

但以理書第五章

第五章 巴比倫帝國之滅亡

壹 巴比倫帝國之興亡

一、拿布普拉撒王(Nobopolassar)︰于主前六二五至六○五年作巴比倫王；他奠定了巴比倫帝國之基礎。

二、尼布甲尼撒王(Nebuchadnezzar)︰拿布普拉撒之子，任父軍之元帥，于主前六○六至六○五年和父王共同攝政，主前六○五年大敗埃及，忽聞父王噩耗，班師回國，正式登基繼父王位作巴比倫帝國之王。自主前六○五至五六二年之間作巴比倫王，將巴比倫開拓成為舉世無匹之大帝國；崩于主前五六二年。

三、以未米羅達王(Evil-Merodach又稱Amel-Marduk)︰尼布甲尼撒之子，主前五六二年繼尼布甲尼撒登基作王。他善待被擄之約雅斤王，惜于主前五六○為戚屬所弒。

四、尼立克立撒王(Nergal-shar-usur)︰主前五五九至五五六年作王。

五、拉白書馬達克王(Labashi-Marduk)︰尼立克立撒之子，主前五五六年作王。

六、拿波尼度王(Nabonidus)︰主前五五五至五三八年作巴比倫王，他是巴比倫帝國最后之王。他有二子，次子拿波乃得二世，被他封為哈蘭王；而他的長子，就是本章中的伯沙撒(Belshazzar)于主前五四四年，被他封為迦勒底王與他一同攝政。在本章中伯沙撒雖被稱為迦勒底王，但他並非巴比倫帝國之王，所以他只能應許但以理若能讀文講解就在他國(迦勒底的部分)位列第三。

貳 伯沙撒王干犯神，遭神天譴

當伯沙撒王設盛筵飲酒作樂時，巴比倫已被瑪代波斯聯軍圍攻四年。但他以為巴比倫城是難攻不落的要塞，他深信敵軍絕不可能攻進來，為要安定民心，所以他設擺盛筵；並且放肆到一個地步，吩咐人將尼布甲尼撒王從耶路撒冷殿中所掠的金銀器皿拿來，王和大臣皇后妃嬪就用這器皿飲酒；他們飲酒，贊美金銀銅鐵木石所造的神(但五1~4)。然而他們用來飲酒取樂的這些器皿，本來表徵神的選民是神的器皿。為要盛裝神，器皿必須是聖潔的，因為神是聖潔的。所以神為要保存這些器皿的完整，在約雅敬和約雅斤年間(代下三十六7，10)，容許這些器皿先被擄至巴比倫，以免后來在西底家年間迦勒底人焚燒神的殿，拆毀耶路撒冷的城牆，用火燒了城裡的宮殿，毀壞了城裡寶貴的器皿的時候(代下三十六19)，使這些器皿也一並遭受毀壞。如今伯沙撒王把這些器皿糟踐，玷污了，他大大干犯了神的聖潔，嚴重得罪 ；就在那時，忽有人的指頭顯出，在王宮與燈台相對的粉牆上寫字(但五5)這是神宣判他的罪狀與刑罰。王看見寫字的指頭，就變了臉色，心意驚惶，腰骨好像脫節，雙膝相碰，嚇得魂不守舍。他能安然面對圍城大軍，仍然飲食作樂；但在神的審判手下，全然喪失傲勁，既恐惶又無所適從。將來就是在世界的末期又有誰能在神的審判下站立得住呢。但神的審判來臨時，「地上的君王，臣宰，將軍，富戶，壯士，和一切為奴的，自主的，都藏在山洞，和岩石穴裡；向山和岩石說，倒在我們身上罷，把我們藏起來，躲避坐寶座者的面目，和羔羊的忿怒；因為他們忿怒的大日到了，誰能站得住呢」(啟六15~17)。

參 但以理對王宣判罪狀和神的刑罰

屬天的字，屬地的人無人能看懂；巴比倫的哲士，用法術的，觀兆的，和那迦勒底人都不能讀那文字，也不能把講解告訴王。就在這時候太后想起國中有一人，他裡頭有聖神的靈，伯沙撒王的祖尼布甲尼撒曾立他為術士，用法術的，和迦勒底人，並觀兆的領袖；在他裡頭有美好的靈性，又有知識聰明，能圓夢，釋謎語，解疑惑，這人名叫但以理，尼布甲尼撒王又稱他為伯提沙撒；現在可以召他來，他必解明這意思(但五10~12)。但以理本來是大臣，是尼布甲尼撒王和以未米羅達王的寵臣；可是他們逝世之后，巴比倫歷代的王，可能不太重用他，甚至把他遺忘了，除了太后以外，沒有人能想起來，于是但以理被召來為王讀壁上的文字，並講解字義。

但以理知道這是神的刑罰，且無可挽救；已往他不但解夢且對尼布甲尼撒王進諫言，希望他能改過自新，蒙神寬恕。

但是這一次他對伯沙撒王沒有諫言，只有解釋字義，及宣告他的罪狀與神的刑罰。但以理責備伯沙撒王的自高，使人將 殿中的器皿拿到面前，和大臣皇后妃嬪用這器皿飲酒；又贊美那不能看，不能聽，無知無識金銀銅鐵木石所造的神，卻沒有將榮耀歸與那手中有他氣息，管理他一切行動的神；因此從神那裡顯出指頭來，寫這文字(但五23~24)。接著但以理解釋說，「所寫的文字是彌尼，彌尼，提客勒，烏法珥新；講解是這樣；彌尼，就是神已經數算你國的年日到此完畢；提客勒，就是你被稱在天平裡顯出你的虧欠； 勒斯，就是你的國分裂，歸與瑪代人和波斯人」(但五25~28)。

肆 巴比倫帝國之滅亡

「當夜迦勒底王伯沙撒被殺；瑪代人大利烏，年六十二歲，取了迦勒底國」(但五30~31)。

神對于尼布甲尼撒王容忍了十二個月之后才執行刑罰，而且七期之后，赦免他，複其王位。用現行法律來說，先有一年的緩刑，后來才執行三年半之有期徒刑，褫奪公權三年半，刑畢之后赦免出監，並恢複其公權及原職。

但神對于伯沙撒王則非常的嚴刻，判了死刑之后，當夜就執行刑罰。由此可見，他的罪狀是何等的嚴重。神是大而可畏的神，誰也輕慢不得。巴比倫城牆雖然高大出奇，瑪代•波斯軍卻將流入城內的伯拉河水改道，引入一新河道，然后沿已乾之河床攻進城內；難攻不落之要塞城，竟一夜之間被攻陷。大巴比倫帝國就如此滅亡了。

當時古列王正率大軍，忙于北方及西方的戰事，所以率兵攻進巴比倫城的乃是瑪代人大利烏，在古列平定巴比倫四圍殘余勢力之前，大利烏暫時代他統治了巴比倫地區，大概有二年之久(主前五三八~五三六年)。

至于誰是大利烏，有人認為是古列的部將柯比利亞，也有人認為是古列的岳父薛亞塞利。瑪代•波斯的主力雖然是波斯，但聖經早已豫言，「耶和華定意攻擊巴比倫，將他毀滅，所以激動了瑪代君王的心」(耶五十一11，參照28；賽二十一2，十三17)，所以巴比倫大帝國的京都巴比倫城，果然是陷落于瑪代人的手下。── 黃共明《但以理書要義》


講道材料

但以理書第六章

第六章 主為殉道者封閉了獅子的口

壹 王的重用與奸臣的陷害

大利烏王雖然寵愛但以理，重用他，立他為治理通國的總長三人之一，且因但以理有美好的靈性，所以顯然他的治國才干，處事能力，超乎其余的總長和總督，王又想立他治理通國，等于是立他作宰相(但六1~3)。這時的但以理已經歷了六十八年的被擄到異國的他鄉生活，可能將近九十歲左右，是年高得劭，治國經驗圓熟的時候。但是撒但恨他，因他並不屬于這個世界的人，世人也恨他，因他不屬世界，乃是神從世界中揀選了他，所以世界就恨他(參照約十五18~19)。

「那時總長和總督，尋找但以理誤國的把柄，為要參他；只是找不著他的錯誤過失，因他忠心辦事，毫無錯誤過失」(但六4)。

一個事奉主的人，該有的行為是「何等聖潔，公義，無可指摘」(帖前二10，指保羅，西拉，及提摩太等人)；「總要在言語，行為，愛心，信心，清潔上都作信徒的榜樣」(提前四12，保羅對提摩太的要求)。事奉主的人該如同主耶穌 為那設立 的盡忠，也該如古時的摩西，他在神的全家盡忠(來三1~2)。但以理就是這樣的人，所以他們找不著他的錯誤過失。

可是信徒的仇敵魔鬼，如同吼叫的獅子，遍地游行，尋找可吞吃的人(彼前五8)；撒但是從地上走來走去(伯一7，二2)，尋找把柄，然后在我們的神面前晝夜控告聖徒們(啟十二10)；他不達到目的，豈肯輕易罷手，他繼續蠱動那些控告者，想盡辦法要陷害但以理。「那些人便說，我們要找參這但以理的把柄，除非在他神的律法中就尋不著」(但六5)；他們就在律法中的除了耶和華以外不可有別的神，不可敬拜偶像的事上，著手設下陷阱。「于是總長和總督，紛紛聚集來見王，說，愿大利烏王萬歲；國中的總長，欽差，總督，謀士，和巡撫，彼此商議，要立一條堅定的禁令；三十日內不拘何人，若在王以外或向神，或向人求甚么，就必扔在獅子坑中；王阿，現在求你立這禁令，加蓋玉璽」(但六6~8)。

這是何等狡猾又惡毒的陷阱；既利用在上有權柄的王，希望人人獨尊他的欲望；又是那些真正愛神的人，絕不可能順從的事。一旦布成，是萬無一失的網羅。大利烏王是非常敬重但以理，寵愛他無以複加。但他一時失察，未能洞曉，這是專為陷害但以理而設的圈套，所以就同意立此禁令，加蓋了玉璽。依照瑪代•波斯的例，凡是加蓋了玉璽的諭旨，人都不能廢除(參照帖八8)。

貳 殉道者的心志

「但以理知道這禁令蓋了玉璽，就到自己家裡(他樓上的窗戶，開向耶路撒冷)，一日三次，雙膝跪在他神面前，禱告感謝，與素常一樣」(但六10)。

這是多么感人的乙節，我們從這短短的一節中可以學到一些正常基督徒的生活原則。

一 愛神是甘心為神殉道的原動力

「你要盡心，盡性，盡意，愛主你的神。這是誡命中的第一，且是最大的」(太二十二37~38；可十二29~30；路十27；申六5)。

「不是我們愛神，乃是神愛我們，差 的兒子，為我們的罪作了挽回祭，這就是愛了」(約壹四10)。

「若有人愛神，這人乃是神所知道的」(林前八3)。

「若有人不愛主，這人可詛可咒」(林前十六22)。

聖經中有關愛神的經節不勝枚舉，我們無法一一列出來；神愛我們，所以喜歡、渴望我們也愛 。但以理是典型的愛神者。「但以理知道這禁令蓋了玉璽，就到自己家裡」，說出他已心裡有數，風雨欲來，無處可躲，只好準備殉道。他愛神，心尊主為大，沒有任何的勢力，法令能禁止他愛神，搖動他親近神的生活。他覺得現在被澆奠，離世的時候到了(參照提后四6)。

二 愛神的居所，愛神的見証

「萬軍之耶和華阿，你的居所何等可愛。我羨慕渴想耶和華的院宇...」(詩八十四)。

「我必不進我的帳幕，也不上我的床榻；我不容我的眼睛睡覺，也不容我的眼目打盹；直等我為耶和華尋得所在」(詩一百三十二3~5)。

「耶路撒冷的城牆拆毀，城門被火焚燒。我聽見這話，就坐下哭泣，悲哀幾日；在天上的神面前禁食祈禱...」(尼一3~4)。

「...耶路撒冷阿，我若忘記你情愿我的右手忘記技巧。我若不記念你，若不看耶路撒冷過于我所最喜樂的，情愿我的舌頭貼于上膛。耶路撒冷遭難的日子...」(詩一百三十七)。

凡是愛神的人，自然就關心神的居所，神的見証。「他樓上的窗戶，開向耶路撒冷」說出，但以理是何等關心神的居所，神的見証，神的選民。雖然神的選民被擄掠至異國，但他自己卻位極人臣，王的寵愛在一身，無以複加。他本來大可置身度外，享受世上的榮華富貴。但他寧可和神的百姓同受苦害，也不愿意暫時享受罪中之樂；他看為基督受的凌辱，比巴比倫、瑪代•波斯的財物、地位更寶貴(參照來十一25~26)；我們的主耶穌要用自己的寶血叫百姓成聖，也就在城門外受苦。這樣， 的子民也當出到營外就了 去，忍受 所受的凌辱。我們在這裡本沒有常存的城，乃是尋求那將來的城(參照來十三12~14)。我深信，這就是但以理當日的心境、負擔，與準備要殉道的靈。

三 活在神面前

「有一件事，我曾求耶和華，我仍要尋求；就是一生一世住在耶和華的殿中，瞻仰 的榮美，在 的殿裡求問」(詩二十七4)。

「凡靠著 進到神面前的人， 都能拯救到底；因為 是長遠活著，替他們祈求」(來七25)。

「所以我們只管坦然無懼的，來到施恩的寶座前，為要得憐恤，蒙恩惠作隨時的幫助」(來四16)。

但以理是一個活在神面光中的人；他知道大難將要臨到他，但他毫不伸出人的手，設法補救；他本來可以先到王面前求救助，設法解脫危機，然而他認識神，知道 作事的法則，他不愿意越過神作事；因為人的盡頭就是神的起頭。所以他仍舊安安靜靜地「一日三次，雙膝跪在他神面前」，他把自己完全信托給一生牧養他的神，能拯救他到底的神。

四 禱告，感謝

「禱告感謝，與素常一樣」(但六10)。

禱告是神賜給 子民的特權。信徒有權柄，靠著禱告與神相交； 是我們生命的源頭，禱告如同呼吸，藉此吸進生命的供應。禱告也是信徒運用神所賜的權柄，經歷 的大能，取用 的恩典，執行天上已經定意的。凡我們在地上所捆綁的，在天上也要捆綁；凡我們在地上所釋放的，在天上也要釋放(太十六19)。禱告甚至可以吩咐神作工(賽四十五11)。神是無所不能的神。但是 喜歡信徒藉著禱告與 配合，與 同工。眾聖徒的祈禱和基督馨香之氣一同升到神面前的時候，神才允許吹響七枝號(啟八2~6)。信徒只要凡事藉著禱告，祈求和感謝，將所要的告訴神。神所賜出人意外的平安，必在基督耶穌裡，保守他們的心懷意念(腓四6~7)。但以理是一個很會禱告的人，有信心，並且認識神和 作事法則，以神的心意為他的心意，向神禱告的人。不但如此，他也是一個常常感謝神的人。在那逆境中，他不但沒有埋怨神，一日三次感謝神，與素常一樣。「一日三次」說出他的日常生活中，他把一定的時間分別出來獻給神，藉著禱告、感謝親近神，經歷神，這是他一生素常的生活。「要常常喜樂；不住的禱告；凡事謝恩；因為這是神在基督耶穌裡，向你們(信徒)所定的旨意」(帖前五16~18)。

參 大利烏王的焦慮

當那些控告但以理的人，進到王前，題王的禁令，但以理的違令，及引用瑪代和波斯人的例，要求王懲辦但以理的時候，大利烏王始發覺他已中了朝臣的圈套；王甚愁煩，一心要救但以理，籌畫解救他，卻想不出辦法，不得不把但以理扔在獅子坑中(但六11~18)。瑪代•波斯人的例，說明在瑪代•波斯帝國，王權遠不如巴比倫帝國的王權。這就是金頭與銀、銅、鐵不同之處。

肆 神的保守

「次日黎明，王就起來，急忙往獅子坑那裡去，臨近坑邊，哀聲呼叫但以理，對但以理說，永生神的仆人但以理阿，你所常事奉的神，能救你脫離獅子么。但以理對王說，愿王萬歲。我的神差遣使者，封住獅子的口，叫獅子不傷我，因我在神面前無辜，我在王面前也沒有行過虧損的事。王就甚喜樂，吩咐人將但以理從坑裡系上來；于是但以理從坑裡被系上來，身上毫無傷損，因為信靠他的神」(但六19~23)。

大利烏王既喜愛並重用但以理，定必查明過在前朝時期，神藉著他及他的同伴，所顯明的各樣神跡奇事；雖然不會有但以理同樣的信心，總是有相當程度的信心，否則他就不會于執行前先說，「你所常事奉的神， 必救你」，又于黎明就急忙到獅子坑來探明但以理是否安然。他一得悉，神果然差使者，封住獅口，保守 的仆人安然無恙，就歡然下令，立刻將但以理從坑裡系上來；反將控告但以理的人，連他們的妻子兒女都帶來，扔在獅子坑中。神再一次在但以理的身上得著榮耀。大利烏大受感動，「那時大利烏王傳旨，曉諭住在全地，各方各國各族的人，說，愿你們大享平安；現在我降旨曉諭我所統轄的全國人民，要在但以理的神面前，戰兢恐懼，因為 是永遠長存的活神， 的國永不敗壞， 的權柄永存無極， 護庇人，搭救人，在天上地下施行神跡奇事，救了但以理脫離獅子的口」(但六25~27)。

撒但再一次，失敗在男孩子的手下，蒙了羞辱；「弟兄勝過他，是因羔羊的血，和自己所見証的道；他們雖至于死，也不愛惜生命」(啟十二11)。

伍 轉移時代的得勝者

「如此，這但以理當大利烏王在位的時候，和波斯王古列在位的時候，大享亨通」(但六28)。

神在得勝者身上所顯出的榮耀，大大折服並感動了世上的君王，改善了他們對待神子民的態度；我深信，但以理這一次所作的見証，及以后他在古列王面前所作的生活見証，就是神「激動波斯王古列的心，使他下詔通告全國說，波斯王古列如此說，耶和華天上的神，已將天下萬國賜給我；又囑咐我在猶大的耶路撒冷為 建造殿宇...」(拉一)的導火線。在神凡事都能，但是神等待著 的子民與 配合， 找到了特選的器皿──但以理。他如此成為轉移時代的得勝者。神的子民得以邁入歸回的時代，但以理實在是居首功。他的生活見証柔軟了波斯王的心，開啟了王的心胸，而后又藉著禁食，祈禱，懇求耶和華神，蒙神垂聽，悅納他的禱告，聖靈作工激動了古列王的心，遂有下詔準許猶太人回國建殿的新時代。

沒有各各他的十字架，就不會有五旬節的聖靈澆灌；這是屬靈的原則，是神作事的法則。

聖靈只能在不隨從肉體，只隨從靈的人身上工作；所以當主耶穌指示 的門徒， 必須上耶路撒冷去，受長老、祭司長、文士許多的苦，並且被殺，第三日複活之后，接著對門徒說，若有人要跟從我，就當舍己，背起他的十字架，來跟從我。因為凡要救自己魂生命的，必喪掉魂生命；凡為我喪掉魂生命的，必得著魂生命(太十六21~25原文)。使徒保羅也說，「我們若在 死的形狀上與 聯合，也要在 複活的形狀上與 聯合；因為知道我們的舊人，和 同釘十字架」(羅六5~6)。正常的信徒日常生活是，接受十字架的工作，否認老舊的自己，操練敬虔，不再為自己活，乃為替他們死而複活的主活，從他們身上活出基督的生活，就是宣揚那召他們出黑暗入奇妙光明者的美德之生活。這樣的人才是真正的義人，義人祈禱所發的力量，是大有功效的(雅五16)，無論向父求甚么， 就賜給他們。但以理的榜樣，正是這樣；難怪他是大蒙眷愛的人(但十11，19)。── 黃共明《但以理書要義》


講道材料

但以理書第七章

第七章 四個大獸的異象

第七章的異象與第二章尼布甲尼撒王的夢，配合成對；豫言外邦人的日期及將來必成的事。第二章的人像與第七章從海中上來的四個大獸是一對，說明外邦人日期的演變；第二章的非人手所鑿出來的石頭與第七章的人子是第二對，都是說明將來必成的事。

按著靈意，海都是指外邦人說的，而地都是指猶太人說的；所以從海中上來的四個大獸，就是指著將要興起的四個外邦人的時代說的。耶利米也曾說，「萬國的王阿...因為在列國的智慧人中，雖有政權的尊榮...他們盡都是畜類(獸類)」(耶十7~8)。由此可見，四個大獸，就是四個外邦的政權。

壹 有鷹翅膀的獅子──巴比倫帝國

「頭一個像獅子，有鷹的翅膀，我正觀看的時候，獸的翅膀被拔去，獸從地上得立起來，用兩腳站立，像人一樣，又得了人心」(但七4)。

人像中的金頭如何表徵巴比倫帝國的尊榮，照樣，百獸之王──獅子──表徵巴比倫帝國的凶猛威武。在耶利米的豫言中也曾經把巴比倫比喻作獅子，他說，「有獅子從密林中上來，是毀壞列國的」(耶四7)；把軍隊移動的快速比作鷹而說，「看阿，仇敵必如雲上來，他的戰車如旋風，他的馬匹比鷹更快」(耶四13)。總而言之，巴比倫帝國，特別是尼布甲尼撒王是獅子，是百獸之王，也就是世王各國之王。神曾賜給他威嚴，尊貴，榮耀；他卻不將榮耀歸給神，反要有鷹的翅膀，要升到天上，要高舉他的寶座，要坐在聚會的山上，要升到高雲之上，要與至上者同等(參照賽十四12~17)，要竊據了神的榮耀；所以他的翅膀被拔去，被革去王位，奪去榮耀，他被趕出離開世人，他的心變如獸心，與野驢同居，吃草如牛，身被天露滴濕，等他知道至高的神在人的國中掌權，憑自己的意旨立人治國時，才又賜給他人心，聰明複歸于他(參照但四)。巴比倫帝國的盛衰正好說明第一獸的情形。

貳 旁跨而坐的熊──瑪代•波斯帝國

「又有一獸如熊，就是第二獸，旁跨而坐，口齒內銜著三根肋骨，有吩咐這獸的，說，起來吞吃多肉」(但七5)。

銀胸銀臂如何表徵繼巴比倫而興起的瑪代•波斯帝國，照樣旁跨而坐的熊，正是瑪代•波斯帝國。瑪代•波斯帝國的國力如同凶殘的熊；雖然攻倒了巴比倫帝國，卻沒有獅子的行動快速及威嚴。旁跨而坐說明，倚重一側；雖然以瑪代•波斯聯合而成，但波斯的國力遠勝于瑪代；常以波斯王稱呼瑪代•波斯帝國的王。口齒內銜著三根肋骨，可能指著征服了構成巴比倫帝國之三主要地區──巴比倫、埃及、呂底亞；吞吃多肉則指吞並多方多國之民。

參 豹──希臘帝國

「此后，我觀看，又有一獸如豹，背上有鳥的四個翅膀，這獸有四個頭，又得了權柄」(但七6)。

豹就是人像中的銅肚腹和銅腰所表徵的希臘帝國；豹的力氣雖不如獅熊，但其動作敏捷；皆因它的肚腹，腰部的肌肉運用自如。亞歷山大帝是難得之軍事天才，行事敏捷；攻敵之時，直如疾風迅雷，殲滅敵人如掃落葉，行軍有瞬息千裡之勢，猶如加上四個鳥翅膀。亞歷山大帝崩后，希臘帝國，由他手下的四個元帥分治他的國土(參照但八7~8)，成立了馬其頓，敘利亞(北方王)，埃及(南方王)和小亞細亞四國。

肆 第四獸──羅馬帝國

「其后我在夜間的異象中觀看，見第四獸甚是可怕，極其強壯，大有力量，有大鐵牙，吞吃嚼碎，所剩下的用腳踐踏，這獸與前三獸，大不相同，頭有十角；我正觀看這些角，見其中又長起一個小角，先前的角中，有三角在這角前，連根被他拔出來；這角有眼，像人的眼，有口說夸大的話」(但七7~8)。

「那時我愿知道第四獸的真情，他為何與那三獸的真情，大不相同，甚是可怕，有鐵牙銅爪，吞吃嚼碎，所剩下的用腳踐踏，頭有十角，和那另長的一角，在這角前有三角被他打落，這角有眼，有說夸大話的口，形狀強橫，過于他的同類」(但七19~20)。

聖經本身已解釋說，第四獸是地上必有的第四國，與一切國大不相同，必吞吃全地，並且踐踏嚼碎(但七23)。而這個第四國，就是第二章人像中的鐵腿所表徵的羅馬帝國；它的政權有時是議會製，有時帝製，有時集團傳統治製，五花八門，和前面那些帝國大不相同。但是強壯如鐵，能打碎壓製列國，又好像凶殘的獸，吞吃，嚼碎，踐踏其余的動物一樣。第二章裡的十個腳指頭，就是第七章的十角。有一位天使告訴但以理說，那十角就是從這國中必興起的十王(但七24)。是世界末期要迫害神聖民的敵軍。又長起的一個小角就是后來又興起的一王，就是世界末期要顯現出來的敵基督，有關十角及又長起的小角，到目前為止尚未顯明，等到世界末期的七年，特別是最后的三年半，才會完全顯明出來。

伍 將來必成的事

「我觀看，見有寶座設立，上頭坐著亙古常在者， 的衣服潔白如雪，頭發如純淨的羊毛，寶座乃火焰，其輪乃烈火；從 面前有火像河發出，事奉 的有千千，在 面前侍立的有萬萬； 坐著要行審判，案卷都展開了。那時我觀看，見那獸因小角說夸大話的聲音被殺，身體損壞，扔在火中焚燒。其余的獸，權柄都被奪去，生命卻仍存留，直到所定的時候和日期。我在夜間的異象中觀看，見有一位像人子的，駕著天雲而來，被領到亙古常在者面前，得了權柄，榮耀，國度，使各方各國各族的人都事奉 ； 的權柄是永遠的，不能廢去， 的國必不敗壞」(但七9~14)。

「后來又興起一王...他必向至高者說夸大的話，必折磨至高者的聖民，必想改變節期，和律法。聖民必交付他手一載，二載，半載。然而審判者必坐著行審判，他的權柄必被奪去，毀壞，滅絕，一直到底。國度，權柄，和天下諸國的大權，必賜給至高者的聖民； 的國是永遠的，一切掌權的都必事奉 ，順從 」(但七24~27)。

這些有關將來必成的事，若僅憑這裡片斷的記載，甚難洞曉，其中奧秘。正如序言中已題及，但以理書在有關將來必成的事方面，是奉命隱藏，封閉個中奧秘，因為那時只有在永遠裡的基督，神子；而道成肉身的過程尚未實現，基督尚未有人性，誰也不知道那一位像人子的究竟是誰。但如今永古隱藏不言的奧秘，已經顯現出來；凡是新約時代的聖徒都知道，基督耶穌 本有神的形像，不以自己與神同等為強奪的；反倒虛己，取了奴仆的形像，成為人的樣式；既有人的樣子，就自己卑微，存心順服，以至于死，且死在十字架上。所以神將 升為至高，又賜給 那超乎萬名之上的名，叫一切在天上的，地上的，和地底下的，無不屈膝，無不口稱耶穌基督為主(腓二6~11)。這一位得著天上地下所有權柄的耶穌(太二十八18)，就是但以理在異象中所看到的人子； 在世界的末期還要再來，殲滅所有的敵人，在地上建立基督的王國，就是千年國度；而千年國度屬天部分稱為天國，就是得勝的信徒與基督一同作王的部分；其余的部分叫作彌賽亞國，就是複興的以色列民和善待神的子民之世人(太二十五的綿羊)的部分。那時不再有外邦人的王，政權，他們都被這一塊非人手鑿出來的石頭(就是基督)砸得粉碎，成如夏天禾場上的糠秕，被風吹散，無處可尋；打碎這像的石頭，變成一座大山，充滿天下，世上的國，成了我主和主基督的國； 要作王直到永永遠遠(啟十一15)。

注︰啟示錄是完全啟示出來，完全透明的書，為要完全明白但以理書豫言中的將來必成的事，最好配合啟示錄來讀就能清楚。

一 十角

第二章的十個腳指頭，就是第七章的十角，也是啟示錄中所提的十角(啟十三1；十七3，12)；就是十王。從古羅馬帝國版圖中，將來會出十個王是專與聖民對敵的；他們被敵基督利用，在世界末期三年半之初，先攻擊並毀滅宗教的大巴比倫，就是羅馬天主教，是大妓女，坐在多民多人多國之上的(啟十七)，后又圍攻神的選民，就是現今的以色列國，要踐踏聖城四十二個月(啟十一2)，最終被再來的基督殲滅(啟十四18~20；十六16；十九11~21)。

二 又長起一個小角

這一個又長起的一個小角(但七8)，或說后來又興起的一王(但七24)，就是世界末期要出現的敵基督。用又長起一個小角的描寫，說出，敵基督在起頭的時候，不是一個統治各國各方各民的大人物，如同十一章所說的，「必有一個卑鄙的人興起接續為王，人未曾將國的尊榮給他，他卻趁人坦然無備的時候，用諂媚的話得國」(但十一21)。然后他因有撒但的靈在身上，越來越強大，成為敵基督率領眾敵軍攻擊聖民。我們若參照啟示錄第九章，十一章，十三章，十七章的記載，更容易明白，誰是敵基督。第九章告訴我們在世界末期的三年半敵基督會公開出現；是因撒但被摔下來，開了無底坑；十一章說敵基督就是從無底坑上來的獸(7節)；第十三章說，獸是從海中上來的。「海」的意義一面是指外邦，另一面海的深處是無底坑的出口，所以是指從無底坑上來。這獸有十角七頭。七頭在第十七章說明，從一面來說，是指「七座山」(啟十七9)；從另一面來說，又是指七位王。而羅馬城是被稱為「七山之城」因此，我們可以推定，將來要出現的敵基督，是從複興的羅馬帝國出現的(古羅馬帝國版圖中的)。從指人的方面來看，「又是七位王；五位已經傾倒了(傾倒了之字義是不得善終，就是被殺)，一位還在，一位還沒有來到；他來的時候，必須暫時存留。那先前有，如今沒有的獸，就是第八位；他也和那七位同列，並且歸于沉淪」(啟十七10~11)。在使徒約翰寫啟示錄的時候，五位已經被殺不得善終的王是猶留，‚提庇留，ƒ克提鳩來，„革老丟，…尼羅等的五位該撒皇帝。一位還在是指那時還在，后來被殺的該撒多米田。一位還沒有來到就是將來要出現的小角。他出現的時候，不甚顯明，他會和神的選民以色列國保持一段友善的時期，同意重建耶路撒冷的聖殿，獻祭等等。他后來也會被殺，卻藉從無底坑出來的第八位之魂還魂(第七位的身體，第八位的魂)。所以使徒約翰才會說，「我看見獸的七頭中，有一個似乎受了死傷；那死傷卻醫好了」(啟十三3)。因為第八位的魂是凶暴的魂，所以那位原來對以色列民尚算友善的第七位，他后來會忽然大改變態度，自高自大，說夸大褻瀆神的話，折磨至高者的聖民，必想改變節期和律法(但七25)，除掉常獻給君的祭，毀壞君的聖所(但八11)，毀壞耶路撒冷城和聖所(但九26；參照太二十四15；可十三14；帖后二3~4；啟十三14~15)。根據啟示錄第十三章18節，「在這裡有智慧。凡有聰明的，可以算計獸的數目；因為這是人的數目，他的數目是六百六十六」，我們不難推斷，第八位是該撒尼羅的還魂。因為第八位是「那先前有，如今沒有的獸」，而先前有的五位被殺的該撒當中，只有該撒尼羅名字的數目是剛好六百六十六(注︰希臘文及希伯來文的字母均可以當作數目來計算，而該撒的數目是三百零六，尼羅的數目是三百六十，共計六百六十六)。── 黃共明《但以理書要義》


講道材料

但以理書第八章

第八章 公綿羊與公山羊的異象

第八章的異象，是第七章異象的補充說明。在第七章的異象中，重點在于第四獸及將來必成的事；而本章的重點則集中在第二獸及第三獸，只不過換成為以公綿羊及公山羊來說明瑪代•波斯帝國與希臘帝國而已。

壹 公綿羊──瑪代•波斯帝國

「我舉目觀看，見有雙角的公綿羊站在河邊，兩角都高，這角高過那角，更高的是后長的。我見那公綿羊往西，往北，往南抵觸，獸在他面前都站立不住，也沒有能救護脫離他手的，但他任意而行，自高自大」(但八3~4)。

雙角的公綿羊，表明這個國家是二國聯合成為一個國家，雖然威猛，但他對待神的選民溫和如綿羊；這角高過那角，更高的是后長的，說出雖然二國都很強大，但后來才興盛的國，比先興盛的國更強大。瑪代•波斯帝國的象徵正是符合上述的情形。瑪代王古阿洒利曾與巴比倫王拿布普拉撒聯盟圍攻尼尼微城，滅亞述國，且將其女嫁與尼布甲尼撒王，因此獲得巴比倫帝國的保障，于巴比倫帝國早期就興盛；瑪代約于主前五五○年叛離巴比倫與后來興起之波斯王古列結盟，因兩國之民皆屬亞利安種，故並為一國稱為瑪代•波斯。瑪代•波斯往西攻巴比倫，往北攻呂底亞(小亞細亞一帶)，往南攻埃及，攻無不克，戰無不勝，于主前五三八年滅巴比倫帝國，取而代之，建了瑪代•波斯帝國。當古列率領大軍轉戰各地時，瑪代人大利烏領兵攻克巴比倫首都，故他就成了第一位王(主前五三八至五三六年)。主前五三六年古列平定了全部殘余勢力，回京登基作波斯王(主前五三六至五二九年；他于主前五三六年下詔準許猶大人返耶路撒冷建聖殿)。其后歷代的王乃是亞達薛西(主前五二九至五二二年；他受猶大人敵人的上本控告，失察下令停止建殿)；大利烏一世(主前五二一至四八五年；他考察記錄，找到古列王下詔的記載，準許繼續建殿)；亞哈隨魯(主前四八五至四六五年；他娶以斯帖作王后，重用末底改，善待猶大人)；亞達薛西一世(主前四六五至四二五年；他下詔準許修建耶路撒冷城)，亞哈隨魯二世(主前四二四年)；大利烏二世(主前四二三至四○五年)；亞達薛西二世(主前四○五至三五八年)；亞達薛西三世(主前三五八至三三八年)；亞撒斯(主前三三八至三三五年)；大利烏三世(主前三三五至三三一年)。大利烏三世就是第八章中與公山羊相斗的公綿羊；他于主前三三一年在尼尼微附近之亞比拉戰役中敗于希臘的亞歷山大帝，瑪代•波斯帝國至此滅亡。

貳 公山羊──希臘帝國

「我正思想的時候，見有一只公山羊從西而來，遍行全地，腳不沾塵；這山羊兩眼當中，有一非常的角。他往我所看見站在河邊，有雙角的公綿羊那裡去，大發忿怒，向他直闖。我見公山羊就近公綿羊，向他發烈怒，抵觸他；折斷他的兩角，綿羊在他面前站立不住，他將綿羊觸倒在地，用角踐踏，沒有能救綿羊脫離他手的。這山羊極其自高自大，正強聖的時候，那大角折斷了；又在角根上向天的四方，長出四個非常的角來。四角之中，有一角長出一個小角，向南，向東，向榮美之地，漸漸成為強大。他漸漸強大高及天象，將些天象和星宿拋落在地，用腳踐踏。並且他自高自大，以為高及天象之君；除掉常獻給君的燔祭，毀壞君的聖所。因罪過的緣故，有軍旅和常獻的燔祭交付他，他將真理拋在地上，任意而行，無不順利。我聽見有一位聖者說話，又有一位聖者問那說話的聖者，說，這除掉常獻的燔祭，和施行毀壞的罪過，將聖所與軍旅踐踏的異象，要到幾時才應驗呢。他對我說，到二千三百日聖所就必潔淨」(但八5~14)。

這段的經文非常奧秘，雖然從翻第15至25節的經文，解釋了一部分，但因為關乎后來許多的日子，所以在但以理的時代，他奉命將這異象封住，所以還有很多真相在舊約的時代，並沒有解釋出來。但如今新約時代，我們若是參照歷史記載與啟示錄，幾乎可以解釋，推斷所有的疑點。茲將上述經文解釋如下︰

一 公山羊兩眼當中的大角

公山羊，就是希臘王，兩眼當中的大角就是頭一王。大角說出這一位王是大有能力者。歷史告訴我們這一位王就是舉世聞名的亞歷山大帝(Alexander the Great)。他是馬其頓王腓力之子，生于主前三五六年，二十歲父王崩(主前三三六年)，他成為希臘軍隊的元帥，率兵轉戰于埃及，亞述，巴比倫，波斯各地，「腳不沾塵」，說明行軍之快速，直如疾風迅雷，攻無不克，戰無不勝，于公元前三三一年擊潰波斯王大利烏三世之軍隊于亞比拉，則烏萊河邊(可能就是現在的格耳卡河)，滅瑪代•波斯帝國，建立希臘帝國。但「正強盛的時候，那大角折斷了」，就是指他帝崩時正值盛年──三十三歲的時候(主前三二三年)。

二 長出四個非常的角來

「這四角就是四國，必從這國裡興起來，只是權勢都不及他」(但八22)。

亞歷山大帝崩后，他手下的四個將軍將希臘帝國瓜分為馬其頓，小亞細亞，敘利亞及埃及四國。

三 從四角之中的一角長出小角

「這四國末時，犯法的人罪惡滿盈，必有一王興起，面貌凶惡，能用雙關的詐語。他的權勢必大，卻不是因自己的能力，他必行非常的毀滅，事情順利，任意而行；又必毀滅有能力的和聖民。他用權術成就手中的詭計，心裡自高自大，在人坦然無備的時候，毀滅多人；又要站起來攻擊萬君之君，至終卻非因人手而滅亡」(但八23~25)。

這小角所表徵的一王所要行的是關乎末期的許多日子，所以顯然不單純指著第十一章的北方王安提阿庫•愛比法尼絲，而是著重在末期將要出現的敵基督。因為安提阿庫•愛比法尼絲是被人刺死的。然而這裡所指的王至終卻非因人手而滅亡(但八25；參照啟十九19~20)。原由參照第九章、第貳大項、第四中項、第(二)小項的說明。

四 二千三百日的異象

「到二千三百日聖所就必潔淨」(但八14)。

「所說二千三百日的異象是真的」(但八26)。

第十二節說，「因罪過的緣故，有軍旅和常獻的燔祭交付他」，可見末期重建的聖殿，在敵基督未曾污穢聖殿之前，猶太人自己因罪過已經污穢了聖殿，一如主耶穌在世時猶太人已將地上的聖殿，成為賊窩，污穢了聖殿一樣(太二十一13；可十一17)。從那時算起至主耶穌第二次再來，毀滅敵基督的軍隊，潔淨聖城為止，共有二千三百日。而根據第九章第27節，一七之半他必使祭祀與供獻止息。一七之半是三年半。根據猶太人的日歷，一年是三百六十天，三年半是一千二百六十日。又根據第十二章第11節得悉，從除掉常獻的燔祭，並設立那行毀壞可憎之物的時候算起至聖殿得潔淨的時候是一千二百九十日。那意思是當一七過去之后尚有三十日的時間是用在潔淨聖殿。所以二千三百日中實際上被包含在一七之內的日數是減掉三十日之后的余數二千二百七十日。那就是從重建的聖殿被猶太人自己污穢算起，到世界的末了，主基督耶穌第二次再來之間的日子。然而世界末期的一七共有七年就是二千五百二十日。二千五百二十日減去二千二百七十日是二百五十日。換一句話說，當這個世界踏進末期那一日算起，不到二百五十日之內，耶路撒冷的聖殿就必須已峻工。

如參照附表二，更易了解各日數之關系。

附表二

←──────────→ |  |  | ←─────────→ |  |
一七之前半 (1260日) |  |  | 一七之后半(1260日)， 共計2520日。 |  |
 |  |  | ←─────────────→
 |  |  |  | 一七之半，他必使祭祀 與供獻止息至聖殿 潔淨為止，1290日。
 |  |  |  |  | ←─→
 |  |  |  |  | 30日
←────→ | ←────────────────────→
250日 包括和約談成 及建聖殿所需日數。 |  | 從聖殿蓋完至聖殿得潔淨為止，共2300日。

世界末期的七年，可以分作上半段的一七之半(三年半)及下半段的一七之半兩段落。上半段是從第六印到第七印的第四號筒之間，就是普天下的人受試煉的時候。下半段是從第七印的第五號筒吹響算起，到第七號筒為止，這段期間叫作世界末期大災難。主曾經應許，非拉鐵非教會的信徒們說「你既遵守我忍耐的道，我必在普天下人受試煉的時候，保守你免去你的試煉」(啟三10)。而唯一能免去試煉的路，就是在試煉來臨之前先被提到寶座前。這是主對得勝者的寶貴應許。有關主再來之前必須應驗之豫言，幾乎只剩下，「一七之內，他必與許多人(包括與複國之后的以色列國)堅定盟約」(但九27)，及建耶路撒冷的聖殿二個豫言。然而這兩個豫言的應驗皆會發生在一七之上半段內。這樣看來，世界末期不再是遙遠無期，如今實在是末世了。這個世界在不知不覺之中，隨時都有可能進入世界末期。親愛的聖徒們，豈不該謹慎，儆醒，預備迎見主的再來，共同蒙恩，有分于試煉臨到普世之前的榮耀被提嗎。── 黃共明《但以理書要義》


講道材料

但以理書第九章

第九章 得勝者的代禱(一)

壹 得勝者的代禱，帶下主的恢複

一 藉耶利米的豫言

「我但以理從書上得知耶和華的話臨到先知耶利米，論耶路撒冷荒涼的年數，七十年為滿」(但九2)。

但以理從耶利米的書得悉，「萬軍之耶和華如此說，因為你們沒有聽從我的話，我必召北方的眾族，和我仆人巴比倫王尼布甲尼撒來攻擊這地，和這地的居民...這些國民要服事巴比倫王七十年。七十年滿了以后，我必刑罰巴比倫王，和那國民，並迦勒底人之地」(耶二十五8~12)。

「耶和華如此說，為巴比倫所定的七十年滿了以后，我要眷顧你們，向你們成就我的恩言，使你們仍回此地。耶和華說，我知道我向你們所懷的意念，是賜平安的意念，不是降災禍的意念，要叫你們末后有指望。你們要呼求我，禱告我，我就應允你們。你們尋求我，若專心尋求我，就必尋見。耶和華說，我必被你們尋見，我也必使你們被擄的人歸回，將你們從各國中，和我所趕你們到的各處招聚了來，又將你們帶回我使你們被擄掠離開的地方；這是耶和華說的」(耶二十九10~14)。

二 藉讀經明白神的旨意和 的應許

「從前所寫的聖經，都是為教訓我們寫的，叫我們因聖經所生的忍耐和安慰，可以得著盼望」(羅十五4)。

「這聖經能使你因信基督耶穌有得救的智慧。聖經都是神所默示的，于教訓，督責，使人歸正，教導人學義，都是有益的；叫屬神的人得以完全，豫備行各樣的善事」(提后三15~17)。

但以理是渴慕主話，藉著讀經卷上的話，尋求神旨意，遵行 話的人。他藉著聖經明白，

(一)神的選民所以會被擄到巴比倫，是因為他們不肯回頭離開惡道，和所作的惡。

(二)神把他們交在尼布甲尼撒王的手，是要藉他的手管教神的選民，好叫他們悔改，回頭尋求耶和華神。

(三)因巴比倫王過分逼迫，惡待神的選民，所以當神的選民從苦難中學到功課之后，神要懲罰巴比倫。

(四)神應許 的選民被擄滿了七十年以后可以回到故國故鄉，重建聖殿。

(五)神雖然要眷顧 的子民，拯救他們脫離苦難，但 需要得勝者，藉著禱告、尋求，與 配搭。

三 得聖者的代禱，懇求

(一)禁食，祈禱，懇求

但以理從耶利米的書看到了神的應許，「你們要呼求我，禱告我，我就應允你們，你們尋求我，若專心尋求我，就必尋見」(耶二十九12~14)；「便禁食，披麻蒙灰，定意向主神祈禱懇求」(但九3)，說出，他的負擔是既沉重又迫切；迫切到一個地步，連人生最起碼的需要吃飯都顧不得，專心迫切向主祈禱懇求。主耶穌曾經告訴 的門徒說，「至于這一類的鬼，若不禱告禁食，他就不出來」(太十七21)。把神的選民從被擄之地拯救出來，歸回聖地，這是何等嚴肅的屬靈爭戰，是與天空屬靈氣的惡魔爭戰(弗六12)。雖然大利烏，古列等波斯諸王善待但以理，但他們背后的波斯國的魔君(但十13)，就是空中掌權者(弗二2)，不會輕易罷手；所以更加需要迫切禱告懇求神賜恩。「你們祈求就給你們；尋找就尋見；叩門就給你們開門。因為凡祈求的就得著；尋找的就尋見；叩門的就給他開門」(路十一9~10；參照啟三20)，這是主的應許。

(二)披麻蒙灰，悔改認罪

但以理披麻蒙灰，說出，他的悔改認罪是徹底的，雖然他自己可能潔身自善，但在他的感覺裡，他得罪了聖潔公義的神，並且他有連于神選民的感覺(就是認識基督的身體，各肢體都是息息相關)；他並沒有定罪別人，稱義自己；反而他說，「我們犯罪作孽，行惡叛逆，偏離你的誡命典章，沒有聽從你仆人眾先知，奉你名向我們君王，首領，列祖，和國中一切百姓所說的話」(但九5~6)。他把自己完全擺進得罪神，該悔改認罪的處境中。他認識神必不輕看憂傷痛悔的心(詩五十一17)，也認識得赦免其過，遮蓋其罪的，這人是有福的。所以他向神陳明自己的罪，不隱瞞他的惡；他向耶和華承認過犯，求 赦免他的罪過(詩三十二1~5)。他的悔改認罪是認真而徹底。這是他的禱告蒙神悅納垂聽之秘訣。「我們若認自己的罪，神是信實的，是公義的，必要赦免我們的罪，洗淨我們一切的不義」(約壹一９)。

(三)但以理認識神的慈愛與憐憫

但以理說，「主阿，大而可畏的神，向愛主守主誡命的人，守約施慈愛」(但九４)，「主，我們的神，是憐憫饒恕人的」(但九９)，「我們卻沒有求耶和華我們神的恩典」(但九13)，「我們在你面前懇求...乃因你的大憐憫」(但九18)等等，充分的說出，但以理認識神的慈愛，與大憐憫。神是有恩典，有憐憫的神，不輕易發怒，有豐盛慈愛的神(拿四2)，當尼尼微城的人，披麻蒙灰悔改的時候，因著 的慈愛與憐憫，曾經赦免了尼尼微城滅城的刑罰；何況 的聖民，豈不更加倍向他們賜憐憫，愛惜他們么。感謝神，神既有豐富的憐憫；因 愛 聖民的大愛，當聖民死在過犯中的時候，便叫聖民與基督一同活過來(弗二4)。但以理的禱告懇求蒙了神垂聽，被擄的聖民，蒙 拯救，得以歸回。

(四)但以理認識神公義的法則

但以理認識 的聖民被擄掠，是因 的子民犯了罪，得罪了神公義的法則，他說，「所以耶和華留意使這災禍臨到我們身上，因為耶和華我們的神在 所行的事上，都是公義；我們並沒有聽從 的話」(但九14)；然而當 的子民悔改認罪的時候，神是信實的，是公義的，必要赦免他們的罪，洗淨他們一切的不義。所以當但以理認了罪，滿足了神公義的要求后就大膽地求告說，「主阿，求你按你的大仁大義，使你的怒氣和忿怒轉離你的城耶路撒冷，就是你的聖山；耶路撒冷和你的子民，因我們的罪惡和我們列祖的罪孽，被四圍的人羞辱。我們的神阿，現在求你垂聽仆人的祈禱懇求，為自己使臉光照你荒涼的聖所」(但九16~17)。

(五)但以理認識神的名，不能被仇敵羞辱。

神的子民因犯罪作惡得罪了神，又因頑梗不肯聽神藉眾先知對他們的勸誡，絲毫不肯悔改回頭歸向 ，所以神將他們分散在列國，四散在列邦，按他們的行動作為懲罰他們。神這樣作是不得已的。因為他們到了所去的列國，就使神的聖名被褻瀆；因為人談論他們說，這是耶和華的民，是從耶和華的地出來的(參照結三十六17~20)。甚么時候信徒與世界同流合污，神的名就因此被褻瀆。信徒個人的名譽掃地是小事，但是神的聖名因此而被世人褻瀆是大事。神不能不顧 的名，不顧 的榮耀。神說「我卻顧惜我的聖名，就是以色列家在所到的列國中所褻瀆的。所以你要對以色列家說，主耶和華如此說，以色列家阿，我行這事不是為你們，乃是為我的聖名，就是在你們到的列國中所褻瀆的。我要使我的大名顯為聖；這名在列國中已被褻瀆，就是你們在他們中間所褻瀆的。我在他們眼前，在你們身上顯為聖的時候，他們就知道我是耶和華；這是主耶和華說的。我必從各國收取你們，從列邦聚集你們，引導你們歸回本地」(結三十六21~24)。但以理是一個認識神的聖名，神的榮耀之寶貴的人。他知道 是使聖徒的魂蘇醒，為自己的名引導他們走義路的神(詩二十三3)；所以他禱告說「我的神阿，求你側耳而聽，睜眼而看，眷顧我們荒涼之地，和稱為你名下的城；我們在你面前懇求，原不是因自己的義，乃因你的大憐憫。求主垂聽，求主赦免，求主應允而行，為你自己不要遲延，我的神阿，因這城和這民，都是稱為你名下的」(但九18~19)。但以理這個禱告，是在神的旨意中，為著 的名，榮耀；站在神這一邊禱告的。正如，后來主耶穌教導門徒說，「我們在天上的父，愿人都尊你的名為聖...」(太六9~13)。

這是禱告中的禱告，驚天動地的禱告，摸著寶座，感動神的禱告。是使神無法不垂聽的禱告。我們都該學但以理的心志，常有這樣的禱告。

(六)但以理的禱告迅速蒙神垂聽

「我正禱告的時候，先前在異象中所見的那位加百列，奉命迅速飛來」(但九21)。

我們在前項中已經指出，但以理的心志，在神心意中的禱告，不但無法使寶座上的神不垂聽，不悅納，更使神無法拖延；因正禱告的時候，立刻就得蒙答應，差遣加百列迅速飛來，不但傳達他的禱告已經蒙神悅納，更進一步地啟示將來必成之事。對于但以理這樣愛神的人，神的回報是，「大蒙眷愛」；神眷愛他到一個地步，如同愛他的祖宗亞伯拉罕；神所要作的事，如何無可瞞著亞伯拉罕，照樣，也無可瞞著但以理。神進一步的啟示，是要他接受更多的負擔禱告，與神同工。這是屬靈的原則。

先前在異象中所見的那位加百列，說出，但以理在伯沙撒王年間所看見異象中的「一位侍立者」(但七16)，「又有一位聖者」(但八13)，以及瑪代大利烏元年的「我曾起來扶助米迦勒」(但十一1)的「我」都是指加百列說的。

加百列是聖經常題到的天使，雖然從未稱他是天使長，但是從他那樣接近神的情景，不難推定，他是一位被神重用，親近神的天使。他名字的字義是「神是大能的」。經上每次題到他的時候，都是報喜信給神的百姓(路一26，19；但八16，九21)。

貳 七十個七的豫言

「為你本國之民，和你聖城，已經定了七十個七，要止住罪過，除淨罪惡，贖盡罪孽，引進永義，封住異象和豫言，並膏至聖者(彌賽亞)。你當知道，當明白，從出令重新建造耶路撒冷，直到有受膏君(彌賽亞)的時候，必有七個七，和六十二個七；正在艱難的時候，耶路撒冷城連街帶濠，都必重新建造。過了六十二個七，那受膏者(彌賽亞)必被剪除，一無所有，必有一王的民來毀滅這城，和聖所；至終必如洪水沖沒，必有爭戰；一直到底，荒涼的事已經定了。一七之內，他必與許多人堅定盟約，一七之半，他必使祭祀與供獻止息；那行毀壞可憎的如飛而來，並且有忿怒傾在那行毀壞的身上，直到所定的結局」(但九24~27)。

這七十個七的豫言，可以說是人像異象的補充說明。

一 七個七──四十九年

七個七是七個七年。從波斯王亞達薛西一世下令重新建造耶路撒冷(不是聖殿)起至連街帶濠重新建造為止，共有四十九年。

關于重新建造耶路撒冷的時間，有人認為是指波斯王古列下命令重新建造聖殿說的，但根據下列理由無法認同此說。理由之一；聖經明文說「耶路撒冷城連街帶濠，都必重新建造」(但九25)。因此顯然是指重建聖城，並非指重建聖殿說的。理由之二；古列王下詔建造耶路撒冷聖殿是在古列元年，即主前五三六年(拉一1)，而于大利烏王第六年(即主前五一六年)，亞達月初三日，這殿便修成了(拉六15)。所以重建聖殿的期間只有二十年，與七個七的豫言不相符，若要把修殿，修城都包括在內則遠超過四十九年，所以更無法認同。

至于重新建造耶路撒冷城，究竟何時完工則因聖經無此記載，無法確定(聖經僅記載修城牆的過程，未記載連街帶濠的部分)。

二 六十二個七──四百三十四年

從修完耶路撒冷城算起至彌賽亞被釘十字架止是六十二個七年，也就是四百三十四年。一般公認，七十個七可以分為二段，就是六十九個七(七個七加六十二個七)及一個七，中間是間隙期。從亞達薛西王二十年下令重新建造耶路撒冷算起至主耶穌被釘十字架止，共為六十九個七，就是四百八十三年。

三 間隙年

自從主耶穌被釘十字架，一直到世界末期的七年開始之前是間隙期。下列各項都是發生在間隙年。

(一)聖城及聖殿被毀壞

「必有一王的民來毀滅這城，和聖所」(但九26)。

主后七十年，羅馬提多太子領羅馬軍毀滅了耶路撒冷城和聖殿。

(二)以色列人被飄流在世界各國。

(三)以色列複國(主后一千九百四十八年)。

(四)第一印(白馬)；福音要傳遍天下(啟六1~2)。

(五)第二印(紅馬)；戰爭使遍地流血，民打民，國打國(啟六3~4)。

(六)第三印(黑馬)；飢荒(啟六5~6)。

(七)第四印(灰馬)；死王。因著刀劍飢荒，瘟疫，野獸，殺害地上四分之一的人(啟六7~8)。

(八)第五印(殉道者)(啟六9~11)。

注︰第一印到第五印是同時進行。有關間隙期會發生的事，詳細情形已刊載于第一部《主的再來》裡面，故此處不再贅述。

四 一七──七年

(一)一七之半──開頭三年半

「一七之內，他必與許多人堅定盟約」(但九27上半節)。

自從以色列複國已來，撒但始終不甘心，再三挑舋環繞以色列的鄰國發動戰爭，仇殺；糾纏不清，不容以色列國存在。但一切都在神主宰的手下，有一天總會達成短暫的和約。但是聖經既說，一七之內，他必與許多國堅定盟約；很顯然，當敵基督(目前尚未顯明，但一定是出現在中東和約幾個國家之內，並且一定是舊羅馬帝國版圖內的國家之一)與以色列國，以及環繞以色列各國之間達成和約時，這一個世界已經不知不覺之中邁進世界末期的七年了。合約一成立，以色列人會立刻進行重建聖殿的工作，並且很可能不到二百五十日之內就峻工，開始按照猶太教的律法，祭祀與供獻。在這一段期間的敵基督是啟示錄第十七章所說的第七位王，「他來的時候，必須暫時存留」(啟十七10)；那意思是，起頭的時候，他還相當低姿態，對于以色列人也還算溫和，準許他們在殿裡獻祭事奉神。可能后來第七位王的態度漸有強橫，盛氣凌人，以致遭受怨恨，被人刺殺；所以是暫時存留。

(二)一七之半──末期三年半

「一七之半，他必使祭祀與供獻止息；那行毀壞可憎的如飛而來，並且有忿怒傾在那行毀壞的身上，直到所定的結局」(但九27下半節)。

等到第五號筒吹響，被扣留在無底坑的該撒尼羅的魂被放出來之后，會藉第七位的尸體還魂，複活，就是第八位；他也和那七位同列，所以成為那行毀壞可憎的(詳情請看第七章的小角)，他會完全改變態度，敵視以色列民，使祭祀與供獻止息，甚至坐在神的殿裡，自稱是神(帖后二4)；直到基督第二次來臨，他會被擒拿，活活的被扔在燒著硫磺的火湖裡(啟十九20)，這就是所定的結局。── 黃共明《但以理書要義》


講道材料

但以理書第十章

第十章 得勝者的代禱(二)

波斯王古列第三年就是主前五三四年，這時神的聖民因著但以理的代禱，神激動了古列王的心，得以歸回耶路撒冷從事建造聖殿的工作。但以理沒有歸回耶路撒冷是因為他已經老邁(注︰他被擄時，只知他是少年人，究竟幾歲，聖經並無記載，也無旁經可稽，所以無法確定。若是參照出三十三11；民十四29~30；撒上二十一4~5，幾處的記載，已經超過二十歲的約書亞，大衛等，聖經也是稱他們為少年人。由此可推定，被擄七十年后的但以理，可能也有九十歲左右了。而且波斯王重用他，賜他總長之首位，也不可能輕易讓他離開)，無法勝任老遠的旅途；而且留在王的身邊進美言，對于回國的聖民更有幫助。聖民雖然是歸回了，但是任重道遠，前途困難重重；神器重得勝者的代禱，樂意啟示更多有關將來許多日子的事；要但以理接受更多的負擔，擺上更多的禱告，與神同工。

壹 榮耀基督的異象

「正月二十四日，我在希底結大河邊，舉目觀看，見有一人身穿細麻衣，腰束烏法精金帶。 身體如水蒼玉，面貌如閃電，眼目如火把，手和腳如光明的銅，說話的聲音如大眾的聲音。這異象，惟有我但以理一人看見，同著我的人沒有看見，他們卻大大戰兢，逃跑隱藏，只剩下我一人；我見了這大異象便渾身無力，面貌失色，毫無氣力。我卻聽見 說話的聲音，一聽見就面伏在地沉睡了」(但十4~9)。

這一段的經文若對照啟示錄使徒約翰所看見的異象，「有一位好像人子，身穿長衣，直垂到腳，胸間束著金帶。 的頭與發皆白，如白羊毛，如雪；眼目如同火焰；腳好像在爐中 煉光明的銅；聲音如同眾水的聲音。 右手拿著七星；從 口中出來一把兩刃的利劍；面貌如同烈日放光。我一看見，就仆倒在 腳前，像死了一樣」(啟一13~17)，就不難發覺，但以理和使徒約翰所看見的，正是要執行公義審判的榮耀基督的異象。「身穿細麻衣」說出 的行為是完全公義有完全的美德；金帶說出 的聖潔；「身體如水蒼玉」說出屬天的性質，且是看得見的；「面貌如閃電」，或是如烈日放光，表明主的榮耀和權能；「眼目如火把(焰)」說出 能鑒察人的肺腑心腸，能顯明人暗中的隱情；「手和腳如光明的銅」，說出 要照 的公義聖潔施行審判；說話的「聲音如同眾水(大眾)的聲音」，說出 的大而可畏，滿有威嚴能力。基督第一次來臨是賜給人恩典的時代， 愿意萬人得救，不愿意一人沉淪；是好牧人為羊舍命；是罪人的朋友，尋找失喪的人； 心裡柔和謙卑，口裡滿了恩言。因此，馬利亞在 的腳前坐著聽 的道；使徒約翰靠著 的胸膛和 說話。

但是在世界末期，恩典的門就要關了。 第二次再來時，不是來傳福音，報告禧年；而是要按 的公義施行審判。對于今日拒絕 救恩的人，那日 要來執行忿怒的刑罰。但以理和使徒約翰所看到榮耀基督的異象，是大而可畏，令人恐懼顫兢的主。難怪連大蒙眷愛的但以理見了這大異象便渾身無力，面貌失色，毫無氣力。大約六百三十年后，那一位蒙主所愛，曾經側身挨近 的懷裡說話的使徒約翰，看到同樣的異象時，就仆倒在 腳前像死了一樣。

貳 得勝者的代禱

「波斯王古列第三年，有事顯給稱為伯提沙撒的但以理；這事是真的，是指著大爭戰，但以理通達這事，明白這異象。當那時，我但以理悲傷了三個七日。美味我沒有吃，酒肉沒有入我的口，也沒有用油抹我的身，直到滿了三個七日」(但十1~3)。

第一節說到榮耀基督向但以理顯現，啟示將來必成的事，以及神的選民所要遭遇的患難。但以理是真正愛神，愛同胞，愛國的得勝者。他和后來的使徒保羅一樣，為弟兄，骨肉之親，大有憂愁，心裡時常傷痛(羅九2)，為主耶穌的名，不但被人捆綁，就是死也是愿意的(徒二十一13)。所以一得啟示，心裡悲傷，負擔沉重無比，三個七日，就是二十一日，廢寢禁食，默想，祈禱，懇求神；渴望 大施拯救。

那時的但以理受王的敬佩，寵愛無以複加，位極人臣，大可享受自己的晚年。但是但以理不像今日的基督徒，容易被富貴安逸的生活，遺失了自己。他不是好宴樂的寡婦(提前五6)，而是真正的寡婦，晝夜呼吁神(路十八3~7)；為萬人懇求，禱告，代求，祝謝(提前二1)。他的心情正如詩篇一百三十七篇所描述的，一追想錫安就哭了，在耶路撒冷遭難的日子，他無心彈琴，無法不記念。這是今日的信徒所缺乏，該向但以理學習的。

參 神的回應

「忽然有一手按在我身上，使我用膝和手掌，支持微起。他對我說，大蒙眷愛的但以理阿，要明白我與你所說的話，只管站起來，因為我現在奉差遣來到你這裡；他對我說這話，我便戰戰兢兢的立起來。他就說，但以理阿，不要懼怕，因為從你第一日專心求明白將來的事，又在你神面前刻苦己心，你的言語已蒙應允，我是因你的言語而來。但波斯國的魔君，攔阻我二十一日，忽然有大君中的一位米迦勒來幫助我，我就停留在波斯諸王那裡。現在我來要使你明白本國之民日后必遭遇的事，因為這異象關乎后來許多的日子」(但十10~14)。

對于但以理這樣專心求明白，刻苦己心的禱告，神不忍心讓他再受熬苦，所以立刻差派加百列(或者是天使長中之一位)去告訴他，加添力量給他；但在途中被管轄波斯的空中掌權者攔阻，拖延了二十一日，后來得到天使長中之一位米迦勒(名字的意思是「誰是像神的」。他是負責保佑以色列民與魔鬼和他的使者爭戰的天使長。后來要把撒但從天上打下來的，也是這一位天使長(參照猶9；啟十二7)的幫助，擺脫攔阻，及時傳送神的話。

肆 天使長的安慰和供應

「他向我這樣說，我就臉面朝地，啞口無聲。不料有一位像人的，摸我的嘴唇，我便開口向那站在我面前的說，我主阿，因見這異象我大大愁苦，毫無氣力。我主的仆人怎能與我主說話呢；我一見異象就渾身無力，毫無氣息。有一位形狀像人的，又摸我使我有力量。他說，大蒙眷愛的人哪，不要懼怕，愿你平安，你總要堅強；他一向我說話，我便覺得有力量，說，我主請說，因你使我有力量」(但十15~19)。

天使長二次對但以理說，「大蒙眷愛的人」，安慰他「不要懼怕」，「愿你平安」；三次用手按在身上，摸嘴唇，摸他，把力量傳輸給他；使但以理有力量站起來，能說話，得著加添給他的力量。是神藉著天使長傳達神的喜愛，並且加添力量給他︰好叫但以理靠著那加添給他力量的，凡事都能作(腓四13)。因為神啟示給他的異象之關聯太大，是關乎今世的結局，神選民將來的遭遇，撒但的結局，神國度的來臨等等；既駭人聽聞，又是重大的演變，對于他是過分沉重的負擔，是任何人都承受不了的。若不是神賜恩力，但以理可能會被壓垮，完全崩潰。因我們並不是與屬血氣的爭戰，乃是與那些執政的，掌權的，管轄這幽暗世界的，以及天空屬靈氣的惡魔爭戰。需要靠著主，倚賴 的大能大力，作剛強的人(弗六12，10)。這就是當日但以理所經歷的屬靈的爭戰。

伍 但以理所領受的啟示

「這事是真的，是指著大戰爭，但以理通達這事，明白這異象」(但十1)。

「現在我來要使你明白本國之民日后必遭遇的事，因為這異象關乎后來許多的日子」(但十14)。

「他就說，你知道我為何來見你么，現在我要回去與波斯的魔君爭戰，我去后希臘的魔君必來。但我要將那錄在真確書上的事告訴你；除了你們的大君米迦勒之外，沒有幫助我抵擋這兩魔君的」(但十20~21)。

第十章，十一章與十二章所記載的，都是但以理在這一次的異象所看到，蒙啟示的。表面上看起來，好像僅指將要發生的波斯國與希臘帝國時代的演變，與以色列民的關系；其實是關連到基督第二次再來之前的，將來必成的事。「將那錄在真確書上的事」，應該是指啟示錄第五章的書卷；在但以理的時候可能因著，歷代所隱藏的救恩之真體，基督耶穌尚未顯現出來，尚未把那書卷完全啟開，所以有關世界末期的部分，不像啟示錄那樣的完全透明；即使但以理個人能領略，也不許他公開的。

新約時代的聖徒因有福念啟示錄其中所記載的，所以回頭過來，看但以理書就更容易明白，藉著時代演變中所發生應驗的事項，有些是含有表徵的意義，在末期還要再應驗一次(指有關敵基督的部分)。── 黃共明《但以理書要義》


講道材料

但以理書第十一章

第十一章 希臘帝國的興亡

壹 波斯帝國的滅亡

「又說，當瑪代王大利烏元年，我曾起來扶助米迦勒，使他堅強。現在我將真事指示你，波斯還有三王興起，第四王必富足遠勝諸王，他因富足成為強盛，就必激動大眾攻擊希臘國」(但十一1~2)。

這段是接在第十章后面，所以說這些話的時候是波斯王古列第三年。所提的還有三王是指亞達薛西，大利烏一世，亞哈隨魯等三位。亞哈隨魯是從古列算起的第四位，所以稱他為第四王。在亞哈隨魯作王時，波斯帝國從印度直到古實統管一百二十七省，國富民強，使他覺得榮耀，威嚴，尊貴集在一身(參照帖一)。他于主前四八○年曾率水陸大軍征伐希臘。但水軍被希臘的撒拉米王打敗，因此無功而返。那時希臘的國力還不足于追擊，所以暫時維持了相峙不動兵的狀態。茲后波斯雖然尚有七王才滅朝；但可能和時代的演變關連不大，所以未提及。

貳 希臘帝國的興起

「必有一個勇敢的王興起，執掌大權，隨意而行。他興起的時候，他的國必破裂，向天的四方分開，卻不歸他的后裔，治國的權勢也都不及他，因為他的國必被拔出，歸與他后裔之外的人」(但十一3~4)。

這一段是說到馬其頓王腓力之子，亞歷山大興起，佐其父興起國勢，俟腓力王崩之后繼他王位，東征，南伐，戰無不得勝，于主前三三一年滅瑪代•波斯帝國，建立了希臘大帝國。可惜正當英年(年僅三十三歲)夭折。亞歷山大帝崩之后他手下的四個將軍瓜分希臘大帝國。各自獨立稱王。其中敘利亞稱為北方王，埃及稱為南方王；兩國之間常有戰事發生。

參 南方王與北方王之爭

「南方的王必強盛，他將帥中必有一個比他更強盛，執掌權柄，他的權柄甚大。過些年后，他們必互相連合；南方王的女兒，必就了北方王來立約，但這女子幫助之力，存立不住，王和他所倚靠之力，也不能存立；這女子和引導他來的，並生他的，以及當時扶助他的，都必交與死地」(但十一5~6)。

南方的王是指埃及的多利買一世•梭得(Ptolemy Soter)。他將帥中有一個叫作塞琉卡斯•尼卡特(Seleucus Nicator)的漸漸得勢，擺脫了他，成為敘利亞王，就是這裡所稱的北方王。后來過了二代之后，多利買二世•非拉鐵夫斯(Ptolemy Philadelphus)在位的時候，南方王將他的女兒貝莉耐斯(Berenice)嫁給塞琉卡斯•尼卡特的孫安提阿庫二世(Antiochus Theos)，似藉婚姻南北兩國立和約，彼此修好。北方王安提阿庫二世曾經廢了元配王后，而以新婚的南方王的女兒來作王后，但過不久，于主前二五○年時北方王又恢複了元配的后位，處死了南方王的女兒；南北兩王遂又交惡。

「但這女子的本家，必另生一子繼續王位，他必率領軍隊進入北方王的保障，攻擊他們，而且得勝；並將他們的神像，和鑄成的偶像，與金銀的寶器掠到埃及去；數年之內，他不去攻擊北方的王。北方的王必入南方王的國，卻要仍回本地」(但十一7~9)。

貝莉耐斯王后被害死后，她的弟弟多利買三世•幼愛及底斯(Ptolemy Euergetes)于主前二四六~二二二年間作了南方王，率領軍隊入侵敘利亞，擊敗北方王，擄掠大批金銀財寶及廟中的偶像，為死去的姐姐報仇之后回埃及去。此后數年沒有戰爭是因為北方王新敗尚無能力還擊。大約于主前二四○年北方王塞琉卡斯二世•加裡尼基(Seleucus Callinicus)曾出兵攻打埃及，但未能如意，無攻而退。

「北方王的二子必動干戈，招聚許多軍兵，這軍兵前去，如洪水泛濫，又必再去爭戰直到南方王的保障。南方王必發烈怒，出來與北方王爭戰，擺列大軍，北方王的軍兵必交付他手。他的眾軍高傲，他的心也必自高，他雖使數萬人仆倒，卻不得常勝」(但十一10~12)。

大約于主前二一七年北方王塞琉卡斯二世的二子，西路庫三世•撒拉努斯(Seleucus Ceraunus)及安提阿庫三世(安提阿庫大帝Antiochus the Great)曾率大軍去攻打南方的城塞迦特，被南方王多利買四世•非路帕德(Ptolemy Philopator)擊敗。南方王因一時的勝利，自高自大，任意放縱，不專心治國，因此國力漸漸衰弱。

「北方王必回來擺列大軍，比先前的更多，滿了所定的年數，他必率領大軍，帶極多的軍裝來，那時必有許多人起來攻擊南方王，並且你本國的強暴人必興起，要應驗那異象，他們卻要敗亡。北方王必來築壘攻取堅固城；南方的軍兵必站立不住，就是選擇的精兵也無力站住。來攻擊他的，必任意而行，無人在北方王面前站立得住；他必站在那榮美之地，用手施行毀滅」(但十一13~16)。

十四年后，就是主前二○三年南方王多利買四世剛剛去世，他的幼子多利買五世•伊比法(Ptolemy Epiphanes)繼承王位不久，南方的國家尚未穩定的時候，北方王安提阿庫大帝趁人之危，與馬其頓王腓立聯盟攻打埃及。並且有但以理本國的強暴人，就是不法的猶大人也參加了北方王的聯軍，一同攻打南方王的西頓城，他們雖然戰勝了南方王的軍隊占據了西頓城，但不法猶大人的參軍，引狼入室，北方王的軍隊順勢攻進猶大人的美地。這是猶大人自食其果。

「他必定意用全國之力而來，立公正的約，照約而行，將自己的女兒給南方王為妻，想要敗壞他，這計卻不得成就，與自己毫無益處。其后他必轉回奪取了許多海島；但有一大帥，除掉他令人受的羞辱，並且使這羞辱歸他本身。他就必轉向本地的保障，卻要絆跌仆倒，歸于無有。那時必有一人興起接續他為王，使橫征暴斂的人，通行國中的榮美地，這王不多日就必滅王，卻不因忿怒，也不因爭戰」(但十一17~20)。

這時羅馬的勢力漸漸強壯，出來阻擋北方王擴大領土的野心，所以安提阿庫大帝計劃將自己的女兒克麗娥佩脫拉(Cleopatra)嫁給埃及王多利買五世為埃及王后，藉此拉攏南方王歸屬他，誰知弄巧成拙，女兒婚后，專心愛丈夫，處處為南方王著想，使他的如意算盤完全落空。在主前一九○年左右安提阿庫大帝占領了地中海內的諸海島之后，興兵攻打羅馬，結果被羅馬的將軍西比阿亞細亞地克斯(Lucius Cornelius Scipio)擊敗，羞羞慚慚收兵歸國。返抵敘利亞后，因妄想占有廟中寶器，被人刺殺身亡。安提阿庫大帝死后，塞琉卡斯四世•非路帕德(Seleucus Philopator)繼位；在位十一年(主前一八七~一七六年)。因安提阿庫大帝戰敗之后，敘利亞國需要按年付給羅馬賠款，所以施行橫征暴斂，向全國人民搜括錢財，至終被替他征斂的人毒死。

肆 安提阿庫•愛比法尼絲

「必有一個卑鄙的人興起接續為王，人未將國的尊榮給他，他卻趁人坦然無備的時候，用諂媚的話得國」(但十一21)。

安提阿庫四世•愛比法尼絲(Antiochus Epiphanes)是塞琉卡斯四世•非路帕德的弟弟；塞硫卡斯四世的王位，應該是由他兒子繼位；但安提阿庫•愛比法尼絲用巧言說服了朝臣，篡了侄子的王位。

「必有無數的軍兵勢如洪水，在他面前沖沒敗壞；同盟的君也必如此。與那君結盟之后，他必行詭詐，因為他必上來以微小的軍成為強盛。趁人坦然無備的時候，他必來到國中極肥美之地，行他列祖和他列祖之祖所未曾行的，將擄物，掠物，和財寶，散給眾人；又要設計攻打保障，然而這都是暫時的」(但十一22~24)。

無數的軍兵指迦勒底和埃及結盟的聯軍，他們來攻擊敘利亞，但是被敘利亞打敗。安提阿庫•愛比法尼絲就是但以理第八章第9節異象中的小角。小角的意思是在開頭的時候，他的勢力並不怎么強大，但后來成為強勢，應驗了向南(埃及)，向東(迦勒底)，向榮美之地(迦南地)，漸漸成為強大。希臘帝國據說因亞歷山大看到了但以理的豫言裡有指著他說的話，且照著豫言所說的都應驗了；所以善待猶大人，以后的諸王也大多善待猶大人，未曾有人作過像安提阿庫•愛比法尼絲所作的那樣，來到猶大地殺死了大祭司，阿尼亞斯(Onias III)，另立雅遜為祭司，以擄來的財寶收買人心；他這樣的行為是「行他列祖和他列祖之祖所未曾行的」。因他企圖以此作跳板，繼續南侵攻打曼非司城。但他這些作為只是暫時的手段。這是他第一次的南侵，大約是主前一七三年所發生的事。

「他必奪勇向前，率領大軍攻擊南方王，南方王也必以極大極強的軍兵與他爭戰，卻站立不住，因為有人設計謀害南方王。吃王膳的，必敗壞他，他的軍隊，必被沖沒，而且被殺的甚多。至于這二王，他們心懷惡計，同席說謊，計謀卻不成就，因為到了定期，事就了結」(但十一25~27)。

這一段是愛比法尼絲假意與埃及王多利買六世•非路米德(Ptolemy Philometor)和好，欲伺機占領埃及。但是非路帕德並非不知道他的詭計，將計就計，虛與委蛇。他們表面上彼此同意訂和約，而暗地裡各進行布置。愛比法尼絲買通了非路帕德的人，作內應，說服許多人背叛了他們的王，另一面調兵來攻擊埃及，在路軍方面北方軍戰勝了埃及軍；而非路帕德也暗中豫備戰船來攻擊敘利亞軍，雖然擊退了敘利亞軍，卻因損傷過多，也無余力追擊，成了兩敗俱傷的結果。

「北方王必帶許多財寶回往本國，他的心反對聖約，任意而行，回到本地。到了定期，他必返回，來到南方，后一次，卻不如前一次，因為基提戰船，必來攻擊他，他就喪膽而回，又要惱恨聖約，任意而行；他必回來聯絡背棄聖約的人。他必興兵，這兵必褻瀆聖地，就是保障，除掉常獻的燔祭，設立那行毀壞可憎的。作惡違背聖約的人，他必用巧言勾引；惟獨認識神的子民，必剛強行事。民間的智慧人，必訓誨多人，然而他們多日必倒在刀下，或被火燒，或被擄掠搶奪。他們仆倒的時候，稍得扶助，卻有許多人用諂媚的話親近他們。智慧人中有些仆倒的，為要熬煉其余的人，使他們清淨潔白，直到末了，因為到了定期，事就了結」(但十一28~35)。

北方的敘利亞王愛比法尼絲，撤退時帶了大量的財寶返回本國，在主前一七○年，愛比法尼絲據報在耶路撒冷有叛變，便親自帶兵征討耶路撒冷，殺死了四萬多人，擄掠了許多人及財寶。于主前一六八年第三次南侵攻打埃及。但這一次羅馬國不愿意看到敘利亞國坐大，所以從基提(現今的塞浦路斯島)派戰船阻截北方的軍隊。愛比法尼絲的軍隊被打敗撤退回國。他在北還的路上，惱恨猶大人，逼迫他們改信希臘神，不順從的處死刑。他聯絡背棄猶大教的人毀壞聖殿的設備，禁止猶大人的祭祀，用不潔的母豬污穢聖壇，並在殿中設立偶像等，行毀壞可憎的事。就在那時猶大人當中出現了認識神的子民，被神興起來剛強行事。那就是猶大的祭司馬他提亞(Mattathias)，是愛神的猶大人；他集合了民間的智慧人，舉起反抗的旗幟。有許多忠心的猶大人犧牲性命，馬他提亞死于主前一六六年，但他的兒子馬家比•猶大(Judas Maccabaeus)繼父志領導猶大人繼續反抗暴力。

「王必任意而行，自高自大，超過所有的神，又用奇異的話攻擊萬神之神；他必行事亨通，直到主的忿怒完畢，因為所定的事，必然 成就。他必不顧他列祖的神，也不顧婦女所羨慕的神，無論何神他都不顧，因為他必自大，高過一切。他倒要敬拜保障的神，用金銀寶石，和可愛之物，敬奉他列祖所不認識的神。他必靠外邦神的幫助，攻破最堅固的保障；凡承認他的，他必將榮耀加給他們，使他們管轄許多人，又為賄賂分地與他們」(但十一36~39)。

愛比法尼絲自高自大，攻擊耶和華神及信靠 的猶大人；凡是順從他的，他就優待他們，給他們地位，財物，及生活上的好處。他的情形，正好是世界末期將要出現的敵基督的描寫。(參照啟十三15~17；帖后二3~4；但七25，八9~14，23~25，九27；太二十四15)。雖然在愛比法尼絲身上已經得著應驗了。但真正的應驗，有待世界末期，敵基督的出現時。

因敵基督的豫表，在但以理書分別記載于第七章8~12，24~26節；第八章9~14，23~25節；及第十一章21~45節；而第七章是指羅馬帝國中的王；第八章及第十一章卻是指希臘帝國中的王；所以世界末期的敵基督，他到底要出現在複興的羅馬帝國呢；或是希臘帝國呢；頗令人困惑。但是我們若參照啟示錄，就不難發現，會出現在舊羅馬帝國版圖中的一個小國。其理由如下︰

(一)愛比法尼絲所豫表的王，敘利亞國，后來也是成為舊羅馬帝國時代的附庸國之一。所以把北方王說是複興的羅馬國的王之一也是對的。

(二)第八位王的身分是該撒尼羅王的魂，詳情已在第七章之(伍)──將來必成的事──中詳細說明，故不再重述。

「到末了，南方王要與他交戰，北方王必用戰車，馬兵，和許多戰船，勢如暴風來攻擊他，也必進入列國如洪水泛濫；又必進入那榮美之地，有許多國就被傾覆，但以東人，摩押人，和一大半亞捫人必脫離他的手。他必伸手攻擊列國；埃及地也不得脫離。他必把持埃及的金銀財寶，和各樣的寶物；呂彼亞人和古實人，都必跟從他。但從東方和北方必有消息擾亂他，他就大發烈怒出去，要將多人殺滅淨盡。他必在海和榮美的聖山中間，設立他如宮殿的帳幕；然而到了他的結局，必無人能幫助他」(但十一40~45)。

但以理第十一章21起至39節是說到愛比法尼絲在歷史上實際所作的事跡，及由他所表徵的敵基督將來有待應驗的必成之事的兩方面。愛比法尼絲對猶大人的逼害，于主前一六五年就結束了。歷史記載，馬家比•猶大是有軍事天才的領袖人物；他領導猶太人屢次打敗敘利亞的軍隊，于主前一六五年攻克耶路撒冷，潔淨聖殿，重新獻祭。從聖殿被愛比法尼絲污穢之后，經過了三年多，終得潔淨。此后一直到主前六十三年是猶太獨立的時代。所以本段記載(40~45節)似乎是專指世界末期的豫言。而以北方王表徵敵基督，說出將來的敵基督會出自以色列的北方。末世時敵基督的勢力必是非常強大。他會擁有陸海軍，所到之處像洪水泛濫一般，沒有人能抵擋。以色列國會受他的侵略。他的軍隊所到之處，多國必被打敗。但以東，摩押，亞捫諸國免遭受侵占。呂彼亞，埃及，及古實等都被納入他的勢力之下。他的軍隊把耶路撒冷團團圍住，而他自己則把大本營設在耶路撒冷的西邊不遠的地方。然而當基督第二次再臨的時候，就是他的結局到了的時候。他的軍隊會全軍覆沒，一個也無法逃脫，全部被擊殺，他會被天使擒拿，活活的被扔在燒著硫磺的火湖裡。── 黃共明《但以理書要義》


講道材料

但以理書第十二章

第十二章 將來必成的事

壹 聖民的結局

「那時保佑你本國之民的天使長米迦勒，必站起來；並且有大艱難，從有國以來直到此時，沒有這樣的；你本國的民中，凡名錄在冊上的，必得拯救。睡在塵埃中的，必有多人複醒；其中有得永生的，有受羞辱永遠被憎惡的。智慧人必發光，如同天上的光；那使多人歸義的，必發光如星，直到永永遠遠。但以理阿，你要隱藏這話，封閉這書；直到末時，必有多人來往奔跑，知識就必增長」(但十二1~4)。

「那時」是指末時敵基督出現的時候。以色列人會遭遇到未曾有的大災難。我們知道以色列人歷代以來，已經遭遇過多次的災難；(1)于主前七二一年以色列國亡于亞述，人民被擄。(2)于主前六○六年第一批猶大國民被擄至巴比倫起，至主前五八六年猶大國正式亡于巴比倫國止，多批國民被擄掠至巴比倫。(3)主前一六八年安提阿庫•愛比法尼絲毀壞耶路撒冷，污穢聖殿，殺害猶太人四萬多人，擄掠不計其數。(4)主后七十年，羅馬提多太子率軍攻陷耶路撒冷，火燒聖城、聖殿，屠殺二百萬猶太人；嗣后，又經歷多次兵災，天災，地變，猶太人飄流他鄉將近二千年，被人凌辱，譏刺，逼迫，屠殺，歷盡了滄桑。但是聖經既然說，世界末期的大災難是，「有大艱難，從有國以來直到此時，沒有這樣的」；可見將來必有的災難是何等的駭人聽聞；后來主耶穌也說，「那時，必有大災難，從世界的起頭，直到如今，沒有這樣的災難，后來也必沒有。若不減少那日子，凡有血氣的，總沒有一個得救的」(太二十四21~22)。

但是神會差遣天使長米迦勒幫助他們，使以色列民中，凡名錄在冊上的必得拯救。這冊是生命冊(啟二十12)，也是永生神的印(啟七2~8，九4)。

以色列人的得救，可以分作二個部分，一個部分是主第二次來臨之前，已經睡在塵埃中的；另一個部分是尚活著，因著 的再臨，得蒙拯救轉向歸給 的。他們雖然都仰望彌賽亞(就是希臘文的基督)的來臨，卻不肯相信，那一位曾經道成肉身，成為人，為世人的罪，舍命流血，成功了救贖的拿撒勒人耶穌，就是他們及他們的祖宗歷代以來所仰望，等候的救主彌賽亞。但是在大災難的末期，當以色列人被敵基督的軍隊包圍，逃入橄欖山的山谷，外面被追兵封鎖，前面是山崖絕壁，走頭無路，生死之別正在千鈞一發之間的時候，主基督耶穌的腳必站在耶路撒冷前面朝東的橄欖山上；這山必從中間分裂，自東至西，成為極大的谷；山的一半向北挪移，一半向南挪移。他們要從聖山的谷中逃跑(亞十四4~5；參照徒三20~21)。到那日以色列的余民，他們必仰望 ，就是他們的祖宗所扎的(亞十二10)，他們的眼睛被開啟了，認識這一位榮耀的基督，原來就是被以色列人所棄絕，釘死在十字架上，被兵丁用槍扎肋膀的拿撒勒人耶穌。他們都要悔改，都要相信 ，「于是以色列全家都要得救」(羅十一26)。

至于已經死了的以色列人，雖然他們不像新約的信徒，直接相信主耶穌，重生，得著永生。但是很多虔誠的舊約信徒，他們相信舊約聖經，相信神的話和神的應許，在他們尚活著的時候，曾經照 的話生活行動，但他們都是存著信心死的，並沒有得著所應許的。聖經說「本是世界不配有的人。(那意思是他們不屬于撒但管轄幽暗世界的人)這些人都是因信得了美好的証據，卻仍未得著所應許的；因為神給我們(新約的聖徒)豫備了更美好的事，叫他們(舊約的聖徒)若不與我們同得，就不能完全」(來十一38~40)。這些人是有分于更美的複活。使徒約翰指著這樣的複活說，「我又看見幾個(原文許多)寶座，也有坐在上面的，並有審判的權柄賜給他們；我又看見那些因為給耶穌作見証；並為神的道被斬者的魂，和那沒有拜過獸與獸像，也沒有在額上和手上受過他印記之人的魂；他們都複活了，與基督一同作王一千年。這是頭一次的複活(頭一次的複活是從死人中的複活，與一般死人複活有分別，稱為『更美的複活』參照來十一35，腓三11)；其余的死人還沒有複活，直等那一千年完了。在頭一次複活有分的，有福了，聖潔了；第二次的死在他們身上沒有權柄；他們必作神和基督的祭司，並要與基督一同作王一千年」(啟二十4~6)。

至于其余的人，要等千年國度之后，就是公義的獎賞那一段時間過去之后所有的死人都要複活，這是第二次的複活第二次複活是死人複活。這樣的複活是「受羞辱永遠被憎惡的」(但十二2)。因為使徒約翰說，「我又看見一個白色的大寶座，與坐在上面的；從 面前天地都逃避，再無可見之處了。我又看見死了的人，無論大小，都站在寶座前；案卷展開了；並且另有一卷展開，就是生命冊；死了的人都憑著這些案卷所記載的，照他們所行的受審判。于是海交出其中的死人；死亡和陰間也交出其中的死人；他們都照各人所行的受審判。死亡和陰間也被扔在火湖裡；這火湖就是第二次的死。若有人名字沒記在生命冊上，他就被扔在火湖裡」(啟二十11~15)。

聖經並無清楚記載，那些失敗的信徒，但又不該下火湖永遠滅亡的，他們是何時複活。但從論到得勝者，及滅亡者的經節，我們可作下列判斷︰

一 無分于頭一次複活

「在頭一次複活有分的，有福了，聖潔了；第二次的死在他們身上沒有權柄；他們必作神和基督的祭司，並要與基督一同作王一千年」(啟二十6)。

「得勝的，我要賜他在我寶座上與我同坐」(啟三21)。

頭一次複活有分，是得勝者，是與基督同坐寶座，一同作王；很顯然失敗的信徒是不可能有分于頭一次的複活。正如活著被提的有很多批，可能頭一次複活的，不一定都要等末后號筒吹響的時候；但凡在千年國度之前複活的，都是頭一次複活，都是在死人中的複活，都是更美的複活。

二 複活受審判──死人複活

「我又看見死了的人，無論大小，都站在寶座前；案卷展開了；並且另有一卷展開，就是生命冊；死了的人都憑著這些案卷所記載的，照他們所行的受審判...這火湖就是第二次的死。若有人名字沒記在生命冊上，他就被扔在火湖裡」(啟二十12~15)。

第二次的複活是在千年國度之后，為白色的大寶座前的審判而複活。案卷是記載各人生前的行為。而若有人名字沒記載在「另有一卷」上，就是沒記載在生命冊上，他就被扔在火湖裡。就是第二次的死。這樣的複活是為著審判的，是為著刑罰的，是受羞辱，永遠被憎惡的，是今世拒絕救恩者的結局。

三 失敗的信徒在那裡？

有人說，第二次的複活，只有不信的外邦人，果真如此，失敗的信徒，他們將來的結局是甚么。既無分于千年國度的榮耀，也不可能有分于火湖，究竟何時複活，千年國度之期間，他們被擺在何處。聖經並未明說，但他們可能也是千年國度之后才得複活。不然只要有記載行為的案卷就好了，何必另有一卷生命冊。還有「得勝的，必不受第二次死的害」(啟二11)。所以失敗的就要受第二次死的害，不然這句話就成了廢話，是多余的話。或許有人問，聖經明說「人若遵守我的道，就永遠不見死」(約八51)，「我又賜給他們永生；他們永不滅亡」(約十28)，「凡活著信我的人，必永遠不死」(約十一26)么。為甚么他們還會受第二次死的害呢。

我們要記得，經上說的，和不說的，都有用意。首先該知道，第二次的死，和第二次死的害是不同的。信的人有永生，所以信徒是不會遭受第二次的死，永遠沉淪。但很可能受管教遭受第二次死的害，嘗到死的滋味，嘗到火煉的滋味，雖然得救乃像從火裡經過一般(林前三15)，那些今世放縱肉體的情欲，犯罪得罪神的信徒，長出荊棘和蒺藜行為的人，必被廢棄，近于咒詛，結局就是焚燒(來六8)。神是聖潔的神，非聖潔沒有人能見主(來十二14)，信徒若今世不操練敬虔，經歷魂的救恩，成為聖潔；神不會容許帶著罪，不義，不潔，不聖，進入新天新地，聖城新耶路撒冷，永遠與 同在。今日不受管教，來世 會用一千年的時間煉淨一切不合乎 旨意的。這就是第二次死的害。而前面所說的「永遠不見死」，「永不滅亡」，或是「必永遠不死」的原文字義是「不永遠見死」，「不永遠滅亡」，或是「必不永遠死」。不忠心的信徒，也就是「無用的仆人，丟在外面黑暗裡；在那裡必要哀哭切齒了」(太二十五30)。究竟那裡是「外面黑暗裡」，我們不得而知，只知道一定不是在國度的榮耀裡。他們在那裡失去了主的同在，受補課；直到被煉淨之后，因著主的憐憫和信實，因著名字被記載在生命冊上，不致于被扔在火湖裡，也有分于聖城新耶路撒冷。到那時，不再有失敗的信徒，都是得勝者了(啟二十一7)。

在今世知道愛主的人都是智慧人，都是義人，在今世「好像明光照耀，將生命的道表明出來」(腓二15~16)，被世人信服，領多人歸義(相信主)，將來被接在榮耀裡，「那時義人在他們父的國裡，要發出光來，像太陽一樣」(太十三43)。

這些有關末世，有關聖民的結局，在但以理時(舊約時代)是無法明白的，所以話是隱藏的，書是封閉的。一直到末世，新約時代，救恩的真體，神的兒子耶穌基督顯現出來，賜下真理的聖靈的時候，那時知識就必增長。「神藉著聖靈向我們顯明了。因為聖靈參透萬事，就是神深奧的事也參透了」(林前二10)，我們「眾人在真道上同歸于一，認識神的兒子，得以長大成人，滿有基督長成的身量」(弗四13)。

貳 結束的話

「我但以理觀看，見另有兩個人站立，一個在河這邊，一個在河那邊，有一個問那站在河水以上，穿細麻衣的，說，這奇異的事，到幾時才應驗呢。我聽見那站在河水以上，穿細麻衣的，向天舉起左右手，指著活到永遠的主起誓，說，要到一載，二載，半載，打破聖民權力的時候，這一切事就都應驗了。我聽見這話，卻不明白，就說，我主阿，這些事的結局是怎樣呢。他說，但以理阿，你只管去，因為這話已經隱藏封閉，直到末時。必有許多人使自己清淨潔白，且被熬煉；但惡人仍必行惡，一切惡人都不明白，惟獨智慧人能明白」(但十二5~10)。

站在河兩邊的兩人是兩個天使，而站在河水以上，穿細麻衣的是主基督。在舊約時代，有關末世神所要作的事，尚是隱藏的奧秘，所以連天使也無法洞曉。特別有關末期三年半神的刑罰，敵基督的行動，這樣重大的事，智慧聰明如但以理，聽見這話尚且不明白。我們在前面已經提起過多次，在但以理書裡的異象，除了有關外邦人時代的演變是神許可啟示出來，但有關末期神的行政，聖民的遭遇，將來必成之事等等，在舊約時代，尚是隱藏的話，封閉的書；即使說出來也無法明白。所以但以理也只知輪廓，不知詳情。

「從除掉常獻的燔祭，並設立那行毀壞可憎之物的時候，必有一千二百九十日。等到一千三百三十五日的，那人便為有福」(但十二11~12)。

從第九章的異象得知，敵基督要禁止以色列人在聖殿祭祀與供獻的事，會發生在一七之半，就是一千二百六十日。我們也從啟示錄知道世界末期的大災難是一千二百六十日；而當第七號筒吹響的時候，神的奧秘，就成全了。基督要再臨，有一切聖者同來，那時聖民實際上已經脫離了大災難蒙拯救了。所以一千二百九十日扣掉一千二百六十日，多出來的三十日，可能是用來殲滅敵人和潔淨聖殿的時間。至于一千三百三十五日扣掉一千二百九十日，多出來的四十五日，可能就是用來重整祭司的體系，建立彌賽亞國的時間。能等到那日的人，表明他有分于千年國度，當然是有福的。

「你且去等候結局，因為你必安歇；到了末期，你必起來享受你的福分」(但十二13)。

我們只知但以理當大利烏王在位的時候，和波斯王古列在位的時候，大享亨通(但六28)，而看到這次異象的時候，是波斯王古列第三年(但十1)。那時但以理已經被擄離開故鄉七十二年了，可能已經年邁力氣衰敗了。此后，究竟又活多久，因史無記載，無稽可查。神既然告訴他必安歇，等候結局；但以理可能看到那次異象之后不久就逝世了。但神也應許他，到了末期，他必起來，享受他的福分。所以毫無疑問，神肯定那美好的仗他已打過了，當跑的路他已經跑盡了；所信的道，他已經守住了，所以神向他保証，他已經有冠冕(公義，榮耀，生命，喜樂，不朽壞)為他存留，他鐵定有分于「更美的複活」(來十一35)，起來「赴羔羊之婚筵」(啟十九9)，「並要與基督一同作王一千年」(啟二十6)。他不愧是大蒙眷愛的人。因他忠心服事主，服事那一世代的人。他是轉移時代的得勝者。是信徒的典型好榜樣。希望信徒們都能藉他的書，學他的心志，一同來奔那擺在我們前頭的路程，迎接主的再來。── 黃共明《但以理書要義》

于主后一九九七年六月十七日完稿


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章


申命記

申命記提要

申命記 神的話語

大綱︰

一、往事的回憶　一~四章

二、重述律法的精意　五~廿八章

三、預言將來的事情　廿九~三十四章

本卷書三次描述迦南美地的豐富，基督就是迦南，迦南就是我們的安息，進入基督裡與基督同負一軛，就有安息(參來四章；太十一29)。

(六10~11)*第一次的描述，支取基督已成功的事實︰

我們是神所耕種的田地，所建造的房屋(林前三9)。我們是 的產業(卅二9)。 應許地有城邑，又大又美非你所建造，生命建造全在于神手中的工作(弗二10)。 必使我們的靈、魂、體全然成聖(帖前五23~24)。生命豐盛裝滿各樣的美物，鑿成的水井，神手雕刻的器皿聯于活水的涌流。

葡萄園基督生命的汁漿合一運行。橄欖園經過神手壓榨、剝奪、拆毀的工作，在金燈台中發光的基督。全是基督寶血的功效，如同亞伯拉罕的祭。人工的勞苦，如同該隱的工作，不蒙神悅納。先讓神作工在我們身上，然后流出 的工作，因順服聖靈內住推動的能力，行在 的旨意中(參腓二12~13；弗三20)。

(八7~10)*第二次的描述，美地物資豐富，顯出基督的性格︰

有河，生命流動輸出供應人。

有泉流出去澆灌枯干的心田，(約四14，23)通往活泉的路，是用心靈在真理裡為主而活。

有源，神是生命的源頭，取之不盡，用之不竭。

從谷中流出來，從主的肋旁，經過槍刺受傷，流出血與水，血為贖罪，水為得生命。山谷是挖空的工作，由死亡得生命，由虛空得充滿，由拆毀而建造。

有小麥，麥種死而結出麥穗，磨成粉，成為生命之糧(約十二24)。

大麥，古老的大麥餅是貧寒人的食物， 的根源亙古而有，降生在貧寒的木匠家中(約六10)。

葡萄樹，主是真葡萄樹，經過死亡而複活，壓榨成為酒(約十五1)。

無花果樹，主是屬靈的醫治(撒上三十12；王下廿7)。

石榴樹，生命的果子，如同寶石(出廿八34)。

蜜，生命的甘甜(出十六31)。

石頭是鐵，建造靈宮堅固的材料， 剛強的生命勝過仇敵一切的能力(彼前二5)。

山內有銅， 的生命是審判，除去一切的舊造(民廿一9)。

(十一10~12) *第三次描述，挖空而充滿的聖靈工作，達到生命的豐盛(參王下三17)。

埃及地世界的工作是靠人工的努力，撒種澆灌汗流滿面，是該隱的事奉。神的工作是有山有谷，天降雨水，是神挖空我們的舊造，有谷空間讓 來充滿，就是向己死，向神活，在凡事上交出主權，讓神主宰一切，順服神。親近神是包括一切的事奉。先讓神作工在自己身上，然后才有工作流出去，不肯讓神作工的就不能為神作工。

一、往事的回想，警戒，回轉︰

1.(一章) 漂流的起因，由于不信的惡心(參來三~四章)。

2.(二~四章) 源流的經歷，看見神的管教、拯救、提升、耗盡、毀滅、瓦解舊人，除滅魔鬼的作為，建造新人，在基督裡成長。

二、(五~廿八章)從律法的精意，看見遵行神命令的動力是愛。愛的動力是認識神而產生的信心︰

命令的總歸是愛，這愛是出于對神單一清潔的心，對神無虧的良心，作 喜悅的事，對神無偽的信心，單單依靠 ，不求無 的事，不斷親近神而產生認識神，渴慕神，經歷神(提前一5)。

(六4) 要聽，神是獨一的主，買贖了我們，單屬于 ，單事奉 ，單求 喜悅，單聽 的聲音，不再屬于任何人，除 以外別無所求，這是清心。清心的人必得見神，知道神的秘密，經歷神的異象(太五8；詩廿五14)。

盡全力、盡全意志、思想、感情、盡全力量來愛神，用這個愛來愛人，使人歸向神，不是取悅人對自己的好感，這是律法的總綱(可十二30)。

(八章)曠野的引導40年是苦煉，試驗人內心如何，認識人活著不是單靠屬地的物質，乃是靠神的話， 的話就是聖靈就是生命(約六63)。借著與 生命合一的增加，使我們脫離屬地一切物質的捆綁，視萬事如糞土，基督是至寶(腓三8)。

經過大而可怕的曠野，無物質供應，耗盡舊人，有撒但，火蛇攻擊，苦煉目的是為了得著永遠的福分。脫離屬地的，得著屬天的；脫離屬己的，得著屬天的；脫離屬己的，得著屬基督的；脫離暫時的，得著永遠的。

(十一章)將神的話存記在心裡，免得得罪 (詩一一九11)。

扎在手上為記號，時刻不忘遵行。

戴在額上為經文，神的話是至高無上的權柄。

教訓兒女，行走、躺下、起來，都不忘談論 的話，晝夜思想 的話，就必擠出思想中的惡念，生命豐盛不枯干(詩第一篇)。

行走 必引導，躺臥 必保守，睡醒 必交談(箴六21) 下功夫讀經的人必有改變。

(十三章)辨別假先知，謹思明辨(帖前五20~21)。

自己先對神的話有把握，才去聽道，免得如小孩子被異教之風搖動，辨別的根基在于對神話的認識與生命的身量。如同身體中二個功能，一是血液系統吸收營養，二是淋巴系統除毒作用，缺一不可。

(十五章)奴隸甘心永遠屬于主人，不愿離開主人得自由，愿意在基督裡的自由，在基督之外不要自由，是基督的愛激勵迫使我們，使我們不得不甘心向己死，向神活(林后五14)。

錐子穿耳，唯聽主話，不聽其他人一切的話，活出耶穌的禱告︰你開通我的耳朵，為樂意遵行你的旨意(詩四十6；來十9)。

(廿二章)聖別是神的性情，面見神非聖潔不可，分開聖的與俗的，婦女不可穿男服。不可二樣種子混雜，不可牛驢並用，不可羊毛細麻攙雜，都是說明肉體與屬靈必須分開(林后六14~18)。

三、預言將來的事情︰

生死禍福的揀選，順從得生命，叛逆得死亡。

神揀選約書亞率領選民進入迦南︰律法帶人到救恩門口，唯恩典帶人進入救恩門內。

摩西登上毗斯迦山頂，鳥瞰全迦南美地，這是舊約的總題，一塊地就是基督。是神獨自引導我們，使我們乘駕地的高處，脫離地的吸引，拯救我們，提升我們，如鷹攪動我們，叫我們沖向懸崖峭壁，學習飛翔，在 手中管教，訓練而成長。 張向晨《聖經六十六卷》

作者簡介

申命記注釋的作者大 培恩于英格蘭雪菲耳大學畢業后，前往北愛爾蘭之首府貝爾發斯特的皇后大學從事閃族語研究。他曾寫過許多有關舊約的書籍和文章。現在他是南貝爾發斯特長老會的長老。相信他所撰寫的能提供一般神學生、教牧人員及平信徒以應時的得力幫助。

申命記緒論

{\Section:TopicID=103}申命記的重要性

申命記是舊約中很重要的經卷之一。它是一卷軸心性質的書，它將律法和舊約中所敘述的以色列歷史銜接起來。它是組成『摩西律法』(也叫摩西五經，猶太人稱之為妥拉)五卷書中的最后一卷。因此，我們可以將它看成是律法的最高點。但是，它也同樣可以被當作是現代學者稱之為『申命歷史』(Deuteronomistic History)的一組書中的第一本書來讀。這一組書包括了申命記本身，約書亞記，士師記，撒母耳記上下和列王紀上下。這些書之間確實有一些共通的關系，因此，我們有理由將申命記看成是這組書的基礎。

{\Section:TopicID=104}名稱

可惜的是，申命記並非聖經中最吸引人或易于命名的一卷書。它其實是由兩個希臘字組合而成的︰deuteros的意思是『第二』；而nomos的意思則是『律法』，而合成的字deuteronomion(『第二律法』或『重述的律法』)出現在古希臘文聖經(也稱為七十士譯本)的申命記中十七章十八節裡。但這實在是一個不精確的翻譯，因為正如標準修訂本聖經清楚指出的，這一節講的是律法的一個抄本，不是律法的覆述。雖然如此，這本書的書名並非錯得離譜，因為申命記大部分事實上是出埃及記、利未記、民數記中所包含的律法的覆述。在這三卷書中的律法，和摩西在西乃山所頒布的律法是相連接的，那時，以色列人已經離開埃及，剛過紅海不久。申命記中的律法和摩西一直有關聯，但它是晚一代以后的事，當時的以色列人是在應許之地的邊緣，正要占領這塊地。申命記最后一章記載了摩西的去世。

{\Section:TopicID=105}日期和作者

如同欽定本和比它晚些的標準修訂本一樣，申命記的另一標題是『摩西的第五卷書』。這不是一個古老的標題，但卻表達了一個古老的信念，即摩西寫創世記至申命記這五卷書。讀者很快就會注意到，申命記幾乎到處都提到書中的話是摩西說的(一1，五1，廿七1，11，廿九2，卅一1，30，卅三1)︰的確，本書絕大部分是引號接 引號。卅一章中甚至說到摩西是『這個律法』的著者(9，24節)︰雖然常有變化，這句話還是可以用來指整卷書。申命記清楚宣稱它是摩西的話。

摩西是公元前十三世紀的人，但大多數學者卻一致認為申命記是在摩西之后好幾個世紀才寫成的。確實的日期有許多的爭議。許多學者認為約西亞王(公元前七世紀末)統治期間，耶路撒冷聖殿中所發現的書就是申命記，或是其中的一部分(參王下廿二8)。若是這樣，則有理由相信本書是被發現前不久才寫成，並且是存放在聖殿裡的。但這種說法只是猜測罷了；而且被那些認為本書的形成日期遠比約西亞王統治時期為早、或為晚兩方面的學者所否認。而且關于本書是否統一的也是議論紛紛；可能書中某部分比另外部分來得晚。(即使是那些認為摩西是整本書的作者的人也會承認，摩西沒有寫下卅四章中他自己去世的那段記載。)

讀者可以參閱詳盡的聖經注譯，以求在這些問題中得到自己的結論。這裡所要強調的是本書的信息，雖然在許多方面沒有指明時間，但必定和每當以色列或猶太人遭受政治災難，卻仍有機會重新開始，這樣特別的時刻有關系。被擄至巴比倫的結 (紀元前五世紀)就是像這樣一個時候；那些被擄歸來的人發現自己的處境，和那些在摩西時代將要結束，以色列人將要進入應許之地、進入一個未知的未來的處境極為相似。因此，成書后的申命記可能在元前第五世紀中產生過較重大的影響。但是，本書中有許多記載遠比這時期為早，而且內容和摩西律法的內容關連也是不能否認的。

即使成書后的申命記出現得較晚，也沒有人會指責它的作者們犯了善意的欺詐。在任何社會裡，律法是不斷在發展的，以便符合新的情況和變遷中的環境。但是，律法的基礎仍是一樣的。到今日，猶太人仍然認為他們一切的律法和慣例，只是三千多年前摩西的律法的演譯。因此，倘若申命記主要是古舊律法的精髓，而這個更早律法的核心又是來自摩西自己，那么，認為摩西是申命記的作者是十分合理的看法。不論本書的著作日期如何，說本書是摩西寫的，是說它的權威來自摩西比說著者為摩西更貼切。在英國，我們不問誰是真正起草新法令的人；只要這個法令是以女王的名義頒布，它就有效力和權威，這就夠了。同樣，申命記真正的作者是無關緊要的。

{\Section:TopicID=106}申命記的性質

我們前面一直講到申命記是一本律法的書，但這只是說對一部分。申命記實際上是三合一的︰它是一本律法書，一本講道集，也是一本歷史書。作為一本歷史書，它承接民數記的余緒，一直說到摩西去世以及約書亞被任命為摩西的繼承人。因此，申命記的架構包含了歷史的敘述；但事實上，本書幾乎全是演說，不是事件的記載。書中提到許多個別的律法，但我們同時發現有許多的講道詞或演說──摩西對以色列人的長篇勸告。律法就包括在其中一個演說裡。因此，我們發現，律法是在演說之中，而演說又是在歷史架構之內。以下的表格能使我們更加清楚︰

一1~5 緒論

一6~四40 摩西對以色列人第一次演說

四41~43 簡要的敘述

四44~廿八68 摩西第二次演說(包括了十二1~廿五19所載的律法)

廿九1~三十20 摩西第三次演說

卅一1~29 敘述

卅一30~至卅二43?摩西之歌

卅二44~52 敘述

卅三1~29 摩西的祝福

卅四1~12 敘述

申命記究竟是甚么呢？它可以被當作一篇在進行的故事的一部分來讀；這是一個古代以色列人從開國一直到被擄至巴比倫的長篇故事。在這種背景下，本書的目的就是在解釋，盡管有一個光明的和應許的開始，為何故事卻是如此悲慘。本書給的答案是，上帝因為以色列人毀約(西乃之約)以及沒有遵守 的律法，故必須懲罰他們。同時，它提醒人們那許多的律法，敦促下一代遵守那些律法，這樣一來，就可以扭轉以色列歷史的方向，得蒙上帝的祝福，而非懲罰。因此，本書是一個解釋，一種提醒，以及一篇持續不斷的勸告。

{\Section:TopicID=107}律法的性質

申命記的核心是書中的法典(十二1~廿五19)，這些律法毫無疑問是最核心、最重要的。今天，在我們的世界裡，雖然我們都贊成『法律和秩序』，同時也認識到在任何大的社會中都必須有法律；但在實踐上，我們往往傾向于輕視它。在許多情況下，我們以為它是世俗的，以致我們不將任何法律的規定看作是上帝所賜的，是我們應該很清楚知道沒有終極和不變的法律。也可能我們的想法是受新約中堅稱基督徒『不在律法底下』的影響。因此，簡略地探討一下舊約中摩西律法的性質、目的和價值，或許是值得的。

首先要注意的是，這個律法將我們保持分開的東西合並在一起。有許多律法是民事方面的，處理的是像偷 和謀殺等類的事。其他的是宗教方面的律法，比如那些每年各個節期和聖日等的規定。在申命記中尤其有許多關于窮人福利方面的社會律法。有些是道德方面的，像不可『貪婪』的教訓(五21)。有些應該稱為忠告而非律法；要求行為正直，待人慷慨。這種混合物在古代世界中看來是獨一無二的。所有這些各種不同的律法都是以耶和華以色列的上帝的名義頒布的，它們反映了上帝的旨意。律法不僅是 的旨意，還是 的『訓令』，這是希伯來文妥拉基本的意思，它通常是翻成『律法』。因此，律法既是上帝在一個持定的歷史時期對 子民以色列人的要求，它同時是對一般生活的指南和引導。結果是，其中有許多律法不能照文字和直接應用在處于截然不同情況下的我們身上；但一般的原則卻是不受時間限製的。耶穌曾經親自賦予『律法中兩條最大的誡命』以權威；這兩條最大的誡命是愛上帝和愛鄰居如同自己。

新約對律法的評論並非批評律法，而是批評對律法的態度。有兩件特別的事，新約的作者確實作了批評。第一是不能變通和過于按字句應用律法。律法必須隨時適應變遷時代的需要。倘若一個人只是死守律法字面的意思，那么，律法的精意將被忽略甚至違背。第二個批評更加嚴厲︰太多新約時代的猶太人將律法當作是通往上帝的途徑，用外在的工作來取代與上帝之間的正確關系。

因此，申命記不能引導我們到上帝那裡──只有在基督裡的信心才能。但是，一旦我們認識上帝並且愛 ，我們就能從珍藏于申命記中律法的原則中得到極大的裨益。這些原則很實際地指示我們，如何在日常生活的許多領域中遵行上帝的旨意，提供我們能在二十世紀極為不同的社會和政治情況中采用的箴言。 《每日研經叢書》


申命記

申命記第一章

【申一2~3】一件事是頂希奇，就是以色列人在曠野裡所走的路程。我們記以色列人從埃及走到加低斯一共花了二年的工夫(出十二~民十三)，那時因為他們不信神的緣故，就沒有進入迦南，后來又走了三十八年之后才進去。所以那二年是該的，三十八年是枉費了，從何烈山一直繞了一個大圈子，到末了仍回到原來的地方。這裡說，從何烈山經過西珥山，到加低斯巴尼亞，只有十一天的路程，他們卻走了三十八年。一直繞圈子，沒有起頭，也沒有終結，這也是許多基督人的經歷。有的問題，三天五天就可以解決的，但過了三年五年還沒有解決。在我們屬靈的路程上，真不知有多少時日是枉費的。── 倪柝聲

值得深思的話(一1)

申命記的書名不是吸引人的名稱。Deuteronomy是一個長而累贅的字，對一般人而言沒有任何意義，當然也不暗示該書會有趣。我們的祖先將申命記前一卷書譯成英文時叫民數記(Numbers)，很可惜，他們選擇的卻離開了這卷摩西的第五經卷原來的希臘文形式，沒有譯出；這書名在希臘文的意思是『第二律法』。

傳統上申命記的希伯來名稱是很淺顯的，就叫『話』(Words)。選用這個字作為書名完全是因為它是該書第一句中重要的一個字眼(編者注，中文和合本此字在第一節最末)。我們可能會認為挑出文獻中的第一個字眼作為該文獻的書名，是猶太人一個奇怪的習俗，但這裡它實際上是一個極為貼切的書名。只要稍為注意一下，標準修訂本聖經中的申命記，幾乎每一段都是以引號作為開始的。

因此，申命記的希伯來名稱看來要比它的英文名稱好得多；然而，對許多人來說，將『話』當作書名可能是一種忌諱。今天的世界，我們已經飽受各類的話的轟擊，而不能不服膺『沈默是金』這句老話。我們真的喜歡在一本幾乎全是話的書中找到許多樂趣或好處嗎？我們可能要懷疑地問︰『這是那類的話呢？』而『律法和講章』的答案看來不能給我們再保証﹗但是，稍為一想，我們就知道，人類文明和溝通中基本的東西就是思想和語言所產生的能力，這是上帝所賜的一項祝福，它使我們和動物有別。當然，有許許多多的話是愚蠢、虛假、沒有意義、無用以及完全邪惡的。但是，正如箴言廿五章十一節中所說的︰『一句話說得合宜，就如金蘋果在銀網子裡』。耶穌認為申命記是值得再三引述的一本書，這點証實了申命記宣講了有值得我們深思的話的事實。申命記中的話我們應當密切注視之。

此外，我們不可失去比例感。申命記可以說是一本充滿話的書，但它是位處于一系列的講述以色列歷史事件的其他書籍之中。從創世記一直到列王紀下，我們發現都是以色列人民生活大事的連續紀錄；在這些紀錄中，我們發現申命記是一本關鍵性的書，它提供了與這些國民日常生活有關的原理和深思。今天，我們發現自己處于一個極不相同的歷史情況下；但如果能從閱讀舊約歷史書中得到任何好處的話，我們一定會樂意研究申命記，看看它從歷史中引出了那些教訓，它又帶給歷史那些教訓。

給變遷環境的信息(一2~4)

(一)

我們已經注意到，申命記是以應許我們的話作為開始的；但並沒有說明這些話是永恆的真理，也不知道說話者就是上帝。我們被告知摩西是說話者；同時，還明顯並詳細說明的場合和狀況。我們得知聽眾、地點、日期和狀況。

當然，這些信息對現代讀者而言必然非常生疏。這本注釋書的讀者有小部分可能是以色列的居民，另有少數讀者可能是住在書中提到的地區，就是在巴勒斯坦南地納吉的曠野；但即使是這些人，對摩西和這裡簡略提到的事，也不可能不感到陌生。對大多數讀者而言，這一切信息看來非常晦澀難懂。究竟其要旨又是甚么呢？

其實，古代的以色列人也可能會問極相同的問題。雖然他們更加接近當時的地點，更詳知當時的事情；但接近只是相對的。即使在地理上，值得注意的是，在現代交通工具出現之前，一百英哩的不毛之地將是一個可怕的障礙。少有幾個以色列人能像以利亞那樣走過何烈山以南的地方(王上十九3~9)，而且就是以利亞仍需超然的供給呢﹗對于歷代的以色列人，他們和我們同樣感到摩西和出埃及是古代的歷史。他們和我們之間主要的差別是，他們回顧摩西時有一種光榮、親切和責任的感覺。他們不像我們有文化的隔閡。

那么究竟這些詳盡的信息的關系又是甚么呢？有幾點可以說明。(一)申命記講的是事實。上帝沒有藉天空顯神跡來啟示自己， 用的是實際的方法。我們讀的是真實的事，真實地點，真有其人。(二)申命記講的是歷史。和東方的某些大宗教不同，聖經的信仰教導我們，人類歷史事件的進展是既獨特又重要的。我們不是無助地被『永遠循環不息』的觀念抓住；我們發現自己是活在一個特定的時間和空間裡；而上帝對人類的歷史也有 的計畫和目的。歷史有它行進的目標，我們也是一樣。(三)上帝與事態有關。聖經總的來說是關于上帝在不同時代給許多不同的人的啟示。(這點解釋了為甚么聖經中有這么多不同類型的文學。)上帝于特定並人們需要的情況之下賜下引導和方向。隨 時代的改變，上帝的這些引導有需要重新加以思索。但是，聖經仍需仔細去考量並小心地加以應用︰它不是一個固定和一成不變的律法，當然也不是一本具有魔力一般的書。

(二)

這裡所描述的情景正在巴勒斯坦之外，在以色列人民歷史上一個非常的時刻。在這背后，他們有過出埃及以及在曠野飄泊的經驗，有對何烈山(即西乃山)頒布律法深切的經驗。在他們面前有 『應許之地』等待征服，其中包含了危險和困難。他們最近才經歷了來自邊界的仇視和戰爭(見4節)。因此，現在正是回顧並反省的最佳時刻，為的是要接受挑戰、警誡和指示；這也正是申命記這本書所欲提供我們的。

聽摩西說話的人被描述為『全以色列眾人』。這句話強調了兩件事──以色列的統一以及書中的信息關系到歷世歷代的每一個以色列人。當然，讀者所面臨的是不同的挑戰，因為他們已經在巴勒斯坦境內定居下來；但是，他們被要求將自己放在他們祖先的地位上，同時也以申命記中所說的話來對照他們隨后的歷史。

最后，說話的人要求我們注意。摩西是偉大的民族領袖，他曾率領以色列人離開埃及，帶領他們回到家園的邊緣。他使以色列人成為一個國家，並給了他們憲法。但最重要的或許是我們應該強調他身為先知的身分。沒有任何領袖或政治家是不會犯錯的；但聖經的記載表明，上帝特別選定某些人直接替 說話， 給他們信息，要他們將信息傳給其他人。人都可能犯錯，但是他的權柄的源頭卻始終不會錯。古今的讀者應當先確定一件事，即是申命記值得我們注意，不是因為它是人的智慧或精辟的見解，而是因為它提供了上帝的啟示。這些話需要加以注釋和應用，但其中的可靠性和最終的信息帶有上帝本身的真理和權威印記。

經歷上帝的眷顧(一5~25)

申命記提供我們的大部分是詳細的律法敘述(5節)；但它首先包含了一個長而具教訓內容的歷史前言。這個前言長至第三章的終結。因此，這一大段充滿了出埃及記和民數記中所記載的事件與狀況的典故。這兩卷書記載的是以色列人在埃及和預定作為他們家園的迦南兩地之間，多年流浪曠野的故事。(7節以下描述了他們去過的各個地方。)就如出埃及記中所說，最后明確的律法是在西乃山(或何烈山)頒布的；而上帝和以色列人所定的聖約也是開始于這個聖山。既然如此，我們可能要問，為何申命記中需要『第二律法』與聖約呢？對此，申命記的內在邏輯提供了一個答案︰以色列人即將進入的應許之地將是一個和以往截然不同的，因這些飄泊的百姓這時已經成了一個定居的國家，同時正在過一種完全不同的生活。因此，以色列偉大的領袖摩西竭盡全力，要使以色列人忠誠于上帝所頒布的律法和聖約，同時不忘民族以往成長的歷史。

另外一個答案來自對申命記的功用的考察。申命記不是用來作為很久以前在外約但的歷史記錄；相反的，它是一個進程，一個行動的呼召。正如摩西時代的以色列人在進入巴勒斯坦，前途未卜之前，需要重新思考他們的處境一樣，后來的讀者也要從申命記中看到挑戰和行動的呼召。首先，這些讀者被促請更新他們和上帝之間的聖約；換言之，要考察他們的內心和生活，重申他們對上帝的呼召與服事的忠貞；這忠貞不僅是在言語上，更重要是在每日實際的生活中表現出來。就基督徒而言，聖餐崇拜也應當對我們的思想和行為有同樣的功效。

這一段提到了三件以往的事情。

(甲)應許之地(8節)。在贏得並且定居在這塊土地之前，以色列人面臨了許多的戰役和艱辛，但是，重要的、應當記的是上帝曾經向他們應許最終的勝利。(在希伯來書第十一章，基督徒可以找到同樣的保証。)后來的讀者，在同一塊土地上，當面臨像非利士人、亞述人和巴比倫等入侵者時，正好可以緊緊抓住那個同樣的應許。至少，在某種意義上，上帝的子民是決不致于無家可歸的。

(乙)周密的組織\cs8(9~18節)。沒有任何一個人，不論他多么有才干，能親自照料整個國家的需要；但這裡上帝已經允許有一個縝密的領導和組織的控製。每個時代都有當代『有智慧、有才干、有經驗的人』；不僅如摩西這樣的人是不可或缺的。因此，在這個歷史階段裡也有值得注意的應許。(這裡強調的是在司法的方面，正和一本主要講到律法的書相配合。)

(丙)豐裕的遠景(19~25節)。在『那大而可怕的曠野』，也就是以色列人離開埃及后的住處，和展現在他們前面的巴勒斯坦的『美地』之間，有天壤之別。所有支派的代表都必須前去確定這個事實，這樣每個支派都能確知那裡真是一個好的家園。后來的讀者可能需要這個的提醒，就是上帝慷慨地給了他們這么好的一個家園。人很容易將人生中的幸福看成是理所當然，甚至于會對它發出怨言。

錯誤的態度(一26~45)

就如民數記中已有不少記載，以色列人流浪曠野期間為時頗長，過程也頗為曲折多變；對旁觀者而言，以色列人的遷移過程看來似乎是令人迷離和難以理解。以色列人兩次靠近應許之地的邊界，結果又再離開；兩次離開的原因都不同。本來，他們努力奮斗的對象應當是那些阻礙他們進入的巴勒斯坦人；但這段經文卻指出他們寧可和他們的上帝在搏斗。一開始，當勝利的門戶向他們開啟的時候，他們卻表現出膽 和懦弱，轉身離開；后來，他們再嘗試進攻，結果卻很快就敗下陣來。當然，這兩次失敗有各種的因素，但是，從聖經的觀點來看，關鍵的因素是在以色列人完全漠視了上帝的愿望和引導。

以后，我們將會思考無論是侵略與征服，死亡與毀滅，都可能是上帝對 子民的旨意。作者在這裡所關心的不是道德這一類問題；他是從一個很不同的處境和背景來回顧他所描述的個別事件。一旦應許之地真正成了以色列人的土地，那時凡回顧以色列人于此定居的人，都會對他們祖先何以猶豫並遲延領取這預定給他們的產業感到驚訝。無論他們遭到何種耽擱，顯然的，這並不是他們對于那些當時生活在這塊土地上的居民，善意的感覺和同情﹗

那么，又是甚么東西阻礙了他們呢？第一個原因是因為對上帝的態度錯誤(26~27節)，否認 的愛護和眷顧，並懷疑上帝的作為。第二個原因是由于恐懼(29節)，這是對上帝缺乏信心的另一種描述。一旦我們開始害怕人生中的問題和阻礙，它們看來就會像 山萬壑那樣難于征服。自從出埃及以來，到處都看見解放和自由的象征，但卻被解釋為上帝憎惡的記號﹗沒有比這更歪曲的事。人類常常對上帝的作為感到厭煩。第三個原因是想要過一種舒適的生活(41節)。當然，人人都知道要用最聰明和最直接的方法來作事，這是眾所周知的︰今天，我們中間有誰擁有袖珍計算機仍去應用長除法呢？但是，在聰明而妥善地計畫活動和逃避真實困難之間，還是有 一 之隔。耶穌說︰『手扶 向后看的，不配進上帝的國。』(路九26)。

面對 這種不信和災難的背景，迦勒和約書亞卻是兩個例外(34~38節)。使他們和其他人有別的美德是由于他們的勇氣──事實上是道德的勇氣。他們並沒有像羊一樣怯懦，只隨從他們同族伙伴的榜樣；相反的，迦勒如此說，他『完全跟從耶和華』(36節)；或用更現代的話來說，『他專心一意跟隨耶和華』(新國際譯本)。在世俗的領域中，一位僱主可能會將他的一個僱工形容為『十分可靠』，『完全可信賴』；那正是這段經文中所給迦勒的贊語。 《每日研經叢書》


申命記

申命記第二章

【申二31】「從此起首...交給你，你要得...為業。」

多少時候，我們沒有得到神已經為我們豫備好了的祝福，因為我們不上前去接受。雖然有時我們的損失是因為不等待神，但是多少時候我們的損失也是因為等待得過度了。有的時候，我們應該靜坐等待；也有的時候，我們應該邁步上前。哦，信徒們，今日是我們憑信心往前去的時候。不要猶豫、空等。過度的等候，就是不信。神今天正在等待，要厚厚的賜福與我們。我們應該用勇敢的信心前去接受。─《荒漠甘泉》密勒

正確的關系(一46~二15)

這一段寫的是以色列人從加底斯巴尼亞(一46)至撒烈溪(二14)為期三十八年遷徙的經過。地圖(見下圖──編注)說明了這段漫長的旅程，導致他們和其他兩個民族的緊密接觸──以東人，二章一至八節中稱之為『以掃的子孫』；和摩押人(二8一12)。這兩個名稱經常在舊約中出現，因這些小國數百年來一直和以色列成為近鄰。在這數百年間，雙方的關系屢經變化；大體而言，以色列和這些種族之間並不親善。創世記透露以色列人對摩押人(也對亞捫人)的出身心存輕視，就如創世記十九章三十至卅八節所解釋的那樣；但同時，以東人(參創卅六1)，摩押人以及亞捫和以色列人關系密切也是公認的事實。這段申命記中提到的其他民族都被認為是外國人，例如亞瑪力人(一44)和何利人(二12)等。從一個客觀歷史的立場來看，以色列人、以東人、摩押人以及亞捫人同樣是移居于敘利亞和巴勒斯坦東南方弧形地帶的親屬支派，在某個范圍內取代了先前的居民(同時在某種程度上填補了人口稀疏的地帶)，然后漸漸發展成為一些小的王國。舊約著作中清楚意識到這些歷史。有趣的是，申命記在這裡明白承認以東和摩押兩族所占領土的權利。以色列人民沒有權利侵害他們『弟兄的領土』(二4)，尤其是，他們必須避免冒犯他們或是引起任何的敵意。必須注意的是舊約對以色列以外的民族的態度是變化的，並且作了一些仔細的區別。

這些民族沒有敬拜以色列人的上帝，也沒有對 表示忠順──他們有自己民族的神只。但是，這裡卻說，是以色列人的上帝給了這些民族領土(二9)。對申命記的作者來說，再沒有別的神，因此，只有耶威(yahweh)才能賜給摩押人和其他民族土地。我們可以這樣說，摩押人得了一分『分封之地』；與此大大不同的是，以色列人得了一份『應許之地』，因上帝預先選擇將 的目的啟示給他們。其他民族與真實的上帝沒有接觸，但這決不減少他們在上帝面前的權利。在同一段經文中，我們看見上帝將土地給了那些沒有事奉 的民族。同時對嚴重背逆 的某一代以色列人，卻收回 所賜的土地。這是一個有趣的對比，它警告我們不可存任何天真的想法，認為上帝會自動將人生中的每項成功賜給基督徒個人(或國家)，或是認為，上帝會隨意忽視非基督徒的需要和權利。上帝和人類的關系沒有一件是隨意的；它們都受到 工作的原則及其目的所支配，雖然我們一時可能不得而知其中的原委。

以色列人的首次勝利(二16~37)

以色列人向北行進的故事仍在持續，這時候，他們抵達了亞捫人的領土以及死海背端的地方。以色列人終于在死海北邊，靠近耶利哥古城的地方，預備渡約但河。但是，渡河進入巴勒斯坦本土這個故事一直要到約書亞記前幾章才發生。死海的東北角是申命記中記載的主要地理背景。

這整個地區的政治利害間系，對以色列人頗為重要；在王朝時期，這是邊界的領域。當時，以色列有時候統治和支配了亞捫、摩押和以東；但有時候它本身的支派在外約但亞捫北邊的領土，即使實際上沒有遭到侵略卻遭受各種敵人的威脅。其中的情景就記載在這一章裡，第三章則記載了日后的沖突。就如對摩押和以東一樣，這裡強調以色列人對亞捫人的土地也無權侵占；但對西宏統治下的希實本城，這裡描述的情況卻頗為不同。希實本以后成了摩押人主要的城市之一，但這時候它卻是一個小小的亞摩利王國。亞摩利人是居住在巴勒斯坦較為重要民族 之一，他們的地方很快就被以色列人占領。因此，這段適當地記載了亞摩利人和以色列人之間的直接沖突──而以色列人的勝利則成了來日所發生的事情的一個征兆。(我們該這樣說，25節實際上講的是巴勒斯坦全地的居民，而不是全世界的人。)

雖然以色列人預先得到西宏抱有敵意的警告，同時也得了勝過他們的應許，但是，西宏也有他的權利，倘若他當時通情達理(26~29節)，他就能夠避免麻煩和失敗。但是，正如出埃及記六至十二章中的法老一樣，西宏非常的固執(30節)，以致為自己招惹麻煩。三十節的意思並非指西宏不可以有他自己的意志，它強調西宏始終頑固正好符合了的上帝的目的。

這裡，我們第一次在申命記中發現一個有關以色列人投身戰爭的詳細故事；同時，我們也首次看見以色列人屠殺了『連女人帶孩子』(34節)。這節說到以色列人將希實本的亞摩利人『盡都毀滅』的話，在希伯來文的意思並沒有那么血猩，而更像是一個謹慎的宗教行動，作為獻給耶和華的一項禮物。這種行為在今天看來好象很野蠻，但是對于古代近東的以色列人則不在乎。上帝已經向以色列人啟示，在這些地方，他們必須棄絕其他民族的習俗；同時，另一個要學的功課，是個人在上帝眼中的價值。當時的情況看來自然是這樣，整個社會若不是一起受苦，就是一起繁盛。

在申命記的作者重要的觀點，是沒有任何事情和任何人能夠，或有能力阻礙上帝為 子民所豫定的計畫。這個信息是給后代以色列人的一種再保証，正如相應的新約向歷代基督徒所作的保証那樣︰甚么能使我們和基督的愛隔絕呢？ 《每日研經叢書》


申命記

申命記第三章

外約但的主權(三1~17)

從希實本再向前進，以色列人跟 和巴珊小國發生沖突；顯然的，這次並沒有嘗試避免沖突或有談判的余地，因此，我們揣測，在希實本的那場戰役已經震驚了它北邊的鄰邦，巴珊的統治者噩，決心要和以色列人作戰。巴珊是另一個亞摩利人的王國，因此，而且無疑地認為以色列敵視所有的亞摩利人。無論如何，以色列在這場戰役裡也得了勝利，仇敵不僅被打敗，更被完全消滅(3，6節)。

第二場勝利明顯是特別值得記念的，原因有兩個。主要的原因是它使得整個外約但河都落入以色列人手中；基列和巴珊(10節)的名稱包括了從亞捫北邊直到黑門山(8節)的整個地區，這一帶至今還是一個主要的地理分界 。另一個原因是被打敗的王噩，異常高大的身驅所留給人的回憶。這個異常巨大的身軀可從一件駭人的博物館陳列品中看出，這件珍品后來于亞捫人的首都拉巴出現(11節)，拉巴就是現代的安曼。這件遺物，約四米長，一般都認為它不是一個『鐵床架』，而是玄武岩石棺(basalt sarcophagus)──一種『石頭製的棺材』。顯然的，像這樣一件瑣細的事並沒有宗教教訓的用意；它証明了這位聖經的作者對他國民已往的歷史有 濃厚的興趣；這是一種可引發出許多宗教的見解的興趣。今天，我們中間許多人在參觀博物館或古代的紀念碑時，都會懷 某種興趣，但這常常是一種孤立的興趣；可能一個陣亡的將士的紀念碑會使我們感激前一代人所作的犧牲。以色列人感激的是上帝，在他們看來，勝利完全是上帝所賜的，有時則是神跡一般。

讓我們記得，這位說話者是摩西；十二至十七節中描述摩西已將最近征服的亞摩利人的領土，按照各支派排列好。一旦以色列人在整個『應許之地』定居下來，大都分的支派的地區都位于約但河的西邊，但流便和迦得卻完全在約但河以東；而瑪拿西則跨過了河，有半支派的土地在約但河以東(12節以下編者注︰約但河以東即外約但，英文都用Transjordan)。在本段裡，以色列人在約但河以東的土地仔細地被繪製成圖。摩西在以色列人進入巴勒斯坦本土前去世，但這裡清楚表明，戰勝亞摩利人以及編排支派的土地背后的權威是來自摩西︰在約但河以東定居，乃是征服全地的象征。對于以色列人，重要的是他們征服的背后有摩西的權威，因為他不僅是他們的第一位民族領袖，同時也是一位先知；換言之，是直接與上帝接觸的人。這樣，他們就有把握以色列人的組織當它發展時是有 上帝的祝福在其中。

組織和結構對任何社會都非常重要；對基督的教會和對古代以色列一樣重要。但有趣的是，新約中沒有提供我們一個清楚的教會組織的藍圖；相反的，甚至『使徒』這樣重要的職稱的定義也不清楚，而且有問題。在我們的教會任何宗派明確的組織背后，沒有第二位摩西站在那裡。但是，新約卻指出，不斷在動工的聖靈，是我們一切行為的神聖指引。適應和愿意接納新的環境，是真心承認上帝權威的教會的特征。

計畫未來(三18~29)

這部分是本書歷史前言的終結；事實上，它是一篇前瞻性的段落，想象已經完全征服巴勒斯坦和約書亞的領導(在摩西死后)，同時它預示了摩西的去世；他將葬『在伯毗珥對面的谷中』(三29，參卅四6)。就敘述的順序，申命記第三章直接連接卅四章，第卅四章一節直接承接三章廿九節；但是，本書的編排是將組成申命記主體內容的所有律法合並在一起，這些律法是從第四章開始。

十八至二十節講到流便和迦得的勇士，他們剛剛得了他們支派在約但以東的地業，他們很可能放棄參加占領巴勒斯坦的主要戰斗；他們擁有許多的牲畜(19節)需要繼續看守；在此定居以及好好享受他們產業的吸引力必然很強烈。要記得以色列人是統一的，所有支派必須參與民族的戰爭。以色列是眾支派的聯盟，紛爭和分裂永遠是一種危險；這和美國南北戰爭面臨的問題有些相似。力量總是隱藏在聯合之中；派系的利害關系決不容許將國家的需要和責任棄置不顧。

對約書亞的指示(21節以下)概括在『你不要怕』這句話裡，在面臨一場重要戰役的前夕，這是極為自然而明智的信息，它決不是陳舊的和無意義的話，因為它建基在經驗上，是最近勝利的經驗。這勝利不是希望而是應許。而且，這信息是給歷代的以色列人，因為他們將一直是一個小國，經常會受到較大的國家威脅。他們並非能贏得每戰的勝利，決非如此。但是不可忽略的一個鑰句可在二十節中找到︰上帝定意要讓 的子民得享平安。在上下文中，這句話方便地概括了勝利，保証和平，以及應許之地的定居，這地很快就要被稱為『以色列地』，不再是『迦南地』。不論往后的年代和世紀裡政治如何變遷，這地仍將是他們的土地，即使當他們被外國皇帝課以重稅的時候，甚至在第六世紀當他們有許多人被擄而流放于巴比倫時，回歸的路有一天也要向他們開啟︰以色列人的土地永遠是他們的『家園』。如希伯來書四章中所領會的，以色列人的這個『安息』只是部分的和不完全的；但是那不是申命記三章中的出發點。

最后，這一章為摩西的死作一個準備。以色列人極可能一直覺得，摩西的死不是時候，也不得其所；就好象許多英國學童覺得納爾遜(Nelson，英國海軍大將，曾戰勝拿破倫，但就在那次海戰中殉職──編者注)在他達成最偉大勝利的前夕被殺害一樣。這是長留在一個民族的記憶中，並且代代相傳的故事。無論如何，這不是舊約僅有的一段討論摩西去世，並強調這是上帝的決定的經文。民數記二十章二十節將摩西時機未到就先死，描寫成是對他的一個懲罰；但這裡卻 重說明它是對以色列人的懲罰(26節)。即使這樣，以色列人也不會無人領導(28節)。不論他們怎樣失敗，上帝的子民決不會喪失 的引導， 的應許也不會取消。 《每日研經叢書》


申命記

申命記第四章

律法的條文(四1~8)

第四章是往后各章中所有律法的一個導論，它作為申命記中一個主要部分(四至廿八章)的開始。第三章已經完成歷史的回顧，雖然第四章裡也有一些回顧。呼召『要聽從』(1節)上帝律法，和一些以色列人在一個叫巴力毗珥(3節)的地方所表現嚴重的不顧律法的警告形成對照︰這個故事記載在民數記廿五章。(有可能巴力毗珥和三章廿九節的伯毗珥是同一個地方。)巴力毗珥是奉獻作為異教崇拜的一個城市；那裡有一個迦南人的神巴力的神龕。以色列人正預備進入迦南地，而迦南的文化和宗教習俗將會強烈吸引較欠老練的以色列人。因此，要對耶和華忠貞的重要性怎樣強調都不會過分。這對公元前六世紀從被擄巴比倫回到自己國土的猶太人，無疑也是一個清楚的信息；當他們也迫切需要在自己祖國過一個新的生活時，必須忠于上帝的律法，必須知道悖逆將會帶來新的災難。

表面上，第二節看來是一種死板的律法主義，因它似乎極力強調律法的字句，而毫無修改的余地。無疑的，像這類的經文在猶太教的某些圈子裡，一直被用來作為一種主張僵硬和帶有限製性的律法主義的依據；雖然新約中有許多地方警告我們要防備這種態度(特別是羅七6；林后三6)，在基督教裡也有這種情形。故此，有幾點必須說明。

(甲)這個教訓是給民眾的而非給律法師。這裡並無阻止或防礙正常發展律法程序的意思；而一般的以色列人都被力勸不可破壞律法。

(乙)我們處理的既是世俗的也是宗教的律法；顯然地，沒有社會會準許一般國民去玩 諸如『不可殺人』(五17)等類的律法。申命記中的法規同樣認為遵守第一誡的重要性(五7)；或增或減這條律法將不可避免產生泛神論(或無神論)。

(丙)申命記的律法是有『智慧』的一種標志；它明顯是比那些周遭國家的法典來得更優越(6節)。若是這樣，那么，這些律法就不可能是隨意的、無意義的法則和規條。倘若這些律法隨 時間的進展而變化，它們就會失去意義且變成毫無智慧。如果我們自製的宗教規條使其余的人感覺毫無意義和愚蠢，我們就必須暫停下來捫心自問，上帝是不是希望增加或減少它們的精確陳述。

(丁)申命記的律法是以『公義』為記號的(8節)。這節聖經也駁斥任何認為這些律法是隨意的和沒有意義的想法。摩西律法的倫理標準代代相傳被証明仍然吸引許多的第一世紀羅馬帝國中的非猶太人，其中有許多人成了基督徒。

第二節主要強調的肯定不是永久僵化的宗教習俗；而是敦促要極其嚴肅地看待上帝的律法，而且我們不可以隨意調整它們，以求順應我們的自私、輕率或錯誤的意念和陰謀。

拜偶像的危險(四9~24)

這一段回想以色列人立國的經驗︰以色列人脫離在埃及為奴的地位(20節)，以及事后在稱為何烈山或西乃山(10~14節)舉行頒布律法的儀式──整本出埃及記講的就是這兩件事。這個簡述強調的是他們以往在埃及所忍受條件的殘酷，和以色列人被從這樣水深火熱中獲救后，轉變到和一位『烈火』般的上帝建立密切的關系(24節)。這樣一位上帝他們應當心存敬畏(10節)，正如對任何的政治敵人，埃及、亞述或巴比倫一樣。和埃及不一樣的是，這位上帝是既可怕又可愛的(六5)；但是，以色列人要學習的第一個功課是上帝存在的實在以及這其中所包含的意義。

這一段主要是嚴厲警告各類形式的偶像崇拜(15~24節)，包括製造代表耶和華的偶像。十六節至十九節中論到宗教的敬拜物和儀式，這樣偶像在古代世界，至少在亞摩利與迦南極為常見，但在今天的西方世界卻是完全陌生的；然而，這裡說到這類習俗和敬拜耶和華之間的基本分別，仍然是中肯的和重要的。這是可見之物和不可見之物之間的區別。例如我們這個時代大家都深知無形的電子巨大的能力，而古時候的人也同樣深知土地肥沃的神秘力量。但是，在每個時代，人往往過于相信他能看得見的，只注意眼前的事物，而忽略了比較不能觸摸的實在。我們為明天，而非為下個星期作計畫；我們寧可診治表面的征狀，而忽略潛在的感染。我們也許比較喜歡敬拜金錢、舒適、便利，或地位，而非敬拜那位給我們挑戰，時時不斷一再要我們注意 的話(12節)的上帝。拜一個偶像，向一個十字架鞠躬，開一張支票給當地教會等，要比聆聽不可捉摸的上帝的聲音容易得多。決非只有以色列人才傾向于選擇一個形體過于選擇一個聲音。

這一段中的一個鑰字是『約』(13，23節)。其他人所知道的不過是像敬拜星宿等類的東西(19節)，但是，以色列人卻已經進到一個只敬拜獨一的上帝，不拜其他神只，那種嚴肅立約的階段；他們只屬乎上帝(20節)，就像一位結了婚的女人屬于她的丈夫，而她的丈夫也屬于他一樣。任何類似這樣嚴肅的誓約必定都有其契約的規定，而以色列人基本的契約規定就是十誡(13節)，這些規定將列在第五章裡。猶太人從未忘記他們是立約的百姓；基督徒時常需被提醒，他們受到『新約』和基督的律法(來九15；雅一22~25)所約束。

拜偶像的后果(四25~31)

這裡我們看見以色列人兩個不同的歷史時期，藉 廿六節遠望了一下，引致了一個相同的觀點，就是以色列人占有了巴勒斯坦地(西元前十三世紀)，以及在將近七百年后，他們經歷了被擄離開那地。前段裡介紹拜偶像的危險的主題，繼續在此加以延伸和發展。固執地敬拜偶像將使征服巴勒斯坦的事實變成前功盡棄，這正是廿七節中清楚提出的警告。但是，這一段主要的是在懇求，而不是在警告。然而，在未思考這個懇求之前，我們不妨先問一個問題，到底拜偶像是不是真的造成了『被擄到巴比倫』的原因。當然，歷史的大事件背后有 網狀的複雜的成因，而歷史學家無疑也可以提出一系列的原因。在征服和流亡期間，拜偶像誠然困擾了以色列人；在經過被擄的慘痛經驗后，對外邦神只崇拜越發遭到猶太整體民族所唾棄。我們本身宣稱敬拜以色列的上帝的人，若否認上帝的手在引導 歷史，那真是愚不可及的事。我們有理由相信，以色列人拜偶像不僅削弱了民族的道德素質，同時也削弱其內在的力量和合一，以致輕易地成了像亞述與巴比倫等強國的擄物。

那些在六世紀被放逐的以色列人發覺，他們沒有機會按以往所確立的聖殿禮儀和獻祭來敬拜上帝，因為他們被放逐離家數百英哩遠的地方。倘若聖殿的儀式是他們所要的，那么此刻拜偶像就是他們僅有的選擇(28節)。他們這樣選擇了；但是，這一段申命記卻對被擄的人提出一個莊嚴和誠心的呼吁，要求他們作不同的選擇，那就是『尋求耶和華』(29節)。這句話幾乎可說是一種術語，意思是作一個聖地的朝聖者；而這點在眼前卻不可能作到，于是，廿九節乃呼吁他們作一個精神上的朝聖者，進行心與魂的朝聖，也就是情感和意志的朝聖。耶穌說︰『真正拜父的，要用心靈和誠實拜 』，不一定需要在耶路撒冷或撒瑪利亞(約四23)。我們可能期望一個應許，那些響應這個呼召的人將會回到他們的家鄉；他們則被邀請去『歸回耶和華』(30節)。雖然卅一節補充說，上帝不會忘記 早先對亞伯拉罕和創世記中其他族長們的應許，其中最重要的包括了那個應許之地。與上帝有密切的關系，遠比住在地上任何特別的地方更為重要，不論那地方在上帝看來是多么重要或對我們是多么的可愛。

上帝和 的律法(四32~49)

這個對被擄的人的呼吁仍然是奠基于早先的歷史；卅二至卅八節生動地強調，上帝如何在時間的來臨以前就一直恩待他們，並向聽眾和讀者挑戰，看他們能否在其他民族及其他神明中找到相應的經驗。的確，至終的真理是，再沒有別的上帝；這個一神論的明白表示是本段的高潮，明載在卅九節裡。倘若那些被擄歸回的人能夠澈底學得這個教訓，他們的后代就能安居在自己的祖國裡(40節)。因此，這是一個非常實際的呼召。

對耶和華忠貞的意思不只是棄絕拜偶像，同時還要完全遵守全部的律法，包括『律例』和『誡命』。申命記用我們的觀念和詞語來說明所謂的律法；它包含了禁令與積極的要求，另外加上對破壞律法者的懲誡。但是，這裡要我們怎樣去看待律法呢？卅六節將律法描述為如同上帝的聲音，目的是為了要教育 的子民。翻譯成『指示』，要比『教訓』來得恰當。希伯來文torah(通常譯成『律法』)的基本意思似乎是指『教導』或『指示』。和新約中的登山寶訓一樣，舊約中上帝所頒布的律法，巧妙地被冠以『為人生而設計的』之標題。這點對我們了解律法，特別是申命記的目的有幫助。也許，我們應當在這個標題上加多一句話︰申命記提供的設計是為 共同的生活，是為 整個國民的設計。以現代的標準來看，其中有一些懲罰極為嚴厲(我們往后就可看見)，但是，這對保護整個社會的健全似乎是十分緊要的。

我們不能將申命記中的律法規范原封不動地應用在任何現代的社會裡；它只是為以色列人所設計的，而且純粹是為了活在兩千年以前的以色列人而設計的。它甚至也不能適合于今天的以色列。這樣說來，這個法典是否已經廢止了呢？面對現實這只說對了一半；我們最好將它看成是一本指導的書，只要我們能夠使這些教導適應于我們的時代和情況，那么，我們也能像古代的以色列人那樣從中學到教訓。

四十四至四十九節說到頒布律法的背景，並且將第二和第三章的內容作了一個概述。地理的背景是外約但，就是分配給流便、迦得支派和瑪拿西半支派的地區(參申三12~17)；藉此；申命記的編輯發覺可以便利提到外約但的三個特別的城市，它們在執行律法上扮演 重要的角色(41~43節)；十九章將更詳盡地討論這個角色。 《每日研經叢書》


申命記

申命記第五章

十誡(五1~21)

(一)

所有的以色列人都被傳喚前來聆聽上帝的律法公開的宣告──或更確切地說，是公開對新一代重述這些律法。雖然申命記的法典有其本身的特點，但它和早期記載在聖經裡的律法並在沒有大的差別︰先從十誡說起，盡管在表達上有些修改，它和出埃及記二十章中所記載的一樣。而且，聖經的作者明顯將它看成是相同的法典，但現在是對新的一代──剛要進入應許之地的以色列人宣告的。第三節中極力強調這些律法並非是前一代所留下來的遺物(像巴珊王噩的『床架』一樣﹗)，而是直接的和現在向聽眾啟示的。(第三節最好翻譯為︰『這約不僅是耶和華與我們列祖所立，而更是與我們立的……。』)上帝的話總是針對今天說的。申命記早期的讀者也同樣接受這樣的挑戰；他們也被提醒要立刻順服上帝的呼召。

我們對十誡十分熟悉，以致常將它們的結構甚至其內容視為當然。它們的確是一個非凡的法律文件；像這類的文件通常都是極為客觀的，但是，這裡我們發現，上帝是以第一人稱說話的，是直接和 的子民說話；而且， 是對他們個別說的。(十誡中的『你』(you)是單數，正如古英語的thou，這個字更清楚表示是單數的)。我們發現許多解釋、警告，甚至于一個應許(正如新約中指出的，參弗六2)和誡命連接在一起的。『十誡』的結構引起學者們不少的爭論，許多人相信十誡開始必定是用口頭傳說的，藉 不同的發言人傳達給百姓，而不像是一部法典。照這種看法，它無疑和出埃及記與申命記往后許多個別的律法和禮儀有別。出埃及記與申命記都將十誡當成是整部法典的基礎，而猶太人與基督徒也始終將它看成是基本的文獻。

這些管治上帝子民的法則向來被認為共有十條(四13)。雖然對于那一條在那個位置有不同意見(例如猶太人認為第六節是十誡的開始，而某督教傳統則認為是從第七節開始)，但是，大家都一致同意，它們一共是十條。定下確定的數目為的是表示它們是一個整體，某一律法可以簡單看成是其他的律法的延伸。總的來說，十誡規定了人基本的義務；或者從另一面來看，它們清楚地指出基本的權利，同時(事實上是最重要的)也指出了上帝基本的權利。雖然我們不該低估十誡具有普世的價值，然而只有那些和上帝立約的人，才有希望遵守所列的那些誡命；那些和上帝有這類關系的人都應該留意並尊重這十條原則。新約告訴我們，基督徒不受繁複的猶太律法所束縛，但是，也只有當基督徒處于險境中才會忽略上帝與人的權利。我們也不能從十誡裡抽出或挑選其中的幾條；有些基督徒的所作所為表現出他們似乎可以一面事奉上帝，一面卻罔顧他們的弟兄。對此態度，雅各書二章十節以下有最好的回答﹗

另一方面，這些原則並非是自解自明的，因此有需要仔細加以考量，謹慎地加以應用。例如十三節中的『工』並沒有加以定義，而猶太人對它所下的定義卻是非常有區別的；像這樣，就基督徒而言，又當如何尊重這個原則呢？其他所有的誡命也同樣產生了類似的問題。

上帝的權利(五6~11)(續)

(二)

第六節藉 指出隨后的要求作為開始；上帝從埃及救他們出來， 宣稱要以色列人對 忠貞。我們不只是因為 的存在所以才尊崇 ，更是因為 對我們無窮的慈愛，以及 在基督裡賜給我們的救恩而尊崇 。第一條誡命(7節)很合邏輯︰在一個崇拜多神的世界中，以色列人被呼召要專一敬拜那位拯救他們的獨一真神。今天，我們很容易擁有代替上帝的事物──金錢，歡樂，自我──也可能，在現代無神論的西方，相同的命令正是叫人不去拜這些東西。在古代的世界裡，試探是隨 在假神的神龕前敬拜；在我們的世界，試探卻是隨 和忽略所有形式的敬拜。上帝有權利要人敬拜 ，而人，尤其是那些自稱為基督徒的人，有義務要敬拜 。

上帝也有權利被人適當地敬拜；這正是第二條誡命(8節)的精意。這條誡命禁止以色列人利用異教的方法去敬拜真正的上帝。(這節經文也排除任何種類的偶像崇拜。)拜偶像有兩個危險。第一個是偶像和它所代表的神互相混淆。(當然，古代的異教神學家並未混淆這兩者；但是，不難想象，許多一般拜神的人發覺，要區分兩者實在是太過細致了。)第二個危險是相信上帝可以像一種無生命的東西而隨意被操縱，就像是一個偶像，可以隨意被搬動。今日的教會也不能完全免于想要操縱上帝，並且存有認為可以達成其目的愚蠢想法。形容嘗試迫使上帝符合我們意愿的最好的字眼就是『魔術』；而真正的宗教的內函卻是讓我們的意志合乎 的旨意﹗

詮譯第二條誡命的另一個方法，是將它看成是對強使上帝符合當今的文化的警告。用『上帝是愛』這條標語，以求合理化純屬性欲的放縱，也許是這種態度一個特別露骨的例証。事實上按照我們的文化背景，將上帝限製在我們的想法裡，一直都是我們潛在的危險。

上帝的第三個權利(11節)常被誤解；這樣的誡命和發誓和『粗話』無關。它也不像是指 耶和華的名對別人許下假諾言的禁令；如果是指這種禁誡，它是屬于十誡后幾條中有關其他人的權利。它更有可能是指在念咒和行魔術儀式中用上帝的名。在某種意義上，這是一種權力的誤用，那時候的人認為大聲呼叫任何神祗的名字，能產生一種強而有力駭人的效果。這點導致了誤用神聖之物去達成私人的目的──這樣常常犧牲了其他的人。因此，這條誡命不是在抨擊不小心和隨便利用上帝的名字，而是在攻擊故意利用以達成邪惡的目的。真心的尊敬當然會避免用不敬的言語；而且會謙卑地承認上帝的權能，並向 俯伏，絕對不敢處心積慮將它強加在別人的身上。

守安息日(五12~15)(續)

(三)

在古代，獻節日給神明是相當普遍的，但是，每周一次的安息日看來很可能是以色列所專有的。像這樣一個製度所帶給人類的價值，在實際上已廣為人所承認。現代世界上絕大多數地方都將時間按星期來劃分，而且期望周末帶來許多樂趣。安息日被形容是『聖日』(12節)，這一天無疑標志 某種神聖禮儀。因此，在猶太人當中守安息日，在特殊的會堂裡舉行崇拜就不叫人感到意外；而早期的基督教會，也照 同樣的模式來作(雖然他們更喜歡星期天，而非星期六，把它看成是一周當中的聖日)。

其他民族中的聖日則充滿了禁忌──有許多獨斷而迷信的禁令，為的是要避免冒犯神明。然而，第四條誡命只禁止一件事，就是工作，這樣的規定是十分合乎邏輯的。出埃及記二十章八至十一節，吩咐以色列人在安息日不要作工，因為這是上帝創造世界時所立的神范；但是在這裡，申命記則是基于人道的動機。逃離埃及而得到自由的以色列人早已深嘗為奴時期的那種艱辛、不息、不松弛地勞苦的滋味；現在他們必須每周休息一日，為的不只是他們的身體的利益，更是給僱員們的一件禮物。這裡並沒有給工作下定義，這是很正確的事；在一個農業經濟社會裡(巴勒斯坦的以色列人大體上是務農的)，在星期六不可能避免所有的工作，因為必須給牛 擠奶，給家畜喂食。然而，原則卻是很清楚的。倘若農夫本身選擇作工，幾乎可以肯定，他會強迫他的僱工也去作工，因為在一個農場裡有許多工作需要多幾雙手來幫忙。

這樣，每周一天用來敬拜和休息是一項遺產，值得深深感謝。不幸的是，在基督教出現的時代，猶太人的安息日已附帶一大堆的規則和條文；而這點可能是為何基督的教會決定選擇另一天當作聖日的一個原因。大部分的誡命是消極的，但是，這一條卻是積極的──『要守安息日』──將它變成是一個有許多禁忌的日子基本上是錯誤的。值得注意的是，新約中並沒有明文支持這條誡命；事實上，保羅在加拉太書四章九至十一節中，像是對它打了一個問題。對這條誡命持平衡的觀點是重要的。只將星期天當作是屬于上帝，而其他六天則不屬于上帝的看法是很錯誤的；盲目崇拜這一天，也是錯的；強將厭煩的禁忌加在別人身上(也許包括了我們的孩子)，剝奪這一天中我們的喜樂也是完全錯的。這是特別喜樂的一天，是和上帝分享的一天。

社會的責任(五16~21)(續)

(四)

其余的誡命是『關乎對父母、生命、個人、財產和同胞的責任』(參見進一步的讀物J. A. Thompson的著作)。其中的第一條在家庭不僅作為社會結構的基本單元，而且成為整個國家福利計畫之所賴的時代，是有極為實際的重要性的。然而，必須注意這個教訓是指順從父母。自然，新約贊成兒女聽從父母(弗六1)，但是，十誡主要是針對成年人所講的話。這條誡命是要人尊敬父母，指的是一種心態和一種表現；必須仔細顧及並保障父母的尊嚴與幸福。

關于禁止殺人、奸淫和偷盜的誡命不言自明；但是應當注意的是，殺人文字上應譯為『謀殺』。這條誡命討論的既不是戰爭情況底下的殺戮，也不是指判處死刑；這兩項在申命記中其他地方事實上被認為是合法的。這裡，我們看見了在任何社會中基本的與不變的律法──當然，多數的社會，在他們的憲法書中有可以作為比較的律法。這些不只是律法而已，它們是神性的教育，是人生的藍圖；因此，這樣簡明的教訓值得深入一步去思想。當耶穌將殺人和懷恨、奸淫和淫念相提並論時， 指示我們要如何去詮釋律法(太五21~30)。我們都唾棄邪惡的行為，但它們都是先從內在思想和態度開始產生的，這些我們很容易加以掩飾，不讓別人知道。耶穌不需要探究藏在偷盜背后的動機，因為最后一條誡命所禁止一切貪婪的事，已經向讀者說明白了。第九條誡命是關于訴訟的事。這裡說到假見証，在當日的刑法底下，往往可能導致鄰居遭受處罰。倘若某個以色列人真的貪戀鄰居的妻子、房屋等，那么，透過對鄰居邪惡的起訴，他就極有可能獲得他所想要的。至少可能損及他鄰居的名譽。

普遍罔顧這些律法和原則，將會損害到以色列人整個社會──甚至是國家或 體。這十條誡命以一個純粹人類內在的失敗──貪婪──作為結束，這是很特別的。不論在以色列或任何其他地方，貪婪的缺點顯然沒有法庭可以加以懲罰或糾正的。這一事實令一些學者困惑不已，以致他們認為其中必定是指一個更實際而具體的行為；換言之，就是指偷了某些東西，但是十九節中卻早已禁止了偷盜。我們看來應當將第十誡看為一個廣泛的原則，而不是一條律法；新約中有一句對等的話，就是『貪財為萬惡之根』(提前六10)。許多罪行和過失是被各類欲望所刺激才造成的，很少罪行根本上和騙傲或貪婪的情緒無關。基督徒的座右銘誠然是保羅說一句話︰『我無論在甚么景況，都可以知足，這是我已經學會了』(腓四11)。

真正的順服(五22~33)

在出埃及記和申命記中，十誡同樣被看成是統治以色列人的社會生活，和他們與上帝的關系的基本律法和原則；其他許多規則和條文，則被看成是十誡所引申的結果。這一段申命記將這兩者作了一個區分。十誡是上帝本身對所有以色列人所說的話，事后也由上帝親自將它們寫在兩塊石板上(22節)；其余的律法(僅綱領性的列出)則是啟示給摩西的，他的任務是教導這些律法。這律法在以色列人一旦定居于巴勒斯坦(31節)時，將成為他們生活的基礎和規范。十誡是固定的基礎，多年以前就已記錄在石版上，不能拭除；其余的律法比較是權宜性的，因為它是具體關系到在巴勒斯坦生活的情況(例如，與曠野或被擄時的生活無關)。作為一個文獻，申命記很可能引起從巴比倫流亡回來的人的注意；若是這樣，他們必然熟記十誡在心中，但是，其余的法典對他們相應就較新了(至少申命記是這樣表達和解釋的)。這新的律法和他們回到應許之地生活的關系在這段裡十分清楚，特別是卅三節裡提供了一個有條件的應許，就是將來他們可以不再流亡。

在申命記尚未為以色列人所知和不容易獲得之前的所有時代中，十誡占有一個特殊的地位。兩塊石版是和最神聖的約柜(十5；王上八6)被保存在聖殿裡；但十誡極為簡短的內容他們必然能夠背誦。上帝親臨西乃山的可畏經歷的傳統，也是他們耳熟能詳的。若不這樣，國家每日于法院中所執行有關日常事務的律法，當它們闡釋以后，以色列人則無法記得。因此，這一段特別強調上帝是製定這些瑣細的律法的著者，正如 是十誡的大原則的頒布者。這些瑣細律法的背后也有摩西的權威，雖然這點並不那么重要。

因此，以色列人不能按照自己的方式，自由地隨自己所喜歡去遵守十誡；卅二節指出他們不可在任何方面越軌。新約時代，撒都該人和法利賽人之間對于遵守摩西的律法(當然不只是十誡而己)有 很大的爭議。由于摩西的律法沒有提到裁決的事，所以撒都該人覺得自己有自由作喜歡作的事；但是，法利賽人堅持上帝為人所定的法規超過『律法的字句』，他們是更加忠于本章的精意。這並是說我們應當同意或隨從他們所有的詮釋或法規；當然，只口頭上的奉承廣泛的原則(卻不是真心)，會很容易導致我們在生活的各方面，忽略了上帝的旨意的失敗。全面尋求遵守『上帝的話』是值得嘉許的一個目標；但是，一旦我們將 的話局限在聖經字面上，事實上我們是處在違背 的話的極其危險的情況下。真正的順服，在我們實際的情況下，包括自愿地實踐上帝的旨意。 《每日研經叢書》


申命記

申命記第六章

【申六章中的四個重要字眼】(一)「聽」(3~4節)︰在「聽」的事上能留心的人，對他的人生是一個重大的轉捩點。(二)「想」(6節)︰「記在心上」的意思，就是將所聽見的話放在心中，反複思想。(三)「行」(1，3，18，24，25節)︰要將從神而來的信息，應用在日常的生活之中，實行出來。(四)「教」(6~7節)︰神的子民不但自己要遵守神的吩咐，同時也應當教訓別人同行。以上四個字眼，是神兒女蒙福的階梯。─《講壇選載》彭學騰

永久的提醒(六1~9)

(一)

這兩段再次呼吁要極其嚴肅與謹慎對待上帝整個的律法，其中包含了申命記中一些最為人熟知的經文。直到今天，沒有人能指控猶太人忽略了四至九節這段經文，他們試圖盡量澈底地、甚至逐字地應用它們。由四至九節這段經文和舊約其他一些經文作成的小卷軸，被置于小小的容器裡(稱為佩帶的經文，參太廿三5)，在禱告時就將它們系在手臂和前額上；另有一種與此類似的容器(稱為"mezuzah")，則是被嵌在猶太人房屋的門框上。以猶太人的信仰教育小孩的責任也是非常嚴格的(7節)。在基督徒圈子裡也同樣熟知第五節，因為我們的主將它形容為『誡命中的第一，且是最大的』(太廿二37~38)。

八節以下的教導，不能確定其原意是否像猶太人所認為那樣照字面上的意思，但是，這些教訓看來太過瑣細與詳盡，不像是純粹比喻上的說法。無論如何，這些教訓的要點是象征性而非物理性的︰上帝律法的用意是要同時影響到一個人以及他的家，且是不分畫夜的。這些著名的經文的背景是重要的；這一段是十二章開始詳細的法典之前的很長前言中之一部分。它不只試圖使讀者了解到閱讀、學習、遵守和應用第五章裡十誡的重要性，同時也了解往后各章所有較小判決的重要性。列王紀堅稱導致耶路撒冷在公元前五八七年淪陷以及被擄巴比倫，是由于以色列人罔顧、忽略和違背了上帝律法的緣故。給在晚一世紀從被擄之地返國的猶太人的功課明顯是︰在他們再次進入自己的國土的開始，必須『學習、緊記和從內心消化』上帝一切的律法。這樣，他們就會繁榮和人數增多(3節)，並且不需為日后遭遇任何的災難而感到害怕。因此，將這些律法牢牢記在心裡(8~9節)，並且將它們仔細地教導新生每一代(7節)是生死攸關的一件事。

但是，除了純粹為了自己的利益外，還有甚么理由要他們遵守那些法典呢？四和五節提出了其中的動機。首先\cs8，以色列人不可以有別的上帝。然而，(正如英文標準修訂本中的注腳所顯示的)第四節的精確意義有些不確定，雖然一般的大意是明顯的。沒有其他的神明能製定任何律法要以色列人遵守。其次，以色列人有責任去愛他們的上帝；聖約中不只在責任上要他們屬于 ，同時上帝和他們也有 一種親密而溫馨的關系。基督徒對上帝的責任絕不能亞于此。床邊擺 聖經，或者放在客廳裡，必須能夠幫助我們，不斷提醒我們有關上帝的心意，這是我們所有人都需要的。

偉大的挑戰(六5)(續)

(二)

這個鑰節更值得我們注意。因為它過于熟悉，以致我們很容易將這個關于愛的命令視為當然。在古代的近東地區，這種對神明的情感並不常見；更為常見的倒是恐懼，事實上，整個愛上帝的觀念是以人際關系的語言來表達的(這種語言在首次應用到全能者身上甚至可能有點唐突)。何西阿將以色列人和上帝的關系比為男人和妻子之間的關系；他和其他舊約作者以法律所不允許的性關系──賣淫(例如何二章)來形容偶像崇拜。男女之間愛的誓約有兩個效果反應申命記這段經文︰(一)它是專一的；(二)它是恆久的。也就是說，一個在戀愛中的男人只有一個愛的目標；同時他也想用他所有的時間和他心愛的人在一起。申命記六章五節就是這樣要求以色列人︰身為子民，以色列人應當只認識一位上帝，同時應當用全部時間去尋求討 喜悅。

沒有半心半意是值得嘉許的。再沒有甚么比這一節后半節的語氣更強調的了︰『要盡心、盡性、盡力』。新約在重述這一節經文時加上了『盡意』(可十二30)。這可能因為申命記中希臘文的意思和希伯來文的意思不完全相同的緣故。當然，在任何語文中，比如英文『心』指的是情感，而希伯來文指的卻是理智(例如有『愚昧的心』這片語)。可能我們應當將申命記六章五節中的『心』，『意』與『力』改成理智、情感與意志力。我們對上帝的愛(一如對我們妻子、孩子或父母的愛)必須先是實際可行和理性的；不事先考慮與無感覺的行動的愛所值極其微小。其次，愛當然必須激發我們的情感。僅僅是作宗教上的禮儀是甚么情感也不需要的。但是，那位愛我們並將 兒子賜給我們的上帝卻要求一個真誠的愛的回應。第三，真正愛上帝需要我們有意志力。在一個熾熱的情感底下很容易就會許下諾言，例如在悔改信主的時刻，或是在聆聽一篇強而有力的講道時。事后，當環境不再那么有利，要實現這些諾言就需要下相當的決心。只有那個時候才能考驗我們愛的真實。

總而言之，這三句挑戰性的話加在一起總意是︰你要用你整個人，用你性格中的每一方面去愛你的上帝，沒有例外或保留。這是不可能的一個目標嗎？它當然是一個理想，但是，主要還是看深藏在我們內心的意愿如何︰我們真想愛上帝呢？還是只有想坐在 的右邊？

保持對上帝的熱愛(六10~25)

第五節裡呼召完全奉獻于上帝看來似乎已經夠完善了，但是，人性中一個非常普遍的弱點是從高的標準和善意中滑落；隨 時間的過去，不知不覺中，那些標準和善意遭到了腐蝕。因此，不論是摩西時代的以色列人，或是被擄末期的以色列人，雖然他們可能曾經衷心和赤誠地回應了第五節中的呼吁，危險的是，隨 時間的過去，他們將會淡忘(12節)。特別容易淡忘的是心存感恩；因為以色列人沒作甚么去贏得巴勒斯坦，所以，巴勒斯坦的富足很可能使他們忘了在埃及的苦難(10~12節)。『忘記耶和華』實際上意思就是隨從異邦的眾神(14節)。富足容易使人的靈性生活遲鈍，失去洞察力。這裡發出了一個嚴厲的警告︰倘若不感激上帝的恩賜，它們會再次被奪走。這對以色列人決不是空洞的威脅；小國始終有被大國侵略的危險。

下一個勸告是不可『試探耶和華』(16節)，回憶起在一個名叫瑪撒(見出十七1~7)的地方所發生的一件事。一個人可能用兩個方法試探上帝︰(一)一個人可能在焦慮或危險時試驗 ，看看 是不是真的能幫助；或(二)一個人可能試試 的忍耐；試探 ，看 能容忍我們多少的背逆。兩者都是缺乏信心、喪失愛的征兆；兩者同樣暴露了一件事實，就是人與上帝之間已經有了某些距離。十七和十八節提議補救的方法是，要人投身于指向上帝的活動裡︰這樣，他就永遠不會遺忘，他與上帝的關系也得以維系。幾年前，我問一位虔誠的猶太人，在履行猶太人的律法所要求那些瑣細的行為，例如在安息日裡避免去開一盞電燈，這樣做到底有甚么價值。他的回答是，『當天色漸漸昏暗時，我本能就自然想到要開燈，但是，當我想到上帝，我就收回我的手；因此，這條律法，即使你看來微不足道，卻時時令我想到上帝。』猶太人顯然已將申命記中的教導銘記在心。將自己看成『不在律法底下，而在恩典底下』的基督徒，或許在日常生活的一般事務中更容易忘記上帝。

二十至廿五節提供一個非常實際記得愛上帝的方法，同時也防止了隨 時間的過去所能帶給人和上帝之間關系的傷害。對孩子的宗教教育的失敗，會很快腐蝕一個民族的信心；而提醒將來的世代要感激上帝、愛 並順服 的理由尤其緊要，這樣他們就不會將國民在巴勒斯坦富庶的恩賜看為理所當然。順服上帝，對我們正如對他們一樣，是『使我們常得好處』(24節)。廿五節指出能得稱為義的可能，那種確實的愿望；我們應當將它看成是一種邀請，這並不是指到達了無罪完美的地步，而是指每日和上帝有一個正確的關系。 《每日研經叢書》


申命記

申命記第七章

打美好的仗(七1~5)

這一段介紹了一幅死亡與毀滅的恐布影像；在字句與精意上，它看來與新約有 很大的距離。舊約和新約之間是有一個大差別︰舊約講的是一個民族的事跡，新約卻不是這樣。舊約裡關于國家和國際上的事情完全是寫實的；而進入基督的時代將近兩千年來，我們還沒有見到一個能免于戰爭的世界，在不久的將來，情形看來也是一樣。這樣說並不是默認或贊成戰爭，而是認識到(無疑是由于人內在的罪性的緣故)在國際間，戰爭看來就像勞資關系中不可避免發生的工潮一樣。一個國家抵抗一個入侵者是錯誤的嗎？反對希持勒的戰爭是錯誤的嗎？那些持解放神學，鼓吹武裝反抗極權不公平的基督徒完全錯了嗎？這一類問題容易提出來，但卻不容易有確定的答案。無論如何，申命記教導說『不可殺人』，但卻沒有教導求和主義(pacifism)。在兩約中確實有許多地方教導我們戰爭是恐布的事，它在上帝所定的禧年(例如賽十一6~9；啟廿一22~廿二5)至終是要消滅的。另一方面，邪惡是我們必須戰勝的，不拘我們用何種武器，只要適當就可；問題通常是在如何辨認並且孤立邪惡。

當我們讀一至五節時，絕對清楚的是，作者毫無保留地相信，巴勒斯坦這地方是上帝長久應許賜給以色列人的遺產。但是，我們不可過分從字面上的意思去看這一段話；雖然其中有些戰斗，它看來是有限度的，有許多迦南人和其他存留下來的人漸漸吸收以色列的政治而進入他們當中。我們必須記得，申命記作為一經卷，在摩西以后許多世紀一直被以色列人所注意，在距離完全征服很久以后，在一節中所列舉的七個民族已經在地圖上消失了，申命記仍被注重。申命記是一本要去默想的書，而非向約書亞統領之下的以色列軍隊下達的戰斗命令。倘若最早的讀者真是被擄回國的人，他們在進入應許之地時，是 弱的、在政治上無能的一 ，他們絕對不敢搗亂當地的穩定。因此，這些經文不是實際的政治策略，它們不是軍事方面的信息。就某意義而言，它代表一種『只要﹗』︰只要以色列人在進入應許之地時將迦南人掃蕩干淨；只要他們避免和異族的人通婚；只要他們不拜偶像並粉碎所有異教的廟宇和偶像的象征，那么被擄到外邦就不會再發生﹗給已經住在巴勒斯坦，或再度進入該地的猶太人日后的信息是很明顯的︰赫人、革迦撒人以及其他的民族都可能會消失，但是，異教宗教的陷阱仍然是個嚴重的威脅，而雜婚也很容易會發生(這是被擄剛結束時以斯拉和尼希米所關切的一個主要問題)。申命記是在呼吁采取最強有力的措施，以避免玷污了你的信仰。

這是我們也需要學習的功課。在我們現代的世界裡，有許多隱伏的危險危害到基督徒的信仰，容忍常被宣傳為無上的一種美德，我們時常傾向于甚么措施也不采取以保 我們的信仰。但是，我們絕對不可忘記，我們的武器是屬靈的武器(參弗六10~18)。

上帝揀選的邏輯(七6~16)

這一段請求以色列人(在任何時代)作一些自我檢討；思想他們曾經如何和應當如何，以及將來又將如何。他們是聖潔且是被揀選的子民(6節)；他們應該謹慎順從他們的上帝(11節)；他們的將來會是富有詩意一般的美景(13~15節)。這裡的思想脈絡有一個清晰的邏輯。上帝既然揀選以色列人； 對 的子民必定有一個計畫，這計畫只可能是為了他們的好處。他們必須以符合 的計畫作為回應；否則他們就會阻撓上帝的計畫。因此，背逆 必須受到懲罰；但若這個國家和諧並順服與 合作，那么，上帝一定把各樣的財富賜給他們。

今天，我們易于在兩方面被這教訓絆倒。首先，所謂『揀選的教義』並不受人歡迎，因為那表示上帝有了偏愛。其次，今生善有善報，惡有惡報，這種機械式的觀點根本與人生的經驗不符，整本約伯記實際是對舊約本身的一個挑戰。讓我們先解釋一下『揀選』是甚么意思。

(一)

首先，揀選的教義是信仰與宗教經驗的表達。一個經驗了與上帝相遇，並澈底改變他整個人生和目的的個人(或國家，例如以色列人)，必會對上帝的恩典感到敬畏和驚嘆。他明顯已經蒙了上帝的賜福和喜愛；在同一個階段，當他發現其他人沒有類似豐富和轉變的經驗時，他一定會問道『為何揀選我？』。這是不能回答的一個問題，如七節中所暗示的，它只能驚異；但是經驗的事實卻不容否認，聖經用『揀選』的字眼來描述上帝向那些接受者的自我啟示。這是來自人際關系的一個比喻；當一個男人『選擇』一個女人作他的妻子(反之亦然)，這個選擇可能令別人感到不解，但是，我們知道，這是出于他對她的愛所產生的結果，我們決不會認為那是對其他人不公平。我們還可補充說明，這個婚姻有可能建立一個家庭，藉此無數其他的人都可以獲得招待、幫助、指導和祝福；若是這樣，那人的『選擇』將是為了左鄰右舍的好處。同樣，上帝揀選以色列人，雖然這本身是一個獨特和奇妙的經驗，其他民族一時不能共享，但卻不是上帝在人類中至終的作為；許多其他經節指出，上帝的本意是要透過以色列人賜福給這個世界。然而，在現階段裡，以色列只是在列國當中找到了一個立足點而已，上帝更大更廣的計畫還在后頭︰申命記所展望的遠景或多或少只是拘限于以色列而已。

自動的回報？(七6~16)(續)

(二)

第六和第七節用的話很類似婚姻關系︰上帝『專愛』以色列，選它『作為 自己的產業』──時常(注意九節中的『直到千代』)都『持有和看顧』它。就此而論，『聖潔』主要的意思是指分別出來，正如一個作妻子的甘心與其他男人所有的關系一刀兩斷，只屬于他的丈夫。就以色列而言，聖潔首要的意思是指它與拜偶像脫離關系(16節)；從積極的觀點而言，它指的是順從上帝所有的愿望，也就順服 的律法。上帝是完全信實的(9節)，對以色列也同樣要求。第十節用驚人的語言來描述那些曾經背逆上帝，或將要背逆 旨意的以色列人；他們被說成是『恨 』的人。這裡，一如往常，聖經是以黑白分明的口吻來看待事物的；倘若一個人不能愛，他就會恨，事情就是這么簡單。

因此，是否在這裡的上下文，我們發現以色列人只要守約(12~15節)，就能滿足令人難以置信的繁榮這應許的條件。這點對他們的生活是真實的嗎？當然不是──但是因以色列明顯沒有在這協議中守約，因此，所應許的也就從來沒有產生過。我們需要再次記得，作為一本書，申命記在摩西時代許多世紀后仍在被人閱讀，當時的讀者深深知道，以色列人經歷災難和困苦，遠離空前的繁榮了。本段的真正教訓在于說服日久以后半信半疑，或輕率的以色列人，要他們知道以色列人所有苦難的原因，是因為他們沒有遵守和上帝所立的聖約；並說服他們從這裡學習道德的教訓。

那么前面特別提到今生的機械式的善報與惡報的教義，又是怎樣的一個問題呢？或許開頭所說的那些話並不公平。『機械式』是我們用的字眼，不是申命記中的話；申命記寧可說上帝的回報或刑罰是明確的，但卻不是同一件事。同時，雖然申命記的遠景指的真的是今生今世，但它決沒有明顯否認死后生命的實在。從這樣的眼光來看(這點主要在新約中說得更為詳細)，這條教義就顯得有些不同了。它說明上帝至終必然要賞善罰惡；這種教義在相信上帝是公義的信仰看來是很基本的。上帝如何處理罪惡，而公義、憐憫和赦免如何相輔相成地操在 手中呢？ 同時是公義和好憐憫的上帝，兩者兼秉。

如果我們相信一位全能和慈愛的上帝，我們很少能懷疑十三至十五節中所提提供的那幅鮮明的圖畫。活在一個百萬眾生正遭受疾病飢餓侵襲的世界裡，我們必須相信，上帝所要創造的是一個沒有類似罪惡存在的世界。這是一個虔誠的盼望嗎？申命記七章堅稱，責任有部分在于我們。

光輝燦爛的吸引(七17~26)

以色列人準備進軍迦南，他們面對 前途未卜和驚人強大的敵對勢力；在第六世紀從巴比倫被擄歸來者，面臨 未知的阻礙和困難。人性很自然會將問題和困難看得過于它們實際上的狀況。但在眼前這種情況，敵對的力量卻是真實而又強大的。這裡的第一個勸告(18節)是『你不要懼怕』；但是，說比做容易。第二個勸告更加重要，因此︰『要記得耶和華你的上帝所行的事』。上帝過去的慈愛是 未來也會照樣眷顧的証據──或說得更恰當一點，在未來，上帝將會眷顧 的子民。以色列基本的經驗是從埃及人手中獲救，這經驗對他們完全是神跡一般。出埃及記一至十五章為我們記載這些事件，並且告訴我們許多特殊的神跡，至少有藉 強烈的東風使海水分開，給以色列人開路(十四21以下)。不可否認事實是，以色列人很有理由深信，除非是上帝直接的干預，否則他們決不可能脫離在埃及為奴的遭遇。申命記七章就是建立在這個早先的經驗和堅強的信念上︰上帝過去所作的，將來也照樣會作。上帝對以色列人的旨意是要他們有一個家園，就如 的旨意是要他們從埃及蒙拯救出來，並且使他們成為一個能實際生存的國家。因此，本段是對信靠上帝的一個呼吁；它同時是上帝和以色列所立聖約合乎邏輯的發展。

廿二節是一個警告，說阻礙和危險不會在一夜之間就消失。我們或許應當將這裡的文字看成是象征性而非呆板字面上的意義︰阻礙在此刻甚至能有積極的價值。二十節裡的『黃鋒』無疑應當將它看成是比喻，即這個含糊的希伯來字真的是指 黃鋒說的。在現代譯本(The Good News Bible)，二十節的開始是這樣的︰『他要使他們驚惶』，這正是這裡應許的要旨所在。這些經文所呈現的圖畫有時候被形容為『聖戰』。上帝親自介入以色列人的戰斗，是 關心他們國家幸福這一信念的一個自然的發展。重要的教訓是在于認識到上帝的偉大和上帝的愛；新約中和這一段相呼應的經文，是在羅馬書八章卅二節︰『上帝既不愛惜自己的兒子為我們眾人舍了，豈不也把萬物和他一同白白的賜給我們么？』

廿五節以下再一次強調了受引誘以致于拜偶像的危險；同時也警告要抵抗銀子和金子的誘惑。迦南的文化遠比以色列人沙漠背景的文化來得老練，在許多方面証明對以色列人有很大的誘惑。今天仍是這樣，倘若我們欣賞一個人的成就，我們也易于接受他的價值標準。例如好萊塢光彩奪目的誘惑力，就迷惑了許許多多的人相信，並且默許它所代表的道德標準。 《每日研經叢書》


申命記

申命記第九章

自滿的危險(九1~5)

七章十七至廿四節中鼓勵以色列人大膽而且無懼地向迦南人作戰，告訴他們︰『無一人能在你面前站立得住』(24節)。這裡強調的卻完全不同︰『誰能在亞衲族人面前站立得住呢？』(2節)。這兩章裡的應許相同──由于上帝的幫助，以色列人有勝利的保証──但是，要學的功課頗為不同。在第七章中的功課是『你不要懼怕』(18節)；這是給膽小容易夸大想象中的困難和阻礙的人的信息。而在第九章這裡的經文則將困難夸大，特別提出亞衲族人──比以色列人先住在迦南的一 人，他們以高大的身軀以及驍勇善戰而聞名(『又大又高』的民族)。這裡的目的當然不是為了恐嚇以色列人，而是提醒他們，只有藉 上帝的幫助，勝利才有可能。申命記包含好些獨立的講章(見緒論──申命記的性質{\LinkToBook:TopicID=106,Name=申命記的性質})，顯然地，它們的目的不全是為 同樣的聽眾。第七章是給那些懼怕的人；第九章是給那些自大的人。

本章中四和五節為以色列人進入應許之地的權利提供了一個神學的解釋；說得更恰當一點，它辨明了早期的居民喪失這塊土地的原委。這裡說了兩個原因︰(一)那些民族作惡多端(雖然這裡沒有解釋或詳加說明)；(二)耶和華老早就應許將這塊地給以色列人。這裡警告以色列人不要自我稱許，不要為他們本身的義而感到驕傲。這裡暗示許多以色列人一到巴勒斯坦，就將他們本身的道德標準和迦南人相比較，結果覺得自己的道德非常的高尚。我們都很容易有這樣的想法，認為其他民族的風俗和行為規范比不上我們自己；輕視在任何方面與我們有別的人似乎是人類的一個通病。(這樣的精神照樣感染了教會，使得一個宗派輕視另一個宗派。)聖經的駁斥是很尖銳的，上帝的恩賜與 的子民是否正直無關。很可能是因為以色列人中間盛行的這種態度，引起了自滿的問題，這問題先知一代接一代斗爭，試圖要使以色列人信服，他們的行為在上帝眼中看來是被定罪的。在去掉別人眼中的刺之前，首先得拿掉自己眼中的梁木這個眾所周知的挑戰裡(太七3~5)，耶穌將自滿看成是人類心靈上的一個永久的危險。

祭司或者先知(九6~23)

你如何使人們脫離他們的自滿，而且強迫他們檢查他們本身的行為和標準呢？自以為義是很難克服的一種態度。這一章找到一個相當有效的克服自以為義的方法。當時的聽眾或讀者，對他們國家本身歷史的許多傳統都很熟悉，而且不否認在某些歷史事實中明顯看出以色列人的背景有很嚴重的缺陷。有人可能認為以色列最忠實和虔誠的時代，即她與耶和華關系中的密月期，是在西乃山(或何烈山，12節)立約以及頒布律法的時候。不幸事實決非如此。就如出埃及記卅二章所記載的，摩西剛剛轉身要單獨與上帝交談並且接受法律，以色列人就轉身行可恥的偶像崇拜。甚至作為所有以色列人祭司始祖的亞倫也受到了牽連(20節)。當上帝親自寫下了十誡(就如以色列人所信的那樣，10節)時， 的子民就破壞了其中的一條。這個故事指出上帝極其憤怒； 幾乎決定因此消滅以色列人。摩西摔碎兩塊法版(17節)的舉動具有象征的意義︰它是一個公開的表記，表明上帝和以色列之間所立的聖約已遭破壞。(有証據顯示，在古代的近東，合約文件公開被砸碎是合約遭到破壞的一個表記。)

這一整段的主要教訓相當明顯，當以色列人的背后有 這樣一種滄桑的歷史，就沒有一個以色列的后代再敢于自滿。而且在希伯來人整個王朝期間，以色列人當中有那么多的拜偶像和鑄像的事；它們的存在是對自滿的一個挑戰。只有非常少數的王，像約西亞(王下廿三4~25)，曾經采取強硬的行動對付它們。因此，任何自滿的以色列人后代只要環顧四周，就可看見他們國家背道的記號。

本段包含了一種有趣的對比。正如我們已經注意到，亞倫和任何其他人同樣有罪；但是，摩西不僅無罪，就某種意義來說，他也是拯救以色列人免遭滅亡的那個人。他為上帝的子民向上帝祈禱，也為亞倫祈禱，只因他的代禱，上帝才寬容了他們(18~20節)。雖然這個故事是以個人的口吻在講述，重要的是認識摩西象征以色列人的先知，而亞倫象征以色列人的祭司。換言之，后代的以色列人要聽從以色列的先知，不應當對他們的話置若罔聞。同時，也不該完全地信賴祭司，這樣作才是明智之舉。因為一直監督獻祭和祭物的製度，祭司可能引起自滿；而一般人民因為作什一奉獻，和獻上所當獻的牲畜，他們就會認為他們與上帝的關系很好。許多經常上教堂的人也表現出相同的自滿，這種自滿是基于履行宗教禮儀的正確形式。先知向民族的良心挑戰；但是許多人不肯聽。古今皆然，祭物比講章更為大眾化。 《每日研經叢書》


申命記

申命記第十章

【申十16】「所以你們要將心裡的污穢除掉，不可再硬 頸項。」

『除掉』原文作『割禮』，就是把心裡的污穢割出來丟掉(參申卅6)。── 倪柝聲

歷史的教訓(九24~十5)

這本小注釋書的讀者可能會對九章廿二節所列的地名感到陌生，並且發覺很難說出在每一地點發生過甚么事；但是，很明顯，申命記的作者殷切期望他的讀者立刻知道他的意思是甚么。他是指 眾所周知的事件。在他備拉(參見民十一1~6)，以色列人大大抱怨曠野裡的艱辛，並且回想在埃及的奢華，而不是在埃及為奴﹗在瑪撒(出十七1~7)，當缺水的時候，他們對摩西表現出同樣的背逆。在基博羅哈他瓦(民十一7~34)他們實際上拒絕了上帝所賜那神秘但能令人滿足的嗎哪。發生于加低斯巴尼亞(23節)的事，在一章十九至四十六節裡已經說得更為詳細。不必多加詳說，申命記中這篇講章已能夠指出，以色列人在西乃──何烈山對待上帝的態度的本身，並非一種年輕不成熟之表現──是能夠迅速克服的表現，而是一種根深蒂固和持續不斷的悖逆心在作祟(24節)。在新約裡，司提反所說那篇很長的演說(徒七章)，回顧了以色列人許多世紀的歷史，刻畫出一個硬 頸項的民族困擾的圖畫。

像這樣的歷史回顧是否公平？歷史畢竟是複雜的，而且是多方面的。不管能列舉的是如何有限，每一個國家都可指出自己一些值得驕傲的時刻、勝利與成就。但事實是各國典型地只記得輝煌的時刻；少有國家紀念失敗﹗因此，這一類的回顧幫助人們填補了過份挑選的記念。同時，更重要的問題是，在一個國家的歷史上，那些事件才是典型的呢？以色列的特征應該被描述為對耶和華忠誠還是悖逆？申命記無疑對這個問題至少可作為答案﹗對這位聖經作者在教會歷史上究竟會選擇那些事作為基督徒行為的典型──殉道者的血，還是宗教改革時期殘酷的戰爭呢？對此我們只能驚訝﹗

當然，本篇講章的要旨不是在給古代的以色列尋找正確的類別；更確切地說，它是在呼吁著者當時代的人檢討自己，而非檢討他們的祖先。只要上帝的子民能夠摒除任何自滿，而且愿意面對他們不愉快的事實，他們始終有一條回路──或更確切地說，有一條向前走的路。其實，這一段裡並沒有說到以色列方面任何有關悔改的事。所強調的仍是摩西身為一位代禱者所作美好的服事，和盡管發生了那么多的事，上帝仍然愿意賜福給 自己的子民。

本段以重製兩塊法版(十1~5)作為結束，象征聖約的重建。這一段有一個雙面的教訓。一方面，以色列人可能得到鼓舞。因為上帝和他們立約， 對他們的愛是穩固的──『現今還在那裡』(5節)。另一方面，聖約的實際象征包含了十誡(4節)，他們也要將它牢記在心裡──現今還在那裡，聖約之下的人民必須留意，而且要去遵守。

約柜(十6~11)

十章一至十一節的主要目的是描述西乃聖約的更新，這是在第九章中概略敘述以色列人的罪和摩西的代禱之后所發生的事。這一段中插入的一小段(6~9節)，似乎阻礙了流暢的敘述；標準修訂本明智地將這些經文加上了括號(編者注︰中文和合本亦然。)然而，這裡有一個相關的主題，我們可以將其看成是對祭司的安排。正因它們所包含以及所代表的是那么重要，物體的法版必須仔細地加以保存和照顧，以及運送(直到最后把它們存放在所羅門聖殿中為止)。因此，一至九節簡單地說明了安排這些無比神聖物品的事項︰一至五節描述了裝法版的器具──一個用皂莢木(一種既硬又耐用的木頭)作的木柜，它在舊約裡通常叫約柜(8節)；六至九節提到被指派管理約柜和石版的神職人員。六至九節中的細節是引自民數記二十章廿二至廿九節和卅三章卅一至卅三節，其中稍作了修改。亞倫后裔和利未人，這兩種人許多世紀以來共同履行以色列人的祭司職務，他們的角色有上帝的認可︰神聖的約柜也是上帝自己所命定的(1節)。沒有任何東西是偶然或是隨意特設的。(見十八1~8進一步對利未人的討論。)

明顯的，這些經文強調法版顯著的重要性；相對之下，聖柜和祭司職員占了一個從屬的地位。事實上，祭司與利未人當然有許多其他的任務；而約柜在以色列人的宗教裡也有它本身特有的角色。它象征了耶和華的寶座，成了上帝肉眼不能見之同在的可見象征；出埃及記廿五章十至廿二節描述了它華貴的裝飾。(許多人認為在曠野裡到處被搬運的約柜，遠不及日后停放在所羅門聖殿裡的約柜來得講究。)對于這個聖物原始的作用和目的，學者中一直有諸多的討論，它無疑是以色列人聖所中最寶貝的聖物。無論如何，申命記極可能是要以色列人注意約柜中所包含的上帝的話，過于注意約柜本身。約柜很容易變成一種魔術般的物件，誘使人作迷信的崇拜；它真的可能變成一個替代的偶像。但是，聖約講得全是關于遵守所記錄下來上帝的希望，而不是關于對木柜的崇敬。

禮儀的危險(所有教會都有他們的儀式﹗)是︰象征可能變成上帝的一個代替物──或更壞的是，我們可能變得對那些象征很虔誠，以致我們沒有時間或意愿去傾聽上帝所說的話。

上帝的要求(十12~22)

在思考了許多的往事之后，尤其是那些圍繞 西乃山所頒布律法的事件，作者突然轉而說到他當日的時代︰『以色列啊，現在耶和華你上帝向你所要的是甚么呢？』這在當時(現在也如此)是一個很適當的問題，而且提供了答案。十二和十三節列出了五項要求︰上帝的子民應當敬畏 、愛 和服事 ，他們應當『遵行 的道』以及遵守 的誡命。這五項中的第一項──敬畏──主要指的是一種崇敬的態度，而非恐懼，因為上帝愛以色列人(15節)，不希望他們受傷害。因此，崇敬和愛是上帝所期待的態度；這些最能在禮拜(即崇拜)以及順服中看出來。遵行上帝的話是一個概括性的觀念，它實際上包含所有其他的要求。二十和廿一節以不同的用語加以証實。這些請求︰『 是你所贊美的』，實際的意思是『 是你贊美的對象』，這是進一步在呼吁不要忽略了對 的崇拜。

十四和十七節表現出上帝可畏的偉大，不是為了驚嚇他們，而是要使他們對全能的造物主會『專心』地愛以色列人感到驚訝，特別是對聽或在讀這些話(15節)的那時代的人。十七節強調了上帝的公正無私；這點清楚地說明，以色列人不可以將上帝選他們作 的子民理解為是一種偏愛。然而，作者在這裡想到的是個人而不是國家；上帝同樣地關心 富人和窮人。孤兒和寡婦在古代近東通常是很苦命的，外來的移民(寄居者)在世界各地仍然容易被看成是二等的公民。現在，我們見到另一個要求︰以色列人在面對社會中窮人時，要效法他們的上帝(18節以下)。事實上，這裡有雙重的動機︰他們對軟弱與窮困者有一個責任，這不只是因為上帝立了榜樣，同時也是因為他們自己以前在埃及的經驗的緣故。令人驚訝的是，那些在社會中出了頭(或富裕)的人，多么經常忘記或者甚至輕視那些較為不幸的人。對這樣的人耶穌說過一個信息︰在馬太福音十八章廿三至卅五節的比喻中對寬恕的問題有切題的論述。

這一段中進一步的挑戰也不可忽略，就是十六節中所呼吁要接受內心的割禮。割禮在摩西時代已經是一種古老的風俗(見創十七9~14)，在隨后的許多世紀裡，它可能被人嚴格地遵守，但卻失去了真實的意義。申命記似乎將它解釋為表示委身接受一個痛苦的手術(為很幼小的嬰孩施行之手術)；十六節說到虔誠的猶太人並不以小男嬰的割禮為滿足，而是要謙卑地順從上帝的心愿，使之成為他生命的一個特征，即使付出一些代價或令自己感到不快，也在所不惜。 《每日研經叢書》


申命記

申命記第十一章

【申十一11】「你們要過去得為業的那地，乃是有山、有谷。」

我們需要山和谷。山使雨水匯集谷中，使地肥沃多結果子。山對于我們的屬靈生命也是這樣。山一般的難處，原是催趕我們到施恩座前去得有福的甘霖的。我們所厭煩的山境，反使我們得福。多少人因為厭煩山谷的辛苦，貪戀平地的舒服，因此受風霜的摧殘，倒斃在山下的平地，埋藏在黃金色的沙中。但神的山是 子民的保障﹗─《荒漠甘泉》選

依靠上帝(十一1~17)

最后這一章勸告排在十二至廿六章之律法陳述之前，清楚地是對那些親身體驗出埃及和經歷飄泊曠野的人所說的話(2節)；但是，這裡的教訓當然針對的是往后所有時代裡的人(參19節)。一至十七節包含一個歷史的教訓和一個地理的教訓；細心觀看以色列的近代歷史以及巴勒斯坦的地理，將從上帝本身領受指教(見英文標準修訂本2節的注腳。編者注︰英文把『我不是和你們的兒女說話；因為他們不知道，也沒有看見』當作2節的注腳)。從歷史中吸取的教訓純粹是上帝的大能，表現于那些具有毀滅性的行動裡。當埃及人試圖對抗以色列人時，他們嘗盡了苦頭；這裡引証的是各樣的災難(出七至十二章)以及出埃及這件事本身(十三至十四章)。大坍和亞比蘭的故事(連同一個叫可拉的利未人的故事)在民數記十六章中提過，他們反抗摩西的權威，想要領導以色列走回頭路──離開巴勒斯坦返回埃及。因此，他們也像法老一樣，企圖阻撓上帝對 子民的計畫的實施。在歷史的教訓中，重新提出保証；沒有任何東西與任何人，能夠阻止上帝在應許之地對 子民的計畫。

這裡提到那地(8節)，接 就描述了它的地理，或更確切地說，是與埃及地的對照(10~14節)。埃及地主要由長而平坦的尼羅河流域組成，它的降雨量微不足道，因此，利用尼羅河河水灌溉是農耕的方法。相反的，巴勒斯坦多山的地勢，只有少數的河流或溪流，它的出產完全依賴雨量；十四節指出在降雨方面的典型，就是下秋雨和春雨。這裡暗示，在埃及，只要一位農夫勤力一點工作，更澈底些灌溉，他就一定可以有更多的土產收獲；但是，在巴勒斯坦，農夫除了信靠上帝賜下雨水給他以外，就無其他選擇了。然而，農夫另一個選擇卻是轉向迦南人豐產之神帶來豐收的儀式，這正是本段警告要加以防避的危險(16節)。

本段不可以造成一個概念，以為上帝賜雨水給虔誠人，不給壞人(其實，太五45反駁了任何這一類的想法)；在任何國家裡，好人和壞人都是混合在一起的。這裡的教訓，更確切地說，是指以色列人的整個未來依賴于那位同時掌握 歷史和氣候的上帝。而上帝子民的幸福則有賴他們對 的回應。因此，本段重複地呼吁要愛上帝，並且要順從 (1節)，同時警告不要對 的愛或他的能力缺乏信心。

在我們現代的世界裡，對歷史的一般態度，是認為歷史是不明朗或是沒有意義的，我們傾向于認為天氣和氣候的狀況，純粹是自然力和機械的產物。除非我們在這二者中肯定上帝的作為，否則我們距離分享舊約或新約作者們的信心甚遠。

地理上的詳情(十一18~32)

在這個詳盡法典的前言的最后一部分裡，很少完全新的內容。絕大部分都是先前的主題的重述和重新強調，這樣，沒有讀者能夠忽視這些律法的重要性。這些律法必須成為以色列人生活的一部分，確實是極為首要的，永遠不可忘記和忽略，並且要忠實地將它們一代傳一代。這裡再一次強調在聖地的成功和幸福，是依賴對上帝律法是否忠實而定的。但廿四節提到的地理資料是新的；這裡提到的邊境地區遠比以色列本身的國土寬大得多(見下圖申命記時代的以色列)。這些邊界地區事實上是主要的地理交界︰南邊和東邊是不毛之地；西邊是地中海；北邊是黎巴嫩的 山；東北邊是幼發拉底河的北部(在敘利亞，不是美索不達米亞)。因此，這一節是說，在這些天然的界限之內，沒有任何成就是不可能的。在實際的歷史上，大 在十世紀建立起來的王國接近這個領域，但這王國沒有延續多久。這個信息真正的目的是為了那些在六世紀歸回的被擄者，他們回到一個狹小、衰弱和卑微的猶大地；但是，如果他們現在遵守上帝的律法，未來就能改變。新約藉 『上帝的國』和『永生』等片語，將這些對領土的應許轉化成一種屬靈的遺產(參彼前一4)。

申命記時代的以色列

本章最后一段也提到新的地理細節，其中提到了以色列國正中央的兩座毗鄰的山，基利心山和以巴路山(29節)。參考三十節所描繪這兩座山的那張詳盡的地圖，對我們而言有點難以理解，但是，我們卻知道它們精確的位置；兩座山各在古代重要城市示劍的一邊。這兩座山和定期在那兒舉行的一項儀式一同被提及︰其中一次舉行這項儀式的描述記載在約書亞記八章三十至卅五節裡。它是更新聖約的一項儀式。它的一個特式是對以色列會眾宣讀『律法書上一切所寫的』(書八34)。基利心山肥沃的山坡，被象征性地描寫為那些遵守律法的人所蒙受的福(27節)；而貧瘠的以巴路山，則是代表臨到悖逆者身上的咒詛(28節)。在許多方面，上帝和以色列人之間的聖約，類似古代國與國之間的條約(或更精確地說，是他們的君王之間的條約)，一條條的祝福與咒詛是這類條約中例常的部分。上帝要求 的子民對 忠貞，不亞于一國有權期待另一國表示的忠誠。

申命記廿七和廿八章再次論及這兩座山，以及一系列頗長的具體而明確的咒詛與祝福。 《每日研經叢書》


申命記

申命記第十二章

【申十二7】「在那裡，耶和華─你們　神的面前，你們和你們的家屬都可以吃，並且因你手所辦的一切事蒙耶和華──你的神賜福，就都歡樂。」

這裡神應許以色列說，他們將來活在神面前的情形，乃是一家一家在神面前歡樂，一家一家在神面前吃喝快樂(申十四26)。換一句話說，祝福是以家為單位，而不是以個人為單位。── 倪柝聲

一座聖殿(十二1~14)

(一)

十誡中前兩誡規定只可崇拜耶和華，而且禁止任何種類的偶像(五7以下)。因此，很恰當的，申命記這些詳盡的法典以一些有關崇拜的指導作為開始。與上帝有一個正確的關系是活在 的聖約之下惟一的基礎。這一段主要是澄清在何處可以正式崇拜上帝；這裡所給的答案是一個頗令人吃驚的觀念，就是在整個的聖地只有一個可以被接受作為崇拜的聖所(14節)。這和迦南的崇拜相比，迦南人有大量的廟宇與露天的祠廟(2節)。一個很普遍的現象是，外來的征服者或入侵者會將舊的祠廟接收過來，作為他們本身崇拜的地點︰最著名的例子可能是聖蘇菲亞的拜占庭大教堂(the Byzantine Cathedral of Saint Sophia)，它于君士坦丁堡(伊斯坦堡)在一四五三年落入回教徒手中后，就變成了一座回教堂。

毫無疑問的，以色列人實際上采用了許多迦南人的祠廟作為他們自己的用途。然而，特別重要的是他們本身的聖所就是這樣得到的，而最受重視的或許是用來放約柜的那個聖地︰這當然是指從大 時代以來的耶路撒冷這個聖地(參撒下二5以下)。這惟一的聖所的慨念好象是回溯至曠野時期，因以色列人當時顯然只擁有一個可以搬運的聖所；但是，在巴勒斯坦，直到第七世紀末約西亞王統治時間為止(他改革的詳情記載在列王紀下廿三章)，看來沒有人認真想要將崇拜集中在一地舉行。申命記十二章無疑對被放擄之后的猶太人是個有力的說服因素，說服他們將耶路撒冷重建的聖殿作為他們惟一崇拜的地點。

就某種意義而言，后來會堂取代了早期那些鄉村裡的聖所，最大的差別在于會堂從未被用作獻祭的場所。到了新約時代，那時只有一個聖殿，但卻設有為數極多的會堂；主后七十年，聖殿被羅馬人摧毀，而且一直沒有再重建，因此，許多世紀裡，猶太教既沒有聖殿，也沒有履行動物的獻祭。妥拉──上帝藉摩西頒發的律法，已經變成了猶太人崇拜的中心製度，以取代古老的獻祭製度。于是，以色列和猶太人的整個崇拜製度歷經許多世紀的變化；申命記十二章可說是一個樞紐，它是指示這個變化方向之革命性的律法。

約翰福音四章十九至廿四節是基督徒關于崇拜地點的基本經文。雖然我們可以選擇我們的教堂，且使之分別為聖和美化它們，但真正崇拜的中心不在耶路撒冷，也不在羅馬、坎特伯利和日內瓦等地，而是在心裡的那個聖所。例如本仁(Bunyan)和潘霍華(Bonhoeffer)，他們就是在監獄的牢房裡與上帝保持 最親密的交通。

……就只有一個(十二1~14)(續)

(二)

我們很可以相信，崇拜的漸漸轉變有 上帝的定旨先見，但是，我們有必要問，為何申命記如此堅持，認為只有單獨一個聖地才是上帝的旨意。總之，這條律法剝奪了許多人經常參加團體崇拜的機會；耶路撒冷成了所有無論住在遠近的人所朝聖的一個中心。三節裡暗示了一種危險；所有迦南人崇拜的陷阱──祭壇，柱子，聖竿(Asherim)等，當然還有偶像──這些顯然吸引了該地的以色列人，使他們陷入了種類極為繁多的宗教實踐中。八節提示說有一種『自己眼中看為正』的宗教已經出現。異教崇拜還不如術語上所謂『融合主義』──將兩種宗教互相混合的危險來得大(雖然異教崇拜也是一個危險)。我們沒有一個對迦南宗教的風俗完整而客觀的描述，但至少我們知道，它們傾向于提倡性的不道德行為，其中包括了以人作為獻祭之物，雖然這情形並不常見(見31節)。由于以色列人和迦南人的崇拜裡是以動物作為獻祭的，我們可以很容易看見一般民眾是多么可能將這兩種信仰互相混合，而在不知不覺中陷入了迦南人的崇拜儀式裡。頒布單一聖所之律法主要為的是要保 真正的信仰免遭任何的腐化。在一個中心聖所，由皇帝或年長的祭司控製來實行規定宗教的儀式，比在許多地方來實行規定的宗教儀式容易得多。

融合主義的危險仍然存在我們中間。例如有些人教導我們說，遵守他們為基督徒之習慣和行為所訂定的秘方，自然地會帶給我們物質上的祝福──大房子、大汽車以及巨額的銀行余款。不管他們是否了解，訂定這類信條的使徒已經將崇拜上帝和崇拜瑪門混為一談；而且，由于耶穌說過人不可能同時事奉這兩者(太六24)，事實是他們只是在拜瑪門罷了。于此，十字架的道路以及舍己之道已經消失殆盡。

在新教的傳統裡，事實上有一個一直存在的危險，就是在根本上賦予信仰和儀式以『自由』。不管這樣作所獲得的是甚么，它至少明顯是一項損失，就是在宗教改革中喪失了中央的控製力。『各人行自己眼中看為正的事』(8節)絕對不是崇拜或社會的最好的秘方。

在聖所崇拜(十二1~14)(續)

(三)

因此，申命記十二章一至十四節大體上的總意指的是一個禁令︰除了上帝所選擇的地點以外，不可有組織的崇拜。然而，我們不可忽略本段的積極方面。這裡教導讀者說，前往被認可的聖所崇拜是他的責任(5節)，同時，這裡也簡略說明了以色列人的崇拜應當包含些甚么(6，7，11，12節)。不管聖所有多遠，崇拜無疑是不可忽略的。這裡別舉了各類的獻祭和祭物；有些是甘心祭，有些是還早先許愿而獻的祭(還愿祭)，另有一些是義務性質的，是例行獻祭儀式的部分。不僅是動物，像五 、新酒和油等也都獻作祭。除了完全燒盡的燔祭外，祭司、利未人以及崇拜者本身在每一種祭物中都可得到他們的一分；因此，在七節裡提到了喜樂的宴會。

各類的獻祭與祭物，在以色列人的儀式中，有 許多不同的價值和目的。一般而言，在古代的世界裡，獻祭被認為是為了討神喜悅，不論是作為禮物或是食物。當神明發怒的時候，獻祭可以撫慰之，同時，藉 向神明獻祭，人類可以與其相通。祭物的代價是昂貴的，就如現代片語『作犧牲』所暗示的。現在的許多獻祭的象征，很可能曾經是藉 以色列人提供的。這正是以色列的上帝對 子民的要求，雖然這些動物的祭物到最后被不同模形的崇拜所取代。

因此，在當時，申命記沒有拒絕或更改獻祭的製度；但它強調那個有關的簡略製度的描述值得注意。它並未論到罪或罪債等問題，實際上這裡甚至沒有提到它們。也沒有任何說到撫慰一位憤怒之上帝的事，雖然上帝對以色列人發怒一直是申命記中的一個主題。這裡強調的是歡樂的相交，特別是表現在獻祭之后的喜宴裡。家家戶戶要一起來崇拜，然后一起赴宴(7節)，以表示感激上帝給他們的所有饋贈。這類崇拜也不可以自我為中心，仆婢也要與家庭中的人共享(12節)。十二節中也顧及了利未人。因一旦耶路撒冷以外的聖他都關閉后，他們在社會上將同時失去他們所扮演的角式和收入來源。雖然現在崇拜的模式極為不同，這裡卻有一個任何基督教會都可依從的模式──歡樂、感恩、分享和交通。崇拜其他的人都可以加入，並沒有限製。

吃肉的條例(十二15~32)

這一段整個討論的是關于吃肉的事。從儀式的觀點來看有三類的動物，它們分別是不潔淨的，世俗的以及作為獻祭用的。第一類是絕對禁止用來當作食物的(見十一章)，因此，這一章無須討論它們。世俗的動物主要是那些被獵人所捕獲的動物︰像『羚羊』和『鹿』等獵物(15節)。典型作為獻祭用的動物是農場裡的動物，如牛和羊。我們或許有理由這樣認為，在巴勒斯坦，迦南人和以色列人當他們進入該地時一般習慣是︰只要便利，他們就在家裡吃世俗動物的肉，但是在獻祭的節期裡，他們將不吃牛肉或羊肉。換言之，他們將獻祭的牲畜看作是神聖的動物，這些動物只能在神聖的場合吃。

有了這個文化背景，這一段所以存在的理由也就容易明白了。十三和十四節中那條革命性的律法廢止了所有聖所，除了一條例外，這條律法將徹底地減少以色列人對肉類的消耗量，除非準許人們以吃獵物同樣的方法來吃牛肉和羊肉。因此，我們發現，這裡並非是一項禁令，如(所有國家的)許多的律法那樣，而是一個被賦予更大自由的律法。牛和羊成了作為大部分用途的世俗動物──除了它們仍然像從前那樣被當作是獻祭用以及獻祭宴會中正當被用的動物。(耶穌則更進一步說道『各樣的食物都是潔淨的』可七19)。

這一段關心兩件事。第一明顯是出于仁慈的，為的是要確保上帝的子民不致于貧乏，而且能夠得到適當的喂養。第二是在敦促，指出所賜給他們的娛樂不可妨礙到正當的獻祭和儀式的程序。由于在以色列人的農場裡很自由即可得到肉類，就有一種危險存在︰許多人將會因此而開始忽略前往那個聖所，並在那裡獻他們的祭。廿六至廿八節敦促以色列人要履行必須的旅行(就是在節期裡上耶路撒冷)而且要謹慎和規規矩矩地作每件事。這項新的安排的一個真正危險是︰家裡的每樣事物將會被看作是世俗的，而宗教則被孤立在聖所裡。有關血的律例(16，23節)──本身是一個很古老的律法(參創九4)──多少有避免加以詳述之嫌，像對其他所有食物有關的禁令(見十四章)那樣地詳述。基督徒可能想要知道關于猶太人遵守所有節食律法的價值到底何在，至少，他們把家當成是一個神聖的地方。基督徒很容易表現出似乎宗教只屬于教會的建築物以及禮拜天的事。 《每日研經叢書》


申命記

申命記第十三章

【申十三1~3】今天我們不看人的身份，不看他是哪個人哪個團體，當看他所傳的信息。他的信息若是錯的，就是更改福音的(加一8)，他就是撒但的差役(裝作光明的天使)。例如申命記十三章所記，先知的夢雖然應驗了，預言成就了，又能行神跡奇事，但傳的信息不對，就該被石頭打死；照樣，今天人若傳別的福音，他就該受咒詛。── 牛述光

容忍的危險(十三1~18)

十二章說到以色列人的信仰所隱伏的危險，這危險是由于存在全國各地之異教或半異教的廟宇而引起的。這一章同樣發現藏在某些以色列人思想中的一個隱伏的危險；就是那些能說服其他人放棄真正信仰，轉而崇拜其他神只的人。這裡預見到三種類型的狀況。同時在每一種情況下都規定對信者判處死刑。在今日的西方世界，我們的法律與些完全相反，保護個人有選擇信仰以及宗教習慣的權利，並且十分容忍；我們也沒有任何人會想要見到從前那種嚴峻的律法再度出現。我們必須記得，直到大約一世紀以前，那種嚴峻的律法即很在西方也是很普遍的；容忍的觀念是新近才發展起來的。

而且，在相對不穩定的政治情況之下，容忍幾乎不是那么容易實踐的，對這點的認識是重要的。世界上有許多國家仍然害怕分離份子、少數宗教團體以及政敵等，倘若他們直言無諱，情形尤其如此。申命記十三章極為關切以色列人的社會和政治的福祉；我們這裡所讀到的不是一些純粹宗教上的問題。社會中的敵人，就如申命記的作者所看的那樣，完全可以和今日的叛國者或間諜互相比較，我們的社會仍然會將這些人處以相當嚴厲的刑罰。

第一個危險是那些先知或做夢的人(1~5節)，他們極可能處身于宗教組織以外，對一般民眾具說服力。 眾煽動家，憑 具有魅力的性格以及能言善道的口才，很容易就能贏得隨從他的人︰我們記得，希特勒曾經操縱過整個國家。今天，有許多自力奮斗的宗教領袖也涌現在我們的腦海裡。試驗他們的方法是清楚的︰到底他們的信息是在促進真正的崇拜還是減弱它？

(甲)和七章一至三節一樣，這一段最好是將它看成是對過去的默想和對以色列人松懈及背教的定罪，而不是對未來一個可行的計畫。

(乙)第二段(6~11節)提到在許多實例中，離開真正崇拜的試探是在家庭圈子裡產生的；家中飯桌上的談話很可能是一個敗壞的影響。第二個危險是這樣產生的︰家庭的團約一致，很容易導致保護叛徒者。這樣要救采取保 直理的強硬行動。

(丙)十二至十八節注意到城市裡特別容易產生的一個危險。在城市裡，容易悄悄的行動，而整個的 眾可能被引向離開真正的崇拜。一個人盡皆知的事實是，城市比鄉村地區更容易反宗教，同時也更容易被異端的祭祀禮儀和信條所吸引。十五和十六節所規定嚴厲的矯正方法，令我們想起耶穌在馬太福音五章廿九至三十節中對個人所說那些驚人的話。申命記十三章或馬太福音的那些話，並不是要人按照字面的意思去應用，但是兩者都指出容忍是有限度的──對我們犯罪傾向的容忍決對不能寬大于這裡所說的。 《每日研經叢書》


申命記

申命記第十四章

禁止吃食物的條例(十四1~21)

本章是以對死人的某些禁忌作為開始的；換言之，就是指那些與喪事有關的習俗。這裡說到以色列人和其他民族不同，是屬于耶和華的，這個理由為一節中的律法背后的目的提供了一個充足的線索。被禁的禮儀必曾出現在迦南的宗教儀式裡；履行這些禮儀並非是對死人尊敬的一個記號，而是置身于與異教崇拜有關的一個表記。像許多其他古代的人民一樣，迦南人是相信下界的神只的。

很可能是基于這種想法才導致有三至廿一節很長一段對不潔之物的解釋。這是一個很詳盡的表(參利十一章)，它使以色列人在分辨潔淨與不潔淨動物的事上有個清楚的指南，一旦放松了吃肉的有關律法(見申十二15~32的注釋──吃肉的條例{\LinkToBook:TopicID=144,Name=吃肉的條例（十二15-32）})，讓一般平民知道一些先前由祭司所執行的律法就變得十分重要了，以防一般農夫屠殺和吃被認為是不潔的動物。由于要去記像這樣長的一張表勢必很難，因此，這裡編入了一此一般性的原則(6，7，9，10，19，20節)。

一些肉類無疑天然就會令人感到厭惡的，例如要吃腐肉的動物是被禁止吃的，最好是任何時候都避免吃它們。我們也必須記得，在以色列人的世界，許多動物是被看為神聖的，編輯這個表的一個主要原因，可能是為了要使以色列人對迦南人的宗教習俗保持一個完全的距離。廿一節中最后這條律法無疑看來像是一個禁令，針對的是迦南人所實行的一個明確而使地豐饒的儀式。

如果說定下各項明確禁令的理由各有不同，的目的卻明白地記載在第二節裡︰以色列人作為一個民族必須是聖潔的。我們現代對聖潔的概念將不曾牽涉與節食有關的事，但是，對以色列人而言，聖潔包括了區別以色列人而言，聖潔包括了區別以及順從的觀念，身為造物者，上帝將所有的東西擺在各自適當的范疇裡，認識各物的重要區別是人的責任。

以色列人被看成是一個家庭，是『耶和華你們上帝的兒女』(1節)；作為一個家庭，他們必須分別出來──這是本段經文中聖潔這個名詞的主要意義。在以色列人的世界中，這個分別顯示了它是從與假宗教有關的每樣事物中分別出來的。猶太人嚴守這些律法無疑最后造成他們成了一個與眾不同的民族，同時也因此時常築起了一道社會的牆，因為正統的猶太人是不會在外邦人家裡吃飯的。這是為何新約替教會廢除了這些律法(見可七14~19及徒十五章；沒有任何障礙可以阻止基督徒的團吃。然而，基督徒的家庭必須是有區別的︰例如保羅在加拉太書五章十六至廿六節，就提供了他自己的一張表，這張表我們可以稱之為『潔淨』和『不潔淨』的行為。

什一奉獻的意義(十四22~29)

在古英文裡，『十分之一』(tithe)與第十(tenth)是同一個字。我們極可能(雖然我們不能絕對地肯定)在希伯來文之中也可以作一個等式︰因此現代譯本(The Good News Bible)這樣寫道，『保留十分之一，就是你田裡每年出產的一切的第十份』(22節)。這是一個很古老的風俗，在舊約(參創廿八22)和在以色列之外都有這風俗。履行十一奉獻有兩個意義︰(一)它代表獻給上帝的一份禮物，承認田裡的出產以及家畜都是從 而來──，什一奉獻事實上是向 回報︰(二)它提供了維持聖殿及殿中職員，如祭司和利未人所需的大部分資源。因此，什一奉獻是獻祭和宗教稅捐相結合，申命記在這裡重新強調遵守這條舊時的律法和風俗的重要性。什一奉獻無疑通常是付給最近的聖所的；一旦耶路撒冷以外的聖所和聖殿關閉后，我們很容易會以為，鄉下的民眾對有關繳納什一奉獻的事就會變得更加粗心大意，尤其像田裡的牲畜要趕往許多英哩外的地方等實際的問題產生時，情形就更加嚴重。

申命記十四章和其他描述有關十一奉獻的律法的經文(如利未記廿七章和民數記十八章)之間，有 一些令人感到困惑的差異。利未記和民數記中的律法很可能是針對不同的情況而訂定的。不論如何，我們必須就這一段本身來查考它，同時觀察它與十二章中那條關于獨一聖所的律法的聯系。這條律法堅持︰前往那個獨一的聖所仍然是以色列人的責任(23節)，但是，倘若耶路撒冷太遠的話，那么就用金錢來代替田裡的出產(24，25節)。(這裡可能暗示每年上耶路撒冷造訪一次。)因為當鄉村的聖所被關閉后，利未人就失去了他們生計的憑依，沒有田地，而且現在有需要，因此，每到第三年，什一奉獻即歸當地的城鎮，而非耶路撒冷，為的是支持這些利未人及其他的窮人(27~29節)。這裡，我們清楚看見申命記所表現的社會良心；這裡認為叫以色列人需要一個社會的福利製度。

什一奉獻有可能變成一種機械式及毫無喜樂的事，好象今天一般的市民看待繳付所得稅那樣。申命記采納了這條古老且又是普世的律法，但卻使它成為一件既快樂又慷慨的事。以色列人繳這項稅並非以極冷淡的態度履行這件事；他和他的家庭會在耶路撒冷開一個宴會，當然他們全家都有份于這個宴會(26節)。(不言而喻，他們並未將整個什一奉獻用來喂飽自己﹗)如聖保羅所說︰「捐得樂意的人，是上帝所喜愛的」(林后九7)。基督的教會對個別的基督徒及他們的家庭也發出同樣的呼吁︰教會得以維持及社會之需要，要求我們自愿舍己。新約中對殷勤待客的勸告(來十三2)，在根本上也可能是引自申命記的這些經文。 《每日研經叢書》


申命記

申命記第十五章

【申十五17】「你就要拿錐子將他的耳 在門上刺透，他便永為你的奴仆了。你待婢女也要這樣。」

這裡題到舊約作奴仆的規矩，所有要事奉主人的人，都要把他的耳朵在門上刺透。按著人看，這是殘忍的事。但是主給我們看見，人要來事奉主，就應當這樣作。意思乃是我們的耳朵要聽主的話，等候主的差遣、命令。── 倪柝聲

濟窮人(十五1~11)

貧窮和負債是一個普遍的問題(就如十一節悲嘆地供認那樣)，歷史上有許多社會都作過一些努力，想要解決它們。這裡，申命記處理負債的問題是藉由立法，規定每逢七年的末后一年將會是豁免年，必須豁免所有的債務。顯然七這個數字是與安息日的概念連在一起的，同時，我們必須注意到，在以色列有一條古老的律法規定，田地每到第七年就應當休耕(利廿五1~7稱為「安息年」，編注)。申命記並未提到這條古老的律法。但是，安息年很可能與豁免所有債務有關。一些注釋家這樣認為，在安息年裡，債只是延期償還，不是豁免，因這時候農夫沒有收成，根本就不能償還；但是，這一段的整個大意卻有力地支持了永久豁免的觀點。這條律法並未擴大至外那人(3節)，很可能因為想到的是外邦的商人，而不是外邦的居民，這些外邦的居民，像大部分以色列人一樣，是靠當地的田地維生的。這一段極關切地把以色列人視為一個家庭；這就是為何外邦人沒有包括在內，以及為何要禁止向國際借貸(6節)。富有的以色列人必須知道，他們應當對待窮苦的以色列人如同對待兄弟一樣(7節)，而且要以慷慨和仁慈對待他們。豁免年必然是一個固定的年，且是人盡皆知的，否則九節的勸告就變得沒有意義了。

要在一個特定的時間裡製定一條強製豁免借貸的律法是一件事；然而，要迫使較富裕的借貸給他人幾乎是不可能的，我們可以看出本段是一個呼領；懇求人們慷慨解囊。這裡的根據是聖約；聖約中規定以色列人身為上帝的子民，是聯為一體的。因此，以色列人彼此之間有道義上的義務；而且，作為一個國家，如果他們履行了他們對上帝的義務，那么， 的祝福就能使貧窮消滅(4~5節)。貧窮的消滅當然是一個理想(正如11節真實意識到的)，重要的是，它是一個值得追求的理想。

這裡，我們清楚看出申命記的『律法』，不只是固定的法令，而是一種『為人生而設計的』。本段的高潮不在那條關于豁免借貸的律法，而在十一節對同情心的呼吁。律法的反面是『罪行』；上帝道德律的反面就是『罪』。馬太亨利(Matthew Henry)很恰當地評論道，被我們簡單的稱謂節儉有可能是罪。在我們的世界裡，關于借貸的結構和借貸給窮人的律法是極不相同的，一年之豁免將是不切實際的；但是，十一節所表達的原則卻是永遠有效的。在基督徒的家庭，民族的家庭，及世界性的家庭裡，我們的義務在上帝眼中看來並沒有改變。

待奴隸的規定(十五12~23)

在古代的近東，債台高築主要產生的后果之一，是欠債的人可能被迫將他們自己賣作奴隸。在社會上其他有些奴隸是外邦人，他們事實上是戰爭的俘虜。但是，這一段只是有關以色列人(即希伯來人)中的奴隸。一至十一節相應的豁免的律法也近似地適用于他們，除了第七年不再是一個固定的年歷，因所有這些奴隸被規定要服事達六年之久(12節)。

英文標準修訂本第十七節的永遠為奴隸(bondman)足永為婢女(bondwoman)的字眼，與十五節中的奴隸含意不同，但希伯來文則沒有分別(編注︰中文和合本也沒有分別)。我們必須謹慎，不可從閱黑奴吁天錄(Uncle Tom's Cabin)的記憶裡抽出我們對奴隸的概念；湯姆叔叔當然沒有在服事六年之后，藉 一次「隆情的握手」而得到釋放。在以色列，奴隸明顯真的享有一些權利──這當然是十二至十八節的重點。古今皆然，奴隸是一種卑微的身分；而十八節的語氣暗示，實際上，並非所有奴隸主都愿意釋放有價值的奴隸和廉價的勞工。

基本的律法是在出埃及記廿一章二至六節。這裡極大的差異是十三至十四節中的勸告──幾乎不能算是一條律法──吩咐要給奴隸一個慷慨的離別禮物。這項告誡不只合乎人道，很可能也能幫助獲釋的男女避免再次陷入負債以及為奴的遭遇。因此，申命記在這裡原則上是朝向防止奴隸製度蔓延的，但它沒有推翻整個的社會結構。十五節背后的邏輯是，「你們白白的得來，也要白白的舍去」(太十8)。

像埃出及記廿一章那樣，十六節意識到，有一些奴隸覺得他們本身很自在，也很安全，因此，這裡說他們可以出于自愿接受永遠為奴的身分。十七節中那個古老的風俗產生了為奴身分一個永久而顯著的標志。這個永久性的身分有雙面的意義；它不僅規定奴隸屬他的主人，同時也阻止作主人的在他的奴隸年老力衰時將他拋棄。

最后一段調整關于頭生牲畜(出十三2)古舊的律法，使其能與那個獨一聖所的律法相配合。所有頭生的牲畜仍然要獻給上帝，要帶到耶路撒冷作為祭物和節期之宴會用，但是，倘若它們有任何殘疾，就不可用來獻祭，在當地就可將它們吃了。這一條律法是和十二章一至九節相連的。其基本原則是認識到所有的生命都屬于上帝(如23節中也以不同的象征加以証實)；農夫必然懂得，盡管他本身盡力地工作，但是給他收獲的卻是上帝。《每日研經叢書》


申命記

申命記第十六章

逾越節(十六1~8)

在舊約許多地方可以找到指導如何遵守古代以色列三個主要節日的律法(出廿三14~17；利廿三章)。顯然這些節日被認為非常重要，申命記中那條關于獨一聖所的律法更加強了這些節日的重要性，因它規定這些節日必須前往朝聖(16節)。福音書裡記載耶穌如何與大眾照例往耶路撒冷參加這三個節日。這三個節日(加上一些后來產生的其他節日)在今天的猶太人風俗中仍然是重要的，但是，公元七十年聖殿被毀再次改變了以色列人的特征，使他們變成在家裡和當地的會堂裡慶祝。

(一)

關于這些節日的起源一直有看很多的爭議與討論。許多爭議也圍繞 以上所列各類有關舊約經文的解釋上。逾越節的問題尤其複雜。有興趣的讀者可以在較大的注釋或在聖經字典裡繼續尋求認識它們。

學術界興趣的重點在于這個春季的節期(在亞筆月或叫尼散月裡舉行，剛好是我們的日歷的三和四月)所包含的兩項儀式，另外有兩個與它有關的名稱︰叫逾越節(1節)，同時也叫『除酵節』(16節)。前者基本上是指每年在一個特別的晚上(4節)所獻的一只祭牲(2節)，獻完祭牲跟 有宴會(7節)；而吃無酵餅則是長達六日的一個禮儀，到第七日接 有一個嚴肅會(8節)。關于這兩個儀式原本是否完全分開，而且毫無關連，學者有不同的意見。不論情形如何，在申命記裡，這兩者是互相隸屬、互相連接的。藉 這個連接，應當注意的是，逾越節次日早晨，必須回到帳棚去的訓令，可能同時包括了家裡和帳棚(或住所)，因對于住在一個遙遠地區的以色列人而言，從耶路撒冷回家的路程有可能要走許多天。

這種春季裡的節日極可能聯結 數個主題，其中之一無疑是農業；注意，其他兩個節日也具有農業上的意義(9~15節)。然而，很可能這裡所強調的不是上帝每年的祝福(如春季裡的生長及對收成的應許)，而是 對以色列人所施最大的恩惠──救他們脫離埃及，這個拯救使他們成為最重要的一個民族。逾越節的晚宴為的是使他們記起他們在埃及最后的晚宴及所有和晚宴有關的(參出十二章)，無酵餅明顯不是在任何快樂心情底下吃的，因它被稱為『困苦餅』(3節，或『痛苦餅』，英文新譯本)。它也和出埃及有關(參出十二8)；同時，它無疑也是對以色列人飄流曠野的一個回顧，因為當時含有酵母的餅是不可能得到的。

在第三節裡簡略但清楚地陳述了守這個每年一度的節日之目的，就是必須永遠記住上帝賜給 子民的最大恩惠。

(二)

英文中的passover(中文譯為逾越節，編注)源自出埃及記十二章十三節︰『我……就越過你們。』這話的意思是︰在埃及守逾越節之際，『我(耶和華)將饒過你們(以色列人)的性命』。這個節日的希伯來文是pesach(試比較英文的paschal)，這裡有關的動詞pasach的意思是『越過』或『饒過』(出十二13)。作為獻祭的牲畜原本是一只羊，顯然申命記十六章二節擴大了選擇的范圍；這樣被宰殺的牲畜很自然被看成是以色列人生命獲得饒恕的代替，而當時的埃及人都難逃一死。因此，這裡的羊羔是一種象征；同時，面酵也是象征。根據第三節中所說，無酵是表示預備得很忽忙。然而，第四節進一步禁止在節期擁有面酵；這個教導仍然有效地應用于猶太人的家庭裡，而孩子們也加入了搜索的行列，以確定沒有留下半點的面酵在家裡。(猶太人的母親常會藏了一點面酵，為的是給孩子們去發現它，然后加以揚棄。)因此，面酵后來成為代表罪惡的象征可說不足為奇，特別因面酵能在眼不能見的情況下發生極大的作用，它能影響與它放在一起的整團面。

耶穌被釘十字架正是在逾越節的時候，很自然的，早期的基督徒看這件事絕對不是偶然的。正如古代以色列人藉由每家以一只羊羔獻祭而得免死；現在，基督徒也藉由基督一次獻上自己為祭，而從罪惡之中獲得拯救。如保羅所說︰『我們逾越節的羔羊基督，已經被殺獻祭了』(林前五7)。基督教的複活節已經取代了猶太人的逾越節，雖然與逾越節不同，複活節同時紀念死亡和複活。猶太人的逾越節，由此看來，仍然對教會具有很大的意義。

新約中幾次用到了面酵的象征︰例如耶穌曾經警告 的門徒要謹慎防備宗教人士的邪惡(太十六6)。在繼續論到基督是我們『逾越節的羔羊』時，保羅敦促基督徒不要藉 任何每年的儀式或慣例來『守這節』，不論這些儀式是多么感人；而要以根除像是自夸和惡毒等舊酵，來守這節(林前五6~8)。一般而言，他更加關切的是他所帶領信主的人每日的生活如何，遠勝于守聖節本身。

歡樂和慷慨(十六9~17)

第二個節日是在逾越節后約七個星期，稱為『七七節』︰五旬節(Pentecost)或聖靈降臨節(Whitsun)是我們較熟悉的名稱。這種粗略的計算製度為的是適應一個未有固定日歷的農業社會。無疑的，這是一個與農業有關的節日，是大麥收成結束后的標記，而必定是人人皆知，且是人人都了解的節日，不需解釋。到了后來它和西乃山頒布律法的事連在一起。

『住棚節』(13節)是一個秋收的節日，也叫『會幕節』(或Succoth)。棚是由大小樹枝製成的，以色列人被吩咐要住在棚裡歡樂七日(參利廿三39~43)。申命記再次認為沒有必要詳細說明這個節日的細節或目的。

這些節日主要的雙重目的，明顯是要感激上帝在每年收成裡對 子民豐富的供應。這個沒有陳明的事實為這一段裡的勸告提供了邏輯的推論，即必須同樣對上帝及對以色列同胞表現出慷慨和豪爽。沒有人空手上耶路撒冷(16節)；申命記並沒有訂下固定的捐獻，只是要求『各人要按自己的力量』(17節)。責任是落在男人，即一家之主的身上(16節)，但是每個人都可獲得好處︰全家人，田裡的工人，寄居的外邦人，利未人(他們此時急需仰賴慈善的捐獻)，以及孤兒和寡婦(11，12節)。因此，整個社會每年都從這三個朝聖的節日裡獲益。

除了吁請要慷慨外，本段也講求崇拜的人要歡樂(11，14，15節)。敬拜上帝並不是履行一些無生氣的儀式，也不是要求付出很大的自我犧牲，更不用說預備上耶路撒冷是麻煩的事了。相反的，它是全國每個家庭中每人都高興的一件事。在回教世界裡，每年前往麥加朝聖都帶給信徒極大的歡樂，並且還促進了他們兄弟之間的情誼，這是眾所周知的事。公元七十年猶太人的聖殿被毀，這事破壞了各地猶太人的朝聖中心，但他們的許多節日至少還保留了歡樂的氣息，並且還加強了地方社會的統一。對基督徒而言，聖誕節可能是最令人感到快樂的節日；但是，慷慨多么容易只局限于個人的家裡，卻忘了它促進基督徒之間兄弟情誼的意義。積極地回想上帝賜給我們實際的福氣能刺激慷慨和喜樂(參12，17節)。

正義(十六18~20)

在西方讀者看來，這三節好象是轉了題目，打斷了各段有關宗教禮儀的討論，轉而簡略地討論律法的實際應用。但是，在古代的世界中，律法和宗教是十分緊密相連的──正如整卷申命記所顯示的那樣。事實上，這一小段談到的是關于那條主張獨一聖所的律法所產生的另一個副作用。地方性的聖殿不只是作為崇拜的地方，同時也是法庭的所在；當申命記宣告作廢所有耶路撒冷以外的聖地時，其結果可能使得一般國民斫喪了正義(20節中的重要用語)︰長途跋涉到耶路撒冷去爭取合法的權益或對控訴進行辯護，將是既困難、花費又昂貴的事。因此，法官和其他宮庭的官員奉命駐守于原有聖所的各城中。從這裡，我們再一次看見申命記從未忘記一般老百姓的福址。這項法律職責的重新分配，也減輕了皇帝在訴訟的事上所扮演的角色。

這條法律與宗教的分開(因新任官員也許是按世俗的職稱)似乎可能使正義的素質受損，完全靠法律業務獲取收入的專業審判官，比聖所中的官員更容易被賄賂(從一些先知口中可以清楚知道，在以色列中，法庭的受賄和腐敗是個問題，參賽五23；摩二6)。因此，十九和二十節立了一個可作依循的標準。十九節是消極的，警告要防備有可能導致枉屈正直的主要途徑。二十節設立了至公至義為目標，一個要達到的目標──同時要講給全國人民聽，就像講給審判官聽一樣；結尾時則暗示一個威脅，就是一個不公不義的國家將會喪失他們的土地。盡管律法和聖所分了家，但律法卻沒有和上帝的標準分開；上帝至終要審判那些審判官。

如何才是合法及如何才算公平，這兩者很容易被混為一談。現代的政府憑他們自己的意念製定新法律，有些好，有些則不好。當然，一種律法體系理當不為腐蝕，如十九節中所強調的那樣；但是，律法本身有時候是不公平的，因此牢記合法與公平之間的區別是很重要的。絕對的公平是上帝的標準，這是非因為理論上的要求，而是因為上帝顧念每一個別的人。無論是在何處覺察不公平的行為，上帝的子民都應當對它深表關切。 《每日研經叢書》


申命記

申命記第十七章

被禁止的崇拜(十六21~十七7)

這裡，申命記又回到了錯誤崇拜的主題，同時禁止了三項的活動。

(甲)敗壞真正的崇拜(十六21~22)。祭壇是獻祭給耶和華以色列人的上帝的，但是壇旁的樹木(或聖竿)及聖柱卻是迦南人宗教的代表。竿是女神亞舍拉(Asherah)，這名稱因此可以用來指竿的象征，而柱代表男神。因此，這裡描寫的習俗是有意將兩種宗教加以混合，而口是心非地崇拜以色列的上帝。這實在表示出缺乏信心，因這樣作意味 以色列人沒有真正地信靠他們自己的上帝賜給他們肥沃的土地和豐收。

(乙)殘缺的獻祭(十七1)。將有殘疾的動物獻給上帝作為祭物是給 次好的。這也是假冒偽善的行為，因它給人的是一種虔誠的外表，但骨子裡卻是省錢的一種詐術，理由是這類的牲畜在 場上顯然可以用低廉的價格買到。這裡沒有提到懲罰的事，但是它以激烈的言詞說到上帝對這種行為的態度是很清楚的。

(丙)故意背教(十七2~7)。在故意參與異教崇拜的情形底下，這裡提到一個極為嚴厲的懲罰。今天，我們完全曉得每個人都有宗教的自由，同時，在我們的法令中，也沒有像這類的律法存在。然而，在摒棄申命記中像是專橫和嚴苛的律法之前，我們需要先以當時情況的正確眼光來看所發生的事。第三節主要反對的是對空中神只的崇拜，尤其是星宿之崇拜(『拜天象』)。這種崇拜變得很顯著導致以色列王國的結束，這種崇拜主要是采自美索不達米亞的崇拜；而非從以色列本國發展起來的。換言之，這個崇拜的形式被看為不只是宗教上的罪惡，且是刻意的政治背叛，轉身投向以色列人最壞的壓迫者(先是亞述，稍后是巴比倫)的神祗的懷抱。何況，以色列的團結和統一，明顯被視為是社會和政治上所必須的。

同時，不論懲罰是多么嚴厲，第六節中卻謀求防止任何無辜的人遭到處死。証據必須充份而確鑿；任何人想對人提出一個嚴重的控訴，必須預備自己成為死刑的執行者及証人。

我們今日的處境極為不同，但是，這裡一般性的原則卻經得起時間的考驗。最重要的是，倘若我們自稱是在崇拜上帝，那么我們就必須嚴肅地看待崇拜。

執法官(十七8~20)

這一段申命記講的全是有關以色列人的製度，特別是執行製度法令的那些官長(包括國王)。地方的行政長官(我們這樣稱呼他們)已在十六章十八節中提過，而現在則是在為耶路撒冷的最高法庭製定法規(8~13節)。我們注意到這裡再次提及那個獨一的聖所(8節)。這不是作為上訴的法庭，而是一個上級的法庭(Superior Court)，設立為處理各類特別困難的案件，其中有些案件可能是死刑。

這裡提到兩種官長──『祭司利未人』和『當時的審判官』(8節)；其中的措辭可能是提示一個由數位利未人所組成的裁判席，以及單獨一位的審判官(參12節)。裁判席的實際形式並不清楚；重要的是，君王在裁判席中沒有地位。我們知道，君王確實在執行律法上扮演 一個重要的角色(例如撒下十二1~6︰這一段是大 宣告自己有罪；另見撒下十四章)；同時，我們有理由相信，君王本身擁有巨大的權益有時會枉屈了正直。(王上廿一章記載一個為王者明顯地存有私心的法律案件，雖然案中，他並未公然出庭主理審判。)將君王排除在外，申命記冷靜而堅定地指出上級法庭應當秉持大公無私的原則，因為上級法庭的裁決必須是最終的，而且是不可更改的裁決(10~13節)。十二和十三節可能是在提示上級法庭的判決，有時會遭到藐視。

君主王朝是十四至二十節中的主題。這裡對待君王的態度可以被描述為帶 怨忿的，但另一方面，申命記也看不出以色列有其他型態的政治的辦法。在本質上，這幾節更像是對未來君王的一個呼吁，而非製定的法令(除十五節禁止以色列人立任何外邦人作為他們的君王)。特別是所羅門，他增添了許多的馬匹和妃嬪(王上十26，十一1~3)，朝向建立一個東方專製的王朝邁進。理想的君王應當和他的所有臣民十分親密──他是他們的弟兄(15節)──同時應避免夸耀和貪婪。但任何人一旦身居高位，似乎很難避免自大，聖經對亞頓(Acton)所說『權力使人腐化』的格言，將不會有異義；事實上，二十節對這點說得夠多了，但在十八和十九節卻提供了一個補救的辦法。這補救同時包括了物質和精神方面︰為人君者必須將『這律法書就是申命記的法典，……抄錄一本』，保存在他身邊；藉 經常誦讀，他就可通曉其中的內容，進而『學習敬畏耶和華。」英文標準修訂本很可能是對的，它道︰為君者要『為自己』抄錄一份申命記，這樣作當然能大大增加他對申命記中律法的印象。每位學生都知道，寫比單純地讀更有助于記憶。然而，這裡的意思可能是說，為君者應當擁有一冊手抄本，這抄本無疑是由專業的文士代勞的(見新英譯本和現代譯本)。

這律法是給君王，因他的責任在確保這整個律法，在他統治的時期，都要被人遵守。但對每位基督徒而言，經常閱讀聖經，以使我們牢記上帝的旨意，這個原則仍然是有效的。十八節包括了一個片語，它間接地在為申命記這本書命名(見緒論──名稱{\LinkToBook:TopicID=104,Name=名稱}一頁)。 《每日研經叢書》


申命記

申命記第十八章

利未人的福利(十八1~8)

適當地維持耶路撒冷的聖殿，對申命記而言，必然是重要的，而這一段談的正是關于祭司個人的事。但這裡並未討論到他們的責任，只是談到他們的福利。第一節提到整個『利未的支派』，這無疑是作者所關心的范疇，不論他是否像一般所認為的那樣，將利未人看成等于是祭司的職務。(如果是這樣，這個概念就與民數記十八章所表達的概念有了出入，那裡將祭司職位──亞倫的子孫──與利未人分開來。但是，整個問題是複雜的，有興趣的讀者可以查考注釋書或聖經字典，以求詳細的討論。)不論情形如何，整個來說，利未人是聖所中的職員；作者明白地說，他們當中沒有人將會或變成貧窮，特別是當耶路撒冷以外的聖所被關閉之后(參十四27~29)。

利未人是組成以色列眾支派中獨特的一個支派，他們沒有支派所屬的地業，沒有所謂的產業(2節)。顯然地這一種情況不容易加以改變，而第一節中也支持這樣的規定，但一方面卻也力促必須給利未人以『合法的權益』。二至五節指明這些合法的權益到底是甚么。不用說，倘若以色列人在獻他們的祭和初熟的土產上一直松懈的話，利未人將會吃得不好。喪失了功用之聖所的祭司，有一種選擇就是前往耶路撒冷，希望有機會加入那裡聖所中的職員行列。六至八節堅持鄉間的利未人也有權利這樣做，他們同時必須得到與耶路撒冷的祭司相等的對待；事實上，就如我們從列王紀下廿三章九節中所見知的，至少在約西亞王年間，這些利未人並未嘗試要搬到耶路撒冷來，同時很有可能，他們在那裡是不受歡迎的。

第二節所定下的重要原則是︰『耶和華是他們的產業。』換言之，他們的收入和生計並非來自耕作，因利未人沒有田地，收入來自聖殿的收益，也就是所有以色列人來崇拜他們的上帝所帶來的祭物。這個原則和馬太福音十章十節中所說的極為相似，在那兒耶穌堅稱『(基督徒)工人得飲食是應當的。』宣稱耶和華是某人的產業是極榮耀的事︰就如在二節中所表達的，『成為耶和華的祭司的特權，正是他們所得的份。』(現代中文譯本。)但是除非上帝的子民時時認識到他們對上帝及 的仆人合理權益的責任，否則這很容易造成一種可怕的貧窮形勢。在許多地方教會和宗派中，主的工人的收入一般都是格外低廉的。

先知的真假(十八9~22)

(一)

廣義地說，在古代的世界，有兩種頗為不同類型的宗教的職員。實際上，在不同的民族和社會裡，這兩種人並非一直是分得清楚的，兩者也可能經常重疊；但是，在大體上作一個區分也許是必要的。為了方便起見，我們也可用『祭司』的字眼來形容其中一類型的人，用『先知』來形容另一類型的人。這兩類型的人，在以色列是家喻戶曉的，而英文中的priest和prophet長久以來，一直被用來傳譯舊約裡兩個主要的希伯來文︰kohen和nabi。祭司的角色在于組織、維持及操作聖殿中的事，特別是按照適當的禮儀舉行獻祭和陳列祭物。一至八節中所討論的利未人，就是屬于此種類型的人。

另一方面，先知的主要任務是指出上帝的旨意，然后將其中的信息傳遞給個別的崇拜者、國家或是君王。因此，在以色列，先知是奉上帝之名，說話具有權威的人。他同樣是對君王和人民講話，將上帝的引導和指示傳遞他們。基于此，先知經常說到未來的事，特別是表現在他們所吐露的那些威脅或應許中。十五至廿二節討論先知，並給這個角色指導。

我們對于在古代以色列有關先知的組織結構所知甚少。有許多無法答複的問題，但至少我們有理由假定，先知在當時是一個人們頗為熟悉的角色，而且容易辨認。十節以下所列的整個部門，不可和其他宗教的『運作』相混淆。這裡強烈地告誡以色列人不可和觀兆的，占卜的(14節)以及其他類似的人有來往，這些人均屬于一般所說先知的范疇。這也是這一章在討論以色列人真正的先知之前，要將這些人通通掃除到一邊。這裡強調他們是屬于外邦人以及異教國家的一 人；因此，他們在以色列人的宗教裡毫無地位可言。像先知一樣，所有的執業人員宣稱他們能確知神的旨意，或是預知未來。他們運用極多種類的方法，這點說明了為何這張表是如此的長。有些人占星，有些人則以屠宰后的動物內臟作為占卜用，還有其他的方法──他們都是某方面的專家。

但為何舊約如此敵視他們呢？無疑的，有部分理由是因為他們與其他神明聯合的緣故。事實上，這點已足夠作為拒絕他們的一個首要以及十分充足的理由。上帝極為清楚表示， 將不會藉使用這類假方法的人啟示 的心意，或給予任何的指引；至于一些不存在的神明，根本就不可能提供指引。因此任何訴諸占卜、占星以及類似的事，注定要失敗，所得的答案也將是錯誤的，而且可能導致錯誤的行動。

(二)

拒絕十至十一節中所提到的習俗，還有另外三個理由。

(甲)它們是機械的和愚昧的。相信一只動物內臟的顏色，或信任一個杯子裡茶葉的形狀，或星球相關位置代表任何的意義，這些都不合乎邏輯。說也奇怪，古代人似乎還比現代人更合乎邏輯，因為，他至少相信，比如星宿，是由特定的神明所操縱的；當然，這種信仰也是誤信的。

(乙)它們是與道德無關的。由于這些占卜的方法所推斷出的卜兆，完全是機械式的，是非問題不能從中判斷。沒有任何事能比這點更能和以色列人的先知形成強烈的對比。這些先知不斷力勸他們的聽眾要以正直和道德的準則來為人處事。並且指出，他們未來的光景如何有賴于他們的行為，因上帝本身是具有道德的。

(丙)它們傾向于不道德。如果說一本雜志中一般的星座欄會誘使人作不道德的事，這顯然是一個夸大的說法；它們絕大部分的勸告明顯是無害的。(即使如此，它們也很可能助長以自我為中心的行為，因它們力勸你『做自己的事』，『要對自己坦誠』，以及『順從你的星座』等等。)但是，占卜容易變成我們所謂的妖術，這種妖術企圖操縱神明以及由肉眼所看不見的勢力──往往足以構成對他人的傷害。在最壞的情況下，妖術無疑是屬于魔鬼的，而且是澈底的邪惡。

在無害、自私不道德的巫術之間要畫清界線並不容易。因為它們都是所有這類迷信的習俗所涉及的領域，藉由荒謬、虛假和邪惡而混合成一體，所有論及它們的聖經作者無不唾棄這一類的東西。

(三)

那么，是否上帝的子民否定了所有瞥見未來和關于命運的指引嗎？正好相反﹗他們的上帝應許在以色列設立一種職位──就是先知，藉此可以獲知 的聲音和旨意。先知並非由人選舉的一個職分，也非與生俱來的(不像利未人)，而是由上帝直接選召的(15節)。先知的標志是他所蒙的呼召(例見賽六章)；這個經驗使他從他的同伴中被分別出來，並適合成為土帝的代言人。這裡以摩西在何烈山擔任代言人，來描述先知的功能(15節『興起一位先知像我』，即摩西)。正如摩西在何烈山上曾作為上帝的代言人，因此以色列往后的先知要在國事上繼續引導國民，將上帝真實的話帶給國民(18節)。如此，以色列人才不致于落入茫然而不知所從。

這是十八節上下文本來的意義──以色列人在每個時代裡都可聽聞先知的呼聲。從歷史來看，我們可以得知在摩西以后的許多世紀裡，先知接連不斷地活躍于以色列之南北各地。然而，大約在被擄之后不久，先知的職務似乎消聲匿跡了，先知的聲音轉變成只局限于文字的書寫，也就是舊約中的先知書。盡管如此，它仍是一個有力和有效的呼聲；但是，仍有一些渴望新一代先知的興起，因此，某些圈子的人士認為申命記十八章十八節並非應許會有整個連續不斷的先知 出現。而是應許未來將會有一位特定的先知，第二位摩西，實際上，是彌賽亞的形像。這一點解釋了新約時代猶太人之中的普遍期盼，並為何施洗約翰被問道︰『你是……那先知么？』(約一21)。早期的基督徒很自然認定他們所期待的先知就是拿撒勒的耶穌，因他們看見耶穌身上應驗了許多舊約中的預言和應許。

對申命記的基督徒讀者，十八章十八節的兩種解釋的確是幾乎相同的。耶穌是上帝的啟示充滿之體現，遮蔽了先前的眾先知，同時也使以后任何先知變成不需要。(基督徒可以尊敬穆罕默德，並贊成他許多的教訓；然而他們絕對不可接受回教所宣稱他為『最大的先知』的說法。)耶穌不只是歷史上的人物，第一世紀的『摩西第二』︰而是如希伯來書七章廿五節所說︰『 是長遠活 的』，是 的子民一生中隨時的指引。先知的聲音並沒有沉默。 《每日研經叢書》


申命記

申命記第十九章

保護生命(十九1~13)

所有社會的法典必須小心訂定條款，以保護它們居民的生命，申命記也不例外。本書由此開始至廿一章九節，這一段主要就是關于生與死的問題。刻意的謀殺者所產生的實際問題很少︰『你的眼不可顧惜他，』是申命記處理一個謀殺者的指導原則(13節)。然而，意外殺人，在古代近東所產生的問題，在現代西方社會並不那樣棘手。在極度重視以家庭或氏族作為基礎的社會裡，有一個很古老的傳統習俗允許──事實上是期望，受害人的家庭對任何謀殺者進行報複；當然，像這種製度所產生的危險是在于個人情感常阻礙了公正的判斷，意外殺人可能處以和蓄意殺人相同的懲罰。鑒于這個危險，以色列的律法為『無辜』的殺人者──換言之，由于意外造成別人死亡的人──提供了一條生路。(申命記同時顯示出它的人道精神以及對正義的重視；它關切『無辜』的殺人者，照樣也關切到受害人，參10節。)

針對這一種情況，以色列人最基本的律法，是基于出埃及記廿一章十三節。申命記十九章詳盡地敘述了那個基本的律法，它指定了六座城市，需謹慎地設置好(3節)，以作為逃城。(四41~43已提到其中三座逃城的名字，本章九節中所預示的后三座逃城，在書二十章才提到它們的名字。)這規定在以色列中實行的確切時間，有不同的意見。至于『報血仇的』(6節)到底是受害人家中的成員，或是一些身負處理殺人事件特別職責的官員，也是有爭論的；這裡提到報血仇的『心中火熱』追趕的說法，傾向于支持前者的可能。很可能，這裡所以強調這些逃城和它們的功用，是因為那條規定集中崇拜的律法而造成的；倘若耶路撒冷不只是成為獨一聖所之所在，同時，也成了惟一的逃城，那么許多意外導致他人死亡的人，很可能無法及時趕抵耶路撒冷，也就因此喪失了性命。所以，這一段堅決主張這六個逃城必須一直作為提供避難之用。

十一至十三節特意確保冷血謀殺犯不得逃避他們該受的刑罰。

五和十一節舉例說明了極端的案例。事實上，有許多案例的產生非輕易就可以斷定有罪還是無罪。本段交由被起訴人所住之城的長老，按照所提供他們的証據而作決定(12節)。十一節頗為重視動機的問題。

除法律上的考慮外，這裡主要關切的是強調個人之人生價值。這點在古代是值得我們注意的，那時候的人，生命常是不被重視的；實際上，它與我們現代世界裡的暴虐政權以及恐怖組織，仍有明顯的不同。

偽証(十九14~21)

藉由現代的測量技術，很容易界定一個人所擁有的土地，但是暗中修改分界線(例如移動作為分界的籬笆)，也可能長久掩人耳目。在古代近東地區，有許多証據顯示，邊界確實是個問題。也曾有過強行訂定邊界線的努力。甚至有句諺語關于地主以挪移的方式竊取他們鄰舍的土地而產生的社會問題(箴廿二28；參何五10)。十四節所談的並非是關于合法出售土地的事，雖然在理想上似乎是說每位以色列人都應擁有一塊固定分配的土地，作為他在上帝所賜的應許之地的一份。

十五至廿一節是關于十誡(參五20)，論及一種不同形式的欺騙。如一至十三節那樣，申命記的律法，同時關注到保護一件訴訟中無辜的受害者，以及對有罪者的懲罰。事實上，那些誣告者是屬于有罪的一方，而各個執法官員(見十七9)必須盡他們一切所能地求証事實。在申命記看來，假見証是一項極為嚴重的罪，應處的刑罰(19~21節)和被誣告的人一旦罪名成立所受的刑罰完全相等。因此，比如對謀殺的一個假控訴，一旦事實被揭發；凶惡的見証人，將會被判處死刑(16節)。這項極嚴厲的懲罰，其目的是為了防止社會上發生這一類的假見証(20節)。

就在這個背景下，我們見到廿一節中那條熟悉的律法；眾所周知，它叫做以牙還牙(the lextalionis，可譯作『一報還一報』，編者注)。在出埃及記廿一章廿三至十五節裡，這條律法是應用在一個完全不同的情況下。一般而言，這律法事實上訂規了懲罰的一個最高的極限；人性就是如此，受傷害的一方在激怒之下往往製止不住過度的反應──要求兩顆牙賠一顆﹗但在此，一報還一報的律法明顯是為了要強烈嚇阻偽証的發生。這條稱為以牙還牙的律法，和基督在馬太福音五章卅八至四十二節中有名的道德法則形成了對照；但申命記中這節經文最好是和基督徒所強調的誠實(參林前五8；弗四25)並列在一起。問題不在于對個人報複的限製，而在于由惡意的謊言所造成的傷害。在現代社會裡，誠實常不受人歡迎，甚至基督徒也可能容易忘記謊言所造成對別人的嚴重傷害。 《每日研經叢書》


申命記

申命記第二十章

戰爭的行為(二十1~20)

這裡又再討論有關主和死的問題，但這兒講的是戰爭的情況，而非意外與謀殺，其中的出發點頗為不同，處置也大不相同︰十九章包括了實際的律法和它實際的應用，但二十章卻更像我們說的勸告，較不像是律法，因此它代表的是一種理想，更貼切地說，是一套理想。它可能是申命記中的講章之一(見緒論──申命記的性質{\LinkToBook:TopicID=106,Name=申命記的性質})。這裡所指的勸告使它和亞述軍隊的習尚形式有趣的對比(可能是有意要如此)。這裡有三個功課可以學習。

(甲)信靠上帝，而非依賴千軍萬馬(1~9節)。亞述人有能力集結大軍，用之以壓服小國。以色列和猶太本身都是小邦，但這段卻勸他們要裁減軍隊而非整建﹗實際上，擾亂、不滿，或惶恐的士兵，有可能會削弱其他士兵的士氣；但這裡真正的信息並不是指越精銳的部隊越好，而是指上帝為 自己的百姓而戰。倘若我們將此教訓運用在軍事領域之外，我們就更容易同意這一事實。一小 虔誠一致的基督徒會眾，遠比一大 不認真和不滿的教友來得更有影響力。

(乙)要有理性且懂得辨別(10~18節)。亞述軍隊的殘暴是惡名昭彰的。他們脅迫四周的鄰國。但這裡卻勸告以色列人采取和平的途徑，甚至在戰爭時也是如此，要盡量避免打仗。滅絕迦南人和其他巴勒斯坦人的命令(16~18節)，與十至十四節促進和平的語調構成顯明的對比，但是，我們必須再次記得，申命記並非真的在陳述綱領，而是在回顧。在為以色列人曾經追隨那些崇拜偶像的行為而感到驚慌。假若，我們將它從軍事的范圍挪開，這一段的一般教訓是說我們必須要認識誰(或甚么)才是信仰的真正敵人。屬靈上最嚴重的危險，通常是眼前所辨認不出的事物。可能基督徒生活中最大的危險，是極端的自滿──甚至不能察知屬靈危險的存在。聖保羅十分確信我們需要『上帝所賜的全副軍裝』(見弗六10~18)。但在另一方面，那些不反對我們的人，和我們是站在同一邊的(可九40)；我們當然不可將非基督徒當做是我們的敵人。

(丙)謹防專注短期的利益(19~20節)。亞述人在他們所侵占的國家可說是大肆掠奪。許多世紀的戰爭以及無情的劫掠，已將巴勒斯坦弄得滿目瘡痍，特別是當地的古老森林。因此，申命記在這裡很明智的勸告，要防止我們所說的一切為 戰爭(total warfare，)在戰爭白熱化之際，很容易忘了明日的需要。實際的教訓是十分明顯的；但在屬靈的領域裡，我們或許需要被提醒，甚至在『打美好的仗』時，並非所有的武器和策略都是合法或明智的。許多聰穎的基督徒在他們以為是為了上帝的緣故之后，很容易失去道德原則的眼光，這是很令人驚訝的；而倘若他們犯了這種錯誤，不久將出現他們損及基督的原則。 《每日研經叢書》


申命記

申命記第廿一章

謀殺的懸案(廿一1~9)

所有的社會對發現『被個人或多人」所謀害的尸首無不極為重視。我們殷切期望我們的警察，盡他們一切力量去破案和捉拿殺人犯。換言之，我們認識到社會在這樣的事情上所負的責任──即使死者無親屬和財物。古代的社會也強烈地意識到同樣的社會責任，但卻有兩個不同點。首先，他們沒有刑警，而且只有甚少的偵探技巧，因此，有許多謀殺案；無疑地是懸而未決的。其次，他們強烈地感到，一個懸而未決的命案和一個逍遙法外的謀殺者，不僅是社會的恥辱，也帶來社會的腐化。在以色列人以外的地區，在此情況下，魔術般和迷信的儀式十分普遍，因為害怕惡運會降臨到社會。以色列人在這種情況下也感到有義務要履行一個謹慎組織的宗教儀式。雖然未曾明白加以解釋母牛犢之死被認為是用來滌淨社會。沒有這類奉耶和華之名而舉行的儀式，我們可以肯定，一般老百姓將會轉而尋求異教的習俗，以求躲避任何的惡運。

這裡所描述的儀式，可能並入極古老和原始的要素，但至少可以評定其中部分象征的意義以及所進行的活動的價值。(一)藉 長老和利未人為代表的整個社會承認他們是有責任的。藉由嚴肅地發誓(7節)，他們指明在所發生的謀殺案裡，整個社會並沒有被賄賂。(實際上，他們宣布謀殺者為非法，雖然，無法指認為誰。)(二)母牛犢打之死，意指應有一條生命用以抵償死者，即是指出有人是理當處死的。(三)用水洗手(6節)是個眾所皆知和嚴肅的公開儀式，表明某人的無辜︰參彼拉多的舉止(太十七24)。(四)最后一點，在人類無法秉公行義的無助情況下，社會只好將問題交付給上帝。令人感到好奇的是，我們注意到他們的禱告並非祈求上帝指明並且懲罰犯罪的人，而是祈求上帝赦免他們的社會。重視整體社會的福祉誠然是明智之舉。我們可能拒絕接受共產主義所抱持之整個社會遠比于個人來得重要的觀點，但我們必須小心不要走入另一個極端，即忽略了社會的需求。例如，極端貧窮的存在不僅是貧民個人的悲劇，它也是對社會容許發生這一類情況的一項控訴。

新約的教會認識到本身是 體的，不只表現出彼此相愛的關懷，同時，也履行了特定的紀律，以維持會眾的道德福利︰參見哥林多前書五章九至十三節的例子。教會絕不是由一 無目標的、言行不能影響其他人的個人所組成。

某些權利和義務(廿一10~23)

廿一至廿五章中的律法，所論及的題目頗雜，但十一章一個共通主題是尊重。在十九和二十章中論到謀殺及戰爭的論題后，這是個十分恰當的主題。十至十四節中強調戰俘有他們的權利；女性俘擄在古代的世界所享有的權利甚少，但她至少必須得到尊重。十五至十七節講的是在多妻家庭中的長子所享有之權利。個人的喜好不能左右長子應得的權利；因他的身分使他享有這等級的尊重。

這些情況在今天對我們似乎很陌生，而申命記所提的律法明顯地是建立在一個已過的時代的風俗和傳統上。廿二至廿三節的情況也是一樣，這裡談到公開處死罪犯和公開展示其尸首(掛在樹上，即絞架；參新英語聖經)。在執行死刑同一日即將尸首埋葬的理由，並非是尊重死者，而是尊重那塊土地。這裡的論據是︰它是上帝的土地，被處死的罪犯會讓上帝見了刺眼。變通一點，我們可以這樣說，屬于上帝的社會 體並不能從這種公開展示的尸首中獲益，不管它們的嚇阻作用如何。絕大部分的現代社會似乎認為，從前的公開處死之刑罰所帶來的傷害比它的好處更大。

十八至廿一節討論的似乎是相當普遍的一個問題，即一個家庭中出了一個悖逆的兒子。但這裡的懲罰，以現代的標準來看是極端恐怖的。我們必須認清，這裡所說『頑梗悖逆』的字眼是極端強烈的。這裡預示之情況肯定不是平日所見之情況。我們可以確定，仁慈的父母永遠不可能只因孩子有點異議和講了氣話，就以如此殘酷之律法對付他。關于貪吃和好酒的控訴(這類指控可被長老采納或拒絕，他們有權拒絕)，指出這類行為可能導致悖逆之行徑，而在申命記看來，這對整個社會的害處很大。在以色列，典型的家境是擁有小農場，家中所有人在農場裡都扮演 不可或缺的角色。『貪吃好酒的人』代表的是一種寄生虫，指的是毫無貢獻但卻想要獲取一切的人。在一個小農戶之經濟製度裡，極少家庭能供養這樣的兒子，也因此才有這么嚴厲之懲罰。它的用意無疑是作為一種警告，而非一種固定或經常應用之法規。它的基本原則出自孝敬父母那條誡命(五16)。新約中也支持這個原則，參見以弗所書六章一至三節。較廣的原則是，在一個上帝所命定的社會裡，為了大家的利益，所有的人都必須分工合作，就如以基督的『身體』來形容教會所明白表示的那樣(林前十二12~27；弗四12~16)。 《每日研經叢書》


申命記

申命記第廿二章

【申廿二5】「婦女不可穿戴男子所穿戴的，男子也不可穿婦女的衣服，因為這樣行都是耶和華──你神所憎惡的。」

今天，世界的趨勢，是把男人的衣服和女人的衣服的區別取消。越過這一個區別越少。但是，神要神子民的衣服維持男女的區別，任何要混亂這一個衣服不同的地方，都是不榮耀神的。── 倪柝聲

顯著的特征(廿二1~12)

這一段包含了各種類之簡短律法。從律法的觀點來看，它們在本質上更像是勸告，因此它們是被應用于家庭的場合裡，不論戶內或在農場裡。這些律法必然是很難強迫執行的。然而，神聖之律法和世俗之法典是不同的，那些信奉任何信仰的人理當遵守該信仰之規條，私下或公開場合皆然。因此，申命記毫不猶豫發布這一類的家規，然而，它沒有明文規定懲罰並不令人感到意外。

發布這些律法之理由並未交待，同時，今天我們也並非十分清楚所有這些律法。第八節作了自我的解釋──明顯是個安全的措施。有關保存母鳥的生命及自由之法規(6~7節)，更應該說是出自有遠見過于人道之考量，是為了保存食物以使他人也受惠。九至十一節這項奇異的禁令，可能是由于對埃及人之某些儀式而起的一種敵視反應。這類律法明顯和今日基督徒之言行沒有關連。我們極有理由將五節之律法，看成並非所謂輕微性變態(指喜歡穿異性服裝或舉止如異性者，譯者按)，而是在唾棄當時某種異教之風俗；因此，這條律法不過是今日時尚之指引，最多像十二節中所說有關衣裳 子之律法那樣。不論這些 子之起源為何，它的目的是要成為一個眼可見之提醒，使每位以色列人都能遵守上帝的律法(參民十五37~41)。在實效上，它們使得以色列人在他們的穿 上有所區別。

基督徒在言行上可合理地從這一段中吸取兩點教訓。第一，基督徒應當像以色列人那樣與社會有別，當然所用的方法不同。事實上，猶太人獨特之服飾是早期教會所摒棄的許多事物中之一，教會加諸外邦基督徒身上之猶太人風俗不過一、二個罷了(參徒十五19~21)。而一個基督徒擁有之顯著之特征，應當是內在過于外在的。然而，倘若這種內在之特征不能叫別人看見，則其中一定出了問題。

第二個教訓包含在第一段裡，即一至四節。申命記堅決主張應有一個比消極避免傷害他人更高之律法︰『你……不可佯為不見』。在務農的社會裡，人們常會發現有某種程度之好鄰舍的要求，像這裡所要求的那樣。但是在都市社會中，卻存在 『從那邊繞過去了』的根深蒂固之積習。耶穌所教導之基督徒倫理(路十29~37)支持了本段經文之原則，這些原則不僅是應用在個人的兄弟或鄰舍身上，且要應用到所有人之身上。要履行這些原則不只需要有正確的心態及樂于采取積極之步驟幫助人，最要緊的是要有靈敏之心思以察覺其他人之困難和問題。再沒有比那些不愿睜開眼去看之人更為眼瞎的。

性道德(廿二13~20)

接下一個題目談的是性關系。我們再次發現這裡定下對違法者非常嚴厲之懲罰。首先和最長的一段(13~21節)，論的是一個男人指控妻子婚前不貞或與人濫交。這樣的指控是極端嚴重的一件事──刑罰是死──因此這項立法要辛苦去設法建立搜存証據。已有的傳統可以用來作為試驗的証據，即女方之父母在她結婚時所持女性童貞之証物。這項証據通常認為包含了婚后首次性交時染了血跡之 單；另一個可能是染了月經血液的衣服，這是表明婦人並未在她結婚以前懷孕的一項記號。這樣的証明在今天看來似乎很難令人滿意，任何人都想知道是否另有些公開証明之方式。無論如何，濫交明顯是犯罪的行為，奸淫也是一樣(22節)。廿二至廿七節有關奸淫的罪同時適用于結婚及訂婚之女人身上。廿八至廿九節中強調有人強奸未許配的少女必須賠償；他必須娶她作終生的妻子(29節)，且要付給女方父親當時所有新郎應付的聘金之全數。

三十節禁止一種古老的風俗；它不像是在攻擊這般不道德之行為。

從這些律法中很清楚可以看見，以色列人擁有非常高超之性道德標準。婚外情是非法的，不同輩之間的婚姻也遭禁止(見利十八6~18中所列對禁止骨肉之親通婚詳表)。所有社會皆有一些這類的規定，雖然它們之間的差異很大。正當現代西方國家的法律允許許多自由和寬容，而每個國家仍以其身之方式維持良好的社會秩序並擁護婚姻之製度。在古代的以色列，我們還可看見這項立法背后兩個附加的動機。(一)婚姻關系被視為上帝所賜予之製度──上帝給人計畫之關系。因此，必須全然嚴肅而鄭重地看待它。暗中破壞婚姻之價值，等于暗中破壞了聖約之下社會的組織。(二)不道德之性行為在舊約作者看來，是迦南人品德的表征，它是和他們的宗教儀式緊密糾纏在一起的。因此，以色列人必須製訂更高之標準。

這兩種動機獲得新約的支持。耶穌痛切地指出離婚是完全違背上帝之計畫的(可十2~12)；而保羅亦痛陳不道德的性行為，正是哥林多這樣一個異教城市典型之文化，參哥林多前書五和六章。在我們二十世紀，幾乎很難指望對不合法之性行為訂定嚴刑峻法︰但是，在所有生活領域裡，我們應當尋求建立明顯的、比不信宗教的人更高的標準。我們擁有一個目標和一個榜樣，這是他們所沒有的。 《每日研經叢書》


申命記

申命記第廿三章

國民大會(廿三1~8)

一至八節對我們似乎非常陌生︰它們多少像是移民條例和教會的會友守則之間的一項折衷﹗『耶和華的會』不是個地方性的聚會，而是為了特殊目的(包括崇拜和戰事)而聚集以色列人民的國民集會，因此，這裡的會員一部分屬世俗、一部分屬上帝的規定，並不令人感到驚訝。任何人很容易看出為何亞們人及摩押入被排除在外(3~6節)；原因並非是因為宗教上固執的行為或種族之優越感，而是為了我們所謂的國家安全，即鑒于這兩國所表現對以色列永遠懷 敵意的緣故。本段回想起往事並用之証明這種敵意；參二章九節及民數記廿二章五至六節。從我們的歷史眼光看來，這裡所表現出對以東人和埃及人的不同態度，令人感到難以理解(7~8節)；但是很明顯的，在當時，申命記這些勸告在讀者看來是完全合乎情理的。

另一方面，排除一些被閹割的人、私生子及其子孫的理由，必然純粹是宗教上的理由。如十二至十四節所顯示的，以色列人對上帝厭惡『污穢』的任何事極為敏感，但是，很可能一和二節有它們比外表上的意思更多的含義。這兒所提出身體上的殘缺，可能不是由于單純的意外所造成的，更可能是因異教風俗而造成的后果。同樣的，私生子這個范疇必然包括了迦南人廟妓的子孫。因此，這立法的大致用意是為了避免國民的集會遭到任何潛伏性的毒害和影響，也避免任何人可能出賣以色列國家或宗教之利益。剝奪以色列國中個別僑民所有崇拜上帝的機會，這事並不成問題。舊約其他經文顯示這些法規並永遠有效。以賽亞書五十六章三至八節將所有外邦人及太監(泛指生殖器官有缺陷或不足的男人)都帶入以色列人聖約的范圍內。判斷的標準不再只是種族或生理上的依據，而是對他們篤信宗教的一種測試。

因此，以色列人集會具有政治的性質和功用，這點認知是十分重要的。基督教會，則與此大不相同，其會友純粹以他們的信念和道德作為準則。

各類的律法(廿三9~25)

如同廿二章一至十二節，我們在這裡得到一簡短的律法雜錄。在各個簡短的段落之間，甚少有直接的關連。我們應當將十二至十三節中的律法，看成是單純的 生保健之事，但以色列人的律法頒布者，不但『潔淨近乎聖潔』，潔淨更是『聖潔』的一部分。夜間夢遺(10節)也被認為是不潔淨的；但我們不可將不潔淨和罪，混為一談。這裡並未將罪附加在有關的人身上──假若他遵守這裡所列的規則。

十五和十六節宣告一條合乎人道的律法。這裡所預見的逃奴有可能是外邦人；這條律法禁止將他遣回──和列王紀上二章卅九和四十節形成對照。申命記常頒布合乎人道的規條，當時是一個遠比我們更為無情的世界。這裡有廢除奴隸製度的基礎，雖然在古代的世界裡這是不可思議的事。

十七和十八節轉而說到宗教儀式的習俗，禁止以耶和華的名義而行宗教上賣淫的風俗。(『狗』這字被認為是指男妓的一個廟宇，它是迦南人的宗教中所習見的。)

十九和二十節表達了一個與現代商業作風大相徑庭的律法。今天，如果貸款不是用來作為各類用途，我們應當感到驚訝。我們更會大感驚訝，倘若貸款不需支付利息。然而，舊約的世界卻一點也不懂這類商業上貸款的常規，這常規的目的是為了貸款者以及借款人的相互利益。申命記顧及處于極度貧窮的人們。被迫向比較富裕的鄰舍借錢，為的只是求生存；而且，有証據顯示，古代的利息過高。因此，這條律法是申命記深切關心人們幸福的另一個例子。它同樣是將西乃之約看成是相互關懷之下，使以色列人得以聯合在一起︰這又是愛人如愛己的另一個例子。外邦人是在聖約之外的；大部分外邦人實際上是商人，不是赤貧的農夫，所以他們的情況，準許課征利息。

本章以一個常識性的律法作為結束(24~25節)，以消除農夫的卑劣和貪婪的念頭，同時免得過路人有偷竊的行為。這情況是很特殊的，但它很能夠說明在

任何真摯的同胞之愛中，所該有的成熟態度。在西乃之約底下，所有的以色列人都是兄弟。夾在最后這兩個人道要求中間，是一條大不相同的律法，或者更應該說是勸告，這勸告記載于廿一至廿三節裡。勸告以色列人要兌現他們對上帝許下的承諾。當尋求一些好處時，如疾病得醫治而許愿獻祭給 是件平常的事；但這條律法的存在暗示了以色列人時常在事后忘了所有自己許下的諾言。忘恩負義常為人類的缺點，但聖經卻非常嚴肅地看待發誓和應許。上帝從不會被人類不誠實的承諾所欺騙；完全不許愿，反倒好些(22節)。 《每日研經叢書》


申命記

申命記第廿四章

社會中的一些問題(廿四1~9)

在現代社會裡，結婚、離婚不僅受法律所規范，同時，除非它由被承認的官員在合法的場所(教會和結婚登記處，或到法庭離婚)所督導或宣布，否則均屬無效。然而，在以色列，這兩種情況純屬家務事，不牽涉到官員，也幾乎沒有任何文件；而休書則為例外，它是不可或缺的，為的是保護離婚婦人免遭控告犯淫亂之罪，這項罪是要被判死刑的(參十二22)。從一至四節中，我們可以猜想，在迦南人的圈子裡，離婚及再婚是自由許可的；但再一次，以色列本身定下較高的標準。而耶穌在這件事上定了一個更高的標準，參馬可福音十章二至十二節。

雖然五節也談到婚姻，和本章其他各節一樣，表現出對人們幸福的關心。現代軍隊尚未對新婚的人設想得這樣周到；但必須記得，申命記想到的並非是專業的軍人，而是一般農夫，他們在國家發生緊急情況下，極可能要被征召入伍。廿四章五節中的律法，清楚顯示上帝為人類所設計的，包括無羞恥的婚姻及婚姻之愛。

六節開始談論的主題是當頭；十至十二節中也繼續談到這個題目。當頭是作為貸款的抵押品，因此，我們這裡所見是極貧窮的人們。債主也許會指定某件他的藝術品，希望作為當頭。磨石(包含兩塊石頭；底下的石塊較重，上磨石則較為輕便)可能是最易被拿走的東西。因為它是家家戶戶不可缺少的東西，而負債人會盡快想盡一切辦法將它贖回。因此，申命記完全禁止這類作法，為的是保護窮人。

七節禁止誘 和奴役他人。倘若任何種類的偷盜皆為上帝所不許──如十誡中第八條誡命所宣告的──那么，誘 更為 所厭惡。

八至九節轉至我們所謂 生保健的事。淋瘋不是我們今天所認識的那種樣子，它包含各種類的皮膚病，而最可怕的是它為一種傳染病，如瘟疫那樣。在一個沒有醫生，且只有非常原始的醫藥知識的社會裡，重要的是，任何明顯又嚴重的皮膚病，必須只有按照那些有能力處理這狀況的人所吩咐的去做，這些人就是祭司利未人(利十三和十四章記載給他們的詳細的指示)。這裡提到摩西的姊姊米利暗，其用意可能是作為一種提醒，即在社會中地位最高者，也不能幸免這種疾病，他們照樣可能很容易引起傳染病，除非是依照有關規定去做。米利暗長大麻瘋的事，記述于民數記十二章九至十五節裡。原始社會典型的將疾病看成是宗教上的事。現代，顯然如果我們罹患某些疾病，我們會去醫院，而非前往牧師的住所。然而，疾病和健康，甚至是生與死本身，至終是操在上帝手中，它們不能傷害我們。

貧窮的人(廿四10~22)

廿四章十節以下，整章講的全是關于保護窮苦人的事。在以農業為生的社會裡，在任何家庭中，男人的死亡所造成的損失，等于是剝奪了負擔家庭生計的支柱，而寡婦和孤兒(在數節中提到他們)通常是極為窮苦的。寄居者也和他們並列一起；前來定居以色列的外邦人必然是因為在別處欠債，遭到不平等待遇或壓迫才來到這裡，因此，他們也是貧苦無依的。除此之外，歷史清楚地揭示，外邦人以及外來的居民最易成為偏見、虐待以及社會普遍不公平的犧牲目標。

因此，在各方面，申命記試圖保護這類的人。它的裁定不易獲得律法的支持︰例如，律法規定任何農夫都有權悉數收取他的農作物，但十九節中的勸告卻與此有別。其中有些裁決是明確的，但任何違約之受害者將違法者送交法辦，卻是極不可能的事。另一些裁決則較為一般性︰『僱工……不可欺負他』(14節)，似乎是待解釋的事，而『屈枉正直』(17節)包含整個可能濫用律法和訴訟程序的范圍。從舊約一些先知所說的話中，顯然的，司法製度的弊端証明在當時是一個嚴重的問題(參賽一23︰彌七13)。因此，我們可將這段看成是發自內心的一項請愿，過于看它是律法的一張表格。

在這裡的上下文中，十六節或許是禁止一種嚴重的律法延伸。它在強化較早的律法，這律法保護家庭中的人免因家中某個人犯罪而受牽連。也許無恥的富農對鄰近的地產妄用律法的製度，因而拖垮了整個家庭，目的是增加自己本身所擁有的土地。然而，這一段整體看來是只講給富人聽的；它同樣適用于一些有財產的人，盡管不多，只要他們有能力借或分享給較貧窮的同胞都算在內。財富的概念在根本上是相對的。

申命記廿四章中的呼吁很清楚在當時是必須的。為甚么任何人都應當聽它呢？這裡提供了兩個很好的理由︰(一)上帝會報答人的慷慨(19節)，也會懲罰違背這些律法的人(15節暗示)︰(二)以色列人過去的經歷，將使得他們容易借債給貧窮的人(18~22節)。但在這些明白宣告的理由之外，還有個隱藏的理由，藉 引人注意社會的需要，激起人積極的良知，這樣來提及這些問題。人類的麻木不仁常是不經意的，或是由于健忘和輕率。申命記這些經文仍然能促使健忘的良知想起較為不幸的人──不論是在第三世界或在隔壁那條街上──同時為這些人采取一些積極的步驟。 《每日研經叢書》


申命記

申命記第廿五章

關心人和動物(廿五1~10)

這段包含了另外三條其他不同性質的律法，彼此間沒甚么關連。但再次有一個共通的主題︰關心他人的福祉和尊嚴。如此領受的關懷，多少可能令我們感到驚訝。前面我們已經注意到，申命記所定的懲罰，以我們的標準來看，是十分嚴厲的；然而一至三節卻顯示出對被判刑的人之尊嚴的關懷。我們也很容易認為，對動物利益的關心是現代的一種思潮；但是第四節所顯示的正是這種關懷的觀念，早在基督的時代以前就已存在。最長的一段，五至十節，討論的不但是守寡，且包括沒有孩子(或更確切地說，沒有一個兒子)之婦人的問題。今天，我們對這樣的婦女惟一的關懷，極可能只是在金錢上的幫助，但是，申命記廿五章同樣還關心到有關家庭的尊嚴，和對死者的尊嚴。(這些傳統令我們感到很特別，但它們在古代世界中的某些社會裡卻是完全正常的。)由死者的弟弟娶其兄所留下的寡婦而生子，將可長期確保她經濟上的福利──當孩子長大將會負擔家庭生計──這樣一來也可因此得以保存家族的身分。請注意任何拒絕遵守這個古老風俗的兄弟所遭受之恥辱。后來，由女兒繼承財產的情形廣泛存在(參民廿七1~11)，而兄弟代作父親的古老風俗也隨之消失。這種習慣(在術語上稱為『利未拉特婚姻』levirate marriage)到了新約時代已是如此古老而又陳腐，以致撒都該人用它作為一種手段，妄圖取笑耶穌所講有關複活的教訓(參可十二18~27)。

一至三節中之律法顯示對懲罰采取一個人道的步驟，直到最近，這種作法在許多社會中仍然極為普遍(世界各地至今尚未廢止)。打四十下是一個絕對的極限，它后來減為三十九下，這樣作是為了仁慈；保羅不只遭受一次這種笞責，無疑他是被人認為破壞了社會秩序才遭到笞責(林后十一24)。對破壞律法者存有報複之念頭是人性的一部分。例如，令人驚訝的是，今天有許多誠實且虔誠的基督徒希望保留或者恢複死刑。申記記本身並未討論懲罰的性質為何，但它至少強調，就算是一個犯法的人也有受社會保護之道德權利。如何做到這點，各時代，各社會都不相同。

最后，第四節是不能忽略的。在新約裡，保羅引用這個告誡作為一個一般性之原則，就是︰工人得工價是應當的(林前九8~14)。這點引用得很好，但是，若非首先按袖命記之原意加以應用，我們就不該將這原則延用至人類的境況。它被稱為動物愛護者的律法。無疑聖經允許人宰殺動物(如作為食物和獻祭之用)，它也對今日才漸漸灌輸到人類之中，就是要他們對動物界和對上帝整個創造物，履行他們的道德責任，表示支持。

社會的某些危險(廿五11~19)

十一和十二節一開始就令我們感到是嚴厲及屬于刑罰之律法；這點與本章前一部分的人道之關懷是個明顯的對照。從以色列人的傳統來看，這裡描述的行為當然是一種粗鄙且猥褻的行為；而所有社會皆有保護其居民免遭冒犯之律法。但是，這裡似乎有更深一層的意思；它暗示這行為可能容易造成受害者斷子斷孫──在以色列這是極為嚴重的事，如五至十節所指的那樣。任何可能造成另一家庭受傷害的舉動，明顯是極端嚴重的事。

十三至十六節清楚是在保護社會，今天所有的社會都堅決主張砝碼及度量衡必須有固定的標準，且要有稽查員維護這條律法。在古代的世界，確立固定的標準可難得多啦，故此很容易發生有意之欺詐。舊約的先知知道這是一個嚴重的社會問題(彌六11，箴十一1)。

在這許多保護普通男女的律法之后，廿五章最后一段可能令我們大吃一驚──對鄰國人實行一個突然且帶報複性之攻擊。首先，我們必須認清十七至十九節關切的是以色列人的幸福，而非亞瑪力人因本身之故而滅亡。這個住在以色列南方邊界的小游牧民族，顯然從未由以色列人的仇恨中解脫出來。與十八節所描述那些古代的事件不同，亞瑪力人對定居于巴勒斯坦的居民永遠是個威脅。他們是靈活性很高的侵略者，未警告即可展開攻擊(見撒上三十章對他們其中一次突擊逼真的描述。)他們必然令邊界的農夫們感到惶恐不已，有如約一千年前維京人(the Vikings)令大部分北歐沿海的居民惶恐一樣。申命記提起他們，可能是作為對以色列人中央政府的一項提醒，提醒他們對住在當地每一區域的居民擁有一個持續不斷的義務和責任，因政府當局容易忽略『偏遠地區』是眾所周知的事。從這種觀點來看，十七至十九節之內容及語氣即可以理解。問題在于這樣的經文很容易黑白不分地被用來作為實行種族主義、暴力及報複的理由。我們必須從新約的觀點來看這些經文。身為基督徒，我們的確有敵人；面對一類敵人──這世界的惡勢力──我們有責任奮勇爭戰(弗六12)，至于人類，我們的責任是愛他們，為他們禱告，且將左臉也轉過來由他打(太五38~45)。 《每日研經叢書》


申命記

申命記第廿六章

初熟的果子(廿六1~11)

獻給上帝之初熟土產，可能和十四章廿二至廿七節討論過的『什一奉獻』，是同一件事，它也可能是額外的一項要求。不論是那種情形，這裡強調的是︰宗教禮拜儀式中不可沒有祭品。初熟的土產，即『地上……所收的各種初熟的土產』，在古代世界看來是特別神聖的。即使在今天，一位熟練的園丁，也會對首季之收成感到特別高與。但可能在這個科學時代裡，我們已經大大喪失了那一份驚喜。然而，古代的人仍然對大自然的運作肅然起敬，同時很快會對所相信造成這一切之神力表示感激。以色列人在這方面也不例外──而那也正是危險所在。敬畏很容易被誤導，結果產生澈底的迷信；許多以色列人被迦南人之特殊習俗及儀式所吸引，這些習俗和儀式獻給神明，以求土地能多出產。

在這個背景下，本段申命記強調了三件事︰(一)崇拜必須是直接向 真神的；(二)崇拜必須適當加以引導，且要在適當的聖所裡崇拜(意指耶路撒冷)；(三)以色列人應當理智地心存感激──不僅對新季節之出產，且要正確認識上帝給了他們何等的恩惠。

這三點中，第一點的重要性，可從耶和華你上帝這個名字的重複出現，以及提醒他們上帝(此外再沒有別的)是他們和他們的祖先的上帝，這兩件事中看出。第二點指示是崇拜者要上耶路撒冷和到祭司那裡(2~4節)。第三點是教導他們要有一個回應(5節)；換言之，每當獻上初熟的果子時，以色列人要記得且要在祭司聽得見的地方重複一個自白。

這個古老的自白(5~10節)，使人得以一瞥以色列人『祈禱書』中引人入勝的一面。它使崇拜者憶起已往的歷史，回到他祖先雅各的時代，他是『一個將亡的亞蘭人』(即離開在亞蘭的家，到一個居無定所的迦南地)。雅各之流浪及在埃及為奴的痛苦的往事，以色列人從中獲得拯救；初熟的果子本身表明上帝已經賜給以色列人一個富庶之領土產業。因此，崇拜者不只是對天然生長的『奇跡』心存敬畏的感覺，在一個更廣的空間裡，他也要察知上帝恩惠之豐富──勿忘與社會中較不幸的人分享這些利益(11節)。

今天在許多基督的教會裡，我們很容易為我們的『自由的』崇拜儀式而感到驕傲。這一段將提醒我們那些崇拜禮儀並非不重要；它們能造就人，也能誤導人。最重要的是，我們崇拜的模式應當時刻引導我們全然愛慕上帝，同時也隨時隨地察覺其他人的需要。

遵行上帝的道路(廿六12~19)

十二至十五節規定第二項宗教上的服事，但與第一項服事有些有趣的差別。這項服事是關于每到第三年要獻上什一(12節)，這點在十四章廿八和廿九節中已經討論過。與初熟的果子不同，這次的祭物並非帶至耶路撒冷和交由那裡的祭司以宗教儀式處理，而是直接給利未人和窮人。因此，並未牽涉到聖地或聖殿──聖所可以說就是頭頂的天空(15節)。無疑的，我們應當稱這種行動為『善行』，或許我們也應看它是宗教范圍以外的某些事，即以基督的名義履行的。然而，申命記卻規定在履行此種善行時，必須加上口頭的告白，這告白是向天上的上帝所作一項嚴肅的宣告。

這項宣告包括兩件事。第一，崇拜者宣稱他所施予的恩惠是完整的什一奉獻，而非其中很吝嗇的一部分。沒有人能查明宣告是否真實，但是，在耶和華面前所作嚴肅的宣告，如果故意不誠實，將招來上帝的報應。因此，這項服事對保証供給利未人及窮人的禮物很有效用。任何人都想知道，如果今天我們也被要求作這樣嚴肅的宣告，則基督徒的施舍將是如何的多呢。第二，崇拜者宣稱他已經遵守將他的什一奉獻給窮人的法規，就像他獻祭時所作那樣(14節)。于是，給窮人禮物被轉化成一種象征之獻祭，成了一種真誠崇拜上帝的儀式。這個想法和耶穌在馬太福音廿五章卅一至四十六節中表達的相同︰『這些事你們既作在我這弟兄中一個最小的身上，就是作在我身上了。』我們根本不能將律法中兩條最大的誡命分開︰愛上帝及愛我們的鄰舍(太廿二34~40)。在基督的教會裡，奉獻是崇拜的一部分並非偶然的事。

這一章作為申命記從十三章開始以來之法典的結束。十六至十九節提醒讀者，申命記這部分的所有這許多律法，全是上帝的『律例，典章』，為 的特殊子民設計的。在我們的國家裡，我們不會對世俗的法典抱 這樣的敬意，不論我們對法律和秩序是如何尊重。但對以色列人而言，謹慎遵守這些律法等于遵行上帝的道路。這幾乎已經變成老生常談，因此，也許值得回想它在聖經裡被用到甚么程度。耶穌描述的兩條道路是最生動的用法(太七13~14)。早期的基督徒並未利用『基督教』這詞語︰他們稱之為『這道』(例如徒九2)。我們人生之歷程是走在一條選對或選錯的路程上，它指引我們到一個特定的目的地。我們最好經常問問自己，我們的目的地到底在那裡，我們的道路是否聖經指示的那條路。 《每日研經叢書》


申命記

申命記第廿七章

要默然地聽(廿七1~10)

第廿七章一開始即順便提醒讀者，本書許多章是摩西講的(參五1)。廿七和廿八章共同發表一項特別禮儀，作為上帝與以色列人之間聖約的批準；廿九章一節形容這是先前西乃(何烈)聖約外多加的一個約。重要的是以色列人在應許之地應當遵守這聖約中的律法，一如在西乃曠野那樣遵守；當然，申命記最緊要的目的，是指出每一代的以色列人，都應當守上帝的命令。許多學者相信，更新的聖約之儀式或祭祀，是以色列人宗教年歷中例行的部分，若是這樣，申命記廿七和廿八章就是在為這項儀式或祭祀訂定內容大綱。明顯的，猶大和耶路撒冷的人不可能在紀元前十世紀末，以色列王國一分為二的時候，在以巴路山(又譯以巴錄山，編者注)上舉行儀式，這山靠近北方的城 示劍。我們也注意到五節中的祭壇和十二章主張獨一聖所(即耶路撒冷)的訓令有沖突，除非這裡預示的是一個單獨且只進行一次之儀式。也許本書的邏輯，總的來說，是早期被認可之祭壇，于征服迦南不久，的確曾在以巴路山上，但到后來它的作用讓給耶路撒冷的聖所。(實際上，許多祭壇及聖地直到紀元前七世紀末約西亞王改革時仍然存在︰見緒論──日期和作者{\LinkToBook:TopicID=105,Name=日期和作者}。)

此外，關于祭壇究竟在以巴路山上，或在鄰近的基利心山上，也不能完全確定；十二節提到后者，而且，在一部重要的舊約手抄本中，基利心山取代了四節中的『以巴路』山。

盡管有這一些問題和困難存在，申命記廿七章的基本訓令仍然頗為清楚。以色列人被定義為『耶和華你上帝的百姓』(9節)，負有『聽從耶和華你上帝的話』(10節)之責任。這項儀式從兩方面強調了這些要點。(一)獻祭及偷快地與同伴吃平安祭(6~7節)，使聖約的雙方──上帝和以色列人──盡可能有最親密的相通。對基督徒而言，聖餐中的『杯和餅』也有非常類似的功用。(二)這裡要求以色列人在聆聽上帝話語時要保持靜默(9~10節)。為了實際的理由，我們在教會裡聆聽講道時也該安靜，但這裡的安靜是象征性的。在聖約的關系裡，雙方決非平等︰上帝發布命令且訂定模式，但以色列人無論如何不能命令 。在崇拜中他們並不安靜(例如詩篇一五○篇中描述以各樣的樂器合奏贊美上帝)，但是在上帝的律法面前，崇拜者只能謙卑地承認人不能爭論或違背。我們有時候非難傳道人不可一世的樣子；但是，倘若他們真是將上帝的信息傳遞給我們，我們就沒有甚么好批評的了。

咒詛一覽表(廿七11~26)

十一章廿九節簡略提到祝福與咒詛的儀式。現在則講得更詳細些，且指明十二支派分組的位置所在(12~13節)。這個分組似乎是就地理上大略的位置而分的，較北邊的支派就分配至兩座山較北的一座──以巴路山。我們只可猜想這項儀式的實際形式，卻不可認為分配至以巴路山的六個支派是被咒詛的。相反的，所有十二支派皆蒙上帝喜愛， 同樣賜給他們土地。這裡不是咒詛支派，而是咒詛破壞律法的個人──換言之，就是那些不守諾言、不遵守律法的人。

咒詛之儀式對我們而言似乎很陌生。然而，嚴肅地咒詛在以色列卻是極平常的事。例如，兩個國王在厘訂一項條約時，條約的內容會列入許多的咒詛；因此，倘若日后其中一方破壞條約的規定，他將招來神明之懲罰。希伯來文中『聖約』的意思和條約的意思一樣，而舊約中上帝和以色列人之間的聖約，與當時政治上的條約也有許多相似的地方。因此，這裡列的咒詛在以色列人看來是完全自然的。就某方面而言，這些咒詛不過是另一種嚴肅地表達上帝的應許，並使人了解任何破壞它們，將遭受 的懲罰。

咒詛的理由有些來自前頭的律法。首先兩條(15~16節)引用了十誡中的兩條誡命(五8，16)，但十八節卻找不到和申命記前頭之律法完全平行的部分(最接近的平行經文在利未記十九章十四節)。我們可以猜測，儀式本身包含遠比這裡所提到的更廣泛的咒詛一覽表，這裡相當簡短的目錄是為了方便記憶，以作每日行為的一項指引，也成了上帝律法范圍的一個提醒。最后的咒詛(26節)本身是個很廣泛的宣告，像保羅在加拉太書三章十節中指出的那樣。一點不錯，只要破壞單獨一條律法，將使人落入咒詛裡。利未人(14節)朗誦咒詛的話，但所有人要在每說一次咒詛的話后說阿們，以表示他們同意每個咒詛及每條律法。因此，破壞律法者再沒有任何借口。在這種意義下，律法成了敏銳的良心的一個擔子，一種不停的努力，去遵守一大系列的命令和要求。上帝的標準范圍十分驚人，而我們很容易在理智上贊同它們，而不是在日常生活中完全遵守它們。這就是為甚么保羅在加拉太書三章裡將它們置于一旁，認為基督的福音已經取代它們。他絲毫沒有不尊重摩西律法的意思。這不是說上帝的標準過時了，而保羅也沒有這樣暗示。 《每日研經叢書》


申命記

申命記第廿八章

聖約之邏輯(廿八1~14)

你這一章很長，討論的是聖約的完成和結果。倘若一位國王破壞他和另一國王研定條約中的條款，他可能要等 付出代價作為賠償──神明之懲罰及對方國王的敵對行為。反過來，倘若他遵守了條約，則他理當可期待條約另一方給予的恩惠、友誼及忠誠。以色列人在與上帝(「萬王之王」)所立嚴肅的聖約中的情形也類似。在聖約的儀式裡，以色列國民為自己祈求祝福和咒詛，如我們在十七章裡所見那樣。因此，問題在于信守聖約將帶來怎樣的祝福，及違背聖約又將引致怎樣的咒詛。十八章詳細說明這些結果。一至十四節說明祝福，十五至六十八節則極為詳細指出咒詛。

當然，政治上的條約對信守條約只能作有限的承諾；一國可以提供另一國軍事的援助、貿易的優惠及經濟的支持，但很難比這些再多一點，相對的，聖約能夠而且確實提供的，卻是很廣泛的利益。三至六節涵蓋的范圍很廣︰城市和鄉下(田間)都包括在內(3節)；豐饒將遍及各地(4~5節)；或戰爭或和平，人一切的活動皆欣欣向榮(6節)。上帝要 子民享有這些東西──豐饒與繁榮── 極愿賜給他們這一切。這是聖約之邏輯；倘若上帝真的揀選了以色列人且和他們立約，那么 就負起對他們的責任。只要他們對 忠誠且在自己這一邊守協約，上帝必然會實在祝福他們(7~14節更精確表達祝福的實質)。

事實上，不用說，以色列人的經驗與這裡所描述的理想可能極不相同。應當為首的國民(13節)卻常成為尾巴；成了一個衰弱且貧窮的古代少數民族。難道我們可說一至十四節那幅希望的美景永遠不可能實現嗎？難道它只是南柯一夢，完全不切實際的一廂情愿嗎？絕對不是，如果我們對申命記還有一絲信任的話；而且在我們認為申命記的邏輯為原始和為站不住腳的想象而加以摒棄前，讓我們注意這個事實︰不論如何，以色列人歷盡許多世紀的滄桑后仍然生存下來，它今天也比古代任何時期更加為人所熟知；然而像亞述和巴比倫等強國卻早在許多世紀前就已經從地圖中消失了。我們必須承認，以色列人本身是上帝的計畫及其難以理解的作為的一個証據；但是，倘若我們想到聖約中的另一方面──以色列人的上帝──我們不得不承認，如果 真的無所不能，且是獨一的上帝，又倘若他真的和人類立了約，那么很難否認 在掌握他們的歷史。我們固然意識到塑造我們世界及歷史背后許多複雜的因素；但是，我們不可忘記上帝是超越這一切的。

違背律法之懲罰(廿八15~68)

(一)

倘若一至十四節是一幅希望的美景，本章其余各節則是大體上代表實際發生在以色列人身上的情況，雖然它以這個條件式表達︰『你(作為一個國家)若不聽從……這以下的咒詛就必……臨到你身上。』(15節)申命記隨后四卷書──約書亞記、士師記、撒母耳記上下和列王記上下──的確講述一個政治興衰的故事，包括許多以色列人不愉快的經驗，結果以完全慘敗收場，這裡描述的無疑是全然寫實的一幅畫。所列的咒詛包括三類違命帶來的懲罰。第一類是十六至十九節的那張完全屬于一般性質的表，它明顯與二至六節的祝福正好相反。第二類包含許多典型的政治上的咒詛，這類咒詛可在古代近東的條約文獻中找到例子。第三類咒詛是我們所目睹士師時代及君主政權時代臨到以色列人的。)實際經驗。(后兩類實際上是重疊的。)

我們也可從它們的內容劃分這些咒詛。首先是一般性的咒詛(16~19節)。二十至廿四節接 論及當地發生的干旱、瘟疫、各樣災難及該地食物的供給。廿五節提及打敗仗，但往后其他各節講的是個人的災禍，如疾病、瘋狂、家中及田間之損失(和約伯遭受的災禍很相似，參伯一13至二8)。卅四至四十六節清楚說明被擄的恐怖。四十七至五十七節詳細述說一次更可怕的圍攻。最后，五十八至六十八節描述流離失所人民的痛苦和絕望，他們惶惶不安，備受欺壓。這裡特別提到挨及(68節)的原因有兩個︰第一是因為埃及始終是巴勒斯坦人一個天然的避難所，當從北方來的侵略者攻擊以色列時，情形尤其如此；第二是為了一個重要象征的理由──上帝在以色列人歷史的開頭已經賜福叫以色列人，將他們從在埃及為奴的地位中拯救出來，因此，上帝咒詛的結果有一效果，就是使他們回到埃及作奴隸。

大多數學者認為這一章的咒詛是依歷史的觀點漸次擴充的︰五十八節顯然是指申命記這本書，而不像是任何先前公開對國民的演講。無論如何，我們可以看見，這章對那些有過這裡列舉的一些災禍經驗的時代，將能產生最有力的共鳴；猶太人的君主政治瀕臨死亡之際，或從被擄巴比倫早期回來有思想的人民，正預備好傾聽本段發出的挑戰。的確，申命記真正的威力可能從一個事實看出，這事實是︰被擄后，猶太人民漸漸變得越來越專心遵守珍藏在申命記中的律法。一般而言，以色列是一個聰明的民族，她的國民也是有智慧的，他們隨時都能從他們以往的歷史中吸取教訓。

(三)

首先和最重要的，是我們應將申命記廿八章看為向以色列人提出的一項由衷懇求，要求他們信守他們和上帝的聖約。六十三節描述上帝為懲罰他們違背 的命令感到痛快，但這種陳述用意是為了沖擊讀者，而非字句表面的意思。同時，本章的確表明一個清楚的歷史哲理；這個歷史哲理為舊約主要歷史書(約書亞記至列王紀)提供了架構。一如往常，聖經在這裡以黑白分明的字眼加以講述，提供明確的細節。我們會認為歷史中有許多難以斷然分為是或非的事實存在，我們所作所為背后的動機也很複雜。申命記未必反對這種觀點，它關心的是向讀者表明最好和最壞的可能，且要求讀者應作一種自覺的選擇。倘若一個人不自覺選擇上帝為人生所定的計畫，他很容易不知不覺中落到澈底違命的地步。黑白分明的這幅畫迫使我們注意它。

另一方面，申命記不是上帝與人之間聖約之主題的最高權威。就個人心言，約伯記提供了平衡的觀點。約伯記讓我們看見，一個對上帝忠貞的人，仍然會遭受喪子、破產和疾病等痛苦。然而，就它本身來看，申命記能導致對上帝及對人兩個錯誤的觀念。第一，許多人認為，如果任何人飛黃騰達，他必定是個好人；反之，任何人(像約伯)發生個人的悲劇，他自然是個作惡多端的人。這種機械式之論斷不僅可能錯誤，更嚴重的是，它對被認為作惡的人也極不公平。第二，這種觀念發展之結果，有人會想收買上帝的恩典，這樣使許多人為了圖獲某些東西才遵守舊約的律法，而不是因為律法乃是上帝對人生行為的美好設計而遵守它。

較有洞察力的人能看見，倘若以色列人歷史顯明了甚么，那它無非是︰一個國家，它無法遵守上帝的聖約。這正是申命記廿八章指出的事實，也是像先知耶利米清楚說明的事實。古老的西乃聖約在某種意義上，失敗在樹立了值得贊揚的標準，但卻令以色列人無法達到那種標準。如耶利米書卅一章卅三和卅四節所說，以色列人需要一個不同的聖約，一個能夠影響且能改變人心思和意念的聖約，給他們能力和愿意順服上帝。申命記廿八章指向耶利米書卅一章，而耶利米書卅一章則指向新約。希伯來書八章六至十三節大量引用耶利米書中的話，並強調藉基督完成的工作使情況大大改變了。 《每日研經叢書》


申命記

申命記第廿九章

普遍的義務(廿九1~15)

突然間我們發覺自己讀的是另一個聖約﹗似乎可以肯定，以色列人變得習慣于這項經常性(可能每年一度)更新他們與上帝聖約的儀式，因此，這個重複的主旨將不致使古代讀者感到驚訝。我們也必須記得申命記寫作的性質；無疑的，作者有意強調以色列人對上帝應盡聖約的義務至為重要，而他也成功達成其目的，這成功部分要歸功于重複敘述。因此，像先前的章節一樣，作者詳細提起往事作為這新約的開始(29~30章)。從地理位置上大體而言，摩押與本書開頭的背景相同(一1)；以色列人就是從摩押領土渡約但河而攻進應許之地的(見下圖)。

回顧早期的事件提及三件事︰埃及人遭受的大災難(2~3節)；以色列人在曠野的經驗(5~6節)︰及以色列人在約但河東的首捷(7~8節)。這三件事表明了上帝的大能和良善。那些災難是上帝救以色列人離開埃及施展奇跡的方法。在曠野，他們很容易因飢餓及損失而滅亡，但因 以奇跡供應和照顧他們。在約但河東(又譯作外約但，編者注)上帝使他們戰勝兩個強大的攻擊者，他們原可能輕易就打敗以色列人。四節暗示以色列人容易因這些成就而感到驕傲，不將它們歸功于上帝。這裡該學的教訓是︰除非上帝顧念 和他們所立的聖約，否則他們注定是軟弱、喪失和失敗；但是，這個聖約卻是依賴他們的遵守(9節)。將過去視為當然是人性的本色；當時看為奇跡的事，在回顧時很快就看為普通。此外，成功也很容易助長自滿。

因此，新的聖約的慶典似乎是心理上的需要。它盡量包羅廣泛，甚至年幼的小孩及寄居的外邦人也在參加之列(11節)。劈柴挑水是最卑微的工作，但最低微的國民也是聖約子民的一分子，他們也參予這項儀式。關于聖約，沒有所謂精英主義。十四和十五節甚至注意到那些未能參加的人；作者藉此意指以后的世代。因此，無人可以逃避履行聖約之義務。

在基督教裡，由于我們強調信心(在律法及行為上)居先的地位，我們很容易忘了個人對上帝的責任。我們今日西方強調的是個人，也許我們需要提醒自己(在兩約中)上帝的計畫是要『立你作 的子民』(13節)︰我們共同促長 的旨意的實現(見彼前二9，10)。

災禍的緣由(廿九16~28)

這段發出一個慷慨激昂的懇求，要求個人、家庭及國家不惜任何代價摒棄偶像之崇拜。拜偶像被看為是以色列潛在最深且最為迫切的危險，也是被擄至巴比倫的真正原因(28節)。這裡強調，偶像崇拜對以色列人而言，事實上是『外來的』；明顯的，拜偶像是他們在埃及才開始目睹的(16節)。就定義而言，崇拜外邦的神明，表示對以色列的上帝澈底不忠。十七節似乎是在對照以色列人肉眼不能見的上帝，和其他國家肉眼可見且能觸摸之偶像。

為何偶像崇拜會吸引人呢？只因為乖僻的心思產生刻意的行為(18節)；這種心思在今日將會轉而追求東方宗教之儀式或神秘的教派，為的不過是想與人『有所不同』。十八節說這種行為的結果是『生出苦菜和茵陳』。下一個遭到斥責的態度是頑梗的自滿(19節)；這種態度產生的結果是失去一切。在申命記看來，頑固拒絕對上帝守信是不可寬恕的罪。(20節)

假宗教是迷惑人的，這段暗示︰十六至廿一節是對個人的一項警告，但廿一節突然說舉國背道之后全國將跟 變為荒地。廿三節生動描述荒涼的一幅畫；最早的讀者對所多瑪及蛾摩拉傾圮的故事(創十九24，25)非常熟悉，其中有些人可能親身清楚知道那裡的地勢是如何堅固和險峻，這些城市從前就是位于取名適當的死海的附近。上帝對所多瑪和蛾摩拉所作的，照樣將作在罪孽深重的以色列人身上。

我們可從另一個觀點思考這一段。這幅荒涼的圖畫理當提醒我們核子浩劫帶來的一個后果。假如有一天發生了核子災難，任何生還者想起這件事將不致責怪上帝，要怪就怪人類的愚蠢和邪惡。換言之，人類冥頑不靈的弱點將為自己招來懲罰。就是說，就某種意義而言，這段申命記在說︰倘若有一天，以色列人因殘暴的軍隊入侵和蹂躪的恐懼而向敵人屈膝哀求，他們要對此負完全的責任。在我們的情況，我們常對世界中潛伏的危險無奈地聳聳肩，像是對它們一點辦法也沒有。十六至廿一節是個有益的提醒，告訴我們任何社會的罪惡和失敗都是先從個人與家庭開始的。倘若我們不能改變這個世界，我們至少可以影響我們自己的社會──我們生活圈子裡的朋友、我們的同事及鄰居。

隱秘及明顯的語言(廿九29)

本章以一個能見和不能見之間的挑戰對照收尾。古時候的以色列人不能預知未來；我們也不能。人類總是想排斥加諸我們的這個限製。我們在十八章十和十一節中，看見古代的人徒然利用許多方法想要窺知未來。同一章裡指出，上帝給了 子民先知，這些先知擁有預知未來的恩賜，這是事實；但即使是一位先知也不能對未來的事完全知道。一些事情始終是『隱秘的事』。這裡第一個教訓是謙卑，且坦白承認我們的局限。另一個教訓是確信，因隱藏之未來屬于耶和華， 不是某些無位格的命運之類的東西，而是我們的上帝。對上帝有寧靜的信心的人，無須知道未來如何；明天是握在一位慈愛天父的手中。

然而，這節講的首先既不是要我們謙卑，也不是再度向我們保証。它的要點是說我們可以看得很清楚﹗當然，上帝在許多事上保留秘密不叫古代的以色列人知道，但 卻完全明白和清楚表明 的旨意，這旨意在申命記陳述的律法中具體體現出來。上帝的旨意不是隱秘的。因此，以色列人眼睛要注意的不是明天的驚奇，而是今天的責任。基督徒不受申命記的法典所支配，但他也在新約的記載中發現上帝旨意的完全展現。詩篇作者正確的意識到︰『你的話是我腳前的燈，路上的光』(詩一一九105)︰未來可能看不見且摸不 ，但我們在向它邁進時握 一把火炬。

本節也提醒讀者關于未來另一方面的事。人類始終認為未來已經預定好，且為無情之命運所操縱；古代的以色列人和現代的基督徒也可能受試探去這樣思想。但是，一般而言，聖經不是以任何這類觀點描述未來；聖經乃是認為，我們用自己的行為模造我們的將來。申命記的確采取這種觀點，本章正是表達這種觀點︰順從上帝的律法就能創造一個愉快的未來，違背律法至終帶來災厄。果真如此，憂慮我們前途將遭遇何種『命運』就變得沒有意義了；我們應當關心的是我們將為自己帶來怎樣命運的問題。 《每日研經叢書》


申命記

申命記第三十章

黑暗日子裡的希望(三十1~10)

最后幾章一再指出，且藉反複敘述強調，擺在以色列人前頭的有兩條路──就是日后耶穌說的寬路和窄路(太七13，14)。背逆的道路將為國家帶來咒詛，忠貞及順命將意味 未來的祝福。當然，實際的歷史並非像這幅挑戰性圖畫暗示的那樣是非分明，而且第一節很寫實地預示以色列人的未來將一代接一代地經驗 『祝福和咒詛』兩方面。然而，整個而言，這段討論的只是一個意見︰假如發生最壞的情況，以色列人是那樣的悖逆以致在廿八章中預見之災禍確實發生了──那又會怎樣呢？難道那就是故事的必然結局嗎？咒詛是上帝至終的定論嗎﹗舊約中繼申命記后的歷史書，從約書亞記到列王紀下所描繪的正是這樣一幅畫。這故事的結局是耶路撒冷變成廢墟、聖殿被毀、君主政體被掃除殆盡、成千上萬人死傷、生還者中的精英被擄至遙遠之巴比倫。

經驗過流亡的那一代必然會產生幾種反應。一些人無疑會以堅忍或失望的態度只是簡單地忍受這情境，不去想太多。其他人則被引誘而去崇拜巴比倫的神只，在他們看來，這些神只比以色列人的上帝更有能力。另有些人在他們的思想上比較忠于耶和華，且嘗試從最近的苦難中學習功課。申命記三十章就是針對第三種人說的。倘若猶太人現在完全改正行為且『歸向耶和華』(2節)，則最可怕的咒詛及災難決非無法改變。過去的事后悔已是來不及，但現今的情形卻可以改變，變成煥然一新。因此，三至十節好象錄影機上的卷回效果一樣︰被擄的人能夠再回來(3~4節)；可以重進應許之地；繁榮可以失而複得(5~9節)；甚至也可以打敗最強大的敵人(7節)。

『歸向上帝』實際的意思又是甚么呢？申命記一貫的信息再度強調︰上帝想要看見的是 的子民心與魂中擁有愛；一種愿意『聽從…… 的誡命』的愛(6~8節)。十節(像廿九27)不是屬于這篇講章，而是屬于申命記本身，這本書編入前頭各章的所有律法，因此它成了上帝的心意一個永久和可憑借的提醒。

這段有兩方面值得強調，不外乎它們持續與主題有關連。一方面是對歷史的冷酷時期持樂觀的看法。我們的時代似乎很悲觀，許多宿命論調說到一場核子浩劫『必然來臨』。舊約與新約皆寫實地預期可怕的戰爭及隨時的災禍來臨，但是，兩者卻堅稱上帝的旨意至終必將帶來和平且將開創公義之統治。另外值得注意的一點，是形式的宗教與真誠信心及虔誠之間的對照。六節巧妙地以行割禮(中文和合本譯作『污穢除掉』，編者注)這個詞的暗喻表達這種對比︰我們需要的不是猶太人純粹的肉體上的記號──一個永久的肉體記號──而是上帝子民在生活和態度上一種永久的改變。一個冰冷和形式上的宗教，不能成為獲得上帝祝福及喜愛的途徑。

『不太難行』(三十11~14)

十一至十四節實際上是針對沒有寫出的反對意見的一個答複。在各類因被擄而產生的反應中，有些我們己經注意到，認為那實際上完全是上帝的錯︰上帝在聖約中規定的律法根本不可能遵守，因此，不能片面責怪百姓沒有遵守它。上帝所立是一個高不可攀的目標。申命記在這裡發出的挑戰必然是針對這種態度。本段以清楚的文字強調上帝的命令(即 的全部律法)是很容易做到的。十四節可能是指記憶練習及背誦律法，在猶太人整個歷史中，虔誠的人常是這樣作的。若是這樣，則當然沒有人可以完全聲稱對律法一無所知，也不能宣稱忘記了它。

匿名之反對者可能有其理由，但情形也一樣。新約比舊約更加強調人內在犯罪的傾向，而我們在基督教傳統裡也不敢斷然宣稱完全順從上帝的旨意是一件易事。此外，聖保羅也描述律法是重擔(參閱加三10~13)。有一部分無疑是他意識到當時代之法利賽人所造成的法規及禁令之體系的龐大︰但是，他也意識到固守法典是個持續的、無盡頭的及單調的差事。因此，我們可能會想要知道，上帝加諸以色列人身上的義務是否真的『不太難行』？

不過當我們考察申命記中的律法時，我們發現有許多律法是十分合理，且是可達到的要求；今天，我們也不會辯稱，在我們法典裡，有如不可謀殺，靠正確的路邊開我們的車子等，是『太難行的』或不能達到的目標。的確，愛上帝和愛我們鄰舍的命令是標準定得很高的律法；但是，守命令的心愿及真心嘗試去遵守，將會獲得上帝的贊許，不論開始的步驟距離目標有多么遠。因此，申命記的律法至少不是一個不可能的理想。

十四節進一步提到一點──可能是針對另一種反對者而作的回應──即上帝的旨意是神秘及不可接近，超乎人類的知識范圍。十四節反對任何這類的觀念；它指出上帝的話是 的自我啟示， 在每個時代裡都使人能夠得知這些啟示。保羅在羅馬書十章五至十三節裡再次強調這個斷言，在那裡他為申命記這一段作了評論。對基督徒而言。上帝的啟示主要不再是深藏于一系列的律法中，而是藏在基督自身的人格裡；而基督及 賜給我們的一切，是我們每個人都可完全領受的。

一個堅定的選擇(三十15~20)

這幾節為這段申命記作了一個終結︰廿九和三十章組成申命記的一篇『講章』。有人說每一篇好的講章必須帶有一個挑戰，且要將一個抉擇擺在聽眾面前；這篇講章明顯以一個非常嚴肅的挑戰作為結束。廿八章極為詳細陳述將臨到這個國家的福氣與災禍的全貌，是福是禍依賴他們所作的扶擇。這一章避免任何過度傷害的暗示，寧用簡單但卻清晰的對照︰『生與福』或『死與禍』。因此，物質上的富庶是如此和靈性上的安寧牢固相連的。長壽在古代世界中被認為是最寶貴的財寶之一；但十八節並非將這個觀念應用在個人身上，而是用在國家本身。一個被人驅散並流離失所的國家等于是短命、年少患病和死亡。倘若以色列人『被勾引去敬拜事奉別神』(17節)，那么，這種威脅就懸掛在他們頭上。

像古代許多其他國家一樣，以色列的確遭遇被侵略和掠奪，毀滅和被擄的慘痛經驗。首先，北國在亞述人手下忍受這種命運，在紀元前八世紀結束，並且沒有再複國。之后，猶大國在紀元前六世紀初也淪入巴比倫人手裡。我們已經看見，三十章主要是針對被擄時代的人說的話，複興的機會仍然等 他們。這是他們必須把握的一個機會，在適當的時候，當許多被擄的人回到了應許之地，耶路撒冷及其聖殿至終要被重建，而且，猶太人也漸漸消除了偶像的崇拜。因此，三十章最后出現的懇求不是完全徒然；而且歷史也大力証實二十節中的應許之可靠。(可以看見，這個應許沒有提到恢複君主的政體或政治權力，這些都是過去的東西。)

申命記被保留，被編入猶太教和基督教的聖經裡，這個事實証明它的信息經得起考驗，它的內容需要加以尊重且獲得了尊重。猶太人被擄的和那些隨從他們者，接受了二十節的三重義務；這些義務一直成為猶太人信仰的整個基礎直到今天。

這些義務需要稍加調整，也可作為基督徒生活的基準。(一)第一個責任愛耶和華是一項要求，這要求是指真正的宗教，不單是外表的事，應該是內在及出自真誠的。一個真正的宗教必須應用意志力且能激發情感。(二)第二，這裡要求順從上帝的旨意。猶太人的整套律法不是強套在基督徒的律法之上，新約在登山寶訓中充滿了基督徒行為的指導方針。事實上，真正的信仰不純粹是虔誠的思想和熱心，它也要有實際的行動。(三)專靠 的意思是指始終不渝及堅忍。許多人開始過基督徒生活時情形很好，滿懷誠心和善意；但就如耶穌的比喻所說，有許多人是『落在路旁的』。這話當然是引自撒種的比喻(可四3~20)，這個比喻列舉了妨礙基督徒過恆久、豐盛和結果累累的生活的一些障礙物。 《每日研經叢書》


申命記

申命記第卅一章

準備改變(卅一1~8)

在許多章的講話──即結合了律法的那些演說之后，此刻，我們回到申命記的敘述架構上。在三章廿九節中記載摩西和以色列人來到了『伯毗珥』，至此還一直停留在那裡未動。現在，故事又再開始向前邁進；這一章是在為摩西去世及約書亞接續他作國家領袖鋪路。卅四章將記載摩西逝世以及約書亞繼位，而約書亞記將繼續仔細記載征服迦南的故事。

然而，這段不只是敘述中需要的一部分而已。首先，它強調這些迫在摩西眉睫的事，這些事不是秘密或者令他詫異。他已年邁，這點幾乎可以肯定毫無疑問，即使將『一百二十歲』(2節)的年齡看成是象征，是指三代。他實際上已完成了他的工作；在申命記的上下文中，摩西的主要工作就是提供一部適當的法典，作為即將在當地定居的國民的生活指引。征服該地的主要任務不是由摩西承擔的；第二節回憶且証實了一章卅七和卅八節中的話。因此，摩西生命的結束不僅是他漫長而忙碌生涯的自然結果，同時也是使以色列人能繼續向前邁進的上帝計畫中必須的部分。摩西不僅同意此境遇，他還為它祝福。本章向以色列人讀者保証，上帝已在以色列具有決定性的歷史時期，命令而且安排了國家的領袖。甚至在今天安定的社會裡，我們時常在一位可靠且有為的國家領袖去世或辭職時，或當民主的政府變遷時，感到不安或恐懼。在古代的世界，君王駕崩常常帶來政治的動蕩、無政府狀態或不穩定時期。因此，這裡描述上帝為以色列人所作政治的安排，藉 摩西充份的合作，必然和往后許多的情況形成對照。

特別對被擄時期的讀者而言，這個信息暗指上帝仍將掌管\cs8以色列人未來的政局。至于摩西，盡管他是這樣獨特，但也並非無人能夠取代；上帝仍然可以找到約書亞這樣的人帶領 的子民進入未來和未知的將來。這裡明白的信息乃是呼吁要有信心和勇氣(6節)，不論環境如何險阻或令人沮喪。有這呼吁才有八節中的應許，就是上帝信實的同在。『耶和華必在你前面行』的宣告也許會令我們吃驚。這是引自戰爭的一幅畫，它指真正的『元帥』不是約書亞或任何繼承他的人，而是上帝自己。新約中與此相等的記載在希伯來書十二章二節，它描述耶穌是我們信心的創始和成終者。

律法的監護(卅一9~13)

這章確定，摩西為他的人民計畫未來，包括首先和最重要的指定合適且能干的國家領袖──約書亞，這是計畫中下一步要作的事；幾乎同樣重要的是保存且維護珍藏在申命記裡的那個法典。針對這個既新且緊要的文件，這裡作了三點安排︰(一)必須有能干且可靠的監護人；(二)必須將它保存在一個安全的地方；(三)必須定期使全國人注意到它。

(甲)祭司和長老皆為監護人(9節)。換言之，這部法典是如此重要，以致要將它交托給宗教及民事雙方最高級的職事。這項決定同時具有實際和象征的意義。在多難之秋，擁有兩種不同類型的監護人將有很大的好處；有可能很快開始就會有許多的抄本。而且，祭司和平民的聯手負責，清楚表明申命記同時是宗教實踐和日常生活的最高指南。

(乙)第九節提到約柜，廿六節則指出申命記就像我們知道的十誡那樣(十1~5)，是與約柜放在一塊或在約柜裡頭。在以色列，這無疑是所能找到最為安全的地方──存在聖殿中最神聖的一件物品。

(丙)十至十三節製定一項新的儀式︰每七年公開宣讀申命記的律法一次，時間在秋季的住棚節(或稱收藏節)，這個節日后來成了與西乃山頒布律法特別有關的一個節日。這類公開宣讀最理想的時間是在一個節日中，因為以色列人被要求要到聖殿朝聖，因此，來自全國各地的家庭將可聆聽律法的宣讀。宣讀律法本身就是在提醒國民要聽從上帝的律法。許多年來，英國軍隊也有一項類似的規定，每年一度必須對『其他官階的人』宣讀固定幾段文學貧困時代的遺物(幸好段數甚少)。相對的，在以色列必須宣讀所有的律法；但只是七年一度。這個數字似乎是經過細心選擇的。不僅因它恰好與例行的豁免年連在一起(參十五章)，它也具有良好的教育意義(13節)。過于經常宣讀很可能變為徒具形式，沒有意義的儀式，但是，太久才宣讀一次卻會造成普遍對上帝的旨意無知。當然，沒有任何機械的製度對每個人都是完美的，但至少絕大多數以色列百姓──包括外邦人寄居者──將能適度熟悉指導他們生活的律法。無知不能作為破壞法典的借口；但以在列人對他們的法典不可一無所知。像耶利米清楚看見的，上帝的心愿是要使律法深置在 子民的心裡(耶卅一33，34)；但是邁向這種應有的目標的第一步，要澈底認識表明上帝旨意的聖經。我們祖先的作法是對的，他們本能地訓練孩子背誦聖經中的重要段落。

面臨悖逆(卅一14~29)

本章其余各節，主要是進一步說明一至十三節的兩個主題︰對約書亞的委任，和對申命記這卷書安全的監護。對我們而言，這似乎是重複贅述；事實上許多學者都認為這一章是日后附加上去的。但有關任命約書亞的事至少在敘述上是清楚連貫的︰摩西在七和八節裡囑咐約書亞，十四和十五節中約書亞被傳召至上帝面前(藉 『會幕』及神奇的『雲柱』象征出來，參出十三21；卅三9)在廿三節裡，上帝繼續對摩西的行動表示認可，而且親自委任約書亞。約書亞的領導地位不僅出于摩西的擇選，且是出于上帝為以色列人的利益所做的決定。

廿四至廿九節最后這段，重述九節中將申命記委托利未人保管的指示(雖然這裡未提到長老，除了28節把他們當作聽眾提及)，要他們將申命記和『約柜』一起好好保存。然而，這裡強調的極為不同。像十六至廿二節中那樣，這段強調以色列人的悖逆及悖逆的習性。此時提到申命記不像是作為常例參考的一部律法，它更像是對那些頑梗破壞書中律法的人一項控訴的見証("witness against")。

為何要如此強調以色列人的悖逆呢？部分原因要使日后的以色列人確信，他們國家歷史上的悖逆(災禍就是因它而產生的)在上帝看來並不意外。保羅也同樣深信，當時的猶太人普遍棄絕基督教，正符合了上帝對歷史的設計(羅九至十一章)。另一個原因是再度保証，這保証是建基于上帝預知 子民的行為之上。倘若上帝事先知道多少代的以色列人一直輕蔑其律法，那么 必然在這些叛逆世代之外，事先有了長遠的計畫。否則 的律法及 對人生的設計，就不會真正達到目的。因此，每時代閱讀申命記的人，只要他們改變國家的作法，而且尋求使申命記的律法落實在他們日常的生活裡，這樣，就可再次獲得蒙上帝喜愛的保証。

最主要的理由可能表達在十七節︰上帝的子民也許要經過很長時期且經歷許多痛苦后，才能體認這是因『我們的上帝不在我們中間』造成的。我們的上帝這片語確定了一種關系，而以色列人卻始終破壞他們和 的聖約，這是既傲慢又錯誤的事。一些先知告訴我們，以色列人和猶太人常常存有一種可憎的自滿心理；他們自信他們和上帝之間的關系甚好。沒有人比一個篤信宗教的人更自以為有理；但以色列人至終會醒悟過來，認識他們的經驗、歷史及需要。基督的教會可能也需要學習同樣的功課︰例如啟示錄三章十四至廿二節對一個不冷不熱且自滿的地方教會所發的一項警告。十九節至廿二節提到的那首歌隨后出現于卅二章裡。 《每日研經叢書》


申命記

申命記第卅二章

【申卅二30】「若不是他們的盤石賣了他們，若不是耶和華交出他們，一人焉能追趕他們千人？二人焉能使萬人逃跑呢？」

這裡乃是一幅禱告的圖畫，包括了個人的及團體的，單獨的和兩人聚集的禱告。一人能追趕千人，二人能使萬人逃跑。因為不論在那裡有兩個人在地上同心合意，天上就捆綁一萬仇敵(太十八18~19；參利廿六7~8)。── 倪柝聲

按著人看，一個人趕一千，兩個人趕兩千。但是神說，兩個人趕一萬，多出了八千。所以一個人，不認識神的人，就丟了八千。所以不光是得著個人的恩典，就以為是夠了，要學習得著團體的恩典。喜歡聚會的人，就會得著那多出來的八千，就是額外的恩典。── 倪柝聲

詩歌裡的講章(卅一30~卅二7)

申命記結尾幾章是非常關切如何防止后代的以色列人忘記或背棄上帝之律法。這裡訂了各種以期達成此一目的規定︰妥當之領導，小心保存申命記，以及一個公開宣讀該書之儀式，這些都記載在卅一章裡。申命記的這首詩歌也有同樣之目的。它是一首教誨之歌，即為教導聽這歌及學習歌詞的人而作的──我們可以肯定申命記之心意是想使它變成一首『流行歌曲』，使每個人都能熟悉它。它也被歸類為一首預言的詩歌。先知是以色列人偉大的道德及宗教教師，他們說的話始終在提醒國人罔顧上帝對他們之旨意所產生之危險。這首歌(如卅一19中已經指出的)不只有上帝的教導，同時也指出關于以色列人行為一些令人不快的事實。的確，以色列人在歷史上，包括在摩西時代，(據司提反在使徒行傳七章中所說)表現了一種悖逆之習性；但是，一般認為這首歌是在許久之后才寫成的，它反映了君主政體時期以色列人的所有罪過。若是這樣，則摩西就是其權威之依據，而非其作者(卅一30)。

這首歌用了許多暗喻及象征性的用語。它以呼吁諸天和地要傾聽作開始──這明顯的不能就字面之意義加以解釋。一和二節同時強調歌中之信息值得盡可能引起廣大的聽眾的注意，而它也將對聽眾非常有益。

三和四節對上帝的贊美，類似典型的詩篇中許多常見之詩歌。但這首歌當中的話是帶 諷刺的。第四節對上帝之描述毫不奇怪或有異常，但第五節中緊接 表示的，它是用來作為和以色列人的一個對照。上帝之信實和 約下之子民的剛愎不忠相對。舊約在這裡(一如概往)稱上帝為『盤石』，象征 是完全信實及可靠的；然而，以色列人之性格是如何不同啊﹗五和六節之控訴盡管嚴厲，但決非非難的意思，而是作為隨后第七節(實際是整首詩歌)的呼吁之根據。

在六和七節中的你的父親這中心片語，對讀者之情感發出一個雙重呼吁。六節中提到上帝，且要人注意上帝和 子民之間應有親密及愛的關系；但像五節中說過，以色列人已經喪失被稱為 兒子之權利。聖約決非做為將兩個無關之雙方連合在一起的藝術(如一項法律契約常有的情形一樣)；它是實存的關系之結果，在別處是以夫妻的字眼加以形容的。

第七節中的你的父親指的是早期之以色列人，他們可以証實從出埃及以來，上帝一直施慈愛。倘若讀了或聽了這歌的那時代的人，仍選擇剛愎及走悖逆之道路，則他們是同時背棄了他們的天父及他們的祖先。兩方面皆是他們破壞要孝敬父母的誡命(五16)。

上帝眷顧的証據(卅二8~14)

這首歌此時以高度生動的畫面及象征性的語言，闡明上帝對以色列人的慈愛與眷顧，其中有些話對我們而言似乎很難理解。八節最難，部分是由于措辭上不肯定的緣故。倘若傳統希伯來人的讀法(見標準修定本注腳之翻譯)是正確的話，則這節指的是世上國家之數目和以色列國民之人數相當；但看來不像是這樣。『上帝的眾子』更可能是正確之讀法，它的意思大略是說以色列人的上帝『指定每個國家只有一位神』(GNB的譯意)。盡管這話乍聽之下似乎令人震驚，但卻指出一件事實，即古代世界的國家不僅擁有他們自己的國境(他們的境界)，同時也有他們本身的神只及崇拜製度。這歌實際上在攻擊多神主義(12節)，但八節試圖肯定的無非是說以色列人的上帝超越全世界──超越了各國，也超越各國的神明。若是這樣， 就是無與倫比的，而崇拜其他神明實際上也是愚昧的。對以色列人而言，奇特的是，這位創造及賦予世界生機之至高而威嚴的上帝揀選了他們作 的子民。(九節中的雅各並非創世記之雅各個人，而是以色列國另一個名稱。)

八和九節接 描述上帝很早以前就揀選以色列人作 的子民，十至十四節則清楚說明了實際的結果︰上帝在揀選后隨即忠實地眷顧。十節描繪上帝找到了以色列人，好象他們迷失在沙漠中一樣。除非是上帝監督和照顧，否則西乃半島和納吉(Negev)曠野之惡劣環境將使初期之以色列國滅亡。十一節之圖畫清楚描述了上帝對以色列人實際的愛，十三至十四節則以詩意般之語言說到一些關于應許之地的豐饒，這情形和曠野形成了對照︰即使在今日，巴勒斯坦及其周遭仍是形成了強烈的對照。

十二節指出，國民以往經歷上帝的眷顧，發生在以色列人未受迦南的偶像崇拜影響之前，至少大體上而言是如此。明顯的，當在曠野孤立時，以色列人未曾對外邦之文化影響開放；侵占迦南后，他們卻輕易即為他們新鄰居之習俗及儀式所感染。因此，這段強有力地辯稱，以色列人先前所得到的祝福只可能來自耶和華，而非來自他們現在崇拜的眾神。這種論點對我們似乎陌生，主要是因我們對多神主義不熟悉的緣故。倘若說我們同代的人拒絕或忽略了為我們生活中之福氣感謝上帝，他們今天更喜歡將福氣歸因于機遇或無人格之命運。今天的基督徒也很易受我們的文化環境影響，就像古代以色列人很易受鄰舍迦南人之影響一樣。

生活在危險之中(卅二15~25)

十至十四節已描述上帝對以色列人顯示之眷顧，現在十五至十八節則描寫以色列人的忘恩負義。以色列甚少被稱為耶書侖，十五節將這名字形容為像一只吃得太多的牲畜，偏行己路，絲毫未感激喂它且照顧它的主人。這是由繁榮導致藐視，由藐視導致不忠──虛假崇拜之不忠。十七節抱怨以色列人在迦南開始崇拜他們未曾認識的眾神。換言之，他們無論如何也無理由感激這類神明。這類神只與鬼魔同類──邪惡且害人。今天我們是以理性的態度探討這類問題，根本否認有大量神明存在。舊約通常喜歡采取實際之途徑，對假信仰所能造成的傷害非常關心。十八節提醒讀者，以色列人的真神決非鬼魔，非想象中不切實際之幻覺，而是使以色列得以生存之上帝。

以色列人代代剛愎地拜偶像是極度惹上帝憤怒的事(19節)。像先前的經文，十九至廿二節以圖畫加以表示，但上帝的忿怒是無庸置疑的事實。聖經──新舊兩約雖然所論不同──一方面論到許多關于上帝的愛及憐憫，但另一方面則提及 的忿怒和懲罰。其中並無真正沖突，只是一個對照而已。根本的形像是一位作父親的擁有任性的兒子；主要的主題是他對兒子們的愛，故管教常是必須的。對我們而言，最重要之教訓也許是應當注意上帝位格之特質。在科學時代，我們很容易將上帝加以限製，以無位格及機械式之觀點來看待 ，好象 在造好我們稱為宇宙的這部機器且轉緊發條后就離開了，任由它自行運轉。這決非聖經中的上帝。

廿三至廿五節提醒我們世界可能出的差錯︰例如，飢餓對許多人而言並非陌生之經驗，好象第三世界所深深體會的那樣。這些經文的教訓實際上並非以飢荒及其他社會災禍來威脅以色列人，把它們看為直接來自上帝的懲罰，確切地說，它是提醒以色列人民他們的生存是朝不保夕的，進而提醒他們必須完全依賴上帝──即是創造我們所住這個危險及難以預料世界的那位上帝。人性就是這樣，在苦難的時候我們更能醒悟要依靠上帝。處于似乎『我們從未這樣好』的時候，則較不易依靠上帝。可以肯定的是，苦難經常顯示出人性最佳的特質，如勇氣、忍耐及處處為人 想等。

從毫無能力到辯明(卅二26~52)

摩西之歌中，上帝在許多地方作為說話者。在二十至廿五節中，我們聽見上帝的一項宣告，表明 對以色列人之憤怒，且威脅要降災禍予他們。在廿六節裡我們再次發覺好象上帝親自說的話，但有些有趣的差別。在這裡，我們看見的不是『上帝說』了甚么，而是 將會這樣說──但卻沒有說﹗接下來的經文中上帝仍是說話者，直到卅五節為止。最后，卅七節至四十二節告訴讀者上帝將會說甚么。在這些綱領性的上帝將對 頑固的子民說些甚么的經文中，有個清楚的思想脈絡。二十至十五節之威脅令人吃鷲，它是刻意的威脅，但威脅非至終的目的，如廿六和廿七節中清楚表明的，上帝無意將以色列人完全消滅。以色列人的確極端愚昧(28~29節)，但這並非說其他民族比他們更聰明或更有道德(32~33節強調正好相反)。因此，將有一天，上帝將扭轉以色列人所受軍事上之災難，並迅速將災難傾倒在她的仇敵身上(35節)。然而，以色列人必須先走到一個毫無能力之極端地位(36節)，而且認識到拜偶像毫無用處(37~38節)。這首歌以承認上帝能力之呼吁收尾，承認 能降禍，也能賜福(39節)，並且應許要救以色列人完全脫離如亞述和巴比倫等強敵之欺壓(40~42節)。這歌以呼吁要贊美作為結果(43節)。

如果我們能透視生動意像背后，不難看出這首詩歌以上帝之名說出一段融合譴責、警告、呼吁及應許的話。這詩既是在不同的及重要的時期背誦和回顧的，它將激發人民不斷去思索。

第卅五節開頭的話並不陌生；聖保羅在羅馬書十二章十九節引用它們，雖然兩者的意義頗為不同。保羅看重的是防止他的讀者實行個人的報複，因上帝曾說︰『伸冤在我』，基督徒必須讓上帝作主。申命記卅二章確實的教訓是︰上帝眷顧其子民是可靠的。身為一個飽受屈辱、挫敗及被擄之國家，以色列人迫切需要軍事上的拯救，卅五節對此提出了保証。當瑪代及波斯人在塞魯士(舊譯古列，編注)統率之下打敗巴比倫人，且接管了他們的帝國時，卅五節的應許這時候才應驗。波斯人對以色列人的政策完全不同，這事看成是上帝的護佑。然而，我們可以看出這應許是在以色列人既未指望又無盼望之情形底下應驗的。這在某一方面也是保羅的論點所在︰上帝至終要救治其子民之問題， 並未罔顧他們受了不公平之待遇，但采取行動之模式則完全操在 手中。

四十四至五十二節繼續三十一章之敘述，再次說到摩西去世及約書亞之領導地位。這些經文強調申命記之功用及價值。申命記所包含上帝之律法並非無關緊要(47節)；就兩種意義而言，它們反而是以色列人的根本命脈︰它們提供了每日生活完整的組織及內容，而且，它們不僅保証個人能享長壽，更保証國家能長遠生存下去。 《每日研經叢書》


申命記

申命記第卅三章

【申卅三25】「你的門閂〔或譯︰鞋〕是銅的，鐵的。你的日子如何，你的力量也必如何。」

這是一條屬靈的定律。到天上去的路，不要以為是康壯大道，兩邊盡是迎人的奇花異葩。要穿上銅、鐵的鞋，才能走崎嶇的路呀﹗『你的日子如何，你的力量也如何。』『日子』在原文為多數；這表明力量是要與日俱增的，就是要一天天的加增起來︰在神的一面， 會按照需要賜給力量。 會隨時隨地，與我們亦步亦趨； 是我們隨時的幫助，隨時會增加我們所需的力量。在我們的一面，還要看『你的日子如何』。如果消磨歲月，過著懶惰失敗的日子，怎能得著力量呢？── 桑安柱《銀網集》

摩西的祝福(卅三1~29)

(一)

第卅二章摩西之歌現在接 就是摩西之祝福；第卅三章整章被認為是摩西所作另一首詩歌，是他臨死前對以色列人的子孫之祝福。這裡的內文，祝福之意義遠比分離時之說再見多得多；這裡之情景和創世記廿七章面對的情景相似，那裡記載雅各騙取父親原本要賜給哥哥的『祝福』。以掃激烈的反應(創十七34~41)充分顯示臨終祝福是如何令人重視的一件事──就如今天某人在遺囑中將財產遺留某人所受到的重視一樣。摩西的祝福事實上是一個屬靈之遣囑，它不是給摩西自己的兒子的，而是給全國的，包括同時代的人及(尤其是)將來的后代兩方面。創世記四十九章中可以找到一個類似之情景︰雅各的祝福。在那章裡，雅各預知他兒子們的命運(或更恰當地說，在莊嚴祝福行動中決定他們的未來)；但這些兒子不只是個人，他們是以色列各支派的祖先。在摩西以前，那些支派並未組成一個國家。因此，摩西以祝福再次強調上帝為各支派決定未來，這看來完全恰當。(這裡沒有提到西緬人，可能是因為他們后來歸入了猶大支派︰十七節簡短地提及以法蓮和瑪拿西之名字，但在十三節約瑟之名字被理解為就是他們。)

在一方面，申命記卅三章再次肯定了創世記四十九章。從另一方面來看，它重新肯定三十二章那首預言之歌。摩西之歌結尾確信上帝至終將擊敗以色列人之仇敵，而將勝利和幸福帶給他們。第卅三章此刻將這信息應用至各支派的將來，再度加強了這個信息。雖然不可能為這章各層次及其組成部分訂定日期，但它如何形成則很容易看出。各支派的祝福(6~25節)很可能是在以色列人歷史不同時期中逐條宣告的。例如各條敘述之間長短差異甚大及風格 異就暗示了這點。然而，如我們所見，它們被收集且置于一起。二至五節及廿六至廿九節，實際上各自形成獨立的一首詩歌。這些詩可能本身有其精神；但它為支派祝福提供一個完美的寫作的背景。下一個階段是以第一節作編輯的一個導論，增訂這首詩歌使之成為申命記全書之一部分。

順便一提，我們應當注意，從這角度可見申命記卅三章之結構及發展，這樣形成的本身，並不排除摩西為其作者。理論上，他對三階段之每一階段都負有責任。然而，我們必須嚴肅看待本章之証據︰十三節已將拿弗他利排列在加利利湖旁，而廿二節則將但排列于東北(巴珊)；在士師統治期間，但人遷徙至離這一帶以南很遠的地方(參士十八章)。盡管如此，先知的洞見當然也沒有被排除；但是第四節說得似乎是關于摩西，而非摩西所作。如前面所說，欲了解申命記，摩西之權威比他是作者更重要。

(二)

詩歌中之導論(2~5節)很古老也充滿象征之意味，因此這部分在我們看來似乎是怪異或晦澀的。的確，它的意思有些隱晦和未定(見英文標準修訂本之注腳)。總的畫面是一幅莊嚴之皇家行進之行列，耶和華本身在這個行列中為王(5節)。這行列從西乃出發，朝北進行至以色列地，這裡以它古時候的名稱稱之為耶書侖(如卅二15)。上帝伴隨 的朝臣，身后跟 的臣仆。臣仆當然是 的子民以色列人，朝臣則是那千萬名天軍(幾乎可以肯定，我們必須將『從萬萬聖者中來臨』改為『與萬萬聖者一同來臨』，2節，參考新英文釋本)。在進入應許之地時，他們已經擁有摩西的律法，這律法在應許之地成了以色列人生存之立憲基礎。上帝當然自始至終為王，但在某種實際意義上， 只在 的領土──應許之地作王。本段決非否認上帝擁有宇宙或永恆性之統治權；而是將隱喻擴大以說明以色列人和上帝的特別關系，耶和華像是一位一般人間的君王，進入 合法國土，且在那裡建立 的律法。

從各方面來看，上帝和以色列人這幅圖畫是個隱喻，但它同樣可能反映一個不時舉行之實際儀式，這儀式在古代以色列可能每年舉行一次。若是這樣，則可能有個實際的游行(雖然肯定不是從西乃一路游行下來﹗)在一個特別的集會上，百姓的眾首領集合一起觀禮。甚至可能，藉一些禮儀方法，耶和華再度登基為王；詩篇四十七篇常被認為和這類儀式有關。我們可將申命記卅三章二至五節看成禮儀之一部分。

但這一切都是臆測；我們對古代以色列人的風俗及禮儀之真相所知極其有限。但不論如何，就某種意義而言，上帝在以色列作王這是清楚的，雖然 始終是宇宙的主宰。我們很容易認為這是個似是而非的說法，但有兩個實際的論點必須說明。第一是藉此概念可強調上帝對其子民的親密及對他們的愛(3節)。用基督徒的術語來說，道成肉身和聖餐禮在基督裡帶我們與上帝更親近。第二個教訓是，就某方面而言，上帝只在 的律法受到珍視且被遵守的地方作王，這點在申命記中不難看出。耶穌所說上帝的國的教訓同樣強調(雖然上帝為宇宙性之君王)有許多人在 的國度以外，需要進入這國度。

(三)

流便(6節)是最年長的支派(參創廿九31~35)，但在人數上卻是最弱的一支派；此地的祝福意識到這一歷史事責。倘若我們像現代中文譯本將它直譯──『雖然他們人數稀少，愿流便不致滅絕』。猶大(7節)在早期歷史上曾處在不同壓力之下；它因迦南人的城市占據了狹長之一片土地而與北方支派隔開。這裡祈求上帝將猶大『連接』(中文和合本譯作『引導他歸于』，編者注)，這個祝福在大 統治時代應驗了，大 征服了耶路撒冷。因此，開頭的兩個祝福是尋求上帝保護有關的支派。

利未(8~11)是不同的一個支派；它是個祭司支派，本身沒有支派的領土。這個祝福的語氣暗示，在開始的時候，其他以色列人多少蔑視或忽視了這些利未人。不管怎樣，這個祝福強調他們對上帝的忠貞(9節)，同時也引導人注意上帝賜予他們在以色列中之角色。首先，他們是探知上帝旨意的管道，用的方法是烏陵和土明(8節)。這是祭司的器具。它正確的操作技術無人知曉；但我們卻可看出它如何被用于像撒母耳記上十四章卅七至四十二節之故事裡。其次，利未支派具有教育之功能，特別是將聖約之律法教導以色列民眾。第三，利未人負責崇拜的禮儀(10節)。在尋求保護及提高利未人的角色的同時，此祝福也關心以色列人靈性之福祉；倘若以色列人將利未人置之不理，則他們實際上是使自己和上帝的旨意、律法及崇拜脫離了關系。在任何時代，鄙視上帝的仆人與鄙視上帝只差一步。

便雅憫(12節)是所有支派中最年幼(參創卅五16~26)，它也從未成為一個大支派。然而，它決非軟弱無力，也非無足輕重。以色列的第一位君王掃羅即是一個便雅憫人。這祝福透露了一種沈 自信的語氣。

以法蓮和瑪拿西這兩個約瑟支派(13~17節)位于巴勒斯坦之中央，這一帶欣欣向榮，擁有肥沃之土地及大量的人民。此祝福為這一切感謝上帝，且承認以法蓮之重要性，它是『與弟兄迥別之人』(16節，英文直譯為︰『他是弟兄中之王子』，編注)。所羅門死后，當王國一分為二，以法蓮在北國中是最有勢力的支派，它比猶大國更大更強。亞述人至終將以法蓮及整個北國打垮，但直到主前七二二年之前的兩個世紀內，這些祝福是完全應驗的。

西布倫和以薩迦在十八和十九節中連在一起。后者顯然靠海上貿易而繁榮，位于內陸之西布倫則以一個吸引許多朝聖者之聖所最為 名。有趣的是，這聖所被稱為『獻公義的祭』的地方，盡管申命記一直強調以色列全地只有那個獨一之聖所。有可能這裡的聖所沒有受到拜偶像之風或其他連帶之習俗所影響。它被認為座落在他泊山上。

(四)

對迦得、但、拿弗他利及亞設其余支派之祝福大致相同(20~25節)。這裡形容所有這些支派分享了以色列人一般之繁榮。藉 廿六節，二至五節的詩歌被繼續下去，它的主題同樣是有關以色列(或耶書侖)之福祉。詩人滿心感激，他意識到以色列人擁有一位獨特且無以倫比之上帝(26節)，因此，他們特別蒙上帝寵愛(29節)。基督徒很容易分享這種感情，他們常將上帝無微不至眷愛的象征(27節開頭)看為寶貝。本節后半的得勝或不如說是得勝主義，較為不合我們的口味；第廿九節結尾也是如此。

明顯的，這詩歌反映了以色列歷史上的一個經濟繁榮及政治穩定的時代；仇敵並非不存在，但他們未能構成嚴重的威脅。在這背景下誦讀這首詩，我們更能了解它的情感。以色列人在戰爭中幾乎都扮演一個防 的角色；它不是一個侵略性的國家，而是經常被迫擊退入侵者和抗拒侵略。勝利意指安全與和平；擊潰入侵軍隊帶來一個繁榮的機會。我們住在安穩且繁榮國家裡的人，不可蔑視軍事在以色列人思想上扮演重要角色的事實。

而且，更重要的是記得申命記卅三章之背景。這詩無疑產生于一個繁榮的時代，但在拼入申命記后背景就極為不同，因此，它的功用也大不相同；這時候上帝子民的命運正處在最低潮的時候。它是發行申命記(如果我們敢于用『發行』這詞語)的那些人之信心的度量，他們仍然相信他們的上帝是無可倫比的，也仍然相信繁榮和勝利將屬于他們。從申命記信息的觀點讀這詩，顯示這詩是篇非凡信心及信靠的文件；它也重新加強申命記對忠于聖約及遵守上帝律法之呼吁，因那是獲得來日祝福與幸福惟一可能的途徑。

最后，本章之展望值得注意。甚至在被擄至巴比倫之前，某些以色列支派必然幾乎消失或完全消失。猶大國只包括便雅憫及猶大兩支派。然而，沒有任何申命記版本認為省略任何支派的祝福是適當的。猶大從未忘記上帝的子民是比他們本身大得多之實體，在已往歷史及未來歷史中(他們肯定)莫不如此。這種透徹之看法是信靠上帝及察覺其目的所必須的。在今日西方之歐洲，我們常對教會人數緩慢且持續之衰退感到悲觀；但在世界其他地方情形卻大不相同，而我們也應當分享『為教會爭戰的人』擁有的得勝信心。 《每日研經叢書》


申命記

申命記第卅四章

一個時代的結束(卅四1~12)

摩西去世使本故事及本書有個自然且恰當之結束。當然，以色列人的故事並未于此結束，事實上，約書亞記繼續了這個歷史而未中斷；然而，摩西去世表示于民族的生活中一個時代結束了──這是一個令人難忘且再無法重演的時代。這裡告訴我們，在去世前他被允許觀看『全地』的全景(1節)。本段是象征性，像是表明摩西準備認領整個迦南地，雖然他將不能踏進那塊地。他死了且葬于摩押而非迦南(5~6節)。

一位懷疑論者有次說到關于摩西的惟一可靠之歷史事實，是他葬于摩押一個未知的墳墓裡。不論出埃及記中的故事引起多大的歷史質疑，懷疑摩西是一位偉大的人物是沒有甚么道理的。他使以色列人結合成一個即將萌芽的國家，給予它一部律法作為國家之指導並控製它。猶太民族確實始終認為他是無可倫比的立國者。

這一章不僅記載他去世，也提供我們死者之訃聞(10~12節)。看來也許令人驚訝，這些經文並未說到他頒布律法的身分，雖然申命記宣稱書中許多章是他的律法。然而，強調他先知之身分意謂 包括律法之頒布，因先知是將上帝旨意昭示其子民的人。摩西是位無可匹對的先知，往后之先知只不過重新強調他所頒布之律法，將他所立的原則重新應用于日后的情況。本章最后兩節進一步宣稱他對以色列人的貢獻是無可比擬的──這裡回憶他救國民脫離埃及之奇跡。神跡在我們現時代始終招人懷疑；但摩西的成就無疑在他的人民看來是神奇的。對于處在被擄這樣多災難時代的申命記的讀者，摩西成就的提醒是恰當的。摩西可能無人能比，但是差派他去改變以色列人整個境遇的\cs9卻是耶和華；上帝必能興起另一位(后來的)摩西，以改變日后重要時期之悲慘境遇(參十八18)。

摩西並非不朽，像自然界中萬物一樣，他去世了。摩西的上帝卻活 ；緊接 下一節(書一1)描述上帝對摩西之繼承人說話，且給了他所需之指引。如一首現代聖詩所說︰『那活在摩西時代的上帝，今日照樣活 』。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章


傳道書

傳道書提要

傳道書 征服虛空之路

「虛空」原意是氣泡，剎間就消失了。本卷列舉實驗過的虛空，指明唯有敬畏神，遵守 的誡命才能征服虛空，且有永遠的價值。

大綱︰

一、描述各類虛空　一~十一8

二、征服虛空的路　十一9~十二章

王上三10~13，所羅門因為求在神的旨意中，神就賜給他空前絕后的榮華富貴與大智慧。他眼所求的，心所想的都得到了，他得出一個結論︰日光之下都是虛空，為這一切事神審問(十一9)。

虛空的實驗︰

一、(一1~11) 日光之下勞碌有何益處？

自然界周而複始的循環，漫無目標，日出日落，風的旋轉，江河流動，萬事令人厭煩，不能填滿虛空。眼看不飽，話說不盡，耳聽不足，因為神造人是為了盛裝神。人的欲望如同陰間填不滿，唯有基督是唯一的滿足(賽五14)。腓四11，人世世代代，生老病死，下入陰間，永遠滅亡，人生有何目標？

二、(一12~18)?所羅門王主觀的經歷証明，日光之下是極重的勞苦，都是虛空、捕風，魂的享受，大智慧反而愁煩，知識多私欲多加增憂傷，唯有單純愛主不落空。眼睛單一只見耶穌，全身就光明(路十一34，九36)。

三、(二章)?以喜樂享受，榮華富貴試試皆虛空，喝酒令人興奮，住皇宮肉體享受，果園，樹林，婢仆無數，牛羊，金銀財寶，音樂歌舞，人賺得全世界，失去生命有何益處？(太十六26)。智慧人與愚昧人都要死，死后的一切留給誰？

四、(三1~15)?凡事都是神定的時間(詩一零三19；徒十七26)

創世以前，神對宇宙，教會，個人都寫好了計劃冊，在時間上一一應驗出來。生命短暫，有永生在人心中，基督是榮耀的盼望。

五、(三16~22)?人生的公義與奸惡，都歸入死，與獸一樣。

六、(四1~12) 受欺壓的，仗勢欺人的都歸入死。

勞碌富足受人嫉妒，不如貧窮安靜。孤單無子，勞碌一生為了誰？

七、(四13~16)?貧窮王治國英明，后代人卻不喜悅他。

八、(五1~9)?親近神要謹慎所行的路，近前聽勝過惡人的獻祭。

神察看人的內心，並不注重禮儀，要安靜隨著聖靈感動祈求，禱告。白天事務多，晚上作夢，日有所思，夜有所夢。多言多語難免有過，愚昧人顯露心意，許愿必還，不可食言。

多夢多言多有虛幻，只要敬畏神，有些夢是撒但的栽贓，必要抵擋，受欺壓的有至高的審判主，公義與公平是神寶座的根基，若是神不公義，寶座要搖動(詩八十九14)。

九、(五10~六)人赤身而來，赤身而去，貪財，長壽，兒女滿堂都歸于死；心裡知足是因為有永生，住在基督裡。

十、思念死是人的結局，如何活在神面前︰

如何數算自己的年日而得著智慧的心。惡人與義人不在乎在世長壽，乃在于多少年日行在神的旨意中(詩九十12)。

(七18)　敬畏神的人必稱義，也有屬天的智慧。

(七~十章)　是智慧與愚妄的對比︰

智慧人是敬畏神，愚妄人是不敬畏神。

智慧人能站在神的立場來看一切發生的事情，有專心跟從神的心志，如同迦勒，約書亞一樣，看迦南地的仇敵是神的食物，靠神必得勝。其他十個探子看那些仇敵如同巨人，必吞滅他們，因為他們沒有與神聯合，站在自己的立場聞風喪膽，懷疑神的信實，藐視神的產業。

(七5) 智慧人的責備使人歸向神，當面的責備強過背地的愛情，良藥苦口，忠言逆耳，若能接受從神來的責備，必得生命長進(箴廿七5)。

(七14)　遭患難的日子當思想，求神光照，是否有隱而未顯的罪，該對付清楚，這是神的管教與訓練。借著患難迫切祈求，患難未除去，反而多親近神，認識神，經歷神，超越了患難。

親近神，神也必親近你們，親近神包括一切的事奉，一切活出來的生活與事奉，都是從親近神開始(雅四8)。親近神靈裡有光，除罪清潔能順服神抵擋魔鬼。

(七29)　神造人原是無罪正直，是人中了撒但的詭計，受引誘，罪種栽入，尋出許多巧計，人心比萬物都詭詐，世人的心充滿惡，誰能識透？(耶十七9)

(九3) 唯有神察透人的肺腑心腸。

人是看外貌，神是看內心，神所注重的是人暗中的事(撒上十六7；太六6)。

(九8) 衣服要時常潔白，頭上不可缺少膏油。

信心的行為，生命的活出要時常顯明出來，聖靈管治的權柄不可缺少。神要老底嘉教會出代價買白衣穿上，因為他們有空洞的知識，沒有屬靈的實際，生命的實行。

(十5) 權柄顛倒的光景，是人奪取神的榮耀，不認識神的愚妄人掌權，百萬富翁僱用牧師，使掛名的教會令人厭惡。

(十12)智慧人的口說出神的恩言，認識神，內住生命的滿溢。神的恩言句句帶有能力，攻破人裡撒但的營壘，使人歸向神(路四22；林后十4)。愚妄人是為自己而活，反而吞滅自己，落在撒但的權勢之下，唯有喪失魂才能拯救魂(太十六25)。

十一、(十一章)?有了轉機，如何征服虛空︰

(十一1) 當傳福音，把生命之糧撒到世人中，日久必能得著人歸向神，主就是生命之糧(約六48)。傳福音是我們的托付，我們栽種、澆灌，叫他生長的是神。

(十一5) 生命的成長是自然的，人不知道如何成形，如同胎兒成形在婦女腹中。是使徒受生產之苦，直到基督成形在我們裡面，占有我們，擴展在我們裡面，為使生命成長，神費盡了心血，從嬰兒到成人，接受管教，訓練，成為基督的精兵。生命長大，如同農夫精心培育莊稼成熟，松土，澆水，去石塊，鋤野草，直到豐滿收割。揚淨麥糠，磨成粉，柔面，作成餅(可四28)。

有的果子不成熟，有虫卵寄生，極費農夫的功夫，農夫望著發青的果子嘆息，不能供應人，或者完整的餅非常美麗，不能供應人，唯有擘開成碎片才能供應人。

(十一8) 人活多年就當快樂多年，行在神的旨意中才有真正的快樂。離開神的旨意就是黑暗，黑暗當權是魔鬼運行的日子(路廿二53)。是神暫時放手，熬煉人心的日子。神暫時離開希西家王，試驗他的內心如何，他就犯罪(代下卅二31)。

十二、呼吁少年人當抓住現今的機會來遵行神的旨意。

隨心所欲使人肉體快樂，神必審問，人若稍微偏離正路，就要立刻舒服。人不喜歡神的管治，如同野馬，必拴在祭壇上，勒住嚼環，套上軛架，人還用腳踢刺，唯有基督的愛抓住人，人才肯甘愿獻上自己(林后五14；詩一一八27)。

(十二1) 不要等到老年才來追求神，暮年是衰敗的日子。

(十二2) 不要等到苦難來到才追求神，當先追求神，奉獻自己，能逃避不必要的苦難。

(十二3) 暮年手發抖了，背屈彎，牙齒脫落，眼目昏花。

(十二4) 老年人早起，耳聽不見聲音，歌聲減退。

(十二5) 腳無力，怕上高處，不愿上街，怕車闖身，頭發花白，手提不動重物，所立的愿無力實現，只得廢愿。歸到永遠的家，肉體死亡，吊喪隊游行。

(十二6) 尸體脊粱骨斷了，頭顱破裂，肺腐爛，眼睛腐爛，人歸于塵土。

神的話如同刺棍，使人扎心(徒二37)，釘穩的釘子安定在天(太五18)，如同二刃利劍，對付仇敵，對付自己，把靈與魂分開，明白什么是出于自己，什么是出于神(來四12)。若要征服虛空，就是敬畏神，遵行 的命令，進入幔子不住的親近神，讀經，禱告；出到營外，活出裡面的生命，為主受苦，接受神一切的主宰安排。

主的門徒︰一是與主同在，不斷親近 ，

二是為主作工，活出裡面的生命，具體的實行(可三14)。

王的窯匠是與王同處，為王作工(代上四23)。 張向晨《聖經六十六卷》

作者簡介

傳道書 雅歌注釋的作者戴 遜，曾在亞伯丁、聖安德魯及愛丁堡等大學講學，現任哥拉斯高大學聖經研究教授，寫作了許多舊約神學和舊約批判的書。相信他所撰寫的，能提供一般神學生、教牧人員及平信徒應時的幫助。

前言

我們將要查考的這兩卷書，有些事情是共通的。像舊約的另一卷書──箴言──和沒有被猶太人的聖經采用的一卷書──所羅門智慧書──在傳統上都與古時的以色列『智慧』的守護聖人所羅門王連結在一起。此外，它們又是兩本令人迷惘的書，老早就使許多人蹙起眉頭︰雅歌（Song of Solomon，直譯作所羅門之歌），是『筵宴所』裡得寵的一首歌，一 男士輕松愉快地在那裡集會；傳道書，則滿了矛盾，人生觀似乎頗存偏見。

有一位猶太人的拉比主張所羅門按如下的次序撰寫了舊約三卷書︰雅歌（Song of Songs。直譯作歌中之雅歌）是第一卷（他用它的希伯來文名稱），箴言是第二卷，傳道書是最后一卷，因為，『一個人年青時，他愛唱歌。當他成年時，他吐露實用的箴言。當他年老時，他發出凡事都虛空的論調。』無疑有很多人一直都詠唱他們年青的熱情和愛情，之后便體驗到實用和成熟的常識，而終于從迷夢醒悟過來。然而假如認為傳道書和雅歌都出諸所羅門之手筆的話，任何一卷都無法理解。這兩卷書，出于同一作者的話，其區別便太大了，不但在思想上，也在文字體裁和風格上。那就會像証明柏恩斯（Robert Burns。譯按︰一七五九至一七九六年，蘇格蘭詩人）的那些詩是王爾德（Oscar Wilde。譯按︰一八五六至一九○○年，英國戲劇家、詩人、小說家、及批評家）撰寫的一樣容易。

然而它們在傳統上與所羅門相連我們要感到高興，否則它們是否會被編入我們稱為舊約的經書中便成疑問了。若沒有被編入，便會是我們的損失，因為它們是既引人入勝、令人驚奇，某些方面又是具挑戰性並令人困擾的著作。你若想賞識它們並從中學習，可能一開始就得把一本『宗教』書籍所存所提供的許多概念都放在一邊。你若想從中尋找已被接受的宗教信條清楚的聲明便會徒然；你也會發現那不容置疑的信條無力背負你生命的擔子。你卻從本書發現到人類最動人的感情──其真摯確一新吾人耳目，對生命的探索則于人有益；且向我們呈示了整個生命的信念︰未解答的問題、及生活的熱情，並喜樂、挫折，都是從上帝臨到我們的。

傳道書

緒論

在聖經中，誠然沒有一卷比傳道書更受爭議的了，讀者傾向按自己意思牽強附會，並從中擷取與自己的主見、信念相符合的部分。因此其后四世紀耶柔米（Jerome）用這卷書鼓勵一位他認識的羅馬貴婦舍棄這世界的事物。他說，這卷書的目的是『証明世上一切賞心樂事都全然虛空，因此人必須去過苦修的生活，全然獻身服事上帝。』你若想知道他怎樣巧避這卷書中勸人應『吃喝，且在勞碌中享福』（例如二24）的經節，他就會解釋說，這樣的章節是邀請人參與聖餐或主的晚餐這種聖禮。十六世紀，馬丁路德反而發現這卷書是要肯定世事。他聲言，『這卷書的目的是教導我們存感激的心使用上帝豐豐富富賜給我們的現今事物與受造物，而不掛慮將來世俗的福氣。』比較晚近則有人在這卷書中發現『墳墓的氣味』或『生命的喜樂』。不過一百多年前，有人用各種方法，把許多世紀以來猶太教和基督教學者對這卷書的解釋，作了一次廣博的縱覽，在總結時這樣說︰『對禁絕教條主義的虔敬與有識之士而言，是何等嚴肅的教訓，而對力勸切勿以自己虔敬情感或智巧意念為上帝之道的人，又是何等的警戒﹗』當然，寫這些警告言辭的那個人已落在同樣的陷阱中，而其他人向來便這樣做了。看別人怎樣做總是容易的，看見我們自己可能處于同樣的景況卻不容易。

還有更進一步的難題。希伯來文，不像英文，並不用引號，因此在這卷書中有些地方，我們無法肯定是否在諦聽作者自己的見解、或者是他引証並批評別人的見解。我們認為，就那段經文的意義而言，他可能造成很大出入。現在用片刻工夫看看二章十三、十四節。標準修訂本（R.S.V.）的譯法作︰『我便看出智慧勝過愚昧，如同光明勝過黑暗。智慧人的眼目安在頭上，愚昧人在黑暗裡行；然而我覺察到臨到他們的都是同一命運。』在這裡是由這卷書作者經思考所作的聲明，在現今的生活中有智慧而不作愚昧人是真正有利的；然而在日子終了，不論你是智是愚，你都遭遇同一命運──死。這也是新英文譯本（New English Bible）的看法。但翻到現代英文譯本（Good News Bible），我們便見到這樣的譯法︰『啊，我知道「智慧勝過愚昧，如同光明勝過黑暗。智慧人能看見他們往何處去，愚昧人卻不能。」但我也知道同一命運在等待我們大家。』這種情形，這卷書的作者或是在引証一種廣泛為人接受的見解，並對我們說，『不錯，那可能非常對，但決不可忘記……』；或者在開始是諷刺的語氣作『啊，我知道，』而且作者是說，『不論你聽過這話多少次，暫時別信這個︰在人生中對我們大家，智愚都一樣，有一件事實是確定的，就是死。』哪一種譯法，特別 重的哪一點是對的呢？我們不知道。全靠我們心目中對這卷書作者的全幅圖畫。也許你現在能作的最好的事，便是坐下來把這卷書從起頭到末了讀一遍。不會花費你多少時間。試設法想象出你心目中講這些話的那個人，看看在這卷書中有多少小塊和片斷你能配合在一起。這每日研經叢書的所有注釋能給你提供的便是這樣的一幅圖畫，並不聲言所作的是唯一可能的圖畫。

你若留心閱畢這卷書，你可能發現自己變得困惑了。你對舊約許多其他部分那樣精細表達的信仰和肯定的事有任何感覺的話，你當然應當困惑的。一位寫詩的人（例如請參詩一三六）注意到他周圍創造的世界，就會感到驚異；他會想到上帝在過去為 的百姓所作的，便會為那給予所有生命的『堅定不移的愛』發出感激和贊美的聲音。傳道書的作者注意同一的世界，要來的和已過去的世代，太陽、風、流入海中的江河，得到的結論是︰它是無休無止的、無意義的、單調的循環；『日光之下並無新事』（一9）。以色列的眾先知注意到不公平的敗壞的社會，便奉上帝的名要求人悔改，要求有一個新的社會秩序，反映上帝對『公平』和『公義』的關注（例如摩五24）。這個人注意到同一種的社會，並聳聳肩說，『製度如此，非你所能為力』（例傳五8）。

在這裡我們必須牢記兩件事情︰

（一）傳道書是舊約年代最晚的經卷之一。雖然在一章一節介紹作者為『在耶路撒冷作王，大 的兒子』，這卷書並不是主前十世紀所羅門撰寫的。在這要點上單是文字便具有決定性；它與亞蘭文和聖經成書后的希伯來文有清楚的聯系。聲稱它是所羅門寫的，那就像有一位學者說過的，等于說『一本用現代英文習語和拼法寫的關于馬克斯主義的書是亨利八世寫的』一般。這本書必須放在主前第三世紀（最早）的背景才講得通，了解它的意義。在它之后的還有舊約其他許多卷書，即使不是大多數。

（二）正如我們將要看見的，這卷書的作者非常熟悉那塑造他同胞生活的傳統信仰和宗教教訓。然而這樣的事情似乎不再令他驚擾。循此而行，到了某點教導他的那些答案，也已不再令他滿意了。他對人生和臨到他的經驗作冷靜長久的觀察，而且得到大不相同的結論。他的評論有些是這樣尖銳而又具煽動性，以致很多學者相信他所寫的，已被像十二章十三節『敬畏上帝，謹守 的誡命，這是人所當盡的本分』這樣加上的經文緩和了，使宗教思想比較保守的人比較能接受了。我們往下查考時會討論這種見解。當然，這是一個對別人相信的許多事情都加上一個大問號的人。在這一點上，他也許與許多今日在教會中長大的人很接近，他們受到接受傳統基督教教訓的教養，然而他們發現，不論教會或是那教訓，對于他們都不再有多大意義了。

當然，你若出來攻擊或質疑人們所持根深蒂固的信仰的話，你大概不會受歡迎的。這人說的似乎一開始便已經使人反感。到這卷書的末了，一位朋友或門徒嘗試為他辯護。這個朋友說，他專心『尋求可喜悅的言語，是憑正直寫的誠實話』（十二10）。你若發現他說的有些事情令人傷心或難過，要記得那往往是上帝的真理所有的情況；『智慧人的言語，好象刺棍；會中之師的言語，又像釘穩的釘子，都是一個牧者所賜的』（十二11）。

我們到此為止已講論了傳道書的『這個人』或作者︰但他是誰，我們知道關于他的甚么事情？要找到這些問題的答案，必須找到這卷書上來。 《每日研經叢書》


傳道書

傳道書第一章

一個人及其主題歌（Ⅰ）（一1-2）

『傳道者的言語』︰『傳道者』是翻譯希伯來文Koheleth這個字眼──請參標準修訂本的注腳──這一點我們應當感激馬丁路德。它並不是一個很適當的譯法。很少地方教會會容忍這個傳道者長時待在講台上的。其他現代的譯法把它譯作『哲學家』（現代英文譯本），『講員』（新英文譯本）或『會長』︰因此這開首的片語（譯按︰中文本在第三句）在希伯來語是很普通的。我們從現在起將會緊貼這個希伯來文字眼Koheleth，由于也許沒有一個英文字，可以準確地表達其意義。它是一個與希伯來字kahal，『聚會』或『集會』有關系的字眼，通常是指人為的敬拜和教導而舉行的聚會。kahal這個字在希臘文舊約中譯作ecclesia這個希臘字；因此Ecclesiastes便作為Koheleth一種譯法，而且這個字便成了我們通常給這卷書的名稱。當然，英文ecclesiastical這個字便是從這同一的希臘字而來的。Koheleth極可能是指擔任特殊職任的某一人，或在一個kahal中有特殊職責的人。所以Koheleth並不是這個人自己的名字。我們只從這個稱號而得知他，仿佛我們時常都只干脆說『總統先生』或『首相』一樣。

但他擔任工作的是哪一種聚會或聚集呢？在這卷書中有極多關于智慧的話──智慧的尋求，智慧的價值和極限，有極多章節包含我們在箴言找到的那些典型的智慧論──因此最好以他為有學問的智慧人之一，他的思想、教訓、和忠告，對于日常的難題和國家的事務，在古時的以色列都是受人重視的。這樣的人，有智慧的名聲，就會有一 人聚集在他周圍，熱望從他身上學習。因此Koheleth是一間智慧學校的一種教師。也許我們可以當他是今天的一個大學教授或講師──智慧教授？──而且像許多其他教授，並非只在神學方面，他的見解有時可能會令人難以接受。把這個人描述為『在耶路撒冷作王，大 的兒子』和一章十二節的『我……在耶路撒冷作過以色列人的王』，可能有意將他與王室的智慧守護者所羅門連系。正如我們所說過的，這是不可能的。Koheleth生于所羅門許多世紀以后。這些話可能表明這裡有一個人習慣活躍在高級社會中。在朝廷並在王的贊助下，智慧人在以色列獲得有權得到的東西。在國家事務上身為王的顧問，他們像『王室的策士』或白宮的官員。譯作『王』的那個字，可能確實只是「策士」的意思。這卷書是指 一個人而言，他本質上如貴族般，嗜好是保守的，有的財富足以令他獲取愛好的一切美物。

我們正進入與舊約別處所見極不同的世界。與窮人認同的意識、支持因社會變動而成為受害者的行動，這些都是舊約眾先知許多教訓中極顯著的特色，在這裡都付諸闕如。他也不像一位先知自稱要把『主的道』賜給我們。這卷書，像有些先知書一樣，以『某某的言語』這片語開始；但若以耶利米書為例，開卷語是進一步用像『主的話臨到×××』這樣的片語加以解釋的。在這裡卻沒有這樣的聲明；只有『Koheleth的言語』他自己的意見，他自己對人生的評論和觀察。不過這樣的觀察和評論，正可能與一位自稱作『主的道』之喉舌所說的言語，同樣具挑戰性和煽動性。今日，有許多人對向他們傳講、聲稱是宣揚『主的道』的講章都不受感動，卻被魯益師（C. S. Lewis）或杜爾滿的主教仁金師（David Jenkins, Bishop of Durham）所說的話語所吸引、所激勵。

一個人及其主題歌（Ⅱ）（一1-2）（續）

正如某些電視節目，從主題音樂便能立即辨認出，正如一九四○年以后那些黑暗的日子中，貝多芬第五節交響樂開頭的幾節，把那個Ｖ代表勝利的信息（譯按︰Ｖ是羅馬數字之五，又是Victory〔勝利〕的第一個字母；這裡是雙關語）一播放出去，就遍布全歐洲一樣，照樣有一個片語也永遠與Koheleth連結在一起。那片語便是︰『……虛空的虛空，虛空的虛空﹗凡事都是虛空』（一2），這句話以一種形式或另一種回聲自始至終響徹這卷書中。

但這話是甚么意思呢？除非我們堅持譯作『虛空的虛空』，否則現代英文翻譯給我們提供的譯法不勝枚舉。現代英文譯本譯作︰『無用，無用……人生是無用的，一切都是無用的』；新英文譯本則譯作『空虛、空虛……一切都是空虛；』新國際譯本（New International Version）的譯法則作︰『無意義，無意義……毫無意義。』讓我們更精細地看一看譯作『虛空』的那個希伯來字。它就是hebel這個字，它的基本意思似乎是『氣息』或『蒸氣』。它總是指非真實、或短暫、或按某種意義而言無用的事物。在舊約裡面常常用它形容別的民族的神明，無能力的偶像（例如耶八19；十8）。它可以指任何似乎是無意義的活動。然而在舊約中沒有一個作者對整個人生、對人的全部經驗加以注意，並把它概括在『虛空的虛空』這句話之中。正如在希伯來文中『眾王之王』的意思是指最偉大的主，『眾仆之仆』是指最卑賤的仆人，照樣，這措辭乃是指『那一切全然是hebel』的一種說法。在人生中似乎毫無意義或目的。

我們決不可誤解Koheleth在這裡所說的話。這意思並不是指他發覺人生毫無趣味。決非如此；他因人生及人生的曲折和變化而 迷。那意思並不是指他不享受人生。他從人生中得到很多享受。他所要說的是︰當你長時間認真去體察人生時，你必定在它旁邊放上一個大問號。它並非像加數那樣簡單。它是不可理解的；它沒有任何終極的意義。雖然舊約中有其他的聲音，以有保証的確信講到人生的意義，Koheleth卻不能這樣做，而且也沒有這樣做。雖然別的聲音聲稱明白上帝的旨意，但在他看來，上帝的目的仍然是一個沒有解答的謎。

在這一點上，他與今日許多人的見解相同；許多在信仰傳統中長大的正人君子，對于他們來說，許多古時確定的已不再有意義了。他們都是享受人生的人，他們從人生中得到很多，也貢獻很多，但硬要他表達內心感受時，他只能說，『我並不明白人生的一切含意。』我們發現令他們困惑的事物與我們確信的事物碰在一起了，我們可以嘗試以我們的答案取代他們的『沒有答案』。大概我們最好能引導他們去尋找聖經中這個有趣的旅伴，他可能有話會對他們說，分享他的旅程。我們若是誠實的話，也許我們大家都會在他身上發現我們自己的一點秘密。

要點何在？（一3-11）

Koheleth現在開始發揮他基本的主題。Koheleth說，你給人生加上許多煩惱和努力──在第三節譯作『勞碌』的這個詞是他最喜愛用的一個，而且這個詞可以指辛苦的工作、或指你從這樣的工作得到的報酬──但目的是甚么，它付給人甚么股息？我們處身于一直運轉不息的世界裡，我們今天還在，明天便不見了。日頭出來，日頭落下，明天一切再重新開始，風可能改變方向，不久又會轉向，向 昨天或前天同一方向吹。江河持續往海裡流，對海而言有何分別呢？一而再、再而三地持續那令人厭煩而單調的圖畫，那便是人生。面對如此人生，眾人不得不沉默，人類的經驗從未能令人充分滿足（第8節）。無論現在的事或將來的事，都不包含任何令人驚異的事。我們只能說，『我們是舊址重游』；『日光之下並無新事』（第9節）。人若持別的見解，那只是因為他們健忘。他們對過去的認識，不會多于將來世代對目前所發生的事的認識。

這一切聽起來可能頗令人沮喪，一個持有偏見的人看人生簡直是毫無生氣、平淡無味。也許人生就是這樣，其實並不是這樣；還有更多供我們應當停下來思想的。

（一）人生的特色有些是絕對存在的，有些事情我們必須以一種或另一種方式達成協議。世世代代確實『來了又過去了』。我們沒有一個人在今生獲發一張常年通用的車票。這個世界在我們蹣跚學步以先就已存在了，而且可能在我們以搖晃不穩的步子踏上最后一程時，仍然在那裡。有時我們覺得像探測處女地的先驅，只發現那些在我們以先走過這條路之人的腳印。怎樣與這一點，就是人類生命的脆弱與短暫達成協議，是我們將要發現的Koheleth一再回答的問題。

（二）有一句諺語說，『一人』的魚肉可能是別人的『毒菜』﹗受造的世界，日頭、風、和江河，以同樣穩定的節拍，向詩人述說上帝的榮耀，引領他歡樂稱頌贊美上帝（例如詩一○四），對Koheleth而言，只表明是一部沒有靈魂的機器，像一切動作都安排好了的機器人。許多人看來，人生似乎如此這般，今天不過是重複昨天並面對急待解決的難題，而明天也不會有甚么不同的希望。雖然周圍都有人用一切極具威力的廣告手法說服我們他們有『新的』東西提供；從『新的』生物肥皂粉（就是並不真正更有效除去工作服污垢的），到『新的』有光彩的周刊（就是到頭來根本與市面其他刊物並沒有甚么不同的），以至科學學（Scientology）和無數其他『科學』的宣告，都聲言給我們提供『新的』東西。有一劑健康的不信藥，是我們必須把它加在許多宣告為『新的』並使我們備受炮轟的主張上。它是Koheleth的標志之一，他並不準備輕信別的人所說或所宣告的。他不愿受欺騙。他對每一種主張說，『給我証明它在人生中怎樣幫我解決問題，或別期望我會接受。』面對 影響我們信仰的主張，這是一個很公道的問題。

智慧奇異的副產物（一12-18）

Koheleth，正如我們看見的，屬于以色列中『智慧人』的階層。他們有雙重角色︰（1）觀察人生行為，對人怎樣過善良並成功的生活給予實用的忠告，（2）明示善良且成功的生活發生作用所依據的基本原則。對于許多智慧的教師來說，這意味使人注意一切真智慧的基本宗教基礎︰『敬畏耶和華是知識的開端』（箴一7）。

這位智慧人邀請我們參加一次探測的旅程，對發生在我們生于斯的世界上的一切加以密切注視。像許多其他發現的旅程一樣，探測的行程帶他和我們進入奇異的領域，在那裡許多熟悉的路標都不見。除非你愿意離開那些被踏慣的路徑，否則別簽約參加這次旅程。Koheleth說，嘗試理解人生，是『一件苦惱的事』（13節直譯。譯按︰中文本作『極重的勞苦』），或用蘇格蘭的一種說法，『它是一件吃力不討好的事』（it's a gie sair fecht）。它乃是hebel（見上）而且是『捕風』（14節），是這個作者最喜愛的一個成語，而且是舊約別處未出現過的。他對我們說，人生有種令人捉摸不住的性質。你可能以為在一瞬間，正趕上它了，而僅是下一瞬就發現它已從你手指中間溜去了。人無法把它釘住。下面是現代一個敏感的舞蹈藝術家說的差不多完全相同的事，按她的說法是︰『我若學懂甚么事情的話，那就是人生的構成，並沒有合邏輯的模型。它們冷不防經過身邊，而又美不勝收，我得設法去捕捉，誰知道其中一種是否會重返呢？』（見瑪歌芳婷Margot Fonteyn所著自傳，第二七二頁）。這個『誰知道？』和聳肩的質疑，在我們與Koheleth同游時，將會再三碰到。有兩種因素影響他的態度︰

（一）他相信人生中有很多事情是我們無法控製的，有很多事情是我們無法改變的，無論我們怎樣費力想加以改變都改變不了的︰『彎曲的不能變直；缺少的不能足數』（15節，現代英文譯本）。他在這裡並不是想到我們是哪種人──我們都知道要改變我們的態度是多么困難。他是想到我們所居住的世界。正如他在七章十三節說的，『你要察看上帝的作為，因上帝使為曲的，誰變為直呢？』在這一點上，他與舊約眾先知的見解大不相同，后者會注視社會上他們周圍 屈的事，並奉上帝的名要求人要糾正。他們的思想有大革新。在Koheleth的心目中，甚至面對那扭曲和歪曲的只有接受。他說，那是上帝造成的，我們不能加以改變。也許我們需要更大的智慧，這智慧用如下的禱文表達出來︰

上帝啊，求你賜給我安靜的心接納我不能改變的事，
給我勇氣改變我能改變的事，
賜我智慧知道其中的分別。

（二）他愈向前探測，他愈向深處發掘，他遇見的難題也愈大。知識增多，只給他帶來更多憂傷（18節）。我們決不可誤解他。他並不是為不問問題的單純信心辯護。他確信我們應該發問；用銳利的目光注視人生，好叫我們知道那引致良善具成功的人生；與那引致全然荒唐愚蠢的人生之間的分別是重要的。他沒有時間想到那些缺乏思考力的愚昧人。然而他愈向前探索，他的旅程就變得更加捉摸不定。到末了，讓他面對的奧秘，並不比他出發時更接近解答的目標。就他所有的一切知識，並未使他更靠近發現人生終極意義的邊緣。遇見一個對自己知識限度這樣誠實的人，是令人興奮的事。在這裡，對任何相信為了解決世界難題、並開啟宇宙之謎，需要一點或多些或更多知識的人而言，是一點安慰。 《每日研經叢書》


傳道書

傳道書第二章

追求逸樂？（二1-11）

別抹煞Koheleth的長處；他並不輕易放棄。倘若知識不提供人生真正意義何處尋覓的答案，那會是甚么呢？為甚么不試試追求娛樂？在我們尚未加以察究便把他與今日或任何時代尋求逸樂的大眾混為一談之先，讓我們注意他在作甚么。他不是提倡胡涂的放蕩。你決不會發現他醉酒昏庸，或置身人們愛莫能助的吸毒者 中。對一切行事，他決心保持自製──『我心卻仍以智慧引導我』（3節）。不錯，他會尋求酒的刺激，但決不作它的犧牲者。這是一種經驗。他想看看它是否有效。它証實無效。像許多在他以前和以后的人一樣，他發現追求逸樂，尋求幸福，乃是自取敗壞。

他依高貴時尚的標準過生活。他為自己建立一己安穩的天地，有一切我們通常視為世俗成功的標志。他若活在今天，無疑會經營石油，或成為一個國際大公司的主席。他在瑞士和巴哈馬會有別墅，在倫敦和紐約會有大廈頂的華屋。他是藝術的贊助人。他滿足他的性欲。他是個獲得自由、靠自己力量成功的人，為自己的成就有一切理由足以自豪。對其評價如何呢？毫無意義，一切不過是hebel，不過是『捕風』（11節）。那並不是他對自己的生活方式有任何遺憾；他並不為此辯解。那只是給他証實追求逸樂並不是人生終極問題的答案。他在私家噴射座機和『錦 豪門』生活方式等量齊觀的生活中找不到答案，不應使我們住嘴，不究問我們的價值觀。人生真的在乎追上潮流或超越潮流么？Koheleth，像我們大家一樣，必須面對耶穌那似非而是的話語中的挑戰︰『……凡要救自己生命的，必喪掉生命；凡為我喪掉生命的，必救了生命。人若賺得全世界，卻喪了自己，賠上自己，有甚么益處呢？』（路九24-25）。Koheleth出發要賺得世界提供的一切，但他從未發見他自己。

香膏中的蒼蠅（二12-23）

追求逸樂既然只引人進入死胡同，Koheleth遂警告︰以他擁有支配一切資源的情況，尚且發現如此，那對任何人來說，其結果大概也不會有任何不同了──這似乎是十二節下半節那段費解經文的意義，關于這段經文，英譯本的文句可提供多種不同的解釋。所以，他轉過來注意人類種種豐富的經驗，從光譜這一端的『智慧』至另一端的『愚昧。』我們在緒論{\LinkToBook:TopicID=104,Name=緒論}中已討論過十三、十四節的各種解釋。是的，他說，智慧有實用的價值；它能引導你渡過人生，防止你犯許多愚蠢的錯誤。但是有兩個暗礁︰

（一）不論你是智慧或愚昧，終必使你分受同一命運（15-17節）。你至終要與死亡面對面，死亡對我們人類偌多的自負、愿望、和成就，都加以嘲弄。這思想與Koheleth的想法十分接近。他知道有一天他會像我們所有的人一樣，站在最后的邊界上；而且在這界那一邊，在他看來只有一個高不可測的一無所知（請比較三19-21）。他一旦越過那邊界，不論他以往的聲望如何，他立即都會被人遺忘。像從舊約臨到我們的大多數聲音一樣，他對任何其他的生命都沒有保証。他並不知道死亡已喪失它的毒 ，已被我們那複活的主吞滅了（林前十五54及以下各節）。他是更接近布祿克（Rupert Brooke）在如下的詩中很適當地表達出來的心情︰

死啊，早在我厭倦監視你以前
你必然會找到我；
並且突然之間便把我蕩進
那為最后歸宿的陰影、孤寂、和泥沼中。

Koheleth知道他必須接受這事實；但他這樣做並非不表示抗議。第十六節大多數英譯本都暗示那心情是一種悔恨或忍受的心情。因此新英文譯本譯作︰『啊呀，智慧人和愚昧人都一樣死法﹗』若這句話能反映出內裡的抗議和痛苦則更好──『智慧人怎能恰像愚昧人一樣死法呢？』──Koheleth發覺這抗議的內容是難以接受的。Koheleth說，一切全都錯了。為甚么在人生中對我們這樣重要的一切區別，例如智慧人與愚昧人之間的區別，當我們所有人來到人生的實況面前面對面時，就要突然變為毫無意義呢？

（二）還有另一件使人心痛的錯誤（18-23節）。你可以用你的一切技巧、才能、精力，你可以竭力工作、焚膏繼晷，為你自己創造安全的將來……然后死亡來臨。你那樣費力成就的一切這時便歸給別人，他沒有動過一只手指便得到了，他可能沒有你的才能和干勁，他可能不過是一個愚昧人。這並非令人感到安慰的思想；這是『大患』（21節），全屬于潛伏生命中心未有解答的『為甚么？』的部分。

Koheleth想到了……而思之令人傷心。他太誠實面對現實，使他不能不黯然神傷。

與人生達成協議（二24-26）

那么Koheleth怎樣與人生之無可否認且令人傷心的事實達成協議呢？在這段經文中，我們初次聽見他肯定的忠告，在整卷書中以一種或另一種方式加以複述的︰人莫強如吃喝，且在勞碌中享福（24節；請比較三12-13；五18；八15；九7）。

他請求我們去做甚么呢？叫我們去享樂，因為別的事情都無關緊要么？不﹗或是接受人生中基本的東西，就如飲食，便以那些東西為滿足么？不，不只是那樣。

我們必須把這些話，放在他已講過的所有事情的背景對照下。他聲言，對人生中那些最深入的問題都沒有答案。上帝不要我們尋求這樣的答案時扯自己的頭發。 已賜給我們生命，那就是一切，我們的責任便是在生命日複日地臨到我們時，把它充分地活出來，不問那些不必要的問題。重要的是尋常裡上帝賜予的生命，不是我們對它的各種想法。

這是一種古老的人生觀。這種人生觀我們在古巴比倫吉加墨詩（Gilgamesh）故事中一個旅館主人口中已經聽過了。當人告訴她，說吉加墨詩正設法發現永生的秘密時，她對他說︰

你尋覓的生命你會找不到。
當眾神創造人類時，
同時為人類預留死亡，
生命卻保持在他們自己手中。
吉加墨詩，充滿你的肚腹吧，
日夜享樂吧。
…………
要照顧緊握你手的小孩，
讓你妻子在臂中獲得樂趣。
因為這是人類的任務。

這也是現代的人生觀。請再留心聽瑪歌芳婷女士所說的話︰『要緊的事，是生活、歡笑、忍受、吃喝、與相愛，其他一切則聽其自然』（見同書，第二○六頁）。這是許多人共通的態度。傳道人可能堅持人必須關心人生那些重大和終極的問題，但許多人並不這樣。他們準備就地解決臨到他們的生命，逆來順受，盡他們所能過得快活。Koheleth便是這樣的一個人。他得到這結論，並不是因為他沒有思想人生，而是因為他已經長久而認真地把它加以思想，並且得到這種結論︰即是其他的態度都無意義。他並不把這種決定當作次好；他確信這是上帝要求他的，它是『出于上帝的手』（24節）。雖然二十五節費解，可作各種譯法，它似乎是強調同一要點。我們可能不會贊同他，但我們應尊重他的正直。他不準備擴大關于人生的權利，過于他能辯護的。

饒有意味的是，另一位猶太作家所說關于生死的話差不多完全相同，他就是西拉赫之子耶穌，次經中我們稱為傳道經（Ecclesiasticus）之作者；而且他是在從一種更熱誠、更確信、和傳統信仰的關聯中說的（傳道經十四章十二至十七節）︰

要牢記死亡並不延緩；
你與墳墓約定的時刻則未揭示。
你死以先要善待你友人；
盡所能盡量幫助他。
別錯過一天的賞心樂事，
或放棄你分享的無害樂趣。
你豈打算把勞碌得來的全都留給別人，
讓他們盡量支取你費力賺來的財富？
要施舍並要接受；要寬容自己；
你無須期望墳墓中的風光。
人的身體像衣裳一樣穿壞了；
因那古來的宣判至今有效︰你會死。

我們是否像西拉赫之子耶穌在安全的傳統信仰內這樣說，或是像Koheleth脆弱而活在許多未有解答的問題中那樣說，都提醒我們大家都要分享的；生命是日複日地臨到我們，叫我們負責地去處理並樂意去接受上帝給與的禮物。我們若不那樣做，在任何朝聖的信心旅程中都不會走得遠。

二十六節是我們設法體會Koheleth的心思而面對的難題中一個有趣的例子。我們假定在Koheleth所有問題背后有一個人，他對自己祖先的信仰堅信不移；或者假定這人表達出他人的疑惑並深入體察，為的是幫助他們得到更確定的信仰，那么我們便能把這一節了解為表達這種信仰。他說，要牢記︰使上帝喜悅的人得到富足和滿足的賜與，屬靈的賜與──『知慧，智識，和喜樂』──但棄絕上帝的人──『罪人』──竭力大量積聚這世界的東西，卻無法保有那些東西。然而我們若看Koheleth（正如本注釋作的）為一個設法與自己的疑惑達成協議的人，對自己在其中成長的信仰有認真保留的人，那么我們對這一節便能作極不相同的了解。

他說，試觀察一下人生︰極明顯的事實是︰有些人似乎從其中得到的比別人要多得多。第一種人必定是那些使上帝『喜悅』並蒙 悅納的人；然而其他的人簡直就達不到這等級；譯作『罪人』那個字來自一個動詞，意思是打不中目標。上帝為甚么把人分成這些不同的類別，並怎樣分成這些類別，仍然是未有解答的人生奧秘之一（請比較九1-2）。這也許應提醒我們，在判斷他人時勿太快或太確定。我們應用的那些標準可能不是上帝的標準。在馬太福音二十五章三十一至四十六節那大審判的比喻中，綿羊和山羊那兩 人都驚異地發現他們所處的情況。 《每日研經叢書》


傳道書

傳道書第三章

富麗而又令人迷惘的人生織錦（三1-15）

許多人如傳道書這段經文所指的情形，尤其是一至八節。請費一點工夫，把這一段經文朗誦出來。你會發現自己被它迷住了。它的語法帶 令人 迷的韻律，它所引述的經驗又是那樣平衡成對比，差不多配合得天衣無縫。它是一段不拘任何時令任何心境都適合閱讀的經文︰從設法與瞬即破裂的婚姻達成協議的青年，以至熱情洋溢的少女。在她看來，成功是與愛情 手並行的。從喪失終身良伴而暗自飲泣的婦人，以至歡樂迎接頭胎嬰兒誕生的母親，都十分適合閱讀。『（因為）凡事都有定期，……都有定時』（第1節）。在這裡樣樣都有︰人生──像萬事千變萬化的萬花筒，有些事不請自來，非我們能控製（例如生死，戰爭和平），有些時刻則我們能選擇，像緘默的時刻，這時任何言語都會引起沖突而且對人無益，有些時刻我們則又必須開口，由于緘默只會引致忿怒，被人視為自 。人存活，往往面對無可避免的變化，並得適應它種種繁複的變化。

當我們注視人生時，仿佛在凝視一張大織錦畫，用許多混雜、對比鮮明的彩色線條精巧編織而成的。每一條線，每一種顏色似乎都配合在它適當的位置上。我們注視它，認為應當能在其中看出一個有意義的圖案，它的整體必定表達某種有意義的信息。然而確實是這樣嗎？Koheleth說，不；如果有，毫無疑問極可能有一種神聖的目的貫穿其中，上帝卻已決定不把那目的告訴我們，我們也無法把它查出來。

讓我們更加仔細看十一節，尤其是『（ ）又將永生安置在世人心裡』的那個希伯來字olam，簡直不會指無時間性的屬靈世界，我們經常想到與我們轉瞬即逝的官感世界和時間相對的那個世界。倘若是那樣的話，那么Koheleth便會對我們說，當我們營營役役，則需要停一停，從永生的亮光中去看一切。我們那時可能看不見整幅圖畫──那是屬于上帝的──但至少有助于使我們能從回顧中看看自己。無疑這是真實而又是極好的忠告。我們太容易狂亂地橫沖直撞團團打轉，從不停下來問問自己走向何方或為甚么這樣。

然而那並不是Koheleth所說的。Olam這個字可能從意思是隱藏或遮蔽的動詞來的；這種情形它就會給我們指明是指事情的『隱匿性。』科威對勒（Coverdale）把十一節譯作『 也把無知栽植在眾人心中』，較晚近人建議我們應當把它譯作『 已將謎安置在他們心思中』。關于這種見解，Koheleth對我們說，人生聽起來就像一系列、引用艾爾加（Elgar）交響樂名作的曲名來說的『謎語變奏曲』。另一方面，Olam，在舊約中通常只是指時間，就是溯自過去而延展至未來的不確定時間。因此新英文譯本把它譯作『而且 已把對時間過去和將來的意識賜給人，然而……。』我認為，這就是Koheleth發現自己所處光景，而他在今日也有許多同伴。人生是令人 迷的。不但奇在它不斷改變的經驗，而在我們又能回顧以往的歲月和歷世歷代，探索人類展開的朝聖行程，而且我們還能展望並推想主后二千年時人生可能像甚么。然而其中是否有任何終極目的，我們卻說不出來。只有上帝（今天許多人會加上一句，如果有上帝）才知道。所以只有一件事可以做︰就是生活，生活，把日複日地臨到我們的生命充分活出來（12節；讀參二24的注釋──與人生達成協議\cs16{\LinkToBook:TopicID=111,Name=與人生達成協議（二24-26）}）。

這段經文（14，15節）以Koheleth與那些想作更多要求的人爭論的話作結。在十四節他想起申命記四章二節的話，在那裡警告以色列人，他們必不可竄改上帝賜給他們的典章、律例︰『所吩咐你們的話，你們不可加添，也不可刪減……』（請比較申十二32）。在申命記這些話是要強調人必須完全毫無疑問順服上帝那至高而且不改變的旨意。對Koheleth來說，那些話只是加深他忍受的意識。不錯，無疑上帝總是暗中操縱的，但 的目的是不可測度的，關于這一點我們是無能為力的。我們只能在我們無法了解、無法改變的奧秘之前俯首。

Koheleth所受的教養乃是智慧傳統的一部分，就是『敬畏主是知識的開端』（箴一7）。然而敬畏主的意義可以指許多不同的事情。它可以指熱誠、樂于奉獻的崇敬意識，或可指在一位你不明白 意向的上帝面前有點不寒而栗恐懼害怕的意識。Koheleth更接近這后一意識，而且會有絕望的感覺，因他說，『上帝這樣行，是要人在 面前存敬畏的心』（14節）。與此同時我們能確知一件事；即人生不會改變（15節）。它在上帝支配之下，從前怎樣，將來也繼續怎樣，我們無法改變它。

十五節那句費解的結語，大概在現代英文譯本已正確地意譯出來，它的譯法是︰『上帝使同樣的事重新出現。』這裡道出了實情。我們並不能控製臨到我們的事情。臨到別人身上的事情，可能同樣臨到我們身上；最重要的問題不是發生何事，而是我們怎樣加以處理。作為基督徒，就是叫我們要以未給予Koheleth的確信和喜樂，面對所發生的任何事情，由于在保羅鏗鏘之言中，我們知道沒有甚么能使我們與 的愛分離︰『無論是死，是生，是天使，是掌權的，是有能的，是現在的事，是將來的事，是高處的，是低處的，是別的受造之物，都不能叫我們與上帝的愛隔絕；這愛是藉 我們的主耶穌基督而成為我們的』（羅八38-39現代英文譯本的譯法）。然而能這樣說，便意味人生的織錦畫不再是一個謎，不論多么富麗，但已編織成一個人的臉龐，在這臉龐上我們看見上帝對我們之愛的奧秘。

殘酷的路蜿蜒至絕境（三16-四3）

你無法蒙蔽Koheleth。你到他那裡去，用布朗寧（Browning）的詩中辟帕（Pippa）的話對他說︰上帝在天上──世上一切就平安無事﹗他便會說，『別胡說』。他知道得太清楚，他當日的世界一切並非平安無事，與我們今日的世界並沒有甚么不同。當我們放眼看看世界，在我們期望公正公平交易的地方，只發現不公正和腐敗（16節）。當偌多西方富裕社會都墮入貧窮的陷阱中，拒絕給予人受教育的機會，人在尋找工作中受挫折，並意識到種族歧視的痛苦時，今日我們（譯按︰作者為英人）個人的生活亦受打擊。個人生活是建立在那支配各國前途的經濟體系中的。一個在掙扎中的第三世界國家的經濟，可能被它無法控製的決議（降低油或可可或咖啡的價格）毀了。權力常常都操于壓迫者的手中，不論他們承不承認是壓迫者（四1-2）。有傷亡者死時逐一得到德蘭修女（Mother Teresa）一人的安慰，卻有為數甚眾成千上萬的人死時無一人安慰他們。

那么關于人的生命我們要說甚么呢？Koheleth在十七、十八節開始答複這個問題，但那些話卻難以了解，因十八節的經文有些地方非常模糊不清。雖然其他的解釋都有可能，我認為現代英文譯本把十七節放在引號中是正確的。Koheleth說，我十分清楚眾人所說的──上帝會在 自己所定的適當時候審判人──但那樣又怎么樣呢？現在一切似乎都很清楚，就是上帝以痛苦經驗教訓我們，叫我們弄清楚一個簡單的事實︰我們只不過是『畜牲』，並不強過任何別的獸類。他在這裡不是講到人的行為，雖然有時我們想到人對人的殘暴無人性的行為、和我們可能墮落到的深度，稱人為『裸體猿』（The naked Ape），似乎是對猿類的侮辱。不，Koheleth所講論的是我們與世上所有其他受造物都有份的唯一一件事──必死的事實。正如新英文譯本把十九節上半節簡潔地譯出的︰『人是命運受造物，野獸也是命運受造物，有一個災禍在等候他們︰死亡都同樣臨到他們。』Koheleth在這裡是描繪我們在創世記二章七節所見創造故事中那幅人的圖畫︰人像其他所有受造物一樣，從上帝得到『生命的氣息』，那生命的賜與，有一天是會被收回去的；人被上帝『用地上的塵土造成』，在他背逆上帝之后，受的警告是︰『你本是塵土，仍要歸于塵土』（創三19）。我們無論有甚么才能，我們無論有甚么成就，我們仍然是那首聖詩所說的︰是『塵土脆弱的兒女，衰弱又脆弱。』

還有任何別的可以說嗎？在我們裡面有甚么，照你所愿的稱它為靈或魂吧，死后殘存下來，而且使我們與其他所有野獸都有分別嗎？新約並不講論這樣的事情，但它確實給我們提供一位複活的主。Koheleth只能聳聳肩，說，『誰知道？』極可能在他當時有人推想有死后的生命，但是他無法確定──以色列傳統的信仰便沒有說──而且在哪裡他也無法確定，他不會假裝知道（請參二章十二節及以下各節的注釋──香膏中的蒼蠅{\LinkToBook:TopicID=110,Name=香膏中的蒼蠅（二12-23）}）。今生是你所知道的一切，而且他叫我們在生命還存留時善為利用（三22）。在他看來，人生是短暫而且殘酷的。那么最好是死，因為至少死人已免受其他的痛苦；而最好是從未被生下來，這樣便避免了我們在人生中無可避免的艱難命運（四2-3）。

這種注釋差不多完全是心境和思想的問題。在別處Koheleth要力爭活 比死好，因為至少生命是真實的︰『活 的狗，』他說，『比死了的獅子更強』（九4）。但我們是受心情影響的受造物。有些日子我們感到沮喪灰心，生命似乎簡直不值得活下去；而別的日子，其實並沒有任何改變，我們以平靜的確信和歡愉面對人生。非常微小的事物──一句令人難受或一句有益的話，一個打來的電話或一封我們沒有接到的信──都能引發我們不同的心境。最好是知道在聖經這裡有一位， 進入我們不同的心境中，分擔我們最漆黑的時刻，有時 臨格于我們所在之處，容我們把有時難以用言辭說明或與別人分享的，痛快淋漓地表達出來。 《每日研經叢書》


傳道書

傳道書第四章

為何工作？（四4-8）

是甚么使人工作？要從工作得 滿足……需要維持自己和家人的生活……為了創作或要對社會有所貢獻的欲望么？Koheleth說，不，那只是『人……被鄰舍嫉妒』（第4節）。是競爭，是競爭的心力促你要強過鄰舍。我們想自己能駕駛一輛更貴更豪華的車，送兒女上更精選的學校，也許搬到更精選的地區居住。我們大家都有一點這樣的心理。這種心理有好的一面。不論我們的工作或職業是甚么，我們都想出人頭地，或盡所能爬到最高級。我們若辦不到，便失望。若別人的才能不比我們強、或委身並不比我們多，卻比我們捷足先登，我們便覺得受了欺騙。猶太人古諺說，學者競爭智慧始增。但這一切也可能出毛病。可能引致嫉妒、忌恨。可能使我們盲目，不自量力。我們總會碰到能力似乎比我們強的人。欣賞別人的才能比嫉恨的態度要好得多。與要出人頭地的瘋狂愿望遙遙相對的，是Koheleth描繪的一幅游蕩者的圖畫，就是那『抱 手，吃自己的肉』（第5節）的，那就是自毀的人，或如新英文譯本所說『浪費自己』的人。假如Koheleth認為沒有工夫逼你做個強過別人的人，他同樣沒有時間去理會那些不愿動一動指頭以利己利人的人。你必須工作，你必須愿意工作。很多人想作，卻被迫懶惰，這是我們科技日益進步的社會悲劇之一。這樣的懶惰可能招致『靈魂毀滅』，是Koheleth所謂『吃自己的肉』的現代說法。

有一個故事，說到一個青年，他只有二十二歲，結婚才十個月，便從一座鐵路橋上跳下自殺了。他留下一首絕望的哀歌，那歌開頭這樣說︰

十時起床，簽名參加郊游，
到求職中心瞧瞧，
一切依舊；
轉到街道角落，
見一少年吸食麻醉粉末，
猜想難道沒有更好的可做。

社會強迫這個青年『抱 手』；他把自己給毀了。

第五節，Koheleth可能是引証關于一個懶惰愚蠢人著名的諺語。第六節他以另一諺語表示反對愚昧人的做法，幾乎可以說更能反映他自己的態度。流傳下來給我們的諺語往往提供矛盾的忠告；例如『人多壞事（或『船夫多船擱淺』，『謀士多事難成』。直譯作『掌廚多湯遭殃』，和『眾擎易舉（直譯作人手多使工作輕松）』。我們會為驅使我們的瘋狂『忙碌』付出沉重的代價──引致身體和精神出問題的重壓因素，家庭關系崩潰。同樣，引致喪失自尊的怠惰或耽溺于不良嗜好之中，都要付極重代價。在第六節，Koheleth指出我們一條中庸之道，即『滿了一把，得享安靜，』強過『滿了兩把，勞碌捕風』；內心的平安臨到那些以誠實的眼光衡量自己的人，接受自己的力量和限製，對自己或別人都不作過分的要求。在柏爾格（John Berger）所著幸運的人（A Fortunate Man）一書中，就有這么一個人的動人寫真；他是英國一個窮鄉僻壤的鄉下醫生。不論美名惡名，一概不求，無緣無分。工作富創作性，被接受為那個社區的一分子，享受與人聊天和友誼的情趣，用醫術治愈人的身、心、靈，得人信任，做他要做的，沒有更多的欲求。我們若持守這樣的『安穩』不放，便算幸運的了。

Koheleth顯然知道人們不準備安頓于區區『一撮安穩』。他在第七、八節描述他們；那些人，在他們看來，工作似乎就是生存的一切，就是人的一切目的，那些孤獨的人，甚至沒有把維持一個家庭作為借口。第八節描寫這種人的片語，標準修訂本把它譯作一個『無親無故』的人，按字義是『孤單無二』的意思。這第二個人是指誰，則不清楚。可能是生意上的伙伴或妻子，或正如新英文譯本建議的，是一位友人。倘若這樣一個孤單的人只要停下來一會兒，問問自己這個問題，『我勞勞碌碌，刻苦自己，不享福樂，到底是為誰呢？』他立即就會體會到他單獨的『忙碌』是無意義而且是無用的。然而這卻是一件令人詫異的事實，不是么？關于問到別人應當怎樣生活的問題，我們往往似乎知道正確的答案，但輪到我們當怎樣問自己時，便啞口無言了。

有益的忠告（四9-16）

我們發現自己全都處于種種抉擇中──要弄明白價值觀，要搞清楚生命裡對我們真正重要的事。Koheleth用那些智慧作者共通的教導技巧，即用『甲比乙好』的說法，在兩種經驗范疇中來說明這一點。因此在箴言（十五16-17）中我們發現如下的話︰

少有財寶、敬畏主，
強如多有財寶、煩亂不安。
吃素菜、彼此相愛，
強如吃肥牛、彼此相恨。

（一）作獨行俠或與人分享（9-12節）

開端語──『兩個人總比一個人好』──也許只是申述一般原則，或者可能指某種特殊關系，就像生意中伙伴的關系。我們決不可假定他心目中是想到婚姻關系，不論他的例証表明的要點看來多么明顯。誠然，從七章二十六至二十八節他對婦女憤世嫉俗的評論看來，極不可能會把『兩個人總比一個人好』的話應用于婚姻。他說，你獨來獨往，好壞都靠你自己。你有困難時，無人扶你，無人助你。當然，不與別人合伙有不少益處。你只須考慮到你自己。但Koheleth要我們注意的，是這樣行的壞處。你若單獨一人，你便更易受攻擊（12節），這種情況我們今日太熟悉了且感到哀傷，我們這些大城市有些地區，甚至在白天，好心人會警告說獨行會有危險。

這個主題用一句極可能是諺語來陪襯︰『三股合成的繩子，不容易折斷。』對于為甚么是三股合成的繩子曾有極多推想。有人發現其中暗指三位一體的教理，有人相信它是指藉 孩子的出生而使婚姻的結合鞏固。所有這樣的臆測是不必要的。為甚么用三股合成的毛線編織這樣流行︰為甚么要承受沉重拉力的繩索其中至少要用三股合成呢？三股交織在一起提供的強度，遠比一股或甚至兩股能提供的要強得多。我們的生活與別人的生活交織在一起，往往拉 我們越過人生中那些膠 難行的地帶。相信我們能單獨前行，是會招致災禍的。

（二）聲譽──今天在，明天便消逝了（13-16節）

雖然開頭所說『貧窮而有智慧的少年人』與那不再肯納諫的『年老的愚昧王』之間的對比是夠清楚的，這段其余經文極多處卻極不清楚。Koheleth心目中想到一個特殊事件嗎？若然，我們並不知道那是甚么事件。在這個故事中有多少人物呢？『貧窮而有智慧的少年人』和『年老的愚昧王』，是在人生不同階段中的同一個人，或是兩個不同的人呢？還有『那個少年人』，在十五節按字義是『那第二位少年人』（譯按︰中文本同），當日成為相片被掛在牆上受人崇拜的那人是誰呢？他與十三節『貧窮而有智慧的少年人』，就是后來作了王的少年人是同一人嗎？或者是另外一個少年人，他攆走了那攆走前王的第一個少年人嗎？數字游戲是一個真正令人頭痛的事，而且沒有容易得到的答案。但是無論這個故事怎樣，且不論其中有多少人物忽來忽去，有些事情是清楚的，合情合理。倘若聲譽是驅使人向前爭競的馬刺，它可能變成令人局促不安、可共安樂難以共患難的伴侶。一個人在微賤的環境開始生活，愿意學習，接受別人智慧的忠告。他可能使自己有令人激動的改進，把囚牢化為王宮。他可能實現畢生的雄心，但要付出一種代價，變成另一種人的代價，變成傲慢、不再愿意聽人的忠告。逝去的歲月未必帶來智慧。愚昧人並沒有年齡的限製﹗正如我們說的，有人變成夜郎自大，要為那不可靠的權力和成功付上沉重代價。今日受人歡迎的英雄，可能明天已是被遺忘的人了。

Koheleth在這一點上，並非扮演那暴虐的道德家。他只是引我們注意所發生的，人生中另一種實例，他心中起了一個大問號，人生中是否有任何可辨別的量度標準？我們無須作同樣結論的推斷。極多同樣的劇情，說明能使我們再度思想耶穌說的具挑戰性的話︰『人若賺得全世界，而毀滅了他的一生，有甚么益處呢？』（太十六26，耶路撒冷譯本的譯法）。 《每日研經叢書》


傳道書

傳道書第五章

禮拜中之可與不可（五1-7）

Koheleth在這裡把他銳利的眼光轉到禮拜中所發生的事。他知道人們成 結隊到聖殿去，時常興高采烈而又輕率的這樣行。在Koheleth的時代，無疑有許多理由到聖殿去，正像今日到教堂去一樣。你去，可能因為你欣賞歌唱、或因禮拜儀式留下深刻印象、或想聽某一個有屬靈恩賜的傳道人……或為了許多其他或好或壞的理由。在這裡Koheleth要作一些中肯的評論。

（一）『要謹慎腳步』（第1節），要留意，要想想你正在做甚么。這是我們聽見早在Koheleth的時代以前就警告人要注意的事。在他那時代一千年以前，有美索不達米亞的一個文件論到『一個不承認有罪而沖進他神明面前的人；不假思索便向他的神明舉手（禱告）。』Koheleth說，只有愚昧人會這樣作。要思想。禮拜並非令人自得其樂或充滿美感、令人愉快的儀式；它是有關『留意聽』或『聽從』的。他依據長久以來的傳統。最值得注意的便是眾先知，他們對殿裡擠滿了熱誠禮拜者的情景根本不受感動。他們的態度概括在撒母耳對掃羅說的具壓倒性的話語中︰

看哪﹗聽命勝于獻祭，
順從勝于公羊的脂油。（撒上十五22）

禮拜不像赴音樂會，被那動人音樂鼓舞而精神昂揚地離去。你可以那樣行，對在你周圍所發生的事完全沒有感覺︰你確實能這樣意氣昂揚，每日平常的事物和你周圍之人的需要，似乎微不足道而且不重要。但禮拜決非只是靈性上放縱自己或滿足我們感情上的需要。禮拜意味 必須留心聽，上帝要求我們每一個敞開自己順服他。它必須流露于行動。正如耶穌提醒我們的︰『凡稱呼我「主啊，主啊」的人，不能都進天國；惟獨遵行我天父旨意的人，才能進去』（太七21）。

（二）不可沖進上帝面前，口若懸河地發言，以為說得更多就會蒙上帝更多悅納似的︰『你的言語要寡少』（第2節）。這又使我們聯想起耶穌說的話︰『你們禱告，不可像外邦人，用許多重複話；他們以為多了必蒙垂聽』（太六7）。倘若Koheleth只是為禮拜中節省用詞和紀律辯護的話，那么我們許多人都會愿意對那種情形說『阿們』。有時人似乎以為他們說得愈多而且說得更加熱誠，上帝就會更可能垂聽。仿佛他們與上帝連絡的線路連接得不好，必須把聲音加大，使 確實聽到他們所說的。言語，言語，非但不能使我們更接近上帝，有時反而成為我們與上帝之間的障礙。

但Koheleth有一個更深的個人問題︰『你的言語要寡少』（第2節）。何故？因為『上帝在天上，你在地上。』這些話不但指示我們上帝的威嚴，應當尊敬 。這些話帶我們靠近Koheleth宗教問題的核心。上帝在他看來是極遙遠的一個形體。與上帝個別關系的熱誠已消逝了。他對有關禮拜的一切睿智的忠告，令我們很難想象他會站起來高呼『哈利路亞』，贊美主。他是恭敬而且深思的，但與上帝相交的活力、震栗感，不再是他經驗的一部分了。我懷疑他是否能說從前一位年長女士對我說過的話。她因關節炎而跛了，而且有一段時間已不能上教堂。我注意到她床邊小桌上有一部收音機，便說，她收崇拜聚會廣播時必定會大有幫助。她望 我，並回答說，『年輕人，我無須收音機帶我到上帝面前。無論何時我需要 ， 都在這裡。』在Koheleth看來，上帝並不在地上『這裡』， 在天上『那裡』。在他的經驗中宗教充滿活力的要素已經死了；但他仍然強烈地相信宗教成規。在禮拜中一切都必須合式地按規矩而行，不被任何無意義的熱誠傷損。為這一點批評他是沒有用的。這是在他靈程的朝聖途中已達到的一點。今日在我們的各教會中有許多人都像他一樣。

（三）要心口如一（4-6節）。不可向上帝許愿而又不守諾言。這是自找麻煩，自討苦吃。在這裡他只是把自己受的教養，申命記中關于『許愿』的教訓再重複出來︰

你向主你的上帝許愿，償還不可遲延，因為主你的上帝必定向你追討，你不償還就有罪。你若不許愿，倒無罪。你嘴裡所出的，就是你口中應許，甘心所獻的，要照你向主你上帝所許的愿謹守遵行。（申二十三21-23）

Koheleth很費力地把這要點表明出來，強調人在殿中嚴肅起誓，應許向上帝有所奉獻，以報答某次經歷 的慈愛、或悔罪，然后到了后來又『在使者面前說是錯許了』（第6節），說我其實沒有那個意思，那是沒有用的。這個『使者』是誰，我們無從得知。譯作『使者』的那個希伯來字可以指一個人或指一個超人的人物。初期聖經譯本多數以它指上帝或某一個天使──新英文譯本譯作『上帝的天使』便是循此方向取義。然而它可能是指殿中的使者或職員，奉差派收集那些禮拜的人所應許的──因此現代英文譯本作『上帝的祭司』（譯按︰中文本作『祭司』）。

Koheleth在這裡向我們質疑，確實是十分中肯的。要反省你作過的應許，即你在教會中公開承認你信仰之際，或在你自己生平中面對特殊危急情況起的。你有遵守那些應許嗎？我們大家不都在這一點上失敗嗎？我們不都設法安慰我們的良心，捏造使我們覺得不作某事的理由是合理的嗎？其實那只是借口。我們對我們的許諾作的注腳往往是『我只是說說罷了。』Koheleth說，那就像他在這一段中要我們注意的另一件事一樣，是『愚昧人』的記號。他在第三和第七節大概是引用諺語，兩處都強調語言可能是毫無意義，像夢一樣毫無意義，尤其是愚昧人說的話毫無意義這個事實；而且愚昧人往往急不及待要表達他們的見解。閑談，尤其是無敬虔實意的閑談，並不能真正代替尊敬上帝（關于第七節『敬畏上帝』這片語的意義，請參三14的注釋──富麗而又令人迷惘的人生織錦{\LinkToBook:TopicID=112,Name=富麗而又令人迷惘的人生織錦（三1-15）}）。

貪污（五8-9）

貪污是人生中一個事實。從Koheleth時代波斯帝國的製度以至今日的黑手黨，沒有社會毫無貪污。它在古代的以色列也很普遍。先知以賽亞用非常類似這幾節的措辭，論到當權的人濫用他們的權力︰

屈枉窮乏人，
奪去我民中困苦人的理……（賽十2）

面對這種情形，先知作有力的抗議，宣告上帝對它的審判。Koheleth聳 肩，『別驚奇︰製度如此，你斗不過製度的。』那是你為官僚政要們付上的代價。你遇見的官員可能是有同情心的，但他肩頭上坐 地位比他高的上司。他必須請示並得到滿意才行。而且還有一個高高在上者鑒察他們。不但財能通神，在很多社會中，古今都一樣，在每一階層，都會有人中飽私囊。新英文譯本的注腳，把第八節最后片語中的『更高的』（the highest）的h用大寫的H譯出，反映一種傳統，看這裡的話是指上帝。然而更可能的，它只是指一省或一個機構最高級的官員。第九節是一個謎。有一件事是確定的，這個謎，在現代英文譯本的注腳中說的，『在希伯來文經文中的第九節是不明確的。』它的意思可能是說︰消除官員貪污最佳希望，在于有一個強有力的中央政府（一個王）和繁榮的經濟。但是如果中央政府本身貪污，像在以色列國的許多君王，和自古至今那些掌權的人──水門事件可能為証──那怎么辦？甚至繁榮的經濟未必保証窮人的權利受到保護。當中必有我們拒不接受這種製度的地方，尤其是把沉重的負擔加在社會中負擔已最沉重者身上。但這並不是Koheleth論及的題材。

財富與滿足（五10-20）

當我們看見桌球或高爾夫球明星得到冠軍的獎金四萬五千鎊的支票，或聽見電視明星簽字演連續劇合同可獲百萬元片酬時，很少人不 迷，或許妒忌的人也不少。金錢是我們生活的一部分。我們和那些依賴我們生活的人都需要它。我們若在貧窮 之下，生活就屬不幸。金錢本身並沒有甚么不對，但Koheleth揭示一些我們必須注意的警告記號。

（一）貪愛金錢（10節）；人渴求金錢和金錢代表的一切，可能變成嗜好。那是永不能滿足的一種嗜好，由于我們得到愈多我們就想得到更多。它會使人變成一個強迫的賭徒。它刺激生意巨子殘忍無情的野心。在開始時我們買黑白電視機，然后我們便需要彩色的，且志在必得，然后我們便需要一部錄影機、然后……。這樣繼續下去，了無止境的渴求，正如Koheleth說的，真是無目標的；它是不合理的，它是hebel，就是『虛空』。它是無目標；能變成我們生活的中心。正如提摩太前書六章十節說的︰『貪財是萬惡之根。有人貪戀錢財，就被引誘離了真道，用許多愁苦把自己刺透了。』

（二）財富吸引食客（11節）。你愈富有，便有愈多人要依賴你。你突然發現你有許多一同玩樂的朋友，十分熱切幫你的忙，耗盡你所有的。Koheleth警告說，這樣的一 食客，會阻礙一個人享受他所有的︰他若不能享受自己所有的，有了又有甚么意義呢？譯作『看』的那個動詞，正如在傳道書中常見的，乃是『享受』的意思；『眼看』就是自己享受那些財富的意思。

（三）財富能引致放縱（12節）。『富足人的豐滿』大概應了解為吃過量的意思。這樣的放縱損害健康，引致失眠，與不富足而睡得香甜的勞工，成了令人哀傷的對比。這是西方富裕社會今日的諷刺之一，既消減了許多人與貧窮有關的損傷病害，現在殺人的病症是因富裕而有的病症︰冠心病、肺癌、肝痛。我們暴飲暴食，然后花費數百萬計的錢在飲食控製和低熱量的食品上。我們買健身機器加強那一直被我們忽略並逐漸損毀的身體。

財富既有其危險，必須使人注意，那就必須在旁給它加上一個更大的問號。Koheleth引証十三至二十節的話，叫我們注意到這一點，那是他熟悉的一個個案歷史。那是一個人的故事，他一心一意、無情的用自己一切精力求財。突然發生了意外。一宗『禍患』（14節），可能是一次不幸的投資或一宗生意上不幸的交易，錢財盡失，使他和家人陷于貧困。畢生勞碌血汗，結果化為烏有。到一生終了，他擁有的與他生下來、『從母胎赤身而來』時無異。Koheleth兩次（13，16節）說，這是一宗『大禍患』，或是一個使人厭惡的悲劇；這種事情真正會把你擊倒。這一切似乎毫無意義。

那么我們應當怎樣與人生達成協議呢？在這裡他使我們回到他在二章二十四節已作過的忠告上（請參該處的注釋──與人生達成協議{\LinkToBook:TopicID=111,Name=與人生達成協議（二24-26）}）。人生是短暫的（18節）；但那並不是不幸的理由。要接受臨到你的生命為『上帝的賜與』（19節）。要日複日把它充分活出來。倘若臨到你的日子，你蒙賜與財富、與產業，要為此感謝上帝，並使用它們，把喜樂帶進你的生活中。你愈多把喜樂裝入你的生活中，你可能愈少沮喪了。因人生苦短，歲月易逝。

說這就是人生的一切，是難以接受的；但同樣難以不羨慕的是，Koheleth對人生所懷的勇氣和非常積極的態度。他對縈擾我們的某些問題可能沒有答案，但他向我們挑舋，要我們把生命充分活出來。他視不這樣行是得罪上帝。有些基督徒，他們有時給人的印象是︰他們有的答案意味他們應該逃避人生，或感到享受人生是罪。然而我相信Koheleth寧愿贊成潘霍華（Dietrich Bonhoeffer）表達得十分得體的見解︰

『我確信我們在今生並在 所賜的福氣中愛上帝。我們在我們的生活中應當信靠 ，好叫我們的死期來臨時可以在愛中、信靠中、並喜樂中到 那裡去。但坦白說，當你在你妻子擁抱中渴望那超越物質的世界，說得寬宏一點，是缺乏情趣，那當然不是上帝所期望于我們的。我們應當在上帝賜的福氣中找 並且愛 。倘若 樂意賜下某種壓倒性的屬地的至福的話，我們自不應設法比上帝自己更熱心宗教了。』（獄中書簡，第八十六頁） 《每日研經叢書》


傳道書

傳道書第六章

這是一個不公平的世界（六1-12）

常言，『該類事情常有』。有些人我們可能妒忌，他們似乎擁有我們所切望過的一切寫意生活，卻未能時常享到。Koheleth給我們提供這種情形的兩個例証︰

（一）有個富裕、且非常受人尊敬的人，他心所想的一樣都不缺，然而『上帝使他不能享用』（第2節）。那可能是由于削弱健康的疾病，或突然臨到的死亡。結果別人──『（一個）外人』──獲得他所有的一切利益。Koheleth說，那誠然是虛空，也是『禍患』，用現代英文譯本的譯法來說，那是『一種令人傷心的悲哀』。

（二）還有另一個人（第3節），他是舊約時代所意味真正寫意──shalom（平安）──生活的活化身；一個擁有一個大家庭的人，一個享高壽的人。然而他沒有得到真正的滿足，死時也無人哀悼，甚至沒有適當埋葬。譯作『又不得埋葬』的那片語，就是死而無人哀悼，也可以譯作『即使他得到適當地埋葬』。那么這會是他一生故事中另一個加號──有好結果的長壽、並有適當的葬禮，而達于頂點。但Koheleth說，甚至那樣並不能補償他未能從人生中得到滿足的事實。他若是死產的，就會更好。至少他會免受人生的紛擾。關系重要的不是壽命的長短；不論你活多久，到末了你都得走上所有血肉之人要走的道路。重要的是人一生的品質，人的一生除非帶來喜樂、滿足、和幸福，否則便毫無意義。

Koheleth在七至九節，從這些人生中『禍患』的例証，轉過來，注視人生禍患的另一面。他用兩句諺語（一句在第七節、另一句在第9節），就是看起來似乎是彼此矛盾的諺語來說明。他開頭仿佛表明『對岸的草總是綠些』，而以『一鳥在手勝過二鳥在林』作結。第七節的諺語叫我們注意人決不能逃避要做單調工作的事實，單調的工作是永遠不能令人滿意的。他們做得愈多、賺到愈多，便想賺得更多（請參五10及以下的注釋──財富與滿足{\LinkToBook:TopicID=118,Name=財富與滿足（五10-20）}）。倘若那是一般情形，智慧人比愚昧人有甚么長處呢？他把這問題留給我們回答，但我們已經知道他的答案只能是『肯定』或『否定』的︰『肯定』，全在于智慧人確實有當怎樣把生活活出來的線索，而愚昧人則沒有那些線索；而『否定』，則在于死也同樣臨到二者，甚至有些最智慧的人都不知道人生那些終極問題的答案。然后Koheleth仿佛要平衡他上面所講指出擁有財富時一切的暗礁，他在第八節提到一個關于『窮人』的問題。他說，假定有一個窮人知道怎樣應付日常的生活──那又怎樣呢？在Koheleth眼中，人生中有偌多美物顯然是窮人決無法擁有的，只因為他窮。剝奪就是剝奪，無論那剝奪是采取甚么形式或方式。在這裡沒有把關于窮人和簡朴生活的價值加以浪漫化﹗仿佛Koheleth已觀察了各種人和人的各種情況──貧富愚智──並對我們說，他們無一人找到開啟人生最深處秘密之鑰。無論他們在社會上的地位如何，無論他們的智商如何，無論他們的銀行存折如何顯示，他們都落在迷宮之中，而且無一人知道怎樣破解其迷障。你永遠都不滿足么？最好不要期望太高，你便不會太失望。別浪費時間渴想你決不能得到的。這似乎是第九節那句諺語的要點。

倘若這一切似乎都頗似失敗主義者的觀點，那是根據Koheleth在十至十二節表明確信的，即生命本身不是我們力量能左右的。我們周圍都是它的標記，辯論是沒有用的。你可以希望它起變化，但愿望並不會改變那些事實。任何人若設法去爭論這事，會發現自己是在『與那比自己力大的』（第10節），就是在與上帝相爭，而且像是把你的頭撞擊磚牆一般。人生是短暫的，並沒有確定和絕對的價值。我們甚至不知道下一彎角藏 甚么。

在這裡Koheleth與一些分享他許多困惑的舊約思想家之間，有一個饒有趣味的對比。Koheleth說，人生不可理解，人生不可理解……人生不可理解。約伯說，人生不可理解，人生不可理解……但人生必須加以理解。因此約伯一直掙扎，一直追尋下去，一直與上帝爭論，相信他不但是與『那比自己力大的』爭論，且是與那也是公義的一位爭論。Koheleth則放棄爭論，並忠告我們為我們已得到的安心。所得可能不很多，但那是我們要得到的一切了。

甚至那些有更堅強信心的人，有時發現自己在與Koheleth非常接近的情況中，並且不得不說『人生不可理解』。請留意聽魯益師在他愛得如此深切而又愛得短暫的女子病死后直接的反應（見陰郁地〔Shadowlands〕，第十頁）︰

『上帝在哪裡呢？當你的需要迫切時，當所有其他幫助都徒然時，到 那裡去，你發現甚么呢？當 你的面門砰然關閉，裡面有閂門和加閂的聲音。之后，是靜寂。你大可以轉身就走。你等得愈久，靜寂變得愈沉重。窗戶中沒有燈光。那可能是一間空屋。裡面曾有人住過么？似乎曾有人住過……。

魯益師並沒有轉身就走。他等待，他苦忍，他掙扎──你可以在悲傷的體察（A Grief Observed）重新體驗他的歷程──他掙扎，直到他發現在他所著另一本書中，藉 其中一個人物的口表明出來的真理︰『主，我現在知道，為甚么你不作答。你自己就是那答案。在你面前諸多問題都漸漸消失。還有甚么其他答複會使人滿足呢？只有言語，言語，言語，被誘導出來對抗別的言語……』（引自陰郁地，第一五二頁）。Koheleth的難處是在他看來上帝自己不可能是那答案。上帝是一個謎，在天上一個遙遠的謎，然而他已經與地上極多他無法可解的達成協議了。 《每日研經叢書》


傳道書

傳道書第七章

【傳七3】「憂愁強如喜笑，因為面帶愁容，終必使心喜樂。」

在神的恩典之下，有時也有憂愁臨到，成為我們生命上的益處。憂愁不是掛慮，憂愁常會帶領我們進入更深。終日嘻嘻哈哈的人，常是淺薄的人。憂愁是神的犁頭，掘到土的深處，地就能多結果子。如果我們從來沒有墮落過，我們就不需要憂愁，我們只需要屬天的喜樂鼓勵我們進入更深；可是我們曾墮落過，我們就需要憂愁帶領我們省察、痛悔、認識自己。所以憂愁常使我們多思考；憂愁也使我們不急躁，認準動機和目標。凡是被神大用的人，都曾經過憂愁。─《荒漠甘泉•屬天的生命》

【傳七4】{\Section:TopicID=221}「智慧……」──因有此感觸。「愚昧……」──因可以放縱。 倪柝聲

逆耳忠言（七1-9）

這一段是由連續六句簡短的言論（大概是格言）構成的，每句都用典型的智慧書形式的一種──『甲勝于乙』（請參四9及以下的注釋──有益的忠告{\LinkToBook:TopicID=115,Name=有益的忠告（四9-16）}）來表明。這些言論都經細心挑選，以闡釋一些極接近Koheleth思想核心的事情。有時他給它們加上他自己歪曲的評語。這些言論往往比任何譯文所表達的更加強烈。標準修訂本譯的第一句譯文──A good name is better than precious ointment（美名勝過貴重的膏油〔譯按︰中文本作『名譽強如美好的膏油』〕）──用了八個英文字；希伯來原文只用了四個字。英譯隱藏了『美』和『貴重的』都是同一希伯來字卻作不同翻譯的事實，而且在希伯來文中在譯作『名』與『膏油』的字眼中有發音類似的雙關語。現在試說一說那句希伯來語︰tov shem mishemen tov。

現在讓我們簡略地依次看一看那六句話。

第一句說，『美名勝過貴重的膏油』（第1節），這句話提醒我們有些東西（重要的東西），我們或者有或者沒有，若是沒有，便沒有任何東西能代替它們。它們不是金錢能買得到的。你會寧愿是哪一種人呢？有誠實和正直名譽或聲譽的人，得以傲然直視別人，或是有金錢能買到一切的人，卻被別人視為寡廉鮮恥而不可靠的呢？然而這句話裡面可能還有另一種隱意。一個孩子一生下來便給他起了一個名字，這名字極可能表明這個孩子已帶來的幸福或這孩子將來的希望。因此亞伯拉罕和撒拉稱他們早就希望得到的孩子為以撒，就是『他笑』的意思（請參創二十一3-6）；同樣，我們可以給一個女孩起名Felicity（幸福，或巧妙）。另一方面，貴重的膏油是與死相連結的。這令人想起馬可福音十四章三節及以下各節的那個故事，在那裡說到在伯大尼長大麻瘋的西門家裡，有一個女人把一瓶貴重的香膏澆在耶穌的頭上。 用如下的話涂抹人們對她過于浪費的非難︰『她是為我安葬的事，把香膏預先澆在我身上』（可十四8）。人生的日子，連同相關的給孩子命名，是比人死的日子連同膏抹的膏油更快樂的特別時刻。極可能Koheleth是用他歪曲過來的評語把這話調轉過來，指死日勝于生日（請參四2-3）。

這種思想引致第二和第三節的第二第三個言論，在那裡\cs16Koheleth再次引進人生中我們決不能規避或聳肩抖掉的唯一一件事實──死亡不可免的事實。他提醒我們，有些事是我們在與憂傷面對面（即在『遭喪的家』）時學到的，那是我們在喜樂中（即在『宴樂的家』中）無法學到的。試想一想我們典型的家人團聚。我們團聚慶祝一個孩子出生或洗禮，一個二十一歲的生日或結婚紀念。在這樣的特別時刻我們的思想自然是喜樂的，想到人生中豐富的可能性，想到我們將來的愿望──而且確實是這樣。但我們再次在一個家人的葬禮中相遇。我們的思想那時便不同了；我們聯想到人生命的脆弱，想到我們都要來到人生的盡頭。但『面帶愁容，終必使心喜樂』（第3節）這話是甚么意思呢？可能現代英文譯本以『心』（heart）指『心思』（mind）是正確的，並把它譯作憂愁『可能使你面色悲哀，但它使你的悟性敏銳』；它教導你可能在其他方面學不到的事情。然而有個奇特的事實是，許多人從他們自己的經驗中可以作見証的；就是在憂愁裡能發現一種深藏的喜樂意識，是沒有甚么能摧毀的。Koheleth在他所認識的人們生活裡極可能遇過這種情形。當我們能與保羅一同說，我們屬地的身體不過是暫時的帳棚，我們向 『上帝（自己）所造，……永存的房屋』（林后五1，現代英文譯本）進發時，有一天它會拆毀。那時的喜樂必然增強，無可測度。Koheleth沒有這樣的盼望，但他知道與智慧人的見地對比之下，以膚淺的喜笑層面過活，是愚昧人的記號。

這便帶領他領悟到第四句論『智慧人』和『愚昧人』特色的言論（第5節）。在智慧人面前並不是時常都感到舒服的。他們有責任告訴你一些恰中要害的真理，是逆耳忠言。另一方面，愚昧人不會令你煩惱。他們更可能恭維你，歌頌你。箴言用朋友和仇敵之間的對比意義，道出差不多完全相同的要點（廿七6）︰

朋友加的傷痕，出于忠誠；
仇敵連連親嘴，卻是多余。

第六節藉 譯作『荊棘』和『鍋』那些原文發音類似、非常有效的雙關語，現出愚昧人真面目；而且同樣的發音，的確在第五節譯作『歌』的那個字上重複。愚昧人的笑聲好象『燒荊棘的爆聲』被人當作在鍋下燒的柴一樣加以忽視；它既噪鬧，又毀滅自己。我們的諺語『空桶聲宏』差不多表明了同樣的要點。當然我們不會那樣的愚昧，會嗎？我們自然認為自己是那些通達事理的人，我們明白人生的一些事情，那就是說是Koheleth的想法中的『智慧人』。仿佛是響起警告一樣，Koheleth指出甚至智慧人都有他們的弱點。試探無人能免。甚至智慧人會屈服，濫用他們有的權力，或變成易受賄賂（第7節）。人總是容易看 那些已出毛病的人說，『我絕不會那樣；我不是那種人。』然而我們都有我們的破口，我們從不曉得某些情況下可能作或不可能作的事。有一句猶太人的古諺說，『切勿自恃至死。』這就是為甚么我們禱告，並要禱告，像耶穌教導我們的︰

『……不叫我們遇見試探，
救我們脫離那惡者。』（太六13，新英文譯本）

第五和第六句格言出現于第八節，而且連結在主題上。我們大家都知道人因熱衷某事，不論是得到一個新的寵物、學習一種新的樂器、或作基督徒義工，都會迅速激動起來，但熱誠會漸漸減弱。那並非如他們所想的那么容易；意外的障礙或隨之而來的困難奪去他們的注意。因此他們便放棄，他們必看不到那些事情有成就、值得做的結果。Koheleth說──可能我們大多數人都有那種情形──那是不好的︰『事情的終局，強如事情的起頭。』還有別的人，他們作某事，一直作得很開心；后來有人批評他們，便極其憤怒高視闊步走了。他們的自尊心受冒犯︰倘若那是某某仁兄所想的話，那讓他自己去做吧。Koheleth說，那也是不好的。要忍耐，要鍥而不舍。容易煩惱、慍怒或懷恨，是愚昧人的記號。正如箴言上說的（十四17，現代英文譯本的譯法）︰

輕易發怒的，行事愚妄；
智慧人保持冷靜。

這與新約最接近智慧書的雅各書說法一致，那裡告訴我們，『你們各人要快快的聽，慢慢的說，慢慢的動怒。因為人的怒氣，並不能促進上帝正確的目的』（雅一19-20，新英文譯本的譯法）。下一次你受到試探，令你厭惡要放棄某事，或發怒突然離去，要記得Koheleth說的話（第8節，現代英文譯本的譯法）︰

任何事情的終局勝過它的起頭。
忍耐勝過驕傲。

要明智（七10-14）

Koheleth，像很多其他智慧教師一樣，對自己的見地是堅定不移的。他不誘導你作白日夢或建造屬靈的空中樓閣。如果這是你所要的，試在別處找吧﹗他懇請你對人生要明智。

（一）對過去要明智。有人（向來總是有人）──抱怨當今世界或社會或教會的可怕情況；他們渴想回到他們所謂『以往的好日子』。他們告訴我們，那時的教會，每星期日都滿了人，作兒女的從不頂撞他們的父母，對就對，錯就錯，人人都知道二者之間的區別。Koheleth對此的評論是︰『那是無聊語，是胡說。』正如現代英文譯本譯的第十節說的︰『決不要問，「唉，怎么以往的日子事情是好得多呢？」那不是聰明的問題。』那不是聰明的問題，因為以往的好日子在許多方面是以往的壞日子。許多人憧憬活在百年前維多利亞時代穩當的理想社會中，倘若夢想成真，便會帶 當時一切的難題迅速逃回到今天的時代裡來。我若活在百年前，我會因撰寫像本書這樣的書，被視為異端，而有受審之虞。對于一百年前格拉斯哥市大多數的人來說，所過的生活要比今日的冷酷得多，有我們面對的一切剝奪的問題。把以往的好日子加以傳奇化，就像任何逃避今日挑戰和機會的方法同樣有效。

（二）對你自己此時此地的生活要明智。Koheleth說，要享受生活，你就需要兩樣東西──智慧和金錢（11-12節）。在他看來，智慧和金錢，都是他要得到的人壽保險單，使生命有保障的必需部分。在他看來，並沒有神聖貧窮召命這回事，也不舍棄屬世所有財產，你便會發現人生的秘密。他要智慧帶來的安全，這智慧幫助你看清生活的方向（請參二13及以下）。他要物質財產帶來的安全；他看不見這兩樣東西之間有任何矛盾。我們大多數人也看不見我們日複日過的生活方式有任何矛盾；我們也不應看見有矛盾。這是我們大多數人心目中基督徒受托的實質︰我們有一定的收入，我們享用物質財產，而且我們必須在上帝管治下負責任地學習使用那些財產。沒有理由把這裡的經文加以更改，為的是要像新英文譯本的譯法一樣說，『智慧勝于財產……有智慧為你后盾比有金錢更好。』那可能是某些唱高調的道德家和傳道人要他說的。那並不是他所說的。他做的全然明智。

（三）人生，正如他十三、十四節對我們說的，是上帝定規的，希望它會出現其他情況是沒有用的。你必須準備逆來順受，有『遭患難的日子』、有『遇亨通的日子』，二者都需要適應。你決不能知道明天將要發生的事。他說的話，與我們發現在路易威廉（William Freeman Lloyd）所寫贊美詩歌詞中充分表達的意思很近似︰

我的時間在你手中，
不論它們情況如何；
或樂或苦，或暗或明，
在你似乎都是最好。

然而上帝離他是那么遙遠使他感到沮喪，會阻礙他同念下一節︰

我的時間在你手中，
我又何須懷疑、恐懼？
我父的手絕對不會，
使 孩子流冤枉淚。

他相信上帝的保佑，卻較舊約別處我們所見的（請參詩一三九；賽四十九14-15）堅定得多；而且內中深意，尚未透過『被釘的耶穌』恩典揭示出來。

不可試探上帝（七15-22）

我們從一直縈繞歷世歷代信徒思想的難題開始。倘若這是上帝的世界，為甚么善良而又虔敬的人似乎往往得到不公平的待遇，然而邪惡而又不敬上帝的人卻興盛呢？我們發現這是幾篇詩篇問的問題（例如詩七十三）；這也是約伯問的問題，盡管那些朋友出自宗教熱誠堅持這不是嚴重問題，他仍繼續問，並且要求解答。對Koheleth來說，這不是一個問題；它只是一個事實（第15節），從這個事實他推斷出一直被人視為憤世嫉俗的結論──既不可太善良太智慧，也不可太邪惡太愚昧。由于行『義』或行『惡』既都不保証甚么，那么無論哪個方向都不可過分。那正常而又明智的生活，必是二者的混合體；而且宗教會為你解清那些賬目。

正如一位注釋家建議的，這是否指『低劣而只顧自己利益的一般見識』呢？也許……也許那不過是一般還過得去的人士的光景，即使有時瞎填報稅單，還不致想謀殺自己妻子；即使常上教堂，還不致為他人而犧牲自己或自己的舒適。既非作殉道士之材也非作罪犯的料子。但我們之中有很多就是以上所述的平常人。Koheleth以引人注意並挑戰的方式陳述他的事例，難道不是警告我們某件大家都太容易忘記的事情么？那往往是『特別好』和屬靈的萬事通，就是十六節那過于自逞智慧的人，正如那些最墮落、最寡廉鮮恥的惡棍，他們對自己和別人的威脅不是同樣大么？引致十字架大事件的，當中只有少數是歹徒；倒有很多好人，猶太人那些誠實的領袖十分確定他們是對的，耶穌只能被視為對他們所代表的上帝所賜的理想有威脅。既然Koheleth看出『行義過分』和『行惡過分』的人，同樣具有潛在的危險性，為甚么我們不給他擊節贊賞呢？面對人生在道德上無法解答之謎，他居然說『別緊張，看開一點﹗』便不足為奇了。

那並不是Koheleth懷疑智慧的價值。他決不會懷疑。他說，智慧使智慧人『比城中十個官吏』（19節）更有價值。這裡他心目中可能想到那『十大議會』，在他當日希臘化城市中，他們通常負責民政事務（那些不想勞動的人最喜愛的一種消遣）。若然，很難說他對當地政界人士是否有點冷嘲熱諷、或是否稱道他們的用處，卻斷言智慧比本身價值要求更多。我們決不可讓自己對那些政界人士的觀點，渲染我們在這一點上的判斷﹗智慧是有價值的……不錯，但不要要求十全十美，你找不到的。Koheleth說，沒有一個人是時時毫無瑕疵的︰人人都犯錯誤。我們不應把二十節解作會有任何深湛的神學意義。Koheleth只是警告我們不要到處要求或期望十全十美。若這樣做，便易于迷惘。他說，也不可盡信你聽見的一切，否則你便易于受到傷害。我們之中畢竟有誰能誠實的說，我們從未出口傷人呢（21節）？

在這一切之中，我們是在聽取與自己不了解的世界達成協議者的話，因此若為自己或別人作太多要求，便看不到這要點了。

徒勞無益的尋求（七23-29）

在一章十三節，Koheleth告訴我們，他曾從事一次考察的旅程，要尋求人生種種的意義。他曾旅行到陌生的地方，並得到一些始料不及的結論。現在他給我們他對那次旅程經過熟思下的判斷。他旅行的目的，尋求智慧的寶藏，以為智慧能提供開啟人生一切秘密之鑰，已証明是難以捉摸的。他曾尋求，卻未能發現。那寶藏永遠在他的理解之外，深而又深，『深過人能測度的』（24節，新英文譯本的譯法）。這使我們聯想到約伯記二十八章（12-14節直譯）那首詠頌智慧的詩章。它論到人的成就，然后便問；

然而智慧有何處可尋？
聰明之處在哪裡呢？
通往智慧之路無人得知，
在活人之地也無處可尋。
深淵說，『不在我內，』
滄海說，『不在我中。』
智慧非用黃金可得，
也不能秤白銀為它的價值。

Koheleth對那些話說『阿們』，但他下一步是否接受約伯記二十八章二十三節的話，並以安靜的確信，說『上帝明白智慧的道路，曉得智慧的所在』么？

約伯記二十八章二十八節，上帝對人說，『（看哪）敬畏主就是智慧；遠離惡便是聰明。』這卷傳道書以非常類似的語調作結，邀請我們過單純信仰和善良的生活︰『敬畏上帝，謹守 的誡命』（十二13）。然而在這卷書中還有極多別的地方暗示Koheleth的心思極其煩亂，並沒有這種信心（參十二12-14的注釋──警告信號{\LinkToBook:TopicID=136,Name=警告信號（十二12-14）}）。他在這裡當然不表明這樣的信仰。他只能說，到旅程的末了他空手回家。

宇宙之謎，仍然是不易了解和未解答的，他把聚光燈轉到（25節及下各節）描寫人性以及人類關系的偏差和愚蠢上。他得到一非常苛刻而有偏見的見解。東方男性強烈的沙文主義條文貫穿舊約。我們特別在智慧文學中聽見極多男人論女人的見解，但很少女人論男人的見解（我們將要看見雅歌是例外。）許多論女人的見解是非常不值得恭維的︰

寧可單獨住在曠野，
而不與爭吵使氣的妻子同住﹗
（箴二十一19，新英文譯本的譯法）

大雨之日連連滴漏，
好使氣的妻子就像這樣。
（箴二十七15，新英文譯本的譯法）

然而這種偏見已被對那位賢能妻子，當然是婦解前典型同情的生動描寫平衡了，例如箴言三十一章十節及以下各節，和傳道經二十六章十三節及以下各節。

像日頭上升到主在的高處，
賢妻的美麗在她井井有條的家中也是如此。
（傳道經二十六章十六節）

Koheleth的見解毫無妥協余地，是不值得恭維的。他聲稱，他與婦女們的經驗是『比死還苦』（26節）。你若逃過她的掌握，便算幸運兒。他發現無一婦人達到他期望的水準。在這樣苦毒的評論背后包含甚么呢？他受束縛于好使氣的妻子嗎？他曾卷入某些不幸的性牽累，使他對異性的觀點變為乖戾嗎？我們不知道。看來他似乎會在心靈中贊同初期教父之一的評論，那個教父說，撒但既剝奪了約伯在生命中一切在他看為寶貴的，卻給他留下他的妻子，因為撒但認為在征服上帝這位聖徒的工作上，她會大大協助他﹗倘若他對婦人有偏見，他對男人的偏見也少不了多少。無一婦人曾達到他預期的水準，而『一千男子中』，他只『找到一個』（28節）。在統計學上並不會留給人深刻印象。我們只會感到奇怪，他還有哪一種人作伴。這種情形他自己的過錯有多少呢？他是否太冷漠，在理智上太憤世嫉俗，不屑介入持久且有意義的人際關系？你可能費很多時間設法分析生活，卻忘記了怎樣過生活。

然而在一件事上Koheleth是清楚的。人若棄絕你，而人性的偏差令人困擾，怪責上帝是沒有用的。從我們在創世記一至三章所見那些創世故事的推論，他強調上帝『造人原是正直』，倘若一切都出了毛病，那是人自己的過錯，『他們尋出許多巧計』（29節），或如現代英文譯本的譯法說的，『我們已使自己變得非常複雜了』。在古代世界，為在人類中猖獗的邪惡怪責神明，是夠常見的，正如今日的人除了他們自己以外，會怪責『那些星』或『撒但勢力』或『製度』或任何別的東西一樣。Koheleth一概不怪責。他說，不必看你周遭的一切；要看創世記二、三章伊甸園故事中生動描繪的實情，要看人濫用上帝賜予的自由的事實。 《每日研經叢書》


傳道書

傳道書第八章

是的，長官（八1-9）

古代近東許多社會裡，智慧人的目的，是叫人注意導致成功人生的態度和行動。要明白這一點，要知道正確的禮節，沒有一處比在我們稱為政府的高級官員中更重要的了。有比Koheleth早二千年的埃及文件──大臣蒲他何帖指令（The Instructions of the Vizier Ptah-hotep），實際上是官員手冊，教人怎樣作國家成功的官員。例如忠告新進朝臣與上級在外邊吃飯時應怎樣守規矩，例如不可挑揀擺在你面前的食物，不可無禮貌的瞪 眼睛看。手冊接 說︰『你的臉要朝下望，直到他對你講話。只在他對你講話時才說話。他笑后才笑，那樣會令他心喜悅，你所作的會使他的心快樂。無人能知道心中的光景。』

Koheleth在這裡給我們介紹他自己簡明的手冊，教人在宮廷中怎樣會成功。他開始先概論『智慧人』，以及對他很有用的技巧和優雅。他必須知道『事情的解釋』（第1節），那就是說，他要知道觀察情勢。他必須愉快，有禮貌，性格裡不帶一點倔強或執拗。成功之鑰是順從──『因你神聖的誓言，』按字義是『上帝的誓言』（譯按︰中文本作『既指上帝起誓』）。第二節大概應像在希伯來經文中一樣在『你神聖的誓言』這句話那裡就止，但大多數英譯本把希伯來經文下面兩個字加在這一節之中，在標準修訂本把這兩個字譯作『就不要驚慌』，或如現代英文譯本和新英文譯本譯作『就不可倉皇退下』，指輕率或匆忙的行動。但這『神聖的誓言』或『上帝的誓言』是甚么意思呢？它曾被人指你向人間當局所起效忠的誓言，是受向上帝所起更高的效忠限製的。在聖經裡面有許多這種例証；從但以理的三個朋友──沙得拉、米煞、和亞伯尼歌──公然反抗巴比倫王的諭令（但三），繼而但以理自己不聽從大利烏的禁令（但六），以至彼得和約翰在耶路撒冷議會前說︰『聽從你們或聽從上帝，在上帝面前哪一樣對，你們自己必須下判斷』（徒四19，現代英文譯本的譯法）。歷世歷代以來，總有一個時候基督徒迫切需求比效忠國家更高的效忠。今日對許多基督徒來說，這是一個活生生的問題，因他們面臨核子的威脅發現自己愈來愈被迫不服從政府當局了。

然而，更可能Koheleth論到的『神聖的誓言』，是指對當時掌權當局所起服從的嚴肅誓言；Koheleth聲稱，甚至當『事情使人不快時』（譯按︰第三節直譯作︰『當事情使人不快時，要離開王的面前，不可遲延，因為無論何事他喜歡怎樣行便怎樣行。』與中文本的譯法，意思大不相同）（第3節），那就是當你奉命去做你個人嫌惡的事情時，你仍必須忠于服從的誓言。決不可予人深刻印象覺得你渴望離開王的面前，即使那事你不贊成，決不可遲延執行政策。王的權柄是不受挑戰的。你不能對權柄有所質疑，只有順服。要記得那仍然是政府。人問一位高級官員，問他認為近來政府的一種政策是否不公平，他回答說，『以卑職身分，我不能對這體製有所評論。』聰明之官員的態度是︰『是的，長官。』他會設法避免麻煩。他若智慧的話，他會知道何時行動並怎樣行動應對（第5節）。在此點上朝廷官員（包括那些屬于政治機構的先知）的態度與那抗議的先知的聲音明顯不同，后者直截了當的說出令那些當權者不愛聽的話。關于這種情形的典型例証請參列王紀上廿二章，音拉的兒子米該雅與那四百名御用先知之間沖突的故事。

知道怎樣行事說話並何時行事說話──『時候和定理』（第5節）──這想法，導致Koheleth在第六節及以下各節從較廣的關聯、整個人生的關聯，去看這個『怎樣』（how）與『何時』（when），他仿佛使自己的心思又回到第三章，是的，要記得，凡事都有一定時間和一定地點。在這時候，那暗礁是︰人發現自己落在難處和困惑的真正所在。除了必死這一件事（請參二14）以外，他對將來會發生的毫無把握。正如現代英文譯本簡潔的把第八節的下半節譯出︰『這是一場我們無法避免的爭戰；我們無法以巧計脫身。』第八節上半節標準修訂本譯作『靈』的那個字，希伯來文是ruah，意義可以指靈＼生命（譯按︰中文本同）或風。因此可以了解為人不可能控製風，象征他面臨死亡便無能為力（新英文譯本的譯法）；或只是指人無力留住生命，不論他多么迫切想這樣做。這個字的雙重意義，已由耶穌從 與尼哥底母的談話中有效地加以使用︰『風隨 意思吹，你聽見風的響聲，卻不曉得從哪裡來，往哪裡去。凡從靈生的，也是如此』（約三8，請另外參十一4的注釋──不入虎穴焉得虎子{\LinkToBook:TopicID=132,Name=不入虎穴焉得虎子（十一1-6）}）。最后的發言權由不得我們，無論用多少外交辭令也無法改變那事實。此時，在這個許多事情都由不得我們安排的世上，我們必須和在上掌權治理我們、往往壓製人並令人受害的當局妥協（第9節）。

我們設法從這一段引出任何一般的指導原則，以指示我們對『現今當權者』采取甚么態度是不智的。Koheleth並未給我們介紹任何國家理論、任何擁護或反對政府的思想。他有一個較為狹窄的目的；忠告人怎樣在政府工作中盡忠職守。即意味你要屈服于這個事實︰你是權力管轄下的一個人；要執行決策，不是質疑決案。這提醒我們︰在更廣大的意義上，我們都在權柄之下。我們不能質疑甚么，超乎我們控製的情況是︰我們無法避免死亡。

大惑不解（八10-17）

有許多事情令Koheleth感到大惑不解，不論我們怎么想，在上帝的世界裡理應如何如何，但實際情況是︰惡人發達，好人陷入窘境。倘若這種情形令Koheleth感到大惑不解，這一段開頭的一節（第10節）正是，且經常令許多學者大惑不解的。除了幾處細節的困難外，這段經文可從兩大路線去詮釋。

（一）指整節經文都論及『惡人』。描寫那些惡人有生之年常到聖殿、或描寫壽終之日給予風光的悼別會，成 結隊的送喪者涌入墳場。譯作『聖地』的那些字眼可以指聖殿或是指埋葬的土地。不論是指那一樣，這些『惡人』在他們追求其乖謬目的的本城中受人大聲稱贊。也許這只是對于死人隱惡揚善（de mortuis nil nisi bonum）的情形，即使在他們有生之年並無甚么好事可說，正如上述拉丁文簽條上所說的。這樣的人也許在他們有生之年，由于某些方面可能是成功的而得到好名聲。這畢竟是有利于獨裁者的標準論據之一︰墨索裡尼使火車準時，希特拉挽救德國脫離經濟混亂。

（二）指本節內包含一個對比，把下半節譯作︰『那些行正直事的，在城中被人忘記』；與惡人的受人歡迎成了令人哀傷的對比。

Koheleth是因這幅假虔誠的惡人以及他們受人歡迎的圖畫而煩亂？還是不論我們喜歡與否、純粹把它當作人生事例之一而加的附注呢？我們不知道。他的確接 便問，人為甚么為達到自己目的轉而犯罪。他的答複是他們能逃避懲罰；犯罪是值得的，因為非立即受罰。他辯稱，罪行的最大阻力是犯罪者最后必定被捕。然而實際情形並非如此。被捕受罰的可能性並不高。法律和命令的力量在他當時與我們今日一樣，似乎有差不多完全相同的難題。

我相信，現代英文譯本把十二節下半節和十三節全節置于引號中，並以評語介紹它們的做法是對的︰『啊，是的，我知道他們說甚么︰「你若順從上帝，凡事就會順利，但惡人就不會順利……他們會早死，因為他們不順從上帝」。』在這裡Koheleth與廣泛為人所持的見解爭論︰惡人滅亡、不得善終，而順從上帝的人則順利並享高壽。他說，別信那話；那是胡說。人生是不會那樣運作的。臨到善人的，往往是你期望會臨到惡人的，反之亦然。我們不必經歷漫長世途便會面對面見到那種情況，而且不禁要問問我們自己，『為甚么這事在所有人中獨臨到她呢？』在Koheleth來說，這是毫無意義，而且是令人大惑不解的。他在他時常複述的忠告中求慰藉︰生命還存留時，只有一事可做，就是好好過活（15節，請參二24的注釋──與人生達成協議{\LinkToBook:TopicID=111,Name=與人生達成協議（二24-26）}）。

然而他是極重現實的人，決不承認有其他人顯然不會分享他的見解。有那些『聲稱知道（譯按︰中文本作『想知道』）』的人；聲稱知道遠比他為多，聲稱知道世界運作的基本原則、和上帝塑造世界的目的。Koheleth對此唯一的評論是說︰『別相信他們，他們可以自稱知道，但他們並不知道。你可以二十四小時不眠不休地注視這世界上不斷發生的一切事，並把它拼 起來，仍然不會發現究竟怎么一回事。』他說得對。眾哲學家和眾思想家，包括Koheleth，來了又去了。他們往往對先驅的缺點加以銳利的批評。每人對人類的了解都有所貢獻；有人比他人更有深度。大家都了解到我們注意到一些事情，就是我們對人生的了解是重要的︰但我們更接近解開這令人大惑不解的世界之謎嗎？也許單憑人的思想決不能帶我們達到這一點上。我們可能要夠謙卑，才能接受那隱藏其中的謎底──即上帝把 自己賜給我們。但那是意味要相信『道成了肉身，住在我們中間』（約一14），要相信『上帝在基督裡，叫世人與自己和好』（林后五19）。它意味要接受世人所拋棄、所視為愚拙的，就是福音的愚拙，並發現上帝的愚拙比人智慧（請參林前一18-25）。 《每日研經叢書》


傳道書

傳道書第九章

天命？（九1-10）

Koheleth決不懷疑我們所在的世界是上帝的世界。他像哈姆雷特（Hamlet）一樣相信，『無論我們把自己琢磨成甚么樣子＼有一位聖者會把它加以修補。』我們都『在上帝手中』（第1節）。那是他信仰的，但那是不夠的。我們只是上帝手中玩弄的東西么？ 是怎樣的一位上帝呢？那模塑我們的神性或天命是怎樣的呢？Koheleth只能作結論說︰我們不知道。它是『愛，或是恨』呢？有些英譯本設法進行剔除第一節這種令人不舒服的結論。耶路撒冷譯本譯作『人不知甚么是愛或甚么是恨』︰然而現代英文譯本把愛和恨解作義人和智慧人的情感，並把『人不知道（譯按︰中文本作「人不能知道」）』這句話移作第二句的開始︰『無人知道在他前面所隱藏的任何事情。』不應只因為我們不喜歡他所說的，就這樣把Koheleth的話加以曲解。他把它說得頗坦白︰有一位上帝， 管理我們的生活，正像統治宇宙一般，但 的目的是友善的或是敵對的，『或是愛，或是恨』，我們不知道。我們對這種判斷無須驚奇。這與他時常複述的見解是一致的︰一切都是hebel（虛空）、人生根本就沒有道理可說。由于人生中很多事都令他不解及困惑，他能說甚么呢？

第九章其余的話，開始使我們聯想到一些令人困惑的事。我們從我們的老朋友死亡開始，它一直在振翅翱翔，而且自從二章十四節以后，有時便走到台前，占據了中心舞台。Koheleth提醒我們，死亡是不偏待人的。我們可能不喜歡它，我們甚至可能沒法避免思想它。它是他所謂『一件禍患』（第3節），但那禍患臨到好人也同樣臨到壞人；臨到那些留心遵守宗教細節的人，也臨到那些不遵守的人；臨到那些上教堂的人，也臨到那從來不進教堂門的人。我們都會下到『死亡』那裡去；我們大家都獲派發一張前往陰間（第10節）的單程票了。

陰間在希伯來人看來是朦朧的下界，是死人的住處。在舊約裡面用許多別的字眼來描寫它。它們大多數描繪出一幅淒涼陰森的圖畫。它是『冥府』（詩十六10。譯按︰中文本作『陰間』）；它是亞巴頓（Abaddon）或『滅亡』（箴十五11），是一個黑暗且被遺忘的地方。約伯記有生動的描述︰

……是朦朧之地，
是漆黑之地……
是陰暗集結、黑暗愈深之地，
沒有光線照耀，是墨黑的幽暗。
（伯十21-22，新英文譯本）

它不是意味某些人（惡人）前往受刑的地方──地獄。陰間的意思，對每一個人來說，是使有意義有喜樂的人生一切終結。而且一般都相信在陰間不可能與上帝接觸。傳道經表達的一種見解是我們在舊約某處可以找到的︰

在冥府的世界中誰能歸榮耀與至高者？

…………
死人不過像那些從未生下來的人一樣？再不能發出贊美︰
是那些活 、安然無恙的人，才能歸榮耀與上帝。
（傳道經十七章廿七至廿八節，請比較賽三十八18-19）

陰間景色陰沉、平凡，一切真實有價值的都找不 。

是為了這個緣故Koheleth贊同引証如下的諺語︰『活 的狗，比死了的獅子更強。』至少，有生命便有指望（第4節）。有生命便總是有可展望的事物，總是有可能的明天。要是活 ，就可以知道，知道一些事，即使只是知道我們將要死亡也無妨。若是死了，便一無所知了。死，終止生命提供的一切經驗與情感。在那裡厭倦人生紛擾、渴望『安靜死亡』的人沒有感覺。與它完全相反的是生命，而且唯獨生命，才是真實的。面對人生諸多困惑和問題，勝于步入死亡的虛無之中。霍布士（Thomas Hobbes）彌留時說︰『我現在就要踏上我最后的程途，躍進那黑暗之中。』在Koheleth看來，那『黑暗』是令人沮喪而且毫無吸引力的。他所知唯一確定的事是生命之光。

所以在這時候，他又回到熟知的主題並予以發展，便不足為奇了。那就是要享受生命，把生命善為利用；不因為它次好令人遺憾，而因為這樣行捺有上帝贊許的印記（第7節）。要拔除所有阻礙。『你的衣服當時常潔白』（第8節）。白色是喜樂和慶祝的顏色。要往前思想到啟示錄七章九節及以下各節那幅圖畫，從各國前來緊集在一起的那一大 人，站在寶座前，『身穿白衣，手拿棕樹枝，』慶祝救恩已從上帝那裡臨到他們。試想想一次白色的婚禮。白色，而且作為幸福進一步的記號，要有膏油在你頭上。正如箴言二十七章九節說的︰『膏油與香料，使你更加快樂。』（直譯）雖然Koheleth對于婦人的觀點，正如七章二十六節及以下各節表明的，頗懷偏見，然而他簡直不能否認有她們在，而且她們可以成為幸福的來源。『當同你所愛的妻，快活度日。』（或者也許作『與你愛的女人，快活度日。』第九節，新英文譯本的譯法）。Koheleth關于婚姻忠貞的觀點，我們一無所知。雖然大多數英譯本都沒有反映這一點，在希伯來文聖經第九節有一個片語出現兩次，標準修訂本把它譯作『在你一生虛空的年日，』按字義是『在你的hebel（虛空）的一切日子。』這片語的作用像一句一再出現的重疊句，強調他的信仰裡，認為人生是沒有答案的。雖然如此，坐下來悲嘆人生不可理解是沒有用的。只要生命還存在（第10節）……便要享受它。

人生有如博彩（九11-18）

死亡的思想，在Koheleth心思裡引發很多關于天命的問題；它同樣在我們有生之年發生。其中似乎沒有合理的模式。發生在人身上的事情，似乎與他們的才能或技巧無關。我們若貧窮而無人賞識，人告訴我們，說『才智之士未必時常發大財，能干的人並非時常獲高位』（11節，現代英文譯本的譯法），可能對我們有點安慰；但是甚么人生該如此這般呢？似乎它只像一場博彩。那並不是唯一的問題。任何時刻都可能有我們無法控製的事臨到我們，有的完全出乎意料之外。我們是任由『時間和機會』擺布的。惡運會破壞我們的期望。這一刻像魚兒在海中自在地游來游去，下一刻則被網纏住；這一刻像飛鳥在空中翱翔，下一刻已被捕捉，無助地在網羅中掙扎（12節）。Koheleth說，那就是人生。

然后他進一步在十三節及以下各節，或是藉 所憶起的一件事（也許是他以及他最初的讀者所熟知的，對于我們來說，雖然經學者作了大量探究工作，卻是全然隱晦不明的），或是藉 給我們講述一個簡明帶有解釋的故事或比喻強調這一點。那是一個小城被一支強大敵軍圍攻的故事。在那城中有『一個貧窮的智慧人』。這個貧窮的智慧人作過甚么，或可能作了甚么，要看我們怎樣解釋十五節下半節。

（一）標準修訂本的譯法，假定這個貧窮的智慧人藉 他的智慧，也許藉 他所獻的某種妙策，救了這城不致落入敵手。他得到的報答呢？──『沒有人記念那窮人。』這個故事是人忘恩負義典型的例証。你可以做事幫助別人，但不要期望他們感謝或報答。尤其你若是在社區中身分或地位低微，也同樣會遭人遺忘的。誠然，多少時候別人給我們服務，大家甚至忘記說聲『謝謝』呢？

（二）其他英譯本（例如現代英文譯本、新英文譯本）的譯法，假定這個貧窮的智慧人可能可以用他的智慧救了那城；唯一的障礙是無人想到可以請求他。因為他貧窮，在市民和軍事當局的眼中是個低微或不重要的人物，無人注意到他。那么這個故事表明，使我們聽或不聽，是由于勢利或成見，不是針對對方所說的內容，而是針對他們是何許人。是勢利使我們難以咽下自己的驕傲，去接受視為比我們社會地位或知識較低的人所發的忠告，且往往是好忠告。在這樣的情況下我們自然的反應會說，『他想他是誰呢？』我們時常都這樣做，不聽對方說的，是因為我們對說那話的人有看法。一個政黨的政見廣播出現電視。把電視機關掉便是人的反應，它只是社會主義的宣傳或保守派的噱頭。我們聽戈爾巴喬夫（Gorbachev）先生或列根（Reagan）總統對核子飛彈問題提出的建議，立即的反應是認為這是蘇聯或美國的宣傳。我們在教會中就這樣做。別聽他，他神學上不『健全』，或他是個徹底的基要派。因此我們便不聽……這使我們自招貧乏。他可能已救了那城︰但他畢竟是誰呢？只是一個貧窮的智慧人，因此無人聽從他。

這一段以兩句簡短的評語作結︰第一句在十七節，強調智慧的價值；第二句在十八節，指明它的限度。Koheleth說，不要憑他們所發的音量大小判斷事情。一個智慧人所說的平穩、不激動的話，可能比眾多愚昧人高聲發的號令更加有功效。十七節『統治者……的喊聲』（譯按︰中文本『掌管愚昧人的喊聲』直譯應當『統治者在愚昧人中間發生的喊聲』）極可能是個軍事指揮官向他那些笨拙部下用粗暴的聲音發布命令。所以那思想自然而然轉到智慧『勝過打仗的兵器』上。倘若那對于Koheleth是明顯的話，它今日對于我們豈不是更加明顯么？這勝過打仗的兵器的智慧，是我們必須學習的，否則這種智慧便不存在地球上了。但人間的事務，尤其在政治上，有甚么保証這種智慧之言，可能因『一個錯誤』（新英文譯本的譯法，比十八節譯作『一個罪人』更佳的譯法）而崩潰。一個錯誤，往往是小錯誤，可能造成災害性的后果︰『馬蹄鐵因少了一枚釘子而失去；那匹馬因少了一個馬蹄鐵而失去（陣亡）；那國度因少了一個騎士而失去（覆亡）……這一切皆因少了一枚釘子。』一個錯誤──我們今日都活在剃刀邊緣上；一次判斷錯誤，偶然一次按鈕，我們所知的文明便完了。 《每日研經叢書》


傳道書

傳道書第十章

正確的忠告（十1-4）

從十章一節至十一章六節，我們發現Koheleth扮演一個典型的智慧教師的角色。它是這卷書中大可以出現于箴言中的一段。它講的題目涵蓋甚廣，且使我們停下來思索，因它依據對人性銳利的觀察、以及社會運作的方式，提供精明的忠告。雖然沒有一個主題貫穿全段，我們的注意力再三被引到『智慧人』與『愚昧人』之間的對比上，甚至未提到他們時，這些對比人物的態度，都置于個人和社會種種不同處境的顯微鏡下。

我們從第一節開始，其思想與結束上一段的思想極接近︰毀壞甚么美的和有價值的東西並不費事。他用的例証是︰有一個香料製造人，使用他所有知識製造一種貴重、芳香的膏油。假如他沒有注意到在那膏油中混和了死的或將死的蒼蠅的話，他所有的技巧，不論是甚么，都白費了。那時最后的結果，會產生令人極為不快的臭味，而不是誘人的香氣。換一幅圖畫來說，我們可以想到買一部二手車。在陳列室它看來完美無缺；在路上平穩奔馳。但在檢驗時，有一處有 的小斑紋，非我們所知而且也不明顯。它開始擴展，不久我們便面對較大的費用了。只是一處有 的小斑紋，卻是致命而昂貴的。Koheleth說，『一點愚昧』也是如此；它『敗壞智慧和尊榮』，或正如新英文譯本，把經文解作輕微變質，說它使『智慧失去其價值』。『一點愚昧』──我們時常想是無關緊要的那些小事，片面真理或解救我們瞬間麻煩『無害』的謊言，填報稅單的胡扯，我們知道應當寫而沒有寫的信。諸如此類小事，可能是伺隙而乘的事，持續下去便逐漸損壞道德的根基，至終引致對我們自己和我們與別人關系的嚴重后果。

第二和第三節轉到智慧人與愚昧人之間的對比。雖然我聽過人這樣引証，明白地挖苦，第二節並沒有勸你在下一次選舉時怎樣選舉，在許多文字中右手變成技能或成功的象征，無疑因為右手是最多人自然而然使用的。甚至上帝時常使用 右手︰

主阿，你的右手施展能力，顯出榮耀；
主阿，你的右手摔碎仇敵。（出十五6）

在馬太福音二十五章三十一節及以下各節那論審判的偉大比喻中，綿羊，蒙上帝悅納的，被安置在 右邊，然而那些被棄絕的山羊則被安置在左邊。英文dexterity，意思是技能或聰明，來自拉丁文的右手這個字；然而意義為有害或威脅的sinister這個字，則來自拉丁文的左手這個字。倘若我們因某人對我們所說的某事或有關我們的事有疑慮，我們指為一種『左手』的恭維。這一切無疑是對生來慣用左手的人不雅的毀謗，但那種說法是從文字發展而來的。

現代英文譯本把第二節譯作『很自然智慧人做正事，愚昧人則做錯事，』這種譯法可能是對的，但它同樣可能指智慧人的態度引致成功，愚昧人的態度則引致失敗或困苦。Koheleth說，智慧人和愚昧人之間的區別是大家都清楚看見的。對愚昧人只要看他在路上怎樣散步便顯露出他真正的本相。他的愚蠢行為對他遇見的每一個人都是明顯的。這是箴言以幾種不同的方式論及的一個主題，例如︰

凡通達人都憑知識行事，
（但）愚昧人張揚自己的愚昧。（箴十三16）

有一句諺語說，『沒有人比那些不愿看的人更盲目了。』Koheleth說，那是你作愚昧人要付的代價，你看不見你自己的愚昧，也無法看見，就是你那樣清楚地向別人顯出的愚昧。

新英文譯本第三節末了的譯法也是可能的︰『他稱個個人都是愚昧人。』這給我們指明了人的愚昧的另一面。我們對一些人，特別是那些與我們意見極不相合的人，總視為明顯不過的蠢。這確是最有效的方法之一，保証我們不會去碰那挺難應付的事，即誠實的檢視自己和自己的見解。那極可能要冒自己是錯了的險。

第四節我們處于『是的，長官』的世界上（請參八1-9的注釋──是的，長官{\LinkToBook:TopicID=124,Name=是的，長官（八1-9）}）。無論何時老板因你犯錯誤而開除你，你遞辭職信是沒用的。對這種情形唯一明智的反應，即顯示『服從（譯按︰中文本作『柔和』）』，安靜地接受，排難解紛。標準修訂本在這裡譯作『服從』的同一個字用于箴言十五章四節，新英文譯本在一片語中把它譯作『一句奉承的話』（譯按︰中文本作『溫良的舌』）。Koheleth說，你必須準備接受批評，一點也不替自己辯護；証明自己正確。這是我們許多人發現很難做到的事。面臨批評，我們更加可能繼續自 ，往往是頗好戰的自 。脾氣發作。要安靜下來，這是Koheleth的忠告。

三思而后行（十5-11）

找出令人們愁煩的事，往往能加深對人的認識。Koheleth在五至七節描寫他發現的一種令人煩惱的情況；他稱那情況是『一件禍患』。清楚顯示他那本質上是保守的、上層階級想法的情況。這種禍患他歸因于『出于掌權（者）的錯誤。』這裡譯作『掌權（者）』的那一個字，與第四節譯作『掌權者』的希伯來字不同，大概表明更多權柄的意思。初期的注釋家們認定這字是指統治者上帝或甚至指魔鬼陛下。更加可能這個掌權者是地上的一個掌權者，在社區中統馭權力的人。這個掌權者無論是誰，他判斷錯誤︰容許Koheleth所留意到的自然社會秩序受到破壞。在社區中那些有影響力的職位都由愚昧人占有，然而『富足人』卻沒有真正的權力或影響力。

要注意所指富足人，大概是擁有土地的貴族，假定他們在公眾生活中擁有權力和顯赫地位。是富足人，不是智慧人，是在第六節所說與愚昧相對的陣營中，這也許是Koheleth自然作的假定，由于他那個時代只有富足人有影響力或閑暇，去獲得參政所需的技能。你想象一下Koheleth會在今日的大不列顛星期一俱樂部裡賓至如歸，或會是美國共和黨的右派。他贊同的社會秩序，假定人人在社會上都有自己的正確地位，而且都知道。令他極其憎惡的是，他看見那些應徒步的奴仆騎在馬上，那些『王子』、高級人物，卻要步行。他仿佛看見有人駕 羅斯萊斯（Rolls Royce）豪華座車前往社會安全局辦事處去，領取他的福利救濟金；而那出入社會名流之中的人，卻無錢僱計程車載他回家。我們可以讓他有政治的成見。我們不能想象他喜歡在街道上支持革命。他那些成見是他活動圈子裡的成見。我們政治上、和宗教上的成見，許多都類似受到我們活動圈子的影響。

然而Koheleth的態度可能引致我們停下來想一想，我們要怎樣用聖經幫助我們作政治方面的判斷。在聖經裡面有抗議的洪亮聲音，有正義和公平分享的要求，「有對窮人存偏見」的詰難。然而在對當日社會結構直接的非難方面則很少見。甚至耶穌對那結構似乎都認為是當然的。 講述一個故事，主人怎樣對待在他地業中作了一天苦工回來的仆人。耶穌問︰『你就對他說，你快坐下來吃飯嗎？當然不是﹗相反地，你豈不對他說，「你給我預備晚飯，然后束上圍裙侍候我吃喝；等我吃完了，你可以吃喝」』（路十七7-8，現代英文譯本的譯法）。耶穌講那個故事有個目的，強調門徒必須完全順服。然而在其中無任何暗示，對 描述的社會生活有任何非難。保羅也大致接受他當日的社會製度，包括奴隸製度和男性統轄。聖經不能只用來作革命的手冊，也不能把它拿來炫示，作為對現狀不加批評的支持。

Koheleth對現狀可能也不加批評，但他清楚知道，你若改變那些事情，你未必把它們變得好些。這種警告在第八節的兩幅簡潔圖畫中發表了︰挖陷坑，要注意，你自己可能掉在其中；拆一道牆垣，你可能發現自己被藏躲在另一邊的蛇所咬。雖然這些可能是一般警告，要你做一件事之前，先小心思量可能的后果，對他們也可能含有政治上的危害。許多革命分子出力幫助毀滅一種遭人痛恨、不公平的社會製度，卻死于自己出力幫助創立的革命法庭之手。西方的民主政體可能被視為墮落、並缺乏社會良知，而加以揚棄，但如果俄國和中國現在的領袖被加以信任的話，那些所謂人民民主政體是有他們自己嚴重的社會難題。改變製度──它可能需要改變──但不要以為你這樣做，便把上帝的國帶進來了。

第九節另外兩個例証，要我們真正面對潛心從事某些事引致的危險。在采石場的工人，可能被自己移動的石頭所傷；林務人員可能因自己所砍的樹木而陷于危險中。用別的更加熟悉的話來說︰你若玩火，便有被灼傷之虞。然而更常有的情形是︰我們不承認那是玩火──那無害的調情，那些我們曾再三去做的頗有問題的事情，我們似乎並未遭受任何麻煩──直到發覺已太遲。那個林務人員在那棵樹木以前，可能已砍了數以百計的樹木。而且我們所說所行的事，遲早有極不愉快的習慣會追隨我們。

雖然在第十節的經文中，有些次要的費解的地方，描述的情況是我們大家都熟悉的。使用錯誤的工具或效率很低的工具，手頭工作就要加倍時間去做，且往往消耗極多不必要的精力。巧匠深知工欲善其事，必先利其器。看那已經體現的就容易，但在我們身上也許就不這樣容易辨認了。我們豈不是往往急促行事、魯莽向前直撞，且為自己辯護，說自己忙碌、干得不錯，從不先停下來想想，這是否處理這種情況、或對待那個人，真正最正確的方法？三思而行為佳，並使我們明了十一節一本正經說笑話的筆法。蛇以迅雷不及掩耳的速度咬人，然后那受害者抱怨或抗議說，『我是玩蛇者呀﹗』就沒有多大意義了。這樣的圖畫、例証深入人心──正是好教師的記號。

作愚昧人的愚昧（十12-15）

不要作愚昧人︰簡言之，這便是這一段的信息。它一開始便概括『智慧人』的言語與『愚昧人』的演說之間的對比，但以后便完全講論愚昧人。智慧人的言語被描述其特性為「恩惠」，就是希伯來文的hen。大多數英譯本假定那些言語『為他贏得恩寵』或尊榮。更可能是指這樣的人言語中固有的恩慈或親切。他不是不滿而加以批評。他並非不斷揭發別人真面目使他們丟臉，或損毀他們的自信。他並不同意作毀滅性的嘲弄。另一方面，愚昧人說的話確實毀滅人；那些話『吞滅』他，正如那些話對別的人有害一樣。他談話的結果是『奸惡的狂妄』，或如新英文譯本的譯法說的，是『瘋狂的惡作劇』。他用言語挑剔的非難、卑鄙的批評、含沙射影，無非激起紛擾，我們都深受其苦。我們對Koheleth的話立即的反應會說，『是的，我知道他指誰，但我們並不屬愚昧人那一等人呀，是嗎？』也許不是，但雅各書第三章關于舌頭的危險對所有基督徒發出緊急的警告，說舌頭『像火。它是個罪惡的世界，在我們的身體中占有其地位，並藉 我門全身散播邪惡……。它是邪惡的，而且無法控製的，滿了致命的毒藥。我們用舌頭感謝我們的主和父，也用它咒詛那像我們一樣照 上帝形像被造的人』（雅三6，8-9，現代英文譯本的譯法）。我們從未用言語毀滅人么？

Koheleth叫我們注意愚昧人另一個記號，他說，愚昧人『多有言語』（14節）。他不知何時保持安靜。他滔滔不絕胡扯（請比較箴十五2），簡直忘了事實上那是廢話。難處在于他信自己說的。他愈多說，愈信自己已經知道，已經得到所有的答案。他已在他的字匯中剔除了未知一詞。在人生奧秘之前謙卑俯首的念頭消失了。智慧人得知道何時說『我不知道。』

愚昧人不但自己哄騙自己是無所不知先生，即使對很簡單的事亦顯出愚昧，使自己生活陷入不必要的困境。十五節最后一句『連進城的路他也不知道』，大概是一句諺語，描寫一個保証會出錯的人。他是那一種人，你若帶他上街，把他轉兩、三次，他便不能找到回家的路了；這種人，你給他清楚的指示，結果走到城的另一端去了。愚昧人唯一能做的，是認識他自己的限度。

權力與責任（十16-20）

我們先看看一個負責、安定的社會種種因素。Koheleth說，無政府狀態，不能代替穩固的社會秩序。安定的社會，只可能由有效率且智慧的高層領導提供（16，17節）。所以，一個國家的統治者若是『孩童』，便是不幸的。譯作『孩童』的希伯來文na-ar這個字，可能包括嬰孩至結婚年齡的大范圍。耶利米在設法擺脫上帝叫他作先知的召命時，把這個字應用在他自己身上。它大概是指他年輕沒有經驗的意思（耶一6）。這個字也可以指一個仆人或奴隸，正如在殖民地的統治中使用的boy字要按這種意義使用。因此新英文譯本把它譯作『當一個奴隸成了一國之王時』，那種情況便會與Koheleth眼中那合乎自然的社會秩序（請參關于十5-7的注釋──三思而后行{\LinkToBook:TopicID=129,Name=三思而后行（十5-11）}）完全背道而馳了。這給那從『自由人之子』或貴冑而來的有效統治一個巧妙的對比（17節）。就整體而論，最好似乎是依照標準修訂本的譯法或現代英文譯本的同義語︰『一個國家它的王是個青年時，就麻煩了。』對一個年輕而又無經驗的王，尤其當他被墮落的朝臣和顧問所包圍時（他們主要的興趣在于個人的逸樂），你期望他有效的領導就太奢望了。他們『早晨宴樂』（16節），表示他們整晚狂歡宴飲，直至早晨仍然興致勃勃；是造成宿酲的成功處方。另一方面，一個國家，統治者若來自『自由人』的階層，為擁有土地的貴族，而且得到那些有責任感的顧問支持，他們不會通宵消磨于杯中物，而是以自製、不醉酒（17節）著稱，那就幸福了。

在Koheleth以前數世紀，先知以賽亞對他當日以色列腐敗的領導已有些嚴厲的話要說︰『酒樽的英雄們啊﹗被混合的酒灌滿便顯勇敢而且無所懼怕﹗但只為了賄賂，你們便讓有罪的人逍遙法外，並阻止無辜的人獲得公平的處理』（賽五22，現代英文譯本的譯法）。我們可能不同意Koheleth假定政治領袖必須來自上層階級，但我們至少能分享他對領導品質的關注，以及他對那些能毀滅國家的居高位者墮落的嫌惡。二十世紀的情形與那些腐敗的政權相似， 實令人哀傷，以外表的象征和財富為樂，擷取財富精華存入國際銀行，他們的人民則生活在每下愈況的窮苦與恐懼中。我們有權利對我們的政治領袖有高度的期望；有權利期望政府負責任地推行整個社區的福利，而非只顧黨派或個人威望和財富。

在十八節看起來，Koheleth似乎把話題暫時從政治家的責任轉到屋主的責任上來。正如許多屋主發現的，他若忽視屋漏，不久便陷于嚴重的麻煩，招致重大損失。正如格言『及時縫一針省卻將來縫九針』提醒我們的，疏忽決不值得。然而，可能Koheleth的心裡想的仍是政治家，而且用這個例証對他們強調他的主題；即一個國家的領袖疏忽履行他們的責任，便會大禍臨頭。

並非Koheleth永遠想穿上一襲大煞風景的衣裳﹗他說，從美食和配合的好酒獲得快樂並沒有甚么不對，但十九節最后一句是甚么意思呢？標準修訂本把它譯作『金錢解答任何事情』，不論那是指甚么事情。新英文譯本則譯作『金錢是一切的支柱』；支持美好的生活，端賴現款提供。這就切合Koheleth一般看法。金錢是上帝美好的賜與之一。正確的使用金錢，你就能掌握美好的生活。但那句話也可能譯作『但金錢是大家關注的』︰甚至富足人在他們的逸樂中並不能完全無憂無慮；他們仍然要收支平衡。輕率的和不必要的揮霍，不是負責的領導的記號。

秘密圖謀的也不是。我們有兩句諺語，與他在二十節描繪的那幅可愛圖畫有幾方面很相似。當我們聽見某事、又不想透露消息來源時，我們便說，『有只小鳥告訴我』；也許更接近的是『隔牆有耳』這句話。Koheleth說，甚至在你私人的寢室中，都不可懷藏革命的思想。那是一種危險的游戲。他又攤牌，再次坦白表示他的態度。任何些微類似一種革命神學或解放神學的東西，絕不是他天性的一部分。他屬于統治階級；他確信堅強的統治。他為要負責地使用這樣的權力和特權辯護，他對任何想破壞現有權力當局的人不表同情。對于他所處的社會情況，我們若所知非多，便坐下來裁判他，那樣便不智了。我們最好努力解決當今我們所處的社會和世界裡，如何負責地使用權力這個問題。 《每日研經叢書》


傳道書

傳道書第十一章

不入虎穴焉得虎子（十一1-6）

這一段開頭的一節，是著名而被人引用極多的一節，尤其是在標準修訂本以及初期英譯本中出現的形式。它通常被了解為懇請人要慈悲或慷慨，甚至這樣的慷慨不見得會有預期的收獲。不論如何要慷慨︰你決不能斷定，也許『日久』，在將來某個時候你會得 報答。但這並不是邀請你慷慨好叫你可以得到報償。那是有背于真正慷慨的精神的。像是寧可計算一片片面包稱一稱、看看是否應該把一片送給人，好過把你的面包撒在水面。當你慷慨時，你並不期望報答，但它往往以預料不到的方式臨到你。那些慷慨的人過 為別人而舍己的生活，他們發現處于困窮時，還有一大 朋友。那些自私的人，沒有體恤別人的心，終于發現他們可以擁有很多這世界的財貨，而無真正的朋友。請閱讀狄更斯（Dickens）所寫的小說聖誕頌歌（Christmas Carol），敘述嗇刻漢史克祿奇（Scrooge）先生，從『好榨取、剝削，為利不惜歪曲、攫取，貪婪而又貪心的老世故的罪人』，變成『心中歡笑』的人。那是他愿意把糧食撒在水面、並『分給七人，或分給八人』之際，就是說，發生于分給許多人的時候。

大多數其他現代英譯本對這一節有頗為不同的看法。新英文譯本作『當將你的谷物送到海外，到了時候你會得到報答。當把你的商品分配給七個、也許八個商業冒險中，由于你不知地上可能發生甚么災禍』（請比較現代英文譯本的譯法）。你若經商或貿易，你必須準備冒風險。做出口或會全軍覆沒。然而你若智慧，你會把風險分散︰你不會孤注一擲。你決不知道何時或何處惡運臨頭。也許第一節我們是在討論與我們所說『不入虎穴焉得虎子』相似的諺語。這也適用于商界，但它也可能與我們的生活更加息息相關。

第三、第四節，使我們聯想到人生中有些事情完全在我們控製之外。我們對它們無能為力。烏雲蔽空。即使我們要去沙灘野餐希望天氣好，並如此祈求，雨眼看就要下了。一棵大樹開始倒下來。告訴它你喜歡它倒在反方向的地方，那是沒用的。它要倒下的所在早已決定。我們與事實妥協才是明智的。人生有些事情我們無法加以控製。耗費時間巴望可能發生別種情況、或說那些事情若是不同就好了，那是沒用的。有人引述一位婦人的話︰『我接受世間一切，』喀萊爾（Thomas Carlyle蘇格蘭散文家兼歷史學家。編者注。）的回應是給迦得的回答，『迦得，她的見解更佳﹗』我們無法選擇生在哪一國或哪一家。我們無法決定活到甚么歲數──除非我們決定自殺那又不同。我們無法改變我們的膚色或我們的智商。我們無法停止時間，或阻止歲月不迅速飛逝。這些事情不由我們選擇。

有別的事情是我們能作而且必須作的。有些決定是我們日複日要采取的。我們經常找借口把所知道今天應做的事延期到明天，又往往發現明天也沒有做。因此Koheleth說，我們像農夫往外望，決定不在那塊田撒種，因為風向不對，或看天空中的雲，斷定天氣不夠穩定讓他收割。因此我們延期又延期，直到為時已晚。我們延期，等待理想的時候來臨，確信它來時我們必定會認出來。也許它永遠不會來。Koheleth說，要記得︰有太多我們不知道的事和無法知道的事。在這裡他用希伯來字ruah不同意義的雙關語，這個字在第四節正確地譯作『風』（請參八8的注釋──是的，長官{\LinkToBook:TopicID=124,Name=是的，長官（八1-9）}）。

可能風的意思一直繼續至第五節，這種情形你可以取法標準修訂本注腳的解釋︰『因你不知道風的方向，或骨胳在孕婦的腹中怎樣生長。』另一方面，ruah可以指靈或生命，這種情形現代英文譯本給了我們簡潔的意譯，指明我們不能『了解新生命在孕婦腹中怎樣開始。』Koheleth說，在人類的經驗中有些事情是我們不知道的；像生產的奧秘（或風和生產的奧秘）。我們也不能聲稱知道『行萬事之上帝的作為。』

我們若要等到我們絕對確知上帝要我們做的、並準確知道 要我們何時去做，我們就要等待很久。那不是現在就坐下來甚么都不做的借口。不可像那個農夫，等待風改變方向。要早上和晚上都出去撒你的種子（第6節）。換句話說，要趕快，要加倍努力︰你無法保証有結果，但你若殷勤，盡量利用臨到你的機會，就會增加你的可能性。回顧一生看見一系列錯過的機會，並想『我若作了那事就好了』，沒有比這更令人哀傷的了。要作你所要作的，作你所能作的──現在就作。

按我們日常生活的意義來說，這是正確的常識。按我們信仰的意義來說，這也是有時我們躲避的真理。把信仰與順服分開簡直太容易了。我們能說服自己，我們很難相信某些關于上帝的事，其實這時難題根本在我們身上。十九世紀蘇格蘭傳道人兼作家麥唐納（George Macdonald）這樣說︰

『不要問自己你是否相信，倒要問自己今日是否做了一件 說去做的事，或一次不做 說不可做的事。倘若你不做任何 叫你做的事，卻說你信或甚至要信 ，那就的確是荒謬的。』

生命禮贊（十一7-10）

Koheleth一直都提醒我們，說有很多事情都是我們不知道的，對許多問題我們都沒有答案。然而有一件事我們確實知道︰就是生命本身，生命這『光』，他形容這光是『佳美』而又『可悅的』。Koheleth說，為這生命，我們應當感激，為我們活的每一年感激，不論我們的生命會活多久。

弟兄，有夜有日，二者都是美事；弟兄，有日、月、星，一切都是美物；照樣，在荒地上還有風。弟兄，生命是非常佳美的；誰會想要死呢？

倘若在布羅（George Burrow）的這些話語中，有浪漫主義的筆法的話，在Koheleth的話語中便沒有。誰會想要死呢？Koheleth並沒有問這個問題，他指那是事實，無法逃避的事實，就是生命不論多么佳美，『黑暗的日子』正來臨，那些日子會比賜給我們在這地上光明的任何日子都長。Koheleth說，只要生命還在，就要抓住生命的佳美，因為死亡必定帶同一切毫無意義的虛空──hebel──而來。

從這一點來看，他對年輕人有一個忠告（9-10節）。要善用你的青春；要享受青春，『行你心所愿行、看你眼所愛看的。』這並不是邀請人去滿足每一種愛好，或追隨目光流轉被牽引而行。他說的『心』，與保証自我控製的心思極相似，而且『看你眼所愛看的』是對生命銳利的評估，是他期望每一個明智者都會有的。我們也不可誤解他在第九節最后的說明，『為這一切的事，上帝必審問你。』Koheleth在這裡極不可能想到越過今生的任何最后審判。倒不如說，他在強調我們生命此時此地所作的關系上帝的事， 要我們對 賜與的恩賜負責。倘若年輕人不善利用他們的青春，上帝要知道是甚么緣故。

貫穿這一切之中的乃是對人生非常肯定的看法。Koheleth不想年輕人被『心中的愁煩』、不必要的憂慮或絕望所損，或被『肉體的痛苦（譯按︰『痛苦』中文本作『邪惡』）』（那就是肉體能帶來的麻煩，可能暗暗警告人不可任性放蕩）所傷。有一句拉比的名言︰『別為明天的憂慮而憂慮。你不知道一天會帶來甚么。也許明天你已不存在，因此你是在擔可能不存在的憂慮。』那東西無論多么佳美，都太短暫，為甚么加以損傷？青春和『一生的開端』或許是『壯年』（新英文譯本的譯法）不能常駐。這不過是hebel（虛空）的另一例証。同樣的心情反映在莎士比亞所著第十二夜（Twelfth Night）的一首詩歌中︰

甚么是愛情？它在來世便沒有了︰
現今的歡樂有現今的笑聲；
要來的是甚么仍屬未知之數。
在遲延之中的不會很多；
然后甜密的二十年華便來與我們吻別，
青春是不會持久的東西。

『青春是不會持久的東西』……『要來的是甚么仍屬未知之數。』莎士比亞和Koheleth都不要人把這些話當作憂郁或懊悔之語。相反地，它們是一種激勵，要人今日活得豐富，感激地接受今日帶來的機會。耶穌邀請我們對我們一生的「現在」采取這一種積極的態度，上帝知道我們一切需要，我們要投入上帝國度更廣的事奉裡︰『所以不要為明天憂慮，明天會照料它自己。一天的難處一天當就夠了』（太六34，新英文譯本的譯法）。 《每日研經叢書》


傳道書

傳道書第十二章

旅程終了（十二1-8）

在所有文學作品中關于老年和臨近死亡的描述，很少篇章有比這段經文更生動感人的了。像大多數希伯來文詩一樣，它從一系列並排的精致素描小插圖取得效果，一同繪出一幅豐富生動的圖畫。不論如何它是一篇在譯者和注釋者手中飽受摧殘的篇章，他們堅持給每一種素描找出人體不同的部位作參照，並給與前后一貫的比喻的意義。這種做法反映在現代英文譯本第三節的譯法上，令人遺憾。在那裡，一度是熱鬧興隆如今變為損壞的大廈那生動的素描消失了。『看守房屋的』變成『你的雙臂』；其他譯法循同一方向暗示為雙膝或為腰部。『有力的』變成『你的雙腿』；別的譯法則作雙臂。『推磨的』便毫不希奇地變成『牙齒』，『從窗戶往外看的』變成『眼睛』。同樣你可以解釋第二節的日頭為前額或臉，月亮為額或頰，星宿為眼球，永不消逝的雨雲（現代英文譯本的譯法）為『患重感冒而不停息的吸氣』。這是為了找一個開啟解釋那一切經節之門的鑰匙，而對那段有詩趣的美麗經文作出不必要的破壞。那把鑰匙，被追求這條路線的人作不同切削，這個事實是在這種做法中問題最小的。讓我們現在依據如下的假定，即依據反映在標準修訂本和新英文譯本對這段經文的解法來探索，基本上是正確的。

假如上一段是邀請人要在生命和青春尚在時加以禮贊，這段經文一開始便號召人『你趁 年幼……當記念造你的主。』這是Koheleth用『造化之主』這個詞描述『上帝』的唯一地方。這是有些學者所以認為不是『造你的主』而應了解為讀音非常近似、意義為『你的墳墓』之希伯來字的理由之一。從Koheleth在某處所說確定死亡令人作難的來看，這種想法會有新鮮意義的；但這種改變簡直不必要。這一段始于第一節而終于第七節的經文，描述人為所造世界的一部分；脆弱的人按照創世記二章七節，說是用地上的塵土造成並得到從上帝而來的生命之賜與；有一天上帝收回 的賜與時，便歸回塵土（請參三19及以下的注釋──殘酷的路蜿蜒至絕境{\LinkToBook:TopicID=113,Name=殘酷的路蜿蜒至絕境（三16-四3）}）。Koheleth說，生命要禮贊，但要記得你擁有的生命只是暫借的。別假裝你是自造或是自給自足的；你有一位造你的主。時間會過去，青春和壯年會消逝，而且那些歲月會來臨，就是你所說，『我毫無喜樂的那些年日』。在這裡譯作『喜樂』或『目的』（新英文譯本的譯法）的那個字，是出現于三章一至九節那富麗堂皇人生經驗織錦開頭的那個字。在那裡標準修訂本說到關于每一件『事』（譯按︰中文本作『務』），新英文譯本則作每一樣『活動』的時候。在這裡是說，到了一個時候，使人生豐富的一切經驗、一切活動，都會不再是我們享受的了。逝去的歲月和末了的死亡，收取它們的通行稅。

這樣我們來到Koheleth精致素描的老年的小插圖。

（一）第二節第一幅圖是一幅集結的暴風雨圖，厚厚的雨雲遮蓋了日、月、星辰的光。這是一場持久不肯走開的暴風雨。渴望雨過天青是沒有用的；甚至滂沱大雨之后層雨又集結。這是給Koheleth使用的一幅大自然的圖畫。他已經用過『光』和日頭的景象（十一7）來描寫人生的一切佳美和豐富，並以『黑暗的日子』和幽暗、陰霾滿布的暴風雨雲，與它遙遙相對。

（二）三、四節第二幅圖是一幅從前很繁榮而現在已衰落之莊園圖。在它全盛時期它像活動繁忙的鬧市。那裡有人──『看守房屋的』──大概是家仆或家奴，負責和順地照拂家人家務；『有力的』，大概是莊園領主及其眾子，過 時髦的生活。那裡有婦女︰女奴，忙于她們低賤和粗重的工作，磨粉；這個住宅的貴婦消磨她們的日子，從窗戶往外望，悠閑地注視發生的一切。大門曾日日敞開 ，人們或出或入，或作他們社交上的拜訪。但現在大門都關了，艱難的時候已來臨。那些紳士和貴婦對周圍社會不再有任何力量，或顯示任何興趣。仆人少了，而且都老了。那緊張而喧擾的活動已停止，寂靜已降臨。甚至鳥兒的歌聲都肅靜了（這似乎是第四節下半節的意義，在那裡經文有些地方是非常不確定的）。往日的道路，往日的生活；一切都死寂而消失了。今天當你走進我們現在鄉間一座比博物館稍勝一籌的大廈，你可以得到一點同樣的感覺。那些人像仍在牆壁上，但從前充滿那些房間的笑聲和熱情已消逝了。寬闊的樓梯仍在那裡，但穿 高雅、拾級上舞廳的領主們和貴婦們已消失了。廚房連同那巨大的烤肉叉和擦得光滑的銅盤還在那裡，但沒有烤豬在烤肉叉上旋轉，沒有仆人匆忙進出預備食物。生活，樓上的和樓下的，都消逝了。

（三）第五節第三幅，是一幅老人圖，四肢無力，不再能攀登小山，甚至漫步街頭都得考慮。他可能絆跌而斷了腿或股骨。這一節下半節有三個片語描寫這個老人，這些片語曾被人作各種不同解釋︰（1）『杏樹開花』。當杏樹花盛開時，它蓋滿了脆弱、蒼白、淡紅稍白的花朵。這樣，這就可能形容一個一頭蓬亂白發的老人。因此現代英文譯本譯作『你的頭發會變的』。然而同一句話可以譯作『他蔑視不能入睡』（希伯來字杏樹與不能入睡之間有關聯，請參耶一11-12的注釋──兩個異像{\LinkToBook:BookID=147,TopicID=112,Name=兩個異象（Ⅰ）（一11-19）}中所論及的話）。在這裡被了解為一個衰弱的老人無法不打瞌睡。你也能給它在性方面的意義。這裡是一個性欲早已成為過去的人。他所能作的一切便是昏昏入睡。（2）『蚱蜢徐曳而行』（譯按︰中文本作『蚱蜢成為重擔』）。蚱蜢或蝗虫通常從一點飛躍到另一點，輕易而迅速。在這裡是一只蝗虫，吃得過飽，變得笨重，使它感到難以移動，是一個老人行動緩慢、舉步維艱的適當比喻。然而用作蝗虫的那個字與用作「做愛」之希伯來字的語音相似。這句話因此可能形容老人已喪失一切精力，做愛對他來說只可能成為重擔了（請參標準修訂本的注腳）。（3）『人所愿的也都廢掉』，或更按字義，正如新英文譯本的譯法︰『續隨子蕾已不再有強烈的興味』。續隨子漿果樹生長在小灌木上，被認為有某種刺激作用。人因此把它作為一種壯陽劑。甚至這種藥亦不再有任何功效。情欲已消失，不能重新激起那種欲望了。

旅程將近終點。死亡敲門了。職業的吊喪者被召來了，對于他們來說，這只是另一宗生意。一個人歸『他永遠的家』，是指死后光景的自然描述，出現于多種文字中。例如十七世紀詩人瓦勒（Edmund Waller）就曾使用這種描述，而且從其他方面描繪一幅頗似Koheleth所描繪的圖畫。

靈魂住的幽暗的茅舍破舊而且衰敗了，
讓新鮮的光線從時間造成的裂罅透進來；
較智慧的人臨近他們的永遠的家時，
就由軟弱而變成更加強健了。

Koheleth會接受幽暗的茅舍『破舊而且衰敗了』的說法，但他沒有任何光線透過裂罅進來的感覺，沒有想到在這衰弱中會有能力或智慧。死亡是黑暗而且無樂趣的結局。『永遠的家』是個適當的描述，只因你正走向日子必漫長的死亡（十一8）。

在第六節兩幅簡明而生動的圖畫，強調死亡的終局性。二者都可能有第三、四節所描述的莊園領主、和莊園，為它們的背景。第一幅圖，是一幅貴重的金罐或金燈圖，用銀鏈懸掛在天花板上。鏈上的一環折斷或被除去了；金燈掉下來，在地板上破碎了。第二幅圖，是莊園中的井圖。婦女每日都到井旁，用轉輪的滑車從深井中打水裝滿她們的水罐。現在井旁只留下破裂的水罐和破裂的轉輪。換個隱喻來說，生命的繩索已經折斷了。沒有別的可說了。到末了我們回到（第7節）像創世記第二章描述的開始；塵土仍歸塵土，生命仍歸賜生命的上帝。而且到最后Koheleth終于回到（第8節）他開始之處︰『虛空的虛空，凡事都是虛空』（請參一2的注釋──一個人及其主題歌（Ⅰ）{\LinkToBook:TopicID=105,Name=一個人及其主題歌（Ⅰ）（一1-2）}）。

可能第八節顯示為Koheleth寫這卷書的結語。它會是一句適當的結尾。在余下的幾節中，我們不再聽見Koheleth向我們發言；不再有『我說』或『我（看）見』或『我又轉念』的字樣。只有Koheleth作為一個教師的評估（9-12節），和最后的臨離去的一句話（13-14節），二者都可能出諸別人手筆。

為了辯護（十二9-12）

倘若Koheleth說的一些事不曾觸怒人的話，那就令人非常驚奇。在那些凡事都有答案的人看來，懷疑論者是激怒人、令人生氣的人。在那些擁有四平八穩的信條的人看來，對信仰聲言表示任何懷疑的，勢必視為敵對。這幾節最可理解為Koheleth的一位友人或學生說的話，要答複那些對他的教師作的攻擊。他根據兩種理由為他辯護︰

（一）他說，Koheleth是一位智慧教師，關于他所說的都經過長期和切實的思考。他的目的是『將知識教訓眾人』，幫助他們誠實而理智地面對人生。他所教導的，是仔細審察証據的結果；他『非常謹慎地衡量、研究、編排那些箴言。』他關注的是，使眾人面對有關他們和他們的經驗的『誠實的真理』（第10節，新英文譯本的譯法）。幾乎也要求讀者，假如他們不同意Koheleth，也要同樣誠實。而且那要求對我們仍然適用。

（二）這一個人曾設法使他的教訓吸引人──『他尋求可喜悅的言語』（第10節）。『可喜悅的言語』可以指他使用的措辭得體的言語，或是指他所說的內容。他並不是要使人不安；他『選擇他的言語令人快樂』（新英文譯本的譯法）。我們通常贏取人們贊同我們的觀點或信仰，並不是故意藉 攻擊或使人不安。說到這一點，耶穌是最高典范。 大聲疾呼要人明白自己對別人的義務， 講述的撒瑪利亞人的故事（路十29及以下），使人領會。 不傳講無條件赦免之愛的神學， 講述一個慈父及其二子的故事（路十五11及以下）。不，我們非但不令人不安，還須吸引他們，令他們發生興趣，使他們為他們自己 想。

Koheleth令你不高興嗎？這個人說，那么要面對事實，他這樣做是告訴你誠實的真理，而且真理往往令人不舒服的。智慧人的職責並非讓你固守成見不加干擾。智慧人的言語像『刺棍』（11節），策勵你向前，使你努力；像『把釘子釘穩』（新英文譯本的譯法）。令你受傷，很可能，但為了你自己的益處是必須的。可不是嗎，我們費了很多時間和精力設法避免受傷。我們自命自己是最容易相處的人。我們歸咎別人。全是他們的錯︰他們無理性。在我們被真理擊中要害之先，我們必需立即控製自己。

而且上帝的目的是要我們面對令人不安的真理。智慧人的言語（11節）被描述為『搜集的言論，都是一個牧者所賜的』，這個牧者極可能就是上帝（請比較現代英文譯本），一切真智慧的根源。譯作『搜集的言論』那個片語的意義是不很清楚的。猶太傳統傾向于指為學者的議會。它可以指教師的集會，或指那些受教者的集會，因此新英文譯本譯作『聚會的人』，或如標準修訂本的譯法，指搜集所教導的，那就是『搜集的言論』。不論它是甚么，這辯護的論據，力言Koheleth所要說的不但是誠實的真理，也是從上帝而來的。

警告信號（十二12-14）

若是有人急于要為Koheleth辯解的話，卻有些人有所保留，有些則認為Koheleth的話應置于 體的信仰背景整體去理解。我們在最后三節聽見的便是這樣的聲音。他接受典型的智慧教師的角色，稱他的聽眾為『我兒』（請參箴一8；二1，等等）。他發出率直的警告，不是（正如標準修訂本的情形）謹防『這些事』（就是智慧人的言論）以外的任何事，相反地（請參新英文譯本，現代英文譯本）是關于加諸其上的事，即『著書多，沒有窮盡』的事（12節），那就是不要相信你讀到的每一件事。單在今日的大不列顛每日每十分鐘便出版一本新書，關于我們今日的世界他會說甚么呢？可能令他煩惱的不多在新書的寫作，如『那些書的用法』（新英文譯本的譯法）。他不是勸我們不要讀書，而是警告我們並不擔保你所讀（或寫）的書的數量，與你對人生的真正了解有任何關系。

生命比讀書更重要，讀書有時令人失望或『疲倦』。生命比尋覓重要；必須要有所發現。作門徒，比坐在有靠臂的椅讀一本論神學的好書或論激勵人作門徒的書更重要。必須有流露于行動的委身。因此我們來到較后的注釋者所指唯一要說的事，『這些事的總意』︰就是要『敬畏上帝，謹守 的誡命。』

對放逐后希伯來人 體的信德，沒有甚么能比這一點更加重要了。這是單純信德和善良生活的秘訣。上帝的誡命為他們寫在妥拉（Torah），就是律法上，是要 體遵守的。正如詩篇一百十九篇說的︰

主阿，你曾將你的律法賜給我們
並叫我們忠心遵守。
我多么希望我能忠心
遵守你的指示﹗
我若看重你的一切命令，
我便不致于蒙羞。（詩一一九4-6，現代英文譯本的譯法）

不這樣行，便是不敬畏主。敬畏上帝意味把上帝置于生活中心，這樣便從較大的關聯去看我們自己所有的欲望，希望，和雄心。那是體會到我們整個生命所作所說的每一件事，善或惡，對上帝來說都是一本敞開的書，而且 會作出 的裁判。這並非打算嚇壞我們。恰巧相反。它使我們確信我們是與一位關心我們所作的上帝有來往；生命因此有意義。

如果這結束的一段，是出自設法恢複平衡之人的手筆，並把Koheleth的話置于較被接受的體製中的話，便帶點諷刺了。說這是諷刺，在于Koheleth可能寫了這些話，但這些話卻有頗不相同的意義。正如我們已看見的（請參三14的注釋──富麗而又令人迷惘的人生織錦{\LinkToBook:TopicID=112,Name=富麗而又令人迷惘的人生織錦（三1-15）}），敬畏上帝的意義可以指許多不同的事情。它可以形容Koheleth在一位遙遠的上帝面前俯伏， 的意向是他無法徹底明白的，是他依然小心、以免觸怒的一位；因此他會遵守那些誡命。至于最后一節，它的意義不外指我們和我們所作的一切，顯然都在上帝的管理之下。 會審判我們，但那審判是好是壞、有利或不利，又有誰知道？（請參九1）

這應該使我們聯想到人們使用同樣的話語時，至少在宗教圈子裡來說，其意義未必指同一件事。甚至最關重要的『上帝』這個詞，在不同的人看來，可能指完全不同的一回事。那就是為甚么終究說我們信上帝是不夠的道理了。我們究竟信的是哪一種上帝呢？我們作為基督徒對這問題的答複，就不應當說耶穌像上帝，而是上帝像耶穌。那就是把溫暖和豐富加于『上帝』一詞中，這是Koheleth心目中（就我們所見的）一無所知的。

傳道書為五卷彌基錄（Megilloth）之一，即軸卷，在傳統上，與猶太人宗教年的五個主要節期有關聯。傳道書成了住棚節第三日指定宣讀的經卷，這個節是收成感恩的大節日，那時禮拜者心中最顯著的心情是歡樂的心情︰

守節的時候，你和你兒女、仆婢、並住在你城裡的利未人，以及寄居的，與孤兒寡婦，都要歡樂。在主所選擇的地方，你當向主你的上帝守節七日；因為主你上帝在你一切的土產上，和你手裡所辦的事上，要賜福與你，你就非常的歡樂。（申十六14-15）

在這裡很容易看見與說這話的人的一些連系，他說，『人應吃喝，並在自己的勞碌中享福，沒有比這更好的了』（二24，標準修訂本的譯法）。但關于『虛空』，關于hebel，關于無意義的強調又怎樣呢？

有個猶太作家說，『在住棚節，猶大 體奉命要歡樂，會堂的長老卻選擇朗誦傳道書，連同其憂郁之疊句「虛空的虛空，凡事都是虛空」，也許為使人神智清明，恢複平衡。無論如何，我們必須正視猶太人思想中，主要強調我們必須快樂地努力在世界工作。而我們預先悄悄把傳道書放在臂彎下、使自己免受某種苦惱，似乎同樣真實。』

聖經中有傳道書；至少提醒我們人生裡歡樂是可能的，那是存在上帝賜給我們豐富的生命裡的。盡管我們還伴 許多有關今生來世種種生命未解答的問題而活，依然可以歡樂。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章


講道材料

以弗所書提要

壹、作者

使徒保羅(一1；參三1；四1)。

根據聖經的記載，保羅原名掃羅(徒十三9)，系以色列人，屬便雅憫支派(羅十一1)；按血統而言，是希伯來人所生的希伯來人(腓三5)。他生在基利家的大數，在名師迦瑪列門下，按嚴緊的猶太律法受教(徒廿二3)。后來成為猶太教中最嚴緊的法利賽人(徒廿六5)，為祖宗的律法大發熱心，逼迫教會(腓三6)；然而這是在他不信不明白的時候所作的(提前一13)。有一天，當他要去大馬色捉拿信主的人們時，蒙主耶穌在路上向他顯現(徒九1~5)。從此，他便成了基督徒，並奉召成為使徒(羅一1)，主要以外邦人為傳揚福音的對象(加二8)。先后至少寫了十三封新約書信，是基督教真理的主要詮釋者。

貳、受者

在以弗所的聖徒(一1)。但因有些最好的古卷並無「在以弗所的」等字，再加上以弗所教會系保羅親手設立的，他曾在那裡居住長達三年之久，必然熟識在那裡的許多聖徒，但本書卻鮮少提及個人，不像他在寫給其他教會的書信那樣，喜歡提名問候許多個別的聖徒。因此，一般聖經學者認為，本書信很可能系寫給小亞西亞省各地教會的一封公函，也有可能就是保羅告訴歌羅西教會的那封「從老底嘉來的書信」(西四16)，被以弗所人閱后在抄本空白處填上「在以弗所的」之字樣。

以弗所是小亞細亞省的省會，位于地中海東部的愛琴海東岸，為羅馬帝國的駐防城，又因地處海陸要沖，商品由海外運來，經以弗所送到各地，故為小亞細亞一帶之商業重鎮。在這裡有稱為世界七大奇觀之一的亞底米廟，全廟用大理石築成，有高達五十六尺的大理石柱一百二十七根，極其輝煌。以弗所城又稱為守廟之城，拜偶像與行邪術之風非常興盛。製造女神銀龕的生意十分發達，千萬人因信奉亞底米時常到以弗所聚集，有許多人靠這廟維生。

保羅第二次布道約在主后五十四年春，同亞居拉、百基拉從哥林多到以弗所傳福音，當時似乎很有效果，所以信徒留他久住，但因行程已計劃定了，就留下了亞居拉、百基拉，並應許神若許就必回到那裡(徒十八19~21)。后來亞波羅曾來此稍住(徒十八24~27)。大約當年夏天，保羅就回來了，一開講就有十二個人被聖靈充滿(徒十九7)。他在那裡約有三個月之久，在會堂中辯論神國的事，並遭到猶太人的反對；后在推拉奴的學房中，宣傳福音約兩年之久，福音因此傳遍了亞西亞全省(徒十九8~12)，主的名大被尊重，福音大大興旺，認罪的人焚燒了價值五萬塊錢的邪術書籍(徒十九17~20)；以后起了大亂，保羅就離開此地(徒廿1)。不久保羅在米利都見到以弗所的長老們，並囑咐他們一些話；從保羅的豫言中知道將有豺狼和異端興起(徒廿17~35)。很可能保羅從羅馬出監后又來到以弗所，留下提摩太整理未完事務，並勸一些人不要傳揚異端(提前一3)。根據傳說，后來使徒約翰也曾住在此地。主耶穌也在異象中，曾藉約翰寫信給以弗所教會的使者，責備他們離棄了起初的愛心，並警告他們若不悔改，就要把燈台挪去(啟二1~7)。后來以弗所城變成一片荒涼之地，乃是此項警告性豫言的應驗。

參、寫作時地

約在主后61至63年間，寫于羅馬監獄(三1；四1；六20)；與腓利比書、歌羅西書和腓利門書共稱『監獄書信』，打發推基古送信(弗六21；西四7)。

肆、寫書背景

當時在小亞西亞省各地的教會，外邦人(非猶太人)基督徒日漸增多，使徒保羅可能有鑒于他們系來自異教世界，對于神揀選了猶太人作 的子民，而今又把福音傳給他們這些外邦人，究竟神的目的何在？因此在保羅的心裡有一個負擔，愿意把他從神所領受的啟示，關于教會的奧秘，藉本書信予以解明，使他們能認識神對教會的計劃和目的，亦即清楚明白教會的來源、性質和見証等。

伍、特點

(一)缺少保羅慣常個別問安的話。

(二)絕對從神說起；本書是保羅書信中，最不從人說起，最少含有個人的情分者。

(三)它幫助我們從永恆的觀點來看『現在』所發生的事，現在的一切都是按照神在過去的永恆中所計劃的，為要達到 在未來永恆的目的。

(四)它是一本『天上的書信』︰第一章講天上的福氣；第二章講與主同坐在天上；第三章講天上各家也與我們一同得名；第四章講主升上高天賞賜我們各樣的恩賜；第五章講天上國民在地上生活的樣式；第六章講與天空的惡魔爭戰。

(五)以弗所書所涉及的范疇很大，它的思想裡包括了猶太人和外邦人，上及于天，下達全地，它也思想到過往、現在與將來的事情。

(六)『和好』是以弗所書所特別注重的信息︰

(1)從前遠離神的人，如今靠主的血得與神親近了(二13)。

(2)從前與人有中間隔斷的牆(冤仇)，如今藉著十字架將兩下合而為一，造成一個新人，成就了和睦(二14~16)。

(3)信徒之間一切不和睦的情形，須靠著聖靈的果子和恩賜的成全，來加以解決，使眾人同歸于一(四1~16)。

(4)信徒違背神、與神不能相和的情形，須靠著順服聖靈並被聖靈充滿來加以解決，使我們與神和好(四17~五21)。

(5)信徒家人之間不能和睦的情形，須靠著學習主的榜樣和住在主裡加以解決，使夫妻和父子都和好(五22~六4)。

(6)信徒主人與仆人之間不能和睦的情形，須靠著敬畏主和體會主不偏待人的心來加以解決，使主仆(上司和下屬)和好(六5~9)。

(7)從前人隨從空中掌權者行事為人(二1~3)，因此自己裡面不能和睦的情形(參羅七18~25)，須靠著神所賜的全副軍裝，才能與天空屬靈氣的惡魔爭戰，使自己的靈魂體都臻于和好(六10~24)。

陸、主旨要義

本書的題目為『教會』(一22；三21；五32)。本書啟示了神在這世代中的心意，乃是建造『基督的身體』，就是『在榮耀中的教會』。從本書我們得知︰教會在神榮耀計劃中的地位，和教會在地上作基督的見証的道路。

本書告訴我們，教會乃是一個充滿並彰顯 智慧、生命和權能的器皿。教會就是「那充滿萬有者的豐滿」(一23原文)；而教會這一個豐滿，是個人無法領略的。乃是當眾聖徒建造在一起，我們就成了神在靈裡的居所(二22)；乃是藉著教會，神的智慧得以彰顯給靈界的權勢看(三10)；乃是同著眾聖徒，我們才能豐滿的領略神的愛(三18~19)；乃是眾聖徒彼此聯絡得合式，教會這個基督的身體才能達到長成的身量(四13)；乃是教會全體一起穿上神的全副軍裝，我們才能在邪惡的日子站立得住(六11)。本書非常強調唯有教會，而非個人，才是彰顯 豐滿的器皿。

總而言之，以弗所書給了我們有關教會最高的啟示。這啟示，我們可以從所記載的次序上看出來。教會不僅是從罪中被贖回來；我們也看見教會從創世以來，開始的過程。事實上，以弗所書是教會完整的歷史，包括她在神完滿旨意裡的地位，和藉神恩典的工作，在基督裡被贖回，直到最終教會完成了神最初所有的計劃。

柒、在聖經中的地位

以弗所書有『書信中之皇后』之稱。許多人主張，它是新約思想的最高峰。諾克斯(John Knox)在臨終前的病榻上，常念給他聽的一本書是加爾文(John Calvin)的《以弗所書講道集》。科爾利治(Coleridge)說，以弗所書是『人類最神聖的作品』。

捌、與他書的關系

本書與歌羅西書是相配的；本書說到教會是基督的身體，歌羅西書則講基督是教會的頭。

推基古是這兩封書信的送信人。在歌羅西書中，保羅說，推基古要把一切有關他的事告訴他們(西四7)；在以弗所書中，保羅說，推基古要把他的事情和景況告訴他們(弗六21)。此外，這兩封書信的內容，有幾十處的經文彼此類似。因此科爾利治(Coleridge)說，歌羅西書或可稱為『以弗所書的外溢』，而以弗所書則是『歌羅西書的擴大』。

玖、鑰節

「教會是 的身體，是那充滿萬有者所充滿的。」(一23)

「你們也靠 同被建造成為神藉著聖靈居住的所在。」(二22)

「這奧秘就是外邦人在基督耶穌裡，藉著福音，得以同為后嗣，同為一體，同蒙應許。」(三6)

「我為主被囚的勸你們，既然蒙召，行事為人就當與蒙召的恩相稱。」(四1)

「不要作糊涂人，要明白主的旨意如何；不要醉酒，酒能使人放蕩；乃要被聖靈充滿」(五17~18)

「要穿戴神所賜的全副軍裝，就能抵擋魔鬼的詭計」(六11)

拾、鑰字

「教會」(一22，23；三10，21；五23，24，25，27，29，32...)

「在基督裡」，或「在基督耶穌裡」，或「在愛子裡」，或「在 裡面」，或「在主裡」(一1，3，4，6，10，11，12；二6，7，10，13；三6，11，12，21；四17；五8；六1，10...)

「同歸于一」，「合而為一」，「歸(或同，或成)為一體」(一10；二14，16；三6；四3，13；五31)

「天上」(一3，10，20；二6；三10，15；四10；六9)

「恩典」，「恩」(一2，6，7；二5，7，8；三2，7，8；四7，29；六24)

「豐富」(一7，18；二7；三8，16)

「奧秘」(一9；三3，4，9；五32；六19)

另外，「聖徒」七次；「身體」九次；「行事」七次；「充滿」六次；「 的榮耀」七次。

拾壹、內容大綱

(一)引言(一1~2)。

(二)教會在基督裡所得的福分︰

(1)父的揀選和豫定(一3~6)

(2)子的救贖和基業(一7~12)

(3)靈的印記和憑質(一13~14)

(三)教會在基督裡所得的靈知︰

(1)真知道神(一15~17)

(2)知道神的恩召和 在聖徒中所得的基業(一18)

(3)知道神向信的人所顯的能力(一19~23)

(四)教會在基督裡所得的身分︰

(1)成為神在基督裡造成的傑作(二1~10)

(2)成為神在基督裡造成的一個新人(二11~18)

(3)成為神在基督裡建造的居所(二19~22)

(五)教會在基督裡所得的啟示︰

(1)神藉聖靈將基督的奧秘啟示給 的使徒(三1~6)

(2)使徒將這奧秘傳給眾人(三7~13)

(六)教會如何在基督裡實化其所得︰

(1)神藉聖靈剛強我們裡面的人(三14~16)

(2)基督安家在我們的心裡(三17)

(3)我們能明白基督無限量的愛(三18)

(4)因被神的豐滿所充滿，而得以成就一切(三19~21)

(七)基督對教會的賞賜︰

(1)賞賜教會合一的本質(四1~6)

(2)賞賜教會建造的恩賜(四7~16)

(3)賞賜教會改變行為的新人(四17~32)

(八)基督在教會裡的彰顯︰

(1)顯出像蒙愛的兒女(五1~7)

(2)顯出像光明的子女(五8~14)

(3)顯出像智慧之子(五15~21)

(4)顯出像基督愛教會(五22~33)

(5)顯出像基督待人(六1~9)

(6)顯出像大能大力的戰士(六10~20)

(九)結語(六21~24)。

―― 黃迦勒《基督徒文摘解經系列》

以弗所書︰基督的奧秘教會

本卷書三鑰字︰

   一、坐︰對神。教會與基督同坐在天上　　　一~三章

   二、行︰對人。教會行出基督的生命　　　　四~六章9節

   三、站︰對仇敵。教會與基督同站在得勝的地位上　六章10~24節

     如同詩23篇，坐在神裡面青草地上，行在死蔭幽谷，站在仇敵筵席前。本卷前三章，講到神在永世中對教會的旨意，后三章把客觀上神的旨意具體實行︰在教會中、家庭生活中，社會主仆中，仇敵爭戰中。屬天的榮耀翻譯成日常生活的言語。與歌羅西書一樣，先講神的奧秘是基督，后講具體實行的生活與事奉。

   教會是盛裝基督的器皿。歌羅西書裝在以弗所書裡面。

本卷書大綱︰

   一、教會在基督裡客觀的地位　　　　一~三章

   二、教會在主觀上實行的事奉與生活　四~六章

教會有八個地位︰

一、(一23)教會是基督的身體︰順服元首基督的主宰

二、(二15)教會是一個新造的團體人(林后五17)，十字架必須除去舊人，建造新人

三、(二19)教會是眾聖徒同一神的國，作天國的子民順服國度的管治

四、(二19)教會是神的家，作神順命的兒女(彼前一14)

五、(二22)教會是神靈裡的居所，眾聖徒各被神雕刻擊破，熬煉，相互建造成靈宮(彼前二5)

六、(三4) 教會是基督的奧秘︰歷代隱藏在神創世前的計劃中，藉著伊甸園，生命樹，皮衣，被殺的羔羊，以色列民族，會幕，聖殿，祭司，先知，直到耶穌基督降世啟示出神對教會的計劃和目的，藉著教會使天上地上和地底下認識神，投降神

七、(五23)基督的新婦︰生命的命一，身體順服頭

八、(六10)基督的精兵︰進入爭戰的國度，跟隨大元帥，除滅魔鬼的作為(提后二3)。

(一1) 本書信是寫給基督裡有忠心的人，不忠心的人不看重神的事情，不領受神的指導，唯有忠心的人與神心心相印，追求神渴慕神。

(一3) 父神在基督裡曾賜給我們天上各樣屬靈的福氣，凡在基督之外的，就是在神旨意之外的，神都看不中。神賜給我們的是天上永遠的，不是地上暫時的，是在基督裡的，不是在亞當裡的。這個應許使我們追求有方向，禱告有目標，不再為自己求，乃為神求一切，不再為自己活，乃為主活。行在神旨意中的人禱告必蒙垂聽，靈裡有光。我們所傳的福音是天上的福音，就是耶穌基督與 釘十字架，使信入 的人一生走十字架的道路。我們所傳的不是地上的福音，健康的福音，凡以健康、錢財、家庭美滿、兒孫滿堂的屬地福音來吸引人入教，是中了撒但的詭計。接受這種福音的人，為自己私欲求不到的時候，就會放棄神，無數涌進廟裡的就是為自己求，唯有基督徒是脫離自己的捆綁，接受神打破己的欲望、計劃、目的，求神的國神的義，就是神在心中掌權與基督內住的擴展。

(一4~14)天上屬靈福氣的具體︰創世前父神的揀選，神預知一批接受 的人，預先寫在生命冊上，也預知一批剛硬倒底拒絕 的人，預先寫在案卷上(詩139︰16；徒十七16；啟廿12)。

   藉著耶穌基督的死而複活，使這批蒙揀選的人得救贖，罪得赦免，有聖靈內住作生命與事奉的能力，這個聖靈的生命是永遠上天堂的憑據。

   藉著聖靈與十字架的工作，使這批蒙揀選的人生命長進，毀滅舊人，建造新人，漸漸聖潔無瑕疵，形成基督的團體人－教會。當基督第二次來審判的時候，教會被提得著兒子的名分。新耶路撒冷成為神的基業，基督成為新耶路撒冷的基業。

   那時候，天上地上一切所有的都歸于一個元首基督， 承受萬有，成為萬主之主，萬王之王，神得著基督的配偶教會，除滅了魔鬼一切的作為(來一2；啟十九16；約壹三8)。

(一15~23)保羅第一個禱告︰三個知道

   藉著不斷的親近神，聖靈開啟使我們能聽神話語的心，充足知道經歷神，認識 在創世前的恩典不會因我們跌倒而廢去， 的目的必定會達到。 在我們身上得著基督的生命，使 滿足而顯出 的榮耀，雖然我們軟弱失信， 永不失信， 向我們顯的能力是使基督死而複活的大能力，是使基督升天的能力，掌管萬有的能力，使我們灰心失望被撒但控告攻擊的人，在 得勝裡面，與 一同坐在天上，這個能力遠超過一切地上君王，撒但的權勢。

     這一位萬有之首的基督，住在教會中，作元首，作擴展的生命。

(二~三13)教會的形成與擴展︰自從亞當接受撒但以來，全人類與生俱來在世界、撒但、肉體三條鎖鏈的捆綁之下，人如同隨波逐流的死魚，隨從世界的風俗吃穿住，時髦虛榮，順服撒但掌管。全世界都臥在那惡者手下，蛇要終身吃土，它的肚子壓在土造的人類，它的邪靈在人心中運行，人本能地悖逆神，人任意妄行，隨從自己所喜好的去行，人愛自己為自己活，「人不為己，天誅地滅。」惹動神的忿怒。

     世界、撒但、肉體是神三個仇敵(雅四4；約壹三8；加五17)。神指明拯救之路，提出兩個是，兩個不是，得救是出于神的恩典，是藉著人的信心接受主，不是出于人的行為。因為神的大愛，耶穌為我們死在十字架上，把神的三個仇敵釘死在十字架上(加六14；來二4；加五24)，使信入 的人，與 同釘死、同複活、同升天坐在天上，信入 的人裡面的基督生命就是教會。

   救恩是從猶太人出來的(約四22)，神揀選了以色列人，在這個民族啟示出神是誰，神的救贖計劃是什么，教會的性質是什么。耶穌基督釘十字架時，拆毀猶太與外邦的隔牆，救恩擴展到全人類，使圈外的羊合成一群，在基督裡不分猶太與外邦，主與奴，男與女(加三28)。

   主的十字架把全人類接受主與否分為二種︰一是魔鬼的亞當裡的兒女，一是從亞當裡出來的神的兒女，不再作神的仇敵，藉著主耶穌的代死，被聖靈感動接受主，能進到父神的施恩座前，與神親近，這些人都是一個團體的新人，與眾聖徒在同一個國度裡，是神家裡的人。

   長子是基督，始于使徒與先知傳揚基督，神把得救的人不斷加在基督裡，教會建造在主耶穌磐石上，每個得救的人聯于生命的源頭基督，又相互聯絡，成為神的聖殿教會，這是會幕聖殿所預表的。

   教會是盛裝基督的器皿，是見証基督驅黑暗世代的燈台之光，是除腐敗世代中的活出鹽。神藉著基督的教會使天上的天使天軍認識神的智慧，使墮落為魔鬼的天使看見它所俘虜的人類，藉著基督的救贖工作跟隨基督大元帥毀滅了它的國度。弟兄勝過它是因羔羊的血和自己所見証的道，雖至于死也不愛惜性命(啟十二11)。這是神心目中的教會。在主耶穌釘十字架以前是神隱藏未揭開的奧秘。

   神心目中的教會是伯大尼，耶穌常去伯大尼，從不在耶路撒冷宗教組織中住宿過夜。伯大尼有坐在 腳前聽 講道打碎玉瓶的馬利亞，有死而複活見証的拉撒路，有接待 的馬大。

   教會就是一群不斷親主的人，這群人藉著不斷親近主明白神的心意，甘心打碎自己舍己背十字架，使內住的基督活出來，作死而複活的見証，使多人接觸到基督的香氣而歸于神，神藉著這批人擴展 的境界，直到教會滿有基督的身量。

(三14~21)保羅第二個禱告︰求神藉著 內住在信徒裡面的生命，不斷光照啟示占有擴展長大，隨著生命長大能力隨之增強，藉著人的信心度量，基督生命隨之擴展，使信徒的愛心有根有基，不是體貼肉體的糊涂愛心，乃是在神的旨意中彼此相愛。最大的愛是把人引向基督，相互勸勉，舍己奉獻，蒙神喜悅。若有人在困苦、疾病、逼迫之中，不是求神脫離這些困苦，乃是求神照 的意思，直到功課學成，神的時候到了解除痛苦。相互交通，警戒，認識神的超越與 長闊高深的愛，十字架的兩端是長與闊，上下是高與深，主耶穌釘十字架顯明了神的愛是何等長闊高深， 的一個手臂達到前一個永世，另一個手臂達到后一個永世，高達諸天，下達罪惡的深淵，是人無法用頭腦來測度的。

   神運行在我們裡面的大能使我們恐懼戰競，作出得救的工夫，使 成就超過我們一切所求所想的(腓二12~13；來十三21)。

(四1~16)神的大能運行在教會中，行事為人與蒙召的恩典相稱，就是跟隨基督的腳蹤，與 同行。

教會七個合一的原則︰

   (一) 同一個身體︰在一個元首基督的主宰之下，若是有人竊取元首地位的，必不是教會，必須離開，例如共產黨領導的三自掛名教會，教皇控製的天主教。

   (二) 同一個聖靈︰在邪靈假冒聖靈的極端靈恩教會(例如葡萄園，愛修園，都必須離開。

   (三) 同一個指望︰追求的目標是基督自己，只指望求主喜悅，並不指望求人喜悅，在地上建立什么組織系統。

   (四) 同一位主︰元首是基督，分別為聖，單單屬于主，歸于主，不屬于任何人。

(五) 同一信仰︰相信接受從神來的一切，以神的話聖經為根基。

   (六) 同一洗︰同一聖靈浸成一個身體。

(七) 同一位神︰就是聖父，聖子，聖靈三一神，超乎眾人之上的父神，貫乎眾人之中道成肉身在地上行走30年的聖子，住在眾人之內的聖靈生命。

教會合一的根基，是基督的五個性格︰

   (一) 謙虛︰降卑順服至死(腓二7)

(二) 溫柔︰在神手中柔和可塑性，如同窯匠摶泥

(三) 忍耐︰堅韌不拔到底，完成神的目的

(四) 愛心︰神就是愛，顯現在十字架上為仇敵死

   (五) 和平︰使神與人和好

神賜予建造宇宙教會的五個恩賜︰

   使徒︰去各地開荒，福音未傳入的地方去傳揚基督，自然形成教會，或去按立長老治理本地教會，例如保羅和十一使徒。

   先知︰解開聖經，造就布道，比眾人更有亮光啟示，例如史百克，陶恕弟兄。

   傳福音︰特別有傳福音的恩賜，例如芬尼，慕迪，麥雅各弟兄。每一個基督徒都應該對周圍人傳福音，這是本分，不是恩賜。

   牧師和教師︰教導信徒生命長進之路，或者聖經真理上的教導。

這五種恩賜的目的是帶領聖徒奉獻事奉主，生命長進。基督身體的長大是立體的，平面聯于眾肢體，若是眾人都是向上聯于元首基督，平面的肢體相互聯絡不易分裂。

教會分裂的原因︰是各人與基督的關系不正常，不夠認識神，沒有花工夫親近神，沒有舍己，生命幼小接受異端，中邪靈詭計與欺騙，喜歡明顯的感覺，新奇的刺激，不愿活在信心與十字架的道路上，遇見一點試煉就歸向靈恩派。

(四17~五21)基督徒的道路是除去舊人，建造新人。

     祈求神滿足自己欲望的是養肥自己，產生生命枯乾。許多難處的產生，是神藉此叫我們多親近 ，解決我們這個人，並不是解決我們的難處。脫去舊人的原因，是因為舊人是撒但攻擊的目標，是撒但盤居之地，使新人受捆綁。舊人本質是憑虛妄的心行事，無永遠價值，心地昏昧與神隔絕，無知不認識神，心裡剛硬背叛神，順從撒但走向滅亡之路，良心喪盡喜歡犯罪，放縱私欲，活著為己，損人利己，貪戀種種污穢的罪行與思想，這些是神要拆毀瓦解的東西。

   有一天人聽到神的道，信入基督，得著新生命，成為神新的創造，換了一個主人，藉著順服神，奉獻于神，心志逐漸顛倒過來，不再撒謊，以前撒謊臉不紅，心不跳，成為慣律；如今撒謊就心中不安，聖靈在裡面擔憂，若再偷竊，撒謊，發怒，污穢言語，苦毒，惱恨，爭吵，毀謗，戲笑，淫詞等類的事，就會留給撒但空間，使它有機可乘，行這些事的人千年國度無份與基督同作王。

   若是不斷與主親近，合一的程度如同父母與兒女一樣的自然，就能每天活在審判台的亮光中，受神光照、啟示、責備、糾正，越是與主親密的人，光越強，連細小的灰塵都能照出來。遠離神的人是在黑暗中的人，親近神是包括一切事奉，親近神的人是明白神旨意的人，不是糊涂人，這班人由于下功夫親近神，神就親近他們，使他們順服神，抵擋魔鬼，神就作工使他們甘心打碎玉瓶，交出自己，舍己，被神拆毀瓦解舊人，挖空舊人而滿有聖靈與被聖靈充滿，不死亡不能複活，不挖空不能充滿，不拆毀不能建造。磨亮的劍是神袋中的利箭，磨光的石頭打中歌利亞，不下工夫讀經禱告的人，不會甘心接受神對付的工作，只會緊緊抱住自己不放，愛自己，可憐自己，拘禁在己的囚牢中，裡面的生命不能射向仇敵的營壘，不能在基督的得勝裡面有得勝的生活。

(五22~33)夫妻關系︰象徵基督與教會極大的奧秘。

   基督愛教會，為教會舍命，吸引教會順服基督，接受基督潔淨的工作。這極大的奧秘隱藏在夏娃從亞當身上出來，是亞當的骨與肉，同一生命關系，隱藏在伊甸園中心的生命樹，四道河。教會建造的材料是金子、寶石、珍珠，金子就是神自己，寶石是聖靈熬煉的工作，珍珠是基督救贖的工作，是與新耶路撒冷相同的材料。生命樹是中心，基督與 的十字架是教會的中心。

   神心目中的教會是伯大尼，教會唯一不可缺少的一件事是在主腳前聽 的道，產生打碎玉瓶舍己奉獻自己，無論在何地傳福音都要述說這一件事。

     丈夫愛妻子，吸引妻子順服他，丈夫苦待妻子，妻子在十字架的對付下順服他，或者妻子反抗，家庭破裂。唯有基督的生命能愛仇敵，相信一切的苦待是從寶座上下來，基督是唯一的滿足，任何人算不得什么，愛神的人不會恨神手中的雕刻工具，逼迫你的人就是神手中的工具。

(六1~4)父母與兒女的關系︰象徵基督徒作父神順命的兒女(彼前一14)。孝敬父母在地上長壽、得福，無論父母如何對待兒女，兒女總要孝敬父母。父親教育兒女照聖經的真理警戒兒女敬畏主，愛主，養育他們能自立。

兒女在主裡聽從父母，凡違背神的都不聽從。

(六5~9)主仆關系︰象徵神的奴仆順服神。在老板手下工作的人要誠實，聽從老板，如同做在主的面前，神看重人暗中的事情。主與仆都是在神的察看中，神的眼目偏察全地，要顯大能幫助那些心向著 誠實的人(代下十六9)。亞伯拉罕心裡誠實，神就與他立約(尼九8)。

(六10~20)與撒但摔跤︰不是與人爭戰，敏銳的戰情看見人背后撒但的詭計。神賜的全付軍裝是勝過撒但的兵器。

   以神的真理約 自己的生活與事奉，明白聖經是一個主題，斷章取義容易走入異端。

公義對付罪，使良心不受控告。

   無論在那裡總要傳福音，心中才有平安。

   信心活出的行為抵擋撒但的毀謗攻擊。

   救恩寶血是頭盔，抵擋撒但射入的思想，一切的罪都在寶血底下，撒但無法控告。撒但把賣耶穌的思想放在猶大心中，他有破口留給撒但地位。

聖靈的寶劍是神的道，兩刃的利劍辨明心中思念主意是出于神的或是出于人的(來四12)。

   儆醒不倦的禱告，為眾聖徒屬靈的光景，為主的使徒剛強壯膽傳神的道，捆綁魔鬼一切的作為，使神的道如同兩刃利劍，攻破人心中撒但築的營壘，使人心意轉回歸向神(林后十4~5)。

   使徒為福音的奧秘，作了帶鎖鏈的使者，神的手緊緊管治他，人在十字架的捆綁底下，神的道不被捆綁(提后二9)。人受十字架捆綁，神的道釋放出去，橄欖壓成渣才能成油，點燃燈台。葡萄壓成酒才能供應人，擘開的餅才能供應多人。

   曾有美國電台請中國xx弟兄來講道，他說在安逸舒適中無道可講，所講的道是壓出來的，在逼迫中才有道可講。這是真實的經歷，十字架釋放神的道。祭物的血是洒在約書上(來九19)，不接受十字架的人講神的道不能供應人。―― 張向晨《聖經六十六卷》

【以弗所書全書要義】本書的主要信息，我定名為「長成基督」。第一章是預備基督︰ 在創立世界以前已經預備好的，神預定我們藉著基督得著兒子的名份，藉著愛子的血，得蒙救贖，得蒙赦免，在 裡面得著基業，這一切豐盛的恩典都是創世以前預備妥當的，叫我們在 愛子裡面得著這一切的豐盛；可見神對我們每個人都有預定的計劃，如果我們不能達到這個目的，那就沒有成就 的計劃。

第二章是信靠基督︰我們得救是本乎恩，也因著信，並且是在基督裡作成的。所以要得救，與神和好，成為主的殿，必須信靠基督。

第三章是得著基督︰基督的奧秘就是外邦人在基督耶穌裡，藉著福音，得以同為后嗣，同為一體，同蒙應許。這是神在萬世以前，在我們主耶穌基督裡所定的旨意。 又使基督因我們的信，住在我們裡面，將 自己的一切充滿。我們所以得著基督就得著神的一切。

第四章是長成基督︰我們各人蒙恩，都是照基督所量給各人的恩賜，為要成全聖徒，各盡其職，建立基督的身體，使我們眾人在真道上同歸于一，認識神的兒子，得以長大成人，滿有基督長成的身量。所以信徒當要以長成基督為追求的目標。

第五章是充滿基督︰我們是得著神之慈愛的兒女，又是光明的子女，所以要謹慎行事像智慧人，要明白主的旨意，不作糊涂人，要被聖靈充滿，不作放蕩人。主就是靈，聖靈就是基督的靈，我們充滿聖靈，就是充滿基督；充滿基督，行事為人就能像基督了﹗

第六章是變成基督︰我們服事人要像基督，為真理戰爭要像基督，所以保羅說，你們要效法我，像我效法基督。又說，我活著就是基督，這就是變成基督。─ 計志文《長成基督》


講道材料

以弗所書第一章

【弗一1】「奉神旨意，作基督耶穌使徒的保羅，寫信給在以弗所的聖徒，就是在基督耶穌裡有忠心的人；」

〔原文直譯〕「奉神旨意，作耶穌基督使徒的保羅，寫信給在以弗所的聖徒，和在基督耶穌裡忠信的人。」

〔原文字義〕「使徒」被差遣的人，使者；「保羅」微小；「聖徒」被分別出來歸給神的人；「忠心」忠信，信心堅固、忠貞到底。

〔背景注解〕有些古卷並無「在以弗所」字樣。本書信應是寫給包括以弗所在內，小亞西亞省各地的聖徒和忠信者。

以弗所為小亞西亞省的首府，城內的亞底米女神廟頗負盛名，使徒保羅在此地傳福音時，因銀匠底米丟煽動異教徒起來反對，曾引起全城極大的騷亂(徒十九23~41)。保羅先后在以弗所停留過約有三年(徒廿31)。

〔文意注解〕「奉神旨意，」保羅作使徒不是出于自己，而是出于神的旨意。

「作基督耶穌的使徒，」這話表明︰

1.他是屬于主的。

2.他是受主差遣的。

3.他從主承受那解明真理的權威。

4.但他並不引以為驕傲，而是要忠心地執行主所托付他的使命。

「在基督裡，」意思是︰

1.我們與基督有生命上的聯系與聯合。

2.基督是我們享受的范疇和生活的范圍(西二6原文︰『當在 裡面行』)。

「就是，」照原文是『和』(and)，因此有的解經家認為「在以弗所的聖徒」和「在基督耶穌裡有忠心的人」並非同一批人。

〔話中之光〕(一)傳道人的地位，不是出自聖經知識或才干，乃是奉神旨意──神的呼召和差遣。

(二)我們若不認識神的旨意，就不配作神的工人。

(三)每一個事奉神的人，應當放下自己的心意，而以神的旨意為重；故其事工應專一討神的喜悅，而不受自己或別人好惡、喜厭的影響。

(四)奉差遣者所說的話，應當遵照差遣他者的命令；主的工人所傳的信息，不應當是他自己的，而應是神交付他的。

(五)傳道人所需要自我介紹的，不是他屬世的地位或銜頭，而是顯出自己確實是奉神旨意說話的人。

(六)既是奉神旨意作主的工人，就當確信神必與他同在，幫助他擔負這重大的使命。

(七)作者得救之后，即改名自稱『保羅』，自甘『微小』(原文字義)；神的仆人不可自高自大，乃要自己卑微的來服事人(太廿26~28)。

(八)寫信也是一種傳道工作，是藉文字工作來服事神；可惜今天大多數人忽視文字工作。

(九)「聖徒」表明是『分別出來歸于神的人』。除非我們意識到自己是「聖徒」，在主裡面有何等尊貴重要的地位，有不可或缺、無人能取代的價值，就沒有辦法建立榮耀的教會。

(十)信徒在世為人，必須不跟世人同流合污，而保守自己在基督裡，方能作一個名副其實、過聖別生活的「聖徒」。

(十一)本書是給「在基督耶穌裡有忠心的人」；凡對主忠誠的人，應當從本書神的話中，好好的體認神對教會的心意。

(十二)凡是真實的信徒，不單主是他們所信的對象，並且他們也愿意過與 合而為一的生活。

(十三)每一位信徒都應當有雙重的身份︰按肉身，我們是在地上(「在以弗所的聖徒」)；但按屬靈的實際，我們是在天上(「在基督耶穌裡有忠心的人」)﹗

(十四)一個正常的信徒，必須兼顧他『為人』的生活，和『靈性』的生活。

(十五)今天我們雖然行走在地上，卻當在基督裡過著屬天的生活；有許多事在世人眼中看為對的，但我們卻不能行，因為我們不單是在地上，我們也是在基督裡。

(十六)信徒決不應該輕視他活在這個世界上所負的生活責任；但他也必須是超越這個世界，不受世界的轄製，而活在基督裡面。

(十七)凡活在基督耶穌裡的人，無論作甚么，都是為主而作的，因此每一樣工作，都應該盡心竭力的去作。

(十八)世上的生活和俗世的事物，並不能攔阻信徒親近基督，與基督聯結。

(十九)住在基督裡面，是信徒在地上過得勝生活的秘訣。

【弗一2】「愿恩惠平安，從神我們的父，和主耶穌基督，歸與你們。」

〔文意注解〕「恩惠，」即恩典，就是神賜給人，叫人白白享受的好處；人最大的恩典是神自己給人得著並享受。

「平安，」不是指環境的平安順利，而是指裡面心境的平靜安穩；換句話說，平安乃是人因著享受神的救恩，使神與人、並人與人得以相和，而產生的一種心境。恩典是平安之源，平安是恩典之果。

「從神我們的父，和主耶穌基督，」神是眾人的神，卻是我們的父；神是恩典和平安的泉源，須藉著主的救贖(在基督裡)才能歸我們享受。

〔話中之光〕(一)正如使徒保羅自己被囚(三1)，卻仍關心別人一樣，我們縱使自己在痛苦之中，也應當為別人求恩惠平安。

(二)「恩惠」的原文字義是『吸引力』；基督徒的人生，必然有它可愛的地方；沒有吸引力的基督教，不是真的基督教。

(三)恩典乃是一件禮物，人憑著自己沒有方法可以獲得，因為人沒有甚么功績配受恩典。

(四)恩典在先，平安在后，這個次序不容變更；人不先求神的恩典而想得到神的平安，這是不可能的。

(五)基督徒的「平安」，常與客觀環境無關，也不受外界事物的影響。

(六)我們不該在神之外求平安；全世界只有一個平安的淵源，那就是神自己。

(七)一切屬靈的好處，都必須藉著耶穌基督才能得著。

【弗一3】「愿頌贊歸與我們主耶穌基督的父神， 在基督裡，曾賜給我們天上各樣屬靈的福氣。」

〔原文直譯〕「...曾用諸天界裡各樣屬靈的福分，祝福了我們。」

〔原文字義〕「頌贊」祝福，說好話，感謝，稱頌。

〔文意注解〕本節至第十四節在原文是一個長句。全段經文中有三個「得著稱贊」片語，故有聖經學者將之分割為三段贊美︰

1.對聖父的頌贊(4~6節上)。

2.對聖子的頌贊(6節下~12節)。

3.對聖靈的頌贊(13~14節)。

「頌贊...賜給...福氣，」此三個詞都出自同一個原文字根『祝福』(bless)，其原意為『說好話』，頭一個詞用于對神，后兩個詞用于對人。『頌贊』是因為我們有感于神的所是和所作，而向 說好話；『賜給』是因為神悅納我們，而向我們說好話；『福氣』是神具體表達 向我們說好話的實質內容。

神所賜的福氣有下列的講究︰

1.源頭︰「神」。

2.領域︰是屬「天」的。

3.性質︰是「屬靈」的。

4.種類︰是「各樣」的。

5.管道︰是「在基督裡」賜下的。

6.時間︰是「曾賜給」的。

〔話中之光〕(一)一般信徒只想從神得著祝福，卻不曾想到神也巴望能從我們人的口中得著『祝福』(「頌贊」原文字義)﹗

(二)我們原是不配得著神祝福的，卻得著了「天上各樣」的祝福；神是配得著人祝福的，卻很少得著『地上』的祝福。

(三)我們信徒對神的「頌贊」，往往停留在神賞賜給我們『地上屬物質的福氣』的階段，而不懂得為所得『天上屬靈的福氣』頌贊。

(四)神是一切福氣的源頭，離開了神，就得不到真正的福氣。

(五)神所賜的福氣是屬天的，是人無法在地上尋得的。

(六)人必須有屬靈的眼光，才懂得享用這屬靈的福氣。

(七)屬世的福氣，使人愛世界而忘記神；屬靈的福氣，卻使人更愛神，靈性更長進。

(八)這福氣既是「各樣」的，故能應付我們各種境遇中不同的需要。

(九)神給我們最大的恩賜是基督。基督是包括一切，充滿萬有的，生命、恩典、福氣、榮耀、智慧、知識，都在 裡面藏著。總之，我們有了基督就有了一切，我們的好處不在 以外。

(十)基督乃是一切屬靈祝福的寶庫和內容，基督之外，盡都虛空。

(十一)我們不是從基督裡取出甚么來滋養我們，乃是進到基督裡，讓基督裡所有的流通到我們身上。

(十二)這福氣不是要等到將來才賜給我們，而是早就賜給我們了，問題是你我常不知享用。

(十三)信徒既已憑著信心享用第一種屬靈的福氣──得救，今后更要運用信心來支取各樣屬靈的福氣。

(十四)凡是我們屬靈生活所需要的，神都會豐豐富富的供給我們。

(十五)今天有許多的頌贊攙雜著高抬人的成份；但愿一切的頌贊都向神而發，使一切榮耀都歸給神。

(十六)我們領受的一切屬靈恩典和權利，都是在基督裡得著的；我們一切的禱告和感恩，也都是藉著基督而獻上給神。在基督以外，不能有任何屬靈活動。

【弗一4】「就如神從創立世界以前，在基督裡揀選了我們，使我們在 面前成為聖潔，無有瑕疵；」

〔原文直譯〕「正如 自己從創立世界以前，在 裡面揀選了我們，使我們在 面前，在愛裡，分別為聖，毫無瑕疵；」

〔原文字義〕「創立」向下放置，奠基；「揀選」選擇，選出；「成為」是；「聖潔」不同，分開，分別出來；「瑕疵」雜質、斑痕。

〔背景注解〕「無有瑕疵，」在舊約裡是用于獻祭的一個字。根據猶太人的律法，在動物作為祭牲之前，必須經過仔細的察驗，如果有任何微細的瑕疵，必須被棄，不適合作為獻給神的祭牲。

〔文意注解〕本節論神的揀選有四︰

1.意義︰是「揀選」，不是『拾取』，是從世人中特意把我們揀出來，分別出來，並不是一種偶然起意的行為。

2.時間︰是「從創立世界以前」就已經揀選了我們。

3.憑藉︰是「在基督裡」揀選了我們。

4.目的︰要「使我們在 面前成為聖潔，無有瑕疵，」不只是地位上的成聖，並且也是在生活上成聖。

照原文，第五節開頭的『又因愛我們』可放在本節；主的愛是我們成聖的原因，又是我們愿意追求聖潔生活的原動力。

〔話中之光〕(一)不是人揀選了神，是神揀選了人，其奇妙處就在于此(參約十五16)。

(二)神的揀選，乃是 豫先有意的動作，絕非一種偶然的施舍。換句話說，我們的得救，乃是神在創世以前就已經期待著實現的。

(三)神的揀選乃是神主權的一種主動行為，完全依照 自己的眼光、喜好和需要來揀選人，所以任何人均不能更動 的揀選。

(四)神的揀選決不是盲無目標的；神揀選我們，乃是要在我們的身上得著稱贊(參6節)。

(五)神一切的工作，都是「在基督裡」作的，神不在基督之外作任何的工作。

(六)基督乃是神永遠揀選的價值和準則，非基督的，無論多好，神也不要。

(七)神的工作並不是去達到一個預期的理想，而是從一個已完成的目標作出來的。

(八)我們雖是不潔的，且活在不潔之中，但神卻看我們在基督裡是聖潔而無瑕疵的。

(九)我們得以「在 面前」親近 、和 有交通，是神的特恩。

(十)「成為聖潔」不只是在地位上的──成為聖徒，並且也是在生活上的──活出聖潔的生活。

(十一)我們能「成為聖潔」，絕不是我們自己努力所能作到的，完全是神的恩典使然。

(十二)聖潔是神揀選的結果，不是神揀選的原因。

(十三)主的愛既是我們進到實際成聖生活的途徑，故當保守自己常在 的愛裡(猶21)。

【弗一5】「又因愛我們，就按著自己意旨所喜悅的，豫定我們，藉著耶穌基督得兒子的名分，」

〔原文直譯〕「按著 旨意所喜悅的，豫定了我們，藉著耶穌基督得兒子的名分，而歸于 ；」

〔原文字義〕「按著」表示依據的所在；「喜悅」決心，意向；「豫定」豫先畫上記號，豫先標明出來，豫先以界限劃開；「得兒子的名分」成為嗣子。

〔背景注解〕按古代希臘風俗，父親對于他的兒女，有絕對的權力。一般兒女，不能輕易承受父親的產業，必須等到長大后，經過立嗣子的手續，得到了「兒子的名分」，才能合法享有一切兒子的權利。

〔文意注解〕本節論到神的豫定有四︰

1.原因︰是「因愛我們，」或作『在愛裡』。

2.憑藉︰是按著 「自己意旨所喜悅的，」我們蒙恩，不由得我們自己，是神的旨意所喜悅的。

3.意義︰「豫定我們，」神在創世之前就『豫定』我們，或者說『豫先標明出』我們來。

4.結果︰「得兒子的名分，」『兒子』重在生命；『兒子的名分』是說我們有資格可承受神的產業。

〔話中之光〕(一)凡神所揀選的，神就豫定我們；神的豫定表明神的揀選是無可更改的，因為 已經在我們身上作了記號。

(二)神的豫定既是出于神的愛，而神的愛乃是『愛到底的愛』(約十三1)，所以神的豫定也不會半途而廢， 必使我們達到目標。

(三)神所給我們的一切福分，都是出于神聖無條件的愛而賜給我們。我們今日一切為主所作的，也當出于純潔愛主的心，才有價值。

(四)神豫定我們，並不是勉強而為，乃是「按著 自己意旨所喜悅的」； 豫定我們，不是因為我們可愛、完美，是愛我們這些甚不可愛的﹗

(五)神的旨意不會改變，也決不至挫折，終必成就，所以 在我們身上的豫定，也終必完滿達成目標。

(六)神不是豫定我們作奴仆，乃是豫定我們得兒子的名分，承受神一切的豐富，這是神所賜最大的福氣。

(七)神豫定我們，不只使我們作神的兒子，得神的生命，更使我們「得兒子的名分」，可以擁有天上的基業。

【弗一6】「使 榮耀的恩典得著稱贊；這恩典是 在愛子裡所賜給我們的。」

〔原文直譯〕「使 恩典的榮耀得著稱贊；在這(恩典)裡， 使我們在那蒙愛者裡面成為恩典的對象；」

〔文意注解〕「榮耀，」是神自己顯出來了；神的榮耀一顯出來，整個宇宙都要稱贊。

「榮耀的恩典，」按原文是『恩典的榮耀』，形容我們人得著神自己並享受神自己(『恩典』的含意，請參閱第二節注解)，以致神在肉身顯現(『榮耀』的含意)；換句話說，就是神在 的恩典裡得著了彰顯。

〔話中之光〕(一)第六節是接續第五節的，意即神揀選並豫定我們，使我們得著兒子的名分，其結果是『使 恩典的榮耀得著稱贊』(原文)。

(二)神注重 的恩典和榮耀過于人的善行；人是想要怎樣作好來得神的恩典，但神是要我們接受 的恩典以顯出 的榮耀。

(三)信徒是神『恩典』的對象，我們越多享受神自己，就越能彰顯神而『榮耀』神；由此可見，恩典是因，榮耀是果。

(四)是神『恩典』了我們，使我們能享受 ；是我們『榮耀』了神，使 能享受我們。神與人乃是這樣的彼此享受。

(五)『自己』越多消失在神裡面的人，就越多讓神得著榮耀。

(六)若沒有基督，我們和神之間就只有罪的間隔，彼此授受不親；我們必須「在基督裡」才能承受恩典，而神也必須「在基督裡」才能賜給恩典。

(七)我們是在基督裡，才成為神施恩的對象(原文)；基督是神施恩的目的和意義，若非為著基督，神無須向人施恩。

(八)神這恩典所以被稱為「榮耀的」，是因為它不但能顯出施恩者的榮耀，也能使受恩者達到榮耀的地步。

(九)在神的工作中沒有為著人的榮耀的地方；任何的事奉，若能使神喜悅並開啟使 工作的門，那個事奉必定叫神的榮耀得著稱贊。

【弗一7】「我們藉這愛子的血，得蒙救贖，過犯得以赦免，乃是照 豐富的恩典；」

〔原文直譯〕「在 (這蒙愛者)裡面，藉著 的血，我們有贖價並過犯的赦免，乃是照 恩典的豐富；」

〔原文字義〕「救贖」贖出，罰價，使奴隸得以釋放的贖金；「過犯」跌倒于路旁；「赦免」使離開，取消，豁免，抹去，不予考慮。

〔背景注解〕當時羅馬帝國盛行奴隸製度，容許買賣人口。只要有人肯付出某種代價，就可以買贖奴隸；或作其奴仆，或將他釋放，悉由買主自由定規。而「救贖」一詞，即用在表明付出贖金，贖出一個奴隸。

〔文意注解〕本節說明基督的救贖︰

1.代價︰「藉這愛子的血，」流血乃是受刑罰的証據，表明神的愛子為我們擔當罪的刑罰。

2.意義︰「得蒙救贖，」是指我們如何從被神定罪、該受罪刑的地位上，因主耶穌用血作代價而買贖回來。

3.結果︰「過犯得以赦免，」赦免的根據乃是救贖，沒有救贖就沒有赦免。

4.原由︰「照 豐富的恩典，」原文是『恩典的豐富』，是形容神恩典的充足有余，促使 為我們豫備救贖。

〔話中之光〕(一)神所賜給我們的基督，並非神所不愛、原想丟棄的，乃是神所喜悅的愛子，為我們舍了的。

(二)神既為救贖我們而舍去 的愛子，則這個救贖是要把我們救到像 愛子一樣的可愛。

(三)「救贖」是「赦免」的根據，沒有「救贖」就沒有「赦免」；而「赦免」則是「救贖」在罪人身上所產生的效果。

(四)我們並沒有作了甚么來換得赦免，我們是在基督裡『藉著 的血』得蒙救贖。換句話說，我們一切所享受的，都是在 所已經完成的根基上。

(五)「愛子的血」滿足了神公義的要求，換句話說，神的救贖和赦免，乃是按照神公義的原則，但我們得著神的救贖和赦免，卻是「照 豐富的恩典」。神公義的懲罰，落在 愛子身上；神恩典的賞賜，卻歸給了我們﹗

【弗一8】「這恩典是神用諸般智慧聰明，充充足足賞給我們的，」

〔原文直譯〕「這(恩典)，是 用全備的智慧和聰明，使其充盈滿溢地傾注給我們的，」

〔原文字義〕「諸般」每樣，所有；「充充足足賞給」使越發顯出富足，使格外顯出豐盈。

〔文意注解〕「神用諸般智慧聰明，」『智慧』是識透事實真相的智力，偏重在原則和計劃方面；『聰明』是把前述智慧在行動上表明出來的智力，偏重在細則和執行方面。神的恩典臨到我們，不但有 智慧的豫備，還有 聰明的安排。

另有許多解經家認為本節的「智慧聰明」，不是指神藉以賜恩的手段，而是指 賞給人的恩典之一，使人憑以明白恩典的豐厚。

「充充足足賞給我們，」這恩典臨到我們像大水泛濫一樣。

〔話中之光〕(一)神的恩典越發掘越覺深奧，越領略越覺豐厚。

(二)許多信徒所領受神的恩典，似乎只有那么一點點，何等可憐﹗這問題不在神，乃在我們──沒有好好享受並領略恩典。

(三)神所賞給我們的恩典，乃是上好的，因為是用 「諸般的智慧聰明」所賞賜的， 知道甚么樣的恩典最適合于我們，也知道在甚么種情形下賞賜恩典給我們最合適。

(四)神賞給我們恩典，既是用了 「諸般智慧聰明」，我們享受 的恩典，也須借助 的智慧聰明──求神賞賜『智慧和啟示的靈』(參17節)。

【弗一9】「都是照 自己所豫定的美意，叫我們知道 旨意的奧秘，」

〔原文直譯〕「照著 在自己裡面所豫先定下的美意...」

〔原文字義〕「豫定」豫先設定；「美意」決心，意向；「奧秘」隱藏的，長久封閉的事。

〔文意注解〕「照 自己所豫定的美意，」神有一個喜悅，就是 在愛子裡使我們成為 恩典的對象，因此就有救贖，這是 在自己裡面所計劃的。

「 旨意的奧秘，」神有一個旨意，是 在歷世歷代所隱藏的一個奧秘，是人自己的理智所不能領會的，現在向我們顯明了。

〔話中之光〕(一)神不要我們作糊涂人，神喜歡我們明白 的旨意(弗五17)。

(二)神的旨意是可以藉尋求而認識的，並非深奧難懂的。

(三)如果我們放下屬世的智慧和驕傲，用謙卑的心尋求屬靈的智慧(太十一25~27)，自必能得著從上頭來的智慧(雅三17)，在真道上更深認識神了。

【弗一10】「要照所安排的，在日期滿足的時候，使天上地上一切所有的，都在基督裡面同歸于一。」

〔原文直譯〕「為要在所計劃的時機成熟時，使萬有，無論是天上的，或是地上的，都在基督裡再次歸結于一個元首；」

〔原文字義〕「安排」行政管理，家務管理，計劃，方案，經營，職分，執行；「日期」時機，時間，時代；「滿足」成熟，充滿，完全；「同歸于一」同在一個領導之下，將一排數字總和起來，統領，歸結，原文含有『再次』之意。

〔文意注解〕「照所安排的，」就是神為 子民的好處所作的計劃(弗三9)。

「在日期滿足的時候，」即神在永遠計劃中所定的一連串時期完畢之后，新天新地開始時。

「天上地上一切所有的，」就是神所創造的萬有。

「同歸于一，」神使宇宙中的萬有，統一于一個頭之下，成為一個體系，像我們的身體一樣，這是神歷世歷代工作的目的。

〔話中之光〕(一)神行事都照預定的時間，準確無誤，因此我們凡事應當等候神的時間。

(二)信徒合一的最基本原則，是「在基督裡」；基督是真實合一的中心和因素，在基督之外，一切人為的製度、方法，都無助于合一。

(三)除了基督，沒有任何一個人事物能吸引萬有同歸于一；基督是萬有的盼望和歸結，神在宇宙中一切的經營都是為著基督。

(四)弟兄姊妹間不可能完全相同，神也從未要 的兒女單一化，但 確實要我們在互異中相合，所謂「同歸于一」，如同神自己三位卻是一體那般的不可分割。

(五)歷史並不是沒有意義、沒有目的的；歷史的一切，是步向神榮耀的目標，和 旨意的達成。

(六)神救我們的目的，不僅在于享受 的恩典，更是要我們在 永遠計劃的成全上，有一份的工作，就是把使萬有在基督裡同歸于一的責任托付了我們。

【弗一11】「我們也在 裡面得了基業(得或作成)，這原是那位隨己意行作萬事的，照著 旨意所豫定的；」

〔原文直譯〕「在 裡面，照著那位按自己旨意的考量來行作萬事者的定旨，我們既蒙了豫定，也就在 裡面得了基業；」

〔原文字義〕「基業」遺產，得到嗣業，鬮，拈鬮而得的分，收為私業；「己意」自己所愿意的定規；「行作」運行，發生；「豫定」預先設定，公開顯示，立定志向。

〔文意注解〕「在 裡面，」神所有的福分都是『在基督裡面』給了我們。

「得了基業，」有兩個意思︰

1.神在天上為我們豫備基業，因我們是兒子，要承受這產業。

2.我們蒙救贖的人『成了』(「得了」原文另意)神的基業，是神所享受的產業。

「那位隨己意行作萬事的，」神的計劃是經過思想和考慮的。

〔話中之光〕(一) 我們每一個信徒蒙恩，並不是神臨時起的意，乃是經過 周密考慮的，所以我們身為神的兒女，不能只以得產業為目的，還當與神同工，以實踐 在我們身上的計劃。

(二)我們看自己雖算不得甚么，但當神在基督裡看我們卻是寶貴的；甚至愿意得著我們作 的基業，成為神的享用和滿足。

(三)我們既成為神的基業，屬 所有，神就必負我們一切的責任，要保護、管理、照顧我們，直到 在我們身上達到 的目的。

(四)神救贖我們的目的，是要我們在基督裡得基業；這個基業不是指在銀行裡的存款，不是指甚么物質的享受，不是指今世的產業，卻是永不衰殘、永不消減、永遠貴重無比的榮耀﹗

(五)我們能得這基業，完全是因為我們與基督之間有了深切的關系；甚么時候我們因信得以在基督裡，而與基督有了生命的聯系，甚么時候我們就得著了這基業。

(六)這個基業既是『在基督裡』的，所以我們也惟有住在基督裡，才能享用它，而領略到這個基業的豐盛。

(七)基督是神的基業，一切神聖的財富和資源，都在 裡面積蓄著。

(八)神是「隨己意行作萬事」的神，萬事都是為 的旨意而效力(羅八28)，因此，明白神的旨意如何，並照 的旨意行事為人，乃是我們享用萬事之益處的先決條件。

【弗一12】「叫 的榮耀，從我們這首先在基督裡有盼望的人，可以得著稱贊。」

〔文意注解〕「首先在基督裡...的人，」就是指首先信了主的基督徒，包括當時的猶太或外邦信徒。

「盼望，」這盼望的福分，不僅指在今世有屬靈的盼望，更指我們將來身體得贖，與主面對面，進入榮耀裡。

〔話中之光〕(一)神賜恩給我們的目的，是要使 自己的榮耀得著稱贊(參6、14節)；可見基督徒應當以尋求神的榮耀為生活行事的中心，凡事顧念『神的榮耀』的信徒，是神所最喜悅的兒女。

(二)所有在基督裡的人，都是有盼望的人。

(三)我們所有榮耀的盼望是在基督裡，所以只有認識基督裡的豐富，才真認識這盼望的榮耀(西一27)。

(四)那些首先在基督裡的人，在神面前要負更大的責任；因為神要通過我們這首先蒙恩的人，把 的榮耀彰顯出來，使別人看見了，就發出頌贊來。

(五)我們本身若沒有經歷過神榮耀的恩典，決不能發出真正的頌贊來。

【弗一13】「你們既聽見真理的道，就是那叫你們得救的福音，也信了基督，既然信 ，就受了所應許的聖靈為印記；」

〔原文直譯〕「你們也在 裡面聽見了真理的話，就是那叫你們在 裡面得救的福音，既然相信了，你們也就受了所應許的聖靈為印記；」

〔原文字義〕「印記」烙印，戳記，圖章。

〔背景注解〕「印記，」在當時是表示所有權。以弗所鄰近海口，是作木頭生意的。木頭從山上伐了，放在溪流裡流到以弗所。買木頭的商人在山上買了，就在所買的木頭上用錘印打上『印記』，買主就到溪的下流(以弗所)，按印記來認領自己所買的木頭。

〔文意注解〕「真理的道，」『真理』原文是『真』，宇宙中除神之外沒有真；真理的道就是真理的話，也就是把宇宙之真的神告訴人，讓人得著，讓人看見。

「得救的福音，」人得著地上的一切都虛假，只有得著神才得著真實，這就是叫人得救的福音。

「受了所應許的聖靈，」我們因信，聖靈就進到我們裡面，這聖靈是神所應許的，是神計劃安排的，也是神心意中所感覺最甜美的一件事。

「聖靈為印記，」有兩個意思︰

1.作為我們是屬神的一種表記，我們是神所保護、負責、掌管、支配的。

2.保羅時代的印章上刻有字或圖樣，表達印主人的特性；聖靈的印記表示我們有神的形像，是像神的，世人能從我們身上看見神。

〔話中之光〕(一)從本節可見︰

1.信道是由聽道來的(羅十17)。

2.真理的道能叫人得救。

3.基督自己就是真理的道，信道就是信基督。

4.受聖靈是在信的時候就受的，不須要在信了之后，經過一段時間才接受聖靈。

(二)信徒既受了神的印記──聖靈，就應當順服聖靈在凡事上的管理、掌權、支配、感動，也要信賴聖靈的幫助、教訓和保護。

(三)「聽見」和「信 」說出了人這方面傳揚和接受的責任；人得救，是客觀方法(福音)和主觀方法(信心)合作的結果。

【弗一14】「這聖靈，是我們得基業的憑據，直等到神之民被贖，使 的榮耀得著稱贊。」

〔原文直譯〕「這(聖靈)，是我們得基業的擔保，為著(神)所置買的產業得贖，進入 榮耀的稱贊。」

〔原文字義〕「憑據」質，抵押品，樣品，頭款，定金(作為將來必會付足余款的保証)；「民」產業，買來的，保全的。

〔背景注解〕在古代希臘商業契約中常使用「憑據」這個字，它的原文是『質』。當時如有人要買一塊地，他與賣方之間須經兩步手續，才能正式成交。首先，買方要付定金，賣方收定金后，就用一個罐子來裝滿這塊地的土，封好，將印打在封條上，交給買主；第二步，就是到了約定成交的日子，買主帶著罐子來到賣主那裡，待賣主查看了封條上的印記沒有錯，買主就付清余款，正式成交。罐、土、印記合在一起，叫做『質』。所以這個質是表示將來基業的預嘗︰買主在得到那塊地之前，手中已拿到將來基業的樣本。

〔文意注解〕「聖靈是我們得基業的憑據，」神在天上給我們豫備許多產業，聖靈在我們裡面先作憑據，就是先抵押給我們作樣品，也作定金。

「直等到神之民被贖，」我們是神所買的產業，自從我們得救后，聖靈就多方作工，直到我們的魂被變化，身體得著救贖(羅八23)。

「使 的榮耀得著稱贊，」神的榮耀把我們浸透了，彰顯出來了，就是神的榮耀得著稱贊的時候。

〔話中之光〕(一)內住的聖靈有兩面的功用︰一面是作『印記』，証明我們真是得救屬乎神的；一面是作『憑據』，保証我們必能得享基業。

(二)聖靈作『抵押品』，保証我們必能享受神一切的豐富；本來是我們欠神的債，但神竟以欠債的心情來限製 自己，叫 不能不把 的豐富傾倒給我們。

(三)聖靈作憑據，如同『樣品』，叫我們豫先嘗到天上的滋味。

(四)在神的工作中，沒有為著人的榮耀的地方，一切都是為叫 的榮耀得著稱贊。

【弗一15】「因此，我既聽見你們信從主耶穌，親愛眾聖徒，」

〔原文直譯〕「...你們對主耶穌的信心，並對所有聖徒的愛心，」

〔文意注解〕以弗所的信徒向主有信心，向眾聖徒有愛心。信心是維系我們與神的關系正常，愛心是維系我們與人的關系正常。

〔話中之光〕(一)主耶穌是我們信心的對象，也是我們信心的源頭；我們只有越多認識主，才會越多有信心；同時，也只有活在主裡面，才會有真實的的信心。

(二)一個真正的基督徒，必須能保持平衡──對主有信心，對人有愛心。

(三)本節先提「信」后提「愛」，因為真信心是真愛心的根基，我們對主若沒有正常的信心，對人也就沒有正常的愛心。

(四)愛心藉信心而生發，信心藉愛心而顯彰。信是內心的，沒有人能看見；但信心可藉愛心表現出來。

(五)我們的愛心，應當先從「親愛眾聖徒」開始，然后才及于『愛眾人』(彼后一7)。

(六)信徒若單單有愛心，而沒有正確的信心作支持的話，則他所作的也只能視作感情用事。

(七)保羅不稱『眾信徒』，而稱「眾聖徒」，表明信主耶穌的人在神看都是聖潔的。

【弗一16】「就為你們不住的感謝神，禱告的時候，常題到你們；」

〔原文直譯〕「就為你們不住的感謝，在我的禱告中...」

〔原文字義〕「不住」不停止，不解除；「感謝」感恩；「題到」記念，想念。

〔文意注解〕「常題到你們，」保羅在禱告中常記念他們；『常』字表示他的代禱是負責任的、誠懇的，不是敷衍的，也是出于愛心的關懷。

〔話中之光〕(一)保羅為以弗所信徒好的屬靈光景感謝神，表示他承認這並非出于他的功勞，乃是神的恩典所致。

(二)按人的通病，總是求恩比謝恩懇切；但保羅的感謝神，卻是十分真誠的。

(三)「不住」與「常題」顯示保羅的感謝和關懷是十分懇切的。

(四)保羅的感謝，不是因為自己得著甚么好處，而是為別人的靈性得以蒙恩。

(五)以弗所的聖徒有信心和愛心，保羅還為他們祈求神，可見光有信心和愛心還不夠。

【弗一17】「求我們主耶穌基督的神，榮耀的父，將那賜人智慧和啟示的靈，賞給你們，使你們真知道 ；」

〔原文直譯〕「...賜給你們智慧和啟示的靈，使能完全認識 ；」

〔原文字義〕「真知道」深切、充分、正確、澈底、全備的認識。

〔背景注解〕猶太稱呼神時不敢直呼之，而以『舍吉拿』(Shekinah)稱之，意即神的榮耀，或神的顯現(來九5)；保羅在此稱神為「榮耀的父」。

〔文意注解〕「主耶穌基督的神，」是說這位神的事工是由基督去完成， 又差遣主耶穌成為人，道成肉身住在世人中間，所以神就成為 的神。

「榮耀的父，」榮耀是神的彰顯；神的榮耀是藉主死而複活的生命，從人的裡面彰顯出來，故 是榮耀的父。

「那賜人智慧和啟示的靈，」『智慧』是聖靈賜人領悟的能力；『啟示』是聖靈對事物真理的啟開。

「使你們真知道 ，」神賜給我們智慧和啟示的靈，乃要我們全備的、透澈的認識 ，認識 的旨意， 的計劃，以及一切上面所說的。『真知道神』不是頭腦的知道，乃是心裡的認識與生活的經歷。

〔話中之光〕(一)我們的領會力夠不上神的心意，因此必須禱告求神使我們能有更深的認識。

(二)頭腦的認識，乃是人雲亦雲、道聽途說的認識，這是第二手的認識；而聖靈的工作是要把我們帶進第一手的認識。

(三)今天人太多用頭腦去研究基督和教會，卻太少在禱告中仰望神的啟示。

(四)最有價值的禱告，就是求神使我們在啟示中對基督和教會能有完全的認識。

(五)人對基督豐滿的認識，全然在于「智慧和啟示的靈」。這不是人發明的，乃是神賜給的；所以我們只有謙卑的向神祈求。

(六)我們惟有藉著「智慧和啟示的靈」，才能得著神的啟示，而對基督有直接的、個人的、真實的認識。

(七)大部分聖徒為何眼光短淺、靈裡貧窮、能力軟弱呢？多半與缺少智慧和啟示的靈有關。

(八)神賜給人一切的智慧和啟示，只有一個中心的目的，就是叫人認識基督的豐滿就是教會。

(九) 「真知道 」的秘訣不在乎人自己的聰明，乃在乎聖靈的智慧和啟示；我們的神太豐富、太奇妙，縱使我們窮其一生，也無法完全認識 、經歷 ，因此需要 賞賜智慧和啟示的靈，並照明我們的心眼。

(十)認識基督是最高的智慧，因一切的智慧和知識都藏在 裡面(西二3)。

(十一)聖靈若不啟迪，人就不可能明白神的真理。

(十二)保羅在禱告時，不但看重禱告的內容與態度，他更先注重禱告的對象，所以他說︰「求我們主耶穌基督的神，榮耀的父。」

(十三)單認識神為『全能的神、慈愛的父』是不夠的，當我們認識 是「榮耀的父」時，我們才能更深體會 賜下榮耀的恩典，使聖徒不但稱義並得榮耀，也因而能同心建造榮耀的教會，以致于使 的榮耀得著稱贊。

(十四)一個從事專業的人不敢停止學習，他知道他必須繼續不斷的努力，方能跟上時代的新知。作基督徒更應如此；基督徒的人生，可以稱之為每天更知道神。

(十五)我們愈知道神，就愈能享受 ；不僅享受神一切的恩典，並且也享受神自己。

【弗一18】「並且照明你們心中的眼睛，使你們知道 的恩召有何等指望； 在聖徒中得的基業，有何等豐盛的榮耀；」

〔原文直譯〕「叫你們的心眼蒙了光照，使你們知道 的呼召，有何等的指望，和 在聖徒們中間那基業的榮耀，有何等的豐富；」

〔文意注解〕「心中的眼睛，」指人的心思、悟性或內在知覺。

「恩召有何等指望，」『恩召』包括以上三節到十四節父子靈一切的作為；『指望』指將來的榮耀和新天新地裡的享受，是太大的東西，只有等到我們進榮耀裡才領會得透。

「 在聖徒中得的基業，」神把我們分別出來，使我們作聖徒，不只要我們承受宇宙作基業，並要我們作神的基業。

「何等豐盛的榮耀，」神要藉我們將 的榮耀顯在宇宙中， 這榮耀是太榮耀了。

〔話中之光〕(一)許多基督徒只『風聞』屬靈事物的豐富，但不真知道其豐富榮耀的內容，所以常被世界的一切吸引，去追求物質的享受，而對屬靈的事物漠不關心。

(二)人惟有心中的眼睛被開啟，聖靈光照我們的心眼，才能真正的認識神屬靈的事物，因此就開始生出渴慕與追求。

(三)我們若真看見神的選召充滿了榮美的指望，我們的心就會受吸引愛慕那呼召我們的神，得以脫離屬地的捆綁和轄製。

(四)屬靈的長進，乃是從看見自己在基督裡所得的基業，轉到神在我們身上所得的基業；這就是從以自己為中心，變為以神為中心。

(五)成熟的基督徒，是脫離自我中心，不再只求自己的獲得，而尋求神在我們身上的獲得。

(六)神既以我們為 的基業，就必負全責來改造我們，美化我們，豐滿我們。

(七)保羅先求神使信徒『真知道 』(17節)，然后求神使他們「知道 的」恩召和基業；可惜許多信徒把次序顛倒了，注重『 的』而不是注重『 』。

(八)肉身的眼睛對肉身的腳步有很大的影響，照樣，心靈的眼睛對于信徒屬靈的道路也有很大的影響。

(九)神的啟示是在我們的靈裡，神的光照卻在我們的心思裡；當神啟示的時候，我們往往還莫名其妙，但是一有了光照，我們的心思才明白神所啟示的是甚么。

【弗一19】「並知道 向我們這信的人所顯的能力，是何等浩大，」

〔原文直譯〕「以及 的能力向著我們這信的人，照 力量的權能所運行的，是何等超越的宏大，」

〔原文字義〕「浩大」極為重大，超越的宏大。

〔文意注解〕「能力，」『能力』是主觀的；若沒有能力，『呼召』就不能達到目的，『基業』也不能顯出榮耀；呼召和基業顯為實際，都在于能力。

〔話中之光〕(一)神的能力既曾顯在主的身上，也必照樣顯在信的人身上。

(二)神的大能雖然是無法形容的，卻能顯在信 的人身上；人的信心是神能力的管道，信心有多少，神的能力才能顯出多少。

(三)就著客觀的事實，我們雖然已經從死裡複活，但就著主觀的經歷，我們仍須認識這複活的能力，是何等浩大。

(四)屬靈的能力，不是用完了再去加添，而是必須時刻與能力的源頭保持接觸的；我們甚么時候一與主脫節，甚么時候就立刻失去能力。

【弗一20】「就是照 在基督身上，所運行的大能大力，使 從死裡複活，叫 在天上坐在自己的右邊，」

〔原文直譯〕「乃是照 力量的權能，就是 在基督身上所運作的動力，使 從死人中活了起來，並叫 在諸天界裡，坐在自己的右邊，」

〔原文字義〕「運行」運作中的動力，生發的功用；「大能」權能，主權；「大力」力量，能力；「死裡」從死人中；「複活」舉起，起來。

〔文意注解〕「就是照 在基督身上所運行的，」神向我們所顯的能力，和在基督身上所運行的能力一樣。

「所運行的大能大力，使 從死裡複活，」神使基督從死人中複起的事實，展示了 三種的能力︰統治和克服的權能(大能)、隨時可發出的力量(大力)、和運作中的動力(運行)。

「叫 在天上，」神用上述的大能高舉基督，使 升在高天之上。

「坐在自己的右邊，」意即把主放在一個最尊貴的、無上權威的地位上。

〔話中之光〕(一)人有權而無能，不足成事；但有權又有能，卻不去運作，仍于事無補。

(二)今日我們若確信那運行在基督身上升天的大能，我們也將會被提升，超越地上一切的人事物，不但不被它們困擾、捆綁，反能支配一切。

【弗一21】「遠超過一切執政的、掌權的、有能的、主治的、和一切有名的；不但是今世的，連來世的也都超過了；」

〔原文直譯〕「遠超過每一個執政的、掌權的、有能的、主治的，以及每一個可稱的名號，不但是今世的，連來世的也在內；」

〔原文字義〕「執政的」起源，第一因，權威，統治者；「掌權的」權柄，權能；「有能的」權柄，能力；「主治的」主權，統治；「有名的」可被稱呼的，命名。

〔文意注解〕「遠超過一切，」『一切』包括萬有；『遠超過一切』指主超過一切受造的。

「執政的、掌權的、有能的、主治的，和一切有名的，」廣義的說，這些字是指各種不同等級的天使；狹義的說，是指撒但和它的使者說的，它們在空中阻隔了神旨意的通行(參但十12~13)，主升天時，從空中通過一條路，就超過這一切。

「連來世的也都超過了，」不只是空間的，時間的也都超過了，一點也不漏掉。

〔話中之光〕(一)基督所得的權柄，是遠超過一切的權柄；教會與 一同掌管宇宙至高的權柄，難怪陰間的門不能勝過她(太十六18)﹗

(二) 複活的大能彰顯神的權柄，因此主耶穌在複活之后說︰「天上地下所有的權柄都賜給我了」(太廿八18)；我們若真看見這一個異象，就不至于畏懼任何的仇敵，或任何艱難的環境了。

【弗一22】「又將萬有服在 的腳下，使 為教會作萬有之首；」

〔原文直譯〕「...並將 (這)在萬有之上的頭賜給教會；」

〔原文字義〕「服」置于下，製服；「首」頭。

〔文意注解〕「萬有服在 的腳下，」神不止讓 超過一切，也讓萬有都服 。

「使 為教會作萬有之首，」神把基督當作頭賜給教會， 是教會的頭，也是萬有的頭；故教會與基督同作萬有之首而管轄萬有。

〔話中之光〕(一)神要基督作萬有的頭，神就先要基督作教會的頭；將來基督在宇宙中的地位，是與今日 在教會中的地位有關系的。

(二)基督作頭這一件事，神要基督先在教會裡得著；所以基督作教會的頭，這是關系很大的一件事。

(三)基督作萬有之首，是為著使教會也能有分于這個地位。

【弗一23】「教會是 的身體，是那充滿萬有者所充滿的。」

〔原文直譯〕「(教會)是 的身體，是那在萬有中正在充滿一切者的豐滿。」

〔原文字義〕「充滿」(前者，filling)補滿，成全，應驗，完成；「充滿」(后者，fullness)豐滿，完滿，滿足，圓滿，長成。

〔文意注解〕「教會是 的身體，」教會是叫基督活出來的一個身體，生命就在教會裡，彰顯基督也是藉著教會。

「是那充滿萬有者所充滿的，」基督本來是充滿萬有者，是太大了，是道成肉身的耶穌一個人所不夠充滿的；乃藉著這樣大的一個教會，無論就時間說，就空間說，沒有一個機體比這個更大的，讓基督來充滿她，因此教會是基督的豐滿。

〔話中之光〕(一)基督若沒有『教會』，則︰

1.無以充滿︰因為教會乃是 所愛的對象。

2.無以彰顯 的豐滿︰因為教會乃是 所要充滿的器皿。

3.不能滿足 的充滿︰因為惟有教會才能使 滿足(創廿四67)。

4.無以將萬有充滿︰因為教會乃是 藉以充滿萬有的。

5.不能將萬有的缺憾補滿︰因為惟有當教會豐滿地彰顯 時，才能將萬有的缺憾都補滿了(羅八19~21)。

(二)「教會是 的身體」，所以教會並非禮拜堂，也非社會團體；教會乃是基督屬靈的身體，是基督一切行動的憑藉。身體的一切行動如何受頭的支配，教會的一切行動也該絕對讓基督管理。

(三)『教會是基督的身體』，說出教會的外表是具體的，是有行動、有作為的，以彰顯出裡面的豐滿。

(四)『教會是基督的豐滿』，說出教會的內容滿是基督，是純然屬靈的，是外面一切行動作為的資源和性質。

(五)教會的內容必須是基督，才能說是基督的豐滿。換句話說，教會必須具有基督豐富的生命，才能豐滿地流露基督。

(六)教會不但是基督的身體，也是基督的豐滿；所以教會不可單單注重外面的具體行作，也不可僅僅追求裡面的屬靈內容；兩面必須相輔相配，才合神的心意。

(七)教會必須彰顯基督；不彰顯基督的教會，就不在基督身體的見証裡。

(八)那裡有神複活大能的運行，那裡基督就被高舉(20節)；那裡基督被高舉，那裡基督就顯出 的豐滿；那裡顯出基督的豐滿，那裡就有教會的實際。

(九)神原是完全的神，但因撒但和人的墮落，虧缺了神的榮耀，如今神要藉著教會，把這個缺陷補滿，完滿地彰顯 的完全和圓滿。


講道材料

以弗所書第二章

【弗二1】「你們死在過犯罪惡之中， 叫你們活過來；」

〔原文直譯〕「而你們，原是死在你們的眾過犯和眾罪惡中，」

〔原文字義〕「過犯」迷失，越界，誤入歧途，離開正路；「罪惡」射不中的。

〔文意注解〕「死，」是指靈性的死，就是與神的生命隔絕(四18)，靈性毫無功用，對罪完全失去反抗的力量。

「過犯罪惡，」凡事的性質對，而越限了便是過犯，凡事的性質本身是壞的，便是罪惡；前者注重人表現出來的罪，一切越過神旨意的范圍之錯誤行為，后者則廣泛地包括一切不合道德的，不合神標準的存心、行動和地位。奧古斯丁(Augustine)說︰『過犯是人不知不覺中所犯的罪；罪惡是出于人故意所犯的罪。』

「死在過犯罪惡之中，」包括如下的含義︰

1.『死』是表示靈性的死；就人在神面前的情況而論，雖活亦死，因為『與神所賜的生命隔絕了』(弗四18)。

2.『死』也表示命定第二次的死(啟廿14)；就人將來的結局而論，難逃永死，因為『罪的工價乃是死』(羅六23)。

3.『死』又表示身體是必會朽壞的(林前十五50)；因為死亡的因素已藉著罪而臨到了眾人(羅五12)。

4.綜合前述情形，人正天天活在死蔭裡面(太四16；路一79)。

5.罪給人帶來了死，而死又藉著罪控製了人︰a.使人對于犯罪毫無感覺；b.使人對罪無能為力，無法自拔。

「 叫你們活過來，」原文並無此片語，是譯經者加上去的。

〔話中之光〕(一)死乃是失去生命的感覺和能力──積極方面，對神的愛沒有感覺，也無力行善、討神喜悅；消極方面，對罪的肆虐毫無感覺，也無力抗拒。

(二)我們每一個人若要明白甚么是救恩，若要靈性進步，頂要緊的，是當知道我們本來是怎樣的一個人。這裡不只說我們是犯罪作惡的，並且說我們是一個死人﹗

(三)你要一個死的人去過聖潔的生活是不可能的。我們既知道人本來是死的，所以第一要緊的是勝過死。

(四)罪對我們人類造成最大的損害，是死亡掌權，使人失去生命的感覺和能力。

(五)對于罪，全人類沒有一個是旁觀者；犯法的死在過犯罪惡中，立法、司法的照樣死在過犯罪惡中，每個人都是過犯罪惡這競技場的參與者，滅亡乃是唯一的下場。

(六)身體一旦失去生命，就會變得冰冷且僵硬；凡是對神冷淡、硬著頸項，對人冷酷，對事死板的，恐怕不是行在生命中，而是依照死的字句規條罷了。

(七)死的時日一久，就會發臭(約十39)；凡是言語、行動令人感覺難受的，正是靈性死沉的明証。

【弗二2】「那時，你們在其中行事為人，隨從今世的風俗，順服空中掌權者的首領，就是現今在悖逆之子心中運行的邪靈；」

〔原文直譯〕「那時，你們在其中行事為人，隨從這世界的世代，順服空中掌權者的首領，(就是)那現今在悖逆之子裡面運行的靈；」

〔原文字義〕「行事為人」行走，舉止，指揮自己；「今世」這世界的；「風俗」時髦，時代，世代；「運行」精力，奮力，活動力。

〔文意注解〕「那時，」就是指還未得救的時候。

「你們在其中，」指陷在過犯罪惡之中。

「隨從，」是一種沒有自己主見、任由別人引領的走法。

「今世，」指撒但所編製的一個有系統的組織，被利用來誘拐並霸占人。

「風俗，」指顯在眼前的世界，又可稱『時髦』或『摩登』。一般世人都愛學時髦；時髦的風一吹來，世人就都被吹得團團轉。

「空中掌權者的首領，」即指撒但；撒但是空中邪靈(弗六12)的首領和世界的王，全世界都臥在它的手下(約壹五19)。

「悖逆之子，」指意志上反抗神、叛逆神的人；撒但的靈運行在人裡面，人便跟從撒但，去行神所不喜歡的事，就作了悖逆之子。

本節論到魔鬼的工作︰

1.作工的根據地──『空中』。

2.作工的附從者──『邪靈』。

3.作工的時候──『現今』。

4.作工的對象──『悖逆之子』。

5.作工的方式──在人的『心中運行』。

6.作工的內容──使人『隨從今世的風俗』和『順服』它的意思。

7.作工的目的──使人和它一樣的悖逆神。

〔話中之光〕(一)人若「隨從今世的風俗」，就等于是「順服空中掌權者的首領」撒但；因為這世界中各種時代的光景，正是撒但藉以牢籠、迷惑人的圈套。

(二)我們得救以前的生活，外面是「隨從今世的風俗」，裡面是「順服」撒但的邪靈，所以從神看，整個人生乃是『死在罪惡過犯之中』(1節)。

(三)罪惡是隨時代而不同的，一代有一代的罪惡，一時有一時的罪惡；「今世的風俗」不同于『前代的風俗』。

(四)一個未重生的人，他的行為無法不隨世俗；如不隨世俗，他就會覺得落伍，跟不上時代。

(五)『摩登』、『時髦』的潮流一來，幾乎人人都被卷進流中，雖所費不貲，亦心甘情愿，甚且還引以為榮，究其原因，乃是中了邪靈的詭計。

(六)基督徒既不屬這世界，若隨從今世的風俗，就必生活世俗化，失去與世界有分別的見証，這是神所不喜悅的(羅十二2；雅四4；王下十七33)。

(七)基督徒雖然活在世上行事為人，卻不是無宗旨地生活著，乃是照著神的意旨，由聖靈的引導而生活。

(八)基督徒應當作轉移風俗的人，不應當作隨從世俗的人。

(九)撒但在人裡面奮力工作，人的罪行就是它奮力工作明顯的記號。

(十)我們在教會中若是仍舊嫉妒分爭，放縱肉體，就是『照著世人的樣子行』(林前三3)，也就是「隨從今世的風俗」了。

【弗二3】「我們從前也都在他們中間，放縱肉體的私欲，隨著肉體和心中所喜好的去行，本為可怒之子，和別人一樣；」

〔原文直譯〕「連我們眾人，從前也都在他們中間，在我們肉體的私欲裡行事為人，行肉體和思念所意愿的，生來就是該受(神)忿怒的兒女，和其余的人一樣；」

〔原文字義〕「放縱」來來去去，活動；「私欲」強烈的欲望；「隨著...去行」滿足；「喜好」意愿，(特指『喜歡行』不對的及禁止的事)；「本為」按本性，按天然。

〔文意注解〕「放縱，」不加約束、任它自由。

「肉體，」指人墮落后，受撒但的敗壞，變質成了肉體，裡面有邪惡的性情，喜歡犯罪作惡。

「私欲，」是指人不正當的、超出正常范圍的欲望。

「隨著肉體和心中所喜好的去行，」是指滿足肉體和心中所喜好的。肉體所喜好的，是關乎外面的；心中所喜好的，是關乎思想的。

「本為可怒之子，」照我們本來的性情說，是和別人一樣，結局也是和別人一樣，只有等候神的審判和震怒(約三36)。

〔話中之光〕(一)世人有三個仇敵︰1.世界；2.撒但；3.肉體。人對『世界』是隨從的；對『魔鬼』是順服的(2節)；對『肉體』是放縱的。

(二)世界(舞台)、撒但(導演者)、肉體(表演者)三個合起來，便演成死在過犯罪惡之中。

(三)神所賞賜的『欲』，例如『食欲』，原本是好事，但若不予節製，便會與人有害。當正常的欲望，演變成了肉體的私欲，必然有害無益；再加上『放縱』，其結局相當可怕。

(四)人『心中的喜好』常受『肉體的私欲』所左右，因此我們不能因為心裡喜歡，就隨意而為，以致得罪了神。

(五)罪人在神面前，不配得著甚么東西，所配得的乃是神的忿怒與刑罰(「可怒之子」)。

【弗二4】「然而神既有豐富的憐憫，因 愛我們的大愛，」

〔原文直譯〕「然而神是在憐憫上豐富的神...」

〔原文字義〕「憐憫」慈悲，同情，體恤；「大愛」許多、深重、豐盛的愛。

〔文意注解〕「然而神，」『然而』是形容事出意外；『神』是人生的轉捩點，只有神才能給我們人類希望。

「豐富的憐憫，」『憐憫』是指對處在困苦中的人，表露同情的心懷，以及給與實質上的幫助；罪人的情況和神相差太遠，不配得到神的愛，須先用憐憫方能達到，而這憐憫是『豐富』──取之不盡、用之不竭的。

「因 愛我們的大愛，」愛是神的本性，神就是愛(約壹四8)；神的愛無論從各方面考量，都是『大』的︰

1.程度大──犧牲獨生愛子的愛。

2.時間大──永遠不變的愛。

3.價值大──無可比擬、無價的愛。

4.容量大──人人都可得而享受的愛。

5.能力大──勝過一切的愛。

神的憐憫是 內心慈悲的感動；神的大愛是 采取差 獨生子來世間的動力。

〔話中之光〕(一)是「然而神」，不是『然而我』；不是我如何立志，如何不犯罪，如何要信主，而是「然而神」憐憫了我。

(二)我們罪惡的眾多與頑惡，若非神有「豐富的憐憫」必然無法得救。

(三)『憐憫』是在『愛』以先，且臨及那不可愛的人，使之從『可憐』的光景，救拔到『可愛』的地位。

(四)神總是先以憐憫對待我們；當我們藐視 的憐憫時， 才以 的公義對待我們。

(五)惟有認識神愛的人，才懂得救恩的寶貴。

(六)凡對神的大愛無動于衷的，決不可能被神重用。

【弗二5】「當我們死在過犯中的時候，便叫我們與基督一同活過來(你們得救是本乎恩)；」

〔原文直譯〕「竟然當我們死在眾過犯中的時候，使我們與...」

〔原文字義〕「活過來」一個死了的再活，蘇醒過來。

〔文意注解〕「便叫，」顯出神的愛是主動的，也顯明神的大能在我們身上產生了效果。

「一同活過來，」這是信徒得救的第一步，指我們的靈恢複了原來的功用，就是所謂的『出死入生』(約五24~25)。

「得救是本乎恩，」這句話在括弧裡面是解釋上文的，表明得救不是我們所配得的。『恩』是神因憐憫大愛而向罪人行出來的一種慷慨的事實。

〔話中之光〕(一)「死在過犯中」與「一同活過來」，乃是我們得救前后所經歷的事實。未得救以前，渾渾噩噩，犯罪作惡，卻無羞恥的感覺；得救以后，清醒過來，稍萌惡意，即有不安的感覺。

(二)得救乃是神的聖靈進到一個人裡面去，將他已死了的靈點活過來，使他得著重生(約三3~6)。

(三)人心靈的蘇醒，乃神恢複之工的開端。

【弗二6】「 又叫我們與基督耶穌一同複活，一同坐在天上，」

〔原文直譯〕「 又叫我們在基督耶穌裡，與 一同起來，一同坐在諸天界裡，」

〔原文字義〕「複活」起來，複起。

〔文意注解〕「又叫...一同複活，」『又』字表示本節的『複活』和上節的『活過來』是有分別的；『複活』乃是得救的第二步，指我們從神所得到的新生命，有生命的功用和能力，能以『起來』，離開墳墓，脫離一切死亡的事物。

「一同坐在天上，」這是得救的第三步，指我們得到了一個新的地位，在世而超世，雖仍活在地上，卻過著屬天的生活，世上無一事能攪擾我們；『坐』字含有安息穩妥的意思。

〔話中之光〕(一)神救我們，使我們在基督耶穌裡，以勝過撒但；使我們得著複活的生命，以勝過肉體；使我們坐在天上，以勝過世界。

(二)救恩不是別的，救恩乃是神替我們作成功的──神『已經』叫我們與基督一同活過來，一同複活，一同坐在天上了。所以每當你遇見試探、有難處時，不是你去求神救你，而是要相信神所給你的救恩。

(三)教會的性質乃是複活的──「一同複活」，一切天然的活動，肉體結合，都不是教會。

(四)教會的地位乃是屬天的──「一同坐在天上」，一切卑下的事物，屬地的原則，都不是教會。

(五)五至六節裡的三個「一同」指出︰每一件事都是基督自己作的，只是當 在作的時候，把我們也包括進去，使 所作的都成了我們所作的。

(六)這三個「一同」，不是要等到將來見主面的時候才成為事實，而是神老早已經作完成了的事實，我們可以取用這些事實，使成為我們主觀的經歷。

(七)「天上」的意思是『屬天的境界』；基督徒是兩棲的，他在地上能享受屬天的豐富，也就是在地有如在天。

(八)我們若能站在屬天的地位上，來查看一切地上的事物，就不至于貪愛世界了。

(九)同坐在天上，就是同有天上的眼光、生活、言語；今日許多信徒只有勢利眼光、世俗生活和和敗壞污穢的言語，原因乃在于沒有同坐在天上。

(十)「坐在天上」表明不必掙扎努力，乃是安息地享用基督的得勝。信徒雖然活在沒有安息的世界中，卻可以享用天上的安息。

(十一)我們先要與基督聯合，才可以分享到 的生命和超越。

【弗二7】「要將 極豐富的恩典，就是 在基督耶穌裡向我們所施的恩慈，顯明給后來的世代看；」

〔原文直譯〕「好叫 在后來的世世代代中，在基督耶穌裡，藉著慈惠，向我們顯明 恩典的豐富，是極其超越的；」

〔原文字義〕「恩慈」親切，和藹，仁慈，慷慨；「顯明」展示，証明。

〔文意注解〕「極豐富的恩典，」神的恩典給人得著，豐富到一個地步，是極其超越的。

「所施恩慈，」神有憐憫，有愛，就向我們施恩慈，而把恩典給了我們。

「顯明，」即擺出來顯給宇宙看。

「后來的世代，」指教會產生以后無窮之世世代代；也包括時間空間和時間空間裡的一切。

本節說出神救恩的目的。前面第五、六兩節所說的，就是神向我們所施的恩慈，其目的乃是要在將來數不了的世代裡，顯明給萬有看。

〔話中之光〕(一)神豐富的恩典顯明在我們身上，並非我們向神求來的，乃是當我們還在蒙昧無知的時候，神就主動為我們預備好的。

(二)神一切的恩慈，都是「在基督耶穌裡」施給我們的；我們若離開了基督，就不能享受神的恩慈。

(三)神不只在今世使用教會作 的見証，也永永遠遠使用教會作 的彰顯。

【弗二8】「你們得救是本乎恩，也因著信，這並不是出于自己，乃是神所賜的；」

〔原文直譯〕「因為你們藉著信心得了救，是靠著恩典；這並不是出于你們自己，乃是神的恩賜；」

〔原文字義〕「本乎」所憑藉的原因；「出于」表示來源。

〔文意注解〕「本乎恩，」指本乎神白白賜給人的原則。

「因著信，」這是人這方面接受神恩典的手續。

「這，」字是一個中性字，既不是指著『恩』，也不是指著『信』，因為『恩典』和『信心』都屬陰性字，故應是指著『得救』說的。

〔話中之光〕(一)一切蒙恩的事，都是出于神，沒有一點是出乎我們自己。

(二)救恩的來源，不在于人，乃在于神，並且是神的禮物，出于神的賞賜；所以得救，是我們自己作不來的，也是我們所不配得的。

(三)我們蒙恩得救，從神說，是 白白的恩典，賜下主耶穌來拯救我們；從人說，只須簡單的相信接受。

(四)認真說來，連我們的『信心』，也非自己所有，乃是神所賜的；因為我們憑著自己，不能生發信心，主耶穌才是我們信心的創始成終者(來十二2)。

(五)信心是接受恩典的管道；各樣屬靈的實際，都是藉著信來摸著的。

(六)我們開始我們基督徒的生活，不是靠自己的行為，乃是靠主所已經完成的救恩。基督徒的生活，從始至終都根據于這個完全依靠主耶穌的原則。

(七)保羅重複了第五節的「你們得救是本乎恩」這句話，他的意思大概是怕我們動不動就想憑自己去應付難處；我們從前得救時如何是本乎恩，今后在生活中的得救(林后一10)仍然是本乎恩。

(八)我們當初得救時的信心，如何是神所賜的，我們今后日常生活的信心，也如何是神所賜的。

【弗二9】「也不是出于行為，免得有人自夸。」

〔文意注解〕救恩全數是神的恩典，與我們的行為無關。我們人在得救的事上一無可夸。

〔話中之光〕(一)若有人為自己的得救而夸口，就恐怕他還沒有得救。

(二)非常顯然，神不愿意信徒在屬靈的事上自夸(雅四6；彼前五6)，我們切不可像那自義的法利賽人，致被神唾棄(路十八9~14)。

【弗二10】「我們原是 的工作，在基督耶穌裡造成的，為要叫我們行善，就是神所豫備叫我們行的。」

〔原文直譯〕「因為我們原是 的傑作，是在基督耶穌裡創造的，為著叫我們行在神早先豫備好了的善良事工中。」

〔原文字義〕「工作」傑作，精心產品，手藝，創造之作；「行」行走，來往。

〔文意注解〕「我們，」是包括全部神的兒女，是複數詞。

「工作，」卻是一件工作，是單數詞。神的工作是把眾多神的兒女作進一個教會裡。

「我們原是 的工作，」我們得救，完全是神的作為，我們無一點份，所以是 的工作品；甚至是 的『傑作』，是神費過工夫，是在 所有造物之中最好的作品。

「在基督耶穌裡造成的，」神將 的生命，在基督耶穌裡分賜到我們裡面，使我們有了神的性情，這是神的一個新創造。

「為叫我們行善，」『行善』是神對已經得救之人的要求，神對未得救的人只要求他們『信』。

「神所豫備叫我們行的，」就是叫我們行在神的旨意中，而神這旨意是 在創世之前，早已為我們豫備好了。

〔話中之光〕(一)教會是神精心製作的藝術品，是神智慧和能力的結晶品，神全副的心思都放在教會裡，也只有教會能讓神心滿意足(賽五十三11)。

(二)神是一位作工的神，「我們原是 的工作」；而 最中心的工作，就是要把我們模成 兒子基督的模樣(羅八29)。 向我們施行種種恩惠，都是為著這個。所以我們得救以后最重要的，還不是要為神作甚么，乃是要讓神在我們身上，自由的作 所要作的工。

(三)教會的使命，就是行「神所豫備叫我們行的善」，這個『善』絕非人道德觀念的善，乃是神旨意中的善，也就是活出、彰顯出、見証出那一位豐滿完全的神自己。

(四)神對未得救的人只要求『信』，不要求行為，但對已經得救的人，神卻要求他們『行』善。

(五)教會不一定要作人以為好的事，但一定要作神所要我們作的事。

(六)行善不是我們得救的憑藉，但卻是我們得救的結果。

(七)善工不是基督徒生活中偶然要作的事情，而是神為 的子民安排的永遠計劃的一環，是神早就規定救我們的目的。

(八)基督徒行善，乃是對神所給的恩典的一種承認︰承認神已經給了我們那上好的生命，所以我們要把這生命活出來。

(九)本節的「叫我們行」和第二節的「在其中行」是相對的。從前我們因為是死的，所以照著死的去行；現在我們因為是活的，所以照著活的去行。人先死，后才犯罪；人也先活，后才行善。

(十)『行走在善的工作裡』(原文)。善的工作就是基督；神工作的目的，就是基督。信徒不論從事何種職業，都是作神的工，都當行走在神所看為善的工作裡。

(十一)許多人事奉神，卻不是作神的工；神所要的事奉，乃是所有的存心、動機和目的，都是為著基督。基督應當在我們的事奉和工作裡居首位。

【弗二11】「所以你們應當記念，你們從前按肉體是外邦人，是稱為沒受割禮的，這名原是那些憑人手在肉身上稱為受割禮之人所起的；」

〔原文直譯〕「故此你們要記得，你們從前在肉身上是外國人，被那些憑(人)手在肉身上行所謂受割禮的人，稱為沒受割禮的；」

〔原文字義〕「記念」記住，想念；「按肉體」在肉體中，就肉體而論；「憑人手」用手作，用手行；「稱為」被說，被告訴。

〔背景注解〕割禮乃是神因亞伯拉罕的信心而與他立約的記號，也是他的子子孫孫世世代代應遵守的禮儀(創十七9~14)，成為他們與其他世人分別的記號。所以割禮成為猶太人在肉體上與其他民族不同，表明他們是神選民的一項憑據。

〔文意注解〕「外邦人，」指一切非猶太的外國人。

「沒受割禮的，」是猶太人對外邦人的輕蔑稱呼。

「受割禮之人，」指猶太人。

〔話中之光〕(一)信徒與世人不同之處，不在乎外面肉身的記號。

(二)宗教徒喜歡用外面肉身的記號，來與別人有所分別，且蔑視那些沒有記號的人。

(三)外面肉身的割禮，不是真割禮；真割禮是心裡的，在乎靈，不在乎儀文(羅二28~29)。

【弗二12】「那時，你們與基督無關，在以色列國民以外，在所應許的諸約上是局外人；並且活在世上沒有指望，沒有神。」

〔原文直譯〕「那時，你們是在基督以外，和以色列國民隔絕，又在所應許的諸約上是局外人，並且在世上沒有指望，沒有神。」

〔原文字義〕「無關」無分，分隔，疏遠，隔離；「國民」公民，國籍；「以外」疏離，離間，分歧；「諸約」遺囑，約定；「局外人」奇怪的，陌生的。

〔文意注解〕「與基督無關，」『基督』原文是『彌賽亞』，其字義是『神的受膏者』；猶太人有彌賽亞的盼望，而我們外邦人卻沒有。

「在以色列國民以外，」猶太人是神的百姓，是神統治的國民；故『以外』是說在神國之外，沒有神的掌權、福分、管治與同在。

「所應許的諸約，」是指神曾與以色列人所立的約，應許要白白賜人福分，例如與亞伯拉罕之約(創十五17~21)，與摩西之約(出十九5)，與大衛之約(撒下七章)等。

「局外人，」是說此事與他們無關系，沒有他們的分。

「沒有指望，」是指不信主的人生，一切盼望都是虛空、虛假的。

「沒有神，」是說他們不認識獨一的真神，與神和神的一切都無分、無關。

〔話中之光〕(一)世人必須藉著信心接受基督的救贖，才能與基督發生關系。

(二)「諸約」有應許，也有責任；一般信徒只注意應許，卻輕忽了責任。

(三)神是人生的指望；凡沒有神的人，就沒有指望，至終是虛空的虛空。我們信神的人，神就是我們的指望。 的豐富就是我們的豐富， 的榮耀就是我們的榮耀，何等榮耀的指望(參西一27)﹗

【弗二13】「你們從前遠離神的人，如今卻在基督耶穌裡，靠著 的血，已經得親近了。」

〔原文直譯〕「你們從前是遠離的，如今卻在基督耶穌裡，靠著基督的血，成為近的了。」

〔背景注解〕猶太人認為神是住在聖殿裡面，接近聖殿是他們的一種權利，而外邦人既遠離耶路撒冷和聖殿，當然也就遠離了神，因此他們稱呼外邦人為『遠離的人』(本節按原文並無『神』字)。

〔文意注解〕「遠離神的人，」指外邦人不但按肉身說是與猶太人遠離的，按靈性說也確是與神遠離的。

「靠著 的血，」世人到神面前，與以色列民同樣蒙恩沒有分別，是因基督的血。

「得親近了，」指一面得與神親近，一面也得與一切在基督裡的人親近。

〔話中之光〕(一)主的血何等寶貴，除去了我們和神之間的間隔──罪，使我們這些從前遠離神的人，現在得以坦然無懼的來親近神(來十19)。

(二)我們得以親近神，一面是靠著主的血，一面是在基督耶穌裡面，因 就是道路，若不藉著 ，沒有人能到神那裡去(約十四6)。

(三)我們得救了以后，不只得以親近神，並且也得以親近一切屬神的人；我們若對神的兒女缺乏親切的感覺，恐怕是因為我們沒有活在神的生命中(參約壹五1)。

【弗二14】「因 使我們和睦，將兩下合而為一，拆毀了中間隔斷的牆；」

〔原文直譯〕「因為 是我們的和平，將兩下作成為一個...」

〔原文字義〕「和睦」和平，平安，(有『捆在一起』的意思)；「兩下」敵對的兩方面；「合而為一」作成一，使成為一；「拆毀」毀壞；「隔斷」關閉，阻塞。

〔背景注解〕猶太人素來仇視外邦人，在聖殿的事上有具體的表現︰耶路撒冷聖殿中有一道『高牆』，隔開聖所與外邦人院，門口有塊牌子寫著︰『外邦人到此止步，越過者處死。』

〔文意注解〕「 使我們和睦，」原文『 是我們的和睦』，猶太人和外邦人之間不只沒有和睦，同時也不可能達到和睦，但 自己成了和睦的因素，彼此之間因 而和睦。

「將兩下合而為一，」指猶太人和外邦人現在因在基督裡，就成為一而不分了。

「中間隔斷的牆，」指舊約律法的各種規條(15節)，原為猶太人和外邦人的阻隔，因猶太人自認是遵守律法的百姓，對外邦人有很強的優越感；這道牆今被主耶穌拆毀了。

〔話中之光〕(一)「因 是我們的和睦」，這是多么甜美的一句話﹗聖潔的神與罪污的人中間，並世代仇視敵對的猶太人和外邦人之間，有了 ，才有和睦；沒有 ，就沒有和睦。

(二) 是唯一使我們眾人之間有和睦的因素；沒有 ，我們之間就沒有和睦。

(三)在主之外，一切的和睦都是虛假的，短暫的；若想要有真實的，永恆的和睦，惟有高舉 、愛戴 ，以 為最親，把 當作共同最愛，所有的仇恨、間隔，都要自然消解。在 之外，所有謀求和睦的努力、奔走，都是徒然的，枉費的。

(四)在我們墮落的人身上，有些東西是構成交通的阻隔的，這些東西必須被拆毀，被除掉﹗

【弗二15】「而且以自己的身體，廢掉冤仇，就是那記在律法上的規條；為要將兩下，藉著自己造成一個新人，如此便成就了和睦；」

〔原文直譯〕「(就是)仇恨，在 的肉身裡，廢掉了那規條中誡命的律法，好把兩下在 自己裡面，創造成一個新人，而成就和平；」

〔原文字義〕「廢掉」使無效，取消；「冤仇」敵意；「造成」創造成；「新」是指一件新的品種，新的質量，在以前沒有過同類的東西。

〔文意注解〕「以自己的身體，」指主耶穌的肉身被釘十字架說的； 藉此拆毀隔斷的牆和廢掉冤仇。

「記在律法上的規條，」原文是『規條中誡命的律法』；以色列人事奉神的律例都叫規條，如獻祭、節期、禁食等規條，這些是使猶太人特殊化的要素，也是猶太人和外邦人仇恨的原因；每一條是一個命令，就是誡命；而誡命又帶著律法；這些律法把猶太人圈在裡面，把外邦人圈在外面。

「為要，」說出廢掉冤仇的用意，表明神在積極方面的目的。

「造成一個新人，」這新人不是指個別的得救的信徒，乃是指一切已經在基督裡的猶太與外邦信徒，也就是教會；教會是神造的『新人種』，是世上從來沒有過的。

「成就了和睦，」既是一個人，就再也沒有可分爭的了，這樣也就和睦了。這和睦也包括神與人的和睦。

〔話中之光〕(一)神的「新人」是全然新的，並且只能是新的；所有屬于舊人的東西，都與這個新人無分。

(二)在舊人裡面，有種族、言語、地區、階級、性別等等的分別，所以很難彼此和睦；若要和睦，便必須活在新人裡面。

(三)教會中一切的分門別類，都是出于舊人；不去對付舊人，而想要成就和睦，無異緣木求魚。

【弗二16】「既在十字架上滅了冤仇，便藉這十字架，使兩下歸為一體，與神和好了；」

〔原文直譯〕「並且既用它(十字架)除滅了仇恨，便藉這十字架，使雙方在一個身體裡，與神相和好了；」

〔原文字義〕「滅了」滅絕，除滅，殺死，摧毀。

〔文意注解〕「歸為一體，」不是指耶穌的肉身，乃是那奧秘的屬靈的身體，這身體是由相信基督的猶太人和外邦人所組成的。

「與神和好了，」『和好』包括相安、相等、相稱、相配、和諧；人和神原本合不來，也不相配，十字架的救恩把人和神中間的問題解決了，便能與神和好了。

〔話中之光〕(一)十字架所成功的和睦有兩方面，即猶太人與外邦人的和睦，以及全人類因主耶穌與神和好。

(二)十字架的意義，就是神與人、人與人成為完全的和好，因此神的教會，有兩個大的交通︰人與人、神與人二者，有相聯的關系；當我們與神的交通無阻礙，自然與人的交通也無隔膜。

(三)只有那些肯與基督同釘十字架，肯將一切釘死並舍棄的人，才能有份于神的教會。

【弗二17】「並且來傳和平的福音給你們遠處的人，也給那近處的人。」

〔原文直譯〕「 又來傳這福音，把和平給你們遠離的，也把和平給相近的。」

〔文意注解〕「傳和平的福音，」這不是指主在地上傳道，乃是指主在複活后，藉著使徒及教會，來把和平當作福音傳給全地的人。

「遠處的人，」指遠離的外邦人。

「近處的人，」指相近的猶太人。

〔話中之光〕(一)與人和好，是與神和好的結果。

(二)不只遠離的人需要救恩，相近的人也需要救恩。

(三)人與人的交通，是一件重要的事，因為它表明與神和好的憑據；今日教會的光景不好，正是因著信徒中沒有交通，若能反過來，接受十字架所成的和睦，則教會必有大的複興。

【弗二18】「因為我們兩下藉著 被一個聖靈所感，得以進到父面前。」

〔原文直譯〕「因為藉著 ，我們兩下在一位靈裡，得著了進到父面前的通路。」

〔背景注解〕「進到，」是古時候的用字，用來描寫把人帶到神前奉獻任聖職，也用來敘述把人帶來覲見皇帝。事實上，在古波斯的朝廷上，有一種官吏的名稱，與『進到』的原文相同，他的職責是引進人來朝謁國王。

〔文意注解〕「被一個聖靈所感，」原文是『在一位靈裡』，基督在我們身上一切的工作，都是藉著聖靈來執行的。

「進到父面前，」這裡的『父』是重在說到神是我們生命的源頭；我們得以『進到父面前』，是藉著『父』的揀選，『子』的完成和『靈』的執行；現在神看我們是完全人，毫無問題了。

〔話中之光〕(一)一個人越活在聖靈裡，就越覺得生命的寶貴、血的功效和十字架的能力。

(二)教會是人藉著基督，並在聖靈裡來到神面前的地方；教會內必須要有基督，必須要有聖靈。

(三)我們能夠進到神面前，乃是無價的福氣；我們可以隨時到 跟前，把我們的困難、問題、孤單、憂愁，向 傾訴，求 指引。

【弗二19】「這樣，你們不再作外人，和客旅，是與聖徒同國，是神家裡的人了；」

〔原文字義〕「外人」外族人；「客旅」無公民權的僑民；「同國」同有國民或公民身份者。

〔文意注解〕「與聖徒同國，」國是指神掌權的范圍；神的目的是把我們救到 國裡，同享神國的一切權利，也同盡神國的一切義務。

「神家裡的人，」這家就是指神的教會(提前三15)；信徒在教會裡，彼此間有一種歸屬感，即親密的生命關系，並且同享神家中的安息和溫暖。

〔話中之光〕(一)家是生命問題，國是權柄問題；在家裡是享受，在國裡要盡責任。

(二)我們真實的長進，是從生命達到權柄。

(三)國是我們得保障之處，家是我們享安息之所。我們一得救，就進到神的國和神的家中了；我們該好好看重這地位，不可離開神的國和神的家。

(四)信徒在教會中不要作客人，坐享別人的侍候，應盡家人的本份。

(五)只要脫離自我中心，就能體會到神為我們預備的屬靈大家庭生活是何等美善。

【弗二20】「並且被建造在使徒和先知的根基上，有基督耶穌自己為房角石；」

〔原文字義〕「建造」建築，構造；「根基」奠基石；「房角石」轉角的石頭。

〔背景注解〕猶太人建築房屋，在安放根基之時，是先在最外角安置一基石，稱為「房角石」，它是一座建築物底部轉角處的巨石，用以連接牆垣的，是支持和穩定全建築物的石頭。

〔文意注解〕「使徒和先知的根基，」是指使徒和先知所見証的真理和教訓，乃建造教會的根基。嚴格地說，使徒和先知所見証的真理和教訓，就是基督自己。

「基督耶穌自己為房角石，」基督耶穌對我們信靠 的人，是『磐石』，是托住我們的；是『房角石』，也叫『頭一塊石頭』，是牢靠的，是試驗過的，是聯絡我們的，使我們一同被建造成為靈宮。

〔話中之光〕(一)建造教會的根據，乃是使徒和先知所留給我們的聖經，不是根據眾人的意見。

(二)教會所作的見証，不能多于使徒和先知所作的見証，也不能少于他們所作的。

(三)基督就是教會的「房角石」，教會中的各族、各方都因著 聯在一起；我們凡事都要以基督為最終的依歸。

(四)「被建造」表示我們不能自由獨立，憑自己揀選，而應照主的安排與別的弟兄姊妹聯合起來事奉主。

(五)若沒有「被建造」起來，絕不是房屋；教會要成為主的殿，信徒也必須「被建造」起來。

【弗二21】「各(或作全)房靠 聯絡得合式，漸漸成為主的聖殿；」

〔原文直譯〕「在 裡面，全體建築物都聯結在一起，逐漸增大而成為在主裡面的聖殿；」

〔文意注解〕「聯絡得合式，」『聯絡』指骨頭的關節的接合；『聯絡得合式』就是聯結、配搭在一起的意思。

「漸漸成為，」『漸漸』表示繼續不斷地成長；『漸漸成為』是『漸漸因增長而成為』的意思；信徒是活石(彼前二5)，所以會長大，每塊石頭都長，就是全教會都長。

「聖殿，」就是聖屋，這一所屋是聖的，是和神配得來的。

〔話中之光〕(一)『全房在 裡面聯絡得合式，漸漸長成主的聖殿』(原文)。可見教會的建造，實在就是基督度量的增長；這不是一個手段作法的問題，乃是一個生命生長的問題。

(二)只有我們肯讓神的生命，在我們裡面自由長大，才有教會真實的建造。

(三)「漸漸」兩個字表明了教會的建造還在進行，神沒有歇下 的工， 繼續在教會中工作，直至完成 的心意。

(四)「各房靠 聯絡得合式」表明神的兒女必須與主有正常的關系，才能與別的聖徒有正常的關系。

(五)「各房」也可譯作『全房』。教會合而為一，在同一的目的上榮耀神；而分開各有各的用處，『全』不害『各』，『各』不妨『全』，這就是教會真實的奇妙。

(六)「主的聖殿」表明教會是屬于主的；基督徒最容易出的毛病，就是不把教會歸給主，而把教會據為己有。

(七)聖殿是禱告敬拜神的地方，教會若成了基督徒的社交應酬場所，就失去了聖殿的性質。

(八)教會是一活的機體，故會增長。

(九)信徒之間若不互相聯絡，就不能在恩典中長進。

【弗二22】「你們也靠 同被建造，成為神藉著聖靈居住的所在。」

〔原文直譯〕「你們在 裡面也同被建造，成為神在靈裡的居所。」

〔文意注解〕「藉著聖靈，」神在聖靈裡與我們來往。

「居住的所在，」指廿一節的聖殿，就是聖屋說的。

〔話中之光〕(一)居所的意義重在安息，教會必須能讓神得著安息，才算是神居住的所在。

(二)神在教會中能得著多少的安息，就看聖靈在教會中能作多少的工。

(三)任何建築材料，若沒有「被建造」起來，就沒有多大的用處，也就不能成為房屋；信徒也必須被建造起來，才有用處。

(四)教會裡面任何事物全靠基督；除非靠著 ，就無建造可言。

(五)『屬靈』是這靈宮的基本原則；我們不可把世界的觀念、作風、方法等帶入教會，以致使教會漸漸變為一個社團。


講道材料

以弗所書第三章

【弗三1】「因此，我保羅為你們外邦人作了基督耶穌被囚的，替你們祈禱(末句乃照對十四節所加)；」

〔文意注解〕「因此，」表示這一段所要講的話，與前面兩章所講的真理有關。

「為你們外邦人，」表示他的被囚，是為傳福音給外邦人，而遭猶太人忌恨。

「作了基督耶穌被囚的，」表示他坐監是因基督的緣故；按表面看，保羅是在羅馬的監牢裡作囚犯，但他卻以為自己是『基督耶穌的囚犯』(原文)，他甘愿為基督而失去自由。

保羅的意思是說，只要我們信徒看清他下監的真正含意，並用正確的態度來看待這件事，我們就會認識到基督徒生活的榮耀。

「替你們祈禱，」原文無此片語，乃系譯經者參照第十四節的意思而添加的。這是因為從第二節到第十三節，是岔出去的一段話，宜用括弧來標明。故第十四節是接續第一節的。

〔話中之光〕(一)保羅認為那真正囚禁他，使他不自由的，並非羅馬的監獄，實在就是他在啟示裡所認識的基督耶穌自己。

(二)基督徒的生活實在是榮耀且奇妙，比起我們個人的自由要珍貴得多，甚至比我們個人的性命還寶貴。

(三)從本節的語氣中可以看出，保羅完全沒有為他的『被囚』怨嘆甚么，反倒以它為一種榮耀。

(四)惟有安于享受『基督作我們的囚牢』的人，心眼才能被開啟，而得以看見屬天的異象。

(五)我們的『行動』若還不夠受囚禁，恐怕我們的『異象』看得還不夠清楚。

(六)保羅說他被囚是為著信徒的緣故──我們在環境中的每一項遭遇，不單是與個人有關，並且也與神所托付給我們的聖徒有關。

(七)主真正的工人，多多少少在肉身上要受些苦難(參西一24)；我們為主受苦越多，就越有主的豐富可以供應給別人。

【弗三2】「諒必你們曾聽見神賜恩給我，將關切你們的職分托付我，」

〔原文直譯〕「諒必你們曾聽見神為著你們所賜給我的，(就是)那恩典的管家職分，」

〔原文字義〕「諒必」假如確實，若是真的；「職分」計劃，安排，經營，行政管理，管家。

〔背景注解〕保羅曾在以弗所停留過相當長的一段時間(徒十九10)，以弗所的聖徒對他的事工必很熟悉，故本節「諒必你們曾聽見」的話(它含有假定的口吻)，可供佐証本書原是一封公函，而不是專寫給以弗所聖徒的。

〔文意注解〕『那恩典的管家職分』(原文)，『恩典』就是神在基督裡，使人享受 那測不透的豐富；所以『那恩典的管家職分』，就是忠心管理和經營基督豐富的人，使一般信徒也能蒙其惠，而享受基督作恩典。

全節表明保羅乃是神所托付的人，要與外邦信徒分享神的恩典。

〔話中之光〕(一)作神的工人，這種職分並非只要有才干、學問、口才就可以成功，還必須有一種「關切」人的愛心。

(二)如果我們沒有關切人靈魂的心，也不能作一個得人的漁夫。

(三)從本節可以看出，職分本身竟然是一種恩賜﹗那是恩賜的賦予。它暗示我們︰神若呼召一個人去作 的工， 也必然賜給他某些恩賜。

(四)神所選召的工人，必定從神那裡有所托付。

(五)一個人真正受神托付的人，必定會被遠近的人看出或聽見神在他身上的托付。

(六)神所托付屬靈的責任，是神的恩典，不是重擔。

(七)神的恩典不是給我們個人奢侈享用的，而是要我們歡歡喜喜地與別人分享。

【弗三3】「用啟示使我知道福音的奧秘，正如我以前略略寫過的；」

〔原文直譯〕「就是 曾用啟示使我知道了這奧秘，正如我以前略略寫過的；」

〔原文字義〕「啟示」揭開布幕；「略略」稍微。

〔文意注解〕「啟示，」就是神把 原來隱藏著的事物，揭露開來讓人知道。

「福音的奧秘，」『奧秘』指隱藏在神裡面的旨意。原文並無『福音的』三個字，按前后文來看，這裡的奧秘乃是指『基督的奧秘』(參4節)，就是外邦人在基督裡，得以有分于一個身體(參6節)，亦即教會(參9~10節)。教會原是一個奧秘，現今神已經把她啟示給 的聖使徒，使徒又已經教導給我們知道了。

「以前略略寫過的，」有二意︰

1.指本書的前面兩章。

2.指保羅從前曾寫過另一封書信給以弗所教會，但已失傳。

〔話中之光〕(一)人們常把「奧秘」一詞誤以為︰是一種非常模糊、不能確定、難以捉摸、無法清楚界定的東西，或可稱之為『神秘』。

(二)本節的話告訴我們︰這奧秘已經「啟示」出來了，是人們可以看見，並且知道的。

(三)撒但的詭計，就是要使基督教的真理弄成『深奧之理』(啟二24)，以便它能隨心所欲的誤導幼稚的基督徒(弗四14)。

【弗三4】「你們念了，就能曉得我深知基督的奧秘，」

〔原文直譯〕「你們念了，就能曉得我對基督的奧秘有所領會，」

〔原文字義〕「念」公開誦讀，當眾宣讀；「曉得」了解，領悟，洞察；「深知」敏銳的觀察，深入的領會，洞悉。

〔文意注解〕「基督的奧秘，」神的奧秘就是基督(西二2)，基督的奧秘就是教會；這奧秘在第六節有詳盡的解釋。簡言之，就是外邦信徒和猶太信徒在基督裡同得產業，同為基督奧秘的身體，同享神的應許。

〔話中之光〕(一)保羅既不夸耀也不隱藏，只為著顧念神的榮耀而作所當作的，說所當說的。

(二)一個信徒若過分故意隱藏他屬靈的看見，可能出自人為的謙卑，仍有『己』的意識，而未完全顧念神的榮耀。

【弗三5】「這奧秘在以前的世代，沒有叫人知道，像如今藉著聖靈啟示 的聖使徒和先知一樣；」

〔原文直譯〕「(這奧秘)，在別的世代中，未曾讓人類的子孫知道過，像如今在靈裡啟示 的聖使徒和先知一樣；」

〔原文字義〕「以前的」另一個，別的；「人」人的兒子們；「知道」使知道，顯明。

〔文意注解〕「以前的世代，」是舊約時代。

「沒有叫人知道，」這意思並不是說，神在舊約時代完全不曾向人提示過關于教會的奧秘(在舊約裡面，也有一些關于教會的豫表和豫言)。這裡的意思是說，從前並沒有像如今這樣顯明的程度，充分啟示出來。

「如今，」是新約時代。

「啟示 的聖使徒和先知，」『聖使徒』是指受神差遣的人；『先知』是指為神說話的人。神在新約中一切的真理，都已經啟示給使徒和先知了；到了《啟示錄》完成之后，神的啟示就完全了，再也沒有人可以加添或刪去甚么(啟廿二18~19)。

〔話中之光〕(一)「使徒和先知」原文都是多數式，可見這奧秘並非只啟示給保羅，其他的使徒和先知就毫無所知。

(二)若非從神得著「啟示」，我們就無法認識神並知道神的奧秘，因此我們應當禱告，求神賜給我們那『智慧和啟示的靈』(一17)。

(三)神將這奧秘啟示給我們的用意，並不是要我們引為屬靈的驕傲，乃是要我們這些知道的人，去傳講給別人，叫他們也能知道這奧秘，一同有份于其中，與神同工，直到神的旨意完全成就在我們身上。

【弗三6】「這奧秘就是外邦人在基督耶穌裡，藉著福音，得以同為后嗣，同為一體，同蒙應許。」

〔原文直譯〕「(這奧秘)就是外邦人在基督耶穌裡，藉著福音，得以同作后嗣，同作一個身體，並一同有分于 的應許；」

〔原文字義」「同」聯合，交通，包括在內；「后嗣」分，鬮；「蒙」分享，參與。

〔文意注解〕「同為后嗣，」指不只有父親的生命，也都得了兒子的名分，有權利承受父的產業。

「同為一體，」指一同成為一個身體，即基督奧秘的身體，就是教會。

「同蒙應許，」此處『應許』是單數詞，指神在基督裡所應許給教會的各種屬靈福氣的整體。

以上三種福分，是包括新舊約中所有的福分了；舊約只有以色列人能享受，而新約是外邦人和以色列人一同有分。

〔話中之光〕(一)在基督裡，再沒有猶太人和外邦人的分別；我們不是次等公民，我們與猶太信徒都是一樣的地位。

(二)神不偏待人， 的恩典是向各種的人完全敞開的，誰都可以去取用。

【弗三7】「我作了這福音的執事，是照神的恩賜；這恩賜是照 運行的大能賜給我的。」

〔原文直譯〕「我作了這福音的仆役，是照著神恩典的恩賜，(這恩賜)是照 運行的有效大能所賜給我的。」

〔原文字義〕「執事」用人，仆人，差役，侍者；「照」根據；「神的恩賜」神的恩典的禮物；「運行」運用，作用；「大能」能量，推動的力量，活潑的動力；「賜給」給予，賞賜。

〔文意注解〕「這福音的執事，」是為著別人的好處，特將這福音服事到人的裡面去的人。

「神的恩賜，」原文是『神恩典的恩賜』，神自己給我們得著是恩典，神又把屬靈的本能當作禮物白白給了我們，就是恩賜。

「運行的大能，」在神所賜給我們的生命裡有複活大能的運行，是這個能力的運行產生了屬靈的恩賜。

〔話中之光〕(一)傳福音的服事是無上的權利，這表明了神的恩惠。

(二)神所給保羅的恩賜，是他能以作福音執事的原因，也是他作福音執事的根據。

(三)保羅說在他自己工作的背后，有神強大而活潑的動力作支持；神如果要給我們甚么責任，必給我們所需要的恩賜。

(四)神給我們甚么樣的恩賜，那是表示神要交托甚么樣的責任給我們。

(五)神的恩賜，不但給接受者恩典，也用能力運行在接受者裡面，使他們能接受。

【弗三8】「我本來比眾聖徒中最小的還小；然而 還賜我這恩典，叫我把基督那測不透的豐富，傳給外邦人；」

〔原文直譯〕「這恩典賜給了我這比眾聖徒中最小的還小的人，叫我把基督那追尋不盡的豐富，(當作)福音傳給外國人；」

〔原文字義〕「測不透」足跡所不能追尋的，探測不出，趕不上馬跑。

〔文意注解〕「比眾聖徒中最小的還小，」就是小得不能再小了，意即並非因他有甚么資格，才使他蒙受神的殊恩。

「基督那測不透的豐富，」基督裡面的豐富，是人所追測不盡的。

〔話中之光〕(一)保羅不是說他比『眾使徒』中最小的還小，而是說他比「眾聖徒」中最小的還小，這表明凡他所領受的恩典，我們每一個信徒也有可能領受。每一個弟兄姊妹都可以領受與保羅同樣的恩典，所以不要以保羅的成就為不可期。

(二)信徒的靈性越長進，經歷越多的時候，反而越加謙卑，越加看見自己的不堪。

(三)惟有謙卑的人，聖靈才能教導他明白基督恩典之豐富，乃是「測不透」的。

(四)真要服事教會的，必定傳基督的豐富；而專一傳基督豐富的人，才真是教會的執事，給教會真實的供應和建立。

(五)福音不是告訴我們當作甚么，也不是 要求我們作甚么；福音乃是告訴我們 給了我們甚么，以及我們從 領受了甚么，而福音的中心信息在于主耶穌基督自己。

(六)福音甚至不是關乎基督的一些零零碎碎的道理，神榮耀的福音乃是這一位無限豐富的基督自己。

(七)人的知能趕不上神的啟示；基督的豐富是測不透的，追蹤不出的，人靠著自己根本不可能明白。

(八)基督的豐富是沒有窮盡、永不枯竭的，無論我們怎樣不斷的取用，它仍和開始時一樣的多。

(九)真要求神幫助我們，不再活得像乞丐，不再活在貧窮、缺乏、困苦、驚懼、不安定中。這世界提供我們一個絕佳的機會，去向人們解說「基督那測不透的豐富」。

(十)我們把基督傳給人，往往不過是一點點，並沒有傳那追測不盡的豐富。

(十一)世人是根據他們在我們身上所看見的來判斷基督。如果我們給人的印象是，一旦我們遭遇危機時，基督徒的身分也幫不了多大的忙，那么他們就不會聆聽我們的信息，也不會去注視基督。

(十二)如果我們擁有一個特權，能夠為神說話或為神作工，我們必須記得︰我們的偉大並不在乎我們自己，乃是在乎神所賜我們的信息和事工。

(十三)今天悲慘的是，有許多人只關心自己的名譽，不高舉基督；把自己放在閃光燈下，而把基督藏在暗處。

【弗三9】「又使眾人都明白，這歷代以來隱藏在創造萬物之神裡的奧秘，是如何安排的；」

〔原文直譯〕「並照明眾人，(叫他們知道)那歷代以來隱藏在創造萬有之神裡的奧秘，是何等的安排；」

〔原文字義〕「明白」光照，照明，照射光芒在...之上；「隱藏」遮蓋，掩埋；「安排」管家職分，計劃。

〔文意注解〕「使眾人都明白，」使人得著光照，亦即得著啟示。

「歷代以來隱藏在創造萬物之神裡的奧秘，」神在創世之前，有一個計劃，要在宇宙中得著一班人，作 兒子的身體──就是教會──以彰顯基督；但這一個計劃，一直隱藏在神的裡面，是所有受造之物所不曉得的，所以是一個隱藏的奧秘。

「是如何安排的，」神在宇宙中有一個安排，一個經營，就是要把原先隱藏在 裡面的奧秘作成功。

關于教會這個奧秘，在舊約時代並沒有人很清楚地知道，如今藉著使徒的傳揚，叫眾人得著光照，因而明白這歷代隱藏的奧秘是怎樣逐步施行的。

〔話中之光〕(一)保羅說他蒙召去從事的工作，有一部分是『照明』(「明白」的原文)人的心，使其明白神的心意；這顯示人的心對著神還是黑暗的。

(二)傳福音的工作不僅是傳講基督，而且要讓人能看見；所以傳福音要能光照、顯明，叫人看見所該看見的。

(三)「創造萬物之神」一詞表示，這世界是神的世界，是 所創造的；我們若想了解現今世界是怎么回事，就要從神的觀點來查看。

(四)現今的世界並不符合神起初造它的心意，這是一個走了樣的世界；但「創造萬物之神」有一個計劃， 定意要再度恢複這世界的完美秩序，所以 要使用教會這一個新的族類來達此目的。

【弗三10】「為要藉著教會，使天上執政的，掌權的，現在得知神百般的智慧；」

〔原文字義〕「百般」多姿多采，富有變化，多層面的(如鑽石的許多刻面，能反應它本身的光芒，並增加它的美麗)。

〔文意注解〕「天上執政的，掌權的，」是指天上各階層和品級的天使，或許也包括撒但和它的使者；神對教會的安排，不只是為著顯明給世人，也是為著顯明給各類天使的(林前四9；十一10)。

「神百般的智慧，」神的智慧是多而又多，是萬般的智慧；以弗所書第三章就是講神對教會的計劃顯明 豐富的智慧。

〔話中之光〕(一)教會是神的一個器皿，不但地上罪人，必須藉著它的傳揚才能得救；連天上的使者，也必須藉著它才能明白神百般的智慧。

(二)教會既是神智慧的傑作，則我們豈可忽略神對教會的心意呢？

(三)神是要「現在」就讓人得知 在教會所用的百般智慧，因此，教會是現在就要在地上建造的，不是要等到將來才顯出榮耀的。

(四)現在在地上的教會，可以說是將來天上地上一切所有的，在基督裡再次歸結于一的模型，因此我們不可等閑看待今天的教會。

(五)神的智慧之多樣性、豐富性，以及多姿多采的一面，都要透過教會展露無遺。教會有如三棱鏡，使神的智慧展現出色彩繽紛的光譜。

(六)保羅所用「百般」的原文字義是『色彩豐富』；它的含意是神的智慧和恩典，能應付我們人生各種不同的遭遇，無論是光明或黑暗，陽光或是陰影，都能叫我們得勝有余。

【弗三11】「這是照神從萬世以前，在我們主基督耶穌裡所定的旨意。」

〔原文直譯〕「這是照 在我們主基督耶穌裡所定的永世的旨意，」

〔原文字義〕「萬世」世世代代，永遠；「旨意」定意，志向。

〔文意注解〕「萬世以前...所定的旨意，」是說神在創世之前所定的計劃，或說神永遠的計劃。

「在我們主基督耶穌裡，」是說這計劃是在基督裡定的，或說到了時候，這計劃就在基督裡工作或發生效力。

〔話中之光〕(一)神所定的旨意有其時間表；神對 旨意的完成，「萬世」都不嫌長。因此，我們決不能以眼前的光景，來斷定神旨意的成敗。

(二)多少時候，人們以為教會已經失敗，走到窮途末路了；多少時候，人們譏笑她、嘲弄她，幾乎埋葬了她，可是正當他們要把她放入墳墓時，突然之間教會複活了，又得了一次複興﹗神再一次展示了 的智慧。

【弗三12】「我們因信耶穌，就在 裡面放膽無懼，篤信不疑的來到神面前。」

〔原文直譯〕「在 (基督)裡面，我們因著信 ，就有了勇氣和在篤信裡的通路，(得以進到神面前)。」

〔原文字義〕「放膽無懼」坦然無懼，公開坦率，勇敢的心；「篤信」確實信任，帶著自信；「來到」有通道接近，經引導，入場權。

〔文意注解〕「因信耶穌...在 裡面，」神所定的計劃是那么的深奧、高大，但是在主耶穌裡面，我們就得有分，這是何等的恩典。

「放膽無懼，」意即沒有懼怕，免于一切恐懼，也不擔心自己被拒絕；它意味著免于一切會攔阻禱告的惡念。總之，是指沒有任何一種形式的拘束或疑懼。

「篤信不疑，」意思是我們因著已往的經歷，而產生了一種的自信，滿有把握的確信已經被神接納。

「來到神面前，」意指我們已經獲得特別的權利，深知 必定接納我們，也確信 喜悅親近我們，因而毫無攔阻的進到神面前。

〔話中之光〕(一)真實的信靠，是根據于一件事，就是藉著基督自己； 是我們信心的根據，也是我們信心的對象。

(二)我們雖然絕對有權利進到神面前，但我們不是憑著自己，乃是基督將我們帶到神面前去的。若不藉著我們的救主耶穌基督，我們就不可能禱告，也不可能到神面前。

(三)我們帶著確據來到神面前的惟一方法，就是知道神的兒子已經在十字架上擔當了我們的罪，為我們的過犯代受了刑罰。

(四)我們若要坦然無懼的來到神面前，千萬不能依靠自己的感覺或情緒，因為它們絕對不可靠；惟一可靠的還是基督自己並 所成就的救恩。

(五)保羅坦然無懼的來到神面前，乃是為向 『屈膝』(14節)。這題醒我們，放膽並不等于厚顏，篤信並不等于輕率；我們絕對不是冒昧無禮、厚顏無恥的來到神面前。

(六)固然我們有權來到神面前，但這並不表示我們可以抬頭挺胸地到全能的神面前；我們應該總是帶著謙卑前去，意識到這是極大的特權。

【弗三13】「所以我求你們，不要因我為你們所受的患難喪膽；這原是你們的榮耀。」

〔原文字義〕「患難」壓力，擠壓，狹窄，苦楚；「喪膽」沮喪，屈服，心灰意冷。

〔文意注解〕「所以，」指下面所要講的，是前面一大段話的結論。

「不要因我為你們所受的患難喪膽，」保羅說我作囚犯，是因看見神奧秘的啟示，所以不要喪膽。

「這原是你們的榮耀，」信徒為有分于神的旨意而受苦，乃是彰顯神、榮耀神的事(彼前四14~16)。

〔話中之光〕(一)基督的執事，定規有份于基督的「患難」，但這患難乃是「榮耀」，因為這是証明他已經與那釘十字架的基督實際的聯結了。

(二)當一個神的仆人為主受苦時，倘若竟被信徒引為羞恥，這是使神的仆人感到最痛苦的事。

【弗三14】「因此，我在父面前屈膝，」

〔原文直譯〕「因這緣故，我在我們主耶穌基督的父面前屈膝，」

〔原文字義〕「屈膝」駱駝。

〔背景注解〕古時猶太人禱告，通常是站著(可十一25；路十八11，13)；有時也跪下，特別是大患難或心裡極度不安的時候(但六10；路廿二41；可十17)，故禱告時屈膝下跪，表示特別的恭謹或事態嚴重。

〔文意注解〕「因此，」表示承接上文所論神有關教會的奧秘。

「我在父面前屈膝，」『父』有二意︰

1.指 是我們的源頭。

2.我們是神所生的。

使徒大概意識到他在本書信裡所講的，一般信徒不容易明白，所以用屈膝禱告。『屈膝』表示謙卑與誠懇。

〔話中之光〕(一)屈膝代表的乃是極深的敬畏、感激、謙卑、降服，當一個受造物真實體認到自己的渺小、不配，神恩典的浩大、權能的無限、榮耀的崇偉，自然而然會有這樣的心理和生理反應。

(二)也許有些人在外表上確實是跪了下來，但他們的內心並未屈膝；表裡不一致的敬拜，不能得神的悅納。

(三)屈膝是信徒爭戰犀利的兵器，魔鬼最害怕信徒的膝蓋。

(四)信徒在神面前是該常常有駱駝(屈膝)的形態的。

(五)保羅在本書中三次以「因此」帶進禱告(一15；三1，14)，這顯示了不管甚么情況，都可以成為保羅禱告的理由，他都因此帶進禱告裡。但對于不禱告的人，任何情況都可以成為他不禱告的藉口。

(六)「面前」意指『面對面』。一旦我們明白禱告是與神面對面，我們就不得不屈膝。我們是屈膝以與神面對面。

【弗三15】「(天上地上的各家(或作全家)都是從 得名。)」

〔原文直譯〕「在諸天裡和在地上的各家族，都是從 得名。」

〔原文字義〕「家」家族，族系，(指由一個父繁衍出來的子子孫孫，亦即『屬于同一個來源』)。

〔文意注解〕「天上地上的各家，」或謂天使是一家，以色列人是一家，外邦人是一家，我們信徒又是一家；無論神所創的，神所生的，都是 的家。

「都是從 得名，」『得名』就是命名的意思，所有受造之物，都是從造物主得名；所有被生的，都是從生者得名。『從 得名』亦含從 得福之意，因福分是包括在名分之內的。

〔話中之光〕(一)我們基督徒要常常記住，我們所得的名乃是神的名；我們是以神的名為榮﹗

(二)但愿我們都能意識到︰我們活在這個世上，是代表父的家， 的名覆蓋著我們，所以千萬不要叫這名受污損﹗

【弗三16】「求 按著 豐盛的榮耀，藉著 的靈，叫你們心裡的力量剛強起來，」

〔原文直譯〕「求 照著 榮耀的豐富，藉著 的靈，用能力，得以在你們裡面的人裡剛強起來，」

〔原文字義〕「心裡的力量」裡面的人；「剛強」堅強，有能力，強健。

〔文意注解〕「豐盛的榮耀，」原文是『榮耀的豐富』，榮耀即神的彰顯；神透過天上地上的各家，多姿多采的彰顯 自己，故這榮耀是豐富的。

「按著 豐盛的榮耀，」意即神是根據 榮耀的豐富，而作工在我們身上。

「藉著 的靈，」 的靈即聖靈，這靈具有生命的能力；神是藉著聖靈運行在信徒裡面，使信徒得以有屬靈的經歷。

「心裡的力量，」原文是『裡面的人』，即信徒重生之后，在靈裡活著的新生命。它是我們內在的部分以及屬靈的部分；它包括了一個更新的人之心思、意念、靈，這個人乃是『在基督裡』的。

「叫你們心裡的力量剛強起來，」信徒屬靈的新生命常因幼稚而軟弱，須要長進壯大到剛強的地步。

〔話中之光〕(一)我們在外面所彰顯的，乃基于我們裡面所是的；我們『裡面的人』強或弱，決定我們的生活見証好或壞。

(二)裡面的人剛強起來，不是人為的，不是人要剛強就剛強的，乃完全是聖靈的工作；人可以外面裝著剛強，但內裡仍是軟弱的，只有聖靈在人身上作工，人就很自然地剛強起來。

(三)裡面的人剛強，便有能力勝過試探，順從聖靈，成為屬靈人。

(四)我們裡面的人無論缺少甚么，神按照 的本性，都能加給我們，而且是豐豐盛盛的加給我們。

(五)保羅禱告的特色︰

1.絕對是屬靈的︰他所關心的是信徒的屬靈光景，而非物質享受。

2.乃是具體的︰他的禱告絕不是一個空泛的禱告，而是非常具體、有內容的禱告。

(六)基督徒處理生活中難處的方式，並非先采取甚么行動，乃是先對付我們自己的屬靈光景；基督徒對付難處的方法，是藉著聖靈，在我們心裡建立起抵抗力。

【弗三17】「使基督因你們的信，住在你們心裡，叫你們的愛心，有根有基，」

〔原文直譯〕「使基督因著(你們的)信，安居在你們心裡，使你們既在愛裡扎根立基，」

〔原文字義〕「住」完全的同在，安頓下來，住下，久住，定居，(此『住』不是一次完成，而是不斷進行的，並且這字是指永久的，有別于暫時的居所)；「有根有基」被植根並被立基，使生根並奠基。

〔文意注解〕「因著你們的信，」信就是摸著了裡面屬靈事實；我們的信，是基督在裡面管理並支配我們的根據。

「住在你們心裡，」意即在心中作主、掌權。聖經中的『心』，通常是指一個人的中心；它不僅指感情部分，也包括心思、理性和意志；可以說它是靈魂的城堡。

「叫你們的愛心，有根有基，」『根』是說我們是神所栽種的植物，『基』是說我們是神所建造的房屋(林前三9)；我們必須是在愛裡，才能扎根立基，而這愛乃是基督住在我們心裡的結果。

〔話中之光〕(一)裡面的人剛強了(16節)，才會大有信心；也只有大有信心的人，主才能在他心裡定居下來，並且作主掌權。

(二)信心和愛心乃是我們經歷基督的條件；認識基督是用信心，享受基督是用愛心。

(三)信心在愛心之先，但不是愛心的根基；基督才是我們愛心的根基。

(四)信心也能使我們相信『基督住在我們心裡』，乃是一個事實，而不是一句口號；缺少信心的人永遠無法相信這事實。

(五)保羅不是為我們有沒有愛心禱告，因為我們凡是神兒女的，多多少少都有愛心。

(六)我們的問題是愛心沒有根基；沒有根基的愛靠不住，常易刻變時翻。

(七)有根有基的愛，就是受得起考驗的愛；愛心如不受考驗，就不能知道是真是假，是理論口號，還是事實。我們的愛心曾受過考驗嗎？

(八)「根」與「基」都是有深度的東西，而且是主要的東西；在教會的見証上，我們不可只有膚淺的愛。

(九)真正的愛是從主來的，只有讓基督永久地安居在心裡的人，才有可靠、且有深度的愛；若不是因為 ，我們實在無法愛那些我們認為不可愛的人。

(十)在我們相信主時， 雖已進入我們的裡面，但我們仍須天天不斷地騰出心裡的地位，讓 充滿裡面的每一角落。

(十一)獲得能力的秘訣，是在我們的生活中，有基督「住」在我們裡面，或說基督在管理著我們生活中的一切。

【弗三18】「能以和眾聖徒一同明白基督的愛，是何等長闊高深，」

〔原文直譯〕「就得以有能力和眾聖徒一同領會何為那闊、長、深、高，」

〔原文字義〕「能以」大有能力，能力出眾；「明白」抓取，獲得，領會。

〔文意注解〕「和眾聖徒一同明白基督的愛，」原文並無『基督的愛』四個字，乃是根據上下文而添加進去的；主的愛和 的自己實在廣闊無量，單憑我們個人的經歷，所能領略的十分有限，故須和眾聖徒一同才能明白。

「明白，」是說心性上的一種了解，含有『用心地抓住』一件事，或者『在心理上堅固地把握』一件事的意思。

「是何等長闊高深，」這四個度量，照原文次序是闊、長、深、高，有如下的幾個解法︰

1.指基督的愛，其容量最寬『闊』，闊達天下萬族(太五45)；其時間最久『長』，長及永恆(耶卅一3)；其程度最『深』厚，深過人類的苦痛與罪孽(羅八35)；其性質最『高』超，高過諸天(詩一百○三11)。

2.指基督自己是無限量的；信徒對主的認識和經歷，由點而線，先有直線式的寬『闊』；接著不斷長進，形成水平面式二度空間的闊且『長』；再下去便是『深』入的了解，轉成立體式的三度空間；最后是向上加『高』，而有屬天超越的無限度量。

3.指神救人的計劃，『闊』如我們所在的世界，而無東西南北之界限；『長』如人類生命之流，從亞當以后起，以至尚未出生的人；『深』如地獄之門，即使最凶惡的罪人，也能從那裡拯救出來；『高』如至高的天，使蒙恩者得與基督一同坐在天上。

〔話中之光〕(一)當我們愛人愛到不可能再愛的時候，才會了解主對我們的愛是何等浩大。

(二)我們不但要和眾聖徒一同聚會，也必須一同明白，沒有身體生活就明白不來，就是明白也有缺欠。

(三)離群獨處是信徒了解基督的愛的障礙；不要把明白基督的愛視為個人的獨有經驗。

(四)我們裡面的容量有多少，基督就填滿我們所有的容量，因基督是無限量的。

(五)基督的愛是超過人所能理解的；並且基督的愛仍然在擴大延展，超越我們一切的經驗范圍之外。

(六)我們愈去了解基督的愛，了解得愈深愈多，就愈蒙福。

【弗三19】「並知道這愛是過于人所能測度的，便叫神一切所充滿的，充滿了你們。」

〔原文直譯〕「認識基督那超越知識的愛；為要叫你們被充滿到神一切豐滿(的地步)。」

〔原文字義〕「知道」憑經驗而得的知識；「過于」超越，勝過；「充滿」(前一詞)豐滿，豐盛，盈滿，長成；「充滿」(后一詞)充而滿之，成全，完成。

〔文意注解〕「知道這愛是過于人所能測度的，」我們的知識僅只一點點，而基督的愛是超越知識的，是過于人的思想所能領悟及想像的，但當我們實際的經歷基督時，就能認識這個愛。

「神一切所充滿的，」代表神的能量、力量和屬性的總和。

〔話中之光〕(一)惟有當我們深深看見自己愛心的貧窮，因而生出一種真正的謙卑，才能使神一切所充滿的充滿了我們。

(二)教會應該過一個充滿神一切所充滿的生活，可惜今天教會常顯不出神一切的豐盛。

【弗三20】「神能照著運行在我們心裡的大力，充充足足的成就一切，超過我們所求所想的；」

〔原文直譯〕「然而愿那能照著在我們裡面運行的能力，極其充足的成就一切，超過我們所求所想的，」

〔原文字義〕「運行」作工，發生效力，發動，感動；「充充足足」無限的多，超過超級豐盛；「成就」作成，造成。

〔文意注解〕「運行在我們心裡的大力，」這能力是指神在生命中的複活的大能，就是神在我們生命中推動的能力，而非創造的能力；神創造的能力是為我們安排環境，豫備環境；複活的能力是在我們生命上給我們帶領。

「充充足足的，」就是極其充分、非常豐富的意思。

「成就一切，」不是指外面的成就，乃是指神在我們裡面的成就。

〔話中之光〕(一)基督徒行事為人的秘訣就是「運行在我們裡面的大力」(西一29)；神在我們裡面運行的是一種活的動力，我們若依循著它，便會在我們身上產生無比果效。

(二)神並不是讓我們坐著連一根指頭都不動，只等候 的大能大力為我們完成一切；而是要我們照著 在心中的運行，憑著 的大力來成就的。

(三)我們必須先有所想、有所求，然后才會『超過』我們所求所想的賜給我們。若我們根本無所求、無所想，神無法為我們成就甚么。

(四)我們在主面前，不光要有所求所想，而所求的不是環境的亨通，所想的不是世界的福樂，乃是屬靈的成就和工作的推動，這樣，神就照著在我們裡面運行的能力，要為我們成就一切，並且超過我們所求所想的。

(五)一個靈性散漫，對屬靈的事閑懶不追求的人，絕不能支取神在本節的應許。

【弗三21】「但愿 在教會中，並在基督耶穌裡，得著榮耀，直到世世代代，永永遠遠。阿們。」

〔原文直譯〕「在教會中並在基督耶穌裡，榮耀歸給 ，直到世世代代，永永遠遠。阿們。」

〔文意注解〕「但愿，」這是頌贊，因有愿望，所以又叫頌愿。

「在教會中，並在基督耶穌裡，」顯示教會與基督耶穌合一的關系。

「得著榮耀，」神『在教會中』得著榮耀，是指神在眾聖徒身上彰顯出來了，人看見了教會，就看見了神，所以把榮耀歸給 ；而神『在基督裡』得著榮耀，是說不只有教會，也有各家族，因基督是教會的頭，也是萬有的元首，神在基督耶穌裡，藉著萬有彰顯 的榮耀(羅一20)。

「直到世世代代，永永遠遠，阿們，」是說神所得的榮耀，就時間說，不光是在教會時代，且是永永遠遠；就空間說，也不限于教會，且包括萬有；所以在時間裡、在空間裡都是無限量的，把榮耀歸給 。


講道材料

以弗所書第四章

【弗四1】「我為主被囚的勸你們，既然蒙召，行事為人就當與蒙召的恩相稱；」

〔原文直譯〕「所以我這在主裡的囚犯勸你們，行事為人要與你們所蒙的呼召相稱。」

〔原文字義〕「相稱」等值，相配，均衡，合宜，(用于形容取秤的秤碼與秤物相互平衡的狀態)；「行事為人」行走，走動。

〔文意注解〕按原文本節的開頭有『所以』一詞，意即下面所講的道理，是基于前面真理的事實。

保羅一再提及「為主被囚」的話(參三1)，可見他把『為主被囚』之事引以為榮，視為他說話的身分。

「蒙召，」說出我們的得救有四方面的意義︰

1.是從世人中被選召出來歸給神的意思。

2.這選召是完全出乎神的──人是被動的。

3.但惟有肯順服、答應神選召的人才得有分。

4.神選召我們，是要我們得著一種特殊的身分，去執行某種特殊的任務。

「行事為人就當與蒙召的恩相稱，」是說我們的『所行』要與我們的『所是』相配，才不致違背神呼召我們的原意。

〔話中之光〕(一)如果我們也像保羅一樣，作一個『在主裡的囚犯』(原文)，我們的行事為人就不會隨便，也就能「與蒙召的恩相稱」。

(二)神呼召我們，並不是要我們離世而生活，乃是要我們在世界中過一種照著神恩召的目的而「行事為人」的生活。

(三)本節的國語和合譯文表示︰神的『恩典』需要藉基督徒的生活行事將它表明出來。

(四)基督教與別的宗教不同。其不同點乃在于，別的宗教只有要求，卻沒有供應；基督教不只有供應，並且乃是供應在先，要求在后。保羅在此是要求我們把所得著的『恩』活出來。

(五)信徒若不顯明「相稱」的生活，就表示虧欠了神呼召的恩。

(六)「相稱」表示不要少，但也不必多；只要把我們所得的恩典活出來就夠了，不必活出我們所沒有得的。

(七)我們只能勸勉神的兒女，不能勸沒有悔改的人過基督徒的生活。

(八)人不能憑行為得救，但是得救的人，絕對要有符合被召標準的好行為。

【弗四2】「凡事謙虛、溫柔、忍耐，用愛心互相寬容，」

〔原文直譯〕「要以一切的謙虛和溫柔，用恆忍，在愛中彼此寬容，」

〔文意注解〕「謙虛，」不是卑賤、卑鄙，也不是謙卑；謙卑是外面的態度，謙虛是裡面的存心，就是虛懷若谷。看自己時是看自己的短處，看別人時是看別人的長處，這樣，就能『看別人比自己強』(腓二3；羅十二10)。

「溫柔，」就是溫良柔順，不但于人無爭(太五5；彼前二23)，且是不給人冷言熱語的刺激；包含高雅、有禮貌、為人設想等。

「忍耐，」是承受得起沖擊而不反彈，特別指在苦難中和被別人無理的對待時，仍然站立得住；包含忍受、耐久、長時期的受苦、沒有怨言、經得起考驗等。

「用愛心互相寬容，」『寬容』是能擔當別人對我們的虧欠，不計較別人對我們的傷害；惟有『愛心』叫我們能為別人的好處著想，故能寬容。

『謙虛和溫柔』是對待別人，『忍耐和寬容』是接受別人的對待。

〔話中之光〕(一)教會合一的路，在于活出基督的實際，那就是彼此謙卑、溫柔、忍耐，在愛中互相寬容，以平安彼此聯絡(3節)。

(二)信徒真正的『謙虛』，是出于對自己有正確的估計。

(三)信徒不是只在一、兩件事上謙虛、溫柔、忍耐，而是在「凡事」上都要如此。

(四)凡只是外表謙虛、溫柔、忍耐，而內心卻憤恨不平的，並不是聖經所要的謙虛、溫柔、忍耐。

(五)謙虛才能溫柔，溫柔才能忍耐；溫柔是謙虛的自然結果，溫柔的人自必忍耐。

(六)寬容是必須有愛心的，沒有真正的愛心，就不會有真正的寬容；愛心有多少，寬容也有多少。

(七)要培養弟兄相愛之道，必須先從謙虛做起。

(八)「互相寬容」︰並非只是我們需要別人的寬容，別人也需要我們寬容的對待。

(九)寬容並不是容讓罪惡，而是接納有過錯的人或有缺點的人，盼望他能離棄過錯、丟棄缺點。

(十)沒有一個人能憑著自己作到本節的要求，保羅也絕不是把難擔的重擔捆起來擱在我們的肩上(參太廿三4)，他乃是藉此提醒我們︰我們所蒙的『恩』(1節和合譯文)，足能使我們活出謙虛、溫柔、忍耐、寬容的光景。

【弗四3】「用和平彼此聯絡，竭力保守聖靈所賜合而為一的心。」

〔原文直譯〕「在和平的聯系裡，竭力保守靈裡的合一。」

〔原文字義〕「聯絡」捆綁在一起，扎成一束，結成一團；「竭力」奮力，熱切的努力；「保守」看守，看管，持守，守望；「合而為一」單一，一致。

〔文意注解〕「用和平彼此聯絡，」『聯絡』是維系已有的關系；眾信徒相處時，難免有歧見和誤會，總要以和平的繩索把眾人捆在一起。

「竭力保守，」『竭力』有不斷奮力地作，只許成功不許失敗的含意；『保守』是指守住已經擁有的事物，以免失落或改變。

「聖靈所賜合而為一的心，」原文是『聖靈的合一』或『靈裡的一』；由本節的語氣可見，『靈裡的合一』是我們的主所已成功的事實。在我們每一個信徒裡面的靈是一位，任何叫信徒與信徒分離的事，都是違背、得罪這位聖靈的。

〔話中之光〕(一)沒有人能不與任何信徒交接來往，而單獨地過著個人的靈性生活。

(二)主是在十字架上成就了和平(二14~16)，十字架的工作乃是製造和平；只有當我們取用十字架的原則，把自己(不是把別人)釘在十字架上，才能真正與別人和平。

(三)和平是信徒之間彼此聯絡的方法，但不應被用來當作結黨的手段。

(四)信徒不能製造合一，卻能破壞合一。

(五)『合一』是一個原來就有的屬靈事實，我們的責任乃是持守。

(六)「竭力保守」表明保守合一是需要付出代價的。

(七)合一是在靈裡面的，不是在行政組織上的統一。

(八)信徒若不強調自己的背景與習慣，就會希奇地發現︰雖然在外面有許多的不同，但在我們裡面卻有一個最重要的東西是相同的，就是靈裡的生命。

【弗四4】「身體只有一個，聖靈只有一個，正如你們蒙召，同有一個指望，」

〔原文直譯〕「一個身體和一位靈，正如你們的蒙召，也是在同一個指望裡蒙召，」

〔文意注解〕「身體只有一個，」教會是基督奧秘的身體(一23)，肢體雖多，卻仍是一個身體(林前十二12)，而身體是不可分割的。

「聖靈只有一個，」教會是由聖靈浸成一個身體的(林前十二13)，聖靈是這個身體的成因和內容；聖靈既只有一位，所以身體也是一個而不可分。

「正如你們蒙召，同有一個指望，」這裡是說，我們蒙召時就有聖靈作我們得基業的憑據，直等到我們得贖進入榮耀(一14)，這就是『蒙召的指望』。關于基督奧秘的身體生活，現在是『靈』的故事，將來是『指望』的故事。

第四至第六節說到保守合一的七個根據，分為三組，頭三個是聖靈的一組，次三個是聖子的一組，末一個是聖父一組。

〔話中之光〕(一)身體既是只有一個，全地的眾教會只能擺出一個身體的見証。

(二)身體的合一，不是逐漸拼湊的合一，乃是立時且完整的合一。

(三)身體之所以是一，乃因為聖靈是一；人外面所表顯的合一，是基于人裡面所擁有合一的本質。

(四)凡沒有從聖靈重生或被聖靈內住的人，根本不能被『合一』在教會裡。

(五)聖靈既是只有一位，就我們所受的都是同一的靈；靈與靈必然能夠相通與相交。

(六)基督的靈一定把人帶進基督的身體裡，不然，必不是基督的靈。

(七)教會的合一，不是組織上的合一，乃是靈命上的合一。

(八)信徒的指望既是只有一個，眼前的差別無論有多大，將來有一天我們必要同得一個指望，所以信徒相處，應當放遠眼光。

(九)凡是不存一體、一靈之心的人，決不配領受永生的指望。

【弗四5】「一主，一信，一洗，」

〔文意注解〕「一主，」指信徒都歸屬于同一位主人，就是主耶穌基督。 是信徒的救主，又是信徒生命的主，和一切生活工作的主。

「一信，」不單是指相信的行為，還包含了所相信的內容；信徒都是因著同樣的一個信仰──相信耶穌基督是神的兒子，為世人的罪被釘死在十字架上──而與主發生關系的。

「一洗，」信徒也都是奉父、子、聖靈的名受浸，而歸入基督的；而這個浸，不是重在儀式、動作，而是重在其所表明的實質意義。

〔話中之光〕(一)我們信徒都同有一位『主』，用『信』與『浸』和 發生關系︰『信』是裡面的，『浸』是外面的。

(二)如果所有的信徒都真正的敬畏、順服他們所信的主，就自然而然的彼此合一了。

(三)信徒若被任何人、事、物，取代了主在他們心目中該有的地位，就很難與其他信徒維持合一；即或合一，乃是假合一。

(四)『一』是基督的，不是我們的；我們因信而成為 的，故我們是一。若我們因自己的喜好而與別人合一，那就破壞了基督的『一』。

(五)基督不能被分割，信仰不能被拆散，洗禮的外表形式不能被用來作為分門別類的藉口。

【弗四6】「一神，就是眾人的父，超乎眾人之上，貫乎眾人之中，也住在眾人之內。」

〔原文字義〕「眾人」一切，萬眾，萬有；「貫乎」穿過，通過。

〔文意注解〕「一神，就是眾人的父，」『眾人』就廣義說，是指所有受造之物，就狹義說，是指基督徒；我們所敬拜的是同一位獨一的真神，又從 領受神的生命，所以 又是我們眾人的父。

「超乎眾人之上，」說 高高在眾人之上統領、掌管、支配一切。

「貫乎眾人之中，」說 在眾人中間施予關心、看顧、引導、救拔。

「也住在眾人之內，」說 在眾人裡面感動、運行、作工、加力。

上面三個子句又可用來形容三位一體的神︰「超乎眾人之上，」是指父神的超越；「貫乎眾人之中，」是指子神的道成肉身，來住在我們中間；「住在眾人之內，」是指靈神住在我們裡面。

以上四至六節的七個一包括聖經所有的真理，是基督徒信仰的基礎，這七個都信，就聖經無處不信，就是得救的人。這是我們合一的根據。

〔話中之光〕(一)信徒合一的惟一根據，乃是那位獨一的三而一的神──一靈、一主、一神，和 惟一的救恩──一望、一信、一浸；而非任何的真理、製度、地域、種族或階級。

(二)我們從神手中接過來的甚么都是一樣，並且神自己把我們眾人貫串在一起，我們沒有任何根據，來作分門別類的事。

(三)我們實現主觀合一的途徑是︰在神的主權下有順服的心志，在基督裡有愿意合一的態度，並在聖靈的感動帶領下付諸行動。

(四)在保羅看，基督徒不能合一是不可理解的，因為他們已經有了一切合一的基本因素；若有甚么差異，也都是無關宏旨的。

【弗四7】「我們各人蒙恩，都是照基督所量給各人的恩賜。」

〔原文直譯〕「但是恩典賜給我們每一個人，卻是按照基督恩賜的度量。」

〔原文字義〕「量給」測量的工具，度量；「恩賜」禮物。

〔文意注解〕本節原文以『但是』作開頭，因前面是說我們在身體裡的性質樣樣都是相同的，而下面要說我們在身體裡的功用是不同的。

四章一節講到我們「蒙召」，而本節講到我們「蒙恩」。

本節說明「恩賜」︰

1.賜予者──基督。

2.接受者──各人，蒙恩得救的人。

3.根據──按基督衡量的尺度，視我們各人信心的大小容量而賜給。

〔話中之光〕(一)在基督裡面，人人都有事奉的功能，因為各人都得著一份獨特的恩賜。

(二)主雖然有說不盡的恩賜，但卻是照我們最適宜的『度量』量給我們。我們若想更多領受主的恩賜，當求 擴大我們蒙恩的度量。

(三)恩賜既是主所賞賜的，就沒有一個人可以夸耀自己所得的恩賜。

(四)人人都應該滿足于自己所得的恩賜，不要嫉妒那些領受了在人眼中看來比較明顯或具有殊榮的恩賜的人，也不要輕視恩賜較少的人。

(五)恩賜是賞賜的，是不能從訓練中產生出來的。恩賜是在實際的事奉操練中顯明出來，在不住的運用中成為老練。

【弗四8】「所以經上說︰『 升上高天的時候，擄掠了仇敵，將各樣的恩賜賞給人。』」

〔原文直譯〕「所以 說︰『 既升上了高處，就擄掠了俘虜，將恩賜賞給人。』」

〔原文字義〕「仇敵」俘虜；「賞給」帶來了。

〔背景注解〕古時爭戰得勝凱旋時，得勝的將軍把擒獲的俘虜和擄物，帶回來分送給兵士和百姓。

〔文意注解〕「所以經上說，」是引舊約詩篇六十八篇十八節的話。

本節是說十字架乃基督賜人恩賜的憑藉。主在十字架上，勝過了仇敵撒但，敗壞了它擄掠人的能力，包括︰罪惡、世界、死亡、肉體等等，就在 複活升天時，把原被它所俘擄但豫定屬神的人一同帶上高天(弗二6)，把恩賜賞給他們(或作︰『把他們當作恩賜賞給教會』)。

〔話中之光〕(一)恩賜的來源既是基督擄掠仇敵的戰利品，那么當我們運用恩賜服事教會時，早就居在得勝的高超地位上了。因此我們無懼乎仇敵的攻擊、阻撓，因為我們能得此恩賜，就是它失敗的証明，我們當趁勝勇往力前；即使我們所有的是最小的恩賜，也當有此認識。

(二)十字架不只是基督賞給恩賜的根據，也是我們藉以擴充接受恩賜的度量；越受十字架對付的人，就越多得著恩賜。

【弗四9】「(既說升上，豈不是先降在地下么？」

〔原文直譯〕「(說 升上，若非 曾先降到地的較低部位，則是甚么意思呢？」

〔原文字義〕「地下」地之較下部分。

〔文意注解〕第九至十節是括弧內的插句，特別為了解釋第八節和注明所引述的經文是指基督而說的。這兩節聖經是讓我們聯想到基督的道成肉身和 的死而複活。

有的解經家認為「地下」是指陰間，主在死后曾到過那裡(羅十7)。

【弗四10】「那降下的，就是遠升諸天之上，要充滿萬有的。)」

〔原文直譯〕「那降下的，就是那高升、超越諸天之上的，好讓 能充滿萬有。)」

〔文意注解〕「遠升諸天之上，」主耶穌在死而複活之后，升到天上，坐在父神的右邊(一20；徒一9；二34)。

「要充滿萬有的，」基督在得勝升天后，就把恩賜賜下來，乃為建立 的身體，而教會是 的身體，是那充滿萬有者所充滿的(一23)，故建立身體與充滿萬有絕對有關系，而 賜恩賜就是為達到充滿萬有的目的。

【弗四11】「 所賜的，有使徒，有先知；有傳福音的，有牧師和教師；」

〔原文直譯〕「 所賞給的，有眾使徒(複數)，和眾先知(複數)，和眾傳福音的(複數)，並眾牧人(複數)和眾教師(複數)，」

〔文意注解〕「使徒，」具有聖靈的能力，奉神呼召，被差遣到處開荒、建立教會的人。

「先知，」有聖靈的感動，接受神的真理啟示，能傳講神的心意，以造就、安慰、勸勉信徒的人。

「傳福音的，」對傳揚福音特別有負擔和才能，能深入人群中引領人相信主的人。

「牧師和教師，」原文只用一個定冠詞，表示一個職份兼具作牧養和教導兩種功能，這兩種功能相輔相成，集中在一個人身上；前者偏重對信徒靈性的喂養與照顧，后者偏重對真理認識上的造就與實踐。

使徒重在作『點』的工作；先知重在作『線』的工作；傳福音的重在作『全面』的工作；牧師和教師重在作『立體』的工作。

〔話中之光〕(一)這裡給我們看見，屬靈的恩賜是不一樣的。

(二)這裡有四或五種不同的恩賜，主要在于用話語來表達；凡有心愿在教會中事奉神的信徒，須在神面前追求作好的話語職事。

(三)沒有一個人在一信主之后，立刻就顯明他具有某種恩賜；因此教會應當提供機會，讓所有的信徒培植、顯明並發展他的恩賜。

【弗四12】「為要成全聖徒，各盡其職，建立基督的身體；」

〔原文直譯〕「為要裝備聖徒，使之參與服事的工作，以建造基督的身體；」

〔原文字義〕「成全」痊愈，修補，裝配，使之完全；「職」工作，任務，責任。

〔文意注解〕「成全聖徒，」就是用各種方法，使聖徒在生命、知識、才干等方面，都達到可以盡功用的地步。

「各盡其職，」指每位信徒都投入事奉神的工作。

本節說明恩賜的目的︰

1.培植、發展全體聖徒。

2.使之在各服事崗位上發揮功用。

3.從而完成建立基督身體的工作。

〔話中之光〕(一)主的教會得以建立，並非僅靠那些有神特別恩賜的使徒、先知等人來供應，來帶領；還要所有得救蒙恩的聖徒，都能各盡本分，為主擺上才可。我們至少也是聖徒之一，責無旁貸，千萬不可失職﹗

(二)正常的教會不是工人在事奉，而是工人帶動全教會事奉，使每一個信徒都能為神所用，不然就不是一個身體。

(三)每一個肢體在身體中都有它的功用，並且它的功用是別的肢體所不能代替的；每一位信徒在教會中，都有一個位置，也都有一份工作。

(四)神的兒女在工作上應當有的態度是︰我所能作的，巴不得別人也能作；我所不能作的，巴不得有人能作。

(五)在建立基督的身體上起直接作用的，並且是不能或缺的特長，才能稱作恩賜；可有可無的就不是恩賜。

【弗四13】「直等到我們眾人在真道上同歸于一，認識神的兒子，得以長大成人，滿有基督長成的身量；」

〔原文直譯〕「直等到我們眾人，對神兒子的信仰和認識都達于一致，達到長大成人，達到基督豐滿長成的身量；」

〔原文字義〕「等到」到達目的地，完成目標；「真道」信仰，信心；「同歸于一」一致，到達同一目的地；「長大成人」發育完全的成人；「身量」身材，高度，年齡。

〔文意注解〕「真道上同歸于一，」指對基督客觀的信仰臻于一致。

「認識神的兒子，」指對基督主觀經歷上的認識達于一致；『認識』系指一種完全、深入、正確的知識，而不是膚淺的知識。

「得以長大成人，」指脫離幼稚無知的嬰孩時期，而能分辨真理(來五13~14)。

「滿有基督長成的身量，」就是長到了夠成熟的年齡，基督的豐滿在教會中彰顯出來。

〔話中之光〕(一)教會的目標，就是要「長大成人，滿基督長成的身量」；而達到這目標的路，乃是藉著各種恩賜來成全聖徒(11~12節)，使『眾人在信仰上，並對神兒子完全的認識上，同歸于一』(原文另譯)。

(二)今日在教會中，最要緊的事，莫過于所有的恩賜都竭力的帶領、教導眾聖徒，使能對神的兒子達到完全認識的地步；這樣，才能使教會早日達到豐滿長成的身量。

(三)信徒對基督客觀的信仰若有偏差，則對基督主觀的認識亦必錯誤；同樣，對基督的認識若有差別，信仰亦無法達到一致。

(四)信徒對基督的信仰和認識，彼此往往有細節上的不一致，然而這卻是構成教會分裂的主要因素。

(五)教會的實質就是基督在教會中該得著完全的地位，讓基督的生命完全管理教會。

(六)人認識基督有多少，就會把多少的地位讓給基督。

(七)信徒不只在真理上認識基督，並且也在經歷上也認識基督，才算真實的認識神的兒子。

(八)認識真道把我們領向神的兒子，認識神的兒子卻使我們成熟而至豐滿。因此，追求認識神的兒子是我們追求的目標。

(九)只有真實認識神的兒子，才會叫我們生命趨向成熟，基督在教會中才有豐滿的充滿。

【弗四14】「使我們不再作小孩子，中了人的詭計，和欺騙的法術，被一切異教之風搖動，飄來飄去，就隨從各樣的異端；」

〔原文直譯〕「使我們不再作小孩子，被人用欺騙的手段和詭計所編成的各樣教訓的風顛簸搖撼，東奔西馳，以致陷入錯誤的系統；」

〔原文字義〕「詭計」擲骰子，狡猾，精心計謀；「欺騙」有謀而動；「法術」手段，騙人的計劃；「異端」宗派，錯謬，步入歧途。

〔背景注解〕「詭計，」的原文是『擲骰子』，這種賭博的行為在保羅的時代已經是一種欺騙人的行為了。

〔文意注解〕「不再作小孩子，」就是不再停留在心智不成熟、在基督裡為嬰孩的階段。

「人的詭計，」指那些別有用心的人，所傳似是而非的道理。

「欺騙的法術，」指教外的邪術，和教內假先知所行的超自然奇事。

「一切異教之風，」原文作『教訓之風』，『風』當然表示空虛、不切實際、多變化的；凡教訓是和基督脫節、叫人注意基督之外的，都是『教訓之風』。

「搖動，」形容一條船在大風浪中，被波浪搖晃得時起時落。

「飄來飄去，」形容船被大風吹得團團轉，沒有定向。

以上這兩種情形都跟前述的「異教之風」有關。

「隨從各樣的異端，」指跟進到錯謬的系統裡面。

〔話中之光〕(一)錯道所以有奇異的統製能力，因它的背后有虛假和謊言的靈。

(二)成熟基督徒的特徵是有堅定的信仰，不受謬誤所支配。

(三)凡在信仰上不以真理為依據，盲目相信別人對聖經的解釋，以及過份信賴那些超自然的神跡奇事的，這些人很容易受異端的誘惑。

(四)凡不是以『使眾聖徒對神的兒子達到完全的認識』(13節原文)為目標的教導，不管說得多么有理、動聽，都是「教訓之風」，叫神的兒女「飄來飄去」。這乃是仇敵的「詭計和欺騙的法術」，是最妨害教會長進的；我們必須避免，也必須提防。

【弗四15】「惟用愛心說誠實話，凡事長進，連于元首基督；」

〔原文直譯〕「惟在愛裡持守真理，我們就得以在凡事上長進到 ──元首基督──裡面；」

〔文意注解〕「惟用愛心說誠實話，」意思是在愛裡持守、活出、行出真理；不只是因為愛的緣故把真理抓牢了，就說出真理來，並且也在行事為人上彰顯出真理來。

「凡事長進，」指在各方面長進以致達于；也指身體中的每一部分，都朝同一個方向(基督)長進。

「連于元首基督，」因基督就是真理(約十四6)，持守真理的結果，就能在凡事上長到基督裡頭了。

〔話中之光〕(一)惟有講真理，才能對付欺騙人的異端與狡猾的哲理。

(二)講真理必須用愛心︰因為真理是硬的，是冷的，惟有愛是熱的，是有生命的。愛使人熔化在身體的生命裡，而連于元首基督。

(三)在『話語』上作神出口的人須知，引導別人信服真道的秘訣，乃在用愛心說誠實話，而非高言大智或矜夸的虛言。

(四)誠實話必須用愛心說；不用愛心說的話，常會被人誤解。

(五)因著愛神的緣故，就能忍受別人的誤會，而不計算代價的持守真理。

(六)我們不可在某方面有了長進便以為足，因為它可能成為攔阻我們「凡事長進」的原因。

(七)在追求長進的事上，最大的難處就是遇不見主。

(八)教會的一切活動──包括讀經、禱告、服事、奉獻等等，若不連于基督，不尊基督為首，便都是死的。

(九)所有的肢體都連于元首，和頭有正常的關系，彼此之間才能有正常的關系。

【弗四16】「全身都靠 聯絡得合式，百節各按各職，照著各體的功用，彼此相助，便叫身體漸漸增長，在愛中建立自己。」

〔原文直譯〕「本著 ，全身聯絡並結合在一起，藉著每一供應的關節，照著每一部分依其度量的運作，便叫身體自己增長，以致在愛裡把自己建造起來。」

〔文意注解〕「全身都靠 ，」指身體一面從頭得著供應，一面自己出力。

「聯絡得合式，」不只彼此聯結，並且互相配搭妥當。

「百節各按各職，」身體上的每一關節，都具供應其他肢體的職司。

「照著各體的功用，彼此相助，」原文無『彼此相助』；全句也可譯作『照著各體，依其度量所有的功用』，功用就是運行或作用之意。

「便叫身體漸漸增長，在愛中建立自己，」教會全體盡功用的結果，便導致各個肢體都增長，當然整個身體也就長大，如此在愛的和諧、協調情形中，也就把自己建立起來。

〔話中之光〕(一)只有當我們『凡事長到元首基督裡面』(15節原文)，全身才能『在 裡面聯絡得合式，結合得堅固』(原文另譯)。

(二)基督身體的建立，乃在于各肢體的配搭相助；而各肢體的真實配搭，甜美相助，惟在各肢體都持定元首基督，凡事長到 裡面。

(三)基督身體裡的每一個肢體都各有其功用，所有的肢體都活動起來，才能建立身體；所以在教會中不要只顧自己作工，也要顧到別人作工；主喜悅你帶領別人一同作工，過于你自己單獨作工。

(四)弟兄姊妹們的關系，是透過主而發生的；和主的關系對了，和弟兄姊妹們的關系也對了，身體的實際才顯出來。

(五)如果只有一個恩賜強的工人傳神的話，但是大部份的人卻是只坐在那裡享用屬靈的供應，這地方教會還不能算是在建造中。

(六)教會建造的實行，是全教會都動員的，各站各的崗位，眾人都一同運用自己所有的那一份恩賜，配搭起來一同服事主。

(七)「在愛中建立自己，」──只有愛才是實現靈性長進的要素與空氣；教會只有在愛的氣氛中才能增長。

【弗四17】「所以我說，且在主裡確實的說，你們行事，不要再像外邦人存虛妄的心行事；」

〔原文直譯〕「所以我說，且在主裡見証，你們行事為人，不要再像其余的外國人那樣，在他們心思的虛妄裡行事為人；」

〔原文字義〕「外邦人」外國人；「虛妄」虛空而愚笨，徒然，無所適從；「心」心智，理解力。

〔文意注解〕「確實的說，」斬釘截鐵，毫無通融地見証說。

「存虛妄的心行事，」原文意思是把他們的心智用在無用虛妄上，使他們的心智不發生效果。沒有信主的外邦人，他們的生活完全受心思的支配，心思所想的都是虛妄，行事為人也都是虛空、虛假。

〔話中之光〕(一)信徒與教外人有不同的生命和生活境界，彼此的行為規范也不一樣。

(二)不盡本分而妄想享受權利，不種而想收獲，不切實際的空想等，都不是信徒所當有的存心和行事表現。

【弗四18】「他們心地昏昧，與神所賜的生命隔絕了，都因自己無知，心裡剛硬；」

〔原文直譯〕「他們在悟性上既然昏暗，就因著那在他們裡面的無知，因著他們心地剛硬，而與神的生命隔絕了；」

〔原文字義〕「心地」悟性，心思；「昏昧」被黑暗所蔽；「隔絕」分開，不通；「剛硬」麻木，無感覺，硬化，(醫學上指堅硬的硬塊)。

〔文意注解〕「心地昏昧，」就是指一個人的悟性(understanding)缺乏分辨的能力，不能分別是非好歹。

「都因自己無知，心裡剛硬，」『無知』就是不要知，人憑著神所造的萬物，能知道有神，而人偏不要知，故向神硬化麻木，毫無感覺；其結果當然就與神的生命疏遠、隔絕了。

〔話中之光〕(一)人的墮落、敗壞，乃始自裡面的昏花；所以我們裡頭若不明亮(參太六23)，就當留意，因為這就是開始墮落的信號。

(二)從一個人生活的表現，就可以看出他屬靈生命長大到甚么程度。

(三)人的心地麻木、頑梗、固執，表明他是被神棄絕的；這種人得罪神，卻不怕 的審判，仍是我行我素，毫無憂慮地過著取悅自己的生活。

【弗四19】「良心既然喪盡，就放縱私欲，貪行種種的污穢。」

〔原文直譯〕「他們既已拋棄所有的感覺，就任憑自己邪蕩，以致貪行種種的污穢。」

〔原文字義〕「私欲」無恥的淫蕩；「貪行」想多得，無法無天的貪婪。

〔文意注解〕「良心...喪盡，」原文是使自己失掉所有的感覺；人有愛心、公義、良善等許多感覺，卻都拋棄了。

「放縱私欲，」是任性的放縱不羈，把自己交給猥褻、有傷風化的邪蕩行為。

「貪行種種的污穢，」完全不顧別人的權益，不時想獲取更多財物或性欲快感，而致力從事各樣不潔的事。

〔話中之光〕(一)人是先拋棄裡面的感覺，然后才放縱私欲，作出種種卑污的事，所以信徒保守自己聖潔之道，是尊重裡面的感覺。

(二)人的良心原是神用來抑製人罪行的器官，當人不理會神而被神棄絕的結果，在這人身上就看見情欲徹底的暴露和無限的放縱。

【弗四20】「你們學了基督，卻不是這樣；」

〔原文直譯〕「但是你們並不是如此學習過基督的；」

〔文意注解〕本節的開頭原文有『但是』一詞，表明信徒的生活與外邦人的生活截然不同。

「學了基督，」指在過去的某一特定時期中，已經向基督學習了兩件事︰

1.以耶穌行事為人的樣式，作我們外面生活的模型(太十一29)。

2.讓基督的生命從我們裡面活出。

〔話中之光〕(一)信徒是因有基督的生命，故能學基督；領受生命在先，效法榜樣在后。

(二)真正的信仰，必定會在我們的生活上產生升華作用。

(三)認識基督和克製肉體，是不能分開的。

(四)我們不是向任何人學習，我們學習的對象惟有基督自己；如果我們效法別人，也是效法他們身上的基督(參林前十一1)。

【弗四21】「如果你們聽過 的道，領了 的教，學了 的真理，」

〔原文直譯〕「如果你們確實聽過 ，也在 裡面──照著在耶穌裡面的真理──受過教導；」

〔文意注解〕「聽過 的道，」指聽見過關于基督自己和 的言行。

「領了 的教，」原文有『在 裡面』受教的意思，表明不同于一般世人的教導，他們只在外面教導別人，而主的教導卻是︰

1.屬內裡生命的。

2.須是在主裡面的人，才能領受。

「學了 的真理，」『真理』原文沒有冠詞，指主耶穌在地上所成功的一切屬靈事實(包括在十字架上脫去舊人)，如今成了蘊藏在 裡面的屬靈實際，所以 說『我就是真理』(約十四6)；我們所學習的是活生生的真理，是活在耶穌裡面的。

聽主的道是『知』，領主的教是『信』，學主的真理是『活』。

〔話中之光〕(一)我們傾聽、領受和學習的對象及內容，不是教義，不是理論，乃是『 』。

(二)真理不只是神給我們看見，給我們摸著，更是指我們所看見、所摸著的神進到我們的裡面，叫我們在生活中活出神的形像。

(三)聽道必須和領受教訓並學習真理相聯，凡只聽道，而不領受教訓並學習真理的，無論聽了多少的道理，仍然毫無益處。

【弗四22】「就要脫去你們從前行為上的舊人；這舊人是因私欲的迷惑，漸漸變壞的；」

〔原文直譯〕「你們就要脫去那照著從前生活方式而活的舊人；這舊人是隨著那迷惑人的私欲而敗壞的；」

〔原文字義〕「脫去」脫掉、脫除(衣服)；「壞」朽壞，敗壞。

〔文意注解〕「行為上的舊人，」『舊人』指我們從老亞當而來的舊生命，這舊人是我們從前生活樣式的源頭，是在從前行為上表現出來的。

「脫去...舊人，」『脫去』乃是一次過確實完成的事。甚么時候我們相信接受了基督，甚么時候我們就已經脫去了舊人。

「因私欲的迷惑，漸漸變壞，」我們的舊生命因受撒但的迷惑，就產生了強烈的欲望，稱為『私欲』，因而日趨敗壞，越過越壞，直到無可救藥。

〔話中之光〕(一)信徒對于舊人，不是去改善他，而是像脫衣服那樣的脫除他。

(二)信徒的舊人已經與基督同釘在十字架上(羅六6)，雖然這是一個已經成功的客觀事實，但在主觀的經歷上，仍未能完全經歷基督所成就的救恩，所以必須天天在生活上繼續不斷的脫去舊人。

【弗四23】「又要將你們的心志改換一新；」

〔原文直譯〕「又要在你們心思的靈裡被更新；」

〔原文字義〕「心志」心靈；「改換」穿上更新。

〔文意注解〕「心志，」原文是指我們重生時所得著的靈生命，擴展到的我們的心思，使我們的心思有了屬靈的模樣。

「改換一新，」神的靈在我們心思裡感動並支配我們的心思，叫我們的心思得以更新。外邦人是活在心思的虛妄裡，他們的思想完全是虛假的，我們得救的人是有神的靈住在我們的靈裡，但有時還受心思的支配，所以神的靈必須進到我們的心思裡，代替我們心思的虛妄，好使我們的心思能達到『靈的心思』(羅八6『體貼聖靈』的原文另譯)那種成熟的地步，那時，我們心思所想的，就都是屬靈的。

這裡原文是『得以更新』(to be renewed)，是被動的，不是我們自己更新，乃是被更新；且是現在時態，表明這更新是延續性和不斷發展的。

〔話中之光〕(一)主的救恩，不只在消極方面對付我們舊的生命，並且在積極方面給我們新生命，使我們能除舊更新。

(二)聖靈的工作總是從中心到圓周的，人的靈是聖靈居住的所在，是全人的中心，而人的心思是特別與靈發生關系的部分，所以一個人的改換更新，乃是先從他的靈開始而達到心思(羅十二2)。

【弗四24】「並且穿上新人；這新人是照著神的形像造的，有真理的仁義和聖潔。」

〔原文直譯〕「並且既已穿上了新人；這新人是照著神，在那真理的公義和聖潔裡面所創造的。」

〔原文字義〕「真理」真，真實，實際；「仁義」義，公義，公正，公平，正直；「聖潔」聖，聖別。

〔文意注解〕「照著神的形像造的，」本句在原文並無『的形像』，意即這新人是照著神自己造的，有神的生命和性情。

「有真理的仁義和聖潔，」『真理』指在主耶穌裡面的那真理。『仁義』是指對人的行為，人與人相處，以公義相待；義就是合于神的法則。『聖潔』是指對神的操守，有獻身與敬虔的含意；聖就是與神的性情相合，而和一切在神之外的有分別。

主耶穌在地上時，對人是義的，對神是聖的，因為 對人、對神都是正確的，所以 就是真理。

〔話中之光〕(一)神使我們重生的目的，是要從迷途中領回我們，以達成當初創造我們的用意。

(二)按原文文法，廿二節的「脫去」和本節的「穿上」，都是已經完成的形式；這脫去舊人、穿上新人的轉捩點，並不要我們來努力完成，乃是基督早已藉著死而複活為我們成就了。

(三)我們在生活上要表現神，不是根據人的仁義和聖潔，乃是根據真理的仁義和聖潔，也就神性情的顯露。

(四)我們無論對神或待人，都應存真摯的心，因為虛偽不能瞞騙真神。

【弗四25】「所以你們要棄絕謊言，各人與鄰舍說實話；因為我們是互相為肢體。」

〔原文直譯〕「所以你們既已脫去虛謊，各人就要對他的鄰舍說真話，因為我們是互相為肢體的。」

〔原文字義〕「棄絕」脫去，放在一邊；「實話」真理，實際。

〔文意注解〕「所以，」說出下面的話是承先啟后的；以上面的話作根基，而給予下面勸勉的話。

「棄絕謊言，」原文是過去時式，含有謊言既經棄絕，就恨惡到極點，與它勢不兩立，誓不再重新取用之意。『謊言』包括種種詐欺、騙瞞或狡猾的事，是舊人一個主要的特徵。

凡出于撒但迷惑的，都是虛謊，都是假的，撒但第一個性格是撒謊、虛假，第二個性格是恨與凶殺，這裡的意思並不是勸勉的意思，乃是說當你們脫去舊人時，你們已經把來自撒但迷惑的虛謊都脫去了。

「鄰舍，」就是接近的人，指主裡的弟兄姊妹。

「實話，」原文與本章二十一節、二十四節的真理相同，與虛謊相對，指簡純朴實、誠實無偽。

「與鄰舍說實話，」意即我們既是新人，與弟兄姊妹說話時，不要說出于撒但虛謊的話，而引人注意神以外的事；倒要把新造中的真理說給弟兄姊妹聽，叫他們摸著神。

〔話中之光〕(一)信徒第一樣要對付的是言語，因為言語是人格的表達，也是我們所藉以與別人接觸的。

(二)謊言叫人離間，實話叫人相親。

(三)『誠實』是基督徒與世人分別最明顯的一個記號，而基督徒在世人中間，最虧缺神的榮耀的罪，就是不誠實。

(四)信徒是互相為肢體的；沒有一個身體上的肢體，是可以提供錯誤不實的訊息給其他的肢體的；若彼此傳遞錯誤不實的訊息，身體必陷于癱瘓。

【弗四26】「生氣卻不要犯罪；不可含怒到日落；」

〔原文直譯〕「生氣，卻不可犯罪；不可讓日頭落下時，你們還在激怒中；(后半節更直接的翻譯是︰『不可讓日頭落在你們的激怒上。』)」

〔文意注解〕「生氣卻不可犯罪，」這裡的語態是用祈使法，所以不是命令信徒生氣，而是準許信徒生氣；信徒對別人不義、不虔、不法的情形，有時會生氣(林后十一2)。但要緊的是，生氣不能有罪的動機(例如因怨恨而生氣)，也不能陷自己于罪裡；亦即生氣若為反對罪、憎惡罪那是對的，若為發泄忿怒，叫自己舒服，就是犯罪。

「不可含怒到日落，」意即不可培養怒氣︰程度上不可越限，時間上不可太長，不要到日落還在生氣，這是神所不稱許的。

〔話中之光〕(一)信徒雖然可以生氣，但必須是『義憤』，而非個人意氣、情感好惡的發泄，更不可使之變質成為對弟兄的攻擊。

(二)反對不義和責備錯誤的『義憤』固然不錯，但是一不小心，就會有驕傲和仇恨攙雜進來。

(三)信徒必須每日清除心中對人的一切不滿，才不致積怨在心。

【弗四27】「也不可給魔鬼留地步。」

〔原文直譯〕「也不可給魔鬼留下地位。」

〔原文字義〕「魔鬼」造謠者，詭詐者；「留地步」留地位，留機會，開道路。

〔文意注解〕魔鬼每一次要在神的兒女身上作工的時候，它總是先尋找一個可供它作工的地步；我們若不給它留地步，它就沒有工可作，這便是我們的得勝。

這裡的意思是如果你氣不消止，一直動怒，就給魔鬼留下地步。

〔話中之光〕(一)魔鬼引誘我們犯罪，常是先從最小的事上引誘起；當我們不留意時，它就得寸進尺，逐步引誘我們，終于把我們拖到不可收拾的地步。因此我們必須儆醒，在最小的事上，也不可給魔鬼留絲毫的地步。

(二)如果信徒容許魔鬼在我們的心思有少許的地位，它決不會就此止步，而必然得寸進尺地想占據我們整個的心思。

(三)生氣的人容易含怒(26節)，怒氣一進來，人就不容易自主，魔鬼也就有了機會。

【弗四28】「從前偷竊的，不要再偷；總要勞力，親手作正經事，就可有余，分給那缺少的人。」

〔原文直譯〕「偷竊的，不要再偷，寧要勞力，親手作美好的事，使他有東西可分給那缺乏的人。」

〔原文字義〕「正經」有用的，有益的，美好的，慈善的；「分給」將...給與，分享。

〔文意注解〕「偷竊的，」偷竊與生氣動怒無關，但與給撒但留地步有關，偷竊是虛謊的一種，是出于撒但的。

「作正經事...分給那缺少的人，」偷的原因是懶和貪，不肯作工是懶，作工所得不肯與人分享是貪，所以要親手作工就是不懶，要把剩下的分給別人就是不貪；基督徒的生活總要顧到別人，自己夠了，就該把剩下的東西分給有缺乏的人。

〔話中之光〕(一)基督徒最明顯的『偷』是︰偷神的榮耀、偷神的時間、偷神的恩賜、偷神該得的奉獻。

(二)好逸惡勞是舊人的劣根性。在新人裡要斷絕不勞而獲的觀念，竭力養成勤勞作工的習慣。

(三)從前貪圖別人財物的『手』，如今一轉而成以自己的勞力維持生計的『手』，和分配余裕的『手』，這是神的『手』作工在我們身上的明証。

(四)「分給」是我們神兒女當有的人生，我們活著是為著分給人；沒有人應當單顧自己的事，而忽略了別人；人人都應當設法幫助別人的需要。

【弗四29】「污穢的言語，一句不可出口，只要隨事說造就人的好話，叫聽見的人得益處。」

〔原文直譯〕「任何敗壞的話，都不可出你們的口，卻要按需要說造就人的好話，好叫聽見的人得恩典。」

〔原文字義〕「污穢」腐爛，無用，壞的，(用來指水果的腐爛或魚類的腥臭)；「造就」建造；「益處」恩典。

〔文意注解〕「污穢的言語，」會敗壞聽見的人，叫他的思想中毒，心靈受到污染，故不可出口。

「說造就人的好話，」人所需要的是屬靈的建立，是生命的建立；『好話』就是出乎神的話，因為只有神是善良的。

「叫聽見的人得益處，」我們說出神善良的話，就是說真理，能叫聽見的人得恩典，也就是得著神。

【弗四30】「不要叫神的聖靈擔憂；你們原是受了 的印記，等候得贖的日子來到。」

〔原文字義〕「擔憂」難過，痛苦，悲嘆。

〔文意注解〕「不要叫神的聖靈擔憂，」基督徒旁邊有魔鬼，裡面有聖靈，真實基督徒的生活，就是不給魔鬼留地步，不叫聖靈擔憂，為要叫我們活出神的樣子。

『不要叫聖靈擔憂，』這話的實意，是叫我們在生活上順服聖靈的管理和指導。就是不要有苦毒、惱恨、忿怒、嚷鬧、毀謗，並一切的惡毒(31節)，這些都是身體上的病，分裂身體，不叫聖徒合一，所以必須除掉。

「受 的印記，」神藉著聖靈在我們身上烙下印記，表明我們是屬于 的，是在 的權下受 支配、管理。聖靈作印記，是要把我們印得像神，這印是活的，一直在我們裡面起作用，要我們外面活出神的樣子。當我們外面照著在耶穌身上的真理為模型去行時，我們裡面的印記就起作用，這樣裡應外和，就叫我們能活出義和聖來。

「得贖的日子，」是指身體的得贖被提上升的日子，這是救贖的完成(羅八23)，須要等到基督再來時才完成，故『得贖的日子』就是指主再來的日子。

〔話中之光〕(一)「擔憂」是一種愛而不忍棄之的表現。聖靈對信徒的愛乃是不丟棄的愛。

(二)聖靈在信徒的心中作工，先是感動、責備、禁止、催促，后是擔憂；信徒若仍置之不理，其結果乃是神的管教(賽六十三10)。

【弗四31】「一切苦毒、惱恨、忿怒、嚷鬧、毀謗，並一切的惡毒，都當從你們中間除掉；」

〔原文字義〕「除掉」割掉。

〔文意注解〕「苦毒，」隱藏在心裡的仇恨和壞性質，形容一個人受到損害和輕忽而懷有乖戾報複的心。

「惱恨，」怒氣的發作，突然爆發的情緒。

「忿怒，」直接傷害的、涉及罪的忿怒，是一種已養成的暴躁的情緒。

「嚷鬧，」怒氣迸發出的野獸的咆哮和叱罵，指公開的爭吵。

「毀謗，」對兄弟以侮辱嘲笑的態度所出的惡言，指搬弄是非。

「惡毒，」是苦毒、惱恨之母，卑劣的氣質，惡意。

這一切都是出于撒但的，信徒不可容讓它們存在心中，都要除掉。

〔話中之光〕(一)按照原文，本節的命令是用被動語法；我們憑自己不能除去這一切，但是 能，我們的責任乃是與 合作，讓 的十字架來作工在我們身上。

(二)不要以為我們已經得救了，就本節所述的一切惡意和壞情緒都與我們無關；只要是人，稍受激動，這些情形就要顯于形色，因此必須注意對付，讓主來替我們除掉。

【弗四32】「並要以恩慈相待，存憐憫的心，彼此饒恕，正如神在基督裡饒恕了你們一樣。」

〔原文字義〕「恩慈」仁愛，有用，有益，慷慨；「饒恕」慷慨施與，原諒。

〔文意注解〕「恩慈...憐憫...饒恕...」這些都是出于聖靈的，與前節那些出于撒但的相對。

「憐憫的心，」是對弱者和不幸者表同情。

「正如神...一樣，」新人的生活就是像神的生活，我們該有道成肉身的生活，因我們一得救，是從天上生，然后聖靈把我們帶到地上來，再把耶穌身上的真理活出來，也就是道再一次成為肉身，耶穌再一次顯現而活出神的生活。


講道材料

以弗所書第五章

【弗五1】「所以你們該效法神，好像蒙慈愛的兒女一樣。」

〔原文字義〕「效法」模仿，學像。

〔文意注解〕「所以，」使本節與第四章連接起來，下面的勸勉乃根據上面第四章所述的原因。

「該效法神，」這是根據我們已經有了『照神的形像造的』新生命(弗四24)；人若沒有神的生命，就不能效法神，只有那些擁有神生命的人，是神兒女的人，才能效法 。

「好像蒙慈愛的兒女一樣，」效法神並不是我們自己作的，乃是神作的，只要脫去舊人，穿上新人，以新人來生活，神的靈就從我們身上活出神的生活，像蒙神愛的兒女一樣。

〔話中之光〕(一)接待主耶穌的人，就成為神的兒女，但不一定是蒙愛的兒女；蒙愛的兒女必有其蒙愛的條件，就是行事為人像神。

(二)基督徒理當像神，正如兒女理當像他們的父親一樣。

【弗五2】「也要憑愛心行事，正如基督愛我們，為我們舍了自己，當作馨香的供物和祭物，獻與神。」

〔原文直譯〕「也要在愛裡行事為人，正如基督曾愛我們...」

〔原文字義〕「舍了自己」將自己交給人，任人支配；「供物」東西帶到；「祭物」被殺死的。

〔文意注解〕「要憑愛心行事，」要效法神，就要在愛裡行事為人，神就是愛，我們在愛裡行事為人，就是以基督所作所行的為模范。『行事』用的是現在時式，表示要成為我們習慣上的行為。

「為我們舍了自己，」在愛裡行事為人有個原則，就是為人舍己；基督到地上來，就是為我們舍己，神愛我們，舍了 的兒子，白白的給了我們，神的愛就從基督顯明出來。

「供物和祭物，」『祭物』重在犧牲，有被殺流血之意，指主十字架的死為我們贖罪；『供物』不是指犧牲流血，如舊約初熟果子就是供物，是指主一生的生活，重在交通一面；主為我們，不只 在十字架上的死， 一生的生活也是為著我們。

「當作馨香的...獻與神，」主在神前為我們作的，一面為我們贖罪，一面叫我們與神有交通， 把自己當作供物和祭物獻給神，結果是作馨香之氣給神享受，所以在愛裡行事為人是︰

1.舍己。

2.為別人。

3.結果歸給神，讓神有享受。

〔話中之光〕(一)要像蒙慈愛的兒女一樣(1節)，就必須憑愛心行事；只知蒙愛而不知施愛，絕不是正常的基督徒。

(二)效法基督就是效法神(1節)，因為神本性一切的豐盛，都有形有體的居住在基督裡面(西二9)。

(三)我們越多聽到基督為我們所作之事，越是會與 連結在一起。

(四)我們在基督身上所看到的，第一個乃是 舍己的愛。

(五)基督徒日常生活中最大的原則，就是『愛』，而這愛並非天然屬情感的愛，乃基督十字架的愛。

(六)只有出于基督，又經過十字架煉淨的愛，才對人有真實的益處，能發出馨香之氣，蒙神悅納，使神滿足。

(七)真正出于基督的愛，愿意為所愛的付出一切代價，不以為犧牲。

(八)愛是舍己的，為人的，沒有貪心，沒有自己；屬靈的愛是單程的，是施出去的；愛的真意是舍己的，不是禮尚往來的。

(九)『愛』有多少，『舍己』也有多少；沒有愛，就沒有舍己。

(十)每逢我們來到神面前，總要攜帶「供物和祭物」來獻給神，而不可空手朝見神。

【弗五3】「至于淫亂，並一切污穢，或是貪婪，在你們中間連題都不可，方合聖徒的體統。」

〔文意注解〕「淫亂，」嫖妓，用來泛指任何不正當的性關系。

「污穢，」指凡會污染人的耳朵、心思、情感、信仰等的事，包括一切邪惡和不潔的欲望。

「貪婪，」不只是指財物上的貪得無厭，在這裡特指性欲上的自我放縱︰不顧在別人身上造成的損害，只求滿足自己的欲望。

「連題都不可，」不僅這些事作不得，連說也不可說。

「方合聖徒的體統，」我們效法神，就不能作任何出于撒但的事，若有這些，就不像聖徒，不合神所分別出來之人的體統與身份。

〔話中之光〕(一)淫亂和貪婪是雙生子；一是圖快樂，另一是圖獲得。人在神之外另有所圖，就必會淫亂和貪婪。

(二)基督的愛是聖潔的愛，不能容讓罪惡，也不與污穢同流。你若愛弟兄，就不會用一些不合聖徒體統的話，叫弟兄受傷。

(三)信徒的生活樣式是自成一個體統的，與世人有別。

【弗五4】「淫詞、妄語和戲笑的話，都不相宜，總要說感謝的話。」

〔原文直譯〕「淫穢和愚妄的話，或粗鄙的戲言，都不相宜，寧可說感謝的話。」

〔文意注解〕「淫詞，」指放蕩、淫穢、猥褻、可恥的言談。

「妄語，」指不合時、無意義、無用的言談，特別是荒誕不經的糊涂話，不知事之究竟，就隨便說、隨便傳。

「戲笑的話，」不但是指粗鄙的言語，同時也指無聊的閑話；這裡特指人們以污穢的事互相取笑，和常常彼此貶抑，把自己的愚妄表露無遺。

「總要說感謝的話，」不只我們自己因心感而說感謝的話，並且我們說了叫別人聽了也感謝神。『感謝』的原文可以譯作『優雅』；保羅在此的意思是︰我們一切的言語，都應充滿真誠的甘甜和優雅；用有益的話來調和溫柔之語。

〔話中之光〕(一)基督徒的話語乃是一件重大的事。一句錯誤的話，就會失去聖徒的體統(3節)，並會感覺靈裡下沉。只有常說感謝主的話，又能榮耀主，又叫自己靈裡喜樂。

(二)你若愛弟兄，就不會說一些淫詞、妄語，去污穢弟兄的心思和耳朵，傷害弟兄。

(三)只有認識基督主權的人，才能凡事說感謝的話，而無怨恨。事情臨到，我們若不能由衷的說『感謝主』，那就証明我們還不夠認識甚么叫作『基督是萬有的主』。

(四)基督徒事實上不能整天說感謝的話，但是卻能以感謝的心情來說話。

【弗五5】「因為你們確實的知道，無論是淫亂的，是污穢的，是有貪心的，在基督和神的國裡，都是無分的；有貪心的，就與拜偶像的一樣。」

〔原文直譯〕「...或是貪婪的(就是拜偶像的)，在基督和神的國裡，都不得承受基業。」

〔原文字義〕「無分」得不著，分不到，不在內。

〔文意注解〕「淫亂的，」指宿娼、通奸等敗德之人。

「污穢的，」指行為猥褻的人。

「有貪心的，」無論是對物質或情欲均不知足、貪圖非分的享受。

「基督和神的國，」神將國度交付給 的兒子，使我們能藉著 ，進入神屬天的國度。

「都是無分的，」得救是藉著信，是神白白賜給的，這不在乎人的行為；但是一個信徒若是在得救后，行為上犯了淫亂、污穢、貪心等罪，不但不知悔改，反而習以為常，變成了淫亂、污穢、貪心的『人』，就他不只今天無分于神國的實際，而且將來也無分于神國的實現與賞賜。

有的解經家認為︰基督的國就是彌賽亞國，也就是千年國；而彌賽亞國又是神的國，所以「基督和神的國」，是指著千年國而說的；將來信徒要憑各人的好行為，在千年國度裡領受產業作為賞賜；但若在行為上犯了前面這些罪的，就得不著賞賜，所以與基督和神的國無分。

「有貪心的，就與拜偶像的一樣，」凡一樣人、事、物在人身上，能奪去人的心，代替神的地位的，就是『拜偶像』。拜偶像有幾種，貪婪是其中之一；『貪心』會叫信徒在惟一的真神之外，貪圖信仰上非分的保佑和好處。

〔話中之光〕(一)貪心就是不知足的心態；貪得無厭的欲心，會引人作出很多越分的事，以致犯罪。

(二)貪財是屬靈的淫亂，因為錢財奪去了他們的心。

(三)你若愛弟兄，就不會讓貪心的意念抬頭，而侵占弟兄所有的，或是占弟兄的便宜。

【弗五6】「不要被人虛浮的話欺哄；因這些事，神的忿怒必臨到那悖逆之子。」

〔原文直譯〕「不要讓人用虛空的話欺騙你們；因為為了這些事，神的忿怒正臨到那些悖逆之子。」

〔文意注解〕「虛浮的話，」就是虛空的話，有兩面的意思︰

1.凡不談到神，不以神為中心，沒有神的實際在裡面的話，就是虛空的話。

2.凡無根無據，來歷不明，憑空傳說的話，也是虛空的話。

這兩類的話，都是騙人的，能誘騙人離開正路。

「因這些事，」就是為了說虛空話的事。

「臨到，」現在時式動詞，是神審判世人的專門名詞，它肯定地表明神必定對付那些在罪中鑽營的人。

「悖逆之子，」重在世人，也指信徒，雖然信徒已得著永生，但將來仍須面對神的審判，為他在信主之后的行事為人向神交賬。

【弗五7】「所以你們不要與他們同伙。」

〔原文字義〕「同伙」參與，共同有份于某事的伙伴。

〔文意注解〕「所以，」表明連接上文。

「你們不要與他們同伙，」信徒雖然在基督裡已蒙神悅納，但若仍參與外邦人所行的，神的忿怒也會臨到他們，像臨到外邦人一樣。

〔話中之光〕(一)我們和不信的原不相配，不要同負一軛(林后六14)。信徒若在暗昧的事上與他們同伙，必然陷入他們的罪中。

(二)同流而不合污，何其難哉﹗信徒若要避免悖逆之子的結局，就要避免與他們同伙。

【弗五8】「從前你們是暗昧的，但如今在主裡面是光明的，行事為人就當像光明的子女。」

〔原文直譯〕「因為你們從前是黑暗，但如今在主裡面乃是光，行事為人就要像光的兒女。」

〔原文字義〕「暗昧」黑暗。

〔文意注解〕「從前你們是暗昧的，」神是光，黑暗是光的對頭，所以黑暗就是撒但。我們未得救前，我們的性質和本性就是黑暗，全被黑暗充滿，所以不只在黑暗裡，且就是黑暗。

「在主裡面是光明的，」如今主進到我們裡面來，主就是光，我們就有光的性質調在我們裡面，因此我們不只在光裡是光明的，而且就是光。

「光明的子女，」光的兒女就是有光的生命、光的性情，過光的生活，效法神就是把神是光的性質活出來。

〔話中之光〕(一)我們蒙恩以后就成為光明的子女，所以一面該拋棄已往暗昧的行為，另一面要具體地活出光明的生活。

(二)一方面，我們必須先有所『是』，然后才能有所『行』；另一方面，我們也要以『行』來肯定並証明我們的所『是』。

(三)我們生命的本質既然已從黑暗變為光明，我們的行為也當如此改變。

【弗五9】「光明所結的果子，就是一切良善、公義、誠實。」

〔原文直譯〕「(因為光的果子是在一切的良善、公義和真實裡)。」

〔文意注解〕「光明所結的果子，」良善、公義和誠實是光明的果子，是在光中活出來的；就裡面的性質說，就是光；就外面的行為說，應該有光的果子。

「良善，」即沒有不好，不單是指一件事的性質，更是指對人的態度；這裡重在仁愛與寬容，即樂于助人的精神。

「公義，」即沒有不合理，正直公平，無可指摘；這裡重在尊重神和別人的權利，把神和別人當得的歸給他們。

「誠實，」即沒有虛假，不僅是指言而有信，也是說心意誠摯，正直坦率。神的顯出就是真實。

〔話中之光〕(一)「果子」是生命成熟自然結出的東西，所以我們只要培養「光」的生命，自然就有一切的良善、公義和誠實。

(二)凡出于光的行為，是經得起良善、公義、誠實這三點的考驗的，所以在我們的行事為人上要問我們自己，這件事的性質是否善的，手續是否合法的，目的是否為著神的。

(三)我們常說『社會是黑暗的』，就是因為這社會裡的人際關系，缺少了良善、公義、誠實這三樣光明的果子。

【弗五10】「總要察驗何為主所喜悅的事。」

〔原文直譯〕「要驗明甚么是主所喜悅的。」

〔原文字義〕「察驗」試驗，鑒別，揀選。

〔文意注解〕意即我們要試著找出甚么是主所喜悅的事，然后照著去行。主所喜悅的事，按原則來說，就是善、義、真，因這些是合于主的性情的。

〔話中之光〕(一)信徒所當注意的，不是事情的大或小，重要或不重要，乃是主喜悅或不喜悅。

(二)信徒總要做個體貼主心意的人，行 所喜悅的事。

(三)我們若要知道主所喜悅的是甚么，便須細心觀察神的話語和 的行事，換句話說，就是「要明白主的旨意如何」。

【弗五11】「那暗昧無益的事，不要與人同行，倒要責備行這事的人。」

〔原文直譯〕「不要有分于那些黑暗無果子的行為，倒要揭發出來。」

〔原文字義〕「責備」揭發，曝露，糾正，指出來。

〔文意注解〕「那暗昧無益的事，」指不善、不義、不真的事，是不敢見光、需要保守秘密而不正當的事。

「倒要責備行這事的人，」就是用愛心、聰明、機敏、警戒他們的惡行，這是一種困難、令人不歡喜的任務。本句在原文並無『行這事的人』，故所責備的不只是『人』，也指責備那些『事』本身；因此，倘若自己偶然不慎犯錯，也當勇于認錯，責備自己所行。

〔話中之光〕(一)信徒雖是光明之子，但可能有黑暗無果子的行為。

(二)信徒不只消極方面，不可行那些暗昧無益的事；並且積極方面，還要指責、反對行那些事的人。今天許多信徒只知注意前者，而忽略了后者。

(三)公開的揭發是恨，但單獨的直說是愛。

(四)若信徒所行的與別人一樣，怎能責備別人呢？

【弗五12】「因為他們暗中所行的，就是題起來，也是可恥的。」

〔原文直譯〕「因為他們在隱密中所行的，甚至題說也是可恥的。」

〔原文字義〕「題起來」說，討論。

〔文意注解〕「暗中所行的，」這話表明那些暗昧的事，只能行在暗中，不敢叫人看見；人若在光中，就行不出來。

「可恥的，」為甚么要指責、揭發呢？因為這些事是可恥的。

〔話中之光〕(一)基督徒的生活顯露出別人生活中的罪惡，但基督徒不應專注談論這些罪惡。

(二)信徒題說有關罪惡之事的目的，乃是要叫人覺得羞慚。

【弗五13】「凡事受了責備，就被光顯明出來；因為一切能顯明的，就是光。」

〔原文直譯〕「但一切遭揭發的，都是被光顯明出來；因為將每一件事顯明出來的，就是光。」

〔文意注解〕「凡事受了責備，就被光顯明出來，」責備那些隱蔽的惡行，就是光照它們、把它們顯露出來；所以接受指責，就是接受基督的光照。

「因為一切能顯明的，就是光，」本句又可翻作︰『每一樣被照明的，就變成光。』我們作為『光明之子』的責任，不單是曝露在黑暗中的人，使他們成為『顯明的』，更要進一步使他們也成為『光』。

〔話中之光〕(一)基督徒最要緊的一件事，就是常常蒙主光照，這光並非肉眼可見的物質的光，乃是深處一種顯明、責備的感覺，指明我們在某一件事上的虧欠或錯誤。我們裡面若有這種感覺，就是主光照我們了，這時就當好好接受並悔改。

(二)基督的光，常是藉著肢體的交通而顯出功用。一般而論，沒有一個裡面聖靈的光照，比外面指責的光照更強、更重；凡不肯接受外面責備的人，定規是裡面黑暗、下沉、不明亮的。

(三)光明的子女(8節)不但自己光明，也能光照別人，叫別人心裡受責備，覺出罪來。

(四)我們不只要作個指責人的，也要作個接受指責的人。

(五)基督的光消極方面的功用，乃是顯出人的隱情，指明人的錯誤。我們不但需要光正面的功用，來『照明心中的眼睛』(一18)，認識豐滿的基督；我們也需要光反面的功用，來顯明我們的本相，看見自己的邪惡。

(六)我們本性是喜歡黑暗的，在黑暗中生活才覺痛快，原因是許多的事物不能見光，在光照的底下就顯出羞恥來。

【弗五14】「所以主說，你這睡著的人，當醒過來，從死裡複活，基督就要光照你了。」

〔原文直譯〕「所以 說︰『睡著的人哪，要醒起來，從死人中起來，基督就要光照你了。』」

〔文意注解〕「所以主說，」保羅下面的話引自何處，在聖經裡並無明顯的出處；但主常藉著人的傳道、責備，而向人說話。

「睡著的人，」在黑暗中行事為人的，就靈性說都是睡了的人。

「從死裡複活，」一個人在黑暗中，不光是睡了，而且是在死亡中，所以指責不只是恢複光，而且是恢複生命。

「基督就要光照你了，」這裡的光是主觀的、實際的、指責的光，所以接受責備就是接受基督的光照，會把你帶回到光中。

〔話中之光〕(一)我們應竭力喚醒昏睡和死亡的人，帶領他們到基督的光下。

(二)基督的光乃是生命的光(約八12)；『基督光照』與『從死裡複活』關系密切，光照與生命互為表裡。

【弗五15】「你們要謹慎行事，不要像愚昧人，當像智慧人。」

〔原文直譯〕「這樣，要儆醒留意，你們行事該當何等正確；不要像愚昧人，乃要像智慧人。」

〔文意注解〕「謹慎，」是說小心翼翼，瞻前顧后，像一個人經過危險之地，對于四周環境百般留意一樣。

「行事，」在原文帶有『正確、嚴正、絲毫不爽』的修飾詞，意即信徒的行事要講究端莊、循規蹈矩、沒有差錯。

「愚昧人，」原文是『無智慧的人』，就是糊涂人。

「當像智慧人，」就是凡在真智慧的學校內，受教于主的人； 是我們的指南和導師，教導我們 自己的旨意，使我們得到真智慧。

〔話中之光〕(一)智慧人與愚昧人的分野，乃在于是否謹慎行事。

(二)智慧人行事絕不莽撞，凡事務求做到合乎嚴格的尺度。

(三)有多少信徒的跌倒與失敗，是因為不小心、不謹慎，對仇敵的防范不夠嚴謹，以致給魔鬼留下地步。

【弗五16】「要愛惜光陰，因為現今的世代邪惡。」

〔原文直譯〕「要贖回光陰(或『要抓住機會』)，因為日子是邪惡的。」

〔原文字義〕「愛惜」全部買下，買回來；「光陰」時機。

〔文意注解〕「愛惜光陰，」有二意︰

1.『愛惜』原文是『贖回』，意即要付出代價去把虛耗的時間買回來，並好好地運用每一分每一寸的光陰。

2.『光陰』原文是『時機』，意即每一刻光陰都是神所賜給我們的機會，我們應當抓住每一個機會，過有意義的人生。

「因為現今的世代邪惡，」為何要贖回光陰？因為時日邪惡，今天有很多的事都是邪惡的，消耗了我們的時間，要贖回光陰，就得勝過時日的邪惡。

〔話中之光〕(一)今天地上有進取心的人，無不愛惜光陰，以謀取他們地上的成就。我們是神的兒女，更該愛惜光陰，來明白神的旨意；若是不然，我們就是一個『糊涂人』(17節)。

(二)仇敵常用善的、屬靈的事物，來消磨我們的光陰，分散我們的注意，使我們不能專一的認識基督；故我們當贖回已往花在一切別的事物上的光陰，來專一注視基督；否則，便是屬靈的『糊涂人』。

(三)在神所給我們的一切恩典中，樣樣都是愈來愈多的，惟有『光陰』是愈來愈減少。

(四)一個真有智慧的人，是個懂得抓住神所賜給的每一時機，應用在最有價值的事上的人。

(五)人在神面前是墜落失去的，人墜落在罪中有多久，時間也隨之墜落有多久，所以要贖回光陰，必須先要贖回這個人。

【弗五17】「不要作糊涂人，要明白主的旨意如何。」

〔原文直譯〕「故此不要作糊涂人，卻要明白甚么是主的旨意。」

〔原文字義〕「糊涂人」沒有心智的人，無常識的人。

〔文意注解〕「要明白主的旨意如何，」我們的生活要以主的旨意為目標，所有不在主旨意中的行事為人都是徒然，只有在主的旨意中才能贖回光陰。基督徒首要關心的應當是分辨甚么是神要他作的事。

〔話中之光〕(一)由本節的話可知，所謂「糊涂人」，就是不明白主旨意的人。

(二)固然行為是從生命來的，但有了生命仍須教育，才能使行為有規有矩。信徒雖有神的生命，仍須明白神的旨意，行事為人才能對得起神(西一9~10)。

(三)神的旨意是須要仔細查考才能知道的，一個粗心大意、漫不經心的糊涂人，是無法明白的。所以我們若要作一個屬靈的聰明人，便須愛惜光陰(16節)，善用寶貴的時間來明白主的旨意。

(四)主的旨意不分大小，信徒所當尋求的，乃是明白一件事是否出于主的旨意；並不是說大旨意就注意遵行，小旨意就可以忽略的。

(五)主旨意的中心，乃是要所有屬 的人，能夠完滿的認識基督(四13)。惟有真認識基督的人，才算明白了主的旨意。

【弗五18】「不要醉酒，酒能使人放蕩，乃要被聖靈充滿。」

〔原文直譯〕「也不要醉酒，陷在其中就會無節製；卻要被靈充滿。」

〔原文字義〕「放蕩」過度，無節製，浪費，無救(unsavedness)。

〔文意注解〕「不要醉酒，」醉酒是暫時的熱烈，使人越軌、放蕩或敗亡，使人無法約束。

「酒能使人放蕩，」『放蕩』不只是指行為放蕩，還有浪費財物的意思；不是酒使人放蕩，乃是醉酒能使人放蕩，但為防止醉酒，所以就不喝酒。基督徒若不是為了身體的健康(提前五23)，最好不飲酒。

「要被聖靈充滿，」醉酒的對面是被聖靈充滿，基督徒的生活該是被靈充滿出來的生活。『要被充滿』這個動詞有如下的講究︰

1.是被動式，是聖靈主動的充滿我們，使我們被聖靈支配而有所行動。

2.是命令式，雖是被動的，但我們卻有責任去『要』、去『求』。

3.是現在式，表明我們要繼續的不斷的被充滿。

〔話中之光〕(一)我們被聖靈充滿的結果，外表上雖然有些像是醉酒(徒二13~17)，但實際上卻不像醉酒之無節製；一個真正被聖靈充滿的人，他的行事為人必定是被聖靈所節製的。

(二)「充滿」表明不是領受一點點，乃是領受得滿滿的；我們領受聖靈，不僅是領受一點點，乃是要領受得滿滿的。

(三)慕迪說︰『我們要過一個得勝的基督徒生活，不必把內在的罪抽出來，只要我們被聖靈充滿。』

【弗五19】「當用詩章、頌詞、靈歌，彼此對說，口唱心和的贊美主。」

〔原文直譯〕「用詩章、頌詞、靈歌，彼此對說，從你們的心向主歌唱、贊美。」

〔文意注解〕「詩章，」指舊約聖經中的詩篇，當時用樂器伴奏演唱。

「頌詞，」指聖徒稱頌神、贊美神的詩歌。

「靈歌，」信徒在聖靈的感動中，發出即興而有節奏音韻的歌。

「彼此對說，」就是你對我說，我對你說，互相講說的意思。

「口唱心和，」指贊美主不要只在言語和舌頭上(約壹五18)，還要用心靈和誠實(約四24)；不然就不會蒙主悅納。

〔話中之光〕(一)「被聖靈充滿」的結果，就是「彼此對說，口唱心和的贊美主」；因為聖靈來原本就是要榮耀基督的。是否真實聖靈的工作，就看是否更多叫基督受贊美、得榮耀。

(二)基督徒的人生不是麻醉自己的假樂，乃在靈感充滿地贊美神。

(三)信徒的內心充滿了對神感恩的心情，便很自然地會流露于外表。

(四)在生活上流露著敬拜和贊美，別人在他身上所碰到的，乃是敬拜的靈。

(五)在生活上給主帶進敬拜裡，那是我們實際操練的高點。

(六)凡從人的努力而勉強發出來的贊美，必定不會和諧，但從人心裡自然發出來的贊美，乃是一首純潔甜美的詩歌。

【弗五20】「凡事要奉我們主耶穌基督的名，常常感謝父神。」

〔原文直譯〕「在我們主耶穌基督的名裡，時常為一切的事，感謝神與父。」

〔文意注解〕「凡事，」就是一切從主所來的事，甘心樂意接受神所給我們一切的安排，這一切事包括順與逆，苦與樂。

「要奉我們主耶穌基督的名，」即時常活在主裡面，與主聯合，在 的名裡感謝神。

「常常感謝父神，」被聖靈充滿的生活最大的表顯，就是為一切事感謝父神；『父神』在原文是『神與父』；神與我們有雙重關系，有時以神的資格來對待我們，有時以父的資格來對待我們， 與我們的關系，總是神在先，而父在后的。

〔話中之光〕(一)信徒的生活原則，不是依據理由、是非，而是依據能否奉主的名作這作那，並感謝神。

(二)沒有一個人能不認識耶穌的名而得救，也沒有一個人能不認識那名的權柄而能有效地被神使用。

(三)主耶穌基督這名，如今是『賜給人的』(徒四12)。主已經將 自己在這名裡托付給我們，所以我們應當凡事在這名裡而為。

(四)人人都討厭不知感恩的人，卻忽略了自己也常常不知感恩。

(五)英諺說︰『最難學會的一門算學，就是會數算我們得著的恩典。』

(六)信徒不只要「常常」感謝神，並且要「凡事」感謝神。

【弗五21】「又當存敬畏基督的心，彼此順服。」

〔原文直譯〕「且因敬畏基督，而彼此順服。」

〔文意注解〕「又當存敬畏基督的心，」原文是『要在對基督的敬畏裡』；敬畏基督就是敬畏教會的元首。贊美生活的另一面，就是承認基督的權柄，敬畏 。敬畏就是怕，怕我們使 失望、難過。

「彼此順服，」根據敬畏基督要彼此順服，敬畏的心思在生活上表現出來，就是順服的態度；『彼此』就是各肢體的關系，肢體彼此關系一不對，結果就得罪元首基督。

『彼此順服』是被聖靈充滿的人顯著的標志和態度，這是彼此尊重的態度。我們不單順服主，我們也順服主所要我們順服的人。在外面，我們是順服人；在裡面，我們卻是順服神。

這節引出下面一大段來，所以下面就接著說到夫妻、父母兒女、主仆的關系；彼此順服意即要各站各的地位，因怕傷了元首的心，而彼此要守住地位，要有順服。

〔話中之光〕(一)在教會中，沒有一個人是『頭』，只有主是頭，所以我們要彼此順服。今天教會的毛病，就是不少的人都要作『頭』。

(二)我們先有敬畏基督的心，才能彼此順服。

(三)一個真正敬畏主的人，是一個愿意照著主的榜樣去作的人；主在世時是服事人的，所以我們當作個服事別人的人，學習彼此順服。

(四)個人在主面前生活得對了，還得在眾聖徒的生活中也對；許多神的兒女在單獨的時候很愛主，可是一擺到眾聖徒中間毛病都顯出來了。

【弗五22】「你們作妻子的，當順服自己的丈夫，如同順服主，」

〔原文直譯〕「作妻子的，當順服你們自己的丈夫，好像順服主一樣，」

〔文意注解〕「作妻子的，」就普通的習慣說，是先說丈夫，后說妻子，但聖經中的說法正相反，這有二個原因︰

1.第一對夫婦是夏娃先出事，所以在神的眼光中，是妻子先出事，要先勸錯的一面。

2.丈夫豫表基督，妻子豫表教會，所以也要先勸教會這一面。

「要順服自己的丈夫，如同順服主，」要順服丈夫如同順服主一樣；這不是說順服丈夫與順服主等量齊觀，意思是說順服丈夫是基督要她當盡的本分。

『順服』在希臘文是重在『服』，不重在『順』；『服』的要求比『順』更高；『順』是外面的行動，『服』是裡面意志的動態，承認伏在對方的權下，這是真而且深的。

〔話中之光〕(一)「順服」是中性語態，表示樂意並自愿順服，妻子的順服不是被蠻橫的丈夫逼令所致的。

(二)在神的創造中，男女的身分、價值、尊嚴是平等的；但在神創造的目的中，男女的功用、所扮演的角色是不相同的。

(三)順服主是順服丈夫的秘訣；一個肯順服主的妻子，必定也肯順服丈夫。

(四)本節是說妻子要順服『自己』的丈夫；許多作妻子的，能順服別人的丈夫，常說別人的丈夫好，但對她『自己』的丈夫卻服不來。

【弗五23】「因為丈夫是妻子的頭，如同基督是教會的頭； 又是教會全體的救主。」

〔原文直譯〕「因為丈夫是妻子的頭，如同基督是教會的頭； 就是那身體的救主。」

〔文意注解〕「丈夫是妻子的頭，」這是主對人的安排，不是平等不平等的問題。

「如同基督是教會的頭，」本句說明神安排丈夫作妻子的頭，是無可爭辯的事；正如同基督是教會的頭，是無可爭辯的事一樣。

「 又是全體的救主，」基督不只是教會的頭，並且還是『身體』(「全體」的原文)的救主。這句話表明丈夫雖然是妻子的頭，卻不可以妄用『頭』的地位來欺壓妻子，因為丈夫永遠不是妻子的『救主』。

〔話中之光〕(一)一個身體不能有兩個頭，一個家庭也不能有兩個『頭』，否則便會混亂。

(二)基督是「頭」說出 的掌權，基督是『救主』說出 的恩愛；基督乃是在無限的柔愛裡來作教會的頭。

【弗五24】「教會怎樣順服基督，妻子也要怎樣凡事順服丈夫。」

〔原文直譯〕「但教會怎樣順服基督，妻子也要照樣凡事順服她們自己的丈夫。」

〔文意注解〕原文的開頭有『但』字，意即基督雖是教會的救主，而丈夫不是妻子的救主，『但』妻子還要順服自己的丈夫，如同教會順服基督一樣。

「凡事順服丈夫，」這裡是權柄問題，所以要凡事順服。『凡事』只限上文所述家庭關系的事而已，甚至這方面的事，也必須以效忠基督為原則。

〔話中之光〕(一)主在此用作妻子的順服丈夫，來提醒教會應當順服基督；又反過來用教會應當順服基督，來提醒姊妹們當順服自己的丈夫。

(二)只有當人認識基督和教會之間應有的關系，才會懂得夫婦的真諦，而顯出正常的夫妻家庭生活。

(三)所有神的兒女都在每天的生活中一同順服主，教會讓基督作頭就一點難處也沒有。否則，教會就沒有身體的見証。

(四)教會在凡事上順服基督，是妻子順服丈夫的榜樣；換句話說，要有好的教會生活，才會有好的家庭生活。

【弗五25】「你們作丈夫的，要愛你們的妻子，正如基督愛教會，為教會舍己；」

〔原文直譯〕「作丈夫的，要愛你們自己的妻子，正如基督愛教會，為她舍己；」

〔背景注解〕古代的世界是男人的世界，在家中更是如此。在猶太人中，妻子的地位只是略高于奴婢。希臘人把婦女關在家中特別的房舍裡，甚至不準她們與男子一同進食。

〔文意注解〕「愛你們的妻子，」創世記三章十六節說到神定規丈夫管轄妻子，而這裡為何不吩咐作丈夫的管妻子，卻命令丈夫要愛妻子？因為真實有價值的管，乃是愛；所以作丈夫的，不要自居是頭，不是用權柄，乃是用愛。創世記裡要管妻子的話，那是神對作妻子的人說的。

「為教會舍己，」『舍』的意思乃是『給了』，原文的意思是基督為愛教會的緣故，把 自己給了教會，這是最大的禮物。基督愛教會， 為了要產生教會、得著教會，而把自己交于死地。由此我們看到主的心意不在個人，而是放在教會身上。主得著我們的目的，還是為了建造教會。

〔話中之光〕(一)基督是教會的頭(23節)，但 並非對教會居高臨下，作威作福； 乃是「愛教會，為教會舍己」﹗這樣以『舍棄自己』的愛而作頭，正顯明基督掌權的性質。在教會中凡不肯降卑自己、缺少柔愛的權柄，不過是肉體登寶座，並非代表基督的權柄。

(二)丈夫對妻子的愛，不是占有的愛，而是舍己的愛。

(三)舍己的愛，絕不講求從對方有所得，而是講求自己有所付出。

(四)丈夫不自私的愛，就是激勵妻子順從的保証。丈夫甚至應當不惜犧牲自己以求妻子之幸福。

(五)聖經要求作妻子的要『順服』，作丈夫的要『愛』；按表面看，好像是要求兩種不同性質的美德；其實，都需要無己、舍己，才能有真正的順服、真正的愛。所以實際上，聖經對丈夫和妻子的要求，都是一樣的。

(六)夫妻間關系是互惠的，但施行卻是由舍己惠人作起；妻子的順服是舍己的，丈夫的愛也是舍己的。基督徒結婚不是順著情欲撒種；家庭不是基督徒墜落的地方，而是基督徒受操練的地方。

【弗五26】「要用水藉著道，把教會洗淨，成為聖潔，」

〔原文直譯〕「為要使她成為聖潔，就藉話中的水洗滌潔淨她，」

〔背景注解〕古時猶太女子出嫁，在婚禮之前有禮儀的沐浴，然后穿上美麗的衣衫，等待新郎來迎娶。

〔文意注解〕「要用水藉著道，」『水』是指主複活的生命，也指聖靈；『道』是Rema(指主觀的道)，不是Logos(指客觀的道)；Logos是神在宇宙中啟示的一篇大道，等到有一天聖靈作工，有句神的話摸著你，感動你，就變成了Rema。

「把教會洗淨，」染是加上，洗是除去；主複活的生命在我們裡面使我們逐漸的脫去舊造的一切，這就是生命水的洗滌。

「成為聖潔，」基督把 自己給了教會，為要使教會成聖；成聖就是神的生命進到我們裡面，叫我們與眾不同。在萬有中只有教會是聖的，能與 配合，與 成為一體。

『洗淨』是除去罪與污穢；『成為聖潔』是分別為聖。『洗淨』是『成為聖潔』的途徑。

〔話中之光〕(一)當我們與主交通時，主就常藉著 的話，在我們裡面洗掉我們天然的斑點和皺紋。

(二)有不少稱為神兒女的，他們不肯接受真道的潔淨，而在真理以外熱心活著，毫不理會主建造教會的心意，這是教會不能在地上達到圓滿的一個原因。

(三)教會的難處常在于只有客觀的、死的道理，而缺少主觀的、活的話語。

【弗五27】「可以獻給自己，作個榮耀的教會，毫無玷污、皺紋等類的病，乃是聖潔沒有瑕疵的。」

〔原文直譯〕「為要讓 把榮耀的教會獻給自己，毫無斑點、皺紋、或諸如此類的病，乃是聖潔沒有瑕疵的。」

〔原文字義〕「玷污」傷痕，斑點；「等類的病」諸如此類的毛病；「瑕疵」指一塊玉石上的斑點和雜質。

〔文意注解〕「獻給自己，」是婚禮的術語，指引導新娘到新郎面前。基督把自己給了教會，目的是叫教會成為聖潔；而成為聖潔的目的，為要把教會獻給自己，這是目的中的目的。

「作個榮耀的教會，」意即教會要穿上榮耀、披上榮耀。

「毫無玷污，」 要把教會洗淨到一個地步，好像從來沒有長過斑點，從來沒有沾過污穢。

「皺紋，」是一種衰老的表記；教會產生皺紋的原因，是因新造的成分不夠多，而舊造的成分還存在，所以就老得快。主要將教會作到一個地步，沒有絲毫老舊，一切都是新鮮的。

「等類的病，」意即不但毫無外來的玷污，內在衰老的皺紋，並且連諸如此類的毛病也沒有。

「乃是聖潔沒有瑕疵的，」意即那時的教會是絕對的完全，沒有任何缺損與污點，無可指摘的。

〔話中之光〕(一)成聖達到最高峰就是榮耀，今天教會還不能完全榮耀，因人的肉體把神的榮耀遮蔽了；到羔羊婚娶時，就成了一個榮耀的教會，神從教會中就完全彰顯出來了。

(二)教會的玷污已被基督的血洗淨，但教會的斑點，就是舊造的成分，要靠生命來洗滌，直到被提見主時，完全成聖，進到榮耀裡去。

(三)神乃是從內在的、屬靈的、永遠的一面來看教會，但人常從外表的、屬人的、現時的一面來看教會，難怪人對教會的估價和神不同。

(四)基督愛教會，不但為教會舍命，救贖了教會(25節)；更要以 話語中的生命──『道中的水』，來洗淨教會(26節)，使她成為聖潔、榮耀、毫無瑕疵、純全──「無玷污」、新鮮──無「皺紋」的豐滿的教會，而歸給 自己。可見，基督因愛為教會所作的，計有︰為已往而救贖，為現在而作到豐滿完全，為將來要永遠與她聯結。哦，基督對教會的愛真是超凡、無比﹗

【弗五28】「丈夫也當照樣愛妻子，如同愛自己的身子；愛妻子，便是愛自己了。」

〔原文直譯〕「丈夫也要照樣愛他們自己的妻子，如同愛他們自己的身體；愛他自己妻子的，便是愛他自己。」

〔文意注解〕「照樣，」意即基督怎樣為教會舍己，為要成全教會，丈夫也該放下自己，要叫妻子得益處。

「如同愛自己的身子，」意即丈夫愛自己的妻子，要愛到一個地步，如同愛自己一樣。他愛自己多少，就要愛妻子多少。

〔話中之光〕(一)一個不愛妻子的人，事實上不愛自己。

(二)一般人最容易體諒自己，為自己找藉口，丈夫愛妻子也要愛到如此的地步。

(三)丈夫對妻子的愛，永遠不能跟基督對教會的愛相比擬，因此沒有一個丈夫可以認為他給妻子的愛已經夠多了。

【弗五29】「從來沒有人恨惡自己的身子，總是保養顧惜，正像基督待教會一樣。」

〔原文直譯〕「從來沒有人恨惡自己的肉身，總是養育照料它，正如基督待教會一樣。」

〔文意注解〕「保養顧惜，」『保養』重在喂養，就是供給身體的營養；『顧惜』重在看顧，就是親切的照顧。

「正像基督待教會一樣，」基督給教會屬靈的營養，也給她親切的照顧，如同母親對吃奶的嬰孩一樣。

〔話中之光〕(一)基督愛教會，也如人愛自己的身體，總是「保養」──養育，並且「顧惜」──照料。誠然，基督是何等的不斷以 的豐富來 養教會，使之成長；也是何等細致的顧惜教會，使她受到保護。對于這樣一位愛教會的基督，怎能不愛戴 、歸屬 、順服 呢﹗

(二)丈夫須要「保養顧惜」妻子，顧到她的需要，並以柔情細愛來滋潤她的身心，如同他照顧他自己的身子一樣。

(三)丈夫「保養顧惜」妻子應包括︰保護、供養、照顧、珍惜。

【弗五30】「因我們是 身上的肢體(有古卷在此有『就是 的骨、 的肉』)。」

〔文意注解〕主那樣保養顧惜教會，因教會是 的身體，而我們是 身體上的肢體，是屬于 的肉，也屬于 的骨；因教會是從主出來的一部份，像夏娃是從亞當出的一部份一樣，而教會只有肉和骨，沒有血，因為 的血在十字架上都為我們流了；複活的基督有骨、有肉，沒有血，是說 脫離了天然的生命，只有複活的，沒有天然的，所以教會是基督的身體。

【弗五31】「為這個緣故，人要離開父母，與妻子連合，二人成為一體。」

〔文意注解〕「人要離開父母，」不是教導我們棄父母于不顧，乃是說婚姻是人類一切關系中，最神聖的關系；作丈夫或作妻子的，若不能在心理上脫離父母對自己婚姻生活的影響，就很難達到美滿的境界。

「與妻子連合，」原文是『與妻子膠合』，比聯合的意思更重。

「二人成為一體，」原來妻子就是丈夫的一部份，現在妻子再回到丈夫那裡，二人成為一個肉身。『一體』不只是指肉身方面的結合，並且是指心與靈的結合，藉此豫表基督與教會的完全聯結。

〔話中之光〕(一)作兒子的應當孝順父母，這是一件千古不易的定律；但丈夫和妻子的連結，比父母和兒女的關系更密切。

(二)夫妻的生活，必須顯出聯合的事實來；基督徒夫妻若是貌合神離，勉強維持婚姻的關系，仍然有違二人成為一體的教訓。

(三)丈夫對妻子的愛要超越對父母的愛。

(四)「離開父母」，說出脫離原初的、傳統的；「與妻子連合，二人成為一體」，說出基督與教會的完全聯結。信徒的經歷能夠証明，只有當教會更澈底的脫離一切老舊的、遺傳的成份，才能與基督有更深入、更親密的聯結。在此我們需要十字架厲害的工作﹗

【弗五32】「這是極大的奧秘，但我是指著基督和教會說的。」

〔文意注解〕丈夫與妻子二人成為一體，是一件極其奧秘的事，但使徒是指基督與教會說的，因為教會是出乎基督的，所以二者成為一個。

〔話中之光〕(一)基督和教會聯合為一的奧秘，只有在夫妻二人成為一體的關系裡，稍微領略一二。

(二)在婚姻生活中，夫妻雙方應當存著體認基督如何對待教會、教會如何對待基督的心態，彼此相待。

【弗五33】「然而你們各人都當愛妻子，如同愛自己一樣；妻子也當敬重她的丈夫。」

〔原文直譯〕「然而你們每一個人，也要照樣各愛自己的妻子，如同愛自己一樣，至于妻子，她也要敬畏丈夫。」

〔文意注解〕「愛妻子，」愛是包括保養顧惜。

「妻子也當敬重她的丈夫，」『敬重』原文是『敬畏』，意思就是怕，主只囑咐作丈夫的要愛妻子，作妻子的要負兩個責任︰

1.順服。

2.敬畏。

妻子要順服並敬畏丈夫，因為丈夫是代表基督作頭。

〔話中之光〕(一)若丈夫不愛妻子，而妻子對丈夫也不敬畏，不但犯了道德一面的罪，且破壞了神的豫表；破壞道德是小事，但破壞了神的豫表和安排卻是大事。

(二)丈夫應當愛妻子，如同基督愛教會一樣；妻子也要學習敬畏順服丈夫，如同敬畏順服主。

(三)丈夫對妻子不自私的愛，是激勵妻子順服的最佳保証；不盡心愛妻子的丈夫，沒有資格苛求妻子的順服。

(四)妻子越是順服、越是敬重自己的丈夫，自然就越多得著丈夫的愛。


講道材料

以弗所書第六章

【弗六1】「你們作兒女的，要在主裡聽從父母，這是理所當然的。」

〔原文字義〕「聽從」在下聽，基于...聽，(含有愿意傾聽和服從命令的意思)；「理所當然」正當，正直。

〔文意注解〕「你們作兒女的，」原文是『你們這作兒女的』，在『兒女』一詞的前面有定冠詞，表示信徒的兒女和世人的兒女有別。

「要在主裡聽從父母，」『在主裡』是順從的本質，我們是在這樣的因素和范疇中順從父母。『父母』在原文是一個字，所以我們要把父母當作一位來聽從，不該只聽從父而不聽從母，或只聽從母而不聽從父。『在主裡聽從父母』這句話有幾個意思︰

1.因愛主、敬畏主而聽從父母。

2.與主合一、靠著主的力量來聽從父母。

3.照著主的意思來聽從父母；若父母命令兒女作違背主旨的事(如犯罪)時，則不可盲從。

「這是理所當然的，」意即兒女之聽從父母，不獨是聖經的教訓，就是按人的常理來說，也是無可爭辯並毋庸置疑的。

〔話中之光〕(一)我們對父母的愛，也須帶到主裡面來過濾，才不至于愛父母過于愛主(太十37)。

(二)除非父母的要求不是在主裡面，不然，作兒女的人，對父母都是應該孝順聽從的。

(三)不聽從父母的基督徒，不但不是一個好基督徒；就是按普通人的道德觀念來說，也不是一個好兒女。

(四)我們聽從父母，不是照著天然的觀念，而是照著主的話。

【弗六2~3】「『要孝敬父母，使你得福，在世長壽。』這是第一條帶應許的誡命。」

〔原文直譯〕「要敬重你的父親和母親，這是第一條帶應許的誡命︰使你亨通，在地上長壽。」

〔原文字義〕「孝敬」尊重，敬重；「得福」亨通。

〔背景注解〕神藉摩西所頒給以色列人的十條誡命，是刻在兩塊石版上(申四13；五7~21)；有的學者說，頭塊石版上刻了頭四條有關神的誡命，第二塊石版上刻了末六條人際關系的誡命；但也有的學者認為每塊刻五條。「當孝敬父母」是十誡中的第五條，無論是刻在第一塊石版上也罷，或是刻在第二塊石版上也罷，都是人際關系中的第一條誡命，也是人際關系中惟一帶著應許的誡命。

〔文意注解〕「孝敬父母，」『孝敬』原文意思只有『敬』而無『孝』；『孝』是聽從、順從父母，『敬』是尊敬父母。神注重尊敬，而不注重孝，因為尊裡包括孝，而孝不一定有尊。我們要尊敬父母，因我們是出于父母，這也象徵我們是出于神。

『父母』原文是『父親和母親』，這裡父與母是分開的，意即我們要尊敬父親，也要尊敬母親，兩者並重，不可有偏。

「使你得福，在世長壽，」尊敬父母是帶進祝福的路，使我們在今世有福且長壽，不尊敬父母的人，結果是帶進咒詛與短命。

『得福』不單是指物質上的祝福，它也是指著使能活在一個平安的光景裡。『得福』帶進『長壽』，尊敬父母的人，在神的祝福之下，可以延長壽命，因為這樣的人能做到自製、心思清明、有所建設，這些都可以幫助延長他的壽命。

「第一條帶應許的誡命，」我們尊敬父母，不但因父母是我們的根源，而且是舊約人際關系中的頭一條誡命，又是第一條帶應許的誡命(出廿12)。

〔話中之光〕(一)『聽從』是指外面的行動；『尊敬』(「孝敬」的原文)是指裡面的態度；有的兒女可能會聽從父母，但沒有尊敬父母。基督徒兒女應當學習以尊敬的態度來聽從父母。

(二)「孝敬父母」的屬靈用意，乃是要人敬畏神；沒有一個不孝敬父母的人，能在父神面前作個好兒女的。

(三)因為兒女是出于父母，父母是兒女的源頭，正如人是出于神，神是人的源頭一樣，故人若孝敬父母，必定討神喜悅，蒙神祝福。

(四)兒女和父母的關系是終我們一生的。終我們一生的年日，主都一直在教導我們如何作兒女，因為我們是永遠作父神的兒女。

(五)得福、長壽，主要不是指屬靈的福氣和今后的長生；此項應許是屬于今生的福氣和長壽。人在地上的禍福，乃依據兒女對父母的行為如何。孝敬的兒女不論在世活得多久，他們的人生必然活得有意義。

(六)不尊敬父母的人是慢性自殺──他們正在縮短自己在世的年日。

【弗六4】「你們作父親的，不要惹兒女的氣，只要照著主的教訓和警戒，養育他們。」

〔原文直譯〕「作父親的，不要惹你們兒女的氣，只要用主的管教和勸誡，養育他們。」

〔原文字義〕「惹...氣」激動使發怒；「教訓」以行動管訓、懲罰；「警戒」以言語教導、鼓勵、責備；「養育」撫育，培育(除了肉身的養護，還包含有性格的培養的意思)。

〔文意注解〕「不要惹兒女的氣，」作父親若過分的嚴厲、暴戾、不合理或偏心，就會惹兒女的氣。所以無論孩子多不好，都不可使他們生氣，要使他們從心裡面順服。

「只要照著主的教訓和警戒，」『教訓』是知識方面的管教，『警戒』是用話語來糾正、約束、警告、懲戒。全句意即父親對兒女︰

1.用主的教訓和警戒，來教訓並警戒兒女。

2.隨著主的引導來教訓和警戒兒女。

「養育他們，」『養育』包括身心的保養與教育，含有溫和、親切之意。

〔話中之光〕(一)溫和的態度會使兒女尊敬他們的父母，並使他們樂意順從；而苛刻和嚴厲的態度，則反會使他們頑梗，損毀他們的孝心。

(二)「惹兒女的氣」會挑動他們的肉體，這樣反而會害了他們。

(三)作父母的若要不惹兒女的氣，便須留意自己不發脾氣；而不發脾氣的方法，便是把自己的怒氣留在十字架上受對付。

(四)缺少管教會使兒女墮落，因此神不愿父母過度溺愛兒女。

(五)「主的教訓和警戒」一詞顯出，教訓和糾正孩子都應以基督徒的典范為依歸；在主裡教養兒女，這是為人父母者不能放棄的屬靈責任。

(六)做父母的要以主的話來教導自己的兒女(申六7)，因此自己也要把主的話豐豐富富的存在心裡(西三16)。

(七)作父母的不該只是在口頭上教訓兒女，而在行為上沒有作好的榜樣。兒女總是喜歡模仿父母，因此作父母的要注意以身作則，在家庭裡立下好榜樣。

(八)作父親的要認識自己的地位；若是在主裡面，父親和兒子都是弟兄，正因為有這種屬靈的關系，因此作父親的不可以濫用作父親的權柄和地位，因為我們在天上的父不會作這樣的事。

【弗六5】「你們作仆人的，要懼怕戰兢，用誠實的心聽從你們肉身的主人，好像聽從基督一般。」

〔原文直譯〕「作奴仆的，要恐懼戰兢的，用你們心中的單純，順從肉身的主人，如同順從基督一樣；」

〔原文字義〕「仆人」奴仆，奴隸，(是買來的，是絕對沒有自由的)；「誠實」單純，單一。

〔背景注解〕奴隸製度在古代是普世的人都接納的，當時更被認為是文明社會不可或缺的一種基層製度。主人用金錢買下奴仆，差使他們作最低賤的工作。按照法律，主人對奴仆操有生死之權；除非有些奴仆的主人因仁慈而開恩釋放，否則終其一生都須為奴。他們沒有任何權利，他們的存在，完全是為了主人的舒適、方便和愜意。

〔文意注解〕「作仆人的，要懼怕戰兢，」『懼怕』是裡面的存心，『戰兢』是外面的態度。仆人要怕主人，因主人是代表基督。懼怕戰兢的心態不是因犯錯引起的，乃是因著有責任感，深怕失責，不能符合主人的期望。

「用誠實的心，」是說順服應該是真實誠懇地發自內心，沒有欺詐和虛偽；換句話說，不要只在表面聽從，而心裡卻不聽從。

「肉身的主人，」這詞暗示了另一個更高的屬靈境界，在那裡基督是主人。保羅一開始就指出奴隸與主人的關系只是屬世的事情。『肉身的主人』可以推廣而適用于一切僱主或上司。

「好像聽從基督一般，」意即以聽從基督的態度，來聽從肉身的主人；這種觀點能將最低賤的工作提升到最高，形成一種完成任務的動力。

〔話中之光〕(一)弗六章在提到父子和主仆的倫常關系時，都先勸誡后者，然后再說到前者；因為人最大的通病，就是不服神所設立的權柄，也就是間接地表示不服神自己。

(二)在人際關系中，我們總該認識到『我在人的權下，也有人在我以下』(參太八9)；我們若不服在人的權下，就難叫人服在我的權下。

(三)人的本性敗壞，以致『不服...也是不能服』(羅八7)；所以『犯上』的事屢見不鮮，但我們卻能不憑舊人而活，故信徒應當可以從心裡聽從在上的人。

(四)信徒對主人或是對上級，應該守著我們的地位，雖然我們是因工作而產生這種關系，是勞動力與薪酬的交換關系，但我們看這種關系是主給我們安排的。

(五)一個真正忠心的仆人，應當存心『懼怕』，態度『戰兢』地聽從肉身的主人，惟恐一不小心，就會得罪了『主基督』似的。

(六)信徒若真是以聽從主的態度來聽從主人或上級，他在主的眼中就是一個『基督的仆人』(6節)，是一個遵行主旨意的人。

【弗六6】「不要只在眼前事奉，像是討人喜歡的；要像基督的仆人，從心裡遵行神的旨意；」

〔原文字義〕「心裡」魂裡。

〔文意注解〕「只在眼前事奉，」主人眼睛看著你的時候，你就事奉；他的眼睛離開你的時候，就停止工作。這是作仆人的毛病，愛在眼前事奉。

「像是討人喜歡的，」既然只有在人看著你的時候才作，你當然像是討人喜歡的了。

「要像基督的仆人，」意即看自己如同服事基督的仆人，存著在工作上榮耀基督的態度來服事人。

「從心裡遵行神的旨意，」仆人若站住地位，存敬畏主的心，好好服事主人，就是遵行神的旨意，因為神最喜歡人站住自己的地位。

〔話中之光〕(一)信徒表面上是作人的仆人，實際上是作基督的仆人，所以我們是在主的眼前作事，是作給主看的，不是作給人看的。

(二)一般人是為了生活而工作，因此或多或少總有『只要過得去就算了』的想法，但信徒工作不只是為生活，並且是為著主，所以應當盡力而為。

(三)信徒雖然作人的仆人，應以遵行神的旨意為生活的最高準則。

(四)我們的事奉，若只作在人眼前，為要討人的喜歡，得人的稱贊，那就毫無價值；若從心裡樂意遵行神的旨意，那怕是作在暗中，無人知曉，也必蒙神記念，這才真是「基督的仆人」。

(五)信徒的事奉，不光是用身體來事奉，也要用心靈來事奉(羅七6；來十二28)。

【弗六7】「甘心事奉，好像服事主，不像服事人。」

〔原文字義〕「甘心」親切，親善。

〔背景注解〕古時一般的奴仆受盡主人的欺壓，卻又不能、也不敢公然反抗，氣悶在心，表面上勉強服從他們的主人，但實際上卻非常『心不甘、情不愿』，因此作起事來總是敷衍塞責。

〔文意注解〕「甘心事奉，」指服事的心態，不只是出于責任感，而且是出于親切和親善。

「好像服事主，」不要以為是作人的仆人，而要看成是神的安排，為主而作。

〔話中之光〕(一)基督徒的工作，並無『世俗的』(secular)和『聖的』(sacred)區別；凡我們在主面前、為主的緣故所作的，都是聖的，都是服事主的。

(二)基督徒的工作，表面上雖有『服事主』和『服事人』的分別，但若是我們作事的心態對了，就『服事人』的事也變成『服事主』的事了。

(三)今日有些基督徒，因為主人或上司是主內的弟兄姊妹，便以為自己和主人或上司在主裡是平等的，因而不太甘心服事，這種態度與觀念是錯誤的。

【弗六8】「因為曉得各人所行的善事，不論是為奴的，是自主的，都必按所行的得主的賞賜。」

〔原文直譯〕「因為曉得，無論是奴仆，或是自由人，各人必按所行的善事，從主得到賞賜。」

〔文意注解〕「賞賜，」有二意思︰

1.今日在地上主就給你祝福。

2.主再來的時候，照你今日所行的給你賞報。

〔話中之光〕(一)人有所『行』必有所『得』，問題是『得』的是懲罰呢？或是賞賜呢？端看我們今日的『行』如何。

(二)我們今日一切的工作，並非白費心力(參林前十五58)，因此沒有理由叫我們不勤奮工作。

(三)信徒所行的善事，雖然是作在人面前的，但卻是在神面前蒙記念。

(四)主的賞賜，並不照我們屬地的身份，乃照我們屬靈的光景。

(五)當時無自由的奴仆，尚且能在他們的身分內找到事奉主、行善、得到主賞賜的路，今天我們又怎能藉口環境不佳、機會不好或才干不多，而不事奉主、行善，以得主的賞賜呢？

【弗六9】「你們作主人的，待仆人也是一理；不要威嚇他們，因為知道他們和你們，同有一位主在天上， 並不偏待人。」

〔原文直譯〕「作主人的，你們要同樣地對待他們；要停止恐嚇，因為知道你們自己也有主人是在諸天之上， 是他們和你們的主， 並不以貌取人。」

〔文意注解〕「也是一理，」即是說，主人該如何對待仆人，乃像仆人該如何對待主人一般，同理類推。主人和仆人的地位雖各不相同，但彼此之間各有應盡的義務，並且同須對主負責，各人按自己的本分行善得賞，原理卻是一樣的。

「不要威嚇他們，」在上位的人，常對自己的職權和地位存有優越感，而輕視在下位的，欺壓他們，肆意對待他們。

「 並不偏待人，」或譯『在 並無徇私之情』。在人中間雖有主仆之別，但在主面前都是一樣，不過各人所站的地位不同而已，主絕不會因你是主人就重看你，好待你，因他是仆人就輕看他，虐待他，主對一切的人都是同樣的看待。

〔話中之光〕(一)「知道」乃是仆人工作疲勞時的大安慰，也是主人對待仆人時的警惕。

(二)憑外貌待人就是偏待人(雅二1，4)；惟有主是察看人肺腑心腸的(啟二23)，所以 絕不偏待人。

(三)作主人的，該想到自己也是屬于主的人，所以要讓別人從我們的生活態度和表現上，看出我們是有主的人。

【弗六10】「我還有末了的話，你們要靠著主，倚賴 的大能大力，作剛強的人。」

〔原文直譯〕「其余的話，我的弟兄們，你們要在主裡，並在 力量的權能裡面，剛強起來(或作『作個滿有能力的人』)。」

〔原文字義〕「大能大力」力量的權能；「剛強」能力進入，能力充滿。

〔文意注解〕「我還有末了的話，」意即要說另一段重要的事︰

1.說到神在教會身上另一面的目的。

2.下面的一段話，是基于前面的話，意即︰要作屬靈的戰士，必須有前面一章一節至六章九節之生命與生活。

「你們要靠著主，」原文是『你們要在主裡』。屬靈爭戰的秘訣，就是必須『在主裡』；我們絕對不能在自己裡面，不只不能靠自己，也不能看自己、想自己；甚么時候一看見自己，一想到自己，我們就要軟弱，不能爭戰，只得繳械。

「倚賴 的大能大力，」我們所需要的力量之泉源是從『在主裡面』而來，意即靠著我們跟 的聯合，那本是屬 的能力也就移轉到我們身上來。在 裡面，我們凡事都能作(腓四13)。『大能大力』是指一種無論你運用與否，都一直在你裡面存在的能力；主的能力是在信徒的裡面，但因許多信徒不知取用此能力，所以剛強不起來。

「作剛強的人，」在原文是現在被動語態，所以不是我們自己本身能剛強，乃是因某種原因而成為剛強；我們留在主裡面， 的剛強就成了我們的剛強，我們在 複活的大能裡才能剛強有力。

〔話中之光〕(一)基督徒剛強的秘訣，永遠不在自己的努力，完全在于倚靠主；我們只有靠著 的大能大力，才能作剛強的人。

(二)人的能力不足為恃，但神的能力是所向無敵的。

(二)在屬靈的爭戰中，不是靠自己，乃是靠主；不是倚賴自己的能力，也不是求主加大我們的能力，乃是倚賴主的大能大力。

(三)信徒所要堅守的據點，乃是『在主裡』的地位；我們留在這個地位內就是得勝；甚么時候離開了這個地位，甚么時候就是失敗。

(四)「要...」字暗示我們剛強與否，自己負有很大的責任──我們若不肯與主合作， 的大能大力在我們身上仍無能為力。

(五)對付魔鬼，不可膽怯、逃跑，而要勇敢抵擋(雅四7)；所以在屬靈的爭戰中，必須剛強壯膽。

(六)許多信徒的毛病是︰在神面前倔強、不服，在魔鬼面前卻膽怯、軟弱。

【弗六11】「要穿戴神所賜的全副軍裝，就能抵擋魔鬼的詭計。」

〔原文直譯〕「要穿戴神的全副軍裝，使你們能以站住，抵擋魔鬼的詭計。」

〔文意注解〕「要穿戴神所賜的全副軍裝，」『能力』是主的；『軍裝』是神的。『軍裝』或譯『武裝』，是戰士所依靠的(路十一22~23)；徒手的士兵不能上戰場打仗。在這裡，神只負『賜』給軍裝的責任，我們信徒卻要負『穿戴』的責任；有了軍裝而不穿戴，等于沒有。並且神所供給的軍裝不止一件，乃是『全副』的。

「就能抵擋魔鬼的詭計，」此句的原文是『就能"站住〞而抵擋魔鬼的詭計』。退后、坐下、倒下去的人都不能抵擋，必須『站住』的人才能抵擋，但要『站住』就必須︰

1.在主裡。

2.穿上神全副軍裝。

『魔鬼』是『詭詐』的意思，『站住』的目的是為抵擋魔鬼的計謀。

〔話中之光〕(一)屬靈爭戰的地位站穩了，還得有正確的裝備，才能打仗；爭戰既是屬靈的，裝備也必須是屬靈的；我們不能用屬血氣的兵器打仗，必須是神所賜的軍裝。

(二)神用我們來對付撒但， 也負責為我們預備軍裝，是整副的，是屬靈的，我們得要把全副都穿戴起來，不可以缺少一樣，缺了一樣就是一個破口。

(三)教會的工作不是勝過魔鬼，乃是抵擋魔鬼，保守住主的得勝。

(四)這裡雖未指明魔鬼的詭計是甚么，但既是詭計，當然是變化多端，並且使人難以提防的，所以我們必須小心謹慎，多方防備。

(五)神的全副軍裝是賜給『身體』，而不是賜給『肢體』的；必須是整個身體拿起全副軍裝，才能抵擋仇敵。所以屬靈的爭戰，不是單個信徒所能進行的，必須教會全體都動員起來方可。

【弗六12】「因我們並不是與屬血氣的爭戰，乃是與那些執政的、掌權的、管轄這幽暗世界的，以及天空屬靈氣的惡魔爭戰。」

〔原文直譯〕「因為我們摔跤的對手，並不是屬血和肉的，乃是那些執政的、掌權的、管轄這黑暗世代的，以及諸天界裡邪惡的靈。」

〔原文字義〕「屬血氣的」屬血和肉的；「爭戰」摔跤，肉搏；「執政的」首先，起初，統治；「掌權的」官府，向...轄製，對...作主。

〔背景注解〕「爭戰，」原文是一種手交手的二人摔跤決力，有折磨的意思；摔跤是要使對手倒下去，倒到貼地，而自己還能站立得住。古時有捆斗的風俗，用結實的繩子把兩人綁起來，以利刃作殊死決斗。

〔文意注解〕「因我們並不是與屬血氣的爭戰，」『屬血氣的』乃是指著『人』說的。在屬靈的爭戰裡，人是浮在表面上的對象，那真正的對象是藏在人背后的魔鬼。今天我們不是與人爭戰，乃是與人背后的魔鬼爭戰，連那些逼迫、殺害我們的人，都是由他們背后的魔鬼來主使，所以我們要認清我們的仇敵不是人，乃是惡魔。

「執政的...掌權的，」不是指世上各國的執政、掌權人物，乃是指那些無形的、反叛神的勢力；屬靈爭戰的仇敵不是散漫的，乃是一個有組織的體系，撒但是這體系的君王；『執政的』、『掌權的』就是撒但的臣僚。

「以及天空屬靈氣的惡魔，」『天空』是指魔鬼居住並掌權的所在，它們活動的范圍從上臨下，達于地面和海中；『屬靈氣』是指魔鬼的本質，它們是屬靈的，不是屬血肉的，但能附在人或動物的身上；『惡魔』因魔鬼的性質是邪惡的，故稱惡魔，它是萬惡之源。

〔話中之光〕(一)在屬靈的爭戰中，信徒須要認清作戰的對象；這對象不是人，乃是魔鬼，所以不要把弟兄姊妹當作仇敵。

(二)我們爭戰的對象既是「屬靈氣的」，而非「屬血氣的」，就我們在爭戰中，也只可守住屬靈的原則，運用屬靈的兵器；如果我們在存心裡，或在方法中，一動血氣，立即就從屬靈的立場上落下去，已經不戰而敗了﹗

(三)我們與仇敵爭戰的立場必須是在諸天界裡，弗六章的爭戰，乃是根據弗二章的『坐在天上』；甚么時候我們屬地、屬世界，我們就失去爭戰的立場，立場一失掉，戰事必定失敗。

(四)我們的對手既是屬靈的，我們就得站在屬靈的地位上，使用屬靈的權柄去對付它。

(五)我們的敵人乃是一個有組織的體系，所以我們決不能單獨迎敵，必須與弟兄姊妹配搭在一起，共赴戰場。

【弗六13】「所以要拿起神所賜的全副軍裝，好在磨難的日子，抵擋仇敵，並且成就了一切，還能站立得住。」

〔原文直譯〕「故此，要拿起神的全副軍裝，使你們在邪惡的日子，能以站得起來接受挑戰，並且既作成了一切，還能站住。」

〔文意注解〕「所以，」是承接第十二節的話。

「要拿起神所賜的全副軍裝，」不能用自己屬血氣的方法來對付，因它們是屬靈的仇敵。『拿起』原文所用的動詞指的是一個很緊急而決定性的行動，倘若等到遇上敵人的時候才裝備自己就太遲了。基督徒必須隨時可以迅速『拿起』武器來，才可以應急時之需。

「好在磨難的日子，」原文是『邪惡的日子』，指撒但用各種各樣邪惡的事來攪擾我們，使我們遭遇艱難和險惡的日子。

「抵擋仇敵，」原文並無『仇敵』字樣，但含有『站住抵御』之意；這裡的意思不僅是要做好戰斗的準備而已，更是要堅守陣地。

「並且成就了一切，還能站立得住，」起初是『站住』抵擋(11節原文)，抵擋完了還能『站住』，所以這個『站住』是一直不斷的。

〔話中之光〕(一)神的軍裝中，有些須要『穿戴』(11節)，有些須要「拿起」；打屬靈的仗，該穿上的就穿上，該拿起的就拿起，不能只應用部分軍裝。

(二)現今的時日邪惡(弗五16)，因為魔鬼天天都在與我們作對，所以我們一刻也不能放松大意。

(三)魔鬼是很詭詐的，它的戰略千變萬化，用各種各樣的事來折磨我們，因此對我們來說，乃是「磨難的日子」。

(四)這場屬靈的爭戰，是一個『站』的問題︰站住就是爭戰，站住就是得勝。

(五)一波過去了，另一波正在來臨，屬靈的爭戰，要持續直到主再來；因此我們打完了一仗，還得『站住』，不可就此松懈下來。

【弗六14】「所以要站穩了，用真理當作帶子束腰；用公義當作護心鏡遮胸；」

〔原文直譯〕「所以要站住，用真理束緊了你們的腰，又披上了公義的胸甲，」

〔原文字義〕「護心鏡」胸牌，胸甲。

〔背景注解〕古時軍士們的腰帶是用來束緊上衣和系掛刀鞘的；另有胸甲緊緊綁連在胸部上，用以保護心臟部位。

〔文意注解〕「所以要站穩了，」屬靈爭戰最要緊是站住，這個站住是憑穿上神的軍裝，不是靠自己的方法。『站穩』是指勝利的姿態，意思是裝備得好的信徒就能站立得穩。爭斗之后，他沒有敗倒在地上，他仍然站穩，完全控製著戰場。

「用真理當作帶子束腰，」『帶子』是為束緊衣裳，以免行動不方便；『衣服』豫表行事為人。故全句意即我們的行事為人要受真理的約束。信徒的生活行為若不受真理的約束，就無法與仇敵爭戰。

『束腰』就是集中全人的力量，要我們全人都有力量；『真理』就是神的話和神的法則。信徒更多認識神的話和神的法則，在生活中持守神的話，照神的法則行事為人，這就成了我們的腰帶，叫我們全人都剛強起來。

「用公義當作護心鏡遮胸，」『胸』是指良心，每個屬靈爭戰的人，他的良心不能有虧，良心一有虧，信心就失去，就不能有屬靈爭戰；『護心鏡』是為抵擋撒但在我們良心中的控告；這裡的『公義』是叫我們的良心受保護，有兩面的意思︰

1.客觀方面︰主的救贖和主血的潔淨(啟十二11)。

2.主觀方面︰靠著主的生命活出公義的行為來，叫我們的良心不覺虧欠，沒有控告。

信徒主觀的公義若是不夠，就要取用客觀的血來遮蓋。

〔話中之光〕(一)信徒何時有啟示，領會真理，何時就剛強有力量。

(二)仇敵常在思想中攪擾我們，所以要用真理束緊心思的腰。

(三)『真理的腰帶』既是神所賜軍裝中的第一樣，這表示信徒對真理的順服，乃是屬靈爭戰中優先必備的條件。

(四)片斷的真理不夠束腰，必需是貫串的、完整的真理才足夠束腰；那些在屬靈爭戰中失敗的人，往往是對真理一知半解，在神的話語上知道一半，不知道另一半的人。

(五)『真理』是指基督作我們生活的『實際』(參四21，24)；信徒在日常生活中，認識並經歷基督，乃至活出基督來，這就是身上束起『真理』的腰帶，叫信徒全人都剛強起來。

(六)信徒不是憑自己的義，乃是憑基督作我們的義(林前一30)來遮蓋，因此我們要仰仗神所賜的公義勝過魔鬼的控告。

(七)護心鏡只遮前面，而不遮背后，故基督徒在屬靈爭戰中，只能往前，不能退后，因一退后，背部就暴露，立刻就會被仇敵的火箭射中。

【弗六15】「又用平安的福音，當作豫備走路的鞋穿在腳上；」

〔原文直譯〕「也把和平福音的準備，(當作鞋)穿在腳上；」

〔原文字義〕「豫備」準備好的，合適的，根基穩固的。

〔背景注解〕古時兵丁上戰場前須穿上鞋，這種保護腳的鞋以厚皮作底，釘上平頭釘，還有鐵製的鞋尖。這樣的鞋不單有保護腳部的作用，還可以讓兵士走得更快更穩。在古代，大部份的戰事都是短兵相接的打斗，所以敏捷的身手是必須的。

〔文意注解〕「平安的福音，」是指前面在第二章裡所說，主在肉身中藉著十字架的拆毀，叫我們與猶太人、與神都和好了；人與人並與神之間的不和，基本的難處就是肉體，十字架在我們裡面，就是作鏟除肉體的工作，叫我們與神、與人之間都沒有間隔，沒有摩擦。

「當作豫備走路的鞋穿在腳上，」『豫備』指服事主的準備，意思是心意的專注，叫人很快就察覺到自己的崗位是在那裡，隨時可加入作戰。以福音為鞋穿在腳上，意即︰

1.行事為人以福音所啟示的宗旨為原則，凡違背福音宗旨的事(亦即與神為敵的事)，決不去行。

2.行事為人以廣傳福音為目標，凡有礙傳福音的事，決不去行。

3.行事為人能與人分享福音的好處，凡不能叫人在我們身上看見福音果子的事，決不去行。

〔話中之光〕(一)『平安福音的鞋』是為在行走世途中，不受撒但的塵世的玷污；我們越多傳揚福音，就越少沾染罪污。

(二)基督在十字架上所成就的和平，乃是我們穩固的立足點，使我們能站立得穩，步伐穩定，好打屬靈的仗。

(三)我們是在『和平』裡站住來爭戰；我們若失去與神並與人之間的和平，我們就失去了站穩的地位，也就不能打勝仗。

(四)是非爭端使人受傷，福音使人得平安；仇敵到處散播仇恨、斗爭、凶殺...，但我們的腳蹤所到之處，卻是傳播平安的福音。

(五)赤足不能遠行；人生的路途崎嶇，到處滿布障礙，處處阻滯我們前進，使我們對前途灰心喪志，但福音是最佳的遠行工具，凡對福音滿有負擔的信徒，也必對他的人生充滿了美好的盼望。

【弗六16】「此外，又拿著信德當作藤牌，可以滅盡那惡者一切的火箭；」

〔原文直譯〕「此外，又拿起了信心的盾牌，藉著它，你們就能撲滅那惡者一切燒著的箭；」

〔原文字義〕「信德」信心；「藤牌」盾牌。

〔背景注解〕「藤牌，」不是騎兵所攜帶的小圓盾，而是重型武裝軍隊所用的橢圓型大盾牌。它是片大而厚、略帶彎曲的木板，蒙上皮子以保護身體。

在古代的戰爭當中，「火箭」是最危險的武器之一。這種箭蘸上了瀝青或其他可以燃燒的材料，點著了就擲向敵人。它們不單可以傷人，還可以點燃它碰到的東西。

〔文意注解〕「此外，」可翻成『在這一切事之上』。

「拿著信德當作藤牌，」『信德』是指信徒對神的信心，無論遭遇何事，總是相信神是信實的，完全地信托、信賴、信靠 和 的話語；『藤牌』是用來抵擋外來的攻擊；信徒運用信心不是為『攻打』，乃是為『防守』。

「可以滅盡那惡者一切的火箭，」除了撒但的控告和恐嚇之外，一切的鼓動、譏笑、批評、論斷、引誘、欺騙、迷惑，以及驕傲、嫉妒等，並一切叫人疑惑、灰心、沮喪、不信的，都是仇敵來的火箭。

〔話中之光〕(一)『信心』的軍裝是在『真理』、『公義』、『平安』三樣之后。信徒須先靠著真理的神而活，才會有真理的『公義』(弗四24)；『公義』帶來『平安』(賽卅二17)；然后就有堅固的信心。

(二)魔鬼的武器，不但是尖銳的箭，且其先端有火；不但能傷人，且會燒毀人員和裝備；魔鬼的火箭，不只叫一個信徒受傷而已，也必牽連教會的其他信徒一同受傷害。

(三)使我們勝了世界的，就是我們的信心(約壹五4)；感謝神， 所賜的信心，不但能 鈍箭頭，也能撲滅火勢。

【弗六17】「並戴上救恩的頭盔；拿著聖靈的寶劍，就是神的道；」

〔原文直譯〕「還要接受救恩的頭盔，和那靈的劍，就是神的話；」

〔原文字義〕「拿著」接受，歡迎，抓緊。

〔文意注解〕「並戴上救恩的頭盔，」『頭盔』是為保護頭部的軍裝，頭部是人的思想所在；以『救恩』為頭盔，意即以神的拯救為我們思想的保護。仇敵最容易攻擊我們的思想，所以要想到無論環境多艱難，神都會給我們拯救，因此就不會接受撒但任何的威嚇。

「拿著聖靈的寶劍，就是神的道；」『道』原文是『話』，神的話就是寶劍，是用來殺仇敵，神的軍裝中只有這一件是既可防守，又可向外攻擊的，但必須是在聖靈裡運用神的話，才會有能力。神的道必須在聖靈的手中才是寶劍。

〔話中之光〕(一)真理的認識、公義的性情、福音的腳蹤、信心的生活和救恩的把握，這些保護性的軍裝，乃是從日常生活中操練出來的屬靈品格；這些品格是保護我們不受那惡者的傷害的。

(二)我們屬世的頭腦必須被拯救，不敢用自己的聰明、手段、方法，而只一味的以神的心意為心意，才能抵擋魔鬼的攻擊。

(三)「戴上救恩的頭盔」，才能保障元首基督在我們身上的絕對主權，不被侵奪。

(四)在神的全副軍裝中，前面五件都是用來防御，只有「聖靈的寶劍」是既可防守、又可進而攻擊敵人；按神軍裝的次序，暗示我們在運用聖靈的寶劍之前，仍須先取用前面五樣，使自己完全受到保護，以免讓魔鬼有機可乘。

(五)基督的精兵不是只一味的防守魔鬼的攻擊，也要能取用神的話，來進攻並勝過它(啟十二11)。

(六)神的話是活潑、有功效的，能刺入剖開(來四12)，所以正確的運用神的話，乃是暴露並消滅魔鬼詭計的最佳武器(參太四4，7，10)。

(七)信徒平時應多在神的話上下功夫，豐豐富富的存在心裡，必要時聖靈才能讓我們想起神的話(約十四26)；否則空有寶劍，卻無法及時應用。

【弗六18】「靠著聖靈，隨時多方禱告、祈求，並要在此儆醒不倦，為眾聖徒祈求，」

〔原文直譯〕「藉著各樣的禱告和祈求，時時在靈裡禱告，並且在這事上，用諸般的堅忍儆醒著，為眾聖徒祈求；」

〔文意注解〕「靠著聖靈，隨時多方禱告、祈求，」神的全副軍裝都得靠禱告，若沒有禱告，這六件軍裝就絲毫不起作用；禱告就是讓神來作。

『靠著聖靈，』因為只有聖靈知道神的旨意，就只有聖靈會在我們禱告中禱告出神的旨意來。我們也要時時在靈裡有禱告(猶20)。

『隨時多方禱告、祈求，』包括禱告的時間、方式、性質、地點、對象等，禱告須不拘時間和形式，靈活運用。『禱告』是指普通一般性的禱告，『祈求』則是指專一特殊性的禱告；我們不只要有普通的禱告，且要有專一的祈求。

「並要在此儆醒不倦，」意即要用一種堅持忍耐到底的態度來禱告。『儆醒』是不打盹、保持警覺、經常戒備的意思；『不倦』代表忍耐，就是不厭倦、不松懈、不灰心。

「為眾聖徒祈求，」為自己禱告時，不要忘了為弟兄禱告。

〔話中之光〕(一)禱告才能使神的各種軍裝發揮功用；缺乏禱告，就會使一切軍裝失效、無用。

(二)要在禱告上抵擋撒但，也要在禱告上儆醒守衛；如果教會不隨時、多方、儆醒禱告，教會就成了一個沒有牆的城，仇敵隨時都可以來擄掠、殺害。

(三)禱告應不受時間和情況的限製；不論在平安或危險時，在軟弱或剛強時，在順境或逆境時，在喜樂或愁苦時，都應當禱告。

(四)禱告應不受方式的限製；出聲或不出聲，大聲或小聲，贊美或哀求，單獨或與眾人，站著或跪著，開眼或閉眼，都可以禱告。

(五)魔鬼常使人看環境而不看神，以致心靈疲倦灰心；信徒若要在屬靈的爭戰中得勝，就必須在禱告上勝過灰心，儆醒不倦。

(六)基督徒不能獨善其身；這個屬靈的爭戰是全面性的，所以要為戰場上的每一位戰士彼此代禱。

【弗六19】「也為我祈求，使我得著口才，能以放膽，開口講明福音的奧秘，」

〔原文直譯〕「也替我祈求，使我在開口的時候，有口才賜給我，好放膽講明福音的奧秘，」

〔文意注解〕「使我得著口才，」意即在開口時有一種口才，是能把要說的話說得出去。

「能以放膽，」『放膽』即該講甚么就講甚么，也就是能自由講論的意思；有了話語，就能自由無所顧慮。

「開口講明福音的奧秘，」既是奧秘，若無神話語的職事來講明，人就難于清楚明白；『福音的奧秘』，特別是著重指第三章所提關于教會的奧秘(弗三3~11)，意即把神在這世代拯救人的目的，都能傳講得清楚。

〔話中之光〕(一)信徒除了為一般主內肢體代禱之外，還應當特別為神仆人的工作代禱。

(二)不管誰有多么豐富的恩賜，世上沒有一個基督徒不需要弟兄姊妹們的代禱；若像使徒保羅這樣的人還需要別人代禱，別的主仆就更需要別人的代禱了。

(三)事奉主的工人若考慮到工作的重要性和艱鉅程度，就必會承認自己的確是不能勝任的了。

(四)口若不張開，言語就不清楚；所以要求主賜給我們開口的時機，也叫我們在開口時，有說得出的話語。

【弗六20】「(我為這福音的奧秘，作了帶鎖鏈的使者；)並使我照著當盡的本分，放膽講論。」

〔原文直譯〕「(我為這個，作了帶鎖鏈的大使；)使我在這身分裡仍有勇氣，講我所該講的。」

〔文意注解〕「作了帶鎖鏈的使者，」使徒因為傳講這福音的奧秘，就作了帶鎖鏈的大使，使徒感覺這是榮耀的事。

「並使我照著當盡的本分，放膽講論，」屬靈爭戰的結果，在消極方面是叫仇敵受對付，積極方面是把福音的奧秘傳出去；對付神的仇敵乃是為著神的福音；神的仇敵在教會中對付出去有多少，神的福音就能傳出去有多少。

〔話中之光〕(一)魔鬼盡它所能要阻止我們傳揚神的福音，所以就在環境中興起一切反對的勢力，來捆綁我們。

(二)每一個信徒都有他當盡的本分，所以我們要在神面前尋求並接受神的托付。

(三)恐懼之心會妨礙我們公開傳揚福音的自由，所以要求神使我們能放膽。

【弗六21】「今有所親愛、忠心事奉主的兄弟推基古，他要把我的事情並我的景況如何，全告訴你們，叫你們知道。」

〔原文直譯〕「但為要叫你們也知道關于我的事，我現今的景況如何，有在主裡親愛的弟兄和忠信的仆人推基古，會將這一切都讓你們知道。」

〔文意注解〕當日教會是關心為主作工的人，工人與教會是有密切的關系，所以使徒保羅不只把神的信息寫給以弗所的教會，也樂意把他的景況和遭遇都告訴他們。

〔話中之光〕(一)同工之間彼此相親相愛，何等難能可貴﹗

(二)對人要『親愛』，對主要『忠心』，這是作主仆人必具的條件。

【弗六22】「我特意打發他到你們那裡去，好叫你們知道我們的光景，又叫他安慰你們的心。」

〔原文直譯〕「我特為這事，打發他到你們那裡去，好叫你們知道我們的情形，並叫他鼓勵你們的心。」

〔文意注解〕「我特意打發他到你們那裡去，」那時使徒是被關在監裡(義大利的羅馬)，他自己不能去，所以就打發推基古把這封信送給以弗所的教會，從羅馬到以弗所是很遠的路程，在當時能有這樣的舉動，乃是一件重大的事。

「又叫他安慰你們的心，」因當時以弗所教會很關心保羅的事，保羅怕他們為他的緣故而灰心，所以就打發推基古去安慰、鼓勵他們。

〔話中之光〕(一)自己身在困境中，心裡念念不忘的卻是要安慰、鼓勵別人；一個主真正的工人，他所顧念的，不是自己，而是別的神的兒女。

(二)保羅所能安慰以弗所信徒的，不是他的困境，乃是他在困境中的心境。

【弗六23】「愿平安、仁愛、信心，從父神和主耶穌基督，歸與弟兄們。」

〔文意注解〕「平安，」我們裡面有神的同在，才能有真的平安；『恩典』是神給人得著並享受，『平安』是得著神並享受神的結果。

「仁愛、信心，」本來人與主的關系，第一是『信心』，第二才是『愛心』，因為沒有一個人不先有信心而能生發愛心的；但在啟示錄第二章，以弗所教會所接受的第二封公開信裡，我們看見主責備他們失去了起初的愛心(啟二4)，可見以弗所教會此時可能在愛心上已經有點問題，所以本節先提到愛心，后才提到信心。

「歸與弟兄們，」這裡沒提姊妹，因為在新造裡只有弟兄，在神的家中也只有兒子，沒有女兒；有位聖徒說得好，在神的家中有兩種人︰『男弟兄』和『女弟兄』。

【弗六24】「並愿所有誠心愛我們主耶穌基督的人，都蒙恩惠。」

〔原文直譯〕「並愿恩典與一切在不朽壞裡面愛我們主耶穌基督的人同在。」

〔文意注解〕「誠心，」原文是『不朽壞』，有二個意思︰

1.不改變的意思。

2.凡屬神的，在永遠裡的，都是不朽壞的；凡屬人的，在時間裡的，都是能朽壞的。

『在不朽壞的裡面愛我們主耶穌基督』(原文)，我們愛主，不是憑自己的熱心和興奮，乃是憑著神那不朽壞永遠的生命來愛 ，就是在神那不朽壞的生命裡來愛 ，這樣的愛才能長久不變。

「愛我們主耶穌基督的人，都蒙恩惠，」當使徒寫這書信時，就有這感覺，知道以弗所教會向著主的愛有了問題，所以他說愿恩典與愛主的人同在。

以弗所書的開頭是恩典，結尾也是講恩典，全本書都是講恩典。以弗所書的恩典，乃是神給人得著，成為人的享受。在第一章所題的恩典是沒有條件的，末了所題的恩典是有條件的，是要在不能朽壞的愛裡才能有的，愛乃是我們享受恩典和平安的條件。

以弗所書不是講恩典與信的關系，乃是講恩典與愛的關系。不是得著恩典，乃是活出恩典，因此我們這邊須要負愛的責任。但這個愛是由信而來的，全部聖經給我們看見我們與神的接觸，都是根據信和愛。信叫我們得著神，愛叫我們經歷神，而把神活出。

以弗所書的末了是講到愛，一方面講到愛的來源是信，一方面講到愛的結果和性質是不朽壞的。信徒對主的愛是恆久而無懼的。


講道材料

以弗所書綜合

五　以弗所書分段略解

{\Section:TopicID=352}引言

在保羅所有的書信中，以弗所書乃是論到基督徒生命最高的一卷書。以弗所書可分為三大段。第一段，由一章至三章，特別注重我們在基督裡的事實。第二段，從四章至六章九節，說到我們在基督裡所得的如何應用在人身上。第三段，從六章十節至末了，說到我們除了在基督裡的所得，以及在人面前的應用之外，我們在撒但面前還要受到甚么虧損，並要如何抵擋它。

今天我們並非要來詳細查讀以弗所書，只是根據以上的分段，來看在本書裡所啟示的屬靈原則。二章六節說到我們與主同「坐」在天上；這個「坐」乃是第一段的鑰字。四章一節說，我們既已蒙召，就當「行」得與蒙召的恩相稱；這個「行」就是第二段的鑰字。六章十三節說，一切都作完了，所以我們要「站」住；這個「站」就是第三段的鑰字。

每一次我們來讀聖經都該注意三件事︰神得甚么、人得甚么，並撒但失去甚么。我們在基督裡的地位若是正確的，在人面前的生活也正確，自然在撒但面前也就正確。聖經給我們見，我們在人及撒但面前能夠正確，根基乃是在基督裡。我們所以能在人面前行得正確，乃因我們在基督裡得了豐滿；我們所以能夠站住，叫撒但失敗，乃因我們在基督裡已經有根有基了。聖經裡其他人所講的道，都不如保羅所講的。人所注重的都是人自己怎么作，所抓 的點都是人自己。結果總是叫人達不到所要求于他的。說的是一件事，作出來的往往是相反的。譬如保羅說，沒有貪心的律之前，他還不知道何謂貪心，一旦知道以后，反而貪心起來（羅七7-8）。保羅的信息乃是告訴人，神已經作了，所以你能這樣作。福音的特點就是，神的兒子已經作了，所以你能了。

有一個醫生叫看護去告訴一個病人作一件事，看護兩次回來告訴醫生說，「他不肯作。」以后醫生自己去查看，病人對他說，「我不是不肯，我乃是不能。」因他神經衰弱至極，醫生就說，他不是「不能」，也不是「不肯」，他乃是「不能肯」。他不只外面失去不能作的力量，他連裡面「肯」的力量也沒有了，連肯的心也沒有了。福音的特點乃是神先替人作，以后人再去作。神不是叫你去賺錢買東西吃，神乃是把錢放在你手中，給你去買東西吃。這樣，如果你還不能買，你這人真是沒辦法了。神已經作了，你如果還不能，那是你不肯，並不是你不能。

以弗所書一至三章，先說到人在基督裡的事實，四至六章才說到人在世上生活的實行，以及人對撒但所應作的事。這就是保羅的信息，保羅的作法，他是先告訴我們，神為人作了甚么，然后才告訴我們，人應作甚么。我這十年來只學習神的作法與保羅的作法，就是首先認識自己在基督裡的地位，其次再根據這地位對付為人的生活，並站住抵擋神的仇敵。

{\Section:TopicID=353}第一段　在基督裡的所得──坐

一章三節說，父神「在基督裡，曾賜給我們天上各樣屬靈的福氣」。這節乃是頭三章的中心思想，是最重要的點。「各樣」在希臘文裡的意思乃是「一切」，或者「每一件」。保羅告訴人，這卷書不是說到地上的事，乃是說到天上的事，神賜給人的乃是天上每一件屬靈的福氣。

我在漳州的時候，有幾個弟兄不明白，我們怎能得 一切天上的福氣。我就用汲水桶為比喻來說明。神的救恩好像水井，但神的救恩不是要你用汲水桶下去取水，像撒瑪利亞的婦人所作的。人自己去拿，很靠不住，也許繩子太短，構不到，也許力量不夠，拿不到。然而神乃是把整個水井給你，你所需要的，神一次都給你了。撒瑪利亞的婦人一心一意只看水桶，然而神已經在 的兒子基督耶穌裡，為我們預備一切了。中國有一句話說，「留得青山在，不愁無柴燒。」如果有一座山都是你的，你就不必愁沒有柴燒了。但人常想，自己若不去砍柴，就沒有柴燒了。基督是我們的青山，有這青山在，一切的供應都有了，我們可以不必愁了。

一章四節開始說到，神揀選我們，預定我們得兒子的名分、得 救贖、罪得赦免、得 聖靈等，這些都是一章三節所說天上的福氣。在這裡有一個問題︰我既然有這一切，為甚么我仍然很貧窮呢？我要回答說，「你乃是一個窮財主。」比方，有一個浪子，不知道父親寫了一張產業的契紙留給他，卻過了許久的窮日子。后來有一天他從契箱中讀到那張契紙，以后他就去管理他的產業。這樣，他就成為一個富財主了。我們在屬靈上，常常都作窮財主。你如果一天過一天，眼睛沒有得開，你就還是過窮苦的日子，還過 被罪所勝的日子，還過 受試探攪擾的日子，你看不見神在基督裡所已經賜給你的一切。所以，我們的眼睛必須得開啟，看見神在基督裡為我們所預備的產業。

因此，保羅在一章四至十四節，說到神所賜屬天的福氣之后，接 就從十五節至二十三節，為聖徒禱告，要叫他們的眼睛得開，有智慧和啟示的靈，好知道去讀他們產業的「契紙」。所有的問題都在于神的啟示。你需要神的啟示，才能看見你在基督裡的豐富。傳道人能夠傳得救的道，不一定能夠救人；傳道人能夠傳得勝的道，不一定能夠叫人得勝。主說︰「有耳可聽的，就應當聽。」許多人只有第一個「聽」，沒有第二個「聽」。他們有耳朵可以聽，但沒有來聽，他們就得不 。我們需要禱告，求神給我們啟示，好看見我們在基督裡的產業有同等的豐富。

內地會的創始人戴德生，在中國的工作作得很好，但他曾經有幾個罪不能勝過，他不能和主有不斷的交通。有一天他讀到約翰福音十五章說，主是葡萄樹，我們是枝子，常住在主裡面，就能多結果子。他想到他沒有常住在主裡面，于是一天到晚求作一個枝子。他寫信給他的姊妹說，「我幾個月之久，一直求作一個枝子，還沒有得 。我很難過，請你也為我祈求。」以后他又寫一封信給他姊妹說，「我眼睛上的鱗片掉下了，我看見主的話明說，我『是』枝子，我居然還一直求要作枝子，我真傻。」他看見他「是」枝子了，他就不用再苦苦求作枝子了。他的眼睛一旦得開，就知道主乃是葡萄樹，是枝子、水、汁漿、土、根、日光，以及果子，主乃是葡萄樹的一切。他只要留在葡萄樹上就行了。從看見這事的那天起，他的靈性有了一次大轉機。

這只玻璃杯，不必求作玻璃杯。你陳某某也不必求作陳某某。一個人能夠在半路上拾到救恩，但得勝不是半路拾得的。當你盼望作一個聖潔的人，作一個得勝的人時，你就會努力尋求主。然而一旦你的眼睛得開，你就能看見，你在基督裡已經有了這一切。你就會像戴德生興奮的對麥卡賜（Mc Carthy）大跳說，「我從今以后是一個新的人了。」

從以弗所書二章起，保羅回頭去述說人未得救之前，神怎樣一步一步的引導人，神怎樣引人行路。十一至二十二節說到，我們作外邦入時，怎樣由最低下被提拔到最高的境界。

在三章一至十三節保羅說到，他怎樣被神設立為外邦人的使徒，好叫我們外邦人也能夠得到同樣的恩典。按 連貫的道理，三章十四至二十一節，乃是接 一章末了一節。二章一節至三章十三節，事實上乃是一個大括號，說到我們從前作罪人的光景，和我們從前作外邦人的地位，以及保羅作使徒，使人得提拔。

一章二十三節和三章十四節乃是相連的，這兩段說到保羅兩次的禱告。這二個禱告是為 甚么？一章的禱告，乃是要我們藉 聖靈的啟示「知道」；三章的禱告，乃是要我們藉 聖靈的能力能夠「得看」。一章在于啟示，叫我們知道我們所得 的有多少；三章在于聖靈剛強裡面的人，使我們能有根有基。三章不是說你在基督裡如何，乃是說基督在你裡面有多少。我們沒有空氣，就不能活，然而鼻子若塞住了，也不能活。所以，一個人能夠活，必須在空氣裡，也必須有空氣在他裡。三章所 重的，不是你在基督裡，乃是聖靈住在你裡面。感謝神，我所在其中的空氣，也在我的裡面。在第一個禱告裡，保羅提到啟示，啟示乃是要叫人知道在基督裡一切都作好了；在第二個禱告裡，保羅提到信，信乃是相信神所作的是實在的。啟示一直都與相信連 。一至三章有三個要點︰第一是神的預備，第二是神的啟示，第三是人的相信。

{\Section:TopicID=354}第二段　在人面前的應用──行

現在我們來看第二段。四章一節說，我們既已蒙召，就應當「行」得與蒙召的恩相稱。如果一個人一直沒有坐過，他就一直不能行走。坐乃是安息，表明一切都作妥當了，或者有人代勞了，好比坐車、坐船都有別人代替你動。同樣的，我們坐，因為主已經作了一切，主代替、主帶同、主賜給生命。神在同時創 亞當和夏娃？乃是在第六日，所以神的第七日乃是人的第一日。人的第一日就是神的安息日；人一造好之后，就與神同享安息。你如果不能坐，請你記得，你還沒有得 救恩。進到至聖所裡贖罪的只有一個祭司，連平常的祭司都不能去（來九7）。會幕四圍的帷子，將外人隔在外面。神的意思是，不要你誤會「在贖罪的事上，人也有分」。對于罪得赦免，人乃是「坐」在主的救贖之上。不是我服事神，去得 救恩，乃是神白白賜給我敬罪之恩。對罪與舊人的問題，神都是要人用坐的法子；一個人還沒「坐」，就永遠不能「作」。這就是沒有行為，一切乃是神作的，你只接受而已。

你如果能坐，神就叫你能行。因此第二段，四至六章乃是說到「行」。四章十七節說到「你們行事」，十九節說到「貪行」，二十二節說到脫去「行為上的舊人」，五章二節說到「憑愛心行事」，五章八節說到「行事為人」，十一節說到「行」，十二節說到「所行的」，十五節說到「謹慎行事」，六章八節說到「各人所行的善事」。在這段經文裡，總共提到九次「行」， 重的講到基督徒的行為。

請你記得，不僅你在主裡，主也在你裡。你與基督接得 ，基督的生命就會流到你裡面，這樣，你就能行。好像電燈一樣，電燈泡聯在發電廠的電流裡，電也在燈泡內，燈泡就會發光。乃是神先運行，我們才能行。如果沒有三章二十節神的運行，就沒有四章以后的行。我們乃是先得勝，以后才去交戰。基督的救恩就是先安息而后行的救恩，不像其他宗教，先作以后才能達到。

四章二至十六節說到，我們對弟兄姊妹、對教會、對基督的身體當如何。三節說到保守聖靈的合一。保羅是說「保守」聖靈的合一，而不是去「作出」聖靈的合一。十七至二十四節說到，在外面我們對從前的行為當如同。二十二節說到「脫去」，脫去不是去改變。脫去的經歷是寶貝的，是主已經釘死我們的舊人了，我們只要脫去行為上的舊人。

四章二十五節至五章十四節，特別注重口中的言語。四章十七至二十四節是針對行為，四章二十五節至五章十四節是針對話語。到了五章十五至二十一節，最重要的點乃是聖靈的充滿，以及如何贊美感謝。你或者把五章十五至二十一節連在上段也可以。五章二十二至三十三節說到，作丈夫的當如何，作妻子的當如何。六章一至四節說到父母和兒女當如何，六章五至九節說到主人和仆人當如何。

現在我把第二段作一個總結︰第一，保守聖靈裡的合一。不可得罪弟兄，因為得罪弟兄就是得罪聖靈。第二，脫去舊人。脫去舊人，乃是因為新生命在裡面長大，就如舊葉子從樹上脫去，乃是因為新葉子長出來了，新葉子的新生命頂掉了舊葉子了。第三，注意話語。我們要從各種消極的話裡得 釋放，談話時不可以弟兄姊妹為題目，最好只說贊美感謝的話。第四，對作丈夫的和作妻子的。這裡所 重的是作妻子的。神所相信、所信托女人的價值，乃是作順服的見証。我巴不得也作個女人來順服。基督與神一樣大，然而 作為兒子，肯凡事順服神（腓二6、8；來五8）。妻子與丈夫也是一樣大，然而妻子需要愿意凡事順服。順服乃是一個溫柔態度的表顯。主拿重女人，叫她們順服，主對她們有更大的盼望。第五，對作父母、作兒女的。作父母的要用主的教訓和警戒養育兒女。「養育」在原文裡是帶大的意思。許多父母很想要把兒女「送」到主那裡去，自己卻不去。有人對孩子說，「我是大人，可以抽堙，你是小孩子不可以抽。等你長大了，就可以抽。」這種教訓不可以。作父母的人必須把孩子帶大，也就是作榜樣，叫他們跟上來。第六，對仆人和主人。仆人不要想與主人一樣大，乃要聽從肉身的主人，好像聽從基督一樣。許多人不想僱信主的弟兄作仆人，因為許多弟兄作了弟兄的仆人，就想，主人和我一樣是弟兄，應當對我好一點，不像一般的仆人一樣。這不可以。作弟兄的仆人，反而應當更加服事主人，聽從他，像聽從基督一樣。

{\Section:TopicID=355}第三段　在撒但面前的抵擋──站

以弗所書第三段，從六章十節到末了，乃是「末了的話」；末了的話乃是說到如何對付撒但。我們必須先認識自己與基督同坐在天上，然后知道如何在地上行得合宜，最后，我們還要知道如何對付神的仇敵撒但。保羅說，要穿戴神全副的軍裝，叫你們能夠「站立得住」。為甚么說站立得住？因為我們不是與撒但交戰，去得 勝利，乃是因為主已經得勝了，主已經把我們放在得勝的地位上，我們只需要站住抵擋。神的軍裝沒有一件是為 進攻的，都是為 保守的。二章說到我們坐在天上；「坐」乃是已經勝過執政掌權的了，現在我們只要守住就可以了。六章沒有說到交戰，只說要「抵擋」。如果有人知道了，我們只要抵擋就可以了，一切就都好了，都沒有問題了。

感謝主，我們已經與基督一同坐在天上，我們能夠在地上，行在人的面前，並且我們能夠站住抵擋撒但。感謝主，我們能夠「坐」、「行」、「站」了。―― 倪柝聲《真理》


以斯帖記

以斯帖記提要

以斯帖記 爭戰的遺民

在被擄中，一些遺民不與世俗同化，與仇敵爭戰，靠主得勝，存留不被滅種。本卷書看見神隱藏中的運行，神的權柄統管萬有(詩一零三19)，聖靈主宰環境。本卷書未題過一個「神」字。

大綱︰本卷書有十次筵席，筵席是表示交通，主要的有三次︰

一、亞哈隨魯王的筵席，神的預備　一~二18

二、以斯帖的筵席，神的干預　二19~七10

三、普珥節的筵席，神的得勝　八~十章

爭戰的路線︰

1. 神預備 的器皿，先廢去瓦實提王后，使以斯帖進宮，被擄奴隸成為王后。是信徒與基督的聯合，乞丐女嫁國王成為王后，神從糞堆中，撒但的俘虜中揀選，抬高了我們與王子同坐。(詩一一三17)

以斯帖進宮先潔淨身體12個月，徹底除罪才能見主面，六個月沒藥油，經過與基督同釘十字架，六個月用香料潔身之物，死而複活，接受聖靈生命的內住，女子除見主，別無所要，視基督為至寶，萬事如糞土(腓三9)。不享受王后的生活，乃為執行神的使命。　二章

2. 末底改救王性命，寫入冊子，聖靈開始動工，預備轉機　二章

3. 爭戰開始于末底改不跪不拜，撒但要奪取神的敬拜。聖別遭世界痛恨(約十五19)，至死忠心于獨一的真神。　三章

4. 仇敵滅種施計開始，爭戰提升針鋒相對　三章

不肯回耶路撒冷恢複建造聖殿與城牆的人，遭受滅種的危機，神乃施恩典憐憫，興起末底改，以斯帖在爭戰中得勝。

5. 末底改為神的事哀哭，指示以斯帖面見王　四章

6. 以斯帖信心冒死摸金杖，求王設筵　 五章

7. 仇敵作木架，欲置末底改于死地，信心的考驗，黎明前更黑暗，如同主再來之前教會更腐敗黑暗，似乎黑暗掌權，考驗基督徒屬靈的實際有多少。　五章

8. 聖靈動工，使王失眠，始轉敗為勝，末底改得榮耀神的應許，凡摸你們的就是摸神眼中的瞳仁(亞二8)。

9. 以斯帖第二次筵席，頓見曙光，判仇敵哈曼死刑。為己無所求，為神求一切，仇敵就必敗；求在神的旨意中，神必動工(約壹五14)。

10. 除滅神的仇敵，神得全勝，咒詛成為祝福(詩卅七12~20)。

撒但設陷阱，使全人類進入罪中，終久撒但進入永遠的火湖，神的兒子顯現出來，除滅了魔鬼的作為(約壹三8；傳十8)。 張向晨《聖經六十六卷》

以斯帖記

緒論

{\Section:TopicID=155}背景

以斯帖記，和以斯拉記、尼希米記，都是在波斯時期中的以色列歷史。書中的君王，多數英譯本叫亞哈隨魯，薛西斯（Xerxee，主前四八六至四六五）則是多數讀者較熟知的名字，他是波斯強國首領，不過在希臘卻遇上對手。與以斯拉記、尼希米記相似之處，不過是波斯君王擔任的角色而已。書中的活動，並非在耶路撒冷，而是在書珊，三個偉大的皇城之一（其他兩城為巴比倫及伊克巴他拿）。盡管當時耶路撒冷社體在危急狀態中，以斯拉記及尼希米記中猶太百姓整個未來，有賴他們的奮斗是否成功，大體上以斯帖記裡的猶太人，似乎與當時整個帝國的猶太人截然不同，對耶路撒冷社體，沒有一點特殊的關懷。以斯帖記叫我們看見，分散的猶太人──那些沒有隨 古列的王諭歸回耶路撒冷的猶太人──仍然是上帝的子民，對整個以色列民的將來，仍然有要擔當的角色。

{\Section:TopicID=156}神學

這故事──一個猶太女子，藉 有利的環境、天賦的智慧，從敵人手中，拯救了她的同胞──大家都很熟悉，不需要在引言中再行贅述。不過有一些話有必要說一下，就是長時間以來，猶太教及基督教會怎樣接受本書。總之二者都覺得本書令他們困窘──雖然有許多猶太人常遭受大屠殺的慘劇，因此反倒覺得本書可貴。那些令人不安的地方──也幾乎成為不被接納為正典的理由──就是全書未提到上帝，抬高人類資源的價值，及圖謀報複的心理。

這裡所提出的各點，並非說這本書對我們沒有價值。最后一點或許僅是外表，內情卻非如此（以后說明八、九章時會提及）。至于未提上帝之名，並不意味 沒有上帝、沒有教導有關上帝的事。不說及上帝之名，乃是有意的，並不是說上帝不理會人間的情況，相反的， 隱藏在一切事件之中，即本書裡包含的許多巧合偶發的事件。因此本書有力地陳明，上帝似乎隱藏不見，卻是又真又活的。

{\Section:TopicID=157}歷史性

除了薛西斯在歷史文件上，充足証明為歷史人物之外，在以斯帖記裡其他人物，在歷史研究中，很少獲得歷史的証實。以斯帖本人，並未為希臘歷史家希羅多德所知，他只提及薛西斯唯一的妻子阿美斯提（Amestris）。很可能她就是瓦實提，雖然我們不能確實証明。曾有多次嘗試，想証明阿美斯提及瓦實提是同一名字的兩種形式。末底改，較有希望可以証實，就是在波斯記錄裡，有高官職的麥多卡（Marduka）。其他人物如以斯帖，只在本書中有此名字。因此我們對于歷史的研究，只能注意到作者對書珊皇室及波斯的習俗，顯然很熟悉。有些事似乎支持本書的非歷史性。（如果二6所雲，是末底改自己在主前五九七年從耶路撒冷被擄，在薛西斯統治期間，他當在百歲以上，其堂妹以斯帖怎能在選美中獲勝﹗從另一方面來說，從文法上很可能二6所說的是末底改的祖父基士（Kish），這樣問題得獲解決。）這樣的歷史問題，可能到了最后，一點也不成問題。事實上，有許多歷史敘述，要証明它們的非歷史性，正如要証明它們的歷史性一樣困難。我們解經是設定所有敘事均確實發生過。

{\Section:TopicID=158}文采

再要說的，以斯帖記依照任何標準，都是寫得相當精采的故事，更是加上了調味品的，甚至讀了令人暗自發笑（見六章）。讀者可望在這裡讀到正事樂事混在一起的描述。 《每日研經叢書》


以斯帖記

以斯帖記第十章

終劇（九29-十3）

（一）

對以斯帖和末底改來說，信心的實踐導致設宴歡樂︰這是舊約經歷拯救以后通常的反應（參照尼十二27）。這並非私人的慶祝。末底改給全國所有猶太人的通告，要立為公共假期，設宴歡樂，交換禮物。因為有超過兩天展開的劇斗，現在要變為慶祝活動。緊隨事件而來的，十九節証實一些實際上可能發展的變化，反映的事實是，在書珊的猶太人，必須比各省要遲一天慶祝，直至感覺有充分的安全為止。末底改的通告中，各處的猶太人，要奉行兩天的慶祝。憑以斯帖個人的勢力，隨后加上她堂兄的（29-32節）。那假日稱為普珥日，因為所發生的事件証明了哈曼的『簽』和信心的『簽』，究竟是怎么一回事。

末底改和以斯帖的信函繼續對猶太人行使權力。盡管推測普珥日原為波斯外邦人選定的節期，后來猶太人加以修改采用，以斯帖記留下了這節日唯一的資料來源。結果在猶太人宗教節日年表，為本書安排了一個重要的角色。普珥日，是猶太人主要節期裡，唯一沒有記載在摩西五經內的。以斯帖記，在猶太人眼中，其榮耀地位僅次于五經，是他們最尊重的典籍。

猶太人給保証了上帝為他們采取的行動，不會立刻就湮沒。以斯帖記的著作，認識到那些人常有的危險，即使屬于信心之家的人也在所難免，看看這個世界，就下結論說，沒有上帝。然而這認知──聯同所有為我們記載救贖故事的聖經作者的認知──若不是倚靠上帝的人持守 ，就會變成無的放矢。集體記念，莊嚴而歡樂，是教會健康生活的要素。我們無需模仿普珥的舉動。（參加節慶的人獲準──甚至鼓勵──作普珥的玩意兒，在以后猶太人的記載中，他們沉緬于狂歡，已不能在高呼『咒詛哈曼﹗』與『賜福末底改﹗』之間分辨，不幸今天慶祝聖誕節，有時也不能幸免于此。）不過上帝的百姓互相提醒，他們獲得上帝的拯救，有真正的喜樂；基督徒知道，那是在基督裡無與倫比的成就。

（二）

最后短短一章，只不過是總括的注腳。作者要我們想起薛西斯的偉大，一如本書開始，為了令我們留下印象，不只是記錄精確，也是國王所能授與末底改榮譽的極限。末底改最后的畫像，決非利用權力，為個人利益打點，而是純粹出于愛他的百姓，為他們的福利 想。恩賜賦與的原則，是為 上帝百姓的利益，末底改就是模范，正如其他舊約人物（如尼希米）；同樣的原則在新約裡，作神學性地闡明（弗四11以下）。凡把自己及其才智，為人使用，特別是為上帝子民，他們所受的光榮，不為世上暴君一時之興致所左右。 《每日研經叢書》


以斯帖記

以斯帖記第二章

發生了一件驚奇的事（二1-23）

（一）

以斯帖的故事，有一點像現代小說或電影的情節，讀者或觀眾慢慢被引入其中角色。他們起初似乎各不相干，但是他們的生活至終編入複雜的關系之中。第一章的一場，其事跡可以向多方面開展。其實際的過程，已由兩種巧合的情況決定了。

開始的場景（1-4節）很自然地緊接 瓦實提的失寵。君王的臣仆密切注意，想出新的主意，取悅君王。建議舉辦選美，得勝者立為后──君王為唯一的裁判。臣仆聰明地推動一樁重要的事務，同時也迎合了眾所周知君王愛好美女的心理。（這種心理不只在第一章裡見到，也可以從聖經以外的歷史資料証實。）

接 是第一種巧合的情況（5節以下）。當時湊巧有一位名叫末底改的猶太人，與堂妹以斯帖（他已收為義女）住在書珊。他們之所以住在那裡，因為一世紀以前，末底改的曾祖基士，是被擄到巴比倫去的猶太人之一。這家族顯然在以后遷移到書珊。以斯帖長得非常美，年齡也適合參加盛大的皇家選美。（參加選美推斷是強迫性的。）

作者在其人物描繪中，雖然說得不多，但是已盡力繪出以斯帖的端莊謙遜。這猶太女子不但能令君王喜悅，也能使一個認為對女子沒有興趣的太監喜悅（9節）。輪到她去見君王的時候（15節），除了見王上必須的服裝以外，沒有甚么盛裝異服，也婉辭各種美容的玩意兒（13節）。故事裡也沒有說到，以斯帖心中是否想做王后。對于一個謹守的猶太女子來說，很少有此期望，她的堂兄也是這樣，因為猶太人以為與外邦人結婚，為一件可怕的事（參照拉九至十章。嚴守律法的猶太人，在書珊和在耶路撒冷是一樣的。）但我們的作者沒有以此為問題。他更關心的是事情怎樣發展，能使帝國中的猶太人，脫離敵人的手。以斯帖品質這樣美好，盡管她自己不情愿，終必成為王后。她就這樣進入了王的圈子裡（注意17-18節中，用『王』字的次數）。在這裡如第一章一般，大擺筵席（18節）。惟這次是為以斯帖擺的筵席。這只是以斯帖身分的暗示，她在波斯已產生的影響力。

（二）

第二種巧合的情況與廿一至廿三節有關。自以斯帖入女院以后，末底改時常在王宮左右徘徊（11節）。廿一節，我們看見他坐在朝門口。從這地點看，末底改可能已經得到了一官半職。作者只讓我們猜測，這對事件發展，無關宏旨。我們甚至也不知道，末底改早已經常坐在朝門口，抑或是只是自以斯帖進入女院后才開始坐在那裡。由于這地點與『女院』不同（11節），因此前者的情況較為可能。

不論怎樣，末底改在這裡獲得不利于王的消息。他透過以斯帖，有助于救王一命。薛西斯可以說『欠了他一命』。在第二章的結尾，在哈曼尚未出現以前，有兩個主要的因素，至終有利于猶太人︰以斯帖為后；末底改，並非因 皇親國戚的關系，蒙國王寵愛。

（三）

甚至以斯帖開始得到了王后地位和權利，已撒下了和他前任王后一樣面臨兩難困境的種子。瓦實提，純粹卷入她個人尊嚴的利益沖突；以斯帖，則卷入作為一個猶太女子的身分認同。這重要因素，經末底改指點，不把籍貫告訴人（10，20節）。她有兩種 忠──一、作為一個猶太人對猶太民族的 忠；二、忠于她的丈夫。至少在她丈夫眼中，這是絕對的。因為她是他的妻子和公民。為 避免二者之間的沖突，末底改小心處理，勸告她不要把籍貫告訴人。從另一方面來說，我們很可以猜想，如果新后對于她是猶太人的身分，開放一些，國王或許不會準許在第三章發生的哈曼滅族大計。這保密行動原想保護以斯帖，結果適得其反。甚至也出乎末底改預料之外，他在這些隱密的事當中並非具有洞見。並非他出的每張牌都正確，由他決定命運。

（四）

承認為猶太人這件事，稍為進一步討論。它暗指王上會找出，忠于這身分，是否與他的利益水火不相容。作者刻意指出，忠于這身分，與盡好公民的職責，無需沖突。末底改為王上所做的，証明了在帝國中，作個猶太人，並沒有顛覆的野心。很有趣的一件事，作為波斯人的瓦實提（更不用提辟探和提列了﹗）被視為對波斯良好的秩序造成威脅，作為猶太人的末底改倒反而支持它。同樣的，眾百姓因以斯帖躍登后位而得厚賜（18節下）。

雖然我們不一定認同古代近東的極權君主製度，仍可以看到這段經文對所有以宗教信仰為最終依歸、卻得接受政治管治的人，有一定的意義，不論他們屬何年代。在不同領域委身宗教是可能的。當今那些在政治過程中否定任何基督教利益的人，不但對末底改的故事不會有甚么感動，而且對約瑟及但以理的故事，也必無動于衷。利益沖突會產生，而且必然頻密。但是我們每一個人，在沖突當前時，當聽從先知耶利米奉上帝的名，向巴比倫被擄的猶太人發出的勸告，『你們要為那些我放逐你們去的城市謀福利。』（耶廿九7──現代中文譯本）。承認為猶太人這件事，稍為進一步討論。它暗指王上會找出，忠于這身分，是否與他的利益水火不相容。作者刻意指出，忠于這身分，與盡好公民的職責，無需沖突。末底改為王上所做的，証明了在帝國中，作個猶太人，並沒有顛覆的野心。很有趣的一件事，作為波斯人的瓦實提（更不用提辟探和提列了﹗）被視為對波斯良好的秩序造成威脅，作為猶太人的末底改倒反而支持它。同樣的，眾百姓因以斯帖躍登后位而得厚賜（18節下）。

雖然我們不一定認同古代近東的極權君主製度，仍可以看到這段經文對所有以宗教信仰為最終依歸、卻得接受政治管治的人，有一定的意義，不論他們屬何年代。在不同領域委身宗教是可能的。當今那些在政治過程中否定任何基督教利益的人，不但對末底改的故事不會有甚么感動，而且對約瑟及但以理的故事，也必無動于衷。利益沖突會產生，而且必然頻密。但是我們每一個人，在沖突當前時，當聽從先知耶利米奉上帝的名，向巴比倫被擄的猶太人發出的勸告，『你們要為那些我放逐你們去的城市謀福利。』（耶廿九7──現代中文譯本）。 《每日研經叢書》


以斯帖記

以斯帖記第三章

進退維谷（Ⅰ）︰末底改（三1-15）

（一）

哈曼的性格，幾乎令人難以置信，如果不是在歷史上重複無數例子，特別在我們這一世紀，更是驚人。他的出場很是突然。我們第一次聽見他，就已提升至首相的職位（1節）──正是我們在二章廿一至廿三節事件之后，以為末底改或許會提升至這個職位。（我們不知道在末底改事件之后，隔了多久哈曼引起了國王的注意。從第7節，我們知道自一章以后，已經有九年之久了。但是作者並不在乎發生的時日，只注意事件中相互的關系。二21-23的事件與第三章的事件，其中可能隔開好多年了。但是這並沒有減低他們之間的矛盾。在經文中，作者將這兩件事緊接在一起，叫我們不要漏掉這一個要點。）

我們再一次見到國王缺乏真知灼見。如果把哈曼放在不引人注目的位置那倒好。還有，如果猶太人最終勝利的種子已經撒下，反對他們的意識──作為極度忠于上帝的人──必會出現。（注意王的臣仆，推波助瀾，要引起沖突，想看一下誰的勢力大，4節。）猶太人的景況，頃刻急轉直下。哈曼職位的躍升，立刻發生了末底改所懼怕的沖突。每一個人都要向哈曼跪拜；末底改卻辦不到（2節）。

末底改不向哈曼跪拜，只能歸因于他是一個猶太人，要保守猶太人的規矩。真的──現在他全盤招供──那似乎是不智之舉，他們打聽多少，他就告訴他們多少（4節下）。我們不太清楚為甚么猶太人的規矩禁止向高官跪拜。常有人指出猶太人（或以色列人）也有向人跪拜的（參閱撒上廿四8）。其理由可能是因為哈曼是亞甲人（1節）。他們是亞瑪力王亞甲的后人。亞瑪力人是在以色列民最古老及最不友善的敵人之列（出十七8以下）。亞甲自己在撒母耳命掃羅王消滅亞瑪力人之后，死在撒母耳的手裡（撒上十五32-33）。于是末底改的舉動可能是因為作為一個猶太人，拒絕向一個古代的敵人下拜。不論怎樣，其要點是他認為向哈曼下拜，不合猶太人的規矩，失去了忠于猶太的心。這樣一來，末底改與但以理處于相同的地位，聖旨下來，禁止敬拜上帝（但六10）；末底改必須不顧一切，表示忠于他列祖的上帝，和當代自己的百姓。

進退維谷（Ⅰ）︰最后的解決？（三1-15）（續）

（二）

哈曼大怒的反應，並沒有甚么原則根據，純粹出于以為自己的尊榮喪失，傷害他的自尊。或許過去兩個人之間已有敵意。哈曼知道對方並不是一個簡單的對手。他沒有采取直攻的方式，卻選擇了更狡猾的方法，更不擇手段，傷害更多無辜的人。

倚賴掣簽（7節）（是決定去見國王的時間，抑或是執行其計謀的時間，不十分清楚），也許他要向王提出控告（8節）。這就把真假混淆，令人難辨了。其內容之殘忍，尤其是其新穎的恐怖手法，令人毛骨悚然。大約可分四部分︰

第一，有一民族（哈曼沒有指出）散居在國內各處──這句話沒有說錯。第二，他們的律法和其他人民的律法不一樣──這半真半假的話很狡猾。這裡指的是猶太的妥拉（Torah或摩西五經Pentateuch），他們的確擁有律法，以前如此，現在亦然，把猶太人從列國中分別出來。此外，若正確地了解，並隨之而行，這些律法是指引列國朝向上帝的。哈曼卻歪曲這真理，反對猶太人，引起國王懷疑猶太人的忠心。第三，他從第二點推理說他們不服從國王的律法──簡直一派胡言。我們作為讀者，從末底改保護國王的福利安全，已經知道事情是如此這般。國王卻未能把七零八碎的片斷湊合起來，得以對哈曼的話，作出正確的批判；哈曼豈不是成了國王的寵兒？從哈曼精心設計的基礎上，他的謊言說得天花亂墜。第四，可怕的結論──充滿了血腥氣味，容忍這樣的民族，于王並無益處。

這攻擊，運用了高明的宣傳術。哈曼以不合真理的三個計謀，勸服了國王︰他是首相的最合適人選，盡管我們知道末底改才是；猶太人必須毀滅，盡管我們知道王后自己就是猶太人；猶太人對國王無益，盡管我們知道事實正好相反。他的謊言說服了這笨拙輕信、大權在握的君王。每個少數社體，有其自己的文化特性，很容易受到這樣的攻擊。對現代的基督徒來說，可能意味他們從未能說服他們當代世俗裡的人，相信他們是『講理』負責任的人，可能要忍受一種不公平的恥辱，如冒一種職業上的險，或寧可冒公開承認自己身分的險。我們必須記得猶太人目前所處的危險，是出于末底改的解釋，其所以沒有照 去做的原因，因為他遵守猶太人的規矩。他為基督徒立了一個榜樣，我們應當在眾人前承認我們是基督徒，並且所行的合乎基督徒的身分，愿意承擔一切后果。

（三）

國王被說服了。哈曼為 消滅猶太人，提出巨額的捐款（9節）來換取國王的允準，那筆款子為王所婉拒（11節，『這銀子仍賜給你』，實際上意思是︰『你留 罷﹗』）。而哈曼可以隨意對待他們。

本章余下部分描述諭旨的傳播。全國的組織機構又發動起來。郵遞部門好象美國西部，采用馬匹。驛站廿四小時開放，便于長途快遞。它們只為國家服務︰其決心反映在其口號裡『郵遞必須暢通』；其所承擔的命令，不論何處，都當作極為重要的事件。十二節說明全國各地，無遠弗屆。我們可以想象，如參巴拉和基善這一類的人，在這時勢下何等高興。這信息也向猶太人揭曉；無他，就是完全消滅（13節上）。這殘酷的諭旨，加上了執行的日期，更是令人毛骨悚然（13節下）。

在此，哈曼已到了波浪的頂 。但是他卻犯了致命的錯誤。不像末底改，他所倚靠的是『君王』（詩一四六3），他有可能會改變。在他信靠薛西斯的背后，他又相信命運，主宰 一切事跡；因此他掣簽，作出決定（7節）。哈曼並非是第一個，也不是最后的一人，相信世上有一種不可思議的力量，在玩弄 人類的計畫和能力。在這裡，某一方面來說，他認識到一些道理（是以斯帖記作者所關注想要指出給人知道的）。但是只知道萬事幕后有一股神秘的力量，非人們所能控製；與不信盲目的命運，只相信一位有位格和慈愛的上帝，兩者之間，有天淵之別。

（四）

很是重要的，這諭旨沒有得到大眾的歡迎。國王和哈曼可以坐下飲酒（試想以后希律和彼拉多之間不義的聯盟，將權柄操在憎惡真理者的手中︰路廿三1-12，特別12節）。但是書珊一片混亂（15節）。百姓對事件真相，比國王更加清楚。他們知道在末底改和哈曼之間，作怎樣的選擇。哈曼在波斯躍登高位，不但對于王后不利，也是對于波斯舉國上下不利。末底改作為一個負責的公民，采取積極的行動，是正確無誤的。這樣采取行動與『倚靠君王』有很大分別。 《每日研經叢書》


以斯帖記

以斯帖記第四章

進退維谷（Ⅱ）︰以斯帖（四1-17）

（一）

第四章的行動，表面上可以很簡單歸納起來。末底改聽到了諭旨，和各地猶太人一起披上了哀痛的服飾，就在朝門口駐足。（他不許穿 哀痛的衣服進去的。這是他能接近以斯帖最近的地方。）

以斯帖發現了事情的嚴重性，最初她拒絕了末底改的要求。其理由在十一節裡，有了說明。我們或許會覺得驚異，這新立的王后，薛西斯初次見到她即意醉神迷（現在仍是如此，如下一章所示），卻有一個月之久沒有蒙王上召見。在這裡，如其他事件一樣，沒告訴我們理由。不論如何，以斯帖的躊躇，已是充分的理由。波斯的權力結構是國王所重視的，任何人都難以接近他，除非被點名召喚。在一章十四節裡的七個大臣，『常見王面』，是擁有特權的人。違反這成規，擅自入見王面，相當于叛國的罪行。為 執行這種禁令，在王座周圍，站 一隊手持斧鉞的士兵，將闖入的人砍死──除非國王施恩，伸出金杖，阻止他們。

以斯帖的疑慮，不是沒有理由的。末底改叫她記得，在這件事之中，有一位比君王更高的權威。末底改強調問題所在，並非是使以斯帖自己免受傷害。至于她──不管她保持沉默，或晉見國王求情，她都是處于險境之中。至于猶太人──不論她是否答應此刻的呼召，必會獲得拯救。但是她自己獲救，則有賴于她是否把握屬于她的獨一機會。不論末底改的話是先知的預言也罷，是有點夸飾也罷，總之以斯帖接受了提醒她的話，決定采取行動。此后，她成為帶動故事情節的主要人物，她指示末底改照她吩咐行事（17節），不久國王也是如此。本章結尾留下懸疑的一筆，『欲知后事如何，且聽下回分解』的味道。決定性的對抗尚在醞釀之中。

進退維谷（Ⅱ）︰……上帝（四1-17）（續）

（二）

我們對于這故事，只能很快提及利害關系較深的問題。它們有兩方面︰第一是有關以斯帖對末底改憂痛消息的反應。從開始她就想排除面對困難的可能性。末底改穿的是麻衣；她送去是平常穿的衣服﹗當然以斯帖知道難處一定是有的。她的行動是先知所說的『看我子民的創傷不足輕重』（耶六14──現代中文譯本）。她心中有一種愿望，所知道的消息，不會太可怕。這一切表現都是很自然的，以斯帖只不過和大多數時間裡大多數的人一樣罷了。她受製于國王，他的奇思怪想就是律法，她必然覺得任何負責的行動是不可能的。因 這種感覺，她公開表示十一節裡的話。末底改的工作是要說服她，這種行動不但並非不可能，並且絕對需要她去做，更是即刻要去做的。

因此以斯帖最終依從末底改的要求，是一場重要的道德勝利。她無可避免地卷入一場是非交鋒的戰事裡，不是站在這邊就是站在那邊，清楚不過。站在『是』的一方（特別為 保護上帝的百姓，並為他們辯護而站起來），要冒極大的危險。這末底改一開始就知道了（他憂心忡忡向以斯帖表示她處境的實況，無疑那是他為自己所做的爭辯的原因）。當以斯帖的思想，轉向禁食（含 祈禱之意），末底改或會喊出來，『呀，她開竅了﹗』她知道這是一場屬靈的斗爭，只有穿戴上帝兒女的武裝，才能得勝。當以斯帖說出嚴肅的話︰『我若死就死罷』（16節），我們無需當作毫無指望的命運論，卻可看成是信心破斧沉舟的決定。

（三）

第四章表面下的第二個問題，是我們經常見到的，現在來到高潮部分，也就是說，是誰（或甚么）安排這世界上發生的事情，人類的行動如何參與其間？整本以斯帖記小心翼翼策畫，想以尖銳的方式提出這問題。在一般看法上，每一件發生的事，都可以直接歸因于可論証的理由。比如，以斯帖之為后，是因為瓦實提失寵。頒發的諭旨反對猶太人，是因為末底改未向哈曼跪拜。但是我們經常注意到，這些解釋，雖然完全，卻不徹底。從另一層因果關系看，哈曼為了特殊的目的，求助于拙劣的普珥（三7）。末底改卻繼承他祖先的信仰，即相信亞伯拉罕、以撒、雅各的上帝。 救 的百姓脫離無數次滅亡的危機，最大的一次拯救行動是出埃及，挫敗了另一個大帝國。

如果真是這樣的話，讀者或許會問，為甚么以斯帖記的作者故意在本書裡，避免提上帝的名字？我們預期，如果不在別處，起碼在這裡（14節）提到上帝的名字。從以色列民的歷史背景，末底改只有這樣的意思︰（甲）上帝使以斯帖得到目前的地位，為的是要拯救 的百姓；（乙）如果她不去做，上帝會安排其他辦法。但是這意思不很明顯。這是有意的，其理由似乎自相矛盾，即肯定上帝在事件背后的作為。

不論古時或現代，有心觀察世界的人，原則上都能看出事情發生直接及表面的原因。此外，他很可能得到結論，一切都可以用自然目見的方法，加以解釋，因此否認上帝的作為──或是 的存在。以斯帖記寫作的模式，承認這一事實，這世界上往往沒有上帝在工作明顯的記號。但是書中，製造的整個系列巧合的事，很清楚地顯示，只是自然的解釋是永不足夠的。在事件后面，另有目的存在，外邦人取決于掣簽的方法，信主的人知道一切都屬于他們的創造主、拯救主手中（箴十六4──甚至講到在上帝的目的裡為哈曼預備了一個位置，誰知道如果這危急關頭不在以斯帖時代發生，而是在稍后歷史的舞台上發生，對猶太人的影響是否會更糟？）

以斯帖記，正是以這樣的語調，對習慣把上帝擺在一邊去解釋一切事情的現代世界，有許多信息要說。在二十世紀裡，我們擅長探索因果，對了解真正意義卻無補于事。對基督徒來說，基督的十字架，是這旅程的開始，就是末底改所信靠、拯救子民脫離哈曼殘暴之手的上帝至高的救贖行動。

（四）

還有一點當指出的，上帝必然會幫助 的百成就 的目的，而他們仍需完全負責的參與。這是提醒讀者在以前已經說過的話（在本段的開始），以斯帖必須接受現實，對付當前的需要。認識上帝的管治，不應導致我們袖手旁觀，而是認識上帝的吩咐，以信心追隨 的引導。 《每日研經叢書》


以斯帖記

以斯帖記第五章

國的一半（五1-14）

（一）

以斯帖下定了決心，愿為她的百姓而冒險，我們的作者不再拖延。在上一章裡，隱隱暗示，為 猶太人采取的信心行動，必會獲得酬報。的確如此，以斯帖穿上了華貴的朝服，出現在國王面前。一如國王初次驚艷，她再一次贏得王的心。他伸出手中的金杖。這戲劇性的時刻， 墨不多，輕輕幾筆帶過。其重要意義，已在以斯帖的決心裡帶出了。

第五章開始幾節，很快引至新的劇情。以斯帖進入內院這一刻，她表現的並非如獻祭的犧牲品，乃是一國之后的風度。『穿上朝服』（1節），文字上直譯為『穿上王室的尊貴』。國王向以斯帖伸出金杖，也許可以賜她一半國土（3節）。這裡無疑含有東方色彩的夸大成分。這種時刻，一般國王或多或少慣于藉贊美表現他過量的慷慨，其實並非有文字的實意。賜予的與受恩的，都明白實際的限製，是言過其實。相似的情況，希律王被希羅底的女兒所逼，要求實踐他的諾言，而陷于窘境︰馬可福音六章廿二節以下。薛西斯自己，依照希羅多德的記載，他擺脫不了向他情婦所作的許諾，付出了王后阿美斯提為他所做的一件美麗的袍子。（阿美斯提，見引言。）所以，以斯帖知道得很清楚。薛西斯是善變的。即使漸漸進入國王的領域，她必須確定獲得國王寵愛使其請求得以成功的限度。那可能是比薛西斯王心裡的意愿或者會準許的，更接近他提供的字面的意思。

這解釋了為甚么沒有即刻表明她的要求。我們會問︰她為甚么不打鐵趁熱，乘國王心情好的時候，提出拯救猶太人的事？為 一頓筵席，拖點時間，似乎很不合理。一連兩次──而整個帝國的猶太人驚恐到極點──看來甚不顧后果和不負責任。

以斯帖的策略成就兩件事。第一，對于我們一般喜歡讀這故事的人，增添了我們的趣味，藉延遲 帶真相面對國王，凝聚戲劇張力。這不只是文字方面的設計。第二，從心理層面，她的策略似乎有自己的理由。事實上，以斯帖策畫的是製造一種情況，能確保她內心的要求有結果。她要引介哈曼走上舞台。國王的確未料到是這樣的。哈曼是他得寵的臣宰，不過在那時刻，幾乎不想要他繞在身邊。以斯帖要帶他出場，當有利的時機一到，可以方便處置他，當面曝露真相，也可以挫垮他，挑引起君王對他的不滿。注意以斯帖的第一次筵席是為君王（4節，英文本中有此語）；第二次是為君王和哈曼（8節，英文本中有此語）。在這裡只是一些暗示，以斯帖的目的是要在國王的心裡引起不滿，使他覺得這一個哈曼不配在王國中和他妻子的心目中，得到這么大的尊重。

（二）

哈曼，這蠢蛋，蒙在鼓中，滿以為官運亨通，比他所期望的，又高升了一步（11-12節）；卻因末底改不肯拜他感到極其掃興──在他自己眼中，地位日益高升，末底改的行為，令他更加反感（9，13節）。

在這些經文中，哈曼從狂喜中，突然失寵，有些惹笑成分──在下一章更加顯著。這喜劇並非只為 惹笑，而它是為強調哈曼遠遠脫離他真實的處境。以斯帖設法使他在國王眼中流露出他的傲慢，他墮入圈套之中。他為極高的尊榮而狂喜，其中充滿極大的危險。兩次的宴會──在兩種場合之間，有廿四小時的間隔──有足夠的時間令哈曼誤導的自信心趨于成熟。權力欲和對末底改的憎恨，使他盲目。他設計︰為敵人造一個木架，然后要求王把他懸掛其上（14節）。其厚顏無恥顯得多么不合情理﹗箴言很巧妙地評述哈曼的愚蠢。它說，『驕傲在敗壞以先』（箴十六18）。又說，『有一條路，人以為正，至終成為死亡之路。』（箴十六25）哈曼十足複瓜。他似乎處于極高的尊榮，卻設計搬石頭砸自己的腳，害人反害己。

第五章把以斯帖和哈曼──兩個在波斯對國王最具影響力的人物──一起放在王面前。當沖突來臨，這是必然的，我們知道以斯帖與生俱來的魅力，因駕馭一切之上的權力而加強了。她得到支持，至終獲勝。 《每日研經叢書》


以斯帖記

以斯帖記第六章

失勢……（六1-14）

這段主題中，巧合與隱藏在背后的目的，顯然交織在一起，形成極其惹笑的嘲弄。試看巧合的事，末底改即刻受維護獲辯明，哈曼的厄運隨之而至。國王不能睡眠；他吩咐把歷史書拿來，讀給他聽；朗讀者結巴地讀到末底改 忠的事跡，記載在二章廿一至廿三節裡；他正在揀選最合適的封爵授予這位忠心的人，呀，看呀﹗他的首相正好晉謁──正是最好的助手﹗這裡已有喜劇性的色彩。舞台上的人物，毫不知道別人的動機和計畫。君王不知道哈曼的心裡想除掉末底改，哈曼也不知道君王的心裡想提升末底改。只有讀者能夠品嘗精到的反諷和懸疑的滋味。兩個之中，那一個先說，並使對方的幻想破滅？

國王說了（6節），撐住這有趣的誤會。他說的『王所喜悅尊榮的人』令這自負的哈曼相信，這正是他自己。（他在6節裡的話，很可以完全用啞劇的手勢表明﹗）在這錯覺下，幻想所及，他為自己圖謀，提出難以置信的酬報。哈曼，在其盲目狀態下，猛抓時機，表面上似乎不為自己。任何人提出這樣的建議，都會引起國王的懷疑。穿上王的朝服，騎上王的御馬，等于是另一位君王。（戴冠的御馬，附帶的說，在浮雕上可以知道，是另一種國王的徽號。）如果薛西斯在哈曼身上，看穿這一定是另外一個反對他名字的黑色記號，在曝露他罪行的時候，必會回想起來的。國王毫無疑慮，還把這一切榮耀，都堆在末底改身上。

哈曼不顧一切、充滿希望所說的一段話，在故事中產生最喜劇化的時刻；雖然對覬覦王位者自己而言，純粹是悲劇。國王提名末底改接受尊榮，對哈曼完全卻脆弱的自信，是沉重的一擊。這打擊具有莫大的破壞性，因為這尊榮是他一手策畫的，極盡炫耀之能事。現在他受委派，『凡你所說的，一樣不可缺。』他自己成為向憎恨的敵人傳達國王美意的人。毫不希奇，這一位向來口若懸河的哈曼現在變得啞然。他嚇得發楞。我們可以想象，他怎樣從麻木震蕩中漸漸轉為慘痛的恥辱和內心的自責。

我們已經講過哈曼是箴言所說的愚人。他的命運又令我們想起另外的義者遭災難，惡者興旺。這是詩篇作者哀歌的主題（詩七十三篇），在他看來，在世上無辜者似乎常常受苦，惡人享受肥美（4節以下，13-14）。詩人的結論︰外面的現象欺騙了他，惡人實在的情況，所處的危險令人震驚，並萬分可怕（17-20節）。哈曼似乎得到了在波斯帝國裡所能得到的一切。我們還注意到他的優勢──甚至他所有的一切似乎無可比擬──都不能令他滿足（『雖有這一切，也與我無益』，五13）。現在已經很清楚，他永遠不能有力量傾倒末底改和猶太人，因為未經上帝統治的手許可。

以斯帖記的作者顯明在上帝的手下，諸事至終導致公正。正如箴言所說，『愚昧人得尊榮，都不相宜』（箴廿六1），那么哈曼所得的尊榮，必不久長。正是如此，末底改從麻衣灰塵中升起，哈曼自高位下降（12節）。這世界任何時候都充滿了詩篇作者所憎惡的『哈曼』，他們似乎仍然安享尊榮。詩篇七十三篇及哈曼自己的遭遇，教導基督徒，不要發怨言，以為不公正是出于上帝。新約把畫布伸展至永恆，上面可以畫上一幅幅人生的圖畫，一切不義至終得以糾正。

猶太百姓必然亨通，在這階段都在事跡上表現出來，現在由哈曼的妻子細利斯和他的眾朋友，公開表達出來（13節）。希奇的，就是這些人，在不久以前煽動為末底改建立絞刑架（五14）。也許就在哈曼接受了他首次挫敗之際，真理漸露端倪。他們頓悟所說的話，使他郁郁不樂地赴以斯帖第二次的筵席，這是為君王與哈曼設的，而等待他的，至多不過是對他一手設計的堂堂二公尺高的絞刑架一種嘲笑。

在本章裡，又有一件令人奇怪的事，國王賜給末底改尊榮，似乎意識到他是一個猶太人（10節），但這事實在他的記性裡，並未與他判處一切猶太人死刑的事相關連。他是否有意豁免末底改？──或令法令無效？末底改接受尊榮時想甚么？尚未聽到無限緩刑更多的話。作者讓我們猜度。這期間，可以容許我們反思現實不協調的地方，一個猶太人大享極高榮譽之際，其猶太同胞卻遭滅族之禍的命運，因為『容留他們與王無益』（三8）。盡管這裡描述有一點奇怪──基督徒在世界裡處于兩種夾縫中︰由于他們為世界謀福，而受到歡迎與接納（我們想到德蘭修女Mother Teresa）；還由于不肯與世界認同、否定世界的標準，而受到猜忌和藐視。不論世界給予怎樣的榮譽，如果他們以上帝子民永遠確定的善為中心，雄心壯志必得以付諸實現，並得到滿足。 《每日研經叢書》


以斯帖記

以斯帖記第七章

……垮台（七1-10）

（一）

哈曼讓位在即。致命的打擊已經開始。讀者等待惡人曝露，並應得的災禍。當然投身其間的劇中人物不會像我們一樣知道一切。國王依然不知道他們的王后是個猶太人，以斯帖無法知道他得到消息以后，會有怎樣的反應。她似乎也不知道末底改躍升及動向轉變。哈曼大概仍如國王一樣不以為意，都不知道以斯帖是猶太人，是末底改的近親。他在末底改事上蒙受恥辱以后──只有他自己和三五知己知道──他可能還希望為自己挽回一些尊榮。這出戲到了揭示階段。

首次揭示，來自王后，她從國王那裡一再得到暗示，不論她希望甚么，他必應允。對于國王和哈曼各是大的震驚。以斯帖的勇氣至終受到考驗。要揭露哈曼的凶惡，她也得透露她是屬于被判受死的民族。有人指責以斯帖，攻擊哈曼的時候，太無情；而哈曼求她憐憫時，她竟默不作聲，她能否不把他 得一錢不值？──甚至試圖減輕他的罪行？我們想盡快深入人物內心（這裡作者不鼓勵我們這么做），很清楚，我們實在不能責備她。她自己和她民族的安全處于危難關頭。她唯一的希望，在于展示她對手的邪惡，一切的丑行。

就此她指出他卑鄙地以金錢為餌，獲得王諭（雖然在三10中，國王推辭，但是這是東方人的禮貌，可能還是接受下來了）。也因此，她毫不妥協地在六節上半節說的話，暗示哈曼不只是她的敵人，很明顯的，也是國王的敵人。這故事並非要在這裡或任何地方，把以斯帖各方面作為虔敬人的模范來介紹。在這裡她的行動受到贊揚，卻是她決定把自己生命置于險境為要拯救她的百姓的自然結果。她現在所做的，是她所知的唯一方法。她留給我們一個勇毅的榜樣，果敢的運用她的一切力量，達到目的。（其中包括與其女性氣質比美的，上帝所賜的精明。見尼二1-8的注釋──『靈巧如蛇』{\LinkToBook:TopicID=132,Name=靈巧如蛇（二1-8）}）

至于哈曼，我們見到他最后的圖畫，在君王無可挽回的烈怒之下，轉向以斯帖苦苦哀求。這是他從未表現過的。如果懇求薛西斯已屬不可能，因為王『定意』要加罪于他（7節），他求以斯帖，也屬無效。他愚蠢地伏在他以前設計要害死的人當中的一個，在國王的眼中，反而罪加一等，以為凌辱了王后。這只有加速了他的滅亡。再一次，有一句箴言解釋了這一件事（見箴廿六27）。

（二）

薛西斯並不是一位『光榮的武士』。他的行動無需依據任何優美的情操加以解釋。他僅是一個迷于維持暴君現狀的君王，特別是他自己的利益。這並非是哈曼的滅族政策激怒他；他豈不是縱容哈曼這樣做么？我們也許會過于側重他對以斯帖高貴的感情；我們必須把浪漫和武士精神放在一邊。至終薛西斯發現哈曼是他的敵人，他才判他死刑。

就在這小場景的行動中，把這點表露出來了。在他斥責其首相的忿怒中，其第一個本能的反應，是往御園散步去﹗這是一個可能的反應么？當然，他可能一時摸不 頭腦。他卷入麻煩的境遇裡，遠非筵會的前天所預期的。誰是省得了的，王后或首相？如果這些問題，在他出去逛一圈時早已存在心裡，他一回來，立刻得到了答案。他瞥見『哈曼伏在以斯帖所靠的榻上』──無疑是斜倚──諸如向前靠向他的王后的舉動，在女院（可理解為抽象的意念，即禁止與王后王妃接近）是絕對禁忌的。（在8節裡君王所用譯成『凌辱』的字，含有性侵犯之意。）這還不夠（雖然在8節裡，哈曼的臉立刻被蒙 ，像個囚犯，暗示他已是罪犯了），薛西斯接下來發現這惡漢還懷 敵意反對他的恩人末底改。薛西斯王認識到，這等于是侵犯他自己的罪行。

在這樣的君王統治之下，各民族的生存有望。但是要依賴他們，不啻緣木求魚。這是為何猶太人（盡管是忠心的公民，甚至對臨到的尊榮樂在其中）絕不可能只認識世俗權威而受同化的理由。他們必然保持他們分別的身分（盡管在以斯拉記裡詳述獲得一時的勝利，往后他們還有危難），勢必順從在萬有之上他們上帝的權威，只有上帝是他們真正的拯救。基督徒與類似的統治集團共存，並 忠他們。如果兩者之間從未有沖突，感謝贊美上帝；如果必須在二者之中作出抉擇，就為上帝恩典祈求，把上帝擺在首位。 《每日研經叢書》


以斯帖記

以斯帖記第八章

一百八十度的轉變（八1-17）

（一）

第八章所論，是怎樣把反對猶太人的諭旨（三章）完全改變過來，按例諭旨是不能廢除的（8節下）。哈曼已經死了，但是他惡性的影響還存留 ，威脅仍大。以斯帖為她百姓說情的工作尚未完成。

開始兩節，是第七章事跡的轉移。國王把哈曼的家產賜給以斯帖，心想或許現在一切事情都告個段落了。他知道他的王后和新寵都安全了，似乎很滿意，不大注意猶太一族的人。以斯帖盡最后一分鐘努力，攻其疏忽之處。以斯帖存 這樣的心，安排末底改站到她的一邊，或許不僅揭示他們之間親屬的關系，並且稱贊他的品質。末底改現在得以躍升，獲得哈曼以前的職位；授贈圖章戒指（2節）使他成為首相（參照三10）。為 要加重他新的地位，以斯帖把國王剛給她的產業交給他。很重要的是，應當注意根據法律是君王提升末底改地位，實際上是由以斯帖幕后支配。以斯帖作出了安排，知道當她懇求蒙準，將會得到地位次于薛西斯王、國中最有權勢者的支持。國王必須拿定主意才能抗拒以斯帖的美貌（她猶未失去對他的吸引力），並來自末底改沉默的壓力。這人剛蒙他賜與尊榮，不久前才封為他的宰相。

以斯帖只有盡其所能請求。國王伸出王杖，表示基本上他是友善的，不論她要求甚么。或許此時表明她無需俯伏向他講話（如3節所示）。她知道她所要求的，是未受邀請而主動提出的，她繼續以恭維並混合嬌羞的話向王施展魅力，使他無法抗拒。（注意︰她交替運用強調國王有權執行他的意愿，和促使注意以斯帖盡意要討他喜悅的話，5節上。）然后她陳述要點（5節下，6節），並獲得顯然國王認為是他所能給與的最好的協議。這諭旨是不能廢除的。以斯帖和末底改──現在成為一『伙』，因為八節裡『你們』是指他們兩個人──可以『隨他們意思』繕寫諭旨。（國王急速答允，和原先答允哈曼一樣，三11。）傳達信息的驛站又忙碌起來了。

（二）

新諭旨的書寫、措詞、傳播，和第一次的，在細節方面有很多平行的地方（八8以下；三8以下）。我們都已留意到每次事件都授與王的圖章戒指（給哈曼和末底改），並如何授權給有利害關系的一方有自由書寫諭旨（哈曼和末底改＼以斯帖）。加上這諭旨寫給總督省長首領，在全帝國的省份，用各國的文字，蓋上王印，由『驛卒』傳遞各處。至于內容措詞︰正如以前國王準許各地的百姓『全然剪除，殺戮滅絕，並奪他們的財為掠物』（三13）；現在準許猶太人『剪除殺戮滅絕那要攻擊猶太人的敵人，和他們的妻子兒女，奪取他們的財為掠物』（八11-12）。

我們可以再看第二次諭旨所引起的反應。第一次諭旨引起猶太人的悲痛（四1-3）；第二次，引起他們的喜樂（八16-17）。末底改從羞辱悲痛（四1）轉變為尊榮快樂（八15）。相同的，書珊的百姓──非猶太人──第一次，慌亂（三15）；第二次，加入猶太人陣營，一同喜樂（八15）。我們記得在以前經文的注解中，曾提及百姓比君王知道更清楚，怎樣對國家更有利。猶太人的勝利，對全國大多數人，是好的消息。

在這些經文中，反映出來的最后一點，就是那些非猶太人（以前敵對猶太人，現在自覺危險）假裝作猶太人。我們從十七節下幾乎可以理解。有一回，以斯帖受到末底改指點，把她猶太人的身分隱藏起來，使自己實在地像個非猶太人一般，現在非猶太人，竟然設法裝作猶太人。以斯帖和末底改新得的皇室地位（末底改的『皇室地位』並不下于以斯帖，15節），與一般在波斯的猶太人的優勢相稱。本來似乎將受毀滅厄運的百姓，不僅逃避了滅亡，而且成為有特殊權利的百姓，為帝國全地所羨慕的人。這一切的遭遇，只因為他們單單倚靠上帝，和他們（以末底改和以斯帖為例）愿意讓世人知道。

（三）

余下要考慮的是這諭旨的道德素質。它是由以斯帖與末底改直接負責撰寫的。有許多讀者嗅到帶有低級複仇的氣味，這本書令他們困擾。這段經文，不怎么好，不過這樣的話，也是太快下判語。

有人為以斯帖與末底改辯護，他們是依照所謂複仇法（出廿一24）辦事。這是在當時為以色列所立在律法的過程中，一條公正的罰則（『以眼還眼，以牙還牙』等），在那時候是先進並有啟發性的一條。換句話說，他們向敵人所執行的，只是他們受到的相等的傷害。不論如何，這些敵人，尚未傷害到任何猶太人。因此在這種情況下，施用複仇法是否恰當，還是疑問。

以斯帖和末底改所做的，是否單純出于報仇欲？我們所能說的，只是經過小心的閱讀，並未發覺含有此意。在這裡所說的，並非在帝國中的猶太人被授權去執行反對所有的人，乃是那些以『武力攻擊』（現代中文譯本）的人；照樣他們並沒有授權攻擊，只是聚集自保，受到攻擊時，才可采取行動（11節）。『和他們的妻子兒女』，在這裡很是重要。學者有不同的意見。其意究竟是猶太人可以毀滅那些武力攻擊的人及他們的妻子兒女；還是猶太人可以毀滅那些以武力攻擊他們（指猶太人）和他們的（也是指猶太人）妻子兒女的人。因為在這裡，合法的目標是持有武力的人（妻子兒女沒有武力）所以，當以后者的解釋為是。這諭旨可以純粹為自 來看，只是為 消除第一次的諭旨，所用武力，點到即止。

如果在事件新的轉變之中，有公義；甚至有理想的賞罰存在，勸善懲惡，那么這種公義，是由一位不可見、不可名的大主宰構思出來的， 掌理一切，引領我們達到這個境界。再一次說，對于 忠誠的子民， 永遠可靠，這是構成這記事的真正要點。猶太人的動機及質素，並非作者主要興趣所在，照他的慣例，避而不談。主要是要幫助當時的猶太人，也是為今天的信徒，看見上帝至終不會放棄 的子民，而讓命運或惡人擺布。 《每日研經叢書》


以斯帖記

以斯帖記第九章

普珥日（九1-28）

（一）

以斯帖記最后兩章，記載久已期待的釋放與其后果。在原先的諭旨裡所說可怕的集體殺戮的日子（三13）到了（1節）。猶太人迅速作好進攻準備，並貫徹執行第二次諭旨，聚集保 戰斗。有關敵人攻擊他們厲害到何種程度或戰斗之因的細節，我們無從獲知。顯然有許多人在帝國中帶有反猶太人的色彩，敢于追隨哈曼的意思去做。這斗爭似乎很劇烈，甚至遍及書珊的 城（6節，現代中文譯本︰『首都書珊』，表明這是皇都及國家行政的地方）。由此可見，除了哈曼以外，在政府高官中，也有猶太人的敵人，即使各省總督等人傾向支持猶太人，也是因為末底改的影響（3-4節）。哈曼的兒子們被殺（10節），意味 他們活躍地推動反猶太人的工作，並非純粹為 複仇。

在這裡，正如諭旨內容一樣，作者小心翼翼，要給人印象，猶太人的行動是光榮體面的。只有男人被殺。他們沒有奪取財物（10，15節），表明猶太人沒有趁機拿取不合法的東西。像這樣的細節，都寫出來，為要表明他們自 的行動，不含甚么不良動機。以斯帖請求獲準戰事延長一天（13節），其理由沒有說明。不過我們可以推斷，那些決心攻擊猶太人的人，不會就此罷手，猶太人的自 是必需的。

（二）

本章很大重點放在意圖陰謀者策畫毀滅猶太人的事實，所產生的反效果。第一節說得很清楚。敵人希望『轄製』他們，結果反被轄製。相同的，亞達月的兩日，使猶太人『轉憂為喜，轉悲為樂的吉日』（22節）；又參閱廿四至廿六節，哈曼掣簽，為要毀滅猶太人，結果『歸到他自己的頭上』。與此有相似關系的『任意殺滅恨他們的人』（5節）。這句話，並不一定含有無節製的殘忍嗜殺行為。這裡的要點，是指權力。以前帝國的一切權力，威脅到他們的生存，現在倒過來，敵人毀滅，他們生存。

整本書有一致的風格，敘述這一切的事，沒有提到上帝的名字。在一節裡，我們讀到『猶太人反倒轄製恨他們的人』，沒有說，『上帝幫助猶太人，反倒轄製恨他們的人』。廿二節一樣，沒有說『上帝』。他這樣做，乃是有意的，以前已說過。在世界中，上帝似乎不在。其實 卻是在那裡。在本章中，有些地方暗示這是上帝， 使情勢改變。第一我們方才曾提過的話，那就是猶太人『任意』。在尼希米記九章廿四節有相同的說法。在那裡是上帝差遣古代以色列百姓，進入迦南。『任意』對待當地居民。毫無疑問，在那裡，百姓的權柄是從上帝而來的。這段經文的完整意義，似乎是波斯的權力被遏止、暫時撤除，猶太人單單服從于上帝的掌管之下。第二個暗示是『末底改懼怕的』（3節，和合譯本為『懼怕末底改』，英文聖經，the fear of Mordecai）。學者提出這與『以撒懼怕的』（創世記卅一42，和合譯本為『以撒所敬畏的上帝』，英文聖經fear of Isaac）相似，而英文聖經所說的，是指上帝。這是本書裡暗指上帝最富啟發性的部分。

最后，上帝使用普珥為媒介，扭轉情勢，以它為主題，透過九章描述的事件表明出來。直至目前的敘事裡，普珥，或掣簽（三7），只是扮演極次要的角色。到了最后一段，才把它放在顯著的地位，雖然這引起一些學者認為，這和整個故事其他部分並不相稱。不過普珥這件事，可作為神學功能的參考。我們曾提過有關哈曼掣普珥，表明外邦人的信仰，在人的權力之上，有另外的因素，管理 世上的事物。廿四至廿六節就運用這觀念，指出這惡劣的蠢家伙，求告那錯誤的超人力量，並不明白沒有任何能力能夠勝過以色列民的上帝。事物並非靠機遇支配的，而是藉上帝指引的。上帝從過去敵對的帝國手裡拯救了 的百姓，並且還要如此做下去。

（三）

就這樣，在以斯帖記裡，最后的事跡──談的都是殺戮的事──直接以信心呼求上帝。信者最后的命運，並非趨向滅亡，而是獲得生命。在這個世界上，信徒的敵對勢力似乎日益興盛，宇宙無神論的解釋的確日益刺耳、『科學化』、明顯具說服力，然而我們依然『緊握』住我們的盼望，那是信心所系──特別是今天在基督裡──『因為那應許我們的是信實的』（來十23）。基督徒相信上帝顯示 的忠信，遠比在波斯各省以色列民獲得拯救，更加意義深遠、影響重大，是在于耶穌基督在恥辱和死亡中，扭轉了形勢，並不為了逃避而用武力保護自己，乃是放下自己的力量，甘心忍受。 的複活，是歷史上最大的轉捩點，為新以色列民擔負起生命的責任（參照羅九6），並容許我們在面對世界上種種欲剝奪我們的陰謀中，有根深的希望。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章


創世記第二十八章

出埃及記提要

出埃及記 神救贖工作的開始

從以色列出埃及的路線，看見神如何救贖人歸向 。

一、先預備摩西為領袖

二、十大災擊打一切假神

三、逾越節預示基督釘十字架，客觀上判決世界，撒但，亞當裡的全人類死刑，結 舊造。

四、出埃及，脫離世界與世界的王撒但(法老)

五、過紅海，斷絕世界(埃及)

六、經曠野，耗盡舊人

七、過約但河，主觀上與基督同死、同埋、同複活、同升天

八、進入迦南美地，經歷爭戰消滅舊人，新人占有。

本卷大綱︰

一、斷絕撒但鎖煉，出埃及(世界)　一~十八章

二、揭開天上的啟示︰律法(道德律)與會幕(儀文律)　十九~四十章

出埃及的路線︰

一、(一章)以色列民因苦難求救神︰天災人禍是神進入的機會

二、器皿的預備︰摩西三個40年

(徒七17~45)殉道者司提反的講論，概括摩西的一生歷史，從棄嬰進入王宮，從埃及王子到米甸牧羊人，直到神的呼召臨到他，成為屬靈領袖。殉道者清楚顯明摩西三個40年︰

1. 王宮中40年，天然人擴大，「我能」；學了埃及人一切的學問。當時埃及是強國，摩西學了醫學，數學，天文，自然，軍事，建築。

屬地的學問智慧並不能成就神的托付，神耗盡他的天然，連口才都沒有了，才能事奉神。若是他的天然要建造一個會幕，是不費吹灰之力，但是他必須棄絕屬地的智慧，連一根小釘子所用的材料，尺寸，釘在何處，也必須絕對順服神山上的樣式，不能任意妄為。因為這是神屬天的智慧，以會幕來彰顯基督的豐滿。

他用拳頭想拯救同胞，神必須把他放在曠野40年，使他認識自己(林前一19)。

2. 米甸曠野牧羊人40年，天然人癱瘓了，「我不能」。

3. 出埃及的屬靈領袖，40年經歷了我不能，神能；認識神也認識自己。

(二章1~22節) 摩西降生于蒲草箱內，如同基督降生于馬槽。挪亞方舟如同蒲草箱，應該判死刑的人，進入方舟必得救，摩西生下來神看為是特別的人，有死的判決(徒七20)。

(二章23節)以色列人的哀求達于神，神就開始工作，地上必須配合天上的工作，使天上的旨意有落腳點。

(啟七3~5)先有眾聖徒的祈禱獻在祭壇上，達到寶座前，與代禱大祭司耶穌的香一起上升，然后才有寶座的反應︰雷轟，大聲，閃電，地震。

(三章)神在荊棘火焰中向摩西顯現。荊棘代表脆弱的人，是瓦器，是以色列民族。火燒不毀荊棘，因為有寶貝神藏在瓦器裡(林后四7)。以色列民多次受蹂躪，沒有滅種，因為在神的手中是選民，歷代基督徒，教會多次受殘殺，裡面基督的生命代代延長(太十六18)。

(3節) 摩西要看這大異象。聖經中有四個大異象，表示神心目中重要的地位︰

(但十4~9)人子大異象，(啟十二1) 教會得勝者大異象。

(啟十五1) 七碗大異象，世界的結 。

神叫他脫鞋，這是神的聖地不能近前。非聖潔沒有人能見神(來十二14)。見神的面得異象必須脫下與世界沾染的媒介鞋子，必須在赤腳為奴的地位上，順服主人，奴隸是不穿鞋的。約書亞見耶和華大元帥時，叫他脫鞋(書五13~15)。

先脫鞋，立場順服，聖潔，然后神對摩西下命令︰神的愛與信實不棄絕 的選民， 看見了，聽見了，知道他們的痛苦， 開始行動了，要拯救他們出離撒但黑暗國度，遷入愛子神的國，迦南美地預表的流奶與蜜之地，即基督生命，奶是動物精華，蜜是植物精華神差遣屬靈領袖將百姓從埃及領出來，在這西乃山上事奉神，這是神差遣的証據。神指明預知的事，埃及王法老剛硬，必用嚴厲的懲罰才能使法老投降。

(四章)任命前三個印証︰

(1~5節)手中杖代表神的權柄，丟在地上變為蛇，人離開神而使用權柄成為撒但工具；手拿蛇尾又成杖，撒但在神權之下(路廿二31)

(6~7節)手長大麻瘋，是摩西生來罪人的本相。再一次手複原，必須重生才能任命神的托付。

(8~9節)水上岸成血，律法的公義判人死刑流血。

(24~26節)神造就摩西八十年，因兒子不受割禮，神要殺他，摩西生下八天必受過割禮。(創十七9~14) 神對亞伯拉罕的約，是所有家中的男丁必須生下八天受割禮，這是分別為聖歸神的記號，奉獻的表記。摩西的兒子未受割禮，違背神的命令，神情愿不使用他，因為不絕對順服會攔阻神的工作。

三、(四27~31)摩西開始行動，西乃山遇見亞倫，招聚眾長老傳神的命令，又行神跡三個，使百姓信服。

四、(五章)摩西面見法老針鋒相對，與撒但摔跤。法老違抗神的命令，說是虛言，不放俘虜，加重奴工。(六~七7)神堅定 的應許。

五、神執行 的救贖計劃︰

以嚴厲的懲罰，十災打擊敗壞埃及一切的假神(十二12)。神預知法老剛硬到底，在法老身上彰顯神的得勝與 的大名(羅九19)。

(七8~13) 神的杖吞滅法老的杖。撒但是神手中的篩子，為訓練 子民的戰斗力(路廿二31)。撒但也能行奇事，迷惑人，末世假先知能從天降火，神限製它，所以神工作的根基不放在神跡上，乃是十字架與生命。

第一災(七14~25)尼羅河的水變成血，術士也能行。打擊尼羅河神，遙指第二，三碗(啟十六3~4)。神毀滅魔鬼的國，直至啟示錄大災難。

第二災(八1~15) 青蛙災，術士也能行。打擊蛙頭女神哈克特(Hekt)，賜子女神。

第三災(八16~19)塵土成虱災，術士不能行。活的生命唯有神創造，術士不能使塵土成為活的生命，打擊土地神西比。術士說這是神的手指頭，神跡是神手指頭的行動作為。

第四災(八20~32)清早法老去水邊祭河神時，摩西對他傳達神的話，成群蒼蠅擾亂他們，而以色列人歌珊地沒有，與萬民有分別。打擊巴力西卜，即蒼蠅神，糞堆王(路十一20)。法老開始施詭計，講第一句話︰叫他們在埃及世界中事奉神(25節)。而神是把選民從世界中召出來，分別為聖歸于 。唯有聖別的基督徒才能事奉神(約十五19)。摩西回答他要去曠野事奉神。

(28節) 法老講第二句話，不要走得太遠，要他們留戀世界如同羅得的妻回頭看成為鹽柱，生命枯死，不能事奉神。

十個探子回迦底斯擾亂人心，使以色列民要回埃及，留戀屬地的產物，厭煩曠野的嗎哪(民十四章)。

(來十一14) 仰望羨慕新耶路撒冷的人，他們若想念所離開的世界，還有回去的機會，所以必須與世界斷絕，走得遠。看這個世界已經釘死在十字架上，對我是死的，不是活的；世界看我已釘死在十字架上，不再吸引一個死人(加六14)。

第五災(九1~7)畜疫之災，分別以色列地無災。打擊聖牛亞比斯，牛神無力救自己，是假神。

第六災(8~12節) 爐灰成塵土起泡瘡，打擊塵土守護神他弟斯，如同第一碗(啟十六2)。

第七災(13~35節)冰雹災，以色列地無冰雹，打擊大氣神修。第一號，第七碗的雹災，一個雹九十斤重(啟十六21，八7)。

第八災(十1~20) 蝗災，打擊甲虫神。摩西向法老傳神的命令，蝗災侵襲后，法老講第三句話︰不可都去，壯年人去，婦女孩子留在世界，以家庭纏累事奉人的心。

(路十四25~26) 主耶穌說︰愛父母，妻子，兒女，弟兄，姊妹，勝過愛我的，不配作我的門徒。

(書廿四15) 跟從主到底的人是說︰「我與我一家必定事奉耶和華。」家中有主的祭壇，主作王，作一家之主，才能脫離骨肉的纏累。

第九災(十21~29)黑暗災三天，以色列人家中有亮光，黑暗與光明二個敵對的國度。打擊太陽神雷。第五碗使敵基督的國黑暗(啟十六10)。

法老說第四句話︰婦人孩子可以去，牛羊留下。以財寶牽住事奉人的心，因為財寶在那裡，心也在那裡(太六21)。有的人以金錢為心，或以妻兒為心；唯有以主為心才能滿足，且勝過撒但的捆綁。因為神造人為了把神裝進去，清心的人必得見神，以基督為至寶，才能以萬事如糞土，若與神的關系正常，對其他的人與事就迎刃而解了。摩西要帶去全部的財產，不留一蹄在埃及，這是他們奴工的價值，要奉獻給神，不留給世界。

第十災(十二1~36) 一月14日逾越節晚上殺死所有埃及的頭生長子，借著主耶穌釘死在十字架上，一舉摧毀魔鬼的國，打擊所有假神。就在逾越節各各他山上，主借著死敗壞那掌死權的魔鬼(來二14)。

十二章詳盡描述主釘十字架的偉大意義，對照新約經節︰

(2節) 本月為正月，一年之首︰一個新的創造開始(林后五17)。進入基督裡重生，舊的都埋葬，逾越節主釘十字架是新的開始，結 了律法時代，撤去律法死刑判決書(西二13~15)。結 了亞當裡的全人類， 是末后的亞當，亞當族類到此為止(林前十五章)。結 了魔鬼俘虜全人類的權勢。

一月初十日，預備羊羔，此日耶穌騎驢進入耶路撒冷，被祭司，文士，法利賽人試驗，証明 是聖潔無瑕疵，無斑點的羔羊(約十二12)。連出賣 的猶大都說︰我賣了無辜之人的血(太廿七4)。與 同釘的強盜証明這個人沒有作過一件不好的事(路廿三41)。看守耶穌的百夫長與同人承認這真是神的兒子(太廿七54)。

(3節) 一家預備一只，人數少兩家共取一只。羊羔代死為了神的家教會。

(5節) 綿羊表示 在剪羊毛人神的手下默默無聲，順服至死(賽五十三7)。山羊表示 是代罪的祭牲(林后五21)。 是逾越節的羔羊(林前五7)。

(6節) 四天以后，宰殺羊羔，在各各他山上受死。牛羊之血是影子，基督借著永遠的靈，將自己無瑕無疵獻給神(來九12~14)。

(7節) 血涂門，那一個后裔基督要得著仇敵的門(創廿四60)。借著主的血，買贖了撒但的所有俘虜，使神的刀逾越不砍在有主血的人身上。因為刀已經砍在主的身上，還清了罪債。人的罪是撒但的盔甲，主的血剝去撒但的盔甲，使它赤 無藏身之處。

(8節) 火烤羊羔，主耶穌在十字架上嘗到地獄的火， 說 渴了，舌頭貼在牙床上(詩廿二15)。

神給我們權利吃羔羊的肉，與 聯合，得生命是神救贖的目的，喝主血是得生命的手續，這是擘餅的意義。若不吃主的肉，不喝主的血，就沒有生命在裡面(約六53)。

同吃無酵餅，認罪悔改，才能擘餅(林前十一28)。

與苦菜同吃，記念主的死是釋放我們在埃及撒但為奴的日子。

(9節) 羊羔為全然焚燒的燔祭，獻給神。帶著 一切的神性豐盛︰頭的智慧，腿的行為，真誠的五臟，肺腑心腸。不能吃生的與水煮的，只能是火祭。

(10節)不可剩下過夜，一切都是新鮮的，奉獻不是陳舊的，天天要更新奉獻。

(11節)吃羊羔得生命，與主聯合，必須真理 腰，以神的真理約 自己，作工有能力，事奉有方向，不能任意妄為(弗六14~15)。沒有異象，民就放肆(箴廿九18)。事奉為生命長進，有異象啟示，事奉的人就受約 ，感覺困難，要絕對受聖靈的管治，蒙神悅納。沒有啟示異象的人，就不受約 ，事奉很容易，任意妄為，也不必化功夫去尋求神的旨意，遭神棄絕。

腳要穿上福音的鞋，隨走隨傳，才有平安。不傳福音有禍了(林前九16)，手中有神的杖，權柄引導、管教，扶持我們向前(詩廿三篇)。

要趕緊的吃，不能遲延，因為我們是基督的精兵，有爭戰的靈，要努力向前奔跑(提后二3~4)。神選中的戰士是捧水喝的人，不是跪下喝水的人(參士七5~6)。

當天以色列人得拯救的時候，也是撒但滅亡之日。主耶穌借著釘十字架拯救全人類，敗壞那掌死權的魔鬼(來二14)。半夜，耶和華擊殺了埃及地所有的長子，摧毀了撒但的國度，以色列人離開了埃及，脫離法老的奴役，從蘭塞起行。

六、(十四章)神擔心百姓走近路遇打仗要回埃及，引領他們繞道而走紅海曠野的路。紅海是埃及與應許之地的分界線，過紅海，可見得救的人與世界斷絕了，雖然撒但不甘心，追逼而來，但是神為我們爭戰，又有聖靈光照、保護、引導，白天雲柱，晚上火柱，隔在埃及與以色列中間，兩個國度敵對不合，神徹底消滅了埃及全軍。

以色列唱贊歌時，道出神原初終極的旨意，要把救贖的百姓領進天上的基業，新耶路撒冷，拯救到底(出十五13~17；林后一10)。

七、(十五22~26)書珥曠野無水之地，瑪拉苦水的試驗，樹丟入苦水中使苦水變甜。可見信徒在苦難中，若思念主的十字架，就能征服苦難，明白一切事是從寶座上下來，是神的管教、訓練的工作，為拆毀舊人，使新人有空間長大。十字架的路是神命定的路，是基督走過的路。

神在那裡對他們說話，若是順服、遵行神的旨意，神必不刑罰。

八、(十五27)到了以琳，看見豐盛生命的光景。經過苦難，生命豐盛，加深聯于神活水的泉源，十二股水泉，取之不盡，用之不竭。又有七十棵棕樹，基督已經完全得勝，我們聯于 的得勝之中，活出得勝的生命(約七38)。

九、(十六章)在汛的曠野，神降下天上生命之糧嗎哪。預示將要來的基督， 說︰「我就是天上的生命之糧」(約六48~49)。嗎哪形狀概括了基督的特性， 的生命是無始無終，從永遠到永遠，如同圓形。 是白色的，聖潔無瑕疵。 是蜜的薄餅，甘甜而細嫩。 像芫荽子，是生命的種子，進入人心會成長，又新鮮，每天一份，日頭出來就消滅了。信徒吃生命之糧天天是新的(哀三23)，不是陳舊的，每天有新的啟示亮光， 的話就是生命，不是死的，是活的。儆醒早起的人能看見晨星，明白神的話(彼后一19)，懶惰的人看見太陽，嗎哪消失了。

十、(十七1~7)擊打盤石，活水涌流。神在十字架上擊打 的獨生愛子，從 的傷痕處流出活水生命(約十九34)。那盤石就是基督(林前十4)。盤石只能擊打一次，主一次永遠的救贖。

十一、(十七8~16) 在利非訂殺死亞瑪力人，以東的后裔，雙胞胎中舊人的代表，曠野靈程中，肉體與聖靈相爭，舊生命與新生命爭戰(加五17；羅六~八章)。

取勝在于山頂上高舉神的杖，高舉神的權柄，山下就得勝；貶低神的權柄，山下就失敗。主耶穌說︰我若從地上被舉起來，就要吸引萬人來歸我，高舉主的十字架，傳講十字架，必吸引人來歸向神，唯有基督的愛才能敲碎剛硬的心。

摩西需要兩個人扶住他的手，兩三個人同心合意的祈求，捆綁天上已捆綁的，釋放天上已釋放的，天上必有行動出來，捆綁撒但的工作，釋放神的工作通行無阻，舉起聖潔的手隨處禱告(提前二8)。

十二、(十八章)摩西聽從岳父設立千夫長，百夫長，五十夫長，十夫長，分賜神的恩賜，各盡其職，聯絡一體；是教會事奉的小影，聖靈按才干分托付，以生命表現為基礎，要敬畏神，誠實無妄，恨不義之財的人。生命是事奉的基礎，事奉是生命的發表。

十三、(十九~卅一章)揭開天上的啟示

西乃山神曉諭摩西神的律法，為要他們作祭司的國度，設立了會幕，事奉的禮儀，為作聖潔的國民，設立了道德律。

(十九章)面見神以前先自潔三天，非聖潔無人能見神(來十二12)。第三天清早，經過三天徹底的除罪、埋葬，神在火中降臨，律法的威嚴是叫人知罪(來十二18~21)。

(二十1~17)

1. 十條誡命是律法的總綱︰前四條對神，后六條對人。新約時代提高到心思意念中的罪。律法是叫人知道什么是神定的罪。律法是死刑判決書，沒有給人遵行的生命與能力，不能引人進入救恩接受另一個生命來遵行之。律法是外添的，如同夏甲是不應該有的，是為了人的背叛本性與無知。

律法的總結是基督，基督成全了所有的律法，且高過律法，活出基督生命的就是活出律法。

第一條︰除神以外，別無他神。唯一敬拜的目標是神，不得敬拜一切人與事。

第二條︰不可拜偶像。凡占有人心的都是偶像，神造人是為了盛裝自己。

第三條︰不可妄稱神的名。 的名是至高至聖的，亂用 的名是輕慢 。

第四條︰守安息日。向自己死，向神活，是安息的能力(來四章)。具體說，放棄自己一切的計劃、目的、欲望，讓神作工。

第五條︰尊敬父母，凡事亨通，在世長壽(弗六1)。

第六條︰不可殺人。恨人即殺人(約壹三15)。

第七條︰不可奸淫。第二眼看婦女動淫念，就在心思上犯奸淫了(太五28)。

第八條︰不可偷盜。不奉獻給救贖你的主，就是竊取神的物(瑪三8)。

第九條︰不可作假見証陷害人。撒謊的是出于魔鬼(約八44)。

第十條︰不可貪戀人的房，妻，仆，牛驢，一切所有的。貪財是萬惡之根(提前六10)。

(二十18~26)眾百姓親眼看見神公義的威嚴，神是烈火，輕慢不得，閃電，雷轟，角聲，山上冒煙使人發抖，叫人敬畏 。神住在人不能靠近的光裡，非聖潔無人能見神。

神指明摩西與神交通的路，是獻祭。不可用鑿成的石頭，聖工不容人工的攙雜。耶穌基督獨自完成救贖大工，借著 的犧牲，人得以親近神。人手的工是污穢神的壇。不可用台階，以免露下體，在神面前不可赤體，必須穿上罪的遮衣，即基督為我們的義袍。

2. (廿一~廿三章)50條道德律，顯明神道德的標準︰

奴隸釋放的條例，神救贖魔鬼俘虜使他們得釋放，得自由甘心一生作主的愛奴，事奉 ，或者有些奴隸離 而去，走自己的路，僅僅得救。誤殺人或故殺人，心中動機為重。

孝敬父母，在世長壽，是第一條帶應許的誡命(弗六3)。

打傷人賠償條例，財物損失。淫亂。邪術。欺壓寡婦孤兒，屈柱正直。

(廿三10)從安息年看見千年國度。安息在神裡面是事奉得力的秘訣(來四11；太十一28；賽三十15)。

(14~17節)一年三次必守的節期。除酵節(即逾越節)，看見主釘十字架，重生得救，一生為主而活。收割節(即五旬節)，看見主複活升天以后降下聖靈為保惠師，聖靈內住，不斷親近主。收藏節(即住棚節)，看見國度一千年得勝者的筵席。

(18節)不可把主的血看為平常，不能帶有酵同獻，罪不能見主的面。脂油不過夜，奉獻是日日新鮮的，不是陳舊的。初熟果先送神的殿，主複活后首先面見神，主是第一個初熟果。神取得勝者首先被提(林前十五20)。事奉不可取用外邦神的風俗，母山羊的奶煮山羊羔。

(廿四章)血洒約上，十架使神的話有功效。主釘死后遺命才有效(來九15)

3. (廿五~三十章)建造會幕，看見人事奉神的路是借著與基督聯合。

(廿五1~9)從建造會幕材料，看見基督就是神的殿，神一切的豐盛都有形有體的居住在基督裡面(西二9)。

金──神的性情

銀──基督的救贖

銅──神的審判，十字架上耶穌代替全人類受罪死刑的審判，信入 的人，主觀上經歷這個客觀的審判

藍色線──基督是屬天的，教會是基督的彰顯

紫色線──基督是尊貴的萬王之王

朱紅色線──基督必須流血成功救贖

細麻──基督是我們的義

山羊──基督是神的祭牲

染紅的公羊皮──道成肉身的基督流血犧牲的神的羊羔

海狗皮──降卑自己來到人間

皂莢木──降世來到地上，成為人的樣式

點燈的油──客西馬尼榨油的禱告，是教會發光的根基

膏油，香料──基督受死，複活，升天，后有聖靈降臨

寶石──聖靈熬煉的工作，除去舊人，建造新人

(10~22節)從約柜看見基督是神與人交通的道路

皂莢木作柜，皂莢木代表人，指耶穌道成肉身降世成為人的樣式，為把人帶給神。

裡外包金，金代表神，耶穌是神完全的彰顯。

抬約柜之杠不可抽出來，常在環中，見証基督必須時時刻刻的

不可離開肩抬約柜的責任。見証事奉必須流血、流汗、勞苦、出代價，以身體最強的肩力擔負、見証基督。不可用牛車運，這是外邦人宗教的方法(參代上十三~十五章)。

神律法之版要放在約柜裡。神給摩西第一次的法版摔碎了，表明律法一事無成。第二次的法版放在約柜裡，律法唯有在基督裡才能成全，律法的總結是基督(羅十4)。

精金的施恩座蓋在柜頂，神的憐憫是借著基督，施恩座兩頭的基路伯是在神手中緊緊守住的，完全屬天的使者，是神心目中完美的形像。以耶穌為標準，基路伯四個臉藉四福音彰顯出來︰

馬太福音是獅子君王──基督是萬王之王

馬可福音是牛奴仆──基督是神的奴仆，順服至死

路加福音是人子──基督曾是道成肉身成為人的樣式

約翰福音是鷹神子──基督是神的兒子

基路伯的職事是把守生命樹的道路(創三24)。耶穌基督的執事是不讓撒但與人闖入生命樹的道路，唯有在基督裡才有權進入生命樹的路。生命樹就是神的生命，就是基督釘十字架，掛在樹上，神是借著基督的代罪受死，使信入 的人吃(聯合)生命樹，得著神永遠的生命。

摩西帶領以色列人在曠野時，法柜裡有發芽的杖，表明耶穌死而複活。

有金罐嗎哪，表明耶穌是天上降下來的生命之糧。得勝者的獎賞是在金罐中隱藏的嗎哪(啟二17)。

(來九1~4)約柜前有大祭司帶進去的金香爐，表明基督是我們在父神右邊代禱的大祭司。

(王上八9)在所羅門時代，約柜裡只有法版，別無他物。

(23~30節)從陳設餅桌子，看見基督教會的事奉根基是生命。桌子的尺寸與約柜相同，教會就是團體的基督，是基督盛裝的器皿，是基督豐滿的彰顯，是基督道成肉身生命的延長，也是皂莢木包金。

要用皂莢木包金作抬杠，教會見証基督必須出代價，桌子上盤子，調羹，爵，瓶，是事奉的工具，作為獻祭用。奉獻是因著基督的生命，用精金作，完全屬于神，是從世界中分別為聖出來，屬于天上的神。

(利廿四5~9)常擺的陳設餅是生命之糧，是神的話，是聖靈(約六63)。陳設餅永遠新鮮，更換新的是天天經歷神的話有新的亮光，不能借用以往的經歷(哀三23；撒上廿一6)。

細面烤十二個餅，麥種死了結出許多麥穗，基督死而複活產生教會，由死亡得生命。十二是教會的完全數。分成二排，每行六個。六是人的數，教會由基督徒組成。餅上放乳香，作為記念基督為我們死而複活，是擘餅的意義。

(廿五31~40)從精金燈台看見教會是盛裝基督的器皿而發光，燈台由一塊金子錘出來。基督被擊打受死產生一個教會，主在十字架上槍刺肋旁有血和水流出來，血為贖罪，水是生命，夏娃從亞當肋旁出來，水借著道，洗淨教會，成為聖潔(弗五26)。

六枝，是宇宙教會在地方上的顯現。枝上有杏花杯，是複活的器皿事奉神。有球︰生命的果子是教會唯一的功用，葡萄樹只為結果子，別無他用(結十五2)。有花，生命的見証散發基督的香氣，吸引人歸向神。

燈盞常修剪，神常除去我們的舊生命，攔阻發光的東西。

(廿七20~21)點燈的油是橄欖油，橄欖經過壓榨成油，客西馬尼園主的祈禱是教會發光的根基，教會經歷主的舍己祈禱才有見証照亮黑暗的世界。客西馬尼園名意「橄欖榨油」。金燈台是教會，本身沒有光，必須傾入油才能發光，如同教會是月亮，必須有太陽的照射才能發光。

(廿六1~14) 從幕幔，看見基督的豐滿披戴教會(加三27；羅十三14；啟十二1)。

十幅幔，十是試煉的完全數，教會常受試煉。

材料細麻，藍，紅，朱紅色線(前已詳述)。

繡上基路伯，指主道成肉身成為人樣式。

藍色紐扣連接，教會是屬天的合為一個。

罩棚蓋用染紅公羊皮，主的流血祭物遮蓋我們的罪。

海狗皮頂蓋，主降卑自己來到罪奴之中。

(15~30節)從幕板，看見救贖的根基是基督

銀座托住板而建立，教會的建立是借著基督的十字架。

拐角處是易磨損之處，需要加強二塊板，有問題的教會需要加強屬靈的實際。

板用金子包裹，彰顯基督。

(31~37節)從至聖所的幔子看見基督的身體

(來十20)主的身子裂開，打通了一條又新又活的血路。

有金鉤︰ 是萬有之上可稱頌的神。

有根座︰ 是曾死過，現在又活到永永遠遠的救贖主。

(廿七1~8)從銅祭壇，看見基督為我們受十字架死的審判銅壇四方廣大無邊，救恩為全人類。銅代表審判。服事銅壇的器具全是銅，是獻祭之處。歸入基督的人先受銅壇審判，借著主的十字架毀滅舊人，才有份于事奉神。

(民廿一4~9)基督是掛在杆上的銅蛇，無罪的成為罪身形狀為我們受審判。

(廿七9~19)從院子幕看見主的救恩真義

細麻作帷子，基督成為我們的義，無罪的成為有罪的。

銅座，借著主十字架的審判，成為教會一切事奉的根基。

銀杆連絡，借著主的救贖，教會成為基督的一個身體。

院子把信入主的人圍在神的家，把不信主的人分界在院外。

(廿八章)從大祭司的服裝袍，看見基督是我們的大祭司

從祭司的服裝，看見事奉神的原則是分別為聖。

亞倫的聖衣，披戴基督(羅十三14；加三21)。

胸牌鑲十二種寶石，胸中懷著整個選民，教會住在基督裡。

金，藍，紫，朱紅，細麻線作以弗得，彰顯基督的豐滿。

外袍全藍，事奉的顯明全是屬天的，不憑人意，不是屬地的。

冠冕，金牌歸耶和華為聖，基督為絕對權柄，單單為 ，歸 ，事奉 。

內袍，雜色細麻線，基督內住為我們的義。

穿上細麻布褲，不露出肉體，分別為聖的事奉(來十二28)。

決斷的胸牌、烏陵、土明，是聖靈引導的光。

(廿九章)從祭司任職看見事奉的聖潔

─→水洗身，先除罪悔改，才能摸聖工

─→穿內袍︰得基督生命內住

─→穿以弗得外袍︰活出基督生命

─→戴以弗得胸牌︰有負擔，有使命，有異象

─→腰 帶子︰真理 腰作工

─→頭戴冠冕︰分別為聖歸主，主是絕對的權柄

─→頭倒膏油︰基督為元首，受聖靈主宰

─→按手公牛為贖罪祭︰聯合于主的死

─→按手公綿羊為燔祭︰聯合于主完全的奉獻

─→公綿羊的血涂右耳、右拇指、右腳大趾，靠主寶血向己死，聽主話，唯作主工，唯走主路

─→血與膏油彈在聖衣上︰向己死，向神活，事奉主，受聖靈管治

─→搖祭、舉祭︰分別為聖歸主，不歸任何人。脂油是生命的精華，右腿是最強力的身體部分，獻給主。三個餅獻給神的三靈程︰無酵餅，先除罪得生命；調油餅，聖靈內住，抹油無酵薄餅，聖靈占有，靈細嫩、敏銳。

─→穿七天聖衣︰完全預備事奉期，任職禮七天，完全的奉獻，獻祭羊不可斷絕。獻素祭︰聯合于主的性格。獻奠祭︰生命澆奠于主。

(三十1~10) 從金壇看見基督是我們的敬拜

香壇皂莢木包金，比約柜高半肘，道成肉身的基督，使我們能借著 向施恩座祈求，蒙恩惠，得憐恤，作隨時的幫助(來四16)。

亞倫借著血，一年一次在壇上贖罪獻香。香是眾聖徒的祈禱，上升到大祭司主耶穌處，經過 的過濾交于父神(啟八3~5)。不可用自製的香，必須是神指定的樣式。

(34~38節)這些香預示主死而複活，蒙神喜悅，拿他弗，滴落之意，割傷后流出香氣的樹膠汁；施喜列，海蝸牛焚燒貝殼發出香氣；喜利比拿，有醫治之能的樹膠汁；淨乳香，複活之意。加上鹽保持新鮮，除腐敗。搗得極細，靈細嫩，壓榨而成。都是指基督死而複活，十字架的工作是祈禱的根基。

(11~16節)半舍克勒生命贖價銀，是事奉的人一生歸救主。

(22~33節)聖膏製法，看見先有主的十字架，后有五旬節聖靈的降臨，主的受死複活賜下聖靈的生命，主的升天賜下聖靈的澆灌，為事奉的能力。

聖膏的含量是沒藥，主的十字架死。香肉桂，菖蒲，桂皮，燔祭的馨香之氣上升到寶座。用橄欖油調和，是主的生命與聖靈合一，聖靈是為主作見証，聖靈是一切事奉的聖別表記。

(17~21節)銅洗濯盆，看見先除罪后事奉。摸聖工面見神，必須先對付罪惡。神是光，有罪的人不能與神交通(約壹一7)。

4. (卅一章)神選召作工的人，必須有聖靈占有，有屬天的智慧與聰明，明白神的心意，絕對按著山上啟示的樣式，不偏左右。安息日是放下自己一切的工作，接受神的工作。

十四、(卅二~卅四章)

金牛犢的產生，証明人無法遵守律法。第一次的法版摔碎，証明律法一事無成。第二次的法版必須放在約柜裡，基督是律法的成全者、終極者。律法是啟蒙的師傅，引我們進入恩典(加三24)。

利未人的產生，証明敬畏耶和華是恨惡罪惡，他們自潔勝過祭司(代下廿九34；瑪二4~5)，是得勝者的預表。

十五、(卅五~卅九章)按著山上的樣式，建造會幕各物體，看見身體的事奉(弗四章。

十六、(四十章)會幕建成，達到人親近神的路。會幕為聖殿預備道路，聖殿為教會預備道路。會幕預示得勝者與基督一千年的婚筵；聖殿預示全體聖徒的新耶路撒冷。 張向晨《聖經六十六卷》

引言

出埃及記在希伯來語是Shemot（名字之意），是由它的第一個字而來。在許多方面，它是舊約中最重要而且在靈性上很有趣的經卷之一。它說到上帝如何把 的百姓從埃及釋放出來，並和他們立約。我們從這書卷，得到有關上帝修訂百姓傳統法律的路線，以及上帝的恩典如何回應百姓背約行為的識見。最后，透過會幕的象征，我們獲得人如何在崇拜中親近上帝的畫面；而這會幕的象征在新約的希伯來書中表明出來。

這部古代的作品，雖然讀其正文沒有很多困難；但是對猶太教，它卻有比任何其他的書卷更具深遠的影響。這卷聖經在傳達上和文體上存在 一些問題，在年代、數字及神跡方面問題更多。考古學雖然對這些問題給予許多說明和幫助，但在學者間畢竟尚未足以產生一致的見解。不過，由于這些問題通常對于其屬靈意義的了解與欣賞並無直接關系，所以我便只作最低限度的解答。讀者需要進一步解釋的，請參考附錄{\LinkToBook:TopicID=237,Name=附錄}，那裡簡要介紹一些書籍。

舊約的曉諭對接受者是適當的神諭，但對于初次聽見的人們，需要作解釋。另一方面，因為聖經都是來自一位上帝的曉諭（來一1以下），因此從出埃及記所給的啟示，與從在救主耶穌的啟示上所得的互為補足，互相引証。

為求簡便，引証解經家及其他權威的論著時，只取作者姓名。進一步閱讀，可從書末的參考書中獲得。所有注釋都是根據標準修訂本而作的；但遇需要之處，則引述其他現代譯本。本注釋的分段乃為讀者方便，並無絕對性。

基督徒與會幕

如果會幕的細節這么完備地列明，而且又那么緊張地忠實執行，那些製造並用它來崇拜的人必定要由它求取屬靈的教訓。對比無須多說，讀者自會同意。希伯來書，視此為當然，而且鼓勵我們相信這些教訓對基督徒有價值，雖然它的主要內容不像對先賢那樣，傾向于在崇拜中的價值。當基督徒這樣做時，很容易變成消極；那就是說，他往往強調他不去做的，而不是他做的。但是既然積極方面常常會比較能使靈性興旺，在我們未結束對出埃及記的每日研讀之先，查考一下它積極的教訓，必會得益。這些想法必然並未充分，因為崇拜的實際儀式還將在利未記中論及。

{\Section:TopicID=236}崇拜的中心

在古代近東世界中，一個城市的主要廟宇與王宮，應居城市的中心及統治地位，這乃是天公地道的事。對于以色列人，就會幕與其后的聖殿而論，顯然也是如此；因為會幕與聖殿中有約柜，有以色列的君王耶威那可見的寶座。很久之后，拉比們規定，盡可能要把會堂建在猶太社區中的顯著位置。因此在一段像民數記二章的經文所載的規定中，可能有一種理想的因素──天然的景色與地勢每每使嚴格遵行這些規定陷于不可能，但它們的確表現出以色列的理想。

教會支配鄉村，教堂支配城市，這是英國很古舊的傳統，實際上也是歐洲的傳統，雖然已逐漸為我們的俗世主義時代所遺忘。『城市』的地位在英國習慣上不大在乎社區的大小，而比較上要看它擁有一個怎樣的教堂。

為個人，為社會生活，我們今天都急切需要重新樹立以上帝為中心的古舊觀念。

{\Section:TopicID=237}神聖的觀念

到耶路撒冷去的游客，對于聖殿區（Haram esh sherif）的廣大，大抵都有深刻的印象。這廣大的景象那么明顯地襯托出奧瑪寺（譯者注︰位在耶路撒冷聖殿原址，即哭牆之上，為名勝之一）的美麗。它之所以這般廣大是希律王的主意，他把聖殿區擴大至現在這樣的規模，但他不僅希望清楚顯示他所重建的聖殿之美，而且要強調那位置的神聖（Holiness）；廣大的目的是強調其與眾不同，也就是上帝的神聖。

會幕所產生的效果雖然小得多，但目的仍是一樣。崇拜者進入會幕的院子，站在會幕前，面對一個幾乎完全空曠的大地方──每邊七十五尺（廿七9-19），惟一打破空曠的乃是燔祭壇和洗濯盆。

『神聖』的觀念是上帝或眾神與人之不同，本質上是相異的，使人與上帝接觸便產生那在舊約常遇見的敬畏之感，就是所謂的『神秘感』（numinous）（三6；二十18-20；卅四8），或許聖經中最好的例子乃是變像山門徒的懼怕（可九6）和約翰在榮耀的基督的異象中之懼怕（啟一17）。

許多時候這種懼怕表現在崇拜者與神性之間努力保持距離一事上。在會幕裡這便藉 那空曠院子與兩個潔淨的記號表明出來；壇與洗濯盆和帳幕的外面的一段只許祭司進入。

關于上帝的神聖最好的說明，可見于上帝對摩西說︰『你不能看見我的面，因為人見我的面不得存活。』（卅三20）

似乎直至以賽亞才實實在在地了解到，人與上帝之間的分別，基本上是由于人的罪性，因此『神聖』本質上暗示道德的含義，猶如今日我們所認識的那樣。

當上帝以道成肉身住在人們中間，我們因而被勸說『當存 誠心和充足的信心來到上帝面前』（來十22）的時候，基督徒的地位便隨之急劇地改變。

然而，忘卻上帝的『神聖』的古舊觀念卻有重大的危險。今天部分人對于上帝的神聖並無知覺，因而對 也就沒有尊敬的表示。缺少尊敬可于所用的語言、音樂與服飾看出來，更不少在建築物的式樣上見之。在這些人中，似乎不太了解以下的這首聖詩︰

我們深知你喜悅
你每樣的工作，
你造耳、手與聲音，
乃為稱頌你名──
匠人手藝與音律，
全為你歡慶。

我們若能吸引愚昧的、貧困的和被剝削的人來參加崇拜，這是恰當的迫切要求，但是在以色列，在會幕裡確實未有代表這些人的折衷妥協，這也是存在的。缺少尊敬可以吸引一些人，但拒絕的可能更多。

{\Section:TopicID=238}贖罪的概念

如果現代西方人回到會幕或其后的聖殿中崇拜的話，大部分人會完全厭倦和被拒絕的。直至兩約之間，會堂崛起之時，以色列人的崇拜，都以獻祭為主。獻祭的崇拜主要是關乎上帝的挽回祭，或在上帝面前的贖罪。雖然許多現代基督徒不太喜歡這作法，但他們不能否認新約，尤其是對基督之死的估價，受這種見解的支配。企圖從新約中消除獻贖罪祭的概念便會使崇拜失卻價值。

我們現代人不喜歡以色列的崇拜，絕非我們從它無可學習之處。

富有意義的儀節是要設法把難以用語言文學表達的實質，用動作表示出來。對于外人，他想要明白會幕的細節，如果看不見那耶威臨在 子民中間惟一可見的標記──約柜，藏在最裡面的帳幕的暗處，除了贖罪日當值的祭司之外，沒有人見到，便會是荒謬的。然而我們可以給他們解釋，耶羅波安的金牛犢是崇拜者可以明顯見到的（王上十二26-29）。

不過，對于以色列人，這種隱藏卻深具意義。這藏有聖約版的約柜是耶威來到他們中間，拯救他們脫離為奴之境，使他們作 百姓確實而又具體的表示，但是有如所羅門在奉獻聖殿時所說的︰『耶威曾立日光在諸天，但曾說 必住在幽暗之處』（王上八12直譯）。這話在許多年以后，為以賽亞所重述，其大意說︰『救主以色列的上帝阿，你實在是自隱的上帝。』（賽四十五15），

雖然上帝親自對以色列人顯現，而且為他們的緣故介入歷史，但是有一個 不越過的界限，正如說及 在耶穌基督裡的最高顯現， 卻不『將自己交托』那些看見 所行的神跡而信 名的人（約二24）。

會幕的整個儀節環繞 與這若隱若現的上帝交往，必須根據獻祭這概念。在我們一些聖詩中扮演一個重要的角色的血，是作為舍命的象征。許多先知對獻祭的態度，清楚顯出他們已經認識新約關于『公牛和山羊的血斷不能除罪』（來十4）這話的真理。新約的教訓之至高至深的標準，乃是基督之死使人能以獲得新生，對過去死，請參看約翰福音三章三和五節；加拉太書二章二十節；羅馬書十二章一至二節。

儀節的主旨是贖罪，不是現代的贖罪觀念，而是它合一的原義︰那就是複和。這個希伯來字的廣義用法暗示這是要『遮掩』惡行才能成就。但是后來的眾學者們覺察到此外還含有更多的意義，那就是『我涂抹了你的過犯，像厚雲消散；我涂抹了你的罪惡，如薄雲滅沒』（賽四十四22），和『你將我們的一切罪投于深海』（彌七19）。但是，不論我們如何解釋會幕的儀節，它總強調上帝主動赦免人的罪惡。同樣，新約保証我們，『上帝在基督裡叫世人與自己和好』（林后五19）。基督教神學更顯示出，人不能澈底明白上帝慈愛與作為的奧秘，但是正如十字架今天作為上帝的赦免普及萬民的保証，許多世紀以前，會幕用它的儀節，也對上帝最初的百姓有相同的作用。

附錄

葉忒羅

摩西的岳父在三章一節，四章十八節及十八章中，都稱為葉忒羅。但是在二章十八節他卻是流珥。在民數記十章十九節他卻是何巴；而流珥則是他父親，並且這與士師記四章十一節相符。但是這些經文新英文本譯作襟兄弟，而標準修正本及耶路撒冷本則譯作岳父。不論我們如何解釋，摩西的岳父有兩個名字，就是葉忒羅和流珥或何巴。如果它是流珥，意思可能是『上帝的牧人』，則這可能是『米甸祭司』的一個頭銜。麥尼 解決這難題之法是假定流珥為葉忒羅──何巴之父，而其在二章十八節之出現，則是由于早期的筆誤。

耶威之名

出于敬意，馬所拉學者（Massoretes，譯者注︰或作Masoretes系六至十一世紀猶太學者，把舊約加上母音，並篇著舊約評注集， 稱謂Massorah者，完成于第九世紀），就是使希伯來聖經定型的文士們，沒有指出以色列上帝這個名字或頭銜，應當如何發音。耶和華的發音方式是由于宗教改革時期，基督徒的誤解；毫無疑問地它是錯誤的。雖然不能絕對証明耶威是正確的，它卻是被視為實際上是確切的。

根據創世記若干現象，特別是對出埃及記六章一至三節的明顯詮釋（請看關于這段經文的注解──救主上帝{\LinkToBook:TopicID=119,Name=救主上帝（六2-27）}），可以看到差不多有兩個世紀，人們廣泛地主張，以耶威為以色列的上帝，始于摩西時代，雖然這說法與創世記四章廿六節，及創世記大多的用法相沖突。由此更引致這名字的起源的不同理論。

其中一個比較有越的，乃是猶太學者馬丁布伯（譯者注︰Martin Buber 1878-1965，曾著我與你，影響西方哲學、神學、教育學、社會學，其中譯本由基督教文藝出版社出版，列入該社神學教育叢書）所提出的。他設法融會不同意見，公平處理一切事實。他指出在耶威之外，我們發現耶（Yah, 欽定本譯為Jah），在專有名詞又有耶─與葉（Yah-, Ye），也有耶（-iah）耶戶（-iahu）等等。他主張神聖的名字而用簡略拼法是很難入信的，因此他建議以耶侯（Yah。）或耶戶（Yahu）為其原來的發音方式，在崇拜中作為對上帝的呼求而無固定意義。在荊棘火焰中那裡的拼法變化與動詞『是』有聯系的，請參看三章十四節的注釋──神聖的名字{\LinkToBook:TopicID=113,Name=神聖的名字（三13-22）}。

使法老的心剛硬

希怕來人類學以『心』代表整個靈魂。在我們的術語中，它代表知、情、意。它主要是指那一方面，便惟有從上下文中推斷而知，雖然當其 重情感時，可能用賢（欽定本用reins。可解作腎或腰子）或肝（譯者注︰『腎』在中文聖經譯作『心腸』）

這意思是︰當我們得知法老的心剛硬了時，不一定是說他乃是我們所謂鐵石心腸的人。

『心剛硬』在出埃及記用了三個不同的字。最常見的是說變成強壯或者使之強壯。約有半數的情形是說它重或使它沉重。這兩個用法在修正本的欄外注釋中加以區別。一次，只有一次說是被剛硬了（出七3）。

在七章十三、十四、廿二節；八章十九節；九章十七，卅五節說法老的心被剛硬了。說他自己把心剛硬起來的有八章十五，卅二節；九章卅四節等處。在四章廿一節；七章三節；九章十二節；十章一、二十、廿七節；十一章十節；十四章四、八節把剛硬歸因于上帝。只有七章三節『使剛硬』的譯法才是完全正確的。

這似乎清楚地是意指一般的頑梗，與故意及無從申辯的頑梗的缺點。當我們考慮他所受的教養和相信他是神的時候，法老有這缺點是意中之事了。

對于這類頑梗，在方法上，某一程序的手段往往可收奇效。我們可能很明白，上帝使心剛硬的意思，是 沒有透過摩西使用這方法，不然則可能收到這方法的效果。 《每日研經叢書》


創世記第二十八章

出埃及記第一章

【出一12】「只是越發苦害他們，他們越發多起來，越發蔓延。」

這節聖經給我們看見，以色列人在苦害之下昌盛，這正是神祝福他們，並與他們同在的明証。以色列人是人所不能毀壞的，因為，神為著成全 的旨意揀選了他們。這裡隱藏著一個永遠實用的原則，那就是當人越發抵擋神的旨意，和神的百姓為敵的時候，反而使神的百姓越發高升，越發得著力量。這一種逼迫反而成了幫助。 摩根《話中之光》

【出一17】收生婆與摩西的母親不聽從法老的命令留下摩西，聖經說她們是有信心的人。

當代表權柄(代表神權柄的人)與直接權柄(神)發生沖突時，你對代表權柄可以順服而不可以聽從。茲歸納三小點如下︰

(一)順是行動問題，是相對的；服是態度存心問題，是絕對的。

(二)只有神是無限順服的對象，比神低的人應得有限度的順服。

(三)若是代表權柄有一個命令明顯與神的命令相反，就只能順服而不能順從。只服由神來的權柄，不從得罪神的命令。

如父母要兒女去他們不愿意去的地方，若無罪惡問題，這是兩可的事。服是絕對的，順不順是另一回事。若父母強迫你去，就只好去。若不強迫，你即可不去。如果作兒女的有這種態度，神必在環境上釋放他們。 倪柝聲《權柄與順服》

壹　為奴之家（一1-二22）

四大皆空（一1-14）

（一）

對于那些與雅各一同進入埃及的半游牧希伯來人，在經過那被旱災侵襲過的迦南和西乃沙漠之后，埃及雖然當時還在經歷一個極其飢荒的時期，但在他們看來必然像樂園一樣。誠然他們不過是被默許在那裡居住的外國人，但是他們以前在迦南的身份也是同樣。不過在埃及，他們容易忘記這事實，因為樂得約瑟在宮中的地位，他們受到特權的待遇。在那裡，牧羊人的生活是很苦的（創卅一38-40）；但是在這裡，卻是比較舒服的，因為歌珊地被視為特別適宜放牧（創四十七6）。還有，正如當論及埃及的災害時所強調（七至九章），當時有、如今仍然有極其規律的氣候，保障他們免于受迦南牧人生活的一些重大的災殃。在申命記十一章十至十二節中，便提出了一些與迦南的對比。

列舉雅各的家人（1-6節），乃是要強調，雖然未有清楚的年代資料，以下乃是創世記故事直接了當的續篇。雖然未暗示神奇的成分，但因為他們的生活輕松了，人口便迅速增加。結果便是與他們的埃及鄰舍相混雜；三章廿二節甚且提及他們以埃及的寄居者出現。也可能有些與其他閃族部落通婚的事。

『滿了那地』一語必須理解為指 歌珊。沒有絲毫証據証明以色列人與埃及的其他地區有關聯。在以色列的字匯、法律與宗教中，實際沒有埃及的因素，顯出一點同化作用──這是埃及統治者絕不愿有的一類事，因為他們視埃及為出身不同的人種（創四十三32）。但是現在雅各的后裔正如許多基督徒一樣，喪失了朝聖者的異象（來十一8-10，13-16），而且滿足于屬世的好處。

于是上帝就像 通常對待基督徒一樣， 使以色列人物質欲望的彩虹泡沫破滅。一切突然改變了；一夜之間他們便由特權分子變成政治嫌疑犯。一個新的朝代帶來一個新王，這新王不認識約瑟，或許不想知道他。事實上，約瑟既然接受了一個埃及名字（創四十一45），又娶了一個埃及祭司的女兒，進入她的家庭；而管理紀錄的祭司又沒有興趣保存一個不拜埃及神的人的事跡，隨 時間的過去，很可能在以色列以外的人們已經忘記他從前是個外國人了。

我們不知道新王的名字，也不知道約瑟死了有多久。如果認為這是傳統上的忘記細節，將會愚不可及，因為這是故意的。我們知道上帝帶領 的百姓出埃及的故事；名字，頭銜和數字在勝利的行動中，並無實際的地位，因此便把它略去了。以這些事跡為其責任的學者們或會因此而婉惜，但是這故事並非為他們撰寫的。而且，如果我們在像本書這樣的注釋中，宣揚他們的歧見，我們便會淪入他們的爭論。

法老對以色列人口的估計，其所犯的錯誤，就如今日英國或其他國家對外僑的估計，因為他們住在一個有限的區域，正如現今那些少數民族的趨勢，他們的實數便被夸張了；他們住處靠近東方的邊界，更使統治者的恐懼好象有理似的。

出埃及記的故事差不多可以確定其發生于埃及的第十九朝代（約當主前一三○○至一二○○年），在那淤塞了的尼羅河三角洲培魯西亞支流，就是埃及的東北部，曾經大興土木。新首都派蘭米或蘭塞（Pi-Ramese or Raamses）離歌珊不遠，在那裡為要建造比東，所以以色列人便擔任勞工，專責造磚。

在四月收獲完了與十一月尼羅河泛濫之間的一段時間，埃及一般農民，除非他們能灌溉田地，才能耕耘──這種情形在建造阿素環壩時已經有所改變。這些奴工被用以建造埃及的大紀念碑，而這些建造工程只需法老給予很少的糧食。因此新興起的王以那樣的方法對待以色列人，似乎是很自然的。

以色列人所有的特權一舉消失了，這對他們比埃及人更難接受，因為他們已經慣于享受特權幾百年了。在許多國家，教會久已視特權為理所當然的；但是在共產國家，特權消失了，那打擊是多么嚴重呀。對那些喪失特權、身份和自由的人，通常比那些未有特權的人喪失身份和自由更難受。那損失的打擊和憤慨起初使他們無法默默地接受，這就使與以色列人同作奴工的人們迅致健康崩潰與死亡。也許這在后來給人以以色列人口迅速增加的印象（12節）。

標準修訂本記載︰『埃及人就因以色列人愁煩』似乎不太正確，因為他們要滅絕以色列人或驅逐他們出境是輕而易舉的事。我們寧可采納新英語本的『覺得討厭』的譯法。他們未忘記以色列是閃族人，而且或許還把他們與多世紀前征服而又統治埃及的許克所斯人（Hyksos譯者注︰主前十七世紀入侵埃及的亞洲人，通稱牧人王朝）聯系上了。可能因此使法老轉變采取虐待以色列人的行動。

人類智慧的愚拙（Ⅰ）（一15-二14）

法老的固執和精神困境使自己不安。作為國家最高領袖，一切公義由他伸張，他不愿意立一個顯為不義的惡例，因此他召了希伯來的收生婆，建議她們在為男孩接生時便殺死他──她們可以宣稱是死胎。這裡事實上只提及兩個收生婆，此問題等以后我們考慮整個以色列族的數目時再行處理。有人提議這裡只有兩個名字被提乃是根據傳統的作法，這是不太適當的，因為它與故事所給人的整個印象不相一致。

到底是法老以為他的權能與威嚴會使這些卑微的婦人害怕而與他同謀，出賣自己的同胞──這是人類歷史上司空見慣的一些事實了；還是『希伯來』人一詞比以色列人包含更為廣泛，她們屬于另外的一些受奴役的閃族部落，這點並不清楚。甚至可能如約瑟夫（譯者注︰Flarius Josephus，主后三十七至九十五年間猶太歷史學者，著有猶太戰爭及猶太古代史，所包括的時代直至主后六十六至七十年猶太與羅馬間的戰爭為止。）在猶太古代史中所主張的，她們乃是埃及人；但是這似乎無可能。無論如何，國王碰上了一個比他大的力量︰『她們敬畏上帝』。

她們不遵照國王的意思辦的借口，部分可能是真的，但是目的清清楚楚是欺騙他；而國王也不能責罰她們，否則他的計謀便揭露了。上帝的獎賞則是『叫她們成立家室』，那就是說得以算在以色列之內。

當神學家們討論撒謊的許可性時，這是通常引人注意的經文之一。事實上舊約遠比今日教會對撒謊的責備為少。那是因為舊約深切了解小人物面對那些不予寬貸而又忘卻道義的人時的困窘。為真理殉身是高貴的理想，但是精于詰問的人總知道如何編造問題，以致緘默可能在不知覺間漏出破綻而被定死罪。對于現代的極權主義，不少基督徒都撒過謊，我們這些從未親歷其境的人，是沒有資格去論斷他們了。

法老后來發現自己不得不把事情公開了。以色列人不能隱藏他們新生的嬰孩，而不為埃及人所知道。這表明他們住得多么貼近。但是為甚么要把嬰孩丟進尼羅河去呢？只要卡住他們的喉一會便足以扼殺他們了。何茲（J. H. Hertz）主張︰『不過，因為大多數的以色列人住在尼羅河以外的地方，這樣的一個殘酷的命令不可能嚴格執行。』這似乎不是我們從這故事所得的印象。尼羅河是埃及最大神靈之一。從這命令中看到它暗示，這可厭的民族，竟敢不敬拜埃及生活與繁榮的根源，這是不容許的；于是，就讓那神靈自己決定他們的生死吧。人們不難找出手段和方法洗脫自己的惡行和凶殺罪而自稱無辜﹗ 《每日研經叢書》


創世記第二十八章

出埃及記第二章

【出二1】「有一個利未家的人娶了一個利未女子為妻。」

【出二2】「那女人懷孕，生一個兒子，見他俊美，就藏了他三個月，」

【出二3】「后來不能再藏，就取了一個蒲草箱，抹上石漆和石油，將孩子放在裡頭，把箱子擱在河邊的蘆荻中。」

【出二4】「孩子的姊姊遠遠站 ，要知道他究竟怎么樣。」

【出二5】「法老的女兒來到河邊洗澡，她的使女們在河邊行走。她看見箱子在蘆荻中，就打發一個婢女拿來。」

【出二6】「她打開箱子，看見那孩子。孩子哭了，她就可憐他，說︰『這是希伯來人的一個孩子。』」

【出二7】「孩子的姊姊對法老的女兒說︰『我去在希伯來婦人中叫一個奶媽來，為你奶這孩子，可以不可以？』」

【出二8】「法老的女兒說︰『可以。』童女就去叫了孩子的母親來。」

【出二9】「法老的女兒對她說︰『你把這孩子抱去，為我奶他，我必給你工價。』婦人就抱了孩子去奶他。」

【出二10】「孩子漸長，婦人把他帶到法老的女兒那裡，就作了她的兒子。她給孩子起名叫摩西，意思說︰『因我把他從水裡拉出來。』」

【出二11】「后來，摩西長大，他出去到他弟兄那裡，看他們的重擔，見一個埃及人打希伯來人的一個弟兄。」

【出二12】「他左右觀看，見沒有人，就把埃及人打死了，藏在沙土裡。」

【出二13】「第二天他出去，見有兩個希伯來人爭斗，就對那欺負人的說︰『你為甚么打你同族的人呢？』」

【出二14】「那人說︰『誰立你作我們的首領和審判官呢？難道你要殺我，像殺那埃及人嗎？』摩西便懼怕，說︰『這事必是被人知道了。』」

【出二15】「法老聽見這事，就想殺摩西，但摩西躲避法老，逃往米甸地居住。」

【出二16】「一日，他在井旁坐下。米甸的祭司有七個女兒；她們來打水，打滿了槽，要飲父親的 羊。」

【出二17】「有牧羊的人來，把她們趕走了，摩西卻起來幫助她們，又飲了她們的 羊。」

【出二18】「她們來到父親流珥那裡；他說︰『今日你們為何來得這么快呢？』」

【出二19】「她們說︰『有一個埃及人救我們脫離牧羊人的手，並且為我們打水飲了 羊。』」

【出二20】「他對女兒們說︰『那個人在哪裡？你們為甚么撇下他呢？你們去請他來吃飯。』」

【出二21】「摩西甘心和那人同住；那人把他的女兒西坡拉給摩西為妻。」

【出二22】「西坡拉生了一個兒子，摩西給他起名叫革舜，意思說︰『因我在外邦作了寄居的。』」

【出二23】「過了多年，埃及王死了。以色列人因做苦工，就嘆息哀求，他們的哀聲達于神。」

【出二24】「神聽見他們的哀聲，就記念 與亞伯拉罕、以撒、雅各所立的約。」

【出二25】「神看顧以色列人，也知道他們的苦情。」

【出二2】「見他俊美，就藏了他三個月。」

這是一幅含意極為美麗的圖畫，描寫一對倚靠神的父母，因著信藏了他們的嬰孩(參來十一23)。這使我們發現︰摩西的信心並非發端于他自身；他的雙親是大有信心的，以致他能承接那寶貴的信心。摩西之所以能夠被神使用，作一個為著成全神計劃的旨意，所揀選的器皿，乃是因為他對神有信心。 摩根《話中之光》

【出二10】摩西生出來才三個月，就給人投在水裡。后來被法老的女兒把他從水裡拉上來，收留養育他為兒子。所以他的名字叫作摩西，摩西的意思就是從水裡拉上來。摩西是以色列百姓中第一個被拉出來的，后來才有許多百姓跟 他被拉出來。 倪柝聲《最溫和的人》

【出二12】當摩西看見同族的弟兄被埃及人欺侮時，便將對手打死。他在動手前，他的眼睛「左右觀看」(出二12)，看沒有人，遂置人于死地。單單左顧右盼是摩西的眼睛有毛病。俗語雲︰舉頭三尺有神明。摩西沒有向上看。基督徒不必向上三尺看，只要從頭腦下來二尺，心中有神就夠了。摩西只是左右觀看，結果神罰他到米甸沙漠中度過四十年。讓他的眼睛從左右觀看，改為抬頭望天。抬頭望天是基督徒的本色和立場。凡事仰望掌管萬有的神，讓 負最后的責任。 寇世遠《屬靈的耳目》

人類智慧的愚拙（Ⅱ）（一15-二14）（續）

但是法老的這一舉動結果卻適得其反。暗蘭與約基別（摩西的父母，見六20）──因為我們不知道族譜到底有多完備，我們便不知道他們與利未的關系有多密切──服從國王，但把他們的嬰兒交托那創造尼羅河的上帝。結果是法老所輕看而又想消滅的其中一個人，卻在宮庭中得到一個安全的地位。

我們沒有辦法去認明法老的女兒是那一位──說她是那唯一的女法老哈沙撒，這純粹是浪漫主義；而且我們也不知道她為何收養這孩子。但是除非我們抓住摩西因此擁有王族一切特權這事實，則我們展開這故事時便無從理解。而且，王的女兒的那種憐憫可能為許多埃及人所共有；雖然我們並未獲知，也許法老不久便不得不收回成命。摩西的得救甚至可以解釋作尼羅河諱忌這樣的祭物。

對于這故事的真實性，有一個流傳甚廣的存疑，因為據說大約一千年前有一個類似的故事，說的是亞喀得（Akkad，譯者注︰古代巴比倫的北部及其首府，為閃族文化的中心）王撒珥根；但是有關撒珥根的準確影響卻很不清楚。而且，如果我們否定故事的真實性，實際上便不可能了解摩西如何達致他的顯赫地位。

我們並未獲知約基別乳養她兒子多久，但是當時的社會，通常嬰兒三歲斷奶，特殊情形則是五歲（撒母耳的情形也差不多如此），而摩西可能與父母住那么長的時間，以使他有同族人根深柢固的身份與希望，以及他們的族長對上帝的信仰，不可根絕地印在心裡。

其后的歲月如何，我們毫無所知。司提反說︰『摩西學了埃及人一切的學問』（徒七22），顯然是由他所持的地位推論而得。約瑟夫和其他的人所說他領了一支埃及軍隊攻擊埃提阿伯，就是努比亞（譯者注︰北非洲東北部古代一個地區），攻克他們的首都，而且娶了那戰敗的國王的女兒，這故事並非全無可能，但是其中也不免缺少真實性。聖經略掉這些無關重要的年日，以摩西的愚拙為例作為平衡法老的愚拙。

關于殺死埃及人（二11），並沒有提及動機。我們所知的乃是他可能是盡他的本份，而他的受害人則是罪有應得。許多人常常都會受引誘去幫助落水狗（失敗者），不論其是否為對。這是律法上特別禁止的（廿三3），因為它可能引致更甚的不公平，就如我們現代為幫助軟弱困苦的人，在立法上受贊揚的努力所清楚顯示的。至于摩西，由于他在宮庭中的地位，可以根本不理會法律，這法律乃是埃及的老百姓所關心的。而這人大抵是個奴隸的督工，他不能合理地保証法律不擾及以色列人。結果用不公道的手段總是很少達成公道的。

『他出去到他弟兄那裡』這句話，在希伯來書十一章廿四節作『不肯稱為法老女兒之子』。他顯然已經從他父母學到，足以使他厭惡在宮廷內的特殊身份，和在他周圍到處出現的偶像崇拜；而對這些偶像，他卻被迫要通融，不能公開拒絕。但是他顯然像我們所想的，以為他可以兼收並蓄，他可以既作以色列人的領袖，卻仍然享受埃及人的特權。他沒有意識到，由于他所受的教育，由于他所擁有的地位，必然引起以色列人的嫉妒。上帝為使世人與 自己和好，要付出的一部分代價，便是 兒子自己要倒空成為貧窮，好叫我們富足。這乃是教會領袖所難于學習的事，他們要領導的人越是卑下，越要多多服事他們。

另一方面，摩西自認外僑與可怕奴隸，必然引起宮中強烈的敵意。有這樣的一個說法，說他希望用有組織的反叛去領以色列人出埃及。果然如此的話，那就更是愚拙了，因為法老到處有探子，必會防患于未然。

希望都幻滅了（二15-22）

法老『想殺摩西』一語，含義是他沒有放棄。這便便摩西能以逃脫，因為他的身份使地能不受約束地通過邊防哨兵。

米甸位于摩押南 （民廿二4）與亞喀巴灣（譯者注︰紅海沿西乃半島東岸的一個海灣）東部地區相聯。但是因為他們乃是半游牧民族，我們不能確知這裡所指的地區，也不能有信心地用它來作我們認明西乃山的根據。

摩西在這樣的情境之下，穿 他的埃及服裝，一定分外顯眼，而他的權威態度使他能為所欲為。整個事件應當與創世記廿九章一至十節比較才能更為清楚。近東許多地方缺水使人必須按嚴格的辦法分配。

直到今天，這地區的女子通常都作牧羊女。但只至青春期為止。當葉忒羅的長女西坡拉到了被認可的結婚年齡時，摩西與她結婚了。大抵他與他的岳父之間的協議，很像他的祖先雅各與拉班之間的協議相同，雖然任何一方在此都沒有欺詐的成分。

其后漫長的歲月中，摩西所受神命的訓練好象全無用處。當他全部精力用于半沙漠地帶的稀疏草木中照顧羊 時，他所受的優越教育顯得是浪費。葉忒羅接納摩西為女婿，並不見得給他在米甸的氏族社會中有任何地位。

值得注意的是，在這段時間裡，並沒有提及他靈性的長進，但是可以看到，在這個時期中埃及給他的毒素似乎從他的身體中消除了，而且他似乎覺知他的智慧與才能已經引他到了一個死胡同去。他把他的長子取名為革舜（二22），表明他的價值觀。革字通常譯作寄居的（欽定本作『外國人』，比較上不夠正確），那就是僑民，意思是法律上容許的人；比較創世記廿三章四節，在那裡，公開而又鄭重地買來麥比拉的洞，因為這舉動確定亞伯拉罕在那裡有居住的權利。革舜的名字給那些聽到的人以為摩西承認他在米甸只是受到寬容之意。不過，在希伯來語，它的意思是強調『我……成了』的意思，而且表示否認埃及是他的家。（關于葉忒羅名字的注解，請參看附錄︰葉忒羅{\LinkToBook:TopicID=238,Name=葉忒羅}。）

貳　上帝的介入（二23-六27）

以色列呼求上帝（二23-25）

『埃及王死了』這一句話，通常視為是給四章十九節作準備，但是它實際上乃是故事的轉捩點。卜撲（譯者注︰Alexander Pope 1688-1744英國詩人）著名的格言說︰『希望的泉源永流在人心中。』這是高貴的人文主義典型的例子。對在埃及的以色列入，他們所受的苦待與奴役，被視為當權的法老偏執的表現；並且希望他一死了，情形便會改變。他果然死了，但情形卻沒有改變過來。因此，希望全幻滅了，以色列人便記起上帝來，而且發現 也紀念他們。

在竭力的禱告中轉向上帝，每每不是最后的希望，而是承認絕望。一個故事說到當一只船正在被狂風惡浪沖擊時，一個在驚怖中的女人對那路過的船長說︰『船長啊，還有甚么希望嗎？』船長答道︰『我們唯一的希望在乎上帝。』她臉色變得蒼白，喘 氣說︰『真是那么糟嗎？』事實常常是連基督徒也容易說出對禱告期望甚微的話。

但是以色列人像其他許多人那樣，發現當他們記起上帝時，上帝便顧念他們；這是人性和上帝的屬性的典型的例子，因為 永不忘記我們。

{\Section:TopicID=110}將要發生的故事與現代人

許久許久以前，英格魯 撒克遜（Anglo-Saxon）世界中，許多人在兒童時期，便已知道以色列人在埃及受苦，和他們光榮得救的故事。那時他們對它模糊不清而又一知半解地部分繼承。

然而，在今天，以色列的名字首先使人想及猶太國，想及她的領袖們在埃及尋找生存的故事。除此之外，大多數人或許視這故事為近于神話，失落在古代史中。當他們聽到每年守逾越節時，他們把它視作仲夏之晨在大石柱 （Stonehenge，譯者注︰英國Wiltshire的Salisbury平原上的史前遺物）的德洛伊教派儀式一樣。他們覺得難以了解為何大多數猶太家庭都遵守它，甚至那些對傳統宗教並未奉行的人也是如此。當他們知道猶太人的基督徒數目越來越多，且大多數守逾越節；而差不多所有的基督徒，特別是在以色列的，沒有不曉得其意義。對這種情形，他們更覺難以理解。

迄今，從紀念遙遠過去的一個模糊事跡──逾越節，隨之以出埃及，到十字架和耶穌基督的空墓，這一切加在一起，構成了上帝啟示人類的焦點。

現代人被教導誤以為宇宙乃關閉的體系，受不可變易與不可違反的定律所管治。豈知就最廣義而言，慶祝逾越節乃是慶祝上帝在歷史中對歷史的掌管。它所紀念的事跡不需要考古學的發現去証實它，但是這些事跡符合它們固有的背景和環境。

不過，這故事不只是對現代世界觀的一種挑戰──這種世界觀使本應是世界的主人成了世界的奴役；它也是對那些整天為事務所奴役以致困倦的靈魂，對那些未聽到基督的『凡勞苦擔重擔的人，可以到我這裡來，我就使你們得安息』（太十一28）之福音的人的邀請。它對那些像以色列人那樣，在磚瓦和泥土中勞動的人論及拯救；也對那些在現代商業生意的掙扎中的人論及釋放。它對那些被督工的鞭子驅策的人論及；也對那些被日用之糧食和我們以為必需的現代奢侈品與新玩意，趕上生活水準，與鄰居競爭，或者像流行的話所說的，為『力爭上游』的需要所驅策的人論及。 《每日研經叢書》


創世記第二十八章

出埃及記第三章

【出三1】「摩西牧養他岳父米甸祭司葉忒羅的羊 ；一日領羊 往野外去，到了神的山，就是何烈山。」

【出三2】「耶和華的使者從荊棘裡火焰中向摩西顯現。摩西觀看，不料，荊棘被火燒 ，卻沒有燒毀。」

【出三3】「摩西說︰『我要過去看這大異象，這荊棘為何沒有燒壞呢？』」

【出三4】「耶和華神見他過去要看，就從荊棘裡呼叫說︰『摩西﹗摩西﹗』他說︰『我在這裡。』」

【出三5】「神說︰『不要近前來。當把你腳上的鞋脫下來，因為你所站之地是聖地。』」

【出三6】「又說︰『我是你父親的神，是亞伯拉罕的神，以撒的神，雅各的神。』摩西蒙上臉，因為怕看神。」

【出三7】「耶和華說︰『我的百姓在埃及所受的困苦，我實在看見了；他們因受督工的轄製所發的哀聲，我也聽見了。我原知道他們的痛苦，』」

【出三8】「我下來是要救他們脫離埃及人的手，領他們出了那地，到美好、寬闊、流奶與蜜之地，就是到迦南人、赫人、亞摩利人、比利洗人、希未人、耶布斯人之地。」

【出三9】「現在以色列人的哀聲達到我耳中，我也看見埃及人怎樣欺壓他們。」

【出三10】「『故此，我要打發你去見法老，使你可以將我的百姓以色列人從埃及領出來。』」

【出三11】「摩西對神說︰『我是甚么人，竟能去見法老，將以色列人從埃及領出來呢？』」

【出三12】「神說︰『我必與你同在。你將百姓從埃及領出來之后，你們必在這山上事奉我；這就是我打發你去的証據。』」

【出三13】「摩西對神說︰『我到以色列人那裡，對他們說︰"你們祖宗的神打發我到你們這裡來。〞他們若問我說︰"他叫甚么名字？〞我要對他們說甚么呢？』」

【出三14】「神對摩西說︰『我是自有永有的；』又說︰『你要對以色列人這樣說︰"那自有的打發我到你們這裡來。〞』」

【出三15】「神又對摩西說︰『你要對以色列人這樣說︰"耶和華 你們祖宗的神，就是亞伯拉罕的神，以撒的神，雅各的神，打發我到你們這裡來。〞耶和華是我的名，直到永遠；這也是我的紀念，直到萬代。』」

【出三16】「『你去招聚以色列的長老，對他們說︰"耶和華 你們祖宗的神，就是亞伯拉罕的神，以撒的神，雅各的神，向我顯現，說︰我實在眷顧了你們，我也看見埃及人怎樣待你們。〞』」

【出三17】「『我也說︰要將你們從埃及的困苦中領出來，往迦南人、赫人、亞摩利人、比利洗人、希未人、耶布斯人的地去，就是到流奶與蜜之地。』」

【出三18】「他們必聽你的話。你和以色列的長老要去見埃及王，對他說︰『耶和華 希伯來人的神遇見了我們，現在求你容我們往曠野去，走三天的路程，為要祭祀耶和華 我們的神。』」

【出三19】「我知道雖用大能的手，埃及王也不容你們去。」

【出三20】「我必伸手在埃及中間施行我一切的奇事，攻擊那地，然后他才容你們去。」

【出三21】「我必叫你們在埃及人眼前蒙恩，你們去的時候就不至于空手而去。」

【出三22】「『但各婦女必向她的鄰舍，並居住在她家裡的女人，要金器銀器和衣裳，好給你們的兒女穿戴。這樣你們就把埃及人的財物奪去了。』」

【出三1】「摩西牧養他的岳父米甸祭司葉忒羅的羊群。」

摩西的頭四十年是在法老的宮中度過，在那裡他受到埃及的教育，成為一個有學問的人，然而這些卻不足以使他憑著去拯救他的同胞。因此，在神主宰的管理下，摩西的第二個四十年，就在曠野度著看守他岳父羊群的生涯。這正是神訓練 仆人的原則，為著將來的付托。他在曠野所操的牧羊的事，為他準備了將來帶領神百姓，所必需的柔和。 摩根《話中之光》

【出三2~3】甚么叫「荊棘被火燒著卻沒有燒毀」？荊棘代表人的罪惡，因為它是罪惡的產物(參創三18)；火代表神，因為神是烈火(申四24)。荊棘被火燒，指神的烈火燒人的罪惡過犯，燒人的污穢敗壞。其所以沒有燒壞，那就是說明神奇妙的特性。一方面因為神性公義、聖潔，罪惡 必討伐；再方面因為神慈愛、憐憫，罪人 要拯救。神給摩西看見荊棘被火燒卻沒有燒壞的大異象，這個異象說明真理的兩面。神既公義又有慈愛；神必須刑罰罪惡，又要拯救罪人。當年摩西的眼睛嫉惡如仇，看不順眼就要除掉，但是那只是履行神性公義的一面，而沒有以神的憐憫為懷。─ 寇世遠《屬靈的耳目》

【出三5】人用水洗腳時，鞋必須先脫掉。在聖經裡脫鞋的意思，乃是指我們與神的聖潔有接觸。摩西在何烈山，想要觀看火燒荊棘的異象時，神對他說，「不要近前來，當把你腳上的鞋脫下來，因為你所站之地是聖地。」為甚么神叫他必須脫鞋？因為他不脫鞋，就不能直接與神的聖潔發生關系。所以脫鞋是表明要與神的聖潔有接觸。 倪柝聲《作代表權柄的憑據》

【出三13~14】在出埃及記第三章，神告訴摩西的那一個名字──「自有永有」，按原文直譯可作「我是那個我是」，這一個「我是」的時間是現在的。神告訴摩西說，「我是那個我是」，意思就是我是現在是的一位神。神憑 自己來說， 是現在是的神。 倪柝聲《基督是『我是』》

【出三15~18】神對摩西說︰「我是自有永有的（即耶和華）。」（這並非原文的字，這裡譯得不很好；不過當時譯聖經的人，實有難處。因為他們若照原文直譯，在中文就不成話。）若是直譯的話，就是︰「我是，」「我就是我，」「我是那個，」「我就是那一個。」「我就是我﹗」這真不成話。不過這裡面是包括自有永有之意。我就是我，我就是那個我，譯者只能用意譯，譯出我就是我之意思來。那耶和華打發我到你們這裡來。我們祖宗的神叫甚么名字呢？「我就是我」是 的名字。是誰叫你來呢？那「我是……」的叫我來。

若神在「我是」之下加上「能力」兩字，就「我」不是「愛」了。若加上「愛」字，就「我」是愛，而非能力、智慧、義、聖潔、救贖、安慰、保障、堅固台、避難所了。神只說 是……，而不說 是甚么，好讓信 的人自己在下面加上字眼，（哦，不是字眼，乃是屬靈的實際﹗）我們可以按 信心隨便加上甚么。 倪柝聲《耶和華》

燒 的荊棘（三1-6）

當摩西執行他的平凡的職業，牧養葉忒羅的羊 （這乃希伯來人的本行）時，上帝對他顯現。我們通常不覺察，雖然上帝介入我們的生活，我們還要在寂靜和退修中等待一個時期；正如保羅在亞拉伯的情形（加一17），要等一段時間才能得到充份的力量和明白其意義，這是我們常有的經驗。

摩西遇見上帝也經由平凡事而來；但是上帝掌管 平凡，在沙漠地區，嚴酷的熱度──我們從故事后來的細節計算得知這是初夏的季節──一些枯干的荊棘，枝子自然 了火，但是引起摩西注意的乃是火焰持續下去，而且荊棘並未燒毀。

我們可能懷疑，這件事本身是不是叫我們從它看到一些奧秘的事。『火焰』是上帝臨在的榮光，這榮光持繼不滅，它表示耶和華使者的臨在，『耶和華臨在時間與空間』。它的意思是使摩西明白，自然界的一切形態都不排除上帝的臨在，在我們周遭的生活中，上帝實施權能隱蔽的帷幕。

很可能這燒 的荊棘后來成了摩西自己或以色列人的象征──上帝的榮光和權能可以使無能力、軟弱與無價值的事物都不被毀壞，就連長老宗的教會也借用它來表達這確切的事實。但是當摩西初次察覺他面對上帝的臨在時，他未必有這種想法。我們必須反對，那種以為摩西不過在燦爛的花朵中看到灌木，而稱之為『燒 的荊棘』；或者以為夕陽的光芒充份的照在荊棘的枝上，產生火焰的效果。我們也許會犯這樣的錯誤，但是一個做了幾十年牧羊人，而且在沙漠中放牧幾十年的人，必不會的。

沒有人能給一位先知的蒙召作滿意的解釋。在此處也是一樣。不過在這裡，摩西知道上帝向他顯現，並且揀選他去完成一項使命，但是……﹗

『要把你腳上的鞋（就是皮草鞋）脫下來，因為你所站之地是聖地』。在東方，脫鞋表示尊敬，除帽則表示平等。這或許因為奴隸是赤腳的︰參閱以賽亞書二十章二至四節。事實上，最重要的是表示尊敬，形式是次要的。

人人都相信，古代以神靈親自顯現之地為聖地，也就是屬于那神聖的。一方面這是正確而又合宜的說法，但是如果過分，它可能被歪曲與走了樣，有如巴勒斯坦之許多『聖地』那樣。上帝特意要使 對摩西顯現之處成為一個不能認定的地方，而且我們以后會看到，無論傳統如何說，我們連西乃（何烈）山都不能確定它的所在。基督徒的態度應當是寇佩爾（譯者注︰William Conper，1731-1800，英國詩人兼聖詩作家；其聖詩選入普天頌修正本計有二二○，三五一，四○八，四三○等首）的聖詩所示︰

無論何處主民聚會，
見耶穌施恩座位；隨時尋主，必能見你，
處處都是尊榮聖地。上主居處，原無所限，
謙卑人心，主常作殿；與主同來虔誠會眾，
與主同歸回到家中。
（詞見普天頌贊修正本第二二○首第一、二兩節。）

我要打發你去見法老（三7-12）

有些贖罪（Atonement）論似乎主張，在神人之間有一種不可克服的藩籬隔開。我們在此或許遇到舊約中最為驚人的，描述上帝與人接近的記載︰『我……看見……我……聽見……我……知道……我下來是要救他們。』新約只須再加上一步︰『成為罪身的形狀，作了贖罪祭。』（羅八3）那么， 到底為甚么要差派摩西呢？

無論我們怎樣解釋創世記第三章，人類墮落的原因清楚地顯明是因他想獨立自主；而我們人人都有這種欲望。麻煩的是人最初以為自己被上帝所攔阻，后來卻發現他是被他的同胞所阻礙。除非愛心與忠誠能以遏製個人的野心，否則社會在面對混亂狀態的威脅時，便要使用武力了。上帝的直接介入可以叫人聽命與順服，但不能博得愛心。為求贏取愛心， 使用人類的中保（mediator），摩西或耶穌基督。不同之處乃是耶穌『樂意照父的旨意行』，而摩西卻降至實際上全無意愿的地步。

摩西問，『我是甚么人？』不過是承認事實。他還沒有學習保羅所聲稱的，『我喜歡夸自己的軟弱，好叫基督的能力覆庇我』（林后十二9）。上帝的答複是︰『我要與你同在』；再不需要甚么了；參看馬太福音廿八章二十節。

無論何時都有人以為他們是受上帝托付的，但是他們既毀了自己，也毀了那些跟隨他們的人。將我們自己的欲望，誤認為上帝的聲音，是很大的危險。謙卑的人必須求一個記號，而且只有當它是合理而不是可疑的借口時，才算是得到了。然而，在這裡，最真確的記號是得到了︰去，你的成功便表示你走的路不錯。『你將百姓從埃及領出來之后，你們必在這山上事奉上帝。』如果問到有沒有誤入歧途的危險，答案必然是『當然有，不過你謙卑順服上帝，當走差了的時候， 便會製止你。』聖經對這事的記述是在以賽亞書三十章廿一節，在向左或向右的時候必聽到神聖的聲音。

神聖的名字（三13-22）

（一）

在過去兩個世紀，這一段比出埃及記其他任何部分都論述得多；這段落加上六章第二節以下的段落，成了以色列宗教影響深遠的和摩西五經基本資料的共認起點。我們在這裡將不理會這些問題，和對名字的解釋；雖然它很重要，涉及原文的更動。

為甚么摩西問上帝的名字呢？這並不表示族長們所用的名字已被遺忘（三6，16），而且新名可能含新意──關于第六章第二節以下的意義，請參看該段的注釋──救主上帝{\LinkToBook:TopicID=119,Name=救主上帝（六2-27）}。似乎有一種流傳很廣的迷信，以為對于一個人或一個神的隱密名字的認知，他會有些神妙的權能。這迷信使摩西提出這樣請求，而他是在尋求上帝對他自己和對以色列人未來奮斗的一些保証。

對那些無論是猶太人或基督徒，他們忘記摩西是個人，他在埃及長大；而在埃及，魔術乃是人們思想上一個極其有力的因素，不過這種想法是對摩西的毀謗。但是它似乎比何茲（J. H. Hertz's）的意見較為實際。何氏以為摩西是在問及上帝的聲譽、經歷或權能哩。柯爾（A. Cole）的意見是以色列人希望有個新的神名，如果摩西實實在在地接受了一個新啟示的話，這樣可能是動聽得多。

其實，摩西提及百姓若問我一事理由並不充足，因為在第四章第一節，提及這不是百姓而是他自己不愿意和缺乏信心地找托辭，不管上帝怎樣說。

（二）

耶威（Yahweh。關于這名字，請看附錄︰耶威之名{\LinkToBook:TopicID=239,Name=耶威之名}）的回答是把他的名字，或者毋寧說是頭銜，跟動詞是聯在一起。 說ehyeh asher ehyeh，通常譯作我是自有永有的，這是七十士譯本的認識，在希臘人的思想中對上帝的不變性，這是一個主張，也是相吻合的。雖然我們可能懷疑這樣一個本質上是哲學性的概念，是否適合于摩西的時代。另外有人把它視為對上帝不可理解性的確認，人對 是不可能看透的，而且可能包括對摩西提這樣的問題的一項譴責。

但是許多著名的注釋家，從十二世紀的一位猶太拉西拉比（譯者注︰Rashi, 1040-1105，法國猶太學者，名字是Ra{bbi Solomon ben Isaac的縮寫，相傳改教家馬丁路德也受他的著作影響）以來的注釋家都指出ehyeh，依語法而論，最好是譯作我必是，因此譯作『我必是上帝』。請參看修訂本、標準修訂本、新英文本、新國際本的旁注。何茲解釋這稱呼說︰『除了 在對以色列人的指引上逐漸彰顯 永恆的信實與不變的憐憫以外，沒有文字能以撮述 必為 的百姓的上帝』。麥尼爾（Mcneile）表示說︰『作者似努力來表達對摩西所啟示的名字，乃是對神格與神聖綜述的想法。這些不能為任何一代的以色列人所充份了解，因此上帝會繼續把 為 百姓的上帝彰顯出來。這名字包含無限的適應性』。當然這對基督徒同等真切，而且可能是我們對『耶穌基督，昨日今日一直到永遠是一樣的』（來十三8）應作的解釋。沒有人能自稱他全知上帝和 的作為的。

（三）

在本段其余部分，上帝表現出 的知識與目的，與摩西不完備的了解相比對。盡管他恐懼而且以前又失敗過（二14），上帝還是預示︰百姓的領袖們會與他合作（16-18節）；法老會被迫依從上帝的旨意（19-26節），而埃及人會出乎意料之外地酬報以色列人的勞苦（21-22節）。最后一點在第十一章第二、三節將會論到；此時只指出要注意標準修訂本與差不多全部現代譯本，都不用欽定本那無缺點的『借』（即『要』）字了。

在像埃及那樣的地方，大大小小的神只數以千百計，提及希伯來人的神本不足奇，只是因為它用單數卻是使人驚奇了。但是法老會視被奴役的外族人民的神，比埃及眾多大能的神為低劣。最后，我們看到在請求往曠野去，走『三天的』路程，並沒有欺詐的成分，那就是絕不與埃及邊疆防 隊發圭接觸。法老完全了解，這意味 不回頭；誠然，以色列人既是一個被寬容的外族，他們一旦離開他的領土，他便不能要求他們回來。 《每日研經叢書》


創世記第二十八章

出埃及記第四章

【出四1】「摩西回答說，他們必不信我，也不聽我的話，必說，耶和華並沒有向你顯現。」

當神要摩西去帶領 的百姓時，他卻心存疑懼，堅決推辭，這是錯誤的，所以耶和華的怒氣，就向他發作。聖經記載這事，是要我們學習功課。不久，摩西就學會了，雖然面臨許多艱難，然而他能說，「但」我們有耶和華。信心和疑懼的不同，完全看我們把這一個「但」字擺在神的面前，或是擺在神的后面。前途縱有艱難，「但」神已吩咐；這就是能力。神吩咐我們，「但」前面有艱難；這樣就使我們陷入癱瘓。 摩根《話中之光》

【出四2~9，17】沒有神的啟示時，你看見的不過是杖，你看見自己的手是清潔的，你看見供應埃及的是河水。但你一得 神的啟示，就不再這樣覺得了；你會看見手中的枚乃是蛇，你的手是不潔的，而世界是充滿了死亡。如何知道有神的啟示？問題在于你是否看見杖是蛇，看見手所生的是大淋瘋，看見水是血。

我們要知道，罪不在世界裡面，乃在我裡面。凶惡的事也不在世界裡面，乃在我裡面；但從前我沒有感覺。直到有一次，我從懷裡伸出手，發現是大淋瘋時，以后每次我只要用手一摸，自然就想起大麻瘋。有人裝怍謙卑、軟弱、順服，但裝得一點也不像。人如果沒有得 啟示，裝作時是謙卑的樣子，一忘了就不謙卑了，每次作事都還得有戒心。

事奉的人對世界的水也要有感覺。止渴乃是要滿足我們的要求。也許我們有人多年禱告，要得甚么屬世的地位或福分。盼望你們今后需看透，能從神得 厲害的啟示，知道凡一切由世界來的滿足，實在都是血。我們要事奉神，就不該留在埃及喝尼羅河的水，乃要到曠野去喝盤石所流出的水。

惟有神的啟示，能叫我們認識我們所倚靠之東西的真相，認識最大的罪乃是己，也認識世界的可怕。在世界上，杖是可靠的，出于己的是好的，水是可喝的。但我在此請求你們，要在神面前求得清楚的啟示，必須看見世界、自己、環境一切的真相。這樣你才能作神的工，才能蒙神悅納。 倪柝聲《認識神作工的原則》

杖變蛇──將倚靠的丟下；手長大麻瘋──認識自己；水變血──認識世界。

【出四14，16】亞倫作了摩西的口，摩西還是原來的摩西。口才還是在亞倫的口裡，口才不是在摩西的口裡。摩西需要亞倫作口，就是因為摩西的口不行；並不是摩西接受了亞倫作口之后，摩西的口就變得靈活起來了。

我們看見了亞倫作摩西的口是甚么意思，我們就懂得神使基督成為我們的智慧是甚么意思。不是說基督叫我聰明起來了，乃是說我是愚笨的，我自己不動，讓主來作我的智慧。比方︰你今天出去要和人說話，說不來的時候怎么辦？你請同你出去的另一位替你說。你自己不會說，你叫他替你說，他替你供應了那個要求。當他在那裡說得很好的時候，你的口還是那么笨，一點沒有進步，你還是那么一回事。我們千萬不要誤會，以為基督作我們的智慧，我們就聰明起來了。我們必須記得，基督成為我們的智慧，我們自己這個人還是不行的。 倪柝聲《基督成為我們的智慧》

【出四24】摩西必須表示完全把屬肉體的，屬天然的丟棄，交于死，而后才可以去救以色列百姓。所以我們就看見耶和華在路上要殺摩西。何以呢？因為摩西不在立約的記號之下。摩西和他的兒子，還沒有受割禮。這和外邦人是一樣的。他過一會兒就要動手作神的工，但是仍和末受割禮的外邦人一般。所以，神不能讓他去救以色列人。神要殺他，就是給他看見，神的工作不是未受割禮的人所能作的。后來他們就行割禮。這樣作后，耶和華才讓他開始去救以色列人。 倪柝聲《最溫和的人》

神要殺摩西，因為他在這裡缺了一個東西，而這個東西是不能少的。是在你后面的那個東西叫作見証。只有主知道 是否已經得到這個， 在何時何地可以使用我們。我們若要被主所用，我們自己就必須先成為主所要得 的東西。聖靈知道何處有需要，也知道何處有供應，而把二者湊合起來。

總而言之，主要見証，勝于要工作。我們若用工作來代替見証，就要發生混亂。我們在此原是為了見証，因此神的仆人，不論大小，難免受到新的管治、新的試煉。 倪柝聲《教會是神見証的器皿》

是我﹗（四1-17）

（一）

『不信的惡心』（見來三12）有各種各樣的表現方法。我們可能以為摩西是強調不可能影響法老和他的朝廷，有如我們今天雖然接受福音，但卻不能戰勝生活中的瑪門與俗世能力的情形一樣。

摩西甚為狡猾，他不肯去，卻以上帝百姓的不聽從為借口。我們每每也是如此，把我們當前的無能歸咎于教會，更以為這便推卸了我們的責任。

給摩西的憑據──其實是為他立的憑據，因為並沒有跡象証明沒有這些証據百姓便不相信他──根本上是合理的，那就是說，它們既不像那降在埃及的災害，沒有科學上的解釋；也不像在曠野中的食物與水的供應，它們沒有廣泛的目的。

今天我們碰上的那些人，以為上帝的權能和慈愛，和藉 福音改變人的生命所展示出的，並不充分，也正是如此。因此他們要求 用說方言和醫病的恩賜，來表示 的厚愛和權能。就像在摩西的時代，上帝每每賜他們所想所求的，但是他們還懷疑 ，尤其是當發現別人不必求上帝，也可以產生同樣效果時，更是如此不信；請參看第七章八至十三節的注釋──人能行的上帝行得更好{\LinkToBook:TopicID=122,Name=人能行的上帝行得更好（七8-13）}。

（二）

因為其他材料中沒有半點証據說摩西在語言上有任何的缺陷，我們可以視他自稱『拙口笨舌』為他不愿回埃及去的最后而又冒險的借口。其實摩西最好提出因他在米甸多年，以致他的埃及話變得生硬了，使他失去了在宮廷中說話的技巧，這較為有理的。有一件事我們確知，就是以下的拉比故事純是捏造的。故事說到摩西作孩子的時代，伸手去要王冠，驚動了法老和他的謀士，后來因迦百列的介入才得了救，但這使他選上熱炭而不是黃金，燒了他的嘴唇。

教會及它的宣教事工歷史中，充滿上帝選召人從事危險工作的故事，這些人都要面對真正的受壓抑──艾偉德（譯者注︰Gladys Aylward，英國女傳教士，在中國西北深入民間布道，深愛中國人，也深為中國人所愛，后轉赴台灣工作，並歸化中國，其經歷曾拍攝成電影）便是現代活的例子。他（她）們藉 順服並因上帝的恩典得以克勝。

摩西被驅入絕境，走投無路，失望地面對上帝，說︰『主阿……。』注意這是『主阿』，而不是耶威（耶和華），因此承認上帝有權命令他──『你愿意打發誰，就打發誰去罷。』這是客氣地拒絕，毫無接受的誠意。

這裡沒有告訴我們上帝如何表示憤怒，因為真正的憤怒無須言語表示。上帝只說︰『這是你的仕務』，而且沒有可以反駁的機會。

（三）

通常認為讓亞倫作摩西的代言人，乃是對他不愿意去的一種懲罰。事實上可能上帝的本意如此，因為這可以增強他作上帝代表的尊嚴。當時的觀念是，至高者被視為不愿意與凡夫俗子相對話，除非透過一個代言人（參看徒十四12）。因為上帝顯然已經告訴亞倫去會他的兄弟，所以他可能已經被選上去作這事了。在順服的路上，我們發現，每每在我們還沒有說『是』以前，上帝已經開始動工了。

與七章一、二兩節聯起來，這裡的十五、十六兩節，對我們了解希伯來語說及先知（nabi）這個最普通的字，極關重要。早期的作品，根據那字的字源，就把nabi解作一個心神醉迷的人。現代的看法，認為用此字源更為重要，便解作『代言人』。這與新約的用法相合，新約的先知通常是為某一特殊情景帶來權威性信息的人；而教師則是為上帝的旨意和目標作一般性解釋的人。

我要去使法老的心剛硬（四18-23）

當摩西求葉忒羅準許他離去，這是一種超過禮貌的舉動。他娶了他一個女兒，使成了他家庭的一個成員；而他在米甸的身份便在乎此。他沒有把他回埃及的實在目的告訴他岳父，恐怕他會反對。二十節與十八章一至三節並無沖突。請參考撒母耳記上廿二章三至四節，當摩西察覺與法老的 爭將是多么冷酷時，他便精明地把家人暫時又遣回米甸去了。

當摩西表示愿意回去而葉忒羅並不反對時，上帝要叫他清楚知道（19節） 已除去路上最后的障礙。用現代的話，我們可以說他合理合法地離開；那就是說，沒有人會采取法律手段牽製他。

這種經驗不在少數。每當基督徒順服時，他們所感覺的困難，不論是實在的或假想的，便都會漸漸消失了。

較早以前（三19）上帝已經警告摩西，唯一的力量──上帝的力量，才會使法老讓以色列人離去。如今又告訴他，上帝的行動，必然引起法老的頑梗。果然，八章十五節、卅二節，及九章卅四節都說到法老的心剛硬（詳見附錄︰使法老的心剛硬{\LinkToBook:TopicID=240,Name=使法老的心剛硬}），于是有人認為上帝同意法老的態度了。這是不可能，因為埃及王並非被迫而采取違反他本性的行動。合理的解釋則是，上帝為將來 賜福的目的而使法老那樣做（羅九14-18），雖然似乎不可能，有人還是推斷這中間包括預定的咒詛。

不過，我們並不討論盲目的命運。這從給法老的警告可以見到。雖然法老被視為神明，但是他卻被警告藐視耶威的危險。以色列被稱為 的『長子』，為要叫人清楚知道，上帝的目的是極其明顯， 並非排斥其他民族（參看十九5）；上帝的抉擇不同于人的抉擇，並不意味 結果乃是必然的排斥。對亞伯蘭的呼召與以撒神妙的誕生，便足以說明使用『兒子』稱呼的理由。

血的新郎（四24-31）

（一）

這場面既神秘而又黑暗，且無關宏旨。摩西清楚地已受了割禮，因為這可能是埃及上流社會的情形。西坡拉只為她的一個兒子行割禮（關于火石，參看書五2），暗示那大的已經受了割禮。大抵她對革舜是不情愿地默許了，但是對以利以謝卻是拒絕給施割禮。

摩西突然出問題的事實，看來時時發生，無論個人配或不配，沒有人可以聲稱代表上帝，卻故意違背 所啟示出來的旨意。有一派人主張摩西五經后來曾經編校過，把認為不當的材料刪除了。像這樣的一段記載，對早期的拉比感到神秘，對我們今天也是一樣。這表示出古舊的資料，縱或不為人所了解，也多數小心保存下來。

（二）

接 是摩西與他的兄弟會面。按照四章十四節，我們應當照新英文本及當代英語本，譯作『耶和華說』。既然對于這神聖啟示並未暗示發生的地點，似乎摩西可能在那些年裡有辦法與家人聯系。

我們不應視亞倫的行動為理所當然。他是哥哥（七7），而且正如四章十四至十六節的注釋所指出的，他接受代言人的任務，意指他從屬于他的兄弟（參該注釋──是我﹗{\LinkToBook:TopicID=114,Name=是我﹗（四1-17）}）。他愿意如此，可能使百姓很大程度上的更易于接納摩西。不太清楚為甚么十四節稱亞倫為利未人。可能他已經是以色列人中的宗教領袖，果真如此的話，他迅捷承認他的弟弟，給他更大的光榮。 《每日研經叢書》


創世記第二十八章

出埃及記第五章

【出五1】「后來摩西、亞倫就對法老說，耶和華以色列的神這樣說。」

神的仆人們，來到這狂傲的暴君面前，除了耶和華的話以外，他們沒有任何的后盾。他們轉述神話語的頭一個后果，乃是遭到法老斷然的拒絕，結果，反而加重了希伯來人的苦工。這在人看來，必然覺得已經失敗。但摩西在遇見艱難時，立刻把它帶到神的面前去。那些奉差遣去對人說，「耶和華如此說」的人，自然有權柄回到耶和華的面前去，把艱難完全擺在神面前。這種行動，必然得著神忍耐和大能的答複。 摩根《話中之光》

沒有草的磚（五1-14）

（一）

從五章十五節我們知道，法老雖然被視為神，接近他卻比一千年后波斯的王容易得多（斯四11）。因此摩西所享受的自由，可能因為被法老的女兒收養過。

他的請求措辭巧妙。瘟疫和刀兵，那就是戰爭，無可避免地會殃及埃及人。何況，埃及的工人慣于為履行宗教義務而得休憩。法老的答話卻不易明白，因為我們不太清楚如何解釋『這地的以色列人。』這可能是對外族奴工 眾的輕蔑之意──希伯來人比以色列人含義較廣。或者新英文本依撒瑪利亞本，譯作『你的百姓已經比土著埃及人多了』更為正確。總之，似乎含有國家的需要，比萬神殿以外的神之需要為優先。如果當時已經發明了這類詞語的話，毫無疑問地，他會指責宗教為人民的鴉片。在個人或團體面對專製政權的情況下，我們經常會遇到法老似的態度。

（二）

今天我們覺得難以了解的，為甚么法老會這樣堅決拒絕讓以色列人離開。盡管在一章九節顯示，以色列人並未構成埃及人口的主要部分，因此法老並未面對東德政府在他們建造柏林圍牆時要解決的問題。以色列人也同樣不可能代表傑出的知識分子或人才，所以他也沒有今天俄國人不許猶太人離開的借口。

不過以色列人的受苦與奴役，卻可以追溯到較早一位法老無理的恐懼，他所實際作的，在某一意義上，乃是試圖使這一 外族人，與埃及許許多多的無特權的人合作。如今以色列人被迫要做的工作，被降到埃及農民從第一位統治者，從統治整個尼羅河三角洲的法老米尼斯（譯者注︰Menes系創立第一王朝的埃及王，約當主前三四○○年，另一拼法是Meni）以來，埃及大部分鄉下人所作的。這是那時的『製度』。

基督徒易于因某些困難而被人責備；而這些困難是產生于非基督教的製度，但是我們不管愿意與否，都不得不生活在其中。

教會一向對非基督教的社會製度勉強順從。雖然我們對這事實漸漸習慣了，而且習慣到除了一小團體和邊緣小宗派之外，我們都不加理睬了，這在我們天天禱告，『愿你的國降臨』的時候，便暗中承認這事實了。

法老當時是在保護那種『製度』。如果他釋放以色列人的話，便可能成為先例，以致使埃及社會根本動搖。同樣，在我們這為習俗所束縛的社會，實行真正的自由，希望獲得顯著的成果，必將引起強烈的反對。

（三）

『三天的路程』並不意指西乃山離埃及邊境不過是三天的行程。這是一個含糊的說法，而且因為曠野起自邊境哨崗，它便極其清楚地指埃及的勢力之外。我們不能說法老立即領悟這請求的完全意指，但毫無疑問，他對以色列百姓的任何合法的要求，都會根據埃及的基本利益而加以拒絕的。

（四）

古埃及的大石碑，直到今天仍不失其壯麗，這些大石碑除了王和神的鑄像，實際上還有廟宇與墳墓。普通的住處，連王宮在內，一般都是用晒干的磚頭造成。不像米所波大米晚許久才有 烘的磚。製磚不必一定要用切碎的草，但是經驗顯示出草會使磚更堅固而且易于處理。所用的泥直接就是建築地盤附近的泥；草則無疑是依法老的命令，在收獲之后所撿取的。以色列人難于覓草，因為他們缺乏幾世紀造磚的傳統，使他們不知道沒有草怎么辦。百姓散在埃及遍地這話（12節）要按照希伯來語的慣常用法去了解，就是指他們所住的埃及那部分。

法老的命令，是有絕對權力的人，行動蠻不講理，且一意孤行的典型例子。那些自稱其權力得自上帝的人，應當在行為上有敬虔的寬容與慈愛。今天許多主婦在家中非常需要幫助而得不到它，都是因為先輩對仆人或其他工人濫用了它的權力的結果。

獨裁者通常都明白，執行他們意愿最輕易的辦法，乃是任用小獨裁者在他們之下；這些小獨裁者為那一點的權力，便會樂于服務其權力的源頭了。我們不知道以色列督工們享有甚么特權，但是他們正如其他在這種職位的人一樣，發現他們的特權只有用于滿足獨裁者，而不是求上帝滿足。

主啊，為甚么呢？（五15-六1）

（一）

以色列人的官長對于上帝計畫的崇高，和影響所及的深遠，一無所知──摩西對此也是一樣不知，因此他們以為摩西把事情弄糟了。我們且莫怪責他們，基督的門徒還不是一樣（路廿四21），而且老實說，我們也得承認，我們更常常是如此。為 百姓的緣故，自然期望上帝干預人間的事，但是我們常常不承認這會引致他們自己也受苦，正如哈巴谷書三章十六至十九節所顯示，先知看到他祈求上帝干預的結果。我們在啟示錄得到上帝掌權和得勝的描述，但這也包括 給獸在一個嚴格規定的時間之內的能力與權威，包括它『與聖徒爭戰，並且得勝』的能力（啟十三7）。

不過官長們似乎完全不覺察，如果他們抵擋一點人給的權力與特權，他們便不會受鞭撻了。本仁（譯者注︰John Bunyan 1628-88英國宗教作家，曾因其宗教信仰而下獄，在獄中著有最聞名的天路歷程）的牧者在唱歌，寫道︰

敗者毋懼滅亡；
卑者毋懼傲慢。
謙者必將獲得
上帝作他引導。

聖經的人物正如現代的基督徒一樣，都有他們未蒙應允的禱告和未獲解答的問題。一個突出的例子是哈巴谷書一章十三節所提出未有解答的問題。我略過馬可福音十五章卅四節未提，是因為對這經文有許多不同的解法。但是我們在此可以提出對摩西那未解答的問題的三個答案。認為摩西、亞倫曾經把事情弄糟雖有幾分道理，但未免不太公平，因為他們必得面對他們憑自己的力量無法達到目的這一事實。那么，如果我們仔細思量耶利米書二章二節，對一個至少四代，過 固定生活的民族，撤出埃及是非常艱巨的。如果他們的處境沒有這突然的惡化，許多人會覺得留在埃及更好。如果以色列的長官未充分感受到法老的暴虐，他們可能為失去權力與地位而不愉快。許多基督徒應當感謝災難，因為災難驅使他們到基督面前來得救恩，或成為主親密的門徒。新國際本在六章一節除去了一切含混的意思，譯作『大能的手』（編按︰中文聖經正是如此譯的）；請比較當代英語本的『我將逼使他』。 《每日研經叢書》


創世記第二十八章

出埃及記第六章

【出六2】「我是耶和華。」

「耶和華」這名，乃是神恩典至高的代表。 在已過一切的行為，都包括在這名裡；這名又藏著一切將來的應許，這名啟示出 的一切都是為著 的百姓。當法老拒絕了摩西，他在百姓的抱怨下，到耶和華那裡去，神就以「我是耶和華」這句偉大的話回答他。當時摩西不能完全領會這名的意義，然而，這宣告卻使他有了穩妥的根基，讓他屹立其上而不搖動，讓以后的經歷為他解釋一切。 摩根《話中之光》

【出六6~8】注意這段經文裡有六個「我要」︰「我要用伸出來的膀臂重重的刑罰埃及人，」「(我要)救贖你們脫離他們的重擔，」「我要以你們為我的百姓，」「我也要作你們的神，」「我要把你們領進去(迦南地)」「(我要)將那地賜給你們為業。」─ 慕迪《有福的盼望》

救主上帝（六2-27）

（一）

將三章十三至廿二節與六章二節以下聯系起來，是研究摩西五經廣泛承認的文獻理論的基石（關鍵）。這裡對這理論不予討論，但我們要嘗試掌握最后的編輯者留下給我們的處理方法，去試求這段落的涵義。

上帝回答摩西的問題，是提醒他記得︰『我是耶和華』。這不僅是啟示一個名字而已，更是呼召人覺察它的涵義，那就是『我是自有永有的』。摩西在事態的發展中將會得到他的答案。

族長們體驗 乃是全能的上帝（El Shaddai）。最奇怪的是這名稱在創世記只出現六次，三次是與上帝的顯現有關；其余三次（只有一次作為全能者）乃是在需要幫助的脈絡之中。更奇怪的是對于Shaddai並沒有使人完全滿意的解釋，不過我們總得同意七十士譯本所譯『掌管萬有』（比『全能』更為可取）或『自給自足的』，那就是無須外助的。

族長們體驗過 保守與護佑的大能。雖然 與他們立過約，但是他們並未經歷這約的實現。如今他們的后裔卻享受到了。不過，以色列人直到此時，因處境太苦，對于口惠而實不至的說話，便不感興趣。

如果我們稍加思想便會覺察，在基督教史中，這種情境曾經重現多次。凡是認真接受基督的名字，認真相信有一位上帝的人，差不多都會毫不猶豫地接受 的無所不能，並且至今清楚地相信神跡。但是也有許多人，他們以為上帝對拯救世人並未關切。所以被人奴役與被人苦待的人倚仗暴力，到頭來，都使勝利成為泡影。在英國史中的一個顯著例子，或許是在偉大內戰中，『聖人們』的勝利。克倫威爾（譯者注︰Oliver Cromwell 1599-1658，英國清教徒，英國共和政府1656-58年間的護國王，同意查理一世的死刑，保護天主教及安立甘信徒以外的宗教自由）死后，在查理二世統治下，比他們所戰勝的查理一世更專製與放肆。只有等到以色列絕望了，上帝才釋放 的百姓，這就是一位被釘十字架的彌賽亞克勝了羅馬帝國的信息，那些看起來像是勝利者轉過來向 屈服。今天的無神主義國家發現它越剝削教會的地位、權利與力量，越使死亡的權勢不能勝過她（太十六18；林后四7-12）。

（二）

關于以色列分支的這一段落並非不重要。我們生活在對于家譜重新產生興趣的時代，而且喜歡尋找個人的宗族。對許多人，被現代社會嚴重隱沒姓名的現象所威脅，這將帶來對付個性的新感覺。如果我們試把從亞伯拉罕至耶穌，二千年間偉大的歷史運動描繪下來，我們就能夠約略知道，在時間前進中，掃除了多少無名小輩（詩九十5-10），並未留下姓名給人紀念。同樣，我們知道，就未來的世代而論，我們不可能在出生冊、死亡簿與婚姻的紀錄中留下名字，這一切將真的被核子爆炸所掃除。

我們在聖經中時常碰上的族譜，乃是神性的喚醒，雖然我們被人忘記，但是上帝卻絕不忘記我們；雖或世人並未把我們生平的任何細節記錄下來，但我們在上帝施行 的旨意之中，卻扮演了我們預定的角色。

在這特殊的脈絡上，族譜的作用乃是顯示出摩西和亞倫在事情的計畫中的地位。最值得注意的是並未提及摩西的兒子，而亞倫的孫兒也只提及一個。但是提及利未的兩個哥哥，暗示雅各其他兒子的存在，說明在對上帝的事奉中的特權，絕不含有排斥他人之意（請參看十九章五節的注釋──聖約的提出{\LinkToBook:TopicID=158,Name=聖約的提（十九3-9）}）。

用大能的手和伸出來的膀臂（六28-十一10）

上帝的報信人（六28-七7）

（一）

六章廿八至三十節中的重複，並非如一些人所主張的，它表示開始一些新資料，乃是說故事者進入故事新段落的記號。他快要說到上帝大能的作為，因此他提醒我們這些聽者，原用的方法不足夠。當我們說到聖靈大能運行的故事時，我們通常總要把他們的領導者描述得言過其實──雖然今天流行反英雄，他們最好還是『暴露』自己的弱點，並削弱他們被夸大的真相。這種評估，如果旨在強調林后十二章九節的真理，可能是對的；但是通常的用意卻是以輕視上帝的器皿而達到輕視上帝的目的。

這一段落的基本用意，在于上帝強調所稱為『我的百姓，以色列民。』（譯者注︰中文譯本未譯出『我的百姓』一語）我的隊伍，那就是我的軍隊。在歷史上，以色列可能是唯一夸耀自己出身寒微的民族。它的祖先乃是『希伯來人亞伯蘭』（創十四13），那是一個沒有土地的人，一個二等公民；而這一族的起源乃是一 奴隸。這種強調神性的活動再度因提及摩西亞倫的年歲而加強，因為他們的年歲通常乃是人們要從工作中退休下來的年歲（參看詩九十10）。

上帝的用意乃是使埃及人『知道我是耶和華』。這說法，在以西結書特別常見，它以略為變換的方式出現六十次以上；它並不是啟示一個名字，卻是啟示那擁有此名者的性格，特別是 在懲罰、保護與施恩中所展現出來的權能。 《每日研經叢書》


創世記第二十八章

出埃及記第七章

【出七1】「我使你在法老面前代替神。」

這是耶和華對 的仆人所說的話。摩西在法老面前，是神的代表，他站在神的地位上，不僅為神傳遞信息，並且，神的大能和權柄要隨著他所傳講的信息。神常常呼召人，去從事一些他們天然的能力來說，是全然不配作的事，甚至憑他們已往得自神的能力，也不足勝任。但神一步一步的引領他們，加力量給他們，直等到他們成全 的旨意。 摩根《話中之光》

用大能的手和伸出來的膀臂（六28-十一10）

上帝的報信人（六28-七7）

（二）

與四章十五至十六節聯系起來（參看注釋──是我﹗{\LinkToBook:TopicID=114,Name=是我﹗（四1-17）}），七章一至二節具有舊約清晰的先知的含意。正如亞倫是摩西與法老之間的中間人（middleman），先知也是上帝與百姓之間的中間人，他是上帝的代言人。這字與『先見』（Seer）不同，先見強調帶來信息，先知──至少有一些先知是如此──則強調其功能。

雖然『我使你在法老面前代替上帝』顯然是指上帝所賜的權威，我們要好好捫心自問是否真有分在其中。迷信常常能使迷信者自受其苦。法老自始便相信自己是神，雖然他的經歷與此不符。他很可能以為摩西在某種意義上是神明化身，這想法可以約略解釋為甚么他沒有采取斷然措施，以對付他們兄弟倆。這是上帝使法老的心剛硬之一法。謙卑的請求必然得到慈惠的回應；否認神性的要求， 必無法容忍。

值得記住的乃是，新約中『奉耶穌的名求』，這話不是口頭禪，而是含有我們的行動乃是作為耶穌的代表之意。當然，當它徒然成了口頭禪時，它便沒有權威，也沒有能力了。所有基督徒藉 住在其內的聖靈的能力，都應當是基督的代言人。

人能行的上帝行得更好（七8-13）

埃及是一個盛行法術的地方。對于常人，法術的意義，通常不過是法術家的技術之意。但是，從根本上說，法術卻是相信一個人能用一些話或行動假裝上帝、諸神或諸靈，藉以實現他的意愿。雖然他的意愿不是法術的本質部分；法術家常常即是一個祭司，要行今天我們通常視為法術的事以留給凡夫俗子深刻印象。因為埃及的神是自然神，所以他們的崇拜者以為能行顯為超自然的事者，必也能在某一程度內影響那在自然背后的諸神。

正如聖經並未提及摩西如何能行異能（四1-9）；所以也未提及后來在猶太傳說（提后三8）中的雅尼和佯庇──埃及的法術家，如何抵擋摩西。如何抵擋是無關重要的；耶威向他們的立場挑戰而擊敗了他們才是重要的信息。

我們應當特別注意，在埃及的諸災之中，除了最后一個之外，並沒有甚么超自然的。雖然自從何素環壩加高，以致終止了每年一度泛濫以來，有些損害已經消失了。但是許多世紀以來，埃及的天災卻曾與時俱增。正如聖經中的大多數神跡一樣，它們都顯示出上帝對自然界的掌管，而不是 能行違反自然的事跡。參看羅馬書八章廿八節。這點警告我們，不要過分注意那些聲稱具有越乎常力的人，不管他們所行的是善或是惡。且不說它們可能來自邪靈──現代人太輕易拒絕這一可能性，無可置疑的是許多人具有『不尋常的』（paranomal）能力，這使人每每視為超自然（supernatural）。

好的神仙故事啟示常人至深的愿望，足以清楚地顯示出人多么渴望有神奇的法術與異常的能力，去破除自然的束縛。人類照上帝的形像受造，在我們的時代，有成就我們的先祖們視為神跡的結果。雖然如此，所謂上帝的神跡，正如我們所理解，乃是基于人對自然的知識，而自然乃是 所創造的， 也是使用它潛在的能力而行的。

以色列人的長老們未求神跡，但是當他們看見的時候，他們相信了（四30，31）。法老求神跡（七9），雖然后果出乎他的意外，但他卻不相信。『法老心裡剛硬』（新國際本的譯法），那就是他全然拒絕；標準修訂本譯作『法老的心被硬化』，既含混而又使人迷惑，因為是他使自己的心剛硬。

結果一如所料。法老求神跡，但是對于不誠心而又不相信的人，要給他甚么神跡呢？

災禍及其意義

災禍的故事給人印象那么深刻，而且有些人對之又是耳熟能詳，因此我們往往忽視了它們的基本意義。這些災禍每每被視為以摩西和亞倫為代表的耶威，與法老之間的直接競爭。仔細閱讀，將使我們相信，法老絕不只是一個人。許多世紀以來在埃及所演進成的傳統和埃及獨特的社會中，法老是埃及整個社會的活象征，受祭司們（『術士』全是祭司），和高級官僚所支持，這些高級官員是使政府有效統治的工具。百姓只是偶然提及，因為他們與奴隸相似。因此摩西所面對的，不只是一個人的倔強，而是二千多年來持續存留的文化的整個力量。雖然我們不能抹煞法老個人性格的特殊因素；對法老及其顧問而言，讓步便等于否定埃及社會的整個基礎。

然而，我們總不免常常自問，為甚么上帝要如此行， 到底還有其他辦法嗎？答案從以后以色列的歷史，當他們由巴比倫被擄歸來中可以得到。在聖經的歷史書與先知書中所有對以色列民族的責難，都是他們崇拜耶威，把 當作一位自然神，與其他神只共享對自然現象的控製力。雖然在以色列人流行的宗教中幾乎沒有埃及宗教的任何痕跡，以西結書廿三章八和十九節都顯示出它有過腐化的影響。我們切勿以為這不過是陳述過去的事。就是在今日，輕易接受流行的迷信的基督徒也不在少數。雖然他們自稱為上帝的兒女，他們卻為破鏡、撒鹽、坐在桌台的第十三位上，被許多類似的事所攪擾。他們隨時崇拜命運女神，他們也隨便聽從占星術的吹噓，說日、月、星及十二宮在出生時間的位置施行決定性的大能，而這大能卻是上帝的特權。

古老迷信在偏遠鄉區流行，並不足為奇；可是如果在大學畢業生中見到而且活躍起來，我們感到不可想象﹗

誠然當人類學家一再擴展其研究領域，但與此同時另外有人轉而注意號稱為『不尋常』的領域──超自然與玄秘（Occult）乃是匿証佯爭。我們發現莎士比亞的話說得很對，他說︰

賀雷修啊，天地間的事物，
比你在哲學中所夢想的還多。

但是這絕不能使那相信他或其他事物能迫使天地之主照他的意思行的基督徒得到更正，擺脫那些胡言亂語和迷信崇拜，或者以為永生上帝的兒女可以被那無生命的受造之物所支配或影響。而最壞的乃是邪靈的先入為主（preoccupation）的增長。相信它們存在，而聖經中確有這類的記載，是一回事；而相信它們能以僭奪權力管及接受基督為主的人，卻是另一件事。

在那些體驗過它們的人，災禍的實際受害者乃是埃及的自然神。它們越來越被顯示出無力庇護它們的崇拜者。至今我們無法確知每一樣災禍對埃及的眾神的影響；但是相當清楚的是第一災與第九災顯示埃及的主神──尼羅與日頭沒有能力對抗耶威。

有人以為耶威使埃及人受苦有失公允，但是對于當時普遍流行的各式自然崇拜，沒有更好的方法去揭露它們的欺騙。以色列人必先獲得對上帝和 有大能的真確概念，才能完成她蒙揀選的目標。

頭三災（七14-八9）

{\Section:TopicID=125}尼羅河變血（七14-24）

頭三災不只是一個軟化過程，一種使人有點討厭的事；而且有其他的更深的意義。第一災與尼羅河一年一度的泛濫有關，這是現代的阿素環壩未建造之前，埃及地豐饒一直所依賴的。法老之下到河邊（七15）可能是一種迎接泛濫的宗教儀式。但是當亞倫擊打河水時，它卻 變紅。就其本身說，可能沒有甚么不尋常之處，因為它從阿比西尼亞的高地帶來了不少紅土。這一次因各種有機物與細菌，它們毒死魚類，而加強了效果。尼羅河的水顯然並未像約珥書二章卅一節那樣照字面之意而變成真正的血；參看啟示錄六章十二節。

藉 災禍以完成的全程，也就是與泛濫一同經過的事實，這是正確的解釋。而且，在河的附近挖掘，是使百姓能以濾淨雜質，致令水可以供飲用。

在降災之前，上帝說，『法老心裡固執』（新國際本14節），而在降災結束時，也是『法老心裡剛硬』（新國際本22節）；參看七章十三節的注釋──人能行的上帝行得更好{\LinkToBook:TopicID=122,Name=人能行的上帝行得更好（七8-13）}。大抵對法老，這災不過是一種較大的麻煩，然而魚的死去卻是大大打擊一般平民了（參看民十一5）；雖然它是普通現象的強化，無論它如何的嚴重，也只是驚愕之下，視之為巧合了事。

大約主前一百年左右，可能在埃及成書的次經所羅門智訓說︰『埃及人到尼羅河見到血水，感覺恐懼，想起法老下令殺戮希伯來兒童』（十一6-7），但是因為那特殊的野蠻舉動早已停止，便不可能有很多人會記起這事了。 《每日研經叢書》


創世記第二十八章

出埃及記第八章

【出八19】「行法術的就對法老說，這是神的手段。」

法老的頑梗，有一部分可能是由于他那些行法術的，也能夠照樣行頭二災。等到降第三災的時候，他們就全然無能為力，迫使他們承認這是神的手段。我們希奇，當初行法術的在頭二個災禍中的效尤，竟沒有搖動摩西的信心，他仍然持守忠信。在第三個災禍中，他就看見行法術之人的能力受到神的限製，有一些事是他們所不能的。 摩根《話中之光》

{\Section:TopicID=126}青蛙（七25-八15）

青蛙與女神赫德（Heqt）有交往，而赫德是協助女人生育的，但是埃及人卻視之為不潔。青蛙在尼羅河繁殖很多，尤其在泛濫之后為然。基本上那神跡的要點乃是青蛙在一定的時間來，而又在一定的時間死。它們離開河，可能由于河水的污染；它們之死，可能由于脫水或傳染。

法老對于因尼羅河污染而帶給百姓的麻煩，並不理會；但是當成 結隊的青蛙，使他的奴隸們束手無策，不能驅它們于宮外時，這奢侈的埃及王，正如今天許多生來有錢的人一般，不能忍受艱苦。他情愿應允任何事情，但求除掉青蛙。並且同樣只要它們除掉，便隨時忘記他的承諾。因此我們又碰上那壞兆頭的話，他『心裡剛硬』。他開玩笑似地不肯去作他不愿作的事。

{\Section:TopicID=127}虱子（八16-19）

報應迅即臨到。雖然並未特別指出，我們卻清楚地看到，在他拒絕讓以色列人離去之后，亞倫立刻在法老眼前擊打地上。第三個災禍的悲劇是甚么並不清楚，因為kinnim的意義並不確定。它可以是虱子（見欽定本，修正本），同樣可以是蚋子或蚊子，但似乎最可能是扁虱，正如坎司岱（Cansdale）所建議的。它們的卵下在地上，它們的幼虫就在那裡等待適當的主人去傳染。它們是甚么並不重要，因為正如海耶特（Hyatt）說的︰『無論如何，一個像埃及那樣的國家，氣候干燥、酷熱，常常為無數小昆虫所煩擾。』

這些虱子可能太小，法術家未能操縱，不能再演它自然出現的把戲。用『上帝』（標準修訂本，新國際本）一詞可能錯了。不能承認這是耶威的作為，災禍乃是超自然的，為一些神只所為。他們如果承認耶威的大能，災難或許會對法老有所影響，但是他們的半心半意，簡直就不信，所以『法老心裡剛硬』了（新國際本）。今天人們在應當說『上帝』時，也是太輕易說『超自然』，使他們免于鄭重處事的麻煩與責任。

次三災（八20-九12）

正如許多注釋書所見到的，頭三災之間有一種內在的聯系，第二與第三都與尼羅河為患綦重的泛濫有關，所以在次三個災之間也可以看到有一種聯系。

頭三災與嚴重的不便有關，次三個災則帶來實在的損失與身體的痛苦。另外它們與頭三災不同之處，乃是歌珊地得以豁免。當術士、宗教界的支持者放棄努力時，法老的決心顯示出分裂的形跡。

{\Section:TopicID=129} 蠅（八20-32）

正如七章十五節一樣，神性的法老為儀式之故下去神性的尼羅河（其時可能水流正常），卻受了耶威的代表的挑戰，說，如果他不讓耶威的百姓離去， 便向他放出 的低等受造物──大 的 蠅。法老知道這災禍並不平凡，也不是自然的，因為在他們與歌珊之間有一道隱形的壁壘。關于歌珊如何得免，有各種自然主義的解釋，但是因為沒有一個使人信服，所以不必理會。

雖然這些 蠅並未確定其為何屬，一般都推測其為咬人的一種，例如狗蠅。無論如何它們擾亂日常生活，以致八章廿四節說，『遍地就因這成 的 蠅敗壞了』。大抵他們被迫停止了一切戶外工作。

法老以避免懶惰為根據，拒絕了摩西第一次請求給他們去祭祀耶和華（五4-5，17）。如今普遍停工了，他便假慈悲地容許他們去祭祀，而以受他的督工監視為條件（八25）。

我們不必分析摩西的答話，並且尋問以色列人的祭祀或儀節中甚么因素激起埃及人的憤怒，或者為甚么在歌珊行的儀式竟會引起普遍的憤怒。

摩西知道法老瘋狂了，而且他在完全降服之前是不會心甘情愿的。法老知道摩西的目的，便也不對他的答話進行爭辯。法老的一個主要支柱塌了，但是我們聽到那壞兆頭的話，『耶和華使法老的心剛硬』。縱然祭司們放棄 爭，那化身的神卻不會如此──自幼相信自己不只是一個人乃是一個可怕的重擔。他暫時受國家官員鼓勵，安于其位，因為他們當中，雖然或許許多人不相信他自稱為神，他們卻認為這最能保証他們自己的權力。 《每日研經叢書》


創世記第二十八章

出埃及記第九章

【出九20】「法老的臣仆中懼怕耶和華這話的，便叫他的奴仆和牲畜，跑進家來。」

在這裡我們能夠看見，公正的神永遠是不偏待人的。從來沒有一個人，或者一個民族，因著神的作為滅亡。確實的說，流他或他們血的罪，乃是他們自己。神從來不愿意人滅亡， 總是設法拯救。不論人是如何繼續背叛，只要他肯真悔改， 無不立刻赦免。

懼怕可能是開頭的動機，然而，他們懼怕的是耶和華，在這個懼怕的裡面，就有信心的本質。隨著這個懼怕而行動，他們就得著了拯救。 摩根《話中之光》

【出九27】希伯來文的『義』字並不重在道德問題，而是與神的關系是否正確。出九27法老說︰『這一次我犯了罪了，耶和華是公義的，我和我的百姓是邪惡的。』原文意思是︰『我犯罪，耶和華是站在對的一邊，我和我的百姓卻站在不對的一邊。』

{\Section:TopicID=130}畜瘟（九1-7）

法老食言的結果，是全埃及牲畜受瘟疫打擊︰可能以色列人沒有馬或駱駝。前者只用于戰車，而后者則仍是享樂的動物，而且兩者在曠野流浪的故事中都未有特殊地位。

動物的極其迅速的死去支持那由于 蠅傳染的癰的想法，但是無法証明。既然 蠅並未擾及歌珊，當然牲畜也沒有受累。

常常有人指出，和埃及的牲畜全死了的敘述（九6）相抵觸，我們在九章十九節進一步提及它們，又在十四至十五章提及埃及的車馬。通常解釋這是由于不同來源的資料在編輯上失慎，但是在后一種情形所關涉的是同一來源，這便不可能了。比較可能的，則是應當強調『在田間』（九3），那就是說凡是受到庇護的牲畜未受傷害。在埃及，長草的地方非常有限。顯然這災的意思是對于許多較少財產的埃及人是破產了，而法老並不為災難所動，他的心依然頑梗。

{\Section:TopicID=131}瘡（九8）

頭三個災禍，本身只是一種不便，不過嚴重程度一直增加。但牲畜之死威脅埃及人的生計，如今卻清楚地連他們的生命也受到威脅了。大抵爐灰（新國際本譯作『爐垢』）乃是一種象征的行動，表示以后的事並非出于偶然。不論成因是甚么，瘡在埃及乃是普遍的（申廿八27）；這些瘡的來因則很可能是蠅咬；但是法術師『在摩西面前站立不住』卻有點牽強，因為瘡是在他們腳上；比較更大可能的乃是意指他們放棄 爭了，因為他們不能再反抗下去了。

雹災（九13-35）

戰線如今清楚劃定了。那個知道他沒有影響自然界能力的神人，如今準備與萬有的創造主比個高下了，盡管他的法術師已經承認他們無能為力。上帝因 的慈悲，警告法老受累的是誰，包括那些方面（14-17）。這不是一個非道德性的自然神壓迫人的例子，而是一位有不可思議大能的神──這不是教人一神論的時候﹗── 掌握自然界一切權能去成就 的目的。法老不是一個偶然的障礙，而是上帝所許可，以表彰耶威大能的手段（15-16）。埃及不會被除滅（19節），因為上帝的旨意乃是要顯示 拯救的大能，而不是破壞。這是聖經中毫不含糊的主題。在以賽亞書四十至四十九章中，它以一個全然不同的形式重現，上帝在那裡宣告 興起那個並未認識 的古列，作為以色列第二次出埃及的器皿。我們在啟示錄又發現邪惡的力量，被羔羊呼召來成就 對教會及以色列人的旨意。

那些預見希特勒不能以他的力量殲滅猶太人的，並不是狂熱分子，那些人是有清醒的頭腦去了解聖經。同樣，那些知道馬克斯絕不能勝過教會的人，乃是比那些宣告教會幸運的人更有眼光。

有些人或許不喜歡這首詩的戰爭的調子，但是這首詩所說的肯定是真理︰

邦國帝王，興亡代謝；
主教會千年不變。
地獄之門難勝教會；
我主應許教會必興。

如今對生命的威脅增加，神跡的成分也一樣增加。下雹正如較早的災，乃是自然的強化，但是較早的災只是把埃及比較常見的天災強化了。不過在一個實際上全無雨水（在地中海沿岸每年平均雨量為八寸，在開羅則少于一寸，而在阿素環則沒有雨量紀錄）的地方，雹則是罕見之物。

在比較不太高緯度的地方少有強烈的雷雨，這雷雨本身必然很可怕；那『火』（24節）當然是指閃電。我們記得小小的雹能造成多大的損害，我們便可以想象大雹能殺害人獸的效果如何。而且，它們必然摧毀了許多窮苦人家的小屋。

我們必須小心論斷法老再一次食言。災難那時不見緩和。如今的警告是︰『這一次我要叫一切的災殃臨到你』（14節，新英文本）。上帝給人以自由的意志。 能夠壓碎之，那樣，人便不再是完全了。上帝創世的定律一旦不受尊重，我們便會受苦和受死，但是這不會在我們裡面重新照 上帝的形像再造過來；我們惟有在尋得上帝時才能得到。正如以利亞在西乃（何烈）山時發現上帝不在風中，也不在地震中，或火中，卻在微小的聲音中對他說話（王上十九11-12）。這是宗教經驗的一個似非而是的議論（Paradoxes）︰雖然我們終歸要在寧靜中才與上帝相遇，我們卻需要狂風雨與地震來給我們準備寧靜。法老以為自己是神，要他在萬神之神面前低頭是很難做到的，非得等到人生的所有風暴打破他的頭顱不可。 《每日研經叢書》


創世記第二十八章

出埃及記第十章

【出十26】「連一蹄也不留下。」

法老的計謀，總是想要尋求和神的子民妥協，但摩西斷然拒絕。這是一個有信心的人，真實的態度。邪惡一直引誘人妥協，如果聽從它，只能永遠為奴。進入自由惟一的道路，乃是遠離邪惡之地，帶著婦人和孩子，也帶著一切的財物。乃是當人采取這一種堅定態度的時候，人才脫離一切的轄製，得著神旨意中命定給他們的自由。這真理也能應用在任何個人身上。 摩根《話中之光》

蝗災（十1-20）

蝗虫顯然是一種有害的昆虫，比我們的蚱蜢和蟋蟀稍為大點。通常它對人並不造成威脅，甚至能給人在菜肴上添作可口的副食（利十一21-22；太三4）。但是就像許多其他的昆虫和小動物一樣，一旦環境有利（試與澳洲的免子比較），它們便會吞吃人類所賴以生存的農作物，而威脅人類。在近東與中東沙漠邊界之地，蝗虫是恐怖的名字，而且至今依然如故，雖然人類有現代的捕殺技術，一旦它們達到全盛，則現代捕殺技術也不足以製止蝗 。我們如果可以稍為細心研讀，約珥書二章便給我們有關蝗 所造成的災害之印象。

盡管有科學，西方的園丁和農夫要很認真地對那些引起破壞的昆虫進行防患，但是這使我們想及上帝的大能， 使用那很微小的東西，去破壞那顯示出強大的勢力。

連埃及那高傲的統治階級，聽到蝗虫的威脅也怕得臉都變灰了。雹已經使他們一蹶不振，于是他們轉向法老，要求積極行動；后來共同商議，如何盡量減少讓步的影響。

因為他們用自己的自然神去判斷耶威，他們便可能以為 實際所要的不過是崇拜與獻祭；參看五章一至三節與八章廿五至廿八節。 想望，這樣的一 烏合之眾作 的百姓，是糊涂得無法可想象。就是今天，我們也覺得難以接受；參看林前一章廿六至廿九節。除了某些自然教的多產崇拜以外，婦女通常是可有可無，因此法老提出只許男子離去，乃是真正的讓步。但是后來弄清楚了，原來他們的目的不只是崇拜，乃是自由，那就是法老在第十節說有禍在眼前時，心中已明白知道一切了。

因為蝗虫是強風由東邊傳來的，它們大抵是在亞拉伯沙漠中大增其數目的；亞拉伯沙漠是它們通常繁殖之處。這事實使埃及王的吹牛皮塌台了，嗚咽般的說︰『只這一次』；而且，正如他以前和在他以后千千萬萬人一樣，接 困境得解脫而來的乃是健忘。一個更為戲劇化的消除蝗虫之法，使他更為印象深刻。我們記得乃縵反對醫治他淋瘋的簡朴方法（王下五11-12）。我們每每未能在上帝十分簡朴的方法之中，看到 全能最好的明証。

黑暗（十21-29）

上帝在粉碎埃及人的硬心和反抗之先， 給了一個最后的警告。雖然沒有明白說出，但是清楚的是，當摩西向天伸杖時，如果不是在法老面前，至少是在一些宮庭中的高級人員面前行之。

對于這災的性質，有一個多數人同意的見解，認為是由于那吹走蝗虫的強風，也帶來一陣強烈的沙風暴；這沙風暴不只遮住陽光，也把所有的人關進來，並且幾乎使他們窒死。在這樣的情形之下，連當時所能有的人工發光的辦法都束手無策。

這些災禍開始便給埃及兩個主要神靈之一的尼羅的尊嚴一個打擊。如今是另外一個，太陽，它顯得無力抵抗耶威和 的代表的大能。這也是對法老最大的侮辱，法老在某種程度上被視，他乃是太陽神亞曼拉的化身。

就像第一災一樣，這災也要完成整個過程。到三天完了的時候，法老準備投降了。這裡不太可能是他對于希伯來人的 畜視為有價值；毋寧是他孤注一擲，以求『保持面子』。這面子對東方人是那么要緊，而且，如果我們不諱言的話，常常對我們也是一樣的要緊。

如果摩西在作政治 爭的話，他很可能接受一些這樣的妥協。但是對上帝的仇敵，他卻要求無條件的投降。人類常常會像雅各在伯特利那樣，與上帝討價還價（創廿八20-22）；但是當他從巴旦亞蘭回來的時候，上帝所為他成就的遠出他所意料的；我們發覺此刻的雅各完全降服了（創卅二22-29）。

不能把摩西對法老的回話，作為憤然拒絕有任何談判（29節），好象它比法老的話更為激動。事實上他們將再作簡短的聚面（十二31）。 《每日研經叢書》


創世記第二十八章

出埃及記第十一章

拾珍

【{\Section:TopicID=161}死的定命(十一4~5)】「摩西說，耶和華這樣說，約到半夜我必出去巡行埃及遍地，凡在埃及地，從坐寶座的法老，直到磨子后的婢女所有的長子，以及一切頭生的牲畜，都必死。」

這裡的定命，是凡是長子，凡是頭生的，都必死。這裡的長子，頭生的，是甚么意思呢？我們讀哥林多前書十五章四十六節︰「屬靈的不在先，屬血氣的在先。」一切屬乎亞當的，從亞當生的，就是長子，就是頭生的。神的定命就是他們應當「死」﹗

羅馬書五章十二節說︰「死就臨到眾人。」希伯來書九章二十七節說︰「按 定命，人人都有一死。」這個死，是沒有人能逃脫的﹗哥林多前書十五章二十二節說︰「在亞當裡眾人都死了。」所以，朋友﹗死是定規的，沒有人能逃脫。每一個都必須死，這是神的定命。凡是長子，凡是頭生的，都要死。 倪柝聲《逾越節》

【出十一5】神在帶領 子民出埃及的這場爭戰，最末了所要對付的焦點，乃在于埃及地所有的長子。在摩西的那個時代裡(其實今天仍是一樣)，長子是其他后生者的代表，他一個人，等于是包括了全家人。若是你傷害了一家的長子，你就如同傷害到他的父母和他全家的人，因此埃及人的長子，代表了所有的埃及人。神為了要帶進「諸長子的教會」(來十二23)， 必須要除掉所有那些不屬乎神的長子。神除掉那個 所不喜悅的長子，為叫另一個長子能得著當得的地位。─ 史百克《上面來的呼召》

【{\Section:TopicID=162}從死裡分別出來(十一7)】「至于以色列中，無論是人是牲畜，連狗也不敢向他們搖舌，好叫你們知道耶和華是將埃及人和以色列人分別出來。」

在這裡，神有 特別揀選的人，就是以色列人。神揀選一班人，一班不必經過死的人，作 自己的百姓。神也是在全世界揀選一班人，使他們不必經過死。神把以色列人從埃及人中分別出來，叫他們不必經過死。以弗所書一章四節說︰「神從創立世界以前，在基督裡揀選了我們。」這真是好的消息﹗神在這么多要死的人中間，揀選了一班人，叫他們不必經過死。 倪柝聲《逾越節》

【出十一10】「耶和華使法老的心剛硬，不容以色列人出離他的地。」

在故事的過程中，「剛硬」一詞常常出現。在希伯來原文，有三個不同的字︰第一個字意思是「使剛強」(出四21；七13，22；八19；九12，35；十20，27；十一10；十二33；十四4，8，17)。第二個字意思是「使之沉重」，並含有頑梗固執之意(七14；八15，32；九34)。第三個字意思是「使之剛硬」，含有殘忍的意味(七3；十三15)。

這三個字，有時用來描寫神的作為，有時用來描寫法老的作為。神的作為是使法老剛強，好使他有所行動。神從未使法老固執剛硬，是他自己頑梗剛硬，直至無可救藥。此中的分別，是非常重要的。 摩根《話中之光》

末災（十一1-10）

我們從希臘人繼承了邏輯與條理，便對邏輯與條理較為喜好，因而把這末災與以前的九個災密切地聯系起來。但是此處，就是三節，十節，正如本章不同的複述所顯示出的，災殃的故事清楚是要完結了，最后的一個是保留給下段說逾越節的。不過在此按照我們的方便而考慮這對埃及最后打擊的某些方面，似是合宜的，雖然希伯來人對事物的看法還要多加探究。按照傳統，我們多半都想到頭生兒子的死亡包含 甚么。但是像這樣可怕的情形，使我們懷疑它是否如我們通常所假想的那樣可怕。

從十三章二節和十一至十五節中，我們得到關于頭生的雄性的指示，而這又在卅四章十九至二十節重述過。雌性的清楚地不在內，也沒有提及理由，因此似乎不能設想頭生女兒也遭危險。作父親的有人雖屬頭生兒子，但不因此而有危險，因為只對頭生的兒子。『無一家不死一個人的』（十二30）乃是東方人寫作的典型作風，因為一定有些家庭，特別是埃及嬰兒死亡率高的情形之下，沒有頭生嬰兒死去。

再者，我們不能排除這種可能性，就是有些埃及人，尤其是卑賤階級中的人，模仿以色列人所行的儀節。那么，我們一定要把這判決視為對埃及人，特別是那些比較富有的埃及人的一個沉重的打擊，這些富人的嬰兒死亡率遠比窮苦鄉下人為低，我們不能像通常假想的那樣想象死亡率。

古代民族中，可能沒有比埃及人更為 迷于死亡。祭司身份的實際權力，乃在被視為確有能力，保証死者平安到達阿西利斯神（譯者按︰埃及至大的神）所仁慈統治的西天。這可怕的災殃蔑視一切理性的解釋，顯示出耶威不只是自然力之主，也是生死之主。

第一節比較上應譯為『耶和華曾對摩西說』，因為第四節顯然是十章廿九節的延續，而十章廿九節則引入摩西對法老辭別的話。第八節暗示，祭司製度崩潰了，于是如今臣仆們準備蔑視他們的主人。 《每日研經叢書》


創世記第二十八章

出埃及記第十二章

讀經︰哥林多前書五章七至八節

「你們既是無酵的面，應當把舊酵除淨，好使你們成為新團；因為我們逾越節的羔羊基督，已經被殺獻祭了。所以我們守這節不可用舊酵，也不可用惡毒邪惡的酵，只用誠實真正的無酵餅。」

哥林多前書五章七至八節給我們將舊約的一個故事講清楚了，就是出埃及記十二章所記的逾越節。

這裡的解釋，使我們明白三件事︰一、逾越節被殺的羔羊，就是基督。二、酵，就是惡毒、邪惡。三、因我們的羔羊，就是基督，已經被殺，所以我們也守這節，就是在基督面前守這節。現在，照出埃及記所記，分段來看逾越節故事的意思。

【出十二2】「你們要以本月為正月，為一年之首。」

以色列人在神的吩咐下，變換了他們的歷書。此項變換，始于他們成為一個神治的國家。在歷史上眾多的失敗中，神永遠是從新開頭的一位(參啟廿一5)。一切更新的開端，都建立于豐富的救贖，根據 永遠的公義，結果得著完滿的成全。 摩根《話中之光》

神用何法救人不必經過死呢？在從前，是用一只羊羔；現在，神是把基督給我們。全世界只有一個名字，惟獨用以稱基督的，就是「羔羊」。「人子」之稱，但以理、以西結亦有之。但從創世記至啟示錄，惟獨稱基督是羔羊。約翰福音一章二十九節說， 是「神的羔羊。」彼得前書一章十九節說， 的寶血「如同無瑕疵無玷污的羔羊之血。」啟示錄十三章八節說， 是「被殺之羔羊。」聖經各處，都是把基督當作羔羊看。從前以色列人是靠羊羔得救；現在的人是靠基督得救。

神何以要他們以本月為正月，為一年之首呢？這裡是深有意思的。八月不算，九月不算，二月不算，四月不算，一年之內的許多月都不算，乃是以本月為正月，為一年之首。這個告訴我們，凡未得救者，在他未得救以前的歲月，都算不得數。無論他是四十歲也好，五十歲也好，只因他沒有得救，他的歲數在神面前就算不得數。他所有歲月都是空的﹗神是以本月為一年之首。人何時得救，就何時是他的本月。我們得神生命之日，即我們一年之首日。馬太福音二十章葡萄園的比喻，在園主看來，凡未進葡萄園裡作工的，都是「閑站」的人」這些人，豈一無所事呢？不過園主看他們是「閑站」而已。未得救的人，在神看來，也是如此。 倪柝聲《逾越節》

『正月』神將以色列人出埃及的那月改為正月，在此重新開始新的經歷。

正月為一年之始，且為一生之始。其意即︰以前的歲月皆不足計算，惟從得救贖之日算起，為新生命之開始。

『要以本月為正月，為一年之首。』重生以前的年日都是空白虛度的，都不算數。從前那些在磚窯和在肉鍋旁邊的日子，必須遺忘。

【出十二3】「你們吩咐以色列全會眾說︰本月初十日，各人要按 父家取羊羔，一家一只。」

「本月初十日，各人要按 父家取羊羔，」這是逾越節的起頭。主耶穌也正是此日進了耶路撒冷。主是在逾越節前六日，即正月初九日到伯大尼(約十二1)；第二日，即正月初十日進耶路撒冷的(約十二12)。從那日起，賣 的猶大就要找機會把 交給人了(太廿六16)。 倪柝聲《逾越節》

有一件事是希奇的，就是主耶穌基督所預備的救恩，不光是給一個人，乃是像逾越節的羊羔一樣，是為著全家的。全家吃羊羔的肉，全家涂羊羔的血，總是一家的人共同接受。這裡給我們看見，家在神面前的緊要。

【出十二5】「要無殘疾、一歲的公羊羔，你們或從綿羊裡取，或從山羊裡取，都可以。」

羔羊最重要的資格，就是無殘疾。無殘疾，就是無罪。世人所以不能作救主，是因世人都有罪。他有罪，我有罪，所以他不能救我。他該死，我該死，所以他不能救我。主耶穌真是沒有殘疾的﹗ 自己說︰「你們中間誰能指証我有罪呢？」(約八46)此一語，世界有史以來，只有主耶穌一人敢說。二千年之久，只有人因主耶穌的無抵抗等等而說 太好，沒有人說 太壞的。希伯來書七章二十六節說 是「遠離罪人」的﹗

無殘疾的公羊羔預表無罪的耶穌──神的羔羊。

羔羊代表耶穌基督(林前五7；約一29；彼前一18~19)︰(1)是被選的(彼前二4~20)；(2)是雄壯的(來九28；賽五十三6；九6)；(3)無殘疾的(約八46；十八38；來四15；約壹三5)；(4)經試驗的(彼前二22~25)；(5)是被殺的(約十九14；林前五7)。

【出十二6】「要留到本月十四日，在黃昏的時候，以色列全會眾把羊羔宰了。」

這是最要緊的一點﹗我們有罪的人，需要一位救主來救我們﹗但是，主如果不死，我們就是能在當日與 面對面見 聽 ，我們還是要沉倫。我們就是能在今日與 面對面見 聽 ，我們仍是有禍的。因為罪的工價就是死。 必須死，才能救我們脫離死。

羔羊是「留到本月十四日，在黃昏的時候」殺的；主也是留到正月十四日死的，並且連鐘點都不錯。馬太福音二十七章四十五節說︰「從午正到中初，遍地都黑暗了。」「黃昏的時候」，意即「介乎兩個晚上之間」，這是猶太人的一種語氣。猶太人著名的史家約瑟夫說︰「『黃昏』即羅馬第六點到第九點的時間」，就是我國的午正到申初。主在這個時間被釘，天就黑了，直到氣斷。

誰殺這羔羊呢？以色列全會眾。這裡有極大的預表︰祭司，預表教會；十二支派，預表列國地上的人；會眾，預表所有的人類。

挪亞時代，將全世界的人，分為閃、含、雅弗三支派。主被釘之日，有猶太人──閃族，羅馬人──雅弗族，古利奈人西門──含族在那裡。全人類在那裡。主在全人類面前作了一個見証︰ 是死了﹗

羅馬王尼羅在位時，他的戶口表裡說，那次到耶路撒冷的，有三百萬人之多。主是在那么多的人面前死了。 倪柝聲《逾越節》

羔羊在初十日取出來(3節)，留到第十四日，表明基督是從亙古被神知道的，在時候滿足，才為我們顯現。

【出十二7】「各家要取點血，涂在吃羊羔的房屋左右的門框上和門楣上。」

涂血，是最要緊的一點。主死了，為甚么還有那么多的罪人仍然沉淪呢？只有一個緣故，他們沒有涂血。

血如何涂法呢？是涂在門楣上和左右門框上，並且留在盆裡。就是上下左右都有了血。十字架是四面都達到的，是上下左右都達到的。

必須從血經過，才能得救；必須從血經過，才能望天。 倪柝聲《逾越節》

【出十二8】「當夜要吃羊羔的肉；用火烤了，與無酵餅和苦菜同吃。」

我們靠耶穌基督的寶血，我們就得救了。但是，我們有一難題，就是我們作了信徒，好象初生的孩子，時好時壞，時起時跌。這是甚么緣故呢？豈救恩不完全么？不。是因我們作了上一半──涂血，還有下一半當作的沒有緊接 作，所以就常軟弱犯病。這下一半的事，是一當涂血之后就繼續要作的。我們現在來看這下一半的事。

「當夜」就是涂血的那一夜。涂血了，就要繼續吃羊羔的肉。血，是涂在門楣和門框上，是在外面的；吃是吃到裡面的。主血是客觀的，吃肉是主觀的。涂血是神看見，吃肉是補身的。涂血是神越過去，同時神把主耶穌給我們吃了，我們就得力量。

我們沒有接受主耶穌作我們心裡的主，所以雖然得救了，卻仍沒有力量。

得救，一方面是神滿意，一方面是我們改變。涂血，叫神滿意；吃肉，叫我們改變。血是涂了，但是，我要問肉吃了沒有？肉吃在肚子裡，有甚么用處呢？就是被你消化，變作你了──變作你的肉，你的骨了。如果你只涂血在外，沒有吃羊羔的肉，在你生命上就難有改變，就必定軟弱，沒有能力作一個得勝的信徒。你必須在涂血時，當夜就要吃羊羔的肉。

現在傳福音的有個錯誤，就是只傳了一方面。基督是作雙方的工作︰ 在我們外面作工，叫神看了喜悅； 在我們裡面作工，叫我們的生命能以滿足。我們現在只注意基督替死的工作，而忽略了 作我們生命的工作。我們只勸人相信 的血是為我們流的；而少勸人接受 到我們的心裡作我們裡面的救主，拯救我們脫離一切裡面的罪惡和軟弱。所以，我們所得的結果，竟像我們所傳的──得了許多信仰正確，而生命軟弱、時起時倒的信徒。

他們要吃羊羔的肉，第二天早起就要搬家，就要行路了。他們要走多長的路呢？從埃及走到迦南這樣長的路。我們今天必須吃得飽，方有力量走路。許多人何以不能行走在曠野呢？因為沒有吃飽。

涂血，是神滿足，但是你若不吃羊羔的肉，你就沒有滿足。因你沒有接受基督作你的生命。你相信耶穌作救主，也當相信 作主。 倪柝聲《逾越節》

「用火烤了吃。」火，指聖靈，或指神的愛。吃羊羔的肉，是用火烤了吃，意思是我們接受基督作我們的生命，用天然的力量不可以，用人為的法子也不可以，必須藉 聖靈才可以。約翰福音六章五十一節說︰「我是從天上降下來生命的糧；人若吃這糧，就必永遠活 ；我所要賜的糧，就是我的肉，為世人之生命所賜的。」又六十三節說︰「叫人活 的乃是靈，肉體是無益的；我對你們所說的話，就是靈，就是生命。」我們當注意一點，約翰福音六章從五十一節到五十九節都是講生命的糧，生命的問題。門徒聽了不懂，有的就想不作門徒了，所以主就告訴他們「肉體是無益」的話。

要吃是不錯，但是應當如何吃呢？門徒打算生吃，所以主告訴他們應當用火烤了吃。火，就是約翰福音六章六十三節所說的靈。我們接受 作救主，我們就有永生；我們也當接受 作主，我們才有永遠的得勝。

「與無酵餅和苦菜同吃。」酵，指罪；無酵，指除罪。每一個人，當他接受耶穌作救主時，按聖經所說，他就要當夜吃肉。我們是非常的，也是反常的基督徒，因為我們雖然得救了，卻不知隔了多少時方接受 作主﹗但是，聖經是說在涂血那夜就要吃羊羔的肉，並且就要除罪。

基督要給我們兩樣的恩賜，一即稱義，一即成聖。如果我們只要其中的一樣，基督就不肯單把我們要的那一樣給我們。我們若不除去罪惡，我們就不能得神的赦免。我們若不恨罪，並要聖潔，基督就不能使我們稱義。你要涂血，你也要吃肉；同時你必須有無酵餅，你並需恨罪。若有人用有酵餅而吃肉，這人是沒有涂血的，是沒有得救的。一個基督徒后來固然也有會犯罪、愛罪的；但在他要信耶穌作救主的那一天，卻無恨罪的心，他就必定尚未得救。

「苦菜，」在原文無專指，乃普指凡苦味的菜。苦菜，意思就是憂傷的心。若要得救，卻不恨罪，他就不能吃肉，因他沒有憂傷的心。哥林多后書七章十至十一節說︰「因為依 神的意思憂愁，就生出沒有后悔的懊悔來，以致得救；……你們依 神的意思憂愁，從此就生出何等的殷勤、自訴、自恨、恐懼、想念、熱心、責罰；在這一切事上你們都表明自己是潔淨的。」這就是苦菜。苦菜，就是在神面前自責自恨。你有憂傷痛悔的心，神必不輕看。 倪柝聲《逾越節》

『火烤』表示耶穌所要經過的苦難。

『吃無酵餅』表示信主之后過無罪的生活。

吃無酵餅是指將罪除掉(林前五7)；吃苦菜是指為罪傷痛自責。

【出十二9】「不可吃生的，斷不可吃水煮的，要帶 頭、腿、五臟，用火烤了吃。」

「不可吃生的。」生吃，是照 天然的力量的樣子而吃。但吃羊羔的肉，是不可吃生的，意思就是想用天然的力量來抓住基督是不行的。

「斷不可吃水煮的。」水煮，是人的法子。吃羊羔的肉，是不可吃水煮的，意思就是用人的法子來抓住基督也是不行的。 倪柝聲《逾越節》

【出十二10】「不可剩下一點留到早晨；若留到早晨，要用火燒了。」

意思就是到了第二天早晨，就是想吃也不能了。早晨是甚么意思呢？早晨就是複活的時候，就是真出埃及的時候，就是被提脫離埃及的時候。所以要吃羊羔的肉，必須在早晨以前吃。若有人到複活時，想吃羊羔的肉，就是想接受耶穌作主，作他的生命，也不行了。 倪柝聲《逾越節》

【出十二11】「你們吃羊羔當腰間束帶，腳上穿鞋，手中拿杖，趕緊地吃；這是耶和華的逾越節。」

上一段是告訴我們當如何吃。此節是告訴我們，除了吃以外，在身上尚有何種表示。「腰間束帶，」是因猶太人的衣服寬大，不用鈕扣，所以閑居時除帶，一作事就要腰間束帶。從路加福音十七章八節，十二章三十五節，使徒行傳十二章八節裡，都可以看出束帶的意思。束帶，就是預備好要作事了。

「腳上穿鞋，手中拿杖，」目的是在預備行路。以色列人肚子一吃飽，就立刻要出埃及，作客旅了。血一涂，肉一吃，從那時起，你立刻是一客旅，立刻要出埃及了。你的生活，是客旅的生活，所以你當預備出埃及。你涂血了，並且吃肉了，神不許你再住在埃及。

「穿鞋，」按以弗所書書六章十五節，「人用平安的福音，當作預備走路的鞋穿在腳上」的話，就知是預備走路的意思。使徒行傳十二章，天使叫彼得穿上鞋，也是因為他要走路。猶太人居家不穿鞋，行路方穿鞋。行路，是要作旅客去了。

「杖，」按創世記三十二章十節︰「我先前只拿 我的杖過這約但河……」的話，可見杖是出門用的。希伯來書十一章二十一節︰「雅各因 信，臨死的時候……扶 杖頭敬拜神。」神注意的，是雅各的杖。雅各出去、回來、在埃及，一生不離此杖，表明他在世一生，都是客旅的生活，所以神喜悅他。

我們從今以后，是一個客旅的生活，不能再住在世界裡。以色列人一涂血，一吃肉，就出埃及了。我要問你們︰你們還是住在地上的人么？聖經裡那一卷書說「住在地上」最多呢？我們知道惟有啟示錄。住在地上的人，就是住在埃及的人。不但指身體，也是指靈性。我們手裡是否只有一杖呢？我們的盼望是在埃及呢，是過一個曠野到迦南去呢？世界──你所住的，當你活 ，應當不過是一條路；當你死了，應當不過是一個墓而已。除了路與墓外，再無其他的關系了。

如果你住在世界，你必定失去與主同作王；在千年國度裡，你必定沒有分。腓立比書三章說我們是天上的國民，彼得前書二章說我們是寄居的，是作客旅的。我們的政治、家鄉、產業，都不在這裡；不然，就是你認錯了。以色列民行在曠野，何以還想念埃及呢？他們忘了法老苦待他們。他們所記得的，不過是埃及的韭菜、蒜、種種食品而已。我們從前受撒但的苦，但是，我們有時竟然想到撒但一些小惠，想到未信主時如何如何。哦﹗如果神把我們再放在埃及，我們果見得如何呢？也未見得好阿。 倪柝聲《逾越節》

這是指吃的態度︰表明吃了要趕快起程，往前奔走天路。

【出十二12】「因為那夜我要巡行埃及地，把埃及地一切頭生的，無論是人是牲畜，都擊殺了，又要敗壞埃及一切的神。我是耶和華。」

神不只滅一切的罪人， 也滅埃及一切的假神。神不只救我們脫離死亡， 也救我們脫離撒但一切的勢力(來二14；啟十二11)。 倪柝聲《逾越節》

【出十二13】「這血要在你們所住的房屋上作記號；我一見這血，就越過你們去。我擊殺埃及地頭生的時候，災殃必不臨到你們身上滅你們。」

神對這血如何說法呢？神是說︰「我一見這血，就越過你們去。」這是很要緊的話。這裡的「我」，是神自己。逾越的意思，就是神看見這血，就越過去。不是涂的人看見這血，乃是神看見這血。你不會看見這血有何等的價值。你是在門裡，血是在門外。不是你能看見。神不給你看見。你就是用信心。你雖然覺不得，看不見，你只相信就好了。是神看見血。要緊的，是涂了血沒有？如果涂了血，就不必再憂愁了。

有一次，慕迪先生同一人談道，告訴他如果相信主耶穌，就得救了。但是，他一直怕就是信了還是沉淪。他們二人說了很長的時候，臨別時，慕迪先生就對他說，你想看︰洪水時，挪亞一家八口在方舟裡，是不是一直的發抖怕船沉呢？他說，他們若是這樣，就再笨沒有了。慕迪先生說，你就是這樣的人。他立刻明白了，就歡歡喜喜的走了。

是神看見血，不是長子看見血。神看見血，就越過去，不是看你怎樣好就越過去。得救不得救，只在乎你信了基督沒有。神看見血，就越過去。無論你如何好，就是好到像基督一樣，若沒有血，神的定規，還是死。羔羊死，你就得以不死；羔羊不死，你就要死。無論你如何好，你如果未信血，你不能得救。神不看你的好壞，神只看羔羊的血。除血以外，沒有能救我們的。

血是在神和人中間的。我們有罪，我們必定有死。若不喜歡死，就得除去死。如何除去死呢？就是靠 羔羊的死為我們的死，我們就不必死了。人只能死一次，不能死兩次。死只找人一次，不會找人兩次。我死過了，死就不能再找我了。

不是羔羊死，就是兒子死；不是基督死，就是你死。你的罪，已經有一個死，死在基督身上了，這就是救恩﹗救恩的根基，就是在乎基督為我們死；我們仰望 吧﹗ 倪柝聲《逾越節》

【出十二15】「你們要吃無酵餅七日。頭一日要把酵從你們各家中除去；因為從頭一日起，到第七日為止，凡吃有酵之餅的，必從以色列中剪除。」

這件事，有一點嚴重﹗一個信徒要除酵。酵，就是面酵，可以叫面發起來的。聖經告訴我們，吃逾越節羊羔的那天起，就當把酵除去。要一連七日吃無酵餅。

酵是甚么意思呢？就是惡毒、邪惡；無酵，就是誠實無罪(林前五8)。

涂血，是稱義得救，不會受埃及人所受的苦。除酵，是成聖，是在神的百姓中有分。涂血，是基督的工作；除酵，是我們每一個得救的當作的──是從主第一次來直到主第二次來所當天天作的。要一連七日除酵。

沒有涂血，就是除酵，也不能得救。涂了血而不除酵，他就不能成聖。今天最可憐的，是多少基督徒，血是涂了，但是，除酵的卻無幾人﹗

聽說在猶太有一次的逾越節，有一木匠，當除酵節一來，他就頂仔細的檢視每一件東西，每一處地力，都弄潔淨了，好預備守節。到守節的那天晚上，忽然發現一個口袋裡有長了霉的面包，他連手都不敢去摸，用兩根木頭把它夾起扔在火裡燒了。他是這樣敬畏的守這節。弟兄姊妹們﹗我們曾花多少工夫對付罪惡呢？

酵若不除去，就不能無損失。凡不除酵的，必從以色列中剪除。注意﹗是從以色列中被剪除，不是與埃及人一同在埃及滅亡。是從神的百姓中被趕出，不是與世界的眾人一同受沉淪的刑罰。沒有除酵，就不能與神的百姓有交通。我們當注意，是從以色列會眾中剪除。不涂血，不能得救；不除酵，就不能與神的百姓一同聚會，就與神聖潔的百姓有了分別，就不能與他們同進迦南去。

不除酵，不是在埃及滅亡，乃是在千年國度(迦南)裡無分。涂血，得永生；除酵，得國度。得救了，不能再滅亡；但是，不除酵，就不能與主同作王。這有甚么憑據呢？

哥林多前書五章所說的除酵，就是說，把那惡人趕出去。就是在神的教會中應當將犯罪的人趕出去，如同在面團裡除酵一樣。犯了甚么罪應當趕出去呢？就是哥林多前書五章十一節所說，「行淫亂的、或貪婪的、或拜偶像的、或辱 的、或醉酒的、或勒索的」這六種罪的人，當把他趕出去。這就是出埃及記十二章從以色列會眾中被剪除的意思。

犯了這六種罪之一的，受何虧損呢？哥林多前書六章九至十節又說，「你們豈不知，不義的人不能承受神的國么？不要自欺﹗無論是淫亂的、拜偶像的、奸淫的、作孌童的、親男色的、偷竊的、貪婪的、醉酒的、辱 的、勒索的，都不能承受神的國。」可見五章被革出教會的，就要從神的國被革出。一個合法的革除，就是從千年國度裡被革出來。從以色列會眾中被革，就是從迦南被革。迦南，不是預表天堂，乃是預表國度。

出埃及的以色列人雖多，進迦南的卻只有四人﹗就是兩個活的──約書亞、迦勒；兩個死的──雅各、約瑟。這是表明有活 被提的，有由死複活的。哦﹗今日涂血得救的固有不少人，但是，除酵而能進國度的有幾人呢？

弟兄姊妹們﹗逾越節是領你到無酵節的。涂了血，也必要除酵。靠血，也必須要聖靈作工。對血，我們不怕太被動；對酵，我們不怕太主動。因為我們是無為的靠血得救；我們現在應當竭力除酵，追求聖潔。 倪柝聲《逾越節》

『你們要吃酵餅七日』，七數是滿數，意指長期無限的日子。基督徒的生活即是要過聖潔無酵的生活到一生一輩子。非聖潔沒有人能見神(來十二14)。

【出十二22】「拿一把牛膝草，蘸盆裡的血，打在門楣上和左右的門框上。你們誰也不可出自己的房門，直到早晨。」

這裡的「盆」字原文(Saph)，與舊約其他處的翻譯不一致。很明顯的，乃是翻譯的人無法領會，在此處這個希伯來字原文的意義，只好盡其所能領會地翻譯成「盆」字。在他們的思想裡，血自然是裝在盆裡的，牛膝草也當然是蘸盆裡的血的。然而，在舊約的其他地方，希伯來文的Saph是翻譯成「門檻」，因此，這節聖經應當讀成︰「拿一把牛膝草，蘸門檻上的血...」才對。門檻是一個家最神聖的所在。許多迷信的人，在門檻上畫符咒，為的是防止鬼魔或他們所說的晦氣混入他們的家中。所以門檻的背后確實有一個極大屬靈的真理──那有血的門檻，在神看為極其神聖的，惟有在這個門檻以內的人，才成為 的同伴。因此，這一個門檻，成了 的同伴和 的仇敵之間的界線。摩西說︰「你們誰也不可出自己的家門，直到早晨。」實際的意思是說︰不要讓任何人越過這個門檻，而進入仇敵的地界，讓那有血的門檻成為一個分界，把你們這些是主同伴的人，與 所要審判的仇敵分別出來。 ─ 史百克《上面來的呼召》

「牛膝草」是頂小的草(王上四33)；在新約裡，也說到一件東西是頂小的，就是芥菜種。芥菜種，是比喻我們的信心。有了血，必須用牛膝草涂；有了血，也必須用信心接受。雖然信心是小，但是，總得用這頂小頂小的草來涂血。 倪柝聲《逾越節》

牛膝草表明信心。

【出十二29】「到了半夜，耶和華把埃及地所有的長子，就是從坐寶座的法老，直到被擄囚在監裡之人的長子，以及一切頭生的牲畜，盡都殺了。」

逾越節有兩方面的效力︰在埃及是刑罰──殺長子；在以色列人是得救贖──羔羊替死。

【出十二46】「應當在一個房子裡吃；不可把一點肉從房子裡帶到外頭去。羊羔的骨頭一根也不可折斷。」

「羊羔的骨頭，一根也不可折斷」(出十二46)。這個主耶穌也應驗了。約翰福音十九章三十六節說︰「這些事成了，為要應驗經上的話說，『 的骨頭，一根也不可折斷。』」在這裡，有一最希奇的事。主怎能成一逾越節的羔羊呢？據他耳馬特的記載說，在聖殿被毀前四十年，即主被釘前一年，羅馬皇帝才頒一法令，禁止用石頭砍死人。用石頭砍人，人的骨頭就要碎了。猶太人是用石頭砍死人，羅馬人是用十字架釘死人。當彼拉多命猶太人按 自己的律法審問主時，猶太人答以我們沒有殺人的權柄(約十八31)，這也是一個証據。主是說 要被釘死，不是被打死。不然，主就不能作逾越節的羔羊了。 倪柝聲《逾越節》

『在房子裡吃』，這房子是抹過血的，有血的記號；表明人若不在耶穌寶血裡，決不配領受主的身體。

肆　逾越節與出埃及（十二1-十五21）

埃及的逾越節（Ⅰ）（十二1-28）

對于猶太人慣例的無知，與對于聖經中的禮儀之細節不肯花費時間去研讀，便使許多基督徒不能領悟原來的慶祝逾越節，和直至主后七十年聖殿被毀，這許多世紀以來反複舉行的逾越節之間有 顯著的區別，而現代猶太人持守的方式也有不同。

{\Section:TopicID=138}年歷

以色列人慣于在提許理（Tishri），即第七個月份，大約是我們的九、十月份，以此為一年之始。其時迦南與巴比倫的農歷年卻是年底；久旱的土壤渴望雨水，因為未下雨已經五個多月了。自然本身似乎顯示這時令正是生命更新的訊號。但是上帝如今規定它作亞筆月，后來用巴比倫的名字為尼散月，約當三月、四月，作為一年的開始。亞筆（十三4；申十六1）的意思是（禾的）『綠穗』。在比較寒冷的北歐與西歐，春天似乎表示生命的更新，所以，我們在複活節唱道︰

大地綠裝，披戴喜樂，
萬象與歸來之王共慶；
遍地牧場，樹茂葉紅，
宣告苦難已過生命蘇醒。

但是在近東與中東，谷類農作物在整個冬天裡不斷生長，逾越節時便可能帶一束初熟之果（大麥）作祭物（利廿三10-11）。所以，因為與土壤的緊密聯系，當上帝釋放他們的時候，新年便成了慶祝民族誕生之開始。

{\Section:TopicID=139}除酵節的問題

許多人主張，逾越節的儀式與隨來的除酵節本來沒有關系；前者是牧人的春節，后者則是農人的節期。雖然沒有辦法証明，但這很可能是對的。不過就我們在此的目的而言，要緊的不是起源，而是上帝對這節期的使用。慶祝複活節的，有多少人想到事實上，這名字（Easter）是來自一個日耳曼多產女神Eostre的呢？

肆　逾越節與出埃及（十二1-十五21）

埃及的逾越節（Ⅰ）（十二1-28）

對于猶太人慣例的無知，與對于聖經中的禮儀之細節不肯花費時間去研讀，便使許多基督徒不能領悟原來的慶祝逾越節，和直至主后七十年聖殿被毀，這許多世紀以來反複舉行的逾越節之間有 顯著的區別，而現代猶太人持守的方式也有不同。

{\Section:TopicID=138}年歷

以色列人慣于在提許理（Tishri），即第七個月份，大約是我們的九、十月份，以此為一年之始。其時迦南與巴比倫的農歷年卻是年底；久旱的土壤渴望雨水，因為未下雨已經五個多月了。自然本身似乎顯示這時令正是生命更新的訊號。但是上帝如今規定它作亞筆月，后來用巴比倫的名字為尼散月，約當三月、四月，作為一年的開始。亞筆（十三4；申十六1）的意思是（禾的）『綠穗』。在比較寒冷的北歐與西歐，春天似乎表示生命的更新，所以，我們在複活節唱道︰

大地綠裝，披戴喜樂，
萬象與歸來之王共慶；
遍地牧場，樹茂葉紅，
宣告苦難已過生命蘇醒。

但是在近東與中東，谷類農作物在整個冬天裡不斷生長，逾越節時便可能帶一束初熟之果（大麥）作祭物（利廿三10-11）。所以，因為與土壤的緊密聯系，當上帝釋放他們的時候，新年便成了慶祝民族誕生之開始。

{\Section:TopicID=139}除酵節的問題

許多人主張，逾越節的儀式與隨來的除酵節本來沒有關系；前者是牧人的春節，后者則是農人的節期。雖然沒有辦法証明，但這很可能是對的。不過就我們在此的目的而言，要緊的不是起源，而是上帝對這節期的使用。慶祝複活節的，有多少人想到事實上，這名字（Easter）是來自一個日耳曼多產女神Eostre的呢？

埃及的逾越節（Ⅱ）（十二1-28）（續）

{\Section:TopicID=141}逾越節的儀式（十二1-13）

埃及的逾越節，與它每年為記念而重複舉行的，把血涂在門楣與門框上，及趕忙與準備的表記不同。因為每年重複舉行的，乃是流浪者的節期，而不是在各人自己家中舉行的，作為喚起記憶這血的儀節，故大部分已經失去它的意義。原來的節期，是為那些將要得救的人的；紀念性的重複舉行，則是為那些已經得救了的人。對于急促與預備的強調，因使用無酵餅而得到加強，給人以聖經經常見到的印象，藉 『你們今天聽他的話』（詩九十五7）的呼召總括起來。

逾越節的祭牲是一歲大的綿羊或山羊──傳統上所譯的『山羊羔』（lamb）一詞是誤導的。后來確定參與的成人數目至少為十人。作為獻祭，它並未與利未記前頭的幾章所細述的任何獻祭的架構相合，它是獨特的。這或許由于事實上利未記的在意是要用種種方式維持在以色列人中所曾立的約；而逾越節則使這約成為可能。事非出于偶然，因為在新約中所見到基督的死，乃是用種種方法提供利未記獻祭背后的實質，而特別與逾越節聯系，因為 的死是要為人訂立新約。

因為逾越節的『山羊羔』是祭牲，自從主后七十年聖殿被毀之后，現代猶太人的逾越節便只用一塊脛骨作象征性的代表。然而撒瑪利亞人卻仍然獻祭，並且在他們的聖殿原址基利心山上烤『羊羔』吃。

面包的發酵通常不是用酵母或一些其他製品，而是保留一些未烘的生面團作下一次用。人們相信，這樣的連鎖發酵每年重整一次，而這大抵是正確的。以色列人至今持守逾越節與七日的除酵節。它的確立，不但為了以色列人蒙拯救的迅速，也為以后世世代代立了新的開始。

后來，部分由于利未的立法禁止在祭壇上使用有酵餅，酵母便視為個人與社會中生活的驅逐力與沖動的象征。因為它的結果通常是變壞，酵種在后來的猶太教與新約通常都有一種壞的意思。但是利未記七章十四節；廿三章十七節所論，卻表明並非一定如此。新的開端與邪惡的含義在林前五章六至八節綜合起來。

祭牲要在那月的第十日選好，留到第十四日。這大抵是要避免匆遽行事，並且留時間給眾人細看，不致用有瑕疵的牲畜。后來由祭司獻祭時，便不再遵行這要求了。祭牲是『在兩個黃昏之間』（修訂本）殺了；參看廿九章卅九節；三十章八節。撒瑪利亞人依然把這解作在太陽落下與天黑之間；新英文本『在黃昏與天黑之間』，及新國際本的『薄暮』也是依此。在基督的時代，這時間慣常是三時至五時之間，但是顯得極其趕忙，而其他兩段經文使用這名稱，都暗示撒瑪利亞的傳統是正確的。新約時代耶路撒冷 眾的崇拜，便說明這個時間的長度。

第九節的『煮』與申命記十六章七節並無沖突，因為在后段經文譯作『烤』（譯者按︰其下有小字『烤或作煮』）的動詞通常用作烹飪。不論原意如何，苦菜傳統上都被視為代表被埃及人奴役的苦味。現代猶太人使用蘿卜代替。

{\Section:TopicID=142}除酵節的儀式（十二14-20）

除酵很重要，因此在節期開始之前要全部除清酵母。那似乎就是十五節的真義；請比對馬可福音十四章十二節及馬太與路加福音類似的經文，其中說尼散月十四日羊羔被宰，稱為『除酵節』的第一天。這律例同樣適用于寄居的人，就是被許可在他們的地方居住的人，雖然他們不許吃正式的逾越節筵席（45節）。原則是，雖然不強迫外邦人接受以色列民族的宗教，然而卻期望他們有比較公開的依循表示（參看二十8-11關于安息日的誡命{\LinkToBook:TopicID=168,Name=時間的分別為聖（二十8-11）}之討論）。這誡命在原始社會易于實行；但是當生活變得更文雅和複雜時，在現代則必須把猶太店中所有的酵母賣給外邦人了。就是在今天的以色列，國內的一切酵母都賣給一位高級基督教牧師，在節期過了以后，才把它們反賣給他們。

{\Section:TopicID=143}最后的指示（十二21-28）

雖然譯作『房屋』的字可以適用于帳棚，三章廿二節清楚暗示以色列人已經安定下來，住在像一般埃及那樣的小屋裡。住棚節（Sukkoth，棚）含有以色列人在出埃及之后，初時要住在棚裡，而不是住在帳幕裡。人民在天亮以前不許離家的規定，只限于埃及的逾越節；請比較基督在飯后與門徒去客西馬尼。

我們可把這裡的『擊殺』者（23節），與撒下廿四章十六至十七節比較。我們覺得難于估評這樣的話，如果我們能確定那使頭生者死亡的是細菌或病毒，雖或未能解釋他們死亡的原因，我們會覺得輕松點。但是我們常常忘記了那病菌，實際上，卻是上帝的手在工作。我們易于贊美上帝，而不思想 為甚么使用這幾乎是無限小的東西。

直到今天，在參加逾越節餐時，在場的最年輕的小孩，都會問及慶祝的特點。我們崇拜的外表儀式應設計來引起兒童的好奇心；他們要能予接受、易找到其答案。雖然小孩子不參與聖餐禮，但是越來越普遍的讓小孩子在場，這是個可喜的作法。

出埃及（十二29-42）

當問題在于是否順服上帝旨意時，人便有無數的自欺之法。上帝很少勉強人順服，但是當 真的勉強人時，便可能是件可怕的事情。

因為法老在夜間召見摩西和亞倫，有些人便設想以色列人在夜裡行動了，但這與廿二節相違。無論多么近，摩西必然曾經到過法老在毗蘭塞的王宮，其時應是白晝；在使者來了之后他必須去見法老，然后又回到百姓那裡，來回行了一次。

法老雖然在丟臉的時刻，卻未能完全承認自己不對。他求祝福，這或許指摩西曾把咒詛降在埃及王的身上，現在摩西應把這咒詛撤去的意思。標準修訂本與新英文本及今日英文本在卅五、卅六節用過去完成式是正確的。當他們被催逼要離去時，最后竟要金器銀器，這是不可思議的事。然而埃及人在生死關頭給他們那些東西，並非不可能；最后以賄賂，求撤去對生存的威脅；耶威善待他們，那就使他們在埃及人眼前蒙恩。我們沒有得到解釋，但很可以肯定那甘心樂意的給與是上帝的作為的結果；參看三章廿一節；十一章三節。因為以色列人並未散處各地，這裡所包括的為數並不大。再者，三章廿一與十一章二節暗示捐獻主要僅是與以色列人最為接近的人，他們有理由因為得免災禍而感謝以色列人。

由蘭塞去疏割的路程，乃是由中部到歌珊的極西，顯然在他們走過的路上接納了一些家庭。后一個名字采自埃及的名字，意思是『棚』，住棚節便由此得名；請參看十二章卅二節的注釋──出埃及{\LinkToBook:TopicID=144,Name=出埃及（十二29-42）}。

離開埃及的以色列人為數大約是六十萬能步行的。這與民數記一章的記載的人口普查數目相符，並且估計，連婦女、老年男子及兒童在內，總數是二百萬至三百萬。我們還要扣除許多『閑雜人』未詳列的數，這些人可能大部分是閃族奴隸，因為希伯來人一詞並不只限于以色列人。喜愛神跡的人盡力維護大數字，但是問題不是他們爭論的是否可能；一般來說是可能的，不過考古學阻止大數字的可能，因為這些大數字不能符合埃及迦南的人口數字。在這些地方，照碑文和發掘物所顯示的，一般城市的人口不超過五千人。對于這事，我們在申命記四章卅八節；七章七、十七、廿二節見到強調以色列人數稀少的情形。

對于夸大數字最有可能的解釋，乃是多世紀來對于通常譯作『千』（eleph）字的意義的演變。演變似乎是由『帳 』（"tent group"）經過『支派組』（"tribal division"）而至『千』；請比較彌迦書五章二節在欽定本與標準修正本、新英文本、新國際本等譯本的記載。不過，因為這種情況並未能使我們確定以色列人的總數，我們還是不作定論的好。上帝拯救的偉大並不在乎其所關系的人數多寡。

同樣我們對于記載以色列人在埃及住，擁有其風俗及習慣四百三十年的說法，也不必理會，這些記載在古代希臘及撒瑪利亞譯本各有不同。在出埃及時，他們絕非只是烏合之眾的奴隸。這証實較早時暗示在埃及人中，沒有指出法老的名字，乃是出于故意，是相當合理的。除此之外，四百三十年便沒有屬靈意義；請參看創世記十五章十三和十六節。

新國際本把四十二節譯作︰『這夜是耶和華的夜，因耶和華領他們出了埃及地，所以當向耶和華謹守，是以色列眾人世世代代該謹守的。』很好。今天敬虔的猶太人都設法就家庭的條件許可，而盡力拖長慶祝逾越節的時間至深夜。各首歌曲的結束都是要盡量使兒童醒覺而且感覺興趣。

逾越節詳例（十二43-51）

當我們讀這樣的一卷書的時候，許多人太過傾向于找尋另外的資料來源。雖然在現代西方，我們用比較純正的思想，會把這一段放在這章較前的地方，但是它現在的位置卻是有意義的。無疑的，許多『閑雜』人（38節）將效法以色列人的榜樣獻上一只『羊羔』，為甚么不好呢？教會很明白，在危難的時候，教會某些的細節便被忘掉。那些期望得到血的蔭庇的，都當受歡迎。但是當法律與秩序占優勢時，外邦人（43節）、寄居的和僱工人（45節），便被排拒在外。外邦人不可以被稱為以色列人；未受割禮的寄居者，也不配作以色列人。顯然的，僱工人也同樣不視為以色列人；請參看廿一章一至六節（論奴仆{\LinkToBook:TopicID=178,Name=希伯來奴仆（廿一1-6）}）的注釋。新約時代社會條件改變了，特別是在加利利；請參看馬太二十章一至十六節。今天一般猶太人都會歡迎異邦人參加他們的逾越節慶祝，這是因為沒有獻祭的羊羔了。排拒非以色列人的乃是參加獻祭。

這一段介紹我們若干以色列人生活中的重要特色。雖然並非強迫性的，奴仆受割禮卻被視為當然，那表示要歸入以色列的社會；行割禮之后，他才被視為較廣義的家庭的成員。至于女奴，請參閱廿一章七至十一節的注釋──婢女{\LinkToBook:TopicID=180,Name=婢女（廿一7-11）}。這意思是在以色列，奴仆享有比希臘、羅馬世界更多人權待遇；在新約時代，這大部分已經消失了。

原則上對本地人與外邦人是一視同仁。依上下文來看，以割禮加入以色列是不問原來身份的。大抵民數記十五章十五至十六節的寄居者，也是新皈依的。但是在利未記廿四章廿二節，這原則擴充了，幾包括被許可住在以色列的人，不論他們接納對以色列上帝的崇拜與否。雖然在新約時代，對于新皈依者的接納有一個儀式，最先只是宣告意向，接受割禮便夠了。整本聖經的典型態度，乃是行動與生活比說話更為重要。今天猶太人便假定凡活得正確的人便是信得正確者。使教會受那么多痛苦和分裂的言傳的正統信仰，乃是從希臘人遺傳來的早期教會遺產之一部分。 《每日研經叢書》


創世記第二十八章

出埃及記第十三章

【{\Section:TopicID=172}頭生的當歸于神(十三1~2)】「耶和華曉諭摩西說，以色列中凡頭生的，無論是人是牲畜，都是我的，要分別為聖歸我。」

十三章一節告訴我們一件事，就是從今以后，凡以色列頭生的，都要歸耶和華。因此，凡一切用寶血買來的，也都是神的。我們是 買來的，我們沒有自由。我們幾個能說，神﹗我是歸于你的，我是你的奴隸呢？「因為你們是重價買來的；所以要在你們的身子上榮耀神。」(林前六20)每一個人得救的那一天，就是他出賣的一天。奴是用錢買的，仆是用錢僱的。被買的，在他自己沒有自由；被僱的，是可以有自由的。我們是神的奴，不是神的仆。聖經原文每一次說到這事，都是說我們是一個被買的奴隸──被神買的奴隸。 倪柝聲《逾越節》

【出十三2{\Section:TopicID=164}】「以色列中凡頭生的，無論是人是牲畜，都是我的，要分別為聖歸我。」

神所殺的是頭生的，所以神也用頭生的救頭生的。主耶穌是頭生的兒子(路二7)。 是無瑕無疵的救主(彼前一19)﹗ 倪柝聲《逾越節》

【出十三17】「非利士地的道路雖近，神卻不領他們從那裡走。」

多少時候，神帶領我們經過我們認為漫長而乏味的道路，而另外正有一些顯然是更直接通到目標的道路，如果 愿意，我們必能藉此達到那地。但 為使我們免去許多我們所未曾想到的危害，領我們繞行，因為 知道，那些捷徑往往並非最短的道路。 摩根《話中之光》

首生者的分別為聖（十三1-16）

在新約羅馬書六章十三節與十二章一節中，都表達了上帝希望完全掌管一個人，正如希伯來書四章九至十節說及 的時間與作為一樣。在舊約中我們看到這樣要求的預表。此地我們看到頭生兒子宣稱是上帝的，因為 曾從埃及救了他們（后來假定女孩子未包括在頭生的之內）。通常廣泛的認為，這是從頭生的實際獻祭過渡出來的記號。但是狄福氏（de Vaux）指出，在聖地罕有將人獻祭的事，也沒有証據証明以色列人有這樣的作法。

為甚么在此再進一步提及除酵節，理由並不清楚。很可能乃是飲食的改變──許多現代的猶太人對此說法絕難贊成，但是飲食的改變對于記憶的影響會遠比一個晚上慶祝逾越節為強。眾所周知，在兩約之間，比較敬虔的人開始按照字面的意思去解釋九節及十六節的『記號』與『作記號』。申命記六章八節；十一章十八節說的在文字上雖然與這裡不太相似，但意思是一樣的。事實上經匣（Phylacteries）猶太人晨禱時佩戴頭上的經文平常只在早禱時帶 ，而不是在安息日和節期，這便暗示按字面解釋是人為的，不自然的。

頭生的畜牲，如果是雌的，可以免于歸耶和華，這可能紙是為了與女孩子豁免相一致而已。因為主張公牛羊才是通常可以獻上的並不正確；請參看利未記三章一及六節；四章廿八及卅二節；五章六節。比較好的解釋乃是上帝不愿使百姓負擔太重的祭禮。以色列人吃肉沒有我們那樣經常，而吃未成熟的牲畜則是應反對的（摩六4），因此獻一只公牛比獻一只母牛負擔沒有那么重。

特別提及驢，是因為它是以色列人視為『不潔的』牲畜。就是在后來，駱駝稀少，而馬在所羅門時代居首位，但在當時也只用于戰車。

救贖頭生的習俗至今仍在敬虔的猶太人中持守。一個三十天大的嬰孩要給亞倫的后裔相當于五舍客勒的錢。

從疏割到葦海（十三17-十四9）

尼羅河帕路西厄（最東的）支流淤塞，蘇彝士運河開鑿，加上或許是蘇彝士灣北端的淤塞，使我們難以重造出埃及的地理。當時在埃及東強，護 它的是陸少于水，所以只有堅固的邊塞守住橫過沙漠的主要通道。其中一條便是『非利土地的路』（此名字來自后來的一位編輯），這是沿 地中海岸到迦南去的捷徑。因為這是大多數侵略者選擇的路徑，所以防 綦嚴。另一條路乃是『書珥路』（創十六7），遠在南方，與駝商隊之路（Caravan-route{）相連，經別是巴上到迦南中心。這也嚴密地防 。

戰斗預期不只來自埃及的邊防軍，也會來自迦南南岸強大的防守城中的居民。

上帝不把以色列人帶上一條認識的路出埃及，卻帶百姓走向葦海──希臘七十士譯本的紅海。這名字也用于亞加巴灣（民廿一4；申二1）。所以推測它也用于蘇彝士灣，可能包括北部的延伸，而且或許也包括北方的紙草沼澤或地峽的中央。因為十四章二節的地名有爭執，而且無法確定西乃山的位置，因而其后的曠野路徑也無法確定，無從確定過海的地點。我們只要想象前面是水，后面是法老的軍隊（十四9），左右則是空 的草原。

這裡提及以色列人『以戰斗的陣容』前進，乃是要強調他們不是一些散兵游勇之逃命。這裡同樣提及約瑟在創世記五十章廿五至廿六節記載的已用香料裹好的身體（用『骸骨』並非含有他的身體已經腐朽之意），雖然他們離去匆促，但一切卻是依 次序行。凡是上帝掌管之處，急速不會變成恐慌。

我們已經明白，對于災禍不論有多少自然成分的解釋，在整個故事中都有超自然的因素。這原則如今同樣堅定地臨到我們。雲柱很可能是沙漠旋風的結果，但是從來沒有像這個旋風那樣。有些人認為火柱與火山活動有關，這是由故事中的一些因素所暗示的，但是它仍未能解釋其如何活動。用『上帝的使者』（十四19）一詞形容所有雲柱與火柱乃是上帝親自指引之意。 《每日研經叢書》


創世記第二十八章

出埃及記第十四章

【出十四30】「當日耶和華這樣拯救以色列人脫離埃及人的手。」

神就是「這樣」搭救了 的百姓。整個故事的過程，說明了神的智慧、大能、柔細、忍耐。以色列人自己一無可夸，如果要夸的話，就是夸他們的神。他們的得釋，並非由于自己的聰明或力量。他們的一切都是得之于神，並且永遠如此。我們也一無足以自傲之處，除了我們有這樣一位，使我們時時刻刻都可以夸耀的神﹗ 摩根《話中之光》

從疏割到葦海（十三17-十四9）

尼羅河帕路西厄（最東的）支流淤塞，蘇彝士運河開鑿，加上或許是蘇彝士灣北端的淤塞，使我們難以重造出埃及的地理。當時在埃及東強，護 它的是陸少于水，所以只有堅固的邊塞守住橫過沙漠的主要通道。其中一條便是『非利土地的路』（此名字來自后來的一位編輯），這是沿 地中海岸到迦南去的捷徑。因為這是大多數侵略者選擇的路徑，所以防 綦嚴。另一條路乃是『書珥路』（創十六7），遠在南方，與駝商隊之路（Caravan-route{）相連，經別是巴上到迦南中心。這也嚴密地防 。

戰斗預期不只來自埃及的邊防軍，也會來自迦南南岸強大的防守城中的居民。

上帝不把以色列人帶上一條認識的路出埃及，卻帶百姓走向葦海──希臘七十士譯本的紅海。這名字也用于亞加巴灣（民廿一4；申二1）。所以推測它也用于蘇彝士灣，可能包括北部的延伸，而且或許也包括北方的紙草沼澤或地峽的中央。因為十四章二節的地名有爭執，而且無法確定西乃山的位置，因而其后的曠野路徑也無法確定，無從確定過海的地點。我們只要想象前面是水，后面是法老的軍隊（十四9），左右則是空 的草原。

這裡提及以色列人『以戰斗的陣容』前進，乃是要強調他們不是一些散兵游勇之逃命。這裡同樣提及約瑟在創世記五十章廿五至廿六節記載的已用香料裹好的身體（用『骸骨』並非含有他的身體已經腐朽之意），雖然他們離去匆促，但一切卻是依 次序行。凡是上帝掌管之處，急速不會變成恐慌。

我們已經明白，對于災禍不論有多少自然成分的解釋，在整個故事中都有超自然的因素。這原則如今同樣堅定地臨到我們。雲柱很可能是沙漠旋風的結果，但是從來沒有像這個旋風那樣。有些人認為火柱與火山活動有關，這是由故事中的一些因素所暗示的，但是它仍未能解釋其如何活動。用『上帝的使者』（十四19）一詞形容所有雲柱與火柱乃是上帝親自指引之意。

突然『轉回』（十四2）必然使法老以為百姓迷了路，『在那地中繞迷了，曠野把他們困住了』（新國際本）。或許有人問，為甚么上帝在埃及人的路上放上這樣的試誘。 可以引領以色列人經過紅海而不必驚擾埃及人。這裡我們接觸到『自然』與『自然宗教』的顯著弱點。它雖然不否認上帝或神性的能力，但是在很大程度上，它假定 允許 所作的必須『正義』的原則去在人們當中夸勝。埃及人應了解，耶威不只是沙漠的上帝，而是人類命運的支配者。

不論人如何勇敢強壯，職業軍隊都具備一些可怕的武器在未經訓練的人心中造成恐懼。在當時的埃及人，這便是他們的戰車武裝。馬匹不是用來騎（故事中的騎師乃是戰車夫），而是用于拉戰車；戰車上有駕駛的戰士，他們通常還帶弓箭。步兵雖然訓練有素，但其主要任務乃是在戰車遇上困難時保 它們。

過葦海（十四10-31）

以色列人的恐懼是我們所易于了解的。他們活像許多『自由 士』，突然面對千軍萬馬時的情形。他們轉向摩西去，也不足為奇；在他們看來他是整個計畫的發起者，掌握者，和組織者。他當然應當對情況有預見﹗

而且，從經驗上我們知道，不論我們曾經體驗多少上帝的大能與對我們的眷顧，一場完全新經歷給我們不免有不安的感覺︰『上帝真的能對付這局面嗎？』

與百姓不一樣，摩西覺察這場面是上帝允許的，因此他用滿有安慰與信心的話︰『不要懼怕……耶和華必為你們爭戰』來回應百姓的恐懼；但是盡管如此，他內心卻在戰栗，所以上帝問他為甚么哀求。他把以色列人帶到那裡，擺在前面的路只有前進。摩西與以色列人都必須知道，正如海水所象征的，上帝是混沌的控製者，也同樣是自然界的控製者。傳道人和宗教教師常遇見的一個試探，就是雖有聖經中的強有力的話語作保証，可是暗地裡卻在擔心這些保証到底怎樣兌現。

關于摩西伸杖與接 的神跡有甚么直接關連，這裡並沒有暗示。但是這裡暗示以色列人以下的事並非單純的自然現象。以色列人過了以后水又複合，也是一樣，並不是純自然現象。分水的解釋是由于強力的東風。不過，或許更有另外的助因。聖經中其他論到出埃及的地方全是詩體的，例如士師記五章四至五節；詩篇七十七篇十六至十九節；一一四篇三至六節；哈巴谷書三章三至六節，都暗示地震的顫動。果然如此的話，河床可能暫時被風卷起了浮出又沉下，只讓以色列人安全過去。這便可以解釋很迅速地複流和使戰車淹沒。

有許多人不信這個故事，其中一個原因，乃是他們在主日學看到的圖畫顯示出一幅水牆立在以色列人的兩邊，活像被玻璃支 一樣。這觀念是根據十五章八節的詩來的。十四章廿九節的散文式記載，不過是說埃及人因為水的緣故無法接近他們。因為這一切都在月圓以后幾天的月光之下發生的，埃及人的恐懼與混亂會更大。未提及法老親自與他的車輛同行，也未提及他的死或暗示與他的死有關的事實；沒有証據証明法老在那時被淹死。他或者被告知或者已決定，窮追逃亡者會損害他的尊嚴。

那一天的事情用一句簡單的話總括︰『當日耶和華就這樣拯救以色列人』。猶太人為表示他們了解這事實，便從哈加達（譯者注︰Haggada或Haggadah，是猶太人關于歷史的遺傳，為舊約的一種解釋，其文字乃詩歌與寓言體，與猶太關于律法的遺傳不同，也就是猶太家長在逾越節中所講述出埃及的故事），唯一例外地略去了摩西的名字。

基督徒平生也能一兩次，發現自己處在像以色列人的景況之中。當他知道唯有上帝是使他脫離那情境時，他便會發現上帝的命令是向前進。 《每日研經叢書》


創世記第二十八章

出埃及記第十五章

【出十五1】「那時，摩西和以色列人向耶和華唱歌說︰我要向耶和華歌唱，因他大大戰勝，將馬和騎馬的投在海中。」

以色列人此刻唱歌，是因為他們的經歷使他們感覺到生命的偉大。而這一種的感覺，乃是從認識神的偉大產生的；這歌的中心，乃是神。

在他們所唱的歌中，有回顧，也有前瞻。回顧已往，他們看見 已經榮耀的得勝，一切與 為敵和反對他們的權勢，已經在 全能的作為之下，顯為軟弱。展望前途，他們認識神的旨意和權能； 必要成全 的旨意，把他們帶進並栽在 產業的山上。 摩根《話中之光》

當以色列人過紅海的時候，聖經裡並沒有記載說，他們在紅海這一邊大聲呼喊，覺得海水裂開是一件神跡，他們乃是到了紅海那一邊之后才作詩唱歌；當他們回頭看的時候，才覺得這是一個大神跡。今天信的人也是這樣。當神在他們身上行神跡的時候，他們並不覺得這是神跡。當他們回頭去看的時候，他們才覺得這是神跡。信心是自自然然的，神跡也是自自然然的。── 倪柝聲

【出十五11】「耶和華啊，眾神之中，誰能像你？誰能像你──至聖至榮，可頌可畏，施行奇事？」

『至聖至榮，可頌可畏』，希伯來原文是『神是在聖潔裡榮耀，在可怕裡贊美』。神是在聖潔裡榮耀的神；神也是在可畏裡贊美的神， 是在可敬畏裡，叫人可贊美的。Fearful in praise，你看見 的可敬畏，是看見 的聖潔。不過，我們的神是可贊美的。── 倪柝聲

【出十五26】「又說︰『你若留意聽耶和華──你神的話，又行我眼中看為正的事，留心聽我的誡命，守我一切的律例，我就不將所加與埃及人的疾病加在你身上，因為我──耶和華是醫治你的。』」

『我耶和華是醫治你們的』，這個神的名字，是一個動詞，是一個特別的名字。神的兒女生病的時候所該作的第一件事，是學習仰望醫病的耶和華﹗── 倪柝聲

感謝之歌（十五1-21）

爆發出感謝是頂自然的事，但是我們往往忽略了因我們的得救給他人所帶來的痛苦。約翰南（Johanan）拉比看到這其中屬靈的意義，說︰『當埃及人在紅海被淹時，天上的使者正要發出歡呼的歌聲。上帝卻叫他們靜下來，說，「我的受造物沉淪了，而你們卻要歌唱嗎？」』

這指示我們那屬靈的奧秘，就是舊約所記載的︰『我造光，又造暗︰我施平安，又降災禍』（賽四十五7），但那至高無上的表現與解救則是基督的十字架。

關于這首歌的歷史尚有爭論。有人以為它是米利暗之歌（21節）的延伸，但是比較可能的乃是用它作全首歌的標題。『鼓』（小手鼓）或手鼓與跳舞和慶祝勝利相伴（撒上十八6）。近代研究顯示出這首歌全是古文的，雖然許多人把其中一部分看作后世加入的。

傳統的翻譯有時失去了古文詩歌的力量。在第一節和廿一節末尾都有『馬和騎馬的』。第二節照新英文譯本譯為︰『耶和華是我的力量，我的詩歌，也成了我的拯救』。『戰士』（3節）指的真正勇士（新國際本）。在聖經中有若干標準的暗喻，其中一個是右手或右臂（6節），用以描述力量與權柄。現代人由于接受科學傳統與自然規律，會覺得舊約的神人同形同性論（anthropomorphisms）和有關的概念，尤其是在詩中的描述，有點難以想象的天真。這種詩歌稱大東風（十四21）為『鼻中的氣』（8節）。我們不但不否認自然律的真實性，而且曉得更深切地感謝我們的上帝，因為 不被 的創造物所控製，反而控製 它們。科學家常常不喜歡給科學不能解釋的事物以充分的地位，覺得『一致』才是符合他的理論的事實，可是人類歷史與個人經驗包括太多看起來難以了解的事物。既不像伊利沙伯女皇對西班牙艦隊被毀的意見，『 一吹動，它們便被擊潰』；也不是一九四四年歐洲登陸日（六月六日）海峽的水突然平靜下來，是上帝的作為，這些都不是敬虔的感概之表示，而是對神聖旨意的誠實承認。

勝利的問話︰『耶和華阿，眾神之中誰能像你？』表示出以色列人拒絕多神的存在，達致一神信仰長途的第一階段。無論我們稱這第一階段為一神崇拜，或倫理的一神信仰，它都是承認，不必考慮天上地上還有其他的權力。

我們對于十三至十八節標準修訂本譯作『你……領了』的解釋，主要根據我們如何解釋其中所用的時態。它以希伯來文的『完成式』開始，但是這本身卻沒有意義，因為在預言的經文中，我們經常碰到文法上所謂『預言完成式』，那就是，雖然立意說未來，卻用完成式來表示它將會發生。最熟悉的例子乃是以賽亞書九章二至七節。新國際本了解這裡的動詞，而事實上在十六至十八節（『……臨到……領進去……』）便轉到『未完成式』，那就是未來式，像是要証明它的解釋為合理。在十七節中，『你產業的山』沒有指明是后來的，則可能是指整個迦南。巴勒斯坦的平原與山谷給人的印象，不過是山丘的延伸，而不是獨立存在的。

雖然在民數記十二章二節，清楚地稱米利暗為女先知，早期其他地方卻沒有提過。正如我們早些時候看到的，先知乃是宣告上帝旨意和話語的人，那就是 的代言人。因為這一般是與所處的特殊情境有關，所以新舊兩約中大部分的先知的信息，並非為后世人留存的。很少有這樣的書作為講道集而定下日期。

伍　由葦海到西乃（十五22-十八27）

葦海和西乃山

瑪拉與以琳（十五22-27）

大多數關于出埃及記的聖經地圖都提示，以色列人停留各地的可能位置。不過，既然我們未確定過葦海以及西乃山的位置，我們還是不理會為妙，因為對它們的確定並不增加我們對故事的了解。說以色列人到了『書珥的曠野』，意思不過是說他們進了埃及東部的草原地帶。『瑪拉』的意思是苦；請參看路得記一章二十節。在草原的井和池每每都有鹽味的。

『發怨言』一詞，在出埃及記及民數記都很常見；請參看並比較出十四10-12；十六2-3；十七1-3；民十一4-5；十四2-3；十六11；二十2-5；廿一4-5。我們要小心怎樣批評以色列人。我們悔改相信主時的喜樂，與基督有活潑交通的喜樂，在碰到意外的艱難時就往往會轉成深切的失望，這是很常有的經驗。我們不易把握艱難乃是上帝慈愛訓練的一部分的見解（來十二3-11），而且傳道人總是把基督徒生活描述得沒有與基督一同受苦的余地（羅八17）。這段經文有助于解釋上帝為甚么在曠野讓以色列人受那么多的苦。

沒有征象給我們去認明那棵樹是甚么樹。它的希伯來字可以譯作『木塊』（新國際本），或譯作『矮樹』（海亞特的譯本）。顯然阿拉伯人相信沙漠的一種矮樹可以作苦變甜的用途，而並不一定是行神跡。我們可以這樣來解釋廿六節︰上帝用消除以色列人由渡海而產生的幸運感去試驗他們，然后又向他們顯示 多么容易對付突如其來的危機。順服 的旨意，意思便是信賴 ，上帝庇護的手便臨在他身上。

我們可以不理會把那樹屬靈化，當作為十字架，在人生痛苦的時候給人甜美的解釋。如果我們要找到它屬靈的意義，毋寧說，假使我們經歷了瑪拉，我們大可以期望接踵而來的以琳的憩息與安慰。 《每日研經叢書》


創世記第二十八章

出埃及記第十六章

【出十六2】「以色列全會眾在曠野向摩西、亞倫發怨言，」

何等驚人的改變，以色列人方于昨日歌唱，今竟開始大發怨言﹗其實，這正是人心的寫照。他們發怨言的緣由，只不過是他們飢餓。今天神的子民，也常因遭遇一些微不足道的事而發怨言。

注意，當時全會眾都一致從事于此一毫無價值的事──發怨言。因此，眾人一致的事，並不一定証明那事必屬智慧與正直。當時如果有幾個孤單的人，仍然歌唱贊美神，那實在是一件美好的事。 摩根《話中之光》

【出十六19】「摩西對他們說︰『所收的，不許甚么人留到早晨。』」

神從來不叫我們吃昨天的嗎哪。已往的經歷，不能用來為著今日的需要。── 倪柝聲

聖經告訴我們沒有嗎哪能過夜。每天必須與神有新的碰著，得著新的力量。這種拾取嗎哪的經歷，我們要養成一個習慣，就是要天天從神那裡得著新的信息，新的影響，與基督有新的接觸。── 倪柝聲

【出十六21】「他們每日早晨，按 各人的飯量收取，日頭一發熱，就消化了。」

嗎哪總是在日出以前收取的。人意吃嗎哪，人要吃神給他的糧食，總應當清晨起來。日頭一出來，日頭一照，嗎哪就溶化了，就不行了。好象在清早的時候，神在那裡要將 屬靈的食物，聖潔的交通，分給 的兒女。誰太遲來拿的，就拿不到。Miss Groves說︰『一個人愛主的心有多少，第一個揀選，就是在他的床和主中間的揀選。』── 倪柝聲

嗎哪

聖經︰出十六章；民十一5~8

一、嗎哪的意義

嗎哪預表基督是從天降下的生命的糧(約六48~51；林前十3)，作我們天天的供應，使我們有力量走天路、過曠野

二、嗎哪的需要

1.行走曠野不致餓死(3)

2.試驗我們有沒有遵主命(4)

3.知道是主將我們從世界裡拯救出來的(6)

4.看見耶和華的榮耀(7)

5知道『我是耶和華你們的神』(12)

三、嗎哪的形容

1從天降下(4) 是屬天的(約六35，48~51)

2隨露水而降(13~14) 滿有恩典，且柔細、滋潤

3早晨才有的(13) 新鮮、有朝氣

4小的(14) 降卑；『你何微小』

5細的(14『小圓物』原文『小而細』) 均勻、無微不至，叫人感覺舒服

6圓的(14) 永遠不變，完全無缺

7白色的(14) 無瑕疵，使我們過清潔的生活

8如霜(14) 涼爽、舒服，不像雪那樣厲害

9叫嗎哪(31) 莫名其妙，不知叫甚么

10像芫荽子(31) 子粒，裡頭有生命

11味如蜜(31) 滋味甘美(民十一8)

12薄餅(31) 能作食物，叫人得供應

13像珍珠(民十一7) 是明亮的，叫人裡頭明亮

14滋味像新油(民十一8) 有香味

四、嗎哪的收取

1每日(21) 須天天從主得著新的供應

2早晨(21) 清早起來守晨更、親近主；或指一生的清晨

3按各人飯量(1621) 按各人信心的大小

4各人收取(18) 我們享受靈糧，乃各人直接向主負責

5多無余，少無缺(18) 主的供應恰到好處，只要肯出代價追求主，主必成全

6不許留到早晨(19) 主恩不能積蓄；不可徒然接受基督，在日常生活上，要將基督實現出來

7日頭一發熱就消化(21) 不可失去機會

8直到進迦南(35) 直到見主面

9一覺得厭煩，就被埃及濃味之物奪心，而忘了在埃及所受之苦(民十一5~6)；貪戀世俗的信徒，會覺得主的靈糧淡薄無味

五、隱藏的嗎哪(32~34；啟二17)

所有在神念前的經歷，在永世裡都是有價值的

鵪鶉與嗎哪（十六1-36）

許多年青基督徒，當他們委身基督的時候，發覺自己面對許多限製，有些清楚地是由于教會的傳統，有些卻是聖經的要求。他們因為不了解那些較老的教友適應這些拘束，視之為當然，故他們感到不舒服，甚至反叛明顯增加。

這種情形大致上也是以色列人的心態，他們一旦進入陌生的曠野生活，雖然此地的拘束是物質的而不是倫理性與靈性的。他們可能以為摩西長期在米甸作牧羊人，對他們的苦境並不了解。

在瑪拉的怨懟是可以原諒的。水為民生所必需，面對 一個沒有可飲的水源，不免使人失望，這是可想而知的。但是在以琳憩息時，較安舒生活的希望漸長，卻又為汛的曠野的實際情形所挫折。這名字汛（Sin）與希伯來語的邪惡當然沒有關系。

雖然並未提及他們陷于飢謹，但在他們離開埃及一個月后，他們必然是隨身口糧已經減到應急配給的程度了。他們回想埃及是很自然的事，在埃上，照碑文說，奴工吃得相當飽，雖然他們在那裡也必然抱怨。不過我們可以原諒他們那過分的夸張。他們在埃及不會常常有肉吃，只是民數記十一章四至五節的類似經文，卻特別提到容易有魚吃。希伯來字basar含義廣泛，足以包括一切肉食。這裡沒有受到上帝的責備，因為雖然請求的方式有錯，其內容則是合理。

這裡上帝所賜的是雙重的︰有鵪鶉和嗎哪。前者是特別的，而且只在民數記十一章卅一至卅三節再提及一次。除它們在固定時間到來之外，並沒有甚么神奇之處，因為西乃半島位于它們每年移棲的路上。基督徒一般都經驗到，上帝特殊的恩惠總是與自然事物相聯系，而且以及時顯示出其特點。

關于嗎哪的主張很不一致。今天流行的說法是，在西乃有一種活像聖經所描述的嗎哪的東西。它是在沙漠常見的灌木檉柳枝上生長的，兩種介谷虫的蜜露分泌物。在約瑟夫的猶太古代史中已經敘及。白度英人稱之為嗎吶（mann）。其他類似的現象也有過記載。

我們看見出埃及記有這么多本質上基于自然現象的神跡，便可能無顧忌地否認會與現代的觀眾有任何關聯。但是有充分的理由使我們拒絕對嗎哪的純粹自然主義的解釋。說聖經不過把一個簡單得多的事件夸張，也是很不適當。

現代的『嗎哪』只在初夏，而且只在西乃有限地區有之。有時經年不見。如果留存下來，它不生虫（20節，新英文本，新國際本），溫度高了也不熔（21節）；和聖經所說的嗎哪的規律性與數量有所區別，它不具有適應個人需要的能力（17-18節），而且又適應守安息日的需要（22-27節）。雙倍（22節）並非由于百姓故意收集，而是為安息日的需要。可能在主禱文中『我們日用的飲食，求父今日賜給我們』的祈求，是回顧這事，因為它的意思可能是，『求父今日賜我們日用所需的飲食』。

在接受與拒絕這個故事之間沒有中立地帶。與出埃及記其他神跡相似，上帝使用現代的『嗎哪』，但是它的紀錄卻超出我們所能解釋。在我們說出『純粹虛構』之前，我們要記得它與四福音書記載的神跡，給五千人吃飽以及在迦拿變水為酒都有關聯。

在靈性上，它鼓勵歷代的基督徒認真地思想基督的話，『你們要先求他的國和他的義，這些東西（衣食）都要加給你們了』（太六33），並且永不失望。

顯然的，第卅二和卅三節中的『留到世世代代』的命令，是放在製造會幕之后的，但是按希伯來歷史的習慣，它常記載在有關嗎哪的紀錄之后。到了所羅門的時代，裝嗎哪的罐子不見了，我們不知道是如何不見，和何時不見了（王上八9）。『安息日』一詞也可能是稍后才采用的一個名詞；參看二十章八至十一節對這名詞的處理。

如果要問，為甚么嗎哪的供給要這樣的限製，第四節回答了，在那裡，標準修訂本是誤導的。譯文應為，『我好試驗他們遵不遵我的法度』（新國際本，新英文本）。 《每日研經叢書》


創世記第二十八章

出埃及記第十七章

【出十七1】「以色列全會眾都遵耶和華的吩咐，按 站口從汛的曠野往前行，在利非訂安營。百姓沒有水喝，」

水的意思，就是蘇醒，振起精神，有一種更新的能力。水既然有這種功用，所以不只主這裡有水，埃及也有許多。喝水乃是叫人有所享受的。── 倪柝聲

【出十七5】「耶和華對摩西說︰『你手裡拿 你先前擊打河水的杖，帶領以色列的幾個長老，從百姓面前走過去。』」

這裡告訴我們，第一件事就是要拿那根老的杖。聖經稱它作先前擊打河水的杖，不稱它為神的杖。這是要使以色列人記起，從前擊打埃及河水的事。埃及的水都被神的杖擊打變成血了。血的意思，就是死。這是表明埃及所有的享受和快樂，都是在神審判之下。今世所有的娛樂，都不過是血而已。也許在埃及人看來，許多事都是可以享受的，像水那樣可喝的；但是這些事對于我們，乃是血，不能從它們得快樂。在從前的時候，這也可以作，那也可以作，但是在今天這些都變成血了。── 倪柝聲

【出十七6】「『我必在何烈的盤石那裡，站在你面前。你要擊打盤石，從盤石裡必有水流出來，使百姓可以喝。』摩西就在以色列的長老眼前這樣行了。」

有的作母親的，以她的兒女為享受；但是我們的快樂，是由杖之擊打盤石而得。林前十4說，這盤石就是基督。杖的擊打，乃是主的死；所流出來的水，乃是聖靈。所以我們的喜樂和享受，是在聖靈中。這喜樂已夠報答我們所有的虧損了。我們現在在世界裡，想喝水卻是血，不喝口又渴。但基督乃是活水，能解決我們的渴，使我們滿足。── 倪柝聲

【出十七12】「但摩西的手發沉，他們就搬石頭來，放在他以下，他就坐在上面。亞倫與戶珥扶 他的手，一個在這邊，一個在那邊，他的手就穩住，直到日落的時候。」

屬靈的爭戰是大家聯合的爭戰；屬靈的爭戰不是一個人可以單槍匹馬去沖的。一棵樹是容易被風吹倒的，一個樹林就不容易被風吹倒。身體有一個用處就是覆庇。誰有身體的覆庇，撒但就不能特別攻擊他。許多屬靈的失敗、跌倒，沒有別的，就因為他是孤零零的一個人，沒有身體的掩蔽。弟兄姊妹，你這一個人不過是身體上一個肢體，所以你沒有弟兄姊妹的保護就不行。連摩西的手還需要有亞倫與戶珥的扶持，摩西還需要別的肢體的扶持，何況我們呢？── 倪柝聲

耶和華尼西(8~16節)

一、耶和華尼西是一座壇

壇有兩個作用︰一是用來感恩，一是用來記念

二、耶和華尼西是一面旌旗

旌旗有兩個作用︰一是向敵人夸勝，一是接受引領

※ 盤石流水──盤石即基督，所流出的水，即靈水(林前十4)︰

一、水自被擊的盤石流出(1~6；林前十4)︰耶穌被刺時，亦有水流出。

二、水自被摩西所擊的盤石流出︰耶穌受傷，乃因被摩西的律法所擊打而被釘。

三、水既流出即永流不息。

四、水流出為曠野的河流(賽卅二2)。

五、飲此活水無須價值(賽五十五1；啟廿二17)。

六、民眾皆不配受此厚恩(2；弗二1~6)。

七、盤石既已流泉，勿再重擊(民廿7~13)︰重擊盤石，即如重釘基督于十架。── 賈玉銘《五十二靈程講題》

※ 靈戰(8~16)︰按亞瑪力人，解聖經者，每藉以表示人的肉欲；戰亞瑪力人，即信徒所用之克己功夫

一、直接的交戰︰約書亞率領會眾親臨戰場與敵搦戰

1.此爭戰在吃靈食、飲靈水之后。

2.此爭戰須親自用力。

3.對此勁敵勿稍顧惜(16)。

二、間接的交戰︰摩西、亞倫、戶珥上山祈禱。製勝的秘訣，全在隱密的祈禱。

1.乃終日之祈禱︰直至日落。

2.乃禁食之祈禱。

3.乃時而疲倦之祈禱︰手發沉下垂。心靈固然愿意，身體卻軟弱。

4.乃彼此互助之祈禱(14)。

5.在山巔隱密處之祈禱。

6.專一誠切之祈禱。

7.手執神杖之祈禱︰即憑著神的祝福祈禱。

8.終究得勝之祈禱。── 賈玉銘《五十二靈程講題》

以色列人戰勝亞瑪力人

聖經︰出十七章

一、亞瑪力人預表肉體(以掃的后裔)

1.亞瑪力字意『好戰』，肉體喜歡破壞、攪擾我們(野人與文明人)

2.專門趁你疲乏困倦，擊殺你盡后邊軟弱的人(申廿五17~18)

3.神要我們對付肉體(1416)

二、如何才能有爭戰

1.軟弱落后的人，只有順服肉體，談不上爭戰

2.爭戰的人是『選出』的(9)；要對付肉體，生命須剛強

三、爭戰的原則(客觀的事實) 耶和華尼西的原則

1.吃主、喝主 得著靈盤石活水的供應

2.信靠基督 摩西在山上舉手，即基督在天上代禱

3.在靈裡 約書亞爭戰，即聖靈在我們裡頭執行

四、爭戰的細則(主觀的經歷)

1.拿先前擊打河水的杖(5) 把在埃及(世界)所有的享受和快樂，置于神的審判之下(河水變血)

2.擊打盤石(6) 接受十字架的破碎

3.站在山頂上(9) 站住複活升天的地位(高飛窒死老鼠)

4.舉手(11) 禱告不可灰心(手發沉)

5.亞倫、戶珥扶著他的手(12) 配搭、代禱、探望(大衛帶餅上戰場問安，撒上十七20)

6.殺亞瑪力王(13) 先對付厲害的

7.殺他的百姓(13) 一個一個對付

8.築壇(15) 過著奉獻的生活

9.耶和華尼西(15) 在主裡夸勝

盤石出水（十七1-7）

在北英格蘭有一句流行的話說︰『人像牛般的古怪』，在此我們可以恭敬地加上『除了上帝的憐憫』。我們經常以為我們可以把上帝縛在我們的公式與期望之上。因為上帝剛才給他們食物，顯示出 的權能，他們便以為沒有水，定歸咎摩西；『與摩西爭鬧』（2節），這裡的動詞含有正式責難之意。

摩西指出，他們實際上是向上帝挑戰，試探上帝──『試探』在雅各王時代的英語（Jacobean English）有同樣的意義──給予嗎哪使他們相信上帝也會供給這需要。他們準備用石頭打死摩西，可見他們真是絕望了，也証明他們並不相信上帝能滿足他們的需要。

上帝的回答是摩西要往前，走在百姓前面──表示他們走在正確的路上，而且帶 幾個長老作証人。當他來到盤石那裡，便覺察上帝的臨在（沒有暗示上帝可見的出現）他便用他的杖擊打盤石。

華納凱勒（Werner Keller）在引述霍維斯少校（Major C. S. Jarvis）關于他的一位軍曹，在西乃如何偶然用鏟擊打石頭，竟然得水的紀錄之后，添上一句話說︰『摩西在米甸人當中流亡時，顯然已經知道這個極不尋常的得水之法』。這是否認擊打盤石是神跡的一個例子。霍維斯的記載指出神跡后面的自然現象，但是凱勒卻未有証據証明西乃土人曾用此法取水，或有任何外表的記號表明要擊打的是那一塊石頭。如果沒有上帝的手在其中，它成功的機會恐怕是微乎其微。

我們被告知那盤石在何烈。當時以色列人還沒有到達西乃，這便支持一個廣被接受的見解，何烈代表山脈全區，而西乃則是一個高 的名字。

在民數記二十章二至十三節提及一個類似的得水之法，在那裡又一次用到米利巴的名字。有人認為這是出埃及記故事的重複，而推斷西乃必是在半島以上加低斯附近。值得注意的是在兩段記載中的『石』字在希伯來語中並不相同。

猶太傳說推測在兩件事中所涉及的是同一塊石頭，但是在相隔很遠的地方，而這便是保羅所說的『隨 他們的靈盤石』（林前十4）。

與亞瑪力人之戰（十七8-16）

亞瑪力人是在迦南與埃及之間干旱地區的白度英人。就像慣常一樣，對于這樣的游牧民族，我們不能指定他們的主要中心位置。他們攻擊以色列人的原因沒有清楚指出。由申命記廿五章十七節我們也許可以推斷是為掠奪而已，雖也可能是對以色列人入侵他們認為是屬于他們的部族地區的反應，或者他們想要控製新的水源。然而結果卻顯示出，這是對基本的沙漠道德的違犯。

摩西的行動使許多人莫名明所以。可能是給人對以色列人的遲鈍反應有印象，那就是上帝在他們的沙漠艱苦長途旅行中掌管， 掌管一切細節。正如羅八28對保羅是易于明了的，對于許多基督徒卻是一項最難把握的真理。

戶珥顯然是一位重要的老人，但是除了廿四章十四節以外，再沒有提到他。像這樣有根據地提及某個人，表示出摩西五經如何堅牢地建立在古人的知識中，盡管它是近代才給予文字形式。這場戰爭的波浪式發展以至贏得最后勝利，也表示出以色列人並不像十二章三十節所提出的那么多。

亞瑪力人的襲擊，及其失敗，都不足為奇，但耶威要他們最終滅絕卻是使人驚詫的；參看申命記廿五章十七至十九節；上十五章二至三節。這在舊約是獨特的，因為要殲滅迦南人的命令另有動機。以色列人要受其他游牧侵略者的苦，但那並不要求任何像這樣斷然的報複。似乎是亞瑪力人被當作流浪者對待，或他們企圖霸占水源，違犯了基本的行為標準；『他們……不敬畏上帝』（申廿五18）。試比較阿摩司書一章三節至二章三節，那裡有關于鄰族違犯基本道德標準的宣判。

築壇乃是摩西感到上帝的臨在，上帝為勝利的賜予者，是使以色列各支派為反對敵人而團結者。祭壇的名字離于解釋，因為希伯來語簡潔之故；柴爾德氏（Child）認為是『高舉起耶威的旗幟』，好象戰爭的吶喊。

中世紀寓意的解釋今天有時仍然會碰上，他們認為亞瑪力人預表肉體，這還是忘了好。並沒有正當的理由這樣解釋。

這些剛解放了的奴隸打勝了好戰的游牧民，對以色列民族，必然是莫大的鼓舞。 《每日研經叢書》


創世記第二十八章

出埃及記第十八章

【出十八17】「摩西的岳父說，你這作得不好。」

從這裡我們可以學取教訓︰第一，沒有一個試著要包攬一切、集一切于一身的人能成功，因為這是過于他所能擔負的。領袖人才最大的特點，在于他們能使別人一同從事，並分擔責任。第二，神甚至借著一個選民以外的人葉忒羅，使 的仆人知道 的旨意。第三，我們從人所接受的一切勸告，應當把它帶到神面前去，等候神的批準或修正。 摩根《話中之光》

葉忒羅來訪（十八1-27）

申命記一章九至十八節極力暗示摩西選拔良才為領袖一事（13-16節），時間應當放在以色列人離開西乃之前不久，而且有若干較小的事跡也是如此。十九章一至二節証實這種見解，那裡記載了確定的抵達西乃的時間。

正如在十六章卅三至卅四節的注釋中提及的，希伯來歷史著作的一個普遍特質，乃是先求故事流暢，時間順序則居次要（參該注釋──鵪鶉與嗎哪{\LinkToBook:TopicID=152,Name=鵪鶉與嗎哪（十六1-36）}）。從以色列人到西乃山以及離開，乃是一個簡潔的故事，而編輯者不想在準確的時候引入葉忒羅，而使故事中斷。他可以放它在故事的開端，或結束之處，他選用了前法。

在本章開始之處還有另外一個例子說明這種希伯來歷史著作的特質，以前未提及過摩西從埃及把妻兒遣回葉忒羅。那當然是個很合理的杜漸防微的作法，萬一法老對摩西泄憤，滅其妻孥的話。在那『古老時代』，現代那種扣留人質以迫使對方就范的討厭作法尚未流行。

對于第八至十二節摩西與葉忒羅之間的談話，有些影響深遠的理論。有人提出摩西從葉忒羅學到崇拜耶威。事實上這段經文所暗示的，毋寧為葉忒羅可能從摩西學到關于耶威的信仰，而現在承認他女婿的上帝實在是與他所聲言的完全相符。雖然按 文氣，他向以色列人的上帝的優勢低頭，意思似乎是葉忒羅向『神』獻祭，而不是向耶威獻祭。在儀式中並未提及摩西，因為祭餐是在他的帳棚中舉行的。

葉忒羅很快便發現摩西已經墮入『靈恩派』領袖所常掉進的陷阱之中。雖然提及『以色列的眾長老』，表明部族的組織已經存在，摩西卻視自己無所不能為，而且對百姓中可能發生的所有問題負責。

這樣有三個不良的結果。摩西過勞，不能應付所要作的事；人民失去了他們所需要的及時的判案；最后，長老們和其他的干才，失去了運用他們的恩賜的機會。但是，葉忒羅也明白有些情形惟有摩西才能加以處理。

如果教會的會友學會這個功課，許多教會便會更為幸福；而且，最要緊的是，最『有靈恩的』，並不常常是最聰明的。 《每日研經叢書》


創世記第二十八章

出埃及記第十九章

【出十九5】「如今你們若實在聽從我的話，遵守我的約，就要在萬民中作屬我的子民，因為全地都是我的。」

『作屬我的子民』，原文同一字在代上廿九3譯作『我自己積蓄的』，就是說那件東西是某人用錢購買或通過其他努力取得的，他把它作為自己的特別財產。── 倪柝聲

【出十九6】「你們要歸我作祭司的國度，為聖潔的國民。這些話你要告訴以色列人。」

祭司的國度，意思就是說，在這一個國家裡，沒有普通的人，全國都是祭司。換句話說，每一個人，都有一個職業，就是為著事奉神。神要 所有的兒女專門為著 的事活在地上。── 倪柝聲《初信造就》

【出十九8】「百姓都同聲回答說︰『凡耶和華所說的，我們都要遵行。』摩西就將百姓的話回複耶和華。」

「凡耶和華所說的，我們都要遵行。」他們的答複是誠摯的，然而卻是愚昧且瞎眼的﹗就這樣引進了律法和祭司的製度，以顯出他們的無能和失敗。在我們身上，也是如此。我們說要遵行神的命令，然而我們卻失敗。但感謝神， 永不失敗。 忍耐等候，照著 自己的恩典和行政作事。凡耶和華所說的，教會最終都必遵行，不過全是憑著 的恩典，絕不是靠著他們的智慧或能力。 摩根《話中之光》

【出十九11】「到第三天要預備好了，因為第三天耶和華要在眾百姓眼前降臨在西奈山上。」

『第三天』自逾越節正月十四日，計算到三月四日傳律法適為五十天，故此日是五旬節聖靈降臨，將靈的律銘于人心的預表。

【出十九16】「到了第三天早晨，在山上有雷轟、閃電，和密雲，並且角聲甚大，營中的百姓盡都發顫。」

西乃山是律法地，故人在山下戰兢恐懼；加略山是恩典地，人在加略山下歡喜快樂。人是先到西乃山，后到加略山；先知罪，后靠十架。

陸　立約（十九1-廿四18）

到達西乃山（十九1-2）

奇怪的是我們對于西乃──即何烈山的位置沒有正確的知識。以利亞還知道它（王上十九8），除非我們假定他在那裡是由神性所引導的，但是沒有任何傳統或証據証明西乃山在被擄往巴比倫之后仍然存在。拉比們過去和現在對它全不在乎。對于大 營協定歸還西乃半島給埃及的抗議也絕未以那山的神聖為根據。

最早為人所知西乃山的確認位置，是在主后第四世紀的基督教修士，但是他們選上了約博塞博（Jebel Serbal）。到了猶斯提念皇帝（Emperor Justinian譯者注︰483-565東羅馬帝國皇帝，要求皇帝在教會教義及其組織事項上的最高權威）時代，位置移到約博摩沙（Jebel Musa），就是今天傳說的位置。然而聖經中卻暗示它不像是在西乃半島的南部某個地方──這名字只依山名而用于半島。另外的建議是半島北部的約博赫拉耳（Jebel Helal），就是亞喀巴灣（Gulf of Akaba譯者注︰或作Agabah; Akabah，是紅海的一灣，沿西乃半島東岸）東部的一個山 。幸而本注釋無須表示個人的意見。至于進一步的細節，請參看德來維（譯者注︰S. R. Driver 1846-1914，英國希伯來文學家，牛津基督堂法政牧師，一八九七年曾出版舊約文字導論）與海耶特Hayatt的注釋及各種聖經辭典。（編者按︰『約博』即山的意思；約博摩沙又譯作牧撒山，參見本社出版呂榮輝譯聖經地理）。

所有這些不確定的情形強調上帝並不愿意西乃成為朝聖的聖地。眾拉比指明了其中的屬靈的意義是，當律法在曠野賜予時，西乃山之沒有明確位置便表示律法並不只屬于一個民族。

聖約的提出（十九3-9）

（一）

除了在一些神學研究和金錢交易之外，在現代人的思想中，大多數失去了『約』的概念。但是舊約社會，特別是古代的近東，卻廣泛為它所支配。即使未必使用約（berit）這一名詞，它卻包含在家庭、支派與國家，民族與它的眾神之間，和民族或集團之間，凡彼此相互承擔一定義務的關系之中。這些義務都以chesed一字撮述，這字基本上是忠誠之意，但是在以色列的宗教裡卻帶上了豐富得多的意義；請參看卅四章六節的注釋。

當上帝與亞伯拉罕，后來與以撒及雅各確定立約的時候，在當時和很久以后， 都是用通行的儀式；請參看創世記十五章九至十七節；耶利米書卅四章十八至十九節。同樣， 選用割禮作為立約的記號（創十七9-10），這是一個幾乎普遍通行的習俗，不過在西閃族世界兼有其他意義，而在埃及則是到處采用的。于是 現在使用類似當時征服者與其新臣民間建立關系的宗主權條約，來確定與 的百姓的關系。

許多人頗以上帝這樣的行動為奇。雖然『我的道路高過你們的道路，我的意念高過你們的意念』（賽五十五9）是真的，聖經是上帝親自啟示的紀錄，其中顯示 常常使用人類的語言和習俗。但是 在使用習俗的事物當中，充入人類末料想及的意義。

（二）

于是我們知道，大約在 火的荊棘給予『記號』（三12）之后，『摩西到上帝那裡』，去宣告 為勝利者，不是戰勝他們的，而是幫助他們去戰勝的，並且承認這証據的實現。其后上帝便像宗主權條約的習俗一樣，要求百姓接受 所提出的任何條件，甚至在其未成形之先，基于他的勝利而要求的。在此之外， 還加上，如果他們接受這約， 應許將履行的事。

上帝待人之法常是如此。我們因上帝的慈悲，受勸告將自己的身體獻上當作活祭，絕不知道這祭將如何使用，只知道我們將有一個變化（羅十二2）。上帝在舍棄 的兒子所顯示的慈愛足以給我們信心，相信所托付給 的，必蒙最深厚的慈愛處理。許多基督徒生活中的失望，大都來自其不愿無條件地信賴 的慈愛。

所應許我們的，乃是我們要作『 自己的產業』（申七6；彼前二9）。這概念來自一國的財寶全屬于其統治者，但其中只有一部分歸他支配的舊觀念。不過在這裡加上一條附款，『全地都是我的』。當我們將抉擇時，必然含有拒絕其他一些東西之意。對上帝卻不然， 選上以色列卻加上對其他人的價值的欣賞，『全地都是我的』。這意味 上帝的抉擇是為其他的人。使加爾文的預定論教義的苛刻成份為今日許多人所詬病，便是由于人們對于神的抉擇與人的抉擇之間的區別，未能予以恰當的評價所致。

（三）

還有，以色列將是『祭司的國度』。在新舊兩約裡，譯作『國度』一詞，與通常英語以為是一個君王治理的區域的涵義有所不同。在希伯來文與希臘文中，所強調的乃是統治權的事實；那就是說，『祭司的國度』一語，意思是給上帝有絕對權力的祭司。

值得注意的是，希伯來語『祭司』（kohen）一語並非通行的閃語chomer一語，這字在聖經中只用于在『高位』的祭司（王下廿三5；番一4）。雖然馬丁布伯（Martin Buber）建議過希伯來字柯恩（kohen祭司）的意思是有權晉見君王或上帝的人，對此卻並沒有使人信服的解釋。如果這話正確的，便很可以解釋撒下八章十八節；二十章廿六節中這字的意外用法，以及新約中以上帝子民為一整體的用法。

『為聖潔的國民』（goi）。我們應以此為應許的最高 ，而它確實如此。希伯來語的民族或國民'am有兩個字，希臘語的laos和goi希臘語的ethnos其意義上沒大分別，只是前者一律用于以色列及新約中的教會，而后者則用于其他民族『外邦人』和異教徒。在這裡有人以為是采這用法，就是goi用于以色列人，ethnos用于彼前二章九節所指的教會。以色列人和教會的蒙揀選，並非由于他們與未蒙揀選者有不同。他們是因成為『聖潔』，那就區別為上帝所用而與人不同。

甚么時候以色列人或教會不再聖潔，不再為上帝而區別開來，他們便恢複原形，回複到與他們四周的人同等地位。

（四）

雖然耶和華的條件尚未頒下，百姓依循宗主權條約的形式，接受了耶威的條件（8節）。我們可以在使徒行傳九章十六節得到新約的同類事件，那裡對掃羅（保羅）的啟示是他在接受立約的記號──洗禮之后將要受苦。這屬于信心的要素，就是人要在未清楚它的含義之前便接受上帝的旨意。正如宗主權的條約要在較大的公共儀式中確認，上帝與以色列人的約也是一樣。這是應當的，因為它是人類倫理與靈性歷史中的一個轉捩點。

聖約的確立（十九10-25）

如果古代的帝王看到電視中所習見的現代帝王的漫步，這會是最使他們震驚的事。然而王室的豪華盛觀少有超越亞哈隨魯的（斯四11），而上帝將表現比此更大的威嚴，去垂顧世人，親自向可朽壞的人類顯現。

在聖經中啟示上帝親臨的一個特色，一般說來，絕大多數都符合預料的模式；但細節很難詳盡。此地便是如此。雲、煙、火，雖然我們在四十章卅四節，與列王記上八章十二節（標準修訂本），以賽亞書六章四節及那鴻書一章三節再次見到，但它們並非上帝顯現所必須；譬如創世記中上帝的出現，發生這類事物的便只見于十五章十二節。事實上，我們在拿撒勒人耶穌的生活上，得到神性『漫步』的完美例子。似乎很少有基督徒君王學會了這功課，其中之一是高弗梨（譯者注︰Godfrey of Bouillon, 約在1058-1100年，法國洛林公爵，曾率領第一次十字軍四萬人東征），耶路撒冷王，他拒絕加冕，說他不愿在他的救主被戴上荊棘冠冕的城 裡戴上金冠。

不過，從人這方面說，隨時可以遇見耶穌，可以在穿上工作服，手腳都給日常粗工弄臟了，越來越忽略星期六晚上的洗澡，也忽略了禮拜天的干淨襯衣與最好的外套，這並不表示對于萬王之王失去了真正的尊敬。

暫時禁止性關系（參看撒上廿一4-5）並非有意貶抑性關系，而是暗示依情形，他們的思念應當朝向至高之處。

我們在十二節的『定界限』中得到對『成聖』的很原始的概念。上帝降臨在山上使山成為『聖』，那就是說，不作平常用途，也就因此不許人或獸觸摸。如果這禁例被破壞了，那人或獲獸得到一些成聖的事物，使他危及其他人或獸，他必要被殺死。以色列人經過很長時間才明白成聖根本上不是屬物質的事。 《每日研經叢書》


創世記第二十八章

出埃及記第二十章

【出二十2】「我是耶和華你的神，曾將你從埃及地為奴之家領出來。」

這幾句話是律法的引言，緊接著這些話的，就是十條誡命。神並非在以色列子民，尚在捆鎖之中時，就向他們製定了律例典章，告訴他們如果他們遵守， 就拯救他們。 乃是先把他們從埃及地救出來，然后才將律法賜給他們。因此，律法的本身就是一種愛的表示。認識神一切的要求，都根源于 的愛，會使我們在遵行時有力量，並得著安慰。 摩根《話中之光》

十誡（二十1-17）

{\Section:TopicID=161}引言

基督教思想家都覺得十誡（希伯來文是十語）在律法中占一個特異的地位。比照起來，主后七十年，猶大國被摧毀之后，拉比們趨于把十誡消滅，反對妥拉（教訓或律法）的某一部分比其他任何部分更為重要的觀念。

這些是唯一聲稱為上帝對全體百姓說出的律法，其余的都經由摩西居間傳述。它們構成上帝最初親自寫在兩塊石板上的內容（廿四12；卅一18；卅二15-16；申十4）。通常在猶太教及基督教關于兩塊石板的圖畫中，都不理會兩面書寫的說法（卅二15）。雖然摩西發怒打碎過（卅二19），上帝卻把它重寫出來，不過摩西先要自己鑿出石板（卅四1，28）。它們放在約柜裡面（四十20；申十1-5）。在四十章二十節中它們被稱為『法版』，因為它們乃是作為以色列人成為上帝百姓的真正契約。

所以當我們把出埃及記十語的說法，與申命記（五6-21）比較一下，發現兩者之間有大大小小的差異之處，是不足為奇。后者在英文譯本中小的差異，沒有留下痕跡，故這裡把它們忽略掉。但是當我們把出埃及記二十章十一節與申命記五章十五節，或二十章十七節與五章廿一節相比較時，情形便不可如此。有一種解釋歸因于不同的來源，這太輕易了，因為它難于解釋在引述民族的契約書中的較大差異。不少人主張十語本來全是正面的話，不過不大可能；但是簡化得多，這卻是可能。換句話說，在誡命中，可能原來只是『當記念安息日，守為聖日』，和『不可貪婪』；后來才改變為現在的形式。如果真如此的話，改動一個解釋性的子句或子句的次序便不是那么驚人的了。但請參看卅一章十八節的注釋──法版{\LinkToBook:TopicID=224,Name=法版（卅一18）}。

馬丁布伯曾經指出，如果我們嚴格遵依希伯來語翻譯的話，這裡我們應當譯成『沒有……不作……』而不是反面的命令。那就是我們得到關于人與上帝立約關系到人的行為的敘述，而不是一系列的禁令。換句話是，那情形很像耶利米書卅一章卅一至卅四節的新約的形式了。但是這不適用于希伯來語的申命記十語的譯法。

十語並不像我們在廿一章一至六節；七至十一節所得的，是『詭辯的』或『個案的』法律，而是所謂『明確的法律』，就是說，它們乃是絕對的，不許例外，而且以要求人對上帝忠誠為根據的。

請注意標準修正本把欽定本的Thou（你）撇下，而喜歡用You（你，或你們），使誡命對個人頒布這事實含混不清了。雖然聖約是與整個民族訂立的，它卻是預言性，而且主要是約束個人的。

{\Section:TopicID=162}上帝恩典的宣告（二十2）

如果是俗世的宗主權條約，到了這一步，便會有一個征服者勝利的宣告（正如在十九章四節所記載的）。但在這裡，卻是上帝為 百姓的勝利的宣告，而非統治他們。換句話說，接 的乃是恩典的流露而非強製。這意思是，在背誦十語中若忽略二十章二節，便是把它們放在虛假的背景下，便是律法而不是恩典。

今日的十誡（Ⅰ）（二十1-17）（續）

今天有一個與改教家們的態度相反的普遍趨勢，就是否定十語對基督徒有任何實在的適用性。許多人主張新誡命應是︰『你們要彼此相愛，像我愛你們一樣』（約十五12）。耶穌的這句話已經使十語成為過時的話。為了這個原故，以下的注解將較少涉及那些初聞十誡的人，而較多論及它們今天的應用。

{\Section:TopicID=164}多神教的禁律（二十3）

海耶特（Hyatt）譯道，『你不要喜歡其他的神過于我』。嚴格的一神論（monotheism）是以色列人后來才發展起來的。此地所要求的莫非是『獨一真神信仰』（henotheism），這是一個專門名詞，用以表示只拜一位神，而不理會有沒有其他對抗的勢力存在之傷腦筋問題。今天許多基督徒把過分的勢力歸于撒但，歸于星宿與其他勢力。我們則無條件的對保羅在羅馬書八章廿八、卅八至卅九節所主張的說『阿們』。

{\Section:TopicID=165}拜偶像的禁律（二十4-6）

雖然希伯來字pesel的正當譯法是『雕刻偶像』，以賽亞書四十章十九節與四十四章十節卻表示它可以有較廣泛的涵義。以色列的信仰的一個傑出的特質，乃是他們不可以給耶威造像。考古學家發掘出許多女神像，卻未從以色列人的遣址掘出男神像──關于金牛犢，請參看卅二章二至四節的注釋──造牛犢{\LinkToBook:TopicID=226,Name=造牛犢（卅二1-6）}。

我們對這禁律的理解，使我們必須認為，拜像的人，嚴格說來，並不是拜像。他們以為，由于祭司的祝福，神靈的一些能力臨在神像；而且以為神像的樣子代表那神的一些傑出特質。

禁律否定人能以他自己的行動去保証上帝的臨在。它也肯定上帝是那么美好，好到人無法說 有多好。

上帝被稱為『忌邪的』。好象人類的偉大施愛者， 非常關注我們對 的想法。這便是主禱文的第一個祈求︰『愿人都尊你的名為聖』的來由。任何 的像，都不會真正表現 的神性，因此便必然削減 的尊榮。

現代基督徒應當鄭重自問，這誡命是否適用于耶穌像，除非是像何爾曼韓德的世上的光那樣，完全而且明顯地是象征的。因為藝術家必得集中精神于他所見的人物的一個方面，我們得不到 完全的榮光，就是『父獨生子的榮光』（約一14）。許多成年人都承認他們對耶穌的想法，受了他們兒童時代所見的耶穌像的模塑。然而依照以往的理想去創造我們對上帝與基督的觀念，比較讓藝術家──不必是基督徒，用他的繪畫或雕刻去給我們創作更糟得多。

有人建議說，典型的英國人太隨便地把傳統的私立學校的標準歸因于上帝。這話可能是好意，但是卻嚴重地虧缺了耶穌基督所教導的。更普遍的則是把當前流行的哲學和意識形態，歸于上帝或耶穌。很常見的則是教會把基督描述為一個保守派或革命家，一個社會主義者或和平主義者。其實上帝的本性是那么豐盛而又寬廣，把 與我們的意識形態和思想認同，都不足以完全描述 的真相。

事實上，當我們研究教會史中最黑暗的時期，我們發現它們都是由于一些善意的人，把上帝的一些特性孤立和強調所致。這些特性都是真理，但是由于孤立和過分強調，引致墮落的人們帶來最黑暗時刻。

『第三第四代』的力量普遍地為人所忽略。在早期以色列人，兒子結婚以后住在父母的附近。假定在通常的年齡結婚，全家便會有四代住在鄰近的地方，而且受家長的影響。如果他對上帝的概念不適當，例如使用雕像的話，便必然有害。

『愛我守我誡命的，我必向他們發慈愛直到千代』。這譯法（當代英文本）代表古老拉比的傳統，而且差不多一定正確。

{\Section:TopicID=166}妄用上帝之名的禁律（二十7）

耶威的名，或者論到上帝或耶穌的名，不應濫用。這裡特意禁止三個很常見的習慣︰

（甲）把耶威用于與魔術有關的情形。一般相信這是可能的，在中世紀一個流行的猶太人反福音的公共團體，Toledoth Yeshu，把耶穌的神跡歸因于 擁有神聖的名字。同類的概念今天在那些人當中存在，以為在禱告中加上『奉耶穌的名』便保証得到有利的回答，一點兒不問禱告的內容如何。這全然是魔術，以為我們可以強迫上帝照我們的意思行。

（乙）用上帝的名去証明一項說話的真實性。在舊約的歷史書中屢屢出現的一個公式乃是︰『不然，愿耶和華……降罰與我』（參閱得一17及撒上二十13）。我們不應該暗示上帝唯命是從。基督徒的態度乃是應使人知道我是那么誠實，我的話不容人置疑（太五33-37）。

（丙）不加思索的褻瀆。這表示對上帝的失敬和言語失慎。

這誡命在放逐后及兩約之間的時間，都曾經極嚴厲地執行。耶威使用耶和華或上帝替代，有時也用『那名』或『上天』。這過程的第一步可見于詩篇二、三卷（第四十二至八十九篇），耶威通常以伊羅欣Elohim（上帝）作代。其極端方式則是現代猶太人高度正統的怪癖，寫作G-d，有如在一些會堂的『路邊講壇』上所見者；就是過路人讀經文的課程或倫理的意見。

從我們現代的觀點看來，這誡命涉及約束舌頭和我們所用的言語。當代人一個大弱點乃是輕易用一大堆胡言廢話去發泄他的感情。許多時候上帝的名被當『代用品』而致含混不清；而這些代用品的意思大都已為人忘卻。對上帝的失敬也表現在妄用說話的恩賜；請參看雅各書一章廿六節，三章二至十二節；四章十一至十六節。

今日的十誡（Ⅱ）（二十1-17）（續）

{\Section:TopicID=168}時間的分別為聖（二十8-11）

這是十誡中引致最大爭辯的一條。其理至為顯而易見。律法主義者總覺得完全禁止比較對積極命令求屬靈的解釋為易。雖然通常這誡命被解釋為要求七天之中有一天完全停止工作，事實上它是要求人以那天為聖日，那就是區別開給上帝。

關于守安息日，有兩個動機。申命記五章十五節把它與以色列人從埃及為奴之地得釋放聯系上。上帝釋放了的人，不應再被今生的世務所奴役。這在今日正如當年的以色列人一樣，是一個有效的動機。出埃及記這段經文是與創世記二章二至三節的故事相關聯。在那裡是說『到第七日……上帝歇了他一切創造的工，就安息了』。安息日（希伯來語Shabbat）來自一個動詞，意思是停止而不是休息，雖然后者乃是出埃及記二十章十一節所用的動詞。這點給我們誡命更深一層意義的線索，那就是希伯來書四章九至十節所說的『歇了自己的工』所指出的，他找到Shabbat的基本意義了。基督徒在安息日歇息，乃是從自己的勞碌中歇下來而成為上帝的同工。這種精神當然應當推廣到每日的生活中去。

安息日的誡命產生出無可避免的壓力，這是很自然的。它的含意乃是以前的人天已經足以完成要作的工，這是馬太福音十一章廿五至卅十節中基督的邀請所包含的內容，那就是凡接受這邀請的便能放下一切勞苦而去作基督的工。

很早時候，以色列人有點不愿意遵守安息日，阿摩司書八章五至六節便有所表示。從巴比倫放逐歸來以后，守安息日的規則越來越嚴；到了第二世紀末葉便列出了在安息日集止作的三十九種工，這張單子與清教徒（譯者注︰是十七世紀英國的宗教團體，要把教會中他們視為邪惡與腐敗的事物清除，其中包括牧師禮服、圖像、儀式和節期等等。他們的教義通常屬加爾文派，其中的成員多屬長老會及公理會）的立法與作法相類似。盡管有這一切嚴格要求與律法條文，安息日直至挽近，仍然是以色列人的喜樂與光明的日子，而且為以色列人歷世歷代所保存。幸虧有拉比的政策，律法賜下使人得以依之而活，並且有各種辦法去緩和或勝過拉比法律的嚴峻之處。

除了基督與猶太宗教領袖的爭論之外，我們對于新約中守安息日一節，並沒有興趣。最好的解釋乃是早期的異教皈依者中，許多乃是奴隸，在他們守安息日（或禮拜日）乃是不可能的事。過分強調守安息日的重要性會使他們變成教會中的次等教友。

不幸的是，今天教會中許多人過分夸張非律法主義（譯者注︰意思是基督教的恩典和自由勝過律法，所以應該拒絕律法的權威），以致許多人不了解以賽亞書五十八章十三至十四節和基督的話『安息日是為人設立的』（見可二27）的真理。這意思是我們不應勉強那些對安息日的主未有尊敬的人守安息日，但是我們應當維護那些珍惜他們休息日的權利，而不讓他人的自私剝奪了它。

很久以來，那些主張安息日的誡命是要一律遵守，活像『自然律』一樣的人，與那些主張它只是給以色列的恩賜（如尼九14所記）的人之間一直有所爭辯。在古代的世界中其他民族未有相似的事，這事實支持后一種主張。唯一顯著的例外乃是出埃及記十六章廿二至卅十節，其中暗示在西乃未賜下律法之前便有安息日。不過細心讀讀這段經文便會發現，它暗示的乃是關于安息日概念的引端。即Shabbat的意義，甚至當它還沒有得到一個技術性的意思，對他們也是清楚的。

{\Section:TopicID=169}孝敬父母（二十12）

這誡命絕非如今許多人所想的，不過是早期社會現實的反映。今天我們過分受了對青年的崇拜所影響，這崇拜部分來自人類上兩代的兩次災難的戰爭的有罪良心。

就聖經說，家庭乃是社會結構的基礎，而這也是現代所慢慢重溫的觀念。聖約假定那些家庭中的人，都為他們的兒女尋求上帝的旨意；這事在每次舉行嬰兒洗禮時都清楚提出。但是就是在上帝的名未被尊崇的家庭中，兒女都不應忘記上帝使用他的父母把他帶進世界來。而且，不論好壞，通常都是他們照顧他的童年，若沒有他們的照顧，他便不會成人。就是現代在家庭常常未盡善盡美的情況下，如果以為自己的成就並非來自父母，也應對他們加以孝敬。這問題在非信教的家庭更是辛酸，在這種家庭中，孩子如果覺到上帝的慈愛，想遵行 的旨意，常常與他的父母的愿望相反。通常所能給他最好的意見是，當他仍須仰賴父母時，如果父母的愿望並非絕對錯誤的話，他應當遵從他們。青年工作者要比平常更加醒覺，他們每每促成年輕人與他們的父母之間的不和。

今日的十誠（Ⅲ）（二十1-17）（續）

{\Section:TopicID=171}凶殺的禁律（二十13）

很可惜標準修訂本依照欽定本仍然譯作『不可殺人』。比較正確的譯法乃是『不要殺害』（修正本，新英文本，新國際本，當代英語本）。ratzach一字，除了一個例外（箴廿二13），只用于越權的殺害，雖然有時是無意的。這字不用于戰爭中的殺害或執行法律的判決。

生命是上帝的恩賜，如果 要取去，人是不能不歸還的。所以殺人在舊約的罪惡名單中居首位。眾先知把它的意思引伸，使它包括一切涉及切斷生活的來源，諸如不公義與搶奪一個人的生計都在內。耶穌更推前一步，包括一切剝奪人的自尊與缺乏愛心，意思是當人最為需要時，不給予援助的態度在內（太五21-26）。

有些聖經的見解與現代人的心意更為相符。如果醉漢或性急的駕駛員殺了一個路人，總是當作『倒霉』。如果一個醒目的新聞記者，揭露一個舊丑聞以致破壞了一個家庭，便被視為可惡。如果一個人因『封鎖工廠』（譯者注︰即不得僱用非工會會員工人的工廠），而被奪去了他賺錢的途徑，便會得到一時的同情。當所謂『工業行動』威脅病人、窮人、老人的時候，會有一陣子的焦慮。教會對于破壞教友品格取樂的長舌婦卻很少有效的行動。

{\Section:TopicID=172}奸淫的禁律（二十14）

現代社會遠離聖經標準的，莫過于對性的各方面的態度。較公平的說法乃是其反對抵擋聖經的少，而敵對清教徒關于與性有關的事較多。清教徒的態度是傾向于把性視為不正當而且是最壞的罪惡。只要性未仿效迦南人，把它們帶進宗教來，性的亂交雖然聖經從未寬赦，卻被視為生活中的一個事實，而且也曾記載沒有對娼妓嚴加定罪。不可否認的是在男性支配的社會中，一個年青寡婦，除非她有富裕的親戚，否則難有其他途徑維持她的生活。

但是對于奸淫卻不應寬貸，因為它威脅家庭的安定。而家庭，正如今日逐漸為人所認知，乃是社會的基石。有趣的是，除了大 與拔示巴的卑鄙故事以外，聖經中再沒有其他不正當的愛情故事，也沒有企圖掩飾引致奸淫的縱情事件。耶穌改正了以奸淫大抵為婦女的罪的看法，而使男女處在同等地位，尤其重要的是 把奸淫視為思想的罪。

我們現在降低標準，結果接受離婚及其接踵而來的一切悲劇。這一切都是來自真正由『上帝配合的』的概念，已經被羅曼蒂克愛情的支配力所頂替，而這種愛情卻不足以產生終身的結合。

{\Section:TopicID=173}偷盜的禁律（二十15）

偷盜是雙重的罪。它得罪上帝，因為它指控上帝未充分供給他，而他又否認愛，未履行愛，因為它抵毀愛鄰舍如同自己。同時它又是對被偷竊的人的譴責，因為他未曾用他的豐裕滿足他人的需要。我們要用『愛人如己』（利十九18）去平衡這誡命。在基督徒中，最常見的一種偷盜就是未給他人以配得的贊許及榮譽，因為他們以為，如果如此行，會失掉他們當得的一分。他們忘記了，要緊的不是人的估評，而是天父的估評。

{\Section:TopicID=174}作假見証的禁律（二十16）

西方人受了加爾文派強烈的影響，似乎很奇怪，為甚么十語不簡單禁止撒謊，因為我們的謊話大部分是來自我們對人的畏怯，而不是對上帝的畏怯。舊約論及撒謊是模棱兩可的。其中記載的一些主角，在擔心生命危險時撒謊，卻沒有加予置評。簡單的因素乃是縱使我們清楚知道，卻不容易『說出真相，全部真相，而且純是真相』（譯者注︰原文是英美司法程序中舉凡發言者必須左手按 聖經，右手舉起宣誓時的詞句）。如此行的話，可能引致不必要的傷害和犯法，而且危及他人幸福。有時人家向我們發問，我們不應回答，但是緘默實際上便是回答，尤其是對一精于發問的人為然。請參看一章十五至二十節的注釋──人類智慧的愚拙（Ⅰ）{\LinkToBook:TopicID=105,Name=人類智慧的愚拙（Ⅰ）（一15-二14）}。

然而，我們此地所關心的乃是一個人被人合法查問──作見証是公眾的責任（利五1）。同時，當死刑流行時，作假見証相當于凶殺，所以其刑罰可能是處死（申十九18-19）。利未記十九章十六節把這法律擴大及于禁止毀謗。很容易判錯他人的行動，並把對他誤判公開，即使存心是好的，也會造成極大的損害。

{\Section:TopicID=175}貪婪的禁律（二十17）

譯成『貪婪』covet這字通常的意思不過是『欲望』或『情欲』，正如保羅在羅馬書七章七節（欽定本）所說的，不過就上下文說，貪婪（coveting）乃是故意的。

當然這是我們這時代顯著的『罪』，而且藏在對社會不滿與經濟困難的深處。禱告祈求『我們日用的飲食，今日賜給我們』的人，不應對天父的賜與不滿，因為 不會留下任何美好的恩典不給他們。不過，這誡命特別注意所牽涉的自私與無愛心。所責備的不是想多要，而是要犧牲他人以求得。耶穌在葡萄園工人的比喻（太二十1-16）中，揭露出現代同等報酬的要求背后的自私。

百姓的懼怕（二十18-21）

其他聖經把地震的激蕩視作為上帝降臨必有的伴隨事件（例如士五5）；我們或假定其為火山活動或只不過是大雷而已，這仍然是一個疑問。杷約博摩沙誤為西乃山而否定前一種說法是有毛病的想法。百姓的戰懼是自然的。摩西看見叢林中的火（三2-3），並未受損傷，所以他沒有動搖。角聲乃是羊角的聲，為要叫人注意。我們在列王記上十九章十一至十二節中見到類似的敘述。但是對以利亞，上帝以『微小的聲音』（新國際本），『微風的聲音』宣告 的臨在。對以利亞，那就像西乃的雷聲與地震激蕩同樣的可畏。很多現代的虔敬已經失去了那種敬畏之感。我們需要重新獲得邊尼（Thomas Binney）聖詩中的異象︰

永恆之光，永恆之光﹗
靈魂必須極清潔，
放置主之探照燈中，
不畏縮而有安樂，
靠主而活且仰望 。

聖約之書（Ⅰ）（二十22-廿三32）

基本崇拜規則（二十22-26）
希伯來奴仆（廿一1-6）
婢女（廿一7-11）
人身損害（廿一12-17）
更多的人身損害（廿一18-27）
抵牛（廿一28-32）
侵犯財物（廿一33-廿二15）
違背道德（廿二16-廿三9）
安息年與安息日（廿三10-13）
崇拜歷（廿三14-17）
酵、脂油、初熟之果（廿三18-19）
結束的告誡（廿三20-33）

『聖約之書』一名，今日通常根據出埃及記廿四章七節的記載而應用到這一段落來，這是無庸置疑。它含有十語如何實踐，對于以色列人的日常生活，它正如登山寶訓之于基督徒一樣。

學者們一度把這幾章的年代定為王國分裂之后期，但是今天，學者們漸漸覺得士師時代比較適當。不過，它與巴比倫的罕摩拉比法典（Hammurabi或Hammurapi主前一七九二至一七五○年。譯者注︰盛于主前二一○○，是巴比倫首朝──閃族朝，第六代王，他的偉大法典發現于一九○一年，因此為世人所注目）有若干極相類似之處。但是摩西的律法總是比較有人情味。對眾族長時期的誤解，曾使人不能領悟他們從米所波大米帶來了文明的傳統，這傳統傳給了他們在埃及的子孫。律法的這一精選──其所以要精選乃因其中有些使人驚詫的間隙──最好視為聖約如何要求修正那些傳統的一個証明。那些無須修正的傳統律法與風俗，未加說明便保留下來。我們現代的危險，乃是假定舊的一定是過了時的。

{\Section:TopicID=178}崇拜基本規則（二十22-26）

在提醒過律法來自上帝之后，接 把偶像的禁律又覆述一次，不論那些像多么昂貴或好看，都不相配。我們還需要驚奇一些猶太教與回教徒冒昧進入基督教禮拜堂去，會以為其中的崇拜是拜偶像的嗎？

獻祭是舊約崇拜的中心，而以祭壇作為獻祭必備的記號。因為上帝不要正式的或非正式的獻祭，建造許多聖地； 要一個非永久性的祭壇。土壇作為廿七章一至八節所敘述的構造的代替品，一旦構造撤除，它便迅即消失。用粗石造的也是一樣。崇拜時時都要保持端莊大方（不可『露出你的下體來』），這些規定現在在一些地方不太受人重視了。『凡……地方』一語也許是許可在凡上帝顯現之處舉行獻祭崇拜，而不限于一個中央的聖所。 《每日研經叢書》


創世記第二十八章

出埃及記第廿一章

【出廿一5~6】「倘或奴仆明說，我愛我的主人，和我的妻子兒女，不愿意自由出去；他的主人就要帶他到審判官那裡，又要帶他到門前，靠著門框，用錐子穿他的耳朵，他就永遠服事主人。」

神不許任何人擁有一些男人或女人，作為他永久的財產。然而，卻有一種例外，就是由于為奴者定意的揀選，人可以終身為奴，服事別人。這種揀選，乃是因為愛的緣故。這一種出于愛的揀選，絲毫沒有可鄙的因素。這一種服事至為高貴。 摩根《話中之光》

{\Section:TopicID=179}希伯來奴仆（廿一1-6）

可能『希伯來』的稱號不只當作以色列的同義詞，而且是古老米所波大米的Habiu一詞的遺物，那就是說，我們關切的乃是某些在失去其土地以后，實際上淪為二等國民的人。他們可能是自己賣身（利廿五39），或是為了債務被賣。在這律法背后的基本觀念，乃是那奴仆工作七年以上，便償還了他的售價許多倍了。買主無權再利用其人過去的需要；請參看申命記十五章七至十一節。禧年來臨（利廿五8以下），給以色列人中的失敗者一個重新開始的機會，這機會乃是現代社會通常辦不到的。

在這本質上是有人情味的律法中，妻兒的例外是令人驚異的。她明明是他的主人的奴仆，而她白白地出去，便是使他受到金錢上的損失──希伯來奴仆沒有接納她的義務。拉比根據他們對奴仆律法的研究，說她將是一個非以色列人，因此她的兒子們出去作自由民，便會『損害種族的純潔』（何茲的說法）。這卻是不可能的。

許多希伯來奴仆會認為一位善良的主人的房子，提供比自由更大的安全感。當眾的敬畏可見于以穿耳的行動中，這好比基督徒對基督的愛，表明愿作 忠心奴仆的期望。正如哈威迦勒女士（F. R. Havergal，譯者注︰一八三六至七九年英國聖公會聖詩作家，普天頌贊修正本第三二一，四○二，四○三，四○四，四○五，四二二，四二三等首作者）的聖詩所表達的︰

我愛，我愛我主，
我不愿自由出去，
因 是我救主；
贖價 為我付。

但是盡管如此，它並未解釋為甚么是穿耳這事實，它總不配合上下文。如果我們一定要有一個特別的解釋，則約翰南班澤開（Yohanan ben Zakkai） 他學生的一個解釋似乎比較恰當︰『那聽到神聖的話語之耳朵，「因為以色列人都是我的仆人」（利廿五55），正如對世界上的主人那樣，讓這耳朵被穿好。』

第六節的『一生』（譯者注︰中文聖經譯作『永遠』），希伯來文是『永遠』。拉比們與約瑟夫解釋這字含有直到禧年的意思。

{\Section:TopicID=180}婢女（廿一7-11）

出賣兒女──特別是出賣女兒，為了還債是常見的；看列王記下四章一節。大抵她要作她主人或他一個兒子的妾，那就是一個合法的妻子。這就是說，女人有歡利生孩子──因此無疑在七年滿了以后，是不能拆開母子，除非她未得到妻子的權利。但是她的一個男親戚可以把她贖回（見利廿五48）。

聖約之書（Ⅱ）（二十22-廿二32）（續）

{\Section:TopicID=182}人身損害（廿一12-17）

這一段關系到打人致死，包括造成這種后果是出于故意與無意的。上帝所設下的『地方』（13節）大抵是下一節所提及的壇。逃城尚未提及，因為這乃是為曠野生活的律法。

打父母或咒 父母的死刑，並非因他所造成的身心損害，而是因為其違犯一條基本誡命。它也表示長輩的經驗對社會有特殊的價值。 賣人口為奴當時是普遍的。特別是在腓尼基人與希臘人中為然；請參看阿摩司書一章六至十節；約珥書三章六節。以色列人是上帝的財富，所以 帶入的便是偷竊上帝的財物。

{\Section:TopicID=183}更多的人身損害（廿一18-27）

這裡的律法根本上是澈底的，要求所受的損害盡可能得到補償。其實際的形式反映出在沒有醫院照顧傷病者，也沒有保險機構給予受害者以金錢的賠償。如果我們要親自照顧我們所傷害的人，我們會很小心該怎么作。本段包含著名的『以命償命』（Lex talionis）。這一點所以常受攻擊，一般都是出自明顯的反猶太的偏見。它並非要求必須報複，但報複不應超過所損害的。我們不能引用馬太福音五章卅八至四十二節這段經文。因為在基督的價值觀未被接受時，只要是公公道道，報複有甚么不對呢？最初這律法或許是照字面解釋的──這樣使有錢人不致占便宜，而知道有這樣的律法存在，對行為有穩定作用。但是到了基督的時代，法利賽人卻堅持賞罰必須是相等。

貧困與不幸不應損及一個人的尊嚴。奴役的事實──並沒有暗示說只涉及以色列的奴仆──不應奪去一個奴仆的尊嚴。他必須受到如同自由人一樣相當的體諒和待遇。如果他的主人沒有這樣作，他便沒有權留他作奴仆。如果英國較早一代的人記得這事，恐怕今天就差不多不能找到一個女仆了。批評工會的人應當記得，許多時候工會是由于僱主的殘酷而創立的。

{\Section:TopicID=184}抵牛（廿一28-32）

在文明社會裡，人不只要對自己的行為負責，也要對在他管理之下，或應在他管理之下的牲畜的行為負責。在此，牛，作為以色列農場上可能是最危險的牲畜，便被選為一切有關牲畜的代表。那牛要『用石頭』打死，『為要注入對凶殺的可怖；雖然牛沒有道德的感覺，也要使那牲畜致死』（何茲）；參看創世記九章五節。它的肉不能吃，因為它『被視為污穢，因為它有血罪在其上』（海耶特）。在中世紀時常舉行的、為那殺人的牲畜的嚴肅審訊，毫無疑問是根據這一律法。對主人的警告大抵出自地方上的父老議會。償金是由至親提出的，也是應該給他的。對奴仆的特殊規則，可能是因為他們每每沒有近親。三十舍客勒的銀子顯然是一個上等奴仆的身價──其所以采用，乃是為了避免每一案件冗長的法律爭訟。甚至當購買銀子的能力改變的時候，這辦法依然繼續，是有根據的。何茲認為三十節（『若罰他贖命的價銀……』）的主要意思，乃在對以命償命作粗魯而又是律法主義的解釋；如果一個兒子或女兒被觸死，受苦的不是主人的兒子或女兒而是主人本人。 《每日研經叢書》


創世記第二十八章

出埃及記第廿二章

【出廿二18】「行邪術的女人，不可容她存活。」

基督徒每易錯誤的認為，人根本沒有和邪靈世界交通的可能性，因而譏笑那些交鬼的、請巫的和通靈的，認為全是騙人的勾當；這是極大的錯誤。聖經的記載，証明有這類事的存在。另一面，從刑罰的嚴峻，不容行邪術的人存活，可見行邪術是何等的邪惡與可憎。 摩根《話中之光》

{\Section:TopicID=185}侵犯財物（廿一33-廿二15）

我們以一個頗為習見的疏忽舉動開始，當人為盛取雨水或者為貯水打開井蓋，忘記蓋上。值得注意的是沒有提及此人要賠以生命或手腳。這大抵是在以命償命的原則之下，假定受傷的人可以被証明並非出于故意。

同一疏忽的因素在牛抵觸別的牛的法律上亦起作用。

接下來是處罰偷竊的基本法律。請注意標準修訂本把經文作了一個頗為顯著的整理（新英文本及當代英文本也是一樣，但是在耶路撒冷本則有些微的差異）。偷竊，與夜盜相比，含有侵入或者會陷入被指控為殺人罪。現代的經驗清楚指明，在黑暗中我們不能確知竊匪的存心。雙倍償還在后世的猶太法律中成了處罰偷竊罪的標準。請注意，沒有要他受肉體上的損害或污辱。

猶太傳統把廿二章五節解作，『如果一個人燒毀一塊田或一個葡萄園，並且讓火延開，以致燒了他人的田』（新英文本）。牛 通常不在葡萄園中放。現代燒毀殘梗的經驗，顯示出火焰多么容易漫延及失去控製。我們又一次見到處理疏忽的結果，它絕不能形成為一個人取得原諒的理由。

正如今天，行善事的人，也可能使自己陷入困難之中；第十至十三節指出當他並無過失時，如何逃避賠償。『就近上帝』（8節）（編按︰中文和合本譯作『就近審判官』）的含義不清楚。它當然包括到本地的庇護所去，但是要莊嚴宣誓，遠是由祭司藉 烏陵土明宣判，則並未明確；第九節暗示后者，第十一節則暗示前者。阿摩司書三章十二節指明要提出証據証明牲畜是野獸所殺（13節）。

聖約之書（Ⅲ）（二十22-廿三33）（續）

{\Section:TopicID=187}違背道德（廿二16-廿三9）

至此，以上的律法，按照現代標準乃是合理而又可以接受的。但是接 來的，許多今日卻是要馬上拒絕的。然而，我們千萬不要忘記，上帝正在訓練以色列人，以后藉 他們把 的旨意和性格啟示世人。加上事實上教會時時誤用其中一些律法，我們便不能不為它原來的恰當性爭辯。

大凡神志清明的人都同意，如果一個青年男子引誘一個女子去滿足他的情欲，他便應當負責其后果。如果那女子的父親察覺這男子不配，他不同意他們的婚事，並非無理。

『行邪術的女人，不可容她存活』一語的驚人用法，沒有理由把它從聖經中刪去。這律法同樣在利未記二十章廿七節中提到。古代邪術背后存有公然轉向邪靈，以求達到個人的目的，而這乃是普遍為人譴責的。古代希臘譯本在此譯成『毒害者』並非出于偶然。在隱多珥巫士的故事（見撒上廿八章）中，那女巫的特技是實際上或佯作的，藉 咨詢死人的靈魂去知道未來。既然掃羅求上帝的旨意被拒絕而作這事（撒上廿八6），當他轉去向那女人求問上帝所拒絕給他的訊息時，便是直接違背上帝的旨意。不論現代的『通靈』背后的實情如何，她所提供的資料總是上帝所拒絕給人的。

幸而沒有幾個教會接受一個公開承認與巫術有牽聯的男人或女人加入教會成為會友。凡企圖不靠上帝的靈而知未來的，凡企圖以非來自上帝的能力去支配自然的，其本質都是邪惡，因此不配列在上帝的百姓之中。上帝賜給以色列人以武力，但幸未賜給教會。因此玩弄巫術者沒有借口，因為巫術依據迷信而不是聖經。在以色列，承認女巫，便含有否認上帝作為統治 百姓的君王之意。

今天，性越來越被稱為肉體的快樂，這快樂可以因各種各式的濫用而合法地提供。就聖經說，性乃是上帝所賜給人特別的恩賜，好叫人可以效法創造主製造新生命。所以一切濫用性的作法，都是降低了上帝的恩賜和人類的尊嚴。這尤以使用野獸以求性的『興奮』（19節）更為不道德。這裡與前節的情形一樣；上帝沒有給教會以武力對付之。

立即把凡公開崇拜他神的教友都革除會籍，這是相當于『祭祀別神，不單單……』的現代語句。當然，革除會籍便是判決死刑（林前五3-5）。

在以『不可虧負寄居的』開始的經文中，我們得到舊約的一個偉大的中心思想。我們慣于強調上帝的愛，以致我們往往忘記了，在何西阿未能宣告上帝的愛之前，阿摩司要傳講上帝的公義和它的要求︰『惟愿公平如大水滾滾，使公義如江河滔滔』（五24）。總之，不義就是對慈愛的否定。

以色列人受警告，在訴訟中不要偏袒窮人（廿三3）──貧窮不是公義的証據，財富與地位也不是。這些經節的要求乃是寄居的和沒有家庭勢力和沒有保護的人，在法律面前不應吃虧。今天的傳播媒界不斷提醒我們，在法律面前的冒牌平等，可能因為我們的社會存在『道德下沉』的問題。在大多數的革命之后的矯枉過正中，通常被拒絕公義的人搞得過分辛酸。兩個妓女可以到所羅門王面前求公義的審判（王上三16-28），表示出以色列人有些時候多么鄭重地處理對于公義的要求。最有趣的是，此地好象是上帝要親自施行以命償命的樣子。

在基督教倫理學史上，少有比借款利息問題更引起異意的。顯然的，舊約對利息的禁律（請參看利廿五35-38）是特別應用于貸款給窮人的事上；但是在申命記廿三章十九至二十節中，它卻應用于任何給一個，以色列貸款的人。主要的分別乃是︰借款給窮人乃是敬虔的本份，但是當請求貸款只為借款人的方便時，借主有權拒絕。理想地，今日的猶太人社會有一筆為窮人豫備的貸款基金，是不收利息的。合理的態度似乎是，當人有實際需要時，寧可給他而不借給他──如果歸還的話，可以用作將來的贈款。但是如果所請求的只為免去麻煩或者避免高利率的話，收取合理利率似乎是恰當的。提及借錢人的『衣服』（新國際本），表示那被迫要借款的人的財物是多么的少。可以與申命記廿四章四節試作比較。要求鄰舍手中的磨谷物之石，就是露出他的貧窮。一個窮人高度敏感的問題在申命記廿四章十至十一節中表明出來。

命令盡速把初熟果子拿出的動機，經文中沒有提出（29節）。可能為求避免貯藏中的任何損壞，或者為防避它與其他農產品相混雜。關于頭生的規定在十三章十一至十五節中已有論及；又參看卅四章二十節。

以色列人不可吃被野獸殺死的牲畜的肉，一個原因乃是不能保証血已經完全汲出（31節），但是更深一層的理由則是申命記十四章一至二節中所提及的。上帝的兒女是有位高任重的身分。有些事情基督徒應當避免去作，並非因為那些事情不對，而是因為與身分不合。

第廿八節中上帝把對 的代表的尊崇，與對 的崇敬視作相等。如果我們的議員自視為這樣的地位，我們可能要對他們推崇得更高。眾所周知羅馬書十三章一至二節乃是新約訓言中最難實踐的一項，正如德國基督徒在納粹時代被迫去接受的那樣。 《每日研經叢書》


創世記第二十八章

出埃及記第廿三章

【出廿三2】「不可隨眾行惡。」

這話題醒我們，群眾的意見，並不一定都是準確的。要記得﹗眾人的聲音，並不就是神的聲音。群眾常常是盲目的。歷史上所有準備的行動，常常起始于少數孤單的人，他們確定的聽見了神的聲音，因而孤單的為 站住。Lloyd Garrison曾說過一句名言︰「與神站在一邊的，即或是個人，也是多數。」因此，我們應當堅強的站住，慎拒隨伙行事。 摩根《話中之光》

以『不可隨伙布散謠言』（廿三1-8）開始的守則，實際表示以色列乃是一個家庭。雖然他們全部都溯源于雅各，每一支派卻覺得自己本身便是一個個別的整體，正如我們現代的宗派所常作的。第二節引進一個重要的問題，那就是真理與公義。不一定在大眾中找到『多數』就一定是對的說法（新英文本），實際上是很少見。這種對『多數是對的』之迷信，乃是現代民主製度，尤其是英國工會的一個基本弱點。基督徒必須常常準備孤軍作戰，為保 真理與公義。

這裡及以下幾節所要求的行為，乃是家庭中的行為；對于古代以色列人的生活竟然需要用這原則表述出來，乃是可悲的論述。不幸我們未能假定所有基督徒都有這樣的行為。

德來維論第八節道︰『在東方，賄賂的流行是出名的』。這可能是事實，但是在西方，雖然沒有那么公開，卻是遠為巧妙，而且在人未察覺之先便很容易已經墮入圈套。一個較好的譯法是，『因為賄賂能使明眼變瞎了，義人作欺詐的回答』（新英交本）。

聖約之書（Ⅳ）（二十22-廿三33）（續）

{\Section:TopicID=189}安息年與安息日（廿三10-13）

近年一個大變化是覺察安息年的價值，但是這被視為主要地是為知識分子的。在舊約這裡是為體力勞動者規定的，這些人今天卻不甚有機會亨受，而他們可能比較更需要它，尤其是那些從事重複性工作的人。工業革命大部分是更正教和清教徒工作倫理的結果，但是它的僱主未能應用聖經的眼光使其人情化，而我們今天便要付出它的代價了。正好象一個男人在七天中需要一天休息的規律，女人也許更為需要；而且他還需要更大的在七年中有一年休息。通常說安息年反映原始農業的需要，這是事實，但它適合于土地，也適合于人類。

{\Section:TopicID=190}崇拜歷（廿三14-17）

最能表示工業化的西方不是從以農業為主的文化轉移過來的，莫過于其假期大多出于隨意這一事實。以色列人的聖日與節期，都與自然有關聯，不過上帝把這些日期也和救贖史的特出事件聯系起來，以加深其意義。節期（chag）一字實際上是『朝聖者的節日』之意。那些慶祝節期的人要離開『日常呆板的工作』。

『逾越節』與『除酵節』放在收獲大麥之初，而且在開始夏季重工作之前給人一個休息。『收割節』或『五旬節』表示小麥的初熟和收獲，在夏季工作高潮中給人短暫的休息。『住棚節』或『收藏節』表示收獲回家，一年的工作終結，是在秋雨重新開始整個循環之前。另一由鄉村轉到城市的記號，可見于我們有規律的禮拜日崇拜，因而上帝只向以色列人要求三個大的崇拜行動。會堂是比我們知道的遠為遲才發展起來的。除詩篇以外，我們對于以色列人日常的敬虔與崇拜無從知曉。盡管贖罪日的禁食在其后有重要意義，此地並未提及贖罪日，因為在那天上聖所去並非強迫性的。

{\Section:TopicID=191}酵與脂油（廿三18）

關于酵，參看十二章一至十三節的注釋──除酵節的問題{\LinkToBook:TopicID=139,Name=除酵節的問題}。提及脂油乃是指獻平安祭（利三14-16）。因為平安祭通常是當天使吃的（利七15），把耶和華的份留到翌日便表示極大的不敬了。對有信仰的人作嚴格的觀察，便看出對上帝的輕率不敬的舉動，多么容易在不知不覺中混進來。

{\Section:TopicID=192}初熟之果（廿三19）

『首先初熟之物』這特別的短語──亦見于以西結書四十四章三十節，可能是初熟果之最佳產品的意思（在新英文本，耶路撒冷本，新國際本都是如此）。沒有指明初熟之果的數量。這表明主要是自由奉獻。我們為收入的增加有否經常向上帝表示我們的感謝呢？

{\Section:TopicID=193}肉與奶（廿三19下半）

『不可用山羊羔母的奶煮山羊羔』是出現三次的誡命，除此處之外，又見于卅四章廿六節及申命記十四章廿一節。這是拉比禁止在同一餐吃肉與乳類食物之薄弱基礎，這禁律在極正統派當中還包括肉與奶分用不同的陶器與刀具，如果可能並要分用冰箱與廚柜。拉比們對于立這個律例的原因，意見是從未一致。有人主張它是對一個迦南神奇禮儀的譴責，這看法似乎為在烏加烈（Ugarit，譯者注︰系敘利亞一個古城，也就是拉斯珊拉Ras Shamra，靠近地中海，一九二三至三六年間，在此發掘出主前十四紀的泥磚幾百塊，對舊約研究很有幫助）的考古學發現所証實。另外有人說在它背后有人文主義的理由。當然它確實並非立意把奶與肉分開。

{\Section:TopicID=194}結束的告誡（廿三20-33）

每一個重要的律法集，都有這樣的一段告誡來結束；試比較利未記廿六章三至四十五節，與申命記廿八章一至六十八節。

我們自然應當把『使者』一詞依字面意義解說，但是因為希伯來語mala*kh可以同樣適用于『使者』，猶太教的注釋家把它解作摩西與約書亞（譯者注︰英文本的angel，中文聖經原已譯作『使者』）。

葛斯登（Garstang）解釋『黃蜂』（申七20；書廿四12）為埃及的象征，它在迦南的戰役大大地破壞了它的王權。這字在希伯來語是單數，但是標準修正本把它當作集體名詞。對于征服強調其漸進性（『漸漸的』）乃是主張拒絕十二章卅十七節所暗示大量的意思；也請參看申命記七章廿二節。喇合與她的家人得免于死（書六17）表示根絕迦南人系出于宗教的動機，而非種族的動機。她曾接受了以色列人的上帝。 《每日研經叢書》


創世記第二十八章

出埃及記第廿四章

【出廿四11】「他的手不加害在以色列的尊者身上。他們觀看神；他們又吃又喝。」

「他們觀看神，又吃又喝。」以色列長老中的七十位，和摩西、亞倫等人聚集在神顯現出來的同在跟前，又吃又喝。以人的肉眼而論，從來沒有人看見過神(參出卅三20)。這裡的「觀看」，希伯來字含有「知道」或「分辨」的意義；說明了這些人是在實際的交通中，摸著神的榮耀，因而對神產生了屬靈的異象和看見。這誠然是一個非常偉大的經歷。尤其令人驚奇的，是在這樣一個時刻中，他們又吃又喝，說出他們天然的生命，也臻于豐滿。 摩根《話中之光》

【西乃山朝拜神的三等景狀】

一會眾在山下遠遠拜神︰以色列人想靠守律法親近神，結果愈靠律法，愈覺自身的污穢，愈看自身的污穢，就愈不敢見神。

二長老等至山腰自由事神︰七十長老離眾人，進到神的寶座前，看見神的榮光，並在神前又吃又喝，這正是表明信徒進步的神交，有血洒在身上之故。

三摩西上山頂睹面見神︰人欲與神有最親密之交談，有毫無隔膜之相會，必得進入雲中，充滿聖靈(雲即聖靈的表示)方可。── 賈玉銘《五十二靈程講題》

聖約的承認（廿四1-11）

聖約的承認第一、二兩節的下文是在第九節。在承認聖約的莊嚴過程中，十二根柱子乃是立意作為這事的永久紀念；請參看創世記卅一章四十五節；約書亞記四章二十節；廿四章廿七節。沒有甚么根據去假定任何崇拜的意義，諸如那樣的石頭，在迦南人崇拜中常見到，作為男性神靈的象征。許多古代猶太人的傳統，都輕易地接納『少年人』（5節）為長老的頭生之子，因為在這個家庭中祭司的職分都轉移給他們。關于這一點，似乎沒有確實的証據。麥尼爾（McNeile）提議『這或許反映一種習俗，它把祭牲（victim）的宰殺與處置的職責委托給家庭中的少年人，因為他們是其中最強壯而又最活躍的分子。』

血分洒在代表耶威的壇與百姓之間，這樣表示他們在聖約裡的合一。然后百姓重申他們接受上帝的條件，如今都為人所知了（參看十九8）。提及燔祭及平安祭，証實從其他的資料來源所得的印象相符，『利未獻祭』事實上在西乃之前，便已經是以色列人宗教傳統的一部分；雖然在那裡，它們的儀節曾經有所修改。

在完成立約的儀節時還有一個慶祝的舉動，那就是共同吃團契餐（廿四1-2；9-11）。這兩段分開，沒有提出恰當的理由。大抵吃喝的限于七十四位客人，因為較早的時候眾百姓表示害怕（二十18）。拿答和亞比戶是亞倫的兩個大兒子。由于他們的兒子以前從未被提及過，我們由此可以推斷他們還年輕。在利未記十章記載他們夭亡。

神聖的團契餐在聖經中沒有其他相類似的例子。何茲解說︰他們『蒙賜以上帝榮光的神秘異象』，這不過解釋這裡用chazah（10節，『他們看見』）是合宜的，這字經常用于先知看見異象。關于『平鋪的藍寶石』，那就是璧琉璃，試比較以西結書一章廿六節；這裡乃是天空的象征。雖然以色列人普遍地認為看見上帝便要死，這些人卻幸免了。對于食物，沒有提及超自然的因素。可能他們分享已經提過了的平安祭。

對于基督徒，這聖約乃是主的晚餐的預表，這晚餐是我們有特權參加的新約象征。有人有這種印象，就是今天在某些圈子裡，他們過分強調餅與酒這兩方面的性質，以致團契餐的本質卻被忽視了。

到此出埃及記實際上已告結束。其余各章，除了一處主要的例外，都可以歸入利未記比較好。

摩西在西乃山（廿四12-18）

拉比們稱全套摩西律法為妥拉（Torah），通常譯作『律法』，但是他們又很正確地把它們解作『教訓』。這解法多世紀來對大眾傳統是口頭律法，主要見于他勒目，但也見于其后對它的注釋。這概念是所賜給摩西的乃神性的教訓，能以有權威應用于一切人生可能的境況。更正確地說，應用的原則在西乃山上賜給摩西，由他交下給約書亞，又照樣地由他交給眾先知，直至它們傳給法利賽老師們和現代的眾拉比。它被聲稱為『口頭律法』，乃在西乃山賜給摩西，但是它清楚地是指那基本原則而言。這口頭傳統在主后大約二○○年間寫在米示拿（Mishnah）。他勒目的另一部分，革馬拉（譯者注︰Gemara是猶太口傳律法的注釋，用亞蘭文撰著。這字的原義是課程或學問。）包括拉比對米示拿的討論和研究。約在主后六○○年方告定型。其后一切擴展必須與他勒目的原則相吻合。

縱然我們不接納這看法──耶穌顯然批評『古人的遺傳』（見太十五2；可七3，5），不予接納；那種說法也清楚地把上帝描述成使用摩西作 旨意的中保（mediator）。 並不打算一開頭便告訴他們細節，使他們負擔過重。大抵摩西用以等候的六天（16節），是在作靈性的準備，以便在與上帝更親密中渡過。

約書亞大抵留在山上較低的山坡上，以阻止任何人去跟隨摩西。參看卅二章十七節，那裡表示摩西未與百姓接觸。 《每日研經叢書》


創世記第二十八章

出埃及記第廿五章

【出廿五1】「耶和華曉諭摩西說︰」

【出廿五2】「『你告訴以色列人當為我送禮物來；凡甘心樂意的，你們就可以收下歸我。』」

【出廿五3】「所要收的禮物︰就是金、銀、銅，」

【出廿五4】「藍色、紫色、朱紅色線，細麻，山羊毛，」

【出廿五5】「染紅的公羊皮，海狗皮，皂莢木，」

【出廿五6】「點燈的油並做膏油和香的香料，」

【出廿五7】「紅瑪瑙與別樣的寶石，可以鑲嵌在以弗得和胸牌上。」

【出廿五8】「又當為我造聖所，使我可以住在他們中間。」

【出廿五9】「製造帳幕和其中的一切器具都要照我所指示你的樣式。」

出 25:10 「要用皂莢木做一柜，長二肘半，寬一肘半，高一肘半。

出 25:11 要裡外包上精金，四圍鑲上金牙邊。

出 25:12 也要鑄四個金環，安在柜的四腳上；這邊兩環，那邊兩環。

出 25:13 要用皂莢木做兩根杠，用金包裹。

出 25:14 要把杠穿在柜旁的環內，以便 柜。

出 25:15 這杠要常在柜的環內，不可抽出來。

出 25:16 必將我所要賜給你的法版放在柜裡。

出 25:17 要用精金做施恩座〔施恩︰或譯蔽罪；下同〕，長二肘半，寬一肘半。

出 25:18 要用金子錘出兩個基路伯來，安在施恩座的兩頭。

出 25:19 這頭做一個基路伯，那頭做一個基路伯，二基路伯要接連一塊，在施恩座的兩頭。

出 25:20 二基路伯要高張翅膀，遮掩施恩座。基路伯要臉對臉，朝 施恩座。

出 25:21 要將施恩座安在柜的上邊，又將我所要賜給你的法版放在柜裡。

出 25:22 我要在那裡與你相會，又要從法柜施恩座上二基路伯中間，和你說我所要吩咐你傳給以色列人的一切事。」

出 25:23 「要用皂莢木做一張桌子，長二肘，寬一肘，高一肘半。

出 25:24 要包上精金，四圍鑲上金牙邊。

出 25:25 桌子的四圍各做一掌寬的橫梁，橫梁上鑲 金牙邊。

出 25:26 要做四個金環，安在桌子的四角上，就是桌子四腳上的四角。

出 25:27 安環子的地方要挨近橫梁，可以穿杠 桌子。

出 25:28 要用皂莢木做兩根杠，用金包裹，以便 桌子。

出 25:29 要做桌子上的盤子、調羹，並奠酒的爵和瓶；這都要用精金製作。

出 25:30 又要在桌子上，在我面前，常擺陳設餅。」

出 25:31 「要用精金做一個燈台。燈台的座和干與杯、球、花，都要接連一塊錘出來。

出 25:32 燈台兩旁要杈出六個枝子︰這旁三個，那旁三個。

出 25:33 這旁每枝上有三個杯，形狀像杏花，有球，有花；那旁每枝上也有三個杯，形狀像杏花，有球，有花。從燈台杈出來的六個枝子都是如此。

出 25:34 燈台上有四個杯，形狀像杏花，有球，有花。

出 25:35 燈台每兩個枝子以下有球與枝子接連一塊。燈台出的六個枝子都是如此。

出 25:36 球和枝子要接連一塊，都是一塊精金錘出來的。

出 25:37 要做燈台的七個燈盞。祭司要點這燈，使燈光對照。

出 25:38 燈台的蠟剪和蠟花盤也是要精金的。

出 25:39 做燈台和這一切的器具要用精金一他連得。

出 25:40 要謹慎做這些物件，都要照 在山上指示你的樣式。」

【出廿五2】「『你告訴以色列人當為我送禮物來；凡甘心樂意的，你們就可以收下歸我。』」

我們一切所有的，都是屬于神的，理當奉獻給神。神也悅納我們『甘心樂意』的奉獻。『禮物』原文是『舉祭』，預表複活的性質。

「你告訴以色列人，當為我送禮物來，凡甘心樂意的，你們就可以收下歸我。」這幾句話，啟示了一個不變的原則。那就是神子民獻給神禮物的價值，在于他們的甘心樂意。當百姓甘心樂意獻上的時候，雖一線之微，在 眼中卻看為寶貴的。保羅說︰「捐得樂意的人，是神所喜愛的」(林后九7)。這是衡量奉獻的標準──奉獻的價值，不在外表的慷慨捐獻，而在它們的內在價值。 摩根《話中之光》

【出廿五3】「所要收的禮物︰就是金、銀、銅，」

『金』預表神聖的性情；『銀』預表基督的救贖；『銅』預表審判。

【出廿五4】「藍色、紫色、朱紅色線，細麻，山羊毛，」

『藍色』預表屬天；『紫色』預表君尊；『朱紅色』預表流血救贖；『細麻』預表基督完美的品行；『山羊毛』預表耶穌替我們成為罪(林后五21)。

【出廿五5】「染紅的公羊皮，海狗皮，皂莢木，」

『染紅的公羊皮』預表主流血所完成的救贖；『海狗皮』預表主為我們忍受艱苦；『皂夾木』預表主的人性。

【出廿五6】「點燈的油並做膏油和香的香料，」

『油』預表靈；『香料』預表基督死而複活的功效與香氣。

【出廿五7】「紅瑪瑙與別樣的寶石，可以鑲嵌在以弗得和胸牌上。」

『紅瑪瑙』聖靈根據基督的救贖來將人變化；『寶石』預表聖靈變化的成果。

【出廿五8】「又當為我造聖所，使我可以住在他們中間。」

【出廿五9】「製造帳幕和其中的一切器具，都要照我所指示你的樣式。」

『帳幕』預表基督，又預表屬靈的教會。

即使我們最微小的事奉，都必須照 在山上所指示我們的樣式，也就是照神永遠旨意和計劃所啟示給我們的。── 倪柝聲

【出廿五10】「要用皂莢木做一柜，長二肘半，寬一肘半，高一肘半。」

約柜是豫表主耶穌。會幕裡有約柜，就是豫表神與人同在。神要以色列人造會幕，第一樣題起的乃是柜，這是豫表主是一切的中心。這柜是用皂莢木造的，裡外包上精金。皂浹木是堅實的，在這裡是豫表主的人性。精金，在聖經裡是表明神的義、神的榮耀和屬乎神的一切，所以在這裡是豫表主的神性。主耶穌是人，又是神； 有人性，也有神性。── 倪柝聲

【出廿五15】「這杠要常在柜的環內，不可抽出來。」

這意思就是說，隨時可以把約柜抬出去。這給我們看見，約柜不只是敬拜神的中心(柜是會幕的第一樣題起的東西)，並且約柜是神的子民的領導者。約柜在前面走，以色列人在后面跟著(民十33；書三3)。由此可見，乃是基督帶領我們走前面的道路。── 倪柝聲

【出廿五17】「要用精金做施恩座〔施恩︰或譯蔽罪；下同〕，長二肘半，寬一肘半。」

在舊約裡，這一個施恩座就是說，神所有的恩典都是從這裡施下來的；照樣，在新約裡，神所有的恩典都是借著基督給我們的。── 倪柝聲

【出廿五18】「要用金子錘出兩個基路伯來，安在施恩座的兩頭。」

神在出廿4，23命令說，一切的形像都不可以造。等一會兒，人造了金牛犢，就受審判(出卅二章)。但在這裡，神自己卻叫人造基路伯的像。出廿六31繡上基路伯的幔子，就是來十20基督的身體。所以基路伯是指著主耶穌自己。換一句話說，所有的像，都是偶像，只有一個像是神的像。── 倪柝聲

【出廿五22】「我要在那裡與你相會，又要從法柜施恩座上二基路伯中間，和你說我所要吩咐你傳給以色列人的一切事。」

這裡很清楚的題起兩件事︰一件是交通，另一件是光照。『所要在那裡與你相會』，這是交通；『又要…吩咐你傳給以色列人的一切事』，這是光照。約柜是會幕和聖殿的中心。甚么時候約柜一離開會幕，會幕就變作一個被棄絕的東西；甚么時候約柜被擄離開聖殿，聖殿就不能再作神的居所。神是在約柜上與人同住，人是靠著約柜才能與神交通。我們要看見，神與人交通是在施恩座上二基路伯中間，神與人說話，人得著亮光，也是在施恩座上二基路伯中間。── 倪柝聲

施恩座是神施恩的地方。每年在七月初十贖罪日，贖罪祭的血要帶到施恩座上面來(利十六14~15)。換句話說，施恩座的上面是贖罪的地方。神所有的恩典，都是在贖罪之后才給人。人如果沒有得著贖罪，人在神面前就永遠沒有方法得著憐憫。在精金作的施恩座上面，必須彈上贖罪祭的血，神才能向人施恩。在施恩座的兩頭有基路伯。神的榮耀是在基路伯上(結九3；來九15)。在施恩座上，你碰著神的憐憫，在兩個基路伯中間，你看見神的榮耀。換句話說，神的施恩必定要與 的榮耀相稱。可見，我們與神的交通，都是根據于我們與神的榮耀相稱、相配。這一個配是從血來的。因為有血的緣故，神才能施恩而無虧于 的榮耀。── 倪柝聲

神是在二基路伯中間和摩西說話，神是永榮耀來引導 的兒女。神的榮耀所在的地方，就是神的引導所在的地方。神說話，神引導，是憑著 的榮耀。我們如果能在一件事情上看見神的榮耀，我們就知道已經有引導了。在許多神的兒女身上，引導和榮耀竟然是兩件事，這是不對的。神在二基路伯中間說話。凡看見神的榮耀的人，他就已經聽見神的說話了。這個聽見，使摩西出來傳神的話，使他在神面前有話語的服事，使他以話語來服事神的百姓。我們如果看見了神的榮耀，我們也就有話說。── 倪柝聲

『法柜』也可譯作『見証的柜』。這意思就是說，神的見証在以色列中，柜在甚么地方，証明神也在甚么地方；柜在甚么地方，就証明神的律法也在甚么地方。── 倪柝聲

柒　聖所（廿五1-卅一18）

家具（Ⅰ）（廿五1-40）

對基督教的崇拜場所作一次縱覽，便顯示出其建築物的寬廣。除了為貧困所限的地方外，通常都能在其中進行一定形式的崇拜。以色列人的祖先，知道米所波大米與埃及的殿宇，很精心製作，也知道迦南簡仆的聖所。上帝對以色列人，命令他們把繁複與簡仆相結合，其中的細節志在把上帝的啟示帶給崇拜的人。

這些教訓，有些易于了解，有些卻比較沒有那么清楚。我們必須常常記 ，許多關于材料的細節等等，乃是受曠野條件所限，本身並不帶 神學的意義。許多世紀以來，發展出來一套環繞會幕的預表論（typology譯者注︰指新約裡的某些事情是舊約所預表的，所以新約是舊約的應驗），它從希伯來書找到了神學基礎。當它論得過分的時候，我們將對它發出疑問，猶太人之所以不能理解它便是如此。我們將不注重那不很密切相關的象征問題。至于一般的原理，請參看本注釋之后，關于『基督徒與會幕{\LinkToBook:TopicID=235,Name=基督徒與會幕}』的討論。

直至最近，學者們大都主張，像此處所描述的會幕從未存在過，它不過是把所羅門聖殿以較小而又輕便的規模具體化而已。支持這學說的議論，大體上可以簡化為︰『建築它的技術與辦法完全沒有提到』（見杜來維Driver，第四三○頁），但是遠在摩西時代以前，在埃及便有了類似的輕便帳幕的建築。因此，這經文的真實性便要視為當然，而在這裡只提出修訂的預表論。

家具（Ⅱ）（廿五1-40）（續）

{\Section:TopicID=200}帳幕的材料（廿五1-9）

我們在這裡看到以色列人離開時，向埃及人提出要求背后的一個目的（見十二35-36）。第四節列出『藍色、紫色、朱紅色線』（新國際本，新英文本）而第五節則是『海狗皮』（新國際本，新英文本）。通常在未確知甚么顏色是可以利用之前，不要重視顏色。『會幕』一詞在習慣上一向是那么神聖，以致我們可以很容易明白它為甚么在新近的英文譯本中，大都可以把它保留下來。現代英文修訂本（TEV）是例外的用『帳幕』一詞。第九節的帳幕希伯來字是mishkan『住處』之意。這字與后來希伯來文說上帝住在人中間的榮耀的Shekhinah，來自同一詞根。人類的夢想乃是上帝住在他們當中；參看約翰福音一章十四節；啟示錄廿一章三節。在曠野中的帳幕不只是必須的，而且也要教導以色列人牢固的聖殿並非必要；參看撒母耳記下七章六至七節。希伯來人不理會所羅門的與希律的聖殿，而只注重會幕。同樣，以西結書四十至四十六章先知似乎注意會幕，多于他少年時已認識的聖殿。

{\Section:TopicID=201}約柜（廿五10-22）

約柜，在新英文本及新國際本譯作『柜』，現代修訂本則譯作『箱』，被敘述放在帳幕之前，因為這是上帝臨在的象征，帳幕之目的乃是要保護它。約柜包括兩個部分，柜的本身大約是，三又四分三尺乘二又四分一尺，乘二又四分一尺。它是用皂莢木造成，這是惟一可用的木，並要用金包上。許多人在這裡看到基督兩重性格──神性與人性的圖畫；但是如果原意如此的話，則木頭應在外邊。其所以未造一個純金的柜，主要原因大抵是與重量有關。另外有一個美麗的罩子，但為廷德勒（Willam Tyndale譯者注︰他為──1494-1536年英國改教家，聖經譯者，殉道者，一生莫望出版英文聖經，為英王亨利八世及教會所反對，逃離英國后，在荷蘭為敵出賣，被視為異端分子，受火刑致死）及其后的譯者誤稱為『施恩座』。希伯來語kapporet最好譯作『贖罪罩』（新國際本）。兩端的 要描述成高張翅膀，橫過那罩，這樣造成不可見的上帝的可見寶座；參看撒母耳記下六章二節；詩篇八十篇一節，九十篇一節。對于那些想象耶威如此受敬拜的人，那兩塊在約柜內的石版便可能在 腳下，而那十語的不變性便這樣受到保証。在贖罪日祭司長洒血在贖罪罩上和贖罪罩前（利十六14-15），這樣象征在被違犯的律法與上帝之間，在律法與百姓之間形成了一道壁壘。傳統上這是十字架的影子。

對于 的描述稍有不一致。這裡敘述的，與以西結書一章五至十二節；四十一章十八至十九節；啟示錄四章六至九節稍有差異。他們顯然是這屬世受造物的守護靈；這敘述是象征式的，因此差異便無關宏旨。

當約柜要搬動時，贖罪罩便看不見了，因為它要小心遮蓋起來（民四5-6）。

我們千萬不要忘記，以色列人崇拜的是一位上帝，而這位上帝本身是道德的，崇拜 的人， 對他們有道德的要求。

{\Section:TopicID=202}陳設餅的桌子（廿五23-30）

這裡只描述桌子；陳設餅本身的定例要在利未記廿四章五至九節才能找到。關于陳設餅的意義，在猶太教方面或基督教方面都沒有完全一致的見解。雖然有一個幕隔開，但是很明顯陳設餅的桌子與約柜最近；乃是『我們日用的飲食，今日賜給我們』無言的懇求；承認人的飲食──以色列人生活的要素，靠賴上帝。今天全球上有那么多人挨餓，這象征便更為適切了。

{\Section:TopicID=203}燈台（廿五31-40）

要了解大希律時代燈台的形狀，可從羅馬提多門仿造的形狀見之。第廿七章二十節及利未記廿四章二節指出它的燈必須不斷點 ，但這在廿七章廿一節上似乎給否定了；請參看三十章七至八節；利未記廿四章三節；歷代志下十三章十一節。米示拿及約瑟夫解釋這顯著的沖突，說，一盞或三盞燈在日間點，但是夜間七盞要全點 。這可能很對，因為在曠野必須節省橄欖油。

燈台不在乎實用，它對 陳設餅的桌子安置，表示上帝是飲食的賜予者，見証 是人生的指引（詩一一九105）和賜福者及保守者（箴十三9；二十20）。

奇怪的是在數算會幕的家具中，未提及香壇；參看三十章一至十節。未見對此有使人滿意的解釋。在列王記上七章廿三至卅九節所列的聖殿用具清單中，同樣未提及祭壇。 《每日研經叢書》


創世記第二十八章

出埃及記第廿六章

【出廿六33】「這幔子要將聖所和至聖所隔開。」

這幔子並非單將俗的和聖的分開；也不是把事奉和敬拜分開；它乃是將那至高的事和至高的分開，將所有人類之間彼此的關系和與神交通的地位分開。這幔子是用藍色、紫色、朱紅色線，和捻的細麻織成的，上面還繡著基路伯。這些象征著要進到神面前的人，必須全然完全。如今，我們只要借著耶穌基督，在 的完全裡，就能來親近神。 摩根《話中之光》

會幕（廿六1-37）

把在主日學時所記憶關于會幕的描寫忘卻才好。我們要處理的不是一個結構，而是兩個，要不然就是三個︰

（甲）帳幕mishkan（住處，見1-6節），參看廿五章八節。

（乙）ohel（中文聖經譯作罩棚），建在mishkan之上以保護它（7-13節）。

（丙）ohel更進一步受頂蓋的遮蔽保護（14節）。

正如關于所羅門聖殿的敘述（王上六章）一樣，其細節不夠詳盡。對這些事有興趣的，應參考海丁氏著的聖經辭典（譯者注︰基督教文藝出版社出版的書籍Cat. No 704）的『會幕』條，或其他聖經辭典。主要爭論之點乃是ohel到底有沒有一根屋脊梁來使它避 mishkan。這看法遠比甘乃迪（Kennedy）所提的更為值得考慮，參看Evangelical Quarterly一九三九年四至六月刊登的M. L. Guilleband的文章。

（甲）mishkan是用上等質地的麻布，繡上 的像製成。用皂莢木（不是板）鑲入銀鈕扣使其穩當。它是三十肘長，十肘寬，又十肘高──每肘約為十八寸。它被一張幔子分而為二（33節），這樣為約柜造成一個主聖所，一個正十肘的立方體，每方十肘。以另一幔子為門，使非經許可的人不能見到內部其余部分。正確地譯作『架』，而不是『板』（譯者按︰中文聖經譯作『板』，但現代中文譯本譯作『框架』），一部分是根據硬板重量，大約是每塊一噸；而另一方面則是根據這些板會遮住那美麗的細麻布的帳幕，而用框架則可以避免。

（乙）ohel那在mishkan上面的帳幕，是用山羊毛造成的，山羊毛是白度英人的帳幕通用的材料。

（丙）ohel的罩蓋是用染色的公羊皮造的，也用海狗皮製造（新國際本）。這大抵用以防雨。 《每日研經叢書》


創世記第二十八章

出埃及記第廿七章

【出廿七20】「你要吩咐以色列人，把那為點燈搗成的清橄欖油拿來給你，使燈常常點 。」

聖所裡的金燈台，象征以色列人在列國中發光的功用；而「油」在聖經裡面，總是象征神的「聖靈」。蒙揀選在這世上作光的人，惟獨靠著聖靈，才能成全他們的付托。乃是當他們在聖靈裡受浸、被聖靈充滿、蒙聖靈所膏，他們才能在今世作照亮人的明燈。 摩根《話中之光》

外院子有太陽光，聖所裡幔子前有橄欖油的燈，至聖所裡本來是黑暗的，沒有天然的光，也沒有人工的光，只有神的光。神的光，不在聖所裡，乃是在至聖所裡。你要看見光，就得在至聖所裡。乃在聖徒聚集在一起的時候，教會成功作神的居所，那個時候有光。教會的聚會，乃是神顯出 的光的時候。為甚么這樣，我們不知道。我們只能說，在這裡面乃是一種所謂的身體互相效力，叫神的光，在身體裡能夠彰顯。── 倪柝聲

會幕的院子（廿七1-21）

圍繞會幕的院子（9-19節）是長一百五十尺，寬七十五尺；就是一個可以劃分為兩個正方形，每邊七十五尺的長方形。如果我們在中間劃一道分界線，則會幕的前部便會在其上。如果我們劃出兩個正方形的對角線，約柜便會在西半的中央，而燔祭壇則在東半的中央。洗濯盆則在壇與會幕入口的中途。

那隔開院子的 ，都是高二十二尺半（14節）。因此雖然由營中可以看到會幕的頂，院中的活動卻不致為好奇者所見。只有一個入口在西邊的盡頭。

會幕院平面圖

{\Section:TopicID=206}燔祭壇（廿七1-8）

這壇用皂莢木造成，有七尺半見方和四尺半高。這空框可能以土填充；參看二十章廿四節。顯然，用銅包住板的兩邊（2節）；否則它便很快會焦毀了。民數記十六章卅八節的銅香爐可能只用在外邊，這樣可警告全體來獻祭的人，惟有那些被上帝揀選的人才可以作為 的祭司去主持祭禮。在迦南，普通用有角的壇。因為角是能力與權勢的象征（詩十八2；七十五10），它們大抵象征上帝的能力滿足崇拜者的需要。尋求避難所的都抓住它們；參看廿一章十四節；列王記上二章廿八節。

銅網（編者按︰英文譯作欄柵，grating）不是在壇裡面，而是在下面為對圍腰板產生支承。其外邊被穿杠的環子接連 。圍腰板乃是要給主禮祭司站在其上，否則祭壇便會太高，予他不便。猶太人的傳統支持這說法，証實其為一尺半寬。

{\Section:TopicID=207}燈油（廿七20-21）

搗成的油必須是上品。 欖放在臼中徐徐搗成。惟有我們最好的事物才能讓上帝的榮耀彰顯出來。 《每日研經叢書》


創世記第二十八章

出埃及記第廿八章

【出廿八1】「你要從以色列人中，使你的哥哥亞倫和他的兒子拿答、亞比戶、以利亞撒、以他瑪一同就近你，給我供祭司的職分。」

全世界只有猶太國是神所揀選的國，全猶太國十二支派中只有利未支派是神所揀選的支派，兒在這么多的利未人中間，只有亞倫一家是被神揀選來『承接聖職』(出廿九)。感謝神，今天我們是這一家裡面的人(啟一5~6)。我們信主的人都被神揀選作祭司。── 倪柝聲

【出廿八2】「你要給你哥哥亞倫做聖衣為榮耀，為華美。」

祭司有兩件衣裳，一件是為著光榮，一件是為著華美，或是說美麗。不是你優待了神，乃是神優待了你；在 有限的工作裡也給你有分。乃是神把尊榮給你，把華美給你。奉獻是神榮耀你，是神給你美麗。── 倪柝聲

【出廿八29】「亞倫進聖所的時候，要將決斷胸牌，就是刻 以色列兒子名字的，帶在胸前，在耶和華面前常作紀念。」

大祭司的胸牌和肩帶上的寶石，都刻著以色列十二支派的名字(參21節)，這些名字就是代表以色列全國的人民，就是代表神的眾百姓。大祭司進到神的面前，不是他一個人單獨去的，他是肩上擔著以色列十二個支派，胸中懷著以色列十二個支派進到神面前去的。大祭司是豫表主耶穌，這就是豫表主用肩擔著我們，用胸中的愛懷著我們。── 倪柝聲

【出廿八30】「又要將烏陵和土明放在決斷的胸牌裡；亞倫進到耶和華面前的時候，要帶在胸前，在耶和華面前常將以色列人的決斷牌帶在胸前。」

當以色列人遇到了不能解決的難處，就借著『決斷的胸牌』尋求神啟示、說話(參民廿七16，18~21；撒上卅1~8，18~19)。在這決斷的胸牌裡，有烏陵和土明。『烏陵』在希伯來文的意思就是『亮光』，『土明』在希伯來文的意思就是『完全』。當大祭司帶著決斷的胸牌到神面前，神的光照亮的時候，神的旨意就完全的顯明出來了。── 倪柝聲

一個地方教會的事情，不是一個人，兩個人發命令怎樣作就怎樣作，也不是大家舉手表決；這都不是屬神的辦法。眾教會間，也不是使徒像教皇那樣發號施令。乃是神的百姓中那些老練的、敬畏神的、敬虔的人，他們肩上擔著神的眾兒女，胸中懷著神的眾兒女，到神面前，在神的光中來讀一讀神眾百姓的情形，然后下一個斷案。在教會中，沒有一個人可以輕視甚么人。連人的怨言、反對，你都得帶到神面前去讀，你還得用肩擔著他們去到神面前求問。你不能獨斷。── 倪柝聲

【出廿八41】「要把這些給你的哥哥亞倫和他的兒子穿戴，又要膏他們，將他們分別為聖，好給我供祭司的職分。」

「要膏他們，將他們分別為聖，好給我供祭司的職分。」這些話說明了，祭司們要來事奉神以前，所當有的預備︰(一)「膏」(anoint)︰象征聖靈和要供祭司職分的人的交通(參出廿九1)；(二)「奉獻」(consecrate)︰意思是「充滿這手」，說明一個受膏的人，得著完全的裝備，使他能盡他的職分；(三)「聖別」(sanctify)︰是指一個作祭司的人，要遠離屬靈和道德上的玷污。今日，我們所以能作神的祭司事奉神，乃是因為在 裡面蒙聖靈所膏，以至我們有能力盡職，並且得著聖別，使我們遠離那些會使我們失去供職身份的危害。 摩根《話中之光》

祭司聖衣（Ⅰ）（廿八1-43）

在亞倫與他兒子的袍的敘述之中，細節上的不同（41-43節），從其他經文可以清楚讀出來的，就是在以色列中實際上只有一個祭司。他的眾兒子只是比副手稍高一點。這就是為甚么希伯來書可以不理會其他祭司，而只限于大祭司亞倫與耶穌的比較。亞倫不只是以色列人在上帝面前的代表，也是上帝在以色列人中的代表。在執行職分時，他必須按照當時的標準，穿戴合宜；但是當上帝藉 加利利一個貧窮村夫的裝扮，差派 的完美代表降世時，我們便有理由對華美的宗教袍服提出疑問。

祭司聖衣（Ⅱ）（廿八1-43）（續）

{\Section:TopicID=210}以弗得（十八5-14）

我們沒有辦法給『以弗得』（ephod）一個確定的意義，英文只是把希伯來字音譯過來。正如柯爾（Cole）說的，『用現代名詞說，我們迷惑的程度，可以由我們不知道以弗得是一件背心，還是一條蘇格蘭人穿的短裙的事實上見之。』實際的困難乃是因為這字顯然用作不同的意思之故。

『細麻的以弗得』在這方面是最好的例子，它是祭司的，或者至少是聖所的服裝；參看撒母耳記上二章十八節、廿二章十八節；撒母耳記下六章十四節。在撒母耳記上廿三章九節它與發現上帝的旨意有關，而且當亞比亞他逃向大 時，他並未穿上而是拿 （撒上廿三6）。在士師記八章廿七節；十七章五節；何西阿書三章四節的記載中，它不大可能是一件衣服。對于用法分歧的最好解釋乃是︰這種大祭司的以弗得，與那帶有烏陵和土明的決斷的胸脾有密切關系（30節）；這胸牌是大祭司用以決斷上帝旨意的。那些不能接近胸牌，或者不知如何使用烏陵及土明的人，可能製造其代用品。不論甚么時代都有以人類的代用品去代替上帝指定的方法的試探。

{\Section:TopicID=211}胸牌與烏陵及土明（廿八15-30）

胸牌用以弗得一樣的材料造成，那就是一個方形的布袋，前面有十二支派的名字。名字在這樣的背景下，在以弗得的寶石上見到，表示眾支派在上帝眼中都視為同等寶貴這事實。此外，我們根本不可能確定胸牌上的寶石（12節）──請比較新英文本及新國際本的不同譯法──因此也無從認出它們的屬靈意義。烏陵與土明似乎消失得相當早，結果關于其性質及其用法便沒有可資信賴的猶太傳統。它們的名字，意思是『眾光與完美』，就是『完美的光』，是在必要時上帝賜下啟示之法。撒母耳記上廿八章六節指出，掃羅得到對一系列問題的矛盾答案，雖然給他合理的暗示，他卻得不到一個正確答案。許多基督徒發覺，當他們試圖一次得到過分明顯的指引，而不滿足一步步漸進時，他們便會失望了。

如果我們像大多數現代譯本那樣，依照七十士譯本的撒母耳記上十四章四十一節，我們會認為烏陵與土明是兩種類似的（寶）石。按照祭司所描述的，答案乃是如此。有的人把它按『拈鬮』作字面解釋，便以為是兩塊完全一樣的石頭，一塊記上烏陵，另一塊記上土明，如果從神諭袋中掉出來，兩片都是烏陵，便是『是』的意思；兩片都是土明便是『否』的意思，如果二者不相同，便沒有答案。

查考較舊的注釋和手冊，其中有各種離奇古怪的意見，卻沒有一個是有可能的，因此可以不必理會之。

雖然我們不能確知烏陵與土明如何用法，我們卻很容易明白它們如何被聖所先知們所展示出來。長期以來對它們的希望從未消失；參看以斯拉記二章六十二節。

我們不難知道烏陵與土明的製度。我有一位半識字但屬靈的基督徒朋友。因為他閱讀很慢，他便習慣使用一個『應許箱』；這箱給他很多好處，雖然他詫異它常常給他一個安慰的字。雖然這樣我們可以看到上帝在開始與 的百姓長期偕行時，藉 烏陵與土明慈悲地滿足他們的需要。

有些基督徒雖然不用機械的方法，卻有知道上帝對他人之旨意的恩賜。那些要用這樣的恩賜榮耀上帝和裨益他人的，必須準備像亞倫那樣『將以色列人的決斷牌掛在胸前』（30節），那就是說，要知道上帝的旨意，包括了解上帝對他們的看法。知道上帝的旨意絕非只是一件機械的或理智的事。

{\Section:TopicID=212}以弗得的袍（廿八31-35）

這袍大抵是長的襯衣，外面掛上以弗得和決斷胸牌。提及衣服的不尋常次序，最好的解釋乃是越先提的越重要。

袍的顏色沒有顯著的含義，因為藍色應譯作『紫羅蘭色』。沿 下邊的裝飾，用有顏色的料子作成的石榴和金鈴似乎有雙重的用意，雖然石榴似乎沒有象征的目的，卻是作為鉈錘，以免袍子走樣。亞倫作祭司的責任，乃是等候萬王之王；而且作為百姓的代表，他要堂堂正正地被引進上帝面前，當他出來的時候，他要受尊敬。鈴沒有本質的不同，但是有實在的象征之目的。

{\Section:TopicID=213}歸耶和華為聖（廿八36-38）

在約翰見到天上生活的異象中，我們看到『他的名字必寫在他們的額上』（啟廿二4）。亞倫象征從他那個時代起的千千萬萬謙虛地藉 耶穌基督進到上帝面前，並且變成 形像的人（見林后三18）；亞倫又是上帝的百姓的代表，像 的百姓那樣是聖潔的，也就是要為上帝的旨意分別為聖。

{\Section:TopicID=214}其他衣服（廿八39）

細麻布上衣乃是穿在以弗得外袍下面的祭服。有如頭巾一樣，其所以用細麻布乃是為求涼爽。在禮貌上的表示則近于視天氣而定。頭上不戴帽子是平等的表示。除鞋子表示尊敬；參看三章五節。在經過曠野的時候，亞倫必然是穿草鞋，但是在大祭司的衣服中沒有提及鞋子，是因為他要赤足工作的。

{\Section:TopicID=215}輔助祭司的衣服（廿八40-43）

亞倫的眾兒子的服裝乃是內袍（那就是祭服），腰帶（那就是織成的腰帶）與裹頭巾。從其他的資料，我們得知他們也穿麻布以弗得。麻布褲子也同樣適用于亞倫。

值得提出的是廿九章五節及利未記八章七至九節亞倫的服裝取了一個比較合理的次序。 《每日研經叢書》


創世記第二十八章

出埃及記第廿九章

【出廿九35】「你要這樣照我一切所吩咐的，向亞倫和他兒子行承接聖職的禮七天。」

奉獻，英文翻作Consecration，這裡翻作『承接聖職』。承接聖職就是接受事奉神的職分，所以是聖潔的職分。在這么多的利未人中間，只有一家的人，亞倫一家的人能奉獻。感謝神，今天我們是這一家裡面的人。信主的人是這一家裡面的人(啟一5~6)。世人不能奉獻，所有蒙恩得救的人能。要看見，不是人挑選神去奉獻，乃是神揀選人來奉獻。一切以為說，我如果把自己甚么都丟下來事奉神，我好象是優待了神的人，他是門外的人。── 倪柝聲

【出廿九43】「我要在那裡與以色列人相會，會幕就要因我的榮耀成為聖。」

「會幕就要因我的榮耀成為聖。」人雖然在神聖的指示下作成 的工，但無論是他自己或他所作的，都不能達到成聖的地步。成聖永遠是那聖潔的神同在的結果。我們可能熱心的準備一切，把神和人相會的地方弄得華美，但既非我們的虔誠，也非我們美麗的行徑，能有任何成聖的力量。惟獨神的榮耀借著 的同在，才能使神人相會的地方，成為聖潔，因而產生了真實的交通。 摩根《話中之光》

祭司的分別為聖（廿九1-37）

顯然地，當以色列人要草創時，必要有一個人作為成聖的祭司，而這人則以摩西為最適合。如果摩西曾從葉忒羅認識耶威這觀念是正確的話，我們可以預期他去擔當。利未記九章廿三節；十章十六節中，摩西的舉動表示出他認識到自己在本民族的宗教中，有一個獨特的地位。實際上他是以色列第一位大祭司，他為了支持他哥哥才放棄這地位。

傑出人物常常有獨攬大權的試誘。我們從摩西樂于與他人分享民事與宗教的權力，看到他真正的偉大之處。

在某些宗派中，有一種過分的傾向，以為按立一個人為牧師，便使這人有全權。使徒行傳六章二至四節該是對這種態度的一個警告。

使祭司成聖──文字的意思乃是使其聖潔，表示完全分別出來，為上帝服務。這一舉動的完全，以其七次重複表示出來（35節）。不過，不論地方教會及其職員所作何事，此人存心如何，畢竟必須是上帝才使這人分別出來，為 服務（44節）。人的按手給予終身有效這概念，給教會太多害處。

接立的儀節以潔淨禮開始（4節），正如聖約儀節一樣（十九10，14）。洗禮的象征意義也是這樣，那些特別強調羅馬書六章四節的人正常情況下是對的，但是別忘記了它們有更深的進一步的解釋。接 是贖罪祭（10-14節）。雖然我們感到罪被潔淨的人在社交上比較被人接納，但是罪卻不是外表上的事，肥皂和水不能除掉；也沒有一個人，可以站在人與上帝之間作中保，而他自己又不得不承認他也需要一位中保。正如希伯來書的作者所堅決主張的，耶穌基督作為我們偉大的大祭司，其獨特之處乃是在于 是『聖潔、無邪惡、無玷污，遠離罪人，高過諸天』的（來七26）。

然后是獻燔祭（15-17節），這是新任祭司完全獻身上帝的象征。接 用另一只公綿羊的祭是這儀節中獨特的（19-28節）。在第廿二節這羊稱為『承接聖職所獻的羊』，新英文本的『就職』一詞要好得多；也許『就任』會更好些。把祭牲的血涂在亞倫右耳、大姆指和腳上的象征意義很明顯，無庸多闡釋。『用血抹耳，好叫他聽上帝的話；抹手，好叫他履行與祭司職分有關的責任；抹腳，好叫他行在公義之中』（何茲）。

正如卅一至卅四節所清楚說及的，為『承接聖職所獻』的祭，乃是平安祭，羊的肉要在上帝的壇（22-25節）與就任的祭司（26節以下）之間劃分。基本的概念（不限于以色列人），乃是被任為祭司的責任是執行祭司的工作。他們必須參與三個主要的祭，就是贖罪祭，燔祭和平安祭。

『膏油』（7節）的成分可于三十章廿二至卅二節中找到。不作討論是危險的，但是卅五及卅六節（『你要這樣照我一切所吩咐的，向亞倫……』）的明顯意思，乃是在成聖儀節完成之前一周，只有贖罪祭要重複地獻。這是可以理解的。上帝並不喜歡重複的獻身舉動（『燔祭』），因為 知道這種舉動是出于真誠與否。祭司也無須再次被立，但是他們像我們一樣，需要被提醒，他們離上帝的標準是遠或近。正如涂威爾法政牧師（Canon Twell's）如此完美地在聖詩中表達出來的︰

不僅我罪求主憐憫；
更要祈禱主之垂顧；
既未事主也未盡心。

我崇敬虔跪禱主前，
或以竭誠向主歌頌；
求主垂察賜赦免。

我們在卅七節初次認識希伯來神學上一個影響深遠的概念。要有七天的祝壇為聖，為它贖罪──在贖罪日也要有類似的行動（利十六18）。罪是傳染的，只要把贖罪祭的一部分帶到壇前，便玷污了壇。同樣，聖潔也是傳染的；參看三十章廿九節──膏油{\LinkToBook:TopicID=221,Name=膏油（三十22-33）}和十九章十二至十三節的注釋──聖約的確立{\LinkToBook:TopicID=159,Name=聖約的確立（十九10-25）}。

在現時代，一般基督徒大都已經忘記了世界的沖擊這句話的意思。叫人與世界同流合污的壓力空前強勁和巧妙，而心意更新變化的需要也空前迫切。聖靈依然感化世人成聖，但是他們的隊伍卻總是太小，遠遠滿足不了要求；不過當他們出現時，他們的生命也是會傳染的。會幕中聖潔的傳染是有效力的，對聖物極有關系；因為任何事物接觸了聖物，便自然地不肖屬于其事物而成為上帝所有。在撒迦利亞書十四章二十至廿一節指出，聖、俗之物的區分最終消失了。

每日當獻之祭與香壇（廿九38-三十10）

（一）

會幕的每日獻祭儀式，乃是為使公眾意識到以色列人是上帝的百姓，因此儀式中包括火祭，以殼類祭為其一部分。這裡初次提及在禮儀中用酒。稍后的經文清楚說，在贖罪祭之前有燔祭。

神學上一個最大的困難，是上帝的超越性， 存在于創造物之外，與 在宇宙的內在性，就是 在其中臨格兩者之間的協調一致。真正的協調或許只能在三位一體的神學中找到。我們在四十六節（『將他們……領出來的，為要住在他們中間，我是耶和華……』）看到要把兩者撮合在一起的嘗試。帳幕是上帝與以色列人相會的象征，也是上帝與以色列人相會之處；帳幕是不能保証其永久性的；請參看耶利米書七章一至十五節。人類不能利用上帝的降卑而勉強 一直臨在。我們把這些經文與耶利米書三章十六至十七節，以及耶利米書的經文與啟示錄廿一章廿二至廿六節相比對的時候，請注意啟示的逐漸加深。 《每日研經叢書》


創世記第二十八章

出埃及記第三十章

【出卅12】「你要按以色列人被數的，計算總數，你數的時候，他們各人要為自己的生命把贖價奉給耶和華，免得數的時候在他們中間有災殃。」

每一次，一個人的生命在神面前一被記念，若沒有贖罪祭，他就要受災殃。大衛打發約押數點以色列人，神所以不喜悅，並降瘟疫與以色列人，就是這個緣故(代廿一)。沒有血的人，是立刻要手審判的。── 倪柝聲

【出卅13】「凡過去歸那些被數之人的，每人要按聖所的平，拿銀子半舍客勒；這半舍客勒是奉給耶和華的禮物（一舍客勒是二十季拉）。」

出埃及記是講生命的價銀，每人出銀子半舍客勒，這是救恩。每人都得有神的兒子，才能救他的生命。在罪人得救的地位上，我們在神面前是有同等價值的。『半舍客勒』與路十35的二錢銀子相等。這二錢銀子，主耶穌已經替我們付清了。這二錢銀子，夠我們從住客店(在世寄居)，直到我們的救主再來。── 倪柝聲

【出卅14】「凡過去歸那些被數的人，從二十歲以外的，要將這禮物奉給耶和華。」

『二十歲』是人能為自己負責之年。這裡的教訓是凡能為自己負責的，就得有神的兒子。不過以色列人是按肉體的年歲算；在救恩的時代，負自己責任的年代，無人能知，也許有人在七、八歲時，就已達此負責之年了。── 倪柝聲

【出卅15】「他們為贖生命將禮物奉給耶和華，富足的不可多出，貧窮的也不可少出，各人要出半舍客勒。」

「富足的不可多出，貧窮的也不可少出；各人要出半舍客勒。」這裡的半舍客勒銀子，乃是救贖的象征。富有的和貧窮的，完全是站在同一救贖的根基上。人的富有或缺乏，既不能使他得以親近神，也不致使他被剝奪不能親近神。人得以親近神，全然是由于神所預備的救贖。這贖命銀象征一個事實︰這蒙神恩救贖的人，今后全然屬于神。 摩根《話中之光》

因為是用寶血作代價，所以無貧富之別。貧富，可比人的行為。行為不好的，不能使自己得救；行為好的，也不能使自己得救。都得出半舍客勒。主所成功的救恩，人不能加上甚么，也不能減少甚么。人都必須靠寶血得救。血所以稱為寶血，是因『寶』，才有價值(彼前一19)。寶血是一個重價﹗── 倪柝聲

【出卅32】「不可倒在別人的身上，也不可按這調和之法做與此相似的。這膏油是聖的，你們也要以為聖。」

『聖膏油不可倒在人的肉體上面』(原文直譯)。我們基督的生命和經歷都不是從我們自己起首的，都是從『新創造』起首的。我們所以在永遠之子裡為神的兒女，和神有了關系，都是根據于神自己住在我們的靈裡，根據于主耶穌複活所成就的新創造，神就是住在這新的裡面。── 倪柝聲

【出卅37】「你們不可按這調和之法為自己做香；要以這香為聖，歸耶和華。」

這香不是為肉體的，乃是為神的純全旨意的；如果為肉體來用這香，就要被審判的火燒死。因為這香是代表神自己，實行神的旨意。── 倪柝聲

【焚香爐】(1~10，22~38)聖經每以焚香爐喻聖徒之祈禱，實甚 合，有如聖殿所焚之香︰

一、乃甄別為聖

二、其味馨香

三、其氣上升

四、焚于金爐內

五、由祭壇所取之火而焚之，蓋真祈禱之熱忱乃十架而來

六、宜焚于神前

七、須搗為細粉，祈禱之事，祈禱之言，皆宜先于心靈中成為細粉

八、逐日晨夕焚之

九、不可以為俗事俗物而用之

十、永無間斷。── 賈玉銘《五十二靈程講題》

（二）

我們在較早的時候，看到廿五章論會幕用具，並未提及香壇。這種省略沒有特殊意義，在廿七章論會幕的院子，省略了浴盆便已表明（16-21節）。

希伯來書九章四節把香壇列入至聖所內。象征性地這樣作是可行的，因為香象征百姓的禱告上達住在他們中間的上帝的寶座（啟五8）。但就實際而論，它必須放在那隔開至聖所的帘子以外，因為大祭司只在贖罪日進去。關于香的定例見卅四至卅八節。

香在新約中消失了，只留下象征性的意義，因為我們的禱告藉 耶穌基督已確保必然得蒙垂聽。

相信親近上帝必須用一種特殊的神性的語言固然危險，但以為用市儈俚俗之語言也可以，或許更為危險。我們對于至高者的反應當是盡我們之最好。顯然的，為真正的需要而發出的呼聲，應當以最自然的話語表達。雖或別人無意中聽到，會以為失敬，上帝卻不以為如此。

人口稅與其他事項（三十11-38）

{\Section:TopicID=219}人口稅（三十11-16）

認為調查人口隱藏 危險，這觀念以前流行很廣，現在仍然如此，參看撒母耳記下廿四章。雖然這在舊約清楚反映出來，卻從未有過解釋。大抵它與背后的動機有關，而這動機通常是為了軍役。雖然今天沒有人對調查人口作強烈的反對，可是調查人口是否恰當卻是問題。民數記一章的調查人口清單清楚說明是關于那些能作戰的人，而在民數記廿六章二節又重複一次。戰爭，甚至是聖戰，也必然引致死亡，于是那些被核數過的人要付出贖價（kopher），這字用于殺人（非謀殺）者所受的懲罰。第十二節所提及的災殃可能是指打敗仗。人頭稅的額定數是由于涉及殺人，所以與殺人罪是一樣的，不論那人收入多少，社會地位如何。

雖然舊約記載很多戰爭，但戰爭並未受到贊許，而是相反的；參看歷代志上廿八章三節。大抵銀子用于製卯，而卯則用于使會幕的板固定（廿六19）

在尼希米（尼十32）以后的一段時期，那半舍客勒成了所有猶太人每年必須繳納的稅；參看馬太福音十七章廿四節。主后七十年聖殿被毀之后，羅馬人把它作為特別稅，用Fiscus Judaicus的名義繼續征收。所不同的是這稅繳給古羅馬的神廟（Jupiter Capitolinus）。

{\Section:TopicID=220}洗濯盆（三十17-21）

約翰福音十三章十節對于這律例有所追憶。洗濯盆主要並非為沐浴之用，而是給那些在會幕事奉的人洗淨他們的赤足與污手。用污穢的手足事奉便是玷辱上帝的威嚴，這人便當受死。這應當作為今天蒙召事奉上帝的人一個鄭重的警告。自覺有未蒙赦免的罪，而去代表 ，便冒 大危險。

{\Section:TopicID=221}膏油（三十22-33）

以色列人在曠野，怎么能製造這樣的一種油，其中的成分有些竟是來自遠方的呢？這是一個合理的問題。埃及人為死人搽香油的風俗，引致這樣的香草普遍入口貿易，所以它們可以在以色列人離開時作為有價值的財寶獲取。這種香料和 欖油混合起來則製成一種芬芳的液體了。

有時，當剃胡子后用擦面劑之類的東西，因其香氣遠超過其效用，我們立即感到其香氣的確是吸引人的。在路加福音七章卅七至卅八節及馬可福音十四章三至六節中所記的事跡，可從這段經文深得其意義。

{\Section:TopicID=222}聖香（三十34-38）

在古代世界中香的使用是廣泛的，包括迦南地，考古學家在迦南發現了一些古香壇。瑪拉基書一章十一節把香的使用作用表彰耶威的神性。詩篇一四一篇二節視之為祈禱的象征；參看啟示錄八章三至四節。雖然今天有些人不喜歡它，另外一些人卻覺得它對感官具刺激作用。但在以色列人它部分用于遮掩上帝的榮耀（見利十六12-13）。 《每日研經叢書》


創世記第二十八章

出埃及記第卅一章

【出卅一3】 「我也以我的靈充滿了他，使他有智慧、有聰明、有知識，能作各樣的工。」

我們所從事的工作，若是神所指定的，我們就毋庸焦慮，因為 必給我們完全的裝備。智慧是一種才干；聰明說出進展，照著所領受的啟示而執行；知識就是最終所需要的巧工。這一切都由于神用 的靈充滿 的工人，使他成為神聖行動的器皿。神需要人來作神的工，而一個人要作神的工，必須有神的靈。這是神人之間完全的合作。 摩根《話中之光》

比撒列與亞何利亞伯（卅一1-18）

論這兩個工匠的這段經文，實際上是與卅五章三十節至卅六章二節相同。它是對常常傳聞的，說以色列中沒有建造會幕及其器具的知識的不同意的答辯。『我已經題他的名召他』（2節），使人聯想卅三章十二節及以賽亞書四十五章四節，表示這名字實際含有預定的意味。天賦的藝術天才與技巧，是無法用邏輯來解釋的。值得仔細思考的，乃是比撒列屬最大的猶大支派（民一27）；而亞何利亞伯則屬較小的但支派（民一39）。上帝總是把 的恩賜分賜各方。比撒列的祖父是十七章十節及廿四章十四節的戶珥，這點沒有疑問。

{\Section:TopicID=224}安息日（卅一12-17）

守安息日再一次受到強調，就像當時在營帳中發生的那樣，這是一件使人詫異的事。但是期望百姓盡心竭力，趕快建造會幕，視之為可以重獲耶威的恩惠。然而上帝卻含蓄地告訴他們，建造會幕不應優先于守安息日；參看卅五章一至三節。

許多基督徒過分使用禮拜日于宗教活動，失卻每周休息一天的好處。如果他們在其他日子裡更注意自己的活動，他們便會有更多時間把禮拜天獻給上帝──不一定要為 工作。

{\Section:TopicID=225}法版（卅一18）

拉比根據他們的想象亂猜上帝如何寫成十誡。但是把想象擱下不理──基督教傳道人有時在講議中過分看重想出來的東西──我們不應放過十誡所說，視為不如石板本身重要；當我們明白，那兩塊版的最終形式乃是摩西親自造的（卅四1），而那些誡命是再次由上帝親自寫上（卅四1）的時候，更是如此。

首先，它加強了那種認為十語是聖約的根基之見解，而聖約之書只是權威的注釋一般。其次，它強調它們不可變與不能變的性質。正因為這樣，在耶利米書卅一章卅一至卅四節並未暗示新約將會有一部新妥拉，只是它表現的性質改變了（結卅六26-27；耶卅一33）。

我們可以合理地自問，當約伯記的作者在那痛苦難耐的時候，當他的靈魂從幽暗的黑暗中見到第一束光芒時，所表現的確信，是否正是想到了這幾節經文︰

惟愿我的言語，
現在寫上，都記錄在書上﹗
用鐵筆鐫刻，
用鉛灌在盤石上，直存到永遠﹗（十九23-24）

沒有人可以自稱他盡都通曉有關上帝的事，但是當他有了信心，他可以且必然與查理 斯理（Charles Wesley譯者注︰約翰 斯理之弟，一七○七至八八年，英國著名聖詩作者，又是名布道家，曾經協助其兄從事奮興工作）一同唱︰

如今我不怕再被定罪；
耶穌和 所有的屬我﹗
在 裡面，我生命更新，
穿戴神聖公義的禮袍，
勇敢地趨向永恆寶座，
藉 基督我頭戴榮冠。

《每日研經叢書》


創世記第二十八章

出埃及記第卅二章

【出卅二4】「亞倫從他們手裡接過來，鑄了一只牛犢，用雕刻的器具做成。他們就說︰『以色列啊，這是領你出埃及地的神。』」

以色列人認為，摩西所帶領他們認識的神有一點不便當，因為不知道 住在那裡，要找 不容易。今天連敬拜 的摩西也找不到了。今天他們能夠有看得見的一個金子打成的神，擺在他們面前可以敬拜了，他們就在那裡大大的快樂。人對于神的觀念，都是這樣。人總是要想辦法自己造一個神，自己在那裡敬拜。人歡喜敬拜自己手裡所造的神，人不接受神造物的權柄、地位。── 倪柝聲《初信造就》

【出卅二11】「摩西便懇求耶和華──他的神說︰『耶和華啊，你為甚么向你的百姓發烈怒呢？這百姓是你用大力和大能的手從埃及地領出來的。』」

「...你的百姓...這百姓是你用大力和大能的手，從埃及地領出來的。」摩西懇求耶和華的根據，不在于他憐恤百姓，乃在于神的榮耀。這是在摩西最深處所關切的，因此，他的代求蒙了垂聽。我們若能認識這一點，是非常寶貴的。 摩根《話中之光》

【出卅二26】「就站在營門中，說︰『凡屬耶和華的，都要到我這裡來﹗』于是利未的子孫都到他那裡聚集。」

本來，神揀選以色列人歸神作『祭司的國度』(出十九6)，神的目的，本來是要每一個神的子民都作祭司。可是因為許多人貪戀世界，顧念人情，放棄忠心，事奉偶像，結果只有肯出代價，忍心為神殺自己弟兄的利未人(27~29節)，才配作神的祭司。從此，神的子民和神的祭司就分開了。── 倪柝聲《初信造就》

捌　金牛犢（卅二1-卅四35）

造牛犢（卅二1-6）

為求充分了解這故事，我們要知道『牛犢』乃是'egel一詞的一個難以理解的譯法。這字的意思是『一只強勁的幼公牛』（柯爾）。在創世記十五章九節的雌性用一只三歲大的母牛，而在詩篇一○六篇二十節則稱為牛。現代英文修訂本正確地譯作『公牛』。依我們現在的看法，牛犢在古代偶像崇拜中不會是正常的偶像。

摩西在西乃山上度過四十天（廿四18），這是比一個月還長的期間。在那期間內百姓沒有特殊活動，而且在立約儀節之后，相伴而見到的可怕的自然現象，使他們以為摩西已經死了，這是頗為自然的事。

摩西在他們當中，被視為耶威一個可見的記號。盡管有第二誡，他們還是想望有一個可見的代表。也許我們應當把第一節（對4和8節也一樣）的話譯作『為我們作一個神。』在創世記卅五章四節中我們發現雅各的一伙人中有戴耳環的。戴耳環的事如果以后從以色列歷史中消失，可能是出于害羞。我們從這故事得到的印象是，亞倫不愿拂逆百姓，便蹉跎時日，希望問題會自己解決。可能他希望因為犧牲金子太多了，要求便會熄滅。新英文本說『把金屬鑄成模子』（4節英文直譯），可能是正確的。

除非假定在亞倫與百姓之間有真實的誤解，否則沒有甚么根據，說百姓想放棄對耶威的崇拜。公牛是用作為 臨在的征兆。阿爾弼（Albert）根據考古學的証據，堅決主張，公牛是耶威的寶座，把 想象為站在其上或坐在其上。這樣，能控製公牛便表示其力量與權能。通常假定所以選擇公牛，是因為百姓熟悉埃及的拜牛，但是認為他們把自己從埃及得釋放歸功于埃及的一個神，卻難以相信。說得更恰當些，是把它視為遙遠過去的殘存物，因為在迦南人中，公牛乃是神聖權能正規的象征。

雖然耶威從未被造過像， 不像與 或天使有所聯系，所以現在與田間的動物聯 上了，便把 放在異邦自然神的水準上。這種傾向困擾以色列人直至被放擄到巴比倫之后。

法版破碎（卅二7-20）

（一）

當上帝把山下所發生的壞消息告訴摩西時， 也要用藉 他去實現 給眾族長的應許來試驗他。

上帝那樣提出來摩西本來易于接受。他已略知他所要面對的困難，他有不受人擁戴的經歷；他『學了埃及人一切的學問』（徒七22）卻不被人賞識。現在這裡有一個使他可以成為第二個亞伯拉罕的提議。然而在米甸的四十年卻似乎已把他的野心全毀了。

雖然雄心對教會的領袖就像對其他人一樣是必須有的，我們也很可能如摩西一樣，但是我們會像他一樣祈求嗎？我們與現代的情調那么協和，甚至已經開始替犯罪製造借口了。摩西接受上帝的裁決，並未反唇相稽。相反的，他求上帝轉念記念 的應許，結果他蒙垂聽。

（二）

實際情境比上帝的警告所給他的思想準備更壞。那打擊看來雖未使他喪志，但他卻讓法版掉下摔破了。文字上清楚地含有他故意摔破之意。

超過一個多月的時間，他與上帝有過比我們所能想象的更為密切的交往（卅四33-35）。在他『快樂的異象』的經歷之后，突然要與粗野的牛像面對，便手足無措。他覺得耶威與以色列人之間存在一道敞開的深淵，而要把上帝的恩惠帶過這深淵，可能要引致自身的災難。我們並不是要判斷他的行動的是非曲直，而是要了解它。

我們有些人很像摩西那樣，在一段非凡而又動人的受苦節經驗之后，我們要面對文字或圖畫的各各他不容易而又情感化的描寫。

叫百姓喝金粉是立意叫他們曉得，任何聖像都沒有權能。我們有傾向去受魔鬼似是而非的權能影響，以致有時不曉得上帝無所不能的超越權能，可以掃除一切惡勢力與權能。

背叛的懲罰（卅二21-35）

（一）

摩西看他哥哥的臉色便知道是誰之過。他向他發的問題，暗含他相信亞倫是在嚴重的壓力，甚至受到生命的威脅下而行動的。亞倫方面，可以說他並未看出這一點，雖然他理直氣壯地怪責百姓，暗示是出于被迫，卻未詳說，然后他卑劣地埋怨一件意外。『我怎么知道融了的金出來卻成了一個公牛像呢？』對于愛上帝的人，事情是不會如此的（羅八28），但是我們常常聽到『我真不幸啊』的借口﹗

在申命記九章二十節，我們看到，幸好有摩西的代求，才救工這位候任大祭司一命。

（二）

百姓『放肆』背叛了他們聖約的主，于是要受懲罰。摩西援引廿二章二十節的律法，要求志愿者去執行。我們不要推想利未支派未介入金牛犢的崇拜，因為廿九節（『攻擊他的兒子和弟兄』。譯者注︰英文修正本譯作『犧牲他的兒子和弟兄』）似乎表示他們也對自己支派的成員執行死刑。卅六節利未的子孫『都……』含有全體之意。有罪的人清楚地視利未人為上帝的死刑執行人，而且顯然並不反抗。明顯地我們不能確定誰曾參與，使上帝因此以殺百姓伸張人的公義（35節）。在這懲罰中，多少人死亡則未說明。

就像祭司們被任執行祭司職分那樣（廿九章），利未也因他們公義的行動，被任執行他們后來的職務。

（三）

摩西第二次覲見上帝時，並未試圖對上帝掩飾百姓的罪惡。按照哥林多前書十三章七節，愛不論斷人，缺乏愛心才會論斷罪惡，以致罪人在上帝面前得虛偽的信心。約瑟在創世記五十章二十節清楚說，他對兄弟們並無怨恨，但他並未試圖減少他們的罪惡；就是耶穌的禱告︰『父阿，赦免他們，因為他們所作的，他們不曉得』（路廿三34），也沒有暗示不需要赦免。

如今這曾是牧人的摩西，為他的新羊 難過。如果為背叛與羞辱他的上帝而要付出代價，就讓他付那代價，名字從上帝冊中涂抹掉。

摩西的話使我們想起保羅為他的同胞愿受咒詛（羅九9）。他們的禱告雖然都蒙垂聽，但是無論摩西或保羅都不能消除他的同胞的罪。正如亞力山大夫人（譯者注︰Mrs. Cecil Franccs Alexander1823-95，愛爾蘭人，被譽為兒童聖詩作家）歌頌她的主︰

世間沒有這樣完人，
能付罪惡代價，
只有耶穌能開天門，
招呼我眾回家。

（譯者按︰詞見普天頌贊修正本一五七首城外青山歌第四節。）

我們不清楚到底是否懲罰的威嚇（『誰得罪我，我就……涂抹誰的名』），使卅五節的災難實現，還是在加低斯巴尼亞的崩潰中使懲罰實現（譯者注︰加低斯巴尼亞是尋的曠野沙漠的肥沃地帶，富有水泉；以色列人在曠野漂流四十年的時期，以此為中心），但罪惡的一個結果必然是這樣。于是上帝不再保証在百姓中臨在，而只應許一個天使領他們進迦南（34節）。 《每日研經叢書》


創世記第二十八章

出埃及記第卅三章

【出卅三1】「耶和華吩咐摩西說︰『我曾起誓應許亞伯拉罕、以撒、雅各說︰"要將迦南地賜給你的后裔。〞現在你和你從埃及地所領出來的百姓，要從這裡往那地去。』」

【出卅三2】「我要差遣使者在你前面，攆出迦南人、亞摩利人、赫人、比利洗人、希未人、耶布斯人，」

〔文意注解〕「我要差遣使者在你前面，」這裡的『使者』是指一般被造的天使(出卅二34)，而不是指那特定的使者(出廿三20~21) 三一神自己(參3節)。

【出卅三3】「『領你到那流奶與蜜之地。我自己不同你們上去；因為你們是硬著頸項的百姓，恐怕我在路上把你們滅絕。』」

〔話中之光〕(一)我們若肯聽從神的話，神的同在乃是祝福；否則，便是災禍(申四24；十一6~8)，因為神是烈火(來十29；詩七十八21，31)。

(二)人越與神親近，神追討他們的罪越嚴(摩三2，注意『因此』二字)。

【出卅三4】「百姓聽見這凶信就悲哀，也沒有人佩戴妝飾。」

〔背景注解〕當時男女都佩戴耳環、鼻環、頸環、臂環等類的裝飾。

〔話中之光〕(一)人失去神的同在，乃是一個大的「凶信」，沒有甚么事比這個訊息更叫人悲哀。

【出卅三5】「耶和華對摩西說︰『你告訴以色列人說︰"耶和華說，你們是硬著頸項的百姓，我若一霎時臨到你們中間，必滅絕你們。現在你們要把身上的妝飾摘下來，使我可以知道怎樣待你們。〞』」

〔文意注解〕「現在你們要把身上的妝飾摘下來，」藉此表明有悔改的心。

「使我可以知道怎樣待你們，」這表示神如何對待我們，乃根據我們是否有悔改的心；人若要蒙神的悅納，就必須悔改(賽一16~17)。

〔話中之光〕(一)我們當趁著還有機會悔改的時候，回轉歸向神，免得機會一錯過，就萬劫不複。

【出卅三6】「以色列人從住何烈山以后，就把身上的妝飾摘得干淨。」

【出卅三7】「摩西素常將帳棚支搭在營外，離營卻遠，他稱這帳棚為會幕。凡求問耶和華的，就到營外的會幕那裡去。」

〔文意注解〕「他稱這帳棚為會幕，」『會幕』就是神與人相會的帳幕(出廿九42)，但當時真正的會幕還沒有造成(出卅九32；四十1~2)，故這是臨時的會幕。

【出卅三8】「當摩西出營到會幕去的時候，百姓就都起來，各人站在自己帳棚的門口，望著摩西，直等到他進了會幕。」

【出卅三9】「摩西進會幕的時候，雲柱降下來，立在會幕的門前，耶和華便與摩西說話。」

【出卅三10】「眾百姓看見雲柱立在會幕門前，就都起來，各人在自己帳棚的門口下拜。」

【出卅三11】「耶和華與摩西面對面說話，好象人與朋友說話一般。摩西轉到營裡去，惟有他的幫手─一個少年人嫩的兒子約書亞不離開會幕。」

〔文意注解〕「耶和華與摩西面對面說話，」『面對面說話』表示相近的意思(申四12，15)，並非表示摩西看見神的面(參20節)。

【出卅三12】「摩西對耶和華說︰『你吩咐我說，將這百姓領上去，卻沒有叫我知道你要打發誰與我同去，只說︰"我按你的名認識你，你在我眼前也蒙了恩。〞』」

【出卅三13】「我如今若在你眼前蒙恩，求你將你的道指示我，使我可以認識你，好在你眼前蒙恩。求你想到這民是你的民。」

【出卅三14】「耶和華說︰『我必親自和你同去，使你得安息。』」

【出卅三15】「摩西說︰『你若不親自和我同去，就不要把我們從這裡領上去。』」

〔話中之光〕(一)這裡隱藏著一個重大的真理︰任何事物都不能代替神的同在。如果失去和施恩者的交通，正是那些神所賜的恩賜，會陷我們于咒詛。倘若神不和我們同去應許的美地，美地的豐盛正是我們貧窮的機會。

【出卅三16】「人在何事上得以知道我和你的百姓在你眼前蒙恩呢？豈不是因你與我們同去、使我和你的百姓與地上的萬民有分別嗎？」

【出卅三17】「耶和華對摩西說︰『你這所求的我也要行；因為你在我眼前蒙了恩，並且我按你的名認識你。』」

【出卅三18】「摩西說︰『求你顯出你的榮耀給我看。』」

〔文意注解〕『榮耀』（kavod）字面的意思是『重力』，就是神特性所賴以造成的內在實質。

【出卅三19】「耶和華說︰『我要顯我一切的恩慈，在你面前經過，宣告我的名。我要恩待誰就恩待誰；要憐憫誰就憐憫誰；』」

【出卅三20】「又說︰『你不能看見我的面，因為人見我的面不能存活。』」

【出卅三21】「耶和華說︰『看哪，在我這裡有地方，你要站在盤石上。』」

【出卅三22】「我的榮耀經過的時候，我必將你放在盤石穴中，用我的手遮掩你，等我過去，」

【出卅三23】「然后我要將我的手收回，你就得見我的背，卻不得見我的面。」

〔話中之光〕(一)摩西看到神的『背』，那就是在回顧時，按照 所行的去了解 。

【出卅三15】「摩西說，你若不親自和我同去，就不要把我們從這裡領上去。」

這裡隱藏著一個重大的真理︰任何事物都不能代替神的同在。如果失去和施恩者的交通，正是那些神所賜的恩賜，會陷我們于咒詛。倘若神不和我們同去應許的美地，美地的豐盛正是我們貧窮的機會。惟獨神認識我們，因此，惟獨神能使我們真正承受 所賜給我們的產業。 摩根《話中之光》

處罰與應許（卅三1-23）

（一）

上帝証實 打算把領導地位與對以色列人的照顧交給一個天使。我們生活在十字架之后的人，不容易體會古以色列人的感覺。上教會去的人，少有幾畿個不熟悉基督的話︰『無論在那裡，有兩三個人奉我的名聚會，那裡就有我在他們中間』（太十八20）。事實上這話往往作為鼓舞和喜樂的根源，然而對一般的會眾，如果真正知道這話所含的事實的話，他們便會覺得很不安。在以色列人，知道耶威臨近便會產生懼怕（二十18-19），然而 臨在的外表征兆──藉 雲柱火柱，卻受歡迎。因此第四節說這是『凶信』。

『會幕』的作用是給他們可見的真實性。現代大多數的著作，都假定這是我們所得會幕最早而又最真確的敘述，它不在營幕的中央，而是離開營幕的簡仆無華的帳幕，由摩西與約書亞事奉，而不是亞倫和利未人。

這說法基本上當然是正確。但是在這兩者之間不一定有矛盾之處。照故事所陳明的，會幕尚未建立，亞倫的祭司職位也未設立。還有，營帳受金牛犢事件玷污到這地步，必須在它以外有個與上帝相聚之處。陳明摩西進帳幕，雲柱降在會幕上時，百姓下拜（10節），譯成百姓『趴在地上』更好；那是有罪感的結果，如今上帝肉眼可見地來到他們當中了。

『耶和華與摩西面對面說話。』請比較民數記十二章六至八節。對這話我們不能從字面確定其含義。最重要的是表示親密，彼此完全的了解。

（二）

上帝提出在摩西身上成就 的旨意（卅二10）。他的初步反應如何呢？摩西現在實在覺察到，沒有上帝，他甚么都作不到。他聲稱上帝曾說，在我們不知不覺之中，『我按你的名認識你』，參看卅三章十七節，那就是 親自認識他，所以 知道他的祈求誠實無偽。他求知道上帝的『道』，意思是上帝待人的原則，好叫他作為上帝的代表去遵行。上帝的答複是應許 要滿足摩西那未經說出來的祈求； 的臨在，字面上是 的『面』，將與百姓同去。摩西當即的反應便是求見上帝的榮耀（kavod），字面的意思是『重力』，就是上帝特性所賴以造成的內在實質。

上帝向摩西保証，這不是可朽壞的人類所能承擔的。它只有藉 耶穌基督道成肉身才能傳給世人。我們可以自問︰永生是否應許給我們，我們是否在 身上找 ？

我們似乎必得把上帝的應許當作比喻。上帝的榮耀『經過』（2節）不解作上帝取了人的形像經過──在隨后的記述中，並無這種暗示，它的實現也是辭句上的。他看到上帝的『背』，那就是在回顧時，按照 所行的去了解 。 《每日研經叢書》


創世記第二十八章

出埃及記第卅四章

【出卅四28】「摩西在耶和華那裡四十晝夜，也不吃飯也不喝水。耶和華將這約的話，就是十條誡，寫在兩塊版上。」

在那四十晝夜中，摩西似乎忘記了一件事，那就是他的自己；他不吃飯，也不喝水，好象他已不複存在。然而，當他從山上下來時，他非但未見清瘦或憔悴軟弱，相反的，他卻更強壯，更有豐采，他的臉上光華四射。這裡滿了教訓︰神常常將這種與 之間至高交通的經歷，賜給 的仆人們，結果，總是使他們在服事上得著新鮮的能力。 摩根《話中之光》

【出卅四29】「摩西手裡拿著兩塊法版下西奈山的時候，不知道自己的面皮因耶和華和他說話就發了光。」

人工的謙卑，是人在那裡裝作謙卑，所以謙卑得吃力極了，叫旁邊的人都替他吃力。但是出乎神的謙卑，是自自然然的，他自己並不覺得他是在那裡謙卑著，但是在他旁邊的人會看見在這個人身上有了神的工作(30節)。臉上擦粉的人，要常常照鏡子；但是，摩西臉上發光，自己並不知道。── 倪柝聲

上帝的榮耀（卅四1-9）

新的石版是為重新立約造的（10節）。這次是人造的，表明雖然過去的得蒙赦免，其影響卻仍繼續 。我們應注意，除雲之外，我們便對摩西所看見的一無所知（5節）；我們只知他所聽到的（6-7節）。這裡有八件事，這八件事便是拉比們列出的上帝的十三個屬性。

（一）耶和華，耶和華︰把神聖名字重複說出意含了啟示錄一章八節；廿二章十三節阿拉法和俄梅戛所傳達的意思。以色列全部歷史從開始，繼續，而且存在到那時，乃是因為耶和華的權能；而其未來亦在乎此。教會悠長的歷史重複出現那些要走出聖經以外，而不去探求聖經奧秘的人所受的懲罰。我們知道哲學家如何叫我們面對那些上帝在基督裡的啟示所不理會的問題。同樣，神秘主義者主張對上帝認識可以加深，可以藉神秘之途達到神秘之了解。永恆將澄清我們對上帝在基督裡奧秘的了解，但不太可能教導我們甚么新的。重複神聖名字與希伯來書十三章八節有同樣的力量。

（二）有憐憫有恩典的上帝（El rachum ve-channun）。rachum與rechum有相同的詞根，意思是母親的『胎』，是母親對兒女感受到他們的軟弱的那種了解的意思；並請參看詩篇一○三篇十三節。channum譯作『有恩典的』很合適。它與chen同出一源，表示好撒瑪利亞人的行為，善待與我們無干的人，正如保羅在羅馬書五章八節所表示的，『基督在我們還作罪人的時候為我們死，上帝的愛就在此向我們顯明了。』

（三）erekh appaim不輕易發怒。救恩史顯示上帝的發怒是實際的；值得記住的是，憤怒在啟示錄居特殊地位。歷史上，上帝對人類的罪不輕易發怒，致使許多人未把它當作嚴重。

（四）ve-rav chesed ve-emet，有豐盛的慈愛和誠實。chesed，標準修正本譯作『不變的愛』，本質上是與恩典有關，是我們期望那與我們有契約關系的人的行為。在純粹人性情形，『忠心』通常是適當的譯法；但當涉及上帝時，便包括 愛 自己的人那種不變地、絕對可靠地，又完全了解。在新約用『恩典』表示。emet不是像欽定本說的『真理』，毋寧是『誠實可靠』。這裡的經文不太注重真理的抽象概念，但極重視可靠可賴。可靠的人能夠把他所知的全部真相說出來。

（五）notzer chesed la-alaphim，為千萬人（代）存留慈愛。這是拉比對卅四章七節的詮釋，而且幾乎必然正確。我們很難想象敬虔的祖先們的影響如何及于千萬代。

（六）nose'avon ve-pesha've-chattaah，赦免罪孽、過犯，和罪惡。這裡的動詞通常譯作『赦免』是對的，但未顯出上帝本身的代價。罪惡的三方面普通譯作『罪孽、過犯和罪惡』，但這裡所提出的譯法則試圖顯出每一個詞在意義上的特色。'avon是基督教神學上所謂的『原罪』，生來的邪惡。

（七）ve-naqqeh lo yenaqqeh，萬不以有罪的為無罪。不論上帝如何慈愛，人是按上帝的形像受造的，他裡面便有些東西要求他正直。

（八）必追討他的罪，自父及子，直到三四代，參看二十章五節的注釋──拜偶像的禁律{\LinkToBook:TopicID=165,Name=拜偶像的禁律（二十4-6）}。

舊約不像新約，不能再引用更古的聖經，但上帝這一啟示的重要，可于其十次全部或局部被引用見之，那就是民十四18；代下三十9；尼九17；詩八十六15；一○三8；一○八4；一一一4；一一六5；一四五8；珥二13。在會堂祟拜拜中它亦居重要地位。

任何人在加入對『舊約的上帝』的流行的批評之先，他們應一讀再讀這耶威的『榮耀』的陳述，並且自問，到底在甚么地方誤解了藉耶穌基督道成肉身啟示的這位上帝？

摩西表示，有了一位這樣的上帝，以色列人的頑梗與罪惡實在並不足于妨礙上帝在他們中間與他們同行了。

聖約的重申（卅四10-28）

上帝重申西乃的約。這不是一個新的約，而是重申的，可由十語保持它們原來的位置可見（1，28節）。新約（耶卅一31-34）也是一樣，因為那裡也沒有提及新的條款，其所以為新，是因為它含有新權能。

重申的事實，可于征服迦南（11節）一事見之。第十節用『可畏懼的』，就語言學而論是不合宜的。新英文本譯作『我向你所行可畏懼的事』較好。（譯者注︰在中文聖經這段話不太切合。）

學者們對于以下的律法匯集從未有滿意的解釋。它與聖約之書是同樣的，但是難以解釋為甚么選上這些，卻略去其他；且沒有新的。第十二節可與廿三章卅二至卅三節比較。對金牛的崇拜把他們帶回到族長時代在迦南的原處去，他們所聞的潛存于他們的記憶中。十三節可與廿三章廿四節比較。現代電視批評家不斷喚醒我們，我們所見的遠比所聽的效果深遠。十四節可與二十章五節比較。特別強調迦南女子（16節），經歷誠然如此。經驗屢屢顯示，古老的宗教概念通常是由家庭中的女人保存，而且有時長久如此。

十七節可與二十章四及卅三節比較；十八節可與廿三章十四至十五節比較；十九至二十節是重述十三章二及十一至十六節。廿一節重述安息日的誡命，但未提及動機。本章的廿二至廿四節重複了廿三章十四至十七節。關于廿五節，參看十二章十節；廿三章十八節。關于卅六節，參看廿三章十九節。這種對不同的段落明顯的關聯，表示我們處理的是同一本聖約書的撮要，但這不能解釋誡命的項目的選擇。

摩西面容發光（卅四29-35）

摩西傳統的畫像，通常被描繪成從他的太陽穴出來一些光線，有時像角一般。這畫面全追溯到此段經文。它表明摩西見到上帝的榮光。以色列人因為瞥見地面上的榮光而害怕，這是自然的。

乍看之下，我們可能推想，摩西蒙面是因為由榮光而來的光輝，引致目擊者懼怕。然而保羅在哥林多后書三章七至十八節解釋說，它是為要避免他們看見的榮光逐漸褪去。

基督徒應當有類似的經驗（林后三18），也像摩西，他不知道自己已經得 它，但他不必害怕它在外表上漸漸褪去，因為它並非來自外面，而是來自住在裡面的聖靈。基督的榮光在 從變像山上下來之前便褪去了。 彰顯 的榮光叫我們看見，乃是為我們的緣故，而不是為別人。基督『成為罪人的形狀』（羅八3），必須蒙上 的榮光，這榮光是 與聖父所有；至于我們，正像約翰提醒我們的，『上帝的兒女，將來如何，還未顯明』（約壹三2）。 《每日研經叢書》


創世記第二十八章

出埃及記第卅五章

【出卅五5】「你們中間要拿禮物獻給耶和華，凡樂意獻的可以拿耶和華的禮物來，就是金、銀、銅，」

在舊約造會幕的時候，他們是把金子銀子拿來奉獻給神。我們今天也是這樣，把我們所有的拿來奉獻給神；有的人有啟示，有的人有教訓，有的人有詩歌，大家都拿來。在造會幕的時候，神的靈給人有智慧，有聰明，能把金子銀子打成合用的器皿，能把各種材料造成功一個會幕(參10節)；材料是以色列人奉獻的，造成功會幕是聖靈的安排。今天，材料翅我們拿來的，安排是聖靈在那裡安排，這樣就能叫教會得著造就。── 倪柝聲

【出卅五21】「凡心裡受感和甘心樂意的都拿耶和華的禮物來，用以做會幕和其中一切的使用，又用以做聖衣。」

神需要一班人，為實現屬天的旨意獻上地上的物質；但他們必須先裡面受感而奉獻。裡面受感說出人對于某事，有深切的愿望。人為實現愿望而獻的禮物，必然蒙悅納。其次，奉獻之人的意志若是和愿望不夠和諧，則所獻上的不過是盡職而已。當人在靈裡與神相交，以至意志受到激勵，因此甘心樂意獻上他的所有，這樣的奉獻，是神所喜悅的。 摩根《話中之光》

玖　製造會幕（卅五1-四十38）

這幾章是覆述，有時實際上是逐字覆述過去的。不過，現在這些工作是在進行中，直至我們成功地結束，就是實現上帝的會幕在人間。這幾章不必加添注釋。我們把這些章細分出來后，指出曾經處理過的經文，有些地方，如果需要，加上一些額外標記，這便已足夠了。

安息日的優先地位（卅五1-3）

請參看卅一章十二至十七節的注釋──安息日{\LinkToBook:TopicID=224,Name=安息日（卅一12-17）}。當百姓表示他們渴望于消除所犯的罪時，忽略守安息日的律法實在危險。

會幕的材料（卅五4-9）

請參看廿五章一至九節注釋──帳幕的材料{\LinkToBook:TopicID=200,Name=帳幕的材料（廿五1-9）}。沒有一個人能捐獻全部所需，這樣給每一個人都有機會決定盡他所能去捐獻。同理，我們每一個人也都不可能供給建立地方教會的一切需要，而要盡各人之所能。

工作與工人（卅五10-29）

材料重要，工人也重要。不但要材料，也要時間和才能。這裡所強調的是『甘心樂意』。有時我們在宣教中過分強調本分，應強調求聖靈叫我們甘心樂意。因為 通常賜予能力，如果我們求聖靈使我們甘心樂意，便不致用非其才。

發覺恩賜（卅五30-卅六1）

請參看卅一章一至十一節的注釋──比撒列與亞何利亞伯{\LinkToBook:TopicID=223,Name=比撒列與亞何利亞伯（卅一1-18）}。如果聖靈推荐某人作某件工作，我們切要讓我們甘心樂意工作的心，占據那惟一被召去作這事的地位。 《每日研經叢書》


出埃及記

出埃及記第卅六章

【出卅六6】「這樣才攔住百姓不再拿禮物來。」

當人的裡面真實受感，靈裡樂意，就沒有一件會寶貴得舍不得給的，也永遠不會說給得太多了的。一切都在喜樂及慷慨的靈裡為神擺上。在正常的情形之下，神的工作絕不會因為缺少物質的配合，而受到限製的。如果人能清楚看見神國度之事的異象，人就難得不在裡面一直受感，靈裡一直樂意的情形之下，繼續有所獻上的。 摩根《話中之光》

發覺恩賜（卅五30-卅六1）

請參看卅一章一至十一節的注釋──比撒列與亞何利亞伯{\LinkToBook:TopicID=223,Name=比撒列與亞何利亞伯（卅一1-18）}。如果聖靈推荐某人作某件工作，我們切要讓我們甘心樂意工作的心，占據那惟一被召去作這事的地位。

材料的準備（卅六2-7）

會幕每每為人忽視的一個光榮，用現代話說，就是它從開始便沒有負債。上帝的任何工作，以負債開始乃是可悲的事。這可能由于未領悟上帝旨意或求堂皇富麗以榮耀人而非榮耀上帝。每每由于缺少甘心樂意，因為事先未計算代價而鹵莽從事；好比那蓋樓的人。（路十四28-30）

製造會幕（卅六8-38）

關于這段的注釋，請參看廿六章一至卅七節。會幕必得先造成，好叫它的器具，尤其是約柜，準備好的時候，有個存放之處。 《每日研經叢書》


出埃及記

出埃及記第卅七章

【出卅七9】「基路伯是臉對臉朝著施恩座。」

「基路伯」是特別為著神的聖潔蒙神使用的。此處的基路伯在至聖所裡高張翅膀遮掩著施恩座，又一直俯視著施恩座。此中含義，是他們在為神的聖潔執行看守任務的時候，正在深思神聖憐憫的奧秘。那代表神聖潔的正在察驗， 的聖潔如何因著恩典的運行，得著保全並實現。「看守」說出，當神實施憐憫的時候，絲毫沒有損及 的聖潔。在神奧秘的法則和至大的工作中，沒有一件事，能比神聖潔的憐憫更美麗。 摩根《話中之光》

會幕器具的製造（卅七1-9）

關于本段的注釋，參看廿五章十至廿二節，廿三至廿九節，卅一至卅九節；三十章一至五節，廿三至卅五節。詳細的重複在古代文獻中比較近代出版物為少，其意義乃含有指示嚴格遵辦。 《每日研經叢書》


出埃及記

出埃及記第卅八章

【出卅八8】「他用銅作洗濯盆，和盆座，是用會幕門前伺候的婦人之鏡子作的。」

「伺候」一詞其意義為「敬拜」；這班婦人，乃是在會幕門口敬拜神的。她們獻上她們的鏡子，為作洗濯盆之用，其意義非常深長。「鏡子」是婦女最珍視的財產，關系著她們的妝飾。她們獻上鏡子，說明了她們有屬靈的分辨能力，認識了真實的妝飾，乃是在生命中獻上真實的敬拜。人必須棄絕一切的肉體，才能在聖潔的妝飾下敬拜。 摩根《話中之光》

會幕的院子之器具的製造（卅八1-20）

關于注釋，參看廿七章一至八節，九至十九節；三十章十八節。

聖所的費用（卅八21-31）

在工作的領袖們有了好的表現之后──雖然個人的才干完全得自天賦，我們還應當常給他應得的贊許。接 便要計算在工程中所用的全部金屬。由于我們對于聖所舍客勒的準確價值無知，以致我們不能把重量變換成現代同等的數字。哈耶特提出︰金為一九○○磅，銀六四三七磅，銅四五二二磅。

近代有時有人質問禮拜堂的牌子之類的極大價值，可否移作較好的用途，正如共產主義在俄國奪得政權時那樣。但是在曠野，甚至在征服迦南之后，會幕的建築與設備所含的財富不可作為他用，或作其他價值。由此可見今天比較富有的基督徒所每每碰上的問題，並沒有影響當時的以色列人。 《每日研經叢書》


出埃及記

出埃及記第卅九章

【出卅九43】「耶和華怎樣吩咐的，他們就怎樣作了。」

在這章聖經中，「是照耶和華所吩咐摩西的」，這句話一共說了七次(1、5、7、21、26、29、31)。它題醒我們，神聖的工作，必須按照神聖的樣式，並須遵行神聖的法則。然而人的心思中，卻有一種愚不可及的自負，幻想人能改善神的計劃。作詩的人說︰「至于神， 的道是完全的」(詩十八30)。在神的計劃中的每一個細節上，絕無絲毫改進的可能。甚么時候人冒然干預或加以改變，人只能毀壞其完全。當我們來摸神的工作時，無論是福音或建造，都當將這真理牢記在心。 摩根《話中之光》

亞倫袍服的製造（卅九1-31）

請參看廿八章的注釋──祭司聖衣（Ⅱ）{\LinkToBook:TopicID=209,Name=祭司聖衣（Ⅱ）（廿八1-43）（續）}。對于有幾節，特別提及上帝所給的指示得到遵循了。這大抵是因為製造衣服，比製造大的物品容易按樣式作之故。

會幕的 立（卅九32-四十33）

摩西在西乃山的時候，便得到會幕的異象（廿五9，40；廿六30），因此他要核對工程中的每一部分，查看是否與設計要點相符。如果我們的工作符含基督對教會的計畫，也將會是蒙福的。

在出埃及快將一年之后，工程完成了，百姓再沒有甚么需要作的，而且他們都熱衷于作工。不是亞倫和他的眾子，而是摩西自己豎立那完成了的會幕，並且檢查一切都依照他記憶中的異象去完成，因而感到滿意。他也是第一個獻上燔祭的人（四十29）。亞倫接這聖職乃在之后的事。

『這樣摩西就完了工』（33節）。人所能作上帝的工至此為止。摩西完了工，但有一位比他更大的，實際上只有 呼出最后一口氣時，才能真真實實地說，『成了﹗』（約十九30） 《每日研經叢書》


出埃及記

出埃及記第四十章

【出四十6~7，29~32】在舊約裡，一個祭司要到聖所裡去事奉，他是先經過祭壇，他要在那裡為著自己的罪獻祭。再進去是洗濯盆，他要在那裡用水洗去他的污穢。再進去就是聖所。聖所裡一切的東西都是金的，都是明亮得很的，他用他的手一摸，立刻就顯出他的手印。一個人不來到聖所事奉則已，一來到聖所事奉，他的本相立刻在那裡顯出來。同時，在聖所裡，沒有一個人可以照自己的意思來作一件事，他的一舉一動，都必須照著神所吩咐的，差一點都不行。一個事奉神的祭司，他的罪惡要在祭壇那裡顯出來，他的污穢要在洗濯盆那裡顯出來，他這個人要在聖所那裡顯出來。我們每一次事奉神都該如此。如果我們不覺得罪，不覺得污穢，不決得自己的成分，就恐怕神的同在太少了。一個真事奉主的人，在摸著事奉的時候，是滿有感覺得。人如果對罪、對污穢、對自己沒有感覺，那若不是他這個人不對，就是他所作的事不是神所要他作的。── 倪柝聲

【出四十34】「當時，雲彩遮蓋會幕，耶和華的榮光就充滿了帳幕。」

「耶和華的榮光就充滿了帳幕。」這耶和華的榮耀充滿帳幕，預表著五旬節時聖靈降臨在教會中，和聖靈居住在每一個信從 的人裡面。因此，同樣的原則，我們為敬拜神所有的建造，設未蒙神榮耀的聖別，也難謂達到完全了。若無神榮耀的充滿，一切就成為虛空，了無半點價值。但另一面，外表雖然平凡或貧乏，倘若耶和華的榮耀在其中，它就是真美麗。 摩根《話中之光》

會幕的 立（卅九32-四十33）

摩西在西乃山的時候，便得到會幕的異象（廿五9，40；廿六30），因此他要核對工程中的每一部分，查看是否與設計要點相符。如果我們的工作符含基督對教會的計畫，也將會是蒙福的。

在出埃及快將一年之后，工程完成了，百姓再沒有甚么需要作的，而且他們都熱衷于作工。不是亞倫和他的眾子，而是摩西自己豎立那完成了的會幕，並且檢查一切都依照他記憶中的異象去完成，因而感到滿意。他也是第一個獻上燔祭的人（四十29）。亞倫接這聖職乃在之后的事。

『這樣摩西就完了工』（33節）。人所能作上帝的工至此為止。摩西完了工，但有一位比他更大的，實際上只有 呼出最后一口氣時，才能真真實實地說，『成了﹗』（約十九30）

上帝的阿們（四十34-38）

藉 上帝的恩典，人才可以完成 呼召去作的工。但這工作需要蓋上帝的印，才能用于他的同胞。上帝臨在的一切象征都在那裡了，可是徒有象征而無實際也是無用。因此上帝的榮光充滿會幕（王上八10-11），以保証所行的事的效力，乃在乎上帝自己，而不在乎祭司們。即使當耶威的仆人在變像山上禱告時，也有『極大榮光』（彼后一17）給 見証，這乃是上帝的羔羊在向耶路撒冷進發，是上帝在基督裡叫世人與自己和好的保証（林后五19）。 《每日研經叢書》


目次

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

第卅七章

第卅八章

第卅九章

第四十章

靈訓要義


以西結書

以西結書提要

以西結書 盼望國度的先知

先知名意︰耶和華使堅固

基督是榮耀的盼望，教會因罪在被擄中，世界征服了教會時，先知看到神的榮耀，指向新耶路撒冷，神榮耀的光照在耶穌基督的臉上。榮耀就是神的滿足，神在 的見証人身上看見耶穌基督就顯出 的榮耀。?西一27；林后四6

貫穿本卷書的一條榮耀之線，可見神的榮耀離去或者同在，是測量神兒女的光景︰

(一1) 在教會背道的光景中，天向忠心的見証人開了，先知看見神榮耀的異象。

(一28)神榮耀的形像向先知顯現，把他擊倒在地，聽見神的聲音，寶座的異象顯明神，如同人的形狀，是神道成肉身的表現。七色彩虹是神人和好之約(創九16)，如同十字架上七句話，神赦免人的罪刑是借著耶穌基督的犧牲。

(八4) 在神榮耀的殿中，教會引進世界的偶像，惹動神的忌邪，在虛假的敬拜中，成為撒但手中的工具，引人跌倒腐敗。

(九3) 神不得不離開罪惡之殿，升到殿門的門檻，察看是否有悔改。

(十4) 神的榮耀上升到門檻以上，看見民無悔改之意。

(十18)神的榮耀從殿門檻出去，停在基路伯上，在殿東門口，依依戀戀，等候悔改之意。看見25個首領帶頭犯罪，隨從外邦惡規。

(十一23)耶和華的榮耀從耶路撒冷上升，停在東邊橄欖山，民無悔改之意。

(十一24)神的榮耀不得不離殿上升，回到天上的寶座。經過審判，先知呼吁民悔改。先知預見神的榮耀回來。

(四十三2) 神的榮耀從東而來，照入殿中，與悔改之民永遠同在。借著耶穌基督的舍命救贖，神有了 的家。

本卷大綱︰

一、圍困前的預測　一~廿四章

二、圍困時的預測　廿五~卅二章

三、圍困后的預測　卅三~四八章

先知在傳達神的話語以前，首先看見聖靈的異象與寶座上的神與基督，看見聖靈如狂風從上刮來，如同五旬節，聖靈如同婦人生產喘大氣之痛苦從天上澆下來。聖靈如同雲柱、火柱引導以色列人前進與爭戰。神如同烈火淨化 的兒女，靈裡越過越明亮，聖靈如同光耀的精金，彰顯出神(徒二1~4；來十二29；出十三22)。事奉神的活物受聖靈管治，絕對忠心傳達神的話語，把神帶給人，一輪在地，人在地上生活事奉受天的主宰。

先知在耶路撒冷圍困前，著重指出神兒女的罪引來被擄滅亡的命運，神一再呼召他們悔改，他們卻是額堅心硬敵擋神到底。先知本身表征的被擄慘狀，也不能挽回他們悔改的心。

被擄的日子終于來到，在耶路撒冷圍困時，先知著重指出列國受神審判的結局，提到推羅王自稱是神，指明天使長路西弗原來的職分與墮落為撒但的原因。

在耶路撒冷圍困后，先知著重指出將來複興的異象，雖然以色列的守望者，牧人殘害羊群，嚴重失職，但是有一位大衛的后裔耶穌基督神的兒子，將降世為人，死而複活，拯救全人類。 是父神用永約之血所立的群羊的大牧人， 為羊群舍命，神借著 帶來死人複活重生(卅七章)，五旬節聖靈的生命水流(四七章)，千年國度的新聖殿新敬拜，直到新天新地新耶路撒冷(四八章)。

先知本身就是信息，工人比工作重要，神看我們的所是比所作更重要。

先知十二個兆頭顯明所傳的信息︰

(三22~26)關門繩索︰人被鎖鏈捆綁，道不被捆綁，十字架釋放主的道。?提后二9；弗六20

(四1~3)畫磚，預示教會被擄。

( 4~8)被擄430年，要先知擔當眾民的罪孽。

(?9~11) 吃喝受限製，在被擄中生命枯干，神的離棄沒有生命供應。

(?12~14)吃糞烤的餅，擔當眾民不聖別的罪，教會與世界聯合同化，把神趕出去，世界的王撒但折磨教會。

(五1~3)剃頭發預示教會被擄的慘象，三分之一的人在城中焚燒，三分之一人在城外被殺，三分之一的人流亡在外被仇敵追趕。

其中有極少數忠心的見証人如同火焰燒入眾民的良心中。

(十二1~16) 移物預示西底家時代逃難被擄的景像(王下廿五章)。教會與世同化，容讓世界進入教會，難以逃脫災難。

( 17~20) 憂慮驚惶，因為離開了神，失去神的保護。

(廿一6~7)難以逃脫的災禍，彎腰嘆息，無法挽回神的怒氣。

( 18~24) 二條路，使巴比倫王占卜進攻耶路撒冷。

教會與世同化，使魔鬼進入教會，如同水進入船的破口使船沉沒。

(廿四15~24)喪妻預示以色列失去最心愛的聖所、聖城；教會背叛基督，與世淫亂(聯合)，如同失去丈夫。

(卅七15~28)二木杖聯結為一，預見南北二國合一，神的拯救必來臨。

傳講十字架信息的人，先要經歷十字架，保羅的經歷就是他的信息(林后十一23~28)。

本卷有四個異象︰異象是象征性的寫法~I;~L18;~X6;

一、寶座的異象(第一章)

基路伯是事奉寶座的受造之物，有一輪在地上，啟示神要降世為人，在地仍在天(約三13)。活物受聖靈管治直往前行，他們是神受造之物中完美的形像，用二翅膀遮體，不奪取神的榮耀。如火炭形像，聖靈充滿，有四個臉預表基督道成肉身的四方面，由四福音代表的︰君王，奴仆，人子，神子。

「基路伯」名意是神手中緊緊守住的，也預示事奉神的人，一切受上面寶座的主宰。

二、殿中罪惡的異象(八~十一章)

牆上畫的爬物，是撒但進入教會；走獸是世界進入教會；以色列家一切的偶像是肉體進入教會。失去基督元首的地位，長老帶領教會拜偶像。事奉神的婦女敬拜植物之神搭模斯。

廿四個祭司加上大祭司背向神，向日頭敬拜，手舉枝條向鼻前，使用巴比倫拜神的儀式。教會以世界方式事奉神，使神離開教會，成為枯干、荒涼、腐敗，惹動神的忿怒。

凡不跟從這批人的，神不擊殺，賜給開啟的天，與神有交通無攔阻；凡跟從這批人的，遭擊殺，天向他們關閉，在黑暗中。

三、枯骨複活的異象(卅七1~14)

預示以色列國將複興，回轉歸回神，末后以色列全家要得救，生命進入，神的話就是靈，就是生命(約六63)。

預示神的救恩將來到，道成肉身的基督要為全人類贖罪，使人得生命，並且得的更豐盛。神說話供應生命，使撒但的俘虜從墳墓中出來(約五25)。聖靈使基督成形在人裡面，直到滿有基督長成的身量(加四19；弗四13)。

四、聖殿恢複的異象(四十~四十八章)

神審判教會，以基督來測量教會，麻繩量大處，竿量小處。有忠心事奉神的撒督子孫看守聖所，親近神、事奉神，侍立聽命在神前，奉獻自己作活祭。不穿羊毛衣，憑己意勞苦出汗，出汗是人工，受咒詛的(創三19)。穿細麻衣基督為義，受聖靈主宰事奉神。

聖別單單屬于神，聖俗分開。

五旬節聖靈澆灌，使人得生命，滿有聖靈，被聖靈充滿，受聖靈管治，越充滿越受約 。水流在踝子骨受約 ，到膝更受約 ，到腰行動不便，己的份量能力減少，直到生命滿溢不受任何捆綁，與基督完全合一，靈裡自由運行，複活生命所到之處點活死亡，使多人歸向神，有新果子。

隱基底名數17，隱以革蓮名數153，都是複活之數，生命擴展，占有，直到新耶路撒冷建成，神的所在之家。

五個比喻的信息︰

一、無果的葡萄樹　十五章(約十五章)

精心培養的以色列，教會因背叛不結果，失去生命供應結果子的效能。葡萄樹除了結果子，使人得生命歸向神，別無用處，葡萄為了榨酒，不為美觀，不結果的枝子要剪除，結果多的要修剪使結果更多。

二、二棄嬰的淫亂史　十六章

救主性命買贖的教會，卻背叛救主，與世界聯合，忘恩負義，遭到神的拆毀，毀壞，剝去，奪取。

三、雙鷹審判的工具　十七章

神用巴比倫，埃及攻擊以色列，為挽回拯救他們離棄偶像歸向神，教會在背道的光景中，神興起天災人禍，使 有進入的機會。

四、被擒的猛獅　十九章

與神同在，遵行神的旨意，以神為權柄的教會強大如獅；離棄神落在撒但手中，被擄而荒涼。教會興旺與否，在于神是否有絕對的權柄。

五、二淫婦的慘局　廿三章

與世界同化的教會，與神為敵，最終被世界所殺(雅四4)，如同啟十七章16節大淫婦的慘局。 張向晨《聖經六十六卷》

作者簡介

以西結書注釋的著者彼 克萊基畢業于愛丁堡和亞伯丁大學。現任加拿大亞伯達省的卡加立大學文學科的系主任。他同時是該大學的宗教研究教授，以及卡加立英國國教教區的牧職神學家。相信他所撰寫的能提供一般神學生、教牧人員及平信徒以應時的得力幫助。

以西結書緒論

{\Section:TopicID=103}這卷書的難解處

有一類的書易讀易忘；另一類的書難讀但也難忘，其中的要義常存在讀者心中。以西結書屬于后面的一類。過去數百年來，這卷書中有許多難解處，常為一般人所公認，但也從中得到寶貴的收獲。主后第一世紀期間，關于以西結書是否應列為聖經的正典，在那些博學的猶太拉比之間，曾引起一場爭辯，哈拿雅（Hanina ben Hezekiah）拉比表示支持接受以西結書。為了在他的同工面前，為以西結書辯解，他曾挑燈夜讀，據說，在他仔細研究時，燈油共燃了三百大瓶。近年來，有不少注釋以西結書的學者，都一致表示，書中的信息很難了解。前在愛丁堡新大學擔任舊約教授的戴維信（A. B. Davidson），于一八九二年出版了一本以西結書注釋，他在序言中說︰『研究以西結書的學者，必然會帶 一種失敗的感覺，向他的工作告別。』

從哈拿雅至戴維信，一直到二十世紀，研究以西結書的學者，莫不一致感覺，很不容易完全了解書中的信息。但這也是事實，即當那些經過刻苦鑽研的人，雖然沒有固定公式，卻可以從以西結書提供的見解深刻廣泛洞察上帝的本性，這是在舊約其他的經卷不大容易發現的。從開始研究覺得困難重重是明智的，但由于難解而不愿去研讀，那就未免有點愚昧了。也許我們永遠無法徹底了解其中的信息，但只要我們愿意嘗試，一定可以得到莫大的裨益。

以西結書不大容易了解之處，是在它使用的語言、象征和諷喻。從前諾曼 第伯蘭（Norman Perrin）特別提到，科學派的學者，很不容易了解啟示錄那卷書，『同時詩人和藝術家卻發現，那卷書為無盡的靈感之泉，因其中用了許多極有呼召力的巨大形像。』對于以西結書來說，也有若干同樣的情況。學者們只注重文字上的分析，而按照字面解釋者卻沉迷在使以西結的豫言與周末報章上的事件，彼此發生關系。有一位相當嚴肅的作者，甚至在以西結所見四輪的異象中，發現太空人和太空船的証據。那些演唱傳統美國靈歌的人，當唱到『輪行走』和『枯干的骸骨』時，是更加接近以西結信息的活力。信息中的象征和諷喻，奧秘與活力，更能使人受到感染，並了解以西結所傳達一些敏感事物的層次。

以西結書的困難，不僅在于對那個時代難以理解，也因為應用它的真理于現代的世界之不易。書中的活力繼續不停，在現今的以色列國，已經生動地得到証明。在以西結所處的那個時代，有些人拚命的說︰『我們的指望失去了。』（卅七11）但以西結所傳的信息，卻有一個指望，就是那些枯干的骸骨必要複活。以西結充滿指望的信息，直至二十世紀依然存在，在以色列的國歌中，具體表達了這等說法︰

……我們的指望尚未失喪，
兩千年來唯一的指望。
在我們的疆域內，
在錫安和耶路撒冷的土地上，
作一個自由的民族。

這國歌在以西結死后約二千五百年具體體現了他的指望。在基督的教會中，也必須追求與那時有同樣感覺的活力，然而在此並不是一項簡單的工作。在新約聖經中，除啟示錄以外，很少引用以西結書。因此，要尋求與現代發生的關聯，並非易事。但以西結書與現代的神學和生活，確有相當的關聯，正如一粒珍珠，由于包裹在貝殼內，必定為人所貴重一般。

{\Section:TopicID=104}身為祭司和先知的以西結

除了根據他的名字而取名的這卷書所提供的資料以外，我們對于先知的事跡一無所知。他的父親是一位祭司，名字叫布西，因此按照祭司職分世襲的傳統，以西結在青年時代，一定受過祭司供職的教育。布西雖無傳記存留，他在祭司界，可能是一位具有影響力的人；而且在某種程度上，以西結在自己的生活上，或多或少的承受了這種家庭的影響。

以西結約生于主前六二三年，可能是在耶路撒冷，就是他父親在聖殿供職的地方。不過他是生在患難時代。他生長在他的故鄉猶大國還有一定程度的獨立的最后幾年，但不斷遭受當時超級強權，就是巴比倫帝國軍事征服的威脅。當他大概二十六歲時，他的出生地耶路撒冷遭受攻擊，不久就被巴比倫王尼布甲尼撒強大的軍隊攻占。在主前五九七年耶路撒冷被攻占之后一段時期，猶大略微的多存在了十年，但結局已可豫見。在主前五九七年，耶路撒冷有許多重要的人物和家庭，以西結也在內，都被帶往巴比倫，就是現今伊拉克的一個地區，過被擄的生活。

這些被擄的猶太人，被安頓在巴比倫境內。以西結屬于設在一個名叫提勒亞畢地方的社區，在迦巴魯『河』（實際上是一條灌溉的運河）邊，這條河是由巴比倫城附近的幼發拉底河引水而來。那些被擄的人，用泥磚為自己建造房子，在一個陌生的、距離尼布甲尼撒王偉大的京城並不太遠的環境裡，暫時安頓下來。在提勒亞畢過被擄生活的第五年，以西結得到一次深奧的屬靈經驗。那時他已經三十五歲；如果他是繼續在耶路撒冷生活，正是他可以完全承擔祭司職任的年紀。但他卻蒙召作了先知，作上帝的代言人。他在那些被擄的人中工作了二十余年。他最后的豫言，日期可以確定，是在主前五七一年，在他中年的后期。

在現今伊拉克境內，仍然存留 一個墳墓，並已証實為以西結的墳墓，位于名叫阿祈費爾（al-Kifl）的一個地方，離古代巴比倫城的廢墟不遠。在過去的許多世紀裡，仍有一些猶太人，繼續在伊拉克境內居留。該地現已成為猶太人遇有特殊節日聚集敬拜的地方。一八六○年間，這個墳墓竟成為回教徒與當地猶太人之間爭斗的根源。為求解決所有權的問題，駐巴格達的英國領事奚斯羅（J. M. Hyslop）寫信給他駐君士坦丁堡的大使布勒沃爵士（Sir H. L. Bulwer）說︰『猶太人宣稱，兩千多年以來，這個墳墓一直為他們的產業，他們的所有權，以前從未發生問題。』

{\Section:TopicID=105}先知信息的精義

中間人物與信息之間，有時很難分辨。在以西結所作的先知事工上，實在不容易作這種區別。先知是傳達上帝的話給以色列民的中間人物。那些話可能與過去、現在和未來有關，但若將豫言的思想，只集中在未來的事情上，是不正確的。總之先知是向當代的人說出上帝的話語，向他們啟示與那個時代有關的事。因為豫言包括了話語的傳遞，通常是采取演說的方式。有許多先知是演說家或傳道者。不過上帝也用其他的方法，向人類傳遞知識，在以西結作先知的事工中，他所用的傳講方式變化多端，聖經中的其他任何先知，都沒有像他那樣的。

當然，以西結也利用演講的方式，不過他的話語，乃是非常簡單的教訓。他詳細述說所見的異象，解釋寓言，並且提出比喻。他所用的語言，簡單而富于詩意，而且充滿 象征性；在字面之下，更有隱藏的意義。可是除了演講以外，以西結的行動也非常具有象征性。他妻子的死亡，原是一件大事，他卻藉此傳講上帝的信息。在他閉口不言的那段日子，這位先知的靜默，比人類演講所發出的聲音更大﹗當他在一個異象中，吃了一書卷（猶如現代的書籍），這個象征行動，是傳遞語言最有效和有能力的方法。

藉 這樣變化多端的方式，以西結完成他作先知的職任。在某一種意義上，各種不同的先知經歷，似乎都集中在這位先知的生活上，所以從一個角度來看，他所作的聖工，不論與聖經中的其他任何先知相比，都是最豐盛的。但從另一方面來說，以西結變化多端的宗教經驗，已使一些解經家懷疑他的心理健康。對這位先知的各種心理分析都曾作過。從大體論，這些心理分析反映詮釋者的心態多于反映先知本人的內心世界。誠然，以西結的品格和經驗，並不是完全正常，然而他的經驗與全世界各地其他先知的經驗，卻是平行的。任何降低他的作品的價值，將會造成一個嚴重的錯誤。

信息的本身，決不能概括為一句話，但是這卷不同凡響的書最大特點，就是在全書中所表達的領悟到上帝的聖潔。以西結對于上帝的感覺，不是像一位友善的鄰舍，可以直呼他的名字。上帝乃是『另一位』，在 的大能與聖潔方面，絕對與難免一死的世人不同。不論上帝是如何的超越，對于以西結（正如其他的先知一樣）來說，宗教的要義便是尋求人類與上帝之間的關系。上帝的聖潔要求與 建立關系的人正直。這位先知，對于人類的分析，認為人類都是邪惡的。人類既然邪惡，無論個人或整體，就不敢盼望與上帝繼續保持關系，這是以色列的宗教的精義。盡管對于人類的光景，先知都作了消極的分析，但以西結仍然傳出一篇有指望的信息。它不是根據自由派那種樂觀的看法，他們以為，人類具有自我改良的潛力︰它乃是根據他在異象中的所見，上帝繼續不停的憐憫和赦免。

然而以西結所傳的信息，還有更大的意義；為求了解起見，對于這卷古書，現代的讀者必須經常思想信息傳出的環境。在他那個時代的猶太人，面對一個極大的問題，用現代的話來說，就是他們的宗教真要完結嗎？就我們這些知道以后的歷史的人而論，措詞如此直率，使人聽起來不免有點愚蠢。但在那個時代來說，卻是一個非常嚴肅的問題。在以西結之前的時代，希伯來人的宗教，與以色列國的生存和應許之地的取得，是密切相關的。當時他們建立信心的這兩個根基，都在他們的眼前完全破碎。他們自己的失敗，和他們祖宗的失敗，是如此可怕，會否導致上帝離棄 的百姓呢？置身在那么一個時代，面對這么一個問題，以西結的信息格外有力量。他曾論到毀滅和審判，但是他的信心和信息，終于勝過當時之人的實際經驗，最后得到指望。就是連那幾十年的災禍，在上帝的計畫中，也有某種目的。那些重大的事情湊合在一起，向百姓宣告，上帝實在是主宰。所以讀完這卷不同凡響的書之后，它給讀者所留下的最后印象，卻是一個指望。這並不是一個無條件和天真的指望，乃是相當真實。正如在以西結所處的那個時代一樣，他的信息要求聽的人作一種回應；在二十世紀或在未來的歲月中，倘若這個指望要依然繼續存留，也照樣要求現代的讀者作這種回應。

還有一種看法，與研讀這卷古書的人有關。以現代的意義來說，我們不能把這卷書視為普通的作品；更正確的說，這卷書乃是一些重大事件和行動、教訓和諺語的紀錄，這些事情都是在很多日子，或很多年以前發生的。所以這是一卷可讀性很高的書，以下謹以相當簡要的篇幅，介紹其中的解釋。 《每日研經叢書》


以西結書

以西結書第一章

豫備工作（一1-3）

當我們打開一本現代的書，開始讀之，我們經常發現在內封頁之后，接 就是序言。以西結書開頭的幾節經文，正可作這等用途。如果一個人可以將書名取得比傳統的更長一點，這卷書的名字一定是︰『耶和華的話臨到以西結』，這些字足以表示豫言的精義，並且說明上帝的話，將要藉 這個人傳講出去。正如其他精美書籍的內封頁一樣，這幾節經文寫明了日期（約為主前五九三年）和地點，就是著者所住的位置。可是這幾節經文，也等于是一個序言，是用第一人稱寫的。以西結說，當這一切事發生時，他『在被擄的人中』。

開頭的這幾節經文，盡管是非常簡短，其中卻含有以西結的身世的背景，對那些想要了解這個人和他的信息者極為重要。此處所說，乃是一個被擄的人；他在耶路撒冷高地呼吸的清新空氣，已換為巴比倫迦巴魯運河周圍潮濕的微風。過去他在猶大十分熟悉的有特權和地位的祭司家庭；但如今他要在巴比倫荒地之上勞碌，並為外國的強權生產產品。身為一個青年，他指望達到三十歲的年紀（參閱民四3）能承擔祭司的全部職任。當他真正三十歲的時候，卻與聖殿的所在地完全隔絕，正如一個為陸地所包圍的水手一般，他無法實行曾經豫備要他擔任的工作。

因此，這卷書是以一個被擄的人開始，現在這個人的指望和熱忱，已經完全破碎，因為他不能學以致用。這種指望與遠方聖殿的存在，彼此有密切的關聯；可是那個指望的存留，受到嚴重的威脅。大多數人已經失望，但以西結依然不變初衷，繼續持守這個指望。他在『河邊』──這兩個字可能表示他所住的那個村莊是靠近小河或運河。很可能他是離開那個村莊到河邊，就是那些被擄的人聚集敬拜的地方。幾百年之后，在河邊聚集敬拜，已成為流亡之猶太人的習慣（徒十六13）。他在河邊時，看見一個特殊的異象。異象的實底，敘述在下面的幾節經文裡；異象的經驗，卻使以西結在生活上，邁向一條新的道路。異象是給他的呼召，他被耶和華的『手』（靈）抓住，這只手比他自己更有力量，將他推往一個新的方向。這個人生下來就是祭司，但是在呼召方面受到挫折，將成為一名先知。

在這卷書的開端，就把上帝工作的方式清楚指示給我們。由于在耶路撒冷所發生的那些事情，那些被擄的人必然感覺已被上帝離棄和隔絕，一個人在迦巴魯河邊，又能作甚么呢？說實在的，過去在耶路撒冷時，誰曾聽說過迦巴魯運河呢？然而在那片人類經驗中的偏僻和荒涼之地上，上帝的手抓住一個人，叫他去做一件工作。他是一個年輕、而且受過挫折的人，也許不適合將來要做的工作。但事實上，他的這個新使命的本身，就是指望的來源。蒙召作先知，含有某種神聖的目的，即使那個目的起初並不清楚，但總比約在五年前，以西結開始過被擄的生活以前更為巨大。

異象在某地某時消失，以后還會出現。那並不是以西結的作為；引起這種特殊的經驗，完全操在上帝手中。然而我們總有一種印象，上帝的呼召，典型地出現在不正常的情形之下。摩西幾乎無法豫料到在荊棘火焰中，以賽亞也沒有豫料到在聖殿的異象中，以西結更沒有想到在迦巴魯運河邊，看見天開的異象。雖然沒有人能豫期上帝的呼召，但是事前都有點豫備。在以西結得到經驗之前，我們只能推測他被擄的年數，有人覺得，在他的作品裡，存在指望和能使人保持信心。上帝的呼召臨到這么一個人，他被一只比自己更有力的手抓住，以西結勢必成為一名先知。

以西結的異象（一4-28）

鈴木大拙（D. T. Suzuki）在他所著的一本書裡面，論到佛教時，他說︰『禪是難以形容的。』然而這種見解，並沒有妨礙他撰寫了好幾百頁，試圖來描述禪。對于宗教的生活與經驗來說，這種困境極為平常，有許多事物實非人類的語言所能敘述，然而即使如此，這些事情必須予以記載和說明。以西結的異象正是如此。最重要者，這個異象乃是一種經驗，並非根據語言，而是以景色和聲音為基礎。我們無法分享這種異象，只能研讀這種敘述，並且充分意識到，對于經歷本身所具有的體會和能力，以有限的語言，實在無法作公正的評斷。

這個異象是以實物開始，然后立即超越升出環境。以西結看見狂風從北方刮來，伴隨 大雲和電光。但當他注視 正在接近的風雲時，這些東西好象是舞台上的帳幕一般，突然間收起，顯出一幅天上的景象，遠超過地上實際的一幕。那裡有四個奇異的活物，結合 人類、獸和屬天生物的特性。他們帶 一部不尋常的車式的交通工具，坐在其上者極其榮耀。這個異象的能力，致使以西結臉伏于地。

這個異象的主要目的，是向讀者傳達以西結的異象的一種能力。他被嚇呆了，而且俯伏在地，因為盡管他曾受過宗教的教育和神學的訓練，對于接受活神的異象卻從沒有過任何豫備。因此，要仔細探究活物四個臉可能的象征，或四個輪的意義，也許不得要領。這些細節只是整個異象的一部分；而整個異象是傳遞給這位先知注意，真實與權能，是超出他所能測度。

然而，在這個異象裡面，有許多細節，提供若干線索，去發現對以西結的影響力。活物載 神性的四輪車，必然使人想起繼續保留在耶路撒冷的聖殿中上帝約柜上 的形像（撒上四4）。在異象中所見到那部好象四輪車；使人想起約柜本身（代上廿八18）。突然間，異象對以西結的部分影響開始變為清晰。他是一個被擄的人，不僅與他自己的故鄉隔絕，而且也與耶路撒冷這個一般人相信代表上帝同在的地方隔離。聖殿所在之處，也就是約柜所在之處，在那個地方，百姓可以了解上帝的同在。但以西結是在巴比倫的荒廢之地，遠離上帝同在的中心。可是就在這個地方，在他所見的異象中，顯出上帝同在的表征。所以對于以西結來說，事實已經相當清楚，與耶路撒冷的隔絕，並不表示與上帝隔絕。他意識到耶和華不能被局限在一個地方。此處所說也是一樣，在迦巴魯河邊，創造天地的主，也可以像活物，叫人親身體驗。

在以西結所見異象的經驗中，顯露出三個特點，具有永久的意義，可以延伸至以西結所處的時空之外︰

（一）第一是關于上帝的性情。我們有一種感覺，在以西結未見異象以前，他可以被稱為神學家。那就是說，他出身于一個祭司家庭，並為承接聖職做過豫備工作。他認識上帝，並已將上帝的品格和性情，牢記在心。然而如果沒有活物在他心裡提供背景，他的神學知識是不夠充分的。只有在異象中，這種不充分才顯明出來，雖然異象中見到的不是上帝的本體真像，但這個異象完全蓋過了這位先知早年對于上帝的領悟。

這么一個異象，並非人人可見，然而對以西結的異象稍微有一點認識，乃是大有益處。在腓利斯（J. B. Phillips）的著作中，有一本書的標題是你的上帝太小──這個標題隱含 一種豫知神學的危險，一種認為上帝完全可以理解的觀念，只是這樣的上帝太小了。如果我們對于以西結的異象，感到有些無法了解，那么，我們只能似是而非地了解其中的一部分而已﹗因為異象的本質是，上帝是絕對超越我們的理解能力。在某種意義上，異象平衡于第二條誡命。我們不可製造上帝的形像，製造形像的方式，再沒有比設計一套神學題目更簡單的了。上帝超越一切；我們想要更加深入掌握這個奧秘異象，只有在我們承認異象並無法完全理解時，我們才領悟到永生的上帝全部的威權。

（二）上帝顯出的光輝，對于以西結來說，好象是『下雨的日子』，或『雲中虹的形狀』。虹使人想起古時洪水之后，上帝與人所立的約，人類不會再被洪水毀滅。若是如此，其中的一部分，有虹貫穿在異象中，乃為人類帶來一線希望。然而事實不只是這樣，甚至以西結也無法了解這個異象的意義。身為一個被擄的人，他關心自己所信宗教未來的前途，和摩西時代所立之約的存續。但虹也暗示更早的一個約，自從上帝委身與全人類立約的時代。

對于讀舊約的基督徒來說，以西結的異象在此有個極為廣大的心懷。他是希伯來人的一位先知，關切希伯來人的命運，他看見一個異象，上帝不但關心 自己的選民以色列人， 也關心所有的世人。在這個異象裡面，有許多希望的種子。這個異象一直延伸 ，不只超越了那個時代和地區，同時也超越了以西結即刻信心的限製；這個異象指向一個時代，到那時，所有的人類，都像先認識上帝的以色列人那樣敬拜上帝。

（三）最后，我們必須明白以西結所見異象的地理形勢。不但以西結，我們也往往將經歷上帝，局限在一些特殊的地點和場所。這位先知認識上帝的無所不在是一件事；而認為只有在耶路撒冷的聖殿中，才可以親身體驗上帝的同在，要想消除這種根深蒂固的思想，又是另外一件事。我們也常將上帝的同在局限在一個特殊的地方，一個教會，一座城市，或一個國家。

對于以西結束說，上帝同在的經驗，是得自一個外國的地方，就是巴比倫。不只如此，這既不是他自己，也不是他朋友希望上帝同在的地方。置身在巴比倫，有些象征 與上帝的同在隔絕。這個異象是在雲中從北方吹來，強烈的提醒 我們，沒有任何地方，也沒有任何環境，可以拒絕人經歷到上帝的同在。而且在意想不到的地方或環境中，經歷到上帝的同在也為人所素知。許多世紀以后，保羅非常強烈的表達了以西結的經驗，即沒有任何事物，可以使一個人與上帝隔絕︰『因為我深信，無論是死，是生，是天使，是掌權的，是有能的，是現在的事，是將來的事，是高處的，是低處的，是別的受造之物，都不能叫我們與上帝的愛隔絕，這愛是在我們的主基督耶穌裡的。』（羅八38-39） 《每日研經叢書》


以西結書

以西結書第二章

以西結的使命（二1-7）

『上帝不需要人在 面前軟弱無能，』戴維信說，『 所需要的乃是合理的服事。』當以西結在上帝面前俯伏在地，他是在認識上帝奧秘的人之中；但是當上帝說話的時候，以西結就從那些奧秘主義者之中出來，進入先知的行列。上帝賜給以西結的異象，不只是一個深奧的經驗，使他的靈命豐盛；乃是向他發出事奉上帝的呼召。

以西結繼續伏在地上，因他畏懼上帝的威嚴。突然間，以西結被『靈』抓住（也許是被『風』抓住，在希伯來文中，這個字可譯成這個意思。）站立在上帝面前，上帝稱他為『人子』﹗我們可能習慣新約中對于『人子』的用法，但這裡失去那種意思。在上下文裡，這個詞語，並不含有彌賽亞的意思；只強調以西結的地位，乃是一個必死的常人。這是所有使命的開端，不朽的上帝向一個必死的人說話。

分析以西結的使命，是引人入勝的，因為它對于各種使命的性質，提供一條線索。不論是在古時或現代，一個使命和謀求一個終身職業並不相似；所用的評判標準也十分不同。以西結的使命最有價值是含有以下三個要點︰

（一）使命的發起是操在上帝手中。上帝藉 異象的形式，開始接近一個從未夢想成為先知的人。先開口的是上帝， 曾兩次對以西結說︰『我差你』（3和4節）。上帝的臨近乃是使命具決定的一步，如果上帝不臨近，他就沒有能力承擔這個工作。因此，從人的觀點來說，以西結還沒有豫備妥當，來迎接先知生活的那種冷酷︰但上帝的接近，乃是他逐漸進入先知行列的基礎。

（二）按照此處簡要的敘述，這位先知蒙召要傳講的信息，真是特別奇異。『主耶和華如此說』（4節），這好象是一本空白書卷的序言，這個簡要的敘述使豫言的意義大為增強。豫言是宣告上帝的話語，豫言的內容雖然還不十分明確，但是原則已經建立。以西結即將成為上帝的代言人。這句話是很有意義的，不只因為以西結所傳信息的內容，都是上帝的話語，同時也因為話語裡面帶 本身所有的權柄。

由于以西結所傳講的是活的話語，所以聖經在現代社會中，也有同樣的功用，因為聖經是上帝話語（word，編按，或譯為道）的記錄，被人宣講，並且成為肉身。當代先知的事工，仍然是同樣的︰『主耶和華如此說。』正如在以西結的那個時代一樣，今日也必須傳講上帝的道，所有的使命固然有形式上的不同，但最后都是指向那個目標。

（三）與以西結的蒙召有關的第三點，比職業與使命的區別和其他事情說得更加清楚；以西結並沒有成功的應許。誠然，那不要怕的囑咐，幾乎是一個可怕環境中的保証。他要向他自己的同胞說話，但是他已經受過警戒，他們是一 臉無羞恥，心裡剛硬的人，也時常悖逆不留心聽。

在以西結開始作新的事工時，為他所繪製的，並不是一幅有盼望的圖畫。『參加海軍，游覽世界。』過去經常有人喊這個口號。但為許多先知所貼的一張海報，讀起來卻不同︰『成為先知，要被拋進荊棘和蒺藜叢中，住在蠍子中間』（6節）。這簡直沒有辦法吸引人。可是一個人並非因為受到吸引，而承擔先知的職分，乃是被迫。大眾對于以西結所傳信息的回應，不會像上帝命令之得到應驗那樣成功。因為上帝的旨意──雖然不太容易了解──乃是使百姓『知道在他們中間有了先知』（5節）。人對于上帝話語的回應，事前無法豫料。我們應當警惕那些現代『福音派的慣用語句』，憑空地保証『成功』。一個呼召最終而真正的成功，往往是個未知數，甚至對蒙召的人本身也是一樣。 《每日研經叢書》


以西結書

以西結書第三章

要吃這書卷（二8-三3）

上帝命令以西結作先知，對以色列人傳講 的話語的這個使命，並沒有完成。直到此時，這位年輕人尚未說話，現在又吩咐他采取行動；他對于這個直接命令所作的回應，將是他在異象中，對于上帝全部呼召所作回應的象征。如此一來，這些經節，都是敘述這位先知承受聖職的一種儀式。在這個授職典禮中，沒有朋友和親屬在場，整個行動的延續，只可作為異象的一部分。

『吃我所賜給你的。』這是異象中那令人敬畏者宣告的聲音。毫無疑問，吃他面前所放的東西，以西結對這種經歷感到極大的驚惶，可是這個命令是嚴厲的，他必須吃書卷。這種古代的書卷，相當于現代的書籍。這書卷是用羊皮紙和紙草紙作成的，圍繞在中間，有一根長條轉軸。有些書卷很長，有名的死海皮卷，是在庫姆暖（Qumran）發現的，長度大約是二十四英尺。通常的著作是寫在紙的一面。但是上帝吩咐以西結所吃的書卷，卻是不同尋常，兩面都寫 字。神聖的作者，似乎有那么多事情要說，以致傳統的間格，不敷應用，所寫的字必須非常緊縮，塞滿每一個空間。

書卷的內容乃記述一些『哀號、嘆息、悲痛的話』。意思不太像是信息的本身就是悲傷；而是說，對于讀者和聽眾的影響，將會造成悲慘和哀痛。對一個說謊的人，一篇真實和喜樂的信息，也會造成悲哀；所以上帝的話也可以使不敬虔的人哀痛。這書卷上的字塞緊的目的，因為是要送達給以色列人。

要知道以西結早年的經驗，受這個異象之方式與實體的影響之程度，真是不大容易。然而值得回憶的是主前六○三年冬季的那一段歲月，當時以西結還是一個年輕人，居住在耶路撒冷，卻發生了這樣一個戲劇式的故事。耶利米先知的信息，已在書卷上記載，並在聖殿中大聲宣讀。可是約雅敬王對于書卷上的信息反應消極，將書卷一片一片的焚燒，並為捉拿書卷的作者發出布告（耶卅六章）。現時以西結要承擔一個與耶利米相同的工作。他知道耶利米的書卷，不能使他得蒙悅納，但命令要他去吃書卷，這樣書卷將會成為他生命的一部分，這就是他所承擔的新事工的意義。

以西結的象征性行動，繼續在兩方面向我們講述這個神命的性質︰

（一）以西結即將成為悖逆國民的先知。那些百姓不愿順從上帝，所以上帝要求他作的第一件事，就是順從。他依照上帝的命令吃了書卷以后，立即與那些悖逆的國民大有分別，他奉差遣，就是要向他們傳講。在他順服的行動裡，他發覺這書卷的滋味『其甜如蜜』。這同一書卷，對于以色列家，卻是那么樣的苦不堪咽；而這位接任不久的先知，親自用舌頭嘗到的卻是甘甜的滋味。在所有順從的行動裡，都含有甘甜的滋味。順從本身不保証沒有痛苦，卻在一種實踐的生活裡帶來滿足。當作詩的人寫道︰『你們要嘗嘗主恩的滋味，便知道 是美善。』（詩卅四8）他這樣寫時，好象是一個遭受苦難的人，但是他深信上帝的拯救。

（二）我們為活 而吃；食物在身體內消化和吸收之后，可以供給身體力量，承擔正常的生理功能。食物是為 身體，書卷是為 以西結的事奉工作。由于上帝的話語已經吸收在他的裡面，必會成為他所需要的力量，執行他的先知工作。這是一個提醒，任何事奉的工作都需要力量和營養。對于我們來說，也正如以西結的情形一樣，食物與力量的來源，都是靠『消耗』上帝的話。

服事頑梗的國民（三4-15）

當以西結的異象和使命接近尾聲時，上帝又向以西結說話，仍像從前一樣， 不用他的名字，只稱他為『人子』，繼續提醒他那種必死的命運。上帝在異象中對以西結所說的最后一些話，並不是先前所說的重複，乃是為他的職責設法裝備他。他即將去服事一 心硬無比的國民，所以為了他的服事工作，他也要成為堅硬和鐵心腸的人。突然間，這位先知的名字呈現出重要的意義，按『以西結』是『上帝使之堅硬』的意思。在上帝為 的事工給他裝備之后，在狂風的現象之下，靈將他舉起，離開他在異象中的所在地，回到被擄之人所住的提勒亞畢。以西結坐在那裡靜默不語，足有一個禮拜。他所得的經歷，使他非常疲乏，全身無力。

這個異象最后的部分，可以使人更加深入，體認使命與聖工的本質。

（一）以西結為了他服事的聖工，變得特別強硬（8-9節）。有一些解經家建議，這位先知生性堅強，是一個缺乏幽默感的人，他將一切天然的個性和品格，都帶進他的事工中。但是相反的一面，可能更為真實；正因為他是一個善感的人，他的本性決不固執，但為了他的事工，他必須變為堅強。當這位先知變為堅強時，我們發覺他的品格被鑄造得好象上帝的品格一般。上帝雖然愛 的子民，卻向他們發出一個可怕的信息，正如華爾特 冉摩利（Walther Zmmerrli）所說︰『在深陷的困境中，這位先知自視與上帝在同一陣線。』受苦並非不同尋常；以西結所經歷的，也是在他以前的耶利米和其他先知的命運。但應該注意的問題是，任何與聖工有關的挫折，都是分擔上帝的苦難；見識可能不減輕痛苦，卻可描繪出受苦的特權。這件事情的確可以提醒上帝所有的仆人，在愛的許多面貌之中，苦難是一種。

（二）在豫備作先知的最后階段，上帝也提醒以西結，他一定要繼續聽上帝的話。他已經吃了書卷，在某種意義上，上帝的話已經成為他生命的一部分。可是先知的責任，並不只是傳達從前所領受的，他必須繼續聽上帝的話，將來上帝一定還要說話（10節）。他蒙召要作的聖工，不是作那只會說話和表演動作的人，而且也要作一個永遠聽從的人。同樣的真理，永遠都不會錯；除非我們繼續不斷的聽，我們決不會有甚么充滿活力的信息，向別人傳講。

（三）當時以西結被帶走，離開他見異象的地方，他說，他去的時候『心中甚苦』（14節）。這些話語精確的意義，已經成為許多爭論的根源。首先，這等話語與直接的上下文，似乎不大和諧。然而，當一個人沉思以西結剛才結束的經驗時，這些話好象是宗教經驗的余波，聽起來非常真實。從一方面觀察，山頂上的經驗已經過去，以西結回到『堆』上，就是他的家（提勒亞畢的意思是『大水留下的堆』，在巴比倫境內）。有一種漸降的意味，甚至更是痛苦，那種奇妙的經驗已經過去，再度換為被擄生活的憂郁。然而，遠有比這更痛苦的事，就是在異象中上帝所說的，一位心硬的先知，在一 頑梗的百姓中間作工。但是重新恢複實際的日常生活之后，以西結已經知道他要服事的那些百姓，確是剛硬，但那些人是他的朋友，僅有的同伴。正如他自己一樣，他們曾經體驗過失敗的痛苦，和被擄之人的空虛。在這一批『百姓』之中宣講是一回事，但這些百姓的面孔是他所熟悉的，他們的歷史就是他的歷史，而他們正過 一種寂寞艱苦的生活，這是另一回事。突然間，他的工作似乎很不容易，並有一種痛苦的感覺，致使以西結無能為力。

在這個方面，以西結的經驗，具有代表性，代表大多數得到這種特殊恩典、在生活中看見異象的人。由于他曾一度被提上升，遠超過人類實際生活的環境，如今又重新恢複單調死氣沉沉的生活。對于以西結，正如其他人一樣，強烈地想作一個神秘主義的人物，並不是一位先知。他所受的試探一定是非常強烈。然而他蒙召是要作先知，那就是說，要從山上下來。最后，任何真正異象的考驗，在于領受的人能夠保持住異象的活力，即使這種經驗已經過去，也要這樣。

奉派作守望者（三16-21）

在他那個令人敬畏的異象之后，大約一個禮拜的光景，以西結在那些被擄的同伴當中，仍舊停留在近乎休克的狀態。然后他仔細思考他的異象和使命，當七日過去的時候，上帝的話語又臨到以西結。一個禮拜之前，他已開始學習一個功課，並且得到指示，要傾聽上帝的話（三10）。現在他又聽到那個聲音，並以同樣的提示開始︰『人子阿﹗』一個禮拜之前的那個異象，並不是一種錯覺，乃是一種經驗，標志 以西結聖工的開始。聖經告訴我們，上帝的話臨到以西結，計有五十次；沒有其他的先知，對于上帝的話，有這么密切的領受。

現在對以西結所講的這些話，還是關于他蒙召要作的事工，范圍更加擴大，他要作以色列家的守望者。后來在他的生活和事奉中，這位先知向以色列人作先知講道時（卅三1-9），他曾重複這些話，並講了一個比喻。然而，現在這些話只說給他聽，並為他的先知工作啟開一個新的和相當可怕的方面，就是責任問題（整個的比喻在卅三1-9，將作更詳盡的討論，此處僅暗示與以西結的使命有密切的關聯。）

這位先知的任務是作守望者，說明了聖工的多種責任和特性。

（一）隨 先知的工作而來的責任，以西結無法逃避。起初托付他的使命，似乎非常簡單，從表面上看起來，是以雙方的關系為根據。上帝呼召，以西結回應，按照他回應所表達的忠心，可以判斷他的為人。然而，因為他已經回應上帝的呼召，這位年輕人突然發覺自己應為很多人的命運負責，正如在軍營中，一個 兵要對許多兵士的生命負責，或是一個船長要為所有的水手和乘客負責一樣。所以以西結也要為以色列的百姓負責，使命與責任攜手同行，二者相輔相成，缺一不可。

一個人可以承接所有的工作，最困難者就是負起責任。對工作不可設法逃避，因為逃避本身，就是不負責任。因此，當以西結成為以色列家的守望者的時候，他以后生活的方向就固定了；即使他奉差遣要去服事的那些人對他的呼召毫無回應。他不可只為自己而活，他不能忘記他自己的責任，不論喜歡與否，他都要負起責任，直到被送進入墳墓為止。

（二）雖然這位先知的責任，是一種令人敬畏的經驗，卻也反映出上帝的慈愛。如果沒有這位先知，那些惡人必因他們的惡行，遭受上帝的審判，並被定罪譴責；他們已經領受上帝所賜律法的遺產，依照公正的觀點而論，實在不需要一位先知或守望者──一個邪惡的民族，簡直不能以他們的行為無知作為祈求原諒的借口。但事實上卻指派一個守望的人給他們，顯示上帝並沒有只憑律法和公義的要求，而確實的執行； 愿意再給他們警戒，使 的子民了解他們從開始就應該了解的事，這種愿望乃是以愛為基礎。

這種感受說明先知的責任是以上帝的愛為基礎，是愛使之可付諸實行。如果一個人單從利己主義的觀點出發，似乎不被任何人要求來承擔這種責任更好。然而這是一種愛的方式，正如愛有那么多的面貌一般，其中可能含有痛苦，但是體認這種令人敬畏的責任，是由上帝的愛發源，也為人提供了完成這種責任的一個秘訣。只有先知明白，當他去愛別人，正如上帝所行時，責任才會變成特殊的恩典，並不是一種重擔。

（三）正如接受責任的力量，是由上帝的愛發源；同樣責任的執行，也必然是對別人關愛的表示。這樣一來，責任與職務的性質不同，前者乃是無限的重大。有一種見解，認為守望者的工作只有職務︰儆醒、謹慎，說警告的話等等。但職務可依照形式執行，心不投入；而守望者的責任，必須具有上帝對于 子民的那種憐憫。

以西結暫時不必將他作守望者的角色公開；他不能使別人知道他工作的重要性。只有到后來，他才向那些一同被擄的人，表明他的任務。那時他設法叫他們知道，不但他們所走的這條道路危險，同時上帝也對他們轉回向 真理的道路表示關心。

奉命禁錮（三22-27）

這一段簡短的經文，有一些細節令人困惑，引起若干注釋家的爭論。有一部分人解釋此事，標志 以西結聖工的開始，但將此事看作以西結奉差遣的結束，也許更好些，作為一個主題，支配前三章的內容。稍后，這本書敘述這位先知奉差遣的某些方面才開始清晰；他的不說話，是相對 廿四章廿七節與廿九章廿一節的恢複說話。

以西結又被強迫離開他所住的地方，往鄉間去。他往平原去（23節），但標準修訂本對于這個問題的譯法，稍為有點誤導。在希伯來文中，這個字應該譯為山谷。在本書中的別處，唯一用過這個字的經文，就是以西結在平原所見那個枯骨的異象中（卅七1），此處可能就是他奉差遣的地方，也就是后來他見那個異象的同一位置。在那個平原中，他又看見上帝榮耀的異象，是用一種經驗回應的形式，使他全神貫注在先知的職分上。他在畏懼中，臉伏于地，但再一次地被迫站起來；關于擺在他前面工作的性質，他再次領受訓誨。

上帝對以西結所說的這些話，顯示他將來的聖工，要用強有力的態度，並有一個新的范圍。他起先對此責任的認知，使他已成為上帝的代言人，並且了解他基本的任務。他將要說︰『主耶和華如此說。』（二4）他要作守望者發出警戒時的呼喊。他已經吃了上帝的書卷，因上帝的話在他裡面發出力量。可是這時他發覺，他的聖工還有一個特性。將來有許多時候，他要關上房門，並且啞口無言；也有許多時候，他必須走到百姓中間開口說話。

有一種跡象顯示，以西結要被人用繩索捆綁，表現不能說話，這點有時被解釋為先知相應的行動。他的不能走動和不能說話，象征那一 邪惡的百姓，在行為上捆綁上帝的態度，並且使他不能說話；上帝靜默的表征，至少可以使人恐懼，如同 實際說話一般。這種解釋有優點，后來在以西結的事工方面，有一部分可以看出。但從基本上來說，在捆綁與自由，啞口與說話之間的對照，可以說明先知職分的性質。

作為上帝的一位仆人，先知完全聽從主人的命令，如果他被吩咐不說話，那個命令對于他的限製，正如繩子將他捆綁在廚房的椅子上一樣；但是如果他被吩咐去說話，那時，上帝就要開他的口（27節）。他無法抑製，他必須對以色列人說話。所以以西結終于開始明白，他蒙召要作的事工的內容。一個人無法精確地定規，他覺醒到他的生命的新呼召整個經驗的強度。一個多禮拜，也可能延伸至幾個禮拜，這種經驗藉 異象標記出來。但是異象的內容，乃是順服上帝繼續不斷的呼召。從實際的意義上來說，這種使命延伸的經驗，也是為擺在前面的事工，所作的一種準備和教育。上帝的榮耀和大能，使他有無能為力的感覺，在他所作的聖工上，這種感覺一直都彌漫在這位先知的生命和言語中。

在這個差遣的行動上，上帝對以西結所說的最后的話，是給那些百姓響超自由之鐘，但同時也有威脅的聲音。『聽的可以聽，不聽的任他不聽。』（27節）這些話語的特質，就是上帝說話的形式，以西結必須向以色列人傳講。耶穌在教導人的時候，也常用這一類的話。上帝吩咐的話一定要傳講，沒有一個演講完全沒有人聽的。至于聽眾方面，不是他們聽覺本身敏銳的問題，更正確的說，乃是他們具不具有理解力，和以領悟為基礎的注意力。

這樣一來，當一個人聽見上帝的話語，不論是藉 古代的先知，耶穌的教導，或現代的某種媒介，他就置身在一種自由的狀態。生理上聽的動作，是一種自愿的感覺；自由是用作回應我們所聽的事情。話語這樣臨到我們，乃是尊重我們的人格；我們並不是被脅迫而采取行動，上帝的話也不是像電力推動，指揮一個機器人的動作那樣。話語臨到我們，並邀請我們表態，我們可以自由選擇回應，但是我們的自由，可能導致得救，也可能是滅亡。你應該知道，責任乃是隱含在我們的自由裡面，我們必須以悟性傾聽，並且以順服來領會。 《每日研經叢書》


以西結書

以西結書第四章

耶路撒冷遭受攻擊的表征（四1-3）

在第四章中，對于以西結事工的敘述，就是這樣突然開始的。呼召與差遣都已完備，現在必須開始行動。如果以西結對于他的工作，還沒有作好完全的豫備，他奉命去作的第一件事，在表面上看起來非常奇怪︰『要拿一塊磚，』上帝這樣對他說。在以西結的生活中，先知工作已經是那么清楚，牽涉的范圍要比傳道更為廣泛；他將藉 製作地圖，和建造模型開始工作。但行動如同說話的聲音一樣宏大，這時以西結打算要有的行動，就是傳達上帝的信息，好象講道一樣的強烈有力。

首先，這位先知得到指示，要拿一塊磚，並將耶路撒冷的地圖畫在上面。他要拿一塊扁平的泥磚，就是在提勒亞畢建造房子所用的那一種，在泥仍然柔軟的時候，要將耶路撒冷城牆的輪廓和主要的建築物，印在磚面上。然后把這磚放在陽光下晒硬，使地圖牢固地固定在其表面上。（在巴比倫境內，這種行動並非不同尋常；在那個區域，考古學界發現許多這一類的泥磚，表面上帶 地圖，和建築的繪圖。）將磚放在地上，然后這位先知一定會把那些圍城工具的模型；就是城堡、圍堤、軍營、撞城錘等，都擺在磚的四周。（經文不大清楚，這些圍城的工具，可能是地圖中的一部分，但更可能是分開的模型，有計畫的擺在磚上地圖的周圍。）后來這位先知拿起一個鐵鏊，就是烤面包用的大型淺鍋；毫無疑問，他在廚房裡一定用過這種淺鍋。這個鐵鏊必然擺在地上，以一堵大牆的形式（按照模型的比例），與地圖和模型並列。以西結自己要在鏊子后面，采取一個或坐或臥的姿勢，目不轉睛的注視 地圖和模型，他的視線一定會受到鏊子的阻隔。

我們可以猜想，這些動作都是發生在提勒亞畢，以西結所住的房子的外面。這些事一定會迅速成為注意的焦點。提勒亞畢的居民雖有某種程度的自由，但事實上，那裡是許多戰俘的居所，以西結行動怪異的消息，一定會迅速的傳遍那個地區，許多百姓都會跑來察看。表演的意義必然很容易了解，耶路撒冷是他們所愛的城，四面圍繞的工事，顯示耶路撒冷又要遭受一支強大的軍隊圍攻。至此，以西結所作的地圖和模型，乃是先知性的豫料，耶路撒冷第二次遭受圍攻即將來臨（此事發生在主前五八七年）。然而關于那個表演，最使人感到困擾的，就是那個鐵鏊，同時這位先知要站立在后面。先知代表上帝，鏊子代表與 的聖城分離，聖城所在的地方，上帝的同在當為人所素知，並且感覺特別的親切。這樣一來，對于觀察的人來說，事實便非常清楚，耶路撒冷未來的命運，上帝並非不知；的確，從間接方面來說，圍城的工事，乃是代表上帝反對屬于自己之城的動作，目不轉睛的注視鐵鏊，豫表神聖的忿怒；上帝的烈怒，乃是針對想象中聖城的居民。

以西結的行動所豫表的意義，雖然容易明白，但對于觀眾的影響和關系，並不立即就清楚。第一個印象是，這么一個信息，應該傳給耶路撒冷的居民，就是那個議論紛紜的城，而不是傳給那些淒慘的被擄之人，那些住在遠方巴比倫的難民營中的人。從這位先知的行動中，他們能學到的，就是對于耶路撒冷來說，不久將會比以前更慘﹗

這個行動所代表的整個意義，立即傳播在那些被擄者之中，並在以色列人所信的宗教方面，發生較大的變化。（甲）與被擄直接聯系起來，猶太人一直存 某種盼望。這種盼望自然的焦點，乃是耶路撒冷城，他們從那裡被擄出來；在那個地方，上帝與人親密的同在，一向為人所知。但是這個盼望的源頭，現在已為以西結的行動所打破；如果有人尋找拯救，將不是在耶路撒冷，因為上帝面向堅決反對那個城市。（乙）由于這位先知所展現的聖工，事實已逐漸清楚，上帝大發烈怒反對屬于自己之城市的理由，乃因其中居民的罪惡。如果對將來尚存任何盼望，只有轉離罪惡，才可以尋得，因為罪惡只會帶來被圍困和毀滅。猶太人的信仰，已經慢慢的離開原處，到達一個特殊的地方；這位先知呼召向上帝委身，與那個城斷絕關系，並且超越提勒亞畢，就是徹底悔改和稱義的根基。

以西結的宣教事工就是這樣以傳講一篇黑暗與光明，失望與盼望的信息展開。將有幽暗災難臨到親愛的耶路撒冷，這是一個沉悶的凶兆，但是這位先知所表演的動作，其中含有盼望的核心。如果上帝與 的百姓斷絕關系，這種表演就沒有必要了。正如耶路撒冷的被毀即將來臨，乃是他們過去若干行為所造成的結果，照樣上帝將來對世界的進一步行動，也一定是他們現在回應上帝的部分結果。每一個毀滅的信息，都含有盼望的種子。每一個審判的宣告，其中都暗示 有一個悔改的呼喚。在這位先知的動作裡面，表達了意味深長的言語，只要他們肯聽，一幅新的地圖就會展開，並有將來穩固標志的道路在其上。

象征審判的動作（四4-8）

在以西結書所有難解的經節中，這幾節簡短的經文，乃是最複雜的一處。記載簡潔，幾乎是用速記的方式；因此對于若干動作精確細節的敘述，只好留給讀者去想象。其中所提到的日數，按照當時的情形，不大容易解釋；更為複雜的，是最早的希臘文七十士譯本，與希伯來原文本不同；希伯來原文在此記載的是三百九十日（5節），希臘文譯本只有一百九十日。由于這個結果，對于這段經文所作的任何解釋，都是推測性的。

首先，那些動作，可能是以西結奉命去做的，應該解釋為日常的動作，每日都要作表演，視為他繼續宣教的一部分。如此一來，當上帝叫他向左側臥三百九十日的時候，意思並不是他必須停留在那裡，日夜保持那種姿勢，不作任何活動，諸如預備食物和飲料，或進行身體功能之必要的操練等。事實非常清楚，還有許多其他的事情他要作，其中包括若干行動和說豫言（7節），並且要豫備食物和飲料（9-17節）。換句話說，有一個時期（正確的時間沒有詳細說明）每日以西結必須側臥在地上；這種行動要在一個公共場所表演，也許是在這位先知所製的地圖和模型旁邊。歷時三百九十日，每日他必須向左側臥；然后他又另外向右側臥四十日。除此之外，他要面向『被困的耶路撒冷』，那就是說，要面向他在泥磚上所繪製之耶路撒冷的地圖，並使一只膀臂露出，作威脅的一個豫兆。后者的動作可能與前者稍微不同；每日都有一部分時間，耗費在側臥上，那時這位先知，不論或坐或臥，都要目不轉睛的注視 地圖與模型，並有一只膀臂露在外面，好象要開始行動一般。如此一來，這項事工的基本要點，乃在于象征性的動作，同時也像話語，針對該城所說先知性的豫言（7節）。用繩索捆綁（8節），可能是描述后來的動作的情形；當他注視耶城地圖的時候，他必須被捆綁起來，靜止不動，這樣以便沒有任何東西，可以分散他注視的目標。

對于這些動作的解釋，要用言語來描述，是有些點綴的。因為以西結側臥，乃是豫表上帝的刑罰分別加在以色列和猶大身上。但數字的意義不十分清楚，比率雖是簡單，在這位先知象征性的動作裡面，一日是代表人類歷史上的一年。三百九十和四十，可能是近似的數字，盡管他們的總數，意義非常重大。三百九十日或三百九十年，可能代表從所羅門時代的獻殿，至主前五八七年或五八六年聖殿被毀的那一個時期。四十日或四十年，代表一個世代，也可能豫表被擄，或自聖殿被毀至開始恢複的那段時間。但是日或年的總數，就是四百三十，毫無疑問，乃是表示與在埃及為奴的年數相似（出十二40）。然而把數字看作這個象征動作主要的方面，那將是一個錯誤。因在那個時代的觀眾，這個動作最顯著的一面，就是以西結日複一日，年複一年的側臥在地上，豫表上帝將重重刑罰 的子民。動作持久和連續地進行，必會給觀眾帶來這種印象；而只有在那些動作完成之后，數字才會突然顯出意義來。

這一連串豫知的動作，都是由這位先知擔任表演，一直延伸了十四個月以上，其中含有兩種重要的見解；一是關乎中間媒介，那就是以西結自己，另一個則與信息有關。

（一）在聖工進行的開端，以西結就已經學到，先知的角色意味 艱難和痛苦。除了身體方面甚不舒適，的確是痛苦之外，他還要成為許多人譏嘲的目標。他必須執行他的命令，但是那些動作不是一個正常的人所應有。如果我們想象那些觀眾，每日誠心誠意的注視 以西結的動作，設法分辨那些動作的意義，那是一大錯誤。事實上，有許多人可能嘲笑他，懷疑巴比倫太陽的炎熱，已經影響他心理的穩定。但在以西結個人方面來說，他知道上帝的仆人，必須進入上帝的苦難。

（二）那些動作也包含 一個信息。雖然這幾節經文，敘述那些動作，都是反映黑暗面，但是也有一個盼望的信息。在以西結側臥日子的總數可以發現︰四百三十日，乃是代表四百三十年，往日在埃及經過四百三十年的奴役之后，便有一個光榮的出埃及，就是脫離了奴役的生活。以西結側臥的日子已被數過，當這些豫表的年數過去之后，也有第二次出埃及的盼望，並重新經歷上帝釋放的能力。對于那些親眼看見，和親耳聽見的人來說，就是那些刑罰的豫表，也可以變為盼望。

以西結書傳達一個最有力的教訓，就是設法使人了解，黑暗可以變為光明，失望可以變為盼望。對于一個沒有盼望的民族來說，在他們微弱的盼望的錨即將消失時，先知帶來了一個更遙遠的異象，就是上帝的釋放，為那些明白這事的人存留。

以西結飲食的表征（四9-17）

以西結定量的飲食，乃是對前面幾節經文所敘述的動作，作補充說明。這位先知，不僅要每日表演一些象征性的動作；甚至他的飲食，也是表征，向那些每日在先知房屋前遵守禮儀的人，傳講一個信息。

每日他必須作餅（9節）；在希伯來文中，這個字可能指明是簡單的食物，但是奇異的調製，就是以西結要作一種雜糧合成的小圓面包，並不是純粹的餅。他每日食物的重量，約為八盎士；所喝的水，是一品脫（等于八分之一加侖）左右。我們不知這是先知日常全部的飲食，或者這種簡單的飲食，只是為他每日在大眾面前作工時所用，晚間在家時再補充一些正常的食物。假如這種小面包和少量的飲料，就是他日常全部的飲食，那末我們又可以看出，這位先知的事工，是何等的艱難。但更可能的是，這種飲食只是在大眾面前作工時所用的一部分，在其他的時候，還要補充。

在起先的指示中，以西結要以人糞為燃料，在火上烤面包。但以西結非常沮喪的來回應這個命令，他受過祭司的訓練，他對在禮儀上任何不潔的東西特別敏感；按照古時摩西的律法，人糞應當埋在營外（申廿三12-14）。毫無疑間，這是因禮儀所作的反應，而不是天性的對用人糞作食物的燃料的厭惡，致使以西結對于這個指示發生恐懼（14節）。所以作為一種讓步，他得到允許可以在牛糞上烤餅。古時像現今的中東地區，干的牛糞或駱駝糞，和稻草混合在一起，在沒有木材供應的情形之下，可以用來燒飯，這在日常生活中，是一種重要的必需品。餅要放在明火上烤，或是放在用火燒熱的石頭上烤。但不可避免的，用這種方式燒烤，食物的潔淨，絕對無法保証。

這位先知限定的飲食，豫表圍困和被擄。說明在耶路撒冷遭圍困，臨近陷落期間，食物和飲水都必缺乏。用這種雜糧所作成的餅，在東方的烹飪學上，是不受歡迎的；它是一種把剩余之物收拾加以利用的作法，顯示主要食物的供應不足，正如飲料短少，食水的缺乏。這就是上帝的子民在遭受圍困時所吃的，也是他們在被擄時所吃的。

以西結的飲食和他烹調的方式，帶來了立即審判的表征之外，還附帶 一種具有雙重意義的信息。

（一）回顧以色列人遙遠的過去，那些飄泊的希伯來人，曾在曠野靠 上帝的嗎哪維生；然而上帝賜給人吃的信息是︰『人活 ，不是單靠食物，乃是靠耶和華口裡所出的一切話。』（申八3）主耶穌在曠野抵擋魔鬼初次試探的時候，也曾引証這些話語（太四1-4）。正如生理方面的情形一樣，一個人為了生存，必須吃東西；照樣屬靈的生命，也要依靠生命的糧，就是上帝的話來維持。然而對于普通的人來說，這個真理的前者，比后者更為顯然。飢餓將使身體軟弱無力，最后必然死亡；但無論飽食或飢餓，同樣都可以使靈魂餓死，而且他們所作的，他們並不覺察到。

這位先知象征性的飲食，反映出這個古老的真理。對于上帝話語疏忽這么長久的一個民族，最終將使身體降至緊急的狀態。就某種意義而論，這種飲食豫表審判；在更深一層的意義來說，這等于是一個信息，來提醒我們，靈命真正的飢餓，乃是身體方面發生危機的根本原因。有一些人禁食，是他們自覺到有更深一層的飢餓和缺乏。以西結提醒我們，上帝可能迫使人禁食，從表面上看是作為審判，但自更深的方面來說，乃是作為一個慈愛的信息。

（二）這位先知已經得到指示，要去作餅，但他對于燒烤的方法表示恐懼，他對于上帝的性情，有一種深刻的洞察力。至此，在他所做的先知工作中，不論所牽涉的艱難程度如何，以西結已經按照指示，毫無異議的完成了。這時他對于用人糞烤餅的命令，雖有恐懼的反應，但他接受一種神聖的讓步，要用另一種燃料燒烤。以西結並不是大驚小怪，不愿接受艱難的工作，他曾一再地表示，甘愿終身受苦。他的這種反應，是來自以前作祭司的豫備，對于禮儀上的不潔，有一種深厚的了解。因此，他對于這個命令的反應，並不純粹是為個人的問題，乃是根據他與上帝之間的關系，知道上帝要求潔淨。如此一來，上帝改變說法，乃是一種慈愛的行動。

這件意外發生的事有許多意義。這種意外使人看出以西結的品格，他對于上帝屬性的認識，乃是更為重要。讓步的意思是，某些象征性的信息的力量將要消失。為使者的緣故，信息被修改了。盡管上帝要求 的仆人受苦， 並不是沒有感覺到； 關心 的使者，也關心那領受信息的人。以西結不敢保証上帝會因他的反應而作出讓步，但是這種讓步的回報，乃是一種慈愛的鼓勵，對于所有服事上帝的人，並為服事接受艱難的人來說，這種小插曲正是鼓勵的來源，我們不知會有讓步發生，然而當讓步出現時，這些讓步所造成的影響，將在我們蒙召要走的黑暗道路上，發出閃爍的光輝。 《每日研經叢書》


以西結書

以西結書第五章

先知的剃發（五1-4）

以西結現在得到指示，表演這些動作的時間並不確定，可能要在第四章所說各種象征性的動作完畢之后，再來表演這些動作。這個豫言有兩種形式。首先，這些動作（即在此段經文中所敘述的）本身，就具有含蓄的象征，隨后在下面的幾節經文裡，立即說出上帝的曉諭；上帝所曉諭的話語，就是要詳細說明這些象征動作的意義。

再者，這位先知的動作，必然是面對大眾表演，並有一大 人注意觀察，看看這個瘋子，下次要作甚么呢？以西結拿起一把刀，並將厚刃放在磨石上磨快，為進行一個不同凡響的表演，作好準備。當時，那些旁觀的人一定都可以看見，他從頭上和顎上開始剃，並且小心謹慎的將發須搜集成一堆，放在他面前。他們過去所認識那位頭發很多的先知，慢慢的變成一個禿頭，同時面孔也刮得精光，毫無疑問，由于他是用那么笨重的刀剃刮，皮膚一定非常疼痛。然后他將胡須和頭發平分，就像一個商人所做的那樣，小心地將頭發秤好，平均分成三堆。這時那些觀眾看見這種情景，一定覺得非常可笑，秤頭發豈不好象使用羽毛穩定氣球一樣﹗

第一堆頭發，要在先知身邊用火焚燒。然后第二堆要用刀切碎，直等到那些長辮變成短發。第三堆，也就是最后的一部分，要拋在空中，任風吹散；這個不和諧的情景，竟藉 那幅圖畫收場，就是先知追趕被風吹散的頭發，並且用刀砍碎。但是還有一個動作並未完成，就是這位禿頭先知，在地上爬行，要取幾根被風吹散的頭發，包在他的衣襟裡。他回到火的旁邊，將包在衣襟裡的頭發取出，扔在火中灰燒，當時他頭頂光禿，勇敢的站在觀眾面前，發出上帝的呼聲，那些象征性的動作，意義非常清楚，並且公開傳揚（見下面的5-12節）。

但是，甚至在他傳講上帝的曉諭之前，那些領悟力較深的人，已經明白各種動作的象征性。在希伯來人中間，剃頭可能是羞辱和哀慟的征兆，這個象征固有兩種因素，但羞辱居多。就像一個有尊榮的人，在一 譏嘲的觀眾面前，公然剃光頭發，受辱蒙羞一樣，照樣將來必有一個城，也要使其中的居民撤出，遭受羞辱。正如頭發與頭的關系如何，照樣居民與城的關系也將如何。

但是在這個象征裡，不只含有羞辱和悲哀；那三堆頭發的處理，顯示城中居民的命運。在火中所燒的部分，代表在圍困的艱難期間，那些將要死亡的居民；用刀砍碎代表那些為城作戰死亡的人；最后的部分被風吹散，代表那些在耶城陷落之后，由城裡逃出，奔向各方的人。然而就是那些逃出的人中，即使有一部分可以存活，其余的人，由于生存的艱難，最后都死亡；就是在被擄期間，也絕對沒有安全。

在象征性的動作裡面，沒有附帶其他的話語，這種信息乃是一種決不能逃避的命運。有時，當罪惡已達極點時，只有審判才能使人覺醒。這些象征性的動作，雖然不能代表以西結所傳先知信息的全部，但確可代表他所傳的信息非常嚴肅，災禍即將來臨﹗

再一次，在這一段簡短的經文裡，信息藉使者身上所發生的影響顯而易見。我們無法想象以西結表演這些怪異的動作，會是輕而易舉的；以后過 沒有頭發的生活，也不是舒服的。但是這個事件指出，難傳的信息帶給使者苦難，對于差遣他的『那一位，也同樣感覺痛苦。

耶路撒冷被修剪（五5-12）

在以西結表演了那些象征動作（即在前面幾節經文所敘述的）以后，現在他開始向觀眾宣講上帝的話語。這些話語和那些動作有密切的關系；對于那些動作的意義，就是對于以西結處理的三堆頭發（12節），他們得到特別的解釋。

研讀古代歷史的人，總是比那些親身參與其事的人更得教益。從四章一節開始，我們已經曉得，以西結所表演的那些象征動作，都是與耶路撒冷有關。畫在磚上的地圖，乃是耶路撒冷的地圖；剃光的頭代表耶路撒冷被劫赤裸。但是至今以西結還沒有公開宣布，這些象征動作的意義。凡是親眼看見事實的，應該夠清楚，但是有許多人不愿去看。他們偏見地把所豫表的那個城當作巴比倫，和以為該城的審判已迫在眉睫。然而所有這一類的希望和妄想，都隨 先知的宣告而破產，以西結宣告說︰『這就是耶路撒冷。』（5節）

再一次，我們必須想象這種情景，傳講這一類戲劇性話語的人，提供一個怪異的景象︰這時他的頭是童山濯濯，下顎所留傳統的胡須也刮得精光，當他說『這就是耶路撒冷』時，他的樣子是指 他自己；你看見這位怪異而剃光胡須的人，站在你的面前，表示耶路撒冷將來悲傷的狀況。這個可怕的信息，不是關乎巴比倫，那座可恨的仇敵之城，乃是關乎他們自己心愛的京城。

然而這位先知所宣告的神旨，遠超過那些動作所象征的。那些動作只宣告即將臨到耶城的審判；這些話語卻詳細說明，那個迫在眉前之審判的理由。因為耶路撒冷已經棄絕上帝，所以將來必被棄絕，該城被安置在列國的中間，卻未充分發揮中樞的功用。城中神聖的殿，應該是至聖的所在，居然變為污穢可憎。所以這位先知便代表上帝宣告一些可怕的話語︰『我與你反對，』（8節）凡是不了解他們的歷史主義的人，可能一直盼望，耶路撒冷唯一的問題，是巴比倫的反對；現在所宣告的，確是一個可怕的事實，是上帝反對耶路撒冷﹗

從反對耶路撒冷的這個神諭裡，出現幾個嚴肅的神學觀點。

（一）關于管家的職分，耶穌教導門徒一個最基本的功課︰『多托誰，就向誰多要。』（路十二48）這個教訓也適用于耶路撒冷，該城被安置在『列邦之中』，城中是聖殿所在之地，一般人都知道，是上帝與人親密同在的處所。上帝給耶路撒冷的托付很多，故該向她多要，但是她並沒有負超責任。

正如以西結的聽眾一樣，我們必須存心謹慎，不可欺騙，如同信息論到的主旨一般。『這就是耶路撒冷』──這些話語可以使那些聽眾了解信息的意義。然而，從基督徒的觀點來說，其中含有一種意思，即我們每一個人都是耶路撒冷，我們是上帝的殿（林前三16），從這些 所多托的，就必向他們多要。

（二）在研讀舊約豫言書的時候，讀者可能非常熟悉，那些審判和滅亡之豫言所發生的影響，它們沖擊力是很大的。然而在聖經裡面，沒有其他的地方，比此處所說更為可怕的︰『我與你反對』（8節），又說︰『我必不可憐你』（11節）──這些攻擊的話語竟出自滿有憐憫的『那一位』﹗人們往往想象，慈父母向他們的孩子說話的方式，以為這是抓住上帝向人說話的要領。如果沒有其他的用意，這一類的話語只是公開宣告宗教的嚴肅；宗教不是一種安逸，可以輕率的假定，或者像隨便擲出無用的紙牌那樣。宗教影響整個的人生，我們必須以最嚴肅的態度來對待。

（三）像通常的情況那樣，信息常論到發出信息的上帝；但是這些低沉的話語非常重要。從表面上看來，這顯示出上帝可畏的一種形像，出現在這些豫言的背后，藉以可以了解上帝較完整的本性。

一個不經心的人，他不會有深切的悲傷。一個心底深處從未被愛滲透的人，也絕對無法了解恨的力量。深沉的情緒顯示出對立的一部分。那位說『我與你反對』的那一位，經常就是那位同情你的那一位；公然宣告『我不可憐你』的，正是根本無法壓製內心憐憫之源的那一位。所以此處所描繪的，正是滿腔同情的上帝，引發出盼望和懼怕。假如沒有這樣的忿怒，也就不會有先前的慈愛。上帝氣質的改變，不是出于一種惡性幻想的心情，乃是對于蒙愛之人的行為，作出一種愛心的反應。因此每一位先知描述上帝的烈怒，都是希望的信息的一部分；上帝變臉的可能性，完全由那些引發烈怒的人而定。

在列國當中受責備（五13-17）

這幾節經文一方面加強前面說的話，把審判的下場交代明白。但是在另一方面，也詳細說明，在以西結的信息中又有一個新的泉源，當他的服事工作繼續下去時，必然變得更為寬廣，這與上帝的旨意有關，因為四圍的列國，是以耶路撒冷為焦點。

乍看之下，在這一段經文裡面，四圍之列國的角色，是上帝審判的執行者。他們所采取的行動，最后將要失敗。對四圍的列國來說，耶路撒冷必然成為一種『羞辱、譏剌、警戒、和驚駭』（15節）。但是除非我們依照歷史背景，並知道上帝選民在世上列國中所有的處境，不然我們實在無法看出以西結信息所發生的全部沖擊力。那么他們被指定的位置是甚么呢？

按照古時上帝與亞伯拉罕所立的約，地上的萬國，應該因他的后裔得福（創廿二18）。根據西乃之約的定規，以色列必成為一個『祭司的國度，和聖潔的國民』（出十九6）。那就是說，以色列人作上帝的選民，必有一個目的，這個目的與世上的萬國都有密切的關系。藉 以色列的立國，所有其他的國家，將了解上帝在世上所施行的公義︰他們將根據所看見的來學習。在列國遭遇黑暗痛苦時，以色列人必將成為上帝的燈塔。

然而這些事情，沒有一樣發生過。在以西結所處的那個時代，真正的悲劇，並不是即將臨到耶路撒冷和以色列國的毀滅，乃是這個民族，對那些高尚的呼召，並沒有盡到責任。在先知所說的豫言中，選民的罪惡這樣經常被譴責，現在甚至比起初更加厲害。他們的行為非常敗壞；並沒有按照從前的呼召去作。

面對 這個普遍的背景，我們發覺以西結的神學，是如何提出一個新的見解︰如果以色列不能成為列國的光，她就要成為列國的一種恥辱。這種見解的反喻，就是列國可以領受同樣的信息，分享給以色列的揀選和高尚的呼召。如果以色列人已經成就了她的呼召，她將顯明上帝的公義和公平。但是若失敗了，這個信息同樣也可以傳遞出去；對于猶大和耶路撒冷之可怕的審判，乃是宣告上帝的公平和公義，正如 對待世上的列國一樣。

這樣一來，我們開始了解，上帝的信息是如何的傳遞出去，縱使使者失敗了，也于事無妨。這個信息原來的計畫是藉 一個公義而強盛的國家實施，但當這個國家毀壞時，它也可以傳遞。然而同樣的，最后這位先知的信息變得很清楚，它是傳給兩種聽眾，而每一種聽眾彼此之間也都互相發生影響。

（一）首先，也是最主要的，這位先知是向選民傳講。但是那些聽眾所處的環境是如此，所以他們有自我反省的傾向，『這事為何發生在我身上？我作了甚么錯事呢？』就某種意義來說，這種以自我為中心的反省有藉 審判而來的知罪成分，他們將開始了解失職的責任，使列國受到損害，是因為沒有去實現上帝的呼召。因此，這位先知漸漸地去拓廣當場聽眾的心胸。他們決不能只以自私的方式表示悲哀而已，而必須了解遠方列國永遠填不滿的需要。

（二）此外，這位先知所傳信息的范圍正在擴大。他雖然不能實際的向列國，或是向俘擄他們的人傳講，但以西結對于各種事物架構的了解，已經日漸清楚，在某種方式上來說，以色列的上帝，也是萬國的上帝。這種看法是含蓄性的，聖經中有許多地方作這種敘述，在以西結書裡面，這種說法比其他地方更為清楚。因此，我們雖是屬于別的民族，而不是以色列人，但是這位古代先知的信息，不會與我們沒有關系；現在我們開始看到，外邦人的世界將要成為焦點。 《每日研經叢書》


以西結書

以西結書第六章

向眾山傳講信息（六1-7）

整個第六章，等于是向『以色列眾山』所傳的一篇信息，然而這篇信息可以分為三部分；開頭的七節，組成信息的第一部分。這些話語固然是對山地所說，那地的居民也很清楚的包括在內；以西結在這裡所說的豫言中，將國家和居民與那些被擄的人混合在一起。這次豫言的重點，范圍寬廣，遠超過前面的一些信息；從前以西結的話語和動作，主要是對耶路撒冷而發，現在是全地都在他的視線范圍之內。

初看起來，對于大山、小岡、水溝、山谷所發的這篇信息，似乎相當嚴厲；任何人很難于責備地和在地面上所進行的殘暴行為。然而，當一個人回想古時此地的宗教思想時，他才能了解這種辯論的效力。古時近東地區的宗教，並不把這個世界視為一種毫無生命的物質；一般人相信，這個世界是與神聖的力量一同活 。地上的小山與峽谷，到處都布滿了古時豐年信仰的祭壇，因此，天然力的主人和女主人，就成為當地人崇拜的對象。

當希伯來人在這個地方定居的初期，他們曾將古代異教的丘壇，變為他們自己敬拜真神的地方；在許多山頂上，和鄉間的殿壇中，都可以作為敬拜的場所。但是當地宗教的力量，和其中所隱伏的吸引力，隨 年日的演進，再度大受歡迎，以色列人敬拜的真上帝，已經與巴力和自然女神相結合，這些半異教的神壇，散布在多山的鄉間，在應許之地非常興旺。希西家王和約西亞王的改革，也沒有辦法除去他們鄙俗的興趣。應許之地的山頂上，那種虛妄的膜拜，已經促使一部分人，從真正的信仰上急劇墮落；不但使百姓褻瀆了耶路撒冷真正的聖所，同時他們也使那些虛假的神壇，遍布在鄉間。

現在這些豫言，是向那些在平原的百姓宣告的，所以那些大山和祭壇都受到嚴厲的譴責，他們的祭壇將要荒涼，他們原來的聖所，卻因那些膜拜偶像之人的尸首受到褻瀆。藉 這一類的事情，上帝的旨意必要成全，大山和水溝的假神一定曉得，唯一的真神乃是耶和華（7節）。

在這些豫言裡面，以西結揭示出他信息的實體；他不只作審判的宣告，而且也將審判的原因和結果加以說明。不論在甚么時代，或在任何地區，關于宗教的持久性，有兩個問題突出來。

（一）第一個問題是混合主義（Syncretism）的危險，即是將外來宗教的因素，與歷代相傳真正的宗教結合。混合主義的威脅，可能來自不同的方向；就以色列人的情形而論，起初本有一個崇高的目標。當以色列人在應許之地安定下來的時候，他們將自己的宗教信仰帶來，很有理由接收該地原來的丘壇，並將這些東西作新的奉獻，合乎聖潔的目的。從表面上看起來，這種事情似乎相當合理；然而從事這種努力，總是有一點危險，正如玩火一般。不久這些舊信仰原有的力量，便會逐漸的再度大露鋒芒，好象一種潛伏的毒素，突然恢複生機一樣，可使整個的身體受到影響。

不論在任何世代，過去或現在都是一樣，混合主義的危險，隨處可見，漸進的方式一直都是不可思議。一種信仰必須不斷尋求推動他那個時代的傾向，任何有活力的宗教，都有一個極大的挑戰，就是要發現一種方式，使世人改變信仰，敬拜上帝；而不是被他們改變。

（二）以西結所說的豫言，也提醒我們，自然宗教一直都有吸引力。從根本上來說，那些不虔誠之希伯來人的問題是，他們並不真正的相信他們的上帝是『自然的主宰』。 是『歷史的主宰』，然而在近東地區幾乎每一個人都承認，他們必須尋求自然之神或女神，和那些能使五谷豐收之魔力的幫助。一個人若開始崇拜自然的各種力量，他就不再完全相信一位『造物的主』。這是靈性上的一種損失，可以促使人的信仰改變方向︰各種『經驗上』的明証，似乎都支持這種新奇而不真實的方向。

崇拜自然的趨勢不論是出于有意識或無意，隨處都可以看見，在我們自己所處的這個性紀，與以西結的那個時代相較，並無遜色。但是除了虛假的宗教具有領導作用以外，這種重新改變的方向，也使舊約時代一些最基要的見解，變為模糊不清。自然的世界並不是有生命的，只鼓吹其本身非凡的力量，這只是造物主用手所作之工的實體，指向萬物生存所靠托的那一位。不論以任何方式崇拜自然，都是引往錯誤的方向。一幅圖畫的活力，乃在于繪畫者；偉大音樂的感力，乃指向作曲家和演奏的人；大山的威嚴，也正可以使人仔細思考造物主；崇拜所造之物，其實並無意義。

記憶的療法（六8-10）

在這一段墨黑的豫言中間，突然閃出一道亮光。現在領受豫言的對象，乃是應許之地的居民，並不是那些大山。這道亮光是︰在所有審判中流血和被殺的人之中，還有一部分人必然存活；那些存活的人最后將要回轉去真正的認識上帝，他們回轉得到治療的道路，已經指明；這種回轉有三個階段。

（一）治療從記念開始（9節）。從聖經的觀點來說，記念不只用心智的能力，去回憶事實和資料；悟性也包括在內。在一部分人的觀念裡，人類的記憶力，很像一套電惱的檔案系統，在操作人的控製之下。但是一部電腦是沒有知覺的，而知覺是聖經所了解的記憶最具決定性的。因為真正的記憶，首先要回想若干事實，接 了解它們。歷史的記憶，除了回想重大事故發生的日期，和所造成的后果以外，還要了解兩者之間的關系，和事故發生的原因。個人的回憶，不僅回想自己人生中的大事，同時也思想成功和失敗的理由。真正的記念乃是智慧的分支。

從變遷不定的被擄生活中，猶太人不只記得他們過去的歷史，而且也記得他們的上帝。他們一定了解災禍發生的原因，他們在災禍中終于發現自己，同時也發覺這個事實，就是他們從前的健忘，是促使他們墮落的一個因素。他們的記憶力得以重新發現，將可恢複他們信心的泉源。摩西在希伯來人未進應許之地以前發出的偉大的教訓，已將記念的重要性，強迫灌入他們的腦海中。如果他們要存活，他們必須謹守遵行這教訓（申命記八章）。現在由于他們已經忘卻，故記念的功課，就要在外國的土地上重新學習。

在以西結所說的豫言裡，在審判的經歷中，記憶力已經變為遲鈍，必須恢複生機。但是有生命力和記念，究竟如何開始，對于任何健全和屬靈的生命，都有重大的關系。我們將來的結果如何，很大程度上是受我們人生經驗的影響；我們將來要成為怎樣的人，極大倚靠我們對于那種經驗的記取和領悟。正如以西結所清楚說明的，我們記憶力的中心，必須是認識上帝的經驗，這是同樣重要的。

（二）當記憶力治療過程開始的時候，恢複健康的途徑發展的第二個階段，稱為憎惡︰『他們必厭惡自己』（9節）。切斷以往生活上一切的祝福，和對現在的慘狀感到心碎，百姓必感到憎惡使他們陷入困境的原因。他們被帶到現在所居之地，並非命運不佳，或歷史的錯誤；這完全是他們自己的罪惡，和可憎的行為，才使他們遠離家鄉，被擄往遠方的一個角落。換句話說，記念使他們了解過去的罪惡，和罪惡所造成的結果。在健康恢複的過程中決不會有甚么真正的進展，直等到達到這種認識。如果沒有這種認識，過去的妄行和盲目非常容易重演。認識過去和其中的失敗，乃是恢複過程中教育任務之最主要的一部分。

然而，自我厭惡是來自了解過去的行為，遠勝于以自我為本位之內省。過去包括他們自己的失敗，也包括別人的失敗。但是其中最重要者，就是在上帝面前的失敗。在過去的歲月中，忘恩負義和缺乏愛心使他們丑陋的頭抬起，造成這種無價值的感覺，沒有任何希望可以遮蓋羞辱。在這樣最基本的憎惡的經歷中，有一個目的；在恢複健康的途徑上，只有獲得這種令人驚駭的見識之后，才能使人開始前進。

（三）寓于治療的最后階段包括認識︰他們終于『知道我是耶和華』（10節）。在歷經一陣痛苦的過程之后，所有應當知道的事情終于變得十分清楚。

認識耶和華的這個題目，乃是以西結書全卷的中心，也正是本章的主要信息。這裡三次提到，並且三次解釋得非常清楚︰（甲）從拜偶像之人的尸體布滿斜坡，大山必定認識耶和華（7節）；藉 死亡可以看見上帝統管的權柄。（乙）在經歷治療過程的痛苦之后，那些被擄之人的余數，一定曉得事情（10節）。（丙）藉 地土的荒涼，所有的以色列人都必知道上帝的主權（14節）。但是所有這一類認識的途徑，都是痛苦的，這一切都是起源于忘記；所以在你年輕時，最好要牢記這個真理，並且終身不渝。

死魔之舞（六11-14）

這個審判罪惡的信息，是向眾山傳講的，內容簡短，卻彌漫 盼望的亮光；有一部分剩下的人必得存活，並且回轉，真正的認識上帝。可是如今，這個神諭的結論，烏雲再度出現；並再度以審判作為豫示凶兆的威脅。在本章結束時所說的這些話，必有盼望臨到少數人，這決不是假造的盼望，或在各種計畫破產之后所存的妄想。

當上帝的曉諭開始時，指示以西結『要面向眾山』說豫言（六2）；這象征性的態度，與他的話同時發出。但是作結束的話，須用更多戲劇性的象征動作和姿勢同時表現。這位先知講這些話的時候，他是拍手頓足，好象被死魔之舞抓住一般。在某程度上，這些動作象征輕慢和譏剌，不但如此，這些動作也表達致命的危險，伴隨 悲哀的話語。這位先知無法站立不動，向大眾冷靜的宣告死亡的審判，就是他們將要遭受瘟疫、刀劍和飢荒。論到審判的內容時，他的身體扭轉，動作激烈。

這些話語實在可怕，先前由于這位先知向眾山說豫言，告訴他們即將來臨的褻瀆，尸體要堆在山上；現在他對百姓說，由于他們犯罪，必要死亡。這個信息無不帶 諷刺。審判的目的，乃是叫百姓『知道我是耶和華』（13，14節），但是那些活 剩余的人知道嗎？事實逐漸明朗，只有死亡給人一種知識。

面對這么一個可怕的信息，一個人不禁要問（研讀先知書，一定會再三提出這樣的問題）︰向 的百姓作這樣可怕的事的，是甚么樣的上帝呢？ 是一位沒有心腸的怪物嗎？然而這個問題，是一種誤解，因為上帝的行動，都是以『因為』這個詞語作為條件（11節，譯按︰中文和合本聖經，未將這個詞語譯出），表示都是人類引起上帝關于審判之可怕宣告。研讀這些審判的豫言，記住一些基本原理，永遠都是重要的。

（一）上帝對于 子民的判決，是與 的旨意和用心正好相反的。 原決定只施慈愛和祝福，在 的約中說得這樣清楚，以致成為以色列人基本的信仰。然而人類有天賦的意志和某種程度的自由。如果沒有這些屬性，人與上帝之間就不可能有真誠的愛心和關系。但是這等屬性，可以與上帝建立關系，也可以引起災禍。就這種意義，以西結豫言審判的結果，應追溯至對亞當和夏娃的警語。

（二）這樣，即將來臨的命運，固然是上帝所給的審判，但卻真真正正是人造成的。我們決不可將一切的不幸，都歸咎于過去的行為，因為在約伯記裡面，說得非常清楚。事實上，雖然有許多苦難根源還是個秘密，我們不應該因此盲目，憑 我們人的能力來為我們自己創造地獄。一個人絕對不能說︰『由于我正遭受苦難，我一定做過某種非常邪惡的事情。』從另一方面來說，在以西結這卷書裡面，對于這件事情說得非常明白，以上那句話反過來說時，也是非常真實的。熱切追求罪惡的人，最后必定有惡報。各種后果並不只限于犯罪的人。以西結不但是向一個罪惡的世代傳講，同時他也向近代，就是罪惡家系的遠裔傳講；在他所傳講的豫言中，對于災禍的根源，都說得非常清楚，其中幾乎沒有甚么隱密。 《每日研經叢書》


以西結書

以西結書第七章

毀滅的風暴（七1-27）

這個悲哀的信息，乃是前面一章的大意，揭露出審判故鄉的另一個主題；但是現在這位先知突然被一種更大的急迫感抓住。『結局到了﹗』他宣告說，而且當他繼續傳講的時候，他似乎更為了解結局的迫近。他一再的斷言，結局即將來臨，好象他是一個氣象學家，觀察出暴風雨即將毀滅他周圍的一切，正在逐漸接近他所站立的地方。但是正如經常所見審判宣告的情形一樣，即將來臨的災禍，並不是出自一位異教神明反複無常的作為；這些災禍都是起源于人的罪惡，我們可以看出，在審判的主文中，充滿了對罪惡的分析，那些引起審判的行為，就可以說明審判的根源。因為人的罪惡引起災禍，所以現在這位先知開始宣告，災禍造成人的驚惶，也顯明他們真正的本性。面對滅亡，他們並不轉向真正的保 者，反而去求人力的本源，並且開始依靠。反過來，這一類的行為，可以逐一說明審判的原因。

（一）驕傲和夸耀已經成為他們社會的印記，這也是他們社會遭受審判的一個背景。驕傲是一種植物，已經發芽生長，最后成為審判（10節）；當審判臨到的時候，就可以將驕傲和自負除去（11節）。驕傲的人以為，他們可以經得起風暴，直等到他們的船開始下沉時，他們才了解這個真理。

驕傲人的態度，具有虛浮的特性，從基本上與上帝要求 的子民的態度完全相反。『恐怕你心裡說，「這貨財是我力量，我能力得來的」』（申八17）；然而在以色列人的歷史中，這個古老的警戒，一直被人置諸腦后。上帝對我們所要求的，是要我們都認識到，無論我們今天成為何種人，也無論我們擁有甚么，都是上帝的恩賜；我們應該感謝，而不是驕傲。但是此處宣布，騎傲要受的審判，已經有效的証實，當災難的日子臨到時，他們單獨地站立不住。人類最后必要依靠上帝。

（二）驕傲緊緊隨 人的自信的力量。過去當災禍威脅本地的時候，他們召集軍隊，可以避開危險。因此，面對一個新的威脅，百姓就要吹號，豫備去作戰（14節），設法防止再度失敗。但是他們已經忘記耶和華是他們真正的戰士（出十五3）；當上帝作他們的仇敵的時候，吹號召集軍隊是沒有用處的，因為當時他們的軍隊沒有武器。號一定要吹，可是沒有人愿意去作戰（14節）。

對于將臨之審判所作的回應，再度說明審判的根源。他們對于威脅的反應，乃是轉去求告從前的支持者──軍隊；這種反應產生于歷史悠久的自信，對于上帝之缺少信心，說明審判將臨的一個原因。假如他們一直都不愿倚靠上帝，那末，審判的毀壞，足可說明倚靠其他東西的愚行。只有當這種狂妄自信消滅的時候，才可能培植真正的種子，並用之能取代人的一切自信。

（三）人類自信的另一基礎，乃是財富。金銀是財富和權勢的象征，可以使一個人在社會上，有相當大的影響力和安全感。所以金銀的積蓄，造成自信的保証，和安全的確據。但在審判的時候，以財富支持的虛假，將歸于烏有；金銀要被拋在街上，好象污水流入下水道一樣。因為真正試煉來到的時候，財富的安全感必將土崩瓦解，正如兒童用紙牌所作的房子一般（19節）。

這種警告依賴財富的安全感的象征意義，今時今日，比較以西結那個時代更有增無減。在這個世界裡，金錢有許多形式﹗其中有一部分，甚至標明『保險』的字樣。但是當國際危機發生的時候，通常是黃金價格先在世界市場中上漲。黃金在某種程度上是最持久的安全象征，然而以西結的看法，並不是批評財富應有的價值，更正確的說，乃是觀點的問題。假使沒有食物可買，銀子不能充飢；假如一支寶劍已經插入你的肚腹，金子也無法提供安全。應該譴責的，乃是倚靠財富金錢取得安全的妄想，這是必須打破的。

（四）甚至聖殿也要遭受破壞（20-22節）。在這個宣告中，安全最后的一個表征也被除去。因為耶路撒冷的居民認為，即使他們的社會已經完全混亂，他們最后必得平安，不受外國仇敵的損害。上帝竟讓 自己的聖殿被異教徒掠奪，這實在無法想象。最虛假的自信形式，就是對宗教安全感的依賴。真是不容易捉摸，微妙的地方在于這種自信是不無道理的；上帝確實要保護 的聖所，不受外國的侵略。但危險是在其內部，而不在于仇敵方面。百姓的罪惡，已經褻瀆了聖所，因此，沒有留下任何東西值得保護。

在遭受災難的日子，聖殿是百姓信仰最后的憑借，它的毀滅說明他們的虔誠是虛偽的。聖殿的存在，在選民中保存一種上帝同在的樣式；當同在已經消失的時候，聖殿只是真實的影子。所以凡是從未將聖殿作為真正敬拜之用的人，最后轉向聖殿時，也是錯誤的。那時，已經太遲了；在那個地方沒有辦法尋得上帝的同在，正如這位先知代表上帝所宣告的一樣︰『我必轉臉不顧以色列人。』（22節）

總結這個嚴厲的審判的曉諭，其中所論到的，不只是一個將臨的結局，同時也指出這種虛假信仰，招致這樣的一個結局；當結局來到的時候，實在沒有辦法提供拯救。人的驕傲、軍隊的力量、財富的權勢、甚至長久被人忽視之聖殿的安全，都無法避開將臨的結局。正如英國的喀奴特王（King Canute）面對滾滾的洪水一般，他們實在沒有能力，使審判的潮流折回。 《每日研經叢書》


以西結書

以西結書第八章

耶路撒冷的異象（八1-6）

這段經文開始介紹一個新的異象，在以西結的服事工作上，具有重大的意義。時間是在主前五九二年九月，大約是在他初見異象十四個月之后，以西結領受了這個特別重大的異象，就是八至十一章所敘述的。

以西結坐在自己的家中，那些被擄之人所住之地的長老或首領來見他。他們來訪，可能是為了某一目的；現在承認他是一位先知，為了他們心愛之耶路撒冷城的前途，他們跑來向他求教。他們的請求，並不只是基于好奇心，也不是想探聽一些新的消息；他們這些被擄之人未來的盼望，完全寄托在他們國家和京城未來的前途上。他們繼續作被擄的人，只因還有一個地方可以歸回；假如那個盼望消失，他們就不再是被擄的人，乃是一些永遠沒有家鄉、沒有祖國的人了。

由于那些長老坐在這位先知面前等候回應，他被一種深奧宗教經驗的力量緊緊抓住。不知這種經驗延持了多久，但當以西結從異象中『回複』正常的時候，他將所見的細節向那些聽眾講述（十一24-25）。如此這位先知所見的異象，是他做先知工作的一部分；他所見到的，是要向那些一同被擄的人敘述，這樣，在他詳細說明的時候，他們可以再度聽到審判的豫言。

在異象中，有一位天上的使者向以西結顯現，抓住他的頭發，然后上帝的靈，將他舉起，仍然是在異象經驗的狀況，並將他放在耶路撒冷。正如我們在夢中，從未離開我們的床，以西結也是這樣，在身體方面來說，他是在巴比倫境內，實際受被擄生活的限製，但是他在夢中卻去訪問聖城，就是他從前的家鄉。

以西結發現自己站在耶路撒冷聖殿的外院，在靠近北邊內院入口的地方；正是國王和王室人員進入內院敬拜的入口。他站在那裡，意識到上帝榮耀的可畏，正如他第一次在平原中所見的那個異象一樣。他得到指示，要向北觀看，他在可裡看見另一種東西──『惹忌邪的偶像』（5節，編按︰英文直譯為『妒嫉的偶像』）。任何偶像都會引起上帝的『忌恨』，但這個希伯來文的措詞，應該譯為『情欲的偶像』。這樣，必然是指『亞舍拉的像』，就是迦南地的愛之女神。這么一個偶像，過去曾被放在聖殿中（王下廿一7），在約西亞王改革期間，雖然已被除去，但在聖殿被毀壞之前后一段悲傷的日子裡，很可能重新出現。當以西結向這個罪惡的偶像觀看的時候，他又聽見上帝的聲音說，以色列人那些可憎的行為，已將上帝排除在 的家之外。

以西結第一次所見偉大的異象，有三個顯著的特色︰

（一）那個地方竟有兩樣東西出現，其實應當只有一樣。上帝的榮耀原在那裡，假神的偶像也在那裡，所以立即就有一種不和諧的感覺。水銀與水無法混合，敬拜以色列人的上帝，決不能與崇拜其他的假神混合。

從聖經的觀點來說，真正的聖殿，只容許一位神。若有兩位神出現，其中之一必要離開。倘若假神留在那裡，真神必須離開；如果真神留在那裡，假神必須除去。對于教會來說，正如聖殿的情形一樣；而人的身體也是上帝的殿。最好將假的趕走，不要使真的離開。

（二）以西結在聖殿中看見偶像的時候，他立即覺悟十誡中的第一條已被破壞；那條誡命不許在耶和華以外承認別神。第一條誡命表達出以色列人信仰的基礎。對于上帝應有絕對的委身和忠誠。當人違犯那一條誡命時，整個信心的基礎便被破壞無遺。因此，當這個異象向前開展的時候，所有的人事先已經受到警告，各種事情都將每況愈下，因為當第一條誡命消失時，其余的誡命也必迅速跟進。

（三）第三方面包括對這個異象中的第一部分，其中含有非常悲哀的認知。上帝對以西結說， 的子民將 趕出自己的聖所（6節）。以后這種忿怒將要增大，但暫時其聲音是悲哀的。百姓竟將上帝趕出殿外，這漾做法，表示他們已經完全忘記聖殿存在的理由。

我們同理可以看見，凡是在行為上將上帝趕出生活之外的人，他們也有同樣的悲哀。因為聖殿是用木材和石頭建造的，是為上帝的同在而設計的，所以由血肉造成的殿也是如此。然而上帝之靈（聖殿為此而造）的遠離，便為其他的假靈開門，這是顛倒了原來建造的目的。

造偶像的藝術（八7-13）

現在異象的動作，已經進入第二個階段。以西結被領到內院的門口，這裡不是單獨一個門，乃是一個大塊建築。在門四圍的石牆上，他看見一個洞，或一個裂縫。對此點的描述，大多數的英文譯本，都使人有點迷惑。八節應該譯為︰『然后他對我說，「人子阿﹗你要仔細察驗牆。」當我察驗牆時，看哪﹗有一個門﹗』這個門是進入內室的一個秘密入口，藉 牆壁的一個洞可以接近，但是對于不知道那裡有門的人來說，是不容易立時看見的；在以西結仔細察驗構造之后，才發覺有洞。

后來以西結進入密室，他看見一個非常特殊的景象。內室的牆上，有各種受造之物的畫像，或浮雕作為裝飾；有地上的昆虫，爬行動物，各種受造之物，按照以色列人飲食的規矩，這些大半為不潔淨的，是不能作食物用的。然而並不是牆上的藝術品引起這位先知的驚惶，相反的，乃是那些偶像的畫像，為室內居住的人所崇拜。以色列的七十位作首領的人物也在那裡，向那些室內裝飾的毫無生氣的壁畫崇拜燒香。在這種低劣宗教場合裡，身世顯赫的雅撒尼亞和他的父親沙番，在約西亞偉大的宗教改革時（王下廿二3-20），曾扮演領導的角色。雅撒尼亞在那個密室裡出現，足可顯示，自從約西亞改革的日子以后，信仰的墮落已至何等悲哀的地步。

在聖殿中，在這本該是神聖的領域內，以西結站 觀察這種偶像崇拜的怪異景象；當他站在那裡的時候，上帝的聲音又對他說話，語氣帶 諷刺，並且加以解釋︰『你看見他們所行的嗎──他們認為，上帝看不見他們﹗』但是那些暗中崇拜偶像的人，對那些越軌的行為，有他們自己的理由，他們認為耶和華已經離棄他們的國家。

在這位先知所見耶路撒冷的異象中的第二階段，對于京城內宗教活動的情形，提出幾個重要的問題。

（一）國家的領導人物積極參與罪惡的勾當。當一位國家領導人的正直觀念喪失時，國民就沒有盼望了。『其（君王自己）身正，不令而行，』孔子說，『其身不正，雖令不從。』（源出論語）

以西結在異象中看見耶路撒冷的那些長老，已經矢去信仰；以后他要將自己所見的異象，向那些坐在他面前被擄的長老傳講。這個信息不是要使他們感覺茫然。在一方面，這是一個絕望的信息︰假如耶路撒冷的領導人墮落了，京城的存在，還有甚么盼望呢？在另一方面，這個信息等于是一個挑戰；假如國內的長老不能擔負自己的責任，將來該是多么需要倚靠那些被擄的長老呢﹗

（二）那些長老犯罪的根源乃是喪失信心。察看他們所舉行拜偶像的怪例之后，這個問題即逐漸清楚。他們為甚么在暗中崇拜呢？在靈性健康的時期，答案必然是非常明顯︰在以色列國和聖殿中，不容許這種偶像存在。但是從這位先知所見異象的第一部分，事實已經非常清晰，聖殿中的敬拜大為貶值；一個異教的祭壇已經設立在聖殿的外院。外面既有一個公共的祭壇，為何暗中在裡面崇拜假神呢？也許有兩種虛假宗教的形式存在。外面公開的祭壇，代表大眾的虛假崇拜，與迦南地附近的宗教相似。但是國家的首領尚未喪失他們的民族精神，雖然他們已經失去信仰，他們仍然盡力尋求能得到的拯救，脫離他們的仇敵巴比倫。可是在尋求救援的時候，他們轉向埃及；並在暗中崇拜埃及的各種假神。如此一來，在這種情景之下，還有更可怕的諷刺。在脫離埃及的為奴生活之后，七十位長老曾經參與立約（出廿四1，9），如今再度遭受被奴役的威脅，另外一個時代的七十位長老又折回埃及，尋求救援。

如此，那七十個罪人暗中的情景，代表一種釋放感覺的消失；畏懼再受奴役，他們轉回舊日的奴隸主，並不去尋求拯救他們脫離奴役生涯的上帝。釋放的生活需要繼續相信偉大的『釋放者』。然而在人類生活中發生這么多悲劇，以致面對新的奴役時，他們便喪失勇氣，並且志愿重新回到為奴的老樣子。

（三）那些長老為暗中所妄想的受苦。他們以為，他們所作的，不會被別人知道。他們的隱私主要雖是對 百姓的，但在更深一層的意義來說，乃是企圖向上帝隱私。然而以西結站在那裡，上帝與他同在，觀察到他們的行動。

沒有任何隱私可以避開上帝。如此作法，愚昧到極點。因為人的生活，是在舞台上進行，正如現代警察局的訊問室一樣，裡面的人看不見外面，但是那些觀察的人，可以看見、並且聽到室內所進行的一切情形。我們必須了解，一切的言語和行為，最后在上帝面前，絕對不能隱瞞。

聖禮的哭泣和日頭的崇拜（八14-18）

以西結的異象繼續發展，好象一個游客隨 向導作聖殿之旅，他現在是被上帝指引，在聖殿的周圍觀察兩個更為可怕的景象。每一個景象，都是繼續進一步顯明一種可怕的狀態，即在耶路撒冷城的敬拜已經墮落。

（一）聖禮的哭泣（14-15節）。在北門的入口，就是殿內最聖潔的區域，這位先知看見一組婦女坐在地上哭泣。這不是人類普通的悲哀，乃是表示聖禮的一種行為，與巴比倫的神搭模期有關。我們對于搭模斯的了解不太多。在年代最久的米所波大米亞的一塊碑銘上刻 他的名字叫搭模斯，『他』是指一位牧者之神（Shepherd-god）。但是當以西結生活在巴比倫的時代，搭模斯是一位豐年的神和地底下的神。他的死是在夏季，在自然界中可以觀察到，如同土地干裂和植物死亡等︰在缺少他的活力時，植物就不能發旺。可是在春季的時候，搭模斯又開始複活，藉 他的複活，新的生命便從地裡突然生出，帶來春天的清新。因此，在巴比倫的宗教中，搭模斯的角色非常重要，與巴勒斯坦的巴力和埃及的歐賽利斯相似，他是一位豐年之神，自然的世界要倚靠他的健康而生長。

以西結看見那些哭泣的婦女，正在舉行夏季的宗教禮儀，為搭模斯的死亡哀慟，並祈求他在第二年的春季回來。他們崇拜偶像的地方，說明他們的信仰已經失喪︰在上帝聖所的入口處，他們竟為其他的神哭泣。但他們的罪不僅是缺乏信心，他們也出賣對以色列的上帝的基本的信仰。以色列的上帝是活神；不論是在清新向榮的春天，或是在久旱干燥的夏日，都是同樣的真實。但是那些婦女卻崇拜一種死神﹗相信一位有生命的上帝，乃是信靠一位活的神，自然和環境的証據都無關重要，不論在任何時代，或在任何地點；在人活 時，或在人死亡時；過去與現在，上帝都是活的。為搭模斯哭泣，實在是浪費眼淚。

（二）日頭的崇拜（16-18節）。在以西結異象中的第四個情景，他被引往聖殿的內院，進入北門，他看見前面的祭壇，在他右邊是聖所的入口，那個建築物是『至聖所』座落之處。在聖所的祭壇和廊子中間，他看見一個廿五人的小組，他們站在一起，背靠 聖所，面向東方日出之地。他們舉行崇拜，不知他們是崇拜日頭的本體，或是崇拜日頭作為上帝的象征，無法確知；如果崇拜后者，他們就違犯了第二條誡命，相信部分的受造之物，可以成為真神的一種形像。

以西結異象中的第四個情景，更使他的驚恐加增。他的視線集中在那些祭司站立的地方，面向西方，或者上帝的聖所，他們應該哭泣（不是像那些婦女一樣，為搭模斯哭泣）；為上帝的百姓哭泣，祈求 的憐憫（珥二17）。然而在異象中的那些人，幾乎可以確定，他們都是祭司，竟面對 錯誤的方向；不是流淚祈求上帝的垂憐，卻將盼望的臉，轉向清晨的日光，想藉以驅散他們生活中的陰暗。

這個偉大異象的開頭，對于以色列人的崇拜，形成一種廣泛的譴責。所有的人都包括在內，沒有任何例外，在北門口有亞舍拉的偶像，暗示在百姓中間普遍流行的崇拜；在暗屋中有許多可惡的畫像，表示國家領袖，就是那些長老特別失敗；那些哭泣的婦女，說明她們對于活的上帝失去信心；在那些人當中，甚至祭司也墮落，在敬拜中領導錯誤。不僅所有的百姓參與這種愚昧的事情；他們對于各種偶像不加任何選擇。亞舍拉的偶像代表迦南地的宗教，暗屋中的畫像是由埃及的宗教引來，那些哭泣的婦女，是向一個巴比倫的神求助，有許多祭司崇拜日頭，在古代的近東地區，幾乎每一個國家，都舉行這種崇拜的儀式。

對于以西結和那幾位與他一同被擄的忠實朋友來說，這個異象必定是一種毀滅性的打擊。如果他們還有甚么盼望，好象應是在耶路撒冷；如果他們對耶路撒冷還有甚么盼望，只有繼續在聖殿中作真實的敬拜。這個異象所顯示的，似乎已夠清楚，對于聖殿和耶路撒冷來說，都是毫無盼望。甚至對于那些被擄的人來說，也是如此，上帝不再聽他們的呼求（18節）。但是在這個異象裡面，這一部分有兩種狀況，值得特別注意。

（甲）這個異象的焦點，乃是崇拜的失敗。一般來說，應當受譴責的並不是罪惡，乃是敬拜上帝的失敗。宗教很容易降格為道德的問題，所以善和惡只限于倫理或非倫理的行為。但是這對于古時的以色列人來說，敬拜或不敬拜，都是同樣嚴肅的問題。全人類都被召喚，去敬拜他們的創造主；若不如此行，或是在這件事上作錯了，就失去我們生存的意義。因此，這就成為了罪惡和審判的根據。

（乙）敬拜的失敗導致道德的失敗。敬拜的失敗固然應受譴責，但道德問題也絕對不能放棄。以色列人的失敗，造成遍地充滿強暴（17節），因為敬拜與道德有密切的關系。這種關系難于了解，也不容易解釋。我們的行為深受品格的影響，而品格藉 我們對于上帝和自己的了解而形成。敬拜上帝的人，了解上帝，並且了解人類與上帝之間的關系。因此敬拜是表明神人之間關系的基礎，也塑造這個人的品格。這樣一來，當我們停止敬拜的時候，便失去理解力，跟 迅速而來的，即為道德的淪落。 《每日研經叢書》


以西結書

以西結書第九章

城中的屠殺（九1-11）

當這個異象繼續發展下去的時候，一個新奇而且更加可怕的情景，展現在這位先知的眼前。在這個異象前面的四個部分，已經顯明聖殿中的敬拜，完全崩潰；現在，對于敬拜的失敗，上帝也有反應表現出來。而且如同在這個異象開頭的部分一樣，從外院到內院，現在方向相反︰審判要從聖殿的中心開始，向外移至全城。這位先知依然由上帝陪伴，作他的向導，注意觀察這些事情，好象在舞台上正上演 一場悲劇的情景一樣。

上帝向那些監管的人大聲呼喚，有六個『人』（他們是天使或『神人』），出來在聖殿的內院排隊，沿 先知從前所走的同一條路前進。當這六人列成一個小隊，好象軍隊中的精兵一般，站在銅祭壇旁的時候，另外一個人也前來參加。那六個殺人者各拿毀壞的兵器，但第七個人的相貌十分不同，他穿 一件白麻衣，可能是祭司所穿的那種。第七個人帶 一個墨盒子，代替兵器；那是一個木製的墨盒，裡面裝 羽毛、筆墨、小刀等，也許還有幾張羊皮紙。

上帝向這個穿細麻衣的，似乎是這個小隊的首領說話，要他走遍耶路撒冷城，不論在何處，若發現一個不作惡事、卻深為城中的罪行擔憂的人，要在那個人的額上畫一個記號。然后那六個殺手得到指示，跟 他走遍全城︰不論何人──男女老少──凡是沒有記號的人，都要被當場處決。所以審判是從國家的首領開始，因為他們嚴重失職﹗

以西結看見屠殺從他面前開始，然后作印記的和殺手離開內院，開始他們全城的旅行，執行他們的可怕的任務。突然間，以西結有一種畏懼的思想。如果所有的人都被殺光怎么辦呢？上帝在世界上的工作豈不是要結束嗎？他心生恐懼，在上帝面前臉伏于地，竭力祈禱。可是他沒有足夠的勇氣為此代禱；因為耶路撒冷的罪惡如此驚人，以致招來審判。然而當以西結俯伏在上帝面前的時候，那第七個人回來，仍然帶 他的墨盒子。他宣告說，他已經執行交付他的命令，他的話雖然並不特殊，但在他話語中卻含有一種盼望的因素；毫無疑問，有一部分人必然已經畫了記號，可以脫離審判。

城中屠殺的情景，從本質上來說，乃是一種黑暗，但有幾道曙光可以照亮陰晦。

（一）審判所采取的方式，是表示一種命運。第七個人要在無辜之人的頭上畫記號，然后六個殺手才屠殺那些沒有記號的人。這個景象不可避免地令人回想起第一個逾越節，和脫離埃及的情景。在那一個夜間，掌管死亡的天使也曾出來巡游，但這些作法的用意，乃在釋放，並使一個國家隨之誕生。現在那人名掌管死亡的使者出去游行，不是開始的標志，乃是一個國家的結束。這裡包含 一種結束的景象。這好象不是一個簡單的審判，而是結束總的審判；許多世紀以前，藉 愛所開始的，現在要以烈怒結束。這種情景是黑暗的，但也露出若干曙光。

（二）這位先知開始代為懇禱，如此，他就全力投入先知的事工。因為先知不只是擴音器，而是要藉 他將上帝的話，向百姓傳講。他同時也要為所服事的人的行為代禱，好象在他以前的摩西和其他人一樣。他的代禱是自動自發的由心中流出；他的深厚的感情，在他向上帝禱告的話語中表達出來。

以西結的代求，對于那些愿意為別人代禱的人，是很有指導意義的。這是一種自發的禱告，不僅是出自憐憫心，而且也是對于上帝在這個世界的事工的一種異象，擔心在屠殺進行時，這事工會否失敗。從某種觀點看來，這似乎是一個考慮不周的禱告；百姓將受審判，完全是他們應得的刑罰，而且上帝擁有各種權柄去執行審判。然而，以西結出自同情心的代禱，他的同情心也是基于他對于上帝的認識。他似乎沒有得到足夠的鼓勵，來支持他的代禱；上帝已經清楚的宣告， 決不憐惜。只有根據以后歷史的知識，我們才知道此事大有益處，以西結的代禱是一道真理的曙光。審判雖然發生了，但有一部分人得到顧惜︰上帝對這個世界更大的目的，決不致改變。當時以西結雖然不知道這件事，但他所作的代禱，確實得到了回應。在幽暗的情景之下，這是第一道曙光。這曙光隱伏在第七個人的墨盒子裡──如果不是為了顧惜，就不必那樣做了﹗

（三）然而基督徒研讀有關以西結的異象，還可以得到一線曙光；這點當時這位先知並沒有看見，那些聽他傳講異象主旨的人也沒有看見，只有根據新約的觀點，這一點才變得清楚。

那第七個人要在那些蒙赦免之人的額上畫記號（4節），希伯來字將『記號』這個字譯為"taw"。在主前第六世紀，這個字是希伯來字母最后的一個字母，好象Ｘ，就是傾斜十字架的形式。啟示錄的作者，也許把以西結書存記于心，當他記述那些有忠心的人與羔羊站在錫安山時，羔羊和 的父的名字，都寫在那些有忠心之人的額上；這個Ｘ的記號，在希臘文裡，乃是基督這個名字的第一個字母。不必詳細研究聖約翰異象的複雜內容，便可清楚了解它是以西結異象的繼續。在審判的中間，仍有余數存留；這個存留的余數，一定會被發現，最終以上帝的慈愛，藉 耶穌基督表明出來。 《每日研經叢書》


以西結書

以西結書第十章

火炭的播散（十1-8）

這一部分是記述以西結在耶路撒冷所見偉大的異象，要想解釋清楚這異象是特別困難。一至八節似乎清楚接續九章所論審判的主題；有關的事情，與十一章之間，彼此相當連貫。然而在十章的后半部，與現在正要思想的經節，與第一章所敘述的那個偉大異象，基本上有一些重複。不知是以西結的門徒和編輯，將這些事插入耶路撒冷的異象中；抑或這是個新異象的主體，尚未確定。

在十章一至八節的這一段經文中，那個審判的異象繼續發展，雖然在上下文裡，重新出現這位先知覺察到上帝的榮耀和 的寶座。耶和華不再作以西結的向導，在聖殿站在他的身旁，對所發生的事，提供靈活的注釋；現在他更親身參與其事。這個異象的景致已經劇烈地改變，正如在夢境世界中常常發生的那樣。主要的人物是上帝、『第七個人』（依據異象的次序），和 ，或者說神性的活物，就是那在上帝寶座前侍候的。

上帝向那第七個人說話；他仍然穿 細麻衣，但是他已將他的墨盒子擱在一邊，因為現在要指派他的工作，不再需要它。他得到指示，要往 支持的寶座下面去，從銅爐中取一把火炭，並將這些火炭撒在耶路撒冷城上。這個動作很不容易作精確的說明；寶座和周圍的陪伴物，似乎正在移動，從內裡的至聖所向外轉內院。那第七個人進前，站在天上座車的一個輪子的旁邊，有一個 拿起一些火炭，放在他的手中。以后那第七個人便帶 火炭離去，以西結沒有辦法再看見他；然而，這種說法強烈地暗示，他已經離開聖殿，去執行他的任務，將火炭撒在邪惡的耶路撒冷城上。

這裡有兩個新的景致，浮現在這個場面中︰

（一）上帝的審判與上帝的榮耀，彼此無法區分。對于耶路撒冷城，有這么嚴重毀滅之威脅的火炭，是上帝寶座上作為潔淨和榮耀之用的火炭的一部分。

這個潔淨與刑罰的主題，非常富有意義，在許多宗教文學中都經常出現。伊朗的先知撒雷若斯脫（Zarathustra）大概是以西結同時代的人，他曾說，在審判的日子，熔化的金屬必如大水一般的來臨，將為義人洗腳，潔淨他們，好象溫熱的牛奶一樣；卻要燒毀不義之人的污穢。在以西結的異象中，也出現同樣緊張的情勢︰聖潔的耶路撒冷城，對于上帝的火炭，應該是一無懼怕，除非它已變為不再聖潔。然而那些可作潔淨之用的火炭，是真有威脅性的，只因在全城之中，有那么多可燒毀的不潔之物。

上帝用火炭潔淨，包含 威脅和應許。對于那些尋求行走上帝的道路的人來說，上帝的火炭可以潔淨和醫治，正如以賽亞在聖殿中所發現的那個偉大異象一樣（賽六6）。但是同樣的火炭也可以燒滅那些不潔淨的人，像那些在所多瑪和蛾摩拉的人所付出的代價（創十九24）。耶路撒冷的悲劇是，它正朝 死海谷，向那些通往罪惡之城的道路上直奔。

（二）上帝的審判是上帝離開的標記。雖然這個異象在這點上是複雜的，但上帝的座車已在明顯的移動，正如在十一章和本章其他部分所說的一樣，當這個異象繼續發展時，移動一定要加速。經過仔細的思考，事實逐漸清楚，上帝的轉移比火炭所代表的審判更加凶惡。因為有上帝的同在的審判，雖然可怕，但絕對比上帝的遠離為佳。

這位先知就是這樣開始揭示一個不易了解的主題。他傳講上帝毀滅的命令，使他服事的聖工，變得陰雲重重，這是一種不可思議的狀況，比審判的毀滅更為可怕。然而實行審判，表明上帝的同在；而上帝的遠離則是可怕。在上帝自聖殿撤出的這個第一步，強迫 ；雖然 不愿離開，但是被一個邪惡的民族逐出。

宗教最終的特權，就是上帝的同在，不論是多么的艱難。但最可怕的損失，就是那種同在的離開。以西結將這件事說得非常清楚︰上帝的同在決不是無緣無故的消失，乃是因為有人堅持繼續追隨邪惡所造成的后果。

更新平原的異象（十9-22）

以西結所見的異象，到這個時刻，已經從一個情景平移到另一個情景，突然之間，好象陷入泥淖，進退不得，因為 者對于上帝座車和伴隨的 ，都作過詳細的敘述。有許多說明都是重複一一章十五至廿八節特別詳細的回憶。這些經節究竟是耶路撒冷異象的主體？抑或代表編輯的修訂工作，在這工作中把一部分屬于第一章的經節，插入現在的經文內？在聖經學者之間，曾引起很大的爭論。對于這個複雜的問題，無論怎樣解決，我們都應該欣賞這些經節敘事的效果；把它當作一個整體。在十章的開頭，有一個運動開始向高潮進展；這個運動就是上帝的寶座離開聖殿。這個突然冗長旋轉的輪、和許多臉的敘述，就整體而論，乃是為增進緊張、延緩異象的高潮。然而，究竟是文字上的一種設計，或是異象本體的主干，依然是無法確定。

在這一部分的經文裡面，有一種新奇的因素。在第一章的異象中，天上的寶座是由活物伴隨；但是在這一段經文中，這位先知曾有兩次，不按常規，去特別陳述第一異象中的那些活物，正是現在異象中的 。也許以西結在第一個異象裡，無法相信那些活物就是 ，因為后者與聖殿的裝飾和約柜本身，都有密切的關系。但是現在，在耶路撒冷的異象中，清楚知道他們就是 。也許勉強解釋一個問題，不大妥當，但是在敘事中似乎有某種程度的諷刺︰在巴比倫的平原上，屬于聖殿的 ，上帝的寶座，帶給被擄的以西結；而在他們耶路撒冷的『家鄉』，在那裡百姓竟將上帝的寶座搬出聖殿。在此已經可以豫料到，十一章即將介紹的主題︰上帝雖然離開聖殿，可是 可以藉 那些被擄的子民作工。這樣，在另一方面看來，這一部分冗長的敘述，不祗增加緊張的程度，而且插入一個盼望的因素。 《每日研經叢書》


以西結書

以西結書第十二章

從被擄的人中間出去（十二1-16）

隨 這個扮演被擄之人的比喻，在以西結的生活和事工上，似乎又開始一個新的階段；十二至廿四章的大意，基本上仍是與耶路撒冷和它即將來臨的陷落有關。

這位先知得到的指示，先要表演一些動作；接 的動作是解釋的語言。這樣，他現在向百姓傳講的信息，既可以看見，也可以聽到；不論用那一種方法，他的聽眾都可以了解信息的意義。以西結要先豫備一個『被擄之人所用的袋子』。在裡面裝滿各樣需要的東西，就是一些生活中的必需品，某些個人用的物件，如衣服、食物，也許還有一件作為覆蓋用的披風，和最基本的廚房用具。這個袋子放在他房屋的門口，在黃昏時分，那些和他一同被擄的人，帶 好奇的心情注意觀察，他一定在泥磚的牆上挖一個洞（或是在他自己的房屋上，但也可能是俘虜營中所保留的低圍牆），將袋子搭在肩上，離開營區。在他臨走的時候，並將自己的臉蒙住，好象不愿看見他所離開的地方。然后他便在觀眾眼前消失，迅速進入將臨的黑暗中﹗

那些觀眾必在夜晚仔細思想以西結最近古怪的行為，至今為止，不知他想要作甚么？他們已經習慣他所扮演的比喻，所以有一個問題急待解決:新上演的這場戲，究竟是甚么意思呢？在清晨的時候，這位先知又回到營中，向那些被擄的人解釋，他所表演的意義。他的動作乃是一種標志，『耶路撒冷的首領』（可能是王下廿五4所說的西底家）要發生甚么事，和城中其他的居民，將要發生甚么事。他們要藉 牆上所挖的洞，離開該城；那些豫定被擄的人，其中有一部分可以存活，但有許多將要滅亡。

從這個扮演的比喻和解釋中，活現出幾個指示。

（一）審判的工作包合 悔改的盼望。他們『或者可以揣摩思想』（3節），上帝對以西結說，雖然 完全了解那些觀眾悖逆的性情；仍然希望他們悔改。事實上，這位先知事工的繼續，完全根據這個『或者』；百姓好象是那樣的盲目和耳聾，然而也許說過和做過的某種事情，有人可能了解。所以事實開始再次變得非常清楚，繼續宣告審判，實際上是一種恩典的標志。審判將臨的警告，常為悔改的可能性敞開門戶。

（二）比喻迫使人仔細思想並得到正確的理解。當我們憑 后見之明，來研究這種說法的時候，我們決不會像當初觀察這個扮演比喻的人一樣，在解釋方面陷入進退兩難的困境。試想一下在扮演這個比喻的夜晚他們當時的遲疑不決。這位先生竟在黃昏時分，將自己所有的東西都包起來，離開了難俘營，這是甚么意思呢？對于那些生存的難俘來說，最明顯的意義就是被擄生活有希望結束﹗由于以西結包起東西離去，所以不久之后，他們也要離去，再度踏上歸回耶路撒冷的旅程。但是如果這就是他們的解釋，當以西結宣布他表演動作真正的意義時，從那天早晨之后，盼望必然完全破滅。

如同其他的許多比喻一樣，這個比喻出現兩種意義，一個是屬肉體的，另一個是屬靈的。強烈的盼望要使這個比喻的意義成為積極的；屬靈的洞察力所顯示的見識卻一定是消極的。因此這位先知所強調的是，那些人『有眼睛看不見，有耳朵聽不見』；這也是耶穌宣教時，一再重複的一個主題。如果其中真正的意義要分辨清楚的話，這個比喻必須仔細思想。照樣，這個比喻含有一個危險的警戒，我們自己的愿望，必須以上帝的話語為根基。

（三）這個比喻和審判的目的，乃是宣告上帝是主宰。在解釋方面來說，正如以西結在別處所作的聖工一樣，再度強調審判有一個目的，那就是說，使那些將要遭受審判的人知道，『我是耶和華。』（15，16節）這個目的可使審判有積極的意義和價值。一個人活在世上，不知上帝是主，將使人生存在的觀念迷失。所以審判最后可視為一種慈愛的行動︰如果真理無法在平安中學好，那么一定要在審判中學習──不論是用那一種方法，總比一點真理都學不到為佳。

毀滅前夕的吃飯（十二17-20）

在這個簡單，但富于戲劇表演的比喻裡，一種更為可怕的信息，藉 這位先知傳給那些被擄的人。在上帝的命令之下，以西結吃飯喝水的時候必須發抖，好象懷 看致命的恐懼。根據我們所知，以西結的生活和工作，發抖可能不需要太大的技藝來表演；在他疲勞不堪和健康欠佳的狀況之下，顫抖的雙手和搖擺不定的身體，是以西結日常生活中常見的。這種身體方面的虛弱，現在要在大眾面前，藉 吃飯表達出來，作為上帝審判將臨的另一比喻。有人可能看見這種情景︰這位先知的手發抖，所以在飲水達到嘴唇之前便被濺出；並在口中笨拙地摸索食物，藉 這些動作，他向觀眾表演耶路撒冷居民恐懼的情形。在聖城毀滅的前夕，他們吃飯必膽顫。

這個比喻的力量，從若干細小的內容中浮現出來。

（一）審判是根據那些接受審判之人從前的行為。加克 伊魯爾（Jacques Ellul）是法國的一位卓越律師和神學家，曾經描述『暴力的律法』，有一個最基本的原理，就是『暴力產生暴力──再沒有別的東西。』（引自Vilence, 1969, p.100）這個比喻的中心乃是膽顫，因懼怕將臨的暴力所造成的；可是當這位先知解釋清楚的時候，暴力臨到耶路撒冷居民的唯一理由，就是因為他們在城中已經施行暴力。凡是使別人恐懼戰栗的，他們自己也必定要親自經歷恐栗。因為暴力的行為，好象種子撒在地裡一般，將來這些種子就會帶來暴力的收獲。所有利用權勢，並以暴力威脅他人，都可能會得到他們自己恐懼膽顫的收獲。

（二）甚至在危機中，人類仍不了解他們生命真正的本源。雖然這個扮演的比喻，最富于戲劇性的部分，是這位先知的恐懼戰栗。一個人吃飯和喝水，最基本的乃是要繼續活下去，就是在毀滅的前夕，為了維持身體的功能，城中的居民自然要繼續吃喝；面對死亡之際，他們繼續喂養活的肉體，卻沒有人建議禁食、悔改或控製肉體的食欲，以便避開災禍。

然而對于住在巴比倫境內，那些被擄的人來說，還有更深一層的信息。他們在文化最悠久之地居留，流傳許多俗語，甚至在二十世紀，仍有一種俗語繼續盛行。『吃喝快樂這是人生第一的目的』這幾句話起初是基蓋麥（Gilgamesh）說的，他是古代巴比倫的一位英雄，在他尋求了解人生時，他遇見一個酒吧的女侍。但是在這種說法裡，含有一種諷刺。基蓋麥是一個異教徒，在尋求一種高貴人生的意義時，他聽到這些話，但是他並沒有真正相信之；對于耶路撒冷的居民來說，不論是在自己的家鄉，或是被擄往國外，這個在絕望中吃喝的比喻，都是他們自己犯罪所造成的一種后果，並不是由上帝而來的勸告。

所有的人都要吃喝，但是按照摩西所說（申八3），同時也為耶穌所引証（太四4），『人活 ，不是單靠食物。』凡是吃暴力食物的，決不能吃生命的糧，所以在恐懼中生活的本身，最后必吃膽顫的食物。

（三）在事奉中的軟弱必變為有力量。與這個扮演的比喻完全相稱的特色，就是一位軟弱和膽顫先知的畫像，他使飲水濺出，口中充塞食物；這對于那些被擄的觀眾來說，並不是一個給人好印象的標志。他一面表演這個比喻，無疑的，他一方面表達信息中的極端恐懼乃是相當自然的動作。

如果以西結是一個神學院中進修宣道學的學生，毫無疑問，他在表現方面一定不及格。一個先知傳道，必然是強而有力，使他的聽眾大受感動。他必須以積極的個性來吸引他們，並不是憑 戲劇性的演藝來驚嚇他們。但是，事實決非如此，對先知最基本的要求，乃是順服上帝的命令。假如那個命令要求脆弱的表現，千萬不要忘記上帝的力量可以藉 人的軟弱彰顯出來。

古時諺語的倒轉（十二21-28）

在任何先知的事工中，聽眾總是抵擋；如果信息是一種不合口味的定罪，抵擋必然更加堅決。以西結所傳豫言的內容，導致他的信息遭遇抵擋，並不令人驚奇。但是以西結並不是以色列人第一位的先知；在他以前已經有許多先知，其中有真的也有假的。在過去的世代裡，有許多百姓對于先知戲劇性的傳道，已經表現出某種標準的回應。隨 時間的流逝，從前所作簡單的回應，現在已成為先知的說法或俗語。每當某一位使者消失時，他的信息便會得到被『拋棄』那種方便的回應。

在這一段簡短的經文裡，暗示這位先知的事工遭遇抵擋；那些被擄的人，可能會聽他的信息，但是他們並不太重視他。這位先知所作比喻的表演，和災禍迫近的宣告，那些聽眾就以他們祖先所用的俗語，和聰明的說法作回應。所以現在這位先知得到指示，要在他的事工上，采取更積極的步驟去推進；並不只是表演出來，和傳講上帝的宣告，他要考慮百姓的回應，並且破除他們心地剛硬的防線。

這兩種古時諺語的倒轉，有它本身提供的助益，但是了解這一段簡短經文的含意，對于這位先知和他的聽眾來說，都可以得到亮光。

（一）第一句俗語︰異象永不應驗。這句俗語（22節）的英文翻譯，並沒有充分表達希伯來原文的簡潔。應當譯為︰『時過事消』。換句話說，聽眾的反應是，那些先知作這么嚴肅的宣告，實在大可不必，他們總是以可怕的災禍作為警戒，卻一直都沒有發生甚么事情。由于大多數的人都作抵擋的回應，所以其中含有一些真理的成分；有許多豫言過的事情（誰去分辨真假先知呢？）至今尚未應驗。對于第一句抵擋性的俗語，有兩種不同的因素︰（甲）有時間的因素。一位先知說將要發生某種事情，可是當時間過去的時候，並沒有任何事情發生。（乙）因此，其中含有假的的成分。如果沒有任何事情即將發生，豫言必不可能是真的。

如此一來，以西結的新豫言，便有一種不同的扭轉；他把聽眾的機械式的抵擋顛倒過來。顛倒的俗語可以這樣表達︰『時候到了，各樣事情都將應驗﹗』那些聽眾可能仍舊說，這種豫言和其他的豫言並沒有甚么不同，但是兩三年之后，事實果然成為真的，以耶路撒冷的失敗為最高點，他們要對從前認為是空話的豫言承擔責任。這種情景正如豫嘗審判的日子一般。『沒有這么一個日子，』百姓呼叫說，但是實際審判他們的日子，要報應他們的抵擋。

（二）第二句俗語︰應檢是在遙遠的將來\cs8。對于先知宣講所作的第二種回應，稍微有點謹慎；對于那些貪愛面包兩邊牛油的人，具有吸引力。他們並非否認豫言不真實，那些用第二句俗語，暗示豫一言的應驗是在極遠的將來（27節）；所以目前不必煩惱。讓未來的世代去焦慮罷﹗因此，這位先知也使這種說法倒轉︰在你們現在所處的時代，這事就要發生。

這位先知作了這樣兩種宣告，來破壞那些被擄之人頑強的抵擋︰上帝的話語決不虛假，將來必要應驗的。它不是在遙遠的將來，不久就要知道。但是在這一切事上，時常發生悲劇，因為回應人的抵擋，上帝加速災禍的來臨。更正確的說，由于人抵擋上帝的話，促使結局早日臨到，因而減少悔改的機會，就是在上帝最初的話語中所暗含的。

（三）百姓的抵擋表示他們的盲目無知。在百姓中流傳的俗語，有種可怕的諷刺，表明他們根本不知道上帝在人類歷史中的作為。『時間已過，無事發生，』他們這樣說，以回應先知所講的。然而事實已經臨到他們身上﹗他們正過 被擄的生活，正如一個囚犯，從牢室中寄給法官一封信說︰『你總是威脅，要把我送進監牢，但是你永遠都不能作這種事情﹗』所有的百姓都是如此，那些被擄的人早就應該知道，堅決認為豫言不會應驗，或說在遙遠的將來才會發生，真是愚昧到極點；只要他們睜開眼睛一看，就可知道結局已經臨近。

然而，對我們現代的人，讀這一段古老的經文，發覺別人的盲目無知，總比發現我們自己要容易得多。先知所說的豫言時常臨到我們，而我們自然的回應也如同那些被擄之人一樣，『這事決不會發生，不論如何，當我在世的日子，不會成就﹗』這樣一種回應，只能使我們希望遲延的事更為提前。我們必須有一種認同，先知豫言的審判，實際上是一種恩言，立即回應，便有盼望；長久拖延，必然促使災禍速臨。

（四）這位先知所傳的信息，說明他的工作非常艱難。當我們研讀以西結書，或其他先知書的時候，如果我們要了解先知事工真正的難題，我們必須注意他們的聽眾。以西結所傳的信息不受歡迎，他的同胞對于上帝話語的回應，並不熱切。對于先知的講道，他們提出長久流傳的俗語作答案。那些老答案固然只是借口，但並不是完全沒有優點，因為以西結相當清楚，從整體來說，每一個世代都有許多假先知，對于豫言的可靠性表示懷疑。

對于以西結自己的變幻無常，我們只能沉思。他怎樣知道，自己所說的豫言是真的呢？他怎么能夠確定，他自己完全不錯，甚至使那些流行的俗語顛倒呢？生活在這么一種環境裡面，任何正常的人都會遭受到各種的痛苦，但是對于以西結來說，他話中的真理，乃是回應他非常真實的異象和使命。因他曾遇見活的上帝。他不是選擇一種終身職業，乃是被迫執行一項任務。因此，他的話語真實，在于認識向他說話的『那一位』。然而以西結的經驗，乃是上帝仆人經常需要的一種提示，以便和他所服事的『那一位』，保持密切的關系。長久聽從他本國百姓的話，可能會嚴重地損壞他自己信心的力量。 《每日研經叢書》


以西結書

以西結書第十三章

小狐狸，未泡透灰的牆和假先知（十三1-16）

由于那些假先知具有影響力，使以西結在工作上面臨極大的難處。他們謊詐的言語和虛空的異象，誘使百姓陷入一種虛假的安全感，並使他自己的事工，遭遇更多的困難。作以色列人僅有的先知，困難已經夠多，但是在他那個時代、在許多宗教的匪徒中間，作一位孤立持守真理的先知，致使他的先知工作相當複雜。在真假信息之間，百姓又如何分辨呢？現在上帝的話又臨到以西結，他得到指示，去宣告上帝的命令，反對那些假先知。

就某種意義來說，以西結所說的那些人，並不是假的；他稱他們為『以色列中的先知』，毫無疑問，他們已經得到官方所賜的職銜。他們的假冒，是在他們所傳的信息裡面，其中所含的欺騙更加危險。因為這信息是由一位公認的人物傳講的。因此，應當受譴責的是信息和動機，並不是職分。這位先知使用兩個例証，對于那些假先知，作徹底的批評。

（甲）小狐狸。他們住在荒涼廢棄的城中，好象小狐狸一樣。對于現代城市的居民來說，這個明喻無法立即了解，的確促使許多學者的解釋非常晦澀難明。但是其主要的意義相當清楚，那些先知正如一些小的猛獸一般，在他人遺棄的荒場中，尋找他們安全舒適的窩洞。他們住在荒場中，同時也在那裡謀生；但是要想重建荒場，實非他們的能力所及。這一類的人，就是假先知。他們行動起來，好象辦理真事一樣，他們以『耶和華說』（6節）作為宣講的開端；但實際上，他們乃是猛獸，只求自己的食物和安適，對于他們所住荒涼的曠野，毫無貢獻。所以由于他們的謊詐和欺騙，上帝宣告一個可怕的審判（8，9節）︰ 反對那些先知，最后要使他們與 的百姓和以色列地斷絕。

（乙）未泡透灰的牆。那些欺詐的假先知的第二個特征，是用未泡透灰之牆的隱喻，揭示出來。他們好象泥水匠，用干燥的石頭建造粗劣的牆，既未將石頭排列整齊，也不用水泥凝固在一起，只用光亮末泡透的灰，遮蓋凹陷之處。他們的建造材料單薄，只用一些未泡透的灰遮蓋，作一番強度的粉飾罷了。然而這是一種假的增強，用以取悅那只看表面的人，卻不能抵擋風暴的考驗。這些假先知因建造的虛幻，不夠慎重和缺乏考慮的結局而遭受譴責。他們的人民非常需要平安的信息，所以那些假先知就將平安傳給他們；喜愛宣告快樂的謊言，不愿傳講可怕的真理。但是這些假先知所傳幻想的世界，在上帝審判的壓力之下，必將崩潰；那些假先知本身，也要和他們所造的牆一同傾倒。

以西結的評論，是那么生動有力，所以容易使人參與他對虛假的豫言的嚴厲譴責。但是這樣作法時，我們必須謹慎從事，不可隱伏 盲目譴責的性質。因為這種疾病不僅苦害歷代的假先知，同時也使那些樂意聽從者，和他們一樣。

（一）假先知走容易走的路\cs8。在職業方面來說，他們是聰明的先知；但他們失去使命感的時候，他們便聽不見上帝的話，並且以『耶和華如此說』，作為他們自我夸大講道的開端。他們屈服于試探，也是在每一個世代中，許多先知和傳道所面臨的。上帝的話不總是適合一般人的胃口，也不能總是引起聽眾的贊許。誠然，許多時候，由于同情心的誤用，提出的信息是假的，傳講一個平安與安慰的信息。由于一次說謊，謊言便容易脫口而出；假豫言是一大欺騙，但可獲得一種有利可圖而且舒適的生活。

不論是作先知或傳道，都沒有輕松道路可走。那也不是說，所傳的信息一定要嚴厲。但是信息必須是真正的從耶和華而來；先知對于他必須傳講給百姓之上帝的話，決不可耳聾。

（二）假先知需要樂意追隨他的聽眾。假先知『成功』的傳道，並不完全在他們掌握之下；在這種事情上，有某種程度的串通作假。他們所傳虛假的信息，能用一種輕松的方式，只因他們所宣告的謊言，正是那些百姓愿意聽的。在遭遇災禍期間，諸如在耶路撒冷尚自由的最后幾個月，和被擄的最初幾個月，那些百姓喜歡接受安慰，不愿聽到人論到他們真實的處境。最好是傳講一個將來仍有指望的『平安』信息，不愿聽到淒慘絕望的審判。

掩蔽內心的邪惡，乃是人的偏愛；遠比支持裡面懦愚的幻想為好，特別是如果一位先知或傳道作這種支持，那就更不應該。換句話說，假先知應受譴責，假會眾也照樣應受譴責。真正的聽眾，好象真正的傳道人一樣，必須預備妥當，聽上帝的話，不論所帶來的是安慰或痛苦。

（三）虛假的豫言終歸是徒然的。虛假的豫言是一種狂熱的宗教儀式，可以使人的感覺遲鈍，眼睛失明，並且創造瘋狂的幻想。但那並非真實的，而虛空最終絕不會變為事實；正如藥性消失，擺在眼前的事實，重新回複難忍的痛苦一般。這就是一切虛假豫言和傳道的處境。

欺詐的女子（十三17-23）

以西結宣告反對假先知的神諭之后，現在接 是反對那些女先知，就是『本（國）民中的女子（17節），實際上，她們已經成為欺詐的女子。在以色列國的歷史上，曾出過許多卓越的女先知（米利暗、底波拉、戶勒大等），但在此處所敘述的那些婦女，好象都是假先知，為謀私利，濫用她們的職分。

這些女先知去求魔力的詐術，作為權勢和收入的來源。她們的邪術的確實性質，尚不十分清楚。她們為眾民膀臂所縫的靠枕，毫無疑問，應該是為避開邪惡和疾病。為眾民所作下垂的頭巾，是為祈求魔力的禮儀之用。但從基本上來說，所有邪術的禮儀都是邪惡的，當然都是要利用（或者設法利用）神奇的力量，藉以達到個人自私自利的目的。有些魔力並無多大的害處，只為尋求自保的目標而已（膀臂的靠枕，可能是各種的護身符），很像是防備別人作惡的一種方式。達到個人的目標和野心，都是以別人的『靈魂』為代價，在達成這種自私自利的野心和成就中，他們的生命已經變為障礙。所以當有人想使魔力用于除去一位競爭者或仇敵的時候，他們更向那些自稱是女先知的巫婆求助；為了滿足那些人的私欲和憎恨，她們所提供的服務，可以得到報酬。

不論這種魔力的特殊表現如何，最基本的罪惡是違犯第三條誡命︰『不可妄稱耶和華你上帝的名。』（申五11）這是十條誡命中，最使人誤解的一條誡命︰它原來的目的，並非禁止褻瀆，乃是在表演邪術的習俗上，不可濫用上帝的名。因為魔力是想利用上帝的力量，得到個人的益處，所以一般人相信，這種力量可以藉 符咒和魔法得到，而在這過程中提到上帝的名。這樣一來，邪術的罪惡實在非同小可，事實上是『褻瀆』上帝（19節），將上帝的名與邪術的實施和目標聯在起，完全不合上帝的旨意。那些假冒的女先知想出售她們所沒有的東西，就是向以色列人顯示上帝之名所具的能力。無論從哪方面來說，這都是濫用上帝在立約時，所賜給 子民的特權。所以在以西結所傳的信息裡，上帝宣告邪術的實施將要禁止， 的百姓必從巫婆的手中得釋放。

初看起來，對于古時邪術所加的這種評論，距離我們現代的世界，似乎非常遙遠，但事實並非如此。

（一）邪術其有一種長久的吸引力。在許多方面，現代的世人已經脫離邪術的恐懼和影響，可是這種事情依然存在。在當代的社會中，邪術仍然發生極大的影響，控製 許多人的心靈。甚至在西方的世界裡，雖然魔術大部分在現代社會的陰影下，但這種事情卻繼續盛行。魔術不論是藉 這種或那種形式，總是伴隨 我們。因為對于那些沒有力量的人，魔法似乎可以賜給他們力量，也可以提供一種武器，使他們達到利己和犯罪的目的。正如那些假先知的情形一樣，所以那些女先知的財源非常茂盛，只因她們的人數甚多，經常都有許多需要特別保護的人，或者避免仇敵的傷害，因此他們愿意付出可觀的代價。對于那些從未實施過魔法的人來說，他們內心也渴望獲得這種力量，以便為非作歹。在思想和行為方面，他們可能會得到超人的力量，作為個人得利之用，這是魔鬼的引誘。特別在遭遇患難和危險的時候，如同以西結和那些被擄之人所生存的時代那樣。這一種赤裸裸的罪惡藉社會的文明來虛飾，一直都想重新回到往日在社會中所占有的中心地位。

（二）邪術可能滲入禱告。不能只將魔力限于黑色的藝術。魔力最主要的問題，乃是利用上帝的名。因為一般人的想法，名字是得到神聖力量的工具，可以為個人所利用。有許多基督徒，陷入一種魔術的形式，根本不知他們在作甚么。他們稱這種形式為禱告，但實行起來像是魔法。因為禱告的特權，是藉 上帝的名所賜的，我們的禱告是以『奉主的名』結束。但是，禱告好象魔法一樣，可以降低為一種專門技術，目的只為利用上帝的力量，達到自私自利的目的，而不是與上帝交通和團契。這種禱告幾乎與一張『購物單』無異，只將我們日用的東西宣告出來，憑 上帝的力量，我們盼望得到。當我們的禱告變為如此這般時，那么，我們就如同古時的那些女先知一樣，只為『兩把大麥和幾塊餅』而『褻瀆』上帝。

（三）回頭去求邪術，乃是喪失自由。在二十世紀的今日，對于我們來說，上帝使以色列大眾得到釋放，並在律法中禁止邪術，幾乎不堪思議。不但邪惡的習俗要被禁止，同時那些百姓也從咒詛和恐懼的生活中獲得自由；而別人卻在社會中藉 邪術的符咒和禮儀，繼續不停的尋求他們的惡習。蠟製的玩偶，巫毒教的符咒，魔法和隱秘的儀禮等，所有這一類的東西混合在一起，造成一個恐怖焦慮的冥府。然而在以色列國內這種事情是不容許的；他們過 自由的生活，在聖經寫作的時代，不是近東地區其他任何國家所能了解。可是那些假的女先知竟設法改變這一切。

當以色列人即將喪失國家獨立的時期，這些以表演邪術為業的人，卻試圖出賣國家的靈魂，甘愿為奴役。但是以西結所傳的神諭，不但對于邪術和占卜大加譴責，同時也含有一個應許，對于任何世代都有益處︰『我必救我的百姓脫離你們的手，你們就知道我是耶和華。』（23節） 《每日研經叢書》


以西結書

以西結書第十四章

【結十四14~16】「其中雖有挪亞、但以理、約伯這三人，他們只能因他們的義，救自己的性命；...他們連兒帶女都不能得救，只能救自己。」

神不會因他們三個人的義，而免以色列整個民族的刑罰。如果以色列民族要得救，必需整個民族都要敬畏神。同樣地，在今天，個人屬靈並不能代表教會屬靈。─ 何曉東《一把面粉和一點油》

長老的偶像（十四1-11）

以西結在此處所敘述的，是他先知生活的一種情景。有一部分人來訪問他，正如在被擄期間，他們經常所行的一樣。他們訪問他，因為他是先知，先知的工作之一，乃是將百姓的禱告和求問帶給上帝，尋求 的回應。訪問以西結的人都是長老，或是被擄之人的首領和代表，他們帶來一個特殊的問題，要向上帝陳明。問題的內容，我們不得而知；可能是關乎耶路撒冷的前途。假如此處所描述的偶然事件，發生在耶路撒冷陷落之前，他們的問題，可能與他們的領導地位有關。他們要經常應付百姓的問題︰在這片外國的土地上，過被擄的生活，還要繼續多久呢？

問題的內容，並不見得重要，因為上帝給那些長老的回應，都是論到他們屬靈的方面，不是他們當時的求問。毫無疑問，正同以西結所料想的，上帝察覺那些長老固然是來尋求上帝的話，他們的問題，只是一種正統信仰的虛飾而已。那些長老都有他們自己的偶像，當然是在暗中保留，而且崇拜。他們的罪是違反了第一條誡命，可是他們仍然毫不猶豫的兩方下注︰除了他們暗室的假神以外，他們也要尋求上帝的引導。所以上帝對于以西結的回應顯示，這等人的求問，根本不值得回答。可是無論如何， 終于作了回答，並且直接的對他們說話。但在此處，正如舊約聖經其他的地方一樣，上帝的回答並沒有針對那大聲提出的問題，乃是更深一層的探究那些求問者的需要和他們的罪惡。

上帝對于那些長老所講的話，非常嚴肅，帶 律法中作大聲宣判的音調。呼召他們悔改，脫離拜偶像的罪，但信息的重點乃是審判。假如一個人轉離上帝，去尋求偶像的幫助，上帝必定轉臉不顧那個人。當一個人轉變了方向去拜偶像時，就是罪惡；當上帝轉臉不顧時，便有死亡。然而，上帝宣告審判的嚴肅，絕對不能隱瞞最后的目標──救恩。審判不只是罪惡行為所得的報應，而且，審判的用意，乃是使人離開邪惡，恢複真實的信心，並且認識上帝。

正如以西結在服事工作上所常遭遇的情形一樣，這位先知的話語，好象Ｘ光分析人的健康狀況一樣。

（一）那些長老的盲目無知完全暴露。他們過 被擄的生活，假如他們了解任何先知所傳的信息，他們一定明白，被擄是人犯罪所造成的一種后果。一點也不錯，在以色列國內，拜偶像是一種罪惡，一旦達于極點，即招致上帝的審判。他們在這個地方，雖是過 被擄的生活，卻仍然任意妄為，沉溺在往日的罪惡中。他們好象是一個因殺人而入獄的犯人一樣，然后他們在監獄裡面，又殺死一個一同坐監的囚犯──並且希奇他為甚么不能從牢室中得釋放﹗在這么一個明喻中，所表達的盲目無知，可以使我們提高警覺，這種盲目無知是何等的普遍和熟悉。那些長老（也許是意識模糊）要有各種安全感；他們相信上帝，所以他們認為，若對于當地的諸神作一種補充的崇拜，可能大有益處；以為有一部分假神也可以提供幫助。事實顯示，他們是全然的瞎眼，他們來到以西結所住的地方，尋求上帝的幫助，並沒有絲毫的不安，他們認為上帝不知道他們崇拜偶像。

然而那些長老所犯的罪，正是一個普通人的盲目無知的典型例子。我們按自己的方式生活，追求自己的偶像，但是──若有缺乏──我們便不遲疑地主尋求上帝的幫助，內心無憂無慮，不知道這種行為有強烈的矛盾。這種道德和靈性上的盲目，具有某種程度的諷刺，隨 時間的消逝，將培育出一種傲慢的信念，以為上帝也是一樣的盲目，只看見我們叫 看見的。對于那些長老來說，上帝的話語非常清楚，上帝決不是盲目的， 的話語將人類道德上的盲目、和假冒為善的硬殼完全 除。

（二）忽略禱告暴露無遺。那些長老有一個問題；作為向上帝陳明的一個禱告，請求上帝回答。他們的行為將我們帶回宗教生活中最古老的一個問題︰上帝回答禱告嗎？聖經中的回答非常清楚『是』；但是對于這種請求的回答，不可能適合那些長老提出的問題，這等靈性腐敗的人物，根本沒有權利請求回答。上帝臨到以西結的話，說得非常清楚（3節）。上帝有時也作回答，但不回答他們所提出的問題，只回答他們應該問，和需要知道的問題。對于那些長老來說，這種回答，說得溫和一點是令人非常不舒服；實際的情形是︰他們要尋求一點安慰，所聽到的卻等于是一個死亡的宣判。上帝雖以事實回答，卻仍有慈愛存留，只要他們肯聽，並了解 的回應，並且轉離他們的惡行，他們所提出的第一個問題，就可以得到回應。因為那些被擄之人的各種惡行，都是起源于人的罪，上帝對于那些長老禱告所作的回答，診斷得非常清楚，他們的腐敗還沒有除去。

（三）先知的職分含有一種冒險。在上帝所宣告的內容裡，有一種令人驚惶的特色，不只對求問的人，先知自己也是一樣，冒 上帝審判的危險。對于以西結來說，很容易設法避免那種不愉快和不舒服，對于那些長老提出的問題，只要給他們一種保証和安慰的回應就可以了。他可以寬恕他們拜偶像的罪行，指出他們將來的盼望（虛假的）和美好的時光。但是先知的職分需要負責，只有正直的人，才可以誠實的求問，任何求問之人所得到的，也都是真實話。以西結即將走進一個緊張的階段；如果他在他的事工上失責的話，就要和那些接受審判信息的人列在一起。

然而，上帝的每一位仆人，都可能真正陷入進退維谷的困境。在我們裡面，有一種誤用同情心的感覺，使我們偏愛去說一些安慰的話，不愿去宣告真實的信息。可是隱藏事實的結果，最后並不是同情；只有真正的事實，才可以顯明令人畏懼的罪惡本質。但當診斷清楚時，就可以尋求一種治療的方法。用一種安慰人的陳腔濫調來掩蓋事實，容許內部的疾病潰爛，直等到最后，帶來死亡。

挪亞、但以理與約伯（十四12-23）

對于當前研讀以西結這卷書的人來說，信息中主要的難解之處，在于不知書中每一部分的歷史和環境。在這幾節經文裡面，上帝所宣告的，似乎相當清楚；但信息的目的，必然是叫人了解，在被擄之人所住的地方，發生一些重大的事故。我們必須想象，有一些邪說的觀點，正在那些被擄之人中間散布，並且廣受歡迎；這等觀點可能是來自那些假先知，他們是以西結批評（十三1-16）的目標。上帝向以西結所說的曉諭，是為破壞一種特殊的虛假而設計的，那就是，耶路撒冷城必在最后的災禍中得到寬容，因為剩下的那些義人一定可以存留。這種觀點不只是假的，而且危險；因為這種觀點引起虛假的盼望，同時對于他們所遭遇真正嚴重的事情，使百姓的道德感變為遲鈍。

上帝用簡單的話語，說明一個原則，然后用一個四重的例子，予以詳細說明，一再重複基本的原則。這個原則乃是這樣︰一個國家若繼續不斷的犯罪，那么，即使有世界上三個最正直的人作她的國民，她也不能脫離審判。這個四重的說明，一點也不能改變這個原則，只是用不同的方式，說明審判的特質（飢荒、荒涼、刀劍和瘟疫），把問題解釋得非常清楚，沒有人可以逃避。此處所說的那地，一般的說法，可以指任何地方（的確，暗示是指以色列之外的一個國家）；上帝公義的原則，乃延伸至全人類。

原則的普遍性，是以三個模范的正直人作為例証；他們都不是以色列人。挪亞是聖經洪水故事中的知名人物，在古時其他的文獻中也為人所知；他在巴比倫的洪水故事中，稱為猶提奈比亭（Utnapishitim），是脫離審判的義人。但以理不是指聖經中那個英雄，乃是指腓尼基和敘利亞文學中所說的那個英雄人物。從敘利亞海岸名叫烏格裡特（Ugarit），在一本古代（約為主前十三世紀）的文獻裡，我們可以讀到那個正直的但奈理（Danel），他的遭遇非常悲慘。從約伯記那卷書的開頭讀到結尾，我們知道，書中所說的約伯，並不是一個以色列人，他是一個完全正直之人的代表。所有這些人，都是義人的榜樣，普遍為人所知。然而即使這三位正直的英雄，住在一個持續犯罪的國家裡面，百姓也無法避免審判的攻擊。他們自己必能脫離審判；但是他們的義，決不能當作救贖的方式，來拯救他們的國家。

以西結宣告說，耶路撒冷（此處代表猶大國）的情形，必定是如此，也許真有一部分正直的人物，要余留在耶路撒冷，但是他們無法扭轉這個可怕審判的潮流，就是這個國家罪惡所投下的。然而當時以西結所宣告的審判，帶 一種諷刺，在即將來臨耶路撒冷陷落的驚惶中，可能確有存活的人，但他們並不是像外邦人約伯、但以理和挪亞一樣正直的人。當那些被擄的人看見存活之人的時候，他們必得安慰（2節）。耶路撒冷已經遭受審判；他們不是從火中被救出來的誠實人，他們乃是那些容易燃燒死木頭的樣本。

到了這種程度，這位先知在此，是向一個國家講論道德；一個國家若繼續頑固地犯罪作惡，她就沒有辦法生存。最后，即使向國內存活的義人求助，他們也不能停止一個國家毀滅的趨勢。一時之間，那些義人好象一些兒童一樣，用手指去堵塞堤防的漏洞，不顧自己死活的去抑製毀滅的洪水，最后，那些漏洞比手指更多，洪水終于外瀉，沖壞她的道路，這就是耶路撒冷將來的命運。

以西結雖是講論國家的命運，他的話語卻是以那些被擄的人為目標。他們繼續保持 那個絕望中的盼望，以為耶路撒冷不像其他的國家一樣。存 這種想法，他們還保持 一線希望，以為將來仍有前途；他們不僅設法逃避現實，同時也為他們的處境，找到一個理由。正如一個酗酒的人一樣，由于受酒的束縛，一切倚靠他的未來︰為了盼望前途更好些，他繼續去喝酒。所以和以西結一同被擄的那些朋友，堅持 這種妄想，不愿放棄虛假的美夢，面對他們當時實際的處境。

這位先知向巴比倫境內那些被擄的、與應許之地已經隔絕的人說話。然而他所傳的信息，越過許多世紀而延伸至目前，對那些尋求與被擄之人相同希望的聽眾傳講。這是一個可以消滅一切妄想，並使各樣事情順利進行的信息；這也是一個尚未應用于我們的原則。這個信息基本的前提是，了解不愉快的事實，強于藉 愉快的妄想所得的安慰。當一般人明白這個真理的時候，那就是說，罪惡總是引人走向毀滅之途，別人的義行也不能轉移這種趨勢，那時，他們終于誠實的尋求救恩。但是新約聖經帶領我們向前更進一步，對于但以理、挪亞和約伯等英雄人物，增加一種新的認識。他們憑 自己的義──不能拯救一個國家，然而基督福音的中心，乃是一個人，就是耶穌，藉 的義，可以拯救全世界的人。這與以西結所傳的信息，有兩點不同。為轉移世人的命運，耶穌親自接受審判， 並沒有像古時的英雄人物所行的那樣；逃避審判。最后，耶穌在改變前途的成就上，要求人類首先要脫離以西結時代之人所有的妄想，以為不管他們做或不做，都沒有甚么關系，最終所有的事情都必好起來。 《每日研經叢書》


以西結書

以西結書第十五章

葡萄木的比喻（十五1-8）

上帝的話又臨到以西結，叫他向那些被擄的同伴宣告，他要向他們傳講一個葡萄木的比喻。這個比喻的目的，不僅是作教導之用，就像古時的以色列國；這裡的比喻的功用，是先知宣講信息的一種工具。正如大多數的比喻，這個比喻也是一個表面簡單，其中卻隱藏 非常深奧的意義。

就表面一層的意義而論，這個比喻可以意譯和放大如下︰

想一想樹林中的百樹︰又想一想它們所供給的木材，葡萄木比樹林中其他種類的木材更好嗎？有質料堅硬的木材，可以用作木釘，和家庭中的裝飾，廚房的用具等，連衣服都可以掛在上面；但是你不能用葡萄木作這種用途。還有香柏木，是一種上好的木材，可作建築材料和家具。但是你決不能用葡萄木作這等用途。葡萄木惟一的用處就是燃燒，只能使你溫暖一會兒，然后便歸于烏有。

假如一根葡萄木已經燒了兩頭，但早晨在火的燼裡，中間還剩下一點沒有燒完，也一點用處都沒有。所以當你晚間再生火的時候，你一定要把葡萄木放進去，使它再一次被焚燒。

葡萄木沒有別的用處，只有焚燒。

這個比喻似乎是如此，可以這樣意譯。如果葡萄藤只可作燃料，那又怎樣？有誰說它可當作其他的木材用嗎？所以當你開始思想這件事的時候，你一定也像以西結的聽眾一樣。有一些樹木毫無用處，生長在樹林中，但是你將樹砍下來，你可以把它作成上好的木釘。然而葡萄樹不是這樣，砍下來之后，便一無用處，但若讓它生長，葡萄樹可以作其他樹所不能作的事，那就是生產葡萄。同時利用葡萄可以作酒。

現在我們逐漸接近這個比喻的要點，但仍未抓住它的重心，除非我們回想舊約時代，那個描述以色列的基本隱喻。以色列好象一棵葡萄樹，是從埃及挪出，並且栽于應許之地，要在那裡生長發旺，而且多結果子（參閱詩八十8-11）。以色列人認為，他們是這個隱喻中發旺的葡萄樹，可是以西結的比喻，卻使這個隱喻倒轉過來。當他的那些聽眾，仔細思想這個比喻的時候，他們必能漸漸的開始分辨其中的要點。

葡萄樹有甚么用處呢？只有一件事──結果子。作為木材，葡萄樹一無用處，但是一棵葡萄樹若停止結果子，讓它的根留在地裡，便毫無用處；最好是把它砍下來焚燒，因為除此以外，再無其他的用處。過去以色列曾經多結果子，是上帝聖潔的國度，是 特別的子民，向全世界的人見証上帝的公義。過去狻旺的時期，原因就是在此。以色列人不像巴比倫人，在數學的技能方面，是開路先鋒；也不像埃及人，有建築設計的技能。她唯一存在的理由，就是為真理的上帝，向全世界的人作見証。當他們不能作這事的時候，那末（正像葡萄木一樣），只適于焚燒。

所以這是個功用失敗的比喻。上帝曾使以色列承擔一個責任，但是她並沒有完成。『木材的焚燒』，不久在耶路撒冷的毀滅上，即可看見；如果有幾根枝子逃脫了火難，最后它們也必被燒滅，不能再作其他用處。既然不能實踐上帝高尚的呼召，以色列便沒有其他的技能可以轉換。結局就要來臨，這就是以西結所設嚴厲比喻的要點。在這種煙霧彌漫的晦暗中，惟一光明的火花，就是那個簡單的保証，剩下的少數人必知道，耶和華是主（7節）。

這個古時的比喻，可以繼續在教會適用，正如許多世紀以前，上帝向以色列所行的那樣。教會像以色列，也有一個獨特的使命︰要向世人傳達上帝的愛。愛是教會的根基，教會必須結出許多果子。因為教會中的肢體，必須愛上帝，這是第一條誡命；他們必須彼此相愛，這是第二條誡命。只有在那個時候，愛才可以藉 教會流出，完成她對世界所負的使命。但教會常有一種趨勢，忘記她是一棵葡萄樹，卻想盡辦法要作橡樹或香柏樹。將愛的使命換為許多世俗的追求，雖然那些人用意是誠實的，但是這並不是教會存在的目的。當教會失去應有的功用時，便沒有甚么別的用處。

但是隨便批評一個組織，卻不了解其中個人的生活和我們有相同點，也是常有的事。在我們自己的生活中，的確也有這種情形。因為我們每一個人都有一個呼召，就是出于愛心的服事，要藉 許多不同形式的聖工去實行，但是最主要的關注是相同的。只是我們都像以色列人一樣，逃避上帝對我們的呼召。雄心萬丈可能成為我們生活中的焦點，或奢侈，或金錢，或權勢，或其也邪惡的形式。有一些岔道似乎無罪的，也有一些是明顯的罪惡，但這一切如果遠離起初的呼召，也就是愛，便是錯的。好象葡萄木一般，我們能使自己無用；如果不能提供果子，我們就要被捆起來，作焚燒的木材。

這是一個嚴肅的比喻，正如耶穌所講的比喻一樣，值得我們深思和反省，這樣其中所含的精義，才能滲入我們心底深處。 《每日研經叢書》


以西結書

以西結書第十六章

一個愛情故事（十六1-14）

先知以西結利用各種不同的方法，將上帝的信息，傳給他本國的百姓。有時他用口傳講，有時用行動將他的信息表演出來；他說話的內容，包括將他自己的夢作奇異的描述，同時也嚴厲的宣告即將來臨的審判。現在，以西結開始用故事作為一種方法，將上帝的話語傳給那些被擄的人；當這一章聖經援展下去時，他講故事的恩賜開始明顯。這一整章篇幅很長，他采取講故事的形式，並且加以解釋；以西結可能是用一個簡單的故事，向他的那些同伴傳講，應用直截了當的方式。但經過一段時間，對于故事的解釋已經擴大，而且重加修訂；究竟是以西結自己或是他的門徒所作，我們沒有辦法確定。因此以十六章現在的形式，篇幅極長，而且非常複雜。在本章開頭所講的故事相當簡單，其中的含意雖是非常清楚，只是解釋不夠明白。這是一個愛情故事。

就外表而論，這個故事是向耶路撒冷說的（2節），第一部分好象是在法庭上所發表的演說。在開頭的幾節經文裡面，乃是論到愛情；后來我們才了解，愛情已被趕走，因此我們開始感覺，這些話語好象是進行離婚訴訟時，向法庭所說的。這等話語雖是正式向耶路撒冷說的，但對于那些和以西結一同被擄的聽眾來說，也是同樣的適用，因為他們從前都是耶路撒冷城的居民。

這個故事是簡單的，一個女孩生在迦南地，父母是混合種族的背景，這孩子沒有人要，沒有人愛。在出生時，也沒有普通的潔淨和受到新生嬰兒正常的看顧。這個孩子被父母遺棄，等待死亡。身上仍有出生的血點，臍帶也沒有剪斷。這個孩子被遺棄在鄉間的某一個地區，這種悲劇，在古代的近東各地，並非不同尋常。

可是有一個過路人，看見這個孩子面臨死亡的邊緣。這個過路人正是上帝自己，在原來的故事中，雖是一個年輕人或王子，為愛心所感動，不愿讓她死。他命令叫她『存活』（6節），並且供給她的生活所需。因此這個被棄無人愛的女孩得到這位王子完全的供應（暗示但未特別說明）。她開始成長，以至完全成熟。許多年之后，這位王子又來到此處，要看他多年來所供養的人。當他第一次看見她的時候，他被那種同情和憐憫的愛心所感動；現在他看見她成熟俊美，使用一種不同的方式來愛她。這兩位就結婚了（8節所用的『結盟』這個字，是在婚約中所用；以色列人宗教上的立約，也用這個字）。在初次相遇的地方，這位王子曾為這個孩子的生存，豫作安排；現在第二次相遇時，他卻非常豐富的為她準備了新娘的禮物。這個被遺棄並在田野間奄奄一息的孩子，現在成為一位美麗的王后，馳名全世界。

這位先知主要的信息，雖是放置在故事新的部分，但在開始的情景卻是資料性的。

（一）整個的故事是以上帝的愛為基礎。它關系到耶路撒冷，然而，在另一方面，卻與所有的選民都有關系，因為他們是那個城的居民。我們立即明白的，就是上帝的愛，不以外在的因素為條件。這個孩子有一個混合的身世作背景，甚至連天然的父母之愛都沒有得到，但是上帝卻愛她。這位先知將古時以色列人蒙召的奧秘具體化︰以色列人蒙揀選，不是因為任何固有的優點，或者特殊的能力，只因上帝先愛他們（申七7-9）。然而這個故事也例示了一個事實，上帝不但愛那些無人愛的人，而且也愛那些不可愛的人；這個孩子生下來身上有血，污穢不堪，然而卻蒙眷愛。以西結在故事中所講這些簡單的問題，將上帝之愛的基礎和本質提醒我們；愛並不是應得的，也不是外在的俊美引來的，絕對不能購買或要求。它完全在于愛的心，內心的同情，決不會為外在的丑陋所蒙蔽。

不僅以色列人的歷史，是以上帝之愛的奧秘為根基，教會的歷史也是如此。教會能夠存在，不是由于教會本身具有任何價值，只因上帝先愛教會；事實確是如此，如果缺乏上帝的愛，教會決不能存在。因此，教會繼續存在的意義，只有在教會成立之初的呼召中，才可以發現，那就是愛。

（二）這個故事也舉例說明這個不可愛的人，變為蒙愛者的樣式；她漸漸成長，變為可愛。在俊美成熟的時候，起初的愛可以發展至更深一層，這個故事中所說那個無依無靠的孩子，只能接受愛；她沒有能力回報那種愛。后來當她變得俊美時，她也發展起一種能力來回報愛；因此，使過去多年來逐漸培育的愛情關系，更加豐富。

這就是以色列過去的經驗，正如它曾經是教會的經驗一樣。作為愛的對象，顯示出一種內在的俊美，不是起初所能看出的。再者，愛情和俊美的成長，同時發展出一種能力，去回報愛，並探測最深的關系。

這就是一切真實愛情故事應走的道路，但俊美帶來自身的危險，這個故事尚未完結。

愛情走迷（十六15-34）

這個故事是以田園詩的聲調開始，現在居然變為乖戾。開始所表現高貴愛情的形式，現在是一幅濫用愛情的活動畫景。當這位先知繼續傳講他的主題時，這個故事逐漸與解釋結合；這位俊美王后的行為一直存在問題，耶路撒冷城中的罪惡、愈發增多，支配了這位先知的敘述。

這個沒有人愛的孩子，曾經體驗到一位過路王子的愛情，現在已經成熟，隨 看年歲的增長，她那天然的俊美已如花開。但俊美也帶來本身的危險。從另一方面來說，在她貧困的童年時代，她沒有一點力量，現在她有很大的權勢和影響力，可以照 她的意思利用或濫用。她濫用了新近所得到的權力，並且開始行動如同妓女一般。她的行為不是以往日的貧困無助為根基，而是私欲和驕傲已成為她整個的品格。對在人格方面發生這種奇異扭曲的原因，我們無法獲得提供精神分析，只有了解愛情美妙的人，才會如此迅速的曲解愛情；更正確的說，我們是描述一個女人濫用愛情的概況，自我尋求的邪情私欲，和可怕公開的羞辱。對于這個日趨下流的女人，所作令人恐怖的敘述，具有雙重的沖力。從一方面說，這是一個悲劇，由于在她品格方面，發生一種可怕的扭曲，一個已經得到各樣東西的人，要失去一切。可是這個故事並不完全是一個悲劇，而且也是一個悲哀的身世。當她避開愛情時，顯然，這個女人也為愛她的那一位，帶來失望﹗在她作孩子的時候，那位王子憐憫她，在她作成年婦女的時候，那位王子愛她，他親眼看見這種悲慘的墮落；他已經失去她的友情，而且知道，現在只有失望的憂傷。這個講故事的人認為，這樣一直堅持到底，必然會受到傷害。王子所給她的禮物，原為愛情的証據，竟變為那些假愛人可憐的偶像（17節）。

然而，當這個故事繼續發展下去的時候，在基本的用意上逐漸轉弱，主要的信息才開始更加明確。因為更深一層的愛情故事，乃是關乎耶路撒冷，就是聖城和其中的居民；以西結在這部分所強調的真正的衰微，就是聖城的墮落和陷落。當一個人根據那個城的歷史，仔細思考這個故事的時候，事實才開始明顯，故事中所說那些可怕的雕像，實在是罪有應得。因為對以色列上帝真正的信仰，在過去的歲月中，已經一步一步的換為虛假的信仰和不聖潔的聯盟；一位真神的聖殿已被離棄，取而代之的，是當地豐年神和女神的家。在那些地方，承擔『祟拜的人』，由于盼望得到土神和谷神的益處，從事淫亂的行為。聖城應為真神唯一的新婦，卻已成為列國的妓女。那個故事也有一個雙重的主題︰這是耶路撒冷的悲劇，也是耶路撒冷之上帝憂傷的根源。

這位先知所講的故事和審判的主題，是關乎耶路撒冷在他自己所處那個時代的命運。然而，這個故事的主題也是廣泛宇宙性、不受時間和文化限製的。在此處所發現的，對于邪惡的分析，乃是最普遍的原則；在故事中所說那個女人的品德和行為，可能是各地男女真正愛情墮落的典型。

（一）在這個故事中所說罪惡的根源，乃是健忘。初看起來，是一種無知的失敗，但最后會造成災禍，在她所有的行動裡，她並未『追念她幼年的日子』（22節）；她若真的這樣做法，故事的發展可能不同。對于健康的生活，記憶力非常重要；健忘實在危險。因為愛情是回應早先的愛，忘記心愛的人，決不能對于愛情作適當的回應。在這個故事裡面，那個女人已經忘記整個的過去──童年時代的缺乏，已被愛情消除；青年時代的寂寞，已被愛情填滿。她的問題並不是任同醫學上的健忘症；她忘記的，不是各種事實，乃是在她生活中，各種事情的意義。她不記得，她早年生活的多彩多姿，正是一幅愛情的圖畫。既已忘記一切，她便轉變方向，去濫用她最偉大的能力，就是愛情的能力。到目前為止，這個故事一直都是講論耶路撒冷，這個城不記得，未能在信仰和歷史方面，學到一個最基本的功課。在以色列的童年時代，百姓已經受過警戒；應該記念上帝的良善，不要忘記上帝所行的一切（申八2-20）。

在信仰的生活中，記憶力非常重要；健忘在跌倒之先。我們若忘記上帝憑 愛心所行的一切，那末，我們自己的愛心，也必迷失方向；在過去的日常生活中，所得一切愛的經驗，不愿憑 愛心作回應，都將轉變方向，去濫用愛心。以色列人正是如此，而我們也是一樣，就技巧方面的意義而論，並不是健忘症的問題，更正確的說，乃是靈性健忘的一種形式。健忘的同伴就是不知感恩，不記得過去愛心的行為，我們就不再為那些事情表示感謝。然而在此有一種治療的方式。記性如同身體一樣，需要一再的運動，健忘的減退就可以避免。如果我們不時的去回想上帝過去的寬容，可以練習我們的記憶力，仔細思考上帝的憐憫，默念上帝從前和現在一切慈愛的行為，可以慢慢的給我們灌輸一種謝恩的感覺，並且將我們自己的愛心，導向正當的途徑。

（二）當一個人未檢點的時候，健忘即迅速地變成驕傲。『你仗 自己的美貌』（15節），以西結論到這個故事中的女人時這樣說。她只能仗 自己的美貌，因為她已忘記，她生命和美貌的來源。然而她一仗 自己的美貌，她生命中正常的次序便倒轉過來，真正的俊美並不是自私，乃是在愛別人的事上，發現完全的俊美；驕傲夸耀俊美自身的形像，並不尋求施舍，只愿接受別人的奉承。所以這個女人，對于任何過路稱贊她的人，都大施恩愛，但是這時在她自己的世界裡，只有一個焦點──她自己；不論是甚么樣的人，只要能滿足她那種日漸增加的自我，她就愿意陪他們消磨一點時光，然而漫不經心所賜友情的插曲，將她真正親密關系的豐盛完全否定。

驕傲是一種罪惡，曲解人生基本的意義。上帝創造我們，就是要保持正常的關系──與神與人之間的一種愛的關系。但是真正的愛，在于看見別人的美，並且對它作回應；它不可建立在對鏡瞥一眼的發現。驕傲由于它的中心是他的自我，最后造成其自身的軟弱︰因為可能會使我們對于自己過份分心，以致無法回應別人。記憶力若能完全恢複，必可幫助人避免驕傲。當我們回想，除了上帝所賜的以外，我們自己實在沒有甚么可夸，我們可以重新恢複謙卑，並尋找別人的俊美。

（三）健忘與驕傲在罪惡的生活中，達到最高 。由于其心內只有自我，使之逐漸墮落，最后，這個故事中的女人，被描繪成一個悲劇中的人物，為了滿足她的邪情私欲，過了一段時日相當長久的荒唐生活。從前她曾以俊美著名世界，現在卻成為猥褻之徒的笑柄。由于誠實行為的規范久已被摒棄，她已委身于邪惡的習慣。這位先知一點都不仁慈，把她描述得簡直不如妓女；她對自己所喜愛的人，甚至不收金錢，反把禮物送給那些為她服務的人。

犯罪墮落到最低點在這裡作為一種鑒戒提出。這個問題非常簡單，由健忘的種子開始；那粒種子發出驕傲之芽，最后驕傲盛開罪惡之花，色彩艷麗，非常悅人。然而凡是身陷罪惡之中的人，便無法看清事實。凡是聰明人，都是那些學習回想功課者。

淫婦的審判（十六35-43上）

對于比喻中所說那個女人的墮落，作更深一層的敘述之后，接 是第一個審判的宣告。在前面一段經文中，所說的比喻和解釋緊密交織；現在，雖然在言語上仍是指那個墮落的女人，但已將要臨到耶路撒冷城的，更突出來。

這個審判是藉 傳統的司法方式宣告的。在卅六節，藉 『因』這個字，說明了審判的理由；但在卅七節中，敘述審判的性質，藉 『就』這個字，直接說明關乎罪惡的刑罰。接 而來的場面，有一種法庭的氣氛，那個女人站在那裡，被判定各種不同的罪。就某種意義來說，上帝既為檢察官，也是原告，然后將從前所有的愛人召來；他們站在她的周圍，現在看見她真正的面目，將她放縱的生活方式公開，把她向每一個人說愛情的耳語揭露出來，在法庭上聚集 許多所謂的愛人，也都回答一些空洞的話。那些愛人覺悟，每一個人都被這個不貞的同伴所欺騙，他們所有放縱的罪惡行為，都是對于這個真正丈夫的侮辱。法庭上所得的証據是那么眾多，『有罪』可能是唯一的判決，按照古時希伯來人的律法，這個女人要被處決，用石頭打死。她所有的要被取走，她的財富要被毀壞。她的身體被石頭打死之后，要被分割，這種行為所造成的后果，對于別人來說，真是一個令人毛骨悚然的警戒。

這個比喻雖是對那個女人說的，依照這位先知的看法，事實上乃是指耶路撒冷城。周圍的愛人就是列國，她向他們賣弄風情，將她的寵愛隨便賜給他們。她的財產和金錢，代表憑 虛假得到的財富和鄰近宗教的廟壇。在這個女人身上所施行的審判，是即將臨到耶路撒冷之審判的一種豫測。我們應當知道這個比喻和解釋是正確的，因為這事是在主前五八七年、耶路撒冷陷落之前宣告的。故此，這位先知再一次回到地那個悲慘審判的主題；他與耶路撒冷城已經隔絕，但在他的服事聖工上，他經常回到那個地方去，好象為那個城中的罪惡和即將來臨的陷落而感覺困擾，並且他依然不顧一切地盼望，那個結局可以避開。

這段經文是論到一個審判，重複前面幾章已經非常熟悉的主題；但是藉 比喻的接近，提供一個新的觀點，在受審判的人和審判者身上，都散發出更多的亮光。

（一）在審判的過程中，那些聚集的証人，將那個女人身上的衣服和寶石完全剝光，留下的是赤身露體（39節）。換句話說，她的身份已經降低，與當年初生被一位陌生人發現時，同樣可悲的情形。她初次被人發現赤身露體的時候，有一個人愛她，為她提供衣服；她現在發現，那才是真正愛的本質。但是她並未學會如何去表示愛，她已回複原來的光景。從起初到最后，審判總是循環性的。在她的生命中，時時刻刻都有機會逃脫這個循環，進入愛的自由，但是所有機會她都沒有抓住。這個循環也都顯示出審判的特質；在那個聚集的法庭上，法官雖已宣判，但使人有一種感覺，她所受的審判，是她自己造成的。在這個世界上所有的人間地獄，並不一定是某種外在或魔鬼的力量，往往都是我們自己所造成的。在這個故事裡面，這位先知再度的提醒我們，這個女人所得可怕之結局的根源，乃因她不追念自己幼年的日子（43節）；由于她不記得那些日子，在她成年生活的歲月中，便為自己造成一種地獄。

（二）在這個淫婦受審的敘述裡，也說明法官的特質。乍看起來，他顯然是天生嚴厲，其實這是一種錯誤的印象。在審判的過程中，說明了這個事實，他滿懷慈愛，深感心煩意亂。當這個女人在愛情方面不貞的時候，他決不能聳一下肩膀，從此便脫離關系；倘若他這樣做法，他起初就不會那樣深愛她了。那種烈怒顯示，這段經過是以愛為根基；愛心沒有得到回報，還沒有那么憤怒，反而是惟恐那個他所愛的人，會由于她的行為，使報應落在她頭上。

當我們領悟神聖之愛深奧的意義時，我們才能夠了解許多先知所傳審判的主題。從某種基本的方式來說，認為這等宣告非常嚴厲，或不關心，乃是誤解先知的教訓。只有那些具有深愛的人，才能真知憂傷的意義；也只有奉獻完全的人，才能領悟義怒的特質。因此，先知宣告上帝的審判，不但是一個警戒的信號，同時對于上帝之愛的高深，也是一個經常性的提醒。

一個比 所多瑪更壞的罪人（十六43下-52）

現在對于這個比喻和即將施行審判的這個主題，有一個更加詳盡的說明。在這個補敘裡面，原來的故事已經改變；這一部分的信息，與十六章前面的部分是否同時傳講，尚未確定。這一部分究竟是直接來自以西結本人，抑或是從他的一個門徒，也是未定的。但是這個比喻雖經修改，審判的主題，仍與前面的經文相合，一直詳論聖城的愚昧行為。

這個修改的比喻，從頭開始。重新介紹父母，初次介紹兩個姊妹，她們的名字是撒瑪利亞和所多瑪，乃是兩個城的名字；所以事實非常清楚，並且這個比喻和解釋緊密交織──耶路撒冷的罪惡，可以與撒瑪利亞和所多瑪相比；女兒的罪惡可以與母親（指在以色列人以前的耶路撒冷）和姊妹相比。母親的罪惡繼續活畫在女兒的生命中，這句俗語概括為︰『母親怎樣，女兒也怎樣。』（44節）並且指出與姊妹的比較。撒瑪利亞（古時為北國的京城）和所多瑪城中的罪惡，已經發展為國際聞名的罪惡，但這兩個城的罪惡，在耶路撒冷的罪惡之前大為遜色。

然而，在這種戲劇化的比較中，特別強調所多瑪與所謂的聖城之對比。從古代開始，所多瑪即以城中放蕩的生活方式，惡名昭彰（創十九章）；耶路撒冷的青年曾聽過這種道德方面的故事，好象罪惡的原型和一切應當避免的象征。所多瑪位于死海的東南端，甚至這個地理位置，都可以象征所多瑪的特性。喬治 史密斯爵士，為十九世紀末和二十世紀初期的蘇格蘭人，他是最偉大的舊約學者之一，在他所著的巴勒斯坦歷史地理學一書（一八九四年）中，論到所多瑪這個區域時，他說︰

在這個可怕的窪地，表面上有一點地獄的氣息，這個地獄有陽光射進，象征 原始的罪人受到到審判的可怕情景。所多瑪和蛾摩拉發出的光芒，在聖經歷史中占了很長的篇幅。這是對于罪惡最公開而且最標準的審判。

但是在先知以西結所作的宣告中，耶路撒冷的罪惡，已經超過『對于罪惡最公開而且最標準的審判』。耶路撒冷的罪惡是那么大，以致相對之下，她的姐妹撒瑪利亞和所多瑪看起來倒是公義的。

這位先知宣告的用意，乃是希望藉 『電擊療法』，達成宣告的目的。耶路撒冷的百姓，不論是在國內或是被擄往國外，都有一種根深蒂固的觀念，即把他們的京城視為『聖城』，使他們盲目對待該城的本質。然而他們都知道，用那種奇異道德方面的見解，可以清楚看穿別人的罪惡，所多瑪和撒瑪利亞的罪惡該是何等的重大﹗這位先知首先與上帝揀選的城相比，使聽眾感覺特別恐懼。甚至以同樣的口氣，提說耶路撒冷這個詞，如同論到那個遭受羞辱之城的名字一樣。然而信息的悲哀是希望技術上引起那些清醒反省的人的震驚，感到比較的內容非常真實。少數深思先知信息的人，最后必能領悟其中的真理。

對于人類熟悉的弱點，這位先知作了各種比較。我們所有的人都是一樣，了解別人道德上的失敗，比了解我們自己在這方面的失敗更為精確。道德方面的觀察和見解，往往有一種奇異的分叉︰對于自己的弱點，完全盲目無知；對于別人的弱點，卻看得相當深入而清楚。說起來非常諷刺，這種偏見性的盲目無知，對于那些不感到自己有錯的人最為普通，對于那些承認自己弱點的人卻可以獲得道德方面的智慧。在這個世界上，有宗教信仰的人，常比異教徒更加了解，而且喜歡當眾指責別人的弱點；卻不覺知他們自己的弱點。對于己蒙揀選之聖城的子民來說，這是個強而有力的信息；但是對于歷世歷代的上帝子民，這個信息繼續適用。

恢複立約的關系（十六53-63）

在十六章結束的這一部分，現在這個比喻幾乎已看不見，只引用比喻所用的語言，作某種程度的保留。這一段的聲調與前面的幾節完全不同；可怕的審判語言，讓路給盼望的語言，和上帝要堅定所立的約之應許（62節）。在這一段經文裡，這位先知所傳的曉諭，在文體的形式上，使整個的比喻擴大；然而，我們幾乎可以確定，這個豫言不是緊接 前面的豫言，傳給那些被擄的聽眾。這個誤入歧途的愛情比喻的用意，將在審判來臨的警戒中發現；那個主題與耶路撒冷的居民，和（主前五八七年該城陷落之前）那些被擄的人都有關系。可是很多年以后，也許是在這位先知年老的時候（如果他確是那位傳達這神諭的先知），這個新盼望的信息，終于被宣告；展望一個新立的約，是會使人感覺更為有力，因為到了那個時候，耶路撒冷早就陷落，並且已被破壞無遺。

盼望的信息，是以展現的恢複逐漸開始（53節），最后並以宣告重新立約（62-63節）達于高潮。這種恢複不只是耶路撒冷，而且也有她的姐妹城撒瑪利亞和所多瑪，甚至她們的『女兒』（就是 星城鎮和郊區）也包括在內。

這位先知的信息，是審判與恩典相結合。上帝一方面宣告說，『我必照你所行的待你』（59節）； 一方面又說，『我要追念與你所立的約』（60節）。依照立約的條件，邪惡的行為必須遭受審判；可是起初立約的形式，乃是出于上帝的慈愛，最終慈愛勝過律法的要求。慈愛勝過律法，只有在上帝的赦免（63節）的行動之后，才可以達成（雖在被赦免的人心中，因需要赦免，造成一種羞辱的感覺），並以重新恢複與上帝之間的關系為最高點。

因此，在這一段既複雜又困難的經文裡，為我們提供一個舊約神學關于慈愛與律法之間重要的見解。從某一角度看，立約的精義，乃在于律法，雙方（上帝與以色列）開始履行契約或合同的關系，上帝委身于以色列，向 的選民作了某些應許。以色列接受上帝所提供的合約關系，同時也接受其中所訂的條件，就是在上帝律法中所表達的。參與立約的當事人，彼此之間都有某種義務，應受律法的約束。以色列的歷史以耶路撒冷的陷落為轉折點，從歷史上打破立約的義務。由于耶路撒冷城中的居民犯罪，違反古時在西乃所立之約，也就是大 王在耶路撒冷所堅定的，終于招致上帝的審判，同時也使合約終止。換言之，若要使立約的關系繼續有效，只有所有的有關系的人，都愿意履行他們的義務。以色列既然未能履行那些義務，最后致使合約終止；這是律法的見解。

然而只從律法的見解，來觀察這種合約的關系，是不可能的。當立約關系的行為，應受律法的限製時，合約的存在，乃是以上帝的愛為先決條件。上帝與以色列之間的約，絕對不是雙方站在平等的地位所立的合同；而是因為上帝先提供以色列愛，在以色列蒙揀選的這件事上，即可作為例証。因此在律法的條件之下，由于以色列的失敗，合約雖已終止，然而憑 上帝的慈愛，合約仍可繼續有效。因為耶路撒冷的罪惡，以致造成在律法上必須終止合約的關系。從來沒有人先立約，然后再作律法上的要求；因此正如憑 愛的行動，上帝先與以色列立約，所以再藉 愛的行動， 應許要重新立約。在這位先知所作的宣告裡，確是非常清楚，原來的約既不是根據百姓的優點，也不是為了未來的應許，完全是以上帝的愛為基礎。

所以在各種計畫中，律法與慈愛都有一種立場，但是在立約的記錄中，愛是阿拉法，也是俄梅戛。新約也是同樣，這是新約中的重要主題。福音不是初次介紹愛是首位，在舊約律法的對照之下，我們發現這是錯的。在新舊兩約中，和全本聖經所有立約的故事裡面，愛是在律法之先。我們在新約中所了解的，即在耶穌身上，就是在 死而複活的事上所彰顯的，是一種新型的愛。這是上帝的愛，藉 耶穌彰顯出來，它建立起基督教所相信的新約，是基督徒生活中的新律法。 《每日研經叢書》


以西結書

以西結書第十七章

政治的比喻和謎語（十七1-10）

現在以西結向那些被擄的朋友傳講另外一個故事。這是一個比喻，但也有點像謎語，他們自己必須找出故事裡面人物的身分。証實主要的人物並不困難，但這位先知卻作一種補充的解釋（11-21節，即接 的一段），對于故事中的含意，作徹底的表明。現在他的角色，有點像一位政治的漫畫家；他用言語繪製成一幅圖畫，在這幅圖畫裡面，有許多活的動物和植物，都予以人格化；人格化的目的，使人物或國家的身分與品格，都非常清楚。以西結的政治漫畫有兩幅，第一幅是情景（1-6節），第二幅（7-10節）乃是修改、並且繼續展示第一幅的情景。

（一）在第一個情景裡面，有一只大鷹，翅膀很大，羽毛多彩多姿。飛來利巴嫩，這只鷹落在一棵大香柏樹頂的枝上，將盡尖的嫩枝折斷，然后叼 樹枝往東飛。當它到達『貿易之地』的時候，這只鷹將枝子栽于『買賣城』（巴比倫）中。以后又回到地中海沿岸之地。這只大鷹又將葡萄種子撒于大水旁，種子生根滋長，成為葡萄樹，其上的枝子和果子，轉向栽種葡萄樹的這只鷹。

第一個情景裡面的那只鷹，代表巴比倫王的權柄（正如在現代的政治漫畫裡面，一只鷹可能是代表美國；或是一只牛頭犬，乃代表英國）；鷹也可以代表整個的帝國，或是她的王尼布甲尼撒。香柏樹的枝子，代表統治耶路撒冷大 王的后裔，也就是約雅斤。這位年輕的王約雅斤，于主前五九七年間被擄，正如香柏樹的枝子栽在那裡一般。大鷹將葡萄種子植于巴勒斯坦代表尼布甲尼撒在耶路撒冷設立攝政，就是西底家（王下廿四10-17）。葡萄枝轉向鷹，也就是西底家轉向尼布甲尼撒。他感激尼王所賜給他的一點權柄，和隸屬性質的攝政。在這第一個情景裡，藉 先知的說明，傳遞信息，所有被擄的人都知道其中的含意，在主前五九七年第一次被擄之后，和主前五八七年耶路撒冷的最后陷落之前，當時的實際情景正如圖畫所描述的。

（二）在第二幅語言的圖畫裡，又論到一只鷹，飛來巴勒斯坦，落在栽種不久的葡萄樹附近。因為看見新鷹在那裡，葡萄樹便將種子轉向這只大鳥，並盼望從新來的鳥身上，領受到更好的東西。第二只鷹移植葡萄樹，盼望它能結出更多的果子。

在這個情景裡，那新近到達的鷹，代表埃及王，橫亙在猶大南邊的大帝國。葡萄樹的枝子轉向第一只鷹，代表西底家，就是由巴比倫所指派的攝政者，在政治方面的轉移；在西底家攝政的初期，他完全倚靠尼布甲尼撒，后來似乎轉向埃及的法老求助，希望從這兩只彼此敵對的『超級鷹』，為他的國家尋得益處（王下並未提到這種轉移，請參閱耶卅七5）。

對于許多人來說，不論是過被擄的生活，或是住在耶路撒冷，西底家所采取的埃及政策，必然成為一個盼望的泉源。也許他們自己認為，只要法老愿意合作，他們定能脫離巴比倫這個強權的轄製，重新獲得自由。當時這是政治方面的大事，對于許多人來說，這一類的大事，等于是盼望的種子。

正像大多數的政治漫畫是真的，所以以西結的比喻，決不是為傳達盼望的信息而設計的。對于那些思想這個比喻並且尋求了解的人，這都很清楚︰對于上帝的選民來說，他們的指望既不是在巴比倫，也不是在埃及。這個比喻的主要意義是甚么呢？兩只大鷹，乃是兩只掠奪的鳥。都對應許之地有領土野心的。每只鷹都更加關心另一只鷹，和它的權限，並不關心移植在巴勒斯坦之葡萄樹的命運。所以當那些被擄的人，聽到西底家采取親埃及政策的時候，他們以為這個消息可以瞥見一線希望，而以西結繪製一幅圖畫；就是他們所愛慕的家鄉，只不過像一塊廢爛的肉一樣，被兩只大鷹彼此爭奪 。對于巴比倫，不要存甚么指望；但是在親埃及的政策上尋求拯救，實在也是荒唐。

縱使不能令人高興，先知以西結仍然在他的責任上，盡忠職守。他使那被擄之人的盼望破滅，不是因為盼望是一件壞事，只因他們的盼望完全錯誤。因此有許多被擄的人開始覺察到他們的命運，只是當時國際政治混亂所造成的后果；如果國際政局使他們陷入如此的混亂，也許有一種國際政治情勢的轉變，可以使他們脫離這種混亂。然而他們虛假的指望，使他們盲目地反對這位先知繼續不斷的努力。以色列人遭受的災禍，乃是道德和靈性墮落的后果。上帝不但容許，而且介入這件事情。向埃及尋求幫助，對于當時遭受災禍的根本原因，仍然停留在盲目無知的狀態，真是愚昧到極點。

然而以色列人和當時那些被擄的人的盼望和熱心，對于這個問題的看法，是可以作為許多人的典型代表。災禍臨到，就要尋找一種解決的方法。但除非先去確定災禍的原因，沒有任何解決的方法能夠成功。可是大多數人都喜歡把他們的盼望，寄托在虛假的救法方面，不愿經過痛苦的察驗，確定罪惡的原因，然后再找到一位真正的救主。虛假的拯救乃是一種安逸的盼望，最后無法成為事實。尋求真正的救恩和釋放，乃是一個相當痛苦的過程，但是尋求的結果，至終可以真正得到。

解釋謎語（十七11-21）

以西結先用一種圖畫般的語言，傳達他的信息，現在他進一步藉 重新整理他的觀點，解釋他的政治漫畫。語言圖畫，已經足夠清楚，但是這位先知曉得，他本國的百姓特別遲鈍（『你們不知道這些事是甚么意思么？』12節），所以沒有其他辦法。他依照當時在政治方面所發生的重大事故，來解釋這個生動的比喻。但是他選擇一兩個問題，格外予以強調，並且指明那些單用語言圖畫尚未解釋清楚的事情。

（一）西底家的親埃政策，違反與上帝所立的約。當他差遣使者往埃及去尋求馬匹和大軍的時候，他所作的，直接違反摩西臨死之前，在摩押平原重新堅立的古時西乃之約。這種古時君王所用的律法，明確的禁止，為了獲得馬匹重回埃及去（申十七16）。所以不論如何運用政治手法，采取何種政策，這件事情注定要失敗；采取一種違約的政策，無法獲得立約中的祝福。

道義方面也非常清楚︰不能為達目的，而不擇手段。就西底家的政策而論，尋求釋放的目標是高尚的，只是所用的手段卻完全錯誤。不論如何有價值，也不論為甚么目標，都不能為背棄立約作辯護。所以同樣，為了符合立約的目標，其意義也必須相符合。不論是為自己，或為別人追求獲得釋放的目標，雖是有價值的，但決不能犧牲所立的『約』。

（二）西底家的親埃及政策，違反與巴比倫王所立的約。在立約的時候，他幾乎沒有選擇的余地，這是真的；他不愿履行這種承諾。他也背棄了這種立約，這也是真的。但在古代世界裡，當一個被征服的王，和一個擁有主權的王開始立約時，被征服的王必須奉他自己神的名，向他的新主子宣誓效忠。因此，當西底家背棄向巴比倫王效忠的誓言時，他也背棄了奉他自己上帝的名所宣告的誓言。就某種意義來說，這種行為是不矛盾的；他相信，為求達到目的，應該不擇手段。但就更深一層的意義而論，這種行為具有代表性，不但是西底家自己，同時他本國的同胞也有這種想法。過去他們對于上帝的態度並不認真，造成這種災禍的環境，就是因為他們的宗教思想非常淺薄。在災禍的環境裡，他們終于發現自己。這時，他們仍然不嚴肅對待上帝。故當迫于環境的無奈時，這位年輕的王，要奉他的上帝的名，宣誓效忠。可是他並不覺得應受誓言的約束。但是如果他依照人的智慧，想出一個脫離進退維谷的方法，他很容易遺忘奉上帝名所宣的誓，並且盡力尋求新的道路。

這位攝政者所走的路，乃是愚昧的道路，我們在此處又看見一面鏡子，反映出許多人的愚昧，我們自己也包括在內。我們的信仰，只是人生行囊中的一部分；當信仰提供某種利益時，我們便以認真的態度待之；但是如果信仰從表面上看起來，好象變成一種負擔，就要盡快的避開。這種行為乃是愚昧與偽善，和欺騙與假信的混合物。如果我們對于上帝的態度不認真，我們就沒有信心。對待上帝的態度，把 視為好象是一張信用卡一般，只在財政危機時才使用；或把上帝當作一個電話號碼，只有緊急事故來臨的時候才去撥它。這是極端狂妄和自負的姿態。然而那就是西底家行為的本質，這種傾向也繼續不斷的潛伏在我們心底深處。

西底家政策實行的結果，必然是災禍；他應該懼怕的，不是落在巴比倫王的手中，也不是落在他所盼望的埃及的法老手中；災禍乃是從上帝而來，上帝終于對繼續追求邪惡的百姓不再忍耐。在以西結當時一同被俘的難友來說，只要他們仔細思想這位先知的豫言，這是一個很好的功課。

上帝是栽培的人（十七22-24）

研讀一卷像以西結這樣的書的困難之一，就是書中的內容，並不是按照時間先后的順序安排的。有些現代的讀者認為，假如他所傳講的聖言，都是確實依照傳講時間的順序記錄，那么可能研讀起來比較容易了解。但事實並不一定要這樣；先知傳講的信息，本身內部邏輯連貫在一起，有時在廣泛的不同方面，題目的本身也會引起興趣。

在以西結傳道的初期，就是在耶路撒冷城淪陷以前，他的基本主題，乃是審判將臨的警戒。那時還有時間給百姓悔改，和避免災禍的降臨。但在先知被擄后來的歲月中，當時耶路撒冷早就變為一片廢墟，以西結更多地關注將來，並且表達他希望將來能為上帝承擔一項新的工作。在十七章就是這種情形，耶路撒冷的陷落過程的這種比喻和解釋，占去本章前廿一節，但是這一段簡短的結論，反映較后期的情形。耶路撒冷已經崩潰，親埃政策早就被人遺忘；現在這位先知仰望一個更遙遠的未來，並且預期要為上帝承擔一項新的工作。但是這幾節經文和本章其余的部分，中間有一個環結；在這位先知所用香柏樹的措辭裡，可以找到。

在這個新的宣告裡面，上帝是主角；以西結宣告上帝要將一棵香柏樹的樹梢擰去。（在前面的比喻裡，將香柏樹梢擰去，是巴比倫這只鷹。） 要將樹枝栽于『極高的山上』（錫安山），對于香柏樹來說，此山是比『買賣城』（即本章前面一部分所說，鷹放枝子的地方）更為自然的環境。在這高山頂，香柏樹必然發旺；各類飛鳥都必尋求庇護，宿在枝子下面。林中其他樹木，都必承認，上帝掌管自然， 有能力使樹發旺。

這個解釋相當清楚，論到將來有一天，以色列要在自己的國土上重新建造。說得更詳細一點，香 樹的枝子，是指示未來大 家的一位王；將來有一天，上帝必堅立 的寶座，在耶路撒冷重新設立王的寶座。所有其他的國家（「樹」）都要承認以色列的上帝為主宰， 不但掌管自然，而且掌管人類歷史的進展。

因此，豫言是一種盼望，與本章前一部分的主題，適成強烈的對比。不但內容不同；而且那些聆聽信息之人的環境也不同。因為先前那個審判的信息，凡是聽見的人，仍有悔改的機會。這時悔改的時間已經過去（就某種意義來說）；選民已經再沒有前途，除非上帝再次憑 慈愛動工。關于上帝折下的一根枝子，栽于錫安山上，這個敘述是一種完全恩典的說明。它向那些毫無指望的被擄之人，和沒有甚么前途的人宣告。其中詳細的內涵，仍然是一個奧秘，此處提出許多新的根據，顯示未來將要發生。

總括而論，本章所提供的，是更深一層地洞察，上帝本質的兩方面其實是合一的。上帝乃是法官，希望人悔改，避免審判。然而上帝也是滿有恩典，在審判之外，更賜給人一種盼望。在新舊兩約裡面，福音的精義，是除了審判之外，尚有救恩存留。 《每日研經叢書》


以西結書

以西結書第十八章

個人責任的本質（十八1-20）

在這一章聖經裡面，以西結將他的教導轉向責任的本質，和上帝的公義，所有的男人和女人都應向 負責。他以一句流行的俗語開始，毫無疑問，一般人時常利用它來解釋他們的厄運︰『父親吃了酸葡萄，兒子的牙酸倒了』（2節）。這是一句敏銳而引人注意的俗語︰祖宗所作的，影響他們的后代子孫。這件事情不僅牽涉當時災禍責任的威脅，而且也防止造成一種悲觀主義。因此以西結作深入的分析，向他的聽眾顯示，那確實是個人的責任。上帝認為許多人應對自己的行為負責，並不是對別人的。為使他的信息簡單明了，這位先知從各種不同的角度，詳細說明這個問題。他好象是一位律師，向一個反應遲鈍的顧客，提供法律的解釋，並且絕對的保証，他的指導無誤。

（一）假如一個人是公義的，並且行正直與合理的事，他必定存活（5-9節）。（二）如果他有一個作強盜的兒子，不作任何正當的事情，這個兒子必要死亡，他父親的義決不能救他；這個兒子要為自己的行為負責（10-13節）。（三）但如果一位邪惡的父親有一個誠實的兒子，這個兒子必因他的正直而存活。然而這個父親必要對自己邪惡的行為負責（14-18節）。沒有任何例外，善人對自己的行為負責，可以獲得自己的益處。惡人也照樣要為他自己犯罪的后果負責。

對于一個無知的民族來說，以西結的話應該給人帶來很大的安慰。可是他卻宣講一個令人煩擾的信息。他的聽眾與故鄉隔絕，在外國的土地上，遭受被擄生活的刑罰，他們在思想上，已經清楚的找到某些安慰，以為他們悲慘的狀況，並不是他們自己造成的。他們以為他們的生活乃是前代的罪惡的結果。而且，好象大多數深奧的欺騙和幻想一般，在他們的想法中，是有真理的因素。前代的人的確邪惡，他們的行為招致上帝的審判，但是對于每一個世代來說，都有機會避開先前時代的罪惡。審判不是一部蒸氣壓路機，在它的輪下，無人可以幸免；假如有人負起責任，轉離罪惡，歸向上帝，過一種公義的生活，就可以踩住壓路機的煞車掣。

由于這位先知傳講許多道德的教訓，設法使那些聽眾的心智恢複平衡。父親邪惡的行為，可能給子女造成憂傷的后果，這當然是真的。但是上帝並不叫人為別人的行為負責，每一個人必須為他或她自己的生活負責。那些被擄的人不能將他們整個的命運，歸咎于他們的先人；他們必須認清自己的角色，並面對造成他們遠離家鄉和被擄的責任。除非他們認清自己的責任，他們決不能轉離他們的罪惡；除非他們轉離自己的罪惡，便沒有盼望恢複自由，並過一種豐富的生活。

正如那些被擄的囚犯一樣，在他們恢複自由之前，他們必須了解責任的本質；我們也是如此。在革命志士格言中，喬治 蕭伯納（George Bernard Shaw）說︰『自由意味 責任，這就是為何多數人恐懼它的原因。』我們可能覺察到我們現在所處的監獄，而且渴望自由，但在我們心底深處，很容易滯留在那裡，珍惜幻想。雖然我們作囚犯，並不是由于我們自己的失敗，但認定責任，乃是認識缺點之必須；而悔改之先必須要有勇氣。除非我們愿意為自己的行為負起責任，我們絕對無法得到完全的自由。在開始承擔責任成長時，我們才能了解那位我們必須對 負責的， 所作的完全是依照公義。還有，為我們自己行為所負的責任，可能會成為一個過于沉重、而無法承當的負擔；只是藉 一種認知，就是福音的中心乃在于上帝的赦免，這種生活才是可能的。

責任與悔改（十八21-32）

這位先知繼續傳講上帝的諭旨，現在將焦點集中在責任與悔改之間的關系上。在他教導的第一部分，他認為人們所過的生活，應好象是在一條直線上。生活循規蹈矩的人，可以得到上帝的喜悅；過罪惡生活的人，必須對它責任，結局乃是死亡。然而在實際的人類生活中，自始至終都是站在一條直線上的人，非常罕見。有許多好人，在生活上突然脫離正道──開始追求邪惡的事情。照樣，也有不少的惡人，突然發覺他們的生活方式錯誤，並且承認他們應為自己所做的惡事負責；他們展開生活新的一頁，認定他們的責任是向善。

這等生活的轉變，立即被上帝接納。犯罪的惡人可以變好，並可以得到上帝的接納和赦免， 不希望任何人死亡。但是有一個作了多年善事的人，突然間變壞，便立即喪失上帝的祝福。『這當然是不公平，』有一部分人發出怨言。的確，正是因為這個問題，有些低級的律師和神學家，開始運用他們的心智來解釋這個問題。『考慮一下，』他們爭辯說，『約翰 杜的個案。六十五年以來，他一直過 完全無可指責的生活，但突然間，不知是甚么原因，他變壞了，在他活在地上最后幾年的生活中，他竟不負責任，而且追求邪惡。當然你不是要說，六十五年良善誠實的生活，卻被最后一點的軟弱完全涂抹么？』這種看法似乎是以西結所說的。

所以那些低級律師要使案件反轉。『應思想一下約翰 施奴的生活，』他們爭辯說，『六十五年以來，他一直過 最黑暗的罪惡生活，他輕看上帝，剝削他的同胞，剝削貧乏和困苦的人，自己卻成為富翁。當地躺臥在死亡的床上時，若他轉離罪惡而悔改，難道你要宣告他所有的罪都可以得到赦免嗎？肯定這種事一定不公平﹗但是你竟宣告說上帝是公平的﹗』他們雖然抱怨，但這正是以西結傳講神諭時，所要宣告的。

那些低級律師和半路神學家的爭辯，有甚么錯誤呢？他們的確似乎有點道理，對不對？是的，他們沒有錯──但是只因他們已經誤解若干基本的原則。首先，他們想法錯誤，以為上帝的公義，只是一塊簡單的記錄板︰六十五年的好行為，超過幾年的壞行為，所以約翰 杜應該被肯定。但是六十五年的罪惡完全不能平衡最后悔改的幾分鐘，約翰 施奴的行為是否定的﹗然而公義不是只憑行為來衡量；認識上帝的公義，與認識上帝的赦免，二者必須保持平衡。整個問題的關鍵，是並不在于行為；乃在于人與上帝之間的關系。這是一個基本原則。一個承認上帝的好人，必為自己的行為負責，追求良善。遠離上帝的惡人，一定逃避（最低限度是設法逃避）責任，並且生活在罪中。善人可能離開善，惡人也可能離開惡，但歸根結底，所有的人若要了解人生，他們必須認識上帝。而一個人若要認識上帝，他必須追求良善，而最重要者，他一定要祈求赦免。不論過去的生活如何，都需要赦免；悔改是上帝輸出赦免的泉源。使徒保羅對于這個問題說得更加清楚，顯示全人類都需要上帝藉 耶穌所賜的赦免（羅23-24）。假如我們真正認識赦免是恩賜，我們也必須負起回應的責任。因為在回應方面失敗，我們雖然可以得到赦免，但是我們決不能免除應負起的責任。 《每日研經叢書》


以西結書

以西結書第十九章

為少壯獅子所作的哀歌（十九1-9）

現在這位先知的宣告，是采取詩的形式。以現代的眼光來看，在本章中的詩，看起來好象是別處聖經詩章的典型，但事實並非如此。以西結運用一種特殊詩的形式，就是哀歌，他的聽眾聽到這些話語之后，必能迅速了解這種形式。哀歌乃是一種挽歌，是在葬禮中所用的，為死人的命運悲傷。這樣，這位先知的聽眾聽到這些話之后，必然立時感覺希奇，這位先知是為誰死亡而作哀歌呢？然而，當他們仔細思想，這些話語是采用葬禮的形式時，他們就將察覺，這決不是典型的哀歌。因為這些話語的內容，乃是關乎一只母獅和兩只小獅子的諷喻。

這只母獅養育兩只小獅，其中有一只長大，成為少壯獅子，非常有力而且凶殘，致使許多野獸特別驚慌。然后這個寓言中斷，並且成為歷史。四圍的列國對于這只凶殘的少壯獅子發出警戒；所以它終于落入他們的陷阱，並被送往埃及，正如一只野獸被運往動物園一般。這只母獅便不顧一切的去養育另外一只小獅，成為少壯獅子，它也發展成一種名氣，全地都知道它的凶殘。四圍的列國再度設立陷阱，這只獅子也被捉在他們的坑中。它被鎖在籠中，離開它山上的家，送給巴比倫王，它的自由完全喪失，境遇實在悲哀﹗

當那些百姓聽到這位先知的諷喻時，他們一定立即要『解釋』之，確定在這個諷喻中所指的是那些人物。第一位年輕的王必然是約哈斯，即約西亞的兒子，在他父親死后，他只作了短短三個月的王。他在位時間短暫，不久便被當作囚犯送往埃及；尼哥法老需要一位更可靠的盟友，來統治猶大省（參閱王下廿三30以下）。第二只少壯獅子的鑒別更加困難，不只對于現代的讀者是如此，可能對于以西結當時的聽眾也是一樣。由于比喻和諷喻的情形往往是這樣，有明顯表面的意義（不能表達真理），也有更深一層的意義，只有愿意多費時間去仔細思考的人，才可以領悟其中的真理。乍看之下，第二只少壯獅子好象是約雅斤，在被擄往巴比倫之前，這位年輕的國王曾在耶路撒冷作短暫的統治。當以西結宣告這些話語的時候，那件事情已經發生，當然他的聽眾都明白這種解釋（參閱王下廿四8以下）。

但是這個諷喻提示更深的意義。這兩只少壯獅子，是同一個母親所生，所以他們是弟兄；因此，第二只少壯獅子可能不是約雅斤（即約哈斯的侄兒），乃是西底家，自主前五九七年起，至五八七年止，他作耶路撒冷的傀儡王。西底家是約哈斯（第一只少壯獅子）的兄弟，他們的母親是王后哈慕他（王下廿四18）。當聽眾認定第二只少壯獅子的身分時，以西結的話語立即呈現不同的解釋；他的哀歌不是為這兩個已經成為歷史的國王的命運而作。他為約哈斯作哀歌，早在若干年以前，他就被當作俘虜帶往埃及。以西結也為西底家作哀歌，當時他仍在耶路撒冷作王。以西結的觀察十分清楚，換句話說，西底家雖仍留在寶座上，他作少壯獅子的日子已被數過；不久之后，他也被當作囚犯帶往巴比倫。這位先知不僅為過去的悲劇惋惜，而且也為不久就要發生的悲劇哀傷﹗

當我們察覺這位先知所傳的信息，具有更深一層的感力時，我們再一次看到，以西結是何等的無情，將支持那些被擄之人的假盼望砍得粉碎。他們仍然指望西底家能改變局勢，避開歷史的壓力，藉 這只仍在猶大的少壯獅子，他們可以得到救贖。但是在這方面並沒有任何盼望。這位先知繼續不斷的攻擊那些假盼望，起初從表面上看起來，好象非常殘忍；但事實上，乃是一個善意的行動。因為對于他的同胞來說，沒有任何真正的指望，直等到第一個假盼望徹底的被消除。

有一首古老的聖詩，其中的語句抓住基督教的這個信息，貫穿這位先知古老的話語的內涵︰

猶大的獅子必掙斷各樣鎖鏈，
賜給我們一再的得勝。

在以西結所處的那個時代，猶大的少壯獅子，在崩潰之前的那一段時日，它實在無法為以色列人帶來自由。然而不論在任何時代，對于一切過被擄生活，或與自由隔絕的人來說，都可以在上帝裡面，尋得一位『釋放者』。 的名字叫耶穌，在全人類被擄的地方， 為他們帶來盼望。

葡萄樹和枝子的比喻（十九10-14）

這幾節經文是哀歌的延續，繼續說明母獅和小獅的比喻。現在這個景象完全改變，而成為葡萄樹和枝子。此處的主題是從十七章的諷喻，和移植的葡萄樹發展而來的。葡萄樹代表王后母親，因此，使這個比喻與前面的幾節經文連結。那幾節經文將王后母親描述為一只母獅子。這個基本比喻的內容，是十至十二節；十三至十四節可能是以后加在這個比喻上的，或者是此書的編輯為使這個比喻的意義，適合改變的歷史背景，而加上去的。

這個比喻的本意是這樣︰以色列最后幾個王的母親哈慕他，好象一棵葡萄樹一樣，移植在一個有泉水的地方。葡萄樹生長肥美，發出許多嫩枝，多結果子。葡萄樹上有一個枝子，大于其他所有的枝子；這個枝子代表西底家，后來這棵葡萄樹被拔出，摔在地上，樹根露出，被沙漠中的風吹干。這葡萄樹和最堅固的枝子完全枯干，被火燒盡。

這個比喻有一個附錄，藉 『如今』（13節）這兩個字引出來。聖經注釋學者和園藝學家，都注意到這個附錄，認為它是不可能的。一棵枯干並被燒毀的葡萄樹，絕對不能被裁于曠野之地。如果說這棵葡萄樹不可能再被移植，乃是沒有了解此間要點。讓我們假定，不可能為可能；已被燒毀的葡萄樹，可以重新移植。這個比喻仍然肯定，將來仍有指望。好象藉 自然的力量，火又突然冒出，燒滅樹枝和果子。不可能的可以成為可能，但是對于這棵葡萄樹和它從前堅固的枝干，仍然可能沒有任何指望。

這個比喻使先知所傳審判的信息延長；好象為使棺材蓋不致脫落，又加上一根釘子。這個比喻的信息，對于以西結的那些難友來說，真是十分清楚。猶大的王室，即王后母親和她的兒子西底家王，在他們被指派的工作上必要失敗。即使王室的家族，在應許之地以外的曠野得以存活，將來也沒有任何盼望，因為在王室內，似乎有一種根深蒂固自我毀滅的趨勢。這樣，起初這位先知豫料必有災禍的比喻，最后當許多災禍已經發生的時候，就變成為災禍所作的哀歌；十四節中的結束語，乃是為舉行的葬禮而敲的喪鐘。

假盼望好象花園中的雜草萌芽一樣，但是這位先知不容許他本國的百姓有這種假安慰。而他對于一切假盼望作明顯的、毫不留情的攻擊，在這裡，上帝膏立的王室中的假盼望，乃是偽裝成一種慈愛的行動。而我們也像以西結本國的百姓一樣，偏愛假盼望所帶來的安慰，而逃避現實，不愿面對真正盼望的所在。因為在災難臨到的時期，很容易使我們思想災難的根源是我們以外的事，不愿去想我們自身裡面的事。我們很容易以為要得拯救，是來自外面，為上帝偉大旨意的一部分；而不愿承認在我們找到拯救之前，我們裡面需要先改變。如果我們只認為，只要不可能的事居然發生，那么，各樣事情都要好了。在上帝面前，所有的事情都可以成全﹗但這種思想，乃是一種妄想。當我們裡面有缺陷時，只有內心的改變才能使之向好。從外表方面來說，有人認為，各樣的事情都可以設法解決，甚至到達一種程度，希望有一個神跡發生，這是一種盲目無知、可怕自大的盼望。往往我們所需要的，並非一個神跡，而是一個真誠悔改的行動。 《每日研經叢書》


以西結書

以西結書第二十章

歷史的重寫（二十1-8上）

在二十章的開端，再度詳細說明日期，自從上次在以西結書八章一節詳細說明日期之后，大約有一年的時間。現在是主前五九一年的夏季，在那些被擄的人中，有幾位長老再一次的來到這位先知面前，向上帝求問。他們求問的性質，我們不得而知，但是這位先知說得非常清楚，無論如何，上帝決不會提出答複（3和31節）。那些長老得到一些出乎他們意料的希望；他們求問得不到回答，卻得到根據以色列的歷史所作的冗長討論。

以西結按照過去的歷史，開始傳講上帝的聖諭，那些聽眾很快就明白，這段歷史與他們過去所熟悉的並不一樣。『事實』雖是一樣，觀點卻是十分不同的。這個故事（其中摩西五經廣泛的敘述已作徹底的濃縮）是從在埃及地開始，上帝揀選以色列，將 自己的名字向他們顯明。 應許要釋放 自己的百姓，脫離埃及為奴之家，帶領他們進入豐美之地，就是『流奶與蜜之地』。這個應許只附帶一個簡單的條件，那就是百姓要接受耶和華為他們的上帝，完全脫離埃及拜偶像的宗教。

從概括的輪廓來說，直到這個時刻，一般人都很熟悉這個故事，但在第八節裡面，出現一種新的轉變。以色列人在埃及地，輕視上帝大有恩典的呼召，不愿放棄他們虛假的宗教。這種美妙的出埃及的故事，已經出現一個乖戾的旋律──以色列人尚未離埃及﹗因此，這位先知想重新講述，他們非常喜愛的故事，並作徹底的改編，藉以震撼那些長老的感官。這種改寫的古代歷史，實際上是根據過去的愛情故事而加以增減的，列在以下的幾節經文中。然而在觀察這段新的歷史如何展開之前，對于那些聽眾來說，仔細思考這個聖諭所發生的影響，實在很有價值。

歷史的意義時常是希伯來人宗教最本質的部分。從很久以前，一直到現在的這個世紀，出埃及的故事，一再為人所講述。然而，任何歷史性的回顧，不論是國家的歷史或是個人的傳記，都要加上人為的修改和潤飾。這是一種自然的趨勢。許多失敗都被遺忘，得勝便被大書特書，直到最后，故事竟與原來的事實並無多大的關系。就以色列而論，有一個雙重的歷史，即因立約關系而成的歷史，上帝對于 自己百姓良善的歷史，和以色列人回應上帝的歷史。第一種歷史是上帝恩典的延續，第二種歷史是繼續不斷的失敗，但是在以色列人重講的故事裡，總有一種傾向一邊，卻忘記了另一邊。回想好的事情，可以使人感到安慰；回想壞的事情，卻使人覺得不大舒服。但是忘記人類失敗的歷史，實在危險，因為忘記造成一種症疾，最后必使上帝美善的歷史終止。

因此，先知以西結好象對記憶力，施行一個必要的手術。因為那些被擄的人，耗費許多時間，回憶榮耀的過去，的確非常危險；那樣做絕對無法使他們意識到他們為何被擄。只有他們清楚看見他們歷史上黑暗的一面時，才會使他們感覺羞愧，並且催逼他們采取悔改的行動。也只有藉 這種方法，上帝美善的歷史，才可以延續。

這真理對于那些被擄之人怎樣真實，對于基督的教會和信基督的人，也是同樣真實。記住得勝是從第一個複活節開始，一直延伸至今日，這是對的；但是除非我們也去回想教會失敗的歷史，否則我們將永遠沒有前途。正如那些被擄的人一樣，我們將要得意地坐在自己的座位上，去回想過去的神跡奇事；但在未來的歲月中，要永遠記住過去的失敗。

對個人，正如對社團一樣，必須清楚的回顧過去，除去浪漫的幻想。最近我遇見一個人，二十五年以前，我曾和他一同在軍中服務。談到過去那些奇妙的時光，都很高興，但是我們只是自欺；那些日子其實都是悲慘的歲月。在信仰的生活中，我們可能都有同樣的傾向；忘記過去的失敗，我們並沒有從失敗中學到功課，為了將來豐滿的裝備，我們要再次回想它們。

失敗與赦免的歷史（二十8下-21上）

以西結傳講上帝的諭旨，毫不留情的繼續重述以色列人的歷史。以色列人本當留在埃及地，但上帝為 自己名的緣故，終于拯救他們。 賜給他們律法，叫他們遵行；並賜給他們安息日，叫他們休息，但是他們竟拒絕律法，再一次干犯安息日，上帝打算將這個毫不感恩的難民團體，撇棄在曠野荒廢之地，可是 又寬容他們，上帝將他們祖宗的失敗，警戒一個新的時代，並將立約的條件說得特別清楚。然而這新生的一代，並不比上一代強，他們拒絕上帝的誡命，並且不以安息日為聖；的確，他們比他們的先人更壞，因為他們從歷史中所學習的失敗，竟然結合到他們自己的罪惡中。

以西結向那些被擄長老所傳的這個信息，變得更加有力。在埃及為奴仆不順從上帝；在曠野中飄泊不遵守 的律法；至于在曠野中新生的一代，就是古時的應許已重新堅立的，卻使上帝失望﹗一般人聽見這一段歷史，絕不能對它毫無反應。首先的反應，必然是充滿后見之明，並且想到，那些百姓該是何等的悖逆﹗難道他們從未得到教訓嗎？對于那些不太盲目和狂傲的人來說，第二個反應乃是要質問︰我們與他們有甚么不同呢？我這一代也是過被擄的生活，並與應許之地隔絕，究竟與過去頑梗的一代，有甚么不一樣呢？

以西結重新講古代歷史的用意，並不是學術性的，乃是屬靈的。人類的歷史有一種重演的特質，並有循環作用。不僅是命運的決定，從某方面來說，也不是自然的循環。歷史的重演，只因歷史是人類行為的故事，從一個世紀到另一個世紀，在道德和靈性方面，人類繼續不斷的表現同樣的失敗。很久以前的失敗，即以西結所講故事的內容，造成當時的情勢，以西結和那些長老都因此作俘虜。可見當歷史向前推進的時候，事實便更加清楚，現在絕對不能只譴責家族歷史輪子的旋轉，因 前一個時代的失敗所推動。歷史的車輪確因每一新時代，加深個別的動力。解釋過去的事情，歷史往往沒有多大價值；歷史的價值在于指示未來的方向。了解我們為甚么會落到今日的光景是一回事，知道我們應當怎樣行，才能進入一個新的方向，並創造一種新的歷史，乃是另外一回事。有時以西結好象是用冗長的篇幅，強迫灌輸歷史的教訓，是因他們是那么剛硬，不愿去學習。他們只能用頭腦去了解，但若要變成一種塑造未來的力量，那就太困難了。

一段恐怖的歷史（二十21下-31）

這種恐怖的歷史繼續延伸；盡管已向新生的一代提出各種警戒，但有許多事情並未見好轉。在曠野中任性的那一代，已被帶領進入應許之地，但當他們還停留在曠野的時候，他們曾經受過警戒，這種罪惡的行為，將使他們飄流至從未到達之地﹗以西結說，選民被帶領進入應許之地的唯一理由，乃是為上帝名聲的緣故；他們決不是應得的，也不是一種賞賜，甚至從開始，他們就不配得進入應許之地。

然后，接 而來的，就是不同尋常的一段，先知講出上帝的行為，說明上帝任由 的子民謹守不能使人存活的惡規。這惡規乃是使他們的兒女經火（25-26節，）；它是迦南人所用的禮儀（例如王下三27），在以色列人的歷史中，也有一些為人所熟知的例子（王下十六3；廿一6；廿三10）。在以西結所重述的歷史中，最顯著的，就是他用上帝的誡命，直接鑒別這種邪惡的習俗。

以西結對于誡命的看法，一部分是按照上帝的旨意來解釋的；在神聖的旨意下，其中也不能沒有一點奧秘。但在這一段經文裡面，卻更有上帝隱含的奧秘。以西結暗示，有一條上帝的誡命被以色列人解釋為獻兒子為燔祭。他可能是指出埃及記廿二章廿九節︰『你要將頭生的兒子歸給我。』按照上下文的意思，這節經文並不是命令要獻兒子為祭，但是對于那些曲解的頭腦來說，已經受到外邦宗教強有力的影響，這個誡命出現不同的解釋。因此，一幅可怕的畫像出現了，許多熱誠崇拜者戲子為祭，他們在信仰方面欺騙自己，以為這是實踐上帝的律法。

如果說獻子為祭還不夠壞的話，那些移民當他們定居在流奶與蜜之地后，發展一些更污穢的習俗。當他們看見山岡、青翠樹、和茂密的樹林，他們不稱贊新家園的美好；反而決定要建造一個廟壇，使他們虛假的信仰能維持得更為長久。他們在那裡 祭，並焚燒馨香的祭牲（28節）。但是這等習俗更加激怒那位曾帶領他們離開嚴酷、毫無盼望的曠野，進入這個可愛之地的上帝。

當歷史進一步展開時，某些屬靈的見解便呈現在聚集求問先知的被擄長老面前︰

（一）以色列人的歷史，是一部任意妄為的記錄；就某種意義而論，乃是一種意志爭戰的故事。上帝為 自己百姓所作的決定是良善的；他們要良善，但他們想出一個更好的方法來達成這個目的，而與上帝的旨意完全相反。所以他們決定要用自己的方法，得到拯救；他們為自己造成一種苦境，那些被擄的人都知道，它和流奶與蜜之地，該是何等的不同。上帝的旨意總是為了人的好處，然而尋得那種好處，在于適當運用我們自己的意志。有了意志，並且加以運用，乃是人之常情；使自己的意志與上帝的意志合一，才能發現人生的意義。以西結所述說扭曲的歷史，充分提供証明，人類的意志並不容易與上帝的意志合一。

（二）進一步看見人類心智的任性。以色列人在他們一生任性妄為的過程中，不但在獻子為祭的實行中墮落，而且甚至將那種獻祭視為神聖的律法。心智竟變成那么扭曲，以致沒有了解真理和意義的能力；他們只能從上下文中，找出一些詞語，作牽強附會的曲解，使之轉向相反的意圖。在這一方面來說，以色列人並非獨一無二的。在第一次十字軍東征時，一位基督徒歷史學家描述回教徒在聖城被屠殺，竟表現出津津有味的樣子︰尸體在聖地各處堆積得很高，鮮血往陰溝裡直流。這位基督徒歷史學家在作結論時說，這是基督教歷史中一個最奇妙的日子；他引用聖經，來証實他的看法。藉 上帝的話，想使回教徒被屠殺得到『辯正』，但是上帝的慈愛竟被遺忘；而在那個可怕的日子裡，信心已被割除。

在古代，以色列人的獻子為祭，和耶路撒冷城中的大屠殺，是我們心態傾向的兩個例子。我們盲目到完全無知的程度，以致我們把所作的每一件事情，幾乎都可以憑 聖經証明為合理。但這絕不是引往生命的道路。以西結再度面向聽眾，並對他們講話。和三十一節的話；『我豈被你們所求問么？』互相平行，上帝對那些長老說︰『我必不被你們求問，』這就是人類任性和頑梗的歷史的高 。

叛逆或施恩？（二十32-44）

歷史的重述現在已經告一段落，但是這位先知向以色列長者所宣告的聖諭，尚未完結。他返回到初接近那些長老的問題，問他們要向上帝提出的問題；他沒有明白的指出問題，可是他的確清楚的指示，在那些長老腦海中所存更深一層，和難以言宣的思想。他們真正需要的，正像世界上所有人一樣，需要有他們自己適合的崇拜地方（32節）；他們不能在幾百英哩之外的耶路撒冷的聖殿中敬拜上帝，所以他們在被擄之地，需要一個崇拜的地方。要想得到這么一個正式崇拜的地方，必然違反上帝的律法；但是那種律法，無法達到他們的愿望﹗因此，那些被擄、與他們的家鄉和聖殿已經隔絕的長老，由于他們無力作合宜的敬拜，致使他們的分離感更加惡化。

這位先知所作的回應，分為兩部分。第一，他豫料將來必有一個結束性的審判，乃是作潔淨和預備的工作（33-39節）。第二，他豫料選民必要回歸應許之地，恢複與上帝之間的關系（40-44節）。后面的一段經文，常被解釋為被擄的后期，就是在主前五八七年耶路撒冷被毀之后，但是這件事情無法確定。這位先知是那么確信災禍即將來臨，致使他的心智滲透遠方，和更長久的未來。

這位先知豫料曠野中的經驗，按照道理來說，並不是一個愉快的經驗；那是一個為人所知上帝的烈怒和審判時期。但是經驗不是積極的，目的才是積極的；這是一個中間階段，造成屬靈的真空地帶，準備最后恢複應許之地。在應許之地，合宜的敬拜上帝，必須由聖潔的百姓來實施。信仰將要再一次的開花，最后上帝的慈愛和忍耐一定會達成他們的目標。當以西結看見未來異象的時候，使那些長老明白，在遙遠的未來，將要發生何事，同時他也回答他們沒有提出的問題。在外國的巴比倫的土地上，不可建造壇或殿，將來有一天，必在一個適當的地方，再度舉行合宜的敬拜。

因此以西結向那些長老傳講兩個相當重要的原則，（不論那些長老有甚么缺點）他們在那些被擄之人的社 中，必須處理現實的問題。

（一）具有危險性的妥協。任何人都可以了解，他們為何認為，在提勒亞畢若有一個聖殿，對于民心必然大有益處。但是長遠來看，這將是一種災禍。因為妥協不能增加希望，到頭來希望將要破滅。如果他們在巴比倫境內，對于許多事情太習慣了，被擄的感覺必定減少；他們在外國的土地上，就不再像是被擄的人，乃是在一個新的國家內作移民。

對于所有與上帝隔絕的人來說，對于孤單問題的解決方法，並不是去適應隔離的環境，或距離遙遠的感覺；雖然那樣可以除去隔離感。所有不舒適，所有的隔離感，必須予以保留，因為只有與上帝之間的關系得到完全的恢複，然后才可以尋得一個解決的方法。

（二）要有一些盼望的成分。以西結對于他的朋友，很少說安慰的話，他向他們所重述的歷史，並沒有多大盼望。但是如果真正沒有盼望，到了最后，一個民族定必滅亡。因此以西結給他們一種盼望；只是盼望的實現，乃在遙遠的未來，遠超過那些聽眾的有生之年所能見。然而那些遙遠的一線盼望，卻提供人生的目標，提供一個遠景。這種盼望雖不那么多，卻非常值得保守，因為這種盼望賜給人一種見解，上帝的烈怒只是暫時性的，不論以色列人如何悖逆，最后上帝的施恩，必為所有的百姓所知曉。因為被擄和審判的各種經驗，都可以發現一種增強的盼望，在上帝最后所說的話語中，總是一種恩典。 《每日研經叢書》


以西結書

以西結書第廿一章

南方的刀（二十45-廿一7）

以西結再一次把比喻，轉向他本國的百姓，傳講審判將臨的神聖信息。他宣告審判的豫言攻擊南方，尤其是『田野的樹林』，說，有一種火必要燃起，燒滅路上的一切樹，所有的樹都必燒焦，青的和枯干的無一幸免。沒有甚么東西，可以熄滅南方樹林中的火，甚至那些驚恐旁觀的人，也必被火焰燒焦，所有看見這場毀滅性大火的人，都必知道火源非常明顯；點燃這次大火的，乃是上帝﹗

當以西結宣講這個比喻的時候，他對于這件事情非常清楚，只是那些聽眾，並不了解其中的意義。他們發怨言說，這位先知是『說比喻的』。他們雖然不是具有特殊觀察力的聽眾，這個比喻卻無不帶 奧秘。講論納吉（Negeb）樹林中的野火，是瘋狂的；很多人都知道，納吉是在猶大的南方，為一大片廣闊無樹的土地。納吉樹林中發生大火，實在是不可能的，正如一場大風沙不可能臨到『黑林』（德國西南部的森林地區）一樣。因此，以西結憑 上帝的許可，開始解釋這個比喻。

這個比喻所講論的，乃是耶路撒冷；納吉這個名字，只是指南方（由巴比倫經猶大的那條道路，到達耶路撒冷，再從北方通往南方）。樹林中的大火，乃是耶和華報複的刀，已經拔出，在審判中要攻擊南方的城市。當樹林中發生大火的時候，一切青樹和枯樹都必燒毀。所以在耶路撒冷的審判中，義人和惡人也都要消滅。城中的罪惡好象夏天干燥的樹林，星星之火即可引發駭人聽聞的大破壞。

這個比喻和解釋，進一步說明這位先知多愁善感的性情，和他那種錯綜複雜的先知使命。

（一）以西結非常關切他本國的同胞，是否了解上帝的信息。上帝命令他去宣告一個比喻，所以他立即采取行動，迅速的傳講，只是他本國的同胞無法了解。因此他得到準許之后，就去解釋比喻的意義。從某種意義來說，他已經完成他講述比喻的職責，但是他還有更深一層的使命，就是叫他本國的同胞完全了解。因此他又向前邁進一步，開始走第二哩。

上帝的托付，其中含有責任的完成。但是緊緊抓住更深一層內涵不放的人，必不滿足于責任。只要能幫助百姓了解上帝的旨意，不論如何努力都不會過分的。

（二）這位先知的事奉工作，不僅要求他去走第二哩路，而且迫使他筋疲力竭，在情緒方面敲起喪鐘。以西結的使命令人心碎；他從不說愉快的話語，而他忠心地工作只帶來悲傷和嘆息。在以西結所傳的信息中，他公然的悲傷，有一部分是可以看見的；但那並不是戲劇性的，只用動作表演，內心卻不悲傷。他知道他所宣告的信息，就是毀壞必要應驗，而且為此深感悲傷，好象親眼看見一樣。以西結的經歷，也正是上帝許多仆人的經歷。因為沒有任何聖工，是冷淡而不動感情的。使命本身即帶來悲傷和發出嘆息，必使一個人看見世人的需要，時常感覺失望，無法將它處理妥當。

磨快的刀（廿一8-17）

刀是廿一章的重要主題；將各種不同的豫言，因為它們有共同的主題『刀』，搜集在這一章裡面，並在不同的時間傳講，這是可能的。在前面幾節裡中，這位先知曾經說到審判的刀將臨到，攻擊聖城的居民。在下面的幾節經文中內，他提到巴比倫王的刀（18節）和拔出來的刀，攻擊亞捫人（28節）。但在這段簡短的經文裡，可以看出編輯所做的潤飾工夫；就全體而論，形成本章的焦點。其中所強調的，並不在于刀將扮演的審判，也不在于將刀緊緊握在手中的人；此處所說刀的本身，便呈現出生命和力量。其目的是使人注意審判的工具，並不是審判本身，因此使整章具有連貫性。

這一段簡短經文的細節，要作確切的解釋，實非易事；所存留下來的原文，可能不是完整的形式。但有許多話語和動作與刀有關，按照這幾節經文的意義而論，這可能是一個用行動扮演的豫言。第一，先有一首『刀歌』（9-10節可能是其中經節的一部分）。其次，還有幾種動作；就是實際的將刀磨快和擦亮（11節），哀號（12節），拍掌（14節），並且拿 刀，表演各種戲劇性的動作（12，14，16節）。

以西結已經向他本國的百姓，顯示土地用行動表演的能力，特別富有戲劇性，具有豫言性的內容，現在地更向前邁進一步。他利用一種『刀舞』（究竟是希伯來人或是巴比倫人的刀舞？無法確知），帶 吟唱的字句，和刀光橫掃的行動等，去說明刀劍破壞的力量，表明這是上帝審判的工具。這種形像化的手法非常有力，緊緊扣住人的視力和聽力。起初是追憶古時以色列人所相信的，主耶和華為戰士（參閱出十五3，詩廿四8）；就古時敬拜的語言說，耶和華是為以色列人爭戰的；這裡 的刀已經拔出，要在審判中攻擊以色列人。

本章的信息，雖是我們非常熟悉審判將臨的主題，但在這裡，在本質上有兩個特殊的方面，十分有力。

（一）只讀這些話語，簡直無法表達出，緊緊抓住那些被擄聽眾視聽的力量。他們看見這位不嚴肅說豫言的傳道人；以西結在他們面前跳舞，好象一個瘋狂的苦修曾一樣，高唱好戰的詞語，刀光左右閃爍，表演刀舞的禮儀。任何人必然想象，也許是蘇格蘭的一位聖職人員，緊緊握 高地舞所用的兩把刀；為提高表演所發生的影響，使兩把刀圍繞 他的頭旋轉。或是像從前美國西部的一位牧師一樣，指頭掛 六支槍，然后宣告上帝的話。這種表演一定會令人激動，可是這位先知的本性，並不是一個嘩眾取寵的人；他只是利用各種方法，吸引人的注意。他的信息一定被人聽從；而且未來全倚靠它。假如他以怪異的行為傳講信息，他必使自己成為取笑的對象，他深知，他已將信息的精義傳揚出去。

（二）以西結第二次表演刀舞的戲劇范圍，是他倒轉希伯來人所熟悉的比喻，藉以加強他的觀點。他本國所有的百姓都知道，耶和華是戰士；但那種說法總是意味 耶和華必為 的選民爭戰，攻擊以色列的仇敵。現在他們覺悟，這位戰士的烈怒已經反轉過來，攻擊他們。根據過去的經驗，他們知道這位戰士是無敵的，所以他們有理由懼怕。

然而，我們必須當心古時的形像，它固然可以使我們得到舒適，但因為我們的行為邪惡和拒絕上帝，我們可能將使人得到安慰的形像變為可怕的幽靈。我們也許一再的歌唱，那首古老的『上帝進行曲』（Battle Hymn of the Republic普天頌贊修訂本三○二首第一節），思想詩中所含真正的意義，那是基督徒的一首盼望之歌。

我的眼已經看見，主降臨的大榮光，
在踏盡含忿怒的一切不良葡萄種，
已抽出 的怒劍發出雷電聲隆隆，

我們若留心傾聽以西結所說的豫言，必然曉得上帝『可怕的快刀』，並不總是希望的基礎。以西結叫我們先察驗內心，然后悔改歸向上帝，並且尋求赦免。

巴比倫王的刀（廿一18-27）

這是第三次關于刀的豫言，同樣難以詳細解釋；幾乎可以確定，這與當時的政治和軍事形勢有關。主前五八九年間，土地面積狹小的猶大國，與亞捫訂立聯盟條約；他們希望藉 聯合，設法抵擋巴比倫帝國的威脅。對于那些被擄的人來說，這個新聯盟的消息，必為他們造成一種希望的感覺，使他們對當時實際的政治和軍事形勢無法清楚的了解。以西結所說的豫言，是向那些聽到這個消息的人說的，指出他們再度培育虛幻的盼望。

這段經文難解，事實上是因為這位先知又將動作與言語結合在一起；而對于扮演豫言的敘述是那么精簡，所以在結構方面不易改變，因為所有動作和言語的解釋，都有非常緊密的關系。

這位先知奉命去『定出兩條路』（19節）；他作這件事情，可以藉 畫在一塊磚上（正如從前所作的那樣；參四1），或畫在地上。事實上他是畫出一條路的地圖，一條單獨引導離開巴比倫的路；這條單獨的路，在一個Ｙ形的交叉點上要分開，有一條路通往亞捫人的拉巴城（現今約但的安曼城），另外的一條路通往耶路撒冷，就是猶大的京城。巴比倫王站在兩條路的交叉點，手中拿 拔的刀，試圖決定要走的路。兩條路的目的地，都寫在路標上，繪製在以西結的圖畫中。直到這個時刻，這位先知的動作和曉諭，可能是描述當時的情形。耶路撒冷的居民，與那些被擄的百姓一樣，都非常希望巴比倫王會選擇那條通往亞捫的路。

這次豫言的第二部分，是藉 繼續繪畫，或是只用言語傳講，無法確定。不論是那種情形之下，以西結的敘述都非常詳盡，巴比倫王為要決定一條正確的路，他利用各種占卜的方法，這種事情（在古時的近東地區）在軍事情報部，是非常重要的。將記號畫在箭頭上，裝入箭袋中混合，然后抽出一支（如同抽籌一樣），作為適當的選擇，提供若干指示。那種將線畫在被殺之羊的肝臟上，然后再仔細檢查其中的指示（這是一種古代的『科學』，和掌相的不一樣）。藉 各種不同的方法，巴比倫王非常慎重的作出決定，在他看來，這就是眾神明的意志。

記號是很清楚的；這位王要走的乃是通往耶路撒冷的那條路︰那個不潔之城的居民，在絕望的時候，他們必定會說，這個巴比倫大敵，是被虛假的占卜所引導。但是他們所發的怨言，必然是徒勞無益，不論占卜的真假，巴比倫王決定，啟程前往耶路撒冷。他的手上帶 一把刀，對于耶路撒冷的居民來說，那是仇敵的刀；但是以西結非常明白，那也是耶和華的刀。因此耶路撒冷和其中的『王』（25節；指西底家王），懷 驚恐的心情，等候將臨的毀壞；這種事情的發生，並非歷史上的不幸，乃是上帝的審判，作為歷史上的罪惡的報應。

這段經文實在不容易解釋，就這個異教徒國王的『虔誠』，與被擄之選民的盲目無知，先知作了一個顯明的對比。

（一）這個異教徒巴比倫的王，從任何嚴格的觀點而論，他並不是真正的虔誠，他的行為只是上帝施行審判的一種工具。但就某種意義來說，他的『虔誠』顯示，他雖然是一個異教徒，然而根據他自己所信的宗教教導，他尋求神聖的意旨非常嚴謹。他那種小心翼翼的行動，雖為以色列的宗教所禁止，卻是虔誠人的行為。因此以西結的豫言發出，不只是對比，而且是諷刺。只要選民在信仰方面，有這位王一半的審慎，他們決不會陷入這么可怕的困境之中。在這方面來說，他們與現今的世代，並無多大的差異，有些人非常熱烈的暢談『無神的共產黨徒』等等，卻不意識到他們自己裡面的缺點。對那些光已顯明而他們尚未行在光明中者，他們信仰甚至好象是盲目的，而這就成為他們遭受審判的根源。

（二）然而以西結對于他的朋友，和耶路撒冷居民心中所存的假盼望，也表示關切。他被迫做這種工作，並非不仁慈，只因他了解他的同胞都是真的盲目無知。在愛爾金（Elgin）大教堂裡面，有一個墓碑上刻 :

此處躺下來的是我，馬丁 愛爾金勃羅，
垂憐我魂，主上帝﹗
若我是主上帝，我將這樣做；
但你是，馬丁 愛爾金勃羅。

我不知道這位先賢是否為虔誠人，但是根據他的話語，可作一種臆測。假如他是上帝，他就確知當怎樣行。同樣的道理，如果那些被擄的人站在上帝的地位，他們就確知，當巴比倫王站在兩條路的交叉點，沉思要走那一條路的時候，如同去引導他。他們必把他送往亞捫，這是人類自然的反應。然而那是一種盲目的行動。他們無法了解，一個異教徒的國王，竟能成為上帝施行審判的一種工具，完全因他們還不了解，他們自己罪惡的本質，和招致審判的原因。

因此，這位先知為他同胞所定的目標，永遠都是適當的。他設法 除他們的盲目無知，不論是藉 一位虔誠的異教徒，或是藉 打破他們的假盼望，這種假盼望藉 道德上的瞎眼而增強。稱義之路的選擇對任何人都沒有多大的盼望，倘若他們的無知，竟到達這種程度，以致無法閱讀路標上的文字。以西結宣告上帝的話，對于他本國的百姓來說，如同一個路標一樣。

攻擊亞捫人的刀（廿一28-32）

這幾節經文，將與刀有關的聖言作一結束。雖然這些話是指亞捫人說的，與前段經文所論到的事情，在時間方面似乎十分不同，故實在很難解釋。前面一段經文說，亞捫人可以避免的災禍，將臨到耶路撒冷；然而現在卻豫言亞捫人要受到審判。基于這種原因，這一段經文可能是以西結在稍后的時間所講的，不然就是他的門徒增補的，為要將這個消息，傳給以后的讀者。

這位先知奉命去說豫言，但是這次他說的話，不是指向選民，乃是論到他們的鄰國和盟邦，就是亞捫人。他看見一把審判的刀，為行殺戮已經拔出，他們的罪惡與猶大的情形一樣，所以他們交賬的時間即將來臨。在廿九節裡面也有一個暗示，亞捫人有一部分的罪惡，是在于他們的誤解、輕信以色列人的謊詐和虛假的異象，並公開宣布一個滿有盼望的前途。后來的讀者對于本章所論之刀，必然相當清楚，猶大雖先受到巴比倫王的刑罰，她那邪惡的盟邦亞捫也必不能逃脫；只是刑罰的時間稍為遲延而已。最后的幾節經文（30-32節）極不容易了解。很可能，藉 描述對于刀本身，就是巴比倫王和他軍隊所施的刑罰，他們使這個審判的豫言，得到一個完全圓滿的結論。刀是上帝施行殺戮的工具，當審判工作完成的時候，刀也必被毀壞。

以西結（或是他的門徒）傳講審判聖諭的時候，很少用安慰的方法，但審判的內容，在另外的一個時代，或另外的一個地方，卻是一種喜樂的泉源。總之，這一段聖經宣告上帝在個人和國家中的主權。 的主權的執行，不根據自己的偏愛，乃是依照公平的原則。如果上帝的子民犯罪， 必向他們施行審判，甚至利用一個異教的民族，來達成這個目的。但那位執行者，也必被傳喚，為他自己所犯的罪惡，接受判決。

許多世紀以前，當希伯來人在埃及地受欺壓為奴仆時，上帝審判的主權和能力，乃是喜樂的泉源；由于那種大能， 曾使他們出埃及得自由。但在他們不知感恩的經歷中，選民已經忘記他們憑 公義而活，或者為他們行為的后果負責。在這些經歷中，並不是上帝改變了，慈愛的微笑已變為忌恨的皺眉。上帝仍然是一樣；恆久忍耐，又有恩慈。只是 的百姓已經改孌︰地們竟棄絕救贖他們的那一位，並且加入以前迫害他們之人的行列。

上帝的恩惠絕對不能保証，永遠都有光普照的日子和無憂無慮的人生。上帝的子民體驗 的恩惠，只有在他們與 之間，維持正常的關系的時候。所以一切遭受上帝主權審判的人，也都是如此。在另一個時代和另一個地方，那種主權可能成為盼望的泉源；但當與上帝之間的關系一旦消失時，那同一的主權所提供的，不再是歡欣喜樂的事情即將發生，正如在巴比倫境內，上帝藉 一位被擄的先知，所宣告毀滅的豫言那樣。 《每日研經叢書》


以西結書

以西結書第廿二章

罪行的目錄（廿二1-16）

現在這位先知的注意力，轉向耶路撒冷城。此城依然屹立不動，但根據以西結所說的話，事實相當清楚，它的日子已被數過。這個一直被稱為是『聖城』，今天竟被描述為『流人血的城』（2節），城中居民嗜殺的行為，已使城的性質改變。這個豫言是以在法庭上回憶的態度宣告的。以西結代表上帝宣告該城罪行的項目，和即將來臨的譴責。這些話都是鄭重向耶路撒冷所說，事實上，也是向那些聽懂希伯來語的被擄之人所宣告的。當以西結的朋友聽到這些話的時候，他們所存援助將由耶路撒冷而來的盼望，必然完全粉碎。他們京城的罪行，必要受刑罰。

耶路撒冷應受的判決，已經開始進行，從一般到特殊，從神聖到世俗的逐一宣告。耶路撒冷犯了拜偶像和流人血的罪，因此加速審判日子的來臨（4-5節）。該城有拜偶像的行為，已經喪失真正的信仰。此外，其中的居民犯了許多社會性的罪行，使之成為古世界的『罪城』。那些社會性的罪行，包括暴力行為、奸淫、賄賂、勒索、並剝削貧困的人。

這位先知所宣告的非常清楚，城中居民的信仰與道德行為之間，具有密切的關系。當一個國家或個人信仰健全的時候，人類的道德行為是由信仰輸出。信仰一旦崩潰，必將危害道德生活的基礎，因此罪惡與傷風敗俗的行為，也要隨 流行。所以在這個令人沮喪的罪行目錄裡面，耶路撒冷的罪惡之根乃是偶像，崇拜假神；或用崇拜偶像的方式，敬拜真神，這顯示，他們對于以色列上帝真正的知識已經喪失。由于那個基本的欠缺，致使許多罪惡滋長發旺。這樣，從某方面來說，這個罪行目錄（謀殺、奸淫、剝削）更直接可怕的部分，倒屬次要；問題的根本乃是信仰的喪失，崇拜偶像便是一個例証。

在舊約聖經裡面，曾經一再的舉例說明，信仰生活與道德行為之間，確有密切的關系；任何人生如果想要成功，有一門功課必須學習。在人類行為中尚未論到社會和道德問題（偷盜、奸淫、殺人等）之前，十誡首先就是要處理信仰的問題，除耶和華以外，不可有別的神，不可拜偶像等。按照箴言的記載，古時以色列的教育製度，也是這樣發展︰先從信仰的基礎開始，然后培養道德屬于同一環節；『敬畏（或懼怕）耶和華是知識的開端。』（箴一7）當這個基礎建立起來的時候，才可以學習道德生活的方式。

不論是對于個人或國家來說，這個功課都是同樣的真實。在我們個人的生活中，道德屬于同一個環節，當信仰環節破碎的時候，道德行為是由一種健全的信仰流出。就某種意義而論，信仰與道德屬于同一環節；當信仰環節破碎的時候，道德行為的傾向和能力就開始變弱。一個國家或一個城的生活，也是同樣的情形；信仰一旦喪失，接 便是道德的墮落。美善的選定不再有一個共同的觀點，所以邪惡在不留意中隨即興盛。

在這種墮落的過程中，最可悲的是，性質的改變竟然是過程的主干。現在『聖城』已變為『流人血之城』；好人已成為歹人，最后招致既良善又聖潔之上帝的審判。

廢物城（廿二17-22）

在我所住的小城裡，有一個金屬品的廢物處理商，他把所設立的公司，非常引以為榮地標為『廢物城』。在他的庭院裡，堆滿陳舊的汽車鏽鐵，和各種金屬機器的殘余。現在以西結利用這種形像說明耶路撒冷的情形︰該城是一個堆滿廢物的庭院，以色列家整個都是渣滓。更精確的說，這形像是人工冶煉。各種不同的金屬（18節所說的銅、錫、鐵、鉛）礦物都放進一個爐裡。其目的是將那些礦物，還原為各種基本的金屬，就是除去渣滓，並且取出可能存在其中的銀子。然而在以色列的情形之下，卻沒有銀子出現。

研讀這一段聖經的原文，稍微有一點困難；十八節所說的銀（Silver）這個字，可能不是原文。情形是這樣︰當煉製的人將各種金屬廢物，放進爐（20節）中的時候，他的用意是在尋找銀子，並且拋棄無用的渣滓。同樣的情形，上帝要作一個煉製的人，耶路撒冷是一個爐，或是煉製者所作的試驗；居民被拋進爐中，被火 化。這是用一種隱喻的方法，描述耶路撒冷和以色列民將臨的審判。照理說，這種雖是尋找銀子，卻一點銀子也找不到；以色列全體都已經成為渣滓，就是毫無價值的廢棄金屬（18節）。

這位先知采用舊約時代所熟悉的一種隱喻。將一個盼望的因素，變為毫無盼望。先知以賽亞描述上帝是一個煉製的人，但是他的信息有一個盼望的因素，上帝的審判將煉盡渣滓。這也是熬煉和複原必經的過程（賽一21-27）。可是以西結沒有看見這種熬煉的盼望，熬煉之后，仍然是只有渣滓。以色列人的罪惡已經太深，這位先知在他的服事期間，對于這個問題，除了審判之外，他看不出有甚么光明的前途。

這是關于廢物的豫言。在各種生活中都潛伏 渣滓和銀子；不論是對于個人或國家來說，都是同樣。從某一角度觀察，人生的目的，就是要除淨渣滓，提煉銀子，以便與永生的上帝維持正常的關系。然而當這種關系一旦喪失，渣滓占據銀子的地位時，人生便喪失目的。因此以西結為耶路撒冷所作的墓志銘，是一個沒有銀子存留的城，並不只是說到審判，而且也是宣告悲劇的。人活 ，若不知人生的目的，當然是最大的悲劇和浪費﹗也許就是為了這個原因，后來以西結雖然重新看見一個有大盼望的異象，但在此處所見到的，只有聖城和選民的結束。

譴責首領、祭司、先知和百姓（廿二23-31）

從整體來說，現在以西結對于以色列人的譴責十分特殊，深入社會中的各階層。這種情景乃是在一個廣大的法庭之前，有許多人站在那裡，按照自己在社會中所擔任的角色，排成各式各樣的行列。第一是首領（25節），他們負責國家的行政和政治事務。第二是祭司（26節），國家的敬拜和屬靈的活動，完全托付他們。第三是先知（28節），他們負責向國民宣告上帝的話。第四是全體的人民，每一個團體都被傳喚至法庭，為他們所犯的罪惡接受判決。

（一）首領有政權︰在他們領導期間，應為國家的利益運用權柄，但相反的，權柄卻被濫用。他們不再將百姓視為托付他們看顧的羊，他們的行為竟像飢餓的獅子，向他們自己的國民猛撲，當他們好象是掠物一般。他們毀滅百姓的生命，強奪他們的財物，忘記他們作保護者的責任。

（二）祭司負責維護上帝的律法，保証敬拜的尊嚴；但在這方面，他們卻遭遇悲慘的失敗。他們既未在敬拜上帝和守安息日的事工上，盡自己的責任；他們也沒有將信仰的原則教導百姓。

（三）那些先知已向公眾的壓力屈服。沒有一個人愿意聽壞消息，所以他們也都不宣告。他們用詐術粉飾以色列人可怕黑暗的事實，並且宣講百姓愿意聽的。他們假藉上帝的權柄作虛偽的宣講，但上帝並沒有托付他們說話。

（四）全體的國民都有罪︰他們犯了各樣的罪，剝削貧困的人，對移民和社會地位低下之人的權利，漠不關心。

在這位先知依照社會階層的譴責中，關于上帝對選民的審判，許多事情變得非常清楚。

（甲）審判是全面性的，前面的豫言已經說得非常清楚（17-22節）。沒有任何一個階層的人，可以自稱無罪或免于審判。所有的人都牽涉在內；因為所有的人都犯了罪。誠然，假如有一個人『站在破口』（30節），審判就可以轉變方向，但是一個人也尋找不到。因此以西結形容那種完全不可抗拒的審判特質，不但藉 全體國民道德的墮落，也藉 信仰的崩潰，描繪出來。

（乙）這位先知的宣告、除去人在麻煩時責怪別人的自然的傾向。當一個國家走錯路的時候，我們非難政府。當經濟發生危機的時候，我們譴責『工人』（我們自己也包括在內）。當教會開始衰落的時候，我們歸咎于聖職人員。事實就是如此，過失的責任總是歸在別人頭上。然而缺點不管在別處有多少，主要的還是在我們身上。以西結按照階層譴責，設法向百姓証實，他們不只是惡貫滿盈，而且不論社會地位或職業如何，都要為個人的罪惡負責。

（丙）這位先知的譴責，也証實了社會上每一個團體的重要責任。只要那些首領保持正直，審判就不會臨到。只要那些祭司或先知忠于職守，國家的危機就可以避免。只要民眾繼續保持信仰，就是少數幾個人，將來仍然有盼望。但是因為沒有留下一個誠實的人，所以就沒有任何盼望。

因此，審判的宣告，也向我們提出承擔責任的挑戰。當政府和教會領導失敗，發生危機的時候，我們沒有理由失望，上帝總是尋找一個人『站在破口』。雖然我們可能看不出這個人的作用和影響力，但我們都被要求去站穩，不必失望，面對我們紛亂的時代。以西結雖是對一個國家發言，但不論是在此處，或是在他著作中其他的地方，都論到個人的責任。如果我們真正了解他的信息，即使是在一個不信的時代，我們也能學到忠于職責的功課。 《每日研經叢書》


以西結書

以西結書第廿三章

二城的故事（廿三1-21）

整個的廿三章，就是討論阿荷拉和阿荷利巴的身世，和各種不同層次的解釋。從表面上看來，這是兩個姐妹的故事，放蕩的淫行和最后的失敗，是她們生活的特征。然而這個故事，只是用作比喻，實際是兩個城的故事，和她們在世界歷史的命運。一個姐妹的名字叫阿荷拉，代表撒瑪利亞，是北國以色列的京城；另外一個姐妹，是阿荷利巴，代表猶大國的京城，那就是耶路撒冷。

這兩個城乃是在國際上可怕和不忠的例証。可是對于很多人來說，國際關系是非常重大的事情，與日常生活的距離似乎是那么遙遠，恐怖無法看出。所以這個故事是當作一個比喻來傳講︰表示道德非常卑下，任何人聽了之后都很容易了解，也很容易引起痛恨。

由于這個故事的目的完全是消極性的，那就是要向這兩個城宣告審判；其說法非常率直，並無任何魅力或吸引人之處。這個故事並沒有第十六章那個比喻所說的美貌和悲哀。這個故事的目的，只是傳達定罪的許多事實，非常直接，且強而有力。利用恐怖和率直的比喻，使故事的力量表達得更為直接，比不用比喻更有強製性。

這個故事完全沒有照亮陰暗的前程之光。故事的開始是兩位姐妹住在埃及地；由于她們年輕，她們的生活方式非常放蕩，開始過妓女的生活。但不管她們卑賤的情形，上帝卻接納他們（在諷喻的措詞中）為妻子︰『她們都歸于我』（4節）。這個家庭遷至另外一個國家，脫離年輕時所交的一些罪惡朋友。但是這兩個姐妹的生活，在年輕時已經定型；她們在新的家庭裡，仍是繼續的自暴自棄，正如她們年輕時所行的一樣。阿荷拉（撒瑪利亞）繼續接待她所愛的人，並且對她的丈夫不忠。她喜愛亞述年輕的戰士，對他們貢獻她的熱情。直等到最后，她的丈夫完全失望，並將她交在亞述人手中。只有那個時候，她才發現那些所謂『愛人』真正的暴行；他們殺她，在死了以后，她『留下臭名』（10節），表示她的那種放蕩的生活已經告訴那個年輕人，並警告他們最后的結局（主前七二二年，撒瑪利亞落入亞述人手中）。

阿荷利巴的情形更壞，一無是處；她對于阿荷拉的命運完全了解，卻繼續照樣行。有時亞述人得到她的喜愛；有時她那種反複不定的感情，轉向巴比倫人。直等到她的淫行漫無約束時，她的丈夫才因厭惡而轉離她（18節）。甚至那樣作法，也不能使她停止她自少年就開始的淫蕩生活方式。

這個故事尚未完結，但是其中的主題已經浮現出來︰

（甲）猶大的歷史實在是可怕，完全冒犯上帝。毫無疑問，那些被擄的人，和他們住在耶路撒冷的親人，自以為他們的經歷還不太壞；當然，過去曾有多次的失敗，但是仍有改變的盼望。然而在比喻中所說的話，使人的視線擴大。阿荷利巴從少年時代開始，一直到成年時期，都是一個罪犯；現在已經太遲了，無法再期待她改變。所以耶路撒冷也是一個永久的罪犯，那種罪惡的生活方式，已成為她永久而基本的特點。長年累月養成的罪惡習慣，終于成為她個性中的素質，耶路撒冷的情形就是如此。

（乙）在這個故事中所描述的兩位姐妹，事實上所顯現的，乃是毫無盼望的感覺，她們都是同樣的被上帝所撇棄，但是其中有一位（在講述故事的時期）早就死亡。因為在以西結所處的那個時代，對于大多數的以色列人來說，撒瑪利亞只是一種記憶而已；過去它曾經是一個國家的京城。這個故事中的撒瑪利亞與她的妹妹耶路撒冷互相關聯，因此其中之一的命運，很早以前既已成事實，最后也必成為另外一個的命運。這個故事的效果將是講論耶路撒冷驕傲的居民，不論是住在國內，或是被擄往國外，他們都將被藐視，好象從前橫跨在他們北方的那個城市。他們漸漸的察覺，同樣的命運將要臨到他們頭上，那些輕視別人的人，也必被別人輕視。

（丙）這個故事所用的方法，乃是藉 震驚使人領悟。這是一個浪漫的故事，用一種粗俗的方式講述。當第一次講述的時候，必使人眉毛倒豎，而且感覺憤怒，正如今日講述時的情形一樣。然而有許多人的意志是那么堅強，只有藉 驚恐的方式去接觸，才可以破碎那種剛硬的外殼。『如果你認為這個故事粗俗，』這位先知說，『對于你生活中的故事，你想上帝的反應又當如何呢？』

現代人來研究古時的故事，最重要者，是我們必須讓故事的沖力，深入我們的心底。假如我們用一種文雅的方式，迅速閱讀，隨便瀏覽，我們就無法了解這個慘痛的故事。因為其中所說一切低級的行為，都可以作為我們每一個人生活中的一種借鏡。

淫婦的命運（廿三22-35）

這個故事的第一部分，是描述姐姐的命運（10節），但沒有妹妹的。在這一段經文裡面，才說明妹妹的命運，當這個故事繼續發展下去的時候，比喻的面紗漸漸揭開；敘事的內容是那個城，而不是那個妹妹。阿荷利巴或耶路撒冷的命運，是用四次神聖的宣告的，每一次都說，『主耶和華如此說』（22，28，32，35節）。這四次所說，一般的內容並無多大差異；最后的目的乃是為結束上帝的審判，有些地方重複，也有一些地方是用不同或更有力的態度，說明同樣的事情。

阿荷利巴遭受審判的本質，就是她先愛而后又疏遠的人重新回到她那裡去。但現在他們不是來尋求她的愛；他們所想是對從前所愛的人施加暴力。從前阿荷利巴迷戀那些身著軍服的人，為她東方的愛人而妝飾，必要痛苦地獲悉，他們的確是兵士，帶 置人于死的工具。從前夜間的愛人，將變為在白日殺戮她的兒女者。他們損害她的身體，割去她的耳朵和鼻子（依照米索不達米亞人的律法規定，后者是對奸淫罪的刑罰），她的衣服和珍寶必被剝去，最后她淫亂的生活就止息了。

對于妹妹的譴責，在卅二至卅四節裡面，有更明顯的表示。這是用哀歌的形式寫的，可能是當時流行的歌曲；它是先知以西結為達到自己的目的，加以改寫，使審判在表達上更為有力。阿荷利巴必喝干她姐姐所喝同樣的杯；就是『驚駭淒涼的杯』（33節），象征一個可怕的結局現在已經近了。

在這個比喻裡，現在只是作表面的敘述，耶路撒冷的政治歷史非常清楚（耶路撒冷在此處是代表猶大和全體選民）。與上帝所立的約，要求百姓完全忠貞，但他們並沒有誠實的去履行，同時又與外國或異教國家立約，正如在故事中所說。依照婚約的規定，那個妹妹一直都是不忠，照樣猶大對于國家所訂立的約，也是一向不誠實。正如那個妹妹被從前的愛人損害，所以猶大也必被從前的盟邦審判，就是那個在他們對上帝不忠的歷史上，百姓去求助的那些人。這個比喻的力量，乃在事實的真相，希伯來文通常譯為『約』的這個字，可以用來形容︰（甲）婚姻；（乙）政治聯盟；（丙）上帝與以色列人的立約關系。對于這一類的約（依照希伯來人律法），其本質都在于忠實。在這位先知所敘述的悲劇裡，實際上，在每一節經文裡面，都有一再不忠的行為。

盡管那兩個姐妹的故事是那么淒慘，卻有兩個正面的信息出現。

（一）一切罪惡的根源（城和那個妹妹）都是不忠。各種的約都需要雙方忠實。十誡中的第一條，特別向以色列人說明基本的要求，那就是對真理的上帝的忠實。與上帝建立關系的第一個條件若失敗，其他的事情當然也趨于崩潰。因此我們從這個悲慘的故事中，學到一個困難的功課，在忠心方面的失敗，就是人生的失敗。這在婚姻並與他人立約關系上，最終在各個人與上帝所立的約上，都是同樣真實。

（二）然而在這個關于以色列人的失敗污穢的敘述裡，卻有更深一層的診斷。各種不忠的行為，最后必招致災禍。但在不忠的背后，存在 健忘；『你忘記我』（35節）。一種健康的記憶力，乃是健全立約關系的重要部分（申八11-20），由于忘記上帝過去的慈悲，以色列人在趨向災禍的路上，急促前進。

以色列人所缺少的這兩種特質，在任何階層人的生活中都是必要的。忠誠是需要的，而健忘將促使墮落。一種健康的記憶力和健全的信心，彼此互相支助，可以使人過一種正常、和故事中所描述的那兩個姐妹完全不同的生活。

兩個姐 的下場（廿三36-49）

在這一段經文裡面，這個比喻已接近尾聲，有一些前面故事的內容被重述，並介紹若干新的內容。這兩個姐妹的罪惡概括起來。她們犯下淫亂的罪，崇拜偶像，獻兒女為祭，玷污上帝的聖所，干犯安息日，醉酒放蕩，得罪上帝。從這幾節經文中所用的措辭，可以看出這個比喻比以前更加清楚。從表面來看，兩個姐妹淫亂的行為，是二城政治行為失敗的比喻。但事實的真相漸漸清楚，二城實際的墮落，牽涉到實際上淫亂的行為，有一部分是受外國和異教影響所造成的一種后果。那兩個城內的淫亂行為，強有力的說明了這個比喻的適切性。

這二城和兩個姐妹的行為，構成了審判，所以上帝就召聚人來施行審判（46節）。仇敵的大軍來毀滅她們，因此終于結束了她們淫亂的生活與行為。她們要被人用石頭打死，如同淫婦一樣；她們的兒女要被處死，同時房屋要被焚燒，她們中間所有存活的人，在最后潔淨罪惡的時候，也必被毀滅。

在以西結為這個比喻作結論時，只出現一個正面簡短的說明︰『叫一切婦人都受警戒，不效法你們的淫行』（48節）。根據這個比喻所作的說明，所有的國家都可以看到，這二城和她們的國家都已招致可怕的后果，這就是她們在歷史上長期不忠的歸結。對于那些被擄的耶路撒冷百姓來說，存 這種想法，得不到多大安慰。然而，如果他們或是他們的兒女夠幸運，活到被擄的生活結束之后，重新回到耶路撒冷過城市的生活的話，這是他們應該學習的一門功課。惟獨有信心的人，才有前途。假如是過被擄生活，他們一定盼望將來有一天，再度歸回他們的本城和故土，首先，他們必須重新學習每日都要向上帝盡忠的課程。 《每日研經叢書》


以西結書

以西結書第廿四章

鍋的比喻（廿四1-14）

以西結再度記載說豫言的日期。他上一次論到日期，是主前五九一年的夏季（二十1）；這時大約是兩年半之后，他說明是冬季的時令，可能是在主前五八八年元月。但在這種場合，日期是用一種特殊的方式顯示。這位先知被指示記下日期，向那些被擄的朋友，非常清楚的說明。下面豫言宣告的日子、時間相當重要，因為這是以西結按照上帝的指示，宣布巴比倫王開始圍困耶路撒冷城的日子。毫無疑問，圍困乃是意料中的事（那些被擄的人，必然聽到，巴比倫的軍隊已經出發，前往巴勒斯坦去打仗），但是它的日期通常是不可能知道的。誠然，有許多解經家認為，這一段經文暗示，以西結一定是在耶路撒冷寫的﹗但是這種解釋，簡直是不必要，除非是特別緊急，上帝不會將這種知識賜給 的仆人；特別是將這等非常的洞察力，甚至可以稱為『豫見力』，都賜給他。的確，以西結記下這個日期不可能是憑 正常的方法，推測這件事是徒勞的。后來當他所宣告的事情已經証實，所記載的日期與他繼續作先知將有密切關系。所以這件事情雖是無法証明，最好是接受之，並且按照表面的意義加以解釋。

然后這位先知奉命去傳講一個比喻，這個比喻是由一首歌曲開始，可能是那些被擄之人作工時所唱的一首流行歌曲。這首歌曲的本身，並不是一個特殊的比喻，卻介紹一個主題，就是下面詳細解釋的。這首歌曲只是家庭生活中的小事︰將一只鍋放在火上，生肉和骨頭，都放在鍋內，加水燉煮。這種家庭生活的情景，繼續發展下去的時候，竟被明顯的改變，成為下面的歌曲。

這只鍋似乎未加以適當的維護，已經腐蝕生鏽，無法發揮正常的功能。鏽混合鍋裡，使肉不能入口，所以必須丟棄。茴師感到這只鍋沒有用處，應將肉塊倒出，把鍋坐在火炭上。在火炭上，藉 使火燃旺，將肉煮干，使骨頭燒焦，最后這只鍋本身也必 化，成為一塊廢鐵。起初這種家庭生活的情景，居然變成一種毀壞︰被鏽腐蝕，這只鍋不再適合烹煮，必須予以毀壞。

這個比喻的解釋，鍋乃是耶路撒冷城；其中的肉和骨頭，就是城內的居民。鍋下的火，代表仇敵巴比倫。堅固耐用的鍋不會生鏽，而且狀況良好，用火燒水煮肉，成為肉汁，美味可口。然而一只生鏽的鍋，使肉受到污染，肉汁敗壞，將腐爛肉汁倒出的時候，裡面的東西就要燒焦，最后鍋的本身也要 化。同樣的道理，一座健全的城，可以利用外面的『熱量』，加強內部在遭受逆境時的堅固。可是當城內腐敗時，外面的災禍就要毀壞居民，最后城邑本身也必被毀滅。

這就是以西結向那些朋友所傳講的信息，載明日期，表明當時時代。這位先知也可能將一只鏽鍋，放在烈火上燒化，作為眼見的例証，使他所講的比喻更為有力；但是關于這件事情，我們不敢確定。對于那些被擄的人來說，這個信息非常清楚，而且令人恐懼。豫言最后的結局已可見到豫兆。在多數這一類沖擊中，那些觀察的人，至少可以看到這種圍困，並且盼望有一個成功的結果。但對于那些被擄的人來說，這是不可能的。這時圍困已經開始，在事情發生的第一日，他們的先知就向他們宣告，將來的結果必定是災禍。這個圍困乃是長期的，然而當以西結的那些同伴，得知圍困開始確實日期的時候，他們也必定深信，結局乃是無可避免。因此，在這個鏽鍋的比喻裡面，以西結先前所說的豫言，大都向 這個高潮發展；他曾論到他們本城將臨的毀滅，然而無疑有很多人以為這位先知所說的豫言，只是出于一種宗教的熱狂，而自我安慰。現在，真正的時間近了；以西結宣告的圍困已經開始。假如他豫言錯誤，所有被擄的人就可以放心；倘若他是對的，那么，他們就沒有甚么前途了。只有當他的同伴覺察到沒有前途的時候，以西結才又改變他的注意力，並且傳講一個信息；在遙遠的未來，仍有一個盼望。

這個比喻的性質，引出一個無用的主題。一只正常的鍋，不必懼怕火；且是為坐在火上而設計的。照樣，一個國家也不必懼怕災禍，一個國家的存在，不只要和災禍搏斗，並且要在壓力之下興盛。但是耶路撒冷已經忘記它存在的理由，所以對于她的鑄造者，已經變成無用。腐爛民族靈魂的鏽已經遍布各處，所以當災禍臨到時，他們無力抵抗。凡是想要保持原來功用的，必須繼續不斷的將鏽擦除。如果容許鐵鏽擴大，功用一定會減低，更不可能變災禍為力量，最后必因無所用處而被毀滅。

以西結妻子的死亡（廿四15-27）

此處所描述的事情，可能是在上面所講的那個比喻（廿四1-14）之后發生的，暫時無法確定究竟是多久的時間之后；可能有一年半的時間:就是在主前五八七年那個不幸的夏季，當時耶路撒冷終于傾覆。

在這種場合裡，上帝的話臨到以西結，剎那間必使他感覺驚恐︰耶和華宣告這位先知的妻子將要死亡。在整卷書裡面，她都是一位匿名的人物，她與這位先知之間的關系，很少為人所知。但在此處卻被形容為（以西結）『眼目所喜愛的』（16節），顯示他們之間的關系相當親密。上帝對于以西結進一步的指示，才使他的震驚停止︰當他的妻子死亡時，他不能依照傳統的方式，為他的妻子悲傷；而要抑製住自己的哀慟。不但如此，上帝指示他向百姓宣告這件將臨的大事；就在他得到啟示的同一天的早晨，他就照上帝的指示做了。

在那天晚上，以西結的妻子死了；第二天早晨，他並沒有表現出慣見的悲哀，按照要求勉強壓抑自己的嘆息。以西結妻子死亡的原因，我們無法確知。除了她竟『忽然』（16節）死去，表示這件事情非常突然外，我們不知道她究竟是患病，或是因身體虛弱而死，這位先知因此只曉得她的結局終于近了。其他人所能確知的，就是她的死訊已作宣告，稍后，就在同一天，這個女人便與世長辭。

對于這些事情，以西結的同伴自然都感到希奇，第二天使向他發問，他為甚么不表示悲哀。一般說來，面對這種場合，喪家一定要大聲哀哭；他作祭司的裹頭巾必定除去，鞋要脫下，麻衣和爐灰是最合宜的服裝。百姓要求他解釋他妻子的死亡和他的反應；而完全出乎百姓所料，他們領受的，卻是關乎他們本國的豫言。

由于這位先知的妻子，曾經是他『眼目所喜愛的』，相對在另外的一種情形，耶路撒冷的聖殿，乃是那些被擄之人『眼裡所喜愛的』（21節）。那個印象深刻的聖殿，建造的樣式非常華美，為上帝同在的象征，具有深奧的意義，將如同這位先知的妻子一樣要『死』去。耶路撒冷的驕傲必被褻瀆。由于他對妻子的死亡，一直壓製 自己的悲傷，所以對于耶路撒冷的被毀，百姓也要抑製 自己的哀痛。對于兩方面來說，情形都是特別的淒慘﹗因為這位先知生命和盼望的一部分，已經隨 他妻子的死亡而消失，所以當聖殿被毀的時候，那些被擄之人的盼望，也要化為烏有。耶路撒冷聖殿的被毀，就外表的意義說，似乎是以色列宗教結束的標志。上帝的同在不會再臨到他們。因此以西結的喪妻，和他對這件事情所作的反應，都發生一種象征性的功用︰正如他所遭遇的一樣，照樣他的同胞，將來在信仰方面，也要遭受同樣的喪失。

在本章最后的幾節經文裡面（25-27節），有幾個地方很難解釋。依照普通的說法，意義似乎是這樣︰自從他妻子死亡時開始，直到那些被擄之人聽到聖殿被毀的消息為止，以西結必定是完全靜默無聲。只有在他得到聖殿的消息（就是有一個從城裡逃出的人所帶來的）之后，他才又開始我話。后來當他恢複說話的時候，他的百姓卻因驚恐無話可說，因為他們也聽到從耶路撒冷而來的消息。困難是有許多細節不詳。廿五至廿六節似乎暗示，在這個恐怖事件發生的同日，有一個逃出來的人，帶 這個噩耗，到達提勒亞畢。事實非常清楚，從耶路撒冷傳出，至消息到達，需要若干時間。適當的解決這個困難的方法，仍有爭論，也許我們應該按照兩種版本交疊的模式，來解決這幾節經文，消除從事件的發生，到消息傳至那些被擄的人，在這兩者之間的時間不同的問題。

這一段經文的象征意味相當清楚，然而它也再一次強有力地証實，這位先知在家庭和生活中所受的各種試煉。死亡時常發生在所有的家庭裡，一向都不容易面對；哀慟確能給人以若干安慰。但上帝要求以西結利用他妻子的死，作為他先知事工的一部分，對于他來說，一定是特別困難。她已經死亡還不夠嗎？她的死也要作為他傳講豫言的一部分嗎？連適當的悲傷，他都不應當有嗎？

對于這一類的問題，實在不易回答。我們只曉得以西結非常順服，並且忠實地執行上帝的命令。如果我們以為這個人很容易順服，我們對他便完全誤解了。他是一個滿有愛心的人，真正的悲哀乃是出自真正的愛心。而這位先知甚至連悲哀，也要用于服事上帝；在他的生命中，沒有一點能夠脫離他的使命。只有我們想象這種情景，我們才可以了解他信息中的力量。這兒有一個人，悲不自勝，他卻看見在遙遠的未來，將有更大的悲哀，為所有的百姓存留。他目前實際的損失，比任何講道更有力量；對于以色列人來說，他所宣告將臨的損失，該是何等的真實﹗

我們開始領悟，人生真正的苦難，對于上帝的使者來說，可能比語言的傳講和教導更為直接。我有一位同工，他教授『面對死亡』（death and dying）這門課程，已經有很多年。這對他總覺得是一個困難的主題，當一位健康的中年人，教導一些年輕而且更健康的學生這門課，只覺得有時不切實際。可是有一年來了一位客座講師，教授這門課程，他是一位化學教授，對于『面對死亡』的理論一無所知。但是他自己正瀕臨死亡︰他的癌症已近末期，他了解這種痛苦。當他教授這門課程的時候，他的話語和他本人，比任何教科書或與死亡搏斗的理論更為有效。他所講的話，只是來自痛苦和垂死的知識，正如以西結所講的話，乃是出于痛苦和悲哀的經驗。兩者都是說明人類生存和死亡的痛苦，對我們這種經驗都是神秘的，但可以用作偉大的目的。在我們的人生中，不論是甚么樣的經驗，我們必須記住，這種經驗可以向別人說話，比任何言語或教訓更合符邏輯。 《每日研經叢書》


以西結書

以西結書第廿五章

攻擊列邦的神諭（廿五1-7）

在以西結敘述他妻子死亡結束之后，這位先知開始緘默一個時期，直到耶路撒冷聖殿被毀的消息傳來為止。廿四章末了所留下的主題，直到卅三章才繼續；打斷敘述的連貫性，是本書中的一大段（廿五至卅二章），包括攻擊幾個外邦的神諭。這段敘述在此被插入原文中，就文字上的意義來說，為使人曉得有一個緘默的時間，將廿四章和卅三章分隔開。

廿五至卅二章形成一個內容相同的單元，幾乎是一本分開的小書，宣告上帝的話，攻擊外邦，作為統一的主題。盡管對象不同，有幾個地方，可能是他的門徒按照這位先知原來的話語，所作編輯性的增補。這些神諭，分享了以西結新的思想和觀點。在前幾章裡面，他主要的焦點，乃是集中在選民身上，現在他的展望是國際性的。我們開始了解，這位先知決不是一個心胸狹窄的人；他對于當時的國際事務，具有驚人的洞察力。在這幾章聖經裡，這位先知在其他方面的恩賜，也開始更為顯著。許多他所傳講攻擊外邦的神諭，都是用詩的形式；這種詩句可以清楚說明，以西結在語言方面的恩賜。

第一個神諭指明攻擊亞捫，是猶大在巴勒斯坦的一個鄰邦。在領土方面來說，亞捫人住在猶大東北方，為現今約旦王國的一部分；他們的京城是拉巴。從政治的觀點來說，有時亞捫人是猶大的仇敵，但有時也是盟邦，雖然彼此聯盟，只是為了自私的目的；在這兩個國家之間，幾乎無愛可言。

在以西結所傳審判的神諭中，曾經說明亞捫人的罪行，就是對于猶大的命運，表示幸災樂禍。耶路撒冷聖殿的被毀，國土的淪陷，和其中的居民的被擄等，並沒有引起亞捫人的哀傷；他們反而拍手，為他們鄰邦的敗亡而歡喜快樂。因此，以西結宣告，亞捫人自己的土地必變成荒涼，並被外來的侵略者接管。他們的京城必變為侵略者別得溫人的駱駝場，鄰近的城邑都必荒涼，成為侵略者的羊圈。亞捫人必要滅亡，將被全能上帝伸出的手所毀滅。

亞捫人的罪行，乃是缺乏同情心，裡面充滿一種惡意的喜樂。他們甚至沒有智慧來指引自己，免招鄰邦所遭遇的那種悲慘的下場。從他們四周所發生的危機之中，他們沒有學到一點東西，只是沿 歷史的途徑，一味得意地追趕，不知道毀滅已經迫近。他們不只是硬 心腸，而且是盲目無知。

在這個神諭中所傳的消息，正如其他攻擊外邦的神諭一樣，是上帝的權柄統治萬邦，不只是選民而已。因為別人落入上帝的手中，自己表示歡喜快樂的，是不了解上帝的管治不但臨到別人，也會臨到自己。假如我們要避免亞捫人所犯的錯誤，我們必須學會當鄰舍遭遇災難的時候，決不要幸災樂禍，而應當表示同情和悲哀。我們若是聰明，就當設法了解到別人失敗的原因，並且要在我們自己的生活習慣上盡量避免之。

攻擊摩押、以東和非利士的神諭（廿五8-17）

在攻擊亞捫人的神諭（1-7節）之后，接 就是攻擊另三個小國，就地理形勢方面來說，他們是猶大的鄰邦。摩押位于約但的東部，緊接亞捫的的南方。以東還要往南，在亞拉巴的東側。非利士人是猶大西南方的近鄰，在地中海沿岸，接近加薩，占據一條狹長的地帶。對這三個國家而發上帝的聖言，是用縮寫的豫言公式（『主耶和華如此說』，見8，12，15節）加以說明；有許多學者將這一段經文，歸功于以西結的一個門徒。這些神諭在每一種情形下，都在簡單的述說一個罪行之后，接 即指出上帝的審判必將來臨。

（一）摩押的罪乃是因它確信，猶大『與列國無異』（8節）。這個陳述具有宗教性的含意。在摩押人看來，猶大的上帝，並不比其他的任何神明更有權柄，所以這個國家作戰失敗，正如任何其他的國家一樣。他們並不曉得猶大的失敗，乃是掌管宇宙的上帝，施行審判的一種作為，因此他們無法察覺，同一位上帝也要為同樣的罪審判他們。所以他們的命運，也必定像亞捫人一樣︰他們必遭受從東方來的侵略，他們看為榮耀的城，都要傾覆。

（二）以東的罪惡乃是對猶大國報仇的行動（大概是在巴比倫的侵略之后），所以它的領土從北至南（『從提幔直到底但』──13節）都要變成荒廢。由于以東向猶大家報仇，所以上帝必攻擊以東。

（三）非利士的罪惡，與以東相同︰以恨惡的心向猶大報仇，發泄永久的惡意和敵意。因此他們沿海的領土必被毀壞，非利土的一個部落基利提人，從前與革哩底聯合；事實上，革哩底人這個特殊的名字，在希伯來文中的發音，與動詞『剪除』（16節）相似。

這三次聖言是向猶大的鄰邦而發，更詳細地說明這位先知的觀念︰上帝轄管人類一切歷史的領域。從某一個角度觀察，這位先知主要的注意力，乃是集中在選民的經歷和命運上。以西結關心猶大的歷史，在這個世界上，上帝要藉 所揀選的人，去設法成全 神聖的旨意。然而歷史與神學旨趣的狹隘，並不相應產生神學觀念的狹窄。上帝是一位宇宙性的上帝；就歷史的意義而論， 的權柄乃是國際性的，並不是民族性的。整個的世界都是上帝管轄的領域，因此所有的民族，從某種意義來說，都是上帝的子民。以色列和猶大必根據他們所得到的特別啟示，接受審判，然而所有的國家也必按照一種宇宙性的道德和國民的行為，在上帝面前負起責任。

要想掌握上帝統管宇宙的權柄，總是一個困難的課題，因為我們的頭腦往往去想一些比較容易了解的事情。然而如果我們要想洞察萬國萬民之事的奧秘，我們必須了解所有這一類的事情，都是在上帝的統管之內。國家自由地行動，好象個人的行動一樣，但是一定要對自己的行為負責。世界上所有國家的興衰，在短期間內，雖然很難理解，但在上帝看來，無不與那些國家的行為有關系。

（注意︰鄰近猶大的這些小國，與主前五八七年的侵略，似乎並無多大關聯，但是我們從聖經以外的資料中，可以找到証據，主前五八二年，亞捫和摩押都曾受到尼布甲尼撒的蹂躪︰在同一次遠征去攻擊埃及的時候，非利士和以東也很可能一同被征服。） 《每日研經叢書》


以西結書

以西結書第廿六章

長篇大論攻擊推羅（廿六1-14）

推羅這個城邑，位于地中海岸，在耶路撒冷的西北方，大約為一百英哩。從地理的境界來說，推羅雖是一個面積相當狹小的城邑，但是由于該城從事國際貿易，所以它非常富裕，而且具有很大的影響力。在當時，它是腓尼基城邦中最富裕的一個，就它對敘利亞和巴勒斯坦的貿易和政治方面的影響力而論，推羅將耶路撒冷視為一個競爭的對手。在主前第六世紀初葉，推羅在那個地區，也有一種政治的煽動力。主前五九四年，他曾短期的參與背叛巴比倫的計謀；由于它鼓勵耶路撒冷的背叛，加速聖城結局的來臨。在某種程度，推羅的自信，有幾分是建立在地理位置的防御能力上。此城有兩部分；一部分是在陸地上，另一部分是在一個離岸的岩石小島上，城的每一部分都有一個著名的海港，兩部分由一條堤道連接。因此，這個城既為海上貿易的門戶，也是當時陸路貿易的進出口。從軍事的角度來說，推羅占極大的優勢；從海上很難攻取這個島，如果以陸地軍隊威脅這個城邑，其中的居民可以撤退至離島的安全港口。

攻擊推羅的豫言是有日期的；雖然在希伯來原文中記載的有若干問題，但一般都認為，這次豫言的日期，是在主前五八六年初，可能是在二月間。在耶路撒冷傾覆之后，有人將這個悲慘的消息，帶給被擄的以西結，他就開始發出豫言，前后所用的篇幅相當冗長。

推羅被譴責的罪，是因它對于耶路撒冷的傾覆（該城從前曾是它的盟友）並不表示悲哀，反而以自私的慶幸。推羅人所看見的，只是自己的利益，他們可以從耶路撒冷的被毀獲利。他們盼望得到『豐盛』（2節）；換句話說，在國際貿易方面，他們希望得到更大的收益，因為現在耶路撒冷和猶大不再以獨立的國家存在了﹗然而他們自私的野心，卻引起上帝的反對，『推羅阿﹗我必與你為敵』（3節）。

上帝依照外邦所表現的敵意，而施行審判，最后必使推羅在失敗中屈膝。該城在海島中的部分將成一片干燥的岩石，是沿海漁民用來晒網的地方。該城在陸地的部分，要被強大的軍隊攻取，並被毀壞。豫言中后面的一部分迅速應驗，主前五八六年，巴比倫帝國對此城進行十三年的圍困，將陸地區域完全破壞。但直到主前第四世紀，亞歷山大大帝國時代，此城在海島的部分終于陷落。今日這個海島，只是一個吸引觀光客的地方。

除了推羅在政治方面的陰謀之外，上帝定罪的主要根據，就是該城在商業方面的貪婪。貪心是一種破壞性的力量；正如財富的積聚一樣，造成一種狂傲的權勢，最后便有一種自以為無敵的感覺。許多世紀以來，在地中海東部沿岸一帶，有許多港口興起，藉 貿易的活動，商業財富日增。再往北移，在推羅之前，烏格裡特（Ugarit）也曾一度繁榮。可是隨 推羅的滅亡，其他幾個城邑也由興起而衰落。在我們所處的這個世紀裡，在過去推羅控製的地區，貝魯特一度大權在握，可是現在，貝魯特也從往日優越的地位上跌落下來。人類所建立的商業帝國，只能稱雄于一時；他們所造的城，並不是永久的城。貪婪是一種破壞性的欲望，其中含有破壞性的種子。

為一個毀滅城邑所作的哀歌（廿六15-21）

反對推羅的神諭相當冗長（從廿六章起，一直延伸至廿八章），現在先知以西結為這個海島城邑的滅亡，作了一首哀歌，他以一般先知的姿態，在推羅之『死』之前，作了一首正式的哀歌，正如在葬禮中所用的一樣；這首哀歌強調該城滅亡的不可避免。

這位先知為推羅的葬禮，繪製一幅尖酸刻薄的圖畫。其他海島國家的王子，聚集在一起；他們除去朝服，坐在地上，在那位傑出鄰舍的尸禮旁邊發抖。然后他們開始作起哀歌（17-18節）說，海上堅固的城，現在已經不見了；所有的海島都必因它的滅亡，而感到恐懼戰競﹗

隨后的幾節（19-21節）經文，繼續描述海中的景象。漫過推羅的，不再是地中海的水，乃是古代原始的洪水，使此城與今世隔絕，並叫它下入陰間，就是海底的下界。並在陰間或地的深處（20節）居住，推羅必與活人之地隔絕。這種情景正如在海中所舉行的葬禮一樣，當葬禮的悼詞講完之后，死者的尸體，即被投入海底。但在這個地方，整個的海島竟被拋入深海，永遠不能再見今世的亮光。因此，這位先知用一種強有力的詩句，宣告這個海島帝國時代的結束。

用一種洞察內幕的態度，這位先知向我們証實，人類永久的象征，本質上都是暫時的。過去推羅好象一直都屹立在那裡，它的地理位置不易攻破。歷代以來，對于地中海沿岸的水手來說，推羅向來就是一個熟悉、而且受歡迎的訊號。此城是一個船舶停靠的港口，也是一個避難所和貨物轉運地，同時也是一個永久的地方。但是世界上並沒有永久的地方，也沒有城市存到永遠。愿靠海的君王都為推羅的葬禮而發抖，因為在那件事上，他們可以看見為自己寫在牆上的警告。對于所有的人，不論是古時的君王，或是現代的貧民，在人生中都應當尋求比今世的聖城更持久的東西。宣告推羅命運的，乃是擁有全權的上帝；唯一可以提供一個永遠持久之城的，也就是這一位掌管宇宙萬物的上帝。 《每日研經叢書》


以西結書

以西結書第廿七章

一艘好船『推羅』（廿七1-25上）

這些攻擊推羅的城邑的神諭，在本章中繼續 ；這幾節經文，與前一章準確的關系，仍然無法確定，但很可能，這兩章緊密相聯，而不是這位先知在不同時期向推羅發出的不同攻擊的記錄。前面的一章曾豫料到推羅的滅亡；在廿七章占主要地位的那首詩，將那種威脅變為實際的毀滅。

這章聖經整個包括一首詩，論到一艘美麗的船，和最后的遇難。這一首詩被一篇散文（10-25節）隔斷，描述船上的工作人員，和國際貿易的范圍。在這一段散文中所用的隱喻逐漸縮小，因此那些字句顯出是在描述那座城邑的本身；散文的內容和形式，對于原來的那首詩（3下至9節；25-36節），可以說並不重要。但就整體而論，散文的一段，使廿七章增強文學上的效果。這首詩的第一部分（3-9節）只是歌頌一艘真實宏偉的大船；但后一部分（25-36節）乃是敘述船難。插入的這篇散文，詳細陳明推羅的命運。這首詩第一部分所高舉過去的榮耀，使那場災禍更富于戲劇性，並作為這一章的結論。

這位詩人對于推羅的頌詞，夾雜 相當程度的苛責。『我是全然美的，』推羅說（3節）。在這種驕傲的說明之后，一般人都希望得到一個責備；但在這首詩中，對于這些驕傲的話語，卻繼續不斷的給予贊美。在一部凱第拉克（Cadillac，美國製高級汽車的牌名）的汽車內，一片小薄板都可以顯示出車身的堅固。這首詩也有類似的情形，顯明推羅是一艘好船，建造的質料和技藝都是一流的，費用非常昂貴︰船板、桅杆也都是上好的木料，堅固的橡樹作漿，結實的松樹為坐板，並用象牙鑲嵌。帆篷是進口的上好材料，從不計算費用。船上僱用的工作人員，都是以優秀著稱，而且富有經驗；只有商船上最佳的水手，才可以服務于這樣豪華的船。由于這篇散文說得相當詳細，這一艘偉大的商船立即非常成功，專門運送最好的物品，與古時所有重要的商業國家進行交易。

在這一部分裡，沒有作任何批評，實在是相當合理，因為在這幾節經文裡面，找不到宣告審判的根據。傑出值得追求；不應該引起羞愧。從某一角度觀察，推羅的成就非常傑出。推羅人努力建造一艘堅固美麗的『船』，在這一方面他們過去非常成功。他們致力于進行貿易，與各國來往，對于國際貿易確有一點貢獻。在許多事上，推羅值得稱贊︰它曾為自己樹立遠大的目標；而在外表看來，最低限度，它已達成自己的目的，實為列國冠冕上一顆最有價值的寶石。

但是研讀廿七章的人，已經讀過前面的一章，因此知道推羅這只好船的外貌雖然華美，內部卻隱藏 腐爛。內部腐化的結果，發展為本章后面的一部分，但是在這一個階段，我們必須當心，以免我們未能承認它應得的功勞。過去推羅曾有極大的成就，這個城邑實在值得贊許，傑出是值得追求的目標；推羅曾向這個目標努力以赴，並已得到極大的成就。如果我們認為，下面所敘述的船難，乃是傑出所造成的一種后果，那么我們就誤會本章的重點。偉大決不會招致審判。

名聲與權勢固可追求，但它們也帶來試探。作為目標，它們有時帶來最好的品質，就是奉獻和艱苦的工作。然而一旦達到偉大高貴的目標，也會變成一種哀弱的疾病，其中的症狀含有驕傲和狂妄。所以凡是藉 各種不同的方式，熱心追求所有傑出成就的人，不論是為個人也好，或是為國家也好，自己必須準備，迎接更困難的工作。驕傲的試探極大，只因偉大的工作和技能，使人可以達到這個目標。但是正如一只偉大的船，硬殼的內部已經腐爛一般，驕傲到最后，必使人遇到船難，這就是先知在這首詩的后半部所講論的。

『推羅』的海難（廿七25下-36）

本章開始的隱喻中的船『推羅』，繼續朝 可怕的高潮發展。豐富的商品促成繁榮，這只船在海中為暴風困住，當東風吹起，掀起狂浪，以致使船破碎。『推羅』沉入海底，船上的水手和貴重的貨物，都被海浪卷走。當這個海難的消息傳出的時候，沿海的水手都從港口出來，站在岸上觀看，從那艘往日堅固的船上，有貨物漂流出來，任由海中的波浪沖洗。

岸上的水手為這只堅固船的失事而感覺悲傷﹗他們根據自己的經驗，了解海中暴風的威力。他們為『推羅』發出哀聲；過去雖有許多船只遇難，但是一只建造優良、一直乘風破浪的大船居然失事，實在是一件可怕的事情。也許有點諷刺，這位詩人詳細說明失事的意義；悲哀的重心，並不是那些水手的溺死，而是為一只大船的失事而嘆息，這船為地上的君王和居民，運送了那么多有價值的貨物（33節）。

在這首隱喻性的哀歌裡面，這位先知對于人生的航程，提出許多教訓。

（一）第一個教訓已在前面的幾節經文中說明；驕傲必使人招致海難（參閱1-25節的注解──一艘好船『推羅』{\LinkToBook:TopicID=171,Name=一艘好船『推羅』（廿七1-25上）}）。

（二）在所有的航行中，任何人都有可能受攻擊。『推羅』是用上好的材料建造的船，在其中服務的都是最能干的水手，由那些有多年航海經驗人所操縱。然而，當東風吹起時，對于船上全體人員的能力和經驗來說，海的威力實在是太大了。對于所有真正的『水手』，品格和經驗，都是最重要的；在人生的大海中，若不具備這些條件，冒然出去便是愚勇而已。然而，我們也必須承認，在人類可以單獨對抗的事物之外，還有許多更大的力量。東風和暴風的威力，都非人類所能控製，只有上帝可以管理。

你管轄海的狂傲，
波浪翻騰，你就使他平靜了。（詩八十九9）

意識到各種超出人所能豫備的能力，所有航海的人應當承認，實在需要信心和助力。『推羅』號上的水手，對于海上的小風暴很有經驗，並且愚昧的認為，他們能作任何事情。但是他們卻忘記轄管怒海的『那一位』，只有 有平靜波浪的權能。

（三）岸上船員的嘆息，導出『推羅』的海難是一種諷刺。這個城的罪惡，是因它對于耶路撒冷的毀滅，表示幸災樂禍（廿六2）；對于自己的權勢充滿自信，當一位鄰舍遇難的時候，它竟特別歡喜。然而那些為『推羅』悲傷的人，可以了解海上水手所不了解的，那就是，應為海難悲傷。海中每一只船的失事，都是向岸上的水手提示，他們也有自己的脆弱。

當我們了解人生之船遇難的意義時，絕對不該為此而嘲笑或歡喜；也不該對于自己充滿信心和狂傲。因為在所有的人生經驗中，都有許多風暴，大于我們生存的能力。體認悲劇，而且感覺悲傷，應該使我們曉得自己的脆弱，因此使我們信靠上帝，只有 才可以平靜海的暴怒。 《每日研經叢書》


以西結書

以西結書第廿八章

推羅王的高傲（廿八1-10）

再度攻擊推羅的聖言，是特別向它的君王說的；在以西結的那個時代，推羅的統治者是以土巴力二世。在這個聖諭裡面，那個王被定罪，是基于他向上帝所犯的罪行，不是特指對待以色列而說的。不論在何處，他都不愿敬拜真神。他的罪行對他自己說話。他應該更加了解，絕對沒有任何借口。

推羅王被判定的主要罪惡，就是過度的驕傲，自負式的驕傲，造成一種信念，以為『我是上帝』（2節）。古時在近東地區，對于人類作王的本質，有各種不同的理解。對于一般說來，敘利亞人和米所波大米人標準的看法是，國王是一個人，但是被神委派。因此，就某種特殊的意義而論，他們是神用來施行權柄的工具。這顯然與埃及的情形不同；在埃及一般人相信，從某種意義來說，法老或國王是神聖的，是神明大家庭中的一位。推羅人對于王位的觀念，主要的意義與敘利亞人和米所波大米人的看法相同；雖然很可能受到埃及人觀念的影響，因為推羅與埃及進行貿易，關系非常密切。

然而，這位先知批評的主要意義，並不是反對一般推羅人對于國王的觀念，乃是反對推羅王實際那種特別的自大，和神聖王權的觀念。推羅君王和國民都有非常的成就，促使他們有這么大的驕傲，以至妄想代實際；推羅王的特別自負，使一位人間的統製者，竟變成一位神聖的君。

在這位先知所傳的神諭裡，雖用諷刺的口吻，承認人的智慧和成就，『你比但以理更有智慧』（3節）；但以理這個人（另參閱十四14）在古代的世界中，是一位流傳的聰明人，就是在烏 裡特文獻中所說的，該文獻是在地中海沿岸推羅稍北的拉士撒瑪拉（Ras Shamra）挖掘出來的。這個古代的文獻承認但以理的智慧，但是並沒有暗示他犯了驕傲的罪；就具體的意義而論，推羅王乃是一個愚昧人，因為他容許自己真正的智慧，對于他的道德財富的真實性盲目無知。

于是，這位先知，從誠實承認人類的成就，轉至審判的神諭，攻擊推羅王。審判的理由，不是由于人的成功，只因人的驕傲，『因你居心自比上帝』（6節），仇敵必帶 毀滅的力量來臨，君王和國民都要死亡。在這個聖諭裡面，先知以西結對于語言的運用，發揮了極大的效力，是英文不大容易表達。人間的君王自己認為（正如他名字所表示的意義）是神，如同巴力一樣，然而他必『死在海中』（8節）。在希伯來文裡面，海是Yam，在烏格裡特的（所以也可能是推羅的）神話中，是一位混亂的神，經過一場沖突之后，他將巴力殺死。這位先知運用詩的形式，提示人間的君王，他的權柄顯然是受海的支配，必要死在海中。那一位像巴力的，必要被Yam所滅沒。在這種改編的神諭語言之后，隱藏 這位先知堅定的信念︰只有一位上帝；凡是追求神性地位的人，注定要滅亡。

在這位先知所傳講的神諭裡，其中最顯著的主題之一，就是人類智慧真正的特質。從某一角度觀察，毫無疑問，推羅王有智慧；他運用自己的智慧，為自己和他的王國積聚了極大的財富和權勢。從人類的感覺嚴格說來，智慧可以表現在成功和偉業上。但是這位王對于智慧的看法，與聖經的傳統不同︰『敬畏耶和華，是智慧的開端』（箴九10）。從聖經的觀點來說，智慧本身可以使人得到成就，好象推羅王一樣。但以敬畏耶和華為根基，要禁止因 成就，而出現過于自負的高傲。一個愿以『敬畏耶和華』為開端的人，絕對不會說︰『我是上帝』。

所有的人都可以培育各種智慧的特性，就聖經的觀點而論，其中含有技能和知識。智慧的運用可以使人成功；它的結果可能是財富、名聲、權勢、威望，和人生中各種形式的發跡。但是擁有智慧的人，不僅要了解如何運用智慧，而且要曉得如何活在智慧的成就中。智慧是上帝所賜的，但智慧的發展和運用，乃是人的責任。有許多時候，只因人善于運用智慧，然后就可以成功。也有人是藉 辛勤的工作，而得到成就；一個人很容易只記得自己的努力，卻忘記上帝的恩賜，離開了 ，一切的努力，都必歸于徒然。由于運用智慧而得的成功，可能會出現驕傲，這是一種根源于健忘的驕傲。一個真能運用智慧的人，乃是一個記得上帝為智慧之本的人。

逐出伊甸園（廿八11-19）

攻擊推羅王的神諭，在結束這一部分，再度用一種葬禮哀歌的形式表達（參閱廿六15-18）。但是除用詩歌的形式以外，這泣先知也用宗教的傳統風格，宣告推羅王將臨的 亡。地采用古時原始樂園的故事，關于那個聖山（14節）也是迦南人的傳說、並將主題改寫，藉以達成地直接的目的。

推羅王代表伊甸園中的原始人，『智慧充足，全然美麗』（12節）。在那個圈子裡，有聖山和看守的 ，這個王的生活，起初是無可指摘，在原來的故事裡，在墮落之前，乃是完全無罪。由于推羅貿易的成長，導致公平的放棄，並使暴力增多。更因美麗而生驕傲，推羅的美貌被毀；成功和壯觀，都被破壞無遺。因為推羅的智慧完全敗壞，所以那位王被趕出伊甸園；他在園外的死亡，對于一切了解這件事情的人來說，卻成為恐懼的根源。

先知以西結用這種方法傳講神諭，引出它永久的啟示。

（一）藉 伊甸故事的改寫，這位先知顯示，推羅王的身世，事實上乃是每一個男人和女人的故事。假如我們認為，逐出伊甸園，只是始祖起初的行為所造成的，我們對于伊甸的了解並不正確。正如這位王在他的行為上，具體表現了亞當的行動，我們也是一樣。逐出伊甸園乃是個人行為最后的結果。

（二）在這個故事中，墮落的原因，乃是貿易。貿易本身並不是罪惡，而是從事貿易之人，在行為上可能造成的結果。貿易可以得到利益，利益為貪欲火上加油。未受抑製的欲望，為了追求更大的利益，接 就可能促使人利用暴力。利益的取得，可以敗壞人的智慧，美麗生驕傲，各種成就促使整個的人敗壞。當純潔喪失時，敗壞立即開始，要想繼續留在伊甸園內，實在是不可能。

這位先知對于罪惡的分析，並追尋逐出伊甸的足跡，今日對于我們自己所處的時代，也是同樣的真實。欲望、貪心、暴力、驕傲，都是人類的禍患，將我們世界上一切伊甸的記號完全消除。使人沒有辦法再回伊甸，直等到敗壞將人趕出園子，並被上帝處罰和放逐。

（三）這位先知所傳的神諭，抓住人生所有的兩難︰每一個人都很渴望，能夠尋見伊甸；但在我們每一個人裡面，卻都有一種敗壞，將我們逐出伊甸。我們生下來就是這個樣子，希望在園中永久與上帝同在，然而我們的行動卻是那樣，使我們絕對無法達成。推羅王的困境豈不就是我們的困境？為追求自己內心堅定的目標，我們竟任意毀壞達成這種目標的可能性。

解決這種兩難的方法，是要發現在伊甸故事的另一面。亞當是全人類的代表（羅王14），推羅王和我們自己，都包括在內。但耶穌基督乃是『新亞當』，可以改變古時的故事。由于舊亞當代表人類追求邪惡，最后的結果乃是死；新亞當卻賜給我們生命的應許（林前十五42-50），和重回伊甸的可能性。

為西頓憂傷和以色列家的盼望（廿八20-26）

在廿八章作結論的這幾節經文裡面，攻擊外邦的神諭的第一部分（廿五至廿八章），已經告一段落。攻擊西頓城邑的諭旨（西頓位于地中海沿岸，在推羅之北約二十五英哩），帶來這位先知向六個國家傳講神諭的這一部分的完整。這六個國家是亞捫、摩押、以東、非利士、推羅、西頓。在攻擊外邦的聖諭之后，接 （廿九至三十二章）就直接的攻擊埃及。這位先知共向七個國家說豫言，就地理的形勢來說，埃及是最后的一個，前六個國家為以色列的近鄰，因此當這位先知向這些國家傳講神諭之后，隨即又向以色列家說豫言（24-26），指出最后的結果，選民將運用上帝的審判攻擊外邦。

雖然沒有說明將臨審判明確的理由，攻擊西頓的神諭，清楚的宣告上帝反對那個城邑，好象對于其他國家所行的一樣。在以西結的那個時代，西頓雖然沒有推羅那樣的權勢和優越，過去它也曾經是一個偉大的城。但在推羅滅亡之后，西頓再度開始發生影響力。一般人認為，在猶大最后為巴比倫人滅亡之前，西頓在政治方面的聯盟，好象推羅一樣，曾有很大的貢獻，雖然這只是推測而已。因此這位先知看出，這個城邑乃是一個審判的對象。它必遭受攻擊，並在爭戰中被消滅，它所受的審判，對于所有看見的人來說，乃是顯明上帝的榮耀。

上帝向以色列的鄰國宣告審判即將來臨，隨后又向選民說了一些話。猶大國不會再受那些狂傲鄰國的羞辱和嘲笑；在那些鄰國的憂傷中，卻為以色列撒下新盼望的種子。

在廿五和廿六這兩節經文裡面，先知所說的一些滿懷盼望的話，可能是來自他后期的工作，是他或是他的一個門徒，在稍后的時間，放在這裡的。選民的國家已經滅亡；它以前的居民分散在全世界，好象難民一艘，不再有一個永久的家。對于這些人來說，不再有任何盼望重回那個寶貴的故鄉。因此，以西結向他們傳講一些滿有指望的信息。那些沒有安全感的難民，將要在應許之地，再度獲得一個安全的地方居住；並且重新認識上帝對人類的事務的轄管權。但在目前，恢複的展望，只作了一點暗示。在這個問題成為以西結傳講的中心之前，還有一段遙遠的路程待走。 《每日研經叢書》


以西結書

以西結書第廿九章

攻擊埃及的聖諭（廿九1-16）

廿九至卅二章擴大攻擊外邦的神諭，完全致力于宣告埃及將受的審判。在這四章聖經裡面，共有七次攻擊埃及的豫言；其中六次有明確的日期，事實非常清楚，它們是這位先知在他事奉工作的不同時期發出的。在現有文字的安排上，對于讀者來說，似乎這些聖諭有點沉悶的重複；如果你記得，起初每一個聖諭，都是在歷史中不同的場合發出的，其中所含蓄的力量，就可以觀察到。然而，要決定每一次聖諭，是為何種特殊的事故而說的，也是不太可能。

許多聖諭的一般背景，都是藉 選民與埃及之間，在歷史上長期的緊張關系所提出的。這種關系開始于出埃及之前，那一段為奴仆的日子；當以色列人離開埃及之后，建立他們自己的國家時，埃及始終都是一個極近而且極強的鄰邦，使他們不敢掉以輕心。從埃及的角度觀察，以色列人居住的領土，在地緣政治方面，意義也非常重大。對于埃及生存主要的威脅，總是在北方，而不是在巴勒斯坦本身，卻是在敘利亞和米所波大米。從北方相繼而來的亞述和巴比倫帝國，威脅埃及；以色列國乃是緩沖地區，是埃及防御北方侵略的一部分。因此，當埃及向以色列表示友善時，總是為了自己的利益，朝 自 的目標；同樣地，埃及的敵對，也以政治目的為基礎，那就是，防備危險的外國強權由北方入侵。

第一次聖諭傳講的日期，是在主前五八六年，或五八七年的冬季（廿九1），在耶路撒冷最后的被毀之前只有幾個月。對于那些聽到這些聖諭被擄的人來說，必然消失了對耶路撒冷可能得拯救的盼望。毫無疑問，某些耶路撒冷的人和其他的難俘相信，靠 與埃及的聯盟，聖城可以安全，脫離巴比倫人的手。但是這位先知開始所說的話，便將這種盼望消除︰『埃及王法老阿﹗我與你為敵』（3節）。

埃及在歷史上的偉大，乃是尼羅河所帶來的。那條偉大的河，使流域成為可住之所。提供肥沃的土地，種植五谷，有水既可以灌溉，又可以作交通用途，更可以供給人飲用。如果沒有那條河，就不可能有埃及，所以在這個審判的陳詞中，法老王在隱喻的語言中，被形容為『大魚』，也就是鱷魚，為尼羅河水中的獸王。這種獸的狂傲，可以在它的說話中顯明︰『這河是我的，是我為自己造的』，事實上其反面才是真的︰埃及是尼羅河的產物，尼羅河並不是埃及的產品。作為審判的一個行動，這只大獸必被從河中拉上來，死在干地上，必成為空中飛鳥的食物。

狂傲並不是埃及唯一的罪行。自從有史以來，它一直都是以色列的假朋友，一枝聲言提供支援的蘆葦，但在極小的壓力之下，便違反了誓言。因為這一切的罪行，上帝必使它的土地荒廢四十年；此后，該地將恢複成為一個王國，但它不能再恢複成為世界偉大的國家之一的地位。

攻擊埃及的聖諭，說明它在品格上的兩個缺點，也是個人或國家普通的特性。

（一）第一個缺點是妄想，由驕傲和自大衍生的。因此，以自我為中心使埃及成為強國，並使它自信國家與尼羅河都是它自己創造的。以這種國家至上的極大的妄想的方式，真是特別危險。只有真正無所不能的上帝， 能使國家破碎；這位先知所宣告的，就是 的話語。

說謊言的最大危險，就是使說謊者存有幻想。埃及真正相信自己的謊言，它所有的力量是自己創造的。這種自我妄想，不只是所有大國表示類似的信念；同時也是所有自力更生的人，那些以為他們的成就，完全是他們自己努力的后果的典型代表。強者易于弱者，向這個妄想的試探屈服。在這個世界上，凡有某種卓越成就的人，最后都應該承認，這種卓越乃是上帝的恩賜。

（二）第二個缺點是自私。埃及一再向它的鄰舍表示友善，然而那只是一種手段，企圖使自己得到益處。為自私的原因，提供虛假的友誼，希望花很小的代價而迅速收回成效，使人際和國際之間的結構，完全破壞無遺，最后招致審判。

就人際的各種關系而論，友誼是最基本的一環，將個人與社會維系在一起。只有存 自我犧牲的精神，友誼才可以增強；一個人若只想領受，卻不愿施與，決不是真正的友誼。對真正友誼的特質，沒有甚么人的見解，比耶穌的教導更加偉大了，『人為朋友舍命，人的愛心沒有比這個大的』（約十五13）。真正的友誼必須排除自私的權勢。

第二次攻擊埃及的聖諭（廿九17-21）

向埃及所傳一系列的聖諭中，這是第二次，是以西結書中時間最遲的一次聖諭；在十七節所提供的資料顯示，這次聖諭是在主前五七一年春季傳講的，比前一次聖諭大約遲十六年。雖然提到巴比倫王，事實上，這次聖諭是向埃及傳的，在內容方面來說，和這位先知早先向推羅所傳的聖諭（廿六至廿八章），具有密切的關系。

這位先知開始敘述，尼布甲尼撒長期圍困推羅城。他的軍隊年紀已經老邁，身心疲憊，有限的成功，簡直不能償付所費的時間和金錢。對于推羅的圍困長達十三年之久；這個城邑雖已成為巴比倫王的屬下，向這位王進貢，但該城的海島的部分，並沒有完全被征服。的確，巴比倫人從未擄掠推羅的財寶。不論是已消能在防御上的費用，或是用船撤至埃及的，尚不得而知。對于那些聽見以西結先前的豫言的聽眾，對于推羅的圍困，必然感到煩擾；因為他們一直期待這個城完全毀滅（廿六14），但是經過某種形式之后，該城似乎又存留下來。（海島的港口，終于在主前三三二年，為亞歷山大大帝所攻取）。

因為對于推羅失望，所以這位先知宣告，巴比倫王必有機會，劫掠埃及，並要帶走財物。藉 在埃及所得的戰利品，來補償巴比倫兵士長期圍困推羅的辛勞，這位先知所豫料的事情，幾年之后就發生了︰主前五六八或五六七年間，巴比倫的一支遠征軍侵入埃及。根據歷史的資料，對于這件事情雖然記載不多，一般人推測，法老亞麥塞斯二世已向入侵的軍隊屈服，並獻上大量的貢物。

這次聖諭的結論，帶 一種盼望的因素︰有一個『角』（也許是『草根』）必從以色列家生出，顯示新的生命，因此便有新的盼望。這些話語值得更好地加工，對于一個新的前途，先知以西結的盼望日漸加增，這就是他晚年事工的特性。 《每日研經叢書》


以西結書

以西結書第三十章

第三次攻擊埃及的聖諭（三十1-19）

在七次攻擊埃及的聖諭中（廿九至卅二章），唯一沒有記載日期的，就是這第三次所傳講的聖諭。他豫料將臨的審判，並被強國擊敗；歷史與自然的力量相結合，將使埃及毀滅。

這次豫言開始即論到耶和華的『日子』將要臨到（2-3節）。先前以西結曾豫料到那個審判大日，那時『結局』必要臨到以色列地（七1-13）；在這一次所傳的聖諭裡面，他說得非常清楚，上帝審判的特質，將是宇宙性和國際性的。一把審判的刀必使埃及地及其南方的鄰舍古實荒廢，正如一把蹂躪的刀已為選民所居之地豫備一般（廿一章）。

上帝審判工具的來源有兩種。一種是屬于歷史的，另外一種是屬于自然的。巴比倫王尼布甲尼撒將侵略這個國家，被殺的尸首必遮滿地面；上帝也要使尼羅河枯干，這個國家完全倚靠其中的水維生（12節），因此上帝必嘲笑那種虛空的自夸，以為尼羅河是被埃及所控製（廿九9）。上帝將臨的審判，一定會應驗。埃及的大城將要毀滅的目錄（13-19節）顯示，這位先知所見的異象范圍很廣，從下游至上游的各城︰從東北地區的三角洲，直到南方尼羅河的范圍，都必成為荒廢之地。現代的客旅，仍可看見遠古的遺跡，即埃及的古城，該是何等的富麗﹗在華麗的建築方面，他們使人類特別的成就具體化；但是那些為人力和進步的象征的大城，決不能抵擋上帝的審判，沒有任何人力的建築，可以抗拒上帝的能力。

在這個審判的聖諭裡面，以西結貫穿 正面的力量，一直針對 以虛假的自信為基礎。在主前第六世紀期間，埃及這個國家，代表一種真正的文明。大約有兩千五百年之久，國力一直很強；不論就任何現代文明的形式來說，都有一種無比的成就。在建築方面的功績，更使這種延續的感覺具體化。金字塔看起來好象與尼羅河本身和周圍沙漠同樣的久遠。然而這種歷史悠久的文明，面對上帝的審判，正如其他的任何國家和民族一樣，毫無價值。在立國根基遭受審判的時候，它的自信和驕傲都必破碎。

攻擊埃及的聖諭，時常提醒我們上帝的無所不能，並勝過人類暫時的權勢。對于古時的埃及如何是真的；對于現代的國家和君王，也照樣是真的。人類最持久的創造，被標上暫時性的標志。因為我們都是現代文明國家的公民，埃及的偉大既為暫時的性質，對于我們來說，實在是一個鄭重的提醒。一個國家或文明的持久，並不只是倚靠個人單獨的成就；乃是受上帝的轄管。持久的品質，並不是偉大和力量，更正確的說，乃是謙卑和道德所結的果子。對于人類的事情，我們必須承認，上帝有最高轄管的全權。

第四次打斷法老膀臂的聖諭（三十20-26）

第四次攻擊埃及的聖諭，傳講的日期，是在主前五八七年的春季，在離耶路撒冷城最后的被圍之前，只有幾個月的時間。因為當時以西結那些被擄的朋友，內心感覺非常焦急和不安，消息從已經荒涼的故土，傳到他們那裡，可是仍有許多被擄的人，仍然盼望某種援助，來改變那些似乎無可避免的災禍。在這次聖諭傳出之前的幾個月，法老王何弗拉應西底家緊急的請求（參閱耶卅七1-10），曾派遣軍隊到達耶路撒冷，法老的軍隊並不成功，可是有許多被擄的人仍然盼望法老，再作這種干豫。

以西結豫言宣告；盼望再從埃及得到幫助，真是愚不可及。在古時世界傳統的隱喻中，一位王和他軍隊的力量，是以膀臂作為象征。一位王的膀臂，成功的揮舞 一把刀，乃是一種力量的象征。以西結的宣告，從前法老的膀臂曾被打斷，是指過去法老何弗拉沒有效果的競賽；那只膀臂永遠無法得到醫治，另外一只膀臂，將來也必被打斷﹗當這位先知宣告，法老另外的一只膀臂也必被打斷時，實際上，他已打破了那些被擄之人的假盼望；因為他們仍然相信，從埃及可以得到拯救。這位先知所傳的信息，強調巴比倫王的膀臂必更加有力。要設法拯救人的那一位，他必須先破除那些被拯救之人的假盼望。

在這個簡短的聖諭中，這位先知說明幾個重要的主題。

（一）要從上帝審判的手段中，去尋求人的拯救，實在是愚昧到極點。那些住在耶路撒冷的人，和那些被擄的人，都懼怕巴比倫的大軍；他們認為，從法老那裡可以得到拯救。但那些人都是瞎眼的；他們並不了解事實上帝利用巴比倫王，作為 旨意和審判的執行者。因此，尋求人為或政治的方法，來解決國家和屬靈的問題，真是愚昧無知。在這次聖諭傳講的那個月份才尋找拯救，時間幾乎是太遲了，然而，如果還有甚么盼望，就只有是整個民族的悔改，國內的居民和被擄的人都是一樣。只有回歸上帝，才可以避開災禍；因為使巴比倫王膀臂有力的是上帝，正如是 使法老的膀臂被打斷一樣。

在人類所有的危機中，我們應當設法了解，在直接危機之后所隱藏的原因。當人類的行為加速外在危機的時候，應當先處理內在腐敗的根源，比對付外在的危險更為緊急。

（二）這位先知第四次所傳的聖諭，說明選民在耶路撒冷傾覆之前，在神學方面來說，有一種根深蒂固的盲目無知。這次聖諭是向埃及傳講的，可是對那些盼望從埃及得到力量的以色列人，都覺得受到影響。他們盼望巴比倫王的膀臂被打斷，法老的膀臂有力；而這位先知宣告，事實必然完全相反。但是在假盼望的背后，乃是古時希伯來神學的基本原則，最后只有上帝的膀臂有力。

你們要向耶和華唱新歌，
因 行過奇妙的事，
的右手和聖臂施行救恩。（詩九十八1）

從前選民曾經是一個偉大的民族，只因他們倚靠上帝『聖臂』的力量。既因忘記上帝聖臂的力量，上帝為施行審判，卻使仇敵的膀臂有力，他們必將成為受害的人。

舊約聖經的作者和先知，再次警告忘記人類力量原始來源的危險。我們所有的力量，都是上帝所賜的，忘記力量的來源，我們便在不知不覺中，喪失了力量，而且變成軟弱無能。 《每日研經叢書》


以西結書

以西結書第卅一章

第五次向大樹所傳的聖諭（卅一1-18）

（編按︰17節下半英文標準修訂本直譯應為︰那些居住在它的蔭下在列國之中的將要死亡。）

第五次攻擊埃及的聖諭，是在主前五八七年的夏季傳講的，在前次所傳的聖諭（三十20）之后，大約有兩個月。就歷史的情勢而論，當這次聖諭傳講的時候，耶路撒冷正為生存下去作最后幾周的掙扎。這些豫言雖然沒有直接論到耶路撒冷的命運，卻已詳細說明了當時的國際危機，聖城的命運必然可以豫料。這次聖諭是特別向法老和他的臣仆所傳的（卅一2），直接聽他講話的人，一定如同從前一樣，是和這位先知一同被擄的朋友們。

這次豫言是采取一種比喻的形式，來介紹一棵大樹（3-9節）。對于那棵樹他先以詩句來形容，接 ，又用散文的體裁敘述他的墜落（10-14節），和下入陰間（15-18節）。

對于那棵大樹的描述，即那個比喻的基礎，是用詩歌的形式記載的。這一段很可能是獨立的，而且當時這種說法非常流行；以西結便采用這十分有名的一段，並為達成他的目的而加以改編。開頭即顯示，法老的偉大，正像那棵大樹（2節）一樣。這樣一段詩歌的本身，是一種簡單的形容，暗示沒有批評它的非常高大的題材。回應古時對于伊甸傳統的說法，和園中生命樹的情形，這首詩所描述的一棵樹，好象高達于天。

只有在十節中，當這位先知從描述變為宣告審判的時候，偉大也是一種軟弱的來源，才變得更加清楚。非常之高度為偉大的一種，也成為驕傲的內容（10節），所以無可避免，驕傲一旦被証實，那棵樹將被砍斷（12節）。一度高大的樹必要墜落，樹枝將被折斷，這個教導性的故事，告訴其他的大樹，驕傲可能來自高度的成就。

這次豫言后面的部分（15-18），將這個比喻稍微變更︰這時那棵大樹已被砍斷，必被送入陰間，在那個地方，它要與以往其他的大樹同排並列。那個大樹的墜落和死亡，將使其他渴望長高的樹深感憂慮。我們不妨將這個比喻轉換一下，假設那棵大樹是埃及，居然已被砍斷，並被送入地獄，還有甚么樹能夠安全呢？

藉 這個大樹的比喻，這位先知用一種新奇而別致的方式，提出幾個熟悉的主題。

（一）驕傲導致失敗。這個普通主題的兩面，在這個比喻中，曾作生動的說明。首先，在比喻的措辭中，一棵高大的樹，並沒有甚么不對的地方；這種對于力量和偉大所持的態度，是很流行的。埃及為這次聖諭所傳講的對象，它是很偉大的；就是這種過于注重自我的偉大，導致變為軟弱。其次，驕傲含有輕視別人，正如在比喻中所說的，那棵遭受審判的大樹一樣，它看不起樹林中的那些小樹。

在這個世界裡面，雖然只有很少人獲得成功，而多數人只得到次要形式的偉大。偉大既不是難為情的事情，也不值得驕傲。假如這種事情，藉 自大和輕視別人的方式表達，那么，偉大絕對不能保持住。因為真正的偉大，不論是地方上，或國際方面，只有心存謙卑，並且尊重別人，才能繼續增長。

（二）強者的滅亡也是弱者的損失。當這棵大樹被砍斷的時候，所有在它蔭下得到益處的，都要蒙受損失。我們無法限定強者滅亡所發生的影響；那不只是個人的悲劇，乃是使別人生命受到沖擊的一種災禍。所以那些得到偉大恩典的人，必須謹慎謙卑，保守他們的地位，因為有許多人的生存，是倚靠他們的。

（三）這個比喻中的大樹，象征人類渴慕永恆，渴慕生命的延續，不因死亡中斷。假如一個人看見北美洲高大的杉樹仍然存活，他可能會感覺到那些樹所象征的力量。在杉木國家公園（在美國加州中部）裡，那棵『謝曼將軍樹』最著名，樹齡約為三千五百年，高度有二百七十余尺，樹干的直徑約為三十六英尺。這么一棵大樹，生于現代文明之前，藉 一種不可思議的形式，表達人類渴慕永恆。埃及認為，它已經獲得這種持久的生命，在較小的規模內，許多人有生之年都尋求這樣的永恆。

然而，人的本質是必死的，對于個人和國家，都是同樣的。約伯對于此事，具有深切的認識，當一棵樹被砍倒的時候，還可以重新發芽，圍繞 殘枝生長；可是當一個人死亡的時候，便沒有生命了（伯十四7-17）。那種根深蒂固的希望永恆，此處是以樹為代表，但是只有在『那一位』裡面，才可以得到應驗，按照使徒保羅所說︰ 既然被『掛在木頭上』，因此便除去世人應受的咒詛，並且提供生命的應許（加三13-14）。 《每日研經叢書》


以西結書

以西結書第卅二章

第六次為怪物悲傷所傳的聖諭（卅二1-16）

第六次攻擊埃及的聖諭，是在主前五八五年的初春傳講的，大約是在那些被擄的人，聽到耶路撒冷城傾覆的消息那個月稍后（有一些聖經古本記載的日期稍早一點，是在主前五八六年，因此這次聖諭所傳講的確實日期，無法確定）。這次豫言已被証實為哀歌（2，16節），這種豫言性的哀歌，好象普通的情形一樣，有一部分是豫料和警告將臨的審判。當事情成就之后，接 就作哀歌。這段經文裡面，含有一個比喻，將埃及比作海中的一個怪物（2-8節）。隨后是一種歷史性的解釋和應用。

這首詩是以一種顯著的對比開始。用一種隱喻的口吻說，埃及王自己認為是一只勇敢的獅子，為獸中之王。事實上，他只是一條大魚，當他在泥中亂跳的時候，便使水渾濁。這位先知宣告，那條大魚必被捉住，上帝要將網撒在水中，把它拉到干地上宰殺。然后飛鳥要啄它的肉，野獸要吃它的身體，這個怪物的血涌流如河，遍及全地。這個海中怪物死亡的日子，將是地上非常黑暗的日子。

埃及這怪魚的死亡，將使其他的國家非常關心。按照歷史的解釋，巴比倫王的刀必殺埃及的法老（11節），這只是重述先知所傳非常熟悉的主題，上帝要利用巴比倫王作為審判的工具。對這個怪物所引起的一切悲傷，都是由于焦急而造成的，並非這只怪物不再威脅和傷害，而發出一種安心的嘆息。

在英文譯本內，起初這次聖諭並不明顯，這位先知為甚么要從被擄之地，使用古代神話的主題，來傳講上帝的信息？巴比倫人創造的故事，伊奴馬 艾利西（Enuma Elish）描寫這個有次序的世界，是由原始的混亂狀態，經過一場大戰而出現的。在混亂大軍中最有權力的，為海中的一個大怪物，就是提亞麥（Tiamat）女神。當提亞麥女神興盛的時候，世界的和平和秩序便無從發展。故此在崇尚秩序的神明中，有一位年輕的斗士，就是巴比倫的瑪達克向這個混亂的怪物挑戰，並且把它殺死；根據這個神話所說，從提亞麥的尸體中，這個構造有序的世界，逐漸出現。這位先知在豫言中，改變神話的內容，將埃及描述為那個怪物提亞麥的角色，巴比倫王卻適當的擔負了瑪達克的使命，如此改編創造神話的內容，對于那些住在瑪達克土地上的俘虜來說，必有一種顯著的效果。然而內容的改編，實有重大的意義，因為在巴比倫的神話中，提亞麥和瑪達克都是獨立的神明，在以西結所傳講的神諭中，巴比倫和埃及在掌管宇宙之上帝的手中，都是無名小卒而已。

只有辨認這個神話的背景之后，對于這次審判的聖諭，在神學方面，我們才可以有更深一層的了解。這件事情不只與審判有關，而且從一個原始混亂的世界中，漸漸出現神聖的次序。這個古代創造的故事，不但與原始物質的有關；更與原始的次序，就是征服混亂有關。此處所描述攻擊埃及的審判，乃是征服混亂，說明從世界混亂進入世界次序的另一階段。

根據這種觀點，並從更大的角度來觀察，這位先知所傳一切審判的聖諭，都含有一個更積極的目的。這些審判不只是為了若干特別的罪惡，上帝施加刑罰的作為，也是宇宙歷史中的一些插曲，即邪惡和混亂的勢力，將要逐漸的被征服。所有的審判在某種意義上都是與混沌爭戰的一部分，因此，所有的審判，最后都有一個積極的目的︰即創造一個邪惡的力量被製服、按照上帝次序且大有權柄的結構被建立的世界。因此在這位先知所說的豫言中，似乎是最可怕的豫見到的審判，事實上，卻一點也不可怕了。所有的審判都是征服混沌與邪惡力量的一部分。在審判的那一邊，卻有一個更美的世界，其中有上帝良善的次序，作為最高的統治。

最后攻擊埃及為陰府之民的聖諭（卅二17-32）

第七次也就是最后攻擊埃及的聖諭，時間約為主前五八六或五八五年︰希伯來原文，對于這次聖諭傳講的月份，沒有提及；上述譯為『在第一個月』（編按︰『第一個月』是英文標準修訂本的譯法，中文和合本與英文和原文都不同，很明確地指出日期，參見17節），是采用最早的希臘文譯本，但是它的真實性，仍然不敢確定。不管確實的日期為何，這次豫言是放在向埃及所傳一系列的聖諭之末，實在是非常適宜﹗因為這件事情，與埃及在陰府中的最后安息有關。

這位先知得到上帝的指示，去為埃及的 眾『哀號』，並宣告他們要往陰府去。陰間的情景是用詩句的形式描繪，與希伯來人的生存觀念深相契合，但決不能把它當作陰府實際的說明。

陰間是一個陰暗的地方，是一個鬼魂的世界，也就是全人類的墳墓。然而，甚至在陰間中也有分別︰凡是誠實的人，死亡以后仍保留若干榮譽；那些可恥的人死亡以后，便無榮譽可言。有許多古時的榮耀首領，站在陰間的入口，表示歡迎，那些埃及人卻被送往黑暗世界，更遠的一個角落，躺臥在那些沒有榮耀的人中間，就是『未受割禮被殺的人』（21節）。

如此一來，最后躺臥在那些死人中的，就是那些遭受審判的埃及人，必能找到適當的死亡后的地位。他們好象獲得一次地獄的旅行，去看望他們墳墓中的朋友，看見有許多征服者和製造恐怖的人都在那裡一樣。偉大和渺少，並沒有甚么分別。現在的偉大國家，都被列入其中︰就是亞述，以欄，米設，土巴。那些土地面積較小的國家，也在那裡︰就是以東和西頓。這位垂死的伙伴，就是法老和他的眾民都要在上帝的審判行動中被處決。

以西結最后所傳攻擊埃及的聖諭，不但含有希伯來人基本的神學觀念，同時對于他自己所處的那個時代，也有一種新的見解，這種新見解直等到以后的幾個世紀，其中豐富的含意才充分擴大起來。

（一）這種基本的神學思想，就是人類和國家死亡之后，會去陰間。對于希伯來人來說，這種神學並不希奇，在古時的近東地區，各種不同的宗教，都相信這種說法。它並不是宗教思想發展出來的一種形式，它也沒有特別的喜樂，但在特性方面來說，具有頑固的（hard-nosed）現實主義。它與現代世界大多數人所相信的大眾『神學』，並沒有甚么太大的不同；在這個世界之外，一般人雖不存任何盼望，但是最低限度，他們承認墳墓是終站。以西結卻更向前邁進一步，為他這次所傳講的聖諭，作合理的結論。假如死亡就是終結，那么有些人和國家在陰間的極力掙扎，使成為一種笑談。墳墓是最偉大的平等主義者，那些在人生中力求傑出的人，可是在死的時候，都要平等的躺臥在那裡。認識這個基本真理，應可塑造人的生活行為；如果一個人不能在墳墓之外生存，人類生存的本身，必須探討真正而持久的意義。

（二）可是以西結再向前邁進一步，豫期猶太神學以后的發展，甚至尋求以后在基督教神學中的實現。在古時的希伯來神學中，一般人認為陰間的生活並非所有的人都是一家人一樣。這位先知雖然曉得，在『天堂』與『地獄』之間的區別，但並沒有甚么分別陰間的尺度。那裡只有被尊敬和不被尊敬的區別。不被尊敬的地方，是為那些『在活人之地使人 恐』（24節）的人作居住的；這是陰間的一種羞辱的地位。這位先知指出，埃及最后必和那些蒙羞而死的人，躺臥在一起。

因此，這位先知攻擊埃及的聖諭，結束時帶 憂郁的聲調。向活人所宣告的審判，總是盡可能的使人了解罪惡，並且轉離罪惡。向死人所宣告的審判，就沒有這種可能，使人聽起來，似乎非常可怕，乃是為結局所作的墓志銘。 《每日研經叢書》


以西結書

以西結書第卅三章

守望的比喻（Ⅰ）（卅三1-20）

三十三章不只是以西結書一個新段落的開始，而且也是他從事先知工作進入一個新階段。前面幾章（廿五至卅二章）的內容，是攻擊外邦豫言的集萃；從文學的角度觀察，在以西結妻子的死亡（廿四15-27），與耶路撒冷傾覆的消息之間，形成一種不自然的缺口。后一事件在卅三章記述，但是我們首先要介紹這個守望者的比喻和解釋。一般人可能希望本章，以廿一至廿二節所敘述的事情開始，就是那個人帶 耶路撒冷傾覆的消息逃到被擄之地以后；由于妻子死亡而一直靜默不語的以西結，這時才恢複他傳講的能力。這一個新的段落，用此比喻開始，當然很合適。雖然他必須在悲哀的消息之后宣告它；這件事情是以西結使命更新的標志，今后在他事奉的工作上，將有一個新的方向。

我們對守望者的觀念已經熟悉；簡單的說，它描述以西結起初的使命，正如在三章十六至廿一節所記載的。此處作更詳細的陳述，使先前的隱喻，發展為完全的比喻，作為這位先知使命更新的標志。由于他從前的工作，一直都是集中在選民過去和當時的歷史，這位先知特別強調耶路撒冷的傾覆，就未來而論，乃是一個新的開始。但在此處所介紹的比喻，與先前所說這位先知作守望者，兩者之間有許多不同。按照三章十六至廿一節所記，上帝對以西結說，他已被指派，作一個守望者，可是那個職務並未公開宣告。如今，在這一段要研討的經文裡面，這個守望的比喻和解釋，乃是先知特別向他本國的百姓所說的（2節）。這位先知的任務，是作一個守望者，而百姓的責任，就是對于那個守望者的警告，作出回應，這兩件事情都說得非常清楚。

這個比喻引用百姓已熟悉的知識，並完全根據當時所發生的事情，特別是根據聖城的傾覆這件事。任何人必然重視城邑；城內的本身是一個軍事堡壘，提供保護，而且防備侵略。但是國家的百姓，不僅要在城內工作，而且須往周圍的鄉間去。在軍事危機的時期，便指派一個守望者，他要在城牆上設立一個有利的位置，長期注視 敵人的動態。如果敵人出現，守望的人必須大聲吹起警戒的號角，喚起他的百姓，危險即將接近。在面臨這種軍事危機的時候，這個比喻又詳細說明各種不同的責任。守望的責任乃是注視和警戒；這等職務執行之后，他的工作便算完成。國民的責任，乃是聽從和回應；當國民聽見警戒號聲吹起的時候，他們必須在城牆上，尋找一個安全的位置。

守望的比喻（Ⅱ）（卅三1-20）（續）

比喻的解釋乃是分為兩部分，第一部分（7-9節），已經清楚証實以西結是以色列家的守望者。仇敵被識別為『罪惡的軍隊』，他們企圖毀滅以色列人。這位先知必須守望罪惡的入侵，並將罪惡所帶來的災禍警戒百姓。百姓的責任乃是注意守望者的警戒，並逃離罪惡，奔往良善的堡壘。守望的和百姓，都有清楚指定的職務和責任，但是彼此必須互相協助。

解釋的第二部分（10-20節），與比喻並無直接的關系；它乃是處理反對這個比喻的異議。第一個異議是，百姓過去的罪惡是那么沉重，以致使他們無可逃避，絕對不能存活。但這位先知宣告說，事實並非如此。上帝並不對過去積聚的罪惡采取行動，甚至也不依照過去所積聚的良善而施行報應；最關鍵的，乃是現在的態度與行為、和將來的托付。這樣一來，長久作惡的人，並不是毫無盼望；如果他愿意離棄罪惡，從善如流，改正過去錯誤的行為，必能得到救恩和生命。侵入為善的人，也未必毫無危險。他若轉離善行，去作惡事，必然招致審判和災禍。但是這種觀點，引起許多人的反對︰假如這就是上帝處理人類問題的態度，豈不是不公平嗎？同樣的，假如一個人終身作惡，最后悔改從善，他所犯的一切罪都被赦免，這公正嗎？相反的情形照樣也是不公平︰就是一個終身為善的人，只因一點差錯，就將往日一切的善行，完全抵銷掉？這位先知暗示，事實並非如此。

在整個的一段經文裡面，神學方面的含意非常豐富；但這種道理並不新的，而是根據本書先前的說法，從不同的觀點加以介紹。

（一）個人與團體的責任︰這個比喻說明雙方的責任范圍。守望者所負的，是一種個人的責任，向上帝和他本國的同胞負責，忠實執行他的職務。如果他已警告危險，他已盡職；假使他沒有發出警戒，他必須對一切可怕的后果負責。他只能對沒有發出警告負責；但他不能對百姓不作回應負責。因此，守望者單獨執行他的職務，他必須獨自對他的忠心負責。延伸超出個人之外的責任，整個的團體都包括在內。他只能對自己的行為負責，那等行為，相繼影響廣大的眾民。

在比喻中所提出的責任的原則，實際上超出作先知的職責，而對平信徒和聖職人員都適用。一個人只能對自己的行為和責任的履行向上帝負責。但是因那等責任必將影響別人的生命，個人的責任總有一種團體的特性，因此，使責任成為如此可怕；一個人的立穩或跌倒是一件事，但別人知道他的立穩或失敗卻是另一回事。聖工總是一種為別人服務的形式；假如我們不愿對別人負責，我們就不能為他們作甚么事情。然而在這個比喻裡面，我們開始領悟，聖工不只是一種榮譽而且也是一種冒險的事業；這種工作容易招致失敗、失望、失去愛心，和警戒不被聽取等的危險。沒有任何選擇的余地，不愿對別人負責的生活，決不是完全的生活。盡管在以西結的生活中，充滿悲哀和痛苦，卻是一個完全人的生活。

（二）公義與赦免︰許多人都有這種意見，以西結認為上帝對人類的作為，並不是依照公平的特性。主張這種說法的人，他們並不了解神人之間的關系，和赦免的本質。

從表面上看來，公平可能表示，上帝應該嚴格的依照我們的行為，來對待我們。一個人正常的良善，一時不良的過失，不該抵銷一切的誠實和良善，反過來也是一樣。對于這種不公平的問題，正如幾世紀以后使徒保羅有力宣講的，實際上，沒有甚么人是完全良善的（羅三9-20）。如果一位完全聖潔的上帝，建立良善的標準，然后依照公義的觀點衡量人類，那么，沒有一個人能經得起考驗。其錯誤在于把與上帝之間的關系變為一種僵硬的觀念。這位先知關心他本國的百姓，應該如何維持與上帝之間的關系；信心的生活決不能降低成為善惡行為的平衡。與上帝同在的生活，乃是一種活潑的過程；根據上帝的觀點看，只有藉 罪惡的赦免，才可以達成；只有由于人的合作，才可以繼續維持那種關系。從人的角度來看，我們必須藉 悔改，繼續向上帝求助，並且接受 的赦免。因此，憑 立約的關系而得的生命，才可以使關系繼續。

這位先知並不認為上帝的作為不公；他大聲宣告說，如果只以公義作為建立關系的標準，那就沒有甚么盼望了。固定公義的原則，必須用慈愛和赦免的奧秘加以緩和，惟有如此，才可以繼續與上帝同在。從基督教神學的觀點來說，公義、慈愛和赦免，都是藉 基督的死，和從死裡複活表現出來的，如此才可以繼續過 與上帝同在的生活。

耶路撒冷的傾覆（卅三21-33）

經過一段長期的緘默之后，當耶路撒冷傾覆的消息，帶給那些被擄之人時，以西結終于恢複傳講的能力。廿一節所說的『十二年』，可能應修正為『十一年』（因為在古代希伯來文原稿中，有若干証據顯示），所以這件事情，是在主前五八七或五八六年冬季發生的；在耶路撒冷傾覆之后，大約有半年的時間。以西結在他的妻子死亡時，他曾宣告說，當一個逃脫的人，帶 聖城傾覆的消息到達的時候，他必恢複傳講的能力（參廿四25-27）。

有人常常認為，在國家遭遇極大的危機時，最后百姓就可以恢複他們的知覺，並且了解實際的情形，但是按照這兩部分的豫言顯示，事實並不是這樣，先知以西結運用他新近恢複的傳道能力，首先向那些仍然停留在應許之地的人（23-29節），大聲疾呼，然后他又向那些被擄的朋友，繼續傳揚上帝的諭旨。

那些存留在以色列地的人，不顧耶路撒冷的瓦解，和國家在戰爭中的失敗，仍然是完全的盲目無知去曲解古代的信仰，最后造成國家的滅亡。他們不愿悔改，設法恢複他們的信仰，反而忙 搶占土地。有許多往日的地主已經被殺，也有不少人被擄往國外；那些留下的國民，實在太悲慘了，征服者看不起他們，在淪亡期間，他們卻尋求財富。正如在我們從自己所處的這個世紀裡，曾看見過好幾次，戰后混亂的時期，有人得到很大的利益；人類的土狼和飛鷹，從人類悲慘的災難中獲得財富。但是以色列家存留的人，不但為自己取得土地，而且以無恥偽善的態度，用宗教的措辭，來為他們的行為辯護。如果亞伯拉罕一個人應得這地，當然，我們在災難之后，還有這么多人存留，我們豈不是有更大的權利，能得到這地嗎？（24節）

這位先知宣告說，這種妄想完全錯誤。亞伯拉罕是義人，但是那些災后存留強占的人，乃是不義、暴力和殘忍之人的化身，缺乏道德和信仰。所以此處所提出的，乃是一幅不同尋常的圖畫，這位先知仍然宣告將有審判臨到應許之地的居民，從周圍所發生的重大事件中，他們根本沒有得到任何教訓。因此上帝的審判，還要臨到那些災后余生的少數人身上。

豫言的第二部分，仍是向那些被擄之人傳講的。從表面上看來，情形相當可喜。這位先知已經得到一點聲譽，因為他所豫告的，都非常精確的應驗了，因此，有許多人愿意聽他的講道（30節）。一位先知可能厭惡長期的不受重視，如果他要成為一個廣受歡迎的人物，他必須格外謹慎。有許多人聚集在一起，要聽以西結的教導，正如一大 人聚集在一起，要聽一個熱門人物，高唱愛情的雅歌一般（32節）。但是也正如那些聽愛情歌曲的人一樣，並不實際的去表示愛心，所以那些聽先知以西結講道的人，並不依照他的話去行。這位不出名的先知，開始廣為人知，但是他所傳的道理，並不能滲入那些百姓遲鈍的耳中，所以，雖有聲望，仍像沒有聲望時一樣。

先知在危機關頭用語言所繪製的這幅圖畫，在人類的歷史上，真是黯淡的一頁。耶路撒冷城和聖殿，已經變為廢墟；希伯來人的信仰得以存留，希望並不太大。不管先知如何傳講，歷史上未見的災難，將作為上帝的審判臨到。那些在應許之地存留的人，好象沒有甚么事情發生一樣，高舉古老的信仰，為他們新的處境辯護。那些被擄之人，對于這位先知所傳的道理，發生新的興趣，然而他所說的話，只是當作娛樂，不能激起人的行動。事后看來，我們對于那些百姓的繼續麻木不仁、和盲目無知，可能會感覺驚異，但是我們自己的洞察力，也受到面對當代類似的危機而造成的盲目無知所傷害。 《每日研經叢書》


以西結書

以西結書第卅四章

拾珍

【結卅四26】「我也必叫時雨落下；必有福如甘霖而降。」

「福」字在原文中是多數的。意思神要降各種 ─ 不只一樣 ─ 的福。神把一切的福連在一起，如一條金鏈一般，一一降下。 既給我們得救的恩典， 也要給我們得勝的恩典。恩典上還要加上恩典。 的賜福如甘霖一般。─《荒漠甘泉》司布真

犯罪的牧人（卅四1-16）

當這位先知繼續關乎耶路撒冷傾覆一系列的聖諭時，他的注意力集中在選民的首領和君王身上。『以色列的牧人』就是那些統治者，和那些接受托咐看顧羊 的人（視所有百姓為一 ）。牧人的失敗已成為歷史的事實；聖城的傾覆，只是那些牧人長期無能犯罪中，最后一次的記載而已。這次向那些牧人所傳講的聖諭，乃是對過去失敗而施與的審判，並不是一種警戒性的諭旨、仍有悔改和回轉的機會，和所受的傷害可以得到醫治。先知在此宣告那些牧人的命運，加上繼續呼叫他們將來要注意看顧羊 。先知把他們當作一個整體，向他們說話︰（甲）犯罪牧人的命運；（乙）一位新牧人的行為；（丙）羊 的前途。

（一）犯罪牧人的命運（2-10節）。那些牧人由于未能盡到他們的責任，和他們所造成的損害而遭受譴責。他們把自己牧養得非常肥壯，卻不牧養他們的 羊。他們執行牧養的職務時，不愿動一個指頭，只知如何使自己得到利益，吃的是烤羊肉，穿的是羊皮外衣。由于他們從職位上得到特權，生活輕松安逸，羊 的狀況卻是日趨衰微。有疾病的和殘廢的，沒有得到照顧；走迷的任憑流浪，瘦弱的為各種野獸吞吃。的確，那些牧人已經停止作牧養；他們繼承了羊 ，並倚靠繼承的利益而生活，可是他們從未學會作牧人和承當沉重的責任。傳譯牧人的隱喻，即以色列的那些統治者，從他們領袖的職位中得到利益，但是從未承當領袖的責任。他們如同羊毛中的寄生虫一樣，並不是他們的百姓的首領和保護人。

對于那些牧人的指責非常嚴厲，所有擔負牧養責任的人，應當在行為上自我省察。作一個牧養的人，不論是基層的或已接受聖職，都有照顧別人的責任；隨 責任而來的，乃是權利和榮譽。牧養的角色包括照顧別人，而不是只為自己謀利。但是這位先知的指責顯示，在我們每一個人的能力范圍之內，我們也沒有盡牧人的責任。當一個人承接權利和榮譽之后，卻不重視自己的責任，這是一種失敗。當一個人只顧自己，而忽視上帝托付我們去看顧別人的福樂，也是一種失敗。如同守望人的角色一樣（卅三章）。牧人的失敗，不僅招致個人的災禍，而且在 羊中間，也要造成極大的悲傷。但最不幸的，可能就是上帝向那些犯罪的牧人宣告說『我必與牧人為敵』（10節）。

（二）新牧人的行為（11-16節）。當以西結繼續述說上帝承擔好牧人的角色時，他並不是根據舊約聖經。上帝的最古老稱呼之一，在希伯來人的傳統中，乃是『牧者』（創四十九24），詩篇廿三篇是這種看法的典范；以色列人認為上帝是牧者。不管在希伯來神學中，上帝是牧者的觀念是多么熟悉，這位先知說的卻是有些新意。在以色列人全部的歷史上，上帝曾派遣許多君王和首領，在百姓中間擔負牧者的任務，他們得到特權，作為助理牧者，向『好牧人』負責。由于助理牧者的失敗，以西結宣告說，上帝必再度直接作以色列的牧人。

當依照新約的觀點，來讀這幾節經文的時候，我們就開始了解，耶穌對于聖工的觀念，有一部分是受以西結影響的。耶穌說︰『我是好牧人』（約十11）； 不但是在宣講時，描述一個牧人，而且向那些能夠辨別它的人指出， 的工作乃是表明神聖牧人的職分，正如以西結早已提及的。耶穌的作為，與那些犯罪牧人的行動完全不同。他們利用 羊，使自己的生活富裕；耶穌卻是為羊舍命的好牧人。

（三） 羊的前途。描述好牧人的這幾節經文，對于 羊來說，也等于是應許一個新的前途。過去他們曾被剝削和撇棄；在他們從前的牧人轄管之下，面臨可怕的危險。在這位先知所豫料的新環境之中，狀況必然完全改變；上帝宣告說︰『我要秉公牧養他們』（16節）。先知所宣告的這一部分豫言，將是一個希望的泉源，不只是對于耶路撒冷存留的人是如此，同時對于以西結那些被擄的朋友，也是一樣。

誠然，無論是說或作的，一切問題的解決，羊比牧人更加重要。如果沒有羊，便沒有牧人；假使沒有百姓，也就沒有統治者了。按照以西結所表示的，上帝最關心的，乃是百姓本身。那些話暗示審判是可怕的（10節），但是那些牧人所受的審判，是根據他們對于 羊的關懷。因此這位先知為百姓所豫料的美好前途，不只是一個信念，即最后公義必定成全；它也可以洞察上帝的慈愛。關于牧人整個的隱喻，乃是以上帝的看顧和愛心為前提。若無分于那種愛心，便沒有牧人功用；如果沒有那種大愛的經歷，也就沒有羊 可以生存。最后，在以西結的教導中，積極的因素開始成為主要的特色。

羊 和它們的前途（卅四17-31）

三十四章全章，大部分的經文都是論到牧人的隱喻。這位先知注意的焦點，集中在他所盼望遙遠的未來，和他當時所面臨的直接危機之間，前后回轉，好象鐘擺一般。以西結開始宣告，攻擊牧人和長官的審判（1-10節），然后他轉論到一個時代，上帝必直接作好牧人（11-16節）。如今他又回轉到說明 羊要受的審判（17-22節），但是將他的注意力更多移向未來，和上帝子民完全的複興（23-31節）。

這位先知所傳主題的來回移動，部分說明他在信心方面有極大的掙扎。在耶路撒冷傾覆時，他所宣告的審判，對于未來乃是一個暗示︰就選民說，沒有光明的前途，因為他們對于上帝的選召，竟失敗得那么淒慘﹗在另一方面來說，以西結認識上帝，並與 有親密的關系，在他開始從事工作的時候，便在那個偉大的異象中，察覺上帝的榮耀，他對于上帝的認識是那么深刻，所以他曉得，上帝的子民仍有前途，只是相當遙遠，而且捉摸不定。根據這一段和別處的經文顯示，用人類的語言，實在不容易敘述。然而這是一個真正確定的前途，當以西結向朋友宣告這些話的時候，他為那些面臨窮途末路的人，提供一線希望。

（一） 羊要受的審判（17-22節）。牧人和官長已經為他們未盡到牧養的責任，而遭受審判，但是 羊本身，也不能完全免受責難。在動物中有強壯的，也有瘦弱的；強壯的總是為了自己的利益，剝削瘦弱的。（注意︰這是強弱之間，也就是善惡之間的審判，不是綿羊與山羊之間的審判；古時的羊 ，有綿羊也有山羊，這就是十七節所敘述的要點。）

這個剝削隱喻的發展，形式非常顯著，說明人利用權力的邪惡。強壯的動物，不只向前急進要吃最好的草，而且在它吃飽的時候，卻踐踏余下的，使那些瘦弱的羊無法再吃；為喝清新的水，它們擁擠向前，然后又將水攪渾，使它們的同類不能再喝。對于它們來說；在生活方面先享受美好的東西，尚嫌不足；同時它們也毀壞那些美好的東西，致使它們的同類不能再吃。在這個隱喻裡面，先知以西結描述在希伯來社會中，有一部分有財勢的人，總是為自己謀取利益，從不關心軟弱鄰舍的福澤。

這位先知描述生動的隱喻，清楚說明人類本性所潛伏的邪惡。首先是有貪心，我們向前擁擠，利用我們所有的力量，把別人推開，以便達成我們自己的目標。起初的目標達到之后，就可以利用獲得的權力，作特殊的歪曲。我們可以得到所需要的，因為我們強壯；但是同樣的力量，也可以阻止弱者得到他們所需要的，因此，我們自己吃飽之后，便毀壞余下的，使別人無法再吃。這種行為有時可以在兒童鬧情緒時發現。在成年人中，也照樣有這一類的事情；但是由于大多數的成年人，存心邪惡、往往以強詞奪理的方式加以遮蓋。不論遮蓋得如何嚴密，我們的貪心和邪惡仍無法永遠隱藏，主耶和華說︰『我必施行判斷』（20節）。

（二） 羊的前途（23-31節）。這位先知宣告說，上帝必立一個新的牧人，來看顧羊 ，就是『我的仆人大 』（23節）。這個說法不易解釋有幾種原因︰（甲）在本章的前一部分，這位先知曾宣告說，上帝必親自擔負牧人的任務；現在他似乎暗示，這個任務將交給另外一個人。（乙）『我的仆人大 』這種說法並不完全清楚，也許不應該照字面解釋；這位先知決不會豫料已經死了多年，從前的以色列王複活。

盡管有許多難處，這位先知的陳述，乃是清楚的指向未來，一個遙遠的未來。一種新約已在意料之中（25節），新約對『大 』的意義，提供一個新的線索；由于在大 的時代，已經立了一個永約，所以將來也必有一個永約重新豎立。這個約的意義將要更新，像從前與大 所立的永約；但就某種意義來說，當時的約只是暫時性的，在耶路撒冷傾覆的時候，已經終止。

以西結對于未來所說的豫言，很難作詳細的解釋，因為有一部分措辭，乃是全章所論牧人隱喻的延續。正像在古時的以色列國，大 在未作王之前，他是一個牧人；所以在未來的國度裡，大 的繼承人，也必定由一個牧人作王。國度本身，是以牧人奧秘的用詞加以敘述；其中的居民必得保護，並為他們豫備一切需要的東西。在這個將臨的和平國度裡，這個牧人的名字叫大 ，顯然與上帝有親密的關系，因為這次豫言的結尾說︰『你們作我的羊，我草場上的羊，我也是你們的上帝，這是主耶和華說的』（31節）。

我們可以從一個基督徒的觀點，按照先前所暗示的，來解釋這一章聖經；耶穌，也就是大 的后裔彌賽亞、是好牧人，藉 ，新約和新的國度，必要建立起來。對于以西結那些被擄的朋友來說，這個信息必然是充滿盼望，只是不夠明顯和詳細。對于他們的生存來說。盼望非常重要，由于本身為俘勇，他們好象羊 沒有牧人一般。在耶路撒冷城戰敗之后，他們對于約的關系，已經結束。他們都是一位王的奴仆，而那王已不能再行統治。在這個罪惡的世界裡面，沒有人保護他們。對于這些不幸的人來說，這位先知的話，給他們帶來安慰的喜樂。在他們有生之年，雖然無法看見，因他們不可能活那么長久；但將來必有一個美好的前途，在那一位身上，上帝的慈愛和看顧，必將再度向人類顯明。 《每日研經叢書》


以西結書

以西結書第卅五章

西珥山的荒涼（卅五1-15）

這次向西珥山所傳毀滅的豫言，起初從上下文看起來，似乎非常奇異。以西結書前面的部分，特別熱心傳講攻擊外邦的豫言（廿五至卅二章）；三十五章雖是屬于以西結的部分聖工，接在耶路撒冷失敗的信息之后，當時這位先知的注意力，又轉向選民的前途。但是毀滅西珥山的這個諭旨，必須與下面的經文（卅六1-15），就是向以色列山所說的豫言，互相聯結。這兩段經文，都是非常富于詩意的向『山』說話，顯示上帝將要積極對待選民和他們的國土。

西珥山是以東這個國家的另外一個名字，過去即已成為這位先知所傳簡短聖諭的主題（廿五12-14）。以東位于死海的東南部，在亞拉巴的東側，目前是約但王國領土的一部分。根據希伯來人的傳說，這片土地為雅各的哥哥以掃的后裔所居住，盡管有這個共同祖先的成分，但在以色列（猶大）與以東的居民之間，在歷史上長期一直都站在敵對的立場。

雖然在以西結的奉派工作中，他為甚么發出攻擊西珥山或以東的豫言，原因尚無法確定，但是一艘推測，可能是有消息傳到這位被擄的先知那裡激發他這樣說的。這消息一定是傳送耶路撒冷失敗的同一個人所帶來的，消息的內容是以東共同圖諜，使猶大崩潰。他們協助巴比倫的侵略，致使猶大失敗。后來，當猶大成為廢墟的時候，他們視之為一個大好的時機。從前屬于猶大的領土，現在可以隨便據為己有；以東人便開始占領猶大的土地。

攻擊西珥山豫言的內容，基本上分成三個部分︰

（甲）本章開始即宣告上帝與以東為敵，和該國將臨的審判（1-4節）。由于國土之內多山，顯然非常安全，不會受到外來的攻擊，在向東延伸的部分有一大沙漠，作為國界。（乙）下面是以東遭受審判的第一個理由︰他們以『永懷仇恨』攻擊選民，甚至在他們遭遇極大災難的時期（5-9節），也是一樣。歷代以來，這兩個鄰國就為許多小事，而爭吵不休。現在猶大面臨危機，以東抓住機會，便對她的鄰國采取斷然的措施。這樣作法，他們實在犯了謀殺的罪（即6節的『流血』之意）。由于以東曾經負責殺害許多人，所以上帝在審判時，必叫她的國民中，許多人經歷被殺。（丙）以東將要遭受審判的第二個理由︰就是他們使猶大崩潰，以便奪取空地，成為他們自己的產業（10-15節）。他們的憎恨夾雜 嫉妒，他們曉得猶大的滅亡，乃是一個大好的時機，使他們在亞拉巴之東的磽薄農田，可以增加許多肥沃的土地，作為他們自己的產業。

由于在舊約聖經裡面時常有這種事情，對于古時罪惡的描述，似乎正可以反映現代的世界。西珥山是一代又一代培養嫉妒的地方；毫無疑問，根據他們過去對于鄰國猶大所表現的不義要受到審判。然而，不論是何種原因，一個國家對于另外一個國家積存仇恨，並且一代又一代的繼續培養，國民的心胸必日趨腐敗。現在以東有它的現代的相應部分，也有許多國家對于鄰國，仍然懷 歷史的仇恨，根據鄰國過去所行的不義，總可以找出一些仇恨的原因。但是用一部仇恨的歷史去教導子女，在未來的一代，仇恨可能會擴大，不論是任何國家，最后必受咒詛；仇恨好象癌症一樣，可以擴散至國家的整體，加速滅亡的日子。國家正如個人一樣，必須學習赦免的藝術，只有赦免，才可以切除國體之內的癌症。

純粹的恨是一種很少有的情緒；以東的恨夾雜 嫉妒，事實上，貪心便想強占從前屬于鄰舍的地業。仇恨與貪心混合，乃是一種危險的成品，在一個國家或個人裡面，會造成極大的破壞力。當人內心存 這等邪惡的力量，決不可能有完滿的人生。人的內心必須意識到，我們被上帝所愛，也必須去愛別人；但如果我們內心充滿仇恨，就無法去愛別人。當我們學習上帝之愛的時候，我們就發覺，那是一種舍己的愛；愛心與貪心無法並存。這樣，不論是就個人或國家來說，假如我們裡面為愛所充滿，才可以使仇恨與貪心消滅于無形。倘若仇恨與貪心不能消滅，好象西珥山一樣，那么，我們將要聽到可怕的聖言︰『我與你為敵。』（3節） 《每日研經叢書》


以西結書

以西結書第卅六章

【結卅六26~27】『新的靈』，乃是人的靈。『我的靈』，乃是神的靈。在我們重生的時候，神在我們裡面，造出一個『新的靈』來，這是人的靈。然后，神就將 的聖靈，擺在我們的靈裡。我們的靈，像一個聖殿、一個家一樣，讓神的靈來居住。

【結卅六37】(1)神定規加增以色列的人數︰這是神所定規的，也是神所要作的。(2)神還要被以色列人求問︰「他們必為這事向我求問」，原文是「我還必為這事，被他們求問」。神雖然定規，要加增以色列家的人數，但是 還必須被以色列人求問以后， 才給他們成就。這是神作事的原則。 甘愿把自己，擺在 兒女禱告的權柄底下，受 兒女的捆綁。如果他們不禱告， 就不作事。

神每一次的工作，不是 自己有了旨意就去作， 乃是要等 的兒女們表示同意之后才去作。我們要記得，所有屬靈的工作，都是神定規，神的兒女愿意；都是神起頭，神的兒女贊成。這是屬靈工作的大原則。神說， 『為這事還要被他們求問』，神的工作是需要等候以色列人求問的。

【結卅六章】羅伯斯先生說，祈禱的輪子是這樣︰(1)神發起，(2)人禱告，(3)神成功。以西結卅六章是一個大原則，神先說要賜給他們新心，但又要他們求問，然后 始成功。 倪柝聲《馬太福音查經記錄》

以色列山的指望（卅六1-15）

以西結既向西珥山發出定罪的豫言（卅五章），現在又用向以色列山傳講有指望的豫言來平衡。這兩個豫言合在一起，使上帝將臨的作為，與現在世界的情形成為鮮明的對比。以東經過最近的軍事災禍，尚可繼續存留，只是將來必成為荒場；現在以色列山已經變為荒涼，但是未來，他們必有一個光明的前途。這一段豫言，必須與以西結所說的另一段豫言，對照解釋。在這位先知早期的工作中，他曾宣告以色列山，將來必然荒涼（六1-7）；這時先前的豫言，已經完全應驗。這位先知看出，以色列地荒涼之后，仍有一個新的指望。

這次豫言分為兩部分︰（甲）用詩句的形式向山說話，以西結宣告將臨的審判，攻擊以東和所有其他的外邦，他們在以色列地第一次荒涼時，都曾喜歡快樂的參與其事（1-7節）。這一段的文體，稍微有點夸張，所以有些學者認為，原來的簡短豫言，已被改編或擴大。對于其他的人來說，這位先知所宣告的憐憫，可以補助文體的不稱。（乙）第二部分述說以色列出必恢複新的生命，土地再一次的被人耕種，城邑重被建造，人口回歸居住，應許之地戰后的混亂，必然杳無蹤影，因為該地已經恢複往日的興盛和優美。這一部分豫言，可能是論到，最后當那些被擄之人，歸回自己家園的時候，這地必部分得到複興。但從以西結和那些朋友的角度觀察，為應許之地所豫料的新前途，在時間方面無法說明，就廣義而論，以色列山的複興，只是上帝為 子民進行拯救工作的一部分而已。

這次向出所說的豫言，卻為人類帶來一個信息。

（一）審判之后仍有指望。在以西結書六章向山所說，乃是毀滅和破壞的豫言；但在本章中，乃是論到重建與興盛，兩次豫言的時間和環境各不相同。先前的時候，是向那些忙 為自己蓋造房屋，並圖諜一些惡事的百姓，豫告未來的毀滅。現在所有的事情，都已經完全改變；最后當那些百姓認識到他們的道路都是虛妄的，上帝必將一個新的前途向他們顯明。

經歷審判總是痛苦的，這種痛苦至少使我們醒悟，以免加速毀滅我們自己。但是上帝審判的話語，並不是最后的。在那些大山荒涼之后（六章），還有複興的時候（卅六章）。在我們自己生活造成災難以后，仍有複興的可能，正如荒廢之地，可以重新耕種和居住一樣，同樣人的生命也可以重新建立。憑 新的熱情而生活，在面臨極端黑暗，一切毫無指望的時刻，這位先知卻發現這個真理。只因以西結有這種深奧的知覺，所以到最后，上帝的慈愛必能得勝。

（二）人人都需要一個家。在希伯來人的心目中，何處是土地和山嶺的中心，有時對我們是不大容易了解。在這位先知出生以前，那些在曠野中飄流的人，就曾豫期得到他們自己的土地。他們的子孫已經得到那地為業，並在那裡有一度的興盛。如今在以西結所處的那個世紀，那些百姓已經喪失他們自己的土地；他們只能記得過去的情形，但是他們知道那邊的土地已經荒涼。然而這位先知卻宣告說，在他們的日子固然有災難，但在某種特殊的情形之下，那地仍是上帝的產業。不管以東人是如何掠奪，那地仍是上帝的產業，直等到有一天，該地必完全恢複原來的興盛和優美。對于那些被擄的以色列人來說，得知迦南地有一個光明的前途，乃是一種力量的泉源；他們所住的地方，可能是遠離可愛的故土，但是他們知道美地仍在那裡，從過去無數的世代裡，一直到當前的這個世紀，對于猶太人來說，那地保持 重要的意義。觀看猶太人從他流亡所在，也就是遠離國土的被擄之地逃出，回到以色列國，跪下來親吻土地，那真是一幅感人的景象。那地依然如故。在其他不同的民族和國家裡面，也可以看見同樣的景象。我認識許多住在新斯科夏（Nova Scotia，加拿大東部的一個半島），講蓋爾語並吹奏風笛的加拿大人，他們的腳雖然從未踏進蘇格蘭的土地，可是他們對于那個國家的了解非常清楚，因為他們知道土地還在那裡，他們努力積存財物，耐心等待那個日子，然后前往他們祖宗所住的原籍，重踏故土。

在大多數人的心目中，對于某一特別的地方或區域，都有一種強烈的認同。然而從基督徒的角度來看，我們必須使這種土地重要性的認知，與承認我們在這個世界上，沒有一座永久的城的信念相平衡。上帝為那些有信心的人，豫備了一座城，他們知道，今世的生活，無論從那一方面看來，只是一個朝聖的客旅（來十一13-16）。我們的工作不是輕視這個世界，和單單渴望彼岸的那座城；而是因為我們曉得那座城的存在，我們可以得到力量渡過今世，直到將來實現進入上帝為我們所豫備的地方。

新心與新靈（卅六16-38）

在這一章裡面，當以西結繼續向那些被擄的朋友講述時，他的注意力，一直指向未來，和上帝為選民所應許新的工作。從各方面來看，這些經文包含 以西結神學的精義，不但顯示上帝未來將作何事，同時也說明 要采取行動的原因。

這一段經文是以回憶過去開始。盡管他們的一切特權，百姓已經濫用了上帝賜給他們的土地，並新心與新靈在那個地力行惡；因此他們也親身體驗上帝的審判。固然他們應受上帝的審判，但也造成消極的后果︰其他國家的居民所看見的是以色列人得到土地，但是未能保住它。因此，整個揀選完全失敗；蒙召的百姓，要在這個世界上組成一個特殊的國家，已告失敗。以色列人應向全人類表明，他們所信的，是唯一聖潔真實的上帝，其他國家的神明，只是一種污穢不清的形像。

因此，上帝決定進一步采取行動，以便使 原來揀選以色列人的旨意，得以應驗。這不是因以色列人的緣故，他們已經顯明他們的不配；乃是『為 的聖名』（22節）。那就是說，上帝還要采取行動，為向全人類顯明 的神聖。上帝新的作為，必然是叫 百姓劇烈的改變。由于他們過去曾經是不潔的， 要用清水洒在他們身上，使他們潔淨（25節）。過去他們心硬，不能分辨真理和謹守信仰， 必賜給他們一個新心。舊約的邪惡和悖逆的靈，將被順服上帝旨意的新靈替代（26-27節）。

以西結所說的這一部分豫言，最顯著的乃是他的態度，從基本上來說，他注意的焦點，是集中于上帝的主動，而不是百姓的回應。由于百姓失敗得非常淒慘，未能回應上帝和實踐他們在這個世界上的目的。所以必須為他們進行一次劇烈的手術︰舊的石心必為新心所取代；老舊頑梗的靈，將為上帝所賜生命所取代。只有到那個時候，聖地必定複興，而且成為如同伊甸園一般（35節）。只有那個時候，選民才可以組成這樣的一個國度，使世界各國都看到，上帝聖潔的手在他們中間工作。

就神學方面而論，以西結對于以色列人與上帝之間立約的本質，已作徹底的評價，憑 這種立約的方式，必能在全世界達成上帝的旨意。起初當這約在西乃山訂立的時候，目的是要使以色列成為一個國家；這約實際上乃是以色列的憲法，或大憲章。這個國家要成為一個『祭司的國度，聖潔的國民』（出十九6），向全世界的人顯明，唯一真神的神聖。但是以色列人未能達成上帝的呼召，甚至在審判中，它也給世人對于上帝的本質，一種虛假的觀念。因此以西結覺察到新的立約。上帝的國度，將不再藉 一個國家的形式建立；因為選民所建立的國，並不能將上帝的公義，向世人顯明。上帝要立的新約，乃是使人內心發生劇烈的改變，凡是從上帝領受新心和新靈的人，必能將上帝真正的本質，向世人完全顯明。

以西結的豫言雖是直接向以色列人說的，但在內涵方面，卻是向外邦世界傳講。作為一個基督徒，乃是已從上帝領受了一個新心和新靈；接受劇烈的靈性手術，使我們在生活中，能完全活出上帝的榮耀。因為這新約，就是基督徒的信仰，這種心靈的改變，是作肢體的先決條件。正如以西結豫言所說的，這種心靈的改變，是以洒清水作為記號，因此基督教施洗所用的水，象征心靈的改變。

然而對于我們來說，正如以色列人一樣，最難學的一門功課，就是所有上帝的工作，不是單為我們的緣故，而是『為 的聖名』。上帝要藉 以色列人，同時也藉 我們作工，向全人類顯明 的本質和特性。假如一個人的心靈，確實已經改變，他絕對不會只為自己而活。雖然完全抓住全部，不太容易，但是無論如何，我們的生活，要成為一種途徑，使世人知道上帝的神聖和旨意。 《每日研經叢書》


以西結書

以西結書第卅七章

枯骸谷（卅七1-14）

以西結再度描述一個戲劇性的異象，向他的朋友傳講上帝豫言的信息。這個異象的日期，我們不得而知，由于那些被擄的朋友，都已體驗到失敗（11節），足可顯示，這件事情一定是發生在耶路撒冷傾覆之后，當時他的那些朋友覺得，他們都好象死人一般，沒有任何前途。正如他先前在異象中所得到的經驗一樣，以西結感覺，他的身體已經離開他所住的被擄之地，並被送到另外一個地方，安置在一個谷中。

這個異象本身的環境和動作，都非常顯著。谷中充滿死人的骸骨，散布在沙漠的地面上；骸骨非常枯干，好象在陽光之下晒了好幾個月一樣。這是一種死亡的景象，正如一大 人在沙漠中迷路一般，由于缺乏食物和水分而死亡。當以西結看見這個可怕的景象時，上帝向他提出一個問題︰『這些骸骨能複活么？』這位先知的回答，可以如此意譯︰『你知道這個問題的答案，當然，他們不能複活。』以后上帝又向以西結說，叫他去向那些骸骨有效地傳講。身為一個有經驗的先知以西結必然覺得，過去有很多次，他都是向死人傳講，但是從沒有像這一次，非常富于戲劇性；而當他開始向骸骨宣講上帝話語的時候，結果也是同樣的令人驚奇﹗他向骸骨傳講，宣告上帝必使他們恢複生命，就在他開口的時候，便有一種不和諧的響聲伴隨，因為那些死亡的骸骨開始連結在一起。后來，就在這位先知眼前，那些組合的骸骨、都被配上肌肉和筋，蓋上皮膚。如今他們看起來非常神奇，骸骨的外貌不見了，但它們依然是死的。這位先知又再一次被吩咐去傳講；向四風說話，他祈求上帝的靈（英文標準修訂本為『氣』），進入重建的身體，並賜給他們生命。當他開口傳講時，生命就進入身體內，從前遍布尸體的山谷，竟有一大 活人站在那裡。

以西結敘述這個異象之后，接 就是提出解釋（11-14節）。仔細研究這個解釋，是很重要的，因為這個異象的性質，我們若不謹慎，便會誤解作者的用意。那些被擄的百姓埋怨說︰『我們的骨頭枯干了，我們的指望失去了』（11節）。耶路撒冷的傾覆，好象縮減了那些被擄之人的壽命一樣；他們沒有歸回的指望，在他們的故鄉，更沒有新的生活。但是這位先知再次去傳講︰那些被擄之人的墳墓，必被啟開（13節），百姓將帶 新生命、歸回他們的故土。換句話說，這個豫言與任何從死裡複活的神學，並無關系，死裡複活在舊約時代從未清楚見到；這裡的重點乃是集中在那些垂死的難民身上，將來在他們出生的祖國，必能恢複新的生命。

然而這次豫言，對于上帝賜生命的能力，提供一種特別的見解。對于一個生命垂危的民族，宣告新的生命已經豫備妥當，對于那些活 的死人，如同曙光出現在地平線上。

我們必須了解這一段經文，對于當時的重要性，比個人複活的神學思想，更有意義。枯干的骸谷，代表人類全體，遠離創造他們的主上帝，因此便失去美滿的人生，就是上帝為被造之物所計畫的。這位先知的宣告，變為傳揚福音︰在一個新的境界裡，所有的人都可以得了一種美滿的人生。因為這個谷好象是整個的世界一般，住 許多人（正如那些被擄的人一樣），但實際上，他們並沒有生命。這樣，對于那些被擄之人充滿盼望的信息，也成為全人類的希望︰上帝的靈必將 豐盛的生命，賜給所有的人。

兩根木杖的故事（卅七15-28）

先知以西結又得到上帝的指示，要在百姓面前，傳講一個扮演的比喻；藉 故事和看得見的動作，將上帝信息的內容，有效的傳給那些被擄的人。

以西結拿起兩根木杖，並在上面寫字。一根木杖上的刻字，代表南方的猶大國；另外一根杖（為約瑟）與北方的以色列國有關。北國早在以西結時代之前一百余年，即已不再是一個獨立的國家。然后，這位先知將這兩根木杖，頭對頭的放在一起，用一只手緊緊抓住；當他拿起兩根木杖，讓觀眾去看的時候，這兩根木杖看起來好象一根似的，因為兩根木杖的接頭，被緊緊抓住的手遮蔽。故事中扮演的部分，乃是為誘導觀眾，質問動作的意義（18節），並且作出回答。

上帝認為選民的這兩個國家，都已不再為自主的王國；這兩個王國，被上帝的手緊緊抓住，必再成為一個，正如往昔大 王的時代一樣。為達成這個再一次的統一，上帝必將 的子民，從分散流亡在各國中聚集一起，重新使他們在應許之地定居。這兩國的合並，以共同膏立一個王為標志，好象過去的情形一樣。過去的偶像和罪惡，造成統一王國的分裂，新的王國是由上帝潔淨的百姓組成，必定永遠存留（23節）。這個統一眾民的王，乃是一位新的大 ；他們所立的約，必然是平安的約。而在百姓中間將要設立聖所，代表上帝的同在，和潔淨的能力。

結束以西結書的這幾章聖經所傳的聖諭，有許多難解的地方，但是也進一步說明上帝對待 子民的本性。

（一）這次聖諭的應用和解釋，很不容易明白。北國已經不複存在，其中有不少民族，早就分散，並被其他國家的文化所同化。這個國家如何重建呢？這簡直是奇跡，在最近幾百年來，有幾種宗教的禮儀，已經証實與以色列迷失的幾個支派完全相同；因此，豫言已在應驗。論到未來，我們更應該承認這種奧秘所含必要的因素。這次豫言主要的推動力，就是一切屬上帝的子民，不論情形如何，都有分于未來的複興；這件事情究竟如何成全，我們無法明白，然而這是先知所確認的。

（二）以一種后見之明來看，事實已經非常清楚，這次豫言是關乎遙遠的將來。前面與枯骨有關的信息，可以這樣簡單地解釋為︰被擄之人將歸回他們的祖國。但是這次聖諭超出歷史的范圍，根據我們普通所了解的，豫料未來，上帝必使這種嶄新的事實發生。這次豫言每一部分的精確意義，我們可能無法得知；但它巨大的推動力，卻是相當清楚︰上帝決不會忘記 的百姓，必定使他們複興。

（三）在這個故事裡面，生動地說明了上帝的能力； 有一種權柄，使從前的分裂重新合一。人類罪惡的傾向，總是促使人與人之間發生破裂和分離，只有上帝堅定的手，才可以使破碎的人類社會重新合而為一。

（四）這次聖諭對當時首先聽見的人，有一個結在其中。那些被擄的人最近獲悉，他們的祖國已被擊敗，對于他們自己的未來，都表示非常關切。早在主前七二二年，北國即戰敗，盡管他們已停止記念與他們有關的北國的前途；通常由于自私，面對別人的事，一直表示不聞不問，然而上帝卻記念，並仍然繼續工作。所有屬乎上帝的子民，對于 來說，都是重要的，不論是約瑟的后裔或是猶大的子孫，最后，所有的人都可以分享 的救恩。

從近代基督教神學的角度觀察，時常記得以下要點是件好事︰救恩原是為全人類所豫備的，這是上帝的旨意。因為在我們心底深處，都有一種自私的傾向，一般人常藉 不同的方式，披上虔誠的外衣，致使上帝的恩典，只局限于少數人。以西結的那些同伴，只關心他們自己的困境和前程所以上帝提醒他們， 的良善除了顧及他們之外，其他的人，也包括在內。既然身為上帝新的子民所以我們更應該關心別人，在此我們應該特別想到那些舊以色列人。 《每日研經叢書》


以西結書

以西結書第卅八章

關于歌革的豫言（卅八1-9）

關于歌革這一系列的豫言，其中包括卅八至卅九章，是全卷以西結書中，最難解的部分。若干審慎的注釋學者認為，有許多難處，似乎無法克服；就整體而論，更有不少獨特的詞語和經節，解釋起來似乎沒有多大意義。還有一些學者，根據他們自己所處時代發生的事，隨意解釋這兩章聖經。藉 他們很勉強的解釋，出現了一些麻煩的問題。然而，不論一個人是站在甚么立場上來討論這幾章聖經，開始即承認在解釋方面有許多難題，乃是明智的。

（一）第一個難題，就是文字晦澀；這兩章聖經所論到的事情，與現在的地理位置，具有重大的關系。

從整體來說，以西結書共有四十八章，正如我們所了解的，其中各種不同的資料，都是從這位先知的生活和工作得來的。從某一角度觀察，一至卅七章為這本書的主要內容；四十至四十八章是一個附錄，主要的問題，乃論到上帝的聖殿，將在應許之地重建。這個附錄詳細述說上帝的聖所，為本書結尾主要部分（卅七27-28）。在本書的主部與附錄之間，就是關于歌革的這兩章聖經。這個地點重要嗎？或者這兩章聖經可以放在四十至四十八章之后，豈不是照樣很好嗎？對于這個問題沒法肯定作答。

（二）關于這兩章聖經的作者，也是一個問題。這兩章聖經是出自以西結的手筆呢？或者是他的門徒以后所寫呢？再不然，就是編輯認為適合，將這些豫言增補進去，實在很難確定；我個人覺得，這兩章聖經是出自以西結的手筆，但是其中的材料，使那些負責編輯工作的人，感到很難與以西結的思想精密配合。

（三）這兩章聖經，應當沿 向外邦傳講聖諭（廿五至卅二章）的路線解釋；或是應該視為啟示，描述時代的末了呢？從某一角度觀察，這兩章聖經在表面上看起來，和那些向外所傳的聖諭相似，因此是以古代歷史的事實為根據。歌革很可能是吉集斯（Gyges），為第七世紀呂底亞（位于小亞西亞的西部）的一位王；但『瑪各地』（2節）不詳。米設和土巴（2節）都是小亞西亞的領土，其他的地方都已知地理位置。然而，這兩章聖經所論到的地理和歷史，都有一種特別的氣氛，可以稱為『啟示性的地理』。當然，在新約時代，有許多章節，必須用啟示性的方式加以解釋（參閱啟二十8），顯示那時有人相信，這兩個地方的實體，是論到遙遠的未來。

（四）這兩章聖經的困難是，不知應作歷史性的解釋，或啟示性的解釋？對于巴比倫的審判，以西結書顯然缺乏資料。根據過去長期的觀察，迫害嚴重影響寫作的藝術。如果以西結當時是住在巴比倫的一個俘虜，要寫關于巴比倫的事情，當然，他一定不敢公開提到巴比倫的名字。所以這兩章聖經的內容，可以說是促使毀滅的作品，內容必須晦暗不明，在完成之初，可能要隱藏起來。以后，當被擄生活成為過去的時候，這些作品才敢公開，並且增補在以西結書裡面，但是當時原稿的故意晦澀，對于未來的讀者，即成為一種面紗，在意義方面，不易明白。開啟這些難題的鑰匙，在以西結所處的時代，已經消失無形。

對于上述的各種難題，雖然找不到簡單的解答，不過這些難題，卻立定若干界線，解釋的人可以審慎的循序進行。從消極與積極的角度，概括扼要的說明如下︰（甲）從一種消極的角度觀察，一個人必須謹慎，不要根據假定，便很自信的解釋，這些豫言只是對于二十（或其他指定）世紀的豫測。有一部分近代釋經學家，公開認為瑪各就是蘇聯，米設為莫斯科，土巴為他巴斯克（西伯利亞的城名）。說得輕一點，這么一個程序，實在危險；這種解法必為現代讀者增添更多的神秘和偏見，遠超出先知的思想。（乙）從積極的角度觀察，承認有不敢確定的內容在這兩章聖經裡面，必然迫使解經的人設法去証實先知所傳的主要信息。這個信息廣義上，是上帝掌管人類的歷史。更精確的說，上帝掌管歷史的目的，乃是叫世上的萬民，了解 的神聖（卅八16，23；和卅九7，13）。假如我們抓住人類和國家的邪惡陰謀，必受上帝的審判；同時上帝審判的目的，就是要向全人類表明 的神聖。這樣，我們對于以西結書中這兩章不同尋常的聖經，才領會其中的要領。至于其中的細節，是否與以西結時代的一國或列國，或是末后日子的一個國家有關，都可以不理。

歌革的攻擊（卅八10-23）

歌革從各國，就是當時世界上最遙遠的地區（2-6節），招聚許多人，組成一支強大的聯軍。這支軍隊對于自己的力量，非常有信心，設計一個陰謀（10節）。因為應許之地和那些複興的居民，提供一個巨大的軍事目標︰國土沒有設防、城邑和鄉村都沒有城牆，國民安然居住，各人從事自己的工作，與人無爭。對于歌革和她的盟國來說，侵略這樣毫不設防的國家，為自己掠奪一些戰利品，必然是世界上最容易的事。因此計畫既已豫備妥當，就要開始軍事行動。

然而當軍事行動展開的時候，竟為歌革和她的大軍所未考慮到的一個因素所擊退︰以色列雖然沒有設防，上帝卻是她的防 者； 在侵略的軍隊中引發一次大地震，造成極大的毀壞（19-22節）。這次地震造成那么大的一場混亂，致使那些侵略者，當日感到非常迷惑，自己互相攻擊。軍事行動居然那么容易轉為大敗，上帝的百姓並未舉起一只手，來保護自己，但上帝藉 支配自然的權能，帶來了得勝。

當這次豫言繼續開展下去的時候，在以西結思想中所含的神學意義，漸漸的比從前更加清楚。

（一）這個豫言說出神學方面的一種兩難。以西結早就豫料到，並且宣告一個日期，選民必從被擄之地歸回，重新在應許之地安然居住。可是當那個時代來臨的時候，世界上仍有許多國家存在；他們有許多乃是代表權勢和邪惡，並將對以色列構成威脅。巴比倫帝國表面的穩固，使他涌出這一連串的思想，並非絕對不可能。但是不論情形如何，他在異象中看見一個遠方的世界，不管其中是多么邪惡，上帝的良善必定建立起來。因此他所描述的戰爭，在本質上，乃是最后的一場『宇宙』大戰，在這場戰爭中，罪惡將被 除，公義一定得勝。

在神學方面解決持久邪惡的方法，必然是用爭斗的字眼來表達，因為寫實性和隱喻性的罪惡，繼續不停的掙扎，反對世間良善的存在。因此，以西結對于最后一場戰爭的描述，乃是啟示戰爭序幕的一種投射，是在我們所住的這個世界裡面，善惡之間經常發生的爭戰。這一幅圖畫，好象是從人類歷史的架構中，選取出來的，如今繪製在這塊啟示的畫布上。在這幾章暗淡的經文裡，這位先知對于重大事件的描述，實際說來，乃是一種信仰的特別聲明；最后，藉 上帝直接干豫世界的事務，世間的罪惡必被征服。

（二）通過這整個景象，主動權操在上帝手中。歌革和他的盟國認為，他們圖謀軍事惡計，但實際上，乃是上帝的作為（16節）。那些邪惡的軍隊認為，他們必能戰勝一個毫不設防的國家，但是上帝卻將他們征服。這位先知深信，最后上帝不僅可以征服世界的罪惡，而且這種得勝也是上帝旨意的一部分。

在以西結當時所生存的世界中有暴力的特征，而在我們現在的這個世紀裡也繼續有暴力，將這位先知的指望，與別人分享，實非易事﹗然而他已宣告，最后必將勝過罪惡，並重建世界和平的希望。超越現有邪惡的權勢，他看見遠方有一個更美的世界，而他也請求所有的人，一同分享這個異象。 《每日研經叢書》


以西結書

以西結書第卅九章

歌革和遠方的征服（卅九1-29）

在繼續描述的戰爭中，有若干因素與前章重複；還有一部分，使范圍擴大。邪惡侵略的軍隊終于失敗，並被徹底驅除，由于這種失敗的結果，上帝的名必在以色列中被尊敬，在世界各國中不再被褻瀆（7節）。然后，是一連串相當沉悶的景象，在戰爭之后，又敘述了一些掃蕩的行動，遺留的各種兵器布滿戰場，數目非常龐大，足可供給當地居民作七年的燃料。在墳谷中的尸堆是那么高大，致使許多客旅無法通過。埋葬的工作，需要七個月的時間才能完成。最后所有的死人必須埋葬，全地始得潔淨。

這位先知繼續詳述，在那場最后的大戰中，那些邪惡的軍隊，全被擊敗和消滅。因為全部是用啟示文學的語言，所以敘述非常生動，而且富于象征性，但不能作寫實性的解釋。這一部分豫言所強調的，乃是藉 上帝的干豫，終于使那些邪惡的軍隊完全消滅。有一部分的敘述，顯然是強調得勝。在人類大多數的戰爭結束之后，所有的兵器，應該仍然保留，作為未來的戰爭之用。但是這位先知主要的用意，乃是結束一切戰爭的戰爭，各種爭戰的兵器，最后都可以改作和平的用途；應將這些兵器放在火中，當作木柴焚燒，可使一個冰冷的世界增加一點溫暖。

關于歌革的豫言最后一部分，這位先知再度強調，那些邪惡軍隊所遭受的徹底失敗，捕食的飛鳥和野獸都被請來聚集，以被殺的尸體作為筵席（17-20節）。這種情景是前面一段（敘述埋葬死人）的補充說明，並不是在那件事情之后。有許多野獸飽享那些戰敗之人的尸體，強調戰爭的結局；按照創造的樣式，人類曾經支配並管理自然界，但是由于他們追求邪惡，所以最后他們變成自然的犧牲品。

當這場戰爭結束之后，上帝的榮耀必然建立（21-29節）。世上各國必定知道，上帝掌管人類的歷史， 必秉公行義。而以色列和其他的國家都會明白，從前以色列的失敗和被擄，並不是以色列上帝軟弱，乃是 審判罪惡的一種方式。 有最高的權柄，並且關心 的百姓，最后上帝必使他們在應許之地複興，安然居住。

對于歌革所傳豫言結束的時候，這位先知的信心特別突出，非常引人注目，帶給人很大的安慰。他說，良善終必勝過邪惡，但是當他講論自己經歷的時候，他只提到巴比倫各種罪惡的行為，而他豫知他本國的百姓，最后必在應許之地重新堅立。固然，在他講論這件事情時，卻有更多的難民，逃出斷垣殘壁的耶路撒冷，到達他所住的被擄之地。雖然他自己正經歷 住在巴比倫的一個俘虜營，但他竟傳講邪惡的國家，最后必定失敗。從實際的角度觀察，他所說的一切話，都有一點精神失常；他所說的許多事情，在當時找不到絲毫憑據。然而由于以西結看見上帝的異象，所以他的看法便與一般人的看法不同，他知道上帝的偉大和良善，而且遙見 將要建立一個世界，其中不再有戰爭，也不再有罪惡。他自己無法親眼目睹，他也不知道那個日子何時出現，但是那個日子必將來臨。 《每日研經叢書》


以西結書

以西結書第四十章

【結四十3】以西結在與神交通的時候，在神的異象中遇見那量的人；那量的人的形狀像銅一樣。銅在聖經裡的意義就是審判。量的人形狀像銅，意思就是 是審判者。量，是有一定的標準，一定的尺度的。馬馬虎虎的人不能量，不分好壞的人不能量，不懂度量衡的人不能量。當我們與神交通的時候，受神光照的時候，我們就會遇見那量的人。當神在量我們的時候，就顯出在我們身上甚么地方是夠不上神的標準的，是神所不喜悅的，是神所不要的。這就是神的審判。

一個新異象（四十1-4）

本書最后的九章（四十至四十八章），提供一個獨立的附錄；其中的內容，乃是敘述一個異象的內容，就是這位先知在主前五七三年（1-2節）所經歷的。因此，這一部分，是他人生中后期的作品，為以西結書中最后的豫言。這九章聖經，與聖殿、迦南地和複興的以色列百姓，就是先前在豫言中所豫料的有關。這些經文不易研讀，部分是因這些事情的細節，對于我們來說，似乎無關重要。而寫作的風格，有一點反複無常，所以有很多注釋家暗示，這九章聖經的內容，有幾處是別人增補上去的，並非出于以西結的手筆。其中確有幾處經文清楚顯示，是編輯所作的增補，但大部分的內容，都是以西結代表性的作品。他的出身背景，是來自一個祭司的家庭，關于聖殿的事情，自然使他發生興趣。

就風格方面來論，這種作品是啟示性的（正如卅八至卅九章的情形一樣），用一種深奧象征的態度，表明複興以色列的本質，就是上帝未來要建立的。從人的角度觀蔡，這可能是先知以西結沉思十余年的結果，因為他繼續過被擄的生活，深感罪惡必使舊以色列結束，他開始領悟，一個理想的以色列應有的模樣。長年累月的深思熟慮，終于使他看見一個特別的異象，就是在這幾節經文裡面所介紹的，這位先知對于未來的各種盼望，具有堅定和象征的模型。

將這九章聖經，形容為一個附錄，可能會使人發生誤解。就意義而論，這一段聖經是一個附錄，構成一個獨立的文學單元。但在其他方面看，這一段聖經，又是這位先知作品中最完整的部分。正如他的服事工作一樣，是由一個偉大的異象展開（一至三章），所以本書也是藉 一個異象結束。正如先前所見耶路撒冷和聖殿（八至十一章）現在他豫言上帝的歸回。耶路撒冷和猶大的傾覆，已占有以西結書絕大 分內容，這裡藉 應許之地的重建和複興，加以保持平衡。

這次異象的細節（即對于重建聖殿精確的量度），作為現代讀者屬靈的造就，雖然貢獻不大，但就整體而論，以西結發現的那些偉大的原則，顯然已使以色列得到更新。上帝必向 的百姓顯現，在敬拜上帝的時候，他們必找到人生的成功。在二十世紀的外邦世界看來，語言的表達上有時好象非常奇異，但這幾章聖經確是傳講基本的真理，人生的意義和目的，和對上帝的敬拜。

在這個異象中，這位先知停留在一座山上，俯視一座城。有一人站在門口，他對這位先知說話，而且宣稱，他要作以西結的向導。先知看見那位神秘人物站在他旁邊，下列的章節，將要加以敘述。

外院（四十5-27）

以西結在異象中的漫游，是從聖殿外院朝東的門開始。他被一位使者引導，好象是一位考古學家的助理一般；當這位向導開始量度時，他也將各部分建造的面積加以說明，以西結便將那些事情及時的記錄下來。

從整體來說，一個人要想了解以西結的聖殿之旅，他必須想象古時聖殿是甚么樣子。內院是在聖殿的裡面，外面的界線以牆為標志。在那堵牆的外面，是外院，外面的界線，也是以牆為標志。整個建築物的方位，是東西向的，外院的牆，在東、北、南邊都有門，好象內院的牆一樣；西邊的牆與聖殿緊密相接。以西結的漫游是從東門開始，然后穿過外院。外院中的各房察驗完畢之后，他先被引到北門，然后又到南門逐一檢查。他將外院的各部分，如牆、門和房等逐一察驗以后，其中最明顯突出的，就是整個的結構，都非常精細而且勻稱。各部分的建築面積分配合宜，結構精細嚴密。

對于一個實際並不存在的建築物，憑 門院的各種尺寸和規格，要使一個普通的現代讀者發生興趣，實在不大容易﹗然而，最明智的還是承認問題乃是潛伏在我們裡面，並不是在古時的經文裡面。對于一個從未拿過釣魚竿，或感覺需要去釣魚的人，一只飛行漁船的梗概，不會給他太大的吸引力。一個從未騎過摩托車的人，對于機車雜志毫無興趣。但是一個釣魚的人，可以耗費幾個小時，欣賞一本釣魚的專書；一個熱心的摩托車騎士，對于一種新車的構造說明，具有濃厚的研究興趣。以西結初期所受的培育，是要在聖殿中服事。所以他對于上帝重建聖殿的異象，必然感到莫大的興趣。他以建築師精確設計的精神，詳實記錄異象的細節。我們可以感到他的熱心。比飛行漁船和機車更高尚的一種東西，該有何等的吸引力呢？聖殿乃是象征上帝向 百姓顯現的地方。因此，這件事情值得密切的注意；聖殿固然只是一座建築物，但在這個世界上，乃代表上帝的同在。

內院（四十28-49）

這位先知在異象中的聖殿之旅，現在已從外院進入內院；他從南門接近內院，實際上這個門是與外院的三個門相同。它不是一個簡單的『園門』，乃是一種精致的構造，小房的門向通道開啟，外邊有走廊，可以看到外院。好象古時的城堡一樣，門的面積很大，構造非常堅固。以西結繼續不停的察驗內院的東門和北門；大小的尺寸與南門完全相同。可是在北門的走廊上，放 幾張桌子，作為殿中殺祭牲之用，宰殺的祭牲當作供物，祭司並將宰殺的工具妥為保存。

在內院中有兩個臥房，座落在院的北邊和南邊，專為祭司而設。北屋的祭司，負責聖殿的服事；那些住在南屋的祭司，負責祭壇的工作，這壇座落在聖殿東邊的外面。在察看房間之后，使者便引導這位先知穿過內院，到達殿的走廊，外院的牆將聖所遮蔽得非常嚴密。

對于現代的一位讀者來說，很難了解先知的這座建築物的象征和意義。有些古老的大教堂，雖有同樣的象征，這座建築物卻比大教堂更為壯觀，其中的每一部分，都有一種宗教的功用。當這位先知從外面的世界走到外院，再從外院走到內院的時候，然后又從內院走到殿的門廊，有一種升上高 的感覺；從俗務的世界，逐漸的接近內院，以后再進入裡面的聖所。聖殿的建造，有助于內省的進行，這就是敬拜上帝的人，在參加禮拜的儀式中所需要的。過去祭司邀請百姓來參加敬拜時常說︰『誰能登耶和華的山？誰能站在 的聖所？』（詩廿四3）回答非常清楚︰『就是手潔心清的人。』聖殿的建造，正是從外面的世界，進入裡面的聖所，提醒那些獲得特權進去的人，在敬拜的行為中應當聖潔。

雖然以西結在被擄之中，那時在真實聖殿中的敬拜，可能早已停止。在實際上，他在被擄的人之中，離耶路撒冷非常遙遠，從前宏偉的聖殿，已經成為廢墟。只有在異象中，他看見這個壯麗聖殿的存在；對于他來說，這是一個記號，上帝決不會永遠離開 的百姓。那個時刻必將再度來臨，選民不單可以敬拜上帝，而且知道上帝在他們中間。 《每日研經叢書》


以西結書

以西結書第四十一章

【結四十一7】「這圍殿的旁屋，越高越寬。因旁屋為殿懸疊而上；所以越上越寬，從下一層，由中一層，到上一層。」

多少信徒過著似乎不見天日的生活。他們的臉上原該膏著天上的喜樂油，可是卻抹著淚珠。醒來罷﹗信徒們，離開你的平地，努力向上罷﹗丟去你的倦、懶、冷，以及一切攔阻你向上追求基督的。讓基督作你的源頭，作你的中心，要讓 在萬有上居首位。不要滿意你目前所有的。要渴望一個更高、更貴、更豐、更富的生命。向著天﹗追求更近神﹗─《荒漠甘泉》司布真

新聖殿（四十一1-26）

既已穿過外院和內院，最后這位先知又被使者引至殿的本體。任何人可以想象，有一座面積廣大，長方形的建築物，並在東邊的牆上，有單獨一個門。建築物的內部有三間房，每一間房都可以從門口進去，裡面越來越窄。首先有一條走廊，再往裡去是正堂（即『聖所』），最后有一個小內室，就是『至聖所』。進入殿的內部，只有經過走廊。在殿的外牆，還有許多建築物，緊接聖殿的外牆。在殿的南邊和北邊，有台階設置，可以走進殿的三層，各層都有三十間倉房，是由內而外建造的，殿牆非常堅固。

這位先知先穿過走廊，再進入聖所（在異象中如同在實際生活裡一樣明確），憑 他作祭司的背景（一般的人只能在外院敬拜），他一定會得到許可，去接近聖所。他的向導獨自繼續前行，進入至聖所，以后又出來報告各種度量。接 他們又走到外面，檢查整個聖殿所設的陽台，和引人走上三層的倉房的台階。在聖殿的后面，靠西邊還有一間大房，可能是為貯戲東西而設計的。

在聖殿的內部，這位先知仔細察看各種器皿和裝飾。有三道門可以接近走廊，聖所和至聖所。各門都有兩扇，中間結合；門的每一邊，互相用鉸鏈系在一起，因此兩扇門可以折疊，而且與牆貼合。在聖所中有一張桌子，象征上帝與 的百姓同在。牆上都鑲 木板，並有棕樹和 等的各種裝飾。

整個建築物的焦點，乃是集中在聖殿最裡面的密室，就是『至聖所』，普通的人不可以接近它（甚至以西結在異象中也是一樣）。就實際聖殿的歷史而論（與在異象中相區別），只有大祭司可以進入至聖所，一年之中，只有在贖罪日，才可以進入一次。聖殿整個的構造是︰外院，內院和聖殿的本體，從某種意義來說，所有的構造都是為保護這間密室，它在以色列人的心目中，乃是象征上帝的同在。

就文字的意義看，上帝的同在，絕對不能集中或局限在世界上的某一個地方；超然的神性決不受地理環境或建築物的限製。但是認為上帝乃是遠超世界以外，卻又充滿其中的每一部分，持這種觀點也有某種危險。從一方面說，上帝似乎非常遙遠，不能與人真實的同在；從另一方面說，相信 在每一個地方，都可以與人同在，可能會使我們把這種事情視為理所當然。在以西結所見的異象中，聖殿的性質和至聖所互相平衡。上帝確實存在于世界上，但是那種同在，不是隨便可以體認的；上帝聖潔的同在，是一種特別的權利，我們必須以適當敬畏的心來對待。 《每日研經叢書》


以西結書

以西結書第四十二章

【結四十二20】「他量四面，四圍有牆，長五百肘，寬五百肘，為要分別聖地與俗地。」

這裡的量就是分別聖與俗，就是從俗的裡面把聖的分別出來。那一塊地量過以后，就表明這是聖地，不是俗地，就分別為聖歸于神。神要我們分別為聖歸于 ， 也要把我們量過。在我們身上，甚么地方被神量過，甚么地方就不再是俗的，而是聖的了。本來是屬世的，量過以后，就是屬神的了。

祭司屋（四十二1-20）

對于聖殿的敘述，最后一部分是集中在祭司所用的兩座建築物上。這種描述實在不大容易作精確的解釋。有兩座建築物的構造完全相似，分別位于聖殿主體的南邊和北邊。它們好象是座落于聖殿的主體的西方，與那個大倉房相連。這兩座房屋有三方面的用途︰（甲）作為祭司吃祭物的膳廳；（乙）作貯藏祭物之處；（丙）作為更衣室，祭司在內院所穿的衣服，必須更換不同的衣服，才可以走回聖殿的外院。

最后，這位先知被領回聖殿的外面，他那位天使向導，從外面量度整個的聖殿，共五百方肘，長約八百英尺，寬也是八百英尺；至于各部分的高度，並無表示。聖殿的圍牆，將聖潔的天地與普通的世界分開。

在這一部分異象中，只描述殿內的建築物，顯然缺少一樣值得注意的東西︰雖有聖殿的象征，但在聖殿裡面，並未提到上帝真實的同在。誠然，沒有上帝的同在，那座房子，只是一種建築物罷了，並不是聖殿。這位先知許多年前曾經豫測，耶和華離開他的聖殿（十至十一章）。現在這種景象，是為上帝的榮耀歸回聖殿而安排的，下面就要敘述這個異象的下一幕。 《每日研經叢書》


以西結書

以西結書第四十三章

上帝歸回聖殿（四十三1-12）

在這個時候，以西結的異象是藉 一種漫游的形式，觀察那個重建的聖殿；一位天使向導，領 他從聖殿的這一部分，走到另一部分，察看建造的尺寸。如今，這個異象已經達到高 ；上帝歸回聖殿，然后從至聖所向以西結說話。這個異象（和本書）其余的部分，與以西結必須向他本國的百姓傳講的最后信息的內容有關。他所見異象的高潮，可以分為三部分︰

（一）上帝歸回聖殿（1-5節）。既已完成他的漫游，這位先知便重回聖殿的東門，這是一個主要的門，因為整個的聖殿，就是用這種方式，面向東方建造的。站在東門的旁邊，這位先知在異象中，又看見一個異象；這個新的異象，乃是上帝的榮耀，歸回地上的居所。先知所見新的異象，只是回憶當初，他在迦巴魯河邊所見，上帝榮耀的異象；憑 這個異象，他開始他的事奉（一章），以后又看見一個可怕的異象，就是上帝離開聖殿（十至十一章），這件事情是在耶路撒冷傾覆，和聖殿被毀之前發生的。因為日頭是從東方升起，早晨開始的陽光，乃是投射在聖殿的東門上，所以上帝的榮耀在未進入聖殿的至聖所之前，也要在東門上顯現。這位先知仍然是停留在異象的狀態，覺得他自己已從東門轉到內院，正好站在上帝榮耀安息之所的外邊。

在這位先知所見的異象中，沒有任何地方會比這一部分更重要的了，以色列宗教的要義，乃集中在這種特權上︰在這個世界上，他們可以與活的上帝交往。然而以色列人過去所犯的罪惡，卻造成另一個世界，在那裡上帝不能再向他們顯現。百姓為自己造成一種地獄，無法了解上帝的同在。但是現在，先知在他的異象中，又看見上帝的榮耀和顯現，重回人類生存的世界。這種歸回只是在異象中，尚未成為真實，然而，這對于未來，卻是一個很好的豫示︰除非上帝向人類的世界顯現，未來便毫無盼望。所以在許多世紀以前，這位先知所見的異象，即帶給人一個永久的信息。我們為自己造成這么一個罪惡的世界，竟使上帝的同在似乎不可能，如果沒有上帝的同在和相交，人類的生活將失去主要的意義。但是上帝終于歸回他所造的世界，重新回到 的百姓中間；在那種更新的同在為人所知以先，上帝榮耀離開的原因，必須再度加以強調。

（二）從聖殿發出的聲音（6-9節）。現在這位先知在內院，但在聖殿主體的外面，他聽見從殿內向他發出一種聲音；這種聲音乃是上帝的聲音， 的榮耀已降臨在至聖所裡。首先耶和華宣告說︰ 顯現的地方，實在就是 的家， 象征性的居所，乃是在 的選民中間。然后又向以色列人說明︰百姓決不可以再以拜偶像的行為，和有關的禮儀，來褻瀆上帝的居所。假使他們愿意把罪惡的習俗放棄，上帝必與他們永遠同在。

從聖殿裡面發出的信息，來自掌管宇宙的上帝，真是簡單而深奧， 是世界的創造者，宇宙本身都容不下 ；然而上帝卻可以與必死的人類同在。不過只有他們棄惡從善，努力恢複聖潔的時候，上帝才愿意與世人同住。不論是舊以色列的殿（即世界本身），或是人身體的殿，這位先知都愿意提醒我們，上帝不但要設法住在殿內，同時也只有那些自覺脫離罪惡的人，才可以體驗 的同在。因此這個異象探索人類生活的中心︰除非我們發現上帝的同在和交誼，我們就不能發覺人生的意義；但是我們的罪惡若不 除，我們絕對不能了解那種同在。

（三）先知所受的托付（10-12節）。他又得到上帝的指示，要對 的百姓說話，並將重建的聖殿和一切的律法，就是異象的內容，向他們敘述。他所作的敘述，既是用口頭，也用書寫；銘刻下來，作為未來的世代永久的記錄。對于以西結來說，憑 他為祭司的家世，異象的全部內容，就是榮耀；對于百姓而論，這個榮耀的存在藉 聖殿在他們中間的象征，賦予意義，這個異象的情景，也照樣是榮耀的，而且充滿希望。對于聖殿和律法的敘述，我們雖然不大容易了解其中的興奮，最低限度，我們可以感到這位先知和百姓，一同分享的那種激動。

『沒有異象，民就滅亡。』（箴廿九18，英文聖經欽定本直譯）面對一個幾乎毫無盼望的民族，已經去世的馬丁路德 金，敘述山頂的異象之后，立即恢複盼望的火花。一個被擄的民族，正在蒙受失望的劇痛，以西結向他敘述一個異象，使他們恢複盼望。只有少數看見上帝特殊異象的人，並覺察到，上帝的同在可以改變一個罪惡和悲傷的世界，才能使這個世界真正改變。但所有的人都可以參與這個異象，並且努力使之應驗。至于教會信賴的異象，也和這位先知相似︰在這個世界上，藉 耶穌基督，和福音的傳揚，使人了解上帝的同在，在我們中間。

祭壇與它的分別為聖（四十三13-27）

這位先知所見異象的內容，現在回轉過來敘述聖殿的各部分，和將來管理的條例。初看起來，這幾節經文好象是一種漸降法，說明上帝的榮耀歸回聖殿。但有一個重要的轉變值得注意︰在開始描述異象中的聖殿時，他看見一座沒有啟用過的宏偉建築。現在他要繼續講述這個異象，補充說明這座宏偉建築的竣工和啟用。在聖殿的中心，乃是祭壇；所以這位先知首先敘述祭壇，然后指示再度啟用的各種手續。尤其是在異象將要結束的這幾部分，先知書的編輯或門徒，對于原稿進行部分的修補。

（一）祭壇的描述（14-17節）︰祭壇是用一塊大石構造的，座落在聖殿的內院，此處所描述的結構，乃是對于古時巴比倫一座大建築物的回憶，這種寶塔式的建築（請參閱紀博遜博士所著創世記注釋──巴比倫的巴別塔{\LinkToBook:BookID=132,TopicID=187,Name=巴比倫的巴別塔（十一1-9）}），仍有若干保存下來，現代旅游的人，可以在伊拉克的南部看到。祭壇是以一塊大石為根基，高度不到兩英尺。祭壇本身由三塊方石組成，兩塊為基座，頂上一塊作為爐床。每一塊石頭都略微狹小些，從外表看起來，整個好象是台階漸近一般。從頂上也即祭壇的爐床架起四個『角』或突出物。整個建造的高度，在十二英尺以上，藉 祭壇東邊的台階，可以走到壇頂。殿中壇上的獻祭將要恢複，使以色列與上帝之間的關系，可以長久維持。

祭壇不只是神人分離缺口的一種提示，而且也是使這個缺口成為橋梁的可能性。人生要有意義，在于與上帝建立關系，但邪惡的世人，不能與聖潔的上帝交通；除非人的罪惡得到對付以后，才可以與上帝交通。因此以西結在異象中所看見的祭壇，提醒我們另一祭壇，就是藉 十字架的形式，獻上一個完美的祭品，使神人分離的缺口，終于成為一道橋梁。

（二）使用祭壇的律例（18-27節）︰在重建的聖殿中，不論用任何東西，都不可掉以輕心；新祭壇不可立即使用，就好象聖殿的功能不可被破壞一般。一個禮拜以后，祭司撒督的家庭，必須在壇上奉獻特殊的祭物，以便使壇得到潔淨，完全成為聖潔，豫備好作永久用途；也就是，在其上為人類獻祭。

在我們的這個時代，為了『潔淨』一個石造的建築，竟要作一個禮拜特別的宗教活動，我們不易了解其中的意義。我們曉得，依照宗教的儀式，使污穢之物分別為聖的過程，依然很難了解。石頭就是石頭，不管它聖不聖潔。然而事實往往是這樣，那種行動雖是直接與祭壇有關，而那種行動的效果，卻使敬拜之人的心智深受影響。到了禮拜六，他們就完全明白祭壇的意義和象征，乃是指一個特殊的地方。一個人在祭壇上接近上帝，尋求赦免人的罪惡，恢複與上帝之間的關系，決不是一件漫不經心的事情。這就是祭壇所代表的︰它是與上帝恢複並維持關系的地方。這種使祭壇本身成聖的過程，要深入所有敬拜之人的心思，使人類獲得一種接近上帝，並且與 維持正常關系的特權。 《每日研經叢書》


以西結書

以西結書第四十四章

拾珍

【結四十四章】作工和事奉主，是不同的。利未子孫所作的事，和撒督子孫所作的事，是不同的。利未人是在外院子，事奉聖殿，在民前宰祭牲，伺候百姓。撒督的子孫是在聖所事奉主的桌子，獻脂油和血，事奉主。利未人在院子的工作是明顯的。祭司在聖所的工作是隱藏的。在外院子是伺候百姓，在聖所是事奉主。

許多人喜歡在外院子用武，幫助人抬祭牲、宰祭牲 喜歡在外面奔跑、拯救罪人、建立信徒、服事弟兄，卻不喜歡在聖所裡事奉主。肉體的興趣和吸引，也能存在在神的工作裡。多少人在表面上，好象是拯救罪人，服事弟兄，其實是服事自己的肉體，服事自己裡面的喜好。

【結四十四11】「供職」原文是『事奉』。

【結四十四15】「他們必親近我，事奉我。」在外院子，是親近百姓；在聖所裡，是親近主。『遠遠的跟著』主(太廿六58)，可以；遠遠的事奉主，不可以。事奉主，就必須親近主。親近主的禱，能得力量，親近主的禱告，也用力量。

「並且侍立在我面前，」侍立，是等命令。凡不會在主面前侍立等候的人，就不會事奉主。我們有兩種罪︰(1)聽見命令而不作 悖逆；(2)沒有命令而作 妄為(詩十九13)。許多時候，好事情是神旨意定大的仇敵。在外院子，是聽獻祭者的命令，在聖所是聽神的命令。

「將脂油與血獻給我，」『血』是為赦罪，滿足神的公義和聖潔，使我們親近神。『肢油』是為神的榮耀，榮耀是神的自己；肢油是為滿足神的自己。『血』對付了舊造，『肢油』是為新造。主的血是完全倒出，是說主倒出了我們一切天然的生命；主今天有骨有肉，卻沒有血。我們該學習拒絕天然的生命 血，而奉獻上複活的生命 脂油(羅六13)。

【結四十四16】「他們必進入我的聖所，」在聖所裡，是在主面前。我們要追求事奉主，不是事奉殿。

【結四十四18】「不可穿使身體出汗的衣服，」出汗，是受咒詛的情形(創三19)；出汗，是沒有主的祝福，而肉體用力。在外院子殺牛、殺羊，可以出汗；在聖所裡事奉主，卻不可出汗。在主面前用屬靈的力量，卻不出汗。

【結四十四23】神要人保守 的聖所，從那裡發出亮光，分別聖和俗的，潔與不潔的。

進入聖地的許可（四十四1-14）

以西結所見聖殿恢複的異象繼續延伸，但在下面的幾章聖經裡面，異象的成分開始縮減，大部分的經文，都是關乎聖所使用的定例。有許多學者認為，這幾章聖經有一種次要的成分，作為這位先知原來的敘述的增補。以西結在異象中見到一個理想的聖殿，接 的許多經節，列出定例，反映關于聖殿實際使用的功能；當那些被擄的人歸回以后，這種敬拜儀式，便可立即再度開始。這一段聖經是以異象的延續開始（1-3節），然后為外邦人（4-9節）和利未人的服事工作（10-14節），提出一些定例。

（一）東門的關閉（1-3節）︰這位先知依然是停留在異象的狀態，由他的向導帶回外院的東門；經過這個門，他看見耶和華歸回，並進入聖殿。上帝告訴這位先知說，這個門要繼續關閉；對于所有的人來說，這門的關閉提醒我們，上帝已經通過這裡歸回聖殿中。只有國王容許坐在門口，在上帝面前吃飯；他要經過外院的走廊，進入聖殿。

這個門的關閉在許多方面有意義。當那些由南門和北門初次進入聖殿的人，詢問東門為何關閉的時候，便可對他們說，從前離開聖殿的耶和華，已從東門重新歸回。但是真有意義的，也許是這個門的關閉，顯示耶和華將永遠不再離開 的聖所。從前 曾一度離去，這是 的百姓犯罪的后果。重建的聖殿，乃為一個更新的民族，作敬拜之用，上帝的同在將是永久性的。因此，這個關閉的門，並不是一個凶惡的象征，乃是一個希望的豫兆；一個民族因她罪惡的行為，曾使上帝離開，現在再度體認上帝的永遠同在。

（二）關于外邦人的定例（4-9節）︰從前僱用外邦人（尤其是外邦的奴仆），作各種聖殿低賤事務的工作，已經成為習慣。外邦人固然並不一定邪惡，但對于以色列人的信仰和敬拜，卻很陌生，因他們的『身心未受割禮』（7節），就道理和情感兩方面來說，他們都不是立約團體的一部分。

按照上帝對這位先知所說，這些異象的定例部分，是對以色列人的批評，而不是對外邦人。外邦奴仆，他們在聖殿裡面，被指派各種工作︰就是守 、看門、清潔、幫助獻祭事務等，他們的工作本身，並沒有甚么特殊，過去那些在聖殿負有責任的人，毫無疑問喜歡用外邦奴仆作代替。然而，僱用外邦人已經出賣立約團體心目中對于聖殿功能的理解。可能只有少數人喜歡揮動掃帚，或做看門的工作，然而這等工作乃是虔誠而有價值，是整個聖殿的功能的一部分。不論是古時的以色列國，或是現代的教會，如果『下賤』的工作，不如考慮地指派別人去做；『尊貴』的工作即予保留，乃是誤解服事上帝的特權。在聖所服事的各個角色，都是重要的，清潔的工作並不低于祭司的工作；只是在人的評價方面，往往並非如此。然而這幾節經文，代表上帝的評價。

（三）利未人的服事（10-14節）︰在聖殿中不能指派外邦人工作，必須由另外一 人來承擔︰利未人要承擔這一類的工作，特別是那些過去曾離棄真正的信仰，去服事古時猶大地各種偶像的神壇的，這些偶像滿山遍野，俯拾即是。他們過去的行為是如此，以致這些利未人不能直接站在上帝面前，作祭司的工作，然而他們可以參加聖殿中的全部敬拜，承擔幫助聚集的會眾。在這些經節裡，雖有一個審判的主題，但也包含 一個恩典和憐憫的主題貫穿 。由于過去的行為，看來不能參加所有神聖敬拜的人，將來在新的聖殿中，可以參加以色列人的敬拜。

撒督子孫作祭司的責任（四十四15-31）

關于聖殿服事的定例，現在是論到祭壇前的敬拜，而祭司的責任，來自撒督敬拜的行為。開頭的幾節經文非常奇異；在本書先前的部分，這位先知曾強烈的譴責那些祭司（廿二26），現在似乎顯示，他們仍然保持忠心（15節），或者這些話為后人所補充（可能是撒督的一位后裔），或者它是反映一種揀選的意義︰有一些撒督后裔的祭司，在以往背道的日子，依然保持對于上帝的忠心。

下面對于祭司定例和職分的說明，與出埃及記（卅九27-29）和利未記（廿一1-9）所提供的原則相似。在服飾，外表和個人 生方面，作祭司的人必須潔淨。在實際上和禮儀上，都應當保持潔淨，在婚姻和接觸死人的事情上，也要保持同樣的潔淨。他們負責宗教教育，司法的諮詢，並在聖殿的祭壇實行敬拜。他們整個的人生就是服事上帝，在服事生活中，一切都已滿足；不必再以承受產業，或擁有土地作為補充（雖然下面的幾章聖經，使人對于最后的這一點似感覺困惑︰參閱四十五3-4）。

首先，這幾節經文，對于舊約聖經其他的部分，作了些微增補，尤其是在出埃及記和利未記中，關于祭司的行為和責任，已經提出詳細的定例。然而，盡管有重複的性質，這幾節經文可以用作強調一個重要的問題，祭司在上帝面前，代表全體百姓，他們必須嚴謹，保持禮儀的潔淨；這種禮儀便是外面衣服和內心道德的潔淨。他們在聖殿中敬拜行為的嚴謹，將作為我們經常的提醒︰參加聚會敬拜的人，必須在道德方面保持潔淨，才能前來敬拜上帝。過去的失敗，不論是在祭司中間，或是在百姓中間，都是在道德方面的失敗。把宗教和上帝視為理所當然，他們漫不經心的來參加敬拜，道德污穢，任意妄為，在聖殿外的生活，與聖殿內的生活，並沒有基本的區別。凡是敬拜一位聖潔上帝的人，必須力求過一種聖潔的生活。誠然，追求聖潔的生活無法完全達成，因此，需要上帝的赦免，使敬拜變得更為完全。 《每日研經叢書》


以西結書

以西結書第四十五章

土地的分配（四十五1-8）

這位先知所見異象的內容，移出聖所和它的祭司，而到複興之聖地的土地劃分。就整個土地和在各支派中分配，在四十七至四十八章中有更詳細敘述；此處只考慮一部分的土地，就是聖殿和聖城的所在地。以西結受到特別的吩咐，在分配複興的土地時，有一份要直接歸給耶和華，其余的要分給百姓。

在這一段經文裡面，說明這一份土地的面積，約為六十四平方英哩（二五○○○肘約為八英哩）；作為聖殿的規量，土地的方形，象征聖殿的完美。這個區域還要按照東西界線，再分成三份。北邊一塊狹長的土地，約為廿五平方英哩，要歸與在聖殿服事的利未人。南邊的那一塊（即三塊地中間的），面積與北邊的相同，要歸與祭司，同時也作為聖所的所在地（座落在狹長的土地范圍之內，四圍比較狹小）。最南邊的一塊土地面積較小，只有北邊土地的一半（約為十二點五平方英哩），是屬城的地業，為整個的國家所有。東西有六十四平方英哩的那個區域，要歸王為業；北邊和南邊是分給各支派的土地。（歸王為業的土地，接 有一個重要說明︰過去有許多王征收別人的土地，但在那個重建的國家中，必不再征收。）

對于聖地之複興和分配，所作的全部敘述，都是在異象的情景中。這位先知顯然思念他實際的故土，他敘述的，可以稱為空中樓閣似的地理。實際上聖殿一定是在聖城（北邊）的外面，座落在一個不同的狹長地帶。然而這個異象中的象征，具有重大的意義。它象征一個最完美的構造︰整個的地方，乃是完美的正方，非常適合獻給上帝。但更重要的是，這一條狹長的土地，只是回想一個更大的地理環境。從亞伯拉罕和摩西的日子開始，選民就一直盼望擁有自己的土地。他們曾一時得地為業，雖在以西結的那個時代，得地為叢的歲月已成為過去。但是在他們仍然過 被擄的生活時，那些百姓盼望重回他們的故土。屬于百姓的那片土地，稍后要在異象中敘述（四十七至四十八章）；這位先知首先提醒百姓，上帝的地業，位于聖地的中心。他們所得的地業，乃是上帝的恩賜；中間這塊神聖之地的出現，只是一種提示，是上帝先將那地賜給他們，並使那地的出產，可以成為維持生命的必需品。

由于上帝的地業，是位于以色列的中心，所以上帝的同在，在每一個人生活中也必居中心。因為整個土地的重要性，乃是在中間；在那塊狹長地帶的中央為聖所，象征上帝的同在。在我們自己的生活領域和品格方面，不論是如何的不同，但都需要一個焦點︰承認上帝是人類生活的中心。

王的本分（四十五9-17）

在前段結束的幾節經文裡面，曾論到歸王為業的土地，為這一段聖經，就是在複興的土地上，關于王的本分的定例，提供一道橋梁。開頭的經文（9節）為了解整段的意義定下范圍︰過去以色列國的王，常常濫用他們的權柄，他們利用暴力和壓迫的手段，來達成他們的目標；並從百姓手中，收回他們的土地。在以西結所見的異象中，在複興的土地上，乃有一個王室，但必須依照公平和公義的原則，執掌王權。

（一）首先，這位王必須負責製定國家標準的度量衡。十至十二節所敘述的，干的和濕的量度，過去在不講道德的商人手中，曾作各種的濫用。例如，賣食物的時候，用輕的量器，因此買的人就得不到應得的分量。然而同一個買主，賣東西給商人，這商人就使用重的量器，這樣他為物品所付的金錢，比實際的為少。阿摩司和其他的先知都曾譴責古時以色列人的習俗。甚至考古學家也舉例証明這個問題︰有銘刻的量度，已在以色列地被挖掘出來，但是那相同的刻度，重量往往不同。由于在未來的社會中，對于貨物的補充和供應，必有一個基準，就是各種買賣都要誠實地進行交易；這也都是王的責任，保証建立公正的標準。

因此，在這幾節經文裡面，一個複興聖地的偉大異象，突然變為狹窄，集中在度量衡的問題上。然而這位先知所關注的，乃是人間的公平。就量度精確的問題，它的本身，顯然並不重要，但造成不公平的基礎的建立。富而強者，剝削貧而弱者，一個社會中分成『有錢的』和『沒有錢的』。這位先知所關注的，並不是這等財富的理論問題，乃是更基本的公平問題。只要不公平的事情盛行，社會就無法興盛。這位先知所豫期的社會，必以公平為特性，對于各種人際關系的處理，更是如此。不論在任何國家，一個公正的社會，必然關切這一類的細節問題，例如，度量衡的標準，和公平交易等，而這正如先知在異象中所見到的。

（二）國王也必須回應百姓所作的獻祭（13-17節）。首先，百姓應當獻祭，各種供物的數量，都特別加以說明。以后又立定程序；百姓先將供物獻給王，反過來王的本分將是豫備獻祭必需的物品，並在聖所中維持敬拜的一切禮儀。

正如這位先知所覺察的，這幾節經文提供一個完美的人生。獻祭和供物，都是為以色列人贖罪，以便保持與上帝的關系。然而提出這等供物的能力，乃是上帝直接賜給 百姓五谷和牛羊的結果。向上帝奉獻的能力，總是根據上帝先前所給人的恩賜。只有從 所提供的，我們才能夠回報最高的賜恩者。在回報的行為中，我們繼續不斷的被提醒，上帝與人之間，需要恢複並保持正常的關系。將上帝所賜給我們的東西，回報上帝一部分，並不是愚昧。 不需要任何東西，可是我們必須奉獻，部分是因了解人生的主要意義是施與；部分是要消除我們所有的乃是憑 我們自己力量所獲得的錯覺。

因為事實已經証明。當被擄時代結束之后，在那個重建的社會中，不會再有一個王室，那么以西結這樣特別提及此事是否錯了。但是在這個偉大的異象中，以西結所傳的主要信息，都是相當中肯，不論以色列是否有王，現在這個問題，依然是切中時弊。

聖殿的潔淨與敬拜（四十五18-25）

關于聖所使用的定例，在這一部分異象中繼續加以說明。其中包括短短的三段；每一段都寫得非聖殿的潔淨與敬拜常簡明，並以普通的知識為前提，論到宗教的儀式和節期。

（一）聖殿的潔淨（18-20節）。祭壇的潔淨，已在前面敘述（四十三18-27）；就整體而論，現在聖殿使用的程序，大都相似。但是前者乃是一件簡單的事情，此處所描述的似乎已成規律，每年都要舉行慶祝。在新年要作特別的獻祭；祭牲的血要涂抹在聖殿周圍一些特殊的地方，象征完全潔淨。在一年的中間，就是七月初，有一個類似的程序，遠要舉行一次。

（二）守逾越節（21-24節）；這個古老而重要的宗教節期，乃是以色列人回應脫離埃及為奴之地，得蒙救贖的日子。在重建的聖殿中，他們必須繼續遵守。王要負責收取十分之一和先前已經說明的各種奉獻（四十五9-17），要豫備祭牲，和守節所需要的食物。這個節期將在未來重建的聖殿中舉行，對于敬拜的人來說，逾越節的象征，仍然相當重要。他們過去是，而且永遠是一個得蒙救贖的民族；為蒙救贖所行的記念和感恩，永遠都是他們生活中一個重要的特色。

（三）聚集守節期（25節）。此處所論到的這個節期，只是一個農業的節期，記念上帝所賜的收成。這個節期也必須依照王所定的條例，繼續遵守。逾越節不單是回應蒙救贖，而且要永遠感謝上帝所賜的食物，使我們肉體的生命可以延續。

再一次，事實已經証明，此處所說禮拜的定例，在被擄的時代結束之后，他們並沒有照先知所豫見的去實行；與更深一層的意義相比，這是一個次要的問題；許多偉大的場合，總含有更深一層的意義，而且這種意義，必將延續下去。 《每日研經叢書》


以西結書

以西結書第四十六章

關于敬拜的定例（四十六1-15）

這位先知繼續敘述聖殿敬拜的各種條例，並論到敬拜者的行為，和必備的條件。

（一）安息日與月朔（1-8節）。在聖殿裡面，敬拜與獻祭固然是以每日為基礎，安息日和每一個新月的第一日（『新月』，為陰歷的製度），乃是特別敬拜的時間。聖殿內院的東門，整個星期都要關閉，但每一個安息日和月朔卻開啟。全體百姓必須在外院敬拜；他們從東門可以看見內院的祭壇，不過他們不能進入，只有王能穿過東門的走廊，他卻不能直接走進內院，只許站在內院門柱的旁邊，觀察祭司獻祭。下面接 是安息日敬拜的各種祭物的一張列表，這是王一定要在安息日和月朔和百姓一起獻的（4-7節）。

（二）節期中的敬拜（9-12節）。在以色列人的『教會年歷』中所強調的偉大節期，全國各地有許多人前來聖殿守節。隨 那么多人的到達，實際在聖殿中進行的敬拜，立時即變為毫無秩序，一片混亂；除非事前嚴加豫防，保証大眾都遵守秩序。這個定例特別說明，在守節期間，大眾應當如何走過聖殿地區（特別是外院），有許多人排列成一行，經北門進入外院，慢慢走過外院，再從南門而出。同時另外也有許多朝聖的信徒，排列成一行，由南門進入，再從北門而出。兩隊在外院中，彼此交叉經過；國王要伴隨敬拜的隊伍，或許帶領一隊或兩隊。憑 這種方式，秩序一定可以維持，而且每一位朝聖者，都會喜歡這種走過偉大聖殿周圍的特殊享受。接 講論節期獻祭的性質（11節），王要依照程序和定例，甘心獻上燔祭。

（三）每日的獻祭（13-15節）。結束的這一段經文，特別說明王豫備每日的獻祭。因為敬拜的偉大時刻，乃是安息日和節日，沒有一日不是在適當敬拜上帝的行動中渡過。

這些在殿中敬拜的定例，乃是以色列人各類敬拜的一種提示。每日在聖殿中都要敬拜。每第七日都有特別的敬拜，為記念上帝的創造和救贖。在每年的特定日子，有大的節日，高舉上帝對 的百姓的救贖行動。在這位先知所見的異象裡面，維持周期性的敬拜，乃是重建聖殿的主要事情，對于上帝子民靈性生活的健全，必定大有幫助。正如過去的情形一樣，我們必須維持周期性的敬拜，日常行為的簡化，與偉大節日的燦爛，幾乎並無二致。如果要使裡面的人健康強壯，不論是聖誕佳節，或是二月份的一個禮拜二，敬拜的生活都應該繼續。

王的產業（四十六16-18）

隨 敬拜定例的這個定例非常簡短，對于王產的處理，初看起來，好象並不適當。但上下文非常清楚；在已經複興的聖地的那一部分，已經進行土地分配（四十五1-18），這個主題將在四十八章重新講述。這幾節經文只論到王，和王地的處理。從王所擁有的土地中，他完全有權分給別人。可以將土地賜給他的兒子，作為繼承的禮物；如果沒有兒女，他可以依照契約方式，租給他的奴仆。承租土地的奴仆，在約定的時期內，可以隨意使用，但租約期滿之后，必須歸還王室。所有的租約，都要在『自由之年』終止（17節），大概是在第五十年或禧年（參閱利廿五8-17）。因此，對于一位忠心的奴仆來說，租約的恩賜，可能是一種非常有價值的東西，但是最后王室的土地，都必歸還國王。

十八節提供一個線索，這一條簡單的定例非常重要，而且含有更深的意義。就廣泛的意義而論，以色列的社會結構，都是基于土地的擁有組成。對于每一個支派來說，土地都是抽簽的；他們所得的土地，不但要養生，而且要作奉獻敬拜的物品和聖殿的維護。在重建的以色列地，國王也是一個主要的地主。過去貪婪的王，利用可怕的權力去征收，獲得新的土地；他們增強自己的地位，使各支派變成貧弱，而導致國家的基礎──社會結構崩潰。在這幾節經文中所敘述的定例，不惟長期保護王的土地安全，而且可以暗中阻止一位缺乏土地的王，貪圖別人的土地。

包含在這條例中的，是對腐敗和濫用權柄的認知，依照以西結的見解，在新的土地上，需要一位王，但是王的權柄，總是隱伏 危險性，這種律法承認王的地位合理，卻用一種方式管轄他們，以期減少他們濫用權勢的誘惑。

殿內煮祭牲的房子（四十六19-24）

現在這個異象又恢複敘事的特性；這位先知被引至聖殿內院，祭司室旁邊。他被帶去檢查祭司室西邊，那些煮祭牲的房子，有些獻祭的肉，要在那裡煮；谷類要在那裡烘烤。煮祭牲的房子，位于聖殿的內院，因為廚房的活動，雖是俗務，但在獻祭的過程中，卻是重要的一環，為此必須與外院分開。有許多參加敬拜的人，一次又一次的聚集在那裡。在外院的四個X角上，又有四個小院，作為煮祭牲之所。在這四個廚房裡面，殿內利未人的奴仆，在那裡煮祭牲，就是全禮敬拜的人要獻的。

這個定例所發出奇異的特質，是作為一種提示︰殿內的敬拜，必須包括這一類吃喝的活動。在敬拜中獻給上帝，其中也有一部分，是為祭司和百姓的食物而豫備的。參加敬拜不但象征與上帝與人的團契，同時上帝為人所供給的，固然是極簡單，但最重要者，就是食物。我們也得到提醒，敬拜並不限于靜默嚴肅，或發出言語，也包括吃喝的活動，團契和分享食物。 《每日研經叢書》


以西結書

以西結書第四十七章

拾珍

【結四十七1】「殿的門檻下有水往東流出。」

聖殿就是我們人的靈。我們的靈成為聖殿，神的靈住在我們的靈裡，所以生命的水是從我們靈裡面流出來的。

【結四十七3】這裡的『量』，是分別為聖的意思。我們流出活水的竅就是量。水流越量越深。『量』一方面是分︰本來是屬世的，量過以后，就是屬神的了；一方面也是審判︰當神在量我們的時候，就顯出在我們身上甚么地方是夠不上神的標準的，是神所不喜悅的，是神所不要的。這就是量。

【結四十七章】約翰七章說到『流』，以西結四十七章也說到『流』；約翰福音說那水要成為將河，這裡也說那水成為河。這水怎樣流出來呢？就是『量』。第一次，水就流到踝子骨那樣深；再量一量，水就到膝；第三次量，水便到腰；量到第四次，水就成了可 的水，不可湯的河。這水越流越深的竅就是量。在你身上，經過了神的量，身上那一部分經過神的審判(比方嘴唇、服裝)，就分別為聖，你就被神得著了那一部分。你被神得著多少，生命的水就能流出多少；你讓神得著得更多，生命的水就流得更遠更深。水流得遠不遠，深不深，都根據于被神量了多少。

我們若要流出神的生命，就得被神量過。按本章來看，量，至少有四步。第一步量了一千肘，水到踝子骨。腳浸在水裡，走路就不能像從前那樣方便了。一個被神得著的人，自己的腳都是不方便的，他的腳不能隨便走路。第二次量，水更深，自己更覺得不方便了。你越被神量，你自己的活動就越不方便。第三次量，水到要了，你這個人就被水包圍起來了。一個基督徒到這個地步，生命把他限製住了，他幾乎沒有自己的活動了。最后一步，這個就 在水上。到這個時候，他這個人完全順著水性而行動了，他失去在神裡面了。這是最深的一步。

從聖殿流出的大河（四十七1-12）

當這個異象繼續延伸下去的時候，這位先知從內院煮祭牲的房子附近，被領回聖殿朝東的入口。他站在那裡，看見一道水泉，由殿的南邊門檻下面流出；從殿的南邊出現，一直向東流，穿過內院的牆下。以后這位先知又被引領經過北門，到達聖殿的外面，站在殿的東邊；他看見水從外院東門的牆下流出。

現在這位先知和他的向導，沿 河岸漫步，走了一英哩以上。每次走三分之一英哩（一千肘），他們就度量河水。第一次停下來量的時候，水深只到踝子骨；第二次，水深已至膝蓋。到第三次時，水便到達腰部，又走三分之一英哩，必須游泳才可以渡過。『你看見了甚么？』他的向導問，意思是，『你了解這件事的重要性嗎？』水從殿內流出的時候，愈流愈深，但並無支流並入；這條河是一道奇異的水泉。以西結沿 河岸折回聖殿，他初次看見河邊，有許多茂密的大樹。

這位先知的向導，向他述說，這條河道的長度，遠超過他們的短程旅行。水從殿的東邊流出，經過耶路撒冷東邊崎嶇不平的鄉間，下到亞拉巴，就是約但河流域的那個大渡口。這條河流入死海，此海乃是一個大咸水湖，低于海平面一千余英尺，其中的咸水，不能供應任同生物。然而當這條河的新水流入的時候，死海即變成生命海；鹽分轉化消除。魚和水中的生物開始滋長，往日荒廢的鹽岸，這時有許多漁夫住在那裡，他們靠水維生。沿岸的沼澤和窪地，不論如何改變，仍然保持 原來的特性，那個海繼續供給原來唯一的福分──鹽。但在別處，就是河邊和海濱，卻是樹木繁盛，所結的果子可作食物，而且葉子也含有醫藥的價值。

這一部分的敘述，提高異象的性質，這位先知所見的那幅圖畫，好象在這個世界上，建立了一個新的樂園一般。好象在伊甸園裡面，從上帝的山流出四條大河，維持活物的生命，所以此處從上帝殿所流出的河，可以改變曠野和鹽海，成為一種結果和賜生命的地區。在早期的作者看來，地上的王國，好象曾經受了可怕的咒詛，而將來要變為一個美麗的園子。但是這位先知並不是豫言實際上和地理上的改變；在他所見的異象中，他乃是豫料未來將有一種奇異的改變，改變以色列民。那時在他們中間的聖殿，定必再度成為上帝的居所。

我們開始看見，當上帝在中間顯現時，轉變才是有效的。以西結所見的異象是一個聖殿，描述得非常詳細；但是他所關注的，乃是整個的民族和所有的百姓。當上帝與百姓同在時，干燥多鹽的曠野地區，必將恢複生機。因此，從這位先知所見的異象中，我們可以明白，這件事情該是何等的重要﹗不論任何複興，都是從問題的中心開始。只有上帝的同在堅立在殿中的時候，才能有新的生命和複興。對于以色列人是真的，對于教會也是真的。當上帝的同在建立在中間的時候，那種同在的祝福，就會流出，賜生命的水，可以改變荒野。

複興之地的境界（四十七13-23）

這位先知說明定例的特性以后，在這幾節經文裡，他又回轉過來，引用上帝的話向以色列人陳述關于複興之地內部的分配和境界。當初以色列人在應許之地定居以后，土地即已分配。現在這位先知複興之地的境界豫見被擄歸回以后，將在選民中有一次新的分地。雖然境界在地理上與另一次相似（民卅四1-12），但分給各支派的土地，卻是十分的不同。

複興之地的東西境界，很容易了解；南北的境界，實在很難確定，有一些地理名詞，相當混淆不清。西方的境界為地中海（大海）岸。東方的境界是從約但河的上流開始，順流南下，沿 死海西岸繼續發展。北方的境界乃是從地中海的推羅附近開始，向東方延伸，至加利利海的北岬為止。南力有一條路線是由死海的南邊伸出，經納吉，直達地中海岸。

以西結豫見之地的范圍，與所羅門的國土（王上八65）相似；我們應該注意，約但谷以東的領土，就是幾個支派原來定居時所得為業的土地，並不包括在內。以西結在異象中所看見的全部土地，都是位于約但谷和亞拉巴以西。

在這個總結性的評論中，關于土地的分配（21-23節）還有一個新的指示，必須補充說明。從前土地只分給支派，然后在他們的家人中還要再分。但在複興之地，甚至外人（移入之民）也可以分得土地，在生活方面來說，與本國的同胞完全相同。

研讀這一部分的敘述，記住上下文的關系，可以說是相當重要。複興之地的異象，是由一個被擄的人看見的；這位先知並沒有土地，且與他從前所屬的國家隔絕。在沒有一個永久的住所的情況下，他豫見將來有一個時期，他本國的百姓必再度永遠住在上帝所賜的土地上。然而以西結不單是一個俘虜，而且是一個外國人，身為一個被擄的外國人，他既無特權，也無權利得到土地。但在以色列複興的土地上，在上帝的強製命令之下，外國人也有權利得到土地。就是這樣一個複興和更美之地的異象，使這位先知和他那些被擄的朋友得以維生。但是生活更深的來源，並不是土地本身，對于土地的境界在此詳加敘述，更重要的乃是上帝與這塊土地的同在。以西結表示，所有的人都隱藏 一種看不見的渴望，不單是要求有自己的土地，而且要住在上帝的同在為人所熟知的地方。 《每日研經叢書》


以西結書

以西結書第四十八章

分地（四十八1-29）

將土地分給各支派，是從那片狹長之地的中間開始，自東界延伸至西界，分為王地、聖殿、聖城、和利未人之地（參閱四十五1-9）。隨 土地分配的敘述，現在開始說明，位于北部中間土地的均分。北部領土的面積，比南部稍微大一點，分給七個支派，而南部的領土卻分給五個支派。

北部的領士（1-7節），從東界至西界，分成許多狹長的地形。東西都是以土地本身的邊界相接，南北兩邊和他們鄰國的領土毗連。這些狹長的土地，乃是從北方開始，分配的情形如下︰但、亞設、拿弗他利，瑪拿西，以法蓮，流便，和猶大。但的北界，也就是整個國家北方的境界；猶大的南界，亦即貫穿中部特別狹長之地的境界。按照以西結所豫見的，與各支派從前所得為業的土地，並無多大關系。此處敘述的重點，並非各支派要得回舊有的土地，而是在那片新的土地上，每一個支派都獲得一個適當的地方。它再度強調的，乃是各支派一定會有土地，甚至在以西結出生之前，已經滅亡一百多年的北國，也不例外。在那個大複興中，屬上帝的子民，沒有一個會被忘記的；在上帝的計畫中，萬物都必各得其所。

中間狹長之地，和內部劃分的敘述（8-22節）基本上是先前在四十五章一至九節所說的同一土地的詳細說明。中央的狹長地帶有一個四方塊在其中，要在聖城、聖殿和利未人之間再分配。那個方塊兩邊的土地，向西延至地中海，東至亞拉巴，都是為王所有。所有的土地，都不能出售或『移轉』，因為在某種意義上，它們雖分配給個人，最終都是屬乎上帝的，只有在南北界，或兩側區域，是各支派所分得的土地。

指定給聖城的土地，此處所描述的，比四十五章更加詳細；那三塊狹長之地，其中有一塊面積最小，連同中間的一塊土地，為那些沒有分得土地的國民所使用，使他們與分得土地的親屬，具有同樣的感受。整個領土的中心，乃是聖城，周圍是一片狹長的空地。空地的周圍都是農田，城中的居民依照規定耕種這片土地，因此地裡的出產，可以供給居民的需要，使城自給自足，不必接受支派的『 濟』。盡管這是一種異象的敘述，但也有某種程度的寫實。在整個狹長之地的中間，有一個自給、獨立而複興的民族在經營 。

對于複興之地南部的描述（23-29節），和在本章一至七節所說北部的情形，保持平衡。土地再次被分成東西向的狹長形；北部的境界，是從中間狹長之地的南邊開始（8-22節），南部的領土向南延伸至納吉，為整個國家南部的邊界（四十七13-23）。狹長之地的北部，分配的情形如下︰便雅憫、西緬、以薩迦、西布倫和迦得。在南部地區有五個支派，與北部的七個支派相區別，可能是因為南部的土地面積較小，不像北部那樣富庶。正如前面一樣，往日屬于這兩個王國，即以色列和猶大的土地，在這個異象的敘述中，好象所有的土地都屬于猶大。

上帝的城（四十八30-35）

以西結書以關于上帝的城作為結束。這是一個完美的城，城的四圍上面有牆，長度相同（四千五百肘）；在每一邊牆上，都安設三個門，每一個門代表以色列的一個支派，所有的門都可以隨意接近，各支派的人都可以入城。這裡所說的支派的觀念，與前面分地時所說的，有些不同。后者當他們分配土地時，利未（祭司的支派）並不算是一個支派，而兩個半支派以法蓮和瑪拿西，分別列入，藉以保持十二支派分地的數目。但是在這一段經文裡面，卻強調每一個選民， 是原來完整的各支派所用的那一張表，也即以約瑟代替以法蓮和瑪拿西的那張表上的選民，都可以入城。沒有一個人會被拒絕，不準接近上帝的城。

在即將結束的這幾節經文裡面，最顯著的一個特色，就是發現這個城，有一個新的名字，稱為耶和華的所在。此城所以知名，並非由于建造精美，或設計勻稱，只因以色列的上帝與城同在。比城牆尺寸和城門安設更重要的，乃是上帝的同在，使這個城成為神聖。

就整體來說，本書結束的幾節經文顯示，這位先知的異象和事工非常完整。但從某一角度觀察，這是一部悲哀的作品；本書是從以西結被擄開始，他和他所熱愛的故國隔絕將近廿五年之后；在本書結束時，這位先知依然過 被擄的生活。盡管他已看見異象，可是他的命運卻一直都是一樣︰他的生活環境，始終沒有離開外國巴比倫的土地。然而我們察覺，這位先知的異象，是如何超越了他實際的生活經驗。他服事工作的開始和結束，都是在被擄時期，但他卻從荒涼中得到指望。在他看見那個完美的異象，即四方之城以后，他和同伴所住那些粗陋的茅屋，已經完全褪色。然而信心超越經驗，他渴望實際的歸回故國，被一種複興之地的異象所取代。在那個地方，最重要的是『耶和華的所在』（35節）。

當我們放下以西結書的時候，可能不會有任何精通各種奧秘、並已解決各種問題的感覺。然而這卷先知書的最后幾節經文，對于其整體的意義，卻提供一個線索。我們放下這卷書時，必然記得一個人，他所住的那個世界，似乎已為上帝所離棄。然而，這是他的異象︰他看見一個新的世界，上帝在它的中心；世事不能如在異象中所見的那樣鼓勵他超越當時消極的和空虛的經驗，並緊緊抓住那個更美好的世界。他不是一位幻想家，從某種意義上說，他是被現實所喚醒。的確，他比大多數的人更加了解那個時代的驚恐和劇痛。但是由于他認識上帝，他可以看見遠處，並且渴望世界有一個前途，那時所有的人都可以了解，上帝親密同在的真實性。如果我們能與這位非凡的先知分享這個異象，即使只有一部分，那么，當我們放下這卷書時，就有永久的得 。 《每日研經叢書》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

第卅七章

第卅八章

第卅九章

第四十章

第四十一章

第四十二章

第四十三章

第四十四章

第四十五章

第四十六章

第四十七章

第四十八章


以斯拉記

以斯拉記提要

以斯拉記 恢複神的見証建殿

以斯拉記，尼希米記要與哈該書，撒迦利亞書，瑪拉基書同讀；都是講到被擄后從巴比倫回到耶路撒冷重建聖殿與城牆。

從本卷分段可見恢複的路線︰

一、恢複建殿是神定的日子，被擄70年后，古列王將下詔　(代下卅六21)

(羅十一36)　一切事情的運轉是出于神的發動；一切事情的建造是出于依靠神的能力；一切事情的結局是歸于神的榮耀。

二、禱告推動神激動波斯王古列王的心，下詔以色列人回耶路撒冷建殿。一1；賽四十五1~13(參但九章，尼一章)

君王的心如同隴溝的水，在神手中隨意流轉(箴廿一1)。

三、神激動人的心，響應天上來的呼召，甘心奉獻財物，奉獻自己離開世界，回耶路撒冷建殿。?一5~二章

四、神預備獻身的領袖耶書亞，所羅巴伯。　三2(士五章)

五、先在原有的根基上築壇，回到十字架，聯于主的死，奉獻自己，向己死，向神活，唯有活祭才讓神有通達的路。　三3(羅十二1~2)

六、守住棚節，盼望主的再來，獻上燔祭，甘心奉獻自己，守一切聖節，按神心意事奉神。　三章

七、準備材料，以基督的生命為建殿的材料。　三章

八、興工建造，主的生命形成教會，各盡其職，聯絡為一體滿有基督長成的身量。　三章

九、仇敵擾亂，進入爭戰，王壓製停工16年。　四章

十、神興起先知哈該傳五篇信息，激勵民起來恢複建造。(讀哈該書)又興起先知撒迦利亞傳八個異象，四篇信息。　五章 (讀撒迦利亞書)

十一、聖殿建造完成，守逾越節，生命建造的事奉時刻不忘主為我們死，十字架是建造的路。　六章

十二、56年以后，神興起認識 話的以斯拉，傳揚神的命令，使民認識神，經歷神。使他與尼希米搭配，成就神的工作。　七章

以斯拉下功夫考究神的話，又以此教訓以色列人，明白神的手引導，認識依靠地上的君王是羞恥，唯單單依靠神。

以斯拉以神的憂傷而哀慟，哀慟的人有福了(太五4)。

以基督的心為心，為此禁食祈禱，認罪悔改，求神光照，挽回神的同在。

活潑運用神的話，如同二刃的利劍，刺透民的心，回轉歸向神。

除去教會中的罪惡，與外邦女子通婚，是世界進入教會，讓撒但有地步，有空間，有地位。

以斯拉是站在教會破口處的勇士，堵住撒但進入的通道，讓神有通達的道路。(參結廿二30)

神為何使用以斯拉？下功夫讀神話的人，又順服神的引導，有福了，神必不輕看這個人。

本卷大綱︰

一、第一批百姓，歸回耶路撒冷建殿　一~六章

二、以斯拉回耶路撒冷，教導神的話　七~十章 張向晨《聖經六十六卷》

作者簡介

以斯拉記 尼希米記 以斯帖記注釋的作者麥康威博士，在愛爾蘭出生並受教育。曾在劍橋大學研究現代語言學，特別精通舊約。其后來又在貝爾發斯特的皇后大學取得博士學位；現任布裡斯托的聖三一學院的舊約講師。

年代表

主前 五三九 古列在巴比倫掌權

五三八 古列的上諭；在所羅巴伯領導下，
首次回歸耶路撒冷

五三○ 坎拜棲茲登基

五二二 大利烏登基

五一六 聖殿完成

四八六 薛西斯登基

約四八六至四八○ 以斯帖記事跡

四六五 亞達薛西登基

四五八 以斯拉抵耶路撒冷

四四五 尼希米抵耶路撒冷

四四四 耶路撒冷城牆完成

四三三 尼希米返巴比倫

？ 尼希米以后再度往耶路撒冷

以斯拉記及尼希米記緒論

{\Section:TopicID=104}歷史背景

歷史志上下就在以斯拉─尼希米記的前面，其最后一段敘述猶大人民，因為不順服上帝，遍地荒蕪，耶路撒冷及其聖殿，遭巴比倫王尼布甲尼撒毀滅（主前五八七年），人民流亡國外。經過了一段時間，應驗耶利米所言上帝的話（廿五11-12），在美索不達米亞，興起了一位新的王權，他看到時間成熟，適于讓流亡在外的猶太人，返歸故土，那時是在主前五三八年（代下卅六）。以斯拉─尼希米記明顯地表明它們得自歷代志下的提示，幾乎一字不改複述代下最后兩節的話（拉一1-3）。如果歷代志下最后一章告訴我們上帝的憐憫，重新建立 的百姓猶大，以斯拉─尼希米記顯示給我們知道他們怎樣歸回，怎樣在他們自己的本土獲得新的機會作上帝的子民。

在以斯拉─尼希米記史跡后面，那時猶大遭遇到的事，在神學上有重要性的，與一般歷史有關，因此有好多涉及非聖經的資料。我們知道在近東，主前一千年的一段時間內，朝代的興替，接 巴比倫的是波斯。巴比倫最后一位性情怪癖的拿波尼度（Nabonidus）與波斯在政治上狡黠多智的古列之間，有局促不安，互不信任的結盟關系。古列利用拿波尼度上演的一場未能成功的似乎非流血政變，令自己成為廣大的巴比倫土地唯一的繼承者。大約十年左右以后，古列繼任者坎拜棲茲（Cambyses）征服埃及。這樣說來，我們所談的事跡大多是在波斯帝國時代，它是世界上我們所見最大的帝國之一。

在我們所講的事跡中，古列是在波斯國王中，最重要的人物。這是因為聖經所描述的以色列民，應驗先知的話，回歸本土，以及相應的歷史事實。古列對臣屬的各國人民，采取的政策，和以前巴比倫的政策相反。他的『古列圓柱』（見以后拉一章的敘述）宣告他讓各國人民返歸本土，且將他們的神複安置在他們的廟宇中。就在巴比倫，他把拿波尼度一向忽略的馬爾杜克（Marduk）神，恢複他首要的地位。在波斯帝國各處，古列以傳統的宗教情操，博取大眾的支持。從歷史來說，猶大從這政策，獲益不少。

不過事實上，當時君王和現代政府一樣，所做的很難使所有人都一樣歡喜高興。猶太人要在故土上獲得安置，必然威脅到巴勒斯坦其他人的權勢地位。這場景是這樣設定的，先是所羅巴伯遭遇本土的沖突，接 是尼希米。波斯國王所采取的政策，很明顯的並非一貫護 猶太人（參閱拉四23-24，亞達薛西王站在敵對猶大的一方），表示他們最終是為 本國的安全和利益 想。

{\Section:TopicID=105}以斯拉和尼希米的事工

主前五三八年，對于我們的兩卷書，是緊要關頭，它們的影響延伸至百年以上的歷史。我們書名上的角色，到第五世紀中葉，方才出現。很久以前，有重建聖殿的掙扎，中間數十年摻雜 敵人的沖擊，歷史上幾乎沒有記錄。

對于以斯拉和尼希米的事工，在日期上，引起很大的爭論。依照我們書上的日期，以斯拉在主前四五八年到耶路撒冷，十三年（主前四四五年）之后，尼希米隨至。二人合力參與尼希米記八至十章約的更新運動，及奉獻新建的城牆（尼十二章）。因 各種不同的理由（其中主要的二人回憶稍有出入，加上在次經裡，敘述以斯拉─尼希米記相同事跡的以斯得拉一書（I Esdras），其事跡的次序，顯然不同），許多學者認為尼希米在以斯拉之先。兩人的事工，也沒有重複。這樣以斯拉到耶路撒冷的日子是在主前三九八年，他的活動是在亞達薛西二世，不是亞達薛西一世的時候。

本書篇幅有限，且討論這些問題也非本書的范圍和目的。稍一提及已足。作者相信事跡的次序，當以兩書中所言為準，因為它獲得歷史研究的支持；本書的注釋，也就依照這兩本書了。

{\Section:TopicID=106}資料出處和作者

我們這二本書的主要來源是所謂以斯拉的『回憶錄』（拉七至十章）及尼希米的『回憶錄』（尼一至七章的大部分，十二至十三章的散片）。此外還有其他資料，大部分為帝國中心與外面省份的（猶大和撒瑪利亞）書札往來，官府的名錄及清單。這些在以后釋經時，當再提及。以斯拉和尼希米明顯地有條件接觸到官方的文件（這是毫不希奇的，因為他們在政府中，有崇高的地位）。兩書的最后作者，也可能自己可以取用官方的文件（特別是拉一至六章）。取用官方文件的明顯影響是以斯拉記裡部分內容用了亞蘭文來寫──波斯外交上官方文字（拉四8-六18；七12-26），不是如這兩本書大部分及舊約一般書卷之用希伯來文。

以斯拉─尼希米記最后那一位作者是誰，不得而知。許多學者認為不是別人，就是歷代志的作者，稱他『記歷代志者』﹗不過反對這種說法的人──認為不能確定兩位作者為誰──大有人在，且其勢力日益增強。我們釋經所采的立場，並不假定兩書為同一作者。不過讀者必須留意二者之間的關系可能是由一位編者造成的（代下卅六22-23；拉一1-3），就是以斯拉─尼希米記乃接續歷代志的合理性，並且他們之間，有好幾點相同的主題（例如，建造聖殿對以色列民是一件非常重要的事）。

{\Section:TopicID=107}神學

我們這兩卷書主要的信息，是上帝的百歸回長久以前已應許給他們的土地（參照出廿三23以下），應驗了耶利米的預言。這社體有甚么新的成就（聖殿的重建，城牆的建造、奉獻，以及對仇敵的勝利），都以感謝崇拜慶祝，來彰顯上帝為其子民的行動。在被擄帶來了一切懷疑之后，猶大的社體再被建立起立約子民的關系，重得歷史上的土地──至少包括耶路撒冷的土地，作為恢複地位的印記。像在尼九至十章裡更新約的儀式（重述上帝與百姓之間約的關系、再行奉獻禮），古已有之，尼希米所行的，不過是最近發生的事。（參照書廿四；王下廿二至廿三）不但如此，而且由于其特殊的背景，在被擄期間造成的沮喪，上帝與以色列民的關系似乎斷絕了。尼希米記的喜樂，在于恢複了對上帝應許的信心，使得國家命運好轉，不論何事均鋒芒畢露。被擄的影響，深深烙印在整體工作上，從一貫把猶大社體與苟拉（Gola）或『被擄』的詞匯混為一談可知。這詞匯立刻引人注意一項事實，即上帝的子民現在正遭遇磨練，他們更須宣誓對上帝忠信，依賴 的憐憫，繼續與 的子民交往，縱使他們從前背逆，約的關系是被確定了的。

這兩書給人有一種強烈的感覺，上帝和 百姓應有的關系，沒有完全恢複。然而上帝幫助猶大從巴比倫手中獲得拯救的偉大並未削弱，或者它証實了上帝對猶大的承擔。以色列社體，雖然受到磨煉，仍然一再犯罪（參閱拉九至十）。在所羅巴伯引導下，發生的事跡，並非上帝最終的話。『重建』並非已經重建好了，可以休息了；它乃是從聖經神學更廣闊的層面去推敲，它是為 上帝更大的行動作踏腳石，在這行動中上帝尋找遵守約而行的人，這心愿至終由拿撒勒人耶穌所成就。他是上帝自己，但就人性而言，他代表『以色列民』。

正是這被擄后重建的中間階段情況，使基督徒（他們對猶太聖殿、城牆、或就視為一個國家的身分而言，並無多大興趣）從這兩卷書中得 莫大的助益。它們真正的重要性，並不在乎看得見的磚石和灰泥，乃是在乎上帝已經為 的子民再次采取行動，並且還要為 的子民，采取更多的行動。 《每日研經叢書》


以斯拉記第一章

【拉一2】因以色列亡國了，神在地上沒有駐腳的地方；沒有國了，沒有子民了，所以改稱『諸天的神』了；這是一個特意的改變。由此一直繼續下去，在被擄的先知書中，又說神是天上的神；這是聖經的事實(拉五11；尼二4，20)。 倪柝聲《未完成的最后講章》

以斯拉記

回歸（一1-11）

（一）

以斯拉記開始（猶如歷代志的結束），是舊約偉大的拯救事跡之一。自尼布甲尼撒王蹂躪耶路撒冷之后，那些被擄到巴比倫的人，再次回國。第一節在人類歷史中，大力宣稱以色列的上帝為主。

在主前五三九年，熟悉世界事務的人，毫無猶疑地稱古列的波斯為東方的『超級強國』。在十五年間，古列從帝國中封臣的地位、巴比倫小小的盟友，一躍而為巴比倫的主人翁，承接其所有土地。這新興的勢力，遠比最后數年搖搖欲墜的巴比倫可怕得多。不久，埃及（在古列后繼者的手中）隨之摧毀。因此古列以驚人的政治力量，登上聖經的舞台。

以斯拉記一章一節靜靜說出，這有力的君王，不管他自己知道或不知道，上帝不只感動他（『激動波斯王古列的心』），並且幫助他出類拔萃，以達到拯救 百姓的目的。古列的上諭為『要應驗藉耶利米口所說的話』（見耶廿九10），就是被擄的要歸回他們自己的本土。更不尋常的，以賽亞書裡的預言，清楚說明古列推翻巴比倫，拯救上帝的百姓。在這開頭的一節后面，肯定了古代世界的力量握在上帝的手裡，授給 的百姓，使他們獲得拯救。

（二）

古列自己並不持有這種看法。在他的上諭裡，的確如此說（2節），『耶和華天上的上帝（以色列的上帝），已將天下萬國賜給我……』不過就古列王立場，這不過是外交上慣常的話。從事實上看，或與以斯拉記適得其反。在政治上，猶太人歸回耶路撒冷，帶 聖殿器皿（7節以下），奉命重建聖殿，純粹是一種外交政策。巴比倫采取高壓政策，驅逐反叛的人民，古列及繼承他的人卻采取懷柔政策，讓他們有一些自決權，並尊重他們的宗教。在著名的古列圓柱上（Cyrus Cylinder──現存大英博物院之高圓柱碑銘），國王宣告，有關各國人民的神明，被帶到巴比倫的，這樣說，『我歸回他們原來的地方，作他們永久的居所。』正文明確提供的，正是以斯拉記一章的歷史背景，古列命令流放在巴比倫的社體回歸故國，並且帶 他們的神明回去，放置在那裡的廟宇聖殿中，無分彼此。古列自己是一個多神主義者，因此他能將宗教動機和政治狡計，揉合在一起。古列接 說，『讓所有被我帶回他們城市的神明，在我有生之年，向貝勒（Bel）及那婆（Nabu）禱告。』

因此以賽亞的預言，並沒有使以斯拉記的作者，將古列描繪成一位幻想中的傳奇人物。古列在政治上不只是巴比倫的，也是亞述的承繼人（參閱拉六22）。不過事實上，他不過是一個被動的人。他的動機，他所了解的事物，基本上與上帝的完全不同（參照賽十5-11）。當古列把詔書寫下，在表面上是出于他的權柄，別人無法向之挑戰的，這是『波斯的律法』。但是真正權柄的來源，並非君王官方的印記，而是使君王興起衰退的主──上帝。

回歸﹗（一1-11）（續）

（三）

或許以斯拉記第一章最令人驚異的是，他很少利用在以前所說的以賽亞書裡的預言。在他眼前有無數的經文，可以証實他所寫的事跡，不只是從流放中複國，重建耶路撒冷，及以色列民光榮的將來，乃是應驗先知的預言（參閱賽二2-4；五十六；六十；六十一1-7；六十二等），以斯拉記作者為甚么只是清楚指出耶利米書裡的幾節經文？

在這裡，我們覺察到以斯拉記書寫時的微妙關系。一方面他必須說明上帝的權力超乎列國之上，特別是在猶大獲得拯救的事上。為這目的，他采用了耶利米的預言。為這目的，他提示從巴比倫得釋放，與早期為奴得釋放（成為以色列信仰上帝的中心，也就是出埃及）之間，有相似之處（4，6節說明當地的人，給歸回的人盡量資助，幫助他回國及建造聖殿；比較出十二35-36。第4節，『凡剩下的人』的確切意義，或指沒有歸回的猶太人；不過『那地的人』可以指凡留在巴比倫的人。當時古列王治理那地，以色列民歸回與出埃及的事，很是相似。）

另一方面，以斯拉記必須防備以色列民自滿得意，不可一世。如果勝利沖昏他們的頭腦，他們會想這次從流亡返歸故土，是上帝最終行動，引入了彌賽亞時代，猶大百姓為世界至尊，外邦人服事他們（賽六十10）。這樣做是不合現實狀況的，因為以斯拉的事跡，顯示歸回的社體，生活艱難。因此他記載的事跡，沒有消除上帝的百姓需要順服這部分。

上帝『激動』古列； 也『激動』歸回的人『起來……去建造耶和華的殿』（5節）。上帝的『激動』並非減少必要的順服；它促使人注意，最終還是要由他自己來發動。不論如何，順服﹗當下，第四節提及那些選擇留在巴比倫的人，言外之意，作者對他們下了價值的判斷。第十一節，包含相似的觀念（在這裡有以斯拉常用的技術上專用名詞『苟拉』），十一節『被擄的人』，不是指一般被擄的人，而是指那些聽了上帝的話，摒擋一切，歸回本土的人。在這裡，以斯拉以新的方式，引用耶利米的話。耶利米的重點在于上帝的計畫是為 那些在被擄中受苦煉的社體，並不是為留在猶大的；參閱耶利米書廿四章。以斯拉的看法，認為只是被擄流放，不能保証上帝繼續照顧。從被擄中回歸的，才應驗了先知的預言。回歸這一回事，其本身即為順服的行動。在以斯拉記中，順服是應驗先知預言必要的行動。這是因為以斯拉知道被擄流放的以色列民，有好多失敗的地方，令人擔憂（見九至十章），他小心不敢完全應用有關歸回複興先知預言的經文。他的小心謹慎，好象是說，『還有遙遠的路程要走』；這成為他挑戰的一部分。

（四）

我們只能猜度那些留在巴比倫的猶太人，他們出錢資助那些歸回本土的人，是出于自愿，還是出于遵守君王的上諭。這種情況，或可與今天散居的猶太人（Jewish Diaspora）和那些選擇『阿立耶』aliya（這一字采用3節『上』字，意即回歸）以色列國的人相比。今天許多散居的猶太人，盡力慷慨捐助那些回歸本土的猶太人；不過有些人卻對于整個事件，加以懷疑。我們必須鄭重聲明，現代的情況，只能作心理的和歷史的比擬，不能作神學上的比擬。從基督教的立場上來看，以斯拉記不能作為現代猶太人回歸『上帝應許之地』的藍圖。

（五）

古列的行動把尼布甲尼撒劫掠來的原原本本歸還。這是南部兩派（猶大和便雅憫）、連同祭司支派利未于被擄之前組成的以色列余民，並被擄以后上帝子民的希望所賴。正如聖殿器皿當時怎樣被尼布甲尼撒帶走（代下卅六18），現在也就怎么把它們帶回來（這裡的器皿的數目單或許是根據授權歸還的官方文件）。在某種意義上說，固定、布置好了的上帝的殿，乃是上帝和 子民存在 立約關系的表征。這是以斯拉記之所以把重建聖殿放在中心地位的原因。如果有人懷疑上帝是否愿意與其子民繼續發生關系，波斯帝國甘心情愿把以前充公的東西歸還這件事，就足以令人把懷疑拋在一邊（7節）。這約屹立不動，上帝永遠不會拋棄 的子民。

備注︰

（一）官員，第八節米提利達似乎是一個波斯的官員，負責將古列上諭中所列各國掠來廟宇中的器皿，歸還帶回故土。設巴薩曾一度以為就是所羅巴伯，其實不是。他可能是古列王留任的一位巴比倫的總督，迨其死后，由所羅巴伯繼任（參閱該一1）。

（二）器皿的數目，九至十一節，數字加起來，和總數不合。原文抄寫或有遺誤。標準修訂本根據以斯得拉一書加以修改。 《每日研經叢書》


以斯拉記

以斯拉記第二章

人名錄（Ⅰ）（二1-70）

（一）

我們的作者，記載了古列的上諭準許猶太被擄的歸回之后，他提供了一張歸回的名單。此張名單，重現于尼希米記七章六至七十三節（此單用于城牆修完，莊嚴的聚會之時），只有稍微不同。此單重複應用，顯示它存放在回歸社體的檔案保管處，成為建立身分的重要因素。尼希米記七章五節稱它『第一次上來之人的家譜』。可見這張名單上的人，是第一批接受呼召回歸的人。我們可以相信，其后數十年，有人繼續回去。自古列上諭將及百年，以斯拉自己帶 一大批的人上耶路撒冷（參閱拉八1）。

第一批的領袖為所羅巴伯和耶書亞（2節）。所羅巴伯是大 后裔（代上三19）。撒迦利亞把它引入彌賽亞的盼望，但是以斯拉記毫無此意。這兩位領袖和好幾位可注意的人物一道被指名，是因為在以后的記載中，新聖殿的建設和最后的完成，他們都有卓越的功勛（三2；四3；五2）。從此時起，社體有了雛型，與新回來的，一同定居在猶大城鎮，那是為尼布甲尼撒所荒廢、很可能大部分無人居住的。他們在巴比倫居留了一兩代的時間，很明顯的，對于在猶大的出處，還沒有完全忘記。很有趣的，有些記憶是有關地方的（例如︰21節中的『伯利恆人』，說明他們淵源的地方）。其他是家庭的譜系（主要在3-20節中）。因為人與地有非常密切的關系，這種區分並不是十分嚴格的。無論怎樣，我們無法找到他們歸國后的安置問題，有甚么沖突，或有甚么困難。他們細心追尋與過去連續，那是我們的名單上所體現的，使工作得以順利進行。

人名錄（Ⅱ）（二1-70）（續）

（二）

若是在被擄歸國的人之中起初融洽和諧，並非意味跟 回歸這事沒有摩擦爭論。迨以后發生的事，顯明在猶大及更遙遠的地方，確有不愉快的事，他們覺得寧愿古列沒有這樣的上諭還好。或許他們就是那些尼布甲尼撒帶走以色列民的地方尚留 的人。我們知道有些最窮的民未被帶走（耶五二16）。在這被擄的時期中，他們的生活或許已經改善。在神學上，似乎把他們排除在獲得上帝將來應許的權利之外（參閱耶廿四8-10）；這可不會鼓勵他們伸開雙臂，歡迎回歸者。我們這張名單的用意，可能是把『從前被擄到巴比倫之猶大省人』（1節）和其他在這省分內（意即河西之地，包括猶大和撒瑪利亞，參閱四16）留下的人，分別開來。這說明只有苟拉（Gola，摒擋一切歸回的以色列人）才是『以色列人』（2節）。這張名單又有附帶的律法功用，重建承繼家屬自古傳下來的遺產的權利。

（三）

接 以上所論，本章中心問題是︰誰屬于『以色列』？從某一方面看，這名稱只是古代名稱。嚴格說，『以色列』指完全組成十二支派的人；或從狹義說，是指北國而言。從歷史來說，自主前七二一年，北國滅亡，居民分散，以上所言，不複存在。但是在這裡（2，59節），一如歷代志（代上二1-2），以色列的觀念還是保留，以便指出被擄歸回的是合法以色列的后裔，是立約的社體，是上帝應許的承繼者。『以色列』不再具有它經典的外在表達方式。但它繼續存在，含有更靈巧精深的意義。從政治界來說，以色列不再是一個強權的國家，它只是一種歷史上的回憶。上帝使人覺醒更具重大的事，因為這屬于靈性方面的事。

以色列這名詞需要加以闡釋，解釋了在本章中許多詳情細節。第五十九至六十節指出這宗族譜系，有些地方出了毛病。有些組不能指明他們的宗族譜系。在這裡可見存在 可能的危險，因為從四章二節我們知道有些非以色列民，要滲入作為以色列人。由于五十九至六十節中所列的人名，似乎已經接受入以色列的社體，必然有人為他們保証。一個社體的權力，不在軍人的手中，而在認識上帝及事奉上帝的人手中，我們不可能仔細的指出，誰可以作這樣的保証。

這問題最 眼的是主持崇拜禮儀的人。他們依照代上廿三至廿六章的類別，列舉在卅六至五十八節中。祭司（36節）乃亞倫的后裔，亞倫和他兒子們負責祭壇獻祭的職務（出廿八至廿九章）。利未人（40節）屬于利未族，他們非亞倫的后裔，作協助祭司的事（參照民三5以下）。歌唱的（41節），守門的（42節）來自利未族的家庭，由大 王派他們擔任特別的事工（代上廿五至廿六章）。殿役（或尼提寧）四十三節，及『所羅門仆人的后裔』（55節）可能是戰爭中擄來之人的后裔，被安排在崇拜中作勞役的工作。

六十一至六十三節的一班人，稱有祭司的職分，卻不能加以証明。在此有使這社體不潔的危險，又加上觸犯崇拜錯誤的恐懼。（觸犯誤稱祭司職分的嚴重性，參閱民十六章）。就是設巴薩，原為巴比倫省長，現為波斯服務，牽入這問題裡。而解決的辦法是要求真正的祭司使用烏陵和土明，不論如何它們是古代以色列發現上帝旨意的方法（參照撒上十四41。烏陵和土明的確實意思，現已模糊，大約與拈鬮相似。）

以色列古代的憲章，是這樣在各方面都受到尊重的。首批歸國的猶太人，存最大的決心，要使這社體成為純粹沒有雜質的『以色列』，進入這新的階段，有新的機會，獲得上帝的賜福。

（四）

一個具有崇高動機的社體，至少從一些\cs8族長承擔起責任、慷慨解囊、捐獻建造聖殿上（68節），可以看出來。這是出埃及事跡的回響（一4，6也是如此），因為那一代的人，也被要求大量捐獻，以建造第一座聖所（出廿五2-9），而他們甘心樂意地響應（出卅五21以下）。由于上帝同在的具體象征，是從一開始就授與他們的，因此，他們發揮了甘心樂意自我犧牲的精神。

與這畫面平衡的一點，這第一個社體，決不貧窮（64-67節）。這些都是財富的點綴。追求上帝的人，蒙 賜福。舊約聖經肯定這一原則（雖然有時也有困惑，例如，約伯記；詩七三；基督徒從新約的光照下，將此觀念靈性化，例如太五1以下）。在以斯拉記中，這社體很早就關心到純粹的重要，並與之相稱的所享有的上帝福分，這福分在這新處境的新機會中再一次受肯定。把這段經文（64-67節），和哈該書一章七至十一節並列一起，似乎是一種諷刺。不消幾年工夫，哈該書描寫這百姓為貧乏所困，正好是因為他們忽略上帝的事（上帝的殿）。或許在以斯拉記中已有伏筆，它說，有些族長，沒有說全部族長，甘心奉獻。我們的作者繼續清楚說明，先知預言的應驗和享有上帝福分，往往是有條件的，必需以全心的順服為糧。不然的話，得 的很容易變成失去的。

本章一直到結尾，為一種新的機會造成的興奮氣氛所籠罩──這種機會存在，是因為上帝的憐憫、恩惠『每早晨這都是新的』。（哀三23）。 《每日研經叢書》


以斯拉記

以斯拉記第三章

百感交集（Ⅰ）（三1-13）

（一）

以斯拉記第二章使我們得以重拾猶大山邊正常生活的線索，現在提醒我們，雖然遙遠的地區交通不易，艱難的地形分隔他們，新的獨立生活需要他們致力于當地的事務，這一班被拯救的子民，決不能分化為各自孤立的小組。在他們歸回第一年的七月（主前五三七年九月十月之間），『他們如同一人，聚集在耶路撒冷』（1節）。他們遵守出埃及記廿三章十六節裡上帝的律法。（這裡所說的『收割節』就是4節所說的『住棚節』；參照利廿三34-36。）

在單純的服從命令之外，他們又做了兩件事。

（甲）他們表示他們的合一。他們一年三次，從全國各處，集合一起（參閱出廿三14），以平衡經年累月分成小組，散居各處。『被擄歸國之人』的信仰，猶如現代的基督徒，依憑在每個個體或小組屬于一體的觀念上，在共同崇拜中，共同認信，共同表達信仰和合一。

（乙）在住棚節中，他們特別記念他們的祖先，從埃及獲得拯救（利廿三42-43）。這件事，對于新近從統治他們的帝國手中獲得釋放的社體很合時宜。因此一同前往，主要是在上帝的恩典中同樂。在這七月裡的一切活動后面，都存有這種動機。祭壇重建起來（2，3節），不只是為即時所需，也是為日常崇拜，如每日的獻祭及各種節期（2，5節；參照出廿九38-42；利廿三）。數月以后，在聖殿奠基的時候，彼此唱和（11節），表明他們清楚確實知道他們的存在，完全依賴上帝的『永發慈愛』。因此，我們可以設想，他們的崇拜，表明他們對上帝的感謝。最近有些事跡，令有些人懷疑是否 『永發的愛直到永遠』。（11節的歌，可參閱四世紀以前，所羅門獻殿時所唱的詩歌，代下七3）。

進一步說，住棚節的特質，使他們作出很好的安排，幫助他們回歸到上帝的憐憫慈愛上。在此節期中，敬拜的人有一星期之久，住在臨時湊合的設備，或許是帳棚，分布在耶路撒冷各處（利廿三42）。生活的方式，有意和永久的家相反，要他們記得，上帝拯救他們，他們得以繼續存在，並不像正常生活一般保持安穩，而是很不穩定的。我們可以想象，這些從被擄中回歸的人，何等重視此點，因為他們幾乎沒有時間，去建立常規的生活，即使重建破舊的居室，也無可能，忽然就聽見呼召同往耶路撒冷去禮拜。今日西方社會，很多人享受富裕安定、松齡鶴壽，很難聆聽人生斷裂不成篇的信息，並面對在喘息的時刻需要依賴上帝的事實。不過我們安穩繁榮，至終不過是虛幻。任何嘗試回避舒適安穩，或暫度刻苦的生活，或與貧窮被剝削的階層共度艱苦生活，也不過是一種有益身心的操練而已。

百感交集（Ⅱ）（三1-13）（續）

（二）

歸回的人，有一種危危乎的感覺，可從『懼怕鄰國的民』（3節）一事上見之。這句話不太清楚，他們的懼怕究竟與建造祭壇有甚么關連。很清楚的，這一種懼怕，不是宗教的懼怕，不是『敬畏上主』（如果是，在希伯來文裡要用另外一個字）；而是歸國的人對仇敵的恐懼。我們在上一章裡已經看到，在猶大及撒瑪利亞，有人不贊成他們歸回。

存在的問題是︰我們設想他們急急建造祭壇，是出于畏懼而產生狂熱的敬虔行為；還是由于這行動本身產生仇敵的畏懼。前者的可能很少，因為古列王授權歸回的人居住猶大，並且我們也看見在四章二節裡，所羅巴伯及其他領袖，勇敢地拒絕這班敵人的提議。所以更可能的是，這畏懼是由于他們祭壇的建造，實際上牽涉所羅門王原址所立的粗陋祭壇的拆毀，而這祭壇不只留在本土的猶太人用它，即使那些從亞述移居到撒瑪利亞的人，現在滲透向南，住在猶大廣闊地區的（參照拉四10及耶四一5）也用它。那么第三節的意思，可能是他們不理會他們的恐懼，而重建祭壇。可見一開始，不管有甚么后果，他們已決心要把崇拜立在正確的基礎上。

（三）

在建造祭壇和新聖殿奠基的時候，當然會和所羅門所完成的聖殿的雄偉相比。第一個例子是在第七節，我們讀到他們不只有財力重建聖殿，並且有力量效法所羅門從利巴嫩海運香柏樹來（代下二3以下）。這比擬表示列國的財富一同支持 上帝的子民。即使這新社體自己沒有如所羅門的財富，但可以征用，因為古列王授權保証。其他和所羅門聖殿相比的，如重建的開始是在二月（參照王上六1──雖然很可能這是巧合，因為這是一年中的早春，適合建造工程的開始），又如在建造聖殿之前，派定在聖殿工作的祭司及利未人。（參閱代上廿三4以下，注意26節以下，將利未人的年齡從三十歲改為二十歲，和拉三8一樣。）

除了和所羅門的相同之外，又加上與以賽亞書六十章十至十四節的預言相似。預言所說的，不只是利巴嫩的財富，也有『外邦人』來重建耶路撒冷。在這裡，主要的『外邦人』是古列王。他無意中成為上帝的仆人，也成為被擄回國之人的仆人。昔日所羅門時代以色列的雄偉氣象，和以賽亞書所預言的未來的崇高景象，都適用于所羅巴伯和耶書亞新聖殿的基石上。

這種比較，使我們看見在崇拜中悲喜交集的景況。十至十一節是參加奠基禮的人，大大的歡喜。這是在舊約歷史中常見的事（參閱代上十五章二節以下，這是大 王將約柜運到耶路撒冷的事）。這裡提醒我們，以色列的崇拜並非沉悶呆板；我們今天的崇拜，也不應當這樣枯燥乏味、徒具形式的模式。這些歸回的人或許還在回歸猶大新生活的興奮之中，心存感謝。在第一年中，雖然最初有些恐懼，但是沒有甚么意外發生。只是那些見過舊殿的年老的回歸者，在新殿奠基的時候，大聲號哭，就像敲擊的沉重音符。

一般假設是因新殿的根基，顯示遠比舊殿為小。我們無法知道所羅巴伯聖殿的大小。（古列心目中似乎認為新殿當如尼布甲尼撒所毀的一樣大；六3；參照王上六2。不幸，我們無法確知，六3所雲，只給高和寬，或許由于遺漏，或抄寫不全。）很可能這些老年人的悲傷，只是受到過去痛苦回憶的感觸所引起。在哈該書二章三節明明的指出新殿有的地方比舊的為差，或許缺乏以前的榮美。不管新殿有甚么差距，以斯拉相當注意，老年人的哭號摻雜 大聲歡呼（13節）。這再一次意味 以色列所希望的只部分完成。由于有人看見過去上帝賜予更大的福分，目前得拯救並將來新機會的喜樂，因而緩和了。

很可能這也意味將來存在更大的福氣。這也解釋了以前所雲以斯拉沒有充分利用以賽亞書六十章十至十四節暗指的事（以斯拉記一章所論應驗先知預言的話與之吻合）。上帝與以色列重新立約再獲肯定的歡樂中，是不允許遮掩這事實的︰即完全的福分要子民不斷順服才能享受。 《每日研經叢書》


以斯拉記

以斯拉記第四章

火箭（四1-24）

（一）

第四至六章告訴我們，雖然在當地人民反抗之下，聖殿終于完成。在本章裡我們看到，他們阻礙工程發展初步成功。

第四章的結構，初看起來，稍為混亂。一至五節，廿四節所載事跡，只占歸國后一段短短的時期，即是從主前五三八年到主前五二○年（24節的大利烏第二年）；六至廿三節描寫歸國的人在薛西斯一世（即亞哈隨魯王），主前四八六至四六五年，及亞達薛西一世，主前四六五至四二五年。如果在念的時候，廿四節是隨 廿三節，本章在邏輯上，似乎不合情理（理由是大利烏王在亞達薛西之前一段長的時間）。事實上，六至廿三節當視作一段括弧裡的話。依照所知，在古代寫作的慣例，廿四節乃重述括號以前，所述最后的一件事。

這種情況，很像現代小說及電影裡的『重述』或『再映』；不過這裡所言乃『預述』或『預映』。這裡主要仔細觀察的事項，是在不同的時間所發生相似的事件。我們讀到歸國的人，遭遇敵對，不只在他們初住猶大的時候，這種事件斷斷續續地發生，近百年之久，這都是記載在以斯拉記及尼希米記之中。這種不停地遭遇敵對，不只寫在『預述』裡，而在四至五節所用動詞的時態，如『使……手發 』，『擾亂』，『賄買』，都是慣常性的行動。這說明了敵對行動的本質。凡是上帝發動新的靈性工作，必有反拒隨之。很有趣的，六節所用『控告』是stina，與『撒但』有密切的關系。這裡不很清楚，這點是否只是語義的關系。不過在歸回的人看來，他們遭遇敵對行動，乃是出于惡者的『火箭』（弗六16）。

（二）

回歸者的敵人采取不同的策略。第一種是往見所羅巴伯，想用同化的方法去消滅他們。敵人指出，他們之間有許多的共同點（2節）。這裡所提起的亞述王以撒哈頓，使我們記起，當撒瑪利亞在主前七二一年落入亞述手中，大批以色列民放逐到其他區，留下許多空地，以撒哈頓將北方人，或大部分北方人移居該處。（這遷移的事，記載在王下十七1-6。亞述王為撒珥根，主前七二二至七○五年。以撒哈根為主前六八一至六六九年，可見亞述將北方人移植撒瑪利亞。繼續進行 一段長的時間。）我們這經文，又與王下十七章廿四節以下有關。在那裡，我們讀到，亞述鑒于移居在那裡的人，遭遇困難，提供以色列祭司，教導他們如何敬畏耶和華（28節）。這是所羅巴伯敵人宣告他們也敬拜上帝的依據。不過列王紀經文，說得很清楚，他們所行，非常的膚淺，『然而各族之人……各為自己製造神像』。（王下十七29）

這裡我們看到回歸的人與當地的人接觸遭遇的第一種危險。他們在重要的地方，似乎與他們相似。四至五節的活動，乃是敵人想以甘言巧語，以為自己與歸回的人，有同一命運，說服歸回的以色列民，放棄他們正在熱心所做的事。第五節更清楚說，他們僱用『謀士』，去破壞他們的『計謀』。那就是說，他們以假意的關心和勸告，想引誘回歸的以色列民，離開上帝的心意，走向歧途。當第一個詭計被識破（3節），或許改變了策略（從自愿協助建造，改為勸告他們不要建造）。但是他們的動機還是一樣。當地的人，要歸回的人完全和他們一樣。但是這些人所 忠的，基本上不是耶和華。從歸回的以色列民來說，與當地的人同化，就是毀滅自己。所羅巴伯的拒絕（3節），乃是出于屬靈的真知灼見。使徒保羅同樣警告基督徒，不要效法這個世界的標準和思想。只有『變化』，憑借更新的心意，才能遵行上帝的旨意（羅十二2）。

怎樣才可以完成工作？（四1-24）（續）

（三）

在亞達薛西王的時候，利宏和他的手下，上本奏告，顯出反對者的實力。（8節以下。注意上本奏告亞達薛西，參看7節，這是上本奏告的第二次，第一次是上本給薛西斯，見第6節。）在這裡，我們看見改變了戰術。他們的仇敵（新的一代）向皇上奏告，不直接針對歸回的以色列民，他們所重的，並不在乎他們之間的相同點，而是他們之間的相異點。他們表明自己乃是忠于帝國的良好臣民。奏本內容可以幫助我們明白他們活動的背景。第一，它是用亞蘭文寫的。亞蘭文和希伯來文有密切關系。它原本是亞蘭人的語言。他們是屬于閃族，在遠祖時代，已與以色列有密切關系。以撒妻子利百加，雅各妻子拉結和利亞都是亞蘭人。在申命記廿六章五節，雅各自稱亞蘭人。在波斯時代，亞蘭文成為官方所定通用的文字。因此利宏和其手下的人，以正確的媒介亞蘭文上本奏告。

第二，這奏本使我們看見這王國裡的多樣性。第九節不只告訴我們在撒瑪利亞，那些處于高位的人物，也告訴我們，繼續了好幾代的遷移政策，這省裡的人口，由不同的種族（代表他們的領袖）組成。亞斯那巴，更熟知的名字亞述巴尼帕，是亞述的最后一個帝王（主前六六九至六二六年）。在上奏波斯王亞達薛西的奏章中，有關描述敘利亞王亞斯那巴的情況，使我們知道，在各種事件的中心，雖然起了震天動地的劇變，在此帝國省分中的生活實況，改變得很少。亞斯那巴只不過是亞達薛西前輩之一。

這樣，提說亞斯那巴的事，與十四至十六節很明顯的諂媚逢迎，屬于相同的性質。在這段經文中，利宏表示他對于在撒瑪利亞地方，國王的利益受到損害，感到憂慮。這種精巧的戰術發生果效，只因為當時的情況，在主前第五世紀，波斯帝國遭受反叛的困擾，著名的是外幼發拉底斯的梅加皮實省長的叛亂。當時由于與希臘戰爭，如馬拉松及德摩比利之戰，金錢消耗很大，弄得國庫空虛。這似乎也增加了反叛的因素，中央政府增加向各省的稅收。我們很了解，亞達薛西內心的不安。利宏于是指出河西的一個省分，在那裡許多民族，都熱心 忠帝國，只有歸回的猶太人，不是這樣。在歷史上可以証明耶路撒冷乃是一個反叛的城市，如希西家不肯事奉亞述（王下十八7，大約主前七二四年），及西底家發動爭取自巴比倫獲得自由，結果流產失敗，造成主前五八七年的大悲劇（王下廿四20）。波斯的君王很明顯地能取得亞述和巴比倫的編年史。顯然亞達薛西的心，受到了挑動。

（四）

利宏收到的回複（17節以后），顯明他放下的誘餌，已全部被吞吃，發生很大的功效。亞達薛西恐怕失去稅收（20，22節），或更怕猶大日益強大，遠超過利宏及歷史記載所言（20節也說得過分，就是大 ─所羅門時代也不過如此）。亞述─巴比倫的記載，或許也是夸大其詞，以顯出他們偉大的勝利。這是亞達薛西得到的資料。在舊約聖經裡，的確也有記載，所羅門接受鄰國的進貢（代下九22-28）。無論怎樣，亞達薛西已被說服，下令停止重建工作（23節）。（這次重建，在以斯拉─尼希米記其他的地方，沒有記載。尼六15，此事發生，很清楚是在尼希米的重建之前。尼希米的重建成功完成。不過12節所雲，重建已經開始，可以說明為何尼希米以后，很快就完成了工作。附帶的，本節較好的翻譯當為『他們正在開始重建城牆，修築根基。』我們不可能設想在尼希米之前，已經接近完成。）

全章最令人注意的特點，整體而言，是對于前因后果潛在的錯誤觀念。敵人和君王一般都認為君王的意旨無比重要（15，21節），而其權力藏在王室諭旨裡面（19，21節）。在第一章裡，我們已經講到古列所做的事，和聖經作者的觀念不同。更具體的說，敵人說出自責的話。為要表明他們與歸回的以色列民共同之處，慌張中泄漏了該死的事實，就是他們在以色列，沒有真正祖傳的東西（2節）。最覺得諷刺的，雖然反對歸回的以色列人，在所羅巴伯及亞達薛西時代，獲得成功（23節以下），但是我們看見下一章，到頭來，所得的效果，卻適得其反。或許由于利宏上告的奏本引起亞達薛西的恐懼，有助于促使他差遣那以忠于波斯有名的尼希米前往耶路撒冷。他受的使命是利宏這一幫人所厭惡的﹗利宏很明顯的不知道這諺語︰『人心籌算自己的道路，惟耶和華指引他的腳步。』（箴十六9，參閱25節）即使這君王覺察利宏的愚昧，或以此事為樂，他不會知道自己在這百姓重建的事上，擔任的角色。從這百姓中，將來要出現一位真的君王。當詩篇作者大聲說︰

人算甚么，你竟認識他；
世人算甚么，你竟顧念他？
人好象一口氣，
他的年日，如同影兒快快過去（詩一四四3-4）

他內心可能布滿了人們自欺的托辭，正如本章裡布滿的一樣，這些托辭從上一代傳至下一代，至終都成夢幻泡影。 《每日研經叢書》


以斯拉記

以斯拉記第五章

比兩刃利劍更銳利（五1-17）

（一）

上一章所述，在歸回的最初一世紀中，引致灰心並失望（這削弱了猶太社體的決心）。現在我們則看見結果，那種影響猶如巨錘重擊般︰上帝的話所發生的力量，顯明人的話原本軟弱無能。第四章把一連串灰心喪志的事擺在一起，無疑是主題性的編排，部分原因，都在哈該和撒迦利亞的活動報告裡反映出來。從歷史上來說，那活動只是針對當時彌漫于大利烏時代的猶太社體的惰性。但就其材料上的安排，表示上帝無畏的宣告的話，往往是對灰心喪志有力的回答──不只是作為提案，讓人點頭稱是；而是當作呼召，讓人采取行動。『言』與『行』先后次序，很明顯表現在首兩節經文中︰『哈該……撒迦利亞……說勸勉的話；所羅巴伯……耶書亞，都起來動手建造……』

哈該和撒迦利亞的預言，記載在舊約裡。哈該所言，完全有關我們所討論的時代；撒迦利亞只有一部分。概括來說，他們所說的包括兩要素︰即為斥責和應許。斥責主要來自哈該，他悲嘆百姓只注意自己的舒適安逸，忽略上帝的聖殿（哈一4），他們誤入歧途，帶來了貧窮（一9-11）。哈該給我們看見，聖殿重建的遲遲不前，大多出于自我放棄，甚少只出于外界的反對。根據拉四3，不知何故，在短短時間內，外面的反對，又加上所羅巴伯初期遵行上帝旨意的自我決心逐漸變弱。我們可以推測，即使是所羅巴伯也失去了他早期的決心，因此他必須再受先知話語的激動。

撒迦利亞（一至八章）專論猶大所等候的榮耀的將來。他的負擔是『耶和華必再安慰錫安，揀選耶路撒冷』（亞一17），他描述這城的繁榮和平安（亞八1-13）。耶書亞和所羅巴伯，不只是接收預言的人，並且分別參預擔任彌賽亞希望中的祭司（三1-8）及君王角色（六10-14）。（六10-14或許事實上是指所羅巴伯，不是耶書亞，由于抄本的錯誤。）這希望最后的完成，並不在其中一人身上。不過各人顯然代表猶太遺傳的一個層面。這遺傳有朝一日將以全然嶄新的方式重新展現。

應許和斥責同屬訓誡，激動歸國的以色列民采取新的行動。我們的遭遇往往是這樣的。上帝的話，令人信服，一面使我們覺醒，知道自己在人生及信仰上的不足，一面使我們看見前面當有的遠象。這斥責，雖艱苦探索，但不致壓碎。先知們並不只是斥責，袖手旁觀。我們看見他們站在建造者的旁邊，協助他們（2節下；這或許包括那些哈該和撒迦利亞以外的人）。這裡，我們看見了一幅『他撕裂我們，也必醫治』（何六1）的圖畫。 清理當走的道路，並且與我們同行。

（二）

初看起來，先知勸告重建聖殿，稍為有些令人驚奇。哈該和撒迦利亞的話裡，把有些聖經裡偉大先知的話放在一邊，先知看見聖殿沒有實質的敬虔，導致無可置疑的危機（參閱摩五21以下；賽一11-17；耶七1-15）。這聖殿，由所羅巴伯開始建造，耶穌受死時，同一的聖殿（雖然經過希律的擴建）裡的幔子裂為兩半（太廿七51）。照耶穌所說，這殿要遭拆毀（路廿一6）。

不過聖殿在上帝對 子民的目的上，有其地位。從被擄中歸回，對猶太人而言，潛存很多令人灰心的時刻。古列王的諭旨帶來初時的歡悅，很快消失，他們發現，他們的祖國已是一個爭議的地區，他們要向艱苦的生活低頭，顯然當地是在敵對的撒瑪利亞人的政治勢力之下，他們有更多處世本領更能『操縱』帝國的事。歸回的人，很易受騙，相信古老的一句謊言，『耶和華不與我們同在』（參閱出十七7）。這試探實在大。這會帶來不良后果，就是相信比較強大的百姓的神明，必然是比較強大的神明，因此宗教熱心螺旋形下降，日益冷淡。並且為當地居民所同化（藉 婚姻），這是數年以后以斯拉所見的。

在此種情況下，上帝同在的象征，極為重要。哈該和撒迦利亞，至終受到同樣關心的事所激勵，堅持百姓建造聖殿。這同樣的關心，促使耶利米宣告由于偶像崇拜，毀滅必速臨。這兩件事的危險，在于百姓被周圍國家所同化，不再做上帝百姓。今天教會的預言也是如此，它諄諄教導，不要效法這個世界，要與這個世界有分別，不要淹沒一位永活上帝清晰的見証， 今天住在百姓當中，依然工作。

恩典的標志──及對上帝話語的反應
（五1-17）（續）

（三）

我們已經說過，聖殿沒有永恆的或絕對的重要性。它的重要性是出于時機。說得更正確些，時機再一次來了，以前有一次，在所羅門時代，為的是要使全世界看見全地的上帝的榮耀華美（讀代下九1-4）。現在于所羅巴伯之下，又一時機，作為一個被剝削了一切的百姓的標志。每一組──從國家到小隊──都需要標志，作為本身的代表。有時甚至有需要將此標志，作為權力的象征（如美國的國旗﹗）。或許有時沒有這些權力的地方，更加顯出重要，已經失去了這些權力的地方，更是特別重要。這樣，上帝給 百姓這聖殿的禮物，是 憐憫的一種行動， 賜給他們真正需要的東西，以保守他們的忠誠。當然，這並不只是標志，因為在這聖殿裡，有上帝確實的同在。這並不意味是永久或必要的，因為十字架，及新約神學所雲，主的靈住在 子民之中（約十四23）將顯明此意。恰當而言，這是個例証，即上帝百姓瀕臨缺乏之際，上帝與他們相遇，並供給他們，要他們忠誠。

百姓對于上帝的話所作出的反應，不只是繼續重建聖殿，也是在回答第四節裡波斯官員的問題。達乃，示他波斯乃，和他們的同黨，所采用的方法，和四章一節的『敵人』，所采用的使人氣餒的方法，當然不同。這是隔了數年以后，百姓因哈該和撒迦利亞的話而信心增強；況且他們很清楚官方的代表，與四章記載暗地裡的攻擊，其性質完全不同。這些官員給人的印象是處理慣常事物，把他們統治的疆域，可能重要的發展，提出報告；對于當地猶太人和撒瑪利亞人之間的爭吵，並不需要摩拳擦掌的介入。他們的問題（3，9節）並無絲毫敵意。

在達乃向大利烏的報告裡，將歸回的人自己第一次所給的古列王的諭旨，放在裡面（11-16節）。他們所說的，不只是歷史的事實，並說明他們對于被擄及歸回的了解︰

（甲）認罪（12節）。這裡毫無推諉責任的意思。被擄是由于歷代不順服上帝的結果。他們說列祖犯罪，並非要表明自己無罪。他們說話的語氣，顯出他們全心接受哈該的斥責，將他們自己也包括在內。認罪，是他們從新發現他們是上帝子民的第一步。

（乙）上帝的愛。在那些歸回的人的話中，也証實了他們重新發現的信仰，他們是上帝的愛特別的對象。他們提起一位大君王首先建造聖殿（所羅門）（11節），和尼布甲尼撒采取相反劫掠的行動（注意劫掠的實況，14-15），顯示他們再體驗上帝現在在他們當中活動，正如以往一般。他們回報達乃的話，非常的適當，暗示他們的決心，將來有一天，以完成一座新的聖殿，與先前所羅門所完成的聖殿（11節）相配（16節）。這決心是因深信上帝複在他們中間。這裡所見的信仰十分健全。他們並不袖手徒等上帝顯現。他們立刻采取行動；這是上帝的行動；將來必得証實。

（四）

歸回的人對于哈該和撒迦利亞的話，作出好的回應，帶來了成功。從周圍的氣氛，就可知道。在達乃的身上，我們不再看見『敵人』的心，反而看見古列的心，他首先授權現在的歸國運動。達乃的報告顯示工作迅速可觀（8節），進步的原因，在第五節裡說明，在那裡我們看見這次沒有人可以阻止工作的進行。此外，有點諷刺的是，有關回歸者回複達乃的話中，提到過去有一位『大君王』建造聖殿。這確是昔日猶大的榮耀，另一方面可導致帝國反對重建耶路撒冷（四20）。現在卻因此而得到國王的贊助。

幾乎沒有更好的例証，說明人的力量的無能和荒誕，並一切力量都受製于上帝的時機。歸回的人的信心，可以歸納在詩篇一四六篇三至五節的話中︰

你們不要倚靠君王，
不要倚靠世人，他一點不能幫助。
他的氣一斷，就歸回塵土；
他所打算的，當日就消滅了。
以雅各的上帝為幫助，
仰望耶和華他上帝的，這人便為有福。 《每日研經叢書》


以斯拉記

以斯拉記第六章

諭旨（六1-12）

（一）

順帶一提，為 耶路撒冷聖殿，達乃上奏要求指示，幾乎引起了廣泛的注意，使我們瞥見全國權力渠道發生的波動。雖然遵照達乃的意思，先在巴比倫尋找有關的文件（1節，參照五17），卻在以前瑪代首都亞馬他找到。古列王所建的帝國，有助于他選擇莊嚴的都城，如巴比倫、以攔的書珊（帖一5），及亞馬他（現在伊朗北部的哈馬丹），就是他發 的地方。從聖經以外的資料，我們知道古列王按 季節，在這些都城中，輪流居住。在夏季，他選擇亞馬他。在這城發現的亞蘭文重要諭旨，與他統治整個帝國后，第一個夏季在那裡居住的事實（主前五三八年）是互相吻合的。

在諭旨中，存有亞蘭文的備忘錄，與此相關的如一章二至四節，給人一種可靠的感覺。古列王的諭旨，包括好幾種不同的文件，每種都有其自己的功能。這備忘錄（2下-5）可能屬于庫房紀錄，其目的是要証實從耶路撒冷取來聖殿器皿，已經歸還。這樣解釋了當我們和第一章裡的諭旨比較，為甚么這裡的資料，要多得多。只有在這裡，古列王授權從王庫中撥款重建聖殿，當然包括歸還器皿。相同的，只有在這裡，我們有聖殿的尺寸（3節），還有指導怎樣建造（4節）。后面所說的，或許為要規定費用的限止﹗（3節裡的尺寸是不完全的，只有高和寬，卻沒有長。文件似乎是在傳送間受到虧損。我們或許在此知道王上六2所載，所羅門聖殿的尺寸︰六十乘二十乘三十肘。）

（二）

大利烏自己回答達乃（6-12節），引証古列王的話，給與新的諭旨地位。這完全把前人的話，重新肯定，應用在十八年后新的形勢。它十足是對猶大和便雅憫敵人的答複（四1）甚至是大發脾氣的。作者所用的字，顯明如此，例如『急速』（8節），正與以前所用四章廿四節『工程就停止了』相反。君王囑咐保持耶路撒冷崇拜大部分的經濟負擔，須從河西的款項中撥付，保証『敵人』受挫，他們要為自利的計謀付上代價。

如果不服從諭旨，要付上很大的代價。十一節凶暴的話，使我們記起，在以往的世界裡，君王往往以殘酷的手段，獲得預計得到的穩定。我們不用懷疑大利烏要用十一節裡所說的，去對付那些違背他諭旨的人。他在背叛聲中，登上王位。在現有保存的歷史資料中，我們看見在主前五二二至五二一年間，他在帝國各地，必須克服許多叛亂（包括波斯──狹義的說，包括以攔，瑪代，亞述及埃及）。有一處（希羅多德）告訴我們，在征服巴比倫叛亂的時候，他把三千個民間領袖，釘死十字架。圍攻以后，把人釘在尖樁上的酷刑是普遍的事。從受刑人的房屋中拆出的梁，不只用來執行死刑，他的名字也不再被人記念，這是在古代社會中所能料想的最惡劣的命運。

因此大利烏的政策，很像古列的政策。像古列一樣，他藉 戰勝巴比倫獲得權力。像古列一樣，他尊重崇拜的遺傳。那就是說，他在帝國中『支持本土的神明』，認為這樣便可得到大多數保守派人士的支持。也像古列一樣，不能被視作光明的天使，他乃是冷酷的君王；仔細分析他無疑隨 古代社會的宗教迷信行事，基本上是個暴君。（因此2節稱他『亞述王』，把他放入一般公開敵對以色列君王之列。）

最值得注意的，真是充滿了諷刺，他所做的，正一絲不差，合乎天上的上帝的心意。在十二節裡，大利烏所用的語言──或許得到猶太文士的指點──可為例証，它非常合乎舊約神學的氣味（特別是在耶路撒冷立他名的居所這觀念，參閱申十二5）。他的確下過工夫，采用以色列的上帝的思想。他從未想到在耶路撒冷立上帝之名的居所的重要性，這名遠比他恆久，他不會了解這在耶路撒冷的『名』，有一天以自我犧牲的行動，建立一個永遠的國度。

成了（六13-22）

（一）

從古列至大利烏的一段時間，『猶大和便雅憫的敵人』受到嚴重的打擊，他們的要求（四2）基于一位君王的意旨；而以色列首領用勸善懲惡的筆調，（也是出于一位君王的意旨）挫敗他們。如果讀者受到這短暫勝利的困惑，如第四章所示，這是作者所預期的（他有意這樣做）。他提到亞達薛西的名字（14節），令人有些驚異，因為第六章所言，幾乎都是有關大利烏的統治。古列和大利烏是完全可知的。亞達薛西，我們已經講過，他的統治距這裡所述的事跡，隔了一段很長的時間（主前四六五至四二五年）。不過作者的目的，是很清楚的。依據他自己的邏輯，無需與我們自己的型式相同，他不知不覺把以后的事寫入，表明這裡的勝利，將來在以斯拉及尼希米時代，再必重現。

作者這樣把第六章用于達致更深一層的目的，不只是宣告聖殿建造的成功完成。他提到亞達薛西，改變記事，回應第四章一連串簡直令人沮喪的描寫。正因為回歸者的權益不斷遭受反對，所以上帝的目的必須堅持直至取得最終勝利。在我們作者的手裡，複興的歷史，常常是統管一切歷史原則的例証，宣告最后的勝利是屬于在一切之上的上帝，及屬于 的子民。

（二）

此刻，一位新的古列完成了他偉大的前人所開始的工作。本書第一段（一至六章）的結束，完成了開始的話。歸國者的進展，受到保護者的保証；他們得到默許，把反對勢力清除至一旁。反對勢力如再被發現，必遭受到同樣清除的命運。猶大凡事亨通（14節），與先知的活動相連，在于能握住並信賴整章展示的原則。他們歡歡喜喜的慶祝（16節以下）。

這慶祝分為兩部分︰第一，奉獻聖殿（16-18節）；第二，守逾越節，表明根據以色列最古的節期舉行的定期崇拜（出廿三15以下）得以恢複。

奉獻為紀念所羅門聖殿（代下七章），雖然二者相比有顯著的差異。所羅門時代獻祭的富有，對比之下此時顯得貧乏得多（比較17節與代下七5）。不過程序的安排大致一樣。在安排祭司和利未人時，我們的作者小心安排，不敢有誤，歷代志的記載，也是如此（參照代上十五12-15）。那裡有大喜樂（16，22節）。歸國者在禮儀上或有簡化（正如今日教會一樣）。但是他們認識他們的上帝。很早以前，上帝揀選作為 名字的地方，現在得以重建，正是上帝為其忠信子民預備作大事的記號。

歸回的喜樂，像一切虔敬的喜樂一樣，是肅然起敬的。這並非說這喜樂受到約束；而是說它是出于深深感受到最近的痛苦。在奉獻禮時的祭，持有贖罪祭的形式。這種祭，因其名即知為罪人的悔改及祈求赦免（參照利四13-21）。因此，這慶典，一方面往后回顧，一方面向前展望。回顧，因罪帶來了審判，現在憂傷痛悔；展望，蒙恩的時代，蒙釋放他們的上帝眷顧。這種對比，是靈性健康的表征。

（三）

在守逾越節時，有相似的對比。其所以有此記載，是純粹因突出古代以色列節期的重要性，尤其因為從巴比倫獲得拯救（因聖殿的建成，現在表明完成），有許多地方，與守逾越節以記念從埃及獲得拯救相似。我們也可以從另一角度看。我們已經注意到，歸國的人有一種拒外的趨勢。他們小心地把當地其他居民，分辨清楚（四1以下）；從一開始，很清楚上帝救恩的目的藉他們延續。我們現在將此觀念，更稍為推進一步，用『以色列人』的名稱，指歸回的人（21節，參閱16節）。只有他們可稱為上帝的百姓。但是這並無狹隘的宗派主義，因為吃逾越節羊羔的人，不只是有被擄經驗的人，並且『和一切除掉所染外邦人污穢歸附他們，要尋求耶和華以色列上帝的人』（21節；參照尼十28；出十二48）。那就是說，猶大『外邦』的居民，準備與歸回的人認同，一同事奉主，事實上就歸屬他們了。

這裡可以從兩方面看，今日的上帝子民仍然這樣。教會只有藉 許多世紀以前，耶穌基督的十字架和複活建立身分；教會即為那些宣告與十字架與複活發生關系的人。這種歸回的人，藉 從巴比倫獲得拯救的自我身分証明相似。在其歷史的每一階段，似乎上帝的百姓必須有一種從捆綁中獲得拯救的基本經驗。不過並非『老是一樣』，教會時時在改變，生長，包括新的一代，新的不同種類的人。她的基本性質是開放的。作會友的唯一條件，是真心的把心和靈獻給上帝， 『在基督裡，叫世人與自己和好』（林后五19）。 《每日研經叢書》


以斯拉記

以斯拉记第七章

【拉七28】以斯拉认为神手的帮助，就是借着他所招聚的同工，或说以斯拉看神为他所预备的同工为神手的帮助(参拉八15~18)。以斯拉没有同工，好象自己没有手似的。头脑无论如何聪明，还须要手的帮助。以斯拉真是一位领袖，难怪神用着他能作大事业。许多人以为自己了不得，惟我独尊，一切自己都来得；所谓同工，那就是『跑龙套』，为他招旗吶喊的小卒而已；有之可以点缀，无之则自己赤手空拳，亦打得天下。 桑安柱《银網集》

以斯拉的出现（七1-10）

（一）

在这段经文裡，我们读到以斯拉上耶路撒冷简单的叙述，后来在他自己的记事中再加以补充（八15以下）。注释聖经的学者，往往拿它来作为宣告本书主體，新一段的开始，因为以后的行动，约有六十年之久（到主前四五八年；读引言），且在以后数章中，主角即为以斯拉。从某意义言，这是確实的。但是他们已经说过，作者並不注意时间的次序，他注重的是主题的开展。作者已有两次令我们瞥见在亚达薛西统治期间的事（四7-23；六14），使我们联想以下叙述的事迹，基本上是以前一至六章的连续。

事实上，这裡所继续的，有两个主题。第一个是主的安排，就是君王的动機和心意也是如此。以斯拉之所以能上耶路撒冷、执行使命，受这位君王照顾，是『因耶和华他上帝的手帮助他』（6节，参阅六22）。第二个主题是从被掳中得释放。正如在主前五三八年被掳的从巴比伦归回，现在八十年以后，又一次新的浪潮，包括祭司，利未人，及其他聖殿人员（7节），伴 以斯拉，返归故土。二者的前景，都是主手的能力，完成 的旨意。

八至九节干脆述说以斯拉和他的同伴，在急速的时间内，完成了从巴比伦来的一段艰巨的路程。日期是四月八日（正月初一日）及八月四日（五月初一日）。由此可知，这次上路是一年中最热的季候，经过的路虽然回避了荒芜不毛之地，经行人踩出来的一条路，但不可避免的，常有盗贼出没。记录这次旅程卷入的危险，更清晰地出现在八章廿二节裡。一至十节，预期在此次旅程中，上帝要克服複国的各種阻碍，和照顾 的百姓。这句话，『他上帝施恩的手帮助他〔以斯拉〕』（9节）成为本章及下一章（八22，31）的副歌。上帝似乎为 的众仆人设计生活上的细节，那情况並非受专断神只支配，鼓动人们的思想。莎士比亚有话说，

『我们在诸神手中，犹如苍蝇在嬉闹的孩童手裡，
他们杀死我们，当作消遣。』（李尔王）

以斯拉的上帝恩慈的手，临到他身上。在他做的一切事情背后，展现上帝的意愿。上帝把一切福分，带给受造众生，这也是旧约创造神学的基本思想（参阅创一28以下，上帝的意愿是要一切众生享受 创造的一切；也参阅罗八28）。我们先有这種想法，可以帮助我们免于试探，以为以斯拉的宗教，是一種狭隘和压製的东西。

（二）

这些经文所看重的，是以斯拉自己的品格。我们把它们分为三个标题。

（甲）他的家系。首先，向我们介绍以斯拉任祭司，是由于他是亚伦后裔。（这家谱取自代上六章，特别是1-6节，不过只是摘要叙述。在聖经家谱裡是常见的。这裡的目的，並非是给详情细节，只是要表明以斯拉和亚伦的关系。）事实上，随后记载的，幾乎都與祭司角色无关，只有亚达薛西吩咐把聖殿器皿归耶和华为聖，是祭司恰如其分的工作（八25-30）。更重要的是，有关以斯拉的陈述︰『敏捷的文士，通达耶和华以色列上帝所赐摩西的律法书』（6节）。把他安放在接受上帝律法的摩西后裔（借喻的说法）之列。传统上，祭司在专职担负有关崇拜的事务之外，也担任教导律法的任务（参阅申卅一10以下）。从这方面来看，祭司以斯拉担任教导律法，並非甚么新事。在被掳时期，祭司无论他们怎样不愿意，也不能执行祭司任务；教导律法，成为他们主要的事工。但这不是他们独占的工作，因为传统上，有一批称为『智慧人』的，與祭司和先知並列为第三大类（耶十八18）。以斯拉被称『文士』，也是属于这些人的一类。（这字或许也含有他是有波斯官员的身分，可能管理有关犹太人的事务。此点没有甚么立足点的。）很难想象有一位更適合给以色列一个新的开始，以斯拉集祭司，製定律法者（或先知，参照申十八15以下）及智慧人的角色于一身──这正是以后耶稣基督担任的角色。他们的焦点，都是在律法上。律法是以斯拉『通达』熟悉的。上帝为此时機兴起一人，在整个历史之前，为 摆在他前面的任务而预备。

（乙）他的训练。以斯拉並不是消極的接受过去的遗传。他操练自己更能担任他应负的责任。『通达』这字的字根有快速的意思。他熟悉他的材料，很快就能作出判断。专业能达到这样的成就，是因为『以斯拉定志考究遵行耶和华的律法』。他藉遗传（並不仅是以斯拉强有力的品格素质）预备自己受训，正如运动员，不论怎样有天才，如果要成功，必须努力操练自己。以斯拉在令自己隶属于一个政权之下，竭力筹画使自己更有效地事奉上帝。他的这種特质，或许比他祭司的背景，更加重要，因为决心能补足不利于他的环境，在基督教的事奉上，有许多著名的例子。（我们想到那个备受称赞的威尔斯女孩──马利亚 琼斯（Mary Jones），在她道路艰难的家乡，交通不便的地方，长途跋涉，为 要获得一本聖经，她的徒步行今日已成为传奇。）

（丙）他的意愿。已经有了有利的环境，已经有了训练的意志，现在所余下来的就是动機。怎样使所做的，能够达到应有的目的﹗任何基督教事奉的范畴裡，事工研究本身，或只不过是技巧，可能非常吸引人，而不受上帝管治。以斯拉不只『通达耶和华以色列上帝的律法』，並且也『遵行耶和华的律法』（参阅雅一25），並且『将律例典章教训以色列人』（10节）。在以斯拉看来，知道上帝的律法，就是知道上帝的心意，知道 在 百姓身上的应许和期望。因此只是研究是不足够的，必须在生活上活出来。在新约中與此相比的，就是『行真理』（约三21）。不只自己行就算了，必须上帝的子民一起行。在以斯拉身上，我们看见，作为一个模范教师，他是一个实行家。一个实行家不只是示范。必须把要门徒做的，自己先去实行。这是以斯拉所以離开巴比伦可能很舒適的环境的原因，他不惜踏上艰难险阻的旅程，在毫无自 能力的犹太小社體裡，过不安定的生活。他的愿望︰上帝的百姓要與上帝同行。在『他一切所求的』（6节）后面，也有这種愿望。他的意愿是为事奉上帝；这是不致令他失望的。

以斯拉的使命（七11-26）

（一）

现在这些经文，包含 亚达薛西的谕旨，他跟 古列和大利乌的引导，给與在耶路撒冷及任何要回归的犹太人帮助。亚达薛西在这裡，比四章廿三节所述显得更愿支助。不过五章十四节给人的印象，似乎对犹太人，有更大的恩惠。在他长久的统治期间，有许多的事，可能会引起他改变他的主张。他在这裡的行动，从波斯所立的政策来看，是很可以了解的，而其中可能有意藉此消弥埃及人煽动性的情绪对犹太人的影响。

这谕旨的说法，一面反映波斯的出处（注意王的七个谋士，14节，波斯权力中心的一瞥，参阅斯一14；『天上上帝』之应用，12节；主持崇拜人员免税的波斯行政，24节），另一面反映犹太的喜好和神学（例如︰献祭的各種名称，16-17节，以及犹太人对于『甘心祭』本身的观念，13节，参阅士五2）。

亚达薛西派以斯拉担负这裡所描述的工作，和从其他资料所知的波斯政策，完全一致。范闪（Fensham）在他的注释裡，引用一件與此平行的事。在埃及並入帝国以后，有一位名叫攸及哈勒斯厄（Udjeharresne）的人，是个和波斯王坎拜棲兹（Cambyses）非常接近的埃及人，受王指派去改革在埃及的一所神庙。关于这些事，帝国中各省份很明显有人给国王及其谋士意见，很可能以斯拉在波斯持有这種地位。真的，有可能他自己，或另外一位犹太人，或数位犹太人，草拟现有的谕旨，获得亚达薛西授权发出。其内容又一次令我们希奇，帝国的利益與上帝的利益並不冲突。在犹大立定上帝的律法，有助于亚达薛西达到维持稳定的目的，因此他有效地使它们（在五经内的律法）成为他自己的帝国的一部分。隶属于他自己的法令（25-26节），他未曾料到，他的措施推进了神学的目的，促使在犹大的犹太人建立與他们的上帝正常的关系。

（二）

依照君王的谕旨，以斯拉使命的目的，记在廿五节裡︰他要立士师为判官，根據上帝的律法，施行审判，並且保证社體中的各人，熟悉上帝的律法。前者的工作，令人想起出埃及记十八章十三节及以下的话，摩西同意将审判的权柄，交给其他的人。两者都反映要公正地把律法在人民中间执行出来。尽管审判官裁判公正，如果百姓不知道律法的要求，怎么能有一个公正的社会呢？因此以斯拉的工作並不轻省。以色列和犹大百姓有一段历史，在他们的意识裡，把他们所认识的上帝埋藏得很深，以至于他们无法在生活中发挥实际的影响，在早期他们亦並非未尝试过改革。历代志可给无数的证明，自亚撒（代下十四章）至约西亚（代下卅四至卅五章）。

但是亚达薛西的谕旨，不只是觸及犹太历史的实况。我们已经看见，很可能是以斯拉自己，或一个地位與他相等的人起草的。它充满 犹太神学的精神。从最初时期，犹太人的宗教公开依靠教导，以家庭为主，父亲担负起这责任（参阅申六4-9）。追随以斯拉的人，更扩大律法的范围，采用次要的集本（米示拿及塔勒目），这两集本今日仍作为犹太人信仰和行为的基础。

这段经文，可與另外的作比较，把以斯拉的工作从新的角度来看。那就是耶利米书卅一章卅一至卅四节（特别注意34节），我们的作者必然知道的。在这裡耶利米说到一个时期，人无须再教导上帝的百姓，『因为他们……必认识我，……这是耶和华说的』。这是耶利米著名的新约预言（31节）引文，像坚持能直接认识上帝这種盼望，截至目前为止，並非众所周知的事，以斯拉迟疑不决，宣称他所说的一切事 完全完成了对以色列的预言。我们在这裡，稍微得到了些暗示，归回的人要见到更伟大的事。耶利米所说的时间，只有耶稣基督『来到世上』，使人與上帝建立亲密的关系，乃外在的律法所无能为力的。在现在的时代，上帝选择了藉 教导律法，與人同在。上帝在建一个正直忠信的社體上，又迈进一步。――《每日研经丛书》


以斯拉記

以斯拉記第八章

以斯拉與他的同行者（七27-八20）

（一）

第八章的記載，有關以斯拉自巴比倫至耶路撒冷的旅程，比較七章八至九節更加完全。七章廿七、廿八節為這兩章的橋梁。在某種意義上說，它構成了亞達薛西諭旨敘述的高潮，以斯拉因上帝這樣明顯的恩惠而發出贊美詩（27節）。由此可知，以斯拉不只有堅固的信仰和操練，他也是一位敬拜上帝的人，認識上帝插手于歷史事件裡，而給他應得的贊美。

這兩節經文引入以下經文。從最膚淺的層面看，他們代表『以斯拉回憶錄』（七27-九15）的開始。在回憶錄裡，以斯拉用第一人稱。更重要的，他們闡明經驗到上帝的幫助，接 更進一步實踐信仰。以斯拉所見到的，覺得非常奇妙，一個外邦的君王，不只是恢複上帝的殿，並且要把它弄得富麗堂皇，所以他『得以堅強』（28節），或更加添了他的力量，深知在他心裡所有計畫，事實上是屬于上帝的，必獲得成功。信心使他看見上帝在工作。正當我寫作的時候，在英國，一個大型的全國性布道運動統攝住許多基督徒的心。許多人認信，歸入基督。許多已經在教會裡的人，受到的影響也是非常大。因為他們看見上帝正在工作，改變人的生命，這樣對于祈禱的信念，再度活躍起來。信心必須產生行動及冒險的精神。這運動所產生的動力，繼續的証明上帝在世界中工作。

（二）

以斯拉並不單槍匹馬回去，他領 一大隊的人，獻身予阿立耶（aliya回歸的人）。因此以斯拉的使命，就是照 古列諭旨管理回歸的移民潮。在十三節，『就是末尾的』──有了提示，在以斯拉同行者之中，有的家屬（耶多尼干），其先人是在早期離開巴比倫，回歸猶大的人。二章十三節可以証明，我們看見許多屬于這家的人，和所羅巴伯一同回去。真的，在這裡的十三家的名字（不計算祭司，非尼哈和以他瑪，2節），十一家記載在以斯拉記二章裡。耶多尼干是如此，其他似乎也如此。一代一代過去，在歸國旅途中，突出特殊家族的名字。在這裡，字裡行間，我們可以覺察在行動中的信心的榜樣（以前曾討論過），代代相傳，藉家庭認真擔負起他們的宗教及教育責任。

在這裡有一家的名字，在第二章裡是沒有的，那就是大 （2節）。至于所羅巴伯遺漏的（三2），我們的作者清楚表明出來。大 這條線代表歸回的人，他大可以有許多話說，藉一些先知的表白，突出大 在彌賽亞盼望的觀點，不過他保持緘默。上帝的恩手確是放在這社體上，但是上帝所應許的完全的榮耀，尚未達成。

（三）

這一隊人首先扎營在『流入亞哈瓦的河邊』（15節），說得更正確些，很可能是從一個（未能提出）市鎮名叫亞哈瓦的，築了一條運河，連接幼發拉底河。這市鎮或許是一個有名的商隊轉向西行的重要站。

以斯拉初步檢查這隊伍，發現其中沒有利未人──他們是聖殿人員，但非正式祭司，在崇拜的事上，卻擔任重要的工作。這或許不是甚么急切需要關心的事──因為在所羅巴伯及耶書亞的領導下，在耶路撒冷崇拜已經開始，因此不是以斯拉的工作。利未人從來不是熱衷于歸回的人。（讀二36-42，祭司和利未人回歸的人數，作一比較。）利未人的工作，並非直接在獻祭的場面，他們的工作顯得不重要，利未人不大愿意擔任次要的角色，歸回后他們預期的工作，將會比較屬世的。在巴比倫他們有較多機會，其中之一是第一次他們可以擁有自己的財富。在以色列，由于他們的職守，他們沒有自己的土地（民十八24）。利未人在巴比倫的猶太人中，成為富翁（特別是銀行業）。另一方面，一些歸國后的利未人所遭遇的，卻是不良的待遇──剝削應得的權利，甚至有的餓死──他們的上司祭司，沒有好好的對待他們。

誰能斥責他們不回去？利未人之不愿離開巴比倫似乎言之成理，不過從使徒保羅所說的『屬血氣的人』（林前二14），他們不歸回是有問題的。以斯拉很清楚利未人的職責。他們受上帝的命令，擔任在崇拜中的角色。在巴比倫無法執行；歸回本土得 機會，作出事奉，況且這確是救恩的象征。于是以斯拉差遣『真知灼見的人』（16節）往迦西斐雅（未能指出何處，可能是猶太人重要的人口中心）去，在那裡找到一個『通達人』（18節），與他家族中的一些人，他們準備放棄一切，動身歸回。我們的作者在這裡 重類似智慧的品質，使我們又想起了在上面所引用的經文，與保羅一樣的思想。那裡的主題，簡單的說，人的智慧的愚拙（林前一20）及上帝的『愚拙』的智慧（林前一25）。那一個屬抹利宗族的利未人示利比（參閱現代中文譯本），無疑是個能干的人，也必然是具屬靈真知灼見的人。他見到艱苦的道路是正確的道路，沒有甚么會比遵行上帝的旨意更好的了。

蒙上帝恩佑的旅程（八21-36）

（一）

在亞哈瓦河邊，以斯拉宣告禁食，祈求在危險的路途中，保佑平安。一個帶有許多財富的旅隊（25節以下，說得很是清楚），但是沒有受到保護──以斯拉自己的選擇（22節）──必然為路上的盜賊垂涎，搶劫到手，易如反掌。這裡的情勢、語言，引起了以賽亞書四十章的回憶，在被擄到巴比倫的以色列人耳中，猶如慶祝解放的宣言。以斯拉的隊伍大致在『曠野』裡，祈求『平坦的道路』（賽四十3，『修平上帝的道』很是接近）。很明顯以斯拉的『平坦的道路』就是安全的旅程。以賽亞書的弦外之音，使得以斯拉的禱告，成為滿有信心的供述，先知所說的釋放正準備妥當。不過像其他地方一樣，沒有明說成功，以免自鳴得意的危險。以斯拉深知前面的危險，他們首先需要的，是不妥協的信心。

這段經文裡，包含幾個論及委身于上帝的名詞。百姓要克苦己心（21節）及尋求上帝（21-22節）。當他們禁食祈求的時候，上帝就應允（23節）。這些名稱很和我們熟悉的歷代志下七章十四節相似，這節聖經將歷代志裡熱愛虔敬的觀念，凝成明亮的晶體。熟悉歷代志的人，也知道尋求和離棄的對比（22節）；參閱歷代志上廿八章九節。以斯拉，如歷代志的作者及一般聖經作者一樣，非常明白，上帝雖是充滿了慈愛，常常先采取主動，但是 並不寵愛，雜亂無章的任意施恩。 乃是要建立並賜福給那些認識 ，並追求 旨意的人。因此以斯拉決心要表明他的隊伍的信心。

這表明是有計畫的。他推拒國王所提出的保護，覺得接受這種幫助，有損于他所說的上帝的品格（22節）。這段經文的結構說明信靠上帝和信靠人之間的沖突。

21節︰求上帝獲得平坦的道路

22節︰恥于求王

22節︰上帝施恩的手，幫助尋求 的。

以斯拉記作者，把兩種信靠對立起來，是和其他聖經的思想協調的；詩篇二十篇七節。（不過尼希米的手法，有異于此。請讀──或等 以后讀﹗──尼二9）。

倚靠上帝的行動，是忠于君王及百姓的明証。君王看見這些敬拜雅巍（耶和華）的人，不只是愛國主義者，他們十分鄭重熱心地相信他們的上帝。這對于社體本身的影響，更加重要。決心只尋求上帝的幫助，排除其他，顯明他們的信仰並非有名無實，而是經得起考驗的。他們相信上帝能夠拯救──因此他們要完全的信靠 。信仰宣告是一件好事，像今天基督徒平常崇拜時念誦信經。一個人做任何事，是否都非要信心不可，這種提問是很有益的。若不然，因信得生（哈二4）到底有甚么意義？一種從未發生作用的信仰，能否生存？以斯拉的信心根據，在得到亞達薛西的諭旨以后，他發覺『耶和華我上帝的手幫助我』（七28）；現在他要証明『我們上帝施恩的手，必幫助一切尋求他的』（22節）。

（二）

以斯拉在出發以前，所作最后的準備，是安排小心保護和運輸君王所給的大量貴重賜與，也是君王所吩咐的使命（七15）。他將這責任交托給所揀選的十二位祭司長，將它們奉獻為聖（28節）。祭司已經為『聖』，即是把他們分別出來，在聖殿『聖』的范圍裡，並擔負聖殿的工作，現在器皿也歸入這『聖』的范圍，特別分別為聖，屬于上帝。因為是『聖物』，它們必須在禮儀上『不作』普通用途，只受那些有『聖』職的人支配。（這裡的『聖』有別于一切以色列民當在倫理上為『聖』的『聖』；參閱利十九2）。所以示利比與他的同工必須親自負責這些器皿，直到以后交給在耶路撒冷在聖殿裡擔負責任的祭司（29-30，33-34）。

這種對外在聖禮的關注，可能令現代讀者吃驚，因為充其量是不相干，最壞情況是誤放。不論如何，恢複體統，對于回歸的以色列民，卻是必須的。他們不僅是回歸故土的猶太人。猶如幾百年前出埃及的例子，得釋放的百姓集結一起去崇拜上帝（參閱出七16，在那裡『事奉』即為『崇拜』）。在以色列人看來，聖殿（伴隨其裝飾）最重要的是以歌聲贊美上帝的所在，其禮儀是伴以祈禱和懺悔的。（有的先知和詩篇的作者，反對獻祭等，並非反對崇拜本身，而是反對只要外面崇拜的形式，忽略了崇拜裡面的真意；讀詩四十6-8；五十7-15；賽一11-17。）恰當的注意所指示的崇拜儀式，是順服的一部分，在以色列民的心裡，很少能和倫理的要求分開的。以斯拉為這些巨大奉獻的金銀器皿，作出安排，並沒有拖遲受挫，時間卻運用得當，甚至受到近期祈禱的影響而加快（21-23。大 王從艱難困苦中學到這個功課，這樣的警惕並非不必要；代上十五13；參照十三9-11。）

使猶太人複國，值得注意的，不只是他們的歸回，而是幾位君王供給他們崇拜所需（參照七27）。這使得『新的出埃及記』顯然是上帝拯救的行動。當以斯拉的百姓，平安抵達耶路撒冷（31-32節），很應當獻燔祭（35節），不只因為國王這么說（七17），甚至也不僅是單獨的感恩行動（贖罪祭和燔祭的注重，是懺悔和救贖；利四22-26；五10），而是因為他們重立為上帝的子民，因此必須崇拜。 《每日研經叢書》


以斯拉記

以斯拉記第九章

聖潔中的污點（九1-4）

（一）

如果以斯拉的歸回，充滿了舒暢愉快，那么瞬息間就煙消雲散。第九及十章告訴我們，自所羅巴伯的日子起，罪已經爬進這立約的社體，也告訴我們以斯拉的震驚和百姓的悔改。第九章是全書的中心，因為在這裡，把上帝的子民應當怎樣，和上帝子民實際的情況，給予清楚的對比。它也提出了這子民的潛質和實在的身分，例如，『聖潔的種類』，令人聯想到以賽亞的應許，以色列雖然因為罪，受到各種的刑罰，但是仍必存留（賽六13），因為她是上帝的子民（參照出十九6）。這觀念是與『余民』的觀念有關（8，15節），在以賽亞書裡也很突出（十20-23），主要意味 百姓再一次恢複與上帝立約的和諧關系。

此處措詞，含有反諷，向聖潔的子民召喚，罪是絕對不相稱的。以賽亞書裡的大宣告，聲稱以色列的罪孽問題已經解決了（在賽四十2及拉九7同樣用『罪孽』awon這個字）。第二節所雲，正是那些拒絕承認上帝及約的罪，導致掃羅的死（代上十13）。

因此，以斯拉所面對的，並非枝節的小問題，乃是破壞了所立的約。到底他們所犯的，只是與外邦人通婚，或是還有其他的罪，我們不知道。不過他們所犯的，已經足以失去上帝子民的地位。禁止離婚，在古代條文，是件緊要關頭的事（出卅四11-16；申七3），為 繼續保存一種純粹的民族。現在有些歸回本土的以色列人，卻和遠古以來，與他們為仇的人結婚（參閱申七1）。以斯拉覺得『震驚』（3節）。在今日國際間互相通婚，已屬司空見慣，以斯拉似乎有些過分。但是事實上，那個時代上帝的子民要組成國家的模式，在邏輯上保持種族的純粹，是必要的。這是一個國家，不是一個教會，表明上帝同在的生活是可能的。

因此基本的問題，是宗教的純潔。舊約的作者知道得很清楚，和其他的百姓混雜，不可避免的要帶來宗教的混雜（申七4）。對基督徒來說，回歸的以色列人一系列虛偽的基本委身術語，與委身基督背道而馳。有時候，教會想把基督教信仰和現代流行的哲學，攀上婚姻關系，把福音降低為行為規例，失去了生命的道。在這種情況下，猶如以斯拉記裡的以色列，『首領』或教會領袖，常為先導（2節）。與此或稍有不同，有的人對于基督教與其他宗教對話，發生興趣，主張基督教必須保持其信仰，不然會遭受損害。譬如與印度教的關系，如采取完全容忍的態度，尋求中庸之道，或嘗試建立一個第三者（tertium quid）。實際上已變成印度教徒，不再是基督徒了。從個人的層面，凡是追求的目的和事業，不與熱心愛主和 子民的聖潔有關的，都是不可恕的。

（二）

這樣，以斯拉撕裂衣服，驚懼憂悶，和禁食（3-4）。這種屬靈的情景，在我們看來，有些特別。不過在舊約裡的人物，不容易把內心的信念和情感，與外面的表現分開。撕裂衣服，拔了胡須，還有禁食，証明以斯拉的情感，受到極大的騷動。情景有些特別，他表現的屬靈的影響力，依然在我們身上發揮作用，沒有失去，我們也不會認為已經過時，輕易把它們擱置一邊。這是一個把上帝的事當作自己事的人，看見了這種情況，所引起的創痛。今天好多人表面胸襟廣闊，態度容忍，但是在事實上，對于促進天國的事業，卻毫不關心。我們可以從以斯拉極其敬虔的態度，學到很多功課。

如果我們說無罪……（九5-15）

以斯拉的驚恐失望，驅使他去禱告。在這裡有一點很是重要，他沒因發怒而采取行動。（相對來說尼希米采取較直接的方法；尼十三15。）他把這件事，交給上帝。他的禱告含有四個重要的特點。

（甲）團結一致。以斯拉沒有因為百姓的景況，把自己和他們分開。他禱告的用詞是『我們的罪孽……我們的罪惡』（6節）。他視自己不單與當時社體中的罪有分，並且和列祖長久的背叛有分（7節），這也是先知們所發出的聲音（參照結二十章；耶二章）。雖然他完全拒絕百姓的罪，他和他們親屬密切的關系，不能把他們置之不顧。他負起擔任中間人物的角色，正如在舊約裡，其他地方所見到的一樣。摩西祈求上帝，在他的日子裡，不要滅絕以色列，求 記念 向先祖所說的話（出卅二9-14）。在以西結的日子裡，耶和華要尋找一個人，他要『在我面前為這國站在破口防堵，使我不滅絕這國』（結廿二30）。使徒保羅愿意『自己被咒詛，與基督分離』為 他骨肉之親──猶太人（羅九3）。以斯拉的禱告，不只是深摯真誠的代禱的典范，雖然的確如此，也是說明立約社體間強有力的結合力量。聖經裡代禱的范例，都是根據上帝子民間合一的感覺，因此代禱人的愿望是整體的良善公義，因為至終不能分辨他自己的利益和為他代禱的人的利益。

（乙）認罪。以斯拉沒有隱瞞現在或已過去的失敗（6-7，10-12，15。11-12所引用的一段話，附帶的說，乃是從先知與及申命記裡整理出來的。）過去的責罰是他們罪有應得（7節）。人不能帶甚么到上帝面前，只有他們的罪惡（15節）。禱文中，認罪占了大部分，表明以斯拉沒有把罪輕易放過，就全神貫注在其他的事上。使徒約翰也洞悉這種試探，他說，『我們若說自己無罪，便是自欺，真理不在我們心裡了。』（約壹一8）。這種心照不宣的理由是『上帝不需要我們告訴他。』這種理由是錯誤的。述說罪並非傳達消息──好象向無所不知的上帝報告一切事；陳述罪乃是一種靈性的活動，我們需要對自己的處境有醒覺，愿意跪在上帝面前，真心認罪懺悔。

（丙）準備 改變。認識過去的罪，沒有甚么價值，除非決心將來不再如此。以斯拉在這裡撒了種子，在十章十三、十四節采取行動。他概括的說︰『這一切是我們所做的，看這是我們現在的遭遇；我們以后不再讓這些事發生，因為上帝的子民，任意不服從 ，必然貧窮，或有更壞的遭遇。』果然有『好的意愿』不一定產生多大的成就，但那些藉 上帝的靈而活 的人，隨手就得到幫助（羅八1-17，特別是9-11）。

（丁）相信上帝的慈愛憐憫。以斯拉知道這社體需要改變，同時他相信上帝是慈愛憐憫的。 的憐憫反映在現在歸回的以色列民，從波斯手中，得到自主，這是本書到目前為止主要的主題。在以斯拉記及尼希米記中歸回的人，並沒有在順服或不順服的情況中翻來覆去。（如此，我們這兩本書在這方面與歷代志不同，它們大都包含 這樣的歷史。）這兩本書裡的情況，很少變化。在以斯拉記裡，上帝的憐憫是複雜的。我們已經提過好幾次，我們的作者並沒有自大的勝利主義。我們在這裡很接近回歸者與上帝站在一起的中心思想。他沒有敘述回歸者經歷到順服和不順服不同方面的影響，他把兩者放在一起講。歸回的人從波斯獲得釋放。但是以斯拉仍然說『我們是奴仆』（9節）。只從歷史的角度來看，其意義或許是，他們雖然獲得釋放，他們仍然很少政治權力，他們仍處于附庸的地位。不過以斯拉或許有更進一層的意義，以為奴仆的觀念受到回歸的人罪的影響。這並非把以斯拉的話靈性化。這是因為與外邦人通婚，對猶太人，一定會受到周圍其他民族及他們的宗教不良的影響。

以斯拉覺得周圍都是因罪成為奴仆的景象。這是他所以在八至九節中，小心翼翼講述上帝的憐憫的原因︰『暫且施恩』（表明回歸的人的地位搖搖欲墜）；『安穩如釘子』（帳幕的釘子是不保持永久的，遷移時即將拔起）；『在受轄製之中稍微複興』（8節；參照9節『複興』，並非全面的）；『在猶大和耶路撒冷有牆垣』（這牆垣是以農村為背景，如葡萄園周圍的牆垣，也即籬笆，參閱賽五5，因此與以后尼希米所造的有分別；這是隱喻的說法，一如賽五5所雲，並沒有長久性的）。

這些有關上帝憐憫的話，決不表示上帝準備施與的憐憫會縮減。從猶太社體之所以存在，就可以清楚知道。這禱文要傳給我們的信息是（假定以斯拉同時代的人也聽 ），上帝的慈愛憐憫切不可視為理所當然。它是要激起順服的心。當認識上帝憐憫的子民，或是教會（在基督十架裡的），有積極的反應、單純的心愿，去行真理，上帝的憐憫更豐富。無疑的，我們的上帝的旨意是要恩待我們。 《每日研經叢書》


以斯拉記

以斯拉記第十章

孤注一擲（Ⅰ）（十1-44）

（一）

本章首先引起我們注意的是，以斯拉對回歸的人所犯的罪引起的反應，在他當代的人身上發生很大的效應。在九章四節裡，他的驚懼的行為，促使好些人加入，與他一同警守禱告。現在十章一節，『男女孩童，聚集……成了大會』，痛哭流淚。其中有些婦女哭泣是因為他們的遭遇。然而耶歇的兒子示迦尼，很明顯代表民眾意見，要休外邦人妻子，向以斯拉極力主張當采取的行動（2-4）。在這一切發生的事當中，沒有任何以斯拉向百姓說話的記載。甚至在他回應示迦尼的話之后，使以色列的領袖起誓照決議去行（5節），他還再次延擱，在紛雜的行動中，退入聖殿一間私人的屋裡（約哈難推想是一位祭司，不一定是尼十二22節所說的那一位），繼續為被擄歸回的人所犯的罪悲傷禁食（6節）。

現在我們看見行動在開始了。通告發出了（8節），所有歸回者娶有外邦女子的，都要到耶路撒冷聚集，凡不服從的，要抄家和逐出。抄家的意思是交出所有產業，作為聖用（指交給聖殿），以后不再作世俗用途。從社體中逐出，意思永遠與上帝的救恩無分。在這裡，以斯拉已經發揮了一切力量。不過在場面上，我們沒有見到以斯拉。他在聖殿裡禱告。

在整個過程中，我們見到一幅影響本質的鮮明圖畫。在舊約中，不只是以斯拉一個領袖，行使一種安靜卻有力的職事。先知以西結，受上帝劇烈打擊，叫他靜靜等待，即使是暫時的（結三26），迫使的，以便藉 他自己的受苦，描繪猶大要受的厄運（結四4）。這兩個人有力地令我們知道，真正的領袖不能超然獨立，他必須全心參與其間。在以斯拉身上，更有力的見証了他的虔敬和獻身，比較大篇議論上帝的真實、是非審判，更能發生力量，令人悔改。這不僅是上帝子民中的著名人物是如此，凡是一切虔敬的人都持有非目之所見的力量。教會近數十年來已經覺醒，這是很正確的︰對社會問題發言並采取行動，對這世界無數暴行予以注視和關心，都是必要的。不過如果我們忽略了屬靈的生命，認為培養對上帝的心意敏感，是浪費時間和精力，那么至終必變得軟弱無力。

孤注一擲（Ⅱ）（十1-44）（續）

（二）

許多以斯拉記的讀者，為嚴苛執行的大批離婚而見怪，它們帶來了被棄婦女及兒童的痛苦。這法令更令人驚奇，因為在舊約裡也不能得到支持，以為離婚乃是自然及合理的事。是的，舊約的律法提及此事（申廿四1-4），但並不意味 贊成。瑪拉基，可能與以斯拉同時，指明上帝對此事的真正態度，他說︰『休妻的事……是我所恨惡的』（瑪二16）。這樣看來，舊約和新約沒有甚么重大的不同。在耶穌自己說的話裡，強烈的反對離婚（雖然自然有些漏洞，太十九3-9）；保羅吩咐信徒不要離棄不信的妻子，亦視兒女為『聖潔』，並且不信的有因信的『成聖』（林前七10-16）。這一切似乎把以斯拉置于不利的地位。

在現代西方社會中，離婚已成為一般的生活方式，許多婚姻從開始即懷有成見，白頭偕老似乎是奇怪的事。以斯拉嚴厲的執行，不會令人愜意。受重創的男女，迷惑的孩子們，獨個承擔撫養兒女的重擔，到處可見。如果以為今日的社會，對于此種情況，毫不關心，視若無睹，那就錯了。美國是離婚率最高的國家，然而離婚顯然有逐漸下降的趨勢，可能由于新的一代抗拒父母離婚的經驗──對離婚，第一代有很大程度的自由。現代的書籍和電影諸如『克藍瑪對克藍瑪』（Kramer vs Kramer），對這種反抗，確有助長之功，揭露了分離產生難以化解的困擾。以斯拉記是否對于人類的痛苦，絕對木然不覺？

這裡有三點，按其重要性的次序排列，可以為以斯拉辯護。（我們必須記得，他有社體為其后盾，以后尼希米也含有此意，尼十三23-37。）

第一，這是一種錯誤，以為在舊約時代，離婚帶來的后果，是和現在一樣。單親的家庭，從來沒有聽見過。離婚的妻子和兒女，回到非猶太的大家庭中，大多都被接受。所以離婚帶來的痛苦，不會如最初想象這么大。

第二，我們不能十分清楚，那些回歸的人，對于婚姻的態度，松懈到怎樣的程度。瑪拉基，在以前引用的經文中（二15以下），顯示離婚可以完全出于自私，目無上帝。是否有可能，在以斯拉強製離婚的人中，有人在以前和猶太妻子離婚，為 要娶外邦的妻子？我們在這裡所說的種族間的互婚，並不是如我們想象中的簡單無辜。

第三，最重要的是以斯拉采取的\cs9行動，和現代的，不能比較，因為二者的情況是不能相比的。這些歸回的人，他們的社體，就是代表以色列民。上帝的救恩，就在他們中間實施。其唯一有別于其他民族的，乃在乎他們堅信他們所信的上帝。他們沒有政治的權力，沒有軍隊的武力，現在又沒有城牆。他們隨時會受強鄰的懷柔政策所誘惑，被人家吸收，外邦的神也足以滿足易受左右的良心。

尤有進者，那張娶外邦人為妻的名單，令人覺得可怕，顯示與第二章及第八章有許多相似處，使社體內的問題，更加根深蒂固。總括的說，以斯拉可能十分憎惡離婚。但是危急的情況，需要用危急的手段。百姓愿意合作（特別是男人，不過無疑的，也有幾個受輕視的猶太女子﹗），表明大家都齊心有一種懺悔的精神。這實際上是一種宗教的事──決心作真實的上帝百姓，遵行 的旨意。這使他們無法遠避。一件惡事，危害及于上帝百姓的存在，不得不采取激烈的行動，以求改正。

（三）

現代怎樣可以應用以斯拉嚴厲的措施，並不是在婚姻方面（雖然夫婦之間，如果對方不是一個相同獻身的基督徒，在走主門徒的道路上，比較艱難。）在這裡所提出的問題，乃是教會寧可忠誠于傳統及目標。視以斯拉記適合我們今天所需（第十章全章）其最大困難，乃是以斯拉所關心的，似乎不利于今日的教會。現代教會生活，與以斯拉時代相似的地方，包括緊密連結與重視建築物，傳統的角色，對教外人士保守的看法。這一切在今天看來，都遮住了教會真正的品質︰她是充滿活力的身體，她的主是基督，她由聖靈引導。

因此閱讀以斯拉記的時候，需要脫下屬于他那時代的外衣。他外在虔誠行動背后的熱心，在我們看來是不可思議的，卻正是我們今天教會許多運動同樣關注的。名為上帝的子民應當不辭艱險，甘愿付上代價，達成真理的要求，不偏向被認為『要求方便、令人滿意』的宗教，而很少開放去聆聽上帝的聲音（參閱西三1-4）。忠于教會遺傳，純為重申忠于基督──它決非僅僅尊崇以往，而是首要開放朝向未來︰將它交在眾人手中，使基督成為世界的主，現在已成為事實，到完全完成的日子（腓二9-11）。 《每日研經叢書》


講道材料

加拉太書提要

壹、作者

使徒保羅(一1；五2；六11)。

根據聖經的記載，保羅原名掃羅(徒十三9)，系以色列人，屬便雅憫支派(羅十一1)；按血統而言，是希伯來人所生的希伯來人(腓三5)。他生在基利家的大數，在名師迦瑪列門下，按嚴緊的猶太律法受教(徒廿二3)。后來成為猶太教中最嚴緊的法利賽人(徒廿六5)，為祖宗的律法大發熱心，逼迫教會(腓三6)；然而這是在他不信不明白的時候所作的(提前一13)。有一天，當他要去大馬色捉拿信主的人們時，蒙主耶穌在路上向他顯現(徒九1~5)。從此，他便成了基督徒，並奉召成為使徒(羅一1)，主要以外邦人為傳揚福音的對象(加二8)。先后至少寫了十三封新約書信，是基督教真理的主要詮釋者。

貳、受者

加拉太的各教會(一2)。

加拉太為古羅馬帝國的一個行省(今日土耳其的一部分)，分南加拉太和北加拉太；保羅于第一次出外旅行傳道，曾在南加拉太，彼西底的安提阿、以哥念、呂高尼的路司得和特庇等地，宣傳福音並設立教會(徒十三13~十四28)。他第二次旅行時，也到了在加拉太省的眾教會，鼓勵並堅固所有的信徒(徒十六1~5)。至于保羅是否去過北加拉太，聖經沒有明文記載。

參、寫作時地

保羅在本書中提到他「頭一次」到過加拉太(四13~14)，意即他寫本書時至少已經到過此地兩次，故當在行傳十六章一至五節所記之事以后。

又由本書與羅馬書的內容看，很可能此兩書是同一個時期所寫，且因羅馬書所言較清楚詳細，應是加拉太書寫于前，羅馬書作于后。而羅馬書約在主后56至57年，保羅第三次旅行布道，到哥林多之前寫的(羅十五25~28；林前十六1~6；徒十九21；二十2~3)。由此推知，加拉太書也是這個時候或稍早(約在主后46~57年)寫于旅次，確實地點不詳。

肆、寫書背景

在保羅第二次旅行至加拉太南部之后，與第三次旅行至希利尼之前，這其間有熱心于摩西律法，自稱是基督徒的猶太主義者(Judaizers)來到小亞細亞各教會，從三方面攻擊保羅的教訓︰

(一)他們詆毀保羅，質疑他的使徒職分。

(二)他們認為外邦人須受割禮，使自己猶太化之后，方能得救。

(三)他們反對保羅只講恩典不講律法，他們強調在恩典之外也須注重行為，鼓吹基督徒遵守猶太的禮儀和規條。

這些教會對真道的認識淺薄，竟采納猶太主義者的說法，以為須奉行割禮，遵守摩西一切的律法，方有得救之望。

保羅第三次旅行至希利尼時，有人把猶太主義者怎樣巧施煽惑，加拉太眾教會信徒怎樣猶疑不定的消息告訴他。保羅乃作書引導並勸勉他們，使之棄謬歸真。這書便是加拉太書。

伍、特點

(一)沒有稱贊的話。保羅寫的其他書信，多先稱贊受信者的長處。

(二)沒有感謝的話。保羅慣于為受信者向神獻上感謝，連道德敗壞的哥林多教會，保羅也為他們感謝神(林前一4)。由此可見，信仰的破產比道德的敗壞更為可怕。

(三)言詞激烈尖銳。書中措詞非常直率，毫不留情的指斥，甚至咒詛傳異端者，恨不得他們把自己割絕了(一8~9；五12)。

(四)親手寫的大字(六11)。

(五)本書是對付律法主義者的利器。

陸、主旨要義

本書的三重主題︰

(一)指引人如何得到自由──單單信靠神所啟示的基督純正的福音(一章)。

(二)告訴人得著自由的好處︰

1.得著自由就不必受割禮(二1~10)

2.得著自由就不必隨猶太人的生活方式(二11~21)

3.得著自由就不受律法的管束(三至四章)

(三)告訴人怎樣享有所得的自由︰

1.不可將自由當作放縱情欲的機會(五1~六10)

2.藉基督的十字架對付舊人，而作新造的人(六11~18)

柒、與他書的關系

(一)本書與羅馬書︰同是講論救恩的書信，一正一副，正如講論基督與教會的歌羅西書和以弗所書一樣。這兩本書都提到因信稱義的道理，內容相近，但加拉太書比較簡單，而羅馬書則較豐富。加拉太書是在製止已有的流毒，而羅馬書是在防止未來的流毒。這兩本書是基督教教義的基礎，都是非常重要的。

(二)本書與希伯來書︰這兩本書有很多相同之處︰

1.目的相同︰本書的目的是免得他們從恩典中墜落(加五4)，希伯來書的目的是免得他們失了神的恩典(來十二15)。

2.對象相同︰本書是寫給受猶太教迷惑的教會，希伯來書是寫給沒有完全脫離猶太教或要歸向猶太教的教會。

3.引經相同︰「義人必因信得生」(加三11；來十38)。

4.題目相同︰兩書都論律法和恩典；不過本書因受信者為外邦信徒，故先講恩典后講律法；希伯來書的受信者為猶太信徒，故先講律法后講恩典。

5.內容相同︰這兩本書都提到「耶路撒冷」(加四25；來十二22)、「應許」(加三18；來六13)、「天使」(加一8；來一14)。兩本書也都論到「約」的問題(加三章；來八章)；都讓人記念神的仆人(加六6；來十三7)；都論到受書者受許多的苦(加三4；來十32~39)；都勉勵對方不要放縱私欲，要追求聖潔，弟兄們務要彼此相愛(加五16~24；來十二14~17，十三1)；問安的話也相同。

6.所論異端亦相同︰本書論別的福音，希伯來書論異樣的教訓；本書論異端將主的福音更改了(加一17)，希伯來書論福音比舊約的律法更美(來九11)；本書論不要從恩典中墜落，希伯來書論離棄主贖罪就沒有了；本書論福音真理的自由不受猶太教束縛與轄製，希伯來書論新約的優點；本書論因無知而受迷惑，希伯來書論不長進的信徒是嬰孩。兩本書都稱猶太教為小學(加四3；來五12)。

捌、鑰節

「我已經與基督同釘十字架；現在活著的，不再是我，乃是基督在我裡面活著；並且我如今在肉身活著，是因信神的兒子而活， 是愛我，為我舍己」(二20)

「基督釋放了我們，叫我們得以自由，所以要站立得穩，不要再被奴仆的軛挾製」(五1)

玖、鑰字

「律法」用卅一次；「肉體」十八次；「聖靈」十五次；「信心」廿二次；「自由」十一次；「應許」十次；「稱義」六次。

拾、內容大綱

(一)保羅為他的使徒職分和傳恩典福音的權柄辯護︰

1.保羅的使徒職位不是從人，乃是從神來的(一1~5)

2.有人傳別的福音，和保羅所傳的福音不同(一6~10)

3.保羅所傳的福音是出于神的啟示，不是從人領受的(一11~24)

4.保羅所傳的福音曾經得到眾使徒的印証(二1~10)

5.保羅為所傳福音的真理忠心站住(二11~21)

(二)保羅重申恩典福音的內容，証實恩典是唯一得救的途徑︰

1.以加拉太人得救的經歷，証實福音是因信稱義(三1~5)

2.以亞伯拉罕因信稱義的事實，証實這福音是出于神的(三6~14)

3.以神應許之約是在律法以先，証實人蒙恩不是因行律法(三15~22)

4.以當時孩童不能承受產業的慣例，証實律法只不過是福音的先聲(三23~四11)

5.以加拉太人得救時的情形，証實他們因信得著基督(四12~20)

6.以撒拉和夏甲豫表兩約，証實恩典之約的信徒是憑應許生的(四21~31)

(三)保羅指出恩典福音所產生的結果，乃是使人脫離律法的挾製，在恩典中過自由的生活︰

1.在基督耶穌裡，受不受割禮全無功效(五1~15)

2.信徒是靠聖靈行事，不是靠肉體行事，所以不在律法以下(五16~26)

3.惟順從聖靈向人行善，就完全了基督的律法(六1~10)

4.要作新造的人，只夸基督的十字架(六11~18)

―― 黃迦勒《基督徒文摘解經系列》

加拉太書︰律法的總結是基督

本卷書講出福音的三根柱石︰

   一、福音的本質，是神的恩典，不是行律法

   二、福音的接受方法，是人的信心，不是靠行為

   三、福音的完成，是聖靈運行，不是肉體的妄行

本卷書三個鑰字︰恩典，信心，聖靈

一、恩典︰8 次

   1. 一3 恩典(惠)，從父神而來

2. 一6 基督的恩典召你們

3. 一15 施恩典的神，母腹裡召我

4. 二9 知道賜恩典給我的神，差我去外邦傳福音

5. 二21 若律法赦罪，就廢掉神的恩典

6. 五4 靠律法赦罪，就從恩典中墮落

7. 五22 聖靈結的果子之一是恩典慈愛

8. 六18 愿主耶穌基督的恩典，住在你們心裡

二、信心︰24次

1. 一22 信入基督的猶太教會

2. 二16 罪得赦免不是遵行律法，乃是信入耶穌基督

3. 二16 我們也信入基督耶穌

4. 二16 使我們因信入基督，罪得赦

5. 二20 因信入神的兒子而肉身活著

6. 三2 因聽見信入福音，而得著聖靈的生命

7. 三5 聽見信入福音，而得聖靈生命有神的作為

8. 三6 亞伯拉罕因信入神，算為無罪

9. 三7 以信入主為根基的人，與亞伯拉罕一樣算為無罪

10. 三8 神為了使外邦人因信入算無罪，預先以亞伯拉罕為例子，顯明因信入而得的福

11. 三9 以信入為根基的人，將得著亞伯拉罕的福

12. 三9 亞伯拉罕因有信心接受神而得福

13. 三11 神算為無罪的人，必因信入耶穌基督而得著永遠的生命(哈二4)

14. 三12 律法與信心無關，遵行律法就必活著

15. 三14 因信入耶穌基督得著神應許的聖靈生命。神七次應許亞伯拉罕，因著信入神將得著一塊迦南美地，和一個后裔以撒所預表的基督。若全人類與亞伯拉罕一樣信入神所差來的耶穌基督，也必一樣信入神所差來的耶穌基督也必得著聖靈的生命，就是神應許亞伯拉罕的一塊田，一個后裔。從神應許亞伯拉罕因信稱義得生命，直接到達新約耶穌基督降世為人，使全人類也因信稱義。中間430年 的律法時代是外添的，如同夏甲是多余的，因著人類需要啟發認識自己是無可救藥的罪人，而去求告耶穌基督。

16. 三22 神應許得生命，是歸給信入耶穌基督的人

17. 三23 因信入耶穌基督得生命的真理還未來到以前，眾人都在律法的定罪之下

18. 三24 律法顯明我們不能遵守律法，引我們信入接受耶穌基督，才有新生命能力遵行律法

19. 三25 因信入耶穌基督得生命的真理已經來到，主耶穌已經釘了十字架，使信入耶穌基督的人不再受律法的定罪

20. 三26 因信入基督耶穌都是神的兒子

21. 五5 靠聖靈動工，憑信心接受，等候所盼望的義，就是耶穌基督

22. 五6 在基督耶穌裡恩典的時代，受割禮與否全無功效，唯有愛神的信心才有功效，蒙神悅納

23. 五10 我在主裡相信你們必不懷別的心，單相信主基督，不受猶太人的攪擾，要你們守律法來成全救恩

24. 五22 聖靈的果子之一是信心的實際

三、聖靈︰17次

1. 三2 因聽見道信入福音而接受聖靈

2. 三3 靠聖靈進入救恩的門靈得救，也靠聖靈繼續向前魂得救，不是靠自己肉體繼續得救，靈魂體全然成聖

3. 三5 神賜聖靈生命並作工給信入 的人

4. 三14 信入神的人，得著 賜的聖靈生命

5. 四6 神差 兒子的靈進入我們的心，呼叫阿爸父

6. 四29 老亞當生的逼迫聖靈生的

7. 五5 靠聖靈憑信心等候所盼望的義耶穌基督

8. 五16 順服聖靈而行，就不放縱肉體的情欲，新生命征服老生命

9. 五17 情欲與聖靈相爭，老生命與新生命相爭

10. 五17 聖靈與情欲相爭，彼此為敵，新生命與老生命相爭

11. 五18 受聖靈引導，就不在律法定罪之下

12. 五22 聖靈結出九樣果子

13. 五25 靠聖靈作工而得生命

14. 五25 得了生命，就靠聖靈遵行神的事

15. 六1 屬于聖靈的人當幫助犯罪的弟兄

16. 六8 順從聖靈撒種的人，有永遠的價值

17. 六8 必從聖靈收永遠的生命

本卷大綱︰一、福音的源頭是神　　　　　　一~二章

   二、福音的性質是基督釘十字架　三~四章

   三、福音的效果是得著基督　　　五~六章

(一4)指出耶穌基督降世的目的，是為全人類受死刑，拯救眾人脫離魔鬼的擄掠(約壹三8，五19)。主耶穌客觀上成就了這個旨意，主觀上在于各人的相信與否。接受主耶穌以后生命長進與否，是否在實際上脫離了世界，撒但，肉體三條鎖鏈？(弗二2~3)

(一7)順從另一個福音必受咒詛，狹義上是指得救以后必須遵守律法，行割禮才算得救。廣義上是指違背林前十五章3~4節，20~25節明文指出的神的福音，都是另一個福音。

(一10)若為了得人的心，討人的喜歡，明哲保身，違背神的福音，都不是基督的仆人(伯卅二21)。這是窄門小路，有否為了保全房子財產不進監牢而放棄信仰？有否為了安逸的生活，宗教世界的名聲而向巴力屈膝？受財主，宗教領袖的轄製，傳揚他們的教義，扶持他們的勢力范圍？從人領受的還是耶穌基督啟示而來的？聽道是從基督的話而來的嗎？(羅十17)

(一11~二章)一個大數凶手的見証

(一15)在母腹中就分別出來︰雅各，撒母耳，耶利米，施洗約翰，以賽亞預言的古列王，神人預言的約西亞王等都有這個見証。創世前人的一生神就預定預知寫在冊子上了(詩139︰16；徒十七26)。

   掃羅(名意有欲望的)，后改名保羅(名意小)，曾擁抱了三個世界︰大數的文化世界；猶太公會的議士，宗教世界；羅馬公民的政治世界。受法利賽人的嚴格訓練，卻殘害基督徒，直到他在大馬色路上遇見了主，物質的眼睛瞎了，裡面的眼睛亮了。神使他在宗教世界中經歷了頭手資料，能幫助人脫離宗教世界的捆綁，進入基督裡的自由。

   去亞伯拉的曠野，在基督的光中再次讀聖經，看見亞伯拉罕的后裔是單數，乃是指耶穌基督的道成肉身(加三16)。啟十九10

   不受名望人的傳統捆綁，不容讓順服他們叫提多行割禮，堅定在神的旨意中，已經與基督同釘死，向己死向神活，不再是我，乃是基督。

     指責彼得的騎牆，裝假，使彼得回到真道上來(彼三15)。當面的責備強于背地的愛情(箴廿七5)。

   既然因信入基督而算無罪，還要行律法才算完全嗎？難道主的救恩不完全嗎？需要律法來補滿嗎？

(二9)教會四柱石是書信的四位寫者︰

   雅各︰信心的實際，禱告以致膝蓋如駱駝皮

   彼得︰職業撒網，傳國度的福音，彼得前后書著重魂的得救

   約翰︰職業補網，約翰福音恢複耶穌的身位，三封書信恢複耶穌的身體，啟示錄恢複耶穌的王權

保羅︰職業織帳棚，十三封書信講教會成長的路

(三~四章)人聽到耶穌基督釘十字架的福音，聖靈作工使這福音活顯在人的心中，人似乎在各各他底下看見主耶穌滿身披血，為人代死。主的十字架活刻在人的心中，人決定信入接受主，聖靈進入人的靈中，點活人的靈，人得著永遠的生命，與主聯合而得救了。得救以后，新生命長進的路不是守律法維持這個得救，乃是順從聖靈，思念天上聖靈的事，不思念肉體自己的事，不順從肉體(羅八5)。靠聖靈進入救恩的門，繼續靠聖靈走前面的路。主的十字架主觀實行在人的一生中，十字架繼續在人身上作拆毀建造的工作。

   約六章29節，信入主耶穌，這就是作神的工，與基督聯合，向己死，向神活，接受神在自己身上一切的工作，神的工作就從自己身上作出去。眾人原在律法咒詛之下(under)，基督為我們受了咒詛，撤去律法的死刑判決書(over)，贖出我們脫離律法的咒詛(out)。自從基督釘十字架以后，不再需要守律法，基督已經全守了律法，且高過律法。律法的總結是基督(羅十4)，人有了基督就能守全部的律法。

   1982聖經教師陳恪三問我︰「還需要守律法嗎？」我說︰「當然要守阿，因為律法是神設立的。」他問我︰「你兩只手已經釘在十字架上，如何去守道德律阿？聖殿己經拆掉了，儀文律如何用阿？」他就講了基督已經完成了律法，滿足了神所有的要求，我們有了基督就能滿足律法的要求。

附圖︰律法與恩典的比較(從缺)

律法把人都圈在罪中，叫人知道什么是罪，認識自己是判了死刑的人，而需要拯救。人接受了主耶穌，被聖靈浸入基督的身體，披戴基督有基督內住作生命，外得基督的能力作事奉的恩賜，如同啟十二1 ，身披日頭的婦人是教會的整體。

   律法中一切的日子，節期都不必守，這些都是影子，真體耶穌基督已來到，影子成為過去，凡教會守任何節期與牧師製度居間階級的祭司事奉，是不認識新約時代，不認識神永遠的旨意步步向前的計劃。

(五~六章)基督釋放我們脫離律法的咒詛，使我們不再是魔鬼的奴隸，罪得赦免律法失效。在基督裡有不犯罪的自由，有甘心作主愛奴的自由，客觀上肉體邪情私欲已經釘死在十字架上了，主觀上若順從聖靈，就不作情欲的事，若順從自己，就行情欲的事。若不化功夫讀經禱告親近神，就沒有能力向己死向神活。沒有一個人能順從聖靈，唯有耶穌基督能，人討厭十字架，不愿接受十字架，想以割禮來代替十字架。若藉著親近神人就愿意順從神，神就讓耶穌基督的順從從他裡面活出去，這就是靠聖靈得生命，靠聖靈行神的事。神輕慢不得，靠情欲行事的人必敗壞自己。

   人的魂生命是何等脆弱易受引誘，在幫助犯罪的弟兄時，也會被他說服。

   人若不受世界引誘，乃看世界已死，世界看釘十字架的人是死的，不再相互引誘。人都不能攪擾一個釘十字架的人，因他已完全屬于基督耶穌，身上燒上了 的烙印，証明這是 的奴隸。 的愛如死亡一樣堅強不能逃避，如燒上的烙印，刺上的戳記永遠存留(歌八6)。―― 張向晨《聖經六十六卷》


講道材料

加拉太書第一章

【加一1】「作使徒的保羅，(不是由于人，也不是藉著人，乃是藉著耶穌基督，與叫 從死裡複活的父神，)」

〔原文直譯〕「保羅，一個使徒──不是由于人們(複數)，也不是藉著人(單數)，乃是藉著耶穌基督，與叫 從死人中複活的父神，」

〔原文字義〕「使徒」奉差遣的人，使者；「保羅」微小；「由于」從，來自，出自；「藉著」經過，透過，因為；「死裡」死人；「複活」起來，醒。

〔背景注解〕初期的教會，素來尊重「使徒」，並遵守其教訓(徒二42)，故使徒具有代表基督說話的屬靈權柄。當時有人在加拉太各教會中毀謗保羅，指控他並非真正的使徒，因此他所傳的教訓不足信服。他們說，十二使徒是直接受了基督的召命，而保羅的職分是藉著人的召。

〔文意注解〕保羅為他的使徒資格辯護，說明他作使徒︰

(一)「不是由于人，」指非直接由任何團體(例如十二使徒同工團)所差派的。

(二)「也不是藉著人，」指非間接透過任何人(例如巴拿巴)的介紹而促成的。

(三)乃是那從死裡複活的耶穌基督親自向他顯現並揀選的(徒九15)。

(四)並且也是出于父神恩典的呼召和啟示(加一15~16)。

〔話中之光〕(一)作者得救后即改名自稱「保羅」，自甘「微小」(保羅的字義)；神的仆人不可自高自大，乃要自己卑微的來服事人(參太廿26~28)。

(二)傳道人的地位，不是出自才干或聖經知識，乃因神的呼召並差遣。

(三)沒有人能使另外一個人成為主的工人，只有神能這樣做。

(四)每一個傳道人必須確信，他的傳道職分乃是從神來的托付。

(五)本節在說到使徒的証據時，特別提及主從死裡複活之事，意味著傳揚基督的福音，使人成為新造，完全是在複活領域裡的事。

【加一2】「和一切與我同在的眾弟兄，寫信給加拉太的各教會。」

〔原文字義〕「同在」連...帶；「教會」呼召出來。

〔背景注解〕加拉太是當時古羅馬帝國的一個省分，包括以哥念、彼西底的安提阿、路司得、特庇等城，保羅曾在那一帶傳福音設立許多教會(徒十三、十六章)。

〔文意注解〕「與我同在的眾弟兄，」或指和保羅一起旅行布道的眾同工(腓四21~22)。本書雖系保羅一人所寫，但他加上此句，以表明本書的內容，不僅是他一個人的意思，也是他眾同工的意思；此外，保羅也藉此間接指出，他的眾同工都接納和認可他的使徒職分。

【加一3】「愿恩惠、平安，從父神與我們的主耶穌基督，歸與你們。」

〔原文直譯〕「...從神我們的父與主耶穌基督歸與你們...」

〔原文字義〕「恩惠」恩典，施惠；「平安」和睦，安息，無敵意。

〔文意解說〕「恩惠，」即恩典，指神將 自己和 的一切白白給人的賞賜，是人所不配受的。

「平安，」指神人和好，隨之而來的有福狀態，也包含平和安詳的心境，此乃人享受恩典后所產生的情形與結果。恩典是地位上的，平安是實質上的。

〔話中之光〕(一)在沖突及爭斗中，在靈裡的痛苦中，保羅的最大關注依然集中在教會的好處、福音的宣揚，以及神的榮耀上。這些豈不是保羅的使徒職分乃是從神而來的最佳証明﹗

(二)基督徒乃是得享神「恩惠」的人，故其人生必然有它可悅的地方；沒有吸引力的基督教，不是真的基督教。

(三)「恩惠」乃是一件禮物，人憑著自己，沒有方法可以獲得，因為人沒有甚么功績配得恩惠。

(四)「恩惠」是「平安」之源，「平安」是「恩惠」之果；人不先求神的恩惠，而想得到神的平安，這是不可能的。

(五)信徒的「平安」，與客觀的環境無關，也不受外界事物的影響。

【加一4】「基督照我們父神的旨意，為我們的罪舍己，要救我們脫離這罪惡的世代；」

〔原文直譯〕「 照我們神和父的旨意，為我們的眾罪給了 自己，要把我們從現今這邪惡的世代救出來；」

〔原文字義〕「旨意」意愿，決心；「罪」未射中目標；「舍己」將自己給了；「救」救出，拔出，剜出；「世代」世界，一個時代。

〔文意注解〕本節指出恩典福音的四方面︰

(一)根源︰「照我們父神的旨意，」包括時候、方法和計劃(約七6，8，30；八30；徒二23)。

(二)緣由︰「為我們的罪」。

(三)本質︰基督「舍己」， 本是無罪的，卻替我們成為罪(林后五21)。

(四)目的︰「要救我們脫離這罪惡的世代，」 死的目的是要救我們脫離這世界的敗壞體製和勢力。

「世代，」指我們所處這個短暫的、撒但目前統治的、在改變中、沒有價值的世界。它是撒但系統的一部分，用來篡奪人並霸占人，使他們離開神和神的旨意，故稱為「現今這邪惡的世代」(原文)。基督徒雖活在這個世界裡，但不再屬于這個世界的體製。

〔話中之光〕(一)不能認識基督「舍己」大愛的人，不配得 的救恩。

(二)基督耶穌的跟從者，他們所走的，也是一條「舍己」和背十字架的道路(太十六24)。

(三)我們所作的每一件事，都必須遵照神的旨意；若非神的旨意，我們就算是舍己身叫人焚燒，仍然與我們無益(參林前十三3)。

(四)耶穌基督的救恩，不只救我們免去罪惡的刑罰，並且救我們脫離罪惡的權勢。

【加一5】「但愿榮耀歸于神直到永永遠遠。阿們。」

〔原文字義〕「榮耀」神臨在所顯出的光景；「永永遠遠」世世代代，永世無窮，永無止息；「阿們」誠信真實，但愿如此。

〔文意注解〕恩典福音的結果，是歸榮耀給神。

〔話中之光〕(一)人的最大榮耀是短暫的，轉瞬便要過去，惟有神的榮耀存到永世。

(二)主的工人全是為榮耀神，但假工人卻為榮耀自己。

【加一6】「我希奇你們這么快離開那藉著基督之恩召你們的，去從別的福音；」

〔原文字義〕「希奇」十分驚訝、駭異；「離開」轉移，變節，倒戈，逃兵，背棄信仰；「召」原文是有效之召，是不可能被拒絕的召；「別的」不同種類，不同性質；「福音」好消息，喜信，佳音。

〔背景注解〕加拉太的眾教會受了猶太主義者的迷惑，正在離棄基督的恩典，去接受另一套道理教訓，這是促使保羅寫這封書信的主要原因。因此保羅在這裡未像他所寫別的書信一樣，題到感謝神的話，卻說到他的憂愁。猶太主義者揚言他們所講的福音，比保羅所傳的更好、更完全。

〔文意注解〕「這么快，」一指時間相隔之快，另指心思轉變之快。

「別的福音，」意指那是不同種類的福音，根本不是基督的福音。

〔話中之光〕(一)注意保羅沒有說加拉太的信徒離開了他所講的道理，而是說離棄「那...召你們的」神。基督徒接受異端教訓，乃是背棄神。

(二)撒但除了引誘人肉體的情欲之外，它最拿手的伎倆，乃是混淆真理，使人不知不覺地隨從別的福音。

(三)加拉太的信徒，離棄了神，他們仍自稱為基督徒；注意，自稱是基督徒的人，也有可能是背道的。

(四)保羅刻意使用「恩」字以表明與「別的福音」相對照；前者是白白承受，后者是憑著自己的功績的。

【加一7】「那並不是福音，不過有些人攪擾你們，要把基督的福音更改了。」

〔原文直譯〕「那並不是另一個，不過...」

〔原文字義〕「攪擾」叫人心中擾亂、困惑、煩惱、不安；「要」急欲，切想，有目的與計劃的；「更改」扭曲，曲解，轉移重點使成別物。

〔文意注解〕「別的福音，」並不是福音；它不過是猶太主義者的詭計，把它偽裝成福音的樣子。他們也傳基督的死和複活，可是他們在開始時加了割禮，在最后加了守律法，福音的中心卻沒有改變。這種福音完全不是福音，只是真理的扭曲。

〔話中之光〕(一)魔鬼的詭計，常不是把神的真道完全推翻，而是稍予增減或更動，使人雖感到困惑，卻難于分辨真偽，只好姑且接受其異端教訓。

(二)欲分辨道理的真偽，非得用標準尺度(聖經裡純正的話)來量，才能看出其扭曲之處。

(三)基督的福音是完美的，若加更改，只能變壞，不能變得更好。

(四)在保羅時代，是福音加上律法；今天則是福音加上科學、哲理、神跡、屬靈偉人、宗派組織、社會慈善...等等。

【加一8】「但無論是我們，是天上來的使者，若傳福音給你們，與我們所傳給你們的不同，他就應當被咒詛。」

〔原文直譯〕「但即使是我們，或是從天上來的使者，若在我們所傳給你們的福音之外，另傳一個福音給你們，就讓他成為被咒詛者。」

〔原文字義〕「不同」在旁邊，在那一邊，越過；「咒詛」指因被神憎惡，把他與神隔絕，使之毀滅，此字后來被用于宣布逐出教會。

〔文意注解〕在新約裡，神特別咒詛假師傅，因他們充滿了詭詐，是魔鬼之子，公義的仇敵，又是曲解神之道的。

〔話中之光〕(一)恩典福音的原則永世不渝；其真假不在乎傳者的權威與資格，乃在乎其內容如何。

(二)保羅把他自己也包括在內，表明任何人都有改變的可能，我們不可過度的信任屬靈人物。可惜許多人容易相信人的名望過于相信神的話。

(三)撒但也會裝作光明的天使(林后十一14)。

(四)保羅將自己列入若否定福音所應受的咒詛中，這是使徒的品格。他們雖具權柄，並不將自己放在福音之上。

(五)天使與使徒雖都是傳福音信息的使者，但無權改變福音。

(六)今天我們接受道理，不是看誰或哪個團體在傳，乃是看所傳的信息是否正確。

【加一9】「我們已經說了，現在又說，若有人傳福音給你們，與你們所領受的不同，他就應當被咒詛。」

〔原文直譯〕「正如我們先前所說過的，現在我再說，若有人在你們所領受的以外，另傳一個福音給你們，他就該受咒詛。」

〔原文字義〕「領受」接待，如主人歡迎客人一般。

〔問題改正〕有些人把本節聖經應用于一切有關聖經真理的解釋上，而以自己原先所領受的見解為絕對的正確，其他的見解則視為應當被咒詛；這樣的應用是相當危險的。

〔話中之光〕(一)福音只有一個，若是「不同」于那一個福音，就不是福音了。

(二)若是我們所信的和所傳的，不同于恩典的福音，那可怕的咒詛也要臨到我們身上來。

【加一10】「我現在是要得人的心呢？還是要得神的心呢？我豈是討人的喜歡么？若仍舊討人的喜歡，我就不是基督的仆人了。」

〔原文直譯〕「我現在是要說服人呢？還是要說服神呢？...」

〔原文字義〕「得...的心」勸服；「討」尋求，渴望；「仆人」奴仆，賣身為奴隸。

〔背景注解〕本節應是對猶太主義者如下指控的答覆︰他們大概是指控保羅，說他所以不講律法和割禮，是因怕外邦人難于接受，為迎合人心起見，故意隱而不宣，討人的喜歡過于討神的喜歡。

〔文意注解〕本節原文在開頭有「因此」一詞，將本節和先前的話連接起來。

「若仍舊，」表明保羅在成為基督的仆人之前，曾以討人的喜歡為他說話行事的準則。

〔話中之光〕(一)異端者所以傳別的福音，是因為他們愛人的榮耀，過于神的榮耀。

(二)作為基督的仆人，不必刻意求人的贊同和喜歡；當然也不要故意去引起人的憎惡，但當人的喜歡和神的喜歡不能兼得時，寧求神的喜歡。

(三)一個神仆人的基本態度，就是要討神的喜歡。

【加一11】「弟兄們，我告訴你們，我素來所傳的福音，不是出于人的意思。」

〔原文直譯〕「弟兄們，因為我要你們曉得，我所傳的福音，不是按照人。」

〔原文字義〕「告訴」解明，表明；「出于」按照，照著。

〔文意注解〕「不是出于人的意思，」既不是出于人的授意或附從人的主張，也不是從人間的各種哲理或學說中領悟出來的一種新道理。

〔話中之光〕(一)保羅在本書痛責加拉太信徒背道之余，仍稱他們為「弟兄們」(全書共用八次)，顯示他的責備乃是出乎主裡弟兄相愛之情。

(二)在教會中行事，不要照人的意思，只要照神的意思(太廿六39)；我們若去注意「眾人的意見」，往往會置基督于死地(太廿六66)。

【加一12】「因為我不是從人領受的，也不是人教導我的，乃是從耶穌基督啟示來的。」

〔原文直譯〕「...也不是被教導的，乃是藉著耶穌基督的啟示。」

〔原文字義〕「從人」站在人的邊上；「啟示」掀開覆蓋，揭開幕。

〔背景注解〕猶太人接受拉比的教導，教師說一句，學生重複一句。保羅曾在猶太教拉比迦瑪列門下受教(徒廿二3)。本節末一句，可能是指基督在大馬色城外向他顯現(徒九3~8)。他從前以為死了的耶穌，居然是活著的。他一看見活的基督，對于福音的奧秘，也就恍然大悟了。

〔文意注解〕「不是從人領受的，」指人不是他所得福音的來源。

「也不是人教導我的，」指人的教導不是他獲得福音的管道。

「耶穌基督的啟示」(原文)，耶穌基督既是啟示者， 自己又是啟示的內容。

保羅在此強調他所傳的福音，既不是從他過去所受的宗教教育而得的，也不是從主的門徒那裡領教來的，而是直接從主領受的啟示。

〔問題改正〕有人根據這節聖經，就認為基督徒不應該接受別人的教導，也不應該從人領受甚么真理的認識，甚至不必讀屬靈書報。這是錯誤的解釋。福音的開頭，固然是出于神的啟示，但福音的傳揚，則須借助人的教導(參西一28)。所以我們不可藐視先知的講論，但要凡事察驗(帖前五20~21)。

〔話中之光〕(一)世界上所有的宗教，都是出于人意的宗教；只有基督教才出于神的啟示。

(二)凡我們從人所領受的，一切出于人所教導的，都要帶到神的光中，求神使我們能分別是非(參腓一10)。

【加一13】「你們聽見我從前在猶太教中所行的事，怎樣極力逼迫殘害神的教會。」

〔原文直譯〕「因為你們聽見我...」

〔原文字義〕「所行的事」指行事為人，生活方式；「極力」竭盡心思、才能；「逼迫」懷著敵意的追趕；「殘害」軍隊的蹂躪、殲滅。

〔背景注解〕保羅從前在猶太教中，極力逼迫殘害教會，為的是要擁護律法，因為神的教會是不注重遵行律法的(徒八1；九1~2；廿六5；腓三5~6)。由此看來，保羅與猶太教有密切的關系，對于律法非常忠心，若非主向他顯現，他畢竟是律法的奴隸。

〔文意注解〕本節是說保羅從前的生活為人，是以摧殘、夷平教會為職志。他在此以自己生命的大改變，証明他所傳的福音是從神來的。

〔話中之光〕保羅在不信不明白的時候，是「極力」的逼迫殘害教會，但信了主之后，他就為教會「盡心竭力」(西二1)。凡我們當作的事，都要盡力去作(傳九10)；不冷不熱的行為，最不討主喜悅(啟三15)。

【加一14】「我又在猶太教中，比我本國許多同歲的人更有長進，為我祖宗的遺傳更加熱心。」

〔原文字義〕「同歲」同輩；「長進」開路先鋒；「遺傳」傳統。

〔背景注解〕猶太教除了重視神所頒賜的律法和其禮儀外，也十分重視「祖宗的遺傳」──猶太人歷代傳下來的口授法規，是摩西律法的解釋與應用，以補成文法的不足，具有與律法同樣的效力。保羅原屬猶太教中熱心于祖宗傳統的法利賽一黨(徒廿三6)。

〔文意注解〕保羅在本節形容自己未信主前，是一個宗教狂熱和謹守律法禮儀的人。他要藉此証明一件事，他如今所傳講的福音絕不是從人領受的，沒有人可以勸服他，使他改變過來。

〔話中之光〕(一)沒有神啟示的宗教狂熱，是世界上最可怕的一件事──殺人還以為是事奉神(約十六2)。

(二)我們不可看重祖宗的遺傳，過于神的吩咐(太十五6)；基督教歷世歷代有許多屬靈的著作，它們雖然非常寶貴，但千萬不要讓它們取代了神的話。

【加一15】「然而那把我從母腹裡分別出來，又施恩召我的神，」

〔原文直譯〕「然而，當我還在母腹中就將我分別出來，又藉著 的恩典呼召我的那一位，」

〔原文字義〕「分別」定界限，分開，標出。

〔文意注解〕「從母腹裡分別出來，」在出生以前就被標明出來。

「召，」不單論到蒙召作基督徒，特指保羅使徒職分的「恩召」(羅一1)。

〔話中之光〕(一)狂熱的宗教徒往往以自己手所作的工為榮，真正的基督徒卻以神在他身上的作為和神的恩典為榮。

(二)恩典和呼召是並行的；神施恩給我們，是為要呼召我們作流通並彰顯神恩典的器皿。

【加一16】「既然樂意將 兒子啟示在我心裡，叫我把 傳在外邦人中，我就沒有與屬血氣的人商量，」

〔原文直譯〕「...我沒有立刻與血肉之軀的人商量，」

〔原文字義〕「樂意」以之為美，決定，意愿；「心裡」裡面；「外邦人」外國人，別的民族；「血氣」血和肉；「商量」提出來。

〔文意注解〕「樂意，」表明此乃神的目的和意愿。

「在我心裡，」表明保羅不單看見了複活的基督，而且 也進入了他的裡面深處。

「傳在外邦人中，」即傳給所有非猶太人。

「沒有與屬血氣的人商量，」此話意即沒有與那些普通的天然人商量，這表明他已經得到了充分的把握，神不只授權他去傳道，並且也供給他所需要的一切真理知識。

〔話中之光〕(一)啟示 的兒子基督，乃是神的喜悅和心頭的愿望。

(二)神也樂意將 兒子啟示給我們。

(三)神向我們啟示 的兒子，不是外面客觀的道理和異象，乃是裡面主觀的認識和看見。

(四)傳講來自啟示；沒有啟示的傳講，徒然無益。

(五)所傳講的，不是律法、禮儀，而是神的兒子基督；也不是僅僅傳講基督的道理，乃是傳講複活的基督。

【加一17】「也沒有上耶路撒冷去，見那些比我先作使徒的。惟獨往亞拉伯去；后又回到大馬色。」

〔背景注解〕當時的耶路撒冷是新約教會的中心，十二使徒均在該地。保羅得救之后去亞拉伯，行傳第九章並沒有提及。「亞拉伯」指包括大馬色到西乃曠野(律法的發源地)的廣闊地區，又名那巴天亞拉伯。

〔文意注解〕上半節足証，猶太主義者所說︰『保羅從使徒們受了教導，他的道乃由人來的。』完全是捏造的話。

保羅前往亞拉伯，據推斷是為著與神獨處，在基督福音的亮光下，去省思及校正他的信心與生命。

〔話中之光〕(一)「往亞拉伯去」意即離開猶太人文化和宗教的影響之地。

(二)前節不與屬血氣的人商量，以免減去甚么；本節沒有見比他先作使徒的，以免加上甚么。

【加一18】「過了三年，才上耶路撒冷去見磯法，和他同住了十五天。」

〔原文字義〕「見」拜訪以便與之結識；「磯法」石頭(亞蘭文)。

〔文意注解〕「過了三年，」指由保羅蒙召那時算起。

「上耶路撒冷，」因耶路撒冷地勢較高，故聖經常用「上」字。

「磯法，」是希臘文「彼得」的亞蘭文同義字。

「和他同住了十五天，」表示在這樣短的時間內，不可能從他學習救恩的道理。保羅所以說這些話，為的是要証明他的道，不是受了人的教訓，乃是直接從神來的。

【加一19】「至于別的使徒，除了主的兄弟雅各，我都沒有看見。」

〔原文直譯〕「但我並沒有看見別的使徒，惟獨主的兄弟雅各。」

〔文意注解〕本節表明當時在教會中的領袖，他所會見的並不多。

【加一20】「我寫給你們的，不是謊話，這是我在神面前說的。」

〔原文直譯〕「我所寫給你們的，看哪﹗我在神面前並不說謊。」

〔背景注解〕本節所用的話，是一個典型的猶太人向法官發出莊嚴的誓詞，表明若自己不存誠心說話，就會招來神的審判與憤怒。本節的目的在說明以上所講的話句句屬實。

〔話中之光〕(一)保羅在此以神為見証者，表明他何等重看他的使徒職分，不是由于人，乃是由于神。

(二)信徒無論說話行事，應當存著在神面前而為的意識，如此才有見証。

【加一21】「以后我到了敘利亞和基利家境內。」

〔背景注解〕保羅生長的地方名叫大數，就在基利家境內(徒廿二3)。基利家在今日土耳其南部。敘利亞臨接基利家，包括今日黎巴嫩。保羅初出傳道，先在他自己的家鄉一帶地方傳揚。

〔文意注解〕保羅特別提到這兩個地方，似在說明他工作的地理范圍距離耶路撒冷相當遙遠。

【加一22】「那時，猶太信基督的各教會都沒有見過我的面。」

〔原文直譯〕「...猶太在基督裡的眾教會都誠然不認識我的臉。」

〔文意注解〕「那時，」不是指十八節的「十五天」時期，應是指保羅回到故鄉大數后，至少有幾年之久的默默無聞時期。

【加一23】「不過聽說，那從前逼迫我們的，現在傳揚他原先所殘害的真道。」

〔原文直譯〕「...現在傳揚他原先所殘害的信仰。」

〔話中之光〕(一)保羅若不是「逼迫」，就是「傳揚」，他真是全心全意的投入他所信的道理。

(二)我們所傳揚的，必須是我們自己曾經親身經歷過的大轉變，才有功效。

【加一24】「他們就為我的緣故，歸榮耀給神。」

〔文意注解〕由本節可知，猶太的基督徒承認保羅所傳講的是真理，並且為他的改變而贊美神。

〔話中之光〕保羅因著生命的大改變，不只在生活上有見証，且忠心傳揚真道，別人雖未曾見面，仍會耳聞其事，而為他歸榮耀給神(22~24節)。我們也當在生活工作上彰顯基督、見証基督，好讓別人因著我們感謝神。


講道材料

加拉太書第二章

【加二1】「過了十四年，我同巴拿巴又上耶路撒冷去，並帶著提多同去。」

〔背景注解〕本章一至十節的事，詳載于行傳十五章一至廿九節，論到耶路撒冷的使徒會議，這是教會歷史上的重大事件。保羅和巴拿巴上耶路撒冷，與那裡的教會領袖會商有關外邦信徒須否遵守猶太律法的問題。因爭論開始于有幾個到敘利亞安提阿的猶太人，講說外邦人務要接受割禮才能得救。會議的結論是外邦信徒可不靠行律法得救。

在這十四年當中，保羅到過耶路撒冷。行傳十一章三十節，曾論及保羅送捐款到耶路撒冷。保羅在此並非向加拉太人說明他到過耶路撒冷多少次數，乃要証明猶太主義者關乎耶路撒冷會議所說的一切話，都是虛構的。

〔文意注解〕第二章開頭的一段(1~10節)，保羅旨在表明他不是一個獨來獨往的使徒，而是被其他的使徒們所認可和接納的一員。本節所題二人，具有代表性的見証︰巴拿巴是猶太信徒所熟悉的同工，提多則是外邦人蒙恩的榜樣，是保羅在外邦工作成效的一個活見証。

【加二2】「我是奉啟示上去的，把我在外邦人中所傳的福音，對弟兄們陳說；卻是背地裡對那有名望之人說的；惟恐我現在，或是從前，徒然奔跑。」

〔原文直譯〕「...向他們陳明，又私下裡對那...」

〔原文字義〕「背地裡」私下的，僻靜的；「有名望」尊為，看為尊貴，心裡認為重要；「徒然」毫無收獲，無結果，白費力氣，沒有效用的；「奔跑」指運動場上的賽跑。

〔背景注解〕根據行傳第十五章二節所記，保羅和巴拿巴那次上耶路撒冷，是安提阿教會定規、差派他們去的；又根據四、五兩節，他們抵達耶路撒冷后，大概是先和使徒並長老等領袖們會面，「述說神同他們所行的一切事」，然后才與會眾見面。

〔文意注解〕「我是奉啟示上去的，」意思是說，我是為著服從我所領受的啟示而去耶路撒冷的。這與行傳十五章二節所記安提阿教會差派他們去的話並無沖突；奉啟示是講他裡面的負擔，被差派是講他外面的任務。

「那有名望之人，」指受人尊敬的教會領袖。

按本節，那次耶路撒冷的會議計有兩種︰一是普通會議，「對弟兄們陳說」；一是領袖會議，和「那有名望的人」閉戶商討。

「惟恐我現在，或是從前，徒然奔跑，」意即耶路撒冷教會和使徒們如果不和保羅協調一致，同心對付猶太主義者的話，恐怕會使他在外邦人中的工作變成無用、落空。

〔話中之光〕(一)保羅不單是憑啟示而傳講信息，並且他的行動也是秉承啟示。

(二)信徒行事的原則不是憑自己的喜好，乃是憑神的啟示和引導。

(三)保羅向弟兄們不是陳說他自己的甚么，乃是陳說「所傳的福音」；我們在事奉的協調交通中，所談論的是甚么呢？

(四)保羅用「奔跑」來形容他的工作，說出他對工作的態度︰並不輕松自在，乃是擺上全副心力。

【加二3】「但與我同去的提多，雖是希利尼人，也沒有勉強他受割禮；」

〔原文直譯〕「...也沒有被勉強受割禮；」

〔原文字義〕「勉強」強逼，用壓力，催；「受割禮」割出四圍。

〔背景注解〕割禮起源于神與亞伯拉罕所立的約(創十七11)，它是猶太人與神立約、守律法的記號。所謂割禮，就是割掉男性陰莖的包皮。猶太主義者主張外邦信徒須受割禮，歸化為猶太人，方能得救。

〔文意注解〕本節在表明耶路撒冷的教會領袖和保羅之間，對割禮一事並沒有相左的意見；他們都不以為得救須行割禮，所以沒有勉強提多受割禮。此事也駁斥猶太主義者的看法。

〔話中之光〕我們外邦人信徒，沒有遵守猶太律法、禮儀的必要。

【加二4】「因為有偷著引進來的假弟兄，私下窺探我們在基督耶穌裡的自由，要叫我們作奴仆；」

〔原文直譯〕「因為有暗中引進來的假弟兄，他們從旁邊溜進來的目的，是要窺探我們在基督耶穌裡既得的自由，想勉強我們受奴役；」

〔原文字義〕「私下」由旁進來，外添；「窺探」下到目標，偵察。

〔文意注解〕「因為，」表示下面的話是解釋上文的，即解釋為甚么沒有勉強提多受割禮。

本節意指那些猶太主義者乃是「假弟兄」，他們冒充基督徒混進教會中，企圖窺探外邦基督徒對猶太律法的態度；他們尋隙要把信徒在基督耶穌裡的自由奪去，使人在律法底下，受其捆綁與限製。

「在基督耶穌裡的自由，」包括︰

(一)不再受律法之字句與禮儀的束縛，而享順從聖靈的自由。

(二)不再受別人之教訓與指導的束縛，而享個人信仰上的自由。

【加二5】「我們就是一刻的工夫，也沒有容讓順服他們，為要叫福音的真理仍存在你們中間。」

〔原文字義〕「一刻的工夫」極短時間，一寸土地；「容讓」讓位；「仍存」繼續不斷地存留。

〔話中之光〕(一)為著真理，也為著別人能無誤地接受真理的緣故，對異端教訓絕不可妥協讓步。

(二)我們與人之間的爭論、不肯退讓，不該是為著自己的得失，也不該是為著血氣之爭。

【加二6】「至于那些有名望的，不論他是何等人，都與我無干；神不以外貌取人；那些有名望的，並沒有加增我甚么；」

〔原文字義〕「何等」屬那一等或那一類；「與我無干」于我並無差別；「外貌取人」抬起人的臉；「加增」增添資訊，向多方面安置。

〔背景注解〕保羅對新約真理的認識，比在他之前作使徒的人還多，連彼得也承認保羅的著作中「有些難明白的」(彼后三16)。

〔文意注解〕「那些有名望的，」指那些在耶路撒冷的教會領袖。

「與我無干，」指他們並沒有給保羅甚么貢獻。

「神不以外貌取人，」指神不偏待人，不偏好教會領袖。

「並沒有加增我甚么，」指他們既不曾教導保羅，也沒有在保羅已認識的事上有何增補。保羅的蒙召和經歷，完全是神的工作，並非人的作為。

〔話中之光〕在屬靈的事上，我們不可憑著外貌認人(林后五16)，也不該信靠人的年齡、地位和資格等。

【加二7】「反倒看見了主托付我傳福音給那未受割禮的人，正如托彼得傳福音給那受割禮的人；」

〔原文直譯〕「反倒看見了那未受割禮者的福音，已交托我，正如那受割禮者的，已交托彼得。」

〔原文字義〕「托付」信任，信托，是當時大使受職時用的字。

〔文意注解〕「那未受割禮的人，」指外邦人。

「那受割禮的人，」指猶太人。

「正如，」表示保羅與彼得在傳福音方面是同等地位。

注意︰保羅在提到彼得個人時，一向稱呼他為「磯法」，但在本節和第八節改稱他為「彼得」，這是因為彼得這名常用來代表主耶穌的十二個門徒。

〔話中之光〕(一)神所選召的工人必然有神的托付。

(二)工人從神所領受的托付，不但他自己可以察覺出，別人也可以看得出。

【加二8】「(那感動彼得，叫他為受割禮之人作使徒的，也感動我，叫我為外邦人作使徒。)」

〔原文直譯〕「因為那在彼得裡面運行，使他為著受割禮者盡使徒職分的，也在我裡面運行，使我為著外邦人。」

〔原文字義〕「感動」裡面作工，生效，產生結果，造成，運行。

〔文意注解〕保羅在這裡用了一個戲劇性的宣布︰那與彼得同工的神，也與他同工，去傳同樣的信息。這個宣布的用意在說明，他們的傳道工作，同是被神鑒定和認可的。

〔話中之光〕(一)真正屬靈的事工，不是出于一時的沖動，乃是出于神的感動；受感之人的心中，會覺得若不順服就過不去。

(二)主仆人的工作所以有成效，原因在于聖靈一面作工在他們裡面，一面又與他們同工。

【加二9】「又知道所賜給我的恩典，那稱為教會柱石的雅各、磯法、約翰，就向我和巴拿巴用右手行相交之禮，叫我們往外邦人那裡去，他們往受割禮的人那裡去；」

〔原文直譯〕「...那被尊稱為教會柱石的...向我和巴拿巴伸出交通的右手...」

〔原文字義〕「知道」十分清楚的了解，發覺；「那稱為」那被尊為，那有名望的；「相交」有分，合伙，團契。

〔背景注解〕「那稱為教會柱石的雅各，」此雅各並非約翰的哥哥雅各，因他已遭希律殺害(徒十二2)，而是主的兄弟雅各；雅各在當時已成為耶路撒冷教會的領袖人物(徒十五13；廿一18)。

「用右手行相交之禮，」當時在猶太人中間用右手行相交之禮，意即表示了承諾、認同、認可、印証、信任與友誼。

〔文意注解〕「教會的柱石，」具有使教會穩定的力量的人。他們承認神的恩典和能力在保羅裡面運行。

「用右手行相交之禮，」意即承認保羅和巴拿巴在主裡的工作，與使徒們沒有高下的分別。

「叫我們往外邦人那裡去，他們往受割禮的人那裡去，」這不是一種劃定工作勢力范圍的互不侵犯協定，乃是對那業已存在的事實──所著重的對象不同──加以承認。

〔話中之光〕本節先提雅各，后提彼得，很可能表明雅各當時在耶路撒冷教會中的地位已在彼得之上，這正是「在后的將要在前」的好例証(太廿16)。可見在教會裡，並無恆久固定不變的地位次序。

【加二10】「只是愿意我們記念窮人，這也是我本來熱心去行的。」

〔原文字義〕「熱心」努力從事，加速完成。

〔背景注解〕當時猶太地因曾在革老丟年間有大飢荒(徒十一28)，猶太各地教會的經濟情況十分窮困，必須從各方面籌募救濟金來幫助他們。保羅對此很有負擔，所以在他整個宣教生涯裡，他常常為窮人寫信、奔走(林前十六章；林后九章；羅十五章)。

〔文意注解〕保羅以美麗的結論──「記念窮人」結束他對此戲劇性及不平常事件的論述。『記念窮人』預示了書信隨后部分的主題︰蒙恩得救的人將蒙召進入更高的愛的律法的事奉。

〔話中之光〕如果我們看見弟兄們窮乏，卻不動憐憫之心幫助他們，就表明我們的信心是死的(雅二15~20)。

【加二11】「后來磯法到了安提阿，因他有可責之處，我就當面抵擋他。」

〔原文直譯〕「...因他必須被定罪，我就面對面反對他。」

〔原文字義〕「抵擋」反對，敵對，防衛。

〔背景注解〕本節的安提阿是在敘利亞，為當時羅馬帝國的第三大城，僅次于羅馬和亞歷山大。保羅就是由安提阿教會打發出去作工的(徒十三1~3；十四26)。

本節開始所提跟彼得辯正的事，大概是在答覆猶太主義者的指控，他們說保羅的地位既低于彼得，竟在眾人面前嚴詞責備彼得，這種態度很不應該。

〔文意注解〕在保羅眼中，彼得當時所作的，乃是對恩典福音的一種攻擊，因此他必須起來護衛福音。

〔話中之光〕(一)當面的責備，遠勝當面的稱贊和背后的論斷。

(二)為著維護福音的真理，必須將人的情面和長幼倫理放在一邊，亦即相當于中國先賢所謂的「大義滅親」。

【加二12】「從雅各那裡來的人，未到以先，他和外邦人一同吃飯；及至他們來到，他因怕奉割禮的人，就退去與外邦人隔開了。」

〔原文直譯〕「因為在有幾個人從雅各那裡來之前，他照常和外邦人吃飯；但當他們一來，他因怕奉割禮的人，他就退去，隔開他自己。」

〔原文字義〕「吃飯」是未完成時式，表示是一個繼續的行動，可見彼得已養成了與外邦人吃飯的習慣；「退去」用來形容軍事戰略上的調防，是未來完成時式，表示慢慢的退去；「隔開」分開，定界限。

〔背景注解〕舊約禁止猶太人吃不潔淨的食物(利十一章)，外邦人則不受食物典章的限製。猶太人因不知外邦人的食物來源，為免誤食不潔之物，故從來不跟外邦人一起吃飯。但新約時代，基督已廢掉了那些律法上的規條，使外邦人得與猶太人合一(弗二11~18)；神也在異象中，藉著示意彼得吃一些不潔淨之物，使他接納外邦人(徒十9~16；十一2~10)。

〔文意注解〕「從雅各那裡來的人，」意思是從耶路撒冷教會來的人；因那時雅各是負責牧養耶路撒冷教會的。當時在耶路撒冷教會中，似乎已形成一種風氣，非常注重遵守割禮，以致連彼得也怕那些奉割禮的人。

〔話中之光〕彼得明知和外邦人一同吃飯並未違背真理，卻因一時軟弱而不敢再跟外邦人吃飯；彼得的失敗提醒我們︰真理的認識與真理的實行是兩回事，我們不該以頭腦的知識為滿足。

【加二13】「其余的猶太人，也都隨著他裝假；甚至連巴拿巴也隨伙裝假。」

〔原文字義〕「裝假」指舞台上的演員戴上面具，在面具的背后說話；故指人掩藏他的真思想或感情；「隨伙」一同帶走，一同沖去。

〔話中之光〕(一)彼得的失敗，竟然影響了許多的人；在教會中作領袖者，言行不可不慎。

(二)在一個團體裡面，人常容易「隨伙」行事，但眾人都做的事，不一定是正確的。

(三)甚至像巴拿巴這樣的好人(徒十一24)，也難免失敗，所以不要太過相信自己，也不要倚靠人天然的好。

【加二14】「但我一看見他們行的不正，與福音的真理不合，就在眾人面前對磯法說，你既是猶太人，若隨外邦人行事，不隨猶太人行事，怎么還勉強外邦人隨猶太人呢？」

〔原文直譯〕「但我一看見他們不按福音的真理正直而行，就在眾人面前對磯法說︰『你既是猶太人，尚且像一個外邦人，而不像一個猶太人地生活，怎么還勉強外邦人猶太化呢？』」

〔原文字義〕「一看見」在看見的當時；「不正」不用正直的腳走路，不走在正路上；「不合」不依照，不與一致；「行事」生活，習慣。

〔文意注解〕「與福音的真理不合，」這話表明保羅所以責備彼得等人，乃是為福音的緣故，若不如此，福音就要發生危險。

保羅對彼得的話是說︰你身為猶太人，按照摩西的律法，本不該和外邦人吃飯。但既已曾與外邦人一同吃飯，即已「隨外邦人行事」，表示認同外邦人的生活方式，也就是「不隨猶太人行事」。但當猶太主義者來到時，你的『退去』與『隔開』等行動，表示不認同外邦人的生活方式，此舉含有「勉強外邦人隨猶太人」的意味。你的舉止前后矛盾，沒有按福音的真理而行。

〔話中之光〕(一)明白真理是一回事，行事合乎真理又是另一回事；知行不能合一，乃是許多人的難處。

(二)「行的不正」就是「與福音的真理不合」，因為福音真理是正道；我們行的一不正就被正道顯出來；福音真理不但能救我們，也能改正我們。

(三)奧古斯丁說︰「在眾人面前所犯的錯，不宜私下糾正。」

(四)多人犯錯，保羅卻只指責彼得一人；在教會中做頭的人要負泰半的責任。

(五)福音已釋放了我們，使我們不再被「勉強」去守律法。

(六)福音已打破了種族、文化的藩籬，使眾人在基督裡合而為一，彼此相處，應無顧忌才對。

(七)彼得不因被保羅責備而懷怨，日后還曾在書信中推介保羅(彼后三15~16)，他這種胸襟堪為主工人的榜樣。

【加二15】「我們這生來的猶太人，不是外邦的罪人，」

〔背景注解〕猶太人一般均懷有自大感，認為他們生來得天獨厚，他們被選為神的選民，有神的應許，又有神所賜的律法(羅九4~5)，而外邦人就沒有這種福氣，所以一提到外邦人，后面就加上罪人，表示他們不遵行律法，這就是「外邦罪人」(原文無「的」字)口頭語的來源。

〔文意注解〕保羅在此是借用猶太主義者的自大口吻，以子之矛攻子之盾，來點出猶太主義者的矛盾。

〔話中之光〕射不中目標乃為「罪」。神自己和神的旨意是人生最高的目標，所以凡是偏離神旨意的人都是罪人。

【加二16】「既知道人稱義，不是因行律法，乃是因信耶穌基督，連我們也信了基督耶穌，使我們因信基督稱義，不因行律法稱義；因為凡有血氣的，沒有一人因行律法稱義。」

〔原文直譯〕「並且知道人得以稱義，不是因律法的行為，惟獨因耶穌基督的信(或『在耶穌基督裡的信』)...」

〔原文字義〕「稱義」算為義，是法庭用語，用來宣告被告無罪；「律法」法律，規律，中文聖經稱之為律法，以與一般法律作區別；「凡有血氣的」在原文是很重的詞語，意指包括全人類，沒有一個例外。

〔文意解說〕「稱義，」包括︰1.撤消罪案；2.宣布無罪；3.賜以合法地位，稱為義人，享有合法權利等意思。

「我們，」是指猶太人信徒。猶太人信徒既認識到稱義是因信基督而非因守律法，為甚么卻要勉強外邦人以守律法的行為稱義呢？

「連我們也信了，」意即連我們也承認自己是罪人。

「凡有血氣的，」意指每一個人。

〔話中之光〕(一)稱義是神白白恩典的一個行動；它不是人的品德或行為的結果。

(二)基督耶穌在十字架上已經滿足了律法的要求，除 以外，沒有人能盡律法上的義；我們必須藉著信心，與耶穌基督聯合，在 裡面，以 作我們的義(林前一30)，才能在神面前稱義。

(三)信心最大的表現，還不在于人相信、倚靠、等候神來作工，而是在于人停止自己的工作。

【加二17】「我們若求在基督裡稱義，卻仍舊是罪人，難道基督是叫人犯罪的么？斷乎不是﹗」

〔原文直譯〕「但如果當我們尋求在基督裡稱義時，卻發覺自己也是罪人，難道基督是罪的執事嗎？絕對不是﹗」

〔原文字義〕「求」尋求，切求；「斷乎不是」要不得。

〔文意注解〕「若求在基督裡稱義，」即單靠主救贖的恩典，而不靠行律法。

「卻仍舊是罪人，」這是猶太主義者的看法，他們認為不遵行律法的人，無論信基督與否，仍舊是罪人。

「難道基督是叫人犯罪么？」保羅說猶太主義者上述的看法，簡直是把基督置于為罪服務的地位。果真如此么？保羅堅決地說「斷乎不是」。

【加二18】「我素來所拆毀的，若重新建造，這就証明自己是犯罪的人。」

〔原文直譯〕「因為我所拆毀的事物，若再建造這些，我就將自己構成一個有過犯的人。」

〔原文字義〕「拆毀」解下，敗壞；「建造」蓋，啟發，鼓勵，造就；「証明」一同站著，舉荐，表明。

〔文意注解〕保羅「素來所拆毀的」，是那因行律法稱義的道理教訓(16節)。他若再去重建這個錯誤的道理，即承認遵行律法為得救的基礎，這就証明他從前拆毀律法之舉，乃是犯罪了。

【加二19】「我因律法，就向律法死了，叫我可以向神活著。」

〔原文直譯〕「因為我藉著律法...」

〔文意注解〕「我因律法，」意指保羅藉著律法而認識到自己無力遵守律法。

「就向律法死了，」因此就不再靠死的行為對律法盡義務。

「叫我可以向神活著，」轉而靠信心活在神的面前。

〔話中之光〕(一)人既不能滿足律法的要求，惟一脫離律法權勢的路，乃是死(羅七1~6)。

(二)人如果向律法活，就不能向神也活；律法如果在人身上有地位，神就沒有地位。

(三)向神活著乃是一個果，向律法死乃是一個因；我們若要有那個果，就必須先有那個因。

(四)死是斷絕關系，活是一直發生關系；我們若要與神發生關系，就要與律法斷絕關系。

(五)我們必須把人生所有的規條、立志、羨慕、好的、壞的都擺在一邊；這樣，活的神就在我們裡頭掌權、運行、作我們的能力，帶著我們過生活。

【加二20】「我已經與基督同釘十字架；現在活著的，不再是我，乃是基督在我裡面活著；並且我如今在肉身活著，是因信神的兒子而活， 是愛我，為我舍己。」

〔原文字義〕「釘十字架」這個動詞是完成式，表示一個帶有現在果效的過去已完成的動作。

〔文意注解〕本節說明「因信而活」的奧秘︰

(一)信甚么？「信神的兒子」。

(二)為何信？因「 是愛我，為我舍己」。

(三)信的果效如何？在消極方面，舊我「已經與基督同釘十字架」；在積極方面，新我「如今在肉身活著」。

(四)活的真意是甚么？「不再是我，乃是基督在我裡面活著」。

〔話中之光〕(一)「已經」這詞表明我們與基督同釘十字架是一個已過的事實；當基督釘死在十字架上時，神已經將我們擺在基督裡，和 一同死了。

(二)問題乃在于我們有沒有把這一個客觀方面已經成功的事實，取用成為我們今天主觀方面的經歷。

(三)我們若要經歷與基督同釘十字架，首須對自己絕望，並對神所成就的事實說「阿們」。

(四)在我們基督徒的經歷中，同死在先，同活在后；沒有同死的經歷，就沒有同活的經歷。

(五)不單是「壞」的我須要同釘十字架，甚至是「好」的我(想藉守律法來稱義)也須要同釘十字架。

(六)「舍己，天天背起他的十字架」是跟隨主行走道路的訣要(路九23)。

(七)十字架是神的斷案，斷定我該死；但我若對神的斷案不肯絕對的降服，就不能達到「不再是我，乃是基督」的地步。

(八)須先是「不再是我」，然后才是「乃是基督」；甚么時候你完全停止你的工作，甚么時候基督才起首工作。甚么時候你自己還在那裡作，基督就一動都不動。

(九)神不是要我們活出像基督的生活，神乃是要我們自己免活，而讓基督來活。

(十)「因信神的兒子而活」，意即相信神的兒子在我們裡面活著，相信主已經作了我們的生命。

(十一)「因著神兒子的信心而活」(原文另譯)，神兒子的信心，就是主耶穌的信心。 信神祝福， 也信神有時不祝福； 信神作工， 也信神有時不作工。無論境遇如何，總把自己交托在神的手中，甚至在十字架上仍相信神的美意。是這種的信心，使我們生活在地上﹗

【加二21】「我不廢掉神的恩；義若是藉著律法得的，基督就是徒然死了。」

〔原文直譯〕「我不廢棄神的恩典，因為義若是...」

〔原文字義〕「廢掉」宣告無效，放棄，取消，使作廢，放在一邊；「徒然」無緣無故，不需要的，不必要的。

〔文意注解〕如果猶太主義者所說的不錯，人是靠行律法稱義的話，那么根本就不需要基督釘死十字架。他們的主張不但是廢掉了神的救恩，連基督的釘死也成了毫無意義的事。不過保羅說他「不廢掉神的恩」，他斷不靠行律法，而靠救恩。


講道材料

加拉太書第三章

【加三1】「無知的加拉太人哪﹗耶穌基督釘十字架，已經活畫在你們眼前，誰又迷惑了你們呢？」

〔原文字義〕「無知」知覺遲鈍，不覺悟，不用頭腦思想；「活畫」公開地描繪，扮演，公開招貼；「迷惑」原是邪術上的勾引。

〔文意注解〕基督被釘十字架的道理，保羅已經向加拉太人公開講得非常清楚，他們要為他們愚昧的行為負責。

〔話中之光〕(一)主的十字架並不是歷史上的陳跡，乃是一個常新的事實。

(二)一個信徒的靈性如何，要看他對于十字架的看法如何──它是陳舊的或是新鮮的？

(三)凡是輕忽十字架的，都是無知的人。

(四)異端教訓會令人︰1.愚昧無知；2.被迷惑；3.不順從真理；4.遠離基督。

【加三2】「我只要問你們這一件︰你們受了聖靈，是因行律法呢？是因聽信福音呢？」

〔原文直譯〕「...是因信心的聽呢？」

〔原文字義〕「問」探知，查出，獲悉；「受了」領受，持有，拿取；「聖靈」那靈(注︰本書中的「聖靈」，在原文都沒有「聖」字。)

〔文意注解〕「我只要問你們這一件，」保羅想要從他們自己的經驗中探出一件事。

「你們受了聖靈，」聖靈的內住可以從信主后心境和生活的改變察覺。

「是因行律法呢？」加拉太信徒接受聖靈之時，尚不知道律法是甚么一回事。

「是因聽信福音呢？」他們受聖靈乃是因『運用信心去聽』(原文)神的話的后果(羅十14~17)。

〔話中之光〕聖靈不是因著人的好處、行為或功績而賞賜給人的。

【加三3】「你們既靠聖靈入門，如今還靠肉身成全么？你們是這樣的無知么？」

〔原文直譯〕「你們是這樣的無知么？你們既在靈裡開始，如今還要在肉體裡成全么？」

〔原文字義〕「入門」在開始；「成全」完成，達成，實現。

〔文意解說〕「靠聖靈入門，」指從得著聖靈的重生與內住而開始基督徒的生活。

「靠肉身成全，」即靠人天然的能力來遵行律法的條文，以成就基督徒之工。但保羅說，我們的起頭既是由于聖靈，我們就不該無知到一個地步，想藉肉體的行為來代替聖靈的工作。

〔話中之光〕(一)基督徒不只起點是靠恩典，並且一直是靠恩典。人得救的時候，不需要用自己的力量去作甚么，只需要仰望神的恩典；此后繼續往前進的時候，也不需要用自己的力量去作甚么，只需要仰望神的恩典。

(二)基督徒的起頭是由于聖靈，基督徒的繼續還是由于聖靈。既然聖靈已入心中， 必要成全一切，不必我們的肉身來代勞。

(三)凡出乎聖靈的，都是憑著信心的；凡出乎肉身的，都是憑著行為的。

【加三4】「你們受苦如此之多，都是徒然的么？難道果真是徒然的么？」

〔原文字義〕「受苦」遭受，經驗，為中性用語，故包括受苦和喜樂的經歷，惟受苦的經歷較多；「徒然」無結果，無效，白費。

〔文意注解〕加拉太信徒自從接受基督之后，曾有過許多為著主的見証而受苦的經驗，現在卻要去遵行律法，就會使他們從前的經驗都成為徒然。

「難道果真是徒然的么？」意思是但愿不至如此﹗

〔話中之光〕凡是真實的信徒，或多或少，必定會有屬靈的經歷。

【加三5】「那賜給你們聖靈，又在你們中間行異能的，是因你們行律法呢？是因你們聽信福音呢？」

〔原文直譯〕「所以，那不斷豐富地供應你們聖靈，又不斷在你們中間施行諸多異能的，是因你們行律法呢？是因你們信心的聽呢？」

〔原文字義〕「賜給」加添，供給；「行」發出來，運行，產生。

〔文意注解〕加拉太信徒不但初步領受了聖靈，並且隨后繼續經歷聖靈更豐富的賜予，又在他們中間有聖靈特別的恩賜和神跡的顯明(徒十四8~15)，他們這些經歷，都是因用信心聽道，而非因行律法。

〔話中之光〕用信心接受真道，能使人豐富地經歷聖靈大能的作為。

【加三6】「正如『亞伯拉罕信神，這就算為他的義。』」

〔原文字義〕「算」記在帳目上，計數，認為，歸于。

〔背景注解〕猶太主義者對加拉太人說，神將救恩的應許賜給亞伯拉罕和他的后裔，並謂外邦人如欲得救，必須接受割禮和遵行律法，成為亞伯拉罕的子孫。

〔文意注解〕「正如，」乃承上啟下之連接詞，表示這裡所舉的比方，可用來証明前節的原則，即救恩不是由律法來的。

本節的話引自創世記十五章六節。

「亞伯拉罕信神，」指他相信神給他的應許。

「這就算為他的義，」意即有『義』算入他的賬項之內，他被認為與神有正當的關系，獲賜在神面前為『對』的地位。

〔話中之光〕神重視我們裡面的存心，更甚于我們外面的行為。

【加三7】「所以你們要知道，那以信為本的人，就是亞伯拉罕的子孫。」

〔原文字義〕「為本」從，出，內中。

〔文意注解〕「所以，」表示本節的話乃是上節的結論︰惟獨有信心的人，或者說惟獨以信心作他生命的原則的人，才是亞伯拉罕的真子孫。猶太人可能矜夸『因受割禮』成為『亞伯拉罕子孫』的重要性(約八31~40；羅四章)。保羅卻矜夸『因信』作『亞伯拉罕子孫』的重要性。

〔話中之光〕任何人若想憑著外表的禮儀，而不是因著信來到神面前，他不能稱為亞伯拉罕屬靈的兒女。

【加三8】「並且聖經既然豫先看明，神要叫外邦人因信稱義，就早已傳福音給亞伯拉罕，說，『萬國都必因你得福。』」

〔文意注解〕「聖經既然豫先看明，」意即藉著聖經的記載，神將 豫先看明將來所要發生的事豫言出來了。神應許給與亞伯拉罕及其后裔的救恩之福，萬國(外邦人)也要因信得著。我們外邦人既都在這應許裡有分，就不必再受割禮作猶太人了。

「萬國必因你得福，」引自創世記十二章三節，豫示外邦人要︰1.因亞伯拉罕的后裔──基督得福；2.因亞伯拉罕「因信稱義」的原則得福。

〔話中之光〕保羅在本節將聖經擬人化──會豫先看明，又會傳福音；我們若存著正確的態度來讀聖經，死的字句往往會變成活潑的話。

【加三9】「可見那以信為本的人，和有信心的亞伯拉罕一同得福。」

〔原文字義〕「一同」連...帶。

〔文意注解〕惟獨有信心的人，才能承受神應許亞伯拉罕及其后裔的救恩之福。

【加三10】「凡以行律法為本的，都是被咒詛的；因為經上記著︰『凡不常照律法書上所記一切之事去行的，就被咒詛。』」

〔原文直譯〕「因為凡以行律法為本的，都是在咒詛之下...」

〔背景注解〕本節下半引自申命記廿七章廿六節。當日摩西所宣布的全是咒詛；因為只要違犯了一條，就要被咒詛，而沒有一個人能守得完全，故所有的人都是被咒詛的。

〔文意注解〕「以行律法為本的，」指那些想靠守律法在神面前得稱義的人。遵行神的律法，意思就是我要給神，我要討神的喜歡。所以本節換句話說，以『我要』討神喜歡為本的人，是被咒詛的人。為甚么呢？因為人憑著自己不能討神的喜歡，不配得神的喜歡。

在此注意「凡不」、「常照」、「一切」等詞。表示凡以行律法為得救途徑的人，都必須常照一切律法去行，否則，他就會被咒詛。

〔話中之光〕律法不但無力叫人在神面前稱義，而且足以構成威脅。人若企求以律法稱義，就將自己放在律法的威脅之下。

【加三11】「沒有一個人靠著律法在神面前稱義，這是明顯的；因為經上說︰『義人必因信得生。』」

〔原文直譯〕「現今沒有...因為『義人必藉著信心而活著。』」

〔文意注解〕保羅十分知道，律法的光一照射人心，人們的罪惡便完全顯露，沒有人敢說自己是無罪的。舊約已經說過，稱義和得永生，惟獨因信。

「義人必因信得生，」引自哈巴谷二章四節，意即義人得以活著的方法，乃是藉著信心，而非靠著律法。

【加三12】「律法原不本乎信，只說︰『行這些事的，就必因此活著。』」

〔原文字義〕「...必因它們活著。」

〔背景注解〕本節下半引自利未記第十八章五節，而該處的「活著」系指在現世活著，並沒有來世活著的問題。

〔文意注解〕「律法原不本乎信，」意即律法原就是本乎行為。

「行這些事的，就必因此活著，」意即要想不受律法的咒詛而存活的話，就當完全履行這些事。

〔話中之光〕因行律法而活著，不同于因信而活。一個人即使能把律法的條規都遵行得完全了，也不過是「活在」律法的奴役之下，而不能像信心那樣使人活在自由之中。

【加三13】「基督既為我們受了咒詛(受原文作成)，就贖出我們脫離律法的咒詛；因為經上記著︰『凡掛在木頭上都是被咒詛的。』」

〔原文直譯〕「基督既為我們成了咒詛...」

〔原文字義〕「贖出」買贖(從奴隸市場買出，永不再返回)，救拔。

〔文意注解〕「木頭，」指十字架(徒五30)。基督在十字架上成為我們的代替，不只為我們背負了咒詛，也為我們『成了』咒詛(申廿一23)。律法的咒詛是由人的過犯來的(創三17)。當基督在十字架上除去了我們的罪時， 就救我們脫離了咒詛。

【加三14】「這便叫亞伯拉罕的福，因基督耶穌可以臨到外邦人，使我們因信得著所應許的聖靈。」

〔文意注解〕我們若相信基督耶穌救贖之恩，咒詛便立即離開，我們就可以有兩種的收獲︰1.得亞伯拉罕因信稱義所得應許的福；2.因信得著所應許的聖靈。

【加三15】「弟兄們，我且照著人的常話說，雖然是人的文約，若已經立定了，就沒有能廢棄或加增的。」

〔原文字義〕「文約」遺囑，契約，合同，條約；「廢棄」拒絕，推辭；「加增」另增囑言，加添命令。

〔背景注解〕遺囑的立約人並不需要諮詢或徵求受惠人的同意。只要合法，他人不能有所增刪。

〔文意注解〕「我且照著人的常話說，」意即『讓我從人日常的生活和作為中舉出實例』。

保羅在此以人的文約來解說恩典之約的性質。文約既經成立，凡是真誠的人，決不至廢棄或添加。而且書立文約的，必定照著所定的去實行。人的約是有效的，神的約更是如此。約書的效力全在于立約人的『意愿』。同樣，對神的約來說，律法的行為不會叫神的約生效或失效。神的恩典之約堅立，其效力不為后來的律法所影響。

【加三16】「所應許的，原是向亞伯拉罕和他的子孫說的；神並不是說眾子孫，指著許多人，乃是說你那一個子孫，指著一個人，就是基督。」

〔原文字義〕「應許」諾言；「子孫」種子(是單數字)。

〔文意注解〕約是神與人的關系，建立在神的應許上；應許是約的基礎。神對 應許的信守，也要求人以「信」來回應。由應許建立起來的關系就是恩典之約。

這約的受約人共有兩名︰亞伯拉罕和基督。亞伯拉罕承受了神的應許(創十七7)，而他的所有子孫(因信而生的人)與他同作后嗣。基督來到實踐了神承諾使我們得到祝福的應許。

【加三17】「我是這么說，神豫先所立的約，不能被那四百三十年以后的律法廢掉，叫應許歸于虛空。」

〔原文直譯〕「...不能被那四百三十年以后才有的律法廢掉...」

〔文意注解〕「豫先，」即未有律法之時。

「所立的約，」即神賜與亞伯拉罕及其后裔的應許。

「四百三十年以后，」指在西乃山下頒賜律法的事(參出十二40~41；十九、二十章)。

「不能...虛空，」意思是︰神賜給他們律法，當然不是要廢掉以前的應許。公義、信實的神，對于 所應許的，當然完全履行。在承受應許四百三十年以后才有的律法，不能廢掉或破壞應許。

【加三18】「因為承受產業，若本乎律法，就不本乎應許；但神是憑著應許，把產業賜給亞伯拉罕。」

〔原文字義〕「賜給」是完成的時式，表示這恩賜的本質是永久的。

〔文意注解〕「產業，」包括神應許亞伯拉罕和他后裔一切屬靈的福氣。律法和應許是不能並立的。若產業(救恩)可因行律法而得，應許就算廢掉了。以上幾節的話，証明律法不是以救人為目的。

【加三19】「這樣說來，律法是為甚么有的呢？原是為過犯添上的，等候那蒙應許的子孫來到；並且是藉天使經中保之手設立的。」

〔原文直譯〕「于是律法又如何？...」

〔原文字義〕「來到」出現；「中保」從中協調的中間人；「設立」吩咐，命令。

〔文意注解〕「那蒙應許的子孫，」指基督(參16節)。

本節說明神賜律法的目的，是為人的過犯而加添的。

「添上，」意即先有應許，再加上律法。未有律法之先，雖人人犯罪，卻不知道何為罪。及至神將那聖潔、公義的律法賜與人，人們拿律法與自己的行為對照，就沒有人敢說自己無過犯了。人既因律法而知罪，卻又無能對付罪，只有等候基督來到。

「並且是藉天使經中保之手設立的，」這是論到律法低于應許的兩個原因︰第一，應許是神親自賜與給人，而律法是藉著天使。舊約裡面只提到神在西乃山有無數的軍隊(天使)圍繞著(詩六十八17)，而新約中有幾處提到藉天使設立律法的意思(徒七53；來二2)。第二，應許是亞伯拉罕親自接受的，律法是經中保之手設立的。神在西乃山傳十誡時，摩西是神與以色列民之間的中保(出卅一18；卅二15)。

〔話中之光〕律法使罪顯多，叫人知罪，從而教導罪人活在神的恩典中的迫切需要(羅五20；七7~12)。真實認識自己的敗壞無能，必產生積極的作用，即轉而仰望、投靠主。

【加三20】「但中保本不是為一面作的；神卻是一位。」

〔文意注解〕律法之約既是經「中保」設立的，中保必是為兩面做保，神與人雙方都有守約的義務。律法之約所以廢了，不是神不守約，是人破壞了約；只要一面不守約，約就無效了。但應許之約乃完全是一面的，是出自一位神，所以永不因人而失效。

【加三21】「這樣，律法是與神的應許反對么？斷乎不是﹗若曾傳一個能叫人得生的律法，義就誠然本乎律法了。」

〔原文直譯〕「...因為若曾賜給一個能叫人活的律法...」

〔原文字義〕「叫人得生」賦以生命，有生機。

〔文意注解〕律法和應許並非對立。律法雖不能叫人得生命，但能引導人認識那叫人得生命的應許。神藉中保摩西所傳的律法，如果能給我們能力去遵行它，律法就可以像應許如今所成就的──給我們帶來生命，那么人就可以因守律法而稱義了。但事實並非如此。

【加三22】「但聖經把眾人都圈在罪裡，使所應許的福，因信耶穌基督，歸給那信的人。」

〔原文直譯〕「...好將那應許賜給那相信耶穌基督之信的人。」

〔原文字義〕「圈」關閉，圍繞，在各方面圍住。

〔文意注解〕「聖經，」指舊約；「眾人，」包括猶太人和外邦人。

「聖經把眾人圈在罪裡，」其目的是要將所應許的福賜給相信的人。

猶太主義者也有相信者承受救恩的話，但保羅于「歸給那信的人」之上，特別冠以「因信耶穌基督」一語，意即承受應許，惟有相信耶穌，再無他法。

律法對應許有所補充︰律法將眾人都圈在罪裡，惟一的生路是藉信心的應許。

【加三23】「但這因信得救的理，還未來以先，我們被看守在律法之下，直圈到那將來的真道顯明出來。」

〔原文直譯〕「但這信還未來以先，我們被看守在律法之下，直圈到那快要顯出來的信。」

〔原文字義〕「看守」監視，監護。

〔文意注解〕「因信得救的理還未來以先，」意即基督未來之前，因為舊約中也有因信得救的理(參6~9，11節)。在保羅看來，耶穌降世以前的猶太人，都是囚禁在監裡，律法就是他們的監牢，不讓人從其中出來。我們被關閉在律法之下，自己不會作好，也沒有希望作好；在這樣完全沒有辦法、四面的路都關閉起來的光景下，只有一條路是開的，這條路就是信。

在律法這監獄下的人等候兩件事︰1.等候救贖主基督(19節)；2.等候基督救贖成功后因信稱義的原則顯明。

〔話中之光〕神往昔讓人被看守在律法之下，為的是要人知道信的可貴。在律法下面，人能看見神聖潔的標準；在律法下面，人能看見自己的完全無用；在這樣沒有辦法的時候，知道了神的因信稱義的救法，應該多么歡喜快樂呢﹗

【加三24】「這樣，律法是我們訓蒙的師傅，引我們到基督那裡，使我們因信稱義。」

〔原文直譯〕「...直等到基督來...」

〔原文字義〕「訓蒙的師傅」監護人，孩童督導人。

〔背景注解〕「訓蒙的師傅，」為希臘、羅馬家庭中負責督導孩童的奴仆，除了護送孩童上學之外，有時在家中也作啟蒙管教的先生。孩童直到二十四歲成人，才有律法上的權利，可以在家中掌權，承受產業，不再受仆人的管束。

〔文意注解〕保羅旨在說明基督來到之前，律法的功用有如管家，以色列人被圈在律法之下，受律法看管，又被律法引導到基督面前。律法指明人人都有過犯，靠自己的力量，無法免罪，因此需要救恩，這樣引我們到基督面前，「使我們因信稱義」。

【加三25】「但這因信得救的理，既然來到，我們從此就不在師傅的手下了。」

〔原文直譯〕「但這信既然來到...」

〔文意注解〕基督既來，我們這因信得稱為義的信徒，在神面前就不再是孩童了，所以就脫離了律法的看管了。

【加三26】「所以你們因信基督耶穌，都是神的兒子。」

〔原文直譯〕「因為你們藉著信在基督耶穌裡的...」

〔原文字義〕「兒子」只表示一種關系，並無性別之分。

〔文意注解〕「都是，」表明凡『藉著信』和『在基督耶穌裡』的人都同等地是「神的兒子」，都從律法的管轄底下被釋放了；並且都是神的后嗣(加四7；羅八17)，有權承受神家中的產業了。

【加三27】「你們受洗歸入基督的，都是披戴基督了。」

〔原文直譯〕「因為你們凡受浸歸入基督的，都已穿上了基督。」

〔原文字義〕「洗」浸入；「披戴」穿上，穿著。

〔文意注解〕「受浸歸入基督，」指奉基督的名受浸以表達內裡的信心。

「披戴基督，」指穿上基督，成為一個在基督裡的人。

〔話中之光〕基督徒應當披戴基督──在生活上彰顯基督的榮美；而不該像法利賽人只將律法的條文披戴在衣服上，讓人看見他們外表虔誠，內心卻依然充滿敗壞。

【加三28】「並不分猶太人、希利尼人，自主的、為奴的，或男或女；因為你們在基督耶穌裡都成為一了。」

〔原文直譯〕「不能有猶太人或希利尼人，不能有為奴的或自主的，不能有男的或女的，因為你們眾人在基督耶穌裡，都是一了。」

〔文意注解〕本節是說因信而得以「在基督裡」成為一個新人，其結果乃是釋放我們脫離『人為』的分隔區別︰

(一)種族︰「猶太人、希利尼人」。

(二)社會地位︰「自主的、為奴的」。

(三)性別︰「或男或女」。

〔話中之光〕我們若仍對別的信徒持有種族、地位、性別的歧視，恐怕我們還沒有實際經歷甚么叫做「在基督裡」。

【加三29】「你們既屬乎基督，就是亞伯拉罕的后裔，是照著應許承受產業的了。」

〔原文直譯〕「...是照著應許為后嗣了。」

〔文意注解〕我們若因信歸入基督，就與 「成為一」，我們也成了亞伯拉罕的后裔。這樣，我們無論是猶太人或是外邦人，都是亞伯拉罕所得應許的承受人，那永遠的基業，當然也是我們的。


講道材料

加拉太書第四章

【加四1】「我說那承受產業的，雖然是全業的主人，但為孩童的時候，卻與奴仆毫無分別；」

〔原文直譯〕「然而我說，后嗣雖然是全業的主人，但當他仍為孩童的時候...」

〔原文字義〕「孩童」嬰孩，幼小的孩子。

〔背景注解〕按照當時的法律和習俗，尚未成年的孩童，雖擁有兒子的地位，但需受監護人的照顧與督導，行動無自由，一如奴仆。須俟長大成人，方可合法承受他父親的產業。

〔文意注解〕一個未成年的孩童，他在法理上雖是個繼承他父親一切財產的后嗣，但在實際上他和家仆的地位毫無差別；時間是得到繼承權的一個要素。保羅在此從世人對產業的慣例，說明甚么時候信徒可承受神所應許的產業。

〔話中之光〕(一)我們雖然已有了神的生命，但若不長大到成熟的地步，就不能盡享神生命的豐盛(參約十10)。

(二)撒但利用各種人事物，包括世界、金錢、地位和宗教禮儀等，來奴役神的兒女；惟一能免受它奴役的方法，就是住在主裡面，快快的在生命中長大。

【加四2】「乃在師傅和管家的手下，直等到他父親豫定的時候來到。」

〔原文字義〕「師傅」指一般性的照顧未成年的孩童或孤兒的監護人；「管家」指管理家庭的事務、賬目和財產的人；「豫定」預先設定。

〔背景注解〕按當時的習俗，孩童在成長到一定年齡之前，身體和產業都沒有自由，須受「師傅和管家」的督導與代管產業。

〔文意注解〕本節是借用孩童時期的無助、無能為力的光景，來說明在神旨意所豫定的恩典時代來臨(「他父親豫定的時候來到」)之前， 的選民暫時被置于律法的看管底下，一則完全倚靠律法的照護(「在師傅手下」)，二則仍不能享用所應許的產業(「在管家手下」)。

〔話中之光〕(一)主作事都有一定的時候，而我們的時候常是方便的(約七6)；我們作事，應該學習等候主的時候。

(二)感謝神， 待我們如同兒子，所以我們都在萬靈之父的手下接受 的管教，為要使我們在 的聖潔上有分(來十二7~10)。

【加四3】「我們為孩童的時候，受管于世俗小學之下，也是如此。」

〔原文字義〕「世俗」世上，世界；「受管」叫人做奴隸，使服從；「小學」物質原素，字母，某科目的初步或入門，原則，規矩。

〔文意注解〕「我們為孩童的時候，」乃指我們尚未認識因信稱義的真理(三23)、也還未認識神的兒子(四4)以前。那時和世人一樣，皆受製于世俗的原則、世間粗淺的宗教道理和哲學理論。

〔話中之光〕(一)當我們的靈命還是幼稚的時候，心思像孩子(林前十三11)，容易受人欺騙，隨從各樣的異端(弗四14)。

(二)信徒應早日脫離屬靈嬰孩的階段，長大成人，就能分辨好歹(來五12~14)。

(三)靈命成長的最佳途徑，就是愛慕那純淨的靈奶(彼前二2)。

【加四4】「及至時候滿足，神就差遣 的兒子，為女子所生，且生在律法以下，」

〔原文字義〕「時候滿足」時間充滿了一段；「差遣」放出，分發。

〔文意注解〕「及至時候滿足，」指神豫定差遣基督降世為人的時候。

「為女子所生，」意即道成肉身，基督降世為人(約一14；太一25；路二6~7)。

「生在律法以下，」意即作猶太人，受律法的約束(路二21~24)。

〔話中之光〕(一)神的作為皆有一定的時候(約二4；七8)，我們必須凡事等候、仰望神，時候一到，就能主觀地經歷神大能的拯救。

(二)主耶穌在 降生之前，早已與神同在(約一1)， 的來臨，乃是為使人得享「神與人同在」(太一23)。

(三)主耶穌是真神(「 的兒子」)，又是真人(「為女子所生」)； 具有神性和人性。

(四)主不只擔當我們的罪，也替我們負律法的軛。

【加四5】「要把律法以下的人贖出來，叫我們得著兒子的名分。」

〔原文字義〕「兒子的名分」把兒子放在兒子的地位上。

〔文意注解〕只有主耶穌的救贖，人才能從律法的捆綁下得釋放，得著作兒子的自由。這裡主要的思想是說，收納兒子是神的作為。

〔話中之光〕我們信主的人，是從律法底下被贖出來的人；但我們不是「無」律法的人，乃是「超」律法的人。

【加四6】「你們既為兒子，神就差 兒子的靈，進入你們(原文作我們)的心，呼叫阿爸、父。」

〔原文字義〕「呼叫」是當眾出聲的叫；「阿爸」是亞蘭文對父親的親昵稱謂(羅八14~15；可十四36)；「父」這字是希臘文。

〔文意注解〕「你們既為兒子，」加拉太人既然是基督徒，也就是神的兒子。

本節說明信徒從主所得的地位，不只是一個客觀的事實，並且也是一個主觀的經歷；聖靈的內住，使我們享受與神親密的生命關系。

【加四7】「可見，從此以后，你不是奴仆，乃是兒子了；既是兒子，就靠著神為后嗣。」

〔原文字義〕「可見」因此，所以；「靠著」由于，因著，憑著；「兒子」長大的兒子；「后嗣」承受產業的人，繼承人。

〔文意注解〕「可見，」表示本節是前面幾節的結論。

前后各節均為「你們」，至本節突然換為「你」字，乃為表示更加切身。

「從此以后，」指神所作之事的結果︰信徒不再是奴仆，乃是兒子了。

「靠著神為后嗣，」人得為后嗣，不是因自己的甚么，乃是憑神的應許(三29)。人所能作的，惟有信靠神(三9)。

【加四8】「但從前你們不認識神的時候，是給那些本來不是神的作奴仆。」

〔原文字義〕「認識」看見，知道，不限于理性的認知，而包括基于經驗的一種關系；「本來」本性，本質。

〔文意注解〕「本來不是神，」即假神偶像(林前八4)。

「但，」字引出不同的對比。外邦人雖不像猶太人是在律法之下為奴，但卻是在偶像虛無和無知之下為奴。

〔話中之光〕(一)不認識神實在是最大的損失和愚昧，也是人生最大的危險。

(二)我們不認識神，就會把不是神的當作神。

【加四9】「現在你們既然認識神，更可說是被神所認識的，怎么還要歸回那懦弱無用的小學，情愿再給它作奴仆呢？」

〔原文字義〕「認識」熟悉，稱許，認可(本節的兩個「認識」在原文均同一字，但不同于第八節的「認識」)；「歸回」向后轉，轉回去；「懦弱」無力，生病；「無用」貧窮，乞討的；「情愿」渴望，意欲。

〔文意注解〕本節首兩句是新約聖經的一項重要啟示。

「更可說是被神所認識的，」加拉太信徒認識神，是被神認識的結果；他們在不認識神的時候，神卻拯救了他們。

保羅稱律法為「那懦弱無用的小學，」因為律法在積極方面既不能使人勝罪──「懦弱」，又不能使人脫離罪──「無用」，而在引領人認識神的事上，只屬于初步的階段──「小學」。不過，律法在消極方面卻能奴役人。

〔話中之光〕(一)我們光認識神還不夠，更須被神所認識。

(二)我們的所作所為須合乎神的旨意，才算真正被神所認識。

(三)今日的信徒也常舍棄靈裡的自由，寧可倒回去受宗教禮儀、規條的奴役。

【加四10】「你們謹守日子、月分、節期、年分。」

〔原文字義〕「謹守」在旁守著。

〔背景注解〕按猶太人的習俗，他們謹守「日子」(如安息日)、「月分」(如月朔)、「節期」(如逾越節)、「年分」(如安息年)。加拉太信徒既受猶太主義者的影響，很可能也轉而遵守那些猶太習俗。

〔話中之光〕(一)享用神的恩典，不在乎謹守外表的禮儀，乃在乎內在屬靈的實際。

(二)今日注重受難節、複活節、升天節、聖誕節等教會節日的信徒們，當小心不可重蹈猶太教的覆轍。

【加四11】「我為你們害怕；惟恐我在你們身上是枉費了工夫。」

〔原文字義〕「枉費」無效果，白費事；「工夫」辛勤工作。

〔文意注解〕保羅怕加拉太信徒再轉向世俗的小學，將自己置身在律法之下。若是這樣，他在加拉太所作的工夫都是徒然的，因他們從恩典中墜落了。

【加四12】「弟兄們，我勸你們要像我一樣，因為我也像你們一樣；你們一點沒有虧負我。」

〔原文字義〕「勸」懇求；「虧負」冤屈或不公平地對待人。

〔文意注解〕「你們要像我一樣，」保羅勸加拉太人以他為仿效的對象，像他那樣放棄了依靠行律法得救(加二19~20)。

「因為我也像你們一樣，」指保羅曾經為著他們，不顧猶太人的身分，學習像個外邦人的樣子(林前九21)。

「你們一點沒有虧負我，」詳見十三至十五節，可知加拉太信徒從前熱切款待保羅，沒有任何對不起他的地方。

【加四13】「你們知道我頭一次傳福音給你們，是因為身體有疾病。」

〔原文直譯〕「你們知道我初次是身上帶著病傳福音給你們。」

〔背景注解〕保羅那時患的是甚么病，聖經沒有說明。有人猜測是眼疾(加四15；六11)，或是癲癇病，或因受迫害所遺留的傷害，雖無定論，但能確知是肉身上難以忍受的痼疾(林后十二7)。

〔文意注解〕「頭一次，」表示保羅在寫此書信之前，已經去過加拉太兩次以上。

一個患病的福音使者來到他們當中，當然會有許多事要他們代勞，成為他們的負擔，這是對他們愛心的一種試驗。

【加四14】「你們為我身體的緣故受試煉，沒有輕看我，也沒有厭棄我；反倒接待我，如同神的使者，如同基督耶穌。」

〔原文字義〕「輕看」輕蔑地拒絕；「厭棄」吐出，唾棄，鄙夷。

〔背景注解〕當時的人視疾病為受假神的刑罰(徒廿八4)，但加拉太人不只沒有厭棄保羅，最初還以為保羅和巴拿巴是希米耳和丟斯(徒十四12)，后來才知道是神的使者。

〔文意注解〕保羅的病，是一個試煉，一則顯出他們對人是否有愛心；二則顯出他們對主是否有認識。一個主仆患病，可能使一般信徒看他是被神所棄絕的。

「反倒接待我，如同神的使者，如同基督耶穌，」本句的意思有二︰1.他們為愛主的緣故，以接待保羅算為接待主；2.他們用接待主自己、並尊敬神的使者的態度來對待保羅。

〔話中之光〕(一)今日神也常藉著一些身體或靈性軟弱的弟兄，試煉我們為主舍棄的程度，和愛心的實際情形。

(二)真正的愛心，是不憑外貌待人，只出于愛主的動機而愛人的。

(三)主仆的光景不好，並不能作為我們貪愛世界的藉口。

【加四15】「你們當日所夸的福氣在那裡呢？那時你們若能行，就是把自己的眼睛剜出來給我，也都情愿；這是我可以給你們作見証的。」

〔原文字義〕「福氣」快樂，祝福，幸福，興旺。

〔背景注解〕「把自己的眼睛剜出來給我，」是當時的口頭語，用來表明愛慕之心，甚至愿把自己最寶貴的、且不能替換的東西給人。

〔文意注解〕當日加拉太信徒懇切接受保羅所傳的福音，引以為滿足與幸福，甚至愛屋及烏，敬重傳福音給他們的保羅。

「把自己的眼睛剜出來給我，」有人認為這話表示保羅當時正患眼疾。

〔話中之光〕(一)用愛心待人(特別是對待主的仆人)，乃是一種有福的光景。

(二)出于肉體的愛常不能持之以恆，今日愛之，明日恨之。

【加四16】「如今我將真理告訴你們，就成了你們的仇敵么？」

〔原文字義〕「將真理告訴」說誠實話，不說謊言。

〔文意注解〕「真理」之意有二︰1.福音的真理；2.指明真情的實話。保羅認為這就是他們改變態度和如今敵視他的原因。

〔話中之光〕(一)信徒若因別人將真理告訴自己，便將那人當作「仇敵」，就証明自己裡面沒有愛慕真理的心，只知體貼肉體罷了﹗

(二)一個忠心的主仆，不會因別人的反對而閉口不講真理。他寧可叫自己受別人的難為，他不能委屈真理；他寧可犧牲自己，他不能犧牲真理。

【加四17】「那些人熱心待你們，卻不是好意，是要離間你們，叫你們熱心待他們。」

〔原文字義〕「熱心」熱情，嫉妒；「離間」把人關在外面，排除。

〔文意注解〕「那些人，」指傳錯誤道理的猶太律法主義者。

「離間，」意即叫加拉太人與保羅及一切信徒分離。

猶太主義者的愛裡藏鉤，所以不是好意。

〔話中之光〕基督徒應當留心防備人的稱贊和假意的愛心，應懂得分別人的愛心是否出于愛主的動機。

【加四18】「在善事上，常用熱心待人，原是好的，卻不單我與你們同在的時候才這樣。」

〔文意注解〕出于良好動機的熱心待人，它本身是一件好事，但還須持久不變，不只在人面前熱心，即使在人背后仍須熱心。

【加四19】「我小子阿，我為你們再受生產之苦，直等到基督成形在你們心裡；」

〔原文字義〕「受生產之苦」經歷產難；「成形」誠于衷形于外，裡面真實的改變；「心裡」裡面。

〔文意注解〕「我小子阿，」是很親切的稱呼，差不多等于『我的孩子們』；保羅把自己比作受生產之苦的母親。

「再，」字表示一個主的仆人有兩種生產之苦︰

(一)不顧對方的冷漠、反對，勞苦帶領人，使其歸信主耶穌。

(二)不顧對方的無知、幼稚，勞苦栽培人，使其生命長進，直至「基督成形在你們裡面，」也就是把基督作成並組織在我們裡面，使我們模成基督的形像。

〔話中之光〕(一)許多基督徒裡面的基督好像上未孵成形的雞蛋，生命是有的，但是它的裡面看不出雞的形體。

(二)當十字架作工在一個信徒身上，使他的舊人在行為上漸漸脫去，新人(基督)在行為上漸漸穿上，他就越過越像主了。這就是基督的生命成形在我們裡面。

【加四20】「我巴不得現今在你們那裡，改換口氣，因我為你們心裡作難。」

〔原文字義〕「口氣」聲調，聲音；「作難」無路，迷途。

〔文意注解〕保羅一想到他們，心裡就覺得困擾，巴不得立即到他們那裡，親自將他們引回正路，好使他不必再用這種帶責備的口吻。

〔話中之光〕真正愛心的勸責，乃是不得已而為，並非隨便苛責。

【加四21】「你們這愿意在律法以下的人，請告訴我，你們豈沒有聽見律法么？」

〔文意注解〕「愿意，」指加拉太信徒似乎已決意朝那方向走。

本節的意思是說，愿意在律法的管轄之下生活的人，實在並不符合律法書上所記的事例。

本節首一個「律法」是指藉著摩西所宣布的誡命。第二個「律法」是指記錄這些誡命的摩西五經。猶太主義者尊崇作為誡命的律法，卻漠視接受誡命的約書歷史。尊崇作為誡命的律法，而看不見律法的廣闊內涵──神對 子民施恩的方法。

【加四22】「因為律法上記著，亞伯拉罕有兩個兒子，一個是使女生的，一個是自主之婦人生的。」

〔背景注解〕這裡所記亞伯拉罕生子的事例，載于創世記第十六、十七章；猶太人以摩西五經為律法書，所以說「律法上記著」。

「使女，」就是奴婢，指埃及奴婢夏甲，她的兒子名以實瑪利。

「自主之婦人，」指亞伯拉罕的妻子撒拉，她的兒子名以撒。

〔文意注解〕本節以兩個母親地位的不同，來說明她們所生兒子的地位亦不相同；一個是生子為奴隸，一個是生子為自主(有自由)。

〔靈意注解〕「使女，」豫表律法之約；「使女生的兒子，」豫表在律法底下的人。

「自主之婦人，」豫表應許之約；「自主婦人生的兒子，」豫表新約的信徒。

保羅用此比方來做『律法之下為奴』與『恩典之下自由』的對照。

【加四23】「然而那使女所生的，是按著血氣生的；那自主之婦人所生的，是憑著應許生的。」

〔文意注解〕「按著血氣生，」指按人生理的自然現象而生。

「憑著應許生，」指憑神所顯的奇妙作為而生。

本節以兩個母親生產情形的不同，來說明她們所生兒子的本質也不相同(創十七15~21；十八9~15；廿一1~8)。律法底下的人是靠著肉體來遵行律法；而新約的信徒是憑著神的應許來享受恩典。

【加四24】「這都是比方︰那兩個婦人就是兩約；一約是出于西乃山，生子為奴，乃是夏甲。」

〔原文字義〕「比方」寓意。

〔文意注解〕「兩約，」指律法之約和應許(恩典)之約。

「出于西乃山，」律法是在西乃山下頒布的。

「夏甲，」代表律法之約。

「生子為奴，」凡是以遵守律法為本的人，無異自甘作律法的奴仆，喪失了自由。

【加四25】「這夏甲二字是指著亞拉伯的西乃山，與現在的耶路撒冷同類；因耶路撒冷和她的兒女都是為奴的。」

〔原文直譯〕「這夏甲就是亞拉伯的西乃山，相當于現在的...」

〔原文字義〕「同類」在同一線上，相當于。

〔靈意注解〕「西乃山，」象徵律法。

「現在的耶路撒冷，」指當時的猶太教。

「她的兒女，」指猶太教徒和當時信奉猶太主義的基督徒。

「都是為奴的，」意即猶太教徒和猶太主義者都受律法的捆綁。

〔話中之光〕現代有許多名義上的基督教會和基督徒，只注重外表和形式，或想憑肉體遵行禮儀和規條，也是與夏甲同類，都是為奴的。

【加四26】「但那在上的耶路撒冷是自主的，她是我們的母。」

〔靈意注解〕「在上的耶路撒冷，」指屬天的耶路撒冷。這屬天的耶路撒冷，一面是指將來的聖城新耶路撒冷(來十二22；啟三12；廿一2)；一面是指現在屬靈的教會。我們信徒在世活著的時候，就是這屬天耶路撒冷的兒女。這不是將來的事，乃是現在的事(弗二6；腓三20)。

【加四27】「因為經上記著，『不懷孕、不生養的，你要歡樂；未曾經過產難的，你要高聲歡呼，因為沒有丈夫的，比有丈夫的兒女更多。』」

〔文意注解〕本節引自以賽亞書五十四章一節，豫言有一種兒子乃是在母親不能生育的情況下生產的。

「不懷孕、不生養的，」指生理上有缺陷，不能生育孩子的婦人。

「未曾經過產難的...沒有丈夫的，」指不能生育的婦人，即使有丈夫，也如同沒有丈夫一樣孤寂可憐。

〔靈意注解〕本節豫言在舊約底下，長期以來，「在上的耶路撒冷」處于空虛和不生產的狀態；但是，當主耶穌死在十字架上后，情況完全扭轉過來︰憑神恩典的作為而生的新約信徒，他們的人數將遠比猶太律法主義者多。

【加四28】「弟兄們，我們是憑著應許作兒女，如同以撒一樣。」

〔文意注解〕以撒如何是憑應許而生，我們基督徒得作神的兒女，也完全是照神的應許，因信基督耶穌(加三26)，並非靠肉體的行為。

【加四29】「當時那按著血氣生的，逼迫了那按著聖靈生的；現在也是這樣。」

〔原文字義〕「逼迫」追逼，追求。

〔背景注解〕以實瑪利曾譏笑以撒，從撒拉當時對亞伯拉罕說的話看，可能以實瑪利對以撒的態度相當不好，或甚至曾企圖爭奪承繼產業的權利(創廿一9~10)。

〔文意注解〕以撒是以實瑪利所輕看的，照樣，現在應許的兒女，也被從血氣而生的人所逼迫。

〔話中之光〕掛名的教友，常譏笑並逼迫真實的基督徒。

【加四30】「然而經上是怎么說的呢？是說︰『把使女和她兒子趕出去；因為使女的兒子，不可與自主婦人的兒子一同承受產業。』」

〔背景注解〕本節的話是撒拉對亞伯拉罕說的(創廿一10)，神也完全同意(創廿一12)。

〔話中之光〕所有以行律法為本的人，都不能有分于神的國度，因為他們不能和真基督徒一同成為神的后嗣。

【加四31】「弟兄們，這樣看來，我們不是使女的兒女，乃是自主婦人的兒女了。」

〔文意注解〕基督徒是生來自由的，因為基督是一位給人自由的主(加五1)。基督徒不是在律法之下的奴仆，而是應許所生的兒女，憑信心生活在基督的自由裡。


講道材料

加拉太書第五章

【加五1】「基督釋放了我們，叫我們得以自由，所以要站立得穩，不要再被奴仆的軛挾製。」

〔原文字義〕「站立得穩」堅定不屈，拒絕撤退；「挾製」服從，甘受(是現在式，表示進行中的動作)。

〔背景注解〕「軛，」是放在牲畜頸上的木具，用于挾製牲畜，使它不能隨意行動，而完全照主人的意思勞役。

〔文意注解〕基督的救恩，已經使我們脫離罪和律法的奴役，得以有靈裡的自由。基于這種有福的情形，「所以，」我們要在基督裡的自由中站穩立場，以免再度被迫淪入那曾令我們長久奴役的軛下。

「自由，」在原文有定冠詞，表示這種自由不是一般世人所稱的『自由』，而是基督救贖所成功的自由，惟獨基督徒才擁有這種自由。

本節的「站立得穩，」乃指不要因為畏敵而讓步倒退，去選擇一條容易奔走的路。

〔話中之光〕(一)牲畜在軛下完全沒有自由，人在律法下也無自由。

(二)在基督裡的自由，必要帶領我們進入自由的生命；在基督裡自由的身分，一定要帶出影響行為的自由經歷。

【加五2】「我保羅告訴你們，若受割禮，基督就與你們無益了。」

〔原文直譯〕「看哪﹗我保羅告訴你們，你們若...」

〔背景注解〕猶太人的男嬰，出生后第八天須受割禮，做為神與 的子民立約的記號(創十七10~14)。

〔文意注解〕猶太人受割禮，並不攔阻他們成為基督徒；但外邦人卻不需要受割禮，才算屬乎基督。

加拉太人若是為得救的緣故而受割禮，便是拋棄救恩的磐石──基督，因為受割禮等于使基督的死徒勞無益。他們以為受割禮在得救的事上，是基督的附加，但保羅認定這是他們以割禮來代替基督。對于加拉太人，割禮成為選擇律法還是選擇恩典的象徵。因守律法是另外一條路，所以是『差之毫厘，謬以千裡』。割禮事小，但關系太大。

〔話中之光〕(一)基督徒不要接受任何規條做為得救的條件，因為任何附加的條件，都會更動我們與基督之間的關系。

(二)基督對于一個信徒，若不是他的「全有」，就會變成他的「全無」。

(三)今天的基督教異端，並不是全面否定基督，而是在基督之外，再加上這個和那個，但他們的「加」，使基督與他們無益了。

(四)守律法與信基督，只能二者擇其一，不能又要守律法，又要信基督。

【加五3】「我再指著凡受割禮的人確實的說，他是欠著行全律法的債。」

〔原文字義〕「確實」見証，証明；「欠債」該，當，受義務束縛。

〔背景注解〕猶太主義者大概對加拉太信徒說，猶太人須要遵行全部律法，但外邦人受割禮只須遵行一部分就夠了，律法所規定的習俗、禮節等，盡可隨便。

〔文意注解〕保羅要他們明白，若真能靠行律法稱義，單受割禮沒有用，必須遵行全部律法才能稱義。但世上沒有一個人能遵行全部律法。

〔話中之光〕守法難，犯法易；因守法需遵行全部的律法，犯法只需違法其中的一條。

【加五4】「你們這要靠律法稱義的，是與基督隔絕，從恩典中墜落了。」

〔原文直譯〕「...離開基督歸于無用...」

〔原文字義〕「這...的」任何，凡是；「隔絕」脫離，離開；「墜落」脫落下來，用于指凋謝的花或松脫的鎖鏈。

〔文意注解〕凡意欲倚靠律法以稱義的人，他們是離開基督而歸于無用。

「從恩典中墜落了，」指從恩典的領域中脫出，跌進律法的領域中，停止依賴神的資源，而依賴人自己的資源。

〔話中之光〕(一)與基督隔絕就是從恩典中墜落，可見基督自己就是恩典。

(二)人不能同時倚靠基督，又倚靠律法；兩者不能共存。

(三)人若想倚靠基督以外的任何人事物以得救，便等于廢掉了對基督的倚靠。

(四)恩典是神豐富的祝福；人若想靠行為稱義，便是關閉神祝福的門。

(五)甚么時候我們知道自己無何可恃，而專一仰賴主的恩典，甚么時候我們就會發現 的恩典與能力都在支撐著我們。

【加五5】「我們靠著聖靈，憑著信心，等候所盼望的義。」

〔原文直譯〕「因為我們...熱切期待義的盼望。」

〔文意注解〕「靠著聖靈，」指『靠聖靈得生』(參25節)；「憑著信心，」指『因信稱義』(加三8)。

「等候所盼望的義，」指我們信徒乃是『照 的應許，盼望新天新地，有義居在其中』(彼后三13)。

基督今天是我們的義(林前一30)，將來是我們義的盼望──將來面見 時，我們要得著全部的義(約壹三2)。

我們對這義的盼望，因著聖靈，並憑著信心，有確實的把握，故在此耐心等候。

〔話中之光〕(一)救恩如何因著聖靈的運行並人的信心，而在人身上產生功效；照樣，盼望的實現，也因著聖靈的大能，和我們堅持不放的信心。

(二)新約信徒和猶太主義者間的不同點有三︰1.前者靠聖靈，后者靠肉體；2.前者憑信心，后者憑行為；3.前者等候未來，后者是回顧過去。

(三)基督徒若要在真道上站立得穩，必須倚靠聖靈做三件事︰1.憑著信心；2.堅守盼望；3.生發愛心(參6節)。

【加五6】「原來在基督耶穌裡，受割禮不受割禮，全無功效；惟獨使人生發仁愛的信心，才有功效。」

〔原文直譯〕「因為在基督...惟獨藉著愛運作的信心...」

〔原文字義〕「生發」作工，運行；「有功效」有力量，能夠。

〔文意注解〕「受割禮」或「不受割禮」，並不能使一個基督徒得到所盼望的義，惟有在基督耶穌裡藉著愛心運作的信心才能。

活潑的信心是藉著愛心運行作工的。

〔靈意注解〕割禮的屬靈意義就是對付肉體(西二11)，也就是『死己』；真正死己的人，才有真實的愛心與信心。

〔話中之光〕(一)只有一件要緊的事，就是在基督裡有信心。而真信心是用愛心來表達的(參雅二14~19)。

(二)有愛心便算遵守了律法(14節)。

(三)僅憑一些外面的規條、習慣來事奉神，是沒有甚么價值的，惟有存著真實的信心和愛心，才有屬靈的價值。

(四)律法只不過給人生活的規范與知識，但真信心卻給人生命的能力，以遵行神的旨意。

【加五7】「你們向來跑得好；有誰攔阻你們，叫你們不順從真理呢？」

〔原文字義〕「順從，」說服，信從，包含『控製人行動』的意思。

〔背景注解〕賽跑有一定的規則，不可以違反。即使開頭時跑得好，但中途若違犯規則，離開指定的跑道，就會前功盡棄。

〔文意注解〕「跑得好，」的意思是不停止、不取巧、不繞圈，按照正常的規矩前進。加拉太人在信仰生活上本來跑得好，但在中途卻被猶太主義者攪擾、迷惑、阻擋，他們竟選擇讓行動不受恩典福音的真理所控製。

「攔阻，」一詞的時態，表示他們『已經』受阻，縱然還不知道賽事的最后結果怎樣。

【加五8】「這樣的勸導，不是出于那召你們的。」

〔原文字義〕「勸導」說服，游說；「召」非強迫的呼召。

〔文意注解〕「這樣的勸導，」指猶太主義者的勸誘。

「那召你們的，」指的是神。

本節指出猶太主義者是與神為敵的。

【加五9】「一點面酵能使全團都發起來。」

〔背景注解〕這句話是當時的諺語，用于描述一種影響力或因素，在開始時是微不足道的，但漸漸地展開，直到它影響或改變整體。

〔文意注解〕「面酵，」在聖經裡多指邪惡的異端教訓(太十六11~12；林前五6)。

本節意指一點點的異端教訓，不只會敗壞整個的恩典福音，也會敗壞全體信徒。

【加五10】「我在主裡很信你們必不懷別樣的心；但攪擾你們的，無論是誰，必擔當他的罪名。」

〔原文字義〕「心」人內心對一件事的看法、觀念、態度；「擔當」抬，搬運，攜帶，載。

〔文意注解〕「我在主裡很信，」表示保羅肯定的相信『主』能夠幫助他們。

「你們必不懷別樣的心，」意指你們必會和我有一樣的看法；保羅在主裡相信他們終必不至于離棄從前那使他們『向來跑得好』的觀點。凡用假道理引誘人離開恩典之路的，必受刑罰。

【加五11】「弟兄們，我若仍舊傳割禮，為甚么還受逼迫呢？若是這樣，那十字架討厭的地方就沒有了。」

〔原文字義〕「討厭的地方」絆腳石，陷阱，羅網，圈套；「沒有了」停止，消失。

〔背景注解〕猶太人素以十字架的道理為絆腳石(林前一23)。

〔文意注解〕「仍舊，」一詞表示保羅從前在猶太教中曾傳過割禮。

「為甚么還受逼迫呢？」意指他現在如果仍然把割禮放在福音裡面，像猶太主義者一樣，就不致于受他們的逼迫了。

「那十字架討厭的地方，」保羅傳講基督的十字架是神惟一的救法，只有藉著十字架的救贖，才能使人被神稱義並接納，這在猶太主義者的眼中，是他們的絆腳石，是他們最感討厭的。

〔話中之光〕(一)凡自義和自以為有智慧的人，都討厭十字架；但真實的義和智慧，來自基督的十字架。

(二)真理常為人所討厭；神的仆人若因怕受人逼迫，而迎合人的意思，結果就是不忠于真理。

(三)十字架是基督真理的試金石──凡厭棄十字架的，即顯明已經遠離真理。

【加五12】「恨不得那攪擾你們的人，把自己割絕了。」

〔原文直譯〕「我恨不得...甚至把自己割掉了。」

〔原文字義〕「割絕」割掉，切去，砍下。

〔背景注解〕「割絕，」就是斷絕生殖的機能。古時異教的祭司常自行閹割淨盡以示虔敬。

〔文意注解〕在保羅看來，猶太主義者受割禮的方法，與異邦宗教的那種野蠻行為，毫無分別。他們所作的，不像基督教，完全像異邦宗教。加拉太人當識得這些字眼是將擁戴割禮的一群，與自斷肢體的異教祭司相提並論。

【加五13】「弟兄們，你們蒙召，是要得自由；只是不可將你們的自由當作放縱情欲的機會；總要用愛心互相服事。」

〔原文直譯〕「弟兄們，因為你們蒙召原是為得自由...」

〔原文字義〕「情欲」肉身，肉體，身體，血氣；「機會」是軍事用語，代表攻擊的時機；「服事」是現在式，意即它是一種繼續不斷的態度和行動。

〔文意注解〕從律法得自由，並不是犯罪的自由。脫離律法的捆綁，就是從罪惡的權勢得著解放。但若把這自由「當作放縱情欲的機會」，就成了罪惡的奴仆。

「情欲，」是指與聖靈作對的墮落、敗壞的人性。

「總要用愛心互相服事，」『總要用』意即無論別人怎樣我們，總是要用愛心待他。『互相服事』意即作彼此的奴仆；這顯示這種愛心的服事是雙方面的。

基督徒蒙召得著了自由，乃是要作愛的奴仆，在愛裡互相服事。

〔話中之光〕(一)自由不同于放任，我們有了這自由，應該用在彼此相愛、互相服事上。

(二)有自由而無愛心，自由便會為人誤用，因為有肉體的情欲在那裡作用。

(三)自由像信心一樣，要在愛心中實踐。

(四)我們不可單單受人的服事而不服事人，乃要彼此服事。

(五)若要被人服事，就得先主動地用愛心服事別人。

(六)彼此服事，可以互相激發愛心。

【加五14】「因為全律法都包在愛人如己這一句話之內了。」

〔原文字義〕「包在...內」應驗，完成，成就，充足，盡；「愛」指無私的愛。

〔文意注解〕「全律法，」就是十誡和其他舊約的律法要求。

「一句話，」指一項準則。

本節的意思是說，我們若能作到愛人如己這一項的話，就已經行了全律法(羅十三8~10)。

【加五15】「你們要謹慎；若相咬相吞，只怕要彼此消滅了。」

〔原文字義〕「咬」蛇咬，撕片；「吞」吃盡，侵吞。

〔文意注解〕「相咬相吞，」是禽獸的行為，不是基督徒相處之道。加拉太信徒不顧律法的真諦實意，而執迷于律法的條規，結果正走向滅亡之途，必要彼此消滅。

【加五16】「我說，你們當順著聖靈而行，就不放縱肉體的情欲了。」

〔原文字義〕「聖靈」靈，風，空氣；「行」行走，行事(現在進行式，指每天例行的公事，一個繼續的動作)；「放縱」完成，盡，成全，表現；「肉體」肉身；「情欲」渴望，渴求，貪求。

〔文意注解〕人若選擇活在靈裡，讓聖靈管製他們日常的行為，他們便不會實行或滿足肉體的情欲，或繼續在罪惡中生活了。

〔話中之光〕(一)肯定可以打敗肉體情欲的方法，就是順從聖靈而行。憑自己的力量去抵擋肉體，有如逆水行舟；順從聖靈而行，有如順風推舟。

(二)信徒真正的自由，乃是活在靈裡，順著聖靈而行。

(三)我們若是體貼肉體的感覺，「成全」肉體的愿望，就是不順著聖靈而行，其結果必然陷于罪中。

【加五17】「因為情欲和聖靈相爭，聖靈和情欲相爭；這兩個是彼此相敵，使你們不能作所愿意作的。」

〔原文直譯〕「因為肉體的貪欲和聖靈相爭，聖靈和肉體相爭；這兩個相敵對著，以致你們不作所愿意作的。」

〔原文字義〕「相爭」鎮壓，壓下；「相敵」敵對的態勢。

〔文意注解〕信徒的肉體和內住的聖靈彼此敵對，在我們裡面相爭──當信徒要為善時，肢體中犯罪的律就使他反倒不作(羅七18~23)；當信徒要作惡時，聖靈便起而反對(彼前二11)──其結果是使我們『不作所愿意作的』(原文另譯)。

〔話中之光〕(一)這裡是說聖靈與情欲相爭，並不是說我們與情欲相爭；屬靈爭戰得勝的秘訣，乃是我們自己不插手其間，而讓聖靈替我們爭戰。

(二)我們所以不愛世界，不是因為世界不可愛，也不是因為世界失去了吸引力，乃是因為聖靈在我們裡面得著掌權的地位，使我們無法再去愛世界。

【加五18】「但你們若被聖靈引導，就不在律法以下。」

〔文意注解〕「被聖靈引導，」指使自己的意志服在聖靈之下，以跟隨 的引路。

「不在律法以下，」指不須靠守律法來取悅神。

〔話中之光〕基督徒不是在外面的律法之下，乃是憑裡面的愛心遵行律法。

【加五19】「情欲的事，都是顯而易見的；就如奸淫、污穢、邪蕩、」

〔原文直譯〕「肉體的行為...就如淫亂、污穢、邪蕩、」

〔原文字義〕「情欲」肉體。

〔背景注解〕「奸淫、污穢、邪蕩」都屬官能感覺上的。這情形在保羅的時代相當普遍，異教社會且以此為拜偶像祭祀儀式的一部分。

〔文意注解〕「情欲的事，都是顯而易見的，」『肉體』(原文)的真本性，從表現的行動，便可見到。

「奸淫，」指不合法的性關系。

「污穢，」指思想和言語上的不潔。

「邪蕩，」指行為和態度上的隨便、放縱、不羈。

以上這三樣都是犯『十誡』中的第六誡。

【加五20】「拜偶像、邪術、仇恨、爭競、忌恨、惱怒、結黨、紛爭、異端、」

〔原文字義〕「仇恨」敵對，仇視；「爭競」不和，不協調；「忌恨」嫉妒，熱心；「惱怒」盛怒，暴躁的脾氣；「紛爭」分裂性質的爭論、爭執；「異端」黨派，派系，門戶。

〔文意注解〕「拜偶像，」敬拜圖像、假神；「邪術，」法術，巫術，交鬼，符咒，用藥物使人失去自製而恍惚。『拜偶像和邪術』乃是背離神隨從異教的罪。

「仇恨、爭競、忌恨、惱怒、結黨、紛爭、異端，」這是人際關系的罪惡。『結黨』乃出于自私、野心而想增加自己的勢力。

〔話中之光〕本節把分門別類(「異端」的原文意思)列在肉體的事之一；許多基督徒知道我們不可以拜偶像、邪術、仇恨等，但不知道信徒彼此分門別類也是神所定罪的肉體行為。

【加五21】「嫉妒、(有古卷在此有凶殺二字)、醉酒、荒宴等類，我從前告訴你們，現在又告訴你們，行這樣事的人，必不能承受神的國。」

〔原文字義〕「行」不是偶而的行，而是習慣于如此行。

〔文意注解〕「嫉妒，」包括所有妒忌的意念，表明不獨想得別人所有，且不欲別人得到之情緒；『嫉妒』也是屬社會性的罪惡。

「凶殺，」指妄奪人命，是一種人際關系破裂的高峰。

「醉酒，」指過度飲用烈酒，以致失去知覺或控製；「荒宴，」多人一起醉酒而喧嘩作聲。『醉酒、荒宴』是失去節製、貶低人格的自我放縱的罪。

「等類，」表示不只這些。

信徒若習于隨肉體的情欲行事，必不能享受那要來的神國的權利和好處。

〔話中之光〕人類(包括信徒)在團體生活中所常見的通病，就是要高抬自己，使自己得好處，而要將別人壓下去。

【加五22】「聖靈所結的果子，就是仁愛、喜樂、和平、忍耐、恩慈、良善、信實、」

〔原文字義〕「果子」是單數詞；「仁愛」不自私的愛，神聖的愛；「良善」馴良，美好，純正；「信實」相信，信賴，可靠，忠實。

〔文意注解〕「聖靈所結的果子，」『果子』是生命自然生長的結果；『聖靈所結的果子』是信徒順從聖靈而生活的自然表現，不是外面的模仿與做作。這些不是聖靈分賜給我們的各種不同美德，乃是聖靈在我們身上生命成熟所結出來的整體果子。這整體的果子具有這些特性，但不能分割。聖靈的果子的意思，就是基督在我們身上，因著聖靈工作的緣故，被我們消化吸收，變作我們自己的性格、自己的特點，這一個叫作聖靈的果子。

「喜樂，」乃一種深而長久的情操，根于與神相交的屬靈的歡欣。

「和平，」是從與神相交得來的內心的平安所自然表顯于外的情形。

「忍耐，」長久犧牲而不發怒。

「恩慈，」對別人有仁慈的、和藹親切的性格。

〔話中之光〕(一)基督徒的真善行，不是『作』出來的，乃是「結」出來的。

(二)每一個真實的基督徒，都應時常結出靈果(約十五1~8)。

(三)靈果的九種特性可分為三組︰第一組以「仁愛」(愛)為首；第二組以「忍耐」(望)為首；第三組以「信實」(信)為首。故靈果以信、望、愛為綱領。

(四)第一組的「仁愛、喜樂、和平」特指信徒裡面的光景；第二組的「忍耐、恩慈、良善」特指信徒顯出于外的光景；第三組的「信實、溫柔、節製」特指信徒分別對神(信實)、對人(溫柔)、對己(節製)的光景。

(五)愛是聯絡全德的(西三14)︰喜樂是愛的情緒；和平是愛的心境；忍耐是愛的力量；恩慈是愛的同情；良善是愛的動機；信實是愛的話語；溫柔是愛的態度；節製是愛的手臂。

(六)聖靈的果子是聖靈結的，不是人自己所能結的；這是神生命自然的表現︰喜樂是愛的歡欣；和平是愛的寧靜；忍耐是愛的寬容；恩慈是愛的精煉；良善是愛的行動；信實是愛的信托；溫柔是愛的謙卑；節製是真正自愛。

(七)聖靈的果子是一顆，不是九顆；是屬靈生命在各方面的表現︰喜樂是愛的愉悅；和平是愛的信靠；忍耐是愛的安靜；恩慈是愛的體諒；良善是愛的性情；信實是愛的堅定；恩柔是愛的文雅；節製是愛的征服。

(八)愛、喜樂、和平，是神給我們的享受；良善、忍耐、恩慈，是我們日常對人的表現；信實、溫柔、節製，是我們對自己的功課。

(九)「愛」是一切聖靈果子之首︰有愛，其他的果子才有意義；沒有愛，其他的果子都算不得甚么(參林前十三1~7)。顯見愛應在一切行事之先，是一切行事的總則。

(十)信徒在得救時既已嘗到了「救恩的喜樂」(詩五十一12)，就應當寶貴並追求在「聖靈中的喜樂」(羅十四17)。

(十一)信徒的平安既是聖靈所結的果子，所以和客觀的環境絲毫沒有關系，在逆境與苦難中仍有平安(參約十六33)。

(十二)我們真正的平安，來自我們與神之間的和平；所以我們若要常在平安中，就得與神相安無事。

(十三)出于人的「忍耐」，只能強忍一時，不能長久忍耐；出于聖靈的忍耐，是「到底」的忍耐(太十22)，是「成功」的忍耐(雅一4)。

(十四)世人是待己有恩慈，待人嚴苛；信徒則是待己嚴苛，待人有恩慈。

(十五)除了神一位之外，再沒有良善的(可十18)，因此世人待人行事常心存惡意；但信徒既有神的靈住在裡面，就能又良善又忠心了(太廿五21)。

(十六)基督徒不信實，是最難以獲得世人諒解的罪。

【加五23】「溫柔、節製；這樣的事，沒有律法禁止。」

〔原文字義〕「溫柔」柔和，安詳，溫順，體諒，彬彬有禮；「節製」自製，自持，克己。

〔文意注解〕聖靈所活出的生活和行事，乃是在律法之上，不受律法的捆綁與限製。律法只是對罪多少有點抑製的功能，卻不能抑製聖靈的工作。

〔話中之光〕(一)溫柔的人，自己的心靈不易被人傷害，也不易叫別人受傷。

(二)信徒在凡事上都要能節製，不僅在惡事上應有節製，甚至在善事上也應有節製──不憑自己的喜好而行，乃照聖靈的引導。

【加五24】「凡屬基督耶穌的人，是已經把肉體，連肉體的邪情私欲，同釘在十字架上了。」

〔原文字義〕「邪情」傾向，沖動；「私欲」愿望，欲望。

〔文意注解〕肉體是最麻煩而很難勝過的；但神已經替我們得勝了。今天一切屬基督耶穌的人，都不必再去掙扎、爭戰，因為神已經把它釘在十字架上了。這個『同釘』，不是指現在主觀的經歷，而是指已經完成的客觀的事實；所以我們必須靠著聖靈治死身體的惡行(羅八13)，才能將此既成的事實繼續且時刻地化成實際的經歷。

【加五25】「我們若是靠聖靈得生，就當靠聖靈行事。」

〔原文直譯〕「我們既然靠聖靈而活...」

〔原文字義〕「行事」行走，排其成行列。

〔文意注解〕保羅勸勉我們這從聖靈而得著屬靈生命的人，要排成一行，跟隨聖靈這領導者的引導向前行。

「靠聖靈而行，」也就是按聖靈的果子的特性而行事為人。

【加五26】「不要貪圖虛名，彼此惹氣，互相嫉妒。」

〔原文字義〕「虛名」虛榮心強的，自負的，自夸的。

〔文意注解〕「貪圖虛名，」就是『貪圖虛浮的榮耀』(腓二3)。

〔話中之光〕「貪圖虛名」的結果就是「彼此惹氣，互相嫉妒」；可見教會中爭端的主要來源乃在于『虛名』。


講道材料

加拉太書第六章

【加六1】「弟兄們，若有人偶然被過犯所勝，你們屬靈的人，就當用溫柔的心，把他挽回過來；又當自己小心，恐怕也被引誘。」

〔原文直譯〕「...就當在溫柔的靈裡把他挽回過來...」

〔原文字義〕「過犯」偏離了指定的途徑，跌倒，由上而下，墮落；「所勝」取食，吞吃，被抓著；「挽回」修理，修補，補救，複原，使完全，骨節扭錯而重新接上；「小心」盯著眼看，注意。

〔文意注解〕「屬靈的人，」是屬乎靈的人，就是被聖靈引導(五18)，靠聖靈行事的人(五25)。

那些貪圖虛名(五26)的人，看見別人在罪惡上跌倒，一定要幸災樂禍。但屬靈的人看見弟兄跌倒了，切不可訕笑、論斷，乃要特別扶持、幫助他。

在幫助跌倒的弟兄之時，更不應自夸，表現驕傲的樣子，當用溫柔的心。同時又要想到本身的軟弱，戒慎、恐懼，免得自己在同樣的罪上跌倒了。

〔話中之光〕(一)基督徒都有可能偶然被過犯所勝，但絕不能長久停留在過犯中。

(二)正常的基督徒勝過「過犯」比被「過犯」所勝的時候更多。

(三)一個人是否屬靈，並不在于他認識道理有多少，乃在于他對軟弱肢體的態度如何。

(四)一個人是否屬靈，就在于他是否能深切體會主的心意，用主的愛去挽回那些被過犯所勝的人。

(五)屬靈的人必然不會輕易地放棄一個失敗的弟兄，把他看作沒有挽回希望的人。

(六)當我們看見別人被過犯所勝的時候，不要對人存一種定罪、輕視和棄絕的態度，相反地對他要存憐憫的心和溫柔的靈。

(七)「溫柔的心」原文是「溫柔的靈」；溫柔是聖靈所結的果子(五22~23)，所以我們必須靠聖靈行事才會有真正的溫柔。

(八)屬靈的人並非永遠不會失敗，自己也有可能被引誘而跌倒。

【加六2】「你們各人的重擔要互相擔當，如此，就完全了基督的律法。」

〔原文字義〕「各人的」彼此的；「重擔」指船上的貨物，重量。

〔文意注解〕本節的「重擔」很可能與上節的「被過犯所勝」有關。摩西律法的重擔，無人能夠承擔；但在信心生活上的重擔，卻要互相擔當。

「基督的律法，」指主所賜彼此相愛的命令(約十三34)。

〔話中之光〕(一)猶太主義者要人擔當律法的重擔(徒十五28)，保羅卻要人擔當愛心的擔子，而愛心的擔子是輕省的(太十一30)。

(二)不但別人的重擔需要我們去擔當，我們的重擔也可能需要別人來擔當；不但別人的難處需要我們的同情、安慰和扶助，我們也可能有難處需要別人的同情、安慰和扶助。

(三)互相擔當重擔，乃是一種愛心的表現，愛就完全了律法(林前九21；羅十三10)。

【加六3】「人若無有，自己還以為有，就是自欺了。」

〔原文直譯〕「因為人若不是甚么，還以為是甚么...」

〔文意注解〕信徒當知道我們憑自己可說一無所有，甚么也不是，一切都是出于神的恩典。信徒若以為自己擁有甚么長處(如愛心、信心、忍耐等)，或自認為是甚么樣的人，乃是自欺的想法。

〔話中之光〕(一)看見別人的失敗，卻不肯去幫助，反而自表清高、自以為屬靈的人，他就是自欺了。

(二)信徒常會被「自己以為」所誤，所以要特別謹慎(參林前十12)。

(三)自以為有的人，不會真實地擔當別人的重擔(2節)；因為這樣的人幫助別人，只不過想要表現自己的「有」罷了。

【加六4】「各人應當察驗自己的行為，這樣，他所夸的就專在自己，不在別人了。」

〔文意注解〕「察驗，」含有試驗、觀察且加以証實的意思。

每個人都須為自己的行為在神面前交代(羅十四12；林后五10)，因此有自己察驗的責任。

「所夸的，」就是他所引以為快樂、快慰或榮耀的事。

「專在自己，」即專在乎自己在神面前的行事是否有價值。

「不在別人，」不跟別人比較，或不以別人的虛偽夸獎為樂。

〔話中之光〕(一)「旁觀者清」，一般人往往只見別人的錯失，而看不見自己的過錯。

(二)自己省察(參林后十三5)是避免落在自欺中的重要步驟。

【加六5】「因為各人必擔當自己的擔子。」

〔原文字義〕「擔子」士兵自己須背負的行囊。

〔文意解說〕「擔子，」就是各個信徒在世上作人(或在教會中作弟兄)所該盡的本分與責任。

我們在察驗自己的行為之時，要看本身是否盡職，而非別人。

〔話中之光〕(一)「重擔」是要互相擔當(2節)，「擔子」卻要自己擔當；難處是要彼此承擔，責任卻要自己承擔。

(二)我們可以把罪和生活上的重擔交托給主，因為 是天天背負我們重擔的主(詩六十八19)；但這並不是說，我們可以不必盡自己的責任。

【加六6】「在道理上受教的，當把一切需用的供給施教的人。」

〔原文字義〕「道理」話；「供給」共有，分享，相交，作伙伴。

〔文意注解〕雖然上節說各人要擔自己的擔子，但不可將此原則用在施教的人身上，讓施教的人自己負擔自己的生活。受教的人應供給施教者生活上一切所需，使施教者能專心傳講與教導(提前四13)。

〔話中之光〕由「供給」的原文字義可知，「一切需用」不單指物質的需要，也包括屬靈生命方面的彼此分享。

【加六7】「不要自欺，神是輕慢不得的；人種的是甚么，收的也是甚么。」

〔原文直譯〕「你不要被引走迷...因為人種的是甚么...」

〔原文字義〕「輕慢」嗤之以鼻，愚弄。

〔文意注解〕人若輕忽自己應盡的責任，那是自欺，神必按各人的行為報應各人。

人種甚么就收甚么，在耕種上是如此，在行事為人上也是如此。

〔話中之光〕行善並不是一種損失，乃是一種可以回收的投資。

【加六8】「順著情欲撒種的，必從情欲收敗壞；順著聖靈撒種的，必從聖靈收永生。」

〔原文直譯〕「因為向自己的肉體撒種的，必從肉體收敗壞；向著那靈撒種的，必從那靈收永遠的生命。」

〔原文字義〕「順著」進入...之中；「情欲」肉體；「敗壞」腐爛。

〔文意注解〕(一)我們所作的每一件事，都是在「撒種」，也都會有「收成」；問題是撒的是甚么，收的也是甚么。

(二)屬靈的生活有一定的規律，順從肉體而行事為人，所收取的是敗壞與死亡；順從聖靈而行事為人，所收取的是生命與平安(羅八6)。

【加六9】「我們行善，不可喪志；若不灰心，到了時候，就要收成。」

〔原文直譯〕「而且我們行善...」

〔原文字義〕「喪志」漸變為厭倦的，疲乏了；「灰心」失去勇氣。

〔文意注解〕順從聖靈的善行，須持之以恆，不可疲倦灰心；時候一到，便可豐收。

〔話中之光〕(一)信徒行善，應當志不在眼前的回報，乃在將來神給的獎賞(參太六1~4)。

(二)生命越高級，其所需孕育的時間也越長；順著聖靈所撒的種，比順著肉體所撒的種，需要更長的時間才能收成。

【加六10】「所以有了機會，就當向眾人行善；向信徒一家的人更當這樣。」

〔原文字義〕「更當」主要的，特別的。

〔文意注解〕「有了機會，」指我們手中有行善的力量(箴三27)，而別人也有需要時。

「眾人，」指一般人，包括教外人。

「信徒一家人，」信徒在主裡是一家的人(弗二19；提前三15)。

〔話中之光〕(一)信徒應當照顧自己肉身的家人，若有余力，應優先和更多幫助主內弟兄的缺乏。

(二)「有了機會」在原文含有積極尋找機會的意思。基督徒不是在有方便的機會才行善，乃是要尋找機會行善。

【加六11】「請看我親手寫給你們的字，是何等的大呢﹗」

〔背景注解〕通常保羅所寫的書信是請別人代筆(羅十六22)。有聖經學者認為本節的話，再佐以第四章十三至十五節，可資証明保羅曾患有眼疾，目力不好，所以字寫得很大。加拉太書可能全部是他親手寫的，也可能是由別人代筆至此，他接過來親自寫下最后幾節的話。

〔文意注解〕本節的話是為証明此信是出于他的，期使加拉太信徒更加留意他的勸告。

【加六12】「凡希圖外貌體面的人，都勉強你們受割禮；無非是怕自己為基督的十字架受逼迫。」

〔原文字義〕「外貌」在肉體上；「體面」好的觀瞻，顯出威風的樣子；「勉強」強迫，施壓力。

〔文意注解〕「希圖外貌體面的人，」指猶太主義者，他們以行律法來博得人的榮耀。

〔話中之光〕割禮乃是基督釘十字架的豫表。割除肉體的真割禮，不是舊約中所行的割禮，而是基督的釘十字架。我們的肉體只能讓基督的十字架來對付。

【加六13】「他們那些受割禮的，連自己也不守律法；他們愿意你們受割禮，不過要藉著你們的肉體夸口。」

〔原文直譯〕「因為他們那些...他們想要叫你們受割禮...」

〔文意注解〕「夸口，」意即口中常常向人講述，引以為榮。

猶太主義者主張受割禮的理由，雖是為了嚴守律法，但他們自己根本守不住律法，因為人無法完全實行律法的規定。他們勉強外邦人受割禮，只不過可以因外邦人信奉的人數增加而夸口罷了。

【加六14】「但我斷不以別的夸口，只夸我們主耶穌基督的十字架。因這十字架，就我而論，世界已經釘在十字架上；就世界而論，我已經釘在十字架上。」

〔原文直譯〕「...藉著 ，就我而論，世界已經...」

〔文意注解〕對保羅來說，十字架是他的全部生命，是最大的榮耀。他與世界的關系，因著十字架的救恩，有了澈底的改變。從接受十字架救恩的第一天起，世界對他失去了吸力，因他把萬事都看成了糞土；而他對世界也失掉了功用，他被看成了世上的污穢，萬物中渣滓，成了世界不配有而不容許活著的人。

〔話中之光〕(一)世界與主之間乃是十字架；凡是信主的人都站在主這邊，所以必須經過十字架，才能進到世界裡去。我們今天對世界該有的態度，就是取用十字架。

(二)屬肉體的人喜歡以外面的行為夸口，以高抬自己為目的；屬靈的人只夸主的十字架，以榮耀主為目的。

(三)基督徒甚么時候一愛十字架，就不愛世界；甚么時候一愛世界，就逃避十字架。

(四)一個逃避十字架的人，就以世界為榮，而夸世界；一個不愛世界的人，就以十字架為榮，而夸十字架。

(五)人若不愛十字架，就不能愛神；人若不夸十字架，就不能處處得勝。

【加六15】「受割禮不受割禮，都無關緊要，要緊的就是作新造的人。」

〔原文直譯〕「因為受割禮不受割禮，都無關緊要，要緊的就是作一個新創造。」

〔文意注解〕肉身的割禮不過是割去身上的一小塊皮而已，並未真正割去人裡面種種的情欲與敗壞，所以受了割禮仍是舊造；只有藉著信得以在基督裡的人才成為新造，舊事已過，都變成新的了(林后五17)。

〔話中之光〕(一)新造的人不看重外面的儀文，乃看重裡面的靈(參羅二28~29)。

(二)我們的行事為人，凡是通不過十字架的考驗的，都屬于舊造；凡是經過十字架作工的，都是新造的一部分。

【加六16】「凡照此理而行的，愿平安、憐憫加給他們，和神的以色列民。」

〔原文字義〕「理」原則，準則，范圍，界限，正典。

〔文意注解〕「照此理而行，」指保羅在前面所論及十字架的信息，和新造的法則。

「神的以色列民，」就是那些順從真理的猶太人。他們相信基督為惟一無二的救法，與屬肉體的以色列民迥然不同(林前十18)。

舊約時人的最大渴望是神的平安──在世上回複神的秩序，和神的憐憫──神約的完成。保羅的祈求，愿平安、憐憫加在以十字架為榮耀，在神的新創造中歡欣的人。

〔話中之光〕聖經中的「理」不是要我們知道而已，乃是要我們照著去「行」。

【加六17】「從今以后，人都不要攪擾我，因為我身上帶著耶穌的印記。」

〔背景注解〕「印記，」在希臘文中是指牲畜或奴仆的烙印記號，以示屬于某個主人。

〔文意注解〕保羅為著傳講十字架的福音，遭受鞭打、迫害、危難，他寫加拉太書時，傷痕猶在，這便是「耶穌的印記」，是他身為基督仆人的記號。

凡我們為主耶穌的緣故所忍受的種種痛苦與患難，都是無形的『耶穌的印記』，使別人在我們身上看見基督的模樣，這是身為基督仆人的最佳明証。

【加六18】「弟兄們，愿我主耶穌基督的恩常在你們心裡。阿們。」

〔原文直譯〕「...與你們的靈同在。阿們。」

〔文意注解〕耶穌基督的恩典是本書的命題(一3)，但主恩不僅是知識上的觀念而已，必須裡面常經歷主恩，外面常活出主恩，才是真正蒙福的人。

〔話中之光〕十六節的『平安、憐憫』主要對象是我們的魂；十七節的『耶穌的印記』主要對象是我們的體；十八節的「主耶穌基督的恩」主要對象是我們的靈。


綜合靈訓要義

【福音真理潛在的危機】

一、假信徒蓄意更改福音(一7)

二、真傳福音者可能變節(一8)

三、為討人喜歡而妥協(一10)

四、假弟兄伺機欺蒙(二4)

五、真使徒因怕人而不敢實行福音真理(二12~13)

【如何認識假教師】

一、他們的動機︰

1.要討人的喜歡(一10)

2.要叫信徒作奴仆(二4)

3.不是好意，是要離間信徒(四17)

4.要叫信徒熱心待他們(四17)

5.要叫信徒不順從真理(五7)

6.希圖外貌體面(六12)

二、他們的行為︰

1.攪擾教會(一7；五10)

2.把基督的福音更改了(一7)

3.偷著引進來，私下窺探信徒在基督裡的自由(二4)

4.逼迫堅守真理的人(四29；五11)

5.藉著肉體夸口(六13)

【稱義的方法】

一、不是因行律法(二16，21；三11；四4)

二、乃是因信耶穌基督(二16；三8，24)

三、在基督裡(二17)

【在基督裡】

一、在基督裡的途徑︰

1.信入(二16；五6)。

2.受浸歸入(三27)

二、在基督裡的所得︰

1.稱義(二17)

2.得自由(二4)

3.披戴基督(三27)

4.信徒都成為一(三28)

【活著的路】

一、人雖可因行律法而活著(三12)，但人不可能行全律法(五3)

二、惟有向律法死了，才能向神活著(二19)

三、與基督同釘死，基督才在我裡面活著(二20)

四、我如今在肉身活著，是因信神的兒子而活(二20)

【人稱義是因信不是因行為的証據】

一、按信徒的經歷証明(三1~5)

二、按聖經的記載証明(三6~14)

三、按神應許的約証明(三15~18)

四、按律法的不能叫人得生証明(三19~22)

五、按信心所成就的証明(三23~29)

六、按時候滿足，神差 兒子証明(四1~7)

【兒子的名分】

一、因信基督耶穌而為神的兒子(三26)

二、被贖得著兒子的名分(四5)

三、得著神兒子的靈，呼叫阿爸、父(四6)

四、靠著神為后嗣，可以承受產業(四7)

【在基督裡的自由】

一、免于在律法之下守律法規條和禮儀的自由(三23~25；四1~7，9，21~31)

二、免于受律法的咒詛和定罪的自由(三13；參羅五1；來十27)

三、免于作假神偶像和撒但之奴仆的自由(四8)

四、免于罪惡的束縛和無力勝過罪性的自由(三21~22；參羅六16~18；八2~3)

【信徒與聖靈】

一、因信領受聖靈(三2，5，14)

二、聖靈在人的裡面運行、作工︰

1.使人重生(四29；五25)

2.引導人入門(三3)

3.使人呼叫神為阿爸、父(四6)

4.引導人行事(五16，18，25)

5.和情欲相爭(五17)

6.結出聖靈的果子(五22~23)

三、靠著聖靈等候所盼望的義(五5)

四、順著聖靈撒種的，必從聖靈收永生(六8)

【堅守因信稱義的五層勸勉】

一、不要歸回去作奴仆(四8~11)

二、要熱心接待基督的仆人(四12~20)

三、要聽見律法的實意(四21~31)

四、要在基督的自由裡站立得穩(五1~6)

五、要順從真理(五7~12)

【信徒與受割禮】

一、信徒若受割禮︰

1.基督就無益了(五2)

2.欠著行全律法的債(五3)

3.與基督隔絕(五4)

4.從恩典中墜落了(五4)

二、信徒受割禮不受割禮︰

1.全無功效，惟獨使人生發仁愛的信心，才有功效(五6)

2.都無關緊要，要緊的就是作新造的人(六15)

三、宣傳割禮的原因︰

1.怕自己受逼迫(五11；六12)

2.希圖外貌體面(六12)

3.藉人的肉體夸口(六13)

【信徒與律法】

一、信徒已經與律法斷絕了關系︰

1.向律法死了(二19)

2.脫離律法的咒詛(三13)

3.不在律法以下(五18)

4.不作律法的奴仆(四9；五1)

二、信徒該守的律法︰

1.愛的律法(五13~14)

2.靈裡的律法(五22~23)

3.基督的律法(六1~2)

【信徒行事為人的準則】

一、在愛裡行事為人(五13~15)

二、在聖靈裡行事為人(五16~25)

三、在基督的律法裡行事為人(六1~10)

四、應用基督的十字架來行事為人(六11~18)

【信徒與情欲】

一、不可將自由當作放縱情欲的機會(五13)

二、情欲與聖靈彼此相爭相敵(五17)

三、情欲的事，都是顯而易見的(五19~21)

四、順著情欲撒種的，必從情欲收敗壞(六8)

五、如何才不放縱肉體的情欲︰

1.當順著聖靈而行(五16)

2.把肉體連肉體的邪情私欲同釘在十字架上(五24)

【信徒之間如何彼此對待】

一、總要用愛心互相服事(五13)

二、不要貪圖虛名，彼此惹氣，互相嫉妒(五29)

三、當用溫柔的心把犯罪的人挽回過來(六1)

四、各人的重擔要互相擔當(六2)

五、把一切需用的供給施教的人(六6)

六、有了機會，當向信徒一家的人行善(六10)

【信徒與十字架】

一、我已經與基督同釘十字架(二20)

二、基督釘十字架活畫在眼前(三1)

三、基督為我成了咒詛而被掛在十字架上(三13)

四、十字架會惹人討厭(五11)

五、肉體連肉體的邪情私欲同釘在十字架上(五24)

六、不怕為基督的十字架受逼迫(六12)

七、只夸主耶穌基督的十字架(六14)

八、就我而論，世界已經釘在十字架上(六14)

九、就世界而論，我已經釘在十字架上(六14)

黃迦勒《基督徒文摘解經系列》

【加拉太書中保羅的傳道妙法】(一)以口傳(加一16，二7)︰信道是從聽道而來，聽道是從神之言而來；然而人未曾聽見，怎能信從？沒有傳道的，怎能聽見呢？(二)以身傳(加二1)︰保羅的生活，將基督活畫在信徒眼前；人一看保羅就是見了基督。(三)以靈傳(加四19)︰「我小子阿，我為你們再受生產之苦，直等到基督成形在你們心裡。」是明言傳道人傳授生命之法，即將基督的靈命，孕育于信徒的心靈中，使他複生再造，而為受有靈性生命的靈界中人。─ 賈玉銘《五十二靈程講題》


講道材料

創世記提要

壹、作者

聖經開頭的五卷書，據信都是摩西寫的，故稱為「摩西五經」。本書是「摩西五經」中的第一卷。

貳、寫作時地

摩西是大約主前1500~1400年的人物，而本書內容所描述的時間，大約自主前4000年至主前1800年，前后共約二千三百年。摩西如何能知道在他多年以前的歷史呢？當是根據于他在西乃山上和曠野間從神那裡所得的啟示和曉諭(參徒七37~38)。

參、本書的重要性

(一)創世記是全部聖經的第一卷，也是聖經中最重要的一卷。它說到︰關乎神自己的啟示，宇宙和萬物的來歷，神和人的關系，神拯救的計劃，基督的豫表，神帶領和對付古聖的經過，等等。可以說，聖經中每種主要的事實、真理、教訓和啟示，都胚胎在這卷書裡，正像雛雞尚未成形時早已包含在雞卵裡了。

(二)在聖經裡有兩卷書是魔鬼所特別忌恨的，就是創世記和啟示錄。兩千年來，它一直千方百計的企圖破壞這兩本書的信用，並推翻它們的記載，若不是說它們是「神話」，就是說它們是「迷信」。它所以如此，是因為創世記是說到神對它的宣判(創三14~15)，啟示錄是說到神對它的處決(啟廿2~3，10)。

肆、主旨要義

本書給我們看見神的創造和人的墮落。神創造宇宙萬有，並且造了人， 的目的是要人代表 在地上掌權，彰顯 的榮耀。但是人卻墮落了，無論在何種時期和何種情況之下，都是失敗的。然而人的墮落失敗，並沒有使神放棄 原定的目的和計劃。在人各階段的墮落失敗中，神都伸進手來，施予救援。人的墮落失敗，倒給神機會來彰顯 的恩典。本書處處顯示，那要來的基督是墮落之人的指望和拯救。

伍、特點

(一)在新約聖經中，聖靈藉著主的仆人引述本書的話有六十多次；我們的主也有好幾次引用它的話(參太十九4~6；廿四37~39；路十一51；約八44，56等)。

(二)聖經中一切真理的種子，都先種在這本書裡，以后在后面諸書中發芽、生長並結實。

(三)本書的書名《創世記》(Genesis)，是希臘文《七十士譯本》所給的稱呼。希伯來文舊約聖經原無書名，猶太人慣于用各書開頭的第一個字來命名。本書第一章第一節的頭一個字是「起初」，故猶太人稱呼本書為「起初」。本書就是論到天地的起初、萬物的起初、人的起初、罪惡的起初、救贖的起初、宗教的起初、凶殺的起初、文化的起初、家譜的起初、世人被滅的起初、國家的起初、巴比倫的起初、神呼召的起初、信心和應許的起初、以色列人的起初、選民下埃及的起初。

(四)神在本書中藉著各種不同的名字，如︰「神」(Elohim，一1)、「耶和華」(Jehovah，二4)、「主」(Adonai，十八27)、「耶和華以勒」(廿二14)、「至高的神」(十四20)、「全能的神」(十七1)、「永生神」(廿一33)等，把 自己向人多方啟示出來，使我們可以由此得著許多寶貴的亮光。

(五)本書中雖然沒有一次直接題到我們的主，可是它裡面充滿了關乎基督的豫表，例如︰亞當的沉睡(二21~22)豫表基督十字架的死；皮子(三21)、羊群中頭生的(四4)、公羊(廿二13)等，都豫表主為我們作代替的犧牲；方舟(六14)豫表基督是人惟一的拯救；以撒豫表基督順服以至于死(廿二1~10)；麥基洗德豫表基督是另一等次的祭司(十四17~20)；約瑟(卅七至五十章)豫表主為父所愛，為弟兄所恨、所棄、所賣，后升為至高，成為弟兄的祝福和拯救，娶外邦新婦，等等。

陸、鑰節

「神說，我們要照著我們的形像，按著我們的樣式造人，使他們管理海裡的魚，空中的鳥，地上的牲畜，和全地，並地上所爬的一切昆虫。」(一26)

「園子當中又有生命樹和分別善惡的樹...耶和華神吩咐他說，園中各樣樹上的果子，你可以隨意吃；只是分別善惡樹上的果子，你不可吃，因為你吃的日子必定死。」(二9b，16~17)

「耶和華對亞伯蘭說，你要離開本地、本族、父家，往我所要指示你的地去。」(十二1)

「亞伯蘭信耶和華，耶和華就以此為他的義。」(十五6)

柒、鑰字

「起初」(一1)

「敗壞」(六11)

捌、內容大綱

(一)上古的歷史(一至十一章)

1.天地萬物的來歷(一1~二3)

2.人類的起頭與墮落(二4~三24)

3.人類在罪惡與死亡之下(四1~六8)

4.世界受審判(六9~八14)

5.立約與咒詛(八15~九28)

6.分散與揀選(十一1~32)

(二)選民列祖的歷史(十二至五十章)

1.亞伯拉罕的蒙召與應許(十二~二十章)

2.以撒與信心的更大考驗(廿一~廿六章)

3.雅各與以色列的雛形(廿七~卅六章)

4.約瑟與遷入埃及(卅七~五十章)

創世記 神旨意的胚胎

本卷書顯明神旨意的胚胎，藉著 的創造、選召的人物、各種事件顯明神的計劃、目的與旨意。也是以下六十五卷書發展的基礎。

(弗一10)神的旨意只有一個︰基督要成為天上、地上、宇宙萬物的元首。其他枝枝節節都連結在這個主干上。具體講︰神要把自己盛裝在全人類裡面，要人傳揚 ，毀滅魔鬼的國度。

(箴八22~31)講出基督就是創造主。神創造萬物是為了彰顯基督的豐盛，影射出 永不朽壞永遠的生命。

本卷鑰節︰起初(一1)，從萬有起頭

內容時間︰上古到 B.C.1805年

本卷是摩西五經的第一卷，是神藉著摩西寫的

摩西︰B.C.1526~1406，120歲, 分成三個40年(徒七20~37)

本卷讀完幾遍后，列出大綱

一、神的創造　一~二章

二、人四步的墮落　三~十一章

三、神選召的四個人物　十二~五十章

(精華)從八個人物看見基督︰亞當，亞伯，以諾，挪亞，亞伯拉罕，以撒，雅各，約瑟

(一章1節)150億年以前，神創造了第一個天地，有無數的天使天軍，要他們管理宇宙(啟五11，伯卅八7)，神為了 的愛子創造了萬有(西一16) ，創造地，為了給人居住(賽四十五18)。

(賽四十12) 用手心量諸水，用手虎口量蒼天，用升斗盛大地的塵土，用秤秤山嶺，用天平平崗嶺，聖子是 的工師，一同創造。

35億年以前，晚上八點創造地球。

(賽十四12~13) 不知何時，發生了意外事故，一次大背叛，天使長路西弗帶領三分之一的天使敵擋神，嫉妒神立定聖子是承受萬有者(路四6；來一2；結廿八12~19；啟十二2)。

神發怒，使它成為撒但(希伯來文)，或稱魔鬼(希臘文)。它暫時活動的范圍在第二層天，是空中掌權者的首領(弗二2)。

(彼后二4；猶6) 拘禁在他他拉無底坑，對候末日的審判。

(路十18)主耶穌看見這事，對門徒述說，曾看見撒但如閃電從天上墜落。

(一章2節)天使長背叛，使地荒廢，黑暗。

(伯九5~7) 神發怒，地動山搖，封閉眾星。

神要恢複 的旨意，用 的生命(靈)孵育在水面上，使死的東西活過來。

(一章3~5節)第一日?說了第一句話「要有光」，預示基督第一次來到地上，神說了最后一句話「我必快來」，預示基督第二次來到地上(啟廿二10)。

用 的話創造諸世界　(來十一3)

的話就是生命、就是靈(約六63)

說有就有，命立就立　(詩卅三9)

是使無變為有的神　(羅四17)

做分別的工作︰ 要分明的東西，吩咐光從黑暗裡出來，分開光暗分開光明的國度(神)與黑暗的國度(撒但)?(徒廿六18)。

(林后四 6) 這個光照在耶穌基督的臉上， 就是光　(約壹一5)。

(賽九 2) 要來到黑暗的世界，叫死蔭之地的人見到大光。

(來二14) 要釘死在十字架上，敗壞掌死權的魔鬼，釋放它的俘虜全人類。

(路四18) 在地上宣告了︰使撒但被擄的人得釋放。

(林后四4)?使撒但弄瞎人心的眼睛得開，認識神。

(徒廿六18) 受撒但壓製的得著基督裡的自由。

先有晚上，撒但黑暗權勢，主耶穌釘十字架(路廿二53)，

然后有早晨，基督死而複活。光暗分開，如同亞伯和該隱的兩條相反的路。

(一章6~8節)第二日?神造空氣，分開上雲層和下海洋如同以諾與神同行300年，被提上升，脫離了地，得著神喜悅他的明証──信托神　(來十一5)。

(一章9~13節)第三日 神分開地上的海洋與陸地聚集海水，以沙為界限　(耶五22)，種子落在土裡成長生命，供應人為食物，如同神的種子落在土造的人裡面，種子發芽生長，擴展如同挪亞在方舟裡。

(一章14~19節)第四日?神造太陽光體，如同基督是公義的日頭(瑪四2)；造月亮，如同教會，本身不會發光，必須由基督的光照射，教會是盛裝基督的器皿。

參啟十二 1，教會整體的異象，那女人的腳跟，如同神要選召亞伯拉罕(月亮的出現)，接受太陽的光照(基督)，公義的日頭要向敬畏 的人顯現(瑪四2)。

(一章20~23節)第五日　神造海中的動物大魚，天空的動物飛鳥。

(一章24~25節)第六日　6000年以前晚上十點半，造骨骼動物，各從其類︰牲畜，昆虫，野獸。

用土造動物　(二19)為繁殖生命，預表彼得的大布四種動物，是外邦人的綜合，牲畜馴良的人，昆虫骯臟的人，野獸野蠻的人，飛鳥乾淨的人，救恩要臨到全人類(徒十一6)。

(一章26~31節)神照聖子的形像、樣式造男造女。亞當是以后要來之末后亞當(基督)的預像　(羅五14；林前十五45)。亞當是基督的預表。

(二章23節)夏娃是教會的預表︰是亞當骨中之骨，肉中之肉，出自亞當(弗五30)。

從亞當看見神的旨意︰

一、安息︰(二3) 向自己死，不照己意；向神活，照神意，依靠順服神，亞當造出即安息(來四10)，人必須放下自己的工作，神才開始作工在人身上。

二、伊甸園︰新耶路撒冷的小影，看見建造教會的材料︰

金子︰神自己

珍珠︰基督救贖之死，生命擴展在教會中，珍珠形成由蚌受傷生命液層層裹大

寶石︰聖靈火的熬煉，拆毀舊人，建造新人，教會成長藉著十字架的工作。

三、生命樹︰生命的主掛在十字架(樹)上，為我們受咒詛(申廿一23)。

四、教會的產生過程︰

基督肋下流出的血與水，血為贖罪，水為得生命(約十九34)。

夏娃的受造過程︰亞當先沉睡，取下肋骨造成夏娃，基督必須死在十字架上，產生教會。教會與基督同一生命，女人沒有頭，從亞當肋旁出來，教會不作頭，順服基督，基督是元首教會是基督的配偶(幫手)，人離開舊生命(父母)，與基督合為一體，就是教會。

五、女人的后裔︰

救主基督要離棄寶座，由童女馬利亞藉聖靈懷孕，給 肉身的外衣。 藉著死，打傷魔鬼的頭(來二14)，魔鬼要傷害 的腳跟(教會)，歷代以來魔鬼不斷逼迫教會，產生無數的殉道者，陰間的門不能勝過教會的根基磐石基督(太十六18)，基督就是靈磐石(林前十4)。

六、皮衣︰

神宰了祭牲，基督犧牲使全人類算為無罪(稱義)基督是我們的義神使無罪的基督，不知罪的基督代替我們成為罪，叫我們在 裡面成為神的義(算無罪)，這是客觀的地位，在主觀上，尚需天天經歷這個事實。

七、基路伯︰

神受造天使中完美的形像，有四個臉，預表基督道成肉身的四個身份︰萬王之王(獅)，神的奴仆(牛)，人的樣式(人)，神的兒子(鷹)。

名意︰神手中緊緊守住的，順服神至死

職分︰把守生命樹的道路，不讓魔鬼破壞，不讓罪人進去。

從夏娃看見基督降世的原因︰罪種栽入，撒但的誘惑。

撒但靜止了數億年，神創造人近百年以后，它又出來活動，誘惑夏娃進入它的陷井。神先發命令︰不可吃分別善惡樹的果子(先有生命，才能分別善惡)未得生命，若是吃了，必與神隔絕。

一、亞當失職，沒有儆醒看守園子，使蛇乘機而入。

二、夏娃女人出頭，擅自決定吃禁果，又加添神的話︰「不可摸」(三3)。

三、神考驗人的意志揀選什么？人揀選了撒但。

神的心意是生命樹，使人與 聯合，人一切事奉出于生命。

撒但的心意是分別善惡樹，叫人靠自己分別善惡，獨自離開神。

四、罪種栽入一個人裡面，世世代代遺傳下去。

(羅五12)罪帶來死，死帶來審判，審判帶來永火人墮落的原因，接受三個試探，是撒但一貫的伎倆︰

1. 眼目的情欲︰看果子悅人眼目。

2. 肉體的情欲︰好作食物吃。

3. 今生的驕傲︰如神知道善惡。

撒但4000年以后，又試探耶穌，耶穌勝過了它，用神的話抵擋它。

(路四1~13)

1. 肉體的情欲︰石頭變餅──物質世界　(申八3)

2. 眼目的情欲︰萬國的榮華──政治世界 (申六13)

3. 今生的驕傲︰跳下殿頂──宗教世界　(申六16)

五、人墮落的結果︰

1. 與神隔絕，趕出神的面。

2. 成為撒但的俘虜。

3. 女人生產之苦。

4. 丈夫管轄女人　(林前七34)。

5. 男人汗流滿面才得糊口，出汗是人的努力，不能摸聖工(結四十四18)。

6. 地受咒詛，屬地的不能服事屬天的。

7. 封閉生命之路。

神的挽救，呼喚人︰「你在那裡？」給人穿上皮衣(流血的祭牲)。

從亞伯看見第一次事奉的路，藉著羔羊的血，為主而活的職業。

(耶穌基督是唯一的救主，耶穌基督釘十字架是唯一的救法　徒四12)

一、職業是牧羊，不為吃羊肉，乃為獻祭用基督徒的職業不是為生活，乃為奉獻，由神主宰揀選何種職業，勞動所得由神分配。

二、獻上頭生羊，生命精華脂油燒的 香使神喜悅。明白父母皮衣的意義，靠祭牲羊與神交通。是屬天的事奉之路︰因主基督的犧牲代死，人與神和好，才有資格事奉神。

三、殉道之死︰「亞伯」，一口氣之意。短暫人生有永遠的價值，為主而活，為主而死，因照神的旨意事奉，死在屬肉體事奉神的同胞兄弟手中，如同舊人壓製新人。

(來十一4) 見証亞伯的信心，因有更美的祭物──主耶穌基督，死后仍說話。

從該隱看見屬于惡者魔鬼的事奉(約壹三12)

一、該隱的職業是為己而活，地已受咒詛，他勞苦所得屬地的產物獻給屬天的神，如同水火不容，遭神棄絕。任何以人的智慧、能力來事奉神，都遭咒詛(林前一19)。

二、該隱屬于惡者，是魔鬼之子，第一家庭從流血開始。如同亞當裡的人，神要除滅；屬血氣的逼迫屬靈的(加四29)。

三、該隱獨立離開神

第一座以諾城︰與神隔絕，凶手建立。

畜牧業祖師雅八︰依靠屬地之物維生。

彈琴吹簫祖師猶八︰依靠音樂滿足魂。

銅鐵業祖師土八該隱︰依靠武器滿足凶殺欲。

第一首血腥詩拉麥︰滿足內心的仇恨。

神責問︰「你作了什么？」罪種產生罪行，

神的拯救︰該隱的記號，賜主的挽回祭((約壹四10)

從塞特(新苗)產生敬虔的后裔︰

從以挪士看見第一次的禱告︰求告耶和華的名。

耶和華︰舊約出現7000多次，?耶──今在

和──昔在

華──永在

從以諾看見神喜悅他的明証︰與神同行有天的賞賜(來十一5)

一、宇宙中第一個被提的人，預表活著見主再來的被提得勝者。

首先被提的條件︰生活事奉中天天與主同行，每天奉獻自己，為主而活，凡事上尋求神的安排，放棄自己的主張、目的、計劃，交出主權就是舍己，接受神的安排就是背起自己的十字架。

二、以諾的預言(猶4)神將審判眾人，審判不敬虔者的罪行與頂撞的話。

從瑪土撒拉看見神的忍耐與信實︰

瑪土撒拉名意︰死后將有洪水，射箭的人。最長壽的人︰969歲。

神看一日如千年── 的信實

千年如一日── 的忍耐

不愿一人沉淪，愿人人悔改得救(彼后三8)，但是人剛硬到底，迎來洪水滅亡。

從挪亞看見在基督裡蒙拯救──方舟　(彼前三20)

一、安息在基督裡必得救、必得力

挪亞名意「安息」︰向己死，向神活

進入安息，必得著能力︰賽三十15

與主同負一軛，必得安息︰與主同走十架路，像主柔和謙卑，在神手中可塑性(太十一29)。

(來四10)歇了自己的工。

二、挪亞時代強暴，亂倫(拿非林)，預演主再來的日子前夕(路十七27)。

三、挪亞時代，神的靈不與屬肉體的人抗爭，人壽數減至120歲。

四、挪亞時代，人開始吃葷。

五、挪亞時代，天降第一次雨，就是洪水(參創二5)。

六、挪亞開始人分成三種膚色︰閃──黃

雅弗──白

含──黑

七、挪亞獻燔祭，神因著祭牲，停止怒氣。立虹和平的約︰不再用洪水滅地。審判用火(彼后三10)。

八、挪亞時代產生七十個邦國。

九、邦國同謀建造巴別塔，在示拿平原，平原是屬地的犯罪︰杜拉平原，所多瑪平原。

山上是屬天的事奉︰

西乃山(何烈山)──律法

橄欖山──主升天，再來

摩利亞山──奉獻

變化山──面見主真體

使徒約翰上高山──看見新耶路撒冷

錫安山──神的寶座

斯加山頂──看見基督的產業

亞拉臘山──拯救

迦密山──打擊魔鬼

八福山──國度的憲法

加略山──十字架的得勝

利非汀山──高舉神的權柄。

從亞伯拉罕看見因信稱義，祭壇，帳棚的生活，四個祭壇

(十二章~廿五章11節)亞伯拉罕(B.C. 2166~1991)

(羅四章)因信入神，神算他為無罪，相信神的自己與 的一切，憑信而活，活在神的交通裡。

(來十一8~19；徒七2)一生過著舍己背十字架的道路，在世是客旅寄居的天路客，天天仰望神所建造的新耶路撒冷。仰望主的日子(約八56~59)，奉獻是最短路程(羅十二1；林后五14)。

一、殉道者司提反的見証

亞伯拉罕還未去哈蘭，榮耀的神向他顯現，這是神第一次的顯現。先有神的顯現，然后才有事奉的路。神的命令，目標是進入迦南，出巴比倫，預表全人類要出離撒但之國，進入基督的國。神呼召亞伯拉罕一個人，他帶著父親，羅得同去，結果他拉死在哈蘭，羅得停在所多瑪。

二、第二次在哈蘭，神向他顯現(75歲)︰神要新的族類，把他們從世界中召了出來，成為基督裡新造的人(約十五19；林后五17)。

神先呼召一個人，一個家庭，逐漸發展為以色列民族，預表新生命的繁殖、擴展，形成教會在這個民族身上，神顯出 的自己，神對人工作的原則。

神第一次的應許︰離開巴比倫，出離亞當，撒但之國，進入神的國，基督裡。

地上的萬族要因亞伯拉罕的后裔，馬利亞聖靈懷孕基督降生，道成肉身而蒙福。

三、到了迦南地，示劍(神的肩)

神向他第三次顯現，第二次應許，更明確講出賜給他一塊田──基督，給他一個后裔──基督要道成肉身。

第一次築壇︰奉獻自己。

四、從示劍到伯特利與艾之間，支搭帳棚，第二次的築壇︰求告神。面向伯特利神的家，背向艾廢墟世界，寄居帳棚，隨時要搬家，不在地上建家，與世為友就是與神為敵(雅四4)。

五、下埃及，信心軟弱，沒有守住地位，在埃及撒謊得罪神。

六、又回到伯特利東邊的壇，與神交通，重新得力。

七、神的干預，與羅得分手，羅得無份于神的呼召，分手以后，神第四次向他顯現，第三次應許他得到那塊地，在于信心的看見有多少。

因信入基督的人，成為基督裡的人──以撒的后裔所預表

亞伯拉罕后裔中也有無數不信的人──以實瑪利的后裔基土拉的六子所預表。

八、(十三章18節)遷移帳棚到希伯侖，築第三座壇

希伯侖是「交通」之意，他與神不斷交通，進入幔子才能認識神；愿意出到營外，跟隨基督受苦的腳蹤(來六20，十三13)。

九、(十四章)因爭戰得勝為主站住，得到麥基洗德的祝福

麥基洗德是基督大祭司的一時顯現(來七章)，當地上有神的見証人為主站住時，神稱為天地的主；若沒有人為神站住，則稱為天上的神，見証人把天帶到地上。

亞伯拉罕向麥基洗德獻上十分之一，顯明真正的大祭司是基督， 不享受地上的福分，拒絕所多瑪王的禮物。

十、(十五章1~11節) 神第五次向亞伯拉罕顯現，堅定他的信心，第四次應許，要生以撒，屬天的子孫如天上的星，以撒要有單數的后裔，指基督道成肉身(加三16)，要得著迦南美地。

(12~16節)以祭物立約，日落神啟示他，以色列人在埃及400 年，到利未第四代摩西出埃及后，進迦南，除滅迦南地亞摩利人。

十一、(18~21節)當天神第五次應許，迦南地的界限，十族迦南人都要趕出去。迦南是新生命除滅舊生命的預表，神的國度除滅魔鬼的國。

十二、(十六章)夏甲的產生，代表律法

(廿一章8~21節)比方律法是不應該有的 (加四21~31；羅五20)

＼　430 年以后 ／

對亞伯拉罕的應許　恩 ─────── 典　新約(加三17)

／　產生律法 ＼

先有屬血氣的 后有屬靈的?(林前十五46)

亞 當 基 督

以 掃　 雅 各

以實瑪利　 以 撒

夏 甲　 撒 拉

掃 羅　 大 衛

該 隱　 亞 伯

夏 甲 撒 拉

使 女　 　主 婦

血氣生　 聖靈生

西乃山約　 錫安山約

(以色列)地上耶路撒冷　天上耶路撒冷(教會)

為 奴　 作兒女

以實瑪利　 以 撒

外 添　 應 許

趕出去　 承受產業

十三、(十七章1~14節) 神第六次應許，堅定 的約，賜給他后裔，與應許美地，以割禮為記號。

第八日受割禮，新造得救的那日，就分別為聖，向魔鬼、世界割斷(「八日」是新造複活之日)。

(16節)百姓的大君王從他而出，指明大衛后裔馬利亞給耶穌肉身外衣。

十四、(十八章1~15節) 神第七次顯現，以撒不憑人的生育條件產生，神道成肉身不帶任何人的成份，是聖靈懷孕，馬利亞如同撒拉月經斷絕，耶穌與人無血緣。

(廿一章1~8節)以撒生下分別為聖，割禮歸給神。以撒生下，夏甲被趕出去，律法的總結是基督(羅十4)。

耶穌降世，恩典開始，眾先知與律法說預言，到施洗約翰為止(太十一13)，從此神在 兒子裡面對我們說話，聖靈要內住。

(來一2；約壹二27)

十五、(廿二章)神第七次應許︰耶穌道成肉身為要得著仇敵的門，藉著死敗壞那掌死權的魔鬼(來二14)。

第四個祭壇︰摩利亞山上獻以撒，完全徹底的奉獻。是神道成肉身清楚的活畫，第三日主複活之日，以撒死而複活。

二角扣在密林中的公羊，預表基督道成肉身，神偉大的神性拘禁在一個木匠兒子的裡面33年。

(17~18節)神起誓︰賜天上的福分　(弗一3)

賜子孫︰天上的星──屬天的子孫，亞伯拉罕因信稱義的表樣海沙──屬地的子孫，沒有神的生命。

有一位子孫耶穌基督，是要藉著死敗壞那掌死權的魔鬼，得著魔鬼的門，釋放它的俘虜。神成為人的樣式由來，是亞伯拉罕54代后裔馬利亞由聖靈懷孕，給神一個人的身體，所以稱為亞伯拉罕的后裔。

神降世為人33年，有時間性，是為了全人類死， 與人沒有任何血緣。「呼喊派」說耶穌的肉身有份于人的受造肉身，是罪的肉身，既然是聖靈懷孕，就完全無分于人的受造肉身，人的罪身是由靈裡的罪種，發展到魂，再到體。耶穌裡面是神，是無罪性，也發展不出罪來。

十六、(廿四章)從以撒娶妻，看見基督藉著聖靈，召出與 同一生命的教會。老仆人預表聖靈，去本地本族預表同一生命，女子是處女，預表教會是貞潔的童女(林后十一3)，一生是童身跟隨羔羊(啟十四4)。

從以撒看見順服承受恩典的生命︰四口井

井是盛裝的器皿︰基督徒的心井是盛裝基督的器皿。

一、(廿六章19節)仇敵塞住的井︰以撒重新挖出來

神必須先拆毀我們的舊人，才能建造 的新造生命。舊人必須先虛空，后才充滿新人。

活水井︰心滿有聖靈，被神占有擴展，是向世界禁閉向神敞開的井在爭戰中挖空得井，生命長進如同逆水行舟，不進則退。

保羅是帶鎖鏈的使者，向山上攀登。埃色之意「爭戰」。

二、(廿六章21節)又挖一口井，又有爭戰。

西提拿是「為敵」之意。

生命長進，必須與世界、撒但、肉體為敵，站在神這邊。

三、以撒挖第三口井︰

利河伯，「寬闊」之意。仇敵不再攻擊，生命昌盛(詩四1)，神使困苦中的人裡面寬廣。

四、第四口井︰示巴，「誓言」之意。

以撒在那井築壇，搭帳棚，奉獻寄居的生活

(來十一20)以撒因著信，指將來的事給雅各，以掃祝福。

從雅各看見重視神長子的名分，得屬天的福分(廿五章27~34節)

聖靈熬煉的工作，成為神手中的王子以色列，生命的見証──四根柱子。

一、雅各安靜住在神的家中，不去世界獵野味

二、(27~36節)騙取長子的名分，神喜悅他看重神的產業，但是管教熬煉他，以更詭詐的拉班對付他20年

神愛雅各，惡以掃(羅九13；瑪一2~3)。

從以掃看見藐視神長子名分的人，被神棄絕(撒上二30)。

雙胞胎不斷爭戰，是舊人與新人之戰(羅七章)，基督徒有兩個生命，從亞當來的舊生命有犯罪的律，從基督來的新生命，有反對犯罪的律，兩個生命爭戰的勝敗，在于你順服誰的管治(羅八章)。

雅各看重神的事情，神的工作從他身上開始，打發他去舅舅拉班家，接受神拆毀與建造的工作，取本族女子為妻，如同以撒與利百加預表基督與教會是同一生命。

三、(廿八章；約一51)第一柱石︰

雅各去哈蘭的路上，太陽落山，屬靈光景黑暗之時，他枕石而睡，得著天梯異象︰耶穌是神與人的中保。神堅定迦南美地的應許，伯特利是「神的家」之意，教會是神的家，神的殿，也是天的門，神藉著教會引領人進入天的門，基督就是門。

「枕石」就是教會(伯特利)，是見証基督的柱子，澆上油有聖靈居住。人子耶穌在地上時沒有枕頭的地方(路九58)，因為當時教會還未產生。五旬節以后，教會形成，基督有安息之所。

四、雅各為愛拉結，服事拉班兩個七年。預表基督為得著教會而舍命(何十二2)

五、(卅一章22~53節)第二石柱︰迦累得，「為証」之意。

為求和睦(來十二14；弗四26)。

屬靈的轉機︰ 努伊勒，面見神，扭傷大腿窩，瓦解了天然人強勁之處，神製服了 的勁敵(詩十八17)，以前用手抓為自己，現在用手抓神。天然人的癱瘓，新人的顯出。

六、(卅五章1~15節)第三石柱︰為主而活

自潔更換衣裳︰脫去舊人，穿上新人(弗二22~24)

在伯特利石柱上奠酒──奉獻自己，如同葡萄壓榨成酒。澆油──聖靈占有，如同橄欖壓榨成油，點燃金燈台發光。

七、(16~22節)第四石柱︰苦難之子

拉結在伯利恆苦難至死生子便雅憫，立墓柱，預示耶穌降世伯利恆，希律王殺死了25個無辜嬰兒(太二18)，耶利米預言拉結生子的痛苦(耶卅一15)，是耶穌降世引起撒但的凶殘，保羅為使基督成形在基督徒裡面，受生產之苦(加四19)。

從約瑟看見達到寶座之路(卅七~五十章)

得兩異夢，有啟示而遭逼迫

四件衣服，代表生命長進之路︰降卑而高升

剝奪而豐滿

拆毀而建造

約瑟預表基督最多︰

父懷裡的獨生愛子　卅七 3─→太三17

被弟兄恨　4-5─→約十五25

被棄絕的王　8─→路十九14

被剝奪外衣　23─→太廿七28

被賣得銀20舍克勒 28─→太廿六15

主被賣30元

同謀反對　18─→太廿七1

下埃及　36─→太二14~15

同囚兩罪犯一得救，一死亡　四十章─→路廿三32~43

無辜受害　四十15─→約八46

完全的智慧 四十一39─→西二3

賜予全能　55─→─太廿八18

弟兄不認識他 四十二 8─→約一10~11

一、(卅七章 3節)第一件衣服︰彩衣，父的愛子

二、(5~8節)第一個夢︰十一捆禾稼下拜他的一捆，預示在埃及十一弟兄將向他下拜，有啟示異象的人必要遭逼迫，經過十字架異象成為真實的生命，神的話試煉他　(詩一零五19)

三、(9 節)第二個夢︰太陽，月亮，十一星向他下拜，預示神選召他在父母弟兄之上。

四、(31節)被賣埃及，彩衣成為血衣

父懷裡的獨生愛子耶穌基督降世釘死在十字架上，流血犧牲，成為我們的祭牲。

五、(卅九章)約瑟為法老臣宰軍長波提乏的奴隸，因逃避大惡，而被下監，穿上囚奴衣，第三件衣服指明耶穌基督離棄寶座，成為罪奴仆的樣子，代替全人類成為死刑犯。

六、(四十章)為酒政官與膳長解兩夢，求酒政官為他求情出監，神使酒政忘記，因為神的時候還沒有到，過了二年，為法老解夢，藉此登上宰相之寶座。

七、為法老解二夢︰約瑟明白二次同樣的夢，是神命定必速速成就。外邦人不得不承認約瑟有神的靈，有天上來的智慧，為神作了見証。

穿上第四件衣服細麻衣，登上寶座，30歲是君王的歲數，祭司的歲數，例如大衛王。耶穌降世時，在律法下30歲出來盡職分。

八、約瑟認識神︰

知道他被賣埃及，是保全以色列族類，從這個族類身上看見神自己，與神工作的原則，約瑟本身被賣埃及，經歷十架死而複活的道路，為耶穌基督降世預備啟蒙的道路。

(創十九章) 羅得看見主再來的日子，是同性戀的泛濫，因羅得的傷痛義心，主搭救敬虔的義人脫離試探(彼后一7~9)。

(十三章8~13節)亞伯拉罕必須與羅得分離，神沒有呼召羅得。

一、羅得揀選了約但河的平原，平原預表屬地的，山上預表屬天的，因著他的揀選，落在罪惡之城所多瑪，帳棚漸漸挪移，日複一日與世界同住。

二、逃出城又不愿到達山上，不愿出代價，半途而停在瑣珥，后果產生神選民的仇敵，摩押與亞捫。

從羅得的妻，看見留戀世界的基督徒生命必然枯乾，如同鹽柱，失去生命的活力(申七26；路十四33~35)。

(卅八章)從他瑪看見亂倫的女子緊抓神的產業不放，成為神的產業。猶大失信，他瑪緊追不放，終于遇見機會，抓住猶大的印戒與杖，代表猶大權柄的東西，即是他的本人，使他無法廢除他的應許。雙子法勒斯成為大衛王的先祖，列在耶穌肉身的家譜中。他瑪，拔示巴，喇合，路得，四個典型不得入神家的罪人，列在耶穌肉身的家譜中，指明神的救恩是施予全部的罪人， 的恩典大于每個罪惡。 張向晨《聖經六十六卷》


講道材料

創世記第一章

【創一1】「起初神創造天地。」

原文直譯 「起初神創造諸天和地。」

原文字義 「起初」開始，起頭；「神」強有力者，大能者，起誓約束自己者；「創造」與21、27節的「造」原文同字，意思是使無變為有(羅四17；來十一3)的嶄新創造。

文意注解 「起初，」是在「太初」(約一1)之后，指時間的開始。

「神，」含有信實的大能者之意，原文是複數，暗示神是三位一體。

「天，」原文是複數，包括天空、太空和第三層天(參林后十二2)。

「地，」就是地球，我們所居住的大地。

本節是指神最初的創造，近代從地層中發掘出來的古生物化石，就是這一段史前時期的造物。

話中之光 (一)神是在「起初」之前就已經存在的神， 是在萬有之先，自有永有的神(出三14)。

(二)「起初神」──我們一切的事，應當讓神來發起；在凡事上也應當讓 來居首位(西一18)。

(三)神是萬有的創造者，全能的神(創十七1)，使無變有的神。

(四)神鋪張諸天、建立地基，乃為預備造人(亞十二1；賽四十五18)；人是神造物的中心。

【創一2】「地是空虛混沌；淵面黑暗；神的靈運行在水面上。」

原文直譯 「而地變成空虛混沌；黑暗鋪蓋在淵面上...」

原文字義 「是」發生了，變成了；「空虛」空寂，荒涼，曠廢，不值一文；「混沌」空虛，虛無，失效，無用；「淵」深水，無底坑；「靈」風，氣；「運行」翱翔，盤旋，徘徊，覆翼，輕撫，愛育。

文意注解 第一、二節之間相隔了一段相當長遠的年代。第二節開頭在原文有「而」字的意思，它表明神原來所創造的大地並非「空虛混沌」，乃是后來變成的。

根據聖經，當初神所創造的地，是經尺度量過，井然有序，美麗可悅的，並非荒涼(賽四十五18)，所以天使一見就歡呼歌唱(伯卅八5~7)；它變成如此荒涼的光景，乃是被神審判的結果。因為原初的天使長想高抬自己與神同等，就帶同一部分天使並地上的活物背叛了神，故受到神的審判，使地受牽連而變成空虛混沌，而它們自己成了撒但、邪靈和污鬼(賽十四12~15；結廿八15~19；啟十二49)。

「淵，」此字說出神當初審判前一世界是用水淹滅，洪水漫沒大地使成深淵(彼后三6)。

「黑暗，」這詞說出神在審判時也曾封閉了天上的光體(伯九7)。

本節后半是一個轉捩點──神在審判之后，經過一段時間， 開始作複造的工作。而神的複造是藉 的靈來作的──「神的靈運行在水面上」──『運行』按原文含有慈愛和柔細之意(申卅二11)。

靈意注解 本節的前半豫表我們在得救之前，就人自己的情形來說，是「空虛」、荒涼、丑陋不堪的；就人在神面前的功用來說，是「混沌」、曠廢、毫無用處的。因此，人伏在神審判的水──「淵面」──之下，身陷「黑暗」的權勢之中(弗六12；西一13)，光景可憐。

本節也說出我們的得救重生，是藉著水和聖靈(約三3~6)。受浸的水使我們歸入主的死，和 同死、同埋葬(羅六4)；聖靈使我們聯于基督，和 一同活過來(羅六5；弗二5；西二13)。

話中之光 (一)神是審判罪惡的神──地成了空虛混沌，是神審判的結果(出廿5~6)。

(二)神是使死亡變為生命的神── 使空虛變為充滿生命與光明(羅四17)。

(三)神是創始成終的神── 所創造的，也由 負責恢複(啟廿一6)。

(四)神是公義又慈愛的神── 審判之后又再造(約壹一9)。

(五)神的靈也不斷運行在信徒心中，使我們能照著 的旨意過聖潔的生活(弗三20；腓二13)。

【創一3】「神說，要有光，就有了光。」

文意注解 「神說，」就是有了神的話，諸世界是藉著神的話造成的(來十一3)。

「要有光，就有了光，」這『光』不是新創造，而是原來就有的。這裡是重在與黑暗相對的光，神複造的工作是開始于光照的， 用光照來恢複一切，現代科學也証明，光是生物所不可或缺的。

靈意注解 「光，」豫表基督是世界的光(約九5；八12；一4~9；十二46)。基督榮耀福音的光照在我們的心裡，我們才能蒙恩得救(林后四4，6)。

話中之光 (一)神說有，就有；命立，就立(詩卅三9)。出于神的話，沒有一句不帶能力(路一37)。

(二)我們蒙重生，是藉著神活潑常存的話(彼前一23)。

(三)神的話是人生命的光(約一1，4)；神的話一解開，就發出亮光(詩一百十九130)。

(四)光不只是一切生命之源，而且也是真理之源(林后四6)，喜樂之源(傳十一7)，並純潔之源(約壹一5~7)。

(五)從前我們是那坐在黑暗和死蔭之地的人，但有光發現照著我們(太四16)。

(六)惟有光先來照亮，把我們在黑暗中的本相顯露出來，然后我們才會脫離黑暗歸向神。

(七)我們若要幫助那些在罪惡黑暗中的人，就得將神的話傳揚出去。

(八)今日教會光景荒涼的主要原因，就是許多傳道人不傳講神的話，卻在那裡傳講一些神學理論、社會福利等類的話。

(九)我們說的話必須用行為去實現；但神說的話本身就等于行動，所以神所說的，並不需要加上行動才能成就。神的話永遠可靠。

(十)從本章開頭三節聖經中，就有了「神」、「神的靈」、「神說」(就是神的話，也就是神的道，參約一1~3)，在此我們能隱約地看見三位一體的神。

【創一4】「神看光是好的，就把光暗分開了。」

靈意注解 神不只是住在光中的神(提前六16)，並且 就是光，在 毫無黑暗(約壹一5)，所以黑暗象徵罪惡(約三19)，並一切和神相對的事物(路廿二53)。

話中之光 (一)「神看光是好的」， 歷世歷代的工作，就是要把一切都帶進 的光中(啟廿一23~25；廿二5)。

(二)我們若常行在「光」中，就必常得神的喜悅。

(三)神所欣賞的，乃是 自己的工作，不是人的工作；所以只有讓神先作我們身上，然后從我們作出去的工，才能蒙神欣賞。

(四)神不喜歡「混沌」，神喜歡「分開」； 要把一切屬神的和屬魔鬼的分開，一切屬光明的與屬黑暗的分開。

(五)凡又要光明，又要留在黑暗中的人，他的見証必然混沌。

(六)人在黑暗中自然就混亂，故脫離混亂之道，在于從黑暗中分別出來。

(七)神的光照總是作分開的工作；凡被神光照的，沒有不分開的。

(八)「光暗分開」才能蒙神喜悅(賽五20；林后六14；弗五8~14)。

(九)當主的真光一入人心，就會把光暗、好歹、是非、善惡分別清楚。

【創一5】「神稱光為晝，稱暗為夜；有晚上，有早晨，這是頭一日。」

背景注解 猶太人是從日落起，至次日日落止算為一日。

文意注解 這裡的「一日」，並非指一段時期，而是指廿四小時。

先「有晚上」，后「有早晨」，是因為先有黑暗，后有光來照明。

「稱，」是給人或事物一個名字，表示擁有主權(創十七5，15；四十一45；王下廿三34；但一7)。

話中之光 (一)神是有計劃、有秩序的神；信徒行事，也當學習神的榜樣，凡事都要規規矩矩的按著次序行(林前十四40)。

(二)我們得救的人都是光明之子，都是白晝之子(帖前五5)，但若不在光中行事為人，仍有可能淪入屬靈的黑夜(約十二35；羅十三12~13；弗五8~12)。

(三)感謝神，我們雖不免偶然被過犯所勝(加六1)，而進入了靈性的黑夜(「晚上」)，但若肯認罪悔改，仍能得蒙神赦免(約壹一9)，而有光明的早晨。

【創一6】「神說，諸水之間要有空氣，將水分為上下。」

原文字義 「空氣」穹蒼；原文是指一些被錘成或壓成一片的東西，用來覆蓋一大片地方的。

文意注解 在地球的上方有一層東西覆蓋著，就是科學家所謂的「大氣層」。大氣層中的雲層裡面所含水分，聖經稱為「天上的水」(詩一百四十八4)；神乃是利用物理的原理，將水分為上下。

話中之光 (一)就屬靈而言，水也有上下之分──世上的水，人喝了還要再渴；人若喝主所賜的水，就永遠不渴(約四13~14)。

(二)是神的話使我們裡面有上下之分──叫我們思念「上面」的事，而不思念「下面」的事(西三2~3)。

(三)求神使我們能更多脫離那些「下面」的事，如︰罪惡(羅六6~7)、自己(加二20)、肉體(加五24)、世界(加六14)、世俗(西二21)。

【創一7】「神就造出空氣，將空氣以下的水，空氣以上的水分開了；事就這樣成了。」

原文字義 「造」製造、造作、設立、安置、派定。

文意注解 這裡的「造」字，與第一節的「創造」不同字。「創造」是從無造出有來；「造」是從已有的東西，造出另一種東西，或給予新的擺設(16、25、26、31節的「造」字在原文均同字)。

話中之光 (一)「事就這樣成了，」在神並沒有難成的事，因此我們可以凡事交托給 。

(二)神怎樣「說」，事就怎樣成；所以要緊的是，我們有沒有神的「話」。

(三)神所開頭的事工，在我們看來，有時雖有困難，但 必要成全。

【創一8】「神稱空氣為天；有晚上，有早晨，是第二日。」

文意注解 聖經中的「天」字有三個意思︰1.天空(創七11)；2.太空(結卅二7)；3.第三層天(林后十二2)。本節指天空。

注意惟有第二日，神未說「好」，大概是因為天空中有屬靈氣的惡魔居住的緣故(弗六12)。

話中之光 信徒的職責，乃是把撒但從它所霸占的天空摔下去(啟十二12)，好讓神的旨意通行無阻(但十12~13)。

【創一9】「神說，天下的水要聚在一處，使旱地露出來；事就這樣成了。」

文意注解 地球上的海洋都相通；神使地露出水面，是為造作生物和人類作預備。

「使旱地露出來，」可知以前早有陸地，后因審判而被水淹沒。『旱地』即今日之陸地。

靈意注解 在聖經裡，「地」象徵人的心田(路八15)，「海」象徵死亡的權勢(啟廿13)。神不只分開海與地，並且也給海定了界限(箴八29)，將死亡的權勢作一限製。

話中之光 (一)人的心田必須先脫離死亡權勢的包圍，方能長出生命的東西來。

(二)你要保守你心，勝過保守一切，因為人一生的果效，是由心發出(箴四23)。

【創一10】「神稱旱地為地，稱水的聚處為海；神看著是好的。」

原文字義 「海」水的眾數，大水。

話中之光 (一)神的工作總是把東西分開；第一天的工作是把光暗分開，第二天的工作是把上下分開，第三天的工作是把海地分開。

(二)凡是神所分別的事物，神就給予適當的名稱；我們若真是主所分別出來歸與 的人， 也必然按著名叫我們(約十3)。

【創一11】「神說，地要發生青草，和結種子的菜蔬，並結果子的樹木，各從其類；果子都包著核；事就這樣成了。」

原文字義 「發生」帶出，走出，萌芽；「結」栽，撒，孕育。

文意注解 「各從其類，」這四個字在本章內共提了十次，表明各種生物並非進化而成，乃是神按次序依種類而造的。

靈意注解 「地，」字原文的字根是『破碎』。我們的心田因著被聖靈耕犁作工的結果，剛硬的土就被翻松軟化而成適宜生長生命的土壤，于是顯出一片青綠，到處洋溢著生命新鮮的氣息。

再者，各類植物的生命均會結出許多子粒(約十二24)，蕃衍不息；象徵神的生命在人身上也會結出生命的果子來(加五22~23；弗五9)，叫神得著榮耀(腓一11；羅七4)。

話中之光 (一)「地要發生，」神的田地(林前三9)必須要長出生命的東西來。神的兒女切不可白占地土(路十三7)。

(二)生命的出現，是分別光暗、上下、海地的結果；沒有分別就沒有生命。屬靈生命的開端，也在于各樣事物照著神的心意分別出來。

(三)「種子」和包著核的「果子」表明生命的延續；信徒活在地上，也當努力傳揚福音，好把神的生命傳遞下去。

(四)「各從其類，」說出屬靈的生命是具有分別的性質的，它不喜歡混亂，只喜歡與同類的生命相交(參林后六14~18)。

(五)「果子都包著核，」說出生命的各種果子是能各傳其種的；愛心能生愛心，喜樂能生喜樂。

【創一12】「于是地發生了青草，和結種子的菜蔬，各從其類；並結果子的樹木，各從其類；果子都包著核；神看著是好的；」

話中之光 (一)生命的各種現象，乃是根據神的心意和話語而成功的，所以在神眼中是美好的。

(二)神喜歡我們能彰顯出 的生命來(提后一10；腓一20)。

【創一13】「有晚上，有早晨，是第三日。」

話中之光 (一)基督是在第三天複活的(林前十五4)。我們若與基督同死，也必與 同活(提后二11)。

(二)當我們有了第一日重生，和第二日與主同死的經歷，就自然也會有第三日與主同活的經歷(林前十五4；羅六5)，而顯出生命的豐盛。重生是叫我們得著生命，但主是要我們得的更豐盛(約十10)，所以我們必須有第二日和第三日的經歷。

【創一14】「神說，天上要有光體，可以分晝夜、作記號、定節令、日子、年歲；」

原文字義 「記號」神跡，証據，兆頭；「節令」時候，節期。

文意注解 「分晝夜，」以地球向日或背日而分。

「作記號，」以日、月、星宿的方位，來定東西南北和時刻。

「定節令，」指春、夏、秋、冬。

「日子，」地球自轉一周為一日。

「年歲，」地球繞日公轉一周為一年。

靈意注解 「天上，」一詞指出我們升天的地位；我們信徒若真和主同死、同複活，就必和主同升天(弗二6)。

「光體，」說出我們信徒屬天的功用。信徒站在升天的地位上，就會顯出如下的功用︰

(一)「分晝夜，」就是讓世人看見光明與黑暗的不同(林后六14；羅十三12~13；弗五8)。

(二)「作記號，」就是在世人面前顯出神的記號和兆頭，使世人看見了我們如同看見了神(創卅三10；腓一20；林前六20)。

(三)「定節令、日子、年歲，」就是在這充滿混亂的地上，維持神的權柄和秩序(林前十四33，40)。

話中之光 信徒是世上的光，我們的光當照在人前(太五16)。

【創一15】「並要發光在天空，普照在地上；事就這樣成了。」

話中之光 (一)光體發光，並不是為著它們自己的利益，而是為著普照在地上，把光供給別人的；我們也當為著別人的益處著想。

(二)光體離地越高，就照得越廣；信徒越是遠離地，越是與神親近，就越使多人看見我們的光。

(三)神的話是光的源頭，所以我們要常常留意神的話，只等到光在我們的心中出現發亮(彼后一19)。

【創一16】「于是神造了兩個大光，大的管晝，小的管夜；又造眾星。」

原文字義 「造」製造、造作、設立、安置、派定。

文意注解 「大的光」，就是太陽；「小的光」，則是月亮。

一般解經家認為，日、月、星辰早在一章一節「起初」時，已經被創造而存在了，但因為神審判地，地面上有非常濃重的水氣和雲霧，致使光線不能正常照射到地上，故顯得一片黑暗。在第一日，神大概是藉太陽來分晝夜(3節)。到了第四日，它們才照神所「派定」(「造」字原文的意思)的位置和自然規律，明確地顯出它們各自的功用。

靈意注解 日頭豫表基督(瑪四2)，月亮豫表教會，眾星豫表個別的信徒(啟一20；腓二15~16；但十二3)。

話中之光 (一)教會和信徒所以會發光，乃是因為返照主的榮光(林后三18)，故我們要常常敞著臉觀看主。

(二)當教會荒涼(沒有月色的夜晚)之際，個別的信徒(星)更須顯在這世代中，好像明光照耀(腓二15)。

【創一17】「就把這些光擺列在天空，普照在地上，」

原文字義 「擺列」賜給，放置，安排，抹在。

話中之光 (一)正如光體必須照神所「擺列」的位置和軌道奔馳，才有用處；信徒也須在神旨意的軌道上生活工作，才能為神所用。

(二)信徒須先守住屬天的地位，才能發光照明地上的黑暗。

【創一18】「管理晝夜，分別明暗；神看著是好的；」

話中之光 (一)神將「管夜」的權柄托付給教會和信徒們，在此暗夜，我們該當特別注意行事為人，以免被主責備(羅十三12~13)。

(二)我們若不能讓世人知道，甚么是明的，甚么是暗的，我們就不能討神的喜悅。

【創一19】「有晚上，有早晨，是第四日。」

話中之光 黑夜無論是多么的深，早晨必將來臨；我們黑暗的境遇總會過去，曙光必將顯現，所以我們不可灰心喪志。

【創一20】「神說，水要多多滋生有生命的物；要有雀鳥飛在地面以上，天空之中。」

原文字義 「滋生」大量生出；「生命的物」活的魂；「雀鳥」會飛的東西；「天空之中」橫越穹蒼。

文意注解 「水，」指洋、海、湖、河。

靈意注解 「水，」象徵死亡的境地。

『水族』象徵生命不受死亡的侵襲。

「雀鳥，」象徵生命能超越屬地的纏累，而活在屬天的境界中。

【創一21】「神就造出大魚，和水中所滋生各樣有生命的動物，各從其類；又造出各樣飛鳥，各從其類；神看著是好的。」

原文字義 「大魚」伸長的動物；「有生命的動物」活的魂。

文意注解 植物只有外「體」；動物不單有外「體」，也有活的「魂」(「生命」原文)。

【創一22】「神就賜福給這一切，說，滋生繁多，充滿海中的水；雀鳥也要多生在地上。」

原文字義 「賜福」稱頌，得福；「充滿」盛滿，滿了。

話中之光 (一)有生命才有祝福，神不能賜福給那些無生命的東西，所以我們越有活潑的生命，就越多得著神的祝福。

(二)在教會中，若只有人外面的活動，而缺少生命的成份，必然得不到神的祝福。

【創一23】「有晚上，有早晨，是第五日。」

【創一24】「神說，地要生出活物來，各從其類；牲畜、昆虫、野獸，各從其類；事就這樣成了。」

原文字義 「生出」帶出，走出，與十一節的「發生」原文同字；「活物」活的魂；「昆虫」爬行之物。

文意注解 「牲畜，」指人力所能馴養的動物。

「昆虫，」包括巨大的爬虫類。

「野獸，」指人力不能馴養的動物。

【創一25】「于是神造出野獸，各從其類；牲畜，各從其類；地上一切昆虫，各從其類；神看著是好的。」

文意注解 在各種造物的敘述中，一再不厭其煩地提及「各從其類」，可見動植物的「種類」(speices)，是出于神的創造，也是神所定規的，永不紊亂。例如人們使馬和驢交配而生騾，但騾不能再傳種。

話中之光 本章一再說，「神看著是好的」；神對 所造的，尚且需要察看，可見， 對我們一切所作的，豈不察看並加以審判？

【創一26】「神說，我們要照著我們的形像，按著我們的樣式造人，使他們管理海裡的魚、空中的鳥、地上的牲畜，和全地，並地上所爬的一切昆虫。」

原文字義 「形像」像，形狀，模樣，此字包含可見與不可見、實質與抽象的；「樣式」像，形狀，模樣，此字只指可見的；「管理」統治，管轄，轄製，監管。

文意注解 「神，」原文是單數詞，而「我們」則為複數代名詞；這裡再一次暗示神是三位一體的。

本節暗示三一神對于創造人，態度相當慎重，為此特地開了一個神格會議。

「形像，」指裡面的性情，包括心思、情感和意志。

「樣式，」指外面的體格。

神是用地上的塵土「造作」出人的身體(創二7)。

靈意注解 本節說出神造人的目的有三︰1.要人彰顯神；2.要人代表神管理萬物；3.要人對付神的仇敵──爬物(路十18~19)。

話中之光 (一)「我們要」三個字說出，人乃是神所需要的。

(二)信徒該效法基督的模樣(羅八29)，在凡事上像神。

(三)將來有一天，我們必要完全像 (約壹三2)。

【創一27】「神就照著自己的形像造人，乃是照著 的形像造男造女。」

原文直譯 「神就照 的形像創造人， 照神的形像，創造他； 創造他們男和女。」

文意注解 前節是說到神對于創造人的會議，本節是說到神對于創造人的執行。

「自己的形像」和「 的形像」是指子神的形像，因為三而一的神中，只有第二位格有形像──基督是神的形像(西一15)，所以人乃是照著主耶穌造的。因此亞當乃是主耶穌的像(羅五14)。

本節的「造」字在原文是「創造」，不是「造作」，因為本節重在指人的靈性，它是神吹氣創造而成的(創二7)。

【創一28】「神就賜福給他們；又對他們說，要生養眾多，遍滿地面，治理這地；也要管理海裡的魚、空中的鳥、和地上各樣行動的活物。」

原文字義 「治理」壓製，製服，欺壓；「管理」統治，管轄，轄製，監管。

文意注解 「治理這地」和「管理...活物」是神托付給人的工作。神在此要人在地上代表 掌權。

「管理海裡...空中...地上...，」按現代的說法，就是神設立人做海、空、陸軍的統帥。

話中之光 (一)「又對他們說，」這話表明人是神說話的對象，因為只有人有靈，能與神交通，能聽從神的命令。

(二)神在造人之前，先造了天地萬物，使人可以享用萬物，一無所缺，可見人是神造物的中心與目的。

(三)神要人「生養眾多，遍滿地面，」這說出人是地存在的意義，沒有人的地是何等的虛空﹗

【創一29】「神說，看哪，我將遍地上一切結種子的菜蔬，和一切樹上所結有核的果子，全賜給你們作食物。」

文意注解 在人尚未墮落之前，神定規人只吃素。到洪水以后神才準人吃肉(創九3)。

話中之光 (一)不只人的被造是出于神，並且人的生活、動作、存留，也都在乎 (徒十七28)。

(二)我們一切養生的東西都是從神而來，所以我們應當存著感謝神的心來享用。

(三)一切屬神的人，神不但負責他們的需要，且使他們所得的十分充足，綽綽有余。

【創一30】「至于地上的走獸，和空中的飛鳥，並各樣爬在地上有生命的物，我將青草賜給他們作食物；事就這樣成了。」

文意注解 當時禽獸的性情十分馴良，以青草為食物，是在人墮落犯罪之后，才變為弱肉強食。將來到了千年國度，野獸將會馴良如初(賽十一6~9)。

【創一31】「神看著一切所造的都甚好；有晚上，有早晨，是第六日。」

原文直譯 「神看 所造作的一切東西，看哪﹗都甚好。」

原文字義 「甚」大大，很，極。

文意注解 神在前面幾日只說「好」，而在這裡造了人之后說「甚好」，可見人是神造物的中心，惟有人是真正能滿足神的心意的。

話中之光 人是神最大的傑作，是神造物計劃的中心，所以我們應當好好守住我們尊貴的地位，不可虧缺了神的榮耀。


講道材料

創世記第二章

【創二1】「天地萬物都造齊了。」

原文字譯 「造齊」完成，完畢，滅絕，消滅。

話中之光 (一)神的工作是完全的，無可增減。

(二)我們是神手中的工作(弗二10)， 要把我們作到「完全」的地步。

【創二2】「到第七日，神造物的工已經完畢，就在第七日歇了 一切的工，安息了。」

原文字義 「歇了...安息了」停止活動，守安息。

文意注解 神所歇下的，是 創造之工，至于神管理宇宙的工作， 並未停止(約五17)。

話中之光 (一)世人安息是因為疲倦，神安息是因為工作完成(賽四十28；出卅一17)。

(二)人一被造出來之后，尚未作工，就先與神同享安息。

(三)我們若要為神作工，討神歡喜，便須先只管享受主並安息于主，讓神作工在我們身上，然后才能為主作工。

(四)當我們被神作工到一個地步，我們的靈命達于完全成熟時，就叫神得享安息。

【創二3】「神賜福給第七日，定為聖日，因為在這日神歇了 一切創造的工，就安息了。」

原文字義 「為聖」使分別，使為聖，分別為聖。

文意注解 本節是安息日的由來。

「神賜福給第七日，」意味著安息不是單單為著神，而是與全體人類也有關系。

「定為聖日，」是指將這日分別出來，歸神為聖。

靈意注解 安息日豫表基督的福音︰

(一)惟有主耶穌在十字架上的工作，才能滿足神公義的要求，成就神與人之間的和平，給人帶來真正的安息。

(二)人必須先接受主耶穌的救恩，然后才有生命的力量，遵行神的旨意。

(三)人接受主耶穌的救恩，就是表示人滿意于神的工作，而安息在神的安息裡。

(四)人不接受主耶穌的救恩，就是表示人不需要神，單憑著人自己就能達于美善的境地。

話中之光 (一)惟有神自己的工作，才能給人帶來真實的安息。

(二)安息日表明神的心意︰神一切的工作，都是為著使人得享 的安息；人必須先享受神所賜的安息，然后才有力量作工。

(三)我們如果要進入神的安息，我們就要接受神的工作；這意思是說，我們若認為自己能夠作工，能有好行為，我們就還沒有真安息。

【創二4】「創造天地的來歷，在耶和華神造天地的日子，乃是這樣︰」

原文字義 「來歷」宗族，后代，家譜，來源，傳略；「耶和華」我是，表示 是那自有永有，昔在、今在、以后永在的神。

文意注解 「耶和華，」是神和人發生關系，和人來往立約的名字，表明 是降卑、滿有恩慈的神。

「造天地，」原文是『造地和天』，這是指六日的複造，乃是先地后天，而起初的創造，乃是先天后地(創一1)。神在 的複造裡，是注重地，以地為中心的。

「日子，」含有『時期』之意(詩九十4；賽四2)。

【創二5】「野地還沒有草木，田間的菜蔬還沒有長起來，因為耶和華神還沒有降雨在地上，也沒有人耕地。」

原文字義 「野地」田野，郊野；「草木」小樹，草叢；「耕」事奉，服事。

文意注解 本節是描述第一章十節和十一節之間的情形，當時地上還沒有任何生物存在，連天空的水蒸氣還沒有聚積到降雨的程度。

靈意注解 本節象徵在人尚未得救以前，那時，還沒有神的靈(「雨」)從天上降下來澆灌人(珥二23，28)，也沒有人的勞力作工(悔改相信)以與神配合，所以人的裡面還沒有長出神的生命。

話中之光 「沒有人耕地，」這句話隱約表明神對人的心意︰ 要人在 所造的地上，盡與神合作的責任。

【創二6】「但有霧氣從地上騰，滋潤遍地。」

原文字義 「上騰」上來，上升，獻；「滋潤」喝，澆灌。

文意注解 當時的地剛浮出水面(創一9)不久，故仍充滿水氣。

靈意注解 本節表徵人在得救之前，一切都是出乎人的天然，並沒有天上的東西來滋潤。

【創二7】「耶和華神用地上的塵土造人，將生氣吹在鼻孔裡，他就成了有靈的活人，名叫亞當。」

原文直譯 「...將生命之氣吹在他的鼻孔裡，人就成了一個活的魂。」

原文字義 「造」作成形；「生氣」氣息，靈；「人」亞當，紅土。

文意注解 本節躍過第一章十一節至廿五節，而詳述第廿六節神造人的情形。

「造，」字原文通常指陶匠用泥製作器皿，故表明神手的工藝精巧。

「吹，」字表明神心的親切、體貼。

本節証明人有靈、魂、體三部分(帖前五23)︰人的體是塵土造成的，靈是神藉吹氣賦予的，靈進入人體，人就成了一個活魂。

人的外「體」，是接觸物質的機關；「魂」是人的個格，包括心思、情感和意志等，是人接觸精神界的機關；人的「靈」是接觸神的機關，也是接受神和神生命的器官，這是人和萬物不同的地方。

話中之光 (一)人的肉身既是出于塵土，人死時也要歸于塵土(創三19；林前十五47)。

(二)人的尊貴乃在于人有靈，所以我們不該為肉身安排，而應注重靈命的長進。

(三)神為人造靈的用意，是要人能接觸 、敬拜 (約四24)。

(四)當求神常向我們「吹氣」，使我們更多充滿聖靈。

【創二8】「耶和華神在東方的伊甸立了一個園子，把所造的人安置在那裡。」

原文字義 「伊甸」平原，愉快，歡樂；「安置」使，安放。

文意注解 「東方，」在聖經中有榮耀的意思(結四十三2)。

神立伊甸園的目的，是為著「安置」人。

本節暗示︰人是神一切造物的中心。

話中之光 (一)神不只創造人，也安置人；今天我們所處的環境，都是神按著 的美意所安排的(羅八28)。

(二)神把人安置在伊甸園，那裡是快樂、稱心悅意的地方，可見人的受苦並不是神的本意，相反地，神要人常常喜樂(腓四4)。

【創二9】「耶和華神使各樣的樹從地裡長出來，可以悅人的眼目，其上的果子好作食物；園子當中又有生命樹，和分別善惡的樹。」

原文字義 「悅人的眼目」喜歡，想得，貪戀，羨慕；「分別」知道，知識，辨別，曉得，明白，體驗；「惡」壞，不義，災禍。

靈意注解 「生命樹，」象徵神(詩卅六9；約一4；十一25；十四6；約壹五12)。

「分別善惡樹，」原文是『善惡的知識的樹』，象徵人不要神，不依靠神。神是生命的源頭，人若不要神，不依靠神，必然帶進死亡(參17節)。

話中之光 (一)神創造人之后，就為著人生命的維持，而預備了豐盛的糧食； 也為著信徒的靈命，備有豐盛的屬靈糧食。

(二)信徒的靈命要長大，便須天天享用屬靈的糧食。

(三)今天在我們人的心中也有兩顆樹；我們究竟是要神、倚靠神呢？或是要靠自己天然的生命呢？這在乎每個人的選擇。

(四)我們生活的原則，是以「是非」為定準呢？或是以「生命」為定準呢？

【創二10】「有河從伊甸流出來，滋潤那園子，從那裡分為四道。」

原文直譯 「有一道河從伊甸流出來...」

原文字義 「道」頭，首領，總數。

靈意注解 本節象徵有生命的活水從神所在之處流出來(啟廿二1)，是為著應付人各方面的需要。

【創二11】「第一道名叫比遜，就是環繞哈腓拉全地的；在那裡有金子，」

原文字義 「比遜」白白涌流，噴出，暢流，充溢；「環繞」轉，走遍，圍困；「哈腓拉」使之生產，使之生長。

文意注解 「比遜」河和「哈腓拉全地」已無法確定今在何處，可能已淹沒在波斯灣的海底。

靈意注解 「金子，」象徵神的性情。

本節象徵神生命的活水是白白賜給人的(賽五十五1；啟廿二17)，人一喝這生命的水，就長出生命(結四十七9，12)，並得有分于神的性情(彼后一4)。

話中之光 生命活水所流到之處，必滿有生命的表現。

【創二12】「並且那地的金子是好的；在那裡有珍珠和紅瑪瑙。」

靈意注解 「珍珠，」是蚌受海中沙石之傷后產生分泌物，包圍沙石而結成的珍物，它象徵十字架作工在我們人身上，使人變化更新，而為主所喜愛(太十三45)。

「紅瑪瑙，」象徵神榮耀的形像(啟四3)。

全節表徵人享受生命活水的結果，就必更多有分于神的性情，而被變化更新，終至彰顯神的形像。

【創二13】「第二道河名叫基訓，就是環繞古實全地的。」

原文字義 「基訓」飛濺，眾水洪發；「古實」黑，恐怖。

文意注解 這裡的「古實」不是指非洲的埃提阿伯，而是古代米所波大米的一省，而「基訓」河床已經湮沒，無跡可尋。

靈意注解 本節意思是說，生命的活水能在人裡面滿溢洪發出來(約七38)，使原本不能改變惡性的罪人(耶十三23)，竟也改變得像神(弗四22~24)。

【創二14】「第三道河名叫希底結，流在亞述的東邊。第四道河就是伯拉河。」

原文字義 「希底結」急流，猛快的；「流」去，行走，隨從；「亞述」平原，平地，成功的，步驟；「伯拉」多結果子，甜的。

文意注解 「希底結，」就是現今的底格裡斯河。

「伯拉河，」就是幼發拉底河。

靈意注解 本節表明生命的活水在人裡面是大有能力的，能叫眾人得著生命的供應，多結生命甘美的果子(約十五5；腓一11)。

【創二15】「耶和華神將那人安置在伊甸園，使他修理看守。」

原文字義 「將」取來，揀選，帶，奪回；「修理」工作，服務，鋤地，耕種；「看守」守護，不使殘敗，謹慎，防備。

文意注解 「修理，」是應付破壞，「看守，」是應付攻擊；可見當時在地上已有外來的破壞和攻擊存在(意指神的仇敵撒但)。

「修理，」又有耕種使之長出生命之意。

話中之光 (一)神對人的心意是要人與 同工合作，積極方面要人在地上活出神的生命，消極方面要人在地上對付 的仇敵。

(二)人活著總要作工；若不作工，就不可吃飯(帖后三10)。

(三)我們今日在靈的花園內，也負有修理和看守這兩種責任︰ 1.生命枯乾需要滋潤澆灌；工作無力，不能結果，需要潔淨。生活乏味，需要複興。與主有間隔，需要弄清楚。與人有不睦，需要使和好。

2.主叫我們時時儆醒看守。在言語、生活、行動、舉止、心思、意念上，在在提防，步步留心，不給魔鬼留地步，則魔鬼將無懈可擊，無隙可入了。

【創二16】「耶和華神吩咐他說，園中各樣樹上的果子，你可以隨意吃；」

文意注解 「隨意吃，」表明神給予人有自由自主的權利。

本節也含蓄著一個意思，神愿意人揀選生命樹的果子來吃。

話中之光 凡事只要合乎神的旨意，我們就有充分的自由，可以「隨意」去作。

【創二17】「只是分別善惡樹上的果子，你不可吃，因為你吃的日子必定死。」

原文字義 「分別」知道，知識，辨別，曉得，明白，體驗；「死」隔絕，分離，阻隔。

文意注解 「不可吃，」是神的命令，人不吃分別善惡樹上的果子，表明順服神。

這裡的「死，」包括人靈性的死──靈失去功用，與神隔絕(弗二1)，人肉身的死(創五5；來九27)，和將來第二次的死(啟廿一8)。亞當的肉身雖未在吃那果子時立刻就死，但死亡的因素已經由此引進來了。

話中之光 (一)叫吃的人死的並不是樹本身，而是人對神的背叛。

(二)信徒向神獨立的結果，就是死亡。

(三)信徒不靠神的話而活，靈命必然落在死沉的光景中。

【創二18】「耶和華神說，那人獨居不好，我要為他造一個配偶幫助他。」

原文直譯 「...我要為他造一個相配的幫手。」

原文字義 「配偶」相仿，相對，相配，回應者。

文意注解 神要為亞當造一個與他同等而相配，可以和他面對面相交，彼此配搭，互相幫助的同伴。

一個人除非有守童身的恩賜(太十九11~12；林前七7)，或因有生理缺陷等特殊的緣故，按神的心意，成年后應當結婚。

靈意注解 亞當豫表基督。

「那人獨居不好，」意即從神的眼光看來，光有基督還不好，必須有夏娃，即教會，才夠滿足神的心。

話中之光 (一)夫妻是一同承受生命之恩的器皿(彼前三7)，故須同心相助。

(二)信徒和不信的人原不相配，不要同負一軛(林后六14)。

【創二19】「耶和華神用土所造成的野地各樣走獸，和空中各樣飛鳥，都帶到那人面前，看他叫甚么；那人怎樣叫各樣的活物，那就是它的名字。」

文意注解 當日的野獸性情馴良，故人獸相安無事。而人能稱呼各樣活物的名字，表示人一被造，就賦予說話的能力，且有分辨的智慧。可見人的被造，是為與神同工，管理萬物。

為事物起名表示擁有主權(參閱創一5 文意注解 )。

【創二20】「那人便給一切牲畜，和空中飛鳥，野地走獸，都起了名；只是那人沒有遇見配偶幫助他。」

原文直譯 「...但就亞當而論，他卻沒找到一個相配的幫手。」

原文字義 「遇見」找到。

文意注解 「起名，」是認識它們本性的意思。

從本節可看出亞當是相當有智慧的。

靈意注解 基督是宇宙中獨一的男子， 不喜歡孤獨， 需要有一個相配的伴侶來幫助 。但 在萬有中找不到一個和 相像，能配得上 的。

話中之光 (一)人若不重生得著神的生命，就不能與基督相配。

(二)信徒應當謹慎選擇配偶，以免終身受到虧損。

【創二21】「耶和華神使他沉睡，他就睡了；于是取下他的一條肋骨，又把肉合起來。」

原文字義 「肋骨」身體側邊的一部分；「合」關上。

靈意注解 「沉睡，」豫表主在十字架上受死。亞當睡后蘇醒，豫表主耶穌從死裡複活。

【創二22】「耶和華神就用那人身上所取的肋骨，造成一個女人，領她到那人跟前。」

原文字義 「造」建造，修築(與創一1的「創造」、創一7的「造」不同字)；「女人」從男人而出的。

靈意注解 神用亞當身上的肋骨造成夏娃，豫表主耶穌在十字架上舍己，肋旁被槍扎，流出血和水來(約十九34)，血為赦罪，水象徵分賜生命。神以基督的複活生命為材料，建造成功了教會。

「領她到那人跟前，」意即神使教會歸給基督(弗五26~27)。

話中之光 (一)女人是用男人的「肋骨」造的，表明︰1.男女的人格平等(肋骨非腳骨)；2.女人當受男人的保護(肋骨位于臂下)；3.女人當為男人所親愛(肋骨挨著心旁)。

(二)教會是從基督出來的，出于基督的才是教會，凡不是出于基督的，就不是教會。

(三)若沒有基督，教會就沒有地位，沒有生命，沒有生活，沒有存在。

(四)若要建造教會，我們便須被神對付到一個地步，一切出于自己的，出于天然的，屬乎血氣的，都要經過十字架的除淨。

【創二23】「那人說，這是我骨中的骨，肉中的肉，可以稱她為女人，因為她是從男人身上取出來的。」

原文直譯 「那人說，這就是了﹗我骨中的骨，我肉中的肉；這要稱為女人，因這是從男人而取的。」

靈意注解 夏娃──亞當的骨中骨，肉中肉──豫表教會是基督的配偶(林后十一2；弗五25~32)。

骨頭象徵複活的生命(主在十字架上的時候，沒有一根骨頭被折斷)；「我骨中的骨，」表明教會是從基督複活的生命裡造出來的。

「肉中的肉，」表明教會是基督的豐滿和余裕。

話中之光 (一)教會和基督是同一生命、同一性質的。

(二)教會在世人面前，應當彰顯基督，作基督榮耀的見証。

(三)我們憑著自己，無論存心動機多么好，不管外面作得多么對，都不能有助于教會的建造。

【創二24】「因此，人要離開父母，與妻子連合，二人成為一體。」

原文字義 「離開」離棄，撇下；「連合」粘，貼，緊緊靠著，親近。

文意注解 「人要離開父母，與妻子連合，」表明男女成婚后，夫婦之間的關系，理應逾越父母與子女之間的關系。

「二人，」表明原初的婚姻製度是一夫一妻的，多妻並非出自神的命定。

「成為一體，」表明神配合的，人不可分開(太十九6)。

靈意注解 「父母，」象徵人天然老舊的生命。

話中之光 人唯有藉著十字架治死老我，才能與主合而為一。

【創二25】「當時夫妻二人，赤身露體，並不羞恥。」

文意注解 本節換句話說，男女在婚姻關系以外的赤身露體相對，乃是可羞恥的。

靈意注解 本節的意思是說，教會被基督話中的水洗滌，成為聖潔，毫無玷污皺紋等類的病，故不知罪為何物(弗五26~27)。

話中之光 (一)夫妻相處之道，應當坦誠以待，不可彼此隱瞞掩藏。

(二)正常的婚姻生活，乃是榮耀神的重要見証；撒但知道這一個道理，所以它就常藉著婚姻來敗壞神的兒女。


講道材料

創世記第三章

【創三1】「耶和華神所造的，惟有蛇比田野一切的活物更狡猾。蛇對女人說，神豈是真說，不許你們吃園中所有樹上的果子么？」

原文字義 「蛇」字根和『邪術』及『占卜』相同，發音與『引誘』相近；「狡猾」靈巧，通達，有見識。

文意注解 撒但又稱「古蛇」(啟十二9；廿2)，它乃是附在當時最出色的活物身上，裝作光明的天使對夏娃說話(林后十一3，14)。

話中之光 (一)魔鬼作工的方法，經常不肯露出它的真面目，而藏在一些美麗、靈巧的人事物背后，叫人不知不覺受其迷惑。

(二)魔鬼常藉著一些人事物來向人說話；信徒當警醒防備魔鬼的話。

(三)魔鬼不找男人而找女人，可見它總是找那些靈性較軟弱的人(聖經說女人是較軟弱的器皿，彼前三7)下手。

(四)魔鬼引誘人的技倆，乃是叫人懷疑神的話──「神豈是真說」。

(五)「神豈是真說，」有的信徒明明看見聖經中某些神的話，卻還以為那些話不是對他們說的。

【創三2】「女人對蛇說，園中樹上的果子我們可以吃；」

話中之光 (一)夏娃未斷然拒絕與蛇對話，這是陷入錯誤的第一步；我們對魔鬼的試探，必須用堅固的信心抵擋它(彼前五8~9)。

(二)夏娃越過亞當而直接向蛇說話；不守住地位而強自出頭，這是人失敗的主因。

【創三3】「惟有園當中那顆樹上的果子，神曾說，你們不可吃，也不可摸，免得你們死。」

原文字義 「摸」觸摸，挨近，沾。

話中之光 (一)夏娃的失敗，首先是將神的話更動了些︰

1.「可以隨意吃」(二16)減少為「可以吃」(2節)。

2.「不可吃」(二17)增添為「不可吃，也不可摸」。

3.「必定死」(二17)改變為「免得死」。

(二)對神的話認識不清，模糊而不準確，很容易給魔鬼有機可乘。

(三)一個不認識神的人，濫用神的話是相當危險的事。

【創三4】「蛇對女人說，你們不一定死，」

話中之光 (一)神是說「必定死」(二7)，魔鬼是說「不一定死」；魔鬼的道理常似是而非，混真而實假，但神的道只有一「是」，總沒有是而又非的。

(二)魔鬼一直用「不一定」這一類的話來迷惑人，引誘人走岔路，例如︰作壞事「不一定」會被抓到，作某種事「不一定」神不喜歡。

【創三5】「因為神知道，你們吃的日子眼睛就明亮了，你們便如神能知道善惡。」

原文直譯 「...你們吃的日子眼睛就開了...」

原文字義 「知道」認識，同房；「明亮」開，睜開。

文意注解 本節魔鬼所說的話，一面讒謗神，叫人懷疑神的美意，一面引誘人，叫人起了驕傲之心，想要「如神」。

話中之光 (一)懷疑神的美意，是信徒靈性最大的危機，這等于開大門迎接魔鬼的試探。

(二)貪求擁有「如神」的能力，是人跌倒的主要原因。

(三)今天許多信徒盲目追求屬靈的恩賜，而忽略了生命的長進，恐怕也是中了撒但「如神」的詭計而不自知。

(四)在「如神」的心愿背后，隱藏著人要悖逆神、人要自己成為神的不軌圖謀。

【創三6】「于是女人見那顆樹的果子好作食物，也悅人的眼目，且是可喜愛的，能使人有智慧，就摘下果子來吃了；又給她丈夫，她丈夫也吃了。」

原文字義 「悅」愿望，所欲；「智慧」成為明辨的，精明。

文意注解 「于是，」說出她的心思接受了撒但的提議。

「可喜愛的，」說出她的情感也被引動了。

「就，」說出她在意志裡有所決定。

她魂裡的三種功用︰心思、情感、意志，全都參與其事。

話中之光 (一)夏娃的心被三種情欲所引動︰

1.「好作食物」──肉體的情欲。

2.「悅人的眼目」──眼目的情欲。

3.「能使人有智慧」──今生的驕傲(參約壹二16；太四1~11)。

(二)夏娃的墮落共有四層︰1.眼睛看「見」了；2.手「摘下」了；3.口「吃了」；4.「又給」別人了。

(三)夏娃的失敗，在于她只運用「體」和「魂」，而不運用「靈」；或說，她的「體」只聽從她的「魂」，而未聽從她的「靈」。

(四)夏娃本來應當先問亞當，但她自行定規，逕自去作了，這是她失敗的原因；人企圖獨立于神的思想，乃是犯罪的先聲。

(五)亞當的失敗，是在于他未站在神所安排的地位上，又沒有遵守神的命令。

(六)罪惡是會傳染的；一人犯罪，親近的人也會受影響。

(七)「吃了」表明人的墮落，不只是違背了神的命令(創二17)，並且有罪的因素進到人的裡面。

【創三7】「他們二人的眼睛就明亮了，才知道自己是赤身露體，便拿無花果樹的葉子，為自己編作裙子。」

靈意注解 「無花果樹，」是天然存在的東西；「編，」是指人自己的努力；「葉子，」和「裙子，」均象徵人的行為。

本節是說，罪人的良心使他知道自己的羞恥，便想要靠自己天然的力量和行為，來遮蓋自己。換句話說，人想靠肉體成全(加三3)，這是不可能的。

話中之光 (一)人對罪惡的第一個反應乃是遮掩。

(二)穿衣服乃是犯罪的記號，故此我們不可過于重看華美的衣服(彼前三3~4)。

(三)人的眼睛得開之后，並沒有變得像神，卻從擺在眼前的美好事物中看見了丑惡和羞恥。

(四)無花果樹葉子編作的裙子，雖然好看，卻不能持久；這說出我們人行善的意志，起初尚能顯出美好的外表，但終歸要失敗。

【創三8】「天起了涼風，耶和華神在園中行走，那人和他妻子聽見神的聲音，就藏在園裡的樹木中，躲避耶和華神的面。」

靈意注解 「天起了涼風，」暗示因著人的犯罪墮落，破壞了神與人之間那溫暖、和睦的關系。

「樹木，」是沒有血的，象徵不流血的辦法(以好行為來取悅神)；但若不流血，罪就不得赦免(來九22)。

話中之光 (一)人犯罪后一貫的作風，總是躲藏，而不認罪求赦免。

(二)人雖躲避神的面，但耶和華的眼目，無處不在(箴十五3)。

(三)信徒若無心尋求神的面，恐怕是因為落在罪惡之中，良心有虧。

(四)罪的感覺使人怕見神；每一次我們來到神面前，必須認罪、蒙寶血洗淨，才能坦然無懼的與神相交(約壹一7~9；來十19)。

【創三9】「耶和華神呼喚那人，對他說，你在那裡？」

文意注解 神來尋找罪人，是因為︰1.神的公義──不能不鑒察罪惡；2.神的慈愛──為罪人憂傷掛慮；3.神的恩典──為罪人預備贖罪之路。

話中之光 (一)是神尋找人，不是人尋找神；基督教與其他宗教不同之點就在于此。基督教是神尋找人；其他的宗教都是人尋找神，所以它們所找到的都不是真神。

(二)信徒犯錯后，神也常在人的裡面發聲呼喚，要人警惕、悔改。

【創三10】「他說，我在園中聽見你的聲音，我就害怕，因為我赤身露體；我便藏了。」

文意注解 不是神的聲音叫他害怕，乃是他裡面罪的感覺叫他害怕。

【創三11】「耶和華說，誰告訴你赤身露體呢？莫非你吃了我吩咐你不可吃的那樹上的果子么？」

文意注解 「誰告訴你赤身露體呢？」這問題的意思是『誰告訴你赤身露體是不好的呢？』神這個問話，乃是要引導人向 承認所犯的罪。

【創三12】「那人說，你所賜給我，與我同居的女人，她把那樹上的果子給我，我就吃了。」

文意注解 「你所賜給我，」亞當在此有責怪神之意。

「她把...給我，」亞當又把過錯推給別人。

話中之光 (一)犯錯而不肯承認，反而怨天尤人，這是人的通病。

(二)遮掩自己罪過的，必不亨通；承認離棄罪過的，必蒙憐恤(箴廿八13)。

(三)人的諉過，說出人與人之間，因犯罪墮落而有了嫌隙(西三13)。

【創三13】「耶和華神對女人說，你作的是甚么事呢？女人說，那蛇引誘我，我就吃了。」

原文字義 「引誘」欺騙，誘惑。

文意注解 夏娃也和亞當一樣，把犯罪的責任推卸給別人。從她的答話可看出，她終于醒悟自己受了撒但的欺騙。

【創三14】「耶和華神對蛇說，你既作了這事，就必受咒詛，比一切的牲畜、野獸更甚，你必用肚子行走，終身吃土。」

文意注解 注意神並未詢問蛇，神沒有給蛇機會去為它自己的罪行辯護。

「比一切的牲畜、野獸更甚，」可見一切走獸都因人的犯罪而受牽連。

「你必用肚子行走，」這話顯示蛇在此以前是用其他方式來行走的，現在改變了它走動的方式，表明它被貶低了。

「終身吃土，」就是衰敗蒙羞的意思(詩七十二9；彌七17)。

話中之光 (一)一切屬土的(屬世的)人，都是魔鬼所要吞吃的對象。

(二)我們甚么時候憑著天然的生命而活，甚么時候就作了撒但的食物。

(三)信徒若要免受魔鬼的苦害和吞吃，便須憑屬天的生命，活在屬天的境界裡。

【創三15】「我又要叫你和女人彼此為仇，你的后裔和女人的后裔，也彼此為仇；女人的后裔要傷你的頭，你要傷他的腳跟。」

文意注解 「女人的后裔，」原文是單數的，指一個人，或一個集體的人類。

靈意注解 「女人的后裔，」豫表基督耶穌為童女所生。

「要傷你的頭，」指主在地上已給予魔鬼致命傷(來二14；約壹三8)。

「你要傷他的腳跟，」指魔鬼頂多只能殺死主的肉身，卻不能阻止 的複活。

話中之光 (一)信徒與魔鬼永遠敵對，故我們要做個基督的精兵(提后二3)。

(二)信徒不只與撒但彼此為仇為敵，也與撒但的仆役(甘心被魔鬼利用的世人)互有敵意。

(三)信徒的新人也與舊人彼此為仇，靈與肉體相爭(加六17原文)。

(四)信徒唯有在基督裡面，才能對付神的仇敵撒但。

【創三16】「又對女人說，我必多多加增你懷胎的苦楚，你生產兒女必多受苦楚；你必戀慕你丈夫，你丈夫必管轄你。」

原文字義 「苦楚」辛勞，愁苦；「戀慕」想望，強烈的欲念，包括性欲、占有欲等。

文意注解 女人因犯罪所受的刑罰有三︰1.懷胎的苦楚；2.生產的苦楚；3.丈夫的管轄。世上女人，從此不能免受懷胎和生產的苦楚，且在男女情感問題上，一直在扮演弱者的角色。

「丈夫必管轄，」表明神在此設立丈夫作妻子的頭(弗五23)，但這並不就表示男尊女卑，乃是表示男女各有所司，在家庭中各有不同的功用。

話中之光 (一)信主的女人，若常存信心、愛心，又聖潔自守，就必在生產上得救(提前二15)。

(二)神對女人的安排──全心愛丈夫，順服自己的丈夫──乃是女人的拯救和保護。現代女權運動者，宜對此三思﹗

(三)丈夫表徵基督(弗五23)；信徒應當在生活中尊主為大，使基督在凡事上居首位(西一18)。

【創三17】「又對亞當說，你既聽從妻子的話，吃了我所吩咐你不可吃的那樹上的果子，地必為你的緣故受咒詛；你必終身勞苦，才能從地裡得吃的。」

原文字義 「終」全部，所有。

文意注解 「你既聽從妻子的話，」表示他盲目聽從妻子的話，乃是肇禍的原因。

「地必為你的緣故受咒詛，」人犯罪，使萬物也受了連累(羅八19~23)，這是因為亞當是舊造的元首，他代表一切舊造。

話中之光 (一)作丈夫的應當愛妻子，但對妻子的話要慎思明辨，不可凡事都聽從；一旦出錯，作丈夫的要負很大的責任。

(二)人人必須終身勞苦，才能維持生存，這是犯罪所帶來的定命；然而我們若肯到主這裡來，仍然可以在勞苦中得著安息(太十一28)。

(三)人若游手好閑，容易生邪思、犯邪行；可見神對男人的安排──勞苦作工──也是一種的拯救和保護。

(四)「從地裡得吃的，」神所造的大自然，是人生存的憑藉和工具。

【創三18】「地必給你長出荊棘和蒺藜來，你也要吃田間的菜蔬。」

文意注解 荊棘和蒺藜，表明人在生活環境中所遭遇的種種難處。

靈意注解 「荊棘和蒺藜，」是受咒詛的表號；主耶穌在十字架上戴荊棘冠冕，表明 擔當了罪惡的咒詛。

話中之光 (一)信徒在世上雖也有苦難，但在主裡卻有平安(約十六33)。

(二)人轉苦為福之道，乃在于愛神──愛神的人，凡他所作的，盡都順利(詩一2~3)。

【創三19】「你必汗流滿面才得糊口，直到你歸了土，因為你是從土而出的；你本是塵土，仍要歸于塵土。」

原文字義 「糊口」糧食；「歸」轉回，回到。

文意注解 人必須辛勞作工，才能維持生存，這是神的定命。終身勞苦、汗流滿面、死后成空，正是痛苦人生的寫照。

根據分析，人肉身的化學成分與元素，証明是出于塵土，而人死后，肉身終要腐化歸于塵土。

話中之光 (一)人若只知追求肉身的享受，是何等的虛空﹗

(二)死別是痛苦人生的極點；但信徒卻不怕死，因為我們有複活的盼望，並且我們若活著就是基督，死了就有益處(腓一21)。

【創三20】「亞當給他妻子起名叫夏娃，因為她是眾生之母。」

原文字義 「夏娃」生，生命，生命的來源。

文意注解 本節表明亞當對神的應許(參15節)，仍具有信心。

【創三21】「耶和華神為亞當和他妻子用皮子作衣服，給他們穿。」

文意注解 「皮子，」是從牲畜身上取下來的，意即必須有犧牲為他們流血、舍命。

靈意注解 「皮子，」豫表基督是神的羔羊，除去世人罪孽的(約一29)；人若信入 ，就得以穿上公義的衣裳(路十五22)。

話中之光 (一)若不流血，罪就不得赦免(來九22)。

(二)為了遮蓋羞恥，人的方法是用樹葉──好行為，神的方法是用皮子──藏于基督。

(三)皮衣是神所預備的；這表示基督的救恩是完全出于神自己的計劃。

(四)如今救贖之法已經作成(約十九30)，但我們若是「不穿上」──「不相信接受」耶穌基督──的話，就不能享受這救恩的好處。

(五)衣服是為著遮蓋羞恥；世上的人喜歡穿著暴露身體的衣服，乃是背棄聖經的原則，信徒不可效法他們。

【創三22】「耶和華神說，那人已經與我們相似，能知道善惡；現在恐怕他伸手又摘生命樹的果子吃，就永遠活著。」

原文字義 「伸」差遣，打發；「活著」存活，保全生命。

文意注解 人既已犯罪墮落，若讓人再吃生命樹的果子，則一直活在罪中，情況淒慘。

話中之光 (一)今天我們另有一顆「樹木」，就是那掛主耶穌的十字架(彼前二24)，只要靠著它，我們就可以永遠活著。

(二)罪的問題若不解決，就不能享受神的生命；人須先取用主在十字架上所流的「血」，然后才能享用 所流的「水」。

(三)信徒若要與神相交，享受神的生命，須先承認自己的罪(約壹一9)。

【創三23】「耶和華神便打發他出伊甸園去，耕種他所自出之土。」

文意注解 人既與神斷絕了關系，便要歸到屬土的范圍生活行動了。

【創三24】「于是把他趕出去了；又在伊甸園的東邊安設基路伯，和四面轉動發火焰的劍，要把守生命樹的道路。」

原文字義 「趕出去」逐出，攆出，休掉；「安設」住，居住；「基路伯」那些被握牢者；「四面轉動」顛覆，傾覆，反轉。

文意注解 「基路伯，」原文複數，是與神特別近的使者(詩八十1；撒上四4)，並且特別與神的榮耀有關系(來九5；結九3)。

靈意注解 亞當與生命的源頭(生命樹)隔絕，這就是「死」的意思。

「基路伯，」象徵神的榮耀；「火焰，」象徵神的聖潔；「劍，」象徵神的公義。

本節指出︰人必須先滿足神榮耀、聖潔和公義的要求，才能親近神，享受 的生命。


講道材料

創世記第四章

【創四1】「有一日，那人和他妻子夏娃同房，夏娃就懷孕，生了該隱，便說，耶和華使我得了一個男子。」

原文字義 「同房」知道，認識；「該隱」得著。

文意注解 原文無「有一日」。

夏娃以為她『得著』了神所應許的『女人的后裔』(創三15)，故給他起名「該隱」(原文字義是『得著』)。

【創四2】「又生了該隱的兄弟亞伯，亞伯是牧羊的，該隱是種地的。」

原文字義 「亞伯」氣息，虛幻，虛空。

文意注解 夏娃生該隱之后，並未得著神所應許的『女人的后裔』，顯然為此失望了，故以「亞伯」(『虛空』的意思)名其次子。

當時人類還是素食(創三18)，牧羊的目的大概是為著製衣遮羞(創三21)和獻祭贖罪。很可能亞當和夏娃得到神的啟示──人若想親近神，便須藉著羔羊的犧牲。他們就把這個啟示講給兒子們聽。

從本節可以看出，亞伯是為神而活，該隱是為自己的肚腹而活。

話中之光 (一)離開神的人生，乃是虛空的虛空(傳一2)。

(二)一個真認識人生虛空的人，必然以神為他人生的意義，而為神活著。

(三)信徒不當只為糊口而工作，而要把事奉神當作我們工作的目的。

【創四3】「有一日，該隱拿地裡的出產為供物獻給耶和華；」

原文字義 「有一日」過了一些日子，到了日子的盡頭；「供物」禮物，獻祭。

文意注解 該隱把他種地的結果拿來獻給神，目的是要討神的喜歡，但他這樣做，顯示他漠視他父母從神所得的啟示，而自以為是的來摸神的事。這裡也給我們看見，人在飽食之余，也會想到神的問題，盼望與神來往、敬拜真神。然而問題乃在于這樣的拜神，是否合乎神的心意呢？凡不照神的旨意而行的，就是走「該隱的道路」(猶11)。

靈意注解 該隱的獻祭象徵人意的宗教，它的特點是︰它並非出自神的啟示，而是憑著己意，用私意崇拜(西二23)，並以自己勞苦所得，想靠行為在神面前稱義(加三11)。

【創四4】「亞伯也將他羊群中頭生的，和羊的脂油獻上；耶和華看中了亞伯和他的供物；」

原文字義 「看中」看，注視。

文意注解 亞伯所獻的祭，所以會被神看中，是因為︰1.不是憑著自己的意思，而是照著從他父母所聽見神的旨意；2.他是因著信獻祭與神(來十一4)；3.他所獻的是被殺流血的犧牲。

靈意注解 「頭生的」和「脂油」豫表基督。亞伯的獻祭象徵啟示的宗教；人惟有藉著被殺流血的耶穌基督，才能蒙神悅納。

話中之光 (一)「頭生的」是羊群中最好的，「脂油」是羊的身體最好的部分；我們必須將最好的奉獻給神。

(二)神不只悅納亞伯的祭物，並且也悅納亞伯這個「人」；惟有遵行神的旨意的人，才能蒙神喜悅。

(三)原來夏娃是看重該隱，但神所看中的卻是亞伯；人所看重的，常是神所看不中的；而神所看中的，也常是人所輕視的(撒上十六1~14)。

【創四5】「只是看不中該隱和他的供物；該隱就大大的發怒，變了臉色。」

原文字義 「看不中」不看；「發怒」生氣，擔憂；「變了臉色」臉面下沉，垂下臉來。

文意注解 「只是看不中該隱和他的供物，」不但該隱的祭物不對，連他自己這個人也不對，所以神不悅納。

該隱的發怒，表明他獻供物的動機不對。

話中之光 (一)人與神來往，不單是事物須對，我們這個人也須對。

(二)人意的宗教，雖然存心要討神的喜悅，但因源頭不對，所以拜神也是枉然。

(三)聽命勝于獻祭(撒上十五22)，神所看重的，乃是我們順服神的心。

(四)在宗教裡的人，第一個特徵是自義、自是、驕傲，稍不遂心稱意，便要動怒。

(五)我們不是把「多余的」獻給神，我們乃是把「上好的」獻給神。

(六)我們事奉神，不是在乎我們能為神作多少，乃是在乎我們是否先把自己擺上給神。

【創四6】「耶和華對該隱說，你為甚么發怒呢？你為甚么變了臉色呢？」

文意注解 「發怒」和「變了臉色」是外面的表現；神的問話是要使該隱注意他發怒和變臉色的背后原因，和他內心真實的光景。

【創四7】「你若行得好，豈不蒙悅納？你若行得不好，罪就伏在門前；它必戀慕你，你卻要製伏它。」

原文字義 「行得好」成為好的；「蒙悅納」上升，仰起臉來；「罪」罪孽(射不中目標)，罪刑，贖罪祭；「伏」躺臥，蹲伏。

文意注解 本節把「罪」描寫成一個人格化的活物(羅七17)，它就是撒但的化身，蹲伏在門前，準備要隨時撲過來。

話中之光 (一)罪一直伺機要陷害人，得著人來作它的工具(羅六13)；人雖想盡辦法要製伏罪，卻歸徒然。

(二)宗教雖也勸人為善，但宗教不能給人能力以行善(羅七18)。

【創四8】「該隱與他兄弟亞伯說話，二人正在田間，該隱起來打他兄弟亞伯，把他殺了。」

靈意注解 「該隱，」豫表屬血氣的，「亞伯，」豫表屬靈的；屬血氣的總是逼迫屬靈的(加四29)。

話中之光 (一)「凶殺」乃是宗教的特徵之一；宗教徒彼此殘殺，甚至有些狂熱的基督教徒，也不例外。

(二)魔鬼是世上一切宗教之父，因為它從起初是殺人的(約八44)。

(三)宗教徒(包括基督教徒)殺人，還以為是事奉神(約十六2)。

(四)凡恨他弟兄的，就是殺人的(約壹三15)。

【創四9】「耶和華對該隱說，你兄弟亞伯在那裡？他說，我不知道，我豈是看守我兄弟的嗎？」

文意注解 該隱回答說︰「我不知道。」這是說謊。又說︰「我豈是看守我兄弟的嗎？」這是頂撞神。

話中之光 (一)信徒之間，有彼此看顧、彼此幫助的本份(羅十四7；腓二4；提前五8)。

(二)宗教徒拜神，但他們目中卻無真神，因此他們說謊並不以為恥。

【創四10】「耶和華說，你作了甚么事呢？你兄弟的血，有聲音從地裡向我哀告。」

文意注解 血會說話(來十二24)，意即血在神面前作見証。

話中之光 (一)人所犯的罪，都彷佛有聲音達到神的耳中(創十八20；十九13；出二23；三9；雅五4)。

(二)凡為作見証而被殺的人，有一天神必為他們伸冤(啟六9~10；十九2)。

(三)主耶穌的血所說的，比亞伯的血所說的更美(來十二24)，因此信徒因 的寶血，得以坦然進到神面前(來十19)。

【創四11】「地開了口，從你手裡接受你兄弟的血；現在你必從這地受咒詛。」

文意注解 「你必從這地受咒詛，」意即︰1.這地不再給你效力；2.這地不能再收容你(參12節)。

話中之光 無神的宗教生活，不只沒有神的祝福，甚且是活在咒詛之下。

【創四12】「你種地，地不再給你效力；你必流離飄蕩在地上。」

原文字義 「流離」搖擺，變遷不定，擺動；「飄蕩」徘徊，往來，傷悲，憂愁。

文意注解 「你必流離飄蕩在地上，」意思是該隱在地上必成為一個被趕逐的逃亡者。『流離』重在指外面的流離失所；『飄蕩』重在指裡面的飄蕩無定向。

話中之光 沒有神的人生，不知從何來，也不知往何而去，活著沒有指望(弗二12)，也沒有意義。

【創四13】「該隱對耶和華說，我的刑罰太重，過于我所能當的。」

原文字義 「刑罰」作惡，罪孽；「當」舉起，支持。

文意注解 「我的刑罰太重，過于我所能當的。」又可譯作︰『我的罪孽太大，過于所能赦免的。』該隱這話並非認罪，而是出于自憐的怨嘆。

話中之光 人最大的刑罰，莫過于被神棄絕，這是過于人所能承擔的。

【創四14】「你如今趕逐我離開這地，以致不見你面；我必流離飄蕩在地上，凡遇見我的必殺我。」

原文字義 「遇見」發現，尋得。

文意解說 「不見你面，」指得不到神的看顧和保護。

「凡遇見我的，」指亞當和夏娃所生別的兒女。

話中之光 (一)人生最大的痛苦，乃是失去神面光的同在。

(二)人第一次墮落(指亞當)，還能見神的面；但人第二次墮落(指該隱)，就不得見神的面；人越墮落，就離神越遠。

(三)凡棄絕神的，也必被神棄絕；無神的宗教徒必然沒有神的保佑。

(四)殺人者總是怕自己也會被人所殺。

【創四15】「耶和華對他說，凡殺該隱的必遭報七倍。耶和華就給該隱立一個記號，免得人遇見他就殺他。」

原文字義 「遭報」報複，責罰。

話中之光 (一)宗教徒殺人，以為是替天行道，其實這並不是出于神的本意。

(二)凡因道理見解不同，而欲將對方除之為快的，應當好好揣摩本節聖經的含意。

【創四16】「于是該隱離開耶和華的面，去住在伊甸東邊挪得之地。」

原文字義 「挪得」流浪，游蕩，逃離。

靈意注解 宗教和文化是人類的兩大發明。人發明宗教的目的，原是要親近神、敬拜神，但由于是隨著己意的緣故，不但不討神喜悅，反而得罪了神，結果更遠離神。人一失去了神，就失去了神的供應、喜樂和保障，因此人就發明文化來取代神。

話中之光 (一)該隱獻祭的原意是要事奉神，結果因獻祭而導致殺人，最后離開了神；凡隨己意事奉神者，結局常是這樣。

(二)人第一次墮落(指亞當)，只是離開伊甸園(創三23)；人第二次墮落(指該隱)，是離開耶和華的面。

(三)凡是遠離神的人，就必定「住」在地上。

【創四17】「該隱與妻子同房，他妻子就懷孕，生了以諾，該隱建造了一座城，就按著他兒子的名將那城叫作以諾。」

原文字義 「以諾」開始，學習，教師，供獻。

文意注解 誰是該隱的妻子，大多數解經家認為是亞當和夏娃所生的女兒。在聖經中，兄妹結婚的事，是在摩西律法之后才禁止的。人類初期，可能少有所謂「近親不良遺傳因子」。

「城，」是人們可以安居的社會單位，可大可小。

靈意注解 人一離開神，就「開始學習」(「以諾」的字義)生活的技能，自我供給、娛樂、保衛，這就形成了文化。

「城，」是人用地上的材料，以人工來建造，成為人聚集生活的中心(創十一1~4)；它表徵人類文化的集大成。

話中之光 (一)信徒在地上，是過帳棚的生活；我們所想望的，不是地上人工建造的城，而是天上神所經營、所建造的城(來十一9~10)。

(二)該隱按他兒子的名來稱呼他所建造的城；遠離神的人，他所想、所打算的，常是為著他自己的兒女。

【創四18】「以諾生以拿，以拿生米戶雅利，米戶雅利生瑪土撒利，瑪土撒利生拉麥。」

原文字義 「以拿」見証的城；「米戶雅利」神要抹除，擊打的；「瑪土撒利」屬神的人；「拉麥」健壯的，有能力。

文意注解 所有該隱家譜裡的人，神都不記載他們的年日，表明他們活在地上的日子，在神面前都算不得數(參閱創五章)。

靈意注解 人「開始學習」(「以諾」)過無神的生活，逐漸發展出一套無神的文化系統，而以其為「見証」(「以拿」)和夸耀。人在建造無神文化的過程中，雖然明知神在反對並要「消除」(「米戶雅利」)，並且也知道人是「屬于神」(「瑪土撒利」)的，但仍一意孤行，「強有力」(「拉麥」)的推展其文化建設，因此神就任憑他們(羅一24，26，28)。

【創四19】「拉麥娶了兩個妻，一個名叫亞大，一個名叫洗拉。」

原文字義 「亞大」裝飾，娛樂；「洗拉」保護，屏幃，遮藏。

文意注解 這是多妻惡俗的源起。

靈意注解 拉麥是無神文化的中心人物，他代表一切醉心于文化的人，注重「裝飾」和「娛樂」(「亞大」)，美其名為「保護」(「洗拉」)身心的健康，實際上卻是在放縱肉體的情欲(多妻)。

話中之光 (一)人一離開了神，就會放縱情欲，為要滿足肉體的欲望，便開始娶多妻，破壞了神「二人成為一體」(創二24)的定規。

(二)凡醉心于無神文化的人，男的多縱情聲色，女的多打扮自己。

【創四20】「亞大生雅八，雅八就是住帳棚牧養牲畜之人的祖師。」

原文字義 「雅八」流動，領導；「住」停留。

文意注解 當時神命定人耕地以養生(創三17)，但人卻發明了「游牧」(「雅八」)生活的文化。

【創四21】「雅八的兄弟名叫猶八，他是一切彈琴吹簫之人的祖師。」

原文字義 「猶八」音樂，快樂聲音；「彈」突然抓住。

文意注解 人發明了「音樂」(「猶八」)，這是人類藝術文化的開端。

話中之光 世人因為沒有神作他們的喜樂，故需要以各種的娛樂來消愁解悶。

【創四22】「洗拉又生了土八該隱，他是打造各樣銅鐵利器的；土八該隱的妹子是拿瑪。」

原文字義 「土八該隱」該隱的擴展，該隱的流出；「拿瑪」悅心的。

文意注解 該隱是人類第一個殺人者(8節)；人類自相殘殺，進一步「擴展」(「土八該隱」)而發明了利器以自衛，這是人類戰爭文化的開端。

靈意注解 人因著失去神作他們的供應、喜樂和保障，便發展無神文化來自養、自娛、自衛，最后，竟至殺人「取樂」(「拿瑪」)，強橫凶暴。

【創四23】「拉麥對他兩個妻子說，亞大、洗拉，聽我的聲音，拉麥的妻子細聽我的話語；壯年人傷我，我把他殺了；少年人損我，我把他害了；」

原文字義 「細聽」側耳而聽，傾聽。

文意注解 「少年人，」並非指小孩子，而是指青年人。

拉麥是無神文化的中心人物。無神文化不只使人縱情聲色(19節)，並且也使人強暴凶殺；殺人卻不愿被人殺。

【創四24】「若殺該隱，遭報七倍；殺拉麥，必遭報七十七倍。」

文意注解 這裡的意思是說，誰若傷害我，必要遭報，而且比神允許該隱，向殺害該隱的人施行的報應更多十倍。換句話說，他驕傲狂妄，自以為足夠有能力照顧自己，比神照顧該隱還要好上十倍。

【創四25】「亞當又與妻子同房，他就生了一個兒子，起名叫塞特，意思說，神另給我立了一個兒子代替亞伯，因為該隱殺了他。」

原文字義 「塞特」新苗，茁芽，設立，代替，償還。

靈意注解 前章該隱和他的后裔豫表舊造的族類；本章「塞特」和他的后裔豫表新造的族類，因蒙神的揀選和救恩，得以歸入基督耶穌，一舉一動有新生的樣式，而脫離了舊造的敗壞(參羅六3~7)。

話中之光 (一)人若不肯與神同心，為神所用，神必從別處興起另一班人來，以成就 的旨意。

(二)神的見証人是不會斷絕的；這一個被殺了，神還會興起另一個來代替。

【創四26】「塞特也生了一個兒子，起名叫以挪士；那時候人才求告耶和華的名。」

原文字義 「以挪士」脆弱必要死的人。

靈意注解 人唯有認識自己的「軟弱無能」，對于這「必死」(「以挪士」)的自己無所指望，才會轉而呼求神，以神為倚靠。

話中之光 (一)許多時候，我們仍會軟弱至極，所以需要呼求主名，因為對于一切呼求 的人，主是豐富的(羅十12~13原文)。

(二)在天下人間，沒有賜下別的名，我們可以靠著得救(徒四12)。


講道材料

創世記第五章

【創五1】「亞當的后代，記在下面。當神造人的日子，是照著自己的樣式造的，」

原文直譯 「這就是亞當的歷史...」

原文字義 「后代」來歷，家譜，生平記略。

話中之光 神是照著 自己的「形像」(指裡面的性情)和「樣式」(指外面的體格)造人的(創一26~27)；這說出神造人的目的是要人像 而彰顯 。

【創五2】「並且造男造女，在他們被造的日子，神賜福給他們，稱他們為人。」

原文直譯 「...稱他們為亞當。」

話中之光 (一)「神賜福，」是指要他們生養眾多，遍滿地面(創一28)；可見神的用意就是要人代表神，收複並掌管魔鬼竊占的地，以對付 的仇敵。

(二)「人」和「亞當」的原文同字；神看整個的人類就是一個亞當，所有的人都同屬亞當的族類。

【創五3】「亞當活到一百三十歲，生了一個兒子，形像樣式和自己相似，就給他起名叫塞特。」

原文直譯 「亞當活到一百三十歲，照他的形像，按他的樣式，生了一個兒子，就給他起名叫塞特。」

原文字義 「亞當」紅土；「塞特」新苗，茁芽，設立，代替，償還。

話中之光 (一)從亞當出來的人裡面的性質(「形像」)和外面的形狀(「樣式」)都和亞當相似，沒有一個例外。

(二)所有的人都從亞當承受了墮落舊造裡的一切天然稟賦，都成了罪人的模樣(羅五12，19)。那屬土的怎樣，凡屬土的也就怎樣(林前十五48)。

【創五4】「亞當生塞特之后，又在世八百年，並且生兒養女。」

話中之光 (一)神要我們在地上生養眾多，我們在世的日子，若不傳福音生養屬靈的兒女，就有負神對我們的托付。

(二)列祖們一生的職志皆不外乎「生兒養女，」可見在永生神的家中最重要的事，莫過于傳福音，生養屬靈的兒女。

(三)每個信徒都須經歷生產之苦，千萬不可一味抱養別人的兒女。

【創五5】「亞當共活了九百三十歲就死了。」

原文字義 「共活了」所有的日子共(以下8，11，14，17，20，27，31等節皆同)。

話中之光 (一)亞當無論活得多長，終歸須死；人生總在死亡陰影的籠罩之下。

(二)死是從罪而來，于是死就臨到眾人(羅五12)。按著定命，人人都有一死，死后且有審判(來九27)。

(三)死是人的歸宿和終站，卻不是基督徒的歸宿；死對基督徒而言，不過是睡覺，是息了勞苦，有一天我們要複活，與主在榮耀中永遠同在。

【創五6】「塞特活到一百零五歲，生了以挪士。」

原文字義 「以挪士」軟弱，脆弱必要死的人。

【創五7】「塞特生以挪士之后，又活了八百零七年，並且生兒養女。」

文意注解 請注意與創四章該隱的家譜作比較，那裡聖經並不記載他們的年日，而本章塞特家譜裡的每一個人，都記載了他們的年歲。

靈意注解 塞特的后裔豫表新造的族類。

話中之光 信徒屬靈的年日，是按著各人在神面前的情形來計算的；凡我們在基督裡所過的日子，都會蒙神的記念。

【創五8】「塞特共活了九百一十二歲就死了。」

【創五9】「以挪士活到九十歲，生了該南。」

原文字義 「該南」得業者，鐵匠，冶煉工人。

【創五10】「以挪士生該南之后，又活了八百一十五年，並且生兒養女。」

【創五11】「以挪士共活了九百零五歲就死了。」

【創五12】「該南活到七十歲，生了瑪勒列。」

原文字義 「瑪勒列」神的稱贊。

【創五13】「該南生瑪勒列之后，又活了八百四十年，並且生兒養女。」

【創五14】「該南共活了九百一十歲就死了。」

【創五15】「瑪勒列活到六十五歲，生了雅列。」

原文字義 「雅列」卑下，向下流出。

【創五16】「瑪勒列生雅列之后，又活了八百三十年，並且生兒養女。」

【創五17】「瑪勒列共活了八百九十五歲就死了。」

【創五18】「雅列活到一百六十二歲，生了以諾。」

原文字義 「以諾」開始，學習，教師，供獻。

【創五19】「雅列生以諾之后，又活了八百年，並且生兒養女。」

【創五20】「雅列共活了九百六十二歲就死了。」

【創五21】「以諾活到六十五歲，生了瑪土撒拉。」

原文字義 「瑪土撒拉」到他死時必要施行，在他死時將有大事發生，射箭的人。

【創五22】「以諾生瑪土撒拉之后，與神同行三百年，並且生兒養女。」

文意注解 以諾得著神的啟示，知道神必要在他的兒子死時施行審判，因而給他兒子命名「瑪土撒拉」(原文字義)，這証明他相信神的話。他這一個信心，使他在生活上敬畏神，與神同行。

「與神同行，」意即亦步亦趨，不敢落后，也不敢超前。換用新約的話，就是以基督耶穌的心為心(腓二5)，凡事蒙 引領。

話中之光 (一)以諾與神同行達三百年之久；順服神不是一時的事，乃是要長久不斷的順服，一刻也不敢松懈。

(二)「生兒養女」並不攔阻以諾「與神同行」；兒女眾多，家務煩擾，不能作為沒時間讀經、禱告的藉口。

(三)「與神同行」並不是說就不要作人了；屬靈的人絕不是「怪」人，越是屬靈，就越像一個正常的人。

(四)「生兒養女」是一件神聖的事；家庭生活中一切大小事，以敬畏、事奉神的態度去處理，正是與神同行的明証。

(五)信徒如果要真實的帶領兒女愛神，你自己在神面前必須是「與神同行」的人。

【創五23】「以諾共活了三百六十五歲。」

話中之光 (一)以諾是本章所記十個人中最短命，卻是最有價值的；人生似文章，不在長短，乃視內容來決定其價值。

(二)一個人不管活多久，最要緊的是一生為主而活。

【創五24】「以諾與神同行，神將他取去，他就不在世了。」

靈意注解 以諾豫表信徒中的得勝者，就是初熟的果子(啟十四4)，可免去將來所要臨到世界的大災難(啟三10；路廿一34~36)，並免嘗死味，與主永偕(帖前四17)。

話中之光 (一)「生」與「死」在以諾來說，都是「與神同行」，這就是他與眾不同的地方。

(二)在這末世「與神同行」的人，當主再來時，也要將他們取去(太廿四40~41)。

【創五25】「瑪土撒拉活到一百八十七歲，生了拉麥。」

原文字義 「拉麥」健壯的，有能力的，野性的。

【創五26】「瑪土撒拉生拉麥之后，又活了七百八十二年，並且生兒養女。」

【創五27】「瑪土撒拉共活了九百六十九歲就死了。」

文意注解 「瑪土撒拉，」字義是『到他死時必要施行』，或『在他死時將有大事發生』。瑪土撒拉一百八十七歲生拉麥(25節)，拉麥一百八十二歲生挪亞(28節)，挪亞六百歲時洪水泛濫全地(創七6)，三個數目加起來正好九百六十九年，也就是瑪土撒拉死的那一年。

【創五28】「拉麥活到一百八十二歲，生了一個兒子，」

【創五29】「給他起名叫挪亞，說，這個兒子必為我們的操作，和手中的勞苦，安慰我們；這操作勞苦是因為耶和華咒詛地。」

原文直譯 「...必使我們從耶和華所咒詛的地，從我們的操作，和我們雙手的勞苦中得著安慰。」

原文字義 「挪亞」安息，安居，原文字音和『安慰』相近；「操作」工作，手藝；「安慰」深長地呼吸。

文意注解 人的一生不過是操作勞苦，而終歸要死，難得安慰。

話中之光 (一)信徒在世，仍和一切受造之物，一同嘆息勞苦(羅八22)，一同擔當神的咒詛。所以我們仍需勞力，親手作正經事(弗四28)。

(二)感謝主，我們在世上雖有苦難，但在 裡面卻有平安(約十六33)。

【創五30】「拉麥生挪亞之后，又活了五百九十五年，並且生兒養女。」

【創五31】「拉麥共活了七百七十七歲就死了。」

【創五32】「挪亞五百歲生了閃、含、雅弗。」

原文字義 「閃」名，名聲；「含」熱，溫暖；「雅弗」擴張，增大，美好。

文意注解 這裡應是指挪亞生長子時的年紀為五百歲。挪亞生閃時是五百零二歲(創十一10；七6)，故閃非其長子。聖經將閃的名字列在前面，是因為以色列人乃閃的后裔。

靈意注解 『以諾』豫表災前得勝被提的信徒(創五24)。

「挪亞，」豫表災后得勝被提的信徒。


講道材料

創世記第六章

【創六1】「當人在世上多起來，又生女兒的時候，」

話中之光 (一)罪惡是一種具傳染性的大麻瘋，當罪人加多的時候，罪過也越發加多(箴廿九16)。

(二)神愿人生養眾多(創一28)，但是人若不行在神所定的旨意中，則人越多越有問題；教會固然須求人數(量)增多，但也須注意生命(質)的增長。

【創六2】「神的兒子們看見人的女子美貌，就隨意挑選，娶來為妻。」

文意注解 「神的兒子們，」系指天使(伯一6；二1)。本來照著神的定規，天使是不嫁不娶的(太廿二30)，但有一部分天使不守本位；所多瑪人就是照他們一味的行淫，隨從逆性的情欲(猶6~7)。故這裡是指墮落的天使所變成的邪靈，附于人體，而與人間的女子結合。

話中之光 (一)眼目的情欲，常會引發肉體的情欲；撒但常利用人的「看見」，來使人動淫念(太五28)，所以我們必須小心所看見的。

(二)青年信徒擇配，若單注重「美貌」，恐難有美滿的后果。

(三)人一離開神就會「隨意」，甚么事都敢作，只為滿足自己的欲望，不怕得罪神。

(四)信徒按自己的意思「隨意」行事，而不遵行神的旨意，這是失敗的根源。

(五)我們的神是忌邪的神， 不喜歡 的兒女與世人同流合污，沾染世俗。

【創六3】「耶和華說，人既屬乎血氣，我的靈就不永遠住在他裡面，然而他的日子還可到一百二十年。」

原文直譯 「耶和華說，人既成了肉體，我的靈就不永遠與他相爭...」

原文字義 「血氣」肉體；「住」爭執，管治。

文意注解 在聖經裡，肉體(「血氣」的原文)是指人犯罪墮落后，罪惡的因素進到人的身體內，使人身體受邪情私欲的影響(加五24；弗二3)，而有了身體的惡行(羅八13)。人成了肉體，意即人屬乎肉體，活著完全受肉體的情欲所支配。

「我的靈就不永遠住在他裡面，」原文是『我的靈就不永遠與他相爭』；神差遣聖靈來與人相爭(加五17)，要感動人隨靈而行。但人若執意行肉體的事，而成了屬乎肉體的，神的靈就不長久一直與人相爭，而任憑人放縱肉體的情欲(羅一24)。

「然而他的日子還可到一百二十年，」這是給世人一百二十年的寬限時間，才要施行審判。

話中之光 (一)神為著把人挽回， 的靈常在人裡面說話，使人認識錯誤。

(二)人一成了肉體，神就沒有地位，神的話也聽不進去，因為肉體是神的仇敵。

(三)神有豐富的恩慈、寬容、忍耐，要領人悔改，但人若不肯悔改，就要為自己積蓄神的震怒，在 公義審判的日子顯明出來(羅二4~5)。

(四)聖靈不是「不與」人相爭，乃是「不永遠與」人相爭；信徒若不順服膏油涂抹的教訓，聖靈雖不會馬上完全絕對的停止作工，但若一再的不順服，恐會影響膏油暫停涂抹。

(五)信徒犯罪而無感覺時，恐怕是因為硬著頸項不肯聽聖靈的話，而被神暫時放棄，任憑其為所欲為了。

【創六4】「那時候有偉人在地上，后來神的兒子們，和人的女子們交合生子，那就是上古英武有名的人。」

原文字義 「偉人」跌倒者，墮落者，或指身材高大畸形，有壓倒之勢；「交合」進到，臨到；「英武」有力的人，勇士。

文意注解 「偉人，」原文『拿非林』，是一種身材魁偉的巨人(民十三33)，他們是違反神所定規『各從其類』(創一22，24)的原則而產生的混種，使人變質而有了邪靈的性質。

話中之光 (一)屬神的人絕不可能與屬世的人相交，信徒務要從他們中間出來，與他們分別，神才會收納我們(林后六14~18)。

(二)今日的信徒，往往為了所謂的「交通和合一」，而在真理上妥協；須知，任何付上真理的代價，所換來的交通和合一，並不是神所要的。

(三)那些身材高大，有超人能力的人，乃是世人崇拜的對象，但他們往往也成為壓製眾人的權勢；教會中的問題，往往出在領袖人物身上。

(四)人的肉體若不加以對付和抑製，就會過度膨脹而給人帶來災禍。

【創六5】「耶和華見人在地上罪惡很大，終日所思想的盡都是惡；」

原文直譯 「...終日思想中的每一計謀，只有是惡的。」

原文字義 「大」成為許多的；「思想」意念，思念，計謀。

文意注解 人不但外面的行為，罪惡重大且眾多，並且裡面的心思，也盡都是在計劃著行惡。

「終日，」表示人的罪行和罪思，不是一次即過，而是經常、恆久地進行。

話中之光 (一)隨從肉體的人，思念肉體的事，而肉體的心思，是與神為仇的(羅八5，7)

(二)人的心思是撒但堅固的營壘，我們信徒應當注意自己的心思，叫所有的思想都能順服主(林后十4~5)。

(三)錯誤的婚姻所帶來的傷害何其巨大，青年人應慎選對象，特別是基督徒和不信的原不相配，不要同負一軛(林后六14)。

(四)神的眼目遍察全地，並且看透人的肺腑心腸；信徒當求神保守我們的心懷意念，並將心意奪回，使其順服基督(林后十5)。

【創六6】「耶和華就后悔造人在地上，心中憂傷。」

原文字義 「后悔」深長地呼吸，嘆息；「憂傷」悲傷，愁苦。

文意注解 這裡的「后悔」，並未含『早知如此，悔不當初』的意思，因為神是全知的。神因見到人的罪惡，而憂傷、難過。

人的墮落，不是出于神的本意，因為神造人的目的，原是要人彰顯神，並代表神在地上執掌權柄(創一26~27)。

「憂傷，」二字說出人在神心目中的份量，也表明就在人這樣的情形之下，神仍以憐憫為懷，不輕易發怒(尼九17)。

話中之光 (一)我們信徒切不可叫神的聖靈擔憂(弗四30)。

(二)憂傷痛悔的心，神必不輕看(詩五十一17)，因為 也曾為我們的罪惡憂傷過。

【創六7】「耶和華說，我要將所造的人，和走獸，並昆虫，以及空中的飛鳥，都從地上除滅，因為我造他們后悔了。」

原文字義 「除滅」涂抹，拭掉；「后悔」深長地呼吸，嘆息。

文意注解 墮落的人在地上不能顯出其功用，故在神心中，已失去其存活的意義，連帶著因人而創造的萬物，也失去其存在的價值。

話中之光 (一)我們信徒不可輕看自己；我們若是活在神的心意中，也就要和基督一樣，是為萬物所屬，為萬物所本的(來二6~10)。

(二)凡是血氣之物，都要除滅，因為全不合乎神用；信徒若要合乎主用，便須對付自己的天然血氣。

【創六8】「惟有挪亞在耶和華眼前蒙恩。」

原文字義 「恩」恩惠，恩寵，喜愛。

文意注解 神的恩典是人得救的根源； 要恩待誰，就恩待誰(羅九15)。但另一方面，挪亞必然有他蒙恩的理由(9節)。

話中之光 (一)舉世皆濁我獨清，雖然被人訕笑厭棄，但我只求 的笑臉。

(二)神不像人看人，人是看外貌，神是看內心(撒上十六7)。

【創六9】「挪亞的后代，記在下面。挪亞是個義人，在當時的世代是個完全人；挪亞與神同行。」

原文字義 「義」正直的；「完全人」誠實的，純全的，完整的，無殘疾的；「世代」時期，時代。

文意注解 「義人，」就是神所稱為義的人。沒有一個人靠著行為在神面前稱義(加三11)，乃是因信稱義(羅四5)。挪亞因著信，承受了那從信而來的義(來十一7)。

「完全人，」原文另譯『誠心實意』(書廿四14)，意即對神存著完全的心，指挪亞以全心或專心倚靠神、愛神。此處並不是說挪亞毫無瑕疵。

「與神同行，」是指在實際的為人生活中，親近神並顧到神旨意(參閱創五22注解)。

話中之光 (一)世上沒有一個行為完全的人，但只要我們存心正直，神也會看我們有如挪亞一樣的「完全人」。

(二)由本節聖經可知，「義人」、「完全人」和「與神同行」乃是同義詞︰信靠神，全心要神，行事以神為依歸。

【創六10】「挪亞生了三個兒子，就是閃、含、雅弗。」

文意注解 請參閱創五32注解。

【創六11】「世界在神面前敗壞；地上滿了強暴。」

原文字義 「敗壞」毀壞；「強暴」無法無天，任意妄為。

文意注解 人不只思想肉體的事(5節)，並且實行肉體的事(12節)。肉體的行為有兩個特點︰一是「強暴」，意即不服神(羅八7)，不遵守神所定的規律和秩序；二是「敗壞」，意即跟從魔鬼，作罪的奴仆(約八44，34)。

【創六12】「神觀看世界，見是敗壞了；凡有血氣的人，在地上都敗壞了行為。」

原文字義 「凡有血氣的」每一個肉體。

【創六13】「神就對挪亞說，凡有血氣的人，他的盡頭已經來到我面前，因為地上滿了他們的強暴，我要把他們和地一並毀滅。」

文意注解 人的肉體既然在神面前一無是處，就只配被除滅。

靈意注解 「我要把他們和地一並毀滅，」『地』象徵世界，所以本句屬靈的含意是，肉體和世界在神面前的地位，乃是與神為仇為敵的，因此必須一並毀滅(加六14)。

話中之光 (一)對付肉體的路，人的方法是改善，但神的方法是置之于死地，亦即釘在十字架上(加五24)。

(二)這世界和其上的情欲，都要過去；惟獨遵行神旨意的，是永遠常存(約壹二17)。

(三)凡想要與世俗為友的，便是與神為敵了(雅四4；約壹二15)。

【創六14】「你要用歌斐木造一只方舟，分一間一間的造，裡外抹上松香。」

原文字義 「方舟」箱形物，原文與『約柜』同字；「裡」家，住處；「抹」隱蔽，贖罪；「松香」污穢，贖價。

文意注解 「歌斐木，」是一種富有樹脂的柏木，能耐水的浸蝕。

「松香，」指柏油或瀝青，能防水。

靈意注解 「歌斐木，」象徵基督堅固完美的人性，能經得起神的審判。

「方舟，」象徵基督是神惟一的見証和救恩。

「分一間一間的造，」象徵道成肉身的基督，也和常人一樣，分成靈、魂、體三部分，各有許多不同的功用。

「松香，」原文與『救贖』同一字根，象徵基督的寶血，具有贖罪的功效。

全節合起來是說︰道成肉身的基督，具有完美的人性，代替罪人在神面前受審，舍命流血，成功了救贖，而成為人惟一的拯救。

話中之光 (一)神定意要除滅全地，卻仍預留得以存活的路，神的愛就在此向我們顯明了。

(二)神的啟示和引導常是具體而詳盡的；信徒若對神的啟示模糊不清，恐怕是因為我們遵行神旨的存心還有問題(約七17)。

【創六15】「方舟的造法乃是這樣︰要長三百肘，寬五十肘，高三十肘。」

文意注解 「肘，」是古人度量的單位(申三11；啟廿一17)。一肘長約合十八寸。

靈意注解 「三百，」是三乘一百，『三』象徵三而一的神，『一百』象徵豐滿(太十三8)。

「五十」是五乘十，『五』又是『一』加『四』，象徵惟一的神(『一』)加上受造的人(『四』)，才能負起責任(『五』)；『十』象徵完全、完備(但一12，20)。

「三十」是『三』乘『十』，三和十的意義如上所述。

全節合起來是說︰基督是神來成為人，神本性一切的豐盛，都有形有體的居住在 的裡面(西二9)；惟有這位具備神、人二性的基督，才能充分滿足神審判的要求，而為罪人在神面前擔負一切的責任。

話中之光 (一)神指示挪亞所要造的方舟，按其尺寸，真是龐然大物，工程浩大，若沒有甘心樂意的順服，和堅定不移的信心，決不可能成就。

(二)如此龐然大物，需要長年累月的建造(很可能經過一百二十年)，其間看不見絲毫洪水要來的跡象，又必須面臨人們的譏諷嘲笑，可見我們要成就主工，必須不看環境，也必須不顧別人的看法。

【創六16】「方舟上邊要留透光處，高一肘；方舟的門要開在旁邊；方舟要分上、中、下三層。」

靈意注解 「方舟的門要開在旁邊，」『旁邊』方便進出，象徵基督可親可近，是人進入神、並享受神恩典惟一的門路(約十9；十四6；來十19~20)。

「方舟要分上、中、下三層，」象徵信徒對聖父、聖子、聖靈的經歷，是有不同的層次的；我們必須不以入門為滿足，而應竭力追求，或者可以得著基督所要我得的(腓三12原文)。

「方舟上邊要留透光處，」象徵信徒必須更往上爬，更多經歷神和神的恩典，並且時時仰望神，更多思念上面的事(西三2)，這樣，才能更多得著屬靈的亮光，在這四圍黑暗的環境中，活著榮耀神。

話中之光 (一)方舟只有一個門，除 (基督)以外，別無拯救(徒四12)。

(二)透光處是在方舟上邊的；這樣，人在方舟裡，看不見四圍洶涌的波濤，而專一仰望天上的神。

【創六17】「看哪，我要使洪水泛濫在地上，毀滅天下，凡地上有血肉、有氣息的活物，無一不死。」

靈意注解 「洪水，」象徵神的審判(參太廿四39)，也象徵受浸的水(參彼前三20~21)。

信徒是藉著受浸，歸入基督的死，也就是把我們的舊人，和 同釘十字架，使罪身滅絕。我們若是與基督同死，就信也必與 同活(羅六3~8)。

【創六18】「我卻要與你立約，你同你的妻，與兒子、兒婦，都要進入方舟。」

原文字義 「約」聯盟，盟約。

文意注解 「我卻要與你立約，」神與挪亞立約，表明神將自己置于不能后悔的地位。神的創造是能后悔的(6節)，但是神的救恩和選召是沒有后悔的(羅十一29)。所以『立約』一詞表明救恩的信實和穩固。

挪亞一人在神眼前蒙恩(8節)，全家也一同蒙恩(彼前三20；彼后二5；徒十六31)，這是表明基督救恩的慈憐。

話中之光 (一)「都要進入方舟」，在方舟外不能得救；我們必須藉著信心與主聯合，才能實際地經歷基督的救恩。

(二)神的救恩乃是以家庭為單位，所以我們要為家人的蒙恩得救禱告。

【創六19】「凡有血肉的活物，每樣兩個，一公一母，你要帶進方舟，好在你那裡保全生命。」

文意注解 「一公一母，」是為了繁衍，不致滅種。

靈意注解 各樣的活物都得進入方舟，表明受造之物都有分于基督的救恩(羅八19~22；弗一22~23)。

每樣一公一母，表明基督救恩的延續性； 只一次將自己獻上，就成全了永遠的贖罪(來七27~28；十12~14)；我們也只一次相信，就得永遠享受 的救恩(來七25；約十28~29)。

神叫世上一切有生命的東西都經過死，只叫在方舟裡的人和活物得著保全；這說出舊造裡的一切，都須處死，惟有在基督裡的新造，得以死而複活。

【創六20】「飛鳥各從其類，牲畜各從其類，地上的昆虫各從其類，每樣兩個，要到你那裡，好保全生命。」

話中之光 各類活物得以保全生命，是因為到挪亞那裡；我們信徒也應當以救人為己任。

【創六21】「你要拿各樣食物積蓄起來，好作你和他們的食物。」

原文字義 「積蓄」聚集。

靈意注解 積蓄在方舟內的食物，象徵基督是生命的糧；我們必須吃 ，才能因 活著(約六35，57)。

話中之光 (一)我們不要以為得救(進入方舟)就夠了，在方舟(基督)裡，仍須天天吃喝享受主，我們屬靈的生命才能得活並長大。

(二)人活著，不是單靠食物，乃是靠神口裡所出的一切話(太四4)。

【創六22】「挪亞就這樣行；凡神所吩咐的，他都照樣行了。」

話中之光 (一)信道仍須行道，信心沒有行為是死的(雅一22~23；二14~26)。

(二)神的話是信徒屬靈事工的根源；沒有神的話，就沒有工作；有了神的話，就必須照著山上所指示的樣式(來八5)，不可擅自加添或刪減(啟廿二18~19)。


講道材料

創世記第七章

【創七1】「耶和華對挪亞說，你和你全家都要進入方舟，因為在這世代中，我見你在我面前是義人。」

靈意注解 方舟豫表基督；「進入方舟，」即指在基督裡。

「你和你全家，」挪亞一家八口豫表歷世歷代所有蒙神救贖的人(參彼前三20~21)。

話中之光 (一)神知道哪些是屬于 自己的人。

(二)是神揀選並驗中了挪亞和他的全家；我們得在基督耶穌裡，是本乎神(林前一30)。

(三)在神面前是義人的是挪亞一個人，但進入方舟的是挪亞全家；方舟不是個人的，方舟是全家的；神的救恩不是以個人為單位的，乃是以一家一家為單位的(徒十六31)。

(四)當方舟還沒有造好的時候，神不能作甚么(創十九22)；神的時候，受我們準備情形的限製；新婦自己預備好了，然后羔羊的時候才來到(啟十九7)。

【創七2】「凡潔淨的畜類，你要帶七公七母；不潔淨的畜類，你要帶一公一母；」

原文字義 「潔淨」清潔的，純粹的。

文意注解 多帶「潔淨的畜類」，想必是為獻祭作準備。

【創七3】「空中的飛鳥，也要帶七公七母，可以留種，活在全地上，」

【創七4】「因為再過七天，我要降雨在地上四十晝夜，把我所造的各種活物，都從地上除滅。」

文意注解 「再過七天，」神再三給世人留悔改的機會，無奈他們終久不肯醒悟(路十七27；箴廿九1)。

【創七5】「挪亞就遵著耶和華所吩咐的行了。」

話中之光 (一)挪亞遵行神的吩咐，表示他對神的話有信心；信徒有了神的話卻不遵行，這個信心是死的(雅二20，26)。

(二)我們一有了神的話，必須把它接受到我們的心裡，使之成為我們主觀的信心，並且也要把它付諸實行，這就是「信而順從」的意思。

【創七6】「當洪水泛濫在地上的時候，挪亞整六百歲。」

文意注解 本節乃是「瑪土撒拉」字義豫言的應驗(請參閱創五27 文意注解 )。

【創七7】「挪亞就同他的妻，和兒子、兒婦，都進入方舟，躲避洪水。」

文意注解 當挪亞一家人進入方舟時，還沒有洪水，所以他們乃是相信神的話，在信心裡看見洪水的。

話中之光 (一)我們是因信進入現在所站的這恩典中的(羅五2)。

(二)信徒行事為人，是憑著信心，不是憑著眼見(林后五7)。

(三)挪亞一家人若不進入方舟，仍然不能躲避洪水；雖然神為人豫備了基督作他們的救恩，但人仍須運用其自由的意志，接受基督(即進入方舟)，方得有分于此救恩，可見人必須與神同工合作。

【創七8】「潔淨的畜類，和不潔淨的畜類，飛鳥並地上一切的昆虫，」

【創七9】「都是一對一對的，有公有母，到挪亞那裡進入方舟，正如神所吩咐挪亞的。」

文意注解 各樣的動物自動的到挪亞那裡去，乃是出于神的感動。否則，挪亞無法一一的聚集它們。

話中之光 (一)神作事，就是神跡；不只洪水滅地是神跡，連各種動物一對一對、不多不少的進入方舟，也是神跡。

(二)我們要信神， 怎樣對我們說，事情也要怎樣成就(徒廿七25)。

【創七10】「過了那七天，洪水泛濫在地上。」

文意注解 挪亞進入方舟后，洪水並沒有立刻來到，所以那七天對挪亞來說，乃是等待神的話應驗的時候，也就是他的信心受到試驗的時候。

話中之光 (一)我們的信心須要經過試驗，才能得著完全(雅一3~4)。

(二)還有一點點時候，那要來的就來，並不遲延(來十37)。

【創七11】「當挪亞六百歲，二月十七日那一天，大淵的泉源，都裂開了；天上的窗戶，也敞開了。」

文意注解 「大淵的泉源，都裂開了，」或指地下水涌上來，或指海床升高導致海水倒灌。

「天上的窗戶，也敞開了，」指天空沛然降雨。

水突破了神當日所設定的界限，形成無邊無際的大洪水。

靈意解說 「大淵的泉源裂開，」象徵從陰府來的攻擊。

「天上的窗戶敞開，」象徵從神來的忿怒的審判。

話中之光 (一)主耶穌被釘十字架，一面是被無法之人的手殺了(徒二23)，一面也是為我們承受神那漫身的波浪洪濤(詩四十二7)。

(二)信徒所經歷的苦難，一面是來自撒但的篩(路廿二31)，一面也是來自父神的管教(來十二10)。

【創七12】「四十晝夜降大雨在地上。」

靈意注解 「四十」在聖經裡表徵試探、試煉和苦難(太四1~2；王上十九8；申十九18)。

【創七13】「正當那日，挪亞和他三個兒子，閃、含、雅弗，並挪亞的妻子和三個兒婦，都進入方舟。」

【創七14】「他們和百獸，各從其類；一切牲畜，各從其類；爬在地上的昆虫，各從其類；一切禽鳥，各從其類；都進入方舟。」

文意注解 當日挪亞一家和各樣的動物，各從其類，有次有序的進入方舟，各據不同的空間，井然有序，雜而不亂，一面顯明是神的大能使然，一面也可看出挪亞的指揮若定，配置有方，這種情形正表達了神人同工配搭的美麗。

【創七15】「凡有血肉、有氣息的活物，都一對一對的到挪亞那裡，進入方舟。」

文意注解 本節再一次証明，乃是神使各種動物自動的「到挪亞那裡」的(參9節)。

【創七16】「凡有血肉進入方舟的，都是有公有母，正如神所吩咐挪亞的；耶和華就把他關在方舟裡頭。」

文意注解 「耶和華就把他關在方舟裡頭，」含有兩個意思︰1.神看顧挪亞；2.世人悔改的機會過去了(太廿五10~13)。

注意本節用字的講究︰吩咐挪亞的是「神」，而把他關在方舟裡的是「耶和華」。這是因為「神」這名是與神的權柄有關系，而「耶和華」這名則與神的關懷照顧有關系。

話中之光 (一)方舟是挪亞「進入」、神「關上」的；人若不肯進入，神就無法關上。神的救恩正等待著人去接受。

(二)人若要得神救恩，就必須及時，若遲了恐來不及(林后六2)。

(三)神關了，就沒有人能開(啟三7)，這也表明救恩的穩固可靠(約十28~29)。

(四)一個得救的人，不能一面得救，一面還留在世界；不能一面愛主，一面愛世界。

【創七17】「洪水泛濫在地上四十天，水往上長，把方舟從地上漂起。」

話中之光 水往上長時，方舟也往上漂起；患難增加時，安慰也更加多，主的恩典總是夠我們用的(林后十二9)。

【創七18】「水勢浩大，在地上大大的往上長，方舟在水面上漂來漂去。」

話中之光 (一)方舟漂在水面上；死水不能淹沒基督，因為 原不能被死拘禁(徒二24)。

(二)基督複活的大能，如今在我們的裡面，使我們能勝過死亡。

【創七19】「水勢在地上極其浩大，天下的高山都淹沒了。」

文意注解 要知道，當時人心目中的「天下」，並不是現在我們所認識的全世界(參創四十一56~57)。洪水是否淹沒全球，我們不知道。我們所能肯定的是，除了挪亞一家八口以外，當時的全人類，以及地上和空中凡有血肉的生命(水族除外)，全都滅絕了。

靈意注解 「地，」象徵世界。

「天下的高山，」象徵這世界的王和其使者。水淹沒地和高山，意指這世界受審判，這世界的王要被趕出去(約十二31~33)。

【創七20】「水勢比山高過十五肘，山嶺都淹沒了。」

【創七21】「凡在地上有血肉的動物，就是飛鳥、牲畜、走獸，和爬在地上的昆虫，以及所有的人都死了。」

【創七22】「凡在旱地上，鼻孔有氣息的生靈都死了。」

【創七23】「凡在地上各類的活物，連人帶牲畜、昆虫，以及空中的飛鳥，都從地上除滅了，只留下挪亞和那些與他同在方舟裡的。」

靈意注解 在地上棲息的一切活物和人，豫表一切生活在這彎曲邪惡的世代中，受其影響而不自覺的人，以及和罪人有關的一切事物。這一切都要受到神的審判，無一能幸免，惟獨在基督(「方舟」)裡的人與事物，雖經過神的審判，仍得以存留。

【創七24】「水勢浩大，在地上共一百五十天。」

靈意注解 「水勢浩大，」象徵神審判之嚴厲和廣泛。

「一百五十天，」象徵神審判之徹底和周密。


講道材料

創世記第八章

【創八1】「神記念挪亞，和挪亞方舟裡的一切走獸、牲畜；神叫風吹地，水勢漸落。」

原文字義 「風」靈，氣。

文意注解 「神記念挪亞，」挪亞一家人在方舟內，已有一百五十天之久(創七24)，似乎被神遺忘；但神並沒有忘記他們。這裡是強調神的信實和慈愛。當神記念一個人時，常以『施恩』(尼五19；十三31)來表達。

本節表示審判已過；神寧愿施恩，而不樂意一直施行審判。

「神叫風吹地，水勢漸落，」和一章二節『神的靈運行在水面上』情景相似，故此處含有重新創造的意味；第一章二節以后是描述天地複造的情節，而第八、九兩章，是描述地上一個新的開始。

靈意注解 挪亞一家八口豫表得救的人(彼前三20)；方舟豫表基督(創六14~15)；洪水豫表受浸的水(彼前三21)，也豫表死亡和審判(羅六3~4；太廿四37~39；彼后二4~5)。

挪亞在方舟裡經歷洪水，一面豫表基督為我們信徒擔罪，代替我們接受神的審判，使我們免去永遠沉淪；另一面也豫表我們信徒是藉受浸歸入基督的死，和 一同埋葬，並在 死的形狀上與 聯合，因此得以脫離罪(羅六3~7)。

本節提到神、方舟和風(和「靈」原文同一字)；這是描述神顧念、基督替死、聖靈運行，三一神一同作工，才使我們得以經歷此奇妙的救恩。

話中之光 (一)我們得救，是由于神愛心的顧念；神的救恩永不能失效， 總不忘記信靠 的人。

(二)信徒若長時落在苦難試煉之中，可能會認為神不再顧念他；但神的顧念有始有終； 總是按著一定的時候，為 所顧念的人采取行動。

(三)那些記念神的人，必然被神所記念，不論他的處境是如何的孤獨和痛苦。

(四)若有人在基督裡，他就是新造的人；舊事已過，都變成新的了(林后五17)。

【創八2】「淵源和天上的窗戶，都閉塞了，天上的大雨也止住了。」

靈意注解 「閉塞了」、「止住了」，表明神的審判已過；凡信入主耶穌的人，已經得蒙赦罪(徒十43)，消除了我們和神之間的一切隔膜，使神能夠悅納我們(西一22)。

話中之光 信徒的遭遇和處境，一切都在神的安排和管理之下。

【創八3】「水從地上漸退；過了一百五十天，水就漸消。」

原文字義 「漸退」往來排徊，逐漸離去。

話中之光 苦難並不是立時消除的；當信徒受神管教時，雖覺得痛苦難當，但后來必要結出平安的果子來(來十二11)。

【創八4】「七月十七日，方舟停在亞拉臘山上。」

原文字義 「停」靜止；「亞拉臘」高地。

背景注解 「七月，」迦南地稱做『亞筆月』，以色列人于出埃及時改為正月(出十二2；十三4)；當月的十四日就是逾越節(出十二6)。

「亞拉臘山，」在亞美尼亞和土耳其的交界地帶。『山』字原文是複數的，因此並不是指最高的山峰，這裡的意思是說，方舟停在亞拉臘一帶峰嶺上。

靈意注解 主耶穌是逾越節的羔羊(約一29，36；出十二6)，為我們被釘死在十字架上，三日后複活(太廿七63)。故「七月十七日」豫表主耶穌從死裡複活的日子。

「方舟停在亞拉臘山上，」豫表基督複活后升天(彼前三21~22)，高坐在天上(弗二6)。

話中之光 (一)方舟如何，方舟內的人也如何；我們信徒已經與基督一同複活，一同坐在天上(弗二6)。

(二)神決不會叫我們長久顛簸勞頓，總會使我們安息于那平安又牢靠之處──基督裡。

(三)教會在世界裡，如同船在洶涌的海中；但我們有主同在，終必能勝過風浪(太八26)，而得著安慰(徒九31)。

【創八5】「水又漸消，到十月初一日，山頂都現出來了。」

文意注解 注意二至五節的四個『了』字︰「閉塞了」、「止住了」、「過了」、「現出來了」，這些是顯明神用洪水的審判已經過去了，對于得救的人而言，從此將是一個嶄新的局面。

「山頂都現出來了，」意即得救的盼望，有了確實的証據。

靈意注解 「水，」豫表死亡。

本節意指基督複活的生命，不但不能被死亡所拘禁(徒二24)，並且反要吞滅死亡(林前十五54)；基督複活的能力，遠超過一切，叫萬有服在 的腳下(弗一20~22)。

話中之光 (一)我們信主耶穌的人都能確信，審判已經過去了，我們已過的罪案無論是多么嚴重，神已不再定罪了﹗

(二)我們若真與基督一同複活，就當求在上面的事，不要思念地上的事(西三1~2)。

【創八6】「過了四十天，挪亞開了方舟的窗戶，」

文意注解 「方舟的窗戶，」即『透光處』(創六16)，系開在方舟的上邊；人在方舟裡面，只能看見天空，不能看見四周和底下的情況。

靈意注解 「四十天，」豫表人受試探的時期(太四1~2)。神未預告洪水何時完全消退，對挪亞乃是信心和忍耐的最佳操練機會。

話中之光 (一)信徒在受試探期間，正是操練信心和忍耐的時機。

(二)常常禱告祈求，時時仰望神，才不至于焦慮浮燥，而安靜等候。

【創八7】「放出一只烏鴉去，那烏鴉飛來飛去，直到地上的水都乾了。」

文意注解 有人猜測烏鴉大概是吃漂浮于水面上的尸首腐肉，故得以不死。

「飛來飛去，」暗示烏鴉並未遠離方舟，有時可能駐足于方舟頂部，但沒有進去裡面。

靈意注解 烏鴉是一種不潔淨的鳥類(利十一13，15)，故象徵人舊造敗壞的性情(弗四22；西三5~9)。

烏鴉在死水上面飛來飛去，不肯回到方舟，屬靈的含意是說，屬肉體的人，從不考慮他的生活環境是否乾淨︰只顧自己，不顧別人；只顧眼前，不顧將來。

話中之光 (一)沒有神的人生，就沒有目標，也沒有方向，只是忙碌地「飛來飛去」，天天糊裡糊涂地過日子。

(二)有的基督徒也像烏鴉一般，聽說那裡好，就去那裡；有的人去跟隨名人，有的人去跟隨運動；跟來跟去，從未安定下來。

【創八8】「他又放出一只鴿子去，要看看水從地上退了沒有。」

靈意注解 「鴿子，」是聖靈的表號(太三16)。

本節隱喻他在尋求聖靈的引導，查問生活的環境是否合于聖徒的體統。

【創八9】「但遍地上都是水，鴿子找不著落腳之地，就回到方舟挪亞那裡，挪亞伸手把鴿子接進方舟來。」

文意注解 鴿子性喜乾燥潔淨，只吃子粒，外面既無何可吃食，便只好回到方舟。

靈意注解 鴿子因找不著乾淨的落腳之地，就又飛回方舟，這是表明重生的人在荒涼的境遇中，總是以基督為安息、為福分。

話中之光 (一)信徒決不以死水──會遭神審判的事物──為落腳之地。

(二)我們信徒既有分于神的性情(彼后一4)，裡面就有活出聖潔的傾向和愛好，因此我們不可與世俗為友(雅四4)，以免沾染屬地的污穢。

(三)信徒切莫學烏鴉，以不潔之物充飢；而當像鴿子，追求靈食。

【創八10】「他又等了七天，再把鴿子從方舟放出去；」

靈意注解 「等了七天，」除了第十二節有此句子之外，另在第八節有的古卷亦載有『等了七天』字樣；『七』代表地上完全的數目，故『等了七天』意即他充分的等候、仰望神的引導。

【創八11】「到了晚上，鴿子回到他那裡，嘴裡叼著一個新擰下來的橄欖葉子，挪亞就知道地上的水退了。」

文意注解 「新擰下來的橄欖葉子，」橄欖樹不生長于高處，對挪亞來說，這片新葉子表示水已從地上退了多日，橄欖樹才有足夠時間重新發芽長葉。世人流行以一只鴿子，口銜橄欖枝，做為和平的記號，就是源出本節聖經。

靈意注解 橄欖豫表聖靈(亞四3~6)；新鮮的橄欖葉子，豫表靈的新樣(羅七6)。

本節的屬靈含意是說︰活在靈的新樣裡，乃是生命吞滅死亡的明証(羅八6)。

話中之光 (一)神知道甚么時候該不給我們看得見的憑據，甚么時候該給我們看得見的憑據。

(二)我們若能完全信靠 ，只信神的話而不用其他憑據，反倒常能得到許多看得見的憑據。

【創八12】「他又等了七天，放出鴿子去，鴿子就不再回來了。」

文意注解 鴿子一去不返，表明地上的水都乾了。

靈意注解 聖靈只在清潔無污的環境中安家。

本節豫表信徒若靠著聖靈治死地上的肢體(羅八13；西三5)，就能叫基督安家在我們的心裡(弗三17)。

【創八13】「到挪亞六百零一歲，正月初一日，地上的水都乾了；挪亞撤去方舟的蓋觀看，便見地面上乾了。」

文意注解 「正月初一日，」這個日期的寫法，是在重申人類有了一個新的開始。

注意︰挪亞雖看見地都乾了，卻未即刻采取行動。

話中之光 眼見不如信靠神；神知道何時最適宜出去。

【創八14】「到了二月二十七日，地就都乾了。」

文意注解 「到了二月二十七日，」洪水開始于『二月十七日』(創七11)，故至此剛好過了一年又十天。

靈意注解 「二月二十七日，」是十的倍數加七，表示神暫時圓滿地完成了 旨意中所定的審判。

在十三、十四節裡，『三次』說到「地...乾了，」表明一切都在『三一神』的眷顧下，回複到正常的情況。

【創八15】「神對挪亞說，」

【創八16】「你和你的妻子、兒子、兒婦，都可以出方舟。」

文意注解 注意挪亞一家人『進入方舟』是出于神的話(創七1)；如今，「可以出方舟」也出于神的話。挪亞早在正月初一日便看見地已經乾了(12節)，但他仍在方舟裡等待了五十多天，不肯擅自出來。

「出，」字原文是『出去』(go out)，不是『出來』(come out)；暗示神自己也進到方舟裡面，且一直與挪亞同在。

話中之光 (一)信徒行事為人絕不可憑己意或眼見，而須仰望等候神的話。

(二)信徒活在生命的新樣中的第一個表顯，乃是活著靠神口裡所出的一切話(太四4)。

(三)信徒應當凡事順從神的引導，在所行的一切事上，尊主為大。

(四)只有進入方舟裡面的人，才能夠「出」方舟；從未進入主裡面的人，不能活出主的生命來。

【創八17】「在你那裡凡有血肉的活物，就是飛鳥、牲畜，和一切爬在地上的昆虫，都要帶出來，叫它在地上多多滋生，大大興旺。」

文意注解 「它，」原文是複數，宜作『它們』。

話中之光 (一)信徒在神面前蒙恩，周圍的人、事、物，也會連帶得著神的祝福。

(二)神的心意是要叫活物在地上「多多滋生，大大興旺」，顯出生命的氣息；神不喜歡我們『按名是活的，其實是死的』(啟三1)。

(三)基督徒應當殷勤傳揚福音，叫神的兒女在地上「多多滋生，大大興旺」。

【創八18】「于是挪亞和他的妻子、兒子、兒婦，都出來了。」

文意注解 「于是，」表明他們遵行神的話。

靈意注解 「都出來了，」一個蒙恩得救的人，他的罪惡、過犯、舊人，都與基督一同埋葬在死水中(在方舟裡經過洪水)；如今出來的，乃是新造、新生命，因此一舉一動有新生的樣式(羅六4)。

話中之光 (一)神對我們說話，是為著叫我們聽而遵行的。

(二)凡聽見主的話而去行的，乃是聰明的人；他們一生的根基，是建造在穩固的磐石上(太七24~25)。

(三)凡聽見主的話而不去行的，乃是無知的人；他們的一生無論有甚么成就，都經不起考驗(太七26~27)。

【創八19】「一切走獸、昆虫、飛鳥，和地上所有的動物，各從其類，也都出了方舟。」

文意注解 「一切，」表示沒有一個例外；凡神所交付挪亞的，他都忠心看管。

話中之光 (一)凡神所交托給主耶穌的， 一個也沒有失落(約六38；十八9)。

(二)我們應當作個忠心有見識的仆人，為主人所派，管理家裡的人，按時分糧給他們(太廿四45)。

【創八20】「挪亞為耶和華築了一座壇，拿各類潔淨的牲畜、飛鳥，獻在壇上為燔祭。」

文意注解 「為耶和華築了一座壇，」一般人通常有兩大毛病︰1.蒙恩而不知感恩(路十七12~18)；2.容易傾向于神所施恩的工具(例如方舟)，而漠視了施恩的神。但挪亞在這裡是築壇向『神感恩』。

「燔祭，」是指將祭物放在壇上完全焚燒而獻給神(利一4)。

靈意解說 祭壇豫表基督的十字架；燔祭豫表基督藉著在十字架上受死，滿足神公義的要求，使人得與神和好(羅五10；弗二16)。

挪亞向神獻燔祭，又表明像從死裡複活的人，將自己獻給神(羅六13；十二1)；所以獻燔祭是代表我們被神得著了。

話中之光 (一)挪亞信心的順從和信心的敬拜是並行的，他築祭壇的地方，就是那剛受過審判的地方。

(二)信徒千萬不可讓神救恩的工具或規條、儀文所吸引，而離開了神自己；任何屬靈的人事物，都不足以取代神的地位。

(三)人須藉著獻祭才能親近神；信徒要常向神獻上 所悅納的靈祭。

(四)人惟有在基督裡，才能蒙神悅納。

(五)所有蒙恩的信徒，不再是自己的人了(林前六19)，所以我們活著，不是為自己而活，乃是為主而活(羅十四7~8)。

【創八21】「耶和華聞那馨香之氣，就心裡說，我不再因人的緣故咒詛地，(人從小時心裡懷著惡念，)也不再按著我才行的，滅各種的活物了。」

文意注解 「聞那馨香之氣，」一種象徵性的說法，表示神悅納 兒女對 的敬拜(弗五2；腓四18)。

「不再因人的緣故咒詛地，」意即神不再根據人的情況好壞，而叫人生存的環境(大地)受咒詛。

「人從小時心裡懷著惡念，」這是上一句話的說明︰由于人的敗壞是與生俱來的天性，即使一再地施以懲治，仍不能改變『罪人會犯罪』的事實。

「不再按著我才行的...」意即不再以徹底毀滅性的洪水來對付人的罪(創九11，15)，但並非說今后不再有地區性的洪水了。

靈意注解 「那馨香之氣，」豫表信徒因著認識基督，而向神有奉獻的表示時，就叫我們身上帶著基督馨香之氣(林后二14~15)，使神的心得著滿足。

話中之光 (一)神改變 的心意，並非 忽視人的罪，而是 滿意于人所獻馨香之祭。

(二)人一出生就有了罪(詩五十一5；五十八3)；凡有血氣的，沒有一個因行善，能在神面前稱義(羅三9，20)。

(三)我們信徒所以能蒙神悅納，並非因著自己的良善，乃是全然因著基督的緣故。

【創八22】「地還存留的時候，稼穡、寒暑、冬夏、晝夜，就永不停息了。」

文意注解 本節說明神創造時所定下的時間和季節(創一14)，將存續直到世界的末了。

「地還存留的時候，」暗示這個地將有一天不再存留，那時會被『新地』所取代(來一11；彼后三10，13；啟廿一1)。

「稼穡，」指播種和收割，或說萌芽和成熟；「寒暑，」指氣候；「冬夏，」指季節；「晝夜，」指日子。以上這些因素都是與活物的生存息息相關的。

本節換句話說，當地不再存留的時候，這一切就都要停息了。

靈意注解 本節屬靈的意思是說，神使萬事都互相效力，叫愛神的人得益處(羅八28)。

話中之光 (一)既然這世界和其上的物都要過去，我們就不該以地上的事為念(腓三19)，而要思念上面的事(西三2)。

(二)神叫日頭照好人，也照歹人；降雨給義人，也給不義的人(太五45)；但神特別安排萬事，使互相效力，叫愛神的人得益處(羅八28)。


講道材料

創世記第九章

【創九1】「神賜福給挪亞和他的兒子，對他們說，你們要生養眾多，遍滿了地。」

文意注解 這裡表明神對人的心意並沒有改變(參創一28)。

「你們要生養眾多，遍滿了地，」意即神仍愿意人在地上彰顯 的榮耀。

「遍滿了地，」注意不是聚居某些地方，而是遍布全地；神的意思是要人分散到世界各地(參閱創十一章，那裡人故意違抗神這個心愿。)

話中之光 (一)惟有神是賜福者； 在基督裡，曾賜給我們天上各樣屬靈的福氣(弗一3)。

(二)神在創世之前所定的旨意，就是要藉著教會來彰顯那充滿萬有者的豐滿(弗一23)。

【創九2】「凡地上的走獸，和空中的飛鳥，都必驚恐，懼怕你們；連地上一切的昆虫，並海裡一切的魚，都交付你們的手。」

文意注解 「都必驚恐，懼怕你們，」洪水之后，動物不再像樂園時那樣的與人和諧共存了，要等到彌賽亞再來的日子，才能恢複彼此無害的景象(賽十一6~9)。

「都交付你們的手，」神仍委托人以管理全地的重任，要人在地上做神的代表權柄。

話中之光 (一)人在無罪時，是用「愛」來進行統治；墮落的人則用威嚇的手段，使之「懼怕」而施行統治。

(二)神為托付人以管轄全地的重任，就使動物都「驚恐、懼怕」人類；家畜因驚懼而受役于人，野獸因驚懼而盡量避開人跡之處。

【創九3】「凡活著的動物，都可以作你們的食物，這一切我都賜給你們如同菜蔬一樣。」

文意注解 從此神才準許人以動物為食物(創一29；申十二15；提前四3~4)。

靈意注解 以動物作食物，必須先將其殺死流血，這是豫表人必須藉著流血贖罪，才得以在神面前存活(來九22)。

話中之光 (一)禁戒人吃葷，乃是鬼魔的道理；凡神所造的物，沒有一樣是可棄絕的(提前四1~4)。

(二)吃肉不但是人的一種權利，也是人的一種享受(民十一18)；但信徒不可因為耽于享受，以致過著一種滿足于無神的生活方式。

(三)信徒應當作到吃肉也可以，不吃肉也可以的地步；不可因食物毀壞神的工程(羅十四20~21)。

【創九4】「惟獨肉帶著血，那就是它的生命，你們不可吃。」

原文直譯 「惟獨帶它血，它生命的肉，你們不可吃。」

文意注解 活物的生命在血中(利十七11)。

「那就是它的生命你們不可吃，」神不準人吃血，意思是要人珍惜、尊重生命。

靈意注解 流血意即舍命。神不許可人吃帶血的肉，含有兩個意思︰

(一)藉此表明贖罪的道理──人只可單單接受主耶穌的寶血(約六55~56)，此外其他如牛羊的血，斷不能除人的罪(來十4)。

(二)血中有生命，豫表人只可藉著喝主耶穌的血，來享受神的生命(約六53)，其他一切的生命，都不是我們所該追求的。

話中之光 (一)一切活物雖都交付人的手(參2節)，但人必須服在神的手下，順服造物主所定的限製，不能隨心所欲、任意妄為。

(二)新約聖經仍舊禁戒人吃血，和勒死的牲畜(徒十五20，29)；信徒宜以屬靈的眼光來看待這項禁戒。

【創九5】「流你們血害你們命的，無論是獸、是人，我必討他的罪，就是向各人的弟兄也是如此。」

文意注解 這裡一方面表明神看重人的生命，另一方面也表明惟獨神握有生命的主權， 必追討殺人者的罪。

話中之光 (一)神自己是人生命最大的護衛者(參創四9~12)。

(二)每一個人的生命，在神看都是貴重的，因此我們不但不可以殺人(出二十13)，連自殺也不容許。

(三)天國的子民不但不可殺人，連恨人也不可以(太五21~22)。

(四)生命的主權既是握在神的手中，故敬畏神的人必然尊重生命。

【創九6】「凡流人血的，他的血也必被人所流，因為神造人，是照自己的形像造的。」

文意注解 再一次強調人生命的尊貴價值，神不容許人擅自殺人。

「他的血也必被人所流，」許多解經家根據此節聖經，認為神允許人對殺人犯施以『死刑』。

「人是照自己的形像造的，」『形像』特別重在指裡面的性情；故這話說出神起初造人的目的並沒有改變， 仍要藉著人彰顯 的榮耀。

話中之光 (一)殺人乃是對神極度的不敬；殺害人就是傷害神自己──傷害了神的性情。

(二)神既將 的榮耀加在人身上，因此我們應當敬重每個人的尊嚴。

(三)人是照神的形像造的，因此人的性情中有善良的成分。

(四)信徒既然有分于神的性情(彼后一4)，就更當照著它行事為人。

【創九7】「你們要生養眾多，在地上昌盛繁茂。」

文意注解 「在地上昌盛繁茂，」這裡是『質』與『量』兼顧；第一節的「遍滿了地」則似乎專指『量』而言。

話中之光 信徒對肉身或屬靈的兒女，要注意培育其品格和靈性。

【創九8】「神曉諭挪亞和他的兒子說，」

【創九9】「我與你們和你們的后裔立約；」

原文直譯 「看哪，我與你們和你們的后裔，堅立我的約。」

文意注解 「約，」是雙方互相同意締結的一種關系，有約束力，有一定履行的義務。實際上，人並無守約的能力，故神與人立約，乃是神對人的賞賜； 甘愿降卑自己，置 自己于受約束的地位。

「你們和你們的后裔，」即指全體人類，並且延伸到世世代代。

【創九10】「並與你們這裡的一切活物，就是飛鳥、牲畜、走獸；凡從方舟裡出來的活物立約。」

文意注解 本節更進一步把一切活物都包括在立約的對象裡面。

話中之光 (一)地上的一切活物，都是為著人而存活︰它們遭洪水毀滅，是因著人的緣故；它們得享受立約的福，也是因著人的緣故。

(二)受造之物現今雖服在虛空之下，但仍然指望脫離敗壞的轄製，與我們一同得享神兒女自由的榮耀(羅八19~22)。

【創九11】「我與你們立約，凡有血肉的，不再被洪水滅絕，也不再有洪水毀壞地了。」

原文直譯 「我要與你們維持我的約...」

文意注解 從此以后，所有的水災只在局部地區發生，不再泛濫全地了。

本節只是說，神不再用洪水毀壞地，並沒有說 不會再毀壞地；神將來要改用烈火來燒盡地和其上的物(彼后三10)。

靈意注解 「洪水，」象徵神的審判，神與我們並萬物所立的這個永約，說出了如下的屬靈含意︰

(一)神有豐富的恩慈、寬容、忍耐，而 這恩慈是要領人悔改(羅二4)。

(二) 用忍耐的心，寬容人先時所犯的罪，好在今時顯明 的義，使人知道 自己為義，也稱信耶穌的人為義(羅三25~26)。

(三)神多多忍耐、寬容那可怒豫備遭毀滅的器皿，為要將 豐盛的榮耀，彰顯在那蒙憐憫早豫備得榮耀的器皿之上(羅九22~23)──就是我們這些后代的信徒身上。

(四)雖然人的肉體敗壞，但神對人仍有辦法， 要作工在人身上，將人作成 的傑作(弗二10原文)，以達成 在創造人時原有的心意和目的。

(五)人的情況雖然起伏不定，但不必活在恐懼死亡的陰影底下，而滿有活潑的盼望。

(六)我們縱然失信， 仍是可信的，因為 不能背乎自己(提后二13)。

話中之光 (一)洪水只是表明神對于罪惡的追討，並沒有解決人的生命的問題；我們信主受浸以后，雖然蒙神赦罪，但裡面仍有罪性。

(二)一切受造之物，一同嘆息勞苦，仍然盼望脫離敗壞的轄製(羅八18~22)。

【創九12】「神說，我與你們、並你們這裡的各樣活物所立的永約，是有記號的。」

原文直譯 「神說，在我與你們之間，並同你們在一起的各樣活物之間，所賞賜的約是有記號的，它要存到世世代代。」

文意注解 「永約，」表明此約的永久性，是不會受任何情況的影響而廢除或更改的。

「記號，」是為提醒立約雙方，關于此約的不可改變。

【創九13】「我把虹放在雲彩中，這就可作我與地立約的記號了。」

原文字義 「虹」弓。

文意注解 這裡不是說虹在雲中出現是洪水之后才有的現象，而是說此時神才以虹當作立約的記號。雨后天晴，常有彩虹出現雲中。

靈意注解 「虹，」象徵神的信實(啟四2；詩八十九2)；彩虹是日光的反映，故神的信實是以 的公義(瑪四2)為后盾的。

話中之光 (一)我們縱然失信， 仍是可信的；因為 不能背乎自己(提后二13)。

(二)神的信實如虹般的堅立在天，是地上任何人、事、物所不能摸著，所不能改變的。

(三)神的信實是 所立之約的擔保，保証 永不背棄 與人立約時所說的話(詩八十九33~34；申七9)。

(四)彩虹的形狀如弓，且這弓的方向是向著天，而非向著地；神與我們立約的目的是在安慰我們，而非恫嚇我們。

【創九14】「我使雲彩蓋地的時候，必有虹現在雲彩中；」

文意注解 這裡的意思並非說每朵雲彩都「必有虹」，而是說，每逢『虹』出現的時候，神『必』記念 的約。

靈意注解 「雲彩蓋地的時候，」乃是烏雲密布、遍地黑暗的時候，象徵神的審判臨到地上(太廿七45~46)。

「雲彩，」又可代表各樣的痛苦、患難、憂傷；「虹，」也可象徵平安、喜樂、祥和；故此處也表示當神許可苦難臨到我們時， 的用意是要叫我們受苦得益，使我們在苦難中仍有平安與喜樂(約十六20~22，33)。

話中之光 (一)彩虹對我們是一個安慰和保証，說出神不會把我們留在黑暗裡，棄之不顧。

(二)彩虹在另一面也是一個警惕︰我們千萬不可任著剛硬不悔改的心，為自己積蓄忿怒，以致神震怒、顯 公義審判的日子來到(羅二5)。

【創九15】「我便記念我與你們、和各樣有血肉的活物所立的約，水就再不泛濫毀壞一切有血肉的物了。」

原文直譯 「我便記起我的約，就是在我與你們之間、和各樣有血肉的活物之間的約...」

話中之光 (一)神所記念的不是我們的罪愆，而是 所設立的約。

(二)每當神記念時，往往伴隨著施恩(創八1)； 的恩典何其豐厚﹗

【創九16】「虹必現在雲彩中，我看見，就要記念我與地上各樣有血肉的活物所立的永約。」

原文直譯 「...我要觀看它，便記起那永遠的約，就是神和地上各樣有血肉的活物之間(的約)。」

文意注解 「我看見，」表明虹這記號主要是給神看的；神降卑 自己，情愿受『約』的限製與拘束。實際上，當烏雲密布的時候，地上暗無天日，人們看不見彩虹；其時，神在天上卻已看見，因此而受約束，不至于毀滅一切的活物了(15節)。

【創九17】「神對挪亞說，這就是我與地上一切有血肉之物立約的記號了。」

【創九18】「出方舟挪亞的兒子，就是閃、含、雅弗；含是迦南的父親。」

原文字義 「閃」名字，名聲；「含」熱，黑；「雅弗」擴張，美好；「迦南」低窪地，鄙陋，商人，紫色之地。

文意注解 當時在地上的人，除了挪亞一家八口之外，全都被洪水淹滅，所以他們是代表新人類的開始。

【創九19】「這是挪亞的三個兒子；他們的后裔分散在全地。」

文意注解 「他們的后裔分散在全地，」說出今天世界各地的人乃是挪亞一家人的后裔︰亞洲人多是閃的后裔，非洲人多是含的后裔，歐洲人多是雅弗的后裔。

【創九20】「挪亞作起農夫來，栽了一個葡萄園。」

原文直譯 「挪亞──一個屬土地之人──開始種植葡萄園。」

文意注解 神容許人在生活中吃喝享受，所以作農夫栽葡萄並沒有錯(參創三23；歌八11；太二十1)。

【創九21】「他喝了園中的酒便醉了；在帳棚裡赤著身子。」

文意注解 挪亞錯在醉酒，使他失去自製力。

「赤著身子，」是羞辱的意思(創三7，10；利十八6~18)，挪亞赤著身子，表示他在人面前顯露出自己的羞恥來。

「在帳棚裡赤著身子，」意指他的失敗是私底下的失敗，而不是公開的失敗。

從這裡我們看出，洪水並沒有除去挪亞生命中的罪性，他的生命仍舊是亞當的生命。基督徒的靈裡雖然接受了神的生命，但魂裡仍舊有亞當的老舊生命，故仍有可能會作出一些不討神喜悅的事。

話中之光 (一)不要醉酒，因為酒能使人放蕩(弗五18)。

(二)聖經首次提到酒，就牽連到醉酒；若要不醉酒，最好是不喝酒。

(三)挪亞只不過「在帳棚裡，」而不是在大庭廣眾之前赤著身子，就發生了問題，可見無論在人前或在人后，總要有節製。

(四)信徒往往只在外人面前謹言慎行，但在自己家裡卻放松而不知約束了。

(五)挪亞雖被稱為「完全人」(創六9)，事實上，他也有不完全的地方；故我們效法屬靈偉人，不可過于聖經所記(林前四6)。

(六)人雖在大處上得勝，但若不小心，往往會在小節上有過失。

(七)挪亞是新人類的家長，是在地上代表神掌權的人；那受神托付、代表神掌權管轄萬物的人，竟然不能管轄、約束自己﹗

(八)身為長上的人，一旦在別人面前暴露自己，便是羞辱了神，失去了神的見証。

【創九22】「迦南的父親含，看見他父親赤身，就到外邊告訴他兩個弟兄。」

原文字義 「到外邊」在大街上。

文意注解 「迦南的父親含，」像『含』這樣身為父親的人，看見自己的父親犯錯，理應顧念到為父的身份和尊嚴，卻反而去揭發尊長的錯處與羞恥。

據猶太人的傳說，是迦南先看見祖父挪亞赤身露體，他去告訴父親含，隨后才由含去告訴他的兄弟，故挪亞咒詛迦南(參25節)。

話中之光 (一)自己作錯事的人，每每喜歡看見別人也作錯事，並且把別人的錯盡情渲染，卻把自己的錯掩蓋起來。

(二)別人若偶然被過犯所勝，我們要盡量遮掩，好把他挽回過來(加六1)。

(三)凡是將羞辱加諸在別人身上的，自己也必將蒙羞。

【創九23】「于是閃和雅弗，拿件衣服搭在肩上，倒退著進去，給他父親蓋上，他們背著臉就看不見父親的赤身。」

文意注解 這是遮掩別人的過錯，並避免使對方進一步蒙受羞辱。然而我們信徒對于別人所犯的過錯，是否完全不可揭發或責備呢？聖經對此也有一些平衡的教訓和實例，凡是違背真理或存心故意犯罪的事，是應該當面責備、指出對方的錯來的(箴廿七5；加二14；弗五11~13；提前五20；多三10~11；約參10)。

話中之光 (一)信徒對于別人私底下生活上的失敗，應盡量避免去看、去摸；有些不符聖徒體統的事，甚至連題都不可(弗五3)。

(二)最要緊的是彼此切實相愛，因為愛能遮掩許多的罪(彼前四8)。

【創九24】「挪亞醒了酒，知道小兒子向他所作的事，」

文意注解 「小兒子，」原文的含意甚廣，有時也可指孫子或后裔(參22節注解)。

【創九25】「就說，迦南當受咒詛，必給他弟兄作奴仆的奴仆。」

文意注解 「作奴仆的奴仆，」意即最低賤的奴仆。聖經裡面，當指著一個人祝福或咒詛時，往往也包括那人的全體后裔和國家。

按照經文內容，「含」的過錯由「迦南」承當懲罰，似乎不合情理，但由挪亞的咒詛和祝福后來竟都應驗來看，其合理的解釋應為︰挪亞當時是在聖靈的感動之下，不自覺地說出豫言來。

另外一方面，迦南受咒詛，身為他父親的含必然心中難過，故咒詛迦南，也就是咒詛含；含因沒有考慮到他「父親的感受」，就從自己兒子的受咒詛一事，親身經歷到作「父親的感受」如何。

【創九26】「又說，耶和華閃的神，是應當稱頌的；愿迦南作閃的奴仆。」

文意注解 神后來揀選閃的后裔亞伯拉罕，故稱為「耶和華閃的神」；這裡是說耶和華閃的神應被稱頌，而非閃應被稱頌，因為 才是祝福的源頭。

「愿迦南作閃的奴仆，」這是豫言迦南人后來要作以色列人的奴仆(書十六10；王上九20~21)。

【創九27】「愿神使雅弗擴張，使他住在閃的帳棚裡；又愿迦南作他的奴仆。」

文意注解 「使雅弗擴張，」意即使他多得地土。

「使他住在閃的帳棚裡，」意即使他同享閃的福分。

雅弗的后裔多占歐洲，閃的后裔多占亞洲，含的后裔多占非洲。歷史上有一段時期，歐洲白人曾殖民亞、非裔地區，又占據巴勒斯坦地，奴役迦南人的后裔。

靈意注解 教會出自閃的后裔猶太人，卻最先廣為雅弗的后裔歐洲人所接受；故「使他住在閃的帳棚裡」這句話，是豫表猶太人與外邦人在基督耶穌裡兩下合而為一，成功了教會(弗二11~18)。

話中之光 (一)挪亞的祝福和咒詛后來都應驗了，表明神喜悅人尊敬長上，不喜悅人羞辱長上。

(二)人對長上的尊敬，也就是敬畏神的表現。

【創九28】「洪水以后，挪亞又活了三百五十年。」

【創九29】「挪亞共活了九百五十歲就死了。」

文意注解 挪亞喝醉酒的事，可能發生在洪水之后不太久，故其后挪亞大約又活了至少三百年。


講道材料

創世記第十章

【創十1】「挪亞的兒子閃、含、雅弗的后代，記在下面︰洪水以后，他們都生了兒子。」

原文字義 「挪亞」安息，安慰；「閃」名，名聲；「含」黑，熱；「雅弗」擴張，美好。

文意注解 本章旨在証明人類乃出于同一個祖先，都是挪亞三個兒子的后代。又本章所記名字，大部分是指個人名字，但內中也出現一些邦國、宗族和城市的名字，大概是其創始人以自己的名字來命名。

再者，有聖經學者認為，當聖經述說『某某人的兒子』時，是在強調『某某人』；而述說『某某人生誰』時，則在強調『誰』。例如「含的兒子是古實...」(6節)，重點是『含』；「古實又生寧錄」(8節)，重點是『寧錄』。

【創十2】「雅弗的兒子是歌篾、瑪各、瑪代、雅完、土巴、米設、提拉；」

原文字義 「歌篾」完全，熱；「瑪各」北邊的地方，歌革的地方；「瑪代」中間，我的衣服；「雅完」泥土，起泡，幼稚的；「土巴」騷擾，繁殖，傳播；「米設」被抽出，所有物，長，高；「提拉」渴望，欲望。

文意注解 「歌篾，」是北歐人的始祖。

「瑪各，」是黑海北部韃靼人的始祖。

「瑪代，」是波斯人的始祖。

「雅完，」是南歐人的始祖。

「土巴、米設，」是黑海南部俄羅斯人的始祖。

「提拉，」是土耳其人的始祖。

【創十3】「歌篾的兒子是亞實基拿、利法、陀迦瑪；」

原文字義 「亞實基拿」德國人；「利法」所說的；「陀迦瑪」堡壘。

【創十4】「雅完的兒子是以利沙、他施、基提、多單；」

原文字義 「以利沙」堅固的約；「他施」堅硬，多石的；「基提」斗拳者，搗爛的， 酒 者；「多單」領導者。

文意注解 「以利沙，」是義大利人的始祖。

「他施，」是西班牙人的始祖。

「基提，」是塞浦路斯人的始祖。

「多單，」是希臘人的始祖。

【創十5】「這些人的后裔，將各國的地土、海島，分開居住，各隨各的方言、宗族立國。」

文意注解 人類散住各地原是神的旨意(參創九1，7)，而分散的原則包括了地域、種族和語言等三項。但在分散之后，人們竟產生了地域觀念、種族觀念和語言觀念，互相歧視，而成為人們不能和睦相處的主要原因。

「海島，」這詞未見于含的后裔(20節)和閃的后裔(31節)，表示當時雅弗的后裔系散住于地中海沿岸的陸地和眾海島上。又，聖經常以「海島」來形容離開巴勒斯坦遙遠的地方(如︰耶廿五22)，或用以統稱外邦人之地(如︰賽四十二4)。

【創十6】「含的兒子是古實、麥西、弗、迦南；」

原文字義 「古實」黑，恐怖；「麥西」兩個埃及；「弗」受苦的；「迦南」窪地，紫色之地，鄙陋，商人。

文意注解 「古實，」是衣索匹亞人的始祖。

「麥西，」是埃及人的始祖。

「弗，」是北非利比亞人的始祖。

「迦南，」是迦南人的始祖。

【創十7】「古實的兒子是西巴、哈腓拉、撒弗他、拉瑪、撒弗提迦；拉瑪的兒子是示巴、底但。」

原文字義 「西巴」醉漢；「哈腓拉」圓圈，產生，環行，痛苦；「撒弗他」攻打；「拉瑪」搖幌，戰兢；「撒弗提迦」攻打；「示巴」醉酒；「底但」窪地，鄙陋。

【創十8】「古實又生寧錄，他為世上英雄之首；」

原文字義 「寧錄」反叛，有膽量，強壯。

文意注解 「他為世上英雄之首，」表示他的外貌魁偉，力量過人。寧錄是含的后裔(6節)，而含是受挪亞咒詛的迦南(參創九25~27)的父親；含族的一些后代，后來成了神的百姓以色列人的仇敵。

靈意注解 「寧錄，」字意『反叛』，代表敵擋神的首領。

話中之光 (一)撒但常利用神所棄絕的人，使他作反抗神的首領。

(二)世人自古崇拜英雄，甚至許多基督徒也喜歡高舉有才干的領袖。

(三)信徒固然應當尊敬屬靈領袖，但不可過于聖經所記，以免重此薄彼(林前四6)，而造成教會合一的難處。

(四)我們宜竭力避免憑外貌認人(林后五16)，而要注意一個人的品格和靈命的程度如何。

【創十9】「他在耶和華面前是個英勇的獵戶，所以俗語說，像寧錄在耶和華面前是個英勇的獵戶。」

原文字義 「英勇」大有權柄、能力。

文意注解 「英勇的獵戶，」形容一個人的性格剽悍。

「在耶和華面前是個英勇的獵戶，」指在神面前嗜殺生靈(包括人口)，有『目中無神』的意味。

話中之光 (一)神所看重的不是「英勇的獵戶」，神所要的是敬畏神、尋求神、與神同行的人。

(二)凡動刀的，必死在刀下(太廿六52)；以暴力取勝的，終究要屈服于別人的暴力之下。

【創十10】「他國的起頭是巴別、以力、亞甲、甲尼，都在示拿地。」

原文字義 「巴別」混亂，巴力的大門，神的大門；「以力」健康，長度，大小；「亞甲」要塞，城堡，僅一水瓶；「甲尼」設防的居所，哀哭完了；「示拿」獅吼之地，兩河。

文意注解 「他國的起頭，」根據創世記第十一章，人類在未分散到世界各地之前，起初都在示拿地一起建造巴別城和塔(參創十一1~4)，由此可以推測，寧錄必是頭一個立國作王的人。

「巴別，」是巴比倫的前身。

「示拿地，」就是巴比倫平原。

靈意注解 神的子民曾被擄到巴比倫(參太一11)，因此它在聖經裡面是代表撒但邪惡建造的集大成──宗教的世界(參啟十七、十八章)，是撒但在背后推動，以與神的計劃相對抗的一種邪惡系統。

話中之光 (一)當神在地上有所計劃，要藉著 的百姓來見証 自己時，撒但也在地上有所籌劃，要利用一些人事物作它的工具，來對抗神的作為。

(二)信徒應當追求神的「國」和神的義(太六10，33)，不應當為自己建造勢力范圍。

【創十11】「他從那地出來往亞述去，建造尼尼微、利河伯、迦拉，」

原文字義 「亞述」平原，平地，成功的，步驟；「尼尼微」女神的居所，安逸的后裔；「利河伯」寬闊之地，擴張；「迦拉」堅定，老年。

文意注解 「他從那地出來往亞述去，」意即他擴展版圖達于亞述地。

「尼尼微，」古時大城(拿三3)。

話中之光 (一)人的野心沒有止境──有了一些城池，還要更多城池；有了一些財富，還要更多財富。

(二)信徒要以自己所有的為足(來十三5)；敬虔加上知足的心，便是大利了(提前六6)。

【創十12】「和尼尼微、迦拉中間的利鮮，這就是那大城。」

原文字義 「利鮮」馬勒。

文意注解 有人以為后來的尼尼微大城，就是先前的尼尼微、利河伯、迦拉、利鮮等四座城聯合成功的。

話中之光 (一)人的建造總是以「大」為著眼點，比方︰教會人數越多便是越大、越興旺，教堂建築越宏偉高大便是越有成就。

(二)我們要謹慎教會的建造，因為凡是屬人的工程，有一天都要被火燒毀(林前三10~15)；求主叫我們的工程，都能存得住。

【創十13】「麥西生路低人、亞拿米人、利哈比人、拿弗土希人、」

原文字義 「路低」爭斗，產痛，煽惑者；「亞拿米」石匠，洪水之災；「利哈比」火焰；「拿弗土希」開。

【創十14】「帕斯魯細人、迦斯路希人、迦斐托人，從迦斐托出來的有非利士人。」

原文字義 「帕斯魯細」南區，浸濕的口食；「迦斯路希」設防的，獲赦者；「迦斐托」串珠；「非利士」遷徙，異地，打滾。

文意注解 「非利士人，」本節刻意提及他們，乃因他們后來成了亞伯拉罕和他子孫的對頭(創二十章；廿六8，18)。

【創十15】「迦南生長子西頓；又生赫，」

原文字義 「西頓」打魚，打獵；「赫」恐怖。

【創十16】「和耶布斯人、亞摩利人、革迦撒人、」

原文字義 「耶布斯」打谷場，被踐踏；「亞摩利」山居者，善說者，公開；「革迦撒」陌生人走近。

文意注解 「耶布斯人，」當以色列人征服迦南地時，住在耶路撒冷的原居民就是他們(士十九10~11；代上十一4)。

「亞摩利人，」住在山地，后來成為以色列人的世敵(書十6~11；士一34~36)。

【創十17】「希未人、亞基人、西尼人、」

原文字義 「希未」宣告，呼氣；「亞基」流浪者；「西尼」多刺的，荊棘叢生。

【創十18】「亞瓦底人、洗瑪利人、哈馬人；后來迦南的諸族分散了。」

原文字義 「亞瓦底」流浪者之地；「洗瑪利」忿怒的包圍，要塞；「哈馬」忿怒的包圍，要塞。

【創十19】「迦南的境界，是從西頓向基拉耳的路上，直到迦薩，又向所多瑪、蛾摩拉、押瑪、洗扁的路上，直到拉沙；」

原文字義 「基拉耳」曳去，寄居地，停止處，反芻；「迦薩」強壯；「所多瑪」上腳鐐，焚燒；「蛾摩拉」奴役，束縛，淹沒，一片廢墟；「押瑪」堡壘，地上的；「洗扁」瞪羚，鬣狗；「拉沙」裂縫，直到盲目。

文意注解 本節描述當時迦南地的境界，北從黎巴嫩的西頓，南至迦薩走廊的南部；西從地中海沿岸，東至死海一帶地區。

【創十20】「這就是含的后裔，各隨他們的宗族、方言、所住的地土、邦國。」

文意注解 本章從第六節至二十節，用了大約全章一半的篇幅，來介紹含的后裔，因為他們泰半成了以色列人的世仇死敵。

「宗族，」重在血緣關系；「方言，」重在語言關系；「地土，」重在地緣關系；「邦國，」重在政治關系。

【創十21】「雅弗的哥哥閃，是希伯子孫之祖；他也生了兒子。」

原文字義 「希伯」渡口，發出，出產，外邊，一旁。

文意注解 「希伯子孫之祖，」本句的重點在于引介『希伯』，可能他本人相當敬畏神，是以色列人嫡系祖先之中傑出的人物；或謂『希伯』的原文系『希伯來』的起源，而以色列人又稱希伯來人(出一19~20)，因此摩西在寫本書時特別提到他的名。

注意「希伯子孫」並非都是以色列人；以色列人僅指出于亞伯拉罕之孫──雅各的后裔。

【創十22】「閃的兒子是以攔、亞述、亞法撒、路德、亞蘭。」

原文字義 「以攔」年歲，隱藏；「亞述」平原，平地，成功的，步驟；「亞法撒」迦勒底的堅堡；「路德」屈服；「亞蘭」高地。

【創十23】「亞蘭的兒子是烏斯、戶勒、基帖、瑪施。」

原文字義 「烏斯」穩固，肥美，斟酌；「戶勒」痛苦；「基帖」懼怕；「瑪施」試煉，拉出來。

【創十24】「亞法撒生沙拉，沙拉生希伯，」

原文字義 「沙拉」兵器，萌芽。

【創十25】「希伯生了兩個兒子，一個名叫法勒，因為那時人就分地居住；法勒的兄弟名叫約坍。」

原文字義 「法勒」分裂，分叉，河流，地震；「約坍」微小。

文意注解 「名叫法勒，因為那時人就分地居住，」這裡的記載方式相當特別，可能是暗示當第十一章耶和華使人分散全地的時候(參創十一8~9)，正是以色列人的嫡系祖先『法勒』在世之時，而「法勒」的原文字義是「分裂、分散、分開」。希伯為他的兒子起名『法勒』，表示他因為敬畏神，順從了神要人分散全地的心意，並以此為記念。

【創十26】「約坍生亞摩答、沙列、哈薩瑪非、耶拉、」

原文字義 「亞摩答」煽動者，丈量；「沙列」拉出來了；「哈薩瑪非」死的院子；「耶拉」新月。

【創十27】「哈多蘭、烏薩、德拉、」

原文字義 「哈多蘭」裝飾，能力，哈多是崇高的；「烏薩」流浪者；「德拉」棕樹，棕林。

【創十28】「俄巴路、亞比瑪利、示巴、」

原文字義 「俄巴路」赤裸；「亞比瑪利」肥壯的，我父為神，瑪利的父；「示巴」醉酒。

【創十29】「阿斐、哈腓拉、約巴，這都是約坍的兒子。」

原文字義 「阿斐」豐盛，多結果的，肥大，豐富；「哈腓拉」圓圈，產生，環行，痛苦；「約巴」呼叫，呼叫者。

【創十30】「他們所住的地方，是從米沙，直到西發東邊的山。」

原文字義 「米沙」解脫，退避所，中間地帶；「西發」數目，戶口冊。

文意注解 「米沙」和「西發」今在何處，無法確定；可能自分散后，從巴比倫和亞述往東(今之伊朗南部)並往南(今之阿拉伯半島)發展。

【創十31】「這就是閃的子孫，各隨他們的宗族、方言、所住的地土、邦國。」

【創十32】「這些都是挪亞三個兒子的宗族，各隨他們的支派立國；洪水以后，他們在地上分為邦國。」

文意注解 本章共列了七十個宗族；「七十」象徵「完全」(參出一5；廿四1；士一7)，故本章是說明全人類如何從一本產生萬族，如何形成他們所住的疆界(參徒十七26)。

話中之光 (一)全世界的人都同出一源，因此我們不應當有「非我族類」的敵視態度，而宜「四海之內皆弟兄」地一視同仁。

(二)要緊的是竭力使萬民作主的門徒(太廿八19)；在基督裡面就不再有種族、文化、語言等的分別了(西三11；林前十二13；加三28)。


講道材料

創世記第十一章

【創十一1】「那時，天下人的口音、言語，都是一樣。」

原文直譯 「當時，全世界只有一種語言和一樣的話。」

文意注解 第十章一再的說︰『各隨各的方言立國』(創十5，20，31)，並且那裡還有一句話︰『那時人就分地居住』(創十25)；本章便是對如何造成上述情形的補充說明。

話中之光 (一)信徒在教會中若都「說一樣的話」(林前一10)，該是多么美麗的光景﹗

(二)我們的話，是，就說是；不是，就說不是(太五37)；不應當一口兩舌。

(三)如果人都服在神的管治之下，彼此的心意應當能夠溝通才對。

【創十一2】「他們往東邊遷移的時候，在示拿地遇見一片平原，就住在那裡。」

文意注解 他們所遇見的那平原，就是巴比倫平原。

「住在那裡，」是要長期定居，不會也不想離開的意思，但后來卻被迫分散了(參8節)。

靈意注解 「示拿，」原文字義是『吼獅之地』；本節象徵人們在安逸的生活環境中，容易上魔鬼的當，被它所吞吃(彼前五8)。

話中之光 (一)心中的謀算在乎人；惟有耶和華的籌算，才能立定(箴十六1；十九21)。

(二)摩西五經裡每次出現「住在那裡，」都暗含人自以為安穩之意；但每當人自以為平安穩妥的時候，正是撒但趁機作工的時候。

【創十一3】「他們彼此商量說，來罷，我們要作磚，把磚燒透了。他們就拿磚當石頭，又拿石漆當灰泥。」

文意注解 「石漆，」就是瀝青。考古學家發現，巴比倫一帶地方是古代瀝青工業發源地。

「拿磚當石頭，又拿石漆當灰泥，」所用的建材都不過是代用品。

磚是石頭的代用品，其強度不及石頭；石漆是灰泥的代用品，其凝結力不及灰泥。

靈意注解 「磚，」是用泥土燒成的，而人是塵土造成的(創二7)，故燒磚象徵人工。

「石頭，」是主建造教會的材料(太十六18，『彼得』的原文字義是『小石』)，神要將屬土的人改變成活石(彼前二5)，故石頭象徵神工。

「石漆，」象徵人天然的美德。

「灰泥，」象徵經聖靈變化后的品格。

話中之光 (一)只聽人的意見，而不等候仰望神，往往容易作錯事。

(二)意志堅定的人，不惜采用變通的辦法，務求貫澈初衷；信徒若真是有心服事主，就不致于藉口沒有這個或沒有那個了。

(三)人工建築所采用最好的材料，只不過是磚與石漆罷了；屬靈的建造，只能采用金、銀、寶石(林前三12~15)，以免通不過試驗。

【創十一4】「他們說，來罷，我們要建造一座城，和一座塔，塔頂通天，為要傳揚我們的名，免得我們分散在全地上。」

文意注解 「城，」指有城牆等防衛設施的城市。

「塔，」偏重于宗教性的意味。

當時人所謂的「天」，意思是指『神的居處』；故他們建塔的用意──「塔頂通天」──是指要達到神的座位(參賽十四13~14)。

或謂他們建此高塔的目的，意在躲避另一次洪水；人只信賴自己的雙手，而不信靠神的應許(參創九11)。

「為要傳揚我們的名，」指沽名釣譽，而不歸榮耀給神。

「免得我們分散在全地上，」神的旨意是要人『遍滿地面』(創一28；九1)，但人卻執意不要分散，這明明是抗拒神的命令。

靈意注解 「城，」象徵屬人權勢的范疇。

巴別「塔」豫表撒但所設計並推動的『假合一』。

話中之光 (一)「來罷，我們要...」意即他們不要靠神，而要靠自己；世人的光景都是尋求自我、高舉自我，而全然離棄神。

(二)世人喜歡表現自己，顯揚名聲，這乃是人悖逆神的根源。

(三)有些基督徒捐款興建宏偉的教堂，或贊助公益事業，出發點也在于傳揚自己的名；這在神的眼中看來，無異是有份于建造巴別塔。

(四)今天有很多基督教團體，只在意傳揚自己團體之名，而敵視不在其名下的基督徒，原則上也落在建造巴別塔的光景中。

(五)撒但知道神要建造新耶路撒冷城，它就搶先鼓動人建造巴別城，用意是在對抗神、破壞神的計劃。

(六)神作事的方式是「從天而降」(啟廿一2)，而人的方式是「從地達天」。

(七)人想憑著自己的力量升到天上，即所謂「人定勝天」，但事實上，人若不靠著惟一的天梯──基督(創廿八12；約一51)──就不能上去。

(八)事實上，人惟一能夠達于天的，乃是「罪惡滔天」(啟十八5)。

【創十一5】「耶和華降臨要看看世人所建造的城和塔。」

原文字義 「世人」人的兒子。

話中之光 信徒建造教會的存心和所用的材料，在神的眼前都赤露敞開，無可隱瞞。

【創十一6】「耶和華說，看哪，他們成為一樣的人民，都是一樣的言語，如今既作起這事來，以后他們所要作的事，就沒有不成就的了。」

原文直譯 「...所有的人是一個民族，操一樣的語言。他們剛開始，就作這事，現在，他們所計劃的就必不能製止了。」

文意注解 神的意思是說︰若不攔阻他們，而讓他們長此下去，他們將來必然會為所欲為，無惡不作了。

「一樣的人民，」指外表的一致。

「一樣的言語，」指思想、觀念的一致。

有上述兩項『一致』作基礎，作起事來就無往不利。

話中之光 (一)神不愿意人以天然肉體來成就屬靈的事(加三3)。

(二)神並不喜歡由人發起，來為 作甚么事；神喜歡人聽從 的話，遵行 的旨意(撒上十五22)。

(三)凡不以榮耀神為目的事業，無論它們是多么的好，都不能討神的喜悅。

(四)神並不是嫉妒人團結起來作事，而是要阻止人在錯誤的動機下為所欲為，以免人鑄成大錯，無可救藥。

【創十一7】「我們下去，在那裡變亂他們的口音，使他們的言語，彼此不通。」

原文直譯 「來罷，我們下去...」

原文字義 「變亂」用于描述煮菜時把材料『混拌』在一起，以致很難分辨原來的面目。

文意注解 「來罷，我們下去」(原文)，與狂傲的人們所說『來罷，我們』(4節)針鋒相對；從「我們下去」這片語看來，可知塔頂距離天還有相當的差距，人們自以為通天，事實上是不可能的。

「使他們的言語，彼此不通，」意即不能明白對方所表達的意思；故『言語不通』亦表明彼此的見解、思想、觀念不能溝通，各說各話，各行其是。

話中之光 (一)彼此話語不通，心意不能溝通，是人們不能配搭合作的原因；在教會中若要合作得好，言語的溝通非常重要。

(二)許多時候，人們所講的話似乎句句都聽得懂，但是並沒有把裡面的心意表達出來，因此，講者和聽者彼此還是不能溝通。

(三)凡是彼此不能溝通的話，在對方的耳中就都是「方言」，應當求助于某些溝通專家──「翻方言的」(林前十四27~28)。

(四)神作事總是治本不治標︰ 並未拆除高塔，而是變亂人的言語──人的本身乃是問題的根源。

(五)今日基督教中間分門別類，乃是歷代信徒企圖以人工來建造「假合一」的結果；惟一的拯救，乃在于回歸到建造神所要的「真合一」。

【創十一8】「于是耶和華使他們從那裡分散在全地上；他們就停工不造那城了。」

文意注解 「分散在全地上，」人們原來所害怕的是『免得我們分散在全地上』(4節)，而神的審判就是針對他們所擔心的。

話中之光 (一)無論人如何頑強有力，根本不能與神相對抗。

(二)人是先和神出了問題，然后人和人彼此之間才出了問題；故欲解決人和人之間的問題，須先解決人和神之間的問題。

(三)若不是耶和華建造房屋，建造的人就枉然勞力，若不是耶和華看守城池，看守的人就枉然儆醒(詩一百廿七1)。

【創十一9】「因為耶和華在那裡變亂天下人的言語，使眾人分散在全地上，所以那城名叫巴別。」

原文字義 「巴別」神的門，但本書作者有意把它解作『變亂』，因它的原文拼法與『神的門』相近。

文意注解 「眾人分散，」的原因乃在于「變亂...言語。」

注意一至九節共提到五次「天下人」和「全地上」(原文同一詞)，表明世人都有份于建造巴別塔──所犯的這個罪惡是團體的，不是個人的。

話中之光 (一)人們所賴以維系人際關系的言語既經變亂，難怪人世間充滿了「你猜我忌」的情形。

(二)有時，教會中信徒的分散，乃出于神的作為(徒八1，4)，為要叫我們明白並遵行 的旨意。

(三)神的兒女應當從分裂的事實學取教訓︰即刻停止建造「假合一」。

(四)神不能容忍「假合一」，因此， 就使人與人之間產生混亂；教會中一切的混亂，都是起因于不得神的喜悅。

【創十一10】「閃的后代記在下面︰洪水以后二年，閃一百歲生了亞法撒。」

文意注解 注意下面這一段閃的家譜，只記「又活了」多少年，並未如塞特的家譜明記各人死時的年歲，以及「就死了」之結語(創五3~31)。他們『活』著的目的，只是為了『生』某一個人，並且這個人是與生出『亞伯蘭』有關連的；意即這個家譜裡的人，都是為著神的選召鋪路。

話中之光 (一)若非神的選召，人在亞當裡面就沒有生存的意義。

(二)人在那裡建造巴別塔，神則在這裡安排要呼召亞伯拉罕。

(三)在眾多抗拒神心意的人中，神仍為 自己留下一班清心愛神的人(羅十一4)。

【創十一11】「閃生亞法撒之后，又活了五百年，並且生兒養女。」

原文字義 十一至十七節的人名原文字義，請參閱第十章廿一至廿五節注解。

文意注解 注意這一段家譜裡不說『就死了』的字句；表明信徒在基督裡不是死了，乃是睡了，將來還有複活的盼望(帖前四13~14)。

【創十一12】「亞法撒活到三十五歲，生了沙拉；」

【創十一13】「亞法撒生沙拉之后，又活了四百零三年，並且生兒養女。」

【創十一14】「沙拉活到三十歲，生了希伯；」

【創十一15】「沙拉生希伯之后，又活了四百零三年，並且生兒養女。」

【創十一16】「希伯活到三十四歲，生了法勒；」

【創十一17】「希伯生法勒之后，又活了四百三十年，並且生兒養女。」

【創十一18】「法勒活到三十歲，生了拉吳；」

原文字義 「拉吳」友誼，朋友，神的朋友。

【創十一19】「法勒生拉吳之后，又活了二百零九年，並且生兒養女。」

【創十一20】「拉吳活到三十二歲，生了西鹿；」

原文字義 「西鹿」堅固，有力，枝條，后裔。

【創十一21】「拉吳生西鹿之后，又活了二百零七年，並且生兒養女。」

【創十一22】「西鹿活到三十歲，生了拿鶴；」

原文字義 「拿鶴」鼾睡，吹走，宰殺。

【創十一23】「西鹿生拿鶴之后，又活了二百年，並且生兒養女。」

【創十一24】「拿鶴活到二十九歲，生了他拉；」

原文字義 「他拉」飄流，遲誤，落后者，回轉。

【創十一25】「拿鶴生他拉之后，又活了一百一十九年，並且生兒養女。」

【創十一26】「他拉活到七十歲，生了亞伯蘭、拿鶴、哈蘭。」

原文字義 「亞伯蘭」崇高的父；「哈蘭」山地的居民，多山的，他們的焚燒，聖所，強壯。

文意注解 根據創世記，從亞當到挪亞共有十代，從閃到亞伯蘭共有十代，系洪水將他們劃分成兩個相等的十代；而第二個十代中，第十章僅記載從閃到法勒前面五代，故巴別將他們劃分成兩個相等的五代。聖經常喜歡將家譜劃分成相等、平均的段落，例如馬太福音第一章的三個十四代，很顯然地有些代被故意刪掉。因此，一些聖經學者沒有考慮到刪掉某些代的可能性，而根據聖經的家譜來推算人類生存在地上的年歲，造成了一些不必要的爭論與誤會。

另有一件值得注意的事實是，人類的壽命在洪水之前和在洪水之后有了顯著的變化，由九百多歲急劇地減到六百歲，再減到四百多歲、二百多歲，最后到一百多歲，這是說明罪惡給人類帶來了生理和環境生態的改變。

話中之光 人的壽命短縮的主要原因，是社會上充滿罪惡與悲慘所致。

【創十一27】「他拉的后代，記在下面︰他拉生亞伯蘭、拿鶴、哈蘭；哈蘭生羅得。」

原文字義 「羅得」緊裹，隱藏，帕子，深色的。

文意注解 本節在原文是以『而且』開始的，表示本節與前述家譜(10~26節)有密切的關連；從此，聖經的記述焦點轉到了亞伯拉罕的家族，這也表示︰神正要從墮落的人類當中，選召人出來，而有新的開始。

「亞伯蘭、拿鶴、哈蘭，」三人的排列次序，可能不是依照年紀的大小(參創九18)。據推測，他們年齡的次序應為︰哈蘭、拿鶴、亞伯蘭，但因亞伯蘭是這個家譜的主角，故排在最前面。

【創十一28】「哈蘭死在他的本地迦勒底的吾珥，在他父親他拉之先。」

原文字義 「迦勒底」好像破土的人，星象家，占卜者；「吾珥」光。

【創十一29】「亞伯蘭、拿鶴，各娶了妻；亞伯蘭的妻子名叫撒萊；拿鶴的妻子名叫密迦，是哈蘭的女兒；哈蘭是密迦和亦迦的父親。」

原文字義 「撒萊」公主，我的公主，高舉的；「密迦」王后，參議；「亦迦」觀看者，儆醒。

【創十一30】「撒萊不生育，沒有孩子。」

文意注解 注意這裡特別提出「撒萊不生育」的事實，可能是要讓我們看見，亞伯拉罕的子孫──神的選民──並非墮落人類自然產生的，而是出自神的作為。

【創十一31】「他拉帶著他兒子亞伯蘭，和他孫子哈蘭的兒子羅得，並他兒婦亞伯蘭的妻子撒萊，出了迦勒底的吾珥，要往迦南地去；他們走到哈蘭，就住在那裡」。

背景注解 他拉原在「吾珥」事奉別神(參書廿四2)；當時的吾珥，是中東文明最先進的城市。

「迦南地，」即今日的巴勒斯坦，在當時尚屬落后、未開化的地區。

「哈蘭，」位于幼發拉底河上游，是從米所波大米到巴勒斯坦商道上的重要城市。

從吾珥到哈蘭的路程約有一千一百哩；從哈蘭到迦南地約有四百哩。

文意注解 這是亞伯拉罕第一次蒙神呼召(徒七2)之后的反應。他的信心頭一次的表現，並不比我們高明多少︰

(一)神對他說︰「你要離開本地、本族、父家」(徒七3)；他是離開了本地的；但本族只離開了一半，羅得還跟著；至于父家，他不只沒有離開，並且把父家帶走了。

(二)亞伯拉罕的走，不是他自己定規的，是他父親定規的。一個沒有得著呼召的人，反而作主動的人；一個有呼召的人，反而作了跟從的人﹗

(三)他雖然離開了迦勒底的吾珥，但沒有進到迦南地，而停在半路上。

話中之光 (一)舍不得親人和敬老尊賢的觀念，常會令人無法遵循屬靈的原則，以致停頓不前。

(二)許多人沒有神的呼召和啟示，就自告奮勇，以其本身所具備的學問、才干、金錢、地位、經驗和聲望，帶領教會的事奉，至死一事無成。

(三)許多信徒順從神只順從一半，停在半路上。

【創十一32】「他拉共活了二百零五歲，就死在哈蘭。」

文意注解 「他拉...死在哈蘭，」就亞伯蘭而論，父親他拉的死，乃是他順從神呼召的一個轉機；他拉若不死，亞伯蘭就仍受親情關系的束縛，而不能全心全意順從神的呼召。

靈意注解 「他拉」的字義是『遲誤』；「哈蘭」的字義是『枯燥』；本節象徵亞伯蘭順從神的呼召，是勉強、遲慢的，並不熱忱。

話中之光 (一)信徒屬地的關系，常成為奔走屬天道路的攔阻。

(二)死亡斷開了我們屬地的關系，但我們不是寄望親人之死，而是認識到自己已經與基督同死──這一個認識使我們能勝過屬地的關系。


講道材料

創世記第十二章

【創十二1】「耶和華對亞伯蘭說，你要離開本地、本族、父家，往我所要指示你的地去。」

文意注解 本節的話，在亞伯蘭還在米所波大米的時候神已經對他說過(參徒七2~3)，故這是神第二次對他複述。

「本地，」指國或故鄉；「本族，」指親族；「父家，」指父母、兄弟。

「往我所要指示你的地去，」神並未告訴他是甚么地方，這需要他憑信心一步一步跟隨神的帶領。

靈意注解 「本地，」豫表世界。

「本族，」豫表亞當的族類──肉體。

「父家，」與自己有情欲的牽連，豫表肉體的邪情私欲。

凡屬基督耶穌的人，是已經把世界、肉體，連肉體的邪情私欲，都同釘在十字架上了(加六14；五24)。

話中之光 (一)我們能作基督徒，是因為神抓住我們，堅持不放，一再的來感動、呼召我們。

(二)神是一切事物的起頭，若非 發起，我們不可憑自己起意作甚么。

(三)神既然在我們身上動了善工，就必成全這工(腓一6)。

(四)屬靈的長進，乃在于神的顯現；信徒越多得著神的顯現與話語，就越在信心的歷程上多有進展。

(五)真實的信心，必須是神先向你說了話；倘若神沒有向你說話，你的信心是「自信」，不是聖經裡的信心。

(六)信心的憑據不是「看見」或「認識」，而是在于得著「神的話」。

(七)神若真的對你說了話， 必定要負你今后一切的責任。

(八)信徒若要進到屬靈美好的境界，便須脫離世界、肉體和肉體的邪情私欲。

(九)信徒難免被邪惡的生活環境所沾染，因此總要設法「離開」；若不能身體實質的離開，也得在心靈裡遠離它。

(十)求主常向我們說話︰「你愛我比這些更深么」(約廿一15)？『這些』乃指本地、本族、父家。

(十一)生活習慣(「本地」)和人際關系(「本族、父家」)常是信徒追求屬靈的最大障礙。

(十二)神的呼召和帶領，往往只有開頭的第一步，必須等我們往前走了那一步，才會有第二步的帶領；如此，步步都要等候與跟隨。

【創十二2】「我必叫你成為大國；我必賜福給你，叫你的名為大，你也要叫別人得福。」

文意注解 本節的意思是說，神會親自看顧他，為他預備最好的。

「叫你成為大國，」就是兒孫興旺，專指以色列民。

「賜福給你，」指財產豐富、身體健康、年高壽邁等屬地的福氣。

「叫你的名為大，」指聲名遠播。

「你也要叫別人得福，」指令別人受到蔭庇。

其實，本節裡面所說的「賜福」，對亞伯蘭來說，都是抽象且不實際的︰「成為大國，」在他有生之年不可能實現；「名為大，」並不具體；「叫別人得福，」必須分給別人的；這正表明需要『信心』，才能把神的祝福實化。

話中之光 (一)我們行事為人，是憑著信心，不是憑著眼見(林后五7)。

(二)神作工的原則是先得著「一個人」，再由他生出許多子民，成為大國。

(三)國之興亡全在乎神；基督徒對祖國最大的貢獻，並不在于為它拋頭顱、洒熱血，乃在于為它向神祈求祝福。

(四)人們想要「傳揚我們的名」(創十一4)，卻不得其果；而從未想到追求名聲的，神卻「叫你的名為大」；可見名聲是為謙卑的人保留的。

(五)關心別人，為別人謀求屬靈的福祉，他的名不只為人所稱揚，並且要被記念在天上。

(六)基督徒活在世上要有一個雄心大志，就是盼望成為別人的祝福。

【創十二3】「為你祝福的，我必賜福與他；那咒詛你的，我必咒詛他；地上的萬族都要因你得福。」

文意注解 「地上的萬族都要因你得福，」很明顯地，這個福不僅指屬世的福，而是指世人都要因他的『那一個種子』──基督而得福(加三16)。

話中之光 (一)蒙神賜福的秘訣，乃在于先為別人祝福。

(二)神對我們的保護真是無微不至，凡是敵視我們的人，竟都成了 自己的敵人。

(三)信徒若能意識到禍福都與神攸關，那還有何可憂懼或可羨慕的？

【創十二4】「亞伯蘭就照著耶和華的吩咐去了；羅得也和他同去；亞伯蘭出哈蘭的時候，年七十五歲。」

文意注解 「就」字表明亞伯蘭因著信而肯立時順服，這是他一生的特徵(創十七23；廿一14；廿二3)。

「照著耶和華的吩咐去了，」他沒有問神為甚么去，也沒有問到那裡去，神怎樣吩咐，他就怎樣照作。

「羅得也和他同去，」后來羅得自己不但成了亞伯蘭的累贅，羅得所生的摩押人和亞們人(創十九37~38)，也成了以色列人的難處；這乃是由于亞伯蘭沒有完全聽從神的命令──離開父家(1節)──的緣故。

話中之光 (一)信心意即「照著耶和華的吩咐」去行，信心的要素是從遵行神的話開始的；沒有行為的信心是死的(雅二17)。

(二)「年七十五歲，」神何時呼召，何時就順服；年歲太大，不能作為不順服神的理由。

(三)每一步順服的路都為人帶來真正的祝福，因為順服是信心的果子；信心把人連結于和神活潑交通的關系上。

(四)但我們順服神必須是絕對的、完全的順服，不可只順服一部分，另保留一部分不順服(帶著羅得同行)。

【創十二5】「亞伯蘭將他妻子撒萊，和侄兒羅得，連他們在哈蘭所積蓄的財物，所得的人口，都帶往迦南地去；他們就到了迦南地。」

原文字義 「迦南」紫紅色之地。

文意注解 由本節可見亞伯蘭原就很富有，他並非因要逃荒才去迦南地。亞伯蘭答應神的呼召，不是為著尋求生活的舒適，而是為著遵行神的旨意。

靈意注解 「迦南地，」是神所應許之地，豫表基督徒憑信心所要承受的產業；但在真正享用此產業之前，有一連串的功課需要學習。

話中之光 (一)夫妻二人同心奔走天路，這是好得無比的。

(二)亞伯蘭答應神的呼召，並沒有拋離妻子、財物；以色列人出埃及的時候，還把埃及人的財物奪去了(出十二36)；信徒擁有錢財並不是罪，問題是我們對待錢財的存心與態度如何。

(三)信徒對于世事世物若持有正確的心態，它們反而會成為我們服事神的幫助；故那有妻子的，要像沒有妻子；用世物的，要像不用世物；凡事總要以專心服事神為前提(林前七29，31，35)。

(四)信徒生活的目的，不在于尋求物質或精神的滿足，乃在于遵行神的話，成就 的美意。

【創十二6】「亞伯蘭經過那地，到了示劍地方摩利橡樹那裡；那時迦南人住在那地。」

原文字義 「示劍」肩膀，項背；「摩利」教師，教訓，山寨。

文意注解 「那時迦南人住在那地，」聖經記載這句話有很深的用意︰在神應許給他的地方，竟有迦南人居住，這事必然叫亞伯蘭作難；神藉此試煉他的信心、忍耐和盼望。

靈意注解 「示劍，」象徵有能力能夠負重，也豫表全能的神負我們完全的責任。

「摩利，」象徵知識。

「橡樹，」高大，可供客旅遮蔭並休息。

「到了示劍地方摩利橡樹那裡，」全句的意思就是說，真實對神的認識，含有生命的能力，能叫天路旅客從新得力，奔跑卻不困倦，行走卻不疲乏(賽四十29~31)。

「迦南人，」豫表撒但黑暗的權勢。

話中之光 (一)魔鬼不甘心讓我們順利得到產業，但我們既有神作我們的依靠，就不必擔心撒但的權勢。

(二)信徒不在乎道理知道了多少，乃在乎對神有多少真實的認識，對生命產生了多少的能力。

(三)引到永生的，乃是窄門小路(太七14)；信徒行走在神的旨意中，並不就保証凡事順暢；世上的苦難，原是要幫助我們親近神、依靠神。

【創十二7】「耶和華向亞伯蘭顯現，說，我要把這地賜給你的后裔。亞伯蘭就在那裡為向他顯現的耶和華築了一座壇。」

原文字義 「壇」祭壇，宰殺之地。

文意注解 這是神向亞伯蘭第二次的顯現，第三次的說話；很可能亞伯蘭雖然人到了迦南地，卻忘記了他到迦南地去是為著甚么。

靈意注解 「築壇，」豫表將身體獻上，當作活祭，是神所悅納的(創八20；羅十二1~2)；也豫表敬拜神，和神交通。

話中之光 (一)奉獻自己，是為神而活的頭一個關；信徒若不肯奉獻自己，就不能蒙神悅納，也就不能好好奔走前面的路程。

(二)世人是建造巴別塔，想使地達于天(創十一4)；信徒是築壇，將天通到地。

(三)我們若不是一直活在神的顯現裡，就很容易失去呼召的異象。

(四)我們不要以為看見異象就行了；看見從天上來的異象是一件事，一直不違背從天上來的異象又是一件事。

(五)若憑眼見，亞伯蘭所看見的是「有迦南人住在那地」(參6節)；但憑信心，他有神的顯現和神話語的保証；我們是揀選憑眼見或是揀選憑信心呢？

(六)信徒在世人中間不能安然居住，但可藉與神交通而得到平安(約十六33)。

【創十二8】「從那裡他又遷到伯特利東邊的山，支搭帳棚；西邊是伯特利，東邊是艾；他在那裡又為耶和華築了一座壇，求告耶和華的名。」

原文字義 「伯特利」神的家，神的殿，神的居所；「艾」一片廢墟。

靈意注解 「伯特利，」豫表神的家，就是教會。

「艾，」豫表天然生命，以及天然生命的結合，亦即世界。

「帳棚，」在聖經裡有三個意義︰1.是隨時可以移動的，代表在地上作客旅、過寄居的生活(來十一9)；2.是神人相會的地方(創十八1)，代表與神交通、聯合的生活；3.是容易拆毀的，代表不能永存的肉身(林后五1~4)。

亞伯蘭在伯特利和艾之間支搭帳棚並築壇，屬靈的意思是，我們必須對付天然的己生命(背向艾)，才能進入基督身體的生命(面向伯特利)，而活出分別為聖、奉獻給神的生活。

「求告耶和華的名，」意即向神禱告，仰賴神而過生活。

話中之光 (一)帳棚和祭壇代表基督徒的兩大特性︰在地上是一個客旅；為神活著，步步、時時依靠神而活。

(二)帳棚是對付我們的「所有」，祭壇是對付我們的「自己」；一個人的信心生活，既不依靠所有的，也不依靠自己，而只單純依靠神。

(三)亞伯蘭是先築壇(7節)后支搭帳棚；信徒須先和神有正確的關系，然后才能對生活有正確的態度。

(四)亞伯蘭在支搭帳棚之后，再築第二個祭壇；信徒正確的生活態度，自然會引領我們繼續不斷的奉獻歸神。

(五)我們若要享受神家(「伯特利」)的豐富，便須對付肉體(「艾」)，將自己獻在神的手中，並與 有親密的交通(「築壇」)。

(六)信徒在教會(「伯特利」)中，過信心的生活(「搭棚」)，乃是在荒涼的世界(「艾」)面前，做最佳的見証。

(七)信徒的信仰生活與日常生活，習習相關；我們無論在那裡生活，總得維持與神交通不斷，以神為生活的意義與依靠。

【創十二9】「后來亞伯蘭又漸漸遷往南地去。」

原文字義 「遷往」拔帳棚之坑；「南地」南，乾燥，乾旱之地。

文意注解 「南地，」指從別是巴向南延伸的一片荒蕪旱地。

靈意注解 「南地，」既非迦南地，也非埃及地；豫表既不在基督裡，也不在世界裡，是屬于邊界地帶。

話中之光 (一)今天有許多基督徒，是住在「南地」，不上不下；這類基督徒，可以叫做「邊界的基督徒」。

(二)信徒往往不是一下子就墮落到世界裡去的，而是「漸漸」地遷往南地的。

(三)亞伯蘭后來在埃及大大失敗(參10~20節)，但他不是到了埃及才失敗的，在他漸漸遷往南地時就已經失敗了。

【創十二10】「那地遭遇飢荒，因飢荒甚大，亞伯蘭就下埃及去，要在那裡暫居。」

背景注解 埃及因為尼羅河的水源供應較為可靠，通常在別地發生飢荒時，在埃及地仍有豐富的糧食(參創四十一54)。

文意注解 「那地，」指9節的『南地』。

亞伯蘭面對飢荒，理應憑信心渡過，所以「下埃及去，」顯出他信心的軟弱；「就」字表明他下埃及去，乃是對『環境遭遇』的直接反應，他並沒有先去求問神。

「要在那裡暫居，」表示他無意長久居住在埃及。

靈意注解 「飢荒，」象徵肉身的需要，和生活上的難處。

「埃及，」豫表生活的世界(撒但所賴以霸占人的精神系統組織)。

話中之光 (一)神往往利用環境，來試驗出我們的存心所在。

(二)主耶穌要開始傳道時，也曾經歷「飢餓」的試探(太四1~4)。

(三)信徒能勝過宗教的世界(巴別)，不一定就能勝過生活的世界(埃及)。

(四)信徒的心一向著世界，裡面就會感覺飢渴，是外面的道理和知識所不能滿足的。

(五)在「半路」上的基督徒，當不能從道理和知識得著飽足時，必然會墮落到世界裡面去。

(六)信徒寧可在迦南地挨餓，也不活在埃及享奢華；寧可在神的路上受苦，也不在撒但的路上安逸偷閑；寧可在貧窮中有主同在，勝于在富足中失去神。

(七)當試煉來臨時，我們不可轉向埃及，倒要等候神；讓試煉顯明我們是存心順服神的，而不是顯明我們的跌倒。

(八)我們面對危機，若不去尋求神的引導，而逕自采用一種「暫時」的變通辦法，雖能解決眼前的困境，卻往往身陷更大的危機而不自知。

【創十二11】「將近埃及，就對他妻子撒萊說，我知道你是容貌俊美的婦人；」

文意注解 撒萊當時年已六十五歲，但按古時人的壽命看，似乎仍值盛年階段，兼以希伯來人皮膚白皙，對埃及人仍具吸引力。

【創十二12】「埃及人看見你必說，這是他的妻子，他們就要殺我，卻叫你存活。」

文意注解 如果埃及法老想娶撒萊為妃嬪，而又知道她是亞伯蘭的妻子，很有可能會先殺死亞伯蘭。

話中之光 凡只以「容貌俊美」為擇偶的條件的，他將來的婚姻生活中，必潛伏著種種危機。

【創十二13】「求你說，你是我的妹子，使我因你得平安，我的命也因你存活。」

文意注解 這是舍掉妻子，圖救自己的性命；亞伯蘭只顧自己，不顧撒萊。妻子原是較軟弱的器皿(彼前三7)，但這一位信心之父一旦離開神命定的地方，竟軟弱到需要靠妻子保護的地步﹗

「你是我的妹子，」撒萊原是亞伯蘭同父異母的妹妹(創廿12)，古時容許這類婚姻；但此話半真半假，企圖以兄妹關系掩蓋夫妻關系；以一半事實，來遮掩另一半事實，這乃是謊言。

話中之光 (一)怕人而不怕神，這是信徒最常見的毛病。

(二)亞伯蘭似乎只顧他自己的性命，而不顧撒萊的貞潔；但我們各人不要單顧自己的事，也要顧別人的事(腓二4)。

(三)凡是浸沉在生活世界中的，難免會犯欺詐和害人利己的毛病。

(四)凡自以為剛強的，須要小心，以免跌倒。

(五)基督徒必須牢牢記住︰犯罪是「結果」，離開主的同在才是「原因」。

(六)有些人認為在不得已的時候，可以撒個「白謊」，好解救當時的危機；豈不知正好讓魔鬼抓住它，叫我們作不好基督徒﹗

【創十二14】「及至亞伯蘭到了埃及，埃及人看見那婦人極其美貌。」

文意注解 注意十四至十六節不提撒萊的名字，而只說「那婦人」、「這婦人」，一面表明她是有夫之婦，一面也表示尊重撒萊的名節。

【創十二15】「法老的臣宰看見了她，就在法老面前夸獎她；那婦人就被帶進法老的宮去。」

背景注解 「法老，」是古埃及王的尊號；約在亞伯蘭五百多年前，一個阿拉伯游牧民族的族長下到埃及，取得了埃及的王位。

話中之光 追逐聲色之娛，乃是這個世界，上自達官貴冑，下至凡夫走卒，所共有的劣根性。

【創十二16】「法老因這婦人就厚待亞伯蘭，亞伯蘭得了許多牛羊、駱駝、公驢、母驢、仆婢。」

背景注解 在古時，家畜和仆婢是衡量財富的重要指數。

文意注解 亞伯蘭從法老所得的仆婢中，很可能包括了一個問題人物，就是撒萊的使女夏甲(創十六1)。她不但延誤了神所應許的兒子以撒，並且也給以撒的后裔帶來許多的難處。

話中之光 (一)屬世的祝福，往往會成為屬靈祝福的難處。

(二)從屬世的眼光看，亞伯蘭在埃及大有斬獲，可見他下埃及是正確的選擇；但若從屬靈的眼光看，他在那裡所得的不足補償他所損失的。

(三)埃及地沒有祭壇，不能與神相交，不是與神同在的地方；我們即使賺得全世界，但若失去神的同在，有甚么益處呢？

(四)信徒應當學習在「圈中絕了羊，棚內也沒有牛」的情況下，仍然「要因耶和華歡欣，因救我的神喜樂」(哈三17~18)。

【創十二17】「耶和華因亞伯蘭妻子撒萊的緣故，降大災與法老和他的全家。」

文意注解 「降大災，」原文有『以眾多奇異的災害擊打』的含意。

話中之光 (一)世上的天災人禍，往往與神的子民有關；所以信徒要懂得從環境的變遷，認識神的作為和心意。

(二)這世界並非依人的計謀、手段而運行，一切都操在神的手中。

(三)「耶和華」比「法老」大得多；神自己乃是信徒的最佳保障。

【創十二18】「法老就召了亞伯蘭來，說，你這向我作的是甚么事呢？為甚么沒有告訴我她是你的妻子？」

文意注解 注意亞伯蘭對法老所問的三個問題都沒有回答；他是自知理虧，無詞以對。

話中之光 (一)向人說謊話，也就是向人作傷害人的事。

(二)信徒因行為不正而被世人責備，是最不榮耀神的一件事。

【創十二19】「為甚么說，她是你的妹子？以致我把她娶來要作我的妻子；現在你的妻子在這裡，可以帶她走罷。」

文意注解 「要作我的妻子，」這話表明法老還沒有親近她。

「帶她走罷，」亞伯蘭原害怕因妻子被殺(參12節)，這裡顯明他的懼怕是多余的。

話中之光 人的懼怕常是多余的；與其受懼怕的困擾和束縛，不如安心信靠神，把自己交托給神。

【創十二20】「于是法老吩咐人將亞伯蘭和他妻子，並他所有的都送走了。」

文意注解 神並未因亞伯蘭的錯誤，而廢掉 的信實。

話中之光 (一)掌權者不但自己不可加害人，也要注意約束手下的人，使他們不作傷害人的事。

(二)教會的領袖往往不敢自己作壞事或說壞話，卻叫別人去作、去說，以為這樣就可以逃脫神的審判；他們真是連法老也不如。


講道材料

創世記第十三章

【創十三1】「亞伯蘭帶著他的妻子與羅得，並一切所有的，都從埃及上南地去。」

文意注解 「從埃及上南地去，」迦南一帶地方，其地勢一般較埃及為高，故用『上』字。

話中之光 (一)信徒不怕失敗跌倒，只怕跌倒了不肯站起來。

(二)信徒若不走「上」坡路(go up)，就當向「前」走(go forth，創十二5)，而不可走「下」坡路(go down，創十二10)。

【創十三2】「亞伯蘭的金、銀、牲畜極多。」

原文字義 「極多」很沉重。

文意注解 前章的飢荒『甚大』(創十二10)，和本節的財物「極多」，在原文是同一個字根；表明飢荒與財物都試驗我們的信心；因此，本節潛伏著比飢荒(窮乏)更深、更重大的危機。

話中之光 (一)人即使能勝過飢餓，但不一定能勝過富足。

(二)財富會變成一種「很沉重」的屬靈負擔──容易叫人只倚靠無定的錢財，而不倚靠那厚賜百物給我們享受的神(提前六17)。

(三)一般信徒的毛病是︰一旦有了豐裕的物質享受，就忽略了靈性的享受。

【創十三3】「他從南地漸漸往伯特利去，到了伯特利和艾的中間，就是從前支搭帳棚的地方，」

話中之光 (一)靈命的複蘇和信心的複原是「漸漸」的；在教會中照顧軟弱失敗的人，應當有耐心，不可過度催逼(創卅三13)。

(二)一個曾經離開神的家(伯特利)，在外流蕩而經歷過屬靈飢餓的人(參創十二章)，一定會認識神家(教會)的寶貴，必然回來重過教會生活。

【創十三4】「也是他起先築壇的地方；他又在那裡求告耶和華的名。」

文意注解 本節的意思是說，亞伯蘭恢複與神相交，重新過已往用信心依靠神的生活。

話中之光 (一)禱告乃靈命的呼吸；基督徒若不肯禱告，無異拒絕呼吸，難怪靈命顯得死沉。

(二)人在世界(埃及)裡最重大的損失，乃是沒有了祭壇。

【創十三5】「與亞伯蘭同行的羅得，也有牛群、羊群、帳棚。」

靈意注解 「羅得，」在此豫表同走天路的旅伴。

【創十三6】「那地容不下他們，因為他們的財物甚多，使他們不能同居。」

話中之光 (一)「財物甚多，使他們不能同居，」這句話給我們看見，教會生活中所發生的難處，往往肇因于『財物』。

(二)財物常會成為人際關系的難處，世人如此，信徒也不例外。

(三)信徒相處，若心中不能脫除瑪門的權勢，終必引起結黨分爭。

(四)你若還不能超脫于財物之上，最好不要和任何人(包括信徒)合伙投資事業，以免遲早惹來不必要的難處。

(五)人的心腸若是變得狹窄了，就是再大的地也容納不下。

【創十三7】「當時迦南人、與比利洗人，在那地居住；亞伯蘭的牧人，和羅得的牧人相爭。」

原文字義 「迦南」窪地，鄙陋，商人；「比利洗」鄉村，田舍。

文意注解 羅得是被亞伯蘭帶領的人(參1節)，他理應認識他自己的本分，但他居然縱容手下的牧人與亞伯蘭的牧人相爭，從這一點就顯出他的錯來。

靈意注解 「迦南人與比利洗人，」也可豫表不信主的外邦人。

「亞伯蘭的牧人，和羅得的牧人相爭，」豫表教會中信徒結黨分爭。

話中之光 (一)在那地有外人雜居，但爭吵竟發生在自己人中間；許多時候，信徒能與外邦人相安無事，卻容不下同是弟兄的信徒。

(二)信徒在不信主的外邦人眼前爭吵，這是最羞辱主名的事。

(三)教會中信徒結黨分爭的主要原因，乃因信徒高舉領袖過于聖經所記，以致貴重這個，輕看那個，各為其主，各有所屬(林前一10~12；三3~4；四6)。

【創十三8】「亞伯蘭就對羅得說，你我不可相爭，你的牧人和我的牧人也不可相爭，因為我們是骨肉(原文作弟兄)。」

文意注解 羅得很可能已經介入牧人的相爭，或可能羅得正在向亞伯蘭抗議或投訴相爭的事。

話中之光 (一)信徒之間「不可相爭」，因為我們是弟兄。

(二)教會最怕的不是撒但的攻擊，而是神兒女之間的相爭。

(三)信徒們若真的從心裡體會「我們是弟兄」這句話，便沒有甚么好爭執的了。

(四)牧人相爭，其實就是「你我」相爭；教會中如有結黨分爭，身為領袖者應對親近自己的人嚴加管束，不可借口非我所為，而置身事外。

(五)我們若是能夠超越過「你的」和「我的」，而變成「我們的」，便沒有甚么理由可以相爭了。

【創十三9】「遍地不都在你眼前么？請你離開我，你向左，我就向右；你向右，我就向左。」

文意注解 亞伯蘭自從經歷了第十二章的失敗以后，他的靈命長進了不少，他不再為自己的生存有所選擇。事實上，亞伯蘭可以先選，這是他的特權，因為他的輩分較高。

話中之光 (一)有愛心的人，不以自己的利益為決定事務的依歸。

(二)放棄「選擇權」，乃系最佳和平解決辦法。

(三)有信心的人總是讓別人先作選擇，因為他知道神為他選擇的，總比人所選擇的要好得多。

(四)真是認識神的人，寧可失去一切，也不愿失去依靠神。

【創十三10】「羅得舉目看見約但河的全平原，直到瑣珥，都是滋潤的，那地在耶和華未滅所多瑪、蛾摩拉以先，如同耶和華的園子，也像埃及地。」

原文字義 「約但」落下者，水地；「瑣珥」細小，帶下，降低；「所多瑪」焚燒，上腳鐐；「蛾摩拉」淹沒，一片廢墟；「埃及」雙重難關，科普替人之地。

文意注解 「所多瑪、蛾摩拉，」這兩座城據考古學家証實，位于死海東面及東南面的乾旱地，原有很充分的淡水供應，故為多人聚集之地。這兩城后因罪大惡極，遭神降大災禍毀滅(創十九24~25)。

「如同耶和華的園子，也像埃及地，」這是形容因有豐沛的淡水供應，故百物滋生繁茂的情形(參結四十七6~12)。

靈意注解 「平原...滋潤的，」象徵安逸的生活環境。

「如同耶和華的園子，」象徵愉悅的生活環境。

「像埃及地，」表示有墮落到世界裡去的危險。

「耶和華未滅所多瑪、蛾摩拉以先，」暗示有招致神審判的危險。

話中之光 (一)人所看為美的，不一定是真正美麗且有益的。

(二)撒但在引誘人犯罪墮落之前，往往先引動人「眼目的情欲」(創三6；約壹二16)。

(三)信徒的眼目若被安逸和愉悅的景象所吸引，有可能導致墮落到世界裡面，最終被神懲治。

(四)短視的人，只看外貌來作選擇；有遠見的人，是看內在的情況和將來的結局。

(五)順著情欲撒種的，必從情欲收敗壞(加六7~8)。

【創十三11】「于是羅得選擇約但河的全平原，往東遷移；他們就彼此分離了。」

文意注解 羅得先自選擇而未禮讓亞伯蘭，其錯有四︰1.亞伯蘭比他大(彼前五5)；2.羅得是跟隨亞伯蘭的(創十二4)；3.羅得的產業多是因亞伯蘭得來的；4.那地是應許給亞伯蘭的(創十二7)。

本節聖經一如新約保羅所說的︰『底馬貪愛現今的世界，就離棄我往帖撒羅尼迦去了』(提后四10)。

【創十三12】「亞伯蘭住在迦南地；羅得住在平原的城邑，漸漸挪移帳棚，直到所多瑪。」

文意注解 羅得先是選擇肥沃的平原，現在又是選擇放棄游牧生活，而改為定居的城市生活；這表明他的信心生活方式，已經有了重大的變化。羅得明知所多瑪是罪大惡極之地，卻仍漸漸移近居住，終陷自己于受虧損的局面(創十四12；十九15~38)。

話中之光 (一)兩人的區別點在于︰一個是尋求屬靈的好處，另一個是尋求屬世的好處。

(二)人往往並不是一下子遽然墮落失敗的，而是在不知不覺間，漸漸的接近罪惡的淵藪，慢慢地瀕臨毀滅的邊緣。

(三)可惜許多神的兒女被這世界的王和罪惡所擄掠，落在軟弱失敗中而不自知。

【創十三13】「所多瑪人在耶和華面前罪大惡極。」

文意注解 根據聖經記載，所多瑪人的罪乃在于偏好同性戀行為(創十九4~5)，這是違反神的定規(羅一26~27；利十八22)。英文稱同性戀者為「所多瑪人」(sodomite)，就是出于這個典故。

話中之光 (一)信徒在開頭時往錯誤的方向走錯了一步，其結局常常是不知不覺的深陷錯誤之中。

(二)信徒處在罪大惡極的生活環境中，若不小心，非但不能發揮「光和鹽」(太五13~16)的功效，反有同流合污的危險。

【創十三14】「羅得離別亞伯蘭以后，耶和華對亞伯蘭說，從你所在的地方，你舉目向東西南北觀看；」

文意注解 「羅得離別亞伯蘭，」這話表明不是亞伯蘭與羅得分離，而是羅得離開亞伯蘭，或更明白的說，是亞伯蘭被羅得離棄。

亞伯蘭的「舉目」觀看，與「羅得舉目看見」(參10節)前后呼應，但兩者不同︰亞伯蘭是遵照神的指示去看，羅得是隨私欲的動機去看；亞伯蘭是從東西南北看到神自己，羅得是從全平原看到所多瑪(罪惡)。

話中之光 (一)凡我們為著神而蒙受的損失，神必親自補償。

(二)信徒對世事世物的看法，要以神的話為基準，有屬靈的眼光才好。

【創十三15】「凡你所看見的一切地，我都要賜給你和你的后裔，直到永遠；」

文意注解 本節意即神所要給他的應許之地是沒有界限的，凡他信心之眼所能見到的，都要劃歸與他。

【創十三16】「我也要使你的后裔如同地上的塵沙那樣多，人若能數算地上的塵沙，才能數算你的后裔。」

靈意注解 亞伯蘭有兩類的子孫︰一類是屬地的子孫，即肉身的兒女──猶太人，此處以「地上的塵沙」來形容他們；另一類是屬天的子孫，即信心的兒女，聖經以『天上的眾星』來形容他們(創十五5)。

【創十三17】「你起來，縱橫走遍這地，因為我必把這地賜給你。」

文意注解 神的意思是要亞伯蘭憑著信心取得迦南地(書一3)。

話中之光 (一)基督徒不只眼睛要「看」，並且腳要「走」。

(二)我們的信心有多大，便能取用神的應許有多大。

(三)「東西」加上「南北」(參14節)，構成十字架；「縱橫」是一豎一橫，更是十字架；凡是經過十字架處理的，遍地就都成屬靈的產業。

【創十三18】「亞伯蘭就搬了帳棚，來到希伯侖幔利的橡樹那裡居住，在那裡為耶和華築了一座壇。」

原文字義 「希伯侖」同盟，聯合，交通，友誼；「幔利」能力，剛強，肥沃。

文意注解 「希伯侖，」是地名，是日后大衛初登王座之地(撒下二4)。

「幔利，」是人名，他是以實各和亞乃二人的哥哥(創十四13)。

「帳棚」與祭「壇」是亞伯蘭聖別生活的兩項重要標記(創十二7~8)。

靈意注解 「希伯侖，」象徵交通與得勝；亞伯蘭在那裡築壇，表明他的信心經過試驗后，並沒有后退，反而更上一層樓。

「幔利，」剛強且豐富的生命；在「橡樹那裡居住，」象徵真實的安息。

話中之光 (一)亞伯蘭是先到伯特利，然后才到希伯侖；先有神的家，然后才有生命的交通；先認識基督的身體，然后才有肢體的交通。

(二)一個真正蒙神啟示，看見甚么是基督的身體的人，他自然會認識自己的軟弱，深覺不能單獨行動，因此就尋求與神眾兒女的交通。

(三)與神並神的眾兒女有甜美的交通(「希伯侖」)，帶來更剛強且豐富的生命(「幔利」)；而剛強且豐富的生命，帶進更深的安息(「橡樹那裡居住」)。


講道材料

創世記第十四章

【創十四1】「當暗拉非作示拿王，亞略作以拉撒王，基大老瑪作以攔王，提達作戈印王的時候，」

原文字義 「暗拉非」看守假神的；「示拿」獅吼之地；「亞略」如獅子；「以拉撒」神是懲罰者；「基大老瑪」老瑪(以攔國的神名)的仆人，滿手稻捆；「以攔」年代，隱藏；「提達」大首領，充滿恐懼；「戈印」外邦，列國，異教徒。

靈意注解 「基大老瑪，」豫表黑暗的權勢(注︰該四王的疆土是在巴比倫及其鄰近一帶地方，而巴比倫豫表偶像的世界)。

【創十四2】「他們都攻打所多瑪王比拉、蛾摩拉王比沙、押瑪王示納、洗扁王善以別，和比拉王；比拉就是瑣珥。」

原文字義 「所多瑪」焚燒，上腳鐐；「比拉」禮物，毀滅，在邪惡中；「蛾摩拉」淹沒，束縛，一片廢墟；「比沙」罪惡之子；「押瑪」堡壘，屬地的；「示納」父親的牙；「洗扁」瞪羚；「善以別」高飛，翅膀；「瑣珥」細小。

靈意注解 「所多瑪王，」豫表罪惡的權勢(注︰該五王的領土是在死海周圍和約但河平原一帶地方，在聖經中所多瑪和蛾摩拉以罪惡聞名，后來遭神毀滅，參閱創十八20；十九24~25)。

【創十四3】「這五王都在西訂谷會合；西訂谷就是鹽海。」

原文字義 「西訂」陷谷。

背景注解 「鹽海，」就是死海，原為一深陷之谷，聚約但河水成湖，其水平面低于地中海的海平面約一千三百多英尺。此湖並無出口，因累年聚積礦物質，其水中含百分之二十五的氯化鹽及溴化鹽，是世上濃度最高的湖水，生物無法在此水中生存。

文意注解 「西訂谷就是鹽海，」意指那谷后來成了鹽海的一部分。

【創十四4】「他們已經事奉基大老瑪十二年，到十三年就背叛了。」

靈意注解 「事奉基大老瑪，」指罪惡的世界原是在黑暗的權勢底下。

「背叛，」表明撒但手下的那些執政掌權者(弗六12)，個個並非安份守己，不只是不服神，並且它們之間誰也不服誰。

【創十四5】「十四年基大老瑪和同盟的王，都來在亞特律加寧，殺敗了利乏音人，在哈麥殺敗了蘇西人，在沙微基列亭殺敗了以米人，」

原文字義 「亞特律加寧」腓尼基的雙角女神；「利乏音」巨人，強壯，死者；「哈麥」熱，群眾；「蘇西」顯著的，漂泊之物；「沙微基列亭」雙城平原，雙城；「以米」恐怖，可怕的人。

靈意注解 五至七節，這些被基大老瑪一路殺敗的人，豫表屬肉體的人；全世界都臥在那惡者手下(約壹五19)，肉體抵擋不住黑暗的權勢。

【創十四6】「在何利人的西珥山殺敗了何利人，一直殺到靠近曠野的伊勒巴蘭。」

原文字義 「何利」穴居者，我的潔白，我的尊貴者；「西珥」有毛的，崎嶇的；「伊勒巴蘭」巴蘭的神。

【創十四7】「他們回到安密巴，就是加底斯，殺敗了亞瑪力全地的人，以及住在哈洗遜他瑪的亞摩利人。」

原文字義 「安密巴」審判之泉，公義之泉；「加底斯」聖的，分開；「亞瑪力」谷中居民，好戰者，舔淨的民；「哈洗遜他瑪」修剪棕樹；「亞摩利」山地居民，卓越的。

靈意注解 五至七節，這些被基大老瑪殺敗的人中，在聖經裡以亞瑪力人為代表，以色列人必世世代代和亞瑪力人爭戰(出十七16)，象徵靈與肉體相敵相爭(加六17原文)。

【創十四8】「于是所多瑪王、蛾摩拉王、押瑪王、洗扁王和比拉王(比拉就是瑣珥)都出來，在西訂谷擺陣，與他們交戰；」

【創十四9】「就是以攔王基大老瑪、戈印王提達、示拿王暗拉非、以拉撒王亞略交戰；乃是四王與五王交戰。」

【創十四10】「西訂谷有許多石漆坑；所多瑪王和蛾摩拉王逃跑，有掉在坑裡的，其余的人都往山上逃跑。」

原文直譯 「...所多瑪王和蛾摩拉王逃跑而掉進坑裡...」

文意注解 五王選『在西訂谷擺陣』(8節)，乃因那裡「有許多石漆坑」。他們原想利用地理上的天然險惡，作為防守的陣勢，結果卻自己「掉在坑裡」。

話中之光 (一)人所依仗的，往往反成了人的陷阱。

(二)這個世界的人事物，無何可恃；只有神是人最佳的保護。

【創十四11】「四王就把所多瑪和蛾摩拉所有的財物，並一切的糧食，都擄掠去了。」

文意注解 四王所擄掠的，除了財物和糧食之外，還包括『人口』(參21節)。

話中之光 (一)萬國的榮華富貴都是屬于撒但的(太四8~9)。

(二)世上有很多人，乃是被魔鬼任意擄去的(提后二26)。

【創十四12】「又把亞伯蘭的侄兒羅得，和羅得的財物擄掠去了；當時羅得正住在所多瑪。」

靈意注解 「羅得，」豫表失敗的信徒；魔鬼不只擄掠不信的世人，並且也擄掠失敗的信徒。

「當時羅得正住在所多瑪，」表示信徒若與罪惡的世界為伍，就會被魔鬼所擄掠，隨波逐流，不能自拔。

話中之光 (一)信徒不可與惡人同行、同住(詩一1)，否則必與惡人同受遭害。

(二)羅得以為找到了最美好的居處(參創十三10~12)，但結果卻是不美的遭遇。

(三)信徒若被引誘而尋求地上的名譽、地位和錢財，遲早必會遭遇屬世的騷動和變遷。

(四)羅得原為「財物」而離開亞伯蘭，如今「財物」都被擄掠去了；可惜羅得並未因此而學會功課，故其結果相當淒涼(參創十九23~38)。

【創十四13】「有一個逃出來的人，告訴希伯來人亞伯蘭；亞伯蘭正住在亞摩利人幔利的橡樹那裡；幔利和以實各、並亞乃，都是弟兄，曾與亞伯蘭聯盟。」

原文字義 「希伯來」過來，渡過河，屬于希伯的；「亞摩利」山地居民，卓越；「幔利」能力，剛強，肥沃；「以實各」一掛葡萄；「亞乃」年幼，發芽，瀑布。

背景注解 亞伯蘭原住在伯拉大河的東邊，蒙神呼召渡過大河移居迦南地，故稱為「希伯來人」；本節是聖經裡第一次出現這名，后來這名也用來稱呼以色列人(創卅九14，17)。

靈意注解 神顧念屬 的人(羅得)，特意安排人事物(「逃出來的人」)，使其他信徒(「亞伯蘭」)得知弟兄被擄的消息。

「希伯來人，」豫表真正『渡過河的人』，即與基督同死同活的人(羅六3~11)，置舊人于死地，憑信心向神活著；亞伯蘭此時正住在『希伯侖』(創十三18)，表明他的屬靈光景，因著與神有美好的交通(希伯侖)，而顯得剛強且豐富(「幔利」)，並且從安息(「橡樹那裡」)中更加得力(賽卅15)；只有這樣的人，才有能力打屬靈的爭戰。

話中之光 (一)信徒若不藉交通安息于神，就不能打屬靈的仗。

(二)我們堅固的人，應該擔代不堅固人的軟弱(羅十五1)。

【創十四14】「亞伯蘭聽見他侄兒(原文作弟兄)被擄去，就率領他家裡生養的精練壯丁三百一十八人，直追到但；」

原文字義 「壯丁」受過訓練的人；「但」伸冤，審判。

文意注解 以數百名家丁去追擊四王的聯軍，這事証明亞伯蘭對人有愛心，對神有信心，他知道神必為他爭戰(出十四14)。

靈意注解 「三百一十八人，」有解經家將此人數，與亞伯蘭的管家大馬色人以利以謝(參15節；創十五2)作有趣的聯想︰『以利以謝』按原文字母所代表的數目字，合計剛好三百一十八，而其字義則為『神是我的幫助』，表明亞伯蘭是憑神的幫助去追擊敵人的。

話中之光 (一)亞伯蘭敢于以寡擊眾，正是愛裡沒有懼怕(約壹四18)的明証。

(二)弟兄為患難而生(箴十七17)；一個真正有愛心的信徒，決不會見到弟兄陷于困境而漠不關心(約壹三17~18)。

(三)信徒在信心上的成就雖是個人的，但對其他肢體的感受並不是冷漠的(林前十二26)；獨享屬靈的榮耀，絕非正常基督徒的心態。

(四)雖然羅得曾經虧負過亞伯蘭，但亞伯蘭還是關心他的安危；即使弟兄對我們不起，但弟兄有難，我們還得甘心樂意的幫助他。

(五)不要一直記掛著別人對我們的虧欠；心懷不平的人，不能為對方禱告與爭戰。

(六)信徒當以信心支取神的能力，倚靠 的大能大力，作剛強的人(弗六10)。

(七)信徒平時應當以神的話來裝備自己和親人(「家裡生養的精練壯丁」)，必要時才能夠打屬靈美好的仗。

【創十四15】「便在夜間，自己同仆人分隊殺敗敵人，又追到大馬色左邊的何把；」

原文字義 「大馬色」審判官，織喪服者默然無聲；「何把」隱匿處，親愛的。

文意注解 「便在夜間，」表明他有聰明智慧，懂得利用夜色的掩護，以發揮奇襲的效果。

「自己，」表明他有勇氣與膽量，親身臨敵。

「同仆人分隊，」表明他有組織與謀略。

「又追到，」表明他有體力和毅力，不達目的決不干休。

【創十四16】「將被擄掠的一切財物奪回來，連他侄兒羅得和他的財物，以及婦女人民，也都奪回來。」

文意注解 本節說明他的爭戰並非沒有目的，也並非沒有結果。

話中之光 (一)屬靈的爭戰，切忌奔跑無定向，斗拳像打空氣(林前九26)。

(二)信徒若能自己分別為聖，就必能幫助軟弱失敗的弟兄脫離困厄。

【創十四17】「亞伯蘭殺敗基大老瑪，和與他同盟的王回來的時候，所多瑪王出來，在沙微谷迎接他；沙微谷就是王谷。」

原文字義 「殺敗」打擊；「沙微」山谷，平原。

靈意注解 「基大老瑪」和「所多瑪王」同屬黑暗罪惡的權勢(參閱1~2節注解)，此處前者有如吼叫的獅子(彼前五8)，后者有如狡猾的蛇(創三1)。

話中之光 (一)許多信徒能勝過魔鬼明顯的作為，卻不能勝過魔鬼詭詐的陷阱。

(二)信徒對付凶惡的仇敵，務用堅固的信心抵擋它，它就必離開我們逃跑(彼前五9；雅四7)。

(三)撒但若不能用威嚇來勝過我們時，就會像蛇用詭詐誘惑人，裝作光明的天使和仁義的差役(林后十一3，13~15)。

(四)當我們剛打完勝仗(殺敗敵人回來)時，要小心，魔鬼可能會設法挑動我們今生的驕傲(在王谷迎接)。

【創十四18】「又有撒冷王麥基洗德，帶著餅和酒，出來迎接；他是至高神的祭司。」

原文字義 「撒冷」平安，和平，完美；「麥基洗德」仁義的王(來七2)。

文意注解 「帶著餅和酒，出來迎接，」慰勞凱歸之師。

「他是至高神的祭司，」意即他事奉的是獨一的真神。

靈意注解 「麥基洗德，」豫表耶穌基督，是我們永遠、完美、公義、高過諸天、『尊榮的大祭司』(來四14；七11；詩一百一十4)。

「餅和酒，」兩者均豫表屬靈生命的供應，前者滋養、飽足、加力，后者舒暢、複蘇、激勵。

注意︰當亞伯蘭追擊基大老瑪的時候，麥基洗德並沒有出現；而在所多瑪王迎接亞伯蘭的時候，他才前來，這說出︰

(一)主代禱的服事，有隱藏的一面，也有明顯的一面。

(二)信徒真正屬靈的危機，並非在跟魔鬼發生正面沖突的時候，而是在魔鬼企圖以笑臉迷惑的時候。

(三)信徒在爭戰得勝之后，心靈往往會松懈下來，若不即時複原，便很有可能會被魔鬼趁虛而入。

話中之光 信徒常常參加擘餅記念主的聚會，也是一種重新得力的好機會。

【創十四19】「他為亞伯蘭祝福，說，愿天地的主、至高的神，賜福與亞伯蘭；」

原文字義 「天地的主」天地的擁有者。

靈意注解 麥基洗德藉為亞伯蘭祝福，使他對神有更深的認識︰1.「天地的主，」特指 掌管一切的財富；2.「至高的神，」特指 高于一切的權勢。

話中之光 (一)「天地的主」乃是一切天上和地上祝福的源頭。

(二)信徒若能專一的注目于「天地的主」，所多瑪王的禮物(21節)──魔鬼的試探──就會失去吸引力。

(三)許多信徒只尊敬神是「天上」的主，但還未完全為神而活在「地上」，因此神的旨意不能行在地上，如同行在天上(太六10)。

(四)信徒若真能在地上為神站住，則不只天是 的，地也是 的了。

【創十四20】「至高的神把敵人交在你手裡，是應當稱頌的。亞伯蘭就把所得的，拿出十分之一來，給麥基洗德。」

文意注解 「至高的神把敵人交在你手裡，」指亞伯蘭並非靠他自己打勝仗，而是靠神使然。

「所得的，」指戰利品。

靈意注解 亞伯蘭獻十分之一給至高神的祭司，表明承認他的戰果是出于大祭司的代禱和神的賞賜。

話中之光 信徒也應當藉著奉獻，來表達對主愛和神恩的感激(林后五14~15；八1~2)。

【創十四21】「所多瑪王對亞伯蘭說，你把人口給我，財物你自己拿去罷。」

原文直譯 「...你將靈魂給我，財物你自己拿去罷。」

話中之光 (一)魔鬼常以財物為餌，意圖得著人的靈魂；但我們即便賺得全世界，卻賠上自己的魂生命，又有甚么益處呢(太十六26)？

(二)貪財是萬惡之根；許多時候，多余的財物是信徒受試探而致失敗的根源(提前六10)。

(三)財富常會引誘信徒，使之倚靠無定的錢財，而不倚靠那厚賜百物給我們享受的神(提前六17)。

【創十四22】「亞伯蘭對所多瑪王說，我已經向天地的主、至高的神耶和華起誓；」

原文字義 「起誓」舉手。

文意注解 亞伯蘭在此所提「天地的主、至高的神，」其實是麥基洗德給他祝福時所說的話(參19節)，這表示麥基洗德的話對他產生了功效。

「舉手，」表明他對神的信實和忠誠。

話中之光 (一)主對我們所說的話，就是靈，就是生命(約六63)；主的話使我們能勝過仇敵的試探(太四4，7，10)。

(二)信徒若真能認識 是「天地的主和至高的神」，轉眼注目于 ，今世的榮華富貴就要失去其吸引力。

(三)信徒應當「舉」起聖潔的「手」，隨處禱告(提前二8)。

【創十四23】「凡是你的東西，就是一根線、一根鞋帶，我都不拿，免得你說，我使亞伯蘭富足；」

文意注解 「一根線、一根鞋帶，」指微不足道和不值錢的東西。亞伯蘭拒絕從罪惡的權勢接受物質的財富，表明他不單是信靠神，並且他對地上財富的取舍，乃是有原則的。

話中之光 (一)信徒除神所賜給之外，不可指望從世界得著甚么。

(二)一個真正對神有信心的人，能確實的知道神自己才是他的產業。

(三)一般人對財富的追求是沒有止境的，富有者越想更富有；能知「拒所當拒、取所當取」，這是一個人真正敬畏神的明証。

(四)所多瑪人在神面前罪大惡極(參十三13)；凡與罪惡有關的財物，信徒必須抱持一介不取的態度，以免羞辱主的見証。

(五)「撒但」是那晝夜控告弟兄的(啟十二10)，所以我們絕不可給它留下任何控告的口實(「免得你說」)。

【創十四24】「只有仆人所吃的，並與我同行的亞乃、以實各、幔利所應得的分，可以任憑他們拿去。」

文意注解 本節表明亞伯蘭作人處事有分際，不替別人出主意，不慷他人之慨。

靈意注解 信徒各人從神領受的信心和恩典大小不同(羅十二3；弗四7)，所以要照主所分給各人的、和神所召各人的而行(林前七17)，切不可將自己行事為人的準則，加諸別人的身上(羅十四1~6)。

話中之光 (一)信徒不可強人所難，不可勉強別人跟自己一樣。

(二)主感動各人擺上多少，那是各人與主之間的事；信徒只求盡其在我，而不過問別人擺上有多少。


講道材料

創世記第十五章

【創十五1】「這事以后，耶和華在異象中有話對亞伯蘭說︰『亞伯蘭，你不要懼怕，我是你的盾牌，必大大的賞賜你。』」

原文直譯 「...我是你的盾牌，是你極大的賞賜。」

文意注解 「這事以后，」雖系希伯來文敘述故事的一般開場白，但仍可用來指亞伯蘭得勝歸回被迎接以后(參創十四13~24)。

「耶和華在異象中有話...」神啟示 心意的方法有二︰1.直接對人說話；2.藉著異象。神有時說一次、兩次，人卻不能領會。神就用夢和夜間的異象，將當受的教訓印在他們心上(伯卅三14~16)。

「你不要懼怕，」大概是亞伯蘭懼怕四王回來報仇。

「我是你的盾牌，」盾牌是用來抵御敵人的火箭和刀槍，故此句意即『我必保護你』。

「必大大的賞賜你，」原文作『是你極大的賞賜』，亞伯蘭不肯接受惡人所多瑪王的財物(創十四21~23)，所以神以 自己來賞賜他。

神作盾牌，是為抵擋仇敵的攻擊；神作賞賜，是為補償我們為神所失去的一切。

話中之光 (一)聖經上共有五十幾處鼓勵我們「不要懼怕」，因為懼怕是失敗的先聲；仇敵魔鬼的詭計，就是叫信徒陷于懼怕之中。

(二)我們對神的信心若下沉，就會怕東怕西；但神的顯現和說話，最能激勵信徒的信心，使免于懼怕。

(三)當我們心中憂懼的時候，最要緊的是藉著讀經禱告，常與神有親密的交通，在 的面光中，領受神應時的話語，才能有平安與喜樂。

(四)神是信徒的保護(詩一百廿一1~8)；我們既有神自己作我們的盾牌，我們還怕甚么呢？

(五)凡是高舉主、尊主為大的人，主自己必做他們的保護與獎賞。

(六)我們的好處不在神之外(詩十六2)。

(七)我們若能絕對的棄絕世界，神就要將 自己賞賜給我們，作我們的享受和福分；這個賞賜是極大的，因為 大過世上一切的好處。

【創十五2】「亞伯蘭說︰『主耶和華阿，我既無子，你還賜我甚么呢？並且要承受我家業的，是大馬色人以利以謝。』」

原文字義 「大馬色」火燒；「以利以謝」神的幫助。

背景注解 自從神應許賜給亞伯蘭無數的后裔(創十三16)，至今已事隔大約十年(創十六3)，仍無親生兒子。

「要承受我家業的，是大馬色人以利以謝，」根據古代文獻，一個沒有兒子的人，可以立他的男仆為后嗣及產業監護人。

文意注解 「主耶和華阿，」表示神是主人，是統治者。

「我既無子，你還賜我甚么呢？」意思是說，我既然沒有兒子，你所賞賜給我的產業，仍要落到別人的手裡，這與我又有甚么好處呢？

「大馬色人以利以謝，」他是亞伯蘭從大馬色買來的奴仆，后來那個管理全業，並往哈蘭為以撒擇偶的仆人，可能就是他(創廿四2)。

靈意注解 「大馬色人以利以謝，」豫表『人所擁有的』。

話中之光 (一)人的信心不只容易受環境的影響，並且時間一久，如仍未見成果，也就容易起搖動。

(二)人的信心不易持久，當信心軟弱時，便可能想以自己身上原有的東西，來取代神所要給的東西。

【創十五3】「亞伯蘭又說︰『你沒有給我兒子，那生在我家中的人，就是我的后嗣。』」

文意注解 「那生在我家中的人，」原文是『在我家中的兒子』，指他家中的男仆。

「后嗣，」通常指兒子長大成人后，被立為承受家業者；此處因亞伯蘭尚無親生兒子，故擬立以利以謝為后嗣。

話中之光 (一)世人常感有苦無處訴說；信徒卻能將所有的難處和心裡的打算，一一向神傾吐。

(二)我們常會以自己原有的天然美德和能力，來代替神的生命與性情。

【創十五4】「耶和華又有話對他說︰『這人必不成為你的后嗣，你本身所生的，才成為你的后嗣。』」

文意注解 「這人必不成為你的后嗣，」神否定了亞伯蘭想立大馬色人以利以謝為后嗣的建議(參2~3節)。

「你本身所生的，才成為你的后嗣，」這意思是要他相信神能作人所認為絕對不可能的事。

靈意注解 本節象徵信徒本身所原有的東西無論多好，都不能有分于神的產業；必須是神作工在人身上，從神所生的生命才能。

話中之光 (一)神給人最大的愛，最高的福分，就是稱我們為兒女(約壹三1)。

(二)信徒不能憑自己天然的生命，而須活在神的生命裡，才能享受神一切屬靈的產業。

【創十五5】「于是領他走到外邊，說︰『你向天觀看，數算眾星，能數得過來么？』又對他說︰『你的后裔將要如此。』」

原文字義 「后裔」種子。

文意注解 「你的后裔將要如此，」意即你的后裔將多如天上的眾星，無法數算得清。

靈意注解 「眾星，」指他信心的子孫，即今日的信徒。

「后裔，」原文是單數詞，字意是『種子』，指著一個人，就是基督(加三16)。

話中之光 (一)信徒必須被神引領，走出原來狹窄的處境、經歷和觀念，到更廣闊的領域(「到外邊」)裡，才能看見屬天的異象。

(二)魔鬼叫我們彎腰看地，但神叫我們舉目向天觀看；我們的眼目，應當從地上的事物，轉向天上(西三2)。

(三)信徒若時常觀看、數算並思念屬天的事物，這對我們的信心會有很大的幫助。

(四)信徒的地位與性質有如眾星︰屬天高超，發光照耀暗世。

(五)人憑信心所產生的功效，有如天上的星辰，無法數算。

(六)認真地說，真正能承受神的產業、達到神的目的的，惟有基督自己；我們眾多信徒，也不過是神用來引進基督、彰顯基督的器皿而已。

【創十五6】「亞伯蘭信耶和華，耶和華就以此為他的義。」

文意注解 「亞伯蘭信耶和華，」『信』字原文字根是『阿們』，亞伯蘭『阿們』神的話，向神說『是』。

「就以此為他的義，」『此』字指他的『信』；『義』字指被神視為『正當、正常』；神單純因著他的信心稱他為義，而不在乎他的行為。這是聖經中第一次指示人得救的方法。人本身無義可言(詩五十一5；羅三23)，如果要在神的眼中成為義人，必須是神將自己的義加給他；而人必須藉著對神的『信』，才可以得到這義。

靈意注解 亞伯蘭信神所說的那一個后裔，就是那要來的耶穌基督，故可以說，他是因信了基督，才被神算為義。亞伯蘭是因信那未來的基督而得以稱義，我們是因信那已經來的基督而得以稱義(羅四23~24)。

話中之光 (一)我們若信神為耶穌所作的見証，神也照樣以我們為義(羅四3，9，13，18~25；加三6；雅二23)。

(二)凡是以信為本的人，就是亞伯拉罕的子孫，也要被神算為義，並和亞伯拉罕一同得福(加三7~9)。

(三)信徒最討神喜悅的，不在于為神作些甚么，而在于對神有信心。

(四)神的應許不論有多少，在基督都是是的，所以藉著 也都是「阿們」的(林后一20原文)。

【創十五7】「耶和華又對他說︰『我是耶和華，曾領你出了迦勒底的吾珥，為要將這地賜你為業。』」

文意注解 神向亞伯蘭啟示 的所是、所作和心意等三方面︰

(一)「我是耶和華，」表明神的所是，『耶和華』意即『我就是那我是』；人需要甚么， 就是甚么，惟 能應付人一切的需要。

(二)「曾領你出了迦勒底的吾珥，」表明神的所作；亞伯蘭今天的身分和地位，乃是出于神的作為。

(三)「為要將這地賜你為業，」表明神的心意；神呼召他從拜偶像之地出來，目的是要賜迦南地給他為產業。

靈意注解 「這地，」即指迦南地，它豫表基督；神呼召我們有一個專一的目的，就是要把 的兒子耶穌基督賜給我們為產業。

話中之光 (一)神在我們身上的帶領決不至于有始無終； 既然開了頭，就必成全 所作的工。

(二)我們能脫離世界，從拜偶像之地出來，完全是靠著神的帶領。

(三)神既引領我們蒙恩得救， 就必負我們今后完全的責任，因為 是耶和華── 能應付我們一切的情況。

(四)基督是我們信徒的迦南美地，我們應當在 這塊「地」上生活行動，並經而營之，得著產物，作為神和人彼此的滿足。

【創十五8】「亞伯蘭說︰『主耶和華阿，我怎能知道必得這地為業呢？』」

文意注解 亞伯蘭要知道怎樣能得迦南地為業；這不是試探神，也不是對神沒有信心，而是求神給他一個証據。神並未責備他不該有此一問；有時因著人的軟弱，神容許人知道神應許的証據(士六17，36~40)。

話中之光 (一)神喜歡屬 的人向 求問(詩廿七4，8)。

(二)我們的信心是有憑據的，是能夠憑以「知道」信心的后果的。

【創十五9】「 說︰『你為我取一只三年的母牛、一只三年的母山羊、一只三年的公綿羊、一只斑鳩、一只雛鴿。』」

文意注解 「三年，」表示少壯、青春。后來以色列人向神所獻的祭物，便是以這五樣動物──牛、山羊、綿羊、斑鳩、鴿──為主(參利未記一至五章)。

「斑鳩...雛鴿，」是供力量不夠的人獻祭之用(利五7)。

靈意注解 這些祭牲都豫表基督── 滿有神複活(「三」)的生命，被神設立作挽回祭(羅三25)，以除去世人的罪孽(約一29)，使神與人得以和好(弗二16)； 死后複活、升天(「斑鳩、雛鴿」)，現今活在信徒的裡面，運行以成就神的美意(腓二13)。

話中之光 (一)凡是我們遵著神的話所作的一切，都是「為著神」(「你為我」)作的。

(二)凡我們所要獻給神的，都應當是最好的、最有用的(「三年」)。

(三)我們應當趁著年青力壯的時候，將自己獻上給神，不可等到衰老的時候才來服事神。

(四)即使我們力量不夠，仍可獻上斑鳩和雛鴿；只要人有愿作的心，就必蒙悅納(林后八12)。

【創十五10】「亞伯蘭就取了這些來，每樣劈開分成兩半，一半對著一半的擺列，只有鳥沒有劈開。」

背景注解 古時雙方立約時，將動物切成兩半，分開對立，然后當事人雙方都從中間走過，以應許他們必履行此約(耶卅四18~19)；此項禮儀暗示立約者若不守約，將會如此被分尸。

文意注解 「劈開分成兩半，」就是從頭到尾劈開，這兩半代表立約者的雙方。

「只有鳥沒有劈開，」可能因為鳥太小(利一17)。

靈意注解 「每樣劈開分成兩半，」豫表基督十字架的死。

「一半對著一半的擺列，」豫表陳列十字架的死(林前十一26)，藉此見証我們也得與基督同死(加二20)。

「只有鳥沒有劈開，」豫表基督複活的生命，使我們能翱翔于屬天的境界，同 過屬天的生活。

話中之光 (一)凡我們擺上給神的，都要經過十字架的對付(「劈開分成兩半」)，置之于死地，從此活著是為神而活(羅十四8)。

(二)十字架是屬肉和屬靈、屬地和屬天的分野；我們惟有藉著與主同釘十字架，才算得著了確實的証據，有了得著天上屬靈產業的把握。

【創十五11】「有鷙鳥下來落在那死畜的肉上，亞伯蘭就把他嚇飛了。」

文意注解 「鷙鳥，」是指性情凶猛的鳥如︰鷹、雕等肉食鳥類。

靈意注解 「鷙鳥，」表徵那惡者(參太十三4，19)，就是天空屬靈氣的惡魔(弗六12)。

「落在那死畜的肉上，」豫表撒但想要破壞十字架的工作。

「亞伯蘭就把他嚇飛了，」豫表信徒只要抵擋魔鬼，魔鬼就必離開我們逃跑了(雅四7)。

話中之光 (一)撒但千方百計想要把我們奉獻給神的奪去。

(二)我們所獻給神的，應當小心看守(比方︰我們的兒女雖已獻給神，但須在主裡小心養育、照顧他們)，免得被魔鬼擄去。

(三)魔鬼最大的詭計，就是要引誘信徒不憑信心，而憑肉體的行為，以致我們不能享受基督十字架的功效。

(四)我們應當學習信心之父亞伯拉罕的榜樣，用堅固的信心抵擋魔鬼(彼前五9)，它就會被我們嚇跑了。

【創十五12】「日頭正落的時候，亞伯蘭沉沉的睡了；忽然有驚人的大黑暗落在他身上。」

文意注解 「亞伯蘭沉沉的睡了，」表示他並沒有從祭物的兩半中間經過(參17節)，故這個約是神單方面應許守約的，因為人雖然有守約的意愿，卻沒有守約的能力。

靈意注解 「驚人的大黑暗落在他身上，」豫表以色列人將來在埃及地所要受的大苦難。

話中之光 (一)黑夜已深，白晝將近；現今正是我們該趁早睡醒的時候(羅十三11~12)。

(二)在世上我們雖有苦難，但在主裡面卻有平安(約十六33)。

(三)信徒在接受十字架的救恩之后，常會經歷十字架的苦難，使我們有如處身屬靈的黑夜(「日頭落下」)，深深地體認到自己的軟弱無力(「沉沉的睡了」)，從而不敢再靠自己，只靠那叫死人複活的神(林后一9)。

【創十五13】「耶和華對亞伯蘭說︰『你要的確知道，你的后裔必寄居別人的地，又服事那地的人，那地的人要苦待他們四百年；」

文意注解 「你的后裔必寄居別人的地，」就是以色列人下埃及。

「又服事那地的人，」替法老王燒磚造積貨城(出一8~14)。

「四百年，」系一個約數；以色列人在埃及共住了四百三十年(出十二40)。

靈意注解 「四百年，」是四乘十再乘十，象徵屬地的完滿，意指神認為滿足的時候(加四4；弗一10)。

話中之光 (一)神的后嗣，都須經過受苦的道路，才能得著產業。

(二)我們的信心在得著証實之前，必先經過十字架的剝奪和試煉(寄居、服事和被苦待)；但無論時間多么地長久，苦難總會過去。

(三)我們若與基督一同受苦，也必與基督一同得榮耀(羅八17)。

【創十五14】「並且他們所要服事的那國，我要懲罰；后來他們必帶著許多財物，從那裡出來。」

文意注解 后來一如這個豫言所說，神藉摩西降十災懲罰埃及，並于出埃及時，把埃及人的金銀財物也拿走了(出十一2~3；十二35~36)，並且這些金銀財物，日后可能也被用來建造會幕(出廿五3)。

話中之光 (一)十字架的道路，也帶領我們經歷神大能的拯救。

(二)信徒在經歷了十字架的苦難之后，必會得著許多寶貴的屬靈財產，有助于教會的建造，與神同工經營。

【創十五15】「但你要享大壽數，平平安安的歸到你列祖那裡，被人埋葬。」

文意注解 「你要享大壽數，」亞伯拉罕死時是一百七十五歲(創廿五7)。

「歸到你列祖那裡，」不是指他的尸身被埋葬在他列祖的墳墓那裡，乃是說他的靈魂要歸到陰間(創廿五8~9)。

【創十五16】「到了第四代，他們必回到此地，因為亞摩利人的罪孽，還沒有滿盈。』」

背景注解 「亞摩利人，」因敬拜多神及偶像，焚燒兒女為祭，占卜、行邪術等，為耶和華神所憎惡(申十八9~12)。

文意注解 「第四代，」按當時的情形，一個人生第一個兒子的年歲約為一百歲，故一代等于一百年，第四代即表示四百年(參13節)；或謂自利未隨雅各下埃及，至摩西率以色列人出埃及，據族譜恰為第四代(出六16~20)。

「亞摩利人的罪孽，還沒有滿盈，」亞摩利人代表整個迦南地的土著居民；這話說出神是公義的，必要刑罰人的罪孽，但神也是恩慈的， 容忍等待世人悔改回轉，直至日期滿足，才對不肯悔改的人施行審判。

靈意解說 亞摩利人代表迦南諸族，豫表肉體、舊人；當亞摩利人的罪孽滿盈的時候，也就是神的審判臨到我們的肉體的時候。

話中之光 (一)神對一切罪人實在大有忍耐，留給他們有悔改的機會(彼后三9)。

(二)甚么時候我們的肉體被十字架煉淨，甚么時候我們的信心就得著証實，得以真正完滿享受天上屬靈的產業。

【創十五17】「日落天黑，不料有冒煙的爐，並燒著的火把，從那些肉塊中經過。」

文意注解 「冒煙的爐」和「燒著的火把」相當于后來的『雲柱』和『火柱』(出十三21)，象徵神的臨在；這是表示『神』獨自經過肉塊中間， 單方面承諾要履行所立的約，負起全部的責任。

靈意注解 「日落天黑，」豫表現今的世代乃是黑夜(羅十三12)。

「冒煙的爐，」豫表十字架苦難的試煉，並神公義的表顯。

「燒著的火把，」豫表聖靈的光照，並神憐憫之手親自的救拔。

話中之光 (一)十字架的經歷，乃是信徒一切屬靈生活的根基；沒有經過十字架，就沒有真正信心的生活。

(二)十字架的經歷，是先受苦，后得榮耀(羅八17)；先有死的煉淨，后有複活的亮光(林后四10)。

(三)萬靈的父藉苦難的試煉來管教我們，是要我們得益處，使我們在 的聖潔上有分(來十二10)。

(四)信徒必須先忍受爐的試煉，然后才能享受救恩的火把；爐的煙冒得愈黑，神救恩的火把就愈光亮。

(五)十字架作工在我們身上，除去我們裡面一切的攙雜不潔，聖靈就要在我們裡面發出亮光，使我們知道得基業的憑據(弗一14，17~18)。

【創十五18】「當那日，耶和華與亞伯蘭立約，說︰『我已賜給你的后裔，從埃及河直到伯拉大河之地；」

原文字義 「立約」割切了約，劈開了約。

文意注解 「我已賜給，」表示此約已經成立；先前神說『要...賜』(參7節)，但此時神已從肉塊中經過，神所承諾的， 必要信守；到了所羅門時代，這個應許終于應驗了(王上四21，24；代下九26)。

本節給我們看見，亞伯蘭所以能知道必得迦南地為業，是因神親自經過祭物，以 的信實向他保証。

【創十五19】「就是基尼人、基尼洗人、甲摩尼人、」

原文字義 「基尼」鐵匠，屬于該隱；「基尼洗」巢被水洒，屬于基納斯；「甲摩尼」東方人，古代的。

【創十五20】「赫人、比利洗人、利乏音人、」

原文字義 「赫」恐怖；「比利洗」鄉下人，粗野的；「利乏音」巨人，強壯，死者。

【創十五21】「亞摩利人、迦南人、革迦撒人、耶布斯人之地。』」

原文字義 「亞摩利」公開，山居者，善說者；「迦南」低地；「革迦撒」異邦人行近；「耶布斯」被踐踏，打谷場。

文意注解 十九至廿一節共舉了十個民族，實際上居住該地區的人不只此數；『十』這數目在聖經裡代表『完全』。


講道材料

創世記第十六章

【創十六1】「亞伯蘭的妻子撒萊不給他生兒女；撒萊有一個使女名叫夏甲，是埃及人。」

原文字義 「夏甲」飄泊，寄居的，逃跑。

背景注解 「撒萊有一個使女名叫夏甲，是埃及人，」這個使女夏甲，恐怕就是亞伯蘭下埃及時，法老王所贈的仆婢之一(創十二16)。

文意注解 「亞伯蘭的妻子撒萊不給他生兒女，」神曾應許賜給亞伯蘭后裔(創十二7)，並指明必須是他本身所生的才算是他的后嗣(創十五4)，但妻子卻是不能生育。

「撒萊有一個使女，」神在創十七章之前並未明言必須經由撒萊生子，而現在身邊有一個年輕的使女，似乎是現成又垂手可及的代用妻子，這是亞伯蘭所面臨的潛在危機。

話中之光 (一)我們的信心雖然是出于神的話，但我們所處的事實環境，往往與所相信的話背道而馳，這是神在試驗我們的信心。

(二)信心的對象是神，不是環境；但人很容易從神轉眼注目于環境。

(三)從前失敗時的所得(埃及人夏甲)，有可能成為再度失敗的網羅。

【創十六2】「撒萊對亞伯蘭說︰『耶和華使我不能生育，求你和我的使女同房，或者我可以因她得孩子(得孩子原文作被建立)。』亞伯蘭聽從了撒萊的話。」

文意注解 古時希伯來婦人以不能生育為羞恥(創卅23)，所以撒萊在這裡想用自己的方法來解決她不能生育的問題。

「同房，」原文與創四1的『同房』不同字，那裡是指夫婦之間相對等的知道、深交、經驗，這裡則單純指男人『進到』女人房裡。

「得孩子，」原文作『被建立』，意即家室被建立，即從妾侍得子在自己名下，使自己能抬起頭來見人。

當神的應許遲遲尚未應驗的時候，試探卻搶先來襲；撒萊的獻策，表面看似乎是解決子嗣的有效辦法，可以立竿見影，但實際上卻給家庭帶來了不息的爭端(參4~6節；創廿一9~10)，也給后裔帶來了很多的困擾。

靈意注解 「撒萊對亞伯蘭說，」這就屬靈的原則說，與夏娃給亞當吃分別善惡樹的果子(創三6)，犯了相同的毛病──女人出頭──豫表人提出辦法，要來幫神的忙，好成全 的旨意；也就是說，人越過神來作事。前次是造成受造人類的墮落，這次是造成蒙召族類的墮落。

話中之光 (一)神的應許用不著人肉體的力量去成全。

(二)人的信心一軟弱，就會轉向自己的辦法，但我們不可用自己的方法來幫助神，因為血氣和情欲不能成就神的應許。

(三)撒萊和亞伯蘭的意思雖好，但他們所用的方法卻不好；我們不可用不正當的手段，來達到好的目的。

(四)信徒當專心仰賴神，不依靠人的膀臂，也不求助于人的智慧。

(五)人既知現狀是出于神──「耶和華使我不能生育」，就應當安于現狀，應當感謝神說︰你的美意本是如此(太十一26)。

(六)神不是問我們所作的事對或不對，神是問我們憑甚么作事；人憑著自己所作的，即使外表看來相當不錯，仍不能滿足神的心。

(七)信徒固然應當彼此同心(羅十五5)，但若二人同心試探神，那就非常危險了(徒五9)。

【創十六3】「于是亞伯蘭的妻子撒萊，將使女埃及人夏甲給了丈夫為妾；那時亞伯蘭在迦南已經住了十年。」

文意注解 亞伯蘭離開哈蘭時年七十五歲(創十二4)，故此時他已經八十五歲了；如今他的年歲已老，十年之久，仍未見神的應許成全，他的信心雖然還是不軟弱(羅四19)，卻想幫助神成就 的應許。

靈意注解 「使女埃及人夏甲，」本章至少有六次提到她這『使女』的身分，因她豫表那捆綁人、使人為奴的律法(加四23~25)。亞伯蘭收夏甲為妾，豫表他想靠肉體行律法來成全神的旨意(加三3)。

話中之光 (一)我們既是靠聖靈入門，就不可靠肉身來成全。

(二)等候神不在乎等候的時間多久，乃在乎一心信靠；真正信靠神的人必不著急(賽廿八16)。

【創十六4】「亞伯蘭與夏甲同房，夏甲就懷了孕；她見自己有孕，就小看她的主母。」

文意注解 「小看她的主母，」意即撒萊的尊嚴被埃及使女踐踏。這也是神對撒萊的管教，神藉夏甲來對付她，使她悔悟。

靈意注解 「夏甲，」豫表律法，而律法代表神的要求。

「亞伯蘭與夏甲同房，」豫表人要靠自己的血氣來答應神的要求，討神的喜悅。

「夏甲就懷了孕，」豫表人的血氣開始產生功效。

話中之光 (一)順著情欲撒種的，必從情欲收敗壞(加六8)。

(二)人若為自己設定計謀，終必自吃苦果。

(三)肉體不但不能為神作工，反而會帶來愁煩。

(四)人何等容易恃寵而驕，因得意而忘形，造成人際間的問題。

(五)裡面懷有東西(「懷孕」)的人(例如︰懷有許多屬靈道理知識的人)，容易小看別人。

(六)一個人的驕傲存乎內心，平時別人看不出來，但在某種環境之下，自必顯明出來。

【創十六5】「撒萊對亞伯蘭說︰『我因你受屈，我將我的使女放在你懷中，她見自己有了孕就小看我，愿耶和華在你我中間判斷。』」

文意注解 撒萊的意思是說，是你亞伯蘭縱容夏甲，不給她約束，她才如此對待我；你這種縱容她的態度必不得神的稱許。

靈意注解 撒萊和夏甲兩個婦人代表兩約(加四24)︰撒萊代表應許之約，是神應許人要成就一些事情，所以這約是神作事、人享受，屬于恩典的性質；夏甲代表律法之約，是人應承神要履行一些事情，所以這約是神要求、人作事，屬于行為的性質。

信徒既已接受恩典之約，是在恩典之下(羅六14~15)，若是還想憑自己的血氣作工以幫助神，就是把自己置于律法之約的底下，其后果乃是造成兩約之間的難處，使基督十字架的道理落了空(林前一17~18)。

話中之光 (一)我們自己作錯了事，卻常喜歡歸咎別人。

(二)自義的人喜歡利用神來稱義自己，因他們只看見別人的過錯，卻看不見自己的過錯。

(三)我們作事常不事先求問神，但事后一發生問題卻要求神判斷。

(四)信徒應當謙卑地求神光照，勇于認錯，安靜等候神的拯救。

【創十六6】「亞伯蘭對撒萊說︰『使女在你手下，你可以隨意待她。』撒萊苦待她，她就從撒萊面前逃走了。」

文意注解 亞伯蘭接受撒萊的糾正，承認夏甲是在撒萊的權下；因此撒萊嚴厲的管轄夏甲，以致令她因忍受不了而逃跑。

話中之光 (一)別人的「苦待」是一件最難受的事，甚至一個臉色也會叫人難堪；教會中最可怕的是︰弟兄苦待弟兄。

(二)忌恨叫人分離(「逃走」)；惟愛心能得著人、造就人。

(三)律法只不過是影兒，那形體乃是基督(西二17)；基督既已來到，律法就應當逃走退避(「夏甲」原文字義)。

【創十六7】「耶和華的使者在曠野，書珥路上的水泉旁遇見她，」

原文字義 「書珥」旅行，牆，壁壘。

文意注解 「耶和華的使者，」此種稱呼在聖經裡面常用來指著主耶穌，因為 是奉神差遣的(約三17)，故常以神自己第一人稱的口氣來說話(參10節)。

「書珥，」是靠近埃及之地，位于今蘇彝士運河附近。

話中之光 (一)雖然世界有如曠野般的荒涼、乾旱，但主的同在能帶來活水的供應；我們甚么時候遇見神，甚么時候就得著活水的供應。

(二)許多時候人雖無心尋找 ，但 卻來尋找人、遇見人。

【創十六8】「對她說︰『撒萊的使女夏甲，你從那裡來，要往那裡去？』夏甲說︰『我從我的主母撒萊面前逃出來。』」

文意注解 「撒萊的使女夏甲，」這個名稱是在提醒夏甲，叫她認清自己的身份，而服在撒萊的權下。

「你從那裡來，要往那裡去？」這是提醒她雖然能從人的權下逃出，但不能逃出神的權下。

「我從我的主母撒萊面前逃出來，」夏甲在此承認撒萊是她的主母，因此得神進一步的指示。

話中之光 (一)先認識自己是「在人的權下」，才能認識權柄的源頭──神(太八8~10)。

(二)信徒都是主重價買來的，所以不是自己的人(林前六19~20)，而是主的奴仆(「使女」)。

【創十六9】「耶和華的使者對她說︰『你回到你主母那裡，服在她手下。』」

靈意注解 神要夏甲服在撒萊的手下，意即律法應當服在恩典之下；服在恩典之下的律法，就成了「基督的律法」(加六2)。

主來不是要廢掉律法，乃是要成全(太五17~18)；信徒在基督面前，正在律法之下(林前九21)。由此可見，「基督的律法」如今在信徒的裡面作主掌權。

話中之光 (一)神對付問題的原則是︰從那裡出來，就回那裡去──從那裡墜落，就在那裡恢複(啟二5)。

(二)主人(或上司)好，我們固當服從；主人(或上司)不好，我們也應當服從，因為沒有權柄不是出于神的(羅十三1)。

(三)一般信徒只愿服神而不愿服人，其實許多時候，服人就是服神。

(四)信徒不可將恩典裡的自由當作放縱情欲的機會(加五13)，我們仍然要顧到裡面「基督的律法」。

【創十六10】「又說︰『我必使你的后裔極其繁多，甚至不可勝數。』」

文意注解 「我必使你...」表示說話者就是神自己。

靈意注解 『夏甲的后裔』乃豫表憑血氣來敬拜神的『宗教徒』。

話中之光 (一)順服神的話，就必大大得著神的祝福。

(二)今天教會中喜歡在外面遵守規條的宗教徒何其繁多，不可勝數。

【創十六11】「並說︰『你如今懷孕要生一個兒子，可以給他起名叫以實瑪利，因為耶和華聽見了你的苦情(以實瑪利就是神聽見的意思)。」

原文字義 「以實瑪利」我的神聽見，神已聽見，神已應允。

靈意注解 「以實瑪利，」豫表按血氣生的(加四23)。

話中之光 (一)神知道我們一切的苦情(出三7；詩廿五18)，並且 也體恤我們的軟弱(來四15)。

(二)信徒最大的難處就是血氣肉體，神知道這個實情，所以正在安排萬事萬物來對付我們的血氣肉體。

【創十六12】「他為人必像野驢；他的手要攻打人，人的手也要攻打他，他必住在眾弟兄的東邊。』」

原文字義 「東邊」對面。

文意注解 「他為人必像野驢，」意即離開常人居住之地，在曠野四處漂泊，無拘無束，並且對別人懷有敵意，性情凶暴，不服管轄。

以實瑪利是阿拉伯人公認的祖先，有十二族從他而出(創十七20)，世世代代與以色列人為仇。

靈意注解 本節豫表靈與肉之爭(加五17)，並且大多數的情形，是屬肉的逼迫屬靈的(加四29)。

話中之光 (一)我們的天性若不被馴服，就容易攻打、傷害別人。

(二)人的肉體總是喜歡與靈相爭，因此須要受對付。

(三)宗教徒的特點是像「野驢」，常大發肉體，不受管束，彼此嫉妒分爭(林前三3)，並且自高自大(「東邊」在聖經有『尊大』之意)。

【創十六13】「夏甲就稱那對她說話的耶和華為看顧人的神；因而說︰『在這裡我也看見那看顧我的么？』」

背景注解 古時人相信看見神的面會導致死亡(出卅三20)。

文意注解 夏甲似乎詫異她雖看見了神，竟還能存活。

靈意注解 夏甲看見神，豫表律法的功用是在顯明神的所是，叫人看見神。律法一面顯出人的敗壞無能，另一面也引人看見神，因而不再依靠自己，轉向神並依靠神的生命，故此得以存活。

話中之光 (一)當我們落在困境中，要記得︰神是看顧我們的神。

(二)無論我們的出身如何低微，處境如何偏僻，神的看顧仍會臨及。

【創十六14】「所以這井名叫庇耳拉海萊；這井正在加低斯和巴列中間。」

原文字義 「庇耳拉海萊」那看顧我的永活者的井，那活著且能看見者的井；「加底斯」聖的，分開；「巴列」雹，種子之地。

話中之光 神是又真又活的(帖前一9)，凡遇見 的人，就必得著生命活水的供應，並且要「生長結果」(「巴列」的字義)；神也是聖的，凡遇見 的人，就會被「分別為聖」(「加低斯」的字義) 。

【創十六15】「后來夏甲給亞伯蘭生了一個兒子；亞伯蘭給他起名叫以實瑪利。」

文意注解 亞伯蘭照著神指示夏甲的名字給他兒子起名(參11節)，表示他在經歷中認識了神真是一位聽見人苦情的神。

以實瑪利的出生，后來給亞伯蘭帶來憂愁(創廿一11)；以實瑪利的后裔，也給以色列人帶來許多的難處(詩八十三5~6)。

話中之光 (一)人種的是甚么，收的也是甚么(加六7)；從肉身生的，仍是肉身(約三6)。

(二)亞伯蘭的問題不在于生不生兒子，問題乃在于藉著誰生兒子；信徒的問題不在于傳福音作見証，問題乃在于憑誰(憑自己或靠神)傳福音作見証。

【創十六16】「夏甲給亞伯蘭生以實瑪利的時候，亞伯蘭年八十六歲。」

靈意注解 「八十六歲，」『八十六』離一百尚差兩個『七』，表明這孩子的出生夠不上神聖的完滿──在神完滿的心意之外。


講道材料

創世記第十七章

【創十七1】「亞伯蘭年九十九歲的時候，耶和華向他顯現，對他說︰『我是全能的神，你當在我面前作完全人。」

原文字義 「全能的神」(El Shaddai)，有母親胸奶的神，意即全豐、全足、全有的神；「完全」誠實。

文意注解 以實瑪利出生時，亞伯蘭年八十六歲(創十六16)，其后十三年間，聖經並無絲毫記載，是一段空白；很可能有十三年之久，神既未向亞伯蘭顯現，也未對他說話。

「年九十九歲的時候，」就是想到他自己的身體如同已死的時候(羅四19)。

「耶和華向他顯現，」人到了盡頭，神才起頭作事。

「我是全能的神，」神啟示 自己是全豐的大能者，不需要人血氣的幫忙， 會負起人一切的責任。

「你當在我面前作完全人，」意即應當在神面前過完全信靠神的生活，不憑自己行事，也不依靠任何事物。

神此時要亞伯拉罕作完全人，這表示他在此之前仍未完全。

話中之光 (一)神樂意向人啟示 自己(加一16)，因此我們若長久沒有神的啟示和話語，必然是因我們作了甚么不討神喜悅的事。

(二)當我們靠自己還有辦法的時候，不容易感到神的同在。

(三)信徒若憑血氣行事，就會得罪神，失去神的同在和話語。

(四)「全能的神」在尋求「完全人」；只要我們在 面前存心正直，便能享受 作我們的一切。

(五)我們的心若在神之外有甚么別的盼望，我們在神面前就不是完全人；真正在神面前完全的人，是憑著自己不能作甚么(約五19)的人。

(六)對完全信靠神的人而言， 是豐富的(參羅十12原文)，有無窮無盡的供應。

(七)我們不是靠自己作完全的人，乃是靠神的全能；既有這位全豐、全足、全有的神來應付我們所有的需要，我們就沒有理由不完全了。

【創十七2】「我就與你立約，使你的后裔極其繁多。』」

文意注解 本章「約」字一共題了十二次之多；『約』比『應許』更可靠，『約』是用神的信實來向人保証，故它是不可更改的。

「就，」字說出前節的『你當在我面前作完全人』，乃是神履行本節之「約」的先決條件──亞伯蘭若完全信靠神，神就甘愿被『約』束縛，使他的后裔極其繁多。

話中之光 (一)神雖全能，力能為人成全 一切的應許，但人若不肯完全信靠 ，就會阻礙 的行事。

(二)人一旦完全交托給神，神就甘愿被「約」捆綁，負責執行到底。

【創十七3】「亞伯蘭俯伏在地，神又對他說︰」

文意注解 「亞伯蘭俯伏在地，」表明他存著敬畏神的心，對神俯伏順服，並且承認自己是軟弱和無有的。

話中之光 (一)人甚么時候一俯伏順服下來，神就繼續說話；人在神面前自己謙卑，才能多多領受神的話語。

(二)神阻擋驕傲的人，賜恩給謙卑的人(雅四6；彼前五5)。

【創十七4】「『我與你立約，你要作多國的父。」

文意注解 神在此向亞伯蘭重申前約(創十五章)，並應許他作「多國的父」。事實上，今天基督徒遍布全球，由此証明他已經『在主面前作我們世人的父』(羅四17)。

【創十七5】「從此以后，你的名不再叫亞伯蘭，要叫亞伯拉罕，因為我已立你作多國的父。」

原文字義 「亞伯蘭」被高舉的父，崇高的父；「亞伯拉罕」多民的父，眾人的父。

靈意注解 神在這裡給亞伯蘭改名，含有如下的意思︰

(一)依原文看，神將自己名字中的一個字母加進去，表明人惟有靠神才能成事(亞四6)。

(二)名字代表一個人的所是，故改名表明他這個『人』已經更改了，從前自己有辦法的亞伯蘭，現在變成了沒有辦法的亞伯拉罕。

(三)「亞伯蘭」重在指『個人』，「亞伯拉罕」重在指『團體』(國)，表明神所要我們達到的，不是個人屬靈的成就，而是一班人建造在一起作教會的見証。

話中之光 (一)神加進「亞伯蘭」裡面，他就變成「亞伯拉罕」；信徒應當讓神越過越加增，自己則越過越減少(約三30原文)。

(二)信徒不要單顧到自己個人的屬靈，而應顧到眾人；這需要神加進來，使我們狹窄的心性和觀念變成寬廣(參腓二4~5)。

【創十七6】「我必使你的后裔極其繁多，國度從你而立，君王從你而出。」

文意注解 神對亞伯拉罕的應許，在「后裔」之外，增添了「國度」和「君王」。亞伯拉罕的后裔，果然建立了國度，出了許多君王。

靈意注解 耶穌基督是亞伯拉罕的后裔(太一1)，是那要來的君王(太二2)， 要地上建立神的國度(啟十一15)。

話中之光 (一)神要藉著信徒帶進神的國度，在地上掌權，通行 的旨意，彰顯 的榮耀(太六9~13)。

(二)信心使人有分于屬天的國度，也使人在生命中作王(羅五17)。

【創十七7】「我要與你，並你世世代代的后裔堅立我的約，作永遠的約，是要作你和你后裔的神。」

文意解說 從神的觀點來看，此約乃是「永遠的約」，因為在 並沒有改變(雅一17)， 必堅守這約，一直作亞伯拉罕和他后裔的神。問題乃在于人這一邊──以色列人常轉去敬拜別的神。

話中之光 (一)神揀選我們的目的，是要作我們的神；神喜歡我們順從 、敬拜 、事奉 。

(二)我們不單要自己作神的子民，也要讓我們的兒孫都能作 順命的子民。

(三)人被帶進與神正常的關系中，乃是人蒙福的原因，也是人最大的祝福。

【創十七8】「我要將你現在寄居的地，就是迦南全地，賜給你和你的后裔，永遠為業；我也必作他們的神。』」

文意注解 注意六至八節神對亞伯拉罕說的話︰「我要與你...我要作你...我要將你...」這意思是說，一切都在乎神和神的作為，人在此只有安息與享受。

「永遠為業，」神雖應允賜迦南地為以色列人永遠的產業，但他們也可能因背逆而暫時失去這地(申廿八63~64；卅1~5)。

靈意注解 迦南美地豫表基督是我們信徒永遠的產業。

話中之光 (一)我們所以能得著神和神的祝福，不是在乎我們的定意奔跑，只在乎發憐憫的神(羅九16)──「我要...我也必...」。

(二)凡是按著亞伯拉罕信之蹤跡去行的人(羅四12)，都能享受神應許之約的好處(加四28)。

(三)信徒所能給兒女最大的好處，是使他們相信主，與神建立正常的關系。

(四)基督是我們的迦南美地，我們應當在基督身上多多經營，才能充分享受到這個屬天產業的美果。

【創十七9】「神又對亞伯拉罕說︰『你和你的后裔必世世代代遵守我的約。」

話中之光 (一)人若要享受約的福分，其先決條件乃是遵守約的規定。

(二)遵守神的約，就是遵行神的話；信徒遵行神的話，是得以繼續不斷地享受神祝福的條件。

【創十七10】「你們所有的男子，都要受割禮，這就是我與你，並你的后裔所立的約，是你們所當遵守的。」

文意注解 「男子，」代表全體后裔。

「受割禮，」這裡是聖經首次提到『割禮』；割禮意即切割男性生殖器的包皮，作為以色列人與神立約的記號，也是以色列人享受神的應許之約所該盡的責任。

靈意注解 「受割禮，」象徵基督使人脫去肉體(西二11原文無『情欲』)，亦即除去『己』、『舊人』；受割禮的人最主要的特點，就是不信靠肉體(腓三3)。神要 的子民受割禮，乃是要他們藉此表明單單信靠神，不依靠肉體。

話中之光 (一)真割禮是心裡的，在乎靈不在乎儀文(羅二29)。

(二)信徒若真能從心裡對付掉肉體的情欲和能力，必然就能享受神在約中的一切福分。

(三)我們身上不只是壞的，甚至是好的──基督之外的一切，都須要割除──凡出于我們自己的，都會阻礙神豐富的供應。

【創十七11】「你們都要受割禮(受割禮原文作割陽皮)；這是我與你們立約的証據。」

文意注解 「証據，」或作『記號』，表明凡受割禮者都有分于神和亞伯拉罕所立的約。

「立約的証據，」『約』的本身是神所賜的福氣，而以受割禮作為立約的証據，就是表示「割禮」乃是蒙福的証據；受割禮不單有益于身體的健康，並且還有益于屬靈的生命──人是為著神、並靠神而存活。

靈意注解 這裡說受割禮是立約的証據，意即神的應許(神的話)，必須是在除去肉體的人身上才得以証實。

話中之光 (一)活在肉體裡的人，不能得神的喜歡(羅八8)。

(二)信徒若要享受恩典之約的福氣，首要之務乃在于對付我們的肉體，不能、也不敢再靠肉體的力量來成全甚么。

(三)每一個基督徒身上都應當有割禮的記號，但這記號不是在肉身上的，而是基督藉著聖靈所作的屬靈記號。

(四)人若能在我們身上看出得救之后的改變，這就是我們有分于永約的証據了。

【創十七12】「你們世世代代的男子，無論是家裡生的，是在你后裔之外用銀子從外人買的，生下來第八日，都要受割禮。」

文意注解 「生下來第八日，」現代醫學証明，人剛生下來時比較不覺疼痛，且第八天時身體內某種止血成分最多，故止血最快。

靈意注解 「家裡生的，」指生在神的家裡、有神生命的人。

「用銀子從外人買的，」我們本是與以色列人無關的外人，但神用重價買了我們(林前六20)。

「生下來第八日，」象徵在複活的生命裡。

話中之光 (一)我們是從神生的還不夠，是被主的血所買的也不夠，仍得受割禮才夠；信徒得救了之后，仍須要對付肉體。

(二)信徒必須藉著主複活的生命(「第八日」)來對付肉體(西二11~12)；反過來說，信徒甚么時候對付了肉體，甚么時候就是活在複活的生命裡。

【創十七13】「你家裡生的，和你用銀子買的，都必須受割禮；這樣，我的約就立在你們肉體上，作永遠的約。」

文意注解 「我的約就立在你們肉體上，」意即凡是肉身上沒有受割禮記號的男子，就無分于神應許之約。

話中之光 (一)神的約是在沒有肉體活動的人身上顯出功效。

(二)信徒必須顯出肉體受過對付的現象，才能真正享受神約的好處。

【創十七14】「但不受割禮的男子，必從民中剪除，因他背了我的約。』」

文意注解 受割禮也可代表人對神立約的委身──從此惟有耶和華是他們的神，他們要完全信靠並事奉 ，否則，甘愿被耶和華神剪除(參14節)，如同他們割除陽皮一般。

靈意注解 本節指凡不肯學習十字架的功課，不肯接受對付肉體的人，都要失去與神的交通，摸不著神的同在，不能享神家的豐滿祝福。

話中之光 (一)如果我們的肉體沒有受過對付，我們就不能作神見証的器皿，因此就在神子民的見証上沒有分。

(二)一個人雖然得著了救贖、得著了生命，但如果他從來不靠十字架對付他的肉體，他是一個「從民中被剪除」的人，不能有分于教會的建造。

【創十七15】「神又對亞伯拉罕說︰『你的妻子撒萊，不可再叫撒萊，她的名要叫撒拉。」

原文字義 「撒萊」高舉的，我的公主；「撒拉」公主，我的公主，多民之母。

文意注解 亞伯蘭和撒萊兩個名字，在原文上，神將自己名中的一個字母加進去，就變成亞伯拉罕和撒拉，似乎是在顯明他們是屬乎神的。

以色列人給他們的孩子行割禮時，也正式給孩子命名(路一59)；這個規矩起源于本章當神定下割禮時，同時為亞伯蘭和撒萊改名。

話中之光 (一)信徒若要生產屬靈的兒女，自己須先有所改變。

(二) 必增加，我必減少(約三30原文)；基督徒新造的模樣，就是神的成分加進我們的裡面，而我們肉體的成分也隨之減少。

(三)信徒的裡面加進了神的成分，就會脫離原來心胸狹窄的個人主義，而被帶進心胸寬廣、關心別人的教會觀念(新名有「多民」之意)。

【創十七16】「我必賜福給她，也要使你從她得一個兒子，我要賜福給他；她也要作多國之母，必有百姓的君王從她而出。』」

靈意注解 亞伯拉罕豫表信心之父(羅四11)；撒拉豫表應許之母(加四23，28)。人的信心與神的應許合作，就產生出國度和君王。

話中之光 信心與應許，相輔相成︰信心必須有應許(神的話)作根據，才有功效；應許(神的話)必須用信心來接受，才能實化。

【創十七17】「亞伯拉罕就俯伏在地喜笑，心裡說︰『一百歲的人，還能得孩子么？撒拉已經九十歲了，還能生養么？』」

文意注解 亞伯拉罕是在心中暗笑說，這絕對是一件不可能的事，但他想不到，后來竟真的成為事實，帶來真實的『喜笑』(創廿一6)。

話中之光 (一)我們的信心是建立在神的話上，而非建立在環境事實上。

(二)真正的喜樂乃由神而來，而信心是得著喜樂的導管。

【創十七18】「亞伯拉罕對神說︰『但愿以實瑪利活在你面前。』」

文意注解 亞伯拉罕此刻似乎仍未感覺到生以實瑪利之錯，故寶貴以實瑪利，求神接納以實瑪利。

【創十七19】「神說︰『不然，你妻子撒拉要給你生一個兒子，你要給他起名叫以撒，我要與他堅定所立的約，作他后裔永遠的約。」

原文字義 「以撒」那喜笑的。

文意注解 「不然，」神在此斷然拒絕了亞伯拉罕的提議，是要引導他認識生以實瑪利之錯。

「以撒，」是在人『喜笑』的情形下出生的，人所『喜笑』、認為絕無可能的事，在他身上竟成了事實。

靈意注解 「以撒，」豫表基督是父神所喜悅的愛子。

話中之光 (一)凡我們憑自己天然的長處或能力所作的，無論它是多么的美善，也不能使神悅納。

(二)在神只有一是， 並沒有是而又非的(林后一19)。

(三)信徒只有棄絕自己的所有和所能，而全心信靠全能的神，才能產生出神所要的「以撒」，也才能有真實的喜樂。

(四)神只看重我們身上的基督(「以撒」)，因此我們應當多多活出基督。

【創十七20】「至于以實瑪利，我也應允你，我必賜福給他，使他昌盛、極其繁多，他必生十二個族長，我也要使他成為大國。」

靈意注解 本節的「賜福」與前節的『不然』似乎有矛盾，或許是藉此教訓我們︰

(一)由于人的靈命幼稚與信心軟弱，有時會逼使神不得不暫時遷就我們，但這並不就表示 接受我們的錯誤，或改變 的心意。

(二)神一面指明我們的錯誤，一面也用我們的錯誤來管教我們，以實瑪利后代的昌盛，日后成了以色列人的難處(詩八十三5~6)。

話中之光 (一)神應允亞伯拉罕為以實瑪利的求情，表明 真是體恤人軟弱的神(王下廿5)。

(二)神不只賜福給以色列人，也賜福給以實瑪利；這表明神是全人類的神。

【創十七21】「到明年這時節，撒拉必給你生以撒，我要與他堅定所立的約。』」

靈意注解 生以撒之事，表明正確的信心具有如下的特點︰

(一)是出于神的應許的──人真實的信心，都是出于得著了神的話。

(二)是停下人自己的努力──信心用不著人工的幫助，一切全是神的工作。

(三)要等候神的時間──「到明年這時節」。

【創十七22】「神和亞伯拉罕說完了話，就離開他上升去了。」

話中之光 我們的禱告，常是自己說完了話，就走了；但真正屬靈的禱告，必須聽神「說完了話」。

【創十七23】「正當那日，亞伯拉罕遵著神的命，給他的兒子以實瑪利和家裡的一切男子，無論是在家裡生的，是用銀子買的，都行了割禮。」

文意注解 「正當那日，」表明亞伯拉罕的順服是立即的。

話中之光 信徒不明白神的心意則已，一旦從神的話中得知了神的心意，就應當即刻遵行，不可延誤。

【創十七24】「亞伯拉罕受割禮的時候，年九十九歲。」

【創十七25】「他兒子以實瑪利受割禮的時候，年十三歲。」

話中之光 信徒在主裡的年日無論長短，屬靈生命的程度無論老幼，都須要對付肉體；對付肉體，也是信徒一生的功課。

【創十七26】「正當那日，亞伯拉罕和他兒子以實瑪利，一同受了割禮。」

【創十七27】「家裡所有的人，無論是在家裡生的，是用銀子從外人買的，也都一同受了割禮。」

話中之光 (一)信徒不只要自己對付肉體，也要勸勉弟兄姊妹一同對付肉體(「一同受了割禮」)。

(二)在教會中作帶頭的人，不單要教訓別人對付肉體，自己也要作別人的榜樣，率先對付肉體。


講道材料

創世記第十八章

【創十八1】「耶和華在幔利橡樹那裡向亞伯拉罕顯現出來。那時正熱，亞伯拉罕坐在帳棚門口，」

靈意注解 本節是一幅寓意圖畫︰「幔利橡樹，」是在希伯侖(創十三18)；豫表與神有甜美的『交通』(『希伯侖』字義)，因而在豐富(「幔利」字義)的生命中得著安息(「橡樹」寓意)。

「坐在帳棚門口，」豫表他守住了在地上作客旅的地位，常羨慕天上更美的家鄉(來十一9，16)，就在這樣的光景中，神向他顯現，作他的朋友，與他有交通。

話中之光 (一)神是在與人的交通中顯為實際；我們越多與神有甜美的交通，就越多享受神的同在。

(二)「那時正熱」──當 和我們說話的時候，我們的心豈不是火熱的么(路廿四32)？

(三)人若愛世界，愛神的心就不在他裡面(約壹二15)；凡想要與世界為友的，就是與神為敵(雅四4)。

(四)我們惟有保守自己，對世界抱持著作客旅的態度，才能與神作朋友，和 有親密的交通。

(五)榮耀的神降卑 自己，以平常人的形態來向我們顯現，可見神是何等樂意與屬 的人來往交通﹗我們更當寶愛與神的靈交。

【創十八2】「舉目觀看，見有三個人在對面站著。他一見，就從帳棚門口跑去迎接他們，俯伏在地，」

文意注解 「三個人，」他們之中有一位是神自己(參13節)；耶和華親自和兩個天使(創十九1)，以人的形像向亞伯蘭顯現。當時亞伯蘭可能並未認出他們是神和天使。

一至八節亞伯蘭盛情款待陌生客旅的記載，成了『曾有接待客旅的，不知不覺就接待了天使』(來十三2)的典故。

「跑去迎接，」表示其熱忱。

「俯伏在地，」表示其謙卑。

話中之光 (一)榮耀的神降卑 自己，取了人的樣式，站在與人同等的地位上，乃因為 喜歡作人的朋友，與人有交通。

(二)我們要學習在交通中，常常「舉目觀看」。

(三)神阻擋驕傲的人，賜恩給謙卑的人(雅四6；彼前五5)。

(四)一個常活在與神交通中的人，對神並對人是何等的熱切、謙卑。

【創十八3】「說︰『我主，我若在你眼前蒙恩，求你不要離開仆人往前去。」

文意注解 「我主...仆人...」這是向長輩說話的口吻。

「我若在你眼前蒙恩，」這是表示他之所以能夠接待他們，並非向他們施恩，反而是從他們蒙恩。

話中之光 (一)信徒應當抓住每一個機會來服事別人。

(二)從表面看，服事別人好像是給別人恩慈，實際上是別人給我們有蒙恩的機會；例如傳福音，我們越傳就越得著神的祝福。

(三)在教會中服事聖徒，要用「求」的態度來得著服事的機會，要以為是他們恩待了我們，使我們能服事。

【創十八4】「容我拿點水來，你們洗洗腳，在樹下歇息歇息。」

背景注解 古時中東一帶人所穿的是有底無幫的涼鞋，行路的人腳上常會沾滿灰塵，故須要常洗腳，藉此使身心覺得清新，以消除疲勞。

文意注解 本節表明亞伯拉罕體貼同情行路人的疲乏困倦。

靈意注解 「洗腳，」豫表用生命活水洗去世俗的沾染。

「在樹下歇息，」豫表安息在主的蔭下。

三至五節也可視為亞伯拉罕的禱告，向神表達奉獻的心意，盼望能為神擺上一點點所有的，供 享受與滿足。

話中之光 (一)主命令我們要彼此洗腳，用生命洗去對方屬世的成分，藉此彼此相愛，就叫眾人認出我們是主的門徒(約十三14，35)。

(二)我們奔跑世路，難免受日頭的曝晒，所以要常在主的蔭下歇息。

(三)信徒應當有奉獻的心愿，不要只顧求神祝福，卻不顧到神對我們的期待和需要。

【創十八5】「我再拿一點餅來，你們可以加添心力，然后往前去。你們既到仆人這裡來，理當如此。』他們說︰『就照你說的行吧。』」

話中之光 (一)基督是我們生命的餅(約六48)，叫我們有力量走前面的道路。

(二)亞伯拉罕的禱告，蒙了神的悅納──「就照你說的行吧」──人若有愿作的心，必蒙悅納(林后八12)。

【創十八6】「亞伯拉罕急忙進帳棚見撒拉，說︰『你速速拿三細亞細面調和做餅。』」

文意注解 「急忙...速速...」本節表示他行動之迅速，作事之快捷。

靈意注解 「三細亞細面調和做餅，」豫表三一神作人生命的供應，是何等的均勻、柔細；也豫表我們只能把所享受的基督作為素祭，獻上給神(利二4~9)。

話中之光 (一)我們要抓住機會殷勤(「急忙、速速」)服事神。

(二)同工勝于單獨作工；最好要鼓勵別人(「急忙進帳棚見撒拉」)一起配搭服事。

【創十八7】「亞伯拉罕又跑到牛群裡，牽了一只又嫩又好的牛犢來，交給仆人，仆人急忙預備好了。」

文意注解 「亞伯拉罕又跑...仆人急忙...」身邊的人作事的態度也受其影響。

「又嫩又好的牛犢，」擺上最好的來待客。

靈意注解 「一只又嫩又好的牛犢，」豫表基督乃是『那肥牛犢』，供神與人一同吃喝快樂(路十五23)。

話中之光 (一)凡所擺上給神和給人的，都必須是上好的。

(二)聖徒同工服事時，要彼此和諧配搭；不要一個快、一個慢，也不要一個是熱心、一個是冷淡應付。

【創十八8】「亞伯拉罕又取了奶油和奶，並預備好的牛犢來，擺在他們面前，自己在樹下站在旁邊，他們就吃了。」

文意注解 「自己在樹下站在旁邊，」『站』字表明自己是以仆人的態度來伺候他們(路十七8~10)。

靈意注解 「奶油和奶，」象徵我們所經歷基督的精華。

話中之光 (一)服事應當周全，凡所該擺上的，一樣也不短少。

(二)我們在服事中，對神要守住仆人的地位，對人也要謙讓。

(三)我們所能給神最高的享受，乃是將我們裡面所經歷的基督獻上給神；基督是神與人共同的享受， 作了神和人的滿足。

【創十八9】「他們問亞伯拉罕說︰『你妻子撒拉在哪裡？』他說︰『在帳棚裡。』」

文意注解 神向亞伯拉罕顯現是有 的目的的，而頭一個目的是要向他啟示關乎撒拉生兒子的事。值得我們注意的是，神並不在一顯現時就提到所要啟示的事，乃是等到此刻 才提出。

話中之光 (一)我們若想得著神的啟示，就必須先和神有甜美的交通，先讓神在我們身上得著滿足。

(二)當神在我們身上多有享受的時候， 就把我們當作 的朋友，愿意跟我們分享 心頭上的秘密。

(三)我們親近神，神就必親近我們(雅四8)，並向我們透露心意。

【創十八10】「三人中有一位說︰『到明年這時候，我必要回到你這裡；你的妻子撒拉必生一個兒子。』撒拉在那人后邊的帳棚門口也聽見了這話。」

文意注解 「三人中有一位，」這一位是指著神說的。

「到明年這時候，...」這是神第二次向他說同樣的應許(創十七21)，或許是上一次撒拉沒有在場。

靈意注解 「生一個兒子，」即指生以撒，豫表『活出基督』。

話中之光 (一)神來的時候，兒子就生了；神是生命的本源。我們傳福音傳續神生命的有效方法，乃是仰望神的臨在。

(二)「撒拉生兒子」乃是神的旨意，但神這旨意的成就，必須等到明年神回到這裡的時候，可見是神親自成功 的旨意； 所發起的， 來成就。神旨意的成功，不需要人的幫助。

(三)神有神的時候，所以我們需要忍耐等候。

(四)神的心意是要我們在日常生活中活出基督；我們越多得著神的顯現，越多與神有親密的交通，便越能活出基督。

【創十八11】「亞伯拉罕和撒拉年紀老邁，撒拉的月經已斷絕了。」

文意注解 本節是說明，從人這一面來看，他們是毫無生子的指望了。人的指望常是看自己有無成事的力量和條件，但神行事並不需要人力的配合，因此往往等到人對自己絕望時，才開始作事。

話中之光 (一)人的盡頭，乃是神的起頭。

(二)當我們對自己還覺得相當有把握的時候，恐怕仍不能為神所用。

(三)我們的天然能力越是減少，就越給神機會顯出生命的大能。

【創十八12】「撒拉心裡暗笑，說︰『我既已衰敗，我主也老邁，豈能有這喜事呢？』」

文意注解 注意本節的「我」字；這『我』字就是不信的根源。撒拉是從人這一面來觀察事物，並推斷其可能性，認為這事不可能發生，因而心裡覺得好笑。

話中之光 (一)不信的人只看見自己的難處；信的人雖知道自己有難處，還是仰望全能的神。

(二)甚么時候「我」字的份量從心中減少，甚么時候神才顯出作為。

【創十八13】「耶和華對亞伯拉罕說︰『撒拉為甚么暗笑，說，我既已年老，果真能生養嗎？」

話中之光 (一)神是那察看人肺腑心腸的(啟二23；耶廿12)；我們心中的思念，在 面前乃是赤露敞開的(來四12~13)。

(二)求主煉淨我們的存心(詩廿六2)，好叫我們心裡的意念能蒙 悅納(詩十九14)。

【創十八14】「耶和華豈有難成的事嗎？到了日期，明年這時候，我必回到你這裡，撒拉必生一個兒子。』」

原文直譯 「耶和華豈有太奇妙(too wonderful)的事嗎？...」

文意注解 「耶和華豈有難成的事嗎？」撒拉看自己，就發出『豈能有這喜事呢？...果真能生養嗎？』(參12~13節)的疑問，但沒有看到神那一邊；在人不能，在神凡事都能(太十九26)。

話中之光 (一)信徒遭遇任何難處，應當從神這一面來衡量事物，相信︰「耶和華豈有難成的事嗎？」(伯四十二2；耶卅二17)。

(二)事情成功與否，問題不在于事情的難易，乃在于神說了話沒有？因為出于神的話，沒有一句不帶能力的(路一37)。

(三)信徒身上能夠彰顯基督，這是一件十分奇妙的事，因為它是出于神奇妙的作為，而不是人自己所能作到的。

【創十八15】「撒拉就害怕，不承認，說︰『我沒有笑。』那位說︰『不然，你實在笑了。』」

話中之光 (一)信徒的裡面既有基督的誠實(林后十一10)，就當用愛心說誠實話(弗四25)。

(二)我們若是有錯，千萬不要因害怕而不敢承認，因為惟有承認己過的，才能蒙神憐恤(箴廿八13)。

【創十八16】「三人就從那裡起行，向所多瑪觀看，亞伯拉罕也與他們同行，要送他們一程。」

文意注解 「向所多瑪觀看，」這裡埋下伏筆，暗示神造訪亞伯拉罕另有一個目的，就是將 要毀滅所多瑪的旨意，透露給亞伯拉罕知道，好讓他為侄兒羅得一家人代禱(創十九29)。

送行表示不舍之情；平常的朋友，通常只送到門口，只有交情深厚的朋友，才會繼續同行，再送一程；這說出亞伯拉罕與神有親密的友情。

話中之光 (一)與神相交，就必與神同行；我們若在帳內與神相交，也必出到營外就了 去(來十三13)，在日常生活中與神同行。

(二)信徒惟有與神同行，才能站在神的觀點上，對罪惡的世界(「所多瑪」)有全盤清楚的認識，也才能根據神的心意為別人代禱。

(三)我們每次和神有親密的交通之后，必會有一股戀戀不舍的心情。

(四)在教會性的聚會中，往往是在最后一段「再送一程」時，得著神啟示的高峰，並且享受神也達于高潮。

【創十八17】「耶和華說︰『我所要做的事，豈可瞞著亞伯拉罕呢？」

文意注解 本節說明因亞伯拉罕既向神表現出親密的友情，使得神也不能不向他推心置腹，將 心中所要行的事告訴他(詩廿五14)。

話中之光 (一)神是樂意將 的心意啟示給我們(加一16)，問題乃在我們有沒有準備好去知道神的心意。

(二)越親近神的人，就越能分享隱藏在神心裡的秘密。

【創十八18】「亞伯拉罕必要成為強大的國；地上的萬國都必因他得福。」

文意注解 「地上的萬國都必因他得福，」這是指因為基督是亞伯拉罕的后裔(太一1)，是亞伯拉罕把基督帶下來，故叫萬國因他得福。

話中之光 神的心意是要在地上建立一個屬神的國，叫一切以信為本的人，在神的國裡和信心之父亞伯拉罕一同得福(加三8~9)。

【創十八19】「我眷顧他，為要叫他吩咐他的眾子和他的眷屬遵守我的道，秉公行義，使我所應許亞伯拉罕的話都成就了。』」

文意注解 「我眷顧他，」原文是『我已經認識他』，意即『我已經視他為我的朋友』(賽四十一8)。

話中之光 (一)神眷顧我們，為要叫我們體念 的心意，帶領身邊所有的人(包括兒女、親友和同事等)，教訓他們敬畏神(書廿四15)。

(二)蒙恩的人不可再犯罪，而要遵行 的話，將神的公義表現出來。

(三)我們遵行神的話，就是秉公行義；反之，不遵行神的話，就是不義。

【創十八20】「耶和華說︰『所多瑪和蛾摩拉的罪惡甚重，聲聞于我。」

【創十八21】「我現在要下去，察看他們所行的，果然盡像那達到我耳中的聲音一樣嗎？若是不然，我也必知道。』」

文意注解 「我現在要下去，察看...」這是借用人所能了解的說法，並非神真的必須從天上下來察看才能知道詳情，因為神是無所不在(耶廿三24)、無所不知的(賽四十六9)。

話中之光 (一)神俯就我們，為要使我們也能進入神的心意中，好讓我們能藉著禱告與神同工。

(二)每一次神把 的心意向我們啟示時，乃表明神看重我們，要我們與 同工。

【創十八22】「二人轉身離開那裡，向所多瑪去；但亞伯拉罕仍舊站在耶和華面前。」

話中之光 (一)一直侍立在神面前，這是蒙福的路。

(二)我們是憑著神的恩典，才能坦然無懼的進到神面前(來四16)。

【創十八23】「亞伯拉罕近前來，說︰『無論善惡，你都要剿滅嗎？」

文意注解 「亞伯拉罕近前來，」亞伯拉罕既知神的心意要毀滅所多瑪城，而城裡正住著他的侄兒羅得(創十三12)，他因關心羅得一家人的安危而向神代求。

「無論善惡，你都要剿滅嗎？」因不分善惡乃是違反神公義的原則的，故亞伯拉罕是以神的公義為代禱的根據。

話中之光 (一)亞伯拉罕的禱告，是有負擔的(要為羅得求情)；許多信徒向神禱告，卻一點負擔也沒有，好像神聽不聽都沒有關系。

(二)信徒最好的禱告，在站在神這一邊，為著神的公義著想；但我們大多數的禱告，常只為自己著想，企圖求神來答應我們不義的要求。

【創十八24】「假若那城裡有五十個義人，你還剿滅那地方嗎？不為城裡這五十個義人饒恕其中的人嗎？」

文意注解 亞伯拉罕根據神作事的法則來發問；事實上，神藉先知耶利米說，若耶路撒冷城中有一人行公義， 就要赦免這城(耶五1)。

話中之光 (一)許多時候神不聽我們的禱告，因為我們並沒有抓住神作事的法則。

(二)神既是公義的，就 不能不審判罪惡(來一9)；但我們若認自己的罪， 也不能不赦免我們的罪(約壹一9)。

【創十八25】「將義人與惡人同殺，將義人與惡人一樣看待，這斷不是你所行的。審判全地的主豈不行公義嗎？』」

文意注解 亞伯拉罕強調神不能不行公義──「將義人與惡人同殺，將義人與惡人一樣看待」──這是神的公義所不容許的。

話中之光 (一)我們最有效的禱告，乃是根據我們對神的認識，因為神不能背乎 自己(提后二13)。

(二)許多人的禱告卻是哀求、苦求、亂求，想感動神來同情我們。

【創十八26】「耶和華說︰『我若在所多瑪城裡見有五十個義人，我就為他們的緣故，饒恕那地方的眾人。』」

文意注解 亞伯拉罕的禱告，是先確立了可以和神對話的基礎，然后逐步和神商量，看能否調低 的要求。亞伯拉罕在此先確認了『只要城裡有五十個義人，神就不會毀滅那城』的作事原則。

【創十八27】「亞伯拉罕說︰『我雖然是灰塵，還敢對主說話。」

【創十八28】「假若這五十個義人短了五個，你就因為短了五個毀滅全城嗎？』 說︰『我在那裡若見有四十五個，也不毀滅那城。』」

文意注解 亞伯拉罕的意思是說，他雖然沒有資格來跟神理論，但神既然確認了『為五十個義人而饒恕全城』的原則，那么，他想知道『城裡至少須有多少個義人，才不致被毀滅』。

【創十八29】「亞伯拉罕又對他說︰『假若在那裡見有四十個怎么樣呢？』 說︰『為這四十個的緣故，我也不做這事。』」

【創十八30】「亞伯拉罕說︰『求主不要動怒，容我說，假若在那裡見有三十個怎么樣呢？』 說︰『我在那裡若見有三十個，我也不做這事。』」

【創十八31】「亞伯拉罕說︰『我還敢對主說話，假若在那裡見有二十個怎么樣呢？』 說︰『為這二十個的緣故，我也不毀滅那城。』」

【創十八32】「亞伯拉罕說︰『求主不要動怒，我再說這一次，假若在那裡見有十個呢？』 說︰『為這十個的緣故，我也不毀滅那城。』」

文意注解 從廿七節至卅二節，亞伯拉罕將義人的人數逐步減少至十個，這是因為他還不夠認識神，不敢一下子就提「十個」義人，恐怕觸犯了神。亞伯拉罕或許認為羅得和他的家人，至少有十個人是不與所多瑪同流合污的義人，因此沒有再繼續求問下去。其實，他估計過高，最后僅有三人得救(創十九15，26)。

話中之光 (一)亞伯拉罕的禱告，是以「問」代「求」，他的「問」就是他的「求」；求問神，確實不失為禱告的良方(詩廿七4)。

(二)信徒能夠經由求問、商量的過程，漸漸地認識神的心意。

【創十八33】「耶和華與亞伯拉罕說完了話就走了；亞伯拉罕也回到自己的地方去了。」

話中之光 (一)禱告不只是我們說話，也要聽神說話。

(二)平常我們的禱告，是我們單方面在說話，說完了話就起來走了；但是正常的禱告，是和神交通對話，並且是讓神說完了話，神走了我們才走。


講道材料

創世記第十九章

【創十九1】「那兩個天使晚上到了所多瑪；羅得正坐在所多瑪城門口，看見他們，就起來迎接，臉伏于地下拜，」

原文字義 「所多瑪」焚燒，鎖鏈。

背景注解 古時中東一帶地方的「城門口」是一個公開的地方，如同市集，人們在那裡處理財物買賣和訴訟案件(得四1)。羅得坐在城門口，很可能他在所多瑪城成了一個有身分、有地位的人(參9節)。

文意注解 「坐在所多瑪的城門口，」暗示他在世界裡得著了相當的地位(參9節)。

「看見他們，就起來迎接，臉伏于地下拜，」他具有信徒謙卑、接待客旅的美德。

注意，本節與創十八1的描述是明顯的對比︰1.一個是發生在晚上，一個是發生在白天正熱的時候；2.羅得坐在「城門口」，而亞伯拉罕則坐在『帳棚門口』。

靈意注解 「那兩個天使晚上到了所多瑪，」所多瑪豫表罪惡的世界；本章記述所多瑪城中的惡事，是發生在『晚上』，豫表這罪惡的世界是屬于黑夜的(帖前五5)。

「羅得，」豫表失敗的信徒，因被世界的榮華所吸引，住在罪惡的世界裡(創十三10~13)。

話中之光 當主再來的時候，但愿我們不致于被主發現「正坐在邪惡世界的門口」。

【創十九2】「說︰『我主啊，請你們到仆人家裡洗洗腳，住一夜，清早起來再走。』他們說︰『不﹗我們要在街上過夜。』」

文意注解 「住一夜，」『同住』是最好的交通；你要認識一個人，最好與他同住一段時間。

「街上，」主要城門附近的一片寬闊地，可譯『廣場』；天使們的回答，大概是在試驗羅得的誠意。

話中之光 (一)用愛心接待客旅的，不知不覺就接待了天使(來十三2)。

(二)信徒的生活為人如何，世人和天使都在觀看(林前四9)；我們若淪落于罪惡的環境中，雖然存心良善，仍得不到十分的敬重。

【創十九3】「羅得切切地請他們，他們這才進去，到他屋裡。羅得為他們預備筵席，烤無酵餅，他們就吃了。」

文意注解 「無酵餅，」可在短時間內烤好的圓形薄餅。

靈意注解 「無酵餅，」豫表聖潔、誠實的基督，是信徒的屬靈食物(林前五6~8)。

話中之光 (一)我們禱告若不恆切，可能會失去了得答應的機會。

(二)在這四圍滿了罪惡的世界裡，信徒應當只用誠實真正的無酵餅──藉享用基督，過無罪的生活。

【創十九4】「他們還沒有躺下，所多瑪城裡各處的人，連老帶少，都來圍住那房子，」

文意注解 「所多瑪城裡各處的人，連老帶少，都來...」這話表明全城都充滿了罪惡(約八7~9)。

話中之光 (一)罪惡具有無與倫比的傳染性，凡在邪惡的環境中生活的人，很少人能夠「同流」而不「合污」。

(二)在黑暗權勢底下的人，結伴公然犯罪作惡，不知羞恥。

【創十九5】「呼叫羅得說︰『今日晚上到你這裡來的人在哪裡呢？把他們帶出來，任我們所為。』」

文意注解 「任我們所為，」按原文可譯為『我們要與之發生關系』；所多瑪人迷戀男色，乃是神要毀滅此城的原因之一(利十八22，29)。英文的『同性戀行為』(sodomy)一字即由『所多瑪』(Sodom)轉來的。

話中之光 (一)黑暗中的人，他們既然不尊敬神(不虔)，因此就會作出種種侵犯別人(不義)的事來(羅一18，28)。

(二)為稱己欲而加害于人，把自己的快樂建築在別人的痛苦上，這是罪上加罪。

【創十九6】「羅得出來，把門關上，到眾人那裡，」

【創十九7】「說︰『眾弟兄，請你們不要做這惡事。」

靈意注解 第六、七兩節，羅得把天使關在門內，自己出去接觸眾人，這是一幅寓意圖畫︰羅得代表一班懷有錯誤觀念的信徒，他們誤解了使徒保羅的話，認為基督徒只要持守心靈的純潔，盡可以置身在罪惡的環境中，終日與罪人為伍，甚至和罪人稱兄道弟──向著甚么樣的人，就作甚么樣的人，或者可以藉此得著他們 (林前九20~22)──結果反而害了自己。

【創十九8】「我有兩個女兒，還是處女，容我領出來，任憑你們的心愿而行；只是這兩個人既然到我舍下，不要向他們做甚么。』」

背景注解 「只是這兩個人既然到我舍下...」古人待客之道，認為主人在任何情況下，都該保護客人。

文意注解 從本節可看出所多瑪人的罪，是屬于淫亂邪惡的罪。

靈意注解 羅得不惜犧牲自己女兒的貞潔，他這個提議非常不合理，聖經記錄于此，應有屬靈的用意。羅得的「女兒」或系代表他所認識的『真理原則』(加四22~31)；故此處或指羅得為了息事寧人，不惜犧牲真理原則，愿意在真理上有所讓步，以求與罪惡世界取得妥協。

話中之光 (一)許多信徒在罪惡的環境中，日夜受到罪人思想的薰陶，不知不覺就會把道德的水準降低，得罪了神卻無良心不安的感覺。

(二)信徒應當堅持真理原則，千萬不可藉口為要得著世人，而在真理上讓步，或甚至出賣了真理(譬如不敢講某些聖經真理，或甚至在世人面前公然反對一些聖經記載的事實)。

(三)有些基督教團體，為了吸引年輕人，就在布道大會上采用熱門音樂等等世界的時髦作法，結果所得著的人很少有真正生命的改變。

【創十九9】「眾人說︰『退去吧﹗』又說︰『這個人來寄居，還想要作官哪﹗現在我們要害你比害他們更甚。』眾人就向前擁擠羅得，要攻破房門。」

文意注解 「現在我們要害你比害他們更甚，」所多瑪人不只是在淫亂上害人，也要用殺人放火來害人。

話中之光 (一)信徒身處罪惡的環境，往往說話沒有份量，不但不能被人尊重，有時反而會自取其辱。

(二)信徒若終日與罪人為伍，小心自己心房的門，要被他們所攻破﹗

【創十九10】「只是那二人伸出手來，將羅得拉進屋去，把門關上，」

【創十九11】「並且使門外的人，無論老少，眼都昏迷；他們摸來摸去，總尋不著房門。」

靈意注解 這兩節又是一幅寓意圖畫，表明信徒所以得蒙保守，乃因有別人的代禱(創十八章)，和耶穌基督之靈的幫助(腓一19)。

話中之光 (一)信徒應當注意保守自己的心門(箴四23)，千萬不可讓罪人、罪事侵入心房裡面。

(二)凡不要神、犯罪作惡的人，是活在黑暗中，心眼昏花，尋不著正當人生的門路。

【創十九12】「二人對羅得說︰『你這裡還有甚么人嗎？無論是女婿是兒女，和這城中一切屬你的人，你都要將他們從這地方帶出去。」

話中之光 (一)神的救恩乃是以家為單位──不是單單拯救我們個人，乃是要拯救我們全家和一切屬我們的人(徒十六17)。

(二)信徒應當盡可能將一切屬于我們的人，從世界裡「帶出去」。

(三)帶領人得救是一件事，帶領人從世界裡出去又是另一件事。

【創十九13】「我們要毀滅這地方；因為城內罪惡的聲音在耶和華面前甚大，耶和華差我們來，要毀滅這地方。』」

話中之光 公義的神，不會對人的罪惡不聞不問；凡人所行的惡，都會達到神的耳中(雅五4)，到了 所定的時候，必要顯出 公義的審判(羅二5)。

【創十九14】「羅得就出去，告訴娶了(或譯︰將要娶)他女兒的女婿們說︰『你們起來離開這地方，因為耶和華要毀滅這城。』他女婿們卻以為他說的是戲言。」

文意注解 「他女婿們卻以為他說的是戲言，」這顯明羅得平常說話不小心，生活沒有見証，以致連親人也懷疑他的警世之言。

話中之光 (一)信徒平日的行事為人，應當與基督的福音相稱(腓一27)；否則單憑口頭傳福音，是很難叫別人信服的。

(二)信徒平日就要注意我們的言語，到了必要的時候，說話才會發揮功效(西四5~6)。

(三)信徒往往覺得，最難傳福音的對象就是自己的親人，這是因為我們在他們面前失去了生活行為上的見証。

【創十九15】「天明了，天使催逼羅得說︰『起來﹗帶著你的妻子和你在這裡的兩個女兒出去，免得你因這城裡的罪惡同被剿滅。』」

原文字義 「剿滅」沖去。

話中之光 (一)現在正是天將明的時候了，審判即將臨頭了﹗信徒應當趕快遠離罪世，以免與罪惡同被除滅。

(二)神既已判定必要將這個邪惡的世界傾覆，焚燒成灰，信徒逗留其中，不只于事無補，反而徒叫自己的義心天天傷痛(參彼后二6~8)。

(三)但愿神的靈也來「催逼」我們，叫我們不至醉生夢死。

【創十九16】「但羅得遲延不走。二人因為耶和華憐恤羅得，就拉著他的手和他妻子的手，並他兩個女兒的手，把他們領出來，安置在城外；」

文意注解 「但羅得遲延不走，」他大概是仍留戀世界，舍不得放下那么多的財物，和名聲、地位。

話中之光 (一)神不喜歡信徒逗留在不對的團體和立場，我們必須從他們中間出來，與他們分別，神才會收納我們(參林后六14~18)。

(二)許多時候，我們無力奔走屬天的道路，乃是神憐憫我們，拉著我們的手，領我們從世界裡出來。

【創十九17】「領他們出來以后，就說︰『逃命吧﹗不可回頭看，也不可在平原站住。要往山上逃跑，免得你被剿滅。』」

靈意注解 「不可回頭看，」意即心裡不要留戀世界裡的一切人事物。

「也不可在平原站住，」意即不要處身在世界的影響范圍內，也不要被物質生活的需要所牽連。

「要往山上逃跑，」意即要出代價追求那屬靈的、屬天的事物。

話中之光 (一)信徒有時雖已從世界裡出來，但仍會留戀世界，受到世界的影響，停頓在不上不下的光景中。

(二)信徒離開世界的正確態度是︰不可「站住」，不可慢慢地走，而要趕緊的「逃跑」，因為這是「逃命」﹗

(三)我們應當放下各樣的重擔，脫去容易纏累我們的罪，存心忍耐，奔那擺在我們前頭的路程(來十二1)。

【創十九18】「羅得對他們說︰『我主啊，不要如此﹗」

話中之光 我們常常在軟弱中就禱告說︰「主阿，不要如此催逼我，讓我自己量力而行罷」(參創卅三13~14)﹗但如此體恤自己的后果真不堪設想。

【創十九19】「你仆人已經在你眼前蒙恩；你又向我顯出莫大的慈愛，救我的性命。我不能逃到山上去，恐怕這災禍臨到我，我便死了。」

靈意注解 「我不能逃到山上去，」意即自認為萬難達到屬靈高超的境界。

「恐怕這災禍臨到我，我便死了，」只求免去永刑，不求得神獎賞。

話中之光 (一)以為自己「已經」得著神的恩典了，就不肯再向前；滿足于現有的恩典，是攔阻人進一步追求的原因(腓三12~13)。

(二)不肯竭力追求，而借口「我不能」這個，「我不能」那個，這是信徒失敗的根源。

(三)認真地說，信徒憑著自己甚么都不能達到，但我們有神恩典的加力，使我們能奔跑卻不困倦，行走卻不疲乏(賽四十31)。

【創十九20】「看哪，這座城又小又近，容易逃到，這不是一個小的嗎？求你容我逃到那裡，我的性命就得存活。』」

話中之光 (一)逃出大城，又進小城；神要我們逃到山上，我們卻認為小小的世界沒有關系。屬世的基督徒，常喜歡跟神討價還價。

(二)許多信徒也常以為只要離開大規模或嚴重的罪惡即可，至于一些平常的、不顯著的罪惡，神會諒解的。

(三)只圖「又近」又「容易」的，不肯出大的代價，這是一般信徒常犯的毛病(例如不肯出太多的代價讀經、禱告、聚會，來追求屬靈)。

(四)許多信徒常以為只要「我的性命就得存活」──將來永生沒有問題就好了，而沒有關心到今世如何存活。

【創十九21】「天使對他說︰『這事我也應允你；我不傾覆你所說的這城。」

文意注解 逃到瑣珥，並不是神起初的心意，羅得遲早仍須逃到山上(參30節)。

話中之光 (一)神常因我們的軟弱幼稚，不得不「應允」我們的祈求，而暫時遷就我們，但這並不就意味著神改變了 的心意。

(二)當信徒在尋求神的旨意，想知道神許可或不許可某一件事時，最好要看神在起初的心意是怎樣的(太十九8)。

【創十九22】「你要速速地逃到那城；因為你還沒有到那裡，我不能做甚么。』因此那城名叫瑣珥(就是小的意思)。」

話中之光 (一)神的作事常受我們的限製；我們若不肯與神配合，神往往就「不能作甚么」。

(二)神的能力是大而無限的，但因著我們的緣故，只能被局限在「小」的范圍內。

【創十九23】「羅得到了瑣珥，日頭已經出來了。」

靈意注解 「日頭已經出來了，」豫表神審判的末日已到(羅十三11~12；彼后三10)。

【創十九24】「當時，耶和華將硫磺與火從天上耶和華那裡降與所多瑪和蛾摩拉，」

文意注解 「硫磺與火，」地獄稱為『硫磺火湖』(啟廿10)，可見這個審判，乃是下地獄的審判。

「從天上耶和華那裡降與...」實情可能是火山爆發，燒著的岩漿淹沒兩城，但因是神所命定的，故稱從 那裡降下。

靈意注解 當神的日子來到時，這邪惡的世界就要被烈火銷化，其上的人和物都要被燒盡了(彼后三10，12)；那罪惡的源頭──魔鬼，並罪惡的權勢──死亡和陰間，以及一切罪惡的人，他們的分就是燒著硫磺的火湖(啟廿10，14；廿一8)。

【創十九25】「把那些城和全平原，並城裡所有的居民，連地上生長的，都毀滅了。」

文意注解 本節說明審判的普及，普世的人都伏在神的審判之下(羅三19)，無一人一物得以幸免。

話中之光 (一)這世界的樣子將要過去了(林前七31)，我們千萬不要被它所迷惑。

(二)當審判來臨之時，沒有一個人能躲避神的忿怒(啟六15~17)。

【創十九26】「羅得的妻子在后邊回頭一看，就變成了一根鹽柱。」

文意注解 主耶穌要我們回想羅得的妻子(路十七32)，可見此事與我們有深切的關系。

「回頭一看，」她眼所看的，就是她心所思念的，故表示她戀戀不舍那些留在所多瑪城裡的已婚女兒或財物等。

靈意注解 「就變成了一根鹽柱，」一面表示她從此失去了生命力和生命的表現，成了無用的鹽(太五13)；一面也表示她的遭遇是一個值得后人警戒的羞辱記號(路十七32)，永久地給信徒作反面的見証 (「鹽」在聖經裡含有『永遠』的意思，參民十八19)。

話中之光 (一)手扶著犁向后看的，就不配進神的國(路九62)。

(二)信徒本來是世上的鹽(太五13)，對罪世具有防止並消殺罪惡的功用，但若自己也貪愛世界，就成了無用的鹽柱，徒被世人取笑。

(三)信徒雖然是已經得救了的人，但若在世上沒有好的見証，當那一日來到基督的審判台前，可能會是一個蒙羞的人。

(四)凡在今世追求魂的滿足的，必要在來世失去魂的享受；凡在今世為主的緣故而舍棄魂享受的，必要在來世得著魂的滿足(太十六25)。

【創十九27】「亞伯拉罕清早起來，到了他從前站在耶和華面前的地方，」

話中之光 (一)每一個事奉神的人，都應當每天「清早起來」，到他從前禱告神的地方(即天天來到神面前守晨更)。

(二)信徒第一個應該養成的習慣，就是「清早起來」親近神。

【創十九28】「向所多瑪和蛾摩拉與平原的全地觀看，不料，那地方煙氣上騰，如同燒窯一般。」

文意注解 「不料，」表示亞伯拉罕以為神沒有聽他的禱告，其實，神是照 的方式來成全亞伯拉罕的禱告。

話中之光 (一)信徒不只要為別人代禱，並且在禱告之后，還要「觀看」禱告的成效。

(二)神答應我們的禱告，但不一定是照我們所求所想的，而是往往超過我們所求所想的(弗三20)。

【創十九29】「當神毀滅平原諸城的時候，他記念亞伯拉罕，正在傾覆羅得所住之城的時候，就打發羅得從傾覆之中出來。」

文意注解 「 記念亞伯拉罕，」這裡表明羅得所以能夠免于被毀滅，乃因亞伯拉罕代禱的功效。

話中之光 (一)義人祈禱所發的力量，是大有功效的(雅五16)。

(二)信徒應當關心別人的屬靈光景，彼此代禱(弗六18)。

【創十九30】「羅得因為怕住在瑣珥，就同他兩個女兒從瑣珥上去，住在山裡；他和兩個女兒住在一個洞裡。」

文意注解 「怕住在瑣珥，」大概是怕當地人以為二城之滅與羅得有關。

靈意注解 羅得代表屬世的信徒︰原住在罪惡、熱鬧的城市裡，追求物質的享受，結果卻逃進山洞裡，心靈孤寂。

話中之光 (一)信徒遠離塵囂原本是一件好事，但若動機是因害怕(例如修道士隱居深山是因怕情欲被世界所牽引)，則仍不夠美好。

(二)我們最好是因被主自己所吸引，歡喜快樂地追求主(歌一4)。

【創十九31】「大女兒對小女兒說︰『我們的父親老了，地上又無人按著世上的常規進到我們這裡。」

【創十九32】「來﹗我們可以叫父親喝酒，與他同寢。這樣，我們好從他存留后裔。』」

【創十九33】「于是，那夜她們叫父親喝酒，大女兒就進去和她父親同寢；她幾時躺下，幾時起來，父親都不知道。」

【創十九34】「第二天，大女兒對小女兒說︰『我昨夜與父親同寢。今夜我們再叫他喝酒，你可以進去與他同寢。這樣，我們好從父親存留后裔。』」

【創十九35】「于是，那夜她們又叫父親喝酒，小女兒起來與她父親同寢；她幾時躺下，幾時起來，父親都不知道。」

【創十九36】「這樣，羅得的兩個女兒都從她父親懷了孕。」

話中之光 本章卅一至卅六節記載羅得父女亂倫的情節，可供信徒學取教訓如下︰

(一)他們不去與亞伯拉罕等屬神的人來往，寧愿獨行特立，終演變至不正常的光景；今天也有一些自表清高的基督教團體，拒絕跟其他的基督徒交通來往，結果卻在不自覺的情況下墮落了。

(二)他們在山上，居然還有酒喝，若不是他們帶著酒逃命，便是在所多瑪學會了釀酒的技術；總之，他們把從前在世界裡面所經歷的那一套，帶到教會裡面來了(例如用世界的方法治理教會)。

(三)他們不只喝酒，並且還喝醉到不省人事；今天也有一些基督教團體，注重某些活動方式(例如過度偏激的說方言運動)，激動魂的興奮，以滿足魂，不知不覺竟把魂裡的放蕩，當作被聖靈充滿了(弗五18)。

(四)從前羅得為了天使，竟提議不惜犧牲自己女兒的貞潔(參8節)，這或許是導致她們喪失倫常和羞恥觀念的主要因素；今天有的基督教團體不顧真理原則，為達目的不擇手段，甚至作出一些連世人也不齒的事來，仍能自覺心安理得(例如有的信徒自甘把妻女奉給領袖淫樂)。

(五)羅得喝醉到不省人事，大女兒發號施令，小女兒無異議地順從；有些基督教團體的領袖懵懂昏昧，任令身邊的助手胡亂指揮，而一般跟隨者也盲目起哄，不懂得分別是非(腓一9~10)。

(六)她們不計一切，只顧到為自己家庭存留后裔；今天也有些基督教團體，只顧自己團體的后續存留，拚命傳教，走遍洋海陸地，勾引人入教，結果卻使他們作了地獄之子(太廿三15)。

(七)亂倫就是違反了神所定的行為法則，亂倫的人就是不法的人；今天也有些所謂的基督徒，他們口裡稱呼主阿、主阿，奉主的名傳道、趕鬼、行異能，但是主說他們是「不法的人」，對他們不表「稱許」(太七21~23原文)。

【創十九37】「大女兒生了兒子，給他起名叫摩押，就是現今摩押人的始祖。」

原文字義 「摩押」由父而生，父親的水。

【創十九38】「小女兒也生了兒子，給他起名叫便亞米，就是現今亞捫人的始祖。」

原文字義 「便亞米」我父之子，我民之子；「亞捫」含糊的，先天的，忠誠的。

靈意注解 「摩押人」和「亞捫人」(申廿三3)豫表神子民不顧真理原則，而仿效世俗、罪惡的辦法，也就是犯了屬靈的淫亂，所產生的異端邪派；結果他們給神真正的子民帶來了極大的難處(民廿二2~6；廿五1~3；啟二14)。


講道材料

創世記第二十章

【創二十1】「亞伯拉罕從那裡向南地遷去，寄居在加低斯和書珥中間的基拉耳。」

原文字義 「加低斯」聖，分開；「書珥」牆，壁壘；「基拉耳」停止地，寄居地，反芻，反複思想，被拖曳而去。

文意注解 「向南地遷去，」南地靠近埃及，換句話說，逐漸靠近埃及地。

靈意注解 在聖經裡面，『埃及』豫表生活的世界，『迦南地』豫表基督或屬靈的境界，而「基拉耳」位于埃及和迦南地之間，豫表良知的世界；當神帶領以色列人出埃及的時候，特意不經過非利士地(即基拉耳)，而繞道經紅海走曠野的路(出十三17~18)，這是表明人憑著良知和肉體的掙扎奮斗，不能進入神的國，而必須是從水和靈生的，才能進入(約三5)。

話中之光 (一)號稱「信心之父」的亞伯拉罕，仍舊難免受生活世界的吸引；我們這些「小信的人」怎能不更加小心呢？

(二)信徒必須背向(「書珥」)世界，過分別為聖(「加低斯」)的生活；不可走中間路線──既愛神又愛世界，結果會被撒但拖曳而去(「基拉耳」)。

(三)信徒若單靠良知來行事為人(寄居在基拉耳)，而不憑信心，就會被拖離了神。

【創二十2】「亞伯拉罕稱他的妻撒拉為妹子，基拉耳王亞比米勒差人把撒拉取了去。」

原文字義 「亞比米勒」王的父親。

文意注解 「亞伯拉罕稱他的妻撒拉為妹子，」他重蹈覆轍，仍舊稱妻為妹子(創十二13)，可見半真半假的謊言，很難從信徒口中根除。

靈意注解 「亞伯拉罕稱他的妻撒拉為妹子，」亞伯拉罕豫表信心，撒拉豫表神的應許，就是恩典；信心與恩典的關系如同夫妻，是不可分開的。這句話表明信徒在軟弱的時候，會把信心和恩典的關系降格為兄妹，誤以為彼此是可以分開的。

「基拉耳王亞比米勒，」基拉耳豫表良知的世界，亞比米勒豫表人的良知；在良知的世界裡，人人都尊良知為王，行事為人受良知的統治。

「基拉耳王亞比米勒差人把撒拉取了去，」豫表一些有良知的人，誤以為人單憑著好行為就能得著神的恩典。

話中之光 (一)亞伯拉罕重犯從前所犯的錯，表示一個人的錯誤若未徹底根除，當環境一來，仍可能會再犯。

(二)惟有信心和恩典結合在一起，才能帶進基督，也才能在世人眼前，彰顯基督，為神作見証。

(三)人的信心不能沒有神的恩典；神的恩典不能沒有人的信心。

(四)每當我們的信心軟弱，我們對神恩典的享受也就受到虧損。

(五)信徒行事為人，必須以生命為原則，切不可以是非善惡的知識為原則(創二17)。

(六)撒但喜歡利用是非善惡的知識，來吸引人離開神，並向神獨立。

(七)人人都羨慕得著神的恩典，但神的恩典必須是用信心來取得的，並不是用是非善惡的知識來取得的。

【創二十3】「但夜間，神來，在夢中對亞比米勒說︰『你是個死人哪﹗因為你取了那女人來；她原是別人的妻子。』」

靈意注解 本節表明神會自己保護 的恩典； 絕對不容許人不經由信心來得著恩典。

話中之光 (一)當人在最黑暗的時候(「夜間」)，「神來」保護屬 的人；人雖會改變，但神的慈愛和信實卻永不改變。

(二)神不只在明處引導，也在暗中保護屬 的人。

(三)作錯事而無感覺的人，在神的眼中乃是「死人」一個。

【創二十4】「亞比米勒卻還沒有親近撒拉；他說︰『主啊，連有義的國，你也要毀滅嗎？」

文意注解 亞比米勒是國王，代表全國，故他的所作所為與全國有關。本節所謂「有義的國」是照世人的標準而評定，並非照神的標準。

話中之光 (一)好人往往想憑自己的善行，要在神面前稱義。

(二)世界有其邪惡的一面，也有其良善的一面，連撒但也會裝作光明的天使(林后十一14)，所以單憑人的良善仍不能稱義。

【創二十5】「那人豈不是自己對我說，她是我的妹子嗎？就是女人也自己說，他是我的哥哥。我做這事是心正手潔的。』」

文意注解 「心正手潔，」指裡面的動機純正，外面的行為清潔。

靈意注解 在所謂良知的世界裡，只要理由正當，便良心無虧，行為無污。

話中之光 (一)信徒說話如不小心，會被世人拿來作定罪的把柄。

(二)夫婦二人不一定同心愛主、事奉主，但有時撒謊犯罪卻很同心(徒五9)。

(三)世人頂多憑良心作事，但因靈性死了(參4節)，仍不討神喜歡。

【創二十6】「神在夢中對他說︰『我知道你做這事是心中正直；我也攔阻了你，免得你得罪我，所以我不容你沾著她。」

靈意注解 神絕不容許人單靠正直的好行為，來得著神的恩典。

話中之光 (一)人非有信，就不能得神的喜悅(來十一6)；人作事雖然心中正直，仍難免得罪神。

(二)許多時候，我們沒有跌倒犯罪，是因為神攔阻了我們，免得我們得罪了 。

(三)恩典是專賜給有信心的人的；人憑善行而得的，決不是恩典。

【創二十7】「現在你把這人的妻子歸還他；因為他是先知，他要為你禱告，使你存活。你若不歸還他，你當知道，你和你所有的人都必要死。』」

文意注解 「先知，」指神的代言人；亞伯拉罕因常與神交通，聽到神的話語，得知神的心意，故是『先知』。『先知』的功用，一面是為神向人說話，將神的道理荐與各人的良心(林后四2)；一面是為人向神說話，將人帶到神面前，為他禱告。

靈意注解 「歸還他，...使你存活；你若不歸還他，...必要死，」神的恩典，使人因信基督耶穌，而得永遠的生命(羅五21)；信子的人有永生，不信子的人得不著永生(約三36)。

話中之光 (一)別人的東西不可據為己有；信徒得救了以后，就要了結已往，歸還給別人(賠罪與賠償，路十九1~9)。

(二)該撒的物當歸給該撒，神的物當歸給神(太廿二21)。

(三)誰有神的話，誰就是先知；先知最重要的職事，是為人禱告。

(四)基督徒本當為神說話、作見証，但若在世人眼前失敗犯罪，這是何等可羞恥的事﹗

(五)我們犯了罪，若是別人不知道我們的身份，還無所謂，因為天下烏鴉一般黑；但若是傳道人(「先知」)犯罪，簡直無地容身。

(六)神在這樣的光景中還為亞伯拉罕說好話，把功勞歸給他；可見神是多么的看重那些屬于 的人﹗

(七)知識和字句是叫人死，惟有靈是叫人活(林后三6)。

【創二十8】「亞比米勒清早起來，召了眾臣仆來，將這些事都說給他們聽，他們都甚懼怕。」

靈意注解 真正憑良心作事的人，在他們的心裡知道有神(羅一19)，並且也敬畏鬼神(徒十七22)，只是他們拜錯了假神。

話中之光 (一)敬畏神可以幫助我們少作壞事；人若不怕神，就甚么事都敢作。

(二)有許多基督徒作錯了事，卻一味遮掩，只怕人知而不怕神知，其存心不如世人。

【創二十9】「亞比米勒召了亞伯拉罕來，對他說︰『你怎么向我這樣行呢？我在甚么事上得罪了你，你竟使我和我國裡的人陷在大罪裡？你向我行不當行的事了﹗』」

文意注解 「你向我行不當行的事了，」這是責備亞伯拉罕無故陷人于罪，乃是侵犯別人權利的惡行；世人特別重視並強調『人權』。

話中之光 (一)基督徒行事為人，應當在世人面前顯出榮耀的見証(腓二14~15)；信徒如果因行為而被世人責備，這是最羞辱神的事。

(二)我們每一次犯罪時，不僅自己得罪神、又得罪人，並且是把別人、甚至整個團體都陷在罪惡中，這個影響很大。

(三)凡是不信的世人所認為不該作的事，我們更是不可作。

【創二十10】「亞比米勒又對亞伯拉罕說︰『你見了甚么才做這事呢？』」

文意注解 「你見了甚么才做這事呢？」意思是說，『你在我們這裡，看見了甚么光景，才使你起意這樣作呢？』

話中之光 我們行事為人，是憑著信心，不是憑著眼見(林后五7)。

【創二十11】「亞伯拉罕說︰『我以為這地方的人總不懼怕神，必為我妻子的緣故殺我。」

文意注解 本節表明亞伯拉罕說話不誠實，乃因他預見了危險。

話中之光 (一)信徒在平安順利的情況中，容易信靠神的恩典，但當面臨危險時，便容易失去信心，以為神的恩典靠不住。

(二)「我以為」──我們的想法常靠不住，因此我們的行事也常發生問題。

(三)誤會別人，以自己狹窄的心胸去度量別人，是人際間發生難處的最大根源。

(四)為保自己的性命而不顧妻子的貞潔，我們都很容易定罪並鄙視這樣的人，但當我們自己性命攸關時，我們的反應究竟如何呢？

【創二十12】「況且她也實在是我的妹子；她與我是同父異母，后來作了我的妻子。」

背景注解 古時允許娶同父異母之姊妹為妻，但后來被禁止(利廿17)。

靈意注解 信心和恩典都出于同一個源頭，都是神所賜的(弗二8)；我們原是藉著神所賜的信心，得著了神的恩典。

話中之光 又是妹子又是妻子，兩者俱真；但隱藏一半的真實，仍是不真。信徒固然不該說謊話，但故意藏住一半的真話，也不該說。

【創二十13】「當神叫我離開父家、飄流在外的時候，我對她說，我們無論走到甚么地方，你可以對人說︰他是我的哥哥；這就是你待我的恩典了。』」

文意注解 本節的話說出亞伯拉罕的失敗不是偶然的事，他早已在幾十年前就種下了失敗的根源，雖然在埃及時就已經被對付過一次了(創十二10~20)，但仍未澈底根除，故在合適的環境下自然又顯明出來了。

話中之光 (一)犯罪不是偶然的；是先有罪根潛伏裡面，等到機會合適時，便自然顯露出罪行來。

(二)信徒對付罪，不但要對付那些已經犯了的罪，並且也要對付那些尚未顯明的罪。

(三)先有本章的經歷，然后才有第廿一章以撒的出生；信徒必須先澈底的對付裡面久藏的錯誤觀念，才能真正的經歷神的大能。

【創二十14】「亞比米勒把牛、羊、仆婢賜給亞伯拉罕，又把他的妻子撒拉歸還他。」

靈意注解 本節表明當我們確實體認『神的恩典非信心莫屬』時，人的良知就要加強信心，並給信心許多的助益。

話中之光 (一)信徒因信稱義在先，因行為稱義在后(弗二8~10)──有了信心，仍要加上德行和知識(彼后一5)。

(二)信徒並非不要良知與善行，只是良知與善行必須根據正確的信心，在神面前才算得數。

【創二十15】「亞比米勒又說︰『看哪，我的地都在你面前，你可以隨意居住。』」

靈意注解 本節表明當信徒的信心和神的恩典恢複正常的關系之后，其行事為人並不悖于良知，故在良知的境內，可以隨意往來，無拘無束。

話中之光 (一)我們的神是萬王之王，全世界都是屬于 的；信徒只要與神的關系一正確，萬事萬物就都要為我們效力(羅八28)。

(二)與其我們隨意為自己選擇居所，不如讓神為我們定規，因為 用繩量給我們的地界，坐落在佳美之處(詩十六6)。

【創二十16】「又對撒拉說︰『我給你哥哥一千銀子，作為你在合家人面前遮羞的(羞︰原文是眼)，你就在眾人面前沒有不是了。』」

靈意注解 本節表明當神恩典的見証(「撒拉」)，因著我們信心軟弱的緣故，以致在世人面前蒙羞時，我們必須付出代價，學習功課，並取用主耶穌救贖的功績(「銀子」)，直至心中天良的虧欠被血洒去(來十22)。

話中之光 (一)信徒犯了罪，必須對付罪(「遮羞」)，並取用主救贖的寶血。

(二)我們的信心一軟弱，便會叫神恩典的見証受損。

(三)我們的主並非不能體恤我們的軟弱(來四15)，因此不要為一時的軟弱而無法抬起頭來，要緊的是，要能從軟弱和失敗中記取教訓。

(四)信徒應該常存信心和無虧的良心，良心若有虧欠，便如同船有了破口，會漏掉信心(提前一19)。

【創二十17】「亞伯拉罕禱告神，神就醫好了亞比米勒和他的妻子，並他的眾女仆，她們便能生育。」

話中之光 (一)神作事需人以禱告來配合；禱告就是與神同工。

(二)信徒不但在平常時，該為別人代禱，就是在自己軟弱跌倒時，仍可為別人代禱，因為禱告並不是靠自己行為的功績。

(三)亞伯拉罕自己的妻子不能生育，卻能為別人妻子的生育之事禱告；這說出信徒不一定自己先有經歷，才能為別人禱告。

(四)亞伯拉罕這一個禱告，乃是超越過他自己的軟弱與失敗的禱告；信徒在信心裡的禱告，乃是不看自己、不想自己，甚至是沒有自己；惟有這樣完全脫離自己的感覺、全心信靠神的禱告，才能蒙神垂聽。

(五)自私的禱告神往往不聽；你越為別人禱告，反而越能經歷神的大能和信實。

【創二十18】「因耶和華為亞伯拉罕的妻子撒拉的緣故，已經使亞比米勒家中的婦人不能生育。」

文意注解 亞伯拉罕居留在基拉耳的時間，應不多于一年(參創十八14；廿一2)。故「亞比米勒家中的婦人不能生育」之事，是神老早就安排好了的，而這項安排乃是為了「撒拉的緣故」。由此可見，神要藉此安排讓亞伯拉罕學習一項功課︰把自己生育的難處放在一邊，先為別人的生育禱告。

話中之光 (一)信徒若能放下自己，先顧到別人的需要，當神成全別人的需要時，也成全了你自己的需要。

(二)神安排萬事萬物，為叫我們學習信心的功課而效力(羅八28)。

(三)人能不能生育，不在乎自己，乃在乎神；我們傳福音能不能得人，也不在乎我們的才能，乃在乎神的大能(羅一16)。


講道材料

創世記第廿一章

【創廿一1】「耶和華按著先前的話眷顧撒拉，便照 所說的給撒拉成就。」

靈意注解 『以撒』豫表憑著應許生的，也就是按著靈生的(加四23，29)；應用在我們信徒身上，以撒就是指我們的屬靈生命。本節表明我們的屬靈生命，是神按著 旨意所應許的，藉著 活潑常存的話，重生了我們(雅一18；彼前一23)。

話中之光 (一)神的話從不落空(書廿一45)，永遠安定在天(詩一百十九89)； 怎樣對我們說，事情就要怎樣成就(徒廿七25)。

(二)我們蒙恩是出于神的眷顧，並非我們說了甚么好話，或作了甚么好事。

【創廿一2】「當亞伯拉罕年老的時候，撒拉懷了孕；到神所說的日期，就給亞伯拉罕生了一個兒子。」

文意注解 「當亞伯拉罕年老的時候，」意指當他無可指望的時候(羅四18~19)。

「撒拉懷了孕，」表明這是出于神的工作。

靈意注解 本節說出我們屬靈生命的成因︰

(一)「當亞伯拉罕年老的時候，」意即這生命不是從血氣生的，不是從情欲生的，也不是從人意生的，乃是從神生的(約一13)。

(二)「撒拉懷了孕，」撒拉代表恩典的應許，故表明這生命是本乎神的恩(弗二8)。

(三)「到神所說的日期，」意即不在乎人的努力，乃在乎神所豫定的旨意(弗一9~10)。

(四)「就給亞伯拉罕生了一個兒子，」亞伯拉罕代表信心，故指這生命也因著我們的信(羅四16)。

話中之光 (一)神的恩典真是夠我們用的；因為 的能力，是在人的軟弱上顯得完全(林后十二9)。

(二)神作事有 的日期，日期一到，事就成了；我們若認識這一個法則，就不至于焦急了。

(三)凡不能等候神的人，他們所作的，頂多只能生出一個以實瑪利，不能生出以撒，這在神面前並沒有屬靈的價值，反而有害處。

(四)神必須等到我們的天然生命被完全對付，血氣的能力完全枯竭了，才會在我們身上顯出 奇妙的作為。

(五)真正有屬靈價值的事奉，不是在于我們為神作了多少，乃是在于我們讓神作了多少。

【創廿一3】「亞伯拉罕給撒拉所生的兒子起名叫以撒。」

原文字義 「以撒」喜笑，喜笑的人。

文意注解 「以撒，」這個名字是神給他起的(創十七19)；以撒的誕生，原是一件不可能的事，如今竟然成了事實，叫親身經歷此事的人，不能不『喜笑』滿懷。

話中之光 (一)信徒或許會遭遇一些患難，但靈裡卻有滿足的喜樂(羅五3)。

(二)當我們遭遇患難時，有時可能不覺得快樂，反覺得愁苦，甚至會流淚，但至終仍會有喜樂的結局(來十二11；詩一百廿六5~6)。

(三)出于人工的，后果叫人苦惱；憑信心從神而得的，令人喜樂。

【創廿一4】「以撒生下來第八日，亞伯拉罕照著神所吩咐的，給以撒行了割禮。」

文意注解 以色列人的男孩「生下來第八日」要受割禮，這是神所命定的(創十七12)。

靈意注解 「以撒，」也豫表主耶穌基督， 在生下來第八日受割禮(路二21)。

「第八日，」主耶穌是在七日的第一日複活的(太廿八1)，故第八日象徵複活的生命。

「割禮，」象徵信徒把自己的肉體置于死地，單憑主複活的生命而活。

話中之光 (一)信徒是在複活的生命裡面，才得以對付並除去肉體(西二11~12)。

(二)我們若真與基督一同複活，就當治死我們在地上的肢體(西三1，5)。

【創廿一5】「他兒子以撒生的時候，亞伯拉罕年一百歲。」

靈意注解 本節說明人天然能力的盡頭(羅四19)，是屬靈生命的起頭。

話中之光 (一)真正能被神重用的人，乃是那些「年一百歲」的人──他們自己甚么都完了的人。

(二)神不是不用我們，而是我們還未達到能被神所用的地步。

【創廿一6】「撒拉說︰『神使我喜笑，凡聽見的必與我一同喜笑。』」

文意注解 「喜笑，」不再是『暗笑』(創十八12)，而是喜樂的歡笑。

話中之光 (一)基督的降生，給萬民帶來了大喜的信息(路二10)；凡聽見 的，都必一同喜樂。

(二)人間的喜怒哀樂俱都無常；從神而得的喜樂，才是真實的喜樂。

(三)與喜樂的人要同樂，與哀哭的人要同哭(羅十二15)。

【創廿一7】「又說︰『誰能預先對亞伯拉罕說，撒拉要乳養嬰孩呢？因為在他年老的時候，我給他生了一個兒子。』」

靈意注解 本節表明信徒的靈命不是出于人自己(「在亞伯拉罕年老的時候」)，而是出于神的恩典(「撒拉」)，並且是受神恩典的供應(「撒拉要乳養」)而長大。

話中之光 我們要愛慕那純淨的靈奶，像才生的嬰孩愛慕奶一樣，好叫我們的屬靈生命得以漸長(彼前二2)。

【創廿一8】「孩子漸長，就斷了奶。以撒斷奶的日子，亞伯拉罕設擺豐盛的筵席。」

話中之光 (一)信徒若一直只能吃奶，不能吃乾糧(無法斷奶)，便表示他仍是嬰孩，並未長大(林前三1~2；來五13~14)。

(二)我們的靈命若一直停留在吃奶的階段，就還不能充分了解神的話，對神的旨意仍舊一知半解；這時期的信徒最容易被異端所迷惑。

(三)當信徒長大，自己能消化、吸收『仁義的道理』時，全本聖經就向我們開啟，每一章、每一節都成了「豐盛的筵席」，供我們享用。

【創廿一9】「當時，撒拉看見埃及人夏甲給亞伯拉罕所生的兒子戲笑，」

文意注解 「埃及人下甲給亞伯拉罕所生的兒子，」指以實瑪利，此時至少十五歲了(參創十七25)。

「戲笑，」譏笑，嘲弄。

靈意注解 以實瑪利嘲弄以撒，屬靈的意思是『那按著血氣生的，逼迫了那按著靈生的』(加四29)。

話中之光 (一)屬肉體的人不能領會屬靈的事，反倒以為愚拙(林前二14)，故難免要取笑我們。

(二)在每一個信徒的裡面，也常常發生肉體的情欲和靈相敵相爭(加五17)。

(三)信徒剛重生時，並不太覺得肉體的難處；等到靈命長到斷奶的地步，才會開始感覺到肉體血氣的厲害。

【創廿一10】「就對亞伯拉罕說︰『你把這使女和她兒子趕出去﹗因為這使女的兒子，不可與我的兒子以撒，一同承受產業。』」

文意注解 「趕出去，」等于取消以實瑪利的繼承權。

靈意注解 「這使女，」豫表律法之約(加四24)。

「她兒子，」豫表按血氣生的(加四23)。

信徒既是按靈生的，就應當對付那想靠肉體血氣來遵守律法規條的行為(「把他們趕出去」)，因為只有因著信，才能承受那屬天的產業。

話中之光 (一)以實瑪利不是一生下就被趕出去，而是到了以撒斷奶的日子才被趕出去；信徒的靈命不剛強，就不能對付肉體的行為。

(二)當我們的靈命長大時，就該把身上的血氣、肉體、天然、舊人、自己都「趕出去」，以免阻礙我們享受基督。

(三)基督以外的一切，無論是壞的、好的，都應當「趕出去」。

(四)只有那以信為本的人，才是亞伯拉罕真正的子孫(加三7)。

【創廿一11】「亞伯拉罕因他兒子的緣故很憂愁。」

原文字義 「憂愁」不以為然，沮喪。

靈意注解 亞伯拉罕為以實瑪利而憂愁，意即按著我們人的天然觀念，非常寶貴自己的行為，要我們放棄自己努力所得的果子，這真叫人感到相當為難。

話中之光 (一)從前失敗所結的果子，常會使我們一直受攪擾。

(二)應當求主保守我們不失腳，以免日后不僅自己受害，也會害了別人的一生。

【創廿一12】「神對亞伯拉罕說︰『你不必為這童子和你的使女憂愁。凡撒拉對你說的話，你都該聽從；因為從以撒生的，才要稱為你的后裔。」

靈意注解 「撒拉對你說的話，」代表恩典的教訓。

「從以撒生的，」代表出于靈的。

話中之光 信徒行事為人，應該聽從恩典的教訓，持守恩典的原則，而不可讓天然的感覺和觀念來攪擾我們。

【創廿一13】「至于使女的兒子，我也必使他的后裔成立一國，因為他是你所生的。』」

靈意注解 本節是說明信徒雖然已經重生，有了屬靈的生命，但我們裡面原有的血氣肉體並沒有消失，仍將一直存留。

話中之光 (一)信徒裡面肉體中罪的律，是一個強大的勢力(「一國」)，會把我們擄去，叫我們作我們所不愿意作的(羅七14~25)。

(二)信徒若要勝過犯罪的律，就須體貼靈而不體貼肉體(羅八6)。

【創廿一14】「亞伯拉罕清早起來，拿餅和一皮袋水，給了夏甲，搭在她的肩上，又把孩子交給她，打發她走。夏甲就走了，在別是巴的曠野走迷了路。」

文意注解 「清早起來，」表示他對神的話立即順從。

「孩子，」未成年的男孩。

靈意注解 「曠野，」豫表人的魂；人在魂裡依靠行律法，就會「走迷了路」，迷失人生的方向。而人藉著行律法所得的，也只不過是「一皮袋水」，雖能稍微滿足一下魂的乾渴，但不能持久(約四13)。

話中之光 (一)信徒一有神的話就當立即順從，切莫因循拖延。

(二)別人所能給我們的幫助，只不過是「餅和一皮袋水」，極其有限。

(三)這世界是個曠野，若沒有神的引領，我們真不知道如何走。

(四)信徒必須認定︰我們既是靠靈入門的，就不可再靠肉體來成全(加三3)；今后千萬不要再被奴仆的軛挾製了(加五1)。

【創廿一15】「皮袋的水用盡了，夏甲就把孩子撇在小樹底下，」

靈意注解 「小樹，」是從地裡長出來的，用以暫時遮蔭，所以它豫表『世界的辦法』，不能從根本來解決我們人生的問題。

話中之光 (一)無論是多么屬靈的人所給我們再好的幫助，總會有「用盡了」的一天，因此我們應當學會直接從神得著供應。

(二)我們在困境中，仍要安息在主的蔭下。

【創廿一16】「自己走開約有一箭之遠，相對而坐，說︰『我不忍見孩子死。』就相對而坐，放聲大哭。」

文意注解 「自己走開約有一箭之遠，」主在客西馬尼園禱告時，也是離開門徒『約有扔一塊石頭那么遠』(路廿二41)，大概是為著能夠盡情向神傾吐心意。

「放聲大哭，」這是最真情的哀禱。

靈意注解 律法因人的肉體軟弱，而有所不能行(羅八3)，因此在人身上一無所成(來七19)，並且凡是以行律法為本的人，都是被咒詛的(加三10)，故此，律法與肉體兩相對坐，一籌莫展，只好「放聲大哭」。

【創廿一17】「神聽見童子的聲音；神的使者從天上呼叫夏甲說︰『夏甲，你為何這樣呢？不要害怕，神已經聽見童子的聲音了。」

文意注解 「神聽見...神已經聽見，」是『以實瑪利』(字義是『神所聽見的』)這名的雙關語用法。

「童子，」與『孩子』(參14節)同字，指未成年的男孩。

「不要害怕，」意即神會看顧他們。

話中之光 (一)我們惟有真正的體認自己肉體的軟弱，不再掙扎努力，而把自己交托給神，神就會聽見我們呼求，給我們指引。

(二)神要亞伯拉罕把以實瑪利趕出去，並非表示神就此不再看顧他了，因為神也聽見他的聲音；信徒也應當關心「仍在恩典之外」的靈魂，我們不要自以為得天獨厚，而鄙視不信的世人。

【創廿一18】「起來﹗把童子抱在懷中(懷︰原文是手)，我必使他的后裔成為大國。』」

原文直譯 「起來﹗把男孩也拉起來並牽在手裡...」

話中之光 神的話是我們力量的泉源；我們一得著神的話，就能夠「起來」，奔走前面的路。

【創廿一19】「神使夏甲的眼睛明亮，她就看見一口水井，便去將皮袋盛滿了水，給童子喝。」

靈意注解 「一口水井，」水井豫表我們人存活的依靠和中心。值得我們注意的是，本章記載了兩口『水井』，都是在『別是巴』(參14，31節)；一口井是供應屬肉體的人，另一口井是供應屬靈的人。這口以實瑪利所賴以生存的水井，本就已經存在，若非神憐憫的指示，他們就視而未見；這是象徵以律法為本的人，因被油(指人天然的好東西)蒙了心，以致看也看不見(太十三13~15)。

話中之光 (一)世人被魔鬼弄瞎了心眼，因此看不見基督福音的光(林后四4)，所以我們傳福音時最重要的是，禱告求主開他們的心眼。

(二)基督是活水泉，認識 的人就必得活水的供應。

【創廿一20】「神保佑童子，他就漸長，住在曠野，成了弓箭手。」

靈意注解 本節豫表以律法為本的人，只在魂裡(「曠野」)終日流蕩，根本不知運用靈；而奉行律法的結果，卻反而只會殺害生命(「弓箭手」)，這是証明『字句是叫人死，靈是叫人活』(林后三6)。

【創廿一21】「他住在巴蘭的曠野；他母親從埃及地給他娶了一個妻子。」

文意注解 「巴蘭的曠野，」即今西乃半島的北部。

靈意注解 以律法為本的人，最終是與世界聯合為一(娶埃及妻子)。

【創廿一22】「當那時候，亞比米勒同他軍長非各對亞伯拉罕說︰『凡你所行的事都有神的保佑。」

靈意注解 「亞比米勒同他軍長非各，」豫表萬民中善待神子民的綿羊(太廿五31~40)；他們在亞伯拉罕身上看見「神的保佑」，這是象徵信徒若在靈裡面行事為人，會叫世人看見神恩典的作為。

話中之光 (一)信徒所該切慕的，就是活著彰顯基督(腓一20)。

(二)當神在肉身顯現的時候，就會被傳于外邦，被世人信服(提前三16)。

【創廿一23】「我愿你如今在這裡指著神對我起誓，不要欺負我與我的兒子，並我的子孫。我怎樣厚待了你，你也要照樣厚待我與你所寄居這地的民。』」

話中之光 (一)要彼此和睦；如此，和平的神就必常與我們同在(林后十三11)。

(二)信徒在世寄居，若是能行，總要盡力與眾人和睦(羅十二18)。

【創廿一24】「亞伯拉罕說︰『我情愿起誓。』」

【創廿一25】「從前，亞比米勒的仆人霸占了一口水井，亞伯拉罕為這事指責亞比米勒。」

話中之光 (一)主的仆人不可與人爭競，而要存心忍耐，用溫柔勸戒那抵擋的人(提后二24~25)。

(二)若有人得罪我們，就當趁著適當的場合和時候，指出他的錯來(太十八15)。

【創廿一26】「亞比米勒說︰『誰做這事，我不知道，你也沒有告訴我，今日我才聽見了。』」

話中之光 不知者無罪，但既知道了，就要改過；我們既然聽過基督的道，領了 的教，學了 的真理，就要除舊更新(弗四20~24)。

【創廿一27】「亞伯拉罕把羊和牛給了亞比米勒，二人就彼此立約。」

【創廿一28】「亞伯拉罕把七只母羊羔另放在一處。」

【創廿一29】「亞比米勒問亞伯拉罕說︰『你把這七只母羊羔另放在一處，是甚么意思呢？』」

【創廿一30】「他說︰『你要從我手裡受這七只母羊羔，作我挖這口井的証據。』」

靈意解說 『水井』豫表我們生存與生活的依靠和中心，亞伯拉罕為這口井送給亞比米勒「七只母羊羔」作証據，這是表明有信心的人存活在世上，完全(「七」)是靠著基督的救贖(約一29；六57)。

話中之光 我們既然得著了基督的救恩，行事為人就當與基督的福音相稱(腓一27)，好叫世人能在我們身上看到，我們的生活、動作、存留，都在乎 (徒十七28)。

【創廿一31】「所以他給那地方起名叫別是巴(就是盟誓的井的意思)，因為他們二人在那裡起了誓。」

【創廿一32】「他們在別是巴立了約，亞比米勒就同他軍長非各起身回非利士地去了。」

文意注解 古時人們以起誓為實據，了結各樣的爭論(來六16)。

話中之光 (一)為了解決神與人之間一切的難處，神也起誓為証(來六17)，設立主耶穌作更美之約的中保(來七20~22)。

(二)人惟有信靠主耶穌，才能與神和好，並與人和睦(弗二12~18)。

【創廿一33】「亞伯拉罕在別是巴栽上一棵垂絲柳樹，又在那裡求告耶和華永生神的名。」

靈意注解 「垂絲柳樹，」其枝葉繁茂，全靠豐盛水源的供應，故象徵信徒的生活是內在豐富生命的流露。

「求告耶和華永生神的名，」求告神的名意即倚靠神，『永生神』特別是指神有豐富的生命，故此處是象徵信徒在生活中完全倚靠那位有豐富生命的神。

話中之光 (一)我們應當就近生命的源頭，多多的汲取生命的活水(詩卅六8~9)，自然就會在我們的生活中彰顯神的豐富。

(二)主對一切求告 的人是豐富的(羅十12原文)，所以我們在日常生活中，應當常常呼求 ，藉以享受 無窮盡的豐富。

【創廿一34】「亞伯拉罕在非利士人的地寄居了多日。」

話中之光 (一)信徒在世上是客旅，是「寄居」的(來十一13)，故當存敬畏的心，度我們在世寄居的日子(彼前一17)。

(二)既然這世界並非我們的家，我們就不要再以地上的事為念，而要思念並追求在上面的事(西三1~2)。


講道材料

創世記第廿二章

【創廿二1】「這些事以后，神要試驗亞伯拉罕，就呼叫他說︰『亞伯拉罕﹗』他說︰『我在這裡。』」

文意注解 「這些事以后，」即第廿一章生以撒、趕出以實瑪利、與亞比米勒立約等事之后。

「神要試驗亞伯拉罕，」並不是全知的神需要藉試驗才能得知亞伯拉罕的存心，而是藉此使受試驗的人顯出他實際的光景，因而能更深認識自己。

靈意注解 本節表明『奉獻』的意義︰

(一)「這些事以后，」指在亞伯拉罕經歷神的信實和供應之后，這表示奉獻是將從神所得的歸給神。

(二)「神要試驗亞伯拉罕，」奉獻是神藉以驗出我們對神的信心與愛心的實在(林后八1~8)。

(三)「就呼叫他說，亞伯拉罕，」奉獻是出于神的呼召。

(四)「他說，我在這裡，」奉獻是人對神呼召的答應。

話中之光 (一)神不隨便試驗人，我們必須達到可以承受得起試驗的時候，神才來試驗我們。

(二)信徒遲早有一天要被顯明，我們是愛神的祝福，或是愛祝福的源頭；是愛神所賜的物，或是愛神自己。

(三)我們的信心若經過試驗，就要顯得比金子更寶貴(彼前一7)。

(四)我們必須時刻活在神面前，才能立即對神的呼召作出回應。

【創廿二2】「神說︰『你帶著你的兒子，就是你獨生的兒子，你所愛的以撒，往摩利亞地去，在我所要指示你的山上，把他獻為燔祭。』」

原文字義 「摩利亞」神預備，神看顧；「獻」舉起；「燔祭」上升的祭。

背景注解 「摩利亞地，」在耶路撒冷附近，所羅門王在此地為神建造聖殿(代下三1)；主耶穌釘十字架的各各他，就在摩利亞山附近。

文意注解 「燔祭，」是用火把祭物全燒，產生馨香之氣獻給神，故表示完全歸屬于神。神在此處要亞伯拉罕獻以撒為燔祭，並不表明我們所信的神像摩洛那樣要人獻自己的兒女為祭(利廿1~5)， 的目的並不是真要殺死以撒(參12節)，乃是要証實亞伯拉罕對神的信心。

「帶...去...獻...，」這三個命令式動詞顯明神的吩咐具體而微。

靈意注解 本節表明『奉獻甚么』與『怎樣奉獻』︰

(一)「你帶你的兒子，」不是奉獻任何別的事物，乃是奉獻神憑著應許所賜給你的。

(二)「就是你獨生的兒子，」所要奉獻的，乃是你惟一的盼望。

(三)「你所愛的以撒，」要奉獻那會叫你心疼、舍不得的。

(四)「往摩利亞地去，在我所要指示你的山上，」奉獻不照我們自己的喜好與揀選，乃是照神的旨意(林后八5)。

(五)「把他獻為燔祭，」奉獻乃是實際的將身體獻上，當作活祭(羅十二1)，從今以后，不再為自己活，乃為那替我們死而複活的主活(林后五15)。

話中之光 (一)一切屬靈的經歷都必須根據「神說」；你我所說的都不算數，只有神說了才算數。

(二)信徒的奉獻應當出于神的話，是我們對神說話的回應，而不是因為別人的鼓勵和勸勉。

(三)信徒行事若以神的話為基礎，就必有力量，且能堅定穩固；但若單憑感覺行事，就會起伏不定，且會因感覺的消失而后繼無力。

(四)在你尚未奉獻給神之前，甚么都是「你的」，你擁有絕對的主權；但是一旦獻給了神，便都是屬于神的了。

(五)以撒是神所賞賜給亞伯拉罕的，如今神卻來向他要回；神乃藉此顯明︰我們是否愛神比愛 所賜給我們的人事物更深呢(約廿一15)？

(六)主好像不向我們要那我們所不愛的，卻向我們要那我們所愛的；神親手取去我們最心愛的，為要証實 在我們心目中的地位無可取代。

(七)我們若愛父母、兒女過于愛主，就不配作主的門徒(太十37)。

(八)有以撒而沒有神，一切盡都徒然；有神而沒有以撒，一切仍然存在。我若不以神為我的萬有，我就舍不得我的「以撒」。

【創廿二3】「亞伯拉罕清早起來，備上驢，帶著兩個仆人和他兒子以撒，也劈好了燔祭的柴，就起身往神所指示他的地方去了。」

文意注解 對于前節神的要求，亞伯拉罕並沒有表示質疑或據理力爭，反而定意默默地遵行，這是他的難能可貴之處。

「清早起來，」亞伯拉罕大概是在夜間得到神要求他奉獻以撒的呼召，故本節是形容他立刻順從神的話，照神的指示而行；這也是他單純信靠神的明証。

「備上...帶著...劈好...」表明他的準備真是周到齊全。

話中之光 (一)信徒幾時得著神的話，就要立即遵行，不可遲延(詩一百十九60)；如果稍微猶豫，或是看環境，恐怕心就剛硬了。

(二)我們對于神的命令，只能毫無猶豫地順服，不能與神爭辯，也不可和屬血氣的人商量(加一15~16)，否則我們的事奉和見証就要受損。

(三)當一個人清楚知道神的旨意之后，他所需要的並不是祈禱，乃是立刻采取行動；任何求情、拖延的禱告，乃是不順服神的表現。

(四)「信而順服」是亞伯拉罕得勝的秘訣；信心是他順服的根源，順服是因他對神有信心(參8節)。

【創廿二4】「到了第三日，亞伯拉罕舉目遠遠地看見那地方。」

文意注解 「到了第三日，」表示路程花了兩天以上的時間，這對亞伯拉罕乃是一種心靈上的考驗。

靈意注解 「到了第三日，」亞伯拉罕自從順服了神的話之后，內心承受即將『失去愛子』的煎熬，到第三天才得回愛子(參12~13節)，故這是豫表主耶穌釘死十字架后第三日複活(太十六21)。

「舉目遠遠地看見那地方，」豫表他從遠處望見，內心深信神能叫人從死裡複活(來十一19)。

本節也象徵奉獻的人要有複活的眼光──要像從死裡複活的人，將自己獻給神(羅六13)。

話中之光 (一)信心不是出于人一時的沖動，信心需要行「三日」的道路──必須能持久不衰。

(二)有屬靈眼光的人，總是舉目遙望神所啟示的目的地──向著標竿直跑(腓三14)。

【創廿二5】「亞伯拉罕對他的仆人說︰『你們和驢在此等候，我與童子往那裡去拜一拜，就回到你們這裡來。』」

文意注解 亞伯拉罕相信獻上以撒之后，神能叫他複活(來十一17~19)，故他在本節所說的話，應是憑信說話，而非誆言。

「童子，」指未成年的男子，以撒此時至少已是十幾歲的少年，或甚至已經二、三十歲了，故他能身負燔祭的柴(參6節)。

靈意注解 「你們和驢在此等候，」『仆人』和『驢』象徵我們的事奉工作，全句意即在奉獻的時候，要把事奉工作的念頭擺在一邊。

「我與童子往那裡去拜一拜，」表示要存著單純的心去敬拜神。

「就回到你們這裡來，」如此奉獻的結果，會帶進更專一的事奉。

話中之光 (一)雖然我們奉獻的目的是為著事奉神(羅十二1)，但許多信徒一不小心，就會注重事奉工作，讓它取代了神的地位。

(二)奉獻的結果，叫我們今后在複活的新樣裡生活並事奉。

(三)凡是會攔阻我們奉獻的，都該留在山下；若是任令它們同行，終久必會成為我們的難處。

(四)敬拜的對象是主自己。真正敬虔愛主的人，他們的眼光，不是放在事奉工作上，而是放在主身上。

【創廿二6】「亞伯拉罕把燔祭的柴放在他兒子以撒身上，自己手裡拿著火與刀；于是二人同行。」

靈意注解 「把燔祭的柴放在他兒子以撒身上，」這是豫表耶穌基督背著自己的十字架往各各他山去(約十九17)。

「火與刀，」象徵父神公義的審判。

話中之光 (一)奉獻非同小可──「刀」表明奉獻是有所割切與舍去，「柴」和「火」表明奉獻是有所焚燒與除去。

(二)「二人同行，」這句話表明我們的奉獻，並非信徒單方面的行動，乃是有神在整個過程中參預其事──神發起，人回應，神促成。

【創廿二7】「以撒對他父親亞伯拉罕說︰『父親哪﹗』亞伯拉罕說︰『我兒，我在這裡。』以撒說︰『請看，火與柴都有了，但燔祭的羊羔在哪裡呢？』」

文意注解 以撒在這時或許心裡已經明白將要發生的事了。以撒的問話肯定會叫亞伯拉罕覺得心痛。

話中之光 奉獻必然會叫我們覺得心痛；凡是隨隨便便地奉獻，不能摸著我們的心的，恐怕也不能摸著神的心。

【創廿二8】「亞伯拉罕說︰『我兒，神必自己預備作燔祭的羊羔。』于是二人同行。」

原文字義 「自己預備」自己看見。

文意注解 「神必自己預備作燔祭的羊羔，」亞伯拉罕是在信心裡說此豫言，因他相信神必會叫以撒複活(來十一17~19)，故他所要獻上的，乃是神所預備的。

話中之光 (一)「神必自己預備，」是身陷絕境中之信徒的盼望。

(二)主耶穌乃是神的羊羔(約一29)， 替眾人死，眾人就都死了；並且 替眾人死，是叫那些活著的人，不再為自己活，乃為替他們死而複活的主活(林后五14~15)。

(三)主耶穌總是和父神同在(約十六32)，所以我們住在基督裡，也就是神與我們同在(太一23)。

【創廿二9】「他們到了神所指示的地方，亞伯拉罕在那裡築壇，把柴擺好，捆綁他的兒子以撒，放在壇的柴上。」

原文字義 「捆綁」將祭牲的四肢縛起來。

文意注解 「捆綁他的兒子以撒，」以撒此時至少已是十來歲的少年人，有力氣擔負燔祭的柴上山(參6節)，而亞伯拉罕則已經是一百一十多歲的老人了，由此可見，以撒並未掙扎，自甘被老父捆綁。有謂以撒此時年約三十多歲，和主耶穌釘死十字架時的年歲相仿。

靈意注解 以撒沒有掙扎反抗，正像羊羔被牽到宰殺之地，又像羊在剪毛的人手下無聲，他也是這樣不開口(賽五十三7；徒八32)。故本節是豫表主耶穌存心順服，以至于死(腓二8)。

本節也告訴我們奉獻的榜樣︰

(一)「神所指示的地方，」表示『對』的立場──奉獻的立場不是為某些事工或某個團體組織。

(二)「築壇，」祭壇豫表十字架，奉獻必須有十字架的認識與經歷。

(三)「捆綁，」表明奉獻的人今后不再自由。

(四)「放在壇的柴上，」表明將自己交托給神，甘愿為神而死，今后活著也是為神而活。

話中之光 (一)有其父必有其子︰順服神的父親，造就了順服父親的兒子。

(二)許多信徒雖有奉獻的行為，但他們奉獻的立足點(動機)卻不對。

(三)沒有祭壇，就沒有奉獻；羅馬書第六章是先有十字架的同死、同活(羅六6~11)，然后才有奉獻的行為(羅六12~13)。

(四)奉獻的人應當將自己向神作一明確的點交，今后不再反悔。

【創廿二10】「亞伯拉罕就伸手拿刀，要殺他的兒子。」

文意注解 「伸手拿刀，要殺，」表明亞伯拉罕獻以撒為祭，不是裝裝樣子而已，乃是有實際的行動，並且是作到最后的一步了。

話中之光 (一)我們作事，不要只在言語和舌頭上，總要在行為和誠實上(約壹三18)。

(二)奉獻乃是自己拿刀殺──不要可憐自己，愛惜自己。

【創廿二11】「耶和華的使者從天上呼叫他說︰『亞伯拉罕﹗亞伯拉罕﹗』他說︰『我在這裡。』」

文意注解 「耶和華的使者，」就是神自己，因為第十二節的『留下不給我』，指出說話的就是神。

神是等到亞伯拉罕伸手拿刀的時候才出聲阻止他，因為神知道那有勇氣拿起刀來的手，必不會在余下的過程中有所躊躇。

話中之光 神的拯救和幫助，往往是在最后一刻才來到。

【創廿二12】「天使說︰『你不可在這童子身上下手。一點不可害他﹗現在我知道你是敬畏神的了；因為你沒有將你的兒子，就是你獨生的兒子，留下不給我。』」

文意注解 「敬畏神，」原文意思是『極其怕神』。

話中之光 (一)神並不愿見我們真的將 所賜給我們的寶貴生命殺害，所以信徒絕對不可以自殺。

(二)我們盡可以有情愿離世與主同在的存心，但是神若容許我們繼續在肉身活著，也是非常要緊的(腓一23~24)。

(三)神試驗亞伯拉罕的目的，是要看他是不是真的「敬畏神」，真的怕得罪神；信徒在世生活的態度，應當是『深怕得罪神』。

(四)我們若真的怕得罪神，就不至于為自己有所保留；凡神所要求于我們的，都甘心樂意的獻上給 。

(五)人若愛任何事物過于愛神，他便不是敬畏神；人若為自己留下甚么不給神，他便不是以神為神。

(六)神對于屬 之人的要求，乃是要讓 在生活中有絕對的優先權；如果我們沒有把神在生活中應占的地位給 ，我們就是拜偶像的。

(七)許多信徒口裡說他們相信神、敬畏神並服事神，實際上他們卻是為著自己而生活。

(八)奉獻不是看你獻上多少，乃是看你留下多少；你就是獻上百分之九十九點九九，在神看仍然不完全。

(九)神顧惜亞伯拉罕為父的心腸，所以對他的試驗也適可而止；神也必不叫我們遇見試探，過于我們所能忍受(林前十13)。

【創廿二13】「亞伯拉罕舉目觀看，不料，有一只公羊，兩角扣在稠密的小樹中，亞伯拉罕就取了那只公羊來，獻為燔祭，代替他的兒子。」

文意注解 「有一只公羊，」原文作︰『看哪﹗有公羊在后面』。公羊的角長而卷曲，故會被稠密的小樹叢扣住而不得脫身。

靈意注解 「一只公羊，」豫表主耶穌是『神的羔羊』，為世人的罪孽作了代贖的挽回祭(約一29；約壹二1~2)。

「兩角扣在稠密的小樹中，」『公羊的角』豫表主耶穌剛強的神性和能力；『角被扣住』豫表 甘心樂意被拘限在 的人性裡，而不從十字架上下來(太廿七40)。

話中之光 (一)奉獻在表面上好像是有所付出與損失，實際上卻是信徒經歷神恩典的供應的秘訣。

(二)只有肯站在奉獻地位上的人，才能豐富地享受神恩典的備辦。

【創廿二14】「亞伯拉罕給那地方起名叫『耶和華以勒』(就是耶和華必預備的意思)，直到今日人還說︰『在耶和華的山上必有預備。』」

原文字義 「以勒」預先看見，預先準備，預先照料。

文意注解 「耶和華以勒，」意即神自己在恩典裡來作人的供應。

話中之光 (一)「耶和華以勒」是到過奉獻山的人所說的話；只有有過奉獻經歷的人，才能作「耶和華以勒」的見証。

(二)在道理上知道「神必預備」是一回事，實際的看見並經歷『神的預備』又是另一回事；「耶和華以勒」對許多信徒只不過是道理知識，惟有憑著信心順服神的人，才能親身經歷「耶和華以勒」。

(三)亞伯拉罕是在實際的奉獻過程中，才看見了神為他預備的公羊；惟有肯實際奉獻自己給神的人，才能真正在靈裡看見神的預備。

(四)「耶和華的山」就是『摩利亞山』，其字義是『神看顧、神預備』；當人們接受了神的預備之時，也就是實際的看見了神自己。

(五)我們越享受神的備辦，我們就越能看清楚屬神的事物。

【創廿二15】「耶和華的使者第二次從天上呼叫亞伯拉罕說︰」

【創廿二16】「耶和華說︰『你既行了這事，不留下你的兒子，就是你獨生的兒子，我便指著自己起誓說︰」

文意注解 這裡再一次証明『耶和華的使者』(15節)就是「耶和華」自己。

神因為沒有比自己更大的，所以就指著自己起誓(來六13)；而神起誓的目的，是要格外的顯明 的旨意是不更改的(來六17)。

話中之光 信徒無保留的奉獻，最能感動神的心，竟至使神甘愿受誓約的拘束，不能不將 的祝福傾倒下來。

【創廿二17】「論福，我必賜大福給你；論子孫，我必叫你的子孫多起來，如同天上的星，海邊的沙。你子孫必得著仇敵的城門，」

文意注解 「必得著仇敵的城門，」占據敵人的城門，就等于占領了整個城池。

靈意注解 「天上的星，」指因信稱義的基督徒，就是亞伯拉罕屬天的子孫，返照主的榮光，在暗世中發光照耀，作主的見証。

「海邊的沙，」指以色列人，是亞伯拉罕屬地的子孫。

「必得著仇敵的城門，」『門』在聖經中是指著某種權力說的，故這裡的含意是︰1.建造起來的教會能勝過陰間的權柄(太十六18)；2.以色列人若回轉歸神，就必被拯救脫離異族的手(尼九27)。

話中之光 (一)神試驗我們，不是要叫我們受損，乃是要叫我們得福(申八16)。

(二)神給人最大的祝福，就是將 自己的獨生子賞賜給我們。

(三)亞伯拉罕所獻上的是以撒一人，卻因此得回了無數的子孫；凡將自己的一個子粒獻給神，落在地裡死了的，就會在複活裡得回許多子粒(約十二24)。

(四)只有奉獻的人，才有資格和地位去對付仇敵。

【創廿二18】「並且地上萬國都必因你的后裔得福，因為你聽從了我的話。』」

原文直譯 「並且地上的萬族將因你的后裔祝福他們自己...」

文意注解 「你的后裔，」后裔的原文是單數，指著一個人，就是耶穌基督(加三16)；萬國都必因基督而得福。

話中之光 (一)奉獻乃是︰「神說話，人聽從。」

(二)遵行神話的人，得神喜悅而產生敬虔的后裔，不僅自己得福，還能叫萬國得福。

【創廿二19】「于是亞伯拉罕回到他仆人那裡，他們一同起身往別是巴去，亞伯拉罕就住在別是巴。」

【創廿二20】「這事以后，有人告訴亞伯拉罕說︰『密迦給你兄弟拿鶴生了幾個兒子，」

原文字義 「密迦」王后，參議；「拿鶴」鼾睡。

【創廿二21】「長子是烏斯，他的兄弟是布斯和亞蘭的父親基母利，」

原文字義 「烏斯」穩固，肥美；「布斯」輕視；「亞蘭」高地；「基母利」神的會眾。

【創廿二22】「並基薛、哈瑣、必達、益拉、彼土利(彼土利生利百加)。」

原文字義 「基薛」好像破土的人，星卜者；「哈瑣」異象；「必達」火焰；「益拉」哭泣；「彼土利」神的住處，神所分別的；「利百加」逗人歡喜，以美迷人。

文意注解 20~24節記載拿鶴的家譜，乃是為第廿四章以撒娶利百加之事寫下伏筆，豫作交代。創廿二章的主題是『神預備』，故這段家譜乃是說明神預備了以撒的妻子利百加，也就是預備了神選民的母親。

話中之光 利百加豫表教會──乃是神為 兒子所預備的新婦。

【創廿二23】「這八個人，都是密迦給亞伯拉罕的兄弟拿鶴生的。」

【創廿二24】「拿鶴的妾名叫流瑪，生了提八、迦含、他轄，和瑪迦。』」

原文字義 「流瑪」高大；「提八」屠殺者；「迦含」燃燒，棕色；「他轄」紅的，獾；「瑪迦」壓迫。


講道材料

創世記第廿三章

【創廿三1】「撒拉享壽一百二十七歲，這是撒拉一生的歲數。」

文意注解 在聖經中，撒拉是惟一記載壽數的女人，表示她活著有意義，她一生的年日在神面前是有價值，是蒙神記念的。

靈意注解 自亞伯拉罕受割禮之后，至撒拉死為止；又自撒拉死后，至亞伯拉罕死為止，恰好各為「三十八年」(參創十七17，24；廿五7)。聖經似乎有意使我們連想到以色列人在曠野裡繞了三十八年，直等到那世代的兵丁都死了(申二14)，神才讓他們進入迦南地。這是告訴我們，神容讓我們得救以后繼續活在世上，是要我們趁著機會對付天然生命，將來才可以安然享受屬天的賞賜。

話中之光 (一)你我一生中作了千千萬萬件事，但在神面前有價值、蒙神記念的，到底有多少呢？

(二)我們應當趁還活著的時候，趕緊學完屬靈的功課，以免當主再來時，被主懲治(太廿四50~51；廿五11~12，30)。

【創廿三2】「撒拉死在迦南地的基列亞巴，就是希伯侖。亞伯拉罕為她哀慟哭號。」

原文直譯 「...亞伯拉罕進去，為撒拉哀悼，為她痛哭。」

原文字義 「基列亞巴」四方城，偉人之城；「希伯侖」同盟，友誼。

文意解說 「迦南地的基列亞巴，就是希伯侖，」希伯侖古稱基列亞巴(書十四15)，位于耶路撒冷之西南，后和幔利混為一城。亞伯拉罕原住在別是巴(創廿二19)，在此以前，或已往北搬遷至三十裡外的希伯侖。

「亞伯拉罕為她哀慟哭號，」『哀慟』指裡面的情緒；『哭號』指外面的表露，原文的用字不只是哭泣，乃是大聲的哀號，表示他極其悲傷，到頓足捶胸、嚎 大哭的程度。

靈意解說 「希伯侖，」意即『與神交通』；撒拉死在希伯侖，表明她是死在與神的交通中。信徒今天都在通往新耶路撒冷的路上，倘若主遲延回來，大多數人將會死在路上，在與神的交通中被 接去，也就是『在主裡死了』(帖前四14，16；啟十四13)的意思。

話中之光 (一)信徒為親人之死衷心傷痛，這是正常的表現。

(二)屬靈偉人並非沒有眼淚，連主在世時也曾大聲哀哭(來五7)；屬靈人不是沒有感情的人，只不過屬靈人不被感情所困擾。

(三)神的兒女活在世上，難免會有哀慟的事，但不致于像沒有指望的世人那樣過度憂傷(帖前四13~14)。

(四)撒拉死在應許之地，死時卻仍未得著神的應許，故她是存著信心死的(來十一13)；我們也當存著信心，羨慕並等候屬天更美的家鄉(來十一10~16)。

【創廿三3】「后來亞伯拉罕從死人面前起來，對赫人說︰」

背景注解 「從死人面前起來，」按古時中東人的習俗，哀號者是俯伏在死者面前的，然后就起身準備辦理后事。

「赫人，」他們比亞伯拉罕較早定居于迦南地，故亞伯拉罕在他們中間算是寄居的(參4節)；他們人多勢大，擁有大片土地(書一4)。

話中之光 (一)信心使我們不致于長久停留在死的哀傷中，而能轉眼注目將來的複活。

(二)我們雖然有時會遇見極大的艱難，但是還得從難處中站立起來；患難困不住我們，甚至死亡也對我們無可奈何(林后四8~9)。

(三)信徒無論碰到怎樣令人哀痛的事，千萬不可以有萬事俱灰的感覺，而要堅強地站起來，走完余下的道路。

【創廿三4】「『我在你們中間是外人，是寄居的。求你們在這裡給我一塊地，我好埋葬我的死人，使她不在我眼前。』」

背景注解 「我在你們中間是外人，是寄居的，」這種人在當時雖可參與社會活動，但是權利有限，除非特許，不能擁有地產。

文意注解 「我在你們中間是外人，是寄居的，」亞伯拉罕這話是憑現實說的，不是憑神的應許說的。

「求你們在這裡給我一塊地，」這話的含意是要向他們買一塊地。亞伯拉罕所以重視一塊地，乃因他盼望在複活的日子得那地為業。

話中之光 (一)我們是天上的國民(腓三20)，在地上乃是作「外人」，是「寄居的」(來十一13；彼前二11)，在世上卻不屬乎世(約十五19；約壹四5~6)。

(二)這世界非我家，我們應當轉眼注目天上更美的家鄉(來十一16)。

(三)人在這世界所擁有的，無論多寡，不管貧富，最終仍不過是一塊葬身之地，因此不要太在意身外之物。

(四)死人無論多么親愛、多么寶貴、多么好，都必須埋葬；一切死亡的東西，在神眼中是看為最污穢的， 不愿意人一直停留在摸死亡的光景中(民十九11~19)。

(五)我們身上的死人──舊造、天然、肉體、脾氣、嫉妒、貪心──都該埋葬(羅六2~4)。

(六)信徒也須重視喪事，要為死者鄭重下葬，切勿草率行事。

【創廿三5】「赫人回答亞伯拉罕說︰」

【創廿三6】「『我主請聽。你在我們中間是一位尊大的王子，只管在我們最好的墳地裡埋葬你的死人；我們沒有一人不容你在他的墳地裡埋葬你的死人。』」

原文字義 「尊大的王子」神的王子，有神威的王子。

背景注解 古時的墳地若非屬于自己的產權，等于尸骨無歸宿之地。故赫人的答話是口惠而不實至。

文意解說 「你在我們中間是一位尊大的王子，」這是恭維的話，因亞伯拉罕擁有許多仆婢、牲畜(創十三2；廿14)。赫人的客套話，目的是在阻止亞伯拉罕購置一塊永久性的土地。

話中之光 (一)一個生命成熟的人，能叫別人在他身上遇見神。

(二)甚么時候我們彰顯了神，甚么時候別人也要稱我們為「神的王子」。信徒贏得別人的敬重，不是靠錢財、地位，乃是靠靈命的份量。

(三)亞伯拉罕不肯在赫人的墳地裡埋葬撒拉，說出我們屬神的人必須與世人有所分別(林后六17~18)。

【創廿三7】「亞伯拉罕就起來，向那地的赫人下拜，」

文意注解 「下拜，」是當時社會禮節的行禮，並不是敬拜。

話中之光 越是屬靈，對人便越謙恭有禮；粗魯無禮的信徒，乃是羞辱主的見証。

【創廿三8】「對他們說︰『你們若有意叫我埋葬我的死人，使她不在我眼前，就請聽我的話，為我求瑣轄的兒子以弗侖，」

原文字義 「瑣轄」白的；「以弗侖」強壯。

【創廿三9】「把田頭上那麥比拉洞給我；他可以按著足價賣給我，作我在你們中間的墳地。』」

原文字義 「麥比拉」羊圈，倍數，成雙。

文意注解 按照神的應許而言，所有的迦南地都是屬于亞伯拉罕的(創十三14~15；十五18)；但是，在神的時間未到以前，他定意不用不義的方法來獲得。

話中之光 (一)信徒雖然在基督裡得了永遠的基業(弗一11)，但仍不能隨意奪取今世的產業；恩典並非叫我們可以不顧公義。

(二)信徒不可貪愛別人的財物，必須以誠實正直的方法取得。

(三)我們在生活上的見証，必須付出足夠的代價才能得到；不付代價或少付代價的見証，便不能榮耀神。

(四)「麥比拉」字義是『雙倍』──我們若活著時努力追求基督，死時就有益處(腓一21)──得著長子的名分，有雙倍的福份。

【創廿三10】「當時以弗侖正坐在赫人中間。于是，赫人以弗侖在城門出入的赫人面前對亞伯拉罕說︰」

背景注解 城門口是古時中東人公眾集會、審判、買賣的地方。古時中東人買地，必須在城門口眾人面前，請年長的人或長老作証人，才算手續完備。

【創廿三11】「『不然，我主請聽。我送給你這塊田，連田間的洞也送給你，在我同族的人面前都給你，可以埋葬你的死人。』」

背景注解 據當時赫人的法規，業主如果僅出售田產的一部份，則原主仍須負擔整塊田產的稅賦。

文意注解 亞伯拉罕原只要買田頭上的麥比拉洞(參9節)，但地主以弗侖的話表面上要慷慨贈洞，實際上是要亞伯拉罕高價買下整塊田。這是古時中東人作買賣時婉轉、以退為進、逼使別人高價購買的手段。

【創廿三12】「亞伯拉罕就在那地的人民面前下拜，」

文意注解 這是對眾人特別允準以弗侖賣地給他的感激施禮。

【創廿三13】「在他們面前對以弗侖說︰『你若應允，請聽我的話。我要把田價給你，求你收下，我就在那裡埋葬我的死人。』」

話中之光 信徒向外人必須行事端正(帖前四12)，凡事不可虧欠人(羅十三8)。

【創廿三14】「以弗侖回答亞伯拉罕說︰」

【創廿三15】「『我主請聽。值四百舍客勒銀子的一塊田，在你我中間還算甚么呢？只管埋葬你的死人吧﹗』」

文意注解 「值四百舍客勒銀子的一塊田，」可能估價過高，因大衛只用五十舍客勒銀子買下禾場和牛(撒下廿四24)，耶利米僅用十七舍客勒銀子即購地一塊(耶卅二9)。以弗侖的話表面上慷慨客氣，實際上是大開獅子口，有『趁火打劫』之嫌。

話中之光 信徒要用智慧與外人交往(西四5)，才能聽得出他們拐彎抹角的話。

【創廿三16】「亞伯拉罕聽從了以弗侖，照著他在赫人面前所說的話，把買賣通用的銀子平了四百舍客勒給以弗侖。」

文意注解 亞伯拉罕沒有討價還價，或系迫于形勢，只要能夠購得一塊地，雖出高價，亦在所不惜。這是因為他知道，那地是他的產業，他的后裔必要承受那地。只是在那承受產業的日子來到之前，他不肯從別人身上占便宜。

靈意注解 「銀子，」代表代價和試煉。

「四百，」是四十乘十，代表完全的試煉。

話中之光 (一)當主再來的時候，信徒都要像 (約壹三2~3)；然而我們現在活在世上，仍應聖潔、正直，在人面前無可指摘。

(二)信徒的道德水準務要高過世人──寧可吃虧，總不可虧負別人。

(三)赫人只知道價錢之高，而亞伯拉罕卻知道麥比拉洞的真價值；信徒行事為人，不是憑著眼見，乃是憑著信心，放眼看那將來的盼望。

(四)信徒若要得著「麥比拉洞」作葬身之處(意即死后得著雙倍的福份)，就需要付出足夠的代價，接受神完全的試煉。

(五)信徒寄居在世，歷經十字架的受苦、試煉與剝奪，最終換來信心的憑據，因此滿有複活的把握。

【創廿三17】「于是，麥比拉、幔利前、以弗侖的那塊田和其中的洞，並田間四圍的樹木，」

文意注解 「前，」就是東邊的意思(創十三9，11)。

本節的意思是，清楚地劃定田地的界線，甚至連多數株樹也都數過了。

靈意注解 「田，」是生長生命的地方。

「樹木，」顯出勃勃有生氣，代表強韌的生命。

本節說出信徒的肉身雖然會死，卻滿了複活的盼望(帖前四16)。

話中之光 (一)神不是死人的神，乃是活人的神(太廿二32)。

(二)我們的外體雖然毀壞，裡面的人卻一天新似一天(林后四16)。

(三)信徒的身體雖然死了，靈魂卻安息在主裡面，等候複活被提，並要和主永遠同在(帖前四17)。

【創廿三18】「都定準歸與亞伯拉罕，乃是他在赫人面前，並城門出入的人面前買妥的。」

文意注解 本節表明這筆交易是在赫人長老的面前，按照正規手續辦妥的。這裡提及見証人，用意是指出這份買賣合約是極有保障的。

【創廿三19】「此后，亞伯拉罕把他妻子撒拉埋葬在迦南地幔利前的麥比拉田間的洞裡，幔利就是希伯侖。」

文意注解 「希伯侖，」后來做了希伯來人的祖墳，亞伯拉罕、撒拉、以撒、利百加、雅各、利亞，都葬在這裡(創廿五9；四十九31；五十13)。

【創廿三20】「從此，那塊田和田間的洞就藉著赫人定準，歸與亞伯拉罕作墳地。」

文意注解 神曾應許賜給亞伯拉罕迦南地為業，但到此時為止，他所得到惟一的永久性產業，竟是一塊「墳地」。

話中之光 (一)神所應許賜給我們的產業，並非這地上屬物質的產業，乃是在天上一個更美的家鄉(來十一8~16)。

(二)我們在地上經營與建造所能得的，最多不過是一塊墳地，因此不要對地上的事物寄予希望。


講道材料

創世記第廿四章

【創廿四1】「亞伯拉罕年紀老邁，向來在一切事上耶和華都賜福給他。」

文意注解 「年紀老邁，」原文是『已屆高齡』，並無『衰老不堪』的意思；此時他的年紀大概是一百四十歲(創廿一5；廿五20)。

「向來在一切事上耶和華都賜福給他，」這是總結亞伯拉罕一生的話︰他向來信靠神，遵行神的命令，故蒙神祝福。

話中之光 信徒乃是蒙福的子民，神向來都是賜福給我們。

【創廿四2】「亞伯拉罕對管理他全業最老的仆人說︰『請你把手放在我大腿底下。」

背景注解 古時叫人把手放在「大腿底下」說話或起誓，乃表示鄭重其事、信守承諾的意思(參創四十七29)；手所接觸的部位靠近生殖器官，意味著若違背誓言，就會遭受絕后的報應。

文意注解 「管理他全業最老的仆人，」從亞伯拉罕對他的信任，並他在本章裡忠心執行任務的情形來看，他大概就是原被預定承受家業的大馬色人以利以謝(創十五2)。

靈意注解 此處亞伯拉罕豫表父神；老仆人豫表奉神差遣往普天下去的聖靈(啟五6)。

「管理他全業，」聖靈將神的所是和所有，作在神的兒女裡面。

【創廿四3】「我要叫你指著耶和華天地的主起誓，不要為我兒子娶這迦南地中的女子為妻。」

文意注解 「不要為我兒子娶這迦南地中的女子為妻，」這是由于迦南地各族人敬拜假神，亞伯拉罕不愿其后裔被被誘轉離真神(王上十一2)。亞伯拉罕為以撒設下擇偶的第一個條件︰不可娶外族女子。

話中之光 (一)做父母的，該為子女靈魂的未來著想。

(二)信和不信的原不相配，不要同負一軛(林后六14)。基督徒不宜在拜偶像的人中尋找婚配的對象。

【創廿四4】「你要往我本地本族去，為我的兒子以撒娶一個妻子。』」

靈意注解 亞伯拉罕要老仆人為以撒娶妻子，乃豫表父神起意要為 的獨生愛子(基督)娶妻，就差遣聖靈在與 愛子具有相同肉身的人(「本族」)中間尋找合適的對象。

話中之光 (一)教會的蒙召、稱義和得榮，都是本于父神的旨意。

(二)愛子是父神一切計劃和心意的依歸；惟有與愛子相連相屬的人，才能得著福氣、榮耀和尊貴。

(三)基督在萬有中沒有遇見可作 配偶的(創二20)，就親自成了血肉之體(來二14)，好叫我們與 一樣，作 的配偶。

【創廿四5】「仆人對他說︰『倘若女子不肯跟我到這地方來，我必須將你的兒子帶回你原出之地嗎？』」

【創廿四6】「亞伯拉罕對他說︰『你要謹慎，不要帶我的兒子回那裡去。」

文意注解 本節是亞伯拉罕所設的第二個條件︰不可讓以撒回去原出之地。這是一個信心堅決的表示。其理由至少有二︰

(一)神既然呼召他離開吾珥(創十二1)，當然不致于讓他的子孫回到原出之地。

(二)神已應許將迦南地賜給他的后裔。

話中之光 我們既已蒙神從世界裡呼召出來，嘗過天恩的滋味，就不可回到世界裡面，去追求罪中之樂。

【創廿四7】「耶和華天上的主，曾帶領我離開父家和本族的地，對我說話，向我起誓說，我要將這地賜給你的后裔。 必差遣使者在你面前，你就可以從那裡為我兒子娶一個妻子。」

文意注解 本節表明亞伯拉罕認識神，對神深具信心。

話中之光 (一)「我要將這地賜給你的后裔」──神在 兒子裡面，賜給我們豐盛的產業(弗一3，11)。

(二)神必定會親自開路，成就我們所信托給 的(提后一12)。

【創廿四8】「倘若女子不肯跟你來，我使你起的誓就與你無干了，只是不可帶我的兒子回那裡去。』」

【創廿四9】「仆人就把手放在他主人亞伯拉罕的大腿底下，為這事向他起誓。」

【創廿四10】「那仆人從他主人的駱駝裡取了十匹駱駝，並帶些他主人各樣的財物，起身往米所波大米去，到了拿鶴的城。」

原文字義 「米所波大米」兩河流域。

文意注解 「駱駝，」為當時載運財物的主要運輸工具。

「取了十匹駱駝，並帶些他主人各樣的財物，」可見亞伯拉罕對他信任之深。

「米所波大米，」即今伊拉克一帶地方，距離迦南地約有五百英哩。

「拿鶴的城，」指亞伯拉罕的兄弟拿鶴之子孫(參創廿二20)居住之地，可能就是哈蘭(創十一31)。

本節是說老仆人忠于主人的托付，到所指定的地方去了。

話中之光 (一)信徒若要事奉神，完成神的托付，便須充實自己，作好準備的工作──好好裝備神各樣的豐富，才能將基督供應給別人。

(二)事奉神的人所走的道路，要完全遵照神的指引，不可自作主張。

【創廿四11】「天將晚，眾女子出來打水的時候，他便叫駱駝跪在城外的水井那裡。」

文意注解 古時水井是人們生活不可或缺的場所，故通常是到水井旁邊去會人或尋找對象(創廿九1~12；出二16~17)。

話中之光 (一)全世界的人(「眾女子」)都乾渴需要活水；人因為沒有神，所以沒有滿足。

(二)傳福音最好的辦法，就是跪在那活水之源(神)的面前禱告，求 施恩作工，賞賜好機會(參12節)。

【創廿四12】「他說︰『耶和華我主人亞伯拉罕的神啊，求你施恩給我主人亞伯拉罕，使我今日遇見好機會。」

文意注解 「耶和華我主人亞伯拉罕的神啊，」這是向神禱告。

「求你施恩給我主人亞伯拉罕，」意即求神實現向亞伯拉罕所作的應許。

「使我今日遇見好機會，」承認萬事都出于神主權的安排。

話中之光 (一)敬虔的主人，產生敬虔的仆人；在家庭生活中作個好榜樣，才能盼望家人和兒女走上正軌。

(二)信徒凡事以禱告作開始，必能看見神的手也在作工。

【創廿四13】「我現今站在井旁，城內居民的女子們正出來打水。」

【創廿四14】「我向哪一個女子說，請你拿下水瓶來，給我水喝。她若說，請喝﹗我也給你的駱駝喝。愿那女子就作你所預定給你仆人以撒的妻。這樣，我便知道你施恩給我主人了。』」

文意注解 古時打水相當吃力，而十匹駱駝(參10節)的喝水量又很大，所以很少有女子愿意如此善待陌生人，除非她是一位很有愛心的人；此外，還表示她的身體健康，並且作事勤快。老仆人所以如此向神禱告，乃因他知道神必安排一位品格優越的女子給以撒作妻子。因此，老仆人的禱告，並不是命令神如此作事，而是照著神的心意禱告。

話中之光 (一)許多時候，我們會跟不上神的帶領，所以我們要藉著禱告求神施恩顯明 的旨意。

(二)我們可以學習老仆人的存心與態度，但不宜隨意出難題給神，以免弄巧成拙。

【創廿四15】「話還沒有說完，不料，利百加肩頭上扛著水瓶出來。利百加是彼土利所生的；彼土利是亞伯拉罕兄弟拿鶴妻子密迦的兒子。」

文意注解 「話還沒有說完，不料，」表明神答覆他的禱告是迅速且即時的；也表明底下的遭遇是出乎神主權的管理和安排。

利百加的身世，正符合亞伯拉罕所設『本族』的條件；實際上，神在此之前早就已經差派人向亞伯拉罕通風報信了(創廿二21~24)。

靈意注解 「利百加，」豫表教會是基督的妻子(弗五31~32)。

話中之光 (一)我們的神是又真又活的，大小事都可以信靠 。

(二)我們若在一切所行的事上都認定神，神也必定會指引我們當行的路(箴三6)。

【創廿四16】「那女子容貌極其俊美，還是處女，也未曾有人親近她。她下到井旁，打滿了瓶，又上來。」

靈意注解 「那女子容貌極其俊美，」豫表教會在神眼中是極其美麗，是聖潔沒有瑕疵的(弗五27)。

「還是處女，」豫表教會如同貞潔的童女，要獻給基督(林后十一2)。

「未曾有人親近她，」豫表教會向著基督的存心是純一清潔的(林后十一3)。

話中之光 我們的心，單單要基督；除 以外，無所愛慕(詩七十三25)。

【創廿四17】「仆人跑上前去迎著她，說︰『求你將瓶裡的水給我一點喝。』」

話中之光 正如主耶穌求那撒瑪利亞婦人給 水喝(約四7)，不只是人沒有神就沒有滿足，並且神若沒有得著人也不滿足。

【創廿四18】「女子說︰『我主請喝﹗』就急忙拿下瓶來，托在手上給他喝。」

【創廿四19】「女子給他喝了，就說︰『我再為你的駱駝打水，叫駱駝也喝足。』」

話中之光 正常的教會，不單能叫神得著滿足，同時也能叫所有事奉神的人都得著滿足。

【創廿四20】「她就急忙把瓶裡的水倒在槽裡，又跑到井旁打水，就為所有的駱駝打上水來。」

話中之光 (一)信徒應當抓住機會，殷勤(「急忙、又跑」)服事神。

(二)凡神所安排在我們周遭的人，都應當一視同仁地服事他們(「為所有的駱駝」)，而不可有差別待遇(雅二1~8)。

【創廿四21】「那人定睛看她，一句話也不說，要曉得耶和華賜他通達的道路沒有。」

話中之光 信徒尋求神的旨意，應當仔細觀察環境，以証實神的引導無誤。

【創廿四22】「駱駝喝足了，那人就拿一個金環，重半舍客勒，兩個金鐲，重十舍客勒，給了那女子，」

靈意注解 「金環，」是戴在鼻子上(參47節)，表徵順從神支配的品格。

「金鐲，」表徵行事為人接受神的約束、勤勞工作的品格。

又，金環和金鐲也象徵屬神的事物(金在聖經裡指神的性質)；老仆人給利百加金環和金鐲，表徵聖靈向人示以屬神的事物，吸引人追求主。

話中之光 (一)我們得救后的生活為人和事奉工作，一舉一動都要披戴基督(加三27)，叫人在我們身上看見神。

(二)信徒的一舉一動，也都要受神的約束、支配、調度與管理。

(三)信徒得以有分于神的一切，乃因聖靈的啟示和引導。

【創廿四23】「說︰『請告訴我，你是誰的女兒？你父親家裡有我們住宿的地方沒有？』」

話中之光 (一)人一得救，便應該認識自己的身份；我們不再是屬自己的人，乃是屬神的人，是神的兒女。

(二)我們得救后，也該認識教會是神的家，是神藉著聖靈居住的所在(弗二22)。

【創廿四24】「女子說︰『我是密迦與拿鶴之子彼土利的女兒。』」

【創廿四25】「又說︰『我們家裡足有糧草，也有住宿的地方。』」

話中之光 (一)教會在正常的情形下，一面是糧食豐盈，綽綽有余；一面能叫聖靈安家居住，有地位掌權管理。

(二)信徒要樂意且用愛心接待客旅(多一8；來十三2)。

【創廿四26】「那人就低頭向耶和華下拜，」

話中之光 信徒應當凡事謝恩(帖前五18)；凡事藉著禱告、祈求和感謝，將我們所要的告訴神(腓四6)。

【創廿四27】「說︰『耶和華我主人亞伯拉罕的神是應當稱頌的，因他不斷地以慈愛誠實待我主人。至于我，耶和華在路上引領我，直走到我主人的兄弟家裡。』」

文意注解 老仆人的話顯示他已在路上對神有了深刻的認識。注意他最先想到的是神，其次是他的主人，最后才提到他自己。

【創廿四28】「女子跑回去，照著這些話告訴她母親和她家裡的人。」

【創廿四29~30】「利百加有一個哥哥，名叫拉班，看見金環，又看見金鐲在他妹子的手上，並聽見他妹子利百加的話，說那人對我如此如此說。拉班就跑出來往井旁去，到那人跟前，見他仍站在駱駝旁邊的井旁那裡，」

原文字義 「拉班」白的，榮耀的。

文意注解 「拉班看見金環，又看見金鐲在他妹子的手上，...就跑出來...」這話暗示拉班是一個貪婪的拜金主義者，為日后雅各受他的欺壓埋下伏筆(創卅一36~42)。

【創廿四31】「便對他說︰『你這蒙耶和華賜福的，請進來，為甚么站在外邊？我已經收拾了房屋，也為駱駝預備了地方。』」

【創廿四32】「那人就進了拉班的家。拉班卸了駱駝，用草料喂上，拿水給那人和跟隨的人洗腳，」

【創廿四33】「把飯擺在他面前，叫他吃，他卻說︰『我不吃，等我說明白我的事情再吃。』拉班說︰『請說。』」

文意注解 老仆人心裡急著要辦妥主人所托付的使命，顧不得自己的肚腹。

話中之光 (一)為受托之事滿心負擔，若負擔未卸，就幾乎茶飯不思，聖經中所謂的「禁食禱告」，即是這種光景。

(二)真正忠心于主的人，看主所托付的事，過于自己身體的需要。

【創廿四34】「他說︰『我是亞伯拉罕的仆人。」

【創廿四35】「耶和華大大地賜福給我主人，使他昌大，又賜給他羊群、牛群、金銀、仆婢、駱駝，和驢。」

話中之光 (一)我們在人面前，首先應當顯出自己是神的仆人。

(二)第二，應當顯出神恩典的豐富，叫聽見的人心裡受吸引。

【創廿四36】「我主人的妻子撒拉年老的時候給我主人生了一個兒子；我主人也將一切所有的都給了這個兒子。」

靈意注解 這裡老仆人的話，豫表聖靈在為父神和基督作見証(約十五26)；見証神有豐富的產業，基督是神的獨生愛子，是承受神一切的(約十六13~15)。

話中之光 (一)父神藉著聖靈向人啟示基督，乃是組成教會的基礎工作──只有真正認識基督的人，才是屬靈教會的一份子。

(二)聖靈不是引導人看 自己，而是要人單單定睛于基督；基督徒若過度注重靈恩，高舉聖靈過于基督，便是不正常的現象。

(三)今天聖靈的主要工作，並不在于醫病、趕鬼，乃在于啟示基督、見証基督，使人看見基督的榮美與豐富，因而被吸引追求基督。

【創廿四37】「我主人叫我起誓說︰"你不要為我兒子娶迦南地的女子為妻。」

【創廿四38】「你要往我父家、我本族那裡去，為我的兒子娶一個妻子。〞」

【創廿四39】「我對我主人說︰"恐怕女子不肯跟我來。〞」

【創廿四40】「他就說︰"我所事奉的耶和華必要差遣他的使者與你同去，叫你的道路通達，你就得以在我父家、我本族那裡，給我的兒子娶一個妻子。」

【創廿四41】「只要你到了我本族那裡，我使你起的誓就與你無干。他們若不把女子交給你，我使你起的誓也與你無干。〞」

【創廿四42】「我今日到了井旁，便說︰"耶和華我主人亞伯拉罕的神啊，愿你叫我所行的道路通達。」

【創廿四43】「我如今站在井旁，對哪一個出來打水的女子說︰‵請你把你瓶裡的水給我一點喝。′」

【創廿四44】「她若說︰‵你只管喝，我也為你的駱駝打水。′愿那女子就作耶和華給我主人兒子所預定的妻。〞」

【創廿四45】「我心裡的話還沒有說完，利百加就出來，肩頭上扛著水瓶，下到井旁打水。我便對她說︰"請你給我水喝。〞」

【創廿四46】「她就急忙從肩頭上拿下瓶來，說︰"請喝﹗我也給你的駱駝喝。〞我便喝了；她又給我的駱駝喝了。」

【創廿四47】「我問她說︰"你是誰的女兒？〞她說︰"我是密迦與拿鶴之子彼土利的女兒。〞我就把環子戴在她鼻子上，把鐲子戴在她兩手上。」

【創廿四48】「隨后我低頭向耶和華下拜，稱頌耶和華我主人亞伯拉罕的神；因為他引導我走合式的道路，使我得著我主人兄弟的孫女，給我主人的兒子為妻。」

【創廿四49】「現在你們若愿以慈愛誠實待我主人，就告訴我；若不然，也告訴我，使我可以或向左，或向右。』」

文意注解 卅七至四十九節，老仆人開門見山地告以實情(參2~27節)，盼望別人也能給予率直的答覆。他這段話的特點如下︰

(一)將事情的始末，作簡單扼要的介紹。

(二)從神的角度來說明整個事件，使人認識這事是出于神的帶領(參50節)。

話中之光 (一)誠實是最好的策略；自己待人以誠，才能盼望別人也以誠相待。

(二)信徒說話最忌隔鞋抓痒，只因怕得罪人，不敢將事情明白相告，反而更易得罪人。

【創廿四50】「拉班和彼土利回答說︰『這事乃出于耶和華，我們不能向你說好說歹。」

文意注解 「拉班和彼土利，」拉班是彼土利的兒子(參24，29節)，這裡將拉班放在前面，或許是︰1.此時彼土利已經故世，拉班代表他作主；2.彼土利生性木訥隨和，任由兒子出主意。

「我們不能向你說好說歹，」就是不能說甚么的意思(創卅一24)，表示他們不能推搪，而應允了這頭婚事。

話中之光 (一)信徒遇事一看出是出于神，就應當順服。

(二)我們傳福音，最重要的事使人遇見神；人只要碰見神，就會立刻服下來。

【創廿四51】「看哪，利百加在你面前，可以將她帶去，照著耶和華所說的，給你主人的兒子為妻。』」

【創廿四52】「亞伯拉罕的仆人聽見他們這話，就向耶和華俯伏在地。」

文意注解 注意老仆人三次禱告時的姿勢︰第一次求神引導時是『站』著(13節)，第二次是『低頭』向神下拜(26節)，第三次蒙允婚事時則「俯伏在地」(本節)。

【創廿四53】「當下仆人拿出金器、銀器，和衣服送給利百加，又將寶物送給她哥哥和她母親。」

文意注解 「送給她哥哥和她母親，」注意沒有提到送給彼土利，故50節極可能是彼土利已經故世，由拉班代表他說話，即長兄當父。

靈意注解 「金器，」豫表神的生命性情。

「銀器，」豫表基督的救贖。

「衣服，」豫表基督作我們公義的衣袍(賽六十一10)。

「寶物，」豫表聖靈的工作。

話中之光 (一)信徒在人前要顯出神的同在(「金器」)，十字架的經歷(「銀器」)，基督的榮美(「衣服」)，並流露出聖靈來(「寶物」)。

(二)一人蒙恩，能叫全家都蒙祝福(徒十六31)。

【創廿四54】「仆人和跟從他的人吃了喝了，住了一夜。早晨起來，仆人就說︰『請打發我回我主人那裡去吧。』」

【創廿四55】「利百加的哥哥和她母親說︰『讓女子同我們再住幾天，至少十天，然后她可以去。』」

背景注解 古時中東一帶的人均無時間觀念。

話中之光 信徒的家人往往會成為我們愛主、熱心服事主的攔阻。

【創廿四56】「仆人說︰『耶和華既賜給我通達的道路，你們不要耽誤我，請打發我走，回我主人那裡去吧。』」

文意注解 本節表明老仆人辦事乾淨俐落，不拖泥帶水；他並且是以神的帶領來回絕人的拖延。

話中之光 信徒行事，只要一看出是出于神的帶領，就應當信而順服；過度的審慎，反而會使人陷入迷糊之中。

【創廿四57】「他們說︰『我們把女子叫來問問她。』」

【創廿四58】「就叫了利百加來，問她說︰『你和這人同去嗎？』利百加說︰『我去。』」

文意注解 「利百加說，我去，」這話表明她有決斷力。利百加雖未見過以撒，但她相信老仆人的話，內心起了向往，因此熱切地盼望『去』到他那裡。

話中之光 (一)我們雖然未曾見過 ，卻是愛 (彼前一8)。

(二)我們惟有受基督榮耀豐富的吸引，心中切盼迎見主的面，才能脫離屬地的羈絆。

【創廿四59】「于是他們打發妹子利百加和她的乳母，同亞伯拉罕的仆人，並跟從仆人的，都走了。」

文意注解 「打發妹子，」這話再次顯明是由拉班作主，而不是父親彼土利。

「她的乳母，」就是底波拉(創卅五8)。

【創廿四60】「他們就給利百加祝福說︰『我們的妹子啊，愿你作千萬人的母﹗愿你的后裔得著仇敵的城門﹗』」

文意注解 他們的祝福正應和了神對亞伯拉罕的賜福(創廿二17)。

靈意注解 教會是千萬人的母(加四26)；陰間的權柄不能勝過建造起來的教會(太十六18)。

【創廿四61】「利百加和她的使女們起來，騎上駱駝，跟著那仆人，仆人就帶著利百加走了。」

【創廿四62】「那時，以撒住在南地，剛從庇耳拉海萊回來。」

文意注解 「以撒住在南地，」撒拉死在希伯侖(創廿三2)，可能此時亞伯拉罕已將財產分給以撒(參36節；創廿五5)，父子分開居住。

「庇耳拉海萊，」即屬南地，與別是巴相近(創十六14)。

話中之光 (一)信徒活在世上，乃是奔那擺在前頭的路程(來十二1)，向著標竿(基督)直跑(腓三14)。

(二)我們奔走屬靈的道路，必須藉助禱告(「騎上駱駝」)，跟隨聖靈(「跟著那仆人」)的帶領。

【創廿四63】「天將晚，以撒出來在田間默想，舉目一看，見來了些駱駝。」

靈意注解 「天將晚，」象徵將近世界的末日，主即將再來。

「以撒出來在田間默想，」象徵主正在為教會禱告。

話中之光 (一)信徒要學習以撒的榜樣，將自己的婚事完全交托給神，時刻禱告、仰望神，屆時也必要看見神的作為。

(二)教會這只船正在渡到彼岸的途中，雖然因風不順，搖櫓甚苦，但主耶穌正在為我們禱告(可六46~48)，所以我們可以放心。

【創廿四64】「利百加舉目看見以撒，就急忙下了駱駝，」

文意注解 「急忙下了駱駝，」這是一種尊敬對方的表示。

話中之光 (一)我們現在是神的兒女，將來如何，還未顯明；但我們知道主若顯現，我們必要像 (約壹三2)。

(二)還有一點點的時候，那要來的就來，並不遲延(來十37)。

【創廿四65】「問那仆人說︰『這田間走來迎接我們的是誰？』仆人說︰『是我的主人。』利百加就拿帕子蒙上臉。」

背景注解 「利百加就拿帕子蒙上臉，」照古時中東一帶的風俗，新娘要婚禮完成之后，才能敞著臉被新郎看見。

話中之光 (一)有一天主還要再來，在路上迎接我們。

(二)信徒在主面前，要把自己完全遮蓋起來，以 為我們的一切。

【創廿四66】「仆人就將所辦的一切事都告訴以撒。」

【創廿四67】「以撒便領利百加進了他母親撒拉的帳棚，娶了她為妻，並且愛她。以撒自從他母親不在了，這才得了安慰。」

原文字義 「安慰」加力，使堅固，支持。

文意注解 「以撒便領利百加進了他母親撒拉的帳棚，」這是強調利百加取代了撒拉的地位。

「娶了她為妻，並且愛她，」以撒毫無猶豫地娶她並愛她，証明利百加乃出于神的揀選。

靈意注解 「撒拉的帳棚，」豫表新耶路撒冷(加四26；啟廿一2)。

「娶了她為妻，」指羔羊婚娶的時候一到(啟十九7)，教會要與基督完全合而為一。那時，神的帳幕就在人間， 親自要與人同住，作他們的神(啟廿一3)，人得著安慰(啟廿一4)，基督也心滿意足。


講道材料

創世記第廿五章

【創廿五1】「亞伯拉罕又娶了一妻，名叫基土拉。」

原文字義 「基土拉」香料。

文意注解 「又娶了一妻，」別處聖經稱她為『妾』(代上一32)，意指她在神面前的地位不能與撒拉相題並論。

靈意注解 在廿四章以撒婚娶之后，這裡記載亞伯拉罕續弦，另得肉身的后裔，就屬靈的教訓而言，表明基督的新婦(教會)被接到天上之后，亞伯拉罕肉身的后裔(以色列人)必得複興(羅十一25~26)。

再者，「基土拉」也豫表災期中的教會。

【創廿五2】「基土拉給他生了心蘭、約珊、米但、米甸、伊施巴，和書亞。」

原文字義 「心蘭」歌唱，慶賀；「約珊」捕鳥者；「米但」爭競；「米甸」爭辯；「伊施巴」丟棄，廢物；「書亞」財富，低沉。

文意注解 這段家譜為日后摩西投奔米甸祭司葉忒羅(出二15~22；十八1~12)預作伏筆，米甸后裔認識真神，無疑是從亞伯拉罕傳承的。這些庶出的子孫，再加上以實瑪利的子孫，后來也使神對亞伯拉罕的應許──叫他成為多國多民之父──按字面實際地應驗了。

【創廿五3】「約珊生了示巴和底但。底但的子孫是亞書利族、利都是族，和利烏米族。」

原文字義 「示巴」醉酒；「底但」窪地；「亞書利」蒙福，快樂；「利都是」被錘打，被磨尖；「利烏米」多國，多民。

【創廿五4】「米甸的兒子是以法、以弗、哈諾、亞比大，和以勒大。這都是基土拉的子孫。」

原文字義 「以法」量器，幽暗；「以弗」小鹿；「哈諾」供獻，發端；「亞比大」知識之父；「以勒大」智慧之神。

【創廿五5】「亞伯拉罕將一切所有的都給了以撒。」

文意注解 本節表明以撒坐享其成。

「一切所有的，」指全部不動產，當然也包括了大部分的動產；亞伯拉罕在買了以弗侖的田和麥比拉洞(創廿三17~18)之后，可能陸續購置了不少的地產(創廿四35)。

靈意注解 以撒豫表耶穌基督，承受父神所有的一切(約十六13~15)。

話中之光 (一)信徒經歷以撒的神，就是經歷神是我們的一切，也就是經歷 是厚賜百物給我們享受的神(提前六17)。

(二)以撒的特點，就是他一生一世所有的一切，都是享受，都是接受；我們若不享受神的供應，在我們身上就不能達成神的目的。

(三)神早已立基督為承受萬有者(來一3)，惟有 配得著一切；我們也該把一切時間、體力、所是和所有都歸給基督。

【創廿五6】「亞伯拉罕把財物分給他庶出的眾子，趁著自己還在世的時候，打發他們離開他的兒子以撒，往東方去。」

文意注解 「財物，」指動產，如︰羊群、牛群等。

「庶出的眾子，」指從基土拉所生的眾子孫。

「東方，」指巴勒斯坦的東方，即亞拉伯半島。

第五、六節關于財產分配的合理解釋應為︰亞伯拉罕在續弦以前已把他一生的積蓄都給了以撒，他自己只保留日后生活所需的一部分財物，此后經營所得的都給了庶出的眾子。

亞伯拉罕打發他庶出的眾子離開以撒，因為他知道神只應許把迦南地給以撒作產業，其他的兒子們都不能干擾神的計劃。

話中之光 作父母的人，不要只為兒女的養身之物籌算，而要顧到兒女的靈魂，帶領他們認識主，並且經歷、享受主的豐富。

【創廿五7】「亞伯拉罕一生的年日是一百七十五歲。」

文意注解 本節應驗了神所給他『享大壽數』(創十五15)的應許。

靈意注解 注意亞伯拉罕到迦南地時是七十五歲(創十二4~5)，故他在迦南地剛好過了一百年。『一百』是十乘十，在聖經裡是一個極其完滿的數字。

話中之光 (一)我們若信靠神的應許，必有非常完滿的屬靈經歷。

(二)在基督裡所過的年日，乃是十全十美的。

(三)求神指教我們怎樣數算自己的日子，好叫我們得著智慧的心(詩九十12)，使我們一生的年日能蒙神記念。

【創廿五8】「亞伯拉罕壽高年邁，氣絕而死，歸到他列祖(原文是本民)那裡。」

文意注解 「氣絕而死，」指停止呼吸，自然死亡。

「歸到他列祖那裡，」有謂表示葬在祖墳裡，與先人的骸骨在一起；但亞伯拉罕系與撒拉同葬在麥比拉洞(參9節)，故正確的解釋應指︰人死后靈魂離開身體，與先人的靈魂都聚集在陰間(創卅七35)，等候末日的審判。

根據主耶穌的話，陰間分成兩個部分︰一部分是享安息的地方，一部分是受痛苦的地方，兩下有深淵相隔，可望而不可及(路十六19~31)。前者享安息的地方稱為『樂園』(路廿三43)，又稱『陰間』(徒二27，31)；后者受痛苦的地方，是暫時拘禁罪人靈魂之處，也稱『陰間』(伯廿四19)，或『陰府』(啟六8)。

話中之光 (一)信徒有生之年，應當竭力追求主，期使靈命達到成熟的地步(「壽高年邁」的靈意)。

(二)死的意思就是「氣絕」(太廿七50)；我們若是常常『生氣』，就表示我們的舊人還沒有死(羅六6)。

【創廿五9】「他兩個兒子以撒、以實瑪利把他埋葬在麥比拉洞裡。這洞在幔利前、赫人瑣轄的兒子以弗侖的田中，」

文意注解 以撒較以實瑪利年輕，卻排名在前，這是因為他是嫡生兒子。

【創廿五10】「就是亞伯拉罕向赫人買的那塊田。亞伯拉罕和他妻子撒拉都葬在那裡。」

文意注解 亞伯拉罕和撒拉同葬麥比拉洞，正符合洞名『成雙成對』之意。

話中之光 我們惟有出代價(買)，才能夠得著真安息。

【創廿五11】「亞伯拉罕死了以后，神賜福給他的兒子以撒。以撒靠近庇耳拉海萊居住。」

原文字義 「庇耳拉海萊」那看顧我的永活者的井，那活著且能看見者的井。

靈意注解 以撒在遇見利百加之前，也剛從庇耳拉海萊回來(創廿四62)。如今在父親死后，他又回到庇耳拉海萊居住。按靈意，表明他一直在過著享受神看顧的生活。

話中之光 我們專心一意仰賴神的看顧，必會得著神充分的祝福。

【創廿五12】「撒拉的使女埃及人夏甲給亞伯拉罕所生的兒子是以實瑪利。」

原文直譯 「這些是撒拉的使女埃及人夏甲給亞伯拉罕所生的兒子以實瑪利的后裔。」

【創廿五13】「以實瑪利兒子們的名字，按著他們的家譜記在下面。以實瑪利的長子是尼拜約，又有基達、亞德別、米比衫、」

原文字義 「尼拜約」高處，耕種；「基達」黑色；「亞德別」神的奇跡；「米比衫」香氣。

【創廿五14】「米施瑪、度瑪、瑪撒、」

原文字義 「米施瑪」聽到，報告；「度瑪」安靜；「瑪撒」禮物，擔子。

【創廿五15】「哈大、提瑪、伊突、拿非施、基底瑪。」

原文字義 「哈大」勇敢，關閉；「提瑪」沙漠；「伊突」營盤，圍籬；「拿非施」擴張；「基底瑪」向東。

【創廿五16】「這是以實瑪利眾子的名字，照著他們的村莊、營寨，作了十二族的族長。」

文意注解 「營寨，」就是堅固的營盤。

以實瑪利的子孫，據信是亞拉伯人的先祖，因此，亞拉伯人也視亞伯拉罕為他們的祖宗。

【創廿五17】「以實瑪利享壽一百三十七歲，氣絕而死，歸到他列祖(原文是本民)那裡。」

【創廿五18】「他子孫的住處在他眾弟兄東邊，從哈腓拉直到埃及前的書珥，正在亞述的道上。」

原文字義 「哈腓拉」環行，痛苦；「書珥」高起，牆，堡壘。

文意注解 「他眾弟兄，」指以色列人。

「東邊，」即亞拉伯半島。

「哈腓拉，」指亞拉伯半島西北部地區，與創二11的『哈腓拉』不同。

「書珥，」指今蘇彝士運河以東一帶地區。

「正在亞述的道上，」這句話非常難解，有人認為這裡的『亞述』是指古埃及的一個地區。

【創廿五19】「亞伯拉罕的兒子以撒的后代記在下面。亞伯拉罕生以撒。」

【創廿五20】「以撒娶利百加為妻的時候正四十歲。利百加是巴旦亞蘭地的亞蘭人彼土利的女兒，是亞蘭人拉班的妹子。」

原文字義 「巴旦亞蘭」他們的贖價是高的，亞蘭平原。

文意注解 「巴旦亞蘭，」即米所波大米(創廿四10)。

從前有關以撒的事情，都是附記在他父親亞伯拉罕的記事裡，真正以撒獨當一面的歷史，乃是由本章十九節開始的。

靈意注解 「以撒娶利百加為妻的時候正四十歲，」『四十』在聖經裡是試煉的數目字，婚姻生活對每一個人來說，乃是一個很大的試煉。從前單身時自由自在，現在和另一個人在一起，就要開始受試煉。

【創廿五21】「以撒因他妻子不生育，就為她祈求耶和華；耶和華應允他的祈求，他的妻子利百加就懷了孕。」

文意注解 從以撒娶利百加到雙子出生時，中間隔了二十年之久(參20，26節)。

話中之光 (一)神應許給以撒后裔(創廿一12)，卻遲遲尚未成就；神常藉拖延時間來試驗我們的信心，以顯明信心的寶貴(彼前一7)。

(二)神的應許不是要代替我們的禱告，而是要鼓勵我們去禱告，並以其作為我們信心的基礎；我們應當抓住神的應許，恆心禱告。

(三)我們的禱告必得著神的應允，只是神應允的方式可能與我們所想望的不同，因為 知道甚么才符合我們的益處。

(四)我們傳福音沒有成效，缺乏屬靈的后代，也需要學習以撒的榜樣，為這事切切禱告神。

(五)「懷了孕」表明有生命進到裡面──信徒最重要的事是孕育基督的生命──惟有基督的生命，能叫我們的生活、工作有新的轉機。

【創廿五22】「孩子們在她腹中彼此相爭，她就說︰『若是這樣，我為甚么活著呢(或譯︰我為甚么如此呢)？』她就去求問耶和華。」

文意注解 或系指她腹中的胎動非常厲害，使她感到痛苦難受。

「她就去求問耶和華，」『求問』與上節的『祈求』略有不同︰祈求是因有某種需要而求神解決，求問是因有不明之事而求神解答。

話中之光 (一)我們常常在求得我們所要的祝福之后，卻又發現它好像不是祝福，反而帶來了難處，因此不知如何才好。

(二)我們一得救之后，裡面也常常發生相爭的故事(加五17)。

(三)信徒遇到甚么難解之事，也應當像利百加那樣去求問神。

【創廿五23】「耶和華對她說︰兩國在你腹內；兩族要從你身上出來。這族必強于那族；將來大的要服事小的。」

文意注解 雙胞胎在腹中相爭，預示將來兩族(即以色列人和以東人)相爭(撒下八12~14；代下廿五11~24)。

「耶和華對她說，」利百加后來偏愛雅各(次子)，大概和神對她個人的啟示有關。

「將來大的要服事小的，」這說出神揀選人的旨意，是在人出生之前，所以不在乎人的行為，乃在乎召人的主(羅九11~12)。

靈意注解 「兩國，」國是掌權的范圍，一個是基督掌權，一個是黑暗掌權。

「兩族，」『族』指不同的生命，一個是屬靈的生命，一個天然的生命。

話中之光 (一)以撒祈求一個兒子，神卻賜給他雙胞胎；神答應我們的禱告，往往是超過我們所求所想的(弗三20)。

(二)信徒的靈應當剛強，才能攻克己身，叫身服我(林前九27)。

【創廿五24】「生產的日子到了，腹中果然是雙子。」

話中之光 神的話信實可靠，從來沒有不兌現的。

【創廿五25】「先產的身體發紅，渾身有毛，如同皮衣，他們就給他起名叫以掃(就是有毛的意思)。」

原文字義 「紅」原文與『以東』同音同字；「毛」原文與『西珥』(以東地的一座山名)同音同字；「以掃」多毛。

靈意注解 「身體發紅，」指『屬乎血氣』；一個人大發脾氣時，面紅耳赤，故肉體的特徵即身體發紅。以掃豫表『屬肉體的信徒』。

「渾身有毛，」毛表徵天然的能力；一個人渾身長毛，即表示他的野性未馴，不服神的權柄。

【創廿五26】「隨后又生了以掃的兄弟，手抓住以掃的腳跟，因此給他起名叫雅各(就是抓住的意思)。利百加生下兩個兒子的時候，以撒年正六十歲。」

原文字義 「雅各」抓住腳跟，取而代之，詭計，篡奪。

話中之光 (一)許多人只會抓地位、錢財、名利，就是不會抓神。

(二)在教會中以人的手腕來抓地位，只會落得貽羞主名的結局。

【創廿五27】「兩個孩子漸漸長大，以掃善于打獵，常在田野；雅各為人安靜，常住在帳棚裡。」

原文字義 「安靜」扎實的，穩重的。

文意注解 這是描寫雙子長大后的各自個性，也是兩族人不同生活方式的寫照。以東人原是比較活躍而帶野性的游牧民族；以色列人卻原是比較具有思想而有次序計劃移動的半游牧民族。

靈意注解 「打獵，」豫表追求世俗。

「田野，」豫表世界。

「安靜，」豫表坐在主的腳前(讀經、禱告)。

「帳棚，」豫表教會。

話中之光 (一)人的天然生命喜歡在世界裡追求屬世的事物，但屬靈生命卻喜歡在教會中與聖徒一同追求主自己。

(二)信徒若只顧在世上忙碌，而忽略了在主前安靜的時間，是很大的危險和損失。

【創廿五28】「以撒愛以掃，因為常吃他的野味；利百加卻愛雅各。」

文意注解 以撒的愛出于肉體的口味，利百加的愛出于神的啟示。

話中之光 (一)我們若喜歡一個人，是因他說好聽的話，或是他作甚么事對上自己的口味，恐怕這就是以撒的愛──體貼肉體的愛。

(二)我們愛一個人必須單純、沒有條件，完全是因著神而愛他。

【創廿五29】「有一天，雅各熬湯，以掃從田野回來累昏了。」

原文字義 「湯」煮的東西。

話中之光 信徒若將全部精力花在屬世的事物上，就會「累昏了」，以致怠忽了靈命的需要。

【創廿五30】「以掃對雅各說︰『我累昏了，求你把這紅湯給我喝。』因此以掃又叫以東(就是紅的意思)。」

原文直譯 「...求你把這紅，就是這紅的東西給我吃。...」

原文字義 「紅湯」紅的東西；「以東」紅。

文意注解 「紅湯，」是用中東一種極便宜的扁豆和米混煮成紅色的稀粥。

話中之光 (一)人裡面一昏暗，就看不見基督的寶貴，自然他就追求世界的享受。

(二)常安靜在主前的人，才有屬靈的糧食供應給心靈飢渴的人。

【創廿五31】「雅各說︰『你今日把長子的名分賣給我吧。』」

文意注解 「長子的名分，」猶太人的長子擁有如下的特權︰1. 得父親的祝福；2.得作一家之主(撒上廿29)；3.得雙份的產業(申廿一17)；4.得作全家祭司之尊榮。

話中之光 信徒應當抓住機會，追求天上屬靈的福氣。

【創廿五32】「以掃說︰『我將要死，這長子的名分于我有甚么益處呢？』」

文意注解 這顯示以掃將現實看作一切，而輕看神的應許，不以屬靈的福分為念。

話中之光 (一)以掃看一碗濃湯，竟勝于產業名分；屬血氣的人，只憑眼見，不憑信心，只看今世的事物，不看將來的福分。

(二)不認識神的人，不珍惜屬神的事物，因為他們看不見神應許的寶貴，以為那些事都是含糊的，不切實際的，渺無可知的。

【創廿五33】「雅各說︰『你今日對我起誓吧。』以掃就對他起了誓，把長子的名分賣給雅各。」

【創廿五34】「于是雅各將餅和紅豆湯給了以掃，以掃吃了喝了，便起來走了。這就是以掃輕看了他長子的名分。」

話中之光 (一)以掃貪戀世俗，只因一點食物把自己長子的名分賣了(來十二16)。

(二)信徒若為貪圖今世暫時的利益，而出賣了基督徒的名分，是一項無可彌補的損失。


講道材料

創世記第廿六章

【創廿六1】「在亞伯拉罕的日子，那地有一次飢荒；這時又有飢荒，以撒就往基拉耳去，到非利士人的王亞比米勒那裡。」

原文字義 「基拉耳」停止處，寄居地，反芻，曳去；「非利士」異地，遷居，打滾；「亞比米勒」我父的王。

文意注解 「那地，」指南地的別是巴(參廿二19)，該地雨水量稀少，常會發生飢荒。兩次飢荒時隔約八十余年(參十二10)。

「亞比米勒」是『非利士』王的稱號(詩卅四標題；撒上廿一10~15)，這位亞比米勒應不同于亞伯拉罕時代的亞比米勒(參廿2)，他或者是那一位亞比米勒的兒孫。

靈意注解 非利士人在聖經裡豫表肉體，基拉耳豫表肉體的智慧和良知(參廿1注解)。在本章裡，以撒和非利士人爭競，是豫表信徒經歷聖靈和肉體的爭戰(加五17)。

話中之光 (一)人在平安舒適的環境中，很難顯出裡面真實的屬靈情況，惟有在艱難中仍能愛主的，才是神所要的。

(二)苦難是信心最好的學校，神常用飢荒作教材來訓練 的仆人，以堅固他們信靠神的心。

(三)當信徒得不著屬靈的飽足(「飢荒」)時，常會轉向而尋求肉體的幫助(「往基拉耳去」)，想用肉體的手段來解決屬靈的問題，這是我們走下坡路的開端。

【創廿六2】「耶和華向以撒顯現，說︰『你不要下埃及去，要住在我所指示你的地。」

背景注解 亞伯拉罕曾因飢荒下到埃及去，在那裡失敗撒謊，幸蒙神保守(參十二10~20)。

文意注解 「我所指示你的地，」就是迦南地，基拉耳位于迦南地的西南部。很可能當時以撒正在為是否下埃及去而躊躇不決。

靈意注解 埃及豫表世界，特別是指生活的世界；迦南地豫表基督。神的旨意是要我們信徒住在基督裡面(約十五4)，才能勝過世界(約十六33)。

話中之光 (一)神向人顯現，乃是真實信心的開始；從來沒有一個人未遇見神而能有真實的信心。

(二)人若真的遇見了神，就必會有澈底的順服。今天基督教最大的缺欠，就是不帶領人直接遇見神，卻勸人要順服神。

(三)信徒只要遵照神的指示，無論住在何地都可以得到滿足。

(四)遭遇飢荒時，亞伯拉罕和以撒都朝埃及的路上去，這表示無論甚么人，也不論是在甚么時代，人對于周圍環境的反應，大體上都是一樣的。

(五)神容讓亞伯拉罕下到埃及，卻阻止以撒下埃及，可見神對每一個人的帶領是不一樣的。

(六)神準許以撒寄居在基拉耳，並非 的本意，只不過是為了阻止他下埃及的權宜措施，可見神的『準許』和神的『旨意』不同。信徒應當尋求神的『旨意』，而不要以得著神的『準許』為滿足。

【創廿六3】「你寄居在這地，我必與你同在，賜福給你，因為我要將這些地都賜給你和你的后裔。我必堅定我向你父亞伯拉罕所起的誓。」

文意注解 這裡表明神對亞伯拉罕所應許的福，現在都給了以撒。

話中之光 (一)神的同在乃是神祝福的明証，因為神自己是我們最大的福分(詩十六5)。

(二)在異地作客寄居，隨時都有遭人迫害的可能，但我們只要有神同在，就必不致懼怕(詩廿三4)。

(三)先寄居在「這地」，后才得著「這些地」；信徒對于任何一項真理的認識，必須先在生活中有主觀的經歷，才能實際的擁有那項真理。

(四)以撒之所以一生蒙恩，有一個最大的原因，就是他始終住在應許之地，從未片刻稍離。

(五)信徒一離開主，就不能作甚么；而且一離開主，我們就立刻枯乾。惟有住在主裡面的，才能多結果子(約十五5)。

(六)我們對于神應許的信心，是在艱難的生活環境中，經過不斷地被訓練而加深的。

(七)在一個篤信者的眼中，任何苦難的遭遇，並不能減少神的應許之實在價值。

【創廿六4】「我要加增你的后裔，像天上的星那樣多，又要將這些地都賜給你的后裔。並且地上萬國必因你的后裔得福；」

文意注解 「又要將這些地都賜給你的后裔，」『這些地』包括基拉耳在內的全部迦南地(參十五18)；后來大衛王征服了整個非利士(撒下五25；八1)，成就了這個應許。

靈意注解 「后裔，」原文是單數，指基督， 本是一粒麥子，落在地裡死了，就結出許多子粒來(約十二24)，如同「天上的星那樣多」，無法數算；並且還要吸引地上萬邦的人來歸 (約十二32)，叫萬國都因 得福。

【創廿六5】「都因亞伯拉罕聽從我的話，遵守我的吩咐和我的命令、律例、法度。』」

文意注解 「律例，」指有關祭司、祭禮、祭物等的條例；「法度，」指為使人遵守律例而有的教訓和警戒。

這裡的意思是說，聽從神的「話」，包括了遵守 的「吩咐、命令、律例、法度」；這些不同的詞，是在表明亞伯拉罕對神旨意的順服是完全的。

話中之光 (一)神的應許之福臨到我們身上，雖是出于神的恩典，但也需要我們的配合；信徒絕對順從神的話，是我們蒙福的原因。

(二)我們不單是要絕對的聽從神一般的旨意，並且也要絕對的順從神特殊的旨意。

(三)惟有完全信靠神的人，才能聽從神所說的一切話。

(四)神是因亞伯拉罕而賜福以撒，可見上一代的人在神面前的光景，對于下一代會有切身的影響；為人父母者，應當為著兒女而謹慎自己。

【創廿六6】「以撒就住在基拉耳。」

文意注解 「住，」這個字原文在創世記多指人離開自己的家，在新的地方住留一段時間(參四16；十三18；十九30)。

話中之光 神的應許和安慰，是信徒軟弱中的激勵，免于墮落到世界(埃及)裡去。

【創廿六7】「那地方的人問到他的妻子，他便說︰『那是我的妹子。』原來他怕說︰『是我的妻子。』他心裡想︰『恐怕這地方的人為利百加的緣故殺我。』因為她容貌俊美。」

原文字義 「利百加」逗人歡喜，以美迷人。

背景注解 亞伯拉罕曾兩次稱妻為妹(參十二11~13；廿2)。

文意注解 「怕...恐怕，」以撒因信心不足，才有懼怕，但事實証明他的恐懼是多余的，因為他『住了許久』(參8節)都沒有出事。

話中之光 (一)以撒的懼怕說出他忘了神剛剛說過要與他同在的應許；我們雖然聽見了神的話，但是若沒有信心和所聽見的話調和，神的話就與我們無益(來四2)。

(二)『懼怕』是給撒但開門戶；信徒在懼怕的時候要倚靠神(詩五十六3)，才不致于跌倒犯錯。

(三)以撒重蹈他父親亞伯拉罕的覆轍，指出一般人常有一種傾向，對于我們所敬重的人，不但是他們的長處，連他們的缺點也喜歡模仿。

(四)亞伯拉罕和以撒的信心都很大，但都仍免不了說謊犯錯；凡自己以為站得穩的，須要謹慎，免得跌倒(林前十12)。

(五)「容貌俊美」原是一般人所夢寐以求的福氣，如今卻成為以撒懼怕遭害的因素；世人因福罹禍、因禍得福，福禍無常，日光之下，喜樂享福皆屬虛空(傳二1)，惟有屬靈的福氣永遠長存。

【創廿六8】「他在那裡住了許久。有一天，非利士人的王亞比米勒從窗戶裡往外觀看，見以撒和他的妻子利百加戲玩。」

原文字義 「戲玩」親熱，戲弄，愛撫。

文意注解 「戲玩」這詞與『以撒』的原文相近，是一個雙關語。

話中之光 俗雲︰『隔牆有耳』，此處則是『隔窗有眼』。凡是掩蓋的事，沒有不露出來的；隱藏的事，沒有不被人知道的(太十26)。

【創廿六9】「亞比米勒召了以撒來，對他說︰『她實在是你的妻子，你怎么說她是你的妹子？』以撒說︰『我心裡想，恐怕我因她而死。』」

話中之光 (一)任何謊言只能暫時收效，但終究會被暴露。

(二)神的兒女被世人指摘，乃是一件非常羞恥的事。

【創廿六10】「亞比米勒說︰『你向我們做的是甚么事呢？民中險些有人和你的妻同寢，把我們陷在罪裡。』」

文意注解 「把我們陷在罪裡，」或系從前的亞比米勒，受過神的教訓，知道玷污別人的妻子，乃是得罪神的(參廿6，9)。

話中之光 (一)信徒的言語不慎，有可能陷別人于罪中。

(二)一件小罪，可能成為許多罪的入口，所以要注意消弭罪惡于開端。

【創廿六11】「于是亞比米勒曉諭眾民說︰『凡沾著這個人，或是他妻子的，定要把他治死。』」

話中之光 (一)世上掌權的，乃是神的用人(羅十三4)；信徒要為在位的人代禱，使我們可以平安無事的度日(提前二1~2)。

(二)不信主的人也講究公義和法製；信徒蒙神揀選，並非由于他們的義行勝過世人，乃完全是出于神的恩典。

【創廿六12】「以撒在那地耕種，那一年有百倍的收成。耶和華賜福給他，」

文意注解 「那一年，」指遭遇飢荒的那一年，當別人幾乎沒有收成的時候，他卻有豐收。

「百倍，」是一個概數，形容『眾多』之意，也表明最高的收成(太十三8)。

話中之光 (一)以撒因著順服神的指示，就大蒙祝福；許多人因著不順服，就受了許多虧損和無謂的痛苦。

(二)全然倚靠神的人，必得全備的供應，在飢荒的日子仍能飽足(詩卅七19)。

(三)耕種是在乎人，但收成卻在乎神；不耕種的人，不能指望有收成；但是耕種的人，仍須仰望神的祝福。

【創廿六13】「他就昌大，日增月盛，成了大富戶。」

原文直譯 「他就變得『大』富有，而且他越過越『大』富有，直到他成了『極大』富有的人。」

話中之光 (一)有錢並不是罪，神愿意我們信徒也能昌大富足。

(二)我們的昌大，不在乎自己的本事，乃在乎倚靠神。

(三)神的祝福不是一次就過去的，而是持續不斷的(「日增月盛」)，直到達成神的心意。

【創廿六14】「他有羊群牛群，又有許多仆人，非利士人就嫉妒他。」

文意注解 以撒住在基拉耳，原不是神的本意，而是權宜措施的準許。從本節開始，神逐步興起環境，要把他逼回別是巴。

話中之光 (一)信徒擁有財富，一面是神的祝福，另一面也是一個試驗︰它可能成為靈性的拖累，又可能遭致別人的嫉妒。

(二)信徒蒙神祝福的見証，對追求財富的世人來說，有時反而會令他們眼紅，因此就采取敵視的態度。

(三)信徒無端遭受別人的嫉妒和敵視，許多時候正顯出神在環境中的帶領。

【創廿六15】「當他父親亞伯拉罕在世的日子，他父親的仆人所挖的井，非利士人全都塞住，填滿了土。」

背景注解 巴勒斯坦南地的井可分為『水井』和『活水井』兩種︰一般的水井系指蓄水池，就是在地下挖一個大坑，底層通常是達到石床，故水份不容易滲漏，然后沿山開溝作疏導，待天雨時引水入這水池；另一種是有水自地底泉涌出來的井，叫作『活水井』，這種井相當稀罕珍貴。

文意注解 這裡的井是指一般的水井，即蓄水池；塞住溝渠，就無法引進雨水，又用土填滿水池，便不能作蓄水之用。『塞井』意即切斷別人生存的倚賴，剝奪在該地居住的權利。非利士人為著嫉妒，竟然背棄了與亞伯拉罕所立的約(參廿一22~32)。

靈意注解 『井』豫表基督。挖井就是追求基督。『亞伯拉罕時所挖的井』乃是豫表歷世歷代被主使用的眾仆人，他們對主耶穌所有的屬靈追求、認識與領受。換句話說，歷代以來的古聖，他們對基督領受一切的豐富，都是亞伯拉罕的水井。亞伯拉罕的水井，被打出來的水是供當時牛羊喝。這是說明古聖當時對基督的追求領受，是為供應當時神子民的需要。可是，亞伯拉罕的水井被塞住了，以撒必需親自重新挖井。

以撒重新挖他父親亞伯拉罕所挖的井，也是表明信徒的裡面曾經被聖靈充滿，但后來被罪惡和情欲所杜塞，故重新挖井意即除去杜塞。

話中之光 (一)神不愿意我們一直停留在百倍收成之地，滿足于神初步的祝福，而不肯努力追求更深的屬靈成就；我們若不肯主動地追求，神就會興起環境來，叫我們被動地追求。

(二)世人的良知有其限度，所以不要奢望他們會長久信守諾言。

(三)非利士人填塞水井，對他們自己並沒有甚么好處；嫉妒常會叫人失去理智，寧可兩敗俱傷。

【創廿六16】「亞比米勒對以撒說︰『你離開我們去吧。因為你比我們強盛得多。』」

話中之光 (一)當世人繼續過目中無神的邪惡生活時，神子民的存在會引起他們的敵意。

(二)自大的人只能容忍比自己貧弱的人，不能容忍比自己富強的人。

(三)人與人之間共患難容易，共繁榮卻難。

【創廿六17】「以撒就離開那裡，在基拉耳谷支搭帳棚，住在那裡。」

文意注解 在迦南地居住的人，一般多居住在山崗，谷地是為牧畜和耕種之用的。為這原因，富貴人家都住在山崗的城堡，越下山坡就越是窮困和無身分的人。因此，以撒從基拉耳遷到基拉耳谷支搭帳棚居住，意即他明顯地受到歧視對待。

靈意注解 「基拉耳谷，」字義是『深又狹的山谷』；『深谷』是豫表懷著謙卑的靈(即靈裡貧窮)，到深處追求基督；『狹谷』則豫表生命的道路(參太七13~14)。『深而狹』是指著隱藏說的，意即隱藏的追求。我們不只要有在人面前公開聚會生活，並且也要有私下尋求主的生活。

「支搭帳棚，」豫表過著寄居客旅的生活。就著經歷而言，我們對世界的態度是客旅，看世界不過是寄居之地，所以就不該在世上扎根。

話中之光 (一)以撒被迫離境，自然會有很大的損失，但他順服神，從神手中接受一切安排。

(二)井被非利士人堵塞住了，以撒卻還住在帳棚裡──有時候我們好像枯乾了，憑信還住在主裡，不憑自己的感覺而活。

(三)我們如果要追求基督，就得在主面前學習謙卑。因為何時我們自以為有，而自滿自足，屬靈經歷即刻停止長進。

【創廿六18】「當他父親亞伯拉罕在世之日所挖的水井，因非利士人在亞伯拉罕死后塞住了，以撒就重新挖出來，仍照他父親所叫的叫那些井的名字。」

話中之光 (一)就著經歷說，雖有古聖把許多屬靈的豐富和真理傳給我們，但我們自己仍須要有『頭手』的屬靈追求和認識。

(二)感謝主，歷世歷代古聖的著作已為我們留下許多的古井(屬靈豐富的產業)，等待著我們去承受。今天這些古井能否流出井水，就得看你、我有否去重新挖井。

(三)我們從前的屬靈經歷和享受，可能會被肉體(「非利士人」)所塞住，所以必須不斷挖井，天天追求更新的經歷和享受。

【創廿六19】「以撒的仆人在谷中挖井，便得了一口活水井。」

原文字義 「得了」找到了。

文意注解 「得了一口活水井，」『活水井』是指有水自地底泉涌出來的井，這種井在巴勒斯坦地相當稀罕珍貴。

話中之光 (一)因著以撒肯忍讓不爭，接受犧牲損失，神就賜給他一口活水井。

(二)人所填塞的井原本就會枯竭，即或不塞住，早晚也要變成被棄的枯井；但神所賜的井，從其中所涌出的活水，卻長流不息。

【創廿六20】「基拉耳的牧人與以撒的牧人爭競，說︰『這水是我們的。』以撒就給那井起名叫埃色(就是相爭的意思)，因為他們和他相爭。」

原文字義 「埃色」相爭，爭吵，爭論。

靈意注解 「基拉耳的牧人，」就是非利士人，豫表我們的肉體和情欲。

「以撒的牧人，」豫表我們的靈。信徒的靈肉相爭，彼此為敵(加五17)。

話中之光 (一)信徒要作個不隨從肉體，只隨從靈的人(羅八4)。

(二)我們若順著靈而行，就不致于放縱肉體的情欲(加五16)。

【創廿六21】「以撒的仆人又挖了一口井，他們又為這井爭競，因此以撒給這井起名叫西提拿(就是為敵的意思)。」

原文字義 「西提拿」為敵，敵對，仇待。

文意注解 『敵對』比『相爭』嚴重，顯明非利士人的迫害是越過越厲害。

【創廿六22】「以撒離開那裡，又挖了一口井，他們不為這井爭競了，他就給那井起名叫利河伯(就是寬闊的意思)。他說︰『耶和華現在給我們寬闊之地，我們必在這地昌盛。』」

原文字義 「利河伯」寬闊，寬廣，自在，空曠。

文意注解 這裡告訴我們以撒的品格，也指出以撒信心的性質。一面說出以撒是一個平和沉靜的人，他不愿和那班霸占他的井的人相爭；另一面說出以撒也是一個堅忍持久的人，靜靜的繼續挖井，直到他挖到一口仇敵所不能占有的井，他稱它為「利河伯」，就是『寬廣』的意思。以撒是一個滿享安息的人，對于他的本分堅忍並熱切；就是這一種堅忍持久的信心，使他能充分享受神的祝福。

話中之光 (一)為順服主所遭受的損失，若比起主為此所賜的祝福，真是微不足道。

(二)人與人相處，如果無端遭受忌恨，「離開」對方，乃為上策；不要自己伸冤，寧可讓步(羅十二19)。

(三)俗雲︰『退一步，海闊天空。』逼迫將以撒帶到寬闊之地，外面的爭競擴大了以撒裡面的度量；人若甘愿為主的緣故忍讓不爭，主必以 無限的自己作補償。

【創廿六23】「以撒從那裡上別是巴去。」

原文字義 「別是巴」盟誓之井，七之井。

背景注解 「別是巴」是以撒隨父親亞伯拉罕長期居住的地方，在那裡有很好的屬靈生活(參廿一31~33；廿二19)，因此可算是最合神心意的地方。

【創廿六24】「當夜耶和華向他顯現，說︰『我是你父親亞伯拉罕的　神，不要懼怕﹗因為我與你同在，要賜福給你，並要為我仆人亞伯拉罕的緣故，使你的后裔繁多。』」

文意注解 「當夜耶和華向他顯現，」『當夜』就是以撒上別是巴的那一天晚上，這事表明他返回別是巴符合神的心意。

「我仆人亞伯拉罕，」是創世記惟一稱亞伯拉罕為『神的仆人』的經節，表示亞伯拉罕像仆人般順從神的話。

話中之光 (一)人回到正確的立場上，乃是蒙神喜悅的事。

(二)每一次神向人顯現，必帶來新的祝福和恩典。因此一個人若要經歷屬靈的豐富，必須蒙神多次向他顯現。

(三)神重新題起 的應許，表明神是永不改變的神。神的應許不論有多少，在基督裡都是是的，所以藉著 也都是實在的(林后一20)。

【創廿六25】「以撒就在那裡築了一座壇，求告耶和華的名，並且支搭帳棚；他的仆人便在那裡挖了一口井。」

文意注解 以撒築壇並求告耶和華的名，這是對神向他顯現和應許的回應(參十二7~8)。

靈意注解 本節說出信徒屬靈生活的幾項要素︰

1.築壇︰敬拜神，與神交通。

2.求告神的名︰信靠神。

3.支搭帳棚︰保守在地上客居的身分。

4.挖井︰尋求屬靈的供應。

話中之光 先築壇后支搭帳棚；先奉獻，然后才有正常的生活。

【創廿六26】「亞比米勒，同他的朋友亞戶撒和他的軍長非各，從基拉耳來見以撒。」

原文字義 「亞戶撒」抓牢，屬我的物業；「非各」健壯，口詞超群，指揮，統率。

文意注解 「他的朋友，」可能是指他所言聽計從的國策顧問；「軍長非各，」有謂『非各』並不是人名，而是軍隊指揮官的稱號，即便是指人名，也必不是亞伯拉罕時的那位，或許是同名同姓(參廿一22)。總之，亞比米勒攜帶他最高級的文、武官員同行，前來會見以撒。

【創廿六27】「以撒對他們說︰『你們既然恨我，打發我走了，為甚么到我這裡來呢？』」

【創廿六28】「他們說︰『我們明明地看見耶和華與你同在，便說，不如我們兩下彼此起誓，彼此立約，」

原文直譯 「...因此我們說︰讓我們中間，就是你我之間，彼此起誓吧，讓我們與你立約吧。」

話中之光 (一)神的同在是明明看得見的，不但自己看得見，連世人也能看得出來。

(二)以撒一日留在基拉耳，一日就免不了仇恨和相爭，但他到了別是巴，便相安無事──體貼肉體的就是死，體貼靈的乃是生命平安(羅八6)。

【創廿六29】「使你不害我們，正如我們未曾害你，一味地厚待你，並且打發你平平安安地走。你是蒙耶和華賜福的了。』」

文意注解 「正如我們未曾害你，」其實這話並不正確，因基拉耳的牧人與以撒的牧人爭競(參19~21節)。

【創廿六30】「以撒就為他們設擺筵席，他們便吃了喝了。」

話中之光 (一)我們與世人相處的正確態度，一方面是要從他們中間分別出來(林后六17)，另一方面則要學習全然恩待他們。

(二)信徒應當為世人常常設擺福音的筵席，將基督的救恩供應給他們。

【創廿六31】「他們清早起來彼此起誓。以撒打發他們走，他們就平平安安地離開他走了。」

文意注解 「以撒打發他們走，」意即以撒陪著他們走一段路程(參十八16)。

【創廿六32】「那一天，以撒的仆人來，將挖井的事告訴他說︰『我們得了水了。』」

文意注解 前面第25節提到以撒的仆人在別是巴挖井，但到與亞比米勒結盟立約那一天才挖掘成功。

話中之光 (一)信徒甚么時候除去和人之間的隔膜，甚么時候就必得著聖靈新的充滿，而有豐滿的活泉涌流出來。

(二)我們是先有舍己、犧牲、退讓，后有生命、恩典、祝福。

【創廿六33】「他就給那井起名叫示巴；因此那城叫做別是巴，直到今日。」

原文字義 「示巴」起誓，豐盛；「別是巴」盟誓的井。

文意注解 從前亞伯拉罕掘井的地方也叫『別是巴』(參廿一31)，或者范圍較小，如今以撒重申他父親為該地方所起的名，並把范圍擴大到全城。

【創廿六34】「以掃四十歲的時候，娶了赫人比利的女兒猶滴，與赫人以倫的女兒巴實抹為妻。」

原文字義 「比利」闡釋者，井泉所屬；「猶滴」屬猶大人的；「以倫」強壯，橡樹；「巴實抹」香氣，悅意。

文意注解 「以掃四十歲的時候，」即以撒一百歲的時候(參廿五26)。

【創廿六35】「她們常使以撒和利百加心裡愁煩。」

文意注解 極可能是因為她們熱衷于敬拜外邦偶像，致令以撒和利百加為兒子並后代的信仰而感不安。


講道材料

創世記第廿七章

【創廿七1】「以撒年老，眼睛昏花，不能看見，就叫了他大兒子以掃來，說︰『我兒。』以掃說︰『我在這裡。』」

文意注解 「以撒年老，」根據推算，以撒此時齡應為一百三十七歲(請參閱 年歲推算 )。

「眼睛昏花，不能看見，」在古時老年人瞎眼或近乎瞎眼是常事(參四十八10；撒上四15)。

「我在這裡，」這是古時人對神和長輩的呼喚常用的答話(參廿二1；出三4；撒上三4，6，8)。

年歲推算 雅各被迫逃往哈蘭拉班那裡(參43節)之年歲，可由他會見兒子約瑟之年推算回來︰約瑟三十歲時作埃及宰相(參四十一46)，雅各是經過七個豐年，再加上兩個荒年(參四十五6)后才下到埃及，故那時約瑟年三十九歲，雅各則為一百三十歲(參四十七9)；由此可見雅各是在九十一歲時生約瑟。雅各是在拉班那裡服事完兩個七年(參廿九20，30)之后才能自由離開，故雅各在生下約瑟之后向拉班提出離開的要求(參三十25)，証明那時他已經在拉班那裡過了十四年。九十一減十四，即算出雅各逃往時年七十七歲；以撒六十歲時生雅各(參廿五26)，七十七加六十，即算出以撒這時是一百三十七歲。

話中之光 (一)眼睛是人身上的燈；眼睛若昏花，全身就黑暗(太六22~23)，不知何去何從。

(二)世人的心眼被撒但弄瞎了，以致不能認識基督；信徒應當求主照明我們心中的眼睛，使我們真知道 (弗一18)。

(三)求主開我們的眼睛，使我們能夠看出 話中的奇妙(詩一百十九18)。

【創廿七2】「他說︰『我如今老了，不知道哪一天死。」

文意注解 以撒很可能受他同父異母哥哥以實瑪利死于一百三十七歲(參廿五17)之事的影響，而自以為已經活到一百三十七歲，所以也快要死了，其實他一直活到一百八十歲才死(參卅五28)，故此后還活了四十三年。

話中之光 (一)神豫先定準每一個人的年限，我們生活、動作、存留，都在乎 (徒十七26，28)。

(二)我們既然不知何日要死，就當隨時預備好迎見神(摩四12)。

(三)信徒的肉身會老朽，但心靈卻要一天新似一天(林后四16)。

【創廿七3】「現在拿你的器械，就是箭囊和弓，往田野去為我打獵，」

文意注解 值得注意的是，兩個得不到揀選的人──以實瑪利和以掃──都與弓箭有關(參廿一20)。

【創廿七4】「照我所愛的做成美味，拿來給我吃，使我在未死之先給你祝福。』」

原文直譯 「...使我在未死之先，我的魂給你祝福。」

背景注解 「在未死之先給你祝福，」列祖時代父親臨終前的祝福，不僅是一種愿望的表達，具有約束力，一經出口，就不能更改，並且還是一種帶著能力的豫言，往往會神奇地應驗(參九24~27；四十九28)。

文意注解 「照我所愛的做成美味，拿來給我吃，」本章三次提到以撒愛吃野味(參9、14節)，反映出以撒因貪食而偏心(參廿五28)。

「祝福」(berakah)原文發音與『長子的名分』(bekorah)相接近。神早已啟示『將來大的要服事小的』(參廿五23)，以撒卻要祝福以掃，想把長子的名分賜給他(參29節)，這是表明他不尊重神的旨意。

靈意注解 「照我所愛的做成美味，拿來給我吃，」野味代表肉體所喜愛的諂媚、夸獎、奉承、高抬等私欲。

話中之光 (一)以撒偏愛以掃，只因愛吃他作的野味(參廿五28)；凡只會服事自己肚腹的人，不能服事我們的主基督(羅十六18)。

(二)當一個人的心思被他的胃口所控製時，他的嘴唇就會該講的話不敢講(參廿六34~35)，不該講的話反而要講。

(三)人的天然總是先考慮到自己能得甚么好處，而不考慮到是否符合神的旨意。

(四)體貼肉體的人，並不體貼神的心意；雖然神的話清楚指示『將來大的要服事小的』(廿五23)，但人的心仍然會曲解神的話，將神的話照自己所想望的去解釋並運用。

【創廿七5】「以撒對他兒子以掃說話，利百加也聽見了。以掃往田野去打獵，要得野味帶來。」

文意注解 「利百加也聽見了，」她這個『聽見』后來演變到把以撒的計劃破壞了，可見神的手仍掌管一切， 所定的旨意決不能被人阻撓。以掃聽從父親的話，要用野味來換取父親的祝福，表明他背棄了先前出賣長子的名分給雅各(參廿五33)的誓約，這是他錯上加錯。

話中之光 (一)許多時候，我們對于人的計謀應當像聾子不聽，像啞吧不開口，而單單仰望神(詩卅八12~15)。

(二)以掃既已出賣了自己長子的名分，如今卻想承受他父親的祝福，這是不可能的事(來十二16~17)，因為福分是包括在長子的名分裡面。

【創廿七6】「利百加就對她兒子雅各說︰『我聽見你父親對你哥哥以掃說︰」

文意注解 利百加是以直接引用以撒的話來增強她說話的可信度。注意她在這裡說她丈夫是「你父親」，說她大兒子是「你哥哥」，語氣表明了她與他們之間的關系冷漠。

【創廿七7】「你去把野獸帶來，做成美味給我吃，我好在未死之先，在耶和華面前給你祝福。」

文意注解 「在耶和華面前，」這是利百加私自加上去的話(參4節)，用意在增加此事的嚴重性。

【創廿七8】「現在，我兒，你要照著我所吩咐你的，聽從我的話。」

原文字意 「吩咐」命令；「話」聲音。

文意注解 利百加沒有耐心等候神按著 的時候和方法去成就 的旨意，反而在這裡出主意，想要用欺騙的技倆，催促神應許的實現，結果她自己先蒙受其害，被迫與愛子離散(參43~45節)。

【創廿七9】「你到羊群裡去，給我拿兩只肥山羊羔來，我便照你父親所愛的給他做成美味。」

靈意注解 利百加建議以現成的肥山羊羔肉調成美味，來代替需要花費時間和勞力才能獵得的野味，表明雅各完全不靠自己的力量，而靠母親的功績而得到祝福。這是豫表人得著屬靈的祝福，完全不是在乎自己的掙扎努力，乃在乎神的恩典和基督的功績。

【創廿七10】「你拿到你父親那裡給他吃，使他在未死之先給你祝福。』」

文意注解 利百加授意雅各用詭詐的方法來騙取以撒的祝福，雖然目的是為著成全神的旨意，但作法不對，結果反而破壞了家庭的和諧(參41節)。

話中之光 (一)神的應許原是要祝福雅各，但神的應許是用不著人用肉體的方法去幫助使它得著成全的。

(二)我們不能作惡以成善(羅三8)──不應該不擇手段地以犯罪的途徑來達到神的目的。

【創廿七11】「雅各對他母親利百加說︰『我哥哥以掃渾身是有毛的，我身上是光滑的；」

【創廿七12】「倘若我父親摸著我，必以我為欺哄人的，我就招咒詛，不得祝福。』」

原文字義 「摸著」搜查；「欺哄」戲弄。

文意注解 注意雅各不是反對欺哄人，而是不愿招致咒詛。他的顧慮不是害怕犯下罪行，而是害怕罪行被暴露后所引發的后果。

話中之光 (一)許多人守法而不作壞事，並不是因為他們厭惡作壞事，而是因為他們害怕作壞事而被人知掉了，后果難料。

(二)目中無神的人，作壞事只怕人知道，不怕得罪神。信徒行事為人應以討神喜悅為前提，而不應以后果如何為考量。

【創廿七13】「他母親對他說︰『我兒，你招的咒詛歸到我身上；你只管聽我的話，去把羊羔給我拿來。』」

文意注解 雖然利百加愿意承擔一切后果，但結果雅各仍因此而離家在外漂泊，二十年在拉班手中受盡風霜之苦(參卅一38~40)。

【創廿七14】「他便去拿來，交給他母親；他母親就照他父親所愛的做成美味。」

【創廿七15】「利百加又把家裡所存大兒子以掃上好的衣服給他小兒子雅各穿上，」

文意注解 「上好的衣服，」指一家之長子在節期或隆重場合中所穿的禮服，平時收存在放有香草的箱子裡，以免虫蛀，故衣服會散發香氣(參27節)。

【創廿七16】「又用山羊羔皮包在雅各的手上和頸項的光滑處，」

靈意注解 雅各獲得父親的祝福，不是靠自己的皮膚，而是靠他母親為他包上的山羊羔皮。這是豫表人得著屬靈的福氣，不是依靠自己的價值，而是靠基督的救贖。

【創廿七17】「就把所做的美味和餅交在他兒子雅各的手裡。」

【創廿七18】「雅各到他父親那裡說︰『我父親﹗』他說︰『我在這裡。我兒，你是誰？』」

文意注解 「我兒，你是誰？」這表示以撒覺得事有蹊蹺，聽出似乎是雅各的聲音，但是不能肯定。

【創廿七19】「雅各對他父親說︰『我是你的長子以掃；我已照你所吩咐我的行了。請起來坐著，吃我的野味，好給我祝福。』」

文意注解 「我是你的長子以掃，」雅各特意提到『長子』，表明他真正在意的是長子的名分之福。

【創廿七20】「以撒對他兒子說︰『我兒，你如何找得這么快呢？』他說︰『因為耶和華你的神使我遇見好機會得著的。』」

原文直譯 「...我兒，你怎么這樣快就得著呢？他說，因為耶和華你的神在我前面使我遇到的。」

文意注解 「耶和華你的神，」『你』字表明雅各此時對于神缺乏主觀的認識和經歷，等到他親自遇見了神之后，才以耶和華為『我』的神(參廿八21)，稱 為『神是以色列的神』(參卅三20)。

話中之光 (一)雅各把出于自己的，說成是神給的好機會。人常將自己所計謀的惡事，當作是神祝福的憑據。

(二)在教會中常可見到，有許多事情其實是自己的意思，卻說是出于神的旨意；其實是自己用不當的手段得來的，卻說是神賜給的。

(三)藉神的名說謊，相當于『以敬虔為得利的門路』(提前六5)。

(四)謊言會生兒子──人一說了謊言，就不得不以更多謊言來彌補。

【創廿七21】「以撒對雅各說︰『我兒，你近前來，我摸摸你，知道你真是我的兒子以掃不是。』」

文意注解 以撒對自己的聽覺似乎沒有把握，想要利用手的觸覺來分辨。

【創廿七22】「雅各就挨近他父親以撒。以撒摸著他，說︰『聲音是雅各的聲音，手卻是以掃的手。』」

文意注解 「以撒摸著他，」盲人的觸覺應當相當靈敏，而且以撒約有百年的牧羊經驗，豈會分不出是羊的皮或人的手？由此可見他不但視覺出了問題，連觸覺也出了問題。

靈意注解 聲音代表言語，『話』說的頭頭是道，入情入理；手代表行動，作出來的卻不是那回事了。講的是一套，做的卻是另一套，那就言行不符，使人難以相信了，這就叫『雅各的聲音，以掃的手』。

話中之光 (一)我們的手本應當用來事奉主，如果用來追逐野味(世事世物)，就會失去其功用，不能分辨是非。

(二)神的仆人若是在台上講的是一套，台下的行事為人又是另一套，則他就是詭詐的雅各，是假冒為善的文士和法利賽人(太廿三2~3)。

(三)以撒原已聽出是雅各的聲音，結果卻隨從了那麻木的觸覺；我們若不肯聽從聖靈的聲音，而要倚賴自己的尺度，就會落得真假不分了。

(四)信徒裡面的感覺，有時候好像跟環境事實互相對立，以致不敢相信感覺；其實經歷往往証明︰環境事實是虛假的，感覺才是對的。

【創廿七23】「以撒就辨不出他來；因為他手上有毛，像他哥哥以掃的手一樣，就給他祝福；」

文意注解 「就給他祝福，」意思是『就決定把祝福給他』。

【創廿七24】「又說︰『你真是我兒子以掃嗎？』他說︰『我是。』」

文意注解 這說出在整個過程中，以撒一直在懷疑他不是以掃︰

1.獵得野獸的時間太快了(參20節)。

2.說話虔敬的口吻不合以掃的性格(參20節)。

3.說話的聲音是雅各的聲音(參22節)。

【創廿七25】「以撒說︰『你遞給我，我好吃我兒子的野味，給你祝福。』雅各就遞給他，他便吃了，又拿酒給他，他也喝了。」

【創廿七26】「他父親以撒對他說︰『我兒，你上前來與我親嘴。』」

文意注解 「我兒，你上前來與我親嘴，」以撒大概要用這方法，以解開自己心裡的疑惑。

【創廿七27】「他就上前與父親親嘴。他父親一聞他衣服上的香氣，就給他祝福，說︰『我兒的香氣如同耶和華賜福之田地的香氣一樣。」

文意注解 「親嘴，」是愛的標志，竟被雅各用來作他欺騙手段的一部分。

「田地的香氣，」表徵神在自然界中向人所發的仁慈，這引發了以撒的靈感，說出下節土產豐富的祝福。

話中之光 (一)雅各用親嘴欺騙父親，猶大也用親嘴作記號出賣了主耶穌(太廿六48)；口蜜腹劍之事自古常見，故不可輕信甜言蜜語和親密的表示。

(二)以撒先前被手的觸覺欺騙了(參22節)，如今又憑嗅覺自以為這是長子衣服的香氣(參15節)；當人一心想要滿足自己肉體的欲望時，很可能整個人就會被肉體欲望的感覺所支配。

【創廿七28】「愿神賜你天上的甘露，地上的肥土，並許多五谷新酒。」

文意注解 「天上的甘露」和「地上的肥土」是生產豐富「五谷新酒」的先決條件。

靈意注解 「天上的甘露，」豫表聖靈的澆灌。

「地上的肥土，」指迦南美地，豫表基督。

「許多五谷新酒，」豫表生命的供應。

【創廿七29】「愿多民事奉你，多國跪拜你。愿你作你弟兄的主；你母親的兒子向你跪拜。凡咒詛你的，愿他受咒詛；為你祝福的，愿他蒙福。』」

文意注解 「愿多民事奉你，多國跪拜你，」這是承接亞伯拉罕作多民和多國之父的祝福(參十七4~6)。

「愿你作你弟兄的主；你母親的兒子向你跪拜，」這是長子名分的祝福。

「凡咒詛你的，愿他受咒詛；為你祝福的，愿他蒙福︰」這是承接亞伯拉罕在神面前地位的祝福(參十二3)。

以撒明明知道神所定『將來大的要服事小的』(參廿五23)的旨意，卻仍想設立以掃作他弟兄的主，不料所設立的竟是雅各。

以上所有的祝福，表面上是賜給雅各，實際上是賜給以色列人。

靈意注解 以撒給雅各所祝的福，后來都一一應驗，表明神所尊重的不是以撒這個人在神面前的光景，而是以撒這個人在神心意中的地位──以撒是站在『子』的地位上──亦即以撒豫表『子神耶穌基督』。

話中之光 (一)神是祝福的源頭，基督是祝福的管道──神是在基督裡，賜給我們天上各樣屬靈的福氣(弗一3)。

(二)世上沒有一個人是配把神的祝福流出去給人的；不是人配，乃是神樂意將一個配的資格賜給一個不配的人。

(三)按人的情形來看，恐怕雅各不見得比以掃好，但是神的祝福卻臨到他身上，可見神的揀選不在乎人的好壞，而在乎神主權的恩惠。

【創廿七30】「以撒為雅各祝福已畢，雅各從他父親那裡才出來，他哥哥以掃正打獵回來，」

文意注解 「才出來...正...回來，」神的安排巧妙至極，用意在提醒當事人︰

1.以撒貪吃美味，才剛下咽，教訓即已來臨。

2.雅各騙得祝福，才剛出來，騙局即被揭穿。

3.以掃營營擾擾，才剛回來，美夢即已幻滅。

【創廿七31】「也做了美味，拿來給他父親，說︰『請父親起來，吃你兒子的野味，好給我祝福。』」

【創廿七32】「他父親以撒對他說︰『你是誰？』他說︰『我是你的長子以掃。』」

【創廿七33】「以撒就大大地戰兢，說︰『你未來之先，是誰得了野味拿來給我呢？我已經吃了，為他祝福；他將來也必蒙福。』」

文意注解 「他將來也必蒙福，」這不僅表明以撒相信一經祝福，便不能改變，而且顯示他知道他斗不過神，而承認他那與神的旨意抗爭的企圖已經失敗了。

話中之光 (一)凡喜歡受人夸獎、諂媚(野味)的，結局卻要「大大地戰兢」，失去平安與喜樂。

(二)神掌管萬有，雖然以撒反對神的旨意，定意要給以掃祝福，但最后仍舊成全了神的旨意；人的作為不能攔阻神旨意的成就。

(三)謀事在人，成事在天；神會利用人所謀的事，變成 施恩的管道。

【創廿七34】「以掃聽了他父親的話，就放聲痛哭，說︰『我父啊，求你也為我祝福﹗』」

文意注解 「放聲痛哭，」請參閱38節注解。

【創廿七35】「以撒說︰『你兄弟已經用詭計來將你的福分奪去了。』」

文意注解 以撒既知道是雅各用詭計奪去以掃的福分，他並沒有取消自己的祝福，也沒有咒詛雅各的行為，說出他此時已經醒悟，這事是出于神主宰的手，因此只能承認所祝的福了。

【創廿七36】「以掃說︰『他名雅各，豈不是正對嗎？因為他欺騙了我兩次︰他從前奪了我長子的名分，你看，他現在又奪了我的福分。』以掃又說︰『你沒有留下為我可祝的福嗎？』」

文意注解 「他名雅各，」『雅各』原文字義是『詭詐、篡奪』。

「他欺騙了我兩次，」這話有失公允，因為上次是他甘愿起誓出賣長子的名分，並非被雅各強奪(參廿五33)。

本節說出以掃輕看「長子的名分」，他所求的只是「福分」，這表明他不要天上屬靈的福分，他只要屬地、世俗、物質的福分。

當以掃提到「他從前奪了我長子的名分」時，以撒並沒有追問其故，這表示他早已知道此事。

話中之光 (一)以掃自己甘愿出賣長子的名分，如今卻說成是別人把它奪了去；世人總是自己作錯事，卻歸咎給別人。

(二)以掃賣掉了「長子的名分」，也就連帶地失去了「福分」；我們真正的福分，乃是得著兒子的名分，得以作神的后嗣(加四5~7)。

(三)凡不看重屬靈上好的福分的，連屬世的福分也常會落空。

【創廿七37】「以撒回答以掃說︰『我已立他為你的主，使他的弟兄都給他作仆人，並賜他五谷新酒可以養生。我兒，現在我還能為你做甚么呢？』」

文意注解 以掃的后代是以東人，雅各的后代是以色列人。

「我已立他為你的主，使他的弟兄都給他作仆人，」這個祝福成了豫言，后來在大衛時代得著應驗︰那時大衛在以東全地設立防營，以東人就都歸服大衛(撒下八14)。

「現在我還能為你做甚么呢？」以撒雖曾不顧神的旨意，定意要為以掃祝福，但如今既已錯將祝福給了雅各，便無力挽回局面了。

話中之光 人不能自作主張，用自己的辦法來更改神的計劃。

【創廿七38】「以掃對他父親說︰『父啊，你只有一樣可祝的福嗎？我父啊，求你也為我祝福﹗』以掃就放聲而哭。」

文意注解 以掃兩次放聲痛哭(參34節)，新約對此解釋說︰『雖然號哭切求，卻得不著門路，使他父親的心意回轉』(來十二17)。

以掃的放聲而哭，表示他在精神上遇到了極大的挫折，但他這挫折，並不是因他受到不公平的待遇，而是出于他自己的行為。

【創廿七39】「他父親以撒說︰『地上的肥土必為你所住；天上的甘露必為你所得。」

原文直譯 「...你的住處必遠離地上的肥土，又遠離天上的甘露。」

文意注解 中文和合譯文與原文意思完全相反。

【創廿七40】「你必倚靠刀劍度日，又必事奉你的兄弟；到你強盛的時候，必從你頸項上掙開他的軛。」

文意注解 「你必倚靠刀劍度日，」這是豫言以東人常有搶掠的行動(參俄10，13~14)。

「到你強盛的時候，必從你頸項上掙開他的軛，」在猶大王約蘭年間，以東人背叛猶大，自己立王(王下八20，22)。

以撒為以掃的祝福既帶著豫言的性質，后來也都應驗，所以聖經說︰『以撒因著信，就指著將來的事，給雅各、以掃祝福』(來十一20)。

話中之光 (一)貪戀世俗的人，雖能自由放任，但不蒙祝福(39節)，也不受管束(40節)。

(二)信徒若要脫開肉體和罪惡的轄製與捆綁，便須靈裡剛強；靈裡何時強盛，我們何時就得以自由。

【創廿七41】「以掃因他父親給雅各祝的福，就怨恨雅各，心裡說︰『為我父親居喪的日子近了，到那時候，我要殺我的兄弟雅各。』」

話中之光 (一)為兒女祝福原是一件好事，不意竟促成了家庭的分裂；父母對兒女的偏愛，常常是造成兒女之間不和睦的主要因素。

(二)凡靠人的手段來騙取祝福的，必先自己嘗到仇恨的苦果。

(三)人的肉體有兩個特點︰一是怨恨別人，二是殺人；人雖少有殺人的行為，卻懷有殺人的念頭，只是不敢付諸實行而已。

【創廿七42】「有人把利百加大兒子以掃的話告訴利百加，她就打發人去，叫了她小兒子雅各來，對他說︰『你哥哥以掃想要殺你，報仇雪恨。」

文意注解 可見以掃要殺害雅各的事，不再只是在『心裡』(參41節)計劃而已，且跟別人提及了。

【創廿七43】「現在，我兒，你要聽我的話︰起來，逃往哈蘭、我哥哥拉班那裡去，」

文意注解 「哈蘭，」又名『巴旦亞蘭』(參廿八2)，是在米所波大米(參廿四10)。

「我哥哥拉班，」利百加是拉班的妹子(參廿四29；廿六20)。

【創廿七44】「同他住些日子，直等你哥哥的怒氣消了。」

文意注解 「同他住些日子，」利百加誤以為以掃的憤恨和忿怒，不稍數日就可以平息，誰知竟成為漫長的二十年(參卅一38，41)，她很可能沒有機會再見到雅各了(注︰聖經沒有記載利百加何時去世，也沒有記載雅各后來曾與她相逢)。

話中之光 (一)人許多的痛苦都是自己找來的；如果人能完全信靠神，放下自己的手段，而等候神作工，就能省去許多的痛苦。

(二)當人自以為聰明，不仰賴神，而憑藉自己行事，結果就全然落在錯誤中。但人雖鑄成大錯，神卻仍然在掌權， 能使用人的錯誤，使它轉變來為 的計劃效力。

【創廿七45】「你哥哥向你消了怒氣，忘了你向他所做的事，我便打發人去把你從那裡帶回來。為甚么一日喪你們二人呢？』」

文意注解 「為甚么一日喪你們二人呢？」利百加深知，一旦雅各為以掃所殺，以掃也必被治死(撒下十四7)，所以她深怕一日之間，兩個兒子都要完了。

利百加后來很可能沒再見到雅各，又因偏袒雅各而遭以掃怨恨，因此事實是『一日喪掉二人』。

【創廿七46】「利百加對以撒說︰『我因這赫人的女子連性命都厭煩了；倘若雅各也娶赫人的女子為妻，像這些一樣，我活著還有甚么益處呢？』」

文意注解 「赫人的女子，」即指迦南人的女子。以掃娶兩個赫人女子為妻，她們常使以撒和利百加心裡愁煩(參廿六34~35)。

利百加說這些話，真正的目的是要以撒主動的送雅各回巴旦亞蘭娶妻(參廿八1~2)。夫妻之間說話拐彎抹角，表示他們已失去同心與了解。


講道材料

創世記第廿八章

【創廿八1】「以撒叫了雅各來，給他祝福，並囑咐他說︰『你不要娶迦南的女子為妻。」

背景注解 在當時的社會裡，父親有權決定兒子該娶誰為妻。

文意注解 「給他祝福，」以撒現在已經清楚知道，神的心意是在雅各身上，所以這一次是主動的給他祝福。

「囑咐他，」囑咐是比較鄭重的吩咐。

「不要娶迦南的女子為妻，」這是因為她們敬拜偶像。

話中之光 (一)雅各在這裡不用欺騙，也能得著父親的祝福；人的辦法、手腕，是何等的虛空﹗因為它只會給我們帶來神的管教。

(二)信徒不可與世界聯合，因為我們的神是忌邪的神。

【創廿八2】「你起身往巴旦亞蘭去，到你外祖彼土利家裡，在你母舅拉班的女兒中娶一女為妻。」

原文字義 「巴旦亞蘭」亞蘭的平原，亞蘭人的田地。

文意注解 「你起身往，」這裡以撒的語氣不像利百加所說『起來逃往』(參廿七43)，可見以撒尚不知以掃要殺害雅各的事。以撒送走雅各的表面原因是為了他的婚姻，實際上是利百加擔心雅各會被以掃殺害(參廿七41~46)。

「你外祖...你母舅...」表明雅各和母親的關系很密切。

【創廿八3】「愿全能的神賜福給你，使你生養眾多，成為多族，」

文意注解 神給亞伯拉罕祝福的時候，曾用『全能的神』這名(參十七1)。以撒用這名給雅各祝福，是因為下面的祝福與創世記第十七章的祝福相關。

「成為多族，」這是額外添加的祝福。『族』字原文字根是『聚集』，故這個字表明了眾多的數目和彼此間有聯系的意思，可說是舊約提及『教會』或『會眾』這思想第一次的出現。

話中之光 (一)我們的神從來不怕「生養眾多」──生得越多越好──基督徒應該盡力傳福音，帶領多人信主。

(二)神是「全能的神」── 足以應付我們一切的需要。

【創廿八4】「將應許亞伯拉罕的福賜給你和你的后裔，使你承受你所寄居的地為業，就是神賜給亞伯拉罕的地。』」

文意注解 以撒在此確定雅各是神給亞伯拉罕應許之約的正式繼承人。

【創廿八5】「以撒打發雅各走了，他就往巴旦亞蘭去，到亞蘭人彼土利的兒子拉班那裡。拉班是雅各、以掃的母舅。」

文意注解 「拉班是雅各、以掃的母舅，」注意雅各排名在以掃之前，表明雅各從此已被確定為『長子』了。

話中之光 從一方面來看，雅各是逃走，但從另一方面來看，是他父親打發他走的；可見我們所有的環境遭遇，都是神所許可的。

【創廿八6】「以掃見以撒已經給雅各祝福，而且打發他往巴旦亞蘭去，在那裡娶妻，並見祝福的時候囑咐他說︰『不要娶迦南的女子為妻。』」

【創廿八7】「又見雅各聽從父母的話往巴旦亞蘭去了，」

文意注解 這兩節裡共提到三個「見」字，表明以掃『觀察』到三件事實︰(1)父親祝福並打發雅各；(2)父親囑咐他不可娶迦南女子；(3)雅各聽從父母的話。

【創廿八8】「以掃就曉得他父親以撒看不中迦南的女子，」

文意注解 「以掃就曉得，」這是指他由觀察所得進而推知。

【創廿八9】「便往以實瑪利那裡去，在他二妻之外又娶了瑪哈拉為妻。他是亞伯拉罕兒子以實瑪利的女兒，尼拜約的妹子。」

原文字義 「瑪哈拉」豎琴，溫和。

文意注解 以掃既知父親的心意是要雅各娶母親哥哥的女兒，所以為了討他父親的歡心，就去娶父親哥哥的女兒。若按出生順序，以實瑪利和以掃都是長子，所以這個婚姻乃是兩個長子的聯盟，但這卻絕不能使他們有資格承受長子的名分，也不能繼承神給亞伯拉罕的應許之約。

話中之光 (一)以掃所以會起意娶以實瑪利的女兒為妻，是因看見雅各聽從了父母的話；我們的順服，常會成為別人所效法的好榜樣。

(二)熱衷宗教的人，常只會在外表上模仿別人的行為，自以為這樣作，就會討神的歡心，卻不知所作的乃是違反神旨意的事。

【創廿八10】「雅各出了別是巴，向哈蘭走去；」

原文字義 「哈蘭」多山的，山居者，他們的焚燒。

文意注解 「向哈蘭走去，」哈蘭即巴旦亞蘭(參廿七43；廿八2)。從別是巴到哈蘭相距五、六百英哩，這在古時是一段漫長的旅程，對于一個孤單的流浪者而言，是相當的艱苦且危險的。

話中之光 (一)雅各是被迫離別了父母，孤孤單單的動身往哈蘭(巴旦亞蘭)而去；他使用肉體的辦法，以詭詐的手段騙取父親的祝福，結果卻是得著了神的管教。

(二)我們的前程雖滿了『高山峻嶺』(「哈蘭」字義)，難處重重，但我們仍得存心忍耐，奔那擺在我們前頭的路程(來十二1)。

(三)信徒面對難處，要思想並仰望耶穌，免得疲倦灰心(來十二2~3)。

【創廿八11】「到了一個地方，因為太陽落了，就在那裡住宿，便拾起那地方的一塊石頭枕在頭下，在那裡躺臥睡了，」

原文直譯 「他到了『那地方』，因為日頭落了，就在那裡過夜；他從『那地方』的石頭(複數)中拾起放在他的頭底下，就在『那地方』躺下了。」

文意注解 雅各離開溫暖的家園，一個人在荒郊野外露宿，席地而睡，以石為枕，其孤寂淒涼的景況，可想而知。

本節按原文三次提到『那地方』都有定冠詞(the)，表示那裡是一個特別的地方。

靈意注解 「太陽落了，」象徵四圍環境滿了黑暗。

【創廿八12】「夢見一個梯子立在地上，梯子的頭頂著天，有神的使者在梯子上，上去下來。」

文意注解 「夢見一個梯子，」『梯子』按原文是指拾級而登的『台階』。

「立在地上，梯子的頭頂著天，」表明這個階梯把天和地聯起來，成了二者之間的橋梁。

「有神的使者在梯子上，上去下來，」表示天使在天地之間負責傳達信息，保持交通往來。

靈意注解 這個立地頂天的「梯子」豫表基督(約一51)， 是通往天上惟一的道路(約十四6)， 是神與人中間惟一的中保(提前二5)。

「有神的使者在梯子上，上去下來，」表徵天使是服役的靈，奉神的差遣來為信徒效力(來一14)。

話中之光 (一)主耶穌一面是『立地』──夠得上人的標準，能作人的代表；一面又是『頂天』──夠得上神的標準，能作神的代表。惟有 是完全的神，又是完全的人； 是神而人者。

(二)神惟有通過耶穌基督作中保，才能與人親近；人也惟有藉著耶穌基督，才能到父神那裡去。

(三)雅各在曠野無路可走，但神不絕人之路；世上的交通可以阻絕，但天上的交通總是暢達。

(四)先是『上去』，后是『下來』；人沒有向神的禱告祈求，怎能從神支取 的賜福呢？我們要先將地上的需要通報上去，天上的幫助才會下來。

【創廿八13】「耶和華站在梯子以上(或譯︰站在他旁邊)，說︰『我是耶和華你祖亞伯拉罕的神，也是以撒的神；我要將你現在所躺臥之地賜給你和你的后裔。」

文意注解 「你現在所躺臥之地，」即指迦南地。

話中之光 耶和華站在『梯子』以上說話──在這末世，神是藉 兒子曉諭我們(來一2)── 在基督裡面向我們說話。

【創廿八14】「你的后裔必像地上的塵沙那樣多，必向東西南北開展；地上萬族必因你和你的后裔得福。」

文意注解 神在此特別提到雅各的后裔，表示他此去哈蘭，必將順利娶得嬌妻，並要生養眾多。

「必向東西南北開展，」表示會超越過四面的障礙(參賽五十四3)。

十三至十五節神對雅各所說的話，乃是肯定第四節以撒對雅各的祝福。神的話中沒有半點責備，而是一連串的應許和祝福︰從我是耶和華開始， 的應許從過去一直延展到遙遠的將來；從雅各現在所在之處開展到地的四方；更從他個人擴展到全人類。

話中之光 (一)「地上萬族必因你和你的后裔得福」；我們在神的手中所以有用處，並不是因為我們比別人好，乃是因為這是神的旨意。我們的盼望不是在乎我們的靠得住，乃在乎神的信實。

(二)福音要傳遍天下，開拓疆土，擴展神的國度，然后末期才來到(參太廿四14)。

(三)福音傳到哪裡，那裡的人就蒙福。

【創廿八15】「我也與你同在。你無論往哪裡去，我必保佑你，領你歸回這地，總不離棄你，直到我成全了向你所應許的。』」

文意注解 神在本節把祝福的對象轉移集中在雅各一個人身上， 承諾要作五件事︰

1.「同在」──有神伴隨，免于孤單。

2.「保佑」──有神護庇，免于遭害。

3.「領...歸回」──有神帶領，免于迷途。

4.「不離棄」──有神保証，免于被棄。

5.「直到成全」──有神應許，免于失望。

話中之光 (一)我們所信的神是無所不在的神，無論我們往哪裡去， 都與我們同在。

(二)我們所信的這一位神，凡我們所交付 的，都能保全一直到底的(提后一12)。

(三)凡神所應許的， 必負責成全；信徒不要問事情的后果如何，只要問這事是不是出于神的。

(四)神並沒有因雅各施詭詐騙取父親的祝福而責備他，反而主動向他顯現，應許賜福給他，這說出我們的神乃是滿了恩典的神。

(五)神是在雅各最潦倒、最痛苦的時候，親自向他顯現，提供幫助； 實在是我們在一切患難中的安慰(林后一4)。

【創廿八16】「雅各睡醒了，說︰『耶和華真在這裡，我竟不知道﹗』」

原文直譯 「...耶和華就在這地方，我竟不曾察覺。」

文意注解 雅各的意思是說，他本以為神已經離棄了他，因此他是獨自野宿，孤單、寂寞和無家可歸的傷感，但想不到神竟然還與他同在。雅各那一夜的經歷，使他認識了一個不變的事實，那就是耶和華的同在，是一直不變的， 一直都與我們親近。

話中之光 (一)許多時候神實在與我們同在，只是我們不知道而已。

(二)遇見神，是信徒靈命長進的第一步。

【創廿八17】「就懼怕，說︰『這地方何等可畏﹗這不是別的，乃是神的殿，也是天的門。』」

背景注解 當時的人認為面對面看見神必會死亡(參士六23)。

文意注解 這裡雅各初次領受了神的寬闊， 那超地域的性質，隨時隨地有「天的門」向他開啟，使他有如處身在「神的殿」中一般。

話中之光 (一)哪裡有神的同在，那裡就是天堂。

(二)教會既是神的家(提前三15)，就該讓不信的人看見神真是在我們中間(林前十四25)，藉此向他們開啟天的門，使人進入屬天的境界。

(三)在神家裡有神的公義和聖潔，這在屬肉體的人看來，是可怕的。人的肉體如果沒有經過對付，神的家是一個可怕的地方。

【創廿八18】「雅各清早起來，把所枕的石頭立作柱子，澆油在上面。」

背景注解 古人用石柱做立約的記號(參卅一52)。澆油是分別為聖的儀式(參出卅25；利八10~12；民七1)。又，古時猶太人出門行路，常常隨身攜帶油，以備不時之需(參卅一13卅五14)。

文意注解 「把所枕的石頭立作柱子，」立柱子是作記念，用意在提醒自己，神曾在此向他顯現(參卅一13；卅五14)。

「澆油在上面，」表示將自己分別為聖奉獻給神。

石柱是人遇見神的見証，並非指『神』自己。后來因外邦人立石柱當作神敬拜，神就禁止以色列人立石柱(參出廿三24；利廿六1；申七5)。

靈意注解 教會的特徵是『油澆石頭』︰油，在聖經裡豫表聖靈；石頭，則指重生得救的人(彼前二5)。油澆在石頭上，意即聖靈(油)運行作工(澆)在我們信徒(石頭)身上，使我們眾人得以成功為教會。

話中之光 (一)信徒作活石還不夠，還應當在神的殿中作柱石(啟三12；加二9)，使教會的真理見証(參提前三15)得以穩固。

(二)應當一面求神將聖靈厚厚澆灌在我們身上(多三6)，一面自己也須要多豫備油在器皿裡(太廿五4)，使我們的裡外都常『滿有聖靈』(徒十一24原文)。

【創廿八19】「他就給那地方起名叫伯特利(就是神殿的意思)；但那地方起先名叫路斯。」

原文字義 「伯特利」神的家，神的殿；「路斯」避難所，剛愎的，杏樹。

文意注解 「伯特利，」是雅各作夢的地方；「路斯，」原為鄰近的城名，后來才改名叫伯特利(參士一23)。

靈意注解 「伯特利，」象徵教會是眾聖徒被建造成為神的殿(弗二21~22)，是神在肉身顯現的所在(提前三15~16)。

話中之光 伯特利原是無名的『那地方』(參11節)，卻因神的顯現，變成了遐邇聞名的城；無論何人、何地、何時，只要經歷神的顯現，便要成為令人向往並值得永遠記念的人、地、時。

【創廿八20】「雅各許愿說︰『神若與我同在，在我所行的路上保佑我，又給我食物吃，衣服穿，」

文意注解 「神若...」這是帶條件的承認神，以自己為出發點，且有討價還價的意味。

話中之光 (一)屬肉體的人所顧念的，不過是衣食的問題，他並沒有看見神的心意和計劃。

(二)神剛在睡夢中應許必與雅各同在，他醒來卻說神『若』與我同在；我們讀經時常被神的話感動，但轉眼就忘得一乾二淨。

(三)以自己為中心的人，常不信任別人的話，只相信自己的感覺。

(四)雅各原先用不正當的手段騙取祝福，如今他看見︰結果反而連食物也成問題，衣服也成問題。

【創廿八21】「使我平平安安地回到我父親的家，我就必以耶和華為我的神。」

話中之光 (一)雅各的思想，是買賣式的思想；他與神的來往，好像不過是作買賣。

(二)許多基督徒的信仰，還停留在雅各式的自我為中心的階段。這種交易式的信仰，是世上一般宗教的出發點與基礎。燒香拜佛就是這么一回事，完全是以自己的好處為中心。

(二)真實長進的基督徒，乃是從以自己為中心，變為以神為中心；不再求自己的獲得，乃是回應神的愛，尋求 在我們身上的獲得。

(三)信徒惟有真正地經歷了神一切的供應和保守以后，才能從對神客觀的認識(你的神)，轉變成對神主觀的認識(「我的神」)。

【創廿八22】「我所立為柱子的石頭也必作神的殿；凡你所賜給我的，我必將十分之一獻給你。』」

文意注解 「我所立為柱子的石頭也必作神的殿，」是說這石柱是用來記念雅各在伯特利(神的殿)與神相會的經歷。雅各答應獻上十分之一，承認耶和華為他的神。舊約時代什一奉獻未立為法例之前是自愿的，新約遵行此原則(參林前十六2)。

話中之光 (一)教會(神的殿)的建造，不在于人數有多少，乃在于我們對神是否有主觀的經歷(石柱)。

(二)我們是將神所賜的奉獻給神。由『果』(我們的奉獻)推『因』(神的賞賜)︰我們奉獻得越多，神的賞賜也越多。


講道材料

創世記第廿九章

【創廿九1】「雅各起行，到了東方人之地，」

原文直譯 「雅各提起他的雙腳，到了東方子孫的土地。」

文意注解 「雅各起行，」按原文含意推測，他是步行長途跋涉，並沒有騎上駱駝代步(參卅二10)。

「到了東方人之地，」『東方人』是對亞蘭人的通用名稱，故『東方人之地』指哈蘭附近的郊野。

話中之光 (一)一般人的毛病是，只會坐而談，卻不肯起而行。信心若沒有行為就是死的(雅二17，26)。

(二)人的道路不由自己；行路的人，也不能定自己的腳步(耶十23)。我們應當學習雅各的榜樣，藉著禱告將自己前面的路程交托給神(參廿八20)，也必會像他一樣平安無事的到達目的地。

【創廿九2】「看見田間有一口井，有三群羊臥在井旁；因為人飲羊群都是用那井裡的水。井口上的石頭是大的。」

文意注解 「田間，」是指尚未開墾的『田野』，可供牧放羊群(參卅一4)。

「井口上的石頭是大的，」這個大石頭大概要幾個人合力才能輥開，用意是防止在牧人未聚齊的時候，有人先取水，以致后來的得不到水，同時也能照顧到體力柔弱的女牧羊人(參8節)。

本章按原文多次提到『那塊石頭』(the stone)，似乎是回應第廿八章在伯特利的那塊石頭(參廿八11，18，22)。那塊石頭是記念雅各與神的相遇，而這塊大石頭卻成了雅各和拉結相見的媒介。

【創廿九3】「常有羊群在那裡聚集，牧人把石頭轉離井口飲羊，隨后又把石頭放在井口的原處。」

文意注解 當時的人用石頭蓋井，大概有三個緣故︰

1.不要讓人隨便打水。

2.防止沙土刮入井內。

3.防止牛羊掉下井裡。

話中之光 (一)一般人只注意怎樣取用器物，卻常在使用之后忽略把器物放回原處。信徒作事應當規規矩矩，有始有終。

(二)在信徒裡面有生命的活水泉源(參約七38)，但常被我們的天然生命所蓋住，必須把肉體輥去，才能涌流出來供應給別人。

【創廿九4】「雅各對牧人說︰『弟兄們，你們是哪裡來的？』他們說︰『我們是哈蘭來的。』」

文意注解 雅各稱他們為「弟兄們」，注意本章多次提及『弟兄』一詞(12節的『外甥』和15節的『骨肉』原文都是『弟兄』)，表明雅各在經歷了第廿八章之后，已經體認了『弟兄』的重要性。

【創廿九5】「他問他們說︰『拿鶴的孫子拉班，你們認識嗎？』他們說︰『我們認識。』」

原文字義 「孫子」兒子(這字可用來指任何男性后裔)。

【創廿九6】「雅各說︰『他平安嗎？』他們說︰『平安。看哪，他女兒拉結領著羊來了。』」

原文字義 「拉結」羊羔，母羊。

文意注解 女子放羊在中東是很普遍且平常之事。

話中之光 (一)信實的神按照 所給雅各的應許，不但帶領雅各來到正確的地點，並且連時間也恰到好處，使他遇見拉結。

(二)我們所遇見的並非偶然；人的腳步和一切的遭遇，都是出于神的安排。

【創廿九7】「雅各說︰『日頭還高，不是羊群聚集的時候，你們不如飲羊，再去放一放。』」

文意注解 雅各這番提議，是要牧人們破例提早輥開井口上的石頭，用意在支開牧人們，好與拉結單獨相認，以免難堪(參11節)。

【創廿九8】「他們說︰『我們不能，必等羊群聚齊，人把石頭轉離井口才可飲羊。』」

文意注解 「我們不能，」不是說他們幾個人的力量不夠把石頭轉離井口，而是說他們不能違反牧人間的協議(參2節注解)。

話中之光 在教會中總要肢體彼此相顧(林前十二25)，但須注意不可墨守成規，以免耽誤了神應時的帶領。

【創廿九9】「雅各正和他們說話的時候，拉結領著她父親的羊來了，因為那些羊是她牧放的。」

背景注解 在中東，男女一同分擔牧放綿羊和山羊的工作(參出二16)。

【創廿九10】「雅各看見母舅拉班的女兒拉結和母舅拉班的羊群，就上前把石頭轉離井口，飲他母舅拉班的羊群。」

文意注解 「就上前把石頭轉離井口，」雅各不理會牧人的慣例(參8節)，獨自輥開大石頭，展現他超人的大力氣，為要博得拉結的青睞。

話中之光 我們不一定有雅各那樣過人的力氣，但總得有像他那樣的沖勁和熱忱，樂于幫助有需要的人。

【創廿九11】「雅各與拉結親嘴，就放聲而哭。」

背景注解 「雅各與拉結親嘴，」見面時頰旁相碰，代表親嘴，這是中東人的風俗習慣。

文意注解 「就放聲而哭，」拉結是他離家后所遇見的第一個親人；雅各的放聲而哭，道破了他一路上所受的煎熬，有苦無處宣泄，隱忍至今，終于無法再自禁了。

話中之光 (一)許多人認為大男人不應流淚，錯以為『流淚是弱者的行為』；但是連我們的主耶穌也有流淚的時候(約十一35；來五7)。

(二)流淚不只是表示我們裡面的情感，並且還有放松壓抑、清洗心靈的作用。

【創廿九12】「雅各告訴拉結，自己是她父親的外甥，是利百加的兒子，拉結就跑去告訴她父親。」

原文字義 「外甥」兄弟(這字可泛指普通親屬)。

文意注解 十至十二節告訴我們雅各的自我推介(presentation)手法︰

1.展現過人的力氣(10節)。

2.獻上殷勤的服事(10節)。

3.情緒化地表明自己的身分(11~12節)。

【創廿九13】「拉班聽見外甥雅各的信息，就跑去迎接，抱著他，與他親嘴，領他到自己的家。雅各將一切的情由告訴拉班。」

背景注解 根據推算，雅各離家出走時已經七十七歲了(參廿七1 年歲推算 )，而雅各是利百加婚后二十年才出生的(參廿五20，26)，因此拉班和他妹妹利百加分離至今最少也有九十七年了。

文意注解 「雅各將一切的情由告訴拉班，」『一切情由』包括自我介紹，証明自己是利百加的兒子，並且如何奉父母之命來此求親等。

【創廿九14】「拉班對他說︰『你實在是我的骨肉。』雅各就和他同住了一個月。」

原文直譯 「...你實在是我的骨和我的肉...」

文意注解 「你實在是我的骨肉，」雅各的天性與拉班有諸多相同的地方，証明他這天性來自母系遺傳。神特意安排拉班作為雅各的對手，拉班真可謂是被神用來管教、訓練他的不二人選。

話中之光 (一)神常使用我們身邊的骨肉之親，來管教我們。

(二)神常安排詭詐的人來對付人的詭詐，貪財的人來對付人的貪財，驕傲的人來對付人的驕傲。

(三)人若要認識神，就必須到『伯特利』去(參廿八章)；人若要認識自己的本性，就要到『哈蘭』去。

【創廿九15】「拉班對雅各說︰『你雖是我的骨肉(原文是弟兄)，豈可白白地服事我？請告訴我，你要甚么為工價？』」

文意注解 「豈可白白地服事我，」這話有兩種解釋，一種是積極正面的，表明雅各在拉班家裡一個月並非游手好閑，一直在作工幫助拉班；另一種是消極反面的，可能拉班是在用迂回暗示的話，表明雅各雖是親戚，但不應當白白吃飯，而應當為他作點事。

「你要甚么工價，」拉班大概已經確認雅各是位好幫手，想要藉此提議來獲得一個廉價僱工。從這句話可見拉班的頭腦也是一個作買賣的頭腦；雅各為人如何，他所碰見的拉班竟也是一式一樣的人。

話中之光 (一)凡為工價而服事的，乃是服事人，不是服事神。

(二)服事神勝于服事人，因為人所給的工價最終會變質(參25節)。

【創廿九16】「拉班有兩個女兒，大的名叫利亞，小的名叫拉結。」

原文字義 「利亞」疲乏，沒有眼神，母牛；「拉結」母羊，羊羔。

【創廿九17】「利亞的眼睛沒有神氣，拉結卻生得美貌俊秀。」

背景注解 「利亞的眼睛沒有神氣，」當時的人憑女子眼睛的神采作為審美的標準，故最早發明的化妝品，就是用來修飾眼睛的。

文意注解 「利亞的眼睛沒有神氣，」意即雙眼缺乏神采；年青女子最能吸引異性的地方，就是眼目流露靈秀之氣。

「拉結卻生得美貌俊秀，」『美貌』指容貌美麗；『俊秀』指體態動人。

【創廿九18】「雅各愛拉結，就說︰『我愿為你小女兒拉結服事你七年。』」

背景注解 根據中東的習俗，女兒是父親的『有體財產』，父親有權決定女兒的婚嫁對象，而聘金是父親正當的收入。

文意注解 「雅各愛拉結，」在本章裡三次提到雅各愛拉結(參20，30節)。雅各提議以七年無償的勞動來作為娶拉結的聘禮，遠超常規。

話中之光 (一)雅各為了能娶得所愛的拉結，不惜付出離譜的工價。愛情的力量真是偉大，能叫人忽視金錢的價值(歌八7)。

(二)雅各以外貌取人(參17節)，但神是看內心(撒上十六7)。

(三)雅各既然擁有神的同在和應許，就該讓神來替他處理妻子和工價的問題，而不該憑他自己的愛好和心意去解決，才不至于上了拉班的當。

【創廿九19】「拉班說︰『我把她給你，勝似給別人，你與我同住吧﹗』」

文意注解 舅甥兩人商妥嫁娶條件，以長期無償勞動代替聘禮，皆大歡喜。

【創廿九20】「雅各就為拉結服事了七年；他因為深愛拉結，就看這七年如同幾天。」

文意注解 愛情的力量使人在勞苦中不覺其苦，在愉快的心情下光陰如飛逝去。

話中之光 (一)愛是服事的最佳動機，出于愛心的工作，能使重擔變得輕省，就如父母因愛而服事他們的兒女，凡事都不覺其苦。

(二)我們在事奉中若覺得度日如年，這就表明我們愛主還不夠深。

【創廿九21】「雅各對拉班說︰『日期已經滿了，求你把我的妻子給我，我好與她同房。』」

文意注解 「求你把我的妻子給我，」注意雅各沒有明說『拉結』，這使拉班有藉口將利亞給他(參23節)。

【創廿九22】「拉班就擺設筵席，請齊了那地方的眾人。」

文意注解 「擺設筵席，」通常婚筵會延續七日之久(參27~28；士十四12)。

【創廿九23】「到晚上，拉班將女兒利亞送來給雅各，雅各就與她同房。」

文意注解 本來講好是與拉結成親(參18節)，現在送來的是利亞，這是拉班在欺騙雅各。雅各曾欺騙父親和哥哥，現在輪到他被親人欺騙，且手法與他所作的相類似︰

1.以撒為雅各祝福時不知道他是雅各；雅各娶利亞為妻時也不知道她是利亞。

2.雅各聽了母親的話，欺哄了以撒；利亞聽了父親的話，欺哄了雅各。

3.以撒不知不覺地為神所揀選的雅各祝福；雅各不知不覺地娶了神所揀選的利亞為妻。

話中之光 (一)欺人者，人恆欺之；雅各前些日子欺騙了別人，現在輪到他被別人欺騙了。

(二)雅各欺哄眼目昏花的老父，他想不到自己在黑暗中也有眼目昏花的時候。人種的是甚么，收的也是甚么(加六7)。

(三)神安排讓刁滑聰明的雅各碰見拉班，被他用極端不公義的方法欺騙，但這正是神管治的手，為要使他得益處。

【創廿九24】「拉班又將婢女悉帕給女兒利亞作使女。」

原文字義 「悉帕」落下，滴下，點滴。

【創廿九25】「到了早晨，雅各一看是利亞，就對拉班說︰『你向我做的是甚么事呢？我服事你，不是為拉結嗎？你為甚么欺哄我呢？』」

文意注解 雅各以紅豆湯換得長子的名分(參廿五29~34)，現在被人欺哄，再以七年的勞力(參27節)換得人家的長女為妻。

話中之光 (一)人在黑暗中所作的事，在光明中要被顯明出來(弗五12~13)。

(二)雅各自己欺哄別人，卻不愿意被別人欺哄；我們作事，應當為別人著想──若是別人也照樣作在我身上，我是否愿意接受呢？

【創廿九26】「拉班說︰『大女兒還沒有給人，先把小女兒給人，在我們這地方沒有這規矩。」

文意注解 拉班用當時的風俗作為托辭，他的理由雖正當，但沒有及早告訴雅各，拖到現在才講。

話中之光 在『不對』的時間說『對』的話──該說的時候故意隱瞞不說，等到事情發生了才說，也是說謊的一種。

【創廿九27】「你為這個滿了七日，我就把那個也給你，你再為她服事我七年。』」

文意注解 「你為這個滿了七日，」乃指那連續七天的婚筵過后。

「我就把那個也給你，」拉班為兩個女兒只擺設了一次婚筵，這是他吝嗇的又一實例。

「你再為她服事我七年，」拉班的聰明在于知道雅各不會為利亞而服事他七年，所以藉這個手段再多利用他七年。

【創廿九28】「雅各就如此行。滿了利亞的七日，拉班便將女兒拉結給雅各為妻。」

文意注解 「拉班便將女兒拉結給雅各為妻，」這是在雅各為拉班工作第二個七年以前的事。

【創廿九29】「拉班又將婢女辟拉給女兒拉結作使女。」

原文字義 「辟拉」膽怯，害羞，柔順。

【創廿九30】「雅各也與拉結同房，並且愛拉結勝似愛利亞，于是又服事了拉班七年。」

原文字義 「勝似」多過，超過。

【創廿九31】「耶和華見利亞失寵(原文是被恨；下同)，就使她生育，拉結卻不生育。」

文意注解 「利亞失寵，」按原文是『被恨』，乃是希伯來文表達『對比』的說法，意思是說雅各愛利亞遠不如他愛拉結。后來摩西的律法規定，姐姐未死，不得娶其妹，以免姐妹二人作對(利十八18)。

話中之光 (一)神喜歡恩待那些受歧視的、貧困的和可憐的人，把加倍的體面給那有缺欠的肢體(林前十二24)。

(二)生命來自神的賞賜。一個生命的誕生，除了需要夫妻二人的配合以外，最重要的乃是出自神的旨意。

【創廿九32】「利亞懷孕生子，就給他起名叫流便(就是有兒子的意思)，因而說︰『耶和華看見我的苦情，如今我的丈夫必愛我。』」

原文字義 「流便」『看哪，一個兒子』，有了兒子啦。

文意注解 本節表明當流便出生時，利亞正因失寵而陷在痛苦之中。

話中之光 (一)偏愛是造成家人之間爭寵失和的主要因素。

(二)我們所遭遇的一切痛苦，神都看見了； 知道我們的情況。

【創廿九33】「她又懷孕生子，就說︰『耶和華因為聽見我失寵，所以又賜給我這個兒子。』于是給他起名叫西緬(就是聽見的意思)。」

原文字義 「西緬」聽者，聽從。

文意注解 本節表明利亞覺得神已經聽到她受苦的聲音。

話中之光 (一)信徒在神面前的一切嘆息， 都聽見了。

(二)利亞取名時所強調的，不是她的苦情和失寵，乃是神的看見和聽見；她這種積極進取的態度，真值得吾人效法。

【創廿九34】「她又懷孕生子，起名叫利未(就是聯合的意思)，說︰『我給丈夫生了三個兒子，他必與我聯合。』」

原文字義 「利未」聯合。

文意注解 本節表明利亞渴望能解除與雅各間冷漠的關系。

話中之光 (一)利亞並未因她所受的差別待遇而不愛丈夫，她那渴望改善夫妻關系的積極態度，實在是已婚基督徒姊妹們的好榜樣。

(二)「他必與我聯合，」夫妻二人成為一體，象徵基督與教會的關系，這是極大的奧秘(弗五31~32)。已經結婚的聖徒們，應當從婚姻生活中體會基督如何愛教會，以及教會如何才能使基督滿足。

【創廿九35】「她又懷孕生子，說︰『這回我要贊美耶和華。』因此給他起名叫猶大(就是贊美的意思)。這才停了生育。」

原文字義 「猶大」贊美。

文意注解 本節表明利亞對今后與雅各的關系抱持樂觀的態度。

話中之光 基督是出于「猶大」的(參太一章基督的家譜)；我們只要能彰顯基督，無論在怎么樣的環境中，都該歡欣著贊美神。


講道材料

創世記第三十章

【創三十1】「拉結見自己不給雅各生子，就嫉妒她姊姊，對雅各說︰『你給我孩子，不然我就死了。』」

文意注解 「嫉妒，」按原文含有『已到了人所能容忍的極限』之意。

話中之光 (一)嫉妒是破壞人際關系最具危險性的毒素，它出于自私的動機──自己所沒有的，別人就不該擁有。

(二)我們喜歡求這求那，但是卻不知道所求的是甚么(參可十38)。

(三)拉結后來果如其言因生產孩子而死(參卅五16~19)；信徒不可隨便說話，因為每一句閑話都會影響我們在神面前的評價(參太十二36)。

(四)神是生命的源頭，生命握在神的手中；但有許多糊涂基督徒誤認為他們的生命是得自屬靈的偉人，因此過度地高舉、倚賴所敬仰的人。

(五)人不過是神用來賜福的工具，如果我們的眼目專注于賜福的工具，而忽略了賜福的源頭──神自己，乃是最得罪神的。

(六)信徒應當羨慕生養屬靈的后代，帶領多人得救，但動機必須純潔，而不可為著與人爭競。

【創三十2】「雅各向拉結生氣，說︰『叫你不生育的是神，我豈能代替 作主呢？』」

文意注解 雅各一向只憑自己的力量抓取福分，但此時也不得不承認，得著兒女的福分惟有來自神。

話中之光 (一)生命是神的賞賜，不是來自人的能力(參廿九31)。

(二)世界上沒有一個人能代替神作我們的主，可惜在許多信徒的心目中，卻有許多的神，許多的主(林前八5)。

(三)在教會中若有任何人企圖以己意代替神旨，他就是干犯了神，在教會中扮演『神』的角色。

(四)信徒應當盡力傳揚福音，生養福音的兒子，但也要體認︰叫人生育(得救)的是神，叫人不生育(不得救)也是神，我們要單單仰望 。

【創三十3】「拉結說︰『有我的使女辟拉在這裡，你可以與她同房，使她生子在我膝下，我便因她也得孩子(原文是被建立)。』」

文意注解 拉結見自己沒有給雅各生孩子，就仿效撒拉(參十六2)，把女仆辟拉嫁給雅各為妾。

「使她生子在我膝下，」這是反映當時的一種風俗，母親把剛生下來的嬰兒放在父親的膝上，表明那嬰孩是合法的后代。『在我膝下』意即『視同己出』。

話中之光 (一)教會傳福音光知道使用各種『人的辦法』，而不仰賴『神的大能』，則所得的人往往是從人意生的，不是從神生的(約一13)。

(二)教會的「被建立」是屬于生命的事(「得孩子」)，惟有在愛裡培育生命，才能建造正常的教會(參弗四16)。

(三)按情理，姊姊的孩子比使女的孩子更有血緣關系，但拉結寧要使女的孩子，這種情形說出︰權力和驕傲會叫人失去理性。

【創三十4】「拉結就把她的使女辟拉給丈夫為妾；雅各便與她同房，」

背景注解 古時中東一帶地方的習俗，也和中國的古代一樣，如果主母不育，便收婢女為妾，生子傳宗接代。

【創三十5】「辟拉就懷孕，給雅各生了一個兒子。」

文意注解 注意雅各的第五至第八個兒子，都是從使女辟拉和悉帕而生的(參5~12節)。

【創三十6】「拉結說︰『神伸了我的冤，也聽了我的聲音，賜我一個兒子。』因此給他起名叫但(就是伸冤的意思)。」

原文字義 「但」審判官，伸冤，公平。

文意注解 拉結替辟拉所生的孩子取名，表明算那孩子是自己的兒子。

【創三十7】「拉結的使女辟拉又懷孕，給雅各生了第二個兒子。」

文意注解 這是雅各的第六個兒子。

【創三十8】「拉結說︰『我與我姊姊大大相爭，並且得勝。』于是給他起名叫拿弗他利(就是相爭的意思)。」

原文字義 「大大相爭」神的爭斗；「拿弗他利」我的摔跤，角力。

話中之光 (一)我們傳福音得人的動機，不該是為了跟人相爭較勝(參腓一15)，而該是為了與人分享生命中的喜樂。

(二)基督徒只應與自己(肉體)相爭，不應與人(特別是弟兄)相爭。

【創三十9】「利亞見自己停了生育，就把使女悉帕給雅各為妾。」

【創三十10】「利亞的使女悉帕給雅各生了一個兒子。」

文意注解 這是雅各的第七個兒子。

【創三十11】「利亞說︰『萬幸﹗』于是給他起名叫迦得(就是萬幸的意思)。」

原文字義 「迦得」幸運，萬幸，軍隊。

【創三十12】「利亞的使女悉帕又給雅各生了第二個兒子。」

文意注解 這是雅各的第八個兒子。

【創三十13】「利亞說︰『我有福啊，眾女子都要稱我是有福的。』于是給他起名叫亞設(就是有福的意思)。」

原文字義 「亞設」有福的，歡樂。

【創三十14】「割麥子的時候，流便往田裡去，尋見風茄，拿來給他母親利亞。拉結對利亞說︰『請你把你兒子的風茄給我些。』」

背景注解 「風茄，」為生于巴勒斯坦地的植物(參歌七13)，其根莖形似人體下部。當地人迷信食其果后會催情，容易懷孕，故有『愛情果』之稱。

【創三十15】「利亞說︰『你奪了我的丈夫還算小事嗎？你又要奪我兒子的風茄嗎？』拉結說︰『為你兒子的風茄，今夜他可以與你同寢。』」

文意注解 拉結相信那些風茄可以幫助她生孩子，所以寧可讓出與丈夫同寢的機會，也要得到那些風茄。但是結果，那些風茄並未幫助她生育，反倒因此讓利亞多生了一個孩子(參17節)。

【創三十16】「到了晚上，雅各從田裡回來，利亞出來迎接他，說︰『你要與我同寢，因為我實在用我兒子的風茄把你僱下了。』那一夜，雅各就與她同寢。」

文意注解 「我實在用我兒子的風茄把你僱下了，」指利亞使用風茄作租金或代價，從拉結換取與雅各同寢的權利。

【創三十17】「神應允了利亞，她就懷孕，給雅各生了第五個兒子。」

文意注解 「給雅各生了第五個兒子，」『第五個』是指從利亞生的第五個兒子，實際是雅各的第九個兒子。

【創三十18】「利亞說︰『神給了我價值，因為我把使女給了我丈夫。』于是給他起名叫以薩迦(就是價值的意思)。」

原文字義 「以薩迦」價值，工價，報酬，獎賞。

文意注解 「于是給他起名叫以薩迦，」『以薩迦』和『僱下了』原文諧音。這個名字暗示︰(1)這孩子乃是用風茄所換來的報酬；(2)這筆交易是值得的。

話中之光 (一)從神得的才有真價值。

(二)人要生育屬靈的生命(結福音的果子)，便需出代價，而最有價值的代價，便是在神面前花時間禱告。

【創三十19】「利亞又懷孕，給雅各生了第六個兒子。」

文意注解 這是雅各的第十個兒子。

【創三十20】「利亞說︰『神賜我厚賞；我丈夫必與我同住，因我給他生了六個兒子。』于是給他起名西布倫(就是同住的意思)。」

原文直譯 「利亞就說︰『神賞給我一個好禮物；這一次我丈夫必會高抬我，因為我為他生了六個兒子。』于是給他起名西布倫。」

原文字義 「西布倫」同住，居處，尊重。

文意注解 「于是給他起名西布倫，」『西布倫』和『賜我厚賞』原文諧音。

話中之光 (一)兒女乃是耶和華所給的賞賜(詩一百廿七3)。

(二)信徒能生育屬靈的后代，是神厚厚的賞賜，也是與主同住的結果，因為離了 ，我們就不能作甚么(約十五5)。

【創三十21】「后來又生了一個女兒，給她起名叫底拿。」

原文字義 「底拿」審判了，複仇。()

文意注解 「給她起名叫底拿，」『底拿』與『但』(6節)同出一個字源。雅各可能不只生一個『女兒』(參卅七35；四十六7原文均為複數)，但僅提到底拿的名字，因她與第卅四章的記載有關。

【創三十22】「神顧念拉結，應允了她，使她能生育。」

原文字義 「顧念」記得，記念。

文意注解 「應允了她，」暗示拉結最后放棄了她自己的手段，轉而向神祈求。

話中之光 (一)神顧念拉結，她靠風茄所得不到的，靠禱告得著了。神顧念那些真正屬于 的人，樂于垂聽他們的禱告。

(二)在人所不能的，在神凡事都能(太十九26)。只有當人存著信心向神祈求時，神才會應允去作那只有 才能作的事。

【創三十23】「拉結懷孕生子，說︰『神除去了我的羞恥。』」

背景注解 古時中東一帶的人認為婦女婚后不育是不蒙神喜悅的証據，故引為莫大的恥辱(參路一25)。

話中之光 (一)人不能生育是最大的羞恥；信徒若從來沒有領人歸主，要引以為恥。

(二)惟有神能除去我們的羞恥，所以我們應當專心依靠神。

【創三十24】「就給他起名叫約瑟(就是增添的意思)，意思說︰『愿耶和華再增添我一個兒子。』」

原文字義 「約瑟」加增，增添，除去。

話中之光 我們永遠不要滿意于現狀，要求主將得救的人，天天加給我們(徒二47)。

【創三十25】「拉結生約瑟之后，雅各對拉班說︰『請打發我走，叫我回到我本鄉本土去。」

文意注解 「我本鄉本土，」指迦南地。注意︰雅各不再像亞伯拉罕那樣以哈蘭其本鄉本土了(參廿四4)。

【創三十26】「請你把我服事你所得的妻子和兒女給我，讓我走；我怎樣服事你，你都知道。』」

背景注解 按照古時中東人的習俗，自愿投身作奴仆的，其妻子兒女仍屬主人所擁有(參出廿一4~6)。

文意注解 雅各此時並無任何財物或牲畜，至于他的妻子兒女們，若是拉班不同意，則有可能會被收回去，所以雅各只能低頭請求。

話中之光 (一)信徒不單要自己享受基督，並且要帶領妻子兒女全家到迦南地(基督)，一同享受主。

(二)我們不單要自己事奉主，也要帶領全家都事奉主。

【創三十27】「拉班對他說︰『我若在你眼前蒙恩，請你仍與我同住，因為我已算定，耶和華賜福與我是為你的緣故。』」

文意注解 拉班不想讓雅各離去，因為害怕他一走，神就不再賜福給自己。拉班在此雖然認耶和華是雅各的神，但他自己卻仍未脫離拜偶像的事(參卅一19，32)。

「我已算定，」原文意思是『我已經從觀兆知道了』，或『我已經卜算出』。

話中之光 (一)雅各受管教的日子還沒有滿足，還得服在拉班的手下，早一天走都不行。神的管教，總是非達目的決不休止的。

(二)沒有一個基督徒的遭遇是偶然的；基督徒所有的遭遇，都是聖靈所安排的，是為著造就我們。

(三)拉班舍不得讓雅各走，是因為他愛財富過于愛他自己的女兒和外孫；錢財常會破壞骨肉親情。

(四)人盼望與對方相處，不一定是因為喜歡他，有時是想利用他。

(五)利亞、拉結、拉班等人，口口聲聲『耶和華這樣，耶和華那樣』；他們並不是真的那么屬靈，只不過想利用神為自己取得好處。

(六)人的嘴巴可以承認神的名和 的作為，但他的心不一定真的愛 、尊敬 。

(七)我們不要小看自己，因為我們活在世上，可以為別人帶來祝福。神因著我們基督徒的緣故，常常賜福給我們身邊周圍的人們。

【創三十28】「又說︰『請你定你的工價，我就給你。』」

文意注解 拉班想繼續利用雅各來獲取利益。

【創三十29】「雅各對他說︰『我怎樣服事你，你的牲畜在我手裡怎樣，是你知道的。」

【創三十30】「我未來之先，你所有的很少，現今卻發大眾多，耶和華隨我的腳步賜福與你。如今，我甚么時候才為自己興家立業呢？』」

文意注解 雅各承認自己是神祝福的管道。

【創三十31】「拉班說︰『我當給你甚么呢？』雅各說︰『甚么你也不必給我，只有一件事，你若應承，我便仍舊牧放你的羊群。」

【創三十32】「今天我要走遍你的羊群，把綿羊中凡有點的、有斑的，和黑色的，並山羊中凡有斑的、有點的，都挑出來；將來這一等的就算我的工價。」

背景注解 在正常情形下，中東地區的綿羊通常是純白色，山羊是純黑色(或純棕色)，純黑的綿羊和有斑點的綿、山羊均為數極少。

文意解說 雅各的意思是先把那些少數的純黑色綿羊，和有斑點的綿羊、山羊，都挑出來另放一處，免得混雜；將來從純白色的綿羊和純黑色的山羊中，若生了純黑色的綿羊和有斑點的綿、山羊，那些才算是他的工價。按人的常理推論，這種或然率很低。

【創三十33】「以后你來查看我的工價，凡在我手裡的山羊不是有點有斑的，綿羊不是黑色的，那就算是我偷的；這樣便可証出我的公義來。』」

文意注解 雅各的意思是說，將來他要離開的時候，若在屬于他自己的羊群裡面發現純白色的綿羊和純黑色的山羊，那便是他從拉班偷來的。這樣，他這個人是否公義，一眼就可以認出來。

【創三十34】「拉班說︰『好阿﹗我情愿照著你的話行。』」

文意注解 詭詐的拉班認為有利可圖，所以非常樂于采納雅各的建議。

話中之光 拉班自以為得意，結果卻叫他空歡喜一場(參42節)。凡不顧念別人的，必要吃到苦果。

【創三十35】「當日，拉班把有紋的、有斑的公山羊，有點的、有斑的、有雜白紋的母山羊，並黑色的綿羊，都挑出來，交在他兒子們的手下，」

文意注解 「交在他兒子們的手下，」『他的兒子』是指拉班的兒子，不是雅各的兒子；這表示拉班不信任雅各，怕他暗中耍手段，故意使有斑點的羊並黑色綿羊，去跟純白色綿羊和純黑色山羊交配。

「當日，」表示立即除去雜交的機會。

【創三十36】「又使自己和雅各相離三天的路程。雅各就牧養拉班其余的羊。」

文意注解 使兩類羊群遠遠隔離，可以避免因雜交而生出許多有斑點的羊。

「拉班其余的羊，」指那些純白色的綿羊和純黑色的山羊。

【創三十37】「雅各拿楊樹、杏樹、楓樹的嫩枝，將皮剝成白紋，使枝子露出白的來，」

文意注解 楊樹、杏樹、楓樹的樹皮都呈深色，但肉質是白色。

「將皮剝成白紋，」意即將樹皮削去一部分，使樹枝現出點點斑紋。

『白楊樹』和『拉班』這名諧音。雅各意欲用白枝子從拉班(原文字義是『白』)身上得到好處。

【創三十38】「將剝了皮的枝子，對著羊群，插在飲羊的水溝裡和水槽裡，羊來喝的時候，牝牡配合。」

文意注解 羊在吃草時不交配，只在去喝水的地方才交配，所以將剝了皮露出白紋的樹枝插在這些地方。

【創三十39】「羊對著枝子配合，就生下有紋的、有點的、有斑的來。」

背景注解 古時人們相信，羊群在甚么環境下交配，便會生下甚么樣子的小羊，但此並無科學根據。

文意注解 此種結果應當歸功于神的大能，是神照雅各所想望的給予成全(參卅一9)。

【創三十40】「雅各把羊羔分出來，使拉班的羊，與這有紋和黑色的羊相對，把自己的羊另放一處，不叫他和拉班的羊混雜。」

文意注解 本節的意思乃是︰當有斑點和黑色的綿羊羔生下來，他立刻把它們與母羊分隔，等它們成熟后，使它們與拉班那些純色的羊相對(交配)，讓那些純色的羊同樣生下有斑點和雜色的羊群。就這樣，雅各建立起自己的羊群，且不使之與拉班的羊群混在一起。

【創三十41】「到羊群肥壯配合的時候，雅各就把枝子插在水溝裡，使羊對著枝子配合。」

文意注解 肥壯的父母生肥壯的后代，這符合優生學的原理。

【創三十42】「只是到羊瘦弱配合的時候，就不插枝子。這樣，瘦弱的就歸拉班，肥壯的就歸雅各。」

【創三十43】「于是雅各極其發大，得了許多的羊群、仆婢、駱駝，和驢。」

話中之光 (一)拉班一再的欺詐，結果『白費心思』(『拉班』的字義是『白』)，並未使他自己致富，反叫雅各極其發大。

(二)雅各的發大，從表面上看，是出于他的精明干練，其實乃出于神恩典的賜予。


講道材料

創世記第卅一章

【創卅一1】「雅各聽見拉班的兒子們有話說︰『雅各把我們父親所有的都奪了去，並藉著我們父親的，得了這一切的榮耀(或譯︰財)。』」

原文直譯 「...雅各奪了我們父親一切所有的，又從我們父親所有的得到這一切的財富。」

原文字義 「榮耀」重量(意指財產的重量)。

文意注解 「得了這一切的榮耀，」『榮耀』在這裡應作財富(參詩四十九17；賽十3)；拉班的兒子妒忌雅各發達，批評他搶奪了父親的財產。

雅各在哈蘭得了一切的財富，似乎是樂不思蜀，忘了要回本家，所以神在此藉別人的閑言閑語來提醒他，此非久留之地。

話中之光 (一)拉班兒子所說的話，表示他們認為雅各作工不該得到報償──自私的人只會想到自己的益處，不會想到別人的權益。

(二)世人提供一點機會，叫別人發了財，就認為別人剝奪了自己所有的，這是嫉妒心在作祟；惟有寬大的人，才愿意與人分享機會。

(三)世人看財富為榮耀的事物，但對于那些認識屬天事物的人而言，沒有甚么能夠和我們將來所要得極重、永遠的榮耀相比的(林后四17)。

(四)人們對于世上財富過份的估價，乃是促使他們成為貪婪、妒忌，和一切罪惡的根源。

【創卅一2】「雅各見拉班的氣色向他不如從前了。」

原文直譯 「雅各看見拉班的臉不再像往常那樣與他同在。」

文意注解 「氣色，」原文直譯是『臉』，指表情和態度。

話中之光 (一)妒忌是一種罪惡，常表現在臉面上；許多人雖然口裡沒有說，但是在態度上不知不覺地把心裡的話表顯出來。

(二)神常藉環境的種種跡象──拉班兒子們的怨言和拉班的臉色──來顯明 的引導。

(三)萬事都互相效力，叫愛神的人得益處(羅八28)；小心地察言觀色，乃是信徒搜尋外在事實的訣竅。

【創卅一3】「耶和華對雅各說︰『你要回你祖、你父之地，到你親族那裡去，我必與你同在。』」

話中之光 (一)前面一至二節，外在的事實本身尚不足以構成神的指示──外在事實只不過是一項指標，提醒我們去傾聽內在的聲音。

(二)正如哈蘭不是雅各久居之地，這世界並非我們久留之地；基督徒在地上不過是客旅，是寄居的(來十一13)。

(三)我們在世上，神也會賜物質的福給我們，或賜我們眾多兒女；但若我們貪愛世界，神便來喚醒我們，叫我們回到 面前。

(四)雅各必須踏上歸家的旅程，才能得著神的同在；同樣，我們必須順從神的引導，邁步向前，才能實際地經歷神的同在。

【創卅一4】「雅各就打發人，叫拉結和利亞到田野羊群那裡來，」

文意注解 「拉結和利亞，」妹妹拉結終于列名在前(參14節)。

話中之光 雅各尋求兩位妻子的意見，這說出交通的原則；信徒個人雖從神得到確切的引導，但許多時候仍不宜單獨行事，而要和家人或聖徒交通。

【創卅一5】「對她們說︰『我看你們父親的氣色向我不如從前了；但我父親的神向來與我同在。」

話中之光 (一)信徒在世行事為人，必須能確信神的同在，有如活在神的面前。

(二)即使別人的『臉』不與我們同在(參2節原文直譯)，但我們只要有神的同在就夠了。

【創卅一6】「你們也知道，我盡了我的力量服事你們的父親。」

話中之光 (一)信徒無論是為著主，或是為著人，都必須忠心盡力服事。

(二)我們不要只在眼前事奉，像是討人喜歡的；無論作甚么，都要從心裡作，像是給主作的，不是給人作的(西三22~23)。

【創卅一7】「你們的父親欺哄我，十次改了我的工價；然而神不容他害我。」

文意注解 「十次改了我的工價，」『十次』在聖經裡是完全的意思，意指『多次』、『屢次』(參民十四22；尼四12；伯十九3)。

【創卅一8】「他若說，有點的歸你作工價，羊群所生的都有點；他若說，有紋的歸你作工價，羊群所生的都有紋。」

話中之光 我們的神掌管一切， 若是不容許(7節)，人的計謀都歸枉然。

【創卅一9】「這樣，神把你們父親的牲畜奪來賜給我了。」

原文字義 「奪來」搶救；「賜給」轉移物權(法律用語)。

文意注解 雅各沒有提及他用枝子插水溝法獲取有斑點的羊群(參卅37~43)，而強調這些羊群是神所賜，意即他承認每一件事的背后，都有神的掌管和準許。

話中之光 (一)無論我們如何鑽營，若沒有神的賜福，仍然一無所獲；即使有所獲得，亦不是出于神。

(二)那些在今世富足的人有一個危機，就是容易自高，不倚靠那厚賜百物給我們享受的神，而倚靠無定的錢財(提前六17)。

【創卅一10】「羊配合的時候，我夢中舉目一看，見跳母羊的公羊都是有紋的、有點的、有花斑的。」

文意注解 「跳母羊的公羊，」指那些正在和母羊交配的公羊。

「都是有紋的、有點的、有花斑的，」表示母羊所生出來的小羊自然也是有紋和斑點的。

話中之光 雅各的夢顯明，他所得的羊群，不是在乎他所用的方法(參卅37~43)，乃是出于神的賜福。

【創卅一11】「神的使者在那夢中呼叫我說，雅各。我說，我在這裡。」

文意注解 「神的使者，」就是神自己(參13節)。

【創卅一12】「他說，你舉目觀看，跳母羊的公羊都是有紋的、有點的、有花斑的；凡拉班向你所做的，我都看見了。」

話中之光 (一)我們所遭遇的一切為難，神都看見了；神知道我們所受的委屈， 必會伸手拯救我們脫離苦難(參出三7)。

(二)基督徒不必呼冤，因為惡人加諸神兒女的，我們的主無不知道；只是不少時候，主要我們學習功課，經歷一些試驗，以訓練我們的品格。

(三)有屬靈眼光的人，才能看見神所看見的；人的肉眼所能看見的，不過是別人所加給我們的損失，但靈眼能叫我們看見神的補償。

【創卅一13】「我是伯特利的神；你在那裡用油澆過柱子，向我許過愿。現今你起來，離開這地，回你本地去吧﹗』」

文意注解 「我是伯特利的神，」指 就是在伯特利向雅各顯現的那位耶和華(參廿八19)。

話中之光 (一)我們信主多年以后，常會把當初遇見神、奉獻給神的事忘記了，但神從來沒有忘記過我們起初的情形(參啟二4)。

(二)人從何處蒙恩、認識神，也須再回到當初蒙恩的條件上，履行與神所立的約(參廿八16~22)。

(三)信徒每一次的屬靈轉機，都是因為聽見神對他說︰「現今你起來，離開這地，回你本地去吧﹗」──這話相當于︰『要回想你是怎樣領受，怎樣聽見的，又要遵守，並要悔改』(啟三3)。

【創卅一14】「拉結和利亞回答雅各說︰『在我們父親的家裡還有我們可得的分嗎？還有我們的產業嗎？」

話中之光 (一)愿我們也如拉結和利亞對自己說︰在這世界裡，「還有我們可得的分嗎？還有我們的產業嗎？」

(二)對這世界絕望，不再留戀，才能轉向屬靈的境界。

【創卅一15】「我們不是被他當作外人嗎？因為他賣了我們，吞了我們的價值。」

文意注解 「他賣了我們，」指拉班以利亞和拉結為商品，賺得雅各十四年的無償勞役(參廿九18，27)。

「吞了我們的價值，」指拉班沒有按照當時的習俗，把男方所付全部或部分的聘禮，分給女兒作嫁妝(參廿四53)。

話中之光 (一)貪得無厭的欲望，在家庭中只會引來眾叛親離。

(二)凡我們所作所為，身邊的人都睜大著眼睛在看；為人父母者不能不注意以身作則，以免使自己的兒女受損。

(三)信徒被世人視為『外人』，本不足為奇，反要引為喜樂。

【創卅一16】「神從我們父親所奪出來的一切財物，那就是我們和我們孩子們的。現今凡神所吩咐你的，你只管去行吧﹗』」

話中之光 (一)神並非不公義，竟忘記我們所作的工，和我們為 名所顯的愛心(來六10)──凡我們為 所擺上的，都必加倍償還。

(二)妻子若要成為丈夫合宜的內助，就要在神呼召丈夫去作的事上，不要成為神的攔阻。

【創卅一17】「雅各起來，使他的兒子和妻子都騎上駱駝，」

話中之光 我們不單要自己愛主、追求主，也要帶領全家歸向主、事奉主(參書廿四15)。

【創卅一18】「又帶著他在巴旦亞蘭所得的一切牲畜和財物，往迦南地、他父親以撒那裡去了。」

文意注解 雅各不告而別，這種行為似乎不甚合理，但在那種環境下，恐怕容不得他自由離去。

話中之光 (一)信徒所處的環境，若不容許我們自由事奉主，只要自己能肯定是出于神的呼召，我們並沒有必要去徵求別人的同意。

(二)財物代表我們的身體、精神、時間、才干等；信徒的靈、魂、體一切都該為主擺上，不能只是靈裡親近主，而把其他都留在世界裡。

【創卅一19】「當時拉班剪羊毛去了，拉結偷了他父親家中的神像。」

背景注解 當時亞蘭人家家供奉雕刻的偶像，作為他們的家神，它可用來占卜(參卅27)，迷信它會為全家帶來平安和好運；據說它又可作為分配產業給兒子們的証據。

文意注解 「當時拉班剪羊毛去了，」指他離開家到羊群所在之處，相隔三天的路程(參卅36)，一時忙著不能分身之際。

話中之光 我們的心若在基督以外另有所愛，以致取代了神的地位，那就是我們的『偶像』。

【創卅一20】「雅各背著亞蘭人拉班偷走了，並不告訴他，」

原文直譯 「雅各竊奪走了亞蘭人拉班的心機，因為他沒告訴他就逃走了。」

【創卅一21】「就帶著所有的逃跑。他起身過大河，面向基列山行去。」

原文字義 「基列」多岩石的，見証之堆。

文意注解 「他起身過大河，」即渡過伯拉大河(現稱幼發拉底河)。

「面向基列山行去，」『基列山』指約但河東岸的山地，故這裡的意思是說他朝西南方而去，要回他的本鄉本土(參卅25)。

【創卅一22】「到第三日，有人告訴拉班，雅各逃跑了。」

【創卅一23】「拉班帶領他的眾弟兄去追趕，追了七日，在基列山就追上了。」

文意注解 「他的眾弟兄，」不單指他的親人，可能也包括他結盟的弟兄(參十四13)。

話中之光 (一)當一個信徒有心要走屬靈的道路時，這世界的『人情』會來追蹤我們，勸我們說︰『只要相信主就夠了，但不要太過熱心。』

(二)撒但為了攔阻我們走十字架的道路，常藏身在『人情』的背后，叫我們體貼人的意思，而不體貼神的意思(太十六22~23)。

【創卅一24】「夜間，神到亞蘭人拉班那裡，在夢中對他說︰『你要小心，不可與雅各說好說歹。』」

文意注解 「不可與雅各說好說歹，」『說好說歹』原意是『無論是善或惡都不準說』，全句意即不可向雅各說威脅要害他的話(參29節)。

話中之光 (一)當我們的環境最黑暗，處境最危險的時候，神就來干預保守我們；信徒許多時候免于遇見災殃，乃是由于神手的干預。

(二)信徒所遭遇的試煉，都有一定的期限，當那試煉的目的一達到，神就要釋放我們， 不容許任何人、事、物，繼續扣壓住我們。

【創卅一25】「拉班追上雅各。雅各在山上支搭帳棚；拉班和他的眾弟兄也在基列山上支搭帳棚。」

【創卅一26】「拉班對雅各說︰『你做的是甚么事呢？你背著我偷走了，又把我的女兒們帶了去，如同用刀劍擄去的一般。」

話中之光 (一)一般世人只會怪罪別人︰「你作的是甚么事呢？」很少人會自我檢討︰『他這樣作，是不是由于我的緣故？』

(二)拉班認為他的女兒們是在不甘心樂意的情形下，被雅各強迫帶走，事實卻不然(參14~16節)；我們對環境事物的觀察，對人心的了解，是否也是如此主觀、固執、且無知呢？

【創卅一27】「你為甚么暗暗地逃跑，偷著走，並不告訴我，叫我可以歡樂、唱歌、擊鼓、彈琴地送你回去？」

背景注解 「彈琴，」古代中東地方的『琴』，通常只有六至十二根弦，比現代豎琴小很多。

【創卅一28】「又不容我與外孫和女兒親嘴？你所行的真是愚昧﹗」

文意注解 拉班若是像他自己所描繪的那樣慷慨大方，雅各也不至于『暗暗地逃跑，偷著走』(27節)了。

【創卅一29】「我手中原有能力害你，只是你父親的神昨夜對我說，你要小心，不可與雅各說好說歹。」

話中之光 (一)聖徒的安全，常是由于神對壞人所設的約束。

(二)神的一句話雖然不曾改變拉班的『心』，卻束縛住了他的『手』。

【創卅一30】「現在你雖然想你父家，不得不去，為甚么又偷了我的神像呢？』」

文意注解 有人認為，根據古代習俗，誰擁有神像，誰就擁有產權，因此拉班才不惜長途追蹤，以取回神像為重點，以免產權外流。

【創卅一31】「雅各回答拉班說︰『恐怕你把你的女兒從我奪去，所以我逃跑。」

背景注解 按照古時中東人的習俗，凡自愿投身作奴仆的，其妻子兒女仍屬主人所擁有(參出廿一4~6)。

文意注解 雅各的掛慮並非沒有根據，拉班自己也承認有此可能(參43節)。

【創卅一32】「至于你的神像，你在誰那裡搜出來，就不容誰存活。當著我們的眾弟兄，你認一認，在我這裡有甚么東西是你的，就拿去。』原來雅各不知道拉結偷了那些神像。」

文意注解 很顯然地雅各毫不知情，被他最親愛的拉結所欺蒙了。

話中之光 (一)人常常不認識自己，而隨便說大話。

(二)信徒在事物的處理上即使是十分正直，但是仍須小心說話，免得在不知不覺中置別人于不利。

(三)求主搜查我們的裡面，看我們有沒有隱藏的偶像，我們的心是否被某種人、事、物所纏累，以致不能奔跑前頭的路程(來十二1)。

【創卅一33】「拉班進了雅各、利亞，並兩個使女的帳棚，都沒有搜出來，就從利亞的帳棚出來，進了拉結的帳棚。」

【創卅一34】「拉結已經把神像藏在駱駝的馱簍裡，便坐在上頭。拉班摸遍了那帳棚，並沒有摸著。」

文意注解 「駱駝的馱簍，」指可安放在駱駝背上，兩端有口袋的坐鞍。

【創卅一35】「拉結對她父親說︰『現在我身上不便，不能在你面前起來，求我主不要生氣。』這樣，拉班搜尋神像，竟沒有搜出來。」

文意注解 「現在我身上不便，」意即我正值經期中，不便下來讓拉班搜查。古時人認為女人行經時為不潔淨，凡沾到她的或屬她沾過的東西的，均為不潔淨(參利十五19~24)。

拉班沒有搜出偶像，並不是神要保存那偶像，而是要保守拉結的性命(參32節)，所以后來神對付他們，迫使他們除掉假神(參卅五2)。

話中之光 (一)欺人者人恆欺之；要不被人欺，便不可欺人。

(二)拉結偷神像作錯事，不得不用謊言來遮蓋，可見罪會生子。

(三)偶像都是虛假無用，連自己也不能保護，怎能保佑人們呢？

【創卅一36】「雅各就發怒斥責拉班說︰『我有甚么過犯，有甚么罪惡，你竟這樣火速地追我？」

【創卅一37】「你摸遍了我一切的家具，你搜出甚么來呢？可以放在你我弟兄面前，叫他們在你我中間辨別辨別。」

【創卅一38】「我在你家這二十年，你的母綿羊、母山羊沒有掉過胎。你群中的公羊，我沒有吃過；」

文意注解 「我在你家這二十年，」原文作『我和你同在這二十年』，請參閱41節注解。

【創卅一39】「被野獸撕裂的，我沒有帶來給你，是我自己賠上。無論是白日，是黑夜，被偷去的，你都向我索要。」

背景注解 按照當日的習俗，羊被野獸撕裂，牧人可把被害的羊之殘余部分呈示主人，以作証據，主人就會擔負損失，牧人可不必賠償(參出廿二12)。

話中之光 (一)雅各盡忠職守，是作仆人者的好榜樣；我們不但要照顧那些屬于我們自己的，對主人所交托的也要一樣的看待。

(二)我們今天所擁有的兒女、財物、恩賜等，其實都是屬于主的，凡是主忠心的仆人，都應當注意看管主所托付的兒女、財物和恩賜等。

【創卅一40】「我白日受盡乾熱，黑夜受盡寒霜，不得合眼睡著，我常是這樣。」

文意注解 曠野地帶日間和夜間的溫度差別很大，一熱一寒，確為實情。

話中之光 (一)我們所受的苦難，若比起雅各所受的，還算甚么呢？苦難如何是磨練雅各的好幫手，也照樣是造就信徒並使我們長進的好機會。

(二)苦難能使我們更加依靠神(林后一8~9)。

(三)安心將自己交在造物主的手中，等候苦難在我們身上作完它雕琢的工夫，神自然知道帶領我們從苦難中出來。

【創卅一41】「我這二十年在你家裡，為你的兩個女兒服事你十四年，為你的羊群服事你六年，你又十次改了我的工價。」

文意注解 「我這二十年在你家裡，」大多數解經家認為這『二十年』就是38節的『二十年』。

有的解經家則認為這兩節的說法稍異，表示本節的『二十年』是雅各服事拉班的頭二十年，住在拉班家裡；而38節的『二十年』是雅各與拉班的兒子們相離三天的路程，牧養屬于拉班的羊(參卅35~36)，而拉班本人則常去與雅各同在，以便監視他。(注︰編者雖不同意此種見解，但認為不妨提供給讀者作為客觀參考資料。)

【創卅一42】「若不是我父親以撒所敬畏的神，就是亞伯拉罕的神與我同在，你如今必定打發我空手而去。神看見我的苦情和我的勞碌，就在昨夜責備你。』」

原文字義 「敬畏」懼怕，戰抖。

話中之光 感謝神，我們的辛苦勞碌，神都看見了，也知道了。

【創卅一43】「拉班回答雅各說︰『這女兒是我的女兒，這些孩子是我的孩子，這些羊群也是我的羊群；凡在你眼前的都是我的。我的女兒並她們所生的孩子，我今日能向他們做甚么呢？」

【創卅一44】「來吧﹗你我二人可以立約，作你我中間的証據。』」

【創卅一45】「雅各就拿一塊石頭立作柱子，」

文意注解 『立石柱』的用意原是在作遇見神的見証(參廿八18)，此處的石柱是作雙方互不侵犯的証據(參52節)。

【創卅一46】「又對眾弟兄說︰『你們堆聚石頭。』他們就拿石頭來堆成一堆，大家便在旁邊吃喝。」

話中之光 每一個蒙恩的人都是一塊石頭，配搭建造在一起(彼前二5)，成為一個團體的見証。

【創卅一47】「拉班稱那石堆為伊迦爾•撒哈杜他，雅各卻稱那石堆為迦累得(都是以石堆為証的意思)。」

文意注解 「伊迦爾•撒哈杜他，...迦累得，」前者為亞蘭文，后者為希伯來文，都是『以石堆為証』的意思。

【創卅一48】「拉班說︰『今日這石堆作你我中間的証據。』因此這地方名叫迦累得，」

【創卅一49】「又叫米斯巴，意思說︰『我們彼此離別以后，愿耶和華在你我中間鑒察。」

原文字義 「米斯巴」監視塔，守望塔。

文意注解 這是拉班所說的一句話，這句話所表示的並非信賴，乃是懷疑。倘若正義因著彼此相愛得以維護，就無需立石為証，因為「米斯巴」不過是提醒人，神是鑒察人心的。

問題改正 有許多信徒使用「米斯巴」作為離別時安慰的話，認為彼此有神的看顧，其實，這是誤用聖經。「米斯巴」的原意是因為彼此不能信任，只好求神鑒察，以免相害。

【創卅一50】「你若苦待我的女兒，又在我的女兒以外另娶妻，雖沒有人知道，卻有神在你我中間作見証。』」

話中之光 我們都是神的兒女，所以不可苦待別人，欺侮別人。

【創卅一51】「拉班又說︰『你看我在你我中間所立的這石堆和柱子。」

文意注解 這石堆和柱子就作了雅各和拉班領域之間的界石。

【創卅一52】「這石堆作証據，這柱子也作証據。我必不過這石堆去害你；你也不可過這石堆和柱子來害我。」

文意注解 他們在訂立一種互不侵犯的約。

話中之光 神量給各人自己的界限(林后十13)；我們各人不可越過界限去侵犯別人的權利，踐踏別人。

【創卅一53】「但愿亞伯拉罕的神和拿鶴的神，就是他們父親的神，在你我中間判斷。』雅各就指著他父親以撒所敬畏的神起誓，」

文意注解 「拿鶴的神，」原文是多數，乃屬假神。

「雅各就指著他父親以撒所敬畏的神起誓，」雅各雖然還未承認神就是他的神，但是他已經認識了神只有一位，除 以外都不算神。

話中之光 雅各不能承認「拿鶴的神」，他只能指著他父親以撒的神起誓；這說明了神應許的路線是從揀選起頭的，而神的揀選乃是神自己作的，別人都不能插手。

【創卅一54】「又在山上獻祭，請眾弟兄來吃飯。他們吃了飯，便在山上住宿。」

文意注解 「又在山上獻祭，」注意這是雅各在獻祭，拉班並沒有獻祭。

「請眾弟兄來吃飯，」意即請大家來享用獻過祭的祭肉；立約雙方一同在神作主人的飯桌上食用祭肉，表示彼此接納交通。

【創卅一55】「拉班清早起來，與他外孫和女兒親嘴，給他們祝福，回往自己的地方去了。」

話中之光 拉班「往自己的地方去了」，猶大也往自己的地方去了(徒一25)；我們卻是往將來要得為業的地方去，就是在天上更美的家鄉(來十一8，16)。


講道材料

創世記第卅二章

【創卅二1】「雅各仍舊行路，神的使者遇見他。」

文意注解 「神的使者，」原文是多數詞(參2節)。

「遇見他，」其實神的使者們一直在他四圍，此刻是為了安慰與激勵他而顯現出來，好讓他體會到神的同在、照顧和保護。

靈意注解 「雅各仍舊行路，」象徵信徒仍然照舊憑自己的辦法行走天路。

話中之光 (一)行路的人，不能定自己的腳步(耶十23)。信徒應當尋求主一路引領。

(二)耶和華的使者，在敬畏 的人四圍安營(詩卅四7)，但須要神開我們的心眼，才能看見(參王下六17)。

【創卅二2】「雅各看見他們就說︰『這是神的軍兵』，于是給那地方起名叫瑪哈念(就是二軍兵的意思)。」

原文字義 「瑪哈念」兩個軍營，兩隊軍兵。

文意注解 「瑪哈念，」雅各在此所看見的，有兩種不同的說法︰(1)兩隊或兩營都是指神的使者；(2)一隊是他自己的妻兒、仆婢，還有一隊是神的使者，通常這一隊是眼睛所看不見的(參王下六15~17)。無論如何，雅各藉此異象得知神差遣天軍來一路護送他回迦南地。

話中之光 我們無論到哪裡，都不會孤單，因為有神的使者奉差遣正在為我們效力(來一14)。

【創卅二3】「雅各打發人先往西珥地去，就是以東地，見他哥哥以掃，」

文意注解 「西珥地，」在死海南部，以掃可能大部分時間在那裡游牧狩獵，等到他父親以撒去世后，才正式搬遷到那裡居住(參卅六8)。

雅各雖有神吩咐他回迦南地的話，又有天軍在他回家途中向他顯現，但仍對以掃感到不安，就試圖用自己的計謀去跟以掃和解，后來事實証明，他是多此一舉，反而庸人自擾。

【創卅二4】「吩咐他們說︰『你們對我主以掃說，你的仆人雅各這樣說︰我在拉班那裡寄居，直到如今。」

文意注解 「你的仆人雅各，」這是自表謙卑的話。

【創卅二5】「我有牛、驢、羊群、仆婢，現在打發人來報告我主，為要在你眼前蒙恩。』」

文意注解 雅各的意思是說︰我已經成為一個有產業的人了，現在回來不是為了分產，而是盼望與兄長和好。

上節的『你的仆人』和本節的「報告我主」，顯得份外生疏，不是兄弟之間的用話，也令人覺得他一點都沒有那種與神同在之人的尊嚴。

【創卅二6】「所打發的人回到雅各那裡，說︰『我們到了你哥哥以掃那裡，他帶著四百人，正迎著你來。』」

文意注解 「他帶著四百人，」『四百』是一個整數，表示相當大的一隊勇士(參撒上廿二2；廿五13；卅10)。以掃帶著大隊人馬，來意似乎不善，因此使得雅各憂心忡忡(參7節)。

【創卅二7】「雅各就甚懼怕，而且愁煩，便把那與他同在的人口和羊群、牛群、駱駝分做兩隊，」

文意注解 雅各剛在瑪哈念看見神的軍兵在護送他們(參1~2節)，如今卻因肉眼不再看見天使，就懼怕起來，而把家人分成「兩隊」(『瑪哈念』的字義)，想用他自己的計謀來保護自己，可見他仍舊不知道應當放心讓神來承擔他順服神的后果。

話中之光 (一)人若忘了神應許要與我們同在的話(參卅一3)，也忘了所看見神的軍兵(參2節)，結果當然會懼怕、愁煩。

(二)肉體沒有受對付的人，只會倚靠自己的打算和計謀，不會倚靠神。越會自己打算的人，就越多懼怕和愁煩。

(三)當我們面臨危險時該先向神禱告，而不該先考慮如何應付局勢。

【創卅二8】「說，以掃若來擊殺這一隊，剩下的那一隊還可以逃避。」

文意注解 本節的「說」是他自言自語，說出他心中的打算。雅各的計謀，只是預備『逃跑』。

【創卅二9】「雅各說︰『耶和華我祖亞伯拉罕的神，我父親以撒的神啊，你曾對我說，回你本地本族去，我要厚待你。」

文意注解 這裡的「說」是雅各在向神禱告；他由前節的自言自語，轉向神禱告。本節提到神的吩咐和應許(參廿八13~15；卅一3)。

話中之光 (一)信徒聽從神的吩咐而行，並不表示就不會遭遇危險；但我們何時遇到危險，何時就當禱告。

(二)我們禱告有功效的秘訣，就是要抓住神的應許，憑神的話來向 祈求；我們在禱告中對神所說最好的話，乃是 所曾向我們說過的話。

【創卅二10】「你向仆人所施的一切慈愛和誠實，我一點也不配得；我先前只拿著我的杖過這約旦河，如今我卻成了兩隊了。」

文意注解 雅各在本節的禱告中提到自己雖然不配，卻蒙神施恩。

「所施的一切慈愛和誠實，」『慈愛』指神心的表現，『誠實』指神作事法則的彰顯。

「只拿著我的杖，」表示他那時身無分文，僅有的是他手中的拐杖。

話中之光 (一)信徒應當時常數算神的恩典；一個忽略神恩典的人，必定缺乏滿足的喜樂。

(二)信徒手中雖只有一竿杖，但在一竿杖之外，還有一位神；只要將手中的杖加上神，便會變成「兩隊」。

【創卅二11】「求你救我脫離我哥哥以掃的手；因為我怕他來殺我，連妻子帶兒女一同殺了。」

文意注解 雅各懇求神保護他和他的家人。

【創卅二12】「你曾說，我必定厚待你，使你的后裔如同海邊的沙，多得不可勝數。』」

文意注解 雅各求神成就 從前向自己所作的應許(參廿八14)。

話中之光 (一)神揀選雅各，目的是要得著他的后裔──以色列國──作 團體的彰顯。神揀選我們信徒，是要得著教會作 團體的彰顯。

(二)我們最高級的禱告，應當是照著神的心意禱告──愿你的國降臨，愿你的旨意行在地上，如同行在天上(太六10)。

【創卅二13】「當夜，雅各在那裡住宿，就從他所有的物中拿禮物要送給他哥哥以掃︰」

文意注解 雅各預備一份禮物給他哥哥以掃，意思是要緩和他心中可能存有的怨恨。

話中之光 (一)一面依靠神，一面又自己盡力打算，這是屬靈生命不夠成熟之人的真實情形。

(二)禱告是信靠神的表示，謀算是想依靠自己的表示；禱告與謀算兩者不能並重，特別在禱告之后，再憑自己想辦法，就是表示對神不放心。

(三)信徒遇事時的反應，常一面向神禱告，一面又自己籌算應付之道。但這時的禱告很可能只是一種迷信的表現，求神認可自己的籌算。

(四)雅各本是一個想盡辦法要從別人手中奪取財物的人，如今卻要送禮物給別人；擁有財物，並不等于享用財物。凡為自己積財，在神面前卻不富足的，乃是無知的人(路十二20~21)。

【創卅二14】「母山羊二百只，公山羊二十只，母綿羊二百只，公綿羊二十只，」

【創卅二15】「奶崽子的駱駝三十只─各帶著崽子，母牛四十只，公牛十只，母驢二十匹，驢駒十匹；」

文意注解 「奶崽子的駱駝，」就是哺乳的駱駝，『崽子』乃指小駱駝。

話中之光 (一)信徒應當反躬自省︰我們是否看重牛羊過于看重神？信靠牛羊過于信靠神？

(二)我們何等容易依靠自己的籌算，過于依靠神。當我們依賴計劃過于神時，我們的禱告只能算是附屬于計劃，求神批準計劃而已。

【創卅二16】「每樣各分一群，交在仆人手下，就對仆人說︰『你們要在我前頭過去，使群群相離，有空閑的地方』；」

文意注解 雅各的謀略是增加他和以掃之間的距離，好讓他在知道以掃的意圖之后，還有充分的時間來準備作出適當的反應。

【創卅二17】「又吩咐盡先走的說︰『我哥哥以掃遇見你的時候，問你說，你是哪家的人？要往哪裡去？你前頭這些是誰的？」

【創卅二18】「你就說，是你仆人雅各的，是送給我主以掃的禮物；他自己也在我們后邊。』」

【創卅二19】「又吩咐第二、第三，和一切趕群畜的人說︰『你們遇見以掃的時候也要這樣對他說；」

【創卅二20】「並且你們要說，你仆人雅各在我們后邊。』」因雅各心裡說︰『我藉著在我前頭去的禮物解他的恨，然后再見他的面，或者他容納我。』」

原文字義 「解恨」遮臉；「容納」仰起臉。

文意注解 雅各心裡的打算是︰希望藉禮物來『遮蓋』以掃的臉，使以掃能忘卻過去對他的仇恨。這樣，當他見到以掃時，或者以掃會使他『仰起臉』來，意即從心裡饒恕他而完全接納他。

話中之光 (一)走在最前面的人是準備打仗，走在最后面的人是準備逃跑。

(二)我們得罪了神，應當靠著主耶穌的十架功績來與神和好；我們若得罪了人，應當盡力與他和好(太五23~26)。

【創卅二21】「于是禮物先過去了；那夜，雅各在隊中住宿。」

【創卅二22】「他夜間起來，帶著兩個妻子，兩個使女，並十一個兒子，都過了雅博渡口，」

原文字義 「雅博」摔跤，涌出，潑出，倒空。

文意注解 「雅博渡口，」這河是約但河東面的分支，在死海以北約卅余公裡處注入約但河。

【創卅二23】「先打發他們過河，又打發所有的都過去，」

文意注解 本節出現與22節重複的語句，這類重複乃是希伯來語文中的特性。

【創卅二24】「只剩下雅各一人。有一個人來和他摔跤，直到黎明。」

文意注解 「有一個人來和他摔跤，」『摔跤』意思是一個人要把對手壓在下面。注意這裡不是說他和一個人摔跤，而是說一個人來和他摔跤，意即那一個人主動有意的要將雅各壓服在他下面。這人是神的使者(何十二4)，其實就是神自己(參28節)。神來和雅各摔跤，目的是要帶領他認識自己，看見自己的可憐、軟弱和無助，因此就向神投降服輸。

話中之光 (一)神的祝福常不是在大聚會中臨到，而是在單獨一個人面對面與神同在的時候，叫人實在得著神的祝福。

(二)信徒在爭戰的禱告中，許多時候好像是把神當作爭戰的對象；只有當我們的意愿降服于神的旨意時，我們才能獲得真正的勝利。

(三)神是以「一個人」的形狀來和雅各摔跤；許多時候，我們以為是和自己的丈夫、妻子或甚么人摔跤，其實是在和神摔跤。

(四)神所要征服的是我們的天然老亞當，而我們卻以為自己正在和人、和環境摔跤，想盡辦法想要征服人、征服環境。

(五)雅各最大的問題，並不在他和以掃之間的關系，乃在他和神之間的關系；我們必須先解決與神之間的關系，才能解決與人之間的關系。

(六)人惟有在黑暗中時，才敢和神搏斗；當人的裡面黎明亮光的時候(參彼后一19)，搏斗也就過去了。

(七)神竟以和雅各摔跤來答允他的禱告；神聽我們的禱告不一定按照我們所求的去作，而是照 的方式來答覆我們。

【創卅二25】「那人見自己勝不過他，就將他的大腿窩摸了一把，雅各的大腿窩正在摔跤的時候就扭了。」

文意注解 「那人見自己勝不過他，」神並不是真的勝不過雅各，而是神不愿意在雅各還未認清自己之前，就勝過他。

「就將他的大腿窩摸了一把，」『大腿窩』是一個人力量的所在，神是藉此摸雅各天然力量的源頭，暴露他是屬肉體的(林前三1)。

靈意注解 「大腿窩，」象徵人天然生命最強的部分。

話中之光 (一)雅各的腿未被摸之先，是極其強壯的，甚至神和他摔跤都失敗了。這真是天然的人肉體勝過聖靈的寫照。

(二)當我們對自己還覺得滿意，想要靠自己去處理事物的時候，神就對我們一點辦法也沒有，神不能勝過我們。

(三)人的大腿窩一日不被神摸著，一日就不會扭了；我們所以會那么依靠自己的力量，乃是因為我們從未被神的十字架對付過。

(四)每一個基督徒都有他特別強的一點，那就是我們各人的大腿窩；在未被神弄扭它之前，我們生活的各方面都要受它的支配。

(五)神摸雅各的大腿窩，就是把他天然生命的特點顯露出來；凡不認識自己天然生命特點的人，他是在黑暗中，所以不曉得他正在憑自己的本領作事。

(六)最可憐的人，不是錯誤的人，而是不知道自己錯誤的人。這樣的人不只有錯誤，並且是在黑暗中。

【創卅二26】「那人說︰『天黎明了，容我去吧﹗』雅各說︰『你不給我祝福，我就不容你去。』」

文意注解 雅各求那人給他祝福，這表示他承認那人的位分比自己大(來七7)。

話中之光 (一)何時我們的天然生命被破碎，何時我們裡面的天就「黎明了，」黑影就會盡都消散。

(二)信徒若無迫切追求的心，恐難得著神的祝福；我們若肯迫切向神求討，就必得著(參耶廿九13)。

(三)神常藉著環境帶領我們，叫我們不再靠自己，只專一的依靠 (林后一9)。

(四)只有被神帶到一個地步，真正認識自己實在是無能為力的人，他才會單單地抓住神，求 祝福。

(五)信徒的血氣一日未被棄絕，我們就一日不能轉向神的祝福，因此不能享受神的一切。

(六)甚么時候我們大腿窩的筋扭了，也就是我們把神抓得最牢的時候。我們在沒有辦法的時候，反而要抓住神。抓住神的人，永遠用不著自己的力量。

(七)信徒的禱告，必須堅忍持續，一直到得著神的答應(祝福)為止。

【創卅二27】「那人說︰『你名叫甚么？』他說︰『我名叫雅各。』」

文意注解 問名字的動機是要使他認清自己就是「雅各」──那個抓這、抓那的『奪取者』(原文字義)。

【創卅二28】「那人說︰『你的名不要再叫雅各，要叫以色列；因為你與神與人較力，都得了勝。』」

原文字義 「以色列」那與神搏斗的人，他要管理如神，神的王子，與神一同治理。

文意注解 神給「雅各」改名為「以色列」，表明神現在看雅各不再是『奪取者』，而是『較力者』。

「你與神與人較力，都得了勝，」神的意思是說，你既勝過了我，你也必勝過以掃。

靈意注解 雅各的新名和瘸腿象徵他生命的改變。

話中之光 (一)我們若依靠主，就會雖軟弱亦剛強(林后十二10)。

(二)我們真的得勝的時候，就是敗在神手裡的時候，就是不能再憑著自己的時候。甚么時候我們自己沒有辦法了，甚么時候我們就得勝了。

【創卅二29】「雅各問他說︰『請將你的名告訴我。』那人說︰『何必問我的名？』于是在那裡給雅各祝福。」

文意注解 雅各只知道他自己的名字應當改作以色列，卻不知道那人是誰。雅各想要知道那人到底是誰，但是，那人不把自己的名字告訴他，要等到將來到了伯特利才明說是『全能的神』(參卅五11)。

話中之光 (一)在經歷上，神常不用明顯的方式，以榮耀之神的姿態來對付我們；神常隱藏在一些人、事、物的背后來對付我們。

(二)凡有過被神摸著大腿窩的經歷的人，當時都不是知道得很清楚，他不能把道理講得那么清楚，他只知道遇見了神，只知道自己腿瘸了。

【創卅二30】「雅各便給那地方起名叫毗努伊勒(就是神之面的意思)，意思說︰『我面對面見了神，我的性命仍得保全。』」

原文字義 「毗努伊勒」神的面。

背景解說 「我面對面見了神，我的性命仍得保全，」古時的人認為誰見到了神的面，誰就不能存活(參出卅三20)。

文意注解 雅各終于領悟到那與他摔跤的人就是神自己。注意聖經並沒有記載神在祝福雅各之后離開了他。

話中之光 (一)神一直與屬 的人同在，只不過多數時候是隱藏的同在，偶而叫我們經歷 明顯的同在。

(二)「神的面」也就是『神的光』。神在當初是用『手』摸著雅各大腿窩的筋，神在今天是用『光』摸著我們天然的生命。

【創卅二31】「日頭剛出來的時候，雅各經過毗努伊勒，他的大腿就瘸了。」

靈意注解 「日頭剛出來，」象徵一個人生命中的新日子，新轉機。

本節象徵雅各在「經過毗努伊勒」時看見『神的面』(字義)，神的面也就是神的光(「日頭剛出來」)，因此他的天然生命就癱瘓了(「大腿就瘸了」)。

話中之光 (一)惟有被神光照的人，才會看見從前所以為好的特長，原來是這么的愚昧，從此就像是受了致命傷，覺得渾身無力了。

(二)當雅各與其兄長失去和睦之際，太陽就落山了(參廿八11)；在此恢複和好之際，日頭終于又出現了。

(三)有許多基督徒雖然跌跤，卻沒有傷痕。他們一直跌，但是爬起來還會跑。跌下去的時候是那一個人，爬起來還是那一個人。

(四)我們只有等到十字架有一次真實的在身上作過工，跌下去以后就很難爬起來；並且當我們爬起來的時候，怎么作都不能像從前那樣了，有一個不可磨滅的記號留在我們身上了。

(五)腿瘸了，這就是天然生命被神摸著的記號。經過神對付的人，雖然還可能會憑著他的天然生命作事，但他所作的一切都是瘸著腿作的。

(六)凡是真正遇見過神的人，他的身上必然帶著某種表記，免得他自高(參林后十二7)。

(七)腿筋被扭傷了的人，力量就因此失去了，硬不起來了；從此走路就要一步一拐的。照樣，一個人受過神基本的對付，他天然生命最強硬的地方被神摸著了，他逞強的地方就變作軟弱了，裡面好像沒有勁了。

【創卅二32】「故此，以色列人不吃大腿窩的筋，直到今日，因為那人摸了雅各大腿窩的筋。」

話中之光 (一)以色列人不吃大腿窩的筋，是因為雅各大腿窩的筋被神摸著了；凡被神摸著他天然生命的人，都會厭惡自己天然的生命。

(二)腿瘸了以后，每一次我們要動的時候，就有一件東西在那裡使我們覺得痛，使我們覺得不方便。當你天然的能力受對付之后，你為主作工的時候，就怕用你天然的能力了。


講道材料

創世記第卅三章

【創卅三1】「雅各舉目觀看，見以掃來了，后頭跟著四百人，他就把孩子們分開交給利亞、拉結，和兩個使女，」

文意注解 「見以掃來了，后頭跟著四百人，」以掃帶領四百個人遠道前來，根據合理的推測，他『來意不善』的成分居多，當不是為了給雅各盛大的歡迎，而是為了複仇，要給他迎頭痛擊。

話中之光 (一)不論我們的處境如何，總是要將我們的一切憂慮卸給神，因為 顧念我們(彼前五7)。

(二)教會中獨自一個人照顧不了所有幼稚的聖徒，最好交托給適當的弟兄姊妹，分擔照顧的責任(「把孩子們分開交給...」)。

【創卅三2】「並且叫兩個使女和她們的孩子在前頭，利亞和她的孩子在后頭，拉結和約瑟在盡后頭。」

文意注解 有人認為雅各所采取的一切措施，都是在作最壞的打算︰他把最心愛的拉結和約瑟放在最后頭，意思是要讓她和兒子在緊急關頭仍可逃走。但也有人認為他如此作，乃是按妻妾的輕重次序，各人帶兒女前來拜見伯父以掃(參6~7節)；拉結是他最先想娶的妻子，所以占最重要的地位，故此也放在最后。

【創卅三3】「他自己在他們前頭過去，一連七次俯伏在地才就近他哥哥。」

背景注解 中東牧羊人通常走在羊群的前頭，讓羊群有安全可靠的路徑可跟隨(參約十4)。

文意注解 「他自己在他們前頭過去，」意即『他走在行列的前頭』，這樣，若有危險，雅各就要自己先受；他不再像從前那樣留在最后邊(參卅二23~24)，現在變得特別勇敢，以牧羊人的姿態走在家人的前頭。

「一連七次俯伏在地，」這是古時覲見帝王時的禮儀；雅各這種極度尊敬的態度，是在對以掃表示完全的謙卑和屈服，同時也顯示他的良心有虧。從這裡可看出雅各是下了極大決心要和他哥哥和好。

話中之光 (一)我們遇事不可推卸責任。主耶穌被捉拿時， 說︰『你們若找我，讓這些人去吧』(約十八8)﹗ 獨自承擔十字架的苦難。

(二)我們的主是作先鋒(來六20)，要領我們進榮耀去(來二10)；在主裡面有學習的人，應當走在眾弟兄的前頭，為大家開路。

(三)信徒若有甚么虧欠，要有勇氣自己承擔，不要把自己的虧欠推給別人去承擔。

(四)雅各如此卑恭俯伏的去見以掃，乃因他從前曾欺詐了以掃，內疚極深。因此，我們待人不可有虧良心，以免久久難忘。

(五)我們若是犯了罪，應當即刻到神面前認罪悔改，否則會使我們的良心有虧，就會在真道上如同船破壞了一般(提前一19)。

(六)子彈是從『俯伏的人』頭上飛過去；只有謙卑才能消除別人的怒氣，與人和好。

【創卅三4】「以掃跑來迎接他，將他抱住，又摟著他的頸項，與他親嘴，兩個人就哭了。」

文意注解 以掃原先可能是懷著敵意，但如今在與雅各實際相會時，他的態度已變為友善，這是顯明雅各的禱告已經得著神的答應了，並且是過于他所求所想的(參卅二11)。我們可以說，以掃饒恕雅各必是出于神特別的感動，不是出于以掃自己的本心。神已經作了工， 能使仇敵在眨眼間變為朋友，使以掃完全不念舊惡，不再記雅各的仇。

以掃看見雅各，乃是趕忙跑上前來迎接他，又抱又摟又親嘴，這些親切的舉動，真有如父親迎接浪子一般(參路十五20)，這是表徵神的愛心和寬恕藉以掃流露給雅各。

「兩個人就哭了，」以掃的哭，或許是想到他對他兄弟所懷的惡謀，因羞愧而哭；雅各的哭，必是喜極而哭，因他萬萬想不到神竟使以掃改變如此之多。

話中之光 (一)我們對待別人，特別是對待教會裡的弟兄姊妹，要學習寬宏大量，不計冤仇。

(二)雅各先前的懼怕愁煩(卅二7)，現在証實乃是多余的；我們許多愁悶、憂苦、躊躇、疑慮、驚懼，都因不夠認識信實的主而有(參伯廿二21)。

(三)雅各所有的心計都是白費的，他所有的安排都是白作的；我們若肯凡事完全交托神，就要看到 為我們鋪平道路。

(四)王的心在神手中，好像隴溝的水隨意流轉(箴廿一1)。

(五)雅各本來是充滿了辦法的人，是不哭的人，現在看見他的哥哥就哭了，這一個說明了 努伊勒的經歷已經使雅各變成一個柔軟的人了。

(六)事實上，在以掃改變之前，雅各自己已經先有所改變(參2~3節)，可見人若要化解冤仇，改變對手，必須先改變自己，軟化自己。

(七)我們和神的關系，會影響到我們和別人的關系；另一方面，我們和別人的關系，也會反映並影響我們和神的關系。

(八)撒但常會把對人的偏見注入我們的心思裡，叫我們認定某些人是我們的仇敵，豈知『人所行的若蒙耶和華喜悅，耶和華也使他的仇敵與他和好』(箴十六7)。

【創卅三5】「以掃舉目看見婦人孩子，就說︰『這些和你同行的是誰呢？』雅各說︰『這些孩子是神施恩給你的仆人的。』」

話中之光 兒女乃是神的賞賜(參詩一百廿八3；伯廿九5)。基督徒應當好好教養自己的兒女，才能對神有所交代。

【創卅三6】「于是兩個使女和她們的孩子前來下拜；」

【創卅三7】「利亞和她的孩子也前來下拜；隨后約瑟和拉結也前來下拜。」

文意注解 注意，其他人都是先提母親，后提孩子，但本節后半段先提孩子約瑟，后提母親拉結，這是暗示約瑟將會繼雅各之后，成為創世記的主角(參創卅七章至五十章)。

【創卅三8】「以掃說︰『我所遇見的這些群畜是甚么意思呢？』雅各說︰『是要在我主面前蒙恩的。』」

原文字義 「群畜」群，隊。

文意注解 雅各的答話，表示這些是謝罪求赦的禮物。

話中之光 (一)我們若是得罪了甚么人，不但應當謙卑認罪(參太五23~26)，而且還要賠罪償還別人的損失(參利六2~7)。

(二)禮物能挽回怒氣，止息暴怒(箴廿一14)。

(三)雅各照原定的計謀，仍舊稱他哥哥以掃為「我主」(參卅二5)，由此可見，一個人的天然生命受對付，他的能力可能被神一次對付掉，但是外面的行為，也許需要經過幾個禮拜、幾個月才能逐漸脫去。

【創卅三9】「以掃說︰『兄弟啊，我的已經夠了，你的仍歸你吧﹗』」

文意注解 注意雅各恐懼戰兢地稱以掃為『我主』(8節)，但以掃卻滿有愛心地稱雅各為「兄弟」，這是何等強烈的對比。「兄弟」的稱呼表明已經和好，重回兄弟的情誼了。

話中之光 (一)我們只要有衣有食，就當知足(「我的已經夠了」)；貪財是萬惡之根，會使人被引誘離棄真道(提前六8~10)。

(二)雖然自己所有的，不如別人所有的多，但若是能認為自己所有的「已經夠了」，這會叫我們無論在甚么景況，都能知足(腓四11)。

(三)凡不屬我們的，仍要歸給原主(「你的仍歸你吧」)──該撒的物當歸給該撒，神的物當歸給神(太廿二21)。

【創卅三10】「雅各說︰『不然，我若在你眼前蒙恩，就求你從我手裡收下這禮物；因為我見了你的面，如同見了神的面，並且你容納了我。」

原文字義 「禮物」供物，貢物，贈品。

文意注解 「求你從我手裡收下這禮物，」雅各這話表示，他是以在祭壇上獻禮物(參太五23)一般的心情，來求以掃饒恕的。

「我見了你的面，如同見了神的面，」雅各說這話不是在那裡裝作謙卑，而是出于對當場實際情形的感懷；這句話含有如下的意思︰

1.以掃的恩待容納他，和神的恩待容納他，其實是一件事情的兩個層面。

2.以掃此時面上所顯的表情，不再是憎嫌，而是慈愛，讓他好像見到一個被神改變了的人一般。

3.他看見以掃的面，就如同看見 努伊勒(參卅二30)──看見我所得罪、所虧欠的人的面，就好像看見神的面。

話中之光 (一)我們無論是得罪了誰，都是得罪了神，若沒有解決，每一次看見我們所得罪的人，就如同遇見神，受神的審判。

(二)信徒應當叫人能在我們的身上看見神(腓一20；提前三16)。

【創卅三11】「求你收下我帶來給你的禮物；因為神恩待我，使我充足。』雅各再三地求他，他才收下了。」

原文字義 「禮物」福分，祝福。

文意注解 「禮物」原文與『福分』(廿七35)同字，雅各藉此表示他是從神所給的『福分』裡，把他從前用詭計從哥哥奪去的『福分』還給他。

「因為神恩待我，使我充足，」這是表明雅各承認他一切所有的，都歸功于神的賜福。

「他才收下了，」收受禮物，乃是表明從此愿意受約束，放棄向送禮的人采取敵對或報複，因此被視為和好的憑據(參書九14~15)。

【創卅三12】「以掃說︰『我們可以起身前往，我在你前頭走。』」

文意注解 「我在你前頭走，」這是給予引導和護送的意思。

【創卅三13】「雅各對他說︰『我主知道孩子們年幼嬌嫩，牛羊也正在乳養的時候，若是催趕一天，群畜都必死了。」

原文直譯 「...孩子們嬌嫩，牛羊也需靠我照顧 奶...」

話中之光 (一)在教會中要顧念、體貼別人的軟弱。

(二)教會裡面眾人的靈命程度不同，有的人已經成熟，有的人還很嬌嫩，需要特別的照料，若催趕過急，反而欲速不達。

(三)在一切屬靈的追求上，都不能以自己作標準來要求別人，而必須按著各人生命的程度來帶領。

【創卅三14】「求我主在仆人前頭走，我要量著在我面前群畜和孩子的力量慢慢地前行，直走到西珥我主那裡。』」

文意注解 「直走到西珥我主那裡，」這是中東人的客套話。雅各的意思未必要把孩子和群畜一直帶到西珥；大概是指讓他先將家中的事安排好了，然后才去拜候以掃。聖經沒有說雅各甚么時候到了西珥，但從后來以掃和雅各同心葬父(卅五29)的事看來，這就顯明他們實在已經和好了。

【創卅三15】「以掃說︰『容我把跟隨我的人留幾個在你這裡。』雅各說︰『何必呢？只要在我主眼前蒙恩就是了。』」

文意注解 以掃並非客套，想留一些熟悉本地情況的人協助雅各，但雅各卻不要和以掃的隨從相混，其原因除了他不愿被人監視之外，主要是在于兩類人(獵人和牧人)的思想和作法不同，不宜相處在一起。

話中之光 (一)信徒在教會中應當互相體貼，彼此謙讓。

(二)無論是我們得罪別人，或是別人得罪我們，都要盡力和解，但不一定和解了就必須同在一起。和解是一回事，同在一起是另一回事。

【創卅三16】「于是，以掃當日起行，回往西珥去了。」

【創卅三17】「雅各就往疏割去，在那裡為自己蓋造房屋，又為牲畜搭棚；因此那地方名叫疏割(就是棚的意思)。」

原文字義 「疏割」帳棚。

文意注解 「雅各就往疏割去，」『疏割』是在約但河以東，雅博河以北的一個地區，以土壤肥沃、多草地而馳名。疏割明顯不是神呼召他回去的目的地；神並未說 是『疏割的神』，而說 是『伯特利的神』(參卅一13)，故此，雅各往疏割可說是向后倒退一步。

「在那裡為自己蓋造房屋，又為牲畜搭棚，」這是表明他要在那裡長住；事實上，他可能在疏割住了不少年，因為女兒底拿那時可能只有六、七歲(參卅21)，但是到了示劍時(參18節)，已是一個亭亭玉立的少女了(參卅四1~2)。

話中之光 (一)伯特利的呼召，和雅各在疏割的滯留並不相稱；信徒一旦得著神的呼召，不可耽擱遲延。

(二)雅各在疏割僅為自己蓋造房屋並為牲畜搭棚，他並沒有為神蓋造甚么；今日也有許多基督徒，是疏割型的基督徒，只為自己卻不為神。

(三)正如雅各不是靠著一次屬靈的經歷，就成為一個完全順服神旨意人，我們信徒屬靈的成就，也不是一天就達到的。

【創卅三18】「雅各從巴旦亞蘭回來的時候，平平安安地到了迦南地的示劍城，在城東支搭帳棚，」

原文字義 「城東」城前面。

文意注解 雅各可能在疏割住了一段日子(參17節)，然后才渡過約但河來到迦南地的示劍。它位于耶路撒冷北面，亞伯拉罕曾在此地居住(參十二6)。

「平平安安，」原文與『撒冷』或『沙龍』(Salem)同字。

話中之光 在主恩手的引領之下，必定凡事平安穩妥。

【創卅三19】「就用一百塊銀子向示劍的父親、哈抹的子孫買了支帳棚的那塊地，」

原文字義 「哈抹」驢子，騾子。

文意注解 「就用一百塊銀子，」原文不是『舍客勒』，而是『客西達』(Kesitahs)，此字在聖經中僅在此處用過一次，因此無從知道實際的單位價值多少。

「哈抹，」有人以為『哈抹』兩字是尊號而不是名字，因為哈抹是那地的王(卅四2『主』字和廿三6的『王』原文相同)。

「那塊地，」這塊地后來成了安置約瑟骸骨的地方(參書廿四32)。雅各曾在示劍挖了一口井(約四12)。

話中之光 要得著迦南美地須出代價，用銀子買；我們要付十字架的代價，才能進入基督的豐滿。

【創卅三20】「在那裡築了一座壇，起名叫伊利伊羅伊以色列(就是神、以色列神的意思)。」

原文字義 「伊利伊羅伊以色列」神是以色列的神，神是那蒙神管治者的神，以色列的神是大能的。

文意注解 「在那裡築了一座壇，」築壇是為敬拜神；但亦有占領的含義，表示這是屬神的人所在的地方。

「伊利伊羅伊以色列，」雅各平平安安的回來(18節)，所以他現在是實踐他的諾言，『以耶和華為我的神』(廿八21)。雅各這段經歷使他更認識神，也更認識自己，因此稱神為他自己的神，表示他個人今后完全降服于神，活在神的管治和能力中，不再憑他自己的辦法而行動。

話中之光 (一)司可福說，雅各稱神為『以色列的神』，乃是認識了自己新名以后一個信心的行動。他的意思是指惟有藉著這一位神，他才能照著所給他的新名活在神面前。

(二)真實屬靈生活的基本功課，乃是被神管治。降服于神的行動，常是對神呼召和管治的一種反應；惟有一個完全脫離自信的人，才能一直維持他降服的態度。

(三)我們各人和神的關系是否達到『 是我的伊羅伊』呢？

(四)過帳棚的生活(19節)，和有祭壇的見証，這是蒙召者應有的表現(參十二8)。


講道材料

創世記第卅四章

【創卅四1】「利亞給雅各所生的女兒底拿出去，要見那地的女子們。」

原文字義 「底拿」審判了，複仇。

文意注解 「利亞給雅各所生的女兒底拿，」根據推算，底拿此時大約十四、五歲(參卅21)。

「出去，」這詞有負面消極的含義，暗示她離開父母的保護和管教。

「要見那地的女子們，」意即她出去探望在當地所結交的女子們，可見她這樣作，已經不是第一次了。

靈意注解 雅各家即以色列家(參7節)，它豫表蒙救贖者的家，亦即教會。

「女兒，」豫表靈性比較軟弱的信徒(參彼前二7)。

「出去，」豫表離開教會，墮落到世界裡面去。

「見那地的女子們，」豫表與世俗為友(雅四4)。

話中之光 (一)雅各逗留在示劍，乃是在靈程上的一個停頓，它對己、對人均無益處，尤其是讓子女遭受不良的影響，比對他自己的害處更大。

(二)底拿由于一時不謹慎的行動，結果招來令她終身遺憾的事故(2節)。人若不愿意被火燒，就必須遠離火。

(三)年輕的女子應該在父兄的監督之下過謹慎的生活。基督徒姊妹們要謹守貞潔，免得神的道理被毀謗(多二5)。

(四)今天有許多青年男女，為了好奇心，想看世上的女子們而輕易出去走動，結果自己被污辱，成為世俗的俘虜。

(五)年輕信徒被世人的服裝、娛樂、思想、生活等事物誘惑，單獨出去闖蕩世界，其結局相當危險。

(六)底拿是因想要「見」識一下世界而遭害，聖徒應該拒絕『眼目的情欲』，因為它是導致我們犯罪墮落的主要因素(參三6)。

【創卅四2】「那地的主希未人、哈抹的兒子示劍看見她，就拉住她，與她行淫，玷辱她。」

原文字義 「希未」宣告，呼氣；「哈抹」驢子，騾子；「示劍」肩膀，勤勉。

文意注解 「那地的主，」指酋長之類的領袖人物。

「希未人，」是挪亞的孫兒迦南的后代(參十17)，散住在迦南地(參出三8)。

「看見她，就拉住她，與她行淫，玷辱她，」這是古代地方上權貴之子欺侮寄居者的一幅寫照；『看見她』表示這是眼目所引發的情欲；『拉住她』指用武力抓住她；『與她行淫』原文指強迫她同寢；『玷辱她』指侵犯她，亦即不合法的性行為。

靈意注解 「那地的主，」豫表這世界的王，就是撒但。

「示劍，」豫表魔鬼的手下。

「拉住她，」豫表利用各種人、事、物來吸引信徒。

「與她行淫，」豫表叫信徒與世界聯合。

「玷辱她，」豫表貪愛世界的信徒不但羞辱自己，甚且羞辱主名。

話中之光 (一)信徒一離開了該守的本位(教會)，就會落在仇敵的手中，以致羞辱主的名。

(二)底拿想出去『見』(1節)識世界，不料卻被惡人「看見」了。眼目的情欲，是和肉體的情欲相關連的(參約壹二16)。

(三)仇敵魔鬼如同吼叫的獅子，遍地游行，尋找可吞吃的人(彼前五8)，因此，信徒應當小心謹慎，不要輕易出去被魔鬼「看見」。

(四)魔鬼常利用我們所愛的人、金錢、地位、學問等等來籠絡我們，最終要叫我們與世界聯合。

【創卅四3】「示劍的心系戀雅各的女兒底拿，喜愛這女子，甜言蜜語地安慰她。」

文意注解 「示劍的心戀慕，」『戀慕』指不愿分開，巴望能一直在一起；事實上，示劍不曾放回底拿，而把她扣留在他的家裡(參26節)。

「喜愛她，」指有了男女間的情愛。

「甜言蜜語的安慰她，」原文是『他向她的心說話』。

靈意注解 「示劍的心系戀雅各的女兒底拿，喜愛這女子，」豫表撒但想要得著神的兒女(參路廿二31)。

「甜言蜜語地安慰她，」豫表撒但用各種詭計甜言蜜語來欺騙我們。

話中之光 (一)男女間真實的情愛，絕非肉欲之愛，而是互相敬重，彼此關心，愿意為對方克製自己。

(二)「甜言蜜語」用于事后，而非事前忍耐的喜愛，這是企圖美化罪惡，但結果反而使它顯得丑陋。

(三)背道之人最會用花言巧語，誘惑那些老實人的心(羅十六18)。

(四)許多信徒竟會糊涂到一個地步，將魔鬼的花言巧語視作甚大的安慰﹗

【創卅四4】「示劍對他父親哈抹說︰『求你為我聘這女子為妻。』」

原文直譯 「示劍對他父親哈抹說，給我聘取這女子作我的妻子。」

文意注解 「這女子，」這個稱呼在原文缺少尊重和禮貌的成分。

【創卅四5】「雅各聽見示劍玷污了他的女兒底拿。那時他的兒子們正和群畜在田野，雅各就閉口不言，等他們回來。」

文意注解 「玷污了，」指令一個人成為不潔。

「雅各就閉口不言，」他對女兒遭受污辱並沒有強烈的反應，若非因他畏懼對方的權勢，便是因他有重男輕女的觀念，且因底拿是利亞所生(參卅21)，對她的關愛不及拉結所生的兒女(參卅三2)。

話中之光 (一)勢單力薄的時候就忍氣吞聲，人多勢眾的時候就張牙舞爪，這是世人一貫的作風，但我們信徒對事情的反應，並不是因人多人少而有所不同。

(二)教會中發生重大事故時，那些靈命成熟的信徒「閉口不言」，反而等待靈命尚幼稚的人來出主意，則必然會使得事態愈過愈嚴重。

(三)敬虔的信徒固然應當遇事「閉口不言」，不隨便說話，但必須是為了回到裡面來與神交通，仰望神的引導，而不是為了怕惹火燒身。

(四)我們決不可以為了息事寧人，而容忍邪惡；也不可以看重『和平』過于『聖潔』。

【創卅四6】「示劍的父親哈抹出來見雅各，要和他商議。」

文意注解 注意本節哈抹的「出來」，與第一節底拿的『出去』剛好相對。我們可以說，哈抹的「出來」，是因底拿的『出去』而引起的反應。

「商議，」原文是和他『交談』。

【創卅四7】「雅各的兒子們聽見這事，就從田野回來，人人忿恨，十分惱怒；因示劍在以色列家做了丑事，與雅各的女兒行淫，這本是不該做的事。」

原文字義 「忿恨」痛心，傷痛，發燒；「惱怒」怒氣，憤怒；「丑事」嚴重的罪行，可恥的行為，愚蠢的事；「行淫」同寢，與她同睡。

文意注解 「以色列家，」這個用語顯示這家族清楚知道他們與整城的人不同，或許此處已可見教會與世界分野的雛形。當摩西寫《創世記》這本書時，雅各的后裔已經被稱為『以色列人』。

「作了丑事，」指侵害性的行為或態度。

「不該做的事，」指不容許有這樣的事發生。

話中之光 (一)信徒必須對自己的身份有深切的了解，許多世界所許可的事，在教會裡面卻是不該作的。

(二)信徒若是從外面回到靈裡來(「從田野回來」)，就能認識到許多在教會中所發生的事，本是絕對不容許發生的，都是魔鬼所作的。

(三)我們應該為著教會中許多不該有的情形，心裡焦急，如同火燒(約二17)。

【創卅四8】「哈抹和他們商議說︰『我兒子示劍的心戀慕這女子，求你們將她給我的兒子為妻。」

文意注解 「心戀慕，」原文是『魂黏貼』在她身上。

「這女子，」原文是『你們的女兒』。

【創卅四9】「你們與我們彼此結親；你們可以把女兒給我們，也可以娶我們的女兒。」

文意注解 本節兩處「女兒」原文都是複數，可見雅各不只生底拿一個女兒。

話中之光 (一)這世界的王不僅玷污我們，還想完全得著我們，霸占我們，叫我們與它聯合，使教會變質而世俗化。

(二)我們和不信的原不相配，不要同負一軛(林后六14)。

【創卅四10】「你們與我們同住吧﹗這地都在你們面前，只管在此居住，做買賣，置產業。』」

文意注解 「只管在此居住，做買賣，置產業，」這是邀請長居，不再作寄居者；這是許多寄居的人所求之不得的事。

話中之光 (一)魔鬼利用地位和財富來誘惑我們，要我們與世界妥協。

(二)信徒在世上是客旅，是寄居的(來十一13)，千萬不可把世界當作一個長存的家業(來十34下)去經營、建造。

【創卅四11】「示劍對女兒的父親和弟兄們說︰『但愿我在你們眼前蒙恩，你們向我要甚么，我必給你們。」

話中之光 世界的門向著我們大大的敞開，魔鬼一心只想得著我們，它甚至愿意把萬國和萬國的榮華都給我們(參太四8~9)。

【創卅四12】「任憑向我要多重的聘金和禮物，我必照你們所說的給你們；只要把女子給我為妻。』」

文意注解 「聘金，」指付給新婦之父母婚娶的代價。

「禮物，」是新郎代新婦之父母送給新婦自己的嫁妝。

【創卅四13】「雅各的兒子們因為示劍玷污了他們的妹子底拿，就用詭詐的話回答示劍和他父親哈抹，」

文意注解 這是「雅各的兒子們」的詭詐，而不是雅各的詭詐。雅各一生詭詐，但在雅博渡口與神摔跤后已經改變了。可是，他的兒子們早年從雅各學習，便自然地在此流露了。

話中之光 (一)雅各的兒女們耳濡目染，竟至效法他詭詐的行為。人種的是甚么，收取的也是甚么，我們所信的主，是千萬輕慢不得的。

(二)年輕人碰到事情，第一要先求問神，其次應當向年長的人請教，而不宜擅自出主意。

(三)我們必須在生活和工作中，以誠實來作為基督徒的標志。

【創卅四14】「對他們說︰『我們不能把我們的妹子給沒有受割禮的人為妻，因為那是我們的羞辱。」

背景注解 以色列人受割禮始于亞伯拉罕，當時亞伯拉罕家中所有男丁，包括男孩在出生后第八天，都須行割禮，作為神與他們立約的記號(參十七9~10)，象徵他們蒙神的揀選，成為神的子民。

【創卅四15】「惟有一件才可以應允︰若你們所有的男丁都受割禮，和我們一樣，」

話中之光 (一)許多神的兒女們不傳神大能的福音，卻單單叫人去遵守一些道理規條，這就像雅各的兒子們要別人受割禮一樣。

(二)以神聖的記號(「割禮」)作為欺騙的工具，乃是欺騙神的行為，甚至可以說是在嫁禍給神。惟有壞了心術的人，才會以敬虔為得利的門路(提前六5)。

【創卅四16】「我們就把女兒給你們，也娶你們的女兒；我們便與你們同住，兩下成為一樣的人民。」

話中之光 外面作猶太人的，不是真猶太人；外面肉身的割禮，也不是真割禮(羅二28)。我們不可憑外表的作法，來判定是否「一樣的人民」。

【創卅四17】「倘若你們不聽從我們受割禮，我們就帶著妹子走了。』」

【創卅四18】「哈抹和他的兒子示劍喜歡這話。」

話中之光 今天有許多基督徒只傳社會福音，因為它廣受人們的歡迎，但因它不是叫人悔改認罪的生命之道，所以對人沒有益處。

【創卅四19】「那少年人做這事並不遲延，因為他喜愛雅各的女兒；他在他父親家中也是人最尊重的。」

話中之光 這世界的人所「尊重」的，不一定是因他的品格高尚。人何等容易單憑外表和地位而偏心待人(參雅二14)。

【創卅四20】「哈抹和他兒子示劍到本城的門口，對本城的人說︰」

背景注解 古時城門口是一個公眾聚集的地方，人們常在那裡處理財產買賣和訴訟案件等(參廿三10；撒下十五2)。

【創卅四21】「『這些人與我們和睦，不如許他們在這地居住，做買賣；這地也寬闊，足可容下他們。我們可以娶他們的女兒為妻，也可以把我們的女兒嫁給他們。」

話中之光 當一個人心裡容不下對方時，再寬闊的地方也會覺得狹窄局促；反之，再小的地方也足可容下別人。

【創卅四22】「惟有一件事我們必須做，他們才肯應允和我們同住，成為一樣的人民︰就是我們中間所有的男丁都要受割禮，和他們一樣。」

【創卅四23】「他們的群畜、貨財，和一切的牲口豈不都歸我們嗎？只要依從他們，他們就與我們同住。』」

文意注解 注意，示劍原來只是動機單純的求婚，現在竟變成了並吞雅各家產的企圖。

話中之光 就近主的人，心中必須單純、聖潔，如果貪念滿心，便與拜偶像無二致(參弗五5)，其錢財、物質必和生命一起滅沒。

【創卅四24】「凡從城門出入的人就都聽從哈抹和他兒子示劍的話；于是凡從城門出入的男丁都受了割禮。」

文意注解 這是因為哈抹的地位關系──他是那地的主(2節)。

【創卅四25】「到第三天，眾人正在疼痛的時候，雅各的兩個兒子，就是底拿的哥哥西緬和利未，各拿刀劍，趁著眾人想不到的時候來到城中，把一切男丁都殺了，」

文意注解 「到第三天，」行割禮后第三天，乃是傷口最痛楚、全身最無力氣的時候。西緬和利未是在憑血氣的力量，來除掉恥辱。

話中之光 (一)對于作惡的人施以報複，似乎是一件令人心快的事，實則他們的行動是可鄙的，因為他們的行動包含著背信和毀約。

(二)神從不以暴行表白善義。人沒有權利為著公義的理由行作不義。我們永遠不能作惡以達善，我們也不可用邪惡的方法，刑罰邪惡的人。

(三)信徒千萬不該以血氣之勇而揮暴逆之劍。即使是好的目的，並不能把手段正當化；不好的手段，本身就是罪惡。

【創卅四26】「又用刀殺了哈抹和他兒子示劍，把底拿從示劍家裡帶出來就走了。」

文意注解 「把底拿從示劍家裡帶出來，」可見示劍強留底拿。

話中之光 刀是殺人傷命的東西，福音卻是神救人的大能；傳福音者必須是和平、良善、謙卑、慈愛，否則一味揮刀舞劍(參太廿六51~52)，決不能彰顯神的愛。

【創卅四27】「雅各的兒子們因為他們的妹子受了玷污，就來到被殺的人那裡，擄掠那城，」

【創卅四28】「奪了他們的羊群、牛群，和驢，並城裡田間所有的；」

【創卅四29】「又把他們一切貨財、孩子、婦女，並各房中所有的，都擄掠去了。」

文意注解 雅各的兒子們不但犯了謀殺罪，並且又成了強盜，殘忍加上貪婪，罪加一等。

話中之光 罪惡會生兒子；如不消弭罪惡于起頭，就會越演越烈。

【創卅四30】「雅各對西緬和利未說︰『你們連累我，使我在這地的居民中，就是在迦南人和比利洗人中，有了臭名。我的人丁既然稀少，他們必聚集來擊殺我，我和全家的人都必滅絕。』」

文意注解 「他們必聚集來擊殺我，」后來果然此事在四周城邑曾引起公憤，企圖追殺雅各家的人，幸蒙神保守(參卅五5)。

「我和全家的人都必滅絕，」可見當時人們的道德觀念，仍然建立在自我為中心上。

話中之光 (一)本章的事故，正是神為著繼續磨煉雅各而有的剝奪。

(二)西緬和利未狂熱的報複，與雅各優柔寡斷的驚慌，都不是真正公義的表現。這也許是人類面對邪惡時所一直持有的兩種極端反應。

(三)雅各只顧辛勞工作，在疏割和示劍花了一段不短的年日，建立物質豐富的王國，卻忽略了兒女靈命上的操練和教導，致有這場悲劇。

(四)雅各此時心中所思念的，乃是在示劍人中間的危險，而沒有想到他在神手中的安穩(參廿八14~15)。

(五)許多信徒常因自己的不信，而深陷于痛苦和困難之中。他們不但沒有看見自己的錯，反而將眼目注視于環境，並以環境為埋怨的對象。

(六)許多作父母的基督徒，只知怪責他們兒女的粗暴、不聽教、愛世界，偶而也怪責世界，卻不知怪責自己沒有給兒女立下好的榜樣。

(七)信徒若不傳救恩的十字架，反而宣傳那些儀文字句，結果自身必定沒有好的下場。

【創卅四31】「他們說︰『他豈可待我們的妹子如同妓女嗎？』」

文意注解 先強奸后禁錮在家裡，如此對待，形同對待妓女。


講道材料

創世記第卅五章

【創卅五1】「神對雅各說︰『起來﹗上伯特利去，住在那裡；要在那裡築一座壇給神，就是你逃避你哥哥以掃的時候向你顯現的那位。』」

原文字意 「伯特利」神的家，神的殿。

文意注解 「神，」值得注意的是，神的名字出現在第卅三章的最末一節和第卅五章的首節，而在第卅四章污穢事件的記載中，完全沒有提及。

「起來﹗上伯特利去，」伯特利地勢較示劍高，故用『上』字。

「上伯特利去，...築一座壇給...向你顯現的那位，」這裡神的意思是︰當初你向我要的，我都給你了，那么，你也應當還你當初向我所許的愿(參廿八18~22)。

話中之光 (一)「神對雅各說」；神在直接向雅各說話之前， 先興起第卅四章的環境，迫使雅各服下來，然后，神才對他說話。所以，環境常是神說話的先聲，也是神間接的說話。

(二)信徒在神面前越屬靈，就越能明白神藉環境對他說的話。

(三)「住在那裡」；伯特利是神的家，就是教會。神的心意乃是要我們活在教會中，同被建造成為神的居所(弗二19~22)。

(四)伯特利乃是雅各最初奉獻給神的地方(參廿八18~22)；許多基督徒經過多年以后，他們的閱歷比當初得救時長進很多，但他們的心愿也許和雅各一樣，失去了當初在伯特利奉獻的心愿了。

(五)「要在那裡築一座壇給神」；信徒隨處都該有築壇的經歷──要常有更新的奉獻。

(六)「就是你逃避你哥哥以掃的時候，」即指雅各在苦難的時候。人在苦難中往往向神許愿；到平安的時候，卻忘了所許的愿。

(七)也許你忘記了你當初奉獻的心愿，神卻沒有忘記；你不堅持你的奉獻，神卻堅持要你履行你當初向 所起的心愿(傳五4~5)。

(八)「上伯特利去」；我們也當爬上坡的路，信心逐步向上。

【創卅五2】「雅各就對他家中的人並一切與他同在的人說︰『你們要除掉你們中間的外邦神，也要自潔，更換衣裳。」

文意注解 「你們要除掉你們中間的外邦神，」雅各眾子可能也擄掠了示劍人的神像(參卅四27~29)。

靈意注解 「除掉你們中間的外邦神，」『外邦神』象徵各種令人喜愛和崇拜的人、事、物，它們不知不覺在信徒心中取代了真神的地位，形成了偶像。『除掉外邦神』意即除去各種有形和無形的偶像。

「自潔，」意即潔淨所的玷污，故象徵對付自己天然肉體。

「更換衣裳，」象徵行為的改變(西三9~10)。

話中之光 (一)家長應當帶領「他家中的人」歸主，並且事奉主(書廿四15)。

(二)當神興起環境來向我們說話的時候，常會顯明我們裡面隱藏的偶像；原來在我們裡面的聲音還不夠摸著我們，還不能使我們甘心放下來，但藉著外面的環境就會使我們服下來。

(三)奉獻最能叫我們看見自己的錯誤。每一次當我們回到當初奉獻的心愿時，我們就會看見我們是在甚么地方墮落了。

(四)非聖潔沒有人能見神(來十二14)；人若要親近神，必須除掉偶像和罪惡(書廿四23；賽廿六13)。

(五)在『伯特利』(1節)──神的家裡，是不能容讓污穢、罪惡，和任何不合神旨意的東西的。換句話說，要把所有與偶像有關的東西都扔在示劍，才可以上伯特利去。

(六)「自潔」──我們的『己』、天然和肉體，不僅需要寶血的洗淨，也需要十字架的煉淨。

(七)我們既然學了基督，就要脫去從前行為上的舊人，並且穿上新人(弗四20~24)，生活行為有新的樣式(「更換衣裳」)。

【創卅五3】「我們要起來，上伯特利去，在那裡我要築一座壇給神，就是在我遭難的日子應允我的禱告、在我行的路上保佑我的那位。』」

話中之光 (一)信徒不可忘記那曾施恩引領我們的神(詩一百零三2)，且要抓住機會，對家人作蒙恩的見証。

(二)我們應當時常有禱告蒙應允的經歷，特別是在苦難中，要抓住機會禱告神，因為苦難中的禱告，容易蒙神應允(詩九十一15)。

(三)在我們一生的道路中，都有神的保護(詩一百廿一8)。

【創卅五4】「他們就把外邦人的神像和他們耳 上的環子交給雅各；雅各都藏在示劍那裡的橡樹底下。」

背景注解 「耳朵上的環子，」不是平常的婦女妝飾品，而是異教徒佩戴的迷信護身符，兼作飾物。

靈意注解 雅各在示劍把外邦人的神像和耳環都埋在橡樹底下。「示劍」的字義是『肩膀的能力』。屬靈的意思是說，要靠著基督的能力對付偶像和罪惡；只有基督才能對付我們所不能對付的。

話中之光 (一)雅各一站在對的地位上，說話就顯出神的權柄，他的妻子、兒女就毫無異議的交出外邦人的神像；當我們真正要走神的道路時，身上自然會流露屬靈的能力，進而影響身邊四周的人。

(二)不要以為自己是那么屬靈，以為自己甚么問題都沒有了。每一次在神強烈的光照底下，我們就要看見，我們還有偶像，還有金耳環，還有許多東西須要埋葬。

(三)伯特利是神的家，在神的家裡只可有潔淨的行為和潔淨的生活；一切不潔的東西，都應當對付清楚，才能上伯特利去。

(四)神不只要我們個人有一個潔淨的生活，神更要我們團體(伯特利──教會)有一個潔淨的生活。

(五)神像和耳環都是用金銀造的，價值貴重，但對一個全心要神的人來說，他為要討神的喜悅，乃是不計一切代價的。

【創卅五5】「他們便起行前往。神使那周圍城邑的人都甚驚懼，就不追趕雅各的眾子了。」

原文直譯 「...神的驚懼臨到那周圍城邑的人...」

文意注解 「神使...都甚驚懼，」原文是『神的驚懼』，一指神是他們驚懼的來源，另指他們的驚懼達于極度。

「就不追趕雅各的眾子了，」暗示此后聖經記事的重心，將從雅各轉移到他的『眾子』身上了。

話中之光 (一)人走在神的道路上，神就負人一切的責任；反之，人若不走在神的道路上，就不要奢望神會來負他的責任。

(二)信徒只要信而順從神的話，神必負責成全 的話。

(三)當我們奉神的命從事神的工作時，我們是在 的特別保護之下，所以我們可以放膽的說︰『主是幫助我的，我必不懼怕，人能把我怎么樣呢』(來十三6)？

(四)只要我們真的除掉一切不該有的東西(4節)，鬼魔、世界和罪惡都要驚懼，而不敢再來攪擾我們了。

【創卅五6】「于是雅各和一切與他同在的人到了迦南地的路斯，就是伯特利。」

原文字義 「路斯」杏樹，剛愎的。

文意注解 「一切與他同在的人，」就是他的妻子、兒女並一切仆婢(卅二16；卅三1~2；卅四29)。

話中之光 (一)人的天然在未被神破碎之前，乃是剛愎的(「路斯」的字義)；但他一經神的破碎，就成了可供神安息的所在──『神的家』(「伯特利」的字義)了

(二)神拯救我們的目的，乃是要把我們改造成柔順的新人，得以與眾聖徒建造成『神的殿』(弗二21~22)，好讓 在其中得著安息。

【創卅五7】「他在那裡築了一座壇，就給那地方起名叫伊勒•伯特利(就是伯特利之神的意思)；因為他逃避他哥哥的時候，神在那裡向他顯現。」

靈意注解 雅各在示劍稱神是『以色列的神』(卅三20)，現今在伯特利稱神是『伯特利的神』，這表示他的觀念已經有了改變，現在他從個人進入團體了。

話中之光 (一)神不只是我們個人的神，神更是『神的家』的神。

(二)一個人只有被帶領進入教會生活中，他的心胸才會變得更寬廣，也才會知道神所要得著的器皿是一個家，是一個團體的器皿。

(三)神所造的不是一堆一堆的零零碎碎的石頭，神所造的乃是一個彰顯 自己的家。必須有團體的見証，才能達到神的目的。

(四)光是個人還不能滿足神的心，即使有很多個別的為主作工的人，也不夠滿足神的心；需要有團體的器皿來達到神的目的，才能滿足神的心，因為我們的神，是『伯特利的神』，是教會的神。

【創卅五8】「利百加的奶母底波拉死了，就葬在伯特利下邊橡樹底下；那棵樹名叫亞倫•巴古。」

原文字義 「底波拉」蜜蜂；「亞倫巴古」哭泣的橡樹。

文意注解 「利百加的奶母底波拉死了，」雅各是單獨去巴旦亞蘭的(參廿八7，10)，底波拉可能是利百加按著應許打發去接雅各的(參廿七45)，或者她是去向雅各報告利百加的死訊的(參27節注解)。

「伯特利下邊橡樹底下，」『下邊』是指南面；『底下』是指樹蔭下面。

由「亞倫巴古」的原文字義可見雅各那時悲傷的心情。

話中之光 (一)在『神的家』(「伯特利」的字義)中至死忠心的人，神和人都敬重他(啟二10)。

(二)在主裡面而死的人有福了；他們息了自己的勞苦，作工果效也隨著他們(啟十四13)。

(三)有人說，聖經在此處特別記載底波拉之死，很可能因她來自拉班的家裡(參廿四59)，多少與外邦神(2節)有關，所以神將她取走，以免雅各家裡的人受外邦神的影響。

(四)也有人說，「奶母」代表從人來的同情、安撫和照顧，神為著堅固 在雅各心目中的地位，所以也將她取去，如同神像和耳環一樣，也埋葬在橡樹底下(參4節)。

【創卅五9】「雅各從巴旦•亞蘭回來，神又向他顯現，賜福與他，」

背景注解 「神又向他顯現，」神在雅各逃往哈蘭(巴旦亞蘭)的途中，第一次向他顯現(參7節；廿八10~17)。

話中之光 (一)此時神向雅各顯現，是對他順從神話(參1~3節)的獎勵；我們若遵守主的話， 也樂意在恩典中向我們顯現。

(二)信徒一生中，應當多次經歷神的顯現。

【創卅五10】「且對他說︰『你的名原是雅各，從今以后不要再叫雅各，要叫以色列。』這樣，他就改名叫以色列。」

原文直譯 「... 就叫他的名為以色列。」

文意注解 神是在 努伊勒，要雅各把他的名字改叫「以色列」(參卅二28)，現在神重申這話，意即要他現在把這事付諸實施。

靈意注解 「從今以后不要再叫雅各，要叫以色列，」意即埋葬舊人(『雅各』)，從今以后憑新人(『以色列』)而活。

話中之光 (一)人的手不能『抓住』(「雅各」的字義)神的祝福；神的一切乃是要你去承受的，所以你必須站在對的地位上──『神的王子』(「以色列」的字義)，才有資格承受神的一切。

(二)你個人被神摸著天然的生命，那是你作以色列(神的王子)的起點；你到了神的家裡，認識基督的身體，那是你作以色列的成全。

(三)得著光照，天然的生命受對付，是 努伊勒經歷的起點；到伯特利──神的家，是 努伊勒經歷的成全。

【創卅五11】「神又對他說︰『我是全能的神；你要生養眾多，將來有一族和多國的民從你而生，又有君王從你而出。」

原文字義 「全能的神」(El Shaddai)有母親胸奶的神(意即神對于我們，正如有胸奶的母親對她的嬰孩，乃是全豐、全足、全有的)。

文意注解 「神又對他說︰『我是全能的神』，」神對雅各說這話的意思乃是︰你不只要認識你自己的無能，你也要認識我的全能；你不只要認識你自己的貧窮，你也要認識我的豐富。

話中之光 (一)「我是全能的神，你要生養眾多」；這話暗示我們的『生養眾多』，乃是『全能的神』所使然；福音本是神的大能，要救一切相信的(羅一16)。我們傳揚福音，應當依靠神的大能。

(二)神的最終心意，乃是要得著一班子民，在地上彰顯 自己。

【創卅五12】「我所賜給亞伯拉罕和以撒的地，我要賜給你與你的后裔。』」

【創卅五13】「神就從那與雅各說話的地方升上去了。」

文意注解 「升上去了，」意為『不見了』。

話中之光 (一)神的家──教會──乃是神與人相會的地方。

(二)信徒今天與神相交無論多么的甜美，總是短暫而且會中斷的，但我們將來卻要永遠與神在一起(啟廿一3)。

【創卅五14】「雅各便在那裡立了一根石柱，在柱子上奠酒，澆油。」

文意注解 「奠酒，」以酒獻上為祭。

靈意注解 「奠酒，」在聖經裡是表明獻身給神(提后四6)和從其中所得的喜樂(腓二17)。

話中之光 (一)前次雅各遇見神之后，覺得害怕(參廿八16~18)；現在他遇見神，不再是懼怕，而是喜樂(「奠酒」)了。

(二)蒙恩得救時，贊美神有一種味道；肉體受了對付之后，贊美神另有一種味道。

【創卅五15】「雅各就給那地方起名叫伯特利。」

【創卅五16】「他們從伯特利起行，離以法他還有一段路程，拉結臨產甚是艱難。」

原文字義 「以法他」肥沃，多結果子。

文意注解 「一段路程，」猶太人以為是三裡路，因為拉結的墳墓離開以法他約有三裡路。

話中之光 生產是傾倒生命，所以是很痛苦的事；保羅為聖徒再受生產之苦，好叫基督能成形在他們裡面(加四19)。

【創卅五17】「正在艱難的時候，收生婆對她說︰『不要怕，你又要得一個兒子了。』」

【創卅五18】「她將近于死，靈魂要走的時候，就給她兒子起名叫便俄尼；他父親卻給他起名叫便雅憫。」

原文字義 「便俄尼」艱難之子；「便雅憫」右手之子，生于南方，有依靠的兒子。

背景注解 「便雅憫，」原意為『右手之子』，猶太人以右手為尊貴(參四十八13，17~19；王上二19；詩四十五9；八十九13)。而猶太人是以面向東方來定方位，右手邊即南方，故又有『南方之子』或『生于南方』之意。

文意注解 拉結「給她兒子起名叫便俄尼，」意思是說他一出生就沒有母親，乃是一個『苦命的兒子』；但是雅各「卻給他起名叫便雅憫，」意思是說他是一個『有依靠的兒子』，因為有神作他的依靠。

話中之光 (一)神常伸出『右手』扶持在痛苦之中的人；信徒在痛苦中切莫一直哭泣自憐，而要像雅各那樣，靠神堅強地站立起來。

(二)拉結和雅各對兒子的取名說出︰天然的人憑現實判斷事物，屬靈的人憑信心判斷事物。

(三)生命是經過死亡還能存留的，故是得勝的生命。經過苦難(「便俄尼」)而進入榮耀(「便雅憫」)──十字架乃是得勝的原則。

【創卅五19】「拉結死了，葬在以法他的路旁；以法他就是伯利恆。」

原文字義 「伯利恆」糧食之家，糧倉。

文意注解 「葬在以法他的路旁，」后來便雅憫人可能將拉結的骸骨移葬在他們自己的境內，其新墳離泄撒不遠(撒上十2)，又靠近拉瑪(耶卅一15；太二18)。

「以法他就是伯利恆，」『以法他』是『伯利恆』的古名，后來在摩西寫本書之前已改稱『伯利恆』。

話中之光 (一)神取走拉結，一則可能因為雅各愛拉結甚深，以致拉結成了他心目中的偶像；二則因為拉結曾偷了拉班家的神像(參卅一19)，她死了就不會再回去挖取藏在橡樹底下的神像(4節)。

(二)我們若要走在神的旨意中，我們裡面一切阻擋神的人事物都必須對付乾淨；我們若不自動的去對付，神也必興起環境來對付。

(三)拉結果如其先前所言，因生產還子而死(參卅1)；信徒在神面前不要隨便說話，以免自食其果。

(四)「伯利恆」是主耶穌降生的地方(太二6)；『死』在拉結身上發動，卻顯明了耶穌的『生』(參林后四11~12)。

【創卅五20】「雅各在她的墳上立了一統碑，就是拉結的墓碑，到今日還在。」

文意注解 「一統碑，」一塊記念碑。

「今日，」就是摩西寫本書的時候。

【創卅五21】「以色列起行前往，在以得台那邊支搭帳棚。」

原文字義 「以得台」牧羊台，了望台。

【創卅五22】「以色列住在那地的時候，流便去與他父親的妾辟拉同寢，以色列也聽見了。雅各共有十二個兒子。」

文意注解 「流便去與他父親的妾辟拉同寢，」流便因此失去了長子的名分(代上五1~2)。

「以色列也聽見了，」雅各等到臨死前才說出來(參四十九4)。

話中之光 (一)雅各在以得台停留下來(21節)，就遭遇到這件令他難堪的事；我們在屬靈的道路上要一直往前，稍事逗留便會出問題。

(二)流便犯淫亂的事說出，外表的沐浴自潔(2節；利十四8~9)無濟于事，要緊的是內心的潔淨更新。

【創卅五23】「利亞所生的是雅各的長子流便，還有西緬、利未、猶大、以薩迦、西布倫。」

【創卅五24】「拉結所生的是約瑟、便雅憫。」

【創卅五25】「拉結的使女辟拉所生的是但、拿弗他利。」

【創卅五26】「利亞的使女悉帕所生的是迦得、亞設。這是雅各在巴旦•亞蘭所生的兒子。」

文意注解 「這是雅各在巴旦亞蘭所生的兒子，」事實上，『便雅憫』(24節)是在迦南地出生的(16~19節)。

【創卅五27】「雅各來到他父親以撒那裡，到了基列•亞巴的幔利，乃是亞伯拉罕和以撒寄居的地方；基列•亞巴就是希伯侖。」

文意注解 「雅各來到他父親以撒那裡，」聖經未提到利百加，很可能她此時已經不在了。

話中之光 (一)「希伯侖」的字義是『交通』。我們不只要與神有交通，並且要與基督身體上別的肢體有交通。

(二)「希伯侖」乃是亞伯拉罕、以撒、雅各三個人所久住的地方。我們對神的能力(示劍)和神的家(伯特利)之客觀認識，必須藉著天天活在『交通』裡，才能把它們轉為主觀的實際經歷。

(三)「希伯侖」是在『伯特利』之后；我們的肉體若沒有受過對付，就永遠看不見交通的緊要。我們必須認識了伯特利的生命，才會覺得若不在希伯侖(交通中)，就不能過日子。

(四)我們必須看見，沒有一件事是我們自己所能作的。所有的事，只有在交通裡才能作；沒有交通，就不能作。

【創卅五28】「以撒共活了一百八十歲。」

文意注解 以撒六十歲時生雅各(參廿五26)，故以撒死時雅各年一百二十歲。而雅各是在一百三十歲時到埃及(參四十七9)，當時約瑟正三十九歲(參四十一46~47；四十五6)；從約瑟十七歲時被賣(參卅七2)，到雅各下埃及時約有二十二年，故雅各回到希伯侖以后，以撒至少還活了十二年。

【創卅五29】「以撒年紀老邁，日子滿足，氣絕而死，歸到他列祖(原文是本民)那裡。他兩個兒子以掃、雅各把他埋葬了。」

話中之光 以掃和雅各友善地一起埋葬他們的父親，顯出神改變人心的奇妙；無論一個人是怎樣的敗壞，神都有辦法改變他。


講道材料

創世記第卅六章

【創卅六1】「以掃就是以東，他的后代記在下面。」

原文字義 「以掃」有毛的；「以東」紅；「記在下面」來歷。

文意注解 「以掃就是以東，」『以掃』為了喝一碗紅豆湯，而把長子的名分賣給雅各，因此又名『以東』(參廿五30)。

話中之光 以掃犯了一件錯誤的事情，那件事情竟成為他永久的記念；可見我們行事應當謹慎，以免在神面前留下不可磨滅的記號。

【創卅六2】「以掃娶迦南的女子為妻，就是赫人以倫的女兒亞大和希未人祭便的孫女、亞拿的女兒阿何利巴瑪，」

原文字義 「赫」恐懼；「以倫」橡樹，強健；「亞大」裝飾，俊美，快樂；「希未」繩子；「祭便」強盜，飾以彩色的；「亞拿」回答，遭苦難；「阿何利巴瑪」高處的帳棚。

文意注解 「以倫的女兒亞大，」『亞大』又名『巴實抹』(參廿六34)，與以實瑪利的女兒巴實抹(3節)同名但不同人。

「希未人祭便的孫女、亞拿的女兒阿何利巴瑪，」『阿何利巴瑪』又名『猶滴』(參廿六34)；『希未人』是『赫人』的一支系。

靈意注解 「以掃娶迦南的女子為妻，」『以掃』豫表肉體；『迦南的女子』豫表世界；『娶為妻』豫表與之聯合。

【創卅六3】「又娶了以實瑪利的女兒、尼拜約的妹子巴實抹。」

原文字義 「以實瑪利」神所聽到的；「尼拜約」高處，豐饒的，耕種；「巴實抹」悅心的，香。

文意注解 「尼拜約的妹子巴實抹，」『巴實抹』又名『瑪哈拉』(參廿八9)。

靈意注解 「又娶了以實瑪利的女兒，」『以實瑪利的女兒』豫表天然肉體的產物；屬肉體的人喜歡屬肉體的事(參林前三1~3)。

【創卅六4】「亞大給以掃生了以利法；巴實抹生了流珥；」

原文字義 「以利法」神是他的力量，富足的神，神是施給者；「流珥」神的朋友。

【創卅六5】「阿何利巴瑪生了耶烏施、雅蘭、可拉。這都是以掃的兒子，是在迦南地生的。」

原文字義 「耶烏施」急速，收聚者；「雅蘭」登山者；「可拉」禿頭，冰。

【創卅六6】「以掃帶著他的妻子、兒女，與家中一切的人口，並他的牛羊、牲畜，和一切貨財，就是他在迦南地所得的，往別處去，離了他兄弟雅各。」

文意注解 「往別處去，」就是往西珥山去(參8節)。

話中之光 (一)神曾應許將迦南地賜給雅各(卅五12)，神的話語必定要成就，任何人都不能與神的旨意抗衡，遲早都要退讓。

(二)神豫先定準我們的年限，和所住的疆界；我們的生活、動作、存留，都在乎 (徒十七26，28)。

(三)屬肉體的人喜歡單獨自由，不喜歡和弟兄們在一起過教會生活，以免受別人的約束。

【創卅六7】「因為二人的財物群畜甚多，寄居的地方容不下他們，所以不能同居。」

話中之光 (一)注重物質財富的人，往往缺乏弟兄相愛的心。

(二)外面的財物太多了，就會容不下別人；我們屬靈的道理知識太多了，可能反而會叫我們不能與弟兄和睦同居。

【創卅六8】「于是以掃住在西珥山裡；以掃就是以東。」

原文字義 「西珥」有毛的，崎嶇的，如山羊的。

文意注解 「于是以掃住在西珥山裡，」在雅各未回到迦南地之前，以掃便已在西珥地游牧(參卅二3)，但仍保留迦南地南方的住家，直到此時，才正式以西珥山作為獨一和永久的住所。后來神承認說︰『我將西珥山賜給以掃』(申二5；書十四4)，可見以掃遷往西珥山，乃是出于神手的安排。

【創卅六9】「以掃是西珥山裡以東人的始祖，他的后代記在下面。」

文意注解 注意聖經僅記載以掃兒孫的名字，而未記載他們的事跡；並且聖經所以記載他們兒孫的名字，也是僅為將來他們與以色列人的關系留下可追尋的記錄，供吾人探所出以色列人對頭的淵源而已。

話中之光 我們只有憑信心而生活行事，在神面前才值得記念。

【創卅六10】「以掃眾子的名字如下。以掃的妻子亞大生以利法；以掃的妻子巴實抹生流珥。」

【創卅六11】「以利法的兒子是提幔、阿抹、洗玻、迦坦、基納斯。」

原文字義 「提幔」南方；「阿抹」說話者，口才；「洗玻」守望塔；「迦坦」燃燒谷，災禍已完；「基納斯」打獵。

文意注解 「以利法的兒子是提幔，」『以利法』和『提幔』這兩個名字也出現在約伯記中(伯二11)，另28節的『烏斯』也是約伯的出身地名(伯一1)，因此，約伯記很可能是發生在以東地。

【創卅六12】「亭納是以掃兒子以利法的妾；她給以利法生了亞瑪力。這是以掃的妻子亞大的子孫。」

原文字義 「亭納」不可到的；「亞瑪力」舔淨的民，好戰，谷中居民。

靈意注解 「亞瑪力，」是亞瑪力人的祖先；亞瑪力人后來成為以色列人的世仇大患，經常攪擾、攔阻以色列走神道路(參出十七8；申廿五17；撒上十五2)，故『亞瑪力』豫表肉體。

話中之光 肉體和靈相爭、相敵，使信徒不能作所愿意作的(加五17)。

【創卅六13】「流珥的兒子是拿哈、謝拉、沙瑪、米撒。這是以掃妻子巴實抹的子孫。」

原文字義 「拿哈」安息，降下，卑下；「謝拉」東方的，亮光興起，芽；「沙瑪」荒涼，名聲；「米撒」懼怕，強壯，堅固。

【創卅六14】「以掃的妻子阿何利巴瑪是祭便的孫女，亞拿的女兒；她給以掃生了耶烏施、雅蘭、可拉。」

【創卅六15】「以掃子孫中作族長的記在下面。以掃的長子以利法的子孫中，有提幔族長、阿抹族長、洗玻族長，基納斯族長、」

話中之光 (一)「作族長」表示作領袖；肉體的特徵乃是喜歡作頭，管理別人。

(二)以掃的子孫可以成為族長，但雅各的子孫乃成為神的君王和祭司；在世人中間無論地位有多高，都不如作神兒女的榮耀。

【創卅六16】「可拉族長、迦坦族長、亞瑪力族長。這是在以東地從以利法所出的族長，都是亞大的子孫。」

【創卅六17】「以掃的兒子流珥的子孫中，有拿哈族長、謝拉族長、沙瑪族長、米撒族長。這是在以東地從流珥所出的族長，都是以掃妻子巴實抹的子孫。」

【創卅六18】「以掃的妻子阿何利巴瑪的子孫中，有耶烏施族長、雅蘭族長、可拉族長。這是從以掃妻子，亞拿的女兒，阿何利巴瑪子孫中所出的族長。」

【創卅六19】「以上的族長都是以掃的子孫；以掃就是以東。」

【創卅六20】「那地原有的居民─何利人西珥的子孫記在下面︰就是羅坍、朔巴、祭便、亞拿、」

原文字義 「何利人」穴居者，我的潔白，我的尊貴者；「羅坍」隱藏的，遮蓋；「朔巴」神的俘虜，飄流。

背景注解 「那地原有的居民──何利人西珥的子孫，」『何利人』是以掃家族進據以東西珥山之前的原住民，有考古學家認為他們可能就是一個古代著名的民族(Hurrians)，但較合理的解釋應當為︰『何利人』就是赫人的一個支系『希未人』的別稱(參2節)，故本節說『祭便』是『何利人』(Horites)，而第二節則說『希未人(Hivite)祭便』。

文意注解 20至30節所記何利人的族長，表示他們是構成以東人家系的一部分，故以東人大概是由以掃的后代和何利人融合而成的。雖然別處的聖經說以掃的子孫除滅了何利人(申二12)，但實際情形可能只是製服了何利人，然后藉通婚而將他們同化了。

話中之光 信的和不信的原不相配，不要同負一軛(林后六14)；信徒若與世界聯合，就要被世界同化，而失去見証。

【創卅六21】「底順、以察、底珊。這是從以東地的何利人西珥子孫中所出的族長。」

原文字義 「底順」羚羊，跳；「以察」財寶，聯合；「底珊」羚羊，跳。

【創卅六22】「羅坍的兒子是何利、希幔；羅坍的妹子是亭納。」

【創卅六23】「朔巴的兒子是亞勒文、瑪拿轄、以巴錄、示玻、阿南。」

原文字義 「亞勒文」不公平，高尚的；「瑪拿轄」安息，安息處；「以巴錄」落了葉，赤裸；「示玻」顯著，高超，冷淡；「阿南」強壯的，虛無。

【創卅六24】「祭便的兒子是亞雅、亞拿(當時在曠野放他父親祭便的驢，遇著溫泉的，就是這亞拿)。」

原文字義 「亞雅」喧揚，鷙鳥；「溫泉」湖，水泉，魚。

文意注解 「就是這亞拿，」『亞拿』(Anah)在本章裡共有三個同名不同人︰(1)祭便的孫女，以掃的岳母(2，14節)；(2)以東地何利人的族長(20~21節)；(3)祭便的兒子(本節)。

話中之光 (一)亞拿原先不過是「在曠野放他父親祭便的驢」，后來竟也做了族長(參29節)；先要自卑，后才能升高(雅四10)。

(二)荒漠中的甘泉，是何等的珍貴；但人生中最要緊的是，能遇到活水的泉源，才能解決心靈的乾渴(參約四13~14)。

【創卅六25】「亞拿的兒子是底順；亞拿的女兒是阿何利巴瑪。」

【創卅六26】「底順的兒子是欣但、伊是班、益蘭、基蘭。」

原文字義 「欣但」想望的東西；「伊是班」智慧人，精壯，有思想的；「益蘭」豐盛，益處；「基蘭」琴，銳利，聯合。

【創卅六27】「以察的兒子是辟罕、撒番、亞干。」

原文字義 「辟罕」謙遜的，膽怯的，軟的，柔和；「撒番」擾亂；「亞干」卷曲。

【創卅六28】「底珊的兒子是烏斯、亞蘭。」

原文字義 「烏斯」肥美，斟酌，穩固；「亞蘭」野山羊，堅固。

【創卅六29】「從何利人所出的族長記在下面︰就是羅坍族長、朔巴族長、祭便族長、亞拿族長、」

【創卅六30】「底順族長、以察族長、底珊族長。這是從何利人所出的族長，都在西珥地，按著宗族作族長。」

【創卅六31】「以色列人未有君王治理以先，在以東地作王的記在下面。」

文意注解 31至39節列舉八個以東王，並未提到任何一位的兒子，而其中三位還提到他們的京城，可見他們的王位不是世襲的。

靈意注解 「君王治理，」在神子民中間君王的由來，乃因神的子民厭棄神，不要神作他們的王(參撒上八7)，故『作王』表明人棄絕神。

【創卅六32】「比珥的兒子比拉在以東作王，他的京城名叫亭哈巴。」

原文字義 「比珥」焚燒，火把，牧人；「比拉」毀壞，消滅；「亭哈巴」獵物之地，給予判決。

【創卅六33】「比拉死了，波斯拉人謝拉的兒子約巴接續他作王。」

原文字義 「波斯拉」羊欄；「約巴」呼叫者，呼叫。

【創卅六34】「約巴死了，提幔地的人戶珊接續他作王。」

原文字義 「戶珊」急速，機敏。

【創卅六35】「戶珊死了，比達的兒子哈達接續他作王；這哈達就是在摩押地殺敗米甸人的，他的京城名叫亞未得。」

原文字義 「比達」孤單，分開；「哈達」鋒銳，大能；「摩押」從他父親來的，父的水；「米甸」競爭；「亞未得」廢墟，推翻。

【創卅六36】「哈達死了，瑪士利加人桑拉接續他作王。」

原文字義 「瑪士利加」葡萄園地；「桑拉」衣裳。

【創卅六37】「桑拉死了，大河邊的利河伯人掃羅接續他作王。」

原文字義 「利河伯」寬敞的地位，街道；「掃羅」求問的，欲愿的。

【創卅六38】「掃羅死了，亞革波的兒子巴勒•哈南接續他作王。」

原文字義 「亞革波」老鼠；「巴勒哈南」憐憫的主。

【創卅六39】「亞革波的兒子巴勒•哈南死了，哈達接續他作王，他的京城名叫巴烏；他的妻子名叫米希她別，是米•薩合的孫女，瑪特列的女兒。」

原文字義 「巴烏」羊鳴，號叫，大打哈欠；「米希他別」神眷顧的，神改善的，神作得好，神使快樂；「米薩合」鍍金的，金沙；「瑪特列」推開，驅逐者，神是追逐者。

文意注解 「哈達接續他作王，」此『哈達』與35節的『哈達』同名不同人。當以色列人出埃及的時候，此哈達可能正作以東王，故本節未言其死，反而詳論他的京城和皇后；若果如此，則他對以色列人甚不友善(參民廿14~21)。

【創卅六40】「從以掃所出的族長，按 他們的宗族、住處、名字記在下面︰就是亭納族長、亞勒瓦族長、耶帖族長、」

原文字義 「亞勒瓦」罪惡，邪惡，高尚；「耶帖」釘子，針。

【創卅六41】「阿何利巴瑪族長、以拉族長、比嫩族長、」

原文字義 「以拉」篤耨香樹，青年；「比嫩」黑暗，混亂，礦坑。

【創卅六42】「基納斯族長、提幔族長、米比薩族長、」

原文字義 「米比薩」防御所，炮台。

【創卅六43】「瑪基疊族長、以蘭族長。這是以東人在所得為業的地上，按著他們的住處。(所有的族長都是以東人的始祖以掃的后代。)」

原文字義 「瑪基疊」贊美，神的尊貴，神有名聲；「以蘭」市民，守望者。


講道材料

創世記第卅七章

【創卅七1】「雅各住在迦南地，就是他父親寄居的地。」

話中之光 「迦南地」乃是神應許給以撒之地，但聖經卻說是他「寄居的地」；信徒在地上乃是作客，等候那天上更美的家鄉(來十一9~10，16)。

【創卅七2】「雅各的記略如下︰約瑟十七歲與他哥哥們一同牧羊，他是個童子，與他父親的妾辟拉、悉帕的兒子們常在一處；約瑟將他哥哥們的惡行，報給他們的父親。」

原文直譯 「這些是雅各的家譜(或事跡)...」

文意注解 「約瑟十七歲，」約瑟是在父親雅各離開哈蘭前六年出生，故至今已在迦南地過了十一個年頭。

「他是個童子，」『童子』指未成年的『幫手』或『仆人』，注意前面已經提到他的年齡(十七歲)。

靈意注解 「雅各的記略如下︰約瑟...」本章的標題是『雅各的記略』，但主要是在講論約瑟的事，可見約瑟的事乃是接續並補充雅各的生平──神要藉約瑟的遭遇，說明雅各的靈命如何經過對付而達到成熟，如何經過苦難而達到榮耀。

「約瑟，」豫表主耶穌基督；「他是個童子，」豫表人子來，不是要受人的服事，乃是要服事人(太廿28)。

「約瑟將他哥哥們的惡行，報給他們的父親，」豫表主耶穌是光， 來到世間，顯明人的惡行(約三19~20；弗五13)。

話中之光 (一)孩子們在年少時，父母親就要訓練他們分擔家庭的責任。

(二)約瑟從幼年就學習牧羊；信徒一得救，就要在教會中學習照顧主的小羊。

(三)在教會中如見到弟兄姊妹的惡行時，應當為他們代禱，把他們的事帶到父神面前，向 禱告，而不要輕易告訴別人。

【創卅七3】「以色列原來愛約瑟過于愛他的眾子，因為約瑟是他年老生的，他給約瑟作了一件彩衣。」

文意注解 「他給約色作了一件彩衣，」『彩衣』是一件長袖的長袍，其上可能有繡花(參士五30)或飾物，一般為貴族所穿用(參撒下十三18)。雅各偏愛約瑟，引起眾子們對約瑟的嫉恨(參4節)。

靈意注解 本節豫表主耶穌是父神的愛子(太三17)。

【創卅七4】「約瑟的哥哥們見父親愛約瑟過于愛他們，就恨約瑟，不與他說和睦的話。」

靈意注解 本節豫表主耶穌到自己的地方來，自己的人倒不接待 (約一11)，甚至恨 (約十五18)，因為 自稱是神的兒子(約十36)。

話中之光 (一)父母對待兒女不可有差別待遇；否則會演變成為家庭糾紛爭吵的原因。

(二)那些為神所愛的人，常為世界所恨惡；天上所祝福的，陰府卻加以咒詛；神用好言安慰的人，惡人卻不愿與之和平交談。

【創卅七5】「約瑟作了一夢，告訴他哥哥們，他們就越發恨他。」

文意注解 「約瑟作了一夢，」由后來這夢的應驗(參7節注解)來看，顯示它是出于神的啟示。在舊約時代，神常用異夢和異象來向人啟示 的心意(伯卅三14~16)。

【創卅七6】「約瑟對他們說︰『請聽我所作的夢；」

文意注解 從表面看，約瑟對哥哥們講說他的夢，反招嫉恨；但從長遠的后果來看，這對他們未嘗不是一件有益的事。

【創卅七7】「我們在田裡捆禾稼，我的捆起來站著，你們的捆來圍著我的捆下拜。』」

文意注解 這個夢表明他將來的成就，超乎眾哥哥們之上。

靈意注解 這個夢豫表將來約瑟的哥哥們因著飢荒(空空的禾捆)，而來向約瑟「下拜」求糧食(參四十二5~6)。它也豫表主耶穌基督在生命中作王(羅五17)。

話中之光 (一)教會中誰的屬靈生命越豐富，誰就越有權柄。

(二)我們乃是『 的捆』，凡聯合于基督的死而複活的人，也必在生命中與 一同作王。

【創卅七8】「他的哥哥們回答說︰『難道你真要作我們的王么？難道你真要管轄我們么？』他們就因為他的夢，和他的話，越發恨他。」

靈意注解 約瑟的哥哥們因為他的夢表明他要作他們的王而恨他；這事豫表主耶穌的同胞猶太人，因為 表明 的身分而恨 (參約十33)。

【創卅七9】「后來他又作了一夢，也告訴他的哥哥們說︰『看哪，我又作了一夢，夢見太陽、月亮、與十一個星，向我下拜。』」

文意注解 這第二個夢表明他將來的成就，不但超越過兄弟們(十一個星所代表的)，甚至比父母親(太陽和月亮所代表的)還優越。

約瑟一連兩次作了類似的夢，表明這事乃出于神的命定，必要應驗(參四十一32)。神讓約瑟連續作兩個被高舉的夢，乃是為他日后的遭遇豫先作好心理準備，使他在苦難中，仍因這兩個夢而不喪志。

靈意注解 第二個夢豫表各人將來所要達致的榮光有分別(林前十五41)，約瑟將來的榮耀要在父兄之上；它也豫表主耶穌基督的榮光，乃是信徒羨慕和追求的目標(參林后三18；約壹三2；腓三21)。

話中之光 (一)主耶穌因那擺在前面的喜樂，就輕看羞辱，忍受了十字架的苦難(來十二2)；基督徒在苦難中，也應當因著將來的賞賜而得支持和安慰。

(二)聖經說約瑟的夢乃是神的話試驗他，直等到 所說的應驗了(詩一百零五19)；信徒一得著神的話，應當持守直等到它應驗。

(三)信徒是世上的光(太五14)，我們應當如同屬天的光體，照耀在暗世裡，將生命的道表明出來(腓二15~16)。

【創卅七10】「約瑟將這夢告訴他父親和他哥哥們，他父親就責備他說︰『你作的這是甚么夢，難道我和你母親、你弟兄，果然要來俯伏在地，向你下拜么？』」

文意注解 「你母親，」此時約瑟的母親拉結已經過世(參卅五19)，故有解經家認為是指利亞；不過，此夢只是在強調約瑟將來的地位，會在『全家』之上，並非按字面解釋作『將來連他父母親都會向他下拜』(聖經並未記載雅各后來是否曾向約瑟下拜)。

靈意注解 『父親』豫表在教會中辛勞關懷眾聖徒的人(參帖前二9~11)；『母親』豫表在教會中溫柔乳養眾聖徒的人(參帖前二7)；『弟兄』豫表同作神兒女的人。基督是我們的主，配得一切信徒的敬拜。

【創卅七11】「他哥哥們都嫉妒他；他父親卻把這話存在心裡。」

文意注解 「他父親卻把這話存在心裡，」暗示日后當事情果然如此發生時，雅各會回想起約瑟所作的夢。

【創卅七12】「約瑟的哥哥們往示劍去，放他們父親的羊。」

文意注解 『示劍』位于希伯侖北面約六十英哩處，雅各的兒子們曾在那裡殺戮全城的人(參卅四章)。

【創卅七13】「以色列對約瑟說︰『你哥哥們不是在示劍放羊么？你來，我要打發你往他們那裡去。』約瑟說︰『我在這裡。』」

靈意注解 本節豫表神愛世人，差遣 的獨生愛子來到地上看望、尋找、拯救我們。

話中之光 我們應當隨時準備好(「我在這裡」)，好讓神隨時能打發我們去作 的工(參太九37)。

【創卅七14】「以色列說︰『你去看看你哥哥們平安不平安，群羊平安不平安，就回來報信給我。』于是打發他出希伯侖谷，他就往示劍去了。」

文意注解 「你去看看你哥哥們平安不平安，」雅各因著兒子們從前的犯行，時常擔心他們的安危(參卅四30)。

【創卅七15】「有人遇見他在田野走迷了路，就問他說︰『你找甚么？』」

話中之光 主耶穌為我們歷盡了人世間所有的苦楚，走了崎嶇不平的道路。

【創卅七16】「他說︰『我找我的哥哥們，求你告訴我，他們在何處放羊。』」

話中之光 主耶穌到地上來有專一的目的，就是尋找亞當族類失喪的人。

【創卅七17】「那人說︰『他們已經走了，我聽見他們說，要往多坍去。』約瑟就去追趕他哥哥們，遇見他們在多坍。」

原文字義 「多坍」雙井，兩蓄水池，雙律令，雙病狀。

背景注解 列祖時代，巴勒斯坦地的郊野地廣人稀，因此游牧者可在丘陵地帶自由放牧。

文意注解 『多坍』在示劍以北約二十英哩，那裡水草茂盛。

【創卅七18】「他們遠遠的看見他，趁他還沒有走到跟前，大家就同謀要害死他。」

靈意注解 約瑟奉父命前來看望哥哥們，不料竟換來他們無情的對待；這豫表主耶穌基督來到人世間，表達了神的愛，竟然被人加害(太廿一31~39)。

話中之光 (一)世人作好事不容易同心，作壞事卻很同心。

(二)基督為真理作見証，結果是代替人嘗十字架的苦、醋的酸澀和兵丁的槍；記住︰人怎樣對待主，也要怎樣對待我們(約十五20)。

【創卅七19】「彼此說︰『你看，那作夢的來了。」

話中之光 有異象、有啟示的人(「那作夢的」)，往往會遭受那些不懂得異象之人的輕視和厭惡；基督徒中間，為道理認識上的差異，而彼此排斥，這是一件最令人痛心的事。

【創卅七20】「來罷，我們將他殺了，丟在一個坑裡，就說有惡獸把他吃了，我們且看他的夢將來怎么樣。』」

話中之光 (一)一個有異象的人，神必將試煉放在他身上，神要讓他知道進榮耀的路，必須是通過十字架；一個眼睛望著榮耀的人，腳必須走在十字架的路上。

(二)仇敵的作為就是︰破壞生命(「將他殺了」)，叫人下沉(「丟在一個坑裡」)，扭曲真理(「就說...」)，阻擋神旨(「且看他的夢將來怎么樣」)。

【創卅七21】「流便聽見了，要救他脫離他們的手，說︰『我們不可害他的性命。』」

文意注解 流便有此一念之慈，因此他雖因犯淫亂而失去長子的名分(參四十九3~4)，但日后在流便的『溪水旁仍有定大志、設大謀的』(士五15~16)。

【創卅七22】「又說︰『不可流他的血，可以把他丟在這野地的坑裡，不可下手害他。』流便的意思是要救他脫離他們的手，把他歸還他的父親。」

文意注解 本節聖經既然明說了「流便的意思是要救他脫離他們的手，把他歸還他的父親。」我們就不該再去懷疑他的動機。

【創卅七23】「約瑟到了他哥哥們那裡，他們就剝了他的外衣，就是他穿的那件彩衣。」

靈意注解 約瑟所穿的那件彩衣被剝，豫表主耶穌被釘十字架上時，兵丁分 的外衣，又為 的無縫裡衣拈鬮(約十九23~24)。

【創卅七24】「把他丟在坑裡；那坑是空的，裡頭沒有水。」

文意注解 這坑大概是一個被廢棄的乾水井(參廿六15注解)。

【創卅七25】「他們坐下吃飯，舉目觀看，見有一伙米甸的以實瑪利人，從基列來，用駱駝馱著香料、乳香、沒藥，要帶下埃及去。」

背景注解 『基列』出產乳香(參耶八22)等香料；『多坍』是從大馬色經基列往南方埃及的通商孔道必經之地。

文意注解 「有一伙米甸的以實瑪利人，」『以實瑪利人』是一個統稱，包括『米甸人』(參士八22，24)，故兩個名稱是同義詞，常交互使用(參36節；卅九1)。

靈意注解 「乳香，」豫表基督複活的馨香；「沒藥，」豫表基督的死；約瑟被賣給這些香料商人(參27~28節)，豫表基督死而複活的馨香之氣(參林后二14~16)，顯在這世上(被帶到埃及)。

【創卅七26】「猶大對眾弟兄說︰『我們殺我們的兄弟，藏了他的血，有甚么益處呢？」

【創卅七27】「我們不如將他賣給以實瑪利人，不可下手害他，因為他是我們的兄弟，我們的骨肉。』眾弟兄就聽從了他。」

文意注解 「眾弟兄就聽從了他，」『他』指猶大而非長子流便，因為流便犯了淫亂(參卅五22)，所以他的話不再受弟弟們的尊重，指揮弟兄們的大權便旁落在猶大身上。

話中之光 豫表耶穌基督的約瑟，被『猶大』提議出賣，巧合的是，后來主耶穌竟也被一個同名的『猶大』出賣了(參太廿六14~16)。

【創卅七28】「有些米甸的商人，從那裡經過，哥哥們就把約瑟從坑裡拉上來，講定二十舍客勒銀子，把約瑟賣給以實瑪利人；他們就把約瑟帶到埃及去了。」

背景注解 「二十舍客勒銀子，」按摩西律法，『二十舍客勒』是從五歲到二十歲男子估定的價銀(參利廿七5)。

靈意注解 約瑟被弟兄們出賣，價銀是二十舍客勒的銀子，這事豫表主耶穌被 的門徒出賣，價銀卻是三十塊錢(太廿六14~16)。

話中之光 壞了心術的基督徒，也會以敬虔為得利的門路(提前六5)；神的兒女常會為了一點利益，不到足價就把主出賣了。

【創卅七29】「流便回到坑邊，見約瑟不在坑裡，就撕裂衣服。」

文意注解 「流便回到坑邊，」表示在出賣約瑟時，流便不在場，或許那時正值他輪班照顧羊群。

「撕裂衣服，」表示忿怒(參民十四6)或悲哀(參撒下一11~12)。

【創卅七30】「回到兄弟們那裡，說︰『童子沒有了，我往那裡去才好呢？』」

【創卅七31】「他們宰了一只公山羊，把約瑟的那件彩衣染了血；」

話中之光 (一)人一旦犯下一種罪行，就會犯另一種罪來遮掩自己的罪過(參伯卅一33)。

(二)雅各曾用山羊羔皮欺騙他的父親(參廿七16)，如今被兒子們用山羊的血欺騙他；欺人者，人恆欺之。

【創卅七32】「打發人送到他們的父親那裡說︰『我們撿了這個，請認一認，是你兒子的外衣不是？』」

文意注解 「打發人送到他們的父親那裡，」雅各『打發』約瑟去看望兒子們(13節)，而他的兒子們卻『打發』人送血衣給他看，這是一個極發人深省的對比。本節的『打發人』也表明作壞事者往往良心有虧，不敢面對其后果。

【創卅七33】「他認得，就說︰『這是我兒子的外衣，有惡獸把他吃了，約瑟被撕碎了，撕碎了。』」

靈意注解 「約瑟被撕碎了，」在雅各看來，他以為是約瑟被撕碎了，其實，神是藉著約瑟的事件，在雅各身上繼續作拆毀、破碎的工作。

【創卅七34】「雅各便撕裂衣服，腰間圍上麻布，為他兒子悲哀了多日。」

文意注解 「腰間圍上麻布，」『麻布』是一種粗布；披麻布表示悲慟(參結廿七31)。

【創卅七35】「他的兒女都起來安慰他；他卻不肯受安慰，說︰『我必悲哀著下陰間到我兒子那裡。』約瑟的父親就為他哀哭。」

文意注解 「我必悲哀著下陰間到我兒子那裡，」『陰間』是人死后靈魂暫時停留，等候末日受神審判的地方(徒二27，31)。它分成兩部分，一部分收留義人的靈魂，又稱樂園(路廿三43)；另部分收留罪人的靈魂(伯廿四19)，中間有深淵相隔，可望而不可及(路十六19~31)。

話中之光 過度的愛，往往會產生過度的悲傷。

【創卅七36】「米甸人帶約瑟到埃及，把他賣給法老的內臣，護衛長波提乏。」

原文字義 「波提乏」太陽神所賜的，公牛的祭司。

文意注解 「米甸人帶約瑟到埃及，」本章敘述開始于『迦南地』(1節)，結束于被人帶到『埃及』，正應驗了神對亞伯拉罕所說的豫言(參十五13~16)。

「法老的內臣，護衛長...」『法老』古埃及皇帝的稱謂；『內臣』朝廷命官，后來才變成專指『太監』；『護衛長』負責監管王的囚犯(參卅九20；四十1~4)。


講道材料

創世記第卅八章

【創卅八1】「那時猶大離開他弟兄下去，到一個亞杜蘭人名叫希拉的家裡去。」

原文字義 「亞杜蘭」人民的正義，給他們的見証；「希拉」高貴。

文意注解 「那時，」有解經家認為是指『大約』當約瑟被帶到埃及去的時候(參卅七36)。但是，約瑟被賣時是十七歲，而雅各率兒孫下埃及時，約瑟三十九歲，中間相隔僅二十二年(參閱卅五28注解)，猶大不可能在這樣短的時間內，連生三子之后，再生法勒斯和謝拉雙包胎，法勒斯又生兩個兒子(參四十六12)。可見，第卅八章並非接續第卅七章，甚至遠在以撒死之前(參卅五28)。

「到一個亞杜蘭人名叫希拉的家裡去，」『亞杜蘭』在希伯侖西北約十五英哩處；『希拉』是一個迦南人。

話中之光 (一)猶大「離開他弟兄」，結果就是「下去」；信徒一離開了弟兄，定規走屬靈的下坡路。

(二)我們應當同那清心禱告主的人，一同追求聖潔，才能逃避少年的私欲(參提后二22)。

【創卅八2】「猶大在那裡看見一個迦南人名叫書亞的女兒，就娶她為妻，與她同房，」

原文字義 「書亞」富有，豐盛。

話中之光 (一)猶大墮落的第一步是結交壞朋友(1節)，第二步就有了錯誤的婚姻；先與世俗為友，后就與世界聯合。

(二)信的和不信的原不相配，不要同負一軛(林后六14)；青年信徒一選錯了終身伴侶，后果真不堪設想。

(三)一節的『離開』與『下去』，和本節的「看見」與「娶她」是相連的；信徒一『離開』教會，不僅腳步是往『下去』的，並且眼睛也『注目』于世界的美麗，接下去當然就與世界『聯合』了。

【創卅八3】「她就懷孕生了兒子，猶大給他起名叫珥。」

原文直譯 「...他就給他起名叫珥。」

原文字義 「珥」儆醒，守望的人。

靈意注解 猶大娶妻生子的故事豫表︰人被自己的私欲牽引誘惑；私欲既懷了胎，就生出罪來(雅一14~15)。

【創卅八4】「她又懷孕生了兒子，母親給他起名叫俄南。」

原文字義 「俄南」健壯的，罪惡。

【創卅八5】「她複又生了兒子，給他起名叫示拉；她生示拉的時候，猶大正在基悉。」

原文字義 「示拉」懇求，禱告；「基悉」欺騙。

文意注解 「猶大正在基悉，」『基悉』又名亞革悉(書十五44；彌一14)，位于亞杜蘭之西約三英哩。

【創卅八6】「猶大為長子珥娶妻，名叫他瑪。」

原文字義 「他瑪」豎立，棕樹。

文意注解 「名叫他瑪，」聖經沒有記載他瑪的背景，據信她是一個迦南人。

【創卅八7】「猶大的長子珥在耶和華眼中看為惡，耶和華就叫他死了。」

靈意注解 『珥』象徵由私欲懷胎而生出的罪(參3節注解)；罪既長成，就生出死來(雅一15)。

話中之光 (一)耶和華不像人看人，人是看外貌，耶和華是看內心(撒上十六7)。

(二)許多信徒和世人一樣，是行自己眼中看為正的事(申十二8)，但問題乃是，人眼中所看為正的事，可能在神的眼中看為惡。

(三)體貼肉體的就是死；體貼聖靈的乃是生命平安(羅八6)。

【創卅八8】「猶大對俄南說︰『你當與你哥哥的妻子同房，向他盡你為弟的本分，為你哥哥生子立后。』」

背景注解 古時猶太人有『弟續兄孀』的習俗，兄死如未留后，其弟當娶兄嫂，所生長子歸兄名下，使兄之產業有子可以繼承，后來也被摩西製訂成為律法(申廿五5~6)。

【創卅八9】「俄南知道生子不歸自己，所以同房的時候，便遺在地，免得給他哥哥留后。」

文意注解 「俄南知道生子不歸自己，」因所生第一個兒子須歸在長兄名下，不能算是自己的兒子。

「同房的時候，便遺在地，」在原文有『每當』的意思，表示是一種習慣性的行動。『便遺在地』就是『射精在地上』，用意在避免使之懷孕。

【創卅八10】「俄南所作的，在耶和華眼中看為惡，耶和華也就叫他死了。」

文意注解 「俄南所作的，」就是指故意不讓他哥哥有后嗣的作法。

【創卅八11】「猶大心裡說，恐怕示拉也死，像他兩個哥哥一樣，就對他兒婦他瑪說︰『你去，在你父親家裡守寡，等我兒子示拉長大。』他瑪就回去住在她父親家裡。」

文意注解 「猶大心裡說，恐怕示拉也死，」猶大害怕他瑪會『克夫』，故無意讓示拉娶她。

「他瑪就回去住在她父親家裡，」按當時的規矩，沒有兒子的寡婦就歸回父家(參利廿二13；得一8)。

話中之光 (一)猶大犯罪，他的兒子更甚，兩子都因罪而死。可是猶大不因此醒悟，反而歸咎于人；兒子死，怪媳婦帶來厄運，叫她返家，這好比推人入阱，遂種下了禍根。

(二)「在你父親家裡守寡。」我們的主已經死在十字架上，世界不能給我們甚么依靠，故我們在此如同寡婦，切切等候主的再來。

【創卅八12】「過了許久，猶大的妻子書亞的女兒死了，猶大得了安慰，就和他朋友亞杜蘭人希拉上亭拿去，到他剪羊毛的人那裡。」

原文字義 「亭拿」約束，份。

背景注解 中東游牧民族，『剪羊毛』有如農民『收割禾稼』，其時舉行盛大筵宴，一同歡樂(參撒上廿五11；撒下十三23~25)。

文意注解 「猶大得了安慰，」原意是『哀喪的期間過后』。

話中之光 (一)婚姻製度的存在，可以幫助避免淫亂的事(參林前七2)。

(二)當人歡樂的時候(「剪羊毛」)，也往往是試探來臨的時候。

【創卅八13】「有人告訴他瑪說︰『你的公公上亭拿剪羊毛去了。』」

話中之光 魔鬼常藉人的傳言，引誘我們犯罪。

【創卅八14】「他瑪見示拉已經長大，還沒有娶她為妻，就脫了她作寡婦的衣裳，用帕子蒙著臉，又遮住身體，坐在亭拿路上的伊拿印城門口。」

原文字義 「伊拿印」雙泉，空地，廣場。

文意注解 「就脫了她作寡婦的衣裳，」古時寡婦有特別的衣服表明身份，讓人一看就知道她是一個寡婦。

話中之光 人歡喜犯罪，魔鬼一定會為他找一個對象來，叫他上鉤。「用帕子蒙著臉，」魔鬼不給人看見其真面目，好叫人上當。

【創卅八15】「猶大看見她，以為是妓女，因為她蒙著臉。」

話中之光 「猶大看見她，」眼目的情欲，常是犯罪的開端(創三6；太五28；彼后二14)；信徒應當小心所看見的。

【創卅八16】「猶大就轉到她那裡去說︰『來罷，讓我與你同寢。』他原不知道是他的兒婦。他瑪說︰『你要與我同寢，把甚么給我呢？』」

話中之光 (一)一個逢場作戲，是無心的；但一個有心。你不認識對方，但對方認識你，不放松你。

(二)人在陌生地方，以為沒有人認識，就可以放膽為所欲為，豈知正上了魔鬼的當。

【創卅八17】「猶大說︰『我從羊群裡取一只山羊羔打發人送來給你。』他瑪說︰『在未送以先，你愿意給我一個當頭么？』」

文意注解 『當頭』就是『抵押品』。

話中之光 魔鬼所要的，乃是你留下「當頭」──要你留下犯罪的憑據，使你將來在審判台前，無可抵賴。

【創卅八18】「他說︰『我給你甚么當頭呢？』他瑪說︰『你的印、你的帶子、和你手裡的杖。』猶大就給了她，與她同寢；她就從猶大懷了孕。」

文意注解 『印』是個人圖章；『帶子』用于把印懸系在頸項上，當作飾物；『杖』不單作行路的拐杖，因其上雕刻有可資辨認的花紋，故也作個人信物之用。

話中之光 (一)魔鬼所要的是︰「你的印」──叫你信用掃地；「你的帶子」──豫備捆綁你；「和你手裡的杖」──叫你失去能力。

(二)「她就從猶大懷了孕」；注意，罪惡必然懷孕生出果子來。

【創卅八19】「他瑪起來走了，除去帕子，仍舊穿上作寡婦的衣裳。」

【創卅八20】「猶大托他朋友亞杜蘭人，送一只山羊羔去，要從那女人手裡取回當頭來，卻找不著她，」

話中之光 人犯罪以后，良心有些不安，要想方法把罪痕洗除，就托人送禮物，想除去罪案，但你雖有意，魔鬼卻不給你通融﹗

【創卅八21】「就問那地方的人說︰『伊拿印路旁的妓女在那裡？』他們說︰『這裡並沒有妓女。』」

背景注解 本節的『妓女』在原文與十五節的『妓女』不同字，這裡應譯『廟妓』；古時迦南亞斯他錄女神廟有許多廟妓，用賣淫所得來供奉神只，其社會地位高于一般妓女。

【創卅八22】「他回去見猶大說︰『我沒有找著他，並且那地方的人說︰"這裡沒有妓女。〞』」

【創卅八23】「猶大說︰『我把這山羊羔送去了，你竟找不著她，任憑她拿去罷，免得我們被羞辱。』」

話中之光 (一)「免得我們被羞辱，」世人看重名聲，卻不顧道德和良心。

(二)人犯了罪，等到無法可想，就會自己安慰自己︰『讓它去罷﹗再說罷﹗馬馬虎虎，糊裡糊涂罷﹗』

【創卅八24】「約過了三個月，有人告訴猶大說︰『你的兒婦他瑪作了妓女，且因行淫有了身孕。』猶大說︰『拉出她來把她燒了。』」

背景注解 古時的家長有權處死家人(參卅一32；四十二37)。

文意注解 「把她燒了，」后來火燒淫婦成為合法的刑罰(參利廿一9)。

話中之光 (一)犯罪的人外表總是假冒為善，裝作嫉惡如仇似的。猶大只有「三個月」，就把自己的罪都忘光了。

(二)人對罪惡的看法常具雙重標準︰寬以律己，嚴以待人。

(三)你在甚么事上論斷人，就在甚么事上定自己的罪(羅二1)。

【創卅八25】「他瑪被拉出來的時候，便打發人去見她公公，對他說︰『這些東西是誰的，我就是從誰懷的孕，請你認一認，這印、和帶子、並杖，都是誰的？』」

話中之光 假面具終于揭穿了﹗犯罪的總要破案。魔鬼會將我們犯罪的証據拿出來，令人啞口無言。

【創卅八26】「猶大承認說︰『她比我更有義，因為我沒有將她給我的兒子示拉。』從此猶大不再與她同寢了。」

文意注解 「她比我更有義，」因猶大不守諾言，沒有叫小兒子娶他瑪(參11節)，為自己的長子生子立后；而他瑪被迫采用策略，使她前夫得以有后嗣，這按傳宗接代的義來說，他瑪比猶大更有義。

話中之光 (一)這是猶大的轉機，所以神后來還要揀選他。這裡說出猶大可取之處︰(1)認罪；(2)倒空隱藏的罪；(3)與罪斷絕，不再去犯。

(二)人有罪不管是甚么身分，神不能替他隱藏；但他若認罪悔改，神還愿意赦罪施恩(參約壹一9)。

(三)「從此猶大不再與她同寢了。」凡只認罪而不斷絕惡行的，並不是真正的悔改認罪。

(四)他瑪的行為雖然污穢，但是她的動機卻是『義的』；我們也當存心為要得著長子的名份(神的祝福)，不惜犧牲一切來爭取。

【創卅八27】「他瑪將要生產，不料她腹裡是一對雙生。」

【創卅八28】「到生產的時候，一個孩子伸出一只手來，收生婆拿紅線拴在他手上，說︰『這是頭生的。』」

【創卅八29】「隨后這孩子把手收回去，他哥哥生出來了，收生婆說︰『你為甚么搶著來呢？』因此給他起名叫法勒斯。」

原文字義 「法勒斯」沖破，碰出，搶著出來，分開。

文意注解 「你為甚么搶著來呢？」這句話又可譯作︰『你怎么為你自己沖破一個缺口呢？』意思是︰『你沖出來得真快﹗』

話中之光 有許多在前的將要在后，在后的將要在前(太十九30)；我們應當忘記背后努力面前的，向著標竿直跑(腓三13~14)。

【創卅八30】「后來他兄弟那手上有紅線的，也生出來，就給他起名叫謝拉。」

原文字義 「謝拉」紅色的，亮光興起，東方的，芽。

話中之光 謝拉是人所定規以為是頭生的(28節)，神卻揀選了法勒斯；可見人所定規的，並非神所揀選的；神所揀選的，是人所棄絕的(參彼前二4)。


講道材料

創世記第卅九章

【創卅九1】「約瑟被帶下埃及去；有一個埃及人是法老的內臣，護衛長波提乏，從那些帶下他來的以實瑪利人手下買了他去。」

原文直譯 「現在約瑟已經被帶下埃及去...」

文意注解 「有一個埃及人是法老的內臣，護衛長波提乏，」『法老』是古埃及皇帝的稱謂；據推算，此『法老』可能是喜克索(Hyksos)三世(主前1878~1843)。『有一個埃及人』可能特意藉以表明他和當時的法老有別，因喜克索王朝並非埃及人。『內臣』是朝廷的命官，后來才變成專指太監；『護衛長』是負責監管王的囚犯(參20節)。

話中之光 (一)信徒被人帶到不愿意去的地方，往往是出于神的定命，是為著造就我們。

(二)屬靈生命越幼稚，越是隨意往來；但屬靈生命越老練，就越不為自己掙扎，而讓別人帶到不愿意去的地方(參約廿一18)。

【創卅九2】「約瑟住在他主人埃及人的家中；耶和華與他同在，他就百事順利。」

文意注解 「約瑟住在他主人埃及人的家中，」表明約瑟不用像其他奴仆要在屋外作苦工，他是住在屋內服事主人的。

「耶和華與他同在，」注意本章一再提到神與約瑟『同在』的事實(參3，21，23節)。

話中之光 神的同在，乃是決定信徒工作成功的因素；而信徒在神面前活得正直，乃是維持神同在的要素。

【創卅九3】「他主人見耶和華與他同在，又見耶和華使他手裡所辦的盡都順利。」

文意注解 「又見耶和華使他手裡所辦的盡都順利，」注意本章也一再提到約瑟的『手』(參4，6，8，22~23)。

話中之光 (一)信徒與神的關系如何，手中所辦的事是否有神的祝福，是能夠被別人看得出來的。

(二)基督徒無論到何處，都應當叫人從我們身上看見神，也就是在世人面前作鹽、作光，叫他們看見我們的好行為，便將榮耀歸給在天上的父(太五13~16)。

【創卅九4】「約瑟就在主人眼前蒙恩，伺候他主人，並且主人派他管理家務，把一切所有的都交在他手裡。」

文意注解 波提乏高抬約瑟分為兩步︰第一步是派為近身的侍從，第二步是提升他作管家。

話中之光 (一)我們都是主人所派，管理 的家務，而主所求于我們的，乃是要我們有忠心和見識(參太廿四45；林前四2)。

(二)凡是希望在將來能管理許多事的人，必須是現在就在不多的事上有忠心(太廿五21)。

【創卅九5】「自從主人派約瑟管理家務，和他一切所有的，耶和華就因約瑟的緣故，賜福與那埃及人的家；凡家裡和田間一切所有的，都蒙耶和華賜福。」

原文字義 「賜福」有禮物。

話中之光 (一)神所揀選的人乃是神祝福的管道，不但使自己得福，也使他身邊的人得到祝福(參十二2)。

(二)我們信徒無論在那裡，都應當顯出是神的代表，給四周的人帶來神的祝福。

【創卅九6】「波提乏將一切所有的，都交在約瑟的手中，除了自己所吃的飯，別的事一概不知；約瑟原來秀雅俊美。」

文意注解 「除了自己所吃的飯，別的事一概不知，」這話或許有兩個意思︰(1)因埃及人不與希伯來人一起吃飯(參四十三32)，故飯食的事不交給約瑟經手；(2)不過是表明把一切家務都交給約瑟處理的一種生動的描述。

「約瑟原來秀雅俊美，」『秀雅』是指體型挺拔出眾；『俊美』是指容貌英俊瀟洒。

話中之光 (一)凡一切交在我們手中的，都出于神的安排；我們應當善用每一個機會，處理好神所交托的事。

(二)生得一表人才，固是得天獨厚，卻也比一般人面臨更多潛伏的危機(參7節)。

【創卅九7】「這事以后，約瑟主人的妻以目送情給約瑟，說︰『你與我同寢罷。』」

文意注解 「約瑟主人的妻，」埃及人男女混雜，並不像希伯來人那樣隔離，所以彼此有機會交接來往。

約瑟主人的妻，先以眉目傳情，見他毫無反應，索性明白挑逗。

話中之光 魔鬼若不能用『艱難和困苦』來擊垮我們，它就會換用『安逸和娛樂』來試探我們；而后者比前者更具毀滅性。

【創卅九8】「約瑟不從，對他主人的妻說︰『看哪，一切家務，我主人都不知道，他把所有的都交在我手裡。」

話中之光 (一)這裡所述約瑟拒絕的理由，換作別人可能成了屈服的理由；環境的因素常是中立的，端視當事人如何看待。

(二)要不『得罪神』(9節)，就不要怕得罪人；遇事不敢對人說『不』的，難免會得罪神。

(三)馬丁路德說︰『我們不能禁止鳥從我們頭上飛過，卻能禁止鳥在我們頭上築窩。』我們不能禁止人來敲門，但我們能不開門。

【創卅九9】「在這家裡沒有比我大的，並且他沒有留下一樣不交給我，只留下了你，因為你是他的妻子，我怎能作這大惡，得罪神呢？』」

文意注解 約瑟不受女色的誘惑，與流便和猶大的失敗(參卅五22；卅八16)，成了強烈的對比。本節說明約瑟拒絕的理由有四︰(1)『我』不是尋常小人；(2)不能辜負『他』(主人)的信托；(3)這不是一件小事，乃是一件『大惡』；(4)這是會『得罪神』的。

話中之光 (一)「在這家裡沒有比我大的，」『偉大』不是叫我們矜夸，『偉大』乃是叫我們鄙視卑劣的情欲。

(二)我們只對交在自己手裡(8節)的事物有權處理，凡留下未交的，便不可擅自越分。基督徒作事應當照神所量給的界限，而不可構過界限(參林后十13~14)。

(三)任何不道德的事，都是「得罪神」的事；基督徒的道德觀念和水準，應當比一般世人更高超。

(四)犯任何的罪，都是得罪了神(參詩五十一4)；我們從心裡敬畏神，害怕得罪神，才不致于任意妄為。

(五)許多人以為行苟且是占便宜的事，但認識神的人則知道它是吃虧的事；由于得罪神而失去神的同在，乃是莫大的損失﹗

(六)約瑟的潔身自愛，乃是歷代青年人的好榜樣。

【創卅九10】「后來她天天和約瑟說，約瑟卻不聽從她，不與她同寢，也不和她在一處。」

文意注解 「后來她天天和約瑟說，」『天天』造成持續不斷的壓力，實在是極大的考驗。

約瑟對付試探的方法有二︰(1)決意不聽從她(參箴一10)；(2)不和她在一處(參箴一15)。

話中之光 (一)勝過一次的試探已屬不易，勝過「天天」的試探更難。

(二)「不聽從她，」就是『不從惡人的計謀』；「不與她同寢，」就是『不站罪人的道路』；「也不和她在一處，」就是『不坐褻慢人的座位』(詩一1)。

(三)人若要堅持詩篇第一篇的『三不』政策，便須︰(1)怕神而不怕人；(2)不存僥幸之心；(3)不怕被眾人孤立。

(四)人往往喜聽誘惑之語、喜與罪惡之事共舞、喜與罪人為伍，結果當然就不能像約瑟那樣被神所重用。

(五)『保持距離，以策安全』；凡要保守自己不受試探的人，必須小心地遠離試探的事物。

【創卅九11】「有一天，約瑟進屋裡去辦事，家中人沒有一個在那屋裡。」

話中之光 男女在房中獨處，容易引發事端(參12節)；特別是青年未婚男女，要注意避免類似的情形。

【創卅九12】「婦人就拉住他的衣裳說︰『你與我同寢罷。』約瑟把衣裳丟在婦人手裡，跑到外邊去了。」

文意注解 「婦人就拉住他的衣裳，」她先是動眼色，繼之動口(7節)，再后是天天絮聒(10節)，最后動手強拉，企使對方就范。

「約瑟把衣裳丟在婦人手裡，」注意約瑟的失衣袍和他的際遇有很大的關系︰約瑟第一次失衣袍，引致老父被欺，而他則被賣；約瑟第二次失衣袍，引致主人被欺，而他則被下監(參18~20節)。

「跑到外邊去了，」『跑』字說出約瑟盡力避開罪惡的態度。

話中之光 (一)有時候，『逃避』並不是懦夫的行為，反而需要有極大的決心和勇氣，是神所稱許的(參提前六11)。

(二)信徒對魔鬼需要抵擋(彼前五8~9)，對情欲需要逃避(參提后二22；彼后一4)。

【創卅九13】「婦人看見約瑟把衣裳丟在她手裡跑出去了，」

【創卅九14】「就叫了家裡的人來，對他們說︰『你們看，他帶了一個希伯來人，進入我們家裡，要戲弄我們；他到我這裡來，要與我同寢，我就大聲喊叫；」

文意注解 「他帶了一個希伯來人，」此處『希伯來人』的稱呼，含有輕蔑的意思。這婦人似乎有意激起種族岐視和仇恨。

「要戲弄我們，」包括侮辱、騷擾、調戲，甚至侵犯的含意。

話中之光 (一)凡出于情欲的愛不是真愛，很容易因愛成恨(參撒下十三15)。

(二)自古以來，扮演弱者的角色，多能博取眾人的同情，以致皂白不分，不由對方分說。

(三)作賊的喊抓賊；來說是非者，便是是非人。

(四)約瑟為著良心，就被人中傷控告；可見良心和美名往往不能兩全。

(五)一個厚顏無恥的女人竟扮演有品德的婦人，而堅守節操的約瑟竟成為壞人；但事實真相會有大白的一天，因此我們只能忍耐。

【創卅九15】「他聽見我放聲喊起來，就把衣裳丟在我這裡，跑到外邊去了。』」

【創卅九16】「婦人把約瑟的衣裳放在自己那裡，等著她主人回家，」

【創卅九17】「就對他如此如此說︰『你所帶到我們這裡的那希伯來仆人，進來要戲弄我；」

【創卅九18】「我放聲喊起來，他就把衣裳丟在我這裡跑出去了。」

【創卅九19】「約瑟的主人聽見他妻子對他所說的話，說，你的仆人如此如此待我，他就生氣；」

【創卅九20】「把約瑟下在監裡，就是王的囚犯被囚的地方；于是約瑟在那裡坐監。」

文意注解 「把約瑟下在監裡，」波提乏有權處死約瑟(參申廿二22)，卻沒有這樣作，而只把他下在監裡，可見他並不全然相信他妻子的控告。不過，這也可歸功于神暗中的保護。

「于是約瑟在那裡坐監，」約瑟在那裡坐監至少兩年以上(參四十一1)。

靈意注解 約瑟被下在監裡，豫表主耶穌從高天來到塵世中，承擔我們眾人的罪孽(參賽五十三6)。

話中之光 (一)約瑟從仆人的地位，被貶到囚人的地位，但對神的工作而言，沒有一個人的地位是低到不能為神所使用的。

(二)聖經沒有記載約瑟曾經作何反駁，他的表現一如主耶穌被欺壓，在受苦的時候卻不開口(參賽五十三7)。

(三)信徒為著神的緣故而「坐監」，乃是一種榮耀的身分(參弗四1)，並且還能免去許多罪惡的纏擾(免去波提乏妻子的纏擾)。

【創卅九21】「但耶和華與約瑟同在，向他施恩，使他在司獄的眼前蒙恩。」

文意注解 「但耶和華與約瑟同在，」有神同在，就是約瑟含冤系獄的明証；他在獄中，神也在獄中。

「使他在司獄的眼前蒙恩，」他在獄中起初的情形並不好過(參詩一百○五18)，大概是后來獲『司獄』的賞賜，才得以改善；『司獄』若不是指護衛長本人(參四十4)，就是指他的助手。

話中之光 (一)約瑟一再經歷各種苦難(被賣、被下監)，是為成為神手中有用的人而受的磨練；十字架的經歷，乃為造就我們。

(二)約瑟行得正直反而被囚，但他並沒有因受打擊而沮喪頹廢；多少人因為蒙冤而消沉，終至一生庸庸碌碌，不能為神使用。

(三)信徒為叫良心對得住神，就忍受冤屈的苦楚，這在神看是可喜愛的(彼前二19~20)。

(四)神是信實的，當我們在苦難試煉之中，神總要給我們開一條出路，叫我們能忍受得住(林前十13)。

【創卅九22】「司獄就把監裡所有的囚犯，都交在約瑟手下，他們在那裡所辦的事，都是經他的手。」

話中之光 (一)約瑟無論作管家或作囚犯，行事風格始終如一(參3~4節)；我們雖身處卑賤，仍要維持神兒女的尊嚴。

(二)約瑟的名義是囚犯，實際工作卻是『司獄』；神的用人不在乎榮耀羞辱，美名惡名(林后六4，8)。

【創卅九23】「凡在約瑟手下的事，司獄一概不察，因為耶和華與約瑟同在，耶和華使他所作的盡都順利。」

話中之光 (一)神的同在，是我們在艱苦環境中的力量；當我們身陷苦難中的時候，更要持守信心。

(二)信徒不但在順境中能經歷神的同在，就是在逆境中仍能經歷神的同在。


講道材料

創世記第四十章

【創四十1】「這事以后，埃及王的酒政和膳長，得罪了他們的主埃及王，」

文意注解 「這事以后，」指約瑟被波提乏下在監裡(參卅九20)之后；究竟過了多久，聖經沒有明言，可能達數個月或數年之久。

「埃及王的酒政和膳長，」『酒政』監管王的飲料，並為王倒酒(參尼一11~二1)；『膳長』主理王的膳食；此二職亦須防備別人下毒藥謀害王，故均由王的親信出任，乃屬宮廷高官。

「得罪了他們的主埃及王，」有謂膳長圖謀害王，酒政無辜被連累。但古時帝王喜怒無常，所謂『得罪』，不一定指他們作了不利于王的事，可能只是一時不謹慎而觸怒了王(參2節)。

話中之光 (一)酒政和膳長不會體貼王的心意，以致得罪了王；我們事奉神的人，必須會體貼神的心意，才能討神喜悅。

(二)在教會中，會作事的人多，能體貼神心意的人少；要懂得神的心意，便須和 經常有親密的交通。

【創四十2】「法老就惱怒酒政和膳長這二臣；」

話中之光 (一)我們要照神所喜悅的，用虔誠敬畏的心事奉神，因為我們的神乃是烈火(來十二28~29)。

(二)我們聽從神的話，信而順服，才不致惹 發怒(參來三15)。

【創四十3】「把他們下在護衛長府內的監裡，就是約瑟被囚的地方。」

原文直譯 「他把他們下在護衛長屋內監禁的看守所裡，...」

【創四十4】「護衛長把他們交給約瑟，約瑟便伺候他們；他們有些日子在監裡。」

文意注解 「約瑟便伺候他們，」由于他們是高官，故在獄中仍受人伺候。

「他們有些日子在監裡，」大約一個月以上，可能多達一年。

話中之光 (一)約瑟在監內伺候酒政和膳長，正是神給的一個機會，使他得知法老性情和宮內事務，對他日后作宰相不無幫助；凡臨到我們身上的事情，無論大小禍福，都與我們有益處(參羅八28)。

(二)人能囚禁約瑟的身體，卻不能囚禁約瑟的服事。魔鬼頂多只能叫我們的身體行動失去自由，卻不能叫我們失去服事神並服事人的心愿和能力。

【創四十5】「被囚在監之埃及王的酒政和膳長，二人同夜各作一夢，各夢都有講解。」

文意注解 「二人同夜各作一夢，」這夢乃是出于神特別的安排，為要使約瑟將來有機會被引見法老(參四十一9~13)。

「各夢都有講解，」古時人們相信夢有其特別的意義，而恰當的解夢，可助作夢者預知自己的未來。

【創四十6】「到了早晨，約瑟進到他們那裡，見他們有愁悶的樣子。」

文意注解 「愁悶的樣子，」指心中翻騰不安而顯于顏色。

【創四十7】「他便問法老的二臣，就是與他同囚在他主人府裡的，說，他們今日為甚么面帶愁容呢？」

文意注解 第六、七兩節表明約瑟關心他所服事的人，並且觀察入微。監獄本是冷酷、猜疑、恐怖的地方，人在那裡呆久了，容易變成無情，但約瑟仍滿有愛心和溫情。

話中之光 (一)約瑟的態度，可供在教會中服事聖徒者學習︰

1.要先放下自己的愁苦，才能關心別人的愁苦。

2.要注意觀顏察色，設法了解別人內心的疾苦。

3.要對人表露關懷和同情，這能減輕他們的痛苦。

(二)約瑟身在監獄之中，並沒有讓監獄捆住他的心。我們無論落在怎樣的環境中，總要盡心竭力地工作，不可因自己的境遇和痛苦，而灰心喪志，找藉口放棄自己該盡的責任。

【創四十8】「他們對他說︰『我們各人作了一夢，沒有人能解。』約瑟說︰『解夢不是出于神么？請你們將夢告訴我。』」

文意注解 「沒有人能解，」這說明了他們面帶愁容(參6~7節)的原因，由于他們被囚獄中，沒有機會向埃及的解夢專家(術士)請教，不能明白夢境的意思。

「解夢不是出于神么？」意即只有神才能合宜並正確地解夢，暗示埃及的術士並不足信賴。

「請你們將夢告訴我，」約瑟自荐是與神親近的人，足可作神的代言人。

話中之光 (一)「解夢不是出于神么？」──我們對人最大的幫助，乃是帶領人認識神。

(二)信徒在世人面前，應當敬重自己的身分與地位(參羅十一13)──我們乃是神所差遣的使者，在世人面前代表神。

【創四十9】「酒政便將他的夢告訴約瑟說︰『我夢見在我面前有一棵葡萄樹，」

原文直譯 「酒政便將他的夢告訴約瑟，他對他說︰『在我的夢中，有一棵葡萄樹在我面前。」

話中之光 信徒要有屬靈的異象，看見主耶穌是那真葡萄樹，我們是枝子，我們要常住在 裡面，才會多結果子(參約十五1~8)。

【創四十10】「樹上有三根枝子，好像發了芽，開了花，上頭的葡萄都成熟了。」

文意注解 「好像發了芽，」指長出花蕾，含苞待放。

本節所述發芽、開花、結成葡萄、成熟等四個階段，彼此之間在原文並沒有連接詞，表示這個發展是沒有停留的，瞬息完成轉變。

【創四十11】「法老的杯在我手中，我就拿葡萄擠在法老的杯裡，將杯遞在他手中。』」

文意注解 「將杯遞在他手中，」原文是『將杯遞在他手上』(on his hand)，此乃埃及人的習慣說法。而13節的『遞杯在法老的手中』(in his hand)，則是希伯來人的習慣說法。

話中之光 (一)酒政的夢和他的工作有關──信徒必須對我們的事奉工作有異象；糊裡糊涂沒有異象的事奉，不能討主的喜悅。

(二)葡萄必須被擠壓，才能流汁供法老享受；我們的天然必須被破碎、壓榨，才能流出生命，成為神和人的享受。

【創四十12】「約瑟對他說，他所作的夢是這樣解︰『三根枝子就是三天；」

【創四十13】「三天之內，法老必提你出監，叫你官複原職，你仍要遞杯在法老的手中，和先前作他的酒政一樣。」

文意注解 「法老必提你出監，」按原文直譯是︰『法老必使你抬起頭來』，含有『法老必抬舉你』的意思(參詩三3)。

【創四十14】「但你得好處的時候，求你記念我，施恩與我，在法老面前提說我，救我出這監牢。」

話中之光 (一)約瑟能豫知酒政的前途，卻不能豫知自己的前途；保羅能醫活別人(徒廿9~12)，卻不能醫治自己(加四13)。屬靈的恩賜能幫助別人，但不一定能幫助自己。

(二)約瑟所求的，只是「救我出這監牢」──他只求能過正常的生活，而不求地位和報複伸冤；只有那些存心正確的人，神才會為他們成就一切，超過他們所求所想的(參四十一39~45；弗三20)。

【創四十15】「我實在是從希伯來人之地被拐來的，我在這裡也沒有作過甚么，叫他們把我下在監裡。』」

原文字義 「希伯來人」過河的人；「監」坑，地牢(dungeon，與本章其他各節的『監』字原文不同)。

文意注解 「我實在是從希伯來人之地被拐來的，」約瑟主人家中都知道他是一個希伯來人(參卅九14，17)。

話中之光 (一)約瑟在十四、十五節共提到七個『我』字，表明他此時還沒有學好向己死的功課，所以他還不能出監，仍須等候。

(二)約瑟只陳述自己的景況，並未明指被弟兄們出賣和被主母誣告之事；當我們為自己表白時，要盡可能避免提到別人的壞處。

【創四十16】「膳長見夢解得好，就對約瑟說︰『我在夢中見我頭上頂著三筐白餅；」

背景注解 「我頭上頂著三筐白餅，」『筐』是用竹篾所編成的容器。古埃及人搬運物件，多頂在頭上；膳長大概也是頭頂餅筐，運送膳食給法老。

【創四十17】「極上的筐子裡，有為法老烤的各樣食物，有飛鳥來吃我頭上筐子裡的食物。』」

文意注解 「極上的筐子裡，」指最上方的筐子裡。

話中之光 (一)製餅所需的碾磨、烤焙代表苦難；受苦原與我們有益(詩一百十九71)，但有可能被飛鳥(撒但)吃去其成果，難怪有不少信徒經歷許多苦難，卻毫無屬靈的價值。

(二)許多人聽見神的話，因為存心有問題，就被惡者把神的話奪了去，以致不能結實(參太十三4，19)；所以要保守我們的心，勝過保守一切(箴四23)。

【創四十18】「約瑟說︰『你的夢是這樣解，三個筐子就是三天；」

【創四十19】「三天之內，法老必斬斷你的頭，把你掛在木頭上，必有飛鳥來吃你身上的肉。』」

文意注解 「法老必斬斷你的頭，」原文直譯是︰『法老必從你將你的頭抬起來』，意即『你的頭將被法老割離身體』。

話中之光 (一)膳長的夢不是好夢，但約瑟仍照實解說，並不隱瞞；傳道人須誠實講道，不可為利混亂神的道(參林后二17)。

(二)神的旨意，不可有一樣是避諱不傳的(參徒廿27)。

【創四十20】「到了第三天，是法老的生日，他為眾臣仆設擺筵席，把酒政和膳長提出監來；」

文意注解 「法老的生日，」古代帝王慶祝他們的生日，常會舉行盛大宴會，並施行大赦，釋放囚犯。

【創四十21】「使酒政官複原職，他仍舊遞杯在法老手中。」

【創四十22】「但把膳長掛起來，正如約瑟向他們所解的話。」

靈意注解 兩個囚犯作夢三天之后，一個官複原職(參21節)，另一個被處死，豫表和基督同釘在十字架上的兩個囚犯，在死牢中三日三夜之后，其中一個得救，另一個滅亡(參路廿三32，39~43)。

【創四十23】「酒政卻不記念約瑟，竟忘了他。」

話中之光 (一)得意時忘記失意時的恩人，這是人性的特徵。但我們不可忘記那曾恩待我們的神和人。

(二)人雖會忘記我們，神卻不忘記我們(賽四十九15~16)。

(三)酒政此時倘若沒忘記約瑟，而設法為他求情，使之釋放出獄，后來恐就沒有為法老解夢的機會(參四十一14)。人的記念或不記念，都是出于神；只有神能控製並安排發生于我們身上的事情。

(四)我們要學習不去依靠人，而完全信靠神；期望從人得到甚么，即使是最小的也不可靠，但盼望從神得到甚么，即使是最大的也不過份。


講道材料

創世記第四十一章

【創四十一1】「過了兩年法老作夢；夢見自己站在河邊。」

背景注解 「夢見自己站在河邊，」『河』按原文是尼羅河的專用字。尼羅河乃是埃及的命脈，一年一次河水泛濫，帶來肥沃的泥土和充裕的水源。

文意注解 「過了兩年，」表示酒政把約瑟忘記(參四十23)，一眨眼就過了兩年。這兩年對約瑟來說，相當重要︰

1.使約瑟學習單單依靠神，而不再求人(參四十14)。

2.使約瑟從被關在監中的達官多學習治國之道(參卅九20)。

3.使約瑟達到三十歲能被神所用(參46節；路三23)。

話中之光 「過了兩年」──神的試驗往往不是短時間就過去的，所以我們在試煉中，需要忍耐著等候(參羅十二12)。

【創四十一2】「有七只母牛從河裡上來，又美好、又肥壯，在蘆荻中吃草。」

背景注解 「有七只母牛從河裡上來，」在尼羅河一帶地方的牛只，喜歡浸在水中，只將頭頸露在水面上，以躲避烈日和蒼蠅。

文意注解 「有七只母牛從河裡上來，」『牛』代表葷食。

「又美好、又肥壯，」表示因草料充足，故長得肥美。

靈意注解 『七只母牛』豫表七年(參26節)；『七只又美好、又肥壯的母牛』豫表七個大豐年(參29節)。

話中之光 信徒從主得的生命越豐盛(參約十10)，就越顯出美好且剛強。

【創四十一3】「隨后又有七只母牛從河裡上來，又丑陋、又乾瘦，與那七只母牛一同站在河邊。」

文意注解 「又丑陋、又乾瘦，」暗示由于乾旱，缺乏草料。

靈意注解 本節豫表隨后將有七個荒年(參30節)。

話中之光 信徒的靈命若是缺少享受，在神和人眼中，就顯得丑陋難看。

【創四十一4】「這又丑陋、又乾瘦的七只母牛，吃盡了那又美好、又肥壯的七只母牛；法老就醒了。」

靈意注解 「吃盡了那又美好、又肥壯的七只母牛，」豫表人們在荒年期間，吃盡了七個豐年時所積存的糧食(參四十七13)。

話中之光 (一)丑陋、乾瘦的吃盡了美好、肥壯的；信徒以前的屬靈光景雖好，但一不小心，常會導致前功盡去，所以自己以為站得穩的，須要謹慎，免得跌倒(林前十12)。

(二)牛不吃草，反而吞吃同類的牛；信徒若相咬相吞，只怕要彼此消滅了(加五15)。

(三)『七』在聖經裡代表暫時的完全；我們或豐富或缺乏，都是暫時的，所以最重要的，乃是要顧念那永遠的事(參林后四17~18)。

【創四十一5】「他又睡著，第二回作夢；夢見一棵麥子長了七個穗子，又肥大、又佳美。」

背景注解 埃及地的麥子多是一棵分數穗。

文意注解 「一棵麥子長了七個穗子，」『麥穗』代表素食。

靈意注解 『七個穗子』豫表七年(參26節)；『七個又肥大、又佳美的穗子』豫表七個大豐年(參29節)。

【創四十一6】「隨后又長了七個穗子，又細弱、又被東風吹焦了。」

背景注解 春末夏初，從東邊沙漠吹來的灼熱大風(sirocco)，會給農作物帶來毀壞(參何十三15；賽四十7)。

靈意注解 『七個又細弱、又被東風吹焦的穗子』豫表七個荒年(參30節)。

【創四十一7】「這細弱的穗子，吞了那七個又肥大又飽滿的穗子；法老醒了，不料是個夢。」

靈意注解 參閱4節注解。

【創四十一8】「到了早晨，法老心裡不安，就差人召了埃及所有的術士和博士來；法老就把所作的夢告訴他們，卻沒有人能給法老圓解。」

原文直譯 「...法老就把他的夢(單數)告訴他們，卻沒有人能解釋它們(複數)。」

原文字義 「博士」聰明人，學者。

文意注解 「心裡不安，」指心境有如水被風攪動，翻騰不已。

「埃及所有的術士和博士，」『術士』指那些專門研究有關秘術、巫術禮儀典籍的人；『博士』指星象學家(參太二1)。術士和博士被埃及人視為解夢專家。

「法老就把所作的夢告訴他們，卻沒有人能給法老圓解，」按原文，法老所作的『夢』是單數，暗示這兩個夢實際乃是一個(參25節)，而術士和博士卻分開來解釋，這或許是他們解夢失敗的原因。

話中之光 人天然的頭腦，屬世的智慧，不能領會神深奧的事(參林前二11，14)。

【創四十一9】「那時酒政對法老說︰『我今日想起我的罪來；」

文意注解 酒政提及自己的罪，不是指他忘記約瑟的托付(參四十23)，而是指他以前得罪法老的事(參四十1~2)。

【創四十一10】「從前法老惱怒臣仆，把我和膳長下在護衛長府內的監裡。」

【創四十一11】「我們二人同夜各作一夢，各夢都有講解。」

【創四十一12】「在那裡同著我們有一個希伯來的少年人，是護衛長的仆人，我們告訴他，他就把我們的夢圓解，是按著各人的夢圓解的。」

文意注解 「有一個希伯來的少年人，」『少年人』原文和『童子』(參卅七2)相同，指未成年的男子；酒政用此詞來稱呼約瑟，可能是有意或無意地貶低他。

【創四十一13】「后來正如他給我們圓解的成就了；我官複原職，膳長被掛起來了。』」

【創四十一14】「法老遂即差人去召約瑟；他們便急忙帶他出監，他就剃頭、刮臉、換衣裳，進到法老面前。」

背景注解 埃及男人通常不留須，故經常『剃頭、刮臉』，顯出光潔，而猶太男人則多留須(參撒下十5；耶四十一5)。

文意注解 「他就剃頭、刮臉、換衣裳，」這並非表示約瑟在獄中蓬頭垢面，而是因要朝見法老，必須遵守正規的宮廷禮節，梳洗乾淨，並穿上合適得體的衣服。

【創四十一15】「法老對約瑟說︰『我作了一夢沒有人能解，我聽見人說，你聽了夢就能解。』」

【創四十一16】「約瑟回答法老說︰『這不在乎我，神必將平安的話回答法老。』」

文意注解 「這不在乎我，」表示解夢的能力乃出于神。

「神必將平安的話回答法老，」原文另譯︰『神必向法老宣示平安』，可見此時約瑟雖尚未知夢境，卻已得了神的啟示，胸有成竹。

話中之光 (一)神真正的仆人，都必須承認自己一無所有，而將榮耀歸于神。神才是惟一的啟示者、賜予者和賜福者。

(二)那些從神得著大恩賜的人，如果以謙卑為懷，不肯篡奪神該得的贊美，神必會給予更大的恩賜。

【創四十一17】「法老對約瑟說︰『我夢見我站在河邊；」

文意注解 17至24節乃重述1至7節，但用詞稍有出入。

【創四十一18】「有七只母牛從河裡上來，又肥壯、又美好，在蘆荻中吃草。」

【創四十一19】「隨后又有七只母牛上來，又軟弱、又丑陋、又乾瘦，在埃及遍地，我沒有見過這樣不好的。」

文意注解 本節和第3節相較，多加了一些不同的描述︰(1)多出「又軟弱」；(2)按原文多出『非常』來形容「又丑陋」；(3)「又乾瘦」的原文不同字，但意義近似；(4)多加了法老的評論──「在埃及遍地，我沒有見過這樣不好的」，以形容其不好的程度。

【創四十一20】「這又乾瘦、又丑陋的母牛，吃盡了那以先的七只肥母牛。」

【創四十一21】「吃了以后，卻看不出是吃了，那丑陋的樣子仍舊和先前一樣；我就醒了。」

文意注解 「吃了以后，卻看不出是吃了，那丑陋的樣子仍舊和先前一樣，」這話是前文所沒有的，強調這現象不同尋常的怪異。

【創四十一22】「我又夢見一棵麥子，長了七個穗子，又飽滿、又佳美；」

【創四十一23】「隨后又長了七個穗子，枯槁細弱，被東風吹焦了。」

文意注解 「枯槁，」第6節也未提到此用以形容『乾癟、萎縮』的詞；這詞在全部舊約聖經中，僅此一次出現于本節。

【創四十一24】「這些細弱的穗子，吞了那七個佳美的穗子；我將這夢告訴了術士，卻沒有人能給我解說。』」

【創四十一25】「約瑟對法老說︰『法老的夢乃是一個，神已將所要作的事指示法老了。」

文意注解 「法老的夢乃是一個，」這是解此夢的關鍵所在。

「神已將所要作的事指示法老了，」其中含有三個意思︰(1)要使法老知道神管理萬有；(2)要拯救多人脫離飢荒的苦；(3)要應驗神向亞伯拉罕所應許的話(參十五13)。

【創四十一26】「七只好母牛是七年；七個好穗子也是七年；這夢乃是一個。」

文意注解 「這夢乃是一個，」意即『這兩個夢的解釋只有一個』，或『這兩個夢都是指同一件事』。

【創四十一27】「那隨后上來的七只又乾瘦、又丑陋的母牛是七年，那七個虛空被東風吹焦的穗子也是七年；都是七個荒年。」

背景注解 「七個荒年，」埃及地因為尼羅河每年會定期泛濫，故很少有長期的飢荒。

話中之光 (一)神豫先告知荒年的來臨，乃是為著積儲糧食，使神的選民得以存活(參四十二2)；神凡事都為我們籌算和安排。

(二)人在豐富之時，須為可能面臨缺乏豫作準備。主叫我們不要為生活憂慮(太六31)，但並不叫我們得過且過(參太廿五26~27)。

【創四十一28】「這就是我對法老所說，神已將所要作的事顯明給法老了。」

文意注解 「神已將所要作的事顯明給法老了，」其實是要法老準備好，以承擔拯救神選民的任務。

【創四十一29】「埃及遍地必來七個大豐年；」

【創四十一30】「隨后又要來七個荒年，甚至埃及地都忘了先前的豐收，全地必被飢荒所滅。」

【創四十一31】「因那以后的飢荒甚大，便不覺得先前的豐收了。」

【創四十一32】「至于法老兩回作夢，是因神命定這事，而且必速速成就。」

文意注解 神重複的啟示，是在強調事情的確定性和急迫性(參卅七5~9；來六17~18)，目的是要喚起人的行動，而不是要人頹廢。

【創四十一33】「所以法老當揀選一個有聰明有智慧的人，派他治理埃及地。」

文意注解 約瑟在此乃是向法老建議因應之道，他絲毫沒有毛遂自荐的意思。本節是他的頭一個具體建議︰指派一個『能人』作總其成的策劃者。

「揀選一個有聰明有智慧的人，」『智慧』是識透事實真相的能力；『聰明』是將智慧所得的付諸執行的能力。『智慧』蘊于內，『聰明』顯于外；前者偏重原則，后者偏重細則。

話中之光 (一)神藉豫言豫先指明未來所要發生的事，目的乃在警告人，要人悔改或防范于未然。

(二)服事主固然必須忠心，但『有見識』(參太廿四45)和『聰明』(參太廿五4)也是不可缺少。

【創四十一34】「法老當這樣行，又派官員管理這地；當七個豐年的時候，征收埃及地的五分之一；」

文意注解 「又派官員管理這地，」這是約瑟第二個具體的建議，就是在前節『總管』之下，派任一些『官員』(原文複數)，分層負責在各地征收糧食。

「征收埃及地的五分之一，」這是約瑟第三個具體的建議，就是征收豐年時收成的五分之一。

話中之光 (一)人若不懂得如何處豐富，也必不懂得如何處缺乏(參腓四12)。

(二)在正常的時候『管理』得好，乃是在異常的時候應付危機的先決條件和根基。

【創四十一35】「叫他們把將來豐年一切的糧食聚斂起來，積蓄五谷，收存在各城裡作食物，歸于法老的手下。」

文意注解 「把將來豐年一切的糧食聚斂起來，」這是約瑟第四個具體的建議，就是除了征收五分之一以外，還要收購余糧。

「收存在各城裡作食物，歸于法老的手下，」這是約瑟第五個具體的建議，就是要看守好所儲備的糧食，以免被人偷盜。

【創四十一36】「所積蓄的糧食，可以防備埃及地將來的七個荒年，免得這地被飢荒所滅。』」

話中之光 (一)信徒在屬靈生命中的豐年，應當豐豐富富的把神的話存在心裡(西三16)，以備荒年之需。

(二)豐年的剩余，可補荒年的不足；神的恩典雖是綽綽有余，但我們仍應好好收存剩下的零碎，不可糟蹋(參約六12~13)。

【創四十一37】「法老和他一切臣仆，都以這事為妙。」

文意注解 可見法老與他的臣仆，均未懷疑約瑟解說此二夢的真實性，承認法老所作的夢是由神而來的警告。不但如此，他們也贊同約瑟的建議(參33~36節)，應即時采取因應之道。

【創四十一38】「法老對臣仆說︰『像這樣的人，有神的靈在他裡頭，我們豈能找得著呢？』」

文意注解 法老的意思是說，若非受神靈的感動，根本沒有人能作出如此的解夢和建議。

話中之光 (一)除了神的靈，沒有人知道神的事。我們既領受了從神來的靈，因此能知道神開恩賜給我們的事(參林前二11~12)。

(二)我們惟有藉著那賜人智慧和啟示的靈，才能真知道神(參弗一17)。

【創四十一39】「法老對約瑟說︰『神既將這事都指示你，可見沒有人像你這樣有聰明有智慧。」

文意注解 「有聰明有智慧，」參閱33節注解。

【創四十一40】「你可以掌管我的家，我的民都必聽從你的話，惟獨在寶座上我比你大。』」

文意注解 「你可以掌管我的家，」『家』原意為『房子』，即指皇宮，是執政的中樞所在，故本句可延伸而指掌管全埃及國。

「我的民都必聽從你的話，」本句按原文直譯是︰『按照你的命令我的民要吻(你)』，意思是吻你的手或腳，表示尊敬或臣服。

【創四十一41】「法老又對約瑟說︰『我派你治理埃及全地。』」

文意注解 37至40節是指法老徵詢眾臣仆之后，當場頒布授職令；而41至45節上半，則是指法老在正式授職典禮中的諭令和行動，包括43節的分乘車輛接受眾臣仆的歡呼祝賀，和45節的賜名。

【創四十一42】「法老就摘下手上打印的戒指，戴在約瑟的手上；給他穿上細麻衣，把金鏈戴在他的頸項上。」

文意注解 「打印的戒指，」指認証文件的印璽，是掌權的標志(參斯三10；八2)；「細麻衣，」是埃及貴族所穿的朝服；「把金鏈戴在他的頸項上，」表明對他榮寵有加的意思。

【創四十一43】「又叫約瑟坐他的副車，喝道的在前呼叫說︰『跪下。』這樣，法老派他治理埃及全地。」

文意注解 「又叫約瑟坐他的副車，」『副車』是緊隨法老車后的座駕車，故表示約瑟在朝中的地位僅次于法老。

「跪下，」是由埃及文轉來的詞，含有讓開、回避、屈膝、歡呼等意思。

【創四十一44】「法老對約瑟說︰『我是法老，在埃及全地，若沒有你的命令，不許人擅自辦事(原文作動手動腳)。』」

文意注解 「我是法老，」意即『我以法老這頭銜所擁有的權力，在此對你頒布諭令』。

「若沒有你的命令，不許人擅自辦事，」『擅自辦事』原文是『舉起他的手或他的腳』，也就是『作任何事』的意思。法老在此表明他已賜給約瑟絕對的權力。

【創四十一45】「法老賜名給約瑟，叫撒發那忒巴內亞；又將安城的祭司波提非拉的女兒亞西納，給他為妻。約瑟就出去巡行埃及地。」

原文字義 「撒發那忒巴內亞」奧秘的啟示者，世界的救主，世界的救恩，維持生命的，生命的糧，因神的話而活著；「波提非拉」銳(Re，埃及太陽神)所賜的那人；「亞西納」她屬于內特(Neith，埃及女神)。

文意注解 「法老賜名給約瑟，」古埃及法老在任命宮廷高官時，其正式就職禮儀之一，包括『賜名』給受命者。

「安城的祭司，」『安城』距京城開羅東北約七英哩，這城因敬拜太陽神而出名；『祭司』是埃及尊貴而有權勢的人物。

靈意注解 『約瑟』在此豫表基督； 是︰

1.奧秘的啟示者，將奧秘的神表明出來(約一18)。

2.世界的救主，除去世人罪孽的(約一29)。

3.生命的糧，使人們得以藉著吃 而活著(約六51)。

『亞西納』豫表外邦教會；教會是基督的妻(參弗五25，32)，外邦信徒在今日教會中占絕大多數。

【創四十一46】「約瑟見埃及王法老的時候，年三十歲；他從法老面前出去遍行埃及全地。」

背景注解 按照摩西律法，利未人是從「三十歲」開始在會幕裡任職(參民四3；代上廿三3)。主耶穌開頭傳道的時候，年紀也在三十歲(路三23)。

文意注解 「他從法老面前出去遍行埃及全地，」表明約瑟並非只坐在辦公室裡發號施令的一名官員，且是到全國各地視察實際業務的執行者，以確保計劃的完成。

話中之光 (一)從約瑟出監見法老時的年歲，再一次証明酒政把他忘了兩年乃是出于神的安排；神作事有 自己的時間表，所以我們必須服在神的手裡，忍耐著等候神的時間。

(二)我們的時候常是方便的，想到甚么就作甚么，但神作事有一定的時間，時間一到，神就伸手作事(參約二4；七6；八20)。

【創四十一47】「七個豐年之內，地的出產極豐極盛(原文作一把一把的)。」

【創四十一48】「約瑟聚 埃及地七個豐年一切的糧食，把糧食積存在各城裡，各城周圍田地的糧食，都積存在本城裡。」

文意注解 「約瑟聚 埃及地七個豐年一切的糧食，」『一切』指各種糧食的五分之一，外加所收購的余糧(參34~35節)。

【創四十一49】「約瑟積蓄五谷甚多，如同海邊的沙，無法計算，因為谷不可勝數。」

文意注解 「約瑟積蓄五谷甚多，」指在約瑟指揮下各層官員所積蓄的五谷甚多。

「如同海邊的沙，」這是俗語，就是不可勝數的意思(參廿二17)。

【創四十一50】「荒年未到以前，安城的祭司波提非拉的女兒亞西納給約瑟生了兩個兒子；」

文意注解 意指這兩個兒子都是在頭七年內出生的。

【創四十一51】「約瑟給長子起名叫瑪拿西(就是使之忘了的意思)，因為他說︰『神使我忘了一切的困苦，和我父的全家。』」

原文字義 「瑪拿西」使之忘了，忘記。

文意注解 「神使我忘了...我父的全家，」后來的事實証明，約瑟並沒有忘記父親全家的『人』(參四十二7；四十三27，30)，因此這句話較合理的解釋，指的是忘記了他對父親家人的懷怨。

話中之光 (一)我們今日雖然有苦難，但神將來要叫我們忘記所有的苦難(參羅八18)。

(二)信徒要忘記背后，努力面前的，向著標竿直跑(腓三13~14)；因為手扶著犁向后看的，不配進神的國(路九62)。

【創四十一52】「他給次子起名叫以法蓮(就是使之昌盛的意思)，因為他說︰『神使我在受苦的地方昌盛。』」

原文字義 「以法蓮」使之昌盛，雙倍的果子，加倍的豐盛。

文意注解 『瑪拿西』(51節)表明結束了約瑟顛沛的際遇；「以法蓮」表明約瑟新生活豐盛的開展。

話中之光 (一)須先有瑪拿西的經歷，后才有以法蓮的經歷。

(二)「神使我在受苦的地方昌盛，」──誰苦受得越多，誰的靈命就越豐盛。

【創四十一53】「埃及地的七個豐年一完，」

【創四十一54】「七個荒年就來了，正如約瑟所說的；各地都有飢荒，惟獨埃及全地有糧食。」

文意注解 「惟獨埃及全地有糧食，」當時埃及也遭遇荒年，只不過因為七個豐年所留下的余糧，使埃及人不致捱餓。

話中之光 「正如約瑟所說的」──門徒所遇見的，正如耶穌所說的(可十四16)。神的話從不落空(書廿一45)； 口中所出的話，決不徒然返回(賽五十五11)。

【創四十一55】「及至埃及全地有了飢荒，眾民向法老哀求糧食，法老對他們說︰『你們往約瑟那裡去，凡他所說的你們都要作。』」

文意注解 「及至埃及全地有了飢荒，」指他們用盡了余糧。

話中之光 信徒如有需要，不要向人哀求，而要往主那裡去，對 的話信而順服，就必得著滿足(參約十五7)。

【創四十一56】「當時飢荒遍滿天下，約瑟開了各處的倉， 糧給埃及人；在埃及地飢荒甚大。」

文意注解 「當時飢荒遍滿天下，」『天下』指當時所知道的世界，亦即中東埃及和臨近一帶地方。

「 糧，」『 』音『跳』；指出售糧食。

【創四十一57】「各地的人都往埃及去，到約瑟那裡糴糧，因為天下的飢荒甚大。」

文意注解 「糴糧，」『糴』音『笛』，指購買糧食。


講道材料

創世記第四十二章

【創四十二1】「雅各見埃及有糧，就對兒子們說︰『你們為甚么彼此觀望呢？」

文意注解 司提反在為主殉道之前，曾提到1至3節雅各打發兒子們下埃及去糴糧的事(參徒七11~12)。

話中之光 (一)亞伯拉罕、以撒、雅各三位信心的祖宗，在迦南地都遭遇過飢荒，可見信心的道路並非是一帆風順的。

(二)迦南地沒有糧，埃及地反而有糧；許多時候，信徒忠心站住地位，反而缺乏屬世的祝福，但這正是考驗我們信心的時候。

(三)信徒明知可以從神的話中得著生命的供應，卻很少人愛讀聖經，直接從神領受話語，而喜歡「彼此觀望」，當作新聞說說聽聽(參徒十七21)。

【創四十二2】「我聽見埃及有糧，你們可以下去從那裡為我們糴些來，使我們可以存活，不至于死。』」

文意注解 「你們可以下去，」因埃及位于南方，且地勢比迦南地為低，故用『下去』。

話中之光 (一)物質的糧食，如何需要出代價(「糴」)才能得到；同樣，屬靈的糧食，也需要出代價才能取得(參約六27)。

(二)人活著不是單靠食物，乃是靠神口裡所出的一切話(太四4)。

【創四十二3】「于是約瑟的十個哥哥都下埃及糴糧去了。」

文意注解 「約瑟的十個哥哥，」他們和約瑟是同父異母(參廿九31~卅24)。

【創四十二4】「但約瑟的兄弟便雅憫，雅各沒有打發他和哥哥們同去，因為雅各說，恐怕他遭害。」

文意注解 「約瑟的兄弟便雅憫，」『便雅憫』與約瑟同父同母，他此時已經成年，且已生了許多個兒子(參四十六21)。

「因為雅各說，恐怕他遭害，」『遭害』指遭遇不幸；雅各最寵愛的妻子拉結只生兩子，他以為約瑟已經喪生(參卅七33)，故怕再失去僅存的便雅憫(參38節)。

【創四十二5】「來糴糧的人中有以色列的兒子們，因為迦南地也有飢荒。」

文意注解 「來糴糧的人中有以色列的兒子們，」注意第一節是『雅各』命兒子們去糴糧，而本節則說是『以色列』的兒子們來糴糧(參卅二28；卅五10)。

【創四十二6】「當時治理埃及地的是約瑟， 糧給那地眾民的就是他。約瑟的哥哥們來了，臉伏于地，向他下拜。」

文意注解 「 糧給那地眾民的就是他，」這並不是說，他親自 糧給每一個來糴糧的人，而是說，他是 糧事務的總負責人；很可能外國人買主和特殊案件，均需呈報給他核準。

「約瑟的哥哥們來了，臉伏于地，向他下拜，」這正應驗了約瑟從前所作的夢(參卅七7，10)。

靈意注解 約瑟豫表基督是生命的糧；人必須到主這裡來，才能不餓、不渴(參約六35，51)

【創四十二7】「約瑟看見他哥哥們，就認得他們，卻裝作生人，向他們說些嚴厲話，問他們說︰『你們從那裡來？』他們說︰『我們從迦南地來糴糧。』」

文意注解 「約瑟看見他哥哥們，就認得他們，」此時雖事隔二十年以上(參卅七2；四十一46，53~54)，但約瑟最后見他哥哥們時，他們都是成年人，相貌應該沒有太大的改變，所以還認得他們。

「向他們說些嚴厲話，」故意用話語恐嚇他們，大概是要觀察他們的反應和態度(參21~22節)。

話中之光 向那跌倒的人，主是「嚴厲」的，所以我們應當長久在 的恩慈裡(參羅十一22)。

【創四十二8】「約瑟認得他哥哥們，他們卻不認得他。」

文意注解 「他們卻不認得他，」這是因為約瑟被他們出賣時，他還是一個十七歲的少年人(參卅七2，28)，此時已步入中年，又作埃及人的打扮，問答均經人翻譯(參23節)，所以認不出他是約瑟來。

話中之光 (一)許多基督徒乃是『人雲亦雲，人拜亦拜』，並不真正認得所拜的是誰，只是想從所拜的主得到些好處而已。

(二)真實的敬拜，必須是出于對主有真實的認識；這樣的人，也才能以靈和真拜 (參約四 24)。

【創四十二9】「約瑟想起從前所作的那兩個夢，就對他們說︰『你們是奸細，來窺探這地的虛實。』」

文意注解 「你們是奸細，」這個控告，大概是為了引發他們的據實辯解，以便從他們的口中得知家人的一切情況。

話中之光 按我們的天然本性而言，我們都是「奸細」，我們對主不夠忠誠。

【創四十二10】「他們對他說︰『我主阿，不是的，仆人們是糴糧來的，」

文意注解 「我主阿，不是的，仆人們...」他們無心中所作答話，竟應驗了他們從前所顧忌的(參卅七8)。

【創四十二11】「我們都是一個人的兒子，是誠實人，仆人們並不是奸細。』」

文意注解 「我們都是一個人的兒子，」意思是︰(1)一家人不可能與一個國對敵；(2)一位父親，未必肯讓他所有的兒子都冒險去作奸細。

【創四十二12】「約瑟說︰『不然，你們必是窺探這地的虛實來的。』」

【創四十二13】「他們說︰『仆人們本是弟兄十二人，是迦南地一個人的兒子，頂小的現今在我們的父親那裡，有一個沒有了。』」

文意注解 「頂小的現今在我們的父親那裡，有一個沒有了，」『頂小的』指便雅憫(參4節)，『有一個沒有了』指約瑟。

【創四十二14】「約瑟說︰『我才說你們是奸細，這話實在不錯，」

文意注解 約瑟的意思是︰你們的父親既然讓十個兒子都來，為甚么不讓那一個也來呢？可見你們的話靠不住。

【創四十二15】「我指著法老的性命起誓，若是你們的小兄弟，不到這裡來，你們就不得出這地方，從此就可以把你們証驗出來了；」

背景注解 「我指著法老的性命起誓，」這是古埃及人鄭重發誓時慣常使用的方式；意思是『就如法老活著那樣實在』；或者是『如違誓言，必遭法老懲罰』。

文意注解 約瑟堅持要見便雅憫(小兄弟)，可能想要確知他哥哥們有沒有像害他一樣，也害了便雅憫。

【創四十二16】「須要打發你們中間一個人去，把你們的兄弟帶來，至于你們，都要囚在這裡，好証驗你們的話真不真；若不真，我指著法老的性命起誓，你們一定是奸細。』」

【創四十二17】「于是約瑟把他們都下在監裡三天。」

文意注解 意思是把他們拘禁三天，使他們知道事情的嚴重性。

【創四十二18】「到了第三天，約瑟對他們說︰『我是敬畏神的，你們照我的話行，就可以存活；」

文意注解 「到了第三天，」照17節所說『下在監裡三天』，應該是『到了第四天』才對；但猶太人計算天數，是由傍晚至次日傍晚為一天，且第一天和最后一天只要有部分時間包括在內，便都各視為一整天，故前節所謂『三天』，實際可能不到四十八個小時。

【創四十二19】「你們如果是誠實人，可以留你們中間的一個人囚在監裡，但你們可以帶著糧食回去，救你們家裡的飢荒；」

【創四十二20】「把你們的小兄弟帶到我這裡來，如此，你們的話便有証據，你們也不至于死。』他們就照樣而行。」

文意注解 「把你們的小兄弟帶到我這裡來，」約瑟的用意如下︰(1)可以証明便雅憫未被哥哥們所害；(2)盼望老父或許也能隨來。

「他們就照樣而行，」表示他們同意遵照他的話而行。

【創四十二21】「他們彼此說︰『我們在兄弟身上實在有罪，他哀求我們的時候，我們見他心裡的愁苦，卻不肯聽，所以這場苦難臨到我們身上。』」

文意注解 約瑟的哥哥們開始了解到，他們正在收割當日所種的惡果(加六7)。

話中之光 (一)苦難常幫助我們認識自己的罪。

(二)人在犯罪之后可以遮蓋罪行，但永遠無法除去內心的愧疚(良心的定罪)。

【創四十二22】「流便說︰『我豈不是對你們說過，不可傷害那孩子么？只是你們不肯聽，所以流他血的罪向我們追討。』」

文意注解 「我豈不是對你們說過，」參閱第卅七章21~22節。

【創四十二23】「他們不知道約瑟聽得出來，因為在他們中間用通事傳話。」

文意注解 「通事，」指傳譯員。

【創四十二24】「約瑟轉身退去，哭了一場，又回來對他們說話，就從他們中間挑出西緬來，在他們眼前把他捆綁。」

文意注解 「約瑟轉身退去，哭了一場，」表明他外表嚴厲，內心卻滿了手足之愛。

「就從他們中間挑出西緬來，」西緬是次子(參廿九33)，他生性殘忍(參卅四25；四十九5)，很可能他就是當年謀害約瑟的主要人物；約瑟沒有挑出長兄流便，或許是因流便曾主張不可下手害他(參22節；卅七21~22)。

話中之光 約瑟是先「哭了一場」，然后再出來裝著凶惡的嘴臉，還強橫凶暴地把西緬捆綁起來；我們的約瑟(主)，多少時候管教我們，乃是有 的目的，為要叫我們得益處(參來十二10)。

【創四十二25】「約瑟吩咐人把糧食裝滿他們的器具，把各人的銀子歸還在各人的口袋裡，又給他們路上用的食物，人就照他的話辦了。」

靈意注解 從我們這一面來看，生命的糧食須要我們花銀子去買(參2節；太廿五9；啟三18)；但從主那一面來看，生命的糧食是『賜給』的，不需用銀錢買(參約六31~33；賽五十五1~2)。

【創四十二26】「他們就把糧食馱在驢上，離開那裡去了。」

【創四十二27】「到了住宿的地方，他們中間有一個人打開口袋，要拿料喂驢，才看見自己的銀子仍在口袋裡。」

【創四十二28】「就對弟兄們說︰『我的銀子歸還了，看哪，仍在我口袋裡。』他們就提心吊膽，戰戰兢兢的彼此說︰『這是神向我們作甚么呢？』」

文意注解 「這是神向我們作甚么呢？」表明他們承認神掌管一切，他們若遇到甚么不好的事，必是出于神的管教。

話中之光 「提心吊膽」──良心有虧的人容易懼怕。

【創四十二29】「他們來到迦南地他們的父親雅各那裡，將所遭遇的事都告訴他，說︰」

【創四十二30】「『那地的主對我們說嚴厲的話，把我們當作窺探那地的奸細。」

【創四十二31】「我們對他說︰"我們是誠實人，並不是奸細；」

【創四十二32】「我們本是弟兄十二人，都是一個父親的兒子，有一個沒有了，頂小的如今同我們的父親在迦南地。〞」

【創四十二33】「那地的主對我們說︰"若要我知道你們是誠實人，可以留下你們中間的一個人在我這裡，你們可以帶著糧食回去，救你們家裡的飢荒；」

【創四十二34】「把你們的小兄弟帶到我這裡來，我便知道你們不是奸細，乃是誠實人；這樣，我就把你們的弟兄交給你們，你們也可以在這地作買賣。〞』」

【創四十二35】「后來他們倒口袋，不料各人的銀包都在口袋裡，他們和父親看見銀包就都害怕。」

【創四十二36】「他們的父親雅各對他們說︰『你們使我喪失我的兒子；約瑟沒有了，西緬也沒有了，你們又要將便雅憫帶去；這些事都歸到我身上了。』」

文意注解 「你們使我喪失我的兒子，」這話的意思有二︰(1)約瑟是因你們的緣故而死；(2)可能他懷疑是他們害死了約瑟。

從雅各的話可以看出，他已失去從前的天然性格，而變成一個溫柔、有愛心的人了。

【創四十二37】「流便對他父親說︰『我若不帶他回來交給你，你可以殺我的兩個兒子，只管把他交在我手裡，我必帶他回來交給你。』」

文意注解 「你可以殺我的兩個兒子，」意思是以自己『兩個兒子』的性命，來擔保父親『一個兒子』的安危。

【創四十二38】「雅各說︰『我的兒子不可與你們一同下去；他哥哥死了，只剩下他，他若在你們所行的路上遭害，那便是你們使我白發蒼蒼，悲悲慘慘的下陰間去了。』」


講道材料

創世記第四十三章

【創四十三1】「那地的飢荒甚大。」

文意注解 「那地，」指迦南地；「甚大，」表示非常嚴重。

靈意注解 迦南地發生飢荒，豫表信徒靈裡得不著飽足。

話中之光 信徒何時離開了主，何時就有屬靈的飢荒。

【創四十三2】「他們從埃及帶來的糧食吃盡了，他們的父親就對他們說︰『你們再去給我糴些糧來。』」

話中之光 (一)約瑟所供應的糧食，有吃盡的時候；我們每次從主所得的屬靈供應，總是有限的，昨天的嗎哪，不能供給今天的需要(參出十六21)。

(二)糧食吃盡了，他們就不得不回去向約瑟糴糧；飢餓不滿足的感覺，驅使我們時常回到主面前來接受生命的糧食。

【創四十三3】「猶大對他說︰『那人諄諄的誥誡我們，說︰"你們的兄弟若不與你們同來，你們就不得見我的面。〞」

文意注解 「猶大對他說，」猶大是第四子(參廿九32~35)，但此際他在雅各心目中的地位，超過長子流便，以及二、三子西緬和利未(參四十九3~8)。

「那人諄諄的誥誡我們，」意即『那人嚴厲的警告我們』。

「你們的兄弟，」指便雅憫。

靈意注解 約瑟吩咐他們必須帶便雅憫來，才能與他見面。約瑟豫表基督；『帶便雅憫來見約瑟』象徵︰

1.遵守主的新誡命，顯出弟兄相愛的事實(參約十三34；約壹三23)，才能蒙主悅納。

2.便雅憫是由『苦難之子』變成『右手(得勝)之子』(參卅五18)，故豫表信徒經歷苦難所磨成的生命成果。我們必須在主面前彰顯出那死而複活的生命，亦即叫基督在我們身上照常顯大(腓一20)，才能蒙 喜悅。

話中之光 (一)主非常在意我們信徒如何對待 的小兄弟； 看我們作在 弟兄中一個最小的身上，就是作在 身上(太廿五40)。

(二)主說︰凡使這信我的一個小子跌倒的，倒不如把大磨石栓在這人的頸項上，沉在深海裡(太十八6)。所以我們不可輕看小弟兄。

【創四十三4】「你若打發我們的兄弟與我們同去，我們就下去給你糴糧。」

話中之光 雅各必須甘心交出心愛的小兒子，才可能取得糧食；我們若堅持保留『魂』所寶貝的，就不能滿足『靈』的需要。

【創四十三5】「你若不打發他去，我們就不下去，因為那人對我們說︰"你們的兄弟若不與你們同來，你們就不得見我的面。〞』」

文意注解 注意猶大的語氣「若不...就不...」，乃是重述約瑟所說的「若不...就不...」。『若不』履行先決條件，即使作了也是白作。

話中之光 凡事『若不』榮耀神，『就不』要去作(參林前十31)。

【創四十三6】「以色列說︰『你們為甚么這樣害我，告訴那人你們還有兄弟呢？』」

話中之光 以色列埋怨兒子們的話，道出了以『我』為中心的人，不管別人所說、所作的是甚么，只要其結果不利于己，便是『害我』，這就是世人動輒得咎的原因。

【創四十三7】「他們回答說︰『那人詳細問到我們，和我們的親屬，說︰"你們的父親還在么？你們還有兄弟么？〞我們就按著他所問的告訴他，焉能知道他要說，必須把你們的兄弟帶下來呢？』」

文意注解 他們的意思是說，他們所以會提到便雅憫，乃是被對方用話套出來的。四十二章中雖未記載本節的問話，但並不能說這是他們捏造的話，因為四十二章可能只是簡要記載(參四十二9~13)。

【創四十三8】「猶大又對他父親以色列說︰『你打發童子與我同去，我們就起身下去，好叫我們和你、並我們的婦人孩子都得存活，不至于死。」

文意注解 本節換句話說，若不打發便雅憫同去，不但救不了便雅憫，連所有的家人(包括雅各在內)都不能存活。

【創四十三9】「我為他作保，你可以從我手中追討，我若不帶他回來交在你面前，我情愿永遠擔罪。」

文意注解 「作保」和「從我手中追討」乃是法律術語，原意是借款人若不還錢，擔保人愿負全責。

【創四十三10】「我們若沒有耽擱，如今第二次都回來了。』」

文意注解 這是責怪老父拖延誤事的話。

【創四十三11】「他們的父親以色列說︰『若必須如此，你們就當這樣行︰可以將這地土產中最好的乳香、蜂蜜、香料、沒藥、榧子、杏仁，都取一點收在器具裡，帶下去送給那人作禮物。」

文意注解 「若必須如此，」這句話顯出雅各現在是一個溫柔的人了，不再堅持己見了。

「這地土產中最好的，」按原文直譯是『這地的力量』或『這地的詩歌』，意即『那些使這地出名的東西』。

靈意注解 「這地土產中最好的，」象徵我們從主所得的，和對主最好的經歷︰

1.「乳香，」象徵基督複活的馨香(參林后二14~15)。

2.「蜂蜜，」象徵基督甘甜恩惠的話語(參詩一百十九103)。

3.「香料，」象徵基督加在眾聖徒祈禱中的功績(參啟五8)。

4.「沒藥，」象徵基督受死的苦(參約十九39)。

5.「榧子，」象徵基督外表堅剛，實則宅心仁厚(參歌六11)。

6.「杏仁，」象徵基督是初熟的果子(杏樹最早開花)。

話中之光 我們所奉獻給主的，都該是最好的。

【創四十三12】「又要手裡加倍的帶銀子，並將歸還在你們口袋內的銀子，仍帶在手裡；那或者是錯了。」

文意注解 這不像那從前老是要把別人的東西拿來當作自己的雅各了。

【創四十三13】「也帶著你們的兄弟，起身去見那人。」

【創四十三14】「但愿全能的神使你們在那人面前蒙憐憫，釋放你們的那弟兄和便雅憫回來；我若喪了兒子、就喪了罷。』」

文意注解 「全能的神，」希伯來文El Shaddai，指『有母親胸奶的神』，意即全豐、全足、全有的神。

「釋放你們的那弟兄，」『那弟兄』即指西緬(參四十二24)。

「我若喪了兒子、就喪了罷，」意思是把他的性命交托給『全能的神』，以 的旨意為依歸。

【創四十三15】「于是他們拿著那禮物，又手裡加倍的帶銀子，並且帶著便雅憫，起身下到埃及站在約瑟面前。」

文意注解 「于是他們拿著那禮物，」『那禮物』是單數詞，系11節眾多土產的集合稱呼。

【創四十三16】「約瑟見便雅憫和他們同來，就對家宰說︰『將這些人領到屋裡，要宰殺牲畜，豫備筵席，因為晌午這些人同我吃飯。』」

文意注解 「家宰，」即管家；「晌午，」即正午。

【創四十三17】「家宰就遵著約瑟的命去行，領他們進約瑟的屋裡。」

文意注解 「進約瑟的屋裡，」注意本章共提到三次『約瑟的屋裡』(參18，24節)。

【創四十三18】「他們因為被領到約瑟的屋裡，就害怕，說︰『領我們到這裡來，必是因為頭次歸還在我們口袋裡的銀子，找我們的錯縫，下手害我們，強取我們為奴仆，搶奪我們的驢。』」

背景注解 「強取我們為奴仆，搶奪我們的驢，」當時中東人的習俗，小偷如果不能歸還原物，並按該物的價值加倍賠償，就會被賣為奴(參出廿二3~4)。

文意注解 「找我們的錯縫，」就是找藉口下手對付我們。

話中之光 (一)人與人相處，最重要的是彼此能夠信任；若不能信任，無論對方的動機如何良善，都會予以曲解。

(二)許多時候，神安排萬事萬物是為著我們的益處(羅八28)，但我們常誤以為神是在苦待我們。

【創四十三19】「他們就挨進約瑟的家宰，在屋門口和他說話，」

文意注解 「在屋門口和他說話，」前面兩節說他們已『進了約瑟的屋裡』，此處或系他們趁家宰外出時，趕到『屋門口』去和他說話。

【創四十三20】「說︰『我主阿，我們頭次下來實在是要糴糧。」

【創四十三21】「后來到了住宿的地方，我們打開口袋，不料各人的銀子分量足數，仍在各人的口袋內，現在我們手裡又帶回來了。」

文意注解 本節是第四十二章27和35節的綜合簡述；正確的敘述應是︰到了住宿的地方，其中一人發現銀子仍在口袋裡，后來回到家裡倒口袋時，其實的人也發現各人的銀包都在口袋裡。

【創四十三22】「另外又帶下銀子來糴糧，不知道先前誰把銀子放在我們的口袋裡。』」

【創四十三23】「家宰說︰『你們可以放心，不要害怕，是你們的神，和你們父親的神，賜給你們財寶在你們的口袋裡；你們的銀子我早已收了。』他就把西緬帶出來交給他們。」

文意注解 約瑟家宰的話隱約透露出，他知道約瑟與他們之間的關系，或者約瑟事先關照過他如何答話。

【創四十三24】「家宰就領他們進約瑟的屋裡，給他們水洗腳，又給他們草料喂驢。」

文意注解 「給他們水洗腳，又給他們草料喂驢，」這是把他們當作上賓對待。

【創四十三25】「他們就豫備那禮物，等候約瑟晌午來，因為他們聽見要在那裡吃飯。」

話中之光 現在正是我們要儆醒豫備的時候；當主再來時，只有那些『豫備』好了的，才能同 進去坐席(參太廿五10)。

【創四十三26】「約瑟來到家裡，他們就把手中的禮物拿進屋去給他，又俯伏在地向他下拜。」

文意注解 本節的「家裡」和「進屋去」，以及第17、18、24節的『屋裡』，在原文都是同一個字(to the house)。

【創四十三27】「約瑟問他們好，又問︰『你們的父親，就是你們所說的那老人家平安么？他還在么？』」

文意注解 「那老人家平安么？」『平安』在原文和第23節的『放心』，以及第卅七章4節的『和睦』，都是同一個字。

【創四十三28】「他們回答說︰『你仆人我們的父親平安，他還在。』于是他們低頭下拜。」

文意注解 本節再一次應驗了第卅七章約瑟的兩個夢(參卅七5~11)。

【創四十三29】「約瑟舉目看見他同母的兄弟便雅憫，就說︰『你們向我所說那頂小的兄弟，就是這位么？』又說︰『小兒阿，愿神賜恩給你。』」

文意注解 「小兒阿，」原文『我兒阿』，是對年紀和地位較自己小得多之人的一般稱呼。

【創四十三30】「約瑟愛弟之情發動，就急忙尋找可哭之地，進入自己的屋裡，哭了一場。」

文意注解 「自己的屋裡，」這裡的『屋裡』是指『內室』，與前面的『家裡』和『屋裡』不同字(參17，18，24，26節)。

「哭了一場，」這是約瑟與兄弟們重逢后，第二次的『哭』(參四十二24)。

話中之光 (一)我們與喜樂的人要同樂，與哀哭的人要同哭(羅十二15)。

(二)我們不應視『哭』為弱者的行為，主耶穌自己也曾哭過(參約十一35)；凡不曾在神面前哭過的人，就不配在人面前笑。

【創四十三31】「他洗了臉出來，勉強隱忍，吩咐人擺飯。」

【創四十三32】「他們就為約瑟單擺了一席，為那些人又擺了一席，也為和約瑟同吃飯的埃及人另擺了一席；因為埃及人不可和希伯來人一同吃飯；那原是埃及人所厭惡的。」

文意注解 「埃及人不可和希伯來人一同吃飯；那原是埃及人所厭惡的，」希伯來人以牧羊為業，而埃及人厭惡牧羊人(參四十六34)，故不與他們同席吃飯。也有人認為，埃及人是因宗教規矩，怕食物被玷污，故不讓希伯來人有機會接觸到自己的食物(參卅九6)。

【創四十三33】「約瑟使眾弟兄在他面前排列坐席，都按著長幼的次序；眾弟兄就彼此詫異。」

原文直譯 「他們按他的指示入座，從長子照他的名分，到幼子照他的年紀，他們就詫異地與鄰席的人彼此對看。」

【創四十三34】「約瑟把他面前的食物分出來，送給他們；但便雅憫所得的，比別人多五倍；他們就飲酒，和約瑟一同宴樂。」

文意注解 「但便雅憫所得的，比別人多五倍，」『五倍』的食物，不可能是為讓便雅憫全部自己享受，而是為試驗哥哥們的反應，是否仍心存嫉妒。

「和約瑟一同宴樂，」『宴樂』在原文是『醉酒』，意指盡情歡飲。


講道材料

創世記第四十四章

【創四十四1】「約瑟吩咐家宰說︰『把糧食裝滿這些人的口袋，盡著他們的驢所能馱的，又把各人的銀子放在各人的口袋裡。」

文意注解 「盡著他們的驢所能馱的，」原文並無『驢』字，故本句可以譯作︰『盡他們所能攜帶的』；中文和合本的譯法，可能是考慮到第3節，而有意使之前后一貫。

靈意注解 「又把各人的銀子放在各人的口袋裡，」請參閱四十二25注解。

話中之光 (一)主的供應總是綽綽有余，我們的度量(「口袋」)越大， 就裝得越多，因此應當求主擴充我們的度量。

(二)「盡著他們的驢所能馱的，」這話說出主對我們事奉的托付──我們的才干越大，主的托付就越多(參太廿五15)。

【創四十四2】「並將我的銀杯，和那少年人糴糧的銀子，一同裝在他的口袋裡。』家宰就照約瑟所說的話行了。」

文意注解 「那少年人，」指便雅憫。約瑟要藉藏銀杯的事，試驗他哥哥們的反應，是否關心幼弟便雅憫的安危。

靈意注解 『銀杯』象徵主所喝的杯(參太廿22；廿六39)，也就是十字架的苦難。

話中之光 (一)神對我們的試驗常是接二連三的，直至我們得著成全為止。

(二)主耶穌所喝的杯，我們也要喝(參太廿23)，但並非人人都喝；必須是主所愛的、被主選上的人，才得有分于喝主的杯。

(三)便雅憫口袋裡的杯，是約瑟給的；我們所有的遭遇，都是主所量給的。

【創四十四3】「天一亮就打發那些人帶著驢走了。」

文意注解 由本節可見，約瑟的家宰是在晚間，趁著他們在睡夢中的時候，偷偷地把銀子和銀杯放在口袋裡，一大早就叫他們走，使他們沒有機會查看自己的口袋。

話中之光 我們應當趁著白日(「天一亮」)，趕緊作主的工(「帶著驢走」)；因為黑夜將到，就沒有人能作工了(參約九4)。

【創四十四4】「他們出城走了不遠，約瑟對家宰說︰『起來追那些人去，追上了就對他們說︰"你們為甚么以惡報善呢？」

文意注解 「你們為甚么以惡報善呢？」『惡』是指他們偷銀杯(參5節)；『善』是指約瑟釋放西緬，並招待他們飲宴(參四十三23，34)。

【創四十四5】「這不是我主人飲酒的杯么？豈不是他占卜用的么？你們這樣行是作惡了。〞』」

文意注解 「豈不是他占卜用的么？」『占卜的杯』是埃及人求神問卜的道具；約瑟可能只是藉以凸顯那只杯的貴重性，因為偷竊宗教儀式所使用的物件，乃是極嚴重的罪。亦有解經家認為此句可譯為︰『他已經將它占卜出來了』，意即『他已經查出它的藏處了』。約瑟是敬畏神的人(參四十一16)，必不行占卜；他在此乃是故擺姿態，裝作會占卜的埃及人來試驗他的兄弟們。

問題改正 約瑟僅只在一些關鍵性的品格、言語和行為上豫表基督，並不是他所說的每一句話、所作的每一件細節都豫表基督。因此，諸如本節的『占卜』和『虛偽指控』等，不能作為信徒認可或甚至效法的聖經根據。

【創四十四6】「家宰追上他們，將這些話對他們說了。」

【創四十四7】「他們回答說︰『我主為甚么說這樣的話呢？你仆人斷不能作這樣的事。」

文意注解 「斷不能作這樣的事，」按原文所用的字，含有若作這樣的事，便會招致咒詛，成為不潔，或被除滅的意思。

【創四十四8】「你看，我們從前在口袋裡所見的銀子，尚且從迦南地帶來還你，我們怎能從你主人家裡偷竊金銀呢？」

文意注解 他們憑過去主動愿意退還銀子的事(參四十三21~22)，來証明自己誠實可靠。

【創四十四9】「你仆人中，無論在誰那裡搜出來，就叫他死，我們也作我主的奴仆。』」

文意注解 他們問心無愧，因此敢于說出愿受極嚴重的處罰(參卅一32)。

話中之光 「無論在誰那裡搜出(銀杯)來，就叫他死」；十字架乃是對付我們的魂生命，叫我們甘心舍己(參太十六24~25)。

【創四十四10】「家宰說︰『現在就照你們的話行罷，在誰那裡搜出來，誰就作我的奴仆；其余的都沒有罪。』」

文意注解 家宰乃是照著約瑟的意思，只要將便雅憫一個人羅織入罪，以查看他哥哥們的反應如何。

「誰就作我的奴仆，其余的都沒有罪，」這與第9節的『就叫他死，我們也作我主的奴仆』相較，受罰的程度減輕許多，因為搜查銀杯的目的不在于懲罰他們，乃在于試驗他們的存心。

話中之光 (一)「在誰那裡搜出(銀杯)來，誰就作我的奴仆」；必須是身上帶著耶穌印記的人(加六17)，才有資格作主的仆人。

(二)十字架叫我們甘心失去自由，作主奴仆，讓主掌權。

【創四十四11】「于是他們各人急忙把口袋卸在地上，各人打開口袋。」

文意注解 這裡沒有提到裝在各人口袋裡的『銀子』(參1節)，因為第5節的指控只提及『銀杯』。

【創四十四12】「家宰就搜查，從年長的起，到年幼的為止，那杯竟在便雅憫的口袋裡搜出來。」

文意注解 家宰特意從年長的開始搜查，以消除他們可能認為他故意『栽贓』的疑慮。

「那杯竟在便雅憫的口袋裡搜出來，」表示結果大出眾人意外。

【創四十四13】「他們就撕裂衣服，各人把馱子抬在驢上，回城去了。」

文意注解 「撕裂衣服，」是古時中東人表達悲傷、哀痛的方式。注意他們並沒有質問、埋怨、責備便雅憫。

「馱子，」指牲口背負的袋子或器具，用以裝糧食和物品。

「回城去了，」表明他們並沒有丟下便雅憫不管。

話中之光 在教會生活中，最重要的是同甘共苦；若一個肢體受苦，所有的肢體就一同受苦(林前十二26)。

【創四十四14】「猶大和他弟兄們來到約瑟的屋中，約瑟還在那裡，他們就在他面前俯伏于地。」

文意注解 「他們就在他面前俯伏于地，」這是第三次應驗約瑟所作的夢(參卅七5~10；四十二6；四十三26)。

【創四十四15】「約瑟對他們說︰『你們作的是甚么事呢？你們豈不知像我這樣的人必能占卜么？』」

文意注解 「你們豈不知像我這樣的人必能占卜么？」參閱第5節注解。不是說『我已經占卜』，而是說『我必能占卜』。

【創四十四16】「猶大說︰『我們對我主說甚么呢？還有甚么話可說呢？我們怎能自己表白出來呢？神已經查出仆人的罪孽了；我們與那在他手中搜出杯來的都是我主的奴仆。』」

文意注解 「我們怎能自己表白出來呢？」猶大在此並沒有試圖為自己辨白，而是謙卑地伏在神的光中。

「神已經查出仆人的罪孽了，」『仆人』的原文是複數詞，表示他代表眾弟兄認罪，包括承認先前出賣約瑟的罪(參卅七18~28)。

話中之光 (一)不要自己伸冤，寧可讓步，聽憑主怒(羅十二19)。

(二)神察驗人的心腸肺腑(詩七9；啟二23)，我們的心思和行為，在 面前都是赤露敞開的(參來四13)。

(三)神藉著聖靈，使人為罪、為義、為審判，自己責備自己(參約十六8)。

(四)即或是別人錯待了我們，仍要承認凡我們所遭遇的事，都是出于神的手。

【創四十四17】「約瑟說︰『我斷不能這樣行，在誰的手中搜出杯來，誰就作我的奴仆；至于你們可以平平安安的上你們父親那裡去。』」

文意注解 約瑟的目的，並不是真的要留下便雅憫，而是要藉此查看兄長們是否拋下小兄弟不顧而去。

【創四十四18】「猶大挨近他說︰『我主阿，求你容仆人說一句話給我主聽，不要向仆人發烈怒，因為你如同法老一樣。」

背景注解 「因為你如同法老一樣，」古時專橫的君王(法老所代表的)，往往憑一時的喜怒定案，不容臣仆分訴。

文意注解 「我主阿，」在猶大的求情詞裡，一共七次稱約瑟為『我主』(my lord)。

本節的意思是︰『你就像法老一樣，我們恭敬地將苦衷陳訴在你面前，懇請息怒，因為我們懼怕你的憤怒，如同懼怕法老。』

話中之光 (一)回答柔和，使怒消退；言語暴戾，觸動怒氣(箴十五1)。

(二)我們的言語要常常帶著和氣，好像用鹽調和，就可知道該怎樣回答各人(西四6)。

【創四十四19】「我主曾問仆人們說︰"你們有父親有兄弟沒有？〞」

【創四十四20】「我們對我主說︰"我們有父親，已經年老，還有他老年所生的一個小孩子，他哥哥死了，他母親只撇下他一人，他父親疼愛他。〞」

文意注解 猶大在此強調︰(1)父親已經年老；(2)便雅憫是父親老年所生的孩子；(3)同母兄弟只剩下他一個；(4)父親疼愛他。

【創四十四21】「你對仆人說︰"把他帶到我這裡來，叫我親眼看看他。〞」

文意注解 第21至26節，一面述說約瑟務必要親眼見到便雅憫，一面述說老父不肯與他離開，最后為了糴糧以求存活，不得不答允讓便雅憫與他們一同下來。猶大據實陳訴，情節非常感人。

【創四十四22】「我們對我主說︰"童子不能離開他父親，若是離開，他父親必死。〞」

【創四十四23】「你對仆人說︰"你們的小兄弟若不與你們一同下來，你們就不得再見我的面。〞」

【創四十四24】「我們上到你仆人我們父親那裡，就把我主的話告訴了他。」

【創四十四25】「我們的父親說︰"你們再去給我糴些糧來。〞」

【創四十四26】「我們就說︰"我們不能下去，我們的小兄弟若和我們同往，我們就可以下去，因為小兄弟若不與我們同往，必不得見那人的面。〞」

【創四十四27】「你仆人我父親對我們說︰"你們知道我的妻子給我生了兩個兒子。」

文意注解 第27至31節，是說明便雅憫若不回去，老父親便無活命的希望。

【創四十四28】「一個離開我出去了，我說，他必是被撕碎了，直到如今我也沒有見他；」

文意注解 「他必是被撕碎了，」這話隱隱說出雅各如何受騙，以為約瑟是被野獸撕碎了(參卅七31~33)。

【創四十四29】「現在你們又要把這個帶去離開我，倘若他遭害，那便是你們使我白發蒼蒼，悲悲慘慘的下陰間去了。〞」

文意注解 「使我白發蒼蒼，悲悲慘慘的下陰間去，」表示死不瞑目。『陰間』的意義，請參閱卅七35注解。

話中之光 子女孝敬父母，最要緊的乃是避免使他們憂傷。

【創四十四30】「我父親的命與這童子的命相連，如今我回到你仆人我父親那裡，若沒有童子與我的同在，」

【創四十四31】「我們的父親見沒有童子，他就必死；這便是我們使你仆人我們的父親白發蒼蒼，悲悲慘慘的下陰間去了。」

【創四十四32】「因為仆人曾向我父親為這童子作保，說︰"我若不帶他回來交給父親，我便在父親面前永遠擔罪。〞」

文意注解 參閱四十三章9節。

話中之光 猶大為小弟兄在他父親面前作保，而我們的主是從猶大出來的， 為我們作了更美之約的中保(來七14，22)。

【創四十四33】「現在求你容仆人住下，替這童子作我主的奴仆，叫童子和他哥哥們一同上去。」

文意注解 猶大自愿代替便雅憫受罰，顯示他︰(1)信守他對父親所作的諾言；(2)十分體恤老父親的心境；(3)不再手足相殘(參卅七26~27)，而有弟兄相愛的情懷。

注意︰后來以色列眾支派與猶大支派對抗時，只有便雅憫支派站在猶大支派這一邊(參王上十二20~24)。

【創四十四34】「若童子不和我同去，我怎能上去見我父親呢？恐怕我看見災禍臨到我父親身上。』」

文意注解 「災禍，」指悲慘的遭遇。

從第18至34節，猶大的話確已表現出和從前判若兩人，且其愛父護弟之情，溢于言表，難怪令約瑟隱忍不住，與眾兄弟泣擁相認(參四十五1~15)。


講道材料

創世記第四十五章

【創四十五1】「約瑟在左右站著的人面前，情不自禁，吩咐一聲說︰『人都要離開我出去。』約瑟和弟兄相認的時候，並沒有一人站在他面前。」

文意注解 「左右站著的人，」指所有在旁的侍從和通譯人員。

「情不自禁，」指抑製不住他的情緒，無法繼續扮演那假裝的角色了。

「約瑟和弟兄相認的時候，」按原文直譯是︰『約瑟使他自己被弟兄認出來的時候』。

「並沒有一人站在他面前，」指除他和眾兄弟以外，並沒有別人，包括他的家宰和傳譯的通事。

話中之光 (一)求主開我們的心眼，叫我們更多認識 (參路廿四31)。

(二)主的心意只向我們這些相信 的人表露；我們越親近 ，就越能了解 的心意。

【創四十五2】「他就放聲大哭，埃及人，和法老家中的人都聽見了。」

文意注解 「他就放聲大哭，」這是約瑟自從與兄弟們重逢后，第三次的哭(參四十二24；四十三30)。

「埃及人，和法老家中的人都聽見了，」這並不是說約瑟的哭聲大到令許多埃及人，和遠在王宮中的法老家人都聽見了；這乃是說，那些在約瑟家中侍候的埃及人，都聽見了哭聲，而法老家中的人也聽見了約瑟和兄弟們相認的消息(參16節)。

話中之光 信徒不要怕流露真情；最能叫世人認識主的，乃是我們愛心的流露。

【創四十五3】「約瑟對他弟兄們說︰『我是約瑟，我的父親還在么？』他弟兄不能回答，因為在他面前都驚惶。」

文意注解 「我的父親還在么？」他早已知道他的父親還在(參四十三27~28)，故這是一種再確認式的詢問，也顯明他愛父之深。同時，這問話裡面也包含著『他是否仍健康無恙』的意思。

「因為在他面前都驚惶，」『驚惶』是形容『嚇得魂不附體』，這裡乃指他們因不知約瑟的心意，恐懼大禍即將臨頭。

靈意注解 「我是約瑟，」將來主耶穌也要這樣親自顯現與以色列人(參亞十二10；啟一7；太廿四30)。

【創四十五4】「約瑟又對他弟兄們說︰『請你們近前來。』他們就近前來。他說︰『我是你們的兄弟約瑟，就是你們所賣到埃及的。」

文意注解 「請你們近前來，」表示此刻他並不是以埃及宰相的身分與他們說話。

「就是你們所賣到埃及的，」這話的目的並不在責備他們的行為，乃在証明他的身分真切。

話中之光 (一)『兄弟』乃是與生俱來的關系，人無論用甚么手段，都不能切斷這個關系。

(二)愛是不計算人的惡(林前十三5)；寧可讓別人負我(「就是你們所賣到埃及的」)，不可我負別人。

【創四十五5】「現在不要因為把我賣到這裡，自憂自恨，這是神差我在你們以先來，為要保全生命。」

文意注解 「自憂自恨，」『憂』是愁煩，『恨』是責怪；這種心情是當知道了自己作錯事后該有的反應。約瑟至此已經兩次聽見了他們『自憂自恨』的話(參四十二21~22；四十四16)。

本節約瑟的意思是說，哥哥們把他賣到埃及來，按表面看，這是出于人的惡意，但實際上，乃是出于神美意的安排，為要藉此以保全一家人的性命(參7~8節；五十20)。

話中之光 (一)神是我們生命的主宰，是一切際遇的領航者。

(二)若不明了凡事與神的關系，我們就甚么都不能明了。

(三)信徒所身處的任何環境，都是出于神的旨意；我們若能看透這一點，即便是在逆境中，也能感謝著領受(參太十一25~26)。

(四)別人作在我們身上的事，無論是善是惡，都是出于神的美意，為要使我們的靈命得著益處(「保全生命」)。

(五)我們所作的事，雖然都在神掌管的手中，但我們不可認為作惡也可以成善，而故意去作惡事(參羅三8)。

(六)世俗的憂愁，是叫人死；依著神的意思憂愁，才有益處(參林后七9~11)。

【創四十五6】「現在這地的飢荒已經二年了，還有五年不能耕種，不能收成。」

文意注解 「現在這地的飢荒已經二年了，」約瑟是三十歲時作埃及宰相(參四十一46)，至今已經過了七個豐年和兩個荒年，故他現年卅九歲，距他被賣之時已有二十二個年頭(參卅七2)。

「還有五年不能耕種，不能收成，」這是一種豫告未來之事的話，沒有神啟示的人，不但不能說出這種話，而且聽了也不能相信。

【創四十五7】「神差我在你們以先來，為要給你們存留余種在世上，又要大施拯救，保全你們的生命。」

文意注解 「為要給你們存留余種在世上，」雖然他們並沒有失去任何家人，但全家已度過一個極大的難關；所以約瑟稱他們為『余種』，深信他們的后代會繼續存留，成為一班神的選民。

靈意注解 本節裡「余種」(remnant)和「拯救」(salvation or deliverance)兩個意義重大的詞匯，顯露了救贖的主題(參羅九27)。

【創四十五8】「這樣看來，差我到這裡來的不是你們，乃是神， 又使我如法老的父，作他全家的主，並埃及全地的宰相。」

文意注解 「 又使我如法老的父，」『如』原文是『作』。『法老的父』是一種借喻的說法，它的意思有三︰(1)表明約瑟如同父親對待子女，費心照料法老的一切事務；(2)表明法老對他的信賴，有如兒子信賴父親；(3)表明約瑟有如法老的師父，相當于現代的『國王資政』或『國策顧問』，給他提供種種治國的理念和策略。

有很多聖經學者認為『法老的父』是當時埃及的慣用語，乃是對于位極人臣者的尊稱。

「使我如法老的父，作他全家的主，並埃及全地的宰相，」『法老的父』是指對法老個人，『他全家的主』是指對法老的宮廷，『埃及全地的宰相』是指對埃及全國。

話中之光 (一)「不是你們，乃是神」；信徒也當效法約瑟，凡事不看人，只看主(參太十七8)。

(二)叫我們降卑的是神，叫我們高升的也是神；是禍是福，一切都在乎神。

【創四十五9】「你們要趕緊上到我父親那裡，對他說︰"你兒子約瑟這樣說，神使我作全埃及的主，請你下到我這裡來，不要耽延。」

文意注解 「你們要趕緊...不要耽延，」顯明約瑟孺慕之情。

【創四十五10】「你和你我兒子、孫子，連牛群、羊群，並一切所有的，都可以住在歌珊地，與我相近；」

原文字義 「歌珊」邊疆，吸引相近。

背景注解 『歌珊地』乃屬蘭塞境內的地(參四十七11)，是埃及尼羅河三角洲東邊一塊肥沃富庶的土地，與書珥毗連，距離紅海不遠。后來摩西帶領以色列人出埃及時，是由此地經紅海進入西乃曠野(參出十二37；十三18；十五22)。

話中之光 主何等愿意與我們相近； 在那裡，屬 的人也當在那裡(參約十四3；十七24)。

【創四十五11】「我要在那裡奉養你；因為還有五年的飢荒，免得你和你的眷屬，並一切所有的，都敗落了。〞」

文意注解 「都敗落了，」指變得一貧如洗。

話中之光 (一)子女應當盡力「奉養」父母；特別是基督徒子女，不可藉口奉獻給神(各耳板)，而忽略自己對肉身父母的責任(參可七11~13)。

(二)當我們活在主所命定的地方，主就要養活並供應我們一切的需要。

【創四十五12】「況且你們的眼和我兄弟便雅憫的眼，都看見是我親口對你們說話。」

文意注解 「我兄弟便雅憫的眼，」這裡特別提及便雅憫的眼看見他說話，乃是使雅各相信這些話的有力証據(參27節)。

「是我親口對你們說話，」從前他是通過別人傳譯(參四十二23)，現在是他親口說希伯來話。

【創四十五13】「你們也要將我在埃及一切的榮耀，和你們所看見的事，都告訴我父親，又要趕緊的將我父親搬到我這裡來。』」

話中之光 我們要將所聽見主的話(12節)，和所看見主「一切的榮耀」，向人見証出來。

【創四十五14】「于是約瑟伏在他兄弟便雅憫的頸項上哭，便雅憫也在他的頸項上哭。」

【創四十五15】「他又與眾弟兄親嘴，抱著他們哭，隨后他弟兄就和他說話。」

文意注解 「他又與眾弟兄親嘴，」『親嘴』是中東一帶地方的人慣常的禮節。

「隨后他弟兄就和他說話，」不再存著忌恨(參卅七8)和畏懼(參四十四18)的心說話，而是說和睦的話(參卅七4)。

【創四十五16】「這風聲傳到法老的宮裡，說︰『約瑟的弟兄們來了。』法老和他的臣仆都很喜歡。」

【創四十五17】「法老對約瑟說︰『你吩咐你的弟兄們說︰"你們要這樣行，把馱子抬在牲口上，起身往迦南地去。」

文意注解 「把馱子抬在牲口上，」意為『把物品放在動物的背上』，亦即『載滿貨物』。

【創四十五18】「將你們的父親和你們的眷屬，都搬到我這裡來，我要把埃及地的美物賜給你們，你們也要吃這地肥美的出產。」

原文字義 「美物」好；「肥美」脂油。

背景注解 「都搬到我這裡來，」此法老應屬喜克索(Hyksos)王朝(參卅九1注解)，並非埃及人，乃外來民族，故歡迎希伯來人遷徙此地，或可幫助他鞏固王位。

【創四十五19】「現在我吩咐你們要這樣行，從埃及地帶著車輛去，把你們的孩子、和妻子，並你們的父親都搬來。」

文意注解 「從埃及地帶著車輛去，」『車輛』指牛馬拉動的雙輪或四輪運輸車，當時似乎是一般人所未擁有的；因此，后來這些車輛成為使雅各確知約瑟仍在，且大有權柄的証據(參27節)。

【創四十五20】「你們眼中不要愛惜你們的家具，因為埃及全地的美物，都是你們的。〞』」

話中之光 (一)信徒的眼中也不要重視世事世物，因為我們不是顧念所見的，乃是顧念所不見的(林后四18)。

(二)我們若以認識基督為至寶，就會將萬事都當作有損的(參腓三7~8)；我們若真的看見屬天的榮美，就能歡然丟棄屬地的事物。

【創四十五21】「以色列的兒子們就如此行，約瑟照著法老的吩咐給他們車輛，和路上用的食物。」

話中之光 我們奔走天路所需用的一切，主都供應有余。

【創四十五22】「又給他們各人一套衣服，惟獨給便雅憫三百銀子、五套衣服；」

話中之光 我們因著『愛』的關系，從主所得的賞賜和享受，遠超過因著『生命』的關系所得。

【創四十五23】「送給他父親公驢十匹，馱著埃及的美物，母驢十匹，馱著糧食與餅、和菜，為他父親路上用。」

原文字義 「糧食」谷物；「餅」面包；「菜」其他食品。

【創四十五24】「于是約瑟打發他弟兄們回去，又對他們說︰『你們不要在路上相爭。』」

文意注解 『你們不要在路上相爭，」 約瑟大概是怕他們為從前出賣他的事，彼此推諉、怨懟。

話中之光 (一)信徒現在是在往天家的『路上』，千萬不要彼此惹氣，互相嫉妒(加五25)。

(二)我們要謹慎；若相咬相吞，只怕要彼此消滅了(加五15)。

(三)同奔天路的信徒，若有彼此相愛的心，才能叫世人認出我們是主的門徒(約十三35)。

【創四十五25】「他們從埃及上去，來到迦南地他們的父親雅各那裡；」

【創四十五26】「告訴他說︰『約瑟還在，並且作埃及全地的宰相。』雅各心裡冰涼，因為不信他們。」

文意注解 「雅各心裡冰涼，」意指對此大好消息心裡沒有反應。

【創四十五27】「他們便將約瑟對他們說的一切話，都告訴了他；他們父親雅各又看見約瑟打發來接他的車輛，心就蘇醒了。」

話中之光 我們傳福音常遇見的難處，便是福音朋友『心裡冰涼』(26節)，毫無反應。所以最要緊的，乃是將主所說的話，並主所給我們的屬靈經歷(「車輛」)，見証出來，因為它們能蘇醒人心。

【創四十五28】「以色列說︰『罷了，罷了，我的兒子約瑟還在，趁我未死以先，我要去見他一面。』」

文意注解 「罷了，罷了，」即『夠了，夠了』，含有二意︰(1)証據充分顯示約瑟還活著；(2)約瑟竟仍活著，夫複何求？

靈意注解 「以色列說，」在這裡我們要注意聖經的記載︰甚么時候稱他為『雅各』，甚么時候稱他為『以色列』，因為有其特別的用意。『以色列』顯明一個成熟、經過火煉的性格。

話中之光 (一)老年的基督徒，更應當愛慕主，要趁著「未死以先」，多多瞻仰主的榮臉。

(二)信徒的心幾時歸向主，帕子就幾時除去了，也就得以敞著臉，看見並返照主的榮光，因此越過越像主(參林后三16~18)。


講道材料

創世記第四十六章

【創四十六1】「以色列帶著一切所有的，起身來到別是巴，就獻祭給他父親以撒的神。」

背景注解 『別是巴』靠近迦南地的邊界，亞伯拉罕和以撒曾分別在該地求告神(參廿一33；廿六25)。

文意注解 「以色列帶著一切所有的，」『一切所有的』指能移動的物件，但不包括笨重的『家具』(參四十五20)。

「起身，」大概是從希伯侖寄居之處(參卅五27)起程。

「來到別是巴，就獻祭...」本節的『獻祭』在原文是複數詞，表示他這個獻祭並不簡單，而是持續的獻上祭物，直到使神滿足為止。或許雅各怕自己下埃及會錯，所以他藉此向神求問。

靈意注解 雅各『獻祭』給神的含意乃是︰我是事奉你的，我所有的一切都在『祭壇』上；我去也可以，不去也可以，我在你面前要一直站在這一個地位上。

話中之光 (一)我們應當將身體獻上，當作活祭，是聖潔的，是神所喜悅的；我們如此事奉，乃是理所當然的(羅十二1)。

(二)只有在禱告中用心靈和誠實『敬拜和贊美』(「獻祭」)神的人，才是真正拜神的(參約四23~24)，也只有這樣的人才配求問神。

【創四十六2】「夜間神在異象中對以色列說︰『雅各，雅各。』他說︰『我在這裡。』」

文意注解 「夜間神在異象中對以色列說，」此處的『異象』在原文是複數詞，表示神曾向雅各『多次多方』(參來一1)的顯現並說話。

話中之光 (一)當四圍滿了黑暗(「夜間」)時，惟有神的啟示(「異象」)能使我們明白神的旨意。

(二)神向奉獻(參1節)的人顯現並說話；誰向著神奉獻的心愿越是絕對，誰就越多得著神的顯現和話語。

【創四十六3】「神說︰『我是神，就是你父親的神，你下埃及去不要害怕，因為我必使你在那裡成為大族。」

文意注解 「我是神，就是你父親的神，」『我是神』表明 負一切的責任；『就是你父親的神』表明 必成就向以撒所作的應許。

「你下埃及去不要害怕，」這証明雅各那時心中躕躇、畏懼，擔心因約瑟的緣故而下埃及不合神的心意。

話中之光 (一)神的話是我們腳前的燈，是我們路上的光(詩一百十九105)；我們只要得著神的話，就必知所進退。

(二)在你人生的路上，要專心依靠神，不要依靠你自己的聰明才智；在你一切所行的事上都要認定神， 必指引你的路(箴三6)。

【創四十六4】「我要和你同下埃及去，也必定帶你上來，約瑟必給你送終(原文作將手按在你的眼睛上)。』」

文意注解 「也必定帶你上來，」此處『你』字乃集合代名詞，並非指雅各個人，乃指他的全體后裔。

「給你送終，」原文直譯是『將手按在你的眼睛上』，含有『為你闔上雙眼』的意思；此處『你』字乃個人代名詞，暗示雅各將至死和約瑟相離不遠(參五十1)。

話中之光 (一)神是全地的神， 不受地域的限製。

(二)「我要和你同下埃及去」；信徒若有神同在，哪裡都可以去；若沒有神同在，哪裡都不可以去。

(三)不單是在肅穆的教堂和聚會中，或許能得著神的同在；甚至在我們日常平凡的生活環境中，也能得著神的同在。

(四)約瑟豫表基督；那些在主的同在中而死的人，也就是在主裡面而死的人，他們真是有福的(參啟十四13)。

【創四十六5】「雅各就從別是巴起行；以色列的兒子們使他們的父親雅各，和他們的妻子、兒女，都坐在法老為雅各送來的車上。」

話中之光 他們使老父親、妻子和兒女都坐在車上，表示我們堅固(剛強)的人，應該擔代不堅固人的軟弱(羅十五1)。

【創四十六6】「他們又帶著迦南地所得的牲畜、貨財，來到埃及；雅各和他的一切子孫都一同來了。」

文意注解 「他的一切子孫都一同來了，」表示沒有一個人留下不來。

【創四十六7】「雅各把他的兒子、孫子、女兒、孫女，並他的子子孫孫，一同帶到埃及。」

文意注解 「他的兒子、孫子、女兒、孫女，」這裡的『兒子』、『孫子』、『女兒』、『孫女』都是複數詞，可見雅各可能不只生下『底拿』一個女兒(參閱三十21注解)。

「他的子子孫孫，」『子子孫孫』原文是『全部種子』。

【創四十六8】「來到埃及的以色列人，名字記在下面︰雅各和他的兒孫，雅各的長子是流便。」

文意注解 「來到埃及的以色列人，名字記在下面，」名單中包括一些當時尚未出生的人(參閱12，21節注解)，以及約瑟在埃及所生的兩個兒子(參20節)，因此，凡是在雅各未死之前，誕生在他家中的兒孫，無論是生在迦南或是生在埃及，都視為『來到埃及的以色列人』。

【創四十六9】「流便的兒子是哈諾、法路、希斯倫、迦米。」

原文字義 「流便」看哪﹗一個兒子；「哈諾」供獻的，發端；「法路」有名聲的，優越的；「希斯倫」圍住了，保護了，關閉了；「迦米」修理葡萄園者。

【創四十六10】「西緬的兒子是耶母利、雅憫、阿轄、雅斤、瑣轄，還有迦南女子所生的掃羅。」

原文字義 「西緬」聽者，聽從；「耶母利」神的日子，神的節期；「雅憫」右手；「阿轄」力量，聯合，有能的；「雅斤」設立；「瑣轄」白的；「掃羅」求問的，欲愿的。

文意注解 「耶母利、雅憫、阿轄、雅斤、瑣轄，」『耶母利』又名『尼母利』(參民廿六12原文同一個字)；『阿轄』可能未及成家即已夭折，故后來沒有他的名字記載(參民廿六12~13；代上四24)；『雅斤』又名『雅立』(參代上四24)；『瑣轄』又名『謝拉』(參民廿六13)。

【創四十六11】「利未的兒子是革順、哥轄、米拉利。」

原文字義 「利未」聯合；「革順」充軍，放逐；「哥轄」集會，立盟約的；「米拉利」苦的，苦惱。

【創四十六12】「猶大的兒子是珥、俄南、示拉、法勒斯、謝拉，惟有珥與俄南死在迦南地。法勒斯的兒子是希斯倫、哈母勒。」

原文字義 「猶大」受贊美的；「珥」更夫，儆醒；「俄南」健壯的，罪惡；「示拉」懇求，禱告，平安；「法勒斯」破口，碰出；「謝拉」東方的，亮光興起，芽；「希斯倫」圍住了，保護了，關閉了；「哈母勒」可憐。

文意注解 「法勒斯的兒子是希斯倫、哈母勒，」有聖經學者計算，此時法勒斯的年齡還不滿四歲，故不可能指他在迦南地生下兩個兒子之后一同下埃及。有謂法勒斯的兩個兒子是代替珥和俄南的。

【創四十六13】「以薩迦的兒子是陀拉、普瓦、約伯、伸侖。」

原文字義 「以薩迦」獎賞，工價；「陀拉」蛆，深紅色；「普瓦」嘴，暴風；「約伯」回家，歸回；「伸侖」了望所。

文意注解 『約伯』又名『雅述』(參民廿六24)。

【創四十六14】「西布倫的兒子是西烈、以倫、雅利。」

原文字義 「西布倫」同住，住處；「西烈」懼怕，逃脫，釋放；「以倫」橡樹，強健；「雅利」盼望，神等候。

【創四十六15】「這是利亞在巴旦亞蘭給雅各所生的兒子，還有女兒底拿，兒孫共三十三人。」

原文字義 「利亞」疲乏；「巴旦亞蘭」亞蘭平原，他們的贖價是高的；「底拿」判斷了，複仇。

背景注解 在通常的情形下，猶太人一般都只計算男丁人數(參太十四21；十五38)；但遇有特殊含意的事例時，也往往提到女性(參太一3，5~6；徒一13~14)。

文意注解 「還有女兒底拿，兒孫共三十三人，」八至十五節共列有三十四個名字，有解經家謂『還有女兒底拿』直譯或作『女兒底拿之外』，故沒有將『女兒底拿』計算在內。但無論如何，本節特別提到『女兒底拿』，必定有其用意，大概是在為26和27節的總人數豫伏一筆(請參閱18、26和27節注解)。

【創四十六16】「迦得的兒子是洗非芸、哈基、書尼、以斯本、以利、亞羅底、亞列利。」

原文字義 「迦得」萬幸，軍隊；「洗非芸」守望者，盼望；「哈基」快樂；「書尼」安息，安靜，僥幸；「以斯本」明亮，華麗；「以利」守望，我的守望者；「亞羅底」野驢，我的后代；「亞列利」英雄，英雄的兒子。

文意注解 『洗非芸』又名『洗分』，『以斯本』又名『阿斯尼』，『亞羅底』又名『亞律』(參民廿六15~17)。

【創四十六17】「亞設的兒子是音拿、亦施瓦、亦施韋、比利亞，還有他們的妹子西拉。比利亞的兒子是希別、瑪結。」

原文字義 「亞設」有福的；「音拿」興盛，興旺；「亦施瓦」同樣，自答；「亦施韋」同樣，平等；「比利亞」在災禍中；「西拉」豐富，擴展；「希別」同盟，聯合，同伴，符咒；「瑪結」神立的王。

文意注解 『亦瓦斯』后來聖經不再有他的記載，可能因他未婚而死，沒有后裔。

【創四十六18】「這是拉班給他女兒利亞的婢女悉帕，從雅各所生的兒孫，共有十六人。」

原文字義 「悉帕」落下，滴下。

文意注解 「共有十六人，」這十六個人包括亞設的女兒西拉(參17節)在內，但這個算法有矛盾︰

1.十五節不算『女兒底拿』，這裡卻算『孫女西拉』。

2.雅各有那么多的男孫，不可能只有一個女孫。

無論如何，聖經將她列入(參民廿六46；代上七30)，必有其特別的用意，但因聖經本身未作解釋，故僅能猜測是為27節的『七十人』豫作安排(參閱27節 靈意注解 )。

【創四十六19】「雅各之妻拉結的兒子是約瑟，和便雅憫。」

原文字義 「拉結」母羊，羊羔；「約瑟」增添；「便雅憫」右手之子，有依靠的兒子。

【創四十六20】「約瑟在埃及地生了瑪拿西和以法蓮，就是安城的祭司波提非拉的女兒亞西納給約瑟生的。」

原文字義 「瑪拿西」使之忘了，忘記；「以法蓮」加倍的豐盛；「波提非拉」太陽的祭司，太陽神所賜的；「亞西納」屬于銳(Neith)的。

文意注解 《七十士譯本》在本節末了還增列五個名字︰瑪拿西的一兒一孫，和以法蓮的二兒一孫。

【創四十六21】「便雅憫的兒子是比拉、比結、亞實別、基拉、乃幔、以希、羅實、母平、戶平、亞勒。」

原文字義 「比拉」敗壞，毀滅，消滅；「比結」幼駱駝，初生的；「亞實別」神所決定的，巴力的人；「基拉」糧食，籽粒；「乃幔」快樂，歡暢；「以希」高，如弟兄的，聯合為一；「羅實」頭；「母平」蛇，搖蕩；「戶平」遮蓋，居海濱之人；「亞勒」逃跑的，幼芽，后代。

文意注解 這裡記載便雅憫有十個兒子，從前面幾章聖經可知，那時便雅憫還很年輕(參四十四20)，可能大部分是在埃及出生的；《七十士譯本》則作三個兒子、六個孫兒、一個曾孫。

『以希』又名『書反』，『母平』又名『戶反』，『戶平』又名『亞希蘭』(參民廿六38~39)。另『比結』、『基拉』和『羅實』等三人，未再見于聖經記載，可能也是因未及成家而死。

【創四十六22】「這是拉結給雅各所生的兒孫，共有十四人。」

【創四十六23】「但的兒子是戶伸。」

原文字義 「但」審判官，伸冤；「戶伸」躁急，迅速。

文意注解 『戶伸』又名『書含』(參民廿六42)。

【創四十六24】「拿弗他利的兒子是雅薛、沽尼、耶色、示冷。」

原文字義 「拿弗他利」我的摔跤；「雅薛」神所分定；「沽尼」油漆的，著色的，保護的；「耶色」計劃，形成；「示冷」報仇，報答者。

【創四十六25】「這是拉班給他女兒拉結的婢女辟拉，從雅各所生的兒孫，共有七人。」

原文字義 「辟拉」膽怯的，柔和，變壞。

【創四十六26】「那與雅各同到埃及的，除了他兒婦之外，凡從他所生的，共有六十六人。」

文意注解 「凡從他所生的，」原文作『凡從他腰中出來的』。

「共有六十六人，」雅各從利亞所生的兒孫共有三十三人(參15節)，從悉帕共生十六人(參18節)，從拉結共生十四人(參22節)，從辟拉共生七人(參25節)，合計七十人。此數加上『女兒底拿』(她未被算在15節的『三十三人』之內)，再減去已在迦南地死去的珥與俄南(參卅八7，10)，並減去已經在埃及地的約瑟、瑪拿西和以法蓮，剛好六十六人。

【創四十六27】「還有約瑟在埃及所生的兩個兒子；雅各家來到埃及的共有七十人。」

文意注解 「雅各家來到埃及的共有七十人，」26節的六十六人，加上約瑟、瑪拿西和以法蓮三人，再加上雅各本人，共為七十人。《七十士譯本》在此作『七十五人』(參徒七14)，因它在20節末了增列了五個人(參閱20節注解)。

靈意注解 「雅各家來到埃及的共有七十人，」注意這『七十人』中，包括了雅各的女兒和孫女各一人(參閱18節和26節注解)，作為『女兒』和『孫女』的代表；『七十』在聖經裡是一個『今世完全』的數目字(參但九24；太十八22)，表明『所有』以色列人(不分男女)都下到埃及，而日后『所有』以色列人(也同樣不分男女)都蒙神從奴役中拯救出來。

話中之光 凡是來投靠主耶穌的， 必保守到底，一個也不失落(參約六39；十八9)。

【創四十六28】「雅各打發猶大先去見約瑟，請派人引路往歌珊去；于是他們來到歌珊地。」

文意注解 「雅各打發猶大先去見約瑟，」由此可見『猶大』在雅各和約瑟心目中的地位。

【創四十六29】「約瑟套車往歌珊去，迎接他父親以色列；及至見了面，就伏在父親的頸項上，哭了許久。」

文意注解 「哭了許久，」這是約瑟第四次的『哭』，且哭得一次比一次久(參四十二24；四十三30；四十五2，14~15)。

【創四十六30】「以色列對約瑟說︰『我既得見你的面，知道你還在，就是死我也甘心。』」

話中之光 約瑟豫表基督，雅各得見約瑟的面，死也甘心。世人是『朝聞道，夕死可也』；我們信徒是『若得親眼看見救恩，也可安然去世』(參路二29~30)。

【創四十六31】「約瑟對他的弟兄，和他父的全家說︰『我要上去告訴法老，對他說︰"我的弟兄和我父的全家，從前在迦南地，現今都到我這裡來了。」

文意注解 「約瑟對他的弟兄，和他父的全家說，」他這是為父家的將來，豫先策劃應對之道。

【創四十六32】「他們本是牧羊的人，以養牲畜為業，他們把羊群、牛群，和一切所有的都帶來了。〞」

背景注解 當時治理埃及的喜克索王朝(參卅九1；四十五18注解)，乃外來的牧羊民族，人稱其王為『牧羊王』。

【創四十六33】「等法老召你們的時候，問你們說︰"你們以何事為業？〞」

【創四十六34】「你們要說︰"你的仆人從幼年直到如今，都以養牲畜為業，連我們的祖宗也都以此為業。〞這樣，你們可以住在歌珊地，因為凡牧羊的都被埃及人所厭惡。』」

背景注解 「歌珊地，」位于尼羅河出海的三角洲地帶，土地肥沃，是全埃及最好的畜牧用地。該地自處一隅，易于和埃及人隔離；且距迦南地不遠，可謂是由埃及進入迦南地的大門口。歌珊地的南方不遠處即紅海，日后以色列人出埃及，乃是過紅海進入曠野(請參閱四十五10 背景注解 )。

文意注解 「這樣，你們可以住在歌珊地，因為凡牧羊的都被埃及人所厭惡，」約瑟如此安排父家的住處，除了為日后全族人出埃及豫作打算之外，用意在使他們避免和埃及人混雜來往，不至于隨從埃及人的惡俗。


講道材料

創世記第四十七章

【創四十七1】「約瑟進去告訴法老說︰『我的父親和我的弟兄帶著羊群、牛群，並一切所有的，從迦南地來了，如今在歌珊地。』」

文意注解 「約瑟進去告訴法老說，」法老曾主動吩咐約瑟接他全家遷來埃及(參四十五19~20)，因此，他們既然來了，理當向法老報告。

【創四十七2】「約瑟從他弟兄中挑出五個人來，引他們去見法老。」

文意注解 「挑出五個人來，」外表體面且具有口才者。

靈意注解 『五』這數字在聖經裡象徵『負責』(參太廿五2)。

話中之光 (一)主在神面前稱我們為弟兄，並不以為恥(參來二11)；我們也當在人面前認我們的主(太十32~33)。

(二)「弟兄」是與生俱來的資格，但能覲見王則是「挑出」來的資格；我們是因相信主而作弟兄，是因得救后的表現而被選上。

【創四十七3】「法老問約瑟的弟兄說︰『你們以何事為業？』他們對法老說︰『你仆人是牧羊的，連我們的祖宗，也是牧羊的。』」

文意注解 「你仆人是牧羊的，」這是照約瑟先前所教導的話回答(參四十六31~34)。

話中之光 (一)神命定我們必須勞苦作工，才得糊口(參三17~19)，因此若有人不肯作工，就不可吃飯(帖后三10)。

(二)「你們以何事為業？」對我們信徒而言，世上的職業不過是我們的副業，我們的正業乃是「牧羊」──事奉主， 主小羊(參約廿一15~17)。

【創四十七4】「他們又對法老說︰『迦南地的飢荒甚大，仆人的羊群沒有草吃，所以我們來到這地寄居；現在求你容仆人住在歌珊地。』」

文意注解 「我們來到這地寄居，」『寄居』表明並無在埃及地久住的意圖，盼望將來重返迦南地。

話中之光 (一)主的仆人甚么時候不愛主，甚么時候就缺乏靈糧(「飢荒甚大」)，無可 養主的小羊(參約廿一15~17)。

(二)信徒在世上是客旅，是寄居的，羨慕天上一個更美的家鄉(來十一13，16)。

【創四十七5】「法老對約瑟說︰『你父親和你弟兄到你這裡來了；」

【創四十七6】「埃及地都在你面前，只管叫你父親和你弟兄住在國中最好的地，他們可以住在歌珊地；你若知道他們中間有甚么能人，就派他們看管我的牲畜。』」

文意注解 「他們中間有甚么能人，」『能人』指有才干的人，這裡的意思是善于牧養牲畜的人。

話中之光 (一)神用繩量給我們的地界，坐落在佳美之處(「國中最好的地」)；我們的產業實在美好(詩十六5~6)。

(二)看管牲畜尚且需要選擇「能人」，要在教會中設立長老(監督)，牧養、照管神的群羊(彼前五2)，豈不更當小心呢(參提前三2~7；多一6~9)？

(三)庸碌之才固然也可作主的仆人(參太廿五15)，但仍須照著從主領受的，忠心且『有見識』地經營和管理(參太廿四45；廿五23)。

【創四十七7】「約瑟領他父親雅各進到法老面前，雅各就給法老祝福。」

靈意注解 聖經說︰『從來位分大的給位分小的祝福』(來七7)。雅各雖然是宰相的父親，但是無論如何總比法老小一點。並且雅各又是一個逃荒的人，他到法老的地方來，還得靠法老得糧食，今后他需要仰仗法老的不知道有多少。但是在這裡我們看見，雅各在法老面前並不失去他的地位；他知道在屬世方面雖然法老的位分是大的，但是在屬靈方面法老的位分卻是小的，所以他能替法老祝福。這是他站住屬靈的地位。

話中之光 (一)信徒要為君王和一切在位的禱告、代求、祝謝，使我們可以敬虔端正、平安無事的度日(提前二1~3)。

(二)信徒在世上的身份乃是神的代表，我們是輸送天上福分的管道。世人所能給我們的，不過是糧食和住處；但惟有我們信徒，才能給別人帶來真正的「祝福」。

(三)雅各從前想盡辦法求取別人的祝福(參廿七19)，如今卻是為別人祝福。靈命幼稚的人，只想從別人有所得；靈命成熟的人，卻想讓別人有所得。

【創四十七8】「法老問雅各說︰『你平生的年日是多少呢？』」

話中之光 (一)我們平生所過的年日，有許多是在神面前算不得數的；因此求神指教我們怎樣數算自己的日子，好叫我們得著智慧的心(詩九十12)。

(二)信徒要愛惜光陰，因為現今的世代邪惡(弗五16)。

【創四十七9】「雅各對法老說︰『我寄居在世的年日是一百三十歲，我平生的年日又少、又苦，不及我列祖早在世寄居的年日。』」

背景注解 「我平生的年日又少、又苦，」綜觀雅各的一生，苦多樂少︰為避開哥哥的怒氣，而只身遠赴異地(參廿七42~43)，受盡舅舅拉班的剝削，餐風宿露(參卅一40)，而在自己的家裡，又遇妻妾相爭(參卅8)，女兒底拿被辱(參卅四1~2)，兒子西緬和利未殺人惹禍(參卅四30)，愛妻難產而死(參卅五19)，長子流便污穢他的床(參卅五22)，愛子約瑟被眾兄出賣(參卅七31~35)，最后又遇飢荒，險失西緬和便雅憫(參四十二36)，真是滿了辛酸苦痛的生涯。

文意注解 「我平生的年日又少、又苦，不及我列祖，」雅各雖活到一百四十七歲(參28節)，但不及他祖父亞伯拉罕一百七十五歲(參廿五7)，和他父親以撒一百八十歲(參卅五28)。

話中之光 (一)苦難乃是神變相的祝福；如果我們和 一同受苦，也必和 一同得榮耀(羅八17)。

(二)我們一生的年日非常短暫，其中所矜夸的，不過是勞苦愁煩，轉眼成空，如飛而去(參詩九十10；伯十四1)。

【創四十七10】「雅各又給法老祝福，就從法老面前出去了。」

文意注解 注意︰雅各覲見法老，沒有向他求甚么，反而給他祝福；並且是一見面就祝福，離開前再祝福。

【創四十七11】「約瑟遵著法老的命，把埃及國最好的地，就是蘭塞境內的地，給他父親和弟兄居住，作為產業。」

文意注解 「就是蘭塞境內的地，」『蘭塞』乃摩西(就是本書的著者)時代的歌珊地名，系因數百年后統治埃及的法老蘭塞二世(Ramses II，主前1290~1224)而得名。

【創四十七12】「約瑟用糧食奉養他父親，和他弟兄，並他父親全家的眷屬，都是照各家的人口奉養他們。」

原文字義 「奉養」養育，維持，保護。

文意注解 「照各家的人口奉養他們，」表示嚴格管製糧食的供需，按實際人數多少來分配，使他們既無匱乏之虞，又不至于浪費珍貴有限的資源。

話中之光 (一)人若不看顧親屬，就是背了真道，比不信的人還不好；不看顧自己家裡的人，更是如此(提前五8)。

(二)主乃是照著我們的需要來供應我們──需要越多，供應也就越多──求主擴充我們的度量，好叫我們多得著供應。

【創四十七13】「飢荒甚大，全地都絕了糧，甚至埃及地和迦南地的人，因那飢荒的緣故，都餓昏了。」

話中之光 (一)遍地一片飢荒，缺乏生命的糧食，人人都餓昏了，正是信徒傳福音、報好信息的良機(參羅十12~15)。

(二)當全地都絕了糧的時候，雅各全家人卻得約瑟的供養(參12節)。少壯獅子，還缺食忍餓；但尋求耶和華的，甚么好處都不缺(詩卅四10；參賽六十五13)。

【創四十七14】「約瑟收聚了埃及地和迦南地所有的銀子，就是眾人糴糧的銀子，約瑟就把那銀子帶到法老的宮裡。」

靈意注解 『銀子』豫表十字架的救贖。人若要得著生命的糧，首須接受基督十字架的救贖。

話中之光 (一)世人利用職權貪贓公款，約瑟則清廉自守，他真是信徒的好榜樣。

(二)該撒的物當歸給該撒(「把那銀子帶到法老的宮裡」)，神的物當歸給神(太廿二21)。

【創四十七15】「埃及地和迦南地的銀子都花盡了，埃及眾人都來見約瑟說︰『我們的銀子都用盡了，求你給我們糧食，我們為甚么死在你面前呢？』」

【創四十七16】「約瑟說︰『若是銀子用盡了，可以把你們的牲畜給我，我就為你們的牲畜給你們糧食。』」

【創四十七17】「于是他們把牲畜趕到約瑟那裡，約瑟就拿糧食換了他們的牛、羊、驢、馬，那一年因換他們一切的牲畜，就用糧食養活他們。」

靈意注解 『牛羊』豫表祭物，『驢馬』豫表事奉。奉獻自己當作活祭(羅十二1)，殷勤事奉主，是信徒享受生命之糧的條件。

話中之光 有面包維持生活而不食肉，要勝于以肉類維持生活而沒有面包；生命勝于魂的享受(參太十六26)。

【創四十七18】「那一年過去，第二年他們又來見約瑟說︰『我們不瞞我主，我們的銀子都花盡了，牲畜也都歸了我主，我們在我主眼前除了我們的身體和田地之外，一無所剩。」

文意注解 「第二年，」根據推算，這年當是七個荒年的末期。

【創四十七19】「你何忍見我們人死地荒呢？求你用糧食買我們和我們的地，我們和我們的地就要給法老效力；又求你給我們種子，使我們得以存活，不至死亡，地土也不至荒涼。』」

文意注解 注意這種出賣土地和勞力的辦法，並非出于約瑟的要求，而是出于埃及百姓自動的提議。

靈意注解 『我們』指『身體』(參18節)；『我們的地』豫表『心田』(參路八15)；『種子』豫表『神的道』(參路八11)，也就是神的話。將自己和心歸向主，盡心、盡意、盡力愛 ，不但得著生命的糧充飢，並且得著生命的話，能在心田裡生長且結實百倍。

話中之光 死是一個莫大的權勢(參林前十五55)，許多人寧愿被奴役而不愿死，但主手中拿著死亡的鑰匙(啟一18)，所以我們不怕那殺身體不能殺靈魂的(太十28)。

【創四十七20】「于是約瑟為法老買了埃及所有的地，埃及人因被飢荒所迫，各都賣了自己的田地；那地就都歸了法老。」

【創四十七21】「至于百姓，約瑟叫他們從埃及這邊，直到埃及那邊，都各歸各城。」

文意注解 「都各歸各城，」即把人民從鄉下乾旱的田園遷徙到鄰近囤糧的城市，候命分配田地為法老耕種(參23節)。這種使散布在鄉間的百姓，集中在各城囤糧所在，不失為明智的辦法，因可使分配糧食的救濟工作易于執行。根據《七十士譯本》，『都各歸各城』這句話另譯成『使各人都成為奴隸』。

【創四十七22】「惟有祭司的地，約瑟沒有買，因為祭司有從法老所得的常俸，他們吃法老所給的常俸，所以他們不賣自己的地。」

話中之光 (一)異教祭司因領受王的俸祿，可免于煩惱生活的缺乏。我們信徒身為君尊的祭司(彼前二9)，若為生活而憂慮，豈不羞辱了天父么(參太30~33)？

(二)傳福音的(屬靈的祭司)，靠著福音養生(林前九14)；主的工人若真出于主的呼召， 必負責養活我們。

【創四十七23】「約瑟對百姓說︰『我今日為法老買了你們，和你們的地，看哪，這裡有種子給你們，你們可以種地。」

【創四十七24】「后來打糧食的時候，你們要把五分之一納給法老，四分可以歸你們作地裡的種子，也作你們和你們家口孩童的食物。』」

背景注解 古代許多國家的常規抽稅約在十分之一左右，若遇非常時期和暴政，則遠在五分之一以上。現代實施社會福利政策的國家(如歐洲各國)，抽稅更高達收入的二分之一。

【創四十七25】「他們說︰『你救了我們的性命，但愿我們在我主眼前蒙恩，我們就作法老的仆人。』」

話中之光 (一)主耶穌是我們性命的拯救者，所以 是『那生命的主』(參徒三15)。

(二)我們是主用重價買來的(林前六20)；所以我們或活或死，總是主的人，要為主而活、而死(參羅十五9)。

【創四十七26】「于是約瑟為埃及地定下常例直到今日，法老必得五分之一，惟獨祭司的地不歸法老。」

【創四十七27】「以色列人住在埃及的歌珊地，他們在那裡置了產業，並且生育甚多。」

話中之光 以色列人樂不思蜀，在埃及地置產落戶，以致被埃及人忌恨(參出一8~10)。信徒若一心在世上經營，作長久之計，其結局難免重蹈以色列人的覆轍。

【創四十七28】「雅各住在埃及地十七年，雅各平生的年日是一百四十七歲。」

文意注解 「雅各住在埃及地十七年，」『十七年』正是約瑟被賣時的歲數(參卅七2)。

靈意注解 「雅各平生的年日是一百四十七歲，」『一百四十七』是『七十』加『七十』再加『七』，象徵『今世非常完滿、完全、完美』的數字(參閱四十六27 靈意注解 )。

【創四十七29】「以色列的死期臨近了，他就叫了他兒子約瑟來，說︰『我若在你眼前蒙恩，請你把手放在我大腿底下，用慈愛和誠實待我，請你不要將我葬在埃及；」

背景注解 古時叫人把手放在「大腿底下」說話或起誓，乃表示鄭重其事、信守承諾的意思(參廿四2)；手所接觸的部位靠近生殖器官，意味著若違背誓言，就會遭受絕后的報應。

文意注解 雅各在埃及地沒有注意吃甚么、穿甚么，他對于這些都沒有問題；兒子給他甚么，他就接受甚么。但是，他對于自己死后該葬在甚么地方這一個問題並沒有放松，因為這一個問題與神應許的地和國發生關系。他所注意的是他死后的問題。

話中之光 信徒不該只顧自己個人的事，而該更關心神家的事。

【創四十七30】「我與我祖我父同睡的時候，你要將我帶出埃及，葬在他們所葬的地方。』約瑟說︰『我必遵著你的命而行。』」

文意注解 「我與我祖我父同睡的時候，」指他死時。

「葬在他們所葬的地方，」指迦南地希伯侖的麥比拉洞(參廿三19；廿五8~9；卅五27~29)。

【創四十七31】「雅各說︰『你要向我起誓。』約瑟就向他起了誓，于是以色列在床頭上(或作扶著杖頭)敬拜神。」

文意注解 「以色列在床頭上敬拜神，」『床』字在希伯來原文與『杖』字發音相近；《七十士譯本》在此把它翻作『杖』，但同一個字在他處卻又翻作『床』(參四十八2)。無論是『在床頭上』或是『扶著杖頭』，均表示他氣衰力竭，十分軟弱。

靈意注解 『以色列扶著杖頭敬拜神』(原文)，『杖』的含意︰(1)一生在地上奔波，乃是作客旅；(2)一生受神的帶領，是蒙神憐憫的記號(參卅二10)。所以這句話的意思乃是對神說︰你在我身上和我一生的路上所作的，沒有一件不是最好的，所以我要敬拜你。


講道材料

創世記第四十八章

【創四十八1】「這事以后，有人告訴約瑟說︰『你的父親病了。』他就帶著兩個兒子瑪拿西和以法蓮同去。」

文意注解 「這事以后，」指在雅各的死期臨近，他要約瑟起誓不葬他在埃及的事(參四十七29~31)以后，故距他的死僅只數月或數日。

話中之光 (一)探望病人，乃是信徒對親屬所該盡的責任，也是對一般人所能作的高尚行為。

(二)一般人在病榻上，特別需要別人的安慰，也特別容易接受福音和別人的勸勉。

【創四十八2】「有人告訴雅各說︰『請看，你兒子約瑟到你這裡來了。』以色列就勉強在床上坐起來。」

文意注解 「以色列就勉強在床上坐起來，」可見他這時已病到非常虛弱了。

靈意注解 「有人告訴雅各，」第一、二節兩次說『有人告訴』，而未明說是誰；這個『人』可視為神所特意安排，藉以傳話的人。

『雅各』和『以色列』同指一個人，如此互換使用，著名解經家麥敬道認為︰『雅各』是神俯就的深度，『以色列』是雅各被抬舉的高度。

話中之光 (一)神不只直接向我們說話， 也藉著人和環境向我們說話，因此我們應當小心觀察人的話和環境，從中聽出神的話。

(二)高齡如雅各，甚至病得奄奄一息，仍舊掙扎著坐起來說話。這告訴我們，不管我們自己的情況如何不好，也不論我們與對方的關系如何親密，說話行事都不要輕忽隨便。

【創四十八3】「雅各對約瑟說︰『全能的神曾在迦南地的路斯向我顯現，賜福與我。」

文意注解 「曾在迦南地的路斯向我顯現，」這是指雅各在往哈蘭路上睡夢中所見的異象(參廿八10~17)；『路斯』乃是伯特利的古名(參廿八19)。

話中之光 (一)雅各在病中並不自憐，反而對探病的人作自己蒙恩的見証；生命成熟的人，他所關心的不是自己，而是別人。

(二)路斯的經歷表明人蒙恩，不在乎那定意的，也不在乎那奔跑的，只在乎發憐憫的神(羅九16)。

【創四十八4】「對我說︰"我必使你生養眾多，成為多民，又要把這地賜給你的后裔，永遠為業。〞」

文意注解 雅各重提神的應許，為要堅固約瑟的信心，因此約瑟臨死時，也對他弟兄們提到神應許的事(參五十24)。

【創四十八5】「我未到埃及見你之先，你在埃及地所生的以法蓮和瑪拿西，這兩個兒子是我的；正如流便和西緬是我的一樣。」

文意注解 「你在埃及地所生的以法蓮和瑪拿西，」注意雅各在這裡把次子『以法蓮』置于長子『瑪拿西』之前，而『以法蓮』的原文字義『加倍的豐盛』，與4節的『生養眾多』意義相近，這或許是雅各立以法蓮在瑪拿西以上(參20節)的由來。

「這兩個兒子是我的，」意即提高孫兒的地位，將他們認作兒子。如此一來，約瑟從原本只占一個兒子的分，變成占有兩個兒子的分(參22節)。

「正如流便和西緬是我的一樣，」流便和西緬是雅各最大的兩個兒子，而以法蓮和瑪拿西則是約瑟最大的兩個兒子，雅各把后者提升到與前者同等的地位，擁有同樣的權利。

【創四十八6】「你在他們以后所生的，就是你的，他們可以歸于他們弟兄的名下得產業。」

文意注解 「你在他們以后所生的，就是你的，」聖經沒有記載約瑟是否還生了其他的兒子，若有，也只能算作雅各的孫子。

「他們可以歸于他們弟兄的名下得產業，」指他們要歸在以法蓮和瑪拿西的名下，從他們二人獲得產業，而不能單獨列為以色列的支派。

【創四十八7】「至于我，我從巴旦來的時候，拉結死在我眼前，在迦南地的路上，離以法他還有一段路程，我就把他葬在以法他的路上。』以法他就是伯利恆。」

文意注解 「我從巴旦來的時候，」『巴旦』即『巴旦亞蘭』(參卅五9)，又名『哈蘭』(參廿七43)。

「拉結死在我眼前，」『在我眼前』或可譯為『令我憂傷』、『在我之上』、『成我重擔』；拉結之死歷歷在目，這或許是促使雅各收納約瑟的兩個兒子為子嗣的主要原因。

話中之光 (一)雅各對拉結的愛，並沒有因她的死而消減，堪為情愛之楷模；夫妻因愛而結合，應當彼此珍惜，至死不渝。

(二)凡我們所作的，都要憑愛心而作(林前十六14)，因為惟有愛心能造就人(林前八1)。

【創四十八8】「以色列看見約瑟的兩個兒子，就說︰『這是誰？』」

文意注解 「這是誰？」若不是因為雅各沒有見過他們，便是因為雅各的眼睛昏花(參10節)，認不出他們來。

【創四十八9】「約瑟對他父親說︰『這是神在這裡賜給我的兒子。』以色列說︰『請你領他們到我跟前，我要給他們祝福。』」

文意注解 「我要給他們祝福，」后來聖經稱許他這一次的祝福，說他是『因著信』給他們祝福(參來十一21)。

話中之光 (一)兒女是耶和華所賜的產業(詩一百廿七3)，生兒養女乃是神的托付，因此我們應當善盡作父母的責任，好好管理自己的家，使兒女凡事端莊順服(提前三4)。

(二)作父母的人，要帶領兒女到主跟前來，使他們都能得著主的祝福。

(三)只有享受過神賜福的人，才能給別人祝福；信徒若不先經歷天上各樣屬靈的福氣(弗一3)，就不能成為神祝福的管道。

【創四十八10】「以色列年紀老邁，眼睛昏花，不能看見，約瑟領他們到他跟前，他就和他們親嘴，抱著他們。」

文意注解 「不能看見，」並非完全不能看見，而是看不清楚(參8節)。

【創四十八11】「以色列對約瑟說︰『我想不到得見你的面，不料，　神又使我得見你的兒子。』」

話中之光 (一)神為愛 的人所豫備的，是眼睛未曾看見，耳朵未曾聽見，人心也未曾想到的(林前二9)；愿我們更深地認識神自己和 的作為。

(二)神為愛 的人所成就的一切，往往超過我們所求所想的(參弗三20)。

【創四十八12】「約瑟把兩個兒子從以色列兩膝中領出來，自己就臉伏于地下拜。」

文意注解 「從以色列兩膝中領出來，」原文也可譯作『從以色列兩膝上抱下來』。置幼兒于兩膝上，含有『視同己出』的認養意味(參卅3注解)。

以法蓮和瑪拿西是在七個豐年期中出生的(參四十一50)，而雅各是在荒年期的第二年以后(參四十五6)才下埃及，至今已經住了十七年(參四十七28)，因此，以法蓮和瑪拿西此時至少已是二十來歲的人了，難怪中文和合譯本不譯『兩膝上』，而譯作『兩膝中』。

話中之光 (一)約瑟雖然貴為一國的宰相，仍俯伏拜他的父親；尊敬父母親，乃是蒙神祝福的條件(弗六2~3)。

(二)在白發的人面前，你要站起來，也要尊敬老人(利十九32)。

【創四十八13】「隨后約瑟又拉著他們兩個，以法蓮在他的右手裡，對著以色列的左手，瑪拿西在他的左手裡，對著以色列的右手，領他們到以色列的跟前。」

背景注解 猶太人視『右手』邊為大(參詩一百十1)。

文意注解 瑪拿西是長子(參14節)，故使他對著以色列的右手。

【創四十八14】「以色列伸出右手來，按在以法蓮的頭上；以法蓮乃是次子，又剪搭過左手來，按在瑪拿西的頭上，瑪拿西原是長子。」

文意注解 「又剪搭過左手來，」『剪搭』原文指一種有意識(understood)的動作，可譯作『故意把左手交叉過來』。

靈意注解 『按手』的屬靈意義至少有二︰

(1)聯合──按手者和被按手者聯合為一，彼此有分于對方的一切(參提前五22)。

(2)傳遞──將按手者的福分、恩賜和能力，傳遞給被按手者(參提前四14；提后一6)。

【創四十八15】「他就給約瑟祝福，說︰『愿我祖亞伯拉罕，和我父以撒所事奉的神，就是一生牧養我直到今日的神，」

文意注解 「他就給約瑟祝福，」實際上，他是給以法蓮和瑪拿西祝福(參14節)，故這裡的『約瑟』，乃是以法蓮和瑪拿西的集合統稱。

「我祖亞伯拉罕，和我父以撒所事奉的神，」指他和神的關系，乃源于祖父亞伯拉罕和父親以撒(參廿八13~15)，他並且是承受神對亞伯拉罕和以撒的應許(參卅五12)。

「一生牧養我直到今日的神，」指他和神的關系，已經從『客觀的認識』，轉為『主觀的經歷』(參廿八20~22)。雅各自己一生是牧羊人，所以能深深的體會到神給他照顧和 養的恩惠。

話中之光 (一)認識並經歷神的人生，真是有福的人生；信徒真正所能給人的祝福，乃是把所認識和經歷的神推介給人。

(二)我們對神的認識，應當從客觀道理上的認識，長進到主觀經歷上的認識。

【創四十八16】「救贖我脫離一切患難的那使者，賜福與這兩個童子，愿他們歸在我的名下，和我祖亞伯拉罕，我父以撒的名下，又愿他們在世界中生養眾多。』」

文意注解 「救贖我脫離一切患難的那使者，」『救贖』在原文和贖業『親屬』同字，即在一個人陷入困境時，那種親屬就義不容辭地代贖產業並提供保護(參利廿五25，47~49)；『那使者』就是神自己(參卅二24，30)。

「賜福與這兩個童子，」『賜福』在原文是單數動詞，表示『我祖亞伯拉罕和我父以撒所事奉的神』，和『一生牧養我直到今日的神』(15節)，以及『救贖我脫離一切患難的那使者』，實際上乃是一位。

【創四十八17】「約瑟見他父親把右手按在以法蓮的頭上，就不喜悅，便提起他父親的手，要從以法蓮的頭上挪到瑪拿西的頭上。」

話中之光 (一)約瑟「不喜悅」，乃因他不明白神要立以法蓮在瑪拿西以上的旨意；我們若明白凡事臨到我們身上均有神的美意，也就不會不喜悅，反而會歡樂起來(參路十21)。

(二)約瑟能知道神有關七個豐年和七個荒年的旨意(參四十一25~36)，卻不知道神有關以法蓮和瑪拿西的旨意；人無論怎樣屬靈，所知的仍然有限，只有等到見主面的那一天，才能完全知道(參林前十三12)。

【創四十八18】「約瑟對他父親說︰『我父不是這樣，這本是長子，求你把右手按在他的頭上。』」

話中之光 (一)把右手按在長子的頭上，這才合乎常規。但屬靈的事，並不一定照常規而行；神的旨意，也不能依照常規來推斷。

(二)神恩典的賞賜，乃在乎 的揀選，而不在乎人的行為(參羅十一6~7)。

【創四十八19】「他父親不從，說︰『我知道，我兒，我知道，他也必成為一族，也必昌大。只是他的兄弟將來比他還大，他兄弟的后裔要成為多族。』」

文意注解 「我知道，我兒，我知道，」這句話表明他外面的眼睛雖然昏花了(10節)，但他裡面的眼睛並沒有昏花；他知道神要立以法蓮在瑪拿西以上，神要大的服事小的。

「他的兄弟將來比他還大，」后來以色列人分裂成南北猶大和以色列兩國時期(主前930~722)，以法蓮支派是北邊以色列國最強大的支派，而『以法蓮』也成了以色列國的別稱(參賽七2，5，8~9；何九13；十二1，8)。

話中之光 (一)信徒不要作糊涂人(弗五17)，應當清楚「知道」自己所作的是甚么。

(二)雅各外面的眼睛雖然越過越朦朧，但裡面的眼睛越過越明亮；我們外體雖然毀壞，內心卻一天新似一天(林后四16)。

(三)在神的國裡，有許多在前的將要在后，在后的將要在前(太十九30；廿16)。

【創四十八20】「當日就給他們祝福，說︰『以色列人要指著你們祝福，說︰"愿神使你如以法蓮、瑪拿西一樣。〞』于是立以法蓮在瑪拿西以上。」

背景注解 「愿神使你如以法蓮、瑪拿西一樣，」后來這句話成為以色列人的諺語。

「于是立以法蓮在瑪拿西以上，」有趣的是︰雅各身為弟弟，卻與哥哥以掃爭長子的名分和祝福(參廿七36)；他又愛妹妹拉結過于姊姊利亞(參廿九30)；如今又將約瑟次子立在長子之上。

【創四十八21】「以色列又對約瑟說︰『我要死了，但神必與你們同在，領你們回到你們列祖之地。」

文意注解 本節的意思是說︰雖然你們目前在埃及飛黃騰達，但它不是你們久住之地；你們將來終必回到迦南地去，因為那裡才是神的心意所在。

話中之光 (一)「我要死了，但神必與你們同在」；地上的父雖然會過去，天上的父卻永遠長存，永遠與我們同在。

(二)每一個人都可成為神手中有用的材料，但沒有一個人是不可缺少的。約翰衛斯理說︰『神的工人都要死去，神的工作卻要繼續下去。』

(三)雅各身在埃及，心卻牽掛著迦南地(「列祖之地」)；原來我們不是顧念所見的，乃是顧念所不見的，因為所見的是暫時的，所不見的是永遠的(林后四18)。

(四)埃及雖然美好，屬天的家鄉卻是更美(參來十一16)。

【創四十八22】「並且我從前用弓用刀，從亞摩利人手下奪的那塊地，我都賜給你，使你比眾弟兄多得一分。』」

原文直譯 「我在你眾弟兄之上多分給你一分，它是我從前用弓用刀從亞摩利人手中取得的。」

文意注解 「我從前用弓用刀，從亞摩利人手下奪的那塊地，」聖經並未記載雅各曾用弓和刀，與亞摩利人爭奪土地。『亞摩利人』在此代表迦南人諸族(參十五15)。『那塊地』原文並無此字，翻譯上用來指明后面的『一分』；而『分』字的希伯來原文與『示劍』同字，因此很可能是指他兒子們用刀劍所掠奪的示劍城(參卅四25~29)。當時這種殺戮掠奪的行為是他所拒斥的，他的意思可能是指他后來不得不用弓用刀來防備鄰近迦南人的擊殺報複(參卅四30)。

「我都賜給你，」約瑟的骸骨后來被葬在示劍，該地也作了約瑟子孫的產業(參書廿四32；約四5)。

「使你比眾弟兄多得一分，」猶太人長子可得雙份的產業，故約瑟在此乃是得了『長子的名分』(參代上五1~2)。不過，約瑟並沒有全然得著長子的名分，他只得著雙份地土的部分，而作王掌權的部分則歸給了猶大(參四十九8~12；代上五2)，作祭司的部分則歸給了利未(參申卅三8~10)。

靈意注解 「那塊地，」迦南美地豫表基督， 就住在信徒的靈裡，成為我們的永分(參詩十六5)。凡屬基督耶穌的人(「我」──雅各所豫表的)，是已經把肉體、連肉體的邪情私欲(「亞摩利人」)，同釘在十字架上了(加五24)。因此，使基督得以住(安居)在他們的裡面(參弗三17)。


講道材料

創世記第四十九章

【創四十九1】「雅各叫了他的兒子們來，說︰『你們都來聚集，我好把你們日后必遇的事告訴你們。」

文意注解 「把你們日后必遇的事告訴你們，」『日后的事』指以色列人后來出埃及、進迦南、分配地、建國度等，凡與以色列人有關的整個歷史都包含在內，甚至還包括有關彌賽亞的豫言。

本章是雅各對于他十二個兒子的豫言，后來這十二個支派的豫言都一一應驗。在這裡，雅各是被神的靈感動作先知，把神所要作的事告訴他的兒子們。

【創四十九2】「雅各的兒子們，你們要聚集而聽，要聽你們父親以色列的話。」

原文字義 「雅各」抓住腳跟，篡奪者，排擠者，跟蹤；「以色列」神的王子，和神戰勝的，他要管理如神，與神一同治理。

文意注解 「雅各的兒子們，」『雅各』指他是生育的父親。

「要聽你們父親以色列的話，」『以色列』指他說話的地位。

話中之光 (一)信徒不要站在肉身的地位(「雅各」)上說話，而要站在屬靈的地位上，作神的出口，和神一同(「以色列」)說話。

(二)信徒應當抓住機會，好好教訓自己的兒女；為人兒女者，也必須在主裡聽從父母(弗六1)。

【創四十九3】「流便哪，你是我的長子，是我力量強壯的時候生的，本當大有尊榮，權力超眾；」

原文直譯 「流便哪，你是我的長子，我的能力，我生產力量的開端，尊榮超眾，權力超眾。」

原文字義 「流便」看哪﹗一個兒子，有了兒子啦。

背景注解 猶太人特別重視『長子的名分』，它有三大特權︰(1)雙份的產業；(2)家族的首領(君王)職分；(3)家族的祭司職分。

文意注解 「本當大有尊榮，權力超眾，」『本當』表示如今卻已喪失了──因他曾『污穢了父親的床』(參4節；卅五22；代上五1)，所以他長子的名分被廢除了。在流便的后裔中，沒有出過任何著名的士師、先知或官長。

【創四十九4】「但你放縱情欲，滾沸如水，必不得居首位，因為你上了你父親的床，污穢了我的榻。」

文意注解 「但你放縱情欲，滾沸如水，」指他不能控製情欲，容易沖動任性；『滾沸如水』形容其狂野、沒有規矩。

話中之光 (一)信徒的身體是聖靈的殿(林前六19)，所以要尊貴地保守自己的身體，不可讓淫亂來傷害了它(參林前六18)。

(二)婚姻，人人都當尊重，床也不可污穢；因為苟合行淫的人，神必要審判(來十三4)。

(三)淫亂污穢的人，在基督和神的國裡，無分無關(參弗五5；加五19~21)。

(四)信徒若不約束自己，而任意犯罪，也必失去『兒子的名分』(參加四5；弗一5；羅八13~15)。

(五)「滾沸如水」；水似柔弱，若不加以控製，也會釀成災禍(參箴十七14)。人的性格若不穩定，常會毀自己的前途于一旦。

【創四十九5】「西緬和利未是弟兄，他們的刀劍是殘忍的器具。」

原文字義 「西緬」聽者，聽從；「利未」聯合。

文意注解 「西緬和利未是弟兄，」『弟兄』意指他們兩個人的性情和行為很相似，同氣相連，同仇敵愾。

「他們的刀劍是殘忍的器具，」指他們用刀劍殺了示劍全城的人(參卅四25~29)。

【創四十九6】「我的靈阿，不要與他們同謀；我的心哪，不要與他們聯絡。因為他們趁怒殺害人命，任意砍斷牛腿大筋。」

原文直譯 「我的魂阿，不要進到他們的謀略裡面；我的榮耀阿，不要參與他們的聚會...」

文意注解 「不要與他們同謀，」意思就是說，我不能有分于這種殺人害命的事，這種殘忍的事是可咒詛的。

「我的心哪，不要與他們聯絡，」我的『心』原文是我的『榮耀』，此字根的意思是一有份量(重)之物；注意『利未』的字義就是『聯絡』。這裡的意思是說『不可參與其事』。

「趁怒殺害人命，任意砍斷牛腿大筋，」本節上半是定罪他們的『動機』，而這裡是定罪他們殘暴無情的『行為』。

話中之光 (一)雅各從前所注意的，是他個人和全家的利害得失(參卅四30)；他現在所看見的卻是罪惡的問題。

(二)信徒不要以惡報惡，也不要自己伸冤，寧可讓步，聽憑主怒(羅十二17，19)。

【創四十九7】「他們的怒氣暴烈可咒；他們的忿恨殘忍可詛；我要使他們分居在雅各家裡，散住在以色列地中。」

文意注解 「他們的怒氣暴烈可咒，他們的忿恨殘忍可詛，」注意雅各不是咒詛他們的『人』，而是咒詛他們的『性情和行為』。

「我要使他們分居在雅各家裡，散住在以色列地中，」后來西緬和利未兩個支派果如雅各所言，前者只能在猶大支派的境內得著地業(參書十九1~9)，后者則更散住在以色列人地業中的四十八座城及其四圍的郊野(參書廿一41)。

話中之光 (一)對付暴怒、殘忍的人，最好的辦法是分散他們，不讓他們聚在一起。

(二)流便、利未和西緬三個人所犯的情欲和凶暴，代表肉體的兩大惡性；信徒必須徹底對付這兩面天然生命的特質，才得充分享受屬靈的福氣。

(三)流便所為，違反了神的聖潔；西緬和利未二人所為，違反了神的公義。雅各對他們三人的豫言，乃是神聖潔與公義的彰顯。

【創四十九8】「猶大阿，你弟兄們必贊美你，你手必掐住仇敵的頸項，你父親的兒子們必向你下拜。」

原文字義 「猶大」贊美。

文意注解 「猶大阿，你弟兄們必贊美你，」注意『猶大』的字義就是『贊美』；意指神在猶大裡面得著贊美。

「你手必掐住仇敵的頸項，」意思是說，在打仗的事上，猶大支派要得勝。

「你父親的兒子們必向你下拜，」暗示猶大支派將來要掌權。猶大是第四子，由于長子流便放縱情欲(參4節)，二、三子西緬和利未殘忍可詛(參5~7節)，『長子名分』中家族領導者的地位遂給了猶大。后來猶大支派的大衛開創了猶大王朝(參撒下五4~5)。

靈意注解 「掐住仇敵的頸項，」人所以會悖逆神，與神為仇為敵，乃因硬著『頸項』(參申卅一27)，故這句話的含意是『叫悖逆的人轉從義人的智慧，又為主豫備合用的百姓』(路一17)。

話中之光 (一)信徒若能讓主在他身上得以彰顯，就會成為眾弟兄贊美的對象。

(二)只有在屬靈爭戰中的得勝者，才能在眾弟兄中出人頭地。

【創四十九9】「猶大是個小獅子；我兒阿，你抓了食便上去；你屈下身去，臥如公獅，蹲如母獅，誰敢惹你。」

背意注解 一般而言，多由『母獅』擔任獵殺的任務，所以它們通常是以『蹲』伏的姿態等候捕捉獵物；『公獅』因體軀龐大笨重，行動不夠敏捷，所以通常只會享用母獅的獵果，且吃食后就懶洋洋地『躺』下來休息；而『幼獅』通常不敢與雄獅一同進食，要趁雄獅未到之前，快快飽食一頓就離開，或撕開一塊『抓了』便跑到一邊去吃。

文意注解 「猶大是個小獅子...公獅...母獅，」『獅子』是百獸之王，表明猶大的后裔要在眾弟兄中作王。

「誰敢惹你，」表示猶大支派的威望和力量，無人能及。

靈意注解 『獅子』象徵權柄和力量。按肉身說，耶穌基督是從猶大的支派而出(參太一3，16)， 被稱為『猶大支派中的獅子』(啟五5)，因此，這裡有關猶大的豫言，也可視為對彌賽亞(基督)的豫言。本節豫表基督在十字架上戰勝了仇敵，帶著擄掠的擄物升上高天(參弗四8；詩六十八18)，因滿足而得享安息。

【創四十九10】「圭必不離猶大，杖必不離他兩腳之間，直等細羅(就是賜平安者)來到，萬民都必歸順。」

文意注解 「圭必不離猶大，杖必不離他兩腳之間，」『圭』(scepter)是王權或國權的象徵物；『杖』(royal staff)指皇杖或權杖。因這裡是對句式的希伯來詩，故兩者乃同義辭。『他兩腳之間』即指從他所出的后代。全句是說『猶大的后裔必要長久掌王權』。

靈意注解 「直等細羅來到，萬民都必歸順，」『直等』表示有一位必將來臨；『細羅』意為『賜平安者』。這裡是豫表︰(1)基督耶穌降世，為要拯救罪人(提前一15)，外邦萬民要信服 ，因此得以與神和好相安(羅五10)；(2)當基督再來的時候，萬國都要歸順 ，全地都要滿了平安(參賽二2~4；十一6~10)。

話中之光 (一)基督是賜平安者，但 的平安是賜給順從 的人。我們不順從主，就沒有平安；越順從 ，就越多有平安。

(二)真實的掌權者乃是神的用人，是為神而執行權柄(參羅十三1~4)；一切的權柄若不是叫人歸順基督的，乃是誤用了權柄。

【創四十九11】「猶大把小驢拴在葡萄樹上，把驢駒拴在美好的葡萄樹上，他在葡萄酒中洗了衣服，在葡萄汁中洗了袍褂。」

文意注解 「猶大把小驢拴在葡萄樹上，把驢駒拴在美好的葡萄樹上，」葡萄樹干並不堅實，通常農家不會把驢拴在葡萄樹上；但這裡是說猶大的葡萄樹壯大，可以拴驢，且可任其吃葡萄葉和果實，因為出產太豐富了。

「在葡萄酒中洗了衣服，在葡萄汁中洗了袍褂，」表明葡萄產量豐盈有余，不僅可供飲用，甚至還可在酒和汁液中洗衣服；這是一幅結實累累、收成豐富的景象，豫表猶大支派將來的豐富。

靈意注解 「把小驢拴在葡萄樹上，把驢駒拴在美好的葡萄樹上，」『驢』象徵勞苦服役；『葡萄樹』象徵基督豐富的生命；『驢拴在葡萄樹上』象徵住在主裡面(約十五4)，享受安息。

本節表明沒有勞苦，卻有豐厚的享受；沒有汗流滿面(參三19)，卻有酒香滿懷。這幅情景也豫表人們在基督的治理下，滿得豐富的享受和安息。

話中之光 (一)神命定我們必終身勞苦(參三17)，但是主說︰凡勞苦擔重擔的人，可以到我這裡來(「驢栓在葡萄樹上」)，就必得享安息(參太十一28~30；約十五5)。

(二)只有停止自己的掙扎努力，完全聯結于主(「驢栓在葡萄樹上」)，才能有真實的安息與享受。

(三)今天我們信徒一面有安息與享受，一面仍須勞苦作工。但有福的一天將會到來，那時我們就完全息了勞苦，作工的果效也隨著我們(參啟十四13)。

(四)信徒應當常時浸泡在對基督生命豐富的享受裡(在葡萄酒和汁液中)，行事為人(衣服和袍褂)才會光明潔白(參啟十九8)。

(五)猶大又是『獅子』(參9節)，又是『葡萄樹』；教會中真正屬靈的領袖(獅子)，不是要從神兒女們得著甚么，乃是把基督豐富的生命(葡萄樹)陳列出來，供應神兒女們的需要。

【創四十九12】「他的眼睛必因酒紅潤，他的牙齒必因奶白亮。」

文意注解 「他的眼睛必因酒紅潤，」『酒』是植物的精華，產自葡萄園；『眼睛紅潤』表明飲酒不少，眼目顯出激昂興奮。

「他的牙齒必因奶白亮，」『奶』是動物的精華，產自羊圈；『牙齒白亮』表明滋養豐富，牙齒長得健康好看。

本節豫表猶大支派的強盛。

靈意注解 本節也豫表信徒在教會中(葡萄園和羊圈)，因著滿享基督生命的豐盛(酒和奶)，而彰顯出基督的榮美(紅潤和白亮)。

【創四十九13】「西布倫必住在海口，必成為停船的海口；他的境界必延到西頓。」

原文字義 「西布倫」同住，居處，尊重。

文意注解 本節豫表西布倫支派的居住地將會靠近地中海，『他們要吸取海裡的豐富，並沙中所藏的珍寶』(參申卅三18~19)。

靈意注解 「西布倫必住在海口，」『海口』是為著通商，象徵『交通』。

本節豫表︰(1)『西布倫地』將會成為基督福音的起源地(參太四15~16)；(2)信徒把與主同在所得的豐富，藉著交通傳遞給人。

「他的境界必延到西頓，」『西布倫的境界』豫表基督福音的開展；『延到西頓』豫表福音傳到外邦人的世界。

話中之光 (一)信徒應當盡力傳揚福音，直到地極(參徒一8)。 (二)我們先要與主同住(西布倫的原文字義)，從主得著豐盛的生命，然后才能把它交通給別人。

【創四十九14】「以薩迦是個強壯的驢，臥在羊圈之中；」

原文字義 「以薩迦」價值，工價，報酬，講賞。

文意注解 本節按字面有『好逸惡勞』的意思。以薩迦支派所分得的土地，是在約但河谷的西北部(參書十九17~23)，土地肥美，物產豐富，但他們可能沒有設法趕出境內的迦南人，而安于現狀。

靈意注解 「以薩迦是個強壯的驢，」『驢』象徵勞苦服役(參11節注解)；『強壯』乃因有充分的滋補和休息。

「臥在羊圈之中」『臥』字表示安息；『羊圈』豫表教會。

話中之光 (一)信徒在工作中享受安息；所以在教會中(「羊圈之中」)的服事，雖然勞苦(「強壯的驢」)，卻滿有安息(「臥」)。

(二)驢的生性野蠻，原本不能與溫柔的羊相合，但一經馴服，竟能靜臥在羊圈中；我們的天然本性須被對付，才能在教會中與眾弟兄姊妹配搭在一起。

【創四十九15】「他以安靜為佳，以肥地為美，便低肩背重，成為服苦的仆人。」

原文直譯 「他看安息之處為美好，看那地為可喜悅，便低下他的肩膀準備負重，以他服事所得為納貢(或作『他成了苦役奴隸』)。

文意注解 以薩迦支派因無知如驢，不肯作工(參14節)，只會偷懶安靜享受土地的出產，以致被人騎在頭上，成了勞役的奴隸。

話中之光 (一)主是先有供應，后有要求；基督徒是先有享受，后有服事。

(二)神是先使我們躺臥在青草地上，然后才引導我們走義路(詩廿三2~3)──先 養，然后要求我們憑公義獻供物給神(瑪三3)。

(三)惟有看見了屬靈的『價值』(以薩迦的原文字義)的人，才肯在教會中「低肩負重」，作個服事眾人的仆人。

【創四十九16】「但必判斷他的民，作以色列支派之一。」

原文字義 「但」審判官，伸冤，公平。

文意注解 「但必判斷他的民，」注意『但』的字義就是『判斷』；本句意即他的后裔要作『士師』。

「作以色列支派之一，」『支派』的原文有『圭、權杖』的意思，所以這句話也可譯作『成了以色列的掌權者』。

『但』支派出了一位有名的士師參孫(參士十三2，24；十五20)，雅各的豫言或許是指著他說的。

【創四十九17】「但必作道上的蛇，路中的虺，咬傷馬蹄，使騎馬的墜落于后。」

文意注解 前面16節原指望但支派能作神百姓的公正判斷人，不料他的后裔卻走上暴力和奸詐的路，將米迦的神像帶到但城，另成立一個敬拜中心(參士十八27~31)，使以色列人偏離正路。

「咬傷馬蹄，使騎馬的墜落于后，」意思是使騎馬者不但不能前進，反而退后。

靈意注解 「道上的蛇，路中的虺，」『蛇』和『虺』象徵惡人(參詩一百四十3)；他們被撒但所得著並利用，專門散布毒素(參羅三13)，在道路上攔阻神子民往前。有解經家認為，當末世大災難期中，那被敵基督所利用的人，可能出自但支派，因此在《啟示錄》第七章的受印者中，找不出但支派的人(參啟七4~8)。

【創四十九18】「耶和華阿，我向來等候你的救恩。」

文意注解 這意思是說，我對于前面17節的情況無能為力，所以只好等候神的救恩。

話中之光 (一)除 以外，別無拯救；因為在天下人間，沒有賜下別的名，我們可以靠著得救(徒四12)。

(二)凡等候神的；必不羞愧(詩廿五3)；信靠 的人，必不至于于羞愧(羅九33)。

(三)當我們看見教會中神的兒女落到危險中時，我們應當學習雅各的態度，仰望神的救恩，為他們向神禱告。

【創四十九19】「迦得必被敵軍追逼，他卻要追逼他們的腳跟。」

原文字義 「迦得」軍隊，幸運，萬幸。

文意注解 本節是指他們先被敵人追逼，后來卻反過來追逼敵人，這是描述他們在失敗后重獲勝利。迦得支派分得的土地在約但河東邊(參書十三24~28)，經常受到迦南族人的侵襲(參士十8)，但當他們強盛時，就會把敵人製伏(參代上五18~22)。

話中之光 (一)我們在屬靈的爭戰中不一定能經常得勝，但總得像『迦得』那樣，奮戰不餒，敗中取勝。

(二)「被敵軍追逼」，也可以視作神藉環境所給的磨煉和管教，是要我們得益處(參來十二10)；得勝者是在逆境中被造就出來的﹗

【創四十九20】「亞設之地必出肥美的糧食，且出君王的美味。」

原文字義 「亞設」有福的，歡樂。

文意注解 「亞設之地必出肥美的糧食，」亞設支派分得的土地靠近地中海(參書十九24~31)，農地肥沃，物產豐盛。

「且出君王的美味，」本句亦可譯為『將有美食供奉君王』，表示所出產的糧食品質最佳美，可以拿來供奉給君王(參傳五9；王上四7)。

話中之光 (一)『亞設』就是在教會中供應靈糧的人──他們殷勤耕種，經營神的話，從中吸取生命，又把它變成屬靈的糧食。

(二)凡有豐富的美味，供給我們的王(基督)享受的，乃是『有福的』(亞設的原文字義)；但要「出君王的美味」，就得殷勤經營。

【創四十九21】「拿弗他利是被釋放的母鹿，他出嘉美的言語。」

原文直譯 「拿弗他利是一只奔放的母鹿，它生下可愛的小鹿。」或「拿弗他利是一棵繁茂的樹，它伸展美麗的樹枝。」

原文字義 「拿弗他利」角力，我的摔跤。

文意注解 「拿弗他利是被釋放的母鹿，」『被釋放的母鹿』指其步履靈活矯捷(參詩十八33)；后來拿弗他利支派的人曾在爭戰中有出色的表現(參士四6，16)。

靈意注解 「被釋放的母鹿，」豫表複活的基督；「他出嘉美的言語，」豫表主口中所出的恩言(參路四22)。

話中之光 (一)報福音傳喜信的人，他們的腳蹤何等佳美(羅十16)；真愿神在教會中興起更多的『拿弗他利』。

(二)信徒的言語要常常帶著和氣，好像用鹽調和(西四6)，就能口出「嘉美的言語」，將神的恩典供應給人。

【創四十九22】「約瑟是多結果子的樹枝，是泉旁多結果的枝子，他的枝條探出牆外。」

原文字義 「約瑟」加增，增添，除去。

背景注解 葡萄樹必須吸取豐富的水分，才能結果累累。古時的水泉通常是在淺地，因此葡萄樹若是種在水泉旁邊，其樹根很容易延伸到有水之處，故能多結果子。而葡萄樹系蔓生木本植物，其藤莖需藉助木架或牆的支撐才能攀爬，故常有眾多枝條探出牆外的現象。

文意注解 「約瑟是多結果子的樹枝，」當摩西的時候，屬約瑟的以法蓮(原文字義是『多結果子』)和瑪拿西兩個支派合計人數，比以色列任何一個支派都多(參民廿六28~34)。

「他的枝條探出牆外，」以法蓮和瑪拿西兩個支派，不但分得迦南地的中心地帶，且瑪拿西的半個支派又在約但河東占有大幅土地(參書十三29~31；十六1~十七11)。

話中之光 (一)枝子若不常(住)在葡萄樹上，自己就不能結果子；常(住)在 裡面的，這人就「多結果子」(約十五4~5)。

(二)「多結果子」的要件乃是多多吸取泉水，這水乃是主話中的水(參弗五26原文)；我們惟有把基督的話，豐豐富富的存在心裡(西三16)，才能多結果子(參約十五7~8)。

(三)葡萄枝子伸出牆外，讓外人也得享用它的果子；信徒應當多結生命的果子，將主生命的好處與別人一同分享。

(四)「探出牆外」，意思是說這生命的擴展，是超越過任何的反對與限製的；信徒若是憑著生命的原則在世為人，就沒有甚么能夠反對並限製我們的。

【創四十九23】「弓箭手將他苦害，向他射箭，逼迫他；」

原文字義 「苦害」蹂躪，惹怒；「射箭」強烈不斷的攻擊；「逼迫」如深仇般的極力逼迫。

文意注解 「弓箭手，」指仇敵。本節是一幅被敵人攻擊的圖畫。

【創四十九24】「但他的弓仍舊堅硬，他的手健壯敏捷；這是因以色列的牧者，以色列的磐石，就是雅各的大能者；」

文意注解 「但他的弓仍舊堅硬，」表明他在爭戰中並未失去信心，仍舊堅穩地站住(參弗六12~13)。

「他的手健壯敏捷，」表示他能充分運用神所賜的武器(參弗六16~17)。

本節指大能的神是他力量的泉源，惟有順從 的引導(「牧者」)，並全心依靠 (「磐石」)，才得以屹立不為仇敵所害。

【創四十九25】「你父親的神，必幫助你，那全能者，必將天上所有的福，地裡所藏的福，以及生產乳養的福，都賜給你。」

原文字義 「那全能者」(Shaddai)那有母親胸奶的(意即 對于我們，正如有胸奶的母親對她的嬰孩，乃是全豐、全足、全有的)。

文意注解 「你父親的神，必幫助你，」指那與雅各立約的神(參卅五9~12)，必憑 的信實幫助他，以成就 所給的應許。

「天上所有的福，地裡所藏的福，以及生產乳養的福，」『生產乳養』的原文是『母腹(the womb，子宮)和胸奶(breasts)』；母腹是為生產，胸奶是為乳養。這裡的福乃指天候與地利之福，包括雨水、甘露、泉源、礦藏、農產、畜牧。

話中之光 (一)信徒只要有「那全能者」與我們同在，就能取之不盡，用之不竭。

(二)有神就有一切，沒有神就失去一切；我們寧可沒有一切，而不能沒有神(參哈三17~18)。

【創四十九26】「你父親所祝的福，勝過我祖先所祝的福，如永世的山嶺，至極的邊界，這些福必降在約瑟的頭上，臨到那與弟兄迥別之人的頂上。」

文意注解 「你父親所祝的福，勝過我祖先所祝的福，」意指約瑟所得的福，勝過他祖先和父親所得的福。

「如永世的山嶺，至極的邊界，」『山嶺』含有堅定不移之意(參賽五十四10)；『至極的邊界』又可譯為『至佳的美物』，故合起來可解釋為『得上古之山的至寶，永世之嶺的寶物』(申卅三15)。

「那與弟兄迥別之人，」『迥別』意為『傑出』或『王子』；又『迥別之人』的原文與『拿細耳人』同字，故可指『分別出來歸給神的人』。故本句有二意︰(1)指他的造詣和成就高過弟兄們(參申卅三16~17)；(2)指他的性情和行為與弟兄們迥然不同，因他自己分別為聖(參約十七19)。

話中之光 (一)世界上最大的福氣，乃是得著基督， 乃是我們的至寶(腓三8)。

(二)信徒應當從一般世人中間分別出來，完全為主而活(參羅十四7~9)；也只有分別出來的人，才能享受全能之神無窮的供應(參林后六17~18)。

【創四十九27】「便雅憫是個撕掠的狼，早晨要吃他所抓的，晚上要分他所奪的。』」

原文字義 「便雅憫」右手之子，有依靠的兒子，生于南方。

文意注解 本節是贊許便雅憫支派的戰斗精神，他們曾多次出了很著名的爭戰勇士(參士三15~30；廿21，25；代上十二2)。

話中之光 (一)信徒對于屬靈事物的追求，應當像個「撕裂的狼」，積極進取，而不可因循被動。

(二)狼如何早晚都要吃食，我們也如何早晨和晚上都要不停的吃神的話，叫我們因此漸長(參彼前二2)。

【創四十九28】「這一切是以色列的十二支派；這也是他們的父親對他們所說的話，為他們所祝的福，都是按著各人的福分，為他們祝福。」

文意注解 「這一切是以色列的十二支派，」可見雅各臨死的時候，以色列『十二個支派』已經擺明在那裡了。雅各明白神在他全家身上的心意。

「都是按著各人的福分，為他們祝福，」他們之中有些人，按表面看，似乎不是祝福，而是責備，但聖經仍認為這是他們的福分。

話中之光 (一)神在今天乃是要得著一班子民，作 的器皿，成功 自己的目的，叫地上的萬族因他們得福。

(二)神藉著以色列家所作的事，是豫表神藉著教會所要作的事。教會在地上的使命，就是作神所豫備叫我們作的工作(參弗二10)。教會是神為著 的工作所使用的器皿。

(三)愛心的責備，也是一種的祝福；因為耶和華所愛的， 必責備，正如父親責備所喜愛的兒子(箴三12)。

【創四十九29】「他又囑咐他們說︰『我將要歸到我列祖(原文作本民)那裡，你們要將我葬在赫人以弗侖田間的洞裡，與我祖我父在一處，」

文意注解 「我將要歸到我列祖那裡，」指死后靈魂離開身體，與先人的靈魂都聚集在陰間(參卅七35)，等候末日的審判。

根據主耶穌的話，陰間分成兩個部分︰一部分是享安息的地方，一部分是受痛苦的地方，兩下有深淵相隔，可望而不可及(路十六19~31)。前者享安息的地方稱為『樂園』(路廿三43)，又稱『陰間』(徒二27，31)；后者受痛苦的地方，是暫時拘禁罪人靈魂之處，也稱『陰間』(伯廿四19)，或『陰府』(啟六8)。

「你們要將我葬在赫人以弗侖田間的洞裡，與我祖我父在一處，」這是指肉身的埋葬處。注意︰就著靈魂而言，乃是『我將要歸到...』；就著肉身而言，則是『你們要將我葬在...』。

【創四十九30】「就是在迦南地幔利前，麥比拉田間的洞；那洞和田，是亞伯拉罕向赫人以弗侖買來為業，作墳地的。」

背景注解 麥比拉洞的典故，請參閱第廿三章。

【創四十九31】「他們在那裡葬了亞伯拉罕和他妻撒拉；又在那裡葬了以撒，和他的妻利百加；我也在那裡葬了利亞。」

文意注解 「他們在那裡葬了亞伯拉罕和他妻撒拉，」亞伯拉罕和撒拉的葬處詳見廿五9~10。

「又在那裡葬了以撒，和他的妻利百加；我也在那裡葬了利亞，」別處聖經只記載以撒之死，並未記其葬處(參卅五28~29)；至于利百加和利亞，連她們何時死亡，都未見記載。

【創四十九32】「那塊田和田間的洞，原是向赫人買的。』」

【創四十九33】「雅各囑咐眾子已畢，就把腳收在床上，氣絕而死，歸到列祖(原文作本民)那裡去了。」

原文字義 「氣絕而死」交出靈魂(原文只是一個字)。

文意注解 「氣絕而死，」指停止呼吸，自然死亡。


講道材料

創世記第五十章

【創五十1】「約瑟伏在他父親的面上哀哭，與他親嘴。」

文意注解 本節特別應驗了神對雅各的應許︰『約瑟必給你合上眼睛』(參四十六4原文)。注意，后來的摩西律法，明定人不可沾著尸體，否則就算為污穢了的(參民十九11)。

【創五十2】「約瑟吩咐伺候他的醫生，用香料薰他父親，醫生就用香料薰了以色列。」

背景注解 古埃及人殮葬尊貴人物，必用香料薰尸。薰尸時，先將內臟移去，慢慢將身體薰乾，再將它裹緊成木乃伊狀。今日發現古埃及的木乃伊，逾數千年仍未腐爛。

文意注解 「約瑟吩咐伺候他的醫生，」『醫生』懂得人體的生理結構，自然知道如何防腐。

「用香料薰他父親，」約瑟的用意，不是學古埃及人的迷信，認為人的肉身若未腐爛，他的靈魂就仍停留在肉身內，所以薰製木乃伊以保存靈魂。約瑟想必是因從埃及運尸身到迦南地埋葬，需要相當一段時間，若不薰尸防腐，便無法履行他向父親所作的誓言(參四十七29~31)。

話中之光 (一)自古醫生只能替人治病，卻不能救人免死。

(二)按著定命，人人都有一死，死后且有審判(來九27)；與其苟延殘喘，不如趁著有生之年，豫備自己迎見神(參摩四12)。

(三)血肉之體，不能承受神的國，因為這身體是必要朽壞的，不能承受不朽壞的(參林前十五50)。但當主再來的時候， 要將我們這卑賤的身體改變形狀，和 自己榮耀的身體相似(腓三21)。

(四)信徒應當追求更多認識基督(參腓三10)，好叫我們的身上能帶著基督馨香之氣(「用香料薰」)，並在各處顯揚那因認識基督而有的香氣(參林后二14~16)。

【創五十3】「薰尸的常例是四十天，那四十天滿了，埃及人為他哀哭了七十天。」

原文直譯 「他們繼續(薰)了四十天，因為這是薰尸所需要的天數；埃及人為他(或『與他』)哀哭了七十天。」

文意注解 「那四十天滿了，埃及人為他哀哭了七十天，」按國語和合本的譯法，會令人誤以為是等薰尸四十天滿了以后，才另哀哭了七十天。其實照原文的意思，『七十天』是包括薰尸的『四十天』在內。不過也有解經家認為，按古埃及的風俗，在薰尸期間是不舉哀的。

話中之光 (一)「四十天」是試煉和試探的數目(參太四1~2)；信徒必須歷盡試煉和試探，天然舊造被煉淨了，才算學完功課。

(二)與喜樂的人要同樂；與哀哭的人要同哭(羅十二15)。

【創五十4】「為他哀哭的日子過了，約瑟對法老家中的人說︰『我若在你們眼前蒙恩，請你們報告法老說，」

文意注解 「約瑟對法老家中的人說，」因約瑟正在守喪期間，不剃頭刮臉，故不能親自面見法老(參四十一14)，故托人轉稟。

話中之光 (一)哭有時，笑有時(傳三4)；哀哭的日子總要過去，我們不能一直停留在悲傷之中，而要堅強地面對著人生。

(二)一宿雖然有哭泣，早晨便必歡呼(詩卅5)；有一天，神要擦去我們一切的眼淚，不再有死亡，也不再有悲哀、哭號(啟廿一4)。

【創五十5】「我父親要死的時候，叫我起誓，說︰"你要將我葬在迦南地，在我為自己所掘的墳墓裡。〞現在求你讓我上去葬我父親，以后我必回來。』」

文意注解 「在我為自己所掘的墳墓裡，」有解經家謂『掘』字的原文與『買』字相同(參何三2)。實際上，麥比拉洞是亞伯拉罕所買的(參廿三17~20)；很可能雅各在埋葬他的父親以撒(參卅五29)或他妻子利亞(參四十九31)時，順便在旁邊豫先掘了自己的墓穴。

「求你讓我上去，」約瑟身為一國的宰相，除非獲得法老的批準，是不能出國的。又因迦南的地勢較埃及為高，且在北方，故用『上去』。

話中之光 (一)死人必須埋葬在墳墓裡，使他不再顯在人眼前(參廿三4)；我們在罪上死了的人，豈可仍在罪中活著呢(羅六2)？ (二)約瑟說︰「我必回來」；埋葬父親，盡了為人兒子的責任以后，仍要回來盡為人臣子的責任。信徒不可只顧自己的家，而不顧到神的家(教會)。

【創五十6】「法老說︰『你可以上去，照著你父親叫你起的誓，將他葬埋。』」

文意注解 表明法老信任約瑟的話，這乃是約瑟多年來言行合一所得來的信用。

【創五十7】「于是約瑟上去葬他父親；與他一同上去的，有法老的臣仆，和法老家中的長老，並埃及國的長老；」

文意注解 「有法老的臣仆，和法老家中的長老，並埃及國的長老，」原文在『臣仆』的后面並沒有『和』字，表示『法老的臣仆』是總體稱呼，它包括下列兩類︰一類是『法老家中的長老』，即宮廷貴戚；另一類是『埃及國的長老』，即國家的達官宿老。

【創五十8】「還有約瑟的全家，和他的弟兄們，並他父親的眷屬，只有他們的婦人、孩子，和羊群、牛群，都留在歌珊地；」

【創五十9】「又有車輛、馬兵，和他一同上去；那一幫人甚多。」

文意注解 「又有車輛、馬兵，」這樣的國葬場合，當然需要有護送的軍隊。

【創五十10】「他們到了約但河外，亞達的禾場，就在那裡大大的號 痛哭；約瑟為他父親哀哭了七天。」

原文字義 「亞達」平原，荊棘叢。

文意注解 「他們到了約但河外，亞達的禾場，」『約但河外』原文指『約但河的對面』，可隨寫書人的意思，或指『約但河東』(參申一1原文是『約但河外』)，或指『約但河西』(參賽九1)；此處若照11節，應指『約但河東』，但那裡的原文仍是『約但河外』，翻譯上可能有問題。故『亞達禾場』的正確地點，究在約但河東或河西，因別處聖經未再提到，不得而知(有謂11節提到『迦南地的居民』，因此應該是在約但河西)。不過，由于約但河是在死海的北面，而希伯侖位于死海的西面，因此可以推斷，『亞達禾場』應在希伯侖的北面。他們可能因途中不靖，而放棄直接從歌珊地沿地中海到希伯侖的近路，特意繞過死海東面，轉西涉過約但河，再轉南進入希伯侖。

另有解經家認為︰『約但河外』的原文並無『河』字，或指一個古城名叫『約但』(猶太著名歷史家約瑟夫曾提到此城)，位于迦南的『南地』，與埃及接壤。他們是在此城外的亞達禾場上哀哭七天后，在此地與埃及的達官顯要分手，然后『雅各的兒子們』才繼續北上，安葬他們的父親(參12~13節)。

話中之光 司提反為主殉道之后，有虔誠的人為他捶胸大哭(徒八2)；活得有價值的人生，當他死時，不只他的家人會為他而哭，連別人也會同哭(參徒九39)。

【創五十11】「迦南的居民，見亞達禾場上的哀哭，就說︰『這是埃及人一場大的哀哭。』因此那地方名叫亞伯麥西，是在約但河東。」

原文字義 「亞伯麥西」埃及人的大哀悼，埃及的渠道，埃及的草原。

文意注解 「因此那地方名叫亞伯麥西，」『麥西』是古埃及的名稱。

「是在約但河東，」請參閱10節注解。

【創五十12】「雅各的兒子們，就遵著他父親所吩咐的辦了，」

【創五十13】「把他搬到迦南地，葬在幔利前，麥比拉田間的洞裡；那洞和田，是亞伯拉罕向赫人以弗侖買來為業作墳地的。」

【創五十14】「約瑟葬了他父親以后，就和眾弟兄，並一切同他上去葬他父親的人、都回埃及去了。」

【創五十15】「約瑟的哥哥們見父親死了，就說︰『或者約瑟懷恨我們，照著我們從前待他一切的惡，足足的報複我們。』」

話中之光 (一)世人往往以自己的想法，來忖度別人的心思，因此引起不必要的猜忌；聖徒之間若要和睦相處，便不可胡思亂想。

(二)人犯罪后最大的痛苦，乃是良心的控告，使人心存內疚，久久不能釋懷。常存無虧的良心，乃是在信心道路上能一往直前的先決條件(參提前一19)。

【創五十16】「他們就打發人去見約瑟說︰『你父親未死以先，吩咐說︰」

【創五十17】「你們要對約瑟這樣說︰"從前你哥哥們惡待你，求你饒恕他們的過犯，和罪惡。〞如今求你饒恕你父親神之仆人的過犯。』他們對約瑟說這話，約瑟就哭了。」

文意注解 「求你饒恕你父親神之仆人的過犯，」意思是請看在父親的面上，饒恕他們的過犯。

話中之光 (一)使徒約翰所看見天上寶座前的羔羊，仍像『剛剛』是被殺過的(啟五6原文)；主耶穌在十字架上一次流血所成就的救贖，永遠有功效(參來九12，14)，所以我們不可為已往所認過的罪，而懷疑是否已蒙神赦免(參約壹一9)。

(二)真實的饒恕，乃是從心裡不再記念對方的虧欠(參太十八35)；凡只是嘴巴說︰『我饒恕了你。』而心裡卻仍念念不忘其事的，並不是真饒恕。

(三)許多『神的仆人』，身分是『同工』，實際光景不是『同供』，卻是『同攻』，主要原因乃在于不能『彼此包容，彼此饒恕』(西三13)，反而『彼此惹氣，互相嫉妒』(加五26)。

【創五十18】「他的哥哥們又來俯伏在他面前說︰『我們是你的仆人。』」

【創五十19】「約瑟對他們說︰『不要害怕，我豈能代替神呢？」

文意注解 「我豈能代替神呢？」意即不能不顧神的意思，而隨心所欲的審判並刑罰人。

在約瑟看來，他哥哥們從前所得罪的，不是他，乃是神(參卅九9)，而他們作那事也是出于神的意思(參20節)，故不須要害怕。

話中之光 (一)人所該害怕的，乃是神自己(來十31)；凡真正懼怕神的人，必不懼怕人(參來十三6)。

(二)我們若犯罪，乃是得罪了神(參詩五十一4)；我們若向神認自己的罪，神是信實的，是公義的，必要赦免我們的罪(參約壹一9)。

(三)無論是誰，都不能代替神，即使是我們所曾得罪過、又有恩于我們的人。

【創五十20】「從前你們的意思是要害我，但神的意思原是好的，要保全許多人的性命，成就今日的光景；」

話中之光 (一)人的意思無論是怎樣的壞，我們若能從神的角度來看整個事物，就會因著神的美意而得享安息(參太十一25~30)。

(二)信徒不可體貼人的意思，乃要體貼神的意思(參太十六23)。

【創五十21】「現在你們不要害怕，我必養活你們，和你們的婦人、孩子。』于是約瑟用親愛的話安慰他們。」

文意注解 「我必養活你們，」意思是提供他們生存所需的食物和照料。

靈意注解 約瑟豫表基督── 時常『安慰』我們(參林后一5；得二13)，又『 養照顧』我們(參弗五29『保養顧惜』的原文是『 養照顧』)。

話中之光 仇恨(參卅七48)產生懼怕，但愛裡沒有懼怕；信徒應當以愛心來取代仇恨，將來才能坦然無懼(參約壹四17~18)。

【創五十22】「約瑟和他父親的眷屬，都住在埃及；約瑟活了一百一十歲。」

文意注解 本節表示雅各的后裔，甚至在飢荒過后，全體仍然在歌珊地定居，並未回到迦南地去。

【創五十23】「約瑟得見以法蓮第三代的子孫；瑪拿西的孫子瑪吉的兒子，也養在約瑟的膝上。」

文意注解 「約瑟得見以法蓮第三代的子孫，」這種情形就是中國人所謂的『五代同堂』。

「養在約瑟的膝上，」有解經家認為這是正式領養孫子的儀式。但這未嘗不是在描述『承歡膝下』、『含飴弄孫』的景象。

【創五十24】「約瑟對他弟兄們說︰『我要死了，但神必定看顧你們，領你們從這地上去，到 起誓所應許給亞伯拉罕、以撒、雅各之地。』」

文意注解 新約聖經稱許約瑟在24~25節『因著信』說話，斷定以色列族將來要出埃及，因此『為自己的骸骨留下遺命』(參來十一22)。

【創五十25】「約瑟叫以色列的子孫起誓，說︰『神必定看顧你們，你們要把我的骸骨從這裡搬上去。』」

文意注解 后來以色列人在出埃及時，遵著約瑟的心愿，將他的骸骨一同帶去(參出十三19)，並葬在迦南地的示劍(參書廿四32)。

【創五十26】「約瑟死了，正一百一十歲；人用香料將他薰了，把他收殮在棺材裡，停在埃及。」

原文直譯 「約瑟死了，他是一百一十歲；在埃及，他們把他作成木乃伊，且放在一個棺材裡。」

文意注解 「停在埃及，」『停』字表示人們把約瑟的尸體暫時擱置，並未埋葬。

靈意注解 「把他收殮在棺材裡，停在埃及」。創世記開始于生命和光，結束于死亡和黑暗；表明人因著墮落犯罪，結局乃是死亡和黑暗，因此人需要神的救贖。沒有救贖的人生，乃是『收殮在棺材裡，停在埃及』的人生。

話中之光 (一)「把他收殮在棺材裡，停在埃及。」這是世人一生的寫照︰

1.不信的人沒有生命的力量，只能臥在那惡者的手下(參約壹五19)，任由它玩弄，無法反抗。

2.不信的人乃是在黑暗中(棺材裡最黑暗)，不知自己所作的是甚么，也不知自己正往哪裡去。

3.不信的人乃受生活世界的捆綁(停在埃及)，他的身心都脫不開生活的壓製，得過且過，苦中尋求罪中之樂。

(二)人死了，並不是一了百了，乃要面對永恆的將來；信徒死了，乃是睡了，將來還要複活與主相遇(帖前四13~17)。


綜合靈訓要義

【各樣事物的起初】

一、創造的起初(一1)

二、黑暗的起初(一2)

三、複造的起初(一3~25)

四、世人的起初(一26~二7)

五、神安置人的起初(二8~17)

六、婚姻的起初(二18~25)

七、人犯罪墮落的起初(三1~8)

八、神宣告人命運和救贖計劃的起初(三9~24)

九、宗教和文化的起初(四1~24)

十、屬神子民的起初(四25~五31)

十一、除滅舊造的起初(六1~七24)

十二、大地更新的起初(八1~九17)

十三、世人分散的起初(九18~十一32)

十四、神呼召選民的起初(十二1~十九29)

十五、神選民受試驗的起初(十九30~廿三20)

十六、神選民享恩典的起初(廿四1~廿六33)

十七、神選民被破碎的起初(廿六34~卅七36)

十八、外邦人有分于神救恩的起初(卅八1~30)

十九、神選民下埃及的起初(卅九1~五十26)

【創世記中的基督】

一、關于基督的豫言︰

1.女人的后裔要傷蛇的頭，蛇要傷他的腳跟(三15)

2.君王從你而出；必有百姓的君王從她而出(十七6，16)

3.地上萬國都必因你的后裔得福(廿二18；加三16)

4.圭必不離猶大...直等細羅來到，萬民都必歸順(四十九10)

二、關于基督的豫表︰

1.神『說』(一3，6，9，11，14，20，24，26)

2.神造了兩個大光，『大的』(日頭)管晝(一16)

3.園子當中有『生命樹』(二9)

4.耶和華使『他』(亞當)沉睡，他就睡了；于是取下他的一條肋骨，又把肉合起來(二21)

5.耶和華神為亞當和他妻子用『皮子作衣服』，給他們穿(三21)

6.亞伯也將他『羊群中頭生的』，和羊的脂油獻上(四4)

7.你要用歌斐木造一只『方舟』(六14~16)

8.七月十七日，『方舟停在亞拉臘山上』(八4)

9.又有撒冷王『麥基洗德』，帶著餅和酒出來迎接，他是至高神的祭司(十四18)

10.神說，你帶著...你獨生的兒子，你所愛的『以撒』，往摩利亞地去，在我所要指示你的山上，把他獻為燔祭(廿二2)

11.有一只『公羊』，兩角扣在稠密的小樹中，亞伯拉罕就取了那只公羊來，獻為燔祭(廿二13)

12.夢見一個『梯子』立在地上，梯子的頭頂著天，有神的使者在梯子上，上去下來(廿八12；約一51)

13.『約瑟』的許多事跡(請參閱【約瑟豫表基督】)

【創世記中的聖靈】

一、神的『靈』運行在水面上(一2)

二、耶和華用地上的塵土造人，將『生氣』吹在他鼻孔裡(二7)

三、有『河』從伊甸流出來滋潤那園子(二10)

四、耶和華說，人既屬乎血氣，我的『靈』就不永遠住在他裡面(六3)

五、『鴿子』找不著落腳之地，就回到方舟那裡(八8~12)

六、以撒的仆人在谷中挖井，便得了一口『活水井』(廿六19)

七、像這樣的人，有神的『靈』在他裡頭，我們豈能找得著呢？(四十一38)

【創世記中的教會】

一、于是神造了兩個大光，大的管晝，『小的』(月亮)管夜(一16)

二、耶和華神就用那人身上所取的肋骨，造成一個『女人』(二22)

三、正當那日，『挪亞和他三個兒子，閃、含、雅弗，並挪亞的妻子，和三個兒婦』，都進入方舟(七13；彼前三20~21)

四、她的名要叫『撒拉』，我必賜福給她...她也要作多國之母(十七15~16；加四23~31)

五、以撒便領『利百加』進了他母親撒拉的帳棚，娶了她為妻，並且愛她(廿四67)

六、將安城的祭司波提非拉的女兒『亞西納』(她豫表外邦教會)，給他為妻，約瑟就出去巡行埃及地(四十一45)

【人類墮落的歷史】

一、第一次的墮落──受蛇誘惑而吃分別善惡樹的果子(三1~6)

二、第二次的墮落──人意的敬拜，因嫉妒而殺弟兄，遠離神的面，發明無神的文化以求自存、自娛、自衛(四1~24)

三、第三次的墮落──有邪靈進到人的裡面，使人變作完全屬乎肉體，行為罪大惡極(六1~13)

四、第四次的墮落──在神面前嗜殺成性(十8~10)，人並且聯合起來背叛神，建造巴別塔，傳揚自己的名(十一1~5)

【兩個家譜的比較】

一、該隱的家譜(四16~24)︰

1.離開耶和華的面

2.建造城以為防御──沒有安息

3.沒有歲數的記載──他們的日子不被神算為數

4.多妻──放縱情欲

5.發明畜牧、音樂、銅鐵利器──以文化代替神

6.自高自大

二、塞特的家譜(四25~五32)︰

1.求告耶和華的名

2.有神的形像和樣式

3.全都記載歲數──他們的年日蒙神記念

4.以諾──與神同行，並且生兒養女

5.蒙神豫告將來必要發生的事(瑪土撒拉)

6.在勞苦中得神安慰(挪亞)

【兩類的得勝者】

一、以諾──豫表災前被提的得勝者(五21~24)

二、挪亞──豫表經過大災難后被提的得勝者(六13~八22)

【大罪人和巴比倫的豫影】

一、寧錄──豫表大罪人(十8~10；啟十三章)

二、巴別塔──豫表大淫婦巴比倫(十一1~9；啟十七至十八章)

【靈性的進程】

一、亞當──天然的人(二7)

二、亞伯──因信稱義(四4)

三、塞特和以挪士──呼求神的名(四26)

四、以諾──與神同行(五22)

五、挪亞──在方舟裡與基督同死同複活(七23)

六、亞伯拉罕──因信而活(十二1~廿五10)

七、以撒──因兒子的地位而享受父的所有(廿一1~廿六33)

八、雅各──因受神的對付與破碎，以致生命臻于成熟(廿五22~四十九33)

九、約瑟──在生命中作王掌權(卅七1~五十26)

【神的揀選】

一、看中亞伯和他的供物，看不中該隱和他的供物(四2~7)

二、揀選塞特和他的后代，而棄絕該隱和他的后代(四16~五32)

三、揀選挪亞，而除滅凡有血氣的人(六1~13)

四、揀選閃和他的后代(十一10~26)

五、揀選亞伯拉罕(十二1~4)

六、揀選以撒，而棄絕以實瑪利(十七19~21；廿一12~13)

七、揀選雅各，而棄絕以掃(廿五23~26)

八、揀選約瑟(卅七5~11)

九、揀選法勒斯，而使謝拉隨后才生(卅八27~30)

十、揀選以法蓮，立他在瑪拿西之上(四十八13~14)

十一、揀選猶大(四十九8~12)

【信心列祖的共同特徵】

一、求告神的名(四26；廿一33)──禱告和信靠神

二、築壇獻祭(八20；十二7~8；十三18；十五9~10；廿三9；廿六25；卅三20；卅五1，7；四十六1)──奉獻與十字架的經歷

三、支搭帳棚(十二8；十三18；廿六17，25；卅三18~19)──在世過寄居的客旅生活

四、接受割禮(十七9~14，23~27；卅四14)──作立約的記號並割除肉體的情欲

五、挖掘水井(廿一25~30；廿六18~33)──除去天然舊造，使聖靈得以流通

【亞伯拉罕、以撒、雅各的神】

一、亞伯拉罕的神──認識神是父神──我自己不能作甚么，一切都在乎神； 是父， 是一切的起頭，一切都得出于神

二、以撒的神──認識基督是子神──神的一切都是在基督裡作成的，我們也惟有在基督裡才能承受神的一切

三、雅各的神──認識聖靈是靈神──神在聖靈裡對付我們天然的生命，也將神聖的生命組織在我們裡面

【亞伯拉罕、以撒、雅各的學習】

一、亞伯拉罕的學習──信心的功課(十二1，4；十五6)

二、以撒的學習──順服的功課(廿二9；廿四66~67)

三、雅各的學習──受管教的功課(廿八10~11；卅一38~41；卅二24~25；卅四5，30；卅七32~35；四十三14)

【亞伯拉罕築壇三個地方的屬靈意義】

一、在示劍地方摩利橡樹那裡(十二6~7)︰

1.「示劍」字義『肩膀』──奉獻的結果得著生命的能力

2.「摩利」字義『教師』或『教訓』──帶進真實屬靈的知識

3.「橡樹那裡」──滿得安息與享受

二、在伯特利東邊的山(十二8)︰

1.「伯特利」字義『神的家』──脫離個人主義，與神的兒女共組成神的家，就是教會

2. 要面向西邊的伯特利，便須背朝著東邊的艾──「艾」字義『荒涼的堆』──必須拒絕天然肉體的生命，才能活出身體的生活

三、在希伯侖幔利的橡樹那裡(十三18)︰

1.「希伯侖」字義『交通』──與神的眾兒女有真實的交通生活

2.「幔利」字義『肥美』或『剛強』──在交通中產生肥美、豐富、剛強的結果

3.「橡樹那裡」──滿得安息與享受

【亞伯拉罕所受的三次試煉】

一、第一次試煉──遭遇飢荒(十二10)──叫他認識迦南地(基督)的寶貴

二、第二次試煉──讓羅得揀選(十三8~17)──學習交托並信靠神

三、第三次試煉──援救羅得並拒絕所多瑪的財物(十四13~24)──為弟兄爭戰，拒絕屬地的賄賂

【亞伯拉罕信心的三次試驗】

一、第一次受試驗──生出以實瑪利(十六章)──不能憑自己天然的力量，幫助神提早實現 的應許，而須等候神的時間並憑神的能力

二、第二次受試驗──為亞比米勒家禱告(二十章)──自己還沒有兒子，卻能為別人的生育禱告；他的把握在乎神，不在乎自己

三、第三次受試驗──獻上以撒(廿二章)──把從神所得的一切都奉獻給神；心中寶貴的是賜恩者，而非 的恩賜；並且認識神是叫死人複活的神

【亞伯拉罕和羅得的比較】

一、亞伯拉罕──代表屬靈的信徒︰

1.坐在『帳棚門口』(十八1)──在世上作客旅

2.『跑去』迎接天使(十八2)──至誠歡迎

3.請吃『一點餅』(十八5)──朴素儉約

4.請『妻子』幫忙作餅(十八6)──她是個好榜樣

5.得到生子的喜信(十八10)

6.教訓子孫遵守神的話(十八19)

7.站在神面前(十八22~23)

8.為別人代禱(十八20~33)

9.萬國因他子孫得福(十八18)

二、羅得──代表屬世的信徒︰

1.坐在『城門口』(十九1)──在世上作審判官

2.『起來』迎接(十九1)──待客不夠殷

3.為他們『豫備筵席』(十九3)──奢華

4.羅得的妻子成了『一根鹽柱』(十九26)──她成為鑒戒

5.得到死亡的凶耗(十九13)

6.說話沒有份量，竟被女婿當作戲言(十九14)

7.速速的逃到那城(十九22)──逃離天使

8.為自己求恩(十九20)

9.生摩押人和亞捫人(十九37~38)──成為神選民的仇敵

【以撒一生中的幾個特點】

一、以撒是在他父母親不可能生養的情形下出生的(十八9~15；廿一1~3)──不是憑著血氣，乃是憑著應許和靈(加四23，29)

二、以撒順服老父的捆綁，被獻為祭(廿二9)──他豫表耶穌基督存心順服，以至于死(腓二8)

三、以撒順服父親的安排，娶利百加為妻(廿四1~4，66~67)──豫表基督愛教會，與教會聯合(弗五31~32)

四、以撒一切所有的，都是他父親給他的(廿四36；廿五5)──他的一切都是承受，都不是他自己去作成的

五、以撒忍讓不與人相爭，神卻給他寬闊之地(廿六12~22)

六、以撒得著神的賜福，乃因父親亞伯拉罕的緣故(廿六2~3，24)

七、以撒的一生，從未離開過迦南地

【雅各受神的對付】

一、受對付的原因──雅各的天然本性︰

1.在母腹中(指天性)就與人相爭(廿五22)

2.出生時抓住哥哥的腳跟──有手腕能抓取(廿五26)

3.利用機會賺得長子的名分(廿五29~34)

4.用詭計騙得父親的祝福(廿七1~36)

二、神在環境上的對付︰

1.被迫離家，露宿野地(廿七41~廿八22)

2.投奔拉班，受盡欺壓(廿九1~卅一55)

3.妻妾相爭，家無寧日(廿九31~卅24)

4.歸回迦南途中，懼怕以掃，巧思計謀(卅二1~21)

5.與神摔跤，大腿窩被摸，改名以色列(卅二22~32)

6.迎見以掃，經歷神的保護(卅三1~20)

三、神更深的對付︰

1.女兒在示劍受辱，兒子們闖禍(卅四1~31)

2.除掉神像，自潔、更衣(卅五1~8)

3.回伯特利，神重申應許，立石柱奠酒澆油(卅五9~15)

4.愛妻之死，長子污穢他的床(卅五16~22)

5.回希伯侖，與以掃合葬父親(卅五27~29)

四、經苦難而達于成熟︰

1.愛子約瑟被賣(卅七18~36)

2.遭遇飢荒，遣眾子往埃及糴糧(四十一56~四十二2)

3.被迫讓眾子攜便雅憫再往糴糧(四十三1~14)

4.下埃及途中在別是巴獻祭(四十五27~四十六4)

5.進見法老，給法老祝福(四十七7~10)

6.命約瑟將其骸骨歸葬于迦南地(四十七28~31)

7.立以法蓮在瑪拿西之上(四十八8~20)

8.為眾子按各人的福分說豫言(四十九1~32)

【雅各在哈蘭地，豫表散住外邦的以色列人】

一、遠離恩地(廿六3)

二、沒有祭壇

三、得了臭名(卅一1；申廿八37；羅二17~24)

四、主仍保護(廿八13~14；羅十一11，25~30)

五、終歸故土(卅一3；卅五1~4；結卅七21~23)

【雅各禱告的秘訣】

一、伯特利──進入『神的殿』(廿八10~22)──靠主這『天梯』，得以將禱告送達寶座前(參啟五8)

二、 努伊勒──『見到神的面』(卅二22~33)──在禱告中『抓住』神，不給祝福就不放手

三、以利以羅伊以色列──『神是以色列的神』(卅三20)──經歷神是他個人的神，『得勝』乃在于支取神的大能

四、伊勒伯特利──『神是伯特利的神』(卅五1~7)──從為他個人的禱告，進到為神的家(教會)的禱告

五、別是巴──『盟約的井』(四十六1~6)──以神的信實為糧，並享受神活水井之供應的禱告(參廿六23~33)

【雅各所立的幾根石柱──代表他一生的裡程碑】

一、在伯特利最先立的石柱(廿八18~22)──見証他見到了神，但還不大認識神，而以自我為中心，和神作買賣式的許愿

二、在基列山上所立的石柱(卅一23，43~49)──見証經歷了神的看顧，承認自己若非神的保護，就不能平安無事

三、在伯特利再立石柱，又在柱子上奠酒(卅五9~15)──見証神不只是他的神，且是神家(教會)的神；他不再自私，甚至愿意將他自己也澆奠在其上(參腓二17)

四、在往伯利恆的路旁，為拉結立了一根石柱，作為墓碑(卅五16~20)──見証他天然生命的情感、愛好、揀選，到此作一個結束(因拉結原系他最心愛的妻子)

【猶大的失敗(卅八15~16)與約瑟的得勝(卅九7~12)】

一、猶大失敗于情欲；約瑟得勝于聖潔

二、猶大主動向女人求歡，女人主動向約瑟求歡

三、猶大亂倫，約瑟不敢得罪神

【約瑟豫表基督】

一、他是牧羊人(卅七2；約十11)

二、他為父親所鍾愛(卅七3；太三17)

三、他被同胞兄弟們所忌恨(卅七4，11；約一11)

四、他奉父差遣尋找兄弟們(卅七13~17；太十五24)

五、他反被兄弟們商議要殺害(卅七18~20；太廿六4)

六、兄弟們把他丟在坑中，厭棄他(卅七21~24；太十三57)

七、猶大獻議把他出賣給外邦人(卅七25~28；太廿六14~16)

八、他在波提乏家為奴(卅九1~6；腓二7；太廿28)

九、他被無辜下在監裡，與罪犯同列(卅九7~20；太廿七38)

十、他從死牢中被提出監，象徵基督從死裡複活(四十一14；太廿八6~10)

十一、他被高舉成為宰相，治理埃及全地，象徵基督得著天上地下所有的權柄(四十一38~44；太廿八18)

十二、他得著尊貴、榮耀和恩賜(四十一42~43；來二9；徒二33)

十三、他被賜名叫『撒發那忒巴內亞』，字義是『全世界的救主』(四十一45；提前四10)

十四、他娶外邦新婦，象徵基督拯救外邦人，使成為教會，並與教會聯合為一(四十一45；弗二11~13；五31~32；啟十九7)

十五、他供應糧食給全地飢荒的人，象徵基督是生命的糧(四十一55~57；四十二6；約六35)

十六、他的兄弟們來向他下拜，象徵扎 的人要仰望 (四十二6；四十三26；四十四14；亞十二10；啟一7)

十七、他接待兄弟們，饒恕他們的過犯，象徵基督赦免凡悔改相信 之人的罪，並和他們一同坐席(四十三33~34；徒二38；太十八20)

十八、他與兄弟們相認(四十五1~4；來二11)

【約瑟──『那作夢的』人(卅七19)】

一、『異夢』表徵看見『異象』(參徒二17)，就是有神的啟示

二、因把夢告訴哥哥們，而被他們忌恨(卅七5，8，18~20)──傳講屬天的異象，往往會被屬血氣的人所忌恨

三、但他仍再把夢告訴他哥哥們(卅七9)──凡是神的旨意，沒有一樣避諱不傳的(參徒廿27)

四、他所作的夢，內容包括︰

1.『禾捆』(卅七7)──關乎『生命的糧』

2.『太陽、月亮和星星』(卅七9)──關乎『生命的光』

五、他的夢使他知道甚么可作，甚么不可作，不敢得罪神(卅九9)──異象引導人一生的道路和行為，叫人不敢『違背那從天上來的異象』(參徒廿六19)

六、解夢的能力乃在于神(四十8；四十一16)，只有裡頭有神的靈的人，才能替別人解夢(參四十一38)──必須有智慧和啟示的靈(弗一17)，才能參透神深奧的事(參林前二10~15)

七、作夢的人能替別人解夢──表示有異象和啟示的人，能懂得神的心意(參加一16；二2)

八、他為別人解夢的后果︰

1.為酒政解夢，結果從監裡得著釋放(四十一9~14)──異象叫人得著真自由

2.為法老解夢，結果掌權並供應糧食(四十一38~57)──誰有異象，誰就有權柄與豐富的生命

【約瑟──『那與弟兄迥別之人』(四十九26)】

一、他遠離罪污(卅七2；來七26)

二、他有屬天的異象(卅七7，9；徒廿六19)

三、他有神的同在(卅九2，23；太一23)

四、他是神賜福的管道(卅九5)

五、他不敢得罪神(卅九9)

六、他滿有神的靈(四十一38)

七、他有豐富的糧食(四十一49)

八、他不記人的舊惡(四十五4~5)

九、他明白神的美意(四十五5~8；五十20)

十、他以父家(神的選民)的事為念(四十七4，12)

十一、他有治理的恩賜，又良善又忠心(四十七14~26；太廿五21)

十二、他八次流淚，表明他有正常而又豐富的情感(四十二24；四十三30；四十五1~2，14；四十六29；五十1，10，17)

【約瑟的道路──因苦難得著完全】

一、苦難乃因他作異夢(卅七18~20)──異象(啟示)帶進苦難

二、被賣給香料商人(卅七25~28)──十字架死而複活的經歷

三、在波提乏家中作自由的奴隸(卅九1~6)──有神的同在和祝福

四、因拒主母挑情而下監(卅九7~20)──體貼靈而不體貼肉體

五、雖被囚監中，卻仍蒙恩(卅九21~23)──身雖受壓製，靈卻得以自由

六、使他得以為埃及王的酒政和膳長解夢(四十1~23)──萬事萬物為愛神的人效力

七、使他得以為法老解夢而為宰相(四十一1~45)──降卑的必被高升

八、使他得以供應糧食給全地的人(四十一46~57)──誰苦受得越多，就越有生命的豐富可以供應給別人

【約瑟的職事──帶領眾子進入榮耀】

一、約瑟的哥哥們是因飢荒而去糴糧(四十二1~3)──靈裡飢餓的人才能得飽美食(參路一53)

二、約瑟控告他哥哥們是奸細(四十二9~12)──引導他們認識自己天然生命的真實光景

三、約瑟把他們下監三天后釋放，用意在使他們認識自己的罪(四十二17~22)

四、約瑟吩咐裝滿糧食，卻把各人的銀子歸還(四十二25)──引導他們認識神的恩典是白白的

五、約瑟囑咐他們帶便雅憫同來(四十二34)──豫表信徒必須把基督的生命彰顯出來

六、約瑟使他們按長幼的次序坐席，一同宴樂(四十三33~34)──引導他們認識自己生命長進的程度

七、約瑟用計策試出哥哥們的愛心(四十四1~34)──凡有神生命的，必愛從神生的(參約壹五1)

八、約瑟因猶大表現出舍己的愛，忍不住與哥哥們相認(四十五1~15)──十字架使人完全脫離自己，而與主一同活在榮耀裡

【從約瑟的衣服看他的人生】

一、身穿彩衣的時期(卅七2~17)──學習牧羊，親善嫉惡，蒙父所愛，兩次異夢，受父差遣

二、身穿奴衣的時期(卅七18~36；卅九1~18)──被兄所賣，帶下埃及，得神同在，百事順利，盡忠職守，不為色誘

三、身穿囚衣的時期(卅九19~四十23)──被誣下監，得神同在，經管一切，盡都順利，伺候囚官，代解二夢，卻被遺忘

四、身穿相衣的時期(四十一1~五十21)──法老作夢，無人能解，酒政推荐，被提出監，為王解夢，被立為相，積蓄五谷， 糧飢民，策試諸兄，兄弟相認，迎接父家，得父祝福，歸葬其父，養活父家

五、身穿壽衣時期(五十22~26)──活到高齡，五代同堂，身在埃及，心在迦南，囑托骸骨，收殮棺中，停在埃及

黃迦勒《基督徒文摘解經系列》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

第卅七章

第卅八章

第卅九章

第四十章

第四十一章

第四十二章

第四十三章

第四十四章

第四十五章

第四十六章

第四十七章

第四十八章

第四十九章

第五十章

靈訓要義


哈巴谷書

哈巴谷書提要

哈巴谷書 黑夜信心的先知

先知名意︰抱住，粘住，緊緊抓住神不放手

大綱︰

一、見神工作產生負擔︰為民墮落代求　第一章

二、負擔產生異象︰義人必因信得生　二章

三、異象產生禱告︰有盼望的神　三章

(第一章)先知看見神容讓邪惡的巴比倫吞滅神的子民，而求問神。看見神子民顛倒真理，律法放松神卻不懲罰而求問神。神指明 工作的超越是借著仇敵撒但來管教 的兒女，最終神要除滅撒但。

(二章)先知的負擔產生守望禱告，得著神的答複，信靠神的人必得著生命。

有五禍臨到巴比倫︰因謀財害命被搶奪，因貪財不義而喪命，因殘暴不仁被焚燒，因醉酒放蕩而蒙羞，因敬拜鬼魔而落空。神的子民因認識神，經歷神的知識要充滿全地，使眾人來敬畏神。

(三章)先知在守望禱告中遇見神，唱出得勝的凱歌。回憶以往神得勝的歷史，分開紅海淹死敵兵，約書亞呼求神停住月亮，俄陀聶智勝古珊王，基甸瓶藏火把，寶貝藏在瓦器中，300精兵打敗米甸人。

(三17~19)在教會荒涼枯干的情況下，先知有榮耀的盼望(西一29)，不灰心不喪膽︰

1. 無花果樹不發旺︰不追求，不渴慕神

2. 葡萄樹不結果︰不傳福音，無人得救

3. 橄欖樹不效力︰不走舍己背十字架的路，使教會見証失去根基。橄欖榨油是金燈台發光的抽。客西馬尼園的祈禱「照你的意思，不照我的意思」是教會見証的根基。

4. 田裡不出糧食︰不撒種，無收割；不傳福音沒有撒種，或種的多收的少，只顧自己，不顧神的旨意(該一章)。

5. 圈中絕了羊︰教會人數減少，人聽道也不得救，不傳耶穌基督釘十字架的道，傳社會福音。

6. 棚內沒有牛︰沒有人勞苦事奉作工，愛宴樂，不愛神。

如此光景，先知靠主喜樂，有力量，定睛望主，神不改變， 必拯救。 張向晨《聖經六十六卷》

哈巴谷書

緒論

{\Section:TopicID=213}哈巴谷其人其書

舊約中有好幾個人物都是有名字，但是實際上卻是匿名的。哈巴谷是其中之一。他的名字除了在哈巴谷書中出現了兩次之外，在舊約的其他經卷中，都沒有提及過。的確，就是他名字的發音，都是未確定的。哈巴谷（Habakkuk）看來好象是一種亞述文字的希伯來語譯名，意思是某種植物；但是在早期希臘文翻譯的舊約──七十士譯本中，這位先知被稱為含巴鼓姆（Hambakoum）。因此，倚賴任何從先知的名字引出來的結論，都是不智的。他在猶太人后期的文學中被提及過，在次經中他出現在有關巴比倫的天地神比勒和大龍的故事中，但是從這后期的參考資料中，是沒有甚么有歷史價值的內容可引申出來。

故此，我們要得悉先知哈巴谷的身世，必須從他三章簡短的書中引出來。他被稱為先知（一1），也許由此推論，他是耶路撒冷聖殿中專業的先知，在聖殿中從事他的宣教工作。從他所寫的內容，我們可以確定他生活在主前第七世紀的后半葉；他工作的準確日子尚有爭論，但大致可定在主前六一○至六○五年之間。故此，哈巴谷是與較出名的耶利米和那鴻同時代的先知，而那鴻的書即在哈巴谷書之前。作為一位在聖殿中事奉的先知，他的工作包括向百姓傳述上帝的『曉諭』；的確，這本書的內容，就是關于哈巴谷所見到異象（一1）的曉諭，雖然這種記述原則上指向一至二章。

這本簡短的書以詩體寫成，進一步讓讀者有限度地窺見先知的特色︰他是一位精于措詞的人。雖然希伯來原文有些地方暗誨難明，難于翻譯得當。但是先知詩的力量和氣魄在譯文中依然存在。而這些詩文表達了哈巴谷所感覺到的至高者的可畏和純潔。但是除了這樣的推理，我們對于先知哈巴谷的生活和工作所知的很少。據稱伏爾泰（Voltaire, 1694-1778法國哲學家和歷史學家──譯者注）曾經說來︰『哈巴谷是位甚么都能作的人』，但所有我們真正知道的，是他有能力傳遞他的上帝的異象和信息。

{\Section:TopicID=214}注釋的問題

注釋這本短書關聯到各種問題；這些問題雖然不致嚴重歪曲它的基本信息，但是卻使這本書各組成部分的詳盡注釋遇到困難。這卷經文看來有兩個主要部分︰第一部分包括一至二章，它們大概收集了先知的曉諭；而第二部分（三章）看來是詩歌和禱告，有些類似詩篇的內容。兩部分都有以先知的名寫成的序言（一1，三1），雖然第三章的著者是誰曾經是個問題，但是並沒有具說服力的爭論反對整卷書都是哈巴谷著寫的觀點。

然而觀點上的問題依然存在︰我們應該以甚么觀點去研讀這卷簡短作品呢？以僅僅把它當作一部搜集先知所說的話的方法來研讀，類似其他先知的選集，這樣可能太簡單，並且使讀者不能看出整卷書的延續性。有許多學者提議，這卷書必須從禮拜儀式的見解來注釋︰如果哈巴谷是一位聖殿的先知，也許這本書是準備在聖殿中使用的。那些較接近禮儀方面由不同宣講者在第一、二章中交替說出；而在第三章的詩歌或者禱告，應是供會眾使用的。這樣的假設在某些方面是有說服力的，但是最終看起來，它不是足夠精確地去解釋上帝和 的先知之間，在開頭兩章記述的對話中所表現的親切感。也許把這本書整體地看為哈巴谷的宗教方面，特別是異象方面的經歷更為適合。但是這卷書的某些部分，特別是第三章，后來在聖殿的敬拜中使用。

還有更進一步的注釋問題，也是未有簡單的解決辦法的。迦勒底人（一6）無疑指曾經在主前第七世紀最后二十五年使巴比倫帝國回複勢力的強大民族。但是誰是一章四節所指的『惡人』呢？他們如同某些人所說──是不久將被巴比倫（或者迦勒底人）攻克的亞述呢？或者他們是指那些以惡行壓迫自己同胞的猶大居民希伯來人呢？我們再一次不能肯定，但后一個答案較為恰當。因此，有理由假定哈巴谷所傳講的信息在家中開始，而從那裡的擴展引發出關于上帝的特性和行動的基本問題。先知持久不變的信息也是在這樣較大的意義范圍中傳給了我們。

{\Section:TopicID=215}哈巴谷的信息

先知的信息一開始就出現在他與上帝之間進行的對話中。他問上帝，從他生活在猶大那個邪惡時代的背景，不義和強暴還要得勝多久呢？上帝回答說 將使用迦勒底人，作為對在猶大中行不義和施暴的犯人的審判工具。但是上帝這樣回答引起了哈巴谷更多的問題，而不是解決它們。縱使選民是邪惡的，迦勒底人不是更壞嗎？一位善良的上帝怎么能使用一個邪惡的國家去懲罰比較次惡的國家呢？他所得到的答案，只部分地解決先知的矛盾︰這個鄰國在完成了他們的角色后也要受審判，而在猶大的正義遺民，將因為實踐堅定的信心，能得到支持並生存下去。然后，對話的主題，在最后的禱告和贊美的話中集中在一起（三章）。

哈巴谷的信息最初是對特定的年代和特定的環境而講述的，但所問的也是人類在每一年代以及多種環境中都曾提出來的問題。先知對這些問題沒有給予簡單的答案︰他提出了一些一般性見解，就是我們必須自尋理解的，並勸告我們如何在試煉的經歷中持守信仰。我們也可以像哈巴谷一樣提出問題︰邪惡和強暴還要在其他地方繼續多久？在我們和我們社會中又會繼續多久？如果有回應，我們知道不義和強暴必須受審判，那么我們能夠接受。但是我們能否接受執行審判的工具竟比受審判者更加邪惡呢？在這種意見之中，看來必然有基本的矛盾。這本小書沒有解決這個矛盾，但是樹立了看問題的方法。

首先，上帝在這個世界的行動已非像過去那樣一貫使用奇跡︰而不用人類作為代理人。 通過人民和國家來工作。要審判犯罪的國家， 可以使用另一個犯罪的國家；在人的眼光中，這好象不公平，但是哈巴谷肯定，最終所有的邪惡都要受審判。其次，上帝在這個世界上的行動，局部地顯示了 對全人類和所有國家的統治權。統治行動是很難理解的，但是堅定相信上帝的行動，必將帶領我們度過未知的雲霧，而在那黑暗更遠的一邊，我們更看得明白。第三，要使接受上帝奧秘的行動成為可能，是基于相信上主是道德的準則， 的眼目清潔不看邪僻（一13）。當我們可能不理解上帝道德準則的運作時，它的方向總是指向人類的拯救，並其結果必須時常向上帝敬拜（三18-19）。 《每日研經叢書》


哈巴谷書

哈巴谷書第一章

哈巴谷的禱告（一1-4）

這卷書以哈巴谷懇切地禱告作開始。他所關心的是自己的事，但是當他用言語表達他特別關心的事時，立即証明那些他所關心的，也是任何有思想的人都關注的。他的禱告以一系列問題的形式向上帝陳明︰這是一種無明顯答案的問題，而且只能最后把它們交給上帝。這些問題的內容，使禱告具有哀歌的特征。一方面，哈巴谷是向上帝提出問題；另一面，他因為看不出上帝世界的性質有甚么意義，而感到失望。

在文字用詞上，哈巴谷的禱告有一種強烈的個人形式；而這禱告所依據的哀歌模式，也具有這種特色。整本書的結構，都是以上帝的回應跟隨在人類的問題之后而寫成，暗示它們本來是深深地植根于個人的宗教經歷。到底這種經歷是在聖殿中得到的，或是在先知正式的事奉過程中得到的，或者是從他自己私人的生活片段中產生的，我們無法肯定知道。但是最后寫下來的與上帝的對話，使這曾經是私人的，現在成為公開了。讀者正像以往一樣，能夠聽到那種向上帝發出的絕望對話。而且當先知開頭的問題，在我們的心中敲擊 親切的樂弦時，我們開始體會到哈巴谷書歷久常新的適切性。

先知開頭的問題，發表了在人類和宗教經驗中的兩方面基本困難︰

（一）上帝好象不答應禱告。哈巴谷現在禱告特別的話，顯示了先知長期所作的祈求，但至今沒有明顯的回應。先前的和沒有答複的禱告，無疑部分是個人的，但主要是代表國家和社會的。哈巴谷非常留意在他的國家之內和國家以外的暴力；他也覺察到他所處身的社會特有的邪惡暴力。所以他祈求幫助和解救，既為了他自己，也為他的同胞。但是他的禱告，看來毫無答應，像甚么事也沒有發生一樣。他求幫助，但看不出上帝垂聽；他祈求從暴力下得到解放，但是上帝並沒有行動。所以現在他為禱告本身而禱告，暗示式地向這位他所懇求的上帝的能力提出疑問。當上帝沒有明顯垂聽時，他還要禱告多久？或者，當上帝方面似乎並無意作出行動時，為何還要繼續禱告？

因此哈巴谷所關心的，部分關系到禱告如此不見效果，而部分關系到上帝的缺乏行動。那些他所祈求的事項都本應是上帝所關心的，先知其實期待上帝會在當日邪惡的社會中作出行動，而無須由他這一方作任何祈求。然而沒有發生任何效果，禱告似乎只是欺哄內心的活動，上帝看來無心理會。

這樣，雖然這是許多人寧愿不出聲質疑的困難，但是哈巴谷書就以這種信徒在宗教經歷中的共同困難為開始。聖經看來充滿了暗示我們只需要祈求的應許，然后上帝將會垂聽禱告。但是理論和實際在經驗中脫了節︰看來很多時候我們禱告但並無回答。並且當我們為從邪惡和強暴中獲得解放而禱告時，這看來十分清楚是符合上帝旨意的，因此沒有回答更加令人難以理解。而且有很多人甚至沉默無言，不就這類事情向上帝提出問題。難道問及上帝的能力，不是有點膽大包天嗎？難道暗示上帝關于禱告的應許無效，不是有點無禮嗎？

然而，哈巴谷是一個正直和勇敢的人。他的正直就在于他真正因上帝的靜默不語和不采取行動而困惑。他的勇氣就在于他毫不遲疑來到上帝面前，提出他的問題︰『為甚么？』而讀者就被邀請去參與先知于本書一開始的詢問；我們可以帶 類似的問題，用哈巴谷的話去表達它們，希望回應先知的也照樣可以回應我們。為甚么上帝經常好象並不回應人類的禱告？

（二）上帝好象並不控製人類的邪惡。先知當時的世界被邪惡與強暴、毀壞與爭 所熬損。罪惡的存在不是先知的問題，但是它的不受約束是難以理解的。在選民的國家中，作惡的人要被律法約製；人類的天性傾向于不義，必須藉 合法地建立起的公義力量加以控製。然而有一些事情基本上是出了問題的，因為律法的力量是松懈的，而公義看來永不會克勝（4節）。先知再一次提出問題︰『為甚么？』為甚么不義的壞人大大超過公義的呢？為甚么秉行公義在人類社會的運作中，這樣快便敗壞了呢？

哈巴谷的問題在他國家的特定狀況下，是格外尖銳的。藉 上帝賜下的律法，和上帝規定的公義體系，本可指望一個社會適當地發揮功用。但是，這問題並不單由古代的以色列所發出。在我們現代的世界，大多數國家也有很好的法律體製和根據公義的準則作出功能的。但實際通常是另外一回事︰法律和秩序很少受尊重，而且看起來，古往今來，強暴和不義幾乎成為大多數人類社會的基本特征。為甚么呢？為甚么公義和公平在人類社會中不能處于上風呢？為甚么人類的創造者，天地之主允許事情變成那樣呢？這也是先知帶到上帝面前禱告的問題的一部分；他不但尋求在知識上解決他的問題，而且尋求律法和公義回到他生活的國家中。

有些人說，哈巴谷書標志 在以色列中一種思索的開始。先知被神學和人類的經驗，兩者之間的矛盾所困擾。但書中並不提供哲學家所謂的純理論的推想。相反，這種推想來自一種要使信仰和日常生活相符的堅定信心。本書的價值就在于繼續分享及建立共同的信心︰它公開地提出一種任何有思想和信仰的人必會問及的問題。而且至今這卷書包含的回答，雖然它們以先知所處的時代和地區的特殊語言來表達，然而它們卻可以指出不限于其當下背景的答案。

上帝第一次的回應（一5-11）

哈巴谷在他開始禱告的話中，已經向上帝提出一些問題，對這些問題他極之希望得到回答。雖然對于上帝的回應是否真正解答了先知的質詢，尚有所保留，但是上帝現在是回應了 的先知，並提供一種回答。這幾節包含的一段講話，其中有兩個要點︰一點是事實上上帝正要采取行動；另一點是關于那個 要用來作出行動的國家。那個答案乍看起來卻並不是很適合回答這個問題。

講話一開始帶 一種邀請︰『觀看』（5節）；雖然這段話描述先知要尋找的是甚么，但含意是他不久就會親眼看見發生了甚么。的確，上帝所描述的事件，已經在進行之中。現在先知明白，正在發生的事是上帝的一種行動，而不是歷史的偶然事件。而我們也清楚得知這個把當代歷史視為上帝的行動的思想概念，將會令先知相當驚訝；事實上，起初他必然感到難以置信﹗

接 敘述一種出現在人類歷史舞台上的新的超級力量──新巴比倫帝國（Neo-Babylonian Empire），她擁有強大的軍隊，並且有擴張的野心。經文稱這個鄰國作迦勒底（6節），也就是在南巴比倫的一些部落，他們曾經在公元前六二七年控製這個國家，策畫這個國家回歸，並使之從亞述人的控製下得自由。這個新興強大的巴比倫吞並和摧毀亞設（主前六一四年）及尼尼微（主前六一二年）這兩座大城，最后在迦基米施的戰 中（主前六○五年）打垮了埃及人。在這種帝國複興進程中的某個階段，哈巴谷從上帝那裡得到記在這幾節中的信息。雖然他確實知道某些發生在當時世界的大事是甚么，現在他清楚知道這些重大的歷史事件是上帝行動的一部分。

巴比倫軍隊的勢力和強盛，在有力的詩歌裡表達出來（6-11節）。他們的軍隊能極迅速地行動，且行軍時殘酷無人道，毫無憐憫和顧惜之心。強暴是他們的生活方式；恐怖的氣氛像激震波一般在他們進迫前彌漫 ，但他們自己毫不懼怕敵人，所以他們的力量是驚人的。屹立在他們前進的道路上的大堡壘，對他們並不造成威脅；他們不費吹灰之力便攻陷堡壘，然后繼續進行他們帝國主義的擴張，接受下一個挑戰。強暴已成為巴比倫人的神，他們為了它而生活，並向它敬拜。這就是上帝向先知講話的內容；對于煩擾哈巴谷的神學問題，這全然不是一種神學上的回應講詞。雖然這還未足夠去除掉先知心裡的煩亂，但是這對哈巴谷提供了答案的主要元素。

（一）上帝回應先知的禱告。刺激哈巴谷開始抱怨的部分原因，是上帝看來好象沒有垂聽他的禱告。但是 直接地回答了這個質詢的禱告；雖然先知暫時不能完全理解上帝回答的內容，但他並沒有與上帝隔絕。這樣，在問及上帝為何看來沒有垂聽禱告時，哈巴谷的勇氣是沒有錯發的；這是允許的，他的確有責任去提出這樣的問題，因為先知早些時候的禱告曾是誠心的禱告。

在禱告的態度和行動方面，哈巴谷作出了一種有限度的典范。他為他國家的可怕現狀禱告，但是他的禱告似乎沒有收效。不過表面上的失敗並沒有使他靜默下來，也沒有令他懷疑上帝。相反地，它引起一個要待解決的問題，而其答案只能從他所禱告的上帝得到。所以哈巴谷提問，要求一個答複，而上帝終于回應了。

（二）上帝在工作，雖然 的行動可能並不明顯。哈巴谷禱告的重點，是地區性的，屬于他國家內部的邪惡和事端；對于這些地區性的問題，他無法察驗出從上帝而來的地區性回應。但是上帝對哈巴谷所講的話指出，先知的視野不夠廣闊。事實上如果哈巴谷有眼睛察看的話，看來散漫的上帝其實正在工作。遠在巴比倫，將要改變人類歷史進程的事件正在發生；它們不是偶然的事件，也不僅是一個國家的孤立事件。將范圍放大來看，它們乃是上帝介入人類歷史的一部分，這種介入最后將影響到先知的國家。

哈巴谷所能清楚理解的是太有限了。他相信上帝甚么也不作；在實際上，他簡直不能看見上帝在做 甚么工作。他錯誤地假定上帝不采取行動，只是因為他看不見任何行動的記號。甚至在他聽見上帝的講話，這些話的含意必定也難以捉摸。真是難于相信，像這樣相距甚遠的事件，和像迦勒底這樣的外邦人，怎么能是上帝計畫的一部分呢？然而給先知的信息是清楚的︰他以為上帝不在工作是錯誤的。如果他用眼睛去細看的話，上帝是在行動 。

（三）上帝回應禱告可能和人所期望的完全不同。哈巴谷直接的問題是關于他自己的國家，也是關于成為其生活特征的邪惡和暴力的問題。而他向上帝提出他的問題的措辭，是預先假設這些問題的回應是地區性的。幾乎毫無意識地，他預計到他想要得到的是甚么樣的答案；因此，當他獲得真正的答案時，是毫無心理準備的。他真的難以明白那些發生在他自己國家中的事情，但他沒有足夠靈活地想到，其解決辦法竟然在外邦的和鄰近的國家中找到。

哈巴谷的禱告和上帝的回應，再一次教導我們一些關于禱告的基本性質。對于提出的問題真誠地希望得到答案，這是屬乎人性及自然的。但是我們也預定了所要的是甚么答案。我們察看問題的方法有限，所以我們能夠對這種答案作出的假定也有限。而且由于我們對最初問題的了解是如此有限，我們便無可能對那無法預料的答案范圍作出期望。對于這種困難的第一部分，是沒有簡單的答案的；也就是說，我們確不能夠看見更大的全貌。我們的希望，只能是靈活地和智慧地去了解上帝對禱告的回應。倘若上帝以一種初看起來不能理解的方式回應禱告，也許根本就是沒有充分地表達問題。

哈巴谷的爭辯（一12-二1）

先知大大地因他開始時所提問題的答案而煩擾。他了解上帝回應的基本內容，但他不能很容易地以此和他的神學概念配合起來。他已經有了一套他認為上帝應該怎樣去行動的思想，但是上帝所暗示即將來臨的行動，和他預先假定的不相符。換句話說，哈巴谷已經發現上帝對他開始所問的問題所作出的回應，所引起的困難比所解答的問題更多。所以現在新的問題必須給予解決，而先知的處理方式必須仔細謹慎。他並非要暗示上帝的『神學』是不健全的﹗而且如果哈巴谷對自己是誠實的，他必須承認上帝所說的看來和他所知道的上帝不一致。因此他小心地進行 爭辯；在某種意義上，他的目的是去改變上帝的心意，去改變上帝以前表明的方向。但是他不能這樣粗率地用語言來表達，所以他開始以那些看起來十分穩固的的神學基礎展開辯論。

哈巴谷以一種推理的方式對上帝的本性提出問題，並且他作出他自己的回應，從古詩歌中和希伯來人的信仰傳統中引出這種答案。上帝是從亙古而有的， 是那聖者（12節）。上帝的確可以命定讓一個外邦的國家作審判的工具，並且因為 百姓的罪惡，而用這種工具責罰他們。但是對哈巴谷來說，上帝的基本特性使他在理解上產生極嚴重的困難。上帝基本的特性是， 必定不能容忍罪惡和錯誤的行為，並且允許它不受約束地泛濫﹗因此， 怎么能容許巴比倫像持有通行証般采取行動，去壓迫選民而不理呢？（13節）這是基本的問題。假定希伯來人是惡的，但巴比倫人肯定更加壞。使用一個外來的極端邪惡的國家，去懲罰一個只是較為不善良的國家，看來既不一致，在道德上也不完整。

然后，先知把他的爭論進行到底，在十四至十七節進一步的暗喻中，到了夸張的地步，他說他的同胞好象海中的魚；他們隨便地游泳，但毫無方向的意識，因為看來上帝就是那樣造他們的。在另外一方面，巴比倫帝國好象漁船的船長。他用 和網，把倒霉的魚捕獲到他的船上，並為他所捕獲的大魚小魚而高興。他的魚網變成他的神；它提供他所需的一切，而可憐的那些被他捕捉的魚，是無法拒抗他的權勢。這個暗喻由先知用一個問題作結論，難道漁夫繼續倒空他的網直到永遠嗎？那些把別的國家僅僅當作魚來捕捉的人，愿望無休止地得到滿足，對于這樣無憐憫心的捕魚國家，難道上帝對他們永不控製嗎？

先知作了一個很好的爭辯，雖然正如辯論時常會出現的情況一樣，事實變得少許有點模糊。在哈巴谷開始與上帝對話時，他曾經對他自己百姓的罪惡和缺點，和那些滲透在他的國家中的暴力，十分清楚。但是當他覺察到『迦勒底』將作為上帝審判的工具時，先知改變了他的初衷。他的同胞是邪惡的，但是巴比倫更壞，所以現在他描繪希伯來人好象軟弱無助的魚，而那個外邦的國家好象漁夫。隱存在所有辯詞后面的，是先知對一個嚴重問題的觀念。他沒有忘記他的同胞是邪惡的，但是他不能接受他們要在比他們更壞的人民手中受審判。所以雖然他同意需要審判，但他試圖改變上帝心目中的審判的樣式，在這樣做的時候，他幾乎要為他最近曾經譴責過的同胞洗脫罪名﹗

先知與上帝對話時，一直保持 他的正直，雖然現在他已進入危險的地步。對于上帝的審判工具而引致的正確憂慮，如果不小心，就會使他盲目地繼續要求審判。他幾乎到達一個程度要說︰『最好不要審判，這比用我們更壞的人去審判好些﹗』但他這樣就失去了審判的意義。上帝審判的公義，是不在于所用的工具，而首先在于導致引起審判的罪惡行為。如果一個凶殺犯被處以死刑，針對他所執行的公義，並不依賴施刑者道德上的正直﹗死刑執行者的罪惡，是另一個問題，須另行判斷。對話繼續進行時，哈巴谷將會對此更加清楚。

哈巴谷誠實地進行爭辯，其危險是在于使他無視于他開始時所立下的基礎。他談到強暴和邪惡，以及沒有對之采取行動（一2-3）；現在這些作惡的人好象海中的魚，無目標也沒有受到管轄（14節）。人對罪惡的責任感，已被一種對人的天性的觀點所替代；這觀點指出人類僅僅是不能對他們自己的行動負責的受造物。哈巴谷被自己薄弱的爭辯所說服，並且冒 失去真理的危險。

這一段以哈巴谷站在守望台，並且等待從上帝來的下一個回應，作為本段的結束（二1）。他講話時帶 一種滿意自己的論據而產生的滿足。他好象是對上帝說︰『現在我與你爭辯﹗看你怎樣應付？』盡管先知是誠實及正當的，對于認識上帝，他還有很多要學習的地方﹗ 《每日研經叢書》


哈巴谷書

哈巴谷書第二章

上帝的回應︰異象（二2-4）

上帝再一次回答先知的問題，雖然這一次 不像是給他一個正式的答複，而僅僅指示他一個完全的答案即將來到。當默示來到時，先知受提示去把所見異象的內容，寫在版上；這樣，他所得到的信息將被保存下來，並且可以大聲地向當時和將來的世代高聲誦讀。很清楚的，這個異象不但對哈巴谷眼前的問題適用，而且也適用于選民在邪惡的世界中，回應困難的生活經歷時，所不斷產生的問題。

這位先知也被提醒說︰這個異象可能需要經過一些日子才會來臨。對哈巴谷來說，延遲很自然使他感到不耐煩，而他必須學習去等候它，不過他得到保証︰在上帝認為最適合的時間，這個異象將會來到。在這幾節經文中，上帝不僅提示了這個異象和它在歷史現實中緊密相關︰不但這異象必定來到，而且它的應驗在時間和地點也是肯定的。但是這異象來臨的遲延，對哈巴谷必造成是一種相當程度的試煉。他不但要學習忍耐，而且也要忠實地相信上帝不單應許異象，並要使它應驗。

雖然初看起來，這短短的一段經文，好象是先知和上帝對話的較大篇幅的序幕，然而它卻是了解全書信息的重要文字。

（一）這默示有一定時間，但是哈巴谷慢慢學會上帝的時間，不是人的時間。他開始與上帝對話時曾求問 『要到幾時呢？』（一2）上帝明顯地對罪惡不采取行動是令先知困擾的原因，但他犯了一個錯誤，就是用人類的時間尺度來測量上帝。他以為上帝不采取行動，但他將要意識到上帝只是還未行動。他知道上帝對罪惡應該采取行動，這一點他是正確的；但他若以為知道上帝何時采取行動，這樣他就錯了。所以他現在正在學習這個忍耐等候的困難功課。

正像在人類的生活中，規定某些行動和事件的時間是極其重要的；同樣，在上帝的行事計畫中也是如此。但是人類既沒有知識，也沒有智慧去知道上帝何時應該行動。我們時常以神學上片面的認識，去假定上帝必要行動，但是抓住事實比抓住它所暗示的更容易。以為上帝明顯的缺乏行動，可能引致我們的信心動搖，而在實際上只是我們沒有能力去認識上帝行動的時間。我們必須試學哈巴谷的功課︰『雖然遲延，還要等候；因為必然臨到，不再遲延。』（3節）

（二）忠實守信是過公義生活的關鍵（4節）。第四節的內容是難以確切地翻譯的，但是大致上它的主題看來是清楚的。一個不正直的人，將不會有勇氣和堅穩的心志去在生活中取得成功。而那個披戴上帝公義的義人，必將成功地生活 。公義生活的關鍵是忠誠守信（faithfulness，這是希伯來原文所表達的；標準修訂本譯作信心，是受到新約引用這段的影響︰參見下面）。因此，忠誠守信這個詞指出在上帝和人之間的關系的完整性（integrity）；因為上帝是人類存在意義的重心。對于哈巴谷，忠誠守信意味 向上帝靠攏，即使在他不能理解上帝的作為，或者當上帝的時間在先知看來完全缺乏任何一點行動時，還是相信上帝。

忠實守信要求與上帝繼續保持關系，甚至當經驗超越信心，和持守信念的目標出現問題時，還要保持與上帝的關系。信心的生活不要求人們放棄理性和知識，正像哈巴谷所堅持的詢問已經表明了這一點。但信心的生活可能繼續要求相信，甚至理由和知識都已經耗盡時仍要如此。我們不可能常常明白上帝的行動，或者明白 表面上的缺乏行動。然而，如果關系是穩固的，甚至當知識的道路變成死巷時，我們仍堅持信心的路。

（三）公義和信心是直接相關的。在新約中，第四節的意思因闡釋福音而被加強，遠超過哈巴谷原本的信息含義。像引用所有舊約的經文一樣，新約引用哈巴谷書，是引七十士（希臘）譯本的。使徒保羅寫信給在羅馬的教會，說︰『因為上帝的義，正在這福音上顯明出來；這義是本于信，以致于信，如經上所記「義人必因信得生」（引自哈巴谷書二4）。』（羅一17）而對加拉太教會，他寫道︰『沒有一個人靠 律法在上帝面前稱義，這是明顯的；因為經上說，「義人必因信得生」。』（加三11）這個相同的主題在寫給希伯來的書信中（來十38）再一次被提及，藉 馬丁 路德所寫的和所講的，使它變成新教改教運動的關鍵主題。一個人不是靠 人為的工作而獲上帝接納，而是因信稱義。

雖然新約的作者和許多世紀以來基督徒神學家的論點，已經與哈巴谷起初所表達的思想核心距離很遠，然而他們都持守相同的傳統。人類生存意義的核心是甚么呢？在古代的猶太人看來，它就是忠于與上帝的關系，而不是人類可以知道、了解，或者行動的能力。從基督教福音的觀點來看，與上帝的這種關系是同等的核心。它也在耶穌基督裡賜給我們這些外邦人；它不能靠金錢或者工作來取得，而只能藉 信心從上帝領受並對 存感恩之心。但是哈巴谷清楚地說︰我們生命的意義和被稱為義的可能性，是從向上帝委身而來的，是藉 我們的信心和持續不斷地忠實守信而得來的。

給惡人的五樣災禍（二5-20）

這一段經文的語調和形態，指出這不再是哈巴谷與上帝間私人對話的敘述。這一段包含 一個或者一系列的上帝曉諭；這些話是對那個『狂傲』的人（5節）講的，可以假定是巴比倫帝國，但是作出宣告的背景，好象是在聖殿中（20節）。哈巴谷重新工作，從事公開的宣講，申述他蒙召作先知時所要宣布的上帝話語。不過當我們讀他宣布的話，我們就看見這些話包含了一些對他私人問題的回應，特別是那些在一章十二至十三節中提出來的問題。先知曾經奇怪為何聖潔的上帝，會使用那個不聖潔的國家去審判比較不邪惡的百姓。當我們聆聽他的講話時，我們感覺到他現在知道這個問題的答案，但是曾經應許給他的異象（二2-3）還一直沒有來到。

先知的曉諭在五至六節上半節引出來；這些引言是難以解釋的，部分原因是未確定如何翻譯它們（正如標準修訂本的注腳所指出的），另外是因為它們可能含有謎語，正如六節上半節的直譯所指出的（『這些國的民，豈不都要題起詩歌並俗語，譏刺他』；這句話英文標準修訂本直譯應為︰『所有這些人豈不說起謎語反對他，唱歌痛責他呢？』──譯者注。）這些話關系到那些軍事上威脅猶大的狂傲的外邦統治者；它包括了五段責備的詩歌，每一段都由『禍哉』或『有禍了』這個詞引出來，每一段都指出兩宗罪行和兩種結果︰

（一）第一個災禍的信息（6下半至8節）。外邦的統治者好象搶奪人錢財的債主。他向一些人偷竊；向另外一些人，他用很少的貸款換取人家值錢的東西，趁別人有需要和有求于他時剝削別人，使自己發財。不久以后，先知肯定受壓迫者將會反抗。然后哈巴谷解釋他的暗喻︰被掠奪的國家最后將要轉過來，並掠奪巴比倫國。早些時候，哈巴谷曾奇怪一個更邪惡的國家怎能作為上帝的工具，去審判較不邪惡的國家。現在他十分清楚的知道，審判的工具最終要成為受審判的對象；上帝的公義必獲成全。

這個神諭令人感到不解的地方，是它描述巴比倫帝國失敗的方式。文中沒有明說它是上帝直接行動的結果，而說它乃是人作惡后必然的和不可避免的結果。換言之，哈巴谷開始覺察到一種道德的規律存在于人類歷史的過程中。他早些時候沒有看見這一點，他的心思太過被時間和地點所限製。但是現在他看見了，這是接受上帝的話之結果。人類的帝國暴政只能在一個短短的時期內成功。從大處 眼，明顯地，所有人類的暴政，都在它內部孕育 自我毀滅的種子。

（二）第二個災禍的信息（9-11節）。以隱喻的語言，先知宣布災禍將要臨到那些使用不法手段得到利益、把房子建在高處和保 森嚴之地的人。他們設法獲得安全，但到頭來還要被這些建築所累。藉 這個隱喻的解釋，先知指出巴比倫皇室，或者王朝（隱喻中包含了一種文字游戲）在尋求安全的過程中，已經喪失了它所要的安全。

我們再次可以看見從先知的話中所出現的廣義信息。暴政本身已包含 毀滅自己的種子；同樣，以邪惡追求安全，帶來的只有加倍的危險。在這個世界上，在追隨剝削和罪惡之中，是不會尋到安全的；這是世界道德秩序的自然規律，這種對安全的渴慕，是不能用不道德的方式得到滿足的。

（三）第三個災禍的信息（12-14節）。信息的焦點現在從皇室的建築物，轉到城市的建築物。那個建築在不義和流人血基礎上的城市必不會有繁榮；一切都必歸于無有。雖然先知是指 建造一座城市講的，但他的話可能是暗指建立一個帝國。巴比倫藉 他們的軍事擴張，想要建立一個當時統管全球的帝國，但是他們統治全球的目標基于邪惡和流無辜人之血；他們一面築造，事實上也一面在破壞自己所建成的。

哈巴谷突然讓我們看見一個不同的異象，與試圖建立一個統管全球帝國的徒然行動成為對比︰『認識耶和華榮耀的知識，要充滿遍地，好象水充滿洋海一般。』（14節）先知有這個最可貴的異象，而它只是被少數人類所分享。從哈巴谷那個時代以來，帝國興起又滅亡，每一個帝國都試圖要使他們的統治和權力遍滿全世界。在二十世紀，帝國一直和我們在一起，以統治全世界為目標，並且以壓迫和血腥實現它們的野心。盡管它們明顯地成功了，但它們最終必不得成就；這位古代的先知提供了一個值得追求的尊貴目標。

（四）第四個災禍的信息（15-17節）。先知現在收窄他的焦點，從敵人的帝國目標，到他們令人討厭的實際行為。他指他們喝酒放蕩，使自己和鄰居蒙羞和墮落。但是也許先知所諷刺的，是對追求勢力的沉溺；沉迷在那種放蕩的權力把弄中，于是造成可怕的和放蕩的毀壞。但是正如以前一樣，先知指出，放任地使用暴力去傷害人類世界和自然世界兩方面，必將反過來作弄作惡的人（17節，譯者注︰本節英文標準修訂本直譯應為︰『你向利巴嫩所行的強暴，將要淹沒你；你殘害野獸，將要使你恐懼，因為你流人的血，並對大地、對城市和住在其中的一切居民施行強暴。』）施行強暴的人最終將要被淹沒；恐怖主義者將被恐嚇──這也是造物主上帝所建立的世界道德秩序的一部分。

（五）第五個災禍的信息（18-19節）。這第五個信息是關于偶像，而許多注釋家認為它與前面四個信息不很協調；他們認為它可能是由其他別的著者后來加進去的，這篇經文的來源並未能加以肯定。不過，雖然這種信息可以向任何拜偶像的人宣講，它與前面那些向巴比倫統治者所宣講的亦非不切題。我們從古代留下來的碑銘得知，巴比倫帝國把他們的成就歸功于他們的神只。

這段簡短的信息所要突出的，就是關于偶像的無用和拜偶像的人的愚昧。有人製造了偶像，然后敬拜他自己手所造的，這不是一種極其愚笨的事嗎？只有複瓜才向偶像陳訴，好象它能夠回答似的。對于這些相信木頭或者石頭所造的物件的人們，先知只能宣告另外一個有災禍的信息。

崇拜偶像和對它的譴責，是舊約中最常見的主題。從表面上看，崇拜偶像對我們二十世紀時代好象很陌生。我們中間誰會有那種隱秘及誘惑似的沖動，偷偷地走進工作室裡，去雕刻偶像？即使有這種沖動，也很少人有能力這樣做。然而崇拜偶像的罪並不是這樣表面化，它真正對人的試探已經在前段的有禍信息中顯露出來。崇拜偶像本質上是敬拜我們所製造的，而不是造物主。而那些我們所製造的，可以存在于我們所擁有的事物中，一間房子，一項事業，一種野心，一個家庭，或者許多其他的人與事中。一旦它們變成我們生活的焦點，或者當我們為它們而生活時，我們就是『敬拜』它們。當這些事物成為人類存在的目標和中心，它們就和木頭或者金屬的偶像一樣愚昧。我們能夠從許多世紀以前先知的話中清楚洞察到的，但卻不能常常在現今的生活和現實的存在中照樣清楚看見。當我們默想哈巴谷的話，我們同時也要反省我們自己生活的本質和方向。 《每日研經叢書》


哈巴谷書

哈巴谷書第三章

哈巴谷的詩篇（三1-19）

哈巴谷書以一篇禱文作結束（1節；禱告一詞譯作詩篇更近原意，因為它使用了好象詩篇那樣的標題）。這一段很像聖經中的詩篇。它以一個詩的標題開始（三1），結束部分也有一些音樂安排的指示（三埡淫下半最后一句）。『細拉\cs8』這個詞在本章中用過三次（見小字體）；雖然不能肯定它的意思，但它的存在，指出這些詩歌是用在聖殿的公共崇拜中。

詩歌的內容包含 許多類似其他希伯來詩的特點，這些詩有些遠比哈巴谷的時代為早。這篇詩歌引出古老希伯來信心的傳統，表達了著者所看到的上帝榮耀的異象。關于這一段是否哈巴谷所寫，曾有些爭議，而依証據來看，肯定的結論是難于達成的。但是很可能我們可以將這首詩解釋為真正是這位先知所寫的文章。作為在聖殿中事奉的專職先知，聖殿中的詩歌必然從他而來。但是這首詩更適合于編在先知書中，而不放在詩篇中，是因為它的內容大致上使它更適合在以色列的敬拜中使用；而且它與哈巴谷在前面兩章中論及對上帝的特殊經歷也有更密切的聯系。

先知在回應向上帝所提出的問題時，曾被吩咐要等候一個異象並在當它來到時把它記錄下來（二2-3）。在這首詩中，我們沒有找到太多關于回應這個異象的詩詞。這個異象清楚地取用一種神聖顯現（theophany）的形式，而這首詩記載了上帝的顯現，以活潑的詩句，描寫上帝存在于自然界和各國中的果效。

這對神聖顯現的描述，充滿對上帝從前為 子民而出現的回憶。這首詩的基本內容（3-15節）暗喻希伯來人在出埃及時與上帝一起的經歷，也涉及在西乃山，和在曠野流浪時期的經歷。在那些古時的日子裡，上帝曾與 的百姓同在；自然界的力量曾與上帝聯盟，把所有反對選民的人的力量都廢除掉。上帝曾為拯救他的百姓而行動過（14節），打敗所有他們的敵人。但對引述過去不單是要在回憶中記念，也要藉此對將來有所期望；上帝所已經作過的， 必再照樣作。這樣，我們開始覺察到這篇突出的詩，不僅是作為這卷書的結束，而且是帶到其高 。

（一）以色列必將蒙拯救。上帝的異象增強了聽眾的信心，相信以色列將要再次像過往那樣得蒙拯救。早些年代，上帝曾經常常從困難和敵人手中拯救 的百姓；哈巴谷祈求在 的時間，『在這些年間』（2節），古時那種拯救將變成現在的事實。而這個在開始時的禱告，在這首詩結束時轉變成信心︰『我只可安靜等候災難之日臨到犯境之民上來。』（16節。）促使禱告轉變成信心的，就是所看見的異象。上帝在過去所行的，也是 現在要再一次要做的。

當信心下沉和異象稀少時，我們便開始看到先知所見到的異象的效力。哈巴谷和他的同胞生活在『這些年間』，在灰色平淡的時代中，看起來決不會有上帝輝煌行動的點綴。『這些年間』好象常常是以沒有上帝同在為特征的時代。信心被懷舊所取代，希望變成絕望。但是在先知的經驗裡，那些失望無結果的年日，將藉 上帝拯救的異象轉變過來；這就是哈巴谷給予他自己那個時代，和以后歷世歷代的禮物。

（二）先知的問題獲解決。哈巴谷書開始的兩章，指出先知有些類似約伯。兩者都有一個關于生活和信心的基本問題；雖然他們的問題本質不同，但兩人都從上帝得到解答。而且歸根結蒂，他們兩人都發現問題的解決，多數藉 異象，很少透過理性的解釋。約伯與上帝交往之前，領略到一種不尋常的與至高者面對面的經驗（伯卅八至四十一章）。哈巴谷雖然達到一定程度的智力上的理解，在特殊的屬靈經歷中向上帝陳訴；但是他與上帝之間關系的實際轉捩點，是他看見永生的上帝的結果。

哈巴谷書提供了關于我們遭遇問題中的經驗和神學兩方面的一個圓滿的平衡。困難和疑惑不可避免地會臨到，而且無論它們來自那一方面，它們都困擾我們的心思並向我們挑戰。拒絕向上帝提出問題是一種虛假的敬虔，因為那樣等于拒絕在試煉中操練我們的心思去解決這類問題。無論是約伯或者哈巴谷都沒有拒絕提出詢問，所以他們都在有限的程度上能夠解決他們理智上的矛盾。他們倆人也都提醒我們，這種重要的宗教經驗，就是與上帝相遇，遠超過內心的理智活動。宗教經歷不是一種進行理性查詢的活動，但質詢可以使它獲得補足，並且建立對上帝一定程度的信心，超過我們的心思在正常的情況下所能達到的。

（三）結論是喜樂。這本書以一個被經歷折磨 的人糾纏不休的問題為開始，最后以一種歡喜快樂的陳述作結（17-19節）。這種喜樂的表達在它的背景中是值得注意的；它不是被描寫為一種處境暢順的結果，而是當那些所有通常令人愉快的事情都失落時（17節），在這種情況下仍能喜樂。在灰心失望當中，在缺少各種上帝的賜福記號時，哈巴谷能夠喜樂，因為上帝『使我的氕快如母鹿的蹄，又使我穩行在高處。』（19節）再一次，這是一種上帝的異象，這異象使先知能夠轉變他的環境，並且發出贊美的聲音。沒有異象，人民就沉溺；但是哈巴谷肯定確實有一個異象，人民因此可以繁榮昌盛。 《每日研經叢書》


目次

提要

第一章

第二章

第三章


哈該書

哈該書提要

哈該書 恢複建殿

先知名意︰耶和華的節期

執事期︰所羅巴伯的同工，主前 520年，建殿工作停止16年，哈該出來傳講五篇信息，激勵百姓複工。

本卷與撒迦利亞書，瑪拉基書是三卷恢複建城牆建殿的先知書，是被擄中的信息，要與以斯拉記，尼希米記同讀。

按日期分為五篇信息︰可用二個字來點題

一、省察　六月1日 一1~11

二、激動　六月24日 12~15

三、剛強　七月21日?二1~9

四、聖別　九月24日 10~19

五、震動　九月24日 20~23

第一篇信息︰

先知呼吁百姓求神光照，察驗自己的行為，為什么教會荒涼枯干？只顧自己安逸享受，建房，種收，卻得不到神的祝福。先求神的國神的義嗎？(太六33)竭力多做主工嗎？(林前十五58)為主活或為己活？(林后五14)自私是撒但的罪根，必須舍己才能使神動工(參拉四24~五1)。

要上山取建殿木料，山上木材堅固，有上山的生命經歷，經常與主面對面的生命是堅強豐盛的生命，是教會的柱石。

教會興旺與否在于個人生命是否豐盛。

建造教會的材料是基督的生命。

基督占有一個人多少在于他是否有屬天的經歷？

是否舍己背十字架，在山上經過風吹雨打的試煉？

是否順服神的管教與訓練。

第二篇信息︰

激動百姓的心，宣告神的應許︰「我與你們同在」，「離了我，你們不能作什么」。(約十五5)

若不是神的引領，就不能進迦南。(出卅三13)

因為一切事的發動是神，事奉的一切過程依靠神，成功的榮耀是歸于神。(羅十一36)

事奉是生命的發表，主差遣出去作工的門徒，必須是與神同在的人，與主同在才有生命的聯合。

事奉的大小在于生命的長大，生命長進必須與主合一、與主同在。 (可三14)

事奉是爭戰，必須一手拿兵器，一手拿工具(尼四16)。在基督的得勝裡征服仇敵， 是我們的大元帥。有神的同在激勵我們繼續向前，你的生活事奉有否神的同在？失去神的同在原因何在？任意妄為代替神元首的地位，必失去神的同在。若事奉的生命是金銀寶石，是神的同在，那個生命經得起火的試驗。若是草木禾秸屬地屬人的東西，被火一燒即消失，算得數的是神的同在，震動存留的是那個基督的生命，不被震動的國。(林前三15；來十二28)

第三篇信息︰

為聖殿的榮耀剛強作工，因為有神同在的應許，雖然聖殿毀滅，神的榮耀離開，如同烏雲遮蔽太陽，太陽卻依然存在。神榮耀的離開是暫時的，百姓若悔改認罪，起來剛強作工，在真道上站立得穩(林前十六13)，神的榮耀就會回來(參以西結書)。因為神的靈(生命)住在我們裡面，所以我們不懼怕。基督就是我們榮耀的盼望(西一29)。

神的自己就是榮耀，榮耀就是滿足，當神對我們滿足時，就向我們顯現 的榮耀。

約十七章是主離世前的禱告，八次說到榮耀。

第四篇信息︰

事奉神的聖別，我們是神從世界中召出來的人，事奉神必須聖潔，單單屬于 、單單事奉 ，因為 買贖了我們，從撒但俘擄下得釋放，所以當歸向 ，分別為聖歸給 ，不再有分于世界、撒但、自己(弗二1~3；賽四十四22；約十六19)。所以在摸聖工，事奉神的事情上，若有世界的方法，撒但假冒的工作，出自肉體的權勢，主都算為不聖潔，即使化的功夫多，效果也少，無生命的果子，福音傳不出去，因為沒在神的旨意中。

第五篇信息︰

神要震動天地，所羅巴伯所預表的耶穌基督將要來臨， 要搖動陰府魔鬼的權勢，在十字架上除滅魔鬼的作為。震動天地，懸掛在天地之間，從地上被舉起來，吸引萬人來歸向 。一切經不起震動的屬于魔鬼國度的人與事都要瓦解消滅盡之，唯有基督與屬于基督的是不能震動的國。(來十二28) 張向晨《聖經六十六卷》

哈該書

緒論

哈該書寫作的時期，比前面西番雅書所反映的情況，至少又過了一個多世紀。先知西番雅活于主前五八六年的大災難前約半個世紀，在災難中，耶路撒冷和她的聖殿被毀壞；而哈該則活在此大災難之后五十多年。西番雅在豫言中預計會有惡運，哈該則生活在這厄運的后期，那時擺在猶大民眾之前的，完全是歷史的新一頁。

除了知道哈該一部分事工進行的準確日期之外，我們對他所知甚少。對于他的父親，或者家庭背景，我們一無所知。他被稱為先知，由他所說的內容，清楚表明他從事向選民公開宣告上帝話語的工作。在這本書中的五個日子，特指先知的事工時期︰這些事情發生在主前五二○年八月和十二月之間。但是如果把哈該的整個先知事工，都限定在這四個月內，那樣也可能是錯誤的。比較可能的，是有關先知在這個短暫時期的生活和事工獲得保存，因為它從宏觀而言較為重要。我們甚至不知道當時先知年齡多大，也不知他這段短暫工作時間處于他一生那個時期；認為他當時已屆八十高齡的提議，（根據二3）是最站不住和沒有可能的。但是盡管缺乏關于哈該的資料，仍然可以很詳細地知道先知生活的時代和所處的環境。

{\Section:TopicID=235}哈該書的背景

先知生活和工作的時期，是希伯來人在整個聖經時代中最困難的時刻之一。六十六年以前，也就是在主前五八六年，耶路撒冷城被巴比倫軍隊所攻破，聖殿也被褻瀆。大部分耶路撒冷居民被擄到巴比倫，生活在勞動營中；其他逃脫入侵者之手的，寄居到外邦各國之中，遠離他們的家園。只有小部分仍留在應許之地；沒有任何領導人，他們雖生存下去，但他們既沒有異象，也沒有意志力保持耶路撒冷原有的信仰。

國際形勢在主前五三九年開始起變化。新興的強大帝國波斯帝國，在古列的領導下，打敗了巴比倫，這樣就變成被擄的猶太人命運的新主人，他們生活在現今為波斯人所控製的領土上。古列也許早在主前五三八年，就使生活在他新近獲得領土上的猶太人，可以回歸他們的家園。這樣猶太人經過半世紀居住在巴比倫之后，開始遷移回到他們自己的祖國，回到他們中間許多人從未見過的土地上（指那些出生在被擄之地的人）。

在主前五三八年和以后的年間回歸家園的猶太人中，看來曾有小部分曾 意重建主前五八六年被毀的聖殿。然而他們的努力僅屬徒然。他們當中大多數曾經受到重大壓力，千辛萬苦才能在新環境中活下去，而且雖然重建聖殿的基址已被清理和作好準備，但是看來很難進行如他們所盼望的重建工程。

在這樣的背景下，我們得以簡單地一瞥先知哈該的事工。被擄以前的先知們服事的是一個強暴和邪惡的民族，而面對 哈該的是這種令人失望和不景氣的局勢。他有些同胞僅僅希望生存；而另一些希望生存在合情合理的舒適生活中，但是對于整個的民族，並無任何的異象。而突出在一切之上的，是干旱和各種農作物失收（無疑是由于多年忽視農業所造成的），使土地貧瘠，人民也感到氣餒。所以對大多數在主前五二○年的以色列人，似乎沒有時間去為國家的聖殿憂慮。聖殿已經荒廢數十年；多數人都以為它那種狀況必要繼續，直到經濟情況有所改善的時候。

哈該是當時極少數有卓見的人之一，他認為盡管經濟情況不景，但是必須重建聖殿。貧困和失望，並不能作為容許所羅門一度輝煌建造的聖殿變成可悲廢墟的原因。從信仰的觀點來看，聖殿是一種上帝與 百姓同在的象征；當它仍處廢墟的狀態，信心就沒有活潑的希望。單從民族觀點來看，聖殿一度曾經是耶路撒冷和以色列的驕傲；一旦對它玩忽職守，就沒有希望恢複民族的自尊，因此人民也就很少有希望，從他們現在的沮喪環境中得以解脫。

這樣，哈該既是一個有異象的人，又同時是一個有實際使命的人。他的異象根基建立在他的信心之上︰他希望看見耶路撒冷的聖殿重現昔日的榮耀，這樣才能轉過來清楚地宣告上帝與 的百姓同在。但是他的異象是與實際相結合的。除非他能夠說服全民，特別是他們的統治者，使他們下定決心從事艱苦的重建工作，否則他的異象將只是白日夢。哈該書讓我們看到從漠無關心至采取行動中間的一些轉捩點。它本身並沒有記載重建聖殿的整個故事，但是它描述了一位為實現他的異象作出貢獻的人，對他的意志和異象作出極深入的闡釋。

{\Section:TopicID=236}本書的性質

這簡短的著作僅包括二章，一共三十八節。在英文的標準修訂本中，這整卷書基本上都是以散文的形式寫成的；而相對之下其他先知書原則上都是用詩體寫的。盡管英譯本采用散文的形式，許多經節（特別是先知的話）卻屬詩歌形式（特別參見一6，9-11節等）。

盡管這卷書簡短和缺乏背景資料，但它極準確地指明了日期。它一共提出了五個日期（一1，15；二1，10，20節），在公元前五二○年八月到十二月之間。這些日期為整本書提供了骨架，把它分成五段（下面按照這五段來分別進行注釋），但亦有一些解經家懷疑一章十五節的日期不完整，故此只把這本書分成四個單位。

從這本書現在的形式看來，它很明顯是由哈該一些豫言式曉諭編輯而成的選集，這些曉諭敘述先知論及聖殿重建的宣講事工。哈該自己在這些描寫中一直是以第三人稱出現，雖然他可以使用自己的語言寫這本書，但是更有可能他的編輯或者門徒，收集了他所說的，並把它們編排為現在的形式。

{\Section:TopicID=237}哈該書的信息

在尋找先知信息的基調時，重要的是意識到我們現在的這本書，僅是一段較長時間的生活和工作時期的掠影。因此，我們應該嘗試了解這些特別的章節和特別的事件，為甚么寫下來留給以后的世代。先知信息的詳情將在隨后的注釋中出現，但中心的主題可能在于他在生活和工作中把異象和實踐結合的能力。

哈該既是一位理論家，又是一位實踐者。他有一個聖殿的異象，知道它對選民的宗教意義；他也有能力、沖勁、和策略上的智慧，去將他的異象變為具體的事實。而且更進一步，他還能夠在現行的神學和它的實際意義，以及末世神學和它對將來的意義這兩者之間保持平衡。換句話說，他肯定作出行動和保持信念的重要性，並認為不必假定末世、即世界的終結已經同時臨到之際，也可在社會中帶來即時改變，這亦相當重要。行動中的信心和活躍的信心之間顯著的平衡，從哈該書的編輯編排他工作的寫作方式顯示出來（進一步請看注釋）。

總之，要掌握這卷短書的真正意義，我們需要注視這個人所處的年代。哈該甚少獲得應有的稱贊。著名的德國舊約學者喬治 福勒（George Fohrer）寫道︰『哈該只不過是諸位的先知模仿者。』雖然從嚴格的文學觀點看，上述的說法也許有點真確，但若認為哈該只不過暗淡地反映了他的前輩，則是不幸的。也許，這不是一本偉大的書，雖然它大部分內容都非常清楚。但是我們不要讓本書的世俗特性損害這位先知的偉大。在一生中，很少有人能夠要求一個失望的國家有那樣的複興。並且也很少有人在這樣一種經驗中，找到行動和信心如此顯著的平衡，而這種平衡對于將來世代有 保存的價值。 《每日研經叢書》


哈該書

哈該書第一章

主前五二○年八月廿九日（一1-11）

日期在哈該書中非常重要，因此這卷書一開始就說明日期︰它描述發生在大利烏王第二年（公元前五二○年），在第六個月的第一天。我們結合對古代歷法的知識和有關月球位置的天文學資料，可以把古代這種資料轉變為現代的歷法，準確度達到接近正氪負二十四小時之內。所以，此事件的時間被確定為主前五二○年的八月末。

耶路撒冷在這個時間尚一直處于波斯人統治之下的土地上，但是在這個帝國本身內部，最近已經起了變化。古列的兒子，剛比西斯皇帝（Emperor Combyses）在主前五二二年自殺，而由大利烏一世繼承王位；而他則花費了一年左右的時間去對付他那版圖龐大的帝國內各地的叛亂。改變在當時發生，而在耶路撒冷的一些事件，可能部分與這種改變的潮流有關。當時耶路撒冷的執政者是所羅巴伯，他是猶大王族的一個成員；他的權限及其北部撒瑪利亞政權的關系，都在未確定的狀況中。所羅巴伯的掌握政府領導權，而約書亞則握有宗教權力；約書亞是古代耶路撒冷祭司世家的后裔。哈該正是對這兩個人宣告從上帝來的信息；因為如果他們對先知的話作出回應，他們是有足夠權柄去采取行動的。但是在這裡所指的『六月初一日』（1節）是值得留意的，那是許多百姓將聚集在城裡的一個假日。雖然哈該必定要對掌權者宣講，但他選擇了一個聽眾極多的日子。

先知的講話多次帶 一句前綴語，它表示這些講話的來源和權柄是由上帝來的（2，3，5，7，9節）。這篇講話開始引用了『這百姓說』的話（2節），這句話無疑是表明耶路撒冷城的居民，和哈該當時周圍各方面百姓的典型態度。他們的態度是直接了當的︰聖殿是要在某個時間重建，但是不需要這么快去開始這項工作。要完成重建家園，還有許多工作仍需要去做；要重建農業，使經濟有一個穩固的基礎，這些都使轉移金錢和能力去重建聖殿的行動顯得愚昧。總之，這樣做好象既無法救助無家可歸的人，也不能貢獻分文于經濟。

耶和華藉 先知作出回答，提出國家的優先次序是錯誤的，當上帝的居所處于荒廢破落的情況下，百姓卻集中所有注意力去建築和完成他們的家園，這樣是適當的嗎？然后先知更進一步指出，百姓這樣盡最大努力，在當時並不能改善經濟或者使社會好起來。他們在春天撒很多種，但是卻沒有豐盛的收獲。生活的必需品也經常供不應求。

這篇信息是清楚的︰百姓已經嘗試實行一種政策，這種政策是首先保護自己，這是行不通的。他們需要改變政策︰他們應該把注意力從自己的需要轉移到上帝的家，並且立即開始重建工作。然后先知更進一步解釋他們失敗的原因。因為在他們行動的優先次序中，把自己放在首位，所以他們沒有經歷到上帝的祝福，反而是咒詛。他們為嘗試建立新生活所犯的全部錯誤，可以直接追溯到古時與上帝立約的咒詛。收成不好，干旱、出產不豐和其他的災害，這些都是對背約百姓的咒詛，早已在申命記廿八章說明。換言之，百姓自招的失敗，是由于他們采取的做法，違背了古時的立約信念。

這是哈該事工的簡短記載的第一天，但已帶出許多有用的卓見︰

（一）自私的政策。哈該向一個采取首先利己政策的社會宣講。從實際的觀點來看，這政策是非常合情合理的。那些被擄歸來的人，發現他們生活在一塊荒蕪的土地上；他們確定一些使經濟複蘇的措施，也非不合理的。但是，事情有點本末倒置的情況。當百姓被擄離開他們的家園時，正如以西結和其他先知清楚指出的，他們渴望回歸他們的國土，最主要的是那裡能夠在聖殿中敬拜。然而一旦他們歸來了，便很快把聖殿忘記，而貢獻他們所有的力量在他們的國土上﹗對于一個社會，這樣忘本的做法是自私和注定要失敗的；因為它的生存和它能複興歸回應許之地，原是要靠賴上帝的。

務實的政策並不總是最好的政策，這是一個不容易學的教訓。但是哈該批評這政策的真正錯誤，是在于它所定的優先次序；它之所以是錯誤的，不是因為它是務實的，而是因為它是自私的。只求滿足自己的需要，結果多是永不能滿足；但當焦點轉向外在的需要時，結果反而常會帶來滿足和成功。

（二）切實省察。哈該對百姓說︰『你們要省察自己的行為。』（7節）在他提出他的神學之前，他先向他們講一般的情況。對于任何回頭觀望和冷靜地觀察形勢的聽眾，這是很明顯的，那就是現行的政策是行不通的。他們傾盡全力于農業，但是收成並沒有好一些。工資增加了，但是在通貨膨脹的情況下，他們的購買力沒有提高。先知只是指出，由于政策無效，最好是放棄它。

哈該倡議的另類政策是決心去重建聖殿，這政策亦有務實的一面，與任何宗教上的考慮無關。那些獻上他們的生命去建立他們自己的家園和從事農業工作的人，將不會有時間留下給聖殿。但是，假如生活沒有太大變動的話，如果他們貢獻他們的時間和力量給聖殿，他們將可騰出時間和精力去弄好他們的家園和開墾田地。加拿大西部許多小社區，就像其他地區一樣，有一個很明顯的情形，就是在這些社區中，教堂是最先主要建造的。開荒的先鋒面對 為他們自己建造掩護所的需要，並開墾未開發和充滿障礙的土地。但是他們不顧他們面對的其他許多任務，而騰出時間和力量去建造教堂，因為教堂象征 這些先鋒們的信心，也能照顧他們的信仰需要。

（三）適當的優先次序。最重要的是，哈該向他的人民傳講安排優先次序的重要性。聖殿必須重建，這樣耶和華的榮耀能夠再次與以色列人同在（8節）。當次序排對了，其他的事情必會就緒。哈該在主前五二○年八月的信息，是歷久常新的︰在生活的基本次序中，擺在首要位置的必須是上帝，而不是我們自己的愿望。

主前五二○年九月廿一日（一12-15）

毫無疑問，在主前五二○年的八月末到九月的第三個禮拜之間，必召開了許多次委員會會議。也許他們成立了委員會去考查重建聖殿的花費，又組織了經濟測量估計這計畫可行性和經濟能力。若與現代進行類似工程的進度相比較，這準備時期是相當短的，沒多久后，計畫即轉成行動。所羅巴伯和約書亞發起了重建上帝從前華麗的家的工作。我們只能猜測工作進行前三星期的行動和討論，但是假定曾經有重要的反對勢力阻礙引進這個新政策是合理的。若不首先克服反對者的抗拒，是不會有進展的。無論如何，建設終于開始的事實，反映了在耶路撒冷的政府和宗教的領導。除非所羅巴伯和約書亞已經提出他們支持的計畫，否則重建聖殿的工作將永不會進行。但是，在重重障礙下，聖殿的工作終在主前五二○年九月廿一日開展。無論從那一方面看，在當天開始進行的是一項十分突出的工作。

（一）自動自覺的精神。哈該建議的聖殿大小，是相當于所羅門時代原來聖殿的尺寸及結構。這是花了七年的時間，並且曾經藉 征收重稅和強迫勞動才建造起來的聖殿。相對之下，哈該所建議的聖殿重建要藉 大量志愿的勞工才能建成。

然而，自愿者的精神在這一部分的敘述中，在以下兩方面說明︰（甲）百姓都有順服上帝的精神，自愿請纓（12節）；這種說法，驟聽來好象有明顯的矛盾。正如任何士兵都會知道，自愿和服從命令是十分不同的兩件事。但是他們真的自愿工作︰就我們所知，他們的工作是不會有報酬的，而他們遵從上帝的話，是基于他們覺察到先知講的是上帝的吩咐。（乙）他們所以行動，是因為他們『在耶和華面前存敬畏的心』（12節）。這裡的『敬畏』一詞，不是指害怕，而是敬意，對上帝尊敬是智慧的開端（參看箴一7）。由于恢複了對上帝的真正尊敬，百姓重組了他們的先后次序，準備自愿的去工作。

（二）領導者的鼓舞。在 體之中，自愿的精神無疑有幾分是因他們領袖的鼓舞而啟發。十四節說︰『耶和華激動』所羅巴伯和約書亞，藉 他們去激勵所有百姓的心靈。『激動』這個詞暗指恢複異象和更新能力。實際上，所發生的將會是在社會中，人的心完全改變了。怠惰被勤力工作所取代；沮喪的轉變成為熱心。但是領導的角色亦絕不可以低估。用人的話來說，哈該的成就，是把他自己的異象和熱心，轉移給 體的領袖所羅巴伯和約書亞；而這些人與先知不同，他們能夠藉 職位和所掌握的真正權柄，去轉化異象為行動。哈該所從事的，是現代稱為『政治行動』者，而他的參與促使他在百姓之中成為領導者。

很多人身居領導的地位，但是他們往往沒有遠象和干勁，也不能把其他人的冷漠轉變為有建設性的行動。在這次重建聖殿的行動中，統治者和大祭司的功勞固然不應抹煞，然而耶路撒冷能出現這嶄新而具建設性的改革風氣，先知所作出的貢獻是具有決定性作用的。

（三）上帝的祝福。在這個行動和計畫的敘述中，先知再一次宣告上帝的曉諭。這一次，他所宣告的是簡短和直指主題的︰『耶和華說，我與你們同在』（13節）。在先知的第一篇信息中，並沒有這樣指出上帝的同在；的確，在那裡哈該曾暗示，那地的問題可能很大程度上與上帝的離棄有關。但是現在，先后的次序已經調正，並且重建聖殿的行動就要開始，先知就把那種認同百姓行動和鼓勵他們取得將來成功的話帶給百姓。

哈該宣布上帝鼓舞以色列人的話，在以后的經文並我們現在的世界中回響 。在耶穌最后交托給 門徒的大使命中， 最后對他們說的話是︰『我就常與你們同在，直到世界的末了。』正如哈該向那些準備重建上帝的家的人所宣告的，耶穌也這樣對那些準備去建造 的教會的門徒宣告。的確，所有委身建設上帝國度的人都會得到上帝同在的應許。 《每日研經叢書》


哈該書

哈該書第二章

主前五二○年十月十七日（二1-9）

自從重建的工作開始，現在幾乎過了一個月，而指出時間是重要的。這裡的七月二十一日（根據我們現代的日歷，相當于十月十七日）正是住棚節的最后一天。這是一個公眾假期，百姓從鄉村將要 集到城裡，參加慶祝這個節日。而毫無疑問，在這樣一個機會，許多人必然要到聖殿的區域，去看看重建恢複工作已經進行到甚么階段。這次重修既然經過多番擾攘后才進行，實際可見的進度必然是很慢。自從這工程開始，至今只過了一個月，不但經過了住棚節，也經過了節期之前的贖罪日（Yom Kippur），從工作的觀點來看，這一個月的工作是中斷了的。

面對 較少的進展，人的消極本性會暴露出來。瞧他們在這裡做甚么﹗與所羅門所建造的舊聖殿相比，這簡直是不象樣的建築物﹗也許那裡有少數幾個八十多歲的人在場，這些人實際上曾經熟悉未毀壞以前的聖殿。追想舊有聖殿的華麗，自然令 眾中的年輕一代產生挫敗感。而這種情形對那些反對把重建擺在第一位的人，將會是很得意的日子︰不開始這項工程不是比製造這種偷工減料的建築結構要好些嗎？

在這樣的情況下，哈該再一次向政府的官員、大祭司、和聚集的 眾講話。他注意到那種嘟嘟喃喃和不滿情緒，但他要把這些變成為他講說中支持他的積極語句。縱有百般批評，他們必須鼓起勇氣，並繼續這項工作，因為上帝與他們同在（4節）。但是先知信息的后一部分語調不同，而且不容易解釋（6-9節）。第六節的『過不多時我必再一次』所表達的，明顯是一個習語，表示將來。在將來某個時候，上帝要使地震發生（到底是真會發生或只是比喻則不能確定），而其結果是萬國的財富將流入耶路撒冷。地震為甚么會造成財富這樣轉移呢？這點也不清楚的。然而這個神諭的一般用意是清楚的︰現在建造中的聖殿，有一天必將比以前的更加榮華。也許先知暗示，將來有一天，希伯來人將要再有一個富強的帝國，正像在大 和所羅門的時代那樣，從其他國家的財富將源源流入他們的國家。在這一部分信息中，我們開始看見先知的講話如何把現在和將來交織在一起。

擺在眼前的工作是重建聖殿；有人猜測哈該很清楚知道不可能步隨所羅門所建聖殿的壯麗。時代已經改變，他們只能做他所能作的。但先知同時也看見更遠將來的新世界；他看到的將來和以西結所看到的不無相似之處，同樣是複辟的國土和華麗的聖殿（結四十至四十八章）。雖然將來如何總要視乎現在的情況而定；如果現在的聖殿繼續擱置任其荒涼，將來的聖殿也不會有榮耀的。因為荒廢的聖殿象征 荒廢的人民。只有當人民信心恢複了，才能使大規模的、世界性的複原成為可能。縱令不太清晰，哈該看到在最終，在壯麗的聖殿中，外邦人將要扮演一個角色。

哈該所面對的和基督教會經常所面對 的，有相當程度的類似。在先知面前有一個建造聖殿的任務；而目下的教會也面對 一個建設天國的使命。現在就像當時一樣，經常有人被那些消極思想的力量所勝過，他們只看到難題和認為甚么都不可能。瞧瞧基督教會曾經在天國的事業上奮 多么長久，而今天又是怎樣呢？坦白地說，這個世界似乎不比二千年前好多少；在這個核子世紀，如果有任何不同的話，那就是它變得更壞。所以去為天國苦干和奮 ，豈不是浪費時間？

我們和哈該一樣，感到消極思想的人所帶來煩惱，就是他們至少有部分意見總是正確的。如果我們是誠實的話，我們會承認天國在超過二千年來，並沒有取得多大的進步。就是讀過諾曼 皮爾（Norman Vincent Peale）著作的人也會承認，我們對未來的展望並不太樂觀（譯注︰諾曼 皮爾在基督教文藝出版社其他書籍中又譯作皮文遜）。要反抗消極的思想，我們需要記得哈該的雙重焦點。也許我們不能建設那樣華麗的建築，這可能是真的。但是除非我們確立了任務，不然，便一定會使我們反對者所預期的成真。只有當我們從事 建設天國的任務，我們才能為上帝更奇妙的工作敞開大門。事情所以會是這樣，並不是本來就是這樣，而是需要一種信心的實踐。無論如何，我們能夠察驗到部分的真理。許多世紀以來，人們尋求和平並避免戰爭。雖然他們也少許改善了這個世界，但是他們畢竟未得成功。不過假若他們放棄尋求和平，也許很多世紀以前，甚至連和平的希望和思想，都要從文明世界中消失掉。同樣，教會必須繼續為整個的世界尋找上帝的和平，因為一旦它失落了，人類就再沒有了希望。

主前五二○年十二月十八日（二10-19）

十二月十八日（即九月二十四日）在早期聖殿的重建時期，必定是有重要意義的日子，但是令人失望的事情是，從現存証據，我們並不能絕對肯定是甚么令這日子具有這樣的重要性。在這個十二月，哈該宣講了三個神諭，每一個的注明日期︰首兩個是一起發出的，而第三個是另外宣講的。（甲）一個警告的神諭（10-14節），日期是清楚注明的。（乙）一個祝福的神諭（15-19節），日期與（甲）同（18節）。（丙）一個給政府官員的神諭（20-23節），是在同一天發表的，雖然這種日期的公式（20節）顯示它宣講的背景是不同的。但促使先知宣講這些神諭的日子有何重要性？就我們所能確知的，十二月十八日並非重要的節期或假日。有人曾建議說，在這一天為聖殿奠下基石（根據18節的記載），但這是不可能；在主前五三八年，一小部分恢複工作曾經開始過，如今在哈該的時代，這項工程繼續進行。但在重建的計畫中，並不需要再立基石（可以假定原來的還在那裡），並且在希伯來文中，十八節的意義與重建的關系較大。

雖然這是推測，但很可能一個特別的農業紀念日使這個時間添了重要性，並且由此引起這些神諭。晚秋的雨季使硬土軟化，接 農夫耕耘和撒種春季谷物。在十二月中至下旬，撒種將告完成，也許先知宣告舉行一個臨時的節日。無論如何，我們將看到第二個神諭，它強調『從今日起』（19節），是與那年的農業循環有密切關系的。

（一）警告的信息（10-14節）。在這第一個神諭中，先知蒙指示向祭司們提出兩個問題。這些問題是為 教誨的理由而問及的；那就是說，祭司們在回答這兩個問題時，他們從答案中所學到的，要比他們所知道的更多。從他們的專業知識引申出來的問題答案，將為進一步啟發他們奠定基礎。

（甲）第一個問題是直接了當的。假如一個祭司 帶已經分別為聖預備用作獻祭的肉，而當他帶 這聖肉之際，他的衣服接觸到某些其他的食品（例如面包、酒、或者油），這些食品會因為它們間接與聖物接觸而成聖嗎？回答是否定的。按字面的意義，成聖是不能傳遞的，對此祭司們是不難作出正確的答案。

（乙）第二個問題好象第一個問題一樣，但是倒轉過來。如果有人按禮儀是不潔淨的，例如，由于已經接觸到死尸，而如果他又接觸到上述的食品，這些食品會因此變成腐敗嗎？祭司們再一次不難回答這個問題。由于這樣的接觸，這些食物將變為不潔淨，因為禮儀上不潔淨是可以傳染的。這兩個問題的答案在祭司的律法中，是很清楚地指示過的（見利六27-30；十一24-28；廿二4-7）。

在一問一答的段落后，便是先知的教導，但十四節的意義不是一看即時就清楚的，而后人提出了幾個假設來解釋它。例如有些釋經家認為，先知這裡提及從撒瑪利亞而來，在建殿工作中提供的幫助（拉四1-3）；這裡的教導暗示這種幫助必須予以拒絕，因為它將弄臟在重建中的聖地。但更可能的解釋是︰這些有關禮儀的問題是要藉祭司的答案引發道德的教導。百姓都在從事 聖工，即建造聖殿，但是聖潔並不自動地就成為他們的一部分。即使他們從事的聖工是尊榮的，他們還必須一直注意他們道德方面的正直。在另外一方面，如果他們變得墮落了，那么他們道德上的腐敗，卻必定要污穢他們正在建立中的聖殿的純正和聖潔。

如果后一種注釋是正確的話，那么哈該正以他特別的方式回應 傳統上先知所注重的信仰要點，就是禮儀的正直必須與道德上正直並行。百姓在從事一項可貴的工作中，但是這並不會令他們獲得一張道德上的執照去隨心所欲，為他們不能因 為上帝工作可以放棄道德的正直；如果他們這樣做，他們就確實要損害他們所從事的工作。以這樣黑白分明的句子陳述，這裡的教訓看來是明顯的。然而人性的某方面軟弱使這種教訓成為必要︰當我們從事 任何善工時，很容易會以為工作的成績將多少能夠遮掩我們生活中的不完全。

（二）祝福的信息（15-19節）。先知再次提出一系列的問題，這一次是神學上的問題。這些問題可以推測是向全體人民提出的，而不像上一個神諭，只對祭司傳講。而且這位先知非常 急地等待 他的聽眾，對他向他們所提出問題作仔細的反省︰他三次迫切地要他們『追想』（15，18節）。

哈該要百姓回想在聖殿的重建未開始以前的光景。他們當時的情況如何呢（16節）？他們的谷物和酒的供應，是遠較他們需要的為少。盡管他們辛勤工作，他們的農業成果全被有病的農作物、霉菌、和冰雹所摧毀。而且盡管有災害，百姓從來沒有把它們與他們靈命上的健康聯系起來；他們從來沒有想到要悔改轉向上帝。然后，這位先知以一種極強的語氣（18-19節），要他們去思想這個特別的日子。是不是谷種收在倉裡呢？不是的，種子剛剛播在地裡。是不是水果收成的時候到了呢？當然也不是，這才不過十二月中旬﹗然而，哈該代表上帝肯定說，『從今日起，我必賜福與你們。』

換句話說，當一個農學家還不能肯定時，先知預示將有一個谷物和果實的大豐年。一個理智的人還要等一個月左右的時間，觀察氣候情況和進行空氣中的水分測量。但是哈該的見解完全不同。谷種現在還在地裡，而聖殿的重建工程還在積極進行中。但是，憑 絕對的信念和勇氣，哈該豫言一次大豐收，不是因為他對未來氣候有內行知識，或者懂得特別控製災害的方法，而是因為他那個 體的情況，現在正適合經歷上帝的祝福。

在這個先知的豫言中，我們開始看見先知性格的剛強和對使命的執 。總之，聖殿重建工作還只是進行了三個月的半途狀況，而這整個任務要大約四年半才能完成（它在大利烏王第六年完成︰拉六15）。如果哈該這種信念是錯誤的，他就很難期望他的百姓在來年繼續自愿提供援助。但是藉 這樣的行動，我們清楚看見哈該作先知的角色，是有別于政治活動家的。他從上帝接受一個應許，而且相信它，知道可能有冒險之虞，但是他在公眾之中宣告這應許。他的前途和信譽，有可能毀于一旦﹗

給所羅巴伯的信息（二20-23）

哈該書最后的豫言同樣也是在主前五二○年十二月十八日宣講的，它將先知當時世界和一個較遠和期待中的將來聯系起來。在表面上，先知信息是直接向所羅巴伯傳講的，他是當時猶大的政府首領，大 王朝的后裔。先知宣告上帝正要做些甚么。在將來，在先知預期中不久的將來，上帝要震動天和地，顛覆世界列國，並推翻他們龐大的軍事力量。在那日，先知指出（23節）上帝將要樹立所羅巴伯作為 的仆人和『印』（上帝權柄的記號）；這些語言顯然包含一種彌賽亞的寓意。來自大 家族的所羅巴伯，已被上帝所揀選。

這個豫言的確傳達一種清晰的印象，就是哈該期望 在聖殿重建工作完成時，彌賽亞的年代會來臨；他希望所羅巴伯就是彌賽亞王。但是正如此后歷史清楚顯示的，情況確實並非如此，因此有人曾經對哈該的豫言寫道，說它『部分被歷史否定』。但是，雖然這種見解對于哈該其人方面可能是正確的，這說法卻誤解了這卷書的重點。在哈該豫言被收集和編輯為現在這種形式的時候，彌賽亞的年代、上帝的新世界，並沒有來到，這是很清楚的。對于那些在將來世代保存和珍藏哈該書的人，這個相同真理也必然是同等清楚。如果這個神諭這樣嚴重的失誤，為甚么它還這樣被安插和保存在這卷書中呢？

我們需要從幕前退后幾步，去觀察這個信息更寬廣的意義。在耶路撒冷遭毀滅（主前五八七或五八六年）和猶大失敗之前，選民的前途曾經緊密地和大 王朝的后裔聯結在一起。但被擄的事件改變了許多百姓的想法，而有限度的回歸應許之地，作為一個生活在波斯帝國的領土內的居民，並沒有怎樣改變這種新想法︰選民的前途怎么能和大 王朝聯結呢？當沒有獨立的王和獨立的國家存在時，怎么能有這種聯結呢？換句話說，大 家族的整個重要性，在選民之中有喪失的危險。

哈該宣講重建聖殿，雖然他的時代的環境顯示，任何複原都是無用的。他為聖殿的重建而工作，雖然從人的意義上看，他知道它絕不能有所羅門時代的那種十足重要性。他同時也肯定大 王朝的恢複，盡管他生活在波斯大利烏的帝國統治下；他知道大 的王朝必定要繼續下去，而很自然地把他的希望寄托在它的代表所羅巴伯身上。但是如果所羅巴伯真要承擔一個真正的王朝的角色，世界的列國必將被克勝（22節）。哈該原則上是對的，只是用這樣未來式的語言，他撇除了時間的因素，並且希望在他那個時代就看見這些事發生。但是那些保存他信息的人，卻能以更廣闊的角度來理解這事。上帝的新世界的確必將藉 大 王朝的后裔來實現，縱令不是所羅巴伯。然而，彌賽亞的時代必將和大 家的血統有關連，正如所羅巴伯一樣。

哈該的『那日』（23節），在時間的進程中有了一個新的意義。上帝的時間表比它在首次出現時更加不明朗，但肯定性卻沒有改變。而且，上帝的『日子』經常在某程度上因 上帝百姓對 說話的回應而決定︰這就是為甚么哈該從事 先知的事工。但是我們在這個奇特的最后神諭中，領悟到一個關于解釋先知著作的基本原理。契爾特斯（Brevard Childs）很正確地解釋它︰『因此先知的話變成一種標準，藉 它去判斷歷史，而不是反其道而行，后者曾一度支配了歷史批判學界。』（摘自Introduction to the Old Testament as Scripture，頁471）總而言之，哈該的異象和最后記錄的信息，既沒有失喪也不是令人失望的。 《每日研經叢書》


目次

提要

第一章

第二章


講道材料

希伯來書提要

希伯來書︰進入至聖所的路

「希伯來」名意是渡河的人。亞伯拉罕渡過伯拉大河，離開巴比倫(世界)，分別為聖歸神，進入迦南地。以色列人渡過紅海，脫離法老魔鬼轄製，進入神的家迦南美地。基督徒離開撒但黑暗之國，進入神的國；基督徒離開亞當，進入基督。

本卷書是︰

離開律法教條，進入恩典生命

離開舊約之影兒，進入新約之實體

離開宗教儀式，進入屬靈實際

離開猶太教，進入基督的教會

離開屬地的，進入屬天的

離開魂，進入靈

離開外院，進入至聖所

離開基督道理的開端，進入生命的成熟

本卷是舊約過渡到新約最詳細的一卷書，揭開了舊約隱藏的預言，乃是耶穌基督的見証(啟十九10)，列出42個耶穌基督的身份︰

(1) 一2 是神的兒子(羅一4)。

(2) 一2 是神話語的曉諭者

舊約中神曾藉祭司，先知，君王傳達 的話給眾人，現今神差遣 的獨生兒子成為人的樣式來到地上，對眾人傳達神的話，把神帶給人。 升天以后，住在信入 的人心中講話，人借著聖經聽從 的話。 是神真正的大先知。申十八章15節指出耶穌基督由馬利亞聖靈懷孕成為人的樣式來到人間，道成肉身是神在人的樣式中對人講話。

(3) 一2 是神所立的承受萬有者

天上地上一切所有的都歸于一位元首基督(弗一10)。天使長路西弗嫉妒聖子是承受萬有者，背叛神成為撒但，且俘虜了全人類(路四6)。神差遣 的獨生子耶穌基督為全人類贖罪，借著死打傷了魔鬼的頭，宣判它的死刑，釋放它的俘虜，使信入 的人跟隨 徹底摧毀魔鬼的國度。

(4) 一2 是創造諸世界者

父神立大地根基時， 是工程師(箴八30)。

(5) 一3 是神榮耀所發的光輝

神榮耀的光顯在耶穌基督的臉上(林后四6)。

(6) 一3 是神本體的真像

三一神唯有第二位聖子有形體。父神是人不能看見的，住在人不能靠近的光裡(提前六16；彼前一8)，聖靈是人不能看見的靈。神借著聖子向人顯現，在變化山上顯出神的真體(太十七1~8；彼后一16)。向但以理顯出神的真體(但十4~6)，向使徒約翰顯出神的真體(啟一13~16)。

(7) 一3 維持載著推動萬有者

當 釘在十字架上時，地震黑暗，萬有失去控製。

(8) 一3 是洗淨人罪的救主

為全人類代死受罪的死刑，拯救全人類脫離魔鬼的權勢，滿足了神公義的要求。

(9) 一4 是神的兒子

第一個從死裡複活的長子，如同麥種死而複活結出麥穗，賜予信入 的人複活的生命。

(10) 一6?是神的長子，在神的家中居首位，是元首。

(11) 一9?是神的受膏者，人類的君王、祭司。

(12) 二10 道成肉身，暫時比天使小，人類救恩的大元帥。

(13) 二11 聖別人的聖者，使信入 的人從世界中召出來，單單歸于神。

(14) 二16 人類的救拔者，借著死敗壞那掌死權的魔鬼，釋放撒但的俘虜。

(15) 二17, 四14, 七26 人類慈悲忠心的大祭司

把人帶給神，為我們受試探，獻上自己作祭物。

(16) 三1?是神的使徒

差遣到地上來為全人類死而複活，忠心于神一切的托付。

(17) 三6?是神家的治理者。

(18) 四6?是我們應時的幫助者、施恩惠者、憐恤者。

(19) 六20 是我們的先鋒者

以自己的身體裂開，開了一條又新又活的血路，讓我們進到施恩座前。

(20) 七3?是麥基洗德在地上一時的顯現。

(21) 八2?是天上神真帳幕的執事，統管建造教會。

(22) 八6 是更美之約的中保，以自己的血與人立約，永不改變。

(23) 八6?是更美的職任，在人的靈裡寫神的話。

(24) 九12 是一次永遠的贖罪者，寶血永遠有功效。

(25) 九28 向等候 的人第二次顯現者，拯救他們的靈魂體全然成聖。(帖前五23)

(26) 十7?為遵行神的旨意獻上自己的身體︰獻了一次永遠的贖罪祭，使仇敵成為 的腳凳，因著十字架而夸勝。

(27) 十20 是至聖所的幔子︰幔子裂開，為人進入神的施恩座前開路。

(28) 十34 是信徒更美常存的家業，住進人靈裡，不斷擴展，滿有基督長成的身量，這家業永不衰殘、永不朽壞，聖潔無瑕疵，即神永遠的生命(彼前一4)。

(29) 十一2 是神創造世界的話，基督是神的話(啟十九13)。

(30) 十一4 是亞伯的祭物，蒙神悅納。

(31) 十一7?是挪亞的方舟，使進入 的人得救。

(32) 十一10 是有根基的城，新耶路撒冷的內容。

(33) 十一16 是信徒更美的家鄉︰屬天永遠的家(約十四2)。

(34) 十一17 是獻上以撒的實體︰二角扣在樹叢中的公羊，是 道成肉身的描述，因著全人類的罪，偉大的神拘禁在木匠兒子的裡面33年。

(35) 十一28 是我們的逾越節︰在逾越節被釘死在十字架上，使信入 的人血涂在心門上，免去神的刀。

(36) 十二2?是我們信心的創始成終者︰在離世前為我們的信心禱告，直到見 面的那一天(路廿二32)。

(37) 十二2 是坐在神寶座的右邊者，為眾聖徒代禱。

(38) 十二22 是天上的錫安山︰施恩典的主。

(39) 十二27 是不能震動的國︰從永遠到永遠 是神，是非人手鑿的石頭，打碎一切列國(但二34)。

(40) 十二29 是烈火，一是燒掉一切神以外的東西，二是悅納信徒的奉獻降下火來。

(41) 十三12 是為全人類在城門外受苦者(啟十一9)。

(42) 十三20 是群羊的大牧人，為羊舍命又運行在信徒的靈裡，行 所喜悅的事(腓二12~13)。

本卷列出15次「耶穌基督比一切更美」︰

(1) 一4 所承受的名是超乎萬名之上的名，比天使的名更尊貴，遠超這天使。 是在萬有之上可稱頌的神，為了人曾降世成為人的樣式，作神的使者，曾以天使的形像向亞伯拉罕，瑪挪亞顯現(腓二9；羅九5；來三1)。

(2) 七19?「律法」為耶穌基督降世預備道路，引進基督是人類更美的指望， 是我們榮耀的盼望(西一27)。

(3) 七22 是新的更美之約的神與人的中保，以自己的血與人立了新約，在人的心版上寫上 自己對人說話。

(4) 八6 耶穌的職任更美，以自己的生命建造 的教會。

(5) 八6 作更美之約的中保，以自己身子裂開使神與人和好，以自己的血在神與人中間立約，永不朽壞。

(6) 八6 「新約」是憑更美之應許立的，舊約中神對亞伯拉罕七次應許，一塊田，一個后裔，都是指向耶穌基督。耶利米時代神應許與人另立新約，指明耶穌基督將住進信入 的人心中。

(7) 九11 基督是更美之事的大祭司，經過更大更全備的帳幕就是 自己的身體。舊約中的會幕，聖殿，一切的器具都是預指耶穌基督的豐盛。殿中一切獻的祭物指向耶穌是真正的祭物，為全人類犧牲自己。

(8) 九23?是更美的祭物，一次永遠的贖罪祭，敗壞那掌死權的魔鬼，不必每年獻上不能除罪的牛羊，安人的良心。

(9) 十34?是更美常存的家業，永遠的生命不朽壞，不衰弱，存到永遠，地上物質之業都要消失(彼前一4)。

(10) 十一4 亞伯獻的羊羔祭物比該隱的更美。神的羔羊背負除去人的罪孽(約一29)。

(11) 十一16 是更美之家鄉，天上的耶路撒冷是盛裝基督的器皿，神在人裡面擴展出來。

(12) 十一26 為基督受的凌辱比世上的財物更寶貴，與基督同受苦，與 同得榮耀，在千年國度同作王(提后二12；啟一9)。

(13) 十一35 更美的複活是殉道者的複活，與基督同作王(啟廿5)。

(14) 十一40 更美之事是國度中與基督同作王，進入新耶路撒冷。

(15) 十二24 耶穌的血比亞伯的血更美；亞伯的血求伸冤，耶穌的血為全人類求赦免。

希伯來書有五次「勸勉」，鼓勵正路上的人繼續向前，驚告岐路上的人回轉歸向神，著重魂的得救。

本卷大綱根據五次「勸勉」來分段︰

第一段，接受如此大的救恩　一~二章

第二段，向應天上的恩召?三~四章

第三段，生命達到完全成熟　五~七章

第四段，進入幔內生活　八~十章

第五段，盼望天城新耶路撒冷　十~十三章

(第一次勸勉)︰若漂掉，漏掉，溜掉如此大的「救恩」，怎能逃罪呢？

這個救恩起先由主耶穌親自到地上來講三年半。

四福音記載有典型性的50個比喻，37件神跡，顯明神犧牲自己為了拯救全人類脫離撒但的權勢，叫一切信入 的人得著永遠的生命，並且得的更豐盛。

接著聽見的基督徒見証主的道，記錄在書信中，保羅忠于這個救恩的異象，他傳講的中心是徒廿六18︰傳揚基督使信入 的人裡面眼睛得開啟，決心從黑暗撒但之國歸向光明神的國，因信入主罪得赦免，和一切信入 的人同得生命的長進。

神按 的旨意，用神跡奇事，百般異能，聖靈恩賜，與基督徒同作見証，使人接受這救恩。神一切的工作已經完成，責任全在于人，接受與否在于人的選擇，得主生命的人長進或者退后在于自己有否奉獻追求，有否鄭重所聽見的道，靠聖靈牢牢守住，不斷遵守長進，或是隨從世俗潮流漂走了？不對付罪有破口，生命漏掉了？在進入目標港口時被世界之風卷走而溜掉了？

這個救恩倒底有多大呢？

這次勸勉有二個內容︰一是永遠中的基督，二是時間中的基督。

永遠中的基督︰講到基督本身是與神同等， 原與父為一， 是在萬有之上可稱頌的神(腓二6；約十30；羅九5)。 不能與天使相提並論， 是神立的承受萬有者，由此引起天使長路西弗的嫉妒，想與神同等而淪為撒但，神並不救拔天使。

如此一位榮耀的神為了拯救全人類，摧毀魔鬼的國度，而暫時成為人的樣式，在地33年，為全人類釘死在十字架上，借著死敗壞那掌死權的魔鬼，率領信入 的人生命豐盛，進入新耶路撒冷的榮耀中。

(第二次勸勉)︰因天上神的恩典呼召，跟從神到底。有二個內容︰

(1) 回憶神的選民半途而廢的歷史，

(2) 天上大祭司耶穌基督的拯救之路(提后一9)。

摩西帶領神的選民以色列人被神建造如同房子(林前三9)。摩西是神與人之間的中保人，預指耶穌基督是神與人的中保，預言中的靈乃是耶穌基督的見証。舊約中祭司，先知，君王三個職分都是為耶穌基基督預備道路。 是父神右邊天上的大祭司， 是神話語的發表，是神的道， 是萬王之王，萬主之主。

回憶以色列人半途而廢的歷史乃是不信從神，由于道路難行而放棄走這條路，情愿再回到埃及。信心的根基是在于認識神多少，有603,550個能打仗的人，進入迦南的只有迦勒和約書亞，其余的都倒斃在曠野。

如同基督徒僅僅得救，不愿走十字架的路，魂不得救而失去千年國度，在黑暗中哀哭切齒，經過火的熬煉才進入新天新地。

能持守到底進入迦南的秘訣︰是竭力進入神的安息，就是向自己死，向神活。唯有喪失魂才能拯救魂。唯有活祭才能心思意念魂更新(羅十二1；林后五14；太十六25；賽卅15；太十一28~30)。與主同行十字架的路，同負主的軛的人，與主一樣柔和謙卑在神手中可塑性的人才有安息，即與主聯合為一。

是我們天上代禱的大祭司，借著 的死為我們開了一條又新又活的路，通往施恩座，能時刻見神的面，借著聖經對我們說話。 的話就是生命就是靈(約六63)，比二刃的利劍更快，刺入內心使魂與靈分開，顯明什么是出于自己，什么是出于神的，接受 道的光照而悔改轉向神。

這位大祭司帶領我們到底。

(第三次勸勉)︰生命必須達到完全成熟。有三個內容︰

(1) 有真正天上的大祭司耶穌基督為我們在父神的右邊代求。

(2) 我們所負的責任是進入幔內接受神的工作。

(3) 真正的麥基洗德是耶穌基督。

人間的大祭司亞倫需要為自己贖罪，不能存到永遠。耶穌基督為大祭司超越亞倫，蒙神照麥基洗德的等次，無生之始，無命之終，沒有罪，從死裡首先複活的，在凡事上受過試探，但沒有犯罪。因苦難學習了順從，是信入 的人永遠得救的根源。

麥基洗德是聖子在地上一時的顯現，不照律法利未支派，必須一年一　次進入至聖所先為自己贖罪，乃是照無窮生命的大能，一次進入至聖所為全人類贖罪，永遠成功了救贖，人靠著 到神面前，神都能拯救到底。

所以我們應當離開基督道理的開端律法條例，進入恩典生命之律，達到生命成熟，不必再立律法的根基。例如獻牛羊贖罪祭，懊悔死行，信靠耶和華，各樣洗濯盆的規矩，與牛羊按手聯合之禮，以色列人所信的死人複活，永遠審判等教訓。這一切都由耶穌基督結 了，我們只須接受 的生命，蒙 光照，與 交往聯合于 的死而複活，聖靈內住不斷引導我們，認識將來的審判權柄。如果中途跌倒，放棄信仰不必重新得救，只須起來悔改繼續向前，因為主一次釘十字架有永遠的功效，如同焚燒紅母牛一次，牛的灰永遠有效，如果重新得救就是否定主釘十字架一次永遠的功效，把主再次釘十字架，這樣的人必要受火的審判(林前三15)。

靈的得救，是一次永遠的；魂的得救，有先后；體的得救是一次變化的。聖經中的得救常指這三方面，魂的得救須付代價，神借著誓言與應許這二件不更改的事，大大的勉勵我們，使我們有指望，相信 必使我們的靈魂體全然成聖(帖前五23)。

(第四次勸勉)︰進入幔內之路，有三個根據︰

一、是神借著 愛子的血另立新約，寫在心版上。

二、是耶穌基督在天上真帳幕裡建造教會，生命達更豐盛。

三、是耶穌基督身子裂開，幔子從上裂到下，使信入 的人能進入至聖所不斷與神交往。

人間大祭司所獻給神的祭物是牛羊，天上的大祭司耶穌基督獻給神的祭物是自己活生生的身體， 的職任是超越一切大祭司，以自己死而複活的生命住進信入 的人裡面， 作了神與人立約的中保，以自己的血使神與人和好不再為敵。這血永遠有功效，超越牛血洒在律法書上。這約憑更美之應許立的，是神應許賜基督更美常存的生命作為信徒的產業，律法寫在石版上，新約寫在人的靈裡，神在人的靈裡說話，引導光照啟示人(參林后三章)，不用人的教導，有內住的聖靈教導人(參約壹二27)。

律法聖殿的條例都是影子，啟蒙人引向基督，會幕中的物體預示出基督的豐盛。銅洗濯盆是主十字架的審判。聖所中的金燈台預示基督是生命之光。陳設餅的桌子預示基督是生命之糧。金香爐預示基督是我們的敬拜。約柜施恩座就是基督。獻祭的條例，守節期的條例都是屬肉體的條例，命定到基督來到的時候為止。所以基督已經來到，一切的律法條例都結 ，不用再獻牛羊守節期，乃是用心靈與誠實敬拜主，永遠住在幔內至聖所，生命內住光照啟示擴展，改變人的裡面，更新人的心思意念，激勵人越過越奉獻自己。

若是再獻牛羊的血，就是把主的血看為平常，不認識主的血是一次永遠的功效，這樣的人必受神的刑罰。

凡立志在基督耶穌裡敬虔度日的，都要受政治，宗教世界的逼迫，在大爭戰中與撒但摔跤，遭受各樣的苦難，遭人毀謗攻擊，使你示眾批斗，進入斗獸場，家破人亡，惟有定睛基督是榮耀的盼望，勇敢地面對死亡，進入與基督面對面，忍耐到底的必然魂得救。得著大賞賜，苦難顯明殉道者，他們是一生奉獻自己的人，若退后神不喜歡。

(第五次勸勉)︰進入天城新耶路撒冷的關鍵是對神的「信心」。

信心的成長在于接受神一切的管教，訓練，與幔內的生活，引到營外跟隨基督受苦的腳蹤，如同馬利亞不斷在主的腳前聽主講道，引向打破玉瓶的路。

信心就是對所盼望未見之事的把握(羅八24)，盼望那所不見的，就必須忍耐等候。古人在這信上得著了美好的証據，就是與內住的基督生命 活的聯合。

信心產生勇敢，愿意為主殉道(來十32~39)。

信心知道神發出話語創造了世界。

從亞伯看見信心的基礎是耶穌的寶血， 已經為我們死，還有什么不可信靠 的？若是你不能信 的時候，當回到各各他。

從以諾看見信心產生一生與神同行，直行行到天家。

從挪亞看見信心分別為聖，單單歸于神，在邪惡淫亂眾人嬉笑神的時代，挪亞堅信神的審判將來臨，當時代的人從來沒有看見過雨，不相信洪水會來臨。挪亞堅信神的話必成就。

從亞伯拉罕看見信心的生活，他信心的開始是向應神的蒙召出離巴比倫，他信心的經歷是在應許之地作客旅帳棚的生活。向神築過四座祭壇，他信心的高峰是獻上獨生子以撒，徹底奉獻等候複活，進入天上的家鄉新耶路撒冷。

從以撒看見信心產生順服，挖四口井。

從雅各看見信心產生敬拜，向神投降。

從約瑟看見信心產生必進入應許之地。

從摩西看見信心產生合乎神心意的事奉，決心離開世界的享受，以與基督同受苦難為榮。因信主的寶血逃避神的刀，因信過紅海勝過仇敵。

約書亞因信心顯明神的大能，倒塌耶利哥城牆。

妓女喇合因信主的寶血進入永生。

巴拉，基甸，耶弗他因信製伏仇敵。

大衛因信成為合乎神心意的人。

撒母耳因信成為神轉移時代的先知。

但以理因信堵了獅子的口。

但以理三友，因信與神子同行在火窯中。

以利亞，以利沙因信使死人複活。

歷代無數世界不配有的人，因信忍受嚴刑不苟且得生，撒迦利亞，司提反被石頭打死，以賽亞被鋸鋸死，耶利米被埃及暴民打死。殉道者的數目要添滿。

信心的成長，在于接受神的「管教」。沒有一個人喜歡受管教，惟有被主的愛所捆綁，才甘心情愿獻上自己讓主拆毀，瓦解老我，如同外科刀割去毒瘤。管教使我們與神的聖潔有份，越來越單單屬于神，單單求 的喜悅。棄絕神管教的人得救如同火裡經過的一樣。

信心的實行，是聯于元首基督，彼此相愛。記念苦難中的肢體，聖別婚姻，效法引導人的信心，跟隨耶穌受苦的腳蹤，照著內住基督大牧人運行的大能，作出得救的工夫，行神所喜悅的事。 張向晨《聖經六十六卷》

※ 在希伯來書裡面，有好幾次說警告的話，每一次警告的話，都是因為在它前面或者后面有一段最要緊的道理。先有一段最要緊的道理，接下去就說一段警告的話；或者底下有一段最要緊的道理要說，就先有一段警告的話。這是希伯來書的特點。── 倪柝聲

※ 希伯來書第一章是講榮耀，第二章是講受苦；第一章是講在永世裡基督是誰，第二章是講在時間裡基督為我們成功了甚么人；第一章是講基督的身位，第二章是講基督的工作。就在這兩章中間，插入了一段警告的話。這個警告就是說我們對基督的身位和工作該抱甚么態度。── 倪柝聲

※ 這一本書乃是寫給已經明白救恩的希伯來人的。『希伯來』就是『渡過』或『渡河』的意思。第一個希伯來人是亞伯拉罕，他渡過伯拉大河，從河東到河西來。『希伯來人』，意思就是『渡河的人』。當初使徒寫希伯來書，就是寫給那些渡河的人，意思就是寫給那些在后面有所撇棄，在前面有所得著的人。他們在后面有舊的世界需要撇棄，在前面因著神的話要往新的地方去。── 倪柝聲

※ 甚么記作基督徒呢？基督徒是尋求天的，基督徒是希伯來人。希伯來人的意思是過河的人，從這編到那邊，從今世到永遠。我們所有的指望都不在這裡，我們所有的指望都在那面。── 倪柝聲

※ 希伯來書一直把主耶穌和許多人比較。第一，主耶穌遠超過天使；第二主耶穌比摩西更尊榮；第三，主耶穌比約書亞更美；第四，主耶穌比亞倫更美；第五，主耶穌的心約比舊約更美，其中的祭物也比舊約裡面的祭物更美。── 倪柝聲

※ 本書的鑰字︰『更美』是本書的鑰字，共用十三次(一4；六9；七19，22；八6；九23；十34；十一4，16，35，40；十二24)。── 牛述光

概論

一 書名

「希伯來」三個字，就是從那邊來到這邊的意思。猶太人被稱為希伯來人，大概是因為亞伯拉罕曾從米所波大米那邊渡過伯拉河，到河這邊來，所以就被人稱為希伯來人。本書名為希伯來書，可謂名副其實；因為本書不但是寫給希伯來人，而且書中所講論的，也是如何從舊約的「那邊」過到新約「這邊」來的信息，正合乎「希伯來」這字的意思。

二 著者

本書沒有提及著者的名稱，所以解經家的意思紛紜，莫衷一是；有人以為是巴拿巴所寫，因為巴拿巴的名字意思是「勸慰子」，與本書的13:22所說︰「弟兄們，我略略寫信給你們，望你們聽我勸勉的話」互相對照，暗示這位善于勸慰的利未人巴拿巴（徒4:36），就是用這封書信勸勉當時希伯來信徒的人；另有人以為本書是路加所寫，因本書的文法超越，是新約原文中文法最優美的，與行傳文法有很多相同；亦有人以為是亞波羅所寫，因為他是生在亞力山大的猶太人，很有學問，又是「最能講解聖經」的（徒18:24-28）；此外還有人以為是西拉或腓力所寫的，都沒有可靠的証據；但其中最多人以為是使徒保羅所寫的，經內証據有三︰

１ 本書所講的信息，如律法所表明的一切，都是后事的影兒，基督才是律法所預表的實體（來10:1 ;比較西2:17）。這一類基督的福音超過律法的信息，都是使徒保羅所得的特別啟示（弗3:1 -7）。

２ 寫本書的人，必然是一位熱心猶太人法律，又深明福音真義，並且對希伯來同胞有很熱切愛心的人。無疑的，保羅最具備這樣的條件。

３ 本書的13:23提及提摩太已經釋放，並說︰「他若快來，我必同他去見你們」。提摩太乃是保羅最得力的助手，親如父子，常受保羅差派或共同出入；所以從這節聖經推測，本書著者很可能是保羅。

但反對本書是保羅所寫的人，有四點理由︰

１ 本書完全未提及保羅的名字；而保羅所寫的其他十三封書信中，都有寫明，這就使任何人都不敢斷定是保羅所寫的了。

２ 按本書的2:3下半，暗示寫本書的人，必然不曾親自見過主，但保羅乃是親自見過主的人（徒9:1 -9;林前15:8）。

３ 本書中有三十九次引用舊約，其中大多數是希利尼文的舊約；但保羅書信中所引的舊約，都是希伯來文。若本書是保羅所寫，則與保羅一向的習摜相反。

４ 聖經中沒有任何一處清楚的記載，足以確定本書是保羅所寫。

由于上列相反的理由，本書是否為保羅所寫，仍難以判定；但無論如何，必然是出于一位與保羅同一信仰，同一心靈的神仆所寫。聖靈既然要隱藏著者的姓名，自必有其用意；因為像這樣一本專門高舉耶穌基督的書信，無論著者如何的受人敬重，在此他隱藏了自己的姓名，實在也是十分合宜的事。所以我們無須過份的推測，誰受感動寫了這本書。

三 著書時期

本書的著作時期，難以絕對確定，但大概是主后六十至七十年。按照2:3和13:7，可知受書人是下一輩的信徒，而且信主頗久（5:12;10:32），他們前輩的屬靈領袖大概都已去世了；同時書中也常論及聖殿的禮節等，可見當時羅馬軍兵尚未攻占聖城，聖殿的各種禮節仍存在；並且按13:23，當時提摩太仍活著。從這些地方，可以測知本書的著書時期，約在主后六十至七十年之間。

四 受書人

本書最初的受書人為誰，亦如本書之著者一樣的難以確定。按解經家推測，不外耶路撒冷、巴力斯坦、亞力山大、羅馬、安提阿等處之一的教會。但無論如何，本書是寫給那些信仰動搖之希伯來信徒的，乃無疑問。按本書的內容，可見他們是︰

１ 沒有親自聽見主講論的人（2:3）。

２ 他們信主已經很久，卻在真道上不長進（5:11-12）。

３ 他們雖然在真道上不長進，卻不是屬于離道不信的那等人（6:9-10）。

４ 他們當中有些人已經開始灰心，停止聚會（10:25;12:3）。

５ 他們曾經熱心愛主，為主受苦，並抵擋罪惡，卻沒有到流血的地步（10:32,36;12:4）。

６ 他們不但認識寫書的人，也認識提摩太（13:23）。

７ 他們對于許多舊約的屬靈偉人都十分敬重，對舊約律法及各種敬拜的儀式都很熟識，又與那些在舊約受眾先知所曉諭的希伯來人有「列祖」與后代之關系（1:1 ;2:2;3:2;6:1 -2,12）。

８ 他們是亞伯拉罕的子孫（7:4）。

五 著書原因與目的

當時猶太國情勢危殆，人心對于宗教與聖殿更為重視，因此就影響那些不信的猶太人，對已經相信基督的猶太人攻擊、輕視得更利害，想用各種方法和壓力，使他們重回猶太教裡去。由于猶太人自從有國家以來，國家的命運，一向與宗教的「命運」相連；所以當時就連那些希伯來人的基督徒當中，也有人為著挽救國家的厄運，而產生愛舊宗教的思想。他們可能懷疑，相信基督是否走錯了路，以致應當重新完全回到舊約的律法下。他們當時的疑難大約有三點︰

１ 神既是不改變的，怎能廢棄 與他們列祖所立的約而另立新約，如此，新約究竟是否神來的。

２ 縱使新舊兩約都是神所賜的，又何必棄舊而謀新；在基督未生之前，那些舊約時代的人，豈不同樣蒙神悅納，現今何以不能沿用，何必為此而擔當這基督徒的「惡名」（徒11:26）。

３ 他們既相信耶穌為彌賽亞，何以他們尚未見基督之國度與能力，亦不見基督所帶來的祝福；反之，他們各人的處境與國家的處境都日益艱難。

除了這些因環境而產生的疑難以外，當時希伯來信徒的靈性情形，實比較他們環境的情形更為惡劣。他們的信心開始動搖（3:14），對所聽的道漸漸不重視（2:1 ），在神的應許上似乎趕不上（4:1 ），他們因為當前所遭遇到的艱難而灰心疲倦（12:3,12），失去當初那種勇敢與熱忱（3:6;10:32,35），對從前引導他們的神仆所留下信心的榜樣已遺忘（13:7），並且已經瀕臨會被異端的教訓勾引了去的危險（13:9）。針對上列情形，著者就寫這封書信証明福音勝于律法，新約勝于舊約，基督遠超過舊約的眾神仆；並說明新約信徒所盼望的福氣與屬靈的權利，遠非舊約律法下的人所能享受，神也未因為另立新約而失信。反之，舊約不過預表新約，新約乃是神實踐在舊約所應許的話，神的應許仍然完全確實可信，所以他們務要堅持原有的信心與盼望，不可退后動搖。

六 鑰節

「何況基督借著永遠的靈、將自己無瑕無疵獻給神、他的血豈不更能洗淨你們的心除去你們的死行、使你們事奉那永生神么。」（來9:14）

七 內容特色

１ 本書的信息與舊約五經有密切的關系，尤其是五經中的利未記。利未記是論預表中的救恩，而本書所論，是利未記所預表而已經有了「實體」的救恩，如何比所預表的更美而完全。所以本書又被解經者稱為新約的利未記。

２ 本書的信息又與羅馬書及加拉太書有共同的重要原則，因為這三本書論及主的救恩，都是以哈2:4「惟義人因信得生」為基礎。但三卷書的著重點不同︰羅馬書注重「義人」二字，說明人如何才能在神面前被稱義；加拉太書注重「得生」二字，解釋人得救不是憑行為入門，也不是憑行為成全，乃因領受神兒子的生命；本書卻注重「因信」二字，列舉舊約信心的偉人，証明信心乃是使人蒙神喜悅的「明証」（來11:5,6）。

３ 本書是一本完全高舉基督的書，基督不但勝過今世的人，也勝過天使和聖經中一切屬靈偉人，以及我們心中所有最愛戴最崇敬的人物或主義。本書可說是專門粉碎我們心中所以為最好的一切人事與物，使我們將一切最高的崇敬、愛心、與盼望都集中在基督身上。

４ 本書所論的基督，特別注重 是我們已經升入高天，坐在高天至大者右邊的中保，又是深能體恤我們軟弱的大祭司；所以我們應當在生活工作上，專心仰賴這位升入高天的基督，又要常到 施恩的寶座前，求恩惠，蒙憐恤，作隨時的幫助。

５ 本書每章都有直接引用舊約經文的經節︰

1章七次（1:5中,5下,6,7,8-9,10-12,13），
2章四次（2:6-8,12,13上,13下），
3章二次（3:7-11,15），
4章四次（4:3,4,5,7），
5章二次（5:5,6），
6章一次（6:14），
7章二次（7:17,21），
8章三次（8:5,8-9,10-12），
9章一次（9:20），
10章六次（10:5-7,16,17,30上,30下,37-38），
11章一次（11:18），
12章四次（12:5-6,20,21,26），
13章二次（13:5,6）；

全書共三十九次。除直接引用外，其余所論的要題，也都是根據舊約重要的事跡和教訓；所以本書可說是一本舊約要道的注解書，要明白舊約要道與新約信徒的關系，實不能不細心研究本書。

６ 本書重要的常用字有︰

Ａ 「更美」或「更」（亦更好之意），共十七次（3:3上,3下;4:12;6:13;7:19,22;8:6上,6中,6下;9:11,14,23;10:34;11:4,11:16,26,35,40;12:24）。

Ｂ 「完全」，原文所用之「完全」不是同一個字，按英文聖經本書共提及完全十一次（2:10;5:9;6:1 ;7:11;9:9,11;10:1 ,14;11:40;12:23;13:21）。
但中文聖經只有八次，因9:11譯作「全備」，12:23及13:21則譯作「成全」。

Ｃ 「永遠」或「永」（亦含永遠之意），十七次（1:8重複用,1:12;5:6;7:17,21,24,28;9:12,14,15;10:12,14;13:8;20,21重複用）。
此外另提及「永生」四次（3:12;9:14;10:31;12:22）。

Ｄ 「血」共廿五次（2:14二次;9:7,12二次,13,14,18,19,20,9:21,22二次,25;10:4,19,29;11:28;12:4;24凡三次；13:11,13:12,20）。

Ｅ 「約」共廿一次（8:6凡二次,7凡二次;8:8,9凡二次,10,13凡二次;9:1 ,4二次,15凡二次,18,20;10:16,29;12:24;13:20）。

Ｆ 「救恩」共八次（1:14;2:3凡二次,10;5:9;6:9,9:28;11:7等），此字原文在新約中共用了四十余次。

Ｇ 「一次」共十一次（6:4原文;7:27;9:7,12,26,28;10:10,12,10:14;12:26,27）。

八 章題

第1章──神子
第2章──人子
第3章──摩西
第4章──安息
第5章──亞倫
第6章──靈錨
第7章──麥基洗德
第8章──新約
第9章──寶血
第10章──新活路
第11章──信心
第12章──盼望
第13章──愛心

九 全書分析

第一段　新約的基督比舊約眾神仆更美（1:1 -4:13）

一 引言──基督是神的兒子比眾先知更美（1:1 -3）
１ 古時的曉諭與末世的曉諭（1:1 -2上）
Ａ 舊約的曉諭是藉眾先知，新約是藉 兒子（1:1上）
Ｂ 舊約的曉諭是多次多方的，新約是完全的（1:1下）
Ｃ 舊約是曉諭列祖，新約是曉諭我們（1:2上）
２ 在未世曉諭我們的神子，如何高過眾先知（1:2下-3）
Ａ 是承受萬有的（1:2下）
Ｂ 是創造諸世界的（1:2下）
Ｃ 是神榮耀所發的光輝（1:3）
Ｄ 是神本體的真像（1:3）
Ｅ 權能的命令托住萬有（1:3）
Ｆ 洗淨了人的罪（1:3）
Ｇ 坐在高天至大者的右邊（1:3）

二 基督是神子比天使更美（1:4-13）
１ 更尊貴的名（1:4）
２ 神子的身份（1:5）
３ 崇高的地位（1:6-7）
Ａ 是受天使敬拜的（1:6）
Ｂ 是受天使服事的（1:7）
４ 超越的王權（1:8-9）
Ａ 永遠的寶座（1:8）
Ｂ 正直的國權（1:8下-9）
５ 創造的永能（1:10）
６ 無窮的年數（1:11-12）
７ 得勝的榮耀（1:13）

三 小結（1:14）

四 第一個插入的警告──忽略救恩不能逃罪（2:1 -4）
１ 勸戒──當越發鄭重所聽見的道（2:1 ）
２ 警告──-干犯悖逆必受報應（2:2-3上）
３ 見証──這大救恩的三重見証（2:3下-4）

五 基督是人子比天使更美（2:5-18）
１ 將來的世界，神原沒有交給天使管理（2:5-8上）
２ 基督成為人子，暫時比天使小一點，是要為人人嘗死味（2:8下-9上）
３ 基督成為人子，使 可作我們完全的元帥（2:10）
４ 基督成為人子，使 可以稱我們為弟兄；也不以為恥（2:11-13）
５ 基督成為人子，使 可以借著死敗壞掌死權的魔鬼（2:14-15）
６ 基督成為人子，是要救拔亞伯拉罕的后裔（2:16）
７ 基督成為人子，使 可以作我們慈悲忠信的大祭司（2:17-18）
Ａ 的降卑與舍己（2:17）
Ｂ 全心以神的事為念（2:17）
Ｃ 曾為百姓的罪作了挽回祭（2:17）
Ｄ 曾被試探而受苦（2:18上）
Ｅ 能搭救被試探的人（2:18下）

六 基督比摩西更美（3:1 -6）
１ 基督與摩西同，而較摩西更美（3:1 -2）
Ａ 為使者（3:1 ）
Ｂ 為中保（3:1 ）
Ｃ 為救主（3:1 ）
Ｄ 為設立 的盡忠（3:2）
Ｅ 在神的全家盡忠（3:2）
２ 基督與摩西不同而較摩西更美（3:3-6）
Ａ 建屋的和房屋的不同（3:3）
Ｂ 神與人之不同（3:4）
Ｃ 兒子與仆人之不同（3:5-6）

七 第二個插入的警告──不信神的應許不得進入安息（3:7-4:13）
１ 不得進入安息的警語（3:7-19）
Ａ 當以古時以色列人為鑒戒（3:7-11）
Ｂ 當趁有今日彼此相勸（3:12-14）
Ｃ 幾個警告性的問題（3:15-19）
２ 當進入安息的勸勉（4:1 -13）
Ａ 進入安息的應許（4:1 -3上）
Ｂ 闡明幾種安息的意義（4:3下-10）
Ｃ 務必竭力進入那安息（4:11-13）

第二段　新約的基督比舊約眾祭司更美（4:14-7:28）

一 基督是比亞倫更美的大祭司（4:14-5:10）
１ 是升入高天尊榮的大祭司（4:14）
２ 是能體恤我們的大祭司（4:15-16）
３ 是合格的大祭司（5:1 -3）
Ａ 是從人間挑選的（5:1上）
Ｂ 是站在神人之間的（5:1中）
Ｃ 是為獻祭而設立的（5:1下）
Ｄ 是能體諒愚蒙和失迷之人的（5:2上）
Ｅ 是本身有被軟弱所困之經歷的（5:2下）
Ｆ 是配為百姓獻祭的（5:3）
４ 是蒙神召立的大祭司（5:4-6）
Ａ 基督不是自取尊榮為大祭司，一如亞倫（5:4）
Ｂ 基督是從死裡複活而為大祭司，非同亞倫（5:5）
Ｃ 基督是照著麥基洗德的等次為大祭司，遠超亞倫（5:6）
５ 是學了順從的大祭司（5:7-10）

二 第三個插入的警告──不長進和離棄道理的危險（5:11-6:20）
１ 責備信徒的不長進（5:11-14）
Ａ 對屬靈深奧的事聽不進去（5:11）
Ｂ 在真道上沒有進步（5:12上）
Ｃ 在靈命上不長大（5:12下-14）
２ 指導他們應竭力進到完全的地步（6:1 -3）
３ 警戒那些離棄道理之人的危險（6:4-8）
４ 勸慰他們要在起初原有的愛心上更加殷勤（6:9-12）
Ａ 著者對他們的信任（6:9）
Ｂ 著者對他們的稱許（6:10）
Ｃ 著者對他們的期望（6:11-12）
５ 勉勵他們要持定擺在前頭的指望（6:13-20）
Ａ 以亞伯拉罕為例（6:13-15）
Ｂ 以神的「起誓」為証（6:16-17）
Ｃ 以三可夸之事為勉（6:18-20）

三 基督是照麥基洗德的等次為大祭司（7:1 -28）
１ 麥基洗德是什么樣的人（7:1 -3）
Ａ 撒冷王（7:1 ）
Ｂ 至高神的祭司（7:1 ）
Ｃ 曾給亞伯拉罕祝福（7:1 ）
Ｄ 曾接受亞伯拉罕的十分之一（7:2）
Ｅ 是仁義王（7:2）
Ｆ 無父母族譜（7:3）
Ｇ 「乃是與神的兒子相似」（7:3）
２ 麥基洗德如何超過亞倫（7:4-10）
Ａ 就麥基洗德接受亞伯拉罕的十分之一而論（7:4）
Ｂ 就麥基洗德祭司的職任與利未子孫不同而論（7:5-6）
Ｃ 就麥基洗德為亞伯拉罕祝福而論（7:6下-7）
Ｄ 就麥基洗德職任的永久性而論（7:8）
Ｅ 就麥基洗德也收受利未的十分之一而論（7:9-10）
３ 基督是照麥基洗德的等次為完全的大祭司（7:11-28）
Ａ 基督照麥基洗德的等次為大祭司之需要（7:11-12）
Ｂ 基督照麥基洗德的等次為大祭司之特點（7:13-28）

第三段　新約的功效比舊約更美（8:1 -10:39）

一 有更美的中保（8:1 -13）
１ 基督是我們在天上真聖所供職的大祭司（8:1 -2）
２ 舊約祭司所供奉的事乃是天上事的影像（8:3-5）
３ 耶穌基督是更美之約的中保（8:6）
４ 舊約之不及新約（8:7-9）
５ 新約之優于舊約（8:10-13）
Ａ 在新約下，神要將 的律法寫在人的心上（8:10）
Ｂ 在新約下，神要使人與 有更親密的關系（8:10下）
Ｃ 在新約下，神要使人更認識 （8:11）
Ｄ 在新約下，神要徹底解決人罪的問題（8:12-13）

二 有更美的贖罪之血（9:1 -28）
１ 舊約祭牲的血並不能使人完全（9:1 -10）
Ａ 舊約的帳幕是屬地的（9:1 -5）
Ｂ 舊約祭司進帳幕是受限製的（9:6-7）
Ｃ 在舊約帳幕中所獻的祭物並不能使人完全（9:8-10）
２ 新約基督的血有更完全的功效（9:11-14）
Ａ 基督是「將來美事」的大祭司，進入更全備的帳幕（9:11）
Ｂ 基督是用 自己的血獻祭，作成了永遠贖罪的事（9:12）
Ｃ 基督寶血之功效遠非牛羊的血所能比（9:13-14）
３ 基督的血是立新約的根據（9:15-22）
４ 基督的血潔淨了「天上的本物」（9:23-28）

三 有更美的新活路（10:1 -25）
１ 律法所獻的祭不過是「影兒」，不能除罪（10:1 -4）
Ａ 律法是影兒，不是真像（10:1上）
Ｂ 律法的祭不能使人完全（10:1下-2）
Ｃ 律法下所獻的祭物不足抵消人的罪（10:3-4）
２ 基督獻上自己為祭才是「真像」，能以除罪（10:5-18）
Ａ 基督獻上自己為祭，合乎神的定旨（10:5-10）
Ｂ 基督獻上自己為祭的結果，確已成功永遠贖罪的事（10:11-18）
３ 基督獻上自己為祭的結果，已給我們開了一條又新又活的路（10:19-25）
Ａ 信徒所得之福分（10:19-22上）
Ｂ 信徒應盡之本分（10:22下-25）

四 第四個插入的警告──故意犯罪之人的危險（10:26-39）
１ 警告故意犯罪的人（10:26-31）
２ 勸勉信徒應更加勇敢前進（10:32-39）
Ａ 稱贊他們往日為主的舍棄（10:32-34）
Ｂ 勸勉他們現今應存的心志（10:35-39）

第四段　新約信徒應有的新生活（11:1 -13:25）

一 信心的見証（11:1 -40）
１ 信心的解釋（11:1 -3）
２ 亞伯的信（11:4）
３ 以諾的信（11:5-6）
４ 挪亞的信（11:7）
５ 亞伯拉罕的信（11:8-10）
６ 撒拉的信（11:11-12）
７ 信心的盼望（11:13-16）
８ 信心的試驗（11:17-19）
９ 信心的祝福（11:20-21）
Ａ 以撒（11:20）
Ｂ 雅各（11:21）
１０ 信心的遺命（11:22）
１１ 信心的勇敢（11:23）
１２ 信心的揀選（11:24-31）
Ａ 摩西（11:24-28）
Ｂ 以色列人（11:29-30）
Ｃ 喇合（11:31）
１３ 信心的各種功效（11:32-38）
１４ 信心所得之証據和應許（11:39-40）

二 盼望的忍耐（12:1 -13）
１ 奔那有盼望的路程（12:1 -4）
Ａ 放下各樣的重擔（12:1上）
Ｂ 脫去容易纏累我們的罪（12:1下）
Ｃ 存心忍耐（12:1下）
Ｄ 奔那擺在我們前頭的路程（12:1下）
Ｅ 仰望為我們信心創始成終的耶穌（12:2）
Ｆ 要思想耶穌（12:3）
Ｇ 要決心抵擋罪惡（12:4）
２ 忍受有盼望的管教（12:5-13）
Ａ 應忍受管教，因是聖經的教訓（12:5）
Ｂ 應忍受管教，因主所愛的， 必管教（12:6）
Ｃ 應忍受管教，因所受的是「神的管教」（12:7）
Ｄ 應忍受管教，因管教乃是眾子所共受的（12:8）
Ｅ 應忍受管教，因神的管教是要我們在 的聖潔上有份（12:9-10）
Ｆ 應忍受管教，因能結出平安的果子來（12:11）
Ｇ 結論（12:12-13）

三 第五個插入的警告──「不可違背那從天上警戒我們的」（12:14-29）
１ 要追求和睦聖潔（12:14-17）
２ 西乃山與錫安山（12:18-24）
Ａ 我們「不是來到的」──西乃山（12:18-21）
Ｂ 我們「乃是來到的」──錫安山（12:22-24）
３ 不可違背那從天上警戒我們的（12:25-29）

四 愛心的本分（13:1 -17）
１ 應實行的愛心（13:1 -3）
Ａ 對弟兄的愛（13:1 ）
Ｂ 對客旅的愛（13:2）
Ｃ 對受苦者的愛（13:3）
２ 應保持的清潔（13:4-6）
Ａ 婚姻方面的清潔（13:4）
Ｂ 錢財方面的清潔（13:5-6）
３ 應效法的榜樣（13:7-9）
４ 應獻上的靈祭（13:10-16）
Ａ 忍受凌辱的祭（13:10-14）
Ｂ 頌贊的祭（13:15）
Ｃ 行善的祭（13:16）
５ 應敬重的神仆（13:17）

五 結語──愛心的請求與期望（13:18-25）
１ 請求（13:18-19）
２ 祝禱（13:20-21）
３ 希望（13:22-23）
４ 問安與祝福（13:24-25）

陳終道《新約書信讀經講義》


講道材料

希伯來書第一章

第一段　新約的基督比舊約眾神仆更美（1:1 -4:13）

一 引言──基督是神的兒子比眾先知更美（1:1 -3）

在本書的頭一章中，有兩點主要的論題，就是︰

１ 証明基督是神的兒子，超過舊約的眾先知。
２ 証明基督是神的兒子，超過最親近神的受造者──天使。

按舊約的經手人是先知和天使（參加3:19）。但新約的經手人（中保）基督，既超過舊約的眾先知和天使，這樣，新約就當然比舊約更美了。由于本書當時受書人是希伯來的信徒，在他們一向的觀念中，是很重視先知和天使的，所以本書針對他們這種觀念，証明新約的基督，比他們心目中一向所崇敬的先知和天使更超越。本書的最大任務，就是專門清除一切在基督以外人們過于高抬或崇拜的人物或道理，使人認識基督是超越一切的。

１ 古時的曉諭與末世的曉諭（1:1 -2上）

「古時」就是指舊約的時候，因下句「借著眾先知」無疑是指舊約的眾先知。「末世」就是指新約時代的現時；因下句「借著 兒子曉諭我們」，這兒子無疑的是指新約的耶穌基督。基督的降世受死是新約時代的開始；耶穌基督的再來，是新約時代的終結。所以這裡的「末世」就是指新約時代。這句話與上句是比較性的，表明神在古時曉諭人的方法，與現時如何不同。這句話末后的兩個字「我們」，則更補充說明了在此「末世」的意義，並不僅限于指新約時代的開始，神的兒子還在世上的時候；因為這「我們」所包括的人，並不單單是主在世時，曾親自聽見 教訓的人，也包括在主離開世界以后的信徒們，如當時的希伯來信徒們，未必都是親自聽見主在世時的教訓的。但神的兒子既然親自降世「曉諭」了眾人，則以后的人，雖然沒有和主生在同一個年代，直接聽主的曉諭，卻由于聖靈和聖靈所使用的神仆，把神的兒子所已經「曉諭」的「曉諭」給他們，他們也就等于從神的兒子得著了曉諭一樣。

神在舊約時代中的曉諭，與新約時代的曉諭有幾點不同︰

Ａ 舊約的曉諭是藉眾先知，新約是藉 兒子（1:1上）

1上 眾先知雖然都是神的仆人，但耶穌基督卻是神的兒子。眾先知雖然是在眾人當中比較順服神的人，但並不如神的兒子那樣凡事完全順服（腓2:7-8;來5:8），他們雖然在某些德行上比別人完全，但還有許多方面不完全。他們雖能有愛心，有時仍有憎恨；他們雖然向神忠心，有時仍有私心；他們雖然甘心忍受苦難，但仍會發怨言。但耶穌基督不論在德行上、性格上、地位上、工作上、權柄上都是完全的、超越的、不同等的。所以新舊二約，雖然都是根據神的曉諭，但兩約的「曉諭」方法有不同，價值也不同。

注意︰1-2節上半的「……既在……就在……」，這「既……就」顯示神兩種曉諭的先后與輕重。那較輕的在先，較重的在后。神先在古時藉眾先知曉諭了列祖，乃為以后接受那更重要和更完全啟示的準備。「就在這末世，借著 兒子曉諭我們」（借著 兒子曉諭，原文是「在 兒子裡曉諭」）。所以新約信徒在基督裡所得的啟示，是比古時「列祖」所得的更完全。

Ｂ 舊約的曉諭是多次多方的，新約是完全的（1:1下）

1下 神在舊約時代中，多次多方的曉諭人。這表明那些舊約的人，所得著的曉諭都不是完全的，他們所能了解或所說明的，都不過是神旨意的某一方面或某一部份而已。他們所傳開的雖然都是好的，都是從神而來的，但都只是局部的啟示。舊約的預表，也只是一方面的。例如摩西預表基督為救主，但只救以色列人出了埃及，沒有帶他們進入迦南。約書亞預表主是元帥，雖帶領以色列人進占了迦南，卻沒有消滅所有的敵人。大衛預表主是個公義仁愛的王，但他自己卻犯了奸淫，又殺害了烏利亞（撒下12:9）。所羅門預表主為平安智慧的王，但他晚年卻事奉偶像，行最愚昧之事。又如舊約中的許多禮儀、祭祀、節期、會幕，和各種敬拜的規例，它們雖然都預表基督，但卻都未能完全預表基督。所以神在舊約藉眾先知所曉諭的，不過各人得著一部份，他們要把各人所得著的啟示合並起來才比較完全。但在新約神借著基督的曉諭，乃是完全的。基督的一生，包括 的降生、受死、複活、升天、再來，就是救恩的完全啟示。基督在世所表現的聖潔、公義、仁愛、憐恤……各種德行，就是神各種德性的完全啟示；基督在世時說話行事，所顯的各種權能，或勝過魔鬼，或勝過海洋，或勝過疾病，或勝過死亡，就是神權能的完全啟示。所以神在「末世」借著 兒子所曉諭我們的，乃是完全的。

「這末世」原文是「這些日子的末后」。所謂「這些日子」，就是指上句神曉諭列祖的日子，所以「這末世」不是注重世界的末了的意思，乃是指啟示的末期的意思。整個新約就是神啟示的末段。以前神藉眾先知所末完全啟示的，現在已經藉 兒子完全啟示給我們了。神救贖的計劃已經完全發表了，我們今日並不能在神兒子所已經曉諭我們的以外（聖經以外），再得著什么新的「啟示」。我們所得的啟示，不過是借著聖靈「參透」聖經的真理，使我們對神已經藉 兒子完全曉諭了我們的啟示──聖經，有新的領悟與亮光而已。

Ｃ 舊約是曉諭列祖，新約是曉諭我們（1:2上）

2上 神在舊約時代的曉諭與新約時代的曉諭第三個不同，就是曉諭的對象不同。列祖是根據舊約的啟示，作了律法時代的人；我們是根據新約神兒子的啟示，作了恩典時代的人。雖然舊約律法時代的人，所得的曉諭也是從神而來的，但是，舊約的一切敬拜的禮儀，尋求神的方法，都是屬外表和間接的；而新約一切敬拜神事奉神的方法，都是屬心靈的，直接而簡單（羅7:6;約4:24）。神在舊約所曉諭的，乃是神在新約所要曉諭的影兒。但在新約時代，神在 兒子裡面所曉諭的，是真像（來10:1 ;西2:17）。舊約是模型，新約是實體。神先曉諭人救法的模型、影兒，才把救法的真像啟示給人。這是神啟示的步驟，使人更易于明了與接受。所以神在舊約的曉諭，為舊約律法時代的人是適合的，正如看圖識字為初讀書的人是適合的。但在新約恩典時代的我們，舊約所預表的真體──神的兒子耶穌基督和 的救法──既已來到，若仍然拘守舊約律法的法則和禮儀來事奉、敬拜神，而不照神兒子在新約時代的啟示和原則，與神交通、聯合、敬拜、事奉，就完全背乎神按著 的步驟曉諭我們的旨意，使神藉 兒子的曉諭，變成沒有重大價值的。更有進者，舊約律法時代中的人所領受的是神藉眾先知的曉諭，但新約恩典時代的人所領受的，不只是神的曉諭，乃是神的兒子本身。

２ 在未世曉諭我們的神子，如何高過眾先知（1:2下-3）

上面聖經只是把神在舊約中的曉諭，與在新約時的曉諭作一個比較。在這裡則論及在「末世」曉諭我們的基督，如何比舊約的眾先知更超越。

Ａ 是承受萬有的（1:2下）

2下 「承受萬有」或作「萬有的承受者」。現在雖然萬有尚未正式歸服基督，但是神早已立 為承受萬有的（參見約3:35;13:3;弗1:22-23），因萬有都是本于 ，倚靠 ，歸于 （羅11:36），不論今日已歸服 的，抑系反抗 的，總有一天這世界一切的政權、國度，都要歸基督承受（腓2:9-11;啟11:15;17:14）。眾先知雖然都是神尊貴的仆人，但他們沒有一個人是神所揀選為承受萬有的，惟有基督乃是萬有的承繼者。

Ｂ 是創造諸世界的（1:2下）

2下 （參來11:3;約1:3;林前8:6;西1:16）

「也曾借著 創造諸世界」。這「諸世界」表明不但我們現今所住的世界，是神借著基督所創造的，在我們這再造的世界以前的世界，也是借著基督所創造的；不但這些屬物質的世界是 創造的，就是屬天的靈界中的受造物，也是 所創造的。 既是諸世界的創造者，這樣， 當然是遠超諸世界中的任何被造者了。 既能從無中創造萬有，這樣，我們這些在 裡面成為新造的人，何須因這世界的任何事故而灰心、退后、憂懼、惶惑呢？「諸世界」原文aio{nas也可譯作「諸世代」。

Ｃ 是神榮耀所發的光輝（1:3）

3 神的榮耀的大小，在乎神榮耀所發的光輝的大小。我們怎能知道是神那極大無比、無法接近的榮耀？看神榮耀所發的光輝就知道。耶穌基督就是神榮耀所發的光輝。舊約時，當神的榮光充滿帳幕時，連摩西都不能進去（出40:35）。當摩西的臉皮因與神親近而發光的時候，以色列人怕見他（出34:30）。但在新約時這榮耀的真光──耶穌基督，卻照臨世間（約1:8,9），在肉身之中發出神的榮光（約1:14），將那沒有人可以看見的神的榮耀「表明出來」（約1:18），使凡跟從 的，都得著生命的光（約8:12）。

眾先知雖然也都為神發光，但他們的光不能算是「神榮耀所發的光輝」，因他們都不是光的源頭，他們和我們一樣，都不過是一個反光器，反射神的榮光而已。

Ｄ 是神本體的真像（1:3）

3 所謂「是神本體的真像」的意思，就是說 和神是完全一樣的。 不但代表神， 也就是神，不論在榮耀、聖潔、權柄、尊貴和各種德性上， 與神是同等一樣的。 雖然道成肉身，住在人間，但「 本有神的形像」，與神同等（腓2:6）。所以 說︰「……人看見了我，就是看見了父」（約14:9）。

所有人的代表，都不會與他所代表的人一樣。代表常常不如他所代表的人，但三位一體之一的神子耶穌基督，和 所代表的神完全一樣。 不但在神子的地位上與神同等，也在人子的地位上把神的各種德性、權柄、榮耀，完全表彰出來，沒有因任何屬肉身的軟弱，而在某些方面未能完全表彰神。所以 雖然在肉身中，仍是神本體的真像。

Ｅ 權能的命令托住萬有（1:3）

3 不但是創造萬有的，也是支持住萬有的。科學家也不得不承認，宇宙能以繼續維持現狀，不立即趨于毀滅，乃是由于有某種奇妙的自然力支配著它。這種奇妙的能力，就是因「 權能的命令」（原文作「話」所產生的能力。 只用有權能的話就創造了世界（彼后3:5），也只用權能的話，維持這世界的現狀，「直留到不敬虔之人受審判遭沉淪的日子，用火焚燒」（彼后3:7）。

既能不必動手，只用 的話就創造並「托住」萬有，這樣， 豈不能在我們生命中創造我們所缺少的，托住我們的軟弱，使我們穩固在 權能的手中么？

Ｆ 洗淨了人的罪（1:3）

3 這是 贖罪工作方面的榮耀成就，只有 曾做成了這洗淨人的罪的工作，所以也只有 能洗淨人的罪。這句話包含了 如何道成肉身，取了人的樣式，又為人的罪死在十字架上。這句話說出， 不只是神，也曾經是人，曾用重價買了我們。 不是單憑 為神子的權柄赦免人的罪，乃是用自己的血來洗淨人的罪，使人不但可以憑 的慈愛獲赦罪，也可以憑 的公義，獲得合法的赦罪，因為我們的罪，已經在神兒子身上受了刑罰。

Ｇ 坐在高天至大者的右邊（1:3）

3 本句是論主升天作中保的工作。 不但是我們的救贖主，也是我們天上的中保，坐在父右邊的大祭司。 給我們開了一條又新又活的路，使我們現在可以借著 ，隨時與神交通禱告。這位天上的大祭司，乃是曾經降世為人，能夠體恤我們軟弱的中保。

「 洗淨了人的罪……」，新舊庫譯本作「既洗淨了人的罪，就坐在高天至大者的右邊」，這「既」字顯明 「坐在高天至大者的右邊」，與「 洗淨了人的罪」的工作有連帶關系。雖然 原本就與神同等，並不是憑洗淨人的罪，才有資格坐在父的右邊；但 洗淨了人的罪之后，又坐在父的右邊，除了表明與神同等之外，還有更重要的意義，就是 已經成為我們一位合格的天上中保；因為只有 曾洗淨人的罪，所以只有 能作我們與神之間的中保，為我們辯護代求（提前2:5）。

「坐」是一種安息、享受、等待的姿態。同時表明 的救贖工作已經完成，等候神使 的仇敵作 的腳凳（參來1:13;10:13）。

「高天」指神所住之「天」， 既坐在高天，就表示 已坐在勝過魔鬼的地位上，並且 能清楚看明仇敵的一切詭計，及地上教會的一切處境和動作。

「右邊」，聖經以「右邊」為大，並且常以右邊代表福樂（參詩16:11）、權柄（詩110:1 ;徒2:25,34-35）、榮耀（王上2:19）等意。

綜合以上各點，基督遠超過眾先知有三方面︰

對萬物方面

1. 是創造萬有的（已往）。
2. 是托住萬有的（現在）。
3. 是承受萬有的（將來）。

對神方面

1. 是神榮耀所發的光輝。
2. 是神本體的真像。

對蒙救贖者方面

1. 是洗淨我們罪污的救主。
2. 是我們天上的中保。

這些都是基督所獨有的，遠非任何先知所能具備的。

二 基督是神子比天使更美（1:4-13）

在這一段中，本書將基督與天使作一比較，証明基督比天使更美。天使既是屬靈界的受造者，在物質界的人看來，當然認為會比那些屬物質的眾先知更加超越，所以本書開頭便使讀者看見基督比眾先知更美。在此就引述屬靈界之天使與基督比較，使信徒看見，雖然是屬靈界的天使，亦全然不及基督之超越，因基督是比一切人所以為超越的更超越，人所以為完全的更完全。在此論基督為神子，較天使更美之理由有七︰

１ 更尊貴的名（1:4）

4 聖經中用了許多不同的名稱稱呼基督，都是比天使的名更尊貴而超越，比較普通的如︰主、主耶穌基督、萬主之主、萬王之王、羔羊（啟17:14）、救主、中保（提前2:3-5）、獨一的神（猶24）、世界的光（約8:12）、父懷裡的獨生子（約1:18）。在這許多的名中，無一是天使所能承受的。反之聖經中最高的天使的名字，也沒有一個含有超越過基督，或可與基督相比的意義，如米迦勒（但10:13），意即似神，加百列（但8:16），意即神是權能者，基路伯（創3:24），意即神前的侍衛者，撒拉弗（賽6:2），意即焚燒者或尊貴；這些名無非都是表明他們比神更低而已。一種名稱常常代表一種資格和地位，基督的名既比天使更尊貴，當然也比天使更超越了。

基督的名比天使更尊貴；不但因為 的名所代表的涵義，表明 有更高的地位、權柄、榮耀、功勛，非天使所能比，也因為 的名有更奇妙獨特的功效。 的名可使一切信奉靠賴 的人得救（徒4:12;13:39），使我們的禱告蒙應允（約14:13），使瘸子行走（徒3:6-8），使邪鬼懾服（徒16:18）。沒有任何一個天使的名有這樣的功效。

２ 神子的身份（1:5）

5 （參詩2:7）

本節與上節有相連的關系，上節「 所承受的名」，亦特別指本節的「兒子」，這兒子的名分，是表明 有神兒子的身分，這身分遠非天使所能及。天使雖然也曾被稱為「神的眾子」（伯1:6;詩29:1 ;89:6），但只因為是神的受造物的緣故，正如亞當也被稱為神的兒子一樣（路3:38）；但神對基督卻說︰「你是我的兒子，我今日生你」，可見基督乃是與神有同樣非受造之生命的神（神的獨生子）。所以天使雖然比人有更大的能力，曾經傳授舊約的律法（2:2;徒7:38;加3:19），但究竟仍不過是神的仆役，而基督卻是神的兒子，是全然超過天使等級的「主神」。

「你是我的兒子，我今日生你」，這句話引自詩篇2:7，使徒保羅曾引証這節聖經論主的複活（徒13:33），因基督雖然在創世以前已經是神的兒子，但道成肉身的基督，在 複活的日子就更顯明是神的兒子了。在此本書也引這句話，証明基督是神的兒子，其用意除了要証明，基督是神的兒子高過天使這種講法決不是著者憑自己意思說的，乃是神親自說的；並且也表明基督是神的兒子，是有死而複活的事實可証明的（羅1:4）。

「我要作 的父， 要作我的子」。這句話引自撒下7:14，就當時而言，這是論大衛的兒子所羅門，但那只是表面的意思，真正的意思是指所羅門所預表的基督；所以這句應許在主複活后，顯明是神的兒子時，才完全應驗了。這句話是補充上句「你是我的兒子，我今日生你」的意思，說明主複活顯明是神的兒子，是合乎在舊約中所應許的。

３ 崇高的地位（1:6-7）

這兩節有兩方面的事實証明基督高于天使︰

Ａ 是受天使敬拜的（1:6）

6 這意思就是，基督雖然被差遣到這比屬天的境界更低的世界上來，但並不減低 是神兒子的地位，那受造物中最高級的天使，仍都要拜 ，在 權下。 曾說︰「你想我不能求我父，現在為我差遣十二營多天使來么？」（太26:53）雖然 未差遣十二營多天使，但天使仍是受在肉身中的基督所差遣的。

本節中的「長子」顯示基督從死而複活的結果，使一切接受 救贖的人，也都有份于神兒子的生命（約一5:11-12），而成為神的兒子（約1:12;加4:5-6）；所以 不只是神的獨生子，更成為神的長子（羅8:29）。

Ｂ 是受天使服事的（1:7）

7 本節引自詩篇104:4；天使不過是神的仆役，奉行神的命令，正如神以風和火焰為「仆役」，成就 的旨意一樣；但基督乃與神同等，是發命令的，不是接受天使命令的，是受天使的服役，不是為天使服役的。

「神以風為使者，以火焰為仆役」，英譯本（指K.J.V.下同）及新舊庫譯本聖經的均作「神使 的使者成為諸靈，使 的仆役成為火焰」，更合原文。照這樣譯法，本句所注重的是天使如何受神的調遣差派，他們只能成為神所使他們成為的，奉行神的旨意。他們所以能成為諸靈，沒有血肉之人所有的軟弱，並非由于他們本身的能力，乃是神使他們這樣的；照樣，神要使 的仆役如同火焰那樣熱烈、光明，也不是他們本身的功效，乃是神的能力所使然。總之，他們都是神的仆役，都只能照神的意愿，成為神所要他們成就的樣式；但神的兒子基督，乃是與神一樣，絕非天使所能比擬的。

４ 超越的王權（1:8-9）

Ａ 永遠的寶座（1:8）

8 注意論到子卻說「神阿」，這句話顯明子就是神，人如何向神稱「神阿」，向子也同樣合宜稱「神阿」，基督與神是同等同榮，完全合一的。

「你的寶座是永永遠遠的」，本節引自詩篇45:6；寶座代表王權。世上沒有一個「寶座」是永永遠遠的，因為世上沒有一種王權能永遠維持；但基督的寶座是永永遠遠的，因為 的王權永遠不能推翻，不會動搖或改變。由此可見基督如何遠超過天使，天使不過是圍繞在神寶座的周圍，聽候奉行神的命令（參賽6:1 -2;伯1:6），但基督是坐在永遠寶座上的（啟3:21;4:9-10）。

我們應當讓基督在我們的心中，設立永遠的寶座，發號施令，掌管一切。

Ｂ 正直的國權（1:8下-9）

8下 世上許多國權都不是正直的國權，國權的獲得常是由于不正直的方法，國權的施行也常常有許多不正直之處，唯有基督的國權是正直的。 得國權的方法完全正直，沒有借用今世的甚么權勢，或歪曲的手段， 是藉十字架的苦難勝過魔鬼而得國權； 的國民是用 自己的血所買贖的（啟1:5-6）， 的國度是憑 自己的「虛己」與流血所成功的救法而建立起來的。所以 得著國權是完全公正的，唯有 是「配得榮耀、尊貴、權柄的」（啟4:11;5:9-14;7:12）。

9 「你喜愛公義，恨惡罪惡」，這是他正直的德性，這種正直的性格與 正直的國權相稱。 喜愛公義的德性，使 行事絕不偏私、不義、徇人情面或畏懼惡勢力（太22:16;路13:5;約7:7;太10:28;羅2:11）。 恨惡罪惡的德性，使 絕不容許任何「不法」的事；任何稍微背叛神旨意的事，都是 所恨惡和斥責的（參太16:22-23）。這喜愛公義和恨惡罪惡的性格，乃是執掌正直國權者所必須具備的。信徒要有屬天的權柄，也必須喜愛公義，恨惡罪惡；要想將來與主同掌權，必須在今世正直行事。

「所以神，就是你的神，用喜樂油膏你，勝過膏你的同伴」。舊約的君王都要先經過受膏然后才可以作王，在此說「用喜樂油膏你」，就是神膏基督為王的意思。 不但有作王的足夠資格，且已經過作王的合法手續；但 作王不是神藉先知或祭司為 膏膏，乃是神親自膏膏的。神所用的油，不是香料調製的聖膏油，乃是神聖靈的恩膏；神所賜給 的聖靈，是沒有限量的（約3:34）。

５ 創造的永能（1:10）

10 這節聖經引自詩102:25。

本節顯明主是天地宇宙的創造者，在此所說「你起初立了地的根基」，這「根基」二字，並非表示聖經對「地」的觀念，就像人對房屋的觀念那樣，先打好地基，然后在上面建造。這「根基」二字的用法，只是用以形容主創造能力的偉大，雖然廣闊無邊的大地，在 奇妙的大能手下，好象建造一所小小的房屋一樣輕省、容易。這奇妙偉大的宇宙，既都是 所創造，這樣，那與我們同屬受造者的天使，豈能與 比擬呢？

６ 無窮的年數（1:11-12）

11-12 這兩節聖經引自詩102:26-27。

雖然在人看來，天地的年數是極久遠的，但天地有一天都要滅沒，那時，犯罪的天使，也要一同滅沒（啟19:20;20:10），但基督卻要長存。長存原文diameneis，有繼續一樣地存在的意思，所以這長存不獨指時間方面的永存，亦指性質方面之永不改變。這「長存」不但可以用來瞻望將來── 是永存不改的；也可以用來追溯已往── 也是永存未變的。因為 是自有永有（出3:14），無始無終（來7:3），未有時間的起頭之前（約1:1 ），在一切被造的以先（西1:15）已有的。 不但創造天地， 也能改變天地，像卷起一件外衣一樣容易。但天使不過是受造者中比較先受造的而已，天使也不是絕對長存的，天使的長存是根據神的長存，沒有神就沒有天使，正如沒有神就沒有天地和人類一樣；天使也不能創造或改變天地，天使只能遵照神的旨意而工作。

７ 得勝的榮耀（1:13）

13 注意︰「從來對那一個說」，在本章中這已經是第三次，第5節用了兩次。這句話是要特別強調天使與基督是絕無可比的；基督所具備的各種特點，在整個屬靈界與物質界之中，都是惟有基督一人所獨有的。

「你坐在我的右邊」，這句說話，基督在世受審時曾經說過（參太26:64），以后使徒曾多次引用，以証明基督的得勝與榮耀（徒2:34-35;來1:3;8:1 ;弗1:20-21）。這節聖經原本是大衛詩篇中的話，引自詩110:1 ，表示大衛受聖靈感動時，承認基督就是主神，必要得勝 的仇敵。

「等我使你的仇敵作你的腳凳」，就是得勝有余，並在仇敵身上得著完全榮耀的意思。基督已經在十字架上戰勝了魔鬼（參來2:14），現今，只等候神為魔鬼所定的時候來到（參太8:29;啟20:10），就要在 仇敵身上得著完全的榮耀。

三 小結（1:14）

14 本節可為這一小段的結論，上文既就基督本身許多比天使超越的地方，証明基督比天使更美，在此又就天使方面的工作，証明天使不但不比基督高，甚至並不比承受救恩的人高，作為這小段的結論。按本節可見天使之不如基督有三︰

天使只是靈

他們沒有基督道成肉身，死而複活的經歷。他們雖曾有份傳授舊約律法的工作，但對新約基督所完成的救贖大功絕對無份，救贖的工作是基督所獨自成功的。

天使只是服役的靈

他們受造只是為著服役，是專為服役的靈，奉行神的命令，彰顯神的權能與榮耀，他們得著超人的能力，都是為著替神服役而有的。

天使的奉差遣，只是為承受救恩的人效力

他們照神的差遣而安慰、保護，或將神的旨意指示給承受救恩的人（徒27:23-24;12:15;太18:10;1:20;2:13）。但基督受差遣（約7:29），乃是為成就救恩（約3:16;可8:31;10:45;約19:30），使凡信 的都得稱義（徒13:38-39;15:11）。所以天使只不過間接有份于救贖的工作，為那些承受救恩的人效力而已。

問題討論

本章有那兩點主題？

撮要比較「古時」曉諭與「末世」曉諭之分別。

基督為神子如何超過舊約的眾先知？

基督為神子如何較天使更美？

基督之名如何較天使更尊貴？

1:5引用詩2:7「你是我的兒子……」証明基督是神子，與天使之被稱神子有何分別？

為什么說基督的國權是正直的？ 陳終道《新約書信讀經講義》


講道材料

希伯來書第二章

四 第一個插入的警告──忽略救恩不能逃罪（2:1 -4）

１ 勸戒──當越發鄭重所聽見的道（2:1 ）

1 「所以」連接上文，表明下面所以應當鄭重所聽見的道，是因為上文的緣故。上文第1章中既已講及基督比諸先知和天使更美， 的名、身分、地位、王權、永能、年數、榮耀，既都遠超天使，「所以」我們就當越發鄭重所聽見的道理，就是 所「曉諭」給我們的真理。這「所以」不但說出受書人應受這種警告的理由，也說出寫信的神仆如此勸戒他們的原因；不但聽眾應當因新約的基督既是神的兒子，遠超過天使，就越發鄭重 所曉諭的救恩真道，傳道人也應當因此更加鄭重勸戒提醒信徒，如何重視這更重要的真理。

「越發」原文與6:17之「格外」同一字。「越發鄭重」即不但要鄭重，而且不能按照對普通重要事件的程度來鄭重，乃要特別多注意地鄭重。舊約經天使的手所傳的律法，尚且是當鄭重的，則我們對于新約基督所成功的救贖，更要「越發」地鄭重了。

「所聽見的道理」與1:2對照，就是指神兒子的曉諭。雖然現在我們所聽的道，不是神的兒子親口對我們所講，但也是神的兒子所經曉諭，而由神的仆人再傳給我們的。

「恐怕我們隨流失去」，這「隨流失去」照上句的意思，應當是指我們所聽的道隨流失去。凡是不用心聽道的人，或聽了以后沒有重視所聽之道的人，他所聽的就都必隨流失去。正如主所講撒種的比喻中，那些種子落在路旁的人（太13:19），他所聽的道很快就被魔鬼奪去一樣。我們所處的世代好象一道罪惡的潮流，不斷沖刷我們，使我們漸漸失去敬虔的心，被罪惡沖沒。如果我們不鄭重所聽見的道理，我們所聽的道，就要隨流失去。

亦有解經者以為這「隨流失去」的意思，不是指所聽的道失去，乃是指「我們」這個人要隨流失去。換言之，我們不鄭重所聽見的道就要滅亡。如此解釋，就要與下文第3節上半「我們若忽略這么大救恩，怎樣逃罪呢」互相參照來解釋。這樣，所謂鄭重的意思，就是第3節的忽略的反面，也就是不可忽略，應當接受而信靠；如果不接受，不信靠，那就是忽略不鄭重，其結果就是滅亡，不能逃罪。但本文以為這句話以上一種解釋比較穩妥，且接近原意。

２ 警告──若忽略這么大的救恩，怎能逃罪呢？（2:2-3上）

2 那藉天使所傳的話，是指舊約律法的話。按舊約許多干犯律法的人，都受了該受的報應；如︰

有一個咒詛並褻瀆聖名的人，結果被治死（利4:10-16）；用凡火燒香的拿答、亞比戶，被燒死在神前（利10:1 -2）；背叛摩西的大坍、亞比蘭等人，被活活的吞下陰間去（參民16:25-35）；貪財的先知巴蘭，被刀殺死（民31:8,16-17）；不信的以色列人，倒斃曠野（民14:32,35）……等。

這樣，若干犯天使所傳的律法，尚且要受該受的報應，何況我們忽略基督的救恩，豈能不受刑罰？所以輕視神兒子的罪，比輕視神仆役的罪更大；忽略救恩的罪，比干犯律法的罪更大。

「干犯」指不當作而作，「悖逆」指當行而不行，兩者都是違背神的命令。

3上 「我們若忽略這么大的救恩，怎能逃罪呢？」──這句問話，警惕我們三樣事︰

基督為我們所成功的救恩是大的

Ａ 為成功這救恩已經付了極大的代價

三位一體的神子為我們降卑為人，又被釘在十字架上，這是無法形容的大犧牲，正如一個人變成一條狗，又被人宰殺一樣。這樣的犧牲証明 對我們的愛是大的。

Ｂ 救恩的功效是大的

能使任何最大的罪人都能完全得救，並救到成為神的兒女，作光明之子，有份于 永遠的國度與榮耀（參來7:25;約1:12;帖前5:5-8;西1:12-14）。

Ｃ 所成功的救恩，施行的范圍是大的

曾說過︰「凡勞苦擔重擔的人，可以到我這裡來」（參太11:28）。又說︰「神愛世人，甚至將 的獨生子賜給他們，叫一切信 的，不致滅亡，反得永生」（約3:16）。全世界的罪人，並不分貧富貴賤，都是 所愿意拯救的（提前2:4）。

忽略這救恩的罪是大的

寫書的人似乎無法找到適當的字眼，可以形容這救恩怎樣大法，所以就只好說︰「這么大的救恩」，如果這救恩之大是無法形容的，則忽略這救恩的罪，也是無法想象之大了。所以罪人最大的罪，就是輕忽主為救罪人所成就的救恩而不接受，這樣地拒絕救恩，藐視神的大愛和主受死的功勞，在神看來，我們一生所犯的罪加起來還不如這樣的罪那么大。所以現今罪人如滅亡，不只是因為他的罪，更是因為他不信福音。

注意︰「忽略」不是甚么反對、逼害、或其他粗暴的舉動；只不過是輕忽、不在意而已。但我們對主的救恩，雖然只不過忽略，也不能逃罪。

忽略救恩的人，他們的痛苦是大的

「……怎能逃罪呢？」忽略救恩的人，必被他自己的罪追上。他必要自己擔負一切罪惡應受的刑罰，無法躲避神的審判，而整日在神的震怒下戰兢生活（約3:36），等候死亡（弗2:1 -12），不得平安（賽57:21）。

３ 見証──這大救恩的三重見証（2:3下-4）

在此有三方面的見証，証明這救恩之真確與重大︰

3下 Ａ 「起先是主親自講的」

指主在世所講的教訓。主在世所講的一切教訓，無非是說明 自己就是神所差來的彌賽亞，要照神的旨意完成神的救法，並且舍命作多人的贖價。例如︰

主多次告訴人，信 的人有永生（約3:15-16;5:24）。又告訴人， 就是神的兒子，是從天上來的（約3:13;5:17-18,32），是生命的糧（約6:48），是世界的光（約8:12），必須受苦，被殺，過三天複活（可8:31;9:31;10:33-34），為多人的罪而流血（太26:28）……等。

這些福音既然是主親自來傳講，又親自成就的，由此可見神如何鄭重這莫大的救恩，正如一位總統親自到民間傳講他的命令；這樣，人豈能忽視不遵從接受，或疑惑不信嗎？

Ｂ 「后來是聽見的人証實了」

這聽見的人無疑是指那些曾經親自聽見主的教訓的人，特別是十二個使徒，和那些在主複活以后，曾經看見 複活顯現的人。「証實」不但指講論方面，用言語証實，也是包括經歷上的証實。按行傳的記載，門徒曾多次「証實」主的複活，以及見証主就是神所打發來的基督（徒2:22,36;3:11-16;4:10,12,33;徒5:29-32;7:52;8:34-37;9:20-22;10:38,42;13:26-41;17:2-3,18及徒22:3-21）。因為他們都已在自己的經歷上証實，主是他們的救主，是複活的基督。他們如何從罪惡中被救拔出來，成為神聖潔的器皿，勇敢剛強的神仆，都是鐵一般的事實，可以証明這救恩的奇妙功效。

4 Ｃ 「神又按自己的旨意，用神跡奇事，和百般的異能，並聖靈的恩賜，同他們作見証」

有解經者以為「神跡」是指純然直接由神而行的事，如天使救出彼得（徒5:19;12:2-11）。腓利被主提去（徒8:39）等類的事；「奇事」則指門徒借著神的能力所行的事，如使徒奉主的名醫病，或使死人複活等（徒3:7;9:40）；「異能」則指門徒本身發出的異能，如彼得的影子（徒5:15），保羅的手巾（參徒19:12），也能使人的病好了。這樣分法不很自然，因為事實上，許多「神跡」並不是直接由神行的，乃是神借著使徒行的，但聖經未以那些事為「奇事」，反之，也稱它們為「神跡」（參徒4:16;5:12），而且行傳中的「奇事神跡」常常連用（徒2:43;4:30;6:8）。在此又稱異能為「百般的」異能，則可見所謂「異能」並不限于專指使徒們在不自覺的情形下發出的能力，如影兒，手巾之類。所以更自然的解釋就是神跡、奇事、異能，都是指著超然的能力所行的事，並且都是出于神。不論他們是否經過人而顯出來，總之都是因神的能力而行的，不過「神跡」是比較注重神方面的能力的說法，「奇事」是比較注重事情本身的超然性的說法，而「異能」則是比較注重能力方面的超凡而說，實際上所指的都是同一類事。

「聖靈的恩賜」即聖靈所給各人的恩賜，如林前12:28-31所說的各種恩賜等。聖靈隨己意將各種恩賜分給人，使他們可以為福音作見証。這些恩賜並不就是人自己原有的才干，雖然人可以把自己的才干獻在主手由主使用，也是恩賜的一種；但聖靈的恩賜，卻是聖靈為見証福音的緣故所賜給人的，是在人原有的才干以外，或在人原有的才干之上另加給人的。

五 基督是人子比天使更美（2:5-18）

基督是神子，固然比天使更美，但 雖成為人子，仍比天使更美，因為︰

１ 將來的世界，神原沒有交給天使管理（2:5-8上）

5 在此所說「將來的世界」，就是指天國降臨后，基督作王的世界。神所造的世界原是交給人管理（創1:26-28），只因人犯罪失去了這個權柄。雖然現在魔鬼（惡天使）成為這世界的王（約12:31;14:30;弗2:2），但將來這世界仍將交給曾經成為人子的耶穌（啟11:15;腓2:9-11）。那些在 裡面的人，也要一同掌管那「將來的世界」（弗1:11-14;3:6;啟5:9-10;22:5）。

6-8上 這兩節引自詩8:4-6；以繼續講述上文的意思。詩人警嘆神的大愛，特別眷顧微小的人。雖然人在能力和受造的資格方面比天使微小一點，但神卻賜他榮耀尊貴，又將萬物派他管理。在這裡詩人所說的「人」一方面，固然指人類的第一個人──亞當，和他的子孫，但更是指著亞當所預表的那位降世為人的基督。第一個人亞當如何承受了管理萬有的權柄，而又失落在魔鬼手中，那第一個人所預表的人──基督，也要如何從魔鬼的手中奪回這世界的權柄，而承受管轄將來的世界。

２ 基督成為人子，暫時比天使小一點，是要為人人嘗死味（2:8下-9上）

8下 在此所說︰「還不見萬物都服 」，並不是說基督現在無法使萬物服 ，或還沒有使萬物歸服自己的能力；乃是說如今萬物尚未毫無反抗的自愿歸服 。例如︰現今仍有好些人反抗神，神若要用權柄製服他們是輕而易舉的，但這種歸服並不是自愿、無反抗的歸服。這種情形在「如今」是暫時性的，正如基督成為比天使小一點也是暫時的一樣。

「惟獨見那成為比天使小一點的耶穌」，小字作「暫時比天使小」，原文「成為」是過去式，就是曾經暫時成為比天使小的意思。這無疑就是基督道成肉身為人子的經歷。這意思是說基督曾經在肉身暫時比天使小，但不是說 現今仍比天使小。何以基督在肉身時就比天使小？ 不是仍然顯出 的神權、常行各樣神跡、明說自己與父原為一么（約10:30）？但這是指著 帶上人的肉身而說的， 雖然具有神性，在肉身方面卻和人完全一樣，是會疲乏飢餓的，所以說比天使小一點。

9 這兩句算補充說明基督雖然曾成為比天使小一點的人，但這種經歷並不稍微減低 為神子的榮耀與尊貴，反倒更顯出 的工作遠非天使所能比， 所作的遠較天使為尊榮。

「因為受死的苦，就得了榮耀尊貴為冠冕」。這「因為……就」說出 得了榮耀尊貴為冠冕，是因為 「受死的苦」。所以這裡所說的榮耀尊貴，乃是指 死而複活以后之榮耀尊貴。雖然基督在受死以前已經多次顯出神的榮耀，但 在受死之后，更顯出 的榮耀，証明 是得勝的基督，配稱為萬王之王，萬主之主的基督（啟17:14;19:16）。

「叫 因著神的恩，為人人嘗了死味」。這裡的「叫」的原文opo{s，是「致使」的意思，這句話的意思銜接本節的第一句，說出基督所以要暫時成為比天使小一點的原因，是要使 能「因著神的恩，為人人嘗了死味」。照理似乎應把這句話放在上一句之前︰神使 成為人子，是叫 為人人嘗了死味，然后 因受死的苦而得榮耀尊貴，才是自然的次序；但聖經如此記，是要特別強調基督為人子而受死的尊榮，所以先記基督成為人子受死而得榮耀，后記 成為人子的原因──為人的罪受死。

３ 基督成為人子，使 可作我們完全的元帥（2:10）

10 本節在未講及基督為人子，為人人嘗死味的果效之前，特先稱基督是「為萬物所屬，為萬物所本的」。聖經顯然有意提醒我們不可忘記萬物原本是屬于基督，是 所創造，又是本乎 才存在的（徒17:26;羅11:36），但 卻舍棄一切屬天的榮耀和權柄成為人子，又拒絕從魔鬼而來的萬國榮華（太4:8-10），順服至死，且死在十字架上；所以神將 升為至高，使 既有了為人子的經歷，又是神所立為承受萬有的（來1:2;約3:35;13:3）。 是「為萬物所屬，為萬物所本的」，這句話另一方面的意思，就是一切都應歸給 所有，一切都要倚靠 而存在。

「要領許多的兒子進榮耀裡去」，這「許多兒子」無疑是指那些因 成為人子，為人人嘗了死味，而作了神的兒子的信徒們。這句話說出基督一人為人人嘗了死味的結果，如何使許多在罪惡中作奴仆的人，因 受死的功勞，得成為神家的兒女，並從黑暗中出來，被領進榮耀裡（彼前2:9）。

「使救他們的元帥」，這裡沒有說救他們的救主，而稱主為救他們的元帥，顯然在這句話中，包含兩重的意義︰一方面告訴我們基督是救我們的救主；另一方面告訴我們 為著救我們，曾經過猛烈的爭戰，並且 救我們的目的，不獨使我們得成為神的兒子，且要我們成為向 忠貞順服，擁戴 為元帥的精兵。

「因受苦難得以完全，本是合宜的」。這句話的意思不是說 在未受苦難之前還不完全，乃是說 雖在未受苦難之前已經是完全的，但 成為人子受苦難之后，更顯得 是我們完全的元帥。因為 既已經歷了我們所必須經過的爭戰，走過我們將會走的道路，當然 就更能體恤我們的軟弱，更知道如何引領指導我們跟從 了。

所以基督成為人子的結果，雖曾暫時比天使小，卻合乎神美妙的旨意；這樣的經歷，是任何天使所沒有的。

４ 基督成為人子，使 可以稱我們為弟兄；也不以為恥（2:11-13）

11 本節第一句「那使人成聖的」指耶穌基督，第二句「那些得以成聖的」指信徒，「都是出于一」即都是出于一位神，也就是都有神的生命的意思。由于那使人成聖的基督，曾經成為人子，為人人嘗了死味，結果就使我們這些得以成聖的人，得著與 自己一樣的生命──神的生命。「所以 稱他們為弟兄，也不以為恥」，因為 不但自己降卑，成為帶著肉身的人，也把我們升高成為神的兒女。

12-13 這兩節聖經是從舊約詩22:22;賽\cs312:2;8:17-18引出來的。

詩22:22的話，是預言基督要將父的名傳與 的弟兄。

賽12:2;8:17-18的話，是預言基督要和神的兒女一樣，過信靠神的生活。引証這些舊約經文的目的，在乎証明上面所說基督如何成為人子，生活在人中間，又使我們同有神的生命，成為神的兒女，是合乎舊約預言的。

５ 基督成為人子，使 可以借著死敗壞掌死權的魔鬼（2:14-15）

這兩節解明基督要成為人子的原因︰

14 Ａ 必須成為人子，才能與人一樣同有血肉之體。

要有和我們相同的身體，才能把神的愛向我們說明。但 既「親自」成為血肉之體，親身擔當我們的罪，就把神的愛顯得完全。

Ｂ 要有血肉之體才能為人受死。

若沒有血肉之體，根本不能替我們死，並且因未經歷血肉之體的一切軟弱，人就可能疑惑 體恤的心不夠完備。

Ｃ 要借著血肉之體為人受死，才能借著死，敗壞掌死權的魔鬼。

死為一種權勢，是從罪而來（羅5:12）。人一犯了罪，就被神判為當死的（羅1:32;6:23），凡在罪的權勢下，就是在死的權勢下（林前15:55-56）。死權是根據罪權，而罪卻是根據神的律法（羅7:11）。魔鬼被稱為掌死權的，因為所有犯罪的都在魔鬼的權下，都是背叛了神，作罪和死的奴仆（約一3:8;5:19;羅6:20;來2:15）。所以所有的罪人都在魔鬼的死權掌握之下。耶穌基督借著死，敗壞了掌死權的魔鬼。因為基督既為我們的罪死了，受了我們應受的刑罰，滿足了神律法的要求，又從死裡複活，勝過死亡，使一切在 裡面的人也都要複活（林前15:22），這樣，罪和死就不能再在我們身上掌權了。

15 Ｄ 要敗壞掌死權的魔鬼，才能釋放那些一生因怕死而為奴仆的人。

基督既借著死，滿足了神律法的要求，使「罪」不能再藉律法掌權；又賜人複活的生命，使魔鬼的「死權」失效，消除了罪和死的權勢。這樣，那些因怕死而為奴仆的人，就可以因信靠基督而得著釋放，不再作「死」的奴仆了。

人生的許多痛苦，都是因為死的權勢作崇而有的，如疾病、貧窮、飢餓、損傷……無非都是催逼人走向死亡之路，人為著怕死而求生存，就增加許多痛苦，作了死的奴仆。但基督得勝了死亡的結果，使我們不再怕死，因那永遠的死既不能摸著我們，則肉身的死對我們，只不過是息了今生的勞苦，進入永遠的安息而已。

６ 基督成為人子，是要救拔亞伯拉罕的后裔（2:16）

16 這一節告訴我們基督成為人子的另一個理由。

因為 不是救拔屬靈界的天使，乃是要救拔屬血肉的人。人雖然比天使微小一點，但神並沒有為天使預備救恩，只為人預備救恩。在此所說︰「乃是救拔亞伯拉罕的后裔」，一方面固然是指以色列人，但更是指那些因信而成為亞伯拉罕屬靈之后裔的人（羅4:211,12,16;2:28-29）。

神何以沒有為天使預備救恩？

因為善天使既沒有犯罪，當然也不需要救恩；惡天使（魔鬼）和它的使者犯罪，全然是出于自己故意背叛神，棄絕神的恩典而犯罪，成為不會悔改的，是神已經定了刑，等待受罰的（參約8:44;約一3:8;雅2:19;太25:41;猶6;啟12:12;20:7-10），所以也沒有需要為他們預備救恩。

７ 基督成為人子，使 可以作我們慈悲忠信的大祭司（2:17-18）

這兩節論基督成為人子的原因，因為要作我們慈悲忠信的大祭司。慈悲指 對人方面的愛心，忠信注重 對神方面的盡忠。總之，無論對神，對人， 都能完全勝任。在此有五點事實，証明 是我們慈悲忠信的大祭司︰

Ａ 的降卑與舍己（2:17）

17 「所以 凡事該與 的弟兄相同」。注意這「該」與 弟兄相同的意思，似乎說 在凡事上與 弟兄相同是應該的；其實， 沒有任何理由應該和 弟兄相同， 是絕對超過人的神子，但 為要成就神的救恩，作我們慈悲忠信的祭司，舍棄了 原來的榮耀，降卑為人子，在凡事上與人相同，並且看這種降卑是應該的。凡是真正愿意舍己和降卑自己的人，都看自己的舍棄和降卑是應該的。反之，如果我們還念念不忘地想到自己原來的榮耀和地位，想到自己現今的遭遇本不該如此，是因自己肯犧牲的緣故才致于如此，那我們就還未到真正的舍棄和謙卑的地步。基督成為慈悲忠信的大祭司，因 曾經絕對降卑和舍己。我們如果要成為神合用的仆人，也不能例外。

Ｂ 全心以神的事為念（2:17）

17 「為要在神的事上，成為……」， 所以愿意如此舍棄與降卑的原因，是「為要」在神的事上有所成就，能以完成神所要 完成的使命。 曾說︰「豈不知我應當以我父的事為念么？」所以 的行事全心為著父的榮耀， 不但有極大的犧牲，而且是存著完全為神的心而犧牲的。

Ｃ 曾為百姓的罪作了挽回祭（2:17）

17 「為百姓的罪獻上挽回祭」。祭司最重要的工作，就是為百姓獻祭。舊約的祭司，都是用牛羊獻祭贖罪；這些牛羊的血，並不能真正除罪，不過是「將來美事的影兒」（來10:1 -4）。但基督乃是把自己聖潔的身體獻上，為我們作了永遠有功效的挽回祭（羅3:24-25），使神因人的罪所發的怒氣止息，除去了神和人中間的阻隔，使人與神和好（羅5:1 ）。所以惟有 配作我們慈悲忠信的大祭司，在神面前常常為我們代求，使神因 受死的功勞，可以赦免我們的罪，又悅納我們的禱告。

Ｄ 曾被試探而受苦（2:18上）

18上?「 自己既然被試探而受苦……」。第四件事實，証明基督是慈悲忠信的大祭司，就是 不但與我們一樣有血肉之體，也和我們一樣受過各樣的試探，不過 沒有犯罪。 既然和我們一樣受過試探，就必能十分清楚知道我們在受試探時所需要的幫助，又能充分了解我們的軟弱，也完全洞悉魔鬼試探人所用的各種詭計和方法。

這裡說「被試探而受苦」，可見這裡所說的試探是指魔鬼的攻擊，或魔鬼利用人對主加以各種逼害和凌辱等。因為主既沒有被試探而犯過罪，當然 所受的苦不是因犯罪而受的苦，乃是從「試探」直接而來的苦。信徒有時因受試探失敗而受苦，有時卻因勝過試探而受苦，那是魔鬼直接用苦難試探我們。但無論什么樣的苦， 都深切了解我們的遭遇，並要在我們被試探而受苦時，與我們同在（提后4:17），為我們開路（林前10:13），隨時搭救我們（彼后2:7）。

Ｅ 能搭救被試探的人（2:18下）

18下 「就能搭救被試探的人」。 不但和我們一樣受過試探，且勝過各種試探，又能搭救那些被試探的人。這「能搭救」的意思，不但指 的能力方面，足夠勝過仇敵，也指 的智慧以及其他各方面有能以取勝的條件。無論魔鬼用什么詭計方法，陷害神的兒女， 在任何情形下都能搭救他們。

問題討論

「隨流失去」所失去的是指什么？

藉天使所傳的話是什么？「凡干犯悖逆的，都受了該受的報應」，試從舊約中舉例。

解釋「我們若忽略這么大的救恩怎能逃罪」的意思。

2:3-4有那三重的見証，証明救恩之真確？

解釋2:6-8之「人」。

「還不見萬物都服 」是什么意思？

基督成為比天使小一點，對 是神子的尊榮有無影響？何故？

2:10何以不稱主為救主，而稱 為元帥？

「……合宜」是否表示 未受苦前不合宜？

基督稱我們為弟兄怎會不以為恥？

2:12-13引証詩篇22:22;12:2;8:17-18有何作用？

按2:14-15解明基督要成為人子之故？

神為什么不救拔天使？

試按2:17-18舉五點事實証明基督是慈悲忠信之大祭司。 陳終道《新約書信讀經講義》


講道材料

希伯來書第三章

六 基督比摩西更美（3:1 -6）

摩西是以色列人的第一個大領袖，是神在律法時代所興起的第一個工人，在以色列人心目中占崇高的地位。所以，本書在証明基督比屬靈界之天使更美之后，就將以色列最崇敬的人──摩西──與基督比較，以証明基督較摩西更美。在此分兩方面比較︰

１ 基督與摩西同，而較摩西更美（3:1 -2）

著者先比較摩西與基督相似卻比他更美的地方，然后再指出基督與摩西完全不同的特點，証明 是全然高過摩西的。這樣比較，能使當時的希伯來信徒，不至因摩西與基督有某些相似的地方，而誤以為摩西幾乎可以及得上基督。

「同蒙天召的聖潔弟兄阿，你們應當思想……耶穌」。在未比較基督與摩西的異同之前，聖經首先提醒信徒說︰「應當思想……耶穌」，因為多思想耶穌的結果，必然會使我們認識 比一切更超越。反之，如果我們多想人的結果，就會產生兩種不良的影響︰不是過于崇拜所思想的人，就是過于鄙視所思想的人。我們應善用我們的心思去思想耶穌的事。在此指出我們應當思想耶穌的原因有二︰

Ａ 我們都是「同蒙天召」

這意思就是我們都是同蒙屬天的恩召，從世界中分別出來，作屬天的子民。我們領受了屬天的生命，等候屬天的國度，所以應當思想天上的事（西3:1 -2），追求屬天的智慧，使我們雖然在地上，卻能活出屬天的生活來。

Ｂ 我們都是「聖潔的弟兄」

雖然當時的信徒未必已經在生活上聖潔，但在基督裡，神卻看為聖潔的，以基督的聖潔為信徒的聖潔（林前1:30）。在保羅和彼得的書信中，都同樣以信徒為已經聖潔的人（林前1:2;6:11;彼前1:2;2:9），這樣我們既有聖潔的尊貴地位，就當多思想聖潔的耶穌，使我們能在生活上像 一樣聖潔。

這兩節論基督之與摩西相同，而較摩西更美的有五點︰

Ａ 為使者（3:1 ）

1 摩西亦是神的使者（出3:10），是神所打發去向以色列人宣布神的眷顧和拯救，並把神所曉喻給他的話教訓以色列人，代表神向以色列人說的。但耶穌基督卻是神所差派的新約使者（參約5:36-38），向全世界的人宣布神的慈愛（約3:16），將神的啟示完全曉喻我們，比摩西和眾先知所得的啟示更完全。摩西曾行各種神跡戰勝埃及的法老，但基督從死裡複活，就永遠得勝了掌死權的真「法老」──魔鬼。

Ｂ 為中保（3:1 ）

1 摩西也是舊約的中保（加3:19-20），站在以色列人與神之間，為以色列人代求（出32:30-32）；但為「大祭司」的耶穌，卻是約的中保，比摩西更美，因 乃是站在一切信徒──真以色列人（羅2:28-29）與神之間代求（來7:25）。舊約的以色列人，雖然有摩西為他們代求（民14:13-19），仍不免倒斃曠野（民14:20-35）；但新約的基督憑著 自己受死流血的功勞（來9:14）向神代求，就能拯救一切靠著 進到神面前的人到底（來7:25）。

Ｃ 為救主（3:1 ）

1 「耶穌」原文就是救主的意思。摩西是以色列人的「救贖者」（徒7:35），救他們脫離法老的手，但耶穌基督卻是全世界人的獨一救主（提前2:5-6;約4:42），救我們脫離罪奴的生活。摩西雖救以色列人出了埃及，卻沒有領他們進入迦南，但基督不僅救我們脫離罪惡的痛苦，也要救我們的身體靈魂進入真正的安息裡面（太11:28-29;帖前5:23-24）。

Ｄ 為設立 的盡忠（3:2）

2 耶穌基督是神所設立的（參來1:2），摩西也是神所設立的（撒上12:6）；但神設立摩西只為以色列人，設立基督卻是為一切的人。摩西雖然一生向神盡忠至死，卻是因自己的罪而死（民20:10-13;申32:48-52）；但基督向神盡忠，卻是為罪人的罪而死（彼前2:24）。

信徒也應當自己省察，究竟神有否設立我們在神的家中作些甚么？我們若遭遇些損害是否因自己的罪，抑為別人而犧牲？

Ｅ 在神的全家盡忠（3:2）

2 摩西雖然也與基督一樣為神的全家盡忠，但摩西的「全家」只限于舊約的以色列人，而基督的「全家」乃是包括古今中外的普世教會。我們應當作為神的「全家」盡忠的信徒，不要只為和自己一同聚會的人──神全家的一部份人──盡忠。應當因神「全家」的得失而歡喜或憂愁，不要只為自己「小家」的得失而歡喜或憂愁；如果我們看見別的教會興旺，要因此感恩歡喜，正如為自己的教會感恩歡喜一樣，這才是為神的全家盡忠。

２ 基督與摩西不同而較摩西更美（3:3-6）

在此有三點証明基督與摩西完全不同而更超越︰

Ａ 建屋的和房屋的不同（3:3）

3 摩西之不及基督，正如房屋之不及建造房屋的人。房屋不過是一種工程，建造房屋的乃是工程師，房屋工程之宏美，無非顯出工程師作為之偉大而已；所以如果「房屋」有尊榮，則建造房屋的人當然更尊榮。摩西不過是「房屋」，他雖然是舊約最大的以色列人領袖，曾經把以色列人從埃及領出來，又把神的律法曉諭他們，也行了許多神跡，又是世上最謙和的人；但這一切都是那「建造房屋的」所使然。摩西不過是受造者，而基督卻是創造者，泥匠差別何等大，摩西與基督差別也何等大。

「我們原是 的工作，在基督耶穌裡造成的，為要叫我們行善，就是神所預備叫我們行的」（弗2:10）。我們所有的德性、恩賜和工作的果子，以及其他屬靈的成就，都無非是神的工作，証明 福音的大能而已。

Ｂ 神與人之不同（3:4）

3 本節繼續上文的意思，以房屋之必須有人建造，証明人的由來，和人的成就，亦必有他們的創造者，並賦予他們各種智慧和能力，而創造人又給人智慧能力的──就是創造萬物的神（參創1:26-28）。摩西不過是神所創造的人，是神創造的萬物中一類受造者而已；但耶穌基督就是神，人與神是完全不同的種類。人無論怎樣有才能，仍是人而已，與神相去甚遠，這樣摩西當然遠不及基督了。

Ｃ 兒子與仆人之不同（3:5-6）

5-6上 摩西是神的仆人，舊約多次提及（出14:31;民12:7;申34:5），但耶穌基督乃是神的兒子（約1:18;3:16,36）。摩西雖然為神的全家盡忠，但只是站在仆人的地位上盡忠。仆人與兒子在管家方面最大的分別，是在權柄和地位上大不相同；仆人不過照主人的意思管理家務，但兒子卻可以照自己的意思分派仆人所當作的事，前者是「代理」，后者是「治理」。

並且摩西如此在神的全家盡忠的目的，乃是要「証明將來必傳說的事」。這「將來必傳說的事」，就是指基督和 大能的福音。摩西那樣盡忠為神管理百姓，把神的律法曉諭教導他們，他所盡忠所教導以色列人的一切事，都不過是一個預表，証明那以后要來的基督，將要如何拯救、教導 的百姓，治理神的全家而已；所以摩西的盡忠，不過是預表那真正配治理神全家的基督將如何盡忠罷了。

6下 可夸的盼望和膽量，就是指信福音的盼望和膽量。福音使我們有榮耀和存在天上的盼望（西1:5,23;彼前1:3;帖后2:16;多1:2），但這也要我們有勇敢順服神旨的膽量（參徒4:13;29-31及徒5:29;路12:4,5,8-9;徒14:22;羅1:16;10:9-10）。魔鬼常用懼怕與膽怯使人不敢接受福音，或不敢傳講福音；所以聖經以那些膽怯和不信的，都是被丟在火湖裡的人（啟21:8）。但勇敢接受福音的結果，使我們滿有信心的盼望和膽量，這樣的盼望和膽量是可夸的、榮耀的，是我們所當堅持到底的。我們若堅持這種信福音的盼望和膽量到底，便是 的家了，意即便是讓神的兒子治理我們了。按原文「便是 的家了」，應為「 的家是我們」，是連在本節的第一句之后，即「但基督為兒子治理神的家，這家是我們，我們若將……」這告訴我們︰

Ａ 我們應當獻上自己作神的家，作聖靈的殿，讓基督居住在裡面治理這個家（林前5:19;弗2:22）。

Ｂ 我們應當以信福音的盼望為可夸的，為榮耀而真確的，勇敢的持定這種盼望，決不可以為羞恥（羅1:16;彼前1:3-4）。

Ｃ 我們應當堅持這種盼望和膽量到底，應當有恆久而真實的信心和熱心，不是一時的感動和暫時的「相信」（路8:13;提前1:5;提后1:5），才能堅持「到底」。

七 第二個插入的警告──不信神的應許不得進入安息（3:7-4:13）

１ 不得進入安息的警語（3:7-19）

Ａ 當以古時以色列人為鑒戒（3:7-11）

7-8上 本節是引自詩95:7大衛的話（這証明詩篇的話就是聖靈的話）。大衛寫這些話的時候，離本書引用這些話的時候，大約已經隔了一千年的時間，但這些聖靈所說的話不獨可以警戒大衛時代的以色列人，也同樣可以警戒新約時代的信徒。雖然以色列人和信徒在神面前所蒙的恩典有不同，但他們都有共同的軟弱，所以也適合受同類的警戒。

聖靈的話有永久的作用， 的話常常是「今日」的，基督在異象中曾吩咐約翰寫上說︰「聖靈向眾教會所說的話，凡有耳的，就應當聽」（啟2:7）。今日聖靈不但借著眾神仆說了聖經的話，也借著聖經，在凡事上，在信徒心中說話（約一2:27），又借著歷史的實例和別人的行動向我們說話；所以信徒必須時常留意聖靈向我們所說的話。

「今日」在7-15中共用了三次（3:7,13,15），是本段最重要的字，這「今日」有幾層重要的涵義︰

1. 表明神的寬容和忍耐；雖然人已經有許多次的悖逆，但神仍容忍直到今日，「今日」若肯聽 的話仍然不遲。

2. 表明神對你我的盼望是熱切的； 急于看見我們今日開始「聽 」，不再硬心。

3. 表明聽 的機會無多；「今日」正是神悅納人的日子（參林后6:2），若要等待「明日」，可能失去接受恩典的機會。「今日」才是屬神的，明天乃是屬魔鬼的。

4. 表明一個真正要「聽 」的人應有的態度；真正要聽聖靈的話，必是在「今日」就聽，決不會推到明日，否則可能不是真正有誠意要「聽 」。

5. 表明神的恩典是現成的；基督的救恩是已經預備好的，只要現在接受現在就可以得著。

「就不可硬著心」，表明聽話要有實際的表現，如果一面硬著心，一面說要聽話，這樣的聽話是假的。凡接受聖靈的話的人，要有一個柔和謙卑的心（雅1:21）。出埃及的那些以色列人，口頭說要聽從神的話（出19:8;24:3），心卻剛硬；所以我們若聽從神就不可硬著心像他們那樣。按聖經論以色列人有三硬︰

1. 心硬（來3:8），
2. 頸硬（出32:9），
3. 嘴硬（羅10:21）。

這幾節是引証出埃及的以色列人之失敗，以為信徒的鑒戒。別人的失敗常是自己最好的教訓，反之，既有前車可鑒，仍蹈前人的覆轍，就無可原諒了﹗在此論以色列的情形有四︰

8下 飄流曠野

「像在曠野……」，他們雖已出埃及，卻仍在曠野飄流。曠野的生活是惹神發怒的生活，充滿各種的失敗和怨言。靈程仍在「曠野飄流」的信徒，也是常常失敗，怨嘆神，惹神的怒氣。

9 試我探我

他們存著不信的惡心，這是他們常常發怨言的根本原因。按照民14:22說，他們一共十次試探神，這十次的試探神都無非是由于不信和體貼肉體。「並且觀看我的作為，有四十年之久」，他們一面觀看神的大作為，一面得罪神，試探神。不但出埃及的頭兩年是這樣，以后受管教的三十八年中仍沒有改變。許多人以沒有看見為不信的理由，但以色列人的經歷証明不信的惡心若沒有除去，即使觀看神的作為四十年之久，仍然無益。

新約書信中也常警告信徒不可試探神（林前10:9-11;雅1:13），更不可以為神的審判不會來到；當時的以色列人不但試探神的作為，也試探神的審判，他們多次自以為神未必就會這樣因他們所作的審判他們。這一點可以從他們多次怨責，並叛逆摩西的事上得到証明（參民11:1 -9,31-35;12:1 -16;14:1 -10,26-35及民16:1 -35,41-50……）。現今有許多人不信神的審判會臨到他們，或以為神還不會這樣快，這樣認真審判他們。但新約中對神審判必然臨到，有十分明確的記載（來9:27;太12:36-37;羅1:32;2:1 -2;林前3:10-15;林后5:10;彼后2:4-7;3:4-7;猶5-7），不信的人要受生命的審判（啟20:11-15），信徒則受工作的審判，無論甚么人都要受審判；所以我們切不可存著一種且看神到甚么程度才來懲罰我們的心。

「試我探我」，原文是試探我，觸怒我的意思；這是特指瑪撒和米利巴的事件說的，因希伯來文瑪撒（massah）意即試探，米利巴（meribah）意即爭鬧，有觸怒之意。這兩次的事件各記于出17:1 -7;民20:1 -13。第一次是他們出埃及走曠野路程時，為食水與摩西爭鬧；第二次他們在曠野飄流近四十年后，再次為食水與摩西爭鬧。所以，這兩次爭鬧可以代表他們整個曠野行程中的失敗，從開始到末了都是試探和觸怒神的。

10 心中迷糊

神的旨意和神的作為，對以色列人本是很清楚的。神的律法藉摩西清楚傳給他們；神在四十年中，為他們行了許多明顯的神跡，如︰為他們降十災刑罰埃及，分開紅海，降下嗎哪，使盤石出水，為他們戰勝亞瑪力人……。這些事無一不清楚地証明是神的作為；但他們因為體貼肉欲和存著不信的惡心的緣故，以致他們對神已經顯明的旨意和作為仍迷糊不清，不明白神的心意和 行事的法則。他們雖然一面獻祭守節或禁食，另一方面卻敬拜金牛，怨瀆神，戀慕埃及，不信神的應許；所以神厭煩他們所作的，因為他們沒有一心遵從神的旨意。注意聖經是說他們心裡迷糊，不是說他們頭腦迷糊；一個人的心若迷糊了，即使有很聰明的頭腦，也會作出迷糊的事來。

11 不得安息

「我就在怒中起誓說，他們斷不可進入我的安息」。這節聖經，無疑是指他們到加低斯時，因聽信報惡信的探子的話，大發怨言后，神發怒不許他們進入迦南，只好回轉曠野飄流，直到倒斃曠野（民14:1 -35;申2:14）。但本節既連接上文「並且觀看我的作為，有四十年之久」，就給我們解釋了以色列人不得進入迦南，並不單純由于加低斯那一次的怨言。實是由于他們多次試探神，存不信的惡心，甚至雖經過四十年的飄流，依然如故。

注意︰神並非不愿意 的選民進入迦南，乃是他們那種不信的情形，使他們不能進入迦南。神也沒有立即把他們滅盡在曠野，乃在三十八年以后；這三十八年的時間，一方面証明神對他們已盡量容忍，另一方面証明他們確是應該倒斃曠野，不配進入迦南的。

「斷不可進入我的安息」。這一句話顯示迦南是預表屬靈的安息。這一點對本章的解釋很重要，因為如果迦南是預表天堂，則不進入迦南就是滅亡的意思，反之，只是沒有進入安息而已。

Ｂ 當趁有今日彼此相勸（3:12-14）

12-14 在這幾節聖經中，最重要的是「把永生神離棄了」，是甚么意思？這句話對這段聖經的解釋有決定性的作用，在此可有兩種解釋。

第一種解釋

「把永生神離棄了」，意思就是這個人要滅亡。這樣，上句「你們中間，或有人存著不信的惡心……」的「有人」，不是指已經重生得救的基督徒，乃是指基督徒中間有名無實的基督徒。照這樣講這幾節應該是這樣的意思︰

1. 3:12的「弟兄們」雖然是對使徒的一種稱呼，但不能憑這種稱呼斷定所有受稱呼的人，都是清楚重生得救的人；因為這稱呼既是用于對全教會（多數弟兄），當然只是一種概括性、一般性的用法，以表明被稱呼的那一班人，是在教會范圍內的；卻不是表明被稱呼各個別的人是得救的人。例如︰福音中稱主的十二門徒為使徒，但事實上猶大乃是從起初就不信的，照理不能被稱為門徒，但在那些地方，門徒既被用作一種團體的稱呼，就概括了團體中的不同份子在內。決沒有人在稱呼一個體的人之時，另外挑出團體中不同的份子給他不同的稱呼。如果這樣每逢稱一個人的時候，就可能跟著一連串不同的名字了；所以單憑一種團體性的稱呼，以斷定其中個別的人的情形是不準確的。

並且，「弟兄們」的稱呼有濃厚的猶太人習慣之背景，舊約猶太人彼此都以弟兄相稱，新約中「弟兄們」也不是只用于信徒，例如︰彼得在五旬節布道時，就稱那些還未信主的聽道者為弟兄（徒2:29），那些聽道的人也稱彼得為弟兄（徒2:37）；又在聖殿中講道時，稱呼聽道者為弟兄（徒3:17）。司提反為道爭辯時也這樣（徒7:2──「父兄」原文為父老和弟兄們），保羅布道時也曾多次用弟兄們稱未信主的猶太人（徒13:26,38;22:1 ,5;23:1 ,5,6;28:17）。由此可見，新約中的「弟兄們」並非絕對限用于基督徒，也用于不信的猶太人；本書信既系對希伯來的信徒而寫，則我們更不能單憑「弟兄們」的稱呼，來斷定那些受稱呼的人都是真實得救的人。

2. 這裡勸勉他們「要謹慎」有兩方面的用意︰一方面是要提醒那些有名無實的基督徒，因他們可能存著「不信的惡心」，卻不自覺；另一方面要提醒那些真正得救的基督徒，應當關心他們之間的弟兄，是否有名為基督徒，而心裡卻是存著不信的人。

3. 「存著不信的惡心，把永生神離棄了」。可見在此所謂「不信」是特指不信永生神而言，「不信」永生神是聖經中最大的罪。這些人既不信永生神，又處在信徒之間，當然就是有名無實的基督徒了。他們知道賜人永生的神，和 如何使人得著永生的方法，而又背棄了，其結局當然是滅亡。

4. 「起初確實的信心」，就是指起初真實的信心，與12節「不信的惡心」成對比。真實的信心使人在基督裡有分，不信的惡心，使人雖然在教會的范圍以內，處在信主的弟兄們之間，仍會把永生神離棄。聖經在此把這兩種「心」對照，使信徒知道應當堅持到底的是甚么，和應當謹慎省察自己的是甚么。

5. 凡是有真實信心的，必能堅持到底；因為使我們能堅持到底的，不是我們自己，乃是救我們的主。任何信徒憑著自己，沒有一樣屬靈的德行能堅持到底。但凡從起初確實信靠基督的人， 都救他們到底（來7:25;彼前1:5;猶24），所以他們必能堅持到底。

另一方面，真實的信心，必是堅持到底的信心。反之，只是暫時相信的信心，必是虛假的信心。例如︰主耶穌所講撒種的比喻中，那些落在土淺石頭地上的種子，雖然暫時相信，但究竟不是確實的信心；那些確實的信心，乃是持守在誠實良善的心裡，並忍耐著結實的信心（路8:15,18）──也就是堅持到底的信心。

6. 「我們若將起初確實的信心，堅持到底，就在基督裡有分了」。這是對已有確實信心的人一句慰勉的話。聖經既在上文警告他們，那存著不信惡心的人把永生神離棄了，就在這裡勸慰那些從起初確實相信的人；若他們從起初就確實相信，就當有堅定的態度，持定起初所信的，不可因那些從起初就沒有確實相信的人把永生神離棄，而信心動搖，也不必因他們的結局，而為自己在基督裡的地位擔憂。因為我們若將從起初確實的信心堅持到底，就在基督裡有分了。所以這句話只有正面的意思，沒有反面的意思，不能用來反面推論，以為起初確實的信心可能是不能堅持到底的信心，或不堅持到底就在基督裡沒有分。否則一個基督徒是否有分于基督，就是現在所不能知道的，要等著看他是否已經把起初確實的信心堅持「到底」，然后才可以斷定他是否有分于基督；如果這樣，這「到底」的意思就應當是指他肉身生命的終結。

基督徒不須等到死后才知道自己是否有分于基督；在新約中，曾多次稱那些還活著而信了基督的人為「在基督裡」，並且是與基督聯合的（參約17:23;林前1:2-5;林后1:21;加2:17;3:27-29;弗3:6;4:12-13;5:31-32;西3:3,11）。由此可見聖經認為他們都是已經與基督有分，而不是尚未能確定是否有分于基督的。因為那因信基督而住在我們心裡的聖靈，既是要與我們同在，「直等到神之民被贖」的（參弗1:14;約14:16），自必保守我們起初確實的信心，「直等到神之民被贖」，否則聖靈就不能永遠與我們同在。

第二種解釋

「把永生神離棄了」不是走向滅亡的意思，乃是指人離開了神，走向失敗痛苦的路。上句「免得你們中間，或有人……」的「人」，就是指信徒當中可能有人失敗離開神的意思，所以「把永生神離棄了」這句話，雖然是指已經得救的信徒說的，卻不是說他們要到滅亡的地方，不過是說他們要離開神而已。照這樣講法，下文的解釋應當是這樣︰

1. 在12節的開頭就用「弟兄們」的稱呼，這種稱呼在書信中是慣用于稱呼信徒的。

2. 「你們要謹慎，免得你們中間或有人……」，這些話當然是勸勉信徒之間的人要謹慎自己而說。

3. 「或有人存著不信的惡心」，這句話並非說那些清楚得救的信徒會變到根本不信永生神的地步，乃是指他們在得救以后的某些方面對神存著不信的惡心。正如出埃及的以色列人，並非根本不信神，只不過他們在進迦南的應許上因不信神而失敗了。

4. 「把永生神離棄了」，這是論存著不信之惡心的結果，會使人離開神；但這裡未說明離開的結局是甚么。按本書的12:10-13可知信徒離開神的結果就必受管教，使他們不再走彎曲的道路。

注意︰「離棄」原文aposteenai有「分離」，「離棄」，「離開」等意，新約共用過十四次，中文聖經有九次譯作「離開」（路2:27;4:13;13:27;徒12:10;15:38;19:9;22:29;林后12:8;提后2:19），有二次譯作「離棄」（參來3:12;提前4:1 ），有一次譯作「不要管」（徒5:38），一次譯作「退后」（路8:13;但英譯作fall away，即離棄之意），另一次中文聖經未譯出（提前6:5;但英譯作withdraw即「撤回」，「罷止」或「取消」之意）。

5. 按12節上文，是引証古時以色列人不能進迦南的事為鑒戒，而11節末句「斷不可進入我的安息」與下文18節「不容他們進入 的安息」的話，都顯示迦南在這裡乃是預表「安息」不是預表天堂。那些以色列人出埃及是預表信徒得救的經歷，他們不能進迦南，是預表失敗的信徒不能進入基督的安息，不是滅亡。那些倒斃曠野的以色列人，不是回到埃及死去，他們乃是出了埃及的人。（注意，按當時的以色列人而論，他們不論出埃及或倒斃曠野，都只關系肉身的得救或滅亡，至于他們靈性方面的得救與否，乃是在乎他們個別對神的應許有無信心而定。他們不是因肉身出了埃及，靈性也得救了；也不是因肉身倒斃曠野，靈性也滅亡了。例如︰摩西也是不得進迦南而死在曠野的人；但顯然摩西所受的，只是肉身方面的刑罰，他的靈性並不因此滅亡，按太17:3所記主耶穌登山變像時，摩西還在榮光中與主說話。我們現在引用以色列人的經歷為預表時，是以他們全體肉身方面的出埃及與倒斃曠野為預表，不是以他們個別的靈性為預表，這一點必須分別清楚。）這12節到14節的話，乃是就上文所舉的例引出來的教訓，若這裡勸勉警戒的話是指信徒有滅亡的危險，則與上下文預表的一貫之靈意不合。上下文的預表既論以色列人不得進迦南，是預表信徒不得進入安息；無疑，這裡勸勉信徒要謹慎，免得有人存不信的惡心，把永生神離棄了的話，就是勸勉信徒要謹慎自己，免得離開神而失敗的意思。

6. 「……就在基督裡有分了」。聖經既以那些從起初確實有信心信靠基督的人，為已經在基督裡的人（見上文5.之注解），則這裡所說「在基督裡有分」，必有另外的意思。按上下文可知就是指在基督的安息裡有分的意思（按原文這句話可譯作「是基督的有分者」，或「是基督的伴侶」）。所以這裡所論的是得救的人進一步的靈性問題。

總之，上面兩種解釋雖有些不同，但也可以互相補充，使我們看見，無論是重生得救的基督徒，或有名無實的教友，都應當謹慎省察自己，不要辜負主的恩典，以致不能得著神所樂意給我們的屬靈福份。更當注意的，是這幾節聖經所給我們下列的靈訓︰

1. 信徒之間愛心的表現

最重要的還不只是物質方面的互相幫助，乃是靈性方面的互相勸勉，和互相挽回錯失。今日教會在彼此勸勉的愛心方面，表現得比在物質上彼此濟助更不如，這是証明今日信徒對于弟兄在信仰上或德行上的錯失，常常輕忽了自己應盡的本分，對于弟兄的忠告，則缺少順服真理的態度，無法虛心接受別人的勸勉；但無論如何，若我們尚不覺悟自己的錯失，或是有了錯仍不肯接受弟兄的勸告，當然更談不上去挽回別人的錯失了。

2. 在此告訴我們相勸的生活

a. 是「要趁著還有今日」的今日不但是罪人聽信福音的機會，也是信徒相勸的機會。我們要學習及表現這實際相愛相顧的生活，就當趁著還有今日來學習表現。「今日」仍是主遲延未到的時候，仍是可以相勸相愛的時候，若到了天上就沒有相勸的必要了；因為天上既沒有試探和罪惡的迷惑，當然也不須要像今日這樣相勸，而且到了天上的時候，一切已經定實了，即使相勸也不能挽回或改變神所已經定準的事；所以應當趁著還有今日過相勸的生活。

b. 是「天天」的相勸相愛的生活，不是一次作完就了事的，乃是經常的，天天的。因為我們天天都有可能跌倒，天天都可能受罪的迷惑，雖然已往曾為這方面的錯失相勸過，但現在仍須同樣的相勸。

c. 是「彼此」的相勸的生活也是彼此的；並非有甚么少數人是絕對比別人優越，只勸勉別人，而無須別人勸勉的。這「彼此」的相勸，說明任何人都應當承認自己是軟弱的，和別人一樣須要弟兄的提醒和扶助。雖然在弟兄之中會有比較剛強的人，但沒有絕對剛強的人；雖然會有多得勝少失敗的，但沒有不會失敗的；所以沒有人可以因自己信主的年日比別人長久，在教會中的地位比別人高，或恩賜比別人長進，就可以自高自大，不受勸告。

3. 罪惡常常有使人著迷的誘惑力

任何人都可能受罪的迷惑，所以都須要謹慎。在應付罪惡的迷惑上不經心的人，必定比別人更容易受罪的迷惑；人若落在罪惡的迷惑中，向神的心就剛硬了。這裡告訴我們何以許多人的心向神那么剛硬不肯悔改，為自己說許多推諉和辯護的話，甚至毀謗聖經的真理，其實是他們被罪迷惑，不肯丟棄自己的罪罷了。

「有人被罪迷惑，心裡就剛硬了」，可與上節「有人存著不信的惡心，把永生神離棄了」相對照，可見被罪迷惑而剛硬的心，常是由于心裡存著不信的惡心的結果，不信神所應許屬天福樂的真確，就使人更易被今世的罪所迷惑了。

4. 信心是使人與神發生關系的根基

我們必須借著信心，才能與神聯系、交通。所以我們必須有真確的信心，所有因環境而有的外表關系，如加入教會，都不能代替真信心的功用，使我們有實際的屬靈經歷；反之，沒有真信心必定不能持久，是會因環境的改變而改變的。

Ｃ 幾個警告性的問題（3:15-19）

上文聖經引証古時以色列人出埃及的例子之時，加入一些警告性的勸勉和安慰，這幾節，再就所引証的例發出問題，以啟發希伯來信徒在主觀方面的思想，使他們能自己領悟上文所舉的歷史教訓，得到更深的感動和益處。

15 這節聖經上文7-8節已經引用過；下文4:7再引用，這樣再三引用，顯明這警告性的話是信徒所當重視的。這節聖經告訴我們，神在已往曾經向那些不信從 的以色列人發過怒，在末后神也要向那些背逆 的人發怒（羅2:4-5），但在今日神仍等候我們聽從 的話。我們既看見已往許多先例，聽見關于將來的許多警告，就不可硬著心，應當趁著「今日」聽從 的話。

16 第一個問題──關乎出埃及

惹神發怒的竟是神藉摩西所領出埃及的人，不是仍在埃及的以色列人。神曾經為他們施行極大的拯救，擊殺埃及所有的長子，為他們分開紅海的水，又從天上降下嗎哪作他們行走曠野路程的糧；但在曠野多次惹神發怒，受神重罰的竟就是他們。這是我們所當引為鑒戒的，我們既從罪惡的痛苦和極大的死亡中，被拯救出來，就不可貪戀今世罪中之樂，怨 神的安排，放縱肉體的私欲，招惹神的怒氣和管教。

17 第二個問題──關乎行走曠野

神是厭惡罪惡的神。雖然他們已經離開埃及，正在曠野行走，而且神也曾在他們身上費了許多苦心，但這些並不能使神姑息他們的罪，不予追究。他們雖出了埃及，卻倒斃曠野，這是今日信徒所當戰兢的。我們雖然已經蒙救贖，神雖然向我們顯出極大的恩慈，但 並非不厭惡我們的罪；從罪惡中已經被救起的人，仍可能因犯罪而為神所不喜悅。所以我們不可以得救為滿足，乃當追求聖潔的生活，進入基督的安息裡，勝過罪惡、肉體、和一切屬靈的仇敵。

18-19 第三個問題──關乎進迦南

在此指出以色列人雖然出了埃及，卻沒有進入迦南；雖然得救，卻沒有進入「 的安息」；最大的原因是由于「不信」，他們的眼睛只看當前路程的艱難，不信神的應許能夠兌現，不信神能帶領他們經過這艱難的曠野進入迦南；這不信的惡心，就是使他們不能進迦南的原因。其實神領他們出埃及的目的，是要他們進入神的應許地，但他們不信的結果，就使他們不能走到神所希望他們走到的地方現今也有許多信徒只看環境的艱難和自己的軟弱，看試探的厲害和人的失敗，而不信神的應許，不肯追求勝利的生活，進入基督的安息裡，以為這是不可能的；他們的一生，就在失敗愁苦和怨嘆之中虛度了。

問題討論

為什么要思想耶穌？

基督與摩西有何相同而較摩西更美？基督與摩西有何不同而更美？

甚么是「可夸的盼望和膽量」？將這盼望和膽量堅持到底便是 的家，怎么解釋？有甚么教訓？

3:7最重要的兩個字是什么？試述其靈訓。

以色列人在曠野的失敗有那四種情形可為我們的鑒戒？

3:12-14「把永生神離棄了」應如何解釋？

解釋3:15-19三個警告性的問題。

以色列人之倒斃曠野是否預表靈魂之滅亡？ 陳終道《新約書信讀經講義》


講道材料

希伯來書第四章

２ 當進入安息的勸勉（4:1 -13）

這一段總共有十次提到「安息」，可見這裡主要的信息就是「安息」。上文既引述古時以色列人因不信而不得進入安息為鑒戒，在此聖經就勸勉希伯來信徒，應當竭力進入神為我們所存留的安息。因以色列人所要進入的安息，不過是迦南屬地的安息，是暫時的，不完全的；但神在基督裡為我們所存留的安息，乃是永遠完全而更美的安息。這樣我們就當更加鄭重神的應許，免得有人學那不信從的樣子跌倒了。

按聖經對安息有幾種主要不同的意思︰

Ａ 指罪人脫離罪惡重擔，得著救恩平安的意思（太11:28）。

Ｂ 指信徒得救以后，在生活工作上，因信托神所享受的屬靈安息（太11:29;約16:33;彼前1:8）。

Ｃ 指信徒將來要享受屬天永遠福樂之安息（包括千禧年國的安息，啟21:1 -5）。此外有時也指身體的休息，如以色列人所守的安息日；或指身體的死亡，即停止今生的勞苦（啟14:13）等意。

在這一段中，我們應當留意其所用的「安息」是指那一方面的意思，或是否包括不只一方面的意思，才不至于混淆不清。

Ａ 進入安息的應許（4:1 -3上）

1 「安息」何意？

在這節中，「入 安息」所指的安息何意是很重要的關鍵。若這「安息」是指信徒得救方面的經歷，則下句「免得我們中間或有人似乎是趕不上了」，所稱的「有人」就是指那些在信徒中間，還沒有真實信心的人。而第2節的「他們」，就是指這些人，他們是在信心上趕不上所聽見的道，而未能得救的。絕不是得救之后，不追求長進便不能得救的意思。

但按上下文的論題，這裡的「安息」若指信徒在得救以后進一步的靈性經驗而說，更加適當；因為這些話是繼續前一章的論題，前章已經論及迦南所預表的安息，是代表信徒進一步的靈性經驗的「安息」，就是得勝環境和各種生活試探、肉體、老我的安息。前章已經兩次談過，那就是「神的安息」。所以這裡所說「 的安息」，當然應和3:18所說「 的安息」相同，而指信徒更深一步的經歷了。

「我們既蒙留下有進入 安息的應許」。這句話並不是要表示這裡所說的「我們」（信徒們），是否就是已進入 安息的人，乃是著重于說明我們所享有安息的屬靈權利與福份。神在基督裡為我們留下屬靈的福份和恩惠，比我們現在所已經得著的福份更多，是信 的人可以得著的，卻未必人人都得著了。

「我們既蒙留下有進入 安息的應許」。這句話既是連接前章而說的，則這句話中的「既」字，表示上章所論以色列人有進入神安息的應許，就是我們進入神安息之應許的象征。以色列人進入迦南的安息，無非預表我們在基督裡所得著的安息。在摩西律法下的以色列人，既有進入 安息的應許，這樣我們就可知道，我們在基督的恩典下，也有比以色列人更美的安息的應許和更優越的屬靈權利，既是這樣，我們就當畏懼。

應存甚么態度？

「就當畏懼」原文是在這一節的第一句，是著重句。希伯來人確是有很多人對所傳給他們的福音太不鄭重（2:1 ），而當時的希伯來信徒對神所為他們存留之應許，也似乎太不經心了﹗所以聖經特別用這樣重的語氣警告他們。另一方面也是因為他們按著肉身說，是那些倒斃曠野的以色列人的子孫，他們的祖先既曾因不信不能進入安息，則現今他們再有進入神安息的應許，就當格外存敬畏、戰兢的態度，不可再像他們祖先那樣，失去神為他們所預備的上好福分了。

「……似乎是趕不上了」。「趕不上」意即在可以獲得的屬靈恩典上落伍了，沒有得著神所應許的福分。這句話顯示我們在奔走屬靈的路程上，應當有追趕的態度，否則就會漸漸的落后；起初或只是「似乎是趕不上」，后來卻變成實在趕不上了。

神不只喜歡看見少數信徒經驗 上好的福分，也不愿信徒之中有什么人失去 所賜給人那最好的屬靈福氣。

2 此應許對甚么人無益？

這一節告訴我們神在舊約藉先知所傳給以色列人的道，與我們所聽見的福音，有「一樣」之處，就是都須要用信心與所聽見的道調和。舊約時神所吩咐以色列人應獻的各種祭，和應守的各種日子節期，都無非預表我們所聽見的福音內容，就是基督流血的救贖，和 所成功之救恩的完全功效，並 如何使我們進入 完備豐富而更美的恩典中；所以神今日賜給我們「進入 安息的應許」，也正如神賜給當日以色列人進迦南的應許一樣，都是須用信心來進入的。在此告訴我們︰

1. 我們應當看所有神的話如同我們所靠著得救的福音一樣寶貴，因為凡神所傳給我們的話，都是使我們得福的聲音。

2. 「福音」不單傳給古人，也傳給現在的人，當然也要傳給將來的人。不但傳給希伯來人，也傳給外邦人；傳給「我們」，也傳給「他們」。但無論甚么時候，神所傳給人的福音，原則是一樣的──都是要以基督的救贖為根基，並且都要用信心的方法來接受。

3. 福音的內容不只是得救，也包括得以進入 安息的權利；福音不只是基督為我們受死，也是基督為我們複活；不但是免了罪的刑罰，也是勝過罪的權勢。我們應當經驗那完全的救恩，不可只停在救恩的起點上。

4. 信心不但是接受福音的條件，也是進入福音所包括的各種屬靈豐富的條件。借著信心與聽見的道調和，就像食物經過胃酸的消化而成為身體的益處一樣，使神的話（神的應許）成為我們靈性的益處和經驗。

3上 甚么人得安息？

這句話一方面安慰那些已經相信神應許的人，一方面警告那還不相信神應許的人。我們得以進入「那安息」不是憑自己的努力，不要看自己的失敗而灰心，也不可因自己肉體的軟弱而疑惑神的應許是否能成就，像那些以色列人不信的樣子，乃是憑完全「相信」神的應許。使徒保羅在加5:24說︰「凡屬基督耶穌的人，是已經把肉體，連肉體的邪情私欲，同釘在十字架上了。」又說︰「我已經與基督同釘十字架」（加2:20），這完全的救恩，已經在十字架上完成了。基督在十字架上不是只解決了我們罪的問題，也解決了我們的「肉體」和「老我」。我們應當「相信」這勝過肉體的工作，是基督所作成的，不是我們自己所能作成的；正如相信贖罪的工作，是基督所作成的一樣。惟有完全的相信，才能產生完全的倚賴和退讓的心，這樣就得以進入那安息了。但對于那些不信的人，就如神所說的︰「我在怒中起誓說，他們斷不可進入我的安息」。

「那安息」與第1節所說「 的安息」，並下文11節的「那安息」，都是指著同一件事。

這一段中1,3,5,10,11節的「安息」，原文是形容一個安息的地方，不是形容一種靜止的動作或態度。我們是進入「那安息」裡而安息，不是設法安息了，然后進入那安息。

Ｂ 闡明幾種安息的意義（4:3下-10）

這幾節是要解明「那安息」的意義，與神創造的安息，和約書亞領以色列人進入迦南的安息的關系，並神為我們所留之安息的由來，以証明這應許的確實。

希伯來人既有守安息日的習慣，他們的祖宗又有進迦南之安息的歷史背景，這樣，受聖靈感動而寫信給希伯來信徒的人，既與他們討論神的安息的應許，自然不能不使他們明了，神所要信徒進入的安息，和古以色列人曾經遵守的安息日，在意義上究竟有怎樣的差別和關系；免得他們只知照著自己對「安息」的傳統觀念來領會，以致忽略了這裡所講的安息的意義。

1. 創造的安息（3下-4）

3下-4?原文3節末句之后與4節起頭之間，有「因為」二字。這樣連起來就是「其實造物之工，從創世以來已經成全了。因為論到第七日，有一處說，到第七日神就歇了 一切的工」。所以第4節所引創2:2的話，只為著証明第3節末句所說的話而已。

造物之工從創世以來已經完成，所以神在六日的創造后，就在第七日安息了，這第七日的安息，當然不是因為神會疲乏須要休息，乃是表明神對 所創造之萬物的完備、聖潔和美好感到滿意而「安息舒暢」（參出31:17）。所以這第七日的安息，乃是表明神完全的創造的安息。但從創世記3章罪惡進入世界后，就可知雖然神在創造萬物之工上已經安息，但神在救贖之工上並未安息，主耶穌說︰「我父作事（或作工）直到如今，我也作事」（約5:17）。罪人也不能有安息，直到他們因基督在十字架上成全了神救贖的大工，而在基督裡成為新造的人以后才有安息（弗2:10;林后\cs35:17;太11:28）。

2. 進迦南的安息（5-8）

5 這裡是引証詩95:11的話，在本書的3:11;4:3都已引用過，是指著出埃及的以色列人，因著不信而不得進入迦南的安息而說。以色列人進入迦南的安息，和創造的安息所表明的意義是不相同的。神創造的安息，是預表罪人在基督裡成為新造的結果；所得著的安息，是信徒靈性第一步經歷的安息（參太11:28）。但出了埃及的以色列人，是已有過逾越節和紅海的經歷的人，他們進迦南的安息，乃是表明信徒靈性第二步經驗之安息（太11:29）。進迦南的安息，在屬靈的意義上，代表信徒兩方面的經驗︰在消極方面結束曠野飄流無定，充滿怨言和失敗的生活而安息；在積極方面戰勝各種環境、罪惡、肉體的試探而安息。當時的以色列人並非應當一生飄流曠野，因為神原不是預備使他們這樣一生失敗，沒有安息。他們不得進入安息，乃是由于他們對神的應許不信，而屢次觸犯神怒氣的結果。現今那些在基督裡新造的信徒，神也絕不會愿意其中任何一個人，一生過失敗、怨嘆、疑惑、飄流、沒有安息的生活。反之，神正在不斷呼召我們進入 的安息，結束我們「不信」的失敗生活。

6 「既有必進安息的人」原文作「既存留有必進安息的人」。雖然那些不信的以色列人，不得進入安息，但仍「存留」有少數相信的人──迦勒和約書亞得以進入。在絕大多數的失敗者之中，神並不會忽略少數得勝者的份；在整個不信的團體中，神並沒有忘記少數相信的人；就如在那拒絕神所打發到他們那裡的彌賽亞的整個猶太民族之中，神也「存留」了少數接受基督的希伯來信徒。

「不信從」原文apeitheian是「不順服」的意思，也就是不信而不順服的意思，因為「不信」的結果，就是不順服神。

7-8 從摩西以后到大衛大約過了五百年。「大衛的書上」就是指大衛所寫的詩篇上，「又限定一日」，這一日非整整一日的意思，乃是又一個可進入安息的日子（機會）的意思；神不但未停止以前所給的機會，且又給予新的機會。從這兩節經文可見︰

i. 就整個出埃及的以色列人而言，雖然他們因不信從不得進入安息，但神的應許，並不因他們的不信而廢棄，仍留給那些以后相信的人。

ii. 雖然那些在曠野新生的以色列人，跟從約書亞進入了迦南，但究竟他們仍同樣因不信沒有享受安息；雖然就神的信實來說，神已經把迦南地藉約書亞分了給他們，但他們並沒把所有的敵人滅絕。讀全本士師記就知道，以色列人在迦南並沒有真正享受安息，仍然多次受仇敵的擾害與壓製，這不是神沒有實現 的應許，乃是因為他們沒有信心完全支取神應許的結果；所以他們雖得進入迦南，卻未享迦南的安息。

iii. 聖經既在以色列人進迦南的幾百年之后，在詩篇上「又限定一日……說，你們今日若聽 的話，就不可硬著心」。可見神安息的應許，並未因那些跟隨約書亞的人進入了迦南，而得著真正的應驗；所以須要另把機會給以后的人，使他們能真正進入神安息的應許中。由此可見這迦南的安息之應許，無非預表那以后更美的安息而已。

iv. 大衛既受靈感引証以色列人的事，勸告了當時的以色列人；現在寫希伯來書的人，也同樣受聖靈感動，引証大衛的話，警告希伯來信徒。這樣，我們豈可仍然硬著心，不留意神的勸告和 在基督裡──在我們更美的得勝元帥，那能領我們真正進入神安息的「約書亞」裡──所存留的安息之應許么？

「今日」我們得以進入的安息，既是更完全的，我們所聽到的勸告，又比古時的人更多，我們不但看見以色列人的失敗，也聽見大衛警告當時的人的話，又聽見希伯來書的作者對希伯來信徒的警告，和聖靈在我們心中的感動，這樣我們更當趁著「今日」，實在聽從 的話了。

3.?另一個安息日的安息（9-10）

9-10 「另有一安息日的安息」不是每周的安息的意思，乃是類似安息日之性質的安息。每周的安息，乃是指神創造的完滿，而歇了一切工的安息，神創造萬物之工作完全之后就安息了。照樣神救贖之工（新的創造）完全成就的時候，也就同樣安息了。第一個安息日的安息乃是神創造工作之完成，這樣「另一個安息日的安息」，就是指神救贖工作之完成的安息，所以這裡「必另有一安息日的安息，為神的子民存留」的意思，就是神為我們存留的有︰

生命成熟的安息

我們原是神的工作，在基督耶穌裡造成的（弗2:10），信徒生命若成熟，就能享受神救贖的安息。信徒若深入基督裡，就知道如何讓神在他的身上作成 的工作，放棄自己的努力和掙扎，「歇了自己的工」，完全信托神，倚靠神的恩典。（這種信托與倚靠並不是懶惰不負責的意思。在我們日常生活中，我們也能留心到類似的例子，使我們明了，完全信托倚靠一個可靠而有能力的人，與懶惰而不負責的心，實在是不同的。懶惰而不負責的心，乃是根本不關心他自己的難處，得過且過，既無力自己解決問題，也沒有尋求解決的路徑。完全信托倚賴一個可靠的人，乃是他關心到自己的難處，認識自己的軟弱， 倚靠一個有力量解決他難處的人，然后他自己安息了。）當我們讓神在我們生命中作成 所要作的工作，神就在我們裡面有安息，我們也在神裡面有安息了；但這種安息，在今生不是不會失去的；因為我們仍會常常受到魔鬼攻擊和試探，以致失敗或受良心的控告而失落。

在永世裡將要享受之安息

信徒到了永世裡的時候，就會真正享受那永遠完全的安息，真正歇了自己的工，正如神歇了 的工一樣。所以雖然信徒在今世所能預嘗到的福分不夠完全，但神所為我們存留的屬天福分，乃是完全的，並且是我們至終必能完全享受到的。

Ｃ 務必竭力進入那安息（4:11-13）

11 「所以」是承接上文的意思，由于上面所說原因，所以我們就當竭力進入那安息。這一節的話回到1,2節的勸勉上。按上文第1,2節已經勸勉信徒說︰「我們既蒙留下有進入 安息的應許，就當畏懼。……」從第3節起又闡釋了安息的幾種不同意義，說明神為我們存留了怎樣的安息，我們在「今日」和在永世裡所能「享」的安息的意義，並且神是何等愿意 的子民進入 的安息裡；在這裡就勸勉信徒「當竭力進入那安息」。

注意︰在這裡「那安息」的意義，不是指信徒在永世裡所享的屬天安息，因為那在永世裡永遠完全的安息，不是人所能「竭力」進入的。凡是重生得救的人，到「歇了今生勞苦」的時候，就必然會進入。在此既勸勉信徒要「竭力」進入，當然就是在我們今生所當「竭力進入」，又能以「進入」的安息了。所以這裡「那安息」的意思，就是指著信徒藉相信基督完全的救贖，勝過罪惡肉體，在生活和工作上所享受的安息，也就是迦南所預表的安息。因為這裡所勸勉的話，和本章第1,2節的話極相似，而且是繼續第1,2節的意思說的。這樣，這裡的安息，和第1節所說的安息，是指著同一件事（請比較第1節與第11節的話）；並且這11節的下半節︰「免得有人學那不信從的樣子跌倒了」，無疑地所謂「那不信從的樣子」是指那班因不信而不得進入迦南地的以色列人，那么這11節的上句，「我們務必謁力進入那安息」的意思，當然是指迦南所預表的安息了。

在此所謂「竭力」，就是竭力把握神的應許，竭力追趕，免得似乎趕不上，竭力認識自己的無能，竭力謹慎防備那「不信的惡心」，竭力祈求屬天能力的意思。「竭力」原文作daso{men，有殷切努力的意思，信徒應當在追求屬靈上好的福分方面殷切努力，不可閑懶不結果子。

12 這節聖經是繼續前節的話，警告信徒，說明我們應當竭力進入那安息，和不要學那不信從的樣子的理由；因為神的話是活潑的，有功效的，是能剖切人的心思意念的。所以我們應當相信神的話，並進入 所應許的話中。這裡論及神的話有三點︰

是活潑的

原文是有生命的，或活的。神的話就是生命（約6:63），神的話一解開就發出亮光（詩119:130），照亮人的心，所以它不但有生命，使人得生命，又是充滿了生命的活力的。聖經在這裡提醒每一個讀聖經的人，不要把聖經的話只當作死的字句而已，應當從中支取活潑的生命能力。

注意︰這一節的開頭有「因為」二字，中文聖經沒有譯出，這是解釋上一節裡勸勉我們「務必竭力進入那安息」的原因，因為神的話是充滿能力的。我們所以能「竭力」的緣故，是由相信神的話所得著的生命能力。

是有功效的

英文譯作powerful，這不如中文的譯法更合原文的意思。原文energees新約只用了三次，中文聖經三次都譯作「有功效」，英文聖經也只有這一次譯作powerful。其余在門6;林前16:9都是譯作effectual，但這字原意有「活動的」「正在工作」的意思。

神的話不但有活潑的能力，也有奇妙的功效，是能產生實際功效的。它能使聾子聽見，瞎子看見，死人複活，使無變有，能改變罪人，能刑罰罪惡，也能攻破人心中堅固營壘（太11:5;徒9:4-5;林后10:4）。信靠神的話的人，神的話要在這人身上發生功效。

是鋒銳的

「比一切兩刃的劍更快，甚至魂與靈，骨節與骨髓，都能刺入剖開，連心中的思念和主意，都能辨明」。神的話比一切屬物質的兩刃利劍更鋒銳，因為兩刃的利劍，雖比單面鋒銳的刀更便于隨意剖切，卻只能剖切那屬物質的硬物；但神的話卻能剖切一切剛硬的人心，不論屬表面的，表露在外的意念，或是深藏在人的靈與魂裡的意念都能「刺入剖開」。神的話是那么鋒銳，使人無法掩飾或收藏任何罪惡、詭詐，或神所不喜悅的意念，使人心中最秘密和最黑暗的事被顯露出來，也能把各種糾纏不清，難以分別的是非、異端，或錯誤的主張辨明，使人認識神的旨意。

使徒保羅以神的話為聖靈的寶劍（弗6:17），使徒約翰在異象中看見榮耀的基督口中「出來一把兩刃的利劍」。基督徒在屬靈的爭戰中，必須拿著主聖靈的寶劍，卻不是憑自己來揮動，乃是憑聖靈來揮動。使徒彼得曾借著聖靈揮動這寶劍，使三千人覺得扎心，而悔改信主。現今凡想運用神的話來剖刺別人的心的，必須先讓聖靈割去自己不信的惡心，然后才能有功效地運用神的話。

13 前一節說到神的話能剖切人的一切心思意念，是注重在神話語的功效方面；這一節卻是注重在神的全知全能方面。神是鑒察人的心腸肺腑的，也是無所不知的神；萬物在神面前，縱使不「刺入剖開」，也根本不能掩藏。既然萬物在神面前都是赤露敞開，無法躲藏的，這樣我們豈不當趁著還有今日，接受神的話語，剖刺我們的心思，辨明我們的意念，使神話語的功效，顯在我們身上么？

問題討論

聖經有那幾種不同意義的「安息」？

4:1之「安息」應作何解？

4:2之「他們」指誰？所傳給我們的福音與他們如何一樣？

試述創造之安息，進迦南之安息，及「另有一安息日」之安息的分別及其靈訓。

4:12與上文有何關系？對我們有何教訓？

列出基督較亞倫更美之要點。

為什么基督是能體恤我們的大祭司？

第二段　新約的基督比舊約眾祭司更美（4:14-7:28）

前一段中，本書証明基督是神兒子的身份，比天使和眾神仆更美。這第二段，開始証明基督的職位是更美的， 是更美的大祭司，更美的中保，更美的祭牲，又為我們開了更美的新活路，使我們可坦然無懼進到神面前。這方面的真理是聖經各卷所沒有詳細啟示給我們的，所以這一段可以說是本書最重要的部份。

一 基督是比亞倫更美的大祭司（4:14-5:10）

這一段中，本書敘述基督不獨具備亞倫所有作大祭司的資格，且有亞倫所沒有的資格，而比亞倫更美。亞倫既是人間挑選的第一任大祭司，則所有人間的大祭司，當然都在亞倫的尊榮以下；但基督既比人間最尊榮的大祭司更尊榮，當然就比一切祭司尊榮了。在此可分幾點研究如下︰

１ 是升入高天尊榮的大祭司（4:14）

14 4:14-16的話，一方面是上文的結語，一方面又是這一大段的引言，有承上啟下的作用。當時希伯來人中固然有些人對神的話太不畏懼，但也有些人對這位充滿恩慈的神太過畏懼，仍沒有脫離在律法下的恐懼生活，所以聖經在上面的警告和勸勉之后，又加上這幾節充滿安慰的話鼓勵信徒，應當常常到神的施恩座前求恩惠蒙憐恤。

Ａ 這裡告訴我們基督乃是升入高天的大祭司

在律法下的大祭司，不過進入地上的至聖所；但基督乃是進入高天的至聖所，是勝過死亡，複活而又永活的大祭司，是已經得勝坐在父右邊的大祭司。

Ｂ 是神的兒子「耶穌」來作大祭司

是神而人的救主， 有至高神兒子的尊榮，又是教會全體的救主（弗5:23）。 雖然升入高天，卻賜下聖靈（約14:16）。雖已升為至高，卻曾經先降為至卑（腓2:6-11）。 是尊榮的大祭司，也是救主，能拯救那些靠著 進到神前的人到底。

Ｃ 是我們所有的大祭司

在此說「我們既然有一位……」，可見這是我們所已經有的大祭司，這樣一位升入高天，滿有尊榮的祭司，乃是我們的大祭司， 的降卑與升高的一切經歷，都是為著作「我們」的大祭司。亞倫和他的子孫，都不過作他們那個時代的人的大祭司，惟有這「一位」神兒子耶穌的大祭司，乃是「我們」──包括古今中外，和將來要得救的一切信徒──的大祭司。

Ｄ 我們既然有這樣一位大祭司，就當持定所承認的道

「道」omologias即「公認的事」或指一種信仰的表白。所以這裡「所承認的道」也就是所承認的信仰的意思。我們所以要持定所承認的信仰，是因為我們已經有一位升入高天尊榮的大祭司，是能夠幫助我們堅持到底的。如果我們還沒有這樣的一位大祭司，或許我們還可以用無力堅持為理由，而不堅持我們所承認的信仰，但我們既有這樣一位可靠的大祭司，就無可推諉而不堅持到底了。

２ 是能體恤我們的大祭司（4:15-16）

15 世界上那些大有尊榮勢力的人，多半不能體恤那些卑微沒有依靠的人；那些強壯聰明的人，多半不能體恤那些孱弱愚笨的人。但我們的耶穌基督，雖然是升入高天尊榮的大祭司，卻並非不能體恤我們的軟弱。 的聖潔與尊榮雖然遠超高天，但 的恩慈與體恤卻和我們很接近。 所以能體恤我們的緣故，因為 也曾凡事受過試探。這兩節聖經告訴我們︰

Ａ 雖然原是不能被惡試探的神，卻為了我們「也曾凡事受過試探」，可見 是站在人的地位為我們受試探。

Ｂ 雖然也曾凡事受過試探，卻沒有犯罪，可見 已經勝了所有的試探，不論是萬國的榮華，今生的驕傲或其他， 都勝過了。

Ｃ 既然在凡事受過試探而沒有犯罪，可見 所以成為完全無罪的人，並非因為神不使 遇見試探，或因為 僥幸沒有遇見試探的緣故，乃是因為完全信服神的旨意，不體貼自己的緣故。

Ｄ 既能一方面在凡事受過試探，一方面又沒有在任何事上犯罪，可見試探並不就是罪，罪乃是接受試探的結果。我們不會沒有試探，但卻能拒絕試探而不犯罪。

Ｅ 既已在凡事上受過試探而得勝，可見 有勝過一切試探的能力，又能體恤受各樣試探的人，知道怎樣幫助他們勝過各種試探，並給他們勝過試探所需要的能力。

雖然主在世時，並沒有人體恤過 （詩69:20），但 卻體恤了許多人。 體恤撒瑪利亞人的硬心，不肯用火除滅他們（參路9:52-56）； 體恤三次不認主之彼得，使他回轉（路22:61;可16:7）； 體恤不信之多馬，向他顯現（約20:24-28）；現在 仍體恤並扶持我們的軟弱。但我們卻常常輕視那些比自己軟弱的人，我們並沒有用自己的經驗扶助人，卻用自己的經驗定別人的罪或夸耀自己。主說︰「憐恤人的人有福了，因為他們必蒙憐恤。」

16 我們既然有這樣一位大祭司，所以我們就當︰

Ａ 「來到施恩的寶座前」

這寶座是神的寶座，基督已經坐在神寶座的右邊。這寶座對我們所以成為施恩的寶座，乃因已經有一位曾經為我們流血贖罪的基督坐在這寶座的右邊，使公義而罰罪的神，可以根據基督流血的事實，施恩與我們。「寶座」通常是權柄的象征，神無窮的權柄與能力對于那些倚靠基督為大祭司的人並非用來刑罰他們，乃是用來施恩給他們。

按舊約至聖所的約柜上，有施恩座蓋在上面。施恩座上要彈上牛羊的血，只有大祭司每年可以來到施恩座前一次。但在此，神為我們預備一個施恩的「寶座」，是以基督的寶血為施恩的根據，並有基督為大祭司坐在「寶座」的右邊，使每一個信徒都能隨時就近。

Ｂ 「只管坦然無懼的來到……」

不但應當隨時來到這施恩的寶座前，且當存著坦然無懼的態度而來。這「只管」坦然無懼而來，有鼓勵我們盡可放心地，不必拘謹不安地，來到施恩寶座前的意思。聖經這樣鼓勵我們來到施恩寶座前，並非告訴我們可以在神面前放肆與傲慢，乃是告訴我們應當全然信任基督救恩的功效，和神應許的信實無偽。

注意︰本章第1節叫我們「就當畏懼」，而本章的末一節卻叫我們「只管坦然無懼」，「畏懼」與「無懼」，當中有何等大的分別﹗造成這樣的分別，乃是我們對神的應許之信賴或不信賴。這也是聖經兩方面的真理，信徒必須知道並應用這兩方面真理的原則，對于那些在屬靈福分上放松追求，似乎趕不上的人，或漠視基督救恩大能的人，聖經給他們的信息乃是「就當畏懼」。反之，對于那些膽怯、灰心、未明了神奇妙之恩慈的人，聖經給他們的信息乃是「只管坦然無懼的來到施恩的寶座前」。所以我們不可以為神是慈愛的而不敬虔度日，也不可以為神是可畏的而不敢親近神，向神求告。

Ｃ 當為著「要得憐恤，蒙恩惠作隨時的幫助」

而來這句話是指出來到施恩寶座前的目的和意義。這裡雖然沒有說明是為要「求」憐恤蒙恩惠，但「為要得憐恤蒙恩惠」這句話，卻含有「求」的意思；所以「來到施恩的寶座前」的意思，是存著一種求助和仰賴的心，來得幫助的意思。我們隨時隨地都需要神的恩助，神也是隨時都能幫助我們的；我們所需要的各種幫助，都包括在神的憐恤和恩惠之內，神的憐恤使我們的罪和虧欠蒙赦免，神的恩惠使我們得著勝罪的能力。世人縱使有憐恤和恩惠，也不是隨時的憐恤和恩惠，惟有隨時的憐恤和恩惠才是「及時的」憐恤和恩惠。世人的憐恤和恩惠往往是「過時的」，不是正合需要的。所以我們既有這樣隨時可來求助的施恩寶座，就當勇敢地靠著基督寶血的功效，常來求取需要的恩助。 陳終道《新約書信讀經講義》


講道材料

希伯來書第五章

３ 是合格的大祭司（5:1 -3）

在這幾節中是論基督具備從人間挑選之大祭司的一切條件，而較人間挑選之大祭司更美，約有六點︰

Ａ 是從人間挑選的（5:1上）

1上 「凡從人間挑選的大祭司」，這句話表示下面所講乃是關系人間挑選的大祭司所應有或應作之事；但這話本身卻使我們看見大祭司的第一條件，就是 必須有人的性格，是屬人間的人，和人是一樣的，才能適合替人辦理屬神的事。耶穌基督雖然是神的兒子，卻也是人的兒子（路3:23）。雖然是從天上所差來的，卻是從人間所挑選的，因 也曾道成肉身「親自成了血肉之體」而來到人間（約1:1 ;來2:14）。

「凡從人間挑選……」，「凡」字之前原文有「因為」；所以這裡的話是連接上文的。

Ｂ 是站在神人之間的（5:1中）

1中 「是奉派替人辦理屬神的事」。這句話一方面指出祭司的工作，另一方面指出祭司的需要。既需要神派定祭司來替人辦理屬神的事（即有關敬神的事），就可見人不能真接到神面前，而必須借著站在神和人之間合格的大祭司才可以。亞倫乃是神所挑選的人間第一個大祭司，替以色列人辦理屬神的事；但惟有基督才是唯一合格的大祭司，奉派為全世界的人辦理屬神之事。本書的2:17說︰「所以 凡事該與 的弟兄相同，為要在神的事上，成為慈悲忠信的大祭司，為百姓的罪獻上挽回祭。」因此，現今每一個人，都不必再倚靠人間的祭司來替自己辦理敬神的事，只要倚靠那位從人間挑選卻已升入高天尊榮的大祭司──耶穌基督，就可以真接敬拜神了。

Ｃ 是為獻祭而設立的（5:1下）

1下 「為要獻上禮物和贖罪祭」。這句話實際上已包括舊約的各樣祭，因為舊約的祭可分為二類，就是馨香祭和贖罪祭，前者為感恩而獻，出于甘心自愿，后者為贖罪，是必須獻的。在此「獻上禮物」實即指第一類的馨香祭，而「贖罪祭」就是第二類為贖罪而獻的祭。「為要獻上禮物和贖罪祭」的意思，就是為要履行各種獻祭工作的意思，這就是祭司的主要工作。但舊約祭司為人所獻的贖罪或感恩的祭都是不完全的，不過預表那以后要來的大祭司耶穌基督， 為我們作成贖罪的工作，又常常激發我們感恩的心。

「為要獻上禮物和贖罪祭」，這句話另一方面告訴我們到神面前，應當常常有「禮物」獻給神，並且不可忽略自己所犯的罪，常常保持清潔的心。這裡先提「獻上禮物」后提「贖罪祭」，表示一個合乎神所要求的基督徒，乃是感恩多于求赦免，得勝多于失敗的基督徒。

Ｄ 是能體諒愚蒙和失迷之人的（5:2上）

2上 「他能體諒那愚蒙的，和失迷的人」。合格的大祭司，必須能體諒愚蒙和失迷的人，因為那些來到大祭司面前求贖罪的，都是愚蒙或失迷的人。「愚蒙」是形容人因無知而得罪神的情形，不知道神的旨意，不明白神的啟示，而作了神所不喜悅的事。「失迷」是形容人偏離神而走出真理的路之外的痛苦情形。耶穌基督是能體諒人的愚蒙和失迷的大祭司，因 能深深了解我們心靈深處的痛苦和失敗的情形，又有忍耐和慈愛的心，挽回我們的失敗。

我們也當體會耶穌基督的心賜，而體諒那些比我們軟弱的弟兄。

Ｅ 是本身有被軟弱所困之經歷的（5:2下）

2下 「因為他自己也是被軟弱所困」。注意︰這句話是就人間挑選之大祭司所有的經歷而說，同時也說出基督在肉身的時候，也有被軟弱所困的經歷。「被軟弱所困」的人，可能失敗也可能得勝，這句話本身並末指明被軟弱所困的人必然犯罪，但從下節︰「故此，他理當為自己和百姓獻贖罪祭」，可知那些人間的大祭司，如亞倫或亞倫的子孫們，都是被軟弱所困而犯過罪的（出32:21-25;民12:1 -2;利10:1 -2）。但在4:15已經告訴我們，基督雖曾在凡事上受過試探卻沒有犯罪。這種曾被軟弱所困而沒有犯罪的經歷，只有耶穌基督有。 自己既曾被軟弱所困，就不但能體諒我們，而且能體諒得深切入微了。

Ｆ 是配為百姓獻祭的（5:3）

1 「故此他理當為百姓和自己獻祭贖罪」，祭司既是為要獻上禮物和贖罪祭而奉派的，理當為百姓獻贖罪祭了。但人間的大祭司，不但要為百姓獻上贖罪祭，更要先為自己獻贖罪祭，才能使自己配為別人獻祭。基督卻無須為自己獻贖罪祭，就已經配為百姓獻贖罪祭了。因 是沒有犯過罪的人，所以 不像普通的大祭司那樣，要為自己先獻贖罪祭，然后又為百姓獻贖罪祭（利6:11,15）， 乃是把自己獻上，就作成贖罪的工作。

４ 是蒙神召立的大祭司（5:4-6）

在這幾節中，從三方面說明基督是神所召立的大祭司，比亞倫更美︰

Ａ 基督不是自取尊榮為大祭司──一如亞倫（5:4）

4 大祭司的職任不是任何人所能自取，必須由神召立才能獲取；既是這樣，就更顯得這職分的尊榮，與任何普通的職分不同了。

在舊約時，以色列人曾懷疑亞倫自取大祭司的尊榮（民17章全），神卻親自証明他是神所選立的。又有可拉黨的人，想自取祭司的職任，攻擊亞倫，受了神的重罰（民16章全）。這些事實都証明祭司的職任；確不是人所能自取的。再者，亞倫不是先有尊榮才得為大祭司，乃是蒙召為大祭司才有尊榮；當時的以色列人不明白這一點，他們以為亞倫和他們不過是一樣的人，何以獨有亞倫可作大祭司﹗豈知這職任的取得不是在乎人自己方面的尊榮，乃在乎神的選召。

「基督也不是自取榮耀作大祭司」，這不但表示基督和亞倫一樣，是憑神的選立為大祭司，表示基督之為大祭司，曾經先無限降卑自己。因為亞倫不過是和其余有信心的以色列人一樣的人，他自己原本就沒有尊榮可作大祭司，但基督乃是原與神同等、同榮的（腓2:6;約17:5），卻降卑為人，站在人子的地位上，不自取榮耀為大祭司，不求自己的榮耀（約8:50），乃憑神的選立為大祭司，就更顯得 的尊榮與崇高了。

Ｂ 基督是從死裡複活而為大祭司──非同亞倫（5:5）

5 「乃在乎向 說︰『你是我的兒子，我今日生你。』」這句話引自詩2:7；保羅在徒13:33引用詩2:7的話時，曾解釋這句話是指基督複活而說的。所以基督作我們的大祭司，不獨在乎那對 說︰「你是我的兒子，我今日生你」的神，也在乎 從死裡複活的經歷，因為 已順服至死而複活，神就設立 為我們的大祭司。這樣的經歷和資格絕非亞倫所能有，而超過亞倫。這樣從死裡複活的大祭司，才是真正合格的大祭司，能無愧地站在神人之間，把神的旨意借著聖靈教導人，又在神的面前為人的軟弱祈求。

現今，那些「口裡認耶穌為主，心裡信神叫 從死裡複活……」的信徒們，也都自然有「君尊的祭司」之尊榮；可惜今日許多基督徒看輕了這職任，未忠于職任，也未視為尊貴，這樣的基督徒，應當因那些為爭取祭司尊榮的可拉黨自覺慚愧。

Ｃ 基督是照著麥基洗德的等次為大祭司──遠超亞倫（5:6）

2 本章共三次提及麥基洗德（5:6,10,11），這是第一次。按麥基洗德這名字的意思，就是「仁義的王」或「公義的王」，在下文第7章中有更詳細的討論，這裡只略為提及。總之，麥基洗德乃是與亞倫完全不同等次的大祭司，他是為王而為祭司，其祭司的職任是永遠的，預表基督為永遠之大祭司，是長遠活著「為我們祈求」遠超過亞倫的大祭司。

５ 是學了順從的大祭司（5:7-10）

7 這節的「懇求那能救 免死的主」為全節最難解的一句，可有幾種不同的解釋︰

Ａ 這句話是指主求神使 從死裡複活的意思

因「免死」原文的「免」字（ek）是自內出外的意思。可作出于、由、自、以、因……等解釋。主上十字架就是入死，複活就是出死，並且詩69:15︰「求你不容大水漫過我，不容深淵吞滅我，不容坑坎在我以上合口」，也暗示主曾這樣地禱告過。

Ｂ 這句話是指主在十字架上的禱告

在十字架上曾為釘 的人求赦罪，又曾大聲呼喊︰「我的神，我的神，為甚么離棄我」，又在斷氣前禱告說︰「父阿，我將我的靈魂交在你手裡」。這些禱告的話既能被十字架下的眾人所聽見，自然都是大聲、悲慘、而懇切的禱告了。由于 這樣的虔誠， 的禱告都蒙了應允。注意︰這裡雖然說︰ 「懇求那能救 免死的主」，但這句話只形容 所懇求的神是怎樣的神，乃是有能力能救 免死的神，卻不是形容 禱告的內容是求「免死」。所以 在身體已臨死刑的痛苦時，向那能救 免死的神所求的，卻是關于別人得赦罪的事， 自己卻是甘愿為人擔當罪刑。所以就因 的虔誠蒙了應允。

Ｃ 這句話是指主在客西馬尼園，求神救 脫離憂傷至死的痛苦而說

因在福音書中主除了客西馬尼園的經歷以外，在他處實未有像這裡所說的那樣大聲、哀哭、流淚、懇切求「免死」之禱告。原文「免死」雖有「出死」之意，但「出死」與「免死」的意義其實相同。人遇死險而免死，也就是出死了。但是這裡的「免死」不會是指主複活說的，因主早已知道自己第三天複活（太16:21-23;17:9;22-23;20:17-19），決不至懷疑神不會使 複活，以致如此懇切向神祈求。

另一方面，這句話也不可能指基督在十字架上的禱告，因基督在十字架上的禱告，雖然是動人的，但並不像這裡所寫的「大聲、哀哭、流淚、懇切……」的禱告。主在十字架上所說的七句話中只有三句是禱告，這三句是在六小時中說出來，顯然那時主的禱告，不是這裡所說的禱告。所以這句話應指主在客西馬尼園大爭戰中，求神救 脫離憂傷至死的痛苦而說的。

8 本是神的兒子，從來沒有不順從，也不須要學習順從， 要學習順從是不合理的；但 卻為我們站在律法的地位上，學了順從。既然神的兒子來做人也不能例外不學習順從神的旨意，現今的信徒豈能例外？

「還是因所受的苦難學了順從」，這意思不是說 若未經歷苦難就不會順從，乃是說因 所受的苦難就更顯明 的順從了。這所說的苦難，是指主為我們所受的各種苦難，特別是十字架上的苦難，這些苦難都不是 所應受的，神卻要 為我們受了； 既接受了神所給 原非 應受的苦難，就顯出 是學會順從了。這也使我們看見，甚么是學習順從，就是接受神一切所要我們受的，常常揀選神的旨意，不與神理論。

9-10?這裡的「完全」不是指 人性或神性方面的完全，因為無論按神性或人性的各方面而論， 本來就是完全的；這的「完全」乃是特別指 救贖工作的完全而說的，因 既受死而複活，就得以成為我們完全的救主和完全的大祭司；既為我們的罪付了完全的代價，就成為凡順從 的人永遠得救的根源。

「凡順從 的人」，就是凡不拒絕而順從 救贖之功勞，接受所傳給他們的福音之人。

「根源」原文aitios，原意是形容促成某事之因素（是形容詞），但據Dr. W. E. Vine認為此字很難將原意完全準確譯出，此字除譯作「根源」外尚可作「著者」、「原始者」、「創始者」等，K.J.V.此字譯作author。按楊氏經文匯編，全新約僅此一處用這字。所以「成了永遠得救的根源」意思有兩方面︰一方面就是說基督「既得以完全」（成為我們完全的大祭司），就是我們可永遠得救的根本原因。但另一方面，基督也同時是「永遠得救」之創始人。「永遠得救」不只是因基督而獲致，也是由基督所成功，正如一本書是完全由作者所寫成，「書」的本身並不能參與任何工作一樣。

二 第三個插入的警告──不長進和離棄道理的危險（5:11-6:20）

１ 責備信徒的不長進（5:11-14）

上文既已列論基督比亞倫更美，在此聖經準備再引証麥基洗德的事，以証明基督是更美的大祭司。但在要講論關于麥基洗德的事的時候，筆者似乎感覺有些難以解明，因為那些信徒在靈性上仍然幼稚，對屬靈深奧的事不能領會。所以著者在未往下繼續講論之前，就趁機會插入這一段警告和勸勉的話，以勉勵他們追求長進。著者這樣在他們正遇到難明的屬靈真理之時候，指出他們難明的原因來──不長進──就更能使他們心服並受到深刻的感動。

Ａ 對屬靈深奧的事聽不進去（5:11）

11 注意「你們聽不進去」的「你們」，顯明「難以解明」的原因，並非在寫信的人不會解明，乃是在聽的人方面聽不進去。其所以「聽不進去」的原因，無非由于對屬靈的事不追求長進，正如現今教會中的一些信徒，他們在初信的時候，心裡飢渴慕義，聽道十分入心，進步很快，但日久心中漸漸驕傲，自滿自足，不肯更深追求，對自己所未知的真理，既不肯虛心研究，又聽不進去，甚至漸漸貪愛世界，心中裝滿了世界的事物而不知覺。所以無論甚么時候，如果我們發覺自己聽道總是聽不進去，不外由于下列的幾個原因︰

1. 心中充滿自己的道理，驕傲自是。
2. 停止追求長進，失去渴慕真理的心。
3. 世界的事物在裡面占了地位。

Ｂ 在真道上沒有進步（5:12上）

12上?照他們所受的栽培和教導，應當已經可作師傅，教導那些初信和幼稚的人，豈知他們不但未長進到更深的一步，追求明白更進一步的真理，反而連他們所已經知的也忘記了，還得有人將神聖言小學的開端另教導他們。他們雖然自以為已經知道許多，其實連「開端」的道理還未清楚；他們自以為對許多道理已經太熟了，其實完全失去渴慕的心，靈性退后，對于真理反聽不進去。

「另教導你們」這句話似乎表示他們是格外落后，以致追不上和他們一同學習的人，必須另外再加以教導，正如不及格的學生，要教師另外給他補習一樣。

注意︰聖經在這裡雖然責備那些信徒的不長進，徒然辜負主的恩典和神仆的栽培，已經應當作師傅的，卻仍作小學生；但聖經並不是鼓勵那些小學生，硬去作師傅，或爭作師傅，如雅各所責備的人那樣（雅3:1 ）。乃是要他們實實在在地在真道上長住到「作師傅」的程度。現今教會中有許多信徒，不獨在真道上不長進，作小學生，反要在地位和得著人的敬重方面爭作「師傅」，實在應當受更重的責備。

Ｃ 在靈命上不長大（5:12下-14）

12下-14 他們在真理的知識上不能進步的原因，就是他們在靈命上不長大；對所學的真理沒有領悟力，徒然有一種死的知識，一種使人自高自大的知識，卻不是真知識。因此他們成了「必須吃奶，不能吃干糧的人」，成了無法可以把較深的道理教導他們的。若給他們講較深的道理，不只不能領悟受益，反而會損害靈性，諸如自高自大，毀謗妄論，這種畸形的屬靈嬰孩，成為教會進步的最大阻礙。

聖經中有時以嬰孩來形容人在屬靈方面的謙卑、倚靠、信從、天真……等美德，在此卻是以嬰孩的軟弱、幼稚、無知……形容人在靈命上的不長進。故此，我們應當在生命上像大人，有成人的身量，卻要在德性上常有像嬰孩那樣的謙卑和聖潔（參林前14:20）。

在此論屬靈的「嬰孩」和「成人」的主要分別有二︰

1. 屬靈的「嬰孩」只能吃奶，但「長大成人」的就能吃干糧。奶是經過母體消化以后的產品，是很容易吸收的；在靈性上作嬰孩的，只能接受那些淺易的道理，和只要用很小的信心，或只付極輕微的代價就可以得著的屬靈經歷，卻不能接受那些須要很大的信心和順服，或付較大的代價才能得著的屬靈經歷；他們也不能自己從聖經中領受屬靈的糧食，必須倚賴別人把神的話解開才能得亮光。但那些在靈性上長大的人，卻能吃干糧，他們能相信那些別人以為難以相信的事，能順服人以為不易順服的事，又能從神的話常常得著神的教導和啟示，也能接受聖靈的教導，領悟許多屬靈的事物。

2. 屬靈的嬰孩不熟練仁義的道理，長大成人的卻是心竅通達能分辦好歹。「不熟練」意即沒有常常接受、領悟、實行運用及操練。聖經的真理和其他屬靈的事物，都須要經常在神面前有謙卑的心，用聖靈所賜的智慧去領會、默思、練習，經驗才能熟練。但屬靈的嬰孩，既在信心上遲鈍，在靈命的追求上沒有長進，在真理的知識上幼稚怠惰，自然就對仁義的道理生疏了。在這裡有兩樣東西是必須熟練的，就是「仁義的道理」和「屬靈的心竅」。「仁義的道理」是指聖經的各方面真理，我們必須常常熟讀、思想、運用，像一種爭戰的兵器一樣，必須不斷練習，然后熟練。「屬靈的心竅」必須我們常常留心神的旨意，順從聖靈的引導，視察神行事的原則，從自己屬靈的經歷中體會「習練」，才會通達。我們必須在這兩方面熟練，然后才能分辨「好歹」（包括真理方面和靈性方面的正確或錯誤）。

問題討論

基督如何具有人間祭司的資格而較亞倫更美？

5:7應如何解釋？基督為何要受苦難學習順從？

5:9的「完全」何意？

屬靈的嬰孩有那兩種情形？ 陳終道《新約書信讀經講義》


講道材料

希伯來書第六章

２ 指導他們應竭力進到完全的地步（6:1 -3）

聖經在責備那些希伯來的信徒不長進之后，就指出他們應當立即離開並前進的步驟。忠心而有見識的神仆常常會在指責之后加上準確的指導。這樣就能使受責備的人，得著更完全的益處。

1上 「所以」乃接上文。既然那些在靈性上為嬰孩，不長進的人，只能吃奶，不熟練仁義的道理，但那些在靈性上長大成人的，就能吃干糧，心竅通達，能分辨好歹；既然在已往的時日中，已辜負了主的栽培和恩典，靈性不長進，所以現在當離開基督的開端，進到完全的地步。

「離開……開端」，有些人在基督的道理上還未進入「開端」的，他們須要進入開端；但那些已經進入開端的，就須要離開開端。離開開端不是從開端退回，乃是離開開端而前進的意思。停留在「開端」上，就不能進到完全的地步。不離開「開端」常是進到完全的阻礙，正如謙卑常是更謙卑的阻礙。「進到完全的地步」，指在生命上完全長大成人的意思。上文既以「開端」是嬰孩，在此「進到完全」就是長大成人。按原文5:14之「長大成人」與太5:48;19:21;林前2:6;13:10;腓\cs33:15等的「完全」相同，但在這裡的「完全」是名詞，而后者則系形容詞，雖不同詞，卻有相同的意思。「不必再立根基」，得救的根基只有一個，是已經立好的，不必再立，也沒有人能再立（參林前3:11）。這句話指出那些希伯來信徒不長進的原因，不在于「根基」有甚么不妥，乃在于他們不離開「開端」。許多人把不長進的錯處推到自己的根基不好，其實，乃是自己沒有在「開端」之后「竭力」殷勤追求的緣故。

1下-2 「就如……各等教訓」顯示在此所提的六樣開端要道，只是舉例性的，並非只有這六樣是開端要道，不過只舉出這六樣而已。作者所以只舉出這六樣的緣故，可能因為這幾樣道理和猶太教裡面的道理有些接近，同時，又是開端要道中比較主要的。本書既是寫給希伯來人的，所以特別舉出這幾樣道理來，提醒那些希伯來信徒，應該離開這些開端的道理，向完全的目標前進。因為那些熱心律法的猶太人，如法利賽人等，不是以這些為「開端」，倒以為遵行或相信了這些就是可夸的（可7:3-4）。在此受感寫聖經的人，特意使希伯來的信徒知道，那些在律法上以為可夸的道理，在基督不過是開端的道理而已，他們既已信了基督，就當放棄已往的觀念，以為有這幾樣就夠；其實，這些不過是基督道理的開端，他們應當離開這些開端，進到完全的地步。

Ａ 「懊悔死行」「懊悔」

原文就是悔改的意思。「死行」有幾重意思︰

1. 指死在罪中之人的行事（太8:22;弗2:2）。
2. 指各種犯罪的行為（弗2:1 ）。
3. 體貼肉體的行事（羅8:6）。
4. 拘守律法的字句而不明白其精意，徒使人在靈性上，或事奉神的工作上，受禮節儀文的束縛，如陷于死境之行事（林后3:6;羅7:6）。

悔改死行是基督道理的開端。

我們未信主之前，先有悔改的經歷（聖經中記載「悔改」都是在相信之前，參可1:15;徒2:38;5:31;11:18;20:21;26:20）。信主得救之后，也須要常常悔改各種「死行」，因為這是基本要道之一。有人以為聖經中的悔改真理，是只對猶太人講的，但在此卻以這悔改的道理為「基督道理的開端」，是道理根基之一，並且聖經有明文使我們知道，所有的人都應當向神悔改（徒2:38;17:30;20:21;26:20;彼后3:9）。

Ｂ 「信靠神」

悔改而信靠神的人，才是得救的人，真正信靠神的人，必先有悔改的經歷。雖然「悔改」原文是心意回轉的意思，但原文「悔改」的字意中，並未包含著向神回轉的意思。所以聖經中提到「悔改」時，常跟在后面說︰「信福音」，「歸向神」，「歸正」，「信靠神」等類的話，因為能使人得救的不是人的悔改，乃是信福音，信靠神為人所預備的救法。按真理的次序而言，悔改在先，信靠在后；但按信徒之實際經歷而言，悔改和相信往往是同時而相緊連的，真正的信心包含悔改之行動。

在這裡「信靠神」的意思是包括信靠基督，就是信靠三位一體之神的意思。猶太人是先信神才信基督，我們是信基督而同時信靠神。原文信靠神是信在神裡面的意思。

Ｃ 「各樣洗禮」

原文無「各樣」二字，但「洗禮」原文baptismo{n是多數式的，嚴格說「禮」字也是添上去的，原文無「禮」字，但按中文語法，加上一個「禮」字比較說得順口而已。

按猶太人有各種洗禮（可7:3-4），但這裡的「洗禮」既屬乎基督教的基本道理，當然不會指猶太人的洗禮說的。這些洗禮應該是指信基督而受洗的洗禮（太28:19），和聖靈與火的洗禮等（太3:11;徒11:16-17;彼前1:7;林前3:13）。

Ｄ 「按手之禮」

「之禮」也是原文沒有的，聖經要我們注重的是關于按手方面的真理，而非那種禮節；和上文的受洗一樣，不是受洗的禮節或按手的禮節是我們的「根基」要道，乃是受洗和按手方面的真理是我們的「根基」要道。

在聖經中「按手」有幾方面的用意︰

1. 歸罪

舊約獻祭都常常要按手在祭牲頭上，表明和這祭牲聯合，歸罪在祭牲身上，預表信徒用信心的手與基督聯合，把罪歸在 身上，就因基督的贖罪而得救。

2. 祝福

舊約信心的偉人，為子孫祝福時，常按手在他們的頭上，表明他所祝的福，必要歸到被祝福的人身上（創48:14-17）。

3. 醫病

主在世時常為人按手醫病（可6:5;參雅5:14-15）。

4. 設立聖職

教會的第一任執事就職時，使徒為他們按手，表示他們已經被神所設立（參徒6:6）。以后設立長老時，也要按手（參提前5:22）。

5. 差遣

保羅和巴拉巴受聖靈差遣時，由安提阿的幾位先知和教師為他們按手（徒13:1 -3），表示教會和他們表同情，承認他們確是受了聖靈的差遣，愿意和他們同心。

6. 分予屬靈恩賜

使徒為人按手，能使人受聖靈和得著屬靈的恩賜（徒8:17;提前4:14）。

總之，按手雖有上面幾種不同的作用，但上面那些例子中，所有為人按手的人，都是受聖靈的感動而為人按手的。所以能有這些果效的原因，並非「按手」這種動作，或為人按手之人的「手」，有甚么特別，乃在乎感動他們的聖靈，藉按手所顯出的能力而已。實際上為人按手的不是人，乃是聖靈。所以使徒保羅寫信給提摩太時，特別提醒他說︰「給人行按手之禮，不可急促」，免得僭奪聖靈的地位，使「按手」這件事徒然成為沒有屬靈功效的禮節而已。

按手的真理，所以能成為基督道理根基之一，因為它所表明的意義，關系基督徒靈性生活和工作的各種重要「開端」，如借著信心聯合于基督的救贖，是靈命的開端；得著屬靈的祝福是蒙恩生活之開端；疾病得醫治是在身子上榮耀神的開端；被設立為聖職人員，是新的事奉的開端；承受屬靈恩賜，是新工作的開端……等。但我們都應離開這些開端，進到完全的地步。

Ｅ 「死人複活」

「死人複活」包括義人的複活（路14:14），和最后大審判的複活（啟20:5-6,11-13）。這死人複活的真理，關系基督的複活和信徒複活的盼望，而基督複活又是福音的主要內容。哥林多教會曾有人不信死人複活的真理，保羅除了嚴格駁斥之外，又詳細講明這真理，並証明基督複活是救恩的根基和使徒美好的盼望。反之，若基督沒有複活，使徒所傳的便是枉然，我們所信的也是枉然（參林前15章全）。所以複活的真理，是「基督道理」中已經立好的根基，沒有人能再立別的根基。

Ｆ 「永遠審判」

既是永遠的審判，當然是指將來的審判，不是指今日聖靈在人心中所作的審判工作。照聖經所說，信徒將來要受工作的審判（林前3:8;林后5:10），罪人要受生命的審判。信徒受審判的結果，是決定所應得的賞賜和榮耀如何，罪人受審判的結果，是要被扔入永遠的火湖中，這些審判都關系到永遠。聖經既以「永遠審判」的道理為基督道理的基本要道之一，又把它啟示給我們，這樣，今日人們實在應當因這永遠審判的信息，有所警 ，及早接受聖靈今日在我們心中所作審判罪惡的工作，信靠基督在十架上替我們受了罪惡的審判的功勞。

按上文所列舉的六種道理，又可分為三方面︰

Ａ 關乎靈性經歷方面︰懊悔死行，信靠神。
Ｂ 關乎信徒應盡之本份方面︰各樣洗禮，按手之禮。
Ｃ 關乎信仰的要素方面︰死人複活，永遠審判。

總之，上面所列舉的道理，都是基本要道，但不可因為有了這些基本要道的開端，就以為滿足，應當竭力離開開端，進到完全的地步。

3 這節聖經有兩重意思︰

Ａ 寫這書信的神仆，表示他和他的同工們，愿意在神許可的情形中，幫助這些希伯來信徒離開基督道理的開端，進到完全的地步。

Ｂ 寫這書信的神仆，表示他和他同在一起的弟兄們，愿意竭力進到完全的地步，但他們不敢依憑自己的努力，乃要靠神的能力和恩典；他們不但在不好的事上要順服神的管理，就是在追求屬靈長進的事上，也依照神的旨意和引導。

神的仆人，不可因信徒在真道上有了好的開端而滿意，應當勉勵他們離開好的開端，再向前進行；也不畏以為自己已經把福音基本純正的要道，完全傳給信徒而自足，還應當自己追求長進，又領導信徒追求長進。

３ 警戒那些離棄道理之人的危險（6:4-8）

上文既已責備和勸勉那些在基督裡仍作嬰孩的信徒，應當離開基督道理的開端，進到完全的地步，追求在靈命上長大成人。在此，就特別嚴重地警告那些已經蒙了光照而離棄道理的人，他們的結局將會極其可怕並且絕望。寫聖經的神仆，顯然擔心在那些受了許多屬靈栽培而仍為「嬰孩」的希伯來信徒當中，很可能也有些受了許多栽培，蒙了光照，聽過許多道，卻還沒有得救的人；所以特別插入這一段嚴重的警告。

4 「那些」顯明下面所論及的人，和上文的人不一樣，他們乃是一些另外情形的人，否則這裡決不會說「論到那些」，而應該說「論到這些」。試比較下文第9節︰「親愛的弟兄們……卻深信你們的行為強過這些……」，就更清楚看出這4-8節所論的人，是另外一班人，他們的情形，比較上文所論在基督裡仍吃奶的弟兄們更不如。這樣，若6:1受了許多栽培，仍只能吃奶的信徒，不過是停在「開端」上的信徒，這些比他們更不如的人（6:4-8），就必然連開端也沒有的了。所以第9節的「這些」指上文（6:4-8）的人，更見這裡第4節的「那些」，必定不會指信徒了。

「蒙了光照」，英文聖經是「曾有一次蒙了光照」的意思，更合原文。

「光照」就是指福音真理的光照。「蒙了光照」這句話，並不表示蒙了光照的人，就是已經接受了福音之光的人；他們不過看見福音真理的亮光，得知基督是他們的救主，已經知道甚么是罪，或有過一次知罪的經歷，但未必因所蒙的光照就得救了。例如太4:15-16所說的加利利人──「……西布倫地，拿弗他利地，就是沿海的路，約旦河外，外邦人的加利利地，那坐在黑暗裡的百姓，看見了大光，坐在死蔭之地的人，有光發現照著他們。」──雖然都有「光」發現照著他們，但並非所有加利利人都接受了那曾照著他們的「光」。主耶穌曾對猶太人說︰「我是世界的光，跟從我的，就不在黑暗裡走，必要得著生命的光」（約8:12），但當時的猶太人並未跟從這「光」。所以可能有人因所蒙的光照，就接受而得救，如來10:32所說的人，也可能有人蒙了光照，卻離棄道理，像這裡所說的人。

「嘗過天恩的滋味」，原文「恩」do{reas是「恩賜」的意思，不是恩典。新約中用了十一次，都是指屬靈的恩賜，而非物質方面（約4:10;徒2:38;8:20;10:45;11:17;羅5:15-17;林后9:15;弗3:7;4:7;來6:14）。「天恩」之前有指件詞「那」，就是「那屬天的恩賜」（單數式）的意思。K.J.V., N.A.S.B.都譯作have tasted the heavenly gift「就是嘗過了那屬天的恩賜」的意思。這「恩賜」很可能特指基督說的。

在此值得我們注意的是︰嘗過天恩的人，是否就是已經得救的人？如果這封書信是寫給外邦人的話，相當可能指已經得救的人；但這封信是寫給希伯來人的，那意義就不同了﹗因為希伯來人早就嘗過屬天的恩賜。他們的祖宗亞伯拉罕曾蒙神賜他應許中的以撒（基督的預表），神又起誓說「萬國必因你的后裔得福」（創22:18），「后裔」特指基督（加3:16）。他們在埃及吃過逾越節的羔羊（預表基督，林前5:7），在曠野吃過從天降下的嗎哪（出16章全），那是教導他們認識基督就是生命的糧（約6:51），又曾仰望過摩西所舉的銅蛇，那是基督要被舉起來的預表（民21:9;約3:14）。現在這些希伯來人又在教會中一再聽到關乎基督救恩真道的教訓，實在是嘗過屬天恩賜的滋味。但這樣的人，卻不一定就是已經得救的人。本書稱他們為「嘗過天恩」的人，只是根據他們本來有的宗教背景來說罷了。

「又于聖靈有分」。于聖靈有分，並不是有聖靈住在心裡，也不是受了聖靈的印記，像那真實信了福音的人所受的那樣（參弗1:13-14）。「有分」並非完全占有，乃是在聖靈某些方面的工作有份。這些人的良心，受過聖靈借著福音的真理對他們的責備，也偶然受過聖靈的感動，卻未受聖靈；正如舊約的術士巴蘭（書13:22），雖曾受聖靈的感動說過預言;卻沒有得救（猶11）。新約的大祭司該亞法，雖曾一時受過靈感，見証基督是救主，但並沒有聖靈住在心中（約11:49-52）。還有許多聽過基督教訓，蒙過光照和感動而要作門徒的猶太人，后來卻都退去「不再和 同行」（約6:66）。在行傳還有一個受過感動要信主，並且受了洗的西門，但卻沒有得救，仍在罪中（參徒8:13,18-24）。他們都是屬于種子落在淺土石頭地上的那等人，只不過暫時歡喜領受，卻沒有根（可4:16-17;路8:13），雖有分于聖靈的工作，但無分于聖靈的印記。聖靈的印記是得救的信徒所獨有的（林后1:22;5:5;弗1:13-14）。

5 「嘗過神善道的滋味」，就是知道了神的道之美好的意思；但這等人未必接受了神的道，正如許多人聽道覺得很好，但並不相信；他們可能已經在口裡承認耶穌基督為主，但心裡並未相信。

這句話對那些早已熟知神的道的希伯來人而論，更是沒有一點奇怪；因他們早已認識神的道的美善了。但並非所有的希伯來人都接受福音的真道。

「覺悟來世權能」，就是覺悟神永遠權能的意思。「來世權能」乃是表明和今世的權能不同。世人都只認識今世的權能，所以完全不知道敬畏神。但這些人雖已覺悟神的權能，知道神對罪惡的刑罰和審判，以及神對今世與來世的一切統治權柄，他們卻未必因對神的權能領略了一點，就誠心歸向神，信靠福音。

6 離棄Parapesontas (Parapito{)，按Dr. W. E. Vine解釋是疏遠、遺棄或減退之意，全新約只用過這一次。

「若是」原文沒有，新舊庫本譯作「卻還離棄正道」。這裡的意思乃是說那些「已經蒙了光照，嘗過天恩的滋味……」卻離棄道理，沒有接受所看見的亮光和所嘗的天恩，這等人當然沒有得救的希望了。雖然他們的情形，很像得救的人；他們知道很多屬靈的道理，有很好的機會可以成為一個得救的人，又曾受過很多真道的栽培，但他們實際上並不是真正的信徒，乃是背棄了他們已知之真道的人，這樣的人，是「不能叫他們從新懊悔了」。

「懊悔」metanoian就是悔改的意思，新約共用過廿四次，除本書的6:1 ,6和林后7:9-10譯作「懊悔」及來12:17譯「心意回轉」，另太9:13;可2:17未譯出外，其余十七次，中文聖經都是譯作「悔改」（太3:8,11;可1:4;路3:3,8;5:32;15:7;24:47;徒5:31;11:18;13:24;19:4;20:21;26:20;羅2:4;提后2:25，以及彼后3:9）。「就不能叫他們從新懊悔了」，這意思就是不能再有悔改得救的機會了。（注意︰不是若從新懊悔還可以再得救，乃是根本不能悔改）。正如十二門徒中的猶大，他雖然與主同在三年多的時間，看見許多神跡，聽見許多真道，又曾和其余的門徒一樣，兩個兩個的被差遣出去工作（可6:7-13），但他卻背棄所知道的真道，把耶穌賣給祭司長，后來他雖然要把三十兩銀子還給祭司長和文士，但卻無法發生信靠主救恩的信心，因他已經成了「不能叫他從新懊悔」的那等人了。

「因為他們把神的兒子重釘十字架，明明的羞辱 。」──這句話當然不能照字意解釋，因為主既已複活升天，決非任何人能再把 釘在十架上了。按主被釘十架，乃是被罪人所棄絕，這些蒙了光照而背棄所知的真道的人，既明知主受死是為我們的罪，卻照著當時棄絕主的人一樣棄絕主，羞辱主，就等于重釘主在十字架上了。這意思就是︰他們既然蒙神這樣多的恩典，明白這樣多的真道，這樣接近得救的門，而仍「離棄真道」，這種離道不信的罪，就等于親手釘主在十字架上的罪一樣了。

7-8 聖經在這兩節中用比喻說明上文那些「離棄道理」的人，他們的結局將會何等痛苦和悲慘；並說明何以不能叫他們從新懊悔的緣故。在這比喻中︰

Ａ 田地︰可比作人的心（太13:19）。

Ｂ 雨水︰可比作神的道（約3:5;弗5:26）。一塊田地吃過屢次下的雨水，就是人的心多次聽到神的道。

Ｃ 生長蔬菜︰

就是結出好果子，沒有辜負所受的恩典的意思。這些人心裡埋藏著好的種子，所以吃過屢次下的雨水之后就能長出蔬菜來。

Ｄ 「合乎耕種的人用」︰就是合乎主的要求與期望。

Ｅ 「就從神得福」︰就是從神得著永生，以及得永生之后，所能得著的一切屬靈福氣（弗1:3）。

Ｆ 「若長荊棘和蒺藜」︰就是沒有因屢次聽到的道受益反而受害的意思。他們未因主的話有改變，反而更加硬心，罪惡的生命更加長大。

注意︰在這比喻中只提這些長蔬菜和長荊棘的兩等人所結出來的果子，但暗示他們接受同樣的「雨水」，卻長不出同樣果子的根本原因，是由于埋藏在這心田裡的種子不同的緣故。主耶穌曾說過︰「荊棘上豈能摘葡萄呢？蒺藜裡豈能摘無花果呢？這樣，凡好樹都結好果子，惟獨壞樹結壞果子」（太7:16,17）。由此可見那些長荊棘和蒺藜的人，決不可能因受的「雨水」多就會「生長蔬菜」，雖然他們對許多道理已聽得爛熟，甚至可以去對別人傳講；雖然按外表他們和那些「生長蔬菜」的人，同樣是「吃過屢次下的雨水」的人；但他們根本是「壞樹」的種類，所聽見的道與他們無益，因為他們沒有信心與所聽見的道調和。

Ｇ 「必被廢棄」︰就是太7:19所說︰「凡不結好果子的樹，就砍下來，丟在火裡」的意思。

Ｈ 「近于咒詛」︰「近于」原文是趨近于或近向于咒詛的意思，這些人雖仍活在世上卻是趨近于「咒詛」，走向滅亡的人。

Ｉ 「結局就是焚燒」︰指永火的刑罰。

４ 勸慰他們要在起初原有的愛心上更加殷勤（6:9-12）

寫書信的神仆，在責備警告那些希伯來信徒之后，就在這裡表白自己對他們的信任與盼望，以勉勵他們在原有的愛心上，更加長進。

Ａ 著者對他們的信任（6:9）

9 「親愛的弟兄們」指受書的希伯來信徒，在本書中這種稱呼只有這裡用過一次。「雖是這樣說，卻深信你們的行為強過這些」。雖然著者這樣地把4-6節那些離棄道理之人的情形和結局向他們說，卻深信他們的行事「強過這些」──深信他們的情形並不就是4-6節所說那等人的情形。著者要這樣向他們說及那等人情形的原因，乃是要警戒他們，使他們以那等人為鑒戒。那等人屢次聽道，都容不下道種，仍「長荊棘和蒺藜」，徒然受神所給他們的機會和「雨水」。他們豈可和這些人一樣，枉然地受了神許多的栽培，卻還得有人將神聖言小學的開端，另教導他們，並且成了那必須吃奶，不能吃干糧的人呢？雖然這樣說，著者卻深信，這些「本該作師傅」卻仍作嬰孩的信徒，仍強過那些似乎得救，卻是離道不信的人。

「深信你們的行為強過這些」，原文無「行為」二字，原文本句應作「我們是被你們那些更好的事所說服」；意即因你們那些更好的事而深信你們不是那等人。

注意這句話所用的「你們」比較6節所用的「他們」，更清楚的表示本節所稱為「弟兄們」的人，與4-8節的人不相同。4-8節的話不過是著者向著這些弟兄們，論及「他們」（那些離棄道理的人）的結局而已。

「而且近乎得救」，注意這句話的「近乎」原文exomena，和前節近于咒詛的「近于」eggus不同。eggus是指時間或地點之靠近、趨近而說的。如太24:32,33形容主來的時間「近」，和路19:11形容主將「近」耶路撒冷所用的「近」;都和前節的「近于」相同。但本節的exomena原文字根exo{是「有」「持有」或「依附」等意。這字雖在聖經中有許多種譯法，但絕大多數是譯作「有」，共六○七次以上。在啟1:16;6:5;10:2則譯作「拿著」，在此K.J.V.譯作accompany即隨伴或同行之意。中文聖經新譯本全節譯作︰「不過，親愛的弟兄們，我們雖然這樣說，但對于你們，我們卻深信你們有更好的表現，結局就是得救。」無論如何，這裡的「近乎」絕不是說他們的行為還未好到可以得救，或不過趨近于得救的意思；乃是說著者因他們得救所表現的各種行事，已深信他們強過那些似乎得救而離道不信的人。

Ｂ 著者對他們的稱許（6:10）

10 前節既表示寫書的神仆，因他們那些更好的行事而深信他們不屬于那等「結局就是焚燒」的人；在這裡著者就稱贊他們的愛心，証明他們確有得救的人所應有的行事，可以使著者為他們放心，而深信他們強過那些有外表而無生命的假信徒。本節告訴我們︰

神不是不公義的

神決不會把那些吃過同樣「雨水」卻出荊棘的人，與那些「生長蔬菜」的人同等看待，神也不致于把那些在靈性上仍是嬰孩的不長進信徒，和那些似乎得救卻是不信的人視為一類。神必按 的公義，分別看待他們。

神不會忘記我們所作的工

人常會忘記別人為他所作的事，但神常常為我們作事，卻不會忘記我們為 所作甚至最小的工。主耶穌說︰「無論何人，因為門徒的名，只把一杯涼水給這小子裡的一個喝，我實在告訴你們，這人不能不得賞賜」（太10:42）。

但這句話的意思，不是說他們因為替神作了工，所以才被神記念而算為得救的人；這裡乃是著重神這方面的公義，如何不會忽略他們為 所作的工，更不會把他們所作的與那些4-9節的人所作的相混。

我們應戚愛心為神工作

凡我們所作的都要為愛神而作，並且存愛的態度去作。神不會忘記我們所作的工。但神所不忘記的工作，乃是出于愛神的動機又本乎愛的原則而作的工。

我們應當持守所已有的靈德

「就是先前伺候聖徒，如今還是伺候」。在此「伺候聖徒」就是指他們接待客旅。古代教會因旅舍的缺乏，接待傳福音的神仆和聖徒，乃是教會一項重要的愛心工作。但是接待聖徒並非容易的事，不只要有愛心，愿意舍已，還必須有謙卑和忍耐的心。希伯來人原本就有接待遠客的美德，他們信主以后，常為主的名而「伺候聖徒」，並且他們不是只偶然接待聖徒，或只接待一二次就不再接待，乃是始終這樣熱心地接待，所以著者特別提出來稱贊他們，一方面要勉勵那些已經接待聖徒的人，另一方面也勉勵其余的人。他們雖然在別方面不長進，但在這方面並未失去起初的愛心，仍能持守所已有的靈德。顯明寫信的神仆尚且未因他們的不長進，而忘記他們已有的長處，這樣更可以証明神是不會忘記他們為 所作的工了。

但著者如此稱贊他們的用意，並非叫他們因已有的美德為滿足，乃是要激勵他們在已有的靈德上再長進。已有的靈德固然值得稱許，但仍須繼續進步，否則就可能失去；因為「長進」乃是保持已有的靈德最好的方法。

Ｃ 著者對他們的期望（6:11-12）

這兩節說出著者對他們所懷的厚望，這些話証明上文著者對他們稱許的目的，乃是鼓勵他們大家都繼續追求長進，使他們能「有滿足的指望，一直到底」。這「有滿足的指望」，與約2:8︰「你們要小心，不要失去你們所作的工，乃要得著滿足的賞賜」有相似的意思。這兩節聖經告訴我們，著者對希伯來信徒的三種期望，也告訴我們在靈性上應有的三種追求︰

11 1. 我們應在屬靈美德上趕上別人

「我愿你們各人都顯出這樣的殷勤」，「這樣的殷勤」應譯作「同樣的殷勤」。上文著者雖然概括性地稱許他們的愛心，始終伺候聖徒。但由這句話可知他們並非所有的人都有那樣的愛心，所以著者在此勸勉其余的人，應當效法他們當中那些有愛心的人，顯出「同樣的殷勤」來，應當在屬靈的德行上趕上別人，追求別人所已有而自己尚未有的靈德。雖然教會中一部份的人，若在愛心上有好的見証，就可以使別人對全教會有好的批評和稱許，但其余那些在靈德上未有好見証的人，仍當「各人」自己追求，才可以在神面前得著各人所應得的稱贊和賞賜。地上教會的聲譽雖然是團體性的，但我們在天上所要得的稱譽，乃是個別性的。

12 2. 我們應當在追求屬靈的德行上殷勤不懈

雖然他們「先前伺候聖徒，如今還是伺候」，這是十分可取的，而且是別人所應當效法的，但他們不可因先前已經「伺候」，現今仍是「伺候」，而沒有在將來繼續「伺候」。他們不但要在屬靈的德行上有已往已經顯出來的「殷勤」，且不可因「殷勤」追求所得著的成就，而漸漸「懈怠」放松自己。

3. 我們應當「效法那些憑信心和忍耐承受應許的人」

那些憑信心和忍耐的人，就是指古時的屬靈偉人，他們為神的應許，而在靈德上殷勤追求，並且存著信心和忍耐的態度而殷勤，一直到底。我們若要在神的應許上「有滿足的指望」，也要效法他們的榜樣。

５ 勉勵他們要持定擺在前頭的指望（6:13-20）

Ａ 以亞伯拉罕為例（6:13-15）

上面12節既說他們應效法那些憑信心和忍耐承受應許的人，這裡就舉出亞伯拉罕的事為例。亞伯拉罕可說是舊約所有「憑信心和忍耐承受應許」之人中的模范，又是希伯來人的祖宗，所以關于亞伯拉罕如何憑信心和忍耐承受應許的事實，是最好的歷史實例，足以激勵當時不長進的希伯來信徒，使他們向前進步。

13-14 這兩節經文是追述創22:16-18的事，就是亞伯拉罕在獻以撒之后，神向他起誓應許的事。雖然最初亞伯拉罕蒙召離哈蘭時，神曾應許他要成為大國，地上的萬族都要因他得福（創12:1 -3），以后又再重申以前的應許（創15:4-7;17:4-8），並加以補充；但神指著自己起誓而應許亞伯拉罕，乃是在他獻以撒之后的事（創22:16-18）。這件事我們應注意兩方面的教訓︰

在亞伯拉罕方面

他既長久憑信心和忍耐等候，到了一百歲的時候，才得著神所應許的以撒，但在神試煉他的時候，他卻毫不猶豫地愿意把他的以撒獻上，這証明他未得以撒以前的各種信心行事，還不是他信心的最高峰（例如他遵著神的啟示，離開了本地父家，到自己不知道的地方去，又長久等候神所應許的兒子，並不灰心等等）。雖然他經過數十年以后，果然生了以撒，這可說是他信心的大勝利，但他的信心並不停止在得著神應許的以撒之事上，乃是繼續長進到更高的地步──把心愛而獨生的以撒獻上給神。他這樣的把以撒獻上，証明他的信心，不但包含著對神的絕對奉獻、順服、愛和敬畏……的心意，並且他絕對信任神的信實與大權能，他相信神對他的一切，似乎苛刻的要求都是出于善意的；並且神必然能使他再得著他所失去的，因為他所信的神，乃是使死人複活，使無變有的神（羅4:17）。所以亞伯拉罕獻以撒的事，証明他的信心在得著成效以后，又向前進了一大步。

在神方面

神既是絕對聖潔、信實又「沒有比自己更大」的神，自然不須要向任何人起誓來說話了；但對于這位如此專誠相信 的亞伯拉罕，神愿意顯出 格外的恩慈和體恤，就指著自己起誓而應許亞伯拉罕。雖然神在亞伯拉罕獻以撒以后所應許他的福氣，實際上不過是重複以前的應許，加以擴大而已，但神既然指著自己起誓而應許，就使亞伯拉罕對神的應許更覺可信了，並且這件事也是他最可夸的榮耀。

神對于那些全心相信 的人，往往顯得更為可信，並要尊重他們，使他們有榮耀。那在靈性上蒙恩追求長進的人，神要使他們蒙恩，「因為凡有的，還要加給他，叫他有余；沒有的，連他所有的，也要奪過來」（太25:29）。

15 這包話有三層意思︰

按亞伯拉罕得了應許中的以撒而論

亞伯拉罕在生以撒的時候，已經得了神所應許的。雖然「論福，我必賜大福給你；論子孫，我必叫你的子孫多起來」，這些話是在亞伯拉罕獻以撒以后，神應許他的。但這些應許，無非是根據創12:1 -3之基礎而應許的。所以這裡說︰「亞伯拉罕既恆久忍耐，就得了所應許的」，第一層的意思，就是指他經長久等候而得著神所應許的以撒。

按神當時應許亞伯拉罕而論

神既是在亞伯拉罕「生」以撒后若干年獻上以撒時，又如此應許他（來6:14;創22:16-18），可見這節所說︰「亞伯拉罕既恆久忍耐，就得了所應許的」，不僅指亞伯拉罕生以撒而言。因若亞伯拉罕生以撒就算是完全得了神所應許的，則亞伯拉罕獻以撒時，神何須再應許他呢？但無疑的，亞伯拉罕得以撒乃是得著神應許完全應驗的起點。亞伯拉罕所得像天上眾星那樣多的子孫，乃是從他所得著的以撒（應許中第一個子孫）生出來的。所以就當時神應許亞伯拉罕而論，本句「就得了所應許的」，意思就是︰亞伯拉罕既因信得著了應許中的第一個子孫以撒，也就因著他的信心，開始得著神全部的應許了。

按著者寫信的時候而論

在著者寫本書信時，亞伯拉罕不但已經有了許多屬肉體的子孫，而且已經有數不過來像天上的眾星那樣多的屬靈子孫，就是那些照著亞伯拉罕信心的蹤跡而行的信徒們（羅4:12）。所以亞伯拉罕確是已經「得了所應許的」。

Ｂ 以神的「起誓」為証（6:16-17）

16-17 按摩西的律法，猶太人在彼此的爭執上，可藉起誓了結爭執（出22:11）。人既然都是一樣的軟弱，並無力量使自己所起的誓靈驗，就只有指著比自己大的神起誓，以取信于他人，而平息各樣爭論。但神既是「沒有比自己更大」的，並且沒有任何人有資格和 爭論，或要求 顯出可信的實據來，就無須向人起誓而應許了（參申29:12）。不過神為著要「格外顯明 的旨意是不更改的，就起誓為証」。這樣的起誓，乃是完全出于神對人無限的體恤和仁慈的心。

神常常為人的緣故降卑自己，作了 原本不必作的事，為要使人明白 的旨意。在舊約神指著自己向人起誓立約，就是最好的証明。在新約神不只是起誓立約，乃是道成肉身，取了人的形狀，親自流血與人立約；這樣，我們這些已經有份于借著基督寶血所立之新約的人，豈不更應當為神的緣故，降卑自己，愿意為神去作自己不愿作的事，使神的名得榮耀應？

「那承受應許的人」原文是多數式，所以這裡不是單指上文所說的亞伯拉罕，也包括亞伯拉罕和他的子孫，亦即在舊約之下的以色列人（申29:12）。但亞伯拉罕是一切信心之人的父（羅4:11,12-18），神既然以起誓為証，向舊約的人顯明 的應許是不更改的，這樣那些在新約下，照著亞伯拉罕「信之蹤跡」而信靠基督的人，神的應許向他們豈非更加是確定不更改么？

Ｃ 以三可夸之事為勉（6:18-20）

18 這兩件不更改的事就是指上文所引証的兩件──神向亞伯拉罕起誓，和神為那些承受應許之人起誓為証。「神決不能說謊」這句話有兩層意思。即︰

1. 這句話不是說神有說謊的可能，乃是說既有了以上這兩件不更改的事，就使我們這些常常說謊的人，可以確信神是不說謊的。

2. 神雖是不說謊不背約的，尚且向古時有信心的人起誓為証，証明 的應許是不更改的，這樣，神豈能不公義，向我們這些因信 兒子而承受應許的人說謊（加3:14,22），使 的應許歸于落空？所以，既有以上這兩件不更改的事為例，就更使我們這些在新約恩典下信靠基督的人大得勉勵，可以放心地相信神的應許了。

在此論及我們有三件可夸的理由，足以勉勵我們持定擺在前頭的指望︰

1. 我們有可逃的避難所

按舊約，神曾吩咐以色列人設立逃城，使那些誤殺人的可以躲在逃城居住，逃避報血仇之人的追討（民35:6-34;書20:1 -9）。

那些逃到逃城居住的人，是預表我們這些應受罪惡追討的罪人，逃城則預表耶穌基督是罪人逃避罪惡刑罰的地方。在此著者對受書的希伯來信徒說︰「我們這逃往避難所……的人」，這說法顯然是有上述舊約的背景。意思是要使我們知道，「我們」雖是一些在逃的人，罪惡、試探、肉體，和各種世俗的牽累，常常要追上我們；但我們卻有一位已經勝過世界，罪惡和各樣試探的基督作我們的避難所。所以我們不可灰心止步，乃當向前快跑，才不至落在罪惡的網羅中。

19 2. 我們有靈魂的錨

「這指望」，就是上節「擺在前頭的指望」。

所謂「擺在前頭的指望」，也就是我們因信福音而有的屬天盼望（西1:5;彼前1:3-4）。這樣的盼望是我們靈魂的錨，是我們所當持定的。

在這裡寫聖經的人，以我們的靈魂比作一只處在世界苦海中的船，而福音的指望乃是我們這靈魂之船的錨，我們若不持定這福音的盼望，就如船在海中沒有了錨一樣。並且我們必須知道，我們這存在天上的盼望（靈魂之錨），乃是十分牢固可靠，可以使我們的靈魂在一切風浪中，安穩無慮，遠勝過世上其他船的錨，是我們所能全然信賴，終身「持定」的。

這靈魂的錨最大的特點就是︰不但它本身是「又堅固又牢靠」的，並且它拋錨的地方是「通入幔內」，永遠穩固的。按舊約的會幕或聖殿的至聖所，是用一層幔子與聖所隔開的，當基督在十架上斷氣時，這隔開至聖所與聖所的幔子就從上到下裂為兩半（太27:50-51），在此所說「通入幔內」，也就是通入天上至聖所的意思。基督既為我們完成了救贖的工作，從死裡複活，升入高天，坐在神的右邊，進入天上的至聖所，這樣我們這些在 裡面得著屬天之盼望的人，所有的盼望也就像靈魂的錨一樣，拋在天上的至聖所內，永遠不移動，完全牢固了。

所有的船錨，都是向下拋在海中，惟有我們「靈魂的錨」，是向上拋入天上的至聖所，足能保証我們這靈魂的船，在任何風浪中不致下沉。

20 3. 我們有耶穌為先鋒

「先鋒」prodromos全新約只有這裡用了一次，就是在前面跑的先導者的意思。耶穌基督是我們開天路的先鋒， 既已經為我們進入天上的至聖所，又開了一條又新又活的路（來10:20），就使一切跟隨 且以 為先鋒的人，都能坦然進入至聖所（來10:19），在今世與 保持親密的屬靈交通，指望在永世裡與 永遠的同在。

耶穌基督既是我們進入天上「幔內」的先鋒，這樣當我們還在這世上奔走天路的時候，豈不應當在一切生活工作中，以 為我們的先鋒，應付一切從仇敵而來的攻擊，使我們成為常常得勝的精兵么？

「照著麥基洗德的等次，成了永遠的大祭司……」，按5:11，著者原本已經要開始論及麥基洗德的事，但由于那些希伯來信徒在真道上的不長進與怠慢，使著者覺得「難以解明」，就插入上文所說的那些責備、警告、勸戒、勉勵的話。在此著者就回複到5:11的論題上開始講論麥基洗德的事。雖然這些事是難以解明的，但它們既在信徒對認識基督為我們天上大祭司的職任上，有重大的關系，著者也就不能不照聖靈所啟示的，盡可能向他們講解了。由此可見神的仆人們，對于那些在真道上仍是幼稚的信徒，也當將聖經中比較難明的真理，照著聖靈的指導，向他們講解，因為凡是神所默示的話語──全部聖經，都是信徒所應當明了的。

問題討論

略論6:1 -2所列舉之各項「基督道理的開端」。其中按手之禮共有幾項意義？

解釋6:4-6。

長蔬菜與長荊棘之比喻對4-6節之解釋有何重要的影響？

6:8之「近于」與6:9之「近乎」原文意義有何分別？

神什么時候起誓應許亞伯拉罕？為什么要起誓？

「亞伯拉罕既恆久忍耐，就得了所應許的」有那三層的意思？

我們有那三件可夸的盼望？解靈魂之錨的靈訓。 陳終道《新約書信讀經講義》


講道材料

希伯來書第七章

三 基督是照麥基洗德的等次為大祭司（7:1 -28）

在第5章中，本書已經論及亞倫的職份如何預表基督是我們的大祭司；但5:3也給我們看見，亞倫並不是基督為我們大祭司的最好預表，他不但像普通人一樣有罪，並且在他職任上，也有過好幾次的失敗（參出32:1 -6;21-24;民12:1 -3）。所以在5:6-10本書兩次提到基督要照麥基洗德的等次為大祭司，並在5:11準備論及這位更適于預表基督為大祭司的人──麥基洗德。著者既已在未講解之前，說了上文警戒信徒的話，在此就正式開始向他們講論這聖經中比較深奧的干糧。

麥基洗德究竟是什么人，是本章中的難題，按整本聖經除了在本書的5章-7章中提及十次（5:6;10,11;6:20;7:1 ,6,10,11,15,17）外，僅在創14:18;詩110:4提及。而舊約所提及的兩節聖經，並未給我們什么清楚的說明，使我們對麥基洗德是誰有更明了的認識，所以研究麥基洗德仍以本書為主要根據。

解經者于麥基洗德是誰，見解不一，或以為他是挪亞的兒子閃，是古時的祭司和君王。也有人以為他是一位撒冷王，是敬拜真神而虔誠的人，聖經用他來預表基督。另有人根據本書的7:3︰「他無父，無母，無族譜，無生之始，無命之終，乃是與神的兒子相似」，認為他就是耶穌基督自己，不過特別在肉身中向亞伯拉罕顯現，為 自己的預表而已（參約8:56主曾說過︰「亞伯拉罕歡歡喜喜的仰望我的日子，既看見了，就快樂」）。

本講義以為︰麥基洗德乃是一位比亞倫更配預表基督的人，但決不是基督本身；因為︰

１ 舊約基督的顯現都是很短暫的，不是經常顯現在地上作王。但麥基洗德則是古代耶路撒冷的王。

２ 主的顯現從未用作預表主自己；因主自己既顯現，就不是預表了。

３ 基督雖然在創世以前與神同在，但並非在創世以前就是我們的大祭司，乃是在 道成肉身、受死、複活之后。本書的5:5論及基督作我們的大祭司，曾引用詩篇2篇的話說︰「乃是在乎向 說︰『你是我的兒子，我今日生你』的那一位」，根據徒15:33-34可知這是基督複活說的。若麥基洗德就是基督，則基督在還未降生、受死、複活之前，已經是我們的大祭司。這樣，基督何須降生、受死、複活？

４ 若麥基洗德就是舊約的基督而為祭司，則基督「長遠」為祭司之職任始于舊約；這樣，亞倫為祭司的職任實屬多余，因為「真像」與「實體」既已來到，何須預表基督之亞倫？

所以麥基洗德應當是基督的預表者而非基督本人。既然聖經中有關麥基洗德的記載以本章為最詳細，則最穩妥之答案應為︰麥基洗德就是像本章所說的那樣的一個人。

１ 麥基洗德是什么樣的人（7:1 -3）

按這幾節聖經可見他是︰

Ａ 撒冷王（7:1 ）

1 「這麥基洗德，就是撒冷王」，撒冷意即平安或完美。撒冷王就是平安王的意思（7:2下）。古時的撒冷就是耶路撒冷的簡稱。麥基洗德是撒冷王預表基督是平安王──「因有一嬰孩為我們而生，有一子賜給我們；政權必擔在 的肩頭上； 名稱為奇妙、策士、全能的神、永在的父、和平的君」（賽9:6;參太21:4-5）。 是平安的源頭，使人得神的平安。 所賜的平安與世界的不同（約14:27）。凡在 裡面，並祈求 的，都能得著出人意外的平安（約16:33;腓4:6-7）。

Ｂ 至高神的祭司（7:1 ）

1 麥基洗德既是撒冷王，就是迦南人，屬外邦人之列。祭司的職任原是為辦理屬神的事，為人贖罪。按舊約祭司應先行受膏之禮，然后供職。在此既稱麥基洗德為至高神的祭司，卻未見他像亞倫那樣受膏被設立，可見他的職任不是照亞倫那種方式受膏而得，乃是神用特殊的方式所膏立；而在亞倫的職任以前，就在外邦中為祭司，辦理贖罪的事了。並且他是「長遠」為祭司的，因聖經並未記載他的職任須由他人接替。照樣耶穌基督也是至高神的祭司，不是按律法條例的方式所膏立，乃是神用特殊的方式，借著複活的靈所膏立（羅8:11;約3:34;可16:19），而長遠為大祭司的。

Ｃ 曾給亞伯拉罕祝福（7:1 ）

1 「他當亞伯拉罕殺敗諸王回來的時候，就迎接他，給他祝福」。這件事記載在創14:8-20。按當時亞伯拉罕戰敗諸王之后，首先出來迎接他的，是所多瑪王，但亞伯拉罕拒絕所多瑪王所給的一切好處。隨后麥基洗德就帶著餅和酒出來迎接亞伯拉罕，使亞伯拉罕和跟從他的人，可以在疲乏中從新得力。麥基洗德又為他祝福，使他身體靈性都蒙福。這件事適足以預表耶穌基督是能體恤我們軟弱的大祭司， 常在我們疲乏的時候給我們適合需要的扶助與能力。 對于那些戰勝罪惡，拒絕世界試誘的信徒，常常帶著許多屬靈的祝福「迎接」他們，使他們比以前更剛強。

Ｄ 曾接受亞伯拉罕的十分之一（7:2）

2 「亞伯拉罕也將自己所得來的，取十分之一給他」。亞伯拉罕既將十分之一給他，就表明麥基洗德為至高神的祭司之職位，乃是亞伯拉罕所承認敬重的。信心之父的亞伯拉罕，既然承認麥基洗德是配代表神來接受他所獻的十分之一的人，這樣，麥基洗德的職任是何等的尊貴榮耀，乃是無容置疑的了。

信心之父的亞伯拉罕，在他有新的收獲之時，尚且不忘記應獻給神的十分之一，這樣，我們這些照著亞伯拉罕之信而為亞伯拉罕屬靈子孫的人，豈能在神所賜給我們的恩典上，忘記應歸給神的分？

Ｅ 是仁義王（7:2）

2 「他頭一個名翻出來，就是仁義王，他又名撒冷王，就是平安王的意思」。仁義王就是公義王的意思。在此特意說他的名翻出來是公義王，而不是說他就是公義王，因聖經不是要我們注意麥基洗德本身的什么好處，乃是要我們注意他這「公義王」之名，所預表的那位真正公義的王耶穌基督。

耶穌基督在十字架上所受的刑罰，不但宣布了神慈愛的救贖，也宣布了神的公義。雖然是神的兒子耶穌基督，當 背負世人罪孽的時候，也並不能幸免應受的刑罰。 不但「成全」了神的公義，也「成為」信 之人的公義（林前1:30）。 自己喜愛公義（來1:9），也使信 的人追求公義（提后2:22）。 是神給大衛家興起的「一個公義的苗裔」，也要執掌王權，在地上施行公義（耶23:5;33:15;但9:7;啟19:11-16）。

「他頭一個名翻出來，就是仁義王，又名……平安王……」。 不只是公義王，也是平安王； 不但成為我們的公義，也成為我們的平安。 先成全了神的公義要求，然后賜我們平安，使我們所得的平安，不只是根據神的慈愛，也根據神的公義。按照神的公義，既已使基督受了罪的痛苦，就使一切在 裡面的人，不能不得平安。

Ｆ 無父母族譜（7:3）

2 「他無父，無母，無族譜，無生之始，無命之終」。按下文的話，「這人是何等尊貴呢﹗」可見麥基洗德乃是像一般人一樣的人，既是「人」當然就不會無父，無母，無生之始，無命之終了。連耶穌基督為人之時亦有生死。所以這裡所說「無父無母」，並非指他是沒有生他之父母的，乃是說聖經未記載他父母的名字，和他家庭的背景。下句「無族譜」可為無父，無母的解釋，所謂「無父無母」的意思，就是無父母宗族的記載的意思。末二句「無生之始，無命之終」也是相同的意思，就是沒有記載他的生之始與命之終。聖經首次記載麥基洗德的事，就論及他是至高神的祭司，出去迎接亞伯拉罕（創14:18-20）。此后過了大約一千年，在詩110:4中再提到他的名字，就未再提過，真到本書中再見到他的名字時，已經又隔了一千年的時間。究竟他生命的開始是怎樣，和他生命的終結是怎樣，無人知道，聖經所告訴我們的，只是關于他職任的尊榮而已。

Ｇ 「乃是與神的兒子相似」（7:3）

3 這句話解釋了上句「無父，無母，無族譜，無生之始，無命之終」的用意。聖經所以這樣未記載他的父母、族譜、生死的原因，正是因為像這樣一位無從稽查其父母、族譜、生死的人，正是宜于預表那位無始無終，是神的兒子而為大祭司的耶穌基督。按舊約規則，無族譜的人，是不能作祭司的。但麥基洗德是無族譜而作了至高神的大祭司，就表明他的職任全然不與亞倫同等，或同歸一例。耶穌基督為大祭司，也是無族譜的。雖然馬太福音記載 為王的家譜，路加福音記載 為人子的家譜，但聖經未記 為祭司的族譜，因為在猶大支派中，從來沒有人作祭司的。

「乃是與神的兒子相似」，這句話証明麥基洗德不是神的兒子，只是與神的兒子相似而已。這「相似」的意思並非每一方面都相同，乃是指在某些方面相似，足以預表神的兒子罷了。事實上，麥基洗德確非在各方面預表基督。亞倫作大祭司，是在贖罪獻祭的工作上預表基督；但聖經論麥基洗德，未提及他獻祭贖罪的工作，只提及他為亞伯拉罕祝福的尊榮，和他神奇的出現與隱藏。所以麥基洗德預表基督為大祭司，只是在職任之尊貴，超凡的等次，與無始無終之生命方面而已。

２ 麥基洗德如何超過亞倫（7:4-10）

上文已經講到麥基洗德是怎樣的人，在這幾節中，著者特別詳言麥基洗德接受亞伯拉罕的十分之一，和他為亞伯拉罕祝福的事，以証明麥基洗德為大祭司，與亞倫和他的子孫之為大祭司全然不同的等次，並且他是超過亞倫的。

Ａ 就麥基洗德接受亞伯拉罕的十分之一而論（7:4）

4 亞伯拉罕既是希伯來人最大的祖宗，是信心之父，尚且將所擄來之物中上好的，取十分之一給麥基洗德，可見麥基洗德的地位何等尊貴，是比亞伯拉罕更高了。這樣一位作基督預表的麥基洗德尚且如此尊貴，何況他所預表的基督，豈不比人間的大祭司亞倫──亞伯拉罕的第六代孫（出6:16,18,20）更尊貴么？

這節聖經教訓我們︰

1. 我們應當常常留心思想那些受人敬重的信心偉人，他們敬畏主的存心和態度，使我們可以領悟基督的尊榮是何等大，使我們尊崇基督遠超過一切。

2.我們應當效法那些敬畏神的古人樂意奉獻的事。像亞伯拉罕，他不但把十分之一給麥基洗德；而且是自動樂意的奉獻，是揀選「上等之物」來奉獻。

Ｂ 就麥基洗德祭司的職任與利未子孫不同而論（7:5-6）

5-6 按舊約律法的記載，利未人可向以色列人收取十分之一，而利未人又須將十分之一給作祭司的亞倫子孫（民18:21,24,25-32;申14:28,29）。這十分之一，是以色列人原應獻給神的，但神將這十分之一給利未人，作為他們在會幕辦事的酬勞。雖然利未人也和其余的以色列人一樣，同是亞伯拉罕的子孫，並沒有理由高過亞伯拉罕其余的子孫，但神既然設立了利未支派的人在會幕辦事，並有作祭司的權利，就有資格可以照神所命定的，「向百姓取十分之一」了。但麥基洗德與利未子孫的祭司職任完全不同，他不但不要向亞倫子孫作祭司的納十分之一，倒收納了他們先祖亞伯拉罕的十分之一，顯見麥基洗德為大祭司的職任絕不在亞倫之下，乃在亞倫之上，而超過亞倫，且系按著全然不同的等次──為王而為祭司的等次──而為大祭司的。顯然，若同為亞伯拉罕身中所生的子孫，因神的設立，便有祭司的尊榮，可以收取其他亞伯拉罕子孫的十分之一，則這位一屬亞伯拉罕的子孫，而且超過亞伯拉罕，是神按照另外的等次設立為大祭司的麥基洗德（基督的預表），豈不比亞倫更尊榮么？

從麥基洗德身上，我們可以獲得一種思想基督的寶貴原則。許多時候，我們只照著人的一般常情，來思想基督的美善，這是完全不夠的。對于基督，我們應當用完全超乎常人等級的觀念來思想 ， 不只是人中最好或最大的人， 乃是全然超乎凡等，比最好還好，比最尊榮的還尊榮。如果我只在一般人的范圍中思想基督，就必輕忽了 超人的榮耀。

Ｃ 就麥基洗德為亞伯拉罕祝福而論（7:6下-7）

6下-7 為人祝福乃是憑神的權柄;加福于人（民6:23-26），替神宣布人可得之福氣。這樣為人祝福的人，當然比受祝福的人位份更大。如以撒為雅各祝福，雅各為他的十二個兒子祝福，摩西為以色列人祝福等，都表明祝福的人，比受人祝福的位份大。麥基洗德既為亞伯拉罕祝福，當然在位份上比亞伯拉罕更大了。希伯來人一向以為他們的祖宗亞伯拉罕是最大的，卻沒有想到這位預表基督為大祭司的麥基洗德比他們的祖宗更大。這樣，耶穌基督既然是為古今中外一切人祝福的大祭司，當然比那只為以色列人祝福的大祭司亞倫，更超越而完全得多了。

耶穌基督是我們一切祝福的源頭，一切人的祝福都必須根據 的祝福， 所不祝福的，無法得福， 所祝福的，沒有人能阻止他得福。

Ｄ 就麥基洗德職任的永久性而論（7:8）

8 「在這裡收十分之一的都是必死的人」，就是指那在聖殿中為大祭司的亞倫子孫們，他們都是照著亞倫的等次為大祭司，「自己也被軟弱所困」，是有死的阻隔的大祭司。「但在那裡收十分之一的，有為 作見証的說， 是活的」。上句的祭司是多數的，在此的「他」是單指一個祭司，就是指麥基洗德所預表的大祭司耶穌基督，是永活的。聖經不記麥基洗德生命之始終，而以他這種按特殊之等次為大祭司的職任，預表基督是永活的大祭司，是無須別人來接替的大祭司。這樣特殊的麥基洗德之等次的大祭司，這樣一位有王者尊榮的大祭司，其職任是只有一任，而任到永遠的，就是長遠活著的耶穌基督。

Ｅ 就麥基洗德也收受利未的十分之一而論（7:9-10）

9~10 「那受十分之一的利未」，就是那受十分之一的利未支派的意思。亞伯拉罕既是利未的曾祖父，雖然亞伯拉罕向麥基洗德納十分之一的時候，利未尚未出生；但利未既是亞伯拉罕的子孫，屬于亞伯拉罕的血統，則在亞伯拉罕向麥基洗德納十分之一的時候，可以說利未也已經借著亞伯拉罕向麥基洗德納了十分之一了。正如亞當犯罪以后，我們這些亞當的子孫，也都因亞當犯罪而成了罪人，有了犯罪的生命（有了「原罪」）一樣（羅5:19）。這樣利未既按地位言，也是向麥基洗德納十分之一的，則麥基洗德為大祭司的職任，當然是超過利未人的祭司了。

３ 基督是照麥基洗德的等次為完全的大祭司（7:11-28）

上文已經論及麥基洗德之尊榮，及其職任如何超過亞倫，他是一位居尊的祭司，是按照不同的等次為至高神祭司的，在此就指明，耶穌基督就是這樣一位照麥基洗德之等次的完全大祭司，分點敘述如下︰

Ａ 基督照麥基洗德的等次為大祭司之需要（7:11-12）

11 本節解明神何以需要照麥基洗德的等次另外興起一位大祭司──耶穌基督。因為舊約利未人祭司的職任，和根據這種職任而有的律法，已經証明不能使人得以完全。那些在舊約律法下任職的祭司，只能將律法告訴人，但不能使前來禮拜的人得以完全，他們本身也像其余的百姓一樣，「因肉體軟弱，有所不能行的」（羅8:3）。所以，雖然律法本身是完全的、聖潔的（羅7:12），可是在這種律法製度下的祭司職任，並不能使人得以完全。因此神需要另外興起一位大祭司──耶穌基督， 不但本身是完全的，也使信 的人得以完全。

12 亞倫祭司的職任既是根據律法的條例，這樣祭司的職任既已更改，則和祭司職任有密切關系的律法也就必須更改。所以耶穌基督為大祭司的職任不是根據舊約的律法，因為按照舊約的律法，基督既不是亞倫的后裔，就不能任大祭司之職。

另一方面，罪人所需要的一位大祭司，乃是能使人與神的關系完全恢複正常的大祭司。但亞倫祭司的職任，和在這種職任下所受的律法（7:11），既証明不能使人完全，而需要神按另外的等次興起一位大祭司，當然律法也必須更改了。亞倫祭司職任下的律法，無非是屬外表的、屬禮儀的和屬字句的，但在這更美的大祭司──耶穌基督──職任下之律法，乃屬心靈的、屬信心的，和屬「精意」的（羅7:6;林后5:7;林后3:3-6）；前者不能恢複人與神的關系完全正常，后者，乃是能使「那得以成聖的人永遠完全」的（來10:14-16）。

「更改」，有更動、調遣之意。新約聖經僅用過三次，另二次是來11:5譯作「接去」，來12:27譯作「挪去」。所以這「更改」的意思，絕非說神在舊約宣布的律法，本身有什么不完全，須要更正、修改；也絕不是說神的信實方面有什么改變；乃是說，由于人的軟弱不能遵守舊約律法的結果，神就在新約下，用完全不同的法則，使人與 親近。神不是把舊約的律法修改更正后給我們遵守，神乃是更換另外的法則，使人有得救的希望。須要這樣更改的理由，除了上文所論的以外，下文仍繼續討論。

Ｂ 基督照麥基洗德的等次為大祭司之特點（7:13-28）

1. 是屬猶大支派不屬利未支派的（13-14）

13-14 這兩節聖經，一方面是繼續11,12節的意思，証明祭司的職任與律法確已更調，因按舊約的律法和歷史事實，猶大支派是不能作祭司，也從來沒有一個人作過祭司的，現在耶穌基督既是從猶大支派中出來的大祭司，顯然，祭司之職任與律法已經更調；另一方面則解明11節︰「……另外興起一位祭司，照麥基洗德的等次，不照亞倫的第次」，所說的那一位大祭司，就是「我們的主」耶穌基督。

按猶大支派，乃是作王的支派。雅各臨終祝福時，曾預言「主必不離猶大」；主，乃是王權的象征，以后神在猶大支派中，果然特選大衛作以色列王，又應許興起一位坐大衛寶座的，直到永遠（撒下7:13-16;代上17:12-14;詩89:4-20,36-37），這一位就是指耶穌基督（但9:6-7）。所以耶穌基督出于猶大支派而為大祭司，就是為王兼為大祭司，如麥基洗德所預表的一樣。

2. 是照無窮生命之大能不照屬肉體的條例（15-19）

15 本節繼續說明，基督不照亞倫的支派和亞倫祭司的職任為大祭司，並無不可能之理由，因神既能在亞倫祭司職任前立一位麥基洗德為大祭司，當然也能在亞倫祭司職任之后，照麥基洗德的樣式，另立一位更美的大祭司了。所以，若就神按麥基洗德的樣式，另外興起一位祭司而言，則我們說基督是從猶大支派出來，而為大祭司的話，就更顯而易明，並無不可信之理由。

「麥基洗德的樣式」與上下文所提及的「等次」雖注重點稍異，但都是形容基督是屬于麥基洗德那一類型的大祭司，與利未祭司迥然有別。在希伯來人的觀念中，非亞倫子孫而為大祭司，乃是十分希奇可疑的事，所以著者特一再反複地申述其理由，以堅固他們的信心。

16 亞倫祭司職任下的條例，乃是屬肉體的條例，那些得為大祭司的，不是由于他們本身的完全，乃是憑屬肉身的關系，承接已死的父親的職位。他們都有生之始，有命之終，都是屬肉體的人；並且他們所執行的職務，也不過在「屬肉體」的范圍內；他們所侍候的祭壇和聖所；他們所用以獻祭贖罪的祭牲是並不能真正除罪的牛羊；所以他們工作的果效，不過使人按肉體儀文，外表方面得著潔淨，並不能真正潔除人心靈中的污穢和罪惡。但基督成為祭司，不是照這樣屬肉體的條例，乃是照無窮之生命的大能（原文作︰不能朽壞之生命的大能），也就是複活之生命的大能。 是按照神使 從死裡複活的大能（弗1:20），而作我們的大祭司（來8:1 ）； 所獻的祭乃是用 自己無瑕無 的血，那血能洗淨人心中一切的污穢和罪惡（來9:14）； 是在不可見的靈界為大祭司； 所給我們的是不能朽壞之生命（約3:15-16）； 所用以管理我們的「條例」乃是「生命聖靈的律」（羅8:2）。

所以這位迥然不同「等次」「樣式」的大祭司，其職任所根據的「條例」，其工作的能力和所發生的功效，都是與人間職任的大祭司全然不同的。

17 在此，再次引証詩100:4的話。大衛說這話的時候，是在亞倫為大祭司之后四百余年（近五百年）。著者這樣引証大衛的話，乃要証明，基督照麥基洗德的等次為大祭司，並非是在著者寫這封書信之時才突然宣布的一件新事，乃是在著者寫這封書信之前一千年，亞倫祭司職任之后四百多年，就已經藉猶大支派的第一個王──大衛──宣布了。若亞倫祭司之職任果能使人完全，則神何須在一千年以前，再藉大衛這樣地預言？由此可見，神要在利未支派以外，另興起一位大祭司──耶穌基督，乃是神早已定好的計劃。

18 「條例」原文entolees即誡命的意思，與太22:36-38;可12:28;羅7:8-13中之「誡命」同一字。這誡命的含意，並非僅指十誡，亦包括其他律例在內，統稱「誡命」或律法（太22:36-38;可12:28;路10:26-27;申6:5;10:12;30:16）。在此所說「先前的條例，因軟弱無益……」並非僅指條例而言，實系指整個舊約律法下之祭司體製而言。在這幾節中，論及祭司的職任，和在這種職任下之律法，是緊連著討論的，算為同一體系中的「東西」，彼此關系緊密，是不能分開的。按12節祭司的職任既已更改，律法也必須更改，可見職任與律法乃是同時更動，同屬一體製的。

照樣本節所說︰「先前的條例，因軟弱無益，所以廢掉了」，也是包括祭司職任的整個體製而言。這整個舊約祭司的體製，已經被証明是軟弱無益的；所謂軟弱無益的意思，一方面是指人本身的軟弱，「有所不能行」（羅8:3），另一方面則指這體製在除罪和贖罪方面是軟弱無益的。律法原只是使人知罪（羅3:20），並不替人除罪，舊約牛羊的血，事實並不能除罪（來10:4），不過是預表那以后要來背負世人罪孽的（來11:1 ）。「律法原是外添的，叫過犯顯多」（羅5:20）。沒有律法之前人雖然已經有罪，但神「外添」了律法之后，人的罪就被「顯多」，所以律法的功用，乃是使人知道自己的罪（羅7:7），並知道罪的結局的危險（羅6:23），從而使人投靠基督寶血的救贖（加3:23-24）。所以，如果人仍想依靠律法的條例，以除罪得救，顯然是「無益」的。

「所以廢掉了」，這些律例，既已在以色列人身上証明在除罪上是「軟弱無益」的，又已經把人圈在罪中，顯出其使人知罪的功效，直到「因信稱義」的真理顯明出來（加3:23-25）。所以我們不再是憑舊約那種祭司體製下的方法，以除罪得救了。「廢掉」在原文atheteesis即廢棄的意思，是名詞，新約中僅本節與來9:26（譯作除掉）用過，與太5:17的「廢掉」不同字；太5:17原文Katalnsai有拆毀、毀壞之意，該字在太24:2及太26:61;27:40;可13:2;14:58;15:29;路21:6均譯作「拆毀」，徒5:38譯作「敗壞」，徒6:14;羅14:20作「毀壞」;林后5:1亦作「拆毀」……等。（並且這太5:17的廢掉和太24:35的「廢去」也不同字。）事實上，舊約的祭司體製至今確已「廢掉」，獻祭的事亦已停止，但那新約更美之大祭司的職任，卻正繼續下去，並且那些在基督裡蒙揀選的人，也都照著新製度下的新法則──因信得生──而成為「君尊的祭司」了（彼前2:9）。

再者舊約律法的條例和祭司的職任，事實上神並沒有賜給外邦人，乃是賜給以色列人，這些是以色列人所獨有的。「 將 的道指示雅各，將 的律例典章指示以色列；別國 都沒有這樣待過；至于 的典章，他們向來沒有知道。你們要贊美耶和華」（詩147:19-20;參詩78:5;申33:4）。

所以就基督徒（包括猶太人信基督的）而言，所謂「廢掉」實即不沿用那種舊約製度下的條例而已。因在他們未信之前，根本未與神立過什么約，實無「舊」約或新約可言（詳細參考8:9注釋{\LinkToBook:TopicID=226,Name=４ 舊約之不及新約 （8:7-9）}）。

19 「律法原來一無所成」這句話在括弧內，是表示解釋上句「先前的條例因軟弱無益所以廢掉」的原因。所謂一無所成，就是指上文所論使人「能得完全」方面（7:11;9:10），和下文所論使人能進到神前方面（7:25），是一無所成的；這是一句十分使人驚奇的話，但清清楚楚地它是一句聖經的話，並非人的話，所有以為信徒仍須守舊約律法為生活行事標準的，應記得這裡所說的話──「律法原來一無所成」。

羅6:14告訴我們，信徒已經不在律法之下，乃在恩典之下，不但得救的方法不是憑律法，乃是憑信心，生活行事的法則也並不是以律法為準繩，乃是根據另外的法則，這法則就是「愛」和順從聖靈，「因為愛人的就完全了律法，像那不可奸淫，不可殺人，不可偷盜，不可貪婪，或有別的誡命，都包括在愛人如已這一句話之內了。愛是不加害與人的，所以愛就完全了律法」（羅13:8-10）。所以新約信徒所遵守的，不是逐條屬字句的律法，乃是以愛為總法則的「律法」，一切不合「愛」的原則的，都是信徒所不應行的。並且這種以愛為行事生活之總則的新命令，是靠著聖靈的能力和引導而實行的──「聖靈所結的果子，就是仁愛、喜樂、和平、忍耐、恩慈、良善、信實、溫柔、節製，這樣的事沒有律法禁止」（加5:22-23）。注意︰「這樣的事，沒有律法禁止」，就是指上文聖靈引導下所行的事及所結的果子。所以，凡順從聖靈的就不在律法之下（加5:18）。順從聖靈，才是神所給信徒行事的范圍，遵守舊約律法，並不能使信徒的道德達到更高的水準，不過限定他們在一個范圍有限的條文上，而使他們忽略了那范圍更廣泛更嚴密更活潑的生活──就是以愛為準則，以聖靈為引導的生活。

「就引進更美的指望，靠這指望，我們便可以進到神面前」。「引進」有棄舊取新，另增，荐入等意思，但系名詞非動詞。

既然律法軟弱無益，一無所成，神何須設立律法？律法雖在除罪上一無所成，卻引進更美的指望，這更美的指望就是按更美的新約，我們可以因信稱義的指望（注意下句「靠這指望，我們便可以進到神面前」，可見所稱的指望是關系我們得救，可以進到神前的指望）。律法不能真正把人引到神面前，使人與神親近；結果，就引人到基督跟前，使人指望基督的救贖而得救──「這樣，律法是我們訓蒙的師傅，引我們到基督那裡，使我們因信稱義」（加3:24）。

總之，基督照麥基洗德的等次為我們的大祭司，不但其職任之根據不是照屬肉體的條例，乃是照無窮之生命的大能，根據 曾為我們受死而複活的經歷；而且 行使祭司職務之方法（引我們進到神面前的方法），也不是照軟弱無益的條例，乃是照更美的指望──在新約下蒙救贖的指望。

3. 是神起誓立的，不是不起誓立的（20-22）

20-21 這裡告訴我們，基督作我們完全的大祭司，另一個最大的特點就是 是神所起誓立的，其余像利未的祭司卻不是神起誓立的。他們按著神藉摩西所宣布的律例，履行屬外表的儀式而承接祭司的職任，這些律法的條例，不過是以后「美事的影兒」而已。但基督為我們的大祭司，並非像人間祭司那樣， 是神自己起誓立的；這樣起誓而立的祭司，在舊約是從來沒有先例的。可見基督為我們的大祭司，乃是照著與舊約祭司完全不同的等次，是神用特殊的方法設立的。

「是起誓立的」，這句話的意思就是︰是神用 自己的信實和權能作証而立的。舊約時神曾起誓應許亞伯拉罕（創22:16-18），就是本著神的體恤，而以 的信實和權能保証 所應許的必能成就。這樣，基督既系根據神的誓言而立的大祭司，也就可以說，基督為大祭司的職位，是根據神自己的信實和能力，是以神的信實和大能為后盾的。並且神所起的誓既然是不會改變的，則基督為永遠的大祭司這件事，也就是不會改變的了。

「因為那立 的對 說︰『主起了誓決不后悔，你是永遠為祭司。』」這裡再引詩110:4的話，証明基督確是神起誓立的，因為一千年以前，神已經藉大衛說過了。同時也証明神在一千年以前藉大衛所說出來的誓言，確是信實可靠的，因為 已經立了基督為大祭司，使 的話應驗了。

22 既然基督不是按舊約的律法而立的，乃是完全照新約的方式，根據神自己的信實與無上的權威為保証而立的，這樣， 就作了更美之約（新約）的中保。惟有這樣為神起誓所立，是依據神的信實與大能，不依據軟弱條例的大祭司，才能適合于作更美之約的中保；這樣的中保，能使信 的人，可以在 裡面得著神在新約下所給人的一切福份。

4. 是永遠長存的，不是不能長久的（23-25）

23-24 基督為大祭司職任的另一個特點，遠非利未祭司等所能比擬的，就是 是永遠長存的。按祭司的職任，乃是一種終身職任。基督既長遠活著，則其祭司職任也就長遠不更換；但那些亞倫子孫的祭司，雖然他們的職任是終身的，卻不是永久的，因為有死的阻隔。例如亞倫死的時候，摩西就使以利亞撒穿上大祭司的禮服，承接他父親的職任，如此一代一代的傳襲下去；所以照亞倫等次的祭司「數目本來多」。這樣許多代相繼承的祭司職任，証明他們當中並沒有一個人能繼續供職，為那些不斷須要獻祭的百姓贖罪；他們不但每一任的祭司本身都有自己的軟弱，而且，各任祭司的靈性與道德情形也都參差不齊。所以他們都不是完全的大祭司，也不能使來求赦罪的人得以完全。但我們這位完全的大祭司耶穌基督，既是永活的，也就永遠為我們完全的大祭司，永遠在天上供聖職，永遠是我們獨一的中保，並無任何人可以接替，其祭司的職任是永不旁落的，始終都是 單獨一人完成的。

25 「靠著」原文是經過或通過的意思，英文聖經譯作「由于」。「凡靠著 」進到神面前，就是因著 ，由于 而進到神面前，所以這「靠著」的意思，是指最初步信靠主得救的經歷而言。那些尚未進到神面前，仍然遠離神，仍在罪中不能與神親近的人中，「凡靠著 」，經過 ，以 為中保而進到神的面前， 都能拯救他們到底。

「到底」就是到完全，到極點的意思。 能拯救那些信靠 與神複和進到神前的人到最極點。不論他們會經過什么試煉， 都能一直拯救他們到最終點。這裡完全注重 的能力方面，是 能救我們到底，不是我們能如何作，使自己不至半途滅亡，以致 能救我們到底。若這樣就不算是 救我們到底，只算起初是 救我們，后來則是我們自己救到底了。

「因為 是長遠活著，替他們祈求」。這句話解釋上句。 所以能救我們到底的原因，不但因為 拯救之能力是完全的，也因為 替我們所作的「祈求」，是有完全功效的。 長遠活著為我們祈求的結果，一方面使我們從罪惡和失敗之中覺悟回轉，而接受 的血洗淨；一方面使我們的罪，因為 永遠有功效的寶血，在神面前得以涂抹。 能拯救我們到底，因 不是只用 的血遮蓋我們的罪，也用 的「祈求」保守我們在 手中，使我們不致落在魔鬼的手裡，不能再起來（參路22:32主為彼得祈求）。

聖經似乎早已看明，必有些人對于「 都能拯救到底」這句話不大相信，難道一個信徒不斷犯罪仍能得救么？所以加上這一句解釋，說明我們能得救到底的原因，乃因 長遠為我們祈求，使我們不至于繼續犯罪。難道 長遠地為我們所作的禱告，竟不發生功效，或偶爾落空么？不，凡靠著 進到神面前的人， 都能拯救到底。

5. 是聖潔的，不是有罪的（26-28）

26-28 在這幾節中論基督為我們合宜的大祭司可分三方面︰

的品德

「聖潔」── 是絕對無罪的。 雖然道成肉身，但並未絲毫損害 本身的聖潔。 出生的時候就是聖者（路1:35），並無原罪。 受死在十字架上的時候，仍是聖者（參徒2:27;13:35;路23:22,41,47），並無本罪。

「無邪惡」──在 心中完全沒有惡的意念，沒有不光明、不正當、詭詐的心思。 無論對神對人，都完全是善良的。 雖然有超人的智慧，卻同時有像嬰孩一樣無邪的心地。 雖然靈巧像蛇，卻馴良似鴿。

「無玷污」── 不但自己是聖潔無邪惡的，並且從來不曾亦不致被別人或外來的任何罪惡所玷污。 雖然除掉了我們的罪，潔淨了許多最污穢的罪人之罪，但 自己仍然完全潔白，不被任何污點所沾染。我們也應像主一樣，不但自己不犯罪，也不在別人的罪上有份（提前5:22）。

「遠離罪人」── 在世的時候，雖然按外表常與罪人接近（路15:1 -2），但 的心意從未接近罪人的心意。 所走的十字架道路，與罪人所走的道路完全「遠離」。 複活以后，就「遠離」這罪人的世界，升入高天，在天上的至聖所作我們的大祭司，是罪人所無法加害或玷污的。但那些信靠 救贖的人， 卻住在他們心中（約14:16），與他們親近。

的地位

「高過諸天的大祭司」──按聖經所記「天」分三層（參申10:14;王上8:27;代下2:6;及代下6:18;尼9:6）。神所在的天，就是第三層天。保羅也曾見証他自己被提到第三層天，聽見樂園隱秘的話語（林后12:2）。所以這裡說「高過諸天」就是指 是在神所在的天上供職，因 是坐在神右邊的大祭司。 這種絕對超越的地位，遠非人間軟弱的祭司所能比擬。再者，上面四樣「聖潔、無邪惡、無玷污、遠離罪人」的品德，都是形容 聖潔方面的完全。「高過諸天」這句話既緊接上面的話，也可能指著 聖潔方面高過諸天。 完全無瑕之聖潔，遠超過一切受造物，不但本身完全聖潔，亦不能被玷污，是高過諸天無法形容的。

工作的果效

「 只一次將自己獻上，就把這事成全了。……乃是成全到永遠的」（7:27-28）。 不像那些人間的大祭司，自己也被軟弱所困（5:2），每日必須先為自己的罪，后為百姓的罪獻祭，連他們自己也要靠牛羊的血贖罪。但耶穌基督乃是律法以后，照神起誓的話所立的大祭司， 本身是聖潔的，可以用自己聖潔的身體獻上為贖罪祭，不是為自己獻，乃是為別人的罪而獻。並且 所獻的祭有完全的功效成全到永遠。像這樣的大祭司是與我們「合宜的」，是神為我們立的，這樣，我們豈可不全心仰賴 ，尊崇 ，作 「合宜的」子民，為 去做那可存到永遠的工作么？

問題討論

麥基洗德是什么人？

按7:4-10列舉麥基洗德超過亞倫之五點理由。

基督照麥基洗德的第次為大祭司有何特點？

7:18之「條例」原文是什么意思？試引經文証明。本節所稱之「廢掉」指什么被廢掉？

為什么說律法原是一無所成？然則新約信徒的生活行事根據什么原則？

神曾起誓立耶穌為大祭司嗎？

7:25的「靠著」和「到底」是什么意思？

主耶穌怎樣拯救我們到底？「 是長遠活著替他們祈求」何意？

按7:26-28論基督是我們合宜之大祭司有那三方面的特點？ 陳終道《新約書信讀經講義》


講道材料

希伯來書第八章

第三段　新約的功效比舊約更美（8:1 -10:39）

上文已經証明新約的大祭司比舊約更美，因新約的祭司，乃是神起誓所立，照更美之等次為大祭司，並且這大祭司本身是聖潔完全的。在這一段中，聖經則更進一步証明，新約的功效如何比舊約更為實際，不是只有外表和虛名，乃是能發生真正效力，把人真正引到神面前。按本段所論新約之功效較舊約更美可從三方面看出︰

一 有更美的中保（8:1 -13）

本章之主要論題是要証明新約比舊約更美，並已取代舊約；而耶穌基督，就是這更美之新約的中保。可分五點討論︰

１ 基督是我們在天上真聖所供職的大祭司（8:1 -2）

在這兩節中，告訴我們應知道的三件事︰

1上 Ａ 我們應當知道甚么事是第一要緊的

著書的神仆特別提醒信徒們，在他以上所講論的事中，應當知道甚么是第一要緊的，就是我們已經有一位如上文所講的，聖潔、無邪、高過諸天、照麥基洗德的等次，憑神起誓而立的一位完全的大祭司。這句話証明上文所有的講論，目的都不過是要使信徒認識耶穌基督乃是他們第一需要和第一緊要的。所有見証基督的人，不論他引証甚么歷史人物或其他事情，都應當像本書的著者一樣，要使人認識基督為一切人物事跡中之第一，又對人有第一緊要的關系，以此為目的才是神所喜悅的見証人。

注意，這裡不是說第一要緊的是「我們有這樣的聖所」或「我們有這樣的律法」；乃是說「我們有這樣的大祭司」。在舊約，律法和聖所是第一要緊的，但新約第一要緊的乃是大祭司本身。有了這樣一位完全的大祭司，那更美的律法和聖所才對我們有益。我們第一先認識了死而複活的耶穌基督，有了這樣一位大祭司，然后 把更美的「律法」寫在我們心版上，並帶我們進入那更美的聖所。

1下 Ｂ 我們應當知道，這樣的大祭司是已經坐在天上至大者寶座的右邊

按舊約的祭司，不論是在院子聖所或至聖所供職的時候，都是站著的，在整個會幕中沒有任何一張椅子，可讓祭司坐下休息，所有的祭司都必須站著事奉神。但我們這位在天上真帳幕供職的大祭司，卻是已經坐在至大者寶座右邊的。因為那些在舊約帳幕裡供職的大祭司所獻的祭，都只有暫時和表面的功效，必須繼續地獻上，他們所供奉的事，也都不完全；但我們這位新約的大祭司，「 只一次將自己獻上，就把這事成全了」，並且「成全到永遠」，所以 坐在那至大者右邊，因 只一次就把贖罪的事做完了。

本書的1:5已有論及基督坐在高天至大者的右邊（參1:5注解{\LinkToBook:TopicID=117,Name=２ 神子的身份 （1:5）}）， 這樣坐在高天至大者的右邊，也是表現 在十字架上所得到的絕對勝利，已經完全打敗魔鬼，而可以坐下安息了。這不但是 本身的榮耀，也是那位「天上至大者」的神之榮耀，又是所有以 為「大祭司」之人的安慰和保障。

2 Ｃ 我們應當知道，這樣的大祭司是在天上的聖所供職的

本節說明舊約照神的吩咐所立起的帳幕，不過是天上真帳幕的豫表。地上的帳幕是屬物質的，暫時的，常常搬遷更移的，但天上的帳幕是屬靈界的，是我們永久的家鄉，永不朽壞的住處；地上的帳幕是人所支的，由軟弱的人，按軟弱的條例「作執事」，但天上的真帳幕乃是主所支的，由那勝過掌死權之魔鬼的基督作「執事」；地上的帳幕有隔開聖所和至聖所的幔子，但天上的真帳幕沒有聖所和至聖所之間的隔開，因基督已經開通了至聖所的路，使我們可以坦然地進到神面前。 自己也就是「帳幕」，我們在 裡面居住與 合而為一。

雖然已經坐在天上至大者的右邊，已經一次完成贖罪的工夫，已經擊敗仇敵，等候仇敵作 的腳凳，但 仍然在天上的真帳幕裡作執事，接納那些信靠 的人的禱告，並為他們祈求（7:25）。

２ 舊約祭司所供奉的事乃是天上事的影像（8:3-5）

上文既說基督是我們在天上真帳幕供職的大祭司，這樣，那些希伯來信徒不免會發生疑問︰凡大祭司既都是為獻禮物和獻祭而設立的，這位在天上的大祭司怎能無所獻？在此著者進一步解明，這位大祭司並非無所獻，不過不像舊約大祭司所獻的。反之，那些舊約大祭司所供奉的事不過是天上事的形狀和影像，豫表這位天上的大祭司所要作的而已。在此約分四點討論︰

3 Ａ 基督也像地上的大祭司一樣有所獻上的

本節未說出這位大祭司所獻上的是甚么，但按7:27可知 是自己獻上，一次成全了贖罪的事。但這裡未提 所獻的，是因為這裡只注意論及基督也像那些地上的祭司一樣有所獻上，並非無所獻上這一點。著者料想受書的希伯來人或會懷疑基督何以未如地上的大祭司有所獻上，所以在此特表示著者同意「凡大祭司……必須有所獻」，所以基督也必須有所獻；不過基督雖然也必須有所獻，卻未必像那些用牛羊為祭的大祭司所獻的一樣罷了。在下文第9章和10章中就詳細討論 所獻的是甚么。

使徒保羅勸勉羅馬信徒說︰「所以弟兄們，我以神的慈悲勸你們，將身體獻上，當作活祭，是聖潔的，是神所喜悅的，你們如此事奉，乃是理所當然的」（羅12:1 ）。因為我們這些在新約下，以基督為我們大祭司的人，也都成為了有君尊的祭司（彼前2:9），所以我們也應當有所獻上；並且我們所獻上的，也不是牛羊，乃是應把自己當作活祭獻上，且不是為贖罪而獻，而因是「理所當然」，是神所喜悅的，是 神的「慈悲」所感動的緣故。

4 Ｂ 基督不是在地上為大祭司，當然 所獻的也不像地上的大祭司

若基督是在地上為祭司，就不能作大祭司，因為已經有照律法獻禮物的祭司，而且照律法言，基督既不屬利未支派，就「必不得為祭司」。但基督既是「在聖所，就是真帳幕裡，作執事」，與地上照律法獻禮物的祭司不同，當然 所獻的，也與地上祭司所獻的不同了。既然基督所獻的比那些人間的大祭司所獻的更美而完全，這樣人們豈可仍拘執于舊觀念，以為基督應當像那些人間大祭司那樣地獻祭？

5 Ｃ 地上祭司所供奉的事，不過是天上事的影像

這節聖經，一方面解明地上祭司所供奉的事，不過是天上事的影像，好象一個「圖樣」，使人易于了解神在以后要顯明的真理。神在基督尚未降世為人受死，又複活升天在天上的真帳幕裡作我們的大祭司之前，豫先藉摩西設立了屬物質的帳幕，和其中所供奉的各種事，教導人知道如何與神交通，事奉神；又借著這些屬物質的帳幕中供奉的事所豫表的意義，使人可以明白基督救贖工作的價值，並知道 成為我們天上之大祭司的緊要。所以基督成為我們天上的大祭司，又把自己獻上為祭，正是這些地上祭司供奉之事所要表明的真體。這樣，這位天上的大祭司所供奉獻上的一切事，當然遠勝過地上的祭司，而無須依照他們的方式來供職獻祭。另一方面這節聖經也說明了這些地上祭司所供奉的事，雖不及天上真帳幕中的大祭司所作的，但並非毫無用處，因它們是神用以作為「天上事的形狀和影像」的；不過人們卻不可因先看了形像，反而輕忽了真體。

「正如摩西將要造帳幕的時候，蒙神警戒他，說︰『你要謹慎，作各樣的物件，都要照著在山上指示你的樣式』」。下半節引証摩西造會幕時，受神警告他，要照著山上所指示的樣式，作各樣物件的事為例，以解明地上祭司所供奉之事是天上事的形像。神在摩西未造帳幕之前，先在山上指示他應造的樣式。（這「樣式」的意思未必是神給了摩西一個圖則，或先作了一個模型，可能是神詳細告訴摩西以后，在他心目中就有了一個「樣式」的概念。）然后，他才在山下製造。照樣，神也在基督尚未在天上作大祭司之前，也在地上使人先有一個「形狀和影像」。

３ 耶穌基督是更美之約的中保（8:6）

6 Ａ 職任之更美

「如今耶穌所得的職任是更美的」，英文聖經譯作「但如今 得了超越的職任」，這句話把耶穌基督與4,5節那些地上的大祭司清楚地分別出來，回到本章第1,2節論 是我們天上的大祭司話題上。既然那些地上祭司所供奉的事，不過是天上祭司的形狀和影像，比不上那天上的事，這樣，耶穌基督是否已經得了這天上大祭司的職任，一如舊約祭司所豫表的呢？這句話說明了 確已「得了更超越的職任」（本句中的「更美」原文diaphoro{teras是極優越的意思，與下句中更美之約的更美不同字）。

Ｂ 中保之更美

「正如 作更美之約的中保」──「正如」把基督得了更美的職任，和 作了更美之約的中保這件事聯系起來。 如何得了更美的大祭司之職任，一如 如何作更美之約的中保。 大祭司之職任「更美」有若干， 為我們作中保之「更美」亦有若干。 配作我們更美的大祭司，因 堪任那更美之約的中保。 作了神人間立約之中保的工作，是與 作更美之大祭司的職任相稱的，但那些地上的大祭司，既不配為神人間更美之中保，自然也就不能成為更美的大祭司了。

基督如何憑 為人受死贖罪的功勞，作了那用 自己的血所立之新約的中保──更美之約的中保，也如何因 用自己的身體為我們一次獻上完成了贖罪的事，就得了更美之大祭司的職任；所以 是我們在天上供職的大祭司，是與人間的祭司迥異的。

「中保」mesitees由mesos「中間」及eimi「去」二字合成，就是居間者、中人、 解者的意思。新約共用五次（加3:20;提前2:5;來8:6;9:15;12:24），都是譯作中保，按加3:20說︰「但中保本不是為一面作的」，可見「中保」乃是要在神與人兩方面之間作保的。只有基督能在神和人之間作中保，因 不但是神也曾經成為人，又曾經為人受死贖罪；所以 能在神面前為我們的罪作保証，使信 的人可以得著神「所應許永遠的產業」（來9:15），又在我們面前作了神公義的保証，因 既然為我們的罪受了刑罰，神就不能再刑罰那些接受 贖罪功勞的人了（加3:13-14;羅7:6）。本書三次用這個字──「中保」（8:6;9:15;12:24），都是論及 是這更美之新約的保証者，只有在 的血的保証下，我們才可以獲得新約中的一切福份。

Ｃ 應許之更美

「這約原是憑更美之應許立的」，這句話是解釋上句更美之約所以更美的理由。何以見得這約是更美的呢？因為這約是憑更美之應許而立的。這應許所以更美的緣故，因它不是說︰「行這些事的就必因此活著」（加3:12），乃是說︰「信的人有永生」（約6:37;3:36;加3:11）。不是憑人的工作乃是憑神的恩典（羅3:24;6:23;弗2:8-9），也不是按外表靠人自己的力量「守約」，乃是按心靈，靠那為我們信心創始成終的耶穌，和聖靈的能力幫助（來8:10;12:2;加5:25;羅8:16）。

注意︰本節中共三次提及「更美」，顯示新約之較舊約更美有三︰

Ａ 有更美的大祭司，
Ｂ 有更美的中保，
Ｃ 有更美的應許。

４ 舊約之不及新約（8:7-9）

從7節起至13節的話都是繼續第6節，証明新約是較舊約更美的。既說基督是更美之約的中保，則這更美之約如何較舊約更美，實不能不加以說明。在此先引証舊約的話，証明舊約不及新約，然后再証明新約之優于舊約。

7 這裡的「前約」就是指舊約，「后約」就是指新約。這節聖經由反面說出舊約是有瑕 的；若舊約是無缺欠的，何須尋求新約？既須另立新約，就証明舊約有瑕 了。但注意，所謂舊約有瑕 的意思，不是指律法本身不完全。律法是舊約的內容，是約言，但整個「約」所包括的，不只是約言本身，也包括立約的雙方面。雖然約言本身是完全的，聖潔的，但立約之人有一方不守約言時，對整個「約」來說，就有了瑕 ，就不是成功的。所以舊約所以有瑕 者，並非神方面的不信實，也不是神的話不完全，乃是因為人方面的軟弱，沒有遵守所立的約，如下文9節所說的︰「因為他們不恆心守我的約」。新約卻沒有這種缺點，因它不再是憑人自己去遵守，乃是憑那為我們生在律法下，守了全律法的基督。 既為我們滿足了律法的一切要求，又為我們受了咒詛，就把我們從律法下贖出來（加3:13），「神又使 成為我們的智慧，公義，聖潔，救贖……」（林前1:30），使我們只因信，就可以承受新約的福氣（加3:14）。

8 在此「百姓」是指那些在舊約下未守約的人。「指責……」原文有「找到短處」或「虧欠」之意。所以「主指責 的百姓說……」這句話就是主既找到那些在前約下的百姓的虧欠，就對他們說「日子將到，我要與以色列家，和猶大家，另立新約」（參閱英文聖經，中文聖經之小字，及新舊庫譯本）。

這幾節是引自耶利米書31:31-34，著者如此引証先知的話，乃要証明舊約之缺欠早在未有新約之前已經見到；而新約之設立，亦早在神的計劃中，所以神早已藉先知預告古時的以色列人了。

9 舊約是神與以色列人的祖宗立的，就是出埃及那時的以色列人在西乃山下與神立的，所有外邦列國都沒有份（詩147:19-20;出19:3-6;申7:6-16），為要使以色列人在列邦中成為神的選民，與萬民有分別，神的律法典章條例是特別賜給他們的，是他們特有的「產業」（詩147:19-20;78:5;申33:4），他們又要世世代代遵守安息日，作為神與他們立約的証據（出31:12-17）。所以舊約是特別關系以色列家，對于基督徒並無直接的關系，只有間接的教訓。神並未要求基督徒去守舊約，因為舊約不是神與今日信徒立的，我們是在新約下才與神發生關系。（所謂新約，乃是與神在西乃山與以色列人所立的約──舊約──比較來說是新約，希伯來人的信徒以前在舊約之下，現今因基督的救贖，就在新約之下。憑基督之血在恩典下得救之約，與在律法上靠行為得救之約比較來說，那前約既在前所以就是舊約，那后約既在后而又替代前約就為新約。但就外邦人的基督徒而論，他們未信主之前，根本就完全不認識神，從未與神立過約，他們一得救，就在基督之血所立的約──新約下──他們只在這個約下才與神發生關系，所以在他們是無所謂新約或舊約之比較的，因他們與神只有一個約的關系，在得救以前並無任何約的關系。）所以我們對于舊約中的一切律例禮儀，並無按字句遵守的義務，乃是按靈意接受其中的教訓。摩西的律法是律法下的人生活道德的規范，但在新約恩典下的人，乃是以基督和使徒的教訓為生活道德的最高標準；而基督和使徒的教訓，已包括了一切摩西律法在道德方面的要求，而且范圍更廣泛更嚴 而合用，是不限于字句明文的規定的（羅13:8-10;加5:14）。

但神與以色列家另立新約，卻不像與他們祖宗所立的舊約那樣，只關系雅各家，乃是關系一切「蒙召的」（9:15），不但關系按肉身是以色列人的人，也關系那些因信心而成為真猶太人的人（羅2:28-29;7:19-20;4:12），使一切在基督裡的，不分猶太人，希利尼人都歸于一（加3:28）。

「我拉著他們祖宗手，領他們出埃及」，這句話形容神對以色列人的愛何等親切，也顯出他們辜負神的愛心何等的大。他們敢與神立約，卻不能守約，以致神讓他們被趕散至列邦。許多時候我們也是只知道立志，卻不實行，只羨慕高尚的屬靈生活，卻無法達到這種境界，因我們還不知道怎樣享用新約的權利。

５ 新約之優于舊約（8:10-13）

按這幾節論及神在新約中的應許優于舊約有四︰

Ａ 在新約下，神要將 的律法寫在人的心上（8:10）

10 舊約的律法是寫在石版上，但新約的律法乃是寫在人的心版上。在此所謂「放在他們裡面，寫在他們心上」的意思，就是神要使他們能以明了 話語的意義而存記在心裡，又使他們愛慕神的話，有能力去實行的意思。如果神的話沒有進入一個人的心裡，在人心中占有地位，這個人是不可能會真心實行神的話的。因為一個人在未實行神的話之前，必定先受神的話感動，深刻在心中，才會實行。使徒保羅對哥林多的教會說︰「你們明顯是基督的信，借著我們修成的，不是用墨寫的，乃是用永生神的靈寫的」（林后3:3）。所以新約律法的優點，就是不限于寫在外面的字句，更有神的靈借著真理在人心裡所作的感動和引導；使人既然先受了感動，明了其中的正意，又有誠意去實行，就能在實行的時候不覺得負重擔，而且存誠實的心去實行。這樣神的話就不是只寫在書本上的，更是活在人的生活行事上的了。

舊約的律法是在人的外面，把人圈在罪中（加3:23）。新約的律法是在人的裡面，使人活出基督來（腓1:21）。在舊約時神把以色列人從埃及拉出來，在新約中神要把埃及從我們心中「拉」出去。

Ｂ 在新約下，神要使人與 有更親密的關系（8:10下）

10下?舊約使以色列人成為神屬地的選民，但以耶穌基督為中保的新約，卻使蒙救贖的人成為神屬天的子民，使人與神有更親密的屬靈關系，不只是一種外表上的關系，更是在生命上、地位上，真正成為神的兒女和百姓。

「我要作他們的神」，這句話已經足夠包括一切福樂了。創造萬有的神是「他們的神」，還有甚么懼怕不安？「他們要作我的子民」，這句話也已經包括人方面一切應盡的本份，一切應有的信靠、順服、尊崇，倚賴的態度在內。我們既是神的子民，還有甚么理由使我們可以稍微違背或不信賴 的旨意？所以我們應當絕對信任 對我們的每一種安排，順服 的每一樣旨意，在任何環境任何時候中，都要完全尊崇 ，榮耀 。

Ｃ 在新約下，神要使人更認識 （8:11）

11 在此不用各人教導自己鄉鄰的意思，就是不用像舊約那樣，要人將律法逐條教導百姓。按猶太人將各種律例誡命列為六百十三條，這樣，即使常常聽見律法的教導，也難免有時要請教鄉鄰弟兄或祭司等。但新約的律法既放在人的心裡，以愛為一切行事的總則，又有真理的聖靈，在凡事上教導人明白神的旨意，當然就無須像舊約那樣按逐條的律法來明白神的旨意了。事實上，舊約的以色列人，雖然有摩西將神的律法教導他們，並且神為他們顯了許多神跡，但他們仍然心中迷糊，不認識神的作為（3:10）。但在新約下的人，借著住在心裡聖靈的「教訓」（約一2:27），不論是最大的或最小的，都能藉聖靈的幫助而認識神。

Ｄ 在新約下，神要徹底解決人罪的問題（8:12-13）

12 新約最大的特點和最大的成功，就是徹底地解決了人的罪的問題。惟有新約的中保──耶穌基督──的血，能徹底贖去人的罪（來9:15），使神寬恕人的不義，「不再記念他們的罪愆」；不像舊約的祭司，每年獻祭無非使人想起罪來（10:3）。注意，本節第二句的「不再記念」，不止是寬恕，而且是永不再想起，完完全全地赦免了的意思。所以在新約下的人所蒙的恩是完全的，下文第9章;10章中繼續講論贖罪的問題。

從10-12節一共三次提到「我要……」，這也是新約的優點，這一切恩典都是神自己要給人的，是 自己為人預備了救法，是 自己要將律法放在人的心裡，要作我們的神，我們的責任只是接受與信從而已。

12 本節可為這一段的小結。回到第6節「更美之約」的題目上，証明新約是較舊約更美，並且神既在先知耶利米時（上面的話引自耶31:31-34），已預言要另立「新約」，就顯見是「以前約為舊了」，並且「那漸舊漸衰的，就必快歸無有了」。著者寫信時耶路撒冷尚未被毀，但不過幾年，聖城聖殿被毀，整個舊約的製度果然歸于「無有」，應驗了著者的話。（上文本注解已略提及，舊約時代，聖殿是比祭司更重要的，聖殿一被毀，整個製度就廢止；但新約最重要的是大祭司本身之完全，既有這樣完全升入高天的大祭司，則不論有無可見之聖殿，供奉的事都不會陷于停止。）

問題討論

按8:1第一要緊的是什么？

基督坐在天上供職，與舊約祭司有何不同？

基督為大祭司亦有所獻上的嗎？獻上什么？對信徒有何要訓？

按8:5神誥誡摩西「要謹慎地照著在山上所指示之樣式」建造會幕的理由是什么？

基督作新約中保，有那三方面的「更美」？

舊約是否有瑕 ？第7節怎樣解釋？

舊約是神和基督徒立的約嗎？有什么立約的記號？基督徒有遵守舊約的義務嗎？請詳細解釋。

按8:10-13撮要論述新約之優于舊約。 陳終道《新約書信讀經講義》


講道材料

希伯來書第九章

二 有更美的贖罪之血（9:1 -28）

上章既已說明，那以耶穌基督為中保的新約，如何較舊約更美而取代舊約，是合乎神藉先知所預言的旨意的。本章則更進一步比較，舊約的大祭司在屬地的帳幕中所獻的牛羊之血，如何不及新約基督贖罪之寶血，以証明新約之功效比舊約更美。分四層討論︰

１ 舊約祭牲的血並不能使人完全（9:1 -10）

Ａ 舊約的帳幕是屬地的（9:1 -5）

這幾節似乎與所要討論的主題無甚關聯，但著者特意先逐一提及舊約會幕中之主要物件，然后才論到在這樣的帳幕中供奉的祭司之工作，以表明這些祭司所獻的祭物，和其中有關的各種條例，都不過是「屬世界的」（屬物質界的），「屬肉體的」（9:1 -10），「一個表樣」（9:9），「命定到振興的時候為止」而已。

1 試將本節比較8:7的話，可知本段所要討論，仍然是連續8:6的話，要証明那以基督為中保之新約是更美的。不過8:7-12是引用先知的話以証明，在此則將新舊二約之帳幕、大祭司、所獻祭物的血、和有關的條例，一一比較以為証明。

「原來前約有禮拜的條例……」，中文新舊庫譯本作「原來前約『固然』也有禮拜的條例和……」，比較合乎原文的意思（英文聖經也是這樣譯法）。照這樣譯法，在語氣上有很大分別，這意思就是，前約固然也有禮拜的條例和帳幕，但卻未必是更美的，還要看這些條例和帳幕，是否比得上新約的條例和帳幕而定。希伯來人的基督徒們，對于舊約帳幕的貴重聖物，和由神藉摩西宣布的條例，顯然仍十分尊重，所以著者用這種語氣來向他們講解，先承認舊約的條例和帳幕也是神藉人所設立的，是貴重的，然后再指出神設立這些的目的，究竟不過是要作「表樣」，為使人明了神在新約中所要賜給人的恩典而已。所以下節就開始提及舊約聖幕中的主要物件和祭司的主要工作，使他們看出新約如何較舊約更美。

「和屬世界的聖幕」，特別加上「屬世界的」幾個字，要表明是屬地的，屬暫時的物質界的，這句話已暗示舊約帳幕和那些條例的「非永久性」，因為所有屬物質界的東西，都不是永存的。事實上當著者寫這封書信給當時的希伯來信徒時，聖殿中的好些聖物已經不存在，甚至在所羅門建聖殿時，會幕所遺留的聖物就已經不全，而在以色列人被擄至巴比倫后，約柜也可能已經失落，所以在希律王所建的聖殿中，至聖所內已一無所有。（雖然約翰在啟11:19，曾經在異象中看見殿中的約柜，但那只是在異象中所見，實物之約柜已經沒有。）

2 「預備的」就是預備了的意思，所以「有預備的帳幕」這句話不是另一層帳幕的名稱，乃是指整個帳幕而說，不過特別指明它是已經預備好了的而已（預備的原文是過去式），也就已經製造了的意思。

「頭一層叫作聖所」，就是與至聖所相連，有四層幕幔覆在上面的聖所。在此不提院子和院子內的聖物如銅祭壇及洗濯盆等，只從聖所說起，大概因聖所內的聖物較院子的更為貴重，而且聖所只有祭司能進入，當然比較院子更為神聖而重要，著者在這裡既不是要詳細講論會幕，只不過引述其重要的部份，所以就從聖所說起。按這裡所論聖所諸物計有︰

燈台

是用一他連得精金製成的，位處聖所的南面，中間有一支主干，兩邊各分出三個枝子，聖經沒有記它的尺寸，一般估計它有五尺高，兩邊叉出的枝子有三尺半橫（出25:31-39;26:35）。所羅門建聖殿時有十個燈台；大概也是照這樣式再作九個（參代下4:7），曾一度被據到巴比倫；后又被帶回耶路撒冷（參拉1:7）。在此所提之燈台是單數，是根據原先會幕中之燈台而論。

燈台是聖所中唯一的光源，祭司要每天清理這燈，使它晝夜發光（利4:1 -4），預表基督福音的真道是世界的真光（約8:12;林后4:4），是教會工作的亮光（約11:9-10;弗5:13），是人心中生命的光（約1:4-9;弗5:8）。教會在世界應當高舉福音的真理（神的話）而發光（可16:15;參提前3:15），所以燈台也預表教會（啟1:20）。

桌子和陳設餅

是用皂夾木包金製成，位于聖所北面與燈台相對，桌上經常擺設陳設餅十二個，每七日要更換一次，換下來的餅，只有祭司在聖所可吃（出25:23-30;利2:5-9）。這餅和陳設餅預表基督是我們生命的糧；在以色列人整個曠野的行程中，這餅桌隨著他們前進，照樣在信徒一生旅程中，那作我們生命之糧的基督也隨伴著我們，供應我們靈性的需要。這餅桌也預表教會常舉行的「主的晚餐」是只有成為「祭司」的信徒可以分受的（參林前11:26-27）。這餅桌既與燈台相對，表示我們應當在 的光中與 相交，並彼此相交（約一1:3-7）。

3 在此「第二幔子」就是指隔開聖所和至聖所的幔子，預表主的身體。當主在十架上死的時候，這隔開聖所與至聖所的幔子從上到下裂為兩半（太27:51），通往至聖所的路，就因 的受死而開通（來10:20）。

「又有一層帳幕，叫作至聖所」。這句話顯示舊約的帳幕中，聖所和至聖所的阻隔仍存，仍然是「一層」「又一層」的，到至聖所的路未通。在舊約的帳幕中，神和人的交通並不能完全無間。

金香爐

4 「爐」原文即「壇」之意，中文聖經之小字亦作「壇」。所以這「金香爐」就是「金香壇」。不過金香壇原屬聖所內的聖物，何以這裡卻連在至聖所的聖物一起提及，是一個疑問。但須注意的，這裡雖然先論幔子才提及金香壇，卻未說金香壇是放在至聖所內，只說︰「有金香壇」，這「有金香壇」的意思，不是表示是安置在至聖所內，乃表示這香壇是屬至聖所所有的而已。按金香壇雖安置在幔子外，卻對著幔內的施恩座，聖經又稱這壇為「耶和華面前的壇」（利16:12），所以這壇雖然是放在幔子外的聖所中，卻也算是屬于至聖所的物件。況且著者寫書信時，聖殿中的幔子已經裂開，這樣金香壇究竟是在至聖所，或在聖所，在人的觀念中就不像從前那樣有清楚的界限。所以著者在簡咯的引述之中，也就沒有嚴格地照著聖物布置的次序來講（按聖物布置之次序而論，在聖所中應當是餅桌在先，燈台在后，參25:23-40;40:22-25；但這裡卻先論燈台后論餅桌，可見著者並無嚴格照聖物布置的次序來講），卻特別先提及「第二幔子」，以強調舊約聖所之有兩層，使信徒看見，那些在這兩層帳幕中供奉的祭司，他們的工作並無完全的功效（見9:6,7）。

金香壇是預表基督是我們的中保；是天上的代求者；藉賴 代禱之功勞（香氣），使我們可以蒙悅納而站在神前。

包金的約柜

約柜是整個帳幕中最重要的聖物，也是安放在至聖所中唯一的聖物，預表基督是神的獨生，是信徒獨一的中保，是世人唯一的救主。按這裡的記載，約柜內有三樣東西︰

1. 盛嗎那的金罐

是以色列人出埃及時神吩咐摩西要用金罐盛滿一俄梅珥的嗎哪，存在約柜內，以為記念（出16:32-33）。按一俄梅珥是一個人一日的糧食（出16:16），預表基督是我們每日靈性身體的需要和滿足，我們應當每日記念神的恩典，以 的信實為糧。

2. 亞倫發過芽的杖

當時因以色列人不服亞倫為大祭司，所以神吩咐摩西，為十二支派取杖放在約柜前，若第二天那一支派的杖發了芽就表明他是神所揀選作祭司的。次日摩西從約柜前取了十二支派的杖出來，結果亞倫的杖不但發芽而且開花結了熟杏，証明他的職份確是由神所設立的。按枯杖發芽、結果，是死而複活的表明，所以這亞倫發芽的杖是預表基督因從死裡複活，証明 是神所揀選作我們唯一合格的大祭司，所以我們應當絕對信服 ，倚靠 。

3. 約版

又稱法版，法版存約柜內，表明基督心中常存神的律法， 為我們守了全律法，又滿足了神公義的要求，使我們在 裡面可以蒙神喜悅。按這存在約柜內的法版，乃是神第二次重寫的，第一次的法版因以色列人犯罪，在摩西下山時已經摔碎（出32:19;34:1 ,4,29;申10:1 -5）。這重寫而存在約柜內的法版，是要告訴我們，人憑自己無法遵守神的律法，惟有倚賴那為我們成全了律法的基督，才可得神喜悅。

注意︰按王上8:9;代下5:10說，約柜內除法版外，並無別物，但這裡卻說有盛嗎哪的金罐，亞倫發過芽的杖和約版。但出16:33;民17:10只說芽杖與金罐存在耶和華面前，未說是柜內；這裡說是柜內，可能以色列人在曠野起行時是存在柜內，而王上8:9;代下5:10的話，是在以色列人進入迦南，聖殿建成的時候說的。那時以色列人既不像在曠野時常搬運約柜，芽杖和金罐就無放在柜內之必要。所以在那裡說除法版外並無別物。

5 本節論在約柜上面的東西有兩樣︰

「施恩座」

原文「施恩」是「遮罪」的意思，這座的尺寸長寬與約柜一樣，蓋在約柜上面，正好將約柜遮密。大祭司每年在贖罪節要帶血進入至聖所，彈血在施恩座上，預表基督贖罪的血完全遮蓋了神公義之律法的控告，使靠著 進到神面前的人，可以得著神的恩典（出25:11;37:6;利16:14）。

「基路伯」

在施恩座上則有二基路伯──高張翅膀，臉面朝向施恩座（出25:18-22;37:7），就是這裡所說「榮耀基路伯的影罩施恩座」的意思，表明他們準備為蒙救贖的人效力，並表明他們始終留意及重視基督為人所成功的救恩（彼前1:2）。

「這幾件我現在不能一一細說」，這句話証明上文著者所論的，不過摘要地列舉而已，目的卻不是要細說所列舉的。著者只想藉以說明下文所要說那更重要的事，使信徒明了屬地的帳幕雖然貴重，究竟仍是屬地的，絕難與那在天上更全備的帳幕相比（9:11）。

Ｂ 舊約祭司進帳幕是受限製的（9:6-7）

上文既已略述舊約帳幕的主要聖物和布置，在此繼續講述在這樣的帳幕中供奉的祭司工作如何。從那些祭司進帳幕的限製看來，就可知道他們工作的有效程度怎樣了。若他們自己進這屬物質的帳幕，尚且要受許多限製，他們自己進到神面前尚且有阻隔，這樣他們怎能使那些前來求獻祭的人沒有阻隔地進到神面前？所以僅從舊約祭司進帳幕的限製看來，就可知他們工作的果效如何有限了。

6-7 按這兩節聖經可得下列的教訓︰

1. 帳幕中的各樣物件預備齊了，眾祭司才能開始事奉神。這意思就是，帳幕完全立起來之后，神的榮耀充滿了帳幕，眾祭司才能開始供奉的事（出40:34-38）。我們必須預備好一顆聖潔的心，先讓神住在我們的心中，然后才能開始事奉神的工作。

2. 只有祭司才能進頭一層的帳幕事奉神，照樣，只有蒙神選召的人才能作事奉神的工人。

3. 普通祭司所能進入的只是頭一層的帳幕，他們不能作大祭司所作的工作，只能在神允許的范圍內作工。我們也只能在神旨意的范圍內工作，不能隨自己歡喜來事奉神。

4. 舊約祭司在帳幕中所供奉的事，只是屬物質和禮儀方面的。他們必須在可見的、預備齊了各樣聖物的帳幕中，行崇拜神的禮。這教訓我們應當按心靈和新樣事奉神，不可只按外表與儀文，不是只在可見的「聖殿」中崇拜神，更應在不可見的聖殿中存敬畏神的心（羅7:7;林前3:16-17;6:19-20）。

5. 只有大祭司才能進入第二層的帳幕。預表只有耶穌基督才能進入天上的至聖所，坐在高天至大者的右邊，作我們天上的大祭司。

6. 舊約的大祭司必須每年一次進入至聖所，每年為百姓贖罪。並且他也只能一年一次進入至聖所，並不能隨意進入；但耶穌基督只一次作成贖罪的工作，就長久進入天上的至聖所，並使凡靠著 到神面前的人，都可以隨時來到 施恩的寶座前。（按利16:11-15;大祭司在贖罪日不止一次進入至聖所，在此所說「一年一次」的意思是指一年之中有一日的一次，不是在那日之中只有一次的意思。）

7. 大祭司進入至聖所的時候，是獨自進去為百姓贖罪。救贖的大功是基督所獨自成功的，並沒有別人能幫助。

8. 舊約的大祭司進至聖所，沒有不帶著血去的，但他們是先為自己和本家贖罪，然后才為百姓贖罪；而基督帶著流過血的記號進入天上的至聖所，卻是只為「百姓」贖罪，不必為自己贖罪（啟5:6-9）。

Ｃ 在舊約帳幕中所獻的祭物並不能使人完全（9:8-10）

不但舊約的帳幕是屬世的，舊約祭司的工作果效亦有限，在這樣的帳幕中所獻的祭物，事實上不能叫禮拜的人得以完全，並且整個舊約的帳幕和附屬帳幕的各種有關條例和祭物等事，都不過是一個表樣而已。

8 「聖靈用此指明」就是聖靈用上面所說這些舊約的帳幕和祭司工作的限製等事，「指明」某些聖靈所要指明的事。這句話表示舊約帳幕的製作和各種條例的記載，也是聖靈所啟示摩西的。那些製造帳幕的人都是被智慧的靈所充滿的（出35:30-35）。但這並非說舊約的帳幕和有關的條例就是永久性的，因聖靈並非要建立一個屬地的帳幕為永久的「帳幕」，只不過要「用此指明」聖靈所要「指明」給我們知道的真理而已。所以我們不但要注意聖靈在舊約藉先知所說的，更要注意聖靈自己現在要向我們指明的。

「頭一層帳幕仍存的時候」，原文並沒有「層」字，亦可作「頭一個帳幕」，下文第9節「那頭一層帳幕」原文也沒有「頭一層」這幾個字，所以這句話意思是指舊約的全帳幕仍存的時候，卻不是指舊約二層帳幕中的第一層而說。這樣全節的意思就是︰在舊約的帳幕仍存的時候──在「帳幕」所代表的整個律法製度仍存的時候──進入至聖所的路還未顯明，人們對藉基督的救贖而進到神面前的福音仍未看得明白。

但這節可有另一個解釋，就是這裡所說的「頭一層帳幕」，是指帳幕中的第一層──聖所，「頭一層帳幕仍存的時候」，就是聖所和至聖所仍未打通，阻隔聖所和至聖所的幔子仍未裂為兩半之時，即主尚未受死完成救贖的時候，「進入至聖所的路仍未顯明」──靠主的救贖而進到神前的福音真理仍未顯明。

9 本節首句的原文沒有「頭一層」這幾個字，原文只是一個「那」字e{tis，就是指那分為兩層的舊約帳幕，乃是現今基督救恩的「一個表樣」，是聖靈用以「指明」基督的救贖真道的。

「所獻的禮物和祭物，就著良心說，都不能叫禮拜的人得以完全」。這句話也解釋了上節「頭一層帳幕仍存的時候，進入至聖所的路仍未顯明」的一個理由，因舊約的祭物並不能根本除去人的罪，當然就不能使人坦然無懼的進到神面前了。那些犯罪而獻祭物的人，雖然經獻祭之后，按律法的條文說是已潔淨了，但人們既不能不常常犯罪，就不得不常常在犯罪以后，一再用一些身外之物的牛羊牲畜之類來贖罪；這種贖罪的方法，顯然不能把一個人從罪惡的權下拯救出來，也不能使他們的良心得到真正的平安。所以舊約帳幕中所獻的祭物，除了可以作那「將來美事的影兒」以外，這些物和禮的本身，實在沒有使人脫離罪惡的能力。

10 在此「屬肉體的條例」就是屬肉身的條例，只能有效于身生命方面的條例。這「屬肉體」絕非屬私欲的「肉體」之意。「振興的時候」原文即「改良」「修直」或「更正」的時候，就是新約救恩成功的時候。

本節可作為上文的小結論，上文所論及的帳幕與帳幕中的祭司，以及所獻的祭物，連同那飲食洗濯的諸般規矩……等事，都無非是一些屬肉身方面的條例或表樣，命定到它們所表明的新約的救恩已經成功時，就不再用這些軟弱的，屬外表的「表樣」，而改用更有效的法則了。

２ 新約基督的血有更完全的功效（9:11-14）

Ａ 基督是「將來美事」的大祭司，進入更全備的帳幕（9:11）

11 「但現在基督已經來到」，上節既已總結以上所講的「都不過是屬肉體的條例，命定到振興的時候為止」。在此就進一步說明那「振興的時候」現在已經來到，因那作為「表樣」的舊約帳幕所預表的基督──神所要支搭在人間的帳幕──已經道成肉身，來住在人間（約1:14;太1:23），並且 已經從死裡複活，作為我們的大祭司，供職于天上的真帳幕了（8:2）。

「作了將來美事的大祭司」，在此所謂「將來」是與舊約的大祭司比較而言，基督乃是舊約大祭司所預表將來美事的大祭司；這句話也告訴我們，舊約一切所預表的「美事」都在基督身上成全了。不但這樣，就是現在和將來，一切神所要給人的「美事」，也都是在基督裡面賜給我們的（西2:9-10）。

「經過那更大更全備的帳幕，不是人手所造也不是屬乎這世界的」，這帳幕就是8:2所說的真帳幕。在此特別指明基督所進入的，乃是更大更全備的帳幕，因為它是屬天的，不能玷污，不會朽壞，又無幔子阻隔，已經開通了到至聖所的路，並且不是只為以色列人，也是為全世界的信徒的「帳幕」。

Ｂ 基督是用 自己的血獻祭，作成了永遠贖罪的事（9:12）

12 新約的大祭司──基督，不但是進入更全備的帳幕，更重要的，是 贖罪的工作具有永遠的功效。那些人間的大祭司既須每年一次進入至聖所贖罪，就証明他們每年所作的贖罪工作至多只能有效一年；但基督「只一次進入聖所」，就成全了永遠贖罪的事（7:27），証明 這一次所獻的已經完全，無可加增，並且能繼續有效到永遠。其所以有如此功效的緣故，因這位大祭司所獻的不是牛羊的血，乃是自己的血，那些在地上帳幕供職的大祭司，並沒有一人有資格用自己的血為百姓贖罪，反倒要像百姓一樣，靠牛羊的血為自己贖罪，惟有這位聖潔完全的大祭司，能用自己的血為百姓贖罪，而「成了永遠贖罪的事」。

注意︰基督不是永遠在天上不斷為我們贖罪，乃是一次在十架上為我們贖了罪，就永遠作我們天上的大祭司， 那一次贖罪的功效繼續到永遠。

另一方面，像這樣用自己的血贖罪，而成全到永遠的大祭司，這屬地暫時的帳幕，顯然不合于作為 供職的地方，而必須供職于天上更美的帳幕中。

Ｃ 基督寶血之功效遠非牛羊的血所能比（9:13-14）

13-14 按舊約贖罪祭的祭牲中以公牛犢和公山羊為最貴重。凡受膏的祭司或全會眾誤犯了罪，就要用一只沒有殘疾的公牛犢為贖罪祭（利4:1 ,3,12,13）。若是官長或百姓誤犯了罪，就要用一只無殘疾的公山羊或母山羊為贖罪祭（利4:22,23,27,28）。除了這些贖罪的牛羊為誤犯罪的人贖罪以外，大祭司還另外用一只無殘疾未負軛的紅母牛，宰殺焚燒，將母牛的灰收存，為那些沾染了不潔（如摸了死物或墳墓等）的人，調製除污水，洒在他們身上，使他們得潔淨（民19章）。若這些牛羊的血和母牛犢的灰所調的除污水，尚且能叫人身體得潔淨，何況神兒子基督的血，豈不更能潔淨我們身體靈魂一切的污穢么？所以單就牛羊之卑賤與基督之尊貴比較，就顯見基督之血的功效遠非牛羊血之功效所能比了。在此論基督──新約大祭司所獻的祭物──之血的功效有五個特點︰

1. 是藉永遠的靈而獻

舊約的祭物都是藉人間祭司而獻，但基督是新約的祭司，也是新約的「祭物」。 怎樣自己將「自己」獻上？是藉永遠的靈（聖靈）而獻， 是由聖靈感孕而到世上，由聖靈引導而勝過試探，靠聖靈能力而行事（太1:20;4:1 ;約3:34）， 一生完全順服聖靈而獻上自己，直到十字架上。

2. 是無瑕無 的獻給神

我們今日的奉獻能成為聖潔而可蒙悅納的，乃因先蒙 的血潔淨，才成為聖潔的，神所喜悅的（羅12:1 ）。但 本來就是無瑕無 完全聖潔的。那些無殘疾的牛羊，不過按表面說是無瑕 而已。但基督不論按心靈或德性方面說，都是無瑕 的。像這樣無瑕 的「祭牲」，才是真正合格的贖罪羔羊，能以完全滿足神公義律法一切的要求。

3. 是能洗淨人心的

牛羊的血只叫人按外表律法手續上得算為潔淨，究竟不能改變人的心，使人的心成為清潔。但基督的血能完全洗淨人的心，消除一切良心的不安和控告；又使人得著清潔的心，可以向神無愧，向人顯出基督的慈愛。

4. 是能除去人「死行」的

「死行」就是那些靈性死了的人的行事，是走向死亡，屬于死亡，在罪和死的律之下，無生命能力，不為神所喜悅，出于取死的身體，使人失去與神交通的行事。牛羊的血雖能使人暫時免去肉身的死刑，卻不能除去人的死行。但基督的血不但能救人脫離永火的死刑，並能除去人的死行，使人脫離罪和死的律，在生命聖靈的律下得著釋放（羅8:2）。

5. 是能使人事奉永生神的

神是個靈，拜 的人必須用心靈誠實拜 ，所以污穢有罪的心，是人敬拜事奉神的攔阻。神又是永生的神，那些仍在掌死權的魔鬼手下的人，不能事奉永生神。現今基督的血既能洗淨人有罪的心，又除去人的死行，使人得與永生神的性情有分（參彼后1:4），就能使我們用誠實清潔的心，順從賜生命之聖靈的引導，而事奉永生神了。

３ 基督的血是立新約的根據（9:15-22）

上半章已經証明基督的血，如何比那些由人間祭司獻于屬地帳幕中的牛羊之血，更為有效而完全。在此就繼續解明，像這樣有完全功效的贖罪之血，就是新約的中保──基督──立新約的根據。雖然新舊二約都是用血立的，但舊約是用牛羊的血立的，沒有完全的功效，新約卻是根據基督更美之血立的，使所有「蒙召之人」都可以得著所應許的福份。

15 「為此」就是為上文所說的︰ 藉永遠的靈將自己無瑕無 獻給神， 的血能真正洗淨人的心，能除去人的死行，使人事奉永生神。 既作了新約的中保， 的血是 立新約的根據，又是 作我們新約之中保的根據。既然基督的血有這樣完全而永久的功效，這樣，憑基督之血所立的新約（林前11:25），就取代了舊約（來8:7），而作新約之中保的基督，也取代了舊約的中保摩西了。

比較本節與8:6,7的話，顯見這裡所講論的，仍然是繼續闡釋來8:6,7基督為更美之約的中保，及新約之取代舊約的理由，因新約不但有更美的律法──寫在人心裡的律法；更美的帳幕──不是屬乎這世界的；更美的大祭司──是死而複活的；並且有更美之血──基督的血，為立約之根據的緣故。

「既然受死贖了人在前約之時所犯的罪過」，這裡的「前約之時」中文文理聖經、新舊庫譯本及英文聖經都是譯作「前約下」，這句話顯示舊約牛羊之血所獻的祭，究竟未除去人的罪，舊約憑牛羊之血贖罪者，實際上乃是憑牛羊之血所預表基督的血來贖罪而已。所以基督流血受死，不但為在新約下的人贖罪，也是為舊約下那些相信牛羊之血所預表救贖主之血的人贖罪。

「便叫蒙召的人」就是3:1 「同蒙天召」的人，也就是羅8:28「按 旨意被召的人」。

「得著所應許永遠的產業」，注意比較8:6「這約原是憑更美之應許立的」，可見本節指明了8:6所說更美應許之如何更美，就是能使在這新約下的人，得著所應許永遠的產業，這「永遠的產業」即彼前1:4所說「……不能朽壞，不能玷污，不能衰殘，為你們存留在天上的基業」。

16-17 這兩節中遺命的「命」原文diatheekee就是「約」的意思，與上文15節新約的「約」字同。聖經這樣用「約」字作遺命有特殊的意義。「約」與「遺命」有些不同，「約」乃是雙方訂定的，雙方遵守的；「遺命」卻只由立遺命者單方面訂立，而在立遺命的人死后就由承受遺命的人白白承受。在此聖經以基督新約的福份──即上節所說︰「所應許永遠的產業」──比作基督的一種遺命，以解明基督何以要為我們死的理由。基督若沒有死，則新約的福份對于信徒猶如立遺命的人尚未死，他的「遺命」尚未發生效力一樣，對承受遺產的人，未能有什么益處，並且所立的遺命仍可能更改。但基督死了，就使新約的福份對于我們好象立遺命的人已死，他的遺產可以歸承受產業的人白白承受，所立的遺命也就永不更改了。所以基督必須流血受死，新約才能發生功效，換言之，新約既以基督受死的血為根據，就証明比舊約更為確實而有功效了。

18 「所以」連接上文，這意思就是既然新約是憑基督受死的血而立，又因基督的受死而發生功效，永不更改，所以神在立舊約的時候──立那為新約之「影兒」的舊約之時，也是用血立的，這樣前約才適宜于預表后約。

19-22 這幾節是追述摩西當日在西乃曠野立舊約的情形（參出19章及出24章），這樣追述的目的，是要証明18節的話︰「所以前約也不是不用血立的」是確實的。雖然這件事對希伯來信徒，已經是人皆知的；但寫聖經的人仍然喜歡引述聖經本身的話，來作他說話的根據，可見受感寫這卷聖經的人，雖然自己所寫的也就是聖經，但他未受感寫聖經之前已經對聖經極其尊重，看聖經的話有無上的權威和能力，是他說話行事最有力的根據和規范。所以現今凡是被神使用傳揚聖經真理的，也必定是對聖經有無限敬重愛慕又喜歡引用的人。

按這幾節簡短的追述中，除了証明舊約的確也是用血立的以外，也使我們可見舊約確是預表新約︰

Ａ 摩西將律法誡命傳給以色列人，是基督將從神所領受的啟示教訓傳給我們的預表（申18:18;約8:27-28）。

Ｂ 摩西用牛羊的血和以色列人立律法之約（出24:6,8），是基督用 自己的血立新約的預表（林前11:25）。

Ｃ 摩西用牛羊的血潔淨帳幕和其中的器皿，因為「若不流血，罪就不得赦免」，是基督用自己的血使我們從罪惡污穢中得潔淨的預表（啟1:5）。並且表明只有基督的血，才能使我們心中的罪惡得潔淨，因為惟有基督曾為我們的罪受了神的刑罰（彼前2:42）。

４ 基督的血潔淨了「天上的本物」（9:23-28）

23 「照著天上樣式作的物件」，就是上節所說的「帳幕和各樣器皿」，那些作為「天上本物」影像的帳幕和各樣的器皿，既然要用牛羊之血去潔淨，「那天上的本物」自然要用更美的血去潔淨了。但在這裡「天上的本物」是指什么，何以也要血去潔淨？這是本節中最重要的問題，有兩種解釋︰

「天上的本物」指人的靈魂

因摩西用牛羊的血潔淨那些照著天上樣式作的器皿，使它們合乎地上帳幕的使用，無非預表基督用己之血潔淨人的靈魂，使他們成為聖潔，合乎天上的樣式，可以作神的器皿。人的靈魂，更是屬靈之「物」，基督既是進入天上的聖所，所潔淨的當然是那些原本屬天之物──人的靈魂，使他們仍歸于天了（按天上的本物原文可譯作屬天之物）。

「天上的本物」是指天上的「真聖所」

因上下文都是以這地上的帳幕預表天上的真帳幕，並且本章一直以屬地與屬天的這兩個帳幕作比較來討論，上句「照著天上樣式作的物件」既是指屬地的聖所，則「天上的本物」當然是指天上的真聖所了。既是這樣，何以天上的真聖所也需要潔淨？解釋如下︰

Ａ 在此「但那天上的本物，自然當用更美的祭物去潔淨」，是與上文論及屬地的帳幕要用牛羊等祭物去潔淨比較而言。目的在講明基督的血之更美，不是只在這世界有效，在天上也同樣有效。人間的祭司進屬地的帳幕既須要帶牛羊之血，則天上的大祭司進天上的真聖所，當然要帶更美之血──基督的血了。

Ｂ 按摩西曾照神的吩咐用血潔淨帳幕和各樣器皿（出29:12;利8:5-19;16:14-15;代下29:22），卻不是說這些器皿本身有罪，乃是要教導人明白所有出于本來的不夠得神的喜悅，惟有經過寶血的才能得神喜悅。

Ｃ 天上的聖所需要基督的血去潔淨，這意思並非天堂本身有罪惡，乃因人的罪惡雖然是在地下犯的，人的罪案卻存記在天上，呈現在神的眼前；但基督為我們作成了「永遠贖罪的事」，「進了天堂」， 的血使人的罪不再呈現在神的眼前，結果就潔淨了天堂。

24 本節繼續解釋基督的血所以更美的理由，因 為我們受死流血之后，並非帶著 的血進入「人手所造的聖所」，乃是帶入「天堂」，（天堂原文裡就是「天」的意思，與上節的「天」同一字。但上節的「天」是多數式，本節則系單數式。）為我們顯在神面前，使我們可以隨時靠 流血的功勞，進到神面前，可以得神的憐恤、赦免、恩助、保守、應允等屬靈的福氣。

25-26 基督必須受死流血的另一個原因，因為 更美的血不但是帶到非人手所造的真聖所內，並且 只要一次獻上自己，帶著自己的血顯在神面前，就成功了贖罪的工作，無須多次地帶血進到神前。那些人間的大祭司，每年帶著牛羊的血進入至聖所，但去年所殺的牛羊絕不能留到今年再獻，所以他們每年都要另外殺牛羊為祭，將它們的血帶入至聖所。這位天上的大祭司，所進的既是天上的真聖所，需要帶 自己的血進入。若 的血也只有暫時功效，僅能贖一年或一個時期之人的罪，像人間的大祭司一樣，每逢進入至聖所都另外殺牛羊帶血而入，這樣， 豈不是從創世以來就必須多次受苦流血了么？但基督的血遠勝于牛羊，且有永遠的功效，所以 只「在這末世顯現一次」，就作成了除罪的工夫，永遠在真聖所內供職了。

27-28 上面是以地上的大祭司之帶血進入至聖所為比喻，以解釋基督須要流血的理由，和基督的血如何更美而有效。在這兩節中，再以一種比較普通的定理來說明基督受死流血是出于神的定旨，就如「人人都有一死，死后且有審判」是出于神的定旨，是人人都不能否認推翻的定理，「像這樣」基督的受死流血，並要「第二次顯現」，也是出于神的定旨，是人所應當接受又不能推翻的事實了。

按這兩節論及神的定命有兩方面︰

第一方面關于人的「命定」

Ａ 在今世

「人人都有一死」。自從亞當犯罪以后，所有亞當的子孫，不但在靈性上是「死人」，在身體方面也成為必死的，這是神的「定命」（創1:17;3:19）。既然「人人都有一死」，是人所不能推翻的「定命」，這樣，我們就應當趁著這短暫的人生，尋求有意義的生活，和那些能夠存到永久的事物，使我們的肉身的死不是死在罪中，乃是在基督裡而死，既息了今生的勞苦，又得享永生的福樂（啟14:13）。

「人人都有一死」這個定命，對那些有信心的人，是有例外的。在舊約時代有以諾和以利亞，未經過死就被接到神那裡（來11:5;王下2:1 -11），在新約時代那些到主再來仍活著的信徒，也要不經過死而變化被提，在空中與主相會（帖前4:17）。

Ｂ 在來世

「死后且有審判」，既然神定命人人都有一死，人人就果然都有一死，這樣，神命定死后且有審判，當然人死后也就有審判了。人們既知道無法憑自己的方法逃避死亡，卻幻想能幸免死后的審判，這完全是自欺自誤。神所給人的今世，乃是使人可以利用這今世的機會以圖謀來世。但人們是否善用神所給的機會，以尋求永世的物，使神可以接他們到永生裡，或使他們到永火裡去？在死后必判明。這死后的審判，使人在生前一切隱藏的或顯露的罪惡，一切虛飾的善行或信仰，都無法站立得住。所以我們若確實相信死后的審判，就必在今世尋求真實的信仰，和表現真信心的真善行了。

第二方面關于基督的「定命」

Ａ 在這末世

「基督既然一次被獻，就擔當了多人的罪」。注意這節的第一句「像這樣」，顯明基督的一次被獻擔當多人的罪，正像上節人人都有一死，死后且有審判一樣，是出于神的定命；這個定命不是神對人的什么要求，乃是神為人的大犧牲，所以這是一個極奇妙的「定命」。雖然神曾命定「人人都有一死」，而且死后有審判，但神也定命基督要一次被獻，以擔當多人的罪（路22:22;24:25;徒2:23），所以人們應當趁著今世，接受基督贖罪的功效，使他們可以逃避死后的審判。

「擔當了多人的罪」，有兩方面的意思︰一方面表明雖然基督的被獻可以擔當所有人的罪，但並非所有人的罪都被 擔當了，只有那些信賴 寶血功勞的人，罪才能被 擔當。所以聖經說擔當了「多人」的罪，而非所有人的罪。另一方面這表明基督的被獻是勝過牛羊被獻；因為牛羊被獻只不過能暫時擔當一個人，或一群人的罪，以作為「后事的影兒」，但基督的被獻贖罪，不但有永遠的功效，且有為所有人贖罪的功效。

Ｂ 在將來

「要向那等候 的人第二次顯現，並與罪無關，乃是為拯救他們」。這裡論基督「第二次顯現」和基督第一次的顯現有三點不同︰

1. 是將來的︰基督第一次顯現是已過的歷史事實，但 的第二次顯現則是將來的。這「將來」不是一個遙遠的將來，乃是一個不可知的最近之「將來」；雖然我們不知道 什么時候來（參太24:36），但我們可以知道 必要快來（參啟22:20），並且根據第一次顯現， 既是這樣真確地照著神的定命而「顯現……被獻……擔當了多人的罪」（參路1:31,35;2:11;約19:36,37;徒2:22-36），就可確實知道 也必照神的定旨第二次顯現。

2. 是要向「等候 的人」顯現︰基督第一次顯現是為著世人，作世人的救主，但 第二次顯現，卻特別關系已經信 的人，就是那些因信等候 顯現的人。所謂「等候」 的意思，就是在凡事上準備迎見 ，盼望 快來的意思。

3. 與罪無關，乃是要拯救他們︰基督第一次顯現是為擔當多人的罪，但第二次顯現卻與擔當人的罪「無關」，因 第二次來的工作不是贖罪，乃是為迎接信 的人。

「拯救」，在原文是名詞不是動詞，可譯作「救恩」。這裡既說與罪無關，又說要拯救他們，顯見這拯救不是拯救脫罪的意思，乃是指信徒將來身體得贖的得救（林后1:10），已往的得救，指罪得赦免，重生為神的兒女，因著信而在基督裡成為新造的人的經驗──「我實實在在的告訴你們，那聽我話，又信差我來者的，就有永生，不至于定罪，是已經出死入生了」（約5:24）。「若有人在基督裡，他就是新造的人，舊事已過，都變成新的了」（林后5:17）。現在的得救，指已經信主得救的人，現今在生活上或靈性上受試探或危險時所蒙的拯救──參「因為我知道這事借著你們的祈禱，和耶穌基督之靈的幫助，終必叫我得救」（腓1:19;參徒5:19;12:11;提后4:17;猶23）。「我真是苦阿，誰能救我脫離這取死的身體呢？」（羅7:24;參來2:18）將來的得救，就是這裡所說的得救，所有得救的人，都被接到主那裡，帶著榮耀的身體與主永遠同在，完全經驗主的完全救恩（參帖前1:10;5:23-24;提后4:18;后前1:5）。

問題討論

按9:1 -5略述會幕的布置。其中金香壇何以與約柜並提？

約柜內有那三樣物件？各有何靈訓？

為什么王上8:9;代下5:10說約柜內除法版外並無別物？

約柜之上有那兩種物件？各有何靈意？

9:6-7顯示舊約祭司進帳幕受什么限製？

「頭一層帳幕仍存的時候」有那兩種解釋？

「命定到振興的時候」是什么時候？

基督的寶血有那五種功效？

「贖了人在前約之時所犯的罪過」何意？

解釋9:16-17之「遺命」與「約」之分別。

9:19-22中有那三件說明舊約預表新約？

什么是天上的本物？何以須要潔淨？請詳細解釋。

9:27提及神的命令有那兩方面？ 陳終道《新約書信讀經講義》


講道材料

希伯來書第十章

三 有更美的新活路（10:1 -25）

新約之所以比舊約有更美的功效，不但因新約有更美的中保，更美的贖罪之血，且因新約有更美的新活路。這又新又活的路，是基督用自己的身體獻上為贖罪祭而開通的，使一切靠 的血潔淨了罪污的人，都能坦然無懼地進到神面前，而無須倚靠人間的大祭司替他們朝見神。按9:8︰「聖靈用此指明，頭一層帳幕仍存的時候，進入至聖所的路還未顯明」的話，已反面暗示，在新約下至聖所的路已開通，在此則更清楚地講論。但這裡著者要開始討論這重要的真理之前，先總結上文所討論的，明說律法下所獻的祭物「斷不能除罪」，然后闡明基督獻上自己所成的功效以為勉勵。

１ 律法所獻的祭不過是「影兒」，不能除罪（10:1 -4）

這幾節中著者再重複地申述律法對于贖罪工作之無效，聖靈這樣感動寫聖經的人，一再反複地論及這題目，顯示人們對律法功用之誤解，乃是想明了基督救贖功勛的最大阻礙。並且這種以為靠律法可以除罪的觀念，是深入在熱心律法的人心中，必然要一再地辯明才能改變他們的思想。這裡有三點証明律法在除罪的工作上無效。

Ａ 律法是影兒，不是真像（10:1上）

10上?按8:5;9:9-10，已經講過同樣的話，但這裡總結上面所講過的，再加以清楚地說明。「律法既是將來美事的影兒……」，這「既是」顯明這裡的話是總括上文所得的結論，既然律法只是將來美事的影兒，不是本物的真像，當然不能除罪了。「影兒」不過是「真像」的一個表樣，以表明「真像」將會有的功效如何，而「影兒」本身並無如「真像」所有之功效，這乃是極明顯的道理。所以我們如果接受聖經以舊約律法為新約恩典之預表的這種解釋，就不致于對新約的恩典取代了舊約的律法這件事有什么疑慮了。

這裡的「律法」和「影兒」都是單數式，顯明著者是以整個舊約律法為一個預表，而不是以律法中的某部份為「影兒」，某部份則不是「影兒」。舊約的各種律法都是使人知道自己是該死的罪人（羅7:7-13;3:20），而所獻的各種祭，無非都是教導人知道自己需要一位贖罪者，代替自己擔負罪刑（參利16:11;約3:29;彼前2:24）。但這些使人知罪的律法和使人知道須要贖罪者的「祭」，都只不過是將來美事的影兒，告訴人那真正能贖人罪的基督， 的血有何等的功效，並告訴人他們須要一位怎樣的贖罪者，才能使他們「得以完全」。

Ｂ 律法的祭不能使人完全（10:1下-2）

1下-2 按這兩節有兩件事使我們可以知道舊約按律法獻的祭，不能使人完全︰

1. 因律法的祭是每年常獻的

既然每年要常獻同樣的祭物，年年重複，就是顯見每年所獻的都未使「那近前來的人得以完全」（參9:9），所以才須要每年繼續地獻祭，否則獻祭的事早已停止了。

「每年常獻」這句話也表明著者在這裡，是以大祭司在贖罪日的工作（利16章）為討論的背景，按大祭司在每年大贖罪日（即贖罪節）的一切工作，都是基督救贖工作的預表，所獻的祭，也都是在平常每日、或每安息日、或月朔所應當獻的祭以外，特為贖罪的工作而獻的。

2. 因律法的祭不能真正潔淨人的心

這種贖罪的祭並不能使人的良心不再覺得有罪，顯見舊約所獻的祭，並沒有真正替人滿足律法的要求，抵受人應受的一切刑罰，只不過作一個替人抵受罪刑的表樣而已。所以人的良心並不能因此不再覺得有罪。另一方面，舊約的贖罪祭，既然只按律例禮節使人得了禮儀上的潔淨，並未實際潔淨人的心，這樣人在獻祭之后，內心仍像以前一樣充滿犯罪的意念，當然他們的良心無法「不再覺得有罪」了﹗所以，這些祭物，只可以感發人的良心，覺悟贖罪之需要，卻不能潔淨人的良心。

Ｃ 律法下所獻的祭物不足抵消人的罪（10:3-4）

3-4 律法的祭不但不能使人得以完全，或良心得著完全的平安，反倒使人每年想起罪來，每年要重新獻祭。這正好証明以往逐年所獻的贖罪祭，並未除掉人的罪，所以每年贖罪的結果，不過使人每年都想起自己須要贖罪，使人每年都覺得仍須等候那完全的救贖主來到而已。

「因為公牛和山羊的血，斷不能除罪」，公牛和山羊是大祭司在贖罪日所用的主要祭牲，是贖罪祭牲中最貴重的，雖然這樣，它們仍然「斷不能除罪」。這句話指明舊約律法的罪所以不能叫人完全，潔淨人良心的根本原因，是由于所用的祭牲實際上並不足以抵贖人的罪。沒有靈魂的牲畜，當然不能抵償有寶貴靈魂的人的生命，用卑賤的牛羊為人寶貴的靈魂贖罪，當然不能滿足神公義的要求，而使人的良心無愧。所以牛羊的血只可以作「表樣」，使人明了基督的血為人贖罪的原則，卻沒有真正除罪的功效，這乃是顯而易明的。

２ 基督獻上自己為祭才是「真像」，能以除罪（10:5-18）

上文既已說明按律法所獻牛羊的祭不能除罪，在此就開始從正面講論，基督獻上自己為祭才是「本物的真像」，是能確實除罪的；因為基督這樣獻上自己，不但完全合乎神救贖的預旨，而且 獻上自己為祭之后，確已成功了永遠贖罪的事，在神的右邊坐下，為我們開通進入至聖所的新活路。這証明 既是完全的祭司，又是完全的祭物。像這樣的祭司和祭物，是只有新約才有，絕非舊約所能有的。

Ａ 基督獻上自己為祭，合乎神的定旨（10:5-10）

這幾節聖經，是著者引用舊約詩篇的話，証明基督是舊約所預表之「本物」。人們不但不可因基督受死十架，而疑惑 不是救贖主；反之， 這樣獻上自己為祭而受死流血，正合乎舊約的預表，並且合乎神藉詩人所預言的旨意。

5-7 這幾節是引用詩40:6,7的話，但與原來的話不完全一樣，因著者引用的不是希伯來文聖經，而是舊約希臘文譯本聖經，但無論如何，聖靈既感動寫希伯來書的人如此引用，就顯明聖靈以為著者這樣的引用法，正合乎聖靈藉詩人所要表達的原意，后者適可以作前者的「注解」。

「所以……」連接上文，既然律法只是美事的影兒，所獻的祭不能潔淨人的心，公牛和山羊的血不能除罪，所以基督到世上來的時候，就不再像律法下的祭司那樣，仍以牛羊為人獻祭贖罪，而是以 自己聖潔的身體為人獻上為贖罪祭。

「基督到世上來的時候，就說……」。這句未必表明基督到世上的時候，曾說過︰「神阿，祭物和禮物是你不愿意的，你曾給我預備了身體……」的話。這意思乃是基督藉詩人的話曾如此說過；或是基督雖未用言語這樣說過，但基督到世上來時其行事生活正是像這裡所說的一樣；也可能基督在世上曾這樣引用詩篇的話說過，不過四福音未記載而已。按福音中，曾記載主說過類似這樣的話，如太9:13;12:7;約4:34;5:30;6:38;7:16等。

「神阿，祭物和禮物是你不愿意的，你曾給我預備了身體；燔祭和贖罪祭是你不喜歡的」。注意這裡的話和所引的詩40:6原來的話稍有不同︰按原來的話是︰「祭物和禮物你不喜悅」，在這裡則是說「祭物和禮物是你不愿意的」，可見詩篇上說「你不喜悅」的意思就是「是你不愿意的」；在詩40:6說「你已經開通我的耳朵」，在這裡則是「你曾給我預備了身體」，可見「你已經開通我的耳朵」也就是「你曾給我預備了身體」的意思。按出21:5,6;申15:12-17的條例，在舊約時，若有奴仆愿意終身服事主人不離開，就要用錐子穿他的耳朵，使他終身歸主人作奴仆，所以詩40:6說「開通我的耳朵」就是使我終身完全順服聽從主人的意思，而在這裡所說︰「你曾給我預備了身體」的意思，也是和「你已經開通我的耳朵」的意思相同。但這裡特別用「你曾給我預備了身體」，是特要強調基督道成肉身的事實。基督原是與神同等，並沒有血肉的身體，卻順服神的旨意，取了奴仆的形狀，親自成為血肉之體（參腓2:6-8;來2:14），為人人嘗了死味。所以神給基督預備了身體，使 道成肉身這件事，不但表明神的大愛，更是最能表現基督絕對順服聽從神旨意的態度，正像奴仆自愿穿通耳朵順從主人一樣。在詩40:6說「燔祭和贖罪祭非你所要」，在這裡則說「燔祭和贖罪祭是你不喜歡的」，可見詩篇所說「非你所要」，就是「是你不喜歡」的意思。所以，這裡所引詩篇的話，雖在字句上稍有不同，意思卻完全一樣，寫詩篇的人和寫希伯來書的人，既都是由聖靈的感動而寫，顯見聖靈以為這些話的意思並無分別，而可以通用；並且聖靈借著寫希伯來書的人這樣帶解釋性地引用，就在引用的時候，解釋了詩篇上的意義了。

「那時我說，神阿，我來了為要照你的旨意行；我的事在經卷上已經記載了」。引自詩40:7；也與上文一樣，字句並不完全相同，但意思一樣。本節論及基督有兩方面︰

1. 基督來是要照神的旨意行

基督這樣來到世上，獻上自己為祭，不但合乎神的旨意，而且是出于神的旨意。 在世上的一切生活工作，都是以神的旨意為依據（約3:34;5:30;6:38），這樣照神的旨意而行的生活，才能真正滿足神對人應有的聖潔生活的要求，比祭物和禮物更為神所喜悅。

2. 基督的事是舊約已經記載的

「在經卷上已經記載」，這經卷當然是指舊約的經卷。主複活后曾向往以馬忤斯的兩個門徒，「從摩西和眾先知起，凡經上所指著自己的話，都給他們講解明白了」（路24:27）。可見舊約的經卷早已預言及基督受死複活的事，所以本書著者特引用詩篇的話，証明基督這樣流血贖罪，開通了到神前的新活路，不但合乎舊約的預表，且合乎舊約的預言。

在此應注意的是，大衛說這話的時候，在著者寫本書時約一千年以前，仍在律法時代之中，但那時聖靈已經借著他說出律法下的祭禮和祭物，並不能滿足神的心意──「祭物和禮物是你不愿意的……」。這樣，現今在基督已經來到的新約時代中，豈可仍戀戀于舊約「軟弱無益」不能除罪的「影兒」，而不完全專心靠賴基督更美之血的功效么？

8-10?這幾節是受感寫希伯來書的人，就上面所引詩篇的話，照他自己所領會的，引申出來的結論，這結論包括兩點意思︰

1. 照以上所引的經文，既以那些按律法獻的「祭物和禮物，燔祭和贖罪祭」都是神所「不愿意……不喜歡的」，以后又說「我來了為要照你的旨意行」，可見基督照神的旨意來到世上，又照神的旨意獻上自己，才是神所喜悅的祭。所以，基督這樣地來到世上，乃是要「除去在先的」──除去舊約和舊約下不能除罪的祭禮；「立定在后的」──立定新約，和新約下有效的贖罪法則，就是以 自己為贖罪祭牲的救贖法。

「除去」原文anaipei即廢除的意思，這個字在使徒行傳中多次譯作「殺」字（徒3:23;5:33;7:28;9:23-25;10:39;12:2及徒13:28;16:27），即殺棄之意。

「立定」原文steesee即站立的意思。

「在先的……在后的」pro{ton......deuteson，意即「第一的……第二的」，就是指舊約和新約而言，這兩個字在8:7譯作「前約……后約」。

2. 既然「除去在先的，立定在后的」是神的旨意，我們憑這旨意──憑這不再靠舊約的祭，而是靠新約有效的贖罪法的神──旨靠耶穌基督只一次獻上 的身體就得以成聖了。

「成聖」原文eegiasmenoi是眾數、被動、現在完成式，這意思是我們因靠基督一次獻上自己，就因 的獻上自己而得以被成聖，這「成聖」的工作已由基督所完成。所以這裡的「得以成聖」，不是注意信徒靈性上靠著聖靈所過的成聖生活，乃是注重耶穌基督一次獻上 身體的果效方面，由于 這樣一次獻上身體的結果，就使我們這些靠著 獻上自己功效的人，成聖歸神。

這「成聖」eegiasmenoi的字根agiaxo{是分別為聖的意思。主耶穌在最后遺訓中為門徒禱告時，曾說 為門徒「自己分別為聖」，約17:19的「分別為聖」原文就和這裡所用的「成聖」是同一個字，這字在約10:36也是譯作「分別為聖」。

Ｂ 基督獻上自己為祭的結果，確已成功永遠贖罪的事（10:11-18）

11-13 按 在神的右邊坐下可知

上文已經多次比較說明基督是更美和完全的大祭司，這裡再以基督為大祭司的贖罪工作，如何比人間祭司更完全之事實，來証明 獻上自己的結果，確已成功贖罪的事。按這裡比較人間的大祭司與基督為大祭司之不同有五︰

1. 人間的祭司的「站著」事奉，表示他們仍在工作中，他們雖然獻了許多祭，但並未完成他們的工作；「站著」也表示他們的地位不夠尊榮，是仆人不是主人。但基督是「坐」在神的右邊，表示 贖罪的工作已完成， 地位尊貴無比。

2. 人間的祭司是屢次獻上一樣的祭物，但基督只「一次」獻上，就成功贖罪的事。凡是作了還要再作的，都表明以前歷次所作的都作得不好；凡一次作了就無須再作的，就顯見那一次所作的已經完全作好。基督只一次獻上自己就無須再獻，可見 那一次的獻上，已經完全作成贖罪的工作了。

3. 人間的祭司是在地上的帳幕獻祭，但基督雖在地上獻上自己，死在十字架上，卻是在天上神的右邊作大祭司。

4. 人間的祭司所獻的祭是「永不能除罪」的祭，但基督所獻的乃是「永遠的贖罪祭」，有永遠除罪之功效。

5. 人間的祭司只照著律法獻祭，完成贖罪的禮節，並未擊敗那陷人于罪中的仇敵──魔鬼；但基督獻上自己為贖罪祭的結果，也同時擊敗了人的仇敵魔鬼（來2:14-15），又從死裡複活，勝過死亡，使接受 救贖工作的人，也有份于 的得勝。

「從此等候 仇敵成了 的腳凳」，在本書的1:13中已提及，表示 所獲得的勝利，乃是得勝有余的完全勝利。

14 按 「叫那得以成聖的人永遠完全」可知

注意「一次……永遠」，這兩個字都是本書重要的常用字，也是基督救贖工作的特色， 既一次獻祭，就使那些得以成聖的人永遠完全。從這樣「獻祭」的果效看來，可見 獻上自己的結果，確已成功了永遠贖罪的事。在此「得以成聖」與10節的「得以成聖」，同樣是指那些被分別為聖歸神的人，就是接受 贖罪功勞而得救的人。「永遠完全」這句話原文是在「叫那得以成聖的」之前，即「 永遠完全了那些被成聖的人」，所以這裡的完全，也不是注重人方面的工作，乃是注重基督方面救贖的功效。 一次獻祭的果效，不但使那些因信而在 裡面的人「得以成聖」，且使得以成聖的人「永遠完全」，所以這「完全」是指地位上的完全，不是生活上的完全。

在新約救贖恩典下的人，只一次信入基督裡，與 同死同複活，就永遠成為聖分別歸神的聖徒（林前1:2），是神的兒女而不再是外人（約1:12;加4:6-7;弗2:19）。我們不需要每年一次來重新信靠基督，一年一次成為神的兒子；或是犯了某些罪以后就不再是神的兒女，而要再一次信耶穌為救主，以便再一次成為神的兒女。雖然信徒犯了罪，也應當趕快悔改，靠賴基督贖罪的功勞以得著赦免（約一1:9;2:1 -2），但這並不能使我們失去「永遠完全」的地位；因為這「永遠完全」的地位，不是根據我們的工作獲得的，乃是憑基督「一次獻祭」所獲得的結果。

15-18 按聖靈所作的見証可知

這幾節聖經引自耶31:31-39；那些話原是先知耶利米所說的，在此聖經卻以為是聖靈說的，可見舊約先知的話，是聖靈藉他們說的話。聖靈在舊約時已經藉先知的預言，為基督獻上自己所立之新約作了見証，証明 的「獻祭」確已完成永遠除罪之功效。在此著者引述聖靈藉耶利米的見証有兩點︰

1. 神的律法和旨意，要寫在 百姓的心裡，放在他們裡面（參8:10）。在新約下神的百姓，有住在他們心中的聖靈給他們智慧和能力，將神的旨意教導他們，這種順從聖靈的引導以遵從神的旨意，乃是除罪的積極方面之工作。基督用自己的血成立的新約，所包括的恩典不只是消極的除罪，也積極地使人行神所喜悅的事。

1. 神不再記念他們的罪愆︰神不再記念那些在新約下蒙恩的人之罪愆，証明基督的受死流血已經完全成功地贖了人的罪，完全滿足了神律法的要求，使他們的罪不是暫時得到神的赦免，暫時成為神的子民，乃是永遠被赦免，不再被神想起了。既然基督能使他們的罪真正得著赦免，所以「就不用再為罪獻祭了」。

３ 基督獻上自己為祭的結果，已給我們開了一條又新又活的路（10:19-25）

這幾節是總結上文所論基督為我們獻上自己為祭，成功了永遠贖罪的事的結果，使我們在新約下，可享受何等大的屬靈福氣和權利；因 已經為我們開了一條又新又活的路，使我們可借著 坦然無懼地「進入至聖所」，直接朝見神了。同時著者又勉勵我們，既然得著這樣寶貴的福份和權利，就應當更加盡應盡的責任，堅守所承認的指望，彼此激發愛心，等候主的再臨。在此分兩面講論，先論我們因基督的血，在新約下所能享受的權利和恩惠，再論我們應盡的本份。

Ａ 信徒所得之福分（10:19-22上）

19?可以坦然進入至聖所

「進入至聖所」的意思就是與神完全沒有阻隔地交通。舊約的大祭司是在聖所中朝見神，但他們也不過是一年一次進入，而且進入至聖所的時候是帶著牛羊的血戰兢而入；但我們因耶穌的血，卻能坦然「進入至聖所」與神相交。由此可見我們在新約下，因耶穌基督的血，所能享受的屬靈權利比舊約大祭司所能享受的權利更為優越。

這節聖經也告訴我們一個重要的事實，就是在新約下的人，敬拜神的法則已與舊約製度下的法則完全不同。我們不但不像舊約的人那樣，每次都要憑可見的祭物來朝見神，且也不要憑可見的祭司才能朝見神；我們只憑基督一次獻上的血，就能各人自己到神的面前，而無須借助于居間階級的祭司了﹗

「至聖所」是只有神和神榮光所充滿的地方，是完全聖潔，與世隔絕，與神沒有阻隔的所在。至聖所的生活乃是不斷與神同在交通的生活，是神所要求我們過的生活。

20 有一條又新又活的路

這一節解明我們所以能坦然進入至聖所的緣故，是因已經有了一條可以通到至聖所的路，這「路」的意思與約14:6「我是道路」的路相同，就是使我們能以到神面前的途徑。在此論及這條通到至聖所的路，乃是︰

1. 是借著 開的

只有 能開這條路，因為只有 有這樣有效的血，可以把我們引到神面前，「除 以外，別無拯救，因為在天下人間，沒有賜下別的名，我們可以靠著得救」（徒4:12）。

2. 是為我們而開的

就是為應當滅亡的罪人開的，「基督耶穌降世為要拯救罪人」，「神愛世人，甚至將 的獨生子賜給他們，叫一切信 的，不至滅亡，反得永生。」

3. 是已經「開了」的

這到神面前的路，不是尚未開通，或正在開通，乃是已經「開了」凡要靠 到神面前的，現在就可以來（來7:25;林后6:2）。

4. 是只有「一條」的

只為我們開了「一條」路，並沒有別路，這路也就是 自己，除了這「一條」路以外的任何路，都可以引到滅亡，但引到永生，則只這「一條」（太7:13-14）。

5. 是又新又活的

是「新」的，因這條路是舊約所未有，在新約才有；是「活」的，因這條路能使行走的人，得著生命與能力，不是使行走的人日漸衰敗致于死亡，乃是使走這路的人，越前進越強壯而引到永生。

6. 是從幔子經過的

這「幔子」就是主的身體，基督死的時候，聖殿中的幔子就從上到下裂為兩半（太27:51），所以「從幔子經過」，就是從主獻上自己舍身流血的事實「經過」的意思。

自從人類犯罪以后，屬肉身的生命成為罪的工具與奴仆，是親近神的攔阻，所以使徒保羅稱這身體為「罪身」或「取死的身體」（羅6:6;7:24），常常反叛神，行神所不喜悅的各種情欲的事（彼后2:10,18;加5:24）。但基督親自為我們成為血肉之體，順服神的旨意，將自己的身體獻上為祭死在十字架上，成就了永遠贖罪的事，使我們的罪真正得著完全的赦免，我們就可以靠著 與神和好（羅5:1 ），得以與神親近交通了﹗所以這經過幔子的路，就是主的順服舍己，以致于死，且死在十字架的路，因 的順服受死，才給我們開通了這條路，所以現今走在這條路上的人，應當知道這條路固然是通天的路，也是順服、舍己、釘死的路。

7. 是通到至聖所的路

這條路不但是從幔子經過，也是通到至聖所，基督不但為我們死了，也為我們複活升到天上了， 不但為我們開了路，且一直開通到至高神那裡，既然我們有這又新又活的路，可以坦然進入至聖所，就當善用這種權利常到神的面前朝見 的面。

21 有一位大祭司治理神的家

在這節聖經中，「大祭司」指升入高天坐在神寶座右邊的基督， 是在天上作我們中保的，「神的家」指我們，教會就是神的家（提前3:15）。這位天上的大祭司，不但在天上作我們的中保，也治理地上神的家，作教會的元首（西1:18），所以這節聖經包括基督在天上和地上的兩方面工作。 為我們開了又新又活的路，使我們可以進到神面前，同時也進入神的家， 不但把我們引到神面前，也在神的家中治理我們，看顧保守我們。

「治理」原文epi是連接詞非動詞，意即「在上」，但在新約中有許多種譯法，在此有「主治」之意。

心中天良的虧欠已經洒去

留意比較9:13,14的話──「若山羊和公牛的血，並母牛犢的灰，洒在不潔的人身上，尚且叫人成聖，身體潔淨；何況基督借著永遠的靈，將自己無瑕無 獻給神， 的血豈不更能洗淨你們的心，除去你們的死行，使你們事奉那永生神么？」──可知這裡的話，雖然只有兩句，卻包含9:13,14兩節的意思；不過在9:13,14是用一種反問的辯証語氣，以証明基督的血比牛羊的血更為有效，這裡則系以一種直述的語氣，說明基督所已經為我們作成的工作。所以這裡所說「心中天良的虧欠已經洒去」的「洒去」與9:13「若山羊和公牛的血……洒在不潔的人身上……」的「洒」有同樣的意義，就是因洒血而除去的意思。但舊約牛羊之血只洒在人身上，按外表除罪而已，而新約基督之血是洒在人的心中，除去我們一切對神的虧欠，使我們可以存無虧的良心來到神面前，得著真正的安息。

「身體用清水洗淨了」與9:13「母牛犢的灰……身體潔淨」有同類的意義，按舊約母牛犢的灰，是用調製除污水，潔淨那沾染死尸之不潔的人（民19章）。沾染死物之不潔是外表的不潔，與犯罪的內心不潔不同，所以不是用祭牲的血，而是用除污水。在這裡「身體用清水洗淨」不能按字面的意思解，這「清水洗淨」應當指聖靈借著神的話，在信徒身上所作潔淨的工作（參弗5:26;約13:1 -11），基督不但潔除我們心中天良的虧欠，使我們沒有慚愧地作神的兒女，而呼叫阿爸父（加4:5-6），也常常藉 的靈和 的話將我們修理干淨。

「身體用清水洗淨」這句話不會是指著信徒受水禮的經歷，因彼后2:21說「這水所表明的洗禮……本不在乎除掉肉體的污穢……」。

Ｂ 信徒應盡之本分（10:22下-25）

22下?當存著誠心到神面前

「誠心」也可以譯作「真心」，就是要存真誠無偽的心來到神面前的意思。神是鑒察人肺腑心腸的靈，所以拜 的必須用心靈誠實拜 （耶17:9-10;約4:24）。雖然基督的血使我們能享受那樣多寶貴的福份，可以直接到神面前，但如果不是存著真誠無私的心來信靠 ，則基督所成功的一切福份，都與他們無關，所有虛偽的信心和宗教習慣，在真實的神面前，都是毫無效用的。

當存充足的信心來到神面前

那些心中天良的虧欠已經被洒去的人，當然是已經有信心的人，但我們來到神面前，不但要有信心，且應有充足的信心，「人非有信不能得神的喜悅」，這樣，有充足信心的人，也必得神「充足的喜悅」了。使徒保羅在羅4:17-22論及亞白拉罕之信心的話，是「充足的信心」的最好注腳︰「亞伯拉罕所信的，是那叫死人複活使無變有的神……雖然想到自己的身體如同已死……他的信心還是不軟弱……且滿心相信，神所應許的必能作成」。

「來到神面前」原文是「趨近至神面前」的意思，我們有多少信心，就靠近神有多少。

23 要堅守所承認的指望

「堅守」原文katexo{men的字根為katexo{有「拘留」、「系留」、「使之直行而不他適」、「持守」……等意。

「所承認的指望」在原文是「盼望的承認」，其中「承認」，omologian是名詞，指自認或公認的事，在此就是指信仰而說，即因信仰而承認的事。其所以說「盼望的承認」，因我們所承認的信仰乃是有活盼望的，我們所信的也就是我們所盼望的。

我們既知道基督的血，為我們所成就的救贖，是有這么大的功效，使我們的罪得到完全的赦免，可以坦然到神面前，這些話對當時的希伯來信徒，更是特別有幫助的，因為他們的信仰正受到舊宗教的「搖動」。

「因為那應許我們的是信實的」，這句話再補充上句話要堅守所承認的指望之理由，既然應許我們的神是信實的，這樣我們因信靠 的應許而有的指望，就必不落空，就當堅持，不可因當前的環境或逼迫而搖動。這句話告訴我們︰

1. 我們的信心和盼望，應當以神的應許為根據。
2. 神為那信靠 的人，留下有寶貴的應許。
3. 那應許我們的神是信實的神。
4. 我們應當堅守這位信實之神所應許我們的指望，在 的應許中堅固不搖動。

24 要彼此相顧激發愛心

「存著誠心和充足的信心，來到神面前」，並堅「守所承認的指望」，都是關系個人方面的靈性問題，但本節所論的，乃是信徒在彼此關系上的靈性問題。既有個人的堅定正確信心，就當「彼此相顧，激發愛心，勉勵行善」，因為我們不只是個別地信靠耶穌，也是共同在基督裡合一，聯成一個身體（加3:28;林前12:12-13），有互相連帶的關系。各人在信仰上的成敗，不但影響自己，也使全體的見証受影響（林前12:26），所以我們有相顧相愛的責任。

在此所論「彼此相顧，激發愛心，勉勵行善」，三者有互為因果的關系。「彼此相顧」就能「激發愛心」，愛心受激發就能「勉勵行善」，而勉勵行善的結果又增進了彼此相顧的心。

25 要不停止聚會

「不可停止聚會」原文尚有eauto{n，即「我們自己的」，未譯出來，所以這句可譯作「不可停止我們自己的聚會」。因為當時希伯來的信徒，有些靈性退后，受舊猶太教的壓迫而搖動信心，停止自己的教會聚會，而到猶太人的會堂聚會，所以著者勉勵他們不可停止自己的聚會。這句話對于現今的信徒，也同樣適用；因為那些開始冷淡不聚會的人，必然是先停止自己所經常聚會的教會之聚會。雖然聖經認為信徒不應分門別類，我們和那一班弟兄在一起聚會都是一樣的，但聖經似乎預先看明，那些冷淡退后的信徒，將會利用這種借口而停止聚會，並且他停止聚會必是先從自己的教會聚會開始，所以聖經這樣的命令我們「不可停止我們自己的聚會」。

「好象那些停止慣了的人」，如果偶然停止聚會，就會漸漸變成停止慣了的人。「慣」原文ethos有規矩、俗例等意思，這個字在路1:9;約10:40都譯作「規矩」，在徒6:14;15:1 則譯作「規條」。停止聚會慣了的人，就把停止聚會當作常例，不算一回事。一個從來不停止聚會的人，若初次停止聚會，自己就會受很大的良心責備；但他若停止慣了，就會完全失去當初敬虔的心，完全不以為意，好象人照著普通的俗例行事一樣，毫無感覺，其結果必走向失敗跌倒的路上。

停止聚會，不但使自己靈性受損害，而且也成為別人不好的榜樣，容易給軟弱的弟兄引為先例。我們不但不可停止聚會，也不可因別人停止聚會，自己也就學他們那種不敬虔的行事，以為可以安心地隨便停止聚會。

「倒要彼此勸勉」，這句話和3:13「總要趁著還有今日，天天彼此相勸」的意思相似，但這裡特別使我們看見「聚會」與「彼此勸勉」的關系。「聚會」能增進我們彼此勸勉的生活，在聚會中我們不但可以共同得到神話語的提醒，而且常常共同聚會在主腳前的結果，能促進彼此在心靈上的接近，而易于互相勸勉；並且「彼此勸勉」也能防止停止聚會的危險，使那些偶然停止聚會的人不致繼續停止。

信徒若停止聚會，漸漸和教會少接觸，得不著弟兄姊妹的勸勉，在靈性上陷于孤立，就是已經開始失敗了。魔鬼在未使一個信徒完全跌倒之前，必先使他與教會疏遠，孤獨地與那些不信主的人相處，其結果就會很容易地跌入罪惡的網羅中。

「既知道那日子臨近，就更當如此」，在此「那日子」有雙重的含意。按當時以色列人的國家情勢而論，他們已經瀕臨亡國的危險，那些熱心律法的猶太人，積極進行複興舊宗教──猶太教，以致那已經信基督的猶太信徒也受了影響，想轉回猶太教，去為神所曉諭他們祖宗的律法熱心。著者既在上文列論新約的優點，就在這裡勸勉他們，既知道那亡國的危機臨近──耶路撒冷毀滅的日子臨近，就更當彼此相顧，激發愛心，互相勸勉，更不可信心動搖，停止聚會，回到律法之約下，辜負基督救贖的大恩了。

但雖然有這樣的歷史背景，著者說這句話的含意決不是勸勉他們只因亡國的危機臨近，就更當相顧相愛；因為這還不是基督徒應當彼此相顧，激發愛心，勉勵行善，不停止聚會，互相勸勉的最大理由。基督徒應當如此相顧相勸的最大理由，乃是等候主的再來。所以這裡「既知道那日子臨近，就更當如此」的含意，更是指著主來的日子臨近，就更當彼此相勸的意思；而今世環境上的苦難與危機，都無非指示我們主來的日子已日益臨近罷了。

１ 警告故意犯罪的人（10:26-31）

26 「我們」是指一切得知真道的人，不是單指那些得知真道后又接受了的信徒，也指得知真道后又故意拒絕的人；因從下文可知這「我們」是包括︰得知真道而故意犯罪，等候審判和「烈火」的人，以及得知真道以后而「有信心以致靈魂得救的人」（10:39）。所以這裡「我們」並不是肯定地指信徒而言，乃是不肯定地指在那些得知真道的人中，若有故意犯罪，離道不信的話，贖罪的祭就再沒有了。

「故意犯罪……」當然比無意犯罪的罪更大。但在此所說的「故意犯罪」，不是指犯普通的罪，乃是特指不要甘犯基督一次所獻上而至「永遠」的贖罪祭而說。「故意」原文Ekousio{s意即「自愿的」，新約只用了兩次，另一次是在彼前5:2譯作「甘心」。「贖罪的祭」就是指基督的贖罪祭──基督獻上自己而完成的贖罪功勞──而說（7:27;9:12;10:12-14），這樣，「若故意犯罪，贖罪的祭就再沒有了」的意思，就是︰若甘愿犯罪不接受基督的贖罪祭，就再沒有別的贖罪祭可為他贖罪了。基督的救贖既是唯一的救法，則拒絕這救法的人當然再無得救的希望。

「贖罪的祭」這句話本身就可証明這裡所說故意犯罪，不是普通的罪。因為一個信徒犯罪而悔改，基督並不是再為他獻一次贖罪祭，如果這樣， 就必須多次為我們受苦（參9:26）；但基督乃是一次獻了贖罪祭，就有永遠的功效，信徒什么時候悔改認罪，這贖罪的功效立刻使他的罪再得赦免。所以，如果這裡所說的罪是指信徒得救以后自愿地犯了什么罪，就不能再得赦免的話，聖經就不會這樣說︰「贖罪的祭就再沒有了」──而應該說︰「贖罪的祭對故意犯罪的人，就不再發生功效了」才對。因為基督贖罪的祭，既然只一次獻上，則不論信徒是否故意犯罪，都不會亦不須要再獻，聖經這樣說就變成多余的；但這裡既說「贖罪的祭就再沒有了」，可見這裡所說的，不是指信徒得救以后犯的罪，乃是指尚未接受基督贖罪功勞的人，若得知真道以后，又甘愿拒絕基督的贖罪，就再無贖罪的祭了﹗

27 既然自愿犯罪，又不接受救贖，當然只有戰兢恐懼，等候神的審判了，這審判就是罪人被定罪受刑罰的審判。「那燒滅眾敵人的烈火」就是滅亡的火，「眾敵人」就是反對神的人，原文upenantiou就是「反對」或「敵人」的意思，新約僅用兩次，另一次在西2:14譯作「有礙」。

注意︰凡犯罪的人都是與神為敵的人（羅5:8-10），但那些得知救贖真道而又拒絕神的人，乃是故意與神為敵的人，正如魔鬼是故意與神為敵的，他們的結局只有一條路就是「等候……烈火」。

「惟有……」表示這裡人再沒有可得救之機會，亦即6:6-8的「就不能叫他們從新懊悔了……必被廢棄……結局就是焚燒」的意思。

28-29 按民35:30;申17:6;19:15等處記載，凡干犯摩西律法的，要憑兩三個人的見証把他處死，這裡引証這件事，以証明踐踏神兒子的罪必然更重。摩西不過是神的仆人，他只能在神的榮耀中看見神的背（出33:19-23），他所傳給以色列人的律法的約，只不過是用牛羊的血所立的，施行這種律法的人，亦不過是和百姓一樣「自己也被軟弱所困」的人間祭司而已；但基督乃是神的兒子，與神同等、同榮、而合一的主， 與我們所立的新約，乃是用自己贖罪之血立的，施行這新約的恩典給人的，不是屬肉體的人，乃是施恩的聖靈。這樣，若干犯摩西律法的人，尚且不得憐恤而死，何況藐視神新約之恩典的人，他所受的刑罰豈不更為加重么？在此舉出三樣罪狀，使信徒憑自己的良知可以領悟，這樣的人確應受更重的刑罰︰

Ａ 踐踏神的兒子

這意思就是用最無禮的態度侮辱神的兒子，用最殘忍的方法惡待神的兒子。人若無意中踐踏了世上稍有地位的人的腳，也難免受警戒，何況故意踐踏至高神的兒子？這句話可與6:6「因為他們把神的兒子重釘十字架，明明的羞辱 」對照，可知「踐踏神的兒子」的罪，與「把神的兒子重釘十字架，明明的羞辱 」的罪，實際上是相同的，他們都是明知真道而故意背棄的人。

Ｂ 將那使他成聖之約的血當作平常

就是輕視基督贖罪之血的功效，視基督的受死流血為平常的事，沒有什么超過常人的價值；或以為與舊約的牛羊之血相似，只是屬于一種象征的流血，而沒有尊它為贖罪之血來接受。這種輕視的態度，抹煞了基督為人受死的意義和價值，不但使自己無分于基督的救贖，且污損了基督完全的救法，實應罪上加罪。

Ｃ 又褻慢施恩的聖靈

「褻慢」enubrisas就是褻瀆侮慢的意思，新約只用過這一次。聖靈是將基督所成功的贖罪之恩施予人的，人若褻瀆侮慢聖靈，抗拒聖靈的感動和工作（太12:31;徒7:51），雖然蒙了光照，知道真道，覺悟神的權能，卻仍不誠心接受聖靈所施予的恩惠，背離真道，自然是再沒有希望得救，惟有等候「審判……烈火」了。

這三樣罪總結起來說，就是明知救贖的恩典仍棄絕不要，自甘犯罪。這樣的人，他的刑罰是「加重」的。這三句話解釋了26節「若故意犯罪，贖罪的祭就再沒有了」的理由，因為基督救贖的恩典，既是我們唯一有效的贖罪之路，人若「踐踏神的兒子，將那使他成聖之約的血當作平常，又褻慢施恩的聖靈」，就是拒絕基督的贖罪救恩，當然就再沒有別的救法了。

30 這節聖經的前半「伸冤在我，我必報應」引自申32:36;詩94:1 ;詩135:14；下半節「主要審判 的百姓」引自詩50:4；都是要指出上文那些背道的人最后終必要受神的報應，絕不能幸免他們應受的重罰。因神必審判 的百姓，把背道的人從信服 的百姓中，分別出來。但這節聖經也暗示我們，上文那些背道者，不但自己棄絕救恩，污瀆了基督的血和聖靈，也使那些屬基督的人受了一些冤屈的苦楚，所以著者用帶著安慰的語氣說︰「因為我們知道誰說︰『伸冤在我，我必報應……』」。我們知道說這話的乃是全能聖潔而公義的神，所以 必實行 所說的話， 必為 的「兒子」伸冤，也必為一切因基督的救贖而成為 兒女的人，所受背道者的惡待和委屈伸冤，這裡的話對背道者是一個嚴重的警告，對為真道受冤屈的人是極大的安慰。

31 這句話是對故意犯罪的人一種可怕的警告。永生神的手，對于信賴基督的人，乃是最穩妥平安的地方，誰也不能把他們從永生神的手中奪去（約10:28-29）；但永生神的手，對悖逆抗拒神的人是可怕的，他們絕不能逃出永生神的手，也沒有人能把他們「救」出來，使他們可以不受神所要給他們的刑罰。

注意這第四個插入的警告，比較前三個更嚴厲得多，但仍帶著安慰和勸勉的話，在本書的五個嚴厲警告中都是這樣，總是帶著一些勸慰信徒的話。

２ 勸勉信徒應更加勇敢前進（10:32-39）

在第6章的警告之后，著者曾勸勉希伯來信徒，應在他們已有的愛心上更加勉勵，在這裡也是這樣。著者在警告背道之人的危險后，又勸勉信徒要追念他們往日那樣熱誠為主受苦的經歷，而應當更加勇敢進步。從這段記載中，可見這些希伯來信徒，曾為信主的緣故，付了很大的代價，忍受過很大的逼迫，按使徒行傳所記，教會最被期所受的逼害（徒8:1 ;9:1 ;12:1 ），也就是這些希伯來信徒所遭遇的經歷。但到了著者寫信給他們的時候，他們當中已經有許多人漸漸信心搖動，冷淡退后，在真道上疲倦灰心；所以著者一再以離棄道理之人的危險警告他們，又勸勉他們要堅守所信所望的到底，要追想往日的熱心而奮起愛主，更加長進。

Ａ 稱贊他們往日為主的舍棄（10:32-34）

32 他們不像6:4的人，雖蒙了光照卻沒有接受所看見的光；他們乃是為那光照了他們的真道忍受苦難的人。可見他們不是只蒙了光照，誠心接受福音的光進入他們裡面，並且勇敢地為福音爭戰，受苦。他們的見証曾震動許多人，成為一件使人難忘的大事，以致著者對他們往日那種為道受苦的轟烈事情，也有深刻的印象，認為可以激勵人的愛心，所以在這裡再提起來，以勉勵他們自己。

33-34 在這幾節中論及︰

他們所受的逼害

1. 忍受大戰爭（32下）

他們沒有向罪惡的勢力屈服，而放棄信心，倒是勇敢為福音爭戰，勝過逼害，保持信仰。

2. 各樣苦難……患難

屬靈的爭戰，不是爭取屬血氣的勝利，乃是憑屬靈的能力，以勝過外來的苦難，不因苦難動搖。他們為福音受了自己同胞的許多苦難，並不喪志。

3. 被毀謗

這是他們所受的各樣苦難之一。逼害信徒的人，在損害信徒的身體和財產之前后，必加以惡毒的毀謗，使他們受了苦害之后又失去人的同情，以為他們是該受的。

4. 成了戲景叫眾人觀看

世人看基督徒因信基督而受苦乃系愚昧。他們看見信徒突然改變生活，和拒絕罪惡的行事，似具戲劇化，反乎常人，他們或直接逼害信徒，或袖手旁觀，視信徒受到逼害如觀劇，不同情反而取笑。希伯來信徒有過這樣的經歷，所以著者說他們「成了戲景，叫眾人觀看」。但使徒保羅也承認自己成了一台戲，給世人和天使觀看（林前4:9），這對我們有很好的教訓。每一個忠心的基督徒，乃是一個「屬靈的演員」，他們必須完全遵照屬靈的「導演」（聖靈）的指導，和屬靈的「台詞」（聖經），在屬靈的「戲台」（世界）上，說話動作，才能作一個成功的「演員」。如果他們隨自己的喜好說話動作，就必定失敗，羞辱主的名。

5. 家業被人搶去

他們為信主的緣故，家業被人搶去，變成破產的窮人，生活受威脅，但他們並沒有怨嘆主為什么不祝福他們，可見他們信主全不是為貪求今世的好處，倒是愿舍棄今世的財富。

他們受苦時所存的態度

1. 同情受苦的人

「陪伴那些受這樣苦難的人」，他們一面自己為福音受苦，一面同情別的為福音受苦的人，與他們同受苦，這是何等美好的受苦見証。許多人在受苦中只希望得到人的同情，深恐受別人的牽累而多受些苦難；但他們不但不希望別人來同情自己，不埋怨別人牽累自己，倒是記念別的受苦的人，不怕受累，樂意與弟兄同受苦，實在是今日信徒最好的榜樣。

2. 體恤受捆鎖的人

在他們的弟兄中，有些人所受的苦難比他們更重，不但家業被搶，且被捆鎖監禁起來。他們自己既也受逼害，卻仍然沒有懼怕，體恤扶助了那此他們受苦更多的人，可見那時他們愛主的心何等熱切，只顧體恤別人的困難，不體恤自己的痛苦。

3. 甘心忍受損失

他們完全樂意為主受患難和物質的損失，毫無勉強怨言。他們甘心受苦，所以他們所受的苦難，變成他們難以形容的快樂；但若他們不甘心受苦，則不但苦難未必因不甘心就能免去，反而更覺痛苦。所以我們為主受苦應像他們那樣「甘心忍受」才有益處。

4. 知道自己有更美長存的家業

使他們能這樣甘心忍受苦難的緣故，是因為他們有美好的盼望，他們盼望那更美長存的天上家業，所以就輕看這屬地暫時的家業，而愿意為主舍棄。在上文著者曾勉勵他們「堅守我們所承認的指望」，在此指出他們往日能那樣為主受苦的原因，就是由于堅持所承認的指望的緣故；反之，現在他們開始灰心退后，則系由于對所承認的指望不堅信的緣故。

Ｂ 勸勉他們現今應存的心志（10:35-39）

35 1. 應有的勇敢

「勇敢的心」，就是他們從前所有的勇敢，不怕為主受苦，不怕為人受累，不怕家業損失的勇敢，存這樣的勇敢，必得大賞賜。但希伯來的信徒，雖然往日有這樣的「勇敢」，現在卻不像「往日」那么「勇敢」為主了。照理他們現在信主的年日既已久，應當比初信主時更勇敢才對，但事實相反，他們現在比初信主時更沒有勇敢為主的心，所以著者勸勉他們「不可丟棄勇敢的心」。許多信徒也是這樣，他們起初信主的靈性情形比現在更好，他們若能恢複到像初信主時那種情形，就已經很好了。

信徒靈性上的善行，是會失去的，縱使已往有很好的屬靈美德，很熱心愛主，很甘愿為主受苦的經歷；但這些，並不夠表明我們現在就是像已往那樣的愛主，可能現在已經遠不如從前，像這些希伯來信徒一樣，須要追想往日愛主的勇敢心志，以勉勵自己現在還能像往日那樣愛主。

36-37 2. 應有的忍耐和盼望

他們不但應當保持往日所有的勇敢，也應當像往日那樣存忍耐和盼望的心。當時的希伯來信徒，在信仰和生活上，仍像往日那樣受到試探，但他們這時卻沒有了往日那種勇敢、忍耐、和盼望的心，所以著者勸勉他們應當有往日那樣的心志，才能勝過當前的「苦難」。

「必須」，顯見「忍耐」乃是行神旨意所「必須」的條件。要遵行神的旨意，必先存忍耐的心，視受苦為分內的事。使徒保羅說︰「我們進入神的國，必須經歷許多艱難」（徒14:22），所以要行完神的旨意，必須忍耐到底，才能得賞賜（雅1:3）。而「行完了神的旨意」乃是「得著所應許的」先決條件。但在這裡所說的「應許」，不是指普通生活或工作上的應許，乃是指下節「還有一點點時候，那要來的就來，並不遲延……」而說的，這意思就是，他們所信靠的救贖主，必要快來，他們所受的苦難不過是暫時的痛苦而已。那時 必報應那些使他們受冤屈的人，而他們則必享受義人應享的福分。

著者深知這關于基督再來的應許，乃是信徒最大的盼望，是他們能忍耐行完神的旨意的最大力量，他們若堅持這美好的盼望，就不會覺得苦難的日子太長久，只覺得不過「一點點時候」就快要見主了。當信徒感到今生的日子短暫時，就會分外覺得主來的日子近了。所以著者用主再來的寶貴應許勉勵他們，使他們對將來的盼望有更確定的信念，不至因苦難而灰心。

「因為知道患難生忍耐，忍耐生老練，老練生盼望，盼望不至于羞恥」（羅5:3-5），這正是受苦而灰心的信徒所須要的信息。

38-39 3. 應有的信念

在這兩節中，著者堅定他們應有的一種信念，就是使他們確實知道他們不是屬于「退后入沉淪」的那等人，乃是「有信心以致靈魂得救」的那等人，因為「義人必因信得生」（參哈2:4;羅1:17;加3:11），這是神信實的應許。他們既有這樣確實的永生盼望，就當勇敢行完神的旨意，不可灰心退后，免得不得神的喜悅。

「義人必因信得生」，這不但是信賴基督的人得救的確實保証，也是信徒受苦之中的大安慰。他們雖然因信福音而遭受各樣的患難，甚至喪失他們肉身的生命，但他們因信所得的永生卻是沒有人能奪去的（約10:28-29）。他們雖或「因信」在今世喪生，但他們卻必「因信」活在永世的榮耀裡（林后4:17-18）。

「我們卻不是……」，注意這裡著者不是說我們希望不是退后入沉淪的那等人，而是用肯定的語氣說「我們卻不是……」退后入沉淪的那等人，乃是有信心以致靈魂得救的那等人。所以，這句話很清楚地把這些希伯來信徒，與那些背離道理的人分別出來，表明著者雖然用那些背道者的危險警告他們，但著者深信他們和著者一樣地不是那等人。這39節的話與6:9的話相似，在那裡著者也曾用離棄道理之人的結局警告他們，但卻清楚地表示，他深信那些希伯來信徒，雖然靈性軟弱，卻勝過那等滅亡的人。

問題討論

10:1之「影兒」和「真像」各指什么？其中律法與影兒都是單數式的，有何意義？

律法下的祭物何以不能使人完全？

試對照詩40:6的話，解釋「……你曾給我預備了身體」的意義。

我們怎能「永遠成聖」？

怎么知道基督獻上自己的結果確已成功永遠贖罪的事？

按10:20我們所已有通入至聖所的路是怎樣的路？

按10:25詳論有關不可停止聚會的教訓。

詳細解釋10:26之「故意犯罪」。

希伯來信徒為主曾受過何種逼害，曾有過怎樣勇敢的心？

「義人必因信得生」按上下文言，如此引用有何意義？

本書受書人是退后入沉淪那等人嗎？著者用怎樣的語氣論及他們？ 陳終道《新約書信讀經講義》


講道材料

希伯來書第十一章

第四段　新約信徒應有的新生活（11:1 -13:25）

本書從第1章至第10章所講的，都是注重救恩真理方面的辯証，著者用許多歷史的人物和事物來比較，以証明基督是比舊約的一切先知，一切首領，一切祭司和眾天使更美、更完全的救贖主；並証明 用自己的血所立的新約之功效，遠勝舊約律法之約的功效。著者既然高舉了基督和 完全的救恩，就從第11章開始講論那些在新約恩典下蒙救贖的信徒應有的新生活。這新生活是以信心、盼望、愛心為主要基礎的。

一 信心的見証（11:1 -40）

上章的末尾既講明「我們卻不是退后入沉淪的那等人，乃是有信心以致靈魂得救的人」，本章就開始說明信心的意義和功效，並列舉舊約許多信心英雄的事略，以勸勉信徒應當效法這些信心英雄的榜樣。在各種境遇和患難中，仍信賴神的應許堅定不移。

１ 信心的解釋（11:1 -3）

1 在開始講論信心的時候，使徒先將信心之意義加以解釋；其實，這可說不是一種解釋，而是一種心得，不是一種見解，而是一種結論。這結論是根據下文無數信心英雄之經驗所得著的，這些經驗確定了我們所信的神和 的應許全然真實可靠，他們的經驗就等于告訴我們，只要我們這方面有確實的信心，則這信心就是我們「所望之事的實底」、「未見之事的確據」了。

「所望之事」就是將來的事，是神所應許而尚未得著的事（見11:39;羅8:24︰「……只是所見的盼望不是盼望，誰還盼望他所見的呢」）。「實底」原文upostasis有放置在下面的事物、基礎、契據、篤信主義等意思。這個字在本書共用過三次，除本節外，在1:3譯作「本體」，在3:14譯作「確實的信心」，中文文理聖經譯作「基」即基礎。「確據」elegxos本書只此一處用這字，就是憑據的意思。此外，新約聖經還有一次用在提后3:16；譯作「督責」。

這節聖經，一方面是論信心的意義，一方面也是論信心的功效，同時又告訴我們信心與盼望的關系。

什么是信心？信心就是對于盼望中將來之事一種確實堅定的信念，這種確實堅定的信念，如同契據一樣，成為我們所盼望之事的一種保証，使我們對于尚未實際得著的神的應許，像已經得著的一樣。盼望神的應許是信實的，這不算信心，承認神所應許是信實的，這才是信心。

這裡告訴我們，我們的信心和盼望，有一個共同的性質，就是都是屬將來和「未見」的。信所未見的盼望才是真信心，才是有根基的盼望。盼望使信心成為有價值的信心，信心使盼望成為有基礎，有「實底」的盼望，而不是虛幻無憑的盼望。信心和盼望是同時存在，互為因果的。

信心是不要憑眼見的，反之，它乃是使我們對于那些眼所未見，或不能見的事物，覺得如同眼見一樣確實；所以信心不但不須要憑據，並且它本身就是「未見之事的確據」。

著者這樣闡明信心的意義和功效，為要使那些向來在猶太教之下，憑眼見，看神跡，守禮儀的希伯來信徒，明了信心的涵義和價值。因為他們現在既然是已經在新約恩典之下「因信得生」的人，就不可再像在律法下的人那樣，凡事憑感覺，眼見（林前1:22;林后5:7），乃應以「憑著信心」（林后5:7）為行事生活的原則。

2 「這信」表明這裡所講的信，不是普通的信，乃指上文10:38「因信得生」的信，是信神的應許之信。有許多事情本身是不可靠的，我們若堅信不可靠的事，其結果是不堪設想的；但神的應許既是確實可靠的，則堅信神應許的信心，就成為我們靈性最可靠基礎最大的穩定力了。

由此可見，舊約歷史中的古人，也是因信稱義的，雖然他們所信的是在應許中，盼望中的救贖主，是尚未降世的救贖主，但他們和我們一樣都是因信得生的，正如下文列舉的例証，亞伯、以諾、挪亞、亞伯拉罕等都是因信稱義的。雖然他們用可見的牲畜獻祭，但真正使他們稱義的，並非這些牲畜，乃是牲畜預表的那位救主。

「証據」原文的字根martureo{，就是「作証」或有「好名譽」之意，與下文5節的「見証」同字，在徒6:3譯作「有好名聲」，所以這証據的含意與上文的「確據」不同。在此「古人在這信上得了美好的証據」，就是古人在這信上得了神為他們所作的美好見証，留下「美好的名聲」的意思。

本節說明信心另一方面的功效。「信」不但使人在自己方面有確實的盼望，使人在神面前也得著美好的見証，正如古人的信，使他們在神面前得著神為他們所作的見証一樣。亞伯因信獻祭，以諾因信與神同行，挪亞因信蒙神指示他未見之事……。他們的信都沒有落空，都被証明他們是神所悅納的。他們這樣地信神的應許，乃是對神一種尊敬的表現（不信神的應許乃是對神一種無禮的表現），所以神在他們的信上為他們作見証，也是神給他們的一種尊榮。信心，使人在神面前有地位；不信，使人在神面前不能站立。

3 上節是引証古人在信心上的成就，証明信心的功效。本節引述諸世界由神而造的事，說明信心的功效。信心不但使我們對將來未見之事，成為已經得著一樣確實，也使我們對于遠古的歷史中已成而不能見的事，能有所知道、領悟。信心是我們屬靈的眼睛，使我們能在經歷中吸收、領悟許多屬神的事，使我們對神的應許越來越覺得確實可靠，又使我們屬靈的心竅越來越通達，對屬靈深奧之事，更易于明了貫通。

神所應許的救主，對古人而言是尚未降生的基督，是將來的；對于我們而言，則是已往的，但從主的再來這方面而言，則也是屬將來的。所以我們的信心，一方面是信已往神所已經打發來的救主，另一方面則因信盼望那要來的基督。從本節可見︰

Ａ 神是創造諸世界的神。

Ｂ 神創造諸世界，是藉 權能的話。 說有就有，命立就立（詩33:9）。

Ｃ 神創造世界既是只借著 的話，可見這屬物質的世界，雖然是眼所能見的，但卻不是憑著可見之物而創造，乃是從不可見之神，憑 那使無變有的大能而創造的。這樣看來，單憑眼見實不能尋見這物質世界之源頭──神，惟有憑信心才能尋見這諸世界的創造者──不可見的神，這些「顯然之物」不過幫助我們知道有一位不可見的神而已（參羅\cs31:20）。

Ｄ 使我們能知道諸世界是神所造的，乃是我們的信心。可見信心是使我們能知道一切有關于神的作為的先決條件，必須有信心才能有屬靈的真知識（參弗3:17-19）。寫書的神仆在說明了信心的意義和功效之后，就開始列舉下列許多信心偉人的事跡，以為証明。

２ 亞伯的信（11:4）

14 在這裡列出的第一個信心偉人，就是亞伯。我們不清楚為什么著者不把亞當列在這信心英雄錄中，而以亞伯為頭一個信心偉人。雖然照創世記的記載，暗示亞當也是有信心的人，因為當神應許他的后裔要傷蛇的頭之后，他就給妻子起名叫夏娃，意即「眾生之母」（創3:15,20），顯見他相信神的應許；並且聖經明言亞當是神的兒子（路3:38），則亞當算為有信心的人可無問題。但亞當吃了神的禁果之失敗，乃是對神的話最大的不信服，使全人類都在罪惡之下，這樣，聖經不把亞當的名字列在這裡，似乎暗示亞當雖然本身是有信心的人，卻不適宜于把他列為歷代信心英雄的第一位。但亞伯被列為第一位信心英雄乃是十分適當的。不過，在這裡雖然首先提到亞伯，卻未必表示他是下列信心英雄中最有信心的人；但亞伯既是第一個為義殉道的信心英雄（太23:35），則他被列為第一位信心偉人，當可受之無愧了﹗

「亞伯因著信獻祭與神，比該隱所獻的更美……」，這句話顯示︰

Ａ 人類自從亞當犯罪以后，就必須借著獻祭與神交通，或向神敬拜。這樣的\cs14「獻祭」，乃是說明人與神之間，已經有了罪的阻隔，使人不能直接敬拜神，與神交通，所以必須借著一個「祭」，贖去人所犯的罪，溝通神和人之間的阻隔；這就是罪人敬拜神唯一的通路。

Ｂ 雖然「獻祭」是唯一敬拜神的道路，但並非隨意獻祭都可以使人蒙神悅納。照英文聖經本節是譯作︰「亞伯因著信，獻了一個比該隱更美的祭」，這樣譯法其注重點在所獻的「祭」；如果「祭」的本身不能蒙神悅納，則靠著這個「祭」來到神面前的人，當然也不能蒙悅納了。

Ｃ 亞伯所獻的祭比該隱所獻的更美，因亞伯所獻的是因著信而獻的，就是信神借著那流血之羊羔所預表的救主而獻；該隱所獻的祭，是神所不喜悅的，因他不是出于信神的應許，不過出于天然的良心而已。

創世記4章未說明神為何悅納亞伯的祭，這節聖經卻明白地指出，神悅納亞伯的主要理由是因著信，所以我們讀聖經不可忽略這個原則。許多時候聖經在這一處只記載那個事實發生的經過，在別一處的記載，卻把那個事實解釋了；所以我們讀聖經的時候，必須注意全部聖經的真理，不要固執片斷的經文而自覺矛盾。

「因此便得了稱義的見証，就是神指著他禮物作的見証」。這裡亞伯得著神為他作的兩樣見証，就是︰

Ａ 對他自己

他得了稱義的見証，注意︰本句開首有「因此」二字，表明他得了神稱他為義的見証，是由于上文的原因，就是「因信獻祭與神」的緣故。所以亞伯的經歷，証明神的應許是確實可靠的；信靠神應許的信心，是不會落空的信心，是必能得著所信的信心，所以說︰「信就是所望之事的實底，是未見之事的確據」。

Ｂ 對他所獻的禮物

証明他因信所獻的禮物，是能使他在神面前蒙悅納的禮物。按創4:1 -8的記載中，曾說︰「耶和華看中了亞伯的供物」，又在責備該隱時說︰「你若行得好，豈不蒙悅納？……」這些話見証了亞伯所獻的祭，是神所悅納且看為「好」的。

注意「就是神指他禮物作的見証」，這句話是解釋上句「因此便得了稱義的見証」；換言之，神見証亞伯的禮物是蒙悅納的這件事，就是亞伯被神稱義的憑據了。他所倚靠以來到神面前的「禮物」是否蒙悅納，和他本人是否能被神稱義，是聯在一起的一件事。

「他雖然死了，卻因這信仍舊說話」，這意思就是，亞伯雖然死了，但他的信心──使他稱義又為所信的道流血的信心──仍舊向我們說話。亞伯的信心最少向我們說了這幾個信息︰

Ａ 信靠「神的羔羊」為我們流血所獻的贖罪祭（參約1:29;來10:12,14），是我們可得稱義唯一的途徑。

Ｂ 殺身體不能殺靈魂的不要怕他們（太10:28）。

Ｃ 逼害信徒的惡人必受報應，因神必按公義審判天下（參徒17:31;羅2:6）。

Ｄ 凡在基督裡敬虔度日的，必為世人所惱恨，卻為神所愛顧（提后3:12;約17:14,15）。

Ｅ 「在主裡面而死的人有福了……他們息了自己的勞苦，作工的果效也隨著他們」（啟14:13），「為義受逼迫的人有福了……因為你們在天上的賞賜是大的」（太5:10-12）。

３ 以諾的信（11:5-6）

第二位在這裡被提起的信心英雄就是以諾，以諾是亞當第七代的子孫（猶14）。在亞伯以后，還有好幾位亞當的正統子孫被越過去而未提及，顯見本章所記的信心偉人，乃是挑選著記載的，他們不只是有信心的人，而且是在信心上有特別可作別人榜樣之處的人。

按聖經的記載，以諾生平兩個最大特點就是︰因信與神同行三百年，及因與神同行而被神接去不至于見死。

5 「以諾因著信被接去，不至于見死」。這裡只記以諾因信被接去──信心的結果；創世記5章則只記以諾與神同行──信心的表現。兩處聖經合起來，就是︰以諾因著信與神同行而被神接去。

以諾既是因信與神同行，可見他不是離開這世界到神那裡與神同行，他乃是照樣活在這個世界上，卻憑著信心過與神同行的生活，拒絕罪惡，與神同心，以神為樂為友──而與神同行。但他這樣與神同行的結果，便被接到神那裡去，離開這日漸走向毀滅的世界。現今那些因著信而跟從主走十架道路的信徒也是這樣，他們不是拋棄做人應盡的一切本分，跑到另外一個地方與主同行；他們乃是仍舊活在這世上，卻與主同心，不效法世界，度聖潔敬虔的生活而與主同行。他們這樣與主同行的結果，「必能得著所預備到末世要顯現的救恩」，而被接到榮耀裡（彼前1:5;約14:2-3）。

「人也找不著他，因為神已經把他接去了」。對于有信心的以諾，神所給的恩典是空前例外的，不見死而被接到神那裡的人，在聖經中只有以諾和以利亞兩個（王下2:1 -11）。他們所得的這樣例外的恩典，今日有信心的人，也有這種盼望，因主隨時有可能現今就來，這樣我們這些活著還存留的人，就可以「不至于見死」而改變身體，被提到空中與主相遇了（帖前4:17）。

「只有他被接去以先，已經得了神喜悅他的明証」按照創世記5章的記載，似乎看不出以諾在未被接去以先，得了什么神喜悅他的明証。但顯然以諾被神接去，而不至于見死，這件事就是他得神喜悅最清楚的明証了。除了這件事以外，還有兩件事，也是以諾蒙神喜悅的明証︰

Ａ 創5:22，以諾與神同行三百年直到被神接去，這長時間與神同行就是明証。

Ｂ 按猶14-15，以諾與神同行期間曾預言主二次的降臨及惡人受報之事，可見他已是神所用的先知，有神的啟示。

6 「人非有信，就不能得神的喜悅」，這句話是本文所引例証的一個小結論。既然亞伯因信獻祭而被神稱義，以諾也因信與神同行而得神喜悅，可見不論「獻祭」──尋求與神和好，或是「與神同行」，過著一種屬靈生活，都是因信而蒙悅納的。所以，人非有信，就不能得神的喜悅。但同時這句話的意義，也繼續于下文所要列舉之許多例証中証明出來。

另一方面，我們還要注意這裡所說的「信」是怎樣的信，就是上文所說「因信得生」的信，因信獻祭──因信仰望所應許的救主──的信，因信與神同行的信。人非有這樣的信，就不能得神的喜悅。

「因為到神面前來的人，必須信有神，且信 賞賜那尋求 的人」。「因為」連接上句，表明這裡所解釋的，就是「人非有信，就不能得神的喜悅」的理由，並且也告訴了我們，一個到神面前來的人應有的條件，就是︰

Ａ 必須信有神

一個要到神面前來的人，必須信有神，這是最起碼的條件；不信有神的人，怎能到神面前來呢？照我們想，一個到神面前來的人，若只信有神，實在是太不夠恭敬了，但神向那些要到 面前來的人的要求，只不過是這最起碼的而已。

人類遠離神，忘記神，以致不信有神，就是一切罪惡的根源；但信有神，來到神面前，又時時記得有神，乃是勝過罪惡的最大力量。

Ｂ 必須「信 賞賜那尋求 的人」

這意思就是不但信有神，而且相信這位神乃是一位慈愛、良善、喜歡人向 求、樂意施恩的神。但英文聖經這句是譯作「並且 是那些殷勤尋求 的人的一個獎品」，更合原文，這意思就是神要將 自己當作獎品，賞賜給那殷勤尋求 的人，他們必比別人更多的認識神，得著神（參腓3:12-14）。

４ 挪亞的信（11:7）

7 本節簡單地說出挪亞的信心，對神，對家庭，對當時的世代和他自己，所發生的功效如何︰

Ａ 對神

「挪亞因著信，既蒙神指示他未見的事，動了敬畏的心」。按創世記6章，在神未吩咐挪亞建造方舟之前，曾描寫挪亞為「在耶和華眼前蒙恩的人」、「義人」、「在當時的世代是個完全人」。為什么挪亞會在神眼前「蒙恩」，被算為「義人」、「完全人」呢？這裡給我們完滿地解答了這些問題，就是因為挪亞在神面前有信心。上節既反面說明「人非有信，就不能得神的喜悅」，本節就正面指出「人既有信，就必蒙神的喜悅」的真理來。現今那些因著信在基督裡蒙恩被稱為義的人，也是神所看為完全的人。

挪亞既因信蒙神的喜悅，也就因信蒙神指示他未見的事。注意︰得神的喜悅和蒙神指示他未見的事，是兩件不同的經歷。信心使我們得神的喜悅，但這還不是最后的目的；信心更高的目的，乃是使我們與神有親密的交通，而更多認識神的心意，使我們能照 的旨意生活。另一方面，神雖然很樂意將 的旨意啟示給人，卻無法啟示給沒有信心的人，因為只有用信心的眼睛，才能看見「未見的事」。

Ｂ 對家人

「動了敬畏的心，預備了一只方舟，使他全家得救」。造一只船，雖然似乎是一件最普通的事，和聖事沒有什么關聯。但這卻是順從神的啟示，因動了「敬畏的心」而作的事，就成為最屬靈，最值得記念的聖事了。

雖然挪亞不是只他自己一家人而造這巨大的方舟，乃是為遵從神的吩咐而造的，但這方舟卻成為特為拯救挪亞一家人而預備的。可見凡誠心遵從神旨意的人，他們為敬愛神所舍棄的，都會暗中為他們自己積存在天上，成為他們在永世中無窮的享用和榮耀。

Ｃ 對當時的世代

「因此就定了那世代的罪……」，挪亞並非故意造一只方舟以定當時代之人的罪；他乃是因信神和敬畏神，要遵從神的旨意，建造方舟，而自然顯出當時代的人的不信、不敬虔、不順從的罪來。主耶穌降世，也不是要定世人的罪，但那些不信 的人罪卻「已經定了」，因為他們的行為是惡的，不愛光倒愛黑暗，就自取滅亡（約3:17-19）。

神要求我們作一個能使我們周圍的不信者被定罪的基督徒，卻不是存著「定罪」的心來生活在他們之間，乃是因為我們發光的見証，而自然顯出他們的黑暗來；反之，如果我們不是一個能使這世代被定罪的信徒，甚至反而被這個世代定罪，就必定是失敗的基督徒了。

Ｄ 對自己

「自己也承受了那從信而來的義」，這句話証明古時有信心的挪亞所得的「義」，和使徒所承受、所傳講、而也要別人承受的「義」，都一樣是「從信而來的義」（羅4:13;腓3:9）。

５ 亞伯拉罕的信（11:8-10）

亞伯拉罕是以色列的祖宗，又是信心的父，是希伯來信徒所最敬重的。所以本章中論及亞伯拉罕的信心，用了許多節，除了這幾節論亞伯拉罕蒙召的信心之外，下文直到19節，都是講論亞伯拉罕的信心。在此論亞伯拉罕蒙召的信分兩點︰

8 Ａ 遵命的信

「亞伯拉罕因著信，蒙召的時候，就遵命出去」。亞伯拉罕的信心，是有穩固基礎的。信心若沒有可靠的根據，他的行動就必定是盲從、沖動、冒險而迷信的；但亞伯拉罕那種撇棄家鄉，「遵命出去」的信心，乃是有可靠的根據，這根據就是神的呼召和神信實的應許。

按徒7:2記載告，這裡所說亞伯拉罕蒙召的經驗，乃是神向他重申以前的呼召，使他完全答應神的呼召而已。按創世記11章末段的記載，亞伯拉罕對神的呼召，最初雖是立刻遵命出去，但到了半路，曾有過一段時間的猶豫、 延而住在哈蘭；但神所要的遵命，乃是完全的遵命，不是一半的遵命，因此第二次的呼召又臨到他。但這裡只說他「蒙召的時候，就遵命出去」，未提他半路停在哈蘭的軟弱；因他再次得著神的呼召時，就立刻離開哈蘭，進入神的應許地──迦南，使他停滯在哈蘭的失敗，被神丟在背后，不再記念。基督徒們應當注意，如果我們在遵行神旨意的半途，停滯在自己的軟弱中，可能使我們連最初的「遵從」也歸于落空；但如果我們從軟弱中立即起來，重新完全遵從神的旨意，就不必一直為已往的軟弱良心不安，因為神已經不再記念了﹗

在旅途中走了一半而停下來的人，和那些還未開始行走的人一樣，是沒有達到目的地的人；照樣，那些在旅途中受了意外枕延而遲到的人，和那些未受枕延而較早到達的人，同樣是到達了目的地的人。

「往將來要得為業的地方去」，這句話補充說明了上句「遵命」的意思是什么，就是必須實際上舉起腳步向前行。「遵命」不是一種「愿望」，承諾、相信、或決定而已，遵命乃是一種實行的行動。神所要求亞伯拉罕的遵命，不是只相信神的應許，並且要實際離開罪惡和罪惡同伴，進入神的應許地去。所以亞伯拉罕的信，乃是遵命的信。

「出去的時候，還不知往那裡去」。顯然亞伯拉罕當時，雖然還不清楚他所要到的迦南地是怎樣的地方，或怎樣去法，但他已確實知道，背向他的「本地、本族、父家」，而面向神的應許地，朝著這種方向前進，總是對的。若已朝著神的應許地這個方向走，則雖然「還不知往那裡去」，也可以放心地前進，把自己信托在信實的神手中。

9-10?Ｂ 等候的信

「他因著信，就在所應許之地作客，好象在異地居住帳棚」。當亞伯拉罕到了神的應許地迦南的時候，並未得著迦南地為業，所以他就因著信，在這已經是他自己的地上「作客」，好象「在異地居住」一樣。他這樣在應許地作客，表明他相信神的應許是實在的。雖然他現在只不過在這地上作客而已，但他還是寧愿在這「異地」作客，而不愿住在故鄉──加勒底的吾珥；因他信這塊地神已給他，他要住在這塊地上「作客」，等候神的應許實現。

「與那同蒙一個應許的以撒，雅各一樣」。

按創26:2-4;28:13-15，神曾將 應許給亞伯拉罕的福，再賜給以撒和雅各。事實上神應許給亞伯拉罕的福氣，既關系他的后裔和地業，則以撒雅各正是亞伯拉罕的子孫，當神給亞伯拉罕的福氣，也就是給他們的福氣了；但神卻另外再將應許給亞伯拉罕的福氣，賜給以撒雅各，使以撒和雅各對神的應許，不但有更親切的個人經歷，且成為與他們父親同列為「同蒙一個應許」的人。

「因為他等候那座有根基的城，就是神所經營所建造的」。這座城既然是神所建 所經營的，當然不是普通的城；按下文可知在此所說的「有根基的城」，就是指天上的家鄉（11:15,16）。

這節聖經說明亞伯拉罕等候的信心，含有雙重的盼望，不只是等候神將迦南地賜給他后裔的應許實際上應驗，更是等候要居住在那天上更美的家鄉，而在異地「作客」。所以照本章的記載，迦南在這裡預表天家，是很清楚的（參3章-4章注解{\LinkToBook:TopicID=101,Name=第一段?新約的基督比舊約眾神仆更美 （1:1 -4:13）}）。

６ 撒拉的信（11:11-12）

11-12 在講論亞伯拉罕的信心的時候，上文特別插入以撒、雅各，在這裡又插入撒拉的信，似乎要顯明這位信心之父的亞伯拉罕，不特本身專誠信靠神，他的家庭也都是虔敬信靠神的。

這裡只稱贊撒拉的信心，卻未提到她的不信。按創18:10-12撒拉聽到神對亞伯拉罕說，她將要生一個兒子的時候，曾心裡暗笑說︰「我既已衰敗……豈能有這喜事呢？」但她以后的信，使她的不信被神忘記了，不再提起了，而只記下她信心的功效。在此論撒拉信心之功效有二方面︰

Ａ 她以神和神的應許為可信的。
Ｂ 她因信雖然過了生育歲數，還能懷孕，生出無數的子孫來。

注意︰撒拉先以神和 的應許為可信，然后在自己的經歷上看見神的奇妙作為。神的作為總是跟在我們信心的后面，信神有多少，才能看見神的作為有多少。

７ 信心的盼望（11:13-16）

「這些人」指上文有信心的人，特別是亞伯拉罕一家人，他們因信在世上所過的生活，雖然不同，但他們信心的性質，卻有許多相同的地方。

13 Ａ 他們都是存著信心死的

他們不但活的時候是因信活著，死的時候也是存著信心而死。換言之，他們的信心，從起初一直到死都沒有搖動。他們不但開始走得好，直到走完一生的路程時，仍走得好。

Ｂ 他們都沒有得著所應許的

「並沒有得著所應許的」，這句話的意思就是︰並沒有實際看見神的應許成就。不論是亞伯拉罕，以撒或雅各，他們死的時候，都沒有看見他們的子孫像天上的星那樣眾多，也沒有看見他們的子孫得迦南的地業，更沒有看見那能使萬族得福的「后裔」──主耶穌的降生；雖然他們沒有得著所應許的，卻都存著信心而死。所以這句話解釋了上句「都是存著信心死的」意義，就是他們直到死的時候，仍未見神的應許實現，卻至死相信，並不懷疑神的信實。

信心是不憑眼見的，但對他們而論，這句話有更深的意義和價值。因為他們不只是當時，或在短時期中沒有得著所應許的，一直到死時，仍沒有得著所應許的。在人看來，很容易以為他們所信的落空了，但他們卻一直到死，仍然堅信神的應許可靠。

Ｃ 他們都從遠處望見了

「卻從遠處望見，且歡喜迎接」，這裡「望見」是過去式，就是「望見了」的意思。

這裡說出他們所以能這樣存著信心死的緣故，因為他們雖然肉眼沒有看見神所應許的，但他們信心的眼睛，卻從遠處望見了。信心，使人對那些似乎很遙遠、很渺茫的屬靈事物，變成很接近、很實在的，就如已經得著了一樣。

「並且歡喜迎接」，指歡喜迎接他們信心的眼睛所望見的。這句話增強他們因信「從遠處望見」的真實性，因為他們不但因信已經望見，且已為所望見的歡喜了。可見他們「望見」得很真實，就如肉眼所望見的那么真實。

Ｄ 他們都承認自己是在世作客的

「又承認自己在世上的客旅，是寄居的」。這意思就是他並不依戀這世上的福樂，乃是專心盼望天上的福氣。雖然他們盼望他們的子孫像天上的星，海邊的沙那樣無數，但也是為著盼望天上的福氣而盼望的──盼望那能使萬族得著天上福樂的救主而盼望的。按主耶穌在世時，曾對猶太人說︰「你們的祖宗亞伯拉罕，歡歡喜喜的仰望我的日子，既看見了，就快樂」（參約8:56）。這樣看來，亞伯拉罕之寄居迦南，在異地作客，其信心所望見，確系極遙遠，絕不是只見那屬物質界的地業或子孫的增加而已，更是望見那應許中之彌賽亞，將在他的后裔中降生。

作「客旅」和「寄居」的，表示他們是存著一種不愿意被今世事物累住他們的態度，來生活在世上。他們好象一個客旅，盡量放下各種擔子，惟求簡單輕便，快快行完今世的路程，盼望早日回到天家。

14-16 Ｅ 他們都羨慕一個更美的家鄉

「說這樣話的人，是表明自己要找一個家鄉。他們若想念所離開的家鄉，還有可以回去的機會。他們卻羨慕一個更美的家鄉，就是在天上的」。在此告訴我們，他們的信心如何使他們輕看和不滿這屬地的家鄉，繼而︰

1. 另要找一個家鄉。
2. 離開原來的家鄉。
3. 羨慕一個更美的家鄉。

這種信心的腳步，給我們美好的榜樣，使我們看見今天要跟從主的人，必須︰

1. 不以今世罪中之樂為滿足，知道今世的空虛而尋求靈界的滿足。
2. 不但覺悟今世的短暫，還要實際「離開」各種屬世的誘惑和罪惡，不去思念情欲的事。
3. 要常思念天上的事，盼望天上的家鄉。

「所以神被稱為他們的神，並不以為恥；因為 已經給他們預備了一座城」。神雖是一切人的神，更是「他們的神」，這表示他們與神之間有更實際、更親密的關系，不只是口頭上稱神為神，也實際上順服神的旨意，尊神為大。對于沒有信心的人，神被稱為他們的神，不能「不以為恥」，因為他們都虧缺了神的榮耀，羞辱了神的聖名；但神被稱為這些有信心之人的神，是「不以為恥」的，因他們的信心，與神子民應有的信心相稱。

這兩句話也告訴我們，這些有信心的人所得的賞賜。這賞賜包括兩方面，一方面關乎榮耀──「神被稱為他們的神，並不以為恥」；反面說出神以他們為榮耀，至高至聖的神，樂意以他們為兒女，這就是他們的榮耀。另一方面關乎福樂──「因為 已經給他們預備了一座城」，這是一種實際享受的賞賜。他們離開了屬地的尋求，神卻為他們預備了天上更美的家鄉。所有信靠神的人，每逢我們為神的緣故而丟棄更多屬地的追求時，也必得著神所預備給我們的更多屬靈祝福。

８ 信心的試驗（11:17-19）

關于亞伯拉罕的信心，上文已經引証過，現在又再次引証，但這裡所引証的和上文所引証的，乃是不同的信心經歷。上文8-10節所引証是亞伯拉罕因信等候神所應許給他的以撒，在此則系引証亞伯拉罕因信而順服神的要求，將以撒獻上為祭。這獻上以撒的經歷，可算為亞伯拉罕信心的最高表現。本章雖然記載了許多古時的信心偉人，但都是只提出各人最特出的地方，以為其信心之代表。惟有信心之父亞伯拉罕，本章卻兩次引証了他生平中兩件重要的信心事跡，以作為本章第2節所說︰「古人在這信上得了美好的証據」之例解。這也給我們看見，聖經認為亞伯拉罕在信心方面，是有更多特別的地方，可作為我們信心的榜樣。他的信心事跡，最能幫助我們明了信心的意義，又最能証明神的信實可靠。在此記亞伯拉罕獻以撒之信心有幾個特點︰

17 Ａ 是經過最高試驗的信心

「亞伯拉罕因著信，被試驗的時候……」，神要求亞伯拉罕將以撒獻上，這件事聖經特別記明是要「試驗」亞伯拉罕的（參創22:1 ;來11:17）。這不是說在這件事以前，神未曾試驗亞伯拉罕，事實上在這件事以前，亞伯拉罕已經過好些信心的試驗。例如撇下父家本族到迦南（創12:1 -3），到了迦南之后，又遇飢荒（創12:10），羅得爭取平原（創13:11），戰勝四王（創14:13-16），長久等候以撒出生（創21:1 -2）等。但這次試驗，卻是一切試驗中最高的信心試驗；神不會一開頭就給亞伯拉罕這樣利害的試驗，乃是按照他信心的程度，逐步試驗他，使他的信心既能忍受得住，就越來越剛強起來。按神的無所不知而論，並不須要先試驗了人之后，才知道人的信心如何；所以神的試驗，顯然完全是為了人本身的益處，使人的信心既經過試煉之后，就更加長進，又能在受試煉之后，更加認識神的信實，並得著更多的賞賜。

亞伯拉罕既順從神的要求，獻上他的以撒，顯見他的信心乃是經過最高試驗的信心，是比那經過火的試煉仍能朽壞的金子更寶貴的信心。

Ｂ 他因信心所獻上的兒子，乃是因信神之應許而得著的以撒

「亞伯拉罕因著信，……就把以撒獻上；這便是歡喜領受應許的……」。

在亞伯拉罕獻以撒的事上，最使他感到困惑不解的，就是這以撒既是神所應許的兒子，又是經過他自己在信心中長久等候才得著的，現在何以神又要收回去？經過這么辛苦等候才得著的兒子，要他再交出來給神，這實在比在他未得著的時候，叫他放棄要得著的意念，更困難得多。但亞伯拉罕卻毫不猶豫地照神的指示，把兒子帶到山上獻給神。創22:3說︰「亞伯拉罕清早起來，備上驢，帶著兩個仆人和他兒子以撒，也劈好了燔祭的柴，就起身往神所指示他的地方去了」。創22:9,10又說︰「他們到了神所指示的地方，亞伯拉罕在那裡築壇，把柴擺好，捆綁他的兒子以撒，放在壇的柴上。亞伯拉罕就伸手拿刀，要殺他的兒子」。這些記載說明了亞伯拉罕遵命獻上以撒，絕不是裝模作樣的，乃是實實在在地，很迅速而認真地，要實行將他的兒子獻上給神。這証明亞伯拉罕對神的信心，乃是在任何最容易使他對神的美意發生疑惑的事，或任何會使他對神的要求感到猶豫作難的事上，都不致猶豫或疑惑的。

17下-18 Ｃ 他因信所獻的以撒乃是他所「獨生」唯一的「后裔」

「……將自己獨生的兒子獻上。論到這兒子曾有話說，從以撒生的才要稱為你的后裔……」。

亞伯拉罕雖然曾生了以實瑪利，但以實瑪利是從他的婢女夏甲生的，是「從情欲生的」（約1:13），是神所認為不合法的。神明明告訴他，惟有那從應許生的以撒，才得稱為他的后裔，現在神所要他獻上的，就是他這個「獨生」而唯一的后裔。顯然神是要摸著他最痛的地方，使他學習最高的順服和奉獻。但另一方面，神這樣指定要亞伯拉罕獻上他的獨生愛子，更是能使亞伯拉罕深深領會到，神將 的獨生愛子借著他的后裔賜給世人的愛，是何等長闊高深﹗亞伯拉罕既因信而「從遠處望見」神的兒子將被賜下（約8:56），神就在這裡要求他把他最愛的獨生子給神，証明他愛神的心是毫無保留。親愛的信徒們，如果神現今要求我們把最愛的交給 ，我們不應當埋怨神太苛刻了，因為在神未要求我們之前，已經先把 自己的獨生子賜給我們了。

19 Ｄ 他的信心乃是信神能叫人從死裡複活的信心

「他以為神還能叫人從死裡複活……」這句話指出，亞伯拉罕所以能這樣毫不猶疑地將以撒獻上的原因，就是因為他對神所有的信心，乃是一種信神能叫死人複活的信心。在創世記中並未說出他所以這么勇敢遵照神的吩咐，將自己獨生子獻上的理由，但在羅馬書4:17和本章，就清楚地使我們看見，亞伯拉罕這種奉獻，乃是有一種很寶貴的信心支持著他。否則即使亞伯拉罕不只有一個兒子，但要他將任何一個兒子獻上為祭的時候，他也不能不作難的。為什么亞伯拉罕能夠這么毫不作難地把以撒帶去獻祭？因為他心裡很確實的相信，縱使他把以撒殺了獻上，神仍能叫他從死裡複活，因為神是「叫死人複活，使無變有」的神。

也許我們會猜想，當亞伯拉罕帶著他的以撒往摩利亞山，要獻給神的時候，他的心情是何等沉重，他的心可能像刀刺一般傷痛……。其實，這完全是我們自己的猜想而已，聖經始終未表示亞伯拉罕帶著以撒去獻給神的時候，是心裡很難過的樣子而去；反之，聖經記載倒使我們看見，亞伯拉罕帶以撒去獻祭的時候，完全沒有什么難過，就像照著神的吩咐，去辦理一件普通事情一樣，絕不像有什么大不幸的事臨到他的樣子。因為在他的心中有絕對的把握，「以為神還能叫人從死裡複活」。

但是什么事會使亞伯拉罕這樣地相信神？或說亞伯拉罕的信心，怎么會進深到這個地步？無疑的，他的妻子撒拉，在年老已經過了生育的時期，仍為他生了以撒，這件事對于他在獻以撒時，相信神能叫他的兒子從死裡複活的信心，是有很重大影響的（11,12）。神既能從一個仿佛已死的人為他生出子孫來，這樣，神豈不能使死人複活么？可見亞伯拉罕的信心，是不斷長進的，他從已往的信心經歷中，認識了神的可信，就使他對神所要求他現在去行的事，完全信賴神的全能和信實了。他從他那位「仿佛已死的人」身上得著神所應許的兒子的經歷中，使他領悟到︰神既能使「仿佛已死」的人生出兒子來，當然也能叫他的兒子，即使確實死了，仍可以複活﹗他這樣從他的信心經歷中，不斷去體會、思想、認識神的作為和信實，就使他將自己獨生的以撒獻給神的時候，能夠毫不躊躇、甘心樂意。

Ｅ 他的信心是得著了賞賜的信

「……他仿佛從死中得回他的兒子來」。雖然他的兒子並沒有死，卻是仿佛已經死了；雖然他到底沒有殺他的兒子，卻算已經殺了一樣。他仿佛從死中得回他的兒子，這就是他的賞賜之一。就他所有的這個兒子而論，他並沒有因為獻以撒，而另外多得著一個兒子，神並未加增他所已有的，他卻像是增加了一個兒子一樣。在這以前，以撒只是神應許中所賜給他的，但這次試驗以后，以撒卻成為神所賞賜給他的兒子了。他所得的賞賜，並不在乎神使他已有的再增加多少，乃在乎他對神的心意被証明是忠誠純一的。當他自己知道在神試驗他的時候，他並未對神不忠，或信心動搖，並已得著神的喜悅時，他內心的快慰是無法形容的，這就是他最有價值的賞賜了。對于一位真誠愛神的人，他所要求的賞賜並不在乎加增財富或其他，乃在乎獲得機會，在神面前表明他的心意而已。

９ 信心的祝福（11:20-21）

Ａ 以撒（11:20）

20 按創世記27章的記載，以撒為兒子祝福時，曾因貪食以掃的野味，偏愛以掃，而準備為以掃祝福，忘記神在以掃雅各出生時所告訴利百加的話︰「……將來大的要服事小的」；結果卻又被雅各欺騙，而先為雅各祝福了。這件事在我們看來，似乎不算是以撒生平中最值得記念的事，因為這是他的失敗，不是他的得勝。按以撒生平的記載中，曾有好幾次，因非利士人等爭井而退讓忍耐，至終得著神為他預備的水井（創26:12-22），依我們看，這樣的事是更值得在這裡記錄的。但聖經在這裡，卻不記他這些事，而特別記載他為雅各以掃祝福的事；因為他雖然在這件事上，有他的軟弱，但他的信心卻也在這件事上，表現得十分清楚。當他為雅各祝福以后，以掃回來，也到他面前求祝福，他就「大大的戰兢」；以掃知道自己的弟弟騙了福氣以后，就痛哭哀求他父親，再為他祝福，那時，以撒雖然是偏愛以掃的，他卻回答以掃說︰「我已立他為你的主……現在我還能作什么呢？」結果他只能為以掃祝福一些比較次等的屬地之福。這顯明以撒深信他所祝福的話，實在都是神借著他祝福人而已，神要照 的旨意成就，不是人可以隨自己的喜好而改變的。他這樣憑著信心為兒子祝福，等于相信神應許他的后裔必得福的話是實在的；所以這件事在神眼中看來是更有價值的。現今神也是看我們因信在基督裡的地位而稱我們為義，不是看我們本身的行為。

Ｂ 雅各（11:21）

21 雅各臨死為約瑟的兩個兒子祝福，也類似以撒為他祝福的信心。按創世記48章，雅各立兩個孫子瑪拿西、以法蓮為他自己的兒子，與約瑟的兄弟們同分產業，又照聖靈的感動立以法蓮在瑪拿西之上，他這樣按立，等于把雙倍的產業賜給約瑟支派。這樣做都是証明他相信神把迦南地業賜給他后裔，所以他才這樣憑信預先把產業賜給子孫。雅各一生雖有好些詭詐待人的地方，但神並非等他自己的行為完全了，才悅納他，乃是因他的信心悅納他。

「扶著杖頭敬拜神」，按創47:31，雅各臨死時要求約瑟不要把他葬在埃及，要把他的尸體帶回迦南，與亞伯拉罕同葬，約瑟答應了他的要求，雅各便「扶著杖頭敬拜神」。雅各既然在病重難起之中，仍勉強扶杖敬拜神，要在臨終的時候，盡他所能地給神比較恭敬的敬拜；這表明他深信神的應許必然成就，他的子孫必得迦南為業，現在他雖然要死了，也不愿葬在外邦，要葬在神所賜的迦南地，以表示他信神應許之忠誠。他這種因信而有的心，愿因約瑟答應把他葬在迦南而知道必能實現，他便從他內心的深處，發出無限的感恩，愿盡他最后一點氣力，向神獻上他至誠的敬拜──「扶著杖頭敬拜神」。

１０ 信心的遺命（11:22）

22 約瑟也和他的列祖有一樣的信心，相信以色列族必重返迦南；所以在臨終時留下遺命，要求在以色列人將來出埃及時，把他的骸骨帶了出來（出13:19）。所以他這樣留下遺命，不但表現他和以撒雅各等有同樣的信心，並且証明他的信心是十分正確的，因為神的應許是十分真確，能照著 所信的兌現的。

注意，論到以撒、雅各、約瑟這幾個人的信心時，聖經都是特別記載他們「臨終」的信心，而不是他們「開始」的信心。蓋棺論定，臨終的信心如何，才是這個人在信心道路上最后的定論。有許多信徒，在信主的初期十分愛主，但慢慢地愛心完全失落，愛世界的心反而加增﹗所以，如果我們現在比別人更愛主，無可夸口，還要看我們是否一直到底都能愛主，才算成功。

雅各書1:4說︰「但忍耐也當成功，使你們成全完備，毫無缺欠。」

１１ 信心的勇敢（11:23）

23 摩西生下來時，正是以色列人受法老嚴重逼害的時候，那時埃及王已經下令將一切以色列人生下來的男孩丟在河裡（出1:22）；但他父母卻因著信把他收藏了三個月，使摩西逃脫這滅命的災禍。其情形與基督降生時受希律王逼害頗相似。這告訴我們，「世界的王」對于神所打發來的使者或神自己的愛子，始終都是同樣要設法加害的。雖然這樣，神卻有方法保護 的仆人，在各種患難逼害的環境中，作完全神所要他們作的工作。在此我們先注意摩西父母的信心，有幾個特點︰

Ａ 是同心負軛的信心

雖然出2:2,3中，未提到摩西的父親；但這裡卻給我們看見，把摩西收藏這件事，乃是他們夫妻兩人同心決定的事情。在出埃及記未提及摩西的父親，可能因為把摩西放在河邊時，他父親沒有一同出去的緣故。他們這樣同心地把摩西收藏起來，表示他們都有同樣的信心，愿意同負一軛，同為這次收藏的事負責。在一個家庭中，夫婦能夠在患難時同心信賴神，是十分可貴的。可惜現今許多基督徒夫婦在患難中不同心，以致中了魔鬼的詭計，失敗跌倒。但摩西父母的見証告訴我們，夫婦同心信賴神，必能得著神所賜出人意外的幫助。

Ｂ 是有盼望的信心

「他的父母見他是個俊美的孩子」，在此「俊美」非僅指摩西生下來時，在外貌上之俊美，更是形容他的父母在他們慈愛的目光中，看見他們自己俊美的孩子，而在他身上存著美好的盼望。他們從信心中看見這孩子將來可成為神美好的器皿，而把他收藏起來。

Ｃ 是順從神引導的信心

「就因著信把他收藏了三個月」，注意，「收藏了三個月」這句話，在出埃及記和使徒行傳中都同樣有記載。何以摩西的父母，剛剛好把他收藏了三個月，不多不少，而正在三個月的時候，他們把摩西放到河邊，便恰好會遇著法老的女兒在河邊洗澡，而將摩西救起？我們有理由相信，摩西的父母不但有信心相信神會保護他們的孩子，將來可以給神使用；並且他們的信心是順從神引導的信心。他們不是憑自己的意思收藏，乃是照著神的意思，收藏到了神的時候，便不再收藏，而放在河邊。出2:4記載說︰「孩子的姐姐遠遠站著，要知道他究竟怎么樣」。看來，似乎他們未把摩西放在河邊之前，已經有神的啟示，所以米利暗才會等在那裡，看究竟怎樣。

注意，他們信心的順從和忍耐，對神的旨意和整個以色列人的命運，都有很大的關系。如果他們沒有那樣恰到好處地順從神的話，可能摩西也會像別的男孩子一樣被犧牲了，則帶領以色列人出埃及的將不會是摩西，神必須興起另外的人﹗但他們借著信心順從神的引導與神合作的結果，不但沒有延誤了神的計劃，反而成就了神奇妙的旨意，這實在是今日信徒所當效法的。

Ｄ 是勇敢的信心

「並不怕王命」，他們是完全沒有勢力卑微的人，卻敢反抗法老王的命令，這是信心的勇敢。並且他們的信心之中，含有很大的愛心，甘愿為他們的孩子冒生命的危險。愛裡沒有懼怕，這種愛使他們的信心成為不怕死的信心，借著這種信心，他們救護了一位神所重用的仆人──摩西──之性命。

１２ 信心的揀選（11:24-31）

Ａ 摩西（11:24-28）

這幾節再引摩西的例子，說明「信心」在摩西身上所發生的功效如何。

24 1. 使他拒絕世界的尊榮

據考古學家研究──他們認為收養摩西的法老女兒，是埃及王 Thotmes I的女兒，她是 Thotmes II的同父異母姊妹，后來代替Thotmes III攝政廿年，是埃及最有力的統治者，並且是歷史上第一個偉大的女王。所以摩西作法老女兒之子的地位是很崇高的，拒絕這樣大尊榮的試探是不容易的，這情形與主耶穌拒絕魔鬼之試探的情形有點相似。他不是「不能」稱為法老女兒之子，乃是「不肯」稱為法老女兒之子，這「不肯」的力量，是他的信心所發生的功效，是他信心最光榮的勝利。約一5:4說︰「使我們勝了世界的，就是我們的信心」。基督徒沒有力量拒絕這世界試探的原因，多是因為未確實相信神所應許之福氣的美好。

注意，神沒有讓摩西承繼法老女兒的王位，而使以色列人的痛苦得以解除。神沒有用這種方法，神乃是讓摩西自己先拒絕埃及的權勢，離開在埃及所有的尊榮，徹底地變成卑微的人，然后帶領以色列人從埃及出來。

25 2. 使他甘愿為神受苦

摩西的信，不但使他拒絕了從世界而來的榮耀，而且使他甘愿為主受苦。這兩件事常常也是相連的，如果你拒絕了這世界的福樂，就不只享不到福樂，還會因此受苦；雖然這樣，有信心的摩西仍然要揀選神，不揀選埃及。（「寧可」英文聖經作「寧選」。）

注意，摩西不是在神的百姓正受埃及人的歡迎時，約瑟還作宰相時，揀選作神的百姓。乃是在同胞正受苦最深時，揀選作神的百姓。

這節聖經中，我們可以看見，這世界雖然也給人快樂，卻是罪中之樂，是必要受神審判的，是十分暫短而至終招來更大痛苦的。反之，雖然作「神的百姓」而受苦害，但至終卻引我們進入神所賜永遠的平安與福樂中。

26 3. 使他看為基督受苦的寶貴

摩西的信心，也使他對這世界的福樂有特別的看法，甚至他看為基督所受的凌辱，比埃及的財物更寶貴﹗這是世人所無法了解的。這裡我們看見摩西的屬靈眼光與使徒的屬靈眼光相同。當使徒們為主的名被人捉拿鞭打之后，聖經說︰「他們離開公會，心裡歡喜；因被算是配為這名受辱」（徒5:41）。使徒保羅在寫信給腓立比的信徒時也說︰「不但如此，我也將萬事當作有損的，因我以認識我主基督耶穌為至寶」（腓3:8）。基督徒可以用這一點來衡量自己，如果將今世的尊榮富貴，與為基督受苦受辱擺在一起，由我們揀選的話，我們是否會揀選為主受苦而輕看今世虛榮？這將能很有效地測驗我們的信心，對屬天的事是否信得很確實。

「因他想望所要得的賞賜」，這句話指出他所以能看為基督所受的凌辱，比埃及的財物更寶貴的原因，是因為他想望所要得的賞賜。雖然我們有時會以為，存一種要得賞賜的心來愛主，不是最好的愛心；但這並不是說我們對主所應許的賞賜不可存一種「想望」的態度；因為聖經在這裡，明明是用一種稱許的語氣來記述摩西這種「想望」。事實上，不重視神的賞賜，乃是對神一種很大的不恭敬。我們一方面不應存著只為了要得賞賜的心來愛主；另一方面，對主所應許要給我們的賞賜，卻應存著十分愛慕和珍視的心。

注意︰「為基督受凌辱」這句話，說明了雖然在摩西逃至米甸時，至基督降生還有將近二千年的時間，但摩西那樣受凌辱，乃是為那二千年后降生的基督而受的。顯見舊約有信心的人所信的，與我們現今所信的一樣──都是信基督；不過他們是因信從遠處仰望那未來之基督，而我們則是因信仰望那已經降世而升天的基督而已。

27 4. 使他離開埃及不怕王怒

本節所記的，是關乎摩西殺死埃及人之后，逃到米甸去的事（出2:15），但這裡卻說他是因信離開埃及；按出埃及所記載，說他是因懼怕法老而逃亡，這裡卻說他是「不怕王怒」而離開埃及的，這是為什么呢？這大概是因為出埃及記所記的，只注重記述他殺埃及人的經過，但本書所記的，是按摩西向神的整個信心情形而論。雖然單就摩西殺埃及人那一件事而論，摩西曾有他屬肉體的軟弱，但按摩西對神的應許與埃及人之財物比較而論，摩西仍算為「因信」和「不伯王怒」而離開埃及的，因他勇敢地揀選了「和神的百姓同受苦害」這一邊，而丟棄了去埃及「享受罪中之樂」的那一邊。

「因為他恆心忍耐」，是指摩西住米甸的事。這句話也解明上句「不怕王怒」的意思，不是指他殺埃及人那一時的勇敢，乃是指他住米甸的幾十年生活，因米甸離埃及不遠，法老若要認真追捕摩西，並不困難；所以摩西幾十年來在米甸的日子，也是生活在法老的威脅下的。

「恆心忍耐」這句話，也說出摩西逃到米甸寄居，並非毫無目的地隱居度日，他乃是存忍耐有恆的信心，等候神拯救他的同胞；否則，聖經不會稱他在米甸的生活為「恆久忍耐」，而只算是消閑度日罷了。

「如同看見那不能看見的主」，這句話暗示摩西在米甸寄居的靈性生活，是與神十分親密的。

28 5. 使他領導以色列出埃及

第一次守逾越節的經過，是以色列人歷史中最大的一件事。神藉摩西所降的十災，殺長子是最利害亦是最后的一樣災禍，以色列人因照摩西的吩咐，守逾越節，殺羊羔，行洒血禮等，得免長子被殺，使埃及全國的人都震驚，法老便不敢再留難以色列人，任他們離開埃及了。但注意，若以色列人不守逾越節，則不獨長子也同樣被殺，而且因為與埃及人顯不出分別來，埃及人便不會認為是以色列人的神對他們降罰，就不會讓他們離開埃及；所以這殺長子與守逾越節是相連的。一方面是神對埃及人刑罰，一方面是以色列人對神有信心，而接受神的拯救。但在這件事上，最重要的是摩西本人的信心，若他自己不深信，神會藉這逾越節的方法拯救以色列人，就無法使全以色列人守逾越節，其結果是不堪設想的。所以聖經在這裡提及守逾越節時，把它當作是摩西個人的信心所成功的一件大事。

Ｂ 以色列人（11:29-30）

29~30 從以色列人出埃及至進迦南的經過中，過紅海和圍繞耶利哥，算是他們最值得記錄的事了。過紅海，是出埃及的大事，繞耶利哥，則是進迦南的大事。這兩件大事，有它相同的性質，就是，都是對付敵人的一種勝利。過紅海是在被敵人追擊、危急、絕望之中，因神的拯救變為大勝利；圍耶利哥是向敵人進攻，開始支取神的應許、進占迦南的第一個大勝利。這兩次大勝利，都是用信心得著的。雖然在這兩次大勝利之中，以色列人還有無數次的失敗，但這裡不提那些事，只以這兩件大事來勸勉信徒，神在最失敗的信徒身上，也能因他們的信找到可稱許的地方。正如羅得雖是一個完全失敗的信徒，但彼后2:7-9記載他的事時，仍帶著稱許的語氣。

Ｃ 喇合（11:31）

31 喇合接待使者的事，引自書2:1 -24;6:15-25，在新約中太1:5;雅2:25均曾提及。這裡的記載解釋了喇合接待使者的行動，是出于信心，及不愿與「不順從」神的人一同滅亡的緣故。雅各書說喇合接待使者，是因行為稱義，乃是注重她信心所表現之行為方面，因為真信心是必然會有行為的（詳見《新約書信讀經講義》雅各書2:25注解{\LinkToBook:BookID=118,TopicID=154,Name=２ 以喇合的得救為例 （2:25）}）。

１３ 信心的各種功效（11:32-38）

32 「何必再說呢？」即不再「一一細說」如上之意，並非果真不再往下說。所以下文起，著者便很簡略地提起眾士師及眾先知之信心事跡，然后結束本章論題，並引致下章之勸勉。著者這種語氣，顯見在他的觀念中，以為歷代以來的信心英雄，所留下的無數 樣，已十分充足地証明神的恩典和信實，是我們所無法「一一細說」的。這種觀念，証明著者亦必屬于信心英雄之列，因為惟有有信心的人，才能在人人處處都看出神的大能和奇妙的作為；那些沒有信心的人，卻只知為眼前的困難而怨瀆神。在此提及的士師計有︰

Ａ 基甸（士6章-8章）

那時以色列人受米甸人欺壓，基甸原是瑪拿西支派中至微小至貧窮的（士6:15），但因著信，只帶著三百人，擊敗米甸全軍，使以色列人享受四十年的平安日子。

Ｂ 巴拉（士4章-5章）

巴拉作士師，是在以色列人受耶賓王轄製的時候，那時底波拉是以色列的女先知，她照神的旨意吩咐巴拉領軍攻擊耶賓王。雖然巴拉曾要求底波拉同行才肯出戰，似乎是他膽怯的表示，但同時也是他信心的表現。他要一位代表神說話的先知，能將神的啟示告訴他的先知和他同去，就是表明他相信神過于相信自己的勇力，他並不看重在人面前能否維持一個勇敢的榮譽，他所看重的，乃是在戰爭中能否得著神的指導和同在。

Ｃ 參孫（士13章-16章）

參孫的事跡，是士師記中記載得最詳細的一位士師。他被列為信心英雄之一，完全是因為他勇敢對付非利士人的方面，而不是在他的生活方面。參孫在生活方面是失敗的，但因他的信心，他有可被神使用的地方，並且他被神所使用之處，比較他本身的軟弱，對神的選民關系更重大。基督徒當然應當追求聖潔的生活，但若以為每一個人，要在各方面都完全了之后，才能被神使用，這種觀念不正確，若是這樣，自古至今，還沒有一個人被神使用過；但事實上，許多被神使用過的人，仍有其本人特有之弱點。不過，毫無疑問的，如果一個人只有信心在工作上被神使用，卻在人的生活上失敗，其結果必使自己受虧損，正如參孫的悲劇所告訴我們的一樣。

Ｄ 耶弗他（士11章-12章）

耶弗他的出身，可算得是眾士師中最不好的了，他的母親是一個妓女，自己則是一個匪首，堪當為罪人中之罪魁而無愧﹗但他卻也因著信，而變成被神所重用以拯救以色列人的士師﹗耶弗他的例子，再一次告訴我們，神的恩惠如何因人的信心臨到人的身上，使一個卑污不堪的罪人，變成神貴重的器皿。

Ｅ 大衛（撒上16章-17章）

大衛是以色列人最著名的一個王，在童年時期即曾因信殺死巨人歌利亞，向歌利亞罵陣說︰「你來攻擊我，是靠刀槍和銅戟，我來攻擊你，是靠著萬軍之耶和華的名」，（撒上17:45）這是他信心的第一個大勝利。以后他又因信戰勝群敵，被稱為合神心意的人。

Ｆ 撒母耳（撒上1章-4章）

撒母耳是以色列士師時代末的一位士師，又是列王時代的第一位先知，他從童年到老年，終身盡忠事奉神，常將神的啟示教訓百姓，可算是以色列人的「國父」（參撒上12章）。

Ｇ 眾先知

就是舊約時代中的眾先知，他們所說的預言都有一個中心，就是論及耶穌基督。主複活后曾向以馬忤斯路上的兩個門徒講解預言──「從摩西和眾先知起，凡經上所指著自己的話，都給他們講解明白了」（路24:27）。

33-38 這幾節中所講的信心英雄，都是關乎勝過苦難方面的信心，並且都沒有明明提及他們的名字。這些人都是信心的無名英雄，他們因信而為神忍受了各種苦難，不肯苟且。他們所留給我們的見証，與上文的信心英雄們同樣足為我們的勉勵。

從這幾節中提到的各種受苦情形而論，都是聖經中的信心英雄所經歷過的；但這裡沒有指明任何人的名字，則這裡的話當然也包括那些雖然不是聖經所記載，卻也同樣因信而忍受相似苦難的一切無名英雄在內。他們所遭遇的一切，也同樣是神所記念和稱許的。

「他們因著信製服了敵國」──如大衛（撒下8章-9章），亞撒（代下14章-16章），烏西雅即亞撒利雅（代下26:1 -15），希西家（代下32:1 -23）。

「行了公義」──如先知以利亞（王上17:1 ;18:1 -46;21:1 -29），約西亞王（王下22章-23章）。

「得了應許」──如亞伯拉罕得了以撒（創21章），迦勒得著所應許之地業（書14:6-14）。

「堵住了獅子的口」──如但以理在獅洞中平安無事（但6:22）；如大衛（撒上17:34-35）。

「滅了烈火的猛勢」──如但以理的三友︰沙得拉，米煞，亞伯尼歌（但3:16-27）。

「脫了刀劍的鋒刃」──如大衛救了以色列人免受非利士人的刀劍（撒上17:1 -55），他又屢次逃脫掃羅刀劍的追逼（撒上18:16-21;19:8-24及撒上23:15-29……）。

「軟弱變為剛強」──如撒拉已衰敗仍能生子（創21章），彼得、約翰原本膽小變為勇敢（徒4:13）。

「爭戰顯出勇敢」──如基甸以三百人擊敗米甸全軍（士7:15-23），參孫一人擊非利士人一千（士15:15）。

「打退外邦的全軍」──如約書亞戰勝迦南諸國（書10:1 -43）。

「有婦人得自己的死人複活」──如書念婦人之子複活（王下4:17-37），拿因寡婦兒子複活（路7:11-17）。

「又有人忍受嚴刑，不肯苟且得釋放，為要得著更美的複活」──如耶利米忠心說預言，雖受嚴刑不改變其信息（耶37:16-21及耶38:7-13），使徒保羅屢次受苦仍盡忠如故（林后11:23-29）。

「又有人忍受戲弄、鞭打、捆鎖、監禁、各等磨煉」──如眾使徒等。徒4:1 -4;5:26-28;40-42;8:1 -4;9:1 ;啟1:9;2:10……）。

「被石頭打死」──如司提反（徒7:56-60）。

「被鋸鋸死」──經中無明顯例子。

「受試探」──在此大概不是指一般罪惡的試探，乃是指他們受惡人之詭計陷害方面，如主耶穌在世時，亦曾屢次受敵人的詭計試探（太22:15-22……）。

「被刀殺」──如使徒雅各被希律所殺（徒12:1 ）。

「披著綿羊山羊的皮各處奔跑，受窮乏、患難、苦害，在曠野、山嶺、山洞、地穴、飄流無定……」──如舊約之眾先知，新約之眾使徒，歷代之眾聖徒等，都有類似的經歷。

「本是世界不配有的人」──這句話總括上文的一切人，他們雖然在神眼中看來是寶貴的，但這世界卻不歡迎他們，他們在世上時並未享受什么榮耀，這世界沒有他們的地位，他們是被視為「不配有」的人。正如使徒保羅在哥林多前書中所說的︰「……直到如今，人還把我們看作世界上的污穢，萬物中的渣滓……」（林前4:11-13）。

１４ 信心所得之証據和應許（11:39-40）

39-40 「証據」原文與第2,4,5節的「証據」、「見証」同字。在此「得了美好的証據」，就是得了神為他們所作的美好見証，証明他們都是神所悅納的人的意思。

「所應許的」，指神所應許他們的救贖主，因只有這救贖主才是舊約有信心的人所共同盼望的。所以這裡的「應許」不是指普通的任何事物，乃是特指基督而言。

本章中這些信心英雄，他們為信神的應許，已經作了美好的見証，付了重大代價，表現出各種忍耐、勇敢，舍已的行事；但他們都是存著信心死去，並未得著所應許的──並未得著神所應許他們的救贖主。他們雖然已經因信盼望這位神所應許的救贖主，而得了神喜悅的明証，但他們直到死時，仍未得見神所應許的救贖主來到，他們一直保持他們的信心，直到進入永世的安息裡。這樣，這些信心英雄們，既能在終身未見神的應許實現的情形下，仍因堅持所信而表現了各種勇敢的行事；何況現今我們已經看見救贖主的來臨、受死、複活、升天、坐在高天至大者右邊，豈不更當用堅定的信心，等候 的二次降臨么？

「因為神給我們預備了更美的事……」，這「更美的事」應當與上句「所應許的事」是同一件事，因下句說︰「叫他們若不與我們同得，就不能完全」。可見神為我們所預備的，和神所應許他們的，是相同的事，是「他們」和「我們」所能共同得著的。所以所謂「更美的事」也就是上文所說的︰神所應許的救贖主。但為什么這裡要用「更美」的字眼，而上句則只說「所應許的」？這「更美」並非表示我們所得的與舊約有信心的人所得的不同，乃是因為這位救贖主的降世，對他們而論，只是在應許中的，是未實現的，但就我們而論，卻是已經應驗的應許，所以這位救贖主，對我們可說是「更美」的。

但另一方面，基督完全的救恩所包括的，尚不止于 的降生、受死、複活、升天，也包括 的榮耀再來，我們身體複活，與 永遠同住。所以這「更美的事」對我們有了兩方面的意思，一方面是向后看，是神已經應驗的應許，是比在舊約尚未應驗時更美的；另一方面也是向前看，等候這「更美的事」其余的部份應驗，也就是比現在所已經應驗的更美的──身體複活及主榮耀降臨。

「叫他們若不與我們同得，就不能完全」，這句話使我們看見基督的救恩，不是只為某一個時代或某一部份的人，如果撇下了某些應該得救的人而未拯救，就不完全；神所賜這救贖的恩典，若所有應當有分于這恩典的人，還沒有都得著，就不完滿。（「完全」，原文字根teleio{有完全、補滿、應驗等意。在路2:43譯作「滿了」，路\cs313:32譯作「成全」，約5:36譯作「成就」，本書的7:28;12:23譯作「成全」。}

在此「我們」所包括的范圍，不只是當時的希伯來信徒，乃是一切蒙恩的信徒。注意本章所列舉的信心偉人，並非只限于亞伯拉罕的子孫，也包括亞伯拉罕以前的亞伯、以諾、挪亞等人，由此可見，一切有信心的人，都是在同樣的應許下，同一的救法中蒙恩的。

問題討論

默出第1節並予以解釋。第2節之「証據」與第1節之「確據」有何不同？

亞當為什么未被列入本章？

亞伯獻祭何以比該隱更美？神為他作了那兩樣見証？亞伯的信，向我們說什么話？

按本章所記以諾生平有那兩個特點？

簡述挪亞的信心對神、對家人、對當時世代及自己發生什么作用？

亞伯拉罕蒙召進迦南有幾次？為什么在此聖經未提他的失敗？

簡述亞伯拉罕獻以撒之信心的五大特點。

以撒誤為雅各祝福不是以撒的軟弱嗎？怎么能被當作他生平的特點而記在本章？

雅各臨終為約瑟二子祝福，並扶著杖頭敬拜神，有何意義？

為什么聖經特別注意以撒、雅各、約瑟臨終的信心？

摩西父母的信心有什么特點？

「信心」在摩西身上發生了什么功效？

本章提及那幾位士師的名字？他們信心最大的特點是什么？

解釋本章39-40節中之「証據」，「所應許的」，「更美的事」。 陳終道《新約書信讀經講義》


講道材料

希伯來書第十二章

二 盼望的忍耐（12:1 -13）

本章雖然沒有明顯地提及「盼望」，但所講論的信息，卻是指向一個美好的盼望。由于我們前面有這樣美好的盼望，所以我們就當存忍耐的心，奔走那有盼望的路程，忍受有盼望的管教，等候那盼望中的國度。在此分二層討論︰

１ 奔那有盼望的路程（12:1 -4）

第1節的第一句「我們既有這許多的見証人……就當……」，顯示這下文的教訓，是從上章引伸出來的。上章既已講了許多信心偉人的見証，他們雖然經過各種不同的試煉與苦難，但他們各人都在不同的境遇中，留下美好的見証，保持他們的信心，行完他們應行的路程。既然這許多在不同時代中的信心偉人，都能在不同的境遇中，表現出他們信心的功效，得了神為他們所作的見証；這樣，他們這許多人共同的經驗，就足夠向我們証明神的信實，告訴我們，在我們應跑的路程中，無論遭遇什么阻攔危難，也必同樣能以得勝，得著神的扶助。所以我們再不可灰心疲倦，而應努力前進。

有許多事固然是要我們親身經歷以后，才知道其可信，但也有許多時候，憑著多數人共同經驗的結果，比我們個人的經驗更可靠可信。「我們既有這許多的見証人，如同雲彩圍著我們，就當……」這種語氣，表示著者以為，由于這許多不同時代環境中的人共同經驗的結果，對于神的應許之信實可靠，和我們盼望之確實，已經是毫無疑問的了；現在所剩下的問題，只是我們這方面，當如何奔走這有盼望的路程罷了。在此論我們當如何奔走有盼望的路程有七點︰

Ａ 放下各樣的重擔（12:1上）

1上 在此所提的「重擔」與「十字架」（太10:38;16:24;約10:18;約18:11）和「刺」（林后12:8）的意義不同。「十字架」，指人為主的緣故雖明知卻自愿忍受的痛苦。一個人要否行走十架之路，冒著前面必然會臨到自己身上的痛苦或損失，是在乎自己的揀選，完全是主動和甘心忍受的；正如主上十架是完全出于甘愿， 有充足的理由和能力可以躲避這個痛苦，但 卻為行神的旨意自愿忍受。又如許多忠心神仆為著勇敢指責罪惡，辯護真理而受苦（彼前4:14），他們若閉口不言亦無不可，但他們卻要照神要他們說的勇敢直說，不躲避苦難和人的誤會。

「刺」是指神所加給人的一種痛苦或困難；神為著人的益處，不管人是否愿意接受，而放在人身上的（林后12:7），目的是使人得造就不敢自高；保羅三次求「刺」離開他，但未蒙應允。

「重擔」乃是一種拖累，成為信徒行天程的負擔，好象一種重量加在身上，使你不能快走。它可能是一種痛苦，也可能僅僅是一種屬世責任，無論是人、是家庭、是職業、是東西（當然更是包括罪惡），當它成為我們靈程上一個累贅的包袱時，就是我們應放下的重擔。但放下重擔的意思是著重在除去它們對我們靈性上的阻力，而未必是要放棄應盡的責任和本分，如照顧親屬，奉養父母……等。

每一個行遠路的人都有一個共同的觀念，就是希望帶的行李愈少越好，這樣我們行走天路也當放下各種重擔。一九四四年我從西康步行入四川，身上穿一件羊皮短大衣，由于路途遠，起初還不覺得什么，后來越行越重，使我覺得十分累贅沉重，以致我屢次想把它丟掉。可見我們靈性上若有一個小小「重擔」沒有放下，起初也許不會覺得它的阻力，但越走就會越覺它的沉重，所以無論我們靈性上的什么重擔都應及早放下。

Ｂ 脫去容易纏累我們的罪（12:1下）

1下 什么是容易纏累我們的罪？最簡明的解釋就是，凡是最容易纏累你跑靈程的一切，就是這裡所說應「脫去」的「容易纏累我們的罪」。這容易纏累我們的罪，也可說是上句「當放下各樣的重擔」另一方面的意思。

有許多事也許原本不是一種罪，但當它成為我們靈性上的纏累，分去我們的力量和注意力，使我們不能全心全力行走屬靈的路程時，就是當脫去的罪。這原則與林前5:12的原則相同︰「凡事我都可行，但不都有益處，凡事我都可行，但無論那一件我總不受它的轄製」。這說明信徒當留心我們日常生活中許多「合法」的事或習慣，當它會「轄製」我們的時候，就變成纏累我們的罪，如看小說、下棋、講笑話、吃零食、讀報紙……，雖不是罪，卻不能讓它成「癮」而轄製你，纏累你。這些罪好象未綁好的鞋帶一樣，暫時不覺得大妨礙，卻隨時有可能使你在行路時跌倒。

從前有一個女生參加賽跑，當她除去平常摩登衣服穿上運動衣時，留下一樣沒有除下，就是她愛人送給她的一條金頸煉，她以為這不會妨礙賽跑，豈知在賽跑時那條金頸煉上下左右擺動，使她分散注意力，結果那次的賽跑完全失敗。

照樣如果我們留下一些容易纏累人的罪，它會在不知不覺中，使我們在靈性的路上成為一個落伍者。

Ｃ 存心忍耐（12:1下）

1下 這句話表示上面所說「當放下各樣的重擔」和「脫去容易纏累我們的罪」，都應當是一種天天要實行的事，不是偶然一次或暫時的「放下」「脫去」而已。因為我們所參加的是一種長途賽跑，不是一步登天，必須保持一個恆常的速度前進。每一個長途賽跑的優勝者必能告訴我們，他們取勝的方法是保持一個「持久」的速度，信徒在靈性方面各種的長進上，也應當這樣。

每一個賽跑者，最使人為他喝 的不是最初的一段路程，乃是最后的一段路程，信徒的忍耐也當忍耐到「成功」（雅1:2），否則就不算忍耐。

中國人的「忍耐」二字很有意思，「忍」字是「刃」放「心」上面，「耐」字是「而」與「寸」字合成的，兩個字連起來是刀放在心上寸而又寸。「忍耐」的功課常要使我們傷心流淚，但這是對付舊我最有益的武器。當我們的心，因主的緣故像被刀刺一樣時，不可忘記這正是主在我們身上所行的一種屬靈「割禮」，割去那些屬死亡與舊造的，使我們活得更像基督。

Ｄ 奔那擺在我們前頭的路程（12:1下）

1下 神擺在每一個得救者前頭的不是一張安樂椅，或一張彈簧床，乃是一條長遠的「路程」；（所以現在不是我們休息睡覺的時候，乃是向前奔跑的時候。以色列人吃逾越節羔羊時，預表信徒領受基督生命），雖在夜間（出12:8），神卻不是要他們吃后先休息，乃是要他們準備走路；照樣現在每一個信徒得救重生以后，神就要我們向前奔跑。

這路程是「擺在我們前頭的」，這意思就是一條現成的已經開通好了的路程，是藉基督的血所築成直通天府的「十字架路」，此外再無旁路。注意「前頭」二字，基督徒應跑的天路永遠是「擺在前頭的」，世界的路永遠是跟在我們后面的路，無論我們在這路上走了多遠，世界的路總是只離我們一步──就在「后面」，什么時候我們轉身向后，就離開了十字架的路。

「擺在前頭」也表示這條路是給我們美好盼望的路，是吸引我們向前走的。

「奔」那擺在前頭的路程，這「奔」字指出信徒行走靈程所應有的速度，是「奔」，不只是「行」。基督徒走天路應當像一個騎腳踏車的人一樣，必須保持一定的速度前進，否則就會傾跌，信徒在靈程上不但退后是危險，不長進也就是一種極大的危險。

我們走天路不是飯后散步或游公園，可以隨隨便便、閑閑散散地走走，乃是像經過一條有各種野獸和盜匪的旅途一樣，必須盡速行過。

Ｅ 仰望為我們信心創始成終的耶穌（12:2）

2 「仰望耶穌」，這是使我們能放下重擔，脫去纏累，存心忍耐奔走前面路程的力量。這句話指出我們如何能擺脫各種今世纏繞，輕快地走靈程，不是憑自己的努力克製，乃因主耶穌的吸引。

這「仰望」是包括信靠、依賴、等候、盼望的態度，並表明要以「耶穌」為奔跑的目標和終點。

每一個賽跑的人必須專心望著目標快跑，不能左右觀看。在賽跑的時候無暇顧及人們鼓掌或吹噓，也不能低頭看自己的步法，這樣分心，徒然使自己跑得更慢，乃應「忘記背后、努力面前的，向著標竿直跑」（腓3:13,14）。

學習騎腳踏車的人有一個要訣，就是眼睛應望向前面快踏，就不會傾跌，反之，若看著車頭，踏得慢，更易傾跌；信徒跑天路也是這樣。

在此也解釋了我們所仰望的耶穌是怎樣的耶穌︰

1. 是信心創始成終的耶穌

「創始成終」表明有一種絕對的權威和能力成全我們的信心。我們這不信硬心的人如何會得救歸向神、信靠主？是因 所創始的信心，這樣我們就當仰望信賴 必成終。

2. 是「因那擺在前面的喜樂，就輕看羞辱」的耶穌

在此說明基督在世能輕看羞辱的原因，是因 不只見眼前的羞辱，乃看見將來的喜樂和榮耀。這樣，我們如何能勝過今世的羞辱和各種試煉？當然也要像主一樣，藉盼望將來的喜樂而勝過。所以我們應當仰望這位耶穌， 必知道如何教我奔走這路。

「輕看」二字表明是由于比較輕重而產生的一種觀念。基督徒長進的原則，不是單憑消極方面的克苦已心來勝過罪惡，乃是藉聖靈的啟示，使我們實在看見將來喜樂的盼望，而自然愿意「輕看」今世的一切痛苦和罪惡。

3. 是忍受十字架苦難的耶穌

十字架的苦難，是十字架道路中各種痛苦的最高峰，也是十字架救恩大功成敗的最后關頭。基督既忍受了「十字架的苦難」，則表明 已忍受完十架道路中的一切苦難，並取得完全的勝利。這樣我們既是跟從基督行走十架道路的人，當然應當仰望 的憐恤和恩典，作我們走這道路的目標。

4. 是已坐在神寶座右邊的耶穌

表明基督已經得勝魔鬼，並且被神高舉（來2:15;腓2:6-11），進入天上的真聖所，作我們天上的大祭司，又是代禱最有效的中保。所以我們應當仰望這樣有權威有榮耀又能體恤我們的耶穌，作走路的盼望，今日與 同跑的人將來也要與 同坐（參啟3:21,22）。

Ｆ 要思想耶穌（12:3）

3 行走遠路的人難免會因路途的艱難遙遠而疲倦灰心，行走屬靈的路程更是這樣。身體疲倦是藉休息而恢複力量，屬靈的疲倦則是借著「思想」那忍受罪人這樣頂撞的耶穌，而重新得力。那與父原本同等同榮的耶穌，尚且忍受罪人的頂撞，何況我們？如果我們在屬靈路程中常常思想這位耶穌，就不致于灰心疲倦了。現在有一種新方法恢複運動員的疲勞，就是讓他們吸氧氣；思想耶穌就像吸氧氣一樣使我們立即恢複屬靈的疲勞。

行路容易疲倦的人多半是平時太少走動，身體瘦弱，或太肥胖的人；在靈性路上常易疲倦的人也必是因為閑懶不長進，不活動，靈命瘦弱和自我高大的人。他們很容易受傷，或因別人跌倒灰心，其實最大的原因是他的舊生命太「肥胖」，這都是因為沒有「思想」那忍受罪人頂撞的耶穌的緣故。

Ｇ 要決心抵擋罪惡（12:4）

4 這是一句帶責備的話，要激勵當時已疲倦的信徒，說明他們所以會疲倦灰心的原因，是他們對付罪惡所愿付的代價還不夠高，所以才會因苦難而畏縮不前，灰心喪志。反之，他們對付罪惡若有抵擋至流血的地步的決心，便能不受攔阻努力奔走前面路程。

所以這句話是反面告訴我們走靈程應有的一種條件，就是對抵抗罪惡要有愿付高代價的決心，並顯明信徒生活在世的主要任務之一就是抵擋罪惡。主在世時曾有類似的教訓，「若是你的右眼叫你跌倒，就剜出來丟掉，寧可失去百體中的一體，不叫全身丟在地獄裡……」（太5:29-30）。這些教訓都啟示我們一個得勝的秘訣，就是要我們在爭戰之前先下一個拚死的決心，一個人如果不怕死還怕什么？所以如果我們在十架的道路上不怕流血，當然就能勇敢前進了。

「犧牲」是走十架道路者應具備的條件。許多優秀運動員要犧牲一切妨礙身體的享受，特別是在運動場中時，決不能穿著他所愛的衣服，一切所作都必須配合他能爭取勝利的目標而作，甚至好些明星，歌星，為保持其美容與歌喉而舍棄許多有害其職業的享受。這樣，信徒更應當為能得將來獎賞而犧牲一切有礙奔走靈程的事物，「流血」就是這種犧牲的最高表現。

「你們與罪惡相爭，還沒有抵擋到流血的地步」，這句話也是提醒那些希伯來信徒，不可稍微因為已往有為主受苦的經歷而自傲，因為他們還未到為主流血的地步；他們雖然曾為主有所犧牲，但並未犧牲到最高程度。也不可因他們當前所受的苦而怨嘆灰心，因神所應許他們忍受的，還不是最大的痛苦，較之上章所提及的那些信心偉人，那些「被石頭打死，被鋸鋸死，受試探，被刀殺……」（11:37）的人，仍覺遠為遜色哩﹗

２ 忍受有盼望的管教（12:5-13）

在這幾節中，著者再以忍受管教的事勸勉希伯來信徒，不可因所受的苦難灰心喪志，因為他們遭遇的一切事，無非是神的管教，使他們得著屬靈的益處，引進更美的指望而已。

「管教」原文elegxomenos含有督責、折服、責備，而使之知罪等意。「試煉」與「懲治」雖與「管教」相似，卻有些分別。試煉是出于神的慈愛，完全為使人得益處，不是為刑罰錯失；懲治是出于神的公義，是因人的錯失而有的痛苦；「管教」則包括試煉與懲治兩方面的含意，有時是為處罰人的錯失而使人知道回轉，有時為試煉人的心性而得造就。在這幾節中的「管教」包括這兩方面的意義（12:5,6,11）。大概當時的希伯來信徒中，有些人所受的痛苦固然是出于神的試煉，但也有些人之所以受逼害，並非單純為走十字架道路的緣故，也才雜了自己的錯失在裡面，所以著者用「管教」的事勸勉他們，而不是只和他們講論忍受試煉的真理。在此論應當忍受管教之理由分七點︰

Ａ 應忍受管教，因是聖經的教訓（12:5）

5 本節引自箴3:11,12；提醒信徒不可忘記聖經中關于忍受管教的教訓，聖經對于信徒日后所會遇見的艱難早已預先留下教訓，使他們在受管教中知道應保持什么態度；但最要緊的乃是信徒在遇見艱難時不可忘記聖經的話，才能從聖經的話中得到力量和安慰。這裡著者特別指出那些希伯來信徒所以會因所受的困難而灰心疲倦的原因，是由于「忘了那勸你們如同勸兒子的話」。信徒最不會忘記的是別人稱贊的話，最容易忘記的則是聖經勸告的話，但聖經的勸告都是我們最不應當忘記的，因為聖經的勸告不但不會有錯誤或偏見，而且完全出于神聖潔的愛心，完全為信徒的益處，如同父母勸告兒女一樣。

忘記聖經中有關忍受管教的教訓之結果，會使我們在受管教時完全得不到屬靈的益處，白白地受了許多苦，不能幫助自己也不能幫助人。

「我兒」，原文「兒」是uie是已經長大的兒子，不是小孩。

「不可輕看主的管教，被 責備的時候，也不可灰心」。這兩句話針對兩種信徒。

1. 第一種信徒完全忽略他們所遭受的痛苦是出于「主的管教」，他們把一切的艱難處境完全看作從人而來，只知埋怨人，歸罪于人，而不能安靜地忍受管教，不會想是否是主借著人對自己的管教。

2. 第二種人，雖然承認所受的困苦是出于主的管教，但他們也輕忽了主的管教，不明白主的管教對他們的靈性有什么價值，在受管教時不自己省察自己，從所受的管教中得著益處，反而埋怨主對待自己不公義，而在信心的道路上灰心退后。這兩種信徒都是因為忘記了聖經勸告我們的恩言的緣故。

Ｂ 應忍受管教，因主所愛的， 必管教（12:6）

1 本章解釋上節所論，不可輕看主的管教的理由。因為愛使人對所愛的人有所期望，愛得越深，愛的期望也越大；主要管教我們，因 對我們有極深的愛，而我們的靈性情形往往總是離開 所期望的標準太遠，甚至有時竟背道而馳，這樣，主就要管教我們了﹗「管教」乃是主要使我們達到 所期望的程度所用的方法，絕不是 對我們的惡意，所以切不可因受主的管教而疑惑主的慈愛，或以為主沒有眷顧 的兒女，其實這正是主對待我們像對待自己兒女一樣的証據。

Ｃ 應忍受管教，因所受的是「神的管教」（12:7）

7 應忍受管教的另一個理由，因我們所受的乃是神的管教，是作我們天父的神的管教，「焉有兒子不被父親管教的呢？」照樣，焉有天父的兒子不受天父的管教呢？我們受父親的管教，雖或當時有反抗，但事后總是承認父親這樣地管教我們，是出于他的愛心；這樣，我們豈可因為受了天父的管教，而疑惑天父的慈愛呢？父親若不溺愛兒女就必管教他，天父既是必然不會溺愛我們的，當然就要管教我們了。

這兩節聖經告訴我們，神決不愿意 的兒女犯罪而不悔改，必要藉「管教」使他們回轉，甚至神也不愿意 的兒女停步不前進，必要用管教使他們長進。神對我們各人，都有一定的期望， 不會任讓我們停留在自己以為滿意的地步上，乃是要我們進到 所期望我們達到的地步上。

Ｄ 應忍受管教，因管教乃是眾子所共受的（12:8）

8 神並沒有偏待 的兒女，好象只管教 兒女中的少數人，而不管教所有的兒女；雖然他們並非都是同時受管教，但都必在他們應受管教時受到當受的管教，因為管教原是眾子所共受的。我們既然與神其余的眾子一樣受了神的管教，就証明神待我們確是像待兒子，不像是待外人了。神雖然可以任憑罪人在今世隨已意犯罪，又自作自受地受到罪惡的痛苦報應，但神決不會待 的兒女像待外人那樣，任憑他們犯罪而不加管束的。

許多人在受管教時，似乎以為只有他一個人才受神這樣的管教，這樣的磨難，這節聖經提醒這樣的人，不要以為只有他自己受苦，許多其他神的兒女也同樣地遭遇過磨難。

「私子」指不合法或不正當的情形下所生的兒子。私生子既不能在家中有合法的地位，當然也就不能像兒子那樣地受到同等的教育。在此是引用「私子」比喻，說明信徒不但不可視神的管教為苦事，且應視為一種合法的權利，是一切外人和一切掛名的教友所不能享受的。但這比喻除了解明這一點以外，絕無含有神的家中也有「私子」的意思。

Ｅ 應忍受管教，因神的管教是要我們在 的聖潔上有份（12:9-10）

9-10 上文第7節已經有類似的話，在此則更明白地以神管教我們的高尚目的，與生身之父之隨己意管教我們為比較，說明我們應當順服神管教的理由。生身之父的管教，雖然許多時候也是出于好意，但未必能使我們得益，縱然得著益處，也只是屬今世的益處；因為生身的父本身也不完全，他們的管教有時也會出于錯誤，或出于泄憤，或應當管教的沒有管教，或管教得不得法等等的弊病；雖然這樣，我們仍然敬重生身之父的管教，承認他們有這樣權利對待兒女。那么，萬靈之父的管教，既不含任何差錯、偏執或過份，每次管教，都是照著一定的宗旨，要我們在靈性上得著益處，在 的聖潔上有份，這樣我們豈不更應當敬重順服接受 的管教，信賴 的善意么？

每一個在基督裡蒙召成聖的信徒，雖然因倚賴基督永遠贖罪的功效，得以成聖，但仍會犯罪跌倒，生活不聖潔，所以神要常用苦難的方法，使他們能從各種罪惡中醒悟過來，重新悔改，接受主血的洗淨，在神的聖潔上有份。

Ｆ 應忍受管教，因能結出平安的果子來（12:11）

11 這裡使我們看見，勝過苦難的方法，就是不可只看「當時」的痛苦，只顧眼前看得見的今世，乃應用信心的眼睛仰望苦難之后所能得著的福氣，顧念那看不見的──有永遠價值的事（參林后4:17,18），就不致因受苦灰心了。注意這裡的「當時……后來」明顯地告訴我們，受管教之當時和以后的不同，神的管教雖然當時使人感覺痛苦，后來卻使那些經過管教的人結出更美的屬靈果子來。這節聖經給我們三點教訓︰

1. 神的管教，雖然使我們當時愁苦，但這種苦難不會白受，必能得著更大的利益。

2. 神所允許我們受的痛苦只是暫時的一段時間（在我們人生的旅程中，神不會讓我們完全享樂或受苦），當苦難的日子過去以后，快樂的日子必會跟著來到。

3. 神使我們受苦的目的，是叫我們的靈命結出更多的果子來，生活更加聖潔像神，如果我們順服神的旨意，神就能達到這種目的。我們若留心比較我們自己每次受苦的前后，就必會發現，我們在每次受苦之后，又比以前老練了許多，長進了許多。但反之，若我們不順服神的管教，在每次受苦時都發怨言，為自己抱不平，或是灰心退后，則每次受苦的結，果必煞完全得不到益處，反而使信心大受損害。所以這節聖經給我們指出忍受神管教的最大理由，就是因為神的管教會帶給我們美好的盼望，能夠使我們的靈性情形進到更完美地步的緣故。

「結出平安的果子，就是義」，中文淺文文理譯本作「平康之果，即善義所結者也」，意義略異。這「義」原文是公義或善義的意思。人在不平安的苦難中，受到人不公平良善的待遇時，就會格外感覺到「義」的可貴，並覺悟自己已往之不義行事的錯誤；所以神的管教使受過管教的人結出公義良善的果子來，用善義待人，則不獨自己心中有平安，也能與別人平安相處，使別人平安。所以說︰「卻為那經練過的人，結出平安的果子」，這平安的果子，也就是善義所結的果子。

Ｇ 結論（12:12-13）

12-13 這兩節聖經是本分段的結論，由于上文的各種理由，所以不應灰心喪氣。雖然苦難的道路常常使我們的手下垂，腿發酸，但我們既有美好盼望擺在前面，就應當效法古時那許多有信心的人一樣，借著信心堅持所承認的盼望，使我們下垂的手，發酸的腿挺起來，重新得著能力，作應作的事，走應走的路。

「也要為自己的腳把道路修直」，這意思就是在靈性上走正直的道路，不要走彎曲起伏如波浪的道路，這樣，就會使我們的腿更加發酸，更覺得疲倦灰心。許多人在受苦時不走正直的路，而憑自己的意思走歪路，結果痛苦更甚。

「使瘸子不至歪腳，反得痊愈」，「歪腳」小字作「差路」，更為適合。瘸子走路原比常人困難，若瘸子走差了路，要回頭再走就必更易疲倦灰心，不想前進。如果我們沒有走正直的道路，除去我們靈性道路上各種崎嶇不不的阻攔，其結果不但使自己的腳發酸，停止前進，且使那些在靈性上原本是「瘸子」的人，因我們所留下的彎曲腳蹤而走差路，更加疲倦喪志，無力前進。但如果我們修直自己靈性的道路，留下正直的腳蹤，使那些靈性上的瘸子的人不致走差路，這樣他們在正直靈性道路上可以練習前進，就使他們的瘸腿「反得痊愈」了。

三 第五個插入的警告──「不可違背那從天上警戒我們的」（12:14-29）

著者在說了上文的勸勉之后，就再加入這個警告，目的要加強上文所勸告的話的重要性，進一步也說明信徒應當存著盼望和忍耐的心，忍受苦難奔走前面路程的理由。一方面因為信徒若不向前進步，追求聖潔，就恐怕他們當中會有人失了神的恩，又有毒根生出擾亂眾人；另一方面因為信徒既在新約之下，有更美的盼望，等候那更美的國度，就應當忍受這至暫至輕的苦楚，再接再厲，向前奔走了。

１ 要追求和睦聖潔（12:14-17）

14 許多屬靈的經歷是要追求才能得著，在此給我們看見，與人和睦也是必須追求才能得著的，不是聽其自然就會和睦；聽其自然就必給魔鬼機會引起誤會和分爭。「追求」原文為dio{kete有追尋、追逼、追逐的意思，正如獵人追逐他的獵物那樣地追逐。我們也應當有這種態度追求和睦，愿意舍棄自己的利益和榮耀，愛好和睦，決心務要追求到為止。

「眾人」，這眾人的范圍大概也包括教外的人，連那些使他們受苦的人在內。在受苦中的信徒更須要追求與「眾人」和睦，因為這樣更能顯出信徒的愛心、寬容，和善良的德行，使神得榮耀；又能減少外人對信徒的誤會，而多得人的同情，同時也使弟兄姊妹之間更加同心，互相體諒勉勵，勝過苦難。

「並要追求聖潔」，個人的生活聖潔，與對眾人的和睦相處也有很大的關系。個人不追求聖潔，就難以與眾人和睦，因為個人的任何罪行，都多少少會損害別人的利益。這兩句話使我們看見兩方面的真理︰

Ａ 所謂要追求與眾人和睦的意思，並不是在庇護或容納罪惡的情形下，來保持與眾人和睦，乃是在聖潔的原則下竭力尋求與眾人和睦。

Ｂ 追求聖潔並非不顧自己與別人的關系；反之，有聖潔生活的人，他和別人的關系是良好的，不是有隔膜的，否則就是不聖潔，而且也不和睦。

所以信徒應追求的，不只是對別人的和睦，與個人的聖潔，且應當追求教會性的（團體性的）聖潔與和睦。

「非聖潔沒有人能見主」，這句話並非說信徒要憑自己在生活行事達到聖潔才能得救的意思，否則古今中外的信徒中少有人能以得救；因為「聖潔」並非不犯大罪只犯小罪，也不是比別人少犯罪就算聖潔，聖潔乃是像神那樣的無罪。聖經中論聖潔的意義，乃是毫無假 玷污的才算聖潔（弗1:4;5:27;西1:22;7:26）。信徒能以得救，乃因信賴基督贖罪的功效（9:10,14;林前1:2），以基督的聖潔為聖潔的緣故（林前1:30）。

所以這裡非聖潔沒有人能見神的意思乃是︰雖然信徒因在基督裡成聖而得救，非靠自己，但究竟仍然是聖潔了才能「見主」，可見聖潔乃是神對信徒的要求，是神所喜悅的。所以信徒縱然不靠自己的行為聖潔以得救，但仍當追求聖潔的生活。信徒在信主以后，即當遠離罪惡，不再犯罪，即使偶然犯罪，也應當立即悔改，求主的赦免，以保持「聖潔」的生活。

15 「失了」原文ustero{n是缺乏、遲到、趕不及、算作次等的意思。這個字新約中用了十六次，其中太19:20;可10:21;路22:35譯作「缺少」；路15:14譯作「窮苦」；約2:3譯作「用盡」；羅3:23譯作「虧缺」；林前:7譯作「不及」；林前8:8譯作「損」；林前12:24譯作「缺欠」；林后11:5;12:11譯作「以下」；林后11:9;腓4:12譯作「缺乏」；本書的4:1 譯作「趕不上」，又11:37譯作「窮乏」，只有這裡譯作「失了」。而以上的十二次，中文的譯法雖有許多種，但意義都相近，惟有這裡譯作「失」，意思與以上的完全不同，所以這裡的「失」譯作「及不上」更為適宜。在新舊庫譯本，這句話是譯作「恐怕有人達不到神的恩」較接近原意。

「恐怕有毒根生出來……」，「毒」原文pikrias即苦味、苦性，在徒8:23譯作「苦膽」，羅3:14譯作「苦毒」，弗4:31譯作「惡毒」，小字作陰毒，在新約中只用過這幾次。「根」，riza是本、源、緣因的意思。

注意這「毒根」不是指信徒個人心中的一種惡毒因素，乃是指團體中的惡毒因素，因下文接著說︰「……擾亂你們……叫眾人沾染污穢」，可見確是指團體中的一種「毒」。這毒根可能是指一種異端或錯誤的道理，或一種犯罪的人，能影響其余信徒的。按照上下文，這「毒根」更好的解釋就是指上句那些達不到神恩的人，他們知道許多道理，卻把屬靈真理的教訓視作平常，沒有敬虔的心，甚或淫亂，貪戀世俗，他們的行事與言論似是是而非，使許多其余的信徒受影響而沾染污穢；總之，這「毒根」與林前5:6的「面酵」有相同的性質和作用，都是能使全教會陷于不聖潔的罪中的。不過著者在這裡並未肯定地說，他們當中已經有了「毒根」生出，但著者警告他們，如果他們不謹慎──不為自己和全教會謹慎，不追尋和睦同心，不在聖潔的路上向前追求，不挺起下垂的手發酸的腿，其結果必使教會失去見証的能力，以致那些在教會中原本是有名無實的信徒，更加放膽犯罪，給魔鬼擾亂教會的機會。

16-17 「恐怕」，這是這幾節中第三次提到「恐怕」，信徒個人在靈性上放松、停頓、不振作的結果，就會影響全教會在靈性上也放松、停頓，繼之而來的，就是各種罪惡和錯誤的事都會發生在教會中了。所以著者在警告的話中，為那些疲倦灰心的信徒有那么多的「恐怕」，因為信徒什么時候一停止追求，他的靈性情形，就已經到了值得憂慮的地步了﹗

在這裡特別引以掃為例，棧警告貪戀世俗之人的危險，以掃因一點食物而將他的長子名份出賣，這件事最重要的就是表現出以掃對于神的應許、祝福，和將來的產業沒有信心而輕視，對于世俗的事卻貪戀不舍。按創25章說他善于打獵，常在田野，他會貪食一點經豆湯而出賣長子名份的原因，實不是偶然的，因他未貪吃經豆湯之前，已經先有貪戀世俗的心了；他已經是常在田野追逐獵物的人，然后才至于因一點食物出賣長子名份的地步。這以掃很適合代表現今教會中那些掛名的教友，以掃並非已經得著父親的祝福煞后失去，不過他原本有必可得著父親祝福的機會，卻在未得著之前失去；現今那些在教會中的掛名信徒也是這樣，他們本來有必可得著神恩的機會，卻因貪愛世界至終沒有得著神的恩。

以掃貪戀世俗的結果，是每一個貪愛世俗之人的鑒戒，他並非不想得屬靈的祝福，他乃是想先得了「紅豆湯」，先愛了世俗，以后再得屬靈的祝福罷了；但結果他卻得了「紅豆湯」，無法再得著與長子名份相連的福份﹗許多人想眼前先愛世界，屬靈的福氣以后再說，這樣的人，必走上以掃的痛苦道路，后悔無及。

２ 西乃山與錫安山（12:18-24）

這裡著者先以我們「不是來到」與「乃是來到」的地方作比較，說明在新約下的人所蒙的恩典，所有的盼望，都比舊約更美。然后警告希伯來信徒，新約的恩典雖然更美，但若他們重回猶太教棄絕新約的福音，則他們的罪也更無可逃避。他們既是得了那不能震動的國，就更當存敬畏的心事奉神。

Ａ 我們「不是來到的」──西乃山（12:18-21）

18-21 西乃山是代表律法，使徒保羅也曾在加4:21-26以西乃山和耶路撒冷代表律法的約和恩典的約。這幾節先論西乃山之威嚴可怕，后論錫安山的美好，以比較律法下之人與恩典之下信徒的不同。

「你們原不是來到西乃山」與下文22節「你們乃是來到錫安山」對照。在此論到信徒所「不是來到」的山乃是︰

1. 能摸的山

意即可以憑感覺和眼見的。舊約律法下的人，行事是憑感覺和眼見，神在舊約所用以教導以色列人的許多方法，也是屬于憑眼見和感覺的，如雲柱火柱的引導，各種祭禮，烏陵土明……等等。但新約信徒行事乃是憑信心，不是憑眼見（林后5:7），主耶穌對撒瑪利亞的婦人說︰「時候將到，你們拜父，也不在這山上，也不在耶路撒冷。……時候將到，如今就是了，那真正拜父的，要用心靈和誠實拜 」（約4:21-23）。

2. 有火焰的山

按出19:18的記載，當摩西帶領著百姓要領受律法的時候，「西乃全山冒煙，因為耶和華在火中降于山上，山上的煙氣上騰，如燒 一般；遍山大大的震動」。這火焰表明神聖潔公義的威嚴，不是人所能擔當得起的。

3. 有密雲黑暗的山

當神降臨在西乃山時，全山被密雲所遮蓋（出19:16），以致成為「黑暗」的山，表明律法使罪人無法與神無阻隔地交通，也不認識神的慈愛和光明，律法只使人看神的公義、聖潔與威嚴的方面。佰信徒不是來到這黑暗密雲的山與神相會，我們乃是憑耶穌基督的血在光明中與神相交（約一1:7）。

4. 有暴風的山

火焰、密雲與黑暗，都不過使以色列人不敢接近，存著戒懼的心前來，但「暴風」則使以色列人難以站立得穩。本書的1:7曾引用詩104:4的話說︰「神以風為使者，以火焰為仆役」。這暴風可代表神執行審判的能力，使一切在律法下的罪人，都不能在神前站立得住（詩130:3）。

5. 有角聲的山

「有……角聲與說話的聲音；那些聽見這聲音的，都求不要再向他們說話；因為他們當不起所命他們的話」。以色列人在未聽見神的聲音之前，都想能親自聽神說話的聲音，但聽了以后，就要求摩西說︰「求你和我們說話，我們必聽，不要神和我們說話，恐怕我們死亡」（出20:18,19）。現今信徒不是來到有雷轟、閃電、角聲的山，也不是充滿懼怕發顫地用肉身的耳朵來聽神的聲音，乃是坦然無懼地來到施恩寶座前，聽聖靈在自己心靈中的聲音（約一2:27;帖前5:19）。

6. 不能靠近的山

在神未降臨西乃山之前，以色列人已經先有三天的時間潔淨自，己神又一再吩咐摩西要在山下劃定界限，叮囑以色列人切不可靠近山邊，「凡靠近這山的，即便走獸，也要用石頭打死」，這告訴我們罪人無法在神聖潔公義的律法下與神有坦然無懼的交通。

7. 極其可怕的山

「所看見的極其可，怕甚至摩西說，我甚是恐懼戰兢」。這就是以色列人來到神律法下的情形，顯見罪人在神威嚴的律法下時，乃是充滿危險，瀕臨死亡地生活著。但信徒不是來到這樣的山，在新約的恩典下，信徒是十分安詳無懼地來到神面前的，主耶穌對門徒說︰「我不再稱你們為仆人……我乃稱你們為朋友……」（約15:15），又說︰「你們要常在我裡面，我也常在你們裡面」（約15:4）。本書的著者告訴希伯來信徒說︰「因我們的大祭司，並非不能體恤我們的軟弱……所以我們只管坦然無懼的，來到施恩的寶座前，為要得憐恤，蒙恩惠作隨時的幫助」（來4:15-16）。所以在新約下的信徒能很自由地與神有親密的交通。

Ｂ 我們「乃是來到的」──錫安山（12:22-24）

22-24 上面已經說到我們所「不是來到」的西乃山是怎樣，現在就開始論我們所來到的是什么地方︰

1. 來到錫安山

錫安山是耶路撒冷西南邊的山，大衛曾攻取錫安山的保障，住在保障內，又稱這保障為大衛城（撒下5:6-9），所以錫安山又稱大衛山。「錫安」意即光耀的、愉快的，錫安山與西乃山相對，西乃山代表律法，「生子為奴」（加4:24-25），錫安山代表恩典，我們是來到恩典下，有自由與愉快，所領受的是兒子的靈，不再是奴仆（加4:5-7）。

2. 來到永生神的城邑，就是天上的耶路撒冷

原文在「錫安山」與「永生神的城邑，……」之間kai即「和」或「並」，從22-24原文共提到五次kai（並），這五個\cs14「並」表示下文所說的幾種名稱，都是形容我們所來到的地方；所以這「永生神的城邑……」和下文所講的幾處，不是形容錫安山的，乃是形容我們所來到的地方是怎樣的地方，我們所「來到的」是錫安山，又是永生神的城邑以及下文所提的。

這「永生神的城邑」，下句解明就是指天上的耶路撒冷，亦即啟示錄21章裡所論的新耶路撒冷。

3. 來到千萬天使的集會

按22節末句「有千萬的天使」應與23節第二句「所共聚之總會」相連。「所共聚之總會」原文pano{gurei即「集會」，或「大節期」之意，全新約只本書用了一次。這裡所謂「總會」不是總會分會的總會，乃是指一種普遍的大集會之意。

希伯來人很尊重天使，所以著者特別提及我們將來也要到天使所到的地方。主耶穌也曾說過，當複活的時候，信徒要像天上的使者那樣，也不娶也不嫁（太22:30）；這些天使雖無份于神的救恩，卻有份為蒙恩的人服役（來2:16;1:14），暗中保護幫助信徒（參考︰但8:15-19;9:21-23;10:10-12;詩34:7;太1:20;太\cs32:13,19;18:10;路1:30;徒5:19;8:26;12:7-10……），並且為蒙恩的人歡喜（路15:10），又迎接信徒歸回天家（路16:22）。

4. 來到名錄在天上諸長子之會

「諸長子」原文無「子」字，只是「諸首生的」。「會」原文ekkle{sia按楊氏經文匯編，新約中共用過115次，其中112次都是譯作「教會」，中文新舊庫譯本，這句話譯作「也來到那些名錄在天上眾長子的召會」。在此教會被稱為「諸首生的召會」，因教會之元首基督是「首生的」（西1:15），教會是「首生的」基督之身體（弗1:23），信徒在神所造的萬物中是初熟的果子（雅1:18）。

我們所來到的乃是一切有信心的人所共同來到的地方，一切名字已經被錄在天上的，一切同受一個聖靈，同蒙一樣「天召」，同有一個指望，同奉一名受洗，同事一位真神的（弗4:4-5），也必同享天上的榮耀，都是同屬于天上的大家庭。

5. 來到審判眾人之神面前

神是審判眾人的神，包括猶太人或外邦人，一切地上的人。我們原都是要站在神審判台前被定罪的罪人，但現在卻能坦然無懼地來到審判眾人之神面前，乃是因基督的救贖，使我們在 裡面不再定罪的緣故（約3:18;5:24;羅8:1 ）。既是這樣，我們就不可忘記這莫大的恩典，原是審判我們的神，已經成為我們的天父，就當勇敢前進，持定前面的盼望，不灰心退后了。

6. 來到被成全之義人的靈魂所到的地方

「被成全」也是「被完全」的意思，原文與10:14之「完全」同根。這裡「被成全之義人的靈魂」就是指得救稱義的義人之靈魂，這些義人已經在天上，已經完全，他們的靈魂已經與主同在，等候榮耀的身體複活；而現今有信心的人，也要到他們所到的地方，有他們所有的盼望和福樂。

7. 來到新約的中保耶穌以及 更美之血前

我們能否「來到」以上的各種屬天境界，都是根據我們已否來到「新約的中保耶穌，以及所洒的血」之前，這「新約」「中保耶穌」「以及所洒的血」三樣都是使我們能在恩典下蒙恩的要素︰

「新約」

最大的特點是憑耶穌基督的血立的，與要靠自己行律法之舊約不同。完全聖潔的義者耶穌基督， 流血的功績，可以保証一切在新約下的信徒必然可以得著神在新約下所應許的福氣。因為所有在新約下的人，都承受了基督的義（林前1:30;腓3:9），可以有權利享用新約的恩典。

「中保耶穌」

耶穌基督作我們的中保，不是憑 是神兒子的優越地位，乃是憑 曾為我們流血的事實；所以 作我們的中保，並非使神像常人那樣，順情誼而赦免我們的罪，乃是使神可以按公義赦免我們的罪，神並非沒有罰我們的罪，是罰在基督身上而已。所有的人都是只肯為好人作保，惟有耶穌基督是專為罪人作保，並且為人一切的罪受了刑罰，所以 有最充足的資格，可以保証每一個信靠 的人，能坦然無懼地來到神面前。

「以及所洒的血」

耶穌的血不像牛羊的血只洒在人的身上，或屬物質的帳幕內，乃是洒在人的心中，使人的心得完全潔淨；另一方面雖然基督贖罪的血，是 立新約和作中保的根據，但每一個人，必須接受 的血洒在自己的心中，才能發生功效。

「這血所說的比亞伯的血所說的更美」，因亞伯的血是控告該隱之罪的血，是宣告定罪的血；但基督的血所說的，乃是宣告赦罪的血。亞伯的血只是殉道者的血，不能為別人贖罪，也不能作為人與神立約的根據；但耶穌基督的血乃是為多人流出來的血，是能擔當人的刑罰，救人免死，使人可以承受新約的福份，又能擔保我們可以得著神喜悅的血。

３ 不可違背那從天上警戒我們的（12:25-29）

25 「要謹慎」在15節中已經提及一次，在本書的第二個警告中，也曾這樣提醒信徒（3:12）。這「要謹慎」與2:1 「越發鄭重」的意思相似。既然神在新約下不再像在舊約時，是「在地上」借著摩西警戒以色列人，乃是「從天上」藉 兒子警告我們；這樣，我們「要謹慎」，因為那些棄絕從地上警戒他們的，尚且不能逃罪，何況我們違背那從天上警戒我們的呢？在這裡「那向你們說話的」和「那從天上警戒我們的」，都是指著那位借著 兒子和聖靈向我們說話的神（參來1:1 ）。

本節的話與2:2-4的話極相似︰「那借著天使所傳的話，既是確定的，凡干犯悖逆的，都受了該受的報應；我們若忽略這么大的救恩，怎能逃罪呢？這救恩起先是主親自講的，后來……」。所以我們也像那些希伯來信徒一樣，雖然不是親自聽見主在肉身中所講的話，但這救恩既已由主親自傳開，現在又親自藉住在 仆人心中的聖靈向人傳講，我們若聽見所傳講警戒我們的話而不接受，也就是棄絕那從天上警戒我們的了。

26 「當時」指神降臨西乃傳授律法之時。「 的聲音震動了地」，就是震動了西乃山，按出19:18說「遍山大大的震動」。「再一次……還要震動天」，指主再臨時的情形。主自己曾這樣預言「……天勢都要震動，那時……他們要看見人子，有能力，有大榮耀，駕著天上的雲降臨」（太24:29,30;可13:25,26;路21:25-27）。但注意在這句話之前有「但如今他應允說……」，表示下句「再一次我不單要震動地，還要震動天」乃是 的一個應許。雖然 再來的威榮比降臨西乃傳律法的情形更大，但對于信徒卻完全不是可怕的降臨，乃是信徒所盼望等候的降臨，是實現 對信徒所應許的而已。但對那些棄絕並違背 福音的人，就應當知道，既然 再次降臨時不但震動地還要震動天，則他們必更無法逃避 的審判，而必被定罪了﹗

27 「被震動的」就是指這世界的國，與下文「不能震動的國」成對比。「就是受造之物」，不是指一切受造之物，僅指上句屬「被震動的」受造之物。「都要挪去」就是都要更改廢去的意思（按「挪去」原文metathesin，新約中只有本書用過三次，其余兩次在7:12譯作「更改」；在11:5譯作「接去」）。「那不被震動的」，指基督的國和屬基督之國的人，信徒是從世界的國遷到「愛子的國」的人（西1:13），這句話指出世界的國要被「挪去」的理由，因為基督的國要取代這世界的國直到永遠（見啟11:15）。

28 「不能震動」原文asaleutos即「一個不能移動的」，新約僅本處及徒27:41用過，與上節所用的「震動」不同字。基督的國乃是永遠堅固，不能動搖的，這世界的國無論如何堅固，至終仍必受不起神的審判而滅沒，但基督的國乃是聖潔的，所以也是永不能動搖的。

「就當感恩」，我們既然得著了不能震動的國，就不可因任何屬這世界之國的事而搖動，或因任何今世的苦難而怨嘆，乃當「感恩」。我們不是要等到這世界的事或環境對我們都有利時才感恩，我們只因「得了不能震動的國」這一件事，就足以使我們在任何情形中都當感恩了。「照神所喜悅的，用虔誠敬畏的心事奉神」，這就是我們「感恩」的方法，感恩不是只表現于口中稱頌神，也要表現于整個事奉神的敬虔生活和心靈上。

29 這意思就是說「神是輕慢不得的」。沒有人敢在烈火之前，存輕忽玩耍的態度，恐怕偶然不謹慎，就會被烈火所傷；所以我們切勿因為神無限的慈愛與寬容，而輕忽神的公義與威嚴，對那從天上警戒我們的話，存漠視的態度，反倒應當更加追求聖潔和睦，用虔誠敬畏的心事奉神。

另一方面「我們的神乃是烈火」，這句話也是給受苦信徒的安慰，和對棄絕基督逼害信徒之人嚴厲的警告，因為神必定會照因為神必定會照一切暗中的隱情，對犯罪作惡的人，給予無情的判斷和刑罰。

問題討論

試述「十字架」，「刺」和「重擔」之分別。

列出12:1 -4奔跑天路的七個要點。

我們所當仰望的耶穌是怎樣的耶穌？

管教與試煉及懲罰有什么分別？簡述應受管教之理由。

聖潔與和睦生活有何關系？「非聖潔沒有人能見神」怎么解釋？

「毒根」是指人心中的罪根嗎？應當怎樣解釋？

試以「以掃」為例解釋「有人失了神的恩」，這「人」是代表信徒么？以掃給我們什么鑒戒？

西乃山代表什么？試按本處描述西乃山情形，指出信徒何以不能藉律法的約與神親近？

解釋下列名詞之意義︰
1.錫安山。
2.諸長子之會。
3.「所共聚之總會」。
4.「被成全之義人的靈魂」。

基督的血如何比亞伯的血所說的更美？

解釋︰
1.12:26之「當時」指什么時候？
2.還要震動「天」是什么意思？
3.12:27「被震動的」與「不被震動的」各何所指？ 陳終道《新約書信讀經講義》


講道材料

希伯來書第十三章

四 愛心的本分（13:1 -17）

著者在本章中，講論愛心的一般本份，作為本書的最后教訓。在前面的十二章中，著者既已從各方面使信徒看見基督為我們所成就的救恩何等完備，我們投靠這樣一位完全聖潔而慈悲的基督，有何等確實的盼望和福氣。在此著者更提出信徒愛心生活上各方面應盡之本份，以要求信徒在實際的生活方面榮耀基督，使 的救恩更受人的尊崇，基督的教會更堅固，有能力。本段分五點研究︰

１ 應實行的愛心（13:1 -3）

這幾節論信徒在愛心上應盡的本份，有三方面，卻同有一個性質，就是都是一種實行出來，表現在別人身上的愛心。愛是必然對所愛的對象有所貢獻，愿意為所愛的人有所犧牲，使對方得益處的，否則就不是真愛了。這三方面的愛心本份就是︰

Ａ 對弟兄的愛（13:1 ）

1 信徒彼此相愛乃是主所給的命令（約13:34,35），又是眾位使徒的主要教訓（羅12:10;13:1 -8;帖前4:9;彼前1:22;2:18;3:8;彼后1:7-8;約一3:10,11;4:7,20,21）。因為教會乃是蒙愛的團體，又是相愛的團體，相愛是教會的特點，使世人可以認出我們是屬基督的人；所以著者在此開頭一句就說「你們務要……」，無論怎樣，「務要」相愛，相愛乃是教會的第一要務，是在任何情形下應當實行的。

「常存弟兄相愛的心」，「常存」是本節中最重要的字，弟兄相愛固然重要，但更重要的是要常常相愛，繼續地相愛；如果只是一時的相愛，這沒有什么價值，一切屬世的團體也都能這樣，信徒必須繼續相愛，才算是過相愛的生活。雖然我們還在肉身活著的時候，會有許多屬人的軟弱，使我們失去繼續相愛的心，但信徒務要本著基督的愛互相寬容（弗4:2），以保持繼續相愛的心。按原文「常存」meneto{亦可譯作「常住」，該字與約2:12的「住」同一個字。我們不但要常存相愛的心，也要常住在愛的生活中，即常常將相愛的心，實現于生活中；因為真正的愛，雖然必須有真實存心，但並非只是一種存心而已，也必然表現在對待弟兄的行事中。

「弟兄相愛」原文philadelphia是「弟兄的愛」的意思。

這裡告訴我們要怎樣地相愛，不是以普通世人的愛相愛，乃是以「弟兄的愛」相愛，是因為認識了基督的愛而有的愛心（參約一3:19;4:7,10）。這種愛並不受地上國家、種族、階級、財富的限製，所有在基督裡為弟兄的，都是我們所應當同樣相愛的。這樣的愛使教會的合一不受地上國家、種族、階級種種界限的影響而有所阻隔，使信徒在愛的聯合中與世界分別出來。

Ｂ 對客旅的愛（13:2）

2 當時交通不便，旅行布道的人有許多困難，而當時的信徒又常因信主的緣故，家業被人搶盡，遭受各種打擊而出外，暫避敵人的逼害（來10:34;徒8:1 ），所以接待這些為主工作的神仆和為主受苦的弟兄，乃是古時信徒一種很有價值的愛心工作。聖經對于這種愛心的行事也十分重視，主耶穌說︰「人接待你們，就是接待我；接待我，就是接待那差我來的。人因為先知的名接待先知，必得先知所得的賞賜，人因為義人的名接待義人，必得義人所得的賞賜。」（太10:40,41）可見「接待客旅」如何重要。按本節論如何接待客旅所給我們的教訓有二︰

1. 要用愛心接待

「不可忘記用愛心接待客旅」，希伯來信徒原本已有接待客旅的習慣，所以著者在這裡不是叫他們應該接待客旅，乃是要他們「不可忘記接待」。愛是使人不會忘記的，愛能使人為所愛的人設想得很周到而沒有什么遺忘的。因愛心接待客旅就能使我們對所接待的人照顧得周到，使他沒有什么缺乏和不便。這句話使我們看見對出門傳道的神仆和受逼害的弟兄，不但應當接待，且應當用最大的誠意來接待，不可存勉強、為難、，厭煩、或輕視的心。羅12:13說︰「客要一味的款待」。許多信徒接待弟兄只有一時的愛心，以后就漸漸厭煩甚至輕視。但這裡所說接待客旅的愛心，乃是上節所說「常存」的愛心，是「一味款待」的愛心，我們所接待的人可能有某些軟弱的地方，但不應成為我們不「一味」用愛心接待的理由。

2. 要像接待主一樣地接待

「因為曾有接待客旅的，不知不覺就接待了天使」，這句話是引証亞伯拉罕接待天使的事，勉勵希伯來信徒，在接待客旅的事上，應當更加樂意去做。按創18:1 -21的記載，可知亞伯拉罕所接待三位天使中的一位是「耶和華」，也就是主。注意︰亞伯拉罕接待客旅，並非只接待那些像天使一樣的客旅，但他存接待主的態度，用愛心接待應接待的客旅，就在「不知不覺」中接待了「天使」；我們也不能希望我們所接待的一切客旅都是天使，但我們若存著接待主的態度去接待弟兄或主仆，也就是接待「天使」了。

但聖經中對于信徒「接待客旅」，並非完全沒有范圍的。按這裡上文論弟兄的愛，下文論為主受苦的人等，可知這裡所說的接待客旅，是偏重于在基督裡為弟兄的范圍而說；至于教會中的假弟兄，或傳異教的人，聖經則禁止信徒接待，甚至不可以向他們問安（約二9-11）。

Ｃ 對受苦者的愛（13:3）

3 本節的要旨與林前12:26「若一個肢體受苦，所有的肢體就一同受苦，若一個肢體得榮耀，所有的肢體就一同快樂」的意思相同。信徒應當關心弟兄的痛苦像關心自己一樣。一個要向人表同情的人，總要先深覺對方所受的痛苦像是自己受的一樣，才會有真正的同情，而能夠這樣與受苦者同苦的人，必須先有基督的愛充滿在心中（林后11:9;5:14,15）。

不但因受苦的人是我們的弟兄，是肢體，所以應當記念他；也是因為「想到自己也在肉身之內」，也會像他們一樣遭受苦難，所以應當記念他們。神使我們現在有平安得自由，而允許我們的弟兄受捆綁遭苦害，乃是要我們去同情他們的「捆綁」，分擔他們的痛苦，使他們在受苦中，獲得沒有受苦的弟兄的安慰和幫助；這樣可能我們將來遭苦害，「被捆綁」的時候，神也另外保守一些別的弟兄有平安、有自由，使我們可以從他們身上得著幫助。

２ 應保持的清潔（13:4-6）

Ａ 婚姻方面的清潔（13:4）

4 在這裡「尊重」的意思包括兩方面︰

1. 婚姻人人都當尊重的意思，就是人人都當尊重婚姻為一種神聖的事。許多今世的宗教，都把婚姻看作一件不聖潔的事，甚至有些信徒也存有這種觀念。這樣的人是不尊重婚姻的。婚姻既是神所創始的，神以為亞當獨居在樂園是不好的，所以為他造了一個配偶，使他們結合為夫妻。這樣，如果婚姻是不聖潔的，難道是神創始這不聖潔的事？所以這樣不尊重婚姻的人，就是不尊重設立婚姻的神。

2. 婚姻人人都當尊重的意思，就是人人都不可玷污這婚姻。婚姻本身雖然是一件聖潔的事，但如果人沒有照著神的旨意在合法的情形下結合，或在結合后沒有保持婚姻的神聖，在自己的丈夫或妻子以外，另外與人發生類似夫妻的行為，就是侵犯了神所設立的神聖的婚姻，就是苟合行淫，不尊重神。

「因為苟合行淫的人，神必要審判」，雖然聖經以婚姻為聖潔的事，但聖經卻視男女不正當的結合是最污穢的事，無論是主耶穌或使徒的教訓，論及犯奸淫的罪都是很嚴厲的。在舊約時代犯奸淫的人，是應當用石頭打死的（申22:22-24）；在使徒的教訓中，信徒若犯奸淫則應被教會所革除（林前5:1 -12）。這都是犯奸淫的人，在人方面所會受到的懲罰。但縱使犯奸淫的人，所犯的罪，沒有被人所知道，神也必知道而必會「審判」他們的罪，使他們在這樣的罪上，受到應受的懲治。

Ｂ 錢財方面的清潔（13:5-6）

5 「貪愛錢財」是實行上文所論各種愛心生活的阻攔，無論是對弟兄，對接待客旅，對記念受苦的人，對夫妻的相愛上，都可能因為「貪愛錢財」的緣故，無法表現出信徒應有的愛心來。錢財是世界的代表，愛錢財的必愛世界，愛父的心就不在他裡面了。所以要實行相愛，就必須先除去貪財的心，在錢財上保持清潔。在此論信徒能不貪財的法則有三︰

1. 「存心」不貪愛

錢財本身並不是罪惡，但貪財卻是人心中的一種惡欲，所以要在錢財上保持清潔，不落在貪財的罪惡中，必須從心中除去這種惡欲。人在錢財上不潔，總是因為心中先存有貪圖的意念，然后不知不覺表現在行為上，甚至表露于言語上。所以我們如果要不落在錢財的迷惑中，必須絕對不容許貪財的意念存在心中。

2. 要以自己所有的為足

信徒保持自己不貪財的另一法則，就是以自己所有的為足。若不是這樣，不論已經有了多少財富仍會貪財。許多人以為人會貪財是由于貧窮，這等于說，只有窮人才犯貪財的罪，富足的人都是不貪財的，但事實上許多富足的人比窮人更貪財；因為錢財誘惑人是不分貧富的，若不照聖經在這裡所說的以自己所有的為足，不論貧富都必同樣會貪財。

這句話也解釋了知足的意義，就是不羨慕別人所有的如何，也不貪求以后自己的如何，乃是以現在自己所有的為足。

3. 要信賴神的眷顧

「因為主曾說，我總不撇下你，也不丟棄你」。這句話是著者照申命記31:6,8;約書亞記1:5;歷代志上28:20的意思引用來的。說明信徒所以會貪財的原因，是由于不信賴神的應許，而為自己眼前或將來的生活憂慮。魔鬼常常藉為生活的需要籌算，作為引誘信徒陷在貪財的罪中的方法；因為這是最充足的理由，使人認為去尋求更多的錢財並沒有什么不對。誠然錢財是信徒生活的需要，但信徒必須謹慎防備，貪財的欲念常常在這種正當的理由下，不知不覺占據了信徒整個的心。所有貪愛錢財的人，最初都只是為生活的必需而尋求財富而已。但當他們到了十分富足的時候，卻成了錢財的奴仆，貪愛錢財的心比以前更甚；所以信徒必須有信心信賴神的眷顧，才不致落在貪財的罪中。主耶穌在教訓人不要事奉錢財的時候，也是叫人在生活的需用上應當信托天父的看顧（太6:24-34）。

1 「所以我們可以放膽說，主是幫助我的，我必不懼怕；人能把我怎么呢？」這節經文是照詩篇27:1 ;56:4,11;118:6的意思引用，與上節的用意相同；但上節是告訴我們，神有信實的應許，必會眷顧我們。本節則說明若我們真信賴神的眷顧時，我們就能夠像詩人那樣，無論處在什么境遇中都能放膽地說︰「主是幫助我的，我必不懼怕，人能把我怎么樣呢？」當我們只知道神眷顧的應許卻未信賴的時候，神的應許只是一種寶貴的應許而已；但當我們完全信賴神所應許的，必會眷顧我們時，神的應許就能在我們身上發生奇妙的功效，像在古時有信心的詩人身上所生的功效那樣，使我們滿有膽量和能力，勝過貧困的環境和世人所加給我們的難處。

３ 應效法的榜樣（13:7-9）

7 在這裡所指傳神之道給當時希伯來信徒的人，就是指他們前一輩的傳道人，包括初期教會的使徒和領袖們，他們有的當時已經去世，有的或已到別處去，但他們留下的腳蹤，都是后輩所應追隨的。追隨的方法有三︰

Ａ 「想念他們」

想念他們所傳的真道，他們傳道的忠心，他們敬虔的生活，他們禱告的能力，他們真誠的愛心和工作的果效等等。他們既這樣為主受苦，才把神的道傳給我們，那么我們這些得著他們所傳之真道的人，豈可懈怠退后辜負主的恩典？信徒不應常想念自己的苦衷，乃應想念初期教會的眾神仆，他們和我們是一樣的人，卻能那樣忠心聖潔，被神所使用，不怕苦難，我們要追隨他們的蹤跡，像他們一樣忠心前進。

Ｂ 效法他們的信心

「想念」的「效法」的準備，既想念他們的行事，就當效法他們的榜樣。最應該效法的是他們的信心，因他們一切的好榜樣，都是由他們的信心發出來的；他們能那樣不為自己的生活需用憂慮，不顧自己生命的危險，不懼怕仇敵的陷害，情愿「忍受戲弄、鞭打、捆鎖、監禁，各等的磨煉，被石頭打死，被鋸鋸死，受試探，被刀殺；披著綿羊山羊的皮各處奔跑、受窮乏、患難、苦害……」（來11:36-38），都是因為他們堅信神所應許的盼望是確實可靠的緣故。所以我們應效法他們的信心，放下所有為自己的心，專誠愛神。

Ｃ 留心看他們的結局

受苦中的信徒不但應看見那些忠心神仆為主所受的苦，更應當留心觀察主所給他們的結局；例如勇敢殉道的司提反，雖然被眾人恨惡，用石頭打死，但他死的時候」看見神的榮耀，又看見耶穌站在神的右邊」（徒7:55-56），顯然他已經得著主的贊賞。所以我們留心觀察這些人的結局，就知道他們照著他們所堅信的，去為神盡忠所走的路是對的，他們為神的一切勞苦是不徒然的（林前15:58），是我們所應效法的。

8 這節聖經驟然看來，似乎與上節不連貫，其實和上下節的意思都緊密連接。耶穌基督既是永遠不改變的，則從前那些神仆所傳的耶穌基督是怎樣的，現在還是怎樣；並且將來仍是那樣。從前那些忠心的神仆所得的結局怎樣，現今那些效法他們信心的人結局也必怎樣，並且將來那些照著這樣蹤跡去行的人，也必一樣；所以，信徒應當在耶穌基督的真道上，信心堅固，「不要被那諸般怪異的教訓勾引了去」。

這句話也是指耶穌基督的一切權柄、能力、同在、恩慈、憐恤、溫柔、忍耐……「昨日今日一直到永遠是一樣的」。雖然那些引導希伯來信徒的忠心神仆已經去世，或離開了他們，但耶穌基督仍是一樣地引領著他們；雖然他們的環境改變了，他們的財產破散了，他們的一切改變了，但耶穌基督仍像從前一樣地看顧愛護他們。

2 當時的希伯來信徒，在信仰上也受到一些怪異的教訓引誘，這些怪異的教訓是和靠飲食有關的。按猶太人在飲食上原本有許多禁戒的規例，這些引誘希伯來信徒的異端，可能是引用舊約有關飲食方面的條例，以勸服他們去靠律法，所以著者提醒他們「人心靠恩得堅固才是好的」；因為只有主的恩典能救助人。主耶穌也曾說過︰「入口的不能污穢人，出口的乃能污穢人」（太15:11），食物本身並不能使人更聖潔，也不能污穢人，污穢人的乃是人裡面的貪欲。所以，「那在飲食上專心的，從來沒有得著益處」，反倒可能使靈性和身體兩方面都受到害處。

４ 應獻上的靈祭（13:10-16）

Ａ 忍受凌辱的祭（13:10-14）

10 這裡的祭壇是指什么？對于這幾節的解釋，有決定性的關系。有幾種可能的解釋︰

Ａ 以為這「祭壇」是指「主的桌子」，即聖餐。

Ｂ 以這「祭壇」指主自己，主是祭物又是祭壇。

Ｃ 以這「祭壇」就是指會幕中的祭壇（按字面意解），而本節首句「我們有一祭壇」的「我們」不是指所有信徒，乃是著者站在和希伯來信徒同一的地位上說到舊約中的祭壇而已。這樣，下半節「上面的祭物是那些在帳幕供職的人不可同吃的」，只是一種 述，說明舊約贖罪祭牲是供職的人所不能吃的而已，並無其他靈意。

Ｄ 最合宜的解釋應為︰這祭壇是指十字架，因為舊約贖罪祭牲被獻在銅壇上，是預表基督在十字架上獻上自己，作成贖罪的工作；並且下文12節中說︰「所以耶穌，要用自己的血叫百姓成聖，也就在城門外受苦」，顯系指主在十字架上獻上自己為人受死而說。暗示本節的「祭壇」就是指十字架，其上的祭物是主耶穌。此外本書多次論基督獻上自己為贖罪祭，也暗示「十字架」是新約屬靈的祭壇。

所以本節是比較新約的祭壇和祭物與舊約帳幕中的祭壇和祭物之不同。為我們在十字架上獻上自己的基督，與舊約獻在祭壇上的贖罪祭牲完全不同。舊約為全會眾獻的贖罪祭牲乃是一切人所不能分享的，但耶穌基督贖罪的恩典，卻是一切人所能分享的。

「上面的祭物是那些在帳幕中供職的人不可同吃的」，這話另有一個意思，就是新約救贖的恩典，是那些拘泥于舊約律法下的人所無法獲得的，因為固執在律法下的人，無法和那些因信心在恩典下的人，分享基督的救恩。

11-12 按利未記4:5-12;16:21;16全章，可知贖罪祭牲除脂油和腰子等物要燒在祭壇上之外，身子要搬到營外燒掉，但祭牲的血要帶入聖所對著幔子彈血七次。搬到營外焚燒，乃是污穢應予丟棄的意思，預表耶穌基督為我們擔當罪惡，成為污穢被神所丟棄、所咒詛的（太27:46;林后5:21;彼前2:24）；但 所流的血，卻帶到天上的至聖所，成了永遠贖罪的事，有完全的贖罪功效；所以耶穌要用自己的血叫百姓成聖，也就在城門外受苦。信徒不但不可因 這樣地受羞辱和痛苦，而疑惑 的受死恐怕不是為我們贖罪；反倒應該知道， 這樣的受死，正合舊約的預表，証明 是照神的定旨為我們贖罪的救主。

用自己的血叫百姓成聖，與 要在城門外受苦這兩件事是不能分開的；就像贖罪祭牲的血被大祭司帶入聖所贖罪，而祭牲的身子卻必須被移到營外燒掉，是必須遵照的獻祭律例一樣。 要為「百姓」完成贖罪的大功，就必須在城門外被棄絕， 必須拒絕耶路撒冷的人要擁護 作王的試探，才能在十字架上用 的血叫百姓成聖。

13 既是這樣，我們也當來到十字架前，把自己獻上，忍受 所受的凌辱。

「出到營外」，本節的「營外」有特殊的意義。著者寫信給希伯來信徒時，以色列人已結束曠野營幕的生活將近兩千年，在曠野的帳幕早已建成聖殿，所以這裡所說的「營」，不過是借用11節「營」的名稱，以說明親近基督的人必須脫離的某些事物。基督既然必須拒絕「城門」內的人的擁護，才能在十字架流血，既然不用牛羊的血為人贖罪，而「用自己的血叫百姓成聖」；這樣，我們也必須從舊約的律法中出來，接受基督十字架的救恩，又從今世的虛榮、地位、權勢、財富和各種試探中出來，忍受主所受的凌辱。所以這「營」是代表所有與基督十字架道路相反的屬世宗教、道理、事物及其他。在此著者勸勉那些已蒙救贖的信徒，不但不可因為主受苦而退縮，想重回猶太教中，反倒應當脫離舊宗教的束縛，和一切阻擋他們行走主所走過道路的事物，來到十字架的祭壇下，獻上自己為活祭，忍受 所受的凌辱。

11 本節解明「我們也當出到營外就了他去」的理由，因為我們在這世上的城並不是常存的。這世界和其上的情欲都要過去，我們乃是尋求那將來永存的城，來到永生神的城邑，就是天上的耶路撒冷。所以我們應當愛慕那盼望中的城，愛慕那要迎接我們到「天城」的主，而甘愿為 忍受凌辱，正如 因愛我們，就「輕看羞辱，忍受了十字架的苦難」（12:2）一樣。

Ｂ 頌贊的祭（13:15）

15 基督既然為我們獻上自己為祭，我們這蒙救贖的人，也應當有所獻上給神。既然基督所為我們獻上的不是牛羊的血，乃是自己的血，這樣，我們所獻上給神的，也應當是比「牛羊」更為神所喜悅的靈祭──頌贊的祭；因為凡以感謝獻上為祭的，便是榮耀神（詩50:23）。在此給我們看見︰

1. 「頌贊」也是一種「祭」

是一種感恩的奉獻，一種敬拜的交通，一種須要焚燒的「祭」；所有頌贊神的人，應當把一切應得的榮耀焚燒給神，不留下一些榮耀給自己。

2. 頌贊的祭是我們所應當獻的

蒙恩的人應當獻上頌贊，正如缺乏的人應當祈求一樣，是愛神的人應盡的本份。

3. 頌贊的祭是要靠著耶穌獻上的

當時的希伯來信徒正處在困苦環境中，如何能獻上頌贊的祭？靠主耶穌就能，靠著耶穌能使我們在任何境遇中頌贊神，使徒保羅說︰「我靠著那加給我力量的，凡事都能作」（腓4:13）。在為主受凌辱之中更當靠主而頌贊神，因為這正是使徒們所留下的榜樣（徒5:41;16:25）。另一方面，頌贊雖然是一件好事，是從人內心樂意獻上的，也當靠著耶穌才能蒙神喜悅，因為凡我們所作的都要靠主而作。

4. 頌贊的祭是要常常獻的

按舊約感恩祭是憑獻祭的人甘愿獻就獻，沒有規定多少時候要獻一次；但雖然這樣，我們既常常蒙恩，也就應當常獻頌贊的祭，常求主的喜悅才是。並且頌贊的祭比獻一切的祭都簡便，是可以常常獻上的。

5. 頌贊的祭是承認主名的人嘴唇的果子

頌贊也是信徒所結的一種果子，但只有已經承認主名的人才能結這嘴唇的果子，他們的心必先受了神的恩典所感動，然后才能在口裡結出頌贊的果子來。

「我們用舌頭頌贊那為主為父的，又用舌頭咒詛那照著神形像被造的人，頌贊和咒詛從一個口裡出來，我的弟兄們，這是不應當的」（雅3:9,10）。所以如果要在我們的嘴唇上結出頌贊的果子來，也必須「禁止舌頭不出惡言，嘴唇不說詭詐的話」（詩34:13）。

Ｃ 行善的祭（13:16）

16 忍受凌辱的祭，乃是個人方面為愛主的緣故而甘愿犧牲的「祭」，頌贊的祭，是愛神的人向神方面所獻上的，但「行善和捐輸的事」，則是信徒為神而施行在人身上的善行。神不但悅納我們自己愿為主受苦，並向神頌贊，也喜悅我們在別人身上顯出我們愛神的心來，因為「不愛他所看見的弟兄，就不能愛沒有看見的神」（約一4:20）。但如果自己正在為主受苦的時候，仍不忘記「行善和捐輸」，就必更為神所喜悅了。當時的希伯來信徒中，有好些人為主的緣故，家業被人搶去了（10:34），所以他們當中難免有好些人在困苦之中。這裡的話，一方面提醒那些比較有力量的信徒，不可忘記顧念窮乏的弟兄和神家的需用，另一方面也是提醒那些窮乏中的信徒，不可因為窮困而忽略了行善；窮困固然使信徒行善的力量減低，但窮困並不能使一個樂意「行善」的人不行善，惟有愛心冷淡，才真正使人無力行善和捐輸。

在此以「行善捐輸」也是一種「祭」，意思就是我們不要把「行善和捐輸的事」當作我們對人的一種功勞或恩德，而應當把我們作在人身上的善事，當作我們自己對神的一種奉獻，一種在主裡面的愛心交通，存這樣的態度而行善捐輸，才是神所喜悅的。

５ 應敬重的神仆（13:17）

17 上文第7節曾勸勉信徒想念從前引導他們的神仆，本節則要他們依從順服現在引導他們的神仆，而順服他們的原因，是為要順服真理和敬畏神的緣故。凡是敬畏神，順服真理的人，也必敬重神的仆人；正如凡是愛神的信徒也必愛神的仆人一樣。敬重神的仆人，不只是物質方面供給他們所需用的，更重要的是要在真理上順服他們。

「因他們」，用多數的「他們」，可見這裡的教訓適用于對待一切神的仆人，並非對待少數的神仆。

「……為你們的靈魂時刻儆醒，好象那將來交賬的人」，這句話一方面說出他們應順服的神仆是怎樣的神仆，就是一切為神盡忠的神仆，不是那些以敬虔為得利門徑的假師傳，或傳異端的假先知（提后3:5;彼后2:1 -3）；另一方面說出一個作神仆人的，應當怎樣為神所交托的羊群盡忠。他們應當為信徒的靈魂儆醒，保護照顧他們不受罪惡和異端的擾害，好象牧羊的人，在夜間儆醒守護羊群一樣；他們也要像將來要交賬的人一樣，在未交賬之前，必須每一項「數目」都清清楚楚，在任何最小的事上沒有「虧空」或「拖欠」神的「賬目」，否則在交賬時就要憂愁了。「聖靈立你們作全群的監督，你們就當為自己謹慎，也為全群謹慎……」（徒20:28）。

「你們要使他們交的時候有快樂，不至憂愁，若憂愁就與你們無益了」，這意思就是︰信徒應和神的仆人合作，在真道上同心，使他們的工作有果效，使他們向神交賬時有快樂，否則，不論神仆，或信徒都有責任。若神仆在向神交賬時，是因為他們沒有忠心儆醒而憂愁，固然不好；但若不是因為他們沒有忠心儆醒而憂愁，乃是因為信徒沒有依從他們的引導，以致他們要為「信徒」憂愁，那就更顯出「信徒」的虧欠了。

五 結語──愛心的請求與期望（13:18-25）

這幾節是全書的結尾，著者講論了以上的真理和勸勉的話后，就在這幾節中表露了他們心中對信徒的一些請求、祝禱、和期望。

１ 請求（13:18-19）

18-19 在這結尾的話語中，著者首先請求那些信徒為他們代禱，可見著者和他的同工們是注重禱告，並且相信別人禱告的功效的。不注重禱告和不相信別人代禱功效的，就不會請求別人代禱。這也表示他們的謙卑，不敢依賴自己的能力工作，自覺須要別人的禱告支持。但這裡值得我們注意的是著者請求他們代禱的理由，「因我們自覺良心無虧，愿意凡事按正道而行」。現在的信徒中，似乎很少先自覺良心無愧，然后請求代禱的。著者加上這兩句話，暗示我們，如果我們沒有愿意凡事按正道而行，良心有愧，以致自知自己的禱告不會有什么功效，而請求別人代禱的話，則請求別人的代禱也是徒然的。但著者既然」自覺良心無虧，愿意凡事按正道而行」，就等于告訴希伯來信徒，盡可滿有信心地為他們代禱，因為在他們方面並無使禱告不能蒙應允的原因存在，致使為他們代禱的人禱告落空了。

由此可見，信徒不但有責任為神的仆人代禱，並且為那些忠心敬虔的神仆代禱，不只使神仆在禱告上得著人的支持，也使代禱的人自己得益處；因他們既常見代禱的功效，就能更加鼓勵他們在代禱的事上有信心有長進了。

從19節的話中，可見著者原先是在這些希伯來信徒中工作的，現今則希望回到他們那裡去，著者請求希伯來信徒們要特別為他回到他們當中的事代禱。傳道人的行蹤步步都要走在神的旨意中，這是信徒所要特別代禱的。當希伯來信徒中好些人開始退后灰心，受壓迫時，著者就希望快些回到他們當中，顯見他對自己的行蹤，並不憑自己的揀選，也不畏懼工作的困難，只以神羊群的益處為念。

２ 祝禱（13:20-21）

前節是著者請求讀者的代禱，這兩節是著者為讀者的代禱。20節是著者稱呼他所禱告的神是怎樣的神，21節是他為讀者所禱告的事。本節對神的稱呼有二︰

20 Ａ 神是賜平安的神

神既是賜平安的神，則一切神的兒女，不論在什么境遇中，都應當有平安才是。主耶穌說︰「在我裡面有平安」（約16:33）。但若作平安之神的兒女，竟常在憂慮恐懼，良心有愧之中，沒有平安，這錯失必然在信徒自己方面。

Ｂ 神是使耶穌從死裡複活的神

耶穌基督的複活，是信徒複活的初熟果子（林前15:20）。死亡既是最大的苦難，複活就是基督最大的勝利，使一切信徒可以借著 勝過死的權勢（林前15:56,57）。但基督的複活，乃是神的「大能大力」運行的結果（弗1:20），並且這「大能大力」也要照樣運行在信徒身上（弗1:19）；神既然是使基督從死裡複活的神，這樣，信徒就應當再也沒有一樣軟弱不能得勝，再不必因什么苦難喪膽灰心了。

注意︰這裡論神使耶穌基督從死裡複活，是「憑永約之血」而使 複活，特別加上「憑永約之血」這句話，顯示基督的複活是和「永約之血」有關。既然這使我們能得著赦罪的約，是永遠的約，而耶穌基督受死的血是立約的根基，成為「永約之血」，則作這約之中保的基督若沒有複活，這「永約」就不能堅定；所以神就憑耶穌基督已經受死流血成立了永約的事實，使 從死裡複活，使這「永約」永遠立定。

這裡又稱耶穌為「群羊的大牧人」，按耶穌基督要作我們的好牧人，是神在舊約藉先知所預言的應許（賽40:11;63:11）。主在世上的時候曾自稱為好牧人（約10:11;14:15），使徒彼得在書信中;也稱主為牧長（彼前2:25;5:4）；這樣的稱呼，是要表明主耶穌是拯救、引導、保護、牧養我們的主。

21 在本節中著者為信徒的祝禱可分為四點︰

Ａ 愿神「在各樣善事上成全你們」

這「善事」包括德行與工作等方面的善。信徒不但應當有善行，且應有各樣的善；但我們一切的善都不是完全的，須要神來「成全」才能完滿。因為縱然我們愿行善事，作善工，也未必能發生善果，除非神成全那些善事善工，否則仍可能落空。

Ｂ 愿神「叫你們遵行 的旨意」

本句與上句連接，說明在各樣事上行神旨意的，必行各樣的善。神救贖我們的目的，就是叫我們照神的旨意行各樣的善（參弗2:10;提后2:21;3:17），著者在此求神成全那些愿意照神旨意行善之人的善事，使他們得著勉勵，而更喜歡遵行神的旨意。

Ｃ 愿神「借著耶穌基督在你們心裡行 所喜悅的事」

所喜悅的事就是合 旨意的事。我們必須借著住在心裡的耶穌基督，才能行 所喜悅的事，若是單憑自己並，是不能行出什么善事來。因為，主耶穌是只求神的喜悅，神的榮耀的（參約5:19,30,44;17:4），所以我們若在凡事上讓住在心裡的基督完全作主，就必自然行出各樣神所喜悅的事來。

Ｄ 「愿神得著一切榮耀，直到永永遠遠」

信徒應當在一切善事上把榮耀全歸給神；把榮耀歸給神的意思不是暫時歸給 ，后來又歸給自己，乃是「永永遠遠」歸給 。

３ 希望（13:22-23）

22 這些勸勉的話包括全書所講論的一切話，著者對信徒最大的希望就是︰他們不但讀完他所勸勉的一切話，並且聽從他的勸勉，立即改變他們的錯失，挺起他們下垂的手、發酸的腿，在真道上勇敢站立，向前追趕。信徒讀了聖經之后，最重要的是要聽從聖經的勸勉，使自己的生活不斷因聖經的光照而發光更亮。

23 本節提及提摩太，語氣甚似使徒保羅，所以很多解經家認為本書是保羅所寫。本節也顯示提摩太和著者都同樣地與那些希伯來信徒相熟。

「已經釋放了」似乎表示提摩太曾經被監禁過。我們不知道這裡所指提摩太被監禁是在什么時候，什么地方，但這未必是指一個人被監禁而釋放，也可以指一個人在某種職責上得著釋放，這字在太15:23譯作「打發他走」，路2:29譯作「釋放」（西面看見孩童耶穌后，禱告神說「如今可以照你的話釋放仆人安然去世」），在太1:19;5:31,32;19:3譯作「休」（休妻的休），在路13:12用這字以形容人「脫離」一種疾病。

４ 問安與祝福（13:24-25）

24-25 從著者的問安中，可見當時引導那些希伯來信徒的神仆或負責人不止一位。他們和「眾聖徒」都是著者所關心的，從「義大利來的人」，指義大利來的信徒，但這句話未足表示本書是在羅馬寫的。

本書祝福的話很像保羅書信末尾的祝詞（參林前16:23;林后13:14;西4:18;多3:15）。

問題討論

本章論信徒應實行之愛心有那幾方面？試從這幾節按個人心得論怎樣相愛？

尊重婚姻，有那兩方面的意思？

按13:5-6怎樣才能不貪財？（論不貪財有那三種方法）。

「耶穌基督昨日今日一直到永遠是一樣的」，按上下文解其正意。

詳解第10節之祭壇。

11及13節之「營」應如何解釋。

按13:17我們要敬重怎樣的神仆？怎樣敬重他們？

著者用什么理由請求信徒為他們代禱？對我們有什么教訓？ 陳終道《新約書信讀經講義》


希伯來書

綜合靈訓要義

(暫編資料)

【希伯來書中兩幅美麗的圖畫】在希伯來書裡有兩幅美麗的圖畫︰一幅是耶穌「得了尊貴、榮耀為冠冕」，「坐在高天至大者的右邊」，等 的仇敵成為 的腳凳(二 7；十13)。在這一幅圖畫裡， 滿有權柄能力，是神管治的代表者。另一幅圖畫，則是「因我們的大祭司並非不能體恤我們的軟弱」，「 是長遠活著，替他們祈求」(四15；七25)。這幅畫，說明了神不只有權柄與管治， 也滿載著愛與憐憫。─ 史百克《上面來的呼召》


何西阿書

何西阿書提要

何西阿書 淫妻三兒女表記的先知

先知名意︰耶和華救恩

先知娶淫婦表記神救贖的子民背道另有所愛。

五個兒女的名字意義貫穿全文，顯明神子民真實的光景與神的拯救之路。

一、耶斯列︰名意神栽種的，神驅散的選民，教會是神栽種在基督裡的新造，背道墮落時，神管教驅散他們在列國中受熬煉，教會與世界同化產生罪惡、腐敗、枯干。

二、羅路哈瑪︰不蒙憐憫

在神管教之下，神的憐憫恩典離開了，直到他們悔改歸回。

三、路阿瑪︰蒙憐憫

神的光照、啟示、管教，使他們歸回悔改，又恢複與神的愛之聯合，蒙神憐憫看顧。

四、羅阿米︰非我民

當選民，教會另有所愛時，脫離基督為元首之地位，與神隔絕之兒女，不再有神之民的實際，地位成了虛假，名存實亡。

五、阿米︰是我民

選民，教會經過神的管教，回轉歸向神，恢複神子民的實際，名又活過來。

大綱︰

有七次愛的循環呼召，神光照─→管教─→啟示─→歸回(15次)

一、選民的悖逆與父神的挽回　一章~二1

二、堵絕罪惡與神的永愛　二2~三章

三、無知識而滅亡引向認識神　四章~六3

四、以法蓮背叛的歷史與神的救贖　六4~八章

五、列數選民罪行與神的應許　九~十一章

六、神公義的刑罰必臨與神的差遣　十二~十三章

七、選民歸回得豐盛的生命　十四章

(5節) 神是天上的糧，甘露降下滋潤枯田。得生命有見証如花開放。

(6節) 如樹扎根在溪水旁，主是活泉，生命汁漿不斷供應，枝條延長，擴展生命境界。榮華如橄欖樹，主的生命是經過壓榨成油，點燃金燈台，使教會發光有見証的根基是客西馬尼園榨油的舍己爭戰禱告。發出香氣是因玉瓶打破，舊人破碎，裡面的寶貝基督顯出莫大的能力。

(7節) 住在至高者隱密處的人，住在基督裡必歸回向神，生命發旺有生命之糧的供應，有花的見証，葡萄樹開花結果是基督徒生命的延長。 就是葡萄樹，踐踏成酒，發出香氣。

(8節) 如同青翠的松樹，永不枯干。

列舉神兒女的罪行︰

(一2) 教會在地上離棄神，與世界聯合，以外邦人為元首，聽從世界政權，不以基督為元首，政教合一，如同騎在獸上的女人，神看教會是淫婦。?(參啟十七章；雅四4；利十一章)

(二章)講出淫亂的后果是顯出丑陋的本相，生命枯干，事奉無路，失去神的恩賜與屬天的福分，到時神必拯救，需付出重大的代價。

(四1~2；七1) 無誠實，作假見証，滿口謊言，掩蓋真相，奉承人，為己利益求榮。無慈愛，順我者昌，逆我者亡，不讀經不禱告，吃喝玩樂，彈彈唱唱，不認識神，無知無識。盲目跟在瞎子后面走，勾心斗角，偷竊神的榮耀，樹立己名，因嫉妒殺人，流無辜人的血。

(四8) 祭司，教會的領袖，借著信徒犯罪來養活自己，把信徒引入世界，為己而活，求財，名利，地位。

(四12~13)求問偶像，不認識神的人掌管教會，信徒凡事照他們指揮的去行。這淫心使之失迷，離棄神，與神失去關系。教會一切活動是人與人的關系，不聯于元首。

(四16~17)倔強，不肯悔改，神放棄他們，任憑放肆，落在仇敵手中受盡戲弄、折磨。

(五5) 驕傲，在黑暗中無光，不認識自己也不認識神，自以為在事奉神，其實是神看為作惡的人。　(參太七23)

(五7) 詭詐對神，心不誠實，失去神顯大能的幫助。 (參代下十六9)

(五11)聽從人的命令，被人控製、欺壓；不聽從神，懶惰，不肯下功夫從神得啟示，任人按排。　(參徒五29)

(六4) 愛神的心刻變時翻，像晨霧即消，沒有生命十字架的根基，愛神不是從基督的生命出來，乃是為己。

(六7) 如同亞當背約，為己利益背叛神。順從神是從舍己而來，舍己是從基督愛的捆綁而來；經歷基督的愛是從親近神而來。(林后五14)

(六8~9)行的道是殺人流血，領袖結黨殺人，把信徒引向世界，不化功夫親近神，所以不明白神的旨意，也不能行神的旨意。

(七3) 為討人喜歡不惜出賣神行惡，撒謊求領袖喜歡，為己的名利地位，為一碗紅豆湯出賣長子名分。

(七4) 心中淫亂另有所愛，背叛神，一有機會就顯出來。

(七7) 首領不求告神，不禱吉，以開會代替聖靈的管治。

(七8) 沒有翻過的餅，存偏見，不客觀。

(七9) 滿白發，衰老，生命不新鮮無活力，是傳統，教條。

(七11)求助世界勢力來管理教會，以社會歌唱家，有錢有勢，有地位的人控製教會，實質是社交組織，假冒的教會，轉向巴力。

(七16) 領袖口中狂傲，被世界征服，失去神的同在，倒在刀下。

(八1) 不遵神命，干犯神的律法，讓邪靈乘機而入。

(八4) 自立首領，以全民投票立領袖，體貼肉體享受的人占上風。

(八9) 獨行野驢，放肆，不受真理 腰，任意妄為是人類第一個罪，也是最大的罪。

(八11) 增添許多祭壇去犯罪，各種出于人的世俗活動充滿教會。

(八13) 獻祭給神的東西，占為己有，偷竊奉獻款。

(八14) 藐視神，只愛自己，造地上的宮殿，不建造天上的房屋。 (該一章)

(十一2) 塞耳不聽神的呼喚，逃避神，不讀聖經不知道神是烈火。

(十二7) 把屬靈的事商業化，出無生命的書為賺錢，為出名。 張向晨《聖經六十六卷》

作者簡介

十二先知書注釋（上、下冊）的作者克萊基博士，畢業于愛丁堡和亞伯丁大學。現任加拿大亞伯達省的卡加立大學的希臘拉丁語言學院院長，他同時是該大學的宗教研究教授。相信他所撰寫的能提供一般神學生、教牧人員及平信徒以應時的得力幫助。

十二先知書緒論

在古以色列中生活和傳道的先知，雖然不計其數，但是在舊約聖經中提名敘述到的，只有少數幾位。我們對這些被提名的先知的了解，主要來自以下兩方面︰某些人雖然沒有留下著作，但是在舊約聖經的歷史書中，有關于他們的生活和教導的記載；另一些人，我們則可從以他們的名字命名的經卷中，對他們有所了解。他們雖然不一定就是該經卷的作者（因為先知的主要使命是教導和實踐，而不是寫作），但是這些經卷紀錄了他們的教訓，有些還包含了他們簡要的傳記片段。

這些以先知的名字命名的經卷，分為大先知書和小先知書。其區別可以追溯到早期教父，聖奧古斯丁（St. Augustine）。在他的作品上帝之城（The City Of God）一書中的論述。大小先知書之區別，並不意味 它們的重要性不同，也不是那位先知被指定為大，那位為小；而只在于這些經卷的篇幅長短不同。大先知書是指那些篇幅長的，包括以賽亞書，六十六章；耶利米書，五十二章；和以西結書，四十八章。小先知書盡管長短有所不同，但是總的來說，篇幅都是較小的，它們包括︰何西阿書，約珥書，阿摩司書，俄巴底亞書，約拿書，彌迦書，那鴻書，哈巴谷書，西番雅書，哈該書，撒迦利亞書，和瑪拉基書，共十二卷。

古代猶太人的經卷，完全不同于現代的書籍，它們是成卷的，由一長條的羊皮或蒲草紙卷起來而製成。三本大先知書各成一卷，而十二本小先知書合起來，也差不多等于一卷大先知書，所以它們集成一卷。大概早在公元前第三世紀，這些小先知書就已收集成一卷。這樣收集的一卷書，便成為古時候以色列中較短的先知論著的文集。在猶太人的法典中稱之謂︰『十二先知書』（Book of the Twelve Prophets）；這個標題比『小先知書』（Minor Prophets），更確切地描述這些經卷的實質。

在古代的十二先知書的手抄稿和翻譯稿中，各卷書的排列次序是有所不同的。在希伯來文手抄稿中，十二卷書的排列是按年代的先后次序；而古希臘文版本，則是憑各卷的長短次序排列的，由最長的何西阿書開頭。但是到了近代，十二先知書的讀者，感到這些經卷彼此或多或少有點獨立，可以分開來讀。本注釋采用英文聖經的排列次序（也即中文聖經的次序──譯者注）。但是讀者不必一定按照這個次序去閱讀。而且，把某些先知書，不論它們次序如何，合起來研讀，還有一定的價值。比如，何西阿書和阿摩司書是同時代的，它們陳述以色列同一個歷史時期的事，透過它們帶出的信息，可以指示我們看清其十分不同的宗教神學背景。

這十二先知文集在內容和文學表現形式上，也是十分不同的。某些具有傳記的成分，這種傳記可以增補先知們傳教的信息（例如阿摩司書和何西阿書）。另外一些則為實際目的而匿名，它們忽略了與事件聯系的人的名字（例如俄巴底亞書和瑪拉基書）。這些先知書分別寫了超過三百年以上的以色列和猶大國歷史（從公元前七五○年至四○○年）。它們反映不同的地理歷史背景，有些描寫遠在古代君主統治下的以色列和猶大人的生活，另一些則是有關被擄以后的情況。它們具有共同的基礎，都是一些豫言的成分，也都向上帝的百姓傳達 的話語。這十二先知書合起來，提供我們一個處在歷史危難關頭的以色列宗教信仰的全貌。從虛假失信的君主政體，到百姓亡國被擄的絕望，一直到最后，從被擄的絕望中產生抱負以及新希望，這整個過程，使得我們了解，上帝的百姓如何由老的宗教信仰體製，經過生產的痛苦，產生一種新的形式的轉化過程。

十二先知書完成后大概過一百年，西拉子約書亞（Joshua ben Sira）在他著名的智慧書中，不絕口的稱贊以色列過去的英雄們。他論及這十二位先知，指出他們的偉大，不僅在過往的年代裡所表現的，更在于他們對未來潛在強而有力的貢獻︰

愿十二位先知的骨頭，
從他們安息的地裡，
重新被輸入新生命；
使他們把新的心
放在雅各（以色列）裡面，
藉 他們自信的希望
解救上帝的百姓。

──傳道經四十九10（譯者注︰傳道經著于主前約二世紀初，系舊約次經的一部分。）

何西阿書

緒論

{\Section:TopicID=105}何西阿的生活和所處的時代

在舊約時代，很少有像先知何西阿這樣別具風格、知覺敏銳，而又少被人認識。有關他的一生的部分經歷，我們可以從何西阿書開頭三章的記載中得知。他曾經有一個時期公開傳道，及至他的個人背景，他青少年時期受教育情況，以及他的生活環境，我們則只能推測。除了他的著作，再沒有另外的資料來源，可以說明這位資歷不尋常的先知的生活和工作情況。

他生活在公元前第八世紀，他作先知的年代，大概是在公元前七五○至七二二年間。在這個年間的以色列和猶大國的王朝，提供了何西阿書的歷史年代梗概。何西阿本人是北國以色列的居民，回顧歷史，我們知道他在這個國家生存的最后十年出來工作。以色列國被工述國滅于主前七二二年。何西阿作為一個從上帝而來的使者，對這個處在道德和靈性急速衰敗的國家，發出警告。雖然他的信息在當時並不廣為人所留意，但是，由于它們具有那樣超越的洞察力和屬靈的能力，使之一直被保存直到他死后。在何西阿死后，他的朋友和同伴們，可能感到他的信息的重要意義，因此從保存下來的，他發表過的講章之片段，先知的宣告，以及個別的作品，合並成何西阿書。正因為這樣，我們今天能夠繼承這位以色列國中最偉大的先知之一的遺產。

先知何西阿生活的那個時代的特征，是道德和靈性兩者都衰敗，和何西阿同時代的另一位先知阿摩司注重道德行為；而何西阿則抓住屬靈方面，並注重操練他的靈性。據他觀察，以色列人的信仰，是受到外來的影響，即鄰國宗教信仰所侵蝕，所玷污，所破壞。拜巴力的宗教是淫亂的，上帝的百姓一旦參與，就毀壞他們對那位獨一真神的信仰。在先知何西阿看來，失去對真神的純正信仰，是那個時代最嚴重的問題；因為一旦失去對真神的純正信仰，他觀察到隨之而來的，是各種惡行的侵蝕和滲透。正是為了避免上帝的選民失去純正信仰，何西阿蒙召為先知，成為萬軍之耶和華的代言人。

{\Section:TopicID=106}何西阿書的特點

何西阿書短短的十四章，只能提供我們對他以及對他的信息的有限了解。該書既不可以看作是他的傳記，也沒有收集他全部的言論和 作，因此只能看作是他作先知的部分文選。正因為它是一本文選，所以它沒有清楚的和連貫的文學結構，使得我們讀起來感到它是一個整體。前面三章好象是一個單元， 重在描述何西阿的家庭和婚姻生活。但總的來說，這卷經文的絕大部分，是先知在不同時期的傳道、豫言、和言論的總匯，因此使初讀者感到一時很難全部了解；使人感到它頗像當代政治家在演說，在講授社會生活問題，進行公眾服務，把這些講詞合並成一卷文選。特別是當每一篇演講只在一定時間、一定地點有完整的意義，而一旦這些特殊的情況被忘記時，則將變得難以理解。因此我們讀何西阿書，要經常地去推測、去聯系當時的歷史環境。克服了這種閱讀上的困難，我們將從先知的這本篇幅不大的經卷，獲得超越時代的講章和見識出眾的信息；而這些信息對以后的世代，是極有價值的。

{\Section:TopicID=107}何西阿書的信息

在何西阿書中從頭到尾，貫穿 兩個初看起來好象不相容的信息︰即上帝的審判和上帝的愛。但是它們事實上並不互相排斥；它們在某種意義上，可以說是一件事物的兩方面。何西阿宣傳上帝即將施行審判，並不是說上帝的天性是暴躁的，而是因為以色列人的行為是那樣的惡劣，那樣的頑固悖道，以致招來上帝的審判。審判是基于律法；審判是對罪而言，因為犯罪不遵守律法而被審判。然而在何西阿書中，還有一樣比審判和律法更重要的東西，那就是上帝的愛，這愛貫穿 每一件事，也支配 每一件事。上帝的愛在先知的講論中，常常突口而出；由于審判的信息帶來的黑暗的憂郁，常常被上帝的不朽的大愛帶來的光明和希望所淹蓋。雖然，稱何西阿為宣講詛咒之先知中的表表者是恰當的，但是我們若說在舊約中，何西阿對上帝的愛，有獨到的洞識，亦是真確的；先知在這裡清楚地用語言來表現了福音的基本真理。

何西阿書也具有顯著的歷史意義。雖然在現代的眼光看來，他不是一位歷史家，但是他以很遼闊的眼光洞察世界事態，並且了解它們與上帝和以色列的關系。關于上帝是歷史的上帝，他回顧以色列國怎樣神跡般地開始，上帝的愛怎樣臨到他的身上，拯救他們從為奴的埃及地出來。至于現在和不久的將來，他覺察到上帝的愛雖然暫時被 的審判的陰影遮住，但是最終，上帝的愛一定要再顯明出來。對以色列的歷史，有兩種不同的看法，一種看法認為︰她的過去是又失敗又錯誤，她的現在是虛假且惡劣，她的將來必定是暗而無光。但是何西阿作為一位機敏的傳道者，運用他對歷史的覺悟，持有另外一種看法。他認為過去的失敗喚醒我們記念上帝的信實，能夠影響我們現在的思想和將來的行動。

何西阿毫無疑問，是應當譽為以色列最急進的先知之一。他的信息不但具有我們前面提到的特色（上帝始終不渝的愛），而且在語言方面也特別感人，特別容易吸引讀者的注意。人類愛情和婚姻失敗的比喻，在何西阿書的開頭幾章，也特別能引起他同時代的人的震驚和煩擾；甚至現代的讀者，也容易受其強烈的感染。先知藉以闡明上帝本性的比喻也是反傳統和突出的；神學語言很少用母熊、少壯獅子、或者蛀虫、朽木等，來比喻上帝與我們的關系（參五12；十三7-8）﹗但是他的信息不但要宣布，而且要被聆聽；在何西阿書中存在的証據指出很少有人聽不到。 《每日研經叢書》

【從何西阿書看神的心】語雲︰知人知面不知心。但讀了何西阿書卻能夠知道神的心。這是一本談神愛的情書，在這裡有神傾心的話，在這裡神把自己的心，挖出來給人看了。神要人看見 裡面一顆沉痛的心﹗神的百姓遠離神，如妻子之淫奔；但神可以不顧自己的顏面，不記自己的榮辱，等候人的回轉。人的愛會改變，神的愛終不改變。?

有個母親叫她的孩子返家，但小孩子玩得高興，好象不聞不見。那個母親就大聲說︰「小鬼﹗再不回來，我打死你了﹗」但這小孩子，無動于衷，還對同伴說︰「不要緊，媽媽打起來不痛的﹗」這孩子真看透了他媽媽心中的矛盾。何西阿書寫出神內心的矛盾，它表顯兩種強烈的情緒，從第一章至末章，始終是錯雜交織的︰一面是神的管教，一面是神的慈愛；一面神憎恨 子女的背逆，一面卻說︰「我的憐愛大大發動」(何十一8)。─ 桑安柱《這時候》


何西阿書

何西阿書第一章

何西阿蒙召作先知（一1-3）

何西阿是以色列最偉大的先知之一，然而在何西阿書中，沒有任何直接印証他作先知的地方。書中只是簡單地給我們知道他的名字，他父親的名字（我們在別處未曾聽過的名字），以及在他生活的那個時代的某些以色列和猶大王的名字。如果這樣寫傳記，在現代的觀點來看，簡直是不可思議的。我們急于想知道的，是關于他受教育的情況，他的學歷和資歷，以及他經歷的世事。但是何西阿書除了和何西阿下一步的宣教工作有關的，對此卻只字不提。十分明顯，那些收集何西阿著作的人，無論是他的朋友或者同伴，對先知的出生，他和他子孫們的生活，並不關注；他們所注意的，是他的信息。只有因為他的信息密切地關聯到先知的生活，所以才保存一部分他的傳記。在何西阿書的開頭，他以一個成年人出現，關于他的早期生活則完全空白。但是因為他的婚姻和家庭生活，在他傳講的信息中扮演一個重要的角色，所以作者對此給予一定程度的細述。

在所有蒙召的先知中，像何西阿這樣的，確實十分特別，很少有像他這樣在形式上不帶『宗教色彩』的。耶和華向他說話，這是一般使命的開始。但何西阿的經歷與其他先知的經歷，在性質上和內容上，是完全不同的；對于何西阿來說，他沒有像摩西蒙召時有荊棘在燒或被召上山；他也沒有像以賽亞那樣，看見聖殿中榮耀的異象；他同樣沒有耶利米那種內心的掙扎，靈裡的交戰。當耶和華對何西阿說話時，他聽見的是一個不尋常的命令︰『去娶淫婦為妻﹗』淫婦（harlot）這個詞是古代英語的用詞，在現代口語裡不常聽說。雖然這段古代文字的意義不完全清楚，上帝似乎是要何西阿娶一個賣淫的為妻。不過在希伯來原文中，這個詞的用意稍有不同，它可以是上帝命令何西阿去娶一個街上賣淫的為妻，也可能另有所指。在何西阿那個時代，以色列人的信仰已經被拜巴力所毀壞。由于拜巴力，在這種對外邦神的信仰中，無論男或女都行奸淫。所以『娶淫婦為妻』也可能指娶一個普通的希伯來婦人，她並不是靠賣淫生活，但是她卻把身體獻給拜巴力的人。

對于像何西阿這樣一位處處表現他的敏銳的先知，娶淫婦為妻的確是一個不尋常的命令和最少見的先知使命。雖然聖經對此只簡要記載，沒有提供他對上帝的這個呼召有何反應。但是可以想象得到，他可能陷入極度的混亂中。為甚么他要和這樣的女人結婚？她們正反映當時以色列人可憐的生活和信仰的光景。盡管不敬畏上帝的人不在乎他與誰結婚，但是他親密的朋友必定會為之震驚，像何西阿這樣的人，竟然有如此的婚姻﹗但是以上只是推測；事實上我們看到的，是他遵照上帝的吩咐去行，他娶了一名叫歌蔑的女人。我們對她的了解，除了名字之外，就是她在結婚時，已經不是童女了。

從關于先知何西阿蒙召的簡單記述中，有兩點非常有意義的事實顯露出來︰（一）第一點是直接看到的，然而卻是十分重要。當我們開始認識何西阿時，我們看見他是一個與上帝親密同行的人，以致他能聽見並明白上帝給他的使命。當他聽見上帝的使命時，他順從了。對于生活在現今世代中的我們，這提醒我們注意︰把上帝和 的所有使命、托負，都看為一成不變的，使之淪為一種模型或形式，是危險的。我們很難想象，如果有一個當代教會中的委員會，受委托去審查那些獻身做聖職的青年人，他們中間有現代的何西阿，他面對 同樣的使命，其反應將會是如何呢？有時，當上帝給我們一種使命，盡管它不是一般人所能理解的，但只要真正是從上帝而來的，我們就要敢于負責任，敢于去順從上帝。先知何西阿提供這樣做的好榜樣。

（二）第二點關系到豫言的性質。上帝呼召何西阿，他回應了，但是開始時，上帝並沒有要他宣講甚么。上帝給先知的信息，是后來才有，它並不是他蒙召的一部分。何西阿蒙召去做某些事，他順從了，他的第一個行動是去承擔一種陌生的婚姻。但是這些所有的行動，都在豫言的范圍內，都使上帝能直接通過他的說話。先知是上帝的代言人，上帝要藉 他們講話。但是上帝既可以藉 先知的語言來『講話』，也可以藉 他的行動、他的生活方式來『講話』。何西阿蒙召，通過他的特殊的婚姻，使上帝向 的百姓說話。我們常常需要留意︰上帝可能藉 屬 的人向世人說話，不但藉 語言，同時可藉 他們順從上帝的生活方式。我一年到頭，不知聽了多少信息和講道，但是幾乎全忘了；只有很偶然的機會，我遇見一些屬靈人，他們具有深度的基督徒品性，留給我難忘的印象卻時時活顯在我心中。

何西阿兒女的出生（一4-9）

何西阿結婚以后生了三個兒女；二個兒子，一個女兒。何西阿的兒女的名字組成了他第二階段布道的內容；每一個兒女都帶給以色列人一個信息。

（一）第一個兒子名叫耶斯列，對于像我們這樣一些遠離那個時代，和以色列人有不同的文化背景的外國人來說，這個名字聽起來很正常；但是事實上並不尋常，這個名字很特別。正如假若有某位未來的美國先知，他把他的兒子名叫『越南』或者『水門』，這些名字表明某個地方，與美國的歷史有關。耶斯列也是一個地名，它在以色列古代的歷史上，同樣也有其意識。正是在耶斯列這個地方，暗利的王室在一次可怖的大屠殺中，被耶戶王室所取代（參王下九至十章）。在離何西阿傳道一百年前的這次大屠殺，壞皇帝之死，曾被認為是一件好事；因為以色列人對上帝的信靠，在暗利統治下，受到了毀壞。新皇帝耶戶，他的王室一共統治了以色列一百年，直到耶羅波安第二的那個朝代。但是因為耶戶沒有使國家離惡就善，使以色列脫離先前的罪惡，因此，那次大屠殺仍舊是徒然的，但是大屠殺進行的地方，卻留下了不祥的兆頭。一提起耶斯列這個名字，就感到血淋淋的恐怖；當先知給他的兒子命名為耶斯列時，他暗示以色列國王室中即將有審判來臨。

（二）第二個女兒同樣起了一個不尋常的名字，她叫做羅路哈瑪，就是不蒙憐憫的意思。這不是一個正常的名字。很難以想象，當父母這樣稱呼他們的兒女，或者兒女在這樣的稱呼下長大，那種痛苦是怎樣的﹗但正因如此，這個名字再一次帶出一個信息，藉以使他的父親扮演一個先知的角色。正如小女兒被父母稱為『不蒙憐憫』一樣，上帝也不再憐憫以色列人。在耶斯列出生后一年，第二個孩子出生，使得豫言的命運，可怕地向前進一步。第一個孩子的出生，帶給王室一個信息；而第二個孩子則帶信息給整個以色列民族。第一個信息指出即將來臨的審判；而第二個信息更加嚴厲︰上帝的寬容和對以色列的憐憫，已經到了極限程度﹗

（三）最后，再過一年左右，第三個孩子誕生出來，而他帶來了最可怕的名稱︰羅阿米，即『不是我的百姓』。回憶摩西時代，上帝與以色列人立約， 應許說︰『我要以你們為我的百姓（ammi），我也要作你們的上帝。』（出六7）但是現在由于第三個孩子的出生，這個古老的應許取消了，以色列不再是上帝的百姓（loammi），耶和華也不再是他們的上帝。對于一個把他們的生存和信心，完全建立在這個誓約上的國家，再沒有比取消這個約，使有耳朵可聽者，更感到驚心動魄的了﹗

先知的生活和他的家庭，現在擺在以色列人面前，好象一個活的和永久的審判的信息。對于那些不加思索的聽眾，先知何西阿不僅是傳一個不容易忘懷的信息，他按照他接受的命令行動，他的妻子的特征和他的兒女的名字，在以色列人面前成為一種象征，提醒他們將站在上帝的面前受審判。以色列是上帝的不貞潔妻子；她的兒女是她與丈夫──上帝分離和將受審判的象征。

何西阿的豫表行為，是古代社會中對一個特殊國家的情況而言；對我們這些生活在二十世紀的人，當然應區別對待。從先知這些行為和它們帶來的信息，有兩點是有明顯意義的，一點則是屬于上帝方面的，另一點則是屬于我們人類方面︰

（一）三個孩子的命名，顯示上帝宣告的審判的幾個進程。首先，他宣布未來的審判是對王室的；第二，上帝的憐憫是有限度的；最后，上帝與以色列的立約關系終止了。當我們考慮這樣一個審判過程時，我們能看到它包含了一個從積極到消極的過程。首先，上帝警告要行動，但是最后 率直地宣布與 的選民解除關系。審判常常是有目的，它不僅是一種處罰或者憤怒的反應。在審判行動的第一階段，仍然包含 讓上帝的百姓迅速回頭歸向 的可能性；對于那些頑固地拒絕接受這種機會者，最后階段，上帝才只好解除與他們的關系。而且，審判最后的可怕，並不是來自上帝有甚么反對人的行動，而是上帝停止了 對人類的關懷。在審判這個題目下，隱藏 人生的意義的『核心』︰生命的意義和滿足，在于與賜生命的主建立關系。何惜以色列人常常背棄他們與上帝的關系，失去尋得的愛和滿足；這就是他們主要的邪惡，最終使得上帝的憐憫終止，與上帝的關系破裂。在我們與永生上帝的關系中，愛和審判是一致的，成為一體︰愛是本質的、基本的，審判促使我們恢複與上帝的關系；當憐愛和審判都得不到回應的時候，尋找人生存在意義的機會也就最后消失了。

（二）如果何西阿書開頭這幾節，包含 先知整個信息的話，那么這的確是一本非常嚴厲的書，因為先知的三個兒女的出生的本質，標志 『結局』。但是事實上先知的信息不只這一些，甚至在第一章結束之前，已給我們更多的信息。所以開頭的九節，只是從人的方面建立一個相應的遠景。以色列人是犯了罪，他們抵擋上帝的勸告，所以上帝宣告要終止和他們所立的約的審判，說︰『以色列不再是我的百姓。』但是先知的信息不只這些，先知還給予希望；只是先知的聽眾不會聽見希望的信息，除非他們首先意識到他們處在怎樣可怕的困境中。因此，先知宣講信息開始時，在何西阿書開頭這幾節，首先宣布人類陷入怎樣一種悲哀的困境中。只有聽者弄清了這種情況，他們才可能透過黑雲，瞥見未來希望的曙光。我們除非首先覺悟到人類在罪中的悲慘命運，否則不會覺悟在主裡面最終的希望。如果上帝的愛最終依賴我們的回應，依賴于我們重新去與上帝建立關系，那么何西阿書開頭這九節好象一個墓志銘，寫道︰『不再是我的百姓。』惟獨那些意識到人類所處的困境的人，無論他們是何西阿那個時代的人，或者我們現代人，才可能聽到先知其他的信息──希望的信息。

將來的希望（一10-21）

在何西阿書一章四至九節中，藉 先知三個兒女的名字引出來的淒涼的前景，在這裡因有將來光輝的希望，形成鮮明對比。不過讀者須要小心，雖然這些關于將來的希望的豫言，在敘述上直接在孩子的出生以后，但是它原是描述相當遠以后的事。在先知的信息中，孩子的命名發生在較早期，當以色列人的生活呈現興旺的時候，孩子名字的預兆，指出上帝的審判擺在前頭；而在何西阿傳道的遲些時候，在公元前七三三至七二二年間，當以色列的亡國已經明顯可見時，先知豫言了以上這些話，越過她不可避免必然要失敗的命運，提出了希望的信息。何西阿書這樣編排，把這些將來希望的豫言，直接隨在孩子可怕的名字以后，使讀者更能曉得先知思想的全貌。他開始先從審判的信息傳起，當審判即將來臨時，他則豫言更遠的將來的希望。

先知在豫言將來的希望時，從上帝的應許開始，回顧遠古時 給亞伯拉罕的應許︰『以色列的人數必如海沙。』（本章10節，參考創廿二17）其實在何西阿時代的以色列人並不多，大概接近十五萬人。但是上帝給亞伯拉罕的應許，這話喚起他們對燦爛的未來的希望。這絕不是正常人口的增長給予他們這樣的希望；而是即將發生的，國家情況的轉變，那才更有意義。雖然審判的結果，他們被稱為『不是我的百姓』；然而在將來，他們會成為『永生上帝的兒子﹗』

先知接 指出將來複興的三個特點（11節）︰（甲）兩個國家將要合為一，就像她們分裂前的情形。（乙）他們將歸一個『頭』（或首領）來領導。（丙）他們將『從這地上去』，這句話的意思，可能是指他們將再一次控製他們的領土，這塊領土在以色列人被擄后，在鄰國統治下，變得小得多。在預期到將來的轉變時，先知喊 說︰『耶斯列的日子必為大日。』雖然關于這句話正確意思有所爭論，但是很明顯，它是指前面曾經提及的耶斯列（參閱第4節）。耶斯列的日子原是一個希望的日子，在屠殺拜偶像的人的血泊裡，一種新的信心產生出來。可不可以說︰何西阿的竹第一個兒子的名字暗示將來的流血；而現在，何西阿覺悟到從他的兒子所暗示的流血事件中，將有一個新的，活的信心產生出來。按照這種說法，耶斯列這個名字的意義，在先知生活的后期被改變了；先知其他兒女的名字的意義，也隨 都改變了。耶斯列那時將稱他的兄弟為阿米──『我的民』；稱他的姊妹為路哈瑪──『蒙憐憫』。意思說︰上帝將來的行動，將要否認包含在這些孩子名字裡的反面意義。

設置在何西阿書的敘述中的這種隱意，既說明了上帝對待 的百姓的態度，又說明上帝對他們的要求和愿望︰

（一）豫言的前半部分（4-9節），單獨明顯啟示了上帝的聖潔和義怒的形象。在上帝的聖潔裡， 不容許罪惡；對于犯罪， 的話語藉 先知的孩子的名字傳達的，只有審判。雖然上帝還有話要說，但是在先知開始傳道時，這是唯一的、百姓必須先聽見的話。稍后，當我們覺悟到豫言前半的信息之后，隨 才聽見上帝恩典的話語。

先知就是這樣來說明，上帝對待 的百姓所表現的『神性』。 希望所有的人都是 的兒女，但是我們常常不能立即從 臨到我們的話語中直爽地辦到。我們生活的環境，我們的所作所為，常常只能引來上帝的審判；審判是我們自己造成的，絲毫無損于上帝的神性。我們知道上帝對我們的愿望，如果 的話不是祝福，這就提醒我們需要自我檢點，並且悔改來歸向 。只有這樣，我們才能再次聽見帶有希望的話。

（二）上帝對以色列人審判的話曾是︰『你們不是我的百姓。』這句可怕權威性的斷言，撕毀了以色列人信仰的基礎──上帝與他們所立的約。但是先知何西阿豫言將到，那時情況將發生改變，那時上帝將重新宣稱他們是︰『永生上帝的兒子。』

上帝這句對以色列人所說的話，同樣帶給我們外邦信徒希望。我們本沒有權利稱為上帝的子民，我們只能希望、渴望成為『永生上帝的兒子。』但是新約聖經作者清楚地寫 ，先知的這句話，在早期的教會看來，既包括猶太人，也包括外邦人。保羅在他寫給羅馬教會的書信中，明白地表達了這個斷言（見羅九24-26）；彼得在描述上帝子民這個新的 體時，也是這樣敘述（參彼前二10）。我們並不比何西阿當初說這些話的對象更有資格得這特權。而且，除非我們覺悟到，『永生上帝的兒子』的應許也是給我們的，否則我們不會有充足的信心。永生上帝表明 高過所有生命的能力。作這樣一位上帝的兒子，將有何等豐盛的生命；他們必將發現，生命的意義，是在于與這樣一位永生的父親，建立親密的關系。 《每日研經叢書》


何西阿書

何西阿書第二章

因淫亂而離婚（二2-15）

前面的滿有希望的話（一章十至二章一節）隨后的這樣一段關于離婚的悲哀，把注意力的焦點，又轉回到先知早期的生活和傳道上去。有很多理由可以說明，這是一段很難讀的經文。這一段用詩的形式寫成的，與前面的散文體不同。我們必須從兩個層次來解釋這段經文︰首先從何西阿和他的家庭，但這一個層次只是為第二個層次做準備的；第二個層次是比喻上帝和以色列人的關系。初看起來，這段經文是以一般的聖經的詩歌形式出現的，它事實上是用藝術及其固有的風格來表現其真實性。但是，它又是一篇演詞，一篇關于訴訟的特別演詞，用于法庭上對被告的控訴。

在演詞中必須解釋的兩個層次，因為它們彼此如此密切關聯，所以要區分它們是有困難的。在第一個層次裡，我們注意到何西阿和他的孩子們在法庭上；他們在歌蔑在場的情況下，向法官陳詞。何西阿提出訴訟的目的，是希望得到判決與他的妻子離婚。他講話一開始，就以典型的離婚文告的形式出現︰『她不是我的妻子，我不是她的丈夫。』（2節）起訴的原因是因為妻子的行為不軌。她曾經屢次不忠不貞，與別人犯了奸淫。（無論這種不法的行為是屬于私通，或者是歌蔑一再瘋狂地崇拜偶像，尚未肯定。后者可能性似乎大些，它能夠帶出演講的語言和比喻的意思。）這整個的情景是一場悲劇︰做丈夫的和三個孩子由于做妻子兼母親的行為，被迫按照希伯來法律的要求，把案件提到法庭上。但是從第二個層次來解釋，這不是一個悲劇，因為何西阿的家庭生活只是作為一個比喻，表明上帝與以色列人的關系。

在上帝的法庭上，以色列是被告、被傳訊者，上帝則扮演雙重角色︰控方和法官。在法庭上以色列人的罪狀被宣判︰他們對上帝不貞潔，因此婚約不能再延續，上帝必須與以色列離婚。縱然在這種悲傷的情景下，上帝仍然留有一線希望給以色列人。按照希伯來人的律法，犯奸淫是必須處以死刑的（申廿二22）。但這裡無論從那個層次解釋，都沒有處以死刑。可見就是到了這樣悲哀的地步，仍然不會沒有溫暖的痕跡。何西阿無論采取甚么行動，他仍然愛他的妻子，正如上帝仍然愛以色列人，盡管條約規定，迫使 不得不尋求離婚。

在離婚進行的過程中，作了三點判決，每一點都用『因此』引出來（參6，9，13節）。判決首先對歌蔑，然后用以比喻以色列人。除了這些直接從開始的上下文中引出的應用，這些經文還有更永久性的信息︰

（一）第一點判決基于女方企圖別有他愛；她的話被提到法庭上來︰『我要隨從所愛的。』（5節）她有意識地在錯誤的道路上滑下去，欺哄自己，相信她『所愛的』會給她富足，並提供她一切所需。所以判決書寫道︰她將被迫繼續在她選擇的道路上墮落下去，一直到其痛苦和挫敗的結局。她追求她所愛的，但卻永遠得不到；她尋找，卻永找不 ，一直到她覺悟到，她的唯一的希望是歸回她的前夫。從比喻這個層次看︰對以色列人的判決，是他們堅持他們的國家所揀選的道路，在這個過程中，他們所愛的虛空，必變成可怕的現實。

明知上帝的愛而故意去選擇其他的道路，是必定要失去所愛的。對于曾經嘗過真愛，但由于其他的愛的引誘挑逗，其殘局常常是會不堪收拾的。追求其他的愛，尋找上帝以外的滿足，最終走進一條死巷；處在死巷裡，倘若我們有智慧的話，我們應當意識到只有一種愛，就是上帝的愛，才能提供我們所需，滿足我們全部的要求。我們從先知的話中，覺悟到一個更深刻的真理，那就是即使我們追求並掙扎在人類虛空的愛的死巷裡，那個偉大的愛仍沒有止息， 一直在追隨並激勵我們。

（二）第二點判決是講到做妻子蓄意的疏忽。她不知道是她的丈夫提供她的生活所需；這不是一般的忽略，這是任性的忽略。她還尋求其他的滿足，她真是愚昧極了。同樣，以色列也任性地忽略了上帝提供他們的『五谷、新酒、和油』（8節）這些生活必需品。這三樣東西，是上帝的愛的一種記號，清楚地寫在上帝與他們所立的約中（參申七13）。在審判的時候，這種忽略是要被判處以『奪回』所有的供應（9節）；惟有上帝收回了生活物質的供應，以色列人才會悔改並認識上帝。

這裡譴責的任性的忽略，造成一種比我們想象中更廣泛的損害。這是有意識的把信仰所揭示現存實況置諸不理，我們都有各自的需要，但是我們想用自以為最好的方法去尋找並滿足他們。好象以色列人想依靠外邦人的信仰去滿足他們的需要，我們也照樣做。很多時候只有肉體的或者屬靈的貧乏，可以領我們回到偉大的供應源頭。上帝挪走了 的供應，雖然好象是一種懲罰，然而卻再給一次機會，使我們去學習倚靠真正生活的源頭。

（三）第三點判決是他們的善忘（13節）。因為偏行己路，歌蔑把何西阿忘記；同樣，由于追隨外邦的神，以色列忘記他們的上帝。這不是指普通的健忘症，也不是忘記一些普通的事實；它是忘記了忠誠于對方的契約，而這個契約被忘記，使得他們與外邦的神私通。但是隨在第三點判決之后（14-15節），何西阿轉入應許。以色列將要被領到曠野，在那裡被試驗，然后他們要再一次學習信靠上帝的愛，藉以使進入上帝應許之地成為可能。亞割谷在過去曾經是一個『苦難谷』（見書七22-26），如今變成『希望谷』，藉以使他們更接近他們將要承受之地。

犯奸淫的人並不是真的忘記他們已經結婚；他們是忘記他們的婚約和他所許諾忠誠的愛。因此一個人信心的失敗，也不是在真正的信仰上忘記甚么，而是忘記了他在生活和愛心方面應盡的義務。這樣，無論在那方面，曠野的經歷既是一段艱難的時刻，又是希望的來臨，具有雙重作用。艱難將要被正常生活的自我滿足和舒適取代；我們在此再一次學到︰走過了『苦難谷』，前面『希望門』正開 。

新約的盼望（二16-23）

就像第一章結束時那樣，現在歷史年代表的遠景又再次向前擺動。為了期望離婚而向法院提出的申訴，現在成為過去；在十六至廿三節的豫言，雖然很難準確確定其日期，但很可能是在何西阿傳道的后期，藉 先知的口傳講出來的。在這篇信息中提到名字的兒子（耶斯列），現在已是青年了。但是和前面一樣，這段經文中先知見到的光明，必須是在他們被交受審判的黑暗背景下觀察到的。上帝曾經一度發怒，現在已經過去，何西阿盼望上帝重新和進一步地工作。他雖然不能肯定他所說的遠景距離有多遠，但是他豫言中關于救恩的話，是充滿 希望和信心的。

這個豫言可以分為三個部分，每一部分都用『那日』引出來（16，18和21節）。『那日』是將來某個時候，在審判的日子以后，那時上帝的救恩將再一次顯明出來。從某一方面來說，這個豫言只是一種豫告，沒有詳述當這些事情發生時，那時或那日的情景；而是肯定上帝在某一時日必要再次行動。對于古代以色列人和現代人的讀者，何西阿書中所豫言的那日，是對他們的一種警告。然而除了將來的意義，先知的豫言的三個部分，也表達了某些現實意義︰

（一）豫言的第一部分豫期一段新的婚姻（16-17節）。這段婚姻是在上帝和以色列人之間，雖然措詞令人聯想何西阿和歌蔑離婚。先知在這裡用了一種雙關的妙語；想了解它，我們必須先有一些希伯來文的知識。巴力這個名詞在希伯來文中，可以是『丈夫』的意思，在當地文化中也可解作『主和主人』。這個名詞也可以是一種專有名號，像迦南人稱他們的神為巴力，在那種情況下我們就要把它譯作一種專有名詞。希伯來文中伊施（'ish）這個詞，意思是一個男人；但也可譯作『丈夫』，並帶有少許親愛的意思。在將來，先知斷言，以色列人將要稱他們的主為我的伊施（親愛的丈夫），而不是我的巴力（丈夫或主人）。但是整個事態的轉變比這些更多，由于他們回到上帝那裡，以 為真正的丈夫，將同時放棄巴力，把 當作假神。稱呼的改變，表示巴力這個名號，將不再污穢以色列人的嘴唇。

豫言指出一種愛和彼此親密關系的恢複，但是它並不是沒有一點悲傷的成分。過去，巴力這個稱呼在以色列人的口中，引起了仍然愛他們的丈夫（上帝）的悲傷。戈登 萊福特（Gordon Lightfoot）這位加拿大民謠歌唱家，幾年前唱過一首很通俗的憂郁民歌，歌名是『我聽見你在睡夢中的談話』（"I heard you talking in your sleep"），但是那個他所愛的人，在睡夢中喃喃地喊 另外一個人的名字，夢想 其他的愛人。人類也是如此，如果在睡夢中小聲地喊 另外一個人的名稱，必然引起做丈夫的（或妻子的）極大傷痛；同樣，以色列人口中的話，直接聯結上帝的心。也許只有當我們知道我們傷害上帝的心有多深時，我們才曉得重建婚姻關系、恢複原來的愛的應許，是上帝何等的恩典。

（二）豫言的第二部分豫期一個新約（18-20節）。在許多方面，這第二部分是重複前面所講過的，但也有一些新的重點。在第一部分裡，重點是放在彼此親密的愛方面；而在這裡卻注重外面去重建一種新的婚約。這個將來的新約，將以和平為其特征；這個和平將實踐在兩個方面。以色列將與整個自然界經歷和平，並要與地上的動物、空中的飛鳥、以及所有的生物立約和平。此外，上帝要毀滅所有戰爭的武器，並應許敵對國之間彼此和平。這些所有外在的強有力的和平，將形成重建親密的婚約關系的一個新時期。這個和平與新約的豫言，是建立在深信耶和華上帝是整個自然世界、和整個人類的上帝這一根基上的。

這些豫言現在和先知當時說的時候一樣，仍然是個遠景，仍然沒有實現。雖然那些和平的原理，曾為世界各國所接受；但是實際上，許多國家至今仍在殘酷的戰爭中生活。這裡有一點是永遠彼此相關聯的，那就是︰戰爭的根源是人類與上帝的愛分離。這些話要從各方面向每一個國家宣布，免得他們毀滅。今日的世界仍然被戰爭的風暴威脅 ，在這一點上並無改變。我們必須在世界各國中，繼續為和平而努力，但是，除非人類先與上帝和好，否則真正的和平將一直是一種不能達到的夢境。

（三）在豫言的第三部分，也即最后一部分中，何西阿的孩子的名字的意思被改變了。這個改變用一個連貫的講話，把信息從天上帶到地上來。（甲）耶斯列的名字還是一樣，但意義變了。過去，這個名字喚起人們回憶血腥大屠殺的地方和命運；這是一個不吉祥的名字。但是現在，這個名字的詞根被去掉，它的意思轉過來了，耶斯列的意思變成『上帝栽種』；在現時這種新情形下，他暗示上帝重新栽種 的百姓在他們的地土上。（乙）至于羅路哈瑪，這個名字叫『不蒙憐憫』的孩子，上帝特施憐憫，把她的名字改為『蒙憐憫』。（丙）名叫『不是我的百姓』的，現在，『我必對他說︰你是我的民』；反過來，好象在婚禮慶典上一樣，我們將對上帝回應說︰『你是我的上帝。』 《每日研經叢書》


何西阿書

何西阿書第三章

何西阿再婚（三1-5）

這短短的一章既帶動了一個高潮，同時也使從第一章開始，有關何西阿的人生插曲有一個了結。這一章雖然簡短，但在注釋方面並不是沒有困難的。一部分原因是由于寫得太簡單；另一部分是從希伯來文翻譯前三章的某些內容，是相當困難的。語言的形式在這幾節中改變了，現在先知在這裡用第一人稱︰我。我們假定本書的編排者這樣做，是由于他得 先知本所寫的論述。第一人稱的采用，也增加這一章的人性和悲感。

上帝的話再一次臨到何西阿，我們可以把它看作是上帝給他的第二次使命，好象第一章初次蒙召的重複。呼召的微妙和重要程度雖然不同；但是其內容和主旨是類似的。我們不大清楚，何西阿何時經歷這次事件；但我們可以假設，這件事發生在他第一次蒙召后，大約十五年至二十年間。何西阿此時已是個老年人，離了婚，與成長起來的孩子一起住。

像前一次一樣，這次蒙召和其他先知蒙召的慣例比較，也是希奇的。何西阿在這裡聽見上帝對他說︰『再去愛一個淫婦。』（1節）這裡沒有用歌蔑的名字，只是前面的故事和接 的解釋都暗示了是她（4-5節）。先知再一次被命令去愛（有人猜測他從未停止去愛）他的前妻；這個妻子被描寫為被她的情人所愛的淫婦。上帝在這次命令中，與上一次有些不同；前一次先知聽到，上帝叫他去『娶』一個女人（一2，『娶』是結婚的術語）；這一次則進一步，叫他去『愛』一個女人──一個同樣的女人。命令的分量，因對被愛的對象的描寫而加強了；意思好象上帝實際上是說︰『去愛一個不值得愛的、不可愛的、和另有愛人的人﹗』和上一次一樣，我們看見何西阿順從了。回憶起上一次他順服這樣的命令隨之而來的困難，他必然會不寒而栗，但是他無論如何還是順從了。

對上帝的命令的順從和回應，必對先知提出某些困難。他的前妻不再『可尋』（"available"），所以必須用金錢買。第二節的含意，若不是說歌蔑此時已變為別人的奴隸，就是她已成別人的妾，因此必須贖買她使之自由；更有可能是她已為某巴力廟所占有，或成為它的奴隸，在那裡假神正十分興旺，而她因為拜巴力而失去了信仰的貞潔，犯了奸淫。從這樣的奴役地位，何西阿贖買她，所付的代價（2節）差不多等于買一個奴隸那么多。買贖她得自由以后，何西阿要與歌蔑各自隱居許多日子，藉 分享獨居的寂寞，來尋求重建他們之間曾經有過的愛的親密關系。

在第四、五節的解釋裡，我們看到何西阿的生活再一次扮演和豫表上帝如何處置以色列人。在立約關系被破壞以后的一段相當長時期內，以色列人要和上帝分離；但分離以后，上帝和他們的關系又要重建起來。

對何西阿的婚姻和家庭經歷的這個結論，是一種很值得注意的見解，它提供我們聖經信息的統一性︰

（一）它証明至高無上的愛是超越律法的。當何西阿被命令去愛和再一次與歌蔑結婚時，他面對 一種可怕的絕境︰上帝的呼召使他不得不行動，但是上帝的律法明顯的是禁止他去行動的。按照古代的律法，一個人與他的妻子離了婚以后，如果她再婚過，或者再離婚，前夫是不可以再娶她為妻的（申廿四1-4）。為甚么上帝要求何西阿去做 的律法禁止的事呢？這個問題是措詞不當。愛總是高過律法的。如果律法居先，無論在舊約或者新約裡，將不會有福音。就像何西阿在愛的催促下，越過律法去行動一般，上帝也是這樣使 的愛超越律法。這裡，隱藏 舊約中愛的福音。如果律法是唯一的標準，上帝也就不會差遣 的獨生子來拯救世界了，同理何西阿也不能去贖回歌蔑。但是上帝的愛是無限量的，律法只能隨 愛去構成，去用于表現愛的形式，它永不能居于優先地位。

（二）這幾節經文同樣也証明上帝的愛的不屈不撓。無論從甚么角度看，上帝早就應該停止對以色列人施愛了；然而，雖然經過了漫長、黑暗、經歷死了一般的年代，上帝的愛仍舊沒有止息。

湯伯遜（Francis Thompson），一位英國的詩人（一八五九至一九○七年），被這樣的愛俘擄過。當他還很年青的時候，由于生活上的某些挫折，使他耽溺在毒品中。在他二十歲的時候，毒品使他流浪倫敦街頭；當他三十一歲（一八九○年），他掙扎去打破毒品給予他的鎖鏈時，寫了一首詩，題目是︰『上天的激勵』（The Hound of Heaven）；像何西阿，他體會到上帝的愛是永不止息的︰

多少個黑夜和白天，我逃避 ；
在人生的緊要關頭，我逃避 ；
當我心中迷茫失向，我逃避 ；
無論哭泣中，或者歡笑時，我都躲開 的面。
透過街景，我看到希望，我急進；
然后打針，消沉，再淪入憂郁和恐懼之中；
這些強烈的幻覺重複出現，始而后已。
然而，那個永不消失的愛，
帶 不急燥的步履，安祥平靜的追隨 ；
高貴的、從容不迫的瞬間，
有一個聲音輕輕地，一再地敲打 ︰
『所有遺棄你的，也都遺棄我。』

（三）在有關何西阿歷史的第三章裡，進一步顯示愛的許多方面。愛這個字，在第一節中一共用了四次。何西阿要去愛一個女人，好象上帝愛以色列人；但是這個女人被她的情人所愛，而她明顯的去喜愛葡萄餅（一種敬拜巴力用的餅），把它看得高過世界上所有的一切﹗在英文裡，就像希伯來文一樣，愛這個字可以指相當廣泛的范圍，從極深的同情，到喜歡食物，都可以用愛字來表達情感。但是，除了我們知道的這些關于愛的表面上的區別以外，還有更深的解釋。對于我們來說，最重要的是愛甚么；愛可以是同其他人的深刻關系，也可以是不足為道的，像喜歡某種食物或飲品。歌蔑的悲劇，就像這裡描寫的，不是因為她愛葡萄餅這種物品，而是她偏向別神，使愛真神的能力枯萎了。因為她亂用愛去愛別的東西，使得她不能再去深愛真神。就像大腿的肌肉，如果不走路就會枯萎；同樣愛的肌肉也要枯萎，如果她不能在真正的和深刻的愛的形式方面有所鍛練的話。在這幾節經文裡，我們知道真正的愛是甚么，那就是當我們反映出上帝對以色列人那種無限的愛。像先知何西阿一樣，我們都蒙召去愛，就像耶和華愛我們那樣（1節）。 《每日研經叢書》


何西阿書

何西阿書第四章

上帝抱怨以色列人（四1-3）

先知在這幾節經文中的簡短曉諭，可以看作是何西阿書第二部分的緒論。前三章構成這本書的第一部分，這一部分藉 講述先知的家庭生活，帶出了一個統一的主題。第二部分在形式上是完全不同的；它收集了何西阿所有的言論，沒有提供一種故事式的順序，來把它們統一起來。然而，第二部分（從第四至十四章），也有一定程度的統一和連續性，這可以從先知曉諭上帝的話之要旨看到。先知的這些曉諭相當準確地濃縮在第四章前面這三節裡。最好把何西阿書中這第二部分，看作是第一部分的補充和說明。在第一部分裡，我們看見先知在某個時期的思想進程，從曉諭以他早期的布道為特征的審判，到用他晚年的生活表明的救恩。在第二部分裡，我們也能看到大致相同的進程。而且，正像在第一部分的緒論中提到了『耶和華的話』（一1）；在第二部分的緒論中，也提到『耶和華的話』（四1）。這是何西阿書唯一被用來表達它們的聯系的兩節經文。

第二部分開頭的曉諭，簡明地寫出上帝對以色列整個國家的主要斥責；稍后，先知將要對這個國家裡的個別民族或團體，講述上帝的話。先知的講話是帶 一種法律上的語氣︰耶和華與這地的民爭辯（1節）。好象是一種在法庭上宣布的正式訴訟。這個訴訟首先提到他們消極的一面（一節下半），然后進一步正面指出他們的罪狀（2節），接 再提出由于整個國家的失敗而導致的判決結果（3節）。

在否定他們方面，何西阿指出了三點︰以色列整個的國家該被譴責，因為他們（一）無誠實，（二）無良善，（三）無人認識上帝。前二點譴責關聯到兩部分，一部分是對上帝，另一部分是對人。誠實是關系穩固和持續的基礎，而良善描述其深切和親密；這兩者都是上帝與以色列人建立關系的特征，也都是以色列人與上帝、以及他們彼此之間的關系所缺乏的。第三點譴責他們不認識上帝，這不是指他們神學知識或者宗教教育方面的缺欠；這是指他們對上帝的律法和旨意所要達到的高 ，這方面知識的極端無知。正是缺乏對上帝的認識，這才導致在第二節中譴責的各種罪狀的產生和發展。

第二節中的正面譴責，是對以色列人的行為的駭人聽聞的控訴。所有的十誡都被破壞了﹗『起假誓』，這不是一種簡單的說壞話，這是以耶和華的名字去咒詛鄰居，這樣做犯了第三誡（申五11）。『說謊』（中文聖經譯為『不踐前言』──譯者注）不只包括一般的說假話，也包括由于法庭上作假見証，以致暗中傷害了整個審判體系。『殺害』指有豫先計畫的謀殺。這裡譯為『偷盜』的這個詞，也不是指一般的偷竊，而是有綁架，公開搶奪和肆意侵犯別人生命財產的意思。『奸淫』毫無疑問也包括兩者︰肉體的淫亂行為和拜巴力的淫亂行為。這些所有大規模的破壞社會的秩序和令社會衰敗的罪惡，都是由『無人認識上帝』引起的。

在英文的修訂標準本中，第三節開始時，好象是簡單地描寫由于以色列人的罪惡，在自然界造成的結果。但措詞更為強烈，有審判的語氣；所以在第三節開頭的『因此』，很清楚是指這一節所述的內容，是直接對以色列所犯的罪惡的審判結果，包括大規模的干旱，引起大地的悲哀，以及對所有生物的威脅。這些在自然界的悲慘結局，可以看出來是由于人類社會道德結構崩潰的直接結果。

何西阿書的第二部分開頭的這幾節，建立起一個基本的主題，這個主題在隨后的章節中將在許多方面加以發揮。以色列最基本的缺點，是在所有關系上的失敗。藉 信心，關系使所有的生命得到建造；與上帝的關系使人生充滿意義，並且藉以去形成各種人類彼此間的關系。反過來，人類彼此之間的美好關系，也加深人與上帝之間的關系。但是在這各方面，以色列人都失敗了；他們無誠實、無善良，也不認識上帝，這使得他們失去所有人類彼此之間的正常模式。

盡管這一段只是簡單的三節，但卻是發人深省的。以色列只有繼續維持上帝的選民一直以來和上帝的親密關系，才能流露出他們彼此之間的愛和正義的關系。教會也是這樣，認識上帝和我們彼此之間適當的互相對待，這兩者是緊密相關。想使神學理論與實踐分開，又要使信心真正顯示出來，這是不可能的；當嘗試這樣做時，干旱必然跟 而來，教會也必衰弱下去。

對祭司的譴責（四4-19）

何西阿書的開始三章，只說明先知生活的一方面；也就是用何西阿的家庭生活，來比喻上帝與以色列人的關系。但是除了在家庭裡，成年累月的精神創傷和沮喪以外，先知還有另外的生活和布道工作。他是一位先知，他要藉 他的言論和行為，對那個時代發表信息。前面這是一段很長的篇幅，從中我們見到先知和當時的祭司階層斗爭的一個小影。

從字面上分析，四至十九節是第一次出現單獨對祭司的講話或訓斥。但是進一步考察它的形式和風格，發現整個的敘述是很簡練的；先知本人或者他的忠實門徒，把一些與祭司的辯論和講話，摘要地收集在一起，就形成這篇對祭司的譴責。要抓住這些話的中心，我們必須細讀上下文，了解實際的沖突和對抗。整篇講章和陳詞在這裡是用摘要的形式發表的，它可能是對伯特利的祭司的一篇公開的宣告。（伯特利當時是北國以色列的主要聖殿所在地。）雖然這裡沒有提供詳細的資料，但我們可以設想，這些對祭司說的話，必然激起他們的仇視和敵對。記住這樣的處境是很重要的。何西阿並不是寫論文，他不能在安全的象牙塔中作文章，他必須準備去面對公開的和痛苦的沖突。他的話部分反映出他的勇氣；另一部分表明他反對當時被異教徒同化的傾向，是多么堅決和深刻。

雖然在論戰進行過程中，以色列百姓作為一個整體，曾再一次出現過；但是何西阿在這裡批評的重點，是國家內部的祭司階層。講話的聲調在一開始時就帶 一種語氣︰『我和你對抗，祭司﹗』（第4節，英文直譯）這種語氣在全篇中貫穿 。任何一個自稱為上帝的仆人和親密朋友的人，必須不和時尚同流合污，且要以它們為敵。祭司在這方面極為失敗，雖然他們還一直占有這種銜頭，但實際上他們已失去真正成為上帝的祭司的職分。

祭司的失敗從以下幾方面可以看到︰（一）他們在教導上失職，做成百姓不認識上帝和 的律法，從信心的道路上墮落下來（6節）。（二）他們不是去譴責國家的背信棄約，反倒去鼓勵它，使之昌盛起來，為謀私利而不顧國家的恥辱（8節）。（三）他們雖然比其他人更認識真正的信心，但是他們卻喜歡實行他們那個時代虛假和混合的宗教儀式，並誘導以色列人也這樣做（11-13節）。這些可怕的行為必招致上帝的審判，有這種行為的祭司，其結局必是十分悲慘的，並且擴大到整個國家，使得以色列『如倔強的母牛』（16節）。祭司固執的引導，使得百姓放縱地親近偶像，任意去愛醉酒的羞恥，用它來代替往日的真心信靠上帝的光榮（17-19節）。

先知所說憂郁悲傷的話，既是對正式從事傳道工作的人講的，也是對其他所有的人講的︰

（一）祭司是負有重大責任的，他們的失敗是更加影響全局的。那些被給予領導特權的人，他們不但要對他們自己的行為負責，也要對那些跟從他們的人負責。

那些扮演向上帝的百姓傳道的人，常常更加有特權，同時也更加有危險。他們有特權在上帝的工作有分，去把上帝的憐憫擴展到那些不知道上帝的人身上，去教導他們當走的路，去領導公眾的事奉和敬拜；但是，這也是一項危險的任務，因為作為領導者，他們必須知道把眾人領往何處，並且知道有許多因素會改變他們前進的方向。以色列的祭司已經看不見他們先決的任務，並且和他們那個時代的思潮同流合污了。一個人一旦離開了正直的窄路而偏行己路，他必然變得更加習慣于以后新的和更加放任的道路。他們覺得老的信仰是太狹窄，太堅定不移，它不隨一般的時代趨勢所改變。何西阿書向教會的領導揭示，宗教的某些新形式，實際上已廢棄了他們古老信仰的核心。

（二）除了祭司和傳道者應負的責任以外，上帝的眾百姓也不能不對社會性的信仰危機負責。領導者必須有人跟從，而跟隨者也必須對自己選擇跟隨誰負責。在以色列，百姓選擇容易走的路，他們被異教徒的信仰勾引誘惑，使自己相信容易走的路是正路，因為領導者也都走在這條路上。

無論對于國家或者教會，這段經文在某種意義上，寫出了某些民主過程的困局。人民需要真誠的和有勇氣的領導人，因為他們會愿意跟從他。但是領導者害怕單獨行動，所以他們常常傾向于大眾的意見，以尋求他可以領導大家走的方向。其結果經常是在 眾中造成混亂，而領導者則成為眾人的尾巴。

當目標或目的清楚明確而客觀時，領導必然堅強有力。在教會裡，衡量領導的標準是把福音放在優先地位，使得全教會的成員都能清楚知道並跟隨。作為上帝的選民，我們有責任知道我們必須努力的方向，並且跟隨那些能帶領我們實現目標的人。但是當領導選擇錯誤的道路，背離福音的方向時，我們也有責任拒絕去跟從。無論領導或跟隨者，都要對自己的行為負責。 《每日研經叢書》


何西阿書

何西阿書第五章

給祭司、首領、王室的信息（五1-7）

在簡短七節中，我們再一次看到，先知把一篇本來比較長的演說縮短了。開頭的三節以上帝直接說話形式表達，藉 何西阿宣布出來；第四至第七節則是先知自己的話語，也許是用來回應前面上帝所講喚醒的話。上帝在這裡所講的，是針對以色列國中的三個領導階層︰（一）祭司（參閱四4-19）；（二）部族和地方的首領（第一節中稱為『以色列家』）；（三）王室（即『王家』）。這些未盡領導責任、悖逆犯罪的各個階層的人，是上帝批判的對象，也是即將受懲罰的目標。先知宣告這些話的背景，無疑是指撒瑪利亞，當時皇帝的宮廷就設在那裡。從先知所講的話中，可以假定他這樣直率的批評，必然引起那些被公開斥責的管理階層的敵視。

這些經文開始用隱喻來表達上帝的責備。在以色列中的領袖的行為，好象『圈套』，像『網羅』，和是一種『陷阱』。（中文和合本聖經翻譯的和英文在這裡稍有不同，英文聖經直譯為……你們曾經是米斯巴的『圈套』，他泊的『網羅』，並在什亭設『陷阱』──譯者注）這些隱喻都是打獵的用詞；圈套和網羅是用來捕鳥的，陷阱是用來捉走獸的。所有這三種隱喻都說明因受騙而失去自由的情況；正像以色列人的領袖一樣，他們的行動，也使得他們的人民失去自由。這三個地名︰米斯巴、他泊、和什亭，可能是三個地區，在那裡發生以色列人的領袖絆倒他們的百姓的典型事例。先知提及這三個地名，對于當時的讀者無疑是有較深的意義的；但對我們現在，則有點莫名其妙的感覺。米斯巴（雖然有幾個地方都叫這個名字）也許是在北國以色列南邊，鄰近猶大國邊界的一個地方；他泊則是北邊的一座山；什亭則地處約但河東岸。除了暗指已經不再為人所知的專門事件以外，這些地名可能是指以色列領導階層的失敗，已經從東到西，從南到北地擴散開來了。

以色列（在這裡以法蓮是她的同義詞，見第3節）被他們的祭司、首領、和王室的罪惡領導所誘惑，已經犯了奸淫，從事當地的宗教儀式，背棄真神。作為對何西阿這種公開宣告的回應，很多以色列人中的領袖，必然用自 的方式辯護說︰以色列人中適當的崇拜形式依然保留 。但是何西阿不能贊同這種看法。從外表上看，的確好象仍然保存 對真神的敬拜儀式，但是那些『尋求耶和華』的，卻尋不見 （6節）；耶和華對這種盛行信奉異教的風尚， 的反應是轉去離開以色列。國家領導階層失敗的結果，上帝的審判不可避免要來到；這在最后的七節下半表達出來。但是這句話的希伯來原文（以及英文譯本）其意思是不清楚的。但是在早期的希臘文譯本中，保留有原文的意思︰即將有蝗災來臨，作為上帝的審判行動。

這段先知面對以色列國家中的領袖的簡要信息，有正、反兩方面意義。

（一）由于錯誤領導的結果，百姓已失去他們的自由。一度曾經好象小鳥自由飛翔在上帝的天空中，現在被捕鳥人的網羅絆住；自由地徘徊在田野裡的小羚羊，再次被獵人的陷阱捉住；一個從古代奴隸枷鎖中慶幸得解放而建立起來的國家，現在重新被奴役，被外邦人的信仰的鎖鏈重新俘虜了去。在人所能忍受的損失中，喪失自由是最嚴重的了。它常常不是因為外來法製的壓力，而是因為內裡放棄對真神的信心，那樣最容易失去自由。

（二）當專一信仰的委身一旦被放棄，希望持守原來向好的老路的愿望，純屬自欺。以色列中的領導者既實踐又頒布外邦人對巴力的信仰，他們還想藉 對以色列的真神的敬拜，來掩飾耳目；當他們的錯誤道路被譴責時，他們偽善地沿用所有原來對真神的敬拜方式（見6節）。但是這種雙重的立場並沒有效用，它是毫無意義的。因為繼續對真神的敬拜，並不能及時保護他們的信仰，免除被猖獗的異教所傷害；它只是假冒偽善的領袖們的回聲，這些領袖已經不再曉得專一事奉敬拜上帝的舊路。

沉醉在信奉異教的喜好中，卻虛偽地假裝對真神的尋求和敬拜，使先知說出很嚴厲的話。這樣的人尋求耶和華，但必尋不到，因為 已經轉離他們。這正和福音的應許相反，耶穌說︰『你們尋找，必找到。』但只有真正尋找的人才能找到；以色列人當時戲劇性的敬拜上帝，只是作為他們不再尋求上帝的掩蓋行動，所以上帝轉離他們，不被他們找到。

（三）因為先知強而有力的批評，使得他宣布上帝的話中，還保留一些希望的因素。他代表上帝說︰『我卻斥責他們眾人。』（2節）而斥責的宣布在第七節末。然而希伯來文翻譯『斥責』這個詞，帶有積極的含意；它表示一種有意拯救的懲罰行動。父母斥責他們的孩子，不單單是孩子頑皮的結果，同時也是教導他們該如何行事做人。在這裡我們再一次透過審判和懲罰的烏雲，看到上帝的憐憫。按照我們的行為，我們必須受到上帝的審判，但審判接 是一種斥責，斥責並不是上帝最后目的。當我們曉得了上帝的管教，我們可以從中學習功課。正像孩子在父母的管教中受苦，從愁眉不展中辯認了父母的愛，從而發現人生真正的道路。

響起警鐘（五8-9）

這簡短的兩節經文，介絕了何西阿從五章八節至七章末了所講的內容。這裡所收集的形成一個統一的整體，有共同的主題和目標。先知這一部分布道工作的背景，可以由列王紀下十五至十七章歷史記載提供補充。這幾節經文反映了紀元前七三三年臨到以色列的危機；有關這次危機的更多資料，可以從這段經文（即何五8-七16）得到進一步的補充說明。

當何西阿開始做先知工作時，以色列國是在耶羅波安二世統治下。這個國家在他統治期間，藉 向外擴張和人為的方法以求成功和興旺。以色列本來是一個軍事強國，擁有大批財富，並對國際事務產生影響。然而這個國家內部卻有許多問題；國家整體對真神的信心衰弱，伴隨而來的是社會結構的破壞；而社會結構的破壞，豫兆將來的不吉祥。所有能維持這個國家統一的，是耶羅波安二世的鐵手腕。但是紀元前七四六年，他死了。第二年，紀元前七四五年，另一件重要的事發生了︰提革拉毗列色三世成為亞述國的新統治者，他決心重建稱霸世界的亞述大帝國。以色列王的死，伴隨 一個有野心稱霸世界的王從亞述國興起，必然產生一種新的政治歷史環境，在那種環境中造成北國以色列在紀元前七二二年衰亡。

耶羅波安二世死后數年間，以色列出現了混亂的局面。在接 的十年裡，這個國家先后被五個皇帝統治過，他們很少是合法取得王位的。暴力到處出現，在以色列中兵荒馬亂，涉及國家內部生活的戰爭，周期性地爆發 。耶羅波安的兒子撒迦利亞繼承了他父親的王位，但是只統治了六個月，就被沙龍所謀殺，並由他篡奪了王位。他接 只統治了一個月，就又被米拿現（公元前七四五至七三七年）所殺害。在米拿現統治期間，以色列國變成亞述國的殖民地，必須向亞述大批進貢。后來米拿現的兒子比加轄繼位（紀元前七三七至七三六年），但是這個不幸的王被一個軍官行刺而死，這個軍官名叫比加，他接 做王統治以色列從紀元前七三六至七三二年。在比加統治期間，他加強軍隊，把國家的政策改變了；從原來的米拿現做王時的親亞述攻策，變為抵抗亞述的政策。比加推行和埃及聯合的政策，希望從埃及得到幫助。

這樣，從公元前七三六年起，以色列這個小小的國家重新開始一種對外政策，這種政策注定了她的命運。她必須抵抗不斷強盛的亞述國的勢力，一頭與北邊的大馬色聯盟；但是反抗亞述的政策在南邊卻樹立敵人，因為當時以色列南邊的猶大國還一直是亞述的支持者；而埃及當時還十分脆弱，不能在危機時提供有效的幫助。這樣，以色列和大馬色的異教勢力聯合，侵略猶大；這樣做的結果，促使了提革拉毗列色借口為了保護他的姊妹國（猶大），而作出反應，他的軍隊摧毀了以色列的聯盟，奪去了這個國家的大片土地。因此到了元前七三三年，除了以色列的心臟地區，以法蓮的山區地帶，還沒有完全被亞述王所攻占以外，絕有部分地區，都已失去控製權。

以上是何西阿書五章八節至七章十六節，這部分經文的國際和政治背景，我們必須加以說明和注釋。對于當時生活在以色列的大多數人民，他們的注意力是集中在國際事務方面。希望知道接 將發生甚么事？與大馬色的聯盟能否保持鞏固，入侵猶大地會否成功？埃及會否派軍隊幫助抵抗亞述的威脅？但是當許多像這樣的問題被提出來時，當政治家試圖回答這些問題時，除了少數上帝的先知，像何西阿這樣的人以外，沒有人能夠肯定，在這個時期的混亂事件中，到底上帝的旨意是甚么﹗

何西阿的信息一開始，就以他的特殊風格，令人觸目驚心︰『……吹角，……吹號，……吹出大聲，』他的講話帶 一種傳統的宣告敵人突然攻擊，和需要奮起自 的警告。危險正來自南邊，從基比亞、拉瑪、和伯亞文，這些以色列和猶大接壤的邊界迅速傳來。這些方向當時正是國家反抗亞述直接沖突的地方，也是新的威脅可能出現的地方。然而先知何西阿覺察到那個新仇敵，既不是來自北方，也不是來自南方，而是來自『你后頭』；這個新的仇敵是從前的同盟者，正是以色列人的上帝。在好象烏雲密布一般的國際沖突背后，何西阿察覺到一種更大的威脅，就是上帝已經轉過來要追討以色列這個國家所犯的罪了。

隨在這兩節經文后面，我們將要讀到的，是部分歷史、部分政治的分析，但是它們都是有相當深度的神學批評。我們將讀到一位很傑出的人物的話，他不但清楚地洞察他那個時代的事件，而且知曉這些事件中有上帝臨在和旨意。不但如此，我們將要讀到一位很有勇氣的人的話；這些話在民族的勇氣已經喪失，國家災難深重的時候，是不容易公開講出來的。人們不愿意聽何西阿的信息，但是這樣只能使得先知更堅持去宣講。

兩國的失敗（五10-六3）

警鐘響過以后，先知現在接 傳講信息的內容；雖然他是直接指向北國以色列而講的，但是他的話同樣也包括了鄰國猶大。先知開始討論『猶大的首領』（10節）可能是由于一個聽眾的抱怨所喚起的。當何西阿開始對『以色列各支派』（9節）響起警鐘時，藉 提及這個各支派的名，使人聯想起審判也要臨到猶大。一個自之為是的聽眾，他聽到何西阿沒有譴責猶大，可能懷疑他是親猶大的，甚至是叛國者，所以趁這個機會抱怨說︰『猶大又怎樣呢？他們並不比我們好﹗』于是先知迅速地同意他，並且斷言猶大不可避免地經歷上帝的憤怒。（經文中的『挪移地界』可能是指存在在以色列和猶大之間廣大的未定界，第八節提到的三個地方名正處在這個爭議的地界上。）但是猶大也要經歷上帝的審判的事實，並不能沖淡先知斷言的以色列人即將來臨的命運。北國是注定要『被審判壓碎』（11節）。

以色列，這裡稱它為以法蓮，表明它只有一小部分領土還保留一定程度的自由，而且將要發現，他們與上帝的關系已經發酸『朽爛』。在第十二節中的話是很難翻譯的︰英文標準修訂本把它們譯作『蛀虫』和『干木』（中文和合本聖經譯作『虫蛀』和『朽爛之木』），但新英語譯本（NEB）翻譯得比較好，比較接近希伯來原文的意思，而且能與下文（13節）聯貫起來。此譯本用『膿瘡的痛苦』和『潰瘍症』來形容以法蓮和猶大，這就和十三節的『病』和『傷』聯接起來。上帝作為以法蓮立約的親密朋友，現在要對兩個國家發怒，一種在生活中的膿瘡的疼痛將要在兩國中出現，這種膿瘡使得他們與上帝的關系出現病狀。以色列人清楚知道他們的疾病，但是他們找錯了治療的方法，他們差遣使者到亞述去見耶雷布王求幫助（13節）。這指的可能是米拿現王在他統治期間（公元前七四五至七三七年）曾向亞述王求助進貢；但也可能是指何細亞王，即在元前七三二年繼承比加作王的何細亞，他也做過類似的事。不管是誰，任何這類行為都是錯誤的；絕沒有外來的力量，可以醫治以色列由于屬靈生活的缺陷，所引起的疾病。而那位唯一能醫治拯救他們的上帝，現在反倒變成他們新的敵人。上帝，好象少壯的獅子，將要撕裂這個悖逆的國家，待他們好象野獸捕到的獵物，絕沒有能救他們脫離上帝的手的（14節）

因此，上帝將要與 的選民分離，『回到原處』，直等到他們自覺有罪，悔改歸向 ，尋求新的健康的生活。第六章一至三節的話，是一篇典的懺悔詩，如果從內心真誠地唱出來，並且明白其中的意思，它們將為這個國家回轉到生命和信心的真正源頭，鋪平道路。 《每日研經叢書》


何西阿書

何西阿書第七章

【何七8】「以法蓮是沒有翻過的餅。」這句話是神給我們一個生活的原則。如果一個人對于一件事，有了過度的注重，就是沒有翻過的餅。只有這一面讓火燒，固然可以叫這一面成熟；但是，如不把那一面也翻過來燒，就反而無用。在我們基督人生活中，最要緊的是兩面平均。

基督徒要作一翻過來的餅。翻過來的意思，就是這一面烤一烤，那一面也烤一烤。這是聖經中的一個大原則。基督徒對于許多事都得兩邊注重，不能只注重一邊。

【何七8，16】「以法蓮是沒有翻過的餅...他們如同翻背的弓。」

這裡兩次提到「翻」字。我們知道烤餅是應該時常翻的，否則一定是一面焦黑而另一面仍是生的；弓是不應該翻的，可是他們卻將它翻過來了。這種該翻未翻、不該翻卻翻的現象，正是今日基督徒的缺點。例如︰恩賜與知識不平衡，有恩賜而沒有知識，或有知識而沒有恩賜；又如︰信心與生活不平衡，所傳的與所活出來的不一樣；公義與愛心不平衡，今天有多少人學會在講台上責備人，但是對教會的愛心不夠，這樣的人怎么能牧養神的教會呢？─《扎根與結果》唐崇榮

民族的背叛（七1-16）

從現代的情形來看，政治評論可能毀壞當權者的權威。因此許多腐敗的政權尋求平息外界的壓力，並不是沒有理由的；因為有關他們的丑聞，以及對他們的政策和道德行為的評論，可以嚴重地損害他們腐敗的權威。但是隨 時間的推移，原來強有力而且有威脅的政治評論，漸漸失去其能力；當喚起這種強烈的評論的事件逐漸成為過去和被遺忘，評論也就白費唇舌。

這正是我們在繼續研讀何西阿書所面對的困難。前面的那段經文是一篇政治的評論和宗教批評的混合物，它原本針對 國家的事務，批評當時統治人們思想的可怕觀念。先知的聽眾帶 迷惑和害怕的心情聽 每日的新聞公報，他們會時常想到︰『接 要發生甚么事？』當先知對聽眾講話的時候，無論他們是普通的百姓或者政治官員，他們都會清楚知道先知在說些甚么。不管他們喜歡他所講的，或者恨他，他們都完全明白他的意思。但是隨 時間的推移，喚起先知這樣宣告的事件已經從人民的記憶中消失，我們只能去猜想先知的話是指 甚么事件講的；有些從字面上已經失去和它相應的歷史的聯系。遠超過文字記載的內容和背景，存在在先知所講的話裡，這就造成我們現代研讀先知的話時了解其影響和原意的困難。我們只能辨別它大概的起因，並留意它的環境。

（一）先知繼續以上帝使者的身分講話。當何西阿在這些經文中說︰『我』時，他是指上帝自己；是上帝藉 他講話。先知扮演 上帝使者的角色，使得他的評論更加有力量。筆可能比刀更加鋒銳，說話的威力也可能勝過武器，但如果宣稱那些話是出自上帝的，后果會更嚴重。假如一位現代的世俗政論家，其言論尚且會觸怒當權者，那么當年以色列的領袖，被先知奉上帝之名譴責，豈不更為震怒？

何西阿不但是評論他的政府，而且是以這個國家的宗教標準去對政府所走的路線加以譴責。如果百姓開始信從何西阿，他們會察覺到這個執行政府不但是失敗了，而且簡直是一些叛國者，當我們思想到這裡，我們再一次看到，何西阿肩負這樣的使命，他需要有何等不尋常的勇氣；他的工作不單是艱難，簡直是十分危險的。

（二）先知譴責整個民族的悖逆。這整段的經文都充滿了譴責，主要的目標是對 王室，那些強有力影響政府的首領（見3-7節）。這個政府在每一方面都失敗了。在國際事務上，她來回搖擺 ，時而在危機中要求埃及援助，時而又轉向亞述（11節）。好象一只愚蠢的鴿子，一會兒瘋狂地往一個方向飛奔，一會兒又毫無理由的飛到另一個方向；整個國家毫無定向。藉 這個比喻，以及經文中提到的其他比喻，先知嚴厲地責備這個民族執行過各種對外政策，但沒有一樣是對的。他們始終不愿意歸向上帝，回到國家的真正元首那裡。

先知在這裡的批評是包括政治方面的（如11節），道德方面的（1-2節），以及宗教方面的；這個國家繼續從事 事奉巴力的淫行中。（譯者注︰英文聖經把七章十六節譯為︰『他們歸向巴力；他們像翻背的弓，他們的首領因為舌頭的驕傲必倒在刀下。這將成為他們在埃及地的譏笑。』）當我們留心重新組織何西阿在本章上下文所講的話，且聯系這些話所陳述的社會背景，我們將開始抓住何西阿的話的力量。這個民族正臨于崩潰的邊緣，她注定要被強暴和罪惡，道德的破產，以及屬靈的悖逆所毀滅；而且在她的拙劣和腐化的統治者的手中，情況將更加敗壞，是因為他蒙呼召要如此說，但我們相信他對他信息成功的可能性不抱太大的期望。

（三）先知宣告上帝的憐憫。何西阿雖然沒有直接呼吁以色列人悔改歸向上帝，但是任何有耳朵可聽的人，都明白他的信息的意思。上帝樂意醫治以色列，她的腐敗和墮落並不能阻止上帝的醫治（1節）。上帝愿意救贖 的百姓，但很可惜他們用說謊來回應 （13節）。對于上帝一切的豫備，以色列以繼續叛逆來回答（14-15節）。

此時的情景好象暴風雨來臨時，烏雲已經密集，傾盆大雨瀉下。但是陽光透過雲層，藉 小滴水珠形成明亮的彩虹。不過最終由于雲層聚集這么密，以致又把陽光遮蓋住，彩虹也隨之消失。以色列的罪惡也好象烏雲一樣，它們遮住了所有上帝憐憫的光線。在這段經文裡，只剩下一線的光芒，只反射 一點點上帝的憐憫，幾乎全被遮掩了。以色列在罪惡的道路上已經走得太遠，審判的暴風雨不久必來到。 《每日研經叢書》


何西阿書

何西阿書第八章

撒風種收暴風（八1-14）

這一段再以『吹角』進一步發出警告開始（參五8），指出接 的這一章，將是何西阿傳講的另一個事件的概要。這一段所講的主要內容，在時間上可能相當接近前面的那一段（指五8-七16）。事情發生在公元前七三三至七三二年間，北國以色列一直處在危機之中，外有敵人威脅，內有腐敗犯罪。此時的何西阿好象一位守 隊長，接受指示，把號角放在嘴唇上，準備吹角發出危險正在逼近的警告。但是何西阿在這一段所講的話，比前一段更加憂郁陰沉；審判比以前更加接近，而聽眾對何西阿所講的卻無動于哀。在這個有關國家的失敗的題目下，何西阿講話的重點是︰罪、罪孽，重複的講。這些帶 悲嘆信息的回聲，將繼續在先知以后，世世代代的會堂和教會中反響 。

（一）他們被定為假冒偽善者。他們對上帝說︰『我們……認識你。』（2節）但是他們的行為否定他們的話，因此他們必將受審判。他們虛假的話不能欺騙上帝，欺騙的悲劇是欺人者自欺。這個國家的慘狀真正可怕的地方，正是他們自以為認識上帝。但是在他們的生活中，卻看不到反映他們的信條的實際。事實上如果不覺得處境的危急，先知的信息也就失去作用。所以任何自以為可以對上帝說︰『我們認識你』的人，必須捫心自問，到底他們的生活和言論是否譴責他們在這人類最基本的問題上說了謊。

（二）他們考慮自立首領並拒絕上帝的引導（4節）。首先，這樣的人一旦被立為主，然后所有的一切，都隨 國際事務的潮流而漲落。人民將忘記他們真正的王是上帝，並且尋找那些應許給他們好處的人的領導和拯救。對于這類事譴責它容易，但很難從他們的失敗中學得經驗。在危機恐怕來臨，當信仰和勇氣都徹底失敗的時候，一位偉大的領袖會帶來希望。但是如果這位領袖是在上帝真理被丟棄的情況下選立的，將不可能引導大家走向解救之路。

（三）他們倚靠偶像。因為製造金牛犢這種假神的像（4-5節），他們犯了第二誡。他們轉變對至高真神的信心，去跪拜人手造的虛空的金屬模型。他們的行為和當時外邦人沒有其么區別。牛犢是一種人手造的藝術品。我們這個時代比以往任何時代，都更注重技術，空想人類可以建立救世的方法。但這段第五節可以這樣意譯，上帝說︰『我已經丟棄你們的科技。』技術救不了人類。

（四）他們與鄰國建音聯盟，以此來尋求安全。他們去亞述求幫助，接 又去其他國家尋找朋友和同盟（8-10節）。他們忘記與上帝之間曾立過的約，而去與其他國家立約結盟，以為這些可提供他們安全。然而對于一個處在上帝審判邊緣的國家，絕沒有任何國家或同盟可以幫助他們。從人類歷史上來看，所有偉大的國家和帝王都曾經一度表現出其強盛︰亞述，巴比倫，羅馬，大英帝國，美國，蘇聯都是或曾是強國。但是沒有一個強國能夠提供人類永久的和最終的安全；也不能拯救別國使之真正安全。

在這些批評的話中，何西阿不單揭露了他的國家的罪，而且藉 他的話刺傷和激動，驅除了任何在上帝以外尋求幫助的那種欺騙的盼望。『以色列忘記了造他的主。』（14節）當這種認識一旦被忘記，就再沒有任何真理存在了。對以色列人的諷刺是他們竟然被他們手所造的絆倒纏住。他們忘記了造他們的主，他們在別處尋求創造主已經提供了的安全和拯救。他們捕風捉影，每個人都背離造他們的主，每個人也都更接近未來的災難。以色列人已經背離上帝，去尋求其他的幫助；他們撒風種（7節），先知宣告說，他們必被審判的暴風纏住，並且不可避免一定要被毀滅。對于那些忘記造他們的主的人，這是一種可怕的可以看見到它墮落的經歷。正是這裡一點點行動，那裡一點點轉變，風種就這樣撒出去了。而風是暴風的先驅，它卷走所有擋住它去路的東西。 《每日研經叢書》


何西阿書

何西阿書第九章

盟約的終止（九1-9）

有一個很巧的機遇，我在七月一日坐下來寫這段聖經注釋；七月一日是加拿大的國慶節，在這一天慶祝加拿大的誕生以及歷史的傳統。美國則在七月四日有同樣的節日的慶祝。在今天的世界各國，都指定了特別歡樂的日子，作為這個國家誕辰和歷史遺傳的慣例。就是在這樣的日子，在上一章所描述的事情發生后不久，何西阿承擔宣講這幾節經文中的信息。那時正是在歡樂的時刻，在舉國慶祝的日子裡；也許當時的歡慶更勝于往常，國際上愈來愈嚴重的危機暫時被人忘記了。正是在這樣一個最快樂的時候。

『以色列阿，不要……歡喜快樂﹗』（1節）何西阿這樣對 歡樂的 眾開始他的演講。他對集合在『谷場』上的人這樣講。這個谷場是一個既作為打谷，又作為慶祝豐收的公開場所。他所講的是悲哀的信息︰以色列人慶祝他們的土地及其出產，但是先知宣告︰『他們必不得住耶和華的地。』（3節）間接上，他是宣布上帝與這個國家所立的約已經終止。以色列過去曾經從埃及地出來；從埃及為奴之地，他們被帶到自由和豐收之地。但是現在先知宣布︰『以法蓮卻要歸回埃及；』那些歡樂地吃 豐收的食物的人，不久將要『在亞述吃不潔淨的食物。』（3節）國家的慣例，那個被何西阿打斷的慶祝活動，不久將要結束；那個慣例的結束，也意味 自由的結束。在未來被擄的時候，以色列人將不再能夠向耶和華奠酒，或者慶祝國家誕辰（4節）；也不再有豐收，也不再有國家。從另外一個角度說，這些慶祝自由的百姓，將要再一次被擄分散，有些到亞述，有些到埃及。他們的被擄不是暫時的，而是要到那裡一直到死︰『摩弗人必埋葬他們的骸骨。』（6節）這句話可能是諷刺那些從古代埃及地的摩弗城生存下來的人，將要埋葬那裡。摩弗（Memphis）是古代華麗的金字塔所在地，它那裡的墳墓是珍貴的地方。一八五○年，一位年輕的法國人，名叫奧格斯特（Auguste Mariette），他帶 錢從羅浮宮（Louvre）來到埃及，想買埃及基督徒的聖經手抄本（Coptic Manuscripts），結果他在摩弗花了許多錢，去發掘一些地下不尋常的墳墓。就在摩弗這個墳墓之城中，許多歡慶節日的以色列人在那裡喪命。就在這個百姓心中最重要的歡樂的日子，先知莊嚴地宣布說︰『降罰的日子臨近了。』（7節上半）

何西阿搗亂歡慶的集會必不會不引起注意；他們將要叫喊他停止，並說他是傻瓜。先知接受他們的批評和辱 ，把它們合並入他的講話中︰『民說︰作先知的是愚昧，受靈感的是狂妄。』（7節下半）接 先知說︰『皆因他們多作孽』。只有那些作孽背棄上帝的人，才會拒絕先知的信息，把他當作愚狂；只有那些放棄他們信心的人，才會不注意留心聽守望者的話。正像在幾世紀以前，在基比亞一個利未人的妻子在這裡被施暴和侮辱（見士師記十九至廿一章；本章九節），同樣以色列人也侮辱了先知。因此，上帝的話最后說︰『耶和華必記念他們的罪孽，追討他們的罪惡。』（9節下半）這句話就像一個墓志銘，把歡樂的場面轉化為諷刺和嘲笑；使它變成好象喪禮一般，在場者不知不覺地在慶祝他們自己即將臨頭的死亡。

如果要在今日的教會日歷表上，選擇和先知何西阿說本段話相應的日子，它將是聖靈降臨節，或者五旬節（複活節后的第七個星期天）。在這一天教會慶祝她的生日。這是一個指定的歡樂的日子，紀念上帝賜下聖靈和教會歷史的開始。但是這同樣是我們應當回想何西阿的話的日子︰『不要歡喜快樂﹗』沒有值得高興的地方，如果當初的信心已經失去；也沒有任何值得慶祝的必要，如果福音所帶來的自由已經被罪惡和自己的束縛所取代的話。我們要藉 所有生日的機會，使慶祝活動伴隨 一段時間的反省，在過去亮光中檢查今天的不是；藉 自問，看看早期教會的信心，是否仍然是我們自己和教會的信心。只有這樣，我們才能把何西阿所講的話，簡化為『歡喜快樂吧﹗』

愛的悲哀（九10-17）

這幾節經文先知說話的腔調，與前面一段比較，發生了戲劇性的變化。不再有爭斗的扎耳聲音，也不再有對 喧鬧的歡樂活動宣告審判即將來臨的聲音。可能由于公眾對何西阿在以色列歡樂的日子裡所講的話的反應是這樣強烈，以致于他被迫暫時隱退一會兒，避開公眾的露面。在這幾節中，我們發覺一種更加成熟的意見，產生于先知和上帝面對面交通之后。可能在場的，還有少數幾位先知親密的朋友。此時何西阿在歡樂的節日上所講的信息繼續下去，先知更加有力地宣布︰以色列國家的命運的結束就在眼前。但是先知公開宣布這個結局是一回事，而他努力更深地表達出他所說的話之意義又是一回事。結局真的會來到嗎？上帝為 的選民所揀選的，和 所有關于未來的應許，又怎么辦呢？ 現在藉 何西阿宣布的，是否和列祖自古以來所相信的，多少有些矛盾呢？抓住這些疑問和憂慮，何西阿進入這段對話︰首先，耶和華說（10-13節），然后何西阿回應（14節）；耶和華再說（15-16節），然后何西阿下結論（17節）。

（一）在這段上帝與 的先知親自對話的第二部分中，上帝回顧了 愛以色列的過程︰從開始清新的愛，到后來轉化為憎恨。

起初上帝是愛以色列的，而且曾經是清新的和歡樂的，在帶領他們進入曠野的日子裡，和他們有過密切的關系。但是從很早的時候起，以色列人就表現出對 的愛傾向于迷惑又浮淺。就是在以色列還沒有進入應許之地以前，他們已在外約但的一個叫做巴力毗珥的地方，曾經被拜巴力的所引誘，犯了罪（見民廿五1-5）。從那次可悲的罪到何西阿時代，以色列人一直堅持他們的頑固和悖逆的道路。最后，他們終因墮落得太深；作惡多端，以致這個國家在上帝眼中被看為惡。國家的榮耀好象鳥一樣，已經飛走了（11節）；代表將來希望的兒女，也將交與行殺戮的人而消滅掉（13-14節）。他們確實是上帝的選民，上帝選擇他們有特權與 建立關系；但是既然關系被他們拒絕，這些百姓就使自己轉變為上帝審判的對象。

對此先知以禱告來回應（14節），他開始時好象要祈求上帝再給一次最后的機會，但是他沒有把話說完全。因為當他禱告的時候，他想起他自己不幸的經歷；他的愛也因為對方犯奸淫而消失了。即使有許多最后的機會，看來也是于事無補的。所以他終于放棄了。何西阿于是改變他的禱告，他贊同上帝的話，並且要求這些話成就。

在這裡有一種可怕的悲哀，何西阿能夠體會到上帝的失望和憤怒，因為在他自己的生活有過相同的經歷。那些對舊約作苛刻批評，指其過于強調審判者，他們大可好好反省一下這幾節經文。審判是基于愛，它不是有情人所希望的，而是無情者自己招致的。玩弄愛情，輕率對待它，必然傷害別人的深情厚意，像歌蔑對待何西阿那樣，是對生活意義的價值的嘲弄。同樣，堅持辜負上帝的愛，必自己引來可怕的審判。

（二）何西阿回應之后，上帝接 第二次向先知陳述（15-16節）。同樣，這一次講話也從歷史講起，但是提及的事件是在吉甲發生的。『在那裡，』上帝說，『我開始憎恨他們。』在吉甲這個地方，掃羅成為以色列人的第一個王（撒上十一15）；也是在吉甲，以色列王漫長的失敗史開始了（撒上十五10-11）。所以，可怕的審判再一次宣告︰『我必……不再憐愛他們，』（15節）因為自掃羅王以來，直到先知何西阿時代，以色列並無真實的改變。

『我必……不再憐愛他們』，這句話從人類歷史的觀點看，是十分恐怖的一句話；在以色列人的歷史上，我們可以收到許多的范例。歷世歷代以來，暴力毀壞了社會，國家一再遭難，疾病和瘟疫攻擊以色列，都是因為他們犯罪，上帝不再憐愛之故。從二十世紀人類歷史的高 看，這是一個很重要的、我們人類不曾學會的事實︰在科學、醫藥、技術、和其他各方面，人類文明都取得進步；但是惟獨在暴力事件，罪惡和社會的癖病方面，每一個世代都一再重複 過去，絲毫沒有起色﹗如果公眾仍然是判斷人類歷史的標準的話，那么先知在古代向以色列所宣布的上帝的憤怒，也仍然是真實的︰『我必不再憐愛他們﹗』然而何西阿的信息至此並沒有講完全，聖經也沒有只記載到這裡為止。上帝的愛越過千山萬水而來，帶來了沒有人能配得的希望﹗ 《每日研經叢書》


何西阿書

何西阿書第十章

君王和牛犢（十1-8）

前面一段反映出來引人注目的事情，依然保留在這幾節中。反對先知的勢力正堅持 ，使得先知的公開傳道受到限製，只能在他的朋友和同盟者的小范圍內，傳講以色列國的現狀和經歷，即將導致其毀滅。歷史的年代表此時已經很接近公元前七三三年的危機。這個危機在九章十七節最后一句已經反映出來。暫時的平靜是暴風雨來臨的前兆，何西阿比他同時代的人更清楚地覺察到這一點。何西阿在這裡所說的話，是直接對他的親密朋友講的，因為上帝在這裡被指為第三人稱（2節）。以色列也同樣不是先知談的直接對象；何西阿也不是對以色列人直接演講，而是討論這個國家所走的愚昧的路，以及豫言她后來必被毀滅。插進在何西阿公開布道期間的這段討論，回顧了以色列民族開始時的狀況，展望她將要面臨的結局。

（一）先知開始回顧過去。用葡萄樹做比喻，何西阿回想以色列過去曾如何成長和茂盛，結出豐碩的果子。葡萄樹這個比喻在希伯來人的傳統中，是一個正面和積極的比喻；以色列一直以來，都被比喻為葡萄樹，栽種在應許之地，在那裡生長和繁茂（見詩八十8-11）。但是何西阿在這裡把積極的意義轉變為消極的︰他指出在以色列成長的每一步，在屬靈方面都枯萎了。外表的興旺帶來屬靈的衰微；每一次成長都伴隨 愈來愈多的祭壇和柱像，而這些都是拜巴力的裝備。

從繁忙的公開布道工作中隱退下來，何西阿比以前更力清楚了解他的國家病症的性質。他所觀察到的在人類歷史的舞台上，並不是一種新現象；所有衰敗的根源，都是由于早期的歷史延伸來的。一般的大眾可能還一直欺騙自己去相信，他們富有成果的歷史是他們正直的表征或記號；但是何西阿知道事實不是這樣。『他們心懷二意，』（2節，英文聖經譯作︰『他們的心是虛假的，』──譯者注）；過去的成就由于上帝的憐憫，而不是由于以色列的正直，當時機成熟的時候事實將要呈現出來。因為他們的心不正，他們不久將要看到祭壇和柱像被毀滅，以此來公開表明他們的心懷二意、心裡虛假的結果。

何西阿的話，說明他的認識的成熟及其深度。我們也要像他那樣，時常懂得從忙碌中隱退下來，思想正在發生的事，從假象中辨別出真理。除非我們先看清楚我們的時代的弊病，透過過去，找到了解決問題的方法，否則我們不可能去宣講它。何西阿雖然不喜歡他所看到的，但他寧愿宣揚真理，而不被虛假所欺騙。

（二）君王和牛犢都不能帶給以色列人希望。這就是說，既不是國家君王的正確領導，也不是虛假的崇拜偶像金牛犢，可以救這個國家脫離危機。先知在第三節中豫言了這個國家的命運︰百姓最終將要意識到，任何君王都不能夠拯救他們。這句話雖然真實，但卻是一句空話，因為即使百姓明白君王無能救他們，仍然不知道真正的拯救到底在那裡。第五至第六節也許是一種對牛犢的嘲笑解釋。以色列人的金牛犢，那個他們在伯亞文敬拜的偶像，當他們被遺送到亞述的時候，被當成為他們進貢的禮物。他們知道不寄托希望于君王，但他們仍然一直對金牛犢抱有極大的希望。

何西阿在思想他的國家的時候，深深感到執迷不悟和瞎眼是她長期以來所表現的特征。一次又一次，她有時候好象有亮光，看見他們所倚靠的偶像是愚蠢的。但是不用多久，他們又從真道上墮落，又去尋找新的偶像。故此對于何西阿來說，他的信息是十分清楚的︰在未來的危機中，既沒有君王，也沒有真神以外的信靠，可以救他們脫離災難。惟獨回到真神那裡才是有效的，才能得到生存。

（三）結局不可避免地一定要來到。君王好象沉船裡浮出來的一塊貨物，必定要被審判的暴風浪所淹沒。老的聖殿也將要被毀滅，荊棘和蒺藜將要生長在祭壇上。這個國家的羞恥將要如此之大，以致于有人呼喊大山和小山倒在他們身上，把他們遮蓋。

大山倒下來的景象是觸目驚心的。在加拿大西南部的亞伯達省，那裡有一條狹谷，從大草原向西導向洛磯山脈。二十世紀初，那裡有一個小鎮座落在這條狹谷中，它的名字叫法蘭克（Frank）。在一九○三年四月二十九日清晨，半座山崩裂倒了下來；劈開來的石頭，約二千一百尺高，三千尺寬，五百尺厚，蓋住了法蘭克鎮的一部分。差不多有九萬萬噸的岩石輥進狹谷中。在不到一百秒鐘之內，立即活埋了七十個人。這個鎮至今還一直在岩石底下，現代高速公路蜿蜒經過岩石地帶，在岩石下面仍然保留 村民的住房的殘跡。這是一個征兆，提醒我們想起在大自然的威力面前，人類的生命是何等脆弱。何西阿看到了類似的情景，只不過這裡少許有點不同；這裡人民想起了他們的罪，因為感到了罪的羞恥而呼喊大山小山倒在他們身上。一個看到大山倒下來的人，很難以去想象那些招致大山倒在他們身上的人，他們的羞恥有多么深﹗在這裡先知也警告那些遠離上帝的國家，他們的羞恥也將是如此。

戰爭的喧囂（十9-15）

在九章十至十八節中，經過暫時的從公開傳道中隱退之后，何西阿又再一次在大眾面前露面，繼續他的先知職分。我們不知道到他的傳道工作間斷了多久，也可能只有很短的一段時間。在這幾節裡，我們可以猜測到當時的景象，在國際危機方面，好象有暫時緩和的現象。以色列顯然在一定程度上從她的脆弱中恢複過來，並且再一次重建起軍事力量。對于這個國家，自信心和軍事力量都在恢複中，何西阿此時再一次向他們傳講上帝的話。正像何西阿書的前一部分，我們在這裡讀到的也只是先知所傳講的摘要，綱領性地列出他新的推進活動。

先知的信息大概可以歸納為下列三部分︰

（一）以色列人自古以來，一直犯罪，得罪上帝；其結果是戰爭必將來到（9-10節）。『基比亞的日子』在前面（九9節）何西阿已經提過；以色列人歷史上在基比亞所發生的暴行一直持續到現在，因此，因為這種『兩樣的罪』（10節，英文聖經把它譯作『雙重邪惡』，是指士師記十九至二十章所記載的事──譯者注。）戰爭作為上帝審判的一種儀式，必不可避免的來臨。

（二）中間這一部分，即十一至十二節，是一段插入的話，用來描繪上帝選民的生活狀況。所用的比喻是農業方面的︰以色列人好象小牝牛（heifer），不像皮膚光滑的牛奶場的牛或者食用的牛，只是簡單的放牧在牧場上或者養肥它。他們是訓練好的牛（中文聖經譯作『母牛』，英文聖經譯作『獸』──譯者注），是用作打谷的和犁地的。像一頭『馴良的小牝牛』，上帝的選民要破土耕耘，並且收公義的莊稼；然而只有當他們先歸向上帝，得到 生命的雨水的供應，才能使所撒的種子獲得好收成。

（三）可惜以色列人真實的歷史，是十分不同于她應有的情況（13-15節）。他們確實耕耘過，但所撒的是邪惡的種子，因此他們收割不義和謊言。先知再一次把話題轉到戰爭方面來︰以色列人如此倚靠她的軍事力量，必不可避免地要經歷『戰爭的喧囂』（14節）；必有一場戰爭導致他們的國家毀滅。十四節下半節所說的沙勒幔拆毀伯亞比勒（在外約但北部），是一件令人難懂的史實；我們現在雖然不能清楚知道沙勒幔是誰？他做過些甚么？先知在這裡引用了他那個時代的新聞，他的聽眾清楚知道的事件，來闡明他的觀點；正伯亞比勒在最近的戰爭中被拆毀一般，以色列也要如此被拆毀。

先知這一部分信息，雖然和他前面所傳的類似，卻是進一步更深地闡明他所知道的，有關那個時代的某些必然趨勢。他在這裡十分清楚地提出了兩點︰

（甲）揀選。無疑的這是何西阿在他短暫地從公開傳道中隱退期間的一個題目。也許在先知的早期生活裡，他就清楚知道這一點，那就是︰以色列人是上帝的所揀選的百姓，上帝賦予他們特權和特別的地位。然而他逐漸了解到上帝的揀選是有目標的；假如這個目標不能實現，揀選就失去任何意義。在先知的比喻裡，上帝揀選以色列為了讓她好象馴良可耕地的牝牛，而不是普通放牧的牛；更清楚一點說，上帝揀選以色列人是為了『栽種公義』和『收割慈愛』（12節）；這個收成，轉過來將成為一件禮物，藉以使世界各國都蒙福（參見出十九5-6）。如果以色列人的歷史是如此，上帝的目的就達到了。但是何西阿清楚看到，以色列耕種的是奸惡，收割的是罪孽，完全和上帝的目的相反（13節）。

按照新約聖經的教導（彼前二9），教會也是上帝所揀選的；因此，先知在舊約時代所講的原理，也同樣適用于教會。上帝揀選我們也是有目的的，正像彼得所說︰『惟有你們是被揀選的族類……要叫你們宣揚那召你們出黑暗入奇妙光明者的美德。』但是如果這個目的不能達到，揀選的意義也就消失了。因此何西阿對以色列人所說的，指出他們已經忘記他們國家的使命，那些憂郁的話，現在也莊嚴地命令教會和她的成員審查︰到底教會的生存有沒有和教會被揀選的目的密切聯系起來呢？

（乙）戰爭。就在他的同胞還以為戰爭的可能性很小的時候，何西阿卻覺察到它是不可避免的。整個國家普遍都認為直接軍事沖突已經平息下來，而且他們又有機會加強他們的軍隊的力量（13節下半）。

在這裡，以色列人的心態和法國人築好馬奇諾防線時相若。馬奇諾防線是法國一道偉大的牆，它建造在一九三○年左右，是當時的軍事首領馬奇諾將軍提議建造的，它南自瑞士的邊界起，一直延伸到法國北部的比利時。這條偌大的軍事防線製造了一種假象；它對德軍在一九四○年發動法蘭西戰役時所采取的側擊戰術，所起的防御作用是微乎其微。盡管馬其諾防線作為一種虛假信心的記號還一直存留下來，但是法國人卻迅速敗退下去。同樣，戰爭的喧囂不久也將彌漫以色列全地，作為對他們倚靠戰車和馬兵的自信心極大的嘲笑。

在我們所有的奮斗中，我們必須從馬奇諾防線的心態得到警戒。保羅鼓勵提摩太去『打那美好的仗。』（提前一18）但是如果所信靠的是錯誤的，結果將是徒勞無功。惟一直得我們信靠的，是『在戰場上有能的耶和華』（詩廿四8）。 《每日研經叢書》


何西阿書

何西阿書第十一章

愛的聯結（十一1-11）

先知何西阿的這段話再一次充滿了愛。但是在這裡不是用夫妻的愛，婚姻的愛，好象一至三章中所說的。這裡所說的愛是指父母的愛，好象父母愛兒女那樣，照樣上帝親切地愛以色列，從她出生的那一日起，一直到她走完人生的路程。然而一開始陳述這個愛，就從上下文中流露出各種引人注意的不協調。首先，從語言和形式上，有一點類似在法庭上指控的樣子。正如按希伯來人的律法，作父母的可以要求帶他們悖逆的孩子上法庭（申廿一18-21），同樣上帝也帶以色列這個 從小所愛的悖逆的孩子上法庭。其次，雖然上帝的話始終不渝的表達了 的愛，但是以色列卻堅持不理會 的愛。

先知講述以上這段話的時間和場合是不容易確定的。上帝藉 何西阿所講的話，不像直接向以色列人講的，也沒有看出來聽眾有敵意的反應。所以很可能這些話，是先知在他的親密的朋友和同伴，這樣比較小的范圍內講的。時間看來是在前面幾節的歷史年代表之后。在這些經文中可以看到，那種對加強軍事力量的信心已經消失了，亞述的統治看來不可避免（5節下半）。日期大概在公元前七二五年左右，此時撒縵以色第四為亞述的皇帝；從某種意義上，我們感到這段經文大概是在北國以色列亡國前不幾年說的。

這段話從上帝的愛和人的回應開始，又從以色列的產生講到何西阿那個時代的生活（1-7節）。上帝一開始就愛以色列，但是 愈以愛招呼他們，他們愈堅持轉向虛假的信心和空洞的愛。然而上帝一直愛他們，『用慈繩愛索牽引他們，』（4節）。這句話的下半節的意思（4節下半）是較難以從希伯來文中翻譯出來；英文標準修訂本譯作『牛的軛，』（中文和合本聖經譯作『牛的兩腮夾板』）──一種農業上的隱喻。這些翻譯看來都難以和上下文連貫起來。這一節可以譯作︰『我待他們好象父母待他們的兒女，把他們舉到自己的面前，和他們親近，哺養他們。』〔渥爾夫（H. W. Wolff）〕；這種翻譯看來比較好的表達出這一段感情。但是以色列堅持拒絕上帝的愛，不可避免的必招致災禍，這整個國家必在戰爭中被打敗，她所有的人民必從他們的家園被趕散到周圍的鄰國中（5-7節）。

這個審判雖然是以色列人自己的惡行促成的，但卻在上帝的心中引起困擾︰ 怎么能放棄 的選民呢？押瑪和洗扁（8節）是兩座因為犯罪而被上帝在怒氣中毀滅的城市（參見申廿九23）。上帝對以色列人也能像待這兩座城一樣嗎？愛勝過了憤怒；上帝對以色列人的愛不會半途而廢的，但在這最后的解決問題以前，必須先展現審判。這樣來敘述上帝對 的百姓的憐愛，清楚地說明上帝的愛的幾點特性︰

（一）『上帝就是愛』（約壹四8）；這是聖經中表達的最美的一句話，在何西阿的敘述中清楚地說明了。以色列人全部的歷史，整本舊約的主題，就是愛的故事；不過這不是一個愉快的故事。上帝愛以色列，並且要一直愛到底；但是上帝這種不死的愛沒有得到 的選民的回報，這就使得上帝的愛的歷史，變成一部悲慘的歷史。只有那些深深地愛過的人，才能體會不斷被辜負的滋味。在這裡我們看到舊約的愛的故事，既帶希望給人類，它本身又是一個痛苦的故事。

當我們說『上帝就是愛』的時候，我們不要把它說得太輕忽，因為上帝的愛意味 『上帝的受苦』，上帝的愛是基于上帝的痛苦。愛和痛苦彼此是分不開的︰上帝受苦因為 愛我們；因為 所愛的人沒有回應 的愛，還 以愛。最后，到了新約時代，我們從耶穌的死裡，體會到上帝至高無比的愛；在那裡上帝的愛和受苦同時在耶穌基督的容貌上明刻出來﹗

（二）上帝的愛也不可避免地導致上帝內心的為難。『我怎能棄絕他們呢？』 說。但是，公義和一般的觀點迫使上帝棄絕以色列；律法的規定迫使上帝必須依法棄絕以色列。然而在上帝心中不調和的矛盾沖突的結果，愛勝過了律法；上帝不能棄絕以色列。 淮許審判的來臨，這既是以色列人的惡行促成的，同時也表明了上帝的憐憫， 沒有停止 的愛。在這裡我們體會到『上帝就是愛』，表明了上帝的本性。如果上帝停止了 的愛，上帝就失去了 的神性；愛是上帝最基本的屬性。

（三）這樣，受苦的愛和內心為難的愛，最后得到了解決︰『我必不發猛烈的怒氣，』（9節）而且，愛的新目標既是積極的也是消極的︰『我要使他們住自己的房屋。』（11節，英文聖經譯作︰『我要使他們回到自己的家鄉。』──譯者注）雖然這些話是對以色列人說的，但是這樣的判斷和處理，不能不使得所有讀到這些話的人，分享到同樣深刻的希望。如果上帝是這樣一位充滿愛的上帝，所有的人不都有希望了嗎？如果上帝繼續愛邪惡悖逆的以色列人， 豈不也能愛所有的外邦人嗎？這就是何西阿書的意義︰藉以推廣到遠超過他的時代和地區的每一個時代和全人類，告訴人們上帝的愛。 《每日研經叢書》


何西阿書

何西阿書第十二章

說謊抵擋真理（十一12-十二14）

藉 歷史提供的資料，我們可以覺察到，隨 何西阿的布道工作的進展，以色列國愈來愈靠近她最后的結局。摘錄在這一段經文中所講的，大概發生在公元前七二六年，當撒縵以色第五（Shalmaneser V）成為亞述的新皇帝的時候。現在我們根據歷史記載知道，再過四年以后，以色列國最后崩潰了。何西阿雖然不知道準確的時間，但是他感覺到時候不多，因此緊急地抓住他的使命，努力完成他的工作。但是以色列卻被財富突然增加的假象迷惑（8節），以為處在安全的環境中，一直不覺醒他們正生活在危機的時代中。

這一段的主題在開頭的一節（十一12）中已經提出來，就是『謊話』和『詭計』。整段的經文總的是不太容易注釋的，而各個部分因為先知傳道的記錄是濃縮的形態，也難以一一注釋。但是這個主題，從開始到這一段的末了，一直以各種方法發展 ，表現出虛謊和真理之間的矛盾。

（一）假話。以色列人的言論一直是充滿虛謊和詭計的（十一12）；他們不但說謊，而且伴隨 施強暴（十二1），這些行為使他們遠離上帝，而去與亞述和埃及聯合。先知藉 一系列引喻以色列人的先祖雅各，來傳播他的信息（3，4和12節）；沒有提及他的光榮的過去，而盡講一些他欺騙方面的事，他的名字的意思就是詭詐。從他出生到他成人，雅各一直在欺騙；以色列人也是這樣，從他們出埃及到現在，一直都說謊。

英國十七世紀安妮皇后的宮廷醫生阿布絲諾（John Arbuthnot），對于他那個時代的人的欺騙風氣，有一些很精彩的諷刺話。在一本題為︰政治謊話的藝術（The Art of Political Lying），一七一二年出版的書中，他『警告各政黨的領袖不要相信他們自己的謊言。』阿布絲諾和何西阿一樣，他們兩人都覺察到他們國家內部的謊言。說謊起初是用于欺騙別人，但不久連說謊者自己也相信。以色列人對抗何西阿的話，說︰『我果然成了富足。』（8節）；可笑的是這個國家變成相信他們自己的謊言，盲目地自以為已經富足。因為犯了那么多的罪行，他們可以稱為罪魁禍首了。不錯，在以色列的歷史上，當真理被視為絕對重要時，他們曾靠它來生存；但是現在再也看不到真理了，因為欺詐的障礙物遮住了這個國家的眼睛。

（二）真話。每當以色列人糾纏在他們自己的欺詐中的時候，上帝差 的使者帶給他們真理的話語。 藉 先知向他們說真話（10節）；藉 先知的話， 引領以色列人出埃及為奴之地，應許給他們自由（13節）。就是在這個國家面臨滅亡的前夕，上帝的真話還一直藉 何西阿向他們宣布。如果在十一章十二節中的第一人稱『我』，指的是先知本人的話，那么先知所傳講的真話是被『謊言詭計圍繞 』。

以色列正落在語言的爭戰中︰上帝向他們說真理的話，但是他們只有撒謊。真話于是最后被謊言的網網住，那些實行欺騙的人不必再欺騙真理了，這樣，那些堅持這條路的最終走向滅亡。耶穌曾說過︰『你們必曉得真理，真理必叫你們得以自由。』（約八32）但是對于那些拒絕曉得真理的人，他們永不能得到自由；而且再沒有比生活在謊言之中的人更不曉得真理了。

（三）結局。繼續說謊和拒絕真理最后引致上帝的審判（14節）。在這裡用了很嚴厲的話，譴責以色列（以法蓮）因為棄絕真理而將來必有的結局。當我們把這段的上下文和以色列后來的歷史聯系起來看的時候，我們就看出這裡記載的是一些不吉祥的話；不多幾年以后，先知的話就應驗了，以色列將經歷苦難。

這個審判的結局是不可以和上下文分開的；這些關于審判的話，是經過了很長時間的宣傳上帝的真理的話語之后，才說出來的。而且這些審判的話的最后實現，也是一個國家堅持生活在說假話之中的結局。審判的結局是在上帝灰心失望的情況下說的。雖然在大災難來臨之前，以色列人將再一次聽見上帝恩典的話，然而以色列不久將要經歷上帝藉 先知所講的審判的話。 《每日研經叢書》


何西阿書

何西阿書第十三章

判處以死（十三1-16）

何西阿的傳道活動現在接近尾聲，因為他所講的正迅速實現。作為北國以色列的先知，他在這個國家已經不會太久了。這裡摘錄的這段經文是有關他最后階段的信息。時間大概在公元前七二四至七二三年，以色列的亡國近在眼前，何西阿此時沒有甚么高興的話可說。他仍然不顧一切的要他本國的人民了解上帝的心意，並且放棄他們的欺詐，看見他們處境的危險。

十年前，當提革拉毗列色作亞述帝國的王時，曾經發生一次大的危機，但在公元前七三三年的事件中，這個國家竟然生存下來。然而在危機過后，他們甚么也沒有學到；他們既不了解先知的話，也不覺察上帝準許他們更新的憐憫。他們只是一味地犯罪，『罪上加罪』（2節），繼續鑄造偶像和敬拜偶像。『向牛犢親嘴』（2節）︰何西阿不知道用怎樣嚴厲的話，去強有力地抨擊這個國家忘記他們當初所愛的錯誤。

以色列不單回到他們拜偶像的老路上去，他們也忘記並放棄那位過去給他們得飽足的上帝（4-6節）。這樣故意地忘記，使上帝對這個國家的形象發生轉變︰那位本來保護並引導他們經過曠野試探的上帝，現在變成一只危險的獅子，埋伏的豹，一只丟掉小熊的母熊（7-8節）。因此，先知代表上帝宣布一個可怕的聲明︰『以色列，你與我反對，就……自取敗壞。』（9節，英文標準修訂本譯為︰『以色列，我要毀滅你。』──譯者注）所有虛假信心的來源，他們的王和領袖，在上帝憤怒的日子，必將無能為力（10-11節）。必有東風刮來（15節），這是一個亞述進軍的信號，它將要摧毀脆弱的蘆葦，就是以色列國。當上帝這樣決定之后， 就不再施憐憫，也『決無后悔之事』（14節）；不要期上帝會再可憐 的選民。

（一）國際事務是上帝的最高主權掌握之下。在何西阿時代的絕大多數人，都沒有看見世界上發生的事，與他們國家的信心之間，存在 的聯系；但是先知卻清楚看到了這一點。對于一般的人來說，他們的希望，直接隨 國際方面傳來的消息的好與壞，而升高或者降低。他們以為他們的命運是由他們環境決定的；他們不明白他們國家中發生的事，是和他們與上帝的關系有關。

像何西阿這樣一種政治神學理論，在我們今日這個時代，比先知那個時代，並不更容易掌握。在一方面，有人說，國際事務一點都與宗教信仰無關；是人類創造了自己的歷史。在另一方面，有些人則試圖用假定舊約先知或者新約的啟示的意思，來解開當代歷史的迷。但是何西阿不偏向任何一個極端。他認為︰上帝是掌管人類的事務的；然而歷史的進程，很大程度上是決定于人類的行為的。從這信心的張力看來，何西阿覺察到以色列的命運不但出自上帝的手︰她的厄運也是她自己一手造成的。

（二）一個國家的成敗要從國家的內部生活找原因。在這一段經文裡，何西阿對以色列的失敗提出了兩個最基本的原因︰虛假的信仰（2-3節）和虛假的政治（10-11節）。這兩方面明顯的都會在危險的時候，提供舒適感和安全感；但兩方面都不能抵抗審判的力量。

然而以色列人在他們國家面臨危機時所表現的，也是人類在危機時的典型代表。我們在那種時刻，也會以為或許某種宗教或祭祀，可以救我們；或者這位偉大領袖，或者那位偉大總統，能逢凶化吉，免去大難。但是在何西阿看來，除了上帝以外，並無最終的安全可以給予人類。國家的前途不可與上帝分開，是 掌管 所有國家。無論是君王和首領，總理和總統，他們的領導多么精明，如果這個國家離棄上帝的公義的基本原理，都不可避免要失敗的。 《每日研經叢書》


何西阿書

何西阿書第十四章

讀經︰何西阿書十四章五至八節

「我必向以色列如甘露，他必如百合花開放，如利巴嫩的樹木扎根；他的枝條必延長，他的榮華如橄欖樹，他的香氣如利巴嫩的香柏樹。曾住在他蔭下的必歸回，發旺如五谷；開花如葡萄樹；他的香氣如利巴嫩的酒。以法蓮必說，我與偶像還有甚么關涉呢？我耶和華回答他，也必顧念他；我如青翠的松樹，你的果子從我而得。」

在這一段，五節指生命，六節指工作，七節指果子。有了這一切，就有八節的結果，就是屬于偶像的一切都必終止。

【{\Section:TopicID=219}生命】五節︰「我必向以色列如甘露，」是一切的開端。一切都是基督。 成為我們的公義、聖潔、救贖。甘露對樹和花是頂重要的。一旦我們有這樣的甘露作根基，就必如百合花開放，如利巴嫩的樹木扎根。這裡將百合花和利巴嫩的香柏樹根連在一起。百合花說到簡單純潔的生命，信心和信靠的脆弱生命，是神所栽種的。香柏樹有深而隱藏的根，預表往下並深深埋藏的需要，預表十字架。百合花是在地面上看得見的部分，但在底下看不見的，還有百倍之多。我們的生命有多少是看得見的？我們的生命有甚么是人所看不見的么？有沒有與神之間的隱密的事？這就是為甚么有些大的啟示必須秘而不宣，直到多年以后才告訴人。人看見微小軟弱的百合花，但神看見底下的根。我們的根如香柏樹么？

【{\Section:TopicID=220}工作】六節︰「他的榮華如橄欖樹，他的香氣如利巴嫩的香柏樹。」香氣是一種氣味，而嗅覺是最細的感覺。嗅覺給人印象，不需標記或觸摸。只要有香氣，我們就不需要說甚么；香氣是無法隱藏的。橄欖預表聖靈；我們帶 的香氣，人就會聞到，這是無法隱藏的。利巴嫩等于力量；主就是力量。

【{\Section:TopicID=221}果子】七節說所有來到基督能力之下的人，都必發旺如五 (五 預表食物)，並開花如葡萄樹(葡萄樹預表生命的表現)。葡萄的花是花朵中最微不足道且存活得最短暫的。它幾乎在受到注意以前就已經消失，並且成為果子。植物有三種，第一種是開花不結果的，第二種是開花又結果的，第三種是無榮美只結果的。葡萄屬于最后一種。它說出向人隱藏的榮美，但有為主所結的果子。我們所受的試探，是想要表現甚么，想要在人面前開花。但我們的目標該是憑 認識十字架，並住在主裡面，而單單活在 面前。七節末了說到酒；酒是最后產生的，說出能力。有以上的一切，偶像就離開了。 倪柝聲《脫離偶像》

【何十四5】「我必向以色列如甘露。」

露是代表新鮮、朝氣、活潑。神降露原是為著更新大地，滋潤花草。聖經中也常說起露，用來表明屬靈的更新。神常常藉聖靈更新 的子民，猶如用露更新大地一般。在提多書三章五節所說的「聖靈的更新」，就是講聖靈有露珠一般的職事。許多神的仆人不懂得屬靈的露珠在他們生命中的重要，結果，他們沒有活潑，缺乏朝氣。他們的靈性下沉，甚至枯萎，就是因為沒有靈露的更新。我們當怎樣去接受神的靈露呢？安靜，吸收。到了深夜寂靜時，花草葉子的氣孔都張開了，這時候正是它們接受露珠的時候；屬靈的露珠也是這樣，當我們在神前安靜等待的時候，我們就會得到更新和滋潤。急躁不會叫你得到甚么。安靜等待，直到你浸沉在主的同在裡，然后帶著基督的新鮮和活潑到工場裡去。─《荒漠甘泉》巴亭登

「他必如百合花開放，如利巴嫩的樹木扎根。」這裡把百合花與利巴嫩相連。百合花是很清潔、美麗的。我們基督徒是谷中的百合花(歌二1)，是生長在野地的，是完全倚靠神的栽培和維持。清潔、美麗的屬靈生活，是因與神有不間斷的交通而有的。所以說，他必如百合花開放，如利巴嫩的樹木扎根。

【何十四5~7】這裡三次題到利巴嫩︰(1)百合花和利巴嫩相對；(2)橄欖樹和利巴嫩相對；(3)葡萄樹和利巴嫩相對。全世界扎根最深的樹，是利巴嫩的香柏樹。我們應當深深的往下扎根，在深處長進。

谷中野地裡的百合花，不是花匠所看顧的，乃是神所看顧的。我們不受人的供給，只受神的供給。從天上來的雨水澆灌我們，我們是神所維持的。

橄欖樹的榮美，不是它的花，乃是它能出油的果子。我們當結出聖靈的果子來。

葡萄樹的花，是非常小的，人看不出來的時候，就已經結葡萄了。它的花，是為著結果子，不是為著好看。

【何十四6】「他的榮華如橄欖樹，他的香氣如利巴嫩的香柏樹。」

這裡把橄欖樹與利巴嫩相連。按人看來，橄欖樹一點沒有甚么榮華。聖經給我們看見，神所看為的榮華，不是外表虛浮的榮華，而是實際的果子。橄欖樹是油果樹，橄欖樹的榮華就在它的果子。基督徒的榮美，是在乎結出聖靈的果子。這和利巴嫩的香柏樹有關。聖經是以利巴嫩的香柏樹代表最大最高的樹，也用香柏樹代表那些往下深深扎根的人。結出聖靈的果子，是往裡面去，往深處扎根才有的。所以說，他的榮華如橄欖樹，他的香氣如利巴嫩的香柏樹。

【何十四7】「開花如葡萄樹，他的香氣如利巴嫩的酒。」

這裡把葡萄樹與利巴嫩相連。葡萄花是很微小的，才開花不久就已經結成葡萄了。神所看重的花不是供人欣賞的，而是能像葡萄那樣結果的。神對于基督徒的要求，是往下扎根，多多結果。所以說，開花如葡萄樹，他的香氣如利巴嫩的酒。

孤兒得蒙憐憫（十四1-9）

從國家和政權的觀點看，最后的結局現在已來到了。上帝藉 先知何西阿數十年來所傳講的審判，現在已到了實現的階段。明顯點講，現在是國家的希望最后淹沒的時候；特別是從十三章九節上帝的可怕的聲明這個角度看，這更是到了希望完全斷絕的時候了。的確，國際上壓碎她的勢力四面圍繞 她，以色列只有放棄所有對前途的希望。此時先知所傳講的即將完全應驗，何西阿可以說︰『我早就告訴你們會如此的﹗』因為到了公元前七二二年，以色列的首都撒瑪利亞已經失陷在亞述手裡。以前先知豫言都應驗了。然而在何西阿書結束時，先知卻從他前面關于審判的講述中轉了一個彎作為其結束語。

現在以色列的結局已經來到，在這個時候何西阿向他們再一次呼喚說︰『以色列阿，你要歸向耶和華你的上帝。』（1節）他教他們禱告（2-3節）。要他們祈求上帝的赦免，放棄他們倚靠的軍事力量和國際同盟，並不再敬拜人手造的偶像。何西阿說，如果他們能這樣做的話，還可能有將來的希望。先知接 宣布上帝憐憫的話語（4-8節），這些話只能是對以色列悔改的回應。這些最后的話浸透了上帝的愛，它所用的字句和比喻，強烈喚起我們想到雅歌中的愛。對于那些肯說『孤兒因你得蒙憐憫』的人，上帝將回應說︰『我必……甘心愛他們。』（4節）

先知的話不像是最后呼召以色列人趕快悔改，以便有希望去避免大災難；而好象是呼召他們悔改，以便透過大災難，去看到暗淡的和不定的前途。大災難是以色列作為一個國家的結束，這樣說的意思是︰一度曾經是不可一世的國家，現在只殘留下一小 撒瑪利亞人，一直居于現代以色列的國土裡。但是何西阿所看到的，遠超過屬地的現實。正像他早些時候透過現實的離婚，看到再婚的前途一般（三章）；同樣，他現在看到了以色列和上帝關系之愛的新篇章。

何西阿書通過先知傳講的憂郁的信息，以令人注目的愛為結束，這表明了先知對上帝的觀點是︰上帝超越神學和律法的約束，繼續去愛 的百姓；甚至當上帝的愛長期被拒絕的時候，也是如此。何西阿這種對于上帝的觀念，遠超過他的歷史時代；當他的同時代的人最后知道以色列已經再沒有前途的時候，先知卻覺察到這以后還會有前途。因為愛，這個永不停息的泉源，絕不可能被製止；上帝的愛永遠長存，盡管人類的叛逆迫使 停止，但上帝自始至終超越這一切來愛我們。

只有我們牢固地把這個愛的信息記在心中，我們才能掌握整部何西阿書的意思。這本書雖然寫在很久以前，但是，正像第九節（好象一段后記）所清楚表明的那樣，這本書也是特別為將來的世代寫的，使那些世代的智慧人可以明白這些事。對于那些意識到自己在這個世界上是孤兒的人，上帝藉 先知何西阿宣布的話仍然是︰『我必……甘心愛他們。』 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章


講道材料

以賽亞書提要

以賽亞︰聖火燒唇, 信心的先知

先知名意︰耶和華是救恩。

本卷主題︰救恩（十二3）

    以賽亞書與王下十五∼二十章，代下廿六∼卅二章同讀

大綱︰以先知兩個兒子分段

   第一∼卅九章　小兒子名意「擄掠將臨」，如同舊約的39卷，多講律法的公義。

   四十∼六十六章　大兒子名意「余民歸回」，如同新約27卷，多講恩典的慈愛。

     以「惡人必不得平安」分為三段︰

       1. 四十∼四十八章　　救贖

2. 四十九∼五十七章　救贖主　中心大章五十三章

3. 五十八∼六十六章　救贖的人

本卷預言「基督」最多︰

[二2] 基督被高舉在各各他山上，吸引萬人歸向 　(約十二32)

降卑順服到死，神賜予超乎萬名之上的名　　(腓二9)

       在千年國度掌權，獨被高舉　　 (但二35；啟十一15)

[四2] 耶和華的苗，耶穌的道成肉身與複活

[七14]道成肉身的奧秘，聖靈借著童女懷孕給聖子一個人的身體基督的名稱是以馬內利，借著 使神與人同在， 是伯特利天梯； 是神人間的道路，人住在 裡面到達神面前　(約一51，十四6)

[九1∼2]基督的托付，使撒但權勢下的人遇見神　 (太四16)

是世上的光，神榮耀的光顯在 臉上 (約八12；林后四6)

[九6] 耶穌降世為人，神賜下 的獨生子， 是承受萬有者，將用鐵杖管理國度。 的名稱是奇妙、策士、全能的神、永在的父、和平的君。耶穌就是在萬有之上可稱頌的神　 (羅九5；來一2；詩二9)

[十一1, 10] 耶穌的道成肉身，是聖靈從大衛的后裔馬利亞出來，大衛是耶西的枝，耶穌是耶西的根， 創造了耶西。

[十一2∼5]基督的受膏與托付，借著永遠的靈使 有超越的智慧與能力， 有神的七靈，完全無限的聖靈，就是七角七眼，完全的能力與洞察力。 (啟五6；約二34)

[十二3] 基督是救恩的泉源，取之不盡，用之不竭，洗淨人的罪污。　(亞十三1)

[廿五8] 基督死而複活，借著死敗壞那掌死權的魔鬼，吞滅死亡，直到新天新地。 (何十三14)

[廿八16]基督的托付，試驗人接受或拒絕 ，對接受 的人 是盤石，對敵擋 的人 是砸碎人的石頭。　 (太廿一42∼44)

[卅二1∼4]基督的托付，滿足神的公義，是撒但俘虜的避難所(來六18)，賜給人複活的生命，開人裡面的眼睛認識神，開人的耳朵能聽神的聲音，在千年國度為王，施行公義。

[卅三17∼24]耶穌基督的救恩，拯救我們脫離罪的權勢，得生命建立 的教會，直到 再來審判全人類。

[卅五章]耶穌降世為人的救恩，遙指千年國度到新天新地，信入 的人在聖路上，基督的生命裡，雖愚昧跌倒也不被丟棄。

  [四十3∼5]開路先鋒宣告耶穌基督的托付，神要住在人心中，熬煉修人人的心，是由四福音的開始，施洗約翰為耶穌開路，預備人的心接受主。

  [9∼11] 主是好牧人，為羊舍命　　(約十11)

傳福音的人腳蹤何等佳美，使人得著永遠的生命。

  [四十二1∼9]耶穌的托付，著重在神的仆人，馬可福音牛的表記。

  [四十五8] 耶穌從天而降，為全人類死，滿足神公義的要求，地裂開死而複活，賜人複活的生命。

  [　22∼23]死而複活得著超乎萬名之上的名。　 (腓二9)

  [四十八21]耶穌釘死，身子裂開，擊打盤石，活水涌流，槍刺肋旁，涌流血與水，血為贖罪，水為賜人生命。　 (林前十4；約十九34)

  [四十九6∼13] 基督的救恩，從道成肉身直到新天新地，從拯救人得生命到對付魂得更豐盛的生命，在新天新地中與主永遠同在。

  [五十一3∼6]基督道成肉身，直到 再來的審判，得著生命的人如同曠野得水源，基督是神的公義，神的審判以基督為標準。

  [五十二1∼3]基督白白的救贖，教會披戴基督為衣，基督是我們的義，教會內住基督為生命，外有被聖靈充滿作事奉的能力。(羅十三14)

  [　13∼15]基督在世的受苦，降世為人洗淨人的罪。

  [五十九16∼21]基督的托付，人類的救贖主，天上大祭司為我們代禱。　　　　　　　　　　　　　　　　　　　　　　　　　　　(來七25)

  [六十章]新天新地基督為萬王之王，萬主之主，萬口向 稱頌，萬膝向 跪拜。

  [六十一1∼3]道成肉身基督的托付，神膏 為萬王之王，差到地上來把神帶給人，靈裡貧窮的人、痛苦的人、被撒但俘虜的人都要接受 的救恩。

  [六十四1∼7]救主從天而降成為人子，震動魔鬼的國，屬天的生命燒去撒但權勢下的舊人，運用權柄的禱告，推動神寶座上的手，使祭壇倒下火來。　 (太十八18；啟八5)

[六十五17∼25]主基督帶進新天新地

[六十六22∼24]有新耶路撒冷是中心的光，有僅僅得救的綿羊國，壽數如伊甸園的時代，需要生命樹的葉子醫治健康。

〔五十三章〕對照新約四福音︰

一，神差獨生兒子來到地上，傳神的話，行神跡，用比喻教訓把神帶給人。人裡面背叛的罪性，總是不信。　 (約十二37)

恨惡光，顯露出惡行，惱羞成怒，虛偽掩蓋是人的本相，誰愿意看見自己的罪惡丑陋？用樹葉子遮赤體，躲避神的面。　 (創三7；約三19∼21)

        神的膀臂能力向誰顯露？人拒絕接受，抵擋 。

  二， 靈裡細嫩，明亮，新鮮，敏銳如同新嫩芽， 的根在天上，不是出于地，不喝地上的水與世同化， 無佳形美容，看上去如同五十歲，人看外貌。　 (約八57)

無枕頭之處，那時教會未產生， 無住處，常在山上整夜禱告神，常禁食，外形憔悴，為了全世界罪人，受盡痛苦，人卻藐視 。

  三，人藐視 ，吐唾沫，用石頭打 ，譏笑 ，厭棄 ，反對 的教訓。　　　　　　　　　　　　　　　　 (太廿七27∼44)

         多受痛苦︰鞭打，推下山崖，戴荊棘冠冕 (太廿七26∼29；路四30)

為人的剛硬不信而憂患，人藐視 ，看 是撒瑪利亞人，是木匠的兒子，是拿撒勒人，不尊敬 。　(約八48；路四22；約一46)

  四， 擔當我們的憂患，人生多有痛苦，如火星飛騰。　(伯五7)

  唯與主聯合，才有榮耀的盼望， 已經勝過了憂患的世界，背負我們痛苦的罪刑。人卻以為 受神的責罰，看 是木匠的兒子，自稱為神的兒子，以褻瀆神的罪，置于死刑。

  五，人沒有神的生命，不知道 是為我們的罪行受刑，為我們的罪性被神壓碎。在客西馬尼園榨油的禱告，使心破裂。　　(路廿二44)

因 受的刑罰，我們才能與神和好，有平安，本來與神為敵的人，無平安，無法見神的面，神忿怒的刀要砍在我們身上， 卻背頂著刀，讓神的刀砍在 的身上，使我們免去刀的咒詛(加三10∼14)

         為我們受鞭打，血肉橫飛，使我們不再受鞭刑，魔鬼折磨的傷得到 的醫治。

  六，我們是魔鬼的奴隸，走向死亡，迷路的羊又笨又無能，各人隨心中所喜好的去行，活在罪中，無指望，神使眾人之罪堆在 身上，以致父神離棄了 。 喊叫︰我的神，我的神，為什么離棄我？ (太廿七46；來二15；弗二3)

  七， 降卑自己，受眾罪人欺壓，在受苦時默默無聲，如同羊羔被牽到宰殺之地，順從無反抗。　 (太廿六63)

        在神十字架的剪刀之下，無聲地躺下，讓剪毛人的手，剪光 的羊毛，成為光禿禿的赤體，卻使別人穿上羊毛得著溫暖。　　(彼前二22∼24)

         是葡萄 成酒，使眾人取暖快樂。　　　　(約十五1)

        橄欖壓成渣，成為燈台中的油，使燈發光。　(出廿八20)

麥子磨成粉，篩，風吹，烤成餅，擘開供應人的生命(約十二24)

         都不開口，順服至死，滿足神的心意。

        詩104篇15節─是 生命的性質。

  八，受欺壓，釘十架，甘心舍去自己的生命。　　　(約十18)

        圍觀的人，誰能明白 是因擔當全人類的罪而死呢？

        親愛的門徒彼得，在雞叫二次以前三次不認 。(可十四30)

        眾人一口同音喊叫除掉這個人，釋放一個大強盜巴拉巴，不要耶

      穌，要亞當。　　　(路廿三18)

        同釘的強盜譏誚 ︰你救自己嗎？救我們嗎？　(路廿三39)

        祭司長，文士和長老戲弄 說︰ 不能救自己﹗從十字架上下來

      吧﹗　　　　(太廿七42)

         不能救自己嗎？能﹗是 不愿意救自己。　　(約十18)

         能求父差十二營的天使來，一個天使殺死185,000亞述人。　 (太廿六53；代下卅二11；王下十九35)

是 甘心愛仇敵，為滿足神的喜悅。

  九， 是神，是無罪、不知罪的；對敵未行強暴，口中無詭詐，聖潔無瑕疵的羔羊。人使 與強盜同埋，葬在財主亞利馬太的新墳墓中。　　(太廿七57∼60)

  十，神的定旨將 壓碎，為全人類贖罪代死。三天以后 複活了，看見 的生命延長在信入 的人心中，先是120 個門徒在複活的那天夜裡，受了聖靈。　　　　　　　　　　　　　　　(約二十22)

五十天以后，五旬節聖靈降臨，三千人得生命。(徒二41)

幾天以后，五千人得生命。　　　 (徒四4)

        神喜悅 ，賜給 超乎萬名之上的名。　　(腓二9)

十一， 看見自己的勞苦，犧牲，使多人歸主而滿足了神的心。

        許多人認識主，因信稱義。　　　　　　　(羅五9)

         擔當全人類的罪，使信入 的人主觀上罪得赦免。

十二，神使 與位大的神同份， 原與神為一。　　(約十30)

與撒但均分擄物，奪回歸向 的人。　　　(弗四8)

總結︰

都是因為 傾倒自己的性命，成為罪奴的樣式，作為三十元奴隸之價被賣而死。擔當了全人類的罪，在十字架上第一句話就是︰「父阿，赦免他們。」

[路廿三34]狹義上，為劊子手代求赦免；廣義上，為全人類代求赦免。

[啟一7] 刺 的人，槍尖引出肋旁的血與水；若是他接受主，這血也能洗淨他的槍尖血債。 (約十九34)

    先知在惡劣的光景中，面對百姓背叛神危險的困境中，向神有偉大的信心，看見將要來的救恩，基督是榮耀的盼望。

    第六章，是神使用先知前的必要工作，祭壇炭火沾嘴，先十字架潔淨的工作，才能傳揚基督的十字架。

    「撒拉弗」的侍立異象，是先知的事奉。

撒拉弗意為「神的火燒者」，心中向神火熱，火燒一切神以外的東西。兩個翅膀遮臉，隱藏自己，不出頭，不求名利、地位；兩個翅膀遮腳，不顯露自己所做的功效；兩翅膀飛翔，遵行神旨迅速不遲延。

    本卷開始神就呼吁 的兒女悔改，指出他們的罪，又指明拯救的路︰

〔第一∼十二章〕是神對 兒女的審判，呼吁歸回︰

[第一章]指出由于人犯罪而不認識神，犯罪的原因是不親近神、離棄神。不親近神，就不會認識神，不知道神的至高價值而藐視神。不親近神，產生內心遲鈍，對罪無感覺，帶著罪來摸聖工。當人與神的關系不正常時，有罪的阻隔時，一切做的工作與祈禱神都憎惡。神是光，事奉神的人必須在光中，神恨惡罪，恨到一個地步甚至自己死在十字架上為全人類代死除罪。

        若有人得救以后再犯罪，就是在主的死刑上增加 痛苦的份量。事奉神的人當小心，聖殿中的器皿都是金子做的，當你摸上去的時候就留下手印，你的手若是污穢的，留下的就是黑手印。所以神呼吁人要自潔，除去惡行，學習遵行神的旨意。唯有悔改才能得著神的洗淨，罪雖如朱紅，必變成雪白如羊毛，主的寶血洗淨一切悔改人的罪。　　(約壹一9)

[二章]指出千年國度基督為王的光景

        耶穌基督從地上被舉在各各他山上時，這個愛吸引萬人來歸向 。 (約十二32)

         是非受造的石頭國，不能震動的國，要砸碎一切被震動的列國。　　　　　　　　　　　　　(但二34；來十二28)

         是聖殿的房角石，是教會的盤石，陰間的門不能勝過 ，砸爛抵擋 的人，是神手親自雕刻試驗過的石頭，在逾越節一日之間，釘死在十字架上，一次永遠的除掉全人類的罪。　　　 (太十六18，廿一44；亞三9)

        當主再來的時候，敵擋 的人驚恐，躲避 的審判(啟六15)，而 的兒女迎見親愛的父親來到得獎賞，進入基督掌權的國度時代。

  [三∼五章]

講到被擄的情形，首領先犯罪，藐視神的工作，愛宴樂，醉酒，音樂，顛倒真理，引導神的兒女走岐路，不走基督舍己背十字架的得勝之路。走肥己以自己為中心的撒但敗壞之路，被引導的一同滅亡，落在仇敵手中，失去神的同在，受盡仇敵的折磨轄製。

  [七∼十二章]指出耶穌基督是神唯一的救恩，從 道成肉身建立教會，直到千年國度為王進入新天新地。當神的兒女悔改轉向神的時候，神就收回 怒氣的手，除滅仇敵的作為。

〔十三∼廿三章〕是對外邦敵對國的審判︰

  [十三∼十四28] 巴比倫將亡于瑪代波斯（十四12∼15）

          指明撒但的來源是天使長路西弗的背叛，想與神同等，己的權欲達到頂峰。

  [十四29∼32]　非利士將敗于亞述，預表神必治死舊人。

[十五∼十六章]摩押被亞述傾覆，預表舊人常享世界安逸，不接受十字架對付的工作，生活照舊沒有更新，神要打碎他，使他得著完全的釋放。　 (耶四十八11∼12)

  [十七章]亞蘭被亞述占領，教會與世界同化時生命枯干，得勝者越來越少，在被擄之地思念神。

  [十八章]英勇可畏的古實民被亞述攻陷，指明救恩要臨到外邦人。

  [十九∼二十章]埃及被亞述攻陷，預表救恩要臨到外邦人，神的仇敵要尋找主。

  [廿一1∼10]巴比倫亡于波斯的慘景，神毀滅與拯救的工作。

  [ 11∼12]以東的動蕩不安，預表黑夜中的魔鬼俘虜指望得著釋放。

  [ 13∼17]亞拉伯一年之內必受審判，逃避罪刑的刀。

  [廿二章]耶路撒冷遭毀滅，以利亞敬預表基督是神的榮耀，是統管萬有者。

  [廿三章]推羅之荒廢，主前587∼574年巴比倫圍困推羅13年，主前332年馬其頓亞歷山大填海毀滅推羅。推羅王影射撒但的原來職分是天使長。　　 (結廿八章)

〔廿四∼廿七章〕︰講到末后大災難的情形，天象改變，地上敵基督的逼迫，地底下鬼魔上來折磨人，主的第一次來拯救全人類，在加略山上吞滅死亡，借著死敗壞那掌死權的魔鬼，叫死人聽見 的聲音活過來，得著永遠的生命。主第二次再來是審判 的兒女與 的仇敵。

〔廿八∼卅五章〕是對神兒女的警告與應許︰

          神必以基督來測量教會；背叛神，不肯讀神的話的人有六重禍哉，人的得救是歸回安息在 裡面，放下一切人的努力改良，投靠主，接受 一切的工作。人的得能力在于平靜安穩，放下自己一切的欲望、目的、計劃，與 聯合，順服 的主宰。

          主把人放在苦難的爐中，為了管教訓練人，必有 在黑夜中的引導，告訴你這是正路，要行在其中，因為為我們犧牲的主已經先走過這條路， 就是道路，與 聯合的愚人也不至失迷。

〔卅六∼卅九章〕神干預的歷史︰

          希西家王遭亞述侵犯的困難，他的痛悔使神擊殺仇敵；他的致死的疾病，落在神許可的旨意中，得著神的醫治。神離開他試驗他的內心，顯出他的失敗。

〔四十∼四十八章〕神救贖的應許︰

          必有施洗約翰為主耶穌的降世預備道路，等候神的人必從新得著力量，如同獨飛的鷹，翅膀是身體的25倍，展翅上騰，永不疲倦。神賜下的獨生子耶穌基督，要借著死敗壞那掌死權的魔鬼，釋放一生怕死而為魔鬼奴仆的人。如同快齒打糧的新器具，攻破人心中敵擋神的撒但營壘﹗如同曠野中的活泉澆灌人枯死的心田，如同默默無聲在剪羊毛人手下的羔羊，順服至死，不傳揚自己的名聲，拯救被魔鬼壓傷的罪魁，為仇敵代求父神的赦免。

           是自隱的神， 的蹤跡何其難尋， 的旨意何其難測，但是 賜下獨生子，使眾人看見 的腳蹤，跟隨 受苦的腳蹤， 把父神顯明出來，凡仰望 的人就必得救。

          神救贖的根基是公義與慈愛，因基督的死滿足了神公義的要求，因神的愛吸引萬人來歸向 。

〔四十九∼五十七章〕救贖的賜予︰

          受苦的聖子， 是父神的利箭，射向仇敵的營壘，是神恩典的門；凡進入的人都能得著白白的救恩，直到新天新地不再飢渴，不再痛苦。 就是神話語的發表，在地上遭人的攻擊、鞭打、藐視，成為萬民禱告的殿。

〔五十八∼六十六章〕講救贖的人，神使人聽見 的聲音來尋求 ，認識 ，喜悅親近 ，行為改變，禁食悔改，罪得赦免，以聖潔虔誠的心來事奉 ，直到新天新地與神永遠同在。

[六十二章]

          人得著救主，晝夜不息的守望禱告，使主的旨意裂天而降，祭壇上的火傾倒下來，燒去人心中神憎惡的東西，使人順服神，如同窯匠搏泥一樣。

  [六十四章]本是四像的人︰

          像不潔淨的人，所行的善事像污穢的衣服；生命像葉子漸漸枯干。罪孽如同風吹著人走。人揀選自己的道路，心裡喜悅行可憎惡的事；因著虛心悔改，對神的話戰兢，得著神的拯救。

  [六十三章]

當主再來審判時，在哈米吉多頓大戰中要踐踏敵基督的軍隊，如同 葡萄酒一樣。　 (啟十九章)

          他們的結局在在燒著硫磺的火湖裡，那裡虫是不死的，火是不滅的，如同鹽腌人。　 (可九48)── 張向晨《聖經六十六卷》

導言

以賽亞是猶大的一個先知。他的整個事工都是在猶大境內施行的，他看到了猶大將受的責罰和安慰。另外他所說諸國的默示，是關于猶大鄰近各國，和侵擾猶大之國的。他的視野並且擴及整個世界，包括了神全部的旨意。他清楚知道，神要借著 的選民，使萬族蒙福;他從整個審判的過程中看見了全世界最終將得的祝福。

以賽亞書全書在說明兩個事實:審判與和平，並且指出這兩個事實在神製度裡的相互關系。首先論到審判，他的信息指明審判將如何導致和平。最后論到和平，他的信息指明和平要在公義的條件下獲得。在這兩個主要的部分中間，是一段歷史的插曲︰

１ 第一部分與審判的預言有關，
２ 第二部分與和平有關。

以賽亞的信息是從人類歷史上一個黑暗時期發出的。他在烏西雅、約坦、亞哈斯、希西家統治期間施行教導。與他同時代的何西阿是對以色列說預言，彌迦則是對猶大說預言。

這本書的教訓顯然是一致的，這也是我們主張本書作者為同一人時，最主要的論據。

這本書很自然的分成三部分:

全書大綱

第一部　審判的預言（1章-35章）

一 公開的事工（1章-7章）

１ 烏西雅在位期間（1章-5章）
Ａ 指摘（1章）
宣告爭論（1:2-20）
宣布審判（1:21-31）
Ｂ 呼吁的話（2章-4章）
有關末日的異象（2:1 -4）
普遍的敗壞以及審判（2:5-4:1 ）
末日的異象（4:2-6）
Ｃ 譴責（5章）
控訴之歌（5:1 -7）
臨到的災難（5:8-24）
審判的工具（5:25-30）

２ 約坦、亞哈斯在位期間（6-7章）
Ａ 先知的新異象（6章）
異象（6:1 -7）
聲音（6:8-13）
Ｂ 先知和亞啥斯（7章）
歷史事件（7:1 -2）
安慰和條件（7:3-9）
兆頭（7:10-16）
審判（7:17-25）

二 私下的事工（8章-27章）

１ 先知和他兒女的兆（8章-12章）
Ａ 序言（8:1 -9:7）
耶和華對先知的托付（8:1 -18）
這位先知對兒女的托付（8:19-9:7）
Ｂ 兆頭的解釋（9:8-12:4）
瑪黑珥沙拉勒哈施罷斯（9:8-10:4）
插入的一段話（10:5-19）
施亞雅述（10:20-34）
以賽亞（11:1 -12:4）
Ｃ 結尾（12:5-6）

２ 列國的默示（13章-23章）
Ａ 巴比倫（亞述）（13:1 -14:27）
預言審判（13:1 -22）
以色列的歸回（14:1 -2）
以色列的比喻（14:3-21）
判決的總結（14:22-23）
直接的應用（14:24-27）
Ｂ 非利士（14:28-32）
Ｃ 摩押（15:1 -16:14）
早期的預言（15:1 -16:12）
新的預言（16:13-14）
Ｄ 大馬色（17:1 -11）
插入︰先知的獨白（17:12-18:7）
Ｅ 埃及（19:1 -20:6）
埃及的滅亡（19:1 -15）
埃及的希望（19:16-25）
埃及的毀滅（20:1 -6）
Ｆ 巴比倫（21:1 -10）
Ｇ 度瑪（21:11-12）
Ｈ 亞拉伯（21:13-17）
Ｉ 耶路撒冷（22:1 -25）
Ｊ 推羅（23:1 -18）

３ 耶和華日子的異象（24章-27章）
Ａ 荒涼的異象（24:1 -20）
Ｂ 複興的異象（24:21-27:13）
原因（24:21-25:12）
特色（26:1 -27:11）
完成（27:12-13）

三 公開的事工（28章-35章）

１ 有關選民（28章-33章）
Ａ 選民的五個災禍（28:1 -32:20）
Ｂ 亞述的災禍（33:1 -24）

２ 有關世界（34章-35章）
Ａ 荒涼（34:1 -17）
Ｂ 複興（35:1 -10）

第二部　歷史的插曲（36章-39章）

一 希西家的困境（36章）

１ 西拿基立的入侵（36:1 -3）

２ 拉伯沙基封官長的侮辱（36:4-10）

３ 以利亞敬、舍伯那和約亞的恐懼（36:11）

４ 拉伯沙基對百姓的談話（36:12-20）

５ 百姓的沉默（36:21）

６ 以利亞敬、舍伯那和約亞的恐懼（36:22）

二 希西家的禱告（37章）

１ 希西家和以賽亞（37:1 -7）

２ 希西家和那封信（37:8-20）

３ 以賽亞的信息（37:21-35）

４ 臨到西拿基立的審判（37:36-38）

三 希西家的疾病（38章）

１ 得拯救（38:1 -8）

２ 詩篇（38:9-20）

３ 附筆（38:21-22）

四 希西家的愚昧（39章）

第三部　和平的預言（40章-66章）

一 和平的旨意（40章-48章）

１ 開場白（40:1 -11）
Ａ 默示（40:1 -2）
Ｂ 道路（40:3-8）
Ｃ 托付（40:9-11）

２ 耶和華的威嚴（40:12-31）
Ａ 基本的（40:12-17）
Ｂ 比較（40:18-20）
Ｃ 彰顯（40:21-31）

３ 耶和華的宣言（41章-42章）
Ａ 挑戰性的導言（41:1 -29）
Ｂ 宣言的中心（42:1 -9）
Ｃ 結束的呼吁（42:10-25）

４ 耶和華的信息（43章-45章）
Ａ 對百姓的永久旨忘（43:1 -13）
Ｂ 目前拯救的旨意（43:14-44:5）
敵人的毀滅（43:14-21）
對以色列的呼吁（43:22-28）
應許（44:1 -5）
Ｃ 的能力與偶像的能力之比較（44:6-23）
Ｄ 權能的宣告（44:24-28）
Ｅ 對古列的托付（45:1 -13）
Ｆ 對以色列的最終旨意（45:14-17）
Ｇ 對地極之人的旨意（45:18-25）

５ 耶和華的權能（46章-47章）
Ａ 巴比倫必敗落（46:1 -13）
Ｂ 巴比倫敗落的描述（47:1 -15）

６ 耶和華的恩慈（48章）
Ａ 耶和華的方法（48:1 -11）
Ｂ 一個例証（48:12-16）
Ｃ 耶和華的旨意（48:17-21）
Ｄ 最后的話（48:22）

二 和平的王（49章-57章）
１ 遭受勞苦（49章-53章）
Ａ 耶和華的呼召（49:1 -50:3）
對 的仆人（49:1 -13）
對錫安的呼召（49:14-21）
耶和華對自己的呼召（49:22-50:3）
Ｂ 仆人的回答（50:4-53:12）
奉獻受苦（50:4-9）
受苦的事工（50:10-52:12）
受苦的完成（52:13-53:12）

２ 勝利的歌聲（54章-57章）
Ａ 信心之歌（54:1 -17）
Ｂ 偉大的呼吁（55:1 -13）
Ｃ 經營（56:1 -57:21）
歡迎外邦人（56:1 -8）
對惡人的審判（56:9-57:14）
悔改之人的複興（57:15-19）
最后的話（57:20-21）

三 和平的過程（58章-65章）

１ 條件的宣告（58章-59章）
Ａ 道德的要求（58:1 -14）
Ｂ 道德的失敗（59:1 -15）
Ｃ 道德的勝利（59:15-21）

２ 最終的實現（60章-62章）
Ａ 物質的豐盛（60:1 -22）
Ｂ 屬靈的實現（61:1 -11）
Ｃ 聖職的完成（62:1 -12）

３ 分別的原則（63章-65章）
Ａ 審判的道路（63:1 -6）
Ｂ 熱心的祈禱（63:7-64:12）
贊美和承認（63:7-14）
祈禱（63:15-64:12）
Ｃ 挑選百姓（65:1 -25）

尾聲（66章）

１ 對形式主義者的最后信息（66:1 -4）

２ 對余民的最后信息（66:5-14）

３ 對世界的最后信息（66:15-24） 《摩根解經叢書》


講道材料

以賽亞書第一章

第一部　審判的預言（1章-35章）

審判的預言包括三部分︰

第一部分（1章-7章）{\LinkToBook:TopicID=14}

包含了烏西雅、約坦、亞哈斯統治時期，這位先知在公開的事工中所傳達的信息。

第二部分（8章-27章）{\LinkToBook:TopicID=36}

包含了這位先知與亞哈斯決裂后，在私下事工中的教導。

第三部分（28章-35章）{\LinkToBook:TopicID=75}

是亞述國威脅入侵期間，這位先知在公開事工中釋放的信息。

第一部分的信息，大多數與猶大和耶路撒冷有關。第二部分則是論到諸國和這世界。第三部分則與神的選民以及這世界有關。

一 公開的事工（1章-7章）

這段時期的公開事工，又可用先知有關烏西雅駕崩的異象為分界，將之區分為兩部分︰

１ 1章-5章{\LinkToBook:TopicID=15}

我們看到他在烏西雅執政期間所釋放的信息；

２ 6章-7章{\LinkToBook:TopicID=27}

是他與亞哈斯分手之前的信息，從此以后他就開始專注于對余民的教導。

１ 烏西雅在位期間（1章-5章）

這段時期的預言又可分之為三︰

最先是對這個國家的嚴肅指摘（1章）\LinkToBook:TopicID=16}
其次是呼吁的話（2章-4章）{\LinkToBook:TopicID=19}
最后是嚴厲的譴責（5章）{\LinkToBook:TopicID=23}

Ａ 指摘（1章）

第一個信息的性質，是對這個國家發出的指摘。這裡面揭示了耶和華和 選民之間爭論的原因，並且斷言必然會有審判臨到。

宣告爭論（1:2-20）

天地都被召來聽耶和華對 子民的抱怨，這個抱怨是 以父親的語氣發出的。 喂養、撫育大了孩子，他們卻悖逆 ，這就是他們的罪了。神用無知的牲畜和愚昧的以色列人作比較，說明他們的罪是何等乖違常理。

緊接著這個抱怨的，是先知的呼吁。在這兒他描述了百姓的道德光景。這個國家充滿罪惡，它承襲了惡行，又繼續犯罪。百姓背棄耶和華，因為他們藐視這位以色列的聖者，以致他們與神疏遠。

接著他說明他們遭受責打的原因。他用問話的形式，指出他們的受苦乃是自取其咎。因著他們自己的悖逆，遭致耶和華的責打。

然后他用比喻描述他們受的責難，好象一個人遍體鱗傷，傷口既沒有包扎，也沒有用藥敷裹。接著他形容他們的土地、城邑的光景，也是用比喻的方法。這段陳述最后以一線希望的曙光作結束，因為他提到了僅存的余民。

耶和華的信息再度響起。先知矯正當時一個普遍而有害的觀念︰認為與耶和華的關系是建立在外表的敬拜上。其實獻祭和節期算不得甚么，加果沒有敬虔的生命相隨，這些就會為神所憎惡。他以嘲弄性質的措辭稱呼他們，他喚他們為「所多瑪的官長」和「蛾摩拉的百姓」。他們親近神的方式是虛假的。他們帶來毫無意義的祭品和供物。耶和華的話生動地道出了 的感受，「我也不能容忍」，「我……以為麻煩」，「我必遮眼不看」。 隨后指出，真正親近 的方法是道德的潔淨，而不是外表的儀式；是公義的行為，而不是條文禮儀。

先知所宣告的爭論，最后一部分是耶和華對 子民的呼召。這呼召本身是用下列字句表達的，「你們來，我們彼此辯論。」如果他們順頂服了這個呼召，其結果是毫無疑問的。愿意與神辯論，必然會產生的結果，就是從污穢中得潔淨。不過，這要看他們的態度。順服的將得著祝福，悖逆的將要滅亡。

宣布審判（1:21-31）

由于城 的腐敗極其可怖，就必須有審判。先知用鮮明有力的言辭道出那種腐敗的情形。這城 由原先的忠信，墮落到現今妓女般的光景；由公平公義的行為，墮落到舉止如凶手。這種不忠實是由摻雜、作假所造成的。銀子變成渣子，酒裡也摻了水。問題在于他們的官長居心悖逆，與盜賊為伍，行政上貪污腐敗，以致人民有冤無處申，寡婦無人照顧。

接著他描述了兩種審判的方法。第一種是為了複興。報仇的擊打，目的在帶來潔淨和複興。有關這過程的描寫，和前面先知所責問的過犯息息相關。由于他們的罪是因摻雜引起的，所以審判的目的在使他們由渣滓和雜物中得潔淨；並且恢複他們的審判官，最后恢複這城 原先的地位，重新有公義和忠信。

審判同時也是在指責那些堅持犯罪的悖逆之人。報仇的擊打必導致異端迷信的崩潰，並使那些拜假神的人歸于滅亡。

因此，在這段爭論裡，清楚載明了耶和華和 子民之間的狀況。 所申明的是 對他們的照顧；以及 以愛心供應他們一切的需要。 所抱怨的是他們沒有回應 的愛，因此要有審判，以恢複喪失的秩序。雖然這先知的信息中指出神的憤怒之火足以使人滅亡，但也充分証明審判之猛烈，乃是出之于愛，最終的目標是要讓人與神和好。 《摩根解經叢書》


講道材料

以賽亞書第二章

Ｂ 呼吁的話（2章-4章）

在廣泛地說明了耶和華和 子民之間的關系后，我們看見這位先知所提出的偉大呼吁。這呼吁一共有三部分，第一和第三部分是有關末日的異象，中間的部分在描述普遍的敗壞，並論及審判。

有關末日的異象（2:1 -4）

這位先知置身于腐敗的環境和審判之中，他得了一個異象，看到將來審判所要經歷的各個事件。也看到神的殿被建立並被高舉。那殿成了各方矚目的中心，它不只是為了神的選民敬拜之用，更是對全世界開放的。在建立的日子，列國都要響應，前來敬拜神。

當 的道從錫安發出，耶和華的言語由耶路撒冷出來時，各國的民都要被吸引，向前奔跑。他們若接受這道，就會發現生命的真道。在附帶的聲明裡，他寫下了這個新的秩序，「 ……教導……我們也要行 的路。」

神聖殿的建立，以及 的道由錫安發出，所產生的結果是，列國都解除武裝，太平盛世繼之而來。這現象是 在列國間審判，在眾民中定是非時發生的。沒有人向這個仲裁的法庭上訴，因為這法庭是神管理的，有絕對的公義。當那日子來到，人們並不毀掉戰爭用的武器，而是將它們改造成謀求和平與繁榮的工具。刀要打成犁頭，槍要鑄成鐮刀。

普遍的敗壞以及審判（2:5-4:1 ）

在那個粲然的啟示之亮光中，這位先知開始論及他所處的境況。那是普遍的敗壞和審判。他首先發出一個信息，借著這信息，那異象的亮光照射在黑暗上，將黑暗顯露出來。然后，他宣告並且解釋審判的過程。

光照在黑暗上頭種（2:5-22）

第一句話是呼吁──先知呼喚雅各家，要行在耶和華的光明中。也就是說，要以有關末日的那異象中所啟示的思想，來觀看一切事物的真相。

其次描述那普遍的黑暗──先說到神的選民因為環境和敗壞的外族而受到的污染。他們「充滿東方的風俗」，學習占卜，並且擊掌，與外邦人同流合污。然后說到他們物質上的財富。他們有無數的金、銀、馬匹、車輛。第三點提到他們的敬拜偶像。由于和外族交往，為他們帶來物質上的豐富，也使他們的虔誠受到了腐蝕。這樣必然會導致整個民族的腐化，不管尊貴的、卑賤的都墮落了。

值得注意的是，這一段的開頭和結尾都是用絕望的語氣。這先知一開始就宣布，神已經離棄 的子民。在結束時他又呼喊道，「所以不可饒恕他們。」這種記載似乎和這一部分開頭提到的異象，以及結尾部分所表達的樂觀大相乖違。但是只有用這樣無望的語氣，才能使悖逆的人們痛定思痛，因為后面緊跟著就是嚴厲的指責。

末日的光臨到普遍的敗壞之上，使先知不得不呼喊人們，要他們進入岩石之中，藏在土裡，以躲避耶和華的驚嚇，和 威嚴的榮光。在建立異象中所看到的那秩序之前，必須先施行審判；審判時人必被降為卑，惟有耶和華被高舉。

先知所描述的審判，第一個舉動是要打破人的自大和狂傲。一切自高自大之人所信靠的、所夸口的事物，都要在審判過程中被擊碎。先是自然界的東西︰利巴嫩的香柏樹、巴珊的橡樹、一切高山峻嶺；然后是人手作的工，高台、城牆、他施的船只、可愛的美物；最后是人本身。

在耶和華的審判中， 要興起，使地大震動，所有的偶像必被毀壞。

在這個末日異象的亮光之下，他論到那普遍的敗壞時，最后的呼吁是不要倚靠人。從這一點看，一切都是與神有關的，先是 審判的程序，然后就是有關末日的第二個異象帶來的複興。 《摩根解經叢書》


講道材料

以賽亞書第三章

對一個敗壞社會的審判（3:1 -4:1 ）

先知既在思想末日異象所顯示的敗壞時，看出了審判是必須的，現在他就更詳細地論到審判。既然說到不要倚靠人，現在他就開始觀察耶和華的作為。

神的作為最先是要審判那些執政的官長。 摧毀了政權，除去一切的權威、戰士、審判官、謀士和各樣有權勢的人。

除掉了那些有真正能力處理政府事物的人之后，代之的是一些沒有能力的官長；由孩量作他們的首領，使嬰孩管轄他們。

如此必然會導致社會的混亂。人們彼此欺壓，應該受管轄的人反而霸占了權柄。派任官長的條件，是看他們是否有能力供應人們的需要；而另一方面，有些人卻出于自私，拒絕負起管理政事的責任。這實在是一個國家缺乏有能力政府的寫照。一個國家若聽由無能之輩管轄，必然會導致普遍的混亂。

這位先知接著宣布這一個審判的原因。就百姓來說，是因為他們自己的罪。他們在言語和行為上，都違背了耶和華。他指出，他們的罪甚至表現在面色上，這尖銳地反映出他們的敗壞來。

當先知目睹了百姓被惡者轄製、被孩童欺壓、被婦女管轄時，不禁發出悲嘆。

就耶和華來說，審判的原因是， 在心中為百姓的好處著想， 反對一切的欺壓。執政者掠奪窮人、壓榨百姓、搓磨貧窮人的臉，因此耶和華挺身而出，為他們辯護。

在所有人類的歷史上，腐敗的官員和放蕩的女子之間，總是有極密切的關系。有關這一點，先知的指責相當嚴厲。他形容那些女子是狂傲、淫蕩的，並聲明耶和華的審判必臨到她們。她們的放肆和奢華必被終止。她們的身體為疾病所侵，一切和奢侈、腐敗生活有關的東西都將被除掉。最后男丁也要死亡，全地一片荒涼。錫安的城門必悲傷哀號。像往常一樣，苦難臨到這些女子，重重打擊她們，因為她們的輕薄和淫蕩，是促使百姓敗壞的主要原因。 《摩根解經叢書》


講道材料

以賽亞書第四章

末日的異象（4:2-6）

先知用「到那日」開頭，我們不可忽略了個中的關系。那是指審判的日子。他在前面呼吁的言詞裡，最先看到的是末日的各種榮耀。從那時起，他就一直注視人們的敗壞，並且加以申討；他也觀看到審判，並且贊同它的公義。他既看到審判的必要性，又發現審判將帶來的拯救。這個論到末日的第二個異象，從某方而看，和先前那個異象有所不同。這個異象是針對余民的，他們是審判過程中剩下的。這是關于「以色列逃脫的人」，也就是「剩在錫安」、「留在耶路撒冷」之人的異象。這是關于耶和華洗去錫安的污穢，洗淨耶路撒冷中殺人的血以后的情形之異象。

他描述三重祝福。

第一重是物質上的財富；

第二重是道德上的潔淨──當主洗刷一切敗壞的污點和血腥時，余民就成為聖潔了；

第三重是耶和華大能的護庇， 借著白日的煙雲、黑夜的火焰，彰顯了 對 子民的照顧。

站在這個有關最后秩序的清楚異象之高峰上，這位先知經煨歷了有關敗壞和審判的異象，最后他用審判的第一個結果所表現的景象作結束。在這幅圖畫中，余民得到拯救，並且被建立。 《摩根解經叢書》


講道材料

以賽亞書第五章

Ｃ 譴責（5章）

以賽亞心中仍留著審判和審判的必要性之思想，他又發出了這個大譴責。他的譴責可分成三部分︰

控訴之歌（5:1 -7）{\LinkToBook:TopicID=24,Name=控訴之歌 （5:1 -7）}
臨到的災難（5:8-24）{\LinkToBook:TopicID=25,Name=臨到的災難 （5:8-24）}
審判的工具（5:25-30）{\LinkToBook:TopicID=26,Name=審判的工具 （5:25-30）}

控訴之歌（5:1 -7）

這個控訴之歌，包含了一個簡單而為人熟知的例子，是有關葡萄園主人的權利。先知用這個例子，向百姓提出呼吁。這個比喻的本質，是要使他們同意，他所提到的審判是公平的。

以賽亞宣布，他要為他所親愛的唱一首詩歌，論到他葡萄園的事。接著他就唱了起來。詩歌的主旨是談耶和華的權利，這基本的權利就是對產業的絕對所有權。葡萄園是 的產業，園中所種的葡萄也是 的。這就足以保証， 有權憑自己的喜好，對這葡萄園和裡面的葡萄采取任何舉動。

為了葡萄的生長， 悉心照料著葡萄園，這事實更鞏固了 的基本權利。 刨挖園子，撿去石頭，為 的葡萄園創造最好的生長環境，好讓它們長得繁茂，結實累累。

最終的權利，就是期望它結果子。 指望它能結出葡萄來。這段敘述雖然簡單，卻充滿令人折服的力量。葡萄園主在園中種下他的葡萄，他已經辛勤工作，預備好了土壤，並小心栽種。他必然盼望著結果，就是有葡萄結出來。

先知只用一個直率、簡短的句子，就道出了葡萄的失敗，「反倒結了野葡萄。」

這時先知插入了對百姓的呼吁，暫時中斷這首詩歌。他的呼吁有兩個層次。首先是詢問，他還能為這葡萄園作些甚么？這問題實際上是一項挑戰。顯然先知並不指望得到答案；他們只能同意，他能作的都已經作了。因此他立刻問及失敗的原因。

沒有人回答。因此這詩歌繼續唱下去，述說審判的事，並啟示耶和華的最后權利。葡萄園將被摧毀，園中的葡萄也是如此。不再有雨降下，滋潤大地。

這個比喻的本質是，聽到的人都應該承認，園主對于葡萄園和葡萄具有最后的審判權。這乃是根據早先所論到的那三點事實︰先是對產業的所有權，其次是悉心照顧園子，最后是園主有期望結果子的權利。既然不結果子，毫無疑問的，他就有權予以摧毀。

先知立刻直率地將他的詩歌實際運用出來，他聲明，「萬軍之耶和華的葡萄園，就是以色列家； 所喜愛的樹，就是猶大人。 指望的是公平，誰知倒有暴虐；指望的是公義，誰知倒有冤聲。」

臨到的災難（5:8-24）

這樣作實隙上是要迫使百姓的良知定自己的罪。接著這位先知立刻就說明當時普遍的罪孽，將帶來的災難。

１ 是針對那些獨占土地，以及因而壓迫窮人的人；
２ 是針對那些官長的放蕩生活；
３ 是針對那些堅持行不義之事，並對神的作為嗤之以鼻的人；
４ 是針對道德上的混亂，也就是不辨是非；
５ 是針對假智慧；
６ 是針對那些曲解公義的審判官。

第一個災難是針對獨占者（5:8-10）

這位先知只用寥寥數字，就生動地描繪出那些獨占者的貪婪、自私，給百姓所帶來的后果；他們強占了別人的房屋和土地，以致百姓無地可居。

耶和華在 仆人的耳中，輕聲說出 對獨占者必定要有的審判。那些「又大又美」的房屋，將成為荒涼；土地也要荒蕪，成不毛之地。

第二個災難是針對普遍的放蕩（5:11-17）

這些人終日飲酒狂歡，歌舞宴樂，毫不顧念耶和華的作為。

這樣的放蕩必帶來百姓的毀滅。他們必要被擄，甚是飢渴，還要被下在陰間；不論尊卑，一律被降為卑。

對于這種放蕩的情形，耶和華的審判是不可避免的，因為 是聖潔、公義的。城 要成為荒埸，流浪的羊群將在廢墟上吃草。

第三個災難是針對不信（5:18-19）

這先知首先論到不信的表現，就是堅持犯罪。他用「以虛假之細繩牽罪孽」、「以套繩拉罪惡」來形容他們的罪。這種堅持犯罪、行不義的事，表明他們的不信神，特別是不信先知論到的有關神的作為。不要忘記，先知在形容這種堅持犯罪的情形時，也包含了審判的暗示。以虛假的細繩牽罪孽、以套繩拉罪惡，就是說他們，必因此被俘擄。這也是所羅門話語中的基本思想。

「惡人必被自己的罪孽捉住，他必被自己的罪惡如繩索纏繞。」（箴5:22）

第四個災難是針對道德的混亂（5:20）

這也是不信所產生的必然結果。生命真正的中心是神，人如果失去對神的信心，必然引起混亂。就像人的中樞神經若受傷，必然會產生混亂一樣。先知首先描寫了這個混亂的基本觀念︰稱惡為善，稱善為惡。然后他描述這種觀念所導致的行為，以暗為光，以光為暗；以苦為甜，以甜為苦。

第五個災難是針對那些愚昧而自大的人（5:21）

這也是道德的混亂所帶來的必然結果；而道德上的混亂主要是因他們不信神而產生的。人自以為聰明、通達，實際上卻是愚昧、冒失的。這裡基本上是指那些執政的官員，並為下面最后一個災難預先鋪路。

第六個災難是針對那些曲解公義的人（5:22-24）

先知一開始就描寫到執政官的醉酒情形。他們終日放縱飲酒，因此他形容他們，「勇于飲酒，以能力調濃酒。」

結果產生了一批醉醺醺的官僚，他們完全為賄賂所腐化；公義的原則已經蕩然無存。

這些景況帶來了審判；有烈火燃燒，摧毀了一切根和花朵，因為他們厭棄萬軍之耶和華的訓誨。

我們可以拿導致這些災難的景況，和前面的審判之歌結尾處論到的景況互相參看，那兒指出了神抱怨的原因。耶和華指望公平，看到的卻是暴虐； 指望公義，卻聽到冤聲。整個動向表明了接下去該作的是︰好好默想一下。但先知首先看到的是自私。自私就是廢棄了神的王權，結果人們用酒來刺激自己，尋找滿足。那些不信神的人，還冷嘲熱諷地為這種行為辯護。結果就造成了道德上的混亂。就執政官來說，是他們的驕傲；對百姓來說，是對公義的曲解。

審判的工具（5:25-30）

先知立刻又轉到對審判的明確宣告上。他先描述耶和華的憤怒。他用「所以」這個承接詞，表示前面宣告的那些帶來災禍的情景，正是引起神怒氣的原因。這怒氣已經在臨到他們的審判中顯明出來；但神的怒氣還末消除，因為世上的罪孽深重。

他接著描寫將臨到的戰爭。毫無疑問的，這裡是指亞述國的入侵。耶和華豎起大旗，招來遠方的軍隊。他們飛快而來，毫不疲倦，也沒有軟弱的神態。他們裝備精良，有銳利的箭，正張弓待發；，馬蹄硬如堅石，車輪好象旋風。

亞述大軍來勢洶洶，好象獅子撲向獵物，將他們叨去，無人能救回他們。先知形容這場突擊獲得壓倒性的勝利︰好象海浪席卷而過，大地因著這審判的雲彩，而變得黯然無光。

到這裡，先知在烏西雅當政期間所預言的信息結束了。這段期間，國家豐盛富足，但百姓卻遠離了神；並且執政的都是一些不公平、暴虐無道的官長。 《摩根解經叢書》


講道材料

以賽亞書第六章

２ 約坦、亞哈斯在位期間（6-7章）

這一節論到約坦和亞哈斯在位期間所發生的事。又可分成兩部分，首先述說先知看到的有關烏西雅駕崩的新異象{\LinkToBook:TopicID=28,Name=Ａ 先知的新異象 （6章）}，其次說明他與亞哈斯遭遇的經過{\LinkToBook:TopicID=31,Name=Ｂ 先知和亞啥斯 （7章）}，這件事使他暫時中斷了他的公開事工。

Ａ 先知的新異象（6章）

烏西雅死的時候，以賽亞蒙召，開始一個新的事工。這一段中我們將看到他為了這個事工，所作的特別預備。其中包含了一個賜給他的異象{\LinkToBook:TopicID=29,Name=異象 （6:1 -7）}，以及一個臨到他的聲音{\LinkToBook:TopicID=30,Name=聲音 （6:8-13）}。

異象（6:1 -7）

這個臨到他的異象是關于至高之主的，這可由所用的「亞多乃」（Adornai）看出來。雖是一個異象，卻包括了雙重的事實，都與神的本性有關，也就是 的榮耀和 的恩典。

榮耀（6:1 -4）

這位先知是在烏西雅統治期間長大的。從童年起，他想到的他族人的寶座，就是烏西雅擁有的這個寶座。從他在烏西雅當政期間所作的預言裡，可以看出這位先知對于當時百姓的敗壞情形知之甚詳。在論到他們的經文中，除了開始時為了說明以賽亞事奉的日期，而提到烏西雅之外，都沒有再提到他的名字。這表示以賽亞熟知，烏西雅當政初期的表現是相當優秀的；至于他患淋瘋病的那些年，則不必為政府負任何責任。因此他一死，在這位先知看來，整個國家就因著百姓的光景，面臨許多難題。空下來的王位由約坦繼承，他素性良好，但缺乏領導能力（見代下27:1 -2）。

就在這個時候，那有關主的榮耀之異象臨到了以賽亞。他的第一個印象是，神是超然的，這可從他使用「亞多乃」一詞看出。他聲稱看見 高高坐在寶座上。當世上的王權由當時以賽亞所知惟一的君王手中墜落時，地上的寶座空了，以賽亞看見那活著的神， 手中的王權永不墜落， 的寶座永不虛懸。這個異象的目的，是要給他無比的勇氣，使他重新確信，不論世上的政權敗壞到何種地步，一切事情還是在神的管理之下。

他定睛看這異象，看到了撒拉弗，並且聽見他們所唱的歌。他們侍立在主前面、上頭、四周。他們的態度敬虔而活潑，他們每一個都被形容作「用兩個翅膀遮臉」，這樣他們就不能看見；又「用兩個翅膀遮腳」，這樣他們就不會被別人看到；又「用兩個翅膀飛翔」，好不停地服事主。撒拉弗將他們看到的異象唱出來，首先是連著三次肯定耶和華的聖潔，第二部分是宣告 的榮光充滿全地。對他們來說，神的旨意是至高的，完全不因人類的失敗和敗壞而受阻攔；他們的詩歌也暗示，他們確信神的旨意最后終必定實現，因為他們了解耶和華的性格。

而對此異象，先知的最后一個意識就是︰門檻的根基震動，全殿充滿了堙雲；這預表物質是短暫的，而耶和華的奧秘和祟高是無窮的， 是至高的主。

恩典（6:5-7）

緊接著就是恩典的啟示，這和榮光的啟示一樣奇妙。面對著耶和華敞露的榮光，這位先知喊出自己的需要。他明白耶和華的聖潔，也開始意識到自己的罪孽，並想到與他同居住的百姓也是一樣罪孽深重。

他的呼喊立刻得到了回應。有一個撒拉弗，是那位大君王的仆役，顯然得到王的授命，飛到先知面前，手裡拿著紅炭，是從壇上取下的潔淨之火，用炭沾這位呼求者的嘴唇，並且宣布因著這火的觸摸，他的罪惡都除去了，他的罪已蒙了赦免。

撒拉弗迅速飛向先知的舉動，顯示了這位大君王的恩典。先知因意識到自己的罪而發出的嘆息，達到了大君王的耳中。撒拉弗頌贊的歌聲立刻靜止下來，好讓這懇求的罪人之嘆息能得到回答。此處用來作象征的是希伯來人的聖殿，但它所象征的意義要遠遠大于它的外形。我們看見的是這個大君王真正的居住之所，裡面有寶座高高在上。事實上聖殿裡還有一座祭壇，這是希伯來人敬拜時的象征之物，啟示著獻祭的永恆原則。在那兒，神要向罪人施赦罪的恩典。這種赦免的本質是奧妙的。人一切外在行為的敗壞、邪惡都被除去，因為導致這些行為的罪性和光景已經蒙了救贖。仔細的想一下，就會發現舊約中再也沒有它處如此奇妙地啟示神的恩典了。

聲音（6:8-13）

緊接在異象之后，這位先如聽到了至高主「亞多乃」的聲音。 先托付使命，然后回答先知的問題。

托付（6:8-10）

主的聲音問道，「我可以差遣誰呢？誰肯為我們去呢？」這個問題表達了大君王需要一個使者；並且啟示了這個使者所需具備的兩個重要條件︰他必須受王的差遣，並且愿意為 出去。

這位先知立刻回答，「我在這裡，請差遣我。」完全回應了前面問題的兩重要求，只是秩序倒轉過來。主的要求裡最后問的是，「誰肯去？」先知的回答一開始就說，「我在這裡。」表明他心甘情愿去。主最先問的是，「我可以差遣誰呢？」這先知回答說，「請差遣我。」表示他臣服于這位大君王。

主的聲音馬上給他一項托付；並且指出︰按人類的標準或外表看，他的使命一定會失敗的。確是如此，因為當時百姓的光景是︰聽見卻不明白，看見卻不曉得；他的事工只有徒增他們靈裡的遲鈍。我們繼續研讀此卷書，將會發現這位先知一直有這樣的體認，他不時地形容他們有眼睛卻看不見，有耳朵卻聽不到。最后，他借著論到那位神理想仆人基督的話，將這種體認清楚地表達出來，「我們所傳的有誰信呢？」

問題（6:11-13）

這個托付使先知產生了一種畏服的感覺，這可由他的問題中看出來。他問道，「主阿，這到幾時為止呢？」問題馬上得到了解答；這個答案雖啟示了將要臨到的可怕審判，但也同時指出審判的過裎將有一個極限，暗示最后將以拯救和複興收場。城邑要變得荒涼，無人居住，房屋裡空無一人，土地也荒蕪了。耶和華將人遷到遠方，境內有多處地方被廢棄。對于審判的預言工作要一直持續到那個時候。

荒涼的情景還沒有完。有十分之一的人剩下來；但就是這十分之一的人，也要被吞滅。然后這些人遭受毀滅，就像栗樹和橡樹一樣，它們雖被砍伐，但它們的根莖、梗子或生命所系的部分仍然保留著。因此摧毀的過程並不是以滅絕所有百姓作收場，因為聖潔的種子是這國的生命主干，將不會受到摧毀。這裡看出了神要成全 和平的計劃之決心，甚至不惜透過審判來完成，並且讓我們看到這百姓中可能生出彌賽亞來。這是這個預言中頭一回提到彌賽亞的事。它暗示有一個聖潔的種子。我們繼續讀下去的話，會發現這個種子逐漸發展，最后成了神完全而理想的仆人；最后整個國家將借著 得以複興，成全神起初的旨意。 《摩根解經叢書》


講道材料

以賽亞書第七章

Ｂ 先知和亞哈斯（7章）

緊接著對先知新的呼召之后，記載了他與亞哈斯的遭遇過程。我們可以假定，約坦統治時期，以及亞哈斯在位的早期，這位先知都是依照神給他的托付，作一般的事工。這一段經文裡，我們看到以賽亞與亞哈斯分手的情形，然后他的公開事工就暫時結束了。這一段經文分四部分︰首先描寫歷史事件{\LinkToBook:TopicID=32,Name=歷史事件 （7:1 -2）}，其次是對亞哈斯的安慰{\LinkToBook:TopicID=33,Name=安慰和條件 （7:3-9）}，第三部分講到兆頭{\LinkToBook:TopicID=34,Name=兆頭 （7:10-16）}的事，最后是審判{\LinkToBook:TopicID=35,Name=審判 （7:17-25）}的宣布。

歷史事件（7:1 -2）

亞蘭王利汛，和利瑪利的兒子以色列王比加結盟，一同進攻猶大國。他們的首度攻擊沒有成功。從列王紀裡我們看到他們將城圍住，卻攻不下來。這場戰爭出現了一個危機，有人告訴大衛家（就是統治的家族）的亞哈斯說，「亞蘭與以法蓮已經同盟。」或如旁注所說，「亞蘭已經靠在以法蓮上。」那就是說，亞蘭大軍已在以法蓮的領土上部署好了。也許我們不太能了解這段記載所具有的地理上的意義，但顯然的，亞哈斯認為他們已經占了戰略上的優勢，耶路撒冷的處境岌岌可危。結果使得他和他的百姓心中充滿恐懼。

安慰和條件（7:3-9）

在此緊要關頭，耶和華命令以賽亞帶著他的兒子施亞雅述，一起去迎見王。我們在這裡不能忽略他們兩人同去所具有的意義，因為這是一個關鍵，可以用來解釋接著發生的許多事。以賽亞這個名字的意思是︰耶和華的救贖；他兒子施亞雅述的名字意思是︰余民將要返回。這樣，以賽亞和他的兒子站在亞哈斯面前，以賽亞宣告，如果亞哈斯謹慎安靜，諸王的計劃無法勝過他。神叫他不要害怕，也不要因他們的同盟心裡膽怯。耶和華知道這個同盟， 保証亞蘭和以法蓮的勢力終必瓦解。

亞哈斯若想被建立，有一個條件，就是他必須相信。

兆頭（7:10-16）

耶和華透過這位先知說話，要給亞哈斯一個兆頭，或顯在深處，或顯在高處。亞哈斯斷然拒絕，他說，「我不求，我不試探耶和華。」這樣的拒絕，聽起來似乎出于一種虔誠，其實是不信的表現。

這位先知責備亞哈斯的如此一口回絕，然后他立刻聲明，雖然耶和華吩咐亞哈斯求兆頭，他拒絕了，神還是要給他一個兆頭。這個兆頭是必有一童女懷孕生子，給 起名叫以馬內利。在這孩子還不曉得棄惡擇善之前，亞哈斯所畏懼的兩大勢力就會被摧毀。這個兆頭有一個直接的意義，發展了前面臨到先知的話，就是十分之一的余民也要被毀滅，卻存留這聖潔的種類。前面的彌賽亞經文，提到的是聖潔的種類，現在則是提到孩子的誕生。我們可以拿這段預言裡的話，和他同時代的彌迦的預言相比較。彌迦說將從伯利恆以法他出來一位「在以色列中……作掌權的， 的根源從亙古、從太初就有，耶和華必將以色列人交付敵人，直等那生產的婦人生下子來。」很明顯的，這話具有彌賽亞的意義。最后馬太也直接引用了以賽亞的預言，

必有童女，
懷孕生子，
人要稱 的名為以馬內利。

馬太將新約的權威，確立在這一個事實上。

審判（7:17-25）

以賽亞宣告、並且描述將要臨到猶大的審判，由此結束他帶給亞哈斯的信息；這審判與亞述的入侵有關。他在宣告中，用極清楚的辭句指出，審判是借著亞述王的入侵臨到他們的。

然后他就用生動、富詩意的語言來描寫亞述的入侵。耶和華要呼喚埃及江河的蒼蠅，以及亞述地的蜂子；它們應召而來，停留在大地上。亞述王在耶和華的手中，好象一把剃頭刀，神要用他來除去這百姓一切的力量和威嚴。

入侵的結果造成土地被破壞，百姓不得不過著沙漠民族的生活力式，奶油和蜂蜜成了他們的主食。

葡萄樹不再結果子，卻長滿了荊棘和蒺藜。由于遍地都是荊棘，打獵的人上任何地方都必須帶著弓箭。

這是既定的、將臨到猶大的審判；我們最好記住這個兆頭。這一切都將在這孩子尚未知曉是非之前發生。 《摩根解經叢書》


講道材料

以賽亞書第八章

二 私下的事工（8章-27章）

以賽亞會見了亞哈斯后，就在神明確的引導下，離開他公開的事工，投身事奉一小群忠信的圈內人。從亞哈斯在位的后期，一直到希西家登基后的一陣子，他都是從事這方面的工作。這段期間，沒有任何跡象顯示他曾回到公開的事工中。直到希西家的時候，發生了一場政治陰謀。

以賽亞私底下的事工包括︰

說明有關他和他兒女的兆頭（8章-12章）{\LinkToBook:TopicID=37,Name=１ 先知和他兒女的兆頭 （8章-12章）}；
論到列國的默示（13章-23章）{\LinkToBook:TopicID=47,Name=２ 列國的默示 （13章-23章）}；
和耶和華日子的異象（24章-27章）{\LinkToBook:TopicID=69,Name=３ 耶和華日子的異象 （24章-27章）}。

它先從一小群忠信的人開始，然后論到神的百姓，再論及周圍的列國，最后說到神對全世界計劃的完成。

１ 先知和他兒女的兆頭（8章-12章）

先知向余民所作的事工，第一部分包含他教導他們在耶和華的製度中擁有怎樣的地位和價值。

這又分成三段︰

首先是序言{\LinkToBook:TopicID=38,Name=Ａ 序言 （8:1 -9:7）}和有關這些兆頭的事實；其次是對這些兆頭所作的詳細解釋{\LinkToBook:TopicID=41,Name=Ｂ 兆頭的解釋 （9:8-12:4）}；第三是結尾{\LinkToBook:TopicID=46,Name=Ｃ 結尾 （12:5-6）}，用寥寥幾個字，述說信心的秘訣。

Ａ 序言（8:1 -9:7）

本段我們看到以賽亞如何從較公開的事工，轉而投身于對一小群忠信之人的事工。首先是耶和華對他的托付{\LinkToBook:TopicID=39,Name=耶和華對先知的托付 （8:1 -18）}，然后是以賽亞對他兒子的托付{\LinkToBook:TopicID=40,Name=這位先知對兒女的托付 （8:19-9:7）}。

耶和華對先知的托付（8:1 -18）

這個托付包括了預先的指示，解說，以及最后的命令。

預先的指示（8:1 -4）

以賽亞會見了亞哈斯之后，耶和華又命令他在一個大牌上，寫下一個預言性質的複合字──瑪黑珥沙拉勒哈施罷斯，意思是擄掠速臨，搶奪快到。這次在大牌上寫字，似乎是他公開事工中最后一次的舉動。他在見到坐寶座的大君王之異象后，曾受托向世人作一次宣布；但是在履行這個任務時，他傳達的信息卻遭人拒絕。百姓們聽見了，卻不明白；看見了，卻不曉得。因此他最后要說的，就是預告審判將要來臨。

耶和華進一步指示他， 將要用誠實的見証人。這裡只提到兩個名字︰祭司烏利亞，和耶比利家的兒子撒迦利亞。他們代表了屬靈的兒女，也就是對耶和華忠心的人；這些人將成為余民。這時候，以賽亞得了一個兒子，他遵從神的命令，給他起名叫瑪黑珥沙拉勒哈施罷斯。這孩子的誕生，初度局部性的實現了神給亞哈斯的兆頭，那兆頭說將有一個嬰孩誕生，在那孩子尚不能分辨是非時，耶和華就會借著亞述王，降下災難來。

解說（8:5-15）

耶和華給這位先知的第二個信息，解釋了神審判的方法。很明顯的，在針對那一小群圈內人的事工中，以賽亞所看到的，不單單是猶大，也不局限于北方的以色列國，乃是按神的意思，包括了南北國合起來的整個國家。百姓們拒絕了耶和華溫和的勸導，所以神要用嚴厲的審判方法來對付他們。他們嘗到了亞蘭王利汛與利瑪利的兒子以色列王比加的威脅（見7:1 ）。這裡是指以色列的北方王國和亞蘭同盟，與約坦開戰。亞述王好象大河翻騰的水猛然沖來；他的威勢必如大水沖入猶大。然而這位先知謹慎地指出，他將安然渡過這場災難。雖然大水漫到頸項，猶大還不致于被淹沒。最后的話語，啟示了亞述的侵略將如何影響整個民族。「以馬內利阿，他展開翅膀，遍滿你的地。」

因著耶和華的這個信息，以賽亞能說出充滿希望的辭句。首先是信心的挑戰。列國的人民同謀想要抵擋耶和華的旨意，他不屑于他們的喧嚷，宣稱這種同謀不會得逞，因為「神與我們同在」。這一部分的回答和前面提到的事是有關聯的。他先前聲明，亞述的翅膀將遍滿全地。顯然所謂全地並不是指百姓的土地，而是指以馬內利的土地。「以馬內利」的意思是神與我們同在，這個字激起他的信心，便他膽敢向聚集的人挑戰，叫他們盡管喧嚷好了。

接著，這位先知就說明他信心的秘訣。耶和華向他說話，叫他不要畏懼百姓的背叛態度，因為那是他們的特性。他應該畏懼的是萬軍之耶和華。

耶和華才是忠信之人惟一應該畏懼的，因為耶和華是混亂中的聖所。神自己決定 揀選以色列百姓的原則。 對忠信的人是避難所，對以色列兩家卻是絆腳的石頭、跌人的盤石。

為了完成這個方法，以賽亞暫時中斷了他的公開事工；他被呼召，去投身于對余民的教導。

最后的命令（8:16-18）

耶和華最后概括地給這位先知一個命令，要他卷起律法書，在門徒中間封住訓誨。先知就以順服和耐心的聲明來回應神的命令，「我要等候那掩面不顧雅各家的耶和華，我也要仰望 。」

然后，先知以一段話揭露這個方法的整體原則；這話也顯示出他了解自己現在被呼召去作的這個特別職分。「看哪﹗我與耶和華所給我的兒女，就是從住在錫安山萬軍之耶和華來的，在以色列中作為預兆和奇跡。」

為了明白這一點，我們必須注意到一件事，因為這是我們作進一步探討時的關鍵；那就是以賽亞和他的孩子的名字，都具有重大的意義。「以賽亞」的意思是︰耶和華的救贖；「施亞雅述」的意思是︰余民將要返回；「瑪黑珥沙拉勒哈施罷斯」的意思是︰擄掠速臨，搶奪快到。這位先知的名字指出了耶和華最終的旨意；他帶著一同去見亞哈斯的那個兒子的名字，指示了余民的方法；新生嬰孩瑪黑珥沙拉勒哈施罷斯的名字，指出了審判迅速臨到的方式。

這位先知對兒女的托付（8:19-9:7）

耶和華給這先知的托付，說明了神要他從事私底下事工的原因，也闡明了這種私下事工的方法。論完了耶和華的托付以后，現在他轉而向他的兒女的內圈人，發出第一個托付。這可分成兩部分︰

1.先是一個警告，
2.其次宣告將有希望生出。

警告（8:19-22）

先知警告百姓，在遭遇重大困難時不可轉向那些交鬼和行巫術的。他用輕蔑的語氣，形容這些交鬼、行巫術的人，是聲音綿蠻、言語微細的。人應當以直接從神得來的訓誨和法度作標準；若轉向那個不可見的世界，尋求虛假的啟示，結果必陷入黑暗中。這樣作的人必不得見晨光，他們只有艱難、黑暗和痛苦；他們必被趕入烏雲密布的黑暗之中。 《摩根解經叢書》


講道材料

以賽亞書第九章

希望（9:1 -7）

緊接著的是一個明顯的對比。先知宣告忠信之人的經歷，並且形容將有晨光照在他們身上，他們要在光中行走。他看見幽暗過去了，就連曾被人篾視的西布倫地和拿弗他利地也得著了榮耀。在黑暗中行走的百姓也被大光照亮。國民繁殖眾多，充滿喜樂。

這些都是在所有反對的勢力被消弭、那些戰爭用的器物、戰士的盔甲、輥在血中的衣服都被火焚毀之后臨到的。

這一切偉大的拯救，都是因一個人的誕生所帶來的結果。在這裡，有關樹不子和荒涼環境中的孩子之思想得到了進一步的發展。發生在當地的這些事，為以賽亞當時看見的至高異象作了詮釋。他在神的製度裡，論到這個思想已得到完成。拯救要從那位救主的降臨而來。

他描寫了 的本性。 是一個嬰孩，又是一個兒子。這兩個名詞顯然不是同義詞，而是標明兩個不同的事實。有一嬰孩為我們而生，說明 與人類的實際關系；有一子賜給我們，又立刻指出了 與神的關系，在日期滿足的時候，這個事實就可以完全顯明出來。

「政權必擔在 的肩頭上。」這個宣告生動地表明了 的能力。

的名字擴展，說明了以馬內利的意義，它宣布在人類歷史過程中所啟示的有關神的一切真理。 名稱為「奇妙策士」，暗示一種智慧和知識的靈，這是神在造化的起頭，就向世人顯明的（見箴言8章）。 名稱為「全能的神」，暗示 的謀略（策士），所以 在與抵擋 旨意的勢力爭戰時，能製服他們。 名稱為「永在的父」，暗示所有信 之人的安息之所。 名稱為「和平的君」，因為借著 ，將產生敬畏神的原則，使人得以潔淨；和平的國度也要因之被建立。

的計劃是逐步建立和平的國度。這裡用「加增無窮」，是承認 的四重名字所代表的含義。政權將擔在 的肩頭上，那政權將促進至終的和平。至于所用的方法，則可從 的名字看出先后的秩序。神首先被稱為「奇妙策士」，其次是「全能的神」，然后是「永在的父」，最后他被稱為「和平的君」。所有這些事實，以及它們所隱含的力量，都聚在這位誕生的嬰孩、賜下的兒子身上。關于 ，有一使徒寫道，在日子滿足的時候，「父喜歡叫一切的豐盛，在 裡面居住。」這一段希望的信息，最后一句話是對那一小群忠信之人說的。以賽亞向小他們保証，「萬軍之耶和華的熱心，必成就這事。」

Ｂ 兆頭的解釋（9:8-12:4）

先知又回到他的宣告上，「看哪，我與耶和華所給我的兒女……作為預兆和奇跡。」並解釋他和他的兒女所預表的事。由當時的事，來預表那最終將發生的事。

首先論及瑪黑珥沙拉勒哈施罷斯{\LinkToBook:TopicID=42,Name=瑪黑珥沙拉勒哈施罷斯 （9:8-10:4）}，是審判將迅速來臨的預兆。后面插入了一段話，預告對亞述國的宣判{\LinkToBook:TopicID=43,Name=插入的一段話 （10:5-19）}。其次論及施亞雅述{\LinkToBook:TopicID=44,Name=施亞雅述 （10:20-34）}，預表神將透過余民施行救恩的預兆。最后是以賽亞自己，預表耶和華的救恩{\LinkToBook:TopicID=45,Name=以賽亞 （11:1 -12:4）}。

瑪黑珥沙拉勒哈施罷斯（9:8-10:4）

這個給猶大的預兆，此處是運用在北方的王國以色列上。它可分成四個小段，每一小段都是以同樣的一句話作結束，「耶和華的怒氣還未轉消， 的手仍伸不縮。」這句話第一次出現，是在烏西雅統治期間先知結束他的事工時所作的指責中；那和亞述的入侵有關（見5:25）。這話是預告由于人一直不肯順服神，因此審判將不斷的臨到。

第一小段（9:8-12）

是譴責他們在悖逆中所表現的驕傲；這種悖逆尤其罪惡深重，因為他們居然敢篾視先前的審判。「 牆塌了，我們卻要鑿石頭建築；桑樹砍了，我們卻要換香柏樹。」因著這種悖逆，耶和華要使利汛的敵人來攻擊以色列。這段經文似乎有些難懂，但是如果我們將「東有亞蘭人，西有非利士人」看作是插進來作補充的話，意指以色列當時正打算和這兩國結盟，但尚未締盟，那么后面緊接著的「他們」顯然是指起來抵擋利汛的敵人，而以色列王比加必定那時和利汛有同盟關系。因此，利汛的敵人就是指亞述人，他們將要吞吃以色列。

因為以色列的驕傲，所以耶和華的怒氣還末轉消， 的手仍伸不縮；亞述的刀劍逐漸迫近了。

第二小段（9:13-17）

這位先知宣布、並且責備以色列人的內心頑硬。盡管有這一切的審判，他們仍然不肯回轉歸向神。因此必有審判臨到所有人，不論尊、卑都一樣。先臨到百姓的領袖，因為他們引導百姓走錯了路。這個審判被形容得嚴厲無比，銳不可當，因為神對一個全然褻瀆的民族是毫無憐憫的。

由于百姓的剛硬，耶和華的怒氣還末轉消， 審判的手仍伸不縮，因此 要興起亞述的軍隊。

第三小段（9:18-21）

先知接著描寫他們的罪惡是多么普遍、猛烈，好象烈火；燃燒，吞噬、毀滅了大地。他們犯罪的猛烈，也是耶和華管理的手段之一，因為他們中間一切的自相殘殺、爭斗、流血，以及瑪拿西、以法蓮彼此之間的傾軋、殘酷，和他們的聯手攻擊猶大，都是神審判他們的方法。

這種普遍的邪惡是使神怒氣末消的原因，因此在亞述大軍臨到時， 的手仍伸不縮。 《摩根解經叢書》


講道材料

以賽亞書第十章

最后一小段（10:1 -4）

先知形容百姓的官長和他們所作的審判是多么敗壞。他們的律例不公平，他們的記錄奸詐不實，他們欺壓一切無助的人。因此對他們的審判是︰他們自己將被百姓所淹沒、所毀滅。

審判的不公和百姓的敗壞，是使神怒氣末消的原因，因此亞述的軍隊將在 仍伸不縮的手中，成為審判的工具。

以賽亞藉這些特別指著以色列的預言，教導那一小群圈內人，有關瑪黑珥沙拉勒哈施罷斯的意思。那是審判迅將臨到的預兆︰擄掠速臨，搶奪快到。而審判的原因乃是因為百姓不斷的犯罪。

插入的一段話（10:5-19）

在解釋了應用于以色列的審判之預兆后，這位先知又插入一段話，論到亞述國。亞述本來是神要用來懲罰 子民的工具，但因為它不了解自己與神真正的關系，結果自己反遭到審判。先知首先描述他們的想法和神的想法之對照，然后宣布神的旨意。

想法上的對照（10:5-11）

耶和華的想法是要用亞述作為 手中的杖，好用它來管教 的子民。 的百姓被形容成一個褻瀆的國度，使 惱怒。因此，亞述國將要加速擄掠，攫去戰利品，也就是實現瑪黑珥沙拉勒哈施罷斯的含義。

亞述人的想法卻與耶和華的不同。「然而他不是這樣的意思，他心也不這樣打算。」亞述的計劃是毀滅、剪除列國，神的百姓僅僅是許多被剪除的國家之一。對亞述來說，北國的首都撒瑪利亞和南國的首都耶路撒冷，不過也和迦勒挪、迦基米施、哈馬、亞珥拔、大馬色一樣罷了。確實，這些國家雕刻的偶像多過耶路撒冷和撒瑪利亞的偶像。因此他們豈不是能像製服其它城的偶像一樣，輕易地製服這兩個城內的偶像嗎？這裡顯示出，亞述是一個一心要征服人的勢力，他們蔑視一切仰賴宗教神秘力量的人。

神的旨意（10:12-19）

先知接著宣告神的決心，和耶和華的作為。

神的決心（10:12-15）

是要成全 在耶路撒冷的工作，也就是利用亞述，當作懲罰 子民的杖。但 的旨意也要懲治亞述王。

神對亞述作這樣的決定，其原因可以從亞述王所說的話、所忘記的事情上發現出來。

亞述王聲稱他一切的成就，是靠他的能力和智慧；因此他有足夠的本領去挪移列國的地界，搶奪人們的財寶。以致于他構到的人，好象被棄的雀蛋；沒有一個能移動翅膀，或張開嘴，或鳴叫。

亞述人所忘記的，或者說他們不明白的是︰他們不過是另一個人手中的斧、鋸、棍、杖，不過是耶和華的工具。

這裡被選來象征作工具的，都有一個共同的特性，就是都可用它們來伐木。然而，最后樹干將要被留下來。這位先知是在指示余民，將來人們要承認，他教導他們的原則，有許多要應用在他們身上。

耶和華對待亞述的作為（10:16-19）

被生動的描寫為使肥胖人變為瘦弱，這乃是由熾烈之火產生的；又被形容為一場吞噬，是由以色列的光和以色列聖者的火焰造成的；一切全然燒盡，好象人昏倒仆地。但即使是亞述，它的樹林也會留下一些樹，只是極其稀少。

這些對神作為的描述，暗示了將有奇異而神秘的災禍興起，消滅了亞述的軍隊。此事記載在這卷書有關歷史的那一部分裡（37:36-38）。

施亞雅述（10:20-34）

這位陪同以賽亞一起去會見亞哈斯的孩子，在這裡被解釋作︰他是用來啟示神保留余民的方法。先知首先預告存留余民的結局，然后向余民傳達一個安慰的信息，最后形容審判的過程。

預言結局（10:20-23）

到那一日，也就是以色列審判的那日──這與瑪黑珥沙拉勒哈施罷斯名字的解釋有關──以色列的余民將學會一個功課，就是倚靠耶和華以色列的聖者。

宣告中說有一批余民要歸回，是借著施亞雅述名字的含義而開始的，在這裡翻譯的人將它譯成「所剩下的」；若改用下面的形式，則這個宣告就更強而有力──「施亞雅述，就是雅各家所剩下的，必歸回全能的神。」那是一個偉大的原則。只有一批余民，而且是在審判的毀滅之后存留的，他們最終要成就耶和華在這世上的旨意。因此，這些忠心余民的結局，就是作為神的工具，以完成 的旨意。也就是借著毀滅，成就 的旨意；或者說，透過審判，帶來和平。

安慰的信息（10:24-27）

這位先知在預告了余民的結局、啟示了余民的價值之后，就直接向烏西雅、撒迦利亞、以及聚集在他四周的忠信群眾，傳達安慰的信息。神命令住在錫安的百姓，雖然亞述大軍逼近，也不要恐懼，因為「還有一點點時候」，神向他們發的怒氣就要結束；而且耶和華的怒氣要轉向亞述，使他滅亡。

然后先知描寫那滅亡的情景。耶和華要以鞭子鞭打亞述，結果使亞述的重擔離開神百姓的肩頭，使它的軛離開百姓的頸項。這段有關拯救的宣告，最后以一句奇特的話作結束，「那軛也必因肥壯的緣故撐斷。」這句宣告有些難懂，也有很多不同的解釋。史肯勒（Skinner）博士說，「這裡通常解釋作那個動物（猶大）將變得『粗壯、光潤、踢跳』（申30:15），以致撐破了它的軛；或是說它越長越胖，終于撐斷了頸上的軛（多么奇特的比喻﹗）。」他后來又加上一句，「這些說法簡直沒有道理。」也難怪他這么說。我們也會說這樣的解釋毫無可取，因為這和整個教訓完全不能配合。撐斷軛是為了使猶大從此興旺，而不是因猶大的興旺而撐斷了軛。這裡豈不是能看出神最初的旨意？ 的旨意是不會受挫的， 要膏 的百姓去完成一個使命。

審判的過程（10:28-34）

這位先知預告了結局，並傳達了可以給余民安全感的信息以后，現在他開始以生動的話語，描寫亞述將帶給以色列的審判。可以想見亞述軍隊逼近的情形，它一路勢如破竹，由北方的撒瑪利亞，席卷過各村落，直搗向南方的耶路撒冷。它逐漸迫近，一直抵達挪伯，威脅到錫安女子的山，就是耶路撒冷的山。神的懲罰臨到了。

借著亞述的入侵，成就了對以色列的審判。大部分的解經家都認為，最后這一段是在形容神對亞述的審判，它的一切勢力都將在這審判中被擊碎。固然，先知已經清楚預告說，耶和華至終將瓦解亞述的勢力，但我們若觀察這裡所用的象征語法，就無法同意對這一段的這種解釋。

如果我們回過頭看以賽亞見到異象以后所領受的托付（6:13），就會發現他以伐倒的樹木為比方，來描寫將臨的審判。在審判中，仍有樹木存留。如果我們再看后來他論巴比倫的默示（實際上是論亞述的默示），將會發現這位先知宣告亞述被擊潰時，以色列人將要喜樂。關于這種喜樂，他說，「松樹和黎巴嫩的香柏樹，都因你歡樂，說自從你仆倒，再無人上來砍伐我們」（14:8）。而10:19用這比方來論到亞述時，特別強調「他」字，那是「他林中的樹」。因此，傾倒的樹比喻以色列的審判；在這一段預言裡，亞述就是那砍伐者，他要削去樹枝、砍下長高的枝子、伐倒高大的部分，所以利巴嫩的樹木是被一個強大的勢力所伐倒。

還有一個事實不能忽視，就是這個預言中接下去的一句話（我們下一章裡會討論到）帶出了這個先知在受托付時所用的言詞之含義，就是縱使樹林被摧毀，但它們的樹 子，就是聖潔的種子仍要存留。所以從耶西的本（原文作 ）將發出芽來。因此先知在論到他兒子施亞雅述的預兆時，指出余民將成為耶和華的有力據點，以成全 的旨意。他同時也認識到，亞述是耶和華手中的工具，用以審判神的百姓。 《摩根解經叢書》


講道材料

以賽亞書第十一章

以賽亞（11:1 -12:4）

最后，以賽亞解釋他自己作為神百姓預兆的意義。這一部分裡，他極目遠眺，望向那遙遠的時代。雖然審判即將來到，但是他看到的卻是最終的結局。在研究整本以賽亞書時，我們必定會留下一個深刻的印象︰舊約中的這位大先知，在原則上和經驗上，與神那位最終的仆人（基督）有密切的關系。就在這一部分中，我們看到了這種基本的關系。他的名字表明了耶和華的救恩。論到這將臨的救恩，他首先描述將要來的那一位，然后描述將要來的那日子。

將要來的那一位（11:1 -9）

首先以 的降臨，來描述將要來的那一位。 是從耶西的本發出的枝條，是從他的根生出的枝子。這裡說的可以和前面對先知的托付最后一句話（6:13），以及利巴嫩的樹將速遭砍伐的比喻（10:33-34）前后對照。我們看見從起初的根生出來的莖，如何經歷患難而仍被保留；由它再生出的枝子將被用來成就耶和華的旨意。

這位先知接著描述 的受膏。首先概括地說耶和華的靈必住在 身上，然后特別提到對那靈的四重描寫，就是智慧和聰明的靈；謀略和能力的靈；知識的靈；敬畏耶和華的靈。這樣的形容，準確地引出那將要生的嬰孩， 的名字所具有的意義。以賽亞在對那一小群圈內的門徒所傳講的第一篇信息，就論到有一嬰孩為我們而生這事。智慧聰明的靈，就是奇妙策士的靈。謀略和能力的靈，就是全能神的靈。知識的靈就是永在之父的靈。敬畏耶和華的靈，就是和平之君的靈。我們在討論這些名稱時，會發現實際上這些都是在詳盡描述一個總括性的名字，那就是以馬內利，亦即神與我們同在。

現在請注意這些名稱彼此之間的關系。第一個偉大的詞是以馬內利。在神的旨意中，「以馬內利」的意義是要借著一個嬰孩的誕生，一個賜下的兒子而完成； 的名字就是前面所宣布的四重名字。這位先知現在宣告，那拯救者是從耶西的本所發出的枝條，是為我們而生的嬰孩； 同時也是耶西的根生出的枝子，就是賜給我們的子。 要受膏，滿有耶和華的靈，具有上面所形容的四重性質； 與先前宣告的那個四重名字配合得恰到好處。

這位先知接著立刻描寫 的管理。管理的目標是要建立人對神的敬畏，這乃是潔淨的原則，也是和平的基礎。

首先描述的，是 管理方法中消極的一面。 不憑眼見審判，也不憑著耳聞斷是非，因為這樣的觀察都是憑著人的感官，是人類用來判斷的惟一基準， 卻棄之不用。然后提到積極的方法。 的審判是依據屬靈的、持續的原則，也就是根據公義，平等，和審判的原則。

最后，先知以詩意的詞句來描寫 的國度。那將是一個完全和平的國度，在這國度裡一切與和平相抵觸的事物都將被驅除。在這個國度裡，小孩子們可以任意玩耍，成全神最初的旨意。這種勝利的秘訣乃在于︰借著那一位的臨到，全地要充滿對耶和華的認識，好象水充滿洋海一般。 《摩根解經叢書》


講道材料

以賽亞書第十二章

將要來的那日子（11:10-12:4）

先知接著更詳細地描述將要來的那日子，也就是耶西的根要施行管理的那日。這証明了一個事實︰大衛的子孫（枝子）也同時是大衛的主（根）。以賽亞重複四次使用「到那日」，以指明 的日子。

一個旨意成全的日子

這位拯救者不僅將作為神選民的君王，也作為聚集在 四周的列民、列國的大旗； 的王國將是那大有榮耀的安息之所。先前神為了預備以賽亞作進一步的服事，而給他一個異象，在那個異象裡，這位先知看到了坐寶座的耶和華，聽見了撒拉弗的歌唱。他們宣告，全地要充滿耶和華的榮耀。在這裡的異象中，他看到了坐寶座的救主，在 的治理之下，一切理想得以實現， 的安息之所滿有榮耀。這兒用救主的安息之所來形容這個國度，實在具有更深遠的意義。除非和平的最終目的得以達成，否則 永不能安息。這使我們很自然地想起了應驗這些預言的主所說過的話，「我父作事直到如今，我也作事。」

先知描寫那日子的程序

首先那是使余民歸回的日子。被趕散的人要在 的大旗之下，從四方被聚集；這大旗是為散在地上四個角落的列國、以色列被逐的人、猶大分散的人而設立的。它們聚集在大旗下產生的結果，第一就是這個屬神的國度，在分裂之后又重得以聯合。以法蓮的嫉妒將要消散，猶大也不擾害以法蓮。在養新聯合時，他們要合力勝過他們的仇人，而這一切都是出于神大能的作為， 將建造一條大道，讓 剩余的百姓通過。

那日子也將是個人頌贊的日子

以色列將以喜樂歡躍的言詞，慶祝它的歸回，和它的蒙神悅納，「我要稱謝你，因為你雖然向我發怒，你的怒氣卻已轉消，你又安慰了我。」他們又宣稱，他們的救恩是從神來的，耶和華是他們的力量、詩歌，也是他們的拯救。以前他們受各樣的苦，都是因為沒有認識到這些事。現在他們認識了、順服了，這乃是救主作工的結果；在 的日子裡， 帶來了這些喜樂的經歷。

那日子將是集體頌贊的日子，也就是眾民頌贊之日

以色列將向萬國呼喊，「當稱謝耶和華，求告 的名。」如此才能成全神要以色列為 作見証的旨意，以色列起初也是為此而被造的。

Ｃ 結尾（12:5-6）

以賽亞私底下的事工，就是向余民作解釋。在卷起律法書、向門徒封住訓誨之后，他第一部分的工作就是發出頌贊之聲。當神命令這位先知卷起律法書、封住訓誨的時候，他以順服、耐心回答說，「我要等候那掩面不顧雅各家的耶和華，我也要仰望 。」他憑著信心描述有光照耀的那日，以及有一個嬰孩，有一子將要來臨；最后他以信心說，「萬軍之耶和華的熱心，必成就這事。」

現在他終于著手向那一小群圈內的人喊道，「你們要向耶和華唱歌，因 所行的甚是美好。但愿這事普傳天下。」實在需要強烈的信心才能說出這樣的話，因為當時的環境充滿黑暗、荒涼，而他竟敢直言最后的勝利，好象這些事已經成就了一樣。

最后一句話揭示了信心的秘訣，「在你們中間的以色列聖者，乃為至大。」他對失敗和災難只字未提。這個蒙神揀選的國度被分裂為二，飽受紛亂動蕩，並且被置于審判之下。但是信心的眼目所看的，不是外在的環境，乃是專注于他們中間的那位聖者；因此即使在悲傷的時刻，他也能用詩歌將信心表達出來。 《摩根解經叢書》


講道材料

以賽亞書第十三章

２ 列國的默示（13章-23章）

這位先知對余民的第二部分事工，包括了論列國的默示。他用這些默示，向他的兒女們解釋神治理的作為。他論到列國表現的罪，以及因之而起的神的審判。

這一部分可以分成十個小段來綜覽︰亞述，對帝國的渴望；非利士，一個虛假的希望；摩押，驕傲；大馬色，叛逆的聯盟；埃及，壓迫；巴比倫，奢侈；度瑪，獸性；亞拉伯，以實瑪利派；耶路撒冷，神的赦免；推羅，商業的壓迫。

Ａ 巴比倫（亞述）（13:1 -14:27）

第一個論列國的默示與亞述有關。我們會發現，巴比倫的默示來得較遲（21:1 -10）。在論到亞述的毀滅時，這位先知預告對它的審判，宣布以色列的歸回，說出以色列的比喻，總結判決，並且應用這個默示。

預言審判（13:1 -22）

先知以生動的言辭，宣告審判的迫近。他先描述軍隊的聚集，然后述說他們的前進。再一次，他所強調的是神的治理。他沒有指明這些與亞述對敵的人是誰，但他們被形容作耶和華「所挑出來的人」， 的「勇士」，或如旁注所記是「在 的威嚴裡耀武揚威」的人。先知聽見了大軍行進的聲音，他宣布耶和華已點齊了軍隊，預備打仗。

然后他看到大軍在神直接的指揮下，向前邁進，以完成 的旨意。耶和華的敵人被形容作陷入驚惶中，當審判臨近時，愁苦必將他們抓住。

先知隨后宣告這個審判的目的。耶和華的日子也就是罪人毀滅的日子，他們要被逐出這地；因著他們的罪，這土地都受了污染。強暴的人特有的罪，就是狂妄和驕傲，因此耶和華要興起軍隊來製伏這些罪。

最后，他形容審判的過程。有瑪代人前來，與亞述國為敵，並要毀滅她。這裡的瑪代人，和后來與波斯人聯盟的那些人不能混為一談。近代的一切研究都証明了這兩個民族是有區別的。這些瑪代人，在神的管理之下行動，他們不會被收買，他們有著堅毅的決心；除非整個土地都毀壞了，變得貧窮荒涼，否則他們絕不停止。 《摩根解經叢書》


講道材料

以賽亞書第十四章

以色列的歸回（14:1 -2）

因為耶和華憐恤 的百姓，所以決心審判亞述國。盡管 的百姓作惡多端、處境淒涼， 還是揀選他們，並且將他們安置在自己的土地上。他們不再作俘虜，反而擄掠了那些先前 製、欺壓他們的人。

以色列的比喻（14:3-21）

以賽亞接著宣稱，在耶和華使他們得享安息的日子，他們要針對著仇敵打一個比喻。在這個偉大的歸回日子尚未到時，先知就預先把一首譏諷的詩歌放入以色列的嘴裡；這首歌主要是諷刺亞述國的覆亡，一共分五個不同的小節進行。

第一小節（14:3-8）

描述整個世界因著這個壓迫者的滅亡而得到解救。這座金城曾經轄製列國，現在因著它的傾覆，全地得享安息。特別是松樹和利巴嫩的香柏樹，更有理由歡呼快樂，因為我們前面已討論過，亞述國是一個砍伐者，曾上來伐倒利巴嫩的樹木。

第二小節（14:9-11）

第二小節的文字充滿著先知清晰的異象。這節詩歌在歡唱陰間因著亞述的崩潰而大大震動的情景。所有在世時曾為首領的陰魂都被驚動了，因為亞述這么一個強大的勢力，最后居然也被擊潰；曾經輝煌一時的帝國，現在也落到和他們一樣的下場。

第三小節（14:12-15）

揭露導致這場毀滅的罪因，是因為他們背叛了神的寶座；他們野心勃勃，竟想阻撓 的旨意，並且與 爭奪帝國的大權。

第四小節（14:16-19）

宣布毀滅已經完成。當列國的君王各在自己陰宅的榮耀中安睡時，這個自大的統治者卻要被拋棄，沒有墳墓安葬，好象十足的惡魔一樣。

第五小節（14:20-21）

宣布末后的滅絕，不只是亞述，連它的名號也一並被剪除。

判決的總結（14:22-23）

然后，先知以簡短、概括的方式，宣布這審判乃是耶和華直接參與的行動，因此審判必帶來完全、徹底的毀滅。

直接的應用（14:24-27）

有關這個默示的最后記載，是采取直接的方式，不再借用巴比倫這個象征性的名號（巴比倫長久以來一直是代表無神主義的標志），而是直接的宣告。這位先知宣告，耶和華「起誓說」， 將要「打折亞述人」。耶和華以起誓來鄭重宣布︰為了使 的百姓得自由， 必定要消滅他們的敵人。

以賽亞堅信這事必成就，是基于一個事實︰這是神的旨意，這也是神的權能。因為耶和華的手一旦伸出，就沒有人能轉回。

論亞述的默示，很可能是在亞哈斯統治期間，亞述正在威脅著這個國家時，先知針對他那一小群圈內人講的。

Ｂ 非利士（14:28-32）

有關非利士的默示，清楚記載是發生在亞哈斯王駕崩的那年。有跡象顯示，似乎當時轄製非利士的某種勢力已經消失，因此他們就打發使者去猶大，想要與猶大聯盟。以賽亞一向反對神的百姓和別的國家同盟，不管他們抱的是甚么目的；因此他的信息多少具有警告的意味。雖然擊打非利士的杖已經折斷，但當時仍然是危機四伏。耶和華還可以任意使用其它的勢力，來對付非利士。這位先知又宣告，「有煙從北方出來，」指明審判將迅速臨到非利士人。至于對那外邦差來的使者，惟一恰當的答複就是，耶和華的百姓只有一個避難所，就是藏在 裡面。 《摩根解經叢書》


講道材料

以賽亞書第十五章

Ｃ 摩押（15:1 -16:14）

有關摩押的默示，可以分成兩部分︰

1.一個早期的預言（15:1 -16:12）{\LinkToBook:TopicID=56,Name=早期的預言 （15:1 -16:12）}，
2.一個新的預言（16:13-14）{\LinkToBook:TopicID=57,Name=新的預言 （16:13-14）}。

如果我們讀了最后的陳述（16:13），就會清楚這兩部分之間的區別。這節經文說，「這是耶和華從前論摩押的話。」顯然論摩押的第一個默示，已經在以賽亞的早期事工中某個時間內說過了。現在這個默示又重述一次。

早期的預言（15:1 -16:12）

先知宣布摩押將變為荒廢，這是早朋默示的開頭，然后他又描述所造成的無助后果。

它的荒廢（15:1 -9）

一夜之間，大難臨到摩押，它的兩個主要城 都被掃除消滅了。這裡生動地描寫了因之而來的荒廢情形。它的百姓上到高處，在那兒哀號痛哭，無限傷慟。

這種淒涼的情景，讓人心生戰兢，甚至這位先知都驚嘆道，「我心為摩押悲哀。」它的貴族和他們的財富都散到各處，沒有一個人得以逃脫這場災難。 《摩根解經叢書》


講道材料

以賽亞書第十六章

它的無助（16:1 -12）

這些被趕散的人渡過了河，逃到以東，便向猶大請求庇護，答應照著以前他們進貢給以色列的前例（見王下3:4），同樣的進貢給猶大，以求他們能在大衛寶座的治理之下，得到避難之所。

摩押所說的話頗具趣味，顯示他們明白神的旨意是在建立希伯來人。

摩押的懇求末獲應允。猶大拒絕了它，是因為猶大早已聽說了摩押入的狂妄和驕傲。

結果，摩押入又開始哀哭，為他們荒涼的土地哀傷。

摩押的荒涼如此令人心驚，以致整個早期的預言就在一片哀嘆聲中結束。

新的預言（16:13-14）

我們前面已看到，以賽亞聲明這是耶和華從前論摩押的話，現在顯然已經應驗了。神早就定下了期限，在三年之內，摩押的榮耀必被人藐視。

有一點非常值得注意︰即使在這裡，也可以看出神存留余民的原則。在亞述的例子裡，「他林中剩下的樹必稀少，就是孩子也能寫其數」（10:19）；同樣在摩押的例子裡，「余剩的人，甚少無幾。」這裡存有一件事實，就是在神的管理之下，即使 施行審判時，方式上也會有所差異。 要保留足夠的人組成一個核心，他們將來必得到最后的複興。 《摩根解經叢書》


講道材料

以賽亞書第十七章

Ｄ 大馬色（17:1 -11）

論到大馬色的默示，是宣告它的毀滅。顯然這位先知心中知道，在以色列（或以法蓮）和大馬色之間已經有同盟關系。他宣告大馬色的毀滅，宣布臨到以法蓮的審判，預告審判要產生的影響，最后說明審判的原因。

大馬色的毀滅（17:1 -3）

這裡預告大馬色的徹底毀滅。城邑要變成廢墟，羊群可以安然躺臥，無人驚擾它們。這個宣告的目的，是要指出大馬色之毀滅所帶給以法蓮的影響。以法蓮一向倚賴大馬色的護庇，以對抗來自亞述的威脅。大馬色一旦毀滅，以法蓮就失去了保障。

臨到以法蓮的審判（17:4-6）

大馬色的毀滅，導致了臨到以法蓮的審判。先知用三個比喻來形容這審判︰

1.身體日益消瘦的比喻，
2.收獲的比喻，
3.打橄欖樹的比喻。

雖然這個審判極其嚴厲，但不會使以法蓮完全滅絕，從「在盡上的枝梢上，只剩兩三個果子」和「在多果樹的旁枝上，只剩四五個果子」這兩句話中，可以看出神要保留余民的事實。

影響（17:7-8）

這段話，本質上是插進來作說明的，但文字優美，啟示了以法蓮在神的審判之下，所受到的影響。審判的結果是產生了余民，至少他們會歸回向神，並且棄絕偶像。經過審判之后，以法蓮會像何西阿所預告的那樣，說，「我與偶像還有甚么關涉呢？……你的果子從我而得。」

審判的原因（17:9-11）

先知再度論到審判，他接著就宣布審判的原因。他重複這個審判，宣稱以法蓮的堅固城池，將會像當年在以色列子民的征服下被撇棄的城 一樣，變得荒涼。他說，造成這種荒涼景況的原因，是以法蓮忘記了神。

我們必須注意，有關大馬色是以法蓮的保障，以及神是以法蓮能力的盤石，這兩個聲明彼此間的關系。以法蓮忘記了它真正的保障是誰，反而去倚靠那虛假的保障。這個罪必然會引致審判。 《摩根解經叢書》


講道材料

以賽亞書第十八章

插入︰先知的獨白（17:12-18:7）

在論大馬色的默示和論埃及的默示之間，有一段話包含了兩部分，每一部分各以「唉」作開頭。顯然它的性質是屬于一個先知的獨白，表明這位先知意識到周圍列國的景況，並知道有某些使者被差遣來到了猶大。他是在神觀察並掌管的亮光之中，看透了這一切事。此段分兩部分︰

1.顯示這位先知知道所發生的事情，
2.包含他對使者的宣告。

先知所知道的事

第一件是列邦群眾的喧嚷，他們都是與神的百姓為敵的。這裡生動地描述了那些抵擋耶和華百姓的列國，他們彼此之間的混亂和爭斗。

他是在神掌管的大能亮光中，看到了這一切。列邦奔騰，好象猛水滔滔；他們必遭到耶和華的斥責，最后不得不四散逃避，又被追趕，好象風前曲的糠秕，又像暴風前的塵土。那一句簡短而醒目的聲明，「到晚上有驚嚇，未到早晨，他們就沒有了。」很可能是特別指著亞述軍隊必遭毀滅而言。

這個異象是關乎那些一心想毀掉神選民的列國，也啟示耶和華保証 子民的能力，使以賽亞的心中充滿平安的力量，于是他說，「這是擄掠我們之人所得的分，是搶奪我們之人的報應。」

先知對使者的宣告

這段獨白的第二部分，首先表達先知已經知道有使者要來到猶大。他們是誰？我們不得而知。先知以刷刷響聲的翅膀來形容他們，也許是在暗示他們來自尼羅河彼岸的地方，是產蝗虫、孑孓蠅之處。他又形容這些使者是搭乘蒲草船過海的，更和這個看法相符合，因為他們是借道尼羅河前來的。

先知告訴這些使者的信息是，他們應該回到自己的國家，靜候耶和華的行動。如果這些使者前來，是倡議與神的百姓締結一個新的同盟，以提供援助的話，先知在他的宣告中，堅定卻有禮貌地拒絕了這樣的援助。

然后他傳達耶和華給他的信息，以解釋拒絕他們的原因。耶和華乃是在等待。這裡用預備收割的過程，來比喻神的等待。

到了適當的時機， 就會采取行動，施行審判。這裡用的是收集禾稼的比喻。

最后，先知宣布，耶和華的行動所產生的結果，乃是這些「高大光滑的民」，「從開國以來，那民極其可畏」的百姓，要向 臣服，他們都將來到安置 名的地方，就是「錫安山」。

這段先知的獨白，最有價值之處在︰它顯示先知深深知道，耶和華即使面對多民哄嚷，列邦奔騰， 仍有能力，足以成就 的旨意。在先知傳達給使者的信息裡，清楚指出了神的子民在這樣的環境下所應有的態度，就是認清神是在觀看、等待， 會在適當的時機采取行動，因此他們應該以完全的信心，安靜等候 。 《摩根解經叢書》


講道材料

以賽亞書第十九章

Ｅ 埃及（19:1 -20:6）

論埃及的默示之所以引人注意，在于它宣布了那曾苛待希伯來人的國家，將要面臨的毀滅。這宣告也包括一段有關埃及人的希望之語，因為先知向前眺望，看見耶和華的旨意將勝過一切的攔阻， 的大能終將勝過列國列民。

這個默示可分成三部分︰

1. 預告埃及的滅亡{\LinkToBook:TopicID=61,Name=埃及的滅亡 （19:1 -15）}；
2.其次向埃及宣布一個希望的信息{\LinkToBook:TopicID=62,Name=埃及的希望 （19:16-25）}；
3.預言將臨到的毀滅{\LinkToBook:TopicID=63,Name=埃及的毀滅 （20:1 -6）}，這顯然是對作惡多端的猶大所提出來的警告。

埃及的滅亡（19:1 -15）

這位先知預告，耶和華將親自來到，以直接的行動毀滅埃及。他看到耶和華乘駕快雲，臨到埃及。

的來臨（19:1 -4）

將使埃及的偶像戰兢，使埃及人的心融化。他們看見耶和華的大能，心中大感懼怕，對于偶像的信心也不禁搖動起來。這種對耶和華臨到的認識，使偶像被毀滅，這乃是埃及經歷一切遭遇之后產生的結果。

首先描述的是內戰。在這場內戰中，整個國家的家庭生活、社會生活、內政、外交都要崩潰。先知得到啟示，知道這場內戰的秘密，乃在于它是出于耶和華直接的行動，「我必激動埃及人。」

第二個描述的是埃及人的謀略要失敗。它的心神耗盡，不能采取有智慧的行動。它的子民在困惑之余，便去求問偶像，以及那些念咒、交鬼、行巫術的。這也使得耶和華不得不親自降臨，「我必敗壞他們的謀略。」

最后描述的是這個國家將被交在「殘忍主」的手中，在他暴虐的統治下為奴。這也是耶和華行動的結果，「我必將埃及人交在殘忍主的手中。」

審判臨到（19:5-10）

臨到這國的審判，將伴隨著一種最可怕的天然災難而來（19:5-10）。埃及一向倚賴尼羅河為生，現在這條大河干涸了，必然引起遍地的瘟疫，一切依靠尼羅河水灌溉的作物也因而枯萎雕謝。

尼羅河干涸的結果，必然使埃及基本的國力──產業為之崩潰。水干涸了，打魚的、撒網的只好停止工作。編織業不得不歇工，因為麻和棉花都無法生長。建築業也無法繼續下去，因為國家的基礎都被擊得粉碎，因此所有佣工都變得愁煩不已。

整個國家──埃及的失敗之處（19:11-15）

先知在論到這個審判時，又突然道出了埃及整個國家的失敗之處（19:11-15）

他先描述埃及的首領「極其愚昧」，是「變為愚昧」的。它的王子既愚笨，又受人蒙騙。由于這些首領的失敗，導致整個國家的墮落。在描述他們的失敗時，先知忽然在中間插入一句嘲弄的話，「你的智慧人在哪裡呢？」並且再一次肯定埃及的滅亡是出于耶和華的旨意。

耶和華一方面使那些首領變得愚昧，一方面將乖謬的靈攙入埃及人中間，使他們像醉酒的人一樣，糊涂地跟隨著他們錯誤的首領。最后一句話在描述埃及的一般景況。埃及人不論是首領或佣工，頭或尾；不論是貴族或平民，棕枝或蘆葦，所作的工都不能成就。因著耶和華在審判中臨到，全地都將為之癱瘓。

埃及的希望（19:16-25）

預言了埃及的毀滅之后，先知立刻作了一個令人驚訝的轉變，開始述說有關埃及的希望之信息。

我們承認這一段經文有些難懂。把這些希望的話夾放在兩段論到毀滅的信息中間，似乎有些奇怪。不管如何解釋，至少這兒有一個事實，這是先知運動中最偉大的默示之一。我們可以注意到，這段經文共分五段，每段各以「當那日」這個重要的片語作開頭，這種片語在此本先知書中很常見，用來指耶和華的某些明確而具決定性的作為。在約珥的簡短預言裡，我們可以最清楚的看見這個片語的重要含義，這表示他在異象中看到耶和華在未來的世代中所要行的事，才講了這個預言。對約珥來說，耶和華的日子總是已經到了，也總是將要臨近的。

先知宣布了埃及的毀滅之后，又將雙眼注視著一個未來的日子，就是耶和華的日子。在那日，即使埃及也必向 降服。剛才講的這五段可歸納為兩類，前三段是描寫過程，后兩段是論及結果。

過程（19:16-22）

這過程中的第一個事實，就是埃及人要因著人提到猶大地而懼怕。我們必須留意，這裡的懼怕和前面預言的毀滅毫無相關之處，毀滅的審判乃是出于耶和華的審判， 要使用一個殘忍的主和一個暴虐的君王來作為審判的工具，而不是用猶大來執行審判。因此關于埃及因人提及猶大地而懼怕，純粹是一個獨立的事件，我們沒有更詳細的記載，聖經只有提到那是出于耶和華的旨意。

他們懼怕的結果，是有五個埃及的城 降服，他們要說希伯來人的方言，並且指著萬軍之耶和華起誓。這裡只提到一個城 的名字，由于不同抄本寫法互有出入，結果造成許多解釋上的困難。有些抄本寫作「滅亡城」，另外有些寫作「太陽城」。很可能后者才是正確的，意指他們將棄絕對太陽的崇拜，轉而敬拜耶和華。不管怎樣，第二段的重點是，它宣告了埃及人因懼怕而降服。

這個過程的最后一部分，是神的作為；他們在敬拜耶和華之后，立刻得到醫治。「在埃及地中必有為耶和華築的一座壇；在埃及的邊界上，必有為耶和華立的一根柱。」在這個聲明裡有一點意味深遠，就是把希伯來崇拜的中心記號，和異教崇拜的主要標志並列；那就是希伯來的祭壇，以及異教的柱石。在進入這塊士 的入口處，為耶和華設立這些柱石，是告示那些要進去的人︰這塊土地上所敬拜的是耶和華，在那地的中央，有 的壇。

以賽亞宣告，當埃及人如此向耶和華哀哭的那日， 就必差遣一位救主，作護衛者，來拯救他們。

總有一天，埃及和埃及人要認識耶和華，要敬拜 ，向 許愿，並且還愿。耶和華必因他們這種態度而醫治他們。

埃及複興的結果（19:23-25）

最后兩段說明了埃及複興的結果（19:23-25），雖簡短卻勾勒出一個先知極高超的看法，他看見了神對這個世界最終的旨意。以賽亞在眺望那些和神的選民有關系的國家，特別是曾與他們為敵的埃及和亞述時，看見埃及和亞述要彼此聯盟，一同敬拜耶和華。

他的異象最后看到的是以色列、埃及和亞述的聯合，地上的民要因而蒙福。末了幾句話，顯示以賽亞確信，神慈愛的旨意最后必獲得勝利；「埃及我的百姓，」「亞述我手的工作，」「以色列我的產業。」 《摩根解經叢書》


講道材料

以賽亞書第二十章

埃及的毀滅（20:1 -6）

在這簡短的一段經文中，我們首次看到以賽亞暗示他已經知道或懷疑那些官長們正圖謀向埃及求助，以抵抗亞述；尤其在他恢複公開事工時，這個計謀已更成熟。

以賽亞曾在希西家統治期間，停止公開作見証有三年之久，這三年可能就是他以乞丐的樣式，露身赤腳在耶路撒冷行走的那一段時期。在這個預言中，他向他門徒的那一小群圈內人，解釋有關他那古怪而持續甚久的行徑所代表的意義。他怎樣赤身露腳；照樣，亞述王也必擄去埃及人，便他們赤身露腳，使埃及蒙羞。

那一日，原先一心期望倚賴埃及，以脫離亞述之手的人，會發現他們所倚賴的真是不可靠。 《摩根解經叢書》


講道材料

以賽亞書第廿一章

Ｆ 巴比倫（21:1 -10）

我們從這一段末了一句，「巴比倫傾倒了，傾倒了。」可以証明，一開始提到的「論海旁曠野的默示」，是指關于巴比倫的默示。

這位先知首先描寫他看到的旋風異象。他見到波斯的軍隊，好象從曠野襲來的旋風，直撲向巴比倫。旋風掃過，留下淒慘的景象，以致這位先知目睹了，也不禁心驚膽戰。他以生動有力的文字，描述這種可怕的場面。

他看見巴比倫陷在這場突然而起的旋風中心；這來自曠野的旋風，顯然是代表波斯的入侵。

先知接著描述這個異象如何臨到他。耶和華曾命令他靜候觀望，他也以耐心觀望著；等到最后，這個異象完成了，耶和華對他宣告，「巴比倫傾倒了，傾倒了，它一切雕刻的神像，都打碎于地。」

最后，這位先知稱呼當時他所教導的余民為「我被打的禾稼，我場上的谷」，並宣稱他已將從耶和華那裡聽見的都告訴他們了。

這段論巴比倫的默示，預言的成分相當明顯。不久之后，猶大就要被巴比倫征服，神要使用巴比倫作為審判猶大的工具。至于巴比倫被波斯征服，則是到一百五十多年之后才發生的。

Ｇ 度瑪（21:11-12）

這段論到度瑪的默示有一個特默，就是非常簡短，而且比較含糊。

這位先知還是站在他的守望塔上。從那個有利的位置，他看見了巴比倫的覆亡。他聽見有人聲從西珥來，兩度問道，「守望的，夜裡如何？」

在被擄的末期，以東似乎和巴比倫之間有某種的同盟關系，因此波斯大軍橫掃巴比倫之際，以東自然滿懷焦慮。以賽亞在遠望、靜聽之時，也看到了他們的焦慮，但是他也無法提供一個明確而滿意的答案。他惟一的答複，是有關早晨和黑夜的。極可能他是指，巴比倫的滅亡對猶大來說，是早晨的來臨，對度瑪來說則是夜晚。

無論如何，當時他並沒有一個清楚的異象，也沒有確定的信息。但他最后告訴他們，若有疑問的話，他們以后可以再回頭來問。

Ｈ 亞拉伯（21:13-17）

論到亞拉伯的默示，也一樣難以解釋。它包括了一個異象和一段解釋。

這異象是關于一群住在亞拉伯樹林中的客旅，他們受到提瑪地的居民熱心相助，這些客旅都是逃避戰亂而來的。

至于異象的解釋是，耶和華已經決心要毀滅那些在 利亞沙漠中流浪的族類。

如果這個默示和論巴比倫的滅亡之默示，以及和論度瑪的默示相關聯，那么毀滅這些流浪之亞拉伯人的，就是那些要上來攻打巴比倫並征服它的波斯軍隊。所謂「一年之內」不一定是指以賽亞發出此預言當時的一年內，比較可能是指巴比倫遭到攻擊后的一年之內。 《摩根解經叢書》


講道材料

以賽亞書第廿二章

Ｉ 耶路撒冷（22:1 -25）

這個論「異象谷」的默示，是一個信息，論到耶路撒冷不顧將要臨到的危險，仍然犯罪作樂。

我們可以分兩方面來看︰

1.首先是宣告耶路撒冷的罪，
2.其次宣布所有的官長將面臨的改變。

耶路撒冷的罪（22:1 -14）

耶路撒冷的歡樂成了一種弊端，因此這位先知公開問道，「有甚么事？」這城正充滿喧嘩歡樂。在危險當頭之際，必有人因防御這城而喪命；但先知以無限嘲弄的語氣宣稱，他們並不是為刀所殺。他雖然被歡樂包圍，心中卻充滿悲傷，拒絕與眾人一起作樂，也不肯受安慰。

他接著描述那些聚集前來攻打耶路撒冷的軍隊。那日子將充滿危險災難，主萬軍之耶和華的審判已迫在眉睫。敵人的大軍四周環伺，耶路撒冷的山谷遍滿了戰車，馬兵在城門前排列整齊。

然后他描述圍城的情景。城裡的人作好了防衛的準備，但他們只倚賴自己的預備，卻忘記了耶和華。 才是猶大惟一的庇護， 長期以來一直細心照顧著 的百姓。

主萬軍之耶和華叫人哭泣哀號，叫他們舉哀、悔改，誰知他們卻反過來歡喜快樂，又吃又喝。在這一切歡樂的背后，可以看出他們實際上心中充滿絕望，他們說，「我們吃喝吧﹗因為明天要死了。」

在大難臨頭時，歡喜作樂就是一種罪行。百姓正確的態度應該是謙卑下來，悔改認罪。但他們卻不這樣行，他們先作好防御設施，然后就縱情于吃喝宴樂。這種行為足以証明他們對神的叛逆，因此耶和華宣布說，這罪直到百姓死亡，斷不得赦免。

官長的改變（22:15-25）

突然先知又發出一個信息，論到官長的改變。毫無疑問的，他所責難的那種歡樂態度，多少和一件事實有關，就是當時的政客，正企圖和圍城外的人達成某種秘密協定；而「舍伯那」這名字本身，就暗示他是一個外來的人，顯然他是贊成密謀的那幫人的首領。另一方面，以利亞敬卻贊成以賽亞一貫持守的立場，就是認為與外國結盟，違反了耶和華的旨意。在這卷書記載歷史的部分裡，根據以賽亞所說，以利亞敬當時所據的位置，原先是舍伯那的，但舍伯那已經被廢除了。

在對付舍伯那的驕傲時，以賽亞首先向他挑戰，問他憑甚么權利，可以在城中為自己預備安葬的地方。

這位先知用嚴厲可畏的言詞，宣告耶和華要將他用力拋棄，好象拋球一樣。

耶和華要指定希勒家的兒子以利亞敬，來取代舍伯那的地位。雖然這段有關以利亞敬的經文，無疑地具有彌賽亞的含義，但我們要謹慎，不要忘了它最初的用意。這位先知是在宣告，以利亞敬是耶和華所任命的， 要使他裝備齊全，以完成他的工作。不 如此，他要在神的引導下，成功地治理國家。

以賽亞也預言他將來的敗亡。釘在堅固處的釘子將因負荷過重而脫落。這個神所派定的人，濫用了他的權柄，大派官職給他的親戚。結果這釘子必被壓斜斷落，掛在其上的重擔也必被剪斷。 《摩根解經叢書》


講道材料

以賽亞書第廿三章

Ｊ 推羅（23:1 -18）

論推羅的默示可分成兩部分︰

第一部分是一首歌，分成三段，敘述它的毀滅。第二部分預言一次複興，這乃是耶和華的旨意。

推羅的毀滅（23:1 -14）

將臨到推羅的災難

這首歌的第一段，生動地描述了將臨到推羅的災難。它的船只由外地返回，發現推羅已變成荒場，房屋蕩然無存，港口也封閉了，連進去的入口都沒有。它的邊界一片荒涼，沿海的居民看見這個曾為商業中心，現今卻成廢墟的城 ，不禁大吃一驚。大海本身曾是它交通的衢道，現在也被廢置不用了。埃及風聞了它的同盟推羅的災難，心中甚是恐懼。

毀滅的原因

這首歌的第二段，啟示了引起毀滅的原因。先知再一次沉思整個的荒涼情景，以嘲弄的語氣問沿海的居民說，這可是你們從前的歡樂城？然后他詢及原因，並且自己回答說，它的毀滅乃是耶和華的作為，「是萬軍之耶和華所定的，為要污辱一切高傲的榮耀，使地上一切的尊貴人被藐視。」推羅惟一引以為傲的，就是它的財富，神就是為了懲罰它這一項罪而毀滅它。

徹底的荒涼

先知再度描述推羅的徹底荒涼景象，他用開頭時同樣哀嘆的語調來結束這首歌，他嘆道，「他施的船只，都要哀號，因為推羅的保障變為荒場。」

複興（23:15-18）

緊接著這首歌，以賽亞又發出一個明確的預言，論到推羅將被遺忘七十年之久；之后神要再度眷顧推羅，恢複它以前豐裕的地位。

我們要留意一點，在這兒沒有絲毫暗示，預言推羅將回轉向神。事實上，先知說得非常清楚，推羅在得到複興之后，仍將與地上的萬國交易（原文作行淫）。在神的製度裡，它的複興多少是為了要服事 的百姓。 《摩根解經叢書》


講道材料

以賽亞書第廿四章

３ 耶和華日子的異象（24章-27章）

我們看過，這位先知的第二部分事工，是私底下對那群余民作的。這裡他以「看哪﹗」這個醒目的詞句，結束了這一部分事工中有關列國的默示，轉向第三個也是最后一個階段。在這一階段裡，他因看見了整個世界是在神寶座管理之下的異象，而有了一個較寬闊的眼界。這裡的主題是有關耶和華的日子的異象。他的論述可分成兩部分︰

Ａ 荒涼的異象（24:1 -20）{\LinkToBook:TopicID=70,Name=Ａ 荒涼的異象 （24:1 -20）}
Ｂ 複興的異象（24:21-27:13）{\LinkToBook:TopicID=71,Name=Ｂ 複興的異象 （24:21-27:13）}

Ａ 荒涼的異象（24:1 -20）

有關將臨到的荒涼之預言，有兩個過程︰

1.首先宣告神的話， 決心使審判臨到這世界；
2.第二個過程在描述耶和華將如何實踐 的話。

神的話︰命定的浩劫（24:1 -3）

首先描述一般的情景，宣告耶和華將使地空虛，變成荒涼混亂，結果地上的居民便四處分散。

然后，先知特別謹慎地指出，這審判將影響社會各階層。大地一旦停止出產時，人們不分貴賤，都會變得同樣貧窮、困苦。

以賽亞重複宣告大地將全然空虛、荒涼，他特別強調一點︰這事必然成就，因為這話是耶和華說的。

神話語的作為︰浩劫的描述（24:4-20）

這位先知接著立刻描述這埸浩劫。首先，他詳盡地論到大地。從土地及居民的毀滅，居高位的人或百姓的官長遭到敗落，可以看出神的咒詛。

然后他清楚宣告導致這一切的原因，乃是由于百姓的罪；他又小心地指出這罪乃是犯了律法、廢了律例、背了永約。百姓在道德上的弊病，也影響了大地，以致地被人污染了。這清楚說明一件事實︰人是管理受造之物的，當人有了污穢時，他使以下的整個受造之物，也都因著他道德上的失敗而受到污染；結果在審判時，這被污染的世界要反過來毀滅他。

最后，以賽亞描寫那絕望的后果。所有宴樂、歡喜的歌聲都要止息；那些人們用來追尋虛假的歡樂之工具，現在卻帶給人悲哀和痛苦。

地上毀滅的焦點集中在這城的毀滅；以賽亞形容這城無人居住，充滿絕望，被棄絕以致于荒廢了。

當先知放眼看這可怕的景象時，他也見到了一線光芒，並聽見從地極傳過來的歌聲。

他發現即使在這樣猛烈的毀滅中，仍有余民存留下來。在有關大馬色的默示裡，他宣告說，當審判的那日，「其間所剩下的不多，好象人打橄欖樹，在盡上的枝梢上，只剩兩三個果子，在多果樹的旁枝上，只剩四五個果子。」現在他心中又浮起相同的景觀，他宣告說，「在地上的萬民中，必像打過的橄欖樹，又像已摘的葡萄所剩無幾。」這少數的百姓就是余民，他們將要見証耶和華的威嚴，並呼吁人們要榮耀耶和華以色列神的名。先知聽見了分散到地極的余民，所發出的歌唱。

這個希望的語調很快因著一個絕望的宣告而消失，因為以賽亞看見了那審判將迅速臨到，而且極其可畏。他憂傷的原因，第一是他深深體會到導致審判的那罪；第二是他對那審判本身的認識，他生動描寫了那審判將吞滅地上的居民。最后幾句話再次說明那審判必要成就。 《摩根解經叢書》


講道材料

以賽亞書第廿五章

Ｂ 複興的異象（24:21-27:13）

在這荒涼的黑暗背景襯托之下，這個預言複興的異象顯得格外突出。前面荒涼的異象中，最后提到的信息是審判。而論到複興的這一段經文，頭一句話就指出兩者之間的關系，「到那日……」，也就是指神審判的那日。從下面緊接著記述的那些事，可以看出審判的那日，究竟不是滅亡的日子，它最后的目的是要帶來複興。

這一段經文包含了七個信息，每一個信息都以「到那日」開頭；七個信息總括起來，就是在啟示一些有關複興的事實，就是複興的原因、特色和完成。

這七個信息井然有序地向前推進，分別啟示複興的原因乃是因耶和華的統轄，以及 百姓對這事實的認識；啟示複興的特色，包括猶大地的歌唱，對邪惡勢力的審判之描寫，和葡萄園恢複舊觀的景象；至于複興的完成，乃是簡短的說到以色列人的聚集，和重新恢複敬拜。

原因（24:21-25:12）

耶和華的統轄（24:21-25:8）

第一個信息宣布了一個至深的真理，以確定最終複興的肯定性。那真理就是神的統轄。這個信息的中心是，「萬軍之耶和華必在錫安山，在耶路撒冷作王，在敬畏 的長老面前，心有榮耀。」圍繞著這個真理，先知列舉了神統轄的結果所產生的幾項事實。

第一個事實是，耶和華勝過了那些壓迫者。在 審判的那日， 要懲罰他們，將他們聚集，好象囚犯被聚在牢獄中，最后並要宣判他們的罪行。 完全得勝了， 的管轄充滿了榮耀，即使世上那些明亮如月亮、日頭的君王貴冑，也要在 面前蒙羞慚愧。

第二個事實是，耶和華搭救被壓迫的人。先知以一首歌來陳述神搭救的程序，以及緊接著發生的結果。這程序是建立在信實和真理上，包括了神對那城、宮殿和反對 的人，所作的徹底毀滅。緊接著的結果是，那些壓迫人的將認識到耶和華是 受壓製的百姓之保障和幫助；因此百姓就將一切榮耀歸于 的名。這首歌以象征性的語言、富麗的詞藻，表達了神如何溫柔，又大有能力地照顧了那些被壓迫的人。在急難和狂風暴雨中，耶和華是他們的避難所；因此軟弱和被欺壓的人得到了保障和庇護，那些欺壓人的強者，反變成軟弱，並要被降為卑。

耶和華這作為將產生的一個結果，就是新秩序的建立；就是這信息所描寫的， 將在山上擺設筵席，用光照亮黑暗中的萬國，以致于世上不再有悲傷， 要擦去一切的眼淚。

這一整段對 管轄的描寫，說明了一個事實，就是 將要毀滅那些壓製 百姓的人，並拯救那些被壓迫的人，萬國要因此認識 ，那催逼他們的惡人必被除滅。

被 百姓所認識（25:9-12）

第二個信息啟示的事實是，耶和華的百姓將認識到︰當複興的那日，耶和華要統轄一切。

他們首先承認說，「看哪﹗這是我們的神。」他們素來等候 的顯現，他們既認出了 的作為，便因 的救恩歡喜快樂。

他們所承認的真理，有事實為証，就是 勝過了他們的仇敵。這些仇敵被統稱為摩押入，大概是因為在先知說這話的時候，有些特別的環境，使他特別注意到摩押人所懷的敵意。他描寫他們潰敗的情景非常生動，神百姓的仇敵在糞池的水中，企圖伸開手 水，但耶和華必使他們一切的城堡傾倒。 《摩根解經叢書》


講道材料

以賽亞書第廿六章

特色（26:1 -27:11）

猶大地之歌（26:1 -12）

很自然的，在論到複興的原因之后，接著是說明複興的特色。這些特色之一是，耶和華至終得勝的那日，在猶大地唱出的那一首詩歌。

這首歌的第一小段，是在歌頌已完成的拯救工作。先知首先描述那個新的秩序，然后宣布建立新秩序的程序，以說明那拯救的工作。

這首歌在論到新秩序時，用兩個城 作對比；一個是由神的作為建立的新城，一個是被 毀滅的舊城。新城堅固無比，以救恩作它的城牆和外郭。它的居民都是守信的義人，它的城門也僅僅為這些人而敞開。因著耶和華的管理，這城必固若金湯。 必保守這些專心倚靠 的人十分平安，因為耶和華是那永遠的盤石。

這一切都要在舊城被毀滅時得到証明。舊城的人將要被降卑，與塵士為伍，並要被困苦人的腳所踐踏。

接著這首頌贊拯救的歌，又贊美贏得那勝利的過程。那是一條正直的路，耶和華的作為是正直的， 要修平義人的路。那既是一條義路，也是一條審判之路。 的百姓要在審判的路上等候 ，他們心裡羨慕 的名，就是 那可記念的名。下面幾句被認為是附加進這首猶大之歌裡面的，就是這位先知宣稱他的靈在夜間羨慕耶和華，並且他切切地尋求 ，因為他看見神施行審判時，地上的居民就學習公義。 以恩惠待惡人時，他們卻繼續行不義。只有用審判，才能使他們看見耶和華的威嚴，轉而歸向正直。

然后，這首歌提升到較高的層面，稱頌耶和華自己。耶和華的手高舉起來，但是百姓卻看不見，然而他們可以從 為百姓發的熱心，得以見 。耶和華勝過了那些曾管轄 百姓的主人，並要繼續得勝，使他們棄絕那些主人，忠心順服于 。國民日漸增添，地的四境也得到擴張，這些都便 得了榮耀。

這首歌又再度頌贊拯救的工作。它回顧過去，描述了以前的痛苦和患難；那時他們面臨懲罰，就傾心向耶和華禱告；那時他們極力抵抗仇敵，卻徒然無功；那時他們陷于長期的悲慘失敗中。但是現今他們的景況全然改觀，好象死人從死裡複活一樣。睡在塵埃中的要醒來，並且歌唱。

先知記得這些話仍是在審判的環境裡說的，而審判必須繼續到完成的階段，因此他最后以一個對神百姓的呼召，來結束這首歌，他呼吁百姓要安靜，耐心等候，直到忿怒過去。他並且保証自己所說的這一切話都要應驗，因為耶和華要出來，為地上居民的罪孽而懲罰他們。 《摩根解經叢書》


講道材料

以賽亞書第廿七章

惡勢力的審判（27:1 ）

接下去的信息非常簡短、生動，但也充分表達了它的目的。耶和華審判的那日， 要用 的大刀，摧毀一切惡者。如果這位先知是以他直接的觀點來作比諭的話，我們幾乎可以肯定那「海中的大魚」是指埃及，因為「海」這個字，也常常用來指尼羅河。那「快行的蛇」可能是指亞述，「鱷魚」可能是指巴比倫。這些對惡者的描寫，可以看出他們的一貫伎倆──敏捷、詭詐、狡猾，或許我們能從這方面，發現此段經文的重點。

葡萄園的複興（27:2-11）

最后論及複興的特色之信息，是一首有關葡萄園的歌，它和前面預言中的那一首葡萄園之歌成了強烈的對比。第一首萄萄園之歌，述說盡管耶和華的葡萄園敗落丁， 仍細心照管 的園子，然后又說到將有審判臨到它。這裡的葡萄園之歌，是一首複興之歌，它首先展示了一幅榮耀的圖畫，然后描寫神管理的過程。

它用美麗的詞藻，描寫耶和華的照顧。 首先說，「有出酒的葡萄園，你們要指這園唱歌，」來保証這園子必結實累累；然后聲明 將時刻澆灌，晝夜看守著這園子。

看見葡萄園結滿了果實，便宣告說，「我心中不存忿怒。」然而，若荊棘蒺藜與 為敵， 就要毀滅它們；不然，就讓這些惡人（荊棘和蒺藜是比喻作惡人）來持住神的能力；即使這樣，他們最后還是要與神和好。最后再一次描寫葡萄的豐收，它們要扎根、發芽、開花，所結的果實必充滿全世界。

這種複興的過程也就是審判的過程，這個信息現在開始要說明此點。一個葡萄園敗落，通常是因為不結果子所導致的，而耶和華對不結果子的樹，從不存任何憐憫。雖然審判總是有一定的限度，但 擊打 的百姓時，從不像 擊打那些擊打 百姓的人那樣嚴厲。如果「相機宜」這詞正確的話（無可否認，這詞是有些疑問，但它和這段經文的思想很配合），那么這個教導主要強調的是，那審判必定極公平，並且只有一個目的，就是要糾正人的行為。

下一個宣告更清楚的強調這一點。他宣告說，雖然有東風猛烈的吹襲，但雅各的罪孽必得赦免。審判的目的是要除去罪孽，打碎偶像，這樣才能多結果實。

以賽亞再度描述審判本身；審判的結果，導致了城 的荒涼；審判的原因，是因百姓的蒙昧無知，以致耶和華不憐恤他們，也不向他們施恩。

完成（27:12-13）

最后兩個信息是論到複興的完成。首先論到前面已說過的一個真理，就是耶和華將要聚集這地上 忠實的余民，「大河」和「埃及小河」是指巴勒斯坦的邊界。 要細心的揀選余民，一個一個召集他們來。

其次的信息有更寬廣的眼界。當地上的余民被聚集起來時，有大角發出聲響，從遠處被召聚來的百姓就同聲響應；全國要聯合，在耶路撒冷的聖山上敬拜耶和華。

因此以賽亞針對忠信余民的事工中，最后的這幾句話，是單單指著他們說的。他們要由遠近各地被召集來，一同敬拜耶和華；這時先知一向所論到的複興，終于圓滿的完成了。 《摩根解經叢書》


講道材料

以賽亞書第廿八章

三 公開的事工（28章-35章）

在這裡，我們會驚訝地發現，這位先知突然又獻身于他的公開事工中。也在這個階段所釋放的信息，占據了本卷書第一大段其余的篇幅。

當時的環境是，正有一個政治陰謀在醞釀著；先知滿懷熱忱和強烈的決心，投身于百姓的公開生活中，要拯救猶大脫離正由一個政治團體籌劃的愚行。當時的歷史背景是，亞述在西拿基立的率領下，打算入侵耶路撒冷。于是有一批政客，企圖與埃及秘密聯盟，以抵抗亞述。希西家最初和這批政客站在同一立場上，后來他因為受到以賽亞的影響，放棄了這種計謀。

這一部分可分成兩個階段，首先是關于選民{\LinkToBook:TopicID=76,Name=１ 有關選民 （28章-33章）}的，其次則與這世界有關{\LinkToBook:TopicID=79,Name=２ 有關世界 （34章-35章）}。

１ 有關選民（28章-33章）

最后這部分的事工，第一個階段（第28章-32章）是關乎神的選民，首先是五個臨到選民的災禍{\LinkToBook:TopicID=77,Name=Ａ 選民的五個災禍 （28:1 -32:20）}；其次（第33章）是臨到亞述的最后一個災禍{\LinkToBook:TopicID=78,Name=Ｂ 亞述的災禍 （33:1 -24）}。

Ａ 選民的五個災禍（28:1 -32:20）

這五個災禍，開頭都以「禍哉」這個詞清楚地標明出來。它們都是論到政治的景況，並且按照耶和華管理的亮光，來看國家的事務。它們分別指責虛假的盼望，虛假的虔誠，虛假的計謀，虛假的聯盟，以及虛假的信賴。

虛假的盼望（28:1 -29）

這一段信息中，我們可以清楚地看出，以賽亞所必須面對的一些難題，以及他那種對真理堅定不移的忠誠。在對付那些反對他的人時，他所用的辭句足以使我們明了整個情勢。這個信息的內容先是一個例証，然后是它的應用。

一個例証︰以法蓮（28:1 -6）

這段話是對北國的首都撒瑪利亞而發的，實際上是通過那些官長而論到猶大。他形容北國的首都撒瑪利亞是「以法蓮高傲的酒徒，他的冠冕……」因為以法蓮已成為一個最重要的支派。很可能當他說這話的時候，北國已為亞述所擄，這位先知引用了他早先預告那場毀滅時所釋放的信息。他這樣作的目的，是要警告猶大，神使審判臨到以法蓮，是因為他們犯罪，而現今猶大也在犯同樣的罪。主的那個「大能大力者」，就是亞述的勢力， 曾用它當作審判以法蓮的工具。以法蓮因為受到酒的引誘而敗壞，以致違背了所立的約，所以才受到審判。即使在那個審判中，耶和華仍作 余剩之民的榮冠華冕。這位先知用「 余剩之民」這個名詞，似乎也是指猶大而言，因為他們的忠信，他們將要被存留。

應用（28:7-29）

緊接著他就把他的例証加以實際的應用，他說，「就是這地的人，也因酒搖搖晃晃。」這是指前面預言中提到的那些余剩之民，他們也落入同樣的陷阱中。

從這位先知的話語裡，我們也看見他的信息被接受的情形，以及他與那些蔑視他的人之間的沖突。首先是一幅生動的圖畫，祭司和先知都被濃酒所困，恣意狂歡褻瀆。先知用說不出的輕蔑，描述他所見到的情景︰各席上滿了嘔吐的污穢，無一處干淨。

然后他用譏諷的筆調，重述他們對他的嘲辱，「他要將知識指教誰呢？」這是祭司的嘲笑；「要使誰明白傳言呢？」這是先知的譏諷。他們嘲笑他所用的方法，因為這方法太過簡單；他們又用醉酒的聲調模仿他，聲稱他的教導不過是給那些剛斷奶的孩子的。

他面對看這些嘲諷，便向他們宣告，既然他們不肯聽從他，就要由異邦人的嘴唇和舌頭來傳達這信息，使他們不得不聽。神曾給他們安息和舒暢的機會，他們卻不肯聽，因此耶和華的話要以簡短、不完全的語句臨到他們，他們無法明白，于是他們必受到懲罰。

這位先知責備那些嘲弄者后，又轉過來要求他們聽耶和華的話，並告訴他們，他已經知曉他們在面對亞述的入侵時心懷僥幸。從第一段陳述裡，我們不敢肯定他是否已經知道這種假希望的細節。他用的詞句不太明確，但表明了一件事實︰他們以為和外邦聯盟，就能安然躲過災禍，災禍再也不會臨近他們。他形容他們與外邦締的盟約，就好象與死亡、陰間立約一樣。他這樣說，似乎是要他們宣告，他們是以謊言為避所，在虛假以下藏身。當然實際上他們並沒有作這種宣告，也只是用這些話來解釋他們正抱著的希望。

他看見了那虛假的盟約，便向他們宣告主耶和華的話。 要在錫安放一塊穩固的根基，只有信靠這根基才能得安全、穩固。公平的審判降臨時，一切假的避難所都要被沖走，那不潔淨的盟約也要被廢棄。也們原以為能躲過敵軍，但在審判中，敵軍要如大水漫過，將他們踐踏在腳下。

這位先知用一個尖銳的宣告，結束神關于他們的盟約所說的話，其中對他們的計謀充滿譏刺和輕視，「原來床榻短，使人不能舒身；被窩窄，使人不能遮體。」那就是說，他們的盼望是虛假的，無濟于事。

他根據這些警告的話，宣告說，耶和華必要興起審判。他用「非常的工」「奇異的事」來描述這審判；因為審判的工作對神的心來說，一直是件奇異的事。最后他要求他們停止褻慢，免得捆住他們的綁索更結實。

接下去是一個細膩而美妙的宣告，他用一連串農事上的例証，說明神的審判是有秩序的，並且永遠循著一定的目的進行。那耕地的人不是為了耕地而耕，乃是為了要撒種。即使撒種，也因種子的性質而有區別；播種小茴香是一種方法，播種大茴香又是另一種方法，而播種小麥、大麥、粗麥也各有方法。因為耶和華正確地教導、指示農人，所以他們才有智慧分辨播種的方法。這位先知的意思是，那教導農人區別耕種方法的神，在 審判的每一個過程中，當然也會視情形而有所區別。

另外，在打 的過程裡，也可以看見同樣的原則。小茴香、大茴香、作餅的糧食都要用不同的方式處理，這也是耶和華教導的結果。 的謀略奇妙， 的智慧廣大。

因那些官長正謀算著一個虛假的盼望，以賽亞使用譏諷、指示和呼吁，想要使他們回轉過來，倚靠耶和華。 《摩根解經叢書》


講道材料

以賽亞書第廿九章

虛假的虔誠（29:1 -14）

在這個信息裡，先知責備那虛假的虔誠，他們虛假的盼望就是由此生出的。一切政治上的失敗，都導源于假虔誠，現在他要論到這個事實。首先宣告要臨到宗教之城的審判，其次宣告要臨到宗教之民的審判，最后說明審判的原因。

宗教之城的審判（29:1 -8）

他宣告神要降災給耶路撒冷（在這兒他以「亞利伊勒」來稱呼耶路撒冷）。有關這個名詞的意義，以及這位先知為甚么要在這裡使用它的原因，難免令人產生疑問。他爾根（Targum，舊約亞蘭文注釋）將它解釋作祭壇的爐，這樣十分符合這信息中所默示的事實，就是對假虔誠的譴責。這城被稱為設立神真實祭壇之處。但是它卻冷淡疏忽，年上加年，讓節期照常周流。因此耶和華要審判這城，好使它成為真正的亞利伊勒，也就是神真正的祭壇。這裡生動地描述了審判的過程，說明百姓的危難。

然而，先知所描述的審判終必過去。圍攻這城的仇敵，在頃刻之問必像細塵和飛糠被驅散。耶和華必用雷轟、地震、大聲、旋風、暴風、吞滅的火焰向仇敵討罪。這一切都是在描述將臨到亞述的審判。緊接著又生動地描述仇敵的災難。他們原先想攻取列國，現在卻發現自己被擊敗了。他們夢想吃飯、喝水，但好夢一醒，發覺自己仍是腹空、發昏。

宗教之民的審判（29:9-12）

下面描述對宗教之民的審判，首先是昏迷。他們變得昏醉、東倒西歪，因為耶和華從他們那裡撤回了先知和先見；而先知本是他們的眼，先見本是他們的頭。因此一切有關國家事務的異象和見解都被封住了，不論識字的、不識字的都不能念，也不能明白有關那時代的一切默示。

審判之原因（29:13-14）

在這段信息的最后一部分，先知啟示了他所描述的這審判之原因（賽29:13-14）。那是因為他們的假虔誠。這百姓用嘴唇尊敬神，但他們的心卻遠離 。他們敬畏 ，不過是因領受人的吩咐而如此行。這種形式化的虔誠遂產生了虛假的盼望，這位先知已在前面加以斥責過；現在耶和華宣告， 要在他們中間行奇妙的事，好讓他們發現，他們智慧人的智慧原是多么愚昧﹗

虛假的計謀（29:15-24）

先知如此傳達了他反對假虔誠的信息，並譴責由假虔誠產生的假盼望。接下去他宣告因假計謀遭致的災禍，那些官長們還期待著用這個假計謀，來保障猶大的安全。這部分的信息包括了揭露那些計謀者的真面目，以及宣告那將要來臨的拯救。

計謀者（29:15-16）

那些官長在暗中行事，想要向耶和華隱藏他們的謀略，他們以為這樣秘密行事會有成功的可能。

以賽亞毫不留情地揭開了他們的陰謀真正的含意。他們顛倒事情，將陶匠看成泥土，不將 當作造物主看待，認為 缺乏智慧。

將要來臨的拯救（29:17-24）

然后他突然開始描述將要來臨的拯救（29:17-24）。我們要留意，他所描述的拯救，乃是那個因假虔誠導致的審判之后的複興。

他先以宣告利巴嫩將變成肥沃的田地，肥沃的田地要看起來如樹林，來描述那個複興；然后特別論到他的主題，指出拯救的第一個特色，乃是感官的恢複︰聾子要聽見，瞎子要看見這本原先被封住的書卷上的話。

另外，秩序也要得到恢複。本來被欺壓的謙卑人、貧窮人都要歡喜快樂；一切強暴人和褻慢人都要被滅絕。他們在爭訟的事上顛倒是非，但審判的時刻來臨時，這一切爭訟都要歸于無有。

最后的拯救，乃是恢複真正的虔誠。他們必尊雅各的聖者為聖，必敬畏以色列的神。那些心中迷糊的人，必得明白；發怨言的，必受訓誨。也就是說，借著恢複虔誠，真正的政治家風范也將得到恢複。 《摩根解經叢書》


講道材料

以賽亞書第三十章

虛假的聯盟（30:1 -33）

現在先知首度提到這個計謀的名稱，並力加撻伐。他已經責備了那些官長所懷的幻想，並譴責導致這種虛假希望的假虔誠，也揭露了他們虛假的計謀。此刻他指明他們與埃及的假聯盟，並且提出譴責。他首先指出這個聯盟的一無用處，其次指明它毫無必要。

一無用處（30:1 -14）

他針對這個秘密聯盟，發出災禍的預告，因為這個聯盟悖逆了神。他們尋求謀略，卻不要耶和華的計謀；他們結盟以隱藏自己，卻不求 的靈來庇護；他們下到埃及，向法老王求援，卻沒有求問耶和華。

其次他斥責這個聯盟，因為它必使他們蒙羞。他們的首領和使臣，是向一個不可能提供援助的國家求援。

由「論南方牲畜的默示」開始的這一段話，是插進來作補充說明的，它用譏諷的語調描述那些使臣所經過的旅程。他們經過艱難困苦之地，一路上盡是豺狼猛獸。他們滿載寶物，前往不利于他們的民那裡去。

他宣告這趟旅程必然徒勞無功，因為即使埃及提供援助，也是一無用處，毫無結果的。他形容埃及是「坐而不動的拉哈伯」，顯然他們只會在口頭上援助，卻沒有實際的行動。神指示先知將這事刻在版上，寫在書上，以便永遠傳留后世。

這個信息接著強調，這聯盟必然要失敗。這個盟約是在悖逆中籌劃的，他們不聽耶和華的訓誨，叫他們的先見閉眼不看，又命令他們的先知只說柔和的話，不要提神的事。這樣作必然會產生混亂。如果他們依賴欺壓和乖僻，這罪要像一座高牆，在耶和華的攻擊前坍塌； 要把它打成極小的碎片，以致人無法找到一塊夠大的碎片來從爐中取火，或自池中舀水。

毫無必要（30:15-33）

先知由如此嚴厲、令人戰栗的譴責言詞，轉過來述說一段充滿溫柔和恩慈的話，他藉此說明他們與埃及之間的假聯盟是毫無必要的。

這段教導的第一部分，在啟示得拯救的秘訣。第一個秘訣是等候神。「你們得救在乎歸回安息，你們得力在乎平靜安穩。」在一切預言中沒有其它的話語，比這一個真理更美麗的了。

他用一段補充的話，宣告他們這方面的失敗，以及所產生的結果。他們說，他們要騎馬奔走，先知說，「所以你們必然奔走。」他們聲稱，「我們要騎飛快的牲口。」先知說，「所以追趕你們的，也必飛快。」緊接著是一段充滿恩慈的話，啟示得拯救的第二個秘訣，就是耶和華的等候。雖然他們拒絕等候神，但 要等候他們，直到他們回轉過來，甘心樂意等候 。

然后他描述救恩所要帶來的祝福，以論証這虛假聯盟的毫無必要。救恩是從歸回安息來的，是從平靜安穩來的。

百姓將回到他們自己的城中。不再有悲傷哭泣；雖然他們以艱難為餅，以困苦當水，但他們的教師要重新得異象，他們要聽見明確的指示。這些歸回的百姓將不再敬拜偶像；他們要像拋棄污穢之物一樣，將偶像拋開。

百姓的歸回以及他們對偶像的棄絕，將導致這地的複興。甘霖降下，大地豐收。牛必得牧草吃。各高山岡陵，必有川流河涌。然而這一切郡要借著審判的過程臨到。這位先知形容審判是「大行殺戮的日子，高台倒塌的時候」。那日必有強光照耀，耶和華要纏裹 百姓的傷口，醫治他們的鞭傷。

他最后描述拯救的方法，來論証這個聯盟的毫無必要。拯救要靠耶和華的作為才能完成，這先知用極嚴厲的詞句來描述神的作為。

最后，因 的作為，百姓要唱歌，像守聖節的夜間一樣，並且心中喜樂，上到耶和華的山，到以色列的盤石那裡去。

他們唱歌，是因為耶和華用 的聲音，毀滅了亞述。亞述的毀滅使得看到的人都歡喜。耶和華的氣如一股硫磺火，完全燒毀了亞述。

以賽亞預告，只有神才能除滅亞述。他的目的是要再一次強調，在危機當頭時，圖謀與埃及聯盟是毫無必要的。 《摩根解經叢書》


講道材料

以賽亞書第卅一章

虛假的信賴（31:1 -32:20）

最后一個災禍是針對他們對埃及的虛假信賴。前面的信息中，這位先知已經指明了這種信賴是一無用處，也是毫無必要的。

這段信息包括了一個強烈的對比︰第一部分在揭露軟弱，或者說是有關虛榮的異象；第二部分在揭示能力，或者說是有關德行的異象。每一部分都可分成先知的論証，和先知的呼吁兩類。

揭露軟弱，虛榮的異象（31:1 -9）

首先他再度譴責他們與埃及的聯盟，宣告他們的罪在于倚靠甚多的車輛和強壯的馬，這種信賴是虛假的；接著他又指責他們沒有仰望以色列的聖者，不求問耶和華（31:1 -5）。

然后他揭露這個虛假信賴的蠢行。首先他將耶和華與埃及作一個對比。耶和華大有智慧，所以他們一切的計謀都無法瞞過 ， 一定要興起，攻擊那作孽幫助人的。這位先知帶著譏誚宣告，埃及人不過是人，他們的馬不過是血肉，耶和華只要一伸手，他們都要一同滅亡。

他接著描述耶和華的態度。首先是 在審判中的態度， 的百姓在 的權勢之下，無異是獅子爪中的掠物， 也毫不畏懼那些前來攻擊 的牧人。然后提到 的決定， 定意要保護、拯救、保守耶路撒冷。

先知看到了有關耶和華的態度之啟示，便呼顢百姓，要歸向那位他們所深深悖逆的耶和華（31:6-9）。

他預料百姓終將順服，因此他描述他們回轉的那日，他們將如何拋棄偶像。這段呼顢的最后一部分，是再一次宣告亞述的滅亡，他們並非被人的刀所吞滅。以色列人用的方法乃是歸向耶和華，拋棄他們的偶像。 《摩根解經叢書》


講道材料

以賽亞書第卅二章

揭示能力︰德行的異象（32:1 -20）

先知在這個虛假信賴的面前，接著啟示那真實的信賴，他將它形容為將要來臨的國度，這國要在一王的公義掌權之下，建立新的秩序，並為陷于困苦中的人提供庇護和供應（32:1 -8）。

這位先見看到了至終天國在世上得以完美建立的異象。天國要圍繞看那位被形容作「像避風所，和避暴雨的隱密處；又像河流在干旱之地，像大盤石的影子在疲乏之地」的主而被建立。

他用一個因之而起的結果，來說明信賴那王和那國是智慧之舉。第一個結果是感官的恢愎︰眼睛得以看見，耳朵得以聽聞，口舌也要用來作見証。其次是，他們因著這樣的信賴，必要明白知識，因此愚頑人不再稱為高明，吝嗇人不再稱為大方。

他在補充的一段文字中，將邪惡人（或愚頑人）的作為，以及卑鄙人（或吝嗇人）的法子，與大方人（或高明人）的思想和作為，作了明顯的對比。

先知顯然認識到他展開事工的那個環境，和將要來臨的國度，是多么的不同，因此提出了他偉大的呼吁（32:9-20）。早在烏西雅統治期間，他剛開始他的事工時，就曾譴責過婦女的墮落罪行，他認為婦女的穢行和官長的腐敗是密切相關的。那時他是對官長宣告將要臨到他們的災禍；在這裡，他則是向婦女提出最后的呼吁。他要她們停止安逸和無慮，束上麻布，因為審判迫在眉睫。她們要在審判中戰兢苦惱，因為城市夷為平地，良田變得荒蕪。

他接著描述複興的那日。他看見審判之后，有聖靈從上面澆灌下來，曠野就要變為肥田。

那日百姓的生活要建基于公平和公義之上；所產生的效果就是和平與安穩。

這一大段的最后幾句話，是論到選民的，屬于獨白的性質；他用生動的句子來描述將臨到的審判，「要降冰雹打倒樹林，城必全然拆平。」然后用同樣生動的詞來描寫隨后臨到的平安，「你們在各水邊撒種，牧放牛驢的有福了。」 《摩根解經叢書》


講道材料

以賽亞書第卅三章

Ｂ 亞述的災禍（33:1 -24）

前面針對選民的假信賴而臨到的第五個災禍中，這位先知曾宣告，亞述人必倒在刀下，但不是人的刀。先知在譴責神的選民遠離神，轉去依靠他們與埃及之間的政治聯盟時，不斷提到，亞述將要被耶和華擊敗。

有關選民的教導，最后一個信息就是宣告臨到亞述的災禍之默示。它可以明顯的分成兩段，首先論到對亞述的審判，其次論到以色列因此而得的和平。

對亞述的審判（33:1 -13）

實際臨到亞述的災禍，包含了宣告它的毀滅，確定這位先知的信心，以及對這毀滅的描述。

先知宣告（33:1 ）

亞述的一貫伎倆是搶奪和詭詐；它的一切作為似乎都沒有遭到任何報應。這位先知宣告（33:1 ），審判臨到它時，它將遭到相同的禍害。它怎樣毀滅別人，自己也必照樣被毀滅；它怎樣行詭詐，人必照樣以詭詐待它。

先知以禱告確定自己的信心（33:2-6）

他呼喊神，求 在患難的時候搭救他。

這個禱告立刻得到了確據；神一興起，以色列的敵人就四散逃跑，因此他看見以色列被擄的必要被聚集，在掠物上跳躍。

最后他陳述他確信的原因。他看到異象，耶和華被尊崇，因此 必定要施行拯救。

毀滅的描述（33:7-13）

以賽亞在描述亞述的毀滅之前，先介紹了他傳信息當時的光景。亞述的豪者正肆無忌憚地侮辱神的選民。以色列的使者滿懷痛苦。

他們所以痛哭，是因為亞述使他們的國荒涼。先知描述說，人路荒涼，行人止息。

最后他宣布，耶和華的作為要在審判中臨到亞述。在荒涼的國度和悲傷的使者面前，耶和華有聲音說，「現在我要起來，我要興起，我要勃然而興。」結果，亞述人的計謀要成為糠秕，他們的作為要成碎秸。有毀滅的火，要吞滅、燒盡以色列的眾敵人。

有關亞述的審判，最后一部分是先知對遠方的亞述豪者，以及近處悲傷的以色列使者所發出的挑戰。他呼吁前者要聽神所行的，呼吁后者要承認神的大能。

以色列的和平（33:14-24）

在論到以色列因亞述的審判而獲得的和平時，這位先知再一次強調一個事實，就是和平必須奠基于潔淨之上；他接著描述隨后而來的和平；最后並綜合性的揭露整個情勢，來結束他跟前的這個信息，以及他全部的公開事工。

潔淨（33:14-16）

在知道了耶和華將用毀滅的火審判亞述之后，耶路撒冷合城的人都開始戰兢恐懼。那些行為逾軌的罪人滿懷懼怕，而轉向埃及求助的不敬虔之人也被戰兢抓住。他們放眼看到神的審判之火所造成的毀滅，不禁問道，「我們中間誰能與吞滅的火同住？我們中間誰能與永火同住呢？」先知立刻給他們一個完整而清楚的答複。能夠與火同住的人，必須是分享神那聖潔如火的性格之人，也就是行事公義，說話正直的人；他向他的同伴所行的都是公義。這樣的人必能在火中找到安息，在神的火，焰中得拯救。他站在與神交通的地位上，他必居高處，他的保障就是神的力量，是盤石作的堅壘；神必供應他 一切的需要，他的糧必不缺乏，他的水必不斷絕。

和平（33:17-20）

緊接著就描述由潔淨帶來的和平，它與潔淨有極密切的關系。心裡潔淨的人能看見神，而看見神就能看見 國度的遼闊與榮美。「你的眼」是指潔淨人的眼，「必見王的榮美」；那潔淨人的眼，「必見遼闊之地。」

那潔淨的心要思想到審判的驚嚇；但他們心中只是充滿希奇，因為審判都已成為過去。那些傲慢地要求貢銀的人，和一心要毀滅人而數算戌樓的人，都已消聲匿跡；強暴的人也不見了蹤影。

神的城要彰顯出來，取代那遭圍困、充滿痛苦的城。這城將是敬拜的中心，是守聖節的城，是安靜的居所，是堅固的居所，永不會被摧毀。

有關選民的最后宣告（33:21-24）

有關選民的最后幾句話，是將這位先知所宣告過的一切真理，作了一番綜合性的揭示（33:21-24）。

首先看到的是耶和華的威嚴。這座沒有河流的城，將因耶和華的顯現，而變成江河寬闊之地；敵人的船只無法通過這地來攻打他們。耶和華要顯出 完全的治理， 是審判官，是設立律法的，也是君王。

以賽亞啟示這位全能的耶和華之后，又再度論到他曾責備過的那個無用處的政策。繩索松開，他們卻不能栽穩桅杆，也不能揚起篷來。因此瘸腿的要奪去掠物，這是說，聰明人的智慧要顯為愚拙，忠信之人的愚拙要顯為聰明。

他用簡短的話描述那完全的複興；由于物質上得到完全的複興，城內的居民必不說，「我病了」；由于屬靈上也得到完全的複興，百姓的罪都被赦免了。 《摩根解經叢書》


講道材料

以賽亞書第卅四章

２ 有關世界（34章-35章）

這位先知對整個世界的觀點，使他講出了他這一階段的預言中最后一個信息。這信息關系到神對列國，以反對整個世界的掌管。在更廣泛地運用 的主歡和能力時，也可以獲得同樣的原則。這信息首先論到荒涼（34:1 -17）{\LinkToBook:TopicID=80,Name=Ａ 荒涼 （34:1 -17）}；其次論到複興（35:1 -10）{\LinkToBook:TopicID=81,Name=Ｂ 複興 （35:1 -10）}。

Ａ 荒涼（34:1 -17）

從這個信息裡，可以看出它所描述的荒涼是何等可畏﹗先知首先宣告神審判的旨意，然后用以東作例子來說明。

普世的審判（34:1 -4）

列國，眾民，和整個世界都要被聚集，來聽那必定要臨到他們的審判。先知宣告耶和華的憤怒， 決心要審判地上所有的，和天上的萬象。

雖然這裡沒有很明確的說明，但在這個信息裡，可以很清楚的看出，這位先知認識到物質世界和緊緊圍繞著它的屬靈世界之間的相互關系。屬靈世界不斷地影響著物質世界，但世上的居民卻渾然不覺。諸天也包括在審判中，是因為它們也被牽涉到罪裡。在末后審判的那日，神最后要對付惡。那些物質的現象，例如日頭變昏暗，月亮變成血，都與神臨到天上的屬靈惡事之審判有關。毫無疑問的，在這個信息中，以賽亞是指這一方面的審判而言。

以東之例（34:5-17）

他接著從較廣的觀點，描述神對以東的審判，用來解釋已經宣告過的那個大真理。

他首先敘述以東的毀滅。臨到以東的審判是在天上完成的；這個說法和實際的過程相符合，並且啟示了一個事實︰在神的製度中，審判總是首先臨到那導致人類墮落和世界敗壞的靈界勢力，然后才臨到受此勢力影響的人。當審判的靈觸及這世界時，它的工作是可怕的，並且一定會得到勝利。這裡描述的是在波斯拉和以東境內發生的大殺戮。在這本預言書的第二部分，也提到同樣的審判，用來介紹和平的程序。（見63:1 ）

第63章的那個信息，是論到那已完成的可怕審判，耶和華說，「報仇之日在我心中，救贖我民之年已經來到。」此處先知在宣告審判時說，「耶和華有報仇之日，為錫安的爭辯，有報應之年。」最后一階段是描述審判臨到以東之后的情景。它的毀滅是徹底而完全的。大地變得無法居往，完全荒廢了，不再出產任何作物。

至于荒涼的情景，此處也有相當生動的描寫。大地要成為各種野獸、飛鳥的居所，也是怪物棲身之處。

這一切都是在神的掌管之下。先知指出，即使在荒涼之地， 仍掌權治理；這些野獸的配偶、窩、巢都是在 的控製之下以成就 的旨意。 《摩根解經叢書》


講道材料

以賽亞書第卅五章

Ｂ 複興（35:1 -10）

神的先知們從不以審判和荒涼來結束他們的話，他們最后總是提到和平與複興。這裡有關複興的信束息顯得很突然，而且和荒涼的情景成尖銳的對比。但此二者也有最密切的關系，因為荒涼是審判的結果，由荒涼才產生了複興。

這信息可分三部分︰

1.先知首先確定事實，
2.然后啟示方法，
3.最后描述過程。

事實的確定（35:1 -2）

在宣告將來臨的荒涼時，他也描述土地將陷于混亂和空虛中。這首複興之歌一開始，就描述大自然將恢複它的秩序和美麗。沙漠將有利巴嫩的榮耀，並迦密與沙侖的華美。

在大地一片喜悅、榮美和繁盛中，人必重新看見耶和華的榮耀，看見神的華美。

方法的啟示（35:3-4）

他呼吁那些軟弱、無力的人要勇敢，因為神要使他們在審判的過程中得到複興。再一次，我們必須注意到，他有關荒涼的信息中所宣告的，「耶和華有報仇之日，為錫安的爭辯，有報應之年。」和這裡的聲明，「看哪﹗你們的神必來報仇，必來施行極大的報應， 必來拯救你們。」之間的關系。因此這個為軟弱和無力的人帶來希望的信息，包含了對先前描述的報仇所作的解釋；神要透過報仇，得到 最終的勝利。

過程的描述（35:5-10）

最后他描述神在審判中臨到的情景；百姓要透過這實際的過程，才能獲得和平。神將在審判中單獨行動。「我獨自 酒酢，眾民中無一人與我同在。」在得勝裡， 自己將與痛苦的百姓相聯結。

複興的過程中，第一個標記就是屬靈辨別力的恢複。他一直提醒他們，並且不斷責備他們的屬靈昏昧，現在消失了；「瞎子的眼必睜開，聾子的耳必開通。」這樣必然產生一個結果︰原先他們因靈裡的昏昧而缺乏屬靈的能力，現在必因靈裡的敏銳而滿有屬靈的能力。屬靈辨別力的恢複，乃是因曠野有水發出，沙漠有河涌流而產生的。他用這些比喻再度說明了耶和華的審判，是有慈愛和憐憫的。

這個過程的第二個標記，就是恢複物質上的祝福。這位先知形容它的方式，是在指出屬靈景況和物質豐盛二者之間有明顯的關系。那些只會使人暫時精神一爽，卻難免要失望的海 蜃樓，要變為水池和泉源。野狗躺臥之處，必有一條又直又平坦的大道，「行路的人雖愚味，也不致失迷。」這路要被稱為聖路。這條代表物質豐盛的大路是有保障的，因為這是聖潔之路。

這個過程的最后一個標記，是蒙耶和華救贖的民要歡喜歌唱，從這條預備好的大路上歸回；他們必得著歡喜快樂，原先的憂愁嘆息都要消失無蹤。

有關審判的預言，最后一個標記是描述那完全和平的光景。這卷預言書最后一階段的和平預言是以「你們要安慰、安慰我的百姓」作開端，其中也提到這一個完全和平的標記。至于此處這一階段的審判預言，則以耶和華應許要為 的百姓建一條大路作結束；而最后一階段的和平預言中所提出的第一個呼吁，就是呼召百姓為耶和華建一條大路。

這中間的關系很重要，也饒富興味。我們提到這一點，只是為了強調一個事實，那就是以賽亞這本書，是由這兩大階段的預言交織而組成的。 《摩根解經叢書》


講道材料

以賽亞書第卅六章

第二部　歷史的插曲（36章-39章）

以賽亞書的中間部分包含了一個簡短的歷史性插曲，它主要的價值在于啟示先知以賽亞和希西家王之間的關系，而這段插曲主要是論到希西家的。其中論到四件事，我們可以簡單的摘要作︰

希西家的困境（第36章）{\LinkToBook:TopicID=83,Name=一 希西家的困境 （36章）}；
希西家的禱告（第37章）{\LinkToBook:TopicID=90,Name=二 希西家的禱告 （37章）}；
希西家的疾病（第38章）{\LinkToBook:TopicID=95,Name=三 希西家的疾病 （38章）}；
希西家的愚昧（第39章）{\LinkToBook:TopicID=99,Name=四 希西家的愚昧 （39章）}。

頭兩項非常重要，因為它們說明了亞述王西拿基立入侵期間所發生的事，可以幫助我們了解第一部分預言裡后面的那一段。

后兩項說明了希西家王的生活經歷；一項是個人的經歷，另一項是政治的經歷。它們有助于我們了解這卷書的最后一部分，其中的信息首先應驗在歷史上的，就是巴比倫的被古列征服。由于希西家的疾病和愚昧，促使以賽亞直率地預言猶大將被巴比倫俘擄，而本書最后一部分的預言，同時也論到巴比倫的覆亡，以及神的選民終將被複興。

一 希西家的困境（36章）

這裡的故事是關于耶路撒冷受到西拿基立入侵的威脅；由于大軍壓境，使得官長們計劃要與埃及聯盟。

１ 西拿基立的入侵（36:1 -3）

西拿基立成功地擊潰了猶大的幾個衛星城市之后，就差遣拉伯沙基率領大軍直逼耶路撒冷。到達之后，拉伯沙基就開始與以利亞敬會談，陪同以利亞敬來的，還有他的書記舍伯那，和史官約亞。

２ 拉伯沙基封官長的侮辱（36:4-10）

很顯然的，拉伯沙基想要不費一兵一卒就占領這個城市。他對希西家打發來的這些人發表談話。他說的話帶有諷刺的性質，告訴他們，他已經得知他們的政治陰謀，也非常輕視他們。

為了強調他已經知道他們與埃及的計謀，他宣稱倚靠埃及是毫無用處的，就好象人倚靠壓傷的葦杖，結果手反而被刺傷。

另一方面，希西家是倚靠耶和華的，他豈不是曾將神的丘壇和祭壇廢去，命令百姓只在一個壇前敬拜嗎？這裡拉伯沙基技巧地想要使百姓對希西家不信任，使百姓懷疑他們的窘境是因希西家打倒殿柱、砍倒亞舍拉，並毀壞耶路撒冷的偶像而引起的。

他接著又諷刺地建議希西家和亞述王打賭，答應如果希西家能找出二千個騎士，他就供應他兩千匹馬。這裡也有嘲笑的意思，暗示他知道猶大正指望從埃及那裡得到馬匹。

然后他移轉火力，嘲笑百姓的軟弱。

他最后的幾句話尤其精明敏銳，他宣告說是神命令亞述王來攻打耶路撒冷的。這似乎在暗示，他不僅知道他們與埃及的密謀，也知道以賽亞的影響力，因為以賽亞曾宣告說，亞述大軍的來臨乃是神審判的程序之一。

３ 以利亞敬、舍伯那和約亞的恐懼（36:11）

猶大的代表們現在要求拉伯沙基用亞蘭話說，免得城牆上的百姓聽懂他的話。他們提出這個要求的原因，可能是怕他欲陷希西家于不義的企圖得逞，也可能是怕他宣稱亞述大軍是得耶和華命令前來進攻的這些話，會使原已驚慌的百姓更加恐慌懼怕。

４ 拉伯沙基對百姓的談話（36:12-20）

拉伯沙基不但末接受他們的要求，反而立刻洞悉他們這個要求的動機，就仍用他們的語言直接向聚在城牆上的百姓說話。他警告百姓，不要聽希西家的話，因為希西家無力拯救他們；也不要聽從希西家要他們倚靠耶和華的呼吁。

這是一個詭計，一方面要摧毀百姓對于耶路撒冷的政治團體的信心，他們當時正想倚靠埃及的同盟關系；另一方面也想摧毀那些受以賽亞影響，一心倚靠耶和華的人之信心。

他應許說，如果他們降服亞述王，他們就會被放逐到另一個地方，在那裡他們要得享平安和豐盛。

他對百姓的談話，最后一個論証是警告他們，不要倚靠耶和華。列國的神都不能拯救他們脫離亞述王的手，因此他辯稱他們的神耶和華也一樣無能為力。

５ 百姓的沉默（36:21）

希西家的影響力要比拉伯沙基想象的大，顯然也比以利亞敬想象的要大得多。因為希西家曾吩咐百姓不要回答亞述王任何話，他們就都聽從了，都沉默不言。

６ 以利亞敬、舍伯那和約亞的恐懼（36:22）

然而拉伯沙基的話卻使這些代表的心中充滿恐懼，他們撕裂衣服，滿懷悲戚地回到希西家那裡向他報告拉伯沙基所說的話。 《摩根解經叢書》


講道材料

以賽亞書第卅七章

二 希西家的禱告（37章）

從希西家的所作所為可以看出，一直到這個時候，他還是在企圖向埃及求援、以及以賽亞的影響力之間搖擺不定。這可以從下面以賽亞和這王之間的來往看出來。

１ 希西家和以賽亞（37:1 -7）

希西家聽到了以利亞敬和他的隨從所報告的，就立刻以懺悔的態度，進了耶和華的殿，就是聖殿。

與此同時，他打發以利亞敬和舍伯那帶著一個信息到以賽亞那裡去，告訴他，王已認識到處境的危險，承認一切政治的計謀都一無用處，並且體會出他惟一的盼望乃在乎耶和華。王形容這日是急難、責罰和凌辱的日子。他說，「就如婦人將要生產嬰孩，卻沒有力量生產。」他承認人所作的一切準備都是徒然的，因此這城如今陷于孤立無援之境。從他對以賽亞說話時兩度用「耶和華你的神」來稱呼神，以及他懇求以賽亞為剩余的民祈禱這兩件事，可以看出他心中的懊悔。

這位先知立刻回答他的信息。他要以利亞敬和舍伯那回去告訴王，叫王不要懼怕，因為耶和華必親自對付西拿基立，使他的心驚動，又要使他聽見風聲就歸回本地，在那裡他必要倒在刀下。

２ 希西家和那封信（37:8-20）

與此同時，拉伯沙基率軍離去。他沒有回到原先奉差出來的拉古，而是回到立拿，因為那時西拿基立正在攻打立拿。在那裡，西拿基立聽別人說，古實王特哈加正打算上來與他爭戰。他于是下定決心要先占領耶路撒冷，便打發使者帶一封信給希西家。這封信是對希西家的一個警告，要他不要被他的神所欺哄，因為其它國家的神都無法拯救他們。

希西家接到這封信，就再度進到耶和華的殿裡。這一次他的態度是帶著由歸回安息而來的平靜、安穩。他這段禱告的特色是，敬畏、簡潔、直接。在懇求中，他以萬軍之耶和華、以色列的神來稱呼 ，並且承認 是治理萬邦、大有能力的神。他懇求兩件事︰

Ａ 求耶和華側耳而聽，睜眼而看；
Ｂ 求 拯救他的百姓，脫離那壓迫者的手，以榮耀 自己的名。

在這兩個懇求的中間，他在耶和華面前很單純地承認了亞述王所宣稱的事，就是亞述王已經摧毀了列國的神。但希西家對這項勝利作了如下的解釋，「因為他本不是神，乃是人手所造的，是木頭、石頭的，所以滅絕它。」

３ 以賽亞的信息（37:21-35）

希西家祈禱之后，以賽亞就差人帶信息給希西家王，其中宣告了西拿基立的罪，並宣布神決心要對付他。

西拿基立的罪乃在于辱罵、褻瀆以色列的聖者。他率領許多戰車上山頂，到利巴嫩極深之處，這乃是一種傲慢自大的行動。

在作這些事的時候，西拿基立沒有認清一個事實，就是他不過是耶和華的工具。耶和華論到他說，他所行的一切細節 都了如指掌， 決心要強使他從原路轉回。

為了確定這一點，以賽亞就給希西家一個証據。這個証據的第一個階段，是指這地未來三年的景況。他首先指出西拿基立必不得進城，他既沒有射出一箭，也沒有築壘攻城，就離開他們而去。先知最后向王宣告他一直強調的一個事實，就是耶和華自己的話，「我為自己的緣故，又為我仆人大衛的緣故，必保護拯救這城。」

４ 臨到西拿基立的審判（37:36-38）

這裡用簡短的一段話，述說了這個証據立刻得到應驗的事實。西拿基立的大軍被殲滅，他自己逃回尼尼微，在那裡審判臨到了他，他在自己的神廟中被人用刀所殺。 《摩根解經叢書》


講道材料

以賽亞書第卅八章

三 希西家的疾病（38章）

第三個故事是關于希西家的疾病，其中包括他得拯救的經過，並記錄他所唱的詩篇{\LinkToBook:TopicID=97,Name=２ 詩篇 （38:9-20）}，以及加上去的附筆{\LinkToBook:TopicID=98,Name=３ 附筆 （38:21-22）}。

１ 得拯救（38:1 -8）

這個故事是以「那時」作開頭，列王紀下記載這段故事時，也是以同樣的句子開頭；很可能在指出希西家患病，正是亞述大軍逼近耶路撒冷的時候。這個觀點可以從另一件事得到支持。當以賽亞對他宣告，他的禱告已蒙垂聽時，還加上了一句，「我要救你和這城脫離亞述王的手，也要保護這城。」如果可以用希西家病后所唱的詩篇，來解釋他的病的話，我們就能確定的說，這場病乃是一種管教的方法，要將這王帶到一個更寬廣的屬靈經歷中，好使他生出懺悔的心。從他給以賽亞的信息，以及請以賽亞為他代禱的事上，可以看出他確是感到懊悔了。

希西家病重的時候，以賽亞去見他，吩咐他預備后事，因為他快要死了。

他聽到這話，就轉臉朝牆，向耶和華禱告。求 記念他在神面前所行的事。整個故事在暗示︰他的病是因著他的失敗而引起的。

耶和華差遣以賽亞去見這王，回答他的禱告；宣告他的禱告已蒙垂聽，他的壽命將再延長十五年， 必救這城脫離亞述王的手。為了答複希西家懇求的兆頭， 叫前進的日影在日晷上往后退了十度，這記載在本章的附筆中。

２ 詩篇（38:9-20）

緊接著這個故事之后，我們看見一首感恩的詩篇，題目寫作「感恩之歌」。這篇詩分成兩部分，首先表達希西家在患難之日的悲哀。他哀悼他的生命就要在中年雕謝，他再也不得看見歷史在神的治理下進行的過程；他一切的能力要被剪除，只有等待完結之日；他一切的平靜也被奪去了。

突然之間，哀傷的話完全被贊美所取代，反而開始歌頌所遭遇的痛苦。從黑暗的經歷中，他得到了生命真正的價值，從今以后他要悄悄而行，也就是帶著所得到的價值觀，莊嚴行事。他在屬靈上也有所得著，因為他從這一切黑暗的事上，認識到屬靈的生命。他也得到了平安；因為他從敗壞的身體中得拯救，他一切的罪都被扔到神的背后。最后他得著能力，去見証神的良善；因為只有活人才能在活人中間稱謝 。

我們如果注意到這篇詩的觀點所受的限製，會覺得很有趣。顯然它的作者（希西家）對于陰間的事所知不多。

３ 附筆（38:21-22）

這一段的最后兩節經文補充了第一部分所省略的一些資料。第21節論到先知吩咐王若要痊愈所當采取的方法；第22節指明了希西家曾要求一個兆頭，就是前面所記載神使日影在日晷上倒退的那事。至于「上耶和華的殿」，很可能發生在前面那一部分經文中所描述他懊悔歸向耶和華的時候。 《摩根解經叢書》


講道材料

以賽亞書第卅九章

四 希西家的愚昧（39章）

最后簡短地記載了這王的愚昧。他病愈以后，巴比倫王就差使者到耶路撒冷，假裝要來向他道賀。

他們的動機是不善的；以賽亞去見王的時侯，就揭露這個事實，並且因此譴責王。

希西家因使者來賀而受寵若驚，就把他寶庫裡一切的東西都給他們看，如此一來，許多應該隱藏的機密都暴露在他們眼前了。

這先知嚴厲地責備他，並預告最后的結局；清楚指出他給他們看的這一切東西，有一天都要被擄到巴比倫，他的子孫要在巴比倫王的宮中作太監。所有這些預言，都要一件一件的應驗。

希西家以順服和感恩的心回答以賽亞，因他知道雖然如此，但在他剩余的年日中必有太平和穩固的景況。 《摩根解經叢書》


講道材料

以賽亞書第四十章

第三部　和平的預言（40章-66章）

我們現在開始研讀和平的預言，就像審判的預言一樣，可以分成三部分，分別論到︰

一 和平的旨意（40章-48章）{\LinkToBook:TopicID=101,Name=一 和平的旨意 （40章-48章）}
二 和平的王（49章-57章）{\LinkToBook:TopicID=133,Name=二 和平的王 （49章-57章）}
三 和平的過程（58章-66章）{\LinkToBook:TopicID=151,Name=三 和平的過程 （58章-65章）}

一 和平的旨意（40章-48章）

在宣告和平的旨意時，先知首先說出一段解釋性的前言{\LinkToBook:TopicID=102,Name=１ 開場白 （40:1 -11）}；接著依次論到耶和華的威嚴{\LinkToBook:TopicID=106,Name=２ 耶和華的威嚴 （40:12-31）}，耶和華的宣言{\LinkToBook:TopicID=110,Name=３ 耶和華的宣言 （41章-42章）}，耶和華的信息{\LinkToBook:TopicID=114,Name=４ 耶和華的信息 （43章-45章）}，耶和華的權能{\LinkToBook:TopicID=125,Name=５ 耶和華的權能 （46章-47章）}，以及耶和華的恩慈{\LinkToBook:TopicID=128,Name=６ 耶和華的恩慈 （48章）}。

１ 開場白（40:1 -11）

開頭的一段經文，是「和平的預言」這一階段信息的開場白。它以一段宣告開始，指明后面要論到的一切默示{\LinkToBook:TopicID=103,Name=Ａ 默示 （40:1 -2）}；然后論及為神造一條大路{\LinkToBook:TopicID=104,Name=Ｂ 道路 （40:3-8）}；最后是對先知的托付{\LinkToBook:TopicID=105,Name=Ｃ 托付 （40:9-11）}，要他向耶路撒冷報好消息。

Ａ 默示（40:1 -2）

這段開頭的一句話，「你們要安慰，安慰我的百姓，」啟示了接下去一直到本書結束時的一切默示。前面論過的第一階段的全部信息，都是建基于一個事實上──神的審判最終是要獲致和平。因此這第三階段的中心思想是通過審判的過程以建立和平。第一階段的特點是審判，最后一階段的特點是和平。

在這裡，我們必須認出這一句開場白和第一階段最后的幾句話之間的密切關系。我們已經看過，第二階段是歷史性的，它的價值只是提供一些歷史事件，以幫助我們解釋先知教訓的原因和方法。在第一階段論到審判的預言中，最后的展望是看到普世的荒涼，隨后接著的是普世的複興。那階段最后的幾句話是，「永樂必歸到他們的頭上，他們必得著歡喜快樂，憂愁嘆息盡都逃避。」而我們現在研讀的第三階段，一開始就說，「你們要安慰，安慰我的百姓。」兩者之間的關聯和彼此的關系一目了然。

先知首先扼要地說出他所要傳達的是安慰的信息。神要他「說安慰的話」，就是對耶路撒冷的心說話，因為「她爭戰的日子」──就是她長期以來所受的痛苦「已滿了」，「她的罪孽赦免了」，也就是她的刑罰到此結束，因為她已經「加倍受罰」。

前面的一切信息，主要的思想是︰審判的目的是為了和平。最后一階段的默示則是，審判完成時，和平就要降臨。

Ｂ 道路（40:3-8）

然后先知用象征性的言語來描述完成耶和華旨意的方法。他聽到兩個聲音，先述說耶和華的來臨，然后宣告 必然得勝。

第一個聲音（40:3-5）

是呼召百姓預備耶和華的路。這包括宣告 的來臨。這裡用「曠野」和「沙漠」，表示他認識到大地的荒涼，也表示必有複興，因為耶和華要在曠野行走，並在沙漠中找到 的道路。

后面接著描述所必須作的預備。一切山窪都要填滿，大小山岡都要削平。一切道路都要修直、改為平坦，以讓耶和華經過。

接著他拋開細節，直接宣告耶和華來臨的意義。 的榮耀必然顯現，凡有血氣的必一同看見。這些事都是必然而確定的，因為這是耶和華親口說的。

第二個聲音（40:6-8）

命令這位先知「你喊叫吧﹗」很自然的，他乍聽之下立刻反問，「我喊叫甚么呢？」答案是，要宣告當耶和華在 旨意的道路上運行時，人要抵擋 的大能是多么不可能的。他宣告，「我們神的話，必永遠立定。」再一次肯定 必然得勝。

Ｃ 托付（40:9-11）

開場白的最后一部分，是記錄給先知的托付和他的順服。宣告這信息的人必須具備兩個條件

1.他必須上到高山，也就是視野遼闊之處；
努力都是為了這一個目的。可是從以賽亞所描述他們的活動看，顯然他們是必然要失敗的。他並沒有說這種比較是不可能的，因為沒有必要這樣爭論。從耶和華大能和智慧2.他要毫無懼怕地極力宣揚他的信息。

然后，神以一個簡短而概括的宣告，「看哪，你們的神。」將這信息的整個重點交給他。長久以來百姓的眼目不是定睛望他們的敵人，就是望他們的王和官長。事實証明，他們的敵人比他們的王和官長要強壯得多；而他們的王和官長對神和對百姓都末盡到職守。因此這個希望和安慰的預言中最崇高和總括性的一句話是，「看哪，你們的神。」

先知接著說出有關耶和華的兩重真理，在下面的信息裡他將要詳細地解釋這個真理的性質和方法。他首先宣告耶和華是那一位大能者， 要臨到，掌權管理，無人能抗拒 的大能。其次是關于 的牧者性情。這說明了敵人無法在 面前站立，同時也預言那因官長的失敗而四散、受傷的百姓，要得到複興。

２ 耶和華的威嚴（40:12-31）

這位先知詳盡地宣告耶和華是全能者。首先介紹 的威嚴{\LinkToBook:TopicID=107,Name=Ａ 基本的 （40:12-17）}，接著他將神與假神比較{\LinkToBook:TopicID=108,Name=Ｂ 比較 （40:18-20）}，並且用不同的表現方式來說明 所彰顯的威嚴{\LinkToBook:TopicID=109,Name=Ｃ 彰顯 （40:21-31）}。

Ａ 基本的（40:12-17）

耶和華的威嚴首先表現在 的大能裡。這可以從受造物的完美調和中看出來︰用手心量諸水，用手虎口量蒼天，用升斗量塵士，用秤量山嶺和岡陵。上面每一句話都說明了耶和華完成這些事都是輕而易舉的。在他看來，整個受造之物都是耶和華的大能所認識、所命定、所支持的。

這段經文也啟示了耶和華的智慧。他提出一連串的問題，這些問題沒有答案。人只得承認一個事實︰耶和華的作為是不需要別人的指示和教導的。

這種基本的大能，最后彰顯在 管理萬物的事上。萬物都是 憑自己的智慧和全備的大能所創造的。人一向視為偉大的東西──列國、眾海島，一旦與神放在一起比較，就顯得微不足道了。

Ｂ 比較（40:18-20）

這位先知看見了神的大能以后，首先建議，然后否認，最后証明人不能將任何事與神比較。這整段預言性的話都是針對一個目標──呼召百姓離棄他們的偶像，轉過來認識耶和華，並且敬拜、服事 。以下接著的信息裡，他對偶像和神有更詳細的比較。這比較現在是以問題的形式出現。在看見了神的大能、智慧、管理所彰顯的威嚴之后，他就興起一個疑問︰誰能與神相比昵？除了關于神的真理，還有甚么思想能與 相比呢？在先知看來，這個問題本身就足以啟示與神較量是不可能的。

不過他立刻轉而以偶像作例証，描述工人如何鑄造銅像，銀匠又用金裹上，也有人用耐久的木材雕刻木製的偶像。這些都是人的工作，想要使偶像維持長久。他們一切的

的創造，以及 管理的完美和諧中所顯示的威嚴，就能啟示一件事實，如果人想用微弱的工作取代耶和華，實在是愚不可及的；他們自己若與耶和華相比，也算不了甚么。

Ｃ 彰顯（40:21-31）

最后，這位先知指明，耶和華的威嚴是彰顯在 的創造、 的管理天地、以及 對待以色列的恩典中。

創造（40:21）

先知用他們自己的聖書，提醒他們耶和華的威嚴。他問他們是否知道，或聽說過，或有人告訴過他們創造天地、立地的根基之故事？他們若接受這個熟悉的真理，就必須承認耶和華的威嚴是至高無上、無與倫比的。

管理天地（40:22-26）

更進一步，我們可以在 完美的管理中，看見 的威嚴。 坐在地球大圈之上，人在 面前就顯得極其渺小。 鋪張穹蒼如幔子，展開諸天如可住的帳棚，以建立整個宇宙的秩序。這個比喻很美麗，而且含義豐富。以賽亞用這個比喻喚起人們注意大地和它四圍的穹蒼，它們好象用紗作的幔子（這是希伯來文「幔子」一字原來的含義）。他提醒他們，在這個包裹著整個地球的幔子裡面，有耶和華在那裡。那並不是 最終的居所，也不是 惟一的居所。它只不過是一個帳棚，暗示 與整個地球及其上的居民如何親近。這位神不只是存在而已， 也實際地掌權管理；因著 管理的作為，地上一切君王、官長都要完全在 的控製之下，他們若違背 的旨意，就必搖動，被風一吹就倒了。

的管理更延伸到諸天，這諸天好象幔子，好象那表明 臨近地上事物的帳棚。先知再一次向那些想與神相比的人挑戰，命令他們向上舉目，觀看諸天的奇妙，並且看清這一切都是神所創造的。 掌管一切， 要以智慧數點他們，好象數點軍隊一樣；又因 的大能大力，他們要被保全，一個也不缺。

恩典（40:27-31）

最后，也轉過來直接對百姓說話；根據他們的歷史，對他們提出呼吁；並指出 的恩典所啟示出來的威嚴。當時環境的黑暗，以及他們的昏蒙，使得他們不信神。因此他們訴苦說，他們的道路向耶和華隱藏，他們的冤屈神也不查問。這位先知既已一再強調神臨近和管理的真理，就問他們為何要這樣訴苦？

難道他們不知道那永存的創造主， 的能力永不疲乏，永不困倦？

凡需要的人，都可以支取 的能力。人一切的力量最后終必枯竭。即使在人生最充滿精力、才干的年代，這些少年人也終心疲乏、失敗、跌倒。人若與神有正當的關系，就不致失敗。得力量的條件乃是︰人必須等候耶和華。人若符合這個條件，即使有疲乏、困倦，也必能重新得力。這位先知選擇了一些不尋常的詞匯來描述這種重新得力的經歷，並藉此啟示那些等候耶和華的人將得到多么大的能力。我們看了這些描述，很容易會認為得力的過程應該是由走而跑，由跑而飛。但先知實際上一開始是提到飛，然后是跑，最后才提到走。在這裡，他體認到有關人類的需要最真實、最深刻的經歷。在能夠展翅高飛的日子，人不會像在風沙滾滾的道路上奔跑時那樣，感覺到需要幫助。而當人既不能展翅高飛，也無法在道路上奔跑，只能耐心、持續地步行時，才會最迫切地感覺到需要幫助。然而這一切日子，在神裡面總有能力。在展翅上騰的日子，那些等候耶和華的人，就像鷹一樣安然飛翔。在奔跑的日子，那些等候耶和華的人，能持續奔跑而不困倦。在步行的日子，那些等候耶和華的人，能行走卻不疲乏。

的百姓軟弱疲乏時，耶和華就以耐心去幫助、支持他們。這恩典啟示出耶和華的威嚴。這方法遠比 管理宇宙的權威，以及令人生畏的創造大能和智慧，更能啟示 的威嚴。 《摩根解經叢書》


講道材料

以賽亞書第四十一章

３ 耶和華的宣言（41章-42章）

以賽亞這樣宣告了耶和華的威嚴以后，又發出 的宣言。這個宣言分三部分︰第一部分是挑戰性的導言{\LinkToBook:TopicID=111,Name=Ａ 挑戰性的導言 （41:1 -29）}，第二部分是宣言的中心{\LinkToBook:TopicID=112,Name=Ｂ 宣言的中心 （42:1 -9）}，第三部分是先知結束的呼吁{\LinkToBook:TopicID=113,Name=Ｃ 結束的呼吁 （42:10-25）}。

Ａ 挑戰性的導言（41:1 -29）

這一部分又可分成四小段︰

1.耶和華以古列向 的百姓挑戰；
2. 宣告對以色列的和平旨意；
3. 重述 的挑戰，但這一次是針對偶像的；
4. 自己的答複。

以古列向百姓挑戰（41:1 -7）

耶和華叫眾海島近前來彼此辯論，要他們好好思想 所要說的話。

然后以賽亞假設他們是活在他所預言的那個環境中，而向他們提出挑戰。（我覺得最好在此提醒讀者注意一個事實，就是我個人將這些預言看作是事情發生之前的預告，而不是事情發生之后的默想。事實上，以賽亞天然的能力當然不可能知道他所描述的這些事，即使他有政治家的眼光，也不可能知道。但這不僅無關緊要，反而增加了這段經文的價值。當然那些根本就否定預言可能性的人，他們就必須對這些記載另作解釋。但是那些同意彼得所謂人能受「聖靈感動」說出神話語來的人，就沒有這些難處。） 的挑戰以「誰？」開頭，也以「誰？」作結束。在這兩句問話中間，描述了古列的戰役。讀這段經文時，有一點很重要，就是我們必須看出，先知說到古列時所用的代名詞，和說到在古列背后又借著古列行動的那一位時所用的代名詞，兩者之間的區別。「 （中文聖經譯作耶和華）將列國交給他，使他管轄君王。」這裡出現了兩個人，「他」，是指授權給古列的那一位；「他」是指古列。接下去的宣告也是一樣「（ ）」把他們如灰塵交與他的刀，如風吹的碎 交與他的弓。」第一個「 」是指至高無上的那一位，「他的」則是指古列，將成為 的工具。這段宣告的第三部分中，所有的第三人稱都是指古列。「他追趕他們，走他所未走的道。」這裡看見古列已踏上征途，這是一條征服新領土的勝利之路。這個挑戰是，誰將在古列的背后，又借著古列征服列邦？

然后，答案出現了，「就是我耶和華，我是首先的，也與末后的同在。」

眾民看見古列屢戰屢勝時，將大大戰兢害怕，紛紛設法保障自己的安全。這裡描述了這一切的情形。首先說到眾民的懼怕，然后宣告他們將因懼怕而彼此結盟互相鼓勵，最后描寫他們如何製造新的偶像，顯然他們寄望這些偶像能拯救他們脫離古列的征服。在這個挑戰中，可以認出以賽亞前面論到耶和華的威嚴時所作的那種比較或對照。我們看見神在使用古列，而人們卻製造偶像來拯救他們脫離古列的手。

對以色列的和平旨意（41:8-20）

緊接著的是耶和華對 百姓的和平旨意，這和前面憂煩的眾民之圖畫恰成一個對比。他們是被揀選、被領來的。回顧過去，他們是神的朋友亞伯拉罕的后裔。目前他們雖然困難重重，但他們必不會被棄絕。耶和華應許要與他們同在，並且作他們隨時的幫助。

因此 宣告他們的仇敵必要滅亡，以色列要尋找他們的仇敵，卻找不著。這一切都是耶和華伸手相助的結果。

最后， 應許他們必要複興。首先，應許他們要恢複力量，足以克服敵人；第二， 用物質的豐盛、多產來表達他們將得到昌盛；最后，神當初造這個國家的旨意將成就，就是他們要向別的國家和眾民見証耶和華的大能和管理。

挑戰的重述（41:21-24）

耶和華的挑戰又再次出現。前面那一個挑戰是針對百姓的，問他們說神是誰？現在這個挑戰是針對假神的，要他們証明自己的才智和能力。 首先要求他們說明過去的事，然后要他們預言將來的事，最后顯然是在諷刺他們，要他們或降福，或降禍，好讓人知道他們是神。

這個挑戰的結尾充滿輕視的意味，宣稱他們是虛無的，他們甚么也不能作；因此斷言那些拜他們的人是可憎惡的。

耶和華自己的答複（41:25-29）

這個挑戰性的宣言，最后一小段是耶和華詳細地回答 所問的問題。 一開始，就把未來當現在，並且再一次清楚宣告說是 興起古列，也是 在指導古列的軍隊節節勝利。

作了這個聲明以后，神又重複一個問題，再度在假神和耶和華之間作了一番比較。 問道︰誰從起初指明這事呢？因為誰若這樣作，就是証實了其預言得到應驗。一切的假神都未曾指明這事。只有耶和華， 早就如此宣告過，說 將要賜給耶路撒冷「一位報好信息的」。

這段導言的最后，是宣告假神的不答一言，因此 宣稱那些偶像都是虛假的。 《摩根解經叢書》


講道材料

以賽亞書第四十二章

Ｂ 宣言的中心（42:1 -9）

現在，這個宣告將耶和華的仆人引介出來。在挑戰性的導言中，耶和華啟示 自己管轄著人的事務， 也聲明即使是征服者古列，亦在 的控製之下； 並且啟示 恆久以來為以色列所存的一個理想，就是那位 揀選的仆人。先知的眼光現在看到一切的管轄都集中在一個人身上， 不僅像古列一樣，受耶和華的催逼， 的心意也與耶和華相合； 也不像以色列那樣，失敗跌倒，需要神憐憫的作為， 永不失敗， 不管在施恩典或審判時，都是神完美的器皿。

這個宣言的中心可分成兩部分。

1.第一部分將焦點集中在耶和華的仆人身上；
2.第二部分在介紹耶和華和 仆人的關系。

耶和華的仆人（42:1 -4）

這位先知的宣告，首先論到符合完美仆人理想的那一位之顯現。耶和華形容 是「我的仆人」，是耶和華所扶持的。

耶和華以「我所揀選的」描述這仆人與耶和華之間的關系，並說 是耶和華所喜悅的。

耶和華又以「我的靈」描述 服事的裝備，這靈是耶和華賜給 的。

至于這仆人的使命，則表達在一句簡短的話中，「 必將公理傳給外邦。」這句話雖然短，但就以色列的歷史來看，卻有豐富的含義。神揀選並保守亞伯拉罕的后裔以色列的目的，是要使它成為別國的祝福。雖然以色列失敗了，但神理想的仆人卻要完成這使命。「 必將公理傳給外邦。」

接著就描述神這位仆人所用的方法。新約馬太福音對這一段經文的引用（太12:20），可以幫助我們了解得更清楚。為了完成耶和華的旨意， 的仆人首先負有一個恩典的使命，然后是一個公理的使命。

恩典的使命之特色是安靜；人通常用來建立國度的一切事物都要止息。「 不喧嚷，不揚聲，也不使街上聽見 的聲音。」更進一步，在施行恩典的時候， 以忍耐的方法對待 的仇敵。「壓傷的蘆葦 不折斷；將殘的燈火 不吹滅。」壓傷的蘆葦象征軟弱的益發軟弱；將殘的燈火形容一個終將導致毀滅的原則仍在運用。在恩典的使命這個階段中，神的仆人不會加速滅亡的來臨； 既不折斷壓傷的蘆葦，也不吹滅將殘的燈火。 只是耐心地等待。

在恩典的方法之外，還有公理的方法。預言的話說，「 憑真實將公理傳開。」，馬太引用這預言時，將這個有關公理的宣告和緊接著發生的事並提，以解釋這預言。

壓傷的蘆葦 不折斷，
將殘的燈火 不吹滅。
等 施行公理，叫公理得勝。

顯然，當 采用公理的方法時， 就要折斷壓傷的蘆葦，吹滅將殘的燈火。

最后他宣告耶和華仆人的大能，這些話將 和 的敵人作了一個明顯的對比。 在恩典的便命中，以耐心對待仇敵；但在 審判的日子， 就要毀滅他們。「 不灰心」是指對待將殘的燈火；「也不喪膽」是指對待壓傷的蘆葦；「直到 在地上設立公理。」就像論到耶和華的威嚴時，先知將假神和耶和華作了一個對比；此處他也將耶和華仆人的仇敵之軟弱，和 的大能作了一個對比。

耶和華和 仆人（42:5-9）

現在宣告耶和華和 仆人之間的關系。前面說明耶和華的威嚴時所論到的一切真理，都在這裡以濃縮的方式重複出現︰ 是天、地、眾人的創造者，也是扶持者。

耶和華的仆人是 所召的，所攙扶的，最后也是 所任命的，以使 成為列國的祝福。 在他們中間的工作，乃是作他們的光，領他們脫離一切的捆綁。

最后以耶和華的話，來結束有關這仆人的宣告。耶和華宣稱 必不將 的榮耀歸給假神，也不歸給雕刻的偶像。 這樣的宣告有一個証據，就是 先前宣告的事都已經成就了。

Ｃ 結束的呼吁（42:10-25）

這宣言是以一大段經文作結束。這段經文首先包括一首信心之歌，其次是重新宣告耶和華的旨意，最后是先知對百姓的呼吁。

信心之歌（42:10-13）

由于看到了耶和華仆人的異象，以及 與耶和華之間的關系，這位先知立刻發出了一首信心之歌；在這首歌裡面，他呼召全地都要將榮耀歸給耶和華。他的呼顢是普遍性的。這歌必須從地極發出，並且所有的人都要同聲歌唱。航海的，和海中所有的，海島和其上的居民都要歌唱；曠野和其中的城邑，聖地之上的各村莊都當揚聲；西拉的居民也要在山頂歡呼。

這首歌乃是歸榮耀與耶和華，因為 要像勇士一樣出去征戰，而且 必要勝過 的仇敵。

耶和華的旨意（42:14-17）

先知的話現在轉變成耶和華自己的語氣， 親自憑 的永存說話，宣告 長久以來一直忍耐，現在 要以大能采取實際的行動。先前說到的是神的仆人所用的方法，現在 則說，這就是 自己所用的方法。 長久以來所采取的是恩典的方法， 一直閉口不言、靜默不語、「不喧嚷、不揚聲，也不使街上聽見 的聲音。」如今方法改變了， 要喊叫， 要急氣喘哮，使大山小岡變為荒場。並且要像這先知在信心之歌中所宣告的， 要以 的大能建立公理。

如此熱切的結果，是導致和平的建立。困乏人要得到幫助；瞎眼的（就是 失敗的百姓）要被引領，以明白 最初的旨意；拜偶像的人要因困乏人得幫助而感到困惑。

先知的呼吁（42:18-25）

先知再度向百姓發出直接的呼吁。他要耳聾的去聽，眼瞎的去看。然后他描述何以如此稱他們。雖然神的旨意是要他們成為耶和華的仆人和使者，但他們卻仍然眼瞎耳聾。他們看見了，卻不能領會。耶和華因公義的緣故賜下律法，目的在使他們完成 的旨意。

但因為他們不肯順服，他們必受痛苦；這百姓要被搶被奪，鎖在坑中，隱藏在獄裡，成為掠物和擄物。

看到這一些事情之后，先知以問話的形式向他們提出一個基本的呼吁，「你們中間誰肯側耳聽此，誰肯留心而聽，以防將來呢？」

這個宣言的結尾，提到雅各所受的苦難。他所經歷的一切痛苦，都是對他的罪的刑罰；然而盡管刑罰多么猛烈，他仍然無動于衷。 《摩根解經叢書》


講道材料

以賽亞書第四十三章

４ 耶和華的信息（43章-45章）

緊接著這宣言后面的，是耶和華的七個信息，每一個信息都以「耶和華如此說」作引介。這些信息所默示的乃是耶和華對 百姓的旨意。它們分別論到︰

Ａ 對百姓的永久旨意（43:1 -13）{\LinkToBook:TopicID=115,Name=Ａ 對百姓的永久旨忘 （43:1 -13）}
Ｂ 目前拯救的旨意（43:14-44:5）{\LinkToBook:TopicID=116,Name=Ｂ 目前拯救的旨意 （43:14-44:5）}
Ｃ 的能力與偶像的能力之比較（44:6-23）{\LinkToBook:TopicID=120,Name=Ｃ 的能力與偶像的能力之比較 （44:6-23）}
Ｄ 權能的宣告（44:24-28）{\LinkToBook:TopicID=121,Name=Ｄ 權能的宣告 （44:24-28）}
Ｅ 對古列的托付（45:1 -13）{\LinkToBook:TopicID=122,Name=Ｅ 對古列的托付 （45:1 -13）}
Ｆ 對以色列的最終旨意（45:14-17）{\LinkToBook:TopicID=123,Name=Ｆ 對以色列的最終旨意 （45:14-17）}
Ｇ 對地極之人的旨意（45:18-25）{\LinkToBook:TopicID=124,Name=Ｇ 對地極之人的旨意 （45:18-25）}

Ａ 對百姓的永久旨意（43:1 -13）

這段信息是要教導人，耶和華的旨意是無法改變的。它分成兩部分︰

1.第一部分論到耶和華永久的態度，
2.第二部分宣告 目前的旨意。

永久的態度（43:1 -7）

永久的態度就是愛，這可以從 在這裡所作的應許得到斷言。因為 過去確曾施行過救贖，所以這裡的應許就更加有力。耶和華首先呼召百姓回憶過去的事情，用這些事情來說明 目前的旨意。他們過去從水中經過、趟過江河、從火中行走，都不曾受到傷害，因此他們現在經歷相同的遭遇時，神也會保全他們。 已經把埃及、古實和西巴作為以色列的贖價，所以 已使人代替他們，使列邦替換他們的生命。過去的事實就足以啟示跟前的事。

由于耶和華是永存的，因此可以確信 將要召聚 四散的百姓。這個跟前的事實可以保証未來。

然后 應許一定要拯救他們，結果北方、南方都要交出 的子民。它們這樣作，是因 以前對待 子民的作為； 用三句話概括 的作為「我……創造的，」「我所作成，」「我……造作的」──第一句指出神最初創造的作為；第二句指出 用的方法，就像窯匠 泥一樣， 有統轄的權利；第三句極其簡單，承認器皿只是耶和華的作為所產生的結果。因此這等于宣告，未來是取決于過去的。

目前的旨意（43:8-13）

耶和華然后宣告， 跟前的旨意是要將有眼而瞎，有耳而聾的民帶出來。我們可以在前面宣言的結尾先知所作的呼吁中，找到有關這些比喻的解釋。他在那段呼吁裡用瞎眼和耳聾來描述神百姓的敗壞。神目前的旨意，是要拯救他們脫離這種敗壞的光景，這樣他們才能完成神最初的旨意。

耶和華再一次向列國和眾民挑戰，要他們以事實証明他們先前的預言；不然的話，他們就要承認有關耶和華的那見証是真的。我們可以參考前面耶和華的宣言中的第一段， 在那兒也是用同樣的方式向眾民和偶像挑戰。

耶和華向列邦眾民挑戰，要他們拿出証據之后，又接著宣告說， 的百姓就是 的見証和仆人。他們要見証的，就是 自己的真理，因此他們必須先認識 ，並信服 。有了這個基礎以后，他們才能宣告 是惟一的神，是耶和華，除 以外沒有救主。 所宣告的這一切， 都曾教導他們，所以他們能為 作見証。這裡啟示了 對 百姓最初的旨意，就是要以色列成為見証神真理的工具。

最后，雖然以色列徹底失敗了，它還是要得到最終的拯救，並且完成它作見証的使命，因為耶和華是神， 能這樣作。這個信息的結尾是一個宣告和一項挑戰，「我要行事，誰能阻止呢？」這個宣告可以從 對待 百姓的歷史，以及 永久與他們同在的事實得到証明。 的旨意永不改變， 有足夠的能力去完成 的旨意。

Ｂ 目前拯救的旨意（43:14-44:5）

第二個信息拾起了第一個信息所留下來的話題，並詳盡地描述耶和華目前拯救的旨意。它包括關于他們的敵人必遭毀滅的宣告{\LinkToBook:TopicID=117,Name=敵人的毀滅 （43:14-21）}，對以色列的呼吁{\LinkToBook:TopicID=118,Name=對以色列的呼吁 （43:22-28）}，以及一個應許{\LinkToBook:TopicID=119,Name=應許 （44:1 -5）}。

敵人的毀滅（43:14-21）

耶和華再度介紹自己是救贖主，是以色列的聖者， 保証 已決心要毀滅他們的敵人。 首先宣告 的作為，然后肯定 的旨意。 已經開始行動，因為 已打發人到巴比倫去， 的旨意是要使百姓因此被擄、受苦。

由于這個宣告看起來不太可能，所以 重述 是耶和華，是以色列的聖者，是以色列的創造者和君王。

在這些自我啟示的話之外， 又提醒他們， 曾在帶領 百姓出埃及的事上彰顯出 的大能。那時 在滄海中開道，在大水中開路； 使埃及的兵力崩潰，徹底毀滅了它。

在這個宣告的中途， 為了鼓勵忠信之人，便呼吁他們回顧過去的歷史，他們已經逐漸忘記從前的事，也不思想古時的事。

過去的事將被新的取代，但這些新事也需要參考歷史的事件來說明。 如何在過去為他們在曠野開路，在沙漠開江河，現在 也會照樣行，好讓 的選民，就是 為自己所造的，能述說 的美德。

對以色列的呼吁（43:22-28）

這個信息的第二部分是對以色列的呼吁。它首先描述他們的罪，第一個罪是遺忘的罪。他們不顧念 在他們身上的旨意，和 為他們所作的一切救贖工作，反而遺忘了 ，對 厭煩。

這種遺忘的罪表現在他們的冷漠上。這裡耶和華的抱怨必須和先知信息中其它的抱怨放在一起看。這些百姓並不是真的廢棄了崇拜的外表儀式。耶和華似乎厭煩他們的祭物和供物。他們的冷漠可以在一個事實上表現出來，那就是他們的獻祭已流于刻板的儀式，缺乏愛心的敬拜和服事。

他們第二個罪就是他們讓耶和華痛苦，使 服勞，又使 因他們的罪孽厭煩。

描述他們的罪之后，又以充滿恩慈的話宣告 的赦免。 要他們來與 一同辯論，好使他們能為自己辯証。這兩值宣告，「我因你的罪惡服勞」和「惟有我為自己的緣故涂抹你的過犯……你我可以一同辯論，你可以……自顯為義」之間有極密切的關系。因為罪給耶和華帶來傷害， 同意承擔這些傷害，這種恩慈使 愿意赦免罪人，並且打開一條通路，讓他們與神辯論，以辯明他們的義。

這個呼吁的最后幾句話是在解釋他們所受的懲罰。臨到他們的一切禍害（包括雅各受咒詛，以色列被辱罵）都是因為他們犯罪，抵擋神的結果。 《摩根解經叢書》


講道材料

以賽亞書第四十四章

應許（44:1 -5）

這個信息的最后一部分，是一個恩慈的應許，應許要將神的靈澆灌而下。同時描述將臨到以色列的祝福、複興、更新，以及這些事對百姓的影響。

耶和華首先提醒他們， 和 百姓之間的關系。 論到雅各是 的仆人，以色列是 揀選的；並再度宣告以色列是 所造的， 仍要幫助它。基于這種關系， 發出那偉大的話，「不要害怕﹗」並接著宣告 要賜福的旨意。先是用水澆灌口渴的人，用河澆灌干旱之地來作比喻；然后明確地應許要將 的靈澆灌 所愛的百姓。就像草在雨水中滋生，柳樹在溪水旁生長一樣， 的百姓也要因 靈的澆灌而昌盛繁茂。

因著 百姓的複興， 的福祉也要涌到其他的民。耶和華的啟示要透過 百姓的昌盛，而促使其他的民向 降服；他們要依次在手上寫耶和華的名，並且分享百姓的權利。這一切都是根據 對他們最初、也是永久的旨意，並要借著他們，成為對全世界的旨意。

Ｃ 的能力與偶像的能力之比較（44:6-23）

第三個信息是耶和華以 的大能和偶像比較。首先宣告耶和華是獨一的神，其次說到拜偶像的愚蠢，最后是再度對以色列的呼吁。

耶和華是獨一的神（44:6-8）

耶和華重新向 的百姓啟示 是君王，是救贖主，並宣告 是末后的，除 以外再沒有真神。

這些事實顯明了這位獨一的真神， 知道、宣告並且指明一切事。 是沒有任何對手或競爭者的。

因為這樣，所以 呼籟百姓不要害怕。他們本身可以見証這些宣告都是真理。

拜偶像之愚（44:9-20）

接著是一段醒目的經文，說到拜偶像的愚蠢。那些製造雕刻偶像的人，本身都是虛空、困惑的。

他們的工作毫無益處，他們是假神的見証，但他們卻無所看見，一無所知；因此他們要感到羞愧。要注意到這裡是以一句問話來形容製造偶像者的愚蠢，「誰製造神像、鑄造無益的偶像？」這個問題的重點在第一個字「誰」。看到了偶像的無益，就可以啟示那製造偶像之人的空虛。

接著是以諷刺的筆調描述製造偶像的整個過程。先抓住「誰」這個問句所暗示的思想，然后聲明這樣的人，連他的同伴都必蒙羞。

表明了這一點以后，下面就描述製造的過程。人們用盡力氣去雕塑金屬的偶像，以致于力竭而飢餓，卻沒有東西可吃。另外一些人用他們的工具，將木頭刨成人的形狀，作好以后，這個偶像惟一能作的事，就是待在房屋中。這些木製的偶像是用森林中特選的樹木作成的。這裡描述他們栽培、選擇樹木的過程，並且諷刺地指出，製造偶像是他們最后的舉動。人們先用樹的一部分來取暖，用另外一部分來烤肉，他吃飽、身暖了，才用剩下的木頭來作一個偶像，向這偶像叩拜，求它拯救他。

最荒謬的一點是，製造偶像的人是如此肓目，他們甚至察覺不到他們作偶像的過程是何等愚昧。這種盲瞎是敬拜偶像最可怕的報應。

耶和華和人造的偶像之間的對此是很鮮明的︰ 是首先的，是末后的， 能知道、宣告並指明各樣的事；但偶像卻無法助人一臂之力。

對以色列的呼吁（44:21-23）

這個信息的最后，是呼吁以色列要記念神。這呼吁建基于兩項事實，一是以色列對神的關系，二是神未曾忘記以色列。

呼吁的第二段是宣告恩典。耶和華已經涂抹了百姓的過犯和罪惡，並要 的百姓歸回向 ，因為 已救贖了他們。

最后是救贖之歌。諸天、全地、眾山、樹林、所有的樹都應當歌唱贊美，因為耶和華救贖了雅各，並要因以色列榮耀自己。這個將耶和華的大能與偶像互作比較的信息，在結束時充滿喜樂地承認， 和平的旨意終將完成， 自己的百姓要得到複興，以完成他們在 的計劃中所具有的功能。

Ｄ 權能的宣告（44:24-28）

第四個信息很短，但卻強勁有力，並且非常美麗。它莊嚴地以三個步驟來說明耶和華的權能︰

1.第一個步驟是屬于回顧的性質，
2.第二個步驟論到接續的事實，
3.第三個步驟是宣告立即的行動。

回顧（44:24）

耶和華再一次提醒 的百姓， 是他們的救贖主，是他們的創造者，並宣告 在物質范圍中的權能。 是創造萬物的，是獨一享有大能的神。 廣泛地用鋪張諸天、鋪開大地來作例証。

接續的事實（44:25-27）

接著 宣告 的權能也彰顯在對道德范圍的管轄。 使惡人的計謀失算，使善人的謀算成就。更進一步， 要完成 的旨意，而不顧外表看來完全相反的情恍。荒涼的耶路撒冷將有人居住，猶大被毀的諸城必重被建造。一切反對的勢力都要被克服，深淵將變干，江河也要干涸。

立即的行動（44:28）

有關 權能的宣告，最后幾句話是論到以賽亞那時代即將成就的事。這位在物質范圍中大有能力，又統轄道德范圍的耶和華，將要借著 所喜悅的古列，使 的百姓複興。 又宣告 的旨意是要使耶路撒冷被建造，聖殿的根基被穩固。 《摩根解經叢書》


講道材料

以賽亞書第四十五章

Ｅ 對古列的托付（45:1 -13）

耶和華的第五個信息是 對古列的托付。第一部分是介紹古列這個人，然后論到托付本身，最后是嚴肅地抗議那些反對神揀選他作工具的人。

介紹（45:1 ）

前面論到耶和華的權能之信息中，曾指明即將采取的行動，就是宣告古列是耶和華的牧人，必成就 所喜悅的。現在這一個信息裡，首先介紹古列是耶和華所膏的。他是成就神旨意的工具，他也因此被膏，被攙扶，被任命去征服列國。所以耶和華宣告 要預備道路， 要放松列王的腰帶，意思就是使他們充滿恐懼，並要為古列敞開城門。

托付（45:2-8）

耶和華用一連串的應許，來引出 對古列的托付。 應許加添力量給他，使他能實行神的旨意。耶和華又應許要在他前面行，為他修平道路，打破一切障礙，賜給他戰利品。耶和華這樣作的目的，是要使古列知道 是耶和華。

神為了雅各和以色列的緣故，要使用古列。即使古列不認識神， 也要給他束腰，以使從日出之地到日落之處的人，都知道耶和華是神，除 以外沒有別的神。

托付的最后，是宣告耶和華的能力。首先是 在物質界，就是 造光又造暗的世界裡的能力；其次是 在道德界，亦即 施平安又降災禍的能力。接下去用比喻說明耶和華的整個行動。公義由天而降，地面因此裂開，以產生救恩。這是對古列而說的，宣告神是公義的源頭， 的大能統轄著地上的事務，並由此建立天國，就是公義。

對反對者的抗議（45:9-13）

對古列的托付，最后一部分在性質上是對那些反對之人的抗議。神使用選民之外的一個人，使用一個外邦人，這件事完全違反了希伯來人的驕傲和偏見。同樣的心態在哈巴谷的預言裡有更詳盡的揭露和論述。此處沒有為耶和華的行動提出任何辯護，只是斷言 有管轄的權利。這樣就啟示了他們對這件事橫加阻逆是愚昧之舉，一無用處。

這裡用泥土反抗陶匠，和孩子違抗父母的比喻，來說明他們的愚昧。 終于用話語向那種反對的態度挑戰。如果我們特意將這裡耶和華所說的話改成問句的形式，「將來的事你們可以問我嗎？至于我的眾子，並我手的工作，你們可以吩咐我嗎？」那種抗議的意圖就很明顯了。另一方面，如果按照我們的翻譯中呈現的命令形式來讀這段經文，仍然可以明顯地看出前面例証所含的意思，因為雖然是命令句，但它諷刺的性質要大過正面的命令。人如果反對耶和華去揀選、使用 自己的工具，就像泥土批評陶匠、孩子抗議他的出生一樣愚蠢。

我們可以根據耶和華是創造者這個事實，以及 擁有最初的主權，看出他們如此的反抗是毫無用處的。 同時又宣告 目前的作為，以及 所用的方法和目的都是命定的。這方法是耶和華要憑公義興起古列； 的目的是要用古列建造 的城，釋放 被擄的民， 的目的不是為了工價，也不是為賞賜。

對古列的整個托付，是在啟示神掌管的實際情況和永久性。 不只是掌管 的百姓， 也為了百姓的緣故掌管整個世界，並為了整個世界的緣故掌管 的百姓。如果他們失敗了， 就親手興起一個外邦人，帶領他去爭戰，以成就 的旨意，使 失敗的百姓得以歸回。

這個托付的中心教訓，可以在對古列所說的話語中找到清晰的說明，「你雖不認識我，我也加給你名號……你雖不認識我，我必給你束腰。」雖然人可能有一陣子阻撓、耽延了神旨意的完成；雖然人可能因著背逆，不但不為神修直道路，反而迫使神走冤枉路、繞圈子，但他們終究不能使 垮台，也不能阻攔 最后的勝利。 促使一切的人和一切的事都朝著那個勝利的目標推進。

Ｆ 對以色列的最終旨意（45:14-17）

緊接在給古列的托付之后，第六個信息是重新確定耶和華對 百姓最終的旨意。

的旨意首先是眾民的降服，他們要將勞碌得來，或買賣換來的貨物歸給以色列。他們要完全降服，因為他們發現神真在 百姓中間，除 以外再沒有別神。

宣告了眾民的降服之后，緊接著的話說，「救主以色列的神阿，你實在是自隱的神。」這是插進來作補充說明用的。究竟這些話是那些向耶和華降服的眾民說的，或是以賽亞說的，還是懸而待決的問題。我個人比較傾向于將它們當作以賽亞說的話，是他認識到神方法的奧秘，以及承認神在最后的結果上所彰顯的智慧時，所發出的贊嘆。這樣，它們就進一步反應了那些反對神揀選古列作工具的人是多么愚昧。

眾民的降服，最終要導致製造偶像之人的羞愧，因為他們要一同歸于慚愧。

和這種羞愧成對比的，是以色列將得永遠的救恩，他們必不蒙羞，也不抱愧。

在這幅 對以色列至終的旨意之畫面中，再度清楚地認識並宣告 將祝福遙遠列國的意圖。只有在 裡面， 的百姓和眾民才能得到救恩。離了 ，他們就必蒙羞抱愧。

Ｇ 對地極之人的旨意（45:18-25）

在對古列的托付裡，曾宣告 更大的旨意，是要向從日出之地到日落之處的所有人啟示 自己。這裡的第七個信息則特別論到 的這個旨意。此信息可分成三段，首先宣告 創造的最初目的，其次是 揀選雅各后裔的目的，最后呼召眾民要以這些事實作基礎。

創造的目的（45:18）

為了再度確定耶和華的統轄權，以及除 以外沒有別神， 宣告說， 製造成全了大地，創造堅定了大地，並非使地荒涼，乃是要給人居住。如此說明了人類和在他以前被創造的萬物之間的關系。神在 一切的作為中都想到人類， 創造大地只是為了替人類預備居住之所。

揀選雅各后裔的目的（45:19）

既創造了大地和地上的居民，就不會不給他們任何証據。 沒有在隱密黑暗之地說話。由于 創 大地的目的不是要使地荒涼，因此 揀選雅各后裔也不是要使他們荒廢。 用說話和宣告的方法來對待人， 揀選雅各后裔的目的是要使用他們來顯明 自己。

對眾民的呼召（45:20-25）

根據 有關最初創造的目的，和對雅各后裔的目的之聲明，現在 對列國發出了呼召。

緊接著的宣告，是向眾民指明偶像和耶和華之間的區別。前面的信息中已說到人製造偶像的方法，以及他們的徒勞無功，現在則斷言那些抬著雕刻木偶、並向不能拯救人之神敬拜的，是毫無知識的。然后與前面截然不同的，神呼召眾民彼此商議，好認出神是那從上古就一直指明、述說公義之事的獨一真神； 並且是公義的神，又是救主。

然后 對地極之民發出無限恩慈的邀請，要他們仰望 ，就必得救。 用一項宣告來強調這個邀請，就是耶和華決心要使萬膝向 跪拜，萬口必憑 起誓。 的旨意是要一切人都歸向 ，向 悔改。 預告接受這邀請的方法，乃是承認公義的能力惟獨在乎耶和華。人借著這樣的承認就得以來到 那裡。

這個信息的結尾，是宣告以色列的后裔必因耶和華得稱為義，並要得榮耀；若根據這些信息裡的教導來解釋，這句話也包括一個思想，就是神要光照和祝福地極之民的這個旨意，必然會實現。 《摩根解經叢書》


講道材料

以賽亞書第四十六章

５ 耶和華的權能（46章-47章）

這預言的第四部分，是稱頌耶和華在巴比倫的覆亡中所彰顯的權能。這個信息分成兩部分︰先是宣告巴比倫的必定敗落{\LinkToBook:TopicID=126,Name=Ａ 巴比倫必敗落 （46:1 -13）}，然后描述巴比倫的敗落{\LinkToBook:TopicID=127,Name=Ｂ 巴比倫敗落的描述 （47:1 -15）}。

Ａ 巴比倫必敗落（46:1 -13）

先知論到神決心要毀滅巴比倫時，首先將巴比倫的偶像和耶和華作一個對比，然后說出耶和華的挑戰，最后宣告 的教導。

對比（46:1 -4）

這個信息是以一幅生動的畫面作開頭，畫面中有許多偶像被放在獸和牲畜上，以馱到安全之地。這裡可以看見巴比倫的主要兩個假神（彼勒和尼波）正陷于軟弱、恐懼之境。先知用諷刺的語氣形容那些偶像是「他們所抬的」，現在又被放在牲畜上。這些假神不但不能拯救信靠他們的人脫離被擄的命運，自己反而被人擄去。這幅畫面的中心思想是，假神自己還需要被抬來抬去。

緊接著，先知以耶和華懷抱 的百姓來作對比。 宣告說 從他們出母胎時就抱他們，並且到他們年老時 仍這樣作。這裡再一次確定 常常強調的一件事， 是創造的神；並且重新堅定一件事︰ 既然創造，就必懷抱、拯救他們。

挑戰（46:5-7）

在這樣的對比之下，耶和華發出了 的挑戰，問他們誰可以與 相比，與 同等，與 比較？

拜偶像的人，只能以他的假神作答。因此這個挑戰的末了就描述偶像，指出以假神和耶和華比較是何等的愚蠢。偶像是人造的，還需要人來抬，如果把它固定在一個地方，它就無法動彈。人若向它呼求，它既不能答應，也不能救人脫離患難。

教導（46:8-13）

對罪人說的（46:8-11）

教導的頭一部分是對罪人說的（46:8-11），就是神百姓中間悖逆 的那些人。很可能他們就是以賽亞前面提過的那些反對神以古列為工具的人。 首先呼吁他們要追念上古的事，因為從這些事上可以顯出耶和華是神，除 以外並無別神。這些已表現在 所宣告的事實中， 說，「我從起初指明末后的事……說，我的籌算必立定。」「我召鷙鳥從東方來。」 已經宣告了 將要作的事，就是召來古列，這和悖逆之人的想法完全相背，但足以証明 的大能。既然他們聽見了， 就接著斷言，「我已說出，也必成就。」

對頑梗之人說的（46:12-13）

第二部分的教導是對心中頑梗之人說的（46:12-13），就是那些實際上敵對耶和華的人，神呼籟他們當來聽 。 強調 已決心使 的公義臨近，在錫安施行救恩，這一切是在宣告 要毀滅巴比倫的決心。 《摩根解經叢書》


講道材料

以賽亞書第四十七章

Ｂ 巴比倫敗落的描述（47:1 -15）

這裡是直接對巴比倫所說的預言，以強勁而美麗的文辭描述對它的審判。這描述可分成四部分，分別論到毀滅的過程；先從腐化開始，然后是羞恥，荒涼，最后是徹底的毀滅。

腐化（47:1 -4）

首先預告這城的腐化。她由一個細致優美的城，墮落成飽受折磨、羞恥之地。這城曾被稱為「迦勒底的閨女」，就是具有一切華美、嫻雅的特質；現在她卻坐在地上，失去了寶座。更甚者，她已經落到奴隸和羞恥的地步；而促使這一切腐化的乃是耶和華。 宣告說，「我要報仇，誰也不寬容。」先知謹慎地解釋這是耶和華自己說的話，他用前面信息中已用過的名字和稱呼來描述 是「救贖主」，是「萬軍之耶和華，以色列的聖者」。

羞恥（47:5-7）

巴比倫更進一步地落到羞恥之境。她默然坐在黑暗中，不再被稱為「列國的主母」。她擁有這頭銜，是因為她比許多民族有更大的權力。現在她不發一言，坐在羞恥的黑暗中。先知宣告說，這恥辱乃是對她犯罪的懲罰，是從耶和華來的。 因對自己的百姓感到憤怒，所以要用巴比倫作工具來懲罰 的百姓。巴比倫就趁機壓榨、製服神的百姓，毫不憐憫他們，又把極重的軛加在他們身上。

巴比倫甚至是以自大的心這樣作，心中毫無憐憫，也不思想她如此對待別國的民會遭致怎樣的結局。

荒涼（47:8-11）

先知繼續指出，這種羞恥必導致荒涼。這城專好宴樂，又狂傲自大。她的狂傲表現在她的言詞中，她竟然說出只有神能說的話，「惟有我，除我以外再沒有別的。」她狂傲地宣稱，她永不會有變故，永遠不知道甚么叫憂傷；結果在她多行邪術，廣施符咒的時候，她就要遭遇到寡居、喪子之痛。

論到這荒涼時，以賽亞最后宣告了她的狂傲和受到的懲罰之間的關系。巴比倫素來倚仗自己的惡行，說，無人能看見她。

她濫用自己的智慧和聰明，竟說出如此僭妄的話，「惟有我，除我以外再沒有別的。」因此先知說，禍患要臨到她身上，災害要落在她身上。而巴比倫因為眼瞎，竟不能發現災禍初臨的先兆。

毀滅（47:12-15）

最后，這位先知宣告，審判的結果是要徹底毀滅這城。他向這城挑戰，要他們站起來抵擋神審判的過程，又叫她讓那些觀天象的，看星宿的，在月朔說預言的來救她脫離將臨到的災禍。

然而這一切都徒然無益。他們要像碎秸被火焚燒。這不是安慰之火，乃是焚燒之火。他們要遭到極可怕的毀滅，以致于那些從幼年起就與她貿易的人，都紛紛離棄她而去。

對這個信靠偶像、符咒、邪術的城市，最后一句宣告是，「無人救你。」 《摩根解經叢書》


講道材料

以以賽亞書第四十八章

６ 耶和華的恩慈（48章）

論到和平的旨意，最后一部分本質上是對百姓的呼吁，並論到耶和華的恩慈。它描述耶和華的方法{\LinkToBook:TopicID=129,Name=Ａ 耶和華的方法 （48:1 -11）}，提出一個例証{\LinkToBook:TopicID=130,Name=Ｂ 一個例証 （48:12-16）}，再一次強調 的旨意{\LinkToBook:TopicID=131,Name=Ｃ 耶和華的旨意 （48:17-21）}，並說出最后的話{\LinkToBook:TopicID=150,Name=最后的話 （57:20-21）}。

Ａ 耶和華的方法（48:1 -11）

這位先知呼吁百姓當聽他說話，因他已看見他們的失敗。這信息顯然是對余民說的，而即使在那些余民中，也還是有失敗之處。當他說到「雅各家，稱為以色列名下」的時候，他是在論神對整個國塚的旨意；但當他形容雅各的家是「從猶大水源出來的」時，他看到的是神的旨意要成就在余民身上。他只稱呼猶大支派的余民為「雅各家」，是因為他看見神要如何以那些余民作媒介，通過他們，使 的旨意得以成就在耶和華的仆人身上。然而余民也有敗壞之處，他們指著耶和華的名起誓，題說以色列的神，卻不憑誠實（就是內在的虔誠），也不憑公義（就是外在的忠心）。他們還自稱為聖城的人，所倚靠的是以色列神的名。他們雖然敗壞，但他們的態度至少表現了信心的原則，因此耶和華向他們提出呼吁，並要透過他們的信心成就 的旨意。

先知要余民留心他的話，然后他就宣告耶和華所用的方法，乃是預言和成就。早先的事情， 從古時就已說明。這裡「早先的事」不是指著古列說的，因為當時古列只是逐漸迫近，尚未來到。它是指神素來對待百姓的方法──預言。 預告的事， 終必成就。

所以采用預言的方法，是因為 的百姓是頑梗、悖逆的。耶和華用 的先知預告事情，以使 的百姓無法將這些事情歸功于是偶像行的。 古時如何預告早先的事，現在 也要如何預告未來的事。 現今要將那些他們未曾聽見，未曾知道的事啟示他們，免得他們說，這事我早就知道了。這是因為神知道他們一向詭詐，生來就悖逆。

這裡宣告耶和華的方法，主要是在強調先知教訓中所含的預言成分，並指出一切的過程都是在神的管理之下。先知謹慎地指出，這些預告的事是現今造的，不是從古就有的。換句話說，這些事不僅僅是人為力量自然發展的結果，乃是出于耶和華的旨意才成就的。 的話語是使這一切事成就的動力。

最后宣告了 慈愛的理由，乃是因 永恆的旨意──使 的名得榮耀。為了 名的緣故， 暫且忍怒，不剪除 的選民。 不是用物質的火（例如煉銀子的火），乃是用管治心理和精神的火，就是苦難的爐，來熬煉 的百姓。耶和華要透過這一切過程來預備器皿，以完成他的旨意，榮耀 的名。

Ｂ 一個例証（48:12-16）

接著針對這個預言和成就的方法，提出一個例証──首先用名字和稱呼來介紹耶和華，然后重新數算 大能的作為，使人再度認識 的榮耀和威嚴。「我是耶和華，我是首先的，也是未后的。」這些宣告用語簡潔，含義深刻叫耶和華是造物主， 一招呼，天地和其上的一切便都立住。

然后先知再一次向他們挑戰，問他們中間誰曾說過這些事？乃是指預告耶和華將揀選一個工具來作 想作的事。這裡看見 的仆人將向巴比倫行 所喜悅的事，因他是耶和華選召的，是 領來的，為要成就耶和華的旨意。雖然歷史上第一個應驗這預言的是古列這個人，但一直到那完全的來到，這預告才得到最終、完美、屬靈上的應驗。在那完全的到來之前，一切在 前面的都不過是不完全的影子而已。

先知再度向他呼吁的那些人挑戰，要他們近前來，聽耶和華的宣告， 說 從末在隱密處說話，意思就是， 一直是清清楚楚地預告，並且 一直在那裡。這宣告用非常醒目的話作結尾，「現在主耶和華差遣我和 的靈來。」毫無疑問的，這話是那位自稱被差來，並和神的靈一同被差遣的人說的。如果這話是單指古列的來臨，則不僅難懂，而且沒有意義；但若是指與神同在的那位， 是神，又自稱是神差來的， 在世上整個的生活和事工，就是與神的靈合作，這樣解釋就容易明白了。

Ｃ 耶和華的旨意（48:17-21）

這裡再一次宣告神的旨意，乃是要 的百姓得享益處和平安。 是耶和華，是救贖主和以色列的聖者。 是耶和華，是以色列的神，要教導以色列，使其得益處。若他們聽從命令，他們的平安就如河水，他們的公義就如海浪。這和平的旨意是由神所決定的，而先知看見未來的異象，便呼叫百姓要從巴比倫出來，因為耶和華已救贖了 的仆人雅各。 曾在過去引導他們經過沙漠，不使他們干渴，為他們使水從盤石流出，現在 仍要救贖他們。

Ｄ 最后的話（48:22）

論到和平旨意的第一大段，是以一句嚴肅的斷言作結束，「惡人必不得平安。」由于先知清楚指明了神的旨意是和平的旨意，所以他要嚴重警告神的百姓，他們若繼續作惡，這個旨意就不會成就在他們身上。

這第一大段所呈現在我們心中的圖畫，是神的選民正處于危險、艱難的環境中，幾乎要落入荒涼的景況。而對他們所發出的預言，則充滿無限的安慰.這安慰是建立在耶和華的威嚴、能力、和慈愛上。以賽亞在 所彰顯的一切榮耀中看見 ，並將 與偶像比較，發現偶像的軟弱和無用是很明顯的。在耶和華的宣言中， 確定 賜福的旨意，並預告一些事情，以証明 的大能。這宣言的中心是在宣告那將要完成 旨意的仆人。

先知針對著這個宣告，對神的百姓發出了一系列的信息，最后在預告巴比倫的敗落上，啟示了 的能力，並在 拯救 百姓的事上顯明 慈愛的旨意。因此這整大段教訓的中心，是有關耶和華仆人的預告。下面一大段將更詳細地介紹那位仆人，並且指明和平的旨意將如何借著和平的王實現。 《摩根解經叢書》

赛亚书第四十八章

６ 耶和华的恩慈（48章）

论到和平的旨意，最后一部分本质上是对百姓的呼吁，並论到耶和华的恩慈。它描述耶和华的方法{\LinkToBook:TopicID=129,Name=Ａ 耶和華的方法 （48:1 -11）}，提出一个例证{\LinkToBook:TopicID=130,Name=Ｂ 一個例証 （48:12-16）}，再一次强调 的旨意{\LinkToBook:TopicID=131,Name=Ｃ 耶和華的旨意 （48:17-21）}，並说出最后的话{\LinkToBook:TopicID=150,Name=最后的話 （57:20-21）}。

Ａ 耶和华的方法（48:1 -11）

这位先知呼吁百姓当聽他说话，因他已看见他们的失败。这信息显然是对余民说的，而即使在那些余民中，也还是有失败之处。当他说到「雅各家，称为以色列名下」的时候，他是在论神对整个国塚的旨意；但当他形容雅各的家是「从犹大水源出来的」时，他看到的是神的旨意要成就在余民身上。他只称呼犹大支派的余民为「雅各家」，是因为他看见神要如何以那些余民作媒介，通过他们，使 的旨意得以成就在耶和华的仆人身上。然而余民也有败壞之处，他们指着耶和华的名起誓，题说以色列的神，却不凭诚实（就是内在的虔诚），也不凭公义（就是外在的忠心）。他们还自称为聖城的人，所倚靠的是以色列神的名。他们虽然败壞，但他们的态度至少表现了信心的原则，因此耶和华向他们提出呼吁，並要透过他们的信心成就 的旨意。

先知要余民留心他的话，然后他就宣告耶和华所用的方法，乃是预言和成就。早先的事情， 从古时就已说明。这裡「早先的事」不是指着古列说的，因为当时古列只是逐渐迫近，尚未来到。它是指神素来对待百姓的方法──预言。 预告的事， 终必成就。

所以采用预言的方法，是因为 的百姓是顽梗、悖逆的。耶和华用 的先知预告事情，以使 的百姓无法将这些事情归功于是偶像行的。 古时如何预告早先的事，现在 也要如何预告未来的事。 现今要将那些他们未曾聽见，未曾知道的事启示他们，免得他们说，这事我早就知道了。这是因为神知道他们一向诡诈，生来就悖逆。

这裡宣告耶和华的方法，主要是在强调先知教训中所含的预言成分，並指出一切的过程都是在神的管理之下。先知谨慎地指出，这些预告的事是现今造的，不是从古就有的。换句话说，这些事不仅仅是人为力量自然发展的结果，乃是出于耶和华的旨意才成就的。 的话语是使这一切事成就的动力。

最后宣告了 慈爱的理由，乃是因 永恆的旨意──使 的名得荣耀。为了 名的缘故， 暂且忍怒，不剪除 的选民。 不是用物质的火（例如炼银子的火），乃是用管治心理和精神的火，就是苦难的炉，来熬炼 的百姓。耶和华要透过这一切过程来预备器皿，以完成他的旨意，荣耀 的名。

Ｂ 一个例证（48:12-16）

接着针对这个预言和成就的方法，提出一个例证──首先用名字和称呼来介绍耶和华，然后重新数算 大能的作为，使人再度认识 的荣耀和威严。「我是耶和华，我是首先的，也是未后的。」这些宣告用语简潔，含义深刻叫耶和华是造物主， 一招呼，天地和其上的一切便都立住。

然后先知再一次向他们挑战，问他们中间谁曾说过这些事？乃是指预告耶和华将拣选一个工具来作 想作的事。这裡看见 的仆人将向巴比伦行 所喜悦的事，因他是耶和华选召的，是 领来的，为要成就耶和华的旨意。虽然历史上第一个应验这预言的是古列这个人，但一直到那完全的来到，这预告才得到最终、完美、属灵上的应验。在那完全的到来之前，一切在 前面的都不过是不完全的影子而已。

先知再度向他呼吁的那些人挑战，要他们近前来，聽耶和华的宣告， 说 从末在隐密处说话，意思就是， 一直是清清楚楚地预告，並且 一直在那裡。这宣告用非常醒目的话作结尾，「现在主耶和华差遣我和 的灵来。」毫无疑问的，这话是那位自称被差来，並和神的灵一同被差遣的人说的。如果这话是单指古列的来临，则不仅难懂，而且没有意义；但若是指與神同在的那位， 是神，又自称是神差来的， 在世上整个的生活和事工，就是與神的灵合作，这样解释就容易明白了。

Ｃ 耶和华的旨意（48:17-21）

这裡再一次宣告神的旨意，乃是要 的百姓得享益处和平安。 是耶和华，是救赎主和以色列的聖者。 是耶和华，是以色列的神，要教导以色列，使其得益处。若他们聽从命令，他们的平安就如河水，他们的公义就如海浪。这和平的旨意是由神所决定的，而先知看见未来的異象，便呼叫百姓要从巴比伦出来，因为耶和华已救赎了 的仆人雅各。 曾在过去引导他们经过沙漠，不使他们干渴，为他们使水从盘石流出，现在 仍要救赎他们。

Ｄ 最后的话（48:22）

论到和平旨意的第一大段，是以一句严肃的断言作结束，「恶人必不得平安。」由于先知清楚指明了神的旨意是和平的旨意，所以他要严重警告神的百姓，他们若继续作恶，这个旨意就不会成就在他们身上。

这第一大段所呈现在我们心中的图画，是神的选民正处于危险、艰难的环境中，幾乎要落入荒凉的景况。而对他们所发出的预言，则充满无限的安慰.这安慰是建立在耶和华的威严、能力、和慈爱上。以赛亚在 所彰显的一切荣耀中看见 ，並将 與偶像比较，发现偶像的软弱和无用是很明显的。在耶和华的宣言中， 確定 赐福的旨意，並预告一些事情，以证明 的大能。这宣言的中心是在宣告那将要完成 旨意的仆人。

先知针对着这个宣告，对神的百姓发出了一系列的信息，最后在预告巴比伦的败落上，启示了 的能力，並在 拯救 百姓的事上显明 慈爱的旨意。因此这整大段教训的中心，是有关耶和华仆人的预告。下面一大段将更详细地介绍那位仆人，並且指明和平的旨意将如何借着和平的王实现。――《摩根解经丛书》


講道材料

以賽亞書第四十九章

二 和平的王（49章-57章）

這一大段中極清楚地啟示了和平的王，它可以分成明顯的兩部分。首先是神的仆人遭受勞苦{\LinkToBook:TopicID=134,Name=１ 遭受勞苦 （49章-53章）}，然后是神的仆人在勝利中歌唱{\LinkToBook:TopicID=143,Name=２ 勝利的歌聲 （54章-57章）}。先知在描述神的仆人時，有時似乎是指以色列國而言，有時又似乎是指古列而言，但總體來說，他是指那獨特而偉大的一位。凡讀過新約聖經，並且相信新約的權威之人，是不可能認不出這一段所含的彌賽亞的價值。這段預言的話，最基本的要素乃是神作為的原則。這些原則可能借著不同的方法應驗了一部分，但是最終要在神的仆人身上得到完全的應驗。

１ 遭受勞苦（49章-53章）

這先知在介紹神仆人遭受的勞苦時，首先論到耶和華的呼召{\LinkToBook:TopicID=135,Name=Ａ 耶和華的呼召 （49:1 -50:3）}，其次論到 仆人的回答{\LinkToBook:TopicID=139,Name=Ｂ 仆人的回答 （50:4-53:12）}。

Ａ 耶和華的呼召（49:1 -50:3）

耶和華對 仆人的呼召可分成三小段，依次論及這呼召的價值；第一，是對 的仆人{\LinkToBook:TopicID=136,Name=對 的仆人 （49:1 -13）}，第二是對錫安{\LinkToBook:TopicID=137,Name=對錫安的呼召 （49:14-21）}，第三是對耶和華自己{\LinkToBook:TopicID=138,Name=耶和華對自己的呼召 （49:22-50:3）}。

對 的仆人（49:1 -13）

留心聽神仆人的宣告（49:1 -3）

就像前一大段裡耶和華的宣言一樣， 呼召眾海島和眾民要留心聽神仆人的宣告（49:1 -3）。那是耶和華仆人的口說出的。 宣告 是如何被選召的，如何自出母腹就被題名，並且承認，為了 的工作， 如何被裝備整齊， 的工作就是成為耶和華手中的工具。因此 被創造、裝備，並為了 的事工而被保守。耶和華描述 是「以色列，我必因你得榮耀」。如此立刻將 和極度敗壞的以色列國作了一個明顯的對比。

得到賞賜（49:4）

這仆人在回答中，聲明 的任務比較上來說是失敗的，但 的信心仍然確立，因為耶和華會公平判斷，這仆人會從 的神那裡得到賞賜（49:4）。表面的失敗不值得喪氣，因為 知道 在耶和華的手中，是一個完成神旨意的工具，因此 可以得享安息。

述說耶和華對他的選召（49:5-7）

這仆人為了回應前面有關信心的話，就繼續述說耶和華對 的選召（49:5-7）。 再一次指出， 一出生就被任命作仆人； 這一回不再說 從出胎即被選召，乃強調說 從出胎就被指定作 的事工。

的第一個目的是要使雅各歸向耶和華，使以色列到 那裡聚集。后面有一個括弧，說明了神的仆人知道加給 的尊貴，以及神是 的力量。

然而使雅各蒙福的這一個目的，對神的仆人來說還是件小事， 被預定要影響整個世界，要「作外邦人的光」，並且「施行我的救恩，直到地極」。如此明確地指出那仆人的道路，必須是經由勞苦而通向勝利。這是耶和華所命定的。此處像前面多次提到的一樣，再次描述耶和華是以色列的救贖主和聖者。神的仆人將被人藐視，被本國憎惡，為官長虐待；但因 是耶和華所揀選的，所以君王和首領看見 必要站起來。

神仆人的使命（49:8-13）

然后，用耶和華自己的語氣來描述神仆人的使命（49:8-13）。從耶和華對 仆人的回答裡，可以看出這項使命首先必須以一個真理作基礎，就是這仆人的意愿與耶和華的旨意是完全一致的。這裡宣告了耶和華保守的大能，在悅納的時候，就是根據神先前所任命的，在適當的時機，在日子滿足的時侯，耶和華要應允 的仆人。當拯救的日子， 的仆人要在與耶和華的交通中，完成救恩的工作。那時，耶和華要幫助 ，並且一直保証 。因此，這仆人有能力去實現耶和華的旨意，這可以從神應許使 作眾民的約看出來。結果遍地要得複興，百姓得以承受荒涼之地為業。

接著先知以充滿詩意的辭藻來描述這工作。那些被捆綁的人將被釋放，在黑暗中的人要見光明。他們必得飽足，在荒蕪之處找到食物。他們必不飢餓，也不會干渴。炎熱和烈曰必不傷害他們，因為耶和華要親自引領他們。 的使命將進一步導致遠方的人蒙福，他們要從遠地被召聚來。當 的使命結束時，各地要發聲歌唱，因為耶和華已經安慰 的百姓，也要憐恤 困苦之民。

對錫安的呼召（49:14-21）

錫安抱怨耶和華離棄了她，她的主忘記了她（49:14）。

耶和華對這項抱怨的回答，本質上是在印証 永恆的愛（49:15-16），並保証她必得解救（49:17-21）。 用人類的情感，作了極佳的說明， 問，「婦人焉能忘記她吃奶的嬰孩，不憐恤她所生的兒子？」這種遺忘實在少見，但為了更顯明神那堅定不移的愛，這裡承認這種遺忘還是有可能的。錫安已銘刻在耶和華的掌上，雖然她目前陷于敗壞、荒涼之境， 仍將她的牆垣放在 跟前。 的愛是永不止息的。接著宣告她必要得拯救。那些毀壞她、使她荒廢的都要離她而去。她的兒女和眾民要聚集到她這裡，他們要成為她的榮耀。在她複興的日子，眾人要聚集在她左右，那時她這塊現今荒涼的土地就顯得窄小了。雖然此時她是喪子的，是寡婦，是獨居的，但將來這一切都必發生。她必然要得拯救，她所得的榮耀將出乎她意料之外，以致于她驚呼道，「誰給我生這些？」 《摩根解經叢書》


講道材料

以賽亞書第五十章

耶和華對自己的呼召（49:22-50:3）

論過了耶和華對 仆人的呼召，對錫安的呼召之后，最后一小段是描述耶和華對自己的呼召。這裡首先答複錫安的問題。她問道，在恢複的日子，那些向她聚集的兒女是從那裡來的？耶和華說是因 向列國舉手，向萬民豎立大旗，他們就將她的兒女帶回來；列王必作她的養父，王后必作她的乳母，並且要向她下拜。

這個應許是如此偉大，充滿恩慈，以致于先知脫口發出驚嘆，「勇士搶去的，豈能奪回？該擄掠的，豈能解救么？」耶和華的答複很清楚， 說這是可能的，因為 必與欺壓錫安的人相爭，並審判他們，以便凡 血氣的都知道 是救主，是救贖主，是雅各的大能者。這是 對錫安的描述。

再回到錫安的抱怨上，她說耶和華離棄了她，主忘記了她； 吩咐她拿出休書來，或找出 賣她的債主。這裡用的兩種比喻的關系時常出現在先知的著作中，前者是說明古時神的百姓是許配給 的；后者表示他們是 的財產。 用一種反諷的語氣要她拿出 休她，或將她賣給債主的証據。

接著自己答複這項挑戰。 首先宣告導致他們被擄、與 隔絕的真正原因，乃是他們的罪孽和過犯。 反過來抱怨他們，問道，「我來的時候，為何無人等候呢？我呼喚的時候，為何無人答應呢？」不是 離棄了他們，乃是他們離棄了 。他們廢了約，並且對 愛的呼喚毫無反應。盡管如此， 仍然愛他們， 問，「我的膀臂豈是縮短，不能救贖么？我豈無拯救之力么？」 自己回答了這個問題， 提醒他們， 曾在歷史上如何借著拯救和審判的方法，彰顯了 的大能。

這整小段有關耶和華的呼召，充分啟示了 的恩慈和大能，並且特別強調一個事實，就是 要借著 所選召、所膏立的那一位，來成就 和平的旨意。首先記錄這仆人的呼召，最后是這仆人將帶來的光榮複興。

錫安在荒涼的景況下絕望不堪，耶和華回答她的抱怨時，首先印証 永存的愛，然后宣告 決心要施拯救， 並且否認 不忠于所立的約； 闡明 百姓受這些苦的原因，乃是因為他們的罪。

Ｂ 仆人的回答（50:4-53:12）

此部分記載了這仆人對耶和華的呼召所作的回答，可以分成三大段︰

第一段表達 奉獻受苦的心愿（50:4-9）{\LinkToBook:TopicID=140,Name=奉獻受苦 （50:4-9）}
第二段描述這受苦的事工（50:10-52:12）{\LinkToBook:TopicID=141,Name=受苦的事工 （50:10-52:12）}
第三段論到受苦的完成（52:13-53:12）{\LinkToBook:TopicID=142,Name=受苦的完成 （52:13-53:12）}

奉獻受苦（50:4-9）

這一段非常有價值，因為它啟示了神理想仆人的態度，並且揭露 忍受痛苦、最終得勝的秘訣。它首先說到 獻身于這事工，然后証實 的勇氣。

這是耶和華的作為（50:4-6）

把神的仆人分別出來，奉獻受苦，乃是耶和華的作為（50:4-6），而這仆人是以奉獻來回應這項作為。有兩句簡短的話用來宣告奉獻的方法，「主耶和華賜我受教者的舌頭」，「主耶和華開通我的耳朵」。

第一句話啟示了一個事實，就是這理想仆人所釋放的信息，乃是從神那裡得來的。更進一步說，這個信息和這段有關安慰的預言之一貫思想是一致的；這信息的目的就是要扶持困倦者。「受教者的舌頭」這句子有很深刻的含義，指明神仆人所釋放的信息是從神來的。從「主每早晨提醒」可以看出神多么耐心地傳授 的信息。在神這方面， 的第一個舉動是以這種方式，把真理傳給 的仆人，以完成 的旨意。

分別出來奉獻受苦的第二個事實表達在這句話中，「主耶和華開通我的耳朵。」這個意思，不單指 使 的仆人能聽，更是指明神使 的仆人甘心聽從，並且去宣告這些事情；雖然聽到的人會因此和 起沖突。這可以從接下去的宣告中看出來，「我並沒有違背，也沒有退后。」「開通」這個詞不可以和詩篇40:6裡的「開通」相混淆，在那兒的意思是挖洞、刺破、穿孔，是與將耳朵靠在門柱上，穿一個孔以作為順服的記號之儀式有關。而這裡是指甘愿聽從耶和華的話。

這樣聽了神的話，必然要出去對眾人說；而說了話也必然會引起反對。神的仆人知道這一點， 以下面的話作答，表達 獻身受苦的心志，「人打我的背，我任他打。人拔我腮頰的胡須，我由他拔。人辱我吐我，我並不掩面。」

具有無比的勇氣（50:7-9）

神的仆人既然被分別出來，奉獻受苦， 就立刻產生無比的勇氣（賽50:7-9）。從 的宣告中可以看出， 在踏上 的道路時，有一個確據，就是 與神有密切的交通。

為了使 在患難中工作時，還能忠于神的旨意，神就裝備 ，便 確信 必不致抱愧，因為 知道主耶和華必因 的這種態度幫助 。

由于 的事工必然會引起爭論和反對，由于 有充分的把握會得勝，因此 向那些與 作對的挑戰，要他們近前來。 知道神會幫助 和 的事工，所以 將與神一同得勝。 知道 與神有密切的交通，也必自這交通中得到能力，因此這位仆人面對著順服的道路時， 不但明白這是一條受苦的道路，同時也知道這條路最終必要得勝。

受苦的事工（50:10-52:12）

因此，神的這位仆人甘愿受苦， 也滿有勇氣地面對受苦，並進入這受苦的事工中。這一段包含一些原則，並且啟示神偉大仆人在 事工上所用的方法。這段信息雖然看起來是指著神的仆人說的，但也可應用于以賽亞在一個陷于黑暗、荒涼的百姓中所作的事工上。首先有話語將百姓分開成兩組，其次是對忠信之人發出的三個信息，最后是對遭患難之人發出的三個信息。

這裡將百姓分成兩部分（50:10-11）

忠心于耶和華的人，和背向 、依靠自己的計謀行路的人。

忠信之人被描述為，他們雖陷身黑暗的環境，卻仍敬畏耶和華，聽從 仆人的話。

另一方面，有些人也在黑暗中，他們卻想點上火把來製造亮光。神命令那些忠于 的人，要倚靠耶和華的名，仗賴 。那些想要行在自己的火光中之人，必躺在悲慘中。

下面的信息是針對敬畏耶和華、聽從 仆人的人說的。 《摩根解經叢書》


講道材料

以賽亞書第五十一章

對忠信之人的信息（51:1 -16）

這些信息都是在鼓舞、安慰那些處于黑暗環境中的人。第一個信息是剛強的呼召，第二個是剛強的呼喊，第三個在宣告剛強的原因。

勇敢的呼召（51:1 -8）

為了鼓舞那些在黑暗中行走之人，要他們剛強，這位先知呼召他們向后回顧，向前瞻望，並四處觀看；這樣他們就能處處看見耶和華的作為。

向后回顧的時候，必然能提醒他們，他們是從神而來的。他們的祖宗亞伯拉罕被神選召、賜福，以致生養眾多。這裡提到撒拉的名字，是為了強調神的大能，提醒他們，整個國家是因一次超自然的作為而產生的。因此先知說到一個盤石，他們是由這盤石鑿出來的，這盤石不是亞伯拉罕，乃是耶和華。在向后回顧時，他們對耶和華的認識就產生一個確信︰不管環境是多么悲哀、荒涼，「耶和華已經安慰錫安。」

向前瞻望時，必然能使人產生信心，因為公義從末被毀滅過，公義一定會在眾民的救恩中得勝。天和地都要漸漸消散，惟有耶和華的救恩永遠長存， 的公義也不廢掉。

因此若四處觀看，雖然環境黑暗，反對耶和華的人在辱罵、毀謗，也不要驚惶，因那些知道公義，將神的訓誨存在心中的民，也知道 的仇敵必被毀滅， 公義和救恩的旨意必要成全。

剛強的呼喊（51:9-11）

為了回答前面剛強的呼召，此外便根據對神大能和作為的確信，發出了剛強的呼喊；分別由向上看、向后回顧、和向前瞻望的結果表達出來。

向上看就是定睛望耶和華，記起 在上古時代的勝利中所啟示的能力，而發出呼喊，「耶和華的膀臂阿，興起﹗興起﹗以能力為衣穿上。」

向后回顧，就看到神拯救 子民的大能作為； 將海水分開，以救 百姓脫離埃及的奴役。因此這裡宣告說，贏得這場勝利的就是耶和華的膀臂。

向前瞻望，就可以從跟前的能力和過去的勝利中得到確據，就是贖民必要歸回錫安，一切黑暗和荒涼的環境必要結束。

剛強的原因（51:12-16）

剛強的呼召和呼喊，很明顯的是認識耶和華的結果，也是確認 的信實之結果。最后，剛強的主要原因，乃是在于耶和華自己的話。這先知借著剛強的靈對百姓所說的一切話，都可以在耶和華自己的回答中見到。這回答可分成向上看，四處觀看，向前瞻望三部分。

當他們在軟弱中向上仰望時，耶和華就回答他們， 宣告說，「惟有我，是安慰你們的。」 接下去責備他們竟然害怕人， 宣告這樣的懼怕乃是他們忘記創造他們的耶和華所招致的后果。

四周觀看，會看到流亡之民被擄、被壓迫、並經過死亡。但耶和華宣告，即使在澎湃的海浪中， 必與他們同在， 必施展 的大能。

耶和華最后的話，是特別對 仆人說的，宣告那已經印証的事實，就是 已經將話傳給 ，用 的手影遮蔽 ，好讓 至終複興諸天和地，並能對錫安說，「你是我的百姓。」

因此這些信息都是為了要使他們剛強。在剛強的呼召裡，他們被要求回頭看亞伯拉罕，看神的作為如何接近；他們在壓迫中要毫無畏懼地四面張望。他們發出剛強的呼喊，是根據他們首先仰望耶和華的膀臂，然后回顧 以前如何拯救他們，最后確信 終必拯救。至于在宣告剛強的原因時，則充滿了安慰； 雖責備他們因忘記耶和華以致對人產生畏懼，但也保証 要用大能救助、建立 的百姓。

對遭患難之人的信息（51:17-52:12）

對遭患難之人的信息自然是對同樣的人說的，但主要和他們的苦難有關；這是根據前面信息中所強調的神必拯救的事實為出發點。首先確定受苦必要結束，其次描述得力的開始，第三宣告耶和華要回到 的百姓中。

受苦的結束（51:17-23）

第一個信息是呼叫耶路撒冷醒來，因為她受苦的日子即將結束。在某方面來說，這是對前面她的呼喊的一個回應，「耶和華的膀臂阿，興起﹗興起﹗」那是信心的呼喊，此處則是恩典的回答，宣告她已經喝盡了痛苦的杯。

緊接著的，是描述她受苦的生動畫面。她喪失了兒女，以致沒有任何兒女來攙扶她、引導她。荒涼、毀滅臨到她，無人為她舉哀，無人安慰她。因神的審判，她的眾子都發昏、跌倒。

但她患難、痛苦的杯要從她手中被拿走，交在那些苦待她的人手中。 《摩根解經叢書》


講道材料

以賽亞書第五十二章

得力的開始（52:1 -6）

第二個信息呼召錫安起來，披上她的能力和華美的衣服，因為她已經從一切內在的污穢中得潔淨。這是對忠信之人的信息中所發出的那個勇敢呼喊「耶和華的膀臂阿，興起﹗興起﹗」的進一步回答。我們已經看過，神已用恩典回答了那個呼喊。此處的回答是在指明錫安的責任。她應該恢複自己真正的地位，抖下身上的塵土，解開束縛她的鎖煉。

雖然她是無價被賣的，但她的神已決心要贖回她。 曾經從埃及和亞述人的欺壓中解救她；面對著現今的壓迫， 仍要拯救她。

從這拯救中，她必知道耶和華的名，知道 能成就 的旨意。

耶和華的歸回（52:7-12）

第三個對遭患難之人的信息，是描述耶和華回到 的百姓中。 歸回的事實是由傳信息的人和守望之人宣布的，他們所用的話乃是「神作王了。」耶和華的歸回錫安，帶來了複興和祝福。荒場要一同歌唱，慶祝她的得救。勇敢的呼喊中曾要求耶和華的膀臂興起，以能力為衣穿上；此處以歌聲歡呼作了回答，「耶和華在萬國眼前露出聖臂。」這個信息的最后一小段，是根據耶和華必定歸回的事實，對百姓發出呼召，要他們從一切不潔的事上出來，得以潔淨。最后是宣告耶和華必在百姓前頭行，以色列的神必作他們的后盾，保証他們脫離敵人的傷害。

受苦的完成（52:13-53:12）

這大段的最后一部分，介紹這位和平的王在經歷受苦的過程中，必得以被保全。此段舊約經文，深刻地啟示這位神完美的仆人，將透過受苦來完成 的旨意，以使 犯罪的百姓得到恢複，使眾民得贖。

此處極明顯的是論到彌賽亞。我們不可能認為這段經文可在以賽亞、耶利米、或任何其他人的經驗中得到應驗，它只在拿撒勒人耶穌的身上得到應驗。在這些過去的先知身上，固然也多少表達並且証實了它所啟示的原則。他們獻身于神的旨意，在悖逆的百姓中宣告 的話語，並因而被誤解、受痛苦，但是他們所受的苦並不能代替別人。他們受的創傷，並不會使百姓的創傷因而得醫治。這位先知個人的經歷在這裡有相當多的揭露，但是它們幾乎淹沒在他所描述的這完美仆人的更大經歷中，完全看不見了。有一點我們必須注意，就是這裡開頭的話，「我的仆人行事必有智慧」和前面論到這仆人甘愿受苦的那一段結束時的話「主耶和華必幫助我」兩者之間的關系。我們曾仔細思考過那一段論到受苦的事工之經文，在那裡以賽亞個人的經驗是比較明顯的。現在他接著描述神仆人實際經歷的痛苦，以及 如何獻身于這一條受苦之路。

這一大段可分成三小段︰

1.第一小段描述最終的勝利（52:13-15），
2.第二小段論到受苦的道路（53:1 -9），
3.第三小段再度詳盡地宣告那最終的勝利（53:10-12）。

這個故事是描寫和平的王最深沉的憂傷，它的結構是，透過 的憂傷來宣告 的勝利。

最終的勝利（52:13-15）

神的這位仆人完全順服神的旨意，並且絕對相信神保守的大能，因此 能說，「主耶和華必幫助我。」另一方面，耶和華也能說，「我的仆人行事必有智慧，必被高舉上升，且成為至高。」

高舉和成為至高，具有雙重性質。首先是高舉 那不尋常的憂傷。 因憂傷而憔 ，以致百姓看見 都大感驚奇，「 的面貌比別人憔悴， 的形容比世人枯槁。」其次是高舉 不尋常的成就，如最后1節所宣告的，「 必洗淨許多國民，君王要向 閉口。」

這段經文中有兩個詞──「因」和「這樣」，是解釋這段經文的關鍵。 的成功是從憂傷中得來的。「許多人因 驚奇……這樣， 必洗淨許多國民。」眾人因 憔悴的面容而驚奇。 所受驚人的苦，使許多國民訝異，使君王噤不作聲。因此在這第一小段中，先知說明了和平之王完成 的受苦，是為了宣告那最終的勝利，並且啟示 最終的勝利乃是 經歷痛苦所產生的結果， 受的苦真是使這個世界驚異。 《摩根解經叢書》


講道材料

以賽亞書第五十三章

受苦的道路（53:1 -9）

這一段經文，引我們進入一個無限深奧的境界，若細細分析，似乎有點不太尊敬。然而這一小段文字也是意義清楚的，我們可以用完全敬畏的態度來探索。先知首先描述那被拒絕的事工，其次是 代替人受苦，最后是耶和華的仆人，亦即和平的王為贖罪而死。

第一段描述一個被拒的事工（53:1 -3）

如果開頭的幾句話表達了以賽亞或耶利米，或其他時代某一個以色列先知的經歷，那么我們要注意，這位作者很快又用第三者的語氣，以一個局外人的立場來說或寫；他立刻將注意力從自已身上移開，這種方式一直延續到本大段的末了。他描述 的事工被人完全誤解了； 在耶和華面前「生長如嫩芽」，充滿各樣美麗、可愛的潛能，但這嫩芽卻「出于干地」，是指從一個向來沒有產生過好東西的環境中生出。對那些看見 的人來說， 無佳形美容，也無美貌。

因此「他被藐視，被人厭棄」， 自已的經歷是「多受痛苦，常經憂患」；更強調一點， 被人掩面不看，因為他們毫不尊重 。這是一幅生動的畫面，描繪出這位和平之王在荒涼環境中的情景；雖然 是神完美的仆人，以智慧行事，卻難免在犯罪、墮落的階層裡被人誤解。這畫面呈現了 受苦的事工， 是照在黑暗裡的光， 因這事工所受的苦也日益加遽。 在神眼目中被看為美好，但人卻不以為美，因此他們藐視 。這種態度使 心中充滿憂傷，以致面容憔悴。人們看見 ，就轉過臉來，不屑一顧，他們一點也不尊重 。

代人受苦（53:4-6）

先知的話緊接著就解釋神仆人受苦的真正性質和價值。 不只是和他們一同受苦，乃是為他們受苦，擔當他們的憂患，背負他們的痛苦。人類的敗壞是驚人的，從一件事實可以証明︰他們竟將 一切的憂患，視為神加在 身上的審判，「我們卻以為 受責罰，被神擊打苦待了。」

先知立刻用「那知」兩個字，來糾正這種錯誤的觀念；他用明白、詳盡的話來述說 受苦的真相。這段陳述用不著任何解釋。「 為我們的過犯受害，為我們的罪孽壓傷。因 受的刑罰我們得平安，因 受的鞭傷我們得醫治。」

最后的宣告總結了整個真相（關系到人的罪，和神恩慈的方法兩方面），「我們都 如羊走迷，各人偏行己路。耶和華使我們眾人的罪孽都歸在 身上。」

贖罪受死（53:7-9）

最后， 的受苦達到了頂點──為贖罪受死（53:7-9）。對于受死， 高貴地保持著沉默，從 的表現我們可以發現 那種獻身的驚人力量。

在人看來， 的死不過是因受人欺壓的結果。人們毫不在意 從活人之地被剪除，他們竟將 與惡人同埋。

死亡的內在意義，可以從下面經文所燃放的無限恩慈中顯露出來，「 受鞭打，是因我百姓的罪過。」

最終的勝利（53:10-12）

此處又一次宣告那最終的勝利，並且更詳盡地將它和受苦聯在一起。

第一部分是宣告痛苦的道路終將導致亨通（53:10）。從某種意義上說，是耶和華使 受痛苦，但這是一項神聖、愛心的合作，耶和華和 仆人之間沒有任何沖突。透過壓傷、痛苦和死亡的途徑，這仆人將勝過一切，看見后裔和永無止盡的生命，以及耶和華的勝利。

下面是另外一種比喻（53:11）。卻是重複同一個真理。這先知指明經過這仆人的陣痛，才能贏得勝利。他用生產之痛此喻 那深不可測的痛苦；只有經過陣痛，才能生出新生的后裔，而 的后裔要被稱為義。

這部分是以它的開頭作結束（53:12）。開頭時說到神高舉那不尋常的痛苦和成就。結尾時論到一個榮耀、至高的地位，這乃是因那仆人將命傾倒，擔當多人的罪，又為罪犯代求所帶來的結果。

容我這樣說，如果有人認為這段經文不是應驗在新約的基督身上，而是應驗在其他人身上的話，他就是忽略了這段經文深廣遼闊的意義。他等于是瞎眼的人，在基督身上看不見他們所渴慕的美麗，因此也不會為 的痛苦和死亡感到憂傷。有一個值得注目的事實不容我們忽視，就是除了雅各書和猶大書，新約聖經其也每一位作者都參考了這一段特殊的經文，並且將它和基督的故事聯結在一起。 《摩根解經叢書》


講道材料

以赛以賽亞書第五十四章

２ 勝利的歌聲（54章-57章）

現在我們來到論和平之王這部分的第二大段。它論到因神仆人受苦的事工之完成，所帶來的勝利歌唱。整大段可分成三個明顯的小段︰首先是信心之歌{\LinkToBook:TopicID=144,Name=Ａ 信心之歌 （54:1 -17）}，其次是先知的呼吁{\LinkToBook:TopicID=145,Name=Ｂ 偉大的呼吁 （55:1 -13）}，最后是描述勝利以后的經營{\LinkToBook:TopicID=146,Name=Ｃ 經營 （56:1 -57:21）}。

Ａ 信心之歌（54:1 -17）

這首歌說明了一個輝煌的事實──受苦將帶來複興。首先歌頌複興的恩典，其次歌頌複興的榮耀。

複興的恩典（54:1 -10）

這首歌以無限熱誠的語氣，描述神的百姓因著 仆人的受苦和死亡，而得到的祝福。

前面一段的末了宣告說，「 將命傾倒，以致于死。 也被列在罪犯中， 卻擔當多人的罪，又為罪犯代求。」現在這一段開頭就說「要歌唱」，實在有些突然，令人吃驚。這首頌揚複興的詩歌，是從那樣深沉的悲傷中冒出來的。我們不可忽略這仆人的痛苦，和這首救贖之歌中間的密切關系。這首歌的頭一小節是在強調那無上的恩典，在看這恩典所帶來的果效時，應該溯源到產生這些果效的最初原因。

第一小節──歌頌百姓的增多（54:1 -3）

那些不生育的、貧困的都變得生養眾多、昌盛富足，以致于必須擴大帳棚，放長繩子。這個複興之國的兒女遍布全地，得多國為業，他們帶著祝福和興盛，使荒涼的城邑重新有人居住。

第二小節──揭露昌盛的原因（54:4-6）

這個寡居的、荒涼的國家得到了複興和安慰。前面的預言中，我們看見錫安這樣抱怨，「耶和華離棄了我，主忘記了我。」耶和華就以一個挑戰來回答她，「休你們的母親，休書在那裡呢？我將你們賣給我那一個債主呢？」此處再度用到這個比喻，這首歌宣告萬軍之耶和華是錫安的丈夫和救贖者，他們得到昌盛的奧秘乃在于 恢複了對錫安的愛和交通，以致他們兒女增多，住所加大。

最后──重歸舊好（54:7-10）

這位被離棄、心中憂傷的妻子要被召回，重歸舊好（54:7-10）。離棄她只是暫時的，為的是要使她複興。耶和華的慈愛永遠長存， 必遵守 與百姓所訂的和平之約。

因此複興的果效乃是從 慈愛的作為來的。這一小節從描述神外在的顯現，轉向描述神內心那永恆之愛的源頭。

第一個經歷到的是 的憐憫， 的憐憫使 訂下和平的約。我們必須參考 仆人所受的苦，並借著過去發生的事，才能解釋和平的約。此處又用婚姻的關系，來比喻這國因著和平的約，恢複與 的交通；並因著交通，產生眾多的后裔。最后經歷到的是這首歌一開始所歌頌的──偉大而榮耀的昌盛，以及眾多的兒女。

複興的榮耀（54:11-17）

這首歌接下去歌頌由恩典而來的榮耀，這部分完全強調著「榮耀」。此處又從由道德的忠實所獲致的物質豐盛，描述到耶和華是最起初的源頭， 要保護 所賜的福氣。錫安仍陷困境中，被稱為「困苦被風飄蕩，不得安慰的人」。然后先知用充滿色彩和光亮的比喻來描述她在物質上的華麗。她是一個滿有榮耀和美麗的城 ，一個堅固、安全的城 ，她的石頭、根基、尖峰、城門都是用寶石作的（54:11-12）。這一切都是在指明她必堅立到永遠，她是由世上最寶貴的東西建成的、裝飾的。

這首歌描述了一些外在的華麗之后，又觸及一個更高的層次，就是描述百姓道德上的忠實（54:13-14），這也是導致一切外在華美景觀的主因。他們必須以一切道德和精神上的價值為出發點；這首歌宣告他們的兒女都要受耶和華的教訓，這樣才能大享平安。他們必因公義得堅立，一切的欺壓必不臨到這個神的城，害怕和驚嚇也必遠離她。這個完美的描述使一個城 的生活達到了頂峰。那些聽神教訓的孩子長大之后，必堅守公義，不容許有欺壓的事。這種情形若持續下去，這城必充滿平安，遠離驚嚇。

這城要如此建立起來，百姓恢複了與神真正的關系，這種真正的相互關系是牢不可破的。或許會有敵人聚集來攻打這城，但他們不是神召來的，因此必要失敗（54:15-17）。鐵匠和武器是耶和華所造的，以用來毀滅人；由這話可推論，耶和華是因百姓道德上的敗壞而施行審判的。既然 的理想已經達成了，就再沒有任何仇敵能傷害這城，為這城而造的武器也無用武之地。這首歌最后說到，「這是耶和華仆人的產業，是他們從我所得的義，這是耶和華說的。」重複了這一部分的預言中一再教導的真理，就是複興的方式是出于神的作為，那使百姓得到堅固和保障的公義乃是從耶和華得來的。在前面宣告巴比倫的敗亡時，神曾允許，「我要……在錫安施行救恩。」並宣告說，「我使我的公義臨近……我的救恩必不遲延。」既然神已經宣告了 和平的旨意，我們也看見了和平的王將經過受苦的道路，勝過罪惡，因此這首複興之歌最后要宣告，「這……是他們從我所得的義，這是耶和華說的。」 《摩根解經叢書》

亚书第五十四章

２ 勝利的歌声（54章-57章）

现在我们来到论和平之王这部分的第二大段。它论到因神仆人受苦的事工之完成，所带来的勝利歌唱。整大段可分成三个明显的小段︰首先是信心之歌{\LinkToBook:TopicID=144,Name=Ａ 信心之歌 （54:1 -17）}，其次是先知的呼吁{\LinkToBook:TopicID=145,Name=Ｂ 偉大的呼吁 （55:1 -13）}，最后是描述勝利以后的经营{\LinkToBook:TopicID=146,Name=Ｃ 經營 （56:1 -57:21）}。

Ａ 信心之歌（54:1 -17）

这首歌说明了一个辉煌的事实──受苦将带来複兴。首先歌颂複兴的恩典，其次歌颂複兴的荣耀。

複兴的恩典（54:1 -10）

这首歌以无限热诚的语氣，描述神的百姓因着 仆人的受苦和死亡，而得到的祝福。

前面一段的末了宣告说，「 将命倾倒，以致于死。 也被列在罪犯中， 却担当多人的罪，又为罪犯代求。」现在这一段开头就说「要歌唱」，实在有些突然，令人吃驚。这首颂扬複兴的诗歌，是从那样深沉的悲伤中冒出来的。我们不可忽略这仆人的痛苦，和这首救赎之歌中间的密切关系。这首歌的头一小节是在强调那无上的恩典，在看这恩典所带来的果效时，应该溯源到产生这些果效的最初原因。

第一小节──歌颂百姓的增多（54:1 -3）

那些不生育的、贫困的都变得生养众多、昌盛富足，以致于必须扩大帐棚，放长绳子。这个複兴之国的兒女遍布全地，得多国为业，他们带着祝福和兴盛，使荒凉的城邑重新有人居住。

第二小节──揭露昌盛的原因（54:4-6）

这个寡居的、荒凉的国家得到了複兴和安慰。前面的预言中，我们看见锡安这样抱怨，「耶和华離弃了我，主忘记了我。」耶和华就以一个挑战来回答她，「休你们的母亲，休书在那裡呢？我将你们卖给我那一个债主呢？」此处再度用到这个比喻，这首歌宣告萬军之耶和华是锡安的丈夫和救赎者，他们得到昌盛的奥秘乃在于 恢複了对锡安的爱和交通，以致他们兒女增多，住所加大。

最后──重归旧好（54:7-10）

这位被離弃、心中忧伤的妻子要被召回，重归旧好（54:7-10）。離弃她只是暂时的，为的是要使她複兴。耶和华的慈爱永远长存， 必遵守 與百姓所订的和平之约。

因此複兴的果效乃是从 慈爱的作为来的。这一小节从描述神外在的显现，转向描述神内心那永恆之爱的源头。

第一个经历到的是 的憐悯， 的憐悯使 订下和平的约。我们必须参考 仆人所受的苦，並借着过去发生的事，才能解释和平的约。此处又用婚姻的关系，来比喻这国因着和平的约，恢複與 的交通；並因着交通，产生众多的后裔。最后经历到的是这首歌一开始所歌颂的──伟大而荣耀的昌盛，以及众多的兒女。

複兴的荣耀（54:11-17）

这首歌接下去歌颂由恩典而来的荣耀，这部分完全强调着「荣耀」。此处又从由道德的忠实所获致的物质豐盛，描述到耶和华是最起初的源头， 要保护 所赐的福氣。锡安仍陷困境中，被称为「困苦被风飘荡，不得安慰的人」。然后先知用充满色彩和光亮的比喻来描述她在物质上的华丽。她是一个满有荣耀和美丽的城 ，一个坚固、安全的城 ，她的石头、根基、尖峰、城门都是用宝石作的（54:11-12）。这一切都是在指明她必坚立到永远，她是由世上最宝贵的东西建成的、装饰的。

这首歌描述了一些外在的华丽之后，又觸及一个更高的层次，就是描述百姓道德上的忠实（54:13-14），这也是导致一切外在华美景观的主因。他们必须以一切道德和精神上的價值为出发点；这首歌宣告他们的兒女都要受耶和华的教训，这样才能大享平安。他们必因公义得坚立，一切的欺压必不临到这个神的城，害怕和驚吓也必远離她。这个完美的描述使一个城 的生活达到了顶峰。那些聽神教训的孩子长大之后，必坚守公义，不容许有欺压的事。这種情形若持续下去，这城必充满平安，远離驚吓。

这城要如此建立起来，百姓恢複了與神真正的关系，这種真正的相互关系是牢不可破的。或许会有敌人聚集来攻打这城，但他们不是神召来的，因此必要失败（54:15-17）。铁匠和武器是耶和华所造的，以用来毁灭人；由这话可推论，耶和华是因百姓道德上的败壞而施行审判的。既然 的理想已经达成了，就再没有任何仇敌能伤害这城，为这城而造的武器也无用武之地。这首歌最后说到，「这是耶和华仆人的产业，是他们从我所得的义，这是耶和华说的。」重複了这一部分的预言中一再教导的真理，就是複兴的方式是出于神的作为，那使百姓得到坚固和保障的公义乃是从耶和华得来的。在前面宣告巴比伦的败亡时，神曾允许，「我要……在锡安施行救恩。」並宣告说，「我使我的公义临近……我的救恩必不迟延。」既然神已经宣告了 和平的旨意，我们也看见了和平的王将经过受苦的道路，勝过罪恶，因此这首複兴之歌最后要宣告，「这……是他们从我所得的义，这是耶和华说的。」――《摩根解经丛书》


講道材料

以賽亞書第五十五章

Ｂ 偉大的呼吁（55:1 -13）

緊接著這首歌的，是先知的呼吁。他認識到耶和華的仆人將 得勝利，並且接下去要賜 百姓複興的機會。此段信息所強調的有兩方面︰

1.第一是認識到有需要，然后發出一個呼吁；
2.第二是根據對資源的認識而發出呼吁。

需要和呼吁（55:1 -5）

從一開頭的邀請中可以推論出這種需要。此段信息是對那些干渴、飢餓、沒有銀錢的人發出的；向他們宣告，他們一切的需要可以得到完全的供應，包括食物、酒和牛奶。

但是這裡所描述的不是物質的東西，乃是指屬靈方面的東西，這點可以從一件事實得到証明︰那些人被形容作沒有銀錢，但又說他們把錢花在不能當食物吃的東西上。這個信息的對象是那些不顧他們屬靈的長子名分，一心想用塵世的東西來滿足自己的人；他們擁有的錢不能用在屬靈的領域中，就是那能供應生命的活水、屬靈之糧的地方。

這裡宣告他們的態度和行為是多么愚昧，他們「花錢買那不足為食物的，用勞碌得來的買那不使人飽足的」。為了糾正這種愚行，百姓應該留意聽，才能找到生命真正需要的營養。

對這樣的百姓，先知呼吁他們要側耳而聽，因為耶和華應許要與他們立永約。這約乃是神仆人作工的結果， 要作萬民的見証，作他們的君王和司令。因著這約和他們的順服，神最初對 百姓的旨意必要成就；他們要成為列國矚目的中心，並且根據這約而成為列國的祝福。

資源和呼吁（55:6-13）

前面所說的，都匯集至一個中心的呼吁上。這個呼吁最先是以一般性的話發出的，然后再以特別詳細的方式發出（55:6-7）。

一般性的呼吁中，承認神恩慈的作為。當人們陷于一切屬靈的干渴、飢餓、貧困時，耶和華仍在近處，可以讓人尋見。他們的責任只是尋找並求告 。他們感到極度不安、得不到滿足時，只需要來到那位他們所得罪、所背叛的神面前。他們自己必須采取行動，才能得到供應。他們必須尋找神，求告神。

至于特別的呼吁中，所陳述的非常清楚、簡潔。它明白地說明人類得救恩的方法。首先指出人的責任，然后用下面的話來解釋人如何尋找、求告耶和華，「惡人當離棄自己的道路，不義的人當除掉自己的意念，歸向耶和華。」然后說到神的應許，充分顯出了神恩慈的態度，「耶和華就必憐恤他……神必廣行赦免。」這是非常重要的，我們應該慎重的思考它。首先陳述人的責任，人應當有明顯的態度，「惡人當離棄自己的道路。」然后是心靈的態度，「不義的人當除掉自己的意念。」最后總結事實，立即采取完成的行動，「歸向耶和華。」任何惡行都是源于對神的悖逆。因此歸向神本身就是一種公義的思想，也必產生公義的觀念，這樣就可以導致與神的旨意相合。

但只靠人的順服，還是不可能得到複興。順服只是複興的條件。複興是一項出于憐恤的行動，是神的行動。 才是那位廣行赦免的神。

我們也必須借著神仆人所啟示的亮光，來解釋這一切；因著 受的苦，才使神恩慈的態度能夠向人彰顯。有關神要施憐憫、行赦免的宣布，乃是53章所描述的整個過程所帶來的結果。

然后，先知接著與那些愿意歸向神的人辯論（55:8-9）。我們必須看出，這個論証和前面有關人的責任、神的應許之宣告有密切的關系。惡人當離棄自己的道路，不義的人當除掉自己的意念；因為神的意念非同不義之人的意念，神的道路非同惡人的道路。不同的意念就產生不同的道路，因此人要重新蒙福的惟一方法，是拋棄自己的意念和道路，接受耶和華的意念和道路。

接著宣告神的意念和道路，與人的意念和道路之間的區別，「天怎樣高過地，照樣我的道路高過你們的道路，我的意念高過你們的意念。」神的意念包括了天上和一切永恆的事。人的意念卻排除了天上的事，人只想用地上的事來滿足自已。結果人的道路是屬地的道路，神為人準備的道路卻包括了一切屬天的事實和力量。

因此神呼召人，要除去人生命中這些錯誤的觀念和行為，歸向耶和華，接受 的意念，行走在 的道路上。

最后，先知宣告人若回轉向神，就能支配各樣的資源。這一切資源總結來說，就是一個完美的法則，和一個完美的生命。

首先描述這個完美的法則（55:10-11），就好象雨雪從天而降，並不返回，卻滋潤土地，使地上發芽結實。這樣借著天和地的差別，就指出神的觀念和人的觀念之差別。若要在地上得到滿足，就必須有從天上來的恩賜。先知又將這個此喻應用在實際的事例上，他宣告雨、雪如何滋潤大地，神的話也要照樣滋潤人的生命。人若想用世上的事滿足自己，必徒然無功。人若活在神的法則中，思想合乎神的話語（這話語啟示了神的旨意），他就能明白神的旨意，發現他自己生命的奧秘。

這個呼吁的結尾，是描述聽從神話語的人將得到完美生命（55:12-13），充滿了詩意的優美和內涵。這樣的生命是一個自由而喜樂的生命。人們帶著能力，歡歡喜喜出來，平平安安蒙引導。這是形容他們脫離了一切的束縛和限製，進入一個自由的遼闊之境。他們歡喜是因為他們了解屬地的事情，或許更正確的說，他們歡喜是因為他們使屬地的事情具有了更豐富的意義。大山小山必在這些遵行神律法的人面前發聲歌唱。田野的樹木也在這些百姓的影響下拍掌。人的蒙贖便大自然也被贖回。松樹長出代替荊棘，番石榴長出代替蒺藜。神的眾子在 生命的大能中，依照 的律法，為整個受造之物重新帶來力量和醫治。

一切事物都在耶和華的榮耀中達到了頂點。這個宣告不僅僅啟示這是人生命最終的目的，並且啟示一個事實︰只有當人的生命臻于完美時，耶和華才能真正的滿意。 《摩根解經叢書》


講道材料

以賽亞書第五十六章

Ｃ 經營（56:1 -57:21）

有關和平之王的這一大段，末了說到國度經營的幾方面，可以歸納成︰對外邦人的歡迎{\LinkToBook:TopicID=147,Name=歡迎外邦人 （56:1 -8）}，對惡人的審判{\LinkToBook:TopicID=149,Name=悔改之人的複興 （57:15-19）}，悔改之人的複興，最后的話{\LinkToBook:TopicID=150,Name=最后的話 （57:20-21）}。

歡迎外邦人（56:1 -8）

這段歡迎外邦人的信息，主要是為了安慰外邦人；他們可能因為那些複興的應許是對神百姓說的，而感到喪氣。他們或許說，「耶和華必定將我從 民中分別出來。」太監看到這個國家欣欣向榮的情形，也許會說，「我是枯樹。」這兩種人都要受安慰。

對神選民的呼召及應許（56:1 -5）

對他們所發的安慰信息一開始，是對神選民的呼召（56:1 -2）。在這個托付裡宣告了他們的責任是守公平，行公義。他們在這些方面都會犯罪、跌倒，所以先知現在提醒他們，若順服神，他們就可以任意支取各樣的資源。耶和華宣告說，「我的救恩臨近，我的父義將要顯現。」這裡我們必須以和平之王的啟示來解釋這個聲明的意義。 是神的仆人，是 使救恩和公義臨近了。百姓若憑著救恩和公義所賦予的能力，完成他們的責任，就必要蒙福。這個蒙福的條件和一開頭的托付，兩者之間是互相平衡的。前面托付他們要守公平，行公義。蒙福的條件乃是「如此行」，就是行公義；「如此持守」，就是守公平。這裡舉出兩個例証︰第一個，謹守安息日，這在神百姓的歷史中一直象征著 旨意的完全聖潔；第二個，禁止自己的手作惡事，這和第一個例証是互相關聯的。

因此，外邦人也被允許進入責任和蒙福的約中。耶和華不許他們悲傷（56:3），並給他們應許。對太監的應許（56:4-5）是，他們必在神的殿中被記念，有名號，比有兒女的更美好。但是他們蒙福的條件是要盡他們的責任。他們也當謹守安息日，揀選神所喜悅的事，並持守 的約。這些沒有子嗣的人，因著順服神，就有一個名賜給他們，永不會被剪除。

外邦人的責任也是一樣（56:6-7）

他們被接受的條件乃在于與耶和華聯合，事奉 ，愛 的名。他們也必須守安息日，持守 的約。他們若履行這些責任，就會被領到聖山，在禱告的殿中喜樂。他們所獻的祭必蒙悅納，因為耶和華的殿是萬民禱告的殿。

最后的話（56:8）

顯示這先知明白一個事實，就是被接納進入國度的人，不只是神的選民，也有外邦人。耶和華不僅招聚以色列被趕散的， 還要召聚別的人，這些人要與 聯合，進入 的約所帶來的一切福氣中。

對惡人的審判（56:9-57:14）

在歡迎一切順服耶和華的人之同時，也有對惡人最嚴厲的審判；即使是選民中的惡人也不例外。先知宣告審判時，首先論到屬靈的領袖，其次論到悖逆的百姓。

屬靈的領袖（56:9-57:2）

先知的話突然從安慰的語調，轉換成嚴厲的語調。另外一種譯法，把這段經文譯為是呼召田野的諸獸去吞吃林中的諸獸。如果這種譯法正確的話，那么林中的諸獸就代表不忠的牧者，因他們失職，羊群也跟著受苦。無論那一種譯法都和這段信息真止所教導的並無重大的出入，因為從下文可以看出，田野的諸獸和林中的諸獸都被召來，叫它們去吞吃，而被吞吃的不是羊群，乃是不能叫喚的啞吧狗。對諸獸所作簡短而有力的呼喚，乃是對失敗的屬靈領袖所宣告的審判。

審判的原因（56:10-12）

然后先知以雷霆萬鈞之勢，宣告審判的原因（56:10-12）。第一，是領袖的敗壞。這先知宣稱他們是無知的──瞎眼，沒有知識的啞吧狗，不能叫喚；他們也是懶惰的──只知作夢、躺臥、貪睡。這兩重指控顯示他們沒有盡到作牧人的本分。然后他又指出他們的失敗是因為他們個人的敗壞，他描述他們貪婪無厭，不能明白，各人偏行己路，各求自己的利益；更甚者，他們縱情聲色，醉酒，並且鎮日宴樂。 《摩根解經叢書》


講道材料

以賽亞書第五十七章

如此產生的后果（57:1 -2）

就是義人受苦，不義之人對義人所受的苦卻漠不關心。這是屬靈領袖變得荒淫、自私時必然產生的后果。那些素行正直的人在這樣的統治下，除了死亡和墳墓之外，沒有其它安歇之所。這些作為一國真正支柱的人死亡了；由于從末有人重視他們，所以也沒有人為他們的逝去哀傷。

悖逆的百姓（57:3-14）

先知繼續談論對惡人的審判。他宣告那些屈服于領袖的惡勢力之百姓，也同樣要被審判。他們要近前來，聽對他們的指責。他們罪行昭彰，受到的審判也自然醍目、完全。先知特地一一論到這些事。

從這些話裡，我們看出先知深感到百姓的罪大惡極。他形容他們是「巫婆的兒子，奸夫和妓女的種子」（57:3），這種描述在強調，這先知認為屬靈關系重于一切。毫無疑問的，他是在對那些按著肉體是選民的人說的，由于他們犯拜偶像的罪，又和他們的祖先一樣，不忠于他們與耶和華所立的約，所以他用如此嚴厲的話形容他們。如果我們參考描述「經營」的那一段開頭部分，就會發現此處的描述特別值得注意。在「經營」那一段中，先知宣告，那些按著肉體說不屬于后裔之列的外邦人，只要符合各種條件，就能同樣享受這約中的福分；然而此處他又用「奸夫和妓女的種子」來描述那些按著肉體是屬于神子民的人，明顯地將他們排拒在一切福分之外，因為他們不斷地拜偶像和悖逆神。

對他們的三重控告（57:4-11）

首先責備他們輕慢的態度，這可以從他的問話中看出來。他們向耶和華戲笑，向 張口吐舌（57:4）。

然后他責備他們的拜偶像（57:5-9）

這証實了他前面的描述──「奸夫和妓女的種子」；這也是他開始描述拜偶像的情形時，問道，「你們豈不是悖逆的兒女，虛謊的種類？」的原因。我們可以看見，這種拜偶像的景況實在重大而明顯。他們在山谷間放縱情欲；神的選民墮落到極度的異教迷信中，竟然殺了兒女獻祭。他們向光滑的石頭，就是山谷中的假神獻祭。他們甚至在高而又高的山上拜偶像。他們也侵入了家庭的神聖領域中，他用婚姻的關系來象征與耶和華所立的約，因此他描述拜偶像的罪是屬靈的淫亂，是不忠于耶和華的約。甚至他們的政策也受到淫亂的影響，他們打發使者去見王時，他們仍自卑自賤，與陰間的惡者同列。

最后，他責備他們過度糊涂（57:10-11）

他們雖然長途跋涉，疲憊不堪，卻仍頑固地說不覺疲倦。他們因恐懼假神而說謊，這乃是他們不記念神的結果。

百姓必受到審判（57:12-14）

因著這些罪，當國度來臨時，這悖逆的百姓必受到審判（57:12-14）。審判的方式，首先是顯明。耶和華要指明百姓的公義，意思是 要指出他們的空虛，啟示拜偶像是徒然無益的。神要報複這樣的罪，那時百姓所信靠的假神必無力相助，因為神憤怒的風要將他們都刮散。

然而在審判中也有另外的情況。那投靠耶和華的必得地土，並要承受聖山為產業；這些余民要為耶和華築一條建立國度的道路，他們與 同工，為 預備道路，並將絆腳石從路中除去。

悔改之人的複興（57:15-19）

有關經營的宣告，再度轉向那些悔改認罪之人。整段信息在此並無中斷，因為前面一段論到對惡人的審判，結束時所提到的那些人，在這裡有更詳細的描述；此處也宣告了他們與耶和華的關系。

這段經文非常優美，首先描述那位發言者，就是耶和華（57:15）。簡短的句子，就道出 本質的榮耀，充滿了莊嚴和美麗。

是「至高至上」的。這是以賽亞對神特有的一個異象。在異象中，他曾看見主高高坐在寶座上，並呼召他進一步為 作預言。那個異象中， 至高無上的地位得到了建立， 的管理得到了勝利。

是「永遠長存」。翻譯成「永遠」的這個字，有最終住在永遠裡的含義。它的意思是無始無終，現今也存在著。人想到、或說到某時、某地這些詞時，難免受到人本身的限製，但耶和華是隨時隨地都在的。這裡的「永遠長存」是舊約聖經中最能啟示永恆意義的詞之一。不管我們對于時間和空間的想象力受到多大的限製，我們還是能找到神。下面又回到以賽亞的思想，他在這卷書較早的部分中曾見到要來的那一位之異象，描述 是「永在的父」。

「名為聖者」。這是宣告神的性格，這字的字根有純潔的含義。

先知描述了耶和華本質的榮美之后，又提到 恩慈的作為。這些作為以兩個基本的行動開頭。神住在至高至聖的所在，也與心靈痛悔謙卑的人同住。 將自已住處一切的能力和資源，帶給這些心靈痛悔謙卑的人。 也將這些人一切的需要，帶到 所居住的聖所。

所以住在至高至聖之處，並與靈裡痛悔謙卑的人同住，是為了要使他們蘇醒，給他們新的生命。

這一切都在啟示耶和華的恩典和榮耀，並為下面緊接著的偉大宣言預先鋪路。

這宣言的第一句話，是宣告發怒的有限（57:16）。耶和華宣告 必不永遠相爭，也不長久發怒；因為如果 長久發怒的話， 所造的那些人早就發昏，被毀滅了。 發怒的原因是因 百姓犯罪，並且任意背叛 （57:17）。

現在 要繼續施恩。這可從下面的話看出來，「我看見他所行的道，也要醫治他」（57:18）。很明顯的，這話是指前面描述過的那些心靈痛悔謙卑之人說的。 要以醫治、引導、安慰來回應他們所行的道。

這位和平的王所負的使命，其整個價值借著偉大的話（57:19）宜告出來，「愿平安康泰歸與遠處的人，也歸與近處的人，並且我耍醫治他。這是耶和華說的。」

最后的話（57:20-21）

啟示和平之王的這一大段，和最初論到和平旨意的那一大段，都是用同樣的一個嚴肅宣告作結尾，那就是︰作惡者必不得平安。

這裡的語氣甚至更重，它接著宣告惡人必不得平安，他們好象翻騰的海，不得平靜。

因此，雖然在神的偉大計劃中， 要將和平的王賜給人，但 也再次嚴厲地警告 的百姓，他們若繼續作惡，就不能從和平之王的事工中得到益處。

這第二大段給我們的印象是，神的選民仍處于危險艱難的環境中，幾乎瀕臨荒涼。先知在介紹第一大段中出現的那位神的仆人時，似乎更強調 所帶來的安慰；他以較詳細的話，更清晰地為 勾勒出一個輪廓。第一大段裡所啟示耶和華在 身上彰顯的威嚴、大能和憐憫，在第二大段裡都進入了實際運用的階段；借著神仆人的受苦，得到了最后的勝利。下面一大段則是以已經揭示的和平的旨意，及和平的王為基礎，描述和平的過程。 《摩根解經叢書》


講道材料

以賽亞書第五十八章

三 和平的過程（58章-65章）

現在我們開始和平預言的最后一大段，論到和平的過程。一共有三個明顯的段落，依次論到條件的宣告{\LinkToBook:TopicID=152,Name=１ 條件的宣告 （58章-59章）}，最終的實現{\LinkToBook:TopicID=156,Name=２ 最終的實現 （60章-62章）}，分別的原則{\LinkToBook:TopicID=160,Name=３ 分別的原則 （63章-65章）}。其后這位先知以一段實用的話作結束。

１ 條件的宣告（58章-59章）

這部分的預言，所默示的是，堅持要根據神的觀念建立道德。盡管耶和華的旨意是要和平，但這旨意只能在潔淨的基礎上實現。雖然耶和華要借著 的仆人帶來公義和救恩，並完成 的工作，但人必須先實踐合乎神旨意的生活， 才能完成這項達致和平的工作。先知從三方面來論這個題目︰

Ａ 道德的要求（58:1 -14）{\LinkToBook:TopicID=153,Name=Ａ 道德的要求 （58:1 -14）}
Ｂ 道德的失敗（59:1 -15）{\LinkToBook:TopicID=154,Name=Ｂ 道德的失敗 （59:1 -15）}
Ｃ 道德的勝利（59:15-21）{\LinkToBook:TopicID=155,Name=Ｃ 道德的勝利 （59:15-21）}

Ａ 道德的要求（58:1 -14）

先知藉譴責形式主義，和描述真正的虔誠，來啟示道德的要求。他藉此強調，虔誠必須表達在道德上，因此只有能產生道德結果的虔誠才可以被接受。

對先知的托付（58:1 ）

第一段很簡短，包含對這位先知的托付。神要他勇敢地、毫不遲疑地、堅定地向神的百姓說明他們的過犯。他們明白了自己的罪以后，就會認出建立和平的必要條件。

形式主義（58:2-5）

神百姓所犯的最主要的罪，乃是因著外表形式而降低了他們的虔誠。因此這一段論到形式主義的經文，可能是聖經中論到類似題目的經文中最醒目的一個；它啟示形式主義在外表的形式之下，和真正的虔誠幾乎不分軒輊，但同時兩者又有天淵之別。

形式主義所遵行的是正統的、有規律的儀式，並且喜愛知識上的追求。他們天天尋求神，樂意明白神的道，好象行義的國民。他們喜愛這一切活動，這些難道還不夠嗎？

先知描述了遵守形式主義的人之后，又接著說出他們的抱怨。這些形式主義者抱怨神的盲目和冷漠，他們問神為何沒有看見他們在禁食，為何不理會他們的克苦己心。這個抱怨反映了一個事實，他們還需要一些東西，他們缺少了某些東西。它明白地指出，即使形式主義者本身也認識到，他們缺少的是神。他們樂意明白 的道，喜悅親近神，卻得不到回答，他們沒有得著因真正的交通所帶來屬靈上的滿足。原因何在？

形式主義者的問題得到了回答，在這個回答中我們也看出形式主義的失誤之處。這些人拘泥于宗教儀式，喜愛知識上的探索，卻活在三重的罪裡︰

1.他們禁食只是為了使自己喜悅，他們一面禁食，一面卻得罪鄰人，壓迫他們作苦工。

2.他們禁食的時候，也得罪了自己，因為他們互相爭競，以凶惡的拳頭打人。他們禁食的目的並不是為了使他們的聲音聽聞于上，他們卻還抱怨神不理會他們。

3.最后一個罪，就是得罪耶和華。 並沒有揀選這樣的禁食。 並不接受一方面在外表的態度和舉動上敬拜 ，另一方面卻又虧待鄰舍，彼此爭斗，甚至內心一點也不愿意尋求 的人對 的敬拜。

真正的虔誠（58:6-14）

先知揭發了形式主義的虛偽之后，又立刻轉過來揭示真正的虔誠之意義。他前面已經指出形式主義在鄰舍、自己、耶和華三方面所犯的謬誤，現在他就這三者分別論到個人的職責和獎賞。

真正的虔誠表現在對鄰舍的態度上時（58:6-9）

是使他們從各樣的捆綁中得自由；實際說來就是滿足那些飢餓、貧窮、赤身之人的需要。人若盡到這個職責，就必發現有光照耀，如同早晨的陽光。他要在耶和華裡面得到醫治、力量和保護。這樣的虔誠才能使人與耶和華有交通， 也會迅速回答敬拜 的人所發出的呼聲。他們不可能會有形式主義者那樣的抱怨。

真正的虔誠表現在自己方面時（58:9-12）

就是要真正憐憫飢餓的人，想要去滿足困苦的人。一個人若合乎這些條件，就必在黑暗中發現光。他立刻會感覺到耶和華的引領，耶和華必使他心滿意足，使他的生命結實 累。這樣的人甚至可以使久已荒廢之處得到複興，並重建已經喪失的秩序。

對耶和華的真虔誠，包括喜愛耶和華的旨意（58:13-14）

這裡再一次將安息日當作這種喜愛的象征。人若喜愛耶和華的旨意，他的獎賞就是得耶和華的喜悅，結果他要過一個得勝、掌權的生活。 《摩根解經叢書》


講道材料

以賽亞書第五十九章

Ｂ 道德的失敗（59:1 -15）

先知宣告了道德的要求之后，接下來承認道德的失敗。他首先辨認出整個國家受苦的原因，然后明白地承認失敗之處。

全國受苦的原因（59:1 -8）

前面論到形式主義時，先知曾說到形式主義者的抱怨，他們埋怨耶和華對他們視而不見，漠不關心。現在他宣告他們受這些苦──被耶和華忽視、不顧的原因，不是在耶和華這方面。「耶和華的膀臂並非縮短，不能拯救；耳朵並非發沉，不能聽見」（59:1 ）。他們默認他們因耶和華的冷漠而受的苦，必定還有其它的原因可以解釋。 既不是不能相助，也不是忽視他們。

接著就宣告真正的原因。那使他們與神隔絕的，乃是他們的罪孽（賽59:2-8）。

然后描述百姓的罪，首先是不道德的行為，其次論到產生這種行為的根由──品格的敗壞。

人整個生命都受到了污染。他們的手、指頭、嘴唇、舌頭無一樣潔淨。人與人之間毫無公義、真理可言，只有虛妄、謊言。

這一切都是由一個完全腐化的品格產生出來的。先知用一連串生動的句子來描述這種品格的腐化，並說明生命的基本觀念和所產生的行為之間的關系。

他們在觀念上 毒蛇的蛋，結蜘蛛網；結果吃這蛋的人必死，這蛋若被踏破，就有毒蛇出來；他們所結的網，也不能作衣服，因為這些都是罪惡的工作，是強暴的舉動。他們的腳奔跑行惡，想要流人的血，因為他們的意念是罪惡的。他們不知道平安之路，他們的路途中盡是荒涼毀滅。這就是引起他們受苦的主因，也就是為甚么神不聽他們，不回答他們的原因。

認罪（59:9-15）

先知立刻承認，「因此公平離我們遠」等等。他再度描述他們所受的苦，那就是形式主義者所抱怨的黑暗之境。他們指望光明，得到的卻是黑暗。這黑暗將帶來混亂。他們因缺乏亮光，就如同瞎子一樣，摸索著牆壁，想要尋求引領。即使日正當中，他們仍會絆倒，他們缺乏一切必要的力量。他們因這黑暗和混亂而哀鳴。

最后，他以明確的話，作實際的認罪。首先是以定罪的語氣來表達。他們的過犯、罪孽在神面前增多，他們也知道自己的罪。然后是詳細地承認這些事。一切過犯的根源在于他們，悖逆耶和華，轉去不跟從 。這個根所結出來的果實就是欺壓人、說謊話；因此公平和公義蕩然無存，想要離開惡的人反成了掠物。

這是引起一切痛苦的真正原因，這先知所承認的也很完全。

Ｃ 道德的勝利（59:15-21）

有關條件的宣告，最后一部分在說明，耶和華的行動盡管有各樣的失敗，最終還是道德獲勝。整大段的前面部分，就是已經提及的那些事，將這一部分的教訓清楚地襯托了出來。這教訓宣告耶和華知道一切（雖然形式主義者否認這一點）；以及耶和華要在缺乏公義的百姓面前施行公義；並且那位耶和華所差的救贖主，要在犯罪的百姓無力拯救自己的時候出現。

耶和華知道一切（59:15-16）

先知所承認的一切事，耶和華都看見了， 心中甚不喜悅。

進一步看到，在犯罪的百姓和 自己之間沒有一個調停者，無人能夠作為橋梁，帶來救恩，並建立公義。

耶和華的審判（59:16-19）

看見百姓犯罪的情形，也知道他們的無助， 就親自成為他們的幫助，施行拯救，以維護自己的公義。這個事實極端強調了耶和華在成就這些事時的孤獨。 是以自己的力量行動，「就用自己的膀臂施行拯救，以公義扶持自己。」

在自己的屬性中完成 的審判。 以公義為鎧甲，以拯救為頭盔，以報仇為衣服，以熱心為外袍。這一切都是 的本質，是 的屬性，總括起來就是愛。

的行動是為自己辯白，要彰顯 那無可言諭的公義。為了人的需要， 必須有所行動； 必須以報仇對待敵對者和仇人。

行動的最終目的是為了 自己的榮耀，只有當人敬畏 的名時， 的榮耀才得以彰顯。

耶和華的救贖者（59:20-21）

最后 的救贖者出現了。先知宣告 要來到錫安，也就是永久性的全國生活中心地，目的是要祝福這個世界，以榮耀神。 更要來到「雅各族中轉離過犯的人那裡」，也就是忠信的余民那裡。

的來臨導致一個結果，就是神與人立一個新的約，要將神的靈和 的話傳給人，直到永遠。最后這個宣告是用間接的方法，對那來到錫安的救贖主說的。神的靈和話要住在這位救贖主的后裔裡面，以完成 和平的旨意。

因此實現和平的過程，第一個條件是由真虔誠衍生的道德。基于這個條件，在犯罪和腐化的百姓中間應該實現這種道德，並且承認他們的罪，悔改。由于看見他們無法靠自己悔改，以達到這個基本的要求，因此耶和華自己成為救贖主，使他們歸于 自己，用 的作為幫助百姓符合這個最基本的條件。 《摩根解經叢書》


講道材料

以賽亞書第六十章

２ 最終的實現（60章-62章）

前面一大段在強調︰道德的實現是和平過程中必要的條件。現在的第二大段轉向了輝煌的描述，說到神旨意的最終實現︰

Ａ 物質的豐盛（60:1 -22）{\LinkToBook:TopicID=157,Name=Ａ 物質的豐盛 （60:1 -22）}
Ｂ 屬靈的實現（61:1 -11）{\LinkToBook:TopicID=158,Name=Ｂ 屬靈的實現 （61:1 -11）}
Ｃ 聖職的完成（62:1 -12）{\LinkToBook:TopicID=159,Name=Ｃ 聖職的完成 （62:1 -12）}

Ａ 物質的豐盛（60:1 -22）

這裡用黎明的旭日，和滿月的光輝來描述物質的豐盛。它可以分成四部分︰黎明，分散之民歸回，被建造的城，那完全之日的榮耀。

黎明（60:1 -3）

最中心的一個事實，就是有光照耀著錫安。這必須和前面那段連在一起看。前面說到他們已承認自己的罪，先知也宣告了耶和華的行動，就是要親自成為救贖主。因此這光要照耀神的百姓。這城被擬人化了，好象一個人坐在一片黑暗中，但耶和華的光和榮耀要照亮她。因此她被命令要興起發光。那顯現在她身上的光，不只是要照耀她，也要照耀一切黑暗裡的人。萬國看見神歸返的子民所發出的光，都聚集來就這光。這一切構成了一幅曙光初露的畫面。

分散之民歸回（60:4-9）

這蒙光照的城 要舉目觀看那些聚集的百姓。他們中間有她的眾子和眾女，他們都回到這個長期被廢棄，現在又複興了的城中。各樣的財富都歸向她，它們要被獻在耶和華的壇上，並蒙 悅納。這些財寶最大的用處是來裝飾、榮耀 的殿。這裡特別用鴿子飛向窗子，來描寫眾民如何向這榮耀之城聚集。他們帶來了各樣財寶，是為榮耀耶和華的名，因為 已經榮耀了 的百姓。

被建造的城（60:10-16）

那些向光聚集的人，必成為建築城牆的工人。外邦的王並沒有被俘，但他因榮耀的恩典所催促，而來服事這城。他們不再畏懼被侵略，被人毀滅。城門晝夜開放，迎接各國送來的財物。凡是與他們為敵的列國，必要滅亡。一切珍貴的建材都要獻出，來修飾神的聖所。素來苦待神百姓的人，他們的子孫要前來屈膝下拜，並且稱錫安確是以色列聖者耶和華的城。

這城經歷了長期的荒涼、孤獨，現在要成為列國的中心，並且實際明白這位先知一再宣告的真理，就是耶和華是救主，是救贖主，是雅各的大能者。

完全之日（60:17-22）

最后一小段說到最終的豐盛。這光隨著時間的推移而逐步克服了黑暗。現在要描述神的旨意得到完全的實現。

首先是 完全的管理。這裡用低等的物質轉換成了高等的物質，來比喻物質財富的倍增。在耶和華的無上管理之下，金要代替銅，銀子代替鐵，銅代替木頭，鐵代替石頭，政權也要賦予那些製造和平、提倡公義的官長。結果這座神的城裡面，再也沒有強暴、荒涼、毀滅的事。

完全的管理將要產生完全的榮耀。照亮這城的真光，既不是白晝的光，也不是月亮的光，乃是耶和華親自作她的光，彰顯出 的榮耀。

由于這個光源是永恆的，因此不再有日落，也不再有月沉。居民都成為義人，有完全的喜樂，並永遠得地為基業。最后一句話再度強調一個一再被重複的真理，就是這一切都是耶和華作工的結果， 要按 的日期加速成就這事。

這幅圖畫展現了物質的豐盛，同時也啟示一個事實︰只有道德的正直才能導致這種豐盛。它和前面那一大段的末了所說的，同樣給我們一個極深的印象，就是耶和華的作為，要產生榮耀的結果。 要興起榮光，照耀 的百姓。

然而 的百姓也有責任，他們被呼召要興起發光，以回應 的榮光。他們若如此行，就必到達充滿祝福之處；並且被他們的光所照的人，也要因他們蒙福。這樣，神要 百姓成為別人祝福的旨意才不致被忽略。 《摩根解經叢書》


講道材料

以賽亞書第六十一章

Ｂ 屬靈的實現（61:1 -11）

這預言描述了物質的豐盛之后，接著描述內在的奧秘，也就是屬靈的實現。這也可分成三部︰

1.論到受膏的使者，
2.論到作祭司的百姓，
3.贊美之歌。

這整段實際上都是神仆人，就是那位和平之王的語氣；透過 ，和平的旨意才能成就。

受膏的使者（61:1 -5）

第一部分對這位耶和華的仆人有了一番新的描述，說到 的裝備， 的使命和 的勝利。

開頭那句簡短而有含義的話，宣告了 的裝備，「主耶和華的靈在我身上。」有趣的是，基督自己也引用這節經文，說到 的整個使命（ 由童貞女受聖靈孕而生，到 在十字架上靠著聖靈舍己）都是在聖靈的大能中成就的。

這預言在描述 的使命時，首先說到第一階段的使命，就是傳好信息，醫好傷心的人，報告被擄的得釋放，被囚的得自由。緊接著的是一個短句子，卻涵括了神仆人的整個使命。首先宣布耶和華的恩年，其次宣告神報仇的日子，第三是安慰悲哀的人。我們讀這一段的時候，很自然的會想起耶穌在會堂中時，讀到「報告耶和華的恩年」這一句話，就停止了。因為當時神報仇的日子尚末開始，當然這先知所說的安慰悲哀的人也沒有開始。最后一部分是在描述對悲哀之人的安慰。當錫安得到複興，神的百姓盡到他們在這個世界的職分時，就有安慰臨到悲哀之人。

前面一段以完全之日描述物質的豐盛時，這先知曾宣告說，神的百姓是 栽種的枝子，是 手所作的工，以使 得榮耀。現在他又重複相關的話︰錫安和百姓所以得複興，是為了使他們成為公義樹，是耶和華所栽的，要叫 得榮耀。因此耶和華的仆人最終的勝利就是帶來複興，使被贖的百姓也有分，他們要修造廢棄已久的荒場，重修歷代荒涼之城。列國因他們的複興也蒙了祝福，並加入他們的修建工作。外人要起來為他們牧放羊群，並為他們耕種田地，修理葡萄園。

作祭司的百姓（61:6-9）

在那偉大的未來中，神的百姓要完成他們真正的祭司職分。以色列人出埃及的時候，神曾對他們說，「如今你們若實在聽從我的話，遵守我的約，就要在萬民中作屬我的子民，因為全地都是我的。你們要歸我作祭司的國度，為聖潔的國民。」希伯來人一直沒有完全實現神的這個理想，但借著耶和華仆人的工作，這個理想將會實現，那時人們就要知道他們，並稱他們為神的祭司。

那日，他們就與列國建立起真正的合作關系，分享列國的財物，因他們的榮耀而夸口。對神的百姓而言，那是他們一切羞辱得到補償的日子，而列國也要與他們一起得補償。我們最好注意一下這裡的代名詞有了改變，這段中的「你們」和「你們的」是用來稱呼神的百姓，「他們」和「他們的」則是指列國。

然后神的仆人宣告神與以色列國所立的偉大新約， 以「我耶和華」自稱。這約的基礎是建立在耶和華的公義上，因為 喜愛公平，恨惡搶奪和罪孽。這約的性質，是一種在真理裡的行動，因此這約是永恆的。它的果效是，神的百姓要從羞辱中被贖回，並在眾民中發揮公義的影響力，這樣眾民也要承認這個真理，並順服這真理。

贊美之歌（61:10-11）

這段有關屬靈實現的信息，最后以一首贊美之歌作結束。毫無疑問的，這是神仆人的詩歌，因此它也是神的真以色列民的詩歌。

耶和華是喜樂的泉源；喜樂的第一個原因，是神的仆人蒙了祝福。耶和華以拯救為衣給這仆人穿上，以公義為袍給 披上，這樣 的行動就與耶和華互相配合，因此有公義和贊美在萬民中發出。 《摩根解經叢書》


講道材料

以賽亞書第六十二章

Ｃ 聖職的完成（62:1 -12）

論過了物質的豐盛和屬靈的實現之后，這個預言現在較詳細地描述到聖職的完成。一開頭就指明不管這段信息是神仆人說的，或先知自己說的，它都是在一個尚未成就的環境下說出的。雖然尚未成就，但將來一定會成就。首先提到這城將得的新名，以描述她的複興；其次描寫守望之人，他們要看到最后的建立；最后証實必有最終的實現。

新的名（62:1 -5）

這個說話的人有兩重愿望，是針對錫安和耶路撒冷的。一則盼望神一切的應許，都能在這座屬神之城中得到應驗，就是盼望這城的公義如光輝發出，她的救恩如明燈發亮。正如我們先前探討過的，這城要興起發光，因為耶和華的榮耀已經照耀她，就是已完成對她的愿望。另外更深一層的盼望是，由這種屬靈的豐盛產生一個結果，就是列國得見公義和榮耀，耶和華也因此得到証實。

這個說話的人心中毫無猶疑，從他四度用到「你必」這兩個字，可以看出其堅定的語氣。

1.這城必得一個新名，是耶和華親口所起的。
2.她在耶和華的手中要作為華冠，在神的掌上必作為冕旒。
3.這城和她的地必不再被稱為撇棄的，荒涼的。
4.這城必被稱為「我所喜悅的」，被稱為「有夫之婦」。

他為何如此確定昵？因為他確信耶和華喜悅這城。新郎怎樣喜悅新婦，神也怎樣喜悅這城。

守望者（62:6-9）

這預言接著描述城上的守望者，更明顯地表露了對這些事最終成就的確信。這些守望者是用來提醒耶和華的，他們的工作就是為了耶路撒冷的緣故，晝夜向 求情，一直到 使耶路撒冷成為地上可贊美的城為止。

然后宣告對他們的求情之回答。耶和華回答時，指著 的右手和大能的膀臂起誓，說 必成就 的旨意，這城要回複昌盛。她長久以來所受的欺壓和破壞都要停止；由于耶和華的作為，這城要用自己的勞力獲得各樣的財富。

實現（62:10-12）

這位使者帶著熱烈的期望轉向百姓，托付他們去預備道路，並再度宣告那位救贖主的來臨， 要帶來救恩和賞賜。因著 的來臨，百姓要被贖回，重歸聖潔，重新對世人發生影響。

再回頭看這論及最終實現的整大段，會發現它的三個小段彼此之間的相互關系。第一段論到物質的豐盛，很清楚的指出最終實現那日，百姓將得的榮耀。其中心真理在︰只有屬靈的關系，才能產生物質的豐盛；只有當神的百姓實現了神的理想，就是盡了祭司的職分之后，物質的豐盛繞能實現。最后，屬靈實現和物質豐盛的主要價值，在于聖職的完成。這城變得美麗、興盛，不是為了自己的緣故，乃是為了要成為其地人聚集的中心地，讓別人分享她的祝福。這一切最深的含義，是神的榮耀，以及 的尊貴在這世上得到証實。我們讀了這整段之后，不可能不產生一種新的認識，就是因著 所賜的豐盛福分，以及人被帶到那完全而永恆的和平中，神得到了証著， 的名得到了榮耀。 《摩根解經叢書》


講道材料

以賽亞書第六十三章

３ 分別的原則（63章-65章）

這個預言的最后一大段，再次說到神在應用 的方法時，所持的區別原則。只有聖潔，才能產生上述的一切祝福；而在聖潔建立之前，必須有審判的階段。因此我們必須認出我們將要查看的這一段，和受膏的使者有關 使命的宣告兩者之間的關系，這是非常重要的。在查看那段經文時，我們曾留意耶穌在大會堂裡讀過這經文， 只讀到「報告耶和華的恩年」就停住了。下面一句是「我們神報仇的日子。」這就是最后這一段的主題。根據實際發生的順序，我們已經討論過了現在所要描述的最終實現之前的一切事。先知所作關于複興之前必須要有道德條件的宣告，以及有關最終實現的畫面，共同促成了這最后的教導。如何才能得到完全的複興？聖職如何完成？答案就在最后這一大段中。此段描述審判的道路{\LinkToBook:TopicID=161,Name=Ａ 審判的道路 （63:1 -6）}，記載熱心的祈禱{\LinkToBook:TopicID=162,Name=Ｂ 熱心的祈禱 （63:7-64:12）}，最后介紹神借著挑選百姓{\LinkToBook:TopicID=165,Name=Ｃ 挑選百姓 （65:1 -25）}，在他們中間施行審判。

Ａ 審判的道路（63:1 -6）

這段經文呈現了兩幅圖畫，一幅有關那位勇士，另一幅有關那場爭戰。我們必須注意到，這些都是在描述那勇士從爭戰中歸來的情景，並且是由爭戰已經結束的觀點來描述那場爭戰。

勇士（63:1 ）

我們可以從先知的問話中，看出他所看到的異象。異象中有一個勇士從以東來，這裡的「以東」是象征一切抵擋以色列，或反對神的人。我們看見這勇士走了過來，既沒有受傷，也沒有倦容。 的裝扮華美，能力廣大，先知就問道，「這……是誰呢？」

勇士親自回答他的問題，「就是我，是憑公義說話，以大能施行拯救。」答話甚短，卻總結了以賽亞書這幾章中的主要教訓。那是耶和華所說的話，一方面宣告 的方法，一方面宣告 的目的。 的方法是憑公義審判； 的目的是要拯救， 有大能來完成這一切。

爭戰（63:2-6）

先知認出了那勇士之后，立刻問 ，為甚么 的裝扮有紅色， 的衣服像「 酒 的」？他看見 的衣裳洒有血跡，顯然 剛從一場爭戰中凱旋歸來。因此先知要求 對 的裝扮作解釋。

立即回答了他，首先確定一個事實，就是 沒有得到人的任何幫助，就在烈怒下獨力征服了 的一切敵人。

然后宣告這場爭戰的原因，「因為報仇之日在我心中，救贖我民之年已經來到。」耶和華的恩年已經過去了，現在 報仇的日子也完成了。這勇士已在烈怒的大能中克服仇敵，但 還有能力施慈愛，要拯救 自己的民。

然后又說到 在爭戰時的孤單。無人幫助 ，但 仍大有能力；于是一切反對 ，敵對 旨意和 百姓的仇敵都被毀滅了。

如果硬要把這一段經文，解釋作在描述基督第一次降臨時所作的工作，就會徒生困擾。這不是一幅描繪神的仆人受創傷的畫面，乃是 的仇敵被擊敗、被毀滅的畫面。我們在這裡沒有見到實際流血的戰場，但只有那位得勝者，最后要在報仇和烈怒中，掃除一切反對 百姓和 旨意的仇敵； 凱旋歸來之時， 的救贖之年就開始了。

Ｂ 熱心的祈禱（63:7-64:12）

這整個祈禱，是附加在這最后一大段的主要教訓之上的。當這個預言論到神如何挑選百姓，運用 區別的原則時，還會再度提到這個祈禱。

先知看到了有關那勇士和 所宣告之異象，他感覺到其中所描述的審判具有絕對的公義，並且認出只有借著這樣的作為，人才可能有希望。于是他發出贊美和祈禱。

贊美和承認（63:7-14）

這預言首先以優美的文字，描寫耶和華在過去對 百姓的信實。他決心要提起耶和華的慈愛和美德，並宣告 向以色列家所施的大恩。然后他提出兩個例証，第一個描述 在埃及對他們所施的慈愛，証明 是他們的救贖主；第二個描述 在曠野中對他們無微不至的照顧。因此，從回顧過往的年日中可以發現，盡管他們悖逆，使主的聖靈擔憂， 還是愛他們，懷抱他們。

這樣導致他承認一個事實，就是因他們，悖逆，使聖靈擔憂， 不得不「轉作他們的仇敵」。

不過這一切只有促使他再歌唱 的慈愛和憐憫，這預言還是贊美 仍記念 的百姓，記得 如何帶領他們出埃及，又如何拯救攸們離開曠野，進入安息之地。

祈禱（63:15-64:12）

這贊美和承認，融入了一個禱告中，這是一個由深刻地認識到失敗和荒涼的景況而獲的禱告，這禱告卻也同時知道耶和華的心是大有慈愛憐憫的。它首先表達他們的需要，然后發出痛苦的呼喊。接著是回想起過去神的作為，而承認所犯的罪。最后是對耶和華的呼喊，呼吁 向 的百姓有所怍為。

惟一的需要（63:15-19）

這預言描述了現今的光景，並拿來和古時候耶和華給 百姓的安息作強烈的對照，以祈求耶和華垂顧。從「你的熱心和你大能的作為在那裡呢？」這句問話可以証明，這百姓沒有耶和華的同在，也沒有 的大能。「你愛慕的心腸和憐憫向我們止住了。」這宣告也指明他們沒有耶和華的憐憫。這是一幅描繪他們的需要之畫面，這禱告說出了他們的論據，「你卻走我們的父……你是我們的父……我們的救贖主。」他迫切地懇求耶和華轉回來。他們已失去安息，他們的產業所剩無幾， 的聖所也被踐踏，他們變得好象耶和華未曾治理過的人。 《摩根解經叢書》


講道材料

以賽亞書第六十四章

呼喊（64:1 -2）

說出了他們的需要之后，接著是一聲病苦的呼喊，懇求耶和華裂天而降，審判他們的仇敵。這呼喊顯然是因為那個勇士的異象而導致的，表達了他們心中熱切地渴望審判的過程能早日完成。

回想（64:3-5）

這偉大的祈禱隨之語氣一轉，變為回顧以前的拯救。他記得耶和華在過去的年日中所成就的事，這也正是他們現今所尋求的。山嶺在 面前震動。這使人想起了神的原 ︰ 為等候 的人行事； 迎接那歡喜行義的人。

承認（64:5-7）

回想的結果，產生了對罪、對由罪而來的審判之承認；承認審判是必然要來的，是犯罪應得的后果。神曾發怒，但發怒的理由是因百姓犯了罪。他們長久以來不斷地陷于罪中，「我們還能得救嗎？」表達了他們深切地感覺到自己的罪。不潔淨和污穢必然帶來枯干、毀滅。最后所承認的是，「無人求告你的名。」承認那勇士所說的真理，就是當 四顧觀望時，沒有人幫助 。

呼吁（64:8-12）

認罪之后，這祈禱在一個偉大的呼吁中結束。這呼吁顯然是建基于我們已提過的那勇士所作的宣告上。 見無人相助，卻仍施行拯救。前面也承認了無人求告 的名，然而這裡仍為了求拯救而發出呼喊。

第一部分是降服。承認神是父親，是窯匠。百姓一切的敗壞都是由于違背這個基本的真理而來的。他就是根據這個降服，呼吁耶和華不要永遠記念罪孽，因為他們是 的百姓。這呼喊的最后一部分之論據，是神的城之光景，因為聖城變為曠野，成為荒場。聖殿被火焚燒，一切美好的東西盡都荒廢，耶和華豈能再靜默？ 《摩根解經叢書》


講道材料

以賽亞書第六十五章

Ｃ 挑選百姓（65:1 -25）

這一段開頭的幾句話給我們一個印象︰它似乎是針對前面的祈禱所作的回答。但若進一步探討，就會很肯定的得到一個結論──它不是在回答前面的祈禱。我們已討論過的那段祈禱是絕對真誠的，是那位先知的祈禱，或者是他所代表的那些余民的祈禱。但目前這一段話的語氣顯然不是那先知或余民說的。

如果我們認定，上面這段祈禱是附加在這一大段主要教訓上的文字，就可以看到，前面異象中出現過的那個勇士，現在再度發言。 已經戰勝了 和百姓的共同仇敵，此刻 接著要對付那些屬 自己的人。因此我們可以看見這一段生動地描寫了神在區別 的百姓時，所持的原則。首先描寫真與假之間的區別，其次描述挑選的結果，最后啟示所產生的新秩序。

真與假（65:1 -12）

這一段清楚標明了神在真與假之間的區分，甚至在 的百姓中也有這樣的分別。首先描述悖逆之人，其次是承認后裔，最后對悖逆之人說到他們將臨的毀滅。

悖逆之人（65:1 -7）

開頭的話說，「素來沒有訪問我的，現在求問我。沒有尋找我的，我叫他們遇見。沒有稱為我名下的，我對他們說，我在這裡，我在這裡。」這不是指以色列說的。保羅在羅馬書10章中曾引用這段經文，他的用法尤其可以証明這不是指以色列人說的。顯然這是那勇士的宣言，是 審判列國以后的結果， 要帶領他們來認識 。

和此成鮮明對比的，是接下去對 百姓中那些悖逆之人的描寫。 對他們的態度是長久忍耐，「我整天伸手招呼，」他們卻相應不理，隨自己的意念行惡。這使我們回想起先知在描述神仆人的工作之后，所作的偉大呼吁，他在呼吁中把百姓的意念和道路，和神的意念與道路相對比。

更甚者，這些悖逆之人還拜偶像，作出一切與偶像有關的可憎之事。他們的罪也表現在假冒為善上，他們自以為高人一等，對別人說，「你站開吧﹗不要挨近我，因為我比你聖潔。」這些百姓觸犯了耶和華，因此這裡清楚的描述 決心要懲罰他們。

后裔（65:8-10）

的審判是有區別的，因為那些余民雖然常常失敗跌倒，他們還是忠于耶和華的。這裡用了在葡萄中尋新酒的比喻。神區別的作為乃是︰從雅各中領出后裔，從猶大中領出繼承者。下面的話生動地描寫了由區別所產生的結果，「沙侖平原必成為羊群的圈，亞割谷必成為牛群躺臥之處，都為尋求我的民所得。」

悖逆者的結局（65:11-12）

這信息緊接著以更確定、更詳細的語句，來宣告將臨到悖逆之人的毀滅。他們的罪包括︰離棄耶和華，忘記 的聖山，敬拜偶像。

他們被命定歸在刀下，屈身被殺。這裡再度宣告他們被殺的理由，是因耶和華呼喚，他們沒有答應； 說話，他們沒有聽從，反倒繼續行惡。

挑選的結果（65:13-16）

接著描述挑選的結果。耶和華的仆人們所經歷的，和悖逆之人的遭遇完全相反。他們要被帶到豐盛滿足之地。他們吃、喝、歡喜、歌唱。，悖逆之人卻要被帶到貧乏、憂傷之地。他們又飢、又渴，他們要蒙羞，又因憂傷而哀號。

最后，將悖逆之人和義人的處境互相對照。悖逆之人必留下名字，被人指著賭咒，並且被殺。耶和華的仆人要另起別名，他們因符合與神建立真正關系的原則，得以發現繼續存留在世上的秘訣。

新秩序（65:17-25）

挑選的最終結果是設立新秩序，以及建立神的國度。

首先從創造方面來描述這新秩序。有新天新地被建立，從前的事都不再被記念了。

就這世界來說，新秩序的中心乃是神的城，就是耶路撒冷，她被居住在其中的居民所喜愛，神也喜愛這樣的城和居民，因為其中再也聽不見哭泣和哀號的聲音。

百姓在這種新光景中的生活，和他們長期以來所受的荒涼景況大不 同。他們的 命增加了，再也沒有早夭的孩童，或壽數不滿而死的人。活到百歲而死的人都會被認為早夭的，被看作是因犯罪而為神咒詛的。

勞苦之人的光景也人相迥異，他們可以享受自己勞苦所得的益處。他們居住在自已所建造的房屋中，吃自己所栽種的。即使在今日，我們也不需要特別的解釋，就能明白勞動者和獲益者之間的區別。

不僅如此，百姓的生活也是一種與神交通的生活，是禱告蒙應允的生活。

最后的一段話，特別強調和平的勝利。自然界要重歸和諧；殘暴的要被消除，傷人的要被毀滅。

這就結束了偉大的和平預言。整個預言包括旨意的宣告，和平之王的描述，以及有關這過程的教訓。

我們若將有關審判的預言中最后的那段信息，與和平的預言之末了部分互相比較，就會發現兩者的思想有驚人的相似處。

先知在審判的預言中宣告，「看哪，你們的神必來報仇，必來施行極大的報應， 必來拯救你們。」接著描述 的保証，最后以這樣的話作結束，「在那裡必沒有獅子，猛獸也不登這路，在那裡都遇不見。只有贖民在那裡行走。並且耶和華救贖的民必歸回，歌唱來到錫安。永樂必歸到他們的頭上，他們必得著歡喜快樂，憂愁嘆息盡都逃避。」

而這裡和平的預言最末了一段，也是在描述神報仇的日子之后，說到「看哪，我造新天新地」，最后也以這樣的話作結束，「在我聖山的遍處，這一切都不傷人不害物，這是耶和華說的。」 《摩根解經叢書》


講道材料

以賽亞書第六十六章

尾聲（66章）

最后一大段是屬于尾聲的性質。和平的預言那一部分，有一個開場白，宣告這個信息所默示的，是神對被壓迫的耶路撒冷之安慰。它的主要段落是被兩個宣告分隔的，一個是「耶和華說，惡人必不得平安」（賽48:22），另一個是「我的神說，惡人必不得平安」（賽57:21）。這種思想在最后的信息中也一再被重複、詳述。這部分的整個教導都在啟示耶和華決心要建立和平；但另一方面也從末漏掉一個事實，那就是和平只能建立在潔淨的基礎上。最后，這位先知眼見四周荒涼、犯罪的景況，他知道寶座已被建立，耶和華要長久治理百姓，就發出他最后一個信息。這個信息一共可分成三部分︰

１ 對形式主義者的最后信息（66:1 -4）{\LinkToBook:TopicID=167,Name=１ 對形式主義者的最后信息 （66:1 -4）}
２ 對余民的最后信息（66:5-14）{\LinkToBook:TopicID=168,Name=２ 對余民的最后信息 （66:5-14）}
３ 對世界的最后信息（66:15-24）{\LinkToBook:TopicID=169,Name=３ 對世界的最后信息 （66:15-24）}

１ 對形式主義者的最后信息（66:1 -4）

對形式主義者最后所說的話，包含宣告真正的敬拜，對假敬拜的譴責，宣布將臨的審判。

Ａ 真敬拜（66:1 -2）

在這個有關真敬拜的宣告中，這預言達到了舊約聖經中至高無上的境界。先知首先宣告天是耶和華的座位，地是 的腳凳。接下去的問話，啟示了一個真理︰沒有任何人所造的敬拜之所，能夠限製耶和華。因此可以這么說，整個世界都是神聖的，任何地方都可以敬拜神。

他啟示真正敬拜的靈是甚么；他宣告說，耶和華悅納那些靈裡謙卑、痛悔，並因 的言語而戰兢的人。

Ｂ 假敬拜（66:3）

他宣告真敬拜，是替后面對假敬拜的嚴厲指責事先鋪路。他用四件事來形容假敬拜所表現的形式，這四件事本身在選民的製度中是對的，應當行的。它們是︰宰牛，獻羊羔，獻供物，燒乳香。但他們卻使這四件事變成了四種拜偶像的可憎舉動──殺人，打折狗項，獻豬血，稱頌偶像。

因此，假敬拜的意思就是損害真實的東西。先知接著說明這種損害是如何發生的。那是出于內心的不忠。百姓揀選自己的道路，行可憎惡的事，使真正的敬拜受到腐蝕。這種腐蝕了的儀式，不但神厭惡，連偶像也憎惡。

Ｃ 審判（66:4）

然后宣告對形式主義者的審判。耶和華要親自用迷惑和懼怕的形式，使審判臨到他們。

這先知再一次謹慎的指出，審判的原因乃是百姓不聽從耶和華，他們繼續行惡事。

２ 對余民的最后信息（66:5-14）

話題立刻從形式主義者，轉向忠信的余民；他們在荒涼的景況中仍忠于耶和華。

Ａ 安慰的話（66:5）

他們被形容是順服神、因 的話語而戰兢的人。他們受逼迫，被自己的弟兄恨惡，並因神的名而被趕出去。有安慰的話語臨到他們︰他們必不致蒙羞，那些逼迫他們的人才會蒙羞。

Ｂ 耶路撒冷的分娩（66:6-9）

然后，他用生動有力的言詞，來描述耶路撒冷的分娩。有喧嘩的聲音出自城中，有聲音出于殿中，是耶和華向仇敵施行報應的聲音。這一切都是指比喻中男嬰出生時，所產生的陣痛。也許我們會覺得奇怪，一個城市怎么可能在一天之內誕生，一個國家怎么可能在瞬間建立，但這確是事實，因為耶和華使她臨產，耶路撒冷必須經歷分娩的過程才能通向得勝。

Ｃ 耶路撒冷的得勝（66:10-14）

先知隨即描述耶路撒冷的得勝。他呼召余民要為了耶路撒冷的複興而一同歡喜快樂。她的兒女要在她的懷中得飽足，因為耶和華使平安好象江河一樣延及她。

最后的安慰話語，是整本聖經中最溫柔、美麗的話語之一，「母親怎樣安慰兒子，我就照樣安慰你們；你們也必因耶路撒冷得安慰。」這段話揭示了神本性中最溫柔的一面，因此之故，那些飽受壓迫、患雖的忠信之人必歡喜快樂，他們因更完全的認識耶和華而得到滋潤。

３ 對世界的最后信息（66:15-24）

尾聲的最后一部分，是一種寬闊的展望和一般性的陳述。先知以充滿威嚴的語氣，再度宣告神要在火中降臨，施行審判；宣告這世界的歷史將要有更廣泛的結果；最后宣布義人和惡人的結局。

Ａ 在火中降臨（66:15-18）

形容耶和華在火中降臨，是為了強調其威嚴性。 的車輦像旋風，以烈怒施行報應，以火焰施行責罰。 帶著大能降臨，在一切有血氣的人身上施行審判，毀滅惡人。 要聚集萬民萬族，以彰顯 的榮耀。

Ｂ 廣泛的結果（66:19-21）

這導致他宣告更廣泛的結果。耶和華已經顯了神跡，並將 的名傳播到列國，和從末聽過 名的遙遠海島。結果流散到遠方的人，都被帶到耶路撒冷，他們要作為供物獻給耶和華。

Ｃ 結局（66:22-24）

最后一段話充滿威嚴，是在描述義人和惡人的最終結局。耶和華所造的新天新地要在 面前長存，敬畏 名的人也必照樣長存。每逢月朔、安息日，凡有血氣的都聚集，在 面前下拜。

至于違背 的人就毫無盼望，他們的尸首停留在永不死的虫中間，和永不滅的火裡面。

以賽亞的偉大預言，是在他看見了有關耶和華永不搖動的寶座之異象后，受感動而說出來的。這預言所默示的是神和平的旨意。它首先描述和平臨到之前的審判過程，然后描述由審判而導致的和平。整個預言的末了，是一個嚴厲的警告，它可以用前面已兩度出現過的一句話來表達，「我的神說，惡人必不得平安。」 《摩根解經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

第卅七章

第卅八章

第卅九章

第四十章

第四十一章

第四十二章

第四十三章

第四十四章

第四十五章

第四十六章

第四十七章

第四十八章

第四十九章

第五十章

第五十一章

第五十二章

第五十三章

第五十四章

第五十五章

第五十六章

第五十七章

第五十八章

第五十九章

第六十章

第六十一章

第六十二章

第六十三章

第六十四章

第六十五章

第六十六章


講道材料

雅各書提要

雅各書︰信心活出的行為

   本卷書是神借著雅各寫的書信，雅各列在教會三根柱石之一(加二9)。他是敬虔的實際，膝蓋因禱告似駱駝皮，他認識信心沒有活出行為是死的，列出十九種與信心有關的行為。

(1) 一2~4 信心與試煉︰

     試煉中因有信心而有大喜樂，相信試煉出于神的熬煉，為了除去舊人建造新人，試煉產生堅韌不拔，信心經過試煉比純金更寶貴(彼前一7)。

(2) 一5~8 信心與智慧︰

     心懷二意的人為神所恨(詩一一九113)，心分二半的人是死人。智慧是能聽神的心，基督就是神的智慧(林前一30)，追求基就得著智慧。神本性一切的豐盛都有形有體的居住在基督裡面(西二9)。

(三13~18) 比較屬天與屬地的智慧︰

     智慧鑿成七根柱子建造 的身體 七種智慧的表現是基督的七種性格︰清潔無罪──使神與人和好，溫良柔順──在神手中可塑性順服至死，滿有憐憫愛罪人，多結善果──麥種死去結出麥穗。無偏見──公義與公平是 寶座的根基。

(3) 一9~11 信心與降卑升高︰

     無論升高或是降卑都是暫時的過眼煙雲，和受恩教士說︰「人說我是污渠，于我何損？人說我是高山與我何增？判斷我的乃是主。」

(4) 一12~15 信心與試探︰

     試探從撒但而來，人的私欲是撒但試探的鉤子，當人接受撒但的試探時就是犯罪之時，罪的結局乃是死。神利用撒但的試探來試驗人，訓練人的戰斗力，撒但是神手中的篩子為要潔淨人(路廿二31)。

(5) 一16~25 信心與神的道︰

     神的道就是基督， 昨日今日一直到永遠都是一樣的。神的道就是靈就是生命， 進入人裡面光照人、改變人。人祈禱不能改變神，乃是改變人。神的道是活的，使人行出所聽見的道；若是光聽道而不行道，就是照鏡子沒有什么改變，活出神的道使眾人得著供應，自己也成為流通的管道，越過越滿越新鮮。

(6) 一26~27 信心與虔誠︰

     真實的虔誠是遵行神的命令，表現有三︰一是勒住舌頭，話語受約 ，不出污言，戲言，妄語；說造就人的話。二是看顧患難中的孤兒寡婦，尤其是殉道者的家屬，神是孤兒寡婦的神(詩67︰5)。三是保守自己不沾染世俗，在世而出世，與世俗為友就是與神為敵，不隨從世人的潮流，與他們有分別，不順從宗教世界的淫威，抵擋耶洗別與世同化的控製權。

(7) 二1~13 信心與勢利︰

     看重有錢人，表示對基督失去了信心，名望人與我無干，主宰教會的乃是主(加二6)。教會注重的是生命，偏心待人是犯律法，生命高過律法，人看外貌，神看內心。基督裡不分貧與富。

(8) 二14~26 信心與行為︰

     信心從神的生命而來，因信入主耶穌而與主聯合為一，這個信心自然地行出來。魔鬼信有神而敵擋神；我們信有神而接受 的生命、愛 、敬畏 。亞伯拉罕獻以撒因為相信神會叫他從死而複活(來十一7)，妓女喇合接待神的探子，因為相信以色列的神是天地的神(書二11)。是靈魂叫身體活著(約六63)，是信心的行為顯明信心是活的。

(9) 三1~12 信心與舌頭︰

     作人師傅教導人的是運用舌頭，舌頭亂教導人引人走入岐路 財主的舌頭在陰間火中干焦(路十六24)，控製馬的是嚼環，控製船的是舵，火星能燃燒整片的樹林。舌頭能使人喪命，控製舌頭的是神的生命。人的信心追求生命長大，晝夜思想神的話，不住禱告壓製舊人的舌頭，達到完全。

(10) 四1~3 信心與私欲︰

     人為了滿足自己的欲望，不惜爭斗，嫉妒。許多人向神所求的是要神滿足他的宴樂欲望，不求在神的旨意中，遭神拒絕而攻擊放棄神。他們不知道神的旨意是舍己，祈禱是為了接受神拆毀舊人的工作，得著完全的釋放。撒但的罪性是以自己為中心，種植在亞當心中，世世代代傳下來，無數人擁進廟裡為了滿足自己的欲望，不惜與鬼相交。

   若要神答應禱告︰一是與神有正常的關系，遵行 的旨意，求 的喜悅。二是求在神的旨意中，神的旨意向敬畏 的人顯現(約壹三22，五14；詩廿五14)。

(11) 四4~5 信心與世俗︰

     神的愛是忌邪的，凡與世界為友的，落在魔鬼手中，與神為敵。凡神以外的都是世界，神為了拯救 的兒女與世界斷絕，指明向己死向神活的路。凡獻給神的人，世界對他失去吸引力，天上的吸引力是如此強大，吸引人追求永遠的事情(加六14)。

(12) 四6~10 信心與抵擋魔鬼︰

     親近神才能順服神，順服神才能抵擋魔鬼。受魔鬼攻擊的人是因為留給魔鬼空間(弗四27)︰驕傲，手犯罪，心懷二意，心不清潔，堵住這些破口惟一之路是親近神。

(13) 四11~12 信心與論斷︰

     判斷人的乃是主(林前四4)。人容易看見別人身上的刺，不易看見自己眼中的梁木，若眼目單單仰望主，就不見他人。

(14) 四13~17 信心與自夸︰

     掌握明天的乃是主，若以雲霧般的短暫生命行在神的旨意中，就永遠常存(約壹二17)。人的一生創世前已經寫在冊上了，在時間上應驗出來(詩一三九116；徒十七26)。

(15) 五1~6 信心與錢財︰

     富翁基督徒當積財在天上(太六20)。基督徒不可能是富翁，因為神的家凡物公用，神看重寡婦二個小錢，不為自己留下什么。基督徒是事奉神的人，若是愛美食，喜人稱贊，愛安逸，証明撒但已經毀壞了他。

(16) 五7~11 信心與忍耐︰

     忍耐的動力是盼望主的再來，忍耐是積極的堅韌不拔。忍耐生經驗，經驗生盼望有神的愛傾注在我們心中(羅五3~5)。長久的痛苦易發怨言定睛仰望主，相信一切的遭遇是從寶座上下來，就得著力量。約伯是神定的三個義人之一(結十四14)，神是煉金之人的火，信心經過火煉比金子更寶貴(瑪三2；彼前一7)。

(17) 五12 信心與起誓︰

     因對神小信，欲求人的贊同而起誓，若相信判斷我的乃是主，就不必起誓。

(18) 五13~18 信心與祈禱︰

     受苦難催逼我們增加禱告，不住的禱告產生認識神，喜樂時不忘感恩，有病的人先認罪。以利亞是對付罪的義人，他的性情順服神，給神工作的條件。放棄每件罪惡，搜查個人生活不符合神旨意之處(詩一一九29)，絕不向巴力屈膝，不與世界同化，分別為聖單單歸于神。

(19) 五19~20 信心與挽回弟兄︰

     對失迷真道的弟兄，當溫和勸戒，付上代禱的工夫，使他明白真道，脫離魔鬼網羅，歸向神。自己也當小心不被引誘(提后二25~26；加六1)。 張向晨《聖經六十六卷》

概論

一 著書者

在主的門徒中有三個雅各︰

１ 西庇太的兒子雅各，是十二個門徒中首先殉道者（徒12:1 -2）。
２ 亞勒腓的兒子雅各（太10:3），也是十二個使徒之一。
３ 主的兄弟雅各（可6:3;徒12:17;15:13;林前15:7），就是本書的作者。

這三個雅各中誰是寫本書的人？當然不會是首先殉道的那一個。但使徒中還有另外一個，就是「亞勒腓的兒子雅各」（參太10:3）。這雅各也有一個兄弟，叫猶大，也列于使徒之中，卻不是加略人猶大。按路6:16;徒1:13（注意和合本的小字）所提的「猶大」──那個亞勒腓兒子雅各的兄弟，實際上也就是太10:3;可3:18的「達太」，所以使徒中一共有兩個雅各和兩個猶大。本書和猶大書的作者究竟何指？到底指的是主的兄弟？還是十二使徒中亞勒腓的兒子？實難確定。有人贊成是使徒雅各和猶大寫的，這種見解最大的好處，在于整個新約的啟示，本就以使徒為主體，但馬可福音、路加福音和使徒行傳並非使徒寫的；根據加1:19;2:9，卻自然的指出，應該是︰那在耶路撒冷教會作柱石的雅各，就是主的兄弟，是寫信給「散住十二個支派」信徒的人。而雖然徒15章中，並沒有清楚指明，那起來說話的雅各，就是亞勒腓的兒子，但加1:19卻說明是主的兄弟；所以，筆者認為，本書作者是主的兄弟的說法更為可靠。

主耶穌在世的時候，雅各與猶大他們兄弟兩人都不相信 是彌賽亞，以為 好出風頭（約7:3-5），且是癲狂的（可3:21-23），直到 複活以后向他們顯現了，他們才信了主（林前15:7），之后雅各更成為耶路撒冷教會中的柱石（加2:9），居領導者地位（徒15:12-29）。

保羅悔改后曾到耶路撒冷會過他（加1:19），后來為著外邦信徒應否受割禮的事到耶路撒冷時，也曾受到他和眾長老的接待（徒15:4），彼得在從監獄中得釋放后，也向他報告過（徒12:17）。

據教會相傳，雅各也是殉道而死。那時正是保羅上訴該撒后被帶往羅馬的時候，那些計劃謀殺保羅的人（徒23:12）在失敗之余，便向耶路撒冷教會泄憤，借著大祭司和猶太官長，要求雅各否認基督，結果他拒絕了，也因此被逼上殿頂，由人拋下而死。

二 著書時地

本書是在耶路撒冷寫的。這一點似乎比較容易確定，因為1:1 說︰「……請散住十二個支派之人的安」。暗示發書的人是在耶路撒冷，而且雅各是在耶路撒冷教會受試煉時留守在那裡的柱石。這樣，本書著于耶路撒冷是很自然的；但本書在甚么時候寫的呢？雖然很難確定，但大概是在耶路撒冷教會受過大逼迫，並雅各作了教會柱石，使徒雅各被殺（徒12:2），保羅也開始奉差派作開荒布道的工作之后。根據加2:8-9，雅各曾和保羅行過右手相交之禮，以表示對于保羅作外邦使徒的支持，這大約是主后五十年的事，而本書卻大概寫于主后五十年或更早。有人以為，本書是為著當時一般人對于保羅書信所講因信稱義的道理有偏誤，因而提出來的更正，所以他們認為本書是寫在主后六十年以后。本講義十分懷疑這種主張，因為︰

１ 保羅書信的主要對象是外邦信徒，而雅各書的主要對象卻不是是外邦信徒，而是散住十二個支派的希伯來信徒。

２ 本書與保羅書信風格不同，但亦看不出有何處是針對保羅書信而寫的。

３ 「因信稱義」的真理，耶路撒冷的使徒們早就在保羅之前這樣傳了（徒3:16;5:14;8:37;10:43）；就算是本書的2:14-26有提到關于信心與行為的題目，也看不出是針對保羅的書信寫的。只可以說，那只是要改正散住十二個支派的信徒們對于「因信稱義」的觀念的誤解罷了。

三 受書人

按當時而論，是寫給散住十二個支派的希伯來信徒。

四 著書原因和目的

本書完全沒有講解關乎基督怎樣降生、受死、複活等救恩的基本要道，但關求將來的審判和主的再來，卻稍微提到（5:7-10;2:12,13），所以我們不妨假定，本書的受書人，對這些基本的要道都是已經沒有疑問的了，他們的問題不在于救恩有甚么懷疑，而是在于對這因信而領受的救恩怎樣應用在生活上，有些錯誤的見解。所以本書的目的是要改正這種錯誤，並給予正確的指導。

當時散住十二個支派當中的猶太信徒，他們在信仰上有一種危險的觀念，就是以為一切都是出于神的恩典，因此只要有信心就夠了，不必有好的行為。由于剛剛從這樣的律法下脫離出來，實在很容易走上另一極端，誤解了真信心的意義，以致他們中間好些人聽道而不行道，富足的輕看貧窮的，或是好自夸、爭作師傅、言語不謹慎、貪愛世俗；更有的還落在苦難當中，或是在信仰上受到考驗；所以無論在生活、行為、信仰上，各方面都非常需要真理的指引。本著這樣的宗旨，雅各指出那些以為有了信心可以不必有行為之人的錯誤，為他們講明真信心，是必有行為的信心，又極力勸勉信徒在試煉中要靠主得勝，在苦難中要喜樂。

五 總題︰信心的行為

本書注重「信心」與「行為」的並行，多講到信徒該有的善行，提到得救是本乎神的恩，也由于人的信，但是稱義固然因著信，這「信」卻是必然表現于行為的信。實際上，這不是說人得救是因信心加上行為，而是說人得救是因著有行為的信心。

六 與保羅書信的關系

保羅的書信很注重信心。特別是羅馬書和加拉太書講因信稱義之道，似乎與本書的2:14-26所講的\cs14「稱義是因著行為」正面沖突；其實不然，保羅所講的是有行為的真信心，是信徒得救的基本原理，而雅各所講的是出于信心的真行為，是得救的人必需有的表現；前者所注重的是人怎樣在神前稱義，后者所注重的卻是人怎樣在人前稱義──怎樣讓人知道你已經稱義了。這是一個真理的兩方面，互為表裡，並不矛盾（詳參2:14-26注解{\LinkToBook:TopicID=144,Name=第四段 信心與行為 （2:14-26）}）。

不能否認的，保羅與雅各的書信有完全不同的風格。前者（特別是講教義的書信）有許多神學的理論，就算是引用比喻或舉例，也都與此有關；但本書卻非常淺明，注重實行，容易應用，所引用的比喻和例証，也都是為幫助人實行的。如果我們以為雅各在神學思想上，跟保羅有基本分歧，或說在福音的基本原理上，見解跟保羅有所沖突的話，就必然誤解了本書與保羅書信的關系。其實本書除了2:14-26，被許多人認為與保羅書信有極大差別之外，其他的許多論題，講法雖然不同，思想上還是跟保羅（或其他使徒）非常接近的。例如︰

１ 本書的1:2-4勸勉信徒在百般試煉中，要把它看作是大喜樂，因為試煉生忍耐，叫我們「成全完備，毫缺欠」。這整個教訓的中心思想，與保羅在羅5:3-4;林后1:3-6;4:17的教訓相同。

２ 本書的1:17提到各樣美善的恩賜和賞賜都是由上頭而來的，這與弗4:7-8;腓3:14的觀念相似。

３ 本書的1:18說︰「 按自己的旨意，用真道生了我們，叫我們在 所造的萬物中，好象初熟的果子」跟羅8:23的意思很接近。並且「初熟的果子」原文aparkee，全新約只用過八次；其中除了啟14:4，及本章之外，全部都是保羅用的（羅8:23;11:16;16:5;林前15:20,23;16:15）。

４ 本書的2:1 ︰「我的弟兄們，你們信奉我們榮耀的主耶穌基督，便不可按著外貌待人」。這話跟保羅在林后5:16所說的觀念相同︰「所以我們從今以后，不憑著外貌認人了，雖然憑著外貌認過基督，如今卻不再這樣認 了」。此亦可參考林后10:10。

５ 本書的2:8-11提到愛人如己是至尊的律法，這種觀念，跟保羅的觀點完全相同，認為︰按外貌待人就是犯罪；只在一條律法上跌倒就是犯了眾條。

Ａ 新約中只有雅各跟保羅曾引用過基督所說︰愛人如己是律法的總綱的教訓（羅13:8-10;太22:34-40），保羅在羅13:8-10的觀念與雅各完全一樣。

Ｂ 保羅在加3:10-12講到，想憑律法稱義的人都是被咒詛的，因為「凡不常照律法書上所記一切之事去行的就被咒詛」，跟雅各所說︰「凡遵守全律法只在一條上跌倒就是犯了眾條」，在意義上是互相銜接，互相補充的。

Ｃ 雅各跟保羅一樣，他們都接受了基督的觀念，就是︰把「律法」看成整個舊約律法下的體系，連整個五經的教訓也包括在內，而不是專指十誡。基督所說的兩條最大的誡命（愛神、愛人）都不在十誡之內，而是引自申6:5;10:12;36:6。保羅在羅馬書與加拉太書中所講的「律法」，也是把律法看作整個舊約的體系來講的（例如︰羅西16;7:6;10:4;加3:23-24……）。注意，雅各說︰「你們若按外貌待人，便是犯罪，被律法定為犯法」。這裡所謂的「律法」不是十誡，而是指申1:17;16:19的話。

６ 本書的2:21-23引証亞伯拉罕以撒的事，証明亞伯拉罕因信稱義的信心是被神稱義的事實。亞伯拉罕受割禮在他因信稱義后大約十五年（參創15:6;16:16;17:1 ,10），而獻以撒，卻大約是稱義以后至少廿五年的事（按估計，參創22:6）。受割禮是亞伯拉罕信心的大複興，獻以撒則是信心的最高峰；雅各和保羅，各引証其中的一端，互相補充，毫無矛盾（詳參2:21-23注解{\LinkToBook:TopicID=153,Name=１ 以亞伯拉罕獻以撒為例 （2:21-24）}），都為了証明亞伯拉罕信心的真實。

７ 本書的3:1 -12有關謹慎言語的教訓，跟保羅書信中這方面的教訓相似（弗4:29;5:4;提前3:8,11;5:13;6:4;多2:3,8）。

８ 本書的3:13-18論屬地的智慧以及從上頭而來的智慧，與保羅在林前2:6-9所講，神的智慧以及叫人敗亡的智慧，意思相同。

９ 本書的4:1 ︰「你們中間的爭戰斗毆是從那裡來的呢？不是從你們百體中戰斗之私欲來的么？」與保羅在羅7:18-23所講，肉體之中沒有良善的觀念是相同的。

１０ 本書的4:11,12教訓信徒不要彼此批評論斷，跟羅2:1 ,2;14:13;林前4:3-5不但意見相同，口氣也相似。

１１ 本書的5:7，勸勉信徒要忍耐，像農夫等候地裡的出產，跟保羅在提后2:6的觀念相同。「農夫」原文geo{rgos，這個字在新約的書信中，只有雅各和保羅各用了一次，其余十五次都是基督在福音書中講的（太21:33,34,35,38,40,41;可12:1 ,2,7,9;路20:9,10,14,16;約15:1 ）。

總而言之，本書雖然在體裁、風格、勸勉的對象……方面，都跟保羅的書信不同，就像彼得或約翰的書信也是不同；但使徒們的教訓和啟示，基本上卻都是從基督來的，就像同胞的弟兄，雖然性格不同，但本質上還是有許多相同點的。

七 與福音書的關系

本書教訓與福音書相同的很多，表明作者對基督的教訓已有「先嚼下后吐出」的經歷，所以本書保存基督的教訓多過其他書信。

茲將本書與主的教訓相似的經文比較如下︰

1:2──太5:12
1:4──太5:48
1:5──太7:7
1:6──太21:21
1:21──太5:3-5
1:25──太7:24-26;路11:27,28
2:5──路6:20
2:8──太22:36-39
2:13──太5:7;6:15;18:32-35
3:1──太23:10
4:10──路18:14
4:11,12──太7:1 ;路6:37
4:14──太6:34
5:2──太6:19
5:8,9──太24:33
5:12──太5:35-36

八 比喻與例解

本書充滿了比喻。雅各也像主耶穌一樣，很會用淺顯而現實的比喻為例解，發表含有深意的真理。其中最美麗的比喻有︰

１ 海浪喻信心（1:6），
２ 花草喻屬世的虛榮（1:10,11），
３ 鏡子喻聖經的話（1:23），
４ 種子喻道（1:21），
５ 身體與靈魂喻信心與行為之關系（2:26），
６ 馬的嚼環（3:3），
７ 船的舵（3:4），
８ 火……等（3:6）喻舌頭，
９ 雲彩喻肉身生命（4:14），
１０ 金銀的鏽喻資本家的剝削（5:3），
１１ 農夫等候出產喻信徒忍耐（5:7）……等等。

九 全書分析

第一段　試煉與試探（1:1 -18）

一 引言（1:1 ）
１ 自稱（1:1上）
２ 請安（1:1下）

二 試煉的益處（1:2-12）
１ 學習百般的喜樂（1:2）
２ 學習信心的忍耐（1:3-4）
３ 學習信心的禱告（1:5-7）
４ 學習專誠的跟從（1:8）
５ 學習信服神的安排（1:9-10上）
６ 學習認識世界的虛空（1:10下-11）
７ 學習接受冠冕的資格（1:12）

三 試探的認識（1:13-18）
１ 我們若被試探不可說是被神試探（1:13）
２ 受誘惑應歸罪自己（1:14）
３ 試探怎么成為罪（1:15）
４ 要認定一切美好的恩賜都是從神那來的（1:16-17上）
５ 要認定神的信實（1:17下）
６ 要相信神的美意（1:18）

第二段　聽道與行道（1:19-25）

一 聽道（1:19-21）
１ 聽道是不分資格的（1:19）
２ 要「各人」聽自己的（1:19下）
３ 要快快的聽，慢慢的說（1:19下）
４ 不要動怒（1:19下-20）
５ 要存溫柔的心領受真道（1:21）

二 行道（1:22-25）
１ 聽道而不行道的情形（1:22-24）
２ 聽道而行道的福氣（1:25）

第三段　虔誠與待人（1:26-2:13）

一 虔誠（1:26-27）
１ 表現于舌頭（1:26）
２ 表現于愛心（1:27上）
３ 表現于聖潔生活（1:27下）

二 待人（2:1 -13）
１ 不可按外貌（2:1 ）
２ 不重富輕貧（2:2-3）
３ 不偏心待人（2:4）
４ 應與神待人的原則相符（2:5-7）
５ 應合乎愛心的原則（2:8-13）

第四段　信心與行為（2:14-26）

一 沒有行為的信心是死的（2:14-17）
１ 沒有行為的信心是毫無功效（2:14）
２ 沒有行為的信心不能救人（2:15-16）
３ 沒有行為的信心是死的（2:17）

二 信心與行為不能分開（2:18-20）
１ 信心與行為是緊密不分的（2:18）
２ 信行不一致是鬼魔的信心（2:19-20）

三 信心與行為並行的例証（2:21-26）
１ 以亞伯拉罕獻以撒為例（2:21-24）
２ 以喇合的得救為例（2:25）
３ 以身體與靈魂的關系為例（2:26）

第五段　言語與智慧（3:1 -18）

一 言語（3:1 -12）
１ 言語無過就是完全人（3:1 -2）
２ 幾個關于舌頭的比喻（3:3-8）
Ａ 嚼環（3:3）
Ｂ 船舵（3:4-5上）
Ｃ 火（3:5下-6）
Ｄ 罪惡的世界（3:6）
Ｅ 不止息的惡物（3:7-8）
３ 不要一口兩舌（3:9-12）
Ａ 因我們理當用舌頭頌贊父神（3:9-10）
Ｂ 因我們的舌頭只能有一種用處（3:11-12）

二 智慧（3:13-18）
１ 假智慧（3:14-16）
Ａ 來源（3:15）
Ｂ 性質（3:14）
Ｃ 結果（3:16）
２ 真智慧（3:17-18）
Ａ 來源︰上頭來（3:17）
Ｂ 性質（3:17）
Ｃ 結果（3:18）

第六段　責備與勸告（4:1 -5:6）

一 不可縱欲妄求（4:1 -3）

二 不可貪愛世界（4:4-5）
１ 愛世界就是屬靈的淫婦（4:4上）
２ 與世界為友就是與神為敵（4:4下）
３ 愛世界便對神的話失去信心（4:5上）
４ 愛世界會使屬靈的知覺錯亂（4:5下）

三 不可戀罪驕傲（4:6-10）
１ 要謙卑就可蒙恩（4:6）
２ 要順服神務要抵擋魔鬼（4:7）
３ 要親近神就當清心（4:8-9）
４ 要在主前自卑就必升高（4:10）

四 不要彼此論斷（4:11-12）

五 不可張狂夸口（4:13-17）
１ 我們的生命原是一片雲霧（4:13-14）
２ 我們理當凡事尊主為聖（4:15-17）

六 不可貪財欺貧（5:1 -6）
１ 警告富人將有禍患臨到（5:1 -3上）
２ 指出富人的罪惡（5:3下-6）

第七段　信心與禱告（5:7-20）

一 因信忍耐候主（5:7-11）
１ 盼望的忍耐（5:7）
２ 信心的忍耐（5:8）
３ 愛心的忍耐（5:9）
４ 效法古聖的忍耐（5:10-11）

二 因信說誠實話（5:12）

三 因信過禱告生活（5:13-18）
１ 受苦的禱告（5:13）
２ 醫病的禱告（5:14-15）
３ 大有功效的禱告（5:16-18）

四 因信作救靈工作（5:19-20）

陳終道《新約書信讀經講義》


講道材料

雅各書第一章

第一段　試煉與試探（1:1 -18）

一 引言（1:1 ）

１ 自稱（1:1上）

1上 本書的「雅各」，就是主的兄弟雅各，但有解經者以為，這雅各雖不是十二使徒中那個首先殉道的西庇太的兒子，但卻是另外一位使徒，即亞勒腓在耶路撒冷作長老的兒子雅各（太10:3）。按照加1:18,19所說，當保羅從亞拉伯回來上耶路撒冷時，所見的是「主的兄弟雅各」，這和徒15:11-29;加1:19;2:9;林前15:7等處比較起來，就可知道，那在耶路撒冷作首領，與保羅行右手相交之禮的雅各，就是主的兄弟，也就是本書的著者。

雅各雖是主的兄弟，但在他書信的開端，並不自稱是主的兄弟，而以「作神和主耶穌基督仆人的雅各」謙稱，表示他並不靠屬世親情的關系，在聖工上取得人的尊敬。往往，世俗人常利用肉身方面的情誼關系，來占取較為優越的地位或是工作的便利，但這卻不合乎屬靈的法則。世人若開了一間商店，他的親人多少會受到一點優待；但神不會因你的親人是大牧師，就給你優待，讓你可以跟著上天堂。雅各極力避免並拒絕憑那種關系而來的尊敬，可見他成為耶路撒冷教會的柱石，實在不是因為他在肉身方面跟主的特別關系。而是由于他本身悔改信主以后，在靈性上的追求和敬虔生活的結果。

２ 請安（1:1下）

1下 這「散住十二個支派的人」，就是指當時因逼迫而逃到猶太各地的信徒。按徒8:1 ，從司提反被害以后，耶路撒冷教會大受逼迫，門徒都分散猶太各地，不但在信心上受到試煉，同時在生活上也受到世俗的試探，缺乏真理上的認識，以致于有信心與行為脫節的情形，所以雅各寫信勸慰他們。「請散住十二個支派之人的安」，這簡短的一句話，充份的表現出雅各的謙卑和愛心，他雖然是教會的柱石，卻不是只在那裡等候信徒向他請安，而是先向信徒請安；所關心的，也不只是周圍常在教會中聚會的信徒，對于那些已經離開的、散住遠處的，他也都能同樣的關心到，同時，在大逼迫中，他自己雖然還留守耶路撒冷，卻也沒有因此自高，更沒有輕看逃難的信徒，反倒常常掛念他們身體靈性的情形，這些都是我們的好榜樣。

二 試煉的益處（1:2-12）

試煉和試探，在原文雖然是同一個字peirasmos，但二者之間是有些分別的。除了可以按聖經上下文的記載判別以外，它們還有兩點最大的不同，就是來源和目的之不同。試探的來源是出于魔鬼，目的是要陷害人犯罪；試煉的來源是出于神，目的要叫人得益處。一般來說，試探較多是屬情欲的事，叫人肉體方面感覺舒適；試煉卻是較多使人在肉身或精神方面受損失或痛苦；但也有許多時候，它們是同一件事的兩方面，在魔鬼是要借著某事試探人，在神卻是要借著魔鬼這樣的試探來試驗人。例如，魔鬼要利用災禍試探約伯，神卻利用它來試驗約伯（伯1:6-2:10）。

在此雅各首先講到試煉的益處，勉勵那些在試煉中的信徒。雖然在我們的感覺上常常覺得試煉是痛苦的，但它卻常為我們帶來各種屬靈的福氣，使我們學習到各種屬靈的功課。

１ 學習百般的喜樂（1:2）

2 「百般的試煉」，現所給信徒的試煉是各方面的，或是在肉身、在靈性、在物質、在生活、在工作。神這樣用百般的試煉來對待 的兒女，為要叫他們能成為有百般喜樂的人，好成就神對他們的美好計劃。像使徒保羅，就是受過神百般的試煉，而學會了處任何境遇的人（林后11:22-29;腓4:11）。

屬靈和屬世的道路有很大不同。世界的道路常常使人第一口嘗到甜味，以后卻是無限的痛苦；但神是讓我們第一口先嘗到苦味，然后得著更大的福樂，就像得救的經歷一般──先知罪而痛苦，然后得嘗赦罪的喜樂。

「都要以為大喜樂」，「以為」是算作的意思（參中文新舊庫譯本，K.J.V.作Count，N.A.S.B.作consider）。聖經在這裡要求信徒在百般試煉中，就是受苦也要喜樂，不僅在某一種試煉臨到時如此；就是在各種試煉一齊來臨時，也應當喜樂。

一個人怎能在受苦時，把痛苦當作喜樂？聖經並沒有要我們盲目地硬把痛苦當作喜樂，徒然承受必然失敗的后果；而是要我們對于苦難和試煉有正確的價值觀，知道神試煉人的高尚目的。若我們看見了受完試煉以后的美好盼望，和所能得著的屬靈收獲，就能夠以所受的試煉為喜樂了；所以我們在患難試煉中，應該完全相信神的美意。

「大喜樂」，許多信徒在試煉中只知道發怨言，頂多也只能作到保持安靜；但聖經要求我們的，卻不只是安靜，而是要以為是「大喜樂」。通常，在我們人生的經歷中，最大的喜樂往往不是得自順境，而是在經過患難以后得著的。主耶穌說，「你們的憂愁要變為喜樂」（約16:20），這就是最大的喜樂；但在此雅各卻勉勵信徒，這種喜樂不必等到患難后才可以嘗到，而是在當中就可以看作是大喜樂了。

２ 學習信心的忍耐（1:3-4）

3 本書雖注重行為，但在開頭的論題中，卻講論回心的功課（本書最后一章也是講信心）；可見雅各書不是不注重信心，只不過它所注重的是能夠經得起試驗的真信心而已。由此可見，信心，試驗、和忍耐互相的關系。

Ａ 信心要經過試驗才有價值

「信心」既是一種內在的靈美德，不容易讓人看出它的大小虛實，但經過試驗以后就能把它顯明出來，並且會因此而更加地堅固有價值。彼得在他的書信中，以金子之經火比喻信心的試驗，精金是很昂貴的，比重大、性質穩定（不易起化學變化）、又有光耀，經過試驗后的信心也是如此，有它屬靈的價值、分量、以及榮光；甚至比屬物質的金子更為堅固而寶貴。

這裡的「試驗」，原文dokimion，是名詞，有「証實」或驗証的意思；與上節的試煉不同字，卻和12節的「試驗」同字，（上節的試煉則與12節的試探同字）。神是不試探人的，但 會借著試煉以試驗人的信心。

Ｂ 試驗要有信心才能勝過

信心一方面要被試驗才顯得更寶貴；另一方面，在神借著苦難來試驗我們時，也必須有信心，才能得勝。「你們的信心經過試驗就生忍耐」意思就是，神藉各種試煉試驗我們的結果，就能叫我們生出忍耐的果子來，並不是因為神不試驗就不認識我們，而是為著我們的益處，讓我們的信心借著這樣的試驗，能更多的顯現出來。可見，靈性生命若不受試驗就不能多結果子，所以我們應該完全信任神，更多信任神，得以更加認識 的確實可信；因為我們一切屬靈的經歷，都是「本于信以致于信」的。

Ｃ 忍耐是信心在試驗中所生的美德

使徒保羅在羅5:3提到︰「……患難生忍耐……」在此應注意，這兩處經文論到忍耐都用「生」字，原文katergazetai與羅5:3完全相同，N.A.S.B.譯作produce（產生），K.J.V.譯作worketh（運行、作工），這字在羅馬書用了十一次（羅1:27;2:9及羅4:15;5:3;7:3,8,13,15,17,18,20;15:18），本書只用了兩次，除了本節外，在下文20節中，和合譯本則作「成就」。

可見「忍耐」不是憑著自己的禁製或修煉，就能成功的，而是神在我們生命中產生的結果。真正的忍耐，是從生命中「生」出來的，而不必強自抑製。借著百般的試煉，神使我們累積許多忍耐的經驗，而從生命中生出忍耐的性情來；往往，屬世的習慣是由家庭的環境所養成；但是，屬靈的習慣卻是由神所安排的試煉中磨煉而來的。

4 「忍耐也當成功」，新舊庫譯本作「要叫忍耐作成圓滿的工作」。忍耐最重要的是在乎忍耐到底，否則就不算是忍耐。屬肉體的忍耐往往只能忍一時，只有出于生命的忍耐才能到底，而出于生命的忍耐，在我們的舊生命中是找不到的，只有仰賴神的恩典在我們生命中作工，才能「生」出結果來，所以我們應當讓神繼續的在我們生命中作完 的工作。

按這節的意思，學習忍耐的功課，是神使我們達到完全的「必修科」之一。在每種屬靈的課程中，都要加上忍耐，才能成功無缺。聖經中所有聖靈的偉人都是忍耐偉人。使徒保羅告訴我們，忍耐的生命是作王的生命（提后2:12）。忍耐也是神的本性之一（詩103:8），它是神藉百般的試煉在我們身上作成的工夫。

３ 學習信心的禱告（1:5-7）

試煉能使信徒更熱切禱告，這是每一個有生命的基督徒所承認的，因為真誠的呼求，來自于逼切的需要，而這樣的需要是唯有當信徒在試煉中時才會發現到的。在這裡，雅各教導我們禱告的三個要點︰

5 Ａ 要為甚么事祈求？

求智慧。「你們中間若有缺少智慧的，應當求……。」大概因為當時信徒在試煉中，深覺自己缺少認識神旨意的智慧，以應付當前的試探，所以雅各要特別提到這點。往往，信徒在試煉中最急切需要的，就是明白神的旨意；若在受試煉時，心中有清楚的把握，知道自己正行在 的旨意中，對所臨到自己身上的試煉就必得著很大的安慰和能力，不致于慌亂、喪膽、惶惑、不知所措，而能處之泰然了。所以雅各對那些正在試煉中的信徒，並不是勸他們求神挪去苦難，或是多給他們物質方面的好處，而是勸他們先求智慧，好認識神的旨意，順服神的指引；這也就是所羅門所求的──從上頭來的、叫人「在善上聰明」的智慧（3:13-18;羅16:19）。

「若有缺少……的」︰無論我們向神求甚么，必須先看見自己的「缺少」，唯有看見自己的「缺少」有多少，才能向神發出多少真誠的禱告。

Ｂ 要向誰禱告？

求厚賜人的神。「應當求那厚賜與眾人，也不斥責人的神，主就必賜給他。」信徒在試煉中應倚靠求告的，不是有力量權勢的人，乃是神。所有在受試探中的信徒和所有求告神的人，所不可少的「智慧」，就是這裡所告訴我們的── 乃是「厚賜與眾人，也不斥責人的神」（參來11:6;4:15,16）。我們必須知道，神是喜歡我們向 求的神， 絕不會嫌麻煩，也不會因我們求得多了就斥責我們。

「主就必賜給他」，這是一句十分堅定確實的應許，擺在全節的最后，顯現是特別為著上文的需要而寫的。如果我們求合乎神旨意的屬靈智慧，而且存著信靠神慈愛的心向 ──那位厚賜與眾人的神求， 就必賜給我們。

許多時候，信徒常常口裡向神求告，心裡卻指望著某人的幫忙；這樣的求告等于向人求，不是向神求。

6上 Ｃ 要存甚么態度求？

存著信心求。「只要憑著信心求」，這意思就是，不要一面憑信心又一面憑眼見──要單一而專誠的信靠神。我們常常照著眼前的難處，在那裡小信的按所猜想神大概能作到甚么程度而求；但聖經在這裡卻是要我們只憑著信心求。

「一點不疑惑」，因疑惑就是不信，這樣的心就是曾使以色列人倒斃曠野的不信的惡心（來3:12）。現在許多信徒，由于習慣聽道而不能實行的結果，對神的話常存不信的惡心，總認為那是不可能實現的，這樣的不信，實在是信徒靈性的一大「禍患」。在試煉中，我們常常容易疑惑神的作為和信實，其實神就是利用這些肉身方面所遭遇的禍患試煉，來除去我們靈性方面的「禍患」和不信，叫我們在試煉中認識 的慈愛和信實，信心就得堅固了。

神的恩典的賜恩的方法都同有許多種，「百般試煉」就是其中之一；我們若拒絕神的方法，就不能得著 的恩典。

6下-7 「因為那疑惑的人，就像海中的波浪，被風吹動翻騰，這樣的人，不要想從主那裡得甚么」（1:6下-7）。這幾句話，是對于上文︰只要憑著信心求，一點不疑惑的解釋，因為︰

1. 疑惑的心，就如海浪容易被風吹動，沒有安息，完全不能穩定，而充滿靈性上的危機。

2. 海浪若被風吹動，必然推動其他部分的海浪，以致越加翻騰，可見，一點點疑惑，也會搖動整個的信心。

3. 「疑惑的人……不要想從主那裡得甚么」，這句話特別提醒信徒︰雖然神是「厚賜與眾人，也不斥責人的神」；但那些疑惑的人，不但不能得著所求的，也不必存「想」（N.A.S.B.譯作expect，即想望）得著的意念﹗許多人不照禱告蒙應允的法則禱告，卻「想」他的禱告蒙神垂聽，這種想法完全是徒然的。

４ 學習專誠的跟從（1:8）

8 許多時候，我們會失敗是由于心懷二意、臨事盲從，和沒有定見。這些弱點來自于貪愛世界、體貼肉體、和對神的應許發生疑惑。如果我們只立志不求自己的喜悅，專心以神的旨意為是，這時， 的旨意對我們來說，常是很容易就看明白的；但是如果我們有了自己的揀選，對神的旨意就立刻混亂，所有的判斷就都變成不正確的──因為我們自己的愛好，叫我們失去屬靈的判斷力。這裡給我們看見，勝過試煉的秘訣，是不要抱「兩全」的心意。我們不要想既得世界的福樂，又得屬靈的祝福；既不忍受試煉，又想得著靈性的益處，這種存心會叫我們毫無所得。

另一方面，「百般試煉」能治死我們這種不合理的存心，使我們認識到，三心兩意的結果常反而一無所獲，因而能夠定意專一的跟從主。

５ 學習信服神的安排（1:9-10上）

9-10 卑微的升高而喜樂，當然容易；但是要叫富足的降卑而喜樂就困難了。聖經要求我們，就算在富足之中被降卑，也該像從卑微升高一樣的喜樂；因為這一切都在乎神的安排。富足的降卑固然是神的試煉，使我們學習處卑賤；同時卑微的升高也是一種試煉，使我們學習怎樣處富足，如此試煉的結果，更是要叫我們成為，無論卑微也好，富足也好，都能因信服神的旨意而喜樂的人。許多人只信神的安排，但並不「順服」，就像約伯，初時只不過信神的安排，但並不服神的安排──以為神不公平；但經過試煉以后，他就服了下來（伯42:1 -6）；因此，我們不但要信神的安排，也要服神的安排。

６ 學習認識世界的虛空（1:10下-11）

10下-11 這些話，一方面解明上文要信服神安排的原因，一方面也說出了今世財富的虛空。雅各用草上的花來形容世界的財富，勸勉信徒不必過于重視今世的財物。這世界最有用、最為人所羨慕的就是「財富」，但它們卻不過像草上的花一樣短暫；花原本就容易雕謝，何況是草上的花，豈不更容易雕謝？世上的財富既然這樣虛空，我們就當把自己的一切完全信托在神的手中了；但是，這樣的話在一個人平安之中，是很難相信的──除非經過試煉。「試煉」能使我們認識今世的虛空，而更加愛神。

聖經並沒有說，這世界的財富絕不能給我們一些快樂，而是說，這世界的財富和享樂，只是「短命」的享受，像草上的花那樣；聖經也沒有說，信徒絕不可以有財富，因為富有也是蒙福的一種記號，如亞伯拉罕、約伯，都有很多的財富，但是信徒對今世的財富，必須有清楚的認識，知道它的短暫而虛空，不是我們所可以倚靠的。

當時，在受試探的信徒之中，必定有好些人因著苦難的來臨，而遭受到許多物質上的損失，這些話正合他們的需要。

７ 學習接受冠冕的資格（1:12）

12 這「試探」與上文2節試煉同字。雅各在這裡說，忍受試煉的人是有福的，因為他們可以有資格得著生命的冠冕。在此有四點我們要注意︰

Ａ 不要把試煉當作是大不幸，應該當作是福分；因為這是神準備我們得冠冕的一種方法。

Ｂ 這裡不是說，遇見試煉的人有福；而是說，忍受試煉的人有福。

Ｃ 「愛 」，就是我們能勝過試煉的力量。主曾查問彼得的愛心說︰「你愛我比這些更深么？」這樣查問的結果，使彼得以后全心愛主，勝過許多試煉和痛苦。

Ｄ 這寶貴的、可得冠冕的應許，是賜給那些「愛 」（愛主）之人的。愛主的人，未必是在教會大有名聲的人，但他們既經過百般的試煉還是「愛 」，就顯明是真愛 了，這些人雖然不一定是人所知道的，卻一定是神所知道的（林前8:3）；所以聖經裡面有許多福分都是為愛主的人所預備的（參羅8:28;林前2:9;雅2:5）。

三 試探的認識（1:13-18）

1:13 的「試探」雖然與12節的試探在原文是同一個字，但12節的試探卻應該指試煉而說，因為它一開頭就說「忍受……」的人是有福的，可見，這「忍受」顯然是指試煉而說的。信徒對于試煉要忍受，對試探卻要抵擋拒絕，「因為他經過試驗以后，必得生命的冠冕」──這是指著那些忍受試煉且在試煉中得勝的人，而絕不是指著那些接受試探，或被試探所勝的人說的。從這一段的開頭，1:13所說的︰「人被試探，不可說，我是被神試探；因為神不能被惡試探， 也不試探人。」已經十分明顯的讓我們看見，以下所講的，指的是試探而不是試煉。這幾節論到我們對試探應有的認識，和勝過試探的方法，約有下列幾點︰

１ 我們若被試探不可說是被神試探（1:13）

13 雖然神會試煉我們，或利用魔鬼的試探試驗我們，但卻絕不會對我們存著任何惡意，利用任何事物把我們陷在罪裡面的，並且 自己既不能被人的任何「惡」所試探，當然也就不會用「惡」試探人了；所以我們絕不可因自己在試探中失敗或受苦而諉過于神，以為神既然允許我們受這樣的試探，就必須要為我們的罪過或失敗負一部份的責任。

這節聖經很容易叫我們想起，以色列人在曠野的行程中，一再試探神的事（來3:8,9）。他們一方面試著冒犯神的誡命，一方面卻又觀看神是否施懲罰，且在懲罰真正來到的時候，才又在那裡埋怨神，例如︰

民11章︰貪食之欲；
民13章;14章︰窺探迦南后大發怨言；
民16章︰受懲治后的悖逆；
民20章︰米利巴水的爭鬧等等。

２ 受誘惑應歸罪自己（1:14）

14 按太4:3說，魔鬼就是「那試探人的」。它利用各種物質、虛榮試探人，聖經在這裡又告訴我們，自己的私欲也是使自己被試探的原因，可見，人被試探往往是由三方面的因素構成，即

Ａ 魔鬼，
Ｂ 屬世界或屬罪惡的事物，
Ｃ 自己的私欲。

這裡特別注重自己私欲的「牽引誘惑」，因為這是最重要的因素，也是內在的因素，和其他兩個外來的因素不同；自己若是不放縱私欲，外面的試探是不夠叫我們陷在罪裡的。

如果我們要勝過試探，必須先承認自己所以會受誘惑，不是由于任何第三者的錯失，而是自己的錯失︰「被自己的私欲牽引誘惑的」。如果我們還一直想法子把自己失敗的原因歸罪給別人，就証明我們還沒有真正知罪罪，還不認識到自己裡面的敗壞；這樣的人，連勝過試探的起碼條件都沒有，是編不會下決心被付肉體，也不會專心倚靠主的。

３ 試探怎么成為罪（1:15）

15 可見試探並不就是罪，但試探若被人的私欲所接受，孕育在心中，像懷了胎一樣，就成為罪了。人人都會常常受到試探，但遇見試探並不就是犯罪，就像主耶穌也曾在凡事上受過試探，卻未犯罪（來4:15）一樣。可見犯罪與否，要看我們是否接受了那個試探而定。例如︰魔鬼給我們一個意念去偷別人的手表，我們雖然有了這個意念，卻沒有接受，並且拒絕了它，那么這意念只是魔鬼的試探，我們並沒有犯了偷手表的罪；但是魔鬼卻可能一再的把這意念送來，如果我一再的拒絕，就還是沒有犯罪；但是若我們一接受了這個意念，雖然還沒有偷，卻已經想去偷，那時我們就是犯了罪了。所以聖經叫我們要「逃避……私欲」（提后2:22），「不可給魔鬼留地步」（弗4:27），使魔鬼的試探不能停留在我們心中，它就沒有機會跟我們的私欲結合了。

「罪既長成就生出死來」，這死包括身體的和靈性的死。什么時候我們犯了罪，什么時候就服在死權之下（來2:14,15），與神的交通隔絕（參創3:9,10）。

４ 要認定一切美好的恩賜都是從神那來的（1:16-17上）

16-17上 「看錯」，原文Planasthe，是迷惘，走入迷途的意思。英文N.A.S.B.譯本作deceived（受騙），Williams譯本作misled（誤導），K.J.V.譯作err（錯誤），與和譯本的意思相同。

我們要勝過試探，必先認清楚魔鬼的詭計，不要被它引入迷途，以為它還會有什么好的給我們，把它的詭計當作「好意」，以致接受它的試探。其實一切美善的恩賜（注意17節開頭的「各樣」原文是每一樣），都是從上頭來的；魔鬼只能給我們地上的好處，至于天上的美好的恩賜，它自己尚且都得不到，怎能給人？信徒所以會給魔鬼留下地步，受它的試探，就是由于懷疑神的恩典是否可靠，是否比世界眼前的福樂確然更好？而沒有認定，神是我們眾光之父，是每一樣屬光明的福樂的唯一來源。可見，一個人若想在神以外得著什么好處，不理會神，一心求自己欲望的滿足，這樣的結果，是常常會落在魔鬼的試探裡面的。

５ 要認定神的信實（1:17下）

17下 這句當然不是說我們的神是不作工、不活動的神；而是指 永不改變的德性說的。 的信實、慈愛，大能作為……是古今如一、永不改變的。我們萬不要因自己的處境改變，落在試煉中，就懷疑神的慈愛改變了，以為 的應許不再是信實的；也不要因為體貼肉體，接受試探，就妄想神會改變 公義聖潔的本性，不罰我們的罪。人在受苦的時候，最容易接受眼前的利益，而淡漠了神信實的應許，所以雅各特別以神的不改變來提醒信徒。

「也沒有轉動的影兒」，人如果在光中稍微轉動，他的影兒就會轉動得更大；在這裡，雅各形容神的不變，甚至像人物的完全靜止，連影兒也沒有轉動那樣。

６ 要相信神的美意（1:18）

18 「真道」，就是真理的話（英文譯作Word），在這裡特別指救恩的真理。神按 自己的旨意，多么苦心地為我們預備了救恩，又用這救恩真理的道生了我們，叫我們作 的兒女， 作我們的父；既是這樣， 豈會改變 的信實，惡待我們，忽是忽非么？斷乎不會。所以無論處境怎樣困難，我們總要拒絕魔鬼的試探，相信神的旨意。「神既不愛惜自己的兒子，為我們眾人舍了，豈不也把萬物和 一同白白的賜給我們么？」（參羅8:32）

「叫我們在 所造的萬物中好象初熟的果子」（1:18下）。這意思就是，叫我們在萬物中成為應當歸神的分，成為 所寶貴，並首先蒙悅納的。按舊約的記載，神曾吩咐以色列人要把初熟果獻給神（利23:9,10）；在這裡，雅各給我們解釋了舊約獻初熟土產的「精義」，無非是要教導我們，把自己像初熟的果子一樣獻給神。

雅各把我們這些像初熟的果子蒙了救贖的人跟其他受造的萬物比較︰顯然在神所造的萬物中，最先犯罪的是人，以致萬物也因他受了咒詛（創3:17），而「嘆息勞苦」（羅8:22）。在神的救贖完成了以后，人卻最先蒙救贖，可見神對待人跟對待萬物不同。人是萬物的主體，萬物是人的附屬，萬物是賜給人的（創1:28,29;提前6:17），人卻不是為萬物而活著的；所以，只要人敗壞了，萬物也敗壞了，人蒙了救贖，萬物也要回複正常的狀態。所以雅各的意思，不是說在人以外，別的受造物也有蒙救贖的機會，而是要顯明人在萬物中是主體罷了﹗本節的意思跟羅8:18-23的意思非常接近，並且本節的「初熟的果子」aparkee，與羅8:23的初熟的果子同字。這字全新約只用過八次，其中保羅用了六次（羅8:23;11:16;16:5;林前15:20,23;16:15），另一次則是約翰在啟14:4用過。

問題討論

雅各自稱為主的仆人對我們有什么要訓？

雅各向信徒請安給我們有什么教訓？

本章2-12節的主題是什么？

試煉的益處有幾樣？

試煉與試探有什么分別？

神允許各種試煉臨到信徒有什么目的？

信徒在百般試煉中該存怎樣的態度？為什么？

試述信心、試驗、忍耐三者之互相關系︰

１ 信心為什么要經過試驗？
２ 在試驗中怎樣才能得勝？
３ 「忍耐」怎樣「生」出？

本章5-7節教導我們禱告的三要點是什么？

信徒為什么會心懷二意？試驗怎么能幫助人專誠地跟從主？

信徒若從富足中降為卑賤應當怎樣？

本章10-11節告訴我們應信服神安排的另一理由是什么？我們對世界的財富應有什么認識？

本章12節給我們什么教訓？

試探和試驗有什么分別？

試探和罪有什么分別？

我們在受試探時應當抱什么態度？

「叫我們在 所造的萬物中好象初熟的果子」是什么意思？

第二段　聽道與行道（1:19-25）

雅各書的信息，淺顯易明，十分實用。本段所討論的題目，也像第一段那樣，都是基督徒最常遇到的問題。但我們千萬不要輕忽了這篇信息的重要性，而因為信息的性質太普通，就看作是老生常談。事實上，能否做一個成功的基督徒，就看我們能否在許多日常最普通的靈性問題上成功。多半的人，在還沒有信主之前，就開始聽道了；直到開始行道以后就成了基督徒；在這之后，還是需要經常的聽道和行道。如果我們每次聽道都能受益，且能靠主實行所聽的道。那我們不論在真理知識方面，或是在靈性生命方面，都必定會有極大的進步。所以雅各在這幾節經文中所討論的信息，正是生活在這厭煩純正真道的世代的基督徒，所應應該特別留意的。

一 聽道（1:19-21）

１ 聽道是不分資格的（1:19）

19 「我親愛的弟兄們，這是你們所知道的……」既然已經知道，為什么還要聽呢？既然已經信了主，又是雅各所親愛的弟兄，為什么還要聽呢？雅各既明知受書人已經知道，卻還是要提醒他們。這樣做已經含有一種暗示，告訴我們聽道要存謙虛的心，不要自滿自足。不但未得救的人要聽，已經得救成為雅各所親愛弟兄的人也要聽；不但不知道的要聽，已經知道的也要聽，所以聽道是不分資格的，不論是未信的、初信的、是「平信徒」、長老、傳道人，都要虔誠地聽，沒有一個人的資格老到可以不必聽道。

使徒彼得在書信中也是這樣提醒信徒︰「你們雖然曉得這些事，並且在你們已有的真道上堅固，我卻要將這些事常常題醒你們」（彼后1:12）。可惜現在的信徒常有這種錯誤，以為聽過的就不必再聽，厭煩類似的道理，卻不問自己，所聽的道理是否已經「消化」了。他們只會怪責傳道的人沒有新鮮的信息講給他們聽，卻不認真省察自己，是否真正了解所聽的道，將它應用在生活上了，就好象一個沒有心讀書的懶學生，卻怪老師為什么一直不教他更高深的課程；一般這種態度是不合聖經的。其實，不但知道了的人要再聽，講道的人，如果他有聖靈的感動，雖然講過了也還要再講。

因為人的遭遇和環境不斷變遷，有些道第一次聽不覺得需要，第二次聽的時候卻覺得非常適合；對這一群的人不需要，對別一群人卻非常適合。主在世時也常是這樣，在不同的場合，重複 已經講過的信息，如︰

太7:17,18──太12:33；
太6:24──路16:13；
太5:29,30──太18:8,9；
太18:12,14──路15:3-7；
太5:14-16──路\cs38:16-17。

總而言之，能虛心聽道必然受益，如果存心傲慢自是，就算親自聽見基督的講道，還是得不到什么。

２ 要「各人」聽自己的（1:19下）

19下 「但你們各人要……」聽道是各人的事，必須各聽各的，不是為別人聽，是為自己聽。不要以為所聽的道正合某人的需要，而忽略了自己也有這樣的需要。有許多屬靈的事，既不能替別人做，也不能請別人替你做，必須自己來的。聽道也是這樣，就像吃飯喝水，一定要自己吃、自己喝，不能由別人替的。

３ 要快快的聽，慢慢的說（1:19下）

19下 「要快快的聽，慢慢的說」，說話可以快點說，聽話怎能快點聽呢？這意思就是，要存一種飢渴慕義的心來聽，不要存心批評反駁；就算所聽的道不合我們口味，也不要急于反駁，消滅聖靈的感動。許多信徒的聽道像法利賽人的聽法──身子在聽道，心裡卻在議論（可2:6;路5:22）；這樣聽道，必定得不著什么。人們常喜歡多說而不喜歡多聽，但我們若以喜歡說的來聽，就必能得到更多益處。

４ 不要動怒（1:19下-20）

19下-20 「慢慢的動怒，因為人的怒氣，並不成就神的義。」有解經者以為，這兩節聖經並沒有指明是論聽道的事而說；乃是指信徒在一般事上彼此辯論而說。已按下文21節「所以要領受那所栽種的道，就是能救你們靈魂的道」，可見這兩節是論及聽道的話，但無論是聽道或普通的爭論，信徒實在都該有這種快聽、慢說、慢動怒的態度。無論什么時候，神借著 的仆人所說的話，說中了我們心中的毛病時；我們絕不可因此遷怒于人，而應當謙卑地接受神的光照，才能叫我們的心靈常在神的光明中。

「因為人的怒氣，並不成就神的義。」本節是這一小段中比較難解的經文，因為它的意思不太明顯。這裡的「成就」，原文與1:3的「生」是同一個字，ergazetai英譯本K.J.V.與R.S.V.譯作worketh，即作工，N.A.S.B.譯作achieve，即完成或實現，Williams譯作produce，即產生。本節可以有三方面的解釋︰

Ａ 神並不需要那些憑肉體的熱誠的人來為 發「義怒」，替 爭辯，使人承認神的義，這種方法完全不能成就神的工作，叫神得著什么榮耀；換句話說，聽道的人，如果自認為所聽的道，未能說明神的公義，或不合神的公義，就應該慢慢的發怒，不要憑血氣爭辯什么，應該先細細思想了解所聽的，才說話也不遲。

Ｂ 如果在聽道的時候，因為所聽的道，正好針對自己的弱點或過失，也絕不可因此發怒，因為神絕不會因我們發怒就算我們為義，不計較我們的過失；同時，我們的怒氣，也絕不能生出神所要求的義來。

Ｃ 人的怒氣，基本上是人情緒不正常的表現；所以一個發怒的人，對于事物的判斷常可能錯誤，在怒氣下所作的事，也總是過于偏激；所以這樣的人，是沒有什么事可以在神面前被稱為義的。

５ 要存溫柔的心領受真道（1:21）

21 污穢和邪惡是聽道的攔阻，基督曾用撒種的比喻，講論四種聽道者的心田；「一切的污穢」和「盈余的邪惡」，這種心都是不能結出粒子的；而溫柔的心，卻能結出一百倍、六十倍、三十倍的子粒來，不論是基督徒或非基督徒，都是同一原理；所以每一個蒙恩的信徒，都必須存著溫柔的心來聽神的話。許多人聽道不能得益，是因為心中的污穢和邪惡還沒有除去，彼得教訓信徒，要除去一切惡毒、詭詐、並假善、嫉妒……然后愛慕純淨的靈奶（彼前2:1 ,2），這與雅各的教訓很接近。

愛惜罪惡，不肯丟棄罪惡，是使人不肯接受真道，甚至反抗真道的根本原因。

「那栽種的道」雅各顯然把神的道看作種子。傳講神的道，就像栽種種子那樣；聽道的人所所聽的，就是種子種在心田裡。我們應該領受所已經栽種在我們心裡的道；「栽種」是過去式，但在這裡栽種了，卻並不就是已經領受了。雅各既勸信徒「領受」所已經栽種的道，可見栽種了不就是領受了；正像主在撒種的比喻裡所講的那樣，只有結出子粒的心田才是領受了的（可4:20）。我們我們應該讓已經聽了的道在我們心裡運行作工，發出效果在我們身上，改變我們的思想和生活，這才算是領受所栽種的道；如果聽了道之后，並沒有讓神的道影響你的生活為人，反倒允許世俗的風尚，罪惡的潮流，漸漸窒息了種在心裡的道種，使它變成一種死的知識，並不能影響到你的靈命，那就是還沒有領受所栽種的道了。

「就是能救你們靈魂的道」這句話在這裡是很重要的一句話。它告訴我們，所應該領受的道是什么道。上文所說的這許多良好的聽道態度，並不是用來聽那些有害靈性的道理，而是要用在領受那些能救靈魂的道。換句話說，信徒也應該謹慎辨認自己所聽的道理是否純正（參林前14:29;提前6:3;提后4:3）？可見錯謬的道理，我們是絕不能用毫無保留的態度來領受它的。

二 行道（1:22-25）

１ 聽道而不行道的情形（1:22-24）

22上 聽道而不行道無可夸口

「只是你們要行道，不要單單聽道」。就算有渴慕的心來聽道，卻不行道也是無益的；聽道的目的不是為欣賞道理，更不是為著滿足一種「聽道欲」，而是為著要遵行神的話。雅各提醒我們，單單善于聽道並沒有可夸的，必須行道才有長進。

22下 聽道而不行道必是自欺

「自己欺哄自己」，一個聽道而不行道的人必定是自欺的，可見，「自欺」是聽道而不行道的原因和結果。許多聽而不行的人，常在那裡為自己的不能行道作了許多的解釋，原諒自己卻不原諒別人。這種表現，正是落在自欺光景中的明証。也有許多人光聽道而不實行道，在靈性方面，更是看自己過于所當看的，卻不知自己所有的，只不過是知識而已；這種人最大的危險就是常把知識當作生命。

23-24 聽道而不行道的不認識自己

「因為聽道而不行道的，就像人對著鏡子看自己本來的面目，看見、走后，隨即忘了他的相貌如何。」在此，雅各把神的道比喻成一面鏡子，而人的聽道，就好象到鏡子前觀看自己本來的面目一般。人的相貌如何，鏡子就忠實的反照出來，因此，人不能怪鏡子不好，只能怪自己不好。人多數喜歡看見別人的不好，而不愿意看見自己的不好；聖經的真道卻是要使人看見自己。人若因為聽道，被神的話照到自己心中的黑暗，就發怒而厭惡所聽的道，不肯照著去實行，而除去自己的惡行，就如人照鏡子，看見自己的丑相后，竟怪責鏡子不好，不肯除去自己臉上的污點那樣的無知。這樣的人常常忘記自己的本相，並不除去丑惡，必然不能認識自己。

２ 聽道而行道的福氣（1:25）

25 本節告訴我們，聽道和讀經有密切的關系。凡是有心實行所聽道理的人，必然去詳細查讀聖經，使他所聽的道能實行出來；另一方面，讀經也是聽道之一種，不過，不是聽人講，乃是聽神自己講。按本節所講的，關系三方面︰

關于讀經

「惟有詳細察看那全備使人自由之律法的」中這句話，無疑的是指讀聖經說的。聖經就是一本使人自由而全備的律法；雖然這句話所指的律法是舊約聖經，但整個舊約的中心，卻無法是把要來的基督和 的救贖介紹給人。詳細察看舊約，我們就必明白它的精義，是要人因認識基督而得著自由，就像保羅所說的︰「律法的總結就是基督，使凡信 的都得著義」（羅10:4）。雅各似乎把那引人到基督跟前的律法，和叫人從罪裡得自由的基督連結在一起，而稱這本記錄神救贖計劃的聖經為︰「那全備使人自由之律法的」。所有的律法都叫人受束縛和限製，惟有聖經是一本叫人從各種罪惡的捆綁中得著自由的律法。它是藉聖靈寫在信徒心版上，又靠著聖靈的教導而實行的律法。

本節提到有關讀經方面的話，有兩個要點︰

Ａ 細察

詳細察看；包括熟讀、精讀、默想、分析、綜合各種見解、參詳比較、尋求正意。

Ｂ 恆常

「並且時常如此」；讀經必須是天天讀的，不但要詳細察看，也要「常常」詳細察看，才能得神的啟示和教導，猶如人照鏡子，必須天天照，才能天天保持容貌的整潔一般。

關于行道

「不是聽了就忘，乃是實行出來」；可見，聽道必先入心不忘，才能實行出來。聽道而不實行，是由于無心向道，隨聽隨忘；但若慕道心切，就必然聽得入心，而有力量實行了。由此可知，渴慕真道的心，與聽道、行道，都是互為因果的。渴慕真道的心愈切，對于所聽的道就受感愈深，而行道也愈有能力；另一方面，若我們實行所聽的真道，就必能更明了真道的可貴，更領悟行道之福氣，也更加能愛慕真道，更容易在聽道時入心不忘了。

「不是聽了就忘」，這句話也特別指「聽聖經」而說，因為當時聖經不普遍，聚會時有主持人宣讀聖經，會眾靜坐聆聽，若有疑問也可以發問。

關于得福

「就在他所行的事上必然得福」──行道是包括許多方面的；這樣，所得的福氣也必包括許多方面。這裡沒有指明行道要得什么福，等于暗示，行道的人能得什么福，是根據他所行的道以及所遵行的道而定。

基督在世上的時候，曾多次提到遵行主道的人有福，如︰

Ａ 凡遵行神旨的人就是主的弟兄姊妹和母親了（可3:35）。
Ｂ 凡遵行主道又教訓人遵行的人，他在天國裡要稱為大（太5:19）。
Ｃ 聽見神的道而遵守，比主肉身中乳養 的父母更為有福（路11:28）。
Ｄ 遵守主所吩咐的，就是主的朋友（約15:14）。
Ｅ 知道主的意思就照著行的，主來的時候必然得賞（路12:43-44,47）。

這些應許，是所有信徒行道最有力的勉勵和安慰，因為他們除了可以「在所行的事上必然得福」之外，又可以得著主親口所應許的各樣寶貴的福氣。

問題討論

本章19-25節的主題與分題要點是什么？

什么樣的人要聽道？

聽道要怎樣聽法？

1:19下及20節的話是否專指聽道而說？

「因為人的怒氣並不成就神的義」是什么意思？

要存溫柔的心領受什么「道」？

聽道而不行道的人情形怎樣？

什么是使人自由的律法？既然是律法怎么又會使人自由？

1:25提及讀經的重要法則是什么？

要怎樣聽道才能行道？

聽道而行道的人有什么福氣？

第三段　虔誠與待人（1:26-2:13）

上文講到，所聽的道應當通行出來，在這裡更具體的說明，只有真正的虔誠又用愛心待人的人，才算是真正行道的人。

一 虔誠（1:26-27）

「虔誠」，原是形容人對神的一種嚴謹的態度。許多屬世的宗教都很注重虔誠，但「人為的」虔誠難免流于虛假。在此聖經指示我們，虔誠不是一種自欺的裝假，自以為虔誠，而是必然表現在對人的關系方面，才能証實這樣的虔誠是真的。就像猶太教的法利賽人，雖然外貌虔誠，暗中卻侵吞寡婦的家產（太23:14），可見，這種虔誠是假的；照樣，我們說自己虔誠，卻在財物上虧欠別人，占人的便宜，或背后毀謗弟兄，這樣，縱使我們在「宗教」方面如何「虔誠」還是「虛的」。這裡講到虔誠表現于待人的關系上有三方面要注意︰

１ 表現于舌頭（1:26）

26 虔誠的頭一樣記號是勒得住自己的舌頭，不虔誠的記號卻是多言多語。聖經裡面許多敬畏神的人也都是謹慎言語的人。大衛說︰「我曾說我要謹慎我的言行，免得我舌頭犯罪，惡人在我面前的時候，我要用嚼環勒住我的口」（詩39:1 ）；所羅門也說︰「多言多語難免有過，禁止嘴唇是有智慧」（箴10:19）。而本書除第2章外，每章也都提到言語的教訓（1:26;3:1 -12;4:11,12;5:12）；由此可見，信徒的謹慎言語，是虔誠生活的最實際表現。

「勒住」，已含有第3章所講的「嚼環的比喻」的意思。我們的舌頭就像一匹難馴的野馬，必須給它適當的約束，否則就會闖禍；而約束自己舌頭的能力怎樣，就是我們虔誠到什么程度的記號。

「虛的」，在有些英文譯本裡譯作沒有價值的（參N.A.S.B., Williams及B.E.C.K.等譯本）。

２ 表現于愛心（1:27上）

27上 更虔誠是常覺自己活在神的面前，對神對人存著清潔無愧的良心。這樣的人絕不會勒負比自己軟弱的人，倒會體會父神憐憫的心腸，用愛心照顧孤兒寡婦（詩68:5）。

按人敗壞的本性來說，總是喜歡欺負比自己軟弱的人，奉承比自己高貴的人，喜歡在物質方面占別人的便宜，不想為別人舍棄；所以，考驗人的虔誠，也就在這兩方面︰

Ａ 面對比自己軟弱的人，會趁機會欺負他們嗎？還是幫助他們？
Ｂ 看見窮乏的人，愿意為他們舍棄財物嗎？

因為好待這些人通常是得不著他們的報償的，但這些事正是虔誠的真正考驗。

３ 表現于聖潔生活（1:27下）

27下 「世俗」，原文kosmos，即「世界」，本書共用過五次（見1:27;2:5;3:6;4:4二次）。這「世界」的意義是包括了一切屬世的邪惡風俗、情欲、潮流、和與神對立的學說或宗教等。

虔誠固然要表現于待人之關系上，但若以為對人有愛心就可以忽略個人的聖潔生活，也不是真正虔誠。虔誠的生活，是除了對神常存敬畏的心，對人有愛心之外，還要有個人的嚴謹生活──「保守自己不沾染世俗」。注意︰「不沾染世俗」的意義，不是稍加留意，或在可能范圍內才加以拒絕，而是極力遠避，務求不受絲毫感染的意思。 陳終道《新約書信讀經講義》


講道材料

雅各書第二章

第十章　雅各書二章的信心與行為的關系

神的話對于得救的條件，是夠清楚的。神給我們看見說，得救是因 信，不是因 行為。我們已經讀過夠多的聖經章節，也看過夠清楚的理由，為甚么我們不能把行為帶進來。為甚么不能有行為呢？因為我們是信神藉 兒子所作的工。但是有的人，因為沒有看見聖經裡的話，曾來問我說，雅各書不是給我們看見，人稱義不是因 信，是因 行為么？雅各和保羅也許是沖突的吧？也許人要稱義，必須要因 信，也因 行為。他以為保羅和雅各不是一致的，羅馬書、加拉太書和雅各書也不是一致的。我也要用保羅的話說，斷乎不是﹗我們現在來讀雅各書，看雅各書自己說甚么。

當我們讀雅各書的時候，有一件事要注意，你只能讀雅各書所說的，不能加上自己的思想。雅各說那么多，就只那么多，你自己加進去的不算數。你不要把自己的意思讀到雅各書裡去。所以你必須看雅各說了甚么，和沒有說甚么。

{\Section:TopicID=173}雅各書的主題是憐憫人，稱義的事是帶手提的

我們來看雅各書二章十四至二十六節。在我們還沒有讀這段聖經之先，讓我先問一句話，這裡的上文是甚么？保羅寫羅馬書是有題目的，他寫加拉太書也是有題目的。羅馬書是說，人是因信稱義。加拉太書是說，人不是因行為稱義。羅馬書是從正面說的，加拉太書是從反面說的。羅馬書是在正面宣告說，人怎樣可以稱義；加拉太書是在反面辯駁說，怎樣才稱義，怎樣就不稱義。所以羅馬和加拉太兩卷書是合起來的。這兩卷書的主題是專門注重稱義的問題，專門對付稱義的問題，一個是從正面來對付，一個是從反面來對付。

許多人覺得雅各書二章難得很。但是讓我先問一個問題，雅各書二章的主題是甚么？羅馬書的主題是稱義，加拉太書的主題是稱義，雅各書二章的主題是甚么？雅各書二章的主題最少是要可憐人、憐憫人、幫助人。你看見上文怎么說︰

「你們反倒羞辱貧窮人。那富足人豈不是欺壓你們，拉你們到公堂去么？他們不是褻瀆你們所敬奉的尊名么？經上記 說︰『要愛人如己。』你們若全守這至尊的律法才是好的；但你們若按外貌待人，便是犯罪，被律法定為犯法的。因為凡連守全律法的，只在一條上跌倒，他就是犯了眾條。原來那說不可奸淫的，也說不可殺人；你就是不奸淫，卻殺人，仍是成了犯律法的。你們既然要按使人自由的律法受審判，就該照這律法說話行事。因為那不憐憫人的，也要受無憐憫的審判；憐憫原是向審判夸勝。」（6-13節）

它的主題是要憐憫人；不要巴結有錢的人，倒要俯就卑微的人，磷憫貧窮的人。這是一至十三節所說的，而一節是從一章繼續下來的。一章末了一節說︰「在神我們的父面前，那清潔沒有玷污的虔誠，就是看顧在患難中的孤兒寡婦，並且保守自己不沾染世俗。」（27節）這是它的主題。它的主題是，一個人如果說自己是個虔誠的基督徒，那他的虔誠就要在看顧、 濟孤兒和寡婦上顯出來。他不是在聚會裡看見穿得好的人，就請他上坐，看見孤兒、寡婦和貧窮的人，就說你坐在我腳凳下面。你要去看顧、憐憫、 濟那些人所看不起的人。它的主題就是清潔、沒有玷污的虔誠。那清潔沒有玷污的虔誠，乃是顯明在貧窮、卑微、平常人看不起的人身上。

后來，從二章十四節之后，還是說到怎樣 濟人的問題。「若是弟兄，或是姊妹，赤身露體，又缺了日用的飲食，你們中間有人對他們說，平平安安的去吧，愿你們穿得暖吃得飽；卻不給他們身體所需用的，這有甚么益處呢？」（15-16節）雅各的主題，在一章末了是說要看顧孤兒寡婦；在二章第一段末了是說要憐憫人， 濟貧窮人，不輕看貧窮人；到第二段又說，如果看見弟兄姊妹沒有衣服穿，沒有東西吃，我們當如何。這些話都是說到 濟人、憐憫人、不輕看貧窮人、幫助人。十四至二十六節，不過是帶手提起一點稱義的問題。稱義的話是帶手提起的。因為要說憐憫、 濟、看顧孤兒寡婦的問題，所以提起稱義的問題，來達到他的目的。所以你看見，雅各並沒有教訓我們稱義的問題。

我們這兩個禮拜所講的主題，是神的救恩。如果在這幾天，我主日早晨站起來講一篇道，不是講救恩，是講怎么得勝，或者講國度問題，講我們怎樣與主耶穌在千年國裡掌權，那是我講的題目。但是我在講的時候，也有八、九句帶手提起救恩的道。試問，你要明白救恩的道，是要聽我這兩個禮拜所講的呢？或者是聽了我那八、九句的話，就把我這兩個禮拜所講的都洗干淨了？羅馬書和加拉太書是專門講怎樣稱義。雅各書不過是說幾句關乎稱義的事。它的主題不是稱義，它的目的也不是叫人稱義。它的目的是要勸人 濟，稱義的話是順帶提起的。所以人根本就不能用這幾句話來推翻羅馬書和加拉太書所說的。那雅各書是不是與羅馬書和加拉太書有沖突呢？等一下你就看見說，我開頭就是希望你們把題目看準，雅各不是說稱義的方面，是說憐憫的方面，看顧的方面，說到對于孤兒寡婦所當有的行為。

{\Section:TopicID=174}說自己有信心，卻沒有行為，沒有甚么益虛

十四節︰「我的弟兄們，若有人說，自己有信心，卻沒有行為，有甚么益處呢？」在這裡請你們注意一件事，雅各並沒有說，這人相信神。你不要把雅各所沒有說的加進去。雅各沒有說這人是不是信徒。雅各只說，如果有人說自己有信心。不管這人有沒有行為，他這樣說總是不大好看。如果你在神面前有信心，根本就不必說。保羅是說，信的人得稱義；保羅不是說，說自己是信的人得稱義。根本不是說而得稱義。所以這人怎樣我不知道。他有信心沒有，我不知道。雅各沒有說，他信了沒有。我們反而看見說，這人是個喜歡夸耀的人。他裡面也許有，但是他喜歡把裡面所有的拿出來，給人看見。他喜歡把裡面所有的擺在名片上，給人看說他有信心。所以雅各說︰「我的弟兄們，若有人說，自己有信心，卻沒有行為，有甚么益處呢？」我告訴你，你如果碰到一個人，對自己的行為一點都不注重；他說他信耶穌，但是他甚么事情都作。你也要與雅各一樣說，加果有人說自己有信心，卻沒有行為，有甚么益處呢？我剛才看見你在門口與人打架，你還說你有信心。我剛才看見你在門口與人吵嘴，你還說你有信心。他如果不說，雅各書二章就不說他。雅各書二章叫說的，就是有的人沒有行為，又要一直說。你有沒有碰見過這樣的人？他喜歡夸耀，喜歡高大，喜歡得榮耀。這樣的人，不只雅各要把他壓下去，就是我們也要把他壓下去。

所以這裡不是說有沒有信心的問題，也不是說信的人行為的問題。雅各是說，那說自己有信心的人行為的問題。這裡不是對付基督徒行為的問題，而是對付那說自己是基督徒的人行為的問題。這裡是對付掛名的教友，掛名的基督徒，說自己有信心的人行為的問題。請你記得，雅各書二章是說若有人，不是說若有一個基督徒。

十四節接 說︰「這信心能救他么？」這信心是甚么？如果信心不能救他，就甚么能救他呢？雅各是說這信心，雅各不是說信心。如果信心不能救他，那我們不必在這裡講道了。雅各說的這信心，就是那擺在口裡一直說的信心。我們要記得雅各所說的，不要把他說的改了。雅各不是說信心能救他么？雅各是說這信心能救他么？這是那種在口裡一直說的信心。我不知道你曾碰見這樣的人沒有，我曾碰過這樣的人。他說，我是基督徒，我信這個，我也信那個，我的信仰是甚么。這信心能救他么？

{\Section:TopicID=175}信心若沒有行為，乃是死的

十五節是雅各所舉的一個比方︰「若是弟兄，或是姊妹，赤身露體，又缺了日用的飲食，你們中間有人對他們說……」這就是那一個說自己有信心的人，出來對有缺乏的弟兄姊妹說，愿你平平安安的回去吧﹗愿神祝幅你，愿你穿得暖吃得飽。你問他，你為甚么愿他平平安安的回去？你為甚么愿他穿得暖吃得飽？他說，我有信心；我相信他回去定規穿得暖吃得飽，我相信他回去定規是平平安安的。雅各在這裡就是說到那一等相信肚子餓自會飽，赤身露體自會有衣服穿的信心。

「卻不給他們身體所需用的，這有甚么益處呢？」所以你看見說，雅各這比方的目的，不是說稱義的問題，乃是勸我們對弟兄姊妹要有切實的表顯。我們對弟兄姊妹的愛，不是在口中的，是要有行為的。你看見他缺衣缺食，你就得送他衣服穿，給他飯吃，你要照顧他。這就是雅各的目的。雅各反對人說，愿你平平安安的回去，我替你都相信了。雅各說，今天不是要你相信的問題，今天是要你打開錢包的問題。今天不是要你信，今天是要你把錢給出去。你把錢包扎得緊緊的，你說你有信心，你愿人平平安安的回去，這一種信心有甚么用處呢？你面對一個貧窮的弟兄或姊妹，你不肯拿出所有的來 濟他，看顧他，你只是口裡說，我替你相信，你可以平平安安的回去；如果你相信主耶穌的信心是這一種的信心，這信心能救你么？如果你對待弟兄姊妹是這一種的信心，你用同樣的信心來對待稱義，我就要問你說，這信心能叫你稱義么？雅各說，如果你對弟兄姊妹是這一種的信心，恐怕你對主耶穌的信心也是一樣的。如果你對于得救問題的信心，如果你對于稱義問題的信心，與你對弟兄姊妹的信心是一樣的話，我就要問你，這信心能救你么？如果你的穿得暖吃得飽是一點根據都沒有的，那你的得救，你的稱義，也是沒有根據的。你如果看見一個弟兄貧窮，你給他一點錢，給他一點衣服，給他一點吃的，然后你相信；這樣，你的那個信心才是有根據的。

神看見你赤身露體，神看見你飢餓，神看見你貧窮，神是不是在那裡說，愿你穿得暖吃得飽，愿你永遠不下地獄，愿你上天堂？我告訴你，如果神的信心和你的信心一樣，就全世界一個得救的人都沒有了。神是怎么作？神看見我們貧窮、飢餓、赤身露體，死在罪中，神是來作成救贖的工作，叫我們能得救。感謝神﹗ 先有工作擺在那裡，然后我們才接受。照樣，你對弟兄姊妹的信心是不是虛浮的？神如果對你是虛浮的，那就是空的。你如果對神是虛浮的，你的信心也是空的。今天我們知道，我們稱義了，我們得救了，我們有永生了，為甚么緣故呢？因為神不是坐在雲端上說，但愿全世界的人個個都得救，個個都不下火湖。神怎么作？神是親自從天上下來成功 的義，在十字架上把罪解決了。因為神實在有了行為，所以我們今天能有信心，所以我們今天的信心是靠得住的。

十七節︰「這樣，信心若沒有行為就是死的。」不是說，人信了不能得救；不是說，人信了不能得永生；也不是說，人信了不能稱義。是說，你聽見那等人說的話，你知道他的信心必定是死的。今天就是把保羅請來，他也要說這種信心必定是死的。如果光是說有信心，外面一點表現都沒有，那個信心是死的。因為不管你信心多大，那個人還是需要衣服穿，還是需要東西吃。他不能穿天上的光，叫他不赤身露體；他也不能吃空中的氣，叫他不飢餓。所以沒有行為的信心，是空的，是死的。

{\Section:TopicID=176}要藉 行為將信心指給人看

十八節︰「必有人說，你有信心，我有行為；你將你沒有行為的信心指給我看，我便藉 我的行為，將我的信心指給你看。」這裡是給我們看見，這一個虛浮的人，這一個夸耀的人，如果在那裡一直的說，旁邊的人就要站起來說，你說你有信心，你那一個信心在那裡呢？你別說了﹗你有信心，但是我有行為。你要注意，這裡不是說，我只有行為，沒有信心；這不是基督徒的說法。他是說，你有信心，我有行為。我今天請他吃一頓，我今天拿一件衣服給他穿。請你把沒有行為的信心指給我看。你光會說，這有甚么益處呢？你們看見這裡的意思么？你讀的時候必須注意口氣。讀雅各書，頂要緊的就是要注意口氣。你若注意這裡的口氣，你必定承認說，這是對那一個虛浮、夸耀的人說的。這是實行方面的事，並不是對付因信稱義的問題。

我們還得注意，這裡有個「看」字。「指給我看」，「指給你看」。所以這裡所說的，不是我們人在神面前有沒有信心的問題。雅各書二章根本不是對付我們在神面前有無信心；雅各書二章是說，信心到底在人面前是怎樣。你如果在人面前說，你有信心，好，你就把你沒有行為的信心指給我看。雅各書二章是說在人面前的問題。你有沒有信心，人看不見，人只能看見你有沒有行為，你能不能將衣服給人穿，將東西給人吃。你知道么？這也是需要信心的。今天晚上，如果有一個弟兄或者姊妹沒有衣服穿，沒有飯吃，我們對他說，我們只要相信，就能穿得暖吃得飽，這是不夠的。雅各就是說，要給地吃，要 他穿。雅各在這裡是說，一面要給他吃，同時還得有信心。你知道么？給人也需要信心。這信心是從兩方面來說。我如果沒有錢，我口袋裡只有幾個銅板，但是我看見他沒有吃的，沒有穿的，我要信。我對他用不 信心，只要有行為就夠了。但是對我自己，我要有信心。如果我對自己沒有信心，我這幾個銅板還得多摸幾下才拿得出來。我想，我從那裡再得這些錢呢？你所以能頂自然的拿出來，必定是因你有信心。所以你看見一個貧窮人，你如果要給他吃，要給他穿，你裡面必須有信心，然后才有行為。如果沒有行為，你的信心顯不出來。此外，如果你是有錢的，你給一點出去固然不需要信心，可是你把錢給了人，怎么知道他不會被你弄壞了，下一次他眼睛只看看你，一直要你背他的擔子？你如果濫作好事，不是叫他一直仰望人來給么？許多時候我們不給討飯的，就是怕他永遠作一個討飯的。所以你就是一個有錢的人，你也需要信神能叫這一個人不養成壞的習慣，不作一個專門仰望人、倚靠人的人。你需要相信神不會叫你一直挑這人的重擔。這一個行為，是信心的行為，是從信心出來的行為。

請你記得，那空口說白話的人，好象信心大得很，實在說他根本沒有信心。你如果有信心，你就解下自己的衣服來給他穿，你就請他去吃。你這樣說，就是沒有信心。所以雅各在這裡斷定，他這樣的說是罪。這裡所看重的，不是信不對，乃是空口的說不對。昨天晚上我們在這裡傳信，前天晚上我們在這裡也傳信，可是我們從來不注重這一種信心。雅各怎樣反對它，我們也怎樣反對它。空口說白話，一點用處都沒有。

十九節︰「你信神只有一位，你信的不錯；鬼魔也信，卻是戰驚。」這是一句頂重的話。你信神只有一位，你信得不錯，鬼魔也信，卻是戰驚。請你注意「卻是」這兩個字。今天的問題，不是信不信。你說你信，人沒有法子說你不信。今天的問題是魔鬼也信，但是它沒有平安。使徒沒有給魔鬼寫信說，愿神叫你平安，愿神祝福你和你下面犯罪的天使。雖然鬼魔信，但是它戰驚，那個信對 一點用處都沒有。它的信心叫它發抖，叫它不平安。你說你信，你的信是不是鬼魔那樣的信？雅各的話說得頂重，頂厲害。不錯，你信神，但是鬼魔也信。不錯，你說你信，可是你戰驚，你發急，你懼怕，你與鬼魔站在同等的地位上。所以，當我們讀下去的時候，我們就頂清楚的看見，雅各反對的是甚么。雅各根本沒有反對信心，雅各是反對那一種信心。雅各不是說，信不能稱義；雅各是說，那一種信心不能稱義。

到了二十節，雅各對這樣的人，說出他的名字來了。雅各喊他的名字。他不是說，弟兄姊妹；也不像保羅說，親愛的；也不像約翰說，父老們、少年們；都不是。他是說︰「虛浮的人哪，你愿意知道沒有行為的信心是死的么？」注意「愿意」這二字。這就是証明說，這人的態度是何等的硬，人把神的話告訴他，警戒他，他遠不信。所以雅各說，你愿不愿意知道那一個信心是死的？你不是不能知道，不是不能清楚，也不是我不教你知道，乃是你根本不愿意知道。比方我對饒弟兄說這句話，他眼睛看到那一邊去；我對饒弟兄說那句話，他眼睛又看到這一邊來；我再對他說話，他就對梁弟兄說話。我就問他， 弟兄，你到底肯不肯聽？這就是雅各在這裡所說的。你到底愿意不愿意知道，你這沒有行為的信心是死的？

所以你讀聖經的時候，你要求神叫你知道，這句話是在甚么光景裡寫的。雅各稱這一種人是虛浮的人，因為他把甚么都擺在外面，好給人看見，好說話，好顯露自己。他無論對甚么事情，都想有分；無論在甚么地方，都要說話。雅各說，對于這樣的人，不能不壓他一下。你這虛浮人哪﹗你到底愿意不愿意知道，這信心是死的？因為雅各說了這么多，他還不肯聽，所以雅各說他一句，喊他一聲。

{\Section:TopicID=177}亞伯拉罕得稱義的例証

從二十一至二十五節，雅各說了兩個譬喻，都頂有意思，給我們看見因信稱義到底是怎樣。二千一節︰「我們的祖宗亞伯拉罕，把他兒子以撒獻在壇上，豈不是因行為稱義么？」「我們的祖宗亞伯拉罕。」雅各書二章引的是亞伯拉罕的事，加拉太書三章引的也是亞伯拉罕的事，羅馬書四章引的也是亞伯拉罕的事。保羅說，人是因信稱義，不是因行為稱義；他引亞伯拉罕的事作憑據。羅馬書四章和加拉太書三章，都是要証明人稱義是因 信，不是因 行為。雅各要証明人稱義不只是因 信，也得有行為，他也是引亞伯拉罕的事。他如果引別人的事，我們可能不懂得；他也引亞伯拉罕的事，我們就能懂得甚么是因信稱義。

保羅引的是創世記十五章的事，雅各引的是創世記二十二章的事。在創世記十五章，神應許亞伯拉罕說，我要叫你的子孫像天上的星那樣的多。后來在加拉太書三章，就 重的說到神所給亞伯拉罕的應許。保羅在加拉太書裡面，一直的說到應許這件事。「應許」這兩個字，在加拉太書裡頂多，保羅一直把它高舉起來。

你知道甚么是應許么？在全世界上，人要得 應許的方法就是信。人要得 應許，沒有第二個辦法，只有這一個條件。神如果說，你替我作這個；你說，我就替你作那個；那是行為。但是神沒有對亞伯拉罕說，你要這樣那樣，我就給你。神是對亞伯拉罕說，我要給你子孫。亞伯拉罕怎么得 的呢？就是信，沒有別的。比方馬弟兄對他的小兒子說，今天晚上你要記住這個英文生字，明天早起我就給你五塊糖。他的小兒子如果要得 那五塊糖，就要認識這個生字。這就是行為。如果馬弗兄只是應許說，明天我要給你五塊糖，他的小兒子要怎么作？他是不是說，我要作這個，我要作那個，才能得 ？這個小孩子甚么事情都不必作，只要信他父親會替他作。在創世記十五章，神沒有留下一件事 亞伯拉罕作，根本沒有。神說，我要替你作，我要 你子孫。亞伯拉罕信神，這就算為尥的義。我們再說馬弟兄的小兒子，如果這一個孩子心裡說，我父親會 我五塊糖么？沒有這么好吧？他這樣想就是沒有信心。凡讀加拉太書的人，凡要明白加拉太書的人，必須知道應許是沒有條件，沒有行為的。不必我作甚么，父親都已經給我作好了。感謝神，凡所應許的都是神作的，只要 靠得住，就好了。你就是要作，也不能作。

在創世記十五章，神應許亞伯拉罕，要給他許多子孫。亞伯拉罕千有萬有，就是沒有兒子。牛有，羊有，帳棚有，就是沒有兒子。但是亞伯拉罕相信神，他相信神要給地兒子。他光是相信神，沒有行為。到了二十二章，神在給他一個兒子之后，對他說，你帶 你的兒子，往摩利亞地去，在我所要指示你的山上，把他獻為燔祭。亞伯拉罕清早起來，帶他兒子往摩利亞山去。亞伯拉罕把 祭的榮放在他兒子以撒身上。以撒背看燒他的柴，就像主耶穌背他十字架。到了山上，亞伯拉罕築了一座壇，把他的兒子放在壇的柴上，就要殺他。雅各就是引這一次亞伯拉罕稱義的事。十五章神稱他為義，是關于他兒子的事；二十二章神稱他為義，也是關于他兒子的事。

在十五章，亞伯拉罕沒有兒子，但是他心裡裹信說，神說要給我兒子，我就定規有兒子。到了二十二章，他生了一個兒子，但是神說，要把這兒子獻給 。亞伯拉罕如果沒有信心，就要說，神阿，你告訴我說，你要給我許多子孫，現在把他殺了不是沒有了么？我不是不肯，我是要你的應許得 成就。我不是不敢，我是要保守你的信實。你想亞伯拉罕獻以撒是行為呢，或者是信心？如果是行為的話，殺兒子是甚么好行為呢？殺兒子有甚么可贊美的呢？亞伯拉罕把刀拿起來，要把他的兒子獻上，乃是表明他照舊相信十五章的應許。神說要給我許多子孫，神也給了我一個兒子；現在神要我把他殺死，神就得叫他死而複活。這就是亞伯拉罕殺他兒子時的存心。殺不過表明他相信以撒要從死裡複活。所以十五章的信心，是使無變為有的信心；二十二章的信心，是使死人複活的信心（羅四17）。在這兩處都不是行為的問題，乃是信心的問題。亞伯拉罕的行為是表明他有信心。不是說亞伯拉罕殺兒子能被稱義，是說亞伯拉罕能拔出刀來，就証明他有信心。亞伯拉罕能把兒子獻上，就是他有信心的憑據。

所以雅各沒有說，相信不能稱義。保羅敢說，稱義不是因 行為。保羅能頂重的說，稱義不是因 行為。雅各不敢說，稱義不是因 信心。如果彼此是沖突的話，就該一個說，稱義是因信心，不是因行為；一個說，稱義是因行為，不是因信心。雅各沒有這樣說，你不要說雅各所沒有說的。雅各不是說，不要有信心；雅各是說，要有行為來証明信心。保羅是講原則的人，所以他大瞻的宣告，是信不是行為。雅各是實行的人，所以說不只要信，也要有行為。人信還得有行為，才表明那信是真的。我們把二十一節，再讀一遍︰「我們的祖宗亞伯拉罕，把他兒子以撒獻在壇上，豈不是因行為稱義么？」他把兒子獻上是行為，他有行為才顯明他有信心。

二十二節︰「可見信心是與他的行為並行。」保羅敢說，光有信心，不要行為。雅各從來不敢說，只要行為，不要信心；他是說，十五章的信心和二十二章的行為是並行的。下面再加上一句話，不是說信心加上行為才稱義，是說「而且信心因 行為才得成全」。十五章神看見亞伯拉罕有信心，所以神稱他為義。二十二章我們看見亞伯拉罕有行為，所以我們稱他為義。亞伯拉罕的稱義，是因 二十二章的行為得成全的。二十二章的奉獻以撒，是顯明十五章的信心。十五章的信心，是因 二十二章的行為得 成全。

到了二十三節，我們的弟兄雅各，也引創世記十五章的話。保羅在羅馬書四章引創世記十五章的話來証明，只要信不要行為；我們的弟兄雅各也引同樣的話︰「這就應驗經上所說，『亞伯拉罕信神，這就算為他的義。』」這裡的「這」，就是二十二章山上的行為。亞伯拉罕在二十二章的奉獻以撒是有信心的奉獻，是顯明出信心而有的行為，那一個是應驗了十五章的話︰亞伯拉罕信神，這就算為他的義。在十五章，神對亞伯拉罕的稱義，是因 他的信；亞伯拉罕在二十二章的行為，是應驗神在十五章的應許所作的。所以你不能說，光是信不能得救，還得有行為。條件是信，不是行為；但是如果有信，行為自然有改變。

有一個人是打錫箔的，他聽了福音就信了。他信了之后，還是打錫箔。這對不對呢？他自己也說，這是拜偶像用的，我們基督徒不能作。你問他，你信不信主耶穌呢？他說，我信主耶穌。但是我不打錫箔，生計怎么辦？他承認自己是基督徒，但是我們不敢說，他到底有沒有得救。他在神面前有沒有蒙恩，有沒有信心，我們不知道。我們如果看見一個人，相信主耶穌是神的兒子，相信主耶穌為他釘十字架，他對神的福音全部相信；但是他說，如果我不作這生意，就不能維持我的生計，那我們就不知道他到底是不是得救了。也許他在神面前有信心，但是種子種下去還沒有長出來。我們必須看見有葉子長出來才知道。我們不是說他不得救，但是我們不敢說他得救。分別就在這裡。信就能得救，一點問題都沒有，但是如果沒有從信心出來的行為，別人就不知道。這裡絕對不是行為好壞的問題。請你注意這句話。雅各書二章絕對不是說好行為或壞行為的問題。雅各書二章所看重的，是証明信心的行為。雅各書二章沒有叫我們注意好行為，或者壞行為；雅各書二章所注重的是出于信心的行為。有許多人行為好得很，但是他的行為不能表明他的信心，是沒有信心的行為，那一個不是雅各書所注意的。

二十四節頂好︰「這樣看來，人稱義是因 行為，不是單因 信。」你看見雅各多小心，他說，人稱義是因 行為，不是單因 信。保羅敢說，人稱義是因 信，不是因 行為。但是雅各從來沒有說，人稱義是因 行為，不是因 信。如果是這樣的話，我們相信兩個使徒在道理上有不同的意見。雅各說，人稱義是因 行為，不過他下面又加上一句，不是單因 信。因為有行為，才能証明他的信。不是說要有好行為，是說要有信心的行為。

{\Section:TopicID=178}喇合得稱義的例証

雅各怕我們對亞伯拉罕的事情看不清楚，在二十五節又給我們一個比喻。他引的是一個妓女的事。喇合是一個不好的女人，她的行為沒有甚么可贊美的，所以這就給我們看見，不是好行為的問題，乃是信心的行為的問題。我說過幾遍了，是信心的行為的問題，不是道德的行為的問題。「妓女喇合接待使者，人放他們從別的路上出去，不也是一樣因行為稱義么？」這是甚么好行為？以色列人要從約但河那邊過來打耶利哥，如果喇合稍微有一點愛國的思想，必定會把那兩個探子交出去。但是耶利哥王派人來抓他們的時候，喇合把他們藏在樓上，以后又把他們放走了。雅各就給我們看見說，這樣的女人，她的行為是被稱義的。她有甚么行為？她的行為就是撒謊，明明有，她說沒有。撒謊是好行為么？每一個基督徒都知道，撒謊是不好的。但是她因 撒謊的行為被稱義。人如果說，這是因行為稱義，這根本是他自己想出來的，不是雅各說的。他把雅各當作題目，來說自己所要說的。雅各說甚么？他說，那兩個探子來探耶利哥，喇合把他們放走了，這就算為她的義。

這是怎么說的呢？以色列人從埃及出來，到了曠野，東不能停留，西也不能停留，飄蕩了四十年，這樣的國有甚么用？就喇合來說，耶利哥最少有城牆，以色列人有的不過是腳下的沙。耶利哥最少有房屋，以色列人有的不過是帳棚，連他們的神也是住在帳 裡。這樣的國有甚么特別呢？不過那兩個偵探來訴說，神怎樣看顧他們，為他們施行神跡，並且應許要把耶利哥給他們，甚至要把整個迦南地給他們。這話叫喇合相信了，她就將自己的前途、性命、全家，都交給他們。她寧可作得罪國家的事。神不說這是好行為，但是說這行為是她信心的表顯。如果耶利哥的城牆是稻草作的，是雞毛作的，也許我們想這城牆很可能倒塌。但是耶利哥的城牆是頂到天的，耶利哥的城門是有銅閂的，那裡能這樣容易解決呢？喇合怎么就把自己托給那兩個探子呢？這就是出乎信心的行為。神說，能叫人稱義的就是這一種的行為，這是好壞的問題。根本上，作得好不是問題，作得壞也不是問題。肉體在神面前是一點用處都沒有的，是一點都沒有地位的。所有在亞當裡的行為，不管是好的、壞的，都是被神棄絕的。人如果告訴我們，要有好行為才能得救，他這個人，根本就不知道甚么是肉體。所以不是行為的問題，好行為不能稱義，壞行為也不能稱義。

所以雅各書二章是講信心的行為的問題，不是講別的。喇合在那裡是冒 生命的危險。如果耶利哥王打發來的人，在喇合家找到以色列探子的話，喇合立刻沒有命了。但是她盼望藉 以色列探子得救，她把自己的性命、前途，都投注在他們身上。所以問題不是好行為或者壞行為，問題是有信心或者沒有信心。乃是信心叫人稱義。這裡說喇合也是因行為稱義，這一個行為不過表明她有信心而已。

末了，二十六節這樣說︰「身體沒有靈魂是死的，信心沒有行為也是死的。」靈魂是住在我們的身體裡，所以靈魂可以說是身體的靈魂。我們說邪靈是脫體的靈，因為它是沒有身體的。有一種行為是要有信心的，是要與信心聯起來的。有一種行為是出乎信心的，是從信心出來的。如果信心沒有行為，就是死的，像身體沒有靈魂是死的一樣。所以我們得救是因 信，我們得稱義是因 信，我們得生命是因 信。雖然表顯信心的行為有許多，但總是因 信。有的人是丟棄職業來表顯，有的人是違背父母來表顯，有的人是與丈夫不和來表顯，有的人是丟掉地位來表顯，這表顯有各種各樣，問題不是作得好不好，問題是因 信。不過有機會的時候，就要把你的信心表顯出來。

所以不可以說，要靠行為得救。希伯來書六章一節說到基督道理的開端、基督道理的根基，就是懊悔死行。甚么是懊悔死行呢？就是懊悔我們作死人時候的行為。在聖經中，有兩件東西需要我們懊悔，一件是罪，一件是死行。凡是在道德上不好、不對的事，就叫罪、叫過犯。一個人如果信主，自然必須懊悔，必須對付這些罪。不只如此，我們還得恨惡、懊悔我們作死入時候的行為。甚么是死人的行為？就是我們在沒有得救之先，沒有作神的兒女之先，沒有得 新的生命之先，沒有進入新的族類之先，靠 自己的力量能作的一切好事。你看見你的過犯、你的罪，但是你看不見你所以為有道德、高尚的事。神說那些是死的行為，是你作死人的時候所發出來的。這些行為都得經過懊悔，但不是說要靠 它得救。

當我們得救的時候，有兩個大懊悔，一個是懊悔我作了那么多不該作的事，還有一個是當我們明白福音的時候，當我們看見神兒子十字架的工作是那么的完全之后，懊悔我們從前所作的那些好事。從前我們盡力的作好事，好象是要叫神受我們好行為的感動來救我們。今天我們作了基督徒，我們就不只懊悔我們的罪，也懊悔我們的死行。所以死行不能幫助我們得救。你說，要信主耶穌，也得有好行為。但是根本神看你就像一塊破布一樣。神所給我們的義是超過律法的義。所以人到神面前來，不只不能把罪帶進來，也不要把行為帶進來。如果講行為的話，那就得像基督在神面前那樣完全才可以。

朋友，你必須看見得救不是由于你自己。你必須從心裡看見，都是由于主耶穌。相信不是功勞，相信不過是接受。我們有一首福音詩歌（《詩歌》第六七九首），說到行善不能救我，哀哭不能救我。當初其中有一句說，「信主才能救我」。我一看見，就把這句涂掉，改作「耶穌才能救我」。因為信心不是功勞，信心乃是讓主救我。就像你落在水裡，有人撒下網來救你，你不要作別的，只要不從網裡跳出來就好了。一切都是主耶穌作的，阿利路亞﹗我再說，千萬不要誤解雅各書二章，雅各書二章所說的行為不是好或者壞的問題，乃是有信心或者沒有信心的問題。 倪柝聲

二 待人（2:1 -13）

前章已經論到虔誠應如何表現于待人方面，就是要看顧在患難中的孤兒寡婦，這幾節則推廣上文的意義，用例牌解說明信徒待人該有的態度和原則︰

１ 不可按外貌（2:1 ）

1 信徒跟世人的一大分別，就是不按外貌待人。世人不但用外貌待人，也歡喜別人用外貌待他；甚至明知別人對他的恭維稱譽，不是出于真誠的，也會歡喜接受。聖經在這裡論到，信徒不按外貌待人的理由，是由為我們是信奉「榮耀的主耶穌基督」的人。這似乎說明了，我們信奉了基督的人、如果還是按貌待人，就羞辱了這榮耀的基督──因世人也曾憑外貌誤認了基督，而終于把 釘在十字架上（林后5:16）。基督在世的時候，並沒有憑外貌爭取人的敬重（太12:19），只一味的向那位注重內心而不單憑外貌看人的神忠心（撒上16:7）；我們得救也不是憑外貌乃是憑信心，這樣，我們就不可按外貌待人，也不可只以外貌的敬虔為滿足了；注重外貌的結果，必定使我們在靈性生活趨于虛偽，不求真實的進步。

「不可按著外貌待人」，這句話也是指著，不可按表面觀察事情或判斷人。就算我們有很豐富的人生經驗，但如果我們只憑已往的經驗，對于某事或某人的個別情形不深入了解的話，結果還是會判斷錯誤的。例如︰多數人作賊心虛，被人查問就會臉紅，但是有的人卻一聽見人家掉東西就會臉紅，他卻未必就是賊。許多人太相信自己耳朵所聽見的；但有更多的人，卻太相信自己眼睛所看見的；而那些太相信自己眼睛的，他們在判斷上的錯誤比起那些相信「耳朵」的來說，常常是錯得更加地離譜。

２ 不重富輕貧（2:2-3）

2-3 雅各在這兩節經文中所舉的例，雖然是很淺顯易明的，卻包含著十分合乎實用的真理，照明了許多人心中深處的黑暗。這也是聖經的真理，跟世上許多只能供人欣賞，而不能實用「理學」不同的地方之一。這裡所舉的例，只不過指那些重富輕貧，到完全表面化的人來說；但那些表面上不分分貧富，而實際上還是重富輕貧的人（或教會），卻應該同樣受到這些真理的警告。現在的教會，雖或沒有在聚會的地方，另設富人的高位，但在教會人事的組織和權力方面，卻常常把富有的人安置在高位上，讓他們很快就擔任教會中的重要職位，而不問他們的靈性情形怎樣；相反的，貧窮的信徒，雖或真誠愛主，卻只有很少的機會負責重要的工作，即或當選教會執事，他們的意見也不受人尊重。這種情形，不但不合聖經的要求，而且阻礙聖工，使教會漸漸世界化；這是不能完全聽從聖經的真理，而要聽從人意思所造成的結果。

３ 不偏心待人（2:4）

4 「偏心待人」，就是不按公平合理的待遇對待人，而只憑著私心和不正當的用意，偏袒自己所喜歡的人，在教會的肢體中，按外貌私自分別等級輕重的意思。

「偏心」diekrinw，即分擇，分別判斷等意，由dia（分）與kriw（辨），二字合成。徒11:12之小字譯作「分別等類」，林前6:5譯作「審斷」，林前11:29-31作「分辨」，本書的1:6作「疑惑」。在世界有貧富階級的分別，在基督裡卻都成為一，所以任何「分別」的觀念對信徒彼此間的關系，都是一種阻攔；信徒只可以在對罪惡和世界方面應有分別，但對任何弟兄，卻不能因財富地位的不同，而存著任何分別高低的觀念。

「用惡意斷定人」，這是偏心待人的必然結果。既有偏心，當然就不會有公平的判斷，既有重富輕貧的成見，自然容易只會憑著外貌選擇自己所喜歡的人，而自私料想那些外表貧窮的人，對教會不會有什么貢獻，而不看重他們了。

４ 應與神待人的原則相符（2:5-7）

5 「神豈不是揀選了世上的貧窮人」︰這句話與林前1:27-29的意思互相補充，是貧窮信徒的安慰；也是富足信徒的警告，神絕不貪圖人的金銀，也絕不會重富輕貧。

「叫他們在信上富足」，真正的「富足」，不是人用詭詐的方法獲致成功的；乃是神「叫」他們富足的結果。在神面前富足的涵意，並不只是「有錢」，更是指著屬靈信德的富足而說（「信上富足」的「信」，就是從信心所表現出的各種美德的意思）。有些人只在物質上富足，另有些人，神卻叫他們在靈性上豐富，在神看來，后者倒是值得受人更大的敬重；照樣，我們也該照著神的法則，尊重那些在靈性上富足的人，多過于那些在物質上面富足的人。

「並承受 所應許給那些愛 之人的國么」︰這是一個証據，証明神待人的原則，的確不是根據人的貧富，而是根據人「愛 」的程度而定，因為神所應許給人的屬靈福氣，是不分貧富的。可見神待人的原則，是按著人在靈性方面對神的態度，而不是按著人財富的多少；「若有人愛神，這人乃是神所知道的」（林前8:3）。

6-7 雅各解明神待人不分貧富之后，就責備並警告那些羞辱窮人而討好富人的人，指明他們的動機，完全未曾顧念到神名的榮耀；而討好富人的結果，也未必能從他們得到什么好處，且反而常受他們的欺壓，這是教會倚靠人的錢財而不倚靠神的必然結果──受富人的支配，看人的臉色，神真理的權威不被尊重，甚至連 的名受到虧損也不被顧念。

這兩節聖經也告訴我們，金錢如何使人的心眼昏花，恩怨不分。世上正有無數的人，因為貪求物質的好處而求人的喜悅，他們雖然也曾因為討好富人而受過欺壓和羞辱，但他們卻還是依然如此，只希望得著人的好感，而而不肯信靠愛他們的神。

５ 應合乎愛心的原則（2:8-13）

8 這節聖經引自利19:18，新約中曾多次引用過（太5:44;19:19及太22:39;可12:31;路10:27;羅13:9;加5:14;雅2:8等）。主耶穌曾以「盡心中盡性，盡力愛主你的神」為最大的誡命，而其次就是「愛人如己」（可12:29-31），但這兩條「誡命」都不指著神的其他吩咐（本書的1:25;2:12;4:11）。這裡說「要愛人如己」是「至尊的律法」，因為在對待人方面這是最大的「誡命」。

9 按外貌待人便是犯法，是引用申1:17;16:19的話。因為這樣作便違反愛心的原則，愛既是律法的總綱，概括律法和先知的一切道理，那么違背愛的原則，當然就是犯法了。由此可見，新約信徒的行事以愛為準則，絕不可以為自己沒有犯十誡就夠了；因為一切不合愛心原則的事都是罪，正如按外貌待人，雖然不在十誡之內，卻也還是算為犯罪一樣。

10-11 這兩節聖經，是那些憑守律法稱義的人的當頭棒。我們在神面前，並非要犯許多條律法，或是屢次違犯神的律法才是罪人；而是只要有一次犯了其中一條，就已經是罪人，且算已經犯了「眾條」了。雅各在此論到這方面真理的目的，是要提醒那些憑外貌偏心待人的人，不可以為他們在某些事上遵守了律法，就可以自夸；其實他們若在這方面虧待了人，「仍是成了犯律法的」，可見我們不但不應存偏心對人，就是對聖經的真理，也不可偏重于一方面，而應當重視聖經的全部真理。

12 「使人自由的律法」，就是愛的律法。愛是主所給的命令，也是新約信徒所遵守的「律法」，它不像舊約信徒要逐條遵守，而是以一個原則──愛，總括一切。這樣，在實用上更為活潑與嚴密，使人不能憑固定的字句逃罪。聖經是記載神的愛的一本書，所以聖經也是「使人自由的律法」，所以本節有兩層解釋︰

Ａ 我們既然因基督的愛，把我們從律法的咒詛下贖出來（參加3:13），使我們在恩典之下（羅6:14），按著愛的律法受審判（約13:34,35;約一3:11,23）；這樣，我們就當照基督的愛律去說話行事。

Ｂ 我們既然要按聖經的話在神面前受審判（約12:48），不是按人的律法，或按人的道理；就應照此說話行事，而不是只顧得人的稱許，以人的主張為行事的準則。

13 對那些不如自己的人，應當憐憫他們，不是輕視他們，這才合乎愛心待人的原則；憐憫原是向審判夸勝，以愛心待人的勝過用公義待人。

這兩句警告性的話，是特意提醒那些按外貌輕看別人的人。如果他們不用憐憫待人，而神也以同樣的態度來對待他們的話，他們的處境就不堪設想了；但神卻還是愿意按憐憫對待他們，因基督愛的救贖，已使神公義的審判不再臨到那些蒙了憐憫的人（參提前1:15,16）。這樣，我們就該用神的憐憫，憐憫一切還沒有蒙憐憫的人，而不該分貧富貴賤了。

「憐憫原是向審判夸勝」我們如果在神面前為人作代求者，遠勝過作人的審判官。許多人好象一位無憐憫的「常任法官」，無時不在審判人，但如果我們不先學會體會神憐憫的心腸，就沒有資格作「天國的法官」。

問題討論

虔誠是什么意思？怎樣虔誠才不至于流于虛偽？

虔誠應表現于那三方面？

信件待人的五大原則是什么？

信徒為什么不可按外貌待人？

教會重富輕貧有什么害處？

信徒彼此相待，應否有「分別」的觀念？

在神裡面「富足」的涵義是什么？

何以見得神待人的原則不分貧富？

討好富人的結果是否必能得著好處？

按2:8看來，新約聖經對「律法」或「誡命」的用法是指什么說的？

為甚么按外貌待人便是犯法？

為什么不能憑守律法稱義？

按「使人自由的律法受審判」是什么意思？

為什么我們要以憐憫待人？「憐憫是向審判夸勝」是什么意思？

第四段　信心與行為（2:14-26）

按本段的記載看來，當時的信徒，顯然誤解了有好行為和靠好行為的分別。他們以為既不必靠行為得救，就不必有好行為了；其實信徒雖然不是靠行為得救，卻應該有好行為，好行為雖不能算是一種足以使信徒得救的功績，卻是信徒該有的一種本分。反之，現在有好些信徒卻錯誤的把該有的好行為，當行要靠好行為才能得救；但實際上，不管是過去、現在、或將來，信主之前或信主之后，我們得救都全然是本乎恩（徒15:11;弗2:8,9），而沒有人有希望憑行為得救。上文所說的兩種極端，都是由于不明白信心與行為的關系所產生的結果。本段真理指出真信心與真行為是二而一，一而二的。

一 沒有行為的信心是死的（2:14-17）

１ 沒有行為的信心是毫無功效（2:14）

14 本節的意思是要說明，信心若沒有行為，是不能發生功效的。一個人有沒有信心，並不是憑他口中怎樣說，乃在乎他的行為表現是否和他自己所以為有的信心一樣，這才能証明他的信心。注意︰「若有人說自己有信心，卻沒有行為……」，這句話暗示，在教會中可能有些人自以為有信心，實際上卻沒有信心，因為他所有的只是沒有行為的信心。

在教會裡面，對信心與行為的關系的認識，有兩種危險的錯誤，就是︰

沒有信心的行為

基督徒要有好行為，但是要先有信心──內在的信仰──然后才能有出于信心而有的，也是神所要我們有的好行為。沒有信心也會有行為嗎？會的。行為是一種外在的表現，人只能看到外表而看不到內心，這樣，有外表的，不一定有內心；外表斯文的，也不一定內心斯文；內心像禽獸的人，外表還可以像聖人；內心像魔鬼的人，外表又可以像天使。所以單憑外表的行為好，就斷定人的內心也好，這樣判斷是很危險的。因為有好些行為不是發自內心的。

有許多宗教的「行為」是可以學來的，卻不是出于信的真行為，這必定是經不起考驗的。例如一個人可以學會講一些屬靈的話語，一些基督教習慣和公式化的禱告……等；但在他裡面卻沒有信靠神的心，這種行為就不是「信心的行為」，顯然地，在聖殿禱告的法利賽人正是屬于這一種人，他們在教會裡面，卻始終未接觸到基督的生命，所接觸的，不過是基督教的外表。這種人的危險就是，以為自己所學到的一些宗教習慣和儀式，就是已得救的行為表現，或者以為這就是信心的表現；其實，他們早已作了天國的門外漢，卻還不自知，但他們這種沒有信心的行為，卻會使那些不明白真理的人把他們當作榜樣，以為信耶穌得救，就是像他們那樣而已。

沒有行為的信心

沒有行為的信心就是假信心。這種人自以為有信心，其實他們還不知道什么是真信心。真信心是必有行為的信心，就如現在有人跑進來說；后屋已經著火了，你如果真相信后屋已經著火，就會立刻逃跑；可是如果你聽了全沒有動靜，還是安詳的坐著，就証明你沒有相信那個人所說的話，因為真信心是必定有行為的。另一情形，也是很容易叫我們自以為有信心，其實卻不合乎聖經要求的信心，比方說︰你聽見人家講一個故事，描述后屋正在著火的情形，你雖然相信那故事所敘述的是真事，你也不會因此逃走；因為那是故事裡面的屋子著火，跟你沒有關系。這一類的信心是客觀的，不是主觀的，這種信心並不是聖經所要求的得救的信心，而只是一種「知識」而已。許多人雖然在理論上相信耶穌降世受死贖罪是對的，但卻從未真正在自己經歷裡面，相信 是為救自己脫離罪惡而死，而只是把這種「知識」當作信心而已；正像一個人相信故事裡面所講的后屋著火是真的，也承認要從前屋逃走是對的，但他自己卻從來沒有因房子著火而逃走的經驗；因為他們從來沒有覺得自己的罪的危險，已經如火逼近。這種信心，就是聖經所說的沒有行為的信心。

沒有信心的行為叫人趨向于假冒偽善，沒有行為的信心卻把人陷在自欺裡面。

「這信心能救他么」︰這「他」字有兩種不同解法︰

Ａ 這「他」字是指那些說自己有信心卻沒有行為的人自己。這樣，這節的意思就是說，沒有行為的信心，不能救自己。

Ｂ 這「他」字指下文15節的人。這樣，本節的意思就是說，若自己以為有相信神會供給缺乏弟兄需用的信心，卻不實際幫助他們，這樣的有信心，只是空話，是不能救人的。

２ 沒有行為的信心不能救人（2:15-16）

15-16 在此舉一個例子，說明沒有行為的信心的虛假。真信心並不放棄人應盡的本分，叫人幻想奇跡。世上有既不肯幫助弟兄，又希望他能得著溫暖；既不用出錢，又可以行善的事嗎？這種利用「信心」來代替自己應該有的善行和本分的信心，不但不能救人，而且會把人絆倒，，所以在缺乏的人方面，雖然應當專心信靠神；但在富足的人方面，卻不該以他應當專心信靠神為借口，而不盡本分幫助他。

注意，這兩節所講的，實際上與約一3:18所講的意思相同︰「小子們哪，我們相愛不要只在言語和舌頭上，總要在行為和誠實上。」在約翰一書，認為這是一種「愛心」的表現；而在本書，卻看作是「信心」應有的表現，可見本書所論的信心，不是單指信基督得救的信心；更是指得救了的信徒應該表現之信德而說的，因為凡是真正有信心的人，都是從神而生的，他們必會愛從神生的人（參約一5:1 ），這種愛心就是有信心的一種外在的憑証，是表現在行為上的。

３ 沒有行為的信心是死的（2:17）

17 「死的」意思，就是沒有生命的，也不能表現于生活的；這句話也反面說出，真信心是有生命的信心。正如有生命的人必定有各種生命的表現一樣；死人怎樣不能表現行為，與人無益，照樣，死的信心也是如此。

二 信心與行為不能分開（2:18-20）

１ 信心與行為是緊密不分的（2:18）

18 本節說明信心與行為的不可分割。我們絕不能說這個人有信心，那個人有行為，是各有長短，仿佛這是各不相同的兩樣東西，就像屬靈恩賜各有不同，但各人可以有其中的一樣，這就完全誤解信心與行為的關系了。同時，我們也不能把行為當作信心，以為我既有了行為，就証明必定是已經有信心，因為「行為」未必全是出于信心，但真信心卻必定有行為的表現，真行為也必定來自于信心；這是互為表裡，二而一、一而二，緊密不分的。

２ 信行不一致是鬼魔的信心（2:19-20）

19 「鬼魔」不是「魔鬼」，原文是多數式的，包括魔鬼和屬魔鬼的鬼魔。鬼魔雖然也信神只有一位，卻不悔改，這種信，實際上等于不信，不過是一種知識，它雖然明知只有一位神，這個無可否認的事實，但並未信靠 服從 ，且在這獨一真神以外，竟然用各樣的詭計和假冒引誘人相信假神。這樣，鬼魔們所表現的行為，是與它們的信心不一致的──一方面信神只有一位；另一方面卻又表現得叫人相信有許多的神。這樣的信心是叫人越信越「戰驚」的滅亡的「信心」，因為它們所信的，更叫它們知道無法逃避獨一神的審判；所以沒有行為的信心乃是鬼魔的信心，不能得救的信心。

20 「虛浮」原文kenos，這字含有虛空、徒然的意思。新約共用過十八次︰可12:3;路1:53;20:10,11;徒4:25;林前15:10,14,58;林后6:1 ;加2:2;弗5:6;腓2:16;西2:8;帖前2:1 ;3:5;雅2:20。英文欽定本（K.J.V.）只有兩種譯法，就是︰vain（徒然），empty（虛空）。但N.A.S.B., R.S.V.及B.E.C.K.卻譯作foolish，即愚笨。聖經在此稱呼那些只有死信心的人是「虛空」與「徒然」的人，他們的人生正像他們的「信心」一樣虛空與徒然。

三 信心與行為並行的例証（2:21-26）

１ 以亞伯拉罕獻以撒為例（2:21-24）

21 為什么這一節聖經說亞伯拉罕稱義是因行為，而聖經在別的地方（參創15:6;羅4章;來11:17），卻說他是因信稱義呢？注意，2:21所引的事，是亞伯拉罕獻以撒的事。按亞伯拉罕稱義的經歷，明記于創15:6︰「亞伯蘭信耶和華，耶和華就以此為他的義」，且在他得著稱義經歷以后的十多年，神又給他割禮的約作為他已經稱義的憑據（創17:9-14），羅4:9-11更清楚地解釋了他這兩步經歷的關系和意義︰「如此看來，這福是單加給那受割禮的人么，不也是加給那未受割禮的人么，因我們所說，亞伯拉罕的信，就算為他的義，是怎么算的呢？是在他受割禮的時候呢；是在他未受割禮的時候呢。不是在割禮的時候，乃是在未受割禮的時候，並且他受了割禮的記號，作他未受割禮的時候因信稱義的印証，叫他作一切未受割禮而信之人的父，使他們也算為義」（參羅馬書4:9-11注釋{\LinkToBook:BookID=102,TopicID=209,Name=３ 亞伯拉罕稱義與外邦人稱義的關系 （4:9下-16）}）。以此說明，亞伯拉罕稱義是在割禮之前；但獻以撒，卻已是在他受割禮以后大約十多年（參創22:6），稱義以后大約三十年的了（假定當時以撒已十五、六歲的話）。

創22:1 說︰「這些事以后，神要試驗亞伯拉罕，就呼叫他說，……」就說明了神要亞伯拉罕獻以撒的目的，不是要他憑著獻以撒稱義，而是要「試驗」他那已稱義的信心；來11:17也是這么說︰「亞伯拉罕因著信，被試驗的時候，就把以撒獻上，這便是那歡喜領受應許的，將自己獨生的兒子獻上。」他完全順服神的要求，獻上了以撒，這樣的行為，証實了他從前稱義的信心是完全信實的；從前稱義的經歷也是實在的。他在受最高的信心試驗中所顯出的信心的行為，完全証明了他對神最初步的信心之真確，所以這裡說，亞伯拉罕獻以撒是因行為稱義，而絕不是說，他在獻以撒時才得著稱義；乃是說，亞伯拉罕既能在信心的最高試驗中表現真行為，就更能因這獻以撒的行為，顯出他被神稱義時的信心是真實的了。事實上，神試驗亞伯拉罕不是因為神還不知道亞伯拉罕，而是為著亞伯拉罕自己。神如果不試驗他，他的信心只有神知道；但在神試驗他之后，他的信心就顯明在人面前，人就很清楚知道他的信心是真的；神這樣的把他的信心顯明出來，不但為亞伯拉罕的益處，也為今天一切信徒的益處。

另一方面，亞伯拉罕所有的既是真信心，而真信心又必定有行為，是並行不分的，那么既說，亞伯拉罕是因信稱義；當然也可以從另一角度說，亞伯拉罕是因行為稱義了。

本書在上文15,16節已說過，雅各書所論的信心，不是單指信基督得救的信心，而是包括得稱義以后，所表現之信德。這裡引証亞伯拉罕獻以撒之例解，也可以作為上文解釋的例証之一。

22 「可見」……，解明上節所引的例子，為要証明信心與行為的並行，和互相成全。「他的」他字是單數陽性的，不是指「信心」，是指有信心的人，這意思就是人的信心，是和人的行為並行的。「並行」sunergei，意即同工，新舊庫譯本作「一同運行」（參英文K.J.V., R.S.V., N.A.S.B.等譯本）。「而且信心因著行為才得成全」，在此信心是單數的，行為卻是多數的（行為或譯作「工作」）；得救的信心只有一個︰「一主、一信、一洗……」，但得救之信心所表現的行為卻有許多，並且繼續有所表現的。真信心所表現的行為絕不會是單數的，必然是多數的；像亞伯拉罕獻以撒的行為，就是他真心所表現的一連串好行為中，最被神所喜悅、且可以作為他所有好行為代表的行為。

23 「應驗」eplerothe，意即使之充滿，在聖經裡面有許多次譯作「應驗」（五十一次），在太13:48;路21:24;約3:29;徒2:2;腓1:11;6:11譯作「滿了」、「充滿」，或「滿足」，在這裡有完全應驗，証實神話語的真確的意思。

所以本節的意思就是︰亞伯拉罕在獻以撒的事上，完全証實了神因他的信就算他為義，是真確而無誤的；因他所有的是真正的信心，是有行為的信心。這樣中本節也解釋了21節，「因行為稱義」的意義，就是指他獻以撒的行為實在是「應驗」了神因信稱他為義是正確無誤的。

「又得稱為神的朋友」，有行為的信心，不但使他被神稱義，且使他成為神的「朋友」，使他在神前的地位提高，與神的關系繼續進深。此外舊約代下20:7;賽41:8也提到，亞伯拉罕是神的「朋友」；新約福音書中，基督亦是稱信 的人為朋友（參約11:11;15:15）。

２ 以喇合的得救為例（2:25）

25 按來11:31可知，喇合得救是因著信，在這裡卻說是因行為。按喇合接待使者的事記載在書2:1 -21;6:23。當時以色列人所打發的使者是為刺探耶利哥的情形，如果不是喇合對神有極大的信心，相信神的旨意不是人所能抗拒的，必要成就，就不能有這種接待他們的行為的表現；反之，如果她沒有真實的信心，只說要信靠以色列人所信的神，卻不接待神藉約書亞所打發出去的使者，就必定跟耶利哥的人一同滅亡，所以喇合所有的是有行為的信心。這樣，她的信心既然是有行為的，那么不論她是因信得救，或者是因行為稱義，都是同一回事了，因為她的信心與行為是並行不分的。

照樣，現在我們得救，也不單是承認在歷史上有耶穌為人受死這個事實而已，而必須在我們的信心上，切實接受了耶穌替我們死的這個功勞，才能使我們得救。

按喇合接待使者的事，在人看來，似乎是一種叛國的行為，為什么反被神稱義呢？因為所有地上的國家都是屬神的，是神把治理國家的權柄給人，人領受神所給的權柄和土地，卻背棄神，就是反叛的罪；這樣的罪，是比反叛國家的罪更大的。

喇合的國家是神所要全然毀滅的國家，喇合在這種情形中，只能在反叛神而愛國，或不愛國而信靠神二者之間抉擇其一，而她選擇了后者。結果，她不但是神所稱義的，而且名字也列在來11章的信心偉人名譜中。所以喇合的見証告訴我們，基督徒若處在愛國與信仰沖突情形下，應當如何抉擇。

３ 以身體與靈魂的關系為例（2:26）

26 信心與行為的關系，正如靈魂與身體的關系，是互為表裡、不能分開的。靈魂沒有身體，就不能在物質界中表現出生活來，身體沒有靈魂，也是是同樣的不能生活、漸漸腐爛；照樣，信心若沒有行為就沒法証明它的存在，行為若沒有信心，也就就像沒有靈魂的死人一樣，只暫時維持一個軀殼，不久就朽壞了，可見，人類怎樣因靈魂與身體的合一而存在，信心與行為就是這樣的合一而並行。

問題討論

當時的信徒與現今一般信徒對信心與行為有什么誤解？

什么信心是沒有功效的信心？

試述沒有信心的行為，與沒有行為的信心有什么分別？

「這信心能救他么」這句話有什么不同的解釋？

試舉一例說明無行為的信心怎樣不能救人？

2:15,16的話跟新約什么地方的經文相似，而著重點各有什么不同？

「沒有行為的信心是死的」這「死」的意思是什么？

真信心與真行為的關系怎樣？

鬼魔與魔鬼有什么分別？

為什么\cs14「鬼魔也信，卻是戰驚」？

亞伯拉罕獻以撒的經歷是否得稱義的經歷，還是試驗稱義之信心的經歷？為什么？

2:23怎樣解釋？注意「應驗」在全節中的意思。

2:25說喇合得救是因行為，怎樣解釋？

喇合接待使者是否為叛國行為？為什么反而得稱義？

信心與行為的關系跟身體與靈魂的關系比較，有什么相似的地方？ 陳終道《新約書信讀經講義》


講道材料

雅各書第三章

第五段　言語與智慧（3:1 -18）

全章內容顯示，當時的信徒，有些人爭作師傅，又爭著表現自己的智慧，以致在言語上不謹慎，甚至有用言語中傷別人，以高抬自己的情形。所以雅各勸告信徒，謹慎言語，比較作人師傅更為明智，真有智慧的人，絕不會用言語傷害別人，因為真智慧是從「上頭來的」，不會引起紛爭、嫉妒；倒是「清潔」、「和平」、「溫良柔順」的。

一 言語（3:1 -12）

言語也是信心行為的一種。使徒保羅在提前4:12，勸勉提摩太要在凡事上作信徒榜樣時，把「言語」列在第一。事實上，「言語」在我們的人生中（不論信徒或非信徒）確是生活表現的最重要部分，時刻都會影響我們自己或別人的聲譽、人格、或事業。沒有人能一天不說話，也很少有人能在一天中沒有說錯過一句話，許多人在信主以后，別的方面已經有改變了，但是「口」卻還沒有改變；可見謹慎言語，實在是信徒不可忽視的屬靈功課。

１ 言語無過就是完全人（3:1 -2）

1 本章開頭就警告信徒不要多人作師傅。因為作師傅的，雖或在人前多得一點虛名，在神前卻要多受審判、多受人的稱譽卻要向神多交代；大概當時有些信徒爭作師傅，自覺高明，而論斷弟兄，故意挑剔別人的不是，以顯出自己的是，這跟主在世時，門徒爭大的情形頗為相似。想不到這種情形會在使徒時代的教會中重演，可見人的肉體，無論在什么時代都是同樣丑惡的；同樣須要經過各各他和五旬節。主在世時曾教導門徒不要受拉比的稱呼，因他們彼此都是弟兄，只有主耶穌是他們的夫子（參太23:8），稱他們為「學生」（太10:24-25），所以這種爭大的事與主的教訓相背。基督徒的今生，就是「學生時代」，我們應當隨時保持學生的態度，教會中雖有神所設立的教導人的「教師」一類職份的人，但並非人可以自取；乃是神的恩賜。保羅說他傳福音是出于不得已的，成為教導人的人，也不是他自己選取的，而是神把這樣的職分和恩賜托付給了他（參林前9:16;提前2:7;西1:25,28;徒20:24）。

本節使我們看見，爭作師傅，常是喜歡批評別人錯失的根本原因。

2 在這節中，雅各用很謙虛的態度，提出一種高尚的屬靈德行，作為信徒共同追求的目標。雅各指出，我們用心追求一種屬靈的德行，一種關乎靈命進深的操練，遠勝過追求一種比較得人尊敬的地位。作師傅的人，仍難免有過，而要受更重的判斷；但一個人若在言語上沒有過失，他就是真正完全的人，這比作師傅的，還要來得光榮。

「原來我們在許多事上都有過失」，雅各很謙虛地用「我們」這兩個字，把自己包括在「許多事上都有過失」之列中。他雖然受靈感寫這封信去教導當時爭作師傅的信徒，卻完全不以師傅自居。雅各在言語上，也曾經有過失；他曾經譏誚過主耶穌（約7:3-5），但那是在他不信的時候作的。在此他說︰「若有人在話語上沒有過失，他就是完全人」，他用這一種不肯定的口氣，似乎暗示，在他所認識的人中，還不敢提出什么人，可以作為言語沒有過失的實例（主耶穌當然除外，參約8:46;彼前2:22-23）。雖然這樣，他話裡的口氣，卻已顯示出對于這種言語無過的屬靈德行的向往和羨慕；而這也正是現在信徒所應當竭力追求的。

「也能勒住自己的全身」，這意思就是，人若能在言語上約束自己，也就能在其他生活行事方面約束自己了。「勒住」，就是不讓它隨便，不聽憑放任它。設少說錯話的方法之一就是少說（箴10:19;21:23）、並且小心地說；多說不但自己多錯，也給聽的人多聽錯的機會，這些言語上的錯誤，是現今教會人事發生困難的主要原因。

２ 幾個關于舌頭的比喻（3:3-8）

在這幾節中，雅各用極淺顯而富有意義，且對我們有重要教訓的比喻，來講論我們應當約束自己舌頭的原因︰

Ａ 嚼環（3:3）

3 馬嘴裡若放了嚼環，就能使馬順服，騎馬者可以隨意調動它，這和信徒的舌頭若受真理的靈的約束，就能讓神隨意使用的道理是一樣的；反之，人騎在沒有嚼環的馬上，就不能隨己意走動，倒要隨馬的意思走動，正如同信徒的話語若未受到神的對付，神的旨意在他們身上，就像騎在沒有嚼環的馬身上一樣，是不能隨意通行的。可見，學習在話語上順服神，受神的管理，是學習所有順服功課中的第一課，人若在舌頭上不能受神的管束，自然也就不能被神用來作什么別的事了。

「就能調動它的全身」，嚼環雖只放在馬嘴，但它的效用卻不只限于馬嘴，而是能調動馬的全身。信徒在言語上受神的管束，雖然似乎只是舌頭受約束；但實際上卻是整個生命受對付、得益處。事實上，當我們有些話想說，而又能禁止不說的時候，使我們覺得難過的，不是「口」而是「心」；所以如果一個人的口，已經受到神的管製運用，自然也就能在其他的一切事上受到神的管製使用了。

Ｂ 船舵（3:4-5上）

4-5上 舵是船的最重要部份。一只船所以有用，並不只因它能裝載貨物、能行走而已，而是在乎它能否依照掌船人的意思，照一定的方向航行。船舵就是決定船航行之方向的，正如同我們全身中的舌頭一樣，雖然在百體中是最小的，卻能說大話，使我們一生受很大的影響。主耶穌基督就是我們的掌舵者，我們的「舵」若在掌舵者的手中， 就能隨意轉動我們的全身，成為有用的「船」；不然的話，我們的人生就像一只沒有航行方向的船一樣，不但無用，而且充滿危機。

本節顯明言語的重要，不但會影響神的工作和旨意，也能影響我們自己一生的前途，或別人的前途。神常藉我們口中所說的話，影響我們的道路，改變我們的境遇或生活方式，如︰撒迦利亞說錯了一句話（路1:18），結果口啞了十個月（路1:51-64），不能作祭司；而施洗約翰因勇敢地說話而被下在監裡（參太14:3-4）；希律說錯了話，施洗約翰就因此被殺（太14:7-11）；又例如保羅因著按照神的旨意說話，結果禁卒一家得救（徒16:31-34）等都是。

Ｃ 火（3:5下-6）

5下-6 火的危險，不但因它能把東西燒毀，且因為它會蔓延到各處繼續地燃燒。小小的火能把最大的樹林燒著，就是因為它是不斷擴大地燒燒的。「舌頭就是火」，因為舌頭惹禍也像火一樣，會繼續不斷地擴展，注意6節末句︰「並且是從地獄裡點著的」，這句話更加重6節第一句的意思，說明舌頭不但是火，而且是從地獄裡點著的火。地獄的火與世界的火的分別，在于今世的火是能熄滅的，地獄的火卻是不能熄滅的；所以這意思就是說，舌頭所說出去的話，就像不能熄滅的火那樣不停地燒著，正如一個人呵一口氣出去，無法再把它收回來一樣。

Ｄ 罪惡的世界（3:6）

6 罪惡如何污穢了世界，使全世界的人都陷在罪惡的痛苦之中。

「生命的輪子」，輪子（troxos），全新約只在這裡用過一次。這是一句喻意的話，形容我們整個人生或是生命就像一個輪子般不停地轉動著。舌頭像火一樣，能把我們生命的輪子燒毀，使我們的一生受累，所以本句的意思，還是連續上文的。雅各用各種不同的比喻，加重語氣，使信徒知道謹慎言語的重要。

Ｅ 不止息的惡物（3:7-8）

7-8 聖經在這裡提醒我們，雖然人類能憑著神所賦予的特有智慧，製伏各種身外之物，使他們合乎人類的使用，但卻還沒能製伏自己身內的小舌頭。除了主耶穌之外，聖經中沒有一個人敢承認自己在話語上是沒有過失的；反之，許多屬靈的偉人，都深覺自己在話語上需要神特別的扶助（參詩34:13;141:3;箴13:2;箴21:23;30:8等），所以我們在話語上，格外需要倚靠聖靈的能力。

「不止息的惡物」，這句話也表示，舌頭是要經常留心約束，而不是一勞永逸的。

「毒氣」，原文thanateephoros，就是「死毒」的意思。全新約只用過這一次，英文K.J.V., N.A.S.B., Williams及B.E.C.K.譯本都譯作deadly posison（死毒）。

３ 不要一口兩舌（3:9-12）

這幾節指出言語如何關系神的榮耀，並告訴我們不要一口兩舌的理由，有二方面︰

Ａ 因我們理當用舌頭頌贊父神（3:9-10）

9-10 用舌頭頌贊神，這是神造我們舌頭的正用，但我們若用舌頭頌贊神，就不該再用舌頭咒詛神照 形像所造的人。人既是神最大的傑作，是照著神的形像而造的受造者，那么，要是我們真是尊重神的話，也必定尊重神所造而帶有神形像的人；這樣，若我們一面用舌頭頌贊神，一面又用舌頭咒詛人，就顯出自己的矛盾，不是真心頌贊神了。

或有人說，為什么舊約詩篇中有咒詛的話？事實上不單只詩篇或舊約，新約中也有咒詛的話，例如︰王下2:24;申27:11-26;林前16:22;加1:9。舊約先知或新約使徒，奉神的旨意宣布的話中，有祝福也有咒詛，宣布那些咒詛，是因為神認為那些人的罪惡是該受咒詛的，但基督既已為我們受了咒詛，所以我們就不該存著惡毒的心，順著自己的私欲咒詛人的話。

這裡特別稱神是「那為主為父的」，這意思是，我們既然稱神為「主」，就當把舌頭讓 作主，由 管理運用；既稱神為「父」，就不可用舌頭咒罵那與我們同有一位父的弟兄。

Ｂ 因我們的舌頭只能有一種用處（3:11-12）

11-12 這兩節用了幾個不同的比喻，發表相同的意思，說明我們的舌頭不能作兩種用處，正如一個泉源不能發出兩種水；又好似一種果樹不能生出兩種果子，就像一種水不能有兩樣味道一樣。

注意︰上文是說，我們一個口不應該作兩種相反的用處；這裡是說，我們一個口不但不應作兩種用處，而且不能作兩種用處，而且不能作兩種用處。如果我們用口咒詛，就根本不配再用口來頌贊，因為縱使我們一面用口咒 又一面用口頌贊，但神並不收納我們的頌贊，這樣我們的口還是只作了一種用途。所以，若我們的口不順從聖靈說榮耀神的話，而說敗壞人的話，或是迎合人的喜歡而不按真理說話，就不能被神使用了。

二 智慧（3:13-18）

這幾節似乎與上文沒有什么關連，但留心本章1節，可知這13-18節的話是連續上文的題目而說的。這幾節說出當時信徒爭作師傅的原因，就是自以為有智慧，憑著己意妄論弟兄，不謹慎言語，所以雅各在教訓他們要謹慎言語之后，又闡明真假智慧的分別，以糾正信徒的錯誤。若有人自以為有智慧，就該先省察自己的智慧，否則就不可以智慧者自居。

13 這意思就是，如果有人自以為有智慧，就該在善行上証明他的智慧是屬于良善的智慧，這樣才算是真智慧。主在世時曾教導門徒要靈巧像蛇，馴良像鴿子；但這「靈巧」是必須同時含有「馴良」的性質的，若單有靈巧而不馴良，就不是主所要求的智慧了。許多人以善用手段對付人為「智慧」，或以今世的才學為智慧，但這些都不是聖經所看重的智慧；聖經所重視的是敬畏神的智慧（箴9:10）、明白神的旨意的智慧（但5:11,12;弗1:17）和講解真理的智慧（林前2:4-7）。

在此論假智慧與真智慧，可按來源，性質，表現，分別如下︰

１ 假智慧（3:14-16）

Ａ 來源（3:15）

15 「乃是屬地的」

是屬世界的，帶著世界的作風，與世界沒有分別的。

「屬情欲的」

是體貼肉體不體貼聖靈的，與跟保羅在加5:19-20所說的相同︰「情欲的事都是顯而易見的，就如奸淫、污穢、邪蕩、拜偶像、邪術、仇恨、爭競、忌恨、惱怒、結黨、紛爭、異端、嫉妒、醉酒、荒宴等類」。

「屬鬼魔的」

是撒但的邪靈所

運行支配的，使人反抗神的。

Ｂ 性質（3:14）

14 懷著苦毒的嫉妒

不只是嫉妒，且懷著惡毒的存心。若以這種心意所生出的智慧，必然具侵害和危險的性質。

懷著苦毒的分爭

假智慧是引起人分爭，蓄意挑撥離間的。許多人在設計使人受損的時候，就格外有這種「智慧」。

自夸

這是假智慧的主要性質。「懷著苦毒的嫉妒和分爭」，無非由于不愿意別人強過自己；假智慧必然是夸耀自己，高舉人而不高舉神的。

說謊話抵擋真理

出于假智慧之行事，常常不合真理，並且製造謊言，以抗拒毀謗真理。上文的「自夸」，是把自己輕微的長處加以夸大；這裡的「說謊」，是把自己的短處加以掩飾，這種智慧經不起真理之光的照耀，是出于「說謊之人的父」的智慧（約8:44）。

Ｃ 結果（3:16）

16 「在何處有嫉妒分爭，就在何處有擾亂和各樣的壞事。」假智慧所結的果子，就是擾亂和各樣的壞事。注意本節兩次提到，「在何處有金……就在何處有……」，這句話說明︰

1. 一個人心中懷著什么意念，就表現出什么樣的行事來。
2. 一個以假智慧自夸的人無論到那裡，都不會給人帶來好事，反倒帶來︰「擾亂和各樣的壞事」。

２ 真智慧──從上頭來的智慧（3:17-18）

Ａ 來源︰上頭來（3:17）

17 「上頭來」真智慧的來源是「上頭」，是從神而來的。

Ｂ 性質（3:17）

17 清潔

沒有罪的成份，或詭詐惡毒存心的智慧。

和平

不是血氣用事、沖動、魯莽、引起分爭的。

溫良柔順

是滿有良善、溫和、毫不粗暴、謙卑、像主的智慧。

滿有憐憫

憐憫是神的心腸。有神所賜智慧的人，必定滿有神的憐憫心腸，體恤人的軟弱，決不會因自己的智慧而驕傲自大，輕忽別人。

多結善果

多結果是豐盛之生命的表現，也是常在主內的自然結果；與假智慧之生出「各樣的壞事」正好相反。

沒有偏見

不固執自己的意見，也沒有存惡意或私心，不以成見判斷任何人與事。

沒有假冒

anupokritos，在提后1:5譯作「無偽的」，彼前1:22譯作「沒有虛假」，意思都一樣。可見，真智慧是完全真誠無偽，是無須任何掩飾裝假，以逃避真理的譴責的。

Ｃ 結果（3:18）

18 「並且使人和平的，是用和平所栽種的義果」。「和平」的原文eire{ne，含有平安、和睦、或和平等意思（參羅3:17;來7:2;徒12:20）。「使人和平」，又可譯作「製造和平」。這是真智慧，是製造和平、不製造擾亂，能結出使人和平果子的。

問題討論

為什么不要爭作「師傅」？

3:3-8中論舌頭的比喻有幾個？

用「嚼環勒住馬口」來比喻言語，有什么屬靈的教訓？

用「船舵喻舌頭」有什么意思？

為什么說舌頭就是「火」，且是從地獄裡點著的？

「舌頭是個罪惡的世界」，有什么喻意？

「把生命的輪子點起來」，是什么意思？

「舌頭既是不止息的惡物」，因此信徒該怎樣謹慎「舌頭」？

我們舌頭的正當用處是什么？

為什么舌頭只能有一種用處？

何以雅各在講論「言語」之后又講「智慧」？

自以為智慧的人應該怎樣顯出其真智慧？

假智慧和真智慧有什么分別？ 陳終道《新約書信讀經講義》


講道材料

雅各書第四章

第六段　責備與勸告（4:1 -5:6）

本段所說的，都是對愛世界的信徒的責備和勸告，從反面說出了信徒應該和睦、求告神、愛神、勝過試探、不彼此批評、凡事尊主為聖、用恩慈待人的信德，為的是使我們過敬虔的生活，榮耀主名。

一 不可縱欲妄求（4:1 -3）

1 在此沒有說明他們是為什么事「爭戰斗毆」，但按下文3節末句，「要浪費在你們的宴樂中」看來，應該是指他們為著屬世的利益，或金錢男女方面的事而爭斗；這樣，本節第一句所稱的「你們」，必定是指那些貪愛世界的信徒，所以本章所講的話，都是為責備世俗信徒而說的。

本節經文提醒我們，在任何分爭中，應當知道，使我們與別人不能和睦相處的根本的原因，不是在于身外的環境因素；而是由于我們身內私欲作祟的結果。所以如果我們留心環境方面的因素，都只不過是解決一種爭執，使雙方暫時得著公平利益的表面原因，並不算是真正解決了爭執，得著真正的和平；除非我們能解決各人自己身內的「戰斗之私欲」。所以盡管世上每一個人都渴望世界有永久的和平，但世界能否真離開基督而有永久的和平呢？這不必觀察國際政治情勢的演變才知道，而是從我們日常生活的環境中，人與人之間有否長久的和睦就可以知道了。

同時這裡也告訴我們，信徒心中失去屬天安息的根本原因，是因為我們容許私欲和聖靈爭戰的結果︰「因為情欲和聖靈相爭，聖靈和情欲相爭，這兩個是彼此相敵，使你們不能作所愿意作的」（加5:17），除非信徒心中完全讓基督作主，否則在今世不能有安息；照樣，除非基督再來真正作王，這世界也不會有真正的永久和平。

許多時候，我們常會把自己靈性墮落的原因歸罪于別人，如教會有分爭，不屬靈，弟兄姊妹沒有愛心，傳道人不會講道……等等，但聖經在此卻要我們把錯失歸到自己身上，並指出了，我們的靈性墮落，教會不屬靈，弟兄不和睦，這一切的原因，都是由于我們自己放縱私欲的結果。

「戰斗的私欲」，這是聖經給私欲所起的一個特別的名稱。表明「私欲」本身含著「戰斗」的性質。所謂私欲，就是超越正當欲望的「自私欲望」；是從人的舊生命中發出的貪欲。既然是超越本分的欲望，當然就會因為侵犯別人的利益而跟人家發生爭執，所以人什么時候順從私欲（世人不得不順從私欲的），就必然不能與別人有正常的關系。

2 注意，這裡並非說當時的信徒已經犯了「殺害」的罪，因殺害的原文phoneuete是現在式，不是現在進行式或過去式。K.J.V.譯作'Ye Kill'，N.A.S.B.譯作'You commit murder'，實際上只是表示隨時有可能犯這樣的罪，而不是說已經犯了。所以這裡的意思是，就算貪戀以至殺害以求得著，也不能得的意思。雅各責備那些憑自己的私欲不順從聖靈的人，要想用人肉體的方法或手段，達到屬情欲的目的，是不能成功的；因為若神不許可，縱使人用貪婪殺害的方法，也不能得著。

另一方面，順從肉體的人當然不能得到神的幫助，也必然不會依靠神行事；因為神絕不肯滿足他們肉體的要求。但人既不肯放棄肉體的欲望，又得不著神的支持，就只好用屬世的方法以求達到目的了；反之，若我們順從聖靈，就無須藉屬乎血氣的手段來達到目的，因為神必支持我們，賜給我們所要的。

3 本節說出什么樣的禱告不會蒙神應允，因為︰

禱告的人本身有罪的阻隔

如︰與人不和睦等。

禱告的人沒有尊神為聖而求

注意上節末的不求，與本節的「妄求」︰「不求」，指他們不尋求神的旨意和依靠神的賜予；「妄求」，指他們只顧照自己的喜好而求。

禱告的人存著不純正的心和目的而求

所求的不是因為有這種需要，而是為著有可「浪費」以滿足私欲；就好象現今有好些信徒的禱告也不是因著「需要」，而是因為想有所浪費和享樂一般。

綜合這幾節聖經，可見一個愛世界的信徒必然有下列的現象，如放縱私欲、分爭嫉妒、不求告神、或隨私意妄求、喜歡宴樂、奢侈浪費、貪求物質的利益與享受等。

二 不可貪愛世界（4:4-5）

１ 愛世界就是屬靈的淫婦（4:4上）

4上 這句話並不是指當時的信徒犯了淫亂的罪，而是因他們貪愛世界的宴樂，如上文所責備的各種愛世界的表現，聖經就稱他們為「淫亂的人」（包括男女信徒）。為什么雅各用這樣難聽的名稱來稱呼這些信徒呢？這不是漫 而是一種忠告，說明愛世界的信徒在屬靈方面的可憐情形，就像淫婦一般污穢可鄙。保羅也曾對哥林多教會的信徒說︰「我曾把你們許配一個丈夫，要把你們如同貞潔的童女獻給基督」（林后11:2）。這些話都告訴我們，信徒應當專一愛主，向 全然貞忠，否則就是犯了屬靈的淫亂。非信徒最大的罪是不信主，基督徒最大的罪則是不愛主（林前16:22），如果我們覺得聖經不應該這樣責備愛世界的信徒的話，那是因為我們還沒有看見，不愛主的信徒辜負主的恩典有多大，以及我們跟基督的屬靈關系親密的程度如何，否則我們就不會覺得這種責備太「刻薄」了。

２ 與世界為友就是與神為敵（4:4下）

4下 聖經用這樣反問的口氣來說，顯明信徒理當十分清楚知道，與世界為友就是與神為敵這件事。「世俗」與「神」這兩個立場是全然不同而敵對的，這已經是十分顯明而無容置辯的事，所以信徒若與世俗為友，就是站在敵對神的地位，並且任何信徒不能以「不知」為理由，以掩飾他愛世界而不愛主的心，因為這是我們理當知道的；正如兩個國家爭戰，我們當然應當知道，若果通敵，就是與自己的國家為敵了。

「所以凡想要與世俗為友的，就是與神為敵了。」本句「想要」二字加重上句的意思，既明知不該愛世界卻還「想要」愛，當然就是與神為敵了。這裡告訴我們，如果要不被世界所同化，就不但不要貪愛世界；而且也不可「想要」愛世界。若我們不能不想，也就不能不愛了；我們必須先在心志上拒絕，然后才能在行動上拒絕這世界的「賄賂」。

本書的1:27已說到信徒不可沾染世俗，在此則更加清楚說明，信徒必須和世界有明顯的分別才能事奉神，沒有分別就沒有見証。

３ 愛世界便對神的話失去信心（4:5上）

5上 這句話不但說出信徒愛世界的原因，也說出愛世界的結果。不信神的話必然實現，是信徒愛世界的原因；同時，信徒愛世界的結果，也就對神的話失去信心。雅各用這種反問的口氣，要使信徒覺悟他們靈性的最大危機，就是對神的話失去尊重的態度和信心，擅自憑私欲猜測，以為未必像神的仆人所講的那么真實。這樣懷疑神的應許的結果，常使我們覺得今世的福樂比將來的盼望更「現實」，即使知道這世界要受神審判，卻也總認為是在遙遠的將來的事；這樣，就會漸漸的愛世界多過愛主。

許多無知的信徒，常常跟著世人的想法一樣，以追求今世暫時罪中之樂為「現實」；卻不明白「現實」的意義並非貪圖眼前。世人不知也不信神的應許，當然覺得永生的盼望是渺茫的，因而以為追求今世物質享受較為現實可靠；但信徒既已確知又確信神話語的全然可靠，知道將來必能得到永遠無比的榮耀（林后4:17-18），那么為基督而放棄暫時的屬世虛榮與享受，好得著那永不衰殘，永存于天上的「基業」，那反倒是真正的「現實」而且有遠見了。

４ 愛世界會使屬靈的知覺錯亂（4:5下）

5下 「戀愛」，不僅是指男女戀愛，原文epipothei即「切慕」之意，和羅1:11的「切切的想」，與林后5:2的「深想」都是同一個字。神的靈只會使我們切慕屬靈的事，絕不會叫我們去切慕屬世的事物，更不會使人因切慕某種事物以致嫉妒分爭，所以不論我們為什么事物（包括屬靈方面的事物）而彼此嫉妒分爭，都必然是出于肉體，或有屬肉體的成分，而絕不會是出于內住聖靈的感動的。

情欲的事都顯而易見的（加5:19-21）。「戀愛至于嫉妒」，當然是屬肉體的事了，但信徒愛世界的結果卻常造成他屬靈的知覺錯亂，以致連這樣明顯的屬肉體的事，也不覺察，可見聖靈對于專心愛主的信徒的引導常是清楚的；但若我們給肉體留地步，不完全順從聖靈的引導，就會覺得混亂。

三 不可戀罪驕傲（4:6-10）

１ 要謙卑就可蒙恩（4:6）

6 「但」，使本句與上文相對照，「更多」，原文也可以譯作「更大」；K.J.V.譯作more grace，即更多恩典，N.A.S.B.譯作greater grace，即更大恩典。要是信徒不貪愛世俗，放棄肉體的宴樂，屬世利益的爭斗，雖然似乎有所損失，其實倒是有更大收獲，因為當我們為神放下這些屬世或屬肉體的享樂的時候，神就要把那「更大」、「更多」的恩典賜給我們。

「神阻擋驕傲的人，賜恩給謙卑的人」︰人要得著神的幫助，必須認識自己的軟弱無能；因為神只能幫助那些真正需要幫助的人，而對于那些自認為用不著神幫助的人，是絕不會幫助他；因此，凡自認為剛強有能力而驕傲的人，當然就得不著神的恩典了。

神阻擋驕傲的人，也可以說成神阻擋人的表現「自己」；這也是神所賜的恩典之一，好叫人知道自己的有限，懂得前來投靠 的恩典。

本書的1:17已經提到神賜恩的一種方式說︰「各樣美善的恩賜，和各樣全備的賞賜，都是從上頭來的，從眾光之父那裡降下來的。」可見神的恩賜是從天上降下的，因此越在下的必然越多得，越在上的就越無所得；所以「神阻擋驕傲的人」，好使他們在被壓下以后，可以得神的恩典。神「賜恩給謙卑的人」，因為他們已經在下，所以神給他們恩典；魔鬼不能得著神的恩典，因為它是自己想要向上升高的。

２ 要順服神務要抵擋魔鬼（4:7）

7 「故此」，顯示上一節的經歷與本節的經歷有密切的關系。我們能勝過魔鬼都是出于神的恩典，若驕傲就必定失敗；既然神要賜更大的恩給謙卑的人，故此，我們務要抵擋魔鬼各種想叫我們驕傲的計謀和試探，好叫我們可以得著更大的恩典。本節告訴我們幾點真理︰

必須抵擋魔鬼才能順服神

世上沒有不拒絕魔鬼的試探而可以順服神的事，因此，我們絕對不能把魔鬼的試探，只當作是與神的旨意各不相干的事而已；其實，神的恩典跟魔鬼的試探不止是不同，而且是完全對立的。

順服神就能抵擋魔鬼

當我們順服神的時候，魔鬼就會怕我們；一抵擋它，它就必逃跑。屬靈的權柄是從順服神來的，亞當順服神的時候，就有掌管萬有的權柄；反之，當他背叛神時就失去了這樣的權柄。

魔鬼是我們已經失敗的仇敵，已經被主耶穌所擊敗

所以信徒若抵擋魔鬼，魔鬼就必離開而逃跑。信徒所以會敗給魔鬼，往往原因不在于不能取勝，而是因為︰

Ａ 信徒自己不順服神，給魔鬼試探的機會。
Ｂ 沒有信心支取基督已經勝過魔鬼的能力。
Ｃ 不敢抵擋魔鬼，自暴自棄。

３ 要親近神就當清心（4:8-9）

8上 這是一句寶貴的應許，也是一個勝過試探的重要法則。上節所說的「抵擋魔鬼」，只是消極方面的勝過試探的方法；積極方面；卻是要親近神，若我們與神親近，自然就能勝過魔鬼。

這句話也表示，神是十分愿意跟我們親近的，正如父親愿意和兒女親近一樣。注意，神不是這在這裡提出條件──必須我們先與 親近， 才肯親近我們；乃是說，在神方面， 愿意親近我們已經是毫無問題了，問題只在我們方面是否有心向神，不向世界。所以無論什么時候，只要我們愿意向神親近， 就立即是與我們親近的了。

8下-9 「有罪的人」，原文hamarto{lai就是「罪人們」的意思。英文聖經譯作sinners（罪人們），中文新舊庫譯本和呂振中譯本都譯作「罪人」。這樣看來，這兩句話是特別對未悔改人說的，大概當時信徒之中有不少有名無實的教友（參雅2:3,6-7;5:1 ,6）。

「心懷二意」，按下文看來，它的主要的意思是指對罪的戀棧，不肯下決必。所有想親近神的人都必須有離棄罪惡的決心；這裡說出了親近神的人所當留心的三件事︰

Ａ 要留心我們手中所作的事是否清潔。
Ｂ 要留心我們的心是否專誠向神。
Ｃ 要有除罪的決心。認識自己靈性的可憐，為自己靈性愁苦，並為自己貪圖屬世的歡樂而輕忽了神的旨意而悲哀。

４ 要在主前自卑就必升高（4:10）

10 「自卑」，原文tapeino{the{te就是「使自己居卑位」或「使自己存謙卑的心」，但絕不是「自卑感」的意思。「自卑感」是一種反常和悲觀的「自卑」，一個自卑的信心必然更依靠神，待人溫柔謙虛，但一個有「自卑感」的信徒，卻常常會有被人輕視的感覺，以致于變得多疑、自暴自棄、驕傲而善忌。「自卑」是一種屬靈的美德；「自卑感」卻是一種屬肉體的表現。

「務要在主前自卑」，惟有在主前的自卑，才是真正的自卑。在主前自卑的也必在人前自卑，只在人前自卑，卻不在主前自卑的，必然是假的自卑。

主只能將那些真正謙卑的人升高。自高的人，既然已經自己升高了，主就無須把他升高，所需要的，只是把他們降卑；但那真正自卑的，主就必叫他們升高。

這幾節很注重謙卑的真理，謙卑然后才︰

Ａ 蒙恩（6節），
Ｂ 順服神（7節上），
Ｃ 勝過魔鬼（7節下），
Ｄ 親近神（8節上），
Ｅ 清潔自己（8節下），
Ｆ 為罪愁苦（9節），
Ｇ 被主升高（10節）。

四 不要彼此論斷（4:11-12）

11上 彼此批評是引起教會分爭的主要原因，常會使很小的誤會，擴大成為很大的爭執，並能使爭執延續下去無法解決。在此告訴我們，不可批評弟兄的理由是︰若我們批評弟兄，就是批評「律法」，也就侵占「律法」（神的話語）的地位了，其實弟兄的好壞，自有神的話可以定他們的是非。主耶穌說︰「若有人聽見我的話不遵守……有審判他的，就是我所講的道……」（約12:47,48），所以如果我們擅自批評弟兄，就是輕視了神話語的權威。

「批評」原文katalalao{指含惡意的批評（參Arndt & Gingrich的《新約希英字匯》）。K.J.V.譯作speaketh evil，N.A.S.B.作speak against。

11下 神只叫我們遵行律法，卻沒有叫我們作執行律法的人；但我們論斷弟兄的結果，就使我們忽略了自己應遵行神話語的責任，而擅自作起執行律法的審判官來。

事實上，論斷弟兄的結果確能使人輕視神話語的權能；當我們對許多信聖經的弟兄都覺得不行時，自然會對神話語的權能發生懷疑──這正是今日教會的危機。

「論斷」，原文krino{是判斷你定罪的意思，在K.J.V.中絕大多數譯作judge（參楊氏經文匯編）。

12 這「一位」當然就是指神，此外不能再多一位──你或我。因為只有神具備這種資格，有救人或滅人的權能。「救人」則是包括神所給人靈魂與身體的刑罰，是神對人所顯出在刑罰方面的權能。所以「那能救人也能滅人的」，這句話表明神對人的各方面，都有最高的權柄和能力，惟有這樣的神，能夠判斷人；反之，我們既無救人滅人的權能，則我們論斷人的結果，既絲毫未能改變事情，同時也不能扭轉人的心意，豈不只是徒然使自己和別人都陷在罪中，增加教會的不和，給魔鬼留地步嗎？

「你是誰？竟敢論斷別人呢？」可見論斷人的主要原因是由于「不自量」，不自問一下自己是誰；若我們能常常這樣自問，就不敢論斷人了。事實上，我們自己的注重點常常跟別人不同，對于任何一個人或一件事，總不能有完全的認識，以致判斷得不正確。例如︰當你們正在注重神的公義時，可能別人卻正在注重神的慈愛，這樣，就彼此都有被對方論斷的可能；但若這樣彼此批評的結果，可能不是批評了弟兄，而是批評了他所正在注重的「律法」──神的話了。因為我們還在肉身中活著的時候，不可能在同一個時間內，同時完全實行並注重到神話語的每一方面，因而總是叫人覺得有可批評之處，這樣，我們就當自知軟弱，不要論斷弟兄了。

五 不可張狂夸口（4:13-17）

在此雅各勸告愛世界的信徒，不要憑肉體的圖謀夸口，有兩點理由︰

１ 我們的生命原是一片雲霧（4:13-14）

13-14 這些話是雅各模仿那些憑肉體圖謀之人的口氣說的，用意是要責備他們的無知。有時我們對于自己所說無知的話，常常不自覺；但是當別人照樣說給我們聽的時候，就會覺得可笑了。在這些話中，讓我們看見，屬肉體的信徒，常常有許多肉體的打算和夢想。這些打算完全以自己為中心，他們是︰

Ａ 作事憑自己的計劃︰「今天明天我們要……」。
Ｂ 行路照自己定規的方向︰「往某城裡去」。
Ｃ 生活按自己的籌算︰「在那裡住一年」。
Ｄ 工作照自己的意思揀選︰「作買賣得利」。
Ｅ 完全不認識自己生命的有限︰「……明天如何……還不知道」。

這樣完全憑自己的圖謀，不顧念神旨意的籌算，就是一種向神張狂夸口的表現。

「作買賣得利」，是肉體圖謀的代表。愛世界，也必愛錢財，所以這裡的話與主耶穌在路12:16-21所講，無知的財主的比喻，有相同的教訓──都是叫人認識肉身生命的暫短，要更熱心追求永遠的事。今世的榮華富貴，全都系于生命的久暫，生命既如一片雲霧，出現少時就不見，那么，今世的福樂無論怎樣可靠可慕，也不能超過「一片雲霧」的價值；這樣，縱使我們在今世有極大的財富，也不可稍微張狂夸口，更不可行事不存敬畏神的心了；反之，若今世如此短暫的財富榮耀，尚且能使我們這么醉心自豪，那我們為什么不憑這短暫的財富，測度天上福樂是何等的可慕呢？

人的生命不過如雲霧出現少時，但人的打算卻遠及「一年」，這比例相差太大了；太長遠的打算常是人們各種愁苦的來源。

２ 我們理當凡事尊主為聖（4:15-17）

15 這節聖經與上文兩節的經文成明顯的對照，說出我們該有敬虔生活的態度，與我們實際有的態度，是何等的不同。這裡告訴我們，怎樣才算是尊主為聖的生活，就是在凡事上不敢自斷，只存敬畏的心讓主作主；甚至相信，自己的生命所以能繼續存活，也完全在乎主的恩典，並承認，自己所作的任何事沒有一件是能越過 的許可的。

16 這句話顯明上文憑自己的籌算，就是一種張狂夸口的惡事，信徒若大膽而任意行事，不理會神的旨意，就不是好信徒。

「張狂」，原文alazonia就是自夸，夸口的意思。全新約只用過兩次，除本節譯作「張狂」外，在約一2:16譯作「驕傲」，英文K.J.V.或N.A.S.B.本節都譯作boastings（即夸口）。

本節的「夸口」，原文kauchaomai，有夸耀，歡欣的意思。在英文聖經裡這字大多數譯作glory（榮耀），本節K.J.V.譯作rejoice（狂喜），N.A.S.B.譯作arrogance（傲慢，自大），和合本大多數譯作「夸口」或自夸（參羅2:17,23;林前1:29,31;林前3:21;4:7;林后5:12;10:8等），但在羅5:23，卻譯作「歡歡喜喜」。

17 「知道行善」，就是知道什么是對的。是該行的，卻不去行，就是他的罪了，本節跟上文連接起來的意思是︰若知道應當親近神，尊主為聖，卻不去行就是他的罪了；但本節的意義也適用于一切當行的善事，顯出聖經對罪的標準，遠超過人的標準。人的觀念只以為行了不當行的罪才是罪，但聖經卻告訴我們，知道什么是當行的卻不去行，那就是罪了。 陳終道《新約書信讀經講義》


講道材料

雅各書第五章

六 不可貪財欺貧（5:1 -6）

本小段的話似乎不是對真信徒說的。全段完全未用過「弟兄」的稱呼，這六節之中，也沒有一處可顯出這裡所責備的富人，是當時的信徒；反之，第6節的話倒看出雅各是站在那些受富人欺壓的弟兄──「義人」方面，是以他責備那些欺負他們的富人，藉以警告一切富足的人若果虧負工人的工錢，必不得幸免神的審判。

無神論者常常攻擊基督教是富人的工具，本段是明確的答複之一。事實上，聖經不但不是富人的工具，我們反倒可從其中看見，它常常嚴厲地責備富人，而稱贊窮人為有福。並且基督本身一生的經歷，也是站在窮人的地位上（參路6:20,24;可10:23-25;路12:13-21;16:19-31;林后8:9,13-15;提前6:17-19）。事實上，基督教對貧窮人所作之福利遠勝過許多無神論者。

１ 警告富人將有禍患臨到（5:1 -3上）

1 本節與主在路6:24的話相似，可給本書的作者與福音的作者都是同出于一靈所感，並且本書對富足人的警告，比起其他書信中同類的教訓來，更為嚴厲。按聖經，物質的富足，原本也是神賜福的記號之一，如亞伯拉罕、約伯等，但這些人的富足，顯然不是由于神的祝福所帶來的結果；乃是由于「另外」的原因，按下文可知，壓榨工人也是他們致富的原因之一。

「苦難」，原文talaipo{riais是多數的，意即災難、痛苦、暴虐等，羅3:16譯作「暴虐」，財富雖能使人肉身有享受，卻不能擔保人有平安，也不能擋住神所要加給人的苦難；因此，這「苦難」不但指今世的，也可以包括來世的。

2 這兩句話，一方面可見那些富足人的吝嗇；另一方面則表示了屬世的財富是多么的容易朽壞。富人雖然有許多財富衣服，但自己所能穿用的卻很有限，他們不肯拿出來分給別人，卻也不能保全所收藏的，最終還是被虫咬壞了；所以如果我們沒有屬靈的財富，則無論在今世如何富足，在神面前還是貧窮的人（參太6:19-24;路16:9）。

這些藏壞了的財物，只能証明他們的虧欠，沒有運用自己手中有余的力量，幫助應該得著幫助的人，徒然辜負神所賜他們的財物。

3上 金銀長鏽當然不是鐵鏽，而是指金銀收存太久，以致面層變黑色或起漬。富足而自私的人不可以為積存了許多金銀，就可以安心享樂；因這些積存的金銀要在神鑒察的時候指証他們的罪，到那時，原來可以叫他們享樂的金銀，終必使他們受禍「如同火燒」一樣。

２ 指出富人的罪惡（5:3下-6）

這幾節論到富人的罪有四︰

3下 只知積財

「你們在這末世，只知積攢錢財」，這是富足人的第一樣罪。「末世」，是神的審判快到的時候，每個人本當及時悔改，預備迎見主，但這裡卻提到，他們竟然只知專心致志于圖謀財富，輕忽神對「末世」人的警告；這樣，怎能逃避那要來的苦難？

使徒保羅在提后3:2，也預言末世的人必然更加貪愛錢財，所以處在末世的基督徒，應該格外小心錢財的迷惑。

4 虧負工人

「工人給你們收割莊稼，你們虧欠他們的工錢；這工錢有聲音呼叫；並且那收割之人的冤聲，已經入了萬軍之主的耳了。」這節聖經所說的話，在現在的人看來覺得很普通；但在當時，卻只有聖經和神的仆人敢這樣責備富人的罪。注意，雅各不是仗著任何個人或組織的力量為后盾以責備富人，而完全是仗著公義之神的權威而說的，為的是讓那些富足人知道，雖然受他們所欺壓的工人，不能抵抗他們的惡行；但他們受欺壓的冤聲，卻已經入了萬軍之主的耳了。

5 嬌養己心

「你們在世上享美福，好宴樂，當宰殺的日子竟嬌養你們的心。」「宰殺的日子」，宰殺原文sphagee，按Arndt & Gingrich新約希英字解，認為這個字是用以指羊的被宰殺。在徒8:32;羅8:32都用過這字，各引自賽53:7;詩44:22。這裡「宰殺的日子」，大概是指富足的人宰殺牲畜、飲宴享樂、驕養己心而說的（參W. E. Vine新約字解）。神並不是禁止人的「享美福」；反之， 還是樂意賜福給人的，但若人只顧貪圖今世的美福而不敬畏神，用非法的手段榨取別人的血汗以取得自己所享受的財富福樂，則這樣的「美福」豈不成了神所要追討的罪惡？所以在此，雅各警告這些富人不可因眼前能享美福而嬌養自己的心，輕忽了神的報應，否則，到那日必將難以面對神的審判。

6 枉殺義人

「你們定了義人的罪，把他殺害，他也不抵擋你們。」從這節經文可見，雅各所責備的富人是當時大有權勢、有定人生死之權的大人物。雖然這樣，這位身受逼害中之教會柱石的雅各，也不畏懼，還是順從神的感動，大膽指責他們。「義人」，極可能就是指當時受逼害的基督徒（聖經不會稱非信徒為義人），他們因信仰的緣故，在職業上，和合理的入息方面，也受富人的剝削，甚至無辜被殺（但這「義人」也可以當作一種廣義的解釋，指一切無辜被殺的人）。這些富人要這樣殺害「義人」的原因，按上文，可能是為了錢財的原故，所以聖經說，「貪財是萬惡之根」（提前6:10）；直到現在，也還有無數的人，就是為著貪財，而陷入了許多比貪財本身更嚴重得多的惡行裡頭。

這節聖經也特別提醒富足而有地位的基督徒，應當格外謹慎自己；因為一個比別人有地位和財富的人，由于所處的地位比人高，往往就容易落入使別人受了委屈，而自己卻不覺得的危險裡頭。

問題討論

我們與人不能和睦相處的真正原因是什么？

4:2中之「殺害」是什么意思？

4:3說出禱告不蒙應允的原因有幾？

為什么聖經稱呼愛世界的信徒為「淫婦」？

信徒愛世界的原因是什么？愛世界對信心方面有什么損害？

4:5下「戀愛」原文是什么意思？

愛世界能混亂信徒屬靈的知覺到什么地步？

4:45告訴我們，愛世界的惡果共有幾樣？

按4:6，我們要怎樣才能得神的恩典？

若我們要順服神，對魔鬼的試探就當存什么態度？

為什么我們順服神就能抵擋魔鬼？

4:8,9告訴我們，要親近神就當怎樣行？

「自卑」與「自卑感」有什么分別？

怎樣的自卑才是真正的自卑？

試在4:11,12中盡量列出不可論斷人的理由。

雅各如何警告愛世界的信徒不可憑肉體夸口？

生命像「一片雲霧」是什么意思？

怎樣的生活才是尊主為聖的生活？

5:1 -6的富人是否指當時的信徒？何故？

5:1 -3告訴我們財富如何虛空？

5:3-6指出當時富人的罪惡有幾樣？

第七段　信心與禱告（5:7-20）

一 因信忍耐候主（5:7-11）

雅各責備了富人之后，就轉而勉勵信徒要忍耐等候主來。他們在今世既遭遇苦難，知道世界的虛空，就當更熱切的盼望主來，存心忍耐，走完今世路程。

7上 這「忍耐」的涵義很廣泛，既沒有指明要忍耐什么，意思就是要各人忍耐他們當時所處的境遇。我們不但各人所要忍耐的事不同，並且各人在不同的時候和境地所要忍耐的事也不同，有時忍耐貧窮，有時忍耐誤會；有時忍耐家人，有時忍耐外人；有時是關于精神上的打擊，有時是關于物質方面的損失。無論什么，我們都應當忍耐。

「要忍耐」

表明我們應當站在受欺壓和受損失的一方面；而不該站在欺壓別人，叫別人受損失的那方面。

「直到主來」

這是我們要忍耐的程度

我們要忍耐到什么時候？

「直到主來」；這也就是本書的1:4所說，「忍耐也當成功」的意思。

這是我們要忍耐的理由

因為主快要來，並且必然會來；所以我們要暫時忍耐今世至暫至輕的苦楚（林后4:16）。

這也是我們忍耐的力量和盼望

我們怎樣能忍耐？想到主快要來，就能忍耐了。使徒保羅說︰「我們若能忍耐，也必和 一同作王」（提后2:12）。

在本段中，雅各所論的忍耐包括包含四種不同的性質︰

１ 盼望的忍耐（5:7下）

7下 農夫怎樣存著盼望撒種，忍耐地等候地裡寶貴的出產；我們也當照樣忍耐等候主來。農夫並非等著看有雨才撒種（參傳11:4），而是按時撒種；然后等候時雨。撒種是人的本分，降雨是神的作為；如同應先盡應盡之本分，然后盼望神顯作為一般；我們也當先忍耐，然后才有可能盼望看見神的作為。「春雨秋雨」，原文作「早雨晚雨」；但這「早」與「晚」不是早上與晚上的意思，而是指一年之中，較早與較遲的早晚的意思。

２ 信心的忍耐（5:8）

8 長時間的忍耐必須靠著有信心才能堅固，特別是要相信︰「主來的日子近了」。「你們也當忍耐，堅固你們的心」，這句話表明本節與上節是相連的；我們不但要像農夫那樣存盼望的心撒種而忍耐，也要像農夫那樣存信心撒種而忍耐。農夫因著撒種，心裡便得了堅固；照樣，我們今天的忍耐，就像農夫撒下的種一樣，必能在將來有收成。

３ 愛心的忍耐（5:9）

9 「彼此埋怨」，是在肢體生活中沒有忍耐的記號，也是缺乏愛心的表現。埋人的，就是要求別人對自己有愛心，卻忘記了自己應該對別人有愛心；所以我們也要有愛心的忍耐，才能使我們與弟兄有和睦的生活。

「免得受審判」，可見彼此埋怨是要受神審判的罪。特別在教會受試煉時的彼此埋怨，更是只能增加彼此的痛苦，削減教會屬靈的能力罷了。一個隨便便把招致受苦或損失的責任歸罪于別人，而不敬畏神的人，總是難逃公義之神的審判的。

「看哪，審判的主站在門前了」，那要再來的是一位審判的主，不是拯救的主。這句話有兩方面的意思，一方面是指，主是審判信徒的主， 既已站在門前，我們就不可彼此埋怨，而應存忍耐敬畏的心，度余下的光陰，準備著一切的生活行事，在那日向主交帳；另一方面，是指主是審判萬人的主， 既已快來施行賞罰與報應（啟22:12），那么，我們縱然暫受試煉，也該忍耐，因為再過一點時候，那要來的就來了。

４ 效法古聖的忍耐（5:10-11）

10 眾先知既然是跟我們有一樣性情的人，他們既為主受苦，而且忍耐成功，我們就該以他們作為受苦忍耐的榜樣；更可注意的是，眾先知的忍耐受苦，是因奉主名說話，行神所喜悅的，而不是只為一些個人的得失問題而忍耐，這正是我們所要效法的、有屬靈價值的忍耐。如果到今天，，我們也還只是在那裡為著個人的得失問題受苦，而不能忍耐，就更加無可置怨了。

另一方面眾先知尚且為主名受苦，我們這末世的基督徒豈能例外？基督在世為人尚且受苦，何況我們作 仆人的呢？「人既罵家主是別西卜，何況他的家人呢」（太10:25）？這樣，我們不但不要因受苦發怨言，反倒要因眾先知的榜樣而得安慰與鼓勵；因我們若與眾先知為同樣的原因而受苦，就顯明我們與他們在受苦方面是同列的，所以也就更應當忍耐了。

11 既然先前能忍耐的人，被我們后世的人稱為有福，可見為主忍受苦難能使人受激勵而羨慕，且不但為當時的人所羨慕，更是后世歷代的人所羨慕的。同時，這些也都不過是從人的方面來說；在神方面，我們所得的福氣又豈止這些呢？世上有許多盛大的典禮或喜事，總是需要很長的時間和多方面的籌備，然后才得到一個短暫的快樂或榮耀；但信徒為主忍耐，預備見主，卻是只需短時間的準備中就能得著永遠的福樂與榮耀的；這樣，我們豈不更應當忍耐。

這裡特別指出約伯的忍耐，和主所給他的結局作為勉勵。約伯所遭受的苦難，從他自己方面看來，這是毫無理由的，而且來得十分突然又嚴重；但他的忍耐，卻在魔鬼面前為神作了美好的見証，証明地上確有人並不是因著神的賜福才愛 ，神也不是憑著給人物質的好處，才能得人的敬愛，而是因為 本身就是大有慈悲、全然可愛的；因此約伯得著加倍的祝福。照樣，我們若多忍耐一次的苦難，就必多得加倍的祝福；因為神既對約伯顯明， 是「滿心憐憫、大有慈悲」的主，自然也必向我們顯明 的慈悲與憐憫。

注意︰從7-11節中每節都提到「主」字，表明我們一切忍耐都要以主為中心。

二 因信說誠實話（5:12）

12 本節與太5:33-37的話十分相似；那裡是主耶穌說的，在這裡卻是雅各受靈感而說的──結果雅各所說的與主所說的一樣。要是我們留心心主的教訓又順從聖靈感動的話，那么我們自然就能夠說出合乎主心意的話來，叫聽見的人得益處。

猶太人喜歡憑起誓了結爭論，但起誓的人自己既沒有力量叫所起的誓發生效力，甚至不能叫一根頭發變黑變白；這樣，所起的誓也只不過成為空話罷了﹗所以隨便起誓的結果，在人方面，常陷人于詭詐和欺騙的罪中；在神方面，卻常使人陷于輕慢神和不信神的罪中。隨便起誓，等于勉強神來負責叫我們所說的話應驗，而忽略了神只能照 自己的旨意行事，不能隨我們自己的意思，為我們所起的誓負責；這就會在不知不覺中，使人因為誓言沒有應驗而懷疑神的權能。

所以，基督徒應該信任神的公義，說誠實的話，以取信于人，而不可憑著一切不負責的誓語以取信于人，免得我們的神被人毀謗。

「免得你們落在審判之下」，這是這幾節中第二次的警告。類似的警告在第9節已經說過，我們應當確信，神會審判人所說的不誠實話和所行的一切不公義的事，因此我們應當存敬畏神的心說實話；反之，如果我們不誠實地起誓，不但不能因起了誓而免罪，反而更使我們落在神的審判下，不能逃罪了。

三 因信過禱告生活（5:13-18）

１ 受苦的禱告（5:13）

13 受苦的就該禱告，因為神喜歡知道 的兒女在受苦時，如何投靠、信托 的權能；喜樂的就該歌頌，因為神喜歡知道我們對 的恩典，感激到什么程度。無論是受苦或喜樂，神都不愿意我們獨自受苦或獨自喜樂，而愿意在我們的受苦和喜樂上與我們一同有分。所以當我們受苦時，就應該把我們的苦告訴 ；喜樂時也該向 表達我們的喜樂而歌頌，而不要成為一個不知道在受苦時禱告，卻忘記在喜樂時向神歌頌的人。

這節聖經給我們看見，在一班的基督徒中，總不會都是受苦的，也不都是處順境的；這並不是因為神的不公平，而是叫我們學習相愛相顧的肢體生活。並且，我們既然看見在一群人中，有受苦的也有喜樂的；我們就當領悟到，在個別的人生歷程中，也必然是有受苦、有喜樂的不同遭遇，但無論是苦是樂，都不過是暫時的罷了﹗神在一群基督徒中，對各人有不同的旨意；在個人的生命中，在不同的時候，也有不同的定旨， 的目的，總是要叫 的兒女得益處。

２ 醫病的禱告（5:14-15）

14 注意，這些教會的長老不一定有醫病的恩賜，因為教會立長老只根據他們的靈性生命情形，絕不是必須有醫病的恩賜，才可以作長老。由此可見，這裡所說，請教會長老來為病人禱告醫病，跟使徒們的恩賜醫病不同。使徒們借著主所賜的權柄醫病，是百無一失的；因為他們不但有那種恩賜，而且也完全知道怎樣運用。在這裡所論的醫病，卻不是憑恩賜，而是憑禱告、信心、與認罪，是否痊愈則在乎是否合乎神在各人身上所定規的旨意了，往往現在教會中的禱告醫病，實際上就多屬于這一類。按下文可知，這裡所講的禱告醫病，是指因犯罪而生病的人，若認了罪，病就可以痊愈。

「用油抹他」，不是「油」本身有什么功效，可以幫助病人的痊愈，而不過是藉以象征聖靈的能力和恩惠而已。聖經常有這種類似的情形，就是藉一些東西或儀式以彰顯神的大能；但實際上顯能力的是神，這些東西和儀式本身並沒有功效。

15 本節再次顯明，疾病的原因常常是由于犯罪。按聖經，患病的原因有三︰

Ａ 神的試煉，
Ｂ 魔鬼的攻擊，
Ｃ 自己的罪（包括不謹慎留意自己的健康）。

若因犯罪以致受神管教患病，認罪禱告就必得醫治。

注意這裡所說，「他若犯了罪，也蒙赦免」，並不是說，我們的代禱本身有赦罪的功效，而是說，因著我們代禱求赦的結果，必能使那犯罪的人，知罪悔改而得赦免；所以下句跟著就說，「所以你們要彼此認罪，互相代求。」

３ 大有功效的禱告（5:16-18）

16 這兩句話，一方面解釋了上文犯罪必可蒙赦免的意義；另一方面說出，我們若與弟兄之間保持彼此和睦同心的關系，則對禱告的功效將有極大的影響，這和主耶穌的教訓也是同樣的（參太5:23;6:14）。

「義人祈禱所發的力量，是大有功效的」。義人也就是主的寶血所買贖、神所稱為義的人（彼前1:18,19;來11:4;加2:16）。神不聽罪人的禱告（約9:31），但義人的禱告神不但要聽，而且大有功效。注意，不是說先知的禱告或使徒的禱告大有功效；乃是說，「義人」的禱告大有功效。所有主血所洗淨的人，不論他們屬靈的職分是什么，都是大有功效的；所以我們不可因著過于倚賴別人的代禱，就輕看自己禱告的權利和功效。

17-18 在此，雅各特別引証舊約先知以利亞的禱告，証明義人禱告功效的偉大；但值得注意的是，雅各並沒有強調以利亞的禱告所以能發生這樣的功效，是因為他是一位神所重用的仆人的原故；而反倒特別指出，這被神所重用，藉信心禱告為神行了大神跡的以利亞，是跟我們「一樣性情的人」。以利亞所能的，也是我們所能的；神並未給以利亞特別優越的條件，叫他禱告所發生的功效遠非我們所能及。我們所以不能有以利亞禱告那樣的功效，問題原都在我們自己身上。以利亞的神還是我們的神，但神的「我們」卻不如神的以利亞。

以利亞借著信心禱告所行的神跡，是在一個短時間內完成的；而是在繼續了三年半以后才完成。這三年半之中，以利亞不斷地信靠神，與神同心，順服神，並為他的禱告得了應允而受苦，因為三年半的大旱災，他自己也有分忍受；但他卻始終忠心地信靠、等待神的時候，直到神行完 的神跡為止。這裡讓我們看見，常常喜歡在短時間內看見，常常喜歡在短時間內看見神的神跡；但神卻常要在我們身上行「長期的神跡」，叫我們受鍛煉。

四 因信作救靈工作（5:19-20）

19 「你們中間」，就是在你們中間，也就是在你們中間的某些人的意思。「失迷」，原文Planee thee(i)意即游蕩、謬妄，或「失迷」；但不能太注重「失」的意思。這字在羅1:27譯作「妄為」，帖前2:3譯作「錯誤」，彼后2:18譯作「妄作」，彼后3:17譯作「錯謬」，約一4:6譯作「謬妄」，由此可見，這裡「失迷真道」，就是在真道上陷入錯謬、失了方向的意思。

20 本節的「罪人」，顯然就是指上節失迷真道的人，証明了上面所說迷失真道的人是「罪人」；不是已經得救的人。罪人，原文hamarto{lom，英文聖經譯作sinner。

「並且遮蓋許多的罪」︰人若走入邪路，特別若在真理的路上陷入錯謬的話，就容易被魔鬼引誘，增加許多罪惡；反之，若一個人在迷路中回轉，得著拯救，就不但他自己得救，而且也可被神用來拯救許多在罪惡中的人。所以，若叫一個人從罪的迷路中回轉，就不但救一個靈魂不死，而且還「遮蓋許多的罪」；這裡的「遮蓋」，意思就是使許多的罪不至于發生出來。基督降世的主要任務是潔除罪惡，所以我們所作的拯救靈魂的工夫，就是直接與主同工抵擋罪惡，並且對社會作了最實際的貢獻。

所以這裡告訴我們，拯救靈魂的工作，在于工作者個人所得到的賞賜以外的一些屬靈價值和意義，使我們知道，拯救靈魂的結果，對于各方面，不管是個人、眾人、靈界或是物質界，實在都有重大的影響；這樣，我們就應該更加努力去救人了。

本書以安慰信徒忍受試煉為開端，以教訓信徒要有實際的信心與行為作內容，而以勸勉信徒引領迷路的人回轉作結束；這樣的層次實在是最適宜的。教會在試煉中，所最需要有的不外乎真實的信心與行為，而為何需要如此表現的目的與價值，就在于只有這樣樣才能將失迷的罪人從迷路中引領回來，使他們轉向獨一的真神。

問題討論

「要忍耐」，表明我們應作那一方面的人？

為什么要忍耐？要忍耐到什么時候？

農夫撒種而等候時雨，如何教訓我們忍耐？

「彼此埋怨」是什么記號？結果怎樣？

5:9審判的主，有那兩方面的意思？

為什么要效法古聖徒的忍耐？

眾先知的受苦給現今受苦信徒什么安慰？

約伯的忍耐作了什么見証？得著怎樣的結局？

5:12的話與福音書中什么地方的話很相似？

信徒為什么不要起誓？

信徒要怎樣過禱告生活？

這裡所說的醫病禱告與使徒的醫病有何不同？

醫病禱告何以要抹油？

按15節下半節是否我們代求能使別人赦罪？

16節所說的「義人」是指什么人？

以利亞的禱告大有功效，是否因他是大先知？

5:19的「失迷」，原文是什么意思？

5:19中的「失迷」的人，是否指的是已經得救救的人？為什么？ 陳終道《新約書信讀經講義》


士師記

士師記提要

士師記 墮落與拯救

預表基督就是我們的審判　約五22

大綱︰ 一、受仇敵轄製的原因 　　一~三6

     二、七次循環的墮落和拯救　三7~十六章

     三、內在光景　　　　　　　十七~廿一章

     先由以色列人行神眼中看為惡的事，仇敵就來轄製他們，他們就呼求耶和華，神就興起士師審判拯救他們。本卷有七次這樣的循環，神共興起十三位士師。

     以「以色列人又行耶和華眼中看為惡的事」，分成七次循環。

第一次︰　三7~11

  米所波大米八年壓製下，神興起俄陀聶，國中太平四十年。

第二次︰　三12~31

      摩押人，亞捫人，亞瑪力人十八年壓製下，神興起以笏，太平八十年 之后神又興起珊迦打死六百個非利士人。

第三次︰　四1~五31

      迦南人廿年壓製下，神興起底波拉和巴拉，太平四十年。

第四次︰　六1~八32

      米甸人七年壓製下，神興起基甸，太平四十年。

第五次︰　33~十5

      亞比米勒篡權三年，神興起陀拉廿三年。睚珥廿二年拯救以色列人。

第六次︰　十6~十二15

      亞捫人十八年壓製下，神興起耶弗他六年；以比贊七年；以倫十年；押頓八年。

第七次︰　十三~十六章

      非利士人壓製四十年，興起參孫二十年。

     以色列人違抗神的命令，除敵不徹底，這些仇敵轄製他們，不與世界，撒但，肉體斷絕，受敵拘禁。神看中清心愛 的人，興起他們作士師，指出百姓的罪，率領他們除滅仇敵。在這些人身上神何以看中他們？領袖是非常重要的，是否帶領整個百姓遵行神的旨意，或者遵行魔鬼的旨意？戰爭的勝負在于領袖認識神多少？

五章︰以色列中有軍長率領，百姓也甘心犧牲自己，神就為他們打勝仗，若領袖帶錯了路，還有個人得勝者(賽三12；啟二~三章)。

*第一位士師俄陀聶，是迦勒的女婿，戰爭勇敢。存勇敢的心必得大賞賜(來十35)，奪城求田與水泉，看重神的產業，神興起他作士師，神的靈降在他身上，得著天上的能力拯救百姓，打敗仇敵。

*從以笏，看見神屬天智慧的得勝，智滅伊磯倫王。

*從珊迦看見，一人棍打死六百非利士人，是大能的勇士。存勇敢的心，必得大賞賜。

*從底波拉看見，女人在教會中事奉的地拉，如同蜂子扎巴拉出去作戰。女人不出頭，可以推動男人出頭。

*從基甸看見，莫大能力的來源是聖別歸神，破碎的器皿，讓裡面的寶貝沖出來。他是大能的勇士(來十一32︰詩卅一12)。

      困境中有信心，存留生命之糧，在酒榨打麥子　六11

  獻祭于神，使神悅納他的奉獻　六19~24

      打碎偶像，尊主為大　　　　　六25~27

      神只揀選三百精兵，淘汰愛自己的二萬二千人，又除去喝水留戀世界的九千七百人。(提后二3~4)

   三百精兵瓶中藏火，打破瓶子，作了破碎的器皿，敢于打碎自己，使藏在裡面的生命活出來，如同瓦器破碎，裡面莫大的能力沖出來。(林后四7)

      又如同玉瓶打破，裡面的基督馨香之氣散發出來，使眾人得著香氣的供應(可十四3~9)。

      吹角是天上的呼召與能力，神率領我們爭戰向前。(來二19)

*從參孫看見被情欲所困的拿細耳人，恩賜大而生命幼小，如同哥林多教會恩賜樣樣具備，生命是嬰孩，產生罪惡。他敗在大利拉的膝上，與世界聯合，世界克製他，終于與敵同歸于盡。神從世界中召出來的人，分別為聖，再不屬于世界(約十五19)。與世俗為友，就是與神為敵(雅四4)。

      他超然屬天的能力是從神而來，長頭發是服神權柄的記號。他生命幼小，親近妓女，迷戀大利拉，睡在她膝上，在迷盲舒適中被剃去頭發，失去神的同在，被世界征服，被仇敵剜去雙眼，失去屬靈亮光，在暗中摸索，推磨不長進，在曠野兜圈子。

      神的恩典永久，恢複與神交通，頭發又長出來，與仇敵同歸于盡，殺死仇敵比生前更多，刑罰使我們靈性受虧損，神的管教使我們得恢複，得益處。

     那時以色列人沒有王，各人任意而行，信仰上混亂，產生拜偶像的祭司。 十七5

     道德上的淫亂　十九章

支派間的內戰　廿~廿一章

     神興起撒母耳作了最后的士師，是轉移時代的器皿，進入先知君王的時代，產生大衛王。 張向晨《聖經六十六卷》

作者簡介

約書亞記 士師記 路得記注釋的作者歐爾德在亞伯丁和愛丁堡大學受過教育，隨后曾在耶路撒冷的英國考古學校任助理校監一個時期。他現在是愛丁堡大學希伯來文和舊約的講師兼神學院的教務主任。本書將給予讀者得力的幫助。

約書亞記 士師記 路得記緒論

（一）

本注釋書研究的三卷舊約聖經，內容主要是見証以色列人在所承受為業之地的初期歷史。它們記載了在約書亞領導之下，以色列人首先占領的土地，然后分配給各支派。約書亞去世后，以色列人經過了一段長期的盛衰多變︰內部社會宗教信仰的背叛，外敵不斷地侵擾，以及受命于上帝的『士師』或稱『拯救者』的一連串回應。那時『以色列中沒有王』或說是『士師秉政時代』，士師為以色列社會提供某些簡單的生活準則。

本書把此三卷聖經放在一起寫注釋，因它們在聖經中連接在一起。自主后第四及第五世紀的希臘譯文手抄本問世，此三卷聖經在基督教傳統中即被排列在一起。這些偉大的記錄，以現代聖經形式被編排在一起，放在歷史敘述書的前部，它們屬于過去，跟 的一組是詩歌，以頌歌及智慧書為主，在現生活中繼續不斷地產生連系。最后一組是作為『預言性』的文學去欣賞，基督徒尤其應該讀，因其內容預告及啟示基督徒的將來。

然而，我們從猶太人學到的是另一種不同的傳統。在希伯來文聖經裡，摩西五經也排在最前面，且被認為是教誨之書（妥拉），而不是有關古代的記敘文學。接下的是猶太人聖經中的先知書，但我們必須留意其中的兩大區別︰（一）讀先知書主要不在找出它們與將來的密切關系，而是它們怎樣將摩西律法引申至日常生活中；（二）先知書不僅包括了以以亞書、耶利米書、以西結書及十二先知書──它們被稱為后先知書；猶太傳統中的前先知記載于約書亞記、士師記、撒母耳記及列王紀四卷中。

舊約聖經第三部分，亦即在這樣編排下的最后部分，是比較多式多樣，簡稱『遺訓』，從詩篇開始，接下去是約伯記及箴言等智慧書，再后是但以理書、以斯拉記、尼希米記及歷代志等，其中插進五個書卷（路得記、雅歌、傳道書、耶利米哀歌、以斯帖記），每一卷都適用于每年猶太人的主要節日在會堂誦讀。

這兩個承襲希伯來聖經的偉大的宗教傳統（指猶太教和基督徒──編注），從不同的觀點去看聖經，因此研讀約書亞記、士師記和路得記是一件重要的事。我們應從雙方優越的觀點去讀這些經卷，拿這些觀點當作紅綠透視鏡使用，戴上紅綠鏡使我們可以從電影或電視螢幕上看到更豐富更生動的立體形像。基督教的傳統傾向于把約書亞記、士師記和路得記當作是屬于摩西到列王之間的以色列史之一部分。猶太教的傳統是在收獲節的崇拜儀式中選讀路得記的經文，視之為早期的先知的異鄉人。在另一方面，約書亞記和士師記報導以色列人怎樣為摩西的遺志而繼續奮斗。

（二）

有關路得記的進一步介紹將留在本書的末了部分。但是現在宜于對約書亞記和士師記二卷的銜接問題作進一步研究。現代的批評性研究幾乎一致認為，希伯來文聖經的編排對猶太教較基督教重要，至少本書三卷的情形是如此。路得記出現在士師記與撒母耳記之間。還有，在路得記裡，完全看不出有作者改編的痕跡，且所用的措辭和所表達的思想都與申命記很接近──『申命記式』（Deuteronomic）的編輯工作使約書亞記、士師記、路得記和列王紀四卷前先知書有了相對的一致性。學者們早已留意，申命記影響到約書亞記、士師記、路得記；但只在四十年前諾馬丁（Martin Noth）發表的論文才令學者們的想法產生動搖。諾氏反駁前人的看法，（甲）他認為整個故事從約書亞開始到耶路撒冷淪陷入巴比倫之手中，並沒有編輯組存在；反之，整個連續性故事實際上是一個或幾個作者創作的；諾馬丁給他們一個恰當的集體名銜︰『申命記學者』（Deuteronomist）；（乙）申命記的歷史（Deuteronomistlc History）並非始于約書亞記第一章，而是以申命記第一章為開始。他觀察到約書亞記、士師記、撒母耳記和列王紀的資料來自多方面，但申命記提供的新資料使這些經卷有了統一性。整個結構的重要性是在申命記學者自己的結論性經文中，主要有約書亞記十二章，士師記二章及列王紀下十七章。還有更惹人注意的是，動人的言辭乃出自重要人物之口裡。這一點可見于約書亞記廿三及廿四章，撒母耳記上十二章及列王紀上八章。然而冗長的申命記式講辭──摩西的臨別講辭，幾乎占去申命記的大部分。諾氏認為申命記原是這五本經卷的首卷，因為該篇講辭搶先報告約書亞、撒母耳和所羅門的重要談話，又因申命記一至三章及卅一至卅四章很巧妙地首先提及約書亞。它是在以后編纂聖經的過程中被分開來，加在出埃及記及民數記之后，成為摩西之另一經傳。

諾氏對申命記的歷史觀點在細節方面引起很多爭論，但他的主要論點卻保持 完整性。我們將研究第二代申命記學者的証詞，看他們怎樣從另一個不同的觀點來看約書亞記一、十三、廿三至廿四章和士師記二章，並校對其老師的工作。同時我們也會留意，經過主要的申命記學者的努力之后，此兩經卷的某些部分曾有甚么貢獻，其中以士師記一章及十七至廿一章最值得注意。

在開始對經文作詮釋之先，還有一件事需要一提。約書亞記及士師記談的是已往的歷史；但如果諾氏的主要論據正確，那么它是從遙遠的距離去看已往的一種觀點。以色列及猶太王朝有四百多年的歷史。如果申命記或約書亞記以至列王紀成為一個單元，那么這一組經卷就是在最后一個王朝沒落之后寫成的。而整個故事的開頭幾章與作者之距離，比較伊利莎白一世和莎士比亞，或越過大西洋彼岸的新世界的開國先驅與我們的距離之遙遠一樣。它們可能是已往歷史的回憶，但絕不是歷史記錄。 《每日研經叢書》


士師記

士師記第一章

士師記

猶大定居──成功的表現？（一1-21）

（一）

本書的開頭第一章在許多方面，表現了士師記的古怪導論；既不討論士師的事，連一個士師也沒有提及。

這種情形是令人驚奇的，特別是它緊接在約書亞記之后，約書亞記開頭是耶和華對書中英雄人物的曉諭，結尾以他的死及埋葬。然而，這段導言令我們突然留意到此稱為『士師記』的經卷，並不單是一連串有關以色列士師的故事。這些故事形成為此經卷（三至十六章）的核心，且因此而命名。這些故事的適當導論是在第二章。然而，此書的開始，和內容更為豐富的結尾，探討所關心的其他內容。正如此卷書的主要內容和它的延伸部分這一方面對比之下，較大的猶大支派的應許是屬于延伸部分。

（二）

事實上，第一章的開頭幾節經文，完全集中在猶大身上。可是，這段經文收集了一些互不相關的零碎資料，其中有一些是彼此間有沖突，有一些作出極之過分的宣稱，也有一些已以不同形式出現在約書亞記裡，留心的讀者該已注意到。

猶大支派的優先地位在本章開頭（1-2節）便已指出。第二十章的經文，提及與便雅憫人打仗之前，及未擺陣之先很清楚的求問于上帝（尤其見于18，23，27-28節）。哪一支派該作先鋒？哪一支派當首先擺陣？這種對于優先權、主動及完成任務感興趣的表現，也重複出現于其他方面，例如十章十八節的記載──『誰能先去攻打亞捫人，誰必作基列一切居民的領袖。』在提及參孫出世的應許時，又有這樣說法︰『他必起首拯救以色列人脫離非利士人的手』（十三5）。

士師記一章描述了幾乎是全部以色列十二支派大集會的傳統。西緬的名字只屬象征式的一提（3，17節）。西緬只是在較后的歷史中為人所知的猶大南部的一支派。這件事在約書亞記十九章一至九節記載得十分清楚。十五章廿一至卅二節將此支派列進歸服了猶大的西緬城邑。士師記一章相應地在口頭上提及兩個實力不均的支派間的合作，但大部分是談到猶大。

四章七節提及簡短的第一個故事，此故事不是直接來自約書亞記。事情發生于比色，此地可能位于特拉維與耶路撒冷之間，靠近以耶路撒冷為終點的現代公路。不幸的受害者亞多尼比色被猶大砍斷手腳的大拇指，免得以后再拿起武器，但他以逆來順受的態度接受命運，還夸說是他以前所做的事的報應。他到底是誰？為甚么被帶到耶路撒冷等死？亞多尼比色（Adonibezeq）意是『比色之主』，其他的就不知道了。耶路撒冷聖經譯本建議此名應讀為亞多尼色特（Adonizedeq）。希伯來文和英文一樣容易混淆，尤其因比色在故事中乃是地方名稱。拿顯赫的耶路撒冷城與數字龐大的七十個被征服的國王相提並論，當然比不知名的比色更為恰當的。

如果這樣說是合理的，那我們可以假定這裡所說的，正是約書亞記十章所記載的同一位率領眾軍抵抗以色列的耶路撒冷王亞多尼洗德。這的確是士師記第一章的第一個策略安排上的實例，只是在約書亞記，功勞歸于別人，這裡則歸功猶大。第八節所說的攻陷及占領耶路撒冷，較約書亞記十章記錄更勝一籌──更可靠的傳統說法是大 王最先攻下耶路撒冷城（撒下五6-10）。接下去的經文再一次依照約書亞記十章的模式，描述向南面作掃蕩性的遠征。

接下簡短的一段（10-16節）帶我們進入我們在約書記裡已遇到過兩三次的地方。根據十四章十二節及十五章十三至十四節記載，前希伯侖的居民亞衲族人敗于迦勒手下，但是十一章廿一至廿二節卻說住希伯侖及其他各地的亞衲族人是被約書亞所剪除。在士師記一章又有第三個宣稱，說這次成功屬猶大所有。十一至十五節重複了約書亞記十五章十五至十九節的記載，且幾乎是一字不改；不同的是對猶大支派加深了印象。這些都是初期片斷回憶中的怪事，他們所說的同一個俄陀聶，在士師記三章七至十一節以極不同的身分出現，這次是作了以色列的士師。

除了說明初期攻取耶路撒冷的事之外，另一個驚人的自夸是說他們勢力壓倒非利士人（18節）。迦薩、亞實基倫、以革倫與迦特、亞實突等城，是『非利士五首領』（士三3）的基地。猶大支派在這裡所宣稱的與他們在參孫時代對非利士人的惶恐態度完全不符合（士十五章）；但也表明后期的成就。

（三）

事實上，十九至廿一節經文，使整段記載成為有條不紊。第一是帶 責任性的意思︰猶大喜得神力相助，但那只限于取得山地，不能得到非利士平原（根據歷史記載非利士人壟斷 那地區的初期的鐵礦業）。第二，迦勒得了希伯侖，只是依照摩西的命令做。最后一點（21節），不但指出攻取耶路撒冷不算是徹底的成功，也指出以色列出擊的是便雅憫族（與書十五65的記載不同）。

以上三點注明大大的削弱了主要經文的說服力。第十九節中和了十八節；二十節與十節的記載截然不同；而廿一節使讀者對第八節有很不同的看法。

北方的形勢與上帝的警告（一22-二5）

（一）

上一段的最后三節經文，帶有各不相同的傳統，令整段經文更難以詮譯。對于不理會約書亞記十至十一章，十四至十五章，有關定居在南方的另一些傳統說法的人，對士師記一章一至十八節的記載不會感到驚奇。將事實陳述了之后，十九至廿一節讀來像是旁白︰他們關于猶大是怎樣說的，但現在我知道得更清楚。這樣讀起來，開始的十八節是本章的主要部分，接下去三節是加插的。聖經的見証很少是簡單及直截了當的。然而，留心的基督徒讀者有非常不同的四福音書作我們中心信仰的藍圖，應該不會受到騷擾。福音書中也有關于它們的爭論與討論。

筆者想引起對這一點的注意，是為了更直接的目的。既然我們對便雅憫在猶大已經劫掠過的城鎮施加壓力而感到混亂，我們就應該特別留意接下幾節提示，以便為整章經文做詮釋。

（二）

本章其他部分，是一連串關于住在巴勒斯坦的以色列大多數支派，遭遇到困難的記錄（27-36節）。然而，一段較具積極性的記載最先出現（22-26節）。約瑟家是下一個上去攻打的以色列主力軍。耶和華也與他們同在（22節）。約瑟家攻擊的對象是伯特利。探子出發了，幸而他們能與他們所看見的正要離城的人做成一筆交易，他們不必像約書亞記二章所提示的，要采用在妓女家過夜的折衷辦法。同樣的，城被攻陷之后，他們也不用收容幫了他們的異族與他們住在一起，像喇合的家人住耶利哥城一樣。提供情報的人是準備帶全家人到另一個國家去，而找到另一個定居地名叫路斯，以前稱為伯特利。多少現代的以色列人巴不得巴勒斯坦籍的阿拉伯人，無論其身為難民，或仍住在『大以色列』屬下的地區他們自己的家裡，也都像這個提供情報的人一樣離開自己的家﹗多少英國人和西歐人希望在他們國家經濟繁榮時，鼓勵少數民族移民，藉 自動消失，作出最大的貢獻。

約瑟家在伯特利的處境很理想。他們單獨在這地區，不必受人的恩惠。本章其他部分所敘述的情形與此相反。瑪拿西與以法蓮沒有將迦南居民從他們統轄的城市趕走（27-28節與書十七11-13及十六10作比較）。西布倫、亞設及拿弗他利的處境更糟，這裡的記載默然承認不是迦南人住在他們之間，而是他們住在那地的迦南人中間。至于可憐的但人（34-35節）則被逼住在山地；任何對亞摩利人所施的壓力都不是來自但人，而是來自約瑟支派。處理原先居民的兩種辦法是同時進行的。很清楚的，兩種辦法實際上促成同一結果，即是對留下的少數民族所采取的不合適反應為以色列中部及北部地區的未來招致很多麻煩，這些領土的問題占據士師記記錄的大部分。

難以置信的是，本章主要的兩段，一至十八節及十九至廿一節竟是接在一起。在受盡稱贊的約瑟家之后，跟 的正好是相同的，如瑪拿西與以法蓮，他們是受盡譴責。現在我們提出早些時候在約書亞記十六至十七章中的一些証據，來說明約瑟是后來加進在關乎以法蓮和瑪拿西的這幾章的資料中。十八章一至十節也提及他做為以后重寫以色列分地史話的一部分。這修改的傳統所帶給他的聲望，比前面經文帶給猶大和約瑟這兩大家族的更大。同樣的動機也在士師記一章中起 作用。

（三）

耶和華使者所說的話（二1-5），正好可用來加強從內容相當雜亂的由傳統資料組成的的第一章取得應有的信息。上帝遵守他對以色列人所作的應許──解救他們離開埃及並帶領他們進入迦南。他們卻不以同樣的信實待他，擅自建祭壇、敬拜當地居民所拜的諸神，尤其不能容忍。這件事實可用來解釋為甚么耶和華對以色列人的計畫有了改變。他再不會在他們面前將當地原有的居民趕走，而會留下他們做永久的敵人，使他們的崇拜方式成為以色列人的陷阱。

同時，這件事實也用于更實際的方面︰解釋一個地名。波金字面的意思是『哭泣者』；它之所以有此古怪名稱，是因為使者說耶和華改變了主意時，百姓放聲大哭。波金事實上是伯特利的別名。這一點在雅各的傳說中藉 一小段記述加以証實︰『于是雅各和一切與他同在的人到了迦南地的路斯，就是伯特利。他在那裡築了一座壇，就給那地方起名叫伊勒伯特利，因為他逃避他哥哥的時候，上帝在那裡向他顯現。利百加的奶母底波拉死了，就葬在伯特利下邊橡樹底下，那棵樹名叫亞倫巴古』（創卅五6-8）。士師記第四章會再次提及底波拉的名字，現在我們就只留意這個名字的意思是『哭橡』（Oak of weeping）。

伯特利在舊約聖經中的地位極不明朗。在亞伯拉罕與雅各時代的父權中心傳統中，它扮演 主要的宗教中心與聖所的角色。在另一方面，與申命記學派有關的作品中，它的名字與耶羅波安打破大 的統治，改變了耶路撒冷崇拜儀式有關。事實上它成為叛教者的同義詞。雖然引用了雅各故事的名稱，士師記一章一至五節卻有另一種傾向。

此段的結論（二1-5）與約瑟家在伯特利的開頭一段（一22-26），在基本的宗教意圖上是一致的。但在歷史記錄的觀點上，它們卻是勢難兩立的。兩段的結論都認為除掉了迦南人及他們的崇拜，以色列人處境會好些。但若是在伯特利發生的一切事情都如一章廿二至廿六節所說，那就不會有問題留在二章一至五節談論了。 《每日研經叢書》


士師記

士師記第二章

士師記的導論（二6-三6）

緊接在士師記第一章有啟發性的前言之后，這一段代表了申命記式（Deuteronomistic）的導論，適合于士師時代。作了簡略的回顧之后，它令我們知道應該從下面的記述知道些甚么。

（一）

我們看到的開頭一段（二6-10）的大部分，是約書亞記書末（廿四28-31）的補白。按申命記式設計的方案，這一段經文原只是出現一次，且可能是以我們見到的士師記二章的形式出現。約書亞的時代與他之后的時代截然不同。約書亞的去世和下葬這件事相當重要。但是以色列的情況在約書亞這一代的人都去世之前並沒有真正變壞。約書亞記的最后兩節（廿四32-33）提及較早時代的兩位人物的事，一是重新埋葬約瑟的骸骨，一是祭司以利亞撒的去世，這位以利亞撒與約書亞的關系，就像亞倫與摩西的關系一樣。

當這轉折的段落轉向前望時，標準修訂本的譯本就顯得不太正確了，為此我們必須追溯希伯來原文的意思︰『后來有別的世代興起，不知道耶和華，也不知道耶和華為以色列人所行的事』（二10下）。這節經文所表達的是一種像現代西歐一個年代的簡明描述。我們的時代常被形容為『基督的后期』。這不僅是為了只有少數人真正信上帝和活潑的福音與它的標準──彼此之間總是不斷爭辯。這時代之所以成為基督的后期，是因為很多人很少有他們所屬的信仰。他們完全不知道基督教的傳統。

約書亞之后的一代不僅是『不知道耶和華』，他們也不知道他是以果斷及有利的行動聞名。他們完全不認識他，不事奉他、愛他和順從他，甚至不知道他是誰。

（二）

十一至十九節經文以好幾種標準形式，重複指出以色列人對耶和華缺乏了認識。宗教的本質與許多其他本質一樣，諱忌真空。那些不積極地認識上帝的人，一定是十分積極地事奉和崇拜某些別的事物。與耶和華對立的另一個崇拜對象，第十一節清楚地標明是巴力，第十三節又提及巴力與亞斯他錄。英語以單數寫出的巴力及亞斯他錄，是古代地中海和愛琴海沿岸諸神中最重要及最為人熟知的神。至于他們各自的特性，則不在申命記作者談論的范圍，他們不是乏味的宗教比較學的學生﹗用複數寫出的巴力及亞斯他錄（例如Astartes）只不過是一種簡寫，是指我們即將在士師記十章六節見到的諸神名單。這些名稱總括了所有對以色列人造成苦難及災禍的其他宗教。

以下的士師記經文中我們常會讀到與此類似的話︰『以色列人行耶和華眼中看為惡的事』（11節）；『耶和華的怒氣向以色列人發作』（14節）；『把他們交在搶奪他們的人手中』（11節）。但是這段前言並不僅是豫告；實際上它是用記事形式很簡潔地在下一章第一則故事中提出來（二7-14）。這段導言，在它所表達及沒有表達的意思中，有它自己提出的要點。筆者認為它所強調的是上帝的自由權和上帝的創始，及 在以色列人的救贖行動中所擔任的角色。

士師記十章九節記載，當以色列『甚覺窘迫』時，他們立刻而且真誠地向耶和華求救認罪（十10）。詩篇十八篇六節是典型的例子︰

我在急難中求告耶和華，
向我的上帝呼求；
他從殿中聽了我的聲音。
我在他面前的呼求入了他的耳中。

然而士師記二章十六節談及耶和華興起士師︰『士師就拯救他們』，略去了百姓向他求助。這不是偶然發生的，第十八節的后半節又有類似的記載。沒有向他作任何請求，耶和華便因他們受苦、受欺壓的哀聲而憐憫他們。『哀聲嘆氣』的措詞不常用，它含有引導性，出埃及記的開始也用了這個措詞（六5）︰『我也聽見以色列人被埃及人苦待的哀聲』。耶和華現在面對的情況與他當日在埃及所看到同樣嚴重︰解決問題的原動力也由 而來，與當日的情況一樣。

『士師』的意義將留在稍后討論，尤其在十章一至五節及十二章七至十四節。現在最重要的是對申命記的作者來說，『士師』是指『拯救者』（16節）；反過來說，耶和華藉 他們施行他的拯救（18節）。

（三）

導論的最后部分幾乎肯定是后來加進去的。它反映了我們在約書亞記一章七至九節，十三章二至六節，及廿三全章所討論的那種思想。強調點突然由外來的『搶奪者』及『四圍仇敵』（14節），轉為境內的敵人，約書亞死的時候所剩下的各族──留下來未從他們面前被趕出去，為要藉此試驗他們對信仰的忠誠（二22），及讓他們學習打仗的經驗（三1-2）。

聖經方面對內外敵人作的區別，從現代強有力的以色列軍隊隨時向那『剩余民族』──沒有主權的巴勒斯坦民族──作軍事襲擊這痛苦事件上反映出來了。八○年代的初期，這個環繞 它周圍的國家──利巴嫩──受盡襲擊及轟炸，而轟炸目標是所謂『巴勒斯坦人』，不理會這樣做法是否正確。

我在這裡所關心的，是指出聖經對今日難以處理的政治性事件的態度，但絕無意表示以色列的聖經遺產，使它對自己的政策有完滿的解釋；它是跌進自己的歷史陷阱裡了。我們都有各自的方法消滅我們的敵人，將他們形容為壞到無法收拾，並要他們離開，否認他們的權利，這樣去為我們那樣對待他們的行動找借口。 《每日研經叢書》


士師記

士師記第三章

三個短故事（三7-31）

這一章幾乎是整卷士師記的縮本，由三個長短極不同的故事構成︰有的五節，有十九節及單一節。只有第二個，也是最長的，談及以笏的故事，是符合傳統的。

（一）

俄陀聶故事的開始部分，既告訴我們所有他的事，但也沒有告訴甚么。這是怎么說的呢？讓我停下來解釋這個謎。這幾節經文在某種程度上，比第二章的概括性引言，收集及豫期更多接下的故事的主要部分。士師記裡的故事大多數以『以色列人行耶和華眼中看為惡的事』這種句法做開始。故事多將他們的英雄人物寫成『解救者』或『拯救者』（雖然接在以笏之后的故事是例外）。許多故事說他們的英雄作『以色列士師』。耶弗他的故事說以色列人『哀求』耶和華（十7-10）。六章六節也說以色列人因米甸人的壓迫呼求耶和華，四章二節說耶和華把他們交在迦南人手裡。接 又提及耶和華的靈臨到耶弗他身上（十一29）及大大的感動參孫（十三25；十四6，19；十五14）。但是俄陀聶的故事只用五節經文概括了以上各點。

對這一點作出評價之前，必須提一提其他的事。古珊雙重目的的姓名，是指『雙倍邪惡』。這個雙倍邪惡的古珊是米所波大米王──這個故事帶我們離開以色列國土到更遠的地方去。士師記的其他部分談及以色列邊界的一連串糾紛。最后，我們當然會見了『迦勒兄弟基納斯的兒子俄陀聶』，他在士師記一章及約書亞記十五章都已重複提及。

藉 散布于士師記各處的主題的介紹，這篇故事告訴我們每一件事。只是這個有關俄陀聶的故事是那么陳舊，來自遠方的敵人，名字又是那樣滑稽，其中找不到絲毫有關以色列的古代歷史──甚至連有關的早期傳說也找不到。

為甚么有此故事？故事雖是那樣的不自然，卻能將書中以下極為分歧的資料集中起來。事實上它已將許多記錄調協的集中在一起，可供以后分開來作適當處理。再者，猶大的名字雖沒有提及，俄陀聶卻通過迦勒與他連上關系，且為南方家族在士師記的重要記述中贏得美名。

（二）

如果在這一本多變化的士師記裡有堪稱為典型的記述，那么以笏的故事（12-30節）就屬于較直接、較典型的一類了。它不僅是一則謀殺統治者以求民族解放的記述那么簡單。我們應該留意到這故事帶我們回到約書亞記三至六章提及的領土耶利哥（棕樹城）、吉甲及豎立的石頭，還有可以涉水而過的約但河。

這個故事有好幾處故意加上花邊式的標志。以笏的劍刺入王的肚腹的事，描述非常詳盡。他那把一肘長的劍比匕首稍為長些（大約一尺半）；還說伊磯倫極其肥胖，連劍把都刺進去了。聖經作者對摩押王那又蠢又缺乏責任感的仆人，加上一些仔細的聯想。以笏逃走了，而他們以為他們的王是在樓上大解，絕對沒有想到那些『臟東西』已從傷口流出體外了（22節）。

這故事的另一討人喜歡方面，翻譯時沒有完全譯出來。這位慣用左手的英雄以笏是便雅憫族（15節），而此族名稱的字面意思是『右方之民』。他們可能原本就有此名稱，因他們住在以法蓮親戚的南部。南部是在右手，因你自然地望向東面等日出。阿拉伯土地的最南面是也門，而這名字與便雅憫有關。然而，這個對希伯來文讀者的雙關語，包含一個慣用左手的便雅憫人。耶和華竟用不可能出擊的人出擊﹗

但是，如果我們在這個令人訝異的提法上絆倒，我們就應該立刻記得不可能幾乎是聖經模范人物的特點，上帝喜歡看見他所揀選的人謙卑。如果我們都負責征募人員，結果所得必是惡人多于聖者。耶穌同時代的人和 眾，許多人對拿撒勒人耶穌是否彌賽亞都懷疑過。

在許多社會裡，慣用左手的人遭遇極大不便。要向多數人看齊已不太容易，要被當為『不吉祥』受苦就更不幸了。但是在耶和華看來，以笏的不利條件是可以轉變的，就像用左手打網球的人變不利為有利一樣﹗

在這個開頭的故事中，我們已經覺察到有一股切實行動的氣味彌布 士師記之中。許多戰役在約書亞記數過又數──至少是列舉了幾次。但在此經卷裡，我們所看、所聽和嗅到的血腥味，實際上是從簡短的軍事故事中溢出的。以笏自始至終是個英勇、有統帥之風格的典型領袖。他是好故事的材料，也肯定是促使現代以色列軍隊所向無敵地成功戰跡的精銳部分，就像恩德培（Entebbe，編按︰恩德培是非洲東部烏干達的首都）傳奇的襲擊一樣。

（三）

本章的最末了部分簡略的提一提珊迦，很可能是后來加進去的。下一章談及以笏不談珊迦；有些聖經古代譯本在參孫之后加進他的名字，但這裡沒有。他的名字再一次出現于底波拉之歌中（五6）。在那裡他看來更像是以色列人的討厭人物而不是提供幫助者。這裡他只不過是舞台上的配角──在那一節中說他打死六百個非利士人。正為了這功績（不問他是誰）使他轉換成為以色列的拯救者。 《每日研經叢書》


士師記

士師記第四章

底波拉與巴拉（四1-24）

士師記四與五章有兩種不同的譯本，談及以色列軍隊，與『在夏瑣作王的迦南王耶賓』（四2）之間的決定性戰爭。大多數聖經學者認為，士師記五章的記載較有趣且較重要，因為讀起來像是最初期以色列人詩歌的續篇，可能屬于王朝的初期或更早的時代。散文式的經文是很晚的作品，含有士師故事典型的好幾個特征。究竟士師記四章的資料有多少是取材自五章，已弄不清楚了。現在暫時只能說我們讀了士師記這兩章，先有了基本記錄（四章），然后有獻給耶和華的勝利之歌（五章），這樣就夠了。

（一）

以笏之死並非傳統式的報告。珊迦的活動時期是跟在以笏之后（三31）。但以笏死了（四1）以色列的惡行繼續下去。迦南北面的夏瑣王耶賓成為另一個威脅。

這個耶賓是不是約書亞記十一章一至十五節所指的那個敗北的王，現在已經恢複失地與財產？或者耶賓只是夏瑣諸王的朝代名稱？蘇格蘭與英格蘭的王朝歷史中，也出現許多個類似愛德華、亨利、詹姆斯和喬治。沒有肯定的解決方法，但筆者認為，在北面，發生于以色列和迦南的耶賓之間的一場歷史決定戰，向我們報告了兩個相當不同的傳統︰一個與約書亞有關；另一個與底波拉及巴拉有關。我們已經留意到夏瑣在地理位置上與約書亞記所談及的其他活動地區相隔有多遠。我們可以進一步說約書亞記十章四十至四十三節，與十一章十六至廿三節之中有很多重複；這些重複也說明以色列對抗北方的戰車的行動與約書亞記只有次要的連系。

決定這兩種傳統之間的關系，與我們在第二章討論士師記之導論所提出的一件事有關。如果撰寫士師記四至五章而沒有約書亞記十一的知識，那么夏瑣王耶賓仍然是以色列的外敵之一。但是，如果他的土地已經包括在以色列所征服的迦南地之內，那么他就是仍留在以色列國境內的敵人。

（二）

底波拉與士師記裡的許多其他英雄不同，她是個真正的『士師』；許多人來她那裡聽判斷（四4-5），在靠近伯特利的『底波拉棕樹』那裡求她幫助。當我們為二章一至五節作注釋的時候，也留意到創世記卅五章八節將一棵棕樹與聖經中的另一位底波拉──利百加的奶母連上關系。

她是一位真正判斷是非的士師；從社會歷史的觀點看，聖經上第一位稱為司法官的人竟是女性，又是已婚的人。有關她的兩個『極重要的統計』就曾經引起更多的評論。到底她有甚么特點而令她被封為『女先知』（4節）？有關豫言書在以色列的起源，我們知道的極為有限，而且大部分屬于推測。按筆者個人的想法，底波拉之被稱為『女先知』，是士師記五章的歌所引致。像在她之前的米利暗（出十五20）之所以成為女先知，因她帶領眾婦女歌頌。那的確是后來歷代志中先知一詞的意義之一，那觀念也符合這段經文。

同一經文中，另一件有關他個人底細的事是，到底『拉比多的妻』在用詞上是否有其他的意義。『拉比多』（Lappidoth）可能是希伯來文『拉比特』（lappid）的另一複數，拉比特是指一種火把，在后面有關基甸（七章）及參孫（十五章）兩章會遇到。但是，它常見的複數有時是用來形容閃電，如出埃及記二十章十八節所記。這裡有一句話值得思想，因為同一故事中的另一位英雄名叫巴拉，這名字在希伯來文的意思是『閃電』。此外再沒有關于拉比多這名稱的資料了。我們是否以夫妻關系去處理？到底拉比多或者『閃光體』是否巴拉或『閃電』之別稱？

（三）

士師記四章是敘述婦女當領袖很好的故事。由于情節是摘自國家生活，而不是較為家庭式的故事，像路得記，所以令故事更加矚目。召見巴拉的是人所熟悉的士師底波拉。巴拉來到她面前時，她將耶和華以色列上帝的吩咐告訴他。當巴拉像基甸一樣顯得有點遲疑時，底波拉同意與他同去，但豫告他在所行的事上得不 榮耀；得榮耀的是一個婦人。有人會以為她指的婦人是她自己，她比巴拉更果斷。事實上，西西拉是被交在雅億手中，這個婦人把戰利品蓋好，讓他在帳棚裡。希伯來文第二十節后半顯示了兩性之間的明顯不同，當西西拉指點雅億的時候帶有幾分嘲弄。我比較喜歡翻譯作︰『有人在這裡沒有，你就說沒有。』他曾經是迦南王的將軍，現在撇下威名顯赫的鐵車隊，步行逃跑，躲避追擊者的屠殺，在婦女的裙下求避難。雅億的表現截然不同；手拿 帳棚的橛子和錘子，隨時準備采取行動。這種截然不同的對比，令筆者想起海格將軍贊許英首相戴卓爾夫人『是英國內閣中最了不起的人物﹗』

（四）

這一則軍事故事的結果與它的開始部分完全吻合，以耶賓為起始及終結。故事的開始談及他以殘酷及強有力的手法壓迫以色列人，但結束時以色列人逐漸地占了上方，耶賓終被滅絕。這是一件值得慶祝的事。 《每日研經叢書》


士師記

士師記第五章

底波拉之歌（五1-31）

（一）

底波拉之歌美妙感人，但很難理解。一位現代釋經學者這樣說︰『研究底波拉之歌的一份目錄，讀起來就像是從事聖經的名人錄研究。』有一大堆的尖銳問題仍沒有解答，仍在爭論中，其中有百分七十的經文主詞，主要的意義仍混淆不清。這是說即使懂得多少希伯來文的人，對于英譯本之間存在 那么大的差異，也會感到驚奇。討論本章必須依照下面兩種路線進行，一是非常仔細而且有技巧，一是簡略地且局限于經文所清楚指出的特點。筆者特別介紹索金（Soggin）的釋義（舊約全集79-101頁），作為仔細研究之參考。依照他的辦法，標準修訂本五至八節有四種可行的譯法。（編按︰我們附加上中文和合本的譯文供比較對照）︰

五節︰標準修訂本譯︰"you Sinai"意是『西乃的他』或『西乃的耶和華』（后面加逗號）

中譯︰『西乃山見耶和華』

六節︰標準修訂本譯︰"the day of Jael"意是『負軛的日子』

中譯︰『雅億的日子』

七節︰標準修訂本譯︰"the peasantry ceased"意是『領導階層停職』

中譯︰『官長停職』

八節︰標準修訂本譯︰"When new gods were chosen"意是『上帝選新子民』

中譯︰『以色列人選擇新神』

（一）

我必須強調的第一點是這是信仰之歌，不合祭禮中使用。它歌頌上帝的作為，但不是屬于聖所用的。在崇拜中，頌贊是重要的聖經傳統；這種頌贊大量出現于詩篇。但這首勝利之歌起源于我們通常稱為『市場的地方』，是用來對廣大民眾朗讀的（3節），且必須是在人 集合之處重複誦讀，有充分的時間，例如在水泉邊，人 之中有音樂家或吟游詩人（11節）。更適用的是作為旅行者的故事資料，無論他們是騎馬或步行而來的（10節），因觸發戰爭的中心問題都涉及公路。

此歌屬于宗教民謠之類，歌中的人物都是超人性的。至于開頭部分，也不僅是儀式上的回顧︰

『耶和華啊，你從西珥出來，
由以東地行走，那時地震天漏，雲也落雨。
山見耶和華的面就震動，
西乃山見耶和華以色列上帝的面也是如此。』（士五4-5）

耶和華不僅是昔日的，也是今日的上帝。從五章二十至廿一節的字句裡，我們看到上帝的手在其中運行︰

『星宿從天上爭戰，從其軌道攻擊西西拉，
基順古河，把敵人沖沒；我的靈阿，應當努力前行。』

（古人相信星辰是雨水的源頭。）

（三）

從人類戰斗者的觀點看，這是迦南地諸王（19節）與『耶和華之民』（11與13節）的戰爭。在本章開頭，充滿了信心的歌序（3節）呼求君王與王子側耳聆聽。底波拉對耶和華的頌歌，也是唱給他們聽的。頌歌的內容幾乎全是提及耶和華與他子民一同努力；對方的事只是簡略提及︰

『君王都來爭戰，那時迦南諸王
在米吉多水旁的他納爭戰，卻未得擄掠銀錢。』（19節）

那時壯馬馳驅、踢跳、奔騰。（22節）

『耶和華啊，愿你的仇敵都這樣滅亡……』（31節上）

迦南諸王在上帝面前算不了甚么。他們應該留心聽，但他們在故事中占極少成分。我們留意到這一點在約書亞記中出現不只一次。

以色列中一些心裡有諸多非難的支派，如流便與基列，但與亞設（15下-17節），他們原應對此呼召作回應的，但是他們沒有這樣做。會集在一起的就不止西布倫人與拿弗他利人（18節），令人感興趣的是，只是這兩支派的名字列在第四章。此歌也稱贊以法蓮與便雅憫、瑪吉與以薩迦（13-15上節）。全段中提過十個以色列『支派』，它們大多數為人所熟知，但其中有些與十二『支派』的標準名單不同︰瑪吉與基列取代了瑪拿西與迦得。底波拉之歌對于我們重新組織以色列的初期歷史或許有幫助；但要對它加以衡量則不容易。

米羅斯的名字（23節）格外含糊不清。聖經沒有其他地方提及此名字。我們甚至不知道這裡的居民是不是以色列人。筆者認為不是，因為在計算受獎與受責的以色列人時，他們被分開，而且緊隨在他們后面便提及基尼人希百之妻。無論他們是否以色列人，他們必定是『來幫助耶和華，來幫助耶和華攻擊勇士。』此歌與聖經的許多傳統方式一樣，將上帝放在地上君王對立的地位，將他放在弱者一邊來對付強權。面對這種掙扎時，根本就不在乎你是誰，你的親戚是誰，你一向支持甚么黨派，或者是不是教會會友。但如果你不是助弱除強，你便受咒詛。希百的妻並非以色列人，只因她不采取局外人的身分，不只做個好的女主人，也蒙了祝福。

（四）

婦女在底波拉之歌裡，與在第四章一樣，負了重要的使命。基尼人雅億因手持木錘使她『比眾婦人多得福氣』（24節）。再讀第七節︰

以色列中的官長停職，
直到我底波拉興起，
等我興起作以色列的母。

此歌的結尾，類似蘇格蘭的邊界民謠，以娓娓感人作為結束，它談及西西拉尊貴的母親為了他遲遲未歸，而在家裡尋找驕傲的理由（29-30節）。這是女人對女人的微妙寫照。但是追根究底，她是個敵人，任何感情都在最后的簡潔禱文中斷了（31節）。 《每日研經叢書》


士師記

士師記第六章

【士六15】認識自己的微小 認識自己︰在神面前謙卑頂容易，在人面前，和人比較的謙卑，卻是頂難。說我是至微小的容易，說我在我父家是至微小的，不容易。說我的父家是貧窮的容易，說我的父家在瑪拿西支派中是至貧窮的，不容易。別人看見他面上的光，自己還不知道有光，就是得勝者。凡用鏡子看自己面上的光的，都不是得勝者。大衛雖然受膏了，仍看自己是條狗。有得勝者的實際，而不負得勝者的名稱的，都是得勝者。

【士六17，22】看見天上的異象 看見主︰沒有看見異象的，就不能出來作工。有了異象，雖遇難處，也必能達到目的。有了主的話，就必能渡到那邊去。有了異象，作工的腳步，就能穩當。

【士六24，26】看見異象而不違背 借著獻祭，答應主的呼召︰當把微小的自己獻上，交在神的手裡。看自己大和看自己小，而不把自己交在神手裡的，都是同樣沒有用處。所有合乎神旨意的活祭，神都悅納。得勝者，是神呼召的。

【士六25】拆掉偶像 在外面作見証︰心裡已經奉獻，外面還得拆偶像作見証。個人當注意，家庭也當注意，和我來往的人也當注意。一切能與神同等的，都當拆掉。看見神的人，才知道甚么是偶像。看見了神的使者 主 的人，才知道在主以外的東西，都是偶像。看見了神的使者，才知道木頭並不是神。

【士六26】盤石上的祭是為個人，祭壇上的祭是為眾人。

【士六34】以上的幾個步驟都走過了，聖靈就臨到他身上。聖靈的充滿，不是禱告求能力的結局，乃是人站在合宜的情形中，聖靈就降在他身上。

『吹角』就是招呼人來，同作得勝者。單獨的行動，不是得勝者當有的。我們當與失敗者分開，卻不當與其他的得勝者分開。

米甸的搶劫者（六1-10）

士師記的下一個主要部分包括了第六至八章，而第九章有關亞比米勒的事則好象附錄。開頭一段分為兩部分︰一至六節與七至十節。

（一）

起先的六節有關米甸的故事，從頭到尾幾乎完全是公式化。第一節提及以色列又行耶和華眼中看為惡的事，接下去是他將他們交在米甸人手裡。除了米甸成為士師記裡新摧毀力量之外，惟一改變方式的是上帝將以色列『付與』，而不是『售與』強權手中。然后是第六節的結尾──以色列人呼求耶和華──同一反應出現在三章九節，十五節及十章十節。

在此陳辭老調的骨架裡我們找到新引言（2-6上節），它的開始和結尾處理平穩，是聖經中所罕見的。第二節提及米甸人的權勢（希伯來文是oz，中文和合譯本譯作『壓製』──編注），而第六節下半說以色列在相比之下顯得軟弱無法抵抗。希伯來文dal在許多處的經文裡意義重大而且有不同的英譯。作為形容詞時，以賽亞書十章二節譯為『窮乏人』，而以賽亞書十一章四節及阿摩司書二章七節，五章十一節則譯為『窮人』及『貧民』。總之它是形容以色列的箴言、先知書及摩西五經所指上帝必在他們貧窮中施救的應許。這正是今日拉丁美洲及其他地方『解放』神學家對聖經的基本領悟。

插進的幾節經文生動的描述這種威脅──米甸人像蝗虫那樣多，搶盡所有。我們不住在那裡，對中東的邊緣及沙漠地帶會有羅曼蒂克的概念。我們以為沙漠是全然的純淨，是高貴的別得溫人居住之地。我無意對自己不太了解的文化和曾經有機會享受其殷勤招待的民族加以抵毀。事實上，定居在那裡的農人和地中海東岸的城市居民，對別得溫的看法與我們不同。這裡有個傳統的描述說，多年來，以色列人所定居之地根本無法擺脫這些沙漠劫掠者。他們來自東方，沿途洗劫至迦薩境界；迦薩是在巴勒斯坦的西南角，現在埃及國境由此開始。以色列人的惟一希望得到保護的，是找洞穴躲藏性命和財物，那地方的洞穴很多。參觀過耶路撒冷以色列博物館的人，當然記得幾個屬于古代最引人入勝的陳列品，都是最近數十年間在洞穴裡發現的，且都是戰亂期間收藏在那裡才得避過浩劫的。其中尤以庫姆暖的死海古卷最著名，此外還有從稍為南面的『文件洞』所找到的各種文件。這些文件及許多其他資料都清楚地描述了以色列人在米甸人手下的困境。

最后一點，在第三節，我們第一次看到整個基甸故事中令人感到困惑的特寫。敵人大多數是指米甸人，有些地方卻記載 米甸人、亞瑪力人和『東方』人。后面的兩個民族幾乎可以肯定是后來加上，使讀者對以色列所面對的來自各方威脅有個一般的印象。

（二）

在第十一節拯救的故事開始之前，七至十節指出以色列人受苦是由于自己的失敗造成的。這信息本身是具有權威性的，讀起來就像申命記七至八章摩西的冗長警告文的簡寫。以色列從上帝領受了所賜的新土地及境內的一切，惟獨不可敬拜當地居民的諸神，但她卻要那樣作了。信息是熟悉的，但是帶來信息的方式較第一次更令人驚異。

這是士師記兩次提及『先知』的第一次；整卷約書亞記完全不提先知（不過在討論書一章七至九節時，我們留意到呼召約書亞有點像呼召耶利米和以西結的情形）。在士師記四章四節我們已經看到底波拉被冠上『女先知』的稱號；但那可能是因她唱了一首著名的歌。在這裡介紹這位先知對故事的發展頗有影響。這樣做是有意去解答下一段出現的兩個問題。（甲）它有意指在本章下一段與基甸談話的『耶和華的使者』實際上是先知。（乙）為基甸無法解答的這一個問題──『耶和華若與我們同在，我們何至遭遇這一切事呢？』（13節）作出正統的反應。

指向這四節經文的每一件事都是后來加進去的，是從先知傳統立場寫成的。導致后期的會堂傳統將約書亞記至列王紀等卷標明為『前先知書』的，正是這種興趣。

基甸被召從軍（六11-24）

（一）

在繼續討論之前，我們必須排除一個完全自然的錯誤觀念。它影響這段經文的翻譯。英文與許多其他現代語文有好幾個專門字眼用來代表使者。政府派出的使者我們稱他為『大使』，天上神的使者稱為天使。『天使』只是代表使者的一個希臘字angelos。而這個希臘字，像代表使者的一個普通希臘字一樣，是用來形容供差遣的僮仆以至皇室甚至上帝的全權大使。在希伯來文裡也沒有特別一個字代表『天使』或『大使』。

還有一件休戚相關的事情，就是當我們提及『天使』時，我們不但是指使者的主人是上帝，連使者本身也是非人類。這種假設，使我們與聖經中談使者的故事及使者的思想方法，距離越遠。對使者來說，重要的只是他們與他們的主人上帝之間的關系。國際法中有關大使的重要性不在他本身是誰，而是代表了誰。舊約中一些上帝的『使者』很顯然是天庭的成員；其他的很清楚是人的身分。其中的不同可能引起我們的興趣，但這一點與我們了解特使的功能無關。當某一位新大使到達倫敦時，報紙的閑談專欄就會報導他是多么高貴或者平平無奇，其實特使的身分乃取決于派他們的人的身分。

在舊約聖經最后的三卷先知書裡，哈該書與瑪拉基書是被指明為『耶和華使者』；事實上瑪拉基名字的意義是『我（就是主）的使者』。但是插在二者間的撒迦利亞書，前六章提及異象中的『一人』或物，很明顯是從天而降的天使。舉了這許多人，那么我們又要推測送食物給以利亞的使者（王上十九5，7），或送他去見亞哈謝王的使者（王下一3，15）又是怎么樣的人。中古時代的部分猶太解經學者認為，出埃及記的話是指 摩西說的︰『看哪，我差遣使者在你前面，在路上保護你，領你到我所豫備的地方去』（廿三20）。我們可能問，士師記二章一節所指的『從吉甲上到波金』的使者又是誰？其實這不是一個需要答案的問題。

（二）

耶和華的使者向基甸顯現；當時他的心情很不好過。在酒 那種狹窄的地方當然不適合于打麥﹗訪客用一句十足打趣的話跟他打招呼──『耶和華與你同在。』波阿斯去田間對收割的人也說完全一樣的話（得二4）。在說英語的社會，『再見』（Good-by）只是類似『上帝與你同在』（God-be-with-you）這句話的縮版。可能是使者加上『大能的勇士』那么一句話刺痛了基甸的心──躲在酒 裡打麥不算是勇士的行徑﹗

但是基甸的名字令希伯來文讀者期望他會有所行為。這名字的意思是『砍伐者』，或『耙鋤者』。這位滿臉不高興的年輕勇士在這問安的話上找碴子──如果耶和華與我們同在，我們怎會陷于這種困境？我們不是也常不接受別人對我們作早晨問安嗎？這位年輕砍伐者的另一典型行動，是使自己遠離父親的宗教。耶和華的聲望是與出埃及的事分不開的。基甸至少知道已往的事（與二10比較）。如果像那樣的奇事不再發生，耶和華又怎樣會與我們同在？

這年輕人很不安地聽到他就是解救以色列的人──『你靠 你這能力去從米甸人手裡拯救以色列人，不是我差遣你去的么？』（14節）我們不是常說現在再沒有大人物出現嗎？每一代的人都這樣說。其實以前的人並沒有甚么不同，只是我們將他們理想化甚至偶像化了。當然其中會有自保護的成分，因為我們認為無法與他們爭勝。基甸有兩個好借口︰（甲）他家在瑪拿西支派中是至貧窮的（標準修訂本用『弱』字，含有『很低微』之意）；（乙）他自己在父家又是最年輕的人。

（三）

然而，基甸現在知道與他說話的是誰了。對 一位特使說話就等于對 他的主人說話。他認得出耶和華有權威的話︰『不是我差遣你去的么？』因此，他回答時對來客的稱呼就不同了（按標準修訂本的十三節用『先生』，十五節用『上主』）。

基甸有了這種認識，現在改用的稱呼，令我們想起摩西在有火焰的荊棘叢前會見上帝（出三章）。第十六節的另一譯法︰『但那自有的與你同在，你將擊敗米甸人……』，就像耶和華對摩西所說的，『對以色列人這樣說︰「那自有的打發我到你們這裡來」』（出三14）。與基甸同在這位上帝， 是那一位偉大的『自有者』， 憐憫 所憐憫的人， 的恩典無限量；但 也能夠不與人交往。基甸像摩西一樣，聽到這一切，心裡害怕，要求有一個証據以証明所聽到的確實可靠。

令人有點奇怪的，是這段經文為我們提出另一次認識耶和華的場面（新英語譯本22節）。基甸去準備食物，顯然是為了表示款待。但在食物獻上時，使者伸出手裡的 杖觸了那肉和餅，就像獻祭時一樣，食物燒盡了。那客人跟 也不見了，這樣的在眼前消失幾乎是太奇妙、太戲劇化了。基甸現在才知道他是獻祭給耶和華，不是獻給一個普通人，他因面對過上帝而擔心自己的性命難保。在這方面，上帝要他放心不必害怕，且對他說『平安』──沙龍，沙龍（Shalom, Salaam）。這是一種慣用的問候，含義豐富而且帶 安慰，基甸于是為所建的祭壇取名為『耶和華沙龍』，為記念他非自發獻祭的地方。

行動開始（六25-40）

在第六章這段經文中，我們看見行動已在兩戰線上開始︰對抗巴力和對抗米甸人。

（一）

對抗巴力的行動使基甸曾得到新的名字。然而，這段經文的第一部分也能夠使讀者明白基甸取第一個名字的原因。前面已經提及這名字的意思是『砍伐者』。那正是耶和華要基甸對付巴力的祭壇及豎在祭壇旁邊的木偶所采取的方式。他還要為耶和華上帝築一座壇，將砍下的木偶作柴燒，祭物則由基甸父親的牛 供應。（按經文記載是用他父親的第二只牛，可能是表示取祭品不太帶強製性。）基甸因為害怕，把這些事都留在夜間做。

約阿施的處境與許多父親一樣，面對 兒子雖長大了卻仍未能獨立生活。城裡的人追迫 要他交出任性又反叛的兒子；而他為兒子新建立的原則已喪失了一只七歲大的牛。家人團結一致的信念迫使他采取了成功的策略。絕望的驅策力可以媲美靈感。約阿施堅持說受審的是巴力不是基甸。一個憤怒的神，能夠用自己的辦法去處理蔑視 的人，才能稱為神。讓巴力以神的身分為它自己爭論罷﹗這種對巴力的嘲笑──『由它自 吧﹗』本身就成為一個別名，附加給砍伐者或劈砍者。

放下廿五至卅二節之前，還有最后一點必須說明。基甸為耶和華築新祭壇以取代巴力祭壇的故事，接在十九至廿四節之后，讀來有點古怪，因談建新壇的事已告一段落。讀了十四至十八節的場面之后，跟 又讀到類似的場面（22節），令人覺得希奇。類似的重複常出現于流傳民間的口頭傳統。但是，令筆者對這兩個不同祭壇故事感興趣的，是兩者都豫期到后來發生的重要事件──耶和華與巴力的爭勝。這種對抗包括了以利亞與巴力諸先知在迦密山的對抗在內（王上十八章），主要在証實誰的神才是真神，能挺身為自己爭論。這種對抗也藉 看誰的神能降火燒祭物來實際解決。

（二）

東方的劫掠者越過約但河，離加利利海南面幾裡的地方，靠近古代和現代的城邑伯示麥，在肥沃的平原扎營，此平原從伯示麥向東北展開，直達位于地中海海岸的現代城市海法，是個肥沃的平原，看它的名字耶斯列──上帝的苗圃──便可以知道。此平原將北面的加利利山地，與位于中部巴勒斯坦的以色列山地心臟區分開來。這是上帝親自迎擊。『靈』字的希伯來文與『風』為同一個字，而風是強勁有力，不是靜悄的東西。第卅四節的希伯來文比中譯的『降在』或臨到更顯著，字面的意義是『耶和華的風或靈包裹基甸』。集合的角聲吹響了，米甸人、亞瑪力人和東方人的三軍，由基甸號召的本族（34節），瑪拿西全族（住在平原南部），及北部加利利山地緊密連接的三鄰族（35節）出來迎戰。引言中（六1）提的可能是『以色列人』，但在戰事發生時，是整個地區集合參與。就像以笏『在以法蓮山地吹角』（三27）的情形一樣；在底波拉之歌裡，我們也留意到這種宗族性的情況（第五章）。

（三）

基甸的名字有一種聽起來好象『劈砍者』那樣果斷不屈；敢與神只對抗的人。他得到耶和華的恩待，公然污辱了巴力的祭壇而不受懲罰。他成功地從以色列四支派中集合了一支部隊。但是他也為疑慮所困擾（36-40節）──我被迫去寫︰『他甚至也有疑惑的困擾』；但是這是許多領導人物的體驗，他們內在感覺沒有外表那樣堅定。他們之中只有小部分的人承認，是一種超然力量驅使他們繼續下去的。然而，他們個人真是痛苦，而且疑惑不減──甚至，可能增加──因為沒有得到承認。這一點也許是對個性較為軟弱的人的一種安慰。

想將舊約聖經中有關試探上帝的經文作有系統的陳述是不容易的。出埃及的時代常不斷指責在曠野試探上帝，而亞倫（民二十章）與摩西（民廿七章及申卅二章）都因卷入這種對上帝失去信心而受上帝懲罰。在另一方面，以賽亞實際上是將耶和華的兆頭擺在亞哈斯王面前，要他自己選擇一個顯在深處或顯在高處的兆頭。這對亞哈斯王來說是一個多么好的機會，但他或者因信仰虔敬或者因信心不足而加以拒絕了︰『我不試探耶和華』（賽七12）。照這裡的經文看，上帝對基甸顯出特別有耐性。也可能我們這位年輕的英雄，就像當日那個患病的孩子的父親對耶穌所說的那樣︰『我信，但我信不足，求主幫助』（可九24）。 《每日研經叢書》


士師記

士師記第七章

【士七1~8】神需要戰士，但不隨便錄用。從基甸出戰的故事來看，當時應召者三萬二千人，然而被選上者只有三百人。在落選者中間，有三等人是神所不敢錄用的。神把他們遣散了，因為神不放心他們︰

(一)神不放心驕傲自負的人(七2)；

(二)神不放心膽怯自卑的人(七3)；

(三)神不放心懶惰大意的人(七4)。─ 桑安柱《這時候》

【士七2~3】第一次選擇的結果，有二萬二千人回去。因為他們︰(1)要榮耀自己。我們舍得生命，卻舍不得榮耀。不只當勝過撒但，也當勝過自己。神只要為 作工，而不夸功的人。為神作工以后，只當說，『我們是無用的仆人』(路十七10)。當忘記耕了多少田，放了多少羊。神不能與我們同分榮耀。如果我們自己有所盼望，我們就是被淘汰的。(2)懼怕膽怯。懼怕膽怯的，都請回家。必須不愛惜自己，必須忍受痛苦。最大的痛苦，不是物質的，乃是屬靈的。凡要榮耀自己和懼怕膽怯的人，都要被淘汰。得勝不在乎人多，乃在乎認識神。

【士七4~7】第二次的選擇，是借著喝水的事。小事常顯出我們自己是如何。當日猶太人和亞拉伯人行路，是將行李背在背上。在路上喝水有兩個法子︰(1)將行李放下，用口對水而喝；(2)為趕路，並防備劫路的，就不放下行李，用手捧水而喝。有機會放縱而不放縱的人，是經過十字架對付的人。這樣的人，神能用他。無論如何，都肯讓十字架對付的人，神才能用他。

『米甸人的日子』（七1-八3）

像耶利哥城牆倒塌的故事一樣，本章也記錄了一次大擊潰的現場。許多讀者在童年時便已耳熟能詳，這種按兩種不同表現去挑選三百人的小隊伍，並使用吹角，打破瓶子，高舉火把的計謀。這件事看來幾乎達到諺語所表明的狀況︰以賽亞兩次用簡短的幾個字談到『在米甸的日子』（九4），『殺戮米甸人』（十26）。但是熟悉與了解的步調並不一致，許多聖經故事有這種情形，這是其中之一。我們越仔細讀它，便越覺其中有些部分令人大惑不解。我們很難期望用以下很少幾段解釋去解答這些難題。但至少我們要對部分問題有較清楚的認識。

（一）

本章最先應提及的是以色列人的領袖，避免對他的身分有所懷疑，給他取了兩個名字──基甸與耶路巴力。第七章及第八章的大部分，都用基甸的名字。耶路巴力只用在他兒子亞比米勒的故事裡（第九章）及兩處舊約聖經參考（撒上十二11；撒下十一21，后者用耶路比設以取代巴力一詞），而在希伯來書十一章卅二節中，基甸的名字實際上被列在 雄之首，即基甸、巴拉、參孫、耶弗他、大 ，和撒母耳。

首先提及是『劈砍者』，但決定性的動力來自上帝︰『跟隨你的人過多，我不能將米甸人交在他們手中，免得以色列人向我夸大』（2節）。戰績將屬于耶和華，不是以色列人所有；對基甸則干脆一字不提。這一點在第七節得到加強，那裡說耶和華才是以色列的拯救者。基甸用以下的口號去訓練他的軍隊──『為耶和華﹗為基甸﹗』（18節，中文和合本譯為︰『耶和華和基甸的刀』──譯注）。

（二）

本章最大使人困惑的可能是挑選過程的性質和根據。第一次人數從三萬二千減為一萬，基于承認是膽怯，這一點很容易理解；但若以此為選擇準則，第六章的基甸就可能落選了，因他在應該向前時非常落后（六15），又要求上帝提出証據（六36-40）。即使在備戰出擊的當時，上帝還要連哄帶勸的（七10-11），讓他在米甸營裡聽到有人在說夢話及它的解釋。

飲水的場面自古以來一直是令讀者感到莫名其妙的，可能這是第一次提及。不僅是場面的各細節含糊，解釋也不清楚，因為四至六節乃來自各不同的譯本。我懷疑兩個問題是連在一起的，即是細節的正確意義與控製試驗的性質有密切聯系。我們甚至不容易將其中的不同加以具體化；要了解人類蹲在水邊喝水，就必須假定那是類似四腳動物的動作。

只是將難以解答的問題支開，當它根本不存在，這是有危險的。總之，在這件事上，我是不得不小題大作了。一切有關好兵士在河邊以甚么方式喝水，以避免遇襲的爭論，均沒有抓住要點。上帝在第四節確實提及這種『試驗』。這個希伯來字一向與金屬的鍛煉過程有關。這不是考試及格與不及格的問題，而是全面加以甄別的過程，也是為了從廢料多而可用的金屬少的情況下，提煉有用金屬的一種過程。

正如在廿二節清楚指出的，上帝保持 控製權直到一場出奇製勝的突擊取得最后結果。他們依照所吩咐的大喊『為耶和華﹗為基甸﹗』（18節）在吹角、手拿火把和打破瓶子的雜聲中，三百人事實上是喊叫 『耶和華和基甸的刀﹗』這決不是說明他們手上持有甚么武器。無論那是不是一種懇求或是信心的表現，結果是上帝『使全營的人用刀互相擊殺』。一場大亂，戰事告捷。整個故事可以當做矯正經常占有我們的、到底自己能做甚么可以挽救局面的思想，並要求上帝也這樣選擇去作一個特別的工作。

（三）

在這段經文中，半夜突襲的結果幾乎是一樣的混淆不清。（甲）先是『以色列人』從各地聚集來（23節），幾乎是六章卅五節列出的同一組人（這裡不提西布倫）。（乙）接下的簡短經文（七24-八3）是對以法蓮提出的特別要求，由這個瑪拿西的以色列近鄰負責把守約但河的渡口。他們很成功的完成任務，而且殺掉兩個米甸首領，但他們抗議沒有召他們同去。他們的怒氣需要用基甸的外交手腕去緩和。（丙）最后在八章四節說基甸和跟隨他的三百雖然疲乏，還在追趕。或者作為一個故事以后覆述時，不同的宗族會有不同的宣稱，他們要分享這次古代軍事行動的幸運。

少數支派怎樣能代表『全以色列』，這是容易理解的。沒有許多高地的家族，參與斯圖亞特的命運的加封的戰爭，這次戰斗發生庫魯屯爾（Culloden Moor），之后一九四六年宣布對英皇的獨立；這宣布的確是少數蘇格蘭人在當時樂于見到的成就。然而在蘇格蘭神話的觀點和國家主義的眼光中，那次戰斗現在是國家的災難，因為在殘忍的英國人手中損害了年輕的波尼王子查利（Bonnie Prince Charlie）的生命──所有我們的祖先都在那裡。 《每日研經叢書》


士師記

士師記第八章

【士八1~4】作得勝者，還要受人埋怨，如基甸受以法蓮人埋怨一樣。基甸不止打敗外面的米甸，也打敗了他裡面的米甸。這樣的人，才能繼續得勝。他們『雖然疲乏，還是追趕』。

米甸與王權（八4-35）

（一）

基甸向東面追趕亡命的米甸人渡過約但河，無疑是很值得注意。首先，我們已留意到前一段的末了部分，這是自從那次半夜有計謀的行動以來的第三次追敵報告。其次，西巴與撒慕拿是第二對被追擊的米甸首領。我們處理的好象是屬于早期的另一傳說，而兩種傳說都在士師記七至八章結束。以賽亞書顯然知道有以法蓮人的譯本存在，因其中提及『在俄立盤石那裡殺戮米甸人。』（十26）。有關此傳說的另一個聖經記載是詩篇八十三篇九至十二節。以下是有關的經文︰

求你待他們如待米甸，
如在基順河待西西拉和耶賓一樣；
他們在隱多珥滅亡，成了地上的糞土。
求你叫他們的首領像俄立和西伊伯，
叫他們的王子都像西巴和撒慕拿。
他們說︰『我們要得上帝的住處
作為自己的產業。』

第十一節的希伯來文較長，文體較為繁縟，直譯出來是『叫他們的首領像俄立和西伊伯；叫他們的王子都像西巴和撒慕拿』。我們可以將原文簡化如下︰

叫他們的首領像俄立，
叫他們的王子都像西巴。

加進這些被劃掉的字，目的是使詩篇的經文與士師記（我們所熟悉的形式）的資料配合。

我們應該留意到詩篇八十三篇確定他們滅亡的地方是隱多珥，我們在聖經的其他記載中見過這個名字。士師記七章的開頭提及哈律泉。而哈律可能不是地名，是造出來加強效果的︰它可能是七章三節的『懼怕膽怯』的新措詞。士師記的作者將故事發生的地點安排在『膽怯泉』。

（二）

約但河東城邑如 割與毗努伊勒的居民，顯然會比河西基甸的百姓更有理由懼怕受流浪的米甸人侵襲。他們沒有心情去聽任一個只有一次戰績，看來只是自命不凡的年輕人，而且他的軍隊是又餓又倦。在名稱上說， 割與毗努伊勒可能引起我們想象某些基督徒團體，將他們的房屋或住宅區取此名稱。其實這兩個名字在聖經中都很少見。幾段有關經文間的連系只能算是巧合，且容易令人對聖經故事中特有的主題作推測。

王上十二章廿五節報導北國以色列的第一個國王耶羅波安在示劍與毗努伊勒大興土木。這令筆者想起九與十七節所說的毗努伊勒樓，及九章四十七至四十九節所記的示劍樓。學者們常留意到耶羅波安與耶路巴力兩個名字很接近。另一個發生于毗努伊勒的畫面是雅各在雅博渡口與上帝較力（創卅二22-32）。雅各因面對面見了上帝而大起恐慌，像基甸一樣（士六22）。這件事的發生使雅各與基甸一樣（士六32）也得了一個新名字，叫『以色列』。至于 割的由來也是雅各的貢獻（創卅三17），他在那裡『蓋造房屋、搭棚』， 割就是『棚』的意思。

（三）

基甸與米甸的首領之間的結束場面，有類似古典作品的簡潔、且有力量。事實上也只有從故事的結尾，我們知道基甸的行軍計畫中含有報私仇的成分。他問︰『你們在他泊山（而不問『在別的地方？』）所殺的人是甚么樣式？』（18節）西巴和撒慕拿該已知道自己的命運，但他們說了極有技巧的恭維話。原來他們所殺有王子風度的犧牲者是基甸同母的兄弟。基甸有意將他的長子拖進報仇漩渦，好把世仇變為切身的家族仇恨，但是益帖沒有能力去執行殺人的任務。西巴和撒慕拿再次有意討好，說基甸才有力氣殺他們。族間世仇不是齷齪的事，有它原始法典的榮譽準則。這些令我想起西西裡黑手黨家族的世仇，以及多次出現于土耳其著名影片的主題。

（四）

在士師記最后五章裡，我們將發現王位或爭取王位是一個重要主題。但是這主題最初出現在八至九章，正放在士師自己的傳統中心。感恩的以色列人將王位，世襲的王位，交給基甸︰『你既救我們脫離米甸人的手，愿你和你的兒孫管理我們』（22節）。

基甸的話表現出對耶和華忠心，清楚地拒絕了︰『我不管理你們，我的兒子也不管理你們』（23節）。但這些只是說出來與這主題有關的話；在這一章的字裡行間，還有好些不同的記號︰（甲）第五節，西巴和撒慕拿被指明是王（與俄立和西伊伯不同，被稱為『首領』，見七25）；還有基甸的弟兄有王子的樣式（18節）。（乙）基甸對他的長子益帖期望甚高（20節），拿他當做英勇的王子看待。（丙）他的許多妻子所生的七十個兒子（30節），幾乎是一個王族的家庭。（丁）他自己給在示劍的妾所生的兒子起名叫亞比米勒，意思是『我父是王』﹗如果行動比說話更響亮的話，那么基甸是拒絕王位嗎？

還有一個行動值得特別一提，基甸的另一個名字耶路巴力，令我們想起耶羅波安，這個基甸接受了出于自愿奉獻（只限金子）的戰利品，以此製成一個神像之物，使以色列人跌進背教的陷阱裡（27節）。討論第十八章時，我們進一步討論關于『以弗得』的事。這不僅暗示 有耶羅波安王的進一步參與，事實上，神像的崇拜，一般的說也由國王負責，就像英國的國王也是英國教會的元首一樣。 《每日研經叢書》


士師記

士師記第九章

亞比米勒與約坦（九1-22）

（一）

任何人懷疑在討論第八章時有關王位的問題講的不夠，翻開第九章開頭幾節便會加以肯定。亞比米勒的二者取一的互不相容的意見（2節），多少假定了基甸在漫長的一生中，使用的是一人統治政策。他的提議只在繼承基甸，不涉及任何新原則。

這一點令我們不得不回頭細讀前一章廿二至廿三節的經文。讀者熟悉撒上七至十二章的記載，將會記得在以色列引進王權統治，無論在當時或以后探討時，都成為一個爭論問題。以色列人對基甸的建議，就像亞比米勒要示劍人作取舍一樣，無論是出于偶然或蓄意的選擇，都是中性地談到『管轄』，含有『國王』與『統治』的字眼均未提及。即使不用這些技術名稱，也不會使我們看不清楚實際情形；其實在大 與所羅門的故事中，也用到這個不帶王權色彩的『管轄』字眼。基甸對以色列人的建議的回應，含有警惕的作用。管理權完全歸耶和華是宗教上的正統措施，同時也與人怎樣解釋上帝及為他執行任務的事相配合。姑不論他的話語含義如何，令他兒子亞比米勒有此一舉動的卻是他的行為。

亞比米勒與基甸或耶路巴力眾子七十人之間的事，幾乎就是王下七章開頭所描述的耶戶背叛亞哈家的一個寫照。我們不要認為基甸的眾子會組成七十人的聯合會；但是亞比米勒要殺戮他們的力量，可能引起眾子之間爭吵誰應起來管轄。一人『管理』當然比七十人都來管理好，尤其這一人的母親也是示劍人。亞比米勒用從巴力比利土廟中得到的銀子僱用了些匪徒來幫忙，將七十人殺死在『一塊盤石上』。（會不會是當地的祭壇？）完成這件工作之后，示劍的眾首領便聚在一起，毫不遲疑的用『王』的名銜冠立亞比米勒，他們甚至用『我父為王』這樣的稱呼。『橡樹旁的柱子』（6節）令我想起約書亞記廿四章廿六節的橡樹與大石頭；還有靠近示劍的橡樹底下雅各在那裡收藏外邦人的神像（創卅五1-4）；也想起亞伯蘭到了迦南地的『示劍地方摩利橡樹那裡』（創十二6）。

（二）

在俄弗拉幸免被殺的生存者約坦，使這刻意描述的故事出現緊張局面。約坦不僅是屬于最弱、最窮支派的小兒子（六15；九5），他的名字令我們想起希伯來文的孤兒一詞。他避過人的耳目不可能僅因他是孩子，因他登上祝福的基利心山頂（申廿七12），向示劍的眾首領發表了一篇意味深邃的比喻，這比喻且以咒詛的話來做結尾（57節）。所有聖經上的証據，雖然很少，都說像約坦在八至十五節所講有關樹木的比喻，是出自皇室的智慧與外交辭令的一部分。王上四章廿九至卅四節有關所羅門的驚人智慧記載，告訴我們『他作箴言三千句，詩歌一千零五首。他講論草木，自利巴嫩的香柏樹直到牆上的牛膝草』（32-33節）。當一位以色列王要貶低他的耶路撒冷鄰居驕傲自大的軍事挑戰時，他說了這樣帶輕蔑的話︰『利巴嫩的蒺藜差遣使者去見利巴嫩的香柏樹，說，「將你的女兒給我兒子為妻」，后來利巴嫩有一個野獸經過，把蒺藜踐踏了』（王下十四9）。

約坦的講辭完全與文章的上下文配合。它將一般人的判斷很美妙的濃縮起來──那些看來最有潛力的領袖，都樂于從事他們已在從事的工作，而那些接受工作的卻缺乏從事該工作的品質。橄欖樹、無花果樹和葡萄樹都一樣的討上帝與人的喜悅。它們對人的價值是無可置疑的。只有當它們拒絕做統治者了，樹木才會轉而向荊棘請求。其實荊棘也未嘗沒有自己的敏銳眼光的；筆者懷疑在第十五節約坦是否有意將荊棘與亞比米勒為自己爭取王位作比較。這裡的『誠誠實實』，希伯來文的意思含糊不清。標準修訂本用『誠心』與接下的經節較為配合。我認為譯為『真正地』或『確實地』，意思較為清楚。荊棘知道自己不適合，非到走投無路，是不會有求于他。樹木選了他，處境將加倍困難，全無好處。他知道他不能夠保護其他樹木，他倒歡迎他們隨時來他的蔭下。但必須匍伏在地上且會有被刺的危險。若是他們出賣他，他們應該知道他的摧毀力有多大︰他的刺會隨時 火，可以燒毀樹身高聳的雪松。

難以作抉擇的部分記載于十六至廿一節，這裡提出另一個必敗的抉擇。（甲）如果他們按誠實正直待耶路巴力和他的家，就以享受（19節）亞比米勒的統治。（但是言外之意是清楚地指出他們對以前的救主不忠，因此將在他的私生子統治下『享受』非常苦痛的『歡樂』。）（乙）如果他們不忠不實，他們與亞比米勒將在彼此對抗的戰火中燒滅。無論是無意之錯或是有意之錯，他們都贏不了。筆者雖不能肯定，但懷疑接下去第廿二節的句法，將這不穩定的局面完全表達出來了。這裡說亞比米勒統治了以色列人三年，所用的動詞，與八章廿二至廿三節及九章二節所用的『管理』所指不同。在聖經中很少用這類動詞。何西阿在批評君主製度時也用過一次︰

他們立君主卻不由我，
他們立首領我卻不認。（何八4）

何西阿書十二章三至四節用的『較力』，創世記卅二章廿八節提及雅各與上帝『較力』得勝，所用的動詞意思相同。這個字含有管轄與掙扎的意思。第廿二節最傳神的翻譯法，或者是『亞比米勒控製了以色列人三年。』

亞比米勒與示劍的命運（九23-57）

在某一層面上，讀者在這裡看到有關亞比米勒與示劍一同遭受兵災的至少卅五節直截了當的經文敘述。經文的開頭（23-24節）與結尾（56-57）有極顯著的道德含義，中間的一段直截了當的敘述地區沖突的情節，可以媲美美國西部影片。故事中甚至加插了迦勒酒后信口開河的一些言辭（27-29節）。令人覺得有趣的是神廟竟可當酒吧，有雙重的用途﹗（摩二8也有在神廟中喝酒的記載。）

持批評的讀者有時爭論有關迦勒的整段經文(26-41)是后來加進故事裡的，藉此為亞比米勒與原先支持他的示劍人之間的沖突，提供明確合乎人性的動機。我們會同意第廿五節說示劍人在山頂上設埋伏等候亞比米勒的事，在第四十二節完全反映出來了。要緊的是到底我們是否應該對迦勒故事是以后加進的事作進一步推斷，因它沒有任何改變；抑或我們將這章就表面價值當作權力轉移的報告呢？不過兩件事都要求進一步的注釋。

（一）

這故事充滿了一連串引人入迷，非凡而且重要的人名。（甲）亞比米勒的助手名叫西布勒，按迦南的語言意思是『王子』或『皇族』。這一來，所羅門在王上八章十三節所說的話或能有更恰當的翻譯──

我已經為你建造了皇室殿宇，
為你的寶座建造了永久的居所。

（乙）『哈抹的后裔』（28節）很顯然是示劍傳統的貴族。哈抹的名字也出現于其他經文中，說明了以色列與示劍的關系。約書亞記廿四章卅二節約瑟的骸骨埋葬在示劍他父親雅各向哈抹買來的墓地裡。（這墓地靠近雅各井。）這一次交易也記載于創世記卅三章十八至二十節，說雅各從巴旦亞蘭回來時停留在示劍，亞伯蘭以前也在此停留（創十二6-7）。雅各也像亞伯蘭一樣築了一座壇，且為這壇起名為『伊利伊羅伊以色列』。接下的故事摘自創世記卅四章，說明雅各家與示劍哈抹家族不愉快的交惡。（我們不應該忘記以上各處經文，有些我們可以從士六至九章及創卅一至卅四章之間找到連系。）

（丙）如果『哈抹家族』是城裡的傳統領導集團，他們就是標準修訂本錯譯的『示劍居民』（6，8，20節）或『示劍人』。事實上，巴力的眾數是『主人』或『擁有者』（正如神性的名字是『主人』master的意思）。這些是擁有土地的大家族，他們的代表在城裡組成地方議會。同一個字也用來稱呼耶利哥領袖（書廿四11）；基伊拉人（撒上廿三11-12）及雅比人（撒下廿一12）──他們都可能有一定獨立性，不受主流以色列人的影響。

（丁）提及巴力就令我們想起在示劍的巴力比利土的廟與寶庫（九4），還有在示劍樓的比利土廟（九46），那可能是示劍具獨特性的地方。（比利土的名字令人聯想起創卅三章二十節的伊利伊羅伊，即『上帝是以色列人的上帝』之意。）

總之，對于報導所謂地方性爭論來說，這些名稱顯得有點莫測高深。第卅七節的神性的橡樹（Diviner's Oak，中文聖經譯作米惡尼尼橡樹──編注）也提醒我們注意在討論九章六節時的橡樹；另一個爭論性的重要名詞是『地球的中心』，它應該用『地球的肚臍』去表達更合適。以西結書卅八章十二節也用了相同的表達。達爾斐的希臘大教堂，也被認為是世界的中心。古代的基督徒傳統指定耶路撒冷為世界的中心，且確定是在聖墓的教堂裡。若不是因這些名字成為無價寶的資料，便是因為講故事的人用故弄玄虛的名詞去裝飾他的故事，或者用來嘲笑未來的王與基甸的承繼人。

（二）

對于上帝使惡魔降在亞比米勒與示劍人之間事（九23）亦應作注釋。士師記許多處都記載上帝的『靈』鼓勵以色列的士師或拯救者（見三10；六34；十一29；十三25；十四6，19；十五14）。我們不應該拿此處記載的上帝之靈，與以上各段經文中的耶和華之靈作不正確的比較。『上帝』常是指耶和華，我們不應該假定其間有所不同。

總之，舊約聖經中所記載的災禍，經常是出自耶和華。阿摩司問︰『災禍若臨到一城，豈非耶和華所降的么？』（三6）以賽亞記載上帝說︰『我造光又造暗，我施平安又降災禍，造作這一切的是我耶和華』（四十五7）。同樣的，讀者可以查閱王上廿二章一至四十節，這篇冗長故事中記載 『作謊言的靈』。

聖經學者所爭論的是這些對上帝的說法的神學論點。是否不可避免地在泛神論的情況下，不同的神明對世人造成彼此互相矛盾的影響，而聖經的作者嘗試前后一貫的一神論，結果他們對耶和華的說話產生矛盾？

這種解釋很有可能。但是，士師記九章與其他地方的記載，上帝只是簡單地管治世界，並且一貫前后一致，而人類得到他們應得的報應。亞比米勒殺死了七十個異母的兄弟取得王位，示劍的顯要人物或有意或無意的與他同謀，第廿三節的記載與五十六和五十七節的記載完全相同。 《每日研經叢書》


士師記

士師記第十章

士師一覽表（十1-5；十二7-14）

士師記記載的下一個主要人物是耶弗他（十一1至十二1）。然而耶弗他的名字明顯地也屬于簡短的士師一覽表，現在他在兩部分經文中都可找到（十1-5及十二7-14），與耶弗他的傳統隔開。在此之前有一段詳細的記載（十6-18），敘述以色列人離棄了耶和華並被亞捫人所奴役。研究耶弗他之先，我們將思想在此一段之中與他有關的士師。

（一）

五位『較次要的』士師的名單對于近代神學家極具吸引力。最主要的顯然是在這張名單本身，其中有關每一位士師的資料介紹方式幾乎是一成不變的，只是資料有時較多有時較少。但是每一位士師的名稱，所屬地區或家族連系，任期，死訊及埋葬之處，都談及了（比較十二11-12這段最簡略及最系統化的記載）。所爭論的是怎樣去評價這份名單。有一點最引起注釋者注意的是，每一位士師的任期都有實際數字記載︰陀拉作士師二十三年，睚珥二十二年，以比贊七年，以倫十年，押頓八年。這些數目，像亞比米勒統治了三年一樣（九22），與士師記用來強調和組織故事的整數二十、四十與八十年截然不同（例如三11，30；四3；五31；八28；十三1；十五20）。爭論點是︰如果這些整數是出自資料編輯的手，那么非整數便是真正的數字來源了。

下一步驟是拿這份名單與士師記的其他部分作比較，留意『士師』一詞出現在那一段最合適。事實上，值得爭辯的是整本士師記每一次出現這個字，都是出于以后編輯的工作，二章十六至十九節申命記式的導論便是其中的一個例子。我們已留意到俄陀聶的故事（見三10），就是這種混合物的標準代表名稱。十五章二十節及十六章卅一節重複地提及參孫作以色列的士師二十年。而這點給我們留下這兩段經文可能在刊印中作了某些手腳的印象。我們已看到士師記四章五節對底波拉的介紹，說她是︰『住在以法蓮山地……在底波拉的棕樹下，以色列人都上他那裡去聽判斷。』耶弗他打發使者去見亞捫王，結尾的話這樣說︰『愿審判人的耶和華今日在以色列人和亞捫人中間判斷是非』（十一27）。從仲裁人、作判斷的觀點上看，底波拉與上帝顯然都是『審判者（士師）』。

如果十章一至五節與十二章七至十四節所列的士師都屬同一類別，他們的職責就可以用類似撒上七章十五至十七節有關撒母耳身分的文字來作闡釋。

撒母耳平生作以色列的士師。他每年巡行到伯利特、吉甲、米斯巴，在這幾處審判以色列人。隨后回到拉瑪，因為他的家在那裡，也在那裡審判以色列人。

撒母耳的角色也可以拿他年紀老邁立兩個兒子作士師的錯誤來說明，特別是因他們『不行他的道，貪圖財利，收受賄賂，屈枉正直』（撒上八1-3）。

由于其他方面的資料不足，我們可以假定這樣的『士師』基本上是和平的角色，他們在判斷上的智慧，使他們成為以色列眾志所歸自然的焦點。當外犯侵擾以色列時，他們當中的某些人成為真正的領袖；至少底波拉、耶弗他和撒母耳就是這樣。再多說將會有越出我們的証據的危險。

（二）

如果五位『較次要的』士師的任期有了確實數字，有關他們的其他詳細報告則是大概的。我們知道睚珥、以比贊和押頓有很多兒子、女兒和驢駒。他們跟基甸是一樣的人，不需要一個超人的統治者，需要有威信的族長，他是社會上舉足輕重，有風度的人物。

這份名單在兩個較有意義的方面缺乏一致性。第一方面是對陀拉的介紹（十1）。他的前任是亞比米勒，他當然不是以以色列士師的身分出現。至于陀拉，聖經上不說他為以色列人的士師，而是說他拯救以色列人。到底這只是編輯手法有意將士師名單，與范圍較廣的拯救者的故事連上呢？或是因編者可能同時有意『挖苦』亞比米勒為了爭取王位而遭遇歹運（九22），使以色列經此事之后，需要重建？二者之間很不容易做決定。再者，書中很多地方用暗示與影射方式表達，若要太過肯定是危險的。

另一個不一致性，是對耶弗他的介紹（十二7）。有些人認為這一節經文是耶弗他故事的作者所創作的，以求與名單的格式前后一致。筆者有另一建議，即由于有關耶弗他的記錄曾受曲解，以致有些部分成為不必要，從較長的傳統的有效的記載中，我們現在必須將所得的資料再研究。如果耶弗他與這名單基本上無關，為了把他包括在名單內，為甚么不可以把名單分為兩部分？

無論士師記十至十二章的實際歷史精確的細節怎樣，這幾章以一定形式將實際產生效用的工作反映出來。只有在我們開始將同類的細節組合成概略形式以后，才能引起我們心目中對大人物的英勇事跡有更廣泛回憶。

修正記錄（十6-十一28）

（一）

在十章六至十六節首先是處理以色列人與他們的上帝之間的第一個問題。本段一開始包含了幾代的名稱。六至七節列出不同宗族與神明的名單，這兩節經文中也有士師記慣用的句法︰『以色列人又行耶和華眼中看為惡的事……耶和華的怒氣向以色列人發作，就把他們交在非利士人和亞捫人的手中。』八至九節更為特別，且清楚的指出亞捫人的侵襲。八節是指約但河那邊的基列地，九節報導亞捫人乘勝向西追擊，進入猶大、便雅憫及以法蓮的高原地帶。

苦難使以色列人產生憂傷與悔過的心情；而在開始時，耶和華回應以色列人較為忿怒（11-14節）。他們是不該饒恕的︰他對他們表示關心，拯救他們逃出埃及，以后一次又一次的拯救他們。他們不僅令他失望，且故意選揀事奉別的神──讓諸神去拯救他們吧﹗情形就像耶利米所分析的︰

『豈有一國換了他的神么？
其實這不是神﹗
但我的百姓將我們的榮耀，
換了那無益的神。』（耶二11）

『他們以背向我，不以面向我；
及至遭遇患難的時候卻說，
「起來拯救我們﹗」
你為自己作的神在那裡呢？
你遭遇患難的時候，
叫他們起來拯救你罷﹗
猶大阿，你神的數目
與你城的數目相等。』（耶二27-28）

面對這種反應時，以色列人只好悄悄地回來事奉耶和華，求他施憐憫。于是，『耶和華因以色列人受的苦難就心中擔憂』（16節下）。

基列需要一位領袖來對抗亞捫。無疑的，以色列人是有他們的傳統及合法的領袖；但這些領袖毫無是處。在亞捫人的危機中，爭取軍事勝利是惟一中肯的選擇（十17-18）。在這裡，故事用倒述的方式去追溯新英雄的背景（十一1-3）。他與亞比米勒一樣，都不是嫡系所出，且與嫡生兄弟不和，與匪徒為伍，日后的大 王勢力也是從類似的基礎上發展起來。事實上，惟有在大 對抗亞捫人的那段經文中（撒上十6-8），我們再一次見到陀伯，那是耶弗他逃亡之地的名字。

耶弗他應邀回去協助基列的時候所說的話，正是耶和華要說的。他說︰『從前你們不是恨我，趕逐我出離父家么？現在你們遭遇急難為何到我這裡來呢？』（十一7）基列的長老坦誠地討好，承認他們是有急難才來求助。耶弗他答應依照他們的安排去做，要他們答應事成后立他做領袖。他很小心地在神聖的地方──米斯巴，『將自己的一切話陳明在耶和華面前』（十一11）。

在開始的兩個場面，耶和華與耶弗他不僅是立場相同。在希伯來經文中還有一個討人喜歡的雙關字。以色列人對上帝說（十15）︰『任憑你隨意（tob）待我們罷﹗』（英文直譯是︰『就按你眼中看為好（tob）的待我們』──編者注）。正是從這個\cs16tob字，以色列人的拯救來到了。拿但業不也曾輕視耶穌地問道︰『拿撒勒還能出甚么好的么？』（約一46）任何貶低耶弗他的基列人，聽了他所說的話都會感到啞口無言的。

（三）

第三段經文（十一12-28）講述另一種較不同的措施。耶弗他試圖從歷史上反駁亞捫的宣稱，似乎難于打動亞捫王的心。（亞捫此名字繼續在約但哈深的（Hashemite）王國的首都出現。）常常有人說耶弗他的使者給人的印象總是不夠外交風度，但是合法的辯論是以純歷史為根據，而且講述時要更有外交風度。筆者覺得同樣的判斷，可以應用到今日以色列與鄰國之間，包括阿曼的戶申國王在內，對猶豫不決的歷史性交易的各種要求和反要求上。

離開埃及渡過約但河的故事，在民數記廿一章及申命記二至三章重新可以見到。耶弗他的行動靈巧，但是有特別的辯護的成分。（甲）亞摩利人是以色列早期的敵人，他們當時理當被攆走。對于亞捫人提出的土地要求（13節），耶弗他的反應至少是含蓄的，他說亞捫人當時並不在場。我們現在得不到其他獨立的記錄。（乙）他的第二個明智的提議，是雙方現在滿足于自己的神所賜之地（24節）。這裡暗含 一個蔑視的威脅，從與巴勒比較（25節）便可以清楚。他更知道不應該破壞自己與以色列人的關系。（丙）總之，為甚么他們在這三百年內沒有取回這些地方呢（26節）？這一點沒有降低先前的說法──亞捫人不是原來就占有以色列人管治的外約但。耶弗他的結論（27節）是『愿審判人的耶和華，今日在以色列人和亞捫人中間判斷是非』，不再提前面基抹與耶和華之間的說法。

如果他是想靠爭論去取勝，我對于『亞捫人的王不肯聽耶弗他打發人說的話』（28節），倒有幾分同情。可能他的兄弟迫他出去過逃亡生活，並不僅是為了他是私生子──在他之前聖經上的其他英雄，例如雅各和約瑟都因為舌頭，在他們良好的家庭關系中造成了被逐。 《每日研經叢書》


士師記

士師記第十一章

士師一覽表（十1-5；十二7-14）

士師記記載的下一個主要人物是耶弗他（十一1至十二1）。然而耶弗他的名字明顯地也屬于簡短的士師一覽表，現在他在兩部分經文中都可找到（十1-5及十二7-14），與耶弗他的傳統隔開。在此之前有一段詳細的記載（十6-18），敘述以色列人離棄了耶和華並被亞捫人所奴役。研究耶弗他之先，我們將思想在此一段之中與他有關的士師。

（一）

五位『較次要的』士師的名單對于近代神學家極具吸引力。最主要的顯然是在這張名單本身，其中有關每一位士師的資料介紹方式幾乎是一成不變的，只是資料有時較多有時較少。但是每一位士師的名稱，所屬地區或家族連系，任期，死訊及埋葬之處，都談及了（比較十二11-12這段最簡略及最系統化的記載）。所爭論的是怎樣去評價這份名單。有一點最引起注釋者注意的是，每一位士師的任期都有實際數字記載︰陀拉作士師二十三年，睚珥二十二年，以比贊七年，以倫十年，押頓八年。這些數目，像亞比米勒統治了三年一樣（九22），與士師記用來強調和組織故事的整數二十、四十與八十年截然不同（例如三11，30；四3；五31；八28；十三1；十五20）。爭論點是︰如果這些整數是出自資料編輯的手，那么非整數便是真正的數字來源了。

下一步驟是拿這份名單與士師記的其他部分作比較，留意『士師』一詞出現在那一段最合適。事實上，值得爭辯的是整本士師記每一次出現這個字，都是出于以后編輯的工作，二章十六至十九節申命記式的導論便是其中的一個例子。我們已留意到俄陀聶的故事（見三10），就是這種混合物的標準代表名稱。十五章二十節及十六章卅一節重複地提及參孫作以色列的士師二十年。而這點給我們留下這兩段經文可能在刊印中作了某些手腳的印象。我們已看到士師記四章五節對底波拉的介紹，說她是︰『住在以法蓮山地……在底波拉的棕樹下，以色列人都上他那裡去聽判斷。』耶弗他打發使者去見亞捫王，結尾的話這樣說︰『愿審判人的耶和華今日在以色列人和亞捫人中間判斷是非』（十一27）。從仲裁人、作判斷的觀點上看，底波拉與上帝顯然都是『審判者（士師）』。

如果十章一至五節與十二章七至十四節所列的士師都屬同一類別，他們的職責就可以用類似撒上七章十五至十七節有關撒母耳身分的文字來作闡釋。

撒母耳平生作以色列的士師。他每年巡行到伯利特、吉甲、米斯巴，在這幾處審判以色列人。隨后回到拉瑪，因為他的家在那裡，也在那裡審判以色列人。

撒母耳的角色也可以拿他年紀老邁立兩個兒子作士師的錯誤來說明，特別是因他們『不行他的道，貪圖財利，收受賄賂，屈枉正直』（撒上八1-3）。

由于其他方面的資料不足，我們可以假定這樣的『士師』基本上是和平的角色，他們在判斷上的智慧，使他們成為以色列眾志所歸自然的焦點。當外犯侵擾以色列時，他們當中的某些人成為真正的領袖；至少底波拉、耶弗他和撒母耳就是這樣。再多說將會有越出我們的証據的危險。

（二）

如果五位『較次要的』士師的任期有了確實數字，有關他們的其他詳細報告則是大概的。我們知道睚珥、以比贊和押頓有很多兒子、女兒和驢駒。他們跟基甸是一樣的人，不需要一個超人的統治者，需要有威信的族長，他是社會上舉足輕重，有風度的人物。

這份名單在兩個較有意義的方面缺乏一致性。第一方面是對陀拉的介紹（十1）。他的前任是亞比米勒，他當然不是以以色列士師的身分出現。至于陀拉，聖經上不說他為以色列人的士師，而是說他拯救以色列人。到底這只是編輯手法有意將士師名單，與范圍較廣的拯救者的故事連上呢？或是因編者可能同時有意『挖苦』亞比米勒為了爭取王位而遭遇歹運（九22），使以色列經此事之后，需要重建？二者之間很不容易做決定。再者，書中很多地方用暗示與影射方式表達，若要太過肯定是危險的。

另一個不一致性，是對耶弗他的介紹（十二7）。有些人認為這一節經文是耶弗他故事的作者所創作的，以求與名單的格式前后一致。筆者有另一建議，即由于有關耶弗他的記錄曾受曲解，以致有些部分成為不必要，從較長的傳統的有效的記載中，我們現在必須將所得的資料再研究。如果耶弗他與這名單基本上無關，為了把他包括在名單內，為甚么不可以把名單分為兩部分？

無論士師記十至十二章的實際歷史精確的細節怎樣，這幾章以一定形式將實際產生效用的工作反映出來。只有在我們開始將同類的細節組合成概略形式以后，才能引起我們心目中對大人物的英勇事跡有更廣泛回憶。

修正記錄（十6-十一28）

（一）

在十章六至十六節首先是處理以色列人與他們的上帝之間的第一個問題。本段一開始包含了幾代的名稱。六至七節列出不同宗族與神明的名單，這兩節經文中也有士師記慣用的句法︰『以色列人又行耶和華眼中看為惡的事……耶和華的怒氣向以色列人發作，就把他們交在非利士人和亞捫人的手中。』八至九節更為特別，且清楚的指出亞捫人的侵襲。八節是指約但河那邊的基列地，九節報導亞捫人乘勝向西追擊，進入猶大、便雅憫及以法蓮的高原地帶。

苦難使以色列人產生憂傷與悔過的心情；而在開始時，耶和華回應以色列人較為忿怒（11-14節）。他們是不該饒恕的︰他對他們表示關心，拯救他們逃出埃及，以后一次又一次的拯救他們。他們不僅令他失望，且故意選揀事奉別的神──讓諸神去拯救他們吧﹗情形就像耶利米所分析的︰

『豈有一國換了他的神么？
其實這不是神﹗
但我的百姓將我們的榮耀，
換了那無益的神。』（耶二11）

『他們以背向我，不以面向我；
及至遭遇患難的時候卻說，
「起來拯救我們﹗」
你為自己作的神在那裡呢？
你遭遇患難的時候，
叫他們起來拯救你罷﹗
猶大阿，你神的數目
與你城的數目相等。』（耶二27-28）

面對這種反應時，以色列人只好悄悄地回來事奉耶和華，求他施憐憫。于是，『耶和華因以色列人受的苦難就心中擔憂』（16節下）。

基列需要一位領袖來對抗亞捫。無疑的，以色列人是有他們的傳統及合法的領袖；但這些領袖毫無是處。在亞捫人的危機中，爭取軍事勝利是惟一中肯的選擇（十17-18）。在這裡，故事用倒述的方式去追溯新英雄的背景（十一1-3）。他與亞比米勒一樣，都不是嫡系所出，且與嫡生兄弟不和，與匪徒為伍，日后的大 王勢力也是從類似的基礎上發展起來。事實上，惟有在大 對抗亞捫人的那段經文中（撒上十6-8），我們再一次見到陀伯，那是耶弗他逃亡之地的名字。

耶弗他應邀回去協助基列的時候所說的話，正是耶和華要說的。他說︰『從前你們不是恨我，趕逐我出離父家么？現在你們遭遇急難為何到我這裡來呢？』（十一7）基列的長老坦誠地討好，承認他們是有急難才來求助。耶弗他答應依照他們的安排去做，要他們答應事成后立他做領袖。他很小心地在神聖的地方──米斯巴，『將自己的一切話陳明在耶和華面前』（十一11）。

在開始的兩個場面，耶和華與耶弗他不僅是立場相同。在希伯來經文中還有一個討人喜歡的雙關字。以色列人對上帝說（十15）︰『任憑你隨意（tob）待我們罷﹗』（英文直譯是︰『就按你眼中看為好（tob）的待我們』──編者注）。正是從這個\cs16tob字，以色列人的拯救來到了。拿但業不也曾輕視耶穌地問道︰『拿撒勒還能出甚么好的么？』（約一46）任何貶低耶弗他的基列人，聽了他所說的話都會感到啞口無言的。

（三）

第三段經文（十一12-28）講述另一種較不同的措施。耶弗他試圖從歷史上反駁亞捫的宣稱，似乎難于打動亞捫王的心。（亞捫此名字繼續在約但哈深的（Hashemite）王國的首都出現。）常常有人說耶弗他的使者給人的印象總是不夠外交風度，但是合法的辯論是以純歷史為根據，而且講述時要更有外交風度。筆者覺得同樣的判斷，可以應用到今日以色列與鄰國之間，包括阿曼的戶申國王在內，對猶豫不決的歷史性交易的各種要求和反要求上。

離開埃及渡過約但河的故事，在民數記廿一章及申命記二至三章重新可以見到。耶弗他的行動靈巧，但是有特別的辯護的成分。（甲）亞摩利人是以色列早期的敵人，他們當時理當被攆走。對于亞捫人提出的土地要求（13節），耶弗他的反應至少是含蓄的，他說亞捫人當時並不在場。我們現在得不到其他獨立的記錄。（乙）他的第二個明智的提議，是雙方現在滿足于自己的神所賜之地（24節）。這裡暗含 一個蔑視的威脅，從與巴勒比較（25節）便可以清楚。他更知道不應該破壞自己與以色列人的關系。（丙）總之，為甚么他們在這三百年內沒有取回這些地方呢（26節）？這一點沒有降低先前的說法──亞捫人不是原來就占有以色列人管治的外約但。耶弗他的結論（27節）是『愿審判人的耶和華，今日在以色列人和亞捫人中間判斷是非』，不再提前面基抹與耶和華之間的說法。

如果他是想靠爭論去取勝，我對于『亞捫人的王不肯聽耶弗他打發人說的話』（28節），倒有幾分同情。可能他的兄弟迫他出去過逃亡生活，並不僅是為了他是私生子──在他之前聖經上的其他英雄，例如雅各和約瑟都因為舌頭，在他們良好的家庭關系中造成了被逐。 《每日研經叢書》


士師記

士師記第十二章

致命的誓言與口令（十一29-十二6）

（一）

拿耶弗他的女兒獻做祭，在其他社會也有類似的故事和戲劇性報導。有人會立刻想到阿伽門農（Agamemnon）的女兒伊芙琴尼亞（Iphigenia），她被帶上祭壇是因她父親的艦隊長期被滯留在海面不能動彈，以致帶來種種的不幸。類似的故事很多，但是這個簡短而令人畏懼的故事，並不因此而遜色失去力量。這是生動的希伯來故事的另一成就。筆者料想有人會說，由于這種故事已是耳熟能詳，因此敘述簡單。即使是如此，這生動、簡潔又赤裸的敘述，令筆者體會到寫故事的人敘說時的麻木與震驚。

聖經上還有另外兩個故事強調了獻上親生骨肉的可怖。王下三章提及以色列、猶大及以東三王聯合攻打摩押的事。一場卑鄙、破壞性強的攻城行動展開了，以下是戰爭進入高潮的記載──

拆毀摩押的城邑，各人拋石填滿一切美田，塞住一切水泉，砍伐各種佳樹，只剩下吉珥哈列設的石牆，甩石的兵在四圍攻打那城。摩押王見陣勢甚大，難以對敵，就率領七百拿刀的兵，要沖過陣去到以東王那裡，卻是不能，便將那應當接續他作王的長子，在城上獻為燔祭。以色列人遭遇耶和華的大怒。于是三王離開摩押王，各回本國去了。（25-27節）

摩押王不僅將他的兒子獻為燔祭，且公然地使王朝的前途陷于窘境。以色列人大吃一驚，可能是因為擔心自己對摩押人追迫過甚而受懲罰，或由于摩押王的領導力加強了，于是改變主意、鳴鼓收兵。

聖經中另一個與耶弗他獻祭媲美的偉大故事，是記載于創世記廿二章亞伯拉罕幾乎獻上兒子的事，這件事在猶太經典中占有重要的地位。雖然兩個故事的敘述都很簡潔，但每個故事都盤回于一件重要的事實上──『你帶 你的兒子，就是你獨生的兒子，你所愛的兒子……』（創廿二2）及『他女兒……是他獨生的，此外無兒無女』（士十一34）。

故事的作者面對耶弗他的這種行動雖能有所克製，卻未能使自己置身度外。『耶和華的靈』降在耶弗他身上（29節）；而他隆重其事的許愿是為了得到上帝的保証，就像在六章卅四至四十節記載的兩次以羊毛干濕為証一樣。祭品竟是他獨生的女兒，其中的意義就特別深刻了，但是我們不應該有任何認為他不顧后果的誓愿，是一時脫口而出，因而免除了他的全部責任。這是對上帝許的愿，當然含有獻人為祭的意思︰『無論甚么人先從我家門出來迎接我』，當然不是指他心愛的狗﹗這次攻擊亞捫人所招致的個人損失，令他在反駁以法蓮人的批評時所說的；『我就拚命前去』（十二3，編者注︰英文直譯這一句話為︰『我把我的命拿在手裡』）這句話更有深度。大部分舊約聖經中都沒有提及寄望于來世的事。美好的生活是充實的生活，其意義一方面是指死后與列祖一同埋葬，另一方面的意義是繼續與家人同在，並受到他們紀念。就后面這個意義，耶弗他確實冒生命的危險（把命拿在手裡）去出戰。

最后一點，他的女兒明白高尚受尊敬的準則，就像西巴和撒慕拿站在基甸面前一樣（八21）。她不僅接受自己應盡的責任，而且事實上是肯定︰『你既向耶和華開口，就當照你口中所說的向我行。』令人傷感的故事結尾，提及另一個古老的風俗習慣，大抵是一種婦女的生殖的禮儀（fertility rite）。

（二）

許多人都用過『示播列』這個口令而不知其來歷。以法蓮人（在十9略為提及）又一次出現較遲，就像他們在基甸故事裡的情形一樣（七24-八3）。對付出言恐嚇的人，耶弗他遠不及基甸的手段老練，以致表面的沖突終于導致內戰。約但河渡口再次成為前線，情形與三章廿八節，七章廿四節與十章九節所說的相同，但這一次是以色列人對抗以色列人。

故事的核心在文字上有兩種不同的表達。第一種表達在標準修訂本的譯文中並不太顯著。西部的以法蓮人說住在東部的基列人不過是以法蓮的逃兵。第四節下半較為合適的譯法應該是︰『你們以法蓮是逃兵；基列是在以法蓮與瑪拿西之間。』寫故事的人找以法蓮人的幽默，說他們的口快而劍不快。以法蓮向同胞提出控告之后，現在以法蓮的生還者，向西逃走要通過基列人的渡口。但是情勢改變了。現在，誰是以法蓮逃兵呢？

這是滲進我們的語言中的另一次關于命運的文字游戲。『示播列』意指『河水』或者水的『流』。任何陌生人要渡河必定被帶到河的某一部位，指 河流問他︰那是甚么？如果他是以法蓮人，他的回答是『西播列』，就要殺死他。這個字在英文裡是口令，或用來區別不同運動員或政黨黨員的方法，更準確的說，是使人暴露自己的身分。

各民族都因自己的語言文字中有外人讀不出的發音而感到高興。這種情形在和平期間可以當做游戲或取笑的資料，若在戰時或在敵方盤問時，這是生死存亡的決定。

（十二7-14參考十1-5的解釋──士師一覽表{\LinkToBook:TopicID=151,Name=士師一覽表（十1-5；十二7-14）}）

《每日研經叢書》


士師記

士師記第十三章

參孫的出生（十三1-25）

（一）

耶和華的使者預言耶穌的誕生和起名是眾所周知的事，但不是聖經中惟一的預示。即使在馬太與路加兩本福音書裡，就有兩個屬于不同傳統的說法，一處是記載一位沒有指出名字的使者，在約瑟夢中向他顯現；另一處的記載是天使加百列奉命對馬利亞傳話。在舊約聖經裡，預告參孫的出生與另外兩段經文有密切的連系，一是創世記十六章七至十三節記載夏甲遇見耶和華的使者；一是以賽亞所說有關以馬內利的兆頭（七10-17）。

常有人說參孫是士師記裡面最不討人喜歡的人物。他的粗暴胡鬧行為是否適合于領導以色列人？他是否貶低了神權的概念？人們也注意到吵吵鬧鬧的參孫，經常成為較有理性的撒母耳的陪襯，他們都是由不懷孕的母親所生。可能引起爭論的，是論到參孫的四章經文，與全書其他部分的連系不夠緊湊。這裡開頭的典型按語（十三1），是說以色列人又行耶和華眼中看為惡的事而被交在非利士人手中，結尾是重複地說他作以色列的士師二十年（十五20；十六31）。

這些觀點有一定的力量。但不可以認為綜合這些觀點，參孫故事可以成為二至十二章主流傳統的一個不緊湊附加部分。書中談參孫的事較其他人物多。無可否認的他是比大眾讀物所描述的民間英雄人物更偉大，有赫丘勒（Hercules，他是希臘神話的大力士。又譯作海克力斯──編者注）一樣冗長的英雄業績，甚至更多。繼底波拉、巴力、雅億、『砍伐者』基甸，有問題的亞比米勒，沖動而且激烈的耶弗他之后，參孫是一個有個性的人。如果他不符合我們的有恩賜作領袖的標準，又如果他不適合作以色列的領導人，那么我們就要改變我們的上帝賜恩給人的概念，並問一個更廣泛的問題︰到底整個士師傳統裡是否珍藏 『合適的』領袖模范。介紹參孫時代的冗長導言（士十三章）至少向我們指出這裡有一位是我們所期望的。

（二）

正像通常所見到的以技巧的敘述去宣揚已有的傳統那樣，這一章的興趣和有意義，是在于與慣見的形式相區別的這一點上。一般來說，直接跟 『你必懷孕生一個兒子』的句子之后，必定立刻指示孩子的名字及起名的原因，例如以實馬利，以馬內利或耶穌。但是參孫的情形不同，強調點是在他的拿細耳人身分，其中可能有各種不同的原因。宗教骨胳的隱蔽不為外人所知可能是原因之一。參孫的名字在希伯來文是Shimshon『陽光普照』的意思，與『太陽』︰Shimesh一詞有關。而瑣拉與以實陶（十三25）都很靠近『太陽廟（或屋）』。很可能當參孫的偉大功績傳開時，這些榮耀是歸于太陽神，而不歸耶和華。也許是解釋他的名字無法不引起宗教上的尷尬場面。

但有一點是肯定的而且有趣的，耶和華的使者不為他起名，卻說明他的拿細耳的身分（4-5節）。本章兩次要母親代替他許愿以強調其重要性（7，13-14節）。我故意用『許愿』一詞，因為拿細耳一詞源自希伯來文的『根』nzr是『許愿』ndr的另一形式。與耶弗他粗心大意的許愿而令他喪失女兒（士十一章）比較，這是另一種形式的許愿──是起源于耶和華自己。這樣重複一句︰參孫是一位能肩負重責的人物。

（三）

有關報訊場面的另一有趣方面，是瑪挪亞與妻子跟耶和華使者交談的方式；而使者的樣貌也與第六章與基甸談話的使者很相像。他們對使者的角色和身分逐漸增長的感激，聖經也有適當的描述。瑪挪亞的妻子最初說他是『神人』（6節），這個名稱常見于舊約聖經，可以不嚴格地稱呼在『先知』的上下文中。她當對方是上帝的人性的使者，但有一點不同，就是相貌如神性使者的相貌；因此令她感到不安，以致她也沒有跟他隨意攀談︰『我沒有問他從那裡來，他也沒有將他的名告訴我』。

雖然我們用『瑪挪亞與妻子』的典型說法，其實這婦人──就像許多我們認識的某某太太一樣──是以更強烈及更有興趣的姿態出現。瑪挪亞很小心祈求上帝再差遣那神人回來（8節）。也許是他想悄悄地查明這位與妻子談及生育兒女的客人可不可靠嗎？他的祈求獲準之后，他便跟 他的妻子走（11節）；但是，當他為了得到証實資料而提出自己的問題時（12節），那位使者很禮貌的回答他已將他們應該知道（13-14節）告訴瑪挪亞夫人了。等到瑪挪亞改變了款留客人而用獻祭方式的時候，使者在壇上的火焰中升上去不見了（以15-21節與士六19-21作比較），瑪挪亞才知道跟他談話的是誰。他的妻子，按第六節指出，已知道真象。讀了這章似乎証實了常識令人頭腦清醒，而這位妻子就是利用這點常識去鎮定他因為看見上帝必死的惶恐心情（22節）︰『耶和華若要殺我們，必不從我們手裡收納燔祭和素祭，並不將這一切事指示我們，今日也不將這些話告訴我們』（23節）。一位多么明白事理的母親，她求耶和華賜福與兒子且用靈去感動他。 《每日研經叢書》


士師記

士師記第十四章

參孫的謎語（十四1-20）

（一）

在開始另一個場面之前，應談一談第十三章結尾幾節的記載。標準修訂本將少見而且有趣的希伯來句子譯成︰『耶和華的靈開始激動他』。耶路撒冷版聖經用『感動他』（中文和合本也譯作『感動他』──編注）；新英文聖經譯本用『催促他』。士師記的古希臘譯文用的動詞含『伴隨』的意思。這個少見的希伯來動詞只在其他三段經文中出現，都與『靈』有關，但常是指我們自己的靈。其中兩處（創四十一8及但二1，3）說及夢境是那么的咄咄迫人，令人焦慮不安，以致法老要召見約瑟，而尼布甲尼撒要召見但以理，為他們解釋來自上帝的機密。詩篇七十七篇也反映了詩人在夜裡為未來的類似的苦惱與憂傷──

你叫我不能閉眼，
我煩亂不安，甚至不能說話。
我追想古時之日，上古之年。
我想起我夜間的歌曲，捫心自問，
我心裡也仔細省察。
『難道主要永遠丟棄我，
不再施恩么？』（詩七十七4-7）

這裡也像詩歌中通常的情形一樣，用一對詞插進來以增強效果。

在其他這些經文的啟發下，我對上面提及的翻譯感到不滿意。『感動』，『催促』和『伴隨』都顯得過于隨和而且平凡；用『強迫』較為適合。但是『苦惱』或『憂慮』與其他少部分經文較為接近，且完全適合作為序言，將十四至十六章故事中所指的經歷帶進來。任何基督徒都不應該認為上帝的祝福（24節）是指生活的寧靜與舒適的。

新約聖經從未清楚指出耶穌是拿細耳人，雖然有部分解經專家認為『拿撒勒人』一詞在某些經文中，例如馬太二章廿三節中，含有拿撒勒與拿細耳雙重意義。路加二章記載耶穌的父母『就回加利利，到自己的城拿撒勒去了』，還有『孩子逐漸長大，強健起來，充滿智慧，又有上帝的恩在他身上』（路二40），多少也反映了士師記十三章的記載。

（二）

參孫的經歷具有討人喜愛的英雄式趣味及實際生活中難得一見的熱誠，在這些開頭場面已是表露無遺。他看見一個美麗的女子，便立刻想跟她結婚，不問這女子是異邦人（3節），有野蠻人的習俗，是跟以色列爭取迦南地統治權的勁敵。（回想我們在書五2-9有關割禮的討論。）一只少壯獅子向他吼叫，他用通常人打斷小孩子頸骨的手法對付獅子，赤手空拳的把獅子殺了。並將這樣的奇跡，毫不含糊的歸功于耶和華的靈（6節），可能是記起了阿摩司智慧的話說︰『獅子吼叫，誰不懼怕呢？』（三8）當他與陪伴他的人打賭時，他下的是大賭注（12-13節），保全榮譽的代價，則是犧牲三十個非利士人的性命和一個被遺棄的妻子（19-20節）。這次無緣無故的在亞實基倫的大屠殺，就像殺死那吼叫的獅子一樣，再一次歸功神性的力量。不管怎么樣，從第四節看來，參孫的上帝不僅給他超人力氣去行動，也對他所選擇的行動負責任。許多人對于參孫的身分有所非難，認為他只不過是個年輕有為的非利士人的死對頭，具有一種可能令他倒台的好吃習慣，以及專愛挑撥社會團體間紛爭的傾向。連他的父母都不知道這事是出于耶和華，不知道他是在找機會攻擊非利士人。在猶太教及基督教聖經中出現這種典型人物，我們又能憑甚么去詰難以色列人及巴勒斯坦人的恐怖謀殺呢？

（三）

我們當然很容易將令他陷于窘境的好吃習慣作道德性的解釋。如果他不是吃了（不潔的）獅子尸體上的蜜，就永遠不會想到那個令人致命的謎語；如果不是那非利士女子那樣的令他神魂顛倒，他就不會在蜜月期間被枕邊人騙去他的秘密了﹗

（四）

古代近東有好幾個像這樣難以解答的謎語。它令人喜愛的部分原因是在它的模棱兩可，和可能有幾個答案。他們想了三天還是答不出來，便決定在新娘子身上施壓力。而這新娘子早在一個星期前便已想知道這件秘密（17節）。最明顯的解釋是在淫猥下流與性威力發揮有關方面──這是專為男人而設的宴會中常談及的主題。除非參加宴會的人知道參孫在路上遇見獅子的事，否則他們無法得到正確的答案。（獅子的阿拉伯別名是『吃者』。）他也對他的父母保守從那裡得來的秘密（9，16節）。

參孫可能常被美麗的女子所吸引，然而都沒有好結果（18節下半）。部分的原因是在處理的問題上。他回答他的新娘子說，他不應該從他那裡打聽未曾向父母泄漏的秘密，這樣做法是既冷酷又愚蠢的。即使實情如此，也不應該說出來。

他回答欺騙他的人的侮辱言詞也以詩歌體裁出現（18節下）。有人認為他用『母牛犢』一詞加在他年輕妻子身上是帶 侮辱的成分的。筆者倒認為他的憤怒令他更進一步的指責妻子與那些陪伴的人有染。我們中間許多人也一樣，都是以自己的標準來判斷別人。在床上取得的秘密也被以同樣的方式傳遞出去。本段經文的結尾一句說︰『參孫的妻便歸了參孫的陪伴，就是作過他朋友的』不正是証實了這疑點嗎？ 《每日研經叢書》


士師記

士師記第十五章

狐狸尾巴與驢腮骨（十五1-20）

本章有三個多少屬于分立的場面︰一至八節，九至十三節及十四至二十節，我們可以方便地按照次序加以討論。

（一）

參孫與他的岳父對于七日婚宴中發生的事各有不同的說法。他當然記得當他回他岳父家的時候非常憤怒；也記得他殺了岳父的三十個同族人。因此，當他有意回到妻子的睡房時，他帶來一件表示懺悔的禮物──一只山羊羔。但是他的岳父，不論是出于真誠或虛偽，將他對事情的不同看法提了出來。我們不可忘記他是為件既成的事實辯護，因為他的女兒已經改嫁伴郎。

他的辯論在第二節概括地說了出來──『我估定你是極其恨她』。這句話將欺騙罪推在女人身上，即使是表面上有意義也極為收效，但是當這位岳父接 說︰『因此我將她給了你的陪伴』，我們知道它暗示 另有含義。從申命記裡的婚姻法中，我們知道希伯來動詞的『恨』字是提出離婚的法律根據。（見申廿二13，廿四3都譯為『恨惡』。）這個岳父的訟訴明顯地是參孫的行為暗示已公開棄絕他的女兒，這么明顯的行為表示離婚，以致于申命記廿四章要求的休書都不需要了。

這位岳父可能因為參孫回來這件事，令他覺得自己對他發怒的判斷是錯誤的，也可能是參孫的出現造成威脅，令他設法對自己的錯誤作補償，他表示愿意讓參孫娶他的小女兒，強調妹妹比他一見鐘情的姐姐更美麗。但是，參孫與很多男人一樣，對女性寧愿是自發的。

再談一點有關舊約聖經中『恨』的律法意義，可能會有所幫助。瑪拉基書開頭的記載︰『我卻愛雅各、惡以掃』（一2-3），對『恨』作更清楚的解釋。保羅在羅馬書九章十三節也引用這一段記載。我在這裡無意排除一些應用在揀選的教義上的神學問題。我只想提出一點──瑪拉基用的『惡』字含有『遺棄』之意，而不是一種情感上的憎恨。

參孫回答他岳父的話可作兩種解釋，筆者選用『這一次我要好好地對付非利士人﹗』（3節）有問題的字是用做無罪或不定罪解釋，或不受職責所製（兩個說法很接近）。參孫既要與非利士人有個了結，也要他對付他們被視為無罪。他的非利士岳父給了他一個機會；但他的行動不是直接針對他的岳父。

有許多街頭故事講及參孫用不幸動物的尾巴作計謀。有些學者認為這些動物不是狐狸，而是巴勒斯坦常見的豺狼，屬于 居動物。這類報複性及民族間的仇殺，雙方都說是為了報複對方的行為（6-7節）。參孫再一次典型地宣稱他不報此仇絕不罷休(3與7節)。他大肆屠殺之后，便離開回到洞裡去住。

（二）

他選的洞是靠近以坦一個著名的盤石穴洞，根據歷代志下十一六節的記載，該洞是在伯利恆稍向南面的地方。這是說他朝 山上直走，離開屠殺地點大約十五哩。猶大支派是否在第二次屠殺事件中被形容為特別懦弱，我們無法肯定。在非利士人施展軍事壓力時他們這樣做，當然引起注意的。但是情形也可能確是如此，這是整個以色列民族需要拯救的原因。參孫與非利士人雙方都對猶大人說是對方挑起爭執的。

猶大支派動用三千人去追捕一個人，顯然是要用他們的決心來引起他們的統治者非利士人與參孫雙方的注意。像許多英雄一樣，參孫也希望在一息尚存時仍要戰斗到底，他獲得猶大追兵保証不害死他，只將他交給占領軍首領。于是他被捆綁起來，帶離開他住的洞穴。

（三）

上帝是無所不能的。非利士人的敵意在希伯來文裡表露得更清楚。參孫到了利希，非利士人都迎 他大聲喊叫，像打仗時的吶喊。他們恨不得一刀把他殺了，正如他希望不再與他們有瓜葛一樣。但是他得到更大能力的幫助（14節），他身上的繩像火燒麻一樣拉斷了。他拾起一塊未干，亦即不脆的驢腮骨（希伯來字lehi──這是在十七節的地名的來源），用它殺了全隊非利士軍兵。他的勝利之歌是另外一種典型的雙關詞。『驢』與『堆』的希伯來文是同一個字hmr，但是英文無法把意思完全譯出。

我猜到本章結尾的經文曾經是參孫故事首譯本的結尾。在十四或十五章裡，參孫未曾對上帝說過一句話。他現在由于筋疲力竭就求告上帝了（18節）。他以頌詞為開場白，說上帝是藉 他的手施行大拯救，跟 又用實事求是的方式，說若任他口渴而死，以后再不能為上帝做甚么了。他的話不用普通祈禱形式去措辭，但都是事實。上帝聽了他的求告，使泉水從裂開的窪處涌出。如果利希與以坦都在鄰近伯利恆的南面，這可能就是供給稱為所羅門池的古代水庫的水泉。

參孫提及『大的拯救』（18節）令人想起上帝對他母親的承諾──『他必起首拯救以色列脫離非利士人的手』（十三5）。非利士人的威脅不會持續得太久了；而參孫的有力的及難以揣忖的經歷只是開始。本章的結尾一句對這一點有清楚而正式的說明（十五20）︰『當非利士人轄製以色列人的時候，參孫作以色列的士師二十年。』參孫的責任是去蹂躪非利士人，而不是去結束他們對以色列的統治（十四4；十五11）。 《每日研經叢書》


士師記

士師記第十六章

【士十六16~17】參孫的能力是在他的頭發上，他的頭發一剃掉，他的能力就失去了。他的頭發事甚么？就是拿細耳人的頭發。拿細耳人，就是完全奉獻給神的人。所有屬靈的真實能力，都是在乎你奉獻給神有多少。如果你在奉獻上不徹底，你這個人就還是癱瘓的，你還沒有能力。所以不管我們有多少的追求，我們總要記得，能力必定是在人的奉獻上。

參孫有失敗還不要緊，但是奉獻不能失去，分別為聖的見証不能失去。因為失去奉獻就失去能力，失去見証就失去神的同在。參孫是拿細耳人。撒但知道他那一個能力的根源是奉獻。撒但摸著他那一個最要緊的，要把他那一個奉獻拿掉。撒但怎么作呢？撒但借著大利拉，『天天用話催逼他』，催逼到一個地步，甚至參孫心裡煩悶要死，就把心中所藏的都說出來了，把他能力的根源說出來了。結果他就落在撒但的網羅裡，失去奉獻，失去能力，失去分別為聖的見証，失去神的同在。這天天的催逼就是仇敵作的。撒但乃是天天的來折磨神的兒女，要把我們磨死。

【士十六20~21】參孫的故事給我們看見，甚么時候他的頭發去了，甚么時候他的能力也去了，同時他的眼睛也沒有了。我們所以沒有亮光，所以看不見，是因為我們沒有徹底的奉獻。

參孫之死（十六1-31）

參孫整個故事的最后這一章，可能是早期草稿的一篇補充，而不僅是附錄而已，其中有許多場面令作家、畫家、音樂家和戲劇家感到難以忘懷。

（一）

每一章的開始都談及參孫看中某一個女人。開頭的每一節都是幾乎寥寥幾字，好象迦薩的公式veni, vidi, vici（編按︰意思是『我到，我見，我征服』）。『參孫到了迦薩，在那裡看見一個妓女，就與他親近。』大抵他料想會受到伏擊的，因此他半夜起來，將城門扛在肩上到猶大山區的中心地希伯侖，表示他瞧不起城門的守 ──這一段路長達四十哩﹗

讀者或會不明白，這個故作安排的遭遇，並沒有像以前那樣帶給他麻煩，到底其重要性如何。當然可能是這女人像他一樣在迦薩是外地人。也許他與這女人親近的事，只作為敘述另一次超人力量的故事的背景，他這次來迦薩的事，無論如何，也正是令他致命的前奏。

（二）

參孫的女人，以大利拉最著名，因為惟有她的名字在聖經中可以找到。聖經上沒有說她是非利士人。但是，她在許多方面扮演參孫妻子的角色（十四章），她同樣也容易受製于非利士人的壓力，我們可以假定她是他們的一分子。事實上，她就是箴言一至九章中不斷拿來與智慧作比較之『外女』的化身。以下是一段典型的經文──

我兒，你要遵守我的言語，
將我的命令存記在心，
遵守我的命令就得存活，
保守我的法則好象保守眼中的瞳人。
系在你指頭上，刻在你心版上。
對智慧說，『你是我的姊妹﹗』
稱呼聰明為你的親人，
他就保你遠離淫婦，
遠離說諂媚話的外女。
我曾在我房屋的窗戶內，
從我窗櫺之間往外觀看，
見愚蒙人內，少年人中，
分明有一個無知的少年人。（箴七1-7）

『愚蒙』或『頭腦簡單』是希伯來形容詞的譯法，與通常譯成『誘惑』或『勾引』的動詞相聯系。英文的『愚弄』或能表達出概念中的聯系。這正是非利士人的首領對大利拉的要求──詐騙參孫，愚弄他，讓他出賣他力氣來源的秘密。

我們可能不喜歡這樣去低估外國女人。我們很清楚地知道，當一個人對另一種族的人說這樣的話︰『我料想他們還不錯，但是你不想要與這樣的人結婚』──這就隱含 一種種族歧視。讀路得記時我們將處理這個問題，其目的之一是恢複『外女』的『聲望』。

大利拉是參孫的女人中最著名的一個。故事的作者也說他是參孫真正喜愛的一個婦人（4節）。他的妻子在開始時也令他喜愛過（十四3及7），這兩個女人都責備他愛她們愛得不夠（十四16與十六15）。可憐的參孫，他的愛令他致命。他愛錯了對象，花言巧語對他造成的傷害遠非他的驚人力氣可以挽救。他經得起粗暴的待遇，但是容易受人愚弄。

（三）

他的結局，就像他其他方面的生活一樣，曾有過各種評價。馬丁路德對他的評價不好，約翰密爾頓看他是個苦命英雄。筆者無意支持任何一邊的意見；但想再一次提出在討論十三章時所提的意見──將參孫與士師記的前輩們分開來，可能是不公道的。

他在磨坊裡，被套上馬具拿他當盲牛般加以勞役的描述常被用作比喻。在大袞廟中他像耍熊一樣被折磨以逗得觀眾的笑聲。但是有關他最后大屠殺的場面（30節）需要說幾句。

他竟在外族的神明崇拜場所，第一次公開的向上帝祈禱（與十五18比較），這是一種諷刺。只有當他在被人踩到無法抬頭的時候才需要求助。他本身沒有向上帝祈求大力氣。那是當他歸上帝作拿細耳人，由他的母親所作的許諾而得到的，不在于他。（許多成年人也都不明白為甚么父母讓他們在幼年時接受洗禮。）上帝的靈常在他需要時不求便臨到他身上。然而現在，眼瞎智昏，威信盡失，像后期競技場上的犧牲者一樣，成為殘酷游戲的嘲笑對象，他知道他的需要。我們不需要知道我們在危難中上帝怎樣來救助；但我們知道，無論甚么時候，在甚么地方，我們有危急，都可以祈求他的幫助。這一點令雙目被剜了的參孫能挺身面對死亡。

參孫也是可被傷害的，這一點更增加他實際上對別人的魅力，人們一向認為敏捷的步法和揮動自如的膀臂會使他們脫離險境。參孫的失明常成為繪畫家繪畫的主題，因為對他們來說那是活動的終結。『參孫痛苦的掙扎』這幅畫是出自半生失明的詩人的作品；但是在密爾頓（Milton，英國詩人──編者注）談及自己失明的詩歌的結尾幾行中，所指的方向與參孫的收場截然不同︰

上帝既不需要人的工作，
也不需要特別施與，
誰最能負起他的軛，
便能最好地事奉他。
他的國度是尊貴的，
千萬人在他命令下迅速行動，
為他攀高山，越過平原和海洋，
他們也恭敬地侍立和等候在他面前。

參孫最后所關心的是報仇──他當然不僅是失明那么簡單，而是被剜去雙眼。英文標準修訂本附帶地說明報仇是『為了那剜我雙眼之一』（28節）誤導了希伯來文的為雙眼被剜的報仇行動。（編按；中文和合本正是這樣翻譯的。）這種但求可怕的個人『滿足感』，與舊約聖經中的英雄人物不同，也與我們從耶穌領受到的倫理有極大分歧，因為耶穌祈求天父赦免那些令他受苦的人，他不像居功自夸的參孫那樣。 《每日研經叢書》


士師記

士師記第十七章

米迦與伯利恆的利未人（十七1-13）

（一）

這個短短的第十七章帶我們進入士師記的最后一部分。十七至廿一章本身不是文學上的單元，其中有兩組故事︰十七至十八成一組，十九至廿一是另一組。它們有某些共同的主題，至少在組織上有一點相類似，即是重複地提及『那時以色列中沒有王』（十七6，十八1，十九1，廿一25）。

這五章之中有共通的動機及主旨，與士師記的導論之間有許多有意義的連系，其中有一部分我們在討論第一章時亦已提及。但是第一章與這五章之間的最重要連系是隱藏不露的。在這幾章之中，既沒有『士師』也沒有『拯救者』，也不談及任何外在的敵人。

常常認為最后的幾章屬于古代的資料，就像士師故事中的許多資料一樣（二至十六章），為了種種原因，這些原有資料在申命記歷史學者的手裡，避開了重編處理。根據我們所知道的，士師記的編者只是將以色列中沒有王時代的一些傳統以及王權發展中的士師傳統並排而已，后期舊約聖經的編纂者也用類似的歸檔法（即現在基督教的聖經的形式）；將路得記插在士師記與撒母耳記之間（請比較我們在這幾卷經文中的導論）。

筆者在第一章己提及，如果后面這幾章的安排只屬于無可避免的結果，它們對于整卷書來說，會比外表看來更重要。部分近代學者企圖以各不相同的方法，解釋在這幾章中也出現了申命記作者的手筆。這些研究之一，是很 重『各人任意而行』這一件事實（十七6及廿一25，說明那時以色列中沒有王時所出現的情形），是徹底的申命記作者的筆法。我們將很快的回頭來討論這一點。這位學者認為士師在對抗外敵方面有一定的任務，在解決士師記十七至廿一章所談的內部爭論方面卻不負責任。我們一定會立刻留意到，我們對有關底波拉（四4-5）及士師的名單（十1-5及十二7-14）的討論，都說明這位學者的看法未必可靠。筆者在此提供與前面不同的方法去研究這幾章經文。

（二）

本章從一開頭便滿有幽默感。寫故事的人幾乎是一有機會便拿米迦開玩笑。一個人怎可以為自己安頓神堂？至于說分派他一個兒子作祭司（5節）更屬荒謬。（甲）已有上帝特別選定的祭司族；（乙）兒子又怎能夠合適做你的『父』（10節）？一個多么愚蠢的北方人﹗一個多么糊涂的以法蓮人﹗我們不必花時間去推想這故事是為誰寫的，而這故事認為這個出身于『大 之城』屬利未族的他，至少是公正的，況且這個失了業的少年人也同意做米迦家的祭司。（無可否認的，聘用這位年輕的利未人，可以說是令情況惡化的；如果他不屬于承擔祭司職的利未族，他將會因為能夠在任何聖所裡擔任輔助性的職務感到滿足。）

開頭的四節經文可能是較早期故事的片斷，接下去的故事乃根據這片斷發展而成。第四節的『雕像』和『鑄像』，可能就是第五節所用的『以弗得』和『神像』兩個新名稱。米迦的名稱在希伯來文第一及第四節的寫法較長較舊式，目的在引起對原文的涵義加以留意︰『誰像耶和華？』就目前故事的形式看，它是一個含有惡作劇意味的名稱，指這個人負責一種令人懷疑的祭禮。

米迦的母親，像任何愛護兒子的母親，也像耶穌的譬喻中浪子的父親一樣，兒子認罪令他感到不知所措，且立刻將他對偷錢者的咒詛改變為祝福（2節）。從下一章的記載看，這位母親是失敗了。

（三）

這一章裡面充滿了幽默與嘲笑。但這類樂趣就像那專愛私下傾談有關丑聞的事一樣。米迦有了錢又可從母親的榜樣得到幫助與鼓勵，他也就越變越壞。第四及五節中用于崇拜對象的名詞令希伯來文聖經的讀者感到心驚膽顫，毛骨聳然。

筆者懷疑這故事在舊約聖經中是屬于較后的作品，其中實際引用了兩三段讀者所熟悉的經文。『雕刻偶像』是十誡所禁止的（出二十4，申五8），『鑄造偶像』按出埃及記卅四章十七節的記載也是嚴禁的事。事實上，『鑄造偶像』的敗壞行為並不下于鑄造金牛犢（出卅二32及申九章）。

但是雕刻偶像與鑄造偶像，只在另外兩處經文中以成雙的姿態出現。一處是在那鴻書一章故事的巔 ，那裡記載 對亞述的尼尼微城的痛責與毒咒──

『你名下的人必不留后，
我必從你神的廟中，
除滅雕刻的偶像和鑄造的偶像，
我必因你鄙陋使你歸于墳墓。』（鴻一14）

另一段經文的意思更深入，它排在一連串申命記結束部分所列出的各種咒詛的前面，是最初以色列十二支派在以巴路與基利心山上嚴肅的聚會中，向犯罪者宣布的咒詛。以巴路山與基利心山是在『以法蓮山地』（士十七1，8）。

『有人製造耶和華所憎惡的偶像，或雕刻或鑄造，就是工匠手所作的，在暗中設立，那人必受咒詛。』（申廿七15）

士師記十七章四節記載的公然出現于尼尼微城的行為，已遭受耶和華譴責，私下出現于以色列的，也必受嚴重的咒詛。這一切事操在一個婦人手上，她咒詛暗中拿了錢的賊，卻祈求耶和華賜福與她的兒子。

製造以弗得和製造神像的情境一樣。這裡指的不是普通的以弗得──祭司服飾的一部分，而是裹了銀的像。鑄像是家裡供奉的神像，在一些聖經故事中對此加以取笑。大 的妻子米甲把家中神像放在 上騙過他父親派來的殺手（撒上十六13，16）。拉班設法找回他的女兒和雅各偷去的神像，拉結把神像藏起來（創卅一34-35）且坐在神像上面，說『現在我身上不便』，不能在拉班面前站起來。

聖經中還有一件類似的事，為這一章投下一線曙光──

以色列人也必多日獨居、無君王、無首領、無祭祀、無柱像、無以弗得、無家中的神像。后來以色列人必歸回，尋求他們的上帝耶和華和他們的王大 ，在末后的日子，必以敬畏的心歸向耶和華，領受他的恩惠。（何三4-5）

以弗得和鑄像只在這裡和本章五節的經文相對應。何西阿認為邪惡的以色列人，必須去除以弗得和鑄像，才能尋回他們的真神上帝和真正的王權。

這些經文使第六節的記載更顯得意義深長︰『那時以色列中沒有王，各人任意而行。』申命記十二章八至十四節可能是提醒的話，但不說明這一章是申命記式的作品。它只是引用申命記，正如引用何西亞書和那鴻書一樣。 《每日研經叢書》


士師記

士師記第十八章

米迦的利未人與移居的但人（十八1-31）

富有的米迦正是一只等待宰殺的肥鵝﹗這一章有一層比一層深的意義。從某一層面看，這一章有意作為『士師』適當的附錄，造成米迦家毀滅的原因竟是稱為但族的人民，而另一個『但』卻是希伯來文的『士師』。任何人很容易想象到士師記十七章原是一個獨立的故事，在十八章一開頭重複地說︰『那時以色列中沒有王』是它的補白。但現在這補白只成為十八章故事敘述的背景。在那些日子，另外一件事情顯得不安的，就是但支派還沒有得地為業。

（一）

士師記十八章的一個作用，是將舊約聖經中有關但族的兩種不同資料連結起來。有些傳統說但是個小支派，居住在猶大西北面，或即現代的特拉維（Tel Aviv）東南部的窮鄉僻壤。約書亞記十九章四十至四十六節對但族的疆界有所描述。但是約書亞記十九章四十七節與士師記一章卅四節均提及嚴重的地方性問題，將此傳統說法的一部分抵銷了，也抵銷了士師記十八章對傳統的描述。底波拉之歌將但人與船連系起來（五17），顯然是認為這支派是在南面。按舊約的另一個歷史傳統說法，但族是在遙遠的北方、在黑門山下，靠近約但河發源地及后來稱為該撒利亞腓立比的地方。但與別是巴分別作為應許之地（士二十1）的北面與南面的邊界，而但與伯特利被選為耶羅波安的丘壇（王上十二29-30），是北國以色列的南北分據點。士師記十八章（在書十九47和士一章之先）藉 遷居的故事將兩個地方連系起來。

這次遷居有助于決定日后以色列大批移民與定居的雛型。探子被派出去並將偵察所得回報。就但的情形來說，如約書亞記二章廿四節一樣，所得的回報全部有利，但不像民數記十三至十四及申命記一章的記載，情形就不同了。以法蓮山地與西乃不同，居民需要崇拜的工具和祭司製度。他們太強盛了，米迦無法阻止他們的去路。他們來到拉億時，那裡的居民很容易便成為他們犧牲品︰他們用刀殺了當地的居民，放火燒了他們的城，然后加以重建，起名叫但。

如果這是遷徙與定居的雛型，它也是一個諷刺。這些后來的成功來得太容易了。他們全靠自己人眾勢強的。他們對待米迦的行為應受指摘，對那個利未人用小甜頭令他就范，也是卑鄙的，因為這個機會主義者接受了他們所給更大的工作。他毫無顧慮的盜竊前任僱主的秘密，他成為我們現代社會常見的人物的嘴臉。

（二）

這一點幫助讀者清楚看到寫本章目的另一面。如果我們從后面開始，整件事就會顯得更清楚。三十至卅一節用不同的方式去總結整個事件。但族所搶奪的偶像在整個故事中占主要部分，用許多不同系列的名稱去形容（14，17，18及20節）。整件事在第三十節做了總結︰『但人就為自己設立那雕刻的像。』士師記的作者在作簡潔敘述時，選用與以色列基本憲章十誡產生沖突的字眼。直到這個階段才提及這個利未人的名字──摩西的孫子、革舜的兒子約拿單。他身為摩西的孫子，竟能夠在伯利恆，心安理得在雕刻的像旁邊主持偶像崇拜。那正是以色列人所做的，至少在北以色列的但人是如此﹗本章所說的『鑄成的像』早已提醒我們有關金牛犢的傳統形式。出埃及記卅二章及申命記九章的故事，當然與王上十二章所描述的耶羅波安建丘壇有密切關系，這種在北國以色列的宗教重新出現，即是申命記歷史學家不斷地指責的『耶羅波安叫百姓陷在罪裡』的罪。

這件事在何西阿的詩歌裡有透徹的描述──

從前以法蓮說話，人都戰競，
他在以色列中居處高位；
但他在事奉巴力的事上犯罪，就死了﹗
現今他們罪上加罪，
用銀子為自己鑄造偶像，
就是照自己的聰明製造，
都是匠人的工作。
有人論說，獻祭的人可以向牛犢親嘴（何十三1-2）

士師記十八章的作者也有類似的觀點。他與猶大的申命記學派的批評一樣，但他像何西阿一樣，表達得更有技巧、更有效果，只是所用的傳達媒介十分不同。他不僅指明北國以色列拜偶像為『邪惡』，且認為它是微不足道︰是沒有主意的蠢人從無能及左道邪說的創始者偷襲而得的。

在注釋士師記八章結尾時，我們留意到另外可能是指責北國的偶像崇拜，這種崇拜是由于個人突然的意念產生的結果，其重點是由以實瑪利人的金耳環所產生。

這種措辭巧妙刺人的話，較小心準備和經常重複的理論探討更要深入。主前第七、八世紀的先知詩人都是藝術大師。阿摩司杜絕容易得來的樂觀思想，亦即現代諺語所說的黑暗之中總有一線光明──

想望耶和華日子來到的有禍了﹗
你們為何想望耶和華的日子呢？
那日黑暗沒有光明，
景況好象人躲避獅子，又遇見熊；
或是進房屋以手靠牆，就被蛇咬。
耶和華的日子不是黑暗沒有光明么？
不是幽暗無光輝么？（摩五18-20）

耶利米拿活泉與貯存的水作比較，去揭露以色列人拿巴力去取代耶和華的荒唐行為──

因為我的百姓作了兩件惡事︰
就是離棄我這活水的泉源，
為自己鑿出池子，
是破裂不能存水的池子。（耶二13）

沒有人比何西阿描繪上帝因愛未獲回應而遭受痛苦更深刻感人的──

以色列年幼的時候我愛他，
就從埃及召出我的兒子來。
先知越發招呼他們，
他們越發走開，向諸巴力獻祭，
給雕刻的偶像燒香。
我原教導以法蓮行走，用膀臂抱 他們，
他們卻不知道是我醫治他們。
我用慈繩愛索牽引他們，
我待他們如人放松牛的兩腮夾板，
把糧食放在他們面前。（何十一1-4）

或如前一章所說的──

我遇見以色列，如葡萄在曠野；
我看見你們的列祖，
如無花果樹上春季初熟的果子；
他們卻來到巴力毗珥，專拜那可羞恥的，
就成為可憎惡的，與他們所愛的一樣。（何九10）

有這樣的藝術家與傳道人，任何神學編輯還能提出更好的辯証？士師記十七至廿一章有好幾件丑事寫得干淨俐落而且極盡幽默之能事，正是為了達到類似的效果。 《每日研經叢書》


士師記

士師記第十九章

客情典范（十九1-30）

（一）

在許多方面，這故事的主題是變化的。其主要意義與前兩章的主題密切相關。它的主要人物與米迦一樣來自以法蓮山地，但屬于較為偏遠的地區。跟米迦一樣，族中也有一重要人物來自猶大的伯利恆。再者這也是一個有關利未人的故事。本章的開頭便提及當時以色列中仍然沒有王。總之，從十七至十八章很容易進入十九至廿一章。同樣，第十八章很容易與參孫的故事連上，因它重複提及瑣拉及以實陶，甚至瑪哈尼但（2，8及11節），令我們想起但人的其他地區（十三25及十六31）。路得記緊跟在士師記的后面也是根據同一事實──以猶大伯利恆為起始及終結。

然而，這些細節只不過是關于表達方式而已。故事的實際內容，令我們想起有關罪惡盈貫的所多瑪城丑聞，這件事記載于創世記十九章一至十一節。全所多瑪城的男人威脅要對羅得所接待的兩位天使作性的攻擊。羅得提出以兩個尚作處女的女兒作代替，卻為他們所拒絕，這些壞蛋且轉而凌辱羅得。到了這個地步，他的客人便令門外的人眼睛昏迷，以此作為耶和華毀滅這城的序幕。

（二）

在一個重要層面上看，這故事談及關于對客情的不同期望與殷勤對待。這個利未人的妾離棄丈夫回到伯利恆她父親的家去。四個月之后，這個人有意收拾僵局，帶 一個仆人和兩頭驢子到伯利恆勸她回去。希伯來文『用好話勸她』一詞常含勸諫和保証的意思。這一點以賽亞書四十章二節說得最清楚──

要對耶路撒冷說安慰的話，又向他宣告說，
他爭戰的日子已滿了，他的罪孽赦免了，
他為自己的一切罪，從耶和華手中加倍受罰。

何西阿對于尋找他離婚的前妻回家也有類似的描述。

后來我必勸導他，領他到曠野，
對他說安慰的話。
他從那裡出來，我必賜他葡萄園，
又賜他亞割谷作為指望的門。
他必在那裡應聲，與幼年的日子一樣，
與從埃及地上來的時候相同。（何二14-15）

那婦人的父親給他盛意的接待，我們不應該認為這位父親喜歡看見他的女兒回家。三天之后（探望姻親這是一段合適時間？），這位利未人第一次提議回北部去，但是一次又一次的被岳父的客情挽留下來。只在第五天，他實在不愿意再待下去，才得動身離開。是這位利未人自己舉棋不定？抑或他不想令妻子不高興？抑或是這位岳父的為人，只想表現自己待客的盛意，而不理會客人的感受？好象許多丑聞一樣，接 的場面給避過了，但或多或少是無恥的。

他們走路走到日頭快落的時候，仆人渴望城裡住宿。耶路撒冷舊城在伯利恆北面五哩之處。但那不是合適過夜的地方──『我們不可進不是以色列人住的外邦城，不如過到基比亞去』（12節）。這個可憐的人過于信賴以色列的安全可靠和客情是十分錯誤的。若不是有一個像他們一樣屬外族的老年人帶他們離開基比亞的街上，他們就只好在街上過夜了。老人的盛情雅意表現了他的慷慨大方。

（三）

基比亞不單是待客冷漠無情，而且是壞到絕頂。當這些客人與主人正歡暢的時候，他們的房子就像羅得以前在所多瑪的房子一樣（創十九4），被一些無賴包圍了，他們提出同樣的要求──『把那進你家的人帶出來，我們要與他交合。』這裡並沒有對性欲要求作明確的說明，但是屋裡的人通常覺得屋外暴徒夜間充滿敵意是甚么壞事都做得出，即使他們只說是相望一下。現代英譯本將英文欽定本的『匪徒』（22節）譯為『無賴』（注︰中文現代譯本也是這樣），在名稱上顯得沒有那么吸引人。事實上這種吸引人的字眼也不過說明他們是『敗類』或『不務正業』的人。以賽亞也用有關的句子警告他的百姓留意那些不利于他們的埃及人（三十5-6）；耶利米將含譏笑的雙關語加在巴力的名字上（二8，11）。

這件事令主人處于進退兩難。大多數男人都視自己的家人和女兒貞操為神聖不可侵犯的，但是這位主人更關心在他家裡作客的陌生人和對他所負的責任，他為客人洗腳也跟他一同吃喝。但只是為某一個人而不是為所有在他裡作客的陌生人。為甚么將客人的妾和自己的女兒交給暴民呢？

若能夠弄清楚希伯來文『這樣的丑事』（ha-nebalah na-zot）一詞（23及24節）是指甚么說的就好了。這個希伯來字有時是表示『愚蠢』，且常是指說話不是指行為。撒上廿五章拿八的事件將這一個詞加以人格化了。拿八的名字是表示他滿口愚蠢的話，沒有經過思想（25節；見10-11節）。『這樣的丑事』與上下文很好吻合，但也可能有更深的含義。

這主人是指有辱客情呢？抑或他們所想的是指同性的性行為？為甚么將這人的妾交出去？她不是應受保護的客人嗎？是因為她只能與女人而不能與他本人吃喝和交際呢？是她只屬妾的身分，社會地位較差？或者是交出兩個女人以代替客人，是想轉變暴徒的不正當性行為成為正當？筆者的意見是說明實際情況等于解答問題。在備受壓力時，尤其是淪落異鄉的人，需要有極大的自製，才能夠顧及入侵者的道德健全。破壞客情當然有問題。主人這時候所提的辦法，可能是他們的次要的社會關系的標記。將身屬處女的女兒獻上則可能是想令暴徒恢複理性。他的建議至少令他的客人感到震驚，因為一聽到提及女兒，他即把妾拉住推出門外。

故事的作者有意要我們對這行為作判斷，對我來說，這位利未人的信譽難免受傷。廿七至廿八節很慘痛的描述第二天的情景，婦人的主人問那個僵臥在房門前的人是否準備離開，然后悄悄地將她馱在驢上，起身回家去。難道他全不知道所發生的事？難道他不知道他的妾怎樣的整夜受苦？或者這男人只是故意裝作冷酷無情？因他知道在基比亞根本無法取得公道的待遇，而他也不愿意讓基比亞人因為他承認妾已死自己告狀無門而感到滿足。

于是他回家去，將妾的尸體切成十二塊，傳送以色列的四境。『你見過這樣的事嗎？』甚至大眾的反應，也是模棱兩可的。他們是指基比亞對丑聞的反應嗎？或他們認為這是對以色列的無聲挑戰？難怪他們終于做了決定──『現在應當思想，大家商議當怎樣辦。』 《每日研經叢書》


士師記

士師記第二十章

『他們在示劍路上殺人』（二十1-17）

（一）

在創世記十九章裡，一個有關羅得的類似故事的重要部分，在士師記十九至二十章的故事中找不到。所多瑪的壞蛋指責羅得竟敢批評他們的行為，與他們相對應的基比亞人，並沒有對住在他們之中的以法蓮老人作同樣的指控。即使如此，此故事中之主題並沒有喪失。這位利未人帶 切成十二塊的妾的尸體走遍以色列四境，要求以色列人為這事的是非作判斷。他的要求（十九29-30）結果是一次隆重的民眾會議，他在會眾面前說明這件事的情由，再次要求以色列人商議對策（二十4-7）。

（二）

這幾節經文也對許多其他經文作了回應。有些部分讀起來就像是一連串的引錄。這一點對正文的詮釋有幫助，但有時候也成為妨礙，即是不應該將太多意義加在第二十章的一些正文上，因它們可能以引喻形式在別處出現。

乍看起來，以色列民眾似乎在聆聽事情的細節之前，便已準備采取行動。當以色列人『都出來』的時候，常是指作戰狀態。第二節說『拿刀』的步兵令這種印象加強，雖然那可能只是指身體壯健的人，不一定是真的手抓 刀。這些步兵令我們想起亞捫人恐嚇雅比引起掃羅王勃然大怒的事──

他將一對牛切成塊子，托付使者傳送以色列的全境，說︰『凡不出來跟隨掃羅和撒母耳的，也必這樣切開他的牛﹗』于是耶和華使百姓懼怕，他們就都出來如同一人。（撒上十一7）

在另一方面，這次嚴肅會議令我們想起約書亞記記載的示羅兩次聚集，一次是解決地業分給的問題（十八1-7），另一次是對約但河邊築壇的事表示憤怒（廿二12）而且準備作軍事行動。

還有，到米斯巴聚會可能有其重要性，也與撒母耳傳統有關。以色列人在那裡作戰勝非利士人的準備（撒上七5-14）。掃羅也是在那裡被選立為王（撒上十17-24）。

當我們記得掃羅自己是來自便雅憫的基比亞，撒母耳對于立他為王的事並不表示熱心，而王權終于傳授給猶大支派的大 的時候，我們就有了所需的一切提示，可以推斷這故事的一個作用。它是一段反掃羅的宣傳，對他的出生地加以嘲笑，指控基比亞蠻橫應遭罪惡之城所多瑪的歹運。最后提及掃羅將一對牛切成塊子，藉以集合以色列人來對抗亞捫人的恐嚇。這一切在米斯巴又重演了，在那裡非利士人被打敗了，而掃羅就在這裡被選立為王。聯系是很多，而這些聯系都是粗筆帶過。

（三）

雖然故事的寫作對便雅憫與掃羅的出生地存有歧見是不能否認的，但是這故事不僅是做宣傳那么簡單，而且寫法極有技巧。重複士師記三章以笏的故事，是講及左手便利的便雅憫人（指用左手的人）的趣事，只是本章十六節又說左手便利的現在只有七百人﹗至于亞比米勒及他的在神廟中吃喝的暴民（9節），則令人想起美國西部那些槍法準確分毫不差的槍手。

這個利未人對這一次大聚集也善加利用。他告訴民眾他最初是擔心自己的性命。當他不成為殺害的對象時，卻又發現他的妾死了。他的話令人對這女人死于意外，而非被虐待致死的情況產生懷疑。然而，寫故事的人表現得不太拘謹，提及那利未人時，稱他為『被害之婦的丈夫』（4節）。可是，貶低故事中的某一部分，只是作為擴展另一部分的補充。標準修訂譯本第十九章的希伯來文微妙地提及那利未人所指責的不是基比亞的匪徒，而是城裡的『巨頭』或『名人』或『巨富』（5節），不是『基比亞人』那么簡單。如果提及匪徒的話（十九22，二十13），那是因為全部基比亞人都是卑鄙低劣的。

筆者懷疑這種指控不能勝訴，至少指控便雅憫的領導人物是如此。同一宗族的其他地區居民，可能只會贊成吊死幾個無賴，同意控告犯強奸罪的滋事者，但是談到指控那些誠實可靠的好人，那些屬于同一城鎮的好人和親朋戚友，那就欠公道了。這類丑惡的故事之多，在西方國家實在不勝枚舉。

（四）

再聯系三段回應的經文便結束本段的討論。第一段記載是在申命記十三章，這裡提及三種背教的情形，同樣的語氣也出現于第五節及十四至十六節。殺害及虐待外邦的居民也是罪大惡極的。

另一段記載是在以賽亞書卅二章一至八節。全本聖經只有這一節經文（6節）將『厭惡與任性』一並解釋了。這裡表達和解釋了『愚頑』與『圖謀惡計』（5-7節）。有關這種連系的更有趣的一點，是以賽亞書隱藏 有意義的君主製度思想︰有賢明的王來統治則社會安寧。這是士師記十七至廿一章不斷提及的公式。

最后一段回應記載于詩篇九十四篇，是對報應的懲罰作強有力的要求，以下只引用開頭的七節︰

耶和華阿，你是伸 的上帝﹗
伸 的上帝阿，求你發出光來。
審判世界的主阿，求你挺身而立，
使驕傲人受應得的報應。
耶和華阿，惡人夸勝要到幾時呢？
要到幾時呢？
他們絮絮叨叨，說傲慢的話，
一切作孽的人都自己夸張。
耶和華阿，他們強壓你的百姓，
苦害你的產業。
他們殺死寡婦和寄居的，
又殺害孤兒。
他們說︰『耶和華必不看見，
雅各的上帝必不思念。』

便雅憫人受嚴懲（二十18-48）

米斯巴集會的記述由說話變為行動，要加以詮釋就比較困難。筆者經過一段較長時間的遲疑不決之后，對接 的部分提出以下兩點注釋。

（一）

這段記述文在品質上有了顯著的改變（變壞了）。它失去了士師記所特有的干脆簡潔風格，變得複雜而且華而不實。這種情形在廿九節開始的軍事計畫中特別顯著。經過了求問和征得上帝的旨意之后，猶大帶領以色列軍攻擊便雅憫人。開始兩天的戰爭對報仇心切的聯合軍隊造成極大災難，而便雅憫人兩次出擊都打敗敵人。每天以色列人都向耶和華求問，終于在第三天，他們清楚的得到戰勝的保証（27-28節）。這就是事情發生的情形。

難以處理的是軍事計畫最后部分的冗長報告。在某種程度上，我們覺得我們以前曾經見過這一切，因它們使我們想起約書亞記八章及士師記九章所用的有效的戰術。但這不是問題的全部。這裡很難擺脫有兩個軍事計畫混合在一起的想法。從廿九至四十八節這段經文中，我們像是望 兩組幻燈片同時照射在銀幕上。主題倒是夠清楚的，但是其中的細節卻是模糊不清。

有些釋經家贊成用較為簡單的解決辦法，認為本章逐一引用了兩種資料來源。至于真正的細節，則學者的意見各不相同，但是一般同意廿九至卅六節屬于第一種譯本；卅七至四十三節是取自第二種譯本。我寧愿選用蘇金教授（Prof. Soggin）的提議，將報導重作安排如下︰

譯本甲

（29）以色列人在基比亞的四圍設下伏兵，（36下）藉 所設的埋伏，就在便雅憫人面前詐敗。（37上）伏兵急忙闖進基比亞。（38）以色列人豫先同伏兵約定在城內放火，以煙氣上騰為號，（39）然后以色列人將臨陣逃跑。便雅憫人動手殺死撤退中的以色列人約三十個，並彼此說︰『他們仍像前次被我們殺敗了。』（40）但在煙氣如柱從城中上騰時，便雅憫人回頭觀看，竟見全城的煙氣 天﹗（41）這時候以色列人轉身回來，便雅憫人就甚驚惶，因為看見災禍臨到自己了。（42上）他們在以色列人面前轉身逃跑，以色列人在后面追殺。（43）以色列人切斷便雅憫人成幾部分，並追趕殘存的，在他們歇腳之處，對 日出之地的基比亞踐踏他們。（44）便雅憫人死了的有一萬八千，都是勇士。（45）其余的人轉身向曠野逃跑，往臨門盤去。以色列人在路上殺了他們五千人，繼續追到基頓，又殺了他們二千人。（46）那日便雅憫人死了的，共有二萬五千，都是拿刀的勇士。

譯本乙

（30）第三日，以色列人又上去攻擊便雅憫人，在基比亞前擺陣，與前兩次一樣。（31）便雅憫人也出來迎敵，就被引誘離城，在田間兩條路上，一通伯特利，一通基比亞，像前兩次，動手殺死以色列人約有三十個。（32）便雅憫人說︰『他們仍舊敗在我們面前﹗』但以色列人說︰『我們不如逃跑引誘他們離開城到路上來﹗』（33）然后以色列眾人都起來，在巴力他瑪擺陣；以色列的伏兵從馬利迦巴埋伏的地方沖上前去。（34）以色列人中的八千精兵，來到基比亞前接戰，勢面甚是凶猛；便雅憫人卻不知道災禍臨近了。（35）耶和華使以色列人殺敗便雅憫人，那日以色列殺死便雅憫人二萬五千一百人，都是拿刀的。（36上）于是便雅憫人知道自己敗了。（37下）伏兵從埋伏的地方出來，占領了那城，用刀殺死全城的人。（42下）那從各城裡出來的，也都夾攻殺滅他們。（47）只剩下六百人，轉身向曠野逃跑，到了臨門盤，就在那裡住了四個月。（48）以色列又轉到便雅憫地，將城內的人和牲畜，並一切所遇見的，都用刀殺盡，又放火燒了一切城邑。

（參閱蘇金教授關于舊約士師記的詮釋，the Old Testament Library 294-6頁。）

讀者可從上面的兩種解釋中任擇一種，或自己作適當的提議。

（二）

我們在本經卷中已經不止一次提及拈鬮的事。按約書亞記七章的記載，卑鄙的亞干就在此方式下被發覺的。約書亞記十八章一至十節說七個尚無指定產業的支派，也是用這個方法按勘察團提供的資料分得地業。

本段經文中三次提及『求問上帝 耶和華』（18，23，27節），同樣的話在士師記曾經用過兩次︰本書的開頭第一句及十八章五節，后者記載但人問米迦的祭司他們應否繼續前面的行程。這一句求問的話，也常出現于掃羅與大 的故事中（撒上十22；十四37；廿二10，13，15；廿三2，4；廿八6；三十8及撒下二1；五19，23）。從每一節經文看，我們會以為是他們要求一個合適的中間人去求問上帝的意思。但是，整體看來，可能只是出于較為機械化的想法。

撒上三十章七至八節提供了一個線索──

大 對亞希米勒的兒子祭司亞比亞他說︰『請你將以弗得拿過來。』亞比亞他就將以弗得拿到大 面前。大 求問耶和華說︰『我追趕敵軍，追得上，追不上呢？』耶和華說︰『你可以追，必追得上，都救得回來。』

以弗得如果不是一種作為求問神諭的輔助的物體，必是適當的陪伴物。在其他某些經文中，這種東西是用來在上帝面前以二選其一的方式，清楚知道事態的轉變或不同階段上帝的指示。對每一個問題或問題的每一個階段，提供『是』或『不是』，或者『是這個不是那個』的答案。這些答案可以藉 不同長短的麥杆，擲骰子或棒子落在特別的方向去取得。

看來，他們是根據某種二進製數學方式向上帝提出問題，就像今日的人必須求助于電子計算機一樣。

『任憑你們言定，終不成立』（二十18-48）（續）

（一）

我們已經對如何求問上帝旨意加以評述。至于寫故事的人要我們對諮詢上帝旨意的事抱持甚么態度，就不清楚了。為甚么這些最終獲勝利的以色列人，竟在最初兩天連連敗北呢？他們在最初兩天也是受命去作戰的。

在類似的對抗鄰近的艾城作戰中（書七至八章），將那一次的敗績歸咎于亞干在攻陷耶利哥城之后，取了必須毀滅的戰利品。同樣的情形，當掃羅求問上帝的意見，而上帝沒有回答時，他才發現（也是用掣簽方法）是約拿單無意中觸犯了他所起的誓（撒上十四36-46）。我們是否需要在此找尋類似的結構的困難嗎？

也許這個過程是錯誤的。首先是向上帝求問的是一個雙重性的問題（18節）──『我們中間誰當首先上去與便雅憫人爭戰呢？』他們不是先問一個先決的問題──應不應該去攻打便雅憫人。耶和華說猶大當先上去，只是對一個次要的技術問題作回應。

另一個可能性是︰或會有某種全面性的流血事件發生。讀者記得他們走向北面的路上而帶來災難的那天晚上，那利未人反對在耶布斯人的城裡住宿，因他們『不可進不是以色列人住的外邦城』。他們選了基比亞，它不是便雅憫城鎮而是以色列人的城鎮。肢解婦人的尸體被傳送全以色列，不僅讓他們看到發生于基比亞的情形，也讓他們知道在他們之間作了甚么事。他們當然必須采取行動對付便雅憫人，不是為了擔心這些行凶者沒有受到應受的處罰，而是要全部以色列人負起應負的責任。

在我給本段加的題目裡暗示了第三個過程。它可能只是第一個過程的不同形式。它的出發點來自一個十分有條理的觀察。兩個希伯來詞在士師記十九章三十節及二十章七節以成對的方式出現，這情形在整本聖經中只再現過一次。以色列境內凡看見婦人被切成十二塊尸體的都說︰『應當思想，大家商議。』他們聽了這利未人的簡短說明之后，又提及這些字眼──『都當籌畫商議。』

以賽亞書八章十節也有一段同樣令人感到困惑的聲明──

任憑你們同謀，終歸無有；
任憑你們言定，終不成立。

這裡也有成對的字眼。這些字眼具有挑戰性，或甚至有威脅性，或提出問題來討論會有受挫之感，這一點可能有它的重要性。

這些字眼已成為現代以色列人的政治口號。在確定的保守派及極端派，耶路撒冷區稱為Mea Shearim，這些字眼常重複出現在傳單和招貼板上，是該地區居民對許多他們認為是世俗化和非宗教狀況的政策表示反對，他們有權利這樣做。這段經文是用來對于顯然不是上帝所製定的事作一般性的警告。我們應該記得，它是以賽亞最初批評猶大王國和當時的大 王權全文的一部分（賽七至八18）。

令以色列人焦躁不安的兩日流血事件，可能是由于他們未曾求告上帝，便作出諸多商議和籌畫的結果。

（二）

包含在士師記二十章裡的這種過程是一種提示，就是說要適當地了解這裡敘述的，就得抓住而且欣賞所有涉及其他經文。這一點令故事與參孫在他的婚宴中所提的謎語相似，這類謎語需要解謎的人對不同的情況有特別的理解。我們已經留意到士師記十七至廿一章之中，一些類似其他含豫言性的暗示。因此它像是士師記附錄的一篇特寫，值得對它作進一步的討論。

首先我們必須劃出其中的區別。研究士師記開頭部分時，我們留意到其中與創世記的雅各傳統的一些聯系（對比士九23-57）。在那裡我們看不出士師記有引用創世記的証據。或者我們應該假定這些原屬于不定型的故事和主題，經過一定的時間，與過去的不同人物，例如雅各與基甸（或耶路巴力）連上了。

藉 對比，寫故事的人在士師記的結尾幾章，故意選用某些重要字眼或成對的字，以提醒那些熟悉聖經傳統的讀者，其中有重要的連系。這有點像是對掛油畫提出意見，該從甚么角度去欣賞，或用甚么光線照明，會更收效。的確，根據我們某些觀察，我們甚至驚奇能否從經文內在的聯系學得更多。如果地理位置，宗教問題和神學態度在任何地方都是深思熟慮地暗示了，這些故事是否全都屬于以色列沒有君王的后期的聖經創作？

我認為這樣說太過武斷了，雖然我們現在有很多証據証明這兩組故事（士十七至十八及十九至廿一章）絕非以色列王朝的歷史記錄。但是並非全屬于故事，也非神秘的故事﹗

我們已經留意到它與創世記、申命記、撒母耳記、以賽亞書和那鴻書之間的聯系，但有意義的最大的聯系集中在何西亞的豫言上。而將基比亞比喻為一個充滿罪孽的地方正是何西亞書。

以法蓮曾作我上帝守望的，
至于先知，在他一切的道上
作為捕鳥人的網羅，
在他上帝的家中懷怨恨。
以法蓮深深的敗壞，
如在基比亞的日子一樣；
耶和華必記念他們的罪孽，
追討他們的罪惡。（何九8-9）

基比亞被認為是報應的戰爭開始的適當地點──

以色列阿，你從基比亞的日子以來，時常犯罪；
你們的先人曾站在那裡，現今住基比亞的人，
以為攻擊罪孽之輩的戰爭臨不到自己。
我必隨意懲罰他們；他們為兩樣的罪所纏，
列邦的民必聚集攻擊他們。（何十9-10）

這裡沒有意思說何西阿是在怪責以色列人，因為他們在基比亞選上掃羅作王；他的豫言所針對的是較為一般性的罪孽。這種風格在何西阿書六章九節看得很清楚──

強盜成 ，怎樣埋伏殺人；
祭司結黨，也照樣在示劍的路上殺戮，行了邪惡。

在往北面的路上殺戮，是與利未人站在米巴斯大會前的另一個聯系，因為『殺戮』一詞是士師記二十章六節譯為『丑惡的事』。

何西阿知道早期的基比亞惡徒的故事。寫故事的人將故事重編，應用從其他聖經資料所得的豐富線索，將內文加以裝飾，每一方面的資料需要分開來作鑒定與欣賞。它需要超過一周婚宴的時間，去解答所有隨 而來的疑難。 《每日研經叢書》


士師記

士師記第廿一章

【士廿一25】士師時代的兩大特點︰(一)神王權的墜落──士師秉政的時候，以色列中沒有王，各人任意而行；(二)神生命的失去──國中遭遇飢荒(得一1)，指屬靈糧食的缺乏。這兩件事有其必然的關連性。凡是神不能掌權的地方，神的兒女必然因缺乏屬靈糧食而致靈裡飢荒。主的話成了儀文和字句，好象主不再是我們活的神﹗─ 門徒之家《路得記伴讀》

便雅憫人恢複地位（廿一1-25）

這段古怪的敘述，從許多方面看，都適合作為士師記末了幾章的結束。就像前面幾段一樣，解經家必須對經文中的驚人特寫，采用不同的方法去解釋，避免作過多或過少的取舍。在聖經上找到類似的情形實在不多。

（一）

這是第三次本卷書回顧在伯特利放聲痛哭的主題。首先是在二章一至五節談及，再在二十章廿六節提過。在每一段經文中都談到獻祭（及獻燔祭），似乎是為了合法地向耶和華獻祭。據我們所知，至少申命記的觀點認為這時的聖殿的地位可疑，這一點令我們猜想士師記突出的這部分，不僅解釋了聖橡之所以稱為哭橡那么簡單；聖壇邊的一切不愉快事情，暗示了基本上的不穩定。

然而，哭泣在本章的結構上扮演更重要的角色。就像二十章的一連串戰爭一樣，故事的敘述相當重複。可能是因合拼了不同的資料來源的緣故。這也足以解釋為甚么用兩個不同的辦法，去為便雅憫人提供妻室。但另一方面，對于不上米斯巴之人的重複質詢（5及8節），解釋了民眾極度哀傷的經文。與此同時出現的是一種猶豫不決的態度及方向上的不明確。

（二）

在這離奇故事的所有人物中，基列雅比人最值得我們的同情。由于他們對抗族中的一個支派的行動，而令整族的勢力削弱了，所有的支派同路下跌──為了修補與便雅憫之間的裂痕而付出撲滅外約但某些人的生命的代價。情形很像是搶了彼得之物去補足保羅。這種情形也令我們想起我們的政治領導人物，他們常是過分的熱衷于自己的理想，當得不到滿意的結果時，他們告訴我們需要更徹底實行他們的政策，而不是減少。

但是為甚么是雅比人遭遇不幸？故事說他們不參與二十章災難性的事件，雖然該章好象暗示了相反的說法，把住基列地的眾人都包括在內（二十1）。為甚么這個故事作此宣告呢？如果可以撇開故事發生的次序而用較為幻想方式去看事情，筆者假定，他們是為了將來與掃羅聯系起來而付出高貴的代價。這城邑的名字在聖經中出現過四次。討論利未人之妾被斬成碎塊時，我們曾提及掃羅在撒上十一章也以類似的行動，對亞捫人的王拿轄的殘酷威脅雅比作回應。撒上卅一章十一至十三節提及雅比城，將掃羅的尸體從非利士人那裡取回，並給予禮儀的埋葬，以此善報他。當大 聽到雅比人的虔敬行為時（撒下二4），他似乎並不太肯定他們對他是否忠心︰

大 就差人去見基列雅比人，對他們說︰『你們厚待你們的主掃羅，將他葬埋，愿耶和華賜福與你們。你們既行了這事，愿耶和華以慈愛誠實待你們，我也要為此厚待你們。現在你們的主掃羅死了，猶大家已經膏我作他們的王，所以你們要剛強奮勇。』（撒下二5-7）

我猜測這些話只是對最后所提出的消息──你們不要忘記，我現在是王──作禮貌上的引進。最后，撒下廿一章描述大 默認掃羅家過分的虐待仇敵非利士人，也簡單提及雅比人從非利士人那裡偷走掃羅的尸體（12節）。任何城鎮，對掃羅的感情好于大 的，都不會有好信譽。

（三）

搶去示羅舞娘為妻的事有它的意義，而不僅是為了惡意的回憶。地中海一帶的其他民族間也流傳 類似的故事。最著名的是傳說中的羅馬人搶奪附近古意大利中部色賓（Sabine）的婦女，起源于羅慕拉（Romulus）親自組織的搶妻團。也許更為相似的是一個希臘故事，說麥新尼（Messene）的男人在節期中抓住處女進希臘女神廟裡。十六至廿四節記載處女是在大節期間在示羅大祭壇邊跳舞時被搶的，這一點可以說明這段記述是根據古代習俗寫成的。酒會中充滿異國情調，行為舉止與日常規范不同，容許一定程度的浪漫色彩。如果在以色列傳統的某一階段中，這種行徑出現問題，就說這事只發生過一次，而且是在受控製情況下出現，或可減輕其令人反感的程度。

（四）

對于士師記十九至廿一章民眾大會為以色列人面對的問題所提供的解決辦法，學者之間的評論有極不相同的意見。筆者認為部分學者對于以色列十二支派聯盟的看法過分理想化。當后來的王以及他宮廷中的官職標志產生了不受歡迎抗衡力時，上帝能夠藉 士師或拯救者的合適助力，通過它的議會去統治。舊約聖經的部分傳統，對君王製度的確抱持了敵視的態度，有一部分則對它采取漠不關心的中立態度。但是在士師記最后兩章之前，我們看不到有任何以色列人在行動上同心合力的描述。

我明白這是作者有意要讀者對民眾會議的商議感到吃驚。他在本經卷最后一章最后一節提醒讀者這一切事發生時，『以色列中沒有王，各人任意而行。』那可能只是說百姓沒有王便無所顧忌的依照自己的見解去做。但原意不是如此。『隨自己的意思』而行，在上帝眼光中是錯誤的。雖然如此，反掃羅的宣傳和暗示，好象提及猶大的伯利恆，倒令筆者覺得寫這幾章的目的，不在期待任何君王施拯救，而是盼望掃羅之后有一位合適的王。

（五）

一般說來，舊約聖經不是只為過去而談過去。如果是強調在過去某一時代沒有王，所指的可能是指當時沒有王。因此，主前五八六年耶路撒冷城牆倒坍及大 王朝崩潰，百姓被擄之后的一個時期，都是指沒有王的日子。這一點與我們較早時候的觀察相符合，即士師記的前面幾章（二至十六章）是申命記的附加資料，本身處在被擄時期。這樣的經文鼓勵我們進一步清楚第廿一章深一層的意義。

經過了新近一次的流血事件，便雅憫族受盡各方面的指責，一切等待恢複。便雅憫可能只是代表一個破壞了而需要重建的社會。但它更像是代表了一件較為明確的事情。提出來的問題是拒絕建立婚姻關系。便雅憫可能代表一個社會，無論是在巴勒斯坦或在散居世界各地的猶太人中（Diaspora），它都必須克服被擄的命運，都必須在支派之間建立關系。士師記末了部分的『彌賽亞』作王的理想，也是一種普遍的理想。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章


講道材料

耶利米書提要

耶利米 眼為淚泉，愛的先知

先知名意︰耶和華使之高舉，拋扔

先知執事期︰　一1~3；(王下廿二~廿五章；代下卅四~卅六章)

  約西亞時代20年　先知呼吁請求神使百姓悔改

      約雅敬時代11年　先知警戒百姓悔改回轉

      西底家時代14年　即將來臨的審判，恢複應許

大綱︰

     一、被擄前的信息20篇 一~卅八章

     二、被擄中的信息　　　卅九~四十二章

     三、先知在埃及的信息　四十三~五十二章

先知的特點︰

1. 創世前神的呼召，神已經認識他到可委任的地步　一5；詩一三九16

2. 未出母腹就分別為聖，單單屬于神，如同施洗約翰　路一15

3. 未出母腹就派作列國的先知，神按手他的口，賜話語能力，與主聯合。先知自認年幼，未準備好。

4. 先知有十次禱告，是為神哀哭的先知。

神托付的信息︰消極的是拔出，拆毀，傾覆敵擋神的東西；積極的是建立栽植神的東西。兩個國度－魔鬼與神的爭戰，舊人與新人的爭戰。

神賜的異象︰

1. 杏樹枝︰神複活的能力，使神的話必成功　參民十七章

2. 從北而傾燒開的鍋︰災禍從北方的亞述，巴比倫而來，侵犯，掠奪，掌握本卷異象的靈意。(1) 池子(二13)，敗壞的根本是離棄神活水的泉源，任意妄為依靠自己的能力智慧勞苦作工，卻徒勞無益，神不悅納。人類第一個罪是任意妄為。

(2) 葡萄園(十二10)，教會是神的葡萄園，除了結生命果子，別無用途(約十五章；結十五章)。教會的領袖不遵神命，踐踏神盡心培養的果子，引教會走向世界，必受刑罰。

3. 腰帶(十三1~11)，信徒緊貼神身如腰帶，離了神要枯干，腐爛無用。離開的原因，是生命浮淺產生驕傲(約十五5)。

4. 酒滿壇(十三12~14)，屬世的宴樂占滿心，使靈裡昏暗，遭神滅絕。

   5. 旱災(十四2~5)，生命枯干，離棄活水的泉源，被仇敵征服而蒙羞。

6. 窯匠摶泥(十八1~4)，信徒在神手中順服，接受神的工作，若是不順服，必受虧損，另作用途。

7. 二筐無花果(廿四1~7)，極好初熟的無花果是順服神的兒女，生命豐盛，一心歸向神，有認識神的心，心先歸向神，才能除去心中的攔阻帕子，而靈裡有光認識神(林后三16)。

   極壞的無花果，腐爛不可供應人，生命死涸，是不順服神的兒女。

8. 十七舍克勒銀子買地贖回(卅二9)，是神救贖撒但俘虜的表記。十七是複活之數，一月十七日清晨主複活。

9. 法老宮門的磚石(四十三8~13)，預示巴比倫滅埃及。

10. 不倒空的酒(四十八11~12)，舊生命未經過十字架的破碎，新生命不能出來。

被擄前的信息二十篇︰

(二~三5) 神兒女的二件惡事︰離棄神活水的泉源，為自己鑿池子，卻是破裂不能存水的漏池。凡離棄神活水泉源的人，依靠人得二手貨，生命必枯干。主是葡萄樹，我們是枝子，支取主的生命汁漿長大豐盛。人靠聚會維持宗教活動，卻不去親近神，與神有活的接觸，造成生命枯死。神一再呼召 的兒女歸向 ，親近 的人， 也必親近他，且能順服 ，抵擋魔鬼(雅四8)。

   (三6~六章) 神對背道兒女愛的呼喚，叫他們承認罪孽，應許有一救主要牧養他們，雖然仇敵凶殘，卻不能越過神的范圍，撒但是神手中的篩子，藉此潔淨 的兒女。

   (七~十章)脫離虛假的聚會，改正行動作為，對付罪惡，在心靈與真實裡敬拜神，就是為主而活。

   (十一~十二章)神兒女毀約帶來咒詛，回憶以往神帶領他們出埃及，脫離魔鬼的權勢，現今竟不聽從神的約，隨從自己頑梗的惡心去行，惹動神的怒氣，自作自受，雖呼求神也徒然。

   (十三章)離棄神而獨立，遭被擄，靈裡昏盲。

   (十四~十五章)離棄神，生命枯死，失去神的同在，被擄的命運已經定奪。

   (十六~十七18)被擄的悲哀，呼求神作避難所。

   (十七19~27)呼吁安息在神的手中，向己死，向神活，分別為聖單單屬于神。

   (十八章)信而順服的呼召，敗壞背離神的國，建立順服神的國。

   (十九~廿章)裡外之火焚燒先知，又焚燒神的兒女，頑梗到底還是不悔改，將神當作平常，結局悲慘。

   (廿一章)生命與死亡之路的選擇，順服神手中的懲罰工具巴比倫王存活？還是逃亡而死？

   (廿二章)數算猶大王室之罪，違背律法的都是罪。

   (廿三1~8)趕散殘害羊群的牧人之罪，為己權益不惜犧牲羊群，分門別類，遭神棄絕。

   ( 9~40)先知為己利益妄自發預言，引導百姓走入岐路，遭神反對。

   (廿四章)呼吁民一心歸向神，如同極好的無花果，有認識神的心，一心歸向神，順服神服在巴比倫王的權勢下受管教。認識神的秘訣是一心歸向神(林后三16)。

   (廿五章)呼吁離開惡道，與神同住，被擄七十年的命運已定。

   (廿六章)再次呼吁各人回頭，離開惡道，改正行動作為挽回神的怒氣。

   (廿七~廿八章)呼吁順服神手中的篩子巴比倫王。

   (廿九章)先知寄信去被擄之地，勉勵他們順服七十年，末后必有指望，專心尋求 的就必尋見，神不拒絕任何一個到 面前去的人。

   (卅~卅三章)管教的目的是為了拯救，拆毀是為栽植， 所疼愛的 必管教，被主管教的人有福了，主耶穌的死而複活必買贖 的教會，如同先知用十七舍克勒銀子買回了地。十七是複活之數，主在17日清晨複活。

被擄中的信息︰

(卅九~四十二章)傳達神勸告百姓投降巴比倫王，若不聽從逃去埃及必死亡。

先知在埃及的信息︰

(四十三~五十二章)先知被擄埃及，指明埃及地的逃亡猶太人必亡于巴比倫。外邦十國必遭審判。

   (四十六章) 主前605年，迦基米施之役，埃及敗于巴比倫。

(四十七章) 主前609年，埃及進攻非利士(王下廿三29)。

   (四十八章)摩押的傾覆。

   (四十九1~6)亞捫被擄。

   ( 7~22)以東的敗亡(參俄巴底亞書)。

   ( 23~27) 亞蘭國的災禍。

( 28~33)主前599年，巴比倫攻打亞拉伯的夏瑣，基達。

   ( 34~39) 以攔的結局。

   (五十~五十一章) 主前539年，巴比倫亡于瑪代波斯，遙指末后大災難世界的毀滅。

先知得力的秘訣──是禱告，支取天上來的能力。

本卷記錄先知十一次禱告︰

     (一6) 為傳達神的話語呼求神。

     (四10) 為民敗壞光景哀嘆。

     (十6~10) 稱頌神的偉大，眾人當敬畏神。

( 23~25) 求神從寬，行在 命定的道路中。

     (十二1~4) 求問神惡人為何亨通。

     (十四7~22) 求神同住不離開，為百姓認罪哀求神施憐憫。

     (十五15~18) 向神訴冤，為忠心傳神的話遭凌辱，不想宴樂，痛苦不止而靜坐。

     (十七12~18) 求神醫治背道的病，拯救離棄活泉的惡行。

     (十八19~23) 求神管教敵擋的兒女。

     (廿7~13) 向神訴明裡外之火的追逼光景。

     (卅二16~25) 稱頌神的偉大與超越。 張向晨《聖經六十六卷》

新約裡的耶利米

前面我們所思想的，是耶利米對神的這一群特別百姓所傳最后的信息。耶利米書其余的部分還有︰巴錄的補注（第45章），耶利米所論有關四圍列國的信息集（第46-51章），和歷史的附注（第52章）。這些論到列國的信息，很可能是在他漫長職事中，許多不同的時候所傳講的，后來被搜集在一起。有趣的是，在七十七譯本中，這些信息排在25:13以后，並且信息的次序也不一樣。不過，我們不去思想這些信息。前面我們已經就耶利米書的一些重點，加以分析、默想。這一章我們要轉到另一個有趣的題目，作為本書默想的結束。

讀聖經的人都知道，聖經中的新舊約，其實是交織在一起的。這是從整體、一般性來看的。事實上，除非我們對舊約有認識，可以從舊約得引証，否則我們就沒辦法充分的研讀新約。新約的作者從頭至尾，都一致認定，舊約的歷史是正確的，舊約的教訓是有權威的。我們找不到他們當中，有那一位對這觀念有任何的偏離。我們主之所以把摩西的吩咐擺到一邊去，乃是因為摩西的吩咐，已經在另一個更高的律法中得到了實現。希伯來書的作者能夠說，古代的一些儀式已經成為過去，乃是因為這些儀式所代表的道德和屬靈上的價值，已經充分而完全地在基督徒的世代裡得到了應驗。可是，這並不只是一般性而已。新舊約之間，還借著新約直接引用舊約的經文，使用舊約的觀念，而密切的交織在一起。最后，新舊約在超自然，在以基督為中心的事上，也是一致的。同時，我也應該指出，新約作者，包括我們主自己，所擁有的聖經乃是舊約。路加也許是惟一的例外，因為他是一個希利尼人，不過他所受的基督徒訓練，也是來自希伯來人基督徒，特別是保羅，所以從他的著作中，還可以看出他對舊約是相當熟悉的。

現在我們要看看，先知耶利米的這本書在新約中占著一個甚么樣的地位。首先，我們要從一般性的來看，然后我們要簡單的思想新約引用的一些耶利米書的經文。

從一般性的事實來看，耶利米在新約中出現了兩次，都是在馬太福音（太2:17;16:14）。在我們現在用的聖經版本中，另外還出現了一次（太27:9）。但是，很明顯的，第三次出現的這個地方，是早期抄寫的文士誤加的。關于這一點，加爾文說，「我必須承認，耶利米的名字為甚么被加進去，我不知道。我沒有興趣去追究這個問題。我只知道，這話是撒迦利亞講的，他們誤寫了耶利米。」而耶利米出現的這兩次，第一次是直接引用耶利米的經文，我們等一下就要來研究；第二次是記錄在該撒利亞腓立比，我們主詢問 的門徒，人認為 是誰時，門徒對 的回答中，提到了耶利米的名字。除了直接提到他名字的這兩次以外，新約中直接或間接引用耶利米的豫言，達四十一次之多。有趣的是，這四十一次中，有二十六次出現在啟示錄。顯然，約翰對舊約中的這位大先知相當熟悉。

直接引用耶利米經文的，共有七次，依序︰

１ 太2:17{\LinkToBook:TopicID=34,Name=太2:17-18}；
２ 太21:13{\LinkToBook:TopicID=35,Name=太21:13}（另見相關經文，可11:17;路19:46）；
３ 徒15:16{\LinkToBook:TopicID=36,Name=徒15:16}；
４ 羅9:20{\LinkToBook:TopicID=37,Name=羅9:20-21}；
５ 林前1:31{\LinkToBook:TopicID=38,Name=林前1:31; 林后10:17}（林后10:17又重述一遍）；
６ 來8:8-12{\LinkToBook:TopicID=39,Name=來8:8-12; 10:16-17}（來10:16;17又重複出現）；
７ 啟18:2{\LinkToBook:TopicID=40,Name=啟18:2}。

下面我們所要作的，只是看看這些直接引用的經文，在新約和在耶利米書中，各占甚么樣的地位。我所要講的很簡單，可以說只是一種介紹性的資料，我希望有人能就這些題目作更深入、更完整的研究。

馬太福音2:17-18

引自耶利米書31:15-16{\LinkToBook:TopicID=25,Name=屬靈的新約（耶31章）}

在耶利米的豫言中，這段經文出現在「盼望的信息」中。那時先知被囚在護衛兵的院子裡。這段信息論到神出于 自己的那永恆的愛，所發出的舉動。首先，他承認全國性的哀傷，但是緊接的是耶和華的憐憫──「你禁止聲音，不要哀哭，禁止眼目，不要流淚。」馬太引用這段經文，論到希律殘殺無辜孩童的事。對他而言，婦人為她孩童被殺的哀號，乃是象征這個國家的罪所帶來的后果，也是人性的失落之表記。他們的哀哭，乃是邪惡的行動所帶來的直接后果，這后果直接牽涉到那些無辜的人。馬太所引用的耶利米的經文，只提到哀傷的事。可是，他自己的記錄，接著告訴讀者，神介入這件事，保全了「聖嬰孩」的生命。我們可以回到耶利米的豫言，補全馬太引用的經文未完的部分。因為這位「聖嬰孩」臨到人類歷史時，四圍盡是一些憂傷的事。然而， 的臨到實際上就是要結束這些憂傷，要擦去人眼中的一切淚水。耶利米的豫言中，也是以此作結束。雖然當時四圍漆黑，但透過這層黑暗，他看到了一線亮光。耶穌是在人類歷史中黑暗最濃的時刻臨到。然而， 的臨到，就使那豫言中的一線亮光，變成了應驗的榮耀光輝︰「 搭帳棚住在我們中間，充充滿滿的，有恩典有真理。我們也見過 的榮光。」人類哀哭的小調，如今轉換成完全喜樂的大調。

馬太福音21:13

引自耶利米書7:11{\LinkToBook:TopicID=15,Name=被扭曲的真宗教（耶7:1 -8:3）}

這段話是這位先知在一個戲劇性的、矛盾的時刻裡說的。那時在約西亞的影響下，聖殿已經修複，全國浸潤在一片歡樂的氣氛中。百姓蜂涌到聖殿的院中，他們情不自禁的喊叫︰「這些是耶和華的殿，是耶和華的殿，是耶和華的殿。」他們這樣欣喜若狂，還有一個原因︰他們深信，聖殿修複了，他們國家的安全就有了保障。他們又說，「我們可以自由了﹗」就在這個舉國歡騰的日子裡，這位年輕的祭司兼先知，從亞拿突來，站在人們如潮水一般涌入的聖殿門口，斥責那些百姓，說他們所作的是虛假的，沒有意義的。因為他們一方面這樣慶祝，另一方面卻繼續不斷犯罪──偷盜、殺人、不潔、說謊、拜偶像。他們的宗教和他們的道德生活分離了，所以他們所作的一切都沒有價值。因此，聖殿反而變成「賊窩」。這個詞含有深遠的意味，同時他可以讓我們看到，一個聖潔的地方，也可能成為那些殺人、犯罪的人藏身之處。時間像水一樣流逝。第一個聖殿不久就被火燒毀了。過不多久，所羅巴伯又重建聖殿。可是，又不多久，這聖殿又被擄掠，變成荒場。最后希律又重建聖殿，這個殿遠超過以前的舊殿。從物質宏偉來論，它比以前的舊殿勝過許多。這次的重建費時甚長。耶穌開始公開服事時，這殿的工 已進行了四十六年（約2:20），整個工程一直到主后六十四年才完成。六年以后，這殿又被羅馬軍隊所毀。耶穌腳底所走的，就是這個聖殿的院子， 常常在這殿裡教訓人。在開始公開服事之初， 曾潔淨一次聖殿。在 快結束 的事工時，又潔淨了一次。 就是在后面這次潔淨聖殿時，引用了耶利米的豫言，宣告他們把聖殿變作了「賊窩」。耶穌引用這經文時，稍加改變，這個改變有深遠的意義。耶利米是用一句發人深省的話，問他們︰「這稱為我名下的殿，在你們眼中，豈可看為賊窩么？」耶穌引用的時候，改為︰「你們倒使它成為賊窩了﹗」 所看到的就是這樣，聖殿裡的那些屬靈的領袖，道德的教師，其實就是剝削百姓的人，他們行了各樣惡事。按照馬太所記， 當場就潔淨聖殿，使它恢複原來應有的功用，接著就有孩童在那裡歡唱和散那﹗所以，耶利米斥責他們污穢了聖潔的地方，耶穌也斥責。不同的是，耶穌除了斥責之外， 還有能力潔淨那被污染的殿，使之恢複原來應有的功用。

使徒行傳15:16

引自耶利米書12:15{\LinkToBook:TopicID=18,Name=先知的力量（耶11:18-13章）}

約西亞死后，耶利米的職事面臨了一段更艱巨的日子。在這位富有改革心愿的王執政期間，他大致上還受到了保護。現在，隨著王的過世，他的輕松日子已經不再。在這情況下，他來到神面前，從神那裡得到剛強，能面對前面的一切事工。在神面前，耶利米得到 的保証，不錯， 棄絕了猶大家，但是最后 還是要讓他們歸回、複興。耶和華的保証是以「我必轉過來」一詞開始的，接著就述說了將來所要成就的那些應許。

雅各在耶路撒冷會議中，對有關外邦人信徒的事作出決定時，他說，他引用的是眾先知的話。他所引的這些話，比較多是取自阿摩司（參摩9:11-12）；不過其中最具關鍵性的應許乃是︰「我要回來﹗」這思想正與耶利米豫言中所記錄的一致。這也許就是他說「眾先知」而不是說「先知」的原因。神回轉過來的結果，在這兩段經文所記的都一樣，就是要實現神最終的旨意。比較具有重大意義的乃是，在新約中強調一個事實︰外邦人也包括在神旨意最終的實現上。因此，在基督裡，那在中間隔斷的牆已經被拆毀，神的各樣旨意，最終要通過一個新的個體──就是教會──得以實現。

羅馬書9:20-21

引自耶利米書18:6{\LinkToBook:TopicID=20,Name=神的主權（耶18-20章）}

在那些黑暗的日子裡，四周的環境好象暗淡無光，一點希望都沒有。但耶利米得到了一個異象，看到一個穩固的根基，一切事物都不會動搖。那就是神的寶座。他這樣說，「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所」（耶17:12;另譯）。他在神絕對的主權裡，找到了 的旨意必將成就的確據。在他的書中，接下去那一章就記錄了，神吩咐他下到窯匠的家裡，以及他在窯匠家中所看到、所聽到的事。這一章經文乃是對神的主權所作最偉大、最帶有愛心的詮釋。在窯匠家裡，他看到神是擁有絕對主權者， 的手正在作工。在那裡，他看到神的主權是以恩惠來工作，他說，「窯匠用泥作的器皿，在他手中作壞了，他又用這泥另作別的器皿。窯匠看怎樣好，就怎樣作。」保羅在這裡的用法，並不是直接引用耶利米書的話，而是引用耶利米在這章經文中所傳達的主要信息──神的主權。請我們注意看，這裡他所引用的經文，牽涉到的真理和雅各在耶路撒冷會議時，所提的眾先知，完全一致，就是外邦人透過基督，可以有分于神的計劃。因為早先他已經清清楚楚地說過︰「因為從以色列生的，不都是以色列人。也不因為是亞伯拉罕的后裔，就都作他的兒女」（6-7）。現在他所辯論的主題，也是神有 的主權，選擇自己的方法，以實現 的旨意。他引用窯匠的比方，目的就在此。這裡我們又看到，器皿在窯匠手中作壞的實例。神因此就重新作了一個器皿。這個新的器皿，不單單是猶太人而已，外邦人也包括在內。

哥林多前書1:31;哥林多后書10:17

引自耶利米書9:24{\LinkToBook:TopicID=16,Name=國家的強弱興衰（耶8:4-9章）}

這裡所引耶利米的話，是在那段罕見的富有亮光和優美的經文中出現的。那時這位先知正斥責這個國家的罪，他特別指出，那些政治家誤把他們國家的安全，交托在一些虛偽的倚靠上。他們所追求的倚靠是人的智慧、身體的力量、和物質的財富。他呼叫他們，回到那些真正可以叫國家強盛、保持國家安全的事上。這些事也是神在這世上所行的︰慈愛、公平、和公義。簡單的說，他叫他們不要單單倚靠人，應當把自己的未來建立在認識神、明白神的事上。保羅在他所寫的哥林多前書和后書中，都引用了這段經文。第一次引用時，他是拿人的智慧和十字架的道理作對照。「世人憑自己的智慧，既不認識神，」所以神就把基督賜給他們，這基督不但是「神的智慧」，也是神的能力。這乃是人得力量、得安全的惟一方法，也是實現人性潛能的惟一方法。所以，我們不要倚靠那些虛假的事，單單倚靠 ──「神使 成為我們的智慧、公義、聖潔、和救贖」──「夸口的當指著主夸口。」在哥林多后書中，他處理一件非常個人化的事，那就是在教會中有些人看不起他。他請求他們，不要看個人的性格，包括他個人的性格以及其他人的性格，而是要以他所傳給他們、以及傳給別人的福音，來試試他的權柄，因為那福音全然是屬基督的。所以，「夸口的當指著主夸口。」因此，耶利米在那時提出的大原則，不單可以應用在當時的國家事務上，現在保羅也可以引用它，應用于教會上，這教會乃是神旨意的實現。保羅應用這個大原則，不但在教會生活上──智慧和能力，也在教會對世界的服事上。

希伯來書8:8-12;10:16-17

引自耶利米書31:31-34{\LinkToBook:TopicID=25,Name=屬靈的新約（耶31章）}

這裡所引用的經文，又是出于耶利米書中那段「盼望」的信息。那段經文提到，這位先知在被囚中，睡了一覺后醒過來，精神清爽，就寫了一首歌，這歌分為三段，每段都以「日子將到」開始。透過黑暗的四周環境，耶利米看到了神旨意最后的成就。論到那最后的成就，他用的是「以色列家」和「猶大家」。在第二段，他宣告耶和華說︰「我要與以色列家和猶大家，另立新約。」他又更進一步宣告說，這個新約和以前耶和華帶領他們出埃及地時，與他們列祖所立的約不同。這個新約是建立在他們對神的直接認識上，借著這樣的認識，他們就可以完全了解神的律法和旨意。結果就會帶來道德的潔淨。希伯來書的作者兩次提到這段經文。

第一次提到這段經文時，也在討論利未祭司製度的失敗，以及耶穌的祭司職分之完全。這就應驗了耶利米的話，耶和華要與「以色列家」和「猶大家」所立的新約，已經借著基督的祭司職事而成就了。因此，那個舊的約就要退去。我們主設立最后晚餐時，心中就有這樣的思想。 說，「這杯是用我的血所立的新約。」第二次也是從同一處經文引來的，那時希伯來書說，「因為 一次獻祭，便叫那得以成聖的人永遠完全。」這裡的「得以成聖的人」指的是那些相信基督的人，包括猶太人，也包括外邦人。除此以外，沒有別的方法可以成就神的旨意。而這裡所談的，是神的計劃最終的成就。

啟示錄18:2

引自耶利米書51:8

關于列國的豫言，最后論到的就是巴比倫。在整本聖經的歷史中，從創世記11章起，巴比倫總是敵對以色列。巴比倫總是背叛、不順服的化身。在耶利米服事的期間，這樣的態度在國中到處存在。耶利米看到神要管治那些高傲的，因著這樣的態度， 要懲罰自己的民。巴比倫總是敵擋信心，總是作為神的仇敵。耶利米在豫言中宣告，雖然巴比倫長久以來都是得勝的，但她命定要被滅亡。因為他們想醫治巴比倫，她卻沒有被治好。因此，這位先知透過那錯綜複雜的時間，宣告說，「巴比倫忽然傾覆毀壞。」聖經歷史中一切的夢，都集中、並結束于啟示錄。在啟示錄19章，我們會看到神最終得勝的凱歌，藉此建立了神最后的統治，以及建立神的聖城。前面這一章約翰看到的是最終成就前的異象。這也就是很久很久以前，耶利米所看到的，巴比倫的傾覆毀壞。在啟示錄中，那位大使宣告時所用的詞句，差不多和耶利米豫言的話一樣︰「巴比倫大城傾倒了，傾倒了﹗」因此，這位英雄式的先知，在猶大敗壞的日子裡，他所看到的不止是神的旨意在新約 的百姓裡，並通過 的百姓實現了。同時他也看到一個不可避免的結果，就是那一切敵擋神的事，最終 將完全被傾覆，被毀滅。這是耶利米所說的重要的話。這一段豫言的話，通過我們主耶穌基督，對我們更加肯定。這位基督已經從父神接受了尊貴、榮耀，又有聲音宣告說︰「這是我的愛子，我所喜悅的。」這就是耶利米在新約中出現的情形。找們所討論到的，只是片斷的，不完全的，不過這已經足以讓我們看到聖經的完整性。不但這樣，這也讓我們看到神計劃的一致性和繼續性。從許多方面看，耶利米這本書充滿了可怕的暗淡色彩。這本書的歷史背景，乃是人類的失敗，因為人類不斷的自高，背叛神的寶座。可是，從另一方面，我們若站在這位神的先知身邊，向前看，我們就不會覺得絕望。這裡我們看到，神不斷向那些屬 自己的人「留意」，就是 一切的旨意，必朝著最終的榮耀成就前進。新約也具有同樣的性質，我們看到神向前進，直到 一切慈愛的旨意最后實現為止。行走在 啟示的光中，就絕無絕望的可能。雖然必須經歷災難、禍害，我們還是可以勇往直前，口唱得勝凱歌，眼中充滿來自神聖城的光輝。 《摩根解經叢書》


講道材料

耶利米書第一章

時代背景（耶1:1 -3）

讀經︰耶1:1 -3;王下22-25章;代下34:1 -36:21

「耶利米的話……耶和華的話臨到耶利米」（耶1:1 -2）

史博士（Dr. Streane）在他為「劍橋學生版聖經」（The Cambridge Bible for Schools and Colleges）耶利米書所撰的前言中，引用了一段馬爵士（Lord Macaulay）的話，很精彩︰

世界上還有甚么事比這更叫人痛苦呢？一個偉人，卻被命定，要眼睜睜的去看一個瀕臨死亡的國家在苟延殘喘下的掙扎，去照拂她在解體以前那種時而昏迷、時而狂亂的光景，去注視她的活力一點一滴消失，直到她靜止不動，冰冷、陰暗、完全崩潰。

選這段話作為研讀耶利米書的前言，再合適也不過，因為它正確的描述了耶利米蒙召，在猶大所從事的那種痛苦職事。

在那漫長而榮耀的先知傳統中，沒有任何一個先知，所作的事工，像他那樣不能得到人的欣賞。而他個人，在也所從事的職事上，那種赤膽忠誠的英雄氣概，卻遠非其他先知所能比擬的。

摩博士（Dr. Moorehead）很生動地描述了耶利米所事奉的那個代的光景，他說︰

耶利米領受職分向猶大說豫言的時候，猶大的各樣事物都正猛最后那可悲的結局直奔。那時政治上的動蕩已達最高潮，各個派都被最劇烈的情緒 得火熱，那令國家滅亡的致命策略正逐得。耶利米屹立在這個國家沖向滅亡的道路中間，奮力製止敗亡的趨勢，並且試圖把整個國家扭轉過來。但是他是命定要失的，他要被趕到一邊去，親眼看著他的骨肉同胞，他以溫柔的心去愛的這些人，投身到那無可挽回的毀滅裡。

這段話等于給我們一把開啟耶利米書的鑰匙，讓我們感受到裡面真正的氣氛。這位先知所講的豫言信息，是帶著力量，也帶看眼淚的；這是耶和華對那個敗壞的世代所講的話。

「耶和華的話」這件事本身就是奇妙的，就是具有啟發性的，所以值得我們細細的去思想。神講了話，人不服從，但神還是繼續講話； 的話，雖然有如對牛彈琴，但 還是講； 明知，講了話，人也不會有甚么反應，但 還是繼續講；在這樣的環境下，在這樣的時間裡， 還是用這樣的詞句，透過耶利米的豫言說出來。在舊約聖經裡，這實在是一件很奇妙、很獨特的事。

這本書的目的，不是要默想耶利米的全部豫言，加以分析、注解。我的目的是要聽聽神說話的語氣、看看 通過耶利米講了甚么信息。同時，我們該記住，從這本書裡，我們讀到的是，失敗的世代裡，神對 兒女所講的話。

首先，我們看這卷書開頭的一段話，實際上這段話可以說是這卷書的標題。

從這卷書的標題，讓我們看到傳遞這些信息的那個特殊世代，就是猶大國歷史的最后四十年。這段話的中心，是一句宣告︰「耶和華的話臨到。」這句話正表明了這本書的崇高價值。

所以，目前我們的主題是耶利米那個世代的光景；耶和華竟然那樣的一個世代講話；以及耶和華講話的目的。

要了解耶利米那個世代的情況，第一，我們要看看那個時代執政的君王，以及他們執政的情形。第二，探討耶利米服事期間三個劃時代的重大事件。這樣，我們才可以了解，那些領受這信息的人實際生活的情形。

耶利米說豫言的期間，猶大總共換了五個王，但是耶利米只提到三個，很可能因為其他兩個王執政期間太短。耶利米開始他的事工以后，約西亞又統治了十八年。之后由亞哈斯繼位，只有三個月時間。接看是約雅敬，統治了十一年。繼任的約雅斤，也只作王三個月而已。最后是西底家，在位十一年。耶利米沒有提到那二個在位只有三個月的王，所以這段經文只有提到約西亞、約雅敬、和西底家三人。

約西亞作王

約西亞是在一個不尋常的時間作王。耶利米開始他的服事時，約西亞已登基十三年之久。他登基的時刻，我們還可以看到希西家英明統治下的光榮余輝。希西家的統治距約西亞有半個世紀之久。在希西家作王的那段期間，我們可以看到大先知以賽亞，在猶大所散發的光輝。希西家死后，接續作王的是瑪拿西。在瑪拿西任下，這個國家突然陷入分崩離析的可怕光景中。異教徒所行的一切可憎可惡之事，這個國家幾乎都犯了。由于行了這些可憎可咒的事，就給這個國家帶來了可怕的敗壞。在瑪拿西和約西亞之間，還有一個亞捫作王。到了約西亞繼位的時候，他非常關心這個國家的可怕光景，所以他潔淨聖殿，試圖恢複聖潔的敬拜。就在潔淨聖殿的時侯，他發現了一本律法書。接著，他就按照這本律法書，對全國作了一個徹底的改革。可惜的是，他的改革只是皮毛，沒有真正觸及這個國家問題的根源。眾人踉著他走，只因為他甚孚人望，他們並沒有真心歸回神。

約哈斯繼位

約西亞死了以后，繼位的約哈斯，在位只有三個月；接看是約雅敬作王。這位約雅敬起先是作埃及的傀儡，接看又作巴比倫的傀儡。再來的約雅斤，在位也只有三個月的時間。最后的西底家是在宗教黑暗、道德敗壞、政治動蕩中登基。這段期間，這個國家直朝著最終的滅亡奔去。在這樣的時代背景之下，耶利米傳講耶和華的話。他受盡了嘲笑、譏諷、辱罵、逼迫、囚禁。他是一個孤單、常常眼淚盈眶的人。

我們若要真正了解他這個世代，一定要記得他一生中的三大事件︰第一，猶大和埃及在迦基米施的大戰，約西亞就是在這一場戰役中陣亡的；第二，同樣是在迦基米施發生的大戰，不過這次是埃及和巴比倫之間的戰役；最后是耶路撒冷的淪陷。耶利米從事他的先知事工時，正是這些重大事件接踵而至之際。這些大事件，對全世界都產生影響。

現在，我們要細心的思想，這一切到底有甚么意義？他們到底是些甚么樣的人？我們必須由這裡著手。惟有如此，我們才能了解他們的敗壞。我們試以保羅的一段話，來回答剛剛所問的問題。保羅在羅馬書中，對他的那些外邦人讀者，把猶太人和外邦人作一個比較。他問，猶太人有甚么長處？為甚么猶太人擁有那樣的特權、地位、恩寵？他自己回答說，因為神以他們為后嗣，給他們榮耀，以及諸約，又給他們聖言，讓他們有機會服事 ，並給他們列祖和彌賽亞。「后嗣」意為揀選，也就是神為著一個特別的工作，把他們分別出來，歸于 自己。「榮耀」就是神的同在，神在古時，就在施恩座上兩基路伯中間，用那神秘的光耀，顯明與他們的同在。當然，在他們的歷史中，神還用其他許多方法與他們同在。「諸約」就是神在曠野和他們立的約，原先是和亞伯拉罕立的，后來，在他們需要的時刻，又和他們立約；這一切的約，都表明他們與神之間的來往。「聖言」就是律法，神的教導，以滿足百姓的需要，規范他們的生活，使他們能符合神純全可喜悅的旨意。「事奉」就是敬拜的儀式，這是神借著 仆人，直接頒布給他們的；內容指明，人如何作才能親近 。「應許」就是宣告神對他們的心意，以及神通過他們對全世界的心意。「列祖」是指自亞伯拉罕以下，他們的全部歷史。「彌賽亞」就是基督；神對這世界的豫言和意愿，就是要通過這些而得應驗。

猶大代表了以上所講的這些事。他們是神所揀選的百姓，他們有神的同在，他們和神之間有來往，他們有神的教導，他們有神的心意，有神所定的歷史，有神對這世界的豫言。我們所要看的就是這些人，可是那時他們正朝著滅亡迅速地前進。惟有看到了這一點，我們才能真正體會到先知說豫言時的環境。也惟有看清這一點，我們才能體會到猶大這個國家墮落的過程。

2:13 的豫言

我們再進一步從2:13的豫言來看。這節經文概括了整個故事︰「我的百姓作了兩件惡事。」我們必須先注意頭兩個字「我的」，才能明白 的意思。正因為他們有這么崇高的特權，才越發顯出他們的墮落和失敗的程度之深。「我的百姓作了兩件惡事，就是離棄我這活水的泉源，為自己鑿出池子，是破裂不能存水的池子。」他們離棄了耶和華。這是他們所行的第一件惡事，這也是基本的惡事；其他的惡事，其實都是由它衍生出來的。那些危害他們國家、政治、社會上的惡事，那一切的敗壞、墮落，都是從這個基本的惡事而來的︰他們離棄了活水的泉源耶和華。然后，再看這位先知用優美的詩歌筆調，諷刺他們手所作的，「為自己鑿出池子，是破裂不能存水的池子。」換句話說，這個國家以整體而論，已經離棄了神，倚靠他們的政策，而不尋求順服神。他們想運用外交政治的手腕，在列強的夾縫中求生存。然而，這個國家忘記了神，靠自己的力量鑿池子，鑿出來的池子卻是破裂的，不能存水。

在神百姓的歷史中，再沒有比這段歷史更黑暗的了。因為北國以色列的被擄，對他們是一個嚴肅的警告。他們聽到了先知何西阿對以色列的強烈呼吁。他是對北國傳講信息的，但他偶爾還是會對南國猶大講一點信息。「以法蓮親近偶像，任憑她罷﹗」，這並不是指著以法蓮的結局而言。神不是說，我要任憑以法蓮去。實際上這句話是何西阿給猶大的信息。北國以色列親近偶像。何西阿這句話是對南國猶大講的，他們既然親近偶像，就由她吧﹗可是，你南國可不要跟她一樣，因為北國已經敗壞了。

猶大國領受了這信息，她看到以色列親近偶像，結果被擄了。她知道，就在她國界的北疆，那塊地已經荒涼，是因為原住那地的人離棄了神。可是，雖然殷鑒未遠，她還是離棄了活水的泉源，她為自己鑿池子，她執行精心擬定好的政策，她運用各種外交的手腕，她忘記了神。她走向黑暗，一直到迦勒底人來攻滅她的京城，她也和北國一樣被擄，百姓被分散到各地去。

可是，就在這樣的時候，神的話還是繼續不斷，堅持不停的臨到。這讓我們看到，雖然 的百姓不忠心，但神卻永遠信實不變。我們讀耶利米的豫言，常常可以讀到這個片語︰「從早起來」。這個片語在聖經其他書卷中也出現過，但是從來沒有像耶利米這樣的用法。聖經中，惟有耶利米用這個片語指神。在地服事期間不同的階段，前后有十一次，我們讀到他說神「從早起來」。當然，這只是一個象征性的說法，但是這樣的說法，也是有意留給人一個印象。「從早起來」這個片語的意思是低下來，把肩頭低下來，可以把擔子放在肩上。不論馱獸或人，清早起來就是為行遠路。所以到后來，「從早起來」這個片語，單單用來指清早起來預備馱重擔遠行。「從早起來」，低下肩頭、背起重擔、開步走。

現在耶利米將這個古老的片語，應用在神的身上。他宣告說， 從早起來臨到 的百姓，對他們說話，前后有三次； 從早起來，差遣先知到他們那裡，有六次； 從早起來，對他們抗議，有一次； 從早起來，管教他們，有一次。這個片語在他的豫言中出現這么多次，所以具有特別的意義。這讓我們看到神的態度； 的百姓快速的離棄 ，忘記 ，但 卻永不離開他們，從不撇棄他們，也絕不忘記他們。 從早起來，低下肩頭、背起重擔，趕快說話，差人到他們那裡，對他們抗議，教導他們。

這事實不但顯示了神的信實。在那黑暗的世代，神的話還是臨到他們，這是有理由的。這乃是在黑暗的世代裡，神要把 自己啟示給當時的人，同時也是給末來世代的人。我們也許會說，這又有甚么用處？神早已知道，這些人不會順服的， 明明親口對耶利米這么說的。既然如此，為甚么 的話語還是不斷的臨到？因為即使對當時的人沒有用，神的話臨到，還是可以給我們留下豫言的記錄，這樣在后來的歷史中，我們經歷黑暗的時刻時，可以回過頭來查這豫言，看看神怎么思想，怎么感覺，以及那些人在甚么地方失敗了。神的話通過耶利米，臨到當時的人；正因為有神的話語，所以我才能以舊約的亮光，來了解使徒約翰在新約聖經中所講的話。在他的福音書中，約翰寫道︰「光照在黑暗裡，黑暗卻不接受光。」不過黑暗也沒有辦法把光消滅掉。那光照在今天的黑暗裡，今天若不接受這光，它還是有用，還是可以照在他日的黑暗裡。正因為在黑暗中有這光，所以他日處身于同樣情況中的人，就有一條路好走，一個方法可以得救。

耶和華的話臨到的立即目的

在第1章裡面，用一節經文很優雅的表達出來。10節，耶和華呼召耶利米時，對他說，「我今日立你在列邦列國之上，為要施行拔出、拆毀、毀壞、傾覆，又要建立栽植。」你看到這段話的奇妙之處嗎？耶利米？亞拿突城的祭司耶利米？那位被眾祭司所譏笑、被假先知所攻擊、被國王所輕視的耶利米？是的，神所講的就是這一位耶利米︰「我立你在列邦列國之上。」

耶和華的話臨到甚么人，這個人就有價值。「該撒提庇留在位第十五年，本丟彼拉多作猶大巡撫，希律作加利利分封的王。他兄弟腓力作以土利亞和特拉可尼地方分封的王，呂撒聶作且比利尼分封的王，亞那和該亞法作大祭司。」這裡提到七個尊貴的人的名字，這些人的名字都可以拿來作判定年分之用，但是他們七人之中，沒有一個人是真正有價值的。在那個時刻，「神的話臨到」約翰。路加提到這些尊貴人的名字，王、巡撫、分封王、大祭司，目的只是在表明，神的話在甚么時侯臨到一個名叫約翰的人身上。神的話不臨到王、不臨到巡撫、不臨到分封王、也不臨到大祭司。神找上了那一位在曠野刻苦己身的人，那一位粗獷的人， 的話就臨到他。在那至高的地方，那些作記錄的天使手中所握人類的歷史裡，這件劃時代的事件，不是發生在羅馬、不是發生在巡撫的王宮裡、不是發生在大祭司的院子裡，而是發生在一個人身上，神的話臨到這個人。同樣的原則，也可以從耶和華對耶利米講的話中看出來︰「我立你在列邦列國之上。」神的話臨到他的目的，可以從那四個有關「毀壞」的詞，和那兩個有關「建造」的詞看出來︰「拔出」、「拆毀」、「毀壞」、「傾覆」；「建立」、「栽植」。

「拔出」、「拆毀」、「毀壞」、「傾覆」

這幾個希伯來詞，翻譯出來就失去了那種特有的美麗。「拔出」，意思是撕裂，是把某種成長中的東西破壞掉。「拆毀」意思是把某種已經建立起來的東西鏟平到地面。接下去的這個詞，和植物有關系，「毀壞」就是把植物連根拔出來，丟到一旁讓它死去。最后一個是「傾覆」，又回到以建築物作比喻的方法，意思是把拆下來的東西打成碎片，磨成粉末。所以，這個先知所宣告的話中，交替用了兩個東西作比方，一個是植物，另一個是建築。這東西是栽種出來的嗎？那就把它拔出來。這東西是建立起來的嗎？那就把它拆毀。是栽種出來的，就要把它連根拔起，讓它毀壞。是建築起來的，就要把它打成碎片，磨成粉末。這就是這段話中，那些和毀壞有關的四個詞。

「建立」和「栽植」

接一又有兩個詞︰「建立」和「栽植」，這是先知工作中具有建設性的一面。既拆毀又建立，這乃是神的話所作成的工的兩面。神話語的功用，一方面是要把那些不是神所栽種的東西拔出、毀壞；另一而是把那些不是 所建造的東西拆毀、傾覆。但是，神的話最終的目的不在破壞，而是在建設。只是栽種要按著 的旨意，建造要按照 的設計。

在那個敗壞的世代裡，這位先知是一個孤單的人。神的話好象火在他裡面燃燒一樣。他清楚知道，按人的標準來看，他的工作一無果效。他的工作既要「拔出」又要「栽植」；既要「拆毀」又要「建立」，因為耶和華的話絕不落空。他那個世代的人，看到了這位先知被囚在地窖，也看到他從地窖逃出，他們看到他在埃及，他們認定，他的工作失敗了。但是神借著耶利米所講的話，也是神自己的工作，必然可以在最后得到勝利。

這段歷史背景，對我們有甚么教訓？簡單的說，一個偉大的歷史，實際上是一個沉重的責任。假如希伯來人僅存的猶大，擁有作后嗣、榮耀、諸約、服事、應許、列祖、和彌賽亞（基督），那么他們的責任就更大了。任何一個國家，如果有偉大的歷史，他的責任就更重。一個民族，如果以過去的榮耀為夸 ，卻又否定造成那榮耀的原因，那么這個民族必定要被消滅。忘記了，或離棄了活水的泉源耶和華，那就是死路一條。耶和華的話不斷被傳講出來，人聽是聽了，但不服從，結果神的話對他沒有發出功效。我常在想，今天我們所面對的，也正是這樣的危機。我們說，我們忽略了聖經的教訓。為甚么？因為我們對聖經太熟了，卻不去遵守它，結果聖經對我們只是一個無聊的故事而已。

不過，這裡最主要的一個功課是，神依舊不斷講話，不管人聽不聽。在一個敗壞的世代中，只有神的話是有力量的。神的話可以拆毀、也可以保全。很可能，神透過 的仆人講了話，人卻沒有辦法分辨那是耶和華的話，結果反而把傳話的人 殺掉了。我們應該禱告，不但求耶和華的話臨到我們，更當求神讓我們知道，那臨到我的話乃是 的話，免得我們也倒斃在路旁，免得我們的雙手也沾滿了殺害那傳信息者的血。

神的器皿（耶1:4-19）

讀經︰耶1:4-19

「我就說，主耶和華阿，我不知怎樣說，因為我是年幼的」。（耶1:6）

這一節經文顯示，耶利米看到他蒙召所要承擔的，是一個何等神聖、嚴肅的責任時，他心裡的態度。我們要從兩方面來思想；第一，我們要從第1章經文的內容，來認識耶利米這個人。第二，也是更重要的，我們要看神對付他的方法，因為惟有這樣，他才能成為一個合用的器皿，使耶和華的話可以透過他傳出去。

這一章的信息，也適合那些蒙召公開傳講神信息的人。我們當記住，神所有的兒女，都已蒙召，對他自己的世代傳講神的話。伊利達和米達兩人，當靈降臨在他們身上時，都說豫言。約書亞來求摩西禁止他們。摩西回答，「你為我的緣故嫉妒人么？惟愿耶和華的百姓都受感說話。」耶和華的百姓都受感說話成為先知，這事在彌賽亞來臨之后已經實現了。彌賽亞降臨、也已完成 的聖工、升到高天、擄掠了仇敵，將各樣的恩賜賞給人； 已領受了聖靈，又把聖靈澆灌下來，建造基督的教會。因此， 呼召每一個基督徒從事先知的工作， 並且親自裝備他們作這樣的服事。約珥說︰「以后我要將我的靈澆灌凡有血氣的。你們的兒女要說豫言……在那些日子，我要將我的靈澆灌我的仆人和使女。」彼得宣告，這個應許已經在五旬節時完全得到了應驗。因此，我們在這裡講的信息，對于每一個接受耶穌基督的人，都具有密切的關系，因為我們都已蒙召作主的見証人，作他的先知，成為 的器皿， 可以在今日通過我們，把 的話傳出去。

耶利米──年輕的祭司

耶利米是一個年輕的祭司，住在亞拿突，這是一座祭司的城市。他是希勒家的兒子。對于這個希勒家是何許人物，學者看法不一。不過，如果把這一節經文和列王紀的記錄相對照，很可能他就是在約西亞的時代，清潔聖殿時，找到那一本律法書的那一位大祭司。這一部律法書發現的時間，是在耶利米蒙召說豫言之后五年。從耶利米信息中，經常引用摩西五經的這個事實來看，耶利米的心思必經常浸潤在五經的教導裡。

另一件事我們也要記住，耶利米的叔叔名叫沙龍。沙龍的妻子戶勒大是一個女先知。約西亞曾經特地派人去見她，求問關于他所擬定的改革計劃。

還有一個人，亞希甘，他是書記沙番的兒子，當猶大所有的長老都反對耶利米時，只有他保護耶利米。無可置疑的，這位亞希甘就是協助希勒家和約西亞推動改革的那一位。

如此，就在這一個國家即將毀滅的前夕，耶利米出生了，並且在一群蒙神特別揀選的人之間長大。他們認識耶和華的道路。雖然四周環境險惡，但是他們還是盡自己所知的，努力想服事 。

根據本書標題來看耶利米這個人，就看到這裡。接下來我們要從他蒙召作先知的這段記錄，來看看他這個人。在記錄耶利米的豫言以前，先記錄了這一段蒙召的故事，這件事本身就具有重大意義。在耶利米書裡面，我們看到他的事奉工作有兩方面︰口說的，和筆寫的。他在漫長四十年期間所傳講的這些信息篇章，被搜集成書，可能是由巴錄執行的，然后耶利米親自寫下了他蒙召的經歷，放在書前，作為引介。所以，藉這段文字，他也把自己介紹給我們。這個故事讓我們看到，雖然生活在一個黑暗的世代裡，他還是緊密的與神同行。耶和華有話要傳給一個世代、一個國家時， 的話總是臨到那些心靈已準備好去接受，那些知道「隱密處」在那裡的人。當神必須傳講話語時， 必須找到一個可用的工具。而這個要成為神器皿的人，在他個人私底下的生活中，必須對神的聲音非常熟悉。呼召往往是突然臨到的，不過那個人必須已經在神面前，對 的方法道路略有所知。耶和華的話臨到他時，他必須聽得到，能明白，否則 的話雖然臨到了，還是等于沒有說。

這個故事讓我們看到，他敬畏神，也熟悉神；他沉默，但是勇敢。他不敢接受這份工作，雖然他已經豫備好了。看是畏懼，其實不怕；看是戰競，其實堅定；對神談論到 托付的工作時，好象畏縮，對人談到他的神時，他卻是勇往直前。在神面前等候 微小的聲音時，他戰兢，但是在傳講他所聽到、所領受到的奧秘時，他卻聲音宏亮無比。

現在，讓我們來看看他所講的話︰「主耶和華阿，我不知怎樣說，因為我是年幼的。」這是他聽到那一段相當可怕的話時的反應。那句話說︰「我未將你造在腹中，我已曉得你；你未出母胎，我已分別你為聖。我已派你作列國的先知。」惟有我們敢于應用我們的想象力，才能了解這一點。假如神說的這一句話，在清靜的夜晚、在晴朗的凌晨、在我們靜默于 面前等候時臨到你我，我們必然覺得十分可怕。我們會怎么回答呢？耶利米的回答是︰「阿，主耶和華﹗你看看，我不會講話，我只不過是一個孩子而已。」這樣的答應，不是表示自己不愿接受，而是表示自己軟弱，無法承擔。他的話說︰「我不知怎樣說。」而不是︰「我不愿說。」他這樣的回答，是因為他知道，神呼召他去作的這個職位是何等的尊貴，要把神的話傳給列國，這是一個十分崇高的職責。他的這句話，表明他知道所要從事的這個事工，必然要成就，而他自己卻無力去成就它。耶利米聽到神的呼召，他知道 是至高的主，是全能的神。從他對耶和華的稱呼，就可以了解他對神最終旨意的認識。「阿﹗萬有的主宰耶和華﹗」所以，耶利米這句回話，表達了他內心的愿意，但他又很痛苦的認清，自己實在太軟弱了。

當初，神呼召摩西從事 的工作時，摩西也說︰「我是拙口笨舌的。」神耐心的對付他。但摩西一再推辭，終于聖經說︰「耶和華向摩西發怒。」這裡，耶和華並沒有對耶利米發怒。神對耶利米的回答充滿了恩慈，極為柔和。並且神針對耶利米的自認軟弱，向他保証，要賜給他能力。從這時開始，耶利米就勇往直前，從事這一個最困難、最無助、最英雄式的事工。在希伯來人的先知中，在這方面沒有人能與他相比。

這裡我們看到的這個人，是一個年輕的祭司，他生在一群蒙揀選的人中間，也在同樣的氣氛中長大。他自己也敬畏、認識神，知道與神相交的秘密。這個人蒙了召，他卻以自己的軟弱向神訴求，他也知道最終的結局將如何。

這個故事最榮耀之處，在于它啟示了神對付耶利米的方法。我很想把一切都正確的表達出來，但是篇幅有限。所以，容我只用四個簡單的詞，來看神如何豫備一個人，使他成為傳揚 話語的工具。 用的方法是︰命定、啟示、光照、和勸勉。

關于「命定」，神對他說了四件事︰「我已曉得你……我造你……我分別你為聖……派你作列國的先知。」頭三個是講到出生以前所命定的，最后一個「我派你……」是指實際的命定，是對他個人而發的。

這一段話，把我們的心帶回到年代湮遠的過去。是「我認識你」而不是「我造你」。是「我認識你」在先，然后才「我造你」。接著是「我派你」，我把你分別出來，在你出生以前，我就把你分別出來，從事這一個事工。我派你，因為我豫知你，我創造你。因為我已分別你為聖，所以我才指派你。

真奇妙，雖然人是軟弱的，但是神還是可以對他說︰「我派你。」還是可以對他說︰「在你出生以前，我已把你分別為聖，從事這個事工。」因為是耶和華造了地，並且耶和華早已認識他。耶和華的意思似乎是，在你的裡面，有些我所需要的東西，我需要這些東西來完成這項工作。實際上你就是我親手所作成的工。我造你，就是按著我對你的豫知來造的。

如果耶利米真的聽到了這些話，如果耶利米真正相信這些話，那么我們看到他那么勇敢、一無所懼，就一點都不會覺得驚訝了。他在踏入先知的事工之際，就有這個崇高、令他勇氣百倍的確信──神負責一切，一切由神負責。因為神認識他、造他、分別他為聖、派他作先知。這也就是何以在他敵人面前，他能堅固如銅牆；這也就是何以在艱難的日子不斷臨到之際，他還是充滿勇氣，在地窖裡他還可以唱出盼望之歌的原因。

神的方法不但是豫先命定， 還把所命定這個事實啟示給人。當耶利米看到自己的軟弱，他從心裡發出對耶和華的呼喊︰「阿﹗尊貴的主，全能的耶和華，我不知道怎樣說，因為我還是年幼的。」然后我們看到，耶和華如何以奇妙的方法，體恤他的軟弱。他說，「我是年幼的」。耶和華說，「不要說我是年幼的，因為不管我差你到甚么人那裡去，你就去。」你的力量不在乎你，而在于是我差你去。他說，「我不知怎樣說。」神就對他說，「我吩咐你說甚么話，你都要說。」當你覺得自己年幼，不能作甚么，你還是要去作；不管你是不是年幼，我已經差派你了。最后 說了最后一句，也是包括一切的話，「我與你同在。」把這句話和前面神所啟示的命定連在一起，神的保証就已完全了。「我認識你，我造你，我分別你為聖，我派你，我與你同在。」

神伸手按他的口

到底是怎么個按法？沒有人知道。在這個啟示的時刻，耶利米已經不再是他自己了。他對四周的事、對那些物質上的東西、對那些感官上的東西，已經渾然不覺，他已超脫了這一切。然后神按他的口，說，「我已將當說的話傳給你。」耶利米曾說，「我不知怎樣說。」神的回答是，「你不必自己說話。我已經把我的話放在你的口裡。」耶和華的話要取代耶利米自己的話。在這個敗壞的世代裡，惟有這些話是充滿了能力。這些話既要拆毀，又要建造。那些要通過耶利米口說出來的話，實際上就是耶和華的話。神已借著按手，把 崇高的旨意傳給他。而由耶利米傳遞的話乃是︰要毀壞，要拆除，但是也要建造，也要栽植。

神還更進一步豫備他。 命定、啟示之后，又光照他。 問他，「你看見甚么？」耶利米回答，「我看見一根杏樹枝。」事實上，他在這裡所用的字，並不是「杏樹」，而是另一個代表杏樹的字。所以有些人把這句話譯成︰「我看到一根『儆醒』樹。」耶和華回答說，「你看得不錯，因為我留意保守我的話。」

杏樹的特色是未長葉先開花，古代的人就用這種樹作為春天的象征。在那些日子，人並不把耶和華的話看為寶貝。隨著時間的過去，耶利米會越來越覺得，神的話失去了能力；所以在他還沒有出去傳講神的話以前，神就先對他說，我要留意保守我的話。雖然嚴冬的死寂籠罩全地，我還是留意保守我的話語。

神又再一次問 的仆人，「你看見甚么？」耶利米回答，「我看見一個燒開的鍋，從北而傾。」這就是說，鍋中那滾燙、灸人的東西，就要臨到南邊的這個地方。這是用一個比方的說法，把當時實際上的國際情勢表達出來。那時，在北邊有四個大國正在彼此征伐。很顯然的，一個真誠的政冶家──神的眾先知，從某種意義上看，都是政治家──可以看到，再過不久，其中一個大國必然得勝，轄管一切其他的國家。

然后神對他說，「必有災禍從北方發出，臨到這地的一切居民。」這裡耶利米又看到了另一個秘密。神沒有對他啟示，北方有人正在打仗，因為他已知道這事。神也沒有向他啟示，最大的可能是，那些迦勒底人，將要遍滿南邊的這個地方。這個啟示表明了一個事實，在一切動蕩不安之上，神還是王，一切都在 控製之下。

這些事都是神的先知所必須知道的。第一，耶和華的話是盛開的杏樹，充滿了生命力；並且，在最陰暗的寒冬，神還是要留意保守 的話。第二，這一切的爭戰、砍伐、沖突，都在神的管製之下。

神安慰的話

接著就是安慰的話。「所以你當束腰﹗」這裡我要特別強調的是「所以」這兩個字。如果你手中有紅筆，在這兩個字的旁邊，作個記號，這樣你每次讀經，都可以注意到。「所以你當束腰﹗」為甚么？因為神留意保守自己的話，因為神主宰一切列國之間的交戰、沖突，「所以你當束腰，起來，告訴他們……」

從人這方面來看，宣講耶和華的話語，有一個永不改變的條件，就是耶利米在這段經文中所講的那些話。他說︰「主耶和華阿，我不知怎樣說，因為我是年幼的。」惟有一個人有這樣的心態，神才能用他作工具。耶利米這句話表達了他對自己蒙召去傳講的話語之崇高嚴肅性和重要性，有清楚的認識。一個人如果把神的話看得太輕，他也會把講道看得很容易，不過他講的道不會有甚么價值的。如果神的話語是輕的，沒有甚么重要性，那么人就不必有負擔，就不必為此勞苦了。但是，當耶和華的話好象火在骨裡燃燒，在心裡有沉重的負荷、是一件嚴肅的事時，這個人就會像耶利米一樣喊叫︰「主耶和華阿﹗我不知怎樣說，因為我是年幼的。」年幼，這是最細嫩的部分。年幼，是個小孩︰天真而不狡猾，柔軟而不剛硬。這正是神所要的。

如果耶利米書第1章論到的是神要我們作的事，那么對我們而言，這章經文是一個鼓勵，而不是叫我們灰心。在千禧年的榮耀中，在前面帶領的，將是小孩。神的能力正要從嬰孩和吃奶的口中發出。不是通過那些聰明的、有能力的，而是藉看那些自知自己不能的人。 可以把能力傳給他們，使他們傳講 的話。

因此，這裡有一個不變的原則︰甚么人有權傳耶和華的話，全在乎他是否確信神的權威。還有，就是神的命定，以及對這命定的啟示。不管我們是對千萬人傳講，是對幾十個人傳講，或是對一個人單獨談到耶和華的話，這些事是絕對必要的。

最后，從神這一邊看，傳講耶和華的話，一個永不改變的條件乃是，神的力量足夠一切 所指定去傳信息的人之用。主，我不知道怎樣講；我給你甚么話，你就照著去講﹗主，我是年幼的；我與你同在﹗我們心裡聽到了這些話，靠著自己的能力，我們不敢出去；但是靠著 的能力，我們就敢。 《摩根解經叢書》


講道材料

耶利米書第二章

神的挑戰（耶2:1 -4:2）

讀經︰耶2:1 -4:2;代下34:3-7

「耶和華如此說，你們的列祖見我有甚么不義，竟遠離我，隨從虛無的神，自己成為虛妄的呢？」（耶2:5）

耶利米蒙受神聖的呼召，去從事先知的職事，是發生在約西亞執政第十三年。從那時起一直到十八年后約西亞死的那段期間，他的事奉工作比較上說來，是較為平靜的。這一年之后，他的遭遇就是風雨交加了。從第2-12章，這十一章經文寫的是他早期服事的情況。

背景

為了讓我們更明白這裡所要思想的信息之背景，我們還是先簡略的看一下當時的歷史。約西亞是八歲那年登基的。他在位第八年，也就是十六歲的時侯，開始尋求神。四年以后，也就是他在位第十二年，二十歲的時候，他開始了第一次清除在猶大的偶像。不但這樣，他還跨越國界，把改革運動帶到瑪拿西、以法蓮、西緬、和拿弗他利境內的諸城。這些城市都是在北國境內，當地人民被擄之后，城都荒涼了。在那些地方，他在殘留的以色列人中，推動反偶像的革新，把拜偶像的壇也都拆除了。他在位的第十三年，也就是隔了一年之后，耶利米開始了他的先知職事。五年之后，正當約西亞領導一次新的運動，改革猶太人生活心臟地帶，清潔聖殿的時候，他們發現了那一部律法書。

把這些事實綜合起來，我們可以看到，耶利米書2-12章，是他在這段期間服事的記錄。第2-6章的豫言，是在他事工中頭五年講的，也就是在還末發現那一部律法書以前。第7-9章的信息，是在潔淨聖殿以及發現律法書的那一段時間傳的。第10-12章記錄的信息，是在發現律法書以后，更激烈推動革新運動期間所講的。

本章我們所用的經文，其歷史背景是關于約西亞早期清除偶像的事。這一個時代的特色，可以用這位先知的一段話來加以描述︰「雖有這一切的事，他奸詐的妹妹猶大，還不一心歸向我，不過是假意歸我，這是耶和華說的」（3:10）。那個時候正在推動革新，不過那只是表面上的革新而已。王本身倒是很真誠。他內心真是為萬軍之耶和華大發熱誠，他決心要清除偶像，把百姓帶回到耶和華的道路中。還有，這位王很得民心。他的百姓愛他。他們跟從他，因為他們知道這是他的意思，他的方法。但是就全國整體來講，這個革新並沒有深度。在那個世代，一些邪惡的事表面上被壓製了，但是百姓的心還是遠離神。這位敬虔、有理想的年輕君王，真誠的想行公義，但是卻沒辦法。百姓表面上跟著他走，其實心裡並沒歸向神。

我們所引用的經文裡，有一段話是耶和華對 百姓所發的挑戰︰「你們的列祖見我有甚么不義，竟遠離我，隨從虛無的神，自己成為虛妄的呢？」耶利米在這段期間的服事，接下去都是爭辯、警告、和呼吁。這是神所關切的中心問題。

首先，我們要看看造成神提出這個挑戰的一些事。這個可以從 話中的幾個詞看出來︰「你們的列祖……遠離我……隨從虛無的神……成為虛妄。」第二，我們要思想神挑戰的內容︰「你們的列祖見我有甚么不義？」

關于促成 提出挑戰的原因，這裡，和平常一樣，聖經是自己最好的解釋者。假如我們斷章取義，把神這句話抽出來，不管它的前后背景，我們不但會誤解這段經文的意思，也不可能領會到神這個挑戰背后神心意中深沉的感情。神提出這個挑戰之前，已經先給他們一段肯定的話︰

「你幼年的恩愛、婚姻的愛情、你怎樣在曠野、在未曾耕種之地跟隨我，我都記得。那時以色列歸耶和華為聖，作為土產初熟的果子。」

「你們的列祖見我有甚么不義，竟遠離我，隨從虛無的神，自己成為虛妄的呢？」

這樣，先讀那段肯定的話，再讀耶和華的挑戰，就可以讓我們看到，神的挑戰是根據那句肯定的話而發出的。而前后這兩段話所傳達的早期情況，卻是極端的相反。

我們還可以把這兩段話，再加以更深入的對比。

「你幼年的恩愛、婚姻的愛情……我都記得。」
「你們的列祖……竟遠離我。」
「你怎樣在曠野，在未曾耕種之地跟隨我。」
「……隨從虛無的神。」
「那時以色列歸耶和華為聖，作為土產初熟的果子。」
「……自己成為虛妄。」

若要真正了解造成這個挑戰的原因，我們必須回過頭，看看百姓是從甚么樣的光景中跌倒下來的。關于古時的日子，這段經文是以哀怨的筆法來描述的，充滿了柔情、充滿了溫馨。耶和華用最神聖的比方，把自己作愛人，把 的百姓當作被愛的人。「你幼年的恩愛、婚姻的愛情……我都記得。」這就是說，我還記得，在你的歷史剛開始的那段時間，你對我的態度、對我的作為，是那么有愛心。我還記得，那時你如何把臉埋在我胸懷間，把你內心深刻的愛，用這種方式表達出來。我還記得你那婚姻的愛情，你是那樣以少女純真的情懷，希望得著我的愛。可是，現在一切都改變了。「他們竟遠離我。」這就是神對 百姓的看法。他們遠離了 。再也沒有愛，再也沒有表示愛情的那些小動作。這樣的比方，在聖經裡一再出現。神常常使用人對情愛的了解，來表達 對自己百姓的看法。「我必聘你歸我永遠為妻﹗」在何西阿傳給以色列人的那個悲劇性、痛苦的、叫人刻骨銘心的信息中，所用的比方，就是把神對以色列人的態度比作丈夫，而把犯了罪的以色列人比作不貞的妻子。人的心必定可以體會到那種痛苦，那種難受。這裡，神似乎是對 的百姓委曲求全，告訴他們︰我還記得你幼年的恩愛，婚姻的愛情；但你竟遠離我，你已經把這愛丟掉了，你再也沒有表示愛情的小動作了。

接下去的發展，就是第二個對比了。那些早先在曠野末耕之地跟隨 的人，現在卻去隨從虛無的神。

因為， 又把這些人的想象，帶回到古時的日子，就是他們成為一個國家歷史開始的時刻，那時神用大能的手，把他們帶出埃及，進入曠野，使他們成為一個民族，歸 為屬 的百姓。那時他們跟隨 ，不是為著好處。他們跟著 進入曠野，進入那末耕之地。現在他們卻把好處擺在前頭。他們用妥協，用政治的手腕，為自己鑿出一個池子，卻是破裂不能存水的池子。他們想得好處，結果，反而把好處丟掉了。早先的日子，他們不求好處，只求神的愛，結果神就証衛他們，保守他們，救贖他們，使他們為大。現在，遠離 ，靠著自己所製定的政策、自己的機智手碗，想得自己的好處，結果反而「自己成為虛妄的」。

最后一個對照，和其他的對照一樣精彩。過去，以色列是歸耶和華為聖，是屬于 的，是被分別出來歸于 的，是附著 的。因此，以色列就受到 的保守，不致于遭遇任何外在力量的侵擾。后來，以色列變為虛妄的、愚頑的，就成為仇敵擄掠的目標。

整個比方讓我們看到，他們已經失去了真正的力量；也讓人看到，在那環境之下的空虛感。在早先的日子，這個國家對神是真誠的，他們聽從了神用愛所發出的呼召，以實際行動跟隨 進入曠野，一切都覺得滿足，只因為 是神。那也是大有能力的日子。在以色列還沒有組成一個國家，在她還沒有精練的軍隊以前，在她還沒有製定政策，在她還年幼，對神滿懷愛意的時候，她跟從 ，所以她就強壯，就安全。但是，現在她卻投靠當時的環境，想借著和其他國家的聯盟，來堅固她的邊界，提升她的力量。一方面與埃及談論聯盟的事，另一方面又想討得亞述人的歡心。她之所以必須這么作，乃是因為她已經失去了早先的力量。

我們用這么多時間來思想這些人的情況，是有價值的。因為惟有這樣，我們才能了解神的挑戰。事實上，神通過 的仆人，要求以色列人給 一個理由，為甚么他們離棄了 。你們為甚么離開我？為甚么你們隨從虛無的神？為甚么你們自己成為虛妄？ 這個挑戰的用語，把 自己也都擺上去了。「你們的列祖見我有甚么不義？」神向以色列人挑戰，要他們去讀一讀他們以前的歷史，看看 與他們的關系。 向王和統治者，向君王、祭司、先知發出挑戰，要他們去查考歷史，從他們年幼 使他們成為一個國家時查起。那時他們愛 的心是強烈的。 要他們查考過了以后，對 指出， 在那一點上沒有盡到責任。 似乎在對他們說︰我和你們所立的約當中，那一條我沒有遵守？我對待你們的方法，甚么時候欺騙過你們？我應許要指引你們，我那個時候沒有作到我所應許的？

這裡讓我們看到一幅奇妙的畫面，神似乎以自責的方式，在查究這件事。 先假定 的百姓忠貞不二，錯的是 自己。我過去曾經這么愛你，你現在卻轉離我；你過去曾經把臉埋在我胸懷，現在卻遠遠離開我，那么一定是有原因的。是因為我的緣故嗎？我破壞了那一條約？我曾經騙過你們嗎？我曾經應許過甚么，而沒遵守？你們找到我有甚么不義的地方「這是一個愛受到了創傷的人所提出的挑戰。這是那位絕對忠信，堅守所立之約的神所提出的挑戰。為甚么你們離開我？你們找到我有甚么不義的地方嗎？ 所提出的質詢方式，就讓我們體會到，他們之離開 ，不是因為 的不忠。

的挑戰還有更深一層的意義。借著探討這一層更深的意義，我們可以看到問題的核心所在，同時也可以看到這些人為甚么背向 ︰

「你們且過到基提海島去察看，打發人往基達去，留心查考，看有這樣的事沒有。豈有一國換了她的神么？其實這不是神，但我的百姓，將他們的榮耀，換了那無益的神。」（2:10-11）

這段話把百姓的注意力引導到外面的列國。 要求百姓去看看，那些人對他們的神如何忠心；並把他們的忠心，和 百姓對神的不忠相對照。列國的神是假神，以色列的神卻是真神，是信實的。但 的百姓竟然背棄 。而他們背棄 ，實際上是背棄他們自己的榮耀。真正可以叫他們得榮耀的，乃是這榮耀。

今天，對假神忠心，對真神反而不忠，情形依舊不變。環顧四圍宗教界，我們仍然可以看到，基督教會內，還是存在那么多對神不忠的人，而其他宗教信徒，則對他們的假神大發熱心，忠心耿耿。試以回教徒為例，他們對穆罕默德之忠心，反而比我們對基督更真誠。我提出這樣的實例，目的是讓大家對耶利米這個豫言有更深的了解。我引用這段經文，是要讓我們明白他們離棄神的原因。這個原因，用似非而是的辯証法來看最清楚。古代神的百姓的失敗，以及今天基督教會的失敗，正顯示了耶和華所啟示的教會，遠優于其他任何形式的宗教。人們所忠心事奉的那些假神，是他們自己所造的，是由他們的思想產生出來的。當人們按照自己的形像造神時，他們所造的神乃是按照他們自己的模式，更擴大了他們自己的不安全。更進一步說，人造自己的神，他就會按自己的本性，對神有所求。這個可以從回教徒看出來。穆罕默德確是一個偉大、了不起的人，但是正因為這個人有色欲上的問題，結果就在這方面影響著今天整個回教世界。一個神如果不要求那些信奉他的人作任何違反他們欲望的事，就能獲得信者之人的矢志忠心。

神呼召人，這位呼召人的神是聖潔的、是無瑕疵的、是愛，所以 要求受 呼召的人，也要提升他們的品 ，以符 的要求。 不能把自己降落到他們那敗壞的本性裡。 不能容忍人內心那種不潔、邪惡的存在。 呼召人，提升人的品 ，日日更進，直到他們能符合 的聖潔。神對人性的呼召，必然是先純潔，而后和平；先聖潔，而后快樂；先公義，而后喜悅。

失敗的原因

這乃是以色列何以失敗的原因。他們離棄神，乃因他們拒絕神的呼召，神呼召他們提升他們的品格。不論何時、何地，人離棄神，都不是因為他們不知道神的聖潔，而是正因為他們知道；不是因為他們不信神所要求的是極高的理想，而是正因為他們十分相信。這個原則可以從耶穌一生中的工作看出來。當 用比較奧秘的方式，對 的門徒談論到吃 的肉，喝 的血時，他們說，這話甚難，就有多人離開 ，不再和 同行了。為甚么他們離開 回去呢？是不是因為他們不了解 ？不是，而是正因為他們了解 ，所以他們才不跟隨 。有的國家，雖然看到神的榮耀，卻仍然離 而去。不是出于不明白，而是因為她明白了；不是因為他們沒有看到榮耀，而正是因為他們看到了那榮耀，因為他們不愿意為那榮耀付出代價。以色列離開神，不是因為神裡面沒有公義，而是因為神是公義的，而以色列卻不準備在這方面跟隨 。神呼召人，要把人提升到最高的可能性。神的呼召極為清楚，不可能被誤解。所以，人跟隨 一陣子，又離開了，不是因為不明白那奧秘，而是因為他們明白了，卻不愿意在這方面跟隨。

最后，請看耶和華這個挑戰的目的。 的目的可以從先知的一些信息中看出來。「耶和華說，我因此必與你們爭辯，也必與你們的子孫爭辯。」……「從今以后，你豈不向我呼叫說，我父阿，你是我幼年的恩主。」……「耶和華說，以色列阿，你若回來歸向我。」從這些奇妙的話，我們可以看到，神的挑戰目的不在定罪，而在拯救。神那灸熱灼人的話語，不是要把人壓低貶責，而是要提升他，使他能愛，使他實現神給與他的最高理想和好處。

我們查考的這段話，本身就是一個信息。一個國家若要衰亡，其最佳的捷徑乃是離棄神。一個國家若有神特別的恩典，有神的啟示，並且又行走在這光中，那么這個國家就可以保持她的偉大。如果這個國家以為自己有光明了，而背向這真光；以為自己有榮耀的理想，而卻不肯跟從這理想，那么甚么都不能拯救她。人之所以離開神，其原因必然是拒絕歸向那最崇高的理想，離棄那卑賤的事。這樣，所帶來的結果就是虛無。這種虛無的外在表現，就是為靠自己所創造的環境，靠自己聰明所創造的政策，為所帶來的地位和權勢而感到驕傲。假如一個國家，曾經看見過神臉上的榮光，現在卻產生這樣的自信，那么這個國家就快要淪亡，快要成為廢墟了。神把 的啟示賜給一個國家，這啟示又是至高的真理，這真理顯示品格就是力量，而要擁有這種從品 而生的力量，就必須對神，對神聖潔的律法和愛有回應。如果這個國家竟然背向神，不肯為那崇高的地位和那聖潔的本質付出代價，那么這個國家已經命定要走下坡，被貶為低賤了。

一個國家選擇了這樣的道路，結局就很危險。同時，我們也該知道，如果這個國家要再一次得到救恩，只有一個方法，那就是轉回，歸向神。

一個國家當如何才能歸向神？乃是當記住，公義應該擺在利益之先；當把聖潔看作比快樂更重要；當認清，整個民族的健康，比少數幾個人的富有更重要；要了解，我們必須把神擺在瑪門的前面。惟有一個國家能認清這些事，並且回轉，這個國家才能重新恢複她的力量。雖然，她的忠心，也許會暫時把她帶到曠野，帶到未耕之地，但即使在那樣的地方，神也必保守她。但是，假如這個國家忘記了這一切，那么她一切的條約、策略、環境，都要轉而對她不利。今天神對我們發出的，還是同樣的挑戰︰「你們見我有甚么不義，竟遠離我？」 《摩根解經叢書》


講道材料

耶利米書第三章

神的挑戰（耶2:1 -4:2）

讀經︰耶2:1 -4:2;代下34:3-7

「耶和華如此說，你們的列祖見我有甚么不義，竟遠離我，隨從虛無的神，自己成為虛妄的呢？」（耶2:5）

耶利米蒙受神聖的呼召，去從事先知的職事，是發生在約西亞執政第十三年。從那時起一直到十八年后約西亞死的那段期間，他的事奉工作比較上說來，是較為平靜的。這一年之后，他的遭遇就是風雨交加了。從第2-12章，這十一章經文寫的是他早期服事的情況。

背景

為了讓我們更明白這裡所要思想的信息之背景，我們還是先簡略的看一下當時的歷史。約西亞是八歲那年登基的。他在位第八年，也就是十六歲的時侯，開始尋求神。四年以后，也就是他在位第十二年，二十歲的時候，他開始了第一次清除在猶大的偶像。不但這樣，他還跨越國界，把改革運動帶到瑪拿西、以法蓮、西緬、和拿弗他利境內的諸城。這些城市都是在北國境內，當地人民被擄之后，城都荒涼了。在那些地方，他在殘留的以色列人中，推動反偶像的革新，把拜偶像的壇也都拆除了。他在位的第十三年，也就是隔了一年之后，耶利米開始了他的先知職事。五年之后，正當約西亞領導一次新的運動，改革猶太人生活心臟地帶，清潔聖殿的時候，他們發現了那一部律法書。

把這些事實綜合起來，我們可以看到，耶利米書2-12章，是他在這段期間服事的記錄。第2-6章的豫言，是在他事工中頭五年講的，也就是在還末發現那一部律法書以前。第7-9章的信息，是在潔淨聖殿以及發現律法書的那一段時間傳的。第10-12章記錄的信息，是在發現律法書以后，更激烈推動革新運動期間所講的。

本章我們所用的經文，其歷史背景是關于約西亞早期清除偶像的事。這一個時代的特色，可以用這位先知的一段話來加以描述︰「雖有這一切的事，他奸詐的妹妹猶大，還不一心歸向我，不過是假意歸我，這是耶和華說的」（3:10）。那個時候正在推動革新，不過那只是表面上的革新而已。王本身倒是很真誠。他內心真是為萬軍之耶和華大發熱誠，他決心要清除偶像，把百姓帶回到耶和華的道路中。還有，這位王很得民心。他的百姓愛他。他們跟從他，因為他們知道這是他的意思，他的方法。但是就全國整體來講，這個革新並沒有深度。在那個世代，一些邪惡的事表面上被壓製了，但是百姓的心還是遠離神。這位敬虔、有理想的年輕君王，真誠的想行公義，但是卻沒辦法。百姓表面上跟著他走，其實心裡並沒歸向神。

我們所引用的經文裡，有一段話是耶和華對 百姓所發的挑戰︰「你們的列祖見我有甚么不義，竟遠離我，隨從虛無的神，自己成為虛妄的呢？」耶利米在這段期間的服事，接下去都是爭辯、警告、和呼吁。這是神所關切的中心問題。

首先，我們要看看造成神提出這個挑戰的一些事。這個可以從 話中的幾個詞看出來︰「你們的列祖……遠離我……隨從虛無的神……成為虛妄。」第二，我們要思想神挑戰的內容︰「你們的列祖見我有甚么不義？」

關于促成 提出挑戰的原因，這裡，和平常一樣，聖經是自己最好的解釋者。假如我們斷章取義，把神這句話抽出來，不管它的前后背景，我們不但會誤解這段經文的意思，也不可能領會到神這個挑戰背后神心意中深沉的感情。神提出這個挑戰之前，已經先給他們一段肯定的話︰

「你幼年的恩愛、婚姻的愛情、你怎樣在曠野、在未曾耕種之地跟隨我，我都記得。那時以色列歸耶和華為聖，作為土產初熟的果子。」

「你們的列祖見我有甚么不義，竟遠離我，隨從虛無的神，自己成為虛妄的呢？」

這樣，先讀那段肯定的話，再讀耶和華的挑戰，就可以讓我們看到，神的挑戰是根據那句肯定的話而發出的。而前后這兩段話所傳達的早期情況，卻是極端的相反。

我們還可以把這兩段話，再加以更深入的對比。

「你幼年的恩愛、婚姻的愛情……我都記得。」
「你們的列祖……竟遠離我。」
「你怎樣在曠野，在未曾耕種之地跟隨我。」
「……隨從虛無的神。」
「那時以色列歸耶和華為聖，作為土產初熟的果子。」
「……自己成為虛妄。」

若要真正了解造成這個挑戰的原因，我們必須回過頭，看看百姓是從甚么樣的光景中跌倒下來的。關于古時的日子，這段經文是以哀怨的筆法來描述的，充滿了柔情、充滿了溫馨。耶和華用最神聖的比方，把自己作愛人，把 的百姓當作被愛的人。「你幼年的恩愛、婚姻的愛情……我都記得。」這就是說，我還記得，在你的歷史剛開始的那段時間，你對我的態度、對我的作為，是那么有愛心。我還記得，那時你如何把臉埋在我胸懷間，把你內心深刻的愛，用這種方式表達出來。我還記得你那婚姻的愛情，你是那樣以少女純真的情懷，希望得著我的愛。可是，現在一切都改變了。「他們竟遠離我。」這就是神對 百姓的看法。他們遠離了 。再也沒有愛，再也沒有表示愛情的那些小動作。這樣的比方，在聖經裡一再出現。神常常使用人對情愛的了解，來表達 對自己百姓的看法。「我必聘你歸我永遠為妻﹗」在何西阿傳給以色列人的那個悲劇性、痛苦的、叫人刻骨銘心的信息中，所用的比方，就是把神對以色列人的態度比作丈夫，而把犯了罪的以色列人比作不貞的妻子。人的心必定可以體會到那種痛苦，那種難受。這裡，神似乎是對 的百姓委曲求全，告訴他們︰我還記得你幼年的恩愛，婚姻的愛情；但你竟遠離我，你已經把這愛丟掉了，你再也沒有表示愛情的小動作了。

接下去的發展，就是第二個對比了。那些早先在曠野末耕之地跟隨 的人，現在卻去隨從虛無的神。

因為， 又把這些人的想象，帶回到古時的日子，就是他們成為一個國家歷史開始的時刻，那時神用大能的手，把他們帶出埃及，進入曠野，使他們成為一個民族，歸 為屬 的百姓。那時他們跟隨 ，不是為著好處。他們跟著 進入曠野，進入那末耕之地。現在他們卻把好處擺在前頭。他們用妥協，用政治的手腕，為自己鑿出一個池子，卻是破裂不能存水的池子。他們想得好處，結果，反而把好處丟掉了。早先的日子，他們不求好處，只求神的愛，結果神就証衛他們，保守他們，救贖他們，使他們為大。現在，遠離 ，靠著自己所製定的政策、自己的機智手碗，想得自己的好處，結果反而「自己成為虛妄的」。

最后一個對照，和其他的對照一樣精彩。過去，以色列是歸耶和華為聖，是屬于 的，是被分別出來歸于 的，是附著 的。因此，以色列就受到 的保守，不致于遭遇任何外在力量的侵擾。后來，以色列變為虛妄的、愚頑的，就成為仇敵擄掠的目標。

整個比方讓我們看到，他們已經失去了真正的力量；也讓人看到，在那環境之下的空虛感。在早先的日子，這個國家對神是真誠的，他們聽從了神用愛所發出的呼召，以實際行動跟隨 進入曠野，一切都覺得滿足，只因為 是神。那也是大有能力的日子。在以色列還沒有組成一個國家，在她還沒有精練的軍隊以前，在她還沒有製定政策，在她還年幼，對神滿懷愛意的時候，她跟從 ，所以她就強壯，就安全。但是，現在她卻投靠當時的環境，想借著和其他國家的聯盟，來堅固她的邊界，提升她的力量。一方面與埃及談論聯盟的事，另一方面又想討得亞述人的歡心。她之所以必須這么作，乃是因為她已經失去了早先的力量。

我們用這么多時間來思想這些人的情況，是有價值的。因為惟有這樣，我們才能了解神的挑戰。事實上，神通過 的仆人，要求以色列人給 一個理由，為甚么他們離棄了 。你們為甚么離開我？為甚么你們隨從虛無的神？為甚么你們自己成為虛妄？ 這個挑戰的用語，把 自己也都擺上去了。「你們的列祖見我有甚么不義？」神向以色列人挑戰，要他們去讀一讀他們以前的歷史，看看 與他們的關系。 向王和統治者，向君王、祭司、先知發出挑戰，要他們去查考歷史，從他們年幼 使他們成為一個國家時查起。那時他們愛 的心是強烈的。 要他們查考過了以后，對 指出， 在那一點上沒有盡到責任。 似乎在對他們說︰我和你們所立的約當中，那一條我沒有遵守？我對待你們的方法，甚么時候欺騙過你們？我應許要指引你們，我那個時候沒有作到我所應許的？

這裡讓我們看到一幅奇妙的畫面，神似乎以自責的方式，在查究這件事。 先假定 的百姓忠貞不二，錯的是 自己。我過去曾經這么愛你，你現在卻轉離我；你過去曾經把臉埋在我胸懷，現在卻遠遠離開我，那么一定是有原因的。是因為我的緣故嗎？我破壞了那一條約？我曾經騙過你們嗎？我曾經應許過甚么，而沒遵守？你們找到我有甚么不義的地方「這是一個愛受到了創傷的人所提出的挑戰。這是那位絕對忠信，堅守所立之約的神所提出的挑戰。為甚么你們離開我？你們找到我有甚么不義的地方嗎？ 所提出的質詢方式，就讓我們體會到，他們之離開 ，不是因為 的不忠。

的挑戰還有更深一層的意義。借著探討這一層更深的意義，我們可以看到問題的核心所在，同時也可以看到這些人為甚么背向 ︰

「你們且過到基提海島去察看，打發人往基達去，留心查考，看有這樣的事沒有。豈有一國換了她的神么？其實這不是神，但我的百姓，將他們的榮耀，換了那無益的神。」（2:10-11）

這段話把百姓的注意力引導到外面的列國。 要求百姓去看看，那些人對他們的神如何忠心；並把他們的忠心，和 百姓對神的不忠相對照。列國的神是假神，以色列的神卻是真神，是信實的。但 的百姓竟然背棄 。而他們背棄 ，實際上是背棄他們自己的榮耀。真正可以叫他們得榮耀的，乃是這榮耀。

今天，對假神忠心，對真神反而不忠，情形依舊不變。環顧四圍宗教界，我們仍然可以看到，基督教會內，還是存在那么多對神不忠的人，而其他宗教信徒，則對他們的假神大發熱心，忠心耿耿。試以回教徒為例，他們對穆罕默德之忠心，反而比我們對基督更真誠。我提出這樣的實例，目的是讓大家對耶利米這個豫言有更深的了解。我引用這段經文，是要讓我們明白他們離棄神的原因。這個原因，用似非而是的辯証法來看最清楚。古代神的百姓的失敗，以及今天基督教會的失敗，正顯示了耶和華所啟示的教會，遠優于其他任何形式的宗教。人們所忠心事奉的那些假神，是他們自己所造的，是由他們的思想產生出來的。當人們按照自己的形像造神時，他們所造的神乃是按照他們自己的模式，更擴大了他們自己的不安全。更進一步說，人造自己的神，他就會按自己的本性，對神有所求。這個可以從回教徒看出來。穆罕默德確是一個偉大、了不起的人，但是正因為這個人有色欲上的問題，結果就在這方面影響著今天整個回教世界。一個神如果不要求那些信奉他的人作任何違反他們欲望的事，就能獲得信者之人的矢志忠心。

神呼召人，這位呼召人的神是聖潔的、是無瑕疵的、是愛，所以 要求受 呼召的人，也要提升他們的品 ，以符 的要求。 不能把自己降落到他們那敗壞的本性裡。 不能容忍人內心那種不潔、邪惡的存在。 呼召人，提升人的品 ，日日更進，直到他們能符合 的聖潔。神對人性的呼召，必然是先純潔，而后和平；先聖潔，而后快樂；先公義，而后喜悅。

失敗的原因

這乃是以色列何以失敗的原因。他們離棄神，乃因他們拒絕神的呼召，神呼召他們提升他們的品格。不論何時、何地，人離棄神，都不是因為他們不知道神的聖潔，而是正因為他們知道；不是因為他們不信神所要求的是極高的理想，而是正因為他們十分相信。這個原則可以從耶穌一生中的工作看出來。當 用比較奧秘的方式，對 的門徒談論到吃 的肉，喝 的血時，他們說，這話甚難，就有多人離開 ，不再和 同行了。為甚么他們離開 回去呢？是不是因為他們不了解 ？不是，而是正因為他們了解 ，所以他們才不跟隨 。有的國家，雖然看到神的榮耀，卻仍然離 而去。不是出于不明白，而是因為她明白了；不是因為他們沒有看到榮耀，而正是因為他們看到了那榮耀，因為他們不愿意為那榮耀付出代價。以色列離開神，不是因為神裡面沒有公義，而是因為神是公義的，而以色列卻不準備在這方面跟隨 。神呼召人，要把人提升到最高的可能性。神的呼召極為清楚，不可能被誤解。所以，人跟隨 一陣子，又離開了，不是因為不明白那奧秘，而是因為他們明白了，卻不愿意在這方面跟隨。

最后，請看耶和華這個挑戰的目的。 的目的可以從先知的一些信息中看出來。「耶和華說，我因此必與你們爭辯，也必與你們的子孫爭辯。」……「從今以后，你豈不向我呼叫說，我父阿，你是我幼年的恩主。」……「耶和華說，以色列阿，你若回來歸向我。」從這些奇妙的話，我們可以看到，神的挑戰目的不在定罪，而在拯救。神那灸熱灼人的話語，不是要把人壓低貶責，而是要提升他，使他能愛，使他實現神給與他的最高理想和好處。

我們查考的這段話，本身就是一個信息。一個國家若要衰亡，其最佳的捷徑乃是離棄神。一個國家若有神特別的恩典，有神的啟示，並且又行走在這光中，那么這個國家就可以保持她的偉大。如果這個國家以為自己有光明了，而背向這真光；以為自己有榮耀的理想，而卻不肯跟從這理想，那么甚么都不能拯救她。人之所以離開神，其原因必然是拒絕歸向那最崇高的理想，離棄那卑賤的事。這樣，所帶來的結果就是虛無。這種虛無的外在表現，就是為靠自己所創造的環境，靠自己聰明所創造的政策，為所帶來的地位和權勢而感到驕傲。假如一個國家，曾經看見過神臉上的榮光，現在卻產生這樣的自信，那么這個國家就快要淪亡，快要成為廢墟了。神把 的啟示賜給一個國家，這啟示又是至高的真理，這真理顯示品格就是力量，而要擁有這種從品 而生的力量，就必須對神，對神聖潔的律法和愛有回應。如果這個國家竟然背向神，不肯為那崇高的地位和那聖潔的本質付出代價，那么這個國家已經命定要走下坡，被貶為低賤了。

一個國家選擇了這樣的道路，結局就很危險。同時，我們也該知道，如果這個國家要再一次得到救恩，只有一個方法，那就是轉回，歸向神。

一個國家當如何才能歸向神？乃是當記住，公義應該擺在利益之先；當把聖潔看作比快樂更重要；當認清，整個民族的健康，比少數幾個人的富有更重要；要了解，我們必須把神擺在瑪門的前面。惟有一個國家能認清這些事，並且回轉，這個國家才能重新恢複她的力量。雖然，她的忠心，也許會暫時把她帶到曠野，帶到未耕之地，但即使在那樣的地方，神也必保守她。但是，假如這個國家忘記了這一切，那么她一切的條約、策略、環境，都要轉而對她不利。今天神對我們發出的，還是同樣的挑戰︰「你們見我有甚么不義，竟遠離我？」 《摩根解經叢書》


講道材料

耶利米書第四章

人的審判（耶4:3-6:30）

讀經︰耶4:3-6:30;代下34:3-7

「人必稱他們為被棄的銀渣，因為耶和華已經棄掉他們。」（耶6:30）

這是約西亞王早期改革運動時，先知耶利米事工中最后的一段。正如我們在前一篇信息中所看到的，當時的實際光景可以用3:10的經文來表明，「猶大還不一心歸向我，不過是假意歸我，這是耶和華說的。」約西亞領導下的改革運動，就王本身來說，是十分真誠的；但是就整個國家而言，他們只是跟隨一個很受歡迎的王，但他們的心卻沒有歸向神。

這位先知在那段期間所傳的信息，可以分成三個段落︰第一，譴責百姓；第二，呼召他們歸向耶和華；最后是豫告即將臨到的審判。

前面幾章我們已經討論過第一、二點，本章我們要看看審判。首先，是審判的宣告，其次是審判的理由，最后是描寫審判所用的工具及其程序。

審判必將臨到

這位先知首先宣告，審判的事已經定了。他呼吁百姓悔改，並且不僅是外在的，而是內心真止的改變。他把百姓的驚慌描述得很清楚，因為他們知道危機很快就要臨到。在他的信息中，偶爾還夾雜著一些描寫先知內心痛苦的詞句，因為他看到審判逐漸逼近。然而，他還是繼續傳他的信息，說明由仇敵來的攻擊將快速無比地臨到；不過，他再次誠懇的呼求耶路撒冷轉離他們的惡行。接著，他又用一首哀歌，把先知內心的痛苦描述出來。他的內心真是痛苦無比，不但因為看到那即將臨到的審判，更是因為怕知道，這審判是他們自己的罪所帶來的后果。擺在他異象中的那幅圖畫，是一幅完全毀滅的畫面。雖然他傷心，但他還是必須宣告，審判是不能免的，因為耶和華已經決定了。他警告那些人，在即將臨到的日子裡，他們所要受的苦。

他這樣宣告，在神的管治下，審判必將臨到；之后他又非常小心的說明審判臨到的原因。

第一，是因為當時普遍存在的，他們行為上的完全敗壞。他到處找，竟然找不到一個行公義、求誠實的人。既然在一般的人中找不到，他就轉去，在尊大的人，統治者中間找。誰知道，這些人「齊心將軛折斷，掙開繩索」。因此，審判已經是不可免的，不可能有赦免。第二，是他們不肯相信他所傳講的信息。他們宣稱，他所傳講的審判，必定永不臨到。因此，他再一次宣告審判的事，並描述那可怕的懲罰。當這些事臨到時，他們質問耶和華何以如此待他們。他們所要得到的答複是，因為他們離棄耶和華。最后，審判之所以臨到，乃是因為百姓內心的背叛、忤逆。他們不是無知，而是故意頂撞。他們有眼卻不去看，有耳卻不去聽。他們是故意隔離，不敬畏神。貪得無饜成了他們的咒詛，這表現在他們不斷的背叛上。

這位先知，用一句話把這一切說明了︰「國中有可驚駭、可憎惡的事。」就是先知、祭司、和百姓，聯合起來犯罪。因此，除了審判臨到以外，別無選擇。

臨到的審判

接著，這位先知就開始描述所要臨到的審判。那將攻打耶路撒冷的仇敵是凶猛、殘忍的。不過，他還是必須按神的話行事。他宣告，這城將被攻陷毀滅。然后他又用葡萄被摘了又摘，來說明審判是如何的徹底。無論男女老少，無論城市鄉間，都要受到這個懲罰。

他又再一次說明，這審判之所以臨到的理由，是因為百姓全然的敗壞，他們的虛假安全感，以及他們全然不知羞恥。他呼吁緬懷過去，請他們「訪問古道」作見証，他們卻不這樣作。他又向現在呼吁，他們也不聽。因此，審判是不可免的。他又回到自己已經說過的話，就是仇敵要從北方來，接著百姓就要受苦了。這信息最后的結束，是耶和華對先知所說的一段話，目的是為加給他力量。他在百姓中的地位是「高台」，就是作為試驗百姓的人。但是另一方面，他又是他們，惟一的「保障」。然而，他的事工卻徒勞無功，因為百姓都是極其悖逆的。因此，即使讓那些在諸約之外的外邦人來判斷，他們也必說，這個國家是被棄的銀渣，因為神已經棄掉他們。

在最后這一段話中，我們看到一個宣告，兩個啟示，三個事實。一個宣告是，人必稱那被神所棄掉的，是「被棄的銀渣」。兩個啟示是，被神所棄掉的人，和被人所譏諷的人。這段經文的三個事實是︰第一，雖然經文中沒有明說，但是假如沒有這個事實，就不必有這段經文，同時這段經文所描寫的光景也不會發生── 那就是以色列人棄絕了神。第二個事實是，神因此也棄掉他們。最后一個事實，就是一個蒙了特權的人，棄絕了神，又被神所棄掉，這樣的人必被人指責、棄絕、視為無有。

百姓棄絕神

我們就按這樣的次序來研究這三個事實。第一個事實，百姓的棄絕神。這段經文思想的重點，是在一個詞，這個詞重複用了兩次，就是「被棄」和「棄掉」。在希伯來文，這兩個詞是同一個字。他們之所以成為被棄的銀渣，是因他們被神棄掉。這一個字被重複用了二次，目的是在使人看到一些重要的原則。就希伯來文而言，這個字的基本意義就是攪亂、污染、看。在早期的信息中，這個字至少出現了八次，分別是︰「耶和華已經『棄絕』你所倚靠的」（2:37），「你還……『不顧』羞恥」（3:3），「戀愛你的『藐視』你」（4:30），「他們『仍不受』懲治，他們使臉剛硬，過于盤石，『不肯』回頭」（5:3），「我的訓誨，他們也『厭棄』了」（6:19），最后就是「人必稱他們為『被棄』的銀渣，因為耶和華已經『棄掉』他們」（6:30）。

在這些經文中，這個希伯來字夾雜其間，就好象一首音樂裡的小調一樣，它所傳達的信息是一致的──人棄絕神，神就棄絕人，而人又棄絕那被神所棄絕的人。

首先是一個宣告，神輕看 的百姓玩弄政治手腕，想和埃及聯盟，就像過去與亞述聯盟一樣。「你為何東跑西奔，要更換你的路呢？你必因埃及蒙羞，像從前因亞述蒙羞一樣。……耶和華已經棄絕你所倚靠的。」

輕看管教

其次是啟示猶大輕看管教。神已經管教她，多方多次臨到她，為要讓她回到 那裡。但是她拒絕了，她輕看這些管教的事。

接著，在指責猶大對耶和華不忠，作了列國的淫婦之后，經文又寫到，「戀愛你的藐視你。」淫婦，這是一個很可怕的詞，但是在先知的豫言中，常用這個詞來作比方。這裡是說，猶大被那些聯盟的國家輕看，就是被亞述和埃及，以及那些她尋求安全的人所輕看。

再來，先知指出，猶大把神的管教，神的訓誨輕看了。結果，他們就不悔改。

被神棄掉

因此，我們就來到了最后的高潮，人要稱她為被棄的銀渣，因為神已棄掉了她。

從上面簡單的分析，我們可以清楚看到，最基本的一件事實是，猶大棄絕了神；既然棄絕了 ，就看輕 ，最后就真的藐視神了。另外一點，我們不要忘了，這些信息是改革運動期間講的，那個時候應該也是宗教複興的時刻。那時候他們在感情上是複興了，但是他們的心可能剛硬得要命。那時，約西亞正在推動最早期的改革，消滅偶像的運動。百姓跟從他，表示贊同他所作的，有時也站在一旁觀看。一個人心如果尚未受過聖靈的教導，看到這種情況，一定會很高興，以為全國都已歸回神。可是，在心底深處，還有一個事實存在，就是他們全國還是輕看神。這個事實的外在表現，就是我們本章所讀的那段經文。

神的管治，在他們心中並沒有產生甚么羞恥感。他們仍不覺得自己所走的道路是一個罪。神的名掛在他們的嘴上，改革運動是他們手所作的工，他們每天的職業，就是毀滅偶像。然而，在他們心底深處，他們仍不為自己的罪感到羞恥。盡管神差派先知，差派使者，仍無法使他們感到羞恥。在那些日子，只有外表，卻沒有內在屬靈的、道德的力量。

結果，神的管教並沒有產生悔改，他們的心意也沒有更新，也沒有回轉到早先所有的那種柔美的態度。那時他們是如何緊緊的跟隨 ，他們體會 的愛，也全心全意的把自已順服在 面前。

他們離棄神，最后表現在他們輕看神的訓誨這件事上。他們拒絕、輕看神的律法。

這樣的態度，正表達了他們失落了愛心，失落了信心，也失落了順服。上一章我們思想過，神心中的哀傷，以及 的愛受到傷害所發出之悲嘆︰「你幼年的恩愛，婚姻的愛情，你怎樣在曠野，在未耕種之地跟隨我，我都記得。」這個國家已經失去了這樣的愛，也已經失去了由這種愛所發生的信心。過去他們就因著這樣的愛、這樣的信心，跟隨 進入曠野。接著，這個國家也失去了起初的那種忠誠。這個國家已經把神推到一旁去了，他們是故意這樣作的。他們的嘴上還是掛著 的名，他們還在推動那一個以尊崇 為主的改革運動，他們正在拆毀偶像，百姓都跟著王一起呼口號、唱歌；然而，他們的心還是遠遠離開神，他們還是棄絕神。

這個就連帶的讓我們想到第二個事實，就是神棄掉了 的百姓。這也是我們所讀經文中的內容。這段經文宣告，人要棄絕這個民族。但是這經文又宣告說，這種情形，乃是因為神棄掉了這個民族所帶來的后果。

神為甚么棄掉猶大？

神之所以棄掉猶大，正因為 是真理的神。神看任何事物，都看它的本相。神對任何事物的評價，也都是依那事物的本相。因此，假如某件事是卑鄙的，神就看它是卑鄙的。 絕對不會把善當惡，或以惡換善。 的審判是公義的審判，並且 的審判，人無法再上訴，因為 的審判是依據實際的事實而作的。讓我們思想另一個先知所發的豫言，在論到神所指定的這個王時，那位先知宣告說︰他必「行審判不憑眼見，斷是非也不憑耳聞，卻要以公義審判……」這個宣告很令人驚訝，因為人審判當然要靠眼睛觀察，靠耳朵聽，不然他還能用甚么來作判斷？一般文明國家的審判製度，都是要靠眼睛看得到，耳朵聽得見的証據來作判斷。世界上的人，除了這些實質的証據之外，再不能倚靠任何東西了。但是，神的審判不憑眼見，不憑耳聞， 不必聽作見証的人所講的話， 不必分析那可以看得到的証物。 不需要請陪審團和 一起磋商。在 眼中，一切都是赤露敞開的。我們的神就是一位這樣的神。

神觀看那個時候的猶大國， 看到這個國家在英明有為的王領導之下，正在從事各樣的改革。但是在 眼裡， 看到了更深一層的事實。 知道這個國家已經變得可憎，在那些可以使國家富足的更深一層的事物上，這個國家是那么空洞、膚淺、沒有價值。神之所以棄掉這個國家，乃是因為 知道這個國家的本相， 只是接受那事實。實際上，這個國家是自己毀滅自己。因著 的聖潔、因著 的公義、因著 是真理的神，除了這么作以外， 無別的選擇。

本章我們研讀的經文，正好說明了這一點。那時猶大正試圖與埃及在政治上聯盟。不久以前，她才與亞述聯盟，得到的結果令地們大失所望。所以耶利米先知說，「你為何東跑西奔，要更換你的路呢？你必因埃及蒙羞，像從前因且述蒙羞一樣。」

接著先知又宣告︰「耶和華已經棄絕你所倚靠的。」為甚么神輕視這一類政治上的聯盟？因為它是可憎的，是沒有價值的。這並不是說，神的意思是︰只有我才可以幫助猶大，我不準其他的人幫助這個國家。不﹗不是這意思。實際上是猶大離開 ，離開那一位真正能夠幫助她的。她想靠自己，靠結盟來堅固自己。而那些和她結盟的國家，根本不關心她，他們只求自己的益處。他們可以隨時為了己身的利益而廢約。所以，神厭棄他們的安全感，因為這安全感一文不值。 厭煩他們，因為他們先作賤自己。 之所以棄掉猶大，乃是因為猶大先作賤自己。耶和華棄掉她的原因，不是因為人看不起她，而是因為她本來就是這樣。她所表現的態度，正是在消耗自己的能力，在拆毀自己能力的源頭。因此，這個國家就日益衰微，最后完全消滅了。

神棄掉他們，不是因為 喜歡，實際 是帶著傷心；不是為了滿足 的心，實際上 從內心發哀歌。神是無限真實的， 的審判是絕對公義的。 棄掉猶大，乃是猶大自已招來的，因他們先作賤自己。

同時，我們也應該認清，神棄掉這個國家，乃因 是愛， 是有愛心的神。污損對方的愛心，就是作賤自己。信靠虛無，終必歸于無有。而愛，卻是要求實際。輕看忍耐，終必失去其價值，而愛，卻是真正價值之所在。我們對愛，有一個錯誤的看法。有時我們往上爬，爬到一個我們自認為最高峰的程度，那時我們就有一個危險，就是失去了那真正價值之所在。莎士比亞說過一句話︰「愛就不是愛──如果愛能隨著事物改變而改變的話。」這句話再真實不過了，這也正是聖經中那一位神的寫照。這句話是真實的，因為愛本身追求的就是那真實的價值。其他的人看不出的價值，愛的眼睛看得到。其他的人認為不可能得到的東西，愛還是努力去追求。保羅用這一段無比的話來形容︰「愛是……凡事包容、凡事相信、凡事盼望、凡事忍耐。」愛所求的，乃是所愛的對象得以完全。然而，從整個國家到每一個個別的人，我們所看到的乃是，愛被踐踏、愛被拒絕、愛被丟棄，結果，那被愛的，反而變成一無所值，最后愛也被湮沒，在真理的審判之下，不得不宣告，那個國家或個人已經被棄掉，因為他先棄絕了愛。

神棄掉一個國家或一個人，並不是因為 改變了。神只不過是接受一個既成的事實，就是那個人或那個國家，已經自行選擇不要這愛了。神對一個作賤自己的民族之有這樣的態度，那是不可避免的。並不是神喜歡這樣，而是這個民族自己如此選擇。在全宇宙中，神是那永不被扭曲的良知。人的真知有時可能被收買，可能變得堅硬，可能失去了敏感。如果一個國家轉離不跟從 ，反而去跟隨虛無；不認 、不倚靠 ，反而去相信埃及、去相信亞述，或去倚靠任何政冶上的聯盟，那么這個國家就是選擇失去自己的生命力，把自己從那可以使他們偉大的能力之源切除了。神知道這一點，所以 只有照看這事實去作了。我們不能扭曲神的良知，我們不能賄賂神的聖潔。沒有任何一個國家能夠對神耍手段。

在歷史上的這一頁，我們所看到的神，不是高高坐在 的寶座上，惡意的棄掉 的百姓。我們所看到的神，是宇宙中那不動搖的真理的良知， 宣告了有關 百姓的真理。 接納 百姓自己所作出來的決定。從神這方面看， 是別無選擇的。 用無限的忍耐，一直到完全沒有回音， 才棄掉。 棄掉的是那些已經離棄 的。惟有法老自己先把心硬下來了，神才使法老的心剛硬。

這一切把我們導引到最后的一句話，也就是這段經文中真正的宣告。此處不必講論，我們所需要的只是說明。列國對猶大的態度，本身就是說明這個真理的最佳實例。古時這個民族，神棄掉他們之后，他們落到了一個被人極其輕視的光景。今天，差不多全世界的人，對猶太人還是存有這種輕視的態度。世人也許不知道，但他們的態度正應驗了這段經文所宣告的︰「人必稱他們為被棄的銀渣，因為耶和華已經棄掉他們。」

這裡一個大原則，值得我們思想。世界上列國，對于一個信奉基督教，后來卻背棄了自己的基督教的國家，往往存著輕視的態度。再往小的方面來說，世界上的人，對于一個自稱為基督徒，卻又背棄神的人，具有最強烈的輕視。一個基督徒，不管在公開的生活中，在私人的家居裡，不管是按國家的標準，或按社會的標準，離開神、背向神，所作的事不配他所帶的名號，不符他所承認的信仰，到后來，他失去了與神的交往，失去了舊日的喜樂，無論在行為或儀表上，已經沒有了以前的光采，那么這世上的人，會認為這個基督徒是「被棄的銀渣」。這樣的人，離棄了神，也被神離棄，世人會大大看不起他的。

講了這些以后，我們還要來看一個可以叫我們喜樂、有盼望的事實，那就是在人心底深處，有一個真正的良知，這個良知可以為神作見証。雖然這種發自良知的見証，我們無法詳細分辨，但它卻是極其強而有力的。盡管人是敗壞的、是悖謬的，但是在這一切的底下，有一種真正可以和神相交的東西。一般人心底的這一份良知，常常可以與神的良知共鳴，雖然人還是會違背這良知。

人性盡管作惡多端，但是在他的最深處，對神所作的決定，總會發出共鳴。所以，當神嚴肅、慎重的譴責一個人或一個國家的墮落和悖逆時，人通常會同意神的話，他們「必稱他們為被棄的銀渣，因為耶和華已經棄掉他們」。 《摩根解經叢書》


講道材料

耶利米書第五章

人的審判（耶4:3-6:30）

讀經︰耶4:3-6:30;代下34:3-7

「人必稱他們為被棄的銀渣，因為耶和華已經棄掉他們。」（耶6:30）

這是約西亞王早期改革運動時，先知耶利米事工中最后的一段。正如我們在前一篇信息中所看到的，當時的實際光景可以用3:10的經文來表明，「猶大還不一心歸向我，不過是假意歸我，這是耶和華說的。」約西亞領導下的改革運動，就王本身來說，是十分真誠的；但是就整個國家而言，他們只是跟隨一個很受歡迎的王，但他們的心卻沒有歸向神。

這位先知在那段期間所傳的信息，可以分成三個段落︰第一，譴責百姓；第二，呼召他們歸向耶和華；最后是豫告即將臨到的審判。

前面幾章我們已經討論過第一、二點，本章我們要看看審判。首先，是審判的宣告，其次是審判的理由，最后是描寫審判所用的工具及其程序。

審判必將臨到

這位先知首先宣告，審判的事已經定了。他呼吁百姓悔改，並且不僅是外在的，而是內心真止的改變。他把百姓的驚慌描述得很清楚，因為他們知道危機很快就要臨到。在他的信息中，偶爾還夾雜著一些描寫先知內心痛苦的詞句，因為他看到審判逐漸逼近。然而，他還是繼續傳他的信息，說明由仇敵來的攻擊將快速無比地臨到；不過，他再次誠懇的呼求耶路撒冷轉離他們的惡行。接著，他又用一首哀歌，把先知內心的痛苦描述出來。他的內心真是痛苦無比，不但因為看到那即將臨到的審判，更是因為怕知道，這審判是他們自己的罪所帶來的后果。擺在他異象中的那幅圖畫，是一幅完全毀滅的畫面。雖然他傷心，但他還是必須宣告，審判是不能免的，因為耶和華已經決定了。他警告那些人，在即將臨到的日子裡，他們所要受的苦。

他這樣宣告，在神的管治下，審判必將臨到；之后他又非常小心的說明審判臨到的原因。

第一，是因為當時普遍存在的，他們行為上的完全敗壞。他到處找，竟然找不到一個行公義、求誠實的人。既然在一般的人中找不到，他就轉去，在尊大的人，統治者中間找。誰知道，這些人「齊心將軛折斷，掙開繩索」。因此，審判已經是不可免的，不可能有赦免。第二，是他們不肯相信他所傳講的信息。他們宣稱，他所傳講的審判，必定永不臨到。因此，他再一次宣告審判的事，並描述那可怕的懲罰。當這些事臨到時，他們質問耶和華何以如此待他們。他們所要得到的答複是，因為他們離棄耶和華。最后，審判之所以臨到，乃是因為百姓內心的背叛、忤逆。他們不是無知，而是故意頂撞。他們有眼卻不去看，有耳卻不去聽。他們是故意隔離，不敬畏神。貪得無饜成了他們的咒詛，這表現在他們不斷的背叛上。

這位先知，用一句話把這一切說明了︰「國中有可驚駭、可憎惡的事。」就是先知、祭司、和百姓，聯合起來犯罪。因此，除了審判臨到以外，別無選擇。

臨到的審判

接著，這位先知就開始描述所要臨到的審判。那將攻打耶路撒冷的仇敵是凶猛、殘忍的。不過，他還是必須按神的話行事。他宣告，這城將被攻陷毀滅。然后他又用葡萄被摘了又摘，來說明審判是如何的徹底。無論男女老少，無論城市鄉間，都要受到這個懲罰。

他又再一次說明，這審判之所以臨到的理由，是因為百姓全然的敗壞，他們的虛假安全感，以及他們全然不知羞恥。他呼吁緬懷過去，請他們「訪問古道」作見証，他們卻不這樣作。他又向現在呼吁，他們也不聽。因此，審判是不可免的。他又回到自己已經說過的話，就是仇敵要從北方來，接著百姓就要受苦了。這信息最后的結束，是耶和華對先知所說的一段話，目的是為加給他力量。他在百姓中的地位是「高台」，就是作為試驗百姓的人。但是另一方面，他又是他們，惟一的「保障」。然而，他的事工卻徒勞無功，因為百姓都是極其悖逆的。因此，即使讓那些在諸約之外的外邦人來判斷，他們也必說，這個國家是被棄的銀渣，因為神已經棄掉他們。

在最后這一段話中，我們看到一個宣告，兩個啟示，三個事實。一個宣告是，人必稱那被神所棄掉的，是「被棄的銀渣」。兩個啟示是，被神所棄掉的人，和被人所譏諷的人。這段經文的三個事實是︰第一，雖然經文中沒有明說，但是假如沒有這個事實，就不必有這段經文，同時這段經文所描寫的光景也不會發生── 那就是以色列人棄絕了神。第二個事實是，神因此也棄掉他們。最后一個事實，就是一個蒙了特權的人，棄絕了神，又被神所棄掉，這樣的人必被人指責、棄絕、視為無有。

百姓棄絕神

我們就按這樣的次序來研究這三個事實。第一個事實，百姓的棄絕神。這段經文思想的重點，是在一個詞，這個詞重複用了兩次，就是「被棄」和「棄掉」。在希伯來文，這兩個詞是同一個字。他們之所以成為被棄的銀渣，是因他們被神棄掉。這一個字被重複用了二次，目的是在使人看到一些重要的原則。就希伯來文而言，這個字的基本意義就是攪亂、污染、看。在早期的信息中，這個字至少出現了八次，分別是︰「耶和華已經『棄絕』你所倚靠的」（2:37），「你還……『不顧』羞恥」（3:3），「戀愛你的『藐視』你」（4:30），「他們『仍不受』懲治，他們使臉剛硬，過于盤石，『不肯』回頭」（5:3），「我的訓誨，他們也『厭棄』了」（6:19），最后就是「人必稱他們為『被棄』的銀渣，因為耶和華已經『棄掉』他們」（6:30）。

在這些經文中，這個希伯來字夾雜其間，就好象一首音樂裡的小調一樣，它所傳達的信息是一致的──人棄絕神，神就棄絕人，而人又棄絕那被神所棄絕的人。

首先是一個宣告，神輕看 的百姓玩弄政治手腕，想和埃及聯盟，就像過去與亞述聯盟一樣。「你為何東跑西奔，要更換你的路呢？你必因埃及蒙羞，像從前因亞述蒙羞一樣。……耶和華已經棄絕你所倚靠的。」

輕看管教

其次是啟示猶大輕看管教。神已經管教她，多方多次臨到她，為要讓她回到 那裡。但是她拒絕了，她輕看這些管教的事。

接著，在指責猶大對耶和華不忠，作了列國的淫婦之后，經文又寫到，「戀愛你的藐視你。」淫婦，這是一個很可怕的詞，但是在先知的豫言中，常用這個詞來作比方。這裡是說，猶大被那些聯盟的國家輕看，就是被亞述和埃及，以及那些她尋求安全的人所輕看。

再來，先知指出，猶大把神的管教，神的訓誨輕看了。結果，他們就不悔改。

被神棄掉

因此，我們就來到了最后的高潮，人要稱她為被棄的銀渣，因為神已棄掉了她。

從上面簡單的分析，我們可以清楚看到，最基本的一件事實是，猶大棄絕了神；既然棄絕了 ，就看輕 ，最后就真的藐視神了。另外一點，我們不要忘了，這些信息是改革運動期間講的，那個時候應該也是宗教複興的時刻。那時候他們在感情上是複興了，但是他們的心可能剛硬得要命。那時，約西亞正在推動最早期的改革，消滅偶像的運動。百姓跟從他，表示贊同他所作的，有時也站在一旁觀看。一個人心如果尚未受過聖靈的教導，看到這種情況，一定會很高興，以為全國都已歸回神。可是，在心底深處，還有一個事實存在，就是他們全國還是輕看神。這個事實的外在表現，就是我們本章所讀的那段經文。

神的管治，在他們心中並沒有產生甚么羞恥感。他們仍不覺得自己所走的道路是一個罪。神的名掛在他們的嘴上，改革運動是他們手所作的工，他們每天的職業，就是毀滅偶像。然而，在他們心底深處，他們仍不為自己的罪感到羞恥。盡管神差派先知，差派使者，仍無法使他們感到羞恥。在那些日子，只有外表，卻沒有內在屬靈的、道德的力量。

結果，神的管教並沒有產生悔改，他們的心意也沒有更新，也沒有回轉到早先所有的那種柔美的態度。那時他們是如何緊緊的跟隨 ，他們體會 的愛，也全心全意的把自已順服在 面前。

他們離棄神，最后表現在他們輕看神的訓誨這件事上。他們拒絕、輕看神的律法。

這樣的態度，正表達了他們失落了愛心，失落了信心，也失落了順服。上一章我們思想過，神心中的哀傷，以及 的愛受到傷害所發出之悲嘆︰「你幼年的恩愛，婚姻的愛情，你怎樣在曠野，在未耕種之地跟隨我，我都記得。」這個國家已經失去了這樣的愛，也已經失去了由這種愛所發生的信心。過去他們就因著這樣的愛、這樣的信心，跟隨 進入曠野。接著，這個國家也失去了起初的那種忠誠。這個國家已經把神推到一旁去了，他們是故意這樣作的。他們的嘴上還是掛著 的名，他們還在推動那一個以尊崇 為主的改革運動，他們正在拆毀偶像，百姓都跟著王一起呼口號、唱歌；然而，他們的心還是遠遠離開神，他們還是棄絕神。

這個就連帶的讓我們想到第二個事實，就是神棄掉了 的百姓。這也是我們所讀經文中的內容。這段經文宣告，人要棄絕這個民族。但是這經文又宣告說，這種情形，乃是因為神棄掉了這個民族所帶來的后果。

神為甚么棄掉猶大？

神之所以棄掉猶大，正因為 是真理的神。神看任何事物，都看它的本相。神對任何事物的評價，也都是依那事物的本相。因此，假如某件事是卑鄙的，神就看它是卑鄙的。 絕對不會把善當惡，或以惡換善。 的審判是公義的審判，並且 的審判，人無法再上訴，因為 的審判是依據實際的事實而作的。讓我們思想另一個先知所發的豫言，在論到神所指定的這個王時，那位先知宣告說︰他必「行審判不憑眼見，斷是非也不憑耳聞，卻要以公義審判……」這個宣告很令人驚訝，因為人審判當然要靠眼睛觀察，靠耳朵聽，不然他還能用甚么來作判斷？一般文明國家的審判製度，都是要靠眼睛看得到，耳朵聽得見的証據來作判斷。世界上的人，除了這些實質的証據之外，再不能倚靠任何東西了。但是，神的審判不憑眼見，不憑耳聞， 不必聽作見証的人所講的話， 不必分析那可以看得到的証物。 不需要請陪審團和 一起磋商。在 眼中，一切都是赤露敞開的。我們的神就是一位這樣的神。

神觀看那個時候的猶大國， 看到這個國家在英明有為的王領導之下，正在從事各樣的改革。但是在 眼裡， 看到了更深一層的事實。 知道這個國家已經變得可憎，在那些可以使國家富足的更深一層的事物上，這個國家是那么空洞、膚淺、沒有價值。神之所以棄掉這個國家，乃是因為 知道這個國家的本相， 只是接受那事實。實際上，這個國家是自己毀滅自己。因著 的聖潔、因著 的公義、因著 是真理的神，除了這么作以外， 無別的選擇。

本章我們研讀的經文，正好說明了這一點。那時猶大正試圖與埃及在政治上聯盟。不久以前，她才與亞述聯盟，得到的結果令地們大失所望。所以耶利米先知說，「你為何東跑西奔，要更換你的路呢？你必因埃及蒙羞，像從前因且述蒙羞一樣。」

接著先知又宣告︰「耶和華已經棄絕你所倚靠的。」為甚么神輕視這一類政治上的聯盟？因為它是可憎的，是沒有價值的。這並不是說，神的意思是︰只有我才可以幫助猶大，我不準其他的人幫助這個國家。不﹗不是這意思。實際上是猶大離開 ，離開那一位真正能夠幫助她的。她想靠自己，靠結盟來堅固自己。而那些和她結盟的國家，根本不關心她，他們只求自己的益處。他們可以隨時為了己身的利益而廢約。所以，神厭棄他們的安全感，因為這安全感一文不值。 厭煩他們，因為他們先作賤自己。 之所以棄掉猶大，乃是因為猶大先作賤自己。耶和華棄掉她的原因，不是因為人看不起她，而是因為她本來就是這樣。她所表現的態度，正是在消耗自己的能力，在拆毀自己能力的源頭。因此，這個國家就日益衰微，最后完全消滅了。

神棄掉他們，不是因為 喜歡，實際 是帶著傷心；不是為了滿足 的心，實際上 從內心發哀歌。神是無限真實的， 的審判是絕對公義的。 棄掉猶大，乃是猶大自已招來的，因他們先作賤自己。

同時，我們也應該認清，神棄掉這個國家，乃因 是愛， 是有愛心的神。污損對方的愛心，就是作賤自己。信靠虛無，終必歸于無有。而愛，卻是要求實際。輕看忍耐，終必失去其價值，而愛，卻是真正價值之所在。我們對愛，有一個錯誤的看法。有時我們往上爬，爬到一個我們自認為最高峰的程度，那時我們就有一個危險，就是失去了那真正價值之所在。莎士比亞說過一句話︰「愛就不是愛──如果愛能隨著事物改變而改變的話。」這句話再真實不過了，這也正是聖經中那一位神的寫照。這句話是真實的，因為愛本身追求的就是那真實的價值。其他的人看不出的價值，愛的眼睛看得到。其他的人認為不可能得到的東西，愛還是努力去追求。保羅用這一段無比的話來形容︰「愛是……凡事包容、凡事相信、凡事盼望、凡事忍耐。」愛所求的，乃是所愛的對象得以完全。然而，從整個國家到每一個個別的人，我們所看到的乃是，愛被踐踏、愛被拒絕、愛被丟棄，結果，那被愛的，反而變成一無所值，最后愛也被湮沒，在真理的審判之下，不得不宣告，那個國家或個人已經被棄掉，因為他先棄絕了愛。

神棄掉一個國家或一個人，並不是因為 改變了。神只不過是接受一個既成的事實，就是那個人或那個國家，已經自行選擇不要這愛了。神對一個作賤自己的民族之有這樣的態度，那是不可避免的。並不是神喜歡這樣，而是這個民族自己如此選擇。在全宇宙中，神是那永不被扭曲的良知。人的真知有時可能被收買，可能變得堅硬，可能失去了敏感。如果一個國家轉離不跟從 ，反而去跟隨虛無；不認 、不倚靠 ，反而去相信埃及、去相信亞述，或去倚靠任何政冶上的聯盟，那么這個國家就是選擇失去自己的生命力，把自己從那可以使他們偉大的能力之源切除了。神知道這一點，所以 只有照看這事實去作了。我們不能扭曲神的良知，我們不能賄賂神的聖潔。沒有任何一個國家能夠對神耍手段。

在歷史上的這一頁，我們所看到的神，不是高高坐在 的寶座上，惡意的棄掉 的百姓。我們所看到的神，是宇宙中那不動搖的真理的良知， 宣告了有關 百姓的真理。 接納 百姓自己所作出來的決定。從神這方面看， 是別無選擇的。 用無限的忍耐，一直到完全沒有回音， 才棄掉。 棄掉的是那些已經離棄 的。惟有法老自己先把心硬下來了，神才使法老的心剛硬。

這一切把我們導引到最后的一句話，也就是這段經文中真正的宣告。此處不必講論，我們所需要的只是說明。列國對猶大的態度，本身就是說明這個真理的最佳實例。古時這個民族，神棄掉他們之后，他們落到了一個被人極其輕視的光景。今天，差不多全世界的人，對猶太人還是存有這種輕視的態度。世人也許不知道，但他們的態度正應驗了這段經文所宣告的︰「人必稱他們為被棄的銀渣，因為耶和華已經棄掉他們。」

這裡一個大原則，值得我們思想。世界上列國，對于一個信奉基督教，后來卻背棄了自己的基督教的國家，往往存著輕視的態度。再往小的方面來說，世界上的人，對于一個自稱為基督徒，卻又背棄神的人，具有最強烈的輕視。一個基督徒，不管在公開的生活中，在私人的家居裡，不管是按國家的標準，或按社會的標準，離開神、背向神，所作的事不配他所帶的名號，不符他所承認的信仰，到后來，他失去了與神的交往，失去了舊日的喜樂，無論在行為或儀表上，已經沒有了以前的光采，那么這世上的人，會認為這個基督徒是「被棄的銀渣」。這樣的人，離棄了神，也被神離棄，世人會大大看不起他的。

講了這些以后，我們還要來看一個可以叫我們喜樂、有盼望的事實，那就是在人心底深處，有一個真正的良知，這個良知可以為神作見証。雖然這種發自良知的見証，我們無法詳細分辨，但它卻是極其強而有力的。盡管人是敗壞的、是悖謬的，但是在這一切的底下，有一種真正可以和神相交的東西。一般人心底的這一份良知，常常可以與神的良知共鳴，雖然人還是會違背這良知。

人性盡管作惡多端，但是在他的最深處，對神所作的決定，總會發出共鳴。所以，當神嚴肅、慎重的譴責一個人或一個國家的墮落和悖逆時，人通常會同意神的話，他們「必稱他們為被棄的銀渣，因為耶和華已經棄掉他們」。 《摩根解經叢書》


講道材料

耶利米書第六章

人的審判（耶4:3-6:30）

讀經︰耶4:3-6:30;代下34:3-7

「人必稱他們為被棄的銀渣，因為耶和華已經棄掉他們。」（耶6:30）

這是約西亞王早期改革運動時，先知耶利米事工中最后的一段。正如我們在前一篇信息中所看到的，當時的實際光景可以用3:10的經文來表明，「猶大還不一心歸向我，不過是假意歸我，這是耶和華說的。」約西亞領導下的改革運動，就王本身來說，是十分真誠的；但是就整個國家而言，他們只是跟隨一個很受歡迎的王，但他們的心卻沒有歸向神。

這位先知在那段期間所傳的信息，可以分成三個段落︰第一，譴責百姓；第二，呼召他們歸向耶和華；最后是豫告即將臨到的審判。

前面幾章我們已經討論過第一、二點，本章我們要看看審判。首先，是審判的宣告，其次是審判的理由，最后是描寫審判所用的工具及其程序。

審判必將臨到

這位先知首先宣告，審判的事已經定了。他呼吁百姓悔改，並且不僅是外在的，而是內心真止的改變。他把百姓的驚慌描述得很清楚，因為他們知道危機很快就要臨到。在他的信息中，偶爾還夾雜著一些描寫先知內心痛苦的詞句，因為他看到審判逐漸逼近。然而，他還是繼續傳他的信息，說明由仇敵來的攻擊將快速無比地臨到；不過，他再次誠懇的呼求耶路撒冷轉離他們的惡行。接著，他又用一首哀歌，把先知內心的痛苦描述出來。他的內心真是痛苦無比，不但因為看到那即將臨到的審判，更是因為怕知道，這審判是他們自己的罪所帶來的后果。擺在他異象中的那幅圖畫，是一幅完全毀滅的畫面。雖然他傷心，但他還是必須宣告，審判是不能免的，因為耶和華已經決定了。他警告那些人，在即將臨到的日子裡，他們所要受的苦。

他這樣宣告，在神的管治下，審判必將臨到；之后他又非常小心的說明審判臨到的原因。

第一，是因為當時普遍存在的，他們行為上的完全敗壞。他到處找，竟然找不到一個行公義、求誠實的人。既然在一般的人中找不到，他就轉去，在尊大的人，統治者中間找。誰知道，這些人「齊心將軛折斷，掙開繩索」。因此，審判已經是不可免的，不可能有赦免。第二，是他們不肯相信他所傳講的信息。他們宣稱，他所傳講的審判，必定永不臨到。因此，他再一次宣告審判的事，並描述那可怕的懲罰。當這些事臨到時，他們質問耶和華何以如此待他們。他們所要得到的答複是，因為他們離棄耶和華。最后，審判之所以臨到，乃是因為百姓內心的背叛、忤逆。他們不是無知，而是故意頂撞。他們有眼卻不去看，有耳卻不去聽。他們是故意隔離，不敬畏神。貪得無饜成了他們的咒詛，這表現在他們不斷的背叛上。

這位先知，用一句話把這一切說明了︰「國中有可驚駭、可憎惡的事。」就是先知、祭司、和百姓，聯合起來犯罪。因此，除了審判臨到以外，別無選擇。

臨到的審判

接著，這位先知就開始描述所要臨到的審判。那將攻打耶路撒冷的仇敵是凶猛、殘忍的。不過，他還是必須按神的話行事。他宣告，這城將被攻陷毀滅。然后他又用葡萄被摘了又摘，來說明審判是如何的徹底。無論男女老少，無論城市鄉間，都要受到這個懲罰。

他又再一次說明，這審判之所以臨到的理由，是因為百姓全然的敗壞，他們的虛假安全感，以及他們全然不知羞恥。他呼吁緬懷過去，請他們「訪問古道」作見証，他們卻不這樣作。他又向現在呼吁，他們也不聽。因此，審判是不可免的。他又回到自己已經說過的話，就是仇敵要從北方來，接著百姓就要受苦了。這信息最后的結束，是耶和華對先知所說的一段話，目的是為加給他力量。他在百姓中的地位是「高台」，就是作為試驗百姓的人。但是另一方面，他又是他們，惟一的「保障」。然而，他的事工卻徒勞無功，因為百姓都是極其悖逆的。因此，即使讓那些在諸約之外的外邦人來判斷，他們也必說，這個國家是被棄的銀渣，因為神已經棄掉他們。

在最后這一段話中，我們看到一個宣告，兩個啟示，三個事實。一個宣告是，人必稱那被神所棄掉的，是「被棄的銀渣」。兩個啟示是，被神所棄掉的人，和被人所譏諷的人。這段經文的三個事實是︰第一，雖然經文中沒有明說，但是假如沒有這個事實，就不必有這段經文，同時這段經文所描寫的光景也不會發生── 那就是以色列人棄絕了神。第二個事實是，神因此也棄掉他們。最后一個事實，就是一個蒙了特權的人，棄絕了神，又被神所棄掉，這樣的人必被人指責、棄絕、視為無有。

百姓棄絕神

我們就按這樣的次序來研究這三個事實。第一個事實，百姓的棄絕神。這段經文思想的重點，是在一個詞，這個詞重複用了兩次，就是「被棄」和「棄掉」。在希伯來文，這兩個詞是同一個字。他們之所以成為被棄的銀渣，是因他們被神棄掉。這一個字被重複用了二次，目的是在使人看到一些重要的原則。就希伯來文而言，這個字的基本意義就是攪亂、污染、看。在早期的信息中，這個字至少出現了八次，分別是︰「耶和華已經『棄絕』你所倚靠的」（2:37），「你還……『不顧』羞恥」（3:3），「戀愛你的『藐視』你」（4:30），「他們『仍不受』懲治，他們使臉剛硬，過于盤石，『不肯』回頭」（5:3），「我的訓誨，他們也『厭棄』了」（6:19），最后就是「人必稱他們為『被棄』的銀渣，因為耶和華已經『棄掉』他們」（6:30）。

在這些經文中，這個希伯來字夾雜其間，就好象一首音樂裡的小調一樣，它所傳達的信息是一致的──人棄絕神，神就棄絕人，而人又棄絕那被神所棄絕的人。

首先是一個宣告，神輕看 的百姓玩弄政治手腕，想和埃及聯盟，就像過去與亞述聯盟一樣。「你為何東跑西奔，要更換你的路呢？你必因埃及蒙羞，像從前因亞述蒙羞一樣。……耶和華已經棄絕你所倚靠的。」

輕看管教

其次是啟示猶大輕看管教。神已經管教她，多方多次臨到她，為要讓她回到 那裡。但是她拒絕了，她輕看這些管教的事。

接著，在指責猶大對耶和華不忠，作了列國的淫婦之后，經文又寫到，「戀愛你的藐視你。」淫婦，這是一個很可怕的詞，但是在先知的豫言中，常用這個詞來作比方。這裡是說，猶大被那些聯盟的國家輕看，就是被亞述和埃及，以及那些她尋求安全的人所輕看。

再來，先知指出，猶大把神的管教，神的訓誨輕看了。結果，他們就不悔改。

被神棄掉

因此，我們就來到了最后的高潮，人要稱她為被棄的銀渣，因為神已棄掉了她。

從上面簡單的分析，我們可以清楚看到，最基本的一件事實是，猶大棄絕了神；既然棄絕了 ，就看輕 ，最后就真的藐視神了。另外一點，我們不要忘了，這些信息是改革運動期間講的，那個時候應該也是宗教複興的時刻。那時候他們在感情上是複興了，但是他們的心可能剛硬得要命。那時，約西亞正在推動最早期的改革，消滅偶像的運動。百姓跟從他，表示贊同他所作的，有時也站在一旁觀看。一個人心如果尚未受過聖靈的教導，看到這種情況，一定會很高興，以為全國都已歸回神。可是，在心底深處，還有一個事實存在，就是他們全國還是輕看神。這個事實的外在表現，就是我們本章所讀的那段經文。

神的管治，在他們心中並沒有產生甚么羞恥感。他們仍不覺得自己所走的道路是一個罪。神的名掛在他們的嘴上，改革運動是他們手所作的工，他們每天的職業，就是毀滅偶像。然而，在他們心底深處，他們仍不為自己的罪感到羞恥。盡管神差派先知，差派使者，仍無法使他們感到羞恥。在那些日子，只有外表，卻沒有內在屬靈的、道德的力量。

結果，神的管教並沒有產生悔改，他們的心意也沒有更新，也沒有回轉到早先所有的那種柔美的態度。那時他們是如何緊緊的跟隨 ，他們體會 的愛，也全心全意的把自已順服在 面前。

他們離棄神，最后表現在他們輕看神的訓誨這件事上。他們拒絕、輕看神的律法。

這樣的態度，正表達了他們失落了愛心，失落了信心，也失落了順服。上一章我們思想過，神心中的哀傷，以及 的愛受到傷害所發出之悲嘆︰「你幼年的恩愛，婚姻的愛情，你怎樣在曠野，在未耕種之地跟隨我，我都記得。」這個國家已經失去了這樣的愛，也已經失去了由這種愛所發生的信心。過去他們就因著這樣的愛、這樣的信心，跟隨 進入曠野。接著，這個國家也失去了起初的那種忠誠。這個國家已經把神推到一旁去了，他們是故意這樣作的。他們的嘴上還是掛著 的名，他們還在推動那一個以尊崇 為主的改革運動，他們正在拆毀偶像，百姓都跟著王一起呼口號、唱歌；然而，他們的心還是遠遠離開神，他們還是棄絕神。

這個就連帶的讓我們想到第二個事實，就是神棄掉了 的百姓。這也是我們所讀經文中的內容。這段經文宣告，人要棄絕這個民族。但是這經文又宣告說，這種情形，乃是因為神棄掉了這個民族所帶來的后果。

神為甚么棄掉猶大？

神之所以棄掉猶大，正因為 是真理的神。神看任何事物，都看它的本相。神對任何事物的評價，也都是依那事物的本相。因此，假如某件事是卑鄙的，神就看它是卑鄙的。 絕對不會把善當惡，或以惡換善。 的審判是公義的審判，並且 的審判，人無法再上訴，因為 的審判是依據實際的事實而作的。讓我們思想另一個先知所發的豫言，在論到神所指定的這個王時，那位先知宣告說︰他必「行審判不憑眼見，斷是非也不憑耳聞，卻要以公義審判……」這個宣告很令人驚訝，因為人審判當然要靠眼睛觀察，靠耳朵聽，不然他還能用甚么來作判斷？一般文明國家的審判製度，都是要靠眼睛看得到，耳朵聽得見的証據來作判斷。世界上的人，除了這些實質的証據之外，再不能倚靠任何東西了。但是，神的審判不憑眼見，不憑耳聞， 不必聽作見証的人所講的話， 不必分析那可以看得到的証物。 不需要請陪審團和 一起磋商。在 眼中，一切都是赤露敞開的。我們的神就是一位這樣的神。

神觀看那個時候的猶大國， 看到這個國家在英明有為的王領導之下，正在從事各樣的改革。但是在 眼裡， 看到了更深一層的事實。 知道這個國家已經變得可憎，在那些可以使國家富足的更深一層的事物上，這個國家是那么空洞、膚淺、沒有價值。神之所以棄掉這個國家，乃是因為 知道這個國家的本相， 只是接受那事實。實際上，這個國家是自己毀滅自己。因著 的聖潔、因著 的公義、因著 是真理的神，除了這么作以外， 無別的選擇。

本章我們研讀的經文，正好說明了這一點。那時猶大正試圖與埃及在政治上聯盟。不久以前，她才與亞述聯盟，得到的結果令地們大失所望。所以耶利米先知說，「你為何東跑西奔，要更換你的路呢？你必因埃及蒙羞，像從前因且述蒙羞一樣。」

接著先知又宣告︰「耶和華已經棄絕你所倚靠的。」為甚么神輕視這一類政治上的聯盟？因為它是可憎的，是沒有價值的。這並不是說，神的意思是︰只有我才可以幫助猶大，我不準其他的人幫助這個國家。不﹗不是這意思。實際上是猶大離開 ，離開那一位真正能夠幫助她的。她想靠自己，靠結盟來堅固自己。而那些和她結盟的國家，根本不關心她，他們只求自己的益處。他們可以隨時為了己身的利益而廢約。所以，神厭棄他們的安全感，因為這安全感一文不值。 厭煩他們，因為他們先作賤自己。 之所以棄掉猶大，乃是因為猶大先作賤自己。耶和華棄掉她的原因，不是因為人看不起她，而是因為她本來就是這樣。她所表現的態度，正是在消耗自己的能力，在拆毀自己能力的源頭。因此，這個國家就日益衰微，最后完全消滅了。

神棄掉他們，不是因為 喜歡，實際 是帶著傷心；不是為了滿足 的心，實際上 從內心發哀歌。神是無限真實的， 的審判是絕對公義的。 棄掉猶大，乃是猶大自已招來的，因他們先作賤自己。

同時，我們也應該認清，神棄掉這個國家，乃因 是愛， 是有愛心的神。污損對方的愛心，就是作賤自己。信靠虛無，終必歸于無有。而愛，卻是要求實際。輕看忍耐，終必失去其價值，而愛，卻是真正價值之所在。我們對愛，有一個錯誤的看法。有時我們往上爬，爬到一個我們自認為最高峰的程度，那時我們就有一個危險，就是失去了那真正價值之所在。莎士比亞說過一句話︰「愛就不是愛──如果愛能隨著事物改變而改變的話。」這句話再真實不過了，這也正是聖經中那一位神的寫照。這句話是真實的，因為愛本身追求的就是那真實的價值。其他的人看不出的價值，愛的眼睛看得到。其他的人認為不可能得到的東西，愛還是努力去追求。保羅用這一段無比的話來形容︰「愛是……凡事包容、凡事相信、凡事盼望、凡事忍耐。」愛所求的，乃是所愛的對象得以完全。然而，從整個國家到每一個個別的人，我們所看到的乃是，愛被踐踏、愛被拒絕、愛被丟棄，結果，那被愛的，反而變成一無所值，最后愛也被湮沒，在真理的審判之下，不得不宣告，那個國家或個人已經被棄掉，因為他先棄絕了愛。

神棄掉一個國家或一個人，並不是因為 改變了。神只不過是接受一個既成的事實，就是那個人或那個國家，已經自行選擇不要這愛了。神對一個作賤自己的民族之有這樣的態度，那是不可避免的。並不是神喜歡這樣，而是這個民族自己如此選擇。在全宇宙中，神是那永不被扭曲的良知。人的真知有時可能被收買，可能變得堅硬，可能失去了敏感。如果一個國家轉離不跟從 ，反而去跟隨虛無；不認 、不倚靠 ，反而去相信埃及、去相信亞述，或去倚靠任何政冶上的聯盟，那么這個國家就是選擇失去自己的生命力，把自己從那可以使他們偉大的能力之源切除了。神知道這一點，所以 只有照看這事實去作了。我們不能扭曲神的良知，我們不能賄賂神的聖潔。沒有任何一個國家能夠對神耍手段。

在歷史上的這一頁，我們所看到的神，不是高高坐在 的寶座上，惡意的棄掉 的百姓。我們所看到的神，是宇宙中那不動搖的真理的良知， 宣告了有關 百姓的真理。 接納 百姓自己所作出來的決定。從神這方面看， 是別無選擇的。 用無限的忍耐，一直到完全沒有回音， 才棄掉。 棄掉的是那些已經離棄 的。惟有法老自己先把心硬下來了，神才使法老的心剛硬。

這一切把我們導引到最后的一句話，也就是這段經文中真正的宣告。此處不必講論，我們所需要的只是說明。列國對猶大的態度，本身就是說明這個真理的最佳實例。古時這個民族，神棄掉他們之后，他們落到了一個被人極其輕視的光景。今天，差不多全世界的人，對猶太人還是存有這種輕視的態度。世人也許不知道，但他們的態度正應驗了這段經文所宣告的︰「人必稱他們為被棄的銀渣，因為耶和華已經棄掉他們。」

這裡一個大原則，值得我們思想。世界上列國，對于一個信奉基督教，后來卻背棄了自己的基督教的國家，往往存著輕視的態度。再往小的方面來說，世界上的人，對于一個自稱為基督徒，卻又背棄神的人，具有最強烈的輕視。一個基督徒，不管在公開的生活中，在私人的家居裡，不管是按國家的標準，或按社會的標準，離開神、背向神，所作的事不配他所帶的名號，不符他所承認的信仰，到后來，他失去了與神的交往，失去了舊日的喜樂，無論在行為或儀表上，已經沒有了以前的光采，那么這世上的人，會認為這個基督徒是「被棄的銀渣」。這樣的人，離棄了神，也被神離棄，世人會大大看不起他的。

講了這些以后，我們還要來看一個可以叫我們喜樂、有盼望的事實，那就是在人心底深處，有一個真正的良知，這個良知可以為神作見証。雖然這種發自良知的見証，我們無法詳細分辨，但它卻是極其強而有力的。盡管人是敗壞的、是悖謬的，但是在這一切的底下，有一種真正可以和神相交的東西。一般人心底的這一份良知，常常可以與神的良知共鳴，雖然人還是會違背這良知。

人性盡管作惡多端，但是在他的最深處，對神所作的決定，總會發出共鳴。所以，當神嚴肅、慎重的譴責一個人或一個國家的墮落和悖逆時，人通常會同意神的話，他們「必稱他們為被棄的銀渣，因為耶和華已經棄掉他們」。 《摩根解經叢書》


講道材料

耶利米書第七章

被扭曲的真宗教（耶7:1 -8:3）

讀經︰王下22:3-7;23:21-23;代下34:8-13;35:1 -19;耶7:1 -8:3

「你們不要倚靠虛謊的話，說，這些是耶和華的殿，是耶和華的殿，是耶和華的殿」。（耶7:4）

歷史背景

若要正確明白這句話的真意，我們必須先了解當時的歷史背景。對這段話的歷史背景，有兩種不同的說法︰一說是，這段話是耶利米在約雅敬統治的時候講的；另一說是，在約西亞統治的時期講的。第一說的根據是，在第26章，耶利米也曾提出類似的指責，而那裡的歷史背景，乃是約雅敬統治的時代。把這裡的信息和第26章連起來，惟一的理由是，內容相類似。在這兩章的經文中，先知都受命站在聖殿中。第7章說，耶利米站在「耶和華殿的門口」；第26章說，耶利米站在「耶和華殿的內院」。

而在這兩個地方，所傳的默示是一樣的。然而，我們不能因為類似，就說兩者是同一件事。按照目前經文的安排，第7章這件事，最自然的了解應該是，它是發生在約西亞王的時代。我們當可發現，他統治之下的情形，和第26章豫言所描寫的一樣，所以我就從這樣的立場，來解釋這經文，來了解它的意思。

約西亞王第十八年，也就是耶利米從事先知職事的第五年，他們修理聖殿。在修殿的過程中，祭司希勒家發現了一本律法書。這一本書的發現，對王具有很深遠的影響。這本書的內容，讓王看到，百姓們離開神的道路和神的心意有多遠。因著找到這一本書，他立刻進行了一個更激烈的改革運動。

7-9 章的豫言

展讀第7-9章的豫言，很明顯可以看到，當時先知思想中有兩件很重要的事，其實這兩件事也是當時全國一致關心的。這兩件事指的是︰聖殿和神的律法。這段豫言的第一部分，就是第7:1 -8:3，講論的是聖殿；從8:4-9結束，先知信息所講論的是神的律法。本章我們所要討論的，只是這段豫言的第一部分，而這一部分的重點，全部都包括在我們所采用的這一節經文內︰「你們不要倚靠虛謊的話，說，這些是耶和華的殿，是耶和華的殿，是耶和華的殿。」

我們可以想象一下，殿已經修好，大群的百姓快快樂樂的涌到聖殿裡，要守他們的節期，可能就是約西亞作王時所守的那次逾越節。從很多方面看，這次的守節，是這個國家歷史上相當重大的一件事。我們再想象一下，看看那聖殿，被忽略了那么久以后，現在整修完竣，殿門和內院又重新開放；來敬拜的人摩肩接踵，穿過大門，走入內院。這時你可以看到一個引人注目景象，那位從亞拿突城來的年輕祭司先知，正站在殿門口，面對那一大群如潮水一般涌來的人；他大聲指責他們的敬拜，指責他們敬拜的方法。他是一個極其孤單的人，他卓然獨立，是頗有英雄氣概的一個人。雖然他必須鼓起最大的勇氣，但是他還是回應了神的呼召，來作這件事。正在他們敬拜的時候，他就站在那剛修複的聖殿門口，對那些百姓說︰「你們不要倚靠虛謊的話，說，這些是耶和華的殿，是耶和華的殿，是耶和華的殿。」這就是他所傳這段信息的主題，我們也要按照這樣的亮光，來解釋這段信息。

首先我們要思想，在那個時候，百姓的心態；其次要思想，這位先知所宣告有關百姓的真理；最后我們要看，把外在敬拜的態度和罪的實際事實合在一起，對我們有甚么教導。

修複聖殿

前面關于百姓的態度，我已經說了不少。可是，這裡我們要再深入看看。歷代志下，我們可以看到有關修複聖殿，王指派希勒家當祭司、沙番當書記、以及其他人配合修複聖殿工作的記錄。記錄中我們也看到，百姓如何甘心樂意，為著修殿慷慨奉獻。我們又讀到，這些錢交給督工轉交修理耶和華殿的工匠。接著有一句相當有意義的話，「違些人辦事誠實。」我們不可忽略了這些事。我們越是研究有關那段時期的記載，就越發清楚看到，從一般人眼光來看，當時的一切外在表現，真是宗教大複興的象征。我們絕對不可忽視這事實，否則我們就無法體會先知信息的真諦，特別是這段早期的改革。當時，他們辦事誠實，一切都推展得很順利。

他們不單修複聖殿，同時也遵守應有的敬拜儀式。約西亞的那次大逾越節，就是在這個時候守的。這裡我們引用歷代志作者的話，來看當時守這節期的情況︰

「自從先知撒母耳以來，在以色列中沒有守過這樣的逾越節，以色列諸王也沒有守過，像約西亞、祭司、利未人在那裡的猶大人和以色列人，以及耶路撒冷居民所守的逾越節。」

這是一個盛大的宗教節期，在這個難得的場合中，祭司和利未人，猶大人和以色列剩余的人跨越了邊界，群集在一起。這一大群的人，專注于一件事，就是敬拜，守節期。這個逾越節原是為提醒他們，耶和華與他們的關系，他們如何從為奴之地被贖出來，是耶和華伸展 的膀臂把他們救出來的。這些人為著聖殿存在那裡而歡欣。他們為著守這樣的節期而喜樂。他們為著那真實的宗教外在敬拜儀式的恢複而高興。就在這個時候，這位先知說出了我們引用的這一節經文︰「你們不要倚靠虛謊的話，說，這些是耶和華的殿，是耶和華的殿，是耶和華的殿。」很可能他只是在重複他們口中的話。從這句話，我們可以聽到東方的色彩，我們可以想象到，那些心裡高興異常的人，情不自禁講出這樣的話來，「耶和華的殿﹗耶和華的殿﹗耶和莘的殿﹗」看，聖殿已經修複、祭司分班服事、利未人也在盡他們的職事、詩歌音樂也各就各位，一切敬拜的儀式都恢複了，這一大群來敬拜的人，就這樣興高采烈的呼叫。他們為著耶和華的殿修複了而高興，他們也為著真宗教敬拜儀式的恢複而高興，他們更為這一個宗教得到恢複而高興。

他們高興的原因，不但是因為聖殿的修複，也不但是為著敬拜儀式的恢複，更是因為他們相信。這樣恢複聖殿、恢複敬拜，對他們的國家是最好的。這個事實，稍后我們就看得更清楚了。當先知嚴厲指責百姓時，他說他們的態度是，站在耶和華的殿裡，說，「我們可以自由了。」他們倚靠聖殿，以為現在聖殿修複了，他們國家就可以高枕無憂。他們相信，恢複了敬拜，恢複了神所吩咐他們列祖的那種敬拜的儀式，恢複了祭司製度和利未人的職事，恢複了在殿裡的唱詩，遵守了一個這么重大的逾越節，他們的國家就安全了。他們理智所了解的完全正確，那就是一個民族所信的宗教，和這個國家的安危，有著休戚相關的關系。

耶利米斥責百姓的罪

當時那些人就是存著這樣的心態。那位年輕的祭司先知從亞拿突來，站在耶和華殿的門口，攔住那些來敬拜的人，以疾雷貫耳的聲音，斥責百姓的罪。我們已經看過當時人的心態，也看過當時的歷史背景，現在我們要轉過頭來看，神為甚么在這個時刻，差派這位先知到他們中間，為甚么他所傳的信息這么嚴厲。

我們不必講得太仔細。只要讀一遍他傳的信息就夠了。我且將它提綱挈領的說明一下。耶利米首先說，這些來敬拜的人，雖然一方面敬拜，另一方面卻在得罪他們的骨肉同胞。他們犯了偷盜、殺害、奸淫、起假誓的罪。一方面他們為聖殿的修複、為敬拜儀式的恢複而高興，因為他們相信這樣恢複，是為他們國家的安全找到了一條捷徑；可是另一方面，他們還繼續干那偷盜、殺害、奸淫、起假誓的勾當。

看起來這好象是不可能的事。但是我們要記得，神的先知總是按照事實真相來描述的。這些罪有各種不同的表現方式，但是神的使者指責某一件罪時，就直接把罪名說出來，他不會用好聽一點的話，把那罪的嚴重性加以沖淡、加以掩飾。

我想，這些人所犯的罪都是一些平凡瑣碎的事，當然，也有可能其中有些人是真的犯了大罪。這就像今天，有許多犯了「殺害」罪的人，還是在教會中敬拜神。如果你說，他是殺人犯，他一定會大大發怒，因為實際上他手上並沒有血。但是在神眼中，他們衣服上沾滿了血。因為一個人若是為了自己的財富，為了自己的地位，傷害了別人，踐踏了別人，在神看來，他就是殺人的。生意人作生意不誠實，先知絕對不會說，那是「生意手腕」，他就直截了當的說， 是「偷盜」。

這位從亞拿突來的年輕祭司接到這項重大的使命之時，真是又恐懼又戰競。他痛苦的呼號︰「主耶和華阿，我不知道怎樣說，因為我是年幼的。」當他從那無窮聖潔的神同在的內室出來，看到人們的罪時，他就直接把那些罪一一指名道出。如此，我們看到了這一幅可怕的畫面，這些人犯罪得罪他們的同胞，惡待他們。可是，另一方面，卻倚靠聖殿，為著他們的宗教在全國得到恢複而感謝神，因為他們以為，這樣國家的安全就得到保障。

這些人不但犯罪得罪同胞，他們也得罪神。得罪人乃是得罪神所帶來的后果。這裡，我們還可以看到一幅更讓我們震驚的畫面。這些人在為著聖殿修複而歡欣的同時，竟還給巴力燒香，給摩洛獻祭，又敬拜太陽、月亮、和星宿。不但這樣，我們若再深入思想先知的用詞，當可更進一步看到百姓的光景。我們有証據顯示，這些人甚至認為，因為這些可憎的事也是另一種形式的宗教，所以他們作這些事是值得的。他們敬拜巴力時，心裡以為，這樣也是在敬拜神。他們使自己的兒女經火獻給摩洛為祭，以為這樣，他們可以取得神的喜悅。神對他們說的話是︰「他們在欣嫩子谷建築陀斐特的丘壇，好在火中焚燒自己的兒女，這並不是我所吩咐的，也不是我心所起的意思。」這話中的意思似乎是，他們認為自己所作的這一切都是有價值的，是合神心意的。

這些人相信神，相信神的能力。他們是真的相信。因此，聖殿修複，敬拜的製度恢複，他們都很高興。然而，他們竟以為，對神有這樣的信心，就是安全的保証，聖殿的存在就是他們免于被仇敵攻擊的保險單。事實上，他們的看法是︰耶和華的殿立起來了，所以我們可以平安無虞；敬拜耶和華的儀式恢複了，因此不會再有任何危機臨到我們、傷害我們了。他們竟淪入如此這般的迷信。他們已經墮到偶像崇拜的最低層次。他們以為，聖殿有神奇的能力，敬拜的儀式可以讓他們驅惡避邪。他們喊叫︰「耶和華的殿﹗耶和華的殿﹗耶和華的殿﹗」這等于說︰我們自由了﹗我們安全了﹗因為我們有一座聖殿。他們這樣的看法完全錯誤。正如今天，有些人還以為，他每天早上應該讀幾節經文，如果不讀，恐怕就有一些不幸的事會臨到。這觀念乃是最低層面，最無知的迷信。這些人生活在各樣的罪中，可是卻還為聖殿的修複，為敬拜的恢複而喜樂。他們一廂情愿的以為，既然他們把殿修好，把敬拜恢複，神必定會保守他們。

這就是這位先知受召去提出抗議時，那些人的心態。而先知則以熱切而帶感情的方式，去履行他所蒙的召。他的話裡帶著相當的譏諷︰「這些是耶和華的殿，耶和華的殿，耶和華的殿。」講過這話之后，他又宣告，其實聖殿真正成了「賊窩」。這是一個含意深遠的比方，賊窩是那些盜賊存放從同胞搶來的贓物的地點。為了那些受害者的緣故，這個賊窩理應被夷為平地。耶和華說︰所以我要向這稱為我名下，你們所倚靠的殿，與我所賜給你們和你們列祖的地施行，照我從前向示羅所行的一樣。因為這地方受到玷污，因為他們已經忘記這個地方所代表的意義。

遵守宗教儀式，在有些情形下，也可能成為褻瀆，可能成為麻醉我們屬靈感覺的鴉片。原來這些儀式是要把我們帶到一個更高的層面，讓我們更親近神。可是一旦宗教禮儀成為褻瀆時，為了那些受騙的人的好處，這樣的禮儀應該被廢除掉。

在這個豫言裡，還有一個更深一層的意義，那就是，宗教上的堅定信念，有時反而會成為一個咒詛。除非人對這個宗教的信念，有實際行動上的回應，有發自內心的順服，不然它會在一個人的內心，在一個國家之內，產生不頁的影笤，會使他們硬心，使他們被毀滅。宗教上對神的確信，如果變成一個保証，認為履行了某些外在的儀式，就可以取得安全，就可平安無憂，那么這些人就不會覺得有悔改的必要，不會因自己的作為而覺得羞辱。一個國家如果在她生命的深處，有著宗教的本質，她的外在必可以表達出來。但是，如果她的外在行為，並不是順著內在的確信去行，那么不用多久，他們的確信就不再對他們發生甚么功用，反而成為他們虛假的安慰，成了一個說謊言者的避難所。

所以，這段豫言所教訓的重點，就在這一節帶看諷刺性的經文裡。論到宗教，第一要緊的乃是外表行為的表現，乃是它在人身上產生了甚么樣的影響。在聖殿裡的敬拜是沒有價值的，除非這敬拜和其他日常生活相配合。但是只有這么講還不夠。敬拜的舉動不但是沒有價值的，它還會對人產生強而有力的反面作用，叫人更不能成為真正屬靈。知道真理，卻不去遵行這真理，不如根本不知道這真理，因為這反而會危害人的心、靈、良知。宗教的基本價值，乃在于它對人對待神，以及人對待人方式的影響。這是互相關連的。人對神有甚么樣的觀念，就會表現在他對人的態度上。關于這方面，講得最深入，也是最中肯的，莫過于新約聖經中那位講最高超的倫理的作者雅各。雅各說︰「在神我們的父面前，那清潔沒有玷污的虔誠，就是看顧在患難中的孤兒寡婦，並且保守自己不沾染世俗。」這節經文有嚴肅的倫理觀念，卻以最柔和的感情表達出來。雅各說，真正的敬虔，其至終的表現乃在于「看顧在患難中的孤兒寡婦」。這句話包括了許多東西，也排除了許多東西。一個人若接受這句話，把它當作是敬虔的最高表現，他就不會偷盜、殺害、奸淫、起假誓。人若允許自己作這些事，卻又在聖所中敬拜，他就是褻瀆、玷污、毀損了敬虔。神聖的地點、神聖的日子、神聖的敬拜，這一切要有一個先備條件，就是人必須先和神有正確的關系，先與別人有正確的關系，這樣，人的敬虔才有真價值。如果在任何時候，我們規避，不履行這些崇高的義務，那么這一切敬虔的事都要成為虛空。有聖殿，卻沒有神住在裡面，那是空虛。過日子，卻沒有真理，那日子是白過的。人慶祝聖誕節，卻忘記了道成肉身，那么他們所作的一切都是空的，都是褻瀆，反而成為他們的咒詛。舉行一個儀式，卻沒有這儀式所象征的真理存在，那么這個儀式是死的，並且還會把人帶入一個更深的死亡中。因此，這位先知就站在耶和華殿的門口，在那些從猶大涌來敬拜的人群中，指責他們，叫他們不要把信心建立在聖殿上。他對他們宣告，聖殿的修複，敬拜的儀式的恢複，這些事本身都沒有價值。他們應該先校正自己的路，歸回遵行耶和華的道，並且要表現出，他們與神有正確的關系，他們與人也有正確的關系。

我們距離耶利米的時代已經相當久遠。今天我們生活在一個更光明、更清楚的光照之下。今天西方國家被稱為基督教國家。當然，在所謂基督教國家中，還有很多不是基督徒應該有的事。但是在另一方面，這種說法也是對的。西方國家之所以有今天，很多方面是受基督教之益。他們的崇高理想、道德觀念、互重的人際關系，都是直接由耶穌基督而來的。

所以，我們當記住，一個國家如果離開了基督教，乃是因為這個國家的國民不再是基督徒。所以在任何國家之內，那些基督徒，那些帶有基督名號的人，應該與基督更加緊密同行，表明我們是基督教會的一員，把我們的理想實際生活出來。同時我們也應該更密切的觀察我們的世代，免得在我們當中，也犯了當初猶大所犯的罪。我們不要為一些外在的宗教表現而高興，我們要先看我們對別人的態度，因為從我們與別人的態度中，我們可以看到自己與神交通關系的疏密。一個基督教國家是否真是屬于基督，可以從這個國家對自己境內的百姓之態度而定，可以從國內是否有違反人權、傷害同胞的事看出來。一個基督教國家，如果一直相信自己有很深的基督教底子，就有危險了，因為只有「底子」而沒有從心底、從意志上發出遵行的意愿和實際的行動，結果必帶來悲劇。不管在甚么時候，以甚么不同的方式，出現了偷盜、殺害、奸淫、起假誓等等的罪，我們就要為此傷心，也該為此哀求神，並且同心協力，把百姓的心帶回神的面前；因為惟有這樣，我們才能把真宗教的真理實現在我們全國的生活上。

那么，我們應當怎么作？早年神呼召的那段經文，對今天仍然新鮮有效︰「你們若實在改正行動作為，在人和鄰舍中間誠然施行公平，不欺壓寄居的，和孤兒寡婦，在這地方不流無辜人的血，也不隨從別神，陷害自己，我就使你們在這地方仍然居住。」這是神今天對我們這些佩帶 名號的人，就是我們這些以 為喜樂的人之吩咐。 《摩根解經叢書》


講道材料

耶利米書第八章

國家的強弱興衰（耶8:4-9:26）

讀經︰王下23:1 -2;代下34:29-30;耶8:4-9

「耶和華如此說，
智慧人不要因他的智慧夸口，
勇士不要因他的勇力夸口，
財主不要因他的財物夸口；

夸口的卻因他有聰明，
認識我是耶和華，
又知道我喜悅在世上施行
慈愛
公平
和公義，以此夸口；

這是耶和華說的」（耶9:23-24）

這兩節經文本身就是一個完整的單元，這兩節經文和這一個段落的豫言，成為一個很鮮明的對比。我說「對比」，因為它和其他的豫言並沒有沖突。在這一個段落中，先知所傳信息的內容，所表達的當時情況，恰與這兩節經文所描述的，耶和華所喜悅的事相反。這裡所用的詞句真是充滿了力量，也極優美，在舊約的豫言經文中，這段話留給人一個極深刻的印象。這兩節經文常被引用，雖然一般人都不注意它的背景。事實上，它是在極其嚴肅的情況下所宣告的，這一點我們從它的上下文可以立刻看出來。

在講這段話以前，先知形容了當時他們因著自己的罪受審判，百姓遭遇到災禍的情形︰

「因為死亡上來，進了我們的窗戶，入了我們的宮殿，要從外面剪除孩童，從街上剪除少手人……人的尸首必倒在田野像糞土，又像收割的人遺落的一把禾稼，無人收取。」在講這段話之后，我們可以看到，先知又奉耶和華的名宣告說，猶大將和埃及、以東、亞捫、和摩押人一起受罰，因為以色列家的心沒有受割禮。

發現約書

在修殿的過程中，大祭司希勒家發現了一本律法書。他把這書交給書記沙番，沙番把書帶到王面前，在聖殿修竣之后，把這書的內容讀給王聽。王聽了所宣讀的內容以后，極其震驚，因為知道百姓沒有遵守律法上的話，也沒有照裡面所寫的去行。經過與女先知戶勒大商量以后，約西亞召聚了猶大和耶路撒冷的長老，祭司和利未人，以及眾百姓，和他一起聆聽，宣讀從耶和華殿中發現的那本約書裡面的話。要了解王為甚么那么震驚，我們必須把那本約書裡面所教導的，與當時猶大的實際光景加以比照。很可能，他們所發現的律法書，是摩西所寫的那些書，所宣讀的約書，只是其中的一部分。所謂約書，就是今日我們聖經中出埃及記21章;22章;23章。這裡面的話，是摩西在宣告十誡之后，接著就寫下來的，並且在西乃山宣讀給全體百姓聽。這部所謂「約書」，裡面包括的律法，是個人性的生活，是與財產，以及國家政治有關的。現在，轉過來看耶利米在他所傳講的這幾章信息中，我們可以發現，當時百姓實際上所行的，正與這「約書」上的律法背道而馳。惡事到處橫行、窮人受欺壓、國中沒有公義。雖然當時的情況是這個樣子，但是正如前面已經講過的，百姓還是倚靠他們有一所聖殿的事實，還是夸口他們擁有律法。他們說︰「我們有智慧，耶和華的律法在我們這裡。」這位先知看出他們這句夸口的話是空洞的。他用一句話把百姓在這方面的失敗都顯明出來了︰「看哪﹗文士的假筆舞弄虛假。」換句話說，百姓從他們老師所聽到的，都是錯誤的解釋，原因是，這些文士本身所過的生活不是很正當。耶利米指責這些人「一味的貪婪」，「行事虛謊」不行公義，並且給人心中一個虛假的安全感，因為他們說，「平安了﹗平安了﹗」實際上他們並沒有平安。他們給全國帶來的后果是，讓全國上下有一些錯誤的觀念。百姓把他們的信心建立在政治的決策上，在力量上，在財富上；他們忽略了慈愛、公義、和公平的審判諸事。

這些背景，可以幫助我們了解這兩節經文的深遠意義。在這短短的經文中，先知把注意力集中在教導全國最重要的事上。他對這些人，以及對各世各代的列國，指明了三件事︰第一，虛假的國家安全；第二，國家力量的真正要素；第三，也是最中心之處，造成一個國家偉大的真正秘訣。

虛假的安全

虛假的國家安全︰「智慧人不要因他的智慧夸口，勇士不要因他的勇力夸口，財主不要因他的財物夸口。」國家力量的真正要素︰「慈愛、公平、公義。」國家偉大的真正秘訣︰「夸口的卻因他有聰明，認識我是耶和華……這是耶和華說的。」

每一個國家都有她自己以為光榮、以為驕傲的東西；歸根究柢，這也就是他們所倚靠的。要發現一個國家以甚么為榮，要發現一個國家以甚么為她的倚靠，就要從這個國家是以甚么動機來作她正在作的那些事，從這個國家之所以有那樣態度的原因看出來。

這裡，我要簡單的指出一個事實，那就是在耶利米的這段話中，他把全國性的信息，用個人化的方法說出來。這位先知實際上是指著全國說的，可是，當他論到這些事時，他是用個人化的方法來講的。「智慧人（單數）不要因他的智慧夸口；勇士（單數）不要因他的勇力夸口；財主（單數）不要因他的財物夸口。」國家乃是個別的人之集合。在那么久遠以前的日子，他們這一批先知雖然沒有我們今天的認識，但已經知道，責任不在乎國王、或在上的官長，而在乎組合成一個國家的那些個別的人。假如在當日是如此，今天更應該如此。在今天這個代議製的政治組織中，一個國家應該比以前任何時候都更注重公民個別的品格。是全國人民給予一個政府行使治權，所以一個國家的任何作為，必須由全國的人負起責任。如果真正去追究的話，全國性的罪也必須由個別的公民去負責。

讓我們思想一下這位先知指出的那些虛假的安全感。「智慧人不要因他的智慧夸口。」借著這一句話，先知警告這個國家，不要以人的智慧為夸口、為驕傲、為倚靠。智慧指的是聰明，是認識。我用這兩個詞，因為在這段經文的中心宣告中，他所用的詞句是︰「夸口的卻因他有聰明、認識我是……這是耶和華說的。」這並不是不經意的，隨便用兩個重複的詞，相反的，這兩個詞是經過仔細的安排，用以表達同一件大事的兩面。「智慧」乃是指有能力可以認識。「認識我」意思是運用這個能力，觀察我、注意我。在這裡智慧指的不是抽象的東西，而是一種認知、一種能力、和一種活動。一個有智慧的人是一個有認知能力，又肯使用這能力的人。所以，在這裡所謂的「智慧」乃是指對事物或事件的了解和知識。這位先知在這裡所說的，特別是指政治上的智慧、政治上的敏感。和早先以賽亞傳豫言的時候一樣，在耶利米傳豫言的那些日子裡，背后有著一些政治上的活動，試圖為國家取得內部的安全。當時的政治家，想玩弄「列強牌」，就是想利用這個強國去牽製另一個強國，以求自已的安全。所以，那些智慧人乃是對當時一般事物有認識的人，並且他們也細心的觀察當時的光景。

「智慧人不要因他的智慧夸口。」

先知說，「智慧人不要因他的智慧夸口。」智慧人不要因他的智慧而驕傲，不要倚靠他的智慧。為甚么？因為人的智慧必然是不完全的。不管多有智慧，他所能看到的只是局部的。所以，用人的智慧所作出來的決定，一定是只顧及局部的，所以不會是確定的。

如果我們記住，耶利米這段話不單單是指人所犯過的錯誤而講的，那么就可發現他的話有更深一層的意義。他並不是說，當時他們所作的政治上決定，都是全然錯誤的。毫無疑問的，在這位先知的心目中，這一切都是錯誤的。但是，在他講這句話時，他不管過去的錯誤，他只以一般性質的方式宣告說︰「智慧人不要因他的智慧夸口。」也許他的智慧已經達到人類所能達到的最高水準，也許他很認真，也許他很真誠，也許他誠誠實實的想發現事實。他了解事物的能力也許很敏銳，也經常使用這能力，然而，一個國家的強弱，也不能靠這智慧，因為這智慧只是片面的。人無論有多聰明，總是沒有辦法完全了解事物或情況的真相。這種智慧的基礎不是很穩固，所以不能在上面建立甚么東西。如果在它上面建立東西，遲早總是會崩潰的。

「勇士不要因他的勇力夸口。」

我們來看看第二個警告︰「勇士不要因他的勇力夸口。」很明顯的，這裡先知心目中想的，是物質上的力量，包括攻擊性的和防衛性的。讓我們先從「攻擊性」和「防衛性」這兩方面來思想。所謂物質上的力量，到底指的是甚么？在物質上，人可以表現甚么樣的勇力呢？這個可以從兩方面來看，人可以緊緊捉住他所擁有的，人也可以他手中所拿的物質進行對方所無法抗拒的打擊。這就是人借著物質所能發出來的力量，捉住所擁有的，防衛它；用所擁有的進行攻擊，具有毀壞性。「勇士不要因他的勇力夸口。」

為甚么？物質的力量有甚么缺點？第一，物質的能力是軟弱的，因為每樣物質只能發出它所擁有的那種能力。物質力量只有在對付物質時才有用。物質力量就無法抗拒道德的力量。因此，物質力量並不以它本身來決定，而以它所敵對的對象是甚么來作決定。其它類型的力量就可以抵銷物質的力量。

這一點我們不用詳細說明，第二次世界大戰的實例就是一個最好的例子。人類歷史中也有許多事實証明，道德理想可發出的巨大力量。道德的力量比物質的力量強。道德理想的力量，正義和真理的力量，雖然有時要經歷漫長的時間，但是最后必然勝過物質的力量。因此，物質的力量實在不可靠。「勇士不要因他的勇力夸口。」

「財主不要因他的財富夸口。」

接著是，「財主不要因他的財富夸口。」財富是甚么呢？無疑的，這裡指的是人所擁有的物質，而所擁有的這些東西又是別人所需要的。我的意思不是說，人可以隨意去取用其他人所擁有的東西。我是說，有些物質不能稱為財富，因為它對別人沒有甚么價值。所以這裡的財富是指可以為那擁有它的人，去取得其他東西的物質。「財主不要因他的財富夸口。」

為甚么？因為物質的財物，惟有在物質的范疇中才有用。正如物質的力量之外，還有比它更強的力量，同樣的，有些東西不是物質財富所能購買或換取的。物質財富的力量，乃以其量數來決定，因此是經常變化的。

如果一個國家的強盛，只是建立在人的智慧上，由于人的智慧不完全，那么它當然不能支持強盛所需的一切。假如一個國家的強盛，只是建立在物質力量上，由于物質力量只限于同類型的力量范圍內，那么這個國家很可能被同類型，但更大的力量所控製，或者被不同類，但比它更強的力量所控製。如果一個國家的強盛建立在財富上，那種財富只有在物質的范疇中才有效。一個國家是由個人組成的，個人的存在之重要性，歸根究柢，不在于肉身，也不在于知性，而在于靈性。靈性的力量不能建立在物質財富的根基上。

可是，這段經文更令人驚訝之處，還在于這位先知指明了，真正可以叫國家安全的那些因素。講過了那些虛假的信心之后，他列舉出神所喜悅的東西，而有了這些叫神喜悅的東西，神自然也就喜悅擁有這些東西的個人和國家。其實，神在這地上所行的，就是這些東西，人如果也這樣去行，那么就是行在 的旨意裡，這也就是國家安全的真正秘訣。這些東西是甚么？就是︰慈愛、公平、和公義。

「慈愛」是甚么？

「慈愛」，要了解這個詞的真正意義，我們先要從它字面所含的意思來看，然后再觀察這個詞實際上的用法。這個希伯來詞的基本意義，經歷了舊約聖經中各種不同的用法，仍沒有多大的改變。「慈愛」是因著內心愛的催迫，而甘愿俯就低下。「慈愛」不只是一種內心的態度，而是由內心態度所發出的行動。那是把愛心付諸實行。而且，這「慈愛」並不是把愛心的行動，行在那些和你同屬一個層次的人，它是指把愛心的行動，行在你必須俯身曲就的那些人身上。「慈愛」乃是因著愛心的緣故，去愛那些缺少一切的人。「慈愛」是憐憫，「慈愛」是忍耐，「慈愛」是把力量加給任何有需要的人。

按著這位先知的看法，這乃是國家安全的第一個要素。

慈愛的力量何在？在于它能維護一個國家的力量。它可以恢複一些原本應該被棄絕的，它可以凝聚整個民族。不管我們對實際政治存何看法，不管你認為它的意思是甚么，如果我們能登到高處，看看一個充滿了慈愛的國家，滿是對生命的期望，那么這個國家一定強盛。慈愛可以使既有的東西強化，可以把原本無用的廢物轉化成真正的財富。在一個國家生活裡，如果廣行慈愛，就是那種因著愛心，肯俯就那些需要的人，用憐恤、耐心、和力量去愛他們，那么這個國家就可以獲得真正的力量。

「公平」是甚么？

國家強盛的第二個因素，就是公平。公平排在慈愛之后，實際上它就是慈愛所帶來的結果。公平是甚么？這個希伯來的詞，在聖經中被譯成許許多多不同的意思。同時，我個人以為，這個詞也是最常被誤解的。公平不等于懲罰。當然，有時「公平」也會包括懲罰。但是在公平之下的懲罰其實不是懲罰，也不是報複，而是管教。公平乃是指，在絕對平等的原則下，處理一切事情；按著真理管理一切；建立平等與正當的關系。一個國家的真正力量在于她的審判製度和管理方法，如果這一切都按著真理、公正、和平等去行，那么這個國家就必有力量。那么，公平的力量何在？在于它可以滿足一個人、或一個國家，心底深處那種深沉的需求。它為人的生命追求一個最真實、最好的條件。它可以叫街上那些不滿的聲音止息，這種不滿的聲音，乃是一個國家生命安危的最大威脅。全國性的危機，最可怕的地方不在于從外面來的攻擊，而是存在于內部的不安。

「公義」是甚么？

它只能在神裡面找到，那是絕對的正直。神的行動，沒有敗壞，沒有罪孽，沒有歪曲。所以，相對的講，公義乃是回應神的行動。有一個政治家說，偉大的政治家所作的，乃是發現神行動的方向，並且把那些會攔阻 前進的一切障礙除去。這就是在國家生活中的公義。神的態度和活動是公義的。一個國家生活的公義，乃是回應這樣的態度和活動。個人生活的公義，也是回應神的這個心意和作為。如果一個國家按著神的心意和作為行，那么這個國家也必以同樣的方法待國民。所以，公義的力量何在？在于和神的關系。公義可以加給一切生命以力量；公義可以摧毀一切具有破壞性的力量。

最后我們要回到這段經文的中心，看看一個國強盛的主要中心秘訣。夸口、榮耀、信心的真正原因，乃在于有聰明，認識神。如果這樣，這個國家一定強盛，一定可以找到真正的倚靠，有能力可以認識神，並且愿意使用這能力。

是全知的、神是全能的、神是一切所有的。「智慧人不要因他的智慧夸口。」他所當夸口的是，他有智慧，認識神的全知。「勇士不要因他的勇力夸口。」他所當夸口的是，神的全能。「財主不要因他的財富夸口。」他所當夸口的是，神擁有一切。神是全知，所以 對人的態度是慈愛的。正因為神是全知的，所以 能愛， 能對你我發出慈愛和憐憫。這一些，除非我們緊密與神同行，單靠你我是行不出來的。神是全能的，所以 能以溫柔的態度施行審判。越是堅強的人，越能對那些軟弱的人表現溫柔。這位全能的神，卻也是最柔和的，而 的審判也是真理和忍耐的審判。神是一切所有，正因為如此， 才公義。這樣的次序正確嗎？一旦一個國家不行公義，這個國家前面的路就不安穩了。若已擁有一切，就不需受賄賂，神既是一切所有，人當然就無法賄賂 。再往更低一點的層面來講，無論你用甚么東西賄賂 都沒有用，因為那些東西 都已經有了，並且本來也都是 的。只要一個人，或一個國家，清楚知道他所擁有的一切，最終都在神裡面，你就不能賄賂他們，因為他們以神的永世來衡量自己所度的年日。雖然有時他們必須短暫的忍受貧苦、羞辱、和困難，但他們深刻體認，他們的力量建立在公義的根基上，所以他們可以滿足于現狀，耐心的等候。

因此，對一個國家而言，最重要的乃是有聰明、認識神。也就是說，不但有認識神的能力，也要運用這能力去認識 。不但這樣，有能力認識神以后，還要順服神。認識神就是永生，正如主自己親口說的︰「認識你獨一的真神，並且認識你所差來的耶穌基督，這就是永生。」先求 的國，就是得到一切供應的前提，正如 說的︰「你們要先求 的國，和 的義，這些東西都要加給你們了。」以 為樂，就討 的喜悅，因為以 為樂的人必追求慈愛、公平、公義，而這一些原本是 所喜悅的。

一個國家歸回神，在人看來，最初的那一段時間可能是軟弱、無知，甚至有被打敗的可能；但是歸回神的國家，實際上是恢複了生命和力量，以及一切可叫她永遠存在的東西。 《摩根解經叢書》


講道材料

耶利米書第九章

國家的強弱興衰（耶8:4-9:26）

讀經︰王下23:1 -2;代下34:29-30;耶8:4-9

「耶和華如此說，
智慧人不要因他的智慧夸口，
勇士不要因他的勇力夸口，
財主不要因他的財物夸口；

夸口的卻因他有聰明，
認識我是耶和華，
又知道我喜悅在世上施行
慈愛
公平
和公義，以此夸口；

這是耶和華說的」（耶9:23-24）

這兩節經文本身就是一個完整的單元，這兩節經文和這一個段落的豫言，成為一個很鮮明的對比。我說「對比」，因為它和其他的豫言並沒有沖突。在這一個段落中，先知所傳信息的內容，所表達的當時情況，恰與這兩節經文所描述的，耶和華所喜悅的事相反。這裡所用的詞句真是充滿了力量，也極優美，在舊約的豫言經文中，這段話留給人一個極深刻的印象。這兩節經文常被引用，雖然一般人都不注意它的背景。事實上，它是在極其嚴肅的情況下所宣告的，這一點我們從它的上下文可以立刻看出來。

在講這段話以前，先知形容了當時他們因著自己的罪受審判，百姓遭遇到災禍的情形︰

「因為死亡上來，進了我們的窗戶，入了我們的宮殿，要從外面剪除孩童，從街上剪除少手人……人的尸首必倒在田野像糞土，又像收割的人遺落的一把禾稼，無人收取。」在講這段話之后，我們可以看到，先知又奉耶和華的名宣告說，猶大將和埃及、以東、亞捫、和摩押人一起受罰，因為以色列家的心沒有受割禮。

發現約書

在修殿的過程中，大祭司希勒家發現了一本律法書。他把這書交給書記沙番，沙番把書帶到王面前，在聖殿修竣之后，把這書的內容讀給王聽。王聽了所宣讀的內容以后，極其震驚，因為知道百姓沒有遵守律法上的話，也沒有照裡面所寫的去行。經過與女先知戶勒大商量以后，約西亞召聚了猶大和耶路撒冷的長老，祭司和利未人，以及眾百姓，和他一起聆聽，宣讀從耶和華殿中發現的那本約書裡面的話。要了解王為甚么那么震驚，我們必須把那本約書裡面所教導的，與當時猶大的實際光景加以比照。很可能，他們所發現的律法書，是摩西所寫的那些書，所宣讀的約書，只是其中的一部分。所謂約書，就是今日我們聖經中出埃及記21章;22章;23章。這裡面的話，是摩西在宣告十誡之后，接著就寫下來的，並且在西乃山宣讀給全體百姓聽。這部所謂「約書」，裡面包括的律法，是個人性的生活，是與財產，以及國家政治有關的。現在，轉過來看耶利米在他所傳講的這幾章信息中，我們可以發現，當時百姓實際上所行的，正與這「約書」上的律法背道而馳。惡事到處橫行、窮人受欺壓、國中沒有公義。雖然當時的情況是這個樣子，但是正如前面已經講過的，百姓還是倚靠他們有一所聖殿的事實，還是夸口他們擁有律法。他們說︰「我們有智慧，耶和華的律法在我們這裡。」這位先知看出他們這句夸口的話是空洞的。他用一句話把百姓在這方面的失敗都顯明出來了︰「看哪﹗文士的假筆舞弄虛假。」換句話說，百姓從他們老師所聽到的，都是錯誤的解釋，原因是，這些文士本身所過的生活不是很正當。耶利米指責這些人「一味的貪婪」，「行事虛謊」不行公義，並且給人心中一個虛假的安全感，因為他們說，「平安了﹗平安了﹗」實際上他們並沒有平安。他們給全國帶來的后果是，讓全國上下有一些錯誤的觀念。百姓把他們的信心建立在政治的決策上，在力量上，在財富上；他們忽略了慈愛、公義、和公平的審判諸事。

這些背景，可以幫助我們了解這兩節經文的深遠意義。在這短短的經文中，先知把注意力集中在教導全國最重要的事上。他對這些人，以及對各世各代的列國，指明了三件事︰第一，虛假的國家安全；第二，國家力量的真正要素；第三，也是最中心之處，造成一個國家偉大的真正秘訣。

虛假的安全

虛假的國家安全︰「智慧人不要因他的智慧夸口，勇士不要因他的勇力夸口，財主不要因他的財物夸口。」國家力量的真正要素︰「慈愛、公平、公義。」國家偉大的真正秘訣︰「夸口的卻因他有聰明，認識我是耶和華……這是耶和華說的。」

每一個國家都有她自己以為光榮、以為驕傲的東西；歸根究柢，這也就是他們所倚靠的。要發現一個國家以甚么為榮，要發現一個國家以甚么為她的倚靠，就要從這個國家是以甚么動機來作她正在作的那些事，從這個國家之所以有那樣態度的原因看出來。

這裡，我要簡單的指出一個事實，那就是在耶利米的這段話中，他把全國性的信息，用個人化的方法說出來。這位先知實際上是指著全國說的，可是，當他論到這些事時，他是用個人化的方法來講的。「智慧人（單數）不要因他的智慧夸口；勇士（單數）不要因他的勇力夸口；財主（單數）不要因他的財物夸口。」國家乃是個別的人之集合。在那么久遠以前的日子，他們這一批先知雖然沒有我們今天的認識，但已經知道，責任不在乎國王、或在上的官長，而在乎組合成一個國家的那些個別的人。假如在當日是如此，今天更應該如此。在今天這個代議製的政治組織中，一個國家應該比以前任何時候都更注重公民個別的品格。是全國人民給予一個政府行使治權，所以一個國家的任何作為，必須由全國的人負起責任。如果真正去追究的話，全國性的罪也必須由個別的公民去負責。

讓我們思想一下這位先知指出的那些虛假的安全感。「智慧人不要因他的智慧夸口。」借著這一句話，先知警告這個國家，不要以人的智慧為夸口、為驕傲、為倚靠。智慧指的是聰明，是認識。我用這兩個詞，因為在這段經文的中心宣告中，他所用的詞句是︰「夸口的卻因他有聰明、認識我是……這是耶和華說的。」這並不是不經意的，隨便用兩個重複的詞，相反的，這兩個詞是經過仔細的安排，用以表達同一件大事的兩面。「智慧」乃是指有能力可以認識。「認識我」意思是運用這個能力，觀察我、注意我。在這裡智慧指的不是抽象的東西，而是一種認知、一種能力、和一種活動。一個有智慧的人是一個有認知能力，又肯使用這能力的人。所以，在這裡所謂的「智慧」乃是指對事物或事件的了解和知識。這位先知在這裡所說的，特別是指政治上的智慧、政治上的敏感。和早先以賽亞傳豫言的時候一樣，在耶利米傳豫言的那些日子裡，背后有著一些政治上的活動，試圖為國家取得內部的安全。當時的政治家，想玩弄「列強牌」，就是想利用這個強國去牽製另一個強國，以求自已的安全。所以，那些智慧人乃是對當時一般事物有認識的人，並且他們也細心的觀察當時的光景。

「智慧人不要因他的智慧夸口。」

先知說，「智慧人不要因他的智慧夸口。」智慧人不要因他的智慧而驕傲，不要倚靠他的智慧。為甚么？因為人的智慧必然是不完全的。不管多有智慧，他所能看到的只是局部的。所以，用人的智慧所作出來的決定，一定是只顧及局部的，所以不會是確定的。

如果我們記住，耶利米這段話不單單是指人所犯過的錯誤而講的，那么就可發現他的話有更深一層的意義。他並不是說，當時他們所作的政治上決定，都是全然錯誤的。毫無疑問的，在這位先知的心目中，這一切都是錯誤的。但是，在他講這句話時，他不管過去的錯誤，他只以一般性質的方式宣告說︰「智慧人不要因他的智慧夸口。」也許他的智慧已經達到人類所能達到的最高水準，也許他很認真，也許他很真誠，也許他誠誠實實的想發現事實。他了解事物的能力也許很敏銳，也經常使用這能力，然而，一個國家的強弱，也不能靠這智慧，因為這智慧只是片面的。人無論有多聰明，總是沒有辦法完全了解事物或情況的真相。這種智慧的基礎不是很穩固，所以不能在上面建立甚么東西。如果在它上面建立東西，遲早總是會崩潰的。

「勇士不要因他的勇力夸口。」

我們來看看第二個警告︰「勇士不要因他的勇力夸口。」很明顯的，這裡先知心目中想的，是物質上的力量，包括攻擊性的和防衛性的。讓我們先從「攻擊性」和「防衛性」這兩方面來思想。所謂物質上的力量，到底指的是甚么？在物質上，人可以表現甚么樣的勇力呢？這個可以從兩方面來看，人可以緊緊捉住他所擁有的，人也可以他手中所拿的物質進行對方所無法抗拒的打擊。這就是人借著物質所能發出來的力量，捉住所擁有的，防衛它；用所擁有的進行攻擊，具有毀壞性。「勇士不要因他的勇力夸口。」

為甚么？物質的力量有甚么缺點？第一，物質的能力是軟弱的，因為每樣物質只能發出它所擁有的那種能力。物質力量只有在對付物質時才有用。物質力量就無法抗拒道德的力量。因此，物質力量並不以它本身來決定，而以它所敵對的對象是甚么來作決定。其它類型的力量就可以抵銷物質的力量。

這一點我們不用詳細說明，第二次世界大戰的實例就是一個最好的例子。人類歷史中也有許多事實証明，道德理想可發出的巨大力量。道德的力量比物質的力量強。道德理想的力量，正義和真理的力量，雖然有時要經歷漫長的時間，但是最后必然勝過物質的力量。因此，物質的力量實在不可靠。「勇士不要因他的勇力夸口。」

「財主不要因他的財富夸口。」

接著是，「財主不要因他的財富夸口。」財富是甚么呢？無疑的，這裡指的是人所擁有的物質，而所擁有的這些東西又是別人所需要的。我的意思不是說，人可以隨意去取用其他人所擁有的東西。我是說，有些物質不能稱為財富，因為它對別人沒有甚么價值。所以這裡的財富是指可以為那擁有它的人，去取得其他東西的物質。「財主不要因他的財富夸口。」

為甚么？因為物質的財物，惟有在物質的范疇中才有用。正如物質的力量之外，還有比它更強的力量，同樣的，有些東西不是物質財富所能購買或換取的。物質財富的力量，乃以其量數來決定，因此是經常變化的。

如果一個國家的強盛，只是建立在人的智慧上，由于人的智慧不完全，那么它當然不能支持強盛所需的一切。假如一個國家的強盛，只是建立在物質力量上，由于物質力量只限于同類型的力量范圍內，那么這個國家很可能被同類型，但更大的力量所控製，或者被不同類，但比它更強的力量所控製。如果一個國家的強盛建立在財富上，那種財富只有在物質的范疇中才有效。一個國家是由個人組成的，個人的存在之重要性，歸根究柢，不在于肉身，也不在于知性，而在于靈性。靈性的力量不能建立在物質財富的根基上。

可是，這段經文更令人驚訝之處，還在于這位先知指明了，真正可以叫國家安全的那些因素。講過了那些虛假的信心之后，他列舉出神所喜悅的東西，而有了這些叫神喜悅的東西，神自然也就喜悅擁有這些東西的個人和國家。其實，神在這地上所行的，就是這些東西，人如果也這樣去行，那么就是行在 的旨意裡，這也就是國家安全的真正秘訣。這些東西是甚么？就是︰慈愛、公平、和公義。

「慈愛」是甚么？

「慈愛」，要了解這個詞的真正意義，我們先要從它字面所含的意思來看，然后再觀察這個詞實際上的用法。這個希伯來詞的基本意義，經歷了舊約聖經中各種不同的用法，仍沒有多大的改變。「慈愛」是因著內心愛的催迫，而甘愿俯就低下。「慈愛」不只是一種內心的態度，而是由內心態度所發出的行動。那是把愛心付諸實行。而且，這「慈愛」並不是把愛心的行動，行在那些和你同屬一個層次的人，它是指把愛心的行動，行在你必須俯身曲就的那些人身上。「慈愛」乃是因著愛心的緣故，去愛那些缺少一切的人。「慈愛」是憐憫，「慈愛」是忍耐，「慈愛」是把力量加給任何有需要的人。

按著這位先知的看法，這乃是國家安全的第一個要素。

慈愛的力量何在？在于它能維護一個國家的力量。它可以恢複一些原本應該被棄絕的，它可以凝聚整個民族。不管我們對實際政治存何看法，不管你認為它的意思是甚么，如果我們能登到高處，看看一個充滿了慈愛的國家，滿是對生命的期望，那么這個國家一定強盛。慈愛可以使既有的東西強化，可以把原本無用的廢物轉化成真正的財富。在一個國家生活裡，如果廣行慈愛，就是那種因著愛心，肯俯就那些需要的人，用憐恤、耐心、和力量去愛他們，那么這個國家就可以獲得真正的力量。

「公平」是甚么？

國家強盛的第二個因素，就是公平。公平排在慈愛之后，實際上它就是慈愛所帶來的結果。公平是甚么？這個希伯來的詞，在聖經中被譯成許許多多不同的意思。同時，我個人以為，這個詞也是最常被誤解的。公平不等于懲罰。當然，有時「公平」也會包括懲罰。但是在公平之下的懲罰其實不是懲罰，也不是報複，而是管教。公平乃是指，在絕對平等的原則下，處理一切事情；按著真理管理一切；建立平等與正當的關系。一個國家的真正力量在于她的審判製度和管理方法，如果這一切都按著真理、公正、和平等去行，那么這個國家就必有力量。那么，公平的力量何在？在于它可以滿足一個人、或一個國家，心底深處那種深沉的需求。它為人的生命追求一個最真實、最好的條件。它可以叫街上那些不滿的聲音止息，這種不滿的聲音，乃是一個國家生命安危的最大威脅。全國性的危機，最可怕的地方不在于從外面來的攻擊，而是存在于內部的不安。

「公義」是甚么？

它只能在神裡面找到，那是絕對的正直。神的行動，沒有敗壞，沒有罪孽，沒有歪曲。所以，相對的講，公義乃是回應神的行動。有一個政治家說，偉大的政治家所作的，乃是發現神行動的方向，並且把那些會攔阻 前進的一切障礙除去。這就是在國家生活中的公義。神的態度和活動是公義的。一個國家生活的公義，乃是回應這樣的態度和活動。個人生活的公義，也是回應神的這個心意和作為。如果一個國家按著神的心意和作為行，那么這個國家也必以同樣的方法待國民。所以，公義的力量何在？在于和神的關系。公義可以加給一切生命以力量；公義可以摧毀一切具有破壞性的力量。

最后我們要回到這段經文的中心，看看一個國強盛的主要中心秘訣。夸口、榮耀、信心的真正原因，乃在于有聰明，認識神。如果這樣，這個國家一定強盛，一定可以找到真正的倚靠，有能力可以認識神，並且愿意使用這能力。

是全知的、神是全能的、神是一切所有的。「智慧人不要因他的智慧夸口。」他所當夸口的是，他有智慧，認識神的全知。「勇士不要因他的勇力夸口。」他所當夸口的是，神的全能。「財主不要因他的財富夸口。」他所當夸口的是，神擁有一切。神是全知，所以 對人的態度是慈愛的。正因為神是全知的，所以 能愛， 能對你我發出慈愛和憐憫。這一些，除非我們緊密與神同行，單靠你我是行不出來的。神是全能的，所以 能以溫柔的態度施行審判。越是堅強的人，越能對那些軟弱的人表現溫柔。這位全能的神，卻也是最柔和的，而 的審判也是真理和忍耐的審判。神是一切所有，正因為如此， 才公義。這樣的次序正確嗎？一旦一個國家不行公義，這個國家前面的路就不安穩了。若已擁有一切，就不需受賄賂，神既是一切所有，人當然就無法賄賂 。再往更低一點的層面來講，無論你用甚么東西賄賂 都沒有用，因為那些東西 都已經有了，並且本來也都是 的。只要一個人，或一個國家，清楚知道他所擁有的一切，最終都在神裡面，你就不能賄賂他們，因為他們以神的永世來衡量自己所度的年日。雖然有時他們必須短暫的忍受貧苦、羞辱、和困難，但他們深刻體認，他們的力量建立在公義的根基上，所以他們可以滿足于現狀，耐心的等候。

因此，對一個國家而言，最重要的乃是有聰明、認識神。也就是說，不但有認識神的能力，也要運用這能力去認識 。不但這樣，有能力認識神以后，還要順服神。認識神就是永生，正如主自己親口說的︰「認識你獨一的真神，並且認識你所差來的耶穌基督，這就是永生。」先求 的國，就是得到一切供應的前提，正如 說的︰「你們要先求 的國，和 的義，這些東西都要加給你們了。」以 為樂，就討 的喜悅，因為以 為樂的人必追求慈愛、公平、公義，而這一些原本是 所喜悅的。

一個國家歸回神，在人看來，最初的那一段時間可能是軟弱、無知，甚至有被打敗的可能；但是歸回神的國家，實際上是恢複了生命和力量，以及一切可叫她永遠存在的東西。 《摩根解經叢書》


講道材料

耶利米書第十章

神的代替品（耶10:1 -11:17）

讀經︰王下23:3-24;代下34:31-35:19;耶10:1 -11:17

「你們要對他們如此說︰不是那創造天地的神，必從地上從天下被除滅」（耶10:11）

背景

約西亞王在那次盛大的逾越節慶典之后，又統治猶大十三年，在聖經的記錄中，對這些年間的光景如何，很少提及。

找到了那本律法書之后，立刻產生的一個結果是，王全心全意立約，要遵守、要實行寫在那律法書上一切的話。記錄這段歷史者寫道︰「眾民都服從這約」（王下23:3）。歷代志的作者則寫道︰「（他）又使住耶路撒冷和便雅憫的人，都服從這約」（代下34:32）。

王和百姓在發現這本律法書后立了這約，接著王又進行一項更激烈的措施，就是壓製拜偶像的事。從外表上看，他的措施是成功的，至少是在一段期間內相當有效，因為歷代志的作者宣告說︰「約西亞在世的日子，就跟從耶和華他們列祖的神，總不離開」（代下34:33）。

不過，顯然的，拜偶像之事並沒有完全被壓製。在約西亞執政的晚年，全國性衰敗的傾向還是繼續著，甚至王自已也有一些耍弄政治權謀的情事，最后，他自己甚至在戰場上陣亡，而本是不必他親自上陣的。

耶利米書10章;11章;12章的豫言，都是和這個時期有關的。第一段是與拜偶像的事有關。從他所用的話裡，我們似乎可以看出，他的信息是為配合清除偶像的運動而發的，目的是為王的行動辯護，助王一臂之力。這一段經文就是10:1 -16。第二段的一個特色是有點突如其來。其內容包括︰突然發出的，有關審判的豫告，百姓的哀號，以及先知痛苦的呼喊。這一段是從10:17起，到10:25結束。第三段是講到一個被破壞的約，說到他們祖先所犯的罪，他們的兒女也犯。這段經文是11:1 -17。最后一段是講到先知受苦的事，也論到耶和華如何加給他力量，使他繼續從事他的職事。

本章我們所要討論的是第一段，論到偶像的那些信息。我們要循著一個主題來發展，就是先知把偶像和神加以對比的事。

人能夠失去對神的感覺，但無法除掉需要神的那種渴望。結果，他們就去找別的代替品，來填補神的位置，也就是以假神取代真神。我們要認清，人製造偶像，乃是因為他失去了對神的感覺所帶來的結果，不是人先造偶像，才離棄真神。對神不忠心，導致人茌黑暗中走，使人看不到神，但是他心中對神的需求卻仍然存在。首先是人對神不忠，接著走入黑暗中，然后他們才為自己造製偶像。這就是猶大的故事。類似的故事，也在人類歷史中不斷的重演。

在耶利米的信息中，他很生動的把假神和真神加以對照。其中所含的信息，是具有永久性質的。因為隨著時代改變，假神的形式也會有改變，但偶像的基本性質卻從不改變。

我們要從耶利米的教訓中，以三個角度來看，就是它的起源、它的本質、和它的價值。

偶像的起源

假如你允許我的話，我要說，在整本聖經中，論到偶像的事，除了以賽亞以外，其他沒有任何比這段經文更精彩的了。很可能，耶利米的這段經文，有部分是引用自以賽亞書也說不定。

論到以偶像取代神的地位，耶利米只舉出一個例子，不過，這個例子在這段經文中，出現了兩次。他首先提到的是樹，被砍伐下來的樹。第一點，這棵樹被砍伐下來，沒有生命了。第二點，匠人用他們的心思，把它造成某種形像。第三點，他們再用金銀把它裝飾了。最后，先知指出，匠人又用釘子、錘子，釘穩它，使它不動搖。

稍后不久，在繼續論這個題目時，他談到了列國的智慧人，並把他們與神相比，那時他提到了一句話︰「偶像的訓誨。」開始時，他說到偶像，用的是複數的名詞，但接著他就改成單數，顯然是要專指某一個偶像。他說，「偶像不過是木頭。」「偶像的訓誨算甚么呢？偶像不過是木頭。」它們只不過是木匠、銀匠的手所作出來的工作。木匠先將木頭 成某種形狀，銀匠從他施進口銀子，從烏法進口金子，作成紫色、藍色等衣服，穿在那木頭上。讀這段經文，不可避免的，你一定可以感覺到這位先知那種嘲弄的味道。

讓我們想象一下，先知所描述的匠人工作時的情形。首先，把樹砍伐下來。要造偶像，必先使那棵樹失去生命。然后，他們把那沒有生命的木頭，鑿成形狀，加以裝飾，穿上衣服，又用釘錘把它釘穩，以免它動搖。我們看到的是造偶像的過程，現在我們來看看作這工作的人。他在作甚么？為甚么他在作他手中的工作？我看到他在鋸、刻木頭，造出形狀，我看到他給木頭加上金銀的裝飾，我看到他用錘子、用釘子把偶像釘穩，免得它跌倒。我看到他給偶像披上紫色、藍色的袍子。他為甚么作這些事？

原來在那個人的心裡，有著一份人類內心最大的渴望、最大的需要、最逼切追求的。他這樣竭力製造作偶像，只是嘗試滿足他本性中的那個渴求。他所造出的是比他劣等的東西，並要藉此安撫他內心最深處的那種呼號。雖然幾千年已經過去了，雖然猶太人不再去拜那有形的偶像，雖然基督徒也不拜那物質的、肉眼可見的偶像，但是我還是可以看到「偶像」很真、很近，就在我們的周圍。我看到，人還是想用物質，想用悟性上的技巧，來回答、來滿足他裡面那種屬靈的需要，那種深沉的呼喊，這就是製造偶像。

耶利米經常把這些偶像和神加以對比。惟耶和華是真神、是活神、是永遠的王。正如他在稍后說的，耶和華是「造作萬有的」。至于偶像呢？它是被砍伐下來的木頭，是用木頭造作成形狀，是在木頭上加上了金、銀的裝飾，是在木頭上披上了紫色、藍色的袍子，是用釘、用錘子釘牢穩的木頭。神是萬有的王，神是從永遠到永遠的王。神是造作者、是塑造者、是建立者，人用來造偶像的那些木頭、金銀、紫色藍色、釘子，一切的一切，都是 所造的。請記住這對比。偶像是被造作的，神卻是造作萬有的。它們是被造的， 卻創造主。偶像比人低、比人劣，並且永遠是如此；神卻永遠比人高、比人好。

偶像的本質

現在我們要來看看，在這位先知的教訓中，這些用來取代神的代替品，具有甚么樣的本質。關于這一點，這位先知所講的第一句話是︰「它好象棕樹，是旋成的。」這句話很難譯。有的英文譯本，加上這樣的邊注︰或作「它們是瓜田中的柱子」。這樣的譯法，我們就可以看出，原文有多難理解了。不錯，這裡先知的意思是甚么，我們不能很正確的加以斷言。不過我從「巴錄書」（The Book of Baruch）找到了一條線索。巴錄書中，直接引用了這段經文，巴錄所在用的詞句，譯出來是︰「它們就像瓜田中（嚇鳥用）的稻草人。」我不敢太過武斷，不過我相信，巴錄的讀法，可能就是耶利米口中所說出來的話。這樣的讀法，完全符合這段經立的思想。稍后，他又說到那些偶像「都是巧匠的工作」。這句話，一方面表示了它們的低劣，另一方面也在譏諷那些製造偶像的人。

論到偶像的本質，先知最后講的一句話是，偶像「其中並無氣息」。我個人認為，在聖經裡面所有的豫言中，再沒有任何一句話更能完整的、深入的、全盤的、形容偶像的本質。這句話也滿有譏諷的味道，並且對于偶像的本質，有著極具啟發性的暗示。

所以，我們可以把偶像的本質，綜合總結起來了。首先，偶像是可憎的，就像瓜田中的稻草人。第二，偶像是附屬性的，因為它是人手所作成的巧工，所以它是附屬于那造它的人。第三，它不會反應，因為它裡面沒有氣息。

你可以把最好的樹砍伐下來，鋸、刨、雕，作成一個人或一個神的外型，給它加上金或銀的裝飾，給它披上紫色或藍色的袍子，用釘子、錘子把它釘牢，免得風一吹把它吹倒了。然后，把你的頭放在它的胸前，看看你可以不可以感到它胸部的起伏，它是不是有氣息。它裡面沒有氣息。

這裡我們還可以看到另一個對比。神之所以叫人敬畏，叫人有責任感，可以使人倚靠，最主要是因為在 裡面有氣息，在 裡面有靈，在 裡面有生命。偶像是死的，沒有位格的。我特別加上「沒有位格的」，這是有原因的。有些偶像我們實在不能說它們是死的。從某些角度看，它們是活的，但不是有位格的。它們對個人的痛苦，對個人的哀樂無動于衷。神是活的，神是有位格的。雖然人用盡心思，絞盡腦汁，想要說明但說明不清。不過，神是有位格的。認識 的人，可以與 同活，與 交談，與 同行，可以了解 的心意，可以取用 的智慧作自己的指引，可以汲取 的力量去完成工作。我們可以作這一切，而絕對不會傷害到另一個和我們有同樣需要的人。這是一個奧秘，但這也是一個屢經試驗証實的事實，成千上萬信靠 的人，都可以如此同作見証。

偶像徹頭徹尾是虛假的，它是把木頭變成神，人用方法把它是木頭這個事實遮掩住了。他們砍下樹來，經過製作的程序，把它涂成原來所不是的東西。然后他們用金銀把它遮住，用藍色、紫色的衣服把它披上，最后讓人忘記，它其實是木頭，現在，人們所敬拜的偶像，號稱是神，實際上卻只是木頭一塊。所以，偶像是虛假。另一方面，活神卻是千真萬確的。否認 自己，就等于一切都不存在。 不能背乎 自己。它們是虛假的東西， 卻是真實的靈。

偶像有甚么價值？

現在我們要再問另一個問題︰這些偶像有甚么價值？先知從二方面來回答︰能力，知識，和影響。

１ 關于偶像的能力，先知用兩句話來回答

第一，「它們……不能說話。」第二，「它們……不能行走，必須有人抬著。」

２ 關于知識「偶像的訓誨算甚廢呢？偶像不過是木頭。」換句話說，偶像的訓誨、知識、和哲學，不過是死板板的木頭。

３ 論到偶像所發生的影響

我們就觸及了一個最深沉的悲劇。偶像本身就是虛無，所以它們的工作實際上是欺騙。我說欺騙有點不大正確，應該說譏誚。它們在靜默不能說話之中，嘲笑著那些造它們的人。在它們不能說話的安靜中，它們等于在說它們輕視那些造它們的人。當人用自已的精巧手藝，為滿足自己靈命上的渴求，製造偶像；當人用自己的心思，想要應付靈裡的需要時，那不能語、不能走的偶像，本身對那些製造它們的人就是一個最大的諷刺，這真理也適用于人用來取代神地位的其他任何代替品。

偶像是不能回應的重擔，無論到甚么地方去，都需要人去搬抬。它們是虛無的，那些敬拜它們的人，自己也變成粗俗、愚魯。它們是令人失望的，所以使那些製造它們的人蒙羞。銀匠不但因他們所造的偶像蒙羞，更糟的是，他們不但蒙羞，實際上他們都要絕望。

在這一章裡面，因著神的啟示，我們對偶像的這些問題就看得格外的清楚。神本為大， 的名有大能大力。神是真神，是活神，並且 的聲音可以傳達給人。神造作萬有， 的作為永不休止， 是一切經歷的終極實體。

在偶像與神之間，有著絕對的差異︰偶像必須有人抬著，而神卻是抬舉人的。這個真理，耶利米在這裡教導我們。不過如果你要讀有關這真理的最清楚的教導，就必須去研讀以賽亞的豫言。人造偶像，他還必須抬自己所造的偶像。但是，神造人，神是抬舉 所造的人的。這就是真宗教和假宗教之間的差別，這是放諸四海而皆準的原則，假宗教乃是必須由你去抬、去背負的宗教。對某些人而言，基督教也是偶像，因為他們把基督教當作重擔來抬、來背負。真宗教乃是可以背負你，可以擔當你的問題，可以加給你力量，可以高舉你的宗教。偶像是屬地的，是在天底下的；然而神是在天上的，這地是屬 所有的。偶像在默默地嘲弄人；然而神是 百姓的分。偶像會毀壞；然而神卻永遠長存。不但這樣，那些信靠 的人，是屬 所有的，所以他們也必不被毀壞。

大致上來講，這一章的內容，我只限于探討經文本身，我們有思想這段經文中的意義。我猜讀者中，可能有人心裡在想，這篇信息是多余的，對我沒甚么實用的價值，因為我現在不拜偶像。今天人不去砍伐下樹木，以它製造偶像。不過，在屬靈感覺上敏銳的人看來，實質的意義，和表達這實質意義的方式之間，有著差別。從這個角度看，拜偶像的事實今天仍然存在，雖然今天人們己經不再以過去那種方式來拜偶像，但人們還是不斷以不同的代替品，來取代神的地位。

甚么叫作神昵？

對人而言，甚么叫作神昵？凡是人全心敬拜的對象就是神，不管這對象是甚么，也許是有生命的、也許是無生命的；也許是心靈上的、也許是感情上的。不管對象是甚么，只要是那人敬拜的對象，它就是那個人的神。

敬拜又是指甚么？

那么，敬拜又是指甚么？我們還是從最簡單的來看。英文worship這個字原來的寫法是由兩個字合在一起︰「價值」，「回應」。敬拜是甚么意思？就是人向那一個值得他尊敬、值得他服事的人，表達他的尊敬和服事。所以，我想要知道一個人敬拜的對象，就必須去查查看，他所尊敬的對象是甚么，他所服事的對象是甚么。因為有些人，可以把神的名經常掛在嘴唇上，卻從未曾真正敬拜過神。記得北國被擄之后，那位精明的巴比倫王，從外地把百姓移進北國。結果如同？他們很迷信。他們經常恐懼，怕當地的神會找他們的麻煩，所以他們就向耶和華築壇。聖經說︰「他們又敬拜（中文聖經作『懼怕』）耶和華，又事奉自己的神。」他們一方面向耶和華築壇，又一方面事奉他們自己的神。他們真正的敬拜不在于他們所築的壇，而在于他們所尊敬、所事奉的對象。這是永不改變的原則。

今天，實際上拜偶像的事還是到處流行。有人拜「權」，也有人拜「錢」，拜「瑪門」。或者更進一步說，拜「瑪門」就是拜「權」。拜「權」可能比拜「瑪門」大，但拜「瑪門」絕對不可能大過拜「權」。「瑪門」指的是金、銀、財富。當然，沒有人真正敬拜「財富」，他所拜的是財富所能作的事，就是財富所可帶來的權力。有人拜「美貌」，還有更多的人則拜「感官」的享受。這些都是拜偶像的表現。一個人若全心、全意、全力去追求、服事「權」、「錢」、「美貌」、「感官」的享受，他就是一個拜偶像的人了。他在敬拜，但他敬拜的是一個他為自己所造的神。任何人，如果作這樣的事，他就失去了對獨一真神的異象，不管他是甚么人，不管他講讀的是甚么信條，不管他參加的是那一個宗派，盡管人可以佩帶神的名號，可以自稱是基督徒，但是他的信仰是真是假，就必須看他所敬拜的對象，他所尊重、所服事的是甚么。一個人如果只有主日敬拜神，其余的日子卻在敬拜「權」、「美貌」、「感官」，他就是一個拜偶像的人。不但這樣，他明明拜偶像，又不肯全心去拜偶像，所以他是罪加一等。

現代用來取代神地位的那些替代品，都可以用耶利米的這段話加以測驗。耶利米的這話沒有經過細心的修飾，因為他所對付的是拜偶像的明顯表現，就是以物質造的偶像。今天拜偶像的方式，則比以前高明多了。但是我們還是可以用耶利米的話，來衡量這些不同型式的現代的偶像，並且可發現，他的話真是正確。任何取代神地位的代替品，都是有限的，都是不能叫人滿足的，因為它們是人所造的，所以必然比人小。造神的人，當然比被造的神大，因此，他的神必然不能叫他的心滿足。那些「神」是死的，他不能和它們交通。在那患難的日子、在那迫切需要的日子、在那傷心欲絕的日子，這些偶像全然無用，因為它們裡面沒有氣息，所以沒有任何反應。這也正是保羅當日的感覺，當時他處身于流行各地的敗壞的哲學思想中，他處身于拜偶像的環境中，聖經說︰保羅「看見滿城都是偶像」。這個短句「滿城都是偶像」，也許不太能引起我們的注意，但這是真實情況的描述。雅典真是充滿了偶像，走在街道上，進入其中任何一個家庭，到處你都可以看到雕像，且都已被神化，當作神來敬拜。這些雅典人把人間所知的偶像都供奉了以后，又轉向其他的東西︰他們向「謠言」築壇，他們向「感觸」築壇，他們向「末識之神」築壇。保羅看到這一座城完完全全都交給了偶像，他心中極其激動，就站在亞略巴古當中，向他們說︰就如你們作詩的，有人說，我們也是 （神）所生的。我們既是神所生的，就不當以為神的神性像人用手藝、心思，所雕刻的金、銀、石。為甚么？因為你們既是神所生的，你們的神就必比你們大。而一切用來取代神的代替品，都是等而次之，比那些造它們的人小。

不論何處，人若在自己的知、情、意中，有某些代替品取代了神的地位，去尊敬它、事奉它，照它的指示去行，那么他是在為自己製造最大的痛苦，因為一旦試煉的日子臨到，他有迫切的需要、他有危急的掙扎、他有生離死別、他遭遇到任何痛苦的日子，這些偶像有甚么用？他用那么多精力去造成的偶像，對他有甚么價值？它們只不過是瓜田中的稻草人﹗所以，但愿我們都帶看一顆悔改的心，回到主我們神的面前。 《摩根解經叢書》


講道材料

耶利米書第十一章

神的代替品（耶10:1 -11:17）

讀經︰王下23:3-24;代下34:31-35:19;耶10:1 -11:17

「你們要對他們如此說︰不是那創造天地的神，必從地上從天下被除滅」（耶10:11）

背景

約西亞王在那次盛大的逾越節慶典之后，又統治猶大十三年，在聖經的記錄中，對這些年間的光景如何，很少提及。

找到了那本律法書之后，立刻產生的一個結果是，王全心全意立約，要遵守、要實行寫在那律法書上一切的話。記錄這段歷史者寫道︰「眾民都服從這約」（王下23:3）。歷代志的作者則寫道︰「（他）又使住耶路撒冷和便雅憫的人，都服從這約」（代下34:32）。

王和百姓在發現這本律法書后立了這約，接著王又進行一項更激烈的措施，就是壓製拜偶像的事。從外表上看，他的措施是成功的，至少是在一段期間內相當有效，因為歷代志的作者宣告說︰「約西亞在世的日子，就跟從耶和華他們列祖的神，總不離開」（代下34:33）。

不過，顯然的，拜偶像之事並沒有完全被壓製。在約西亞執政的晚年，全國性衰敗的傾向還是繼續著，甚至王自已也有一些耍弄政治權謀的情事，最后，他自己甚至在戰場上陣亡，而本是不必他親自上陣的。

耶利米書10章;11章;12章的豫言，都是和這個時期有關的。第一段是與拜偶像的事有關。從他所用的話裡，我們似乎可以看出，他的信息是為配合清除偶像的運動而發的，目的是為王的行動辯護，助王一臂之力。這一段經文就是10:1 -16。第二段的一個特色是有點突如其來。其內容包括︰突然發出的，有關審判的豫告，百姓的哀號，以及先知痛苦的呼喊。這一段是從10:17起，到10:25結束。第三段是講到一個被破壞的約，說到他們祖先所犯的罪，他們的兒女也犯。這段經文是11:1 -17。最后一段是講到先知受苦的事，也論到耶和華如何加給他力量，使他繼續從事他的職事。

本章我們所要討論的是第一段，論到偶像的那些信息。我們要循著一個主題來發展，就是先知把偶像和神加以對比的事。

人能夠失去對神的感覺，但無法除掉需要神的那種渴望。結果，他們就去找別的代替品，來填補神的位置，也就是以假神取代真神。我們要認清，人製造偶像，乃是因為他失去了對神的感覺所帶來的結果，不是人先造偶像，才離棄真神。對神不忠心，導致人茌黑暗中走，使人看不到神，但是他心中對神的需求卻仍然存在。首先是人對神不忠，接著走入黑暗中，然后他們才為自己造製偶像。這就是猶大的故事。類似的故事，也在人類歷史中不斷的重演。

在耶利米的信息中，他很生動的把假神和真神加以對照。其中所含的信息，是具有永久性質的。因為隨著時代改變，假神的形式也會有改變，但偶像的基本性質卻從不改變。

我們要從耶利米的教訓中，以三個角度來看，就是它的起源、它的本質、和它的價值。

偶像的起源

假如你允許我的話，我要說，在整本聖經中，論到偶像的事，除了以賽亞以外，其他沒有任何比這段經文更精彩的了。很可能，耶利米的這段經文，有部分是引用自以賽亞書也說不定。

論到以偶像取代神的地位，耶利米只舉出一個例子，不過，這個例子在這段經文中，出現了兩次。他首先提到的是樹，被砍伐下來的樹。第一點，這棵樹被砍伐下來，沒有生命了。第二點，匠人用他們的心思，把它造成某種形像。第三點，他們再用金銀把它裝飾了。最后，先知指出，匠人又用釘子、錘子，釘穩它，使它不動搖。

稍后不久，在繼續論這個題目時，他談到了列國的智慧人，並把他們與神相比，那時他提到了一句話︰「偶像的訓誨。」開始時，他說到偶像，用的是複數的名詞，但接著他就改成單數，顯然是要專指某一個偶像。他說，「偶像不過是木頭。」「偶像的訓誨算甚么呢？偶像不過是木頭。」它們只不過是木匠、銀匠的手所作出來的工作。木匠先將木頭 成某種形狀，銀匠從他施進口銀子，從烏法進口金子，作成紫色、藍色等衣服，穿在那木頭上。讀這段經文，不可避免的，你一定可以感覺到這位先知那種嘲弄的味道。

讓我們想象一下，先知所描述的匠人工作時的情形。首先，把樹砍伐下來。要造偶像，必先使那棵樹失去生命。然后，他們把那沒有生命的木頭，鑿成形狀，加以裝飾，穿上衣服，又用釘錘把它釘穩，以免它動搖。我們看到的是造偶像的過程，現在我們來看看作這工作的人。他在作甚么？為甚么他在作他手中的工作？我看到他在鋸、刻木頭，造出形狀，我看到他給木頭加上金銀的裝飾，我看到他用錘子、用釘子把偶像釘穩，免得它跌倒。我看到他給偶像披上紫色、藍色的袍子。他為甚么作這些事？

原來在那個人的心裡，有著一份人類內心最大的渴望、最大的需要、最逼切追求的。他這樣竭力製造作偶像，只是嘗試滿足他本性中的那個渴求。他所造出的是比他劣等的東西，並要藉此安撫他內心最深處的那種呼號。雖然幾千年已經過去了，雖然猶太人不再去拜那有形的偶像，雖然基督徒也不拜那物質的、肉眼可見的偶像，但是我還是可以看到「偶像」很真、很近，就在我們的周圍。我看到，人還是想用物質，想用悟性上的技巧，來回答、來滿足他裡面那種屬靈的需要，那種深沉的呼喊，這就是製造偶像。

耶利米經常把這些偶像和神加以對比。惟耶和華是真神、是活神、是永遠的王。正如他在稍后說的，耶和華是「造作萬有的」。至于偶像呢？它是被砍伐下來的木頭，是用木頭造作成形狀，是在木頭上加上了金、銀的裝飾，是在木頭上披上了紫色、藍色的袍子，是用釘、用錘子釘牢穩的木頭。神是萬有的王，神是從永遠到永遠的王。神是造作者、是塑造者、是建立者，人用來造偶像的那些木頭、金銀、紫色藍色、釘子，一切的一切，都是 所造的。請記住這對比。偶像是被造作的，神卻是造作萬有的。它們是被造的， 卻創造主。偶像比人低、比人劣，並且永遠是如此；神卻永遠比人高、比人好。

偶像的本質

現在我們要來看看，在這位先知的教訓中，這些用來取代神的代替品，具有甚么樣的本質。關于這一點，這位先知所講的第一句話是︰「它好象棕樹，是旋成的。」這句話很難譯。有的英文譯本，加上這樣的邊注︰或作「它們是瓜田中的柱子」。這樣的譯法，我們就可以看出，原文有多難理解了。不錯，這裡先知的意思是甚么，我們不能很正確的加以斷言。不過我從「巴錄書」（The Book of Baruch）找到了一條線索。巴錄書中，直接引用了這段經文，巴錄所在用的詞句，譯出來是︰「它們就像瓜田中（嚇鳥用）的稻草人。」我不敢太過武斷，不過我相信，巴錄的讀法，可能就是耶利米口中所說出來的話。這樣的讀法，完全符合這段經立的思想。稍后，他又說到那些偶像「都是巧匠的工作」。這句話，一方面表示了它們的低劣，另一方面也在譏諷那些製造偶像的人。

論到偶像的本質，先知最后講的一句話是，偶像「其中並無氣息」。我個人認為，在聖經裡面所有的豫言中，再沒有任何一句話更能完整的、深入的、全盤的、形容偶像的本質。這句話也滿有譏諷的味道，並且對于偶像的本質，有著極具啟發性的暗示。

所以，我們可以把偶像的本質，綜合總結起來了。首先，偶像是可憎的，就像瓜田中的稻草人。第二，偶像是附屬性的，因為它是人手所作成的巧工，所以它是附屬于那造它的人。第三，它不會反應，因為它裡面沒有氣息。

你可以把最好的樹砍伐下來，鋸、刨、雕，作成一個人或一個神的外型，給它加上金或銀的裝飾，給它披上紫色或藍色的袍子，用釘子、錘子把它釘牢，免得風一吹把它吹倒了。然后，把你的頭放在它的胸前，看看你可以不可以感到它胸部的起伏，它是不是有氣息。它裡面沒有氣息。

這裡我們還可以看到另一個對比。神之所以叫人敬畏，叫人有責任感，可以使人倚靠，最主要是因為在 裡面有氣息，在 裡面有靈，在 裡面有生命。偶像是死的，沒有位格的。我特別加上「沒有位格的」，這是有原因的。有些偶像我們實在不能說它們是死的。從某些角度看，它們是活的，但不是有位格的。它們對個人的痛苦，對個人的哀樂無動于衷。神是活的，神是有位格的。雖然人用盡心思，絞盡腦汁，想要說明但說明不清。不過，神是有位格的。認識 的人，可以與 同活，與 交談，與 同行，可以了解 的心意，可以取用 的智慧作自己的指引，可以汲取 的力量去完成工作。我們可以作這一切，而絕對不會傷害到另一個和我們有同樣需要的人。這是一個奧秘，但這也是一個屢經試驗証實的事實，成千上萬信靠 的人，都可以如此同作見証。

偶像徹頭徹尾是虛假的，它是把木頭變成神，人用方法把它是木頭這個事實遮掩住了。他們砍下樹來，經過製作的程序，把它涂成原來所不是的東西。然后他們用金銀把它遮住，用藍色、紫色的衣服把它披上，最后讓人忘記，它其實是木頭，現在，人們所敬拜的偶像，號稱是神，實際上卻只是木頭一塊。所以，偶像是虛假。另一方面，活神卻是千真萬確的。否認 自己，就等于一切都不存在。 不能背乎 自己。它們是虛假的東西， 卻是真實的靈。

偶像有甚么價值？

現在我們要再問另一個問題︰這些偶像有甚么價值？先知從二方面來回答︰能力，知識，和影響。

１ 關于偶像的能力，先知用兩句話來回答

第一，「它們……不能說話。」第二，「它們……不能行走，必須有人抬著。」

２ 關于知識「偶像的訓誨算甚廢呢？偶像不過是木頭。」換句話說，偶像的訓誨、知識、和哲學，不過是死板板的木頭。

３ 論到偶像所發生的影響

我們就觸及了一個最深沉的悲劇。偶像本身就是虛無，所以它們的工作實際上是欺騙。我說欺騙有點不大正確，應該說譏誚。它們在靜默不能說話之中，嘲笑著那些造它們的人。在它們不能說話的安靜中，它們等于在說它們輕視那些造它們的人。當人用自已的精巧手藝，為滿足自己靈命上的渴求，製造偶像；當人用自己的心思，想要應付靈裡的需要時，那不能語、不能走的偶像，本身對那些製造它們的人就是一個最大的諷刺，這真理也適用于人用來取代神地位的其他任何代替品。

偶像是不能回應的重擔，無論到甚么地方去，都需要人去搬抬。它們是虛無的，那些敬拜它們的人，自己也變成粗俗、愚魯。它們是令人失望的，所以使那些製造它們的人蒙羞。銀匠不但因他們所造的偶像蒙羞，更糟的是，他們不但蒙羞，實際上他們都要絕望。

在這一章裡面，因著神的啟示，我們對偶像的這些問題就看得格外的清楚。神本為大， 的名有大能大力。神是真神，是活神，並且 的聲音可以傳達給人。神造作萬有， 的作為永不休止， 是一切經歷的終極實體。

在偶像與神之間，有著絕對的差異︰偶像必須有人抬著，而神卻是抬舉人的。這個真理，耶利米在這裡教導我們。不過如果你要讀有關這真理的最清楚的教導，就必須去研讀以賽亞的豫言。人造偶像，他還必須抬自己所造的偶像。但是，神造人，神是抬舉 所造的人的。這就是真宗教和假宗教之間的差別，這是放諸四海而皆準的原則，假宗教乃是必須由你去抬、去背負的宗教。對某些人而言，基督教也是偶像，因為他們把基督教當作重擔來抬、來背負。真宗教乃是可以背負你，可以擔當你的問題，可以加給你力量，可以高舉你的宗教。偶像是屬地的，是在天底下的；然而神是在天上的，這地是屬 所有的。偶像在默默地嘲弄人；然而神是 百姓的分。偶像會毀壞；然而神卻永遠長存。不但這樣，那些信靠 的人，是屬 所有的，所以他們也必不被毀壞。

大致上來講，這一章的內容，我只限于探討經文本身，我們有思想這段經文中的意義。我猜讀者中，可能有人心裡在想，這篇信息是多余的，對我沒甚么實用的價值，因為我現在不拜偶像。今天人不去砍伐下樹木，以它製造偶像。不過，在屬靈感覺上敏銳的人看來，實質的意義，和表達這實質意義的方式之間，有著差別。從這個角度看，拜偶像的事實今天仍然存在，雖然今天人們己經不再以過去那種方式來拜偶像，但人們還是不斷以不同的代替品，來取代神的地位。

甚么叫作神昵？

對人而言，甚么叫作神昵？凡是人全心敬拜的對象就是神，不管這對象是甚么，也許是有生命的、也許是無生命的；也許是心靈上的、也許是感情上的。不管對象是甚么，只要是那人敬拜的對象，它就是那個人的神。

敬拜又是指甚么？

那么，敬拜又是指甚么？我們還是從最簡單的來看。英文worship這個字原來的寫法是由兩個字合在一起︰「價值」，「回應」。敬拜是甚么意思？就是人向那一個值得他尊敬、值得他服事的人，表達他的尊敬和服事。所以，我想要知道一個人敬拜的對象，就必須去查查看，他所尊敬的對象是甚么，他所服事的對象是甚么。因為有些人，可以把神的名經常掛在嘴唇上，卻從未曾真正敬拜過神。記得北國被擄之后，那位精明的巴比倫王，從外地把百姓移進北國。結果如同？他們很迷信。他們經常恐懼，怕當地的神會找他們的麻煩，所以他們就向耶和華築壇。聖經說︰「他們又敬拜（中文聖經作『懼怕』）耶和華，又事奉自己的神。」他們一方面向耶和華築壇，又一方面事奉他們自己的神。他們真正的敬拜不在于他們所築的壇，而在于他們所尊敬、所事奉的對象。這是永不改變的原則。

今天，實際上拜偶像的事還是到處流行。有人拜「權」，也有人拜「錢」，拜「瑪門」。或者更進一步說，拜「瑪門」就是拜「權」。拜「權」可能比拜「瑪門」大，但拜「瑪門」絕對不可能大過拜「權」。「瑪門」指的是金、銀、財富。當然，沒有人真正敬拜「財富」，他所拜的是財富所能作的事，就是財富所可帶來的權力。有人拜「美貌」，還有更多的人則拜「感官」的享受。這些都是拜偶像的表現。一個人若全心、全意、全力去追求、服事「權」、「錢」、「美貌」、「感官」的享受，他就是一個拜偶像的人了。他在敬拜，但他敬拜的是一個他為自己所造的神。任何人，如果作這樣的事，他就失去了對獨一真神的異象，不管他是甚么人，不管他講讀的是甚么信條，不管他參加的是那一個宗派，盡管人可以佩帶神的名號，可以自稱是基督徒，但是他的信仰是真是假，就必須看他所敬拜的對象，他所尊重、所服事的是甚么。一個人如果只有主日敬拜神，其余的日子卻在敬拜「權」、「美貌」、「感官」，他就是一個拜偶像的人。不但這樣，他明明拜偶像，又不肯全心去拜偶像，所以他是罪加一等。

現代用來取代神地位的那些替代品，都可以用耶利米的這段話加以測驗。耶利米的這話沒有經過細心的修飾，因為他所對付的是拜偶像的明顯表現，就是以物質造的偶像。今天拜偶像的方式，則比以前高明多了。但是我們還是可以用耶利米的話，來衡量這些不同型式的現代的偶像，並且可發現，他的話真是正確。任何取代神地位的代替品，都是有限的，都是不能叫人滿足的，因為它們是人所造的，所以必然比人小。造神的人，當然比被造的神大，因此，他的神必然不能叫他的心滿足。那些「神」是死的，他不能和它們交通。在那患難的日子、在那迫切需要的日子、在那傷心欲絕的日子，這些偶像全然無用，因為它們裡面沒有氣息，所以沒有任何反應。這也正是保羅當日的感覺，當時他處身于流行各地的敗壞的哲學思想中，他處身于拜偶像的環境中，聖經說︰保羅「看見滿城都是偶像」。這個短句「滿城都是偶像」，也許不太能引起我們的注意，但這是真實情況的描述。雅典真是充滿了偶像，走在街道上，進入其中任何一個家庭，到處你都可以看到雕像，且都已被神化，當作神來敬拜。這些雅典人把人間所知的偶像都供奉了以后，又轉向其他的東西︰他們向「謠言」築壇，他們向「感觸」築壇，他們向「末識之神」築壇。保羅看到這一座城完完全全都交給了偶像，他心中極其激動，就站在亞略巴古當中，向他們說︰就如你們作詩的，有人說，我們也是 （神）所生的。我們既是神所生的，就不當以為神的神性像人用手藝、心思，所雕刻的金、銀、石。為甚么？因為你們既是神所生的，你們的神就必比你們大。而一切用來取代神的代替品，都是等而次之，比那些造它們的人小。

不論何處，人若在自己的知、情、意中，有某些代替品取代了神的地位，去尊敬它、事奉它，照它的指示去行，那么他是在為自己製造最大的痛苦，因為一旦試煉的日子臨到，他有迫切的需要、他有危急的掙扎、他有生離死別、他遭遇到任何痛苦的日子，這些偶像有甚么用？他用那么多精力去造成的偶像，對他有甚么價值？它們只不過是瓜田中的稻草人﹗所以，但愿我們都帶看一顆悔改的心，回到主我們神的面前。 《摩根解經叢書》


講道材料

耶利米書第十二章

先知的力量（耶11:18-13:27）

讀經︰王下23:25-37;代下35:20-36:5;耶11:18-13:27

「耶和華說，你若與步行的人同跑，尚且覺累，怎能與馬賽跑呢？你在平安之地，雖然安穩，在約但河邊的叢林要怎樣行呢？」（耶12:5）。

這是耶和華對耶利米講的話。要了解這段經文的意義，必須先明白它的上下文，以及當時的歷史背景。

背景

前一章我們已經說過，在約西亞晚年的那些日子，他們這個國家的生命正逐日衰退。他是在米吉多與埃及王法老尼哥打仗時陣亡的。雖然他事先得到警告，但他還是親自赴戰場。約西亞死后，他的兒子，從哈慕他生的約哈斯，立刻繼承他的王位。約哈斯在位雖然只有三個月時間，但是其間充滿了邪惡。埃及王對約哈斯作王極為不滿，就把他囚禁起來，立了約西亞的另一個兒子約雅敬為王。為了報答埃及王尼哥立他為王，約雅敬就向全地課稅，向埃及納貢。不久之后，尼布甲尼撒擊敗了埃及王，約雅敬轉而成為巴比倫的傀儡。但為期只有三年，三年之后他又背叛了巴比倫。

耶利米書11:18-13:27所記的歷史背景，就是這段期間。這段時間是一個過渡時期，由約西亞的晚年，經約哈斯的統治，到約雅敬的早年。這段日子也是國家多事之秋。先知警告他不要和埃及聯盟，以求取虛假的安全感，約西亞王卻矯枉過正，輕率的出去和埃及打仗，結果當場陣亡。猶大幾幾乎因此淪入埃及人的手中。不過，那個時候巴比倫已經興起，並且直逼埃及。猶大夾在兩強之間，自然也卷入了漩渦之中。百姓受到了篡位的約哈斯之不良影響，以及那位作傀儡的王約雅敬之影響，越來越敗壞。很明顯的，在這種情形下，要傳講耶和華的話，真是越來越難。

耶利米雖然在耶路撒冷說豫言，但很可能他仍然住在亞拿突。在亞拿突那個地方，他遇到了不少的危險。耶利米說，耶和華親自對他啟示了一個事實，就是當地的人，正在設一個奸詐的計謀，想要傷害他的性命。耶利米就把他的案件向耶和華陳明。耶和華回答他說， 知道他們設計謀害他的事，並且說， 要用最嚴厲的方法懲罰那些謀害他的人。接著、這位先知就把他心中積抑的苦楚，對耶和華傾吐。他問，惡人的道路為何亨通？「這地悲哀……要到幾時呢？」耶和華的答話中，顯示出一個事實，就是他所看到的這一切事，他所經歷過的這些試煉，和在前面等著他的那些比較起來，就不算一回事了。那些即將來到的，和目前的光景相比之下，有如跑馬和步行之比，有如波濤洶涌約但河與平安之地之比。關于 自己的百姓，耶和華說， 已經棄絕他們。因看他所陳明的案件、因著事實上的光景，這位先知宣告說，他完全同意神的作法。他看出審判即將臨到，他也看出，這審判是公義的。耶和華對他宣告說，這位先知的鄰居們將和猶大一同被拔出。不過，僅管如此， 還是給他們一條出路， 還是可以轉過來，憐憫他們。

這段期間所記錄的最后這段經文，以耶利米和耶和華之間的交談以及耶和華對耶利米的兩個指示作結束。這兩個指示，一個是為他個人，另一個是為百姓。為他個人的指示，是去買一根他可束腰的麻布帶子，然后拿去藏在伯拉河（幼發拉底河）的盤石穴中，過些時候再去把它找出來，讓他看到這條麻布帶子已經沒有價值。耶和華清清楚楚的把這指示的意義告訴了他。這條麻布帶子代表以色列家和猶大家。第二個指示是以言語的方式表達的，耶和華引用一句俗語︰「各壇都要盛滿了酒。」 說這個吩咐是傳給所有百姓聽的。同時 也豫告，百姓聽了這話，會回答說︰「我們豈不確知，各壇都要盛滿了酒呢？」耶和華吩咐，聽到了這話，他必須向他們宣告，神要使官長都酩酊大醉，並且使他們彼此相碰。

這段記錄最后的一部分，是先知呼叫百姓來聽耶和華最后的一個指責，那是對君王和太后說的話，就是對約哈斯王和對太后哈慕他說的話。這話中包括︰宣告審判即將來到，審判的原因，宣告當時的光景是無可救藥了，最后宣告，他們的覆亡是無可避免的。

耶利米所處的光景

上面這一段背景的介紹，可以稍稍讓我們看到，耶利米當時所處的光景。就在這種環境下，就在耶利米與神的交往中，耶和華說出了我們所引用的這段話。這段話引用了兩個比方性的說法。我們必須承認，這節經文很難懂。正因為這原因，幾乎每一個解經者，對這節經文都有他自己的譯法，有他自己的解法。下面我就把幾種不同的譯法，列舉出來︰

「如果你和步行的人一起跑，他們都已經讓你覺得累了，你怎么還能跟馬賽跑呢？如果你在自己認為安穩的平安之地，都已經覺得累了，在約但河的狂濤中，你要怎么辦呢？」（欽定譯本）。

「如果你和步行的人一起跑，他們都已經讓你覺得累了，你怎么還能跟馬賽跑呢？如果你在自己認為安穩的平安之地，（這樣的地方都叫你覺得累了，）那么在約但河的狂濤中，你要怎么辦呢？」（猶太學者Isaac Leeser 根據馬索拉經文Mas-soretic Text直譯）。

「如果你和步行的人一起跑，
他們都讓你覺得累了，
和馬賽跑，你要累成甚么樣子？

如果你在平安之地，
安穩的居住，
那么你與約但河的狂濤有何關系？」（Helen Spnrrell 從學術的角度，翻譯舊約的經文。可惜，很少人人知道這份作品的存在）。

「如果你和步行的人同跑，他們都讓你累了，
為甚么你還那樣熱衷于與馬賽跑？

雖然在那安穩之地，你有信心，
但是你要如何對付約但河驕傲的河畔？」（Rotherham的譯法）。

「你只不過是和步行的人同跑，他們都讓你覺得累了，你怎能跟駿馬比賽？如果你的信心是在這個平安之地，那么在約但河邊的叢林，你可要怎么辦？」（Ball的翻譯法）。

對照上面這些譯法，我們可以注意到兩件事︰第一，困難之處是在這節經文的第二部分；第二，這節經文的主要思想，各家譯法大致相似。

在希臘文七十士譯本中，有一個字是我們希伯來文版本所缺的。就我個人而言，我認為原始希伯來文版本中，應該有這個字的。現在，我要把這個字加進去，按照這樣的了解，翻譯如下。我以為，這樣的譯法，可能最接近這節經文的意義︰

「你若與步行的人同跑，尚且覺累，怎能與馬賽跑？你若在平安之地，尚且『不』安穩，在約但河的狂濤，你要怎么辦呢？」

這裡所加的一個字，就是「安穩」前面的那個「不」字。希臘文七十士譯本有這個字。我相信，這樣的譯法才是正確的。

從這些不同的翻譯中，我們可以得到一個共同的、簡單的中心思想。這個思想簡單的說就是︰一個人如果和步行的人同跑，都己經覺得累了，他和馬賽跑，怎能期望得勝？一個人如果在平安的環境中，還不覺得安穩，那么他走在叢林中，經過野獸出沒的地區，又當怎么辦？

這節經文根本就未談到，如果一個人不知道怎么活，他就會怎么死。「約但河的狂濤」一詞，根本和「死」拉不上關系，雖然許多解經者和詩歌作者，喜歡把約但河比方作死。我們必須先把這觀念從我們心中清除掉。不過，有一點是肯定的，耶和華在此和 的仆人耶利米立了一個約， 要把他從死亡中救出來。一個人所經歷的境遇，有一些可能比死還痛苦。在耶利米的一生中，有多少次他經歷過約但河的狂濤，驕傲，荊棘，叢林，他經歷了多少野獸出沒之地，這絕非是他慣于居住的平安之地。在這些境遇之中，他寧可死了還好。

這裡從耶利米的問題中，可以看到三個意義︰承認他過去的經歷，啟示他未來的方向，強迫他去思想，並找出答案。

所以，在這段經文中，我們看到了神對付 仆人的方法。在那段時間，正是明顯的顯示，他即將進入一個更艱苦的階段，他即將經歷一些比以前他所經歷過的更危險、更可怕的事。當神的仆人，在疲累的光景下，在他為自己所經歷的道路憂慮放不下的時刻，就在他看到事情已無可挽回的情形下，他開始有點畏縮了。這時神要如何對付 的仆人昵？

首先，神強調他所遭遇的困難，迫使他再次思想自己的軟弱。 從外面的角度，提出他內心無法超脫的問題︰「你若與步行的人同跑，尚且覺累，怎能與馬賽跑？你若在平安之地，尚且不安穩，在約但河的狂濤，你要怎么辦？遇到了那些野獸、荊棘的時候，你可要怎么辦？」

我們再比較深入一點，來思想這些問題。首先，這些問題等于承認了過去，也就是肯定他過去所作的服事。他已經和步行的人同跑了；他已經在一個比較平安的時刻裡，也就是約西亞統治的階段，從事了一些困難的工作，這些問題也承認了他所受的苦。在他服事的過程中，在他服事的果效上，他已經覺得疲累了。他沒有安全感，他的內心還是有那么一種恐懼，那么一種不安。「你若與步行的人同跑。」這句話承認了他在過去年間所作的服事，「這些年間你的服事，已經叫你疲累了。你的這些服事實在已經夠苦了。但這些年間，比較上來說，已算是相當安寧的，雖然你的心有恐懼，雖然你還是沒有足夠的安全感。」所以，這句話實在是承認他受了夠多的苦。

這些問題，不但承認他過去的服事，同時也啟示了他的未來，至少是對他的未來，稍有暗示。前面還有更加嚴厲的服事在等著他。過去他是與步行的同跑，現在神呼召他，要他與馬賽跑。不久之后，他要進入一個更困難的環境中，他所處的時代要充滿了動蕩不安、騷亂此起彼伏。跟過去的時代相比，在約西亞的日子裡，算是相當平安的；百姓們是有些邪惡的念頭，但因為國王太孚人望了，所以邪惡的念頭都被壓製著。這樣的日子已經不再了。這位先知即將進入服事的時代，就像約但河畔野獸出沒之處，就像荊棘叢生之地，就像樹林密集之境。所以，這些問題，另一面乃是呼召這位先知，要面對末來，要在心理上先作好準備。

所以，現在我們可以看到這段話的重點了。神的這個仆人已經和步行的人同跑了，他已經作了該作的見証。雖然比較上來說，這一段已過的時間是相當平安的。但是，他心底深處還有這些問題。現在神親自從外面，提出了這些問題。無疑的，這些問題會在他心中留下一個深刻的印象。這些問題既然觸及了他內心深處的感受，對他必然具有重大的意義。這些話，對耶利米而言，是對他所處之境遇的同情。他已經疲累了，他渴望平安，他知道當 全國的光景，他剛剛發現，亞拿突人設計要謀害他，他覺得事事都不如意，自己正處在四面楚歌之中。正在這個時刻，他聽到了從神發出的這幾個問題︰

「你若與步行的人同跑，尚且覺累，怎樣與馬賽跑呢？你若在平安之地，尚且不安穩，在約但河的狂濤，你要怎么辦呢？」

這段話也顯示出，神對耶利米的信心。從這段話，你絕對看不出，神覺得耶利米過去沒有善盡他的職事。這段話更進一步，認可了耶利米過去的實際經歷。他是累了，他有恐懼；盡管如此，他還是與步行的人同跑了，他還是把當傳的信息傳出去了。在過去，神第一次呼召他出來服事的時候，也曾經從內心，發出一個痛苦的呼喊︰「主耶和華阿﹗我不知道怎樣說，因為我是年幼的。」那時候神給他的回答是︰「我吩咐你說甚么話，你都要說……我已將當說的話傳給你」。耶利米真的把神的信息傳出去了。前面這段經文中，神所發的問題，一點都沒有懷疑耶利米是否忠心的把 的信息傳出去。現在，就在他疲累、戰兢的時刻，神用這段話中的問題，認可了他過去的經歷。神一點沒有責備的意思，因為耶利米已經履行了他的使命。這段經文中的問題，表達了一個觀念，他未來所要面對的，是更加艱難的工作。所以，這段話實際上是對耶利米的另一次呼召，呼召他進入一份更困難的職事。這樣的一段話，實際上是對耶利米的嘉獎。我知道，這段經文很難解釋。但是，如果我們能設身處地，替耶利米想一想，為著過去的服事，他已經疲累不堪，又在面臨隨時臨到的生命威脅的情況下，恐懼不安。就在這個時刻，神對他說了這段嚴厲的話，又要他去作新的工作，你必然可以體會到，神對這個人具有絕對的信心。正因為 看得起他，所以 才會把即將來到，那更艱巨的工作，放在他的身上。

從另一方面來看，神對這位先知有信心，雖然 早已知道他內心有恐懼，但這件事宜本身，就是要這位先知對神有信心。實際上，神透過這些問題，等于對他說︰我還要指定你去作更困難的工作。我把這工作交給你，因為我對你有信心。現在，你要怎樣去執行這工作？這樣的問話，等于在暗示耶利米，既然神有信心把這樣的工作交給他，他就應該對神有信心。假如神肯冒這個險，把這樣的工作交給他這個人──我知道，我在這裡用「冒險」這個字眼，有些人會不以為然，但是我找不出一個更恰當的字眼來說明。既然神肯冒一個這樣的險，耶利米也應該冒一個險，把一切都交托在神身上，把自己豫備好，投身從事這個新的、更困難的工作。因為從過去的經歷中，他應該可以看到神對他的信任，他也可以相信，在未來的經歷中，神也會有同樣的信任。

我要再一次，請你設身處地，站在耶利米的立場，思想神這段話所可能引發他思想到的幾個真理。我相信，他在認清各種不同事實之后，必然會思想到這幾個真理的。

我想，第一個真理是一個事實，除非神先把一個人訓練好，先讓他與步行的人同跑， 絕對不會叫那人去與馬賽跑。除非神先在平安之地，把那個人訓練好，不然 不會把那人投入約但河的激流中。這是一個不變的大原則，神必按這原則對付 的仆人，也用這原則對付 的百姓。在英國，有一句俗話是家喻戶曉的，意思是︰「神叫風輕吹剪過毛的羊。」這句話不正確，但裡面也有一點真理。實際上不是神叫風吹得輕一點，而是先讓羊長毛，可以經得起風吹。 不會因為人剪羊毛，所以就把風向轉了。從這個錯誤的俗話中，也可以看到一個真理。神必定先酬練一個人，然后才讓他進入一個環境中。我在這裡舉一個實際的例子。多年前，在威爾斯南 ，發生了一次重大的火車失事慘劇。援救人員清除失事現場時，發現一個罹難的母親，她懷中所抱的孩子，一點傷都沒有。當救護人員把已死的母親尸體搬開時，那個嬰孩竟然對著救護人員微笑了。當時這個小孩手中抓著一包糖果。救護人員為了檢查這個小孩子，就把他的小手指弄開，把那包糖果拿走。那個小孩就立刻放聲大哭。這個小孩為了那包糖果放聲大哭，可是對于媽媽已經死去的事，一點也不了解。這個孩子長大后，我相信他不會再為那包糖果哭，相反的，他一定為母親的死難過。但是，神絕不會讓那個小孩，在受過「與步行的人同跑」之傷痛以前，就去經歷那「與馬賽跑」的椎心稽首的喪親之痛。這是神一直所用的方法。 總是用比較輕的經歷，來訓練一個人，然后才讓他去經歷更嚴厲的環境。「你若與步行的同跑，尚且覺累，怎能與馬賽跑呢？」這句話的第一部分，告訴我們，除非神已經用「與步行的同跑」訓練過我們， 不會呼召我們去「與馬賽跑」。涂非神已經在此較平安之地，裝備了一個人， 不會把人送到野獸出沒的叢林中。

但是，耶和華的這段話，對先知還有另外的一個意義。從神的話，他可以體會到，過去的那些艱苦經歷，實際上正是神在訓練他、豫備他，讓他可以承受未來那更難擔當的工作。過去經歷過沖突以后，所 得、所累積的力量，乃是他應付未來更大沖突的力量。在戰場上，一個軍人受傷，經過包裹、治療之后，他還是要再上戰場，迎接新的戰斗，一直到獲得最后的勝利。對基督徒而言，那是直到神的國臨到。如果我們行在 的旨意裡，如果我們愿意跟隨 ，那么我們當知道，目前我們所遭遇的這些困難，只不過是在訓練我們，使我們能以面對那擺在前面的艱辛服事。所以，我們當中，若有甚么人，生活完全舒適，沒有任何問題，他就必須小心，因為這表示，他在基督徒的生活和見証上，太過于疏忽了。我們要「與步行的人同跑」。這是一個大經歷，也是一個必須有的經歷，因為我們這樣與步行的人同跑，可以把自己鍛煉成很堅強，然后我們才有可能與馬賽跑。「耶穌基督精兵，奮勇上戰場……甘心為 受苦。」這並不像普通壯士那種一去不複返的英雄氣概，這乃是奮勇接受裝備，鍛煉，使自己成為一個更好的基督精兵。過去的困難乃是我們朝著更大困難前進的踏腳石。過去經歷中所獲得、所累積的力量，正是克服未來難處的保証。

最后，神的這段話，還有另一個意義︰過去看似不可能得勝，后來卻得勝了。這樣的經歷，可以使找們放心，因為將來的問題，看似不可能克服，但到時我們必然還是可以得勝。「你若與步行的人同跑，尚且覺累，怎能與馬賽跑呢？」我當怎么回答神呢？我要這樣回答︰因為神是神，因為這個問題是神提出來的，我要回答 ︰是的，我與馬賽跑時，也一樣會覺累。但我還是會得勝，因為過去，我靠著你的力量，與步行的人同跑，已經有過得勝的經驗了。這個回答是正確的。如果 再問我︰你在平安之地，尚且不安穩，在約但河邊的叢林要怎樣行呢？我就要這樣回答 ︰因為你是神，所以雖然在叢林中，我常常會怕，但我還是會得勝，因為過去，我在平安之地已有過得勝的經歷了。

有一樣東西，是別人無法搶奪去的，那就是昨日的勝利；而昨日的勝利，正是明日得勝的豫告。哦﹗我們疲累了﹗是的，我們有恐懼，但是，讓我們回頭看看。雖然當初我們覺得不可能，但神呼召了我們，我們已經與步行的人同跑過了。雖然不容易，但我們在平安之地，已經把見証傳出去了。是的，那時我們真是恐懼戰競，這是別人所無法了解的，但是我們還是作成了。我們累、我們怕，但是我們也有過去的經歷。憑看過去的這種經歷，我們可以與馬賽跑，可以活在約但河邊的叢林。這不是我們不自量力，而正是因為我們的軟弱。並不是因為我們的心剛硬了，以致對叢林的可怕一無所覺。我們現在比過去 呼召我們時更是戰兢，但是︰

「 昔日的愛，導我確信，
不會撇棄我，任我掙扎無助，
以便以謝，回憶多甜美，
証實 必照顧我到底。」

所以，當神俯就那個卑微的人，對他說出這句看似嚴厲的話，看似責備的話︰「你若與步行的人同跑，尚且覺累，怎能與馬賽跑？」時，他應該如此回答神︰靠著我過去與步行的人同跑所鍛煉出來的力量，我可以和馬賽跑，靠著那位在過去，除去我恐懼的神，現在我可以昂然前去，在約但河邊的叢林服事。

所以， 呼召我們去從事新的、困難的工作時，雖然我們還是累，還是恐懼，但我們還是以上面的話回答 。因為神所問的問題，本身就是答案。只要我們靠著 向前走，馬不能比我們快，約但河邊的叢林野獸也不能勝過我們。 《摩根解經叢書》


講道材料

耶利米書第十三章

先知的力量（耶11:18-13:27）

讀經︰王下23:25-37;代下35:20-36:5;耶11:18-13:27

「耶和華說，你若與步行的人同跑，尚且覺累，怎能與馬賽跑呢？你在平安之地，雖然安穩，在約但河邊的叢林要怎樣行呢？」（耶12:5）。

這是耶和華對耶利米講的話。要了解這段經文的意義，必須先明白它的上下文，以及當時的歷史背景。

背景

前一章我們已經說過，在約西亞晚年的那些日子，他們這個國家的生命正逐日衰退。他是在米吉多與埃及王法老尼哥打仗時陣亡的。雖然他事先得到警告，但他還是親自赴戰場。約西亞死后，他的兒子，從哈慕他生的約哈斯，立刻繼承他的王位。約哈斯在位雖然只有三個月時間，但是其間充滿了邪惡。埃及王對約哈斯作王極為不滿，就把他囚禁起來，立了約西亞的另一個兒子約雅敬為王。為了報答埃及王尼哥立他為王，約雅敬就向全地課稅，向埃及納貢。不久之后，尼布甲尼撒擊敗了埃及王，約雅敬轉而成為巴比倫的傀儡。但為期只有三年，三年之后他又背叛了巴比倫。

耶利米書11:18-13:27所記的歷史背景，就是這段期間。這段時間是一個過渡時期，由約西亞的晚年，經約哈斯的統治，到約雅敬的早年。這段日子也是國家多事之秋。先知警告他不要和埃及聯盟，以求取虛假的安全感，約西亞王卻矯枉過正，輕率的出去和埃及打仗，結果當場陣亡。猶大幾幾乎因此淪入埃及人的手中。不過，那個時候巴比倫已經興起，並且直逼埃及。猶大夾在兩強之間，自然也卷入了漩渦之中。百姓受到了篡位的約哈斯之不良影響，以及那位作傀儡的王約雅敬之影響，越來越敗壞。很明顯的，在這種情形下，要傳講耶和華的話，真是越來越難。

耶利米雖然在耶路撒冷說豫言，但很可能他仍然住在亞拿突。在亞拿突那個地方，他遇到了不少的危險。耶利米說，耶和華親自對他啟示了一個事實，就是當地的人，正在設一個奸詐的計謀，想要傷害他的性命。耶利米就把他的案件向耶和華陳明。耶和華回答他說， 知道他們設計謀害他的事，並且說， 要用最嚴厲的方法懲罰那些謀害他的人。接著、這位先知就把他心中積抑的苦楚，對耶和華傾吐。他問，惡人的道路為何亨通？「這地悲哀……要到幾時呢？」耶和華的答話中，顯示出一個事實，就是他所看到的這一切事，他所經歷過的這些試煉，和在前面等著他的那些比較起來，就不算一回事了。那些即將來到的，和目前的光景相比之下，有如跑馬和步行之比，有如波濤洶涌約但河與平安之地之比。關于 自己的百姓，耶和華說， 已經棄絕他們。因看他所陳明的案件、因著事實上的光景，這位先知宣告說，他完全同意神的作法。他看出審判即將臨到，他也看出，這審判是公義的。耶和華對他宣告說，這位先知的鄰居們將和猶大一同被拔出。不過，僅管如此， 還是給他們一條出路， 還是可以轉過來，憐憫他們。

這段期間所記錄的最后這段經文，以耶利米和耶和華之間的交談以及耶和華對耶利米的兩個指示作結束。這兩個指示，一個是為他個人，另一個是為百姓。為他個人的指示，是去買一根他可束腰的麻布帶子，然后拿去藏在伯拉河（幼發拉底河）的盤石穴中，過些時候再去把它找出來，讓他看到這條麻布帶子已經沒有價值。耶和華清清楚楚的把這指示的意義告訴了他。這條麻布帶子代表以色列家和猶大家。第二個指示是以言語的方式表達的，耶和華引用一句俗語︰「各壇都要盛滿了酒。」 說這個吩咐是傳給所有百姓聽的。同時 也豫告，百姓聽了這話，會回答說︰「我們豈不確知，各壇都要盛滿了酒呢？」耶和華吩咐，聽到了這話，他必須向他們宣告，神要使官長都酩酊大醉，並且使他們彼此相碰。

這段記錄最后的一部分，是先知呼叫百姓來聽耶和華最后的一個指責，那是對君王和太后說的話，就是對約哈斯王和對太后哈慕他說的話。這話中包括︰宣告審判即將來到，審判的原因，宣告當時的光景是無可救藥了，最后宣告，他們的覆亡是無可避免的。

耶利米所處的光景

上面這一段背景的介紹，可以稍稍讓我們看到，耶利米當時所處的光景。就在這種環境下，就在耶利米與神的交往中，耶和華說出了我們所引用的這段話。這段話引用了兩個比方性的說法。我們必須承認，這節經文很難懂。正因為這原因，幾乎每一個解經者，對這節經文都有他自己的譯法，有他自己的解法。下面我就把幾種不同的譯法，列舉出來︰

「如果你和步行的人一起跑，他們都已經讓你覺得累了，你怎么還能跟馬賽跑呢？如果你在自己認為安穩的平安之地，都已經覺得累了，在約但河的狂濤中，你要怎么辦呢？」（欽定譯本）。

「如果你和步行的人一起跑，他們都已經讓你覺得累了，你怎么還能跟馬賽跑呢？如果你在自己認為安穩的平安之地，（這樣的地方都叫你覺得累了，）那么在約但河的狂濤中，你要怎么辦呢？」（猶太學者Isaac Leeser 根據馬索拉經文Mas-soretic Text直譯）。

「如果你和步行的人一起跑，
他們都讓你覺得累了，
和馬賽跑，你要累成甚么樣子？

如果你在平安之地，
安穩的居住，
那么你與約但河的狂濤有何關系？」（Helen Spnrrell 從學術的角度，翻譯舊約的經文。可惜，很少人人知道這份作品的存在）。

「如果你和步行的人同跑，他們都讓你累了，
為甚么你還那樣熱衷于與馬賽跑？

雖然在那安穩之地，你有信心，
但是你要如何對付約但河驕傲的河畔？」（Rotherham的譯法）。

「你只不過是和步行的人同跑，他們都讓你覺得累了，你怎能跟駿馬比賽？如果你的信心是在這個平安之地，那么在約但河邊的叢林，你可要怎么辦？」（Ball的翻譯法）。

對照上面這些譯法，我們可以注意到兩件事︰第一，困難之處是在這節經文的第二部分；第二，這節經文的主要思想，各家譯法大致相似。

在希臘文七十士譯本中，有一個字是我們希伯來文版本所缺的。就我個人而言，我認為原始希伯來文版本中，應該有這個字的。現在，我要把這個字加進去，按照這樣的了解，翻譯如下。我以為，這樣的譯法，可能最接近這節經文的意義︰

「你若與步行的人同跑，尚且覺累，怎能與馬賽跑？你若在平安之地，尚且『不』安穩，在約但河的狂濤，你要怎么辦呢？」

這裡所加的一個字，就是「安穩」前面的那個「不」字。希臘文七十士譯本有這個字。我相信，這樣的譯法才是正確的。

從這些不同的翻譯中，我們可以得到一個共同的、簡單的中心思想。這個思想簡單的說就是︰一個人如果和步行的人同跑，都己經覺得累了，他和馬賽跑，怎能期望得勝？一個人如果在平安的環境中，還不覺得安穩，那么他走在叢林中，經過野獸出沒的地區，又當怎么辦？

這節經文根本就未談到，如果一個人不知道怎么活，他就會怎么死。「約但河的狂濤」一詞，根本和「死」拉不上關系，雖然許多解經者和詩歌作者，喜歡把約但河比方作死。我們必須先把這觀念從我們心中清除掉。不過，有一點是肯定的，耶和華在此和 的仆人耶利米立了一個約， 要把他從死亡中救出來。一個人所經歷的境遇，有一些可能比死還痛苦。在耶利米的一生中，有多少次他經歷過約但河的狂濤，驕傲，荊棘，叢林，他經歷了多少野獸出沒之地，這絕非是他慣于居住的平安之地。在這些境遇之中，他寧可死了還好。

這裡從耶利米的問題中，可以看到三個意義︰承認他過去的經歷，啟示他未來的方向，強迫他去思想，並找出答案。

所以，在這段經文中，我們看到了神對付 仆人的方法。在那段時間，正是明顯的顯示，他即將進入一個更艱苦的階段，他即將經歷一些比以前他所經歷過的更危險、更可怕的事。當神的仆人，在疲累的光景下，在他為自己所經歷的道路憂慮放不下的時刻，就在他看到事情已無可挽回的情形下，他開始有點畏縮了。這時神要如何對付 的仆人昵？

首先，神強調他所遭遇的困難，迫使他再次思想自己的軟弱。 從外面的角度，提出他內心無法超脫的問題︰「你若與步行的人同跑，尚且覺累，怎能與馬賽跑？你若在平安之地，尚且不安穩，在約但河的狂濤，你要怎么辦？遇到了那些野獸、荊棘的時候，你可要怎么辦？」

我們再比較深入一點，來思想這些問題。首先，這些問題等于承認了過去，也就是肯定他過去所作的服事。他已經和步行的人同跑了；他已經在一個比較平安的時刻裡，也就是約西亞統治的階段，從事了一些困難的工作，這些問題也承認了他所受的苦。在他服事的過程中，在他服事的果效上，他已經覺得疲累了。他沒有安全感，他的內心還是有那么一種恐懼，那么一種不安。「你若與步行的人同跑。」這句話承認了他在過去年間所作的服事，「這些年間你的服事，已經叫你疲累了。你的這些服事實在已經夠苦了。但這些年間，比較上來說，已算是相當安寧的，雖然你的心有恐懼，雖然你還是沒有足夠的安全感。」所以，這句話實在是承認他受了夠多的苦。

這些問題，不但承認他過去的服事，同時也啟示了他的未來，至少是對他的未來，稍有暗示。前面還有更加嚴厲的服事在等著他。過去他是與步行的同跑，現在神呼召他，要他與馬賽跑。不久之后，他要進入一個更困難的環境中，他所處的時代要充滿了動蕩不安、騷亂此起彼伏。跟過去的時代相比，在約西亞的日子裡，算是相當平安的；百姓們是有些邪惡的念頭，但因為國王太孚人望了，所以邪惡的念頭都被壓製著。這樣的日子已經不再了。這位先知即將進入服事的時代，就像約但河畔野獸出沒之處，就像荊棘叢生之地，就像樹林密集之境。所以，這些問題，另一面乃是呼召這位先知，要面對末來，要在心理上先作好準備。

所以，現在我們可以看到這段話的重點了。神的這個仆人已經和步行的人同跑了，他已經作了該作的見証。雖然比較上來說，這一段已過的時間是相當平安的。但是，他心底深處還有這些問題。現在神親自從外面，提出了這些問題。無疑的，這些問題會在他心中留下一個深刻的印象。這些問題既然觸及了他內心深處的感受，對他必然具有重大的意義。這些話，對耶利米而言，是對他所處之境遇的同情。他已經疲累了，他渴望平安，他知道當 全國的光景，他剛剛發現，亞拿突人設計要謀害他，他覺得事事都不如意，自己正處在四面楚歌之中。正在這個時刻，他聽到了從神發出的這幾個問題︰

「你若與步行的人同跑，尚且覺累，怎樣與馬賽跑呢？你若在平安之地，尚且不安穩，在約但河的狂濤，你要怎么辦呢？」

這段話也顯示出，神對耶利米的信心。從這段話，你絕對看不出，神覺得耶利米過去沒有善盡他的職事。這段話更進一步，認可了耶利米過去的實際經歷。他是累了，他有恐懼；盡管如此，他還是與步行的人同跑了，他還是把當傳的信息傳出去了。在過去，神第一次呼召他出來服事的時候，也曾經從內心，發出一個痛苦的呼喊︰「主耶和華阿﹗我不知道怎樣說，因為我是年幼的。」那時候神給他的回答是︰「我吩咐你說甚么話，你都要說……我已將當說的話傳給你」。耶利米真的把神的信息傳出去了。前面這段經文中，神所發的問題，一點都沒有懷疑耶利米是否忠心的把 的信息傳出去。現在，就在他疲累、戰兢的時刻，神用這段話中的問題，認可了他過去的經歷。神一點沒有責備的意思，因為耶利米已經履行了他的使命。這段經文中的問題，表達了一個觀念，他未來所要面對的，是更加艱難的工作。所以，這段話實際上是對耶利米的另一次呼召，呼召他進入一份更困難的職事。這樣的一段話，實際上是對耶利米的嘉獎。我知道，這段經文很難解釋。但是，如果我們能設身處地，替耶利米想一想，為著過去的服事，他已經疲累不堪，又在面臨隨時臨到的生命威脅的情況下，恐懼不安。就在這個時刻，神對他說了這段嚴厲的話，又要他去作新的工作，你必然可以體會到，神對這個人具有絕對的信心。正因為 看得起他，所以 才會把即將來到，那更艱巨的工作，放在他的身上。

從另一方面來看，神對這位先知有信心，雖然 早已知道他內心有恐懼，但這件事宜本身，就是要這位先知對神有信心。實際上，神透過這些問題，等于對他說︰我還要指定你去作更困難的工作。我把這工作交給你，因為我對你有信心。現在，你要怎樣去執行這工作？這樣的問話，等于在暗示耶利米，既然神有信心把這樣的工作交給他，他就應該對神有信心。假如神肯冒這個險，把這樣的工作交給他這個人──我知道，我在這裡用「冒險」這個字眼，有些人會不以為然，但是我找不出一個更恰當的字眼來說明。既然神肯冒一個這樣的險，耶利米也應該冒一個險，把一切都交托在神身上，把自己豫備好，投身從事這個新的、更困難的工作。因為從過去的經歷中，他應該可以看到神對他的信任，他也可以相信，在未來的經歷中，神也會有同樣的信任。

我要再一次，請你設身處地，站在耶利米的立場，思想神這段話所可能引發他思想到的幾個真理。我相信，他在認清各種不同事實之后，必然會思想到這幾個真理的。

我想，第一個真理是一個事實，除非神先把一個人訓練好，先讓他與步行的人同跑， 絕對不會叫那人去與馬賽跑。除非神先在平安之地，把那個人訓練好，不然 不會把那人投入約但河的激流中。這是一個不變的大原則，神必按這原則對付 的仆人，也用這原則對付 的百姓。在英國，有一句俗話是家喻戶曉的，意思是︰「神叫風輕吹剪過毛的羊。」這句話不正確，但裡面也有一點真理。實際上不是神叫風吹得輕一點，而是先讓羊長毛，可以經得起風吹。 不會因為人剪羊毛，所以就把風向轉了。從這個錯誤的俗話中，也可以看到一個真理。神必定先酬練一個人，然后才讓他進入一個環境中。我在這裡舉一個實際的例子。多年前，在威爾斯南 ，發生了一次重大的火車失事慘劇。援救人員清除失事現場時，發現一個罹難的母親，她懷中所抱的孩子，一點傷都沒有。當救護人員把已死的母親尸體搬開時，那個嬰孩竟然對著救護人員微笑了。當時這個小孩手中抓著一包糖果。救護人員為了檢查這個小孩子，就把他的小手指弄開，把那包糖果拿走。那個小孩就立刻放聲大哭。這個小孩為了那包糖果放聲大哭，可是對于媽媽已經死去的事，一點也不了解。這個孩子長大后，我相信他不會再為那包糖果哭，相反的，他一定為母親的死難過。但是，神絕不會讓那個小孩，在受過「與步行的人同跑」之傷痛以前，就去經歷那「與馬賽跑」的椎心稽首的喪親之痛。這是神一直所用的方法。 總是用比較輕的經歷，來訓練一個人，然后才讓他去經歷更嚴厲的環境。「你若與步行的同跑，尚且覺累，怎能與馬賽跑呢？」這句話的第一部分，告訴我們，除非神已經用「與步行的同跑」訓練過我們， 不會呼召我們去「與馬賽跑」。涂非神已經在此較平安之地，裝備了一個人， 不會把人送到野獸出沒的叢林中。

但是，耶和華的這段話，對先知還有另外的一個意義。從神的話，他可以體會到，過去的那些艱苦經歷，實際上正是神在訓練他、豫備他，讓他可以承受未來那更難擔當的工作。過去經歷過沖突以后，所 得、所累積的力量，乃是他應付未來更大沖突的力量。在戰場上，一個軍人受傷，經過包裹、治療之后，他還是要再上戰場，迎接新的戰斗，一直到獲得最后的勝利。對基督徒而言，那是直到神的國臨到。如果我們行在 的旨意裡，如果我們愿意跟隨 ，那么我們當知道，目前我們所遭遇的這些困難，只不過是在訓練我們，使我們能以面對那擺在前面的艱辛服事。所以，我們當中，若有甚么人，生活完全舒適，沒有任何問題，他就必須小心，因為這表示，他在基督徒的生活和見証上，太過于疏忽了。我們要「與步行的人同跑」。這是一個大經歷，也是一個必須有的經歷，因為我們這樣與步行的人同跑，可以把自己鍛煉成很堅強，然后我們才有可能與馬賽跑。「耶穌基督精兵，奮勇上戰場……甘心為 受苦。」這並不像普通壯士那種一去不複返的英雄氣概，這乃是奮勇接受裝備，鍛煉，使自己成為一個更好的基督精兵。過去的困難乃是我們朝著更大困難前進的踏腳石。過去經歷中所獲得、所累積的力量，正是克服未來難處的保証。

最后，神的這段話，還有另一個意義︰過去看似不可能得勝，后來卻得勝了。這樣的經歷，可以使找們放心，因為將來的問題，看似不可能克服，但到時我們必然還是可以得勝。「你若與步行的人同跑，尚且覺累，怎能與馬賽跑呢？」我當怎么回答神呢？我要這樣回答︰因為神是神，因為這個問題是神提出來的，我要回答 ︰是的，我與馬賽跑時，也一樣會覺累。但我還是會得勝，因為過去，我靠著你的力量，與步行的人同跑，已經有過得勝的經驗了。這個回答是正確的。如果 再問我︰你在平安之地，尚且不安穩，在約但河邊的叢林要怎樣行呢？我就要這樣回答 ︰因為你是神，所以雖然在叢林中，我常常會怕，但我還是會得勝，因為過去，我在平安之地已有過得勝的經歷了。

有一樣東西，是別人無法搶奪去的，那就是昨日的勝利；而昨日的勝利，正是明日得勝的豫告。哦﹗我們疲累了﹗是的，我們有恐懼，但是，讓我們回頭看看。雖然當初我們覺得不可能，但神呼召了我們，我們已經與步行的人同跑過了。雖然不容易，但我們在平安之地，已經把見証傳出去了。是的，那時我們真是恐懼戰競，這是別人所無法了解的，但是我們還是作成了。我們累、我們怕，但是我們也有過去的經歷。憑看過去的這種經歷，我們可以與馬賽跑，可以活在約但河邊的叢林。這不是我們不自量力，而正是因為我們的軟弱。並不是因為我們的心剛硬了，以致對叢林的可怕一無所覺。我們現在比過去 呼召我們時更是戰兢，但是︰

「 昔日的愛，導我確信，
不會撇棄我，任我掙扎無助，
以便以謝，回憶多甜美，
証實 必照顧我到底。」

所以，當神俯就那個卑微的人，對他說出這句看似嚴厲的話，看似責備的話︰「你若與步行的人同跑，尚且覺累，怎能與馬賽跑？」時，他應該如此回答神︰靠著我過去與步行的人同跑所鍛煉出來的力量，我可以和馬賽跑，靠著那位在過去，除去我恐懼的神，現在我可以昂然前去，在約但河邊的叢林服事。

所以， 呼召我們去從事新的、困難的工作時，雖然我們還是累，還是恐懼，但我們還是以上面的話回答 。因為神所問的問題，本身就是答案。只要我們靠著 向前走，馬不能比我們快，約但河邊的叢林野獸也不能勝過我們。 《摩根解經叢書》


講道材料

耶利米書第十四章

避難所（耶14:1 -17:27）

讀經︰王下24:1 -17;代下36:6-10;耶14:1 -17:27

「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所」（耶17:12，另譯）

這句話把這位先知在黑暗的日子裡，在他個人極端痛苦之時，對神的堅定信心表達了出來。這段時間，他的豫言都是論到那即將臨到的災難，以及隨之而來的受苦。雖然經文中沒有提到任何歷史背景，但我們可以相當有把握的說，它們是屬于約雅敬執政的初期。在那段時間，改革運動的任何一絲盼望都已消失了。

這段經文的默示，乃是論到神定意要懲罰。一開頭，以一個生動的干旱作比喻。在上、在下的人都一樣受到影響。因為沒有下雨，地都荒涼、都干裂了。所有的生物都受到干旱之苦。這個比喻中所描述的那些光景，后來先知加以解釋，他宣告說，這是因為「他們離棄我（耶和華）這活水的泉源」。

耶利米和耶和華之間的對話

這個比喻之后，接著記錄了一段耶利米和耶和華之間的對話。那是一段很奇妙的時刻，耶利米在禱告中提出抗議，他把自己痛苦的心都敞開來了。而耶和華就是那樣耐心的回答他，指出︰由于百姓不斷的犯罪，所以審判是不能避免的。

接著 又給耶利米一個新的吩咐，要他不可娶妻生養兒女，同時命令他，不可進入喪家哀哭，也不可進入宴樂的家同他們吃喝。這位先知接到了耶和華這樣嚴肅的吩咐后，就宣告了本章所引用的這段經文︰「一個從太初就設立，在高處的榮耀寶座，那就走我們的避難所。」他坐在陰暗中，為百姓的受苦而哀哭，誠摯的斥責他們的罪。而東方，甚至一道曙光都沒有，前途是全然的絕望。惟一所能看得見的，只是凶暴血腥和隨時可以臨到的審判。然后，這位先知抬眼望天，眼前所見的，就是他在這節經文中所描述的︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

自耶利米的時代到今日，外在的環境已經改變了許多。我們的理想、習慣、風俗、慣例，都和他那個世代不同。但是人類歷史的潮流，基本上還是一樣，繼續往前進。今天，人犯起罪來比以前狡猾，但是還是跟以前一樣，不斷的在犯。神的審判也許和以前有所不同，不過，神的審判還是必然會臨到的。對那些把神的話傳給人的傳道人而言，今天這個時代也是充滿了困難，人心常常都是越變越凶，越是無法安息。在這種環境之下，我們應該舉目向上觀看，我們也可以看到同樣的異象，那時我們要和耶利米一樣，宣告說︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

我們要從這段話最后一個詞開始思想，看看「避難所」是甚么意思，然后再思想他整句話的意思。我要嘗試看去了解，這個真避難所對我們有甚么教訓。

「避難所」是甚么意思？

「避難所」也可譯為「聖所」。「聖所」這個觀念，差不多從有人類開始即已存在。考古學家已經挖掘出，在古代埃及的神殿中，有一個房間是叫「聖所」，人一進入這個房間，就受到了保護，所以這「聖所」也是「避難所」。從古代神的百姓以色列人的歷史中，從聖經我們可以看到，他們也把聖殿當作是避難所。所以，一個人如果捉住了祭壇的角，他就可以得保護，人也尊重這一點。古時候，在英國的教會，也有類似的安排，在教會的院子或教會中，為有需要的人安排一個避難所。有一位英國的牧師，提到這一點，他說︰

我們教會的一切場所就是一個巨大的亞杜蘭洞。凡受窘迫的、心懷苦惱的、在大都會中走投無路的，我們歡迎他來避難。

這也就是我們這節經文的意思。這位先知所說的，不是我們聚集到神的寶座前，敬拜 ；而是說，在神的寶座那裡，我們可以找到避難所、找到安全、找到保護。

避難所的觀念，具有雙方面的意思︰保護，相對的就是危險；安息，相對的就是不安。假如這世界沒有危機，沒有不安，那么「避難所」這個觀念就不會存在。正因為有危機、有不安，所以人心才會想到，才會渴望有一個避難所，可以保護他們不受傷害，可以讓他們不受不安的攪擾，而有安息可享。從那危 重重、那動蕩不安的環境中，人類哀求一個可以保護他們，可以給他們平安的避難所。這事實正証明了，人的心裡有沖突，人渴望實現他自己生命中的最高意義。

這個觀念，在人的心裡總是把它與宗教聯結在一起。不管是最進步、或最落后的宗教，都一樣。當一個人意識到不安、危機的存在時，盡管這不安可能是由于他的無知而產生的，盡管這危機可能是他犯罪所帶來的后果，只要人一思想到環境中的不安與危機，他就聯想到可能有一個地方可以保護他，可以給他平安。就是這個思想，把人心轉向了宗教。

這也正是剛剛我提的那個例子。在古代埃及文明裡，避難所的地點不在比賽的運動場，而是在舉行宗教儀式的地方。在希伯來人的製度中，那個供人犯了罪，而想避難的地方，也是設在宗教的場所。在英國也一樣，人總是把宗教聖地當作是避難所，是尋求安全的地方。

當我們把避難所和宗教聯結在一起時，我們可以思想到三方面。

第一，這個觀念和潔淨的思想有關，不單單是表面的，而是存在于那個渴求避難所的人心底的深處。就是因為有這思想，所以人類才有「避難所」的觀念。查考希伯來文原文，我們就可發現，它的字根原始的意思乃是和清潔、濕淨、或聖潔有關的。

第二，這個觀念和個人的隱私權有關，它是一個我們可以單獨進入、沒有人跟蹤，可以自由自在、安靜不受攪擾的地方。我們再回顧一下埃及古文明和以色列人的歷史情形，然后再看看英美教會過去的情形。無論在倫敦、在紐約，你經過一個教堂大門時，可以望見，敞開的門后，有一些疲倦的、傷心的人在裡面獨自靜坐。不要打擾他們，當為他們禱告，因為也許他們自己不知道，他們這樣的行動，他們這樣進入教會的安靜場所中，乃是脫離塵俗，來接近神。他們是在追求一個避難所。避難所乃是一個隱秘的地方，人可以進去。他知道，進到裡面，沒有人會去打擾他，他可以獨自呆在那裡。

第三，這個觀念和保護的思想有關。不管那避難所是在甚么地方，那個地方是人可以去投靠的，人可以進入的地點。他知道，進入那裡，他就可以得到保護，不受一切外在事物的攪擾；所以，這地方必然是純潔的，是神聖的。雖然這個人本身可能是不潔淨，但是在這純潔氣氛的環繞之下，在這個沒有謊言，沒有欺騙的環境中，他被圍守著。

這個罪人在那裡面，還是帶有他的罪；不管在外面怎么稱呼，他的罪還是罪。希伯來人的至聖所是四四方方的構造，這象征規規矩矩，四四方方，正正板板的。因此，聖所是一個沒有複雜、沒有邪惡的地方。那是一個隱私的場所，有聖潔的火在看守，不容有質詢或革命入侵。聖所或避難所是一個完全平靜、安寧的地方。你若到任何宗教的聖所去參觀，差不多每一個宗教的聖所，希伯來人的聖所當然也不例外，都會有令人肅然起敬的感覺。不管那個宗教是真或是假，這些供人敬拜的地點總會使人產生這樣的態度。就是說，一個敬虔的基督徒，進入清真寺，我相信也會有這樣的感覺的。

聖所就是如此，會給人一種安詳、平安的感覺。這樣的感覺本身就已經是一種保護了，因為保護乃是由純潔和隱私所產生的結果。在沖突中挫敗，在戰場中受傷，人的心立刻就會想到這個地方。順服于這個地點的法則︰聖潔和平安，就可以從外來的一切力量得到保護。這些乃是由「避難所」「聖所」一詞所可聯想到的幾點。

今天，人類生活比過去任何時侯都更緊張。那種壓力和緊張，甚至侵入了一些以前不容侵犯之處。我們說，「哥哥當兵去打仗」小孩在家享平安。可是，今天已經滿不是那么一回事了，家中也不一定平安。在家裡的小孩，往往也可以感受到那種緊張生活的壓力。今天，人們必須有一個聖所，可以逃避這種壓力，這需要比過去任何時代都更迫切。我講這樣的話，不止是因為上面所提到的這些理由，更是從目前人類生活的整體來看。

好了，現茌讓我們看看這段經文所宣告的︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」這句話的意思不是說，神的聖所是個寶座，而是說，神的寶座是個避難所。這兩者之間差別可大了。在我個人看來，這節經文乃是舊約中最崇高的啟示之一。如果把神的啟示比作一曲音樂，這點乃是敲響了最深的一個音符。這並不是說，聖所──包括其崇拜程序、儀式、獻祭、祭司、以及神所定的其他事物──使神的寶座發生效用。也不是說，它可以給人能力，以尋得神。這句聲明的意思乃是，神的寶座創造了聖所，而人就可以在那聖所中得到他所冀求的平靜、安寧和保護。這不是因為聖所裡的一些活動或敬拜過程所產生的，而是因著人與神有親近的關系而產生的。神呼召人，就是要在人聖所中有敬拜。這個宣告，使人把注意力集中到寶座上。

神的寶座──聖經的啟示

神的寶座，包括寶座以及坐在寶座上的神，乃是聖經的啟示。我可以毫不猶豫的、用最肯定的話說︰聖經對人的啟示，最重要的乃是神坐在寶座上。我希望大家在這件事上多想一想。當然，聖經的啟示，也說到了神管理的方法，說到了神以恩典待人的原則。但是，聖經啟示的重點就集中在這一個聲明上。所有的光都要集中到這一節經文所宣告的榮耀真理上︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

這個寶座乃是聖經的最高啟示。雖然在聖經歷史中，早期並沒有提到寶座一詞，但是寶座在那時就已存在。關于早期的歷史，我們所看到的有兩種畫像︰第一，乃是人以實際生活，以符合他們與神寶座的關系，結果就有平安。第二，乃是人背叛神的管理，結果就是滅亡。

由于神的選民沒有體認到一個永不改變的事實，就是神坐在寶座上，所以他們要求在以色列人中立一個王。這乃是一件絕對邪惡的事。耶和華對撒母耳說︰「他們不是厭棄你，乃是厭棄我。」就是因為他們厭棄了耶和華，跟著麻煩就來了。

意味深長的是，第一次提到神的寶座，乃是百姓在諸王的王統治之下受苦的時候。那時的王分別是亞哈和約沙法。在先知信息中，常常提到神的寶座和神的管理。到了新約，我們看到耶穌所教導的一切真理中，最高、最重要的一點乃是神的國。再往前翻到使徒行傳，我們就看到，這位人子已經升入了神的寶座上。到了聖經最后的一卷書啟示錄，雖然裡面有許多奧秘的表象，但它啟示的中心乃是神的寶座。而對這寶座最后的解釋乃是︰「寶座之中，有羔羊，仿佛被殺過的。」「一個從太初就設立，在高處的寶座，那就是我們的避難所。」

這一切都很具有啟發性。這寶座是一切權威的中心。管治人的法則，乃是由此發出的。管理是在這裡執行的。在這裡，不單單把法則顯明出來，更是把這法則應用在人的日常生活中。有了寶座就必然有賞罰的原則。寶座仲裁一切，凡是在王管理之下的任何東西，如果有爭議，就讓這寶座作仲裁。

神的寶座是避難的所在

現在讓找們來思想這段經文所宣告的︰神的寶座是避難的所在。這節經文所宣告的、所表達的思想，相當具有革命性。往往我們以為，避難所乃是我們可以逃避神的寶座的一個地方。但這節經文所宣告的恰恰相反，避難所乃是在神的寶座裡。除非人找到了神的寶座、否則他無法找到一個具有隱私、不受外界脅迫的地方。除非人和神的寶座有正確的關系，否則他無法得到保護，不受外來力量的威脅，不受自身所發的問題之干擾。人的安全，乃系于接受神的王權掌管。審判乃是人類所必須有的。神的權柄施行在人的生命上，乃是人所能得到的最終、最后的祝福。

耶利米在受感之下宣告，這個寶座乃設立在高處。我們用「設立」一詞，雖然不全然錯誤，但是這個詞是要用來說明這位先知的意思。可是，往往加上這樣說明性的詞句，就會把經文的原始味道，以及其宏偉的性質磨損了。這位先知所說的，其實乃是︰一個榮耀的寶座，從起初，在高處。在希伯來文中，「高」很容易使人聯想到安全的意味。我們在詩篇中、在先知的著作中可以讀到同樣的意味。「萬軍之耶和華是我們的避難所。」，照字面直譯，就是「我們的高處」。「耶和華的名是堅固台，義人奔入，便得安穩。」照字面直譯，就是「義人奔入，便被置于高處。」先知以賽亞描述那位即將臨到的王以及 的國度時，他怎么說？「你的眼必見王的榮美，必見遼闊之地。」這就是至終的應許。在這應許的前面，有一段經文作序論到，一個人順服于那王以及那國的情形︰「他必居高處，他的保障是盤石的堅壘，他的糧必不缺乏，他的水永不斷絕。」

回到我們思想的主題來，我們可以看到，上面所說關于避難所的思想，正可應用到這上面。神的寶座乃是人可以找到純潔的一個地方，因為他被放在一切的邪惡之上；在那個地方，人可以找到隱密處，因為他被高高舉起，超越那動蕩、混亂之上；在那個地方，人可以找到保護，因為他被提升，凌駕他的眾仇敵之上。在高處的寶座是一個聖所、一個避難的地方。讓我們以敬畏的心，把這一切思想總結起來。我仿佛聽到道成肉身的神所說的話︰「我若從地上被舉起來，就要吸引萬人來歸我。」這個宣告，我們切切不可單用十字架來說明，我們應該連同十字架、以及十字架以后的複活、升天、和成全合並在一起來了解。人子被舉起來，乃是為人類創造一個完美的避難所。

「在高處，從太初。」這節經文的韻律優美，再次吸引了我們。這節經文真具有詩的味道。「從太初」這個詞句不但滿有詩的韻味，也充滿了啟示性。

我們一打開聖經，立刻就可以讀到︰「起初」，在箴言裡面，我們也讀到，「在太初創造……。」那時地上王歡敗壞的種子已經撒下了，所羅門王談的是在「造化的起頭」、「在太初創造萬物之先」已經存在的智慧。以賽亞在當時的國王已經敗壞之際宣告說，從起初，神就統治。約翰搜集了一些耶穌所講的話、所作的事，以啟示 的本質時，在序言中也說︰「太初有道……道成了肉身。」有一次，我們主也用這個詞來說到 自己， 是為了糾正當時的人，用社會上的習俗來扭曲起初的原意， 把他們的思想，帶回到比摩西律法更早遠的日子，並且說︰「從起初創造的時候，神造人是造男造女。」約翰在他所寫的書信中，也提到了這一點，他的書信強調的是光、是生命、是愛。他說︰「論到從起初……我們傳給你們。」最后在啟示錄，這本滿有奧秘表象，又富有啟示的書內，他這么說︰「我是阿拉法，我是俄梅戛，是昔在、今在、以后永在的全能者。」

整個宇宙的固定點，那永不改變的事實，就是神的寶座。從這寶座發出的律法，以及執行這律法的崇高旨意，以及那存在于一切沖突中、無限而永不改變的智慧，這一切都是為著人的平安而造的。無論是個人，是國家，惟有我們和這寶座有了正確的關系，才能找到真正的聖所，真正的避難所。

我們目前的生活中，每一方面都充滿了奧秘和迷惘，可是當我們認知，那肉體眼睛所看不到，但憑信心可以領會的這個事實︰

神阿，你的寶座是永永遠遠的，
你的國權是正直的。

那時，我們的心就可以得到了安慰。更進一步說，當我們順服于那寶座的權威，我們的生命和那寶座建立了正確的關系，我們所得的安慰就更深了，這就是避難所。不是逃避寶座，不是從神面前躲起來，不是找一個不會讓神找得到的地方；而是快跑到寶座前去，順服于那寶座的權威，接受那寶座的審判，接受那寶座的判詞，放棄自己，接受那寶座的管理，那就是聖所，就是避難所。

我們認識多少，順服于這寶座多少，我們就能多少稱呼神為「父」。因為惟有順服于那寶座，我們才能找到天父。「你們要先求 的國和 的義，這些東西都要加給你們了。」「你們需用的這一切東西，你們的天父是知道的。」親吻王的權杖就可發現父神的心。

「父，我知道我的一生
你已替我分好，
所有必須發生變更，
我不害怕看到；
我求你賜長久忠誠，
存心討你歡笑。

你愛所定我的選擇，
不是我的捆繩；
我在暗中受你領帥，
已識你的見証；
一生充滿舍己的愛，
就是自由歡生。」 《摩根解經叢書》


講道材料

耶利米書第十五章

避難所（耶14:1 -17:27）

讀經︰王下24:1 -17;代下36:6-10;耶14:1 -17:27

「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所」（耶17:12，另譯）

這句話把這位先知在黑暗的日子裡，在他個人極端痛苦之時，對神的堅定信心表達了出來。這段時間，他的豫言都是論到那即將臨到的災難，以及隨之而來的受苦。雖然經文中沒有提到任何歷史背景，但我們可以相當有把握的說，它們是屬于約雅敬執政的初期。在那段時間，改革運動的任何一絲盼望都已消失了。

這段經文的默示，乃是論到神定意要懲罰。一開頭，以一個生動的干旱作比喻。在上、在下的人都一樣受到影響。因為沒有下雨，地都荒涼、都干裂了。所有的生物都受到干旱之苦。這個比喻中所描述的那些光景，后來先知加以解釋，他宣告說，這是因為「他們離棄我（耶和華）這活水的泉源」。

耶利米和耶和華之間的對話

這個比喻之后，接著記錄了一段耶利米和耶和華之間的對話。那是一段很奇妙的時刻，耶利米在禱告中提出抗議，他把自己痛苦的心都敞開來了。而耶和華就是那樣耐心的回答他，指出︰由于百姓不斷的犯罪，所以審判是不能避免的。

接著 又給耶利米一個新的吩咐，要他不可娶妻生養兒女，同時命令他，不可進入喪家哀哭，也不可進入宴樂的家同他們吃喝。這位先知接到了耶和華這樣嚴肅的吩咐后，就宣告了本章所引用的這段經文︰「一個從太初就設立，在高處的榮耀寶座，那就走我們的避難所。」他坐在陰暗中，為百姓的受苦而哀哭，誠摯的斥責他們的罪。而東方，甚至一道曙光都沒有，前途是全然的絕望。惟一所能看得見的，只是凶暴血腥和隨時可以臨到的審判。然后，這位先知抬眼望天，眼前所見的，就是他在這節經文中所描述的︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

自耶利米的時代到今日，外在的環境已經改變了許多。我們的理想、習慣、風俗、慣例，都和他那個世代不同。但是人類歷史的潮流，基本上還是一樣，繼續往前進。今天，人犯起罪來比以前狡猾，但是還是跟以前一樣，不斷的在犯。神的審判也許和以前有所不同，不過，神的審判還是必然會臨到的。對那些把神的話傳給人的傳道人而言，今天這個時代也是充滿了困難，人心常常都是越變越凶，越是無法安息。在這種環境之下，我們應該舉目向上觀看，我們也可以看到同樣的異象，那時我們要和耶利米一樣，宣告說︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

我們要從這段話最后一個詞開始思想，看看「避難所」是甚么意思，然后再思想他整句話的意思。我要嘗試看去了解，這個真避難所對我們有甚么教訓。

「避難所」是甚么意思？

「避難所」也可譯為「聖所」。「聖所」這個觀念，差不多從有人類開始即已存在。考古學家已經挖掘出，在古代埃及的神殿中，有一個房間是叫「聖所」，人一進入這個房間，就受到了保護，所以這「聖所」也是「避難所」。從古代神的百姓以色列人的歷史中，從聖經我們可以看到，他們也把聖殿當作是避難所。所以，一個人如果捉住了祭壇的角，他就可以得保護，人也尊重這一點。古時候，在英國的教會，也有類似的安排，在教會的院子或教會中，為有需要的人安排一個避難所。有一位英國的牧師，提到這一點，他說︰

我們教會的一切場所就是一個巨大的亞杜蘭洞。凡受窘迫的、心懷苦惱的、在大都會中走投無路的，我們歡迎他來避難。

這也就是我們這節經文的意思。這位先知所說的，不是我們聚集到神的寶座前，敬拜 ；而是說，在神的寶座那裡，我們可以找到避難所、找到安全、找到保護。

避難所的觀念，具有雙方面的意思︰保護，相對的就是危險；安息，相對的就是不安。假如這世界沒有危機，沒有不安，那么「避難所」這個觀念就不會存在。正因為有危機、有不安，所以人心才會想到，才會渴望有一個避難所，可以保護他們不受傷害，可以讓他們不受不安的攪擾，而有安息可享。從那危 重重、那動蕩不安的環境中，人類哀求一個可以保護他們，可以給他們平安的避難所。這事實正証明了，人的心裡有沖突，人渴望實現他自己生命中的最高意義。

這個觀念，在人的心裡總是把它與宗教聯結在一起。不管是最進步、或最落后的宗教，都一樣。當一個人意識到不安、危機的存在時，盡管這不安可能是由于他的無知而產生的，盡管這危機可能是他犯罪所帶來的后果，只要人一思想到環境中的不安與危機，他就聯想到可能有一個地方可以保護他，可以給他平安。就是這個思想，把人心轉向了宗教。

這也正是剛剛我提的那個例子。在古代埃及文明裡，避難所的地點不在比賽的運動場，而是在舉行宗教儀式的地方。在希伯來人的製度中，那個供人犯了罪，而想避難的地方，也是設在宗教的場所。在英國也一樣，人總是把宗教聖地當作是避難所，是尋求安全的地方。

當我們把避難所和宗教聯結在一起時，我們可以思想到三方面。

第一，這個觀念和潔淨的思想有關，不單單是表面的，而是存在于那個渴求避難所的人心底的深處。就是因為有這思想，所以人類才有「避難所」的觀念。查考希伯來文原文，我們就可發現，它的字根原始的意思乃是和清潔、濕淨、或聖潔有關的。

第二，這個觀念和個人的隱私權有關，它是一個我們可以單獨進入、沒有人跟蹤，可以自由自在、安靜不受攪擾的地方。我們再回顧一下埃及古文明和以色列人的歷史情形，然后再看看英美教會過去的情形。無論在倫敦、在紐約，你經過一個教堂大門時，可以望見，敞開的門后，有一些疲倦的、傷心的人在裡面獨自靜坐。不要打擾他們，當為他們禱告，因為也許他們自己不知道，他們這樣的行動，他們這樣進入教會的安靜場所中，乃是脫離塵俗，來接近神。他們是在追求一個避難所。避難所乃是一個隱秘的地方，人可以進去。他知道，進到裡面，沒有人會去打擾他，他可以獨自呆在那裡。

第三，這個觀念和保護的思想有關。不管那避難所是在甚么地方，那個地方是人可以去投靠的，人可以進入的地點。他知道，進入那裡，他就可以得到保護，不受一切外在事物的攪擾；所以，這地方必然是純潔的，是神聖的。雖然這個人本身可能是不潔淨，但是在這純潔氣氛的環繞之下，在這個沒有謊言，沒有欺騙的環境中，他被圍守著。

這個罪人在那裡面，還是帶有他的罪；不管在外面怎么稱呼，他的罪還是罪。希伯來人的至聖所是四四方方的構造，這象征規規矩矩，四四方方，正正板板的。因此，聖所是一個沒有複雜、沒有邪惡的地方。那是一個隱私的場所，有聖潔的火在看守，不容有質詢或革命入侵。聖所或避難所是一個完全平靜、安寧的地方。你若到任何宗教的聖所去參觀，差不多每一個宗教的聖所，希伯來人的聖所當然也不例外，都會有令人肅然起敬的感覺。不管那個宗教是真或是假，這些供人敬拜的地點總會使人產生這樣的態度。就是說，一個敬虔的基督徒，進入清真寺，我相信也會有這樣的感覺的。

聖所就是如此，會給人一種安詳、平安的感覺。這樣的感覺本身就已經是一種保護了，因為保護乃是由純潔和隱私所產生的結果。在沖突中挫敗，在戰場中受傷，人的心立刻就會想到這個地方。順服于這個地點的法則︰聖潔和平安，就可以從外來的一切力量得到保護。這些乃是由「避難所」「聖所」一詞所可聯想到的幾點。

今天，人類生活比過去任何時侯都更緊張。那種壓力和緊張，甚至侵入了一些以前不容侵犯之處。我們說，「哥哥當兵去打仗」小孩在家享平安。可是，今天已經滿不是那么一回事了，家中也不一定平安。在家裡的小孩，往往也可以感受到那種緊張生活的壓力。今天，人們必須有一個聖所，可以逃避這種壓力，這需要比過去任何時代都更迫切。我講這樣的話，不止是因為上面所提到的這些理由，更是從目前人類生活的整體來看。

好了，現茌讓我們看看這段經文所宣告的︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」這句話的意思不是說，神的聖所是個寶座，而是說，神的寶座是個避難所。這兩者之間差別可大了。在我個人看來，這節經文乃是舊約中最崇高的啟示之一。如果把神的啟示比作一曲音樂，這點乃是敲響了最深的一個音符。這並不是說，聖所──包括其崇拜程序、儀式、獻祭、祭司、以及神所定的其他事物──使神的寶座發生效用。也不是說，它可以給人能力，以尋得神。這句聲明的意思乃是，神的寶座創造了聖所，而人就可以在那聖所中得到他所冀求的平靜、安寧和保護。這不是因為聖所裡的一些活動或敬拜過程所產生的，而是因著人與神有親近的關系而產生的。神呼召人，就是要在人聖所中有敬拜。這個宣告，使人把注意力集中到寶座上。

神的寶座──聖經的啟示

神的寶座，包括寶座以及坐在寶座上的神，乃是聖經的啟示。我可以毫不猶豫的、用最肯定的話說︰聖經對人的啟示，最重要的乃是神坐在寶座上。我希望大家在這件事上多想一想。當然，聖經的啟示，也說到了神管理的方法，說到了神以恩典待人的原則。但是，聖經啟示的重點就集中在這一個聲明上。所有的光都要集中到這一節經文所宣告的榮耀真理上︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

這個寶座乃是聖經的最高啟示。雖然在聖經歷史中，早期並沒有提到寶座一詞，但是寶座在那時就已存在。關于早期的歷史，我們所看到的有兩種畫像︰第一，乃是人以實際生活，以符合他們與神寶座的關系，結果就有平安。第二，乃是人背叛神的管理，結果就是滅亡。

由于神的選民沒有體認到一個永不改變的事實，就是神坐在寶座上，所以他們要求在以色列人中立一個王。這乃是一件絕對邪惡的事。耶和華對撒母耳說︰「他們不是厭棄你，乃是厭棄我。」就是因為他們厭棄了耶和華，跟著麻煩就來了。

意味深長的是，第一次提到神的寶座，乃是百姓在諸王的王統治之下受苦的時候。那時的王分別是亞哈和約沙法。在先知信息中，常常提到神的寶座和神的管理。到了新約，我們看到耶穌所教導的一切真理中，最高、最重要的一點乃是神的國。再往前翻到使徒行傳，我們就看到，這位人子已經升入了神的寶座上。到了聖經最后的一卷書啟示錄，雖然裡面有許多奧秘的表象，但它啟示的中心乃是神的寶座。而對這寶座最后的解釋乃是︰「寶座之中，有羔羊，仿佛被殺過的。」「一個從太初就設立，在高處的寶座，那就是我們的避難所。」

這一切都很具有啟發性。這寶座是一切權威的中心。管治人的法則，乃是由此發出的。管理是在這裡執行的。在這裡，不單單把法則顯明出來，更是把這法則應用在人的日常生活中。有了寶座就必然有賞罰的原則。寶座仲裁一切，凡是在王管理之下的任何東西，如果有爭議，就讓這寶座作仲裁。

神的寶座是避難的所在

現在讓找們來思想這段經文所宣告的︰神的寶座是避難的所在。這節經文所宣告的、所表達的思想，相當具有革命性。往往我們以為，避難所乃是我們可以逃避神的寶座的一個地方。但這節經文所宣告的恰恰相反，避難所乃是在神的寶座裡。除非人找到了神的寶座、否則他無法找到一個具有隱私、不受外界脅迫的地方。除非人和神的寶座有正確的關系，否則他無法得到保護，不受外來力量的威脅，不受自身所發的問題之干擾。人的安全，乃系于接受神的王權掌管。審判乃是人類所必須有的。神的權柄施行在人的生命上，乃是人所能得到的最終、最后的祝福。

耶利米在受感之下宣告，這個寶座乃設立在高處。我們用「設立」一詞，雖然不全然錯誤，但是這個詞是要用來說明這位先知的意思。可是，往往加上這樣說明性的詞句，就會把經文的原始味道，以及其宏偉的性質磨損了。這位先知所說的，其實乃是︰一個榮耀的寶座，從起初，在高處。在希伯來文中，「高」很容易使人聯想到安全的意味。我們在詩篇中、在先知的著作中可以讀到同樣的意味。「萬軍之耶和華是我們的避難所。」，照字面直譯，就是「我們的高處」。「耶和華的名是堅固台，義人奔入，便得安穩。」照字面直譯，就是「義人奔入，便被置于高處。」先知以賽亞描述那位即將臨到的王以及 的國度時，他怎么說？「你的眼必見王的榮美，必見遼闊之地。」這就是至終的應許。在這應許的前面，有一段經文作序論到，一個人順服于那王以及那國的情形︰「他必居高處，他的保障是盤石的堅壘，他的糧必不缺乏，他的水永不斷絕。」

回到我們思想的主題來，我們可以看到，上面所說關于避難所的思想，正可應用到這上面。神的寶座乃是人可以找到純潔的一個地方，因為他被放在一切的邪惡之上；在那個地方，人可以找到隱密處，因為他被高高舉起，超越那動蕩、混亂之上；在那個地方，人可以找到保護，因為他被提升，凌駕他的眾仇敵之上。在高處的寶座是一個聖所、一個避難的地方。讓我們以敬畏的心，把這一切思想總結起來。我仿佛聽到道成肉身的神所說的話︰「我若從地上被舉起來，就要吸引萬人來歸我。」這個宣告，我們切切不可單用十字架來說明，我們應該連同十字架、以及十字架以后的複活、升天、和成全合並在一起來了解。人子被舉起來，乃是為人類創造一個完美的避難所。

「在高處，從太初。」這節經文的韻律優美，再次吸引了我們。這節經文真具有詩的味道。「從太初」這個詞句不但滿有詩的韻味，也充滿了啟示性。

我們一打開聖經，立刻就可以讀到︰「起初」，在箴言裡面，我們也讀到，「在太初創造……。」那時地上王歡敗壞的種子已經撒下了，所羅門王談的是在「造化的起頭」、「在太初創造萬物之先」已經存在的智慧。以賽亞在當時的國王已經敗壞之際宣告說，從起初，神就統治。約翰搜集了一些耶穌所講的話、所作的事，以啟示 的本質時，在序言中也說︰「太初有道……道成了肉身。」有一次，我們主也用這個詞來說到 自己， 是為了糾正當時的人，用社會上的習俗來扭曲起初的原意， 把他們的思想，帶回到比摩西律法更早遠的日子，並且說︰「從起初創造的時候，神造人是造男造女。」約翰在他所寫的書信中，也提到了這一點，他的書信強調的是光、是生命、是愛。他說︰「論到從起初……我們傳給你們。」最后在啟示錄，這本滿有奧秘表象，又富有啟示的書內，他這么說︰「我是阿拉法，我是俄梅戛，是昔在、今在、以后永在的全能者。」

整個宇宙的固定點，那永不改變的事實，就是神的寶座。從這寶座發出的律法，以及執行這律法的崇高旨意，以及那存在于一切沖突中、無限而永不改變的智慧，這一切都是為著人的平安而造的。無論是個人，是國家，惟有我們和這寶座有了正確的關系，才能找到真正的聖所，真正的避難所。

我們目前的生活中，每一方面都充滿了奧秘和迷惘，可是當我們認知，那肉體眼睛所看不到，但憑信心可以領會的這個事實︰

神阿，你的寶座是永永遠遠的，
你的國權是正直的。

那時，我們的心就可以得到了安慰。更進一步說，當我們順服于那寶座的權威，我們的生命和那寶座建立了正確的關系，我們所得的安慰就更深了，這就是避難所。不是逃避寶座，不是從神面前躲起來，不是找一個不會讓神找得到的地方；而是快跑到寶座前去，順服于那寶座的權威，接受那寶座的審判，接受那寶座的判詞，放棄自己，接受那寶座的管理，那就是聖所，就是避難所。

我們認識多少，順服于這寶座多少，我們就能多少稱呼神為「父」。因為惟有順服于那寶座，我們才能找到天父。「你們要先求 的國和 的義，這些東西都要加給你們了。」「你們需用的這一切東西，你們的天父是知道的。」親吻王的權杖就可發現父神的心。

「父，我知道我的一生
你已替我分好，
所有必須發生變更，
我不害怕看到；
我求你賜長久忠誠，
存心討你歡笑。

你愛所定我的選擇，
不是我的捆繩；
我在暗中受你領帥，
已識你的見証；
一生充滿舍己的愛，
就是自由歡生。」 《摩根解經叢書》


講道材料

耶利米書第十六章

避難所（耶14:1 -17:27）

讀經︰王下24:1 -17;代下36:6-10;耶14:1 -17:27

「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所」（耶17:12，另譯）

這句話把這位先知在黑暗的日子裡，在他個人極端痛苦之時，對神的堅定信心表達了出來。這段時間，他的豫言都是論到那即將臨到的災難，以及隨之而來的受苦。雖然經文中沒有提到任何歷史背景，但我們可以相當有把握的說，它們是屬于約雅敬執政的初期。在那段時間，改革運動的任何一絲盼望都已消失了。

這段經文的默示，乃是論到神定意要懲罰。一開頭，以一個生動的干旱作比喻。在上、在下的人都一樣受到影響。因為沒有下雨，地都荒涼、都干裂了。所有的生物都受到干旱之苦。這個比喻中所描述的那些光景，后來先知加以解釋，他宣告說，這是因為「他們離棄我（耶和華）這活水的泉源」。

耶利米和耶和華之間的對話

這個比喻之后，接著記錄了一段耶利米和耶和華之間的對話。那是一段很奇妙的時刻，耶利米在禱告中提出抗議，他把自己痛苦的心都敞開來了。而耶和華就是那樣耐心的回答他，指出︰由于百姓不斷的犯罪，所以審判是不能避免的。

接著 又給耶利米一個新的吩咐，要他不可娶妻生養兒女，同時命令他，不可進入喪家哀哭，也不可進入宴樂的家同他們吃喝。這位先知接到了耶和華這樣嚴肅的吩咐后，就宣告了本章所引用的這段經文︰「一個從太初就設立，在高處的榮耀寶座，那就走我們的避難所。」他坐在陰暗中，為百姓的受苦而哀哭，誠摯的斥責他們的罪。而東方，甚至一道曙光都沒有，前途是全然的絕望。惟一所能看得見的，只是凶暴血腥和隨時可以臨到的審判。然后，這位先知抬眼望天，眼前所見的，就是他在這節經文中所描述的︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

自耶利米的時代到今日，外在的環境已經改變了許多。我們的理想、習慣、風俗、慣例，都和他那個世代不同。但是人類歷史的潮流，基本上還是一樣，繼續往前進。今天，人犯起罪來比以前狡猾，但是還是跟以前一樣，不斷的在犯。神的審判也許和以前有所不同，不過，神的審判還是必然會臨到的。對那些把神的話傳給人的傳道人而言，今天這個時代也是充滿了困難，人心常常都是越變越凶，越是無法安息。在這種環境之下，我們應該舉目向上觀看，我們也可以看到同樣的異象，那時我們要和耶利米一樣，宣告說︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

我們要從這段話最后一個詞開始思想，看看「避難所」是甚么意思，然后再思想他整句話的意思。我要嘗試看去了解，這個真避難所對我們有甚么教訓。

「避難所」是甚么意思？

「避難所」也可譯為「聖所」。「聖所」這個觀念，差不多從有人類開始即已存在。考古學家已經挖掘出，在古代埃及的神殿中，有一個房間是叫「聖所」，人一進入這個房間，就受到了保護，所以這「聖所」也是「避難所」。從古代神的百姓以色列人的歷史中，從聖經我們可以看到，他們也把聖殿當作是避難所。所以，一個人如果捉住了祭壇的角，他就可以得保護，人也尊重這一點。古時候，在英國的教會，也有類似的安排，在教會的院子或教會中，為有需要的人安排一個避難所。有一位英國的牧師，提到這一點，他說︰

我們教會的一切場所就是一個巨大的亞杜蘭洞。凡受窘迫的、心懷苦惱的、在大都會中走投無路的，我們歡迎他來避難。

這也就是我們這節經文的意思。這位先知所說的，不是我們聚集到神的寶座前，敬拜 ；而是說，在神的寶座那裡，我們可以找到避難所、找到安全、找到保護。

避難所的觀念，具有雙方面的意思︰保護，相對的就是危險；安息，相對的就是不安。假如這世界沒有危機，沒有不安，那么「避難所」這個觀念就不會存在。正因為有危機、有不安，所以人心才會想到，才會渴望有一個避難所，可以保護他們不受傷害，可以讓他們不受不安的攪擾，而有安息可享。從那危 重重、那動蕩不安的環境中，人類哀求一個可以保護他們，可以給他們平安的避難所。這事實正証明了，人的心裡有沖突，人渴望實現他自己生命中的最高意義。

這個觀念，在人的心裡總是把它與宗教聯結在一起。不管是最進步、或最落后的宗教，都一樣。當一個人意識到不安、危機的存在時，盡管這不安可能是由于他的無知而產生的，盡管這危機可能是他犯罪所帶來的后果，只要人一思想到環境中的不安與危機，他就聯想到可能有一個地方可以保護他，可以給他平安。就是這個思想，把人心轉向了宗教。

這也正是剛剛我提的那個例子。在古代埃及文明裡，避難所的地點不在比賽的運動場，而是在舉行宗教儀式的地方。在希伯來人的製度中，那個供人犯了罪，而想避難的地方，也是設在宗教的場所。在英國也一樣，人總是把宗教聖地當作是避難所，是尋求安全的地方。

當我們把避難所和宗教聯結在一起時，我們可以思想到三方面。

第一，這個觀念和潔淨的思想有關，不單單是表面的，而是存在于那個渴求避難所的人心底的深處。就是因為有這思想，所以人類才有「避難所」的觀念。查考希伯來文原文，我們就可發現，它的字根原始的意思乃是和清潔、濕淨、或聖潔有關的。

第二，這個觀念和個人的隱私權有關，它是一個我們可以單獨進入、沒有人跟蹤，可以自由自在、安靜不受攪擾的地方。我們再回顧一下埃及古文明和以色列人的歷史情形，然后再看看英美教會過去的情形。無論在倫敦、在紐約，你經過一個教堂大門時，可以望見，敞開的門后，有一些疲倦的、傷心的人在裡面獨自靜坐。不要打擾他們，當為他們禱告，因為也許他們自己不知道，他們這樣的行動，他們這樣進入教會的安靜場所中，乃是脫離塵俗，來接近神。他們是在追求一個避難所。避難所乃是一個隱秘的地方，人可以進去。他知道，進到裡面，沒有人會去打擾他，他可以獨自呆在那裡。

第三，這個觀念和保護的思想有關。不管那避難所是在甚么地方，那個地方是人可以去投靠的，人可以進入的地點。他知道，進入那裡，他就可以得到保護，不受一切外在事物的攪擾；所以，這地方必然是純潔的，是神聖的。雖然這個人本身可能是不潔淨，但是在這純潔氣氛的環繞之下，在這個沒有謊言，沒有欺騙的環境中，他被圍守著。

這個罪人在那裡面，還是帶有他的罪；不管在外面怎么稱呼，他的罪還是罪。希伯來人的至聖所是四四方方的構造，這象征規規矩矩，四四方方，正正板板的。因此，聖所是一個沒有複雜、沒有邪惡的地方。那是一個隱私的場所，有聖潔的火在看守，不容有質詢或革命入侵。聖所或避難所是一個完全平靜、安寧的地方。你若到任何宗教的聖所去參觀，差不多每一個宗教的聖所，希伯來人的聖所當然也不例外，都會有令人肅然起敬的感覺。不管那個宗教是真或是假，這些供人敬拜的地點總會使人產生這樣的態度。就是說，一個敬虔的基督徒，進入清真寺，我相信也會有這樣的感覺的。

聖所就是如此，會給人一種安詳、平安的感覺。這樣的感覺本身就已經是一種保護了，因為保護乃是由純潔和隱私所產生的結果。在沖突中挫敗，在戰場中受傷，人的心立刻就會想到這個地方。順服于這個地點的法則︰聖潔和平安，就可以從外來的一切力量得到保護。這些乃是由「避難所」「聖所」一詞所可聯想到的幾點。

今天，人類生活比過去任何時侯都更緊張。那種壓力和緊張，甚至侵入了一些以前不容侵犯之處。我們說，「哥哥當兵去打仗」小孩在家享平安。可是，今天已經滿不是那么一回事了，家中也不一定平安。在家裡的小孩，往往也可以感受到那種緊張生活的壓力。今天，人們必須有一個聖所，可以逃避這種壓力，這需要比過去任何時代都更迫切。我講這樣的話，不止是因為上面所提到的這些理由，更是從目前人類生活的整體來看。

好了，現茌讓我們看看這段經文所宣告的︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」這句話的意思不是說，神的聖所是個寶座，而是說，神的寶座是個避難所。這兩者之間差別可大了。在我個人看來，這節經文乃是舊約中最崇高的啟示之一。如果把神的啟示比作一曲音樂，這點乃是敲響了最深的一個音符。這並不是說，聖所──包括其崇拜程序、儀式、獻祭、祭司、以及神所定的其他事物──使神的寶座發生效用。也不是說，它可以給人能力，以尋得神。這句聲明的意思乃是，神的寶座創造了聖所，而人就可以在那聖所中得到他所冀求的平靜、安寧和保護。這不是因為聖所裡的一些活動或敬拜過程所產生的，而是因著人與神有親近的關系而產生的。神呼召人，就是要在人聖所中有敬拜。這個宣告，使人把注意力集中到寶座上。

神的寶座──聖經的啟示

神的寶座，包括寶座以及坐在寶座上的神，乃是聖經的啟示。我可以毫不猶豫的、用最肯定的話說︰聖經對人的啟示，最重要的乃是神坐在寶座上。我希望大家在這件事上多想一想。當然，聖經的啟示，也說到了神管理的方法，說到了神以恩典待人的原則。但是，聖經啟示的重點就集中在這一個聲明上。所有的光都要集中到這一節經文所宣告的榮耀真理上︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

這個寶座乃是聖經的最高啟示。雖然在聖經歷史中，早期並沒有提到寶座一詞，但是寶座在那時就已存在。關于早期的歷史，我們所看到的有兩種畫像︰第一，乃是人以實際生活，以符合他們與神寶座的關系，結果就有平安。第二，乃是人背叛神的管理，結果就是滅亡。

由于神的選民沒有體認到一個永不改變的事實，就是神坐在寶座上，所以他們要求在以色列人中立一個王。這乃是一件絕對邪惡的事。耶和華對撒母耳說︰「他們不是厭棄你，乃是厭棄我。」就是因為他們厭棄了耶和華，跟著麻煩就來了。

意味深長的是，第一次提到神的寶座，乃是百姓在諸王的王統治之下受苦的時候。那時的王分別是亞哈和約沙法。在先知信息中，常常提到神的寶座和神的管理。到了新約，我們看到耶穌所教導的一切真理中，最高、最重要的一點乃是神的國。再往前翻到使徒行傳，我們就看到，這位人子已經升入了神的寶座上。到了聖經最后的一卷書啟示錄，雖然裡面有許多奧秘的表象，但它啟示的中心乃是神的寶座。而對這寶座最后的解釋乃是︰「寶座之中，有羔羊，仿佛被殺過的。」「一個從太初就設立，在高處的寶座，那就是我們的避難所。」

這一切都很具有啟發性。這寶座是一切權威的中心。管治人的法則，乃是由此發出的。管理是在這裡執行的。在這裡，不單單把法則顯明出來，更是把這法則應用在人的日常生活中。有了寶座就必然有賞罰的原則。寶座仲裁一切，凡是在王管理之下的任何東西，如果有爭議，就讓這寶座作仲裁。

神的寶座是避難的所在

現在讓找們來思想這段經文所宣告的︰神的寶座是避難的所在。這節經文所宣告的、所表達的思想，相當具有革命性。往往我們以為，避難所乃是我們可以逃避神的寶座的一個地方。但這節經文所宣告的恰恰相反，避難所乃是在神的寶座裡。除非人找到了神的寶座、否則他無法找到一個具有隱私、不受外界脅迫的地方。除非人和神的寶座有正確的關系，否則他無法得到保護，不受外來力量的威脅，不受自身所發的問題之干擾。人的安全，乃系于接受神的王權掌管。審判乃是人類所必須有的。神的權柄施行在人的生命上，乃是人所能得到的最終、最后的祝福。

耶利米在受感之下宣告，這個寶座乃設立在高處。我們用「設立」一詞，雖然不全然錯誤，但是這個詞是要用來說明這位先知的意思。可是，往往加上這樣說明性的詞句，就會把經文的原始味道，以及其宏偉的性質磨損了。這位先知所說的，其實乃是︰一個榮耀的寶座，從起初，在高處。在希伯來文中，「高」很容易使人聯想到安全的意味。我們在詩篇中、在先知的著作中可以讀到同樣的意味。「萬軍之耶和華是我們的避難所。」，照字面直譯，就是「我們的高處」。「耶和華的名是堅固台，義人奔入，便得安穩。」照字面直譯，就是「義人奔入，便被置于高處。」先知以賽亞描述那位即將臨到的王以及 的國度時，他怎么說？「你的眼必見王的榮美，必見遼闊之地。」這就是至終的應許。在這應許的前面，有一段經文作序論到，一個人順服于那王以及那國的情形︰「他必居高處，他的保障是盤石的堅壘，他的糧必不缺乏，他的水永不斷絕。」

回到我們思想的主題來，我們可以看到，上面所說關于避難所的思想，正可應用到這上面。神的寶座乃是人可以找到純潔的一個地方，因為他被放在一切的邪惡之上；在那個地方，人可以找到隱密處，因為他被高高舉起，超越那動蕩、混亂之上；在那個地方，人可以找到保護，因為他被提升，凌駕他的眾仇敵之上。在高處的寶座是一個聖所、一個避難的地方。讓我們以敬畏的心，把這一切思想總結起來。我仿佛聽到道成肉身的神所說的話︰「我若從地上被舉起來，就要吸引萬人來歸我。」這個宣告，我們切切不可單用十字架來說明，我們應該連同十字架、以及十字架以后的複活、升天、和成全合並在一起來了解。人子被舉起來，乃是為人類創造一個完美的避難所。

「在高處，從太初。」這節經文的韻律優美，再次吸引了我們。這節經文真具有詩的味道。「從太初」這個詞句不但滿有詩的韻味，也充滿了啟示性。

我們一打開聖經，立刻就可以讀到︰「起初」，在箴言裡面，我們也讀到，「在太初創造……。」那時地上王歡敗壞的種子已經撒下了，所羅門王談的是在「造化的起頭」、「在太初創造萬物之先」已經存在的智慧。以賽亞在當時的國王已經敗壞之際宣告說，從起初，神就統治。約翰搜集了一些耶穌所講的話、所作的事，以啟示 的本質時，在序言中也說︰「太初有道……道成了肉身。」有一次，我們主也用這個詞來說到 自己， 是為了糾正當時的人，用社會上的習俗來扭曲起初的原意， 把他們的思想，帶回到比摩西律法更早遠的日子，並且說︰「從起初創造的時候，神造人是造男造女。」約翰在他所寫的書信中，也提到了這一點，他的書信強調的是光、是生命、是愛。他說︰「論到從起初……我們傳給你們。」最后在啟示錄，這本滿有奧秘表象，又富有啟示的書內，他這么說︰「我是阿拉法，我是俄梅戛，是昔在、今在、以后永在的全能者。」

整個宇宙的固定點，那永不改變的事實，就是神的寶座。從這寶座發出的律法，以及執行這律法的崇高旨意，以及那存在于一切沖突中、無限而永不改變的智慧，這一切都是為著人的平安而造的。無論是個人，是國家，惟有我們和這寶座有了正確的關系，才能找到真正的聖所，真正的避難所。

我們目前的生活中，每一方面都充滿了奧秘和迷惘，可是當我們認知，那肉體眼睛所看不到，但憑信心可以領會的這個事實︰

神阿，你的寶座是永永遠遠的，
你的國權是正直的。

那時，我們的心就可以得到了安慰。更進一步說，當我們順服于那寶座的權威，我們的生命和那寶座建立了正確的關系，我們所得的安慰就更深了，這就是避難所。不是逃避寶座，不是從神面前躲起來，不是找一個不會讓神找得到的地方；而是快跑到寶座前去，順服于那寶座的權威，接受那寶座的審判，接受那寶座的判詞，放棄自己，接受那寶座的管理，那就是聖所，就是避難所。

我們認識多少，順服于這寶座多少，我們就能多少稱呼神為「父」。因為惟有順服于那寶座，我們才能找到天父。「你們要先求 的國和 的義，這些東西都要加給你們了。」「你們需用的這一切東西，你們的天父是知道的。」親吻王的權杖就可發現父神的心。

「父，我知道我的一生
你已替我分好，
所有必須發生變更，
我不害怕看到；
我求你賜長久忠誠，
存心討你歡笑。

你愛所定我的選擇，
不是我的捆繩；
我在暗中受你領帥，
已識你的見証；
一生充滿舍己的愛，
就是自由歡生。」 《摩根解經叢書》


講道材料

耶利米書第十七章

避難所（耶14:1 -17:27）

讀經︰王下24:1 -17;代下36:6-10;耶14:1 -17:27

「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所」（耶17:12，另譯）

這句話把這位先知在黑暗的日子裡，在他個人極端痛苦之時，對神的堅定信心表達了出來。這段時間，他的豫言都是論到那即將臨到的災難，以及隨之而來的受苦。雖然經文中沒有提到任何歷史背景，但我們可以相當有把握的說，它們是屬于約雅敬執政的初期。在那段時間，改革運動的任何一絲盼望都已消失了。

這段經文的默示，乃是論到神定意要懲罰。一開頭，以一個生動的干旱作比喻。在上、在下的人都一樣受到影響。因為沒有下雨，地都荒涼、都干裂了。所有的生物都受到干旱之苦。這個比喻中所描述的那些光景，后來先知加以解釋，他宣告說，這是因為「他們離棄我（耶和華）這活水的泉源」。

耶利米和耶和華之間的對話

這個比喻之后，接著記錄了一段耶利米和耶和華之間的對話。那是一段很奇妙的時刻，耶利米在禱告中提出抗議，他把自己痛苦的心都敞開來了。而耶和華就是那樣耐心的回答他，指出︰由于百姓不斷的犯罪，所以審判是不能避免的。

接著 又給耶利米一個新的吩咐，要他不可娶妻生養兒女，同時命令他，不可進入喪家哀哭，也不可進入宴樂的家同他們吃喝。這位先知接到了耶和華這樣嚴肅的吩咐后，就宣告了本章所引用的這段經文︰「一個從太初就設立，在高處的榮耀寶座，那就走我們的避難所。」他坐在陰暗中，為百姓的受苦而哀哭，誠摯的斥責他們的罪。而東方，甚至一道曙光都沒有，前途是全然的絕望。惟一所能看得見的，只是凶暴血腥和隨時可以臨到的審判。然后，這位先知抬眼望天，眼前所見的，就是他在這節經文中所描述的︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

自耶利米的時代到今日，外在的環境已經改變了許多。我們的理想、習慣、風俗、慣例，都和他那個世代不同。但是人類歷史的潮流，基本上還是一樣，繼續往前進。今天，人犯起罪來比以前狡猾，但是還是跟以前一樣，不斷的在犯。神的審判也許和以前有所不同，不過，神的審判還是必然會臨到的。對那些把神的話傳給人的傳道人而言，今天這個時代也是充滿了困難，人心常常都是越變越凶，越是無法安息。在這種環境之下，我們應該舉目向上觀看，我們也可以看到同樣的異象，那時我們要和耶利米一樣，宣告說︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

我們要從這段話最后一個詞開始思想，看看「避難所」是甚么意思，然后再思想他整句話的意思。我要嘗試看去了解，這個真避難所對我們有甚么教訓。

「避難所」是甚么意思？

「避難所」也可譯為「聖所」。「聖所」這個觀念，差不多從有人類開始即已存在。考古學家已經挖掘出，在古代埃及的神殿中，有一個房間是叫「聖所」，人一進入這個房間，就受到了保護，所以這「聖所」也是「避難所」。從古代神的百姓以色列人的歷史中，從聖經我們可以看到，他們也把聖殿當作是避難所。所以，一個人如果捉住了祭壇的角，他就可以得保護，人也尊重這一點。古時候，在英國的教會，也有類似的安排，在教會的院子或教會中，為有需要的人安排一個避難所。有一位英國的牧師，提到這一點，他說︰

我們教會的一切場所就是一個巨大的亞杜蘭洞。凡受窘迫的、心懷苦惱的、在大都會中走投無路的，我們歡迎他來避難。

這也就是我們這節經文的意思。這位先知所說的，不是我們聚集到神的寶座前，敬拜 ；而是說，在神的寶座那裡，我們可以找到避難所、找到安全、找到保護。

避難所的觀念，具有雙方面的意思︰保護，相對的就是危險；安息，相對的就是不安。假如這世界沒有危機，沒有不安，那么「避難所」這個觀念就不會存在。正因為有危機、有不安，所以人心才會想到，才會渴望有一個避難所，可以保護他們不受傷害，可以讓他們不受不安的攪擾，而有安息可享。從那危 重重、那動蕩不安的環境中，人類哀求一個可以保護他們，可以給他們平安的避難所。這事實正証明了，人的心裡有沖突，人渴望實現他自己生命中的最高意義。

這個觀念，在人的心裡總是把它與宗教聯結在一起。不管是最進步、或最落后的宗教，都一樣。當一個人意識到不安、危機的存在時，盡管這不安可能是由于他的無知而產生的，盡管這危機可能是他犯罪所帶來的后果，只要人一思想到環境中的不安與危機，他就聯想到可能有一個地方可以保護他，可以給他平安。就是這個思想，把人心轉向了宗教。

這也正是剛剛我提的那個例子。在古代埃及文明裡，避難所的地點不在比賽的運動場，而是在舉行宗教儀式的地方。在希伯來人的製度中，那個供人犯了罪，而想避難的地方，也是設在宗教的場所。在英國也一樣，人總是把宗教聖地當作是避難所，是尋求安全的地方。

當我們把避難所和宗教聯結在一起時，我們可以思想到三方面。

第一，這個觀念和潔淨的思想有關，不單單是表面的，而是存在于那個渴求避難所的人心底的深處。就是因為有這思想，所以人類才有「避難所」的觀念。查考希伯來文原文，我們就可發現，它的字根原始的意思乃是和清潔、濕淨、或聖潔有關的。

第二，這個觀念和個人的隱私權有關，它是一個我們可以單獨進入、沒有人跟蹤，可以自由自在、安靜不受攪擾的地方。我們再回顧一下埃及古文明和以色列人的歷史情形，然后再看看英美教會過去的情形。無論在倫敦、在紐約，你經過一個教堂大門時，可以望見，敞開的門后，有一些疲倦的、傷心的人在裡面獨自靜坐。不要打擾他們，當為他們禱告，因為也許他們自己不知道，他們這樣的行動，他們這樣進入教會的安靜場所中，乃是脫離塵俗，來接近神。他們是在追求一個避難所。避難所乃是一個隱秘的地方，人可以進去。他知道，進到裡面，沒有人會去打擾他，他可以獨自呆在那裡。

第三，這個觀念和保護的思想有關。不管那避難所是在甚么地方，那個地方是人可以去投靠的，人可以進入的地點。他知道，進入那裡，他就可以得到保護，不受一切外在事物的攪擾；所以，這地方必然是純潔的，是神聖的。雖然這個人本身可能是不潔淨，但是在這純潔氣氛的環繞之下，在這個沒有謊言，沒有欺騙的環境中，他被圍守著。

這個罪人在那裡面，還是帶有他的罪；不管在外面怎么稱呼，他的罪還是罪。希伯來人的至聖所是四四方方的構造，這象征規規矩矩，四四方方，正正板板的。因此，聖所是一個沒有複雜、沒有邪惡的地方。那是一個隱私的場所，有聖潔的火在看守，不容有質詢或革命入侵。聖所或避難所是一個完全平靜、安寧的地方。你若到任何宗教的聖所去參觀，差不多每一個宗教的聖所，希伯來人的聖所當然也不例外，都會有令人肅然起敬的感覺。不管那個宗教是真或是假，這些供人敬拜的地點總會使人產生這樣的態度。就是說，一個敬虔的基督徒，進入清真寺，我相信也會有這樣的感覺的。

聖所就是如此，會給人一種安詳、平安的感覺。這樣的感覺本身就已經是一種保護了，因為保護乃是由純潔和隱私所產生的結果。在沖突中挫敗，在戰場中受傷，人的心立刻就會想到這個地方。順服于這個地點的法則︰聖潔和平安，就可以從外來的一切力量得到保護。這些乃是由「避難所」「聖所」一詞所可聯想到的幾點。

今天，人類生活比過去任何時侯都更緊張。那種壓力和緊張，甚至侵入了一些以前不容侵犯之處。我們說，「哥哥當兵去打仗」小孩在家享平安。可是，今天已經滿不是那么一回事了，家中也不一定平安。在家裡的小孩，往往也可以感受到那種緊張生活的壓力。今天，人們必須有一個聖所，可以逃避這種壓力，這需要比過去任何時代都更迫切。我講這樣的話，不止是因為上面所提到的這些理由，更是從目前人類生活的整體來看。

好了，現茌讓我們看看這段經文所宣告的︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」這句話的意思不是說，神的聖所是個寶座，而是說，神的寶座是個避難所。這兩者之間差別可大了。在我個人看來，這節經文乃是舊約中最崇高的啟示之一。如果把神的啟示比作一曲音樂，這點乃是敲響了最深的一個音符。這並不是說，聖所──包括其崇拜程序、儀式、獻祭、祭司、以及神所定的其他事物──使神的寶座發生效用。也不是說，它可以給人能力，以尋得神。這句聲明的意思乃是，神的寶座創造了聖所，而人就可以在那聖所中得到他所冀求的平靜、安寧和保護。這不是因為聖所裡的一些活動或敬拜過程所產生的，而是因著人與神有親近的關系而產生的。神呼召人，就是要在人聖所中有敬拜。這個宣告，使人把注意力集中到寶座上。

神的寶座──聖經的啟示

神的寶座，包括寶座以及坐在寶座上的神，乃是聖經的啟示。我可以毫不猶豫的、用最肯定的話說︰聖經對人的啟示，最重要的乃是神坐在寶座上。我希望大家在這件事上多想一想。當然，聖經的啟示，也說到了神管理的方法，說到了神以恩典待人的原則。但是，聖經啟示的重點就集中在這一個聲明上。所有的光都要集中到這一節經文所宣告的榮耀真理上︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

這個寶座乃是聖經的最高啟示。雖然在聖經歷史中，早期並沒有提到寶座一詞，但是寶座在那時就已存在。關于早期的歷史，我們所看到的有兩種畫像︰第一，乃是人以實際生活，以符合他們與神寶座的關系，結果就有平安。第二，乃是人背叛神的管理，結果就是滅亡。

由于神的選民沒有體認到一個永不改變的事實，就是神坐在寶座上，所以他們要求在以色列人中立一個王。這乃是一件絕對邪惡的事。耶和華對撒母耳說︰「他們不是厭棄你，乃是厭棄我。」就是因為他們厭棄了耶和華，跟著麻煩就來了。

意味深長的是，第一次提到神的寶座，乃是百姓在諸王的王統治之下受苦的時候。那時的王分別是亞哈和約沙法。在先知信息中，常常提到神的寶座和神的管理。到了新約，我們看到耶穌所教導的一切真理中，最高、最重要的一點乃是神的國。再往前翻到使徒行傳，我們就看到，這位人子已經升入了神的寶座上。到了聖經最后的一卷書啟示錄，雖然裡面有許多奧秘的表象，但它啟示的中心乃是神的寶座。而對這寶座最后的解釋乃是︰「寶座之中，有羔羊，仿佛被殺過的。」「一個從太初就設立，在高處的寶座，那就是我們的避難所。」

這一切都很具有啟發性。這寶座是一切權威的中心。管治人的法則，乃是由此發出的。管理是在這裡執行的。在這裡，不單單把法則顯明出來，更是把這法則應用在人的日常生活中。有了寶座就必然有賞罰的原則。寶座仲裁一切，凡是在王管理之下的任何東西，如果有爭議，就讓這寶座作仲裁。

神的寶座是避難的所在

現在讓找們來思想這段經文所宣告的︰神的寶座是避難的所在。這節經文所宣告的、所表達的思想，相當具有革命性。往往我們以為，避難所乃是我們可以逃避神的寶座的一個地方。但這節經文所宣告的恰恰相反，避難所乃是在神的寶座裡。除非人找到了神的寶座、否則他無法找到一個具有隱私、不受外界脅迫的地方。除非人和神的寶座有正確的關系，否則他無法得到保護，不受外來力量的威脅，不受自身所發的問題之干擾。人的安全，乃系于接受神的王權掌管。審判乃是人類所必須有的。神的權柄施行在人的生命上，乃是人所能得到的最終、最后的祝福。

耶利米在受感之下宣告，這個寶座乃設立在高處。我們用「設立」一詞，雖然不全然錯誤，但是這個詞是要用來說明這位先知的意思。可是，往往加上這樣說明性的詞句，就會把經文的原始味道，以及其宏偉的性質磨損了。這位先知所說的，其實乃是︰一個榮耀的寶座，從起初，在高處。在希伯來文中，「高」很容易使人聯想到安全的意味。我們在詩篇中、在先知的著作中可以讀到同樣的意味。「萬軍之耶和華是我們的避難所。」，照字面直譯，就是「我們的高處」。「耶和華的名是堅固台，義人奔入，便得安穩。」照字面直譯，就是「義人奔入，便被置于高處。」先知以賽亞描述那位即將臨到的王以及 的國度時，他怎么說？「你的眼必見王的榮美，必見遼闊之地。」這就是至終的應許。在這應許的前面，有一段經文作序論到，一個人順服于那王以及那國的情形︰「他必居高處，他的保障是盤石的堅壘，他的糧必不缺乏，他的水永不斷絕。」

回到我們思想的主題來，我們可以看到，上面所說關于避難所的思想，正可應用到這上面。神的寶座乃是人可以找到純潔的一個地方，因為他被放在一切的邪惡之上；在那個地方，人可以找到隱密處，因為他被高高舉起，超越那動蕩、混亂之上；在那個地方，人可以找到保護，因為他被提升，凌駕他的眾仇敵之上。在高處的寶座是一個聖所、一個避難的地方。讓我們以敬畏的心，把這一切思想總結起來。我仿佛聽到道成肉身的神所說的話︰「我若從地上被舉起來，就要吸引萬人來歸我。」這個宣告，我們切切不可單用十字架來說明，我們應該連同十字架、以及十字架以后的複活、升天、和成全合並在一起來了解。人子被舉起來，乃是為人類創造一個完美的避難所。

「在高處，從太初。」這節經文的韻律優美，再次吸引了我們。這節經文真具有詩的味道。「從太初」這個詞句不但滿有詩的韻味，也充滿了啟示性。

我們一打開聖經，立刻就可以讀到︰「起初」，在箴言裡面，我們也讀到，「在太初創造……。」那時地上王歡敗壞的種子已經撒下了，所羅門王談的是在「造化的起頭」、「在太初創造萬物之先」已經存在的智慧。以賽亞在當時的國王已經敗壞之際宣告說，從起初，神就統治。約翰搜集了一些耶穌所講的話、所作的事，以啟示 的本質時，在序言中也說︰「太初有道……道成了肉身。」有一次，我們主也用這個詞來說到 自己， 是為了糾正當時的人，用社會上的習俗來扭曲起初的原意， 把他們的思想，帶回到比摩西律法更早遠的日子，並且說︰「從起初創造的時候，神造人是造男造女。」約翰在他所寫的書信中，也提到了這一點，他的書信強調的是光、是生命、是愛。他說︰「論到從起初……我們傳給你們。」最后在啟示錄，這本滿有奧秘表象，又富有啟示的書內，他這么說︰「我是阿拉法，我是俄梅戛，是昔在、今在、以后永在的全能者。」

整個宇宙的固定點，那永不改變的事實，就是神的寶座。從這寶座發出的律法，以及執行這律法的崇高旨意，以及那存在于一切沖突中、無限而永不改變的智慧，這一切都是為著人的平安而造的。無論是個人，是國家，惟有我們和這寶座有了正確的關系，才能找到真正的聖所，真正的避難所。

我們目前的生活中，每一方面都充滿了奧秘和迷惘，可是當我們認知，那肉體眼睛所看不到，但憑信心可以領會的這個事實︰

神阿，你的寶座是永永遠遠的，
你的國權是正直的。

那時，我們的心就可以得到了安慰。更進一步說，當我們順服于那寶座的權威，我們的生命和那寶座建立了正確的關系，我們所得的安慰就更深了，這就是避難所。不是逃避寶座，不是從神面前躲起來，不是找一個不會讓神找得到的地方；而是快跑到寶座前去，順服于那寶座的權威，接受那寶座的審判，接受那寶座的判詞，放棄自己，接受那寶座的管理，那就是聖所，就是避難所。

我們認識多少，順服于這寶座多少，我們就能多少稱呼神為「父」。因為惟有順服于那寶座，我們才能找到天父。「你們要先求 的國和 的義，這些東西都要加給你們了。」「你們需用的這一切東西，你們的天父是知道的。」親吻王的權杖就可發現父神的心。

「父，我知道我的一生
你已替我分好，
所有必須發生變更，
我不害怕看到；
我求你賜長久忠誠，
存心討你歡笑。

你愛所定我的選擇，
不是我的捆繩；
我在暗中受你領帥，
已識你的見証；
一生充滿舍己的愛，
就是自由歡生。」 《摩根解經叢書》


講道材料

耶利米書第十八章

神的主權（耶18-20章）

讀經︰王下24:18-20;代下36:11-13;耶18:1 -20:18

「我就下到窯匠的家裡去,正遇他轉輪作器皿」（耶18:3）

耶利米書18章;19章;20章和14-17章的教訓有密切的關系。這兩大段所講的都是同一個主題︰因看他們的罪，審判即將臨到神的百姓。正當這位先知思想到那即將臨到的災禍，心中充滿痛苦之時，他看到了一個異象，這個異象就是那個真正的避難所，于是他宣告︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

18章和19章所特別強調的，就是這個事實。他不但強調神的主權，更進一步，他還解釋神的主權。神給這位先知看兩樣事作比方。第一件事是，下到窯匠的家去，目的是為了先知本身。另一件事是，窯匠的家裡所造出的那些器皿，在眾人面前被打得粉碎，目的是為了眾人。

用窯匠和土泥作比方

在窯匠的家裡，神教導耶利米， 管理的奧秘。「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」他已經如此宣告，並且他宣告得對了。接著，神就對他說，為了讓你明白由這寶座所發出的作為，你要下到窯匠的家裡去，看看他怎樣轉輪。

于是，這位先知暫時停下工作，去觀看那古老、熟悉的窯匠工作。窯匠的工作，可以說是奇妙地揉和了藝術和手工。神吩咐耶利米到窯匠的家去，乃是為了教導他，豫備他去作那更艱巨的工作。后來在欣嫩子谷，他就對百姓顯明，神掌管的作為中的一個活動。不是塑造，也不是再造，而是神拆毀 所已經製造的東西，打得粉碎。

對他個人所啟示的，乃是塑造；作壞了，再重新建造，這一切都是他在窯匠家裡所看到的。而對一般百姓所啟示的，乃是神打碎他已經造成的東西，這一段就以對百姓的啟示作為結束。但是，我們不可忘記，這兩件事是互相關連的。他站在陀斐特附近的欣嫩子谷，在眾人眼前，把那瓦瓶摔碎，並且宣告，這就是神的作為。這就是在那個時候，所要傳給猶大的信息。不過，在窯匠的家裡，他已經聽到了另一個奧秘，這個奧秘乃是，窯匠作壞了的器皿，他要打碎，重新再造一個。

這裡我們要把注意力集中在窯匠家裡的比方。請記住，這個比方最重要、最終的應用，乃在于全國性的。不過，目前我暫且從個人的角度來看。

用窯匠和土泥（即窯匠用的粘土，下同）作比方，經常都會引人入勝的。以這樣的比方來作為講道的內容，過去屢見不鮮，但是今天已經很少了。這個比方有其嚴厲的一面，在我們今天的日子裡，想到這一點，可能會覺得可怕。不過，值得注意的是，在聖經裡，使用這個比方的，大多是那些個人思想強而有力，屬靈的理解力強，並且在們那世代產生巨大影他響力的人。以賽亞用了這個比方。我們都知道，以賽亞對神的寶座有最清楚的認識。另一個就是我們目前正在查考的耶利米。耶利米這位先知，在漫長的先知傳統中，算是從事一項英雄式的事工，因為從起初他就明白，他的工作命定要失敗。撒迦利亞也用這個比方，神特別向他顯明，神在歷世歷代中工作的過程。在保羅的教導中，這個比方也被重用。保羅這個人是耶穌基督的仆人，同時也是詮釋耶穌基督的使徒。

但是，這個比方除了帶有嚴厲的一面以外，還有一個更深的意義。我們若能發現這個更深的意義，就可以理解，為甚么會有這種讓人聽來就戰競的嚴厲審判。從上段我所提到的這些人，找們可以探索到那更深一層的意義。如果把以賽亞豫言的特色比作雷聲，我們也要記得，這豫言也叫他流出溫柔的淚水來；如果耶利米就是銅牆，以那灸熱猛烈的話斥責他百姓的罪，請聽他所講的話︰「但愿我的頭為水，我的眼為淚的泉源，我好為我百姓中被殺的人，晝夜哭泣。」如果撒迦利亞使用這個比方，堅持耶和華的主權，不要忘了，他信息的高峰，最后的成就，乃是要賜給人平安。神心中一切溫柔的旨意，都要實現；如果說，保羅借用這個比方，作為他辯論的依據，我們當知道，他也寫下這樣的話︰「為我弟兄，我骨肉之親，就是自己被咒詛，與基督分離，我也愿意。」

這一切對我而言，都是具有深遠意義的。我們若要真正理解這個奇妙的比方所教導的真理，如果要體驗那氣氛，我們就必須先把握這一切。關于窯匠的比方，耶利米在這裡用最簡單、最清晰的方法，把它介紹出來。

在思想這個比方所要教導我們的真理以前，我們必須先看一看三個很重要的事實。為了要把這些事實看得清楚，我們必須回轉，像小孩一樣，用單純的心來看。我們當中不少人曾到燒窯去看過。在我剛出來事奉主的時候，住的地方就有很多窯匠，那時窯匠的作法還沒有現代化，我常常到燒窯去看也們工作。他們工作的地方，工作的方法，所用的器具，和聖經中所描述的，差不多沒有甚么差別。或許我應該說，差別的地方是，轉輪的形式和構造，也許比以前有了不少的改進。不過，最基本的乃是工作的人，和所用的土，這兩樣都沒有變。其他的輪子的形狀，改進的地方不管多少，都是無關緊要的。這裡所注重的只是窯匠和土泥。輪子當然是工作所必須用的工具，但不是最重要的。窯匠工作時用它，用完以后就把它放在一邊，窯匠本身就去欣賞他所造成的器皿。如果造得精美，這器皿就可以使窯匠得到榮耀。這時輪子已經沒有甚么價值了。它只不過像環境一樣，環境會改變的。這又是另一個比方了。

到窯匠的家去，我們就可以看到這三樣東西︰窯匠、輪子、土泥。關于這三樣東西，我們應該提醒自己︰第一，窯匠是有知識、有能力的工作者。第二，輪子是必備的工具，是在窯匠的管理之下。在老式的窯匠的家中，這輪子還是必須靠窯匠的腳來轉動的。而窯匠一邊用腳轉動輪子，一邊用手在塑造器皿。第三，就是可以塑造的土，窯匠的材料必須是土。簡單的說，窯匠要用的是土。鋼筋對他而言，一無用處。

窯匠

因此，下到窯匠的家中去，看看這三樣東西，單純地看看這三樣東西。讓我們先從表面上可以看到的功課說起。耶和華吩咐耶利米下到窯匠的家中去。在窯匠的家中，他看到窯匠正在轉輪上作器皿。也看到一個器皿，在窯匠手中作壞了。接著，窯匠又用同樣的土泥，塑造另一個器皿，直到它完美為止。一邊他看著窯匠的工作，一邊神在他心裡說話了︰「以色列家阿，泥在窯匠的手中怎樣，你們在我的手中也怎樣。」

在窯匠的家，表面上可以看到的功課乃是這樣︰第一，我看到這個窯匠，就體會到神的興趣，神的注意力，和神的力量。如果現在就有一個窯匠在我們跟前工作，那該有多好。我們可以注意到他工作時的神態。我們可以從他的眼光中看到，他對自己的工作很有興趣。我們當可發現，開始的時候，他的力量沒有發揮出來，只是溫和、靈巧地捏造那團士泥，然后塑造成形，作得美侖美奐。這正好可以用來描述神。

輪子

我暫且把眼光移到那個轉輪。轉輪所作的只是不斷的轉動，如此而已。這樣的輪子，對我們又有甚么意義？我把這轉動的輪子，比作環境。我個人認為，那位「大窯匠」在我們敬拜 的時刻，當然關心我們，但是 更關心我們在周間的工作。在周間，我們上、下班、日常生活中的瑣碎小事、世界帶來的壓力和緊張，就是那不斷轉動的輪子。就在這樣的時刻 最關心我們。

土泥

從表面上看過了窯匠、看過了輪子以后，現在讓我們來看窯匠所用的土泥。這一方面，有兩件事留給我很深的印象。第一，就是土泥有很高的可塑性。你也許會說，土泥是很低賤的東西。但是，想一想看，除了土泥以外，窯匠還有甚么東西，可以任意用手指來加以捏造？讓我重複一遍剛剛說過的話︰窯匠所要的就是這樣的土。人也正是神所要的，因為借著人， 可以在宇宙中，作成一些 用其他方法所不能作成的東西。你也許心中正在納悶，真的嗎？哦﹗我們只是剛剛看到一線光耀，我們還沒有完全看清。在人性裡面，還有許多我們自己都還未曾發現過的奧秘。通過由我們這些人所組成的人類，還有一些更崇高、更尊貴的目 ，我們還末實現。人類有人類的感情、能力、懷疑、貶抑、高升，然而，實際上我們還有更大，更高，甚至我們自己想都不敢想的使命得完成。我們不要把自己看得太低了，特別是，我們想到人在神的面前時，絕對不可太低估自己。我們是土，但神所要的正是我們這樣的土。

現在，讓我們回到中心主題來。思想一下這個窯匠的比方。或是在想象中，讓我們站在以賽亞、耶利米、撒迦利亞、和保羅，這些歷世歷代的先見的身邊，有些東西值得我們去留意觀察的。在這窯匠的家裡，首先我們發現的，是一個原則；其次是對人啟示一個目的。不過，其中最重要、最崇高的，既不是這原則，也不是這目的，而是那位「大窯匠」自己。要了解這個此方，這三方面都是非常重要的。除非我發現了這個原則，我的生命就是一場失敗。但是，如果我單單發現了這原則，那么我的心就必充滿恐懼。我必須同時也看到那個目的。再說，即使我發現了那原則，也知道了那目的，我還是會怕、會惘惘然、常常會有一種不祥的豫感。可是，當我超越了那原則，穿過了那目的，找到了那位「大窯匠」之后，就可發現，那目的竟是如此的光輝，那原來覺得又硬又嚴厲的原則，竟是那么柔和，那么甜美，是我一生中所未曾體驗過的。

那么，那個原則是甚么？我先簡單的說一下，在這個比方中，所啟示的原則乃是神的主權，以及人必須毫不保留的順服于這主權。我看到輪子在轉動，我看到窯匠在工作，我必然會有一個感覺，窯匠對工具有絕對的主權。他的力量應該可以毫無限製的用在土泥的上面。我假想，自己就站在窯匠的家中，除了輪子轉動的聲音，一切都是靜悄悄的，我只能看到窯匠的手指在土泥上捏造。我想到的是他的權力，和他的力量。想到這裡，其也一切就顯得不重要了。我的眼光從窯匠轉移到士泥的上面。我所看到的土泥，柔軟的擺在輪子上。在他手下，土泥一點也沒有自己的意思，也不要求自己的權力。但是，在這土泥裡面，卻具有無限的可能性。然而，土泥本身卻沒有辦法實現這個無限的可能性，雖然可能性就在那裡。

無限的可能性﹗這團土泥只不過是一團灰色、半灰半白的材料。再把眼睛從轉輪上移開，看看窯匠背后的那些架子。上面擺了琳琅滿目的成品，又美又光采的器皿。這一切都是由那一團沒有顏色、不成形狀的土泥造出來的。可是，土泥裡面，沒有甚么力量可以實現它所擁有的可能性。即使把土泥擺上了轉輪，它還是不成形狀的。

我再把眼睛轉到了輪子本身。我看到，那輪子完全在窯匠的控製之下。除非窯匠的腳踏動，否則輪子對土泥根本不發生任何的作用。但是，在窯匠的腳踏動之下，那輪子就轉動了，不斷的把土泥帶到窯匠的面前。輪子的轉動，把土泥擠到了窯匠的手中。我還能能找到一個更好的比方，可以把人生中那深奧的事物，這樣完全的顯明出來嗎？

讀到這裡，我們必須暫停一下。天下沒有一個比方是十全十美的，也許現在你心中就在說，人和土泥全然不同。土泥沒有意志，我有；土泥沒有從意志而生的力量，我有。我是已經造好的成品，我也是這位「大窯匠」神所造的， 用 的權能選擇了我，揀選了我， 也讓我與人有不同的地方。我請你再看一次。你心中想的也許有道理，但是拿人和這比方來對照的時候，我們也必須注意其中的差異。神和人之間的距離，似乎比士泥與窯匠之間的距離大。創造主和受造物之間的距離，似乎比窯匠和他所造成的器皿之間的距離遠。但是這樣的看法是不正確的。神和人之間的距離，並不比土泥與窯匠之間的距離大。我們看來似乎相當大的距離，其實正表示相當接近。在窯匠和土泥之 ，並沒有任何知、情、意上面的聯系。土泥不能和窖匠合作，但是人能。人是照著神的形像造的。人可以和神合作。

人的意志是自由的，可以選擇他所要依循的原則。其實，歸根究柢而言，人的意志不是全然自由的，也是不能全然自由的。人的意志，經常都是受到他人格中其地的力量所控製。最明顯的例子是，當一個人宣告說︰「我決定要作某某事。」你再聽下去，不久你就可以聽到，他這樣說︰「我之所以這樣決定，因為……」在他所作的決定背后，總是有個理由的。所以，終究而言，沒有一個人有真正的自由意志。不過，神創造人時，給人有選擇的能力。人要接受甚么樣的理由、目標、原則，他可以自由選擇。但是選定了以后，這些東西就要作為他生活的依循。所以，人的自由只是到此為止。如果我們能認清這一點，我們就可以看到，其間真正的差異。神與人之間雖然有著那么大的距離，但是兩者之間，也有著真實存在的親密關系。所以，這個比方還是可以用得上的。

這裡所啟示的原則乃是，神對人類生命的絕對主權。人的智慧力在于無條件，不妥協的，把自已完全降服在神的旨意裡。人最高的智慧，就在于接受這個窯匠的比方，不再有自己的愿望，除非那愿望是在神的旨意裡；不再靠自己作選擇了，除非那選擇乃是回應神的揀選。所以，從這個比方看到了窯匠的主權， 絕對的權力， 無限的能力，這些乃是我首先所看到的一些事。

如果我們只談到這裡，不再繼續講完，那么我們就沒有忠實的把這個比方的教訓說出來，讀者可能會留有一種恐懼的心。也許有些人不能和我一起往前走，所以我還是先講一點實際的東西。如果你只告訴我神的主權，神的絕對權柄，我不單單會恐懼，我會反抗。單講神的主權、神的絕對權柄、神無限的能力，那還不夠。因為，即使這一切都是真實的，我還是老樣子， 造我就是造得這個樣子。我既然是現在的這個樣子，我就必須知道，為甚么有這壓力，為甚么有這痛苦，我必須讓那受壓抑的得到伸展。這樣想並沒有甚么不敬之處。聖經可以回答從人性所發出的這樣的哀號︰如果我們能發現其中的教訓，我們就可以知道，這比方也回答了上面的這些問題。

所以，現在不再談原則，我們要進一步思想另一個題目︰

目的。我在這裡所關心的，不是說，從這個窯匠的比方，可以看到神的旨意是甚么；而是從這個比方，可以看到，神有 的目的，或說 的旨意。這一點，從耶利米所講的一句話裡面顯明出來了︰「他轉輪作器皿﹗」直接翻譯出來，就是說，他正在轉輪工作他的工。這一句話真是充滿喜悅的音符，帶有永世的脈動。「他正在作他的工﹗」這是第一點。窯匠不是閑來無事，在那裡捏土泥捏著玩的。他在作工，是很慎重的。他在作工，他有目的。我不知道你聽到這一點，心裡有甚么樣的感覺。神給我作見証，我聽到了這一點，心裡很得安慰。特別是在這樣充滿緊張、壓力、痛苦的人生中，聽到了這句話，真是安慰。神不是無聊，在和我鬧著玩的。他站在那裡，轉輪在那裡，土泥在那裡。心中有一個目的。他的目的是甚么？土泥不知道，旁觀的人也說不上來，只有窯匠知道。我看到他的手在土泥上，他在作他的工。一旦他開始工作，一段時間以后，旁觀的人就可知道，他心裡想作的是甚么。我們再把這個比方的層面提高一點，這土泥是代表人。人有感覺，所以，窯匠工作一陣子以后，他就可以知道一些以前所不知道的事，就可以慢慢體會到窯匠的目的。不過，最讓人得安慰的是，當窯匠把土泥放在轉輪上，動手工作時，他是很慎重在工作。對我而言，這就是真正的福音，這就是安慰，這就是生命的實質。神是很慎重的。雖然，就我個人來說，我不太確定 要把我造成甚么樣的人；雖然，就我所屬的人類整體來說，我也還不太明白， 要造成的是甚么樣子。但是，我知道， 是很慎重的在作工。是的，在我的四周有沖突，有磨擦，有發自人性的一些奇怪的想法，這一切譜成了歷世歷代都有的哀歌，有時也產生無止盡的痛苦。但是，神並不是在和人類開玩笑、鬧著玩的。 有目標。在將來那清澈的晨光中，不單我們個人，我們人類整體都可看到，神的目的是甚么。到那時，人就可以知道，神讓人類通過這一切的經歷，是有原因的。這就是我的信心，這就是我的信條。假如沒有這樣的信心，我根本就不能再講道。

窯匠心中對土泥有一個計劃，只有 能把心中的計劃在土泥上實現出來。土泥對窯匠心目中的計劃一無所知，也不可能知道。他所必須作的，是把自己順服在 手中，讓 把 的大計劃實行出來。請記住這些東西之間的相互關系。在我看來，這些東西之間的彼此關系，乃是人類生命中最深奧的事。人在神裡面有得著，因為惟有 知道、了解 手中的東西，惟有 能將手中的東西塑造、雕磨成 心意中所要成就的目的。神在人裡面有沒有得著甚么？窯匠從土泥得到了甚么嗎？當然有。 可以得一個表達 異象的器皿。借著所造成的產品， 可以讓別人看到， 心中所想的是甚么；沒有這個成品，就沒有人能看得見。神在人裡面，得著了一個可以啟示 心意的器皿。啟示要傳給誰？由誰來傳？保羅升到了高峰，看見了某個異象，在以弗所書中，他就宣告，在后來的世代，那些蒙贖回的人類，要成為一個器皿，神的智慧、神的恩慈，要通過他們顯給天上執政的、掌權的看。我們讀到這樣的經文，沒有辦法不想象作異夢、見異象的事。想想看，末來世世代代，那些還沒有出生，有知識的人。他們沒有犯過罪，所以不能了解神救贖的恩典，除非那些蒙贖回的人，在他們面前，把寶血救贖的事唱給他們聽。

感謝神，讓我們有這樣的確信，知道既然神有絕對的主權，人就必須順服。這個信念可以成就神的旨意，讓 得榮耀。

最后我們要說到那個中心主題。我前面說過，如果我只發現了那個原則，那么我會充滿恐懼。但是，如果我知道 有目的，那我就可以得看安慰。不過人性總是這樣，他會發問，到底 的目的是甚么。除非我們先把眼睛定在那位大窯匠身上，我們就沒有辦法回答這個問題。在窯匠的家中，我們能看見窯匠。可是，我們有誰能看見神？最重要的一點就在這裡。若要我把自己順服于這原則，若要我相信 的目的是好的，我必須看到神。「求主將父顯給我們看，我們就知足了﹗」這是人類發出最理性的呼喊。我必須看見神。誰是這位宇宙中的大窯匠？以絕對、超越、塑造人類像土泥一樣，慎重作工，朝著一個目標前進， 是誰？這就是把所有的問題總結起來的問題。

現在我們不必再多說了，因為神已經回答了這問題。 的愛子以前回答腓力的話，今天也回答了我們的問題︰「人看見了我，就是看見了父。」

在主耶穌裡面，我們可以看見這位大窯匠，我們可以看到 ，也可以認識 。我再看一次，看到 在窯匠的家中工作。我看到 的腳在踏動轉輪， 的手在捏造土泥。所以，我的心可以完全安息。在這個比方裡，最重要的主角，乃是窯匠這個人。

寫到這裡，我聯想到聖經中最后一次記載到窯匠的經文。馬太所記，有關猶大的事上，有一段這樣的經文︰「他們商議，就用那銀錢買了窯戶的一塊田，為要理葬外鄉人。所以那塊田，直到今日還叫血田」（太27:7-8）。「窯戶的一塊田」乃是指窯匠家外面的那塊地，或那個院子，通常他們都把廢物丟在那個地方。他們用出賣神兒子的那筆血腥錢，買下了那地。他們也許根本就不知道，自己所作的事有多么深遠的意義。借著 被出賣的奧秘，借著 以一個奴隸的價銀被賣的這件事，那在窯匠手中作壞了的器皿，可以再重新塑造一次，造成一個合乎窯匠心意的器皿。 《摩根解經叢書》


講道材料

耶利米書第十九章

神的主權（耶18-20章）

讀經︰王下24:18-20;代下36:11-13;耶18:1 -20:18

「我就下到窯匠的家裡去,正遇他轉輪作器皿」（耶18:3）

耶利米書18章;19章;20章和14-17章的教訓有密切的關系。這兩大段所講的都是同一個主題︰因看他們的罪，審判即將臨到神的百姓。正當這位先知思想到那即將臨到的災禍，心中充滿痛苦之時，他看到了一個異象，這個異象就是那個真正的避難所，于是他宣告︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

18章和19章所特別強調的，就是這個事實。他不但強調神的主權，更進一步，他還解釋神的主權。神給這位先知看兩樣事作比方。第一件事是，下到窯匠的家去，目的是為了先知本身。另一件事是，窯匠的家裡所造出的那些器皿，在眾人面前被打得粉碎，目的是為了眾人。

用窯匠和土泥作比方

在窯匠的家裡，神教導耶利米， 管理的奧秘。「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」他已經如此宣告，並且他宣告得對了。接著，神就對他說，為了讓你明白由這寶座所發出的作為，你要下到窯匠的家裡去，看看他怎樣轉輪。

于是，這位先知暫時停下工作，去觀看那古老、熟悉的窯匠工作。窯匠的工作，可以說是奇妙地揉和了藝術和手工。神吩咐耶利米到窯匠的家去，乃是為了教導他，豫備他去作那更艱巨的工作。后來在欣嫩子谷，他就對百姓顯明，神掌管的作為中的一個活動。不是塑造，也不是再造，而是神拆毀 所已經製造的東西，打得粉碎。

對他個人所啟示的，乃是塑造；作壞了，再重新建造，這一切都是他在窯匠家裡所看到的。而對一般百姓所啟示的，乃是神打碎他已經造成的東西，這一段就以對百姓的啟示作為結束。但是，我們不可忘記，這兩件事是互相關連的。他站在陀斐特附近的欣嫩子谷，在眾人眼前，把那瓦瓶摔碎，並且宣告，這就是神的作為。這就是在那個時候，所要傳給猶大的信息。不過，在窯匠的家裡，他已經聽到了另一個奧秘，這個奧秘乃是，窯匠作壞了的器皿，他要打碎，重新再造一個。

這裡我們要把注意力集中在窯匠家裡的比方。請記住，這個比方最重要、最終的應用，乃在于全國性的。不過，目前我暫且從個人的角度來看。

用窯匠和土泥（即窯匠用的粘土，下同）作比方，經常都會引人入勝的。以這樣的比方來作為講道的內容，過去屢見不鮮，但是今天已經很少了。這個比方有其嚴厲的一面，在我們今天的日子裡，想到這一點，可能會覺得可怕。不過，值得注意的是，在聖經裡，使用這個比方的，大多是那些個人思想強而有力，屬靈的理解力強，並且在們那世代產生巨大影他響力的人。以賽亞用了這個比方。我們都知道，以賽亞對神的寶座有最清楚的認識。另一個就是我們目前正在查考的耶利米。耶利米這位先知，在漫長的先知傳統中，算是從事一項英雄式的事工，因為從起初他就明白，他的工作命定要失敗。撒迦利亞也用這個比方，神特別向他顯明，神在歷世歷代中工作的過程。在保羅的教導中，這個比方也被重用。保羅這個人是耶穌基督的仆人，同時也是詮釋耶穌基督的使徒。

但是，這個比方除了帶有嚴厲的一面以外，還有一個更深的意義。我們若能發現這個更深的意義，就可以理解，為甚么會有這種讓人聽來就戰競的嚴厲審判。從上段我所提到的這些人，找們可以探索到那更深一層的意義。如果把以賽亞豫言的特色比作雷聲，我們也要記得，這豫言也叫他流出溫柔的淚水來；如果耶利米就是銅牆，以那灸熱猛烈的話斥責他百姓的罪，請聽他所講的話︰「但愿我的頭為水，我的眼為淚的泉源，我好為我百姓中被殺的人，晝夜哭泣。」如果撒迦利亞使用這個比方，堅持耶和華的主權，不要忘了，他信息的高峰，最后的成就，乃是要賜給人平安。神心中一切溫柔的旨意，都要實現；如果說，保羅借用這個比方，作為他辯論的依據，我們當知道，他也寫下這樣的話︰「為我弟兄，我骨肉之親，就是自己被咒詛，與基督分離，我也愿意。」

這一切對我而言，都是具有深遠意義的。我們若要真正理解這個奇妙的比方所教導的真理，如果要體驗那氣氛，我們就必須先把握這一切。關于窯匠的比方，耶利米在這裡用最簡單、最清晰的方法，把它介紹出來。

在思想這個比方所要教導我們的真理以前，我們必須先看一看三個很重要的事實。為了要把這些事實看得清楚，我們必須回轉，像小孩一樣，用單純的心來看。我們當中不少人曾到燒窯去看過。在我剛出來事奉主的時候，住的地方就有很多窯匠，那時窯匠的作法還沒有現代化，我常常到燒窯去看也們工作。他們工作的地方，工作的方法，所用的器具，和聖經中所描述的，差不多沒有甚么差別。或許我應該說，差別的地方是，轉輪的形式和構造，也許比以前有了不少的改進。不過，最基本的乃是工作的人，和所用的土，這兩樣都沒有變。其他的輪子的形狀，改進的地方不管多少，都是無關緊要的。這裡所注重的只是窯匠和土泥。輪子當然是工作所必須用的工具，但不是最重要的。窯匠工作時用它，用完以后就把它放在一邊，窯匠本身就去欣賞他所造成的器皿。如果造得精美，這器皿就可以使窯匠得到榮耀。這時輪子已經沒有甚么價值了。它只不過像環境一樣，環境會改變的。這又是另一個比方了。

到窯匠的家去，我們就可以看到這三樣東西︰窯匠、輪子、土泥。關于這三樣東西，我們應該提醒自己︰第一，窯匠是有知識、有能力的工作者。第二，輪子是必備的工具，是在窯匠的管理之下。在老式的窯匠的家中，這輪子還是必須靠窯匠的腳來轉動的。而窯匠一邊用腳轉動輪子，一邊用手在塑造器皿。第三，就是可以塑造的土，窯匠的材料必須是土。簡單的說，窯匠要用的是土。鋼筋對他而言，一無用處。

窯匠

因此，下到窯匠的家中去，看看這三樣東西，單純地看看這三樣東西。讓我們先從表面上可以看到的功課說起。耶和華吩咐耶利米下到窯匠的家中去。在窯匠的家中，他看到窯匠正在轉輪上作器皿。也看到一個器皿，在窯匠手中作壞了。接著，窯匠又用同樣的土泥，塑造另一個器皿，直到它完美為止。一邊他看著窯匠的工作，一邊神在他心裡說話了︰「以色列家阿，泥在窯匠的手中怎樣，你們在我的手中也怎樣。」

在窯匠的家，表面上可以看到的功課乃是這樣︰第一，我看到這個窯匠，就體會到神的興趣，神的注意力，和神的力量。如果現在就有一個窯匠在我們跟前工作，那該有多好。我們可以注意到他工作時的神態。我們可以從他的眼光中看到，他對自己的工作很有興趣。我們當可發現，開始的時候，他的力量沒有發揮出來，只是溫和、靈巧地捏造那團士泥，然后塑造成形，作得美侖美奐。這正好可以用來描述神。

輪子

我暫且把眼光移到那個轉輪。轉輪所作的只是不斷的轉動，如此而已。這樣的輪子，對我們又有甚么意義？我把這轉動的輪子，比作環境。我個人認為，那位「大窯匠」在我們敬拜 的時刻，當然關心我們，但是 更關心我們在周間的工作。在周間，我們上、下班、日常生活中的瑣碎小事、世界帶來的壓力和緊張，就是那不斷轉動的輪子。就在這樣的時刻 最關心我們。

土泥

從表面上看過了窯匠、看過了輪子以后，現在讓我們來看窯匠所用的土泥。這一方面，有兩件事留給我很深的印象。第一，就是土泥有很高的可塑性。你也許會說，土泥是很低賤的東西。但是，想一想看，除了土泥以外，窯匠還有甚么東西，可以任意用手指來加以捏造？讓我重複一遍剛剛說過的話︰窯匠所要的就是這樣的土。人也正是神所要的，因為借著人， 可以在宇宙中，作成一些 用其他方法所不能作成的東西。你也許心中正在納悶，真的嗎？哦﹗我們只是剛剛看到一線光耀，我們還沒有完全看清。在人性裡面，還有許多我們自己都還未曾發現過的奧秘。通過由我們這些人所組成的人類，還有一些更崇高、更尊貴的目 ，我們還末實現。人類有人類的感情、能力、懷疑、貶抑、高升，然而，實際上我們還有更大，更高，甚至我們自己想都不敢想的使命得完成。我們不要把自己看得太低了，特別是，我們想到人在神的面前時，絕對不可太低估自己。我們是土，但神所要的正是我們這樣的土。

現在，讓我們回到中心主題來。思想一下這個窯匠的比方。或是在想象中，讓我們站在以賽亞、耶利米、撒迦利亞、和保羅，這些歷世歷代的先見的身邊，有些東西值得我們去留意觀察的。在這窯匠的家裡，首先我們發現的，是一個原則；其次是對人啟示一個目的。不過，其中最重要、最崇高的，既不是這原則，也不是這目的，而是那位「大窯匠」自己。要了解這個此方，這三方面都是非常重要的。除非我發現了這個原則，我的生命就是一場失敗。但是，如果我單單發現了這原則，那么我的心就必充滿恐懼。我必須同時也看到那個目的。再說，即使我發現了那原則，也知道了那目的，我還是會怕、會惘惘然、常常會有一種不祥的豫感。可是，當我超越了那原則，穿過了那目的，找到了那位「大窯匠」之后，就可發現，那目的竟是如此的光輝，那原來覺得又硬又嚴厲的原則，竟是那么柔和，那么甜美，是我一生中所未曾體驗過的。

那么，那個原則是甚么？我先簡單的說一下，在這個比方中，所啟示的原則乃是神的主權，以及人必須毫不保留的順服于這主權。我看到輪子在轉動，我看到窯匠在工作，我必然會有一個感覺，窯匠對工具有絕對的主權。他的力量應該可以毫無限製的用在土泥的上面。我假想，自己就站在窯匠的家中，除了輪子轉動的聲音，一切都是靜悄悄的，我只能看到窯匠的手指在土泥上捏造。我想到的是他的權力，和他的力量。想到這裡，其也一切就顯得不重要了。我的眼光從窯匠轉移到士泥的上面。我所看到的土泥，柔軟的擺在輪子上。在他手下，土泥一點也沒有自己的意思，也不要求自己的權力。但是，在這土泥裡面，卻具有無限的可能性。然而，土泥本身卻沒有辦法實現這個無限的可能性，雖然可能性就在那裡。

無限的可能性﹗這團土泥只不過是一團灰色、半灰半白的材料。再把眼睛從轉輪上移開，看看窯匠背后的那些架子。上面擺了琳琅滿目的成品，又美又光采的器皿。這一切都是由那一團沒有顏色、不成形狀的土泥造出來的。可是，土泥裡面，沒有甚么力量可以實現它所擁有的可能性。即使把土泥擺上了轉輪，它還是不成形狀的。

我再把眼睛轉到了輪子本身。我看到，那輪子完全在窯匠的控製之下。除非窯匠的腳踏動，否則輪子對土泥根本不發生任何的作用。但是，在窯匠的腳踏動之下，那輪子就轉動了，不斷的把土泥帶到窯匠的面前。輪子的轉動，把土泥擠到了窯匠的手中。我還能能找到一個更好的比方，可以把人生中那深奧的事物，這樣完全的顯明出來嗎？

讀到這裡，我們必須暫停一下。天下沒有一個比方是十全十美的，也許現在你心中就在說，人和土泥全然不同。土泥沒有意志，我有；土泥沒有從意志而生的力量，我有。我是已經造好的成品，我也是這位「大窯匠」神所造的， 用 的權能選擇了我，揀選了我， 也讓我與人有不同的地方。我請你再看一次。你心中想的也許有道理，但是拿人和這比方來對照的時候，我們也必須注意其中的差異。神和人之間的距離，似乎比士泥與窯匠之間的距離大。創造主和受造物之間的距離，似乎比窯匠和他所造成的器皿之間的距離遠。但是這樣的看法是不正確的。神和人之間的距離，並不比土泥與窯匠之間的距離大。我們看來似乎相當大的距離，其實正表示相當接近。在窯匠和土泥之 ，並沒有任何知、情、意上面的聯系。土泥不能和窖匠合作，但是人能。人是照著神的形像造的。人可以和神合作。

人的意志是自由的，可以選擇他所要依循的原則。其實，歸根究柢而言，人的意志不是全然自由的，也是不能全然自由的。人的意志，經常都是受到他人格中其地的力量所控製。最明顯的例子是，當一個人宣告說︰「我決定要作某某事。」你再聽下去，不久你就可以聽到，他這樣說︰「我之所以這樣決定，因為……」在他所作的決定背后，總是有個理由的。所以，終究而言，沒有一個人有真正的自由意志。不過，神創造人時，給人有選擇的能力。人要接受甚么樣的理由、目標、原則，他可以自由選擇。但是選定了以后，這些東西就要作為他生活的依循。所以，人的自由只是到此為止。如果我們能認清這一點，我們就可以看到，其間真正的差異。神與人之間雖然有著那么大的距離，但是兩者之間，也有著真實存在的親密關系。所以，這個比方還是可以用得上的。

這裡所啟示的原則乃是，神對人類生命的絕對主權。人的智慧力在于無條件，不妥協的，把自已完全降服在神的旨意裡。人最高的智慧，就在于接受這個窯匠的比方，不再有自己的愿望，除非那愿望是在神的旨意裡；不再靠自己作選擇了，除非那選擇乃是回應神的揀選。所以，從這個比方看到了窯匠的主權， 絕對的權力， 無限的能力，這些乃是我首先所看到的一些事。

如果我們只談到這裡，不再繼續講完，那么我們就沒有忠實的把這個比方的教訓說出來，讀者可能會留有一種恐懼的心。也許有些人不能和我一起往前走，所以我還是先講一點實際的東西。如果你只告訴我神的主權，神的絕對權柄，我不單單會恐懼，我會反抗。單講神的主權、神的絕對權柄、神無限的能力，那還不夠。因為，即使這一切都是真實的，我還是老樣子， 造我就是造得這個樣子。我既然是現在的這個樣子，我就必須知道，為甚么有這壓力，為甚么有這痛苦，我必須讓那受壓抑的得到伸展。這樣想並沒有甚么不敬之處。聖經可以回答從人性所發出的這樣的哀號︰如果我們能發現其中的教訓，我們就可以知道，這比方也回答了上面的這些問題。

所以，現在不再談原則，我們要進一步思想另一個題目︰

目的。我在這裡所關心的，不是說，從這個窯匠的比方，可以看到神的旨意是甚么；而是從這個比方，可以看到，神有 的目的，或說 的旨意。這一點，從耶利米所講的一句話裡面顯明出來了︰「他轉輪作器皿﹗」直接翻譯出來，就是說，他正在轉輪工作他的工。這一句話真是充滿喜悅的音符，帶有永世的脈動。「他正在作他的工﹗」這是第一點。窯匠不是閑來無事，在那裡捏土泥捏著玩的。他在作工，是很慎重的。他在作工，他有目的。我不知道你聽到這一點，心裡有甚么樣的感覺。神給我作見証，我聽到了這一點，心裡很得安慰。特別是在這樣充滿緊張、壓力、痛苦的人生中，聽到了這句話，真是安慰。神不是無聊，在和我鬧著玩的。他站在那裡，轉輪在那裡，土泥在那裡。心中有一個目的。他的目的是甚么？土泥不知道，旁觀的人也說不上來，只有窯匠知道。我看到他的手在土泥上，他在作他的工。一旦他開始工作，一段時間以后，旁觀的人就可知道，他心裡想作的是甚么。我們再把這個比方的層面提高一點，這土泥是代表人。人有感覺，所以，窯匠工作一陣子以后，他就可以知道一些以前所不知道的事，就可以慢慢體會到窯匠的目的。不過，最讓人得安慰的是，當窯匠把土泥放在轉輪上，動手工作時，他是很慎重在工作。對我而言，這就是真正的福音，這就是安慰，這就是生命的實質。神是很慎重的。雖然，就我個人來說，我不太確定 要把我造成甚么樣的人；雖然，就我所屬的人類整體來說，我也還不太明白， 要造成的是甚么樣子。但是，我知道， 是很慎重的在作工。是的，在我的四周有沖突，有磨擦，有發自人性的一些奇怪的想法，這一切譜成了歷世歷代都有的哀歌，有時也產生無止盡的痛苦。但是，神並不是在和人類開玩笑、鬧著玩的。 有目標。在將來那清澈的晨光中，不單我們個人，我們人類整體都可看到，神的目的是甚么。到那時，人就可以知道，神讓人類通過這一切的經歷，是有原因的。這就是我的信心，這就是我的信條。假如沒有這樣的信心，我根本就不能再講道。

窯匠心中對土泥有一個計劃，只有 能把心中的計劃在土泥上實現出來。土泥對窯匠心目中的計劃一無所知，也不可能知道。他所必須作的，是把自己順服在 手中，讓 把 的大計劃實行出來。請記住這些東西之間的相互關系。在我看來，這些東西之間的彼此關系，乃是人類生命中最深奧的事。人在神裡面有得著，因為惟有 知道、了解 手中的東西，惟有 能將手中的東西塑造、雕磨成 心意中所要成就的目的。神在人裡面有沒有得著甚么？窯匠從土泥得到了甚么嗎？當然有。 可以得一個表達 異象的器皿。借著所造成的產品， 可以讓別人看到， 心中所想的是甚么；沒有這個成品，就沒有人能看得見。神在人裡面，得著了一個可以啟示 心意的器皿。啟示要傳給誰？由誰來傳？保羅升到了高峰，看見了某個異象，在以弗所書中，他就宣告，在后來的世代，那些蒙贖回的人類，要成為一個器皿，神的智慧、神的恩慈，要通過他們顯給天上執政的、掌權的看。我們讀到這樣的經文，沒有辦法不想象作異夢、見異象的事。想想看，末來世世代代，那些還沒有出生，有知識的人。他們沒有犯過罪，所以不能了解神救贖的恩典，除非那些蒙贖回的人，在他們面前，把寶血救贖的事唱給他們聽。

感謝神，讓我們有這樣的確信，知道既然神有絕對的主權，人就必須順服。這個信念可以成就神的旨意，讓 得榮耀。

最后我們要說到那個中心主題。我前面說過，如果我只發現了那個原則，那么我會充滿恐懼。但是，如果我知道 有目的，那我就可以得看安慰。不過人性總是這樣，他會發問，到底 的目的是甚么。除非我們先把眼睛定在那位大窯匠身上，我們就沒有辦法回答這個問題。在窯匠的家中，我們能看見窯匠。可是，我們有誰能看見神？最重要的一點就在這裡。若要我把自己順服于這原則，若要我相信 的目的是好的，我必須看到神。「求主將父顯給我們看，我們就知足了﹗」這是人類發出最理性的呼喊。我必須看見神。誰是這位宇宙中的大窯匠？以絕對、超越、塑造人類像土泥一樣，慎重作工，朝著一個目標前進， 是誰？這就是把所有的問題總結起來的問題。

現在我們不必再多說了，因為神已經回答了這問題。 的愛子以前回答腓力的話，今天也回答了我們的問題︰「人看見了我，就是看見了父。」

在主耶穌裡面，我們可以看見這位大窯匠，我們可以看到 ，也可以認識 。我再看一次，看到 在窯匠的家中工作。我看到 的腳在踏動轉輪， 的手在捏造土泥。所以，我的心可以完全安息。在這個比方裡，最重要的主角，乃是窯匠這個人。

寫到這裡，我聯想到聖經中最后一次記載到窯匠的經文。馬太所記，有關猶大的事上，有一段這樣的經文︰「他們商議，就用那銀錢買了窯戶的一塊田，為要理葬外鄉人。所以那塊田，直到今日還叫血田」（太27:7-8）。「窯戶的一塊田」乃是指窯匠家外面的那塊地，或那個院子，通常他們都把廢物丟在那個地方。他們用出賣神兒子的那筆血腥錢，買下了那地。他們也許根本就不知道，自己所作的事有多么深遠的意義。借著 被出賣的奧秘，借著 以一個奴隸的價銀被賣的這件事，那在窯匠手中作壞了的器皿，可以再重新塑造一次，造成一個合乎窯匠心意的器皿。 《摩根解經叢書》


講道材料

耶利米書第二十章

神的主權（耶18-20章）

讀經︰王下24:18-20;代下36:11-13;耶18:1 -20:18

「我就下到窯匠的家裡去,正遇他轉輪作器皿」（耶18:3）

耶利米書18章;19章;20章和14-17章的教訓有密切的關系。這兩大段所講的都是同一個主題︰因看他們的罪，審判即將臨到神的百姓。正當這位先知思想到那即將臨到的災禍，心中充滿痛苦之時，他看到了一個異象，這個異象就是那個真正的避難所，于是他宣告︰「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」

18章和19章所特別強調的，就是這個事實。他不但強調神的主權，更進一步，他還解釋神的主權。神給這位先知看兩樣事作比方。第一件事是，下到窯匠的家去，目的是為了先知本身。另一件事是，窯匠的家裡所造出的那些器皿，在眾人面前被打得粉碎，目的是為了眾人。

用窯匠和土泥作比方

在窯匠的家裡，神教導耶利米， 管理的奧秘。「一個從太初就設立，在高處的榮耀寶座，那就是我們的避難所。」他已經如此宣告，並且他宣告得對了。接著，神就對他說，為了讓你明白由這寶座所發出的作為，你要下到窯匠的家裡去，看看他怎樣轉輪。

于是，這位先知暫時停下工作，去觀看那古老、熟悉的窯匠工作。窯匠的工作，可以說是奇妙地揉和了藝術和手工。神吩咐耶利米到窯匠的家去，乃是為了教導他，豫備他去作那更艱巨的工作。后來在欣嫩子谷，他就對百姓顯明，神掌管的作為中的一個活動。不是塑造，也不是再造，而是神拆毀 所已經製造的東西，打得粉碎。

對他個人所啟示的，乃是塑造；作壞了，再重新建造，這一切都是他在窯匠家裡所看到的。而對一般百姓所啟示的，乃是神打碎他已經造成的東西，這一段就以對百姓的啟示作為結束。但是，我們不可忘記，這兩件事是互相關連的。他站在陀斐特附近的欣嫩子谷，在眾人眼前，把那瓦瓶摔碎，並且宣告，這就是神的作為。這就是在那個時候，所要傳給猶大的信息。不過，在窯匠的家裡，他已經聽到了另一個奧秘，這個奧秘乃是，窯匠作壞了的器皿，他要打碎，重新再造一個。

這裡我們要把注意力集中在窯匠家裡的比方。請記住，這個比方最重要、最終的應用，乃在于全國性的。不過，目前我暫且從個人的角度來看。

用窯匠和土泥（即窯匠用的粘土，下同）作比方，經常都會引人入勝的。以這樣的比方來作為講道的內容，過去屢見不鮮，但是今天已經很少了。這個比方有其嚴厲的一面，在我們今天的日子裡，想到這一點，可能會覺得可怕。不過，值得注意的是，在聖經裡，使用這個比方的，大多是那些個人思想強而有力，屬靈的理解力強，並且在們那世代產生巨大影他響力的人。以賽亞用了這個比方。我們都知道，以賽亞對神的寶座有最清楚的認識。另一個就是我們目前正在查考的耶利米。耶利米這位先知，在漫長的先知傳統中，算是從事一項英雄式的事工，因為從起初他就明白，他的工作命定要失敗。撒迦利亞也用這個比方，神特別向他顯明，神在歷世歷代中工作的過程。在保羅的教導中，這個比方也被重用。保羅這個人是耶穌基督的仆人，同時也是詮釋耶穌基督的使徒。

但是，這個比方除了帶有嚴厲的一面以外，還有一個更深的意義。我們若能發現這個更深的意義，就可以理解，為甚么會有這種讓人聽來就戰競的嚴厲審判。從上段我所提到的這些人，找們可以探索到那更深一層的意義。如果把以賽亞豫言的特色比作雷聲，我們也要記得，這豫言也叫他流出溫柔的淚水來；如果耶利米就是銅牆，以那灸熱猛烈的話斥責他百姓的罪，請聽他所講的話︰「但愿我的頭為水，我的眼為淚的泉源，我好為我百姓中被殺的人，晝夜哭泣。」如果撒迦利亞使用這個比方，堅持耶和華的主權，不要忘了，他信息的高峰，最后的成就，乃是要賜給人平安。神心中一切溫柔的旨意，都要實現；如果說，保羅借用這個比方，作為他辯論的依據，我們當知道，他也寫下這樣的話︰「為我弟兄，我骨肉之親，就是自己被咒詛，與基督分離，我也愿意。」

這一切對我而言，都是具有深遠意義的。我們若要真正理解這個奇妙的比方所教導的真理，如果要體驗那氣氛，我們就必須先把握這一切。關于窯匠的比方，耶利米在這裡用最簡單、最清晰的方法，把它介紹出來。

在思想這個比方所要教導我們的真理以前，我們必須先看一看三個很重要的事實。為了要把這些事實看得清楚，我們必須回轉，像小孩一樣，用單純的心來看。我們當中不少人曾到燒窯去看過。在我剛出來事奉主的時候，住的地方就有很多窯匠，那時窯匠的作法還沒有現代化，我常常到燒窯去看也們工作。他們工作的地方，工作的方法，所用的器具，和聖經中所描述的，差不多沒有甚么差別。或許我應該說，差別的地方是，轉輪的形式和構造，也許比以前有了不少的改進。不過，最基本的乃是工作的人，和所用的土，這兩樣都沒有變。其他的輪子的形狀，改進的地方不管多少，都是無關緊要的。這裡所注重的只是窯匠和土泥。輪子當然是工作所必須用的工具，但不是最重要的。窯匠工作時用它，用完以后就把它放在一邊，窯匠本身就去欣賞他所造成的器皿。如果造得精美，這器皿就可以使窯匠得到榮耀。這時輪子已經沒有甚么價值了。它只不過像環境一樣，環境會改變的。這又是另一個比方了。

到窯匠的家去，我們就可以看到這三樣東西︰窯匠、輪子、土泥。關于這三樣東西，我們應該提醒自己︰第一，窯匠是有知識、有能力的工作者。第二，輪子是必備的工具，是在窯匠的管理之下。在老式的窯匠的家中，這輪子還是必須靠窯匠的腳來轉動的。而窯匠一邊用腳轉動輪子，一邊用手在塑造器皿。第三，就是可以塑造的土，窯匠的材料必須是土。簡單的說，窯匠要用的是土。鋼筋對他而言，一無用處。

窯匠

因此，下到窯匠的家中去，看看這三樣東西，單純地看看這三樣東西。讓我們先從表面上可以看到的功課說起。耶和華吩咐耶利米下到窯匠的家中去。在窯匠的家中，他看到窯匠正在轉輪上作器皿。也看到一個器皿，在窯匠手中作壞了。接著，窯匠又用同樣的土泥，塑造另一個器皿，直到它完美為止。一邊他看著窯匠的工作，一邊神在他心裡說話了︰「以色列家阿，泥在窯匠的手中怎樣，你們在我的手中也怎樣。」

在窯匠的家，表面上可以看到的功課乃是這樣︰第一，我看到這個窯匠，就體會到神的興趣，神的注意力，和神的力量。如果現在就有一個窯匠在我們跟前工作，那該有多好。我們可以注意到他工作時的神態。我們可以從他的眼光中看到，他對自己的工作很有興趣。我們當可發現，開始的時候，他的力量沒有發揮出來，只是溫和、靈巧地捏造那團士泥，然后塑造成形，作得美侖美奐。這正好可以用來描述神。

輪子

我暫且把眼光移到那個轉輪。轉輪所作的只是不斷的轉動，如此而已。這樣的輪子，對我們又有甚么意義？我把這轉動的輪子，比作環境。我個人認為，那位「大窯匠」在我們敬拜 的時刻，當然關心我們，但是 更關心我們在周間的工作。在周間，我們上、下班、日常生活中的瑣碎小事、世界帶來的壓力和緊張，就是那不斷轉動的輪子。就在這樣的時刻 最關心我們。

土泥

從表面上看過了窯匠、看過了輪子以后，現在讓我們來看窯匠所用的土泥。這一方面，有兩件事留給我很深的印象。第一，就是土泥有很高的可塑性。你也許會說，土泥是很低賤的東西。但是，想一想看，除了土泥以外，窯匠還有甚么東西，可以任意用手指來加以捏造？讓我重複一遍剛剛說過的話︰窯匠所要的就是這樣的土。人也正是神所要的，因為借著人， 可以在宇宙中，作成一些 用其他方法所不能作成的東西。你也許心中正在納悶，真的嗎？哦﹗我們只是剛剛看到一線光耀，我們還沒有完全看清。在人性裡面，還有許多我們自己都還未曾發現過的奧秘。通過由我們這些人所組成的人類，還有一些更崇高、更尊貴的目 ，我們還末實現。人類有人類的感情、能力、懷疑、貶抑、高升，然而，實際上我們還有更大，更高，甚至我們自己想都不敢想的使命得完成。我們不要把自己看得太低了，特別是，我們想到人在神的面前時，絕對不可太低估自己。我們是土，但神所要的正是我們這樣的土。

現在，讓我們回到中心主題來。思想一下這個窯匠的比方。或是在想象中，讓我們站在以賽亞、耶利米、撒迦利亞、和保羅，這些歷世歷代的先見的身邊，有些東西值得我們去留意觀察的。在這窯匠的家裡，首先我們發現的，是一個原則；其次是對人啟示一個目的。不過，其中最重要、最崇高的，既不是這原則，也不是這目的，而是那位「大窯匠」自己。要了解這個此方，這三方面都是非常重要的。除非我發現了這個原則，我的生命就是一場失敗。但是，如果我單單發現了這原則，那么我的心就必充滿恐懼。我必須同時也看到那個目的。再說，即使我發現了那原則，也知道了那目的，我還是會怕、會惘惘然、常常會有一種不祥的豫感。可是，當我超越了那原則，穿過了那目的，找到了那位「大窯匠」之后，就可發現，那目的竟是如此的光輝，那原來覺得又硬又嚴厲的原則，竟是那么柔和，那么甜美，是我一生中所未曾體驗過的。

那么，那個原則是甚么？我先簡單的說一下，在這個比方中，所啟示的原則乃是神的主權，以及人必須毫不保留的順服于這主權。我看到輪子在轉動，我看到窯匠在工作，我必然會有一個感覺，窯匠對工具有絕對的主權。他的力量應該可以毫無限製的用在土泥的上面。我假想，自己就站在窯匠的家中，除了輪子轉動的聲音，一切都是靜悄悄的，我只能看到窯匠的手指在土泥上捏造。我想到的是他的權力，和他的力量。想到這裡，其也一切就顯得不重要了。我的眼光從窯匠轉移到士泥的上面。我所看到的土泥，柔軟的擺在輪子上。在他手下，土泥一點也沒有自己的意思，也不要求自己的權力。但是，在這土泥裡面，卻具有無限的可能性。然而，土泥本身卻沒有辦法實現這個無限的可能性，雖然可能性就在那裡。

無限的可能性﹗這團土泥只不過是一團灰色、半灰半白的材料。再把眼睛從轉輪上移開，看看窯匠背后的那些架子。上面擺了琳琅滿目的成品，又美又光采的器皿。這一切都是由那一團沒有顏色、不成形狀的土泥造出來的。可是，土泥裡面，沒有甚么力量可以實現它所擁有的可能性。即使把土泥擺上了轉輪，它還是不成形狀的。

我再把眼睛轉到了輪子本身。我看到，那輪子完全在窯匠的控製之下。除非窯匠的腳踏動，否則輪子對土泥根本不發生任何的作用。但是，在窯匠的腳踏動之下，那輪子就轉動了，不斷的把土泥帶到窯匠的面前。輪子的轉動，把土泥擠到了窯匠的手中。我還能能找到一個更好的比方，可以把人生中那深奧的事物，這樣完全的顯明出來嗎？

讀到這裡，我們必須暫停一下。天下沒有一個比方是十全十美的，也許現在你心中就在說，人和土泥全然不同。土泥沒有意志，我有；土泥沒有從意志而生的力量，我有。我是已經造好的成品，我也是這位「大窯匠」神所造的， 用 的權能選擇了我，揀選了我， 也讓我與人有不同的地方。我請你再看一次。你心中想的也許有道理，但是拿人和這比方來對照的時候，我們也必須注意其中的差異。神和人之間的距離，似乎比士泥與窯匠之間的距離大。創造主和受造物之間的距離，似乎比窯匠和他所造成的器皿之間的距離遠。但是這樣的看法是不正確的。神和人之間的距離，並不比土泥與窯匠之間的距離大。我們看來似乎相當大的距離，其實正表示相當接近。在窯匠和土泥之 ，並沒有任何知、情、意上面的聯系。土泥不能和窖匠合作，但是人能。人是照著神的形像造的。人可以和神合作。

人的意志是自由的，可以選擇他所要依循的原則。其實，歸根究柢而言，人的意志不是全然自由的，也是不能全然自由的。人的意志，經常都是受到他人格中其地的力量所控製。最明顯的例子是，當一個人宣告說︰「我決定要作某某事。」你再聽下去，不久你就可以聽到，他這樣說︰「我之所以這樣決定，因為……」在他所作的決定背后，總是有個理由的。所以，終究而言，沒有一個人有真正的自由意志。不過，神創造人時，給人有選擇的能力。人要接受甚么樣的理由、目標、原則，他可以自由選擇。但是選定了以后，這些東西就要作為他生活的依循。所以，人的自由只是到此為止。如果我們能認清這一點，我們就可以看到，其間真正的差異。神與人之間雖然有著那么大的距離，但是兩者之間，也有著真實存在的親密關系。所以，這個比方還是可以用得上的。

這裡所啟示的原則乃是，神對人類生命的絕對主權。人的智慧力在于無條件，不妥協的，把自已完全降服在神的旨意裡。人最高的智慧，就在于接受這個窯匠的比方，不再有自己的愿望，除非那愿望是在神的旨意裡；不再靠自己作選擇了，除非那選擇乃是回應神的揀選。所以，從這個比方看到了窯匠的主權， 絕對的權力， 無限的能力，這些乃是我首先所看到的一些事。

如果我們只談到這裡，不再繼續講完，那么我們就沒有忠實的把這個比方的教訓說出來，讀者可能會留有一種恐懼的心。也許有些人不能和我一起往前走，所以我還是先講一點實際的東西。如果你只告訴我神的主權，神的絕對權柄，我不單單會恐懼，我會反抗。單講神的主權、神的絕對權柄、神無限的能力，那還不夠。因為，即使這一切都是真實的，我還是老樣子， 造我就是造得這個樣子。我既然是現在的這個樣子，我就必須知道，為甚么有這壓力，為甚么有這痛苦，我必須讓那受壓抑的得到伸展。這樣想並沒有甚么不敬之處。聖經可以回答從人性所發出的這樣的哀號︰如果我們能發現其中的教訓，我們就可以知道，這比方也回答了上面的這些問題。

所以，現在不再談原則，我們要進一步思想另一個題目︰

目的。我在這裡所關心的，不是說，從這個窯匠的比方，可以看到神的旨意是甚么；而是從這個比方，可以看到，神有 的目的，或說 的旨意。這一點，從耶利米所講的一句話裡面顯明出來了︰「他轉輪作器皿﹗」直接翻譯出來，就是說，他正在轉輪工作他的工。這一句話真是充滿喜悅的音符，帶有永世的脈動。「他正在作他的工﹗」這是第一點。窯匠不是閑來無事，在那裡捏土泥捏著玩的。他在作工，是很慎重的。他在作工，他有目的。我不知道你聽到這一點，心裡有甚么樣的感覺。神給我作見証，我聽到了這一點，心裡很得安慰。特別是在這樣充滿緊張、壓力、痛苦的人生中，聽到了這句話，真是安慰。神不是無聊，在和我鬧著玩的。他站在那裡，轉輪在那裡，土泥在那裡。心中有一個目的。他的目的是甚么？土泥不知道，旁觀的人也說不上來，只有窯匠知道。我看到他的手在土泥上，他在作他的工。一旦他開始工作，一段時間以后，旁觀的人就可知道，他心裡想作的是甚么。我們再把這個比方的層面提高一點，這土泥是代表人。人有感覺，所以，窯匠工作一陣子以后，他就可以知道一些以前所不知道的事，就可以慢慢體會到窯匠的目的。不過，最讓人得安慰的是，當窯匠把土泥放在轉輪上，動手工作時，他是很慎重在工作。對我而言，這就是真正的福音，這就是安慰，這就是生命的實質。神是很慎重的。雖然，就我個人來說，我不太確定 要把我造成甚么樣的人；雖然，就我所屬的人類整體來說，我也還不太明白， 要造成的是甚么樣子。但是，我知道， 是很慎重的在作工。是的，在我的四周有沖突，有磨擦，有發自人性的一些奇怪的想法，這一切譜成了歷世歷代都有的哀歌，有時也產生無止盡的痛苦。但是，神並不是在和人類開玩笑、鬧著玩的。 有目標。在將來那清澈的晨光中，不單我們個人，我們人類整體都可看到，神的目的是甚么。到那時，人就可以知道，神讓人類通過這一切的經歷，是有原因的。這就是我的信心，這就是我的信條。假如沒有這樣的信心，我根本就不能再講道。

窯匠心中對土泥有一個計劃，只有 能把心中的計劃在土泥上實現出來。土泥對窯匠心目中的計劃一無所知，也不可能知道。他所必須作的，是把自己順服在 手中，讓 把 的大計劃實行出來。請記住這些東西之間的相互關系。在我看來，這些東西之間的彼此關系，乃是人類生命中最深奧的事。人在神裡面有得著，因為惟有 知道、了解 手中的東西，惟有 能將手中的東西塑造、雕磨成 心意中所要成就的目的。神在人裡面有沒有得著甚么？窯匠從土泥得到了甚么嗎？當然有。 可以得一個表達 異象的器皿。借著所造成的產品， 可以讓別人看到， 心中所想的是甚么；沒有這個成品，就沒有人能看得見。神在人裡面，得著了一個可以啟示 心意的器皿。啟示要傳給誰？由誰來傳？保羅升到了高峰，看見了某個異象，在以弗所書中，他就宣告，在后來的世代，那些蒙贖回的人類，要成為一個器皿，神的智慧、神的恩慈，要通過他們顯給天上執政的、掌權的看。我們讀到這樣的經文，沒有辦法不想象作異夢、見異象的事。想想看，末來世世代代，那些還沒有出生，有知識的人。他們沒有犯過罪，所以不能了解神救贖的恩典，除非那些蒙贖回的人，在他們面前，把寶血救贖的事唱給他們聽。

感謝神，讓我們有這樣的確信，知道既然神有絕對的主權，人就必須順服。這個信念可以成就神的旨意，讓 得榮耀。

最后我們要說到那個中心主題。我前面說過，如果我只發現了那個原則，那么我會充滿恐懼。但是，如果我知道 有目的，那我就可以得看安慰。不過人性總是這樣，他會發問，到底 的目的是甚么。除非我們先把眼睛定在那位大窯匠身上，我們就沒有辦法回答這個問題。在窯匠的家中，我們能看見窯匠。可是，我們有誰能看見神？最重要的一點就在這裡。若要我把自己順服于這原則，若要我相信 的目的是好的，我必須看到神。「求主將父顯給我們看，我們就知足了﹗」這是人類發出最理性的呼喊。我必須看見神。誰是這位宇宙中的大窯匠？以絕對、超越、塑造人類像土泥一樣，慎重作工，朝著一個目標前進， 是誰？這就是把所有的問題總結起來的問題。

現在我們不必再多說了，因為神已經回答了這問題。 的愛子以前回答腓力的話，今天也回答了我們的問題︰「人看見了我，就是看見了父。」

在主耶穌裡面，我們可以看見這位大窯匠，我們可以看到 ，也可以認識 。我再看一次，看到 在窯匠的家中工作。我看到 的腳在踏動轉輪， 的手在捏造土泥。所以，我的心可以完全安息。在這個比方裡，最重要的主角，乃是窯匠這個人。

寫到這裡，我聯想到聖經中最后一次記載到窯匠的經文。馬太所記，有關猶大的事上，有一段這樣的經文︰「他們商議，就用那銀錢買了窯戶的一塊田，為要理葬外鄉人。所以那塊田，直到今日還叫血田」（太27:7-8）。「窯戶的一塊田」乃是指窯匠家外面的那塊地，或那個院子，通常他們都把廢物丟在那個地方。他們用出賣神兒子的那筆血腥錢，買下了那地。他們也許根本就不知道，自己所作的事有多么深遠的意義。借著 被出賣的奧秘，借著 以一個奴隸的價銀被賣的這件事，那在窯匠手中作壞了的器皿，可以再重新塑造一次，造成一個合乎窯匠心意的器皿。 《摩根解經叢書》


講道材料

耶利米書第廿一章

偽官長（耶21:1 -23:40）

讀經︰王下24:18-20;代下36:11-13;耶21:1 -23:40

「那些殘害趕散我草場之羊的牧人，有禍了﹗」「耶和華說，那些先知……我必與他們反對」（耶23:1 ,30）

看過了窯匠在工作，以及從其中學到了有關神主權的事實以后，神又吩咐耶利米到欣嫩子谷去，把窯匠所作的一個瓦瓶打碎，以表達神用 主權審判的作為。

背景

從陀斐特（欣嫩子谷附近）回來以后，耶利米就站在耶和華殿中的院子裡，重複宣告即將臨到的審判。這個舉動立刻給他帶來了逼迫。巴施戶珥打他，把他枷起來。不過，第二天耶利米又被開釋了。但他立刻重複已說過的，有關審判的豫言。這一次他特別指名巴施戶珥，宣告說，耶和華的審判在他身上特別嚴厲。

就在這種被逼迫、受患難的環境之下，耶利米來到耶和華的面前，向 傾心吐意。他知道，自己是受神的催迫，去講這些審判的信息。如今，他回到神面前，對 埋怨，因為他照神的吩咐去作，反而成為人人戲弄、笑話的對象。他宣講耶和華的話，反而為自己招來凌辱和譏刺。他在心中對自己說，他必定不再題耶和華的名，也不再奉 的名講論。可是，耶和華的話在他裡面，成為燒著的火，他就隱忍不住，不能自禁，出去宣講了。

這位先知在那時刻，心境如何起伏不停，可以從他的行動看出來。他對耶和華埋怨完了以后，立刻就講述了一段滿有信心的話。這段話和他在埋怨時所講的話，差不多同樣的強烈。他宣告說，耶和華與他同在，他的敵人必不能勝過他。他邀請大家向耶和華唱歌，為 所施行的拯救贊美 。

可是緊接著這一段滿有信心的話以后，他立刻又講了一段害怕的話。他甚至咒詛自己的生日，為自己之繼續生存而發出哀歌。

這一切讓我們看到，這位先知為了傳講那些信息，他受了多少的苦。耶利米是耶和華的先知，在那個最敗壞的時代，在這一個民族古代歷史中最沒有盼望的階段中，作神的先知。現在我們所要研讀的，是耶路撒冷陷落以前，最后一系列的豫言。這些豫言大部分都是對西底家講的信息，他是猶大最后一個、也是最軟弱的王。這些信息有些是直接對王講的，有些是耶利米以前對其他的王講的，不過這信息對此時此刻特別有意義，所以必須重述一遍。

就在西底家剛登基的時候，有一支迦勒底的軍隊逼近耶路撒冷，王立刻差人去見耶利米，問他這事會有甚么樣的結果。要記得，那個時候耶路撒冷充滿了先知。這些先知勸西底家王去作他們認為好的事，就是把全國動員起來，將猶大從外來的侵略者手下救出來。然而，耶利米的回答卻是，巴比倫王要得勝，猶大所當選擇的，乃是彎下頸項，背起他們的軛。耶利米講的話，乃是要經過一段時間之后才會發生的。我們當知道，在他講這話七年多以后，耶路撒冷才陷落。但是，耶利米早就知道這事實，他現在所講的就是這事實。可是，傳這樣的信息，必然立刻和當時在上掌權的，以及其他先知發生直接的沖突。這也是他為甚么必須受那么多苦，為甚么他最后會被囚的原因。

我們現在要看看他在這個時候所講的這個信息。他對西底家派來的使者，回答的話是立刻的、直截的，毫不猶豫，也不模棱兩可。他首先豫告了那即將臨到的災難之細節。他對他們宣告，他們只有一個選擇︰死或被擄。他最后一段話是對王家講的。他呼求王家要歸回，以公平施行統治。當時的情勢真是一無盼望。你看，他對王家提出呼求，可是結束時的一句話，還是清清楚楚的宣告，毀滅的事仍然要臨到，那是耶和華的旨意，也是 的作為。

可是，耶利米的這些信息，單單傳給那些來見他的代表還不夠。耶和華又吩咐他親身到王宮去。他在王宮中所講的信息，包括了本章引用的這些經文，一直到第27章為止。到達王宮時，也首先重述他的呼求，要他們悔改，不過這次講得比較長。同時，他又對他們提出警告。他要國王記住，悔改乃是複興所必須的途徑；而不肯順服，只會給他們帶來滅亡。然后，他分三段，用簡短的幾句話，回顧西底家前三任的事跡。首先論到約哈斯，他宣告說，人不必為已經死去的約西亞悲哀；反而應該為約哈斯（也就是沙龍）悲哀，因為他被擄到異地去，要死在那裡。論到約雅敬的統治，他描述他的罪是不以公義統治，他執政期間的特色是不公平和欺壓。就因為這樣的罪，他受審判，並被逐出耶路撒冷。不過，他的影響仍然存在。最后，這位先知描述了他兒子約雅斤（哥尼亞）必然滅亡，以及他滅亡的理由。簡單的回顧了以前三個王執政的情形以后，接著的信息，重點乃在于說明造成他們全國失敗與大災難的原因。

本章我所選的這兩節經文，可以讓我們看到他的教訓之中心。那時這個國家是在邪惡的官長治理之下，一般的政府官員或宗教領袖都一樣。牧人，就是官長；先知，就是屬靈的領袖，都在使用虛偽的權威，敗壞了國家的命脈和品格。 利米借著這些信息，斥責了王和先知的罪，如此，他指出了全國毀滅的原因。

對當時的光景有了這樣簡短的了解以后，我們可以從這些豫言的經文裡，找出它的主題來。他所講的主題，乃是那些造成政治上和宗教上腐敗的原因；國家的命脈與權威的關系，那些和國家命脈有關的權威，應該是真實的，並且也應該是屬靈的。如果政治上和宗教上的權威沆瀣一氣，兩方面必定會互相妥協，結果必會污染了國家命脈的泉源，破壞了從那源頭流出的水流。

再稍微回顧這幾章的經文，然后我們要思想這裡所啟示的那些王的罪，祭司的罪，以及兩者之間的關系，和所造成的后果。

「羊的牧人有禍了﹗」

首先思想這裡所啟示的王的罪。這裡所用的「牧人」一詞是很有意思的。「羊的牧人有禍了﹗」耶利米這句話是跟在數算過以前幾個王執政的情形以后說的。他已經指出了約西亞的繼承人約哈斯的重大罪過，也指出了約雅敬和約雅斤執政時的罪。論述過了這些以后，他就高聲宣告︰「羊的牧人有禍了﹗」在聖經裡面，「牧人」一詞大多指的是執政掌權有關的人。所以，這裡所指的不只是坐在寶座上的王，同時也指那些和王一起，負責管理百姓的猶大的官長。

在聖經中，以「牧人」來形容王，第一次是出現在雅各臨終祝幅中所講的豫言。我必須先承認，他說的這句話很難解明。他論到約瑟，所說的豫言中，有這么一句話︰「這是因以色列的牧者，以色列的盤石。」從此之后，聖經中經常使用這個比方。如果我們按照歷史的先后，或是根據先知傳講信息的內容來看、我們就可以發現，他們經常用「牧者」來象征執政掌權者的權威。詩篇23篇就是一個最好的例子。我們對這篇詩都很熟悉，對這首詩的調子、音樂，我們都很喜歡。這首詩論到耶和華的照顧，論到 帶領到溪水旁，論到神的殿，這是一首可以帶給人無限安息、不盡的祥和的詩篇。這篇詩也是論到主權，解釋「耶和華是王」的意思。當我們唱詩人所寫的︰「耶和華是我的牧者，我必不致缺乏」時，請記住，那位詩人是因著耶和華以王的身分所有的一切作為而感到欣喜。

加果我們再看先知的著作，同樣的真理就更加明顯了。我們經常可以看到，那些大先知們引用這一個比方，來斥責那些執政掌權者的錯誤。在這方面講得最清楚、最突出的，要算被擄到巴比倫去的那位以西結。后來的另一個先知撒迦利亞，也使用了同樣的比方。

到了新約，我們發現我們的主經常使用「牧者」這個比方，來斥責那些執政掌權的。因看這些執政掌權者的失職，羊就失散流離，好象沒有牧人一樣。其實這樣的比方也不單單在聖經裡面有，其他民族的文學著作中，也常有這樣的比方。荷馬就宣告說，所有的君王都是百姓的牧者。

所以，這裡斥責牧人，就是斥責王和那些在上執政掌權的人。這位先知心中所想到的對象，就是猶大最后、也是最壞的那幾個王︰約哈斯、約雅敬、約雅斤、和西底家。雖然他沒有個別的題名，但是他對他們整體的斥責，乃是他們沒有善盡牧者所當盡的責任，沒有履行牧者在他們國家事務中所必須有的那些功能。

我們心中有了這一個概略性的認識以后，現在我們就要來看看這位先知所傳的信息。我們可以發現，他從三方面來指責他們的罪。首先，他斥責他們所施行的一切，都是以自已的利益為出發點。其次，他用一個很重要的詞，斥責他們在福樂的日子，拒絕聽耶和華的話。最后，他斥責他們，因為他們以自己的利益為出發點，以及拒絕聽從耶和華的話，結果他們忽略了百姓，原來這些百姓們應該團結在一個全國的生命中，可是卻被分散了。

他斥責他們以自己的利益為出發點︰「那行不義蓋房，行不公造樓，白白使用人的手工不給工價的，有禍了。他說，我要為自己蓋廣大的房，寬敞的樓，為自己開窗戶。這樓房的護牆板是香柏木的，樓房是丹色油漆的」（耶22:13-14）。

這是一幅何等生動的畫面，我們不必再多加描述。這裡描述的是王以及那些執政掌權的人，為了建造自己的大樓房，為表示自己的偉大，他們強迫別人為他們作事，同時卻不以公平待那些為他們造樓房，不給那些為他們作工的鄰舍工價。這裡先知所用的詞很具啟發性。他不說「工人」，他說「鄰舍」。神的這位先知，透過了人的表象，看到了王在美化他的房子。由這件事，他看到王的態度︰用香柏木使房子看起來有光采，用朱紅 使房子看起來更吸引人。這位從亞拿突來的祭司兼先知，注意觀看整個過程。他看那位鋸香柏木的工人，那位鑿刻木料的人，那位安置木料的人，那個油漆的人。他所看到的不是作工的人，而是鄰舍的守望相助。那些執政掌權的人，所關心的不是作工的人，而是工作。他們關心工作的原因，是因為完成的工可以讓他炫耀。他們全神所貫注的是，他們對他的服務，結果就是他們以不公平、不公義對待來幫助他的鄰舍，忘掉他們的祖約西亞所行的公平和公義。當初約西亞這么行，所以那時他就得了福樂。他們也忘記約西亞為困苦和窮乏人伸冤，那時他就得了福樂，因為他這樣作，乃是與神同工。這就是耶利米先知所看到，這些王的第一個罪。他們擁有權威，卻只為自己的益處著想，只求享福，只求自己的安全，只求自已的舒適。他們使用鄰舍為他們服事，卻疏忽了以公平、公義、憐憫和真實待他們。

再稍往前看，耶利米又觸及一個更深的層次。

「你興盛的時候，我對你說話，你卻說，我不聽。你自幼年以來，總是這樣，不聽從我的話。」

無疑的，他這一句話是對某一個王講的。但是他是以這個王為代表，指的是其他的王，以及其他在上執政掌權的人。先知對他所說的乃是︰這就是你不斷的失敗，這就是你最重大的罪。從你幼年一直到如今，神在你興盛的時候，對你說話，你卻不聽。接著，他就揚聲呼喊︰

「地阿﹗地何﹗地阿﹗當聽耶和華的話。」

如果把耶利米呼喊的這句話，和他在這裡所斥責的事合並來看，我們就可發現，為甚么他看執政掌權的人，在這件事上，所犯的是最重大的罪︰在他們興盛的時候，不肯聽從耶和華的話。

這就是王和在上執政掌權的人，第二方面的罪。他們事情亨通的時候，就忘掉屬靈的事。在這方面，舊約時代頒布律法的先知，早就豫料到了。所以，在他給以色列人最后的信息中，就講了這么一段話︰

「恐怕你吃得飽足，建造美好的房屋居住。你的牛羊加多，你的金銀增添，並你所有的全都加增。你就心高氣傲……恐怕你心裡說，這貨財是我力量、我能力所得來的。你要記念耶和華你的神，因為得貨財的力量是 給你的。」

這段具有啟示性的話，是在他們這個國家開創之初所講的。如今，這些話已在當時那些執政掌權的人，享受興盛的生活時應驗了。他們拒絕聽神的話，反而說，我們這些財產，是我雙手勞苦得來的，是我計劃妥善，是我技藝出眾，是我自己勤勞不懈的結果。他們忘掉了，人的一切──包括理解力、聰明智慧、四肢五體、精細的手指──都是神所賜的恩。這些執政掌權的人，在先知的眼中，忘記了屬靈的事，而專專倚靠物質上的興盛。

我讀報紙，常常會覺得戰戰競競，特別是經濟版，報導好景氣時。因為物質越繁榮，越會給國家帶來危機。我們在凡事亨通、事事興盛之時，往往都會忘記，我們之所以有能力獲得這些財富，乃是神所賜的。在我們最興盛的時刻，往往也是我們最不肯聽神的話語的時候。先知在這裡所啟示的，就像一面鏡子，我們看那遙遠的猶大，看那些王在物質興盛時的情況。誠然，在物質上，這些王都有相當的成就。就在這樣的情況下，我們聽到先知的聲音在指責他們︰你興盛的時候，我對你說話，你卻說，我不聽。在上掌權的人，竟然忘記了屬靈的事，對全國會產生何等的影響。從那在高處的聖所，觀看猶大，或我們今天所處的這個地方；觀看幾十世紀前，或現今的情況，必定可以看到處處都有那古蛇的痕跡。我所說的古蛇的痕跡，指的是創世記中的那個古老的故事。在那裡，對蛇所宣告的可怕判詞，正表達了一切不敬虔的生命的活動︰「你必用肚子行走，終身吃土。」世上任何偉大的國家，在處事的方法，在實質的作為上，如果忘記了神，就必有這樣的結果。

再看一看這裡豫言的話。從全國來看，從這些執政掌權者所犯的罪來看（這些官長的罪，是以自我利益為出發點，忘記了神的話），我發現了一個問題。這問題是，百姓被忽略了，被分散了。首先是輕視他們，壓抑他們的地位。他們有一個可怕的觀念，以為百姓大眾，從某種意義上看，是比較低下的。而他們自己，我很不愿意但又不得不說，認為自己是高人一等的。在上執政掌權的，如果以這樣的態度看百姓，他們就是犯罪得罪了神。他們的權威會崩潰，國家的命脈會斷絕。這位先知對這些官長說︰你們沒有關顧百姓，忽略了他們，你們叫他們作工，卻不給他們工價，你們沒有按公牛、公義待他們。他們的基本需求，沒有得到滿足。也許在其他細微的枝節上，他們為百姓作了不少事，但是在主要的需求上，百姓卻沒有得到供應。他們與生俱有的權利被忽視了。官長一直犯的錯誤，沒有得到糾正。耶利米的話后來也是耶穌所講的話。這是真誠、切身、實際的話。如果我們太過于把它靈意化，反而會看不到這話中所帶的真理。耶利米說︰你們趕散我草場的羊。耶穌說︰百姓失散了。耶利米說這話時，指的是因為這些王和其他列國領袖的計謀，百姓將被擄離開猶大。從耶利米的立場而言，他就親身經歷了這樣的事。他的門徒以西結已經被擄去了，國中一些最優秀的人，也被擄去了。他們被分散，國勢式微了。也們被忽略了。那些人只想靠自己的聰明巧計，卻不倚靠活神。我看到我們國家的人移民到國外，心裡就難過。也許，這些人移居海外，確實有其必要。但是，這純粹是由不當的環境所促成的。當我們國中那些最優秀的青年人，移居國外，我們的國勢就會被削弱，我們就成為分散的民。這不止是希伯來人古代的思想，這也是神的看法。任何國家政策，若會使國民分散，那個國家的國勢就會衰微。不管任何製度，在上執政掌權的人，如果以自己的利益為前提，不肯聽古時先知所發出的這些聲音，不肯聽神不斷的呼聲，必定會給這個國家帶來無窮的傷害。

「我必與先知反對﹗」

這位先知在宣告「牧人有禍了」之后，接著又奉耶和華神的名說︰「我必與先知反對﹗」在聖經裡面，先知在他們國家生活中，占有一個相當有趣的地位。我要提醒讀者，先知乃是屬神的人，他們傳神的話語。基本上，先知不一定要豫告未來的事。不論甚么時候，他們論到未來的事時，總是以道德以及目前的情況為前提。在以色列人的歷史中，按神的計劃先知取代了王。神已終止對王說話，轉而通過先知，把 的話傳出來。因此，先知學校就興起了。我每一次讀舊約，都會感覺到，這實在是一個大悲劇，因為這樣一來，先知的職分就成了一個行業。而一旦先知的職分成為一個專業，他就失去了能力。這也就是為甚么阿摩司不肯被稱為先知。事實上，他是在說，我和先知學校沒有關系，我與那些以先知工作為職業的人也沒有關系。耶利米必須經常和耶路撒冷那一群先知爭戰。他所遇到的困難，主要是由他們而來的。論到他們，耶利米說︰「連先知，帶祭司，都是褻瀆的。」這裡的「褻瀆」一詞，並不像今天我們所叫的那個意思，也不是新約中的那個意思。這裡的「褻瀆」指的是污染。耶利米所宣告的是，祭司也被污染了。換另外一種說法︰教導真理的教師無真理，教導貞潔的教師不貞潔，教導公義的教師不公義，教導道德的教師不道德。在猶大面臨亡國的最后那段可怕的日子，先知們普遍有一個現象，就是失去了原來崇高的品格。原來，他們醫治國家疾病的能力，乃是由這個祟高的品格而發出的。如今，這些先知自己都已經被污染了。

第二方面，他指責他們虛空︰「萬軍之耶和華如此說，這些先知向你們說豫言，你們不要聽他們的話，他們以虛空教訓你們。」或則用一句更淺白的話︰「他們在騙你們。」接著先知又說︰他們「所說的異象，是出于自己的心，不是出于耶和華的口。」「說假豫言的先知，就是豫言本心詭詐的先知，他們這樣存心要到幾時呢？」換句話說，就如我前面講過，先知已經是專業化的職業了。耶利米那時代的先知，成了政治上御用的工具。他們的信息是從他們自己心中發出的，是他們自己思想的成果。結果，他們就把道德的標準降低了。他特別指出，「他們常對藐視我的人說，耶和華說，你們必享平安，又對一切按自己頑梗之心而行的人說，必沒有災禍臨到你們。」如此，他們降低了道德的標準，因為他們的信息是由他們自己的心發出的，是他們親察時局所得的結果。

神的先知不是從觀察他當時的局勢，以取得他所要傳的信息。當然，神的先知不應該忽略他身處的時代。但是，作為一個先知，他不應該靠自己心中的想象，來發明他的信息。觀察了他所身處的時代以后，先知的工作乃是要對他自己的世代，宣告神的話語，糾正他們的缺失。我們這些服事神的人，有時會聽到別人給我們建議說，如果要成功，最好的方法是把握住時代的潮流。這說法完全錯誤。我們的職責是糾正時代的錯誤，而不是隨波逐流。我們要認識時代，糾正時代。那個時期，問題就出在這裡。先知成為一行職業，他們看著看政治發展的方向，用他們的想象決定他們的信息。而全能的神就興起耶利米，要折斷這些職業先知的頸項。

最后的一個指責是最嚴重的。他們在另一面，也是褻瀆的。他們自稱是奉神的權威說話。他們說，這是神說的。他們說，這是神的話語。神禁止人用這樣的詞，因為這樣的話已經被濫用了。假先知使用這樣的詞句、「耶和華的默示」，所以神說，這個詞句要被丟棄不用。這就是這些先知們最后的一項罪。他們眨抑了屬靈的詞句，濫用了正統的用詞，自稱是奉耶和華的命說話。可是，實際上他們並沒有從耶和華那裡來的信息。

如果這個豫言教導我們甚么的話，那么，它是教導我們寧可沒有王，也不要有不遵神而行的王；寧可沒有在上執政掌權的，也不要有那種把權威建在塵土上的官員；寧可讓世界在沒有王的情況下，自求生路。

再從另一面看，我們寧可沒有先知，也不要有奉命說豫言的人。寧可沒有神的話，也不愿有職業性的宣告神的話語，卻沒有異象、沒有熱忱、也沒有權威。

為甚么？想一想，王在假先知的影響之下，結果將如何？人的作為如果沒有神話語的感動，那將是最可怕的失敗。先知若受不正當的王之轄製，結果將如何？動機──先知的豫言就是因這動機而發的，若受到妥協、邪惡的污染，又將如何？這樣的先知就是最低級的政客，他們只用自己的力量去左右事物，而不管那些他們應該管的更崇高的事。不論在何處，一個國家若有了這一類在上執政掌權的人，這個國家的命脈必被斷絕，純正的原則會被遺忘、被扭曲、被濫用。民無異象，就必滅亡。

本章我們所思想的，有關國家的命脈，其中心鑰字，乃是耶利米呼喊的這一句話，雖然這句話好象是后來加進去的注腳，但卻是非常可怕的︰

「地阿﹗地阿﹗地阿﹗當聽耶和華的話。」

而本章我們所思想的內容，與神的教會之關系，其中心鑰句也可以在下一章經文中看到︰「你們要對先知如此說，耶和華回答你甚么，耶和華說了甚么呢？」這乃是那些在上執政掌權的人，要問先知的話。神的教會有個責任，就是要回答這樣的問題。當人在地上尋找神的話語時，神的先知，神的見証人的責任，就是要回答這樣的問題，把耶和華的話語宣揚出去。 《摩根解經叢書》


講道材料

耶利米書第廿二章

偽官長（耶21:1 -23:40）

讀經︰王下24:18-20;代下36:11-13;耶21:1 -23:40

「那些殘害趕散我草場之羊的牧人，有禍了﹗」「耶和華說，那些先知……我必與他們反對」（耶23:1 ,30）

看過了窯匠在工作，以及從其中學到了有關神主權的事實以后，神又吩咐耶利米到欣嫩子谷去，把窯匠所作的一個瓦瓶打碎，以表達神用 主權審判的作為。

背景

從陀斐特（欣嫩子谷附近）回來以后，耶利米就站在耶和華殿中的院子裡，重複宣告即將臨到的審判。這個舉動立刻給他帶來了逼迫。巴施戶珥打他，把他枷起來。不過，第二天耶利米又被開釋了。但他立刻重複已說過的，有關審判的豫言。這一次他特別指名巴施戶珥，宣告說，耶和華的審判在他身上特別嚴厲。

就在這種被逼迫、受患難的環境之下，耶利米來到耶和華的面前，向 傾心吐意。他知道，自己是受神的催迫，去講這些審判的信息。如今，他回到神面前，對 埋怨，因為他照神的吩咐去作，反而成為人人戲弄、笑話的對象。他宣講耶和華的話，反而為自己招來凌辱和譏刺。他在心中對自己說，他必定不再題耶和華的名，也不再奉 的名講論。可是，耶和華的話在他裡面，成為燒著的火，他就隱忍不住，不能自禁，出去宣講了。

這位先知在那時刻，心境如何起伏不停，可以從他的行動看出來。他對耶和華埋怨完了以后，立刻就講述了一段滿有信心的話。這段話和他在埋怨時所講的話，差不多同樣的強烈。他宣告說，耶和華與他同在，他的敵人必不能勝過他。他邀請大家向耶和華唱歌，為 所施行的拯救贊美 。

可是緊接著這一段滿有信心的話以后，他立刻又講了一段害怕的話。他甚至咒詛自己的生日，為自己之繼續生存而發出哀歌。

這一切讓我們看到，這位先知為了傳講那些信息，他受了多少的苦。耶利米是耶和華的先知，在那個最敗壞的時代，在這一個民族古代歷史中最沒有盼望的階段中，作神的先知。現在我們所要研讀的，是耶路撒冷陷落以前，最后一系列的豫言。這些豫言大部分都是對西底家講的信息，他是猶大最后一個、也是最軟弱的王。這些信息有些是直接對王講的，有些是耶利米以前對其他的王講的，不過這信息對此時此刻特別有意義，所以必須重述一遍。

就在西底家剛登基的時候，有一支迦勒底的軍隊逼近耶路撒冷，王立刻差人去見耶利米，問他這事會有甚么樣的結果。要記得，那個時候耶路撒冷充滿了先知。這些先知勸西底家王去作他們認為好的事，就是把全國動員起來，將猶大從外來的侵略者手下救出來。然而，耶利米的回答卻是，巴比倫王要得勝，猶大所當選擇的，乃是彎下頸項，背起他們的軛。耶利米講的話，乃是要經過一段時間之后才會發生的。我們當知道，在他講這話七年多以后，耶路撒冷才陷落。但是，耶利米早就知道這事實，他現在所講的就是這事實。可是，傳這樣的信息，必然立刻和當時在上掌權的，以及其他先知發生直接的沖突。這也是他為甚么必須受那么多苦，為甚么他最后會被囚的原因。

我們現在要看看他在這個時候所講的這個信息。他對西底家派來的使者，回答的話是立刻的、直截的，毫不猶豫，也不模棱兩可。他首先豫告了那即將臨到的災難之細節。他對他們宣告，他們只有一個選擇︰死或被擄。他最后一段話是對王家講的。他呼求王家要歸回，以公平施行統治。當時的情勢真是一無盼望。你看，他對王家提出呼求，可是結束時的一句話，還是清清楚楚的宣告，毀滅的事仍然要臨到，那是耶和華的旨意，也是 的作為。

可是，耶利米的這些信息，單單傳給那些來見他的代表還不夠。耶和華又吩咐他親身到王宮去。他在王宮中所講的信息，包括了本章引用的這些經文，一直到第27章為止。到達王宮時，也首先重述他的呼求，要他們悔改，不過這次講得比較長。同時，他又對他們提出警告。他要國王記住，悔改乃是複興所必須的途徑；而不肯順服，只會給他們帶來滅亡。然后，他分三段，用簡短的幾句話，回顧西底家前三任的事跡。首先論到約哈斯，他宣告說，人不必為已經死去的約西亞悲哀；反而應該為約哈斯（也就是沙龍）悲哀，因為他被擄到異地去，要死在那裡。論到約雅敬的統治，他描述他的罪是不以公義統治，他執政期間的特色是不公平和欺壓。就因為這樣的罪，他受審判，並被逐出耶路撒冷。不過，他的影響仍然存在。最后，這位先知描述了他兒子約雅斤（哥尼亞）必然滅亡，以及他滅亡的理由。簡單的回顧了以前三個王執政的情形以后，接著的信息，重點乃在于說明造成他們全國失敗與大災難的原因。

本章我所選的這兩節經文，可以讓我們看到他的教訓之中心。那時這個國家是在邪惡的官長治理之下，一般的政府官員或宗教領袖都一樣。牧人，就是官長；先知，就是屬靈的領袖，都在使用虛偽的權威，敗壞了國家的命脈和品格。 利米借著這些信息，斥責了王和先知的罪，如此，他指出了全國毀滅的原因。

對當時的光景有了這樣簡短的了解以后，我們可以從這些豫言的經文裡，找出它的主題來。他所講的主題，乃是那些造成政治上和宗教上腐敗的原因；國家的命脈與權威的關系，那些和國家命脈有關的權威，應該是真實的，並且也應該是屬靈的。如果政治上和宗教上的權威沆瀣一氣，兩方面必定會互相妥協，結果必會污染了國家命脈的泉源，破壞了從那源頭流出的水流。

再稍微回顧這幾章的經文，然后我們要思想這裡所啟示的那些王的罪，祭司的罪，以及兩者之間的關系，和所造成的后果。

「羊的牧人有禍了﹗」

首先思想這裡所啟示的王的罪。這裡所用的「牧人」一詞是很有意思的。「羊的牧人有禍了﹗」耶利米這句話是跟在數算過以前幾個王執政的情形以后說的。他已經指出了約西亞的繼承人約哈斯的重大罪過，也指出了約雅敬和約雅斤執政時的罪。論述過了這些以后，他就高聲宣告︰「羊的牧人有禍了﹗」在聖經裡面，「牧人」一詞大多指的是執政掌權有關的人。所以，這裡所指的不只是坐在寶座上的王，同時也指那些和王一起，負責管理百姓的猶大的官長。

在聖經中，以「牧人」來形容王，第一次是出現在雅各臨終祝幅中所講的豫言。我必須先承認，他說的這句話很難解明。他論到約瑟，所說的豫言中，有這么一句話︰「這是因以色列的牧者，以色列的盤石。」從此之后，聖經中經常使用這個比方。如果我們按照歷史的先后，或是根據先知傳講信息的內容來看、我們就可以發現，他們經常用「牧者」來象征執政掌權者的權威。詩篇23篇就是一個最好的例子。我們對這篇詩都很熟悉，對這首詩的調子、音樂，我們都很喜歡。這首詩論到耶和華的照顧，論到 帶領到溪水旁，論到神的殿，這是一首可以帶給人無限安息、不盡的祥和的詩篇。這篇詩也是論到主權，解釋「耶和華是王」的意思。當我們唱詩人所寫的︰「耶和華是我的牧者，我必不致缺乏」時，請記住，那位詩人是因著耶和華以王的身分所有的一切作為而感到欣喜。

加果我們再看先知的著作，同樣的真理就更加明顯了。我們經常可以看到，那些大先知們引用這一個比方，來斥責那些執政掌權者的錯誤。在這方面講得最清楚、最突出的，要算被擄到巴比倫去的那位以西結。后來的另一個先知撒迦利亞，也使用了同樣的比方。

到了新約，我們發現我們的主經常使用「牧者」這個比方，來斥責那些執政掌權的。因看這些執政掌權者的失職，羊就失散流離，好象沒有牧人一樣。其實這樣的比方也不單單在聖經裡面有，其他民族的文學著作中，也常有這樣的比方。荷馬就宣告說，所有的君王都是百姓的牧者。

所以，這裡斥責牧人，就是斥責王和那些在上執政掌權的人。這位先知心中所想到的對象，就是猶大最后、也是最壞的那幾個王︰約哈斯、約雅敬、約雅斤、和西底家。雖然他沒有個別的題名，但是他對他們整體的斥責，乃是他們沒有善盡牧者所當盡的責任，沒有履行牧者在他們國家事務中所必須有的那些功能。

我們心中有了這一個概略性的認識以后，現在我們就要來看看這位先知所傳的信息。我們可以發現，他從三方面來指責他們的罪。首先，他斥責他們所施行的一切，都是以自已的利益為出發點。其次，他用一個很重要的詞，斥責他們在福樂的日子，拒絕聽耶和華的話。最后，他斥責他們，因為他們以自己的利益為出發點，以及拒絕聽從耶和華的話，結果他們忽略了百姓，原來這些百姓們應該團結在一個全國的生命中，可是卻被分散了。

他斥責他們以自己的利益為出發點︰「那行不義蓋房，行不公造樓，白白使用人的手工不給工價的，有禍了。他說，我要為自己蓋廣大的房，寬敞的樓，為自己開窗戶。這樓房的護牆板是香柏木的，樓房是丹色油漆的」（耶22:13-14）。

這是一幅何等生動的畫面，我們不必再多加描述。這裡描述的是王以及那些執政掌權的人，為了建造自己的大樓房，為表示自己的偉大，他們強迫別人為他們作事，同時卻不以公平待那些為他們造樓房，不給那些為他們作工的鄰舍工價。這裡先知所用的詞很具啟發性。他不說「工人」，他說「鄰舍」。神的這位先知，透過了人的表象，看到了王在美化他的房子。由這件事，他看到王的態度︰用香柏木使房子看起來有光采，用朱紅 使房子看起來更吸引人。這位從亞拿突來的祭司兼先知，注意觀看整個過程。他看那位鋸香柏木的工人，那位鑿刻木料的人，那位安置木料的人，那個油漆的人。他所看到的不是作工的人，而是鄰舍的守望相助。那些執政掌權的人，所關心的不是作工的人，而是工作。他們關心工作的原因，是因為完成的工可以讓他炫耀。他們全神所貫注的是，他們對他的服務，結果就是他們以不公平、不公義對待來幫助他的鄰舍，忘掉他們的祖約西亞所行的公平和公義。當初約西亞這么行，所以那時他就得了福樂。他們也忘記約西亞為困苦和窮乏人伸冤，那時他就得了福樂，因為他這樣作，乃是與神同工。這就是耶利米先知所看到，這些王的第一個罪。他們擁有權威，卻只為自己的益處著想，只求享福，只求自己的安全，只求自已的舒適。他們使用鄰舍為他們服事，卻疏忽了以公平、公義、憐憫和真實待他們。

再稍往前看，耶利米又觸及一個更深的層次。

「你興盛的時候，我對你說話，你卻說，我不聽。你自幼年以來，總是這樣，不聽從我的話。」

無疑的，他這一句話是對某一個王講的。但是他是以這個王為代表，指的是其他的王，以及其他在上執政掌權的人。先知對他所說的乃是︰這就是你不斷的失敗，這就是你最重大的罪。從你幼年一直到如今，神在你興盛的時候，對你說話，你卻不聽。接著，他就揚聲呼喊︰

「地阿﹗地何﹗地阿﹗當聽耶和華的話。」

如果把耶利米呼喊的這句話，和他在這裡所斥責的事合並來看，我們就可發現，為甚么他看執政掌權的人，在這件事上，所犯的是最重大的罪︰在他們興盛的時候，不肯聽從耶和華的話。

這就是王和在上執政掌權的人，第二方面的罪。他們事情亨通的時候，就忘掉屬靈的事。在這方面，舊約時代頒布律法的先知，早就豫料到了。所以，在他給以色列人最后的信息中，就講了這么一段話︰

「恐怕你吃得飽足，建造美好的房屋居住。你的牛羊加多，你的金銀增添，並你所有的全都加增。你就心高氣傲……恐怕你心裡說，這貨財是我力量、我能力所得來的。你要記念耶和華你的神，因為得貨財的力量是 給你的。」

這段具有啟示性的話，是在他們這個國家開創之初所講的。如今，這些話已在當時那些執政掌權的人，享受興盛的生活時應驗了。他們拒絕聽神的話，反而說，我們這些財產，是我雙手勞苦得來的，是我計劃妥善，是我技藝出眾，是我自己勤勞不懈的結果。他們忘掉了，人的一切──包括理解力、聰明智慧、四肢五體、精細的手指──都是神所賜的恩。這些執政掌權的人，在先知的眼中，忘記了屬靈的事，而專專倚靠物質上的興盛。

我讀報紙，常常會覺得戰戰競競，特別是經濟版，報導好景氣時。因為物質越繁榮，越會給國家帶來危機。我們在凡事亨通、事事興盛之時，往往都會忘記，我們之所以有能力獲得這些財富，乃是神所賜的。在我們最興盛的時刻，往往也是我們最不肯聽神的話語的時候。先知在這裡所啟示的，就像一面鏡子，我們看那遙遠的猶大，看那些王在物質興盛時的情況。誠然，在物質上，這些王都有相當的成就。就在這樣的情況下，我們聽到先知的聲音在指責他們︰你興盛的時候，我對你說話，你卻說，我不聽。在上掌權的人，竟然忘記了屬靈的事，對全國會產生何等的影響。從那在高處的聖所，觀看猶大，或我們今天所處的這個地方；觀看幾十世紀前，或現今的情況，必定可以看到處處都有那古蛇的痕跡。我所說的古蛇的痕跡，指的是創世記中的那個古老的故事。在那裡，對蛇所宣告的可怕判詞，正表達了一切不敬虔的生命的活動︰「你必用肚子行走，終身吃土。」世上任何偉大的國家，在處事的方法，在實質的作為上，如果忘記了神，就必有這樣的結果。

再看一看這裡豫言的話。從全國來看，從這些執政掌權者所犯的罪來看（這些官長的罪，是以自我利益為出發點，忘記了神的話），我發現了一個問題。這問題是，百姓被忽略了，被分散了。首先是輕視他們，壓抑他們的地位。他們有一個可怕的觀念，以為百姓大眾，從某種意義上看，是比較低下的。而他們自己，我很不愿意但又不得不說，認為自己是高人一等的。在上執政掌權的，如果以這樣的態度看百姓，他們就是犯罪得罪了神。他們的權威會崩潰，國家的命脈會斷絕。這位先知對這些官長說︰你們沒有關顧百姓，忽略了他們，你們叫他們作工，卻不給他們工價，你們沒有按公牛、公義待他們。他們的基本需求，沒有得到滿足。也許在其他細微的枝節上，他們為百姓作了不少事，但是在主要的需求上，百姓卻沒有得到供應。他們與生俱有的權利被忽視了。官長一直犯的錯誤，沒有得到糾正。耶利米的話后來也是耶穌所講的話。這是真誠、切身、實際的話。如果我們太過于把它靈意化，反而會看不到這話中所帶的真理。耶利米說︰你們趕散我草場的羊。耶穌說︰百姓失散了。耶利米說這話時，指的是因為這些王和其他列國領袖的計謀，百姓將被擄離開猶大。從耶利米的立場而言，他就親身經歷了這樣的事。他的門徒以西結已經被擄去了，國中一些最優秀的人，也被擄去了。他們被分散，國勢式微了。也們被忽略了。那些人只想靠自己的聰明巧計，卻不倚靠活神。我看到我們國家的人移民到國外，心裡就難過。也許，這些人移居海外，確實有其必要。但是，這純粹是由不當的環境所促成的。當我們國中那些最優秀的青年人，移居國外，我們的國勢就會被削弱，我們就成為分散的民。這不止是希伯來人古代的思想，這也是神的看法。任何國家政策，若會使國民分散，那個國家的國勢就會衰微。不管任何製度，在上執政掌權的人，如果以自己的利益為前提，不肯聽古時先知所發出的這些聲音，不肯聽神不斷的呼聲，必定會給這個國家帶來無窮的傷害。

「我必與先知反對﹗」

這位先知在宣告「牧人有禍了」之后，接著又奉耶和華神的名說︰「我必與先知反對﹗」在聖經裡面，先知在他們國家生活中，占有一個相當有趣的地位。我要提醒讀者，先知乃是屬神的人，他們傳神的話語。基本上，先知不一定要豫告未來的事。不論甚么時候，他們論到未來的事時，總是以道德以及目前的情況為前提。在以色列人的歷史中，按神的計劃先知取代了王。神已終止對王說話，轉而通過先知，把 的話傳出來。因此，先知學校就興起了。我每一次讀舊約，都會感覺到，這實在是一個大悲劇，因為這樣一來，先知的職分就成了一個行業。而一旦先知的職分成為一個專業，他就失去了能力。這也就是為甚么阿摩司不肯被稱為先知。事實上，他是在說，我和先知學校沒有關系，我與那些以先知工作為職業的人也沒有關系。耶利米必須經常和耶路撒冷那一群先知爭戰。他所遇到的困難，主要是由他們而來的。論到他們，耶利米說︰「連先知，帶祭司，都是褻瀆的。」這裡的「褻瀆」一詞，並不像今天我們所叫的那個意思，也不是新約中的那個意思。這裡的「褻瀆」指的是污染。耶利米所宣告的是，祭司也被污染了。換另外一種說法︰教導真理的教師無真理，教導貞潔的教師不貞潔，教導公義的教師不公義，教導道德的教師不道德。在猶大面臨亡國的最后那段可怕的日子，先知們普遍有一個現象，就是失去了原來崇高的品格。原來，他們醫治國家疾病的能力，乃是由這個祟高的品格而發出的。如今，這些先知自己都已經被污染了。

第二方面，他指責他們虛空︰「萬軍之耶和華如此說，這些先知向你們說豫言，你們不要聽他們的話，他們以虛空教訓你們。」或則用一句更淺白的話︰「他們在騙你們。」接著先知又說︰他們「所說的異象，是出于自己的心，不是出于耶和華的口。」「說假豫言的先知，就是豫言本心詭詐的先知，他們這樣存心要到幾時呢？」換句話說，就如我前面講過，先知已經是專業化的職業了。耶利米那時代的先知，成了政治上御用的工具。他們的信息是從他們自己心中發出的，是他們自己思想的成果。結果，他們就把道德的標準降低了。他特別指出，「他們常對藐視我的人說，耶和華說，你們必享平安，又對一切按自己頑梗之心而行的人說，必沒有災禍臨到你們。」如此，他們降低了道德的標準，因為他們的信息是由他們自己的心發出的，是他們親察時局所得的結果。

神的先知不是從觀察他當時的局勢，以取得他所要傳的信息。當然，神的先知不應該忽略他身處的時代。但是，作為一個先知，他不應該靠自己心中的想象，來發明他的信息。觀察了他所身處的時代以后，先知的工作乃是要對他自己的世代，宣告神的話語，糾正他們的缺失。我們這些服事神的人，有時會聽到別人給我們建議說，如果要成功，最好的方法是把握住時代的潮流。這說法完全錯誤。我們的職責是糾正時代的錯誤，而不是隨波逐流。我們要認識時代，糾正時代。那個時期，問題就出在這裡。先知成為一行職業，他們看著看政治發展的方向，用他們的想象決定他們的信息。而全能的神就興起耶利米，要折斷這些職業先知的頸項。

最后的一個指責是最嚴重的。他們在另一面，也是褻瀆的。他們自稱是奉神的權威說話。他們說，這是神說的。他們說，這是神的話語。神禁止人用這樣的詞，因為這樣的話已經被濫用了。假先知使用這樣的詞句、「耶和華的默示」，所以神說，這個詞句要被丟棄不用。這就是這些先知們最后的一項罪。他們眨抑了屬靈的詞句，濫用了正統的用詞，自稱是奉耶和華的命說話。可是，實際上他們並沒有從耶和華那裡來的信息。

如果這個豫言教導我們甚么的話，那么，它是教導我們寧可沒有王，也不要有不遵神而行的王；寧可沒有在上執政掌權的，也不要有那種把權威建在塵土上的官員；寧可讓世界在沒有王的情況下，自求生路。

再從另一面看，我們寧可沒有先知，也不要有奉命說豫言的人。寧可沒有神的話，也不愿有職業性的宣告神的話語，卻沒有異象、沒有熱忱、也沒有權威。

為甚么？想一想，王在假先知的影響之下，結果將如何？人的作為如果沒有神話語的感動，那將是最可怕的失敗。先知若受不正當的王之轄製，結果將如何？動機──先知的豫言就是因這動機而發的，若受到妥協、邪惡的污染，又將如何？這樣的先知就是最低級的政客，他們只用自己的力量去左右事物，而不管那些他們應該管的更崇高的事。不論在何處，一個國家若有了這一類在上執政掌權的人，這個國家的命脈必被斷絕，純正的原則會被遺忘、被扭曲、被濫用。民無異象，就必滅亡。

本章我們所思想的，有關國家的命脈，其中心鑰字，乃是耶利米呼喊的這一句話，雖然這句話好象是后來加進去的注腳，但卻是非常可怕的︰

「地阿﹗地阿﹗地阿﹗當聽耶和華的話。」

而本章我們所思想的內容，與神的教會之關系，其中心鑰句也可以在下一章經文中看到︰「你們要對先知如此說，耶和華回答你甚么，耶和華說了甚么呢？」這乃是那些在上執政掌權的人，要問先知的話。神的教會有個責任，就是要回答這樣的問題。當人在地上尋找神的話語時，神的先知，神的見証人的責任，就是要回答這樣的問題，把耶和華的話語宣揚出去。 《摩根解經叢書》


講道材料

耶利米書第廿三章

偽官長（耶21:1 -23:40）

讀經︰王下24:18-20;代下36:11-13;耶21:1 -23:40

「那些殘害趕散我草場之羊的牧人，有禍了﹗」「耶和華說，那些先知……我必與他們反對」（耶23:1 ,30）

看過了窯匠在工作，以及從其中學到了有關神主權的事實以后，神又吩咐耶利米到欣嫩子谷去，把窯匠所作的一個瓦瓶打碎，以表達神用 主權審判的作為。

背景

從陀斐特（欣嫩子谷附近）回來以后，耶利米就站在耶和華殿中的院子裡，重複宣告即將臨到的審判。這個舉動立刻給他帶來了逼迫。巴施戶珥打他，把他枷起來。不過，第二天耶利米又被開釋了。但他立刻重複已說過的，有關審判的豫言。這一次他特別指名巴施戶珥，宣告說，耶和華的審判在他身上特別嚴厲。

就在這種被逼迫、受患難的環境之下，耶利米來到耶和華的面前，向 傾心吐意。他知道，自己是受神的催迫，去講這些審判的信息。如今，他回到神面前，對 埋怨，因為他照神的吩咐去作，反而成為人人戲弄、笑話的對象。他宣講耶和華的話，反而為自己招來凌辱和譏刺。他在心中對自己說，他必定不再題耶和華的名，也不再奉 的名講論。可是，耶和華的話在他裡面，成為燒著的火，他就隱忍不住，不能自禁，出去宣講了。

這位先知在那時刻，心境如何起伏不停，可以從他的行動看出來。他對耶和華埋怨完了以后，立刻就講述了一段滿有信心的話。這段話和他在埋怨時所講的話，差不多同樣的強烈。他宣告說，耶和華與他同在，他的敵人必不能勝過他。他邀請大家向耶和華唱歌，為 所施行的拯救贊美 。

可是緊接著這一段滿有信心的話以后，他立刻又講了一段害怕的話。他甚至咒詛自己的生日，為自己之繼續生存而發出哀歌。

這一切讓我們看到，這位先知為了傳講那些信息，他受了多少的苦。耶利米是耶和華的先知，在那個最敗壞的時代，在這一個民族古代歷史中最沒有盼望的階段中，作神的先知。現在我們所要研讀的，是耶路撒冷陷落以前，最后一系列的豫言。這些豫言大部分都是對西底家講的信息，他是猶大最后一個、也是最軟弱的王。這些信息有些是直接對王講的，有些是耶利米以前對其他的王講的，不過這信息對此時此刻特別有意義，所以必須重述一遍。

就在西底家剛登基的時候，有一支迦勒底的軍隊逼近耶路撒冷，王立刻差人去見耶利米，問他這事會有甚么樣的結果。要記得，那個時候耶路撒冷充滿了先知。這些先知勸西底家王去作他們認為好的事，就是把全國動員起來，將猶大從外來的侵略者手下救出來。然而，耶利米的回答卻是，巴比倫王要得勝，猶大所當選擇的，乃是彎下頸項，背起他們的軛。耶利米講的話，乃是要經過一段時間之后才會發生的。我們當知道，在他講這話七年多以后，耶路撒冷才陷落。但是，耶利米早就知道這事實，他現在所講的就是這事實。可是，傳這樣的信息，必然立刻和當時在上掌權的，以及其他先知發生直接的沖突。這也是他為甚么必須受那么多苦，為甚么他最后會被囚的原因。

我們現在要看看他在這個時候所講的這個信息。他對西底家派來的使者，回答的話是立刻的、直截的，毫不猶豫，也不模棱兩可。他首先豫告了那即將臨到的災難之細節。他對他們宣告，他們只有一個選擇︰死或被擄。他最后一段話是對王家講的。他呼求王家要歸回，以公平施行統治。當時的情勢真是一無盼望。你看，他對王家提出呼求，可是結束時的一句話，還是清清楚楚的宣告，毀滅的事仍然要臨到，那是耶和華的旨意，也是 的作為。

可是，耶利米的這些信息，單單傳給那些來見他的代表還不夠。耶和華又吩咐他親身到王宮去。他在王宮中所講的信息，包括了本章引用的這些經文，一直到第27章為止。到達王宮時，也首先重述他的呼求，要他們悔改，不過這次講得比較長。同時，他又對他們提出警告。他要國王記住，悔改乃是複興所必須的途徑；而不肯順服，只會給他們帶來滅亡。然后，他分三段，用簡短的幾句話，回顧西底家前三任的事跡。首先論到約哈斯，他宣告說，人不必為已經死去的約西亞悲哀；反而應該為約哈斯（也就是沙龍）悲哀，因為他被擄到異地去，要死在那裡。論到約雅敬的統治，他描述他的罪是不以公義統治，他執政期間的特色是不公平和欺壓。就因為這樣的罪，他受審判，並被逐出耶路撒冷。不過，他的影響仍然存在。最后，這位先知描述了他兒子約雅斤（哥尼亞）必然滅亡，以及他滅亡的理由。簡單的回顧了以前三個王執政的情形以后，接著的信息，重點乃在于說明造成他們全國失敗與大災難的原因。

本章我所選的這兩節經文，可以讓我們看到他的教訓之中心。那時這個國家是在邪惡的官長治理之下，一般的政府官員或宗教領袖都一樣。牧人，就是官長；先知，就是屬靈的領袖，都在使用虛偽的權威，敗壞了國家的命脈和品格。 利米借著這些信息，斥責了王和先知的罪，如此，他指出了全國毀滅的原因。

對當時的光景有了這樣簡短的了解以后，我們可以從這些豫言的經文裡，找出它的主題來。他所講的主題，乃是那些造成政治上和宗教上腐敗的原因；國家的命脈與權威的關系，那些和國家命脈有關的權威，應該是真實的，並且也應該是屬靈的。如果政治上和宗教上的權威沆瀣一氣，兩方面必定會互相妥協，結果必會污染了國家命脈的泉源，破壞了從那源頭流出的水流。

再稍微回顧這幾章的經文，然后我們要思想這裡所啟示的那些王的罪，祭司的罪，以及兩者之間的關系，和所造成的后果。

「羊的牧人有禍了﹗」

首先思想這裡所啟示的王的罪。這裡所用的「牧人」一詞是很有意思的。「羊的牧人有禍了﹗」耶利米這句話是跟在數算過以前幾個王執政的情形以后說的。他已經指出了約西亞的繼承人約哈斯的重大罪過，也指出了約雅敬和約雅斤執政時的罪。論述過了這些以后，他就高聲宣告︰「羊的牧人有禍了﹗」在聖經裡面，「牧人」一詞大多指的是執政掌權有關的人。所以，這裡所指的不只是坐在寶座上的王，同時也指那些和王一起，負責管理百姓的猶大的官長。

在聖經中，以「牧人」來形容王，第一次是出現在雅各臨終祝幅中所講的豫言。我必須先承認，他說的這句話很難解明。他論到約瑟，所說的豫言中，有這么一句話︰「這是因以色列的牧者，以色列的盤石。」從此之后，聖經中經常使用這個比方。如果我們按照歷史的先后，或是根據先知傳講信息的內容來看、我們就可以發現，他們經常用「牧者」來象征執政掌權者的權威。詩篇23篇就是一個最好的例子。我們對這篇詩都很熟悉，對這首詩的調子、音樂，我們都很喜歡。這首詩論到耶和華的照顧，論到 帶領到溪水旁，論到神的殿，這是一首可以帶給人無限安息、不盡的祥和的詩篇。這篇詩也是論到主權，解釋「耶和華是王」的意思。當我們唱詩人所寫的︰「耶和華是我的牧者，我必不致缺乏」時，請記住，那位詩人是因著耶和華以王的身分所有的一切作為而感到欣喜。

加果我們再看先知的著作，同樣的真理就更加明顯了。我們經常可以看到，那些大先知們引用這一個比方，來斥責那些執政掌權者的錯誤。在這方面講得最清楚、最突出的，要算被擄到巴比倫去的那位以西結。后來的另一個先知撒迦利亞，也使用了同樣的比方。

到了新約，我們發現我們的主經常使用「牧者」這個比方，來斥責那些執政掌權的。因看這些執政掌權者的失職，羊就失散流離，好象沒有牧人一樣。其實這樣的比方也不單單在聖經裡面有，其他民族的文學著作中，也常有這樣的比方。荷馬就宣告說，所有的君王都是百姓的牧者。

所以，這裡斥責牧人，就是斥責王和那些在上執政掌權的人。這位先知心中所想到的對象，就是猶大最后、也是最壞的那幾個王︰約哈斯、約雅敬、約雅斤、和西底家。雖然他沒有個別的題名，但是他對他們整體的斥責，乃是他們沒有善盡牧者所當盡的責任，沒有履行牧者在他們國家事務中所必須有的那些功能。

我們心中有了這一個概略性的認識以后，現在我們就要來看看這位先知所傳的信息。我們可以發現，他從三方面來指責他們的罪。首先，他斥責他們所施行的一切，都是以自已的利益為出發點。其次，他用一個很重要的詞，斥責他們在福樂的日子，拒絕聽耶和華的話。最后，他斥責他們，因為他們以自己的利益為出發點，以及拒絕聽從耶和華的話，結果他們忽略了百姓，原來這些百姓們應該團結在一個全國的生命中，可是卻被分散了。

他斥責他們以自己的利益為出發點︰「那行不義蓋房，行不公造樓，白白使用人的手工不給工價的，有禍了。他說，我要為自己蓋廣大的房，寬敞的樓，為自己開窗戶。這樓房的護牆板是香柏木的，樓房是丹色油漆的」（耶22:13-14）。

這是一幅何等生動的畫面，我們不必再多加描述。這裡描述的是王以及那些執政掌權的人，為了建造自己的大樓房，為表示自己的偉大，他們強迫別人為他們作事，同時卻不以公平待那些為他們造樓房，不給那些為他們作工的鄰舍工價。這裡先知所用的詞很具啟發性。他不說「工人」，他說「鄰舍」。神的這位先知，透過了人的表象，看到了王在美化他的房子。由這件事，他看到王的態度︰用香柏木使房子看起來有光采，用朱紅 使房子看起來更吸引人。這位從亞拿突來的祭司兼先知，注意觀看整個過程。他看那位鋸香柏木的工人，那位鑿刻木料的人，那位安置木料的人，那個油漆的人。他所看到的不是作工的人，而是鄰舍的守望相助。那些執政掌權的人，所關心的不是作工的人，而是工作。他們關心工作的原因，是因為完成的工可以讓他炫耀。他們全神所貫注的是，他們對他的服務，結果就是他們以不公平、不公義對待來幫助他的鄰舍，忘掉他們的祖約西亞所行的公平和公義。當初約西亞這么行，所以那時他就得了福樂。他們也忘記約西亞為困苦和窮乏人伸冤，那時他就得了福樂，因為他這樣作，乃是與神同工。這就是耶利米先知所看到，這些王的第一個罪。他們擁有權威，卻只為自己的益處著想，只求享福，只求自己的安全，只求自已的舒適。他們使用鄰舍為他們服事，卻疏忽了以公平、公義、憐憫和真實待他們。

再稍往前看，耶利米又觸及一個更深的層次。

「你興盛的時候，我對你說話，你卻說，我不聽。你自幼年以來，總是這樣，不聽從我的話。」

無疑的，他這一句話是對某一個王講的。但是他是以這個王為代表，指的是其他的王，以及其他在上執政掌權的人。先知對他所說的乃是︰這就是你不斷的失敗，這就是你最重大的罪。從你幼年一直到如今，神在你興盛的時候，對你說話，你卻不聽。接著，他就揚聲呼喊︰

「地阿﹗地何﹗地阿﹗當聽耶和華的話。」

如果把耶利米呼喊的這句話，和他在這裡所斥責的事合並來看，我們就可發現，為甚么他看執政掌權的人，在這件事上，所犯的是最重大的罪︰在他們興盛的時候，不肯聽從耶和華的話。

這就是王和在上執政掌權的人，第二方面的罪。他們事情亨通的時候，就忘掉屬靈的事。在這方面，舊約時代頒布律法的先知，早就豫料到了。所以，在他給以色列人最后的信息中，就講了這么一段話︰

「恐怕你吃得飽足，建造美好的房屋居住。你的牛羊加多，你的金銀增添，並你所有的全都加增。你就心高氣傲……恐怕你心裡說，這貨財是我力量、我能力所得來的。你要記念耶和華你的神，因為得貨財的力量是 給你的。」

這段具有啟示性的話，是在他們這個國家開創之初所講的。如今，這些話已在當時那些執政掌權的人，享受興盛的生活時應驗了。他們拒絕聽神的話，反而說，我們這些財產，是我雙手勞苦得來的，是我計劃妥善，是我技藝出眾，是我自己勤勞不懈的結果。他們忘掉了，人的一切──包括理解力、聰明智慧、四肢五體、精細的手指──都是神所賜的恩。這些執政掌權的人，在先知的眼中，忘記了屬靈的事，而專專倚靠物質上的興盛。

我讀報紙，常常會覺得戰戰競競，特別是經濟版，報導好景氣時。因為物質越繁榮，越會給國家帶來危機。我們在凡事亨通、事事興盛之時，往往都會忘記，我們之所以有能力獲得這些財富，乃是神所賜的。在我們最興盛的時刻，往往也是我們最不肯聽神的話語的時候。先知在這裡所啟示的，就像一面鏡子，我們看那遙遠的猶大，看那些王在物質興盛時的情況。誠然，在物質上，這些王都有相當的成就。就在這樣的情況下，我們聽到先知的聲音在指責他們︰你興盛的時候，我對你說話，你卻說，我不聽。在上掌權的人，竟然忘記了屬靈的事，對全國會產生何等的影響。從那在高處的聖所，觀看猶大，或我們今天所處的這個地方；觀看幾十世紀前，或現今的情況，必定可以看到處處都有那古蛇的痕跡。我所說的古蛇的痕跡，指的是創世記中的那個古老的故事。在那裡，對蛇所宣告的可怕判詞，正表達了一切不敬虔的生命的活動︰「你必用肚子行走，終身吃土。」世上任何偉大的國家，在處事的方法，在實質的作為上，如果忘記了神，就必有這樣的結果。

再看一看這裡豫言的話。從全國來看，從這些執政掌權者所犯的罪來看（這些官長的罪，是以自我利益為出發點，忘記了神的話），我發現了一個問題。這問題是，百姓被忽略了，被分散了。首先是輕視他們，壓抑他們的地位。他們有一個可怕的觀念，以為百姓大眾，從某種意義上看，是比較低下的。而他們自己，我很不愿意但又不得不說，認為自己是高人一等的。在上執政掌權的，如果以這樣的態度看百姓，他們就是犯罪得罪了神。他們的權威會崩潰，國家的命脈會斷絕。這位先知對這些官長說︰你們沒有關顧百姓，忽略了他們，你們叫他們作工，卻不給他們工價，你們沒有按公牛、公義待他們。他們的基本需求，沒有得到滿足。也許在其他細微的枝節上，他們為百姓作了不少事，但是在主要的需求上，百姓卻沒有得到供應。他們與生俱有的權利被忽視了。官長一直犯的錯誤，沒有得到糾正。耶利米的話后來也是耶穌所講的話。這是真誠、切身、實際的話。如果我們太過于把它靈意化，反而會看不到這話中所帶的真理。耶利米說︰你們趕散我草場的羊。耶穌說︰百姓失散了。耶利米說這話時，指的是因為這些王和其他列國領袖的計謀，百姓將被擄離開猶大。從耶利米的立場而言，他就親身經歷了這樣的事。他的門徒以西結已經被擄去了，國中一些最優秀的人，也被擄去了。他們被分散，國勢式微了。也們被忽略了。那些人只想靠自己的聰明巧計，卻不倚靠活神。我看到我們國家的人移民到國外，心裡就難過。也許，這些人移居海外，確實有其必要。但是，這純粹是由不當的環境所促成的。當我們國中那些最優秀的青年人，移居國外，我們的國勢就會被削弱，我們就成為分散的民。這不止是希伯來人古代的思想，這也是神的看法。任何國家政策，若會使國民分散，那個國家的國勢就會衰微。不管任何製度，在上執政掌權的人，如果以自己的利益為前提，不肯聽古時先知所發出的這些聲音，不肯聽神不斷的呼聲，必定會給這個國家帶來無窮的傷害。

「我必與先知反對﹗」

這位先知在宣告「牧人有禍了」之后，接著又奉耶和華神的名說︰「我必與先知反對﹗」在聖經裡面，先知在他們國家生活中，占有一個相當有趣的地位。我要提醒讀者，先知乃是屬神的人，他們傳神的話語。基本上，先知不一定要豫告未來的事。不論甚么時候，他們論到未來的事時，總是以道德以及目前的情況為前提。在以色列人的歷史中，按神的計劃先知取代了王。神已終止對王說話，轉而通過先知，把 的話傳出來。因此，先知學校就興起了。我每一次讀舊約，都會感覺到，這實在是一個大悲劇，因為這樣一來，先知的職分就成了一個行業。而一旦先知的職分成為一個專業，他就失去了能力。這也就是為甚么阿摩司不肯被稱為先知。事實上，他是在說，我和先知學校沒有關系，我與那些以先知工作為職業的人也沒有關系。耶利米必須經常和耶路撒冷那一群先知爭戰。他所遇到的困難，主要是由他們而來的。論到他們，耶利米說︰「連先知，帶祭司，都是褻瀆的。」這裡的「褻瀆」一詞，並不像今天我們所叫的那個意思，也不是新約中的那個意思。這裡的「褻瀆」指的是污染。耶利米所宣告的是，祭司也被污染了。換另外一種說法︰教導真理的教師無真理，教導貞潔的教師不貞潔，教導公義的教師不公義，教導道德的教師不道德。在猶大面臨亡國的最后那段可怕的日子，先知們普遍有一個現象，就是失去了原來崇高的品格。原來，他們醫治國家疾病的能力，乃是由這個祟高的品格而發出的。如今，這些先知自己都已經被污染了。

第二方面，他指責他們虛空︰「萬軍之耶和華如此說，這些先知向你們說豫言，你們不要聽他們的話，他們以虛空教訓你們。」或則用一句更淺白的話︰「他們在騙你們。」接著先知又說︰他們「所說的異象，是出于自己的心，不是出于耶和華的口。」「說假豫言的先知，就是豫言本心詭詐的先知，他們這樣存心要到幾時呢？」換句話說，就如我前面講過，先知已經是專業化的職業了。耶利米那時代的先知，成了政治上御用的工具。他們的信息是從他們自己心中發出的，是他們自己思想的成果。結果，他們就把道德的標準降低了。他特別指出，「他們常對藐視我的人說，耶和華說，你們必享平安，又對一切按自己頑梗之心而行的人說，必沒有災禍臨到你們。」如此，他們降低了道德的標準，因為他們的信息是由他們自己的心發出的，是他們親察時局所得的結果。

神的先知不是從觀察他當時的局勢，以取得他所要傳的信息。當然，神的先知不應該忽略他身處的時代。但是，作為一個先知，他不應該靠自己心中的想象，來發明他的信息。觀察了他所身處的時代以后，先知的工作乃是要對他自己的世代，宣告神的話語，糾正他們的缺失。我們這些服事神的人，有時會聽到別人給我們建議說，如果要成功，最好的方法是把握住時代的潮流。這說法完全錯誤。我們的職責是糾正時代的錯誤，而不是隨波逐流。我們要認識時代，糾正時代。那個時期，問題就出在這裡。先知成為一行職業，他們看著看政治發展的方向，用他們的想象決定他們的信息。而全能的神就興起耶利米，要折斷這些職業先知的頸項。

最后的一個指責是最嚴重的。他們在另一面，也是褻瀆的。他們自稱是奉神的權威說話。他們說，這是神說的。他們說，這是神的話語。神禁止人用這樣的詞，因為這樣的話已經被濫用了。假先知使用這樣的詞句、「耶和華的默示」，所以神說，這個詞句要被丟棄不用。這就是這些先知們最后的一項罪。他們眨抑了屬靈的詞句，濫用了正統的用詞，自稱是奉耶和華的命說話。可是，實際上他們並沒有從耶和華那裡來的信息。

如果這個豫言教導我們甚么的話，那么，它是教導我們寧可沒有王，也不要有不遵神而行的王；寧可沒有在上執政掌權的，也不要有那種把權威建在塵土上的官員；寧可讓世界在沒有王的情況下，自求生路。

再從另一面看，我們寧可沒有先知，也不要有奉命說豫言的人。寧可沒有神的話，也不愿有職業性的宣告神的話語，卻沒有異象、沒有熱忱、也沒有權威。

為甚么？想一想，王在假先知的影響之下，結果將如何？人的作為如果沒有神話語的感動，那將是最可怕的失敗。先知若受不正當的王之轄製，結果將如何？動機──先知的豫言就是因這動機而發的，若受到妥協、邪惡的污染，又將如何？這樣的先知就是最低級的政客，他們只用自己的力量去左右事物，而不管那些他們應該管的更崇高的事。不論在何處，一個國家若有了這一類在上執政掌權的人，這個國家的命脈必被斷絕，純正的原則會被遺忘、被扭曲、被濫用。民無異象，就必滅亡。

本章我們所思想的，有關國家的命脈，其中心鑰字，乃是耶利米呼喊的這一句話，雖然這句話好象是后來加進去的注腳，但卻是非常可怕的︰

「地阿﹗地阿﹗地阿﹗當聽耶和華的話。」

而本章我們所思想的內容，與神的教會之關系，其中心鑰句也可以在下一章經文中看到︰「你們要對先知如此說，耶和華回答你甚么，耶和華說了甚么呢？」這乃是那些在上執政掌權的人，要問先知的話。神的教會有個責任，就是要回答這樣的問題。當人在地上尋找神的話語時，神的先知，神的見証人的責任，就是要回答這樣的問題，把耶和華的話語宣揚出去。 《摩根解經叢書》


講道材料

耶利米書第廿四章

憐憫的呼召（耶24:1 -26:24）

讀經︰代下36:14-16;耶24:1 -26:24

「現在要改正你們的作為，聽從耶和華你們神的話， 就必后悔，下將所說的災禍降與你們」（耶26:13）

背景

這些話是耶利米在一個很奇怪的環境下說的。那時，他正接受有關他傳講異端的審判。前一章我們已經講過，耶路撒冷當時正面臨來自巴比倫的入侵之威脅。西底家差人去見耶利米。耶利米對他們宣告，巴比倫終必征服猶大，王所當行的上策，乃是投降。接著耶利米順服神的吩咐，進西底家的王宮，把信息傳給他。首先，他斥責牧人和先知的罪，因著他們的罪，國家才被導入衰落中。照我讀這豫言，耶利米對西底家所講的，乃是重複他以前講過的豫言。第一個豫言，乃是耶哥尼雅被擄以后，臨到他的異象；第二個乃是在約雅敬第四年的時候所傳的信息。最后一個，是他在更早的時候傳的，那是在約雅敬剛登基的時候傳的。

第一個豫言

耶哥尼雅被擄之后，他所看到的異象，乃是兩筐無花果，一筐是極好的無花果，另一筐是極壞的無花果。先知說，這一筐好的無花果，象征被擄到迦勒底地去的人。從這些人中，耶和華將來要複興屬于 自己的人。那一筐壞的無花果，是代表那些留在本地的人。這些人，按神的規定，必須被交付審判。早期的這個異象，其余的部分是用來對西底家說明，先知受命所要傳給他的信息。

耶利米還繼續對王說話，提醒他在約雅敬第四年，他所傳的信息。那個信息宣告，神的審判必然臨到猶大、巴比倫、列國，和全世界。

關于猶大，受審判的原因乃是她不斷的犯罪。雖然耶和華一再對他們說話，呼叫他們回轉、歸向 ，他們卻總是不聽。這裡所豫告的審判乃是，猶大將被巴比倫征服，她要被擄七十年。

第二個豫言

接著這豫言又豫告，經過七十年之后，巴比倫也要受審判，因為有多國的大君王要聯合起來，敵擋她。其實這位先知還看得更遠，他看到，最后列國都要受神的審判，沒有一個可以逃脫。他說，「必有災禍從連國分到那國，並有大暴風從地極刮起。」最嚴厲的災禍，是要臨到牧人，就是君王和在上的官長。如此，他再一次提醒西底家，他在約雅敬王第四年所傳的信息，並且警告他，現在威脅著他和耶路撒冷的，無可避免必定要臨到。

第三個豫言

耶利米再一次重複他早期，就是在約雅敬登基那一年所傳的信息。那時，他奉耶和華的吩咐，站在耶和華殿的院內，傳講信息，給那些人一個機會，可以回轉歸向神。這個信息警告他們，不可拒絕不聽，並且宣告，如果他們堅持不聽從，他們必受災禍。

耶利米傳完了這信息，立刻招致祭司、先知和眾民的敵對。他們抓住他，組成「宗教法庭」（抱歉，沒有更好的詞匯），宣判他的死刑。不過，猶大的首領介入了這事，使耶利米得以接受普通民事法庭的判決。祭司和先知指控他，說他說豫言攻擊神的城。猶大首領的介入，以及耶利米先知的申辯，暫時贏得了眾民的支持。所以，他們和首領，一起向祭司和先知宣告說，不當判決耶利米死罪。有些長老宣告說，殺害耶和華的先知，就是作了大惡。他們又舉出彌迦和烏利亞作為實例。于是耶利米就受到了亞希甘的保護。

就這樣，他早在約西亞執政時所傳的信息之基本內容（見7:1 -7），以及在約雅敬作王的時候重複的信息，現在又第三次對西底家重述了一遍。我們要努力明白當時眾民的情緒，然后思想這位先知所宣告的信息。

約雅敬的統治和西底家的統治之間的差別，我們不必再多說。那一段期間，大致上的情形並沒有多大的分別。從約西亞死，一直到耶路撒冷陷落，其間的局勢並沒有多大的改變。當時的局勢如何？第一，這個國家體會到他們的國境所面臨的危機。埃及並不穩當可靠，可是當時有些執掌政權的，想要和她結盟，希望藉此可以舒解北方所面臨的危機。其實埃及並不可靠，甚至那些想和埃及結盟的人，也不敢肯定，埃及對此事會有如何的反應。至于北方，蠢蠢欲動的巴比倫，正不斷的威脅著猶大。就是在他們這個國家之內，他們的觀點也不一致。有一派人，我們且稱它為「嘩眾取寵派」，他們喧嚷要使自己的國家獨立，不受巴比倫的轄製。他們主張向埃及求援，和他們結盟，或者這樣，國家就可獲得獨立。另外一邊就是耶利米，那位孤獨的、英雄式的、來自亞拿突的先知和祭司。他一直宣告，迦勒底人不單單即將臨到，他們且將攻陷這城。他更進一步說，這一切都是在神的管治之下。他也一直在宣告，王、首領、和眾民所能采取的最好策略，乃是把自己的頸項放在巴比倫的軛下。另外一個人物就是西底家，他是由尼布甲尼撒提名，設立為王的。他是一個懦弱、優柔寡斷的人，想要脫離他的主子，建立一個自由的國家。尥也想照先知的話去作。可是，事實上他成了首領的工具、祭司的玩物、耶利米經常奉耶和華的名去攻擊的對象。當時的國家事務和屬靈事務的敗壞明顯可見，也是很可怕的。上一章我們思想過，有關牧人和那些執政掌權者的罪，屬靈領袖先知的罪，然后我們又看到他們全國性的光景；這一個被壓製的民族，正在動蕩不安之下，這個沒有牧人的民族，就像羊群被分散一樣。我們也思想過，這個被污染了的民族，有一個不正確的安全感，因為他們被假先知導入了歧途。我們也看到那不正當的宗教觀念，不但影響了祭司和先知，實際上影響了全國。他們生存在聖殿的迷信以及為這空城而驕傲的情況之下。

所謂「聖殿的迷信」，乃是在他們當中的一個觀念，認為聖殿是耶和華的家，所以不會被毀滅。「這座城的驕傲」，乃是他的確定信念，認為這城乃是大君王的城，說一句敵擋這城的話，不但不妥，實際上就是犯了宗教上的異端。第一個觀念，聖殿是耶和華的家，所以不可能被毀滅。這樣的觀念，實際上就是造成宗教和道德分離的原因。而這種把宗教和道德分開的觀念，乃是當時猶大人思想中的一個特點。另一個觀念，這城是大君的城，因此，不可說任何敵擋這城的話。這個觀念本身就表示，他們忘記了這座城真正的力量之所在。這些人把以賽亞的默示忘得一干二淨了。以賽亞的默示可以用他在12章的一段話總結起來。那時他所看到的，是很遙遠的那個得勝的日子，那時神的百姓將實現神一切的旨意。他在結束時，講了這樣的話︰

「 安的居民哪，當揚聲歡呼，因為在你們中間的以色列聖者乃為至大。」

以賽亞這裡指的是耶和華，雖然他並沒有明白說出來。錫安的居民哪，當揚聲歡呼。這座城之所以偉大，因為有聖者在你裡面，在你裡面，至大的乃是以色列的聖者。這個國家已經忘記了這一點，很可能在以賽亞宣告這信息時，他們根木就不相信。至少，我們可以說，長久以來他們並沒有按照以賽亞的吩咐作。在他們看來，這座城之所以偉大，仍是傳統而來，並不是因為它本身的品格或特色。

請各位再仔細讀一遍這段經文。祭司和先知采取行動，逮捕耶利米，等于承認他們心裡害怕，可能這位先知講的是真實的。他們正式逮捕他，正式在眾民面前審判他，又特別指出他所說的話，樣樣都指明一個不可抗辯的事實，在他們心底的深處，他們真正感覺到，這位先知長久以來所傳有關這個國家的信息，可能是從神那裡來的事實。而猶大首領所采取的行動，更是公開表明，他們確信，這位先知很可能就是神差來的使者。這一切都是極重要的。真理的力量是永遠不能被搶奪的。在人 的歷史中，這一個存在人心底的真理，乃是一件最奇妙的事。人可以反抗真理，國家也一樣。他們可以拒絕服從那真理，他們甚至可以爭論，說服自己，他們不相信真理的信息。但是真理還是真理，在人心底深處還是知道，那就是真理。審判耶利米這件事，讓我們看到一幅很奇妙的畫面。祭司和先知非常憤怒，他們指控他傳講異端，竟然說聖殿有可能被毀滅，神的城會變成荒場。他們的憤怒是出于他們宗教上的熱忱。他們的一切舉動，背后的原因乃是，他們懷疑，他們害怕，這個人講的話是真的。所以，他們的行動，實際上証實了人類心底深處那不可抗拒的真理的力量。

再看一眼這幅畫面。我們可以注意到，先知和祭司一直都站在同一條線上，而首領則要開脫耶利米的罪。眾民首先是站在祭司和先知的一邊，但是接著又轉而站在首領這一邊。祭司、先知、和眾民下手逮捕他，讓他受審判。祭司和先知的立場沒有改變過，而猶大的首領則愿意聽，愿意思想，愿意作仲裁，最后，他們按照自己心中的判斷，釋放了他。于是，眾民立刻改變了立場，站到首領這邊來。

這不單單是一個歷史事實，這是一個啟示。這一幅畫面啟示了一些事︰第一，敗壞的屬靈權威對一個國家命脈的影響，比敗壞的官長之權威更壞。在新約聖經中，論到耶穌生平的那些記錄，只有一些人的立場不改變，那就是法利賽人、祭司、和宗教上的領袖。請你不要夸口說，你是一個不改變立場的人。因為立場該改時卻不改，只不過表明你的頑固，而且有可能給你帶來無可挽回的災禍。

這幅畫面所啟示的第二件事乃是，眾人的聲音並不一定就是神的聲音。人是善變的，喜愛附隨他們的感情，附隨那叫嚷得最大的聲音。這也是人投票的原則。求神幫助我，不要讓我聽從人的聲音，除非這些人已經有了神的聲音的指教，有了神的聲音的感動。我們需要有另一個聲音，另一個不同于眾民的聲音，不同于首領的聲音，不同于祭司的聲音，不同于先知的聲音。假如沒有這個不同的聲音，混亂勢必繼續下去。

在這樣的氣氛之下，且讓我們聽聽這節經文︰「現在要改正你們的行動作為，聽從耶和華你們神的話。」耶利米在那個政治混亂的時刻，可以說是一個真正的政治家，他講論的不只是關于來世的福樂，而是現今的福祉。關于那錯綜複雜的國際局勢，以及內部的政治混亂局面，他只有講一句話︰改正你的行動，改正你的作為。要改正你的行動，改正你的作為，你必須作一件事，就是聽從耶和華你們神的話。

先知發出了這樣的呼召以后，接著他作了一個「奇怪」的宣告。原諒我用「奇怪」一詞，這個宣告對我們而言，常會覺得「奇怪」，其實它本身一點都不奇怪。他宣告說，如果人改正他們的行動作為，聽從耶和華他們神的話，那么耶和華就必后悔，不將所說的災禍降給他們。

對于這些生活在這樣氣氛之下的人，神的態度在早先的經文中就已經顯明了。在那段經文中，神指示耶利米，他所要從事的聖工︰

「你要對他們說，耶和如此說，你們若不聽從我，不遵行我設立在你們面前的律法。不聽我從早起來，差遣到你們那裡去我仆人眾先知的話，（你們還是沒有聽從）我就必使這殿如示羅，使這城為地上萬國所咒詛的」（耶26:4-6）

這裡所描繪的畫面，看到神的態度是用 清早起來（這個比方實在用得很大膽）差派出 的使者，以求這個國家的福祉。

耶利米呼叫百姓，要回應神的這個態度，要用實際外在可見的改變來回應 。這裡譯為「改正」的希伯來文，是一個很強烈，且具有啟發性的字眼。修正好你們的行動、作為，使它們健康、使它們好看。這就是改正的意義。改正你們的「行動」，就是指 孌生活申的習慣、方向，就是你們一向行走的道路。「作為」是指積極的動作，不單單是習慣上的態度、方向、路徑，而是由這態度、方向、路徑所產生出來的實際上之活動。

早先，耶利米曾經站在王宮的門前、指責他們的愚昧︰不要一再呼喊說，耶和華的殿，要改正你們的行動作為，你們要借著施行公平和公義，拯救被搶奪的脫離欺壓人的手;你們要改正你們的行動作為，不要再跟從假神，乃要跟從真神。

「聽從耶和華你們神的話。」

最后，我們來到這一個對全國發出的呼召最中心的一件事︰「聽從耶和華你們神的話。」這句話難就難在于它太淺顯易懂。還是讓我們的想象力來助我們一臂之力吧﹗回到猶大去，回到當時那個世代的氣氛中去，仔細聽。這個人沒有別的話說了。他從事這一份職事已經有長久的時間了。他說了一些令人震驚的話，他說這聖殿要被毀滅，他說這座城要成為荒場。現在，他要接受審判了，他再一次對他們提出呼吁，事實上，他是對他們宣告，他們這國家的麻煩，是出于他們只有專注于別的聲音，而沒有聽從神的話。

多少時候，這世界需要神的話，可是卻聽不到。然而神的話不斷在發出聲音。「神既在古時借著眾先知，多次多方的曉諭列祖，就在這末世，籍著 兒子曉諭我們。」惟有列國都聽到 兒子的聲音，並且順服，不然他們的問題無法解決，他們也無法從混亂中重建秩序。

對于列國，他們所需要的是聽到神兒子的聲音，但是對于那些自稱為基督教國家者，他們所需要的，乃是這聲音所傳出的呼召︰改正你的行動，就是你生活中的習慣、路徑、方向;改正你的作為，就是你與四周那些有需要的人所發出之呼聲的態度。你要以實際行動，順服耶和華，照 的話語去行出來。

假如我們照著去行，結果會如何？那時耶和華你們的神「就必后悔，不將所說的災禍降與你們」。這不僅僅是象征性的說法。不要管他的解經者如何說。這句話不是象征性的話，這是敘述一個事實。耶和華就必后悔。這裡「后悔」一詞並非表示改變心意。我們不要誤解了先知的意思，所以，要先明白這個詞的意思。這個詞的原意是「嘆息」。耶和華「就必嘆息」。不過，我們也必須考慮到這個詞的用法。使用這個詞的時候，所描述的對象必須先有悲傷的心。嘆息是表達他的傷心。而使用這個詞的時候，通常都是在嘆息中為他所嘆息的對象采取某種行動。所以，這個詞所表達的，不單單是嘆息，也不單單是傷心，並且也包括了由傷心而產生的安慰。

這裡這個動詞的形態是「反身」的，耶和華必「后悔 自己」。這裡所表達的意思是，當一個民族聽從了神的聲音，改正了他們的行動和作為，回轉歸向神，那時神就會嘆息一聲，松了一口氣， 不必再憂傷了，因為這個民族已回轉歸向 。也許有的人聽得有點不自在，但是不要怕這樣的解釋，我們是從人的立場來了解這句話。耶和華「必后悔 自己」。不單單是改變了 的心意， 要改變 的動作，因為 的心意不會改變， 的心意永遠都是憐憫、愛心、恩慈的。神內心最高的愿望不是擊打，而是醫治；不是傷害，而是賜福。人若背向 ，那么他們是自己編織鞭子，自找苦吃。但是，當他們回轉歸向 ， 就后悔 自已。這裡啟示了神內心的憂傷，神看到人或一個國家悔改時，就松出了一口氣的嘆息。這裡也啟示了由憂傷所產生的行動，就是醫治、安慰那些回轉的人的行動。在聖經中，不論新約或舊約，再沒有任何一個字比這個字更偉大。改正你們的行動作為，聽從耶和華你們神的話，神就必后悔 自己，不將所說的災禍降與你們。 要從哀傷發出行動，要阻擋一切朝著你而來的邪惡勢力。 要拯救你、醫治你，把你帶回到 面前。

在結束本章之前，讓我們把這裡所思想的一些內容綜合起來。這個故事告訴我們，國家的災難是神所定的，也永遠都是這個國家犯罪所帶來的后果。

但是，懲罰的作為，對神而言是一種「奇怪的作為」（strange act，中文聖經作「非常的工」），這個說法不是我自己發明的，我不敢。這是以賽亞說的。當時那些被濃酒醉得東倒西歪的人譏誚他說，他要將知識指教誰呢？他竟命上加命、令上加令、律上加律、例上加例，這裡一點，那裡一點。先知回答了他們。最后他告訴他們，神必定要叫審判臨到他們，他稱這審判為「神奇怪的作為」。因為這樣的作為並不是出于神的本性。 心底深處對世人、對國家的旨意並不是這樣。「 並不甘心使人受苦。」這是耶利米在哀歌裡面說的。把這節經文譯得更淺白一點，「 從心底不愿使人受苦。」 的心根本就不愿意這么作。所以，人一回轉歸向 ， 就嘆口氣，后悔。我們如何才能逃脫神所定的災禍？就是直接回轉歸向 ，那時 就必后悔。除非人回轉，神才能段悔。

所以，人所迫切需要的是甚么？耶和華的話。只要一個國家尋求神，愿意明白 的方法和旨意，使自己的處世原則以及自己的生活符合神的標準，那么這個國家就有希望得醫治。假如這個國家拒絕那話語，不肯聽從；或是聽是聽，卻不順從，那么這個國家最終的災難必不可避免。 《摩根解經叢書》


講道材料

耶利米書第廿五章

憐憫的呼召（耶24:1 -26:24）

讀經︰代下36:14-16;耶24:1 -26:24

「現在要改正你們的作為，聽從耶和華你們神的話， 就必后悔，下將所說的災禍降與你們」（耶26:13）

背景

這些話是耶利米在一個很奇怪的環境下說的。那時，他正接受有關他傳講異端的審判。前一章我們已經講過，耶路撒冷當時正面臨來自巴比倫的入侵之威脅。西底家差人去見耶利米。耶利米對他們宣告，巴比倫終必征服猶大，王所當行的上策，乃是投降。接著耶利米順服神的吩咐，進西底家的王宮，把信息傳給他。首先，他斥責牧人和先知的罪，因著他們的罪，國家才被導入衰落中。照我讀這豫言，耶利米對西底家所講的，乃是重複他以前講過的豫言。第一個豫言，乃是耶哥尼雅被擄以后，臨到他的異象；第二個乃是在約雅敬第四年的時候所傳的信息。最后一個，是他在更早的時候傳的，那是在約雅敬剛登基的時候傳的。

第一個豫言

耶哥尼雅被擄之后，他所看到的異象，乃是兩筐無花果，一筐是極好的無花果，另一筐是極壞的無花果。先知說，這一筐好的無花果，象征被擄到迦勒底地去的人。從這些人中，耶和華將來要複興屬于 自己的人。那一筐壞的無花果，是代表那些留在本地的人。這些人，按神的規定，必須被交付審判。早期的這個異象，其余的部分是用來對西底家說明，先知受命所要傳給他的信息。

耶利米還繼續對王說話，提醒他在約雅敬第四年，他所傳的信息。那個信息宣告，神的審判必然臨到猶大、巴比倫、列國，和全世界。

關于猶大，受審判的原因乃是她不斷的犯罪。雖然耶和華一再對他們說話，呼叫他們回轉、歸向 ，他們卻總是不聽。這裡所豫告的審判乃是，猶大將被巴比倫征服，她要被擄七十年。

第二個豫言

接著這豫言又豫告，經過七十年之后，巴比倫也要受審判，因為有多國的大君王要聯合起來，敵擋她。其實這位先知還看得更遠，他看到，最后列國都要受神的審判，沒有一個可以逃脫。他說，「必有災禍從連國分到那國，並有大暴風從地極刮起。」最嚴厲的災禍，是要臨到牧人，就是君王和在上的官長。如此，他再一次提醒西底家，他在約雅敬王第四年所傳的信息，並且警告他，現在威脅著他和耶路撒冷的，無可避免必定要臨到。

第三個豫言

耶利米再一次重複他早期，就是在約雅敬登基那一年所傳的信息。那時，他奉耶和華的吩咐，站在耶和華殿的院內，傳講信息，給那些人一個機會，可以回轉歸向神。這個信息警告他們，不可拒絕不聽，並且宣告，如果他們堅持不聽從，他們必受災禍。

耶利米傳完了這信息，立刻招致祭司、先知和眾民的敵對。他們抓住他，組成「宗教法庭」（抱歉，沒有更好的詞匯），宣判他的死刑。不過，猶大的首領介入了這事，使耶利米得以接受普通民事法庭的判決。祭司和先知指控他，說他說豫言攻擊神的城。猶大首領的介入，以及耶利米先知的申辯，暫時贏得了眾民的支持。所以，他們和首領，一起向祭司和先知宣告說，不當判決耶利米死罪。有些長老宣告說，殺害耶和華的先知，就是作了大惡。他們又舉出彌迦和烏利亞作為實例。于是耶利米就受到了亞希甘的保護。

就這樣，他早在約西亞執政時所傳的信息之基本內容（見7:1 -7），以及在約雅敬作王的時候重複的信息，現在又第三次對西底家重述了一遍。我們要努力明白當時眾民的情緒，然后思想這位先知所宣告的信息。

約雅敬的統治和西底家的統治之間的差別，我們不必再多說。那一段期間，大致上的情形並沒有多大的分別。從約西亞死，一直到耶路撒冷陷落，其間的局勢並沒有多大的改變。當時的局勢如何？第一，這個國家體會到他們的國境所面臨的危機。埃及並不穩當可靠，可是當時有些執掌政權的，想要和她結盟，希望藉此可以舒解北方所面臨的危機。其實埃及並不可靠，甚至那些想和埃及結盟的人，也不敢肯定，埃及對此事會有如何的反應。至于北方，蠢蠢欲動的巴比倫，正不斷的威脅著猶大。就是在他們這個國家之內，他們的觀點也不一致。有一派人，我們且稱它為「嘩眾取寵派」，他們喧嚷要使自己的國家獨立，不受巴比倫的轄製。他們主張向埃及求援，和他們結盟，或者這樣，國家就可獲得獨立。另外一邊就是耶利米，那位孤獨的、英雄式的、來自亞拿突的先知和祭司。他一直宣告，迦勒底人不單單即將臨到，他們且將攻陷這城。他更進一步說，這一切都是在神的管治之下。他也一直在宣告，王、首領、和眾民所能采取的最好策略，乃是把自己的頸項放在巴比倫的軛下。另外一個人物就是西底家，他是由尼布甲尼撒提名，設立為王的。他是一個懦弱、優柔寡斷的人，想要脫離他的主子，建立一個自由的國家。尥也想照先知的話去作。可是，事實上他成了首領的工具、祭司的玩物、耶利米經常奉耶和華的名去攻擊的對象。當時的國家事務和屬靈事務的敗壞明顯可見，也是很可怕的。上一章我們思想過，有關牧人和那些執政掌權者的罪，屬靈領袖先知的罪，然后我們又看到他們全國性的光景；這一個被壓製的民族，正在動蕩不安之下，這個沒有牧人的民族，就像羊群被分散一樣。我們也思想過，這個被污染了的民族，有一個不正確的安全感，因為他們被假先知導入了歧途。我們也看到那不正當的宗教觀念，不但影響了祭司和先知，實際上影響了全國。他們生存在聖殿的迷信以及為這空城而驕傲的情況之下。

所謂「聖殿的迷信」，乃是在他們當中的一個觀念，認為聖殿是耶和華的家，所以不會被毀滅。「這座城的驕傲」，乃是他的確定信念，認為這城乃是大君王的城，說一句敵擋這城的話，不但不妥，實際上就是犯了宗教上的異端。第一個觀念，聖殿是耶和華的家，所以不可能被毀滅。這樣的觀念，實際上就是造成宗教和道德分離的原因。而這種把宗教和道德分開的觀念，乃是當時猶大人思想中的一個特點。另一個觀念，這城是大君的城，因此，不可說任何敵擋這城的話。這個觀念本身就表示，他們忘記了這座城真正的力量之所在。這些人把以賽亞的默示忘得一干二淨了。以賽亞的默示可以用他在12章的一段話總結起來。那時他所看到的，是很遙遠的那個得勝的日子，那時神的百姓將實現神一切的旨意。他在結束時，講了這樣的話︰

「 安的居民哪，當揚聲歡呼，因為在你們中間的以色列聖者乃為至大。」

以賽亞這裡指的是耶和華，雖然他並沒有明白說出來。錫安的居民哪，當揚聲歡呼。這座城之所以偉大，因為有聖者在你裡面，在你裡面，至大的乃是以色列的聖者。這個國家已經忘記了這一點，很可能在以賽亞宣告這信息時，他們根木就不相信。至少，我們可以說，長久以來他們並沒有按照以賽亞的吩咐作。在他們看來，這座城之所以偉大，仍是傳統而來，並不是因為它本身的品格或特色。

請各位再仔細讀一遍這段經文。祭司和先知采取行動，逮捕耶利米，等于承認他們心裡害怕，可能這位先知講的是真實的。他們正式逮捕他，正式在眾民面前審判他，又特別指出他所說的話，樣樣都指明一個不可抗辯的事實，在他們心底的深處，他們真正感覺到，這位先知長久以來所傳有關這個國家的信息，可能是從神那裡來的事實。而猶大首領所采取的行動，更是公開表明，他們確信，這位先知很可能就是神差來的使者。這一切都是極重要的。真理的力量是永遠不能被搶奪的。在人 的歷史中，這一個存在人心底的真理，乃是一件最奇妙的事。人可以反抗真理，國家也一樣。他們可以拒絕服從那真理，他們甚至可以爭論，說服自己，他們不相信真理的信息。但是真理還是真理，在人心底深處還是知道，那就是真理。審判耶利米這件事，讓我們看到一幅很奇妙的畫面。祭司和先知非常憤怒，他們指控他傳講異端，竟然說聖殿有可能被毀滅，神的城會變成荒場。他們的憤怒是出于他們宗教上的熱忱。他們的一切舉動，背后的原因乃是，他們懷疑，他們害怕，這個人講的話是真的。所以，他們的行動，實際上証實了人類心底深處那不可抗拒的真理的力量。

再看一眼這幅畫面。我們可以注意到，先知和祭司一直都站在同一條線上，而首領則要開脫耶利米的罪。眾民首先是站在祭司和先知的一邊，但是接著又轉而站在首領這一邊。祭司、先知、和眾民下手逮捕他，讓他受審判。祭司和先知的立場沒有改變過，而猶大的首領則愿意聽，愿意思想，愿意作仲裁，最后，他們按照自己心中的判斷，釋放了他。于是，眾民立刻改變了立場，站到首領這邊來。

這不單單是一個歷史事實，這是一個啟示。這一幅畫面啟示了一些事︰第一，敗壞的屬靈權威對一個國家命脈的影響，比敗壞的官長之權威更壞。在新約聖經中，論到耶穌生平的那些記錄，只有一些人的立場不改變，那就是法利賽人、祭司、和宗教上的領袖。請你不要夸口說，你是一個不改變立場的人。因為立場該改時卻不改，只不過表明你的頑固，而且有可能給你帶來無可挽回的災禍。

這幅畫面所啟示的第二件事乃是，眾人的聲音並不一定就是神的聲音。人是善變的，喜愛附隨他們的感情，附隨那叫嚷得最大的聲音。這也是人投票的原則。求神幫助我，不要讓我聽從人的聲音，除非這些人已經有了神的聲音的指教，有了神的聲音的感動。我們需要有另一個聲音，另一個不同于眾民的聲音，不同于首領的聲音，不同于祭司的聲音，不同于先知的聲音。假如沒有這個不同的聲音，混亂勢必繼續下去。

在這樣的氣氛之下，且讓我們聽聽這節經文︰「現在要改正你們的行動作為，聽從耶和華你們神的話。」耶利米在那個政治混亂的時刻，可以說是一個真正的政治家，他講論的不只是關于來世的福樂，而是現今的福祉。關于那錯綜複雜的國際局勢，以及內部的政治混亂局面，他只有講一句話︰改正你的行動，改正你的作為。要改正你的行動，改正你的作為，你必須作一件事，就是聽從耶和華你們神的話。

先知發出了這樣的呼召以后，接著他作了一個「奇怪」的宣告。原諒我用「奇怪」一詞，這個宣告對我們而言，常會覺得「奇怪」，其實它本身一點都不奇怪。他宣告說，如果人改正他們的行動作為，聽從耶和華他們神的話，那么耶和華就必后悔，不將所說的災禍降給他們。

對于這些生活在這樣氣氛之下的人，神的態度在早先的經文中就已經顯明了。在那段經文中，神指示耶利米，他所要從事的聖工︰

「你要對他們說，耶和如此說，你們若不聽從我，不遵行我設立在你們面前的律法。不聽我從早起來，差遣到你們那裡去我仆人眾先知的話，（你們還是沒有聽從）我就必使這殿如示羅，使這城為地上萬國所咒詛的」（耶26:4-6）

這裡所描繪的畫面，看到神的態度是用 清早起來（這個比方實在用得很大膽）差派出 的使者，以求這個國家的福祉。

耶利米呼叫百姓，要回應神的這個態度，要用實際外在可見的改變來回應 。這裡譯為「改正」的希伯來文，是一個很強烈，且具有啟發性的字眼。修正好你們的行動、作為，使它們健康、使它們好看。這就是改正的意義。改正你們的「行動」，就是指 孌生活申的習慣、方向，就是你們一向行走的道路。「作為」是指積極的動作，不單單是習慣上的態度、方向、路徑，而是由這態度、方向、路徑所產生出來的實際上之活動。

早先，耶利米曾經站在王宮的門前、指責他們的愚昧︰不要一再呼喊說，耶和華的殿，要改正你們的行動作為，你們要借著施行公平和公義，拯救被搶奪的脫離欺壓人的手;你們要改正你們的行動作為，不要再跟從假神，乃要跟從真神。

「聽從耶和華你們神的話。」

最后，我們來到這一個對全國發出的呼召最中心的一件事︰「聽從耶和華你們神的話。」這句話難就難在于它太淺顯易懂。還是讓我們的想象力來助我們一臂之力吧﹗回到猶大去，回到當時那個世代的氣氛中去，仔細聽。這個人沒有別的話說了。他從事這一份職事已經有長久的時間了。他說了一些令人震驚的話，他說這聖殿要被毀滅，他說這座城要成為荒場。現在，他要接受審判了，他再一次對他們提出呼吁，事實上，他是對他們宣告，他們這國家的麻煩，是出于他們只有專注于別的聲音，而沒有聽從神的話。

多少時候，這世界需要神的話，可是卻聽不到。然而神的話不斷在發出聲音。「神既在古時借著眾先知，多次多方的曉諭列祖，就在這末世，籍著 兒子曉諭我們。」惟有列國都聽到 兒子的聲音，並且順服，不然他們的問題無法解決，他們也無法從混亂中重建秩序。

對于列國，他們所需要的是聽到神兒子的聲音，但是對于那些自稱為基督教國家者，他們所需要的，乃是這聲音所傳出的呼召︰改正你的行動，就是你生活中的習慣、路徑、方向;改正你的作為，就是你與四周那些有需要的人所發出之呼聲的態度。你要以實際行動，順服耶和華，照 的話語去行出來。

假如我們照著去行，結果會如何？那時耶和華你們的神「就必后悔，不將所說的災禍降與你們」。這不僅僅是象征性的說法。不要管他的解經者如何說。這句話不是象征性的話，這是敘述一個事實。耶和華就必后悔。這裡「后悔」一詞並非表示改變心意。我們不要誤解了先知的意思，所以，要先明白這個詞的意思。這個詞的原意是「嘆息」。耶和華「就必嘆息」。不過，我們也必須考慮到這個詞的用法。使用這個詞的時候，所描述的對象必須先有悲傷的心。嘆息是表達他的傷心。而使用這個詞的時候，通常都是在嘆息中為他所嘆息的對象采取某種行動。所以，這個詞所表達的，不單單是嘆息，也不單單是傷心，並且也包括了由傷心而產生的安慰。

這裡這個動詞的形態是「反身」的，耶和華必「后悔 自己」。這裡所表達的意思是，當一個民族聽從了神的聲音，改正了他們的行動和作為，回轉歸向神，那時神就會嘆息一聲，松了一口氣， 不必再憂傷了，因為這個民族已回轉歸向 。也許有的人聽得有點不自在，但是不要怕這樣的解釋，我們是從人的立場來了解這句話。耶和華「必后悔 自己」。不單單是改變了 的心意， 要改變 的動作，因為 的心意不會改變， 的心意永遠都是憐憫、愛心、恩慈的。神內心最高的愿望不是擊打，而是醫治；不是傷害，而是賜福。人若背向 ，那么他們是自己編織鞭子，自找苦吃。但是，當他們回轉歸向 ， 就后悔 自已。這裡啟示了神內心的憂傷，神看到人或一個國家悔改時，就松出了一口氣的嘆息。這裡也啟示了由憂傷所產生的行動，就是醫治、安慰那些回轉的人的行動。在聖經中，不論新約或舊約，再沒有任何一個字比這個字更偉大。改正你們的行動作為，聽從耶和華你們神的話，神就必后悔 自己，不將所說的災禍降與你們。 要從哀傷發出行動，要阻擋一切朝著你而來的邪惡勢力。 要拯救你、醫治你，把你帶回到 面前。

在結束本章之前，讓我們把這裡所思想的一些內容綜合起來。這個故事告訴我們，國家的災難是神所定的，也永遠都是這個國家犯罪所帶來的后果。

但是，懲罰的作為，對神而言是一種「奇怪的作為」（strange act，中文聖經作「非常的工」），這個說法不是我自己發明的，我不敢。這是以賽亞說的。當時那些被濃酒醉得東倒西歪的人譏誚他說，他要將知識指教誰呢？他竟命上加命、令上加令、律上加律、例上加例，這裡一點，那裡一點。先知回答了他們。最后他告訴他們，神必定要叫審判臨到他們，他稱這審判為「神奇怪的作為」。因為這樣的作為並不是出于神的本性。 心底深處對世人、對國家的旨意並不是這樣。「 並不甘心使人受苦。」這是耶利米在哀歌裡面說的。把這節經文譯得更淺白一點，「 從心底不愿使人受苦。」 的心根本就不愿意這么作。所以，人一回轉歸向 ， 就嘆口氣，后悔。我們如何才能逃脫神所定的災禍？就是直接回轉歸向 ，那時 就必后悔。除非人回轉，神才能段悔。

所以，人所迫切需要的是甚么？耶和華的話。只要一個國家尋求神，愿意明白 的方法和旨意，使自己的處世原則以及自己的生活符合神的標準，那么這個國家就有希望得醫治。假如這個國家拒絕那話語，不肯聽從；或是聽是聽，卻不順從，那么這個國家最終的災難必不可避免。 《摩根解經叢書》


講道材料

耶利米書第廿六章

憐憫的呼召（耶24:1 -26:24）

讀經︰代下36:14-16;耶24:1 -26:24

「現在要改正你們的作為，聽從耶和華你們神的話， 就必后悔，下將所說的災禍降與你們」（耶26:13）

背景

這些話是耶利米在一個很奇怪的環境下說的。那時，他正接受有關他傳講異端的審判。前一章我們已經講過，耶路撒冷當時正面臨來自巴比倫的入侵之威脅。西底家差人去見耶利米。耶利米對他們宣告，巴比倫終必征服猶大，王所當行的上策，乃是投降。接著耶利米順服神的吩咐，進西底家的王宮，把信息傳給他。首先，他斥責牧人和先知的罪，因著他們的罪，國家才被導入衰落中。照我讀這豫言，耶利米對西底家所講的，乃是重複他以前講過的豫言。第一個豫言，乃是耶哥尼雅被擄以后，臨到他的異象；第二個乃是在約雅敬第四年的時候所傳的信息。最后一個，是他在更早的時候傳的，那是在約雅敬剛登基的時候傳的。

第一個豫言

耶哥尼雅被擄之后，他所看到的異象，乃是兩筐無花果，一筐是極好的無花果，另一筐是極壞的無花果。先知說，這一筐好的無花果，象征被擄到迦勒底地去的人。從這些人中，耶和華將來要複興屬于 自己的人。那一筐壞的無花果，是代表那些留在本地的人。這些人，按神的規定，必須被交付審判。早期的這個異象，其余的部分是用來對西底家說明，先知受命所要傳給他的信息。

耶利米還繼續對王說話，提醒他在約雅敬第四年，他所傳的信息。那個信息宣告，神的審判必然臨到猶大、巴比倫、列國，和全世界。

關于猶大，受審判的原因乃是她不斷的犯罪。雖然耶和華一再對他們說話，呼叫他們回轉、歸向 ，他們卻總是不聽。這裡所豫告的審判乃是，猶大將被巴比倫征服，她要被擄七十年。

第二個豫言

接著這豫言又豫告，經過七十年之后，巴比倫也要受審判，因為有多國的大君王要聯合起來，敵擋她。其實這位先知還看得更遠，他看到，最后列國都要受神的審判，沒有一個可以逃脫。他說，「必有災禍從連國分到那國，並有大暴風從地極刮起。」最嚴厲的災禍，是要臨到牧人，就是君王和在上的官長。如此，他再一次提醒西底家，他在約雅敬王第四年所傳的信息，並且警告他，現在威脅著他和耶路撒冷的，無可避免必定要臨到。

第三個豫言

耶利米再一次重複他早期，就是在約雅敬登基那一年所傳的信息。那時，他奉耶和華的吩咐，站在耶和華殿的院內，傳講信息，給那些人一個機會，可以回轉歸向神。這個信息警告他們，不可拒絕不聽，並且宣告，如果他們堅持不聽從，他們必受災禍。

耶利米傳完了這信息，立刻招致祭司、先知和眾民的敵對。他們抓住他，組成「宗教法庭」（抱歉，沒有更好的詞匯），宣判他的死刑。不過，猶大的首領介入了這事，使耶利米得以接受普通民事法庭的判決。祭司和先知指控他，說他說豫言攻擊神的城。猶大首領的介入，以及耶利米先知的申辯，暫時贏得了眾民的支持。所以，他們和首領，一起向祭司和先知宣告說，不當判決耶利米死罪。有些長老宣告說，殺害耶和華的先知，就是作了大惡。他們又舉出彌迦和烏利亞作為實例。于是耶利米就受到了亞希甘的保護。

就這樣，他早在約西亞執政時所傳的信息之基本內容（見7:1 -7），以及在約雅敬作王的時候重複的信息，現在又第三次對西底家重述了一遍。我們要努力明白當時眾民的情緒，然后思想這位先知所宣告的信息。

約雅敬的統治和西底家的統治之間的差別，我們不必再多說。那一段期間，大致上的情形並沒有多大的分別。從約西亞死，一直到耶路撒冷陷落，其間的局勢並沒有多大的改變。當時的局勢如何？第一，這個國家體會到他們的國境所面臨的危機。埃及並不穩當可靠，可是當時有些執掌政權的，想要和她結盟，希望藉此可以舒解北方所面臨的危機。其實埃及並不可靠，甚至那些想和埃及結盟的人，也不敢肯定，埃及對此事會有如何的反應。至于北方，蠢蠢欲動的巴比倫，正不斷的威脅著猶大。就是在他們這個國家之內，他們的觀點也不一致。有一派人，我們且稱它為「嘩眾取寵派」，他們喧嚷要使自己的國家獨立，不受巴比倫的轄製。他們主張向埃及求援，和他們結盟，或者這樣，國家就可獲得獨立。另外一邊就是耶利米，那位孤獨的、英雄式的、來自亞拿突的先知和祭司。他一直宣告，迦勒底人不單單即將臨到，他們且將攻陷這城。他更進一步說，這一切都是在神的管治之下。他也一直在宣告，王、首領、和眾民所能采取的最好策略，乃是把自己的頸項放在巴比倫的軛下。另外一個人物就是西底家，他是由尼布甲尼撒提名，設立為王的。他是一個懦弱、優柔寡斷的人，想要脫離他的主子，建立一個自由的國家。尥也想照先知的話去作。可是，事實上他成了首領的工具、祭司的玩物、耶利米經常奉耶和華的名去攻擊的對象。當時的國家事務和屬靈事務的敗壞明顯可見，也是很可怕的。上一章我們思想過，有關牧人和那些執政掌權者的罪，屬靈領袖先知的罪，然后我們又看到他們全國性的光景；這一個被壓製的民族，正在動蕩不安之下，這個沒有牧人的民族，就像羊群被分散一樣。我們也思想過，這個被污染了的民族，有一個不正確的安全感，因為他們被假先知導入了歧途。我們也看到那不正當的宗教觀念，不但影響了祭司和先知，實際上影響了全國。他們生存在聖殿的迷信以及為這空城而驕傲的情況之下。

所謂「聖殿的迷信」，乃是在他們當中的一個觀念，認為聖殿是耶和華的家，所以不會被毀滅。「這座城的驕傲」，乃是他的確定信念，認為這城乃是大君王的城，說一句敵擋這城的話，不但不妥，實際上就是犯了宗教上的異端。第一個觀念，聖殿是耶和華的家，所以不可能被毀滅。這樣的觀念，實際上就是造成宗教和道德分離的原因。而這種把宗教和道德分開的觀念，乃是當時猶大人思想中的一個特點。另一個觀念，這城是大君的城，因此，不可說任何敵擋這城的話。這個觀念本身就表示，他們忘記了這座城真正的力量之所在。這些人把以賽亞的默示忘得一干二淨了。以賽亞的默示可以用他在12章的一段話總結起來。那時他所看到的，是很遙遠的那個得勝的日子，那時神的百姓將實現神一切的旨意。他在結束時，講了這樣的話︰

「 安的居民哪，當揚聲歡呼，因為在你們中間的以色列聖者乃為至大。」

以賽亞這裡指的是耶和華，雖然他並沒有明白說出來。錫安的居民哪，當揚聲歡呼。這座城之所以偉大，因為有聖者在你裡面，在你裡面，至大的乃是以色列的聖者。這個國家已經忘記了這一點，很可能在以賽亞宣告這信息時，他們根木就不相信。至少，我們可以說，長久以來他們並沒有按照以賽亞的吩咐作。在他們看來，這座城之所以偉大，仍是傳統而來，並不是因為它本身的品格或特色。

請各位再仔細讀一遍這段經文。祭司和先知采取行動，逮捕耶利米，等于承認他們心裡害怕，可能這位先知講的是真實的。他們正式逮捕他，正式在眾民面前審判他，又特別指出他所說的話，樣樣都指明一個不可抗辯的事實，在他們心底的深處，他們真正感覺到，這位先知長久以來所傳有關這個國家的信息，可能是從神那裡來的事實。而猶大首領所采取的行動，更是公開表明，他們確信，這位先知很可能就是神差來的使者。這一切都是極重要的。真理的力量是永遠不能被搶奪的。在人 的歷史中，這一個存在人心底的真理，乃是一件最奇妙的事。人可以反抗真理，國家也一樣。他們可以拒絕服從那真理，他們甚至可以爭論，說服自己，他們不相信真理的信息。但是真理還是真理，在人心底深處還是知道，那就是真理。審判耶利米這件事，讓我們看到一幅很奇妙的畫面。祭司和先知非常憤怒，他們指控他傳講異端，竟然說聖殿有可能被毀滅，神的城會變成荒場。他們的憤怒是出于他們宗教上的熱忱。他們的一切舉動，背后的原因乃是，他們懷疑，他們害怕，這個人講的話是真的。所以，他們的行動，實際上証實了人類心底深處那不可抗拒的真理的力量。

再看一眼這幅畫面。我們可以注意到，先知和祭司一直都站在同一條線上，而首領則要開脫耶利米的罪。眾民首先是站在祭司和先知的一邊，但是接著又轉而站在首領這一邊。祭司、先知、和眾民下手逮捕他，讓他受審判。祭司和先知的立場沒有改變過，而猶大的首領則愿意聽，愿意思想，愿意作仲裁，最后，他們按照自己心中的判斷，釋放了他。于是，眾民立刻改變了立場，站到首領這邊來。

這不單單是一個歷史事實，這是一個啟示。這一幅畫面啟示了一些事︰第一，敗壞的屬靈權威對一個國家命脈的影響，比敗壞的官長之權威更壞。在新約聖經中，論到耶穌生平的那些記錄，只有一些人的立場不改變，那就是法利賽人、祭司、和宗教上的領袖。請你不要夸口說，你是一個不改變立場的人。因為立場該改時卻不改，只不過表明你的頑固，而且有可能給你帶來無可挽回的災禍。

這幅畫面所啟示的第二件事乃是，眾人的聲音並不一定就是神的聲音。人是善變的，喜愛附隨他們的感情，附隨那叫嚷得最大的聲音。這也是人投票的原則。求神幫助我，不要讓我聽從人的聲音，除非這些人已經有了神的聲音的指教，有了神的聲音的感動。我們需要有另一個聲音，另一個不同于眾民的聲音，不同于首領的聲音，不同于祭司的聲音，不同于先知的聲音。假如沒有這個不同的聲音，混亂勢必繼續下去。

在這樣的氣氛之下，且讓我們聽聽這節經文︰「現在要改正你們的行動作為，聽從耶和華你們神的話。」耶利米在那個政治混亂的時刻，可以說是一個真正的政治家，他講論的不只是關于來世的福樂，而是現今的福祉。關于那錯綜複雜的國際局勢，以及內部的政治混亂局面，他只有講一句話︰改正你的行動，改正你的作為。要改正你的行動，改正你的作為，你必須作一件事，就是聽從耶和華你們神的話。

先知發出了這樣的呼召以后，接著他作了一個「奇怪」的宣告。原諒我用「奇怪」一詞，這個宣告對我們而言，常會覺得「奇怪」，其實它本身一點都不奇怪。他宣告說，如果人改正他們的行動作為，聽從耶和華他們神的話，那么耶和華就必后悔，不將所說的災禍降給他們。

對于這些生活在這樣氣氛之下的人，神的態度在早先的經文中就已經顯明了。在那段經文中，神指示耶利米，他所要從事的聖工︰

「你要對他們說，耶和如此說，你們若不聽從我，不遵行我設立在你們面前的律法。不聽我從早起來，差遣到你們那裡去我仆人眾先知的話，（你們還是沒有聽從）我就必使這殿如示羅，使這城為地上萬國所咒詛的」（耶26:4-6）

這裡所描繪的畫面，看到神的態度是用 清早起來（這個比方實在用得很大膽）差派出 的使者，以求這個國家的福祉。

耶利米呼叫百姓，要回應神的這個態度，要用實際外在可見的改變來回應 。這裡譯為「改正」的希伯來文，是一個很強烈，且具有啟發性的字眼。修正好你們的行動、作為，使它們健康、使它們好看。這就是改正的意義。改正你們的「行動」，就是指 孌生活申的習慣、方向，就是你們一向行走的道路。「作為」是指積極的動作，不單單是習慣上的態度、方向、路徑，而是由這態度、方向、路徑所產生出來的實際上之活動。

早先，耶利米曾經站在王宮的門前、指責他們的愚昧︰不要一再呼喊說，耶和華的殿，要改正你們的行動作為，你們要借著施行公平和公義，拯救被搶奪的脫離欺壓人的手;你們要改正你們的行動作為，不要再跟從假神，乃要跟從真神。

「聽從耶和華你們神的話。」

最后，我們來到這一個對全國發出的呼召最中心的一件事︰「聽從耶和華你們神的話。」這句話難就難在于它太淺顯易懂。還是讓我們的想象力來助我們一臂之力吧﹗回到猶大去，回到當時那個世代的氣氛中去，仔細聽。這個人沒有別的話說了。他從事這一份職事已經有長久的時間了。他說了一些令人震驚的話，他說這聖殿要被毀滅，他說這座城要成為荒場。現在，他要接受審判了，他再一次對他們提出呼吁，事實上，他是對他們宣告，他們這國家的麻煩，是出于他們只有專注于別的聲音，而沒有聽從神的話。

多少時候，這世界需要神的話，可是卻聽不到。然而神的話不斷在發出聲音。「神既在古時借著眾先知，多次多方的曉諭列祖，就在這末世，籍著 兒子曉諭我們。」惟有列國都聽到 兒子的聲音，並且順服，不然他們的問題無法解決，他們也無法從混亂中重建秩序。

對于列國，他們所需要的是聽到神兒子的聲音，但是對于那些自稱為基督教國家者，他們所需要的，乃是這聲音所傳出的呼召︰改正你的行動，就是你生活中的習慣、路徑、方向;改正你的作為，就是你與四周那些有需要的人所發出之呼聲的態度。你要以實際行動，順服耶和華，照 的話語去行出來。

假如我們照著去行，結果會如何？那時耶和華你們的神「就必后悔，不將所說的災禍降與你們」。這不僅僅是象征性的說法。不要管他的解經者如何說。這句話不是象征性的話，這是敘述一個事實。耶和華就必后悔。這裡「后悔」一詞並非表示改變心意。我們不要誤解了先知的意思，所以，要先明白這個詞的意思。這個詞的原意是「嘆息」。耶和華「就必嘆息」。不過，我們也必須考慮到這個詞的用法。使用這個詞的時候，所描述的對象必須先有悲傷的心。嘆息是表達他的傷心。而使用這個詞的時候，通常都是在嘆息中為他所嘆息的對象采取某種行動。所以，這個詞所表達的，不單單是嘆息，也不單單是傷心，並且也包括了由傷心而產生的安慰。

這裡這個動詞的形態是「反身」的，耶和華必「后悔 自己」。這裡所表達的意思是，當一個民族聽從了神的聲音，改正了他們的行動和作為，回轉歸向神，那時神就會嘆息一聲，松了一口氣， 不必再憂傷了，因為這個民族已回轉歸向 。也許有的人聽得有點不自在，但是不要怕這樣的解釋，我們是從人的立場來了解這句話。耶和華「必后悔 自己」。不單單是改變了 的心意， 要改變 的動作，因為 的心意不會改變， 的心意永遠都是憐憫、愛心、恩慈的。神內心最高的愿望不是擊打，而是醫治；不是傷害，而是賜福。人若背向 ，那么他們是自己編織鞭子，自找苦吃。但是，當他們回轉歸向 ， 就后悔 自已。這裡啟示了神內心的憂傷，神看到人或一個國家悔改時，就松出了一口氣的嘆息。這裡也啟示了由憂傷所產生的行動，就是醫治、安慰那些回轉的人的行動。在聖經中，不論新約或舊約，再沒有任何一個字比這個字更偉大。改正你們的行動作為，聽從耶和華你們神的話，神就必后悔 自己，不將所說的災禍降與你們。 要從哀傷發出行動，要阻擋一切朝著你而來的邪惡勢力。 要拯救你、醫治你，把你帶回到 面前。

在結束本章之前，讓我們把這裡所思想的一些內容綜合起來。這個故事告訴我們，國家的災難是神所定的，也永遠都是這個國家犯罪所帶來的后果。

但是，懲罰的作為，對神而言是一種「奇怪的作為」（strange act，中文聖經作「非常的工」），這個說法不是我自己發明的，我不敢。這是以賽亞說的。當時那些被濃酒醉得東倒西歪的人譏誚他說，他要將知識指教誰呢？他竟命上加命、令上加令、律上加律、例上加例，這裡一點，那裡一點。先知回答了他們。最后他告訴他們，神必定要叫審判臨到他們，他稱這審判為「神奇怪的作為」。因為這樣的作為並不是出于神的本性。 心底深處對世人、對國家的旨意並不是這樣。「 並不甘心使人受苦。」這是耶利米在哀歌裡面說的。把這節經文譯得更淺白一點，「 從心底不愿使人受苦。」 的心根本就不愿意這么作。所以，人一回轉歸向 ， 就嘆口氣，后悔。我們如何才能逃脫神所定的災禍？就是直接回轉歸向 ，那時 就必后悔。除非人回轉，神才能段悔。

所以，人所迫切需要的是甚么？耶和華的話。只要一個國家尋求神，愿意明白 的方法和旨意，使自己的處世原則以及自己的生活符合神的標準，那么這個國家就有希望得醫治。假如這個國家拒絕那話語，不肯聽從；或是聽是聽，卻不順從，那么這個國家最終的災難必不可避免。 《摩根解經叢書》

捌　一位受人注意的人物（廿六至廿九章）

我們已經看過那些非常清楚顯示耶利米自覺與當日宗教體製不協調的章節。我們現在于廿六至廿九章看見同樣的問題戲劇性地從耶利米生平眾事件中顯示出來，就是由一位傳記作家，大概是他的秘書巴錄，為我們記錄的那些事件。我們不再聽到耶利米談論那些『先知』的事。我們現在看見他在聖殿中與他們之一，就是從基遍來的先知哈拿尼雅攤牌（廿八章），並且用外交事例去函給被擄于巴比倫的人，以抵消其他先知給他們的勸告（廿九章）。有大 人物在這幾章中時而出現時而消失。其中多人在他們的墳墓中必定轉而想到他們如今被人記起，只因他們的道路與一個被他們指為賣國賊和傳異端者的道路相左。本丟彼拉多同樣驚奇地發現自己被人想起，因為在他作猶大巡撫時耶穌被釘十字架。

又是不受歡迎的講章（廿六1-16）

在七章一至十五節我們見到一篇不受歡迎的講章，是耶利米在耶路撒冷聖殿那裡講的（請參不受歡迎的講章Ⅰ\cs16{\LinkToBook:TopicID=137,Name=不受歡迎的講章（Ⅰ）（七1-15）}及不受歡迎的講章Ⅱ{\LinkToBook:TopicID=138,Name=不受歡迎的講章（Ⅱ）（七1-15）（續）}的注解）。廿六章一節指出那篇講章的日期為『約雅敬登基的時候』。這是對約雅敬于主前六○九年秋天登基與主前六○八年新年開始這期間的專門用詞。在這兩篇記載之間有許多微妙的分別，但最主要的差異在于這篇記載把注意力從講章的內容轉移到它引發起的反應之上。在聖殿的門口傳講聖殿和城的毀滅必招致強烈的反應。反應來了，暴民動亂起來，由『祭司和先知』（第7節）的宗教體系煽動，幾乎引致一次私刑。他們向他高叫道︰『你必要死﹗你為何托耶和華的名預言，說︰「這殿必如示羅，這城必變為荒場無人居住呢」？』（第8-9節）。他們並不是真正問︰『為何？』他們對答案不感興趣。他們已經下定決心，認定耶利米是對公眾的威脅，必須把他除掉。

這種態度並不罕見，尤其是在宗教的爭論上。我們有時會遇到一些人，他們所持的見解是我們視為無恥的。我們問他們『何故？』但我們對他們的答案並非真正感興趣。我們已知道他們是錯誤的，而且沒有甚么可以說服我們作不同的想法。封閉的心靈在宗教圈子裡最顯而易見，而且特別在那些最大聲宣稱說他們是真理的追隨者之人中更明顯。我們往往都怕聽那真理。

但耶利米之講章引發的反思並不一致。耶利米因『首領們』（第10節）的干涉而未遭那行私刑暴眾之毒手。那些朝廷官員和政府當局既聽見那騷動，便加以干涉，並在新門口，就是進行正式訴訟的地方，致力謀求公平的審訊。祭司們和先知們帶頭起訴，並要求把他們清楚視為說假預言的人處以死刑（參申十八20）。他們針對他攻擊耶路撒冷的觀點，卻巧妙地避免提及任何有關悔改的呼吁，這是他這篇講章中主要的元素（第13節）。斷章取義或偏引，乃是每一時代宗教和政治煽動家慣用的手段。

耶利米在辯護時（12-15節）並不企圖否認他所說的，但聲言所說的是憑 耶和華所賜的權柄。然后他表示自己服從法庭的司法裁判，不過警告他們有定無辜為有罪之虞。法庭宣告他無罪，承認他為真先知的自稱（第16節）。這是一個引人入勝的故事。整件事的中心是一個人；在他周圍有不同的 體，每組人都有他們自己的既得利益──宗教當局力求使一個麻煩的先知收口，政府當局要保持法紀和秩序，永遠都搖擺不定的暴眾，一分鐘前咆哮要流人血，下一分鐘（參16節）又擁護宣告他無罪的裁決。這個故事在另一個人之經驗中重演，因別人對 所持的不同態度，最終引致 被釘十字架（參可十四至十五章）。

三位先知──三種反應（廿六17-24）

正如耶利米在付出代價后所發現，作耶和華的先知是要冒生命的危險，且不保証一定成功，他亦無法知道聽眾將作甚么反應。現在詳加說明三種不同的反應。

（一）為了辯護無罪釋放的判決，有些長老引述摩利沙人彌迦的事例（17-19節），他是耶利米以前幾百年與以賽亞同時代的人。他傳的信息在某些方面跟耶利米傳的信息同樣嚴厲而且毫不妥協──而且十八節引用彌迦書三章十二節的經文來支持這一點。但無人嘗試令他緘默。誠然，權貴的反應，以希西家王為代表，是剛好相反的。這個標準顯示我們知道以色列民的歷史是何等的少，在列王紀下十八至二十章和歷代志下廿九至卅二章有關希西家在位的記載也是難以協調的。雖然兩處的記載都描述希西家是一位改革的王，但二者都沒有將改革的功勞歸于諸先知的影響，也沒有提及彌迦。但彌迦在這裡被描述為先知，他對聖殿和耶城所說嚴厲的話是受到人注意的；而且因為那些話引起積極的反應，他所傳災禍將臨的信息便得以避免。耶和華『就后悔……』（19節），就改變了 的主意。（關于上帝對人民之態度被認為有賴于人民對 之反應的說法，參不受歡迎的講章Ⅰ{\LinkToBook:TopicID=137,Name=不受歡迎的講章（Ⅰ）（七1-15）}及不受歡迎的講章Ⅱ{\LinkToBook:TopicID=138,Name=不受歡迎的講章（Ⅱ）（七1-15）（續）}）。

（二）另一位先知烏利亞來自基列耶琳（在耶路撒冷西北約八哩），是示瑪雅的兒子，他就沒有那么幸運（20-23節）。關于烏利亞，除了這幾節以外，別無所知。在這裡提及這件事與這篇聖殿講章無關，它大概發生于約雅敬在位后不久。烏利亞像耶利米一樣，在發生了同樣令人不快的預言性事件后，便逃往埃及，他從那裡被引渡回來︰引渡逃犯條款在古代近東的條約文件中並不罕見。他受到即時的裁判，並且在耶路撒冷公開處決了。在這裡提到亞革波的兒子以利拿單是那引渡團的首領（第22節），在卅六章他又出現，為同情耶利米的朝廷官員之一，警告耶利米要躲藏起來，而且力勸王不要燒毀耶利米口授巴錄所寫的書卷（卅六11-19，25）。我們從少量有關他的資料知道他似乎像許多其他政治家一樣，準備本乎自己的良心議事論事；當問題仍在研討時，他確實也采納不流行的意見，但當局一旦有了決定，他便看風轉舵了。他是作識時務的公仆的好料子，但不是殉道士。先知要不畏縮而且要堅持跟王對立，作一個先知的結果也可能是致命的。

（三）那么，為甚么耶利米在約雅敬王的手中沒有遭到烏利亞同樣的命運呢？他有居高位的朋友，尤其是沙番的家庭，他的兒子亞希甘用他的勢力保護他（24節）。他可能在爭取無罪釋放的判決上，發出了有力的意見，或者他可能采取了一些行動，在判決后確保耶利米個人的安全。同一家庭的其他成員在耶利米有困難時也同樣施以援手（參卅六11及以下，卅九14，四十5及以下）。

耶利米因此得以生存；他不像彌迦一樣受人注意，也未像烏利亞一樣殉道──他不受注目地生存下去（許多先知都遭遇到的命運），直到為時已晚，他徒然抗議的那些政策已引致國家遭遇災禍。 《每日研經叢書》


講道材料

耶利米書第廿七章

神的認識和見証（耶27-29章）

讀經︰王下24:18-20;代下32:11-16;耶27:1 -29:32

「知道的是我，作見証的也是我。這是耶和華說的。」（耶29:23）

背景

耶利米的這段話是對著亞哈和西底家這兩個先知說的，他們兩個人一致說假豫言，宣告以色列必可勝過巴比倫。這兩個人除了在這裡以外，其他地方都沒有出現過。他們兩人都是品格很差的人，假借神的名字作為他們假豫言的權威。因為這兩個人有這樣的品格，又因為他們說假豫言，所以先知耶利米以神代言人的身分宣告︰耶和華知道，耶和華也使人知道，「知道的是我，作見証的也是我。這是耶和華說的。」

在耶利米對西底家講的信息中，曾經斥責一些假先知，這兩人也包括在內。27-29章記載了先知耶利米和這一群人的沖突，特別是最后在耶路撒冷，以他和哈拿尼雅之間的沖突，達到高潮。巴比倫不但威脅到猶大，同時也威脅到其他鄰近的所有國家。從摩押、亞捫、推羅和西頓這些地方派來的代表，正和西底家王洽商。很明顯的，他們試圖組織一個聯盟，以對抗巴比倫。單單從耶路撒冷那些政治家的立場來看，這是一個很好的現象，表示其他國家愿意和西底家采取同一行動。但是耶利米的看法卻不同，他與神相交，他是從神的立場來看整個情勢。他對列國派來的那些代表宣告，神擁有一切的主權。他又宣告，尼布甲尼撒將要勝過他們這些國家。他不但宣告，他還作了一件很怪異的事，就是把軛加在自己的頸項上，又作繩索，交給那些來到耶路撒冷的代表，讓他們帶回去給他們的王。也警告他們，不可聽信他們的先知、占卜的、圓夢的、觀兆的、和行邪術的所說的話。

接著他又用同樣的信息對猶大王西底家說話。不過，對西底家說的話，話語更強調。他警告他不可聽從假先知的話，又勸西底家要把頸項放在巴比倫王尼布甲尼撒的軛下，這樣他才能救自己、也救百姓免于死亡。他堅持這樣的教訓，結果必然激起其他先知、政治上的人物、以及在耶路撒冷那些政冶團體的敵視，因為那時他們正在鼓吹，采取某些方法，以謀求他們國家的獨立。

就在這種情形下，哈拿尼雅公開反對耶利米的事工，豫告在兩年之內，他們即可折斷巴比倫的權勢之軛。耶利米安靜的說，還是讓時間來証明到底是哈拿尼雅的豫言正確，或是他自己的豫言正確。

在這一段奇怪的時間之內，耶利米把軛放在自己的頸項上，以加強他所傳的信息。后來哈拿尼雅把他頸項上的這軛拿下來、折斷，同時藉此宣告，在兩年之內，他們要從巴比倫得到解放。神對這事的回應是，木軛被折斷了，卻要換來鐵軛。神所命定的，必然無法逃脫。他的信息，又因著哈拿尼雅的死，而得著加強。

那時，在耶路撤冷充滿動蕩不安的氣氛，被擄到巴比倫去的那些人，情形也一樣。在那邊的假先知，也傳同樣的豫言、提出同樣的政策性的建議。所以，耶利米寫信給那些住在被擄之地的人，勸他們留在那軛下，致力經營，因為過了七十年，神要把其中的余民，帶回到這城，以實現 的旨意。

「知道的是我，作見証的也是我。」

這就是本章所引經文的一個簡單的歷史背景。巴比倫正在威脅著這些小國家。而這些小國家嚇得昏頭轉向，緊張的尋找他們之間共同的利益，想團結起來發出力量。他們之有這樣的舉動，乃是受到了假先知的慫恿和鼓勵。當時局勢極不安定。到底尼布甲尼撒會采取些甚么樣的行動？這些小國之間彼此的信任度有多高？先知的豫言，其可信度又有多少？更重要的是，這一位怪異的、常惹麻煩的先知耶利米，他的信息可靠性如何？這些問題，以及一些其他的問題，都是他們當時所辯論的，也是造成當時不安的原因。當時最需要的，乃是有一個人，能看清那時局勢之下的一切因素，並且把他所看到的宣告出來，讓人知道采取甚么樣的行動比較妥當。

在那個混亂的時刻，他們最大的需要，乃是耶利米這位先知，以耶和華代言人的身分，站起來所宣告的這一段話︰「知道的是我，作見証的也是我。」正因為他宣告了這一個事實，所以耶利米可以要求百姓、官長，聽從耶和華的聲音。

要擬訂一個正確的政策，必須對整個局勢有周詳而縝密的認識，並且有智慧看清各樣因素彼此間的關系，知道怎樣對付每樣因素。有一位政冶家說得好︰「政治上最高的藝術，乃是找出全能神的行進方向，把路上那些會攔阻 的東西除去。」

「知道的是我，作見証的也是我。」耶和華借著 的先知，對那一群騷動不安，正在尋找一條可行的正確道路的人宣告。如果你真的想知道目前情勢的各種因素，如果你要了解，你自己應該作甚么，那么，「知道」的是我，「作見証」的也是我。讓我們來思想這經文中的兩句話，不是為它作辯護，而是加以說明，我們的目的是要從其中學得教訓。我們要從兩方面著手。

第一，我們要看「神知道」，以及「神讓人知道，即作見証」。第二，我們要看「人與這知識的關系」。

「神知道」

首先，這節經文宣告，神知道，神也讓人知道。這就是這節經文最簡單的字面意義。「知道的是我。」這裡這個「知道」是指親眼看見之后，所帶來的了解。所以，這個動詞乃是日常生活中很普通的一個事實，就是指人觀察了那可以用眼睛看得到的東西以后所得的認識。這個動詞在希伯來文中，常被用來指他們之間的認識，以及別人對他們的認識。這正如今天我們用「知道」這個字那樣普遍。但是，這個動詞也有它的限度。歸根究柢，只有神才能真正的說︰「知道的是我，作見証的也是我。」我們不容易判斷這節經文所用動詞的時態和語氣。不過，很清楚的，這節經文講到的是對比。「知道的是我﹗」這是耶和華對那個動亂的世代所講的話。由其他國家派來的代表，目的是要尋得知識，而耶和華說，「知道的是我﹗」今天，執掌國事的政治領袖們，他們也正致力于擬定一個可以保持國家安全的政策，而耶和華說，「知道的是我﹗」那些奉我的名說豫言的先知，充其量也只不過猜測而已。但，「知道的是我﹗」這句宣告等于告訴這一個國家，要真正把事實觀察透徹，才能產生真正的知識。所以，實質上來說，只有神才能擁有這正確的知識，因為人的觀察，不論是在深度，在廣度上，都有其限製，都是不完全的。

「作見証的也是我﹗」這裡「見証」這個動詞的意思乃是「重述」，把以前沒有說過的說出來。神把這些東西，用話語「重述」一遍，這就是作見証，這就是把 所知道的轉使別人也知道。我們把這一句話的譯法稍微改一下，可能更容易明白︰「知道的是我，讓人知道的也是我。」這句話乃是在了望台上觀察敵情的人所講的術語。了望台設在比較高的地方，可以看見下面的人所看不見的東西，下面的人會問在塔上的人，而塔上的人可能就會回答說，「看見的是我，讓人知道我所看見的也是我﹗」這就把他的責任述說清楚了。

這也是耶利米對耶和華的描述。在那動亂不安、不寧靜、充滿難題的世代中，人民是迷惘，不知何去何從。那些假先知可能真心相信，以為那些信息是聖靈所感動的。他們對于即將得釋放的信念，也有近乎宗教上的敬虔。但是，耶和華說，「知道的是我，使人知道的也是我。」

讓我們看一看，從這一段歷史中所顯明的神的知識。這裡所顯示的，神的知識不但是在顯明的事上，也在不顯明的事上。神的知識是關乎 自己的，是關乎 自己在那些艱難的情況下，要作的事。那個時刻， 的百姓就是在這種艱難的光景下生活的。

對當時全國的局勢有完全的認識， 對那些拋頭露面的人物之私下生活也有完全的認識。那時亞哈和西底家是兩個名氣很大的政治性先知，他們二人都抵擋耶利米的事工。所以，

耶和華宣告， 知道他們私底下不道德的生活，雖然那是人在公開場合中看不到的。本章我們所選用的這節經文，實際上就是針對這兩位先知的不道德生活而發的︰「知道的是我，作見証的也是我。」 知道一切明顯的事， 知道當時國家的局勢， 也知道那些「社會人士」的私人生活， 也知道那些政客正在籌劃的一切。

知道一切隱密的事，人心的驕傲，個人的野心，不敢公開出來的那些愿望，雖然他們不敢明目張膽的說出來，但是這愿望卻一直在轄製著他們。

不過，這個字還有更深一層的意義。這知識是關乎 自己的，也是關乎 立意要作的。 不單單知道一些事實，知道促成那事實的因素， 也用自己的力量控製著這一切，所以 對于甚么事情會有怎樣的演變，都是一清二楚的。「知道的是我﹗」

接下去的那句話，就把這事變得更加具體、實用了，「作見証的也是我﹗」神不單單說 知道就算了， 又宣告說， 也是作見証的，也就是把 所知道的讓人知道。再從當時的歷史背景，以及與此有關的歷史發展，我們可以發現神讓人知道的方法。神怎樣把 所知道的人的事，讓人知道？首先， 是借著歷史讓人知道。其次， 借著啟示的信息，讓 的代言人，向那個世代宣講。第三， 把人帶到一個環境中，使人知道那關乎他們自己的事──不是關乎 的事。

神對那明顯的事物，對邡潛在不可見的因素，對于 自己，對于 的旨意，都有完全的認識，所以 就用這些方法，將這些事對神的兒女們顯明了。

借著歷史讓人知道── 所知道的

首先，借著歷史；在這一方面，古代希伯來人能了解，但是今天我們就有一個危險，會低估歷史方面的價值，有時甚至會把它的價值都忘記了。神用過去的歷史教導人。請大家想一下，舊約分成三部分的分法，在我們主的時代，差不多每一個猶太人都很熟。這個三部的分法是︰律法、先知、和聖卷。而中間這部分，又分為前先知書和后先知書。「前先知書」所包括的，是一些歷史性的經卷，並非我們所熟的那種先知書。「后先知書」所收集的，才是那些先知們豫言的內容。我指出這一點，是要讓大家明白，神所用的這種方法。豫言指的是，把神的旨意直接說出來，教導人，宣告，啟示給人。所以，這些猶太人安排他們的聖經時，不但稱呼以賽亞、尼希米、以西結等等這些我們今日稱為大先知、以及其他小先知的人為先知，他們也稱一些歷史性的經卷為先知書。這也就是說，他們承認了一個事實，神借著歷史教導人。所以，任同時候，人如果想知道，神當時對他所要啟示的功課是甚么，有一個萬無一失的方法，就是回想過去，看看神借著過去的歷史，所要教導他的是甚么功課。今天，神還是繼續用這方法，讓那些真正要知道 旨意的人，明白 的心意。有人說︰「歷史的特性是不會重複。」事實如何？過去某段時間所取得的原則，可以適用于后來類似的情況中。這樣，我們就可以從過去來看，來了解現在所發生的事。在一個動亂的世代裡，我們應該回顧，看看在過去類似的動亂世代裡，神教導人一些甚么功課。對于一個國家而言，最怕的一件事是，沒有用時間去思想神所發出的警告，以及思想它所可能帶來的嚴重后果。沒有用時間去思想過去他們忠于神時，神怎樣拯救了他們。每一個國家都一樣，可以如同猶太人，從過去的歷史，學到該學的功課。人遭遇到問題時，第一個要作的乃是聽聽昨天的經驗，以及從昨天經驗中所學得的功課。

借著啟示讓人知道── 所知道的

但是，神不單單用歷史教導人， 更借著所啟示的信息教導人，我這裡所說的「啟示的信息」，指的不是狹義的解釋，而是像彼得所說的，神啟示人的方法。在彼得后書中，也宣告說，「經上所有的豫言，沒有可隨私念解說的。」他這裡的意思不是說，人不可以私自研讀聖經；他也不是說，人沒有歡柄可以自己解釋聖經。他這句話的重點不在這裡。他所說的，意思是指聖經的來源，也就是說，聖經起初的來源，並不是由人的私意解說而來的。所以，過去先知們所寫、所說的信息，並不是由他們自己觀察當時的世代所得的結果。接下去彼得告訴我們，這些先知是怎么寫、怎么說他們的豫言。他說，「乃是人被聖靈感動，說出神的話來。」這裡用的「感動」一詞，其真實意義，無法完全闡明出來。這個詞的原來意義相當生動，所謂「人被聖靈感動」，意思是人被神的靈帶著走。這個詞最妥貼的說明，乃是指帆船在海面上順著風的吹向而航行。這就是說，神的感動充滿了人的靈，順著靈的帶領，把他帶到今天。古時的聖徒，是在神的靈帶領之下說話，如此，對上而言，他可以了解得更正確；對外而言，他可以看到神管治的范圍；對內而言，他可以更明白神的心和神的智慧。那些人在傳講神話語的時候，他們所講說的事，可能遠比他們自己所能了解的有更深遠的意義，也更奇妙。雖然，他們所傳的信息，也正是針對當時的需要。

耶利米的職事，自始至終就是這個樣子。只要我們翻開他的書，讀一讀他的豫言，我們將可發現，他極其執著、忠心的傳神所默示的信息。在這本小書中，有四十五次提到︰「耶和華的話臨到耶利米。」同樣的，神也對每一個世代的人說話。我這裡所強調的，不是靈感默示的問題。我所要強調的是，我們直接接觸的先知。一般而言，先知從事他的職事時，他不知道自己是受聖靈的感動，他也不會意識到裡面有甚么變化。過去如此，今天也是如此，神的仆人沒有辦法理解，也沒有辦法形容這一點。奇妙的是，在整本聖經中，你找不到任何地方，說明神使用甚么方法去得著 的仆人，感動他，帶他超越過自己的極限，把 的話傳入他心中，使他能夠出去，把那信息傳給人。這也不單是過去如此。今天，神的仆人直接自神取得信息，也是同樣的情況。我們會說，耶利米所說的一切，我都信。然而，請想象一下，把我們自己放在耶利米那個世代。那么，我們必可聽到那個世代的人說，「我們不信耶利米這個人所說﹗」先知，我們可以信。不過，我們所能夠信的先知，是那些已經死去很久的先知。但是，當這先知還活著，還在傳信息時，要承認他，要信他，那就相當難了。

借著環境來啟示 的奧秘

但是，神啟示人的方法，不單是借著歷史，也不單是借著 所啟示的信息，同時 也借著環境，來啟示 的奧秘。我以為，這個大原則在聖經最初的記錄中就已存在。那時摩西口中的話，被記錄在申命記中。摩西在這些信息中，題醒以色列百姓，神過去怎樣帶領他們經過大而可畏的曠野，給他們嗎哪，就是他們所不知道、他們祖先也不知道的食物。這樣， 讓他們知道，人活著不是單靠食物，而是要靠耶和華口裡所出的一切話。他宣告說，神帶領他們進入曠野，這樣可以証實他們的心，看看他們是否愿意遵行他們的神耶和華的命令。這並不是說，神帶領他們進入曠野，目的是為了 可以了解百姓的內心。「知道的是我﹗」但是在另一方面，「作見証的也是我﹗」我使你知道。我讓你知道的方法，是把你帶進一個情況中，讓你在這個環境中，顯露出于你的真相，讓你對自己的光景，有正確的認識。這也是神一直所用的方法。神對每一個人的方法都是如此。神對待一個國家的方法也是如此。神總是把人帶進一個環境中，讓人在那環境中，被迫不得不承認自己的光景。除非他順服自己所得到的亮光，知所改變，不然他的一切遲早都會公開出來的。不過，神總是先讓人自己看清自己。聖經中有一段奇妙的話，正可以幫助我們了解這一點。「他（猶大）是個賊，又帶著錢囊。」你看，他是個賊，基督還把錢囊交給他。在我裡面，有甚么樣的劣根性，神就把我放在那樣的環境中，讓我看到自己的短缺。你也許會說，那么這就是說，基督故意設下這個計謀，讓人受試探嗎？我的回答是，人不可以用自己的標準去衡量基督。基督對付人的方法，乃是先讓人看清自己，這樣他就可以知道怎樣倚靠神的能力，避免陷入那危險中。 一直都是這樣作。如果我的裡面有背叛的本性，我必然會被放在一種環境中，讓我可以看到自己的缺點。在這環境申，我有兩個選擇，一個就是落入敗壞的本性中，另一個就是在主的愛裡找到避難所，靠著 的能力，控製自己的缺失。對一個國家也是一樣。一個國家生活中，滋生了甚么不聖潔的東西，這個國家也會被放在一個環境中，讓她可以發現自己的缺失，及時加以矯正。就是這樣，神借著環境，讓人知道，讓人認識，不是 ，而是人自己，讓人看到自己最深刻的需要是甚么。

「人與這知識的關系」

在結束之前，我還要再講一點，也許簡短一點，但是非常重要。這一點就是人和這個認識的關系。我們可以從個人的角度，從整個社會的角度，從整個國家的角度來看。其實從那一個角度看都一樣。不過，為了討論方便，我們還是先從人開始，我們要思想個人與他對神的認識之關系。

首先，我們要思想人與這知識本身，也就是認識「神是知道者」這事實的關系。如果人承認這個事實，那么這個事實應該可以在人的心裡建立起一個新的態度。這一點很基本，也是很簡單，特別是在設立一套政策的時候，不管是安排我個人的事，或是安排我家裡的事，或是安排我這個都市的事，或是安排整個國家的事，如果「知道的是耶和華」，如果「作見証的也是耶和華」，那么最重要的事是，要接受這個事實。這是最基本的，若不接受這事實，那么這段經文的教訓，就沒有辦法應用出來了。

在這一件事情上，可能有些人在理智上沒有辦法容納，也許他們是很真誠的。我不想作太多的辯論，我只想提一件事。可能有些人會說，我不能接受這樣的說法，我不能接受「知道的是耶和華」這件事；或說，我接受「知道的是耶和華」，但我不相信，「耶和華也讓人知道。」也就是說，我不相信 把自己，或是把事情啟示給人知道。對這樣的人，我無話可說，因為我所說的一切，對他沒有任何的作用。我只能告訴他，這個事實非常重要，他必須慎重的想一想，作一個決定，這事實到底是真或是假。我可以了解，有的人不能立刻接受；我也可以了解，有的人會說，我還不太敢確定，真的「知道的是耶和華」；我也可以了解，有的人會說，我相信，知道的是耶和華，但是我不敢確定， 會把自己啟示給人。但是有一種人我就無法了解，這種人經年隨波逐流，對自己的無知一點都不介意，也從不曾慎重考慮過要解決這個問題。我說，這是一個最基本的問題︰知道的是耶和華，或耶和華根本不知道。耶和華知道，或根本沒有甚么可以知道。因為你我都有知識，只不過我們的知識都只是局部的，這個學派和那個學派、這個哲學家或那個哲學家，他們各自都有知識，不過他們有的只是部分的知識而已。沒有甚么最終的知識，一切知識都在神裡面。所以，這個問題我們必須解決。因為我們活在這個世界裡，假如這個世界沒有最終、完全的知識，那么一切都不一樣了，我們也可以用一個全然不同的態度來生活了。這是第一件必須解決的事。

如果這節經文所描述的是真實，那么我要說，承認神的知識是最重要的一件事。容我用一個比較不合宜的比喻來說，神的知識不是「學術」上的知識。神的知識必然帶來行動，而 的行動永遠符合 的屬性，所以 的行動是公義的，是慈愛的，也是可以激發愛心的。 知道，這乃是 行動的原因。 裡面怎樣，乃是 采取那種方法行動的原因。

假如這一切都是真的，在我們生命中，我們所必須解決的第一個問題乃是︰神怎么說？這也是一個國家首先必須解決的問題，暫且先不要管甚么外交、內政上的事。既然這一位神知道一切，順服這位神的權威乃是順理成章的事。順服 的權威乃是在人這一方面，履行神永恆計劃的責任。順服于 的知識，乃是為個人或為國家，找到一個和諧的地位，使個人或國家，能與宇宙和諧並進。

既然神把 所知道的讓人知道，那么在人這方面有甚么責任呢？在人的一生中，最重要的事乃是發現神要讓我們知道的事，從這樣的立場來看歷史，來研讀神過去透過先知、先見、詩人、以及最重要的，透過成為肉身的道所作成的事工而啟示的事。最后，乃是要借著了解環境，來明白神要我們知道的事。

先知以賽亞所說有關神的仆人的一句重要的話是︰「 必以敬畏耶和華為樂。」這節經文直譯是「 必敬畏耶和華，有敏銳的理解力。」這就是說， 對耶和華借著現今環境所要說的話，有很敏銳的理解能力。這乃是每一個人，每一個國家所必須注意的第一件重大的事，我們必須先弄清楚，神到底要說甚么樣的話。

我們不單單要弄清楚神講了甚么話，我們還要接受 所說的是正確的，確信神的智慧，這就是說，我們要放棄自己個人的判斷，假如我們只是在交換意見，你要求我接受你的意見，那么我就必須運用我的個人判斷力了。但是，我們應該知道，有的時候人會猛然覺醒，對神說，哦，神阿，我算甚么？我竟然用我的知識來判斷你的智慧。我要的是你的判斷，不是我的。這才是最重要的宗教體驗。這也就是真正讓十字架對付你我的時刻。

「我治死生命的榮耀，使其睡于塵埃中。」這裡「生命的榮耀」不是指那種偶然的享樂，就是人稱之為「世俗」的那些東西。生命的榮耀乃是指生命的驕傲，認定人可以靠自己的意見為自己作安排，認為自己是獨立的，自己是對的。

「我治死生命的榮耀，使其睡于塵埃中。」

這是第一要緊的事。一旦人這么作了，他就是把自己的判斷、把自己的意志放棄，交托給神那無限的智慧了。這么作，他就可獨立于人的意見之上，他就可以不受別人思想的控製，不再被當代的思潮所左右。他就已經調整好自己的關系，對準了那最終、最后、最中心、最終極的智慧。不論是個人，或是一個國家，如果在這件事情上調整、校正好了，那么，他，或是那個國家，就找到了能力的秘訣了。

人不單單要發現神的啟示，不但要承認它的正確性，他還需要順服神的啟示，立刻的、完全的、有效的順服。

所以，甚至在這個時刻，請相信我﹗在這個混亂、掙扎、仿徨、艱難的時刻裡，這一句話乃是每一個人所當聽的，就是耶和華說的︰「知道的是我，作見証的也是我﹗」愿我們都記住這句話，但愿神讓我們看到，我們自己的判斷是何等的荒謬，並且讓我們肯花時間，尋找查明神所要對我們說的話。 《摩根解經叢書》


講道材料

耶利米書第廿八章

神的認識和見証（耶27-29章）

讀經︰王下24:18-20;代下32:11-16;耶27:1 -29:32

「知道的是我，作見証的也是我。這是耶和華說的。」（耶29:23）

背景

耶利米的這段話是對著亞哈和西底家這兩個先知說的，他們兩個人一致說假豫言，宣告以色列必可勝過巴比倫。這兩個人除了在這裡以外，其他地方都沒有出現過。他們兩人都是品格很差的人，假借神的名字作為他們假豫言的權威。因為這兩個人有這樣的品格，又因為他們說假豫言，所以先知耶利米以神代言人的身分宣告︰耶和華知道，耶和華也使人知道，「知道的是我，作見証的也是我。這是耶和華說的。」

在耶利米對西底家講的信息中，曾經斥責一些假先知，這兩人也包括在內。27-29章記載了先知耶利米和這一群人的沖突，特別是最后在耶路撒冷，以他和哈拿尼雅之間的沖突，達到高潮。巴比倫不但威脅到猶大，同時也威脅到其他鄰近的所有國家。從摩押、亞捫、推羅和西頓這些地方派來的代表，正和西底家王洽商。很明顯的，他們試圖組織一個聯盟，以對抗巴比倫。單單從耶路撒冷那些政治家的立場來看，這是一個很好的現象，表示其他國家愿意和西底家采取同一行動。但是耶利米的看法卻不同，他與神相交，他是從神的立場來看整個情勢。他對列國派來的那些代表宣告，神擁有一切的主權。他又宣告，尼布甲尼撒將要勝過他們這些國家。他不但宣告，他還作了一件很怪異的事，就是把軛加在自己的頸項上，又作繩索，交給那些來到耶路撒冷的代表，讓他們帶回去給他們的王。也警告他們，不可聽信他們的先知、占卜的、圓夢的、觀兆的、和行邪術的所說的話。

接著他又用同樣的信息對猶大王西底家說話。不過，對西底家說的話，話語更強調。他警告他不可聽從假先知的話，又勸西底家要把頸項放在巴比倫王尼布甲尼撒的軛下，這樣他才能救自己、也救百姓免于死亡。他堅持這樣的教訓，結果必然激起其他先知、政治上的人物、以及在耶路撒冷那些政冶團體的敵視，因為那時他們正在鼓吹，采取某些方法，以謀求他們國家的獨立。

就在這種情形下，哈拿尼雅公開反對耶利米的事工，豫告在兩年之內，他們即可折斷巴比倫的權勢之軛。耶利米安靜的說，還是讓時間來証明到底是哈拿尼雅的豫言正確，或是他自己的豫言正確。

在這一段奇怪的時間之內，耶利米把軛放在自己的頸項上，以加強他所傳的信息。后來哈拿尼雅把他頸項上的這軛拿下來、折斷，同時藉此宣告，在兩年之內，他們要從巴比倫得到解放。神對這事的回應是，木軛被折斷了，卻要換來鐵軛。神所命定的，必然無法逃脫。他的信息，又因著哈拿尼雅的死，而得著加強。

那時，在耶路撤冷充滿動蕩不安的氣氛，被擄到巴比倫去的那些人，情形也一樣。在那邊的假先知，也傳同樣的豫言、提出同樣的政策性的建議。所以，耶利米寫信給那些住在被擄之地的人，勸他們留在那軛下，致力經營，因為過了七十年，神要把其中的余民，帶回到這城，以實現 的旨意。

「知道的是我，作見証的也是我。」

這就是本章所引經文的一個簡單的歷史背景。巴比倫正在威脅著這些小國家。而這些小國家嚇得昏頭轉向，緊張的尋找他們之間共同的利益，想團結起來發出力量。他們之有這樣的舉動，乃是受到了假先知的慫恿和鼓勵。當時局勢極不安定。到底尼布甲尼撒會采取些甚么樣的行動？這些小國之間彼此的信任度有多高？先知的豫言，其可信度又有多少？更重要的是，這一位怪異的、常惹麻煩的先知耶利米，他的信息可靠性如何？這些問題，以及一些其他的問題，都是他們當時所辯論的，也是造成當時不安的原因。當時最需要的，乃是有一個人，能看清那時局勢之下的一切因素，並且把他所看到的宣告出來，讓人知道采取甚么樣的行動比較妥當。

在那個混亂的時刻，他們最大的需要，乃是耶利米這位先知，以耶和華代言人的身分，站起來所宣告的這一段話︰「知道的是我，作見証的也是我。」正因為他宣告了這一個事實，所以耶利米可以要求百姓、官長，聽從耶和華的聲音。

要擬訂一個正確的政策，必須對整個局勢有周詳而縝密的認識，並且有智慧看清各樣因素彼此間的關系，知道怎樣對付每樣因素。有一位政冶家說得好︰「政治上最高的藝術，乃是找出全能神的行進方向，把路上那些會攔阻 的東西除去。」

「知道的是我，作見証的也是我。」耶和華借著 的先知，對那一群騷動不安，正在尋找一條可行的正確道路的人宣告。如果你真的想知道目前情勢的各種因素，如果你要了解，你自己應該作甚么，那么，「知道」的是我，「作見証」的也是我。讓我們來思想這經文中的兩句話，不是為它作辯護，而是加以說明，我們的目的是要從其中學得教訓。我們要從兩方面著手。

第一，我們要看「神知道」，以及「神讓人知道，即作見証」。第二，我們要看「人與這知識的關系」。

「神知道」

首先，這節經文宣告，神知道，神也讓人知道。這就是這節經文最簡單的字面意義。「知道的是我。」這裡這個「知道」是指親眼看見之后，所帶來的了解。所以，這個動詞乃是日常生活中很普通的一個事實，就是指人觀察了那可以用眼睛看得到的東西以后所得的認識。這個動詞在希伯來文中，常被用來指他們之間的認識，以及別人對他們的認識。這正如今天我們用「知道」這個字那樣普遍。但是，這個動詞也有它的限度。歸根究柢，只有神才能真正的說︰「知道的是我，作見証的也是我。」我們不容易判斷這節經文所用動詞的時態和語氣。不過，很清楚的，這節經文講到的是對比。「知道的是我﹗」這是耶和華對那個動亂的世代所講的話。由其他國家派來的代表，目的是要尋得知識，而耶和華說，「知道的是我﹗」今天，執掌國事的政治領袖們，他們也正致力于擬定一個可以保持國家安全的政策，而耶和華說，「知道的是我﹗」那些奉我的名說豫言的先知，充其量也只不過猜測而已。但，「知道的是我﹗」這句宣告等于告訴這一個國家，要真正把事實觀察透徹，才能產生真正的知識。所以，實質上來說，只有神才能擁有這正確的知識，因為人的觀察，不論是在深度，在廣度上，都有其限製，都是不完全的。

「作見証的也是我﹗」這裡「見証」這個動詞的意思乃是「重述」，把以前沒有說過的說出來。神把這些東西，用話語「重述」一遍，這就是作見証，這就是把 所知道的轉使別人也知道。我們把這一句話的譯法稍微改一下，可能更容易明白︰「知道的是我，讓人知道的也是我。」這句話乃是在了望台上觀察敵情的人所講的術語。了望台設在比較高的地方，可以看見下面的人所看不見的東西，下面的人會問在塔上的人，而塔上的人可能就會回答說，「看見的是我，讓人知道我所看見的也是我﹗」這就把他的責任述說清楚了。

這也是耶利米對耶和華的描述。在那動亂不安、不寧靜、充滿難題的世代中，人民是迷惘，不知何去何從。那些假先知可能真心相信，以為那些信息是聖靈所感動的。他們對于即將得釋放的信念，也有近乎宗教上的敬虔。但是，耶和華說，「知道的是我，使人知道的也是我。」

讓我們看一看，從這一段歷史中所顯明的神的知識。這裡所顯示的，神的知識不但是在顯明的事上，也在不顯明的事上。神的知識是關乎 自己的，是關乎 自己在那些艱難的情況下，要作的事。那個時刻， 的百姓就是在這種艱難的光景下生活的。

對當時全國的局勢有完全的認識， 對那些拋頭露面的人物之私下生活也有完全的認識。那時亞哈和西底家是兩個名氣很大的政治性先知，他們二人都抵擋耶利米的事工。所以，

耶和華宣告， 知道他們私底下不道德的生活，雖然那是人在公開場合中看不到的。本章我們所選用的這節經文，實際上就是針對這兩位先知的不道德生活而發的︰「知道的是我，作見証的也是我。」 知道一切明顯的事， 知道當時國家的局勢， 也知道那些「社會人士」的私人生活， 也知道那些政客正在籌劃的一切。

知道一切隱密的事，人心的驕傲，個人的野心，不敢公開出來的那些愿望，雖然他們不敢明目張膽的說出來，但是這愿望卻一直在轄製著他們。

不過，這個字還有更深一層的意義。這知識是關乎 自己的，也是關乎 立意要作的。 不單單知道一些事實，知道促成那事實的因素， 也用自己的力量控製著這一切，所以 對于甚么事情會有怎樣的演變，都是一清二楚的。「知道的是我﹗」

接下去的那句話，就把這事變得更加具體、實用了，「作見証的也是我﹗」神不單單說 知道就算了， 又宣告說， 也是作見証的，也就是把 所知道的讓人知道。再從當時的歷史背景，以及與此有關的歷史發展，我們可以發現神讓人知道的方法。神怎樣把 所知道的人的事，讓人知道？首先， 是借著歷史讓人知道。其次， 借著啟示的信息，讓 的代言人，向那個世代宣講。第三， 把人帶到一個環境中，使人知道那關乎他們自己的事──不是關乎 的事。

神對那明顯的事物，對邡潛在不可見的因素，對于 自己，對于 的旨意，都有完全的認識，所以 就用這些方法，將這些事對神的兒女們顯明了。

借著歷史讓人知道── 所知道的

首先，借著歷史；在這一方面，古代希伯來人能了解，但是今天我們就有一個危險，會低估歷史方面的價值，有時甚至會把它的價值都忘記了。神用過去的歷史教導人。請大家想一下，舊約分成三部分的分法，在我們主的時代，差不多每一個猶太人都很熟。這個三部的分法是︰律法、先知、和聖卷。而中間這部分，又分為前先知書和后先知書。「前先知書」所包括的，是一些歷史性的經卷，並非我們所熟的那種先知書。「后先知書」所收集的，才是那些先知們豫言的內容。我指出這一點，是要讓大家明白，神所用的這種方法。豫言指的是，把神的旨意直接說出來，教導人，宣告，啟示給人。所以，這些猶太人安排他們的聖經時，不但稱呼以賽亞、尼希米、以西結等等這些我們今日稱為大先知、以及其他小先知的人為先知，他們也稱一些歷史性的經卷為先知書。這也就是說，他們承認了一個事實，神借著歷史教導人。所以，任同時候，人如果想知道，神當時對他所要啟示的功課是甚么，有一個萬無一失的方法，就是回想過去，看看神借著過去的歷史，所要教導他的是甚么功課。今天，神還是繼續用這方法，讓那些真正要知道 旨意的人，明白 的心意。有人說︰「歷史的特性是不會重複。」事實如何？過去某段時間所取得的原則，可以適用于后來類似的情況中。這樣，我們就可以從過去來看，來了解現在所發生的事。在一個動亂的世代裡，我們應該回顧，看看在過去類似的動亂世代裡，神教導人一些甚么功課。對于一個國家而言，最怕的一件事是，沒有用時間去思想神所發出的警告，以及思想它所可能帶來的嚴重后果。沒有用時間去思想過去他們忠于神時，神怎樣拯救了他們。每一個國家都一樣，可以如同猶太人，從過去的歷史，學到該學的功課。人遭遇到問題時，第一個要作的乃是聽聽昨天的經驗，以及從昨天經驗中所學得的功課。

借著啟示讓人知道── 所知道的

但是，神不單單用歷史教導人， 更借著所啟示的信息教導人，我這裡所說的「啟示的信息」，指的不是狹義的解釋，而是像彼得所說的，神啟示人的方法。在彼得后書中，也宣告說，「經上所有的豫言，沒有可隨私念解說的。」他這裡的意思不是說，人不可以私自研讀聖經；他也不是說，人沒有歡柄可以自己解釋聖經。他這句話的重點不在這裡。他所說的，意思是指聖經的來源，也就是說，聖經起初的來源，並不是由人的私意解說而來的。所以，過去先知們所寫、所說的信息，並不是由他們自己觀察當時的世代所得的結果。接下去彼得告訴我們，這些先知是怎么寫、怎么說他們的豫言。他說，「乃是人被聖靈感動，說出神的話來。」這裡用的「感動」一詞，其真實意義，無法完全闡明出來。這個詞的原來意義相當生動，所謂「人被聖靈感動」，意思是人被神的靈帶著走。這個詞最妥貼的說明，乃是指帆船在海面上順著風的吹向而航行。這就是說，神的感動充滿了人的靈，順著靈的帶領，把他帶到今天。古時的聖徒，是在神的靈帶領之下說話，如此，對上而言，他可以了解得更正確；對外而言，他可以看到神管治的范圍；對內而言，他可以更明白神的心和神的智慧。那些人在傳講神話語的時候，他們所講說的事，可能遠比他們自己所能了解的有更深遠的意義，也更奇妙。雖然，他們所傳的信息，也正是針對當時的需要。

耶利米的職事，自始至終就是這個樣子。只要我們翻開他的書，讀一讀他的豫言，我們將可發現，他極其執著、忠心的傳神所默示的信息。在這本小書中，有四十五次提到︰「耶和華的話臨到耶利米。」同樣的，神也對每一個世代的人說話。我這裡所強調的，不是靈感默示的問題。我所要強調的是，我們直接接觸的先知。一般而言，先知從事他的職事時，他不知道自己是受聖靈的感動，他也不會意識到裡面有甚么變化。過去如此，今天也是如此，神的仆人沒有辦法理解，也沒有辦法形容這一點。奇妙的是，在整本聖經中，你找不到任何地方，說明神使用甚么方法去得著 的仆人，感動他，帶他超越過自己的極限，把 的話傳入他心中，使他能夠出去，把那信息傳給人。這也不單是過去如此。今天，神的仆人直接自神取得信息，也是同樣的情況。我們會說，耶利米所說的一切，我都信。然而，請想象一下，把我們自己放在耶利米那個世代。那么，我們必可聽到那個世代的人說，「我們不信耶利米這個人所說﹗」先知，我們可以信。不過，我們所能夠信的先知，是那些已經死去很久的先知。但是，當這先知還活著，還在傳信息時，要承認他，要信他，那就相當難了。

借著環境來啟示 的奧秘

但是，神啟示人的方法，不單是借著歷史，也不單是借著 所啟示的信息，同時 也借著環境，來啟示 的奧秘。我以為，這個大原則在聖經最初的記錄中就已存在。那時摩西口中的話，被記錄在申命記中。摩西在這些信息中，題醒以色列百姓，神過去怎樣帶領他們經過大而可畏的曠野，給他們嗎哪，就是他們所不知道、他們祖先也不知道的食物。這樣， 讓他們知道，人活著不是單靠食物，而是要靠耶和華口裡所出的一切話。他宣告說，神帶領他們進入曠野，這樣可以証實他們的心，看看他們是否愿意遵行他們的神耶和華的命令。這並不是說，神帶領他們進入曠野，目的是為了 可以了解百姓的內心。「知道的是我﹗」但是在另一方面，「作見証的也是我﹗」我使你知道。我讓你知道的方法，是把你帶進一個情況中，讓你在這個環境中，顯露出于你的真相，讓你對自己的光景，有正確的認識。這也是神一直所用的方法。神對每一個人的方法都是如此。神對待一個國家的方法也是如此。神總是把人帶進一個環境中，讓人在那環境中，被迫不得不承認自己的光景。除非他順服自己所得到的亮光，知所改變，不然他的一切遲早都會公開出來的。不過，神總是先讓人自己看清自己。聖經中有一段奇妙的話，正可以幫助我們了解這一點。「他（猶大）是個賊，又帶著錢囊。」你看，他是個賊，基督還把錢囊交給他。在我裡面，有甚么樣的劣根性，神就把我放在那樣的環境中，讓我看到自己的短缺。你也許會說，那么這就是說，基督故意設下這個計謀，讓人受試探嗎？我的回答是，人不可以用自己的標準去衡量基督。基督對付人的方法，乃是先讓人看清自己，這樣他就可以知道怎樣倚靠神的能力，避免陷入那危險中。 一直都是這樣作。如果我的裡面有背叛的本性，我必然會被放在一種環境中，讓我可以看到自己的缺點。在這環境申，我有兩個選擇，一個就是落入敗壞的本性中，另一個就是在主的愛裡找到避難所，靠著 的能力，控製自己的缺失。對一個國家也是一樣。一個國家生活中，滋生了甚么不聖潔的東西，這個國家也會被放在一個環境中，讓她可以發現自己的缺失，及時加以矯正。就是這樣，神借著環境，讓人知道，讓人認識，不是 ，而是人自己，讓人看到自己最深刻的需要是甚么。

「人與這知識的關系」

在結束之前，我還要再講一點，也許簡短一點，但是非常重要。這一點就是人和這個認識的關系。我們可以從個人的角度，從整個社會的角度，從整個國家的角度來看。其實從那一個角度看都一樣。不過，為了討論方便，我們還是先從人開始，我們要思想個人與他對神的認識之關系。

首先，我們要思想人與這知識本身，也就是認識「神是知道者」這事實的關系。如果人承認這個事實，那么這個事實應該可以在人的心裡建立起一個新的態度。這一點很基本，也是很簡單，特別是在設立一套政策的時候，不管是安排我個人的事，或是安排我家裡的事，或是安排我這個都市的事，或是安排整個國家的事，如果「知道的是耶和華」，如果「作見証的也是耶和華」，那么最重要的事是，要接受這個事實。這是最基本的，若不接受這事實，那么這段經文的教訓，就沒有辦法應用出來了。

在這一件事情上，可能有些人在理智上沒有辦法容納，也許他們是很真誠的。我不想作太多的辯論，我只想提一件事。可能有些人會說，我不能接受這樣的說法，我不能接受「知道的是耶和華」這件事；或說，我接受「知道的是耶和華」，但我不相信，「耶和華也讓人知道。」也就是說，我不相信 把自己，或是把事情啟示給人知道。對這樣的人，我無話可說，因為我所說的一切，對他沒有任何的作用。我只能告訴他，這個事實非常重要，他必須慎重的想一想，作一個決定，這事實到底是真或是假。我可以了解，有的人不能立刻接受；我也可以了解，有的人會說，我還不太敢確定，真的「知道的是耶和華」；我也可以了解，有的人會說，我相信，知道的是耶和華，但是我不敢確定， 會把自己啟示給人。但是有一種人我就無法了解，這種人經年隨波逐流，對自己的無知一點都不介意，也從不曾慎重考慮過要解決這個問題。我說，這是一個最基本的問題︰知道的是耶和華，或耶和華根本不知道。耶和華知道，或根本沒有甚么可以知道。因為你我都有知識，只不過我們的知識都只是局部的，這個學派和那個學派、這個哲學家或那個哲學家，他們各自都有知識，不過他們有的只是部分的知識而已。沒有甚么最終的知識，一切知識都在神裡面。所以，這個問題我們必須解決。因為我們活在這個世界裡，假如這個世界沒有最終、完全的知識，那么一切都不一樣了，我們也可以用一個全然不同的態度來生活了。這是第一件必須解決的事。

如果這節經文所描述的是真實，那么我要說，承認神的知識是最重要的一件事。容我用一個比較不合宜的比喻來說，神的知識不是「學術」上的知識。神的知識必然帶來行動，而 的行動永遠符合 的屬性，所以 的行動是公義的，是慈愛的，也是可以激發愛心的。 知道，這乃是 行動的原因。 裡面怎樣，乃是 采取那種方法行動的原因。

假如這一切都是真的，在我們生命中，我們所必須解決的第一個問題乃是︰神怎么說？這也是一個國家首先必須解決的問題，暫且先不要管甚么外交、內政上的事。既然這一位神知道一切，順服這位神的權威乃是順理成章的事。順服 的權威乃是在人這一方面，履行神永恆計劃的責任。順服于 的知識，乃是為個人或為國家，找到一個和諧的地位，使個人或國家，能與宇宙和諧並進。

既然神把 所知道的讓人知道，那么在人這方面有甚么責任呢？在人的一生中，最重要的事乃是發現神要讓我們知道的事，從這樣的立場來看歷史，來研讀神過去透過先知、先見、詩人、以及最重要的，透過成為肉身的道所作成的事工而啟示的事。最后，乃是要借著了解環境，來明白神要我們知道的事。

先知以賽亞所說有關神的仆人的一句重要的話是︰「 必以敬畏耶和華為樂。」這節經文直譯是「 必敬畏耶和華，有敏銳的理解力。」這就是說， 對耶和華借著現今環境所要說的話，有很敏銳的理解能力。這乃是每一個人，每一個國家所必須注意的第一件重大的事，我們必須先弄清楚，神到底要說甚么樣的話。

我們不單單要弄清楚神講了甚么話，我們還要接受 所說的是正確的，確信神的智慧，這就是說，我們要放棄自己個人的判斷，假如我們只是在交換意見，你要求我接受你的意見，那么我就必須運用我的個人判斷力了。但是，我們應該知道，有的時候人會猛然覺醒，對神說，哦，神阿，我算甚么？我竟然用我的知識來判斷你的智慧。我要的是你的判斷，不是我的。這才是最重要的宗教體驗。這也就是真正讓十字架對付你我的時刻。

「我治死生命的榮耀，使其睡于塵埃中。」這裡「生命的榮耀」不是指那種偶然的享樂，就是人稱之為「世俗」的那些東西。生命的榮耀乃是指生命的驕傲，認定人可以靠自己的意見為自己作安排，認為自己是獨立的，自己是對的。

「我治死生命的榮耀，使其睡于塵埃中。」

這是第一要緊的事。一旦人這么作了，他就是把自己的判斷、把自己的意志放棄，交托給神那無限的智慧了。這么作，他就可獨立于人的意見之上，他就可以不受別人思想的控製，不再被當代的思潮所左右。他就已經調整好自己的關系，對準了那最終、最后、最中心、最終極的智慧。不論是個人，或是一個國家，如果在這件事情上調整、校正好了，那么，他，或是那個國家，就找到了能力的秘訣了。

人不單單要發現神的啟示，不但要承認它的正確性，他還需要順服神的啟示，立刻的、完全的、有效的順服。

所以，甚至在這個時刻，請相信我﹗在這個混亂、掙扎、仿徨、艱難的時刻裡，這一句話乃是每一個人所當聽的，就是耶和華說的︰「知道的是我，作見証的也是我﹗」愿我們都記住這句話，但愿神讓我們看到，我們自己的判斷是何等的荒謬，並且讓我們肯花時間，尋找查明神所要對我們說的話。 《摩根解經叢書》


講道材料

耶利米書第廿九章

神的認識和見証（耶27-29章）

讀經︰王下24:18-20;代下32:11-16;耶27:1 -29:32

「知道的是我，作見証的也是我。這是耶和華說的。」（耶29:23）

背景

耶利米的這段話是對著亞哈和西底家這兩個先知說的，他們兩個人一致說假豫言，宣告以色列必可勝過巴比倫。這兩個人除了在這裡以外，其他地方都沒有出現過。他們兩人都是品格很差的人，假借神的名字作為他們假豫言的權威。因為這兩個人有這樣的品格，又因為他們說假豫言，所以先知耶利米以神代言人的身分宣告︰耶和華知道，耶和華也使人知道，「知道的是我，作見証的也是我。這是耶和華說的。」

在耶利米對西底家講的信息中，曾經斥責一些假先知，這兩人也包括在內。27-29章記載了先知耶利米和這一群人的沖突，特別是最后在耶路撒冷，以他和哈拿尼雅之間的沖突，達到高潮。巴比倫不但威脅到猶大，同時也威脅到其他鄰近的所有國家。從摩押、亞捫、推羅和西頓這些地方派來的代表，正和西底家王洽商。很明顯的，他們試圖組織一個聯盟，以對抗巴比倫。單單從耶路撒冷那些政治家的立場來看，這是一個很好的現象，表示其他國家愿意和西底家采取同一行動。但是耶利米的看法卻不同，他與神相交，他是從神的立場來看整個情勢。他對列國派來的那些代表宣告，神擁有一切的主權。他又宣告，尼布甲尼撒將要勝過他們這些國家。他不但宣告，他還作了一件很怪異的事，就是把軛加在自己的頸項上，又作繩索，交給那些來到耶路撒冷的代表，讓他們帶回去給他們的王。也警告他們，不可聽信他們的先知、占卜的、圓夢的、觀兆的、和行邪術的所說的話。

接著他又用同樣的信息對猶大王西底家說話。不過，對西底家說的話，話語更強調。他警告他不可聽從假先知的話，又勸西底家要把頸項放在巴比倫王尼布甲尼撒的軛下，這樣他才能救自己、也救百姓免于死亡。他堅持這樣的教訓，結果必然激起其他先知、政治上的人物、以及在耶路撒冷那些政冶團體的敵視，因為那時他們正在鼓吹，采取某些方法，以謀求他們國家的獨立。

就在這種情形下，哈拿尼雅公開反對耶利米的事工，豫告在兩年之內，他們即可折斷巴比倫的權勢之軛。耶利米安靜的說，還是讓時間來証明到底是哈拿尼雅的豫言正確，或是他自己的豫言正確。

在這一段奇怪的時間之內，耶利米把軛放在自己的頸項上，以加強他所傳的信息。后來哈拿尼雅把他頸項上的這軛拿下來、折斷，同時藉此宣告，在兩年之內，他們要從巴比倫得到解放。神對這事的回應是，木軛被折斷了，卻要換來鐵軛。神所命定的，必然無法逃脫。他的信息，又因著哈拿尼雅的死，而得著加強。

那時，在耶路撤冷充滿動蕩不安的氣氛，被擄到巴比倫去的那些人，情形也一樣。在那邊的假先知，也傳同樣的豫言、提出同樣的政策性的建議。所以，耶利米寫信給那些住在被擄之地的人，勸他們留在那軛下，致力經營，因為過了七十年，神要把其中的余民，帶回到這城，以實現 的旨意。

「知道的是我，作見証的也是我。」

這就是本章所引經文的一個簡單的歷史背景。巴比倫正在威脅著這些小國家。而這些小國家嚇得昏頭轉向，緊張的尋找他們之間共同的利益，想團結起來發出力量。他們之有這樣的舉動，乃是受到了假先知的慫恿和鼓勵。當時局勢極不安定。到底尼布甲尼撒會采取些甚么樣的行動？這些小國之間彼此的信任度有多高？先知的豫言，其可信度又有多少？更重要的是，這一位怪異的、常惹麻煩的先知耶利米，他的信息可靠性如何？這些問題，以及一些其他的問題，都是他們當時所辯論的，也是造成當時不安的原因。當時最需要的，乃是有一個人，能看清那時局勢之下的一切因素，並且把他所看到的宣告出來，讓人知道采取甚么樣的行動比較妥當。

在那個混亂的時刻，他們最大的需要，乃是耶利米這位先知，以耶和華代言人的身分，站起來所宣告的這一段話︰「知道的是我，作見証的也是我。」正因為他宣告了這一個事實，所以耶利米可以要求百姓、官長，聽從耶和華的聲音。

要擬訂一個正確的政策，必須對整個局勢有周詳而縝密的認識，並且有智慧看清各樣因素彼此間的關系，知道怎樣對付每樣因素。有一位政冶家說得好︰「政治上最高的藝術，乃是找出全能神的行進方向，把路上那些會攔阻 的東西除去。」

「知道的是我，作見証的也是我。」耶和華借著 的先知，對那一群騷動不安，正在尋找一條可行的正確道路的人宣告。如果你真的想知道目前情勢的各種因素，如果你要了解，你自己應該作甚么，那么，「知道」的是我，「作見証」的也是我。讓我們來思想這經文中的兩句話，不是為它作辯護，而是加以說明，我們的目的是要從其中學得教訓。我們要從兩方面著手。

第一，我們要看「神知道」，以及「神讓人知道，即作見証」。第二，我們要看「人與這知識的關系」。

「神知道」

首先，這節經文宣告，神知道，神也讓人知道。這就是這節經文最簡單的字面意義。「知道的是我。」這裡這個「知道」是指親眼看見之后，所帶來的了解。所以，這個動詞乃是日常生活中很普通的一個事實，就是指人觀察了那可以用眼睛看得到的東西以后所得的認識。這個動詞在希伯來文中，常被用來指他們之間的認識，以及別人對他們的認識。這正如今天我們用「知道」這個字那樣普遍。但是，這個動詞也有它的限度。歸根究柢，只有神才能真正的說︰「知道的是我，作見証的也是我。」我們不容易判斷這節經文所用動詞的時態和語氣。不過，很清楚的，這節經文講到的是對比。「知道的是我﹗」這是耶和華對那個動亂的世代所講的話。由其他國家派來的代表，目的是要尋得知識，而耶和華說，「知道的是我﹗」今天，執掌國事的政治領袖們，他們也正致力于擬定一個可以保持國家安全的政策，而耶和華說，「知道的是我﹗」那些奉我的名說豫言的先知，充其量也只不過猜測而已。但，「知道的是我﹗」這句宣告等于告訴這一個國家，要真正把事實觀察透徹，才能產生真正的知識。所以，實質上來說，只有神才能擁有這正確的知識，因為人的觀察，不論是在深度，在廣度上，都有其限製，都是不完全的。

「作見証的也是我﹗」這裡「見証」這個動詞的意思乃是「重述」，把以前沒有說過的說出來。神把這些東西，用話語「重述」一遍，這就是作見証，這就是把 所知道的轉使別人也知道。我們把這一句話的譯法稍微改一下，可能更容易明白︰「知道的是我，讓人知道的也是我。」這句話乃是在了望台上觀察敵情的人所講的術語。了望台設在比較高的地方，可以看見下面的人所看不見的東西，下面的人會問在塔上的人，而塔上的人可能就會回答說，「看見的是我，讓人知道我所看見的也是我﹗」這就把他的責任述說清楚了。

這也是耶利米對耶和華的描述。在那動亂不安、不寧靜、充滿難題的世代中，人民是迷惘，不知何去何從。那些假先知可能真心相信，以為那些信息是聖靈所感動的。他們對于即將得釋放的信念，也有近乎宗教上的敬虔。但是，耶和華說，「知道的是我，使人知道的也是我。」

讓我們看一看，從這一段歷史中所顯明的神的知識。這裡所顯示的，神的知識不但是在顯明的事上，也在不顯明的事上。神的知識是關乎 自己的，是關乎 自己在那些艱難的情況下，要作的事。那個時刻， 的百姓就是在這種艱難的光景下生活的。

對當時全國的局勢有完全的認識， 對那些拋頭露面的人物之私下生活也有完全的認識。那時亞哈和西底家是兩個名氣很大的政治性先知，他們二人都抵擋耶利米的事工。所以，

耶和華宣告， 知道他們私底下不道德的生活，雖然那是人在公開場合中看不到的。本章我們所選用的這節經文，實際上就是針對這兩位先知的不道德生活而發的︰「知道的是我，作見証的也是我。」 知道一切明顯的事， 知道當時國家的局勢， 也知道那些「社會人士」的私人生活， 也知道那些政客正在籌劃的一切。

知道一切隱密的事，人心的驕傲，個人的野心，不敢公開出來的那些愿望，雖然他們不敢明目張膽的說出來，但是這愿望卻一直在轄製著他們。

不過，這個字還有更深一層的意義。這知識是關乎 自己的，也是關乎 立意要作的。 不單單知道一些事實，知道促成那事實的因素， 也用自己的力量控製著這一切，所以 對于甚么事情會有怎樣的演變，都是一清二楚的。「知道的是我﹗」

接下去的那句話，就把這事變得更加具體、實用了，「作見証的也是我﹗」神不單單說 知道就算了， 又宣告說， 也是作見証的，也就是把 所知道的讓人知道。再從當時的歷史背景，以及與此有關的歷史發展，我們可以發現神讓人知道的方法。神怎樣把 所知道的人的事，讓人知道？首先， 是借著歷史讓人知道。其次， 借著啟示的信息，讓 的代言人，向那個世代宣講。第三， 把人帶到一個環境中，使人知道那關乎他們自己的事──不是關乎 的事。

神對那明顯的事物，對邡潛在不可見的因素，對于 自己，對于 的旨意，都有完全的認識，所以 就用這些方法，將這些事對神的兒女們顯明了。

借著歷史讓人知道── 所知道的

首先，借著歷史；在這一方面，古代希伯來人能了解，但是今天我們就有一個危險，會低估歷史方面的價值，有時甚至會把它的價值都忘記了。神用過去的歷史教導人。請大家想一下，舊約分成三部分的分法，在我們主的時代，差不多每一個猶太人都很熟。這個三部的分法是︰律法、先知、和聖卷。而中間這部分，又分為前先知書和后先知書。「前先知書」所包括的，是一些歷史性的經卷，並非我們所熟的那種先知書。「后先知書」所收集的，才是那些先知們豫言的內容。我指出這一點，是要讓大家明白，神所用的這種方法。豫言指的是，把神的旨意直接說出來，教導人，宣告，啟示給人。所以，這些猶太人安排他們的聖經時，不但稱呼以賽亞、尼希米、以西結等等這些我們今日稱為大先知、以及其他小先知的人為先知，他們也稱一些歷史性的經卷為先知書。這也就是說，他們承認了一個事實，神借著歷史教導人。所以，任同時候，人如果想知道，神當時對他所要啟示的功課是甚么，有一個萬無一失的方法，就是回想過去，看看神借著過去的歷史，所要教導他的是甚么功課。今天，神還是繼續用這方法，讓那些真正要知道 旨意的人，明白 的心意。有人說︰「歷史的特性是不會重複。」事實如何？過去某段時間所取得的原則，可以適用于后來類似的情況中。這樣，我們就可以從過去來看，來了解現在所發生的事。在一個動亂的世代裡，我們應該回顧，看看在過去類似的動亂世代裡，神教導人一些甚么功課。對于一個國家而言，最怕的一件事是，沒有用時間去思想神所發出的警告，以及思想它所可能帶來的嚴重后果。沒有用時間去思想過去他們忠于神時，神怎樣拯救了他們。每一個國家都一樣，可以如同猶太人，從過去的歷史，學到該學的功課。人遭遇到問題時，第一個要作的乃是聽聽昨天的經驗，以及從昨天經驗中所學得的功課。

借著啟示讓人知道── 所知道的

但是，神不單單用歷史教導人， 更借著所啟示的信息教導人，我這裡所說的「啟示的信息」，指的不是狹義的解釋，而是像彼得所說的，神啟示人的方法。在彼得后書中，也宣告說，「經上所有的豫言，沒有可隨私念解說的。」他這裡的意思不是說，人不可以私自研讀聖經；他也不是說，人沒有歡柄可以自己解釋聖經。他這句話的重點不在這裡。他所說的，意思是指聖經的來源，也就是說，聖經起初的來源，並不是由人的私意解說而來的。所以，過去先知們所寫、所說的信息，並不是由他們自己觀察當時的世代所得的結果。接下去彼得告訴我們，這些先知是怎么寫、怎么說他們的豫言。他說，「乃是人被聖靈感動，說出神的話來。」這裡用的「感動」一詞，其真實意義，無法完全闡明出來。這個詞的原來意義相當生動，所謂「人被聖靈感動」，意思是人被神的靈帶著走。這個詞最妥貼的說明，乃是指帆船在海面上順著風的吹向而航行。這就是說，神的感動充滿了人的靈，順著靈的帶領，把他帶到今天。古時的聖徒，是在神的靈帶領之下說話，如此，對上而言，他可以了解得更正確；對外而言，他可以看到神管治的范圍；對內而言，他可以更明白神的心和神的智慧。那些人在傳講神話語的時候，他們所講說的事，可能遠比他們自己所能了解的有更深遠的意義，也更奇妙。雖然，他們所傳的信息，也正是針對當時的需要。

耶利米的職事，自始至終就是這個樣子。只要我們翻開他的書，讀一讀他的豫言，我們將可發現，他極其執著、忠心的傳神所默示的信息。在這本小書中，有四十五次提到︰「耶和華的話臨到耶利米。」同樣的，神也對每一個世代的人說話。我這裡所強調的，不是靈感默示的問題。我所要強調的是，我們直接接觸的先知。一般而言，先知從事他的職事時，他不知道自己是受聖靈的感動，他也不會意識到裡面有甚么變化。過去如此，今天也是如此，神的仆人沒有辦法理解，也沒有辦法形容這一點。奇妙的是，在整本聖經中，你找不到任何地方，說明神使用甚么方法去得著 的仆人，感動他，帶他超越過自己的極限，把 的話傳入他心中，使他能夠出去，把那信息傳給人。這也不單是過去如此。今天，神的仆人直接自神取得信息，也是同樣的情況。我們會說，耶利米所說的一切，我都信。然而，請想象一下，把我們自己放在耶利米那個世代。那么，我們必可聽到那個世代的人說，「我們不信耶利米這個人所說﹗」先知，我們可以信。不過，我們所能夠信的先知，是那些已經死去很久的先知。但是，當這先知還活著，還在傳信息時，要承認他，要信他，那就相當難了。

借著環境來啟示 的奧秘

但是，神啟示人的方法，不單是借著歷史，也不單是借著 所啟示的信息，同時 也借著環境，來啟示 的奧秘。我以為，這個大原則在聖經最初的記錄中就已存在。那時摩西口中的話，被記錄在申命記中。摩西在這些信息中，題醒以色列百姓，神過去怎樣帶領他們經過大而可畏的曠野，給他們嗎哪，就是他們所不知道、他們祖先也不知道的食物。這樣， 讓他們知道，人活著不是單靠食物，而是要靠耶和華口裡所出的一切話。他宣告說，神帶領他們進入曠野，這樣可以証實他們的心，看看他們是否愿意遵行他們的神耶和華的命令。這並不是說，神帶領他們進入曠野，目的是為了 可以了解百姓的內心。「知道的是我﹗」但是在另一方面，「作見証的也是我﹗」我使你知道。我讓你知道的方法，是把你帶進一個情況中，讓你在這個環境中，顯露出于你的真相，讓你對自己的光景，有正確的認識。這也是神一直所用的方法。神對每一個人的方法都是如此。神對待一個國家的方法也是如此。神總是把人帶進一個環境中，讓人在那環境中，被迫不得不承認自己的光景。除非他順服自己所得到的亮光，知所改變，不然他的一切遲早都會公開出來的。不過，神總是先讓人自己看清自己。聖經中有一段奇妙的話，正可以幫助我們了解這一點。「他（猶大）是個賊，又帶著錢囊。」你看，他是個賊，基督還把錢囊交給他。在我裡面，有甚么樣的劣根性，神就把我放在那樣的環境中，讓我看到自己的短缺。你也許會說，那么這就是說，基督故意設下這個計謀，讓人受試探嗎？我的回答是，人不可以用自己的標準去衡量基督。基督對付人的方法，乃是先讓人看清自己，這樣他就可以知道怎樣倚靠神的能力，避免陷入那危險中。 一直都是這樣作。如果我的裡面有背叛的本性，我必然會被放在一種環境中，讓我可以看到自己的缺點。在這環境申，我有兩個選擇，一個就是落入敗壞的本性中，另一個就是在主的愛裡找到避難所，靠著 的能力，控製自己的缺失。對一個國家也是一樣。一個國家生活中，滋生了甚么不聖潔的東西，這個國家也會被放在一個環境中，讓她可以發現自己的缺失，及時加以矯正。就是這樣，神借著環境，讓人知道，讓人認識，不是 ，而是人自己，讓人看到自己最深刻的需要是甚么。

「人與這知識的關系」

在結束之前，我還要再講一點，也許簡短一點，但是非常重要。這一點就是人和這個認識的關系。我們可以從個人的角度，從整個社會的角度，從整個國家的角度來看。其實從那一個角度看都一樣。不過，為了討論方便，我們還是先從人開始，我們要思想個人與他對神的認識之關系。

首先，我們要思想人與這知識本身，也就是認識「神是知道者」這事實的關系。如果人承認這個事實，那么這個事實應該可以在人的心裡建立起一個新的態度。這一點很基本，也是很簡單，特別是在設立一套政策的時候，不管是安排我個人的事，或是安排我家裡的事，或是安排我這個都市的事，或是安排整個國家的事，如果「知道的是耶和華」，如果「作見証的也是耶和華」，那么最重要的事是，要接受這個事實。這是最基本的，若不接受這事實，那么這段經文的教訓，就沒有辦法應用出來了。

在這一件事情上，可能有些人在理智上沒有辦法容納，也許他們是很真誠的。我不想作太多的辯論，我只想提一件事。可能有些人會說，我不能接受這樣的說法，我不能接受「知道的是耶和華」這件事；或說，我接受「知道的是耶和華」，但我不相信，「耶和華也讓人知道。」也就是說，我不相信 把自己，或是把事情啟示給人知道。對這樣的人，我無話可說，因為我所說的一切，對他沒有任何的作用。我只能告訴他，這個事實非常重要，他必須慎重的想一想，作一個決定，這事實到底是真或是假。我可以了解，有的人不能立刻接受；我也可以了解，有的人會說，我還不太敢確定，真的「知道的是耶和華」；我也可以了解，有的人會說，我相信，知道的是耶和華，但是我不敢確定， 會把自己啟示給人。但是有一種人我就無法了解，這種人經年隨波逐流，對自己的無知一點都不介意，也從不曾慎重考慮過要解決這個問題。我說，這是一個最基本的問題︰知道的是耶和華，或耶和華根本不知道。耶和華知道，或根本沒有甚么可以知道。因為你我都有知識，只不過我們的知識都只是局部的，這個學派和那個學派、這個哲學家或那個哲學家，他們各自都有知識，不過他們有的只是部分的知識而已。沒有甚么最終的知識，一切知識都在神裡面。所以，這個問題我們必須解決。因為我們活在這個世界裡，假如這個世界沒有最終、完全的知識，那么一切都不一樣了，我們也可以用一個全然不同的態度來生活了。這是第一件必須解決的事。

如果這節經文所描述的是真實，那么我要說，承認神的知識是最重要的一件事。容我用一個比較不合宜的比喻來說，神的知識不是「學術」上的知識。神的知識必然帶來行動，而 的行動永遠符合 的屬性，所以 的行動是公義的，是慈愛的，也是可以激發愛心的。 知道，這乃是 行動的原因。 裡面怎樣，乃是 采取那種方法行動的原因。

假如這一切都是真的，在我們生命中，我們所必須解決的第一個問題乃是︰神怎么說？這也是一個國家首先必須解決的問題，暫且先不要管甚么外交、內政上的事。既然這一位神知道一切，順服這位神的權威乃是順理成章的事。順服 的權威乃是在人這一方面，履行神永恆計劃的責任。順服于 的知識，乃是為個人或為國家，找到一個和諧的地位，使個人或國家，能與宇宙和諧並進。

既然神把 所知道的讓人知道，那么在人這方面有甚么責任呢？在人的一生中，最重要的事乃是發現神要讓我們知道的事，從這樣的立場來看歷史，來研讀神過去透過先知、先見、詩人、以及最重要的，透過成為肉身的道所作成的事工而啟示的事。最后，乃是要借著了解環境，來明白神要我們知道的事。

先知以賽亞所說有關神的仆人的一句重要的話是︰「 必以敬畏耶和華為樂。」這節經文直譯是「 必敬畏耶和華，有敏銳的理解力。」這就是說， 對耶和華借著現今環境所要說的話，有很敏銳的理解能力。這乃是每一個人，每一個國家所必須注意的第一件重大的事，我們必須先弄清楚，神到底要說甚么樣的話。

我們不單單要弄清楚神講了甚么話，我們還要接受 所說的是正確的，確信神的智慧，這就是說，我們要放棄自己個人的判斷，假如我們只是在交換意見，你要求我接受你的意見，那么我就必須運用我的個人判斷力了。但是，我們應該知道，有的時候人會猛然覺醒，對神說，哦，神阿，我算甚么？我竟然用我的知識來判斷你的智慧。我要的是你的判斷，不是我的。這才是最重要的宗教體驗。這也就是真正讓十字架對付你我的時刻。

「我治死生命的榮耀，使其睡于塵埃中。」這裡「生命的榮耀」不是指那種偶然的享樂，就是人稱之為「世俗」的那些東西。生命的榮耀乃是指生命的驕傲，認定人可以靠自己的意見為自己作安排，認為自己是獨立的，自己是對的。

「我治死生命的榮耀，使其睡于塵埃中。」

這是第一要緊的事。一旦人這么作了，他就是把自己的判斷、把自己的意志放棄，交托給神那無限的智慧了。這么作，他就可獨立于人的意見之上，他就可以不受別人思想的控製，不再被當代的思潮所左右。他就已經調整好自己的關系，對準了那最終、最后、最中心、最終極的智慧。不論是個人，或是一個國家，如果在這件事情上調整、校正好了，那么，他，或是那個國家，就找到了能力的秘訣了。

人不單單要發現神的啟示，不但要承認它的正確性，他還需要順服神的啟示，立刻的、完全的、有效的順服。

所以，甚至在這個時刻，請相信我﹗在這個混亂、掙扎、仿徨、艱難的時刻裡，這一句話乃是每一個人所當聽的，就是耶和華說的︰「知道的是我，作見証的也是我﹗」愿我們都記住這句話，但愿神讓我們看到，我們自己的判斷是何等的荒謬，並且讓我們肯花時間，尋找查明神所要對我們說的話。 《摩根解經叢書》


講道材料

耶利米書第三十章

永遠的愛（耶30:1 -24）

讀經︰耶30:1 -31:3

「我以永遠的愛，愛你，因此我以慈愛，吸引你」（耶31:3）

我們研讀耶利米書，現在進入的這四章經文（30-33章），在內容和語氣上，和整卷書有著很明顯的差別。這幾章的語氣帶有希望。先知所豫言的信息，是有關即將臨到的複興。頭兩章沒有提到任何歷史背景。這兩章本身是一個單元，是一首充滿信心的歌，有一位學者（Hengstenberg）形容，這是「以色列救贖的凱歌」。

背景

后兩章的日期，顯然是西底家執政的第十年，所論到的是先知耶利米被囚在護衛兵的院內時所發生的事。一般人都同意，這四章經文是屬于同一個時期的，因為很明顯的，這四章經文所論到的，都是對未來充滿信心。

那段日子實在是黑暗的日子，尼布甲尼撒的軍隊就在城牆外，先知被囚在護衛兵的院子內。這時距他和假先知沖突的日子，已有七年之久。隨著時間的消逝，接連發生的事不斷提供新的証據，証實耶利米的豫言帶有神的權柄。以前哈拿尼雅曾經豫告，兩年之內巴比倫的勢力就要崩潰，耶和華殿中的器皿就要被送回殿中，耶哥尼雅和被擄到巴比倫去的一切猶太人都要歸回。事實已經証明，他的豫告是錯誤的。局勢越來越壞，真是江河日下，到如今，敵人已經兵臨城下了。耶路撒冷已是巴比倫強權的囊中之物；然而，耶和華的先知，卻在這個悖逆的國家所犯的罪惡之下被囚禁起來。世上還能有比這更黑暗的時刻嗎？還有甚么比這更令人絕望的環境嗎？

就在這樣的時刻裡，就在這樣的環境下，先知豫言的聲調提升到一個充滿信心、懷著光明期盼的層次。

他的這些特別的豫言，可以分成三部分。第一，在第30章和31章，我們有那一首將臨的救贖之歌。第二，然后記述先知如何在他的家鄉亞拿突購地的事。對于這件事的說明，記錄在第32章。最后，在第33章，我們有一個最后得複興的榮耀應許，那時公義的苗裔要興起，錫安的名字要被稱為「耶和華我們的義」。

「救贖之歌」

本章我們所要討論的是那首歌，我所選的這節經文，是愛的宣告。我選這節經文，因為它說出了這首歌的中心思想。臨到耶利米的話，實際上正代表了 對當時那個國家的觀念以及對那個國家的旨意。這節經文對他啟示了神內心最深奧的事，也對他啟示了， 用那些方法對待 百姓的原因。正是這節經文，啟發了先知的這首詩歌，也正是這節經文，給與這位先知盼望的根基。

這首歌從頭到尾，都值得我們細細的揣摩，因為它不但極美，更帶有永恆的價值。我們必須努力去把握這首詩歌的韻味。有幾點很普通的事，或許可以幫助我們的研讀。

第一，就是它的視野極為寬廣。它的主調從耶和華的第一句話就被顯明，「我要使我的百姓以色列，和猶大被擄的人歸回。」這首詩歌︰第一段，一直到第\cs330章的結束，視野所見，都是全國性。第二段，單單論到以色列，雖然他們被分散，但至終要被再聚集。第三段，單單論到猶大，說到它的城 要被恢複，再次興盛。第四段，也是最后一段，又再論到猶大和以色列，說到神要和 的百姓立的新約。

我們必須記住，這裡所豫告的這些榮耀之事，惟有通過這個新約才能實現，此外別無他法。

我們在大略綜覽這首詩歌時，第二件要注意的事，就是「大調」和「小調」的經節。這裡面可讀到憂傷的小調，也可以聽到喜氣洋洋的大調。不但如此，這兩者還是互相滲合的。神的百姓要經過這些憂患，然后才被帶進得勝中。他們要經歷那種絕無友善之誼的孤單時刻，他們最后所要抵達的，乃是蒙恩的高原。

第三，也是最后一件事，我們可以注意到，在這首詩歌裡有著極清楚的系統。首先，它宣告神的旨意是要複興。然后描述複興的過程。經過了患難、痛苦，必然有平安、喜樂。雅各的憂患乃是以色列得勝的保証。最后，複興的結果，風風光光的被介紹出來。城 被重建，百姓再被聚集，不再有憂傷，這一切將給人帶來極大的滿足，並且又有一個新約。

這樣的安排，使整首詩歌成為本章引用的這節經文的解釋，而這段經文乃是啟發這首詩歌的啟示。在這節經文內，就有一個雙重的宣告︰第一部分是宣告神的愛，「我以永遠的愛，愛你。」第二部分是神的愛這個事實和神對付 百姓的方法之間的關系，「我以慈愛，吸引你。」

首先，讓我們思想這節經文中，神這種永遠的愛，其次，我們要看這節經文申所表達的，由這愛所發出的活動，以及在這整首詩歌中所得到的印証。

神永遠的愛

論到神永遠的愛，范圍實在太大了，要解釋不太容易。聖經從未試圖解釋這種愛。聖經所作的，只是宣告神的這種愛，歌頌神的這種愛，慶祝神的這種愛，印証神的這種愛，除此之外，不能再多加說明了。聖經當中，論到神永遠的愛的那些最偉大的篇章，往往只能把我們帶進奧秘的領域裡，不能給我們最終的說明。本章所引用的這節經文也不例外。我相信，在舊約聖經中，沒有其他的經節，像我們這節經文一樣，被那些信心的偉人，在黑暗中奔走的天路客，在戰場上爭戰的軍人所誦讀、所熟悉。「我以永遠的愛，愛你﹗」簡單，含義崇高的詞句。我們太熟了。正因為我們太熟，所以往往忽略了其中的真理。所以，還是讓我們回到小孩子的樣式，讓我們從最基本的開始來思想。讓我們從構成這個簡單，但含意深遠的宣告中的那些字匯開始思想，「我以永遠的愛，愛你。」這裡所用的每一個字都是最普通的，都是日常在用的字。我的意思是，當時的希伯來人，在每天的談話中，都可能會用到這些字。但是把這些字組合起來，就成為一個相當深奧的宣告。我們看，這個宣告的第一個特色，是個人性的。它用「我」開始︰「『我』以永遠的愛，愛你。」

「愛」，這個宣告中的這個字，也是希伯來人日常說到愛時所用的一個字。丈夫用這個字對太太說話，太太也用這個字對丈夫表達她的心意。父母用這個字對兒女表達他們的感覺，兒女也用這個字向父母表示他們的心意。這是日常生活中，人常常使用的一個普通的字眼。這個字表達了人的愿望、意愿、情愛的中心。耶和華說，「我……愛你。」就是成千上萬的父母對兒女說的那個意思，就像許許多多的新娘對新郎說的一樣。

「永遠的愛」，「永遠」這個詞，也是常常叫我們楞住的一個詞。我們想了解它的意思，可是越想越是深奧，越是知道它含意的深邃，我們越不敢去認識。「永遠」是隱蔽的，是遮蓋的，其實也不盡是隱蔽或遮蓋，而是對在外面的觀察者而言，它是隱蔽的，是遮蓋住的；因為人從外面往裡看，沒有辦法看到它的終極。單從字面來講，「永遠」的意思是指消失，是指你竭目力所能及，看得到的極限之外，那些消失在你視力之外的范圍。用它來指時間，它是指你的心所可想到的范圍之外的時間。我們任由我們的思想往后回顧，經歷層層的歷史，到最后，抵達了歷史的起點。然而，這時候，我們心裡的思想會告訴我們，在歷史的起點之前還是有時間。那是永恆，被遮蓋住了，我們看不見，然而它的存在是那么的真實。或則，我們再任由我們的思想往前看，想一想未來所可能發生的事，未來的世代。用我們從過去所累積的經驗，豫見將來的光景，讓我們的想象力自由奔馳，讓我們作夢，讓我們暫且作一個前瞻的先知，或是富于幻想的詩人。但是，無論如何，我們還是會來到一個盡頭，來到一個「不歸點」（point of no return），過了這個極限，那是我們所不可知的，那就是永恆。

或則我們再從幾何的角度來看。就講高度和深度吧，我們通常都是用這兩個觀念來衡量現在所住的地方。我向高處看，我爬到了那個高度，但是那個高度之上還有高度。我向深度看，我降下到了那個深處，底下還有更深之處。所以當我向上看，看到那超越我所曾到過的高處，或向下看，看到那超越我所曾去過的低處。至于我沒有去過，沒有探索過的范圍，那就是永遠。

最后一個字，是另一個「愛」字。這個字也是人們每一天常用的字眼。但是在這一節經文中，這裡所用的這個希伯來字是陰性的。這也是一個偉大的經文，讓我們看到一個很高超，卻是常被忘記的一個真理︰神的母性。這個真理在這一個神聖的宣告中發出了光輝。「我以永遠的『母』愛，愛你。」

這些字眼分開來研究時，是極有趣而且是極吸引人的，但是這些字眼的意義，因看在這裡的使用者的身分，而更加強化了。了解講這話的是誰之后，再仔細的聽這句話，我們會很驚訝︰「『我』以永遠的愛，愛你。」這個代名詞的意思，我們可以回頭，從這首詩歌開始時的導言來看。「耶和華以色列的神如此說。」我們單單以耶利米當初聽到這話時的感覺來聽它，以當時的人如果留意聽這話時，會有甚么樣的感受，來聽這話，那么這話立刻可以提醒我們，講話的是耶和華，就是那意思是「成為」（「耶和華」意為「成為」）的神在講話。這位神，無論我們處在甚么環境中，有甚么樣的需要， 就「成為」那樣的神。說話的這一位神，他們又用那一個表示尊貴崇高的希伯來名詞「耶羅興」（Elohim）來稱呼 。無論從英文或其他現代語言的角度，我們都無法完全了解這個希伯來文深刻的含意。在希伯來人的語言中，每一個字都像圖畫，都富詩意，都是具有啟發性的。如果只是照字面直譯，我們往往會錯過了其中的重要意義。「耶羅興」這個希伯來字是複數的形態，我們譯它為「能力」（strenngth）就缺乏希伯來文中那種音樂的味道。譯為「權柄」（power）那又太弱了。不過，「能力」倒是比較能夠把它的基本意義表達出來。因為它是複數，所以所表達的是無限的、能滿足一切的能力。有時，他們在「耶羅興」之上，再加上一個修飾詞，表達 是能滿足一切的神。所以，這首詩歌開頭時介紹的話，已經把讀者引介到這位神的面前。我，耶和華，是以色列的神（耶羅興），是那位成為能滿足人一切需要，以使人成為完全的神。「我以永遠的愛，愛你。」

這裡，把「永遠」和「愛」聯合在一起用，真是一件奇妙的事，「我以永遠的愛，愛你。」換句話說，我以那種沒有起頭的愛愛你，我以那種沒有結束的愛愛你，我以那種絕不改變的愛愛你。

再思想這個被愛的對象時，我們就會更覺得奇妙。被愛的對象是以色列，不是單指北國，而是指以色列整個民族。想一想他們的歷史，想一想耶利米服事的那一段時間他們的歷史。耶利米的職事真是一個英雄式的職事，他的職事根本上是一個絕望的職事，從人的角度來看，無論從甚么立場、甚么觀點看，他的職事從一開始傳第一個信息時就注定要失敗的。再想一想，這對當時的這些人之光景，又有甚么意義。看看他們當時的放縱、背逆、和邪惡。看看他們──不是以批評的角度，而是試著從他們的歷史，看看我們自己的邪惡──我們聽到，神對著像他們這樣的人還說︰「我以永遠的愛，愛你﹗」

或則，我們可以從一個更廣的角度，想一想人類整體。我們都要說，除非是出于神在這裡所宣告的這句話，除非是神愛心的憐憫，整體來說，人是不可愛的。不要看那么大了，每一個人看看自己，想一想自己，我們會驚訝的說，像我這樣，神竟然還愛我。

雖然看那被愛的對象──以色列，整體的人，我個人──時，我會覺得驚訝。但是當我的眼睛從被愛的對象，轉而看那位發出愛心的神的時候，我就不再驚訝了。我立刻體會到， 這樣的愛是最自然不過的了。我講這樣的話一點都不為過。雖然像我這樣的人，雖然人性如此敗壞，雖然以色列人那樣悖逆，神還是神，絕不改變。約翰說，「不是我們愛神，乃是神愛我們……這就是愛了﹗」有位解經家（Cramer）對這經文注解說，「神對我們的愛是由愛發出的，除此之外，沒有別的理由。這惟一的理由是在神裡面，是出于神。所以基督，因著 常在神裡面，乃是這愛的中心。」 愛我， 愛我，我說不出為甚么。這是從我看自己的角度來講的。可是，當我認識 ，看到 怎樣在 兒子身上彰顯了 的愛，我就情不自禁的說，哦﹗神阿，即使我比現今污穢千萬倍，你還是一樣愛我。

看，耶穌在登山寶訓中怎么對 的門徒說話︰「我告訴你們，要愛你們的仇敵。」就在同一段經文中， 又說，「因為 （你的天父）叫日頭照好人，也照歹人……你們若單愛那愛你們的人，有甚么賞賜呢？就是稅吏，不也這樣行嗎？……所以，你們要完全，像你們的天父完全一樣。」天父的完全就是愛的完全，就是不管人怎么樣， 還是愛。

耶利米在那最黑暗的日子，發現了 如此的愛。給他這啟示時的背景，是黑暗的，是災難的，是患難的時代。在那個可怕的時刻裡，耶利米可以揚聲高唱這首歌，而這首歌的主調則是︰「我以永遠的愛，愛你。」永遠的愛乃是那種無法用任何尺度加以衡量的愛。新約裡，保羅用這么一段話來描述這樣的愛︰「基督的愛是何等長闊高深，……這愛是過于人所能測度的。」過于人所能測度，那就是超越了人觀察力所及的程度。不管我們向那一個方向看︰向上，這愛超過了我們目力所及的上方之外；向下看，這愛超過了我們所能看到的那最可怕的深處。神的這種愛，對于 如何處置 與百姓之間的關系，就在本章所引用的經文中的第二句話；「因此我以慈愛，吸引你。」顯明出來。先請記住，這裡的「因此」一詞。我們要先看「吸引」，這是最簡單，最真實的。這個「吸引」的意思是，不管對象的意愿如何，還是導引他，帶領他。這裡面含有一點強製的味道。這個字被應用在許多方面︰論到行進，論到發展，論到在前面帶領行進隊伍的人，論到催促行進的人，論到觀察發展的過程，論到促使那發展的行動。所以，這句話所宣告的，不單單是神伸出手，把 的百姓拉到 的懷抱中，同時也指神把人推到 手所及的外面，讓他們經歷苦難、憂傷、煎熬、痛楚。「我以慈愛，吸引你。」我一直引導你，帶領你，使你前行，使你發展，不過，這一切都以我的慈愛來作的。

關于「慈愛」一詞，指的是屈身俯就的意思。這一點我們前面已經討論過了。在希伯來文中，這個字也可被譯為「惡事」、「指責」。在「罪對任何人都是一個斥責」這節經文中，那個「斥責」原文和慈愛是同一個字。當然，沒有人認為，罪是對人的「慈愛」。很顯然的，在這裡，這個字的解釋，乃是它最簡單、最原始的意義︰罪使任何人的頸項彎曲下來。罪使人必須屈身背負頸項上的軛。不過，不管如何，這種用法是很少見的。這個希伯來文，譯得最多的是「憐憫」（mercy），其次是「仁慈」（kindness），接著是「慈愛」（loving-kindness）。不過這個字也可以譯為「良善」（goodness）、「喜悅」（favour）。實際上，它還可以被譯成其他的字眼。這個字的最高含義，也許可以用好撒瑪利亞人的故事來說明。這個好撒瑪利亞人，聖經說，「他動了慈心」，這「慈心」就是憐憫，就是慈愛。這就是屈身俯就人的需要，就是求別人的好處。所以，神實際上是在宣告︰因為我以永遠的愛愛你，因此我要用慈愛、用憐憫，我要不斷的屈身俯就你，為著你的好處想，我用這些吸引你來跟隨我。

我們這樣理解這段經文，會在我們，心智上造成一個難題。在我們研讀耶利米書的豫言時，我一再提醒，我們要把當時的歷史背景記在心裡。耶利米唱出這首慈愛之歌時的歷史又是如何？那是一個動蕩不安的世代，神的百姓滿了痛苦，滿了創傷。他們的罪又是那么可怕。先知耶利米又以那么嚴厲的詞句斥責他們。而甚至在耶利米唱出這首詩歌時，尼布甲尼撒的大軍就在城外，耶路撒冷在他手中一點盼望都沒有。這一切怎能和他所宣告的，神要以慈愛愛他們相調和？

讓我們來看看它的上下文。「你所親愛的都忘記你，不來探問你，（因我）曾用仇敵加的傷害，傷害你，用殘忍者的懲治，懲治你，因你的罪孽甚大，罪惡眾多。你為何因損傷哀號呢？你的痛苦無法醫治。我因你的罪孽甚大，罪惡眾多，曾將這些加在你身上。」所以，當神清楚的宣告「我以永遠的愛，愛你，因此我以慈愛，吸引你」時、顯然 也把 的百姓所經歷的那些痛苦包括在內。所以，他們的一切遭遇，歸根究柢，也是 的工作。

通過這首詩歌， 再次宣告，就像那無限的甜美、無限的能力，靠看 手所作的工作，他們最后都要得到恢複，都會得到勝利。這兩件事在 的宣告中，又合而為一︰「列國阿，要聽耶和華的話，傳揚在遠處的海島，說，『趕散以色列的，必招聚他。』」神以前趕散了他們，將來卻要招聚他們。這裡所強調的是這兩件事中間的關系。

稍后，在同一首詩歌中，又有這段美妙的音符︰「耶和華說，以法蓮是我的愛子么？是可喜悅的孩子么？我每逢責備他，仍深顧念他，所以我的心腸戀慕他，我必憐憫他。」

這個宣告的意義是說，那種永遠的愛引導他們經歷苦難，也經歷得勝，他們所遭遇的一切患難苦楚，都是在那種愛的范圍之內。他們經歷的那些痛苦，都是要把他們煉得更精、更高、更尊貴。「我以慈愛吸引你﹗」但是，神阿，你還是讓我受苦，讓我覺得各處傷痛破碎？「我以慈愛吸引你﹗」但是，為甚么敵人步步進逼，叫我們走投無路？為甚么這么久了，還聽不到甚么盼望之歌？「我以慈愛吸引你﹗正因為我愛你，所以我不會讓你犯了罪而不受懲罰。」 的懲治不是好受的，而是傷痛的。但是，等一等，看看后果如何。經過那些痛苦的階段之后，因著 的愛所發出的能力，神必然會帶領 的百姓，達成 最高的旨意。 的愛非常堅強，所以不會動搖，不會失敗。

從這個故事中，我們可以學到那些有關全國性事務的教訓？就這段經文的歷史背景而言，這段話是針對全國說的。像這一類的豫言，我們不應該把它應用到個人的身上。例如，我們不能把這豫言的應許，應用在古時那些人的身上。這裡神所對付的是一個國家。這裡面所宣告的是 對這一個特殊，又特別的國家之愛，從這樣的理解，來認識神的這個宣告，我們就可以看到，神一貫在 少數忠心的余民身上，彰顯 的信實，而這乃是那在最黑暗、憂患最深的日子裡，能夠保持一個崇高盼望的根基。我們不要忘記，神絕對不會讓 自己沒有見証人。在英國這個國家的歷史上，有些時期真的令人感到，神已經棄絕他們，或是他們已經離棄了 。但是，事實卻不盡全然如此。神總是有一群忠心的人，他們仍然對 忠誠， 對他們說話。我不敢說，在耶利米的時代在耶路撒冷，只有他一個人，但是，只要有一個人，只要還有一個亞拿突的祭司先知被囚在護衛兵的院子裡，神還是會對那個人說話，並且還要通過他向全國說話︰「我以永遠的愛，愛你﹗」

然后，讓我們記住，在最黑暗的時刻裡，我們對 的忠心， 看得很重，在一個普遍背逆的世代裡，只要有一個人忠于神，神就可以得著一個有利的據點；通過這個人，神就可以實現 自己的旨意。所以，這一個被囚的先知，他所唱的詩歌中，主調乃是盼望。黎明前的時刻最黑暗。最應該歌唱的時刻，應該是那個沒有任何理由歌唱的時刻。所以，即使被囚在牢中，有信心的人還是唱歌

為甚么他們唱歌？因為他們知道，雖然看來一切都不順利，雖然他們的王軟弱又優柔寡斷，雖然他們的官長只不過是一介政客，想以他們的智慧，以他們的小聰明來治理國家，雖然百姓在虛妄的政治權威和宗教權威踐踏之下，雖然人這一面樣樣都如意，但是他們知道，神的愛絕不改變，就因這一點，他們就有安息，他們就有盼望。

這裡面，也有一些地方，對我們個人是非常有價值的教導。雖然這些教導都是一般性質而已，但是其價值仍然不減。我只用很簡單的幾句話，把這方面加以述說。第一，在信心生活中，黑暗乃是唱歌的地方。古時對約伯講話的那些人都是好人，他們所說的每一件事也都是真實的，但是因為他們對約伯的事沒有充分的理解，所以他們所說的話之價值就消失了。以利戶論到神說，「 使人夜間歌唱﹗」完全正確，在夜間歌唱。我的意思不是說，我們一感到黑暗了，一進到夜間了，就要強迫自己歌唱。不是這個意思。再說，我們如果不想歌唱，就不應該唱。我的意思是說，當我們發現自己處在這樣的環境之下時，我們若耐心的等候 ， 就會向我們啟示 的心意，那時喜樂潮一涌上，我們就忍不住要歌唱了。有那么一天，當一切盼望之所寄都消失了，你必須面對一切的絕望、一切的空幻，當你一向所珍惜的事物都已煙消雲散了，而你又被囚在牢中﹗這時，是神賜給你歌唱的時刻。歌唱的地方往往都是黑暗的地方。

啟發唱這些歌的因素乃是神永遠的愛。你為何憂悶昵？我的心哪﹗你為何憂悶呢？我怕高，但卻蒙召去爬到高處。不要怕﹗在那比你所見過之高處更高的地方，有那位愛你的神，要加給你力量，讓你能爬上去。你為何憂悶？我的心哪﹗你為何憂悶？我怕，我怕自己掉進我下面那又黑暗又深沉之所在，而我又真的掉了下去。不要怕﹗我的心哪﹗當你往下掉，你將發現，那永遠的愛正在那裡展開雙手等候你。你為何憂悶？我的心哪﹗為那在我前面漫延無窮的極處，為我四周向外擴散的空間，我怕到處有我仇敵正等候攻擊，而卻要往前跨步。不要怕﹗我的心哪﹗因為 的愛超過人所能知道的長， 的愛超過人所曾想象到的寬。你為何憂悶？我的心哪﹗哦﹗不是為著高處，也不是為著低處；不是為著長，也不是為著寬，這一切我都不怕。那么為著甚么？為著近處，為著我手邊這些有限的東西。那么，請再聽一次神的話︰「我以慈愛，吸引你。」這一切只不過是整體中的小部分，這些微小、短暫、不安的事、灸熱的事、失望的事，都是在神裡面。所以，不論個人，不論整個國家，請你仰望神，相信神永遠的愛，為著那即將臨到的得勝，高唱凱歌。 《摩根解經叢書》


講道材料

耶利米書第卅一章

屬靈的新約（耶31:1 -40）

讀經︰耶31:1 -40

「耶和華說，那些日子以后，我與以色列家所立的約，乃是這樣；我要將我的律法放在他們裡面，寫在他們心上；我要作他們的神，他們要作我的子民。他們各人不再教導自己的鄰舍，和自己的弟兄，說，你該認識耶和華；因為他們從最小的，到至大的，都必認識我；我要赦免他們的罪孽，不再記念他們的罪惡；這是耶和華說的」（耶31:33-34）

這一段經文，記載在耶利米所唱的那一首偉大的希望之歌裡面，當時耶利米還被囚在護衛兵的院內。上一章我們思想過神所宣告的事實，這些事實也是啟發他寫這首詩歌的原因。「我以永遠的愛，愛你，因此我以慈愛，吸引你。」這首歌的最后一段，從31:27-40，所談到的都是整個國家。

「耶和華說，日子將到。」

在最后這一段經文之前，有一節很奇特的經文︰「我醒了，覺得睡得香甜。」這句話不可能指耶和華，也不可能指以色列這個國家。毫無疑問的，這節經文是指耶利米自己。事實上，有可能這啟示是在夢中給他的，也有可能是在兩個啟示之間，耶利米睡著了，醒來之后，覺得睡得甜美。醒過來以后，他就寫下了這詩最后的這一段。這一段話的主調是︰「耶和華說，日子將到。」這位先知現在已經從確信神的慈愛，被提升到一個更高的層面，在那裡他清楚看見，不再像以前那樣，是在霧中若隱若現的看到神最終得勝的日子，看到神永遠的愛最后的得勝。所以，對他而言，在清晨的應許之下，一切的霧都顯得發紫發光。

這一段經文又可分為三部分，每一部分都以「耶和華說，日子將到」開始。第一部分講到最終全國都要複興，而這個複興又和他們新的屬靈光景有關，因為到那時，大家都與神有直接的關系。有了這樣的關系，會帶來一些結果，其中之一就是那一句不正確的格言，「父親吃了酸葡萄，兒子的牙酸倒了。」不再管用。這一點又指出了第二部分，在這一部分中，啟示了耶和華要和 百姓立的新約之性質，最后，這首歌宣告，這個複興必然發生，就好象自然界的律那個樣子。

神人關系──「我要作他們的神，他們要作我的子民。」

這樣的知識，是由于他們建立了和神之間的關系。這個關系可以由這句話中看出來︰「我要作他們的神，他們要作我的子民。」前半句說的，「我要作他們的神，」是指神對他們的態度，神對他們的作為。 乃是他們的創造主，他們的保護者，他們的朋友，他們的王，他們的救主。如果推得更遠的話，按照希伯來人的思想， 乃是耶和華，是那位和他們立約，成為他們一切需要的供應者，為了滿足他們的需求， 甚至降卑到人的層面上︰「我要作他們的神。」

「他們要作我的子民，」是指人對神的態度，人對神的回應。律法被放在他們裡面以后，所產生的結果是，人可以了解，律法是良善的，完美的，可接受的。如此，他們就可以對神有回應。

這句話是正面的敘述。如果我們將它和那反面的說法，以及這句話所排除的那些東西加以對照的話，就會感覺到，這個正面的敘述多么強勁有力。這位先知把這個屬靈的新約，和那個舊的約加以對比。最特出之處是，他斷言，這個新約和以前那個舊約不同。舊的約是耶和華拉著他們祖宗的手，領他們出埃及地時，與他們所立的約。現在這個屬靈的新約，比舊的約更進步，完全與舊的不同。這個新約排除了外在的儀表和字句。誡命是刻在石版上的，律例是寫在皮紙上的，但是在這新約之下，誡命根本就不必寫出來。我們要記住，成文的律法，不管是寫在舊約或新約，都是不完全的，而且往往都是模棱兩可的。文士這個職分之所以興起，乃是因為寫下來的誡命常常有這種不易明白的現象。我這裡所講的「模棱」，意思是指，一些新的 況產生時，要如何把那寫下來的誡命應用到新的情況上呢？文士乃是道德法則的詮釋者。道德法則應該包括人類生活的每一部分，事實也是這樣。但是這樣的法則，如何才能滿足個人的需要呢？怎能作決定呢？文士的興起，就是要詮 這個法則，將它適用于人類生活中的需要。那些跟隨基督的聖徒們，在他們與教導他們的老師們交談屬靈的事時，他們最常問的問題是甚么？我如何才能知道神的旨意？這正表示，那些寫下來的律法，包括新約在內，都不夠明確，生命是複雜的，是多變的，人的生命之需求和表現，時刻都在變，所以，往往我們都會覺得，律法不夠完備，不足以適用于一切的環境。如果按照寫下的律法言，新約也有這個問題。不過，這個屬靈的新約，講究的不是規條，而是原則。一般人的問題是，如何把這原則適用于個人個別的環境中。或則我可以大膽一點說，每一個基督徒在日常生活中，每一天都會面臨到一些困難，在遇到這些困難時，我們怎么辦？通常我們會去翻開新約。而往往我們查閱新約之后，發現新約經文中，似乎根本沒有提到這事。但是，在這個屬靈的新約中，那些不完全的，模 的字句都被排除了︰「我要將我的律法放在他們裡面，寫在他們心上。」如此，他們就可不必張大眼睛，在那石版上尋找答案，他們也不必去翻那些賜給他們的律法書。

這個屬靈的新約，不但把字句排除了，甚至把詮 者也排除了。到了那天，甚么人都不必問他的鄰居，他是否認識耶和華。在人類詮釋律法的歷史中，經常都會有偏差的現象，更糟的是，有時甚至故意扭曲。這現象一直到今天都還沒改變。這一個屬靈的新約，可以使人不再受外表字句的局限，不再受人類詮釋者的左右。神的律放在他裡面，寫在他心上，借著聖靈，神把 的旨意直接啟示給人，所以他立刻就可明白，不必經過任何的中介，在那個時候，真正的生命就出現了，因為那時字句和詮釋者都不必要了。

這裡所描述的這種約，也正是基督徒生活在其下的約。這乃是在聖靈裡的相交。可是我們當中，竟然還有人在渴慕舊約的律法、規條、律例。我們屬基督的教會，現在活在基督徒的世代裡，竟然有人還是經常活在希伯來製度的軛下。在基督的啟示之下，以及在眾使徒的宣告之中，我們知道希伯來製度下的律法是不完全的，所以它也不能使人完全。因此，這個舊的製度，已經被廢除了。今天，我們卻是還有許多人活在現代的律法主義之下，簽信心認捐表，我們的舉止要看外面別人的意見而定。我們不求聖靈在我們裡面的指示，反而接受外來的指導。這律法是寫在我們裡面，是由住在我們裡面的聖靈來加以解釋的。我們不是把這寫在我們裡面的律法藏起來，碰到需要的時候才去看一看；不是今天我問神， 昨天對我說了甚么話，而是在此時、此地，這個時刻，我就可以期望神的聲音對我說話，解釋 的律法。

也許我們已經 脫了希伯來製度的轄製，已經解除了現代律法主義的束縛，然而我們還是會自己規定許多規條，製度，控製我們自己的生活。這樣作是錯誤的，是不必要的。我們之所以會這么作，乃因我們沒有運用我們所擁有的特權，這特權乃是與聖靈的相交，神的律法在我們裡面，寫在我們心版上，我們每一天、每一時、每一刻，有需要時，神就立刻而且直接的對我們說明。我們常常認定，神今天不能像當初對亞伯拉罕一樣，對人說話。實際上，如果人的耳朵敏銳，心思敏感，就可以知道， 更直接的對人說話。我們現在就活在這屬靈的新約之下，這個新約比挪亞、亞伯拉罕、摩西、或以斯拉等人的約都更好。這位先知就是看到了這個約的榮耀之處，所以雖然他仍在被囚之中，他還可以用這種得勝的語氣，寫出這歌。這個神的律法之約，是直接對人顯明的，不必經過任何的中介，也不必別人對我們解釋。從某個角度言──請注意，我是說，從某一個角度看，我們對這個真理的認識，是受到過去那些神秘派的人之幫助。然而，這個真理也會有被誤用的可能，比如說，我們的朋友「貴格會」所強調的「內在的光」。我們所說的這光，不是與生俱來的光，而是在我們和神建立了這個屬靈的新約，借著和聖靈交通所帶來的那種「內在的光」。一切成文律法，至終都要失敗，並不是因為人小于律法，而是律法小于人，更是因為在人裡面有某種無限大的東西，是不能被律法規條所限製的。人性的本質就是需要神，需要神的光，需要隨時和 的旨意相交。我要把我的律法放在他們裡面，寫在他們心裡，因此，他們可以成為我的子民，我可以作他們的神。外面的一切，不能介入我們中間。因看我們裡面有這樣與神的相交，一切外在的東西，都是不必要了。

「他們都必認識我﹗」

這就使我們更進一步，來看看這位先知所宣告的第二部分︰「因為」──「因為他們從最小的，到至大的，都必認識我……這是耶和華說的。」我們所思想的這一切，都是倚靠這一點。因為，除非我們認識神，就不可能有神的律法寫在我們裡面，神就不能把 的旨意立刻交通給人。認識神的旨意，乃是認識神所帶來的結果。神的次序總是如此。神從不透過律法，對人啟示 自己。 的次序總是通過 自己，把律法啟示給人。這句話我講得比較概括，但是，從過去舊製度的經驗，已經証實了這句話的真實性。除非人先找到了神，摩西的律法不會頒給人的。他們不是透過律法才找到神。他們得到了通過摩西所頒布的律法，乃是因為神已經先找到他們，救贖他們，贖回他們。或則換另外一種說法，出埃及記19章一定要先于20章。19章是立約的一章，我把你們帶來歸我，你們要作我的子民，作祭司的國度。有了19章之后，才可能有20章，就是頒布律法。在神所定的每一個製度、每一個時期中，總是把認識神擺在先，然后才認識 的旨意。所以，我們應該了解在這最后屬靈上理解神旨意的事，還是必須先從認識神自己出發。因此，更深一層來說，屬靈的新約乃是與神的交通。「他們都必認識我。」直接的說，就是因著他們看見了我，可以確認那些有關我的真理。這裡「認識」一詞，包括的意思有︰觀察、關心、承認、和立即的理解。「他們都必認識我﹗」，不但是接受信條上有關我的真理，而是認識我自已。不但是在理智上確信我的存在，而是直接和我有交通。「他們都必認識我﹗」

接著就是那個恩惠的句子，這句話太進步了，特別對那個先知講這句話的時代而言，因為這句話的內容，包括了整個基督教的精神。「從最小的，到至大的。」這就是說，有關神的知識，不是要傳給某些特定的人，然后再由這些人傳 給其他的人。這是每一個人與生俱來的特權，「從最小的，到至大的。」不是我喜歡咬文嚼字，不過，我要請你注意這句話的內容，不是從最大的到至小的。「父呀﹗天地的主，我感謝你，因為你將這些事，向聰明通達人就藏起來，向嬰孩就顯明出來。」這是我們主在肉身的日子所說的話， 這段話的精神，和這裡宣告中的這句話完全一致。這樣認識神，並不是借著理性學習取得的，而是直接、立刻、意識上的認識，這不是經由人的指教，而是直接的確認神，與神建立親密關系。「他們從最小的，到至大的，都必認識我。」這裡「最小的」后面，你可以加上任何字、詞，都不改變這真理︰最小的理智，最小的社會地位，最小的道德成就，都一樣真實。「從最小的，到至大的，都必認識我。」

這也正是基督降世所要建立的那種關系。如果前面我們所看到的是聖靈的交通，這裡我們所看到的是神的愛。我們怕神的旨意，因為我們不認識神；我們不認識神，因為我們沒有常常與 來往。我這裡的「我們」，指的是神的兒女。我說的意思乃是，我們並沒有實現我們所生活其中的那約。允許我再重複一次︰我們怕神的旨意，因為我們不認識神；我們不認識神，因為我們沒有常常借著安靜的默想、禱告與 來往。實在講，這就是我們這個世代的失敗。我們用太少時間安靜默想禱告與神相交。往往，我們的禱告聚會全部是我們自己在說話，根本沒有留一點時間給神說話。我們常常都是忙于對 說話，以致于聽不見 要對我們說的話。

這樣認識神，不但是直接的、立刻的，同時也是最完整的。這樣的認識乃是借著禱告安靜默想聆聽而得的。住在神的愛裡面，乃是認識與神的愛之交通，不能是單方面的。我們不能單單以我們的服事，對神表達我們的愛。愛，最終最好的表達是接受。施比受更有福，這是一個真理的一面。我們還需看到這真理的另一面，來使它平衡。任何真理，都可以用兩個相對的格言來加以表達。在愛的交通中，我們也可以說，受比施更有福。我常常在想，愿意施比較簡單，愿意以高貴的態度去受，就不是那么簡單了。在與神相交的這個范疇之中，在這愛的交往裡，在認識神的這事上， 在那裡等，直到我們可以安靜下來，聽 的話，那時 才可以更完整的把 自已顯明讓我們知道。當我們學到了等候的秘訣，學會了安靜，我們才可發現， 的律法放在我們裡面，寫在我們心上。那時我們就知道，我們不需要那刻在石版上的誡命，也不需要別人的解釋了。

思想到這裡，又把我們帶進這段經文中的另一句話︰「我要赦免他們的罪孽，不再記念他們的罪惡。」認識神就要倚靠這一點。這裡，我們又可以想到新約裡面，由我們主口中所出的那句話， 用那句話，把整個真理直捷的表達了出來︰「清心的人有福了，因為他們必得見神。」只有我們道德上潔淨了，我們才能認識 。而惟有我們認識了 ，我們才能發現， 的律法就在我們裡面，在我們的心上，結果，我們立刻知道，自己應該怎么辦。人能夠這樣直接立刻認識神的旨意，乃是認識神自己所帶來的結果。而人能這樣認識神，乃是他的心得到潔淨所帶來的結果。

神的恩典

這裡不可避免的，帶進了神的恩典。清心不是人靠著自己的努力所可取得的，它必須靠接受神白白的恩典而取得︰「我要赦免他們的罪孽，不再記念他們的罪惡。」過去這位先知所豫言的這句偉大的話，豫告了基督事工中那個最獨特的中心奧秘。基督借著 的服事，帶給人罪得赦免的認識、確據、和體驗，這種體驗乃是裡面 潔、裡面平安的那種感覺。這樣得赦的感受，不知感動多少詩歌作者，寫下了美妙的詞句，譜出了動人的樂曲。這些詩歌的特色，敘述了得蒙赦免，脫離罪惡以后，那種道德清潔的感受。這不單單是在法律上罪債被免，而是魂從罪的污染、污點之下，被潔淨了。就在這種被潔淨的感受之下，內心有了平安，到了這個地步，就可以看見神了。當人心裡有了這種不是靠努力，而是靠恩典得到的濕淨，他的心就可以肯定神。這時，個人就認識神了。

假如第一段我們有的是聖靈的交通，第二段我們有的是神的愛，那么最后這一段，我們有的是「主耶穌基督的恩惠」。新約聖經中，有一卷書信是寫給希伯來人的，那位作者引用耶利米書裡的這個約字，說明基督所設立的這個約，比以前任何的約都更超越。然后，他又再一次引用耶利米的話，他的論理重點乃是︰「因為 一次獻祭，便叫那得以成聖的人永遠完全。」主耶穌基督對我們的恩惠就是由此開始。 對付我們道德上的敗壞和污染， 潔淨、便我們成聖。一個人的心如果得到這樣的潔淨，他就可以見神。一個人的生命如果與神有這樣的相交，他就可以經常立刻明白神旨意的啟示。這就是屬靈的新約，我們目前就活在這個約之下。我們是否已經完全取用這約的恩惠，那就只有我們個人知道了。

耶利米的豫言是針對全國的，從他這首奇妙的約之歌，我們可以得到許多對全國具有很大價值的教訓。一個國家要得到複興，必須由道德上的複興開始。因為無論在何處，有了道德的複興，對神的認識就可得到恢複。無論在何處，有了對神的認識，那么敬畏神的態度就可得到複興。這一切我們是不是都失去了？如果我們確實已經失去了這些東西，那是因為我們先已經失去了對神的異象，或是說，那是因為我們沒有看見神。過去曾經有過這樣的經歷，就是全體的人可以清楚看見神的異象。但是我看，在此刻，並沒有任何地方，能夠再有這樣的異象。為甚么？我一直搞不清。不論如何，我們當記住，若我們失去了那異象，而希望再次得到複興的話，就應該先在道德上有複興。教會的使命，乃是要激勵人性生命中的這兩個中心點，就是︰人的道德本性，人與神之間的關系。如果我們真正相信，神如今仍統轄列國，如果我們相信，全地的一切都是掌握在 手中，如果我們希望我們的社會，我們的國家，都行走在 的旨意中，那么，我們服事這個世代的人，最好的方法乃是把他們個別通過基督帶到神面前，這樣他們才能夠有道德上的複興。

最后，我要對個人說幾句話，這是不可避免的，也是應該的，這是一個不變的事實︰清潔的心，與神的相交，內在的光就閃閃發亮。也許聽來我們會覺得好象在受責備，但是我們要認識一個事實。我們對于神下一步要叫我們作甚么，有多少的了解，乃取決于我們與神的距離有多遠。而我們與神距離有多遠，乃取決于我們內心對罪孽的態度。或則，我可以從正面來說明這個真理︰內心的清潔乃是一個恩典，乃是我們可以接受的恩賜，而其條件乃是我們這裡所說的認識神。維持經常與神的相交，乃是立刻得光照的條件。但愿我們時時都活在這個屬靈的新約中。 《摩根解經叢書》


講道材料

耶利米書第卅二章

購買亞拿突之地（耶32:1 -44）

讀經︰耶32:4-33:26;王下25:1 -2

「我便向我叔叔的兒子哈拿篾，買了亞拿突的那塊地，平了十七舍客勒銀子給他。我在契上畫押，將契封緘，又請見証人來，並用天平將銀子平給他」（耶33:9-10）

背景

32章和33章所記的，是耶利米所傳講的盼望之豫言的第二部分。那時這位先知仍被囚在護衛兵的院中，而迦勒底的軍隊正包圍著這城。前兩章我們看到的是盼望之歌，我們已經思想過這首盼望之歌裡面的一些明顯的重點。

目前這兩章經文記錄了耶利米購買他本城亞拿突的一塊地，這事本身有著深遠的意義，也很具啟發性。這事發生時，他還在牢中。這裡所記的，是這位先知后來把這件事告訴了西底家。我們很快的看一遍這兩章經文的內容，這樣可以幫助我們更了解本章以及下一章我們所要思想的題目。

第一段簡短的描述了事情發生時的一般清況︰耶利米被囚在護衛兵的院中，耶路撒冷被入侵的敵軍團團圍困住。這段經文同時也告訴我們，西底家對耶利米所傳的暗淡的豫言提出抗議。接下來這兩章經文，所記的乃是這位先知對王所提出的抗議之回答。他回答的重點是在複興，而不在審判。耶利米並沒有收回他所豫言的，有關即將臨到的審判之豫言，現在他述說自己所作的一件事，並且傳出了百姓至終將得複興和醫治的豫言。

我們要比較深入地來看看這段記述。首先，耶和華的話臨到了耶利米，告訴他，哈拿篾即將前來看他，請他按規定，買贖他在亞拿突的一塊地。哈拿篾果然來了，耶利米就把那塊地買了下來。完成了這個交易以后，耶利米便禱告耶和華。從這段禱告文中，可以看出耶利米對于自己所作那事的難處，對于自己所作那事象征的意義之難以成就，是有著很清楚的認知。他在禱告中說，在創造的神，沒有難成的事，並且這已經有過去的歷史可以作証。 過去怎樣施慈愛給 的百姓，又審判他們。即使在這個時刻裡，迦勒底的軍隊包圍了這城，也是神的能力之彰顯，也是 不斷管治的明証。就在這樣的時刻中，耶和華吩咐耶利米去買那塊地。按照耶利米自己的豫言，這塊地已經交在入侵者的手中了，他根本不可能取得。

耶和華回答了耶利米的禱告。 的回答中帶有四個信息︰第一個信息，是以耶利米禱告中講過的話開始。耶利米說，在神沒有難成的事。耶和華的回答中說，豈有我難成的事么？接著 又斷言，審判必然臨到，必然實現。

耶和華回答的第二段中，更明確地豫告了實現這審判的方法，同時也豫告那位「公義的苗裔」，祭司與大君王的來臨。

第三段，引用白日黑暗之約，說明 與大衛所立之約的穩定性。

本章我們要思想的主題，是從先知這一面來看購買這塊地的事，以及這件出于信心的舉動所含有的啟示。購地這件事本身，聖經記載得簡潔、完整，我們不必再去多談，我們所要注重的是這個行動所含的重要意義。耶利米過去四十年來，一直豫言，這城要被攻破，這地要被占領。他的豫告就要實現了，因為敵軍已經在城外將城包圍了。他心裡很清楚，這城任何時刻都有可能被攻破。他買這塊地時，心裡很明白，他不能擁有這地。這是一個出于信心的舉動。我不想為「信心的舉動」一詞作任何的辯護，我只要思想這個舉動本身。就我所知道，在聖經中沒有任何一個地方任何一個例子，可以比它更奇妙的顯明信心的舉動。這裡所說的信心的舉動，不是指舉動本身，而是要考慮到這舉動發生時的背景，從這背景來看那舉動，就可以啟示出，甚么叫作憑信心行路。我要從四個角度來探討這個題目︰第一，信心的認知；第二，信心的順服；第三，信心的危機；第四，信心的確據。

信心的認知

首先，講到「信心的認知」。在那個黑暗的時刻裡，這位先知顯然是行在光明中。那光照在黑暗中，卻不屬于黑暗；那光在黑暗中照耀，卻不消失在黑暗中。那光就是信心的認知。這裡我們還可以看到信心的順服，信心如何工作，也可以看到一個事實，就是這個信心的舉動是合理的、是慎思明辨的、是合乎律法的，也是正確的。信心絕對不是狂熱的。接著的一點，在我個人看來，是這個故事中可以安慰我們、幫助我們的一個中心思想，信心也會發出問題。最后，我們看到這個故事奧秘的結束。這一部分帶領我們進入一種境地，那就是，神對這些問題所提供的答案，使我們看起來好象根本不合邏輯。

首先我們要看這裡所啟示的，信心的認知。我們先要記住一件事，這個時刻臨到之前，我們這位先知已經和神有過長年親密相交的體驗。我們只要回想一下前面所思想過的內容就可以看出，這位孤單的先知和神相交的光景。我說他孤單，是就著那個世代的人而言的。因為他是從事一項從一開始就命定要失敗的使命。這裡所謂的失敗，是從人的判斷，純以人的標準來看的。這個人一生的路程，面對過一連串的困難，也經歷過許多耶和華的拯救。他的一生，從人這方面看，是絕對忠心于耶和華。另外，從耶和華的那邊看，這個故事也顯明 絕對忠心于耶利米。在這個故事中，經常出現耶利米對神所發出的抗議。有過好多次，這位先知在痛苦、憤怒中，對耶和華發出喊叫，抗議為何呼召他從事這一項令人無法忍受的職事。隔不多久，我們就可以聽到這位先知為著他自己的職事，對神發出的痛苦、憤怒的喊叫。但是，每次我們聽到他憤怒的喊叫之同時，也可以看到神展現 無限的忍耐， 對人軟弱的理解， 知道 仆人所受的苦， 躬身鼓勵 的仆人。耶利米看到了自己的職事，因此他總是在神面前戰競。但是，他卻從未在人面前表現得畏懼。這樣長期和神的相交，在他的內心產生了一種氣質，使他的信心，可以完全發揮其功效。

這種內心的氣質，首先關系到的乃是心和靈對于神的聲音和神的旨意之敏感。這是我們要特別留意的。耶利米宣告說，神告訴他，哈拿篾即將前來要求他去買亞拿突那塊地。這乃是因為他有一個敏感的心，可以聽到神的聲音，可以辨明神的思想。果然，哈拿篾來了，要求他去買那塊地。這就印証了這位先知的敏感︰我早就知道，這是耶和華說的。從這兩件事，我們看見了一個啟示︰首先，我們看見了他敏感的心，對神的旨意有很敏銳的領受；其次，我們看到他謹慎的心，除非環境的客觀事實印証了他的感受，他不輕舉妄動，環境印証了他的感受時，他就知道，他的預受是真確的。我特別強調這一點，因為往往有人對我說，今天神已經不像過去對耶利米那樣，對人說話了。實際上昵？ 還是以完全相同的方式說話。那時， 是把要說的話，放在耶利米的心上，也許就是在他孤單獨處的時候。這地已經命定要被毀滅，猶大的人不能再擁有這地；迦勒底人很快就要占有這地了。然而，在亞拿突有一塊地。耶利米也許在心底說，我是那個「至近的親屬」（Goel），是可以把它買贖回來的親人。我有權利可以買贖。哈拿篾會來找我，要我去買那塊地，我就答應去買那地。可是，他按兵不動，一直等到哈拿篾來到。哈拿篾真的來到時，他就說，現在我知道，這是神對我說的話了。從這個簡單的故事中，從這敘述的過程中偶然出現的話，我們看到了一個奇妙的啟示，這啟示說明了一個有信心的人內心的心態，這乃是每一個信心之人所應有的心態。一顆敏感的心可以領受神所給的感受，也許在那個時刻，他不是很清楚、很明確，那就是神的旨意。神的這個旨意，應和 整體的旨意相符。領受了這一點以后，信心就耐性等候，等候環境的印証。

這個故事也啟示了一個事實，就是一個信心的生活，人要在黑暗的時刻中運用信心，要在人生中任何時刻運用信心，所必須要具備的條件。這條件一方面是與神保持密切的關系，另一方面是與當時的事件保持密切的接觸。因為神使萬事都在 的管治之下，而我們，惟有保持與這些事件的密切接觸，才能與 有密切的關系。就以耶利米而論，他住在耶路撒冷，被囚在護衛兵的院內，而這座城市，則被敵軍所包圍、所攻擊。按一般常理判斷，大家都知道這塊地就快要被占領了。想一想他的故鄉亞拿突，想一想他那塊地也很快就要被占領了。我想我對這段經文的理解應該沒有錯，哈拿篾之所以來找耶利米，乃是希望在大限來到以前，就把這塊地賣掉。因為他親眼看到了局勢的演變。然而，這位有信心的聖徒，他把這件用普通常識所判斷的事，放在神的安排之下，順著神的計劃前進。他在日常生活中，與神緊密同行，所以他把當時的局勢，看是神的手在掌管著的發展。每一件小事、每一件重大的事件，他都要問它與神的寶座有甚么關系。這件事也啟示了另一個事實，一個信徒必須經常生活在這樣與神親密的關系中，這樣日常生活中的一切事件，不分大小，他都可以分辨出它們與神的寶座之間的關系。有這信心的人，必易于受感，敏于分辨，並且必定敬畏耶和華。有這信心的人，行動必會慎重，必會先等環境印証了他的感動，而后才有行動。

信心的順服

接著，我們要看信心的順服。這裡我們又看到了前面所提過的一個思想，就是信心絕對不是狂熱的。這一點，可以從耶利米處理買這塊地的情形看出來。這段經文所用的詞匯，都是當時交易時所用的專門詞句，從這裡面我們也可以看到當時的風俗習慣。這是一個緊張、急迫的時刻，大家都知道，這座城市很快就要被攻破，這個國家就要被消滅。為甚么不憑信心買這塊地？為甚么不隨隨便便買了就算了。信心絕對不是隨隨便便的。他們必須先立一個田契，必須合法，必須格外的小心。他立了兩份田契，一份封緘起來，一份敞開，人隨時可以去看。但是，這兩份田契必須可以互相對照，証實內容完全一樣。他又請了見証人來，並且這一切都是在「法官」面前執行的。當我們美其名說，是信心的行動，其實是糊裡糊涂作事的時候，我們應該回來讀一遍這章經文，讓我們了解，信心就是合法，信心就是精而確。

信心的危機

在這裡，我們也看到了信心的理性。信心絕對不是不合理性的。信心經常都是建立在理性上。耶利米不是在經過仔細算計當時的局勢，然后才買這塊地。耶利米不是在明白神要怎么作之后，才去買這塊地。耶利米不是在確定知道，耶和華將來必定要把這塊地還給他，所以才買這塊地。那么，他采取這個信心的行動，理由何在？因為「萬軍之耶和華、以色列的神如此說」。這是對神的確信，這是確信凡神所說的都是對的。不是靠著那些政客，以自己的聰明判斷未來局勢的發展，不是靠數字的計算或機械式的觀察，知道神如何實現 的旨意，而是靠著神叫他這樣去作的事實。因看他心底深處感受到神如此如此說，他就去買下那地。這個信心的行動，乃是針對那照在黑暗中的光所作的回應。信心是對神的認知，對這光的認知，所以他就可以毫無保留的順服。信心也了解黑暗，因此在順服時非常的小心謹慎。耶利米信心的行動，完全合乎法律，同時也非常小心。他的這一個行動，是建立在他內心對神的確信之上，並且有著雙重的態度︰第一，不管外在環境如何，他毫無保留的順服；第二，在安靜中，他謹慎從事。

這乃是信心的順服保持了真正的平衡、合宜。

信心的確據

靠信心的順服並不是說，不必有詢問，不會有問題，不會感覺有困難。這段經文顯示了，這位先知心裡也有一種困難的感覺。信就是所望之事的實底，是未見之事的確據。但是，每一次提到信心時，其實就承認了懷疑的存在。沒有危險就不必有信心，沒有冒險就不必有信心。有了危險，有了冒險，或說，有了危險和冒險的感覺，那時正表示我捫心中有懷疑。我們越是深入研究聖經的歷史，越是回顧自己的經歷，就可以更加明白，正當我們講究憑信心生活之時，就有懷疑的現象出現。所以，懷疑實乃信心的確據。沒有懷疑就沒有信心；在信心的范疇之外，就沒有懷疑。一個甚么都不信的人，他當然不會有懷疑，也不會有困難。樣樣都定規得好好的。二加二等于四，他就活在這樣的光景中。沒有廣大的異象，結果就沒有些微的問題。哈巴谷是一個有信心的先知，他深深的相信神。正是他，在感覺困難之中，他呼喊，「神阿，你為何……」這是一個由有信心的人所發出的問題。而沒有信心的人，他根本就不會問神為何，或 正在作甚么事。所以，發問、查詢、懷疑，乃是出于信心。耶利米這一篇偉大的禱詞，正証明了這個事實。

現在，讓我們留意看看，耶利米作了甚么事。首先，他沒有對哈拿篾說出自己心中的懷疑。他並沒有把自己心中的那些問題表明出來。他就在長老環繞之下，把田契立了下來。他說，「我將買契交給尼利亞的兒子巴錄以后，便禱告耶和華。」其實在他借著禱告，把自己心中的問題說出來之前，他已經和人立了契約。這就是信心。神吩咐了，雖然我不知道事情將如何演變，但是我順服了。這就是肯冒險的信心，出于這信心，他敢照神的話去作。

我們再看第二點，他沒有把自己心中的懷疑告訴哈拿篾，也沒有告訴他四周圍的長老。在田契立好、畫押、封緘之前，他從末表明自己心中所感受到的困難。等這一切辦好之后，他就把這些事告訴神︰「我將買契交給……以后，便禱告耶和華。」這裡我們就看到了沒有信心、不榮耀神，與有信心、卻發問題之間的分野了。有信心的人，心中有問題，他必詢問神，他必在私下把這些問題求告神。耶利米的這一篇禱告詞，實在是一篇奇妙的禱告。他禱告的第一句話是個嘆息︰「主耶和華阿﹗」他被囚在院內，城外有敵軍包圍。這城即將被摧毀，這地將被占領。他感受到一個信息，哈拿篾就要來見他，要他購買亞拿突的那塊地。現在，哈拿篾來了，地也買了，買契也立好畫押了，信心的工已作了。接著，他就把自己的心對神敞開︰「主耶和華阿﹗」我不能了解，我不知道這是甚么意思，我看不出，你借著我手所作的這事，所要表達的信息怎能實現。但是，在嘆息之后，接著就述說他的確信︰「在你沒有難成的事。」然后整篇禱告詞都是在贊美神的大能，看不出他有甚么祈求。一直到最后，他才用一種近乎呼喊的語調說︰「主耶和華阿，你對我說，要用銀子為自己買那塊地，又請見証人。其實這城已交在迦勒底人的手中了。」這樣，信心在神的面前，就把一切困難、一切懷疑、一切問題都敞開了。

信心裡面就有疑難的問題。信心本身就帶有冒險，危險；但是，對神有信心的人，必把他的問題帶到神那裡。在我們過信心的生活時，最當留意的乃是，不要試圖在神面前隱藏我們的不信。從許多方面來看，實際上這一點不必多加解釋，因為理智上，我們知道，任何事對神都是赤露敞開，不能隱藏的。可是，無意間我們都在試圖這樣作。在危險、懷疑、困難中，我們雖然高唱對神的信心，可是心底的深處卻在嘀咕︰這是甚么意思？神為何這樣作？神怎能這樣作？這實在就是假冒為善，這樣的態度會把信心弄死的。信心乃是專心一意，不惜任何代價的跟隨神的吩咐；但是信心也必有一個安靜的地方，可以把內心的懷疑，問題，和不信都告訴神。假如我的了解不錯的話，神一貫指責的，就是這一類的假冒為善。我講這樣的話，你會覺得扎心嗎？你相信神，從你心底的最深之處，你真心相信神。你渴望跟隨 ，即使你此刻尚看不出這事將來如何，你也不了解為甚么事情是如此。那么，找個時間，把你心裡的感覺告訴 ，誠誠實實的告訴 。我前面提過的哈巴谷之豫言，正是這個聖經原則最好的例証。哈巴谷說︰我因強暴哀求你，你還不拯救﹗神阿，你到底是怎么回事？是的，不過，哈巴谷是在私下對神說這些話的。而神也俯就他，對他說︰我必告訴你，但你總不信我。但是，我還是要告訴你我所要作的事。我要使用迦勒底人作成我的工作。哈巴谷更進一步質疑︰這更糟，神竟然要用迦勒底人。我要站在守望所，立在望樓上觀看，看耶和華對我說甚么話。這就是偉大的信心。如果哈巴谷不信神，他就不必那么麻煩了。如果有人不知道甚么是黑暗，那是因為他從來沒有看見過光。如果有人從來未曾有過懷疑，那是因為他還不認識甚么是信心。「主耶和華阿﹗……在你沒有難成的事。」你滿有恩典，你施慈愛，你的審判前后一致。但是，現在敵軍已兵臨城下，你竟然要我去買那地，迦勒底人就要占領它了。主阿，現在這塊地已買下了，我要知道，這到底是怎么回事？這就是信心的質疑。

所以，這件事最后還是以信心的再肯定作結束。這裡，我們已經被帶到一個超越邏輯的境界。現在我們要再往前，進入那種相交的氣息中。雖然這段經文相當長，大部分又是耶和華講的話，但是重要的不是耶和華所講的話，而是耶和華講話的這個事實。「那時﹗」（中文聖經末譯出。）甚么時候？就是他把懷疑陳述，把心中的困難說出之后。「那時，耶和華的話臨到耶利米。」不但這樣，「耶和華的話第二次臨到他。」我不想詳細研究耶和華回答的話，我只想提出兩個重點。第一，耶和華的話臨到時，是這漾說的︰「我是耶和華，是凡有血氣者的神，豈有我難成的事么？」耶利米的禱告，一開始就說，「在你沒有難成的事。」可是他禱告結束時，好象是在暗示，這事看來好象對你太難了。耶和華的回答，一開始就先向這位先知肯定這句確切的話，而且 是用一個問句開始。耶利米禱告開始時，先斷言，在耶和華沒有難成的事。結束時，他仿佛在問，這個對你會不會有點困難？神用反問來回答︰這真是對我太難了嗎？這句話的語氣好象有點開玩笑，但也正表明了神的耐心。也許你覺得用「開玩笑」不太合宜，那么你可能還沒有作人父母，如果你是一個父親或母親，我相信，你也常常故意逗一逗你的孩子。這句話真是充滿溫馨的親情。耶利米先說，在神沒有難成的事；但后來又說，這事對神可能有點難。神說，耶利米，我要和你說話，真的這事對我太難嗎？真的嗎？在我有甚么難成的事嗎？神用這個奇妙的方法，回答了那有信心的人所發出的懷疑。 用的方法，是把那人心中的懷疑直接說出來。我有懷疑，不好意思說出來，現在由神的口說出來，我就不會那么不好意思了。后來，神就斷言，將來人必要應驗耶利米買地所象征的意義，而在這一帶地方買田地、購房屋。

后來聖經又說︰「耶利米還被囚在護衛兵的院內，耶和華的話第二次臨到他。」神還有未完的話要對他說，「你求告我，我就應允你，並將你所不知道，又大又難的事指示你。」事實上，神就是在對他說，你所表達的懷疑絕對正確。換句話說，這位先知有歡可以提出質問。接著神又讓他進入一個更深奧、更奇妙的真理中，就是經過目前這一切的動亂、不安、混雜、破壞、毀滅之后，從那根，必有苗裔長出來， 來了要作君王，也要作祭司； 要執行權威，也要作中保，使人可能真正進入神的管治之中，實現神管理人的心意。

這就是神對這位有信心的人所作的回答。這位有信的人，在神面前誠實的把自己的懷疑說出來。我們若以誠摯發出問題，就可以給神一個機會，讓 用肯定的啟示來回答我們。不過，這必須是出于個人，不能集體的問。我最深的問題不能由另外一個人來回答。不論是祭司，是先知，是傳道人，都無法把神的回答帶給那些在大風大浪中掙扎的人。我只能對你說︰給神一個機會吧﹗怎么給神一個機會？就是在神面前，把你的不信說出來。我們的問題在那裡？在我們的不忠。我們心有懷疑，不對神說，反而去對朋友，對鄰居大肆宣揚。

這一切，對我們現實的光景言，是在說明一個原則︰往往信心的行動是要我們去賣一塊地，而不是買一塊地。我想我必須再強調這一點，因為我們往往太注意偶發的小事，而忽略了那最基要的東西。耶利米借著買地，表達了他的信心。如果我們翻開新約，就可以發現一個相反的例子。「巴拿巴他有田地，也賣了，把價銀拿來，放在使徒腳前。」我們不要把偶發的和基要的相混淆。還好，教會中還沒有出現兩個這樣的教派︰一個專買地，一個專賣地。一派叫耶利米派，另一派叫巴拿巴派。其實教會常常有這錯誤，根據偶發的東西，就建立起一個獨特信仰的教派，而那最基要的東西，反而被忘記了。這裡所要表達的原則，比買地、賣地更深。這個原則比任何時候人所能說明的都更深。

耶利米購買亞拿突那塊地的故事，說明了一個重要的原則︰首先是維持與神的關系，所以我們才能了解目前的局勢；其次，我們要保持對時下的局勢之認識，這樣才可以保持與神的合作。這樣的機會，往往是在普通生活中出現。作為一個有信心的人，你明天早晨就要去買、去賣。對神的信心乃是一種交往，這樣的相交是如此的真實，以致每一時、每一刻、每一件微小的事，都可以感受到永恆力量的脈動。對神的信心，可以使人對哈拿篾非常熟悉，對他急于要賣那塊地，在災難末臨到以前把價值收回這件事非常熟悉。這樣的信心必須加以培養。而惟有人不把自己內心的問題加以掩飾、加以偽裝，敢于在神面前表白出來，才能培養出這樣的信心。對于那些敢以如此誠實信神的人，神就要告訴他一個奧秘，就是「耶和華與敬畏 的人親密」。 《摩根解經叢書》


講道材料

耶利米書第卅三章

複興的方法和結果（耶33:1 -26）

讀經︰耶33:1 -26;王下25:1 -2

「當那日子，那時候，我必使大衛公義的苗裔長起來； 必在地上施行公平和公義。在那日子猶大必得救，耶路撒冷必安然居住； 的名必稱為耶和華我們的義」（耶33:15-16）

這位先知仍然被囚在耶路撒冷，而耶路撒冷本身則被尼布甲尼撒的大軍團團包圍，也等于被囚禁了。在神的旨意裡，這城和全地都要被毀滅、被破壞、變成荒涼。在這樣的情形下，耶利米因著神的感動，買下了亞拿突的那塊地，藉以表示，神的百姓將永遠擁有那地。當時的局勢很明顯，這地即將落入巴比倫的手中，耶利米在神的感動之下，過去一直就在傳講這樣的信息。現在，這位先知體會到自己所面對的困難，就在禱告中，把這件事對神述說了。

神對 仆人的回答，可以分成四段，就記錄在本章所研讀的經文內。其中第二段最崇高，談到的乃是，耶和華明確的豫告並描述，將來 要用甚么方法實現 的旨意。 的話中最重要的真理，是在本章所引用的這兩節經文裡。「當那日子，那時候，我必使大衛公義的苗裔長起來； 必在地上施行公平和公義。」這就是促成複興的方法。「在那日子猶大必得救，耶路撒冷必安然居住，她的名必稱為『耶和華我們的義』。」這就是複興的結果。

讀這兩節經文，我們立刻就可以聯想到，過去研讀過的類似詞句。那時先知是在斥責在上執政掌權的人，包括宗教上以及政治上的領袖，也包括國王與先知。在那裡我們所讀到的，差不多是一字不易。上次，先知傳這信息時，距他目前被囚的時刻，已經有七年之久了。此刻，尼布甲尼撒的大軍已困住了耶路撒冷。再看一遍他七年前的話︰「耶和華說，日子將到，我要給大衛興起一個公義的苗裔。 必幸王權，行事有智慧，在地上施行公平和公義。在 的日子，猶大必得救，以色列也必安然居住； 的名必稱為『耶和華我們的義』。」這兩段經文相似之處，在于所豫告的內容同是複興的方法和結果。不過，這兩段經文也有差異之處。其差異之處，乃在于強調方法和結果之間的關系。早先的豫言，他用的詞句是︰「 的名必稱為耶和華我們的義。」后來的豫言，他用的詞句是︰「她的名必稱為耶和華我們的義。」前者，這個名稱是指那位王本身；后者指的是 所管理的這座城。所以，當「耶和華我們的義」指的是那位王時，所啟示的乃是複興的方法。當「耶和華我們的義」指的是那座城時，所啟示乃是在 管理之下，這座城所要產生的結果。

我們暫且不要管「苗裔」這個頭銜，也暫且不要去管這個苗裔和大衛家的關系。我們要從比較寬廣的角度，來思想這段經文的教訓。首先要思想的是這位王用以實現複興的方法；其次要思想的是這座城複興以后的結果。這乃是在描述神一直不間斷的工作，借著審判、管教，最后得以建立符合 旨意的秩序。

「耶和華我們的公義」

首先，我們要思想早先所用的那個名稱，耶和華我們的公義。這個名稱可以譯為「耶和華我們的公義」，也可以譯為「耶和華是我們的公義」。這兩種譯法其實是解釋，而不是翻譯。事實上，這個名詞本身所表達的意思就非常清楚。這不是一個句子。「耶和華」這個偉大的名稱，乃是神用以將自己啟示給人的名稱。而「公義」這個詞本身就表達了它的意思。「耶和華我們的公義」這個名稱，最重要的意義乃在于它啟示了神作這事的方法。

正如我們前一章所討論的，這個宣告是發生在耶和華對耶利米的第二次的回答中。讓我們很簡單的回顧一下當時的光景。耶利米在那個黑暗的時刻裡，順服神對他的感動，買下了那塊地。可是，現實的環境叫他不安，他的裡面有著相當大的困難。于是，他把心中的問題，他裡面的難處，都對神傾述。他把自己對信心的質疑，對自己的懷疑都述說出來。于是，神第二次對他作了回答。「耶和華的話第二次臨到耶利米。」很清楚，這一次的回答是針對耶利米心中的難處。請看這句話︰「你求告我，我就應允你，並將你所不知道，又大又難的事指示你。」這幾句話表明了，耶和華了解這位先知當時心中的光景。這怎么可能？這塊地很快就要被交在外邦敵人手中，外邦敵人就要占有這地，這地即將荒涼、廢去，怎么可能有複興？先知心中的問題是那些墮落的百姓，他們實在墮落得太厲害了。四十年之久，耶利米以貫頂雷轟的聲勢、以哀歌，宣講耶和華的話。可是他們還是拒絕，還是背叛，還是偏行己路，越陷越深，越往黑暗處墮落。他的問題是，一個如此敗壞的百姓，一塊如此荒涼的地，怎么可能有複興呢？有甚么方法能夠使它再複興？本章我們所要討論的，就是神對這問題所作的答複。

在深入研究 的答案以前，我們先看看這個信息的次序。在這信息中，我們首先看到的是，神描述 要實現的複興之過程。其次，也是這信息的中心，我們看到了神的宣告， 所宣告的，乃是有關即將促使複興成為可能的那些事實。最后我們所看到的，是神在這敗壞的百姓中所作的事，這些事正可豫告複興的事實。

有關複興的過程，乃是如此描述的︰第一，重造之前，要有毀壞；第二，要有屬靈的喜樂，必先有道德上的潔淨；第三，這個屬靈的喜樂，要帶來物質的繁榮。

我想，這一章教訓的重點，大致說來就是如此。

重造之前，要有毀壞

先知問︰這樣敗壞的百姓，怎能有複興？我買這塊地有甚么用處？我是憑信心這么作的，但是這地怎能複興昵？神的回答首先宣告， 要以迅速臨到的審判對付這些百姓，所以必會有毀壞。但是毀壞的目的是為了建造。先拆毀，接著才有建造。

在神回答的內容第一部分，我們面對了神的方法。在 對這世界上所有的人之審判中，在 對列國的審判中，從狹義的「審判」，也就是管教、懲罰、災變等這些事看，審判的目的乃是為了醫治。神宣告說， 要臨到，要通過迦勒底人的軍隊，使這城降卑。 說，雖然他們已經築起高壘作為防御，但是這只不過像淺溝，要拿他們的死尸來填滿。可是，就在接下去的那一句話中， 接著又說，「看哪﹗我要使這城得以痊愈安舒，使城中的人得醫治，又將豐盛的平安和誠實顯明與他們。我也要使猶大被擄的，和以色列被擄的歸回，並建立他們，和起初一樣。」如此，在即將臨到他們的敗壞中，至少在這位先知心中已經看到一絲亮光，看到了神的旨意、神的目的。這個方法很激烈、很可怕，但這是為了建造、為了複興，所必須作的豫備工作。

複興要有道德上的潔淨

第二，實現複興的過程，乃是要有道德上的潔淨，這樣才可帶來靈性上的喜樂。 對那些人宣告， 要臨到他們，除淨他們的一切罪，又赦免他們一切的罪。接著 又立刻說，這城將要再有歡樂的聲音、快樂的聲音、贊美的聲音、感謝的聲音。城裡不再有哀歌，有的乃是歡樂的聲音。道德的潔淨，目的是為了屬靈上的喜樂。這裡我們又看到有關神要使複興實現的過程之啟示。這就是先在生命的源頭作那潔淨的工作，使人的生命更能充滿歡喜與快樂。聖經的啟示如果教導我們甚么的話，那么最重要的一個是教酬我們， 對人，對全人類的心意，乃是要他們有完全的快樂，豐盛的喜悅，不間斷的歡娛。我這裡所說的聖經的啟示，包括了神所啟示的一切，記在聖經內的一切。從頭到末了，聖經中充滿了眼淚，人類的子子孫孫也是充滿了愁苦。他們走過的，是陰暗的路徑，是漆黑的道路。但是，我們如果順著聖經的啟示，一路讀下去的話，最后我們必可看到一個終極的真理。這真理先在先知的著作中出現，后來又在拔摩海島，在那清晨的時刻，再一次向約翰顯示。這真理就是神要擦掉人類眼中的眼淚，一切憂傷、嘆息都要成為過去，不再出現。人的歡喜、人的快樂、人的嘻笑、人的歌唱、人的娛悅，將永不消失。這乃是神對人類的心意。但是，要取得這屬靈的喜樂，生命必先得到潔淨。生命的潔淨必須從源頭、從根本、從構成人類生命的基本要素︰知、情、意著手。這樣，生命就可以成為喜樂，可以成為歡欣。

這樣，我們在這裡先看到的乃是為了要建造，在破壞之時最先用的方法。我們看到為了要建造，必須先拆毀；接著我們看到有關這個中心、不搖動的真理之啟示，那就是罪的得赦免，過犯得除去。這也就是生命源頭得著潔淨，這樣人的生命就可以充滿歌唱，充滿喜樂。

複興要帶來物質的繁榮

這個啟示最令人驚訝之處，就是它還宣告，這樣的屬靈的喜樂，乃要帶來物質的繁榮。這是最后的一個重點。就是說，國家得到了潔淨，國民在道德上得到了潔淨，他們就可以充滿屬靈的喜樂。而他們充滿了屬靈的喜樂以后，就可以得到真正的物質繁榮。牧羊人要再出現，帶領他們的羊群，數點它們，對它們說話；而這座城本身也要再一次充滿物質的繁榮。這個次序真是令人矚目。這乃是公義複興的不變方法。往往我們都想用物質的繁榮來達到複興。但是神的著手方法卻不如此。 開始的方法，乃是先破壞那些邪惡的東西，然后借著潔淨人性道德，以帶來靈性的喜樂。而一旦人生命中有了靈性上的喜樂，這個人生命中的一切潛能就可發揮到最大的極限，結果就帶來真正永恆的物質繁榮。有時候，沒有道德上的潔淨，也可以有物質的繁榮，只不過這樣的繁榮不能持久。歷史上，有許多實例可以印証這點。十九世紀末英國的威靈頓公爵在討論教育製度時，說了一句語重心長的話︰「如果你教育這些孩子，卻沒有帶領他們的宗教信仰，那么你只訓練了一些聰明的魔鬼。」你也許覺得，這句話太重、太粗。但是事實呢？這話乃是先知性的聲音，說這話的人，對人的本性有充分的理解。如果在對付生命外在的東西之前，不先對付人生命裡面的靈性上的中心，那么再美的園子也將再度變成廢墟。惟有借著道德上的潔淨，才可叫人的生命充滿無窮的喜樂。這樣人才可以創造一種物質的條件，以帶來真實而持久的物質繁榮，並帶來持久不斷的平安。

促成複興的原則，乃是公義

第二點，這裡也宣告了一些中心事實。神告訴 的仆人，為了要達成複興的旨意，應該把人類歷史中的那些事放在中心地位。「當那日子，那時候，我必使大衛公義的苗裔長起來， 必在地上施行公平和公義。」就如同早先的豫言， 的名字稱為「耶和華我們的義」。在目前這段豫言，這個名稱乃是指耶和華管理下的這座城。這裡，我們就面對了一個中心事實︰促成複興的原則，乃是公義。促使這個原則運行，並發出力量的，乃是神自己的力量，乃是公義的耶和華之力量。不只是神本身是公義的，這是當然的事實。 的態度也是公義的。就是出于 的公義，所以 才自古不斷把自已啟示給古時的人，對人的生命說話，關心人的生命，參與人的生命，幫助人的問題，親身對付困難，降卑自己、一直到最根基的部位，然后 可以再從那根基著手，穩定、堅決的建造，直到把最頂端的石塊安置上去，讓人可以高聲歡呼︰愿恩惠歸與它。

公義乃是叫複興得以實現的原則。這個詞乃是一個古老的詞，傳道人常常提這個詞；在聖堂中，在教會裡，這個詞常常被提到。可是，往往我們都必須再回去，重新思想這個詞的意思。因為對這個詞聽的次數多了，反而會忘記它原來的意義。所以我們還是從頭想起。公義一詞英文是righteousness，這個字最基本的構造是right，意思是「對」。只有這么講，還不足以說明聖經中有關「公義」的意思。要說明聖經中這個詞的意思，我必須先引用一些字詞來對照。「公義」就是真理。我們說某一個東西是公義的，乃是指這東西的事實本相。罪就是說謊，過犯就是歪曲事實，罪孽就是偏離了真理的正道。公義就是真理，就是事實，是不可缺的、實際的事實。基本上，這樣的真理存在神裡面，但在應用上它又是論到與人有關的東西。所以，我們說到某人最公義之事，那就是那個人應該把它公布出來的事實，雖然這些事實可能已經被扭曲了。當公義在一個人的生命中發生功用之時，這個人的歪曲悖謬就會被彰顯出來。這也就是基督教信仰中有關「認罪」的意思了。這裡我說的「認罪」，不是指對別人承認自己所作的，而是指認罪本身。這也就是為甚么一個人認了罪，立刻就會有離罪的事實出現。認罪不是對別人承認自己的罪，而是對自己的心說，這事是罪﹗這樣的事一作完，公義就在罪的裡面發動作用，因為事實本相已經被宣告了。神乃是事實本相的神。在 面前，永遠都是真理，都是不能隱藏的。一個人也許可以在別人面前裝作另一類的人。可是公義卻認識他，衡量他，宣告有關他的事實真相。公義乃是衡量的標準，一切的歪曲悖謬都是借著它而被揭發的。公義在實際的運用上，乃是顯明人的扭曲。然而，人怎么知道那是扭曲的？乃是要靠著真理來對比。所以，說謊乃是和真理相敵。說謊之所以為說謊，乃是因為它與真理相敵。真理乃是你藉以發現說謊的標準。

聖經啟示──有關公義的意思

這還不完全包括聖經所啟示，有關公義的意思。我個人以為，除了聖經所啟示的以外，關于公義再沒有甚么話好說了。我想，自然界的法則，所能啟示的，也不能超乎以上所講的這些。如果你觀察自然的法則──我必須小心，因為我在這方面不是內行，所以不能講得太肯定──不過，按照我自己對自然法則的觀察，我認為從這些自然法則裡面，我們可以發現同樣的要素。違反自然法則，就是死亡。這就是真理，這就是公義，這就是自然法則。但是聖經所啟示的公義，比這個還多一點。在聖經啟示中，公義不止是真理。我確信，在聖經啟示中，公義在與神的關系上，就是愛；不是違背真理，不是和真理相抵觸，而是與真理相配合。也許，最好的例子乃是我們的主在受浸時，對那位希伯來人最后一個先知所講的話。很可惜，這句話在被引用之時，往往不夠慎重。 說︰「你暫且許我，我們理當這樣盡諸般的義。」如果我們看 的受浸，只不過像其他的人一樣，只是順服先知的聲音，那么，「盡諸般的義」就只不過是順服先知的聲音吧了﹗但是，如果我們看 的浸禮，是公開與罪人認同，也豫表 未來受苦的浸，並且藉此救贖犯了罪的人類，那么我們就可看到有關公義的新的啟示了。「我們理當盡諸般的義。」神裡面的公義不單單是真理的標準，不單單是藉以衡量人的準繩，也不單單是擺在人面前，作為人行動所依循的標竿。在神裡面的公義，是沒有辦法安息的。盡管人不符公義，盡管人有罪，盡管人有過犯，但是在神裡面的公義總是要想出一個方法，叫那迷失的人可以歸回。在神裡面的義是愛，也是真理。這是原則裡面充滿了愛心，這愛心受原則的節製，兩者互相配合。公義是真理又是愛，所以，所定出來的秩序既是真理，又是愛。一個人生活在公義裡，他的一切乃是受真理和愛的節製。在神的國裡，社會的秩序乃是每個人都是真實的，但也都是滿有愛心的。他們一切行為的法則，乃是裡面的愛心所激發的。公義的規范是在神裡面。在人裡面的公義，其規范乃存在于神裡面。人有多敬虔，乃取決于他裡面的公義。一個人有多敬虔，乃要看他受愛心支配有多少，他在真理上的表現有多少。耶路撒冷要再被造，但這並不是一種表現的工作，也不是腳痛醫腳，不是只有在外表上重建，卻任其根基腐爛；並不是只有粉刷牆壁，而不補裂縫或破洞。首先要有拆毀，一直拆毀到根基。每一樣邪惡的東西都要被除去。到了那時候，百姓的心裡就有道德上的潔淨，就創造出了屬靈的喜樂，充滿了朝著新方向奔跑的力量。這樣，物質上的每一樣東西都要把潛能發揮到最極至。換句話說，這裡面的中心事實乃是公義。這個公義通過神自己而運行，因為耶和華是我們的公義；規范取代了漫無法規。在聖經裡面，關于這一點，再沒有講得比以賽亞的豫言更妥切了（賽63:1 -6）︰「這從以東的波斯拉來，穿紅衣服，裝扮華美，能力廣大，大步行走的是誰呢。就是我，是憑公義說話，以大能施行拯救。你的裝扮為何有紅色，你的衣服為何像 酒酢的呢。我獨自 酒酢。眾民中無一人與我同在。我發怒將他們 下，發烈怒將他們踐踏。他們的血淺在我衣服上，並且污染了我一切的衣裳。因為報仇之日在我心中，救贖我民之年已經來到。我仰望，見無人幫助。我詫異，沒有人扶持。所以我自己的膀臂為我施行拯救。我的烈怒將我扶持。我發怒， 下眾民，發烈怒，使他們沉醉，又將他們的血倒在地上。」

可能已經有人心裡在說，這段經文好可怕。這段經文所描述的，真的是神嗎？請接著往下讀︰「我要照耶和華一切所賜給我們的，題起 的慈愛，和美德，並 向以色列家所施的大恩，這恩是照 的憐恤和豐盛的慈愛賜給他們的」（賽63:7）。

我們看到的是神在拆毀，衣服上面都濺了血。但是結局又如何？ 在公義中行走，大有能力可以拯救，在 定的新秩序中，憂傷和嘆息遠離，再也沒有他們的分。道德上的潔淨帶來了靈命上的喜樂，這個喜樂最終就要表現在那至高的物質的繁榮上。在我們引用的這段經文中，先知就把這個過程啟示了出來。有一位王即將臨到，這位王又是一個祭司。 將坐在大衛的寶座上， 要執行祭司的職分。 既是君王，又是祭司。

新約聖經啟示

翻開新約，我們就可以看到這一位。我們看到，在那可怕的最后時刻中， 所受的痛苦， 所經歷的奧秘。我們聽到彼拉多在迷惘不解中所說的那一句話︰「你是王嗎？」 的回答乃是︰「你說我是王。我為此而生，也為此來到世間，特為給真理作見証。」這就是公義的一個因素。

然后，他們脫去了 的衣服，分 的內衣，以 為王來戲弄 ；帶 出去，進入 受死的奧秘中。看哪﹗這位大祭司，為了愛的緣故， 降卑自己，去對付那苦 和邪惡，除去那邪惡的組織，使人可以得著道德上的潔淨，創造出那種屬靈的喜樂。這就是在人類歷史中出現的「王和祭司」。 既是真理的王，又是愛心的祭司；同時 是真理的祭司，又是愛心的王。

最后一點，我希望讀者注意一個事實︰按照先知的豫言，這名字是指那位王，但是這名字也是指那位王所擁有的那座城。「她的名必稱為耶和華我們的義。」這裡所指的，是經過了那個過程以后所帶來的結局。那一位「王和祭司」的名是「耶和華我們的義」，在 治理之下，那一座城要成為真理和愛的所在。因此，現在這座城就可以叫作「耶和華我們的義」。當耶利米在被圍困的耶路撒冷執行他職事的時候，以西結在被擄去的巴比倫地之迦巴魯河邊，也正在執行他的職事。以西結豫言中最后的那幾篇偉大的信息，都是論到複興以后的耶路撒冷，以及重建以后的聖殿。在用詩歌生動的描述了那城和那殿以后，他在結束他的豫言時，如此宣告︰「從此以后，這城的名字，必稱為耶和華的所在。」這名稱包括了耶利米給這城市所取的名字︰耶和華我們的義。因為這位王以 屬靈的力量，居住在這城裡，管理這城，這城必回應 的統治，就會變得像 自己。那時，這城必充滿真理、必充滿愛。因此這城的名字，就必如同 的名字︰耶和華我們的義。

這城既是王以祭司的愛所贖回，又是祭司以王的身分用真理來統治，所以在所建立的秩序，所恢複的榮美上，就必反映出這位「王和祭司」的榮耀。在這城裡，他們一向最關心的，乃是道德的潔淨，結果，就有那豐盛無比的屬靈的喜樂。而從那自由、豐盛的生命，就可產生物質的繁榮，並且都是按著真理、照著愛心來擁有、來分配、來分享的。如此，先知的問題就得到了回答︰這個複興是要靠神公義的作為來達成的。

最后的應驗還末臨到。按字面，照實際的光景來看，耶路撒冷還沒有完全重建起來。猶大從來沒有經歷過這裡所描述的光景。以色列也還沒有按照先知所豫言的，和猶大共同和平存在。但那苗裔已經長起來了，那位「王和祭司」已經出現了。神穩定的、安靜的、不間斷地朝著那目標前進。

在結束本章以前，我要引用兩段新約的經文，這兩段經文和我們在本章中所思想的主題，有很明顯的關系。這兩段經文可以啟發我們，讓我們知道自己應該有甚么樣的態度。

第一段我們要讀的，是出自新約中那本奇妙的、倫理的、實用的雅各書︰「弟兄們哪，你們要忍耐，直到主來。看哪，農夫忍耐等候地裡寶貴的出產，直到得了秋雨春雨。你們也當忍耐，堅固你們的心。因為主來的日子近了」（雅5:7-8）。

我們常常按耐不住，焦急的探問。出于信心，我們真想提出這樣的問題︰還要多久？主阿，你的國度還要多久才可臨到，才可建立？這裡提供的答案是︰農夫正忍耐等候地裡寶貴的出產。

再讀彼得在他第二封書信中所寫的一段話︰「主所應許的尚未成就，有人以為 是耽延，其實不是耽延，乃走寬容你們，不愿有一人沉淪，乃愿人人都悔改。但主的日子要像賊來到一樣。那日天必大有響聲廢去，有形質的都要被烈火銷化，地和其上的物都要燒盡了。」 還要再來一次，那位從以東的波斯拉來，穿紅衣服的， 以大能行走，要摧毀一切應摧毀的， 要以可怕的能力拆毀各種形式的暴虐。「這一切既然都要如此銷化，你們為人應當怎樣聖潔，怎樣敬虔，切切仰望神的日子來到。」 《摩根解經叢書》


講道材料

耶利米書第卅四章

褻瀆神的名（耶34:1 -22）

讀經︰耶34:1 -22

「你們卻又反悔，褻瀆我的」（耶34:16）

前面四章，我們思想的，都是耶利米被囚在耶路撒冷護衛兵院中時候，所傳的豫言，這些豫言大部分都是論到未來的盼望。從第34-39章，我們讀到的是豫言和敘述文的混合，結束時是有關耶路撒冷陷落時的記載。第34章;35章是被圍時期所說的豫言。尼布甲尼撒的軍隊包圍住耶路撒冷，耶和華吩咐耶利米，再一次對西底家宣告，巴比倫王要得勝，城要被攻破並且放火焚燒，王自己也要被擄到巴比倫去。不過，耶和華論到西底家時，說到他不致死在刀劍之下，而要平安而死。

下面的一個豫言，則是指責王破壞了自己與仆人和 女所立的約。他先給他們自由，后來卻又強迫他們，回來作奴隸和婢女。這樣的罪根本上就違背了當初神與 的百姓所立的約，那約規定，奴隸到了第七年就應該被釋放。因為王如此破壞了所立的約，壓製百姓，所以先知宣告說，耶和華要向他們宣告一樣自由。然后他帶蒂著諷刺的口氣說，「就是使你們自由于刀劍、飢荒、瘟疫之下。」

本章所選用的經文，就是在這個豫言中出現的。這半節經文也顯明了他們所犯之罪的性質。這個罪實際上就是不信任 仆人的罪。基本上這就是褻瀆神的名。這一點含有很深的意味，從這一點可以看到，一個人以不公平待另外一個人，這就是褻瀆神的名。

為了要更完全了解這個宣告的意義，我們先暫且不管上下文，只有從這個罪本身來思想。其次，我們要從這個實例，看看神的名怎么被褻瀆了。最后，我們要從這兩方面，來找到一些具有永恆性的教訓。

褻瀆神的名

第一，關于這罪本身，就是褻瀆神的名的罪。我想，我們都知道，在希伯來人的宗教思想中，神的名占有一個很獨特的地位。只要我們稍稍留意，就可發現，舊約著作中，題到神的名，總是有特別的意思。神也經常對 的百姓講到 的名。以色列人中歌唱的，希伯來人中的先見，也常題說神的名。名字雖然只是一個稱呼，但它卻代表一個人。在東方人中，正如我們這段經文所啟示的，名字是帶有重大意義的。今天，我們不同于他們，我們對名字一點都不注意，我們只憑一己之喜好，取個順口的名字。但是，在他們那個世代，名字代表那個取名者的希望，所以，從名字本身，也可以看出那個人的一些事實來。神就利用這個普通的習慣，把自己啟示給 的百姓。聖經中我們常常可以看到，神取用普通的習慣，把更高的真理啟示給他們。名字乃是品格、榮譽、和權威的記號。研讀舊約，最有趣的方法，莫過于看神怎樣用 的名，以及用 的名的含義，把自己啟示給人知道。舊約裡面每一次題到神的名，或是對神的稱呼，總是會讓人明白一些有關神的真理。有關神的名，最古老的稱呼，乃是「Elohim」，我們譯為「神」，這個名代表絕對的能力。這乃是人對神的最基本的觀念。在以色列人漫長的歷史中， 不斷借著 的名，或 的頭銜，向人啟示 自己，以及有關 自己的真理。比如︰亞多乃（Adonahy），意思是高超者；耶畏（Yahweh），意思是存在者。有的時候是一個名字和其他名詞的合並，表達了一些有關神的真理。比如︰「耶和華，（Jehovah），或「伊勒沙代」（El-Shaddai），或「耶和華我們的公義」（Jehovah Tsidkenu），這裡每一個名稱都有它的重大意義。一講出 的名字，有關 的真理就啟示出去了。這個名字就成為代表 的一個記號，啟示了 的品格， 的榮耀，以及 的權威。

按照神的誡命，這些人應當尊神的名為聖。「不可妄稱耶和華你神的名，因為妄稱耶和華名的，耶和華必不以他為無罪。」不但如此，對這一些古代的人而言，耶和華的名，乃是 一切福分的象征。「他們必把我的名傳給以色列人的子孫，我就必賜福給他們。」「愿耶和華賜福給你，保護你。愿耶和華使 的臉光照你，賜恩給你。愿耶和華向你仰臉，賜你平安。他們要如此奉我的名，為以色列人祝福，我也要賜福給他們。」

我們很容易就可以看出，為甚么這些希伯來人的思想中，如此尊重神的名。他們完全了解，不管是那一個名，是那一個稱呼，總是代表神自己。允許我再重複前面已經講過的，這名總是象征 的品格、尊榮、和權威。

那么，褻瀆這名的罪是甚么樣的罪？這裡譯為「褻瀆」一詞，按字義直譯，是「穿孔」、「刺」，意思就是「傷害」，或「惡待」。這個字和另外一個意為「搶奪」的字相當接近。這一個字意思就是把面目毀損，或是把硬幣上的像磨去。而「褻瀆」一詞的意思，則是把神聖之物，變得平凡。所以，我們把這一句先知的話，改譯如下，也離本意不遠︰「你們卻又反悔，把我的聖名化為平凡。」你們反悔，正因為反悔這個行動，就已經把硬幣上的像毀損了。我的名代表我的品格、我的尊榮、和我的權柄。但你們的反悔，把我的臉面全毀損了，不承認印在硬幣上的像，使硬幣變得沒有價值。耶和華好象在對他們說，你們的態度毀損了我的名，你們的態度破壞了我的尊榮，你們的態度是在對我的權柄挑戰。這就是褻瀆神的名。

所以褻瀆神的名，就是褻瀆這名所代表的神，就是毀損刻在硬幣上的像。而硬幣上的像受了毀損，可以叫那硬幣喪失了原來的價值。你們褻瀆了我的名。

猶大地發生了甚么事？

我們再看這裡的實例。當時猶大地發生了甚么事？按照希伯來人的律法，人若買希伯來人作家裡的奴仆，工作六年以后，第七年就應該讓他自由。這律法是記錄在出埃及記21:1 。若再對照看申命記15:12，我們就可發現，這律法不但適用于男性奴仆，也同樣適用于女性的婢女。另外有一條律法，關系到在田野工作的奴隸。按那律法規定，滿了五十年之后，也就是在禧年，他們就可以得自由。不過，那是另外一條律法。這裡所講的，是在家裡作奴仆的。這樣的人是奴隸。不過，我們讀希伯來人的故事，就必須按希伯來人的思想來了解。這裡所說的「買」，並不是把奴隸當作物品一樣的買賣。按希伯來人的作法，那是奴隸個人簽約，把自己賣給主人，作他的奴隸。這有一點像今天僱主和受僱者之間所簽的合約。按希伯來人的法律，這個合約不得超過六年。到了第七年，那個人就可以得自由。

在希伯來人的歷史中，這條律法一直都沒有被遵守。本來是有期限的奴仆，變成了永久的奴隸。他們把同是希伯來人的弟兄，當作財產一般的對待。在危機臨到時，西底家和他的百姓立約，要遵守這一條古代的律法。在耶利米服事期間，南國滅亡前最后那十年，那位優柔寡斷，疑懼不安的西底家王，一度曾把百姓聚集到聖殿來；也許是受到良知的責備，他提醒大家，這一條一直被忽略了的律法。他和大家立約，讓那些應該得自由的奴仆得自由。他們立了這樣的約以后，城牆外有些事情發生了，圍城的迦勒底軍隊撤離了。歷史告訴我們，這一支包圍耶路撒冷的軍隊之所以撤離，是因為埃及軍隊的原因，他們前去迎戰埃及軍隊了。在耶路撒冷城內，他們看到迦勒底的軍隊撤離，就以為事實即將証明，耶利米的豫言錯誤了，他們的威脅已經過去。于是，他們立刻廢除了和仆人所立的約，仍然勉強他們為仆婢。

他們這樣的作為，就是褻瀆了神的聖名。耶和華的名對那些勞苦工作者而言，乃是提醒他們， 顧念他們。在所頒布給他們的律法體系中，可以清楚看出，神關心那些勞苦作工的人。給與仆人當得的自由，就是承認 的關心。不給他們自由，那就是褻瀆 的名，污損了 顧念受壓之人的品格；否定了那些被迫仍為奴仆的人心中所給與神的尊榮；貶低了 的權柄。這些人原來已經奉 的名，給與那些奴仆自由，現在他們又后悔自己所作的，不給他們自由，這就是褻瀆了 的聖名。因此，耶和華說，因為你們拿走了這些人的自由，我就要給你們自由于刀劍、飢荒、瘟疫之下。把用神的聖名所造之硬幣的像毀損了，就必須用受苦的火爐重新加以鑄造。

在這一件事上，有那幾方面褻瀆了神的聖名？首先，他們長期不遵守這律法。漸漸的，這變成了他們的習慣。這就是他們褻瀆了神的聖名。這些受製的人，為奴已經很久，神的名代表 對他們的關心； 的律法也規定，在滿六年以后，他們就可以得自由。在他們漫長的歷史中，這些奴仆沒有得到該得的自由，神的名就受褻瀆。

那些官長出于自私的心理，因怕 才服從 ，那么， 的名就更進一步受到了褻瀆。他們給那些人自由，這件事並不給神面子。他們之所以這樣作，只是要博取神的好感，希望如此，神就會把他們從圍城的敵軍手中救出來。可是，雖然他們這么作，是出于錯誤的動機，如果他們真正遵守所立的約，神還是可以把他們提升到一個更高、更尊貴的層面。因為盡管我們的動機不是那么純正，只要我們回轉歸向 ， 還是會接納我們的。從福音信仰教會漫長的歷史，我們可以看到許多這一方面的實例。許許多多的人回轉、歸向 ，動機是怕受地獄之苦。這樣的動機極其低賤、懦弱，但是借著這個較低的層面，多少人得以提升，進入一個更寬、更廣的層面。這樣的動機也許不合聖經的教訓，但是借著它，多少人得以享受那更豐盛、更寬廣的生活。如果我們從這樣的角度，以地獄之苦嚇唬人，要人歸向神，我們要當心。因為在無意之間，我們就褻瀆了神的名。我們就和當時的人沒有兩樣。當時他們為了保全那個城市，所以才「忍痛」讓他們的奴隸得自由。

不過，真正褻瀆神的名，還是發生在他們破壞了所立的約，又回到當初不順服的光景中。耶利米這裡的信息，就是對那些向他們奴仆背約的人說的︰你們褻瀆了耶和華的名。這是發生在當時的事。

今天，這件事對我們又有甚么意義？今天，在基督教的世代裡，神的名依然代表了神的啟示。神的名仍然是 的品格、 的尊榮、 的權柄之記號。原則長存， 名的價值依然不變。神的名仍是啟示的方法，神的名仍是一切福分的記號，神的名仍然被尊為聖。我們常常照著主的吩咐，在一起禱告︰「愿人都尊你的名為聖。」在基督教會裡，我們仍然尊 的名為聖。對我們而言，神的名字比以前更簡單。今天代表神的品格、尊榮、和權柄的名字，就是耶穌。我們暫且不去討論這位奇妙的救主的奧秘，只要先認清，今天 的名對我們代表了神。耶穌這個名字，比過去神的任何一個名字都更簡單，但是比過去所曾經啟示過，神的所有名字總和起來，還更高超。因為通過這個名字，以及這個名字所代表的那人，所發出來的亮光，比神降世以前的任何人，都更完全、更美好。我們使用耶穌的名字，甚么東西都沒有失去。不過，通常我們在稱呼這名字以前，都再加上尊稱，主基督耶穌。這本是合宜的。但是，即使像希伯來書的作者，或在拔摩海島上領受異象的長老那樣，單單以 為人時的名字耶穌稱呼神，也一點不會失去任何意義。對今天我們這些相信的人而言，希伯來人稱呼神的那些名字所帶有的意義，以及職銜所表達的內涵，其實就總結在耶穌這個名字之上。借著耶穌，以前那些用來稱呼神的名字不但得到了解釋，也都得到了應驗。這個名字乃是對人啟示的神的一個新的名字。在當時，無論是拿撒勒，是猶大的全地，這名字很普遍，許多孩童都取這個名字。這個名字的起源，可以追溯到他們這個國家歷史很早的時代。摩西的幫手原名叫何西阿，改取的新名叫「約書亞」，這個名字的希伯來文，是由「神」和「拯救」兩個字合並而成。到了伯利恆那個聖嬰孩降生的時候，「約書亞」的名字演變成「耶穌」，在當時是一個很普遍的人名。今天，全世界都知道的「耶穌」這個名字，乃是「神──救贖主」的意思。這個名字仍被視為是神聖的。

我們要思想一下，神借著 的名字，向我們啟示了一些甚么。我們要特別注意最后這個最簡單的名字︰耶穌。

首先，神的名字代表了神對人的尊重， 尊重人之為人。我們主被稱呼為「神的兒子」。這個稱呼完全符合事實。但是 從來不以這個稱呼來說到 自己， 甚至不自稱是彌賽亞。事實上 似乎避免使用這些稱呼。 最常用來稱呼自己的一個名稱，乃是「人子」。這個稱呼就把 自己和人聯結在一起。這位人子從馬槽到十字架，從幼童到壯年，在 一生的職事中，所過的都是貧窮的生活。這個事實正表明了 忠于人性。保羅在腓立比書中，寫了一段相當奧秘的話。他論到那位無限的奧秘者，那位永世裡的神的道，那位從亙古到亙古與父相交者，怎樣倒空自己。接著他又寫道︰「既有人的樣子，就自己卑微。」 把自己降為卑微，降到人性所能及的那個高度。我喜歡回去讀福音書中所記，有關 降生的那個簡單的故事。隨著年歲的增加，我越來越為 降世時的榮耀真理覺得訝異。我所訝異的，常常是 的貧窮。客店裡沒有地方可以安放那聖嬰，惟有一個馬槽供 躺臥。 的降生，沒有人在旁照料，只有 自己的母親。讀這段記載，我們不可太疏忽，是 母親自己把嬰孩包裹起來的。這個嬰孩不是降生在富豪或王宮，但 擁有人性的一切尊嚴。雖然沒有任何華麗的裝飾，但 的人性尊嚴更顯榮耀。再看 所走過的一生，沒有祭司的長袍，沒有君王的紫色袍，但是 的人性尊嚴更顯榮耀。因此，這位稱為「耶穌」的，就使「耶穌」這個名字成為神尊重人性，承認人性光輝的一個記號。 不是在王宮裡長大， 沒有在先知學校受過訓練， 沒有坐在祭司腳前，學習過他們的智慧。 不曾擁有我們所看為貴重的那些東西，那些我們今天還是汲汲乎追求的物質， 一樣也沒有。可是，如今， 不是人憐憫的對象，而是人敬拜的目 。在 人性的貧窮裡 只取用那些為維持 肉身生命所必須的物質──我們看到了人性最終的尊貴。如果我們承認了這一點，那么我們就把每一個人的尊嚴都擺在 旁邊了。不單是國王，或祭司，他們當然在那裡。不單是先知，或祭司，或學者，或著名的知識分子，他們當然也在那裡。可是，不單單是這些人，而是每一個人都在 那裡，因為 代表了一切的人性。摘除了「神的兒子」之頭銜，過著孤單的生活，度過人類貧窮的生活，人性的尊嚴不但沒有被貶低，反而更顯尊貴。神對人性標準的看法，一向都是如此，都顯明神對人的尊重。

在默想這個題目，或以這個題目講道時，我常常提到一件按字面看來不可能，但按屬靈來看極為真實的事。你也許以為不可能有這樣的事，所以請你特別留意。我說，耶穌在世上時，從來沒有看見過法利賽人長袍上的經匣，也沒有看見過乞丐身上穿的破衣服。按字面看，這事是不可能的。 兩者都看見過。不過，我相信你們都知道我的意思，法利賽人的經匣不能吸引 ，乞丐的破衣也不能。請注意我的這一句話。基督從未被貧窮的衣著所吸引。 對貧民窟的喜愛並不超過對市郊的高貴住宅區。 所喜愛的是人性。 所看到的每一個人，不管他是來自耶路撒冷的學院，或是來自山頂隱士的小屋，都以尊重的態度來看他。這就是神對人性的態度︰尊敬人，只因為他是人。

神的名不但代表了 對人的尊敬，同時也代表了 對人的關懷。神關懷人，所以 給每一個人機會，使他能夠實現他生命的意義。這就是救恩的意義。救恩並不是指，神用一種特別的方法，把人變成天使。救恩也不是指，神用某種特別的方法，俯就那一個頹喪、毫無斗志的人，改變他的本性，使他成為另外的一個人。救恩更不是指，神捉住一個桂情像野獸的人，把他轉變成一個天使。救恩乃是指，神在一個人身上動工，給他一個環境，使他可以成為真正的人。我們談到重生，我們必須談到這一點。這是基督自己的教訓。這是福音的啟示。但是，重生的意思乃是，給與那個人一個機會，使他能夠把第一次出生時即已存在的潛在能力和可能性發揮出來。人第一次出生時，就具有神后裔的身分。后來這個身分失去了，同時也失去了那種與神的關系之感覺，以及與神的關系原本應有的能力。救恩臨到這個人時，乃是把他失去的這些東西恢複過來，使他能重新找到自己生命的意義，並且實現那生命的意義。這就是神對人的關懷。

這一切對我們有甚么教訓？我們使用神的名時，要尊 的名為聖，不可褻瀆 的名。人可以在很多方面褻瀆神的名。有成千上萬的人，今天就在褻瀆神的名，可是他們還以為自己正在尊神的名為聖。那生在貧民窟，又在貧民區長大的人，也許滿 臟話，但他褻瀆神的名的程度，可能比那在聖堂內出聲禱告，卻不知道尊神的名為聖的意義，乃是要對其他的人存有尊敬的熊度的人還小。尊 的名為聖，就是要尊敬 的品格，護衛 的榮耀，順服 的權威。測驗我們是否尊神的名為聖，標準乃在于，我們對其他人的態度。我們尊重人性，這就是尊神的名為聖。我們關懷人，只因他是人，並且多方服事人，這就是尊神的名為聖。在新約中使徒們的教訓裡，還有那一點比「務要尊敬眾人」更困難？為甚么困難呢？接下去還有另一個教訓，要人「尊敬君王」。這個並不難。但是「要尊敬眾人」比較廣。君王也包括在裡面，不要忽略了他。貴族、官長也都包括在裡面，不要把他們忽略了。你怎樣尊敬他們，也要照樣尊敬其余所有的人︰辦公室裡的秘書，為你整理院子的工人。要「尊敬眾人」，因為他們是人。任何人誦讀主禱文，說到「愿人都尊你的名為聖」時，如果他心中還看不起某一個人，他的禱告就變成了褻瀆神的名。這個態度是我們這些基督徒必須小心提防的。不管是個人，是國家，如果他們看輕某一個人，這就是褻瀆神的名，這不是基督教。

要表現我們與神的聖名之關系，最好的機會是那些在我們手下工作的人，突然有急需的時候。我們怎么待他們？我們尊敬他們嗎？我們服事他們嗎？你也許會說，當然不，他們應該服事我才對。如果存這樣的態度，我們就褻瀆了神的名。我們也當服事他們。我們都太膚淺了。我們談人際關系。問題在那裡？問題在于基督徒以甚么樣的態度對待那些為他們作工的人？在辦公室或商店裡，以甚么態度對待那些在他手下工作的人？假如我們真是基督徒，我們會尊敬這些人，也會服事他們。

我們不住在猶大，我們也不住在那樣的情況。不過，我們仍然住在這個世界裡，我們仍然有人的本性。我們奴役別人嗎？對那些必須從我們手中領取工資的人，我們是否以應有的態度待他們？更糟的是，有的時候我們把為我們作工的人說成「人頭」「人手」。比如說，我公司最近僱用了多少「人頭」，我店裡上禮拜增加了多少「人手」。這樣的話極端褻瀆。他所僱用的不是「人頭」，也不是「人手」，而是「人」。如果我們看那些為我們工作的人只是「手」，那么不管我們為神國作了多少奉獻，我們還是褻瀆了神的名。尊敬人性，服事人性，這就是尊神的名為聖的方法。不尊敬別人，對別人漠不關心，這就是褻瀆神的名。

耶利米的話是對全國說的，今天仍然一樣。一個國家之敬虔，乃表現在以公義待人。公義必須是按照敬虔來加以理解。不管是公義，是敬虔，都可包括在「愛」這一個字裡面。

若忽略了國家中的公平，這個國家必須再聽一聽幾千年前那一位猶大的先知所講的話。他的話經歷了世世代代，到了拿撒勒人耶穌這個人身上，更得以發揚光大，后來到了 的十字架上更顯清晰。這位古代的先知所說的話，透過十字架，今天仍對各國說話︰如果你忽略了百姓中的公義和公平，那么我就要使你們自由于刀劍、飢荒、瘟疫之下。如果一個國家忽略了人性的尊嚴，損壞了神的形像，破壞了硬幣上的名號，神要用火爐烈焰，重新塑造 的名。

先知的話對個人也有些教訓。因為這話是在舊約講的，所以帶有舊約中一貫的嚴厲。也許有的人以為，舊約的嚴厲應該退去，這類個人的教訓，應該用新約的話來講。他們以為，新約的話就沒有舊約那樣嚴厲。好吧，那就讓我們來聽聽新約的話。「 ，你們這些富足人哪，應當哭泣，號 ，因為將有苦難臨到你們身上。」為甚么？「你們的財物壞了，你們的衣服也被虫子咬了。」為甚么？「你們的金銀都長了鏽，那鏽要証明你們的不是，又要吃你們的肉，如同火燒。」為甚么？「工人給你們收割莊稼，你們虧欠他們的工錢。這工錢有聲音呼叫，並且那收割之人的冤聲，已經入了萬軍之主的耳了。」

這些話也是嚴厲的，因為那是注重倫理的雅各所寫的。接著我們要再看一段約翰的話，這約翰是安慰的使徒，雖然他也是稱為「雷子」的。請聽他的話︰「凡恨他弟兄的，就是殺人的。你們曉得凡殺人的，沒有永生存在他裡面……凡有世上財物的，看見弟兄窮乏，卻塞住憐恤的心，愛神的心怎能存在他裡面呢？小子們哪，我們相愛，不要只在古語和舌頭上，總要在行為和誠實上。」 《摩根解經叢書》


講道材料

耶利米書第卅五章

傳統的束縛（耶35:1 -19）

讀經︰耶35:1 -19

「利甲的兒子約拿達所吩寸他子孫不可喝酒的話，他們已經遵守，直到今日也不喝酒，因為他們聽從先祖的吩咐。我從早起來警戒你們，你們卻不聽從我」（耶35:14）

背景

耶利米書35-36章記載了兩件至少在十七年前發生的事，其一是這位先知和利甲族之間的事，另一是寫書卷的事，兩者都發生在約雅敬執政的年間。按照時間的先后言，這兩章的記錄是插入后來的記錄裡的。不過也有一個可能，耶利米在西底家執政、耶路撒冷陷落以前，在傳講信息時，引用這兩件事作實例。不管如何，這兩段經文對我們的教訓都不致產生影響。

利甲族的歷史散布在舊約經文中的許多地方。一般認為這個利甲族和基尼人有關連。這基尼人因著摩西的緣故，和以色列人有姻親的關系。以色列人出埃及時，他們決定加入行列。他們之成名，乃因利甲的兒子約拿達所采取的一個行動。在耶戶鏟除亞哈的王室，消滅巴力敬拜的運動中，他參與了耶戶的這一邊。他 他的子孫立下了一些誡命︰不可喝酒、永遠過游牧的生活、不可建造房子、不可撒種、不可栽種葡萄園、要經常住在帳棚裡。他怕都 生活、商業活動、和酒，會腐化了他們。為了讓他的后代能享更多的屬靈福祉，他要他們過這種純仆的生活。經過那么多年，約拿達的子孫還是遵行他的這些誡命。至于他訂下的這些誡命是對或錯，對這故事所帶來的教訓並沒有影響，我不打算在此談論。耶利米這裡所說的豫言，重點在于約拿答的子孫聽從了他的話。那時因尼布甲尼撒大軍的入侵，他們才暫時進入耶路撒冷避難。很可能，他們出現在耶路撒冷，給城裡的人帶來不小的騷動。因著神的吩咐，耶利米把他們的首領召到耶和華的殿，給他們酒喝。我們必須了解，耶利米這樣作，不是為了試探他們。他這樣作，實際上是他給們一個機會，可以拒絕喝酒。這樣就為耶利米所要傳的信息作了豫備的工作。他的信息記在本章我們所引用的經文裡。他指出，這些人對于遵從那從人來的誡命，反而比他們遵從神的誡命更忠心。這就是他所要傳達的主題。這是一個經常存在的事實，這也是出于百姓的無知，同時也給他們帶來傷害的后果。本章我們所要思想的，也就是這個主題。首先，我們要思想的乃是這事實，其次是造成這事實的原因，最后是這事實的愚妄。

前面我已經提過，這些利甲族的人出現在耶路撒冷，勢必引起當地人的注意。這些人一向住帳棚，在曠野過著游牧的生活，除了維生的需要以外，他們不從事任何商業活動，他們沒有土地，他們不喝酒，並以此為榮。他們是一群相當特別的人。你知道，在一個都市裡，有了這樣的人出現，大家馬上就可注意到。

這位先知經常活在與神的相交中，經常在傳遞神的信息。他注意到了這些人，並以這些人作他的例証。為甚么他們不喝酒，仍然住帳棚呢？因為他們的祖先利甲的兒子約拿達如此吩咐他們。而在同樣的時候，大君的城耶路撒冷卻已被定罪，即將被毀滅，因為住在城裡的那些人，不聽耶和華的話。這位先知用一種比方的說法，宣告說，耶和華從早起來，迫切的想要會見、幫助、並拯救 的百姓。耶和華從早起來，要叫醒 的先知，把 的信息傳給百姓。他們一直都享有耶和華的話語。即使在他們最敗壞的這段時間，耶利米還是成為耶和華話語的出口，但是他們不聽。就在這個時刻，因著耶路撒冷即將受到的懲罰，尼布甲尼撒的大軍已經壓境，這一群游牧民族必須暫到城內來避難。耶利米看到了他們。為甚么他們過著那樣純朴的生活？為甚么他們不喝酒、不撒種、不蓋房、也不擁有土地？只因為他們的先祖利甲的兒子約拿達如此吩咐。耶路撒冷的人是神的兒女，神對他們說的話，他們卻不聽。利甲的兒子約拿達這樣吩咐，他的子系就照著行。可是，神一直在對耶路撒冷這些人說話，甚至現在也還在對他們說話，他們就是不肯順服。

人就是有這樣的傾向，一些古時誡命或觀念，他們肯遵守，但是對無所不在的活神的話，他們卻不肯聽，也不肯順服。這情形，不只發生在過去。我可以給你一兩個現在的例子，讓你看看人怎樣受到傳統的轄製，看看過去如何強而有力的影響著今天，看人怎樣被那已經死去的手所控製。我們可以看到，人如何熱心、敬虔的遵守一切。有一些可以產生最好的結果，但是另外有一些卻帶來了很不好的禍患。他們就是不肯聽從那隨時與人同在的神。其實無論那一個世代，神離人都不遠。不論人在何處， 都是多方多次對人說話。但是，人還是受到過去傳統的暴虐轄製。所謂「長老的傳統」其實就是過去的觀念、理念、或看法。人經常都在這些傳統的束縛之下。前例常常都會變成目前行動的規范。在法律上，過去的判例，常常是今天的法則或斷案依循。今天的人往往都活在前例的力量之下。沒有前例，他們就不敢輕舉妄動。政府有的時候會碰到某些困難的情況，因為沒有前例可循，結果就無所是從。過去就像一只手，緊緊的捉住人的現在。

這一點，人生命中的每一方面都一樣。在家庭生活中，習俗由父傳子，于傳孫，代代相傳下去。在社交生活中，人們仍然可以注意到，某些團體有它們獨特的特征，這些特征開始時是有特別原因的，但是今天那些原因早已消失，可是特征依然存留。法律的創製，過去有其價值，如今雖然價值已失，但創製出來的法律卻仍存在。在英國威爾斯山區，當地人今天還流行以法蘭絨為死者陪葬。當初政府製定法律，為了幫法蘭絨業者的生計，規定死者要以法蘭絨陪葬。這條法律早已取消，但是這習俗今天仍緊緊控製著當地的人。在宗教上，過去的手也仍緊緊捉住今天的人。就以今天修道士穿的衣服為例。當初，這樣的衣服乃是一般農夫所穿著的，今天卻成為修道士的標準製服。在信仰的范圍內也是一樣，自古以來，人們即嘗試把基本信仰的內容，用信條的方式表達出來。時移境遷，古代用的詞匯，在當時也許甚為得體，但如今已失去原意。可是，人們還是拘泥于原來的字句。幾年前，英國有一個牧師，在教導聖經時，講了一段有關某傳道人的態度時，所用的措詞很特別，他也沒有說明那段話的出處。結果有一個平信徒聽了，大不以為然，他甚至撰寫一本小冊子，大肆攻擊這位牧師。這位牧師連忙公開聲明，他的那段話是引自衛斯理約翰，只是一時疏忽，沒有注明出處。那位平信徒立刻收回他對那位牧師的攻擊，並且向他致歉。同樣的一段話，出自不同的時代不同的人，一個被接受，一個被攻擊。可見，過去如何緊緊的控製著今天。人們總是對著過去忠心耿耿。有的時候，人對過去效忠的程度，遠超過對神的話語之效忠。

當然，尊重過去本身有其價值。從過去累積起來的一些原則，也必須流傳下去。可是，當人效忠于過去，以致于對今日產生了傷害，那么過去的原則就應該被放棄。我不是說，約拿達的子孫們這么作是錯誤的。不過，我個人認為，在某些方面看來，他們是極端的錯誤；可是在另外一些方面，他們卻是對的。我相信在今天的社會中，還是有「利甲族」存在。他們就是那么死心塌地的遵守過去立下的傳統。可是，如果神要他們在城市定居下來，他們為了古代的傳統，拒絕不聽神的話，那么他們就錯了。我不愿意把這個比方的每一個細節都加以探討。我所關心的是這個比方所表達的原則。這個原則乃是，今天人可以不要任何理由，卻死死的守著過去某段時間，在某一個特定的環境下，為著某一個目的而定下的規矩。經年累月，他們信守不渝，可是他們就是不聽從神。這是一個奇怪、難解的事實。我們要怎么說？

第一，人對傳統、前例、過去的習俗效忠，因為這個樣式的生活比較輕易，簡單、清楚、明確。這世界，最簡單的事莫過于簽署一些條文，然后按規定去活。這個樣子的生活，不用思想，暫時不必運用屬靈的生命。

它可以給人的內心某種程度的滿足。我父親說我應該作的事，我就作。傳統所定，必須要作的事，我就照看去辦。惰性，這就是人性中的惰性，樣樣都已經開了處方，照著去配藥就是。這些事可以作，那些事不可以作。給我一個完整的條例，該作的我一一照辦；不可作的，我一樣也不去犯。這乃是人所能活的一種最簡單、最懶惰的生活方式，但是這也是最具傷害性的生活力式。

再看這種生活力式所能帶來的自由。在傳統規定以外的那些地區，是可以隨心所欲、為所欲為之處。這樣，就在人的心中產生了一個錯誤的觀念︰遵守傳統的規定是你的責任，傳統規定范圍之外，你就是自由的。甚至在今天，這個觀念還是存在于某些人的心中。常常我們會聽到這樣的話︰只要參加了主日早上敬拜，那天余下的時間就可以去打高爾夫球或作其他任何事情。這樣的人是活在傳統中。主日聚集、敬拜，照著某種方式去作，這是極為正確的事。外面呢？外面還有一大片空曠自由之地。人在聖所中所遵行的那些傳統，也應該帶到那一大片地方去才對。基督教並不在一開始，就告訴人，這些你可以作，那些你不可以作。基督教給與人的，乃是一種無法抑製的熱誠。所以基督教不應受傳統的抑製。可是，人還是遵守傳統，不但如此，他們還極為熱心的去追求這些傳統。約拿達是個領袖，他告訴我們甚么可以作，甚么不可以作，我們也聽他的話。這樣的作法很安逸。在耶穌的日子，文士和法利賽人因著傳統的關系，擁有巨大的權力。我不必多談約拿達，或耶利米，或文士與法利賽人。今天，甚至在基督教圈子裡面，只要有人提議，製定某些法律，規范人那些可以行，那些不可行，一定會受到普遍的歡迎。只要有人訂下某些誡命，甚至那只是出于人的誡命，還是會有成群結隊的人起來支持他的。

求主幫助我們，讓我們一起思想這種觀念的錯誤之處。這個觀念的錯誤之處，第一是表現在它忽略了人不可限量的本性之上。人若是順從于傳統、前例、和習俗，若順從于別人所加給他的命令，他最大的愚妄之處是，忽略了他本身的存在就具有奇妙的不可拘束性。羅馬諷刺詩人朱文諾爾（Juvenal）的那句名言，正好表達了這裡的觀念︰「認識你自已﹗」並說，這是從天上降下的。我不想反駁他的話。我以為事實就是如此。希臘哲學家最深刻、最有力的認識，可以用這句話表達︰「人哪﹗要認識你自己。」我相信這觀念是從天上來的。我肯定這觀念是從天上來的，所以就要從屬天的角度，來看這個觀念。因為人會發現，靠自已無法認識自己，所以這個觀念會把人引領到一個地步，讓那人知道，他需要神。人決定要認識自己，那是一個重要的時刻。當一個人說，我要用一點時間，思想看看我是誰，我是甚么人，我的存在有何奧妙之處，他必是經歷了一段時間的思考，才作出這個重大的決定。可是，更重大的時刻還在前頭等著他。經過一段時間誠實地、忠心地內省、思量、分析，最后他必定會喊叫出來︰我不能了解自己。人能對自己有甚么樣的了解？請讀一遍這段著名的文字︰

「思想和情意是如此混雜、紊亂，
人自己既濫用、又珍惜；
被造時，有一半向下墮落，另一半向上升；
是一切事物的主，卻又受一切事物的轄製；
是惟一能主觀衡量真理者，卻又常犯錯誤；
這榮耀又滑稽、像謎一樣的世界。」

這一段話極為深刻，然而卻不是最終的話。以色列人古代的詩人，在我們都很熟悉的那詩篇中（詩139篇），開始時這么說︰

「耶和華阿，你已經鑒察我，認識我。
我坐下，我起來，你都曉得，
你從遠處知道我的意念。」

請再往下讀，他又說︰

「這樣的知識奇妙，
是我不能測的；
至高，
是我不能及的。」

這也就是說，神完全認識我，我卻無法完全認識自己。假如一個人真的無法認識自己，那么必然的，他也無法真正認識他的兄弟。「沒有人看見過神。」這是一個大奧秘，沒有人能例外。同樣的事實是，「沒有人看見過他的弟兄。」你從來沒有看見過你的弟兄。你不認識他，你不可能認識他。讓我再換另外一個角度說，你的鄰居從來沒有看見過你，你的父親從來沒有看見過你。哦，在這世界上的一個悲劇性的錯誤是，多少為人父母的，自以為他們認識自己的兒女。其實他們並不認識，事實上，他們也不可能認識。約拿達給他的子孫立下了一些誡命，這些誡命在以后世世代代中，在某些方面幫助了他們，可是，在另外某些方面，卻攔阻了他們。人的本性是不能被拘束的，因此沒有一個人能為自己定下一些規則，限製自己。對別人更是不能如此。一個人若容忍他祖先所留傳下來的傳統，或別人給他的規條，把自己捆綁住，那么他就破壞了自己，把自己的魂囚禁住了。

關于對傳統以及對人的誡命之效忠，第二個錯誤乃是，如此作，忽略了環境時時都在改變。人所訂的法律，都是為了適應當時的環境，而把一些永恆的原則暫時化。所以這樣的法律必須隨著時代的改變，不斷加以修訂。有句俗話說，「最好的慣例也會敗壞﹗」好的慣例真的會敗壞嗎？一點都不錯。因為今天看為好的，明天可能就非如此了。今天，如果我還是受到前一個世代，我父親那時的好慣例之限製，那么我可能溺愛自己，甚至讓自己的影響力受到了污染。不要忘了，環境隨時在改變。人不能為明天訂一套完美的法律。人在製定法律之時，一定要記住，環境不斷在變，也不可忘記，人的本性是不可被限製，也是奧秘的。所以，為了當初製定法律之時所顧及的那些人的好處，有時可能必須把所製定的法律廢棄，或擱置一旁不用。

最后，雖然非常重要，但是我們只用一句話來如以解釋。允許自己受過去傳統的束縛的錯誤，乃在于這樣作的人，表明了他忘記神認識人，也認識人所處的環境；同時他也忘記了，神永遠都是在人的身邊作人隨時的幫助。對神這樣的認識，必須在態度上、觀念上有所調整。按照其他人所認定，我應該怎樣生活，這樣作比明白神的旨意要我怎么行更容易。可是，這只是表面上的看法。事實上，我們必須稍加修正，一個人只要下定決心，鄭重的決定，要遵著神的旨意行，那么他很快就可發現，明白神的旨意比遵守人所定的法律容易。然而，有多少人卻苦于神的聲音難尋，神的旨意難以順服，轉而求助于人的製度。我們往往都是這樣，渴望求助于來自人的權威，為我們定規所當行的路。可是，弟兄姊妹們，人的權威永遠是不夠的。因為人對自己不能有完全的認識，對環境的改變也無法有完全的把握，建立在這樣有限認識上的權威，怎能夠用﹗

從這裡，我們可以引申一些實用的教訓。第一，我們一定要常常把法律和傳統加以區別；就是把法律的條文和法律的精神加以區別。法律的條文是為適應當時的情況而製定的，法律的原則卻是永不改變，不可以隨環境的改變妄加調整。如果我們的生活要和神的旨意相和諧，我們必須仔細分辨我們的傳統，看看那些是真正的原則，那些是為適應環境而製定的條文。

第一，我們上面所思想的內容告訴我們，不管一個傳統多么好，如果不符合永恆的原則，也就是上面所說的法律的精神，那么這個傳統就應該被廢除。如果你對我這句話有疑問，請你整體的看一遍耶穌的公開服事之記錄，我毫不懷疑， 的服事記錄，証實了我的說法。我們的篇幅不夠，所以我只能講一點。我要說，從耶穌公開服事開始，我只能從這裡開始，因為對于 開始公開服事以前的那段私人生活，我們幾乎毫無所悉──一直到 公開服事的結束，耶穌一直都在破除當時束縛著人們的那些傳統。我們用單純的、自然的態度來讀福音書的故事，免不了會得到這樣的印象︰ 公開服事的目的，就是要廢除傳統。我現在要引用的，是一個最好的實例，因為在這件事情發生之后，耶穌指出了問題的中心。 宣告說，人因他們的遺傳而廢棄了神的律法。這一段事跡，記錄在馬太福音中，我再細細讀一遍這經文時，發現 對當時那些遺傳主義者的斥責是極其嚴厲的。 指出，神的律法說，當孝敬父母，你們卻在遺傳上加遺傳。結果，人本來應該孝敬父母的，但你們卻不允他們這樣作，因為你們的遺傳規定，人若為聖殿作了某些奉獻，就可以不必奉養父母。因為那人可以照你們的遺傳說，我不能用這些錢來奉養父母，因為我已經將它奉獻作為各耳板，是神聖的了。這樣，你們這個具有高度遺傳的宗教，就把對敬拜神所作的奉獻，看得比奉養父母更重要。

我要把 的話略加改變，在聖潔的神面前，我求 饒恕，不過，我想這樣改並沒有改變了 的意思。如果我們把原來應該用來奉養父母的錢，奉獻到教會，結果影響了父母的生活，那么我們就冒犯神的永恆法則了。傳統說，我們應該奉獻支持教會聖工，但是這樣的遺傳不可違反人應該奉養父母、撫養兒女的原則。這就是耶穌所說的實例。

可是，我們還是受傳統的轄製，被前例所拘束，讓過去冰冷的手緊緊捉住﹗我們容讓自己被這些東西所控製，而神這一方面呢？允許我再次借用耶利米的比方。神每天都清早起來，告訴我們當天的奧秘，提醒我們人本性中的一切奧秘不是我們所能體會。如果我們把這樣奇妙、複雜、神秘、尊貴的人性生命，都交給過去傳統來轄製，那么我們就無法聽到神的聲音。

我們聽從神的話，這乃是應該的。讓我們再聽一次耶穌親口說過的那句話︰「認識你獨一的真神，並且認識你所差來的耶穌基督，這就是永生。」約拿答的誡命可能很好，但是這誡命若叫我忽略了耶和華的誡命，或是順服了約拿答就不能順服永生神，那么這樣的遺傳就有害處，就危險，也就是錯誤了。最偉大的生命，那永恆的生命，那能向各世代發出挑戰的生命，乃是與神相交、與神同行的生命。這樣的生命超越了一切的傳統，人的一切觀念，可以成為尊貴、至高。這樣的生命是偉大的，也是滿足的生命。 《摩根解經叢書》


講道材料

耶利米書第卅六章

遭禁製，但不緘默（卅六1-26）

在緒論──耶利米書及著作原因{\LinkToBook:TopicID=103,Name=耶利米書及著作原因}中，我們注意到卅六章所要告訴我們有關耶利米書的內容，現在讓我們轉到它提出的其他問題上。在第九節所點出的日期是『猶大王約西亞的兒子約雅敬第五年九月』，那就是主前六○四年十二月。那是一個『禁食的日子』，人民從全國各地來到耶路撒冷聖殿所在之處。『禁食的日子』總是在社區中顯示危機的記號。在危機中向上帝懇求幫助。這個特殊之禁食日子大概是由于愈趨惡劣的軍事情況而引發的。先一年巴比倫人已在敘利亞的迦基米施之戰徹底打敗了約雅敬的埃及同盟軍，而且消息大概已傳到耶路撒冷，說海岸平原上的亞實基倫剛落入巴比倫人手中。進入聖殿院子裡的人都為他們的前途焦急，極想從耶和華那裡得到確據。

對約雅敬王來說耶利米這時是個不受歡迎的人物，他被禁止到聖殿──從他那不受歡迎之聖殿講章（七章和廿六章）或在二十章一至六節描述與聖殿負責人的沖突來看，這是不足為奇的。他不能向聚集在那裡的百姓傳講耶和華的話，他奉上帝的命把 要他們悔改的召命口授給尼利亞的兒子巴錄，這召命是他傳講多年的核心信息。這是巴錄在耶利米書最早詳載的事件。在這個時候，他顯然已是耶利米信任的朋友，也是他私人的秘書或文士，把他口授的話寫下來。他似乎在他一生最后二十年都與耶利米在一起，而且他筆下可能已記錄了先知在這些年間的活動。這默寫下來的卷軸有多大我們不得而知，但它不可能太大，由于在那一整天中，它曾被人念過三遍（參6，15，21各節）。巴錄在俯瞰民眾聚集的外院上層一個秘書房間內正式念那書卷。民眾的反應怎樣，我們不得而知，但這故事的 眼點此時轉到別處了。

這書卷的內容必定是十分令人困擾的，或者這個被禁製之先知要將他的言論在一公眾場合宣讀出來的行動，必定會引起極大的爭論，因為這事件的報告要傳給宮中，給『眾首領』（12節），就是傳給在國務大臣以利沙瑪私人房子內聚會的那些國家官員。我們在這裡有趣地瞥見在舊約中那也許與內閣會議最近似的會議。去查探別人的底細，是屬于何家何族，總是出席公眾場合的重要因素。在那些在場的人中有以利拿單（他的父親亞革波在約雅敬的前任君王約西亞時任高職），和基瑪利雅（他的父親沙番，是約西亞在位時的國務大臣）。那些官員聽聞這事件，便叫人去請巴錄來。他們禮待他，請他坐下並念那書卷（15節）。他們因所聽見的話深感困擾。由于那書卷必定包含可被理解為具煽動性、反政府的聲明，所以必須把這一切報告給王，當他們得知那書卷上的話確實是耶利米所說的，圍桌而坐的那一些人大概更加不安了。然而那些官員並無敵意，他們對王有充分的認識，深知他即時的反應很可能是『斬他們的頭』；因此他們勸巴錄，叫他和耶利米先藏起來。耶利米應不止一次為到他有居高位的朋友和支持他的人而心存感激了。

王的反應被生動地描述出來（22節及以下）。當時是冬天，王坐在他過冬房屋的火盆旁邊，朝臣在他四周。人把那書卷念給他聽，他故意加以輕視，並用刀把書卷割成碎片，並逐片扔進火盆中。他不理那些官員要他保存那書卷的懇求，而且對書卷中所寫的話依然無動于衷。先知的話消失于煙霧中︰王和朝臣們可以容易進入夢鄉了。國王下令拘捕巴錄和耶利米，『耶和華卻將他們隱藏』（26節），這是另一種說法，希臘經文在這裡實際是說他們藏匿起來。舊約並不將上帝的眷佑與人的決定和行動分割開來。上帝透過我們和別人工作，亦透過我們面對的處境，及用我們的處事方法來工作。

重述信息──並加以補充（卅六27-32）

這次事件是其中一個最早的嘗試──把官方的檢查製度應用于不受歡迎的見解上。不論它是出于宗教或政治當局，用禁製或毀滅文字的方法使反對聲音緘默下來，只是一種無效的做法。索曾尼辛（Alexander Solzhenitsyn）在他本國俄羅斯比誰都遭受更多的國家審查，他在諾貝爾文學獎的演講中說︰

文學，連同語言，保護了那個國家的靈魂……。可悲的是那個國家的文學遭到強權的滋擾。因為這不只違反了『出版自由』，也是把國家的心靈關閉，把記憶粉碎。

但正如索曾尼辛在他本國俄羅斯也不能被有效地鎮壓下來，約雅敬的刀子也不能割裂或封閉先知對他同胞之心靈所說的話。

耶利米的反應，無疑是從他隱藏的地方發出的，是有雙重意義的︰

（一）在上帝的吩咐下，他把那令人不快之書卷上的話重新口授給巴錄，而且『另外又添了許多相仿的話』（32節）。使他緘默的嘗試，反而引致比原來還要多的話。

（二）針對約雅敬拒絕接受書卷上強調關于國家將毀于巴比倫人手中的事實，耶利米另外加添了對王和百姓受審判的話。約雅敬的后裔中必永遠沒有人坐王位──這預言沒有嚴格應驗，由于約雅敬的兒子確曾登基，縱使只是幾個月。約雅敬自己則遭受恥辱的結局（比較廿二18-19）。在三十節下半節的話語中也許有刻意的諷刺。我們已見過王坐在他過冬房屋中的火盆旁邊，把耶利米的書卷『扔』入火焰中；現在他的尸體被『拋棄』在外面，無人埋葬，『白日受炎熱，黑夜受寒霜』。

在廿二章十三至十七節，我們看見耶利米嚴厲抨擊約雅敬的敗壞，實在不配作為這個敬虔父親的兒子。約雅敬毀滅書卷的故事也許是要強調這個對比。兩者都處理聖殿中的一卷書卷。根據列王紀下廿二章，有人把一卷書念給約西亞聽，他留心聽……因而引致國家的改革。約雅敬也有一卷書，有人把書念給他聽；他不留心聽，把它付諸一炬……因而引致國家的災禍。因此我們面對類似的情況時，采取不同的選擇，就有好的或壞的后果。 《每日研經叢書》


講道材料

耶利米書第卅七章

急切的請求──不妥協的答複（卅七1-10）

隨 卅七和卅八章，我們再把時間向前推到西底家在位的時候，回到他在位災難性的最后數年中。這幾章的事件在短時間內發生，由主前五八八年夏，巴比倫人暫時放松他們對耶路撒冷的壓迫以對付埃及人，至主前五八七年七月這城被掠奪為止。從卅七章十一節至卅八節末了，我們面對一個謎是必須由你自己解開的。這個謎就是︰耶利米兩次被捕（卅七11-14和卅八4-5）；兩次出現于『首領們』面前並至終被囚于一個無水只有淤泥的水窖中（卅七15和卅八6）；兩次從那裡被提出來與西底家王會晤（卅七16-20和卅八14-26）；並且兩次懇求西底家不要使他回到『文士約拿單的房屋中』（卅七20和卅八26）。在兩處記載之間雖然有不同的地方，其差異並不大于七章和廿六章兩處聖殿講章中的那些差異，也不大于各福音書中關于耶穌之生平或複活的差異。除非我們對聖經之默示持守嚴格的見解，否則我們看這數章中這兩段紀錄是記載同一事件，並沒有甚么損失。兩處都描繪先知與王的關系，他所傳不妥協的信息，以及他在官員手中受到苛刻的待遇。這些故事本身生動而且不言而喻，不大需要加以注解。

在它們之前的那個故事也有同樣的情形。在第一、二節把時間從約雅敬在位時轉移到西底家在位以后，我們有一段類似在廿一章一至十節之記載，說到西底家王差遣一個代表團到耶利米那裡，請求他『為我們禱告耶和華』；禱告，換句話說，是藉 異能將我們從巴比倫人的手拯救出來。這事件發生于比在這一章后面記述的那些事件稍為早一點，因為耶利米尚未被囚（4節）。耶利米的回複是清楚而且不妥協的︰你們不要自欺，巴比倫人只是暫時撤退了，他們必再來。這城的命運注定要滅亡，不是由巴比倫人毀滅，而是由上帝毀滅了。

第十節顯示，政治和軍事的理由毫無疑問未曾影響耶利米的見解。假定他對西底家說，即使你大大勝利，巴比倫人的軍隊只留下傷兵躺臥在他們的帳幕中，他們仍然會『起來，用火焚燒這城』。耶利米的話語含有一種淒涼而可畏的肯定，那些話無議論之余地。在王或他的官員眼中，這些話並不增加他甚么聲望；示利米雅的兒子猶甲，就是后來提到那些主張采取實際步驟使耶利米緘默的人之一（參卅八1）。很難看出當日的政治家能怎樣對付耶利米，他們所關注的是按在他們看來是當日政治的實際情況而作出負責任的決定。耶利米所關注的是傳揚耶和華的話。這是我們在福音的故事中再度發現之典型挑戰；彼拉多將他負責維持法治的擾攘省份中的實際政治情況與盛世跟耶穌作出權衡比較， 的國是『不屬這世界』的（約十八36）。

然而把耶利米貶為不切實際的宗教狂熱者是不智的。他由始至終遵照耶和華的話，堅持一種政治姿態──投降巴比倫──這姿態是一個具爭議性的選擇，只要那些掌權的有勇氣接受就好了。使耶穌步上那與我們世界難題不相關之十字架的，不外乎是那君王貴重和自我犧牲之愛使然──只要我們有勇氣活出來就好了。

被捕、被囚與暗中召見（卅七11-21）

在圍城稍為放松時，耶利米嘗試離開京城，『要往便雅憫地去，在那裡得自己的地業』（12節），這話所指的意思是十分清楚的。這事必定發生于卅二章耶利米贖那塊親屬之地以先，在卅二章耶利米已在監中。可能鑒于危急的政治情況，耶利米曾被邀請回到他的故鄉亞拿突，與家族的其他成員討論怎樣處理家族的地產。看守京城北面便雅憫城門的那個官員逮捕他並指控他投敵大概是無可厚非的。耶利米畢竟曾力勸耶路撒冷每一個人這樣做，而且我們知道其中有些人已經這樣做了（卅八19）。還有甚么比他照 他自己的意思去行更自然呢？軍事當局無疑已發出指示，叫人密切監視耶利米。

耶利米極力否認自己投敵，但無效。他被解到政府官員──『首領們』──那裡，他們鞭打他，並且把他囚在『文士約拿單的房屋中』（15節）。為甚么他被囚在約拿單的房屋裡，而不下在國家監獄，就是稱為『護 兵的院』中（21節），我們不得而知。也許別人認為他太危險，與普通罪犯混在一起實在要冒太大的危險；也許他被隔離監禁在約拿單的房屋中更便于對他酷刑逼供。約拿單的房屋之于耶利米，使人立即聯想到三十年代猶太人在德國國家秘密警察總部的恐怖經歷。

耶利米在約拿單的房屋中最后被下在『牢房』中（16節），按字義是水窖房。這樣的水窖通常是從石灰岩中鑿出來的。這樣水窖頂端狹窄，向下開展成瓶狀的穴，水便貯存在其中。它們倒更像瓶狀的牢房，這樣的窖房在那些古老的城堡，在蘇格蘭的聖安得烈城堡可找到；而且它們亦有相同的用途。囚犯能被置于其中，任其腐爛，任其癲狂或死亡。因西底家插手，使耶利米得以脫離這困境，但當時西底家仍然極度渴想知道︰『從耶和華有甚么話臨到沒有？』（17節）。有，耶利米說，但和以往所說的並沒有甚么不同（參廿一7）。

耶利米決不會為了脫離困境而討好西底家，把他喜歡聽到的話語告訴他。他向王投訴他所受到的不公平待遇︰他將自己的困境，跟那些預言一切順利，但結果被証實是虛假的先知作對照。這等先知按照申命記十八章二十節的記載，是要被處死刑，但現在他們卻逍遙法外；而耶利米一直堅持宣講大家都不愛聽的話，這些話不斷成真，但耶利米卻身陷囹圄。這是實情，不是嗎？我們都有能耐拒絕將那些刺痛我們的話聽進耳中，但卻樂于聆聽我們愛聽的話，縱使我們知道這不是真的。

西底家王顯然無法使耶利米擺脫他的體製。他似乎機敏的思量過耶利米的話有可能是真理，即使是多么令人不快。他會晤先知是『私下』（17節）進行的，西底家不能或者不愿意與政府官員和那些已采取行動反對耶利米之政治顧問相左。他同情耶利米，答允不把他解返文士約拿單房子之私人牢獄中。他把他轉解到國家監獄，就是『護 兵的院子』，那裡靠近王宮，他在那裡至少保証有食物，而且有某種程度的自由。他的侄兒哈拿蔑就是來到這『護 兵的院子』來和他辦理家事（參卅二章）。在巴比倫最后進攻耶路撒冷期間，耶利米也一直在那裡（參卅八28）。

他靠每天從『餅鋪街』給他取來的定量口糧維生（21節），這裡可以饒有趣味的瞥見古代世界的情形，繼承同一手藝或行業的人會居于城中同一區域。這種方式長久保持下來，而我們對它的回憶仍然保留在一些街名上，如貝克街（Baker Street，就是餅鋪街）或襯裙巷（Petticoat Lane）。 《每日研經叢書》


講道材料

耶利米書第卅八章

被捕和被囚──另一版本（卅八1-13）

在耶利米被捕的這個版本中，政府官員公開指控耶利米叛國。他們憑他自己口中的話定他的罪，引証他自己說的話指証他；二至三節實際上是引用耶利米在廿一章九至十節所說的話。他們正當地要求把一個破壞軍人與市民士氣的人處死刑；這一個人不為他自己的國求平安（shalom），反而盡所能加以摧毀。他們的態度是完全可以理解的；耶利米作的，不多不少正是戰時任何遭處決的叛國罪犯作的事。西底家把耶利米交在那些控告他的人手中，顯示他自己地位的脆弱與在耶路撒冷實際上真正之權力所在（5節）。這又使我們聯想到彼拉多，他在 眾面前洗手，並把耶穌交給那些咆哮要流 血的人手中（太廿七24）。這一次耶利米被人拉去用繩子將他墜下屬『王的兒子瑪基雅』的一個水窖中，使他沉溺在那干涸水窖的淤泥中，無疑地要他在那裡慢慢地死去。關于瑪基雅的其他方面我們一無所知，也不知道他與在前一個被捕之故事中記述之國務大臣約拿單是否有任何關系。然而，瑪基雅很清楚是與那有勢力之政治集團共同工作，要使先知銷聲匿跡。

又要再次聲言耶利米得保性命應感激王，以伯米勒──他的名字是『王之仆人』的意思──一個古實的太監，王宮中的一個職員，把先知的困境向王報告，王便命他帶一小隊救援人員在耶利米未死以前把他從水窖中救出來。以伯米勒似乎是一個關切、務實、做些小事使別人生活好過些的人。他不只取一根繩子去把耶利米從水窖中提上來，而且體會到這次救援的行動可能是困難的。當他想到用繩子把耶利米從淤泥中拉上來時，可能會割傷他的皮肉，他便從王宮儲物室中取了些碎布和破爛的衣服，連同繩子縋下去給耶利米，使他可以墊在腋下，避免不必要的痛苦。往往是小事上的體貼在我們的記憶中留下最持久的印象。任務完成，耶利米終于得以被轉移到『護 兵的院子』裡。

秘密召見──另一版本（卅八14-28）

王與先知之間會晤的這篇記載顯明了西底家與耶利米二人的性格。

讓我們先看西底家。他不安的感覺充滿這次會晤。會晤要再次在暗中進行；這一次是在『耶和華殿中第三門裡』（14節）。這個『第三門』在何處，我們不知道；它可能是從王宮通往聖殿的王室私用通道，遠避公眾注視或某些官員的眼目，明顯是會晤的理想地方。西底家王非常渴望這次會晤要完全「不記錄在案」。他在末了要耶利米答應（25-27節）不向政府官員，甚至在死亡威脅下，也不泄漏他們之間所發生的事。他只準耶利米透露他懇求王不要把他解回，使他面對死亡的『約拿單的房屋』；這奇特的說法較切合卅七章的被捕故事，多于我們剛才在卅八章所念的被捕故事。除非我們假定瑪基雅的水窖和約拿單之房屋中的水窖是同一個地方。

西底家仍然不愿或不能棄城投降巴比倫人，他列舉的理由之一是他怕那些已經投降巴比倫的猶太人──大抵他們之中有些人是回應先知的話而投奔的──而且他們會認為西底家要為同胞承受的長期痛苦負上責任（19節）。一個像西底家滿心恐懼的人，永不能作堅決的決定。『別人會怎樣想或怎樣行』決不是有責任感地生活的理想指引。西底家不停戰栗發抖，直到耶路撒冷被焚毀。

耶利米又怎樣呢？他似乎極其焦急。在他要說話以前，他要對方再保証他所說的不會被記錄下來並用來作為指控他的証據。他怕他若說令王不快的真話，無疑是在自己的死亡証上簽字。他基于過去的經驗，知道給王提供的任何忠告都可能不被理會（15節）。只有在王保証他的安全之后他才說話。然而，在耶利米要宣告的話語中並沒有安慰西底家之言；在他傳的信息中沒有妥協。唯一安全之策，甚至在最后一刻，乃在棄城向巴比倫人投降。

拒絕這樣行的后果，耶利米用『耶和華已給我顯示的異象』（21節直譯）這種形式給王表明了。這異象是︰王宮裡的婦女都必被帶出去交給巴比倫王，而且她們會一面走一面唱哀歌，說︰

他們誤導你，轄製你了，
你這些知己的『朋友』；
現在你的腳陷入淤泥中，
他們已離你而去了。

（22節，安卡聖經，〔Anchor Bible〕，布銳特〔John Bright〕的譯法）

倘若這是一首傳統的哀歌，我們並不知它出自舊約何處，不過同類型的措辭可見于幾篇詩篇中。詩篇四十一篇九節論到一個人被他信任的『知己朋友』出賣，知己朋友因這個寫詩的人之不幸而幸災樂禍；然而，在詩篇六十九篇十四節，寫詩的人懇求上帝搭救他脫離『下沉的淤泥』。標準修訂本譯作『你知己的朋友』，在這篇哀歌開頭這句話，在希伯來的字義是『你平安（shalom）的人們』，就是那些聲稱關心你福祉的人。這話可能指西底家那些政治上和宗教上的顧問，或是指他那些以往的同盟，他曾寄予厚望的那些埃及人。

在會晤的末了耶利米答應西底家不把他們之間所發生的事向政府官員泄露。甚至當那些官員在盤詰下應許免除他死刑，他仍能鎮定地向他們虛與委蛇。他幾乎是以他個人的『官員保密法』作掩護。他撒謊，主要是為了保護王，正如許多人撒謊以保護消息來源，或例如在戰時，保護他們匿藏的難民或軍人一樣。我們能辯論耶利米的撒謊是否正當，但它大概是一個從未出現于這個故事敘述者心中的問題。他主要是要給我們表明耶利米，雖然承受所加于他個人的壓力，但他至終都忠于他作先知的召命，拒絕放棄他所傳關于耶路撒冷必遭毀滅的信息。在上帝護佑下他出奇地靠每日監獄定量的口糧存活下來。 《每日研經叢書》


講道材料

耶利米書第卅九章

耶路撒冷失守（卅九1-18）

這一章在許多方面都印証了耶利米的先知工作。一至十節簡略地描述了耶利米所傳的信息是真確的事件︰巴比倫人于主前五八七年七月奪取了耶路撒冷。這件事若沒有發生，我們今日在聖經中閱讀的極可能就不是耶利米書，而是哈拿尼雅書了（參廿八章）。更詳盡的記載見于五十二章，這裡的幾節經文似乎是那一章的縮寫。在這一段記載中的若干特色似乎是經過竄改的。尤其是第三節，這裡似乎是把巴比倫某些高級官員的名字與銜頭混淆了。它大概應該只包含了三個官員的名字──正如新英文譯本中的情形──而且最好從十三節提供的資料去了解。但鑒定某些巴比倫官員的身分乃屬于次要的。我們更加關注的是前幾章兩個中心人物──西底家王和耶利米──的命運。

像許多其他統治者一樣，當局勢不能控製時，像晚近烏干達的俄波 （Milton Obote），王便會倉皇逃命。西底家藉黑夜的掩護，和護 隊『從靠近王園兩城中間的門』逃出城外（4節）。（如果那是一條秘密的逃走通道的話，那么它直至今日仍是一個秘密）。他出了城便向約旦谷南端的『亞拉巴』逃去。然而，在耶利哥附近他便被巴比倫的軍隊擄獲了，解往尼布甲尼撒在敘利亞之利比拉大本營，並在那裡即時受到一個背叛的附庸國應得的處置。他被強迫目睹他的眾子與貴冑被處死，他自己的眼睛被剜掉，並鎖上鐵鏈解往巴比倫。五十二章十一節告訴我們他死于巴比倫獄中，但沒有指明他被監禁了多久。在耶路撒冷的搶掠持續之際，皇帝的護 長尼布撒拉旦便將大量殘存下來的人充軍，只留下最窮的農夫耕種田地。無論王或百姓都不能逃避耶利米一直預言的上帝的審判。我們可能不理會上帝，或背逆 ，或設法逃避 ，但遲早 會追上來。

耶利米怎樣呢？十一至十四節的記載給我們看見城陷落時臨到先知的事（你會在四十1-6發現另一篇記載）。巴比倫的掌權者明顯地極清楚耶利米鮮明的和順態度，消息大概來自那些逃亡的猶太人。他在他們那些可靠的合作者名單上。一位巴比倫的軍事裁判官授權將他從『護 兵院』中釋放，並且交與『沙番的孫子、亞希甘的兒子基大利』（14節）保護他。沙番的家族再次在耶利米的生活中扮演一角（參廿六24）。基大利實際上已被巴比倫人任命為重組之猶大省省長。

十五至十八節這一段更自然地是與上一章銜接的，給以伯米勒帶來希望的話，就是把耶利米從水窖中救上來的古實太監（卅八7-13）。城陷落時他會蒙保護，得以保全性命（18節的用語，參廿一9的注解──抉擇{\LinkToBook:TopicID=178,Name=抉擇（廿一8-10）}），『因你倚靠我，這是耶和華說的』。這個短句，在其上下文中不一定含有任何深長的宗教意義。它可能只意味以伯米勒曾同情、並曾盡力幫助耶和華的先知耶利米。而對他生命有這樣的裁決也許令他驚異，正像那些齊集在審判寶座周圍聽到『我實在告訴你們，這些事你們既作在我這弟兄中一個最小的身上，就是作在我身上了』（太廿五40）的人感到同樣的驚異。 《每日研經叢書》


講道材料

耶利米書第四十章

回到埃及（耶40:1 -43:13）

讀經︰耶40:1 -43:13

「（他們）入埃及地，到了答比匿，這是因他們不聽從耶和華的話。在答比匿耶和華的話到耶利米說……」（耶43:7-8）

就這樣，經過九百年之后，亞伯拉罕的后裔又回到了埃及。我們本章所讀的經文，記錄的就是這段歷史。這件事不免讓人回想到，過去那一個經常被記念的晚上。在很久很久以前的那一個晚上，神伸出了 大能的手，把他們從法老的軛下救拔出來。那個晚上，漆黑，奧秘，神彰顯了 奇妙的大能。次晨，他們所迎接的是自由的日子。那時，他們高高興興的對耶和華高唱凱歌︰

「在埃及黑色大海上，高聲擊鼓﹗
耶和華已得勝， 的百姓已得自由。
歡唱，因那君王的驕傲已被打破，
他的戰車和馬兵，雖然勇猛無比，
他夸口的一切都已成空，只因神已發言，
戰車和馬兵就都葬身海底。
要高聲擊鼓，在埃及黑色的大海上﹗
耶和華已得勝， 的百姓已得自由。」

現在，經過了九百年以后，這一群被擄后剩下來的人，又回到了埃及。他們心中驚懼，但還是帶著悖逆的態度。其實他們逃到埃及的這件事，本身就是違背了神最近透過 的先知所傳給他們的信息。

背景

耶利米書40-45章，所記載的就是城陷落以后發生的那些事件，以及耶利米在這段期間所傳的豫言。巴比倫已經立基大利作猶大諸城的省長。耶利米也到他那裡去，住在民中。在一段短期間內，一切似乎都很順利。但是，很快的問題就來了。基大利被以實瑪利所謀殺，以實瑪利又接連行了幾件殘忍的事。最后他帶著所剩下的人，就是王的眾公主和住在那裡的百姓，逃離了米斯巴，顯然耶利米也是其中之一。約哈難把分散了的軍隊聚集起來，追擊這一群逃離的人，並且在「基遍的水旁」，追上了他們。

把那些被擄的人救回來以后，因為怕迦勒底人，約哈難並沒有回米斯巴去。他們在靠近伯利恆的金罕寓住下，豫備要下埃及去。在這裡，他們請耶利米為他們求問神的旨意。他們答應，不論耶和華怎么說，他們都要照著去行。過了大約十天，先知對他們宣告說，神的旨意要他們留在這地，並且慎重的警告他們，不可下埃及去。他們忘了早先所作的應許，亞撒利雅、約哈難、和那些與他們在一起的人，拒絕聽從耶利米。他們帶著猶大一切剩下的人，男人、婦女、孩童、和眾公主，還有耶利米和巴錄，一起下埃及去。他們「入埃及地，到了答比匿，這是因他們不聽從耶和華的話。在答比匿，耶和華的話臨到耶利米」。

這段故事滿有教訓，讓人看到那個可能危害一個國家，或個人的危機。這個民族從原來被欺壓、受苦、眨低的情況中，被救拔出來。他們得到了釋放，有自由，成為尊貴。可是，如今他們又回到了同樣的地方。這地方的光景，和當初他們被拯救時的光景相比之下，更沒有盼望。這就是歷史上那些大帝國、大國家興衰的故事。埃及如此，亞述如此，巴比倫如此，希臘如此，羅馬也是如此。當這些國家追求良善的事時，國家就興盛，當他們開始墮落后，國家就衰亡。對于那些得到更多光照、被提升到最高地位的國家而言，他們的墮落毀滅就更徹底。

所以，現在我們要考慮，這段記述他們回到埃及的經文，對我們有甚么教訓，他們回到埃及的原因，以及神的話即使在這樣的情況下，依然臨到。

回到埃及──為奴之地

以回到埃及這件事而言，這裡所記錄的事實已經相當清楚。他們回到了那些曾經奴役他們、欺壓他們的人那裡去。這是人類生活中，也是人類歷史裡，經常都有的一個奇怪的傾向，特別是在他們墮落、忽略了歷史的教訓、不聽歷史的教訓時，他們往往都會想回到以前奴役他們、欺壓他們的地方去。他們又回到了埃及。從他們的先祖亞伯拉罕起，在這個民族的歷史中，我們可以看到，他們有一個奇怪的傾向，常常想下埃及去。甚至亞伯拉罕自己，他算是一個敢冒險的英雄好漢，為了尋求神所建立的城，他敢離開迦勒底的吾珥。但是，當飢荒臨到這一塊新的地方時，他卻下埃及去了。這事召來了一個很可怕的后果。他的兒子以撒重演了他的錯誤。耶羅波安，在他們這個國家的歷史遭遇到重大的轉捩時刻，也是求助于埃及。希西家算是坐大衛寶座諸王中，比較好的一個王。可是，有一段時間他也是和他的那些政客，忙于籌劃和埃及結盟，以取得國家的安全。這件事引起以賽亞厲聲的斥責。這一切，在說明一個同樣的原則；一個偉大的民族，擁有許多恩典和光照，可是還要回到地們所出自之處。然而這樣的事本身就是一個災難，就是毀滅，就是邪惡的。列國都有同樣的奇怪傾向，在經過一段時間，以正當的方法，以理性的方法，以人生崇高的理想，以心智的力量和屬靈的力量，為國家的強大以及國家的安全打下根基以后，接著就想回到原來的野蠻階段，試圖以身體的力量取得自身的安全。以國家生活而言，也有一個傾向，就是離開那崇高的道德和屬靈的理想，回複到放縱情欲的情況。試以今天一般人的態度來說吧﹗提到嚴謹自律、德行高超的生活，大家都會譏為「清教徒」式的生活。人們所喜歡的是無拘無束的生活，可以放縱自己。他們都想回到埃及。

他們回到埃及的動機是甚么？

這些人是要避難，他們想找一個安全的地方。不錯，他們已經經歷了一段熬煉的時間。長久以來，迦勒底的軍隊就在威脅著他們。他們把耶路撒冷困住，最后，他們攻破了耶路撒冷的城牆，把這座城夷為平地，神的殿也被燒成灰燼。他們的親友中，有很多人被擄去，剩下的人就分散在他們列祖的土地上。他們怕加勒底人，他們怕新的危機臨到。為了求取自身的安全，他們下到埃及去。這樣的決定，本身就已証明他們的墮落。也許他們沒有公開表明出來，他們的行動正表達了他們內心的感覺︰他們沒有力量。他們知道，但他們不會承認。他們知道自己沒有力量可以抗拒迦勒底人的壓迫。為了避免危險，他們寧可屈身，把自己的頸項放在埃及人的軛下。

今天社會上處處可見的輕浮放縱，乃是人類心靈深處的恐懼所造成之后果。為了逃避這種恐懼，人們才必須去尋找那些刺激。

人離棄宗教上屬靈的祟高思想，轉而專注意于外表的繁文縟節，這只不過是一種迷信，表達他們內心的害怕而已。他們想用一切可以叫他們的良知得到安慰，叫他們的感覺不再那么靈敏的東西，來阻隔人與神之間那種直接的、坦誠的、生命的關系。

他們回到埃及去。今天我們讀這段歷史，會有一種憐憫這些古人的心情。可是，我們自己呢？我們不也正在向著埃及地走去？

這種回到埃及的方法，乃是「策略性」的方法。這裡我講的「策略」不是指其正面的意義，而是指其最卑賤的意味︰就是想靠自己的力量來操縱事件，而不照神的帶領；不用心代禱，反靠謀術；結果所產生的不是勇氣，而是懦弱。這一切乃是人的墮落、人的失敗的明証。

他們回到埃及的原因

讓我們來看看，他們回到埃及的原因。為甚么原來他們希望離開的那種環境，如今他們又轉回去就它？我已經說過，當時那些人回到埃及的原因，是依照他們的政策，想在那裡求取安全。但是，回顧一下九百年前他們離開埃及時的情況，我們不明白，他們何以還會采取這樣的行動。他們擁有一個歷史背景，這個歷史的事實是︰當他們自己毫無力量時，他們可以在神裡面找到力量。那時神拯救了他們，又使他們成為一個強盛的國家。可是，如今我們所看到的這一群人，只不過是剩下的、分散的人。他們心中恐懼，就回到了當初他們逃離的那個環境，想在那裡找到安全。他們實際上的問題何在？答案就在本章我們所引用的經文裡︰「因他們不聽從耶和華的話。」這就是不信，結果就給他們帶來墮落的愿望，最后乃是他們良知的崩潰。這就是他們回到埃及這件事實的背后理由。讓我再重複一次，同時請你注意，我是按照先后次序來說的︰不信，產生墮落的愿望，最后產生良知的崩潰。也就是說，最后這些人失去了那敏銳、機警、敏感、柔和的良知。不但當時的那些人，同樣的事今天也可能發生在一個國家或一個個人之上。

從這方面我們談到了不信，我們不得不面對一個問題，那就是︰信心不只是理智上的認同。「他們不聽從耶和華的話。」在新約聖經中論到信心的那卷書信上，我們可以發現，作者有時候用這種方法來說明信心，有的時侯用另一種方法。信心是聽從。相信還不算信心，除非這個相信啟發了實際的行動。按著我們的理智，我們可能相信某件事是真實的。可是，這樣的相信除非在那個人的心裡產生一個愿望，並以實際行動來回應他所信的，還不能叫作信心。我們說，這些人的不信表現在他們回到神把他們救出來的那個老地方去。這正說明，他們不順服他們所領受的光照。信心和恐懼是互相排斥的。真正有信心就沒有恐懼。任何形式的驚惶、害怕，都是人不敢肯定信神的外在表現。人不敢肯定信神，通常是他們在某些方面不肯順服神的律法。我說「在某些方面」，並沒有說錯。因為有時人在某些微小的細節上，沒有完全順服神的律法，在當時看來似乎是無關緊要的。不順服的細節雖然小，但是已經偏離了神的律法所定的嚴格道路。不論一個國家，或個人，如果稍稍偏離神律法的道路，結果對神的異象就會模糊。對神不肯定，會逐步漸進，到了最后對神一無把握，心裡就充滿了恐懼，于是人就回到埃及，回到當初他們逃離之地，那時，他們靠著神的大能大力，得以在埃及人面前成為得勝者。可是，此刻他們卻肴望借助于埃及勢力的保護。 《摩根解經叢書》


講道材料

耶利米書第四十一章

回到埃及（耶40:1 -43:13）

讀經︰耶40:1 -43:13

「（他們）入埃及地，到了答比匿，這是因他們不聽從耶和華的話。在答比匿耶和華的話到耶利米說……」（耶43:7-8）

就這樣，經過九百年之后，亞伯拉罕的后裔又回到了埃及。我們本章所讀的經文，記錄的就是這段歷史。這件事不免讓人回想到，過去那一個經常被記念的晚上。在很久很久以前的那一個晚上，神伸出了 大能的手，把他們從法老的軛下救拔出來。那個晚上，漆黑，奧秘，神彰顯了 奇妙的大能。次晨，他們所迎接的是自由的日子。那時，他們高高興興的對耶和華高唱凱歌︰

「在埃及黑色大海上，高聲擊鼓﹗
耶和華已得勝， 的百姓已得自由。
歡唱，因那君王的驕傲已被打破，
他的戰車和馬兵，雖然勇猛無比，
他夸口的一切都已成空，只因神已發言，
戰車和馬兵就都葬身海底。
要高聲擊鼓，在埃及黑色的大海上﹗
耶和華已得勝， 的百姓已得自由。」

現在，經過了九百年以后，這一群被擄后剩下來的人，又回到了埃及。他們心中驚懼，但還是帶著悖逆的態度。其實他們逃到埃及的這件事，本身就是違背了神最近透過 的先知所傳給他們的信息。

背景

耶利米書40-45章，所記載的就是城陷落以后發生的那些事件，以及耶利米在這段期間所傳的豫言。巴比倫已經立基大利作猶大諸城的省長。耶利米也到他那裡去，住在民中。在一段短期間內，一切似乎都很順利。但是，很快的問題就來了。基大利被以實瑪利所謀殺，以實瑪利又接連行了幾件殘忍的事。最后他帶著所剩下的人，就是王的眾公主和住在那裡的百姓，逃離了米斯巴，顯然耶利米也是其中之一。約哈難把分散了的軍隊聚集起來，追擊這一群逃離的人，並且在「基遍的水旁」，追上了他們。

把那些被擄的人救回來以后，因為怕迦勒底人，約哈難並沒有回米斯巴去。他們在靠近伯利恆的金罕寓住下，豫備要下埃及去。在這裡，他們請耶利米為他們求問神的旨意。他們答應，不論耶和華怎么說，他們都要照著去行。過了大約十天，先知對他們宣告說，神的旨意要他們留在這地，並且慎重的警告他們，不可下埃及去。他們忘了早先所作的應許，亞撒利雅、約哈難、和那些與他們在一起的人，拒絕聽從耶利米。他們帶著猶大一切剩下的人，男人、婦女、孩童、和眾公主，還有耶利米和巴錄，一起下埃及去。他們「入埃及地，到了答比匿，這是因他們不聽從耶和華的話。在答比匿，耶和華的話臨到耶利米」。

這段故事滿有教訓，讓人看到那個可能危害一個國家，或個人的危機。這個民族從原來被欺壓、受苦、眨低的情況中，被救拔出來。他們得到了釋放，有自由，成為尊貴。可是，如今他們又回到了同樣的地方。這地方的光景，和當初他們被拯救時的光景相比之下，更沒有盼望。這就是歷史上那些大帝國、大國家興衰的故事。埃及如此，亞述如此，巴比倫如此，希臘如此，羅馬也是如此。當這些國家追求良善的事時，國家就興盛，當他們開始墮落后，國家就衰亡。對于那些得到更多光照、被提升到最高地位的國家而言，他們的墮落毀滅就更徹底。

所以，現在我們要考慮，這段記述他們回到埃及的經文，對我們有甚么教訓，他們回到埃及的原因，以及神的話即使在這樣的情況下，依然臨到。

回到埃及──為奴之地

以回到埃及這件事而言，這裡所記錄的事實已經相當清楚。他們回到了那些曾經奴役他們、欺壓他們的人那裡去。這是人類生活中，也是人類歷史裡，經常都有的一個奇怪的傾向，特別是在他們墮落、忽略了歷史的教訓、不聽歷史的教訓時，他們往往都會想回到以前奴役他們、欺壓他們的地方去。他們又回到了埃及。從他們的先祖亞伯拉罕起，在這個民族的歷史中，我們可以看到，他們有一個奇怪的傾向，常常想下埃及去。甚至亞伯拉罕自己，他算是一個敢冒險的英雄好漢，為了尋求神所建立的城，他敢離開迦勒底的吾珥。但是，當飢荒臨到這一塊新的地方時，他卻下埃及去了。這事召來了一個很可怕的后果。他的兒子以撒重演了他的錯誤。耶羅波安，在他們這個國家的歷史遭遇到重大的轉捩時刻，也是求助于埃及。希西家算是坐大衛寶座諸王中，比較好的一個王。可是，有一段時間他也是和他的那些政客，忙于籌劃和埃及結盟，以取得國家的安全。這件事引起以賽亞厲聲的斥責。這一切，在說明一個同樣的原則；一個偉大的民族，擁有許多恩典和光照，可是還要回到地們所出自之處。然而這樣的事本身就是一個災難，就是毀滅，就是邪惡的。列國都有同樣的奇怪傾向，在經過一段時間，以正當的方法，以理性的方法，以人生崇高的理想，以心智的力量和屬靈的力量，為國家的強大以及國家的安全打下根基以后，接著就想回到原來的野蠻階段，試圖以身體的力量取得自身的安全。以國家生活而言，也有一個傾向，就是離開那崇高的道德和屬靈的理想，回複到放縱情欲的情況。試以今天一般人的態度來說吧﹗提到嚴謹自律、德行高超的生活，大家都會譏為「清教徒」式的生活。人們所喜歡的是無拘無束的生活，可以放縱自己。他們都想回到埃及。

他們回到埃及的動機是甚么？

這些人是要避難，他們想找一個安全的地方。不錯，他們已經經歷了一段熬煉的時間。長久以來，迦勒底的軍隊就在威脅著他們。他們把耶路撒冷困住，最后，他們攻破了耶路撒冷的城牆，把這座城夷為平地，神的殿也被燒成灰燼。他們的親友中，有很多人被擄去，剩下的人就分散在他們列祖的土地上。他們怕加勒底人，他們怕新的危機臨到。為了求取自身的安全，他們下到埃及去。這樣的決定，本身就已証明他們的墮落。也許他們沒有公開表明出來，他們的行動正表達了他們內心的感覺︰他們沒有力量。他們知道，但他們不會承認。他們知道自己沒有力量可以抗拒迦勒底人的壓迫。為了避免危險，他們寧可屈身，把自己的頸項放在埃及人的軛下。

今天社會上處處可見的輕浮放縱，乃是人類心靈深處的恐懼所造成之后果。為了逃避這種恐懼，人們才必須去尋找那些刺激。

人離棄宗教上屬靈的祟高思想，轉而專注意于外表的繁文縟節，這只不過是一種迷信，表達他們內心的害怕而已。他們想用一切可以叫他們的良知得到安慰，叫他們的感覺不再那么靈敏的東西，來阻隔人與神之間那種直接的、坦誠的、生命的關系。

他們回到埃及去。今天我們讀這段歷史，會有一種憐憫這些古人的心情。可是，我們自己呢？我們不也正在向著埃及地走去？

這種回到埃及的方法，乃是「策略性」的方法。這裡我講的「策略」不是指其正面的意義，而是指其最卑賤的意味︰就是想靠自己的力量來操縱事件，而不照神的帶領；不用心代禱，反靠謀術；結果所產生的不是勇氣，而是懦弱。這一切乃是人的墮落、人的失敗的明証。

他們回到埃及的原因

讓我們來看看，他們回到埃及的原因。為甚么原來他們希望離開的那種環境，如今他們又轉回去就它？我已經說過，當時那些人回到埃及的原因，是依照他們的政策，想在那裡求取安全。但是，回顧一下九百年前他們離開埃及時的情況，我們不明白，他們何以還會采取這樣的行動。他們擁有一個歷史背景，這個歷史的事實是︰當他們自己毫無力量時，他們可以在神裡面找到力量。那時神拯救了他們，又使他們成為一個強盛的國家。可是，如今我們所看到的這一群人，只不過是剩下的、分散的人。他們心中恐懼，就回到了當初他們逃離的那個環境，想在那裡找到安全。他們實際上的問題何在？答案就在本章我們所引用的經文裡︰「因他們不聽從耶和華的話。」這就是不信，結果就給他們帶來墮落的愿望，最后乃是他們良知的崩潰。這就是他們回到埃及這件事實的背后理由。讓我再重複一次，同時請你注意，我是按照先后次序來說的︰不信，產生墮落的愿望，最后產生良知的崩潰。也就是說，最后這些人失去了那敏銳、機警、敏感、柔和的良知。不但當時的那些人，同樣的事今天也可能發生在一個國家或一個個人之上。

從這方面我們談到了不信，我們不得不面對一個問題，那就是︰信心不只是理智上的認同。「他們不聽從耶和華的話。」在新約聖經中論到信心的那卷書信上，我們可以發現，作者有時候用這種方法來說明信心，有的時侯用另一種方法。信心是聽從。相信還不算信心，除非這個相信啟發了實際的行動。按著我們的理智，我們可能相信某件事是真實的。可是，這樣的相信除非在那個人的心裡產生一個愿望，並以實際行動來回應他所信的，還不能叫作信心。我們說，這些人的不信表現在他們回到神把他們救出來的那個老地方去。這正說明，他們不順服他們所領受的光照。信心和恐懼是互相排斥的。真正有信心就沒有恐懼。任何形式的驚惶、害怕，都是人不敢肯定信神的外在表現。人不敢肯定信神，通常是他們在某些方面不肯順服神的律法。我說「在某些方面」，並沒有說錯。因為有時人在某些微小的細節上，沒有完全順服神的律法，在當時看來似乎是無關緊要的。不順服的細節雖然小，但是已經偏離了神的律法所定的嚴格道路。不論一個國家，或個人，如果稍稍偏離神律法的道路，結果對神的異象就會模糊。對神不肯定，會逐步漸進，到了最后對神一無把握，心裡就充滿了恐懼，于是人就回到埃及，回到當初他們逃離之地，那時，他們靠著神的大能大力，得以在埃及人面前成為得勝者。可是，此刻他們卻肴望借助于埃及勢力的保護。 《摩根解經叢書》


講道材料

耶利米書第四十二章

回到埃及（耶40:1 -43:13）

讀經︰耶40:1 -43:13

「（他們）入埃及地，到了答比匿，這是因他們不聽從耶和華的話。在答比匿耶和華的話到耶利米說……」（耶43:7-8）

就這樣，經過九百年之后，亞伯拉罕的后裔又回到了埃及。我們本章所讀的經文，記錄的就是這段歷史。這件事不免讓人回想到，過去那一個經常被記念的晚上。在很久很久以前的那一個晚上，神伸出了 大能的手，把他們從法老的軛下救拔出來。那個晚上，漆黑，奧秘，神彰顯了 奇妙的大能。次晨，他們所迎接的是自由的日子。那時，他們高高興興的對耶和華高唱凱歌︰

「在埃及黑色大海上，高聲擊鼓﹗
耶和華已得勝， 的百姓已得自由。
歡唱，因那君王的驕傲已被打破，
他的戰車和馬兵，雖然勇猛無比，
他夸口的一切都已成空，只因神已發言，
戰車和馬兵就都葬身海底。
要高聲擊鼓，在埃及黑色的大海上﹗
耶和華已得勝， 的百姓已得自由。」

現在，經過了九百年以后，這一群被擄后剩下來的人，又回到了埃及。他們心中驚懼，但還是帶著悖逆的態度。其實他們逃到埃及的這件事，本身就是違背了神最近透過 的先知所傳給他們的信息。

背景

耶利米書40-45章，所記載的就是城陷落以后發生的那些事件，以及耶利米在這段期間所傳的豫言。巴比倫已經立基大利作猶大諸城的省長。耶利米也到他那裡去，住在民中。在一段短期間內，一切似乎都很順利。但是，很快的問題就來了。基大利被以實瑪利所謀殺，以實瑪利又接連行了幾件殘忍的事。最后他帶著所剩下的人，就是王的眾公主和住在那裡的百姓，逃離了米斯巴，顯然耶利米也是其中之一。約哈難把分散了的軍隊聚集起來，追擊這一群逃離的人，並且在「基遍的水旁」，追上了他們。

把那些被擄的人救回來以后，因為怕迦勒底人，約哈難並沒有回米斯巴去。他們在靠近伯利恆的金罕寓住下，豫備要下埃及去。在這裡，他們請耶利米為他們求問神的旨意。他們答應，不論耶和華怎么說，他們都要照著去行。過了大約十天，先知對他們宣告說，神的旨意要他們留在這地，並且慎重的警告他們，不可下埃及去。他們忘了早先所作的應許，亞撒利雅、約哈難、和那些與他們在一起的人，拒絕聽從耶利米。他們帶著猶大一切剩下的人，男人、婦女、孩童、和眾公主，還有耶利米和巴錄，一起下埃及去。他們「入埃及地，到了答比匿，這是因他們不聽從耶和華的話。在答比匿，耶和華的話臨到耶利米」。

這段故事滿有教訓，讓人看到那個可能危害一個國家，或個人的危機。這個民族從原來被欺壓、受苦、眨低的情況中，被救拔出來。他們得到了釋放，有自由，成為尊貴。可是，如今他們又回到了同樣的地方。這地方的光景，和當初他們被拯救時的光景相比之下，更沒有盼望。這就是歷史上那些大帝國、大國家興衰的故事。埃及如此，亞述如此，巴比倫如此，希臘如此，羅馬也是如此。當這些國家追求良善的事時，國家就興盛，當他們開始墮落后，國家就衰亡。對于那些得到更多光照、被提升到最高地位的國家而言，他們的墮落毀滅就更徹底。

所以，現在我們要考慮，這段記述他們回到埃及的經文，對我們有甚么教訓，他們回到埃及的原因，以及神的話即使在這樣的情況下，依然臨到。

回到埃及──為奴之地

以回到埃及這件事而言，這裡所記錄的事實已經相當清楚。他們回到了那些曾經奴役他們、欺壓他們的人那裡去。這是人類生活中，也是人類歷史裡，經常都有的一個奇怪的傾向，特別是在他們墮落、忽略了歷史的教訓、不聽歷史的教訓時，他們往往都會想回到以前奴役他們、欺壓他們的地方去。他們又回到了埃及。從他們的先祖亞伯拉罕起，在這個民族的歷史中，我們可以看到，他們有一個奇怪的傾向，常常想下埃及去。甚至亞伯拉罕自己，他算是一個敢冒險的英雄好漢，為了尋求神所建立的城，他敢離開迦勒底的吾珥。但是，當飢荒臨到這一塊新的地方時，他卻下埃及去了。這事召來了一個很可怕的后果。他的兒子以撒重演了他的錯誤。耶羅波安，在他們這個國家的歷史遭遇到重大的轉捩時刻，也是求助于埃及。希西家算是坐大衛寶座諸王中，比較好的一個王。可是，有一段時間他也是和他的那些政客，忙于籌劃和埃及結盟，以取得國家的安全。這件事引起以賽亞厲聲的斥責。這一切，在說明一個同樣的原則；一個偉大的民族，擁有許多恩典和光照，可是還要回到地們所出自之處。然而這樣的事本身就是一個災難，就是毀滅，就是邪惡的。列國都有同樣的奇怪傾向，在經過一段時間，以正當的方法，以理性的方法，以人生崇高的理想，以心智的力量和屬靈的力量，為國家的強大以及國家的安全打下根基以后，接著就想回到原來的野蠻階段，試圖以身體的力量取得自身的安全。以國家生活而言，也有一個傾向，就是離開那崇高的道德和屬靈的理想，回複到放縱情欲的情況。試以今天一般人的態度來說吧﹗提到嚴謹自律、德行高超的生活，大家都會譏為「清教徒」式的生活。人們所喜歡的是無拘無束的生活，可以放縱自己。他們都想回到埃及。

他們回到埃及的動機是甚么？

這些人是要避難，他們想找一個安全的地方。不錯，他們已經經歷了一段熬煉的時間。長久以來，迦勒底的軍隊就在威脅著他們。他們把耶路撒冷困住，最后，他們攻破了耶路撒冷的城牆，把這座城夷為平地，神的殿也被燒成灰燼。他們的親友中，有很多人被擄去，剩下的人就分散在他們列祖的土地上。他們怕加勒底人，他們怕新的危機臨到。為了求取自身的安全，他們下到埃及去。這樣的決定，本身就已証明他們的墮落。也許他們沒有公開表明出來，他們的行動正表達了他們內心的感覺︰他們沒有力量。他們知道，但他們不會承認。他們知道自己沒有力量可以抗拒迦勒底人的壓迫。為了避免危險，他們寧可屈身，把自己的頸項放在埃及人的軛下。

今天社會上處處可見的輕浮放縱，乃是人類心靈深處的恐懼所造成之后果。為了逃避這種恐懼，人們才必須去尋找那些刺激。

人離棄宗教上屬靈的祟高思想，轉而專注意于外表的繁文縟節，這只不過是一種迷信，表達他們內心的害怕而已。他們想用一切可以叫他們的良知得到安慰，叫他們的感覺不再那么靈敏的東西，來阻隔人與神之間那種直接的、坦誠的、生命的關系。

他們回到埃及去。今天我們讀這段歷史，會有一種憐憫這些古人的心情。可是，我們自己呢？我們不也正在向著埃及地走去？

這種回到埃及的方法，乃是「策略性」的方法。這裡我講的「策略」不是指其正面的意義，而是指其最卑賤的意味︰就是想靠自己的力量來操縱事件，而不照神的帶領；不用心代禱，反靠謀術；結果所產生的不是勇氣，而是懦弱。這一切乃是人的墮落、人的失敗的明証。

他們回到埃及的原因

讓我們來看看，他們回到埃及的原因。為甚么原來他們希望離開的那種環境，如今他們又轉回去就它？我已經說過，當時那些人回到埃及的原因，是依照他們的政策，想在那裡求取安全。但是，回顧一下九百年前他們離開埃及時的情況，我們不明白，他們何以還會采取這樣的行動。他們擁有一個歷史背景，這個歷史的事實是︰當他們自己毫無力量時，他們可以在神裡面找到力量。那時神拯救了他們，又使他們成為一個強盛的國家。可是，如今我們所看到的這一群人，只不過是剩下的、分散的人。他們心中恐懼，就回到了當初他們逃離的那個環境，想在那裡找到安全。他們實際上的問題何在？答案就在本章我們所引用的經文裡︰「因他們不聽從耶和華的話。」這就是不信，結果就給他們帶來墮落的愿望，最后乃是他們良知的崩潰。這就是他們回到埃及這件事實的背后理由。讓我再重複一次，同時請你注意，我是按照先后次序來說的︰不信，產生墮落的愿望，最后產生良知的崩潰。也就是說，最后這些人失去了那敏銳、機警、敏感、柔和的良知。不但當時的那些人，同樣的事今天也可能發生在一個國家或一個個人之上。

從這方面我們談到了不信，我們不得不面對一個問題，那就是︰信心不只是理智上的認同。「他們不聽從耶和華的話。」在新約聖經中論到信心的那卷書信上，我們可以發現，作者有時候用這種方法來說明信心，有的時侯用另一種方法。信心是聽從。相信還不算信心，除非這個相信啟發了實際的行動。按著我們的理智，我們可能相信某件事是真實的。可是，這樣的相信除非在那個人的心裡產生一個愿望，並以實際行動來回應他所信的，還不能叫作信心。我們說，這些人的不信表現在他們回到神把他們救出來的那個老地方去。這正說明，他們不順服他們所領受的光照。信心和恐懼是互相排斥的。真正有信心就沒有恐懼。任何形式的驚惶、害怕，都是人不敢肯定信神的外在表現。人不敢肯定信神，通常是他們在某些方面不肯順服神的律法。我說「在某些方面」，並沒有說錯。因為有時人在某些微小的細節上，沒有完全順服神的律法，在當時看來似乎是無關緊要的。不順服的細節雖然小，但是已經偏離了神的律法所定的嚴格道路。不論一個國家，或個人，如果稍稍偏離神律法的道路，結果對神的異象就會模糊。對神不肯定，會逐步漸進，到了最后對神一無把握，心裡就充滿了恐懼，于是人就回到埃及，回到當初他們逃離之地，那時，他們靠著神的大能大力，得以在埃及人面前成為得勝者。可是，此刻他們卻肴望借助于埃及勢力的保護。 《摩根解經叢書》


講道材料

耶利米書第四十三章

回到埃及（耶40:1 -43:13）

讀經︰耶40:1 -43:13

「（他們）入埃及地，到了答比匿，這是因他們不聽從耶和華的話。在答比匿耶和華的話到耶利米說……」（耶43:7-8）

就這樣，經過九百年之后，亞伯拉罕的后裔又回到了埃及。我們本章所讀的經文，記錄的就是這段歷史。這件事不免讓人回想到，過去那一個經常被記念的晚上。在很久很久以前的那一個晚上，神伸出了 大能的手，把他們從法老的軛下救拔出來。那個晚上，漆黑，奧秘，神彰顯了 奇妙的大能。次晨，他們所迎接的是自由的日子。那時，他們高高興興的對耶和華高唱凱歌︰

「在埃及黑色大海上，高聲擊鼓﹗
耶和華已得勝， 的百姓已得自由。
歡唱，因那君王的驕傲已被打破，
他的戰車和馬兵，雖然勇猛無比，
他夸口的一切都已成空，只因神已發言，
戰車和馬兵就都葬身海底。
要高聲擊鼓，在埃及黑色的大海上﹗
耶和華已得勝， 的百姓已得自由。」

現在，經過了九百年以后，這一群被擄后剩下來的人，又回到了埃及。他們心中驚懼，但還是帶著悖逆的態度。其實他們逃到埃及的這件事，本身就是違背了神最近透過 的先知所傳給他們的信息。

背景

耶利米書40-45章，所記載的就是城陷落以后發生的那些事件，以及耶利米在這段期間所傳的豫言。巴比倫已經立基大利作猶大諸城的省長。耶利米也到他那裡去，住在民中。在一段短期間內，一切似乎都很順利。但是，很快的問題就來了。基大利被以實瑪利所謀殺，以實瑪利又接連行了幾件殘忍的事。最后他帶著所剩下的人，就是王的眾公主和住在那裡的百姓，逃離了米斯巴，顯然耶利米也是其中之一。約哈難把分散了的軍隊聚集起來，追擊這一群逃離的人，並且在「基遍的水旁」，追上了他們。

把那些被擄的人救回來以后，因為怕迦勒底人，約哈難並沒有回米斯巴去。他們在靠近伯利恆的金罕寓住下，豫備要下埃及去。在這裡，他們請耶利米為他們求問神的旨意。他們答應，不論耶和華怎么說，他們都要照著去行。過了大約十天，先知對他們宣告說，神的旨意要他們留在這地，並且慎重的警告他們，不可下埃及去。他們忘了早先所作的應許，亞撒利雅、約哈難、和那些與他們在一起的人，拒絕聽從耶利米。他們帶著猶大一切剩下的人，男人、婦女、孩童、和眾公主，還有耶利米和巴錄，一起下埃及去。他們「入埃及地，到了答比匿，這是因他們不聽從耶和華的話。在答比匿，耶和華的話臨到耶利米」。

這段故事滿有教訓，讓人看到那個可能危害一個國家，或個人的危機。這個民族從原來被欺壓、受苦、眨低的情況中，被救拔出來。他們得到了釋放，有自由，成為尊貴。可是，如今他們又回到了同樣的地方。這地方的光景，和當初他們被拯救時的光景相比之下，更沒有盼望。這就是歷史上那些大帝國、大國家興衰的故事。埃及如此，亞述如此，巴比倫如此，希臘如此，羅馬也是如此。當這些國家追求良善的事時，國家就興盛，當他們開始墮落后，國家就衰亡。對于那些得到更多光照、被提升到最高地位的國家而言，他們的墮落毀滅就更徹底。

所以，現在我們要考慮，這段記述他們回到埃及的經文，對我們有甚么教訓，他們回到埃及的原因，以及神的話即使在這樣的情況下，依然臨到。

回到埃及──為奴之地

以回到埃及這件事而言，這裡所記錄的事實已經相當清楚。他們回到了那些曾經奴役他們、欺壓他們的人那裡去。這是人類生活中，也是人類歷史裡，經常都有的一個奇怪的傾向，特別是在他們墮落、忽略了歷史的教訓、不聽歷史的教訓時，他們往往都會想回到以前奴役他們、欺壓他們的地方去。他們又回到了埃及。從他們的先祖亞伯拉罕起，在這個民族的歷史中，我們可以看到，他們有一個奇怪的傾向，常常想下埃及去。甚至亞伯拉罕自己，他算是一個敢冒險的英雄好漢，為了尋求神所建立的城，他敢離開迦勒底的吾珥。但是，當飢荒臨到這一塊新的地方時，他卻下埃及去了。這事召來了一個很可怕的后果。他的兒子以撒重演了他的錯誤。耶羅波安，在他們這個國家的歷史遭遇到重大的轉捩時刻，也是求助于埃及。希西家算是坐大衛寶座諸王中，比較好的一個王。可是，有一段時間他也是和他的那些政客，忙于籌劃和埃及結盟，以取得國家的安全。這件事引起以賽亞厲聲的斥責。這一切，在說明一個同樣的原則；一個偉大的民族，擁有許多恩典和光照，可是還要回到地們所出自之處。然而這樣的事本身就是一個災難，就是毀滅，就是邪惡的。列國都有同樣的奇怪傾向，在經過一段時間，以正當的方法，以理性的方法，以人生崇高的理想，以心智的力量和屬靈的力量，為國家的強大以及國家的安全打下根基以后，接著就想回到原來的野蠻階段，試圖以身體的力量取得自身的安全。以國家生活而言，也有一個傾向，就是離開那崇高的道德和屬靈的理想，回複到放縱情欲的情況。試以今天一般人的態度來說吧﹗提到嚴謹自律、德行高超的生活，大家都會譏為「清教徒」式的生活。人們所喜歡的是無拘無束的生活，可以放縱自己。他們都想回到埃及。

他們回到埃及的動機是甚么？

這些人是要避難，他們想找一個安全的地方。不錯，他們已經經歷了一段熬煉的時間。長久以來，迦勒底的軍隊就在威脅著他們。他們把耶路撒冷困住，最后，他們攻破了耶路撒冷的城牆，把這座城夷為平地，神的殿也被燒成灰燼。他們的親友中，有很多人被擄去，剩下的人就分散在他們列祖的土地上。他們怕加勒底人，他們怕新的危機臨到。為了求取自身的安全，他們下到埃及去。這樣的決定，本身就已証明他們的墮落。也許他們沒有公開表明出來，他們的行動正表達了他們內心的感覺︰他們沒有力量。他們知道，但他們不會承認。他們知道自己沒有力量可以抗拒迦勒底人的壓迫。為了避免危險，他們寧可屈身，把自己的頸項放在埃及人的軛下。

今天社會上處處可見的輕浮放縱，乃是人類心靈深處的恐懼所造成之后果。為了逃避這種恐懼，人們才必須去尋找那些刺激。

人離棄宗教上屬靈的祟高思想，轉而專注意于外表的繁文縟節，這只不過是一種迷信，表達他們內心的害怕而已。他們想用一切可以叫他們的良知得到安慰，叫他們的感覺不再那么靈敏的東西，來阻隔人與神之間那種直接的、坦誠的、生命的關系。

他們回到埃及去。今天我們讀這段歷史，會有一種憐憫這些古人的心情。可是，我們自己呢？我們不也正在向著埃及地走去？

這種回到埃及的方法，乃是「策略性」的方法。這裡我講的「策略」不是指其正面的意義，而是指其最卑賤的意味︰就是想靠自己的力量來操縱事件，而不照神的帶領；不用心代禱，反靠謀術；結果所產生的不是勇氣，而是懦弱。這一切乃是人的墮落、人的失敗的明証。

他們回到埃及的原因

讓我們來看看，他們回到埃及的原因。為甚么原來他們希望離開的那種環境，如今他們又轉回去就它？我已經說過，當時那些人回到埃及的原因，是依照他們的政策，想在那裡求取安全。但是，回顧一下九百年前他們離開埃及時的情況，我們不明白，他們何以還會采取這樣的行動。他們擁有一個歷史背景，這個歷史的事實是︰當他們自己毫無力量時，他們可以在神裡面找到力量。那時神拯救了他們，又使他們成為一個強盛的國家。可是，如今我們所看到的這一群人，只不過是剩下的、分散的人。他們心中恐懼，就回到了當初他們逃離的那個環境，想在那裡找到安全。他們實際上的問題何在？答案就在本章我們所引用的經文裡︰「因他們不聽從耶和華的話。」這就是不信，結果就給他們帶來墮落的愿望，最后乃是他們良知的崩潰。這就是他們回到埃及這件事實的背后理由。讓我再重複一次，同時請你注意，我是按照先后次序來說的︰不信，產生墮落的愿望，最后產生良知的崩潰。也就是說，最后這些人失去了那敏銳、機警、敏感、柔和的良知。不但當時的那些人，同樣的事今天也可能發生在一個國家或一個個人之上。

從這方面我們談到了不信，我們不得不面對一個問題，那就是︰信心不只是理智上的認同。「他們不聽從耶和華的話。」在新約聖經中論到信心的那卷書信上，我們可以發現，作者有時候用這種方法來說明信心，有的時侯用另一種方法。信心是聽從。相信還不算信心，除非這個相信啟發了實際的行動。按著我們的理智，我們可能相信某件事是真實的。可是，這樣的相信除非在那個人的心裡產生一個愿望，並以實際行動來回應他所信的，還不能叫作信心。我們說，這些人的不信表現在他們回到神把他們救出來的那個老地方去。這正說明，他們不順服他們所領受的光照。信心和恐懼是互相排斥的。真正有信心就沒有恐懼。任何形式的驚惶、害怕，都是人不敢肯定信神的外在表現。人不敢肯定信神，通常是他們在某些方面不肯順服神的律法。我說「在某些方面」，並沒有說錯。因為有時人在某些微小的細節上，沒有完全順服神的律法，在當時看來似乎是無關緊要的。不順服的細節雖然小，但是已經偏離了神的律法所定的嚴格道路。不論一個國家，或個人，如果稍稍偏離神律法的道路，結果對神的異象就會模糊。對神不肯定，會逐步漸進，到了最后對神一無把握，心裡就充滿了恐懼，于是人就回到埃及，回到當初他們逃離之地，那時，他們靠著神的大能大力，得以在埃及人面前成為得勝者。可是，此刻他們卻肴望借助于埃及勢力的保護。 《摩根解經叢書》


講道材料

耶利米書第四十四章

墮落的婦德（耶44:1 -30）

讀經︰耶44:1 -30

「耶利米又對眾民和眾婦女說，你們在埃及地的一切猶太人，當聽耶和華的話。萬軍之耶和華以色列的神如此說，你們和你們的妻，都口中說，手裡作，說，我們定要償還所許的愿，向天后燒香，澆奠祭。現在你們只管堅定所許的愿而償還罷」（耶44:24-25）

這一章我們所讀到的，是耶利米所傳有關神這一個特別選民的最后一個豫言。接下來那些經文中的豫言，都是有關周圍列國的。這個特別的信息，好象是在一個拜偶像的節期講的。那時那些分散后逃到埃及的婦女，聚集在一起，顯然是參加這次的拜偶像之節期。

背景

他們抵達答比匿可能已有一段相當長的時間，因為百姓們已經分散得極廣。他們來自各地，從東邊的境界密奪，從下埃及的第一站，也就是邊界的堡壘答比匿，從開羅南邊尼羅河畔的挪弗，從巴忒羅，可以說是從上埃及的各個地方來。

我們不知道他們在甚么地方聚集，不過這一次聚會的場面可能不小，所以先知才在這裡出現，並且受感向這一群已經離開耶和華的人，傳講耶和華的話語。首先他提醒他們，耶路撒冷和猶大諸城被毀成為荒涼，乃是因為他們事奉別神的罪所招致的。然后他斥責他們，來到了埃及地，他們還是依然犯同樣的罪，這真是愚不可及。他又宣告，如果他們繼續行這樣的惡事，過去他們在自己國土上所遭受的災難，也必同樣臨到埃及地，並且臨到他們。聽了他的信息之后，這一群男人和婦女回答說，他們已經下定決心，要履行他們所許的愿，向天后燒香。針對著他們的答複，先知傳講了神的審判最后要臨到他們的悲傷信息。他又給他們一個兆頭，証實他所傳講的話。他豫告說，埃及王法老合弗拉即將被他的敵人所打敗。他的豫告，在短短的幾年之后就應驗了。

耶利米最后一次向耶和華的百姓傳講 的話語，畫面充滿了悲戚的色彩。不過，這也正應驗了這位先知開始他的職事時所宣告的；就猶大國當時的情況而言，他嘗試挽回其災難的職事，實際上是一個失敗的職事。當時百姓們的心態，可以從下面這一段話中看到︰「你們和你們的妻，都口中說，手裡作，說，我們定要償還所許的愿，向天后燒香，澆奠祭。」神對他們這種態度的反應是︰「現在你們只管堅定所許的愿而償還罷﹗」這章經文的其他部分，就記載了他們如何履行了他們的心愿。他們最后的決定，乃是堅定、執意背離他們的神。而神最后的決定，乃是任由他們去行，不過， 要照他們所行的來對付他們。

這就是我們所要思想的主題︰最終的悖逆和最終的審判。首先我們要從全國性的角度來思想。其實我們整本書所思想的耶利米的豫言，都是神的話語怎樣臨到那個敗壞的世代之記錄，所以我們必須常常從全國性的角度來思想。

最終全國性的背離神

我們在這裡所看到的第一件事是，最終全國性的背離神。造成他們悖逆的那些因素是那么微小，那么自然，開始時你根本看不出它們具有這么大的破壞力。我們可以把這些因素歸成幾類︰第一，婦女參與了公開背離神話語的行動；第二，道德感和宗教心的敗壞，以致他們無法分辨那造成災難或促成興盛的真正原因；他們最后的表白，他們公開宣告他們的不貞。他們明目張膽聲明，他們要把對耶和華的效忠，轉 到天后上面。

在這一章經文所顯示的那些要素中，最令人訝異、讓人不解的，乃是婦女參與了公開背離神話語的行動。

這章經文中不只一次提到這件事。第15節說，那些「知道自己妻子向別神燒香的，與旁邊站立的眾婦女，聚集成群，回答耶利米說……」第20節的經文也一樣明顯︰「耶利米對一切那樣回答他的男人婦女說……」第24節也一樣︰「耶利米又對眾民和眾婦女說……」而我們本章所引用的經文也說︰「你們和你們的妻都口中說，手裡作，說，我們定要償還所許的愿。」從百姓所宣告，他們最后還是要背離自己的信仰，要悖逆耶和華的話中，我們聽到那些婦女坦白的說︰「我們向天后燒香，澆奠祭，作天后像的餅供奉她，向她澆奠祭，是外乎我們的丈夫么？」這段經文不太容易解釋，我們無法確定，從第15-19節，從那裡開始是由婦女們自己說的。按照我個人的看法，大概可以從第19節一開始加以分別。這一節是由婦女單獨發言的，也是婦女言論的記錄。從婦女的話中，我們可以看到其狡猾之處，同時也顯明了這些婦女的心態。為了要擺脫自己的罪名，他們宣稱，他們參與拜偶像的行動，得到了他們丈夫的同意。在耶利米的豫言中，過去從來沒有婦女發言的記錄，也沒有直接對婦女而發的豫言。

不過，還是讓我們回過頭，看看第7章。那時神還在裝備耶利米，使他能擔負起先知的職事，其中 對耶利米說了一件事︰「他們在猶大城邑中，在耶路撒冷街上所行的，你沒有看見么？孩子撿柴、父親燒火、婦女摶面作餅，獻給天后，又向別神澆奠祭，惹我發怒。」即使在他先知職事初期的階段，我們也看到了社會中那些婦女們拜偶像的行徑。神差派這個先知，正是要去對付這事。

第9章還有另一件事值得我們注意︰「萬軍之耶和華如此說，你們應當思想，將善唱哀歌的婦女召來，又打發人召善哭的婦女來。叫他們速速為我們舉哀，使我們眼淚汪汪，使我們的眼皮涌出水來。因為聽見哀聲出于 安，說，我們怎么敗落了？我們大大的慚愧，我們撇下地土，人也拆毀了我們的房屋。婦女們哪，你們當聽耶和華的話，領受 口中的言語，又當教導你們的兒女舉哀，各人教導鄰舍唱哀歌。」

有位解經家（Rosenmu/ller）說，這裡之所以要召這些婦女們來唱哀歌，並不是因為他們的風俗，在哀傷的時刻由婦人唱哀歌，而是因為他們帶頭犯拜偶像的罪，以致招來了他們的災難。我看這樣的解釋是正確的。

第38章，這位先知警告西底家王，如果他繼續執行當時所定的政策，審判必然會臨到他。當時他又說，「你若不肯出去，耶和華指示我的話乃是這樣︰猶大王宮裡所剩的婦女，必都帶到巴比倫王的首領那裡。這些婦女必說，你知己的朋友催逼你，勝過你。見你的腳陷入淤泥中，就轉身退后了。」

從這段經文的上下文，可以看出來，耶利米在這裡所豫告的是，婦女們要指責那些推行錯誤政策，給國家帶來災難的男人。

以上所討論的，是本章經文以前，耶利米提到有關婦女的經節。而本章經文，乃是耶利米對那些分散在埃及各地猶大剩下的人講的最后一次信息。那時，他們聚集在一起，正在慶祝當地拜偶像的一個節期。從這些經文中，我們可以看到婦女在全國性的生活中，可能產生何等大的影響力。

在還沒有進一步思想這題目以前，我們先回想一下，在這一群人早先的歷史中，先知以賽亞曾對他們傳講了一段和此有關的信息。在整本聖經中，我們找不到比這段信息更嚴厲、更堅定的話。那段信息是在烏西雅執政時講的；在南國的歷史中，那個時期在物質上算是相當繁榮的。第3章裡面，我讀到了這段奇妙的經文︰「耶和華必審問 民中的長老，和首領，說，吃盡葡萄園果子的，就是你們；向貧窮人所奪的，都在你們家中。主萬軍之耶和華說，你們為何壓製我的百姓，搓磨貧窮人的臉呢。耶和華又說，因為 安的女子狂傲，行走挺項，賣弄眼目，俏步徐行，腳下玎 。所以主必使 安的女子頭長禿瘡，耶和華又使他們赤露下體。到那日，主必除掉他們華美的腳釧、發網、月牙圈；耳環、手鐲、蒙臉的帕子；華冠、足煉、華帶、香盒、符囊；戒指、鼻環；吉服、外套、雲肩、荷包；手鏡、細麻衣、 頭巾、蒙身的帕子。必有臭爛代替 香、繩子代替腰帶、光禿代替美發、麻衣系腰代替華服、烙傷代替美容」（賽3:14-24）。

今天如果有人傳這樣的信息，結果會如何？凡是稍具屬靈分辨力的人，讀這段經文時，必然可以看到，其中所描述的不只是過去，今天的光景也一樣。我不必多費筆墨，以賽亞看清了，耶利米發現了，以色列人的歷史也証明了一個可怕的事實︰腐敗的官長領袖和墮落敗壞的女人之間，有著極其密切的關系。即使我們不看聖經，只看一般人類的歷史，想一想那些偉人最后的失敗，那一個人不是在這一方面失敗了？看看埃及的衰敗，羅馬的淪亡，希臘的毀滅，甚至近代的一些實例，我們看到一個令人震驚的事實，墮落的婦女對那些在上執政掌權的人，具有多大的影響力。

現在我們要思想一下，本章內容所描述的，關于這個國家最后的悖逆，對我們有甚么樣的教訓，特別是，婦女參與公開背叛屬靈的事和屬神的事。

婦女對國家生活的影響力之大，絕不是夸張的。首先，我不是根據聖經的啟示說的，我是按我個人的經驗和觀察說的。我說，女人管轄的范圍是男人。這是事實。這件事是對是錯，我暫且不置評。有一句話我們常常引用︰「推動搖籃的手，掌握全世界。」我們引用這句話時，心中常有一種溫馨的感受，當然有時也是不經意的說說就算了。不過，這句話含有比我們所能想象到的更深的哲理。母親對男人的影響是任何男人都不能擺脫的。這一點我不必多說，因為這太明顯了。我們且從太太對丈夫的影響來看。從兩人初次會面到最后結婚。這一點我不敢太隨便、太輕浮的說，因為這是很重要、也是很嚴肅的一件事。從一開始，當一個男人被一個女人「捉住」時，我用「捉住」一詞一點也不過分，理想的婚姻本來就應該是這個樣子。從一個男人被一個女人捉住的那個時刻開始，在以后的歲月裡，男人一直都是在女人的控製之下。這一方面比任何男人所能想、所能了解的都更深。還有更奇妙的事是，女兒出來以后，對他們的父親又有了新的影響力。女人轄製的范圍是男性。

但是，請和我一同往前思想。女人也受到他們所轄製的范圍之影響，而且這影響是微妙的，並且也是重要的。有一個哲學家（Buckle）說，你可以根據一個男人所處的自然環境，來判斷這個人的人格與氣質。我且借用這個哲學家的原則，說，不但女人轄製男人，影響男人，相對的，她也受到男人的影響，並且她所受的影響更深更遠。她會受到她所轄製的男人之影響，向著更崇高的目標改變；她也可以受到她所轄製的男人之影響，變得低賤。所以，她轄製，但也被轄製。國家也一樣，一個國家的「男性」是受這個國家的「女性」轄製；可是相對的，這個國家的「女性」則是受到這個國家「男性」的影響。就全國來講，女性對男性生命的影響，在于女性可以把她從男性身上所發現的一些因素加以肯定，加以強化，加以堅固。如果我們再看這個古老的故事，我們可以發現，開始的時候，男人先轉向拜偶像，玩弄政治上的權勢，那時女人只是幫忙作餅拜天后。可是，到了耶利米書結束時的這一幕，男人不聽從耶利米的話，執意向天后燒香的原因，乃是因為他們的婦女向天后燒香。

這裡我們看到有關國家生命一些最深刻的東西。我現在講的是女人對國家生活的廣大影響力。我說婦女的影響力廣大，不在于製定政策，而在于肯定、加強、堅固男人所選擇的方向。

從男人這方面來講，我們斷不可像當初的亞當那樣，作個懦夫，把失敗的責任都推給女人。從女人的角度來看，女人看到自己肩負這么大的責任，應該要小心謹慎。特別是，女人應當看清，她與男人之間的關系，可以影響到整個國家的生活，她怎能不戰兢？

我們能否表達，女性所肩負的是甚么樣的責任？很難。不過，我認為女性應明白，她的第一個責任是發現她個人在神面前所擁有的權力；她應該認清，她和神之間有一種關系，這關系非男性所能影響，就是她可以直接親近神，實現神在她身上所要成就的，而不受男人的介入。或則，我們可以回到聖經最早的時期，看看那裡所啟示的真理。在那裡，我們看到女性在神的創造中，成全了神的形像和樣式。神說，「我們要照著我們的形像，按著我們的樣式造人。」同一段記錄接著又說，「神就照者自己的形像造人，乃是照著 的形像造男、造女。」我知道這一點很難講明，不過這是聖經裡面一個很深奧的真理，是我們了解神、了解人所不可少的。這個真理讓我們看到，在女性裡面，我們可以找到男性身上所沒有的、神的啟示。當一個女性認識了這一點，她也同時可以知道，神給了她一個特別的、神聖的責任。在 方面，男性永遠無法介入，也無法了解其深奧的恆理。而一個女性若能認清這個事實，她就豫備妥當，可以運用她在男性身上，在國家的事上所能發揮的力量。

這要怎么說比較妥當？也許我們可以說，神不單單是父，神也是母。假如說，聖經裡面教導人有關神的父性的真理，那么同樣清楚的，聖經裡面也教導了有關神的母性的真理。借著女性，神要顯明溫柔的奧秘。這個奧秘，在我們這些世人來說，只有從母性奇妙而神聖的力量上，可以看出來。

我這裡所指的，不單單是作過母親的那種母性。因為有些女人，沒有作過媽媽，可是卻擁有母性的溫柔，關懷，以及庇護，保護，醫治，幫助的力量。母性的最高榮耀，就是那種溫柔，慈祥，柔美的氣質。愿神保守我們，不要有一天，讓凶狠，粗魯，破壞了母性的柔美。女性所能表達的神性，就在這裡。神本性的這一面，不是用人的言語所能形容的，我們只能用母性來如以代表。我相信，那些作母親的，也一定會有一種感覺，認為這樣的比方，她不敢接受，因為用人類的母性來和神本性的這一面相對照，實在還不足以把這真理充分表達出來。一旦埽女發現她在神裡面有這些個人的權力，並且愿意為神運用這些無與倫比的力量，她就可以一方面仍然轄製男人，可是另一方面卻不受她四周那些低賤的因素所控製。不但這樣，她還可以感化那些較低賤的因素，將之淨化、提升、高舉，使之成為尊貴。

如果我說，人們的腐敗是婦女敗壞所帶來的結果，或說，政府的腐敗和婦女的墮落息息相關；如果我對先知用那么強烈的話語描述婦女的敗壞具有同感，那么我應該說明真理的另一面，就是一個國家社會如果風氣清新、德性高尚，那絕不是大規模的政治宣傳、眨抑婦女所帶來的結果，而是由這個神所命定的女性影響力，在男人身上所產生的控製、柔化、抑製、提升等作用導致的結果。這些作用使男人具有更優良的心態，更崇高的抱負，結出更榮耀的果子。有一位學者（John Ruskin）甚至說，如果全世界的女性都主張不要有戰爭，這個世界就不會再有戰爭了。

從柔美的女性，可以建立與神之間的關系，進而發出母性的力量，而一個國家所需要的，正是這樣的力量。可是，另一方面來講，如果女性中的這些柔美的、奇妙的、微妙的事物被扭曲了，被眨抑了，那么就會變成一個災害，一個苦難，一個爆炸。它所造成的后果比戰爭的毀滅或瘟疫的流行更可怕。如果婦女公開背離耶和華，那么所有的希望都要消失了。

道德和宗教知識上的敗壞

講過了這些以后，其他的內容我們可以簡略的帶過。這個最后的崩潰，還在另外一件事上顯明出來，那就是道德和宗教知識上的敗壞︰他們把所享的福祉，歸功于錯誤的源頭。「那時我們吃飽飯，享福樂，並不見災禍。」他們這話指的是，當初他們向天后燒香的日子。他們沒看到，當初他們所享的這一切，是起先他們對耶和華忠心所帶來的結果；而現在他們的缺乏，乃是他們拜偶像的后患。他們沒有查明原因，就把遭遇災難的事歸咎于耶和華。他們說︰「自從我們停止向天后燒香，澆奠祭，我們倒缺乏一切，又因刀劍飢荒滅絕。」他們把災難的責任都往神身上推。不錯，他們的災難是從神來的。但是，為甚么災難會臨到？他們對罪一點感覺都沒有了。

這種扭曲的觀念，今天在表達的方式上已經與過去有別，可是實質上卻沒有甚么不同。今天人們說，宗教和人的成功繁榮，實際上沒有關系。有時候我們甚至可以聽到人說，不信神的人反而比信神的人更亨通。這裡面也許有點道理。不過，這個被扭曲的觀念，最大的危機還在于，人對甚么是真正的「成功」和「繁榮」有著不正確的觀念。想一想這些人所說的「成功和繁榮」是甚么。他們說，他們給天后燒香、澆奠祭時，所享受的福是甚么？「吃飽飯﹗」還有甚么？物質上的好處，「不見災禍﹗」這就是他們所認為的成功──有飯吃，有物質上的好處，免于遭遇任何困難。歷史一直都在為這個被扭曲的觀念作反証，因為在表面上看來，一個國家最成功最繁榮的時刻，其實背后有多少日子，他們在為食物而掙扎，他們經歷飢荒、瘟疫、災害、苦上加苦。正因為處在這樣的情況下，他們才找到了真正成功繁榮的因素。今天，我們正處于這樣扭曲道德和宗教觀念的時刻，我們面對著的危險是，看不見宗教和成功繁榮之間的關系。

背離對神的忠心，第一步是公開宣傳沒有神的存在。這一階段我們已經把它遠遠的拋棄了。第二個階段是疏忽。第三個階段，也是最沒希望的一個階段，乃是忘記。首先，人公開抗拒神，接著人覺得不必再去抗拒 ，最后人根本就忘記了神。這就是最終背離對神的忠心。

然而，一個國家可以忘記神，卻不能逃避神。如果這位神不應該接受敬拜，那么天后就必須接受敬拜。對于這位「天后」是甚么樣的神，眾說紛紜。我個人相信，天后指的是月亮，他們在敬拜那受造物之一。這件事在被擄之后則已不存在，不過原則還沒有改變。神從 的寶座被拉下來以后，過不多久，他們就建立了種族優越感，並敬拜它。在希臘，他們建立起「美」的祭壇，敬拜它；在羅馬，他們則敬拜政府的力量。其他的國家也一樣，他們把神從寶座上拉下來以后，就以其他的東西取代神的地位，敬拜它。有的國家以商業上的強權為神，結果在屬靈上破產，反而成為乞丐；另外諸如享樂，感官的享受等等，人總是會用一些東西來取代神的地位。

這種情形，最后帶來甚么樣的懲罰？我必須向你承認，我越反複思想這個題目，反複研讀這段經文，真是越覺得訝異。因為最后的懲罰有兩方面。

第一方面，很令人驚奇，這些人說話中，不再題起神的名。這些人在他們的歷史上，受過了多少的懲罰︰兵災、瘟疫、飢荒、荒涼、家人分散，最后的懲罰是甚么？「我的名不再被猶大一個人的口稱呼。」這是神給這一個民族最后的懲罰。神的名不再被人稱呼，對于那些人有何損失？他失去的是神的名所代表的純潔、平安、憐憫和能力。他們行走在失去純潔、平安、憐憫和能力的高速公路上。我們是否處在一個失去神的名的危險中？是的，甚至在教會中也一樣。過去我們常說，加果主愿意，我就來這裡、去那裡。今天，如果我們說這樣的話，有些教牧就會笑我們，說，這樣的話已經過時了。在新約那卷專講實用、倫理的書中，雅各說，「你們有話說，今天明天我們要往某城裡去，在那裡……作買賣得利。」「你們只當說，主若愿意，我們就可以活著，也可以作這事，或作那事。」今天，這樣的話我很難說出口。我最怕那些高聲講說神的帶領的人。我知道他們說這話時，心中未必有如此的想法。可是，我們不敢講這樣的話，是不是也叫自己失去了一些東西？我們是不是可以找到一個更好的方法，把這句話的真義恢複過來，用較健康的方法來講這話？如果我們在教會內，都有失去了神的名的危險，我們怎能期望神的名長存于一個國家中？

接著，請聽懲罰的另一面︰「我向他們留意，降禍不降福。」這就是說，我要向他們留意，使他們遭遇災難和懲罰，卻不讓他們受祝福。是的，神說，「我向他們留意。」這讓我聯想到舊約中最后一個豫言的信息，神的使者瑪拉基看到神「必坐下如煉淨銀子的」。一般學者講解這段經文，都偏重在神坐下來作審判官、作王。可是我看不是如此。你去看那些煉淨銀子的人，你可以注意到，他坐著觀察火，也觀察銀子，一直到所有的雜物都被除去，銀子成為純淨為止。神向他們留意，觀看他們受懲罰，意思是，經過這些管教之后，這個國家可以被淨化。災難乃是神在留意著的火， 的目的是要煉淨這國。也不止這國，而是要通過這國，以及于其他的國。

所以，最后的這一點，對我而言，講到的不是最后的背叛，而是最后的管教，這個愛心的管教要繼續下去，直到 使人子完全為止。有了這一點，我的心就有了安息。 《摩根解經叢書》


講道材料

耶利米書第四十五章

巴錄一瞥（四十五1-5）

四十五章在這卷書中的位置非常奇怪。正如第一節所表明的，它是要連同卅六章那個觸怒人、有關書卷的故事，一同宣讀的。它處于現在這位置的線索，可能在第五節的結語中，那裡應許巴錄，『你無論往哪裡去』，他的性命都必蒙保佑。巴錄在埃及與耶利米在一起，四十三章和四十四章對那些在埃及的猶太人宣告了一些令人難受的審判︰『在埃及地的一切猶大人必因刀劍、飢荒所滅，直到滅盡。』（四十四27）巴錄是這些『猶大人』之一，但他是例外的，這段經文暗示他會繼續生存。他是否回到猶大或加入在巴比倫被擄的人 中，我們無從得知，但他繼續生存，藉 他所記錄先知生平那些事件作了他對耶利米書的貢獻。

然而，這段經文引起人們關注的，是它把在約雅敬時代關于巴錄的事告訴我們。在別處他大都在背景中，略勝于耶利米之秘書的影子而已。但即使是秘書也有感覺。在這裡我們發現巴錄被一種絕望所抓住，關于這種絕望耶利米自己是很熟悉的（參十五10及以下）。聖經沒有把他絕望的原因告訴我們。或許他因耶利米口授他記于書卷中令人難受的內容而感到沮喪；或許他意識到因向公眾宣讀那書卷而置自己于危險的情況中（卅六5-6）；或許他因先知耶利米得不到對他所傳信息的反應而分擔他的絕望。這可能是──而且這會與第五節開頭的話很切合︰『你為自己圖謀大事么？』──他已開始體會到當他決定與耶利米共甘苦，其實他是在毀滅他自己事業的前途。作為一個有教養的人，屬于一個對朝廷有影響的家庭，他可能曾預期自己位居要職。但當他跟一個對政治組織抨擊愈來愈強烈的人聯成一線，在政治上求晉升的門就必定對他關閉。

巴錄若是尋求同情，他不會比耶利米有更多的機會。那從上帝而來的答複是雙重的︰

（一）上帝說，你若認為你有難題，那在我又怎樣呢？我現在正拆毀我建立的一切（4節）。我們為我們的難題煩惱，上帝的苦惱豈不要大得多么？ 給 的百姓提供生路，卻看見他們揀選死路。在舊約別處關于上帝的痛苦已有所暗示︰例如，在何西阿書中的上帝， 面對 百姓極顯著的不忠而依然不悔改時，說︰

以法蓮哪，我怎能舍棄你？
以色列啊，我怎能棄絕你？
…………
我回心轉意，
我的憐愛大大發動。（何十一8）

這一切的奧秘將我們放在耶穌裡面，我們在耶穌身上看見上帝與我們一同受苦，也為我們受苦。耶穌為耶路撒冷流的眼淚（路十九41）是上帝心中的眼淚。不管我們對自己經歷的苦難或為世界上別人的苦難而悲傷得何等深沉，充其量亦只是上帝悲傷的暗淡反映。

（二）你有野心么？忘掉它們吧。生存是唯一的保証。這是改變人生方向的模式，是明顯放棄事業期望的模式，我們能從保羅至史懷哲（Albert Schweitzer）的基督徒傳統，從科倫巴（Columba）至賀川豐彥（Kagawa），而且在無數不見經傳的人身上，發現耶穌所說︰『凡要救自己生命的，必喪掉生命；凡為我和福音喪掉生命的，必救了生命。』（可八35）這話的真理。 《每日研經叢書》


講道材料

耶利米書第四十六章

拾貳　萬國的統治者（四十六至五十一章）

四十六章一節至五十一章五十八節的注釋

在以下的六章中（除了五十一章最后六節是例外）包含了詩集和散文短篇，它們論及猶大四周許多國家，而且特別是那些深切涉及與引致耶路撒冷毀滅的國家。它們既冗長而又複雜，毋須抄錄在這本注釋中，因為我們不打算詳細逐段研究其中的資料。若要切實這樣做，便需要給許多地名以及歷史的典故加以解釋，而關于這些，有許多我們所知甚少。迅速讀完四十八章，就是論摩押的一章，你就會明白我們所指的事。要透徹的了解它，你就得有個精通摩押人的導游在你身邊，而這樣的人現在為數並不多﹗

資料的次序大致已反映我們在廿五章十九節及以下各節見過的經文注釋中（參注解──上帝的審判正強烈醞釀{\LinkToBook:TopicID=196,Name=上帝的審判正強烈醞釀（廿五15-29）}）。我們從論埃及的四十六章開始︰然后我們沿海岸平原北上，並論及非利士（四十七章）；從那裡我們轉向內陸，找到摩押（四十八章）、亞捫（四十九1-6）和以東（四十九7-22）諸國。東部曠野之阿拉伯諸部落（四十九28-33）頗奇異地夾雜在遙遠西南方的伊朗之大馬色（四十九23-27）和以攔（四十九34-39）之間。就我們所知，二者都沒有在耶利米時代的猶大國歷史上扮演過任何角色。這結集由論巴比倫冗長的兩章（五十至五十一章）作結束，是不足為奇的。

正如我們已特別提及的，這資料在希臘文的耶利米書中出現于廿五章十二節之后，而且在其中那些各別的段落的先后次序也不同。在一個時候耶利米書其余的部分必定是獨立地流傳的。這是不足為奇的。這資料反映我們在舊約其他先知書中發現之先知『論攻擊列國之神諭』是有漫長的傳統︰值得注意的有那些構成阿摩司書一章三節至二章三節的簡短神諭，以賽亞書十三至廿三章，以西結書廿五至三十章，論及亞述人的那鴻書，以及論及以東人的俄巴底亞書，在耶利米書這幾章中的資料與我們在其他先知書中發現之攻擊列國的神諭之間，在措辭和思想上有許多密切的連系。只要舉兩個例子，論摩押的四十八章與以賽亞書十五、十六章有許多類似之處；同時論以東的那一段（四十九7-22）和俄巴底亞書，讀起來像一系列論同一主題之不同版本。

再者，我們現在論及的資料，因為它基本上是論同一的主題，或許以口流傳了一段時間，故此是可能用于不同的處境中。我們大概在某些時候聽過關于不同民族，而且以不同的地方為背景的同一故事。因此，我們在四十九章十九至廿一節有針對以東和提幔居民的指摘，而五十章四十四至四十六節，實際上用相同的言辭攻擊巴比倫和迦勒底人之地。考慮到耶利米所處之先知傳統中，以及他在生時，國家風雨飄搖的政治歷史，我們會感到詫異，一個曾蒙召作『列國的先知』（一5）的人為何不沿用其他先知曾用以攻擊列國的神諭，並提出他對這些神諭的個人意見。那兩個對耶利米時代猶大國之命運作出最關鍵性影響的國家是埃及和巴比倫。所以，這些結集一起的段落始于埃及而終于巴比倫。

我們雖然不打算詳細研究這幾章，但這決不可認為是意味我們低估它們的重要性。我們在這裡接觸到的，是舊約所有主要先知之基本觀點的某些信念，不僅是耶利米。

有某些危險是所有熱心的宗教人士都暴露于其中的，而且他們愈是熱情地相信，那些危險也愈大。其中之一便是把我們所相信，所敬拜的上帝變為我們自己的守護神。這一位上帝的存在主要是為滿足我們的需要，保護我們的利益，並應允我們的禱告。我們愛好將宗教私有化。這種情形在以色列歷史中再三地發生。阿摩司在百姓的態度中遇見這種情形，他們相信作上帝的子民便意味上帝會無條件使他們的國家強大和繁榮（摩三1-2，五18-20）。耶利米在那些傳平安（shalom）之先知的信息中，在那些齊集圍繞耶路撒冷聖殿之人的期望中看到這種情形。上帝在這裡，在他們中間；耶路撒冷決不致毀壞（參第七章）。但這樣的一位上帝充其量只是私人或國家的偶像。從阿摩司至耶利米的眾先知都力言，相信耶和華就是相信一位全世界都掌握在 手中的上帝，就是相信一位統治萬國的上帝。

這一位上帝，萬國為了達成 的旨意而存在，不論他們知不知道；這一位上帝， 的公正和公義的普世標準，萬國若忽視，他們就有危險，包括以色列國和猶大國。雖然那些先知都是身處自己的年代，而且主要是在接觸自己同胞的生活上展望世界事件──而且在這一點上沒有一處比在五十至五十一章所說關于巴比倫的話更真實了──他們也並非只是關注其他國家可能對他們自己同胞所作的事。他們的視野要深遠得多。人的驕傲、權力欲、強權就是公理的信念，為實現帝國主義的野心而犧牲別國人──這些在上帝統管的世界上是必然引致公正懲罰的事。因此，埃及若自信它強大的兵力，追求概括在如下話語中的政策（四十六8）︰

我要漲發遮蓋遍地；
我要毀滅城邑和其中的居民。

那樣它便是在它自己死刑執行狀上簽字，而且就會給那夢想征服世界的法老一個新的名字︰

坐失良機的吹牛王。
（四十六17，現代英文譯本）

這種情形在今日並無不同。

目前在我們的世界上有一種往往喬裝為國家利益的權力崇拜；有一種則往往喬裝為維護法紀秩序的鎮壓崇拜；還有一種往往喬裝為保護我們生活標準的經濟剝削崇拜。有一種是退到個人靈性之安逸世界，並相信世界上那些複雜且棘手的問題，與基督徒信仰無多大關系而專注『我的上帝』之崇拜。但每一種崇拜都意味把某人或某事──最危險是將上帝的圖像──而不是那統治萬國和人生每一方面之上帝置于人生的中心。只要這是我們世界之真相的話，我們便要面對談及非利士人之話語中那些令人困擾的問題了（四十七6-7）︰

耶和華的刀劍哪，你到幾時才止息呢？
你要入鞘，安靖不動。
耶和華既吩咐你攻擊，焉能止息呢？

在這攻擊非利士人的神諭中，耶和華的刀劍指向非利士人其中一個城市亞實基倫；它今日豈不是同樣指向種族隔離政策，指向在飢餓世界中的糧山，指向貧窮世界中的武器競賽，指向剝奪人民的人類尊嚴的經濟製度么？ 《每日研經叢書》


講道材料

耶利米書第四十七章

拾貳　萬國的統治者（四十六至五十一章）

四十六章一節至五十一章五十八節的注釋

在以下的六章中（除了五十一章最后六節是例外）包含了詩集和散文短篇，它們論及猶大四周許多國家，而且特別是那些深切涉及與引致耶路撒冷毀滅的國家。它們既冗長而又複雜，毋須抄錄在這本注釋中，因為我們不打算詳細逐段研究其中的資料。若要切實這樣做，便需要給許多地名以及歷史的典故加以解釋，而關于這些，有許多我們所知甚少。迅速讀完四十八章，就是論摩押的一章，你就會明白我們所指的事。要透徹的了解它，你就得有個精通摩押人的導游在你身邊，而這樣的人現在為數並不多﹗

資料的次序大致已反映我們在廿五章十九節及以下各節見過的經文注釋中（參注解──上帝的審判正強烈醞釀{\LinkToBook:TopicID=196,Name=上帝的審判正強烈醞釀（廿五15-29）}）。我們從論埃及的四十六章開始︰然后我們沿海岸平原北上，並論及非利士（四十七章）；從那裡我們轉向內陸，找到摩押（四十八章）、亞捫（四十九1-6）和以東（四十九7-22）諸國。東部曠野之阿拉伯諸部落（四十九28-33）頗奇異地夾雜在遙遠西南方的伊朗之大馬色（四十九23-27）和以攔（四十九34-39）之間。就我們所知，二者都沒有在耶利米時代的猶大國歷史上扮演過任何角色。這結集由論巴比倫冗長的兩章（五十至五十一章）作結束，是不足為奇的。

正如我們已特別提及的，這資料在希臘文的耶利米書中出現于廿五章十二節之后，而且在其中那些各別的段落的先后次序也不同。在一個時候耶利米書其余的部分必定是獨立地流傳的。這是不足為奇的。這資料反映我們在舊約其他先知書中發現之先知『論攻擊列國之神諭』是有漫長的傳統︰值得注意的有那些構成阿摩司書一章三節至二章三節的簡短神諭，以賽亞書十三至廿三章，以西結書廿五至三十章，論及亞述人的那鴻書，以及論及以東人的俄巴底亞書，在耶利米書這幾章中的資料與我們在其他先知書中發現之攻擊列國的神諭之間，在措辭和思想上有許多密切的連系。只要舉兩個例子，論摩押的四十八章與以賽亞書十五、十六章有許多類似之處；同時論以東的那一段（四十九7-22）和俄巴底亞書，讀起來像一系列論同一主題之不同版本。

再者，我們現在論及的資料，因為它基本上是論同一的主題，或許以口流傳了一段時間，故此是可能用于不同的處境中。我們大概在某些時候聽過關于不同民族，而且以不同的地方為背景的同一故事。因此，我們在四十九章十九至廿一節有針對以東和提幔居民的指摘，而五十章四十四至四十六節，實際上用相同的言辭攻擊巴比倫和迦勒底人之地。考慮到耶利米所處之先知傳統中，以及他在生時，國家風雨飄搖的政治歷史，我們會感到詫異，一個曾蒙召作『列國的先知』（一5）的人為何不沿用其他先知曾用以攻擊列國的神諭，並提出他對這些神諭的個人意見。那兩個對耶利米時代猶大國之命運作出最關鍵性影響的國家是埃及和巴比倫。所以，這些結集一起的段落始于埃及而終于巴比倫。

我們雖然不打算詳細研究這幾章，但這決不可認為是意味我們低估它們的重要性。我們在這裡接觸到的，是舊約所有主要先知之基本觀點的某些信念，不僅是耶利米。

有某些危險是所有熱心的宗教人士都暴露于其中的，而且他們愈是熱情地相信，那些危險也愈大。其中之一便是把我們所相信，所敬拜的上帝變為我們自己的守護神。這一位上帝的存在主要是為滿足我們的需要，保護我們的利益，並應允我們的禱告。我們愛好將宗教私有化。這種情形在以色列歷史中再三地發生。阿摩司在百姓的態度中遇見這種情形，他們相信作上帝的子民便意味上帝會無條件使他們的國家強大和繁榮（摩三1-2，五18-20）。耶利米在那些傳平安（shalom）之先知的信息中，在那些齊集圍繞耶路撒冷聖殿之人的期望中看到這種情形。上帝在這裡，在他們中間；耶路撒冷決不致毀壞（參第七章）。但這樣的一位上帝充其量只是私人或國家的偶像。從阿摩司至耶利米的眾先知都力言，相信耶和華就是相信一位全世界都掌握在 手中的上帝，就是相信一位統治萬國的上帝。

這一位上帝，萬國為了達成 的旨意而存在，不論他們知不知道；這一位上帝， 的公正和公義的普世標準，萬國若忽視，他們就有危險，包括以色列國和猶大國。雖然那些先知都是身處自己的年代，而且主要是在接觸自己同胞的生活上展望世界事件──而且在這一點上沒有一處比在五十至五十一章所說關于巴比倫的話更真實了──他們也並非只是關注其他國家可能對他們自己同胞所作的事。他們的視野要深遠得多。人的驕傲、權力欲、強權就是公理的信念，為實現帝國主義的野心而犧牲別國人──這些在上帝統管的世界上是必然引致公正懲罰的事。因此，埃及若自信它強大的兵力，追求概括在如下話語中的政策（四十六8）︰

我要漲發遮蓋遍地；
我要毀滅城邑和其中的居民。

那樣它便是在它自己死刑執行狀上簽字，而且就會給那夢想征服世界的法老一個新的名字︰

坐失良機的吹牛王。
（四十六17，現代英文譯本）

這種情形在今日並無不同。

目前在我們的世界上有一種往往喬裝為國家利益的權力崇拜；有一種則往往喬裝為維護法紀秩序的鎮壓崇拜；還有一種往往喬裝為保護我們生活標準的經濟剝削崇拜。有一種是退到個人靈性之安逸世界，並相信世界上那些複雜且棘手的問題，與基督徒信仰無多大關系而專注『我的上帝』之崇拜。但每一種崇拜都意味把某人或某事──最危險是將上帝的圖像──而不是那統治萬國和人生每一方面之上帝置于人生的中心。只要這是我們世界之真相的話，我們便要面對談及非利士人之話語中那些令人困擾的問題了（四十七6-7）︰

耶和華的刀劍哪，你到幾時才止息呢？
你要入鞘，安靖不動。
耶和華既吩咐你攻擊，焉能止息呢？

在這攻擊非利士人的神諭中，耶和華的刀劍指向非利士人其中一個城市亞實基倫；它今日豈不是同樣指向種族隔離政策，指向在飢餓世界中的糧山，指向貧窮世界中的武器競賽，指向剝奪人民的人類尊嚴的經濟製度么？ 《每日研經叢書》


講道材料

耶利米書第四十八章

拾貳　萬國的統治者（四十六至五十一章）

四十六章一節至五十一章五十八節的注釋

在以下的六章中（除了五十一章最后六節是例外）包含了詩集和散文短篇，它們論及猶大四周許多國家，而且特別是那些深切涉及與引致耶路撒冷毀滅的國家。它們既冗長而又複雜，毋須抄錄在這本注釋中，因為我們不打算詳細逐段研究其中的資料。若要切實這樣做，便需要給許多地名以及歷史的典故加以解釋，而關于這些，有許多我們所知甚少。迅速讀完四十八章，就是論摩押的一章，你就會明白我們所指的事。要透徹的了解它，你就得有個精通摩押人的導游在你身邊，而這樣的人現在為數並不多﹗

資料的次序大致已反映我們在廿五章十九節及以下各節見過的經文注釋中（參注解──上帝的審判正強烈醞釀{\LinkToBook:TopicID=196,Name=上帝的審判正強烈醞釀（廿五15-29）}）。我們從論埃及的四十六章開始︰然后我們沿海岸平原北上，並論及非利士（四十七章）；從那裡我們轉向內陸，找到摩押（四十八章）、亞捫（四十九1-6）和以東（四十九7-22）諸國。東部曠野之阿拉伯諸部落（四十九28-33）頗奇異地夾雜在遙遠西南方的伊朗之大馬色（四十九23-27）和以攔（四十九34-39）之間。就我們所知，二者都沒有在耶利米時代的猶大國歷史上扮演過任何角色。這結集由論巴比倫冗長的兩章（五十至五十一章）作結束，是不足為奇的。

正如我們已特別提及的，這資料在希臘文的耶利米書中出現于廿五章十二節之后，而且在其中那些各別的段落的先后次序也不同。在一個時候耶利米書其余的部分必定是獨立地流傳的。這是不足為奇的。這資料反映我們在舊約其他先知書中發現之先知『論攻擊列國之神諭』是有漫長的傳統︰值得注意的有那些構成阿摩司書一章三節至二章三節的簡短神諭，以賽亞書十三至廿三章，以西結書廿五至三十章，論及亞述人的那鴻書，以及論及以東人的俄巴底亞書，在耶利米書這幾章中的資料與我們在其他先知書中發現之攻擊列國的神諭之間，在措辭和思想上有許多密切的連系。只要舉兩個例子，論摩押的四十八章與以賽亞書十五、十六章有許多類似之處；同時論以東的那一段（四十九7-22）和俄巴底亞書，讀起來像一系列論同一主題之不同版本。

再者，我們現在論及的資料，因為它基本上是論同一的主題，或許以口流傳了一段時間，故此是可能用于不同的處境中。我們大概在某些時候聽過關于不同民族，而且以不同的地方為背景的同一故事。因此，我們在四十九章十九至廿一節有針對以東和提幔居民的指摘，而五十章四十四至四十六節，實際上用相同的言辭攻擊巴比倫和迦勒底人之地。考慮到耶利米所處之先知傳統中，以及他在生時，國家風雨飄搖的政治歷史，我們會感到詫異，一個曾蒙召作『列國的先知』（一5）的人為何不沿用其他先知曾用以攻擊列國的神諭，並提出他對這些神諭的個人意見。那兩個對耶利米時代猶大國之命運作出最關鍵性影響的國家是埃及和巴比倫。所以，這些結集一起的段落始于埃及而終于巴比倫。

我們雖然不打算詳細研究這幾章，但這決不可認為是意味我們低估它們的重要性。我們在這裡接觸到的，是舊約所有主要先知之基本觀點的某些信念，不僅是耶利米。

有某些危險是所有熱心的宗教人士都暴露于其中的，而且他們愈是熱情地相信，那些危險也愈大。其中之一便是把我們所相信，所敬拜的上帝變為我們自己的守護神。這一位上帝的存在主要是為滿足我們的需要，保護我們的利益，並應允我們的禱告。我們愛好將宗教私有化。這種情形在以色列歷史中再三地發生。阿摩司在百姓的態度中遇見這種情形，他們相信作上帝的子民便意味上帝會無條件使他們的國家強大和繁榮（摩三1-2，五18-20）。耶利米在那些傳平安（shalom）之先知的信息中，在那些齊集圍繞耶路撒冷聖殿之人的期望中看到這種情形。上帝在這裡，在他們中間；耶路撒冷決不致毀壞（參第七章）。但這樣的一位上帝充其量只是私人或國家的偶像。從阿摩司至耶利米的眾先知都力言，相信耶和華就是相信一位全世界都掌握在 手中的上帝，就是相信一位統治萬國的上帝。

這一位上帝，萬國為了達成 的旨意而存在，不論他們知不知道；這一位上帝， 的公正和公義的普世標準，萬國若忽視，他們就有危險，包括以色列國和猶大國。雖然那些先知都是身處自己的年代，而且主要是在接觸自己同胞的生活上展望世界事件──而且在這一點上沒有一處比在五十至五十一章所說關于巴比倫的話更真實了──他們也並非只是關注其他國家可能對他們自己同胞所作的事。他們的視野要深遠得多。人的驕傲、權力欲、強權就是公理的信念，為實現帝國主義的野心而犧牲別國人──這些在上帝統管的世界上是必然引致公正懲罰的事。因此，埃及若自信它強大的兵力，追求概括在如下話語中的政策（四十六8）︰

我要漲發遮蓋遍地；
我要毀滅城邑和其中的居民。

那樣它便是在它自己死刑執行狀上簽字，而且就會給那夢想征服世界的法老一個新的名字︰

坐失良機的吹牛王。
（四十六17，現代英文譯本）

這種情形在今日並無不同。

目前在我們的世界上有一種往往喬裝為國家利益的權力崇拜；有一種則往往喬裝為維護法紀秩序的鎮壓崇拜；還有一種往往喬裝為保護我們生活標準的經濟剝削崇拜。有一種是退到個人靈性之安逸世界，並相信世界上那些複雜且棘手的問題，與基督徒信仰無多大關系而專注『我的上帝』之崇拜。但每一種崇拜都意味把某人或某事──最危險是將上帝的圖像──而不是那統治萬國和人生每一方面之上帝置于人生的中心。只要這是我們世界之真相的話，我們便要面對談及非利士人之話語中那些令人困擾的問題了（四十七6-7）︰

耶和華的刀劍哪，你到幾時才止息呢？
你要入鞘，安靖不動。
耶和華既吩咐你攻擊，焉能止息呢？

在這攻擊非利士人的神諭中，耶和華的刀劍指向非利士人其中一個城市亞實基倫；它今日豈不是同樣指向種族隔離政策，指向在飢餓世界中的糧山，指向貧窮世界中的武器競賽，指向剝奪人民的人類尊嚴的經濟製度么？ 《每日研經叢書》


講道材料

耶利米書第四十九章

拾貳　萬國的統治者（四十六至五十一章）

四十六章一節至五十一章五十八節的注釋

在以下的六章中（除了五十一章最后六節是例外）包含了詩集和散文短篇，它們論及猶大四周許多國家，而且特別是那些深切涉及與引致耶路撒冷毀滅的國家。它們既冗長而又複雜，毋須抄錄在這本注釋中，因為我們不打算詳細逐段研究其中的資料。若要切實這樣做，便需要給許多地名以及歷史的典故加以解釋，而關于這些，有許多我們所知甚少。迅速讀完四十八章，就是論摩押的一章，你就會明白我們所指的事。要透徹的了解它，你就得有個精通摩押人的導游在你身邊，而這樣的人現在為數並不多﹗

資料的次序大致已反映我們在廿五章十九節及以下各節見過的經文注釋中（參注解──上帝的審判正強烈醞釀{\LinkToBook:TopicID=196,Name=上帝的審判正強烈醞釀（廿五15-29）}）。我們從論埃及的四十六章開始︰然后我們沿海岸平原北上，並論及非利士（四十七章）；從那裡我們轉向內陸，找到摩押（四十八章）、亞捫（四十九1-6）和以東（四十九7-22）諸國。東部曠野之阿拉伯諸部落（四十九28-33）頗奇異地夾雜在遙遠西南方的伊朗之大馬色（四十九23-27）和以攔（四十九34-39）之間。就我們所知，二者都沒有在耶利米時代的猶大國歷史上扮演過任何角色。這結集由論巴比倫冗長的兩章（五十至五十一章）作結束，是不足為奇的。

正如我們已特別提及的，這資料在希臘文的耶利米書中出現于廿五章十二節之后，而且在其中那些各別的段落的先后次序也不同。在一個時候耶利米書其余的部分必定是獨立地流傳的。這是不足為奇的。這資料反映我們在舊約其他先知書中發現之先知『論攻擊列國之神諭』是有漫長的傳統︰值得注意的有那些構成阿摩司書一章三節至二章三節的簡短神諭，以賽亞書十三至廿三章，以西結書廿五至三十章，論及亞述人的那鴻書，以及論及以東人的俄巴底亞書，在耶利米書這幾章中的資料與我們在其他先知書中發現之攻擊列國的神諭之間，在措辭和思想上有許多密切的連系。只要舉兩個例子，論摩押的四十八章與以賽亞書十五、十六章有許多類似之處；同時論以東的那一段（四十九7-22）和俄巴底亞書，讀起來像一系列論同一主題之不同版本。

再者，我們現在論及的資料，因為它基本上是論同一的主題，或許以口流傳了一段時間，故此是可能用于不同的處境中。我們大概在某些時候聽過關于不同民族，而且以不同的地方為背景的同一故事。因此，我們在四十九章十九至廿一節有針對以東和提幔居民的指摘，而五十章四十四至四十六節，實際上用相同的言辭攻擊巴比倫和迦勒底人之地。考慮到耶利米所處之先知傳統中，以及他在生時，國家風雨飄搖的政治歷史，我們會感到詫異，一個曾蒙召作『列國的先知』（一5）的人為何不沿用其他先知曾用以攻擊列國的神諭，並提出他對這些神諭的個人意見。那兩個對耶利米時代猶大國之命運作出最關鍵性影響的國家是埃及和巴比倫。所以，這些結集一起的段落始于埃及而終于巴比倫。

我們雖然不打算詳細研究這幾章，但這決不可認為是意味我們低估它們的重要性。我們在這裡接觸到的，是舊約所有主要先知之基本觀點的某些信念，不僅是耶利米。

有某些危險是所有熱心的宗教人士都暴露于其中的，而且他們愈是熱情地相信，那些危險也愈大。其中之一便是把我們所相信，所敬拜的上帝變為我們自己的守護神。這一位上帝的存在主要是為滿足我們的需要，保護我們的利益，並應允我們的禱告。我們愛好將宗教私有化。這種情形在以色列歷史中再三地發生。阿摩司在百姓的態度中遇見這種情形，他們相信作上帝的子民便意味上帝會無條件使他們的國家強大和繁榮（摩三1-2，五18-20）。耶利米在那些傳平安（shalom）之先知的信息中，在那些齊集圍繞耶路撒冷聖殿之人的期望中看到這種情形。上帝在這裡，在他們中間；耶路撒冷決不致毀壞（參第七章）。但這樣的一位上帝充其量只是私人或國家的偶像。從阿摩司至耶利米的眾先知都力言，相信耶和華就是相信一位全世界都掌握在 手中的上帝，就是相信一位統治萬國的上帝。

這一位上帝，萬國為了達成 的旨意而存在，不論他們知不知道；這一位上帝， 的公正和公義的普世標準，萬國若忽視，他們就有危險，包括以色列國和猶大國。雖然那些先知都是身處自己的年代，而且主要是在接觸自己同胞的生活上展望世界事件──而且在這一點上沒有一處比在五十至五十一章所說關于巴比倫的話更真實了──他們也並非只是關注其他國家可能對他們自己同胞所作的事。他們的視野要深遠得多。人的驕傲、權力欲、強權就是公理的信念，為實現帝國主義的野心而犧牲別國人──這些在上帝統管的世界上是必然引致公正懲罰的事。因此，埃及若自信它強大的兵力，追求概括在如下話語中的政策（四十六8）︰

我要漲發遮蓋遍地；
我要毀滅城邑和其中的居民。

那樣它便是在它自己死刑執行狀上簽字，而且就會給那夢想征服世界的法老一個新的名字︰

坐失良機的吹牛王。
（四十六17，現代英文譯本）

這種情形在今日並無不同。

目前在我們的世界上有一種往往喬裝為國家利益的權力崇拜；有一種則往往喬裝為維護法紀秩序的鎮壓崇拜；還有一種往往喬裝為保護我們生活標準的經濟剝削崇拜。有一種是退到個人靈性之安逸世界，並相信世界上那些複雜且棘手的問題，與基督徒信仰無多大關系而專注『我的上帝』之崇拜。但每一種崇拜都意味把某人或某事──最危險是將上帝的圖像──而不是那統治萬國和人生每一方面之上帝置于人生的中心。只要這是我們世界之真相的話，我們便要面對談及非利士人之話語中那些令人困擾的問題了（四十七6-7）︰

耶和華的刀劍哪，你到幾時才止息呢？
你要入鞘，安靖不動。
耶和華既吩咐你攻擊，焉能止息呢？

在這攻擊非利士人的神諭中，耶和華的刀劍指向非利士人其中一個城市亞實基倫；它今日豈不是同樣指向種族隔離政策，指向在飢餓世界中的糧山，指向貧窮世界中的武器競賽，指向剝奪人民的人類尊嚴的經濟製度么？ 《每日研經叢書》


講道材料

耶利米書第五十章

拾貳　萬國的統治者（四十六至五十一章）

四十六章一節至五十一章五十八節的注釋

在以下的六章中（除了五十一章最后六節是例外）包含了詩集和散文短篇，它們論及猶大四周許多國家，而且特別是那些深切涉及與引致耶路撒冷毀滅的國家。它們既冗長而又複雜，毋須抄錄在這本注釋中，因為我們不打算詳細逐段研究其中的資料。若要切實這樣做，便需要給許多地名以及歷史的典故加以解釋，而關于這些，有許多我們所知甚少。迅速讀完四十八章，就是論摩押的一章，你就會明白我們所指的事。要透徹的了解它，你就得有個精通摩押人的導游在你身邊，而這樣的人現在為數並不多﹗

資料的次序大致已反映我們在廿五章十九節及以下各節見過的經文注釋中（參注解──上帝的審判正強烈醞釀{\LinkToBook:TopicID=196,Name=上帝的審判正強烈醞釀（廿五15-29）}）。我們從論埃及的四十六章開始︰然后我們沿海岸平原北上，並論及非利士（四十七章）；從那裡我們轉向內陸，找到摩押（四十八章）、亞捫（四十九1-6）和以東（四十九7-22）諸國。東部曠野之阿拉伯諸部落（四十九28-33）頗奇異地夾雜在遙遠西南方的伊朗之大馬色（四十九23-27）和以攔（四十九34-39）之間。就我們所知，二者都沒有在耶利米時代的猶大國歷史上扮演過任何角色。這結集由論巴比倫冗長的兩章（五十至五十一章）作結束，是不足為奇的。

正如我們已特別提及的，這資料在希臘文的耶利米書中出現于廿五章十二節之后，而且在其中那些各別的段落的先后次序也不同。在一個時候耶利米書其余的部分必定是獨立地流傳的。這是不足為奇的。這資料反映我們在舊約其他先知書中發現之先知『論攻擊列國之神諭』是有漫長的傳統︰值得注意的有那些構成阿摩司書一章三節至二章三節的簡短神諭，以賽亞書十三至廿三章，以西結書廿五至三十章，論及亞述人的那鴻書，以及論及以東人的俄巴底亞書，在耶利米書這幾章中的資料與我們在其他先知書中發現之攻擊列國的神諭之間，在措辭和思想上有許多密切的連系。只要舉兩個例子，論摩押的四十八章與以賽亞書十五、十六章有許多類似之處；同時論以東的那一段（四十九7-22）和俄巴底亞書，讀起來像一系列論同一主題之不同版本。

再者，我們現在論及的資料，因為它基本上是論同一的主題，或許以口流傳了一段時間，故此是可能用于不同的處境中。我們大概在某些時候聽過關于不同民族，而且以不同的地方為背景的同一故事。因此，我們在四十九章十九至廿一節有針對以東和提幔居民的指摘，而五十章四十四至四十六節，實際上用相同的言辭攻擊巴比倫和迦勒底人之地。考慮到耶利米所處之先知傳統中，以及他在生時，國家風雨飄搖的政治歷史，我們會感到詫異，一個曾蒙召作『列國的先知』（一5）的人為何不沿用其他先知曾用以攻擊列國的神諭，並提出他對這些神諭的個人意見。那兩個對耶利米時代猶大國之命運作出最關鍵性影響的國家是埃及和巴比倫。所以，這些結集一起的段落始于埃及而終于巴比倫。

我們雖然不打算詳細研究這幾章，但這決不可認為是意味我們低估它們的重要性。我們在這裡接觸到的，是舊約所有主要先知之基本觀點的某些信念，不僅是耶利米。

有某些危險是所有熱心的宗教人士都暴露于其中的，而且他們愈是熱情地相信，那些危險也愈大。其中之一便是把我們所相信，所敬拜的上帝變為我們自己的守護神。這一位上帝的存在主要是為滿足我們的需要，保護我們的利益，並應允我們的禱告。我們愛好將宗教私有化。這種情形在以色列歷史中再三地發生。阿摩司在百姓的態度中遇見這種情形，他們相信作上帝的子民便意味上帝會無條件使他們的國家強大和繁榮（摩三1-2，五18-20）。耶利米在那些傳平安（shalom）之先知的信息中，在那些齊集圍繞耶路撒冷聖殿之人的期望中看到這種情形。上帝在這裡，在他們中間；耶路撒冷決不致毀壞（參第七章）。但這樣的一位上帝充其量只是私人或國家的偶像。從阿摩司至耶利米的眾先知都力言，相信耶和華就是相信一位全世界都掌握在 手中的上帝，就是相信一位統治萬國的上帝。

這一位上帝，萬國為了達成 的旨意而存在，不論他們知不知道；這一位上帝， 的公正和公義的普世標準，萬國若忽視，他們就有危險，包括以色列國和猶大國。雖然那些先知都是身處自己的年代，而且主要是在接觸自己同胞的生活上展望世界事件──而且在這一點上沒有一處比在五十至五十一章所說關于巴比倫的話更真實了──他們也並非只是關注其他國家可能對他們自己同胞所作的事。他們的視野要深遠得多。人的驕傲、權力欲、強權就是公理的信念，為實現帝國主義的野心而犧牲別國人──這些在上帝統管的世界上是必然引致公正懲罰的事。因此，埃及若自信它強大的兵力，追求概括在如下話語中的政策（四十六8）︰

我要漲發遮蓋遍地；
我要毀滅城邑和其中的居民。

那樣它便是在它自己死刑執行狀上簽字，而且就會給那夢想征服世界的法老一個新的名字︰

坐失良機的吹牛王。
（四十六17，現代英文譯本）

這種情形在今日並無不同。

目前在我們的世界上有一種往往喬裝為國家利益的權力崇拜；有一種則往往喬裝為維護法紀秩序的鎮壓崇拜；還有一種往往喬裝為保護我們生活標準的經濟剝削崇拜。有一種是退到個人靈性之安逸世界，並相信世界上那些複雜且棘手的問題，與基督徒信仰無多大關系而專注『我的上帝』之崇拜。但每一種崇拜都意味把某人或某事──最危險是將上帝的圖像──而不是那統治萬國和人生每一方面之上帝置于人生的中心。只要這是我們世界之真相的話，我們便要面對談及非利士人之話語中那些令人困擾的問題了（四十七6-7）︰

耶和華的刀劍哪，你到幾時才止息呢？
你要入鞘，安靖不動。
耶和華既吩咐你攻擊，焉能止息呢？

在這攻擊非利士人的神諭中，耶和華的刀劍指向非利士人其中一個城市亞實基倫；它今日豈不是同樣指向種族隔離政策，指向在飢餓世界中的糧山，指向貧窮世界中的武器競賽，指向剝奪人民的人類尊嚴的經濟製度么？ 《每日研經叢書》


講道材料

耶利米書第五十一章

拾貳　萬國的統治者（四十六至五十一章）

四十六章一節至五十一章五十八節的注釋

在以下的六章中（除了五十一章最后六節是例外）包含了詩集和散文短篇，它們論及猶大四周許多國家，而且特別是那些深切涉及與引致耶路撒冷毀滅的國家。它們既冗長而又複雜，毋須抄錄在這本注釋中，因為我們不打算詳細逐段研究其中的資料。若要切實這樣做，便需要給許多地名以及歷史的典故加以解釋，而關于這些，有許多我們所知甚少。迅速讀完四十八章，就是論摩押的一章，你就會明白我們所指的事。要透徹的了解它，你就得有個精通摩押人的導游在你身邊，而這樣的人現在為數並不多﹗

資料的次序大致已反映我們在廿五章十九節及以下各節見過的經文注釋中（參注解──上帝的審判正強烈醞釀{\LinkToBook:TopicID=196,Name=上帝的審判正強烈醞釀（廿五15-29）}）。我們從論埃及的四十六章開始︰然后我們沿海岸平原北上，並論及非利士（四十七章）；從那裡我們轉向內陸，找到摩押（四十八章）、亞捫（四十九1-6）和以東（四十九7-22）諸國。東部曠野之阿拉伯諸部落（四十九28-33）頗奇異地夾雜在遙遠西南方的伊朗之大馬色（四十九23-27）和以攔（四十九34-39）之間。就我們所知，二者都沒有在耶利米時代的猶大國歷史上扮演過任何角色。這結集由論巴比倫冗長的兩章（五十至五十一章）作結束，是不足為奇的。

正如我們已特別提及的，這資料在希臘文的耶利米書中出現于廿五章十二節之后，而且在其中那些各別的段落的先后次序也不同。在一個時候耶利米書其余的部分必定是獨立地流傳的。這是不足為奇的。這資料反映我們在舊約其他先知書中發現之先知『論攻擊列國之神諭』是有漫長的傳統︰值得注意的有那些構成阿摩司書一章三節至二章三節的簡短神諭，以賽亞書十三至廿三章，以西結書廿五至三十章，論及亞述人的那鴻書，以及論及以東人的俄巴底亞書，在耶利米書這幾章中的資料與我們在其他先知書中發現之攻擊列國的神諭之間，在措辭和思想上有許多密切的連系。只要舉兩個例子，論摩押的四十八章與以賽亞書十五、十六章有許多類似之處；同時論以東的那一段（四十九7-22）和俄巴底亞書，讀起來像一系列論同一主題之不同版本。

再者，我們現在論及的資料，因為它基本上是論同一的主題，或許以口流傳了一段時間，故此是可能用于不同的處境中。我們大概在某些時候聽過關于不同民族，而且以不同的地方為背景的同一故事。因此，我們在四十九章十九至廿一節有針對以東和提幔居民的指摘，而五十章四十四至四十六節，實際上用相同的言辭攻擊巴比倫和迦勒底人之地。考慮到耶利米所處之先知傳統中，以及他在生時，國家風雨飄搖的政治歷史，我們會感到詫異，一個曾蒙召作『列國的先知』（一5）的人為何不沿用其他先知曾用以攻擊列國的神諭，並提出他對這些神諭的個人意見。那兩個對耶利米時代猶大國之命運作出最關鍵性影響的國家是埃及和巴比倫。所以，這些結集一起的段落始于埃及而終于巴比倫。

我們雖然不打算詳細研究這幾章，但這決不可認為是意味我們低估它們的重要性。我們在這裡接觸到的，是舊約所有主要先知之基本觀點的某些信念，不僅是耶利米。

有某些危險是所有熱心的宗教人士都暴露于其中的，而且他們愈是熱情地相信，那些危險也愈大。其中之一便是把我們所相信，所敬拜的上帝變為我們自己的守護神。這一位上帝的存在主要是為滿足我們的需要，保護我們的利益，並應允我們的禱告。我們愛好將宗教私有化。這種情形在以色列歷史中再三地發生。阿摩司在百姓的態度中遇見這種情形，他們相信作上帝的子民便意味上帝會無條件使他們的國家強大和繁榮（摩三1-2，五18-20）。耶利米在那些傳平安（shalom）之先知的信息中，在那些齊集圍繞耶路撒冷聖殿之人的期望中看到這種情形。上帝在這裡，在他們中間；耶路撒冷決不致毀壞（參第七章）。但這樣的一位上帝充其量只是私人或國家的偶像。從阿摩司至耶利米的眾先知都力言，相信耶和華就是相信一位全世界都掌握在 手中的上帝，就是相信一位統治萬國的上帝。

這一位上帝，萬國為了達成 的旨意而存在，不論他們知不知道；這一位上帝， 的公正和公義的普世標準，萬國若忽視，他們就有危險，包括以色列國和猶大國。雖然那些先知都是身處自己的年代，而且主要是在接觸自己同胞的生活上展望世界事件──而且在這一點上沒有一處比在五十至五十一章所說關于巴比倫的話更真實了──他們也並非只是關注其他國家可能對他們自己同胞所作的事。他們的視野要深遠得多。人的驕傲、權力欲、強權就是公理的信念，為實現帝國主義的野心而犧牲別國人──這些在上帝統管的世界上是必然引致公正懲罰的事。因此，埃及若自信它強大的兵力，追求概括在如下話語中的政策（四十六8）︰

我要漲發遮蓋遍地；
我要毀滅城邑和其中的居民。

那樣它便是在它自己死刑執行狀上簽字，而且就會給那夢想征服世界的法老一個新的名字︰

坐失良機的吹牛王。
（四十六17，現代英文譯本）

這種情形在今日並無不同。

目前在我們的世界上有一種往往喬裝為國家利益的權力崇拜；有一種則往往喬裝為維護法紀秩序的鎮壓崇拜；還有一種往往喬裝為保護我們生活標準的經濟剝削崇拜。有一種是退到個人靈性之安逸世界，並相信世界上那些複雜且棘手的問題，與基督徒信仰無多大關系而專注『我的上帝』之崇拜。但每一種崇拜都意味把某人或某事──最危險是將上帝的圖像──而不是那統治萬國和人生每一方面之上帝置于人生的中心。只要這是我們世界之真相的話，我們便要面對談及非利士人之話語中那些令人困擾的問題了（四十七6-7）︰

耶和華的刀劍哪，你到幾時才止息呢？
你要入鞘，安靖不動。
耶和華既吩咐你攻擊，焉能止息呢？

在這攻擊非利士人的神諭中，耶和華的刀劍指向非利士人其中一個城市亞實基倫；它今日豈不是同樣指向種族隔離政策，指向在飢餓世界中的糧山，指向貧窮世界中的武器競賽，指向剝奪人民的人類尊嚴的經濟製度么？ 《每日研經叢書》

巴比倫必沉淪（五十一59-64）

攻擊列國的神諭在論及巴比倫的五十和五十一章這長篇大論的兩章中達至頂點。這兩章預期而且慶祝巴比倫的敗亡和毀滅。公義的報應臨到一個曾被上帝用來懲罰 百姓的國家，但這個國家已『向耶和華以色列的聖者，發了狂傲』（五十29）。它曾贏得殘忍暴虐和權欲無饜足的名聲。它在世人面前可以炫耀它的權勢，但是︰

巴比倫雖升到天上，
雖使他堅固的高處更堅固，
還有行毀滅的從我這裡到他那裡，
這是耶和華說的。（耶五十一53）

在論巴比倫這兩章有關耶利米的象征行動的記載，所強調那同一的信息是耶利米多年來工作的一部分，日期是主前五九四年，西底家在反巴比倫陰謀失敗之后（參廿七章），似乎被召往巴比倫。在那裡無疑強行地給指出他這種行動的不適當。西萊雅，王的『軍需官』（按字義是『寢宮官員』。譯按︰和合本作『王宮的大臣』），耶利米叫他在巴比倫念先知所寫的一個書卷，其中寫 『一切要臨到巴比倫的災禍』（60節）。順便一提，西萊雅可能是巴錄的兄弟，耶利米之另一個近身的代言者；至少二者都被描述為『瑪西雅的孫子，尼利亞的兒子』（59節；巴錄，參卅二12）。西萊雅念了論災禍的話之后，他要拿那書卷，把一塊石頭拴在書卷上，扔在幼發拉底河（即伯拉河）中。書卷下沉時，隨即說，『巴比倫因耶和華所要降與她的災禍，必如此沉下去，不再興起』（64節）。

這象征行動的日期是饒有意味的。同一年較早的時候，正如我們從廿七至廿八章得知的，耶利米曾極力反對那些小的附庸國家，包括猶大國，背叛她們巴比倫霸主的企圖。這極可能使一些人民認為他在政治上贊同巴比倫。其實不是。他藉 一種象征的行動，肩上負軛出現于耶路撒冷的街道上，揚言人無法擺脫巴比倫之軛，以証明他反對這有計畫的背叛（廿七章）。藉 現在這個象征的行動，他表明巴比倫和猶大都在上帝的審判之下。若想按純政治的角度去衡量耶利米的活動，就是完全誤解了他。那似乎是耶路撒冷許多人所犯的錯誤；正如今日在南非和拉丁美洲教會中先知的聲音，被人攻擊為『政治宣言』並烙上馬克思的印記。 《每日研經叢書》


講道材料

耶利米書第五十二章

災難的時刻（耶52:1 -34）

讀經︰王下24:18-25:7;代下36:11-21;耶52:1 -34

「西底家十一年四月初九日，城被攻破」（耶39:2）

這節經文具有轉承的作用，把耶利米在耶路撒冷被圍困期間所講的豫言和在城陷之后所說的豫言分開了。這節轉承的經文，涵蓋的時間包括圍城的十八個月，以及巴比倫人最后攻陷這城的事件。這些事件的詳細記錄，還可以在列王紀下卷、歷代志下卷、和耶利米書52章歷史的附錄上找到。

耶路撒冷被攻陷

本章我們，思想的主題，是城被攻陷的這個事實。在過去四十年期間，耶利米不斷傳講耶和華的話，斥責百姓的罪，呼叫他們悔改，又豫告說，如果他們不改變自己所行的犯罪的道路，這個災難無可避免的要來到。這個國家還是不斷作惡，污辱神的愛，拒絕神的呼召，惹發了神的怒氣。終于，這件早已豫告的災難臨到了。巴比倫攻陷了耶路撒冷。那些拜偶像的人放火把神的殿燒毀了。那一個說異鄉話語、充滿可憎之事的民族，把永生神的子民擄到了他國去。

這是一個嚴肅、引人注意、又是極端重要的故事。這個故事讓我們面對面看到神的報應，特別是報應的理由，為甚么延遲，以及其必然性。

猶大之所以受到懲罰，乃是因為這個國家背棄了它原有的崇高理想，自取墮落，無法履行神所規定的製度。神的懲罰延遲臨到，是出于神的愛， 給與這個悖逆的國家無數的機會，讓他們，悔改。 一直在那裡等，直等到像歷代志作者所說的，「無法可救」。這個最終的災難必然臨到，因為這個國家的君王、祭司、百姓，都拒絕聽從耶和華神的聲音。如果說，因著神的憐憫︰「神的磨慢慢推﹗」那么另一方面，神的磨必然磨得最細」，不管人怎么反對。

認識了神的懲罰之原因、延遲、和必然性之后，我們要來看這個故事所帶給我們的教訓。我們要看這故事所表明人的愚妄和神的智慧。我們要思想兩件事︰

第一，我們要從這故事，來看人對神的怒氣這件事的態度。這樣的態度一直到今天還存在。第二，從同樣的這個故事，我們要看神的怒氣這件事實，以及今天人對神的怒氣的理解。

人對「神憤怒」這個事實的態度

我們立刻可以發現一個事實，人反對「神憤怒」的觀念。這是一個無法否定的事實。從全盤來看，一直在反對神會生氣的這個觀念。這個態度今天比以前任何時候都更明顯，特別是在基督教影響下的地區。這種觀念似是出于人性的本能，是真？是假？人反對神會生氣，這樣的態度正確或錯誤？這是我們必須仔細加以分析的。今天，有一些人在他們的信息中，把舊約中的這些故事都棄而不用，只因為這些故事所表達的是報應的神，是會懲罰罪的神。

人類這種反對「神憤怒」的態度，不但全然錯誤，並且是有害的。首先我要題醒一件事實，聖經中有關神的啟示，都包括了「神僨怒」的真理。在有些人對神的觀念中，他們也許已經把「神憤怒」的真理排除；但是任何有關神的啟示，必定都包括了神的憤怒。我們暫且說，神借著大自然啟示了 自己。那么，大自然所啟示的，也包括了憤怒、懲罰、和報應。這方面事實太明顯了，我不用多費口舌。有些人也許不肯相信聖經裡有神的啟示，他們只接受研究大自然所得的成果。也許他們根本不承認在大自然界中有神的啟示。但是，他們可以告訴我們一個事實，如果我們遵守自然界的法則，就可以生存；如果我們違背了自然界的法則，就必死亡。人觀察自然界，不管信不信裡面有神的啟示，他一定得面對「憤怒」這個事實。不管你用甚么名稱來形容它都沒關系，「憤怒」也好、「危險」也好，冷冰冰的事實就擺在那裡，沒有憐憫、沒有愛、沒有慈悲。報應卻很明顯，順著大自然的法則，你可以活；違反了大自然的法則，就有危險，就必被毀滅。像我們這些人，相信從大自然界的法則，可以體會出神的原則，我們會聯想到在古時詩篇作者的話說，這日到那日發出言語，這夜到那夜傳出知識，述說神的榮耀，傳揚 的手段，贊美神的智慧、偉大和能力。這一切都肯定了一個事實︰神在自然界中的啟示，宣告了 的報應， 的憤怒，和 的懲罰。

再從人類的歷史來看神的啟示，我們還是可以看到同樣的事實。不過，我必須先承認，在研究歷史的學者中，不少人根本就不信在歷史中可以看到神的啟示。所以，我們暫且把神放在一邊，先從另一個角度來看這件事。整個歷史都為一個事實作見証，就是一個民族如果從其崇高的理想墮落到低賤、卑鄙的程度，就必有報應、懲罰、審判臨到這個民族。如果你不愿意，你可以不承認神對歷史有甚么管轄權，但是請你看看歷史，聽聽歷史自己所說的話。你還是必須面對一個事實︰如果一個國家轉離她原來崇高的道德和倫理的理想，去倚靠其他的東西，那么懲罰必然就要臨到。假如你不愿意用「懲罰」，改用另一個詞也可以，「災難」就要臨到。用詞可以改，但事實無法改變，人類的整個歷史，用火一般炙烈的字眼寫下了這句話︰背離了崇高、尊貴，就必帶來崩潰、離析，最后必導致毀滅和淪亡。

對于我們這此相信神在歷史中，在大自然中啟示了 自己的人而言，我們認為，這就是神的作為。我們這些相信的人，把歷史的發展看作是 的行事。用英語講「History」（歷史）就是「His Story」（ 的故事）。如此，神的作為可以從某些國家的滅亡、某些國家的興起看出來。那些持守崇高理想、有高貴可敬之目標的國家，終究可以蒙福。因此，我們若想從歷史看神的啟示；歷史曾高聲的宣告， 會憤怒、 有義怒， 會行報應，在 的作為中，也包括了毀壞。

看過了大自然和歷史以后，現在我們要轉到聖經。對有些人而言，他們不覺得聖經在這一方面是可靠的。但是對我們，聖經在這方面卻是最可靠的。從聖經中我們也可以看到，毫無例外的，有關神的啟示都包括了神會憤怒， 有義怒， 施報應， 的作為中，也包括了毀壞。

這樣的真理也不單單存在于舊約。假如因為講到神的憤怒，我就不能傳講舊約，那么新約我也照樣不能講，因為新約裡面的火，比舊約更猛烈。耶穌的義怒比摩西更可怕。新約裡面，比舊約更清楚的講到神的憤怒、神的義怒。

一切反對「神憤怒」真理的，必導致墮落

不論是一個國家、一個教會、一個個人，如果把這個真理排除出他們的觀念，那么遲早必然會導致墮落。

最后一點，即使人不承認神，也不承認神會憤怒，但是神懲罰的事實還是依然存在。時刻已到，城也已被攻破，但是城裡還是有許多人不相信神會懲罰他們，會有災難要臨到他們。如果這座城 繼續不信實，如果這個國家繼續拜偶像，那么第十一年四月初九日必然要臨到。在某一個特定的日子，城會被攻破，那早已豫告的災難，必然會橫掃全城。

所以，人類反對神憤怒，這樣的態度是錯誤的。我們再看一看他們反對的方法，就可以明白他們反對這個真理的原因。

反對神施報應這個真理的人，常常表現在他們拒絕這真理，並逼迫傳這真理的人的事實上。這正是耶利米的遭遇︰被囚在護衛兵的院子裡，被禁在地下的牢獄。長年累月，他在那些不信者之間傳遞信息。他堅定宣告神審判的事實；當然，他也傳神的憐憫和神的愛。可是，他的信息一直被拒絕，因為他們反對他所宣告的災難即將臨到的信息。

他們反對這個真理的第二個方法，乃是試圖用他們的權謀與策略，來應付他們的環境，可是實際上只有行公義才是解決問題的惟一方法。這方法也發生在我們的這段經文中。許久以來，巴比倫人一直在威脅著這座城 。自從他們的軍隊在地平線出現以來，猶大就想與埃及結盟，以對抗巴比倫。耶利米不斷大聲疾呼，斥責埃及，並且宣告，和埃及結盟不能使猶大在巴比倫手下得到安全，因為巴比倫得勝，乃是出于神對猶大罪惡的審判。然而猶大還是在運用權謀策略，想藉此阻止災難的臨到。事實上，猶大的惟一出路，乃是離棄罪惡，以悔改的心，仰望那萬福的源頭耶和華。

他們的另一個方法是，想與神妥協。他們幾乎把一切都給神，只有神所要的一樣東西，他們不給。他們建造了聖殿，他們潔淨了聖殿，他們恢複了獻祭的製度，祭司的班次也重新排定了。他們細心的遵守了一切宗教上的外表儀式。這一個犯罪的民族，就想這樣與神妥協。他們卻不想以悔改的心，回到 面前。他們不肯除去他們的罪，醫治國中欺壓的事，也不想規規矩矩的遵行神所要求的。這就是他們這一群人，不斷反對神憤怒的真理之方法。

還有另外一個方法，他們無論在甚么環境下，都不肯想到這個問題，他們所用的方法，就是借助于某些東西，以麻醉自己。耶路撒冷被圍最后的十八個月期間，這樣的情形特別明顯，因為城已經被困住了。我們不要忘記，這座城最后被攻陷，不是因為巴比倫人，而是因為城裡的飢荒。在以賽亞書裡面，我們看到先知斥責以法蓮醉酒。正當毀滅這個國家的那些東西，無孔不入的侵襲著這個國家命脈的每一部分、每一角落之時，他們卻縱情于飲酒作樂之中。這乃是人背離神，以及不肯承認 憤怒的最后一個方法。他們不去想它，任何可以幫助他們不去想這事的東西，他都可以采用。可是時刻將到。第十一年四月初十日一來到，牆要被攻破，敵軍要蜂涌而入，火要毀壞神的殿。

只有一個態度，可以轉移神的報應，那就是以悔改的心，回到神面前。那就是真正在神面前謙卑。必須放棄人的權謀和策略，不要想以此來遏阻 。要放棄人的一切詭計，不要想藉此來和 妥協。要以悔改的心，來到 面前，承認自己的罪，並下定決心離罪。不論那一個國家，如果有這樣的態度，神就必負起一切的責任， 不但要把她過去的罪和不義除去，同時更要把複興賜給那個民族。不管過去有多么敗壞， 要把過去被蛀虫吃掉的年歲再度複還，還要恢複這個國家在神面前的地位，以及在服事 的事工上的地位。一個國家如果沒有這種態度的話，時刻將到，城要被攻破，那時災難就無可挽回了。

我們要存著敬畏的心，為了自己的益處，更深入的來了解這個題目。現在我們不談人對神憤怒的態度，我們要進一步看神憤怒這件事實。思想到這個題目，我們首先要完全除掉「報複」這個觀念。神一直都不愿意讓人受苦，真的是人無可救藥，神必須憤怒，施行毀壞時， 不會因為災難的臨到而喜悅。這個真理最終、最清楚的啟示，乃在于那一個經常被引用的事件上。雖然常被引用，但是即使我們這些配帶有 兒子名號的人，也沒有辦法完全領會這件事的真實意義。這個事件是， 在無可挽回的情況下，堅定不屈的宣告了耶路撒冷不可避免的災難。我們若注意聽，當可發現 的聲音滿有感情激動的顫抖，並且在宣告之前， 已經流下了那出自深沉愛心的眼淚︰「耶路撒冷阿，耶路撒冷阿，你常殺害先知，又用石頭打死那奉差遣到你這裡來的人。我多次愿意聚集你的兒女，好象母雞把小雞聚集在翅膀底下，只是你們不愿意。看哪﹗你們的家成為荒場留給你們。」這是神的話語，我們沒有資格說到神的憤怒，除非我們經歷了十字架，除非我們已經受了神的愛的浸。說到這裡，我回想到我開始服事之初，在伯明罕和一位長輩的交談。他對我說，「我聽慕迪講到地獄時，總覺得他有資格可以講，因為每一次我聽他講到地獄，他的聲音總是帶著感情激動的顫抖。」人不能因自己喜歡，就隨意講神的憤怒。因為神喜愛，憐憫和恩典，不喜悅審判。懲罰和報應，對神而言，是個奇怪的作為。

義怒

然而，神的憤怒就是憤怒，那是義怒。更可怕的是， 的憤怒是出于 的愛。神憤怒，因為愛的目 受到了挫折。神憤怒，因為愛的對象受到了傷害。我們最高的權威是新約，我們最清楚的啟示是耶穌。我們若注意觀察耶穌憤怒的那些記錄，就可以明白神憤怒的理由。 憤怒。 在兩千年前說的話，一直到今天還是灸熱逼人的。「你們這假冒為善的文士和法利賽人有禍了﹗」為甚么？「因為你們侵吞寡婦的家產。」為了讓我們了解 自己，神必須以我們所能了解的事來說明。因此耶穌叫人注意當時盛行的罪。因為那些罪太普遍、太平常，所以一般人都不去注意它。像侵吞寡婦的家產，像把遺傳的重擔加在別人的身上，而這些擔子連他們自己都不能擔負起來，像扭曲了人性等等。 因著這些事而宣告「禍哉﹗」這就顯明了神的憤怒。

為了普世的益虛，神的憤怒是必要的。監獄是為自由人的益處而設的。地獄是為了天堂的安全而必須有的。一個國家若不能懲罰罪犯，這個國家就必滅亡。一個神若容忍邪惡的存在，這個神就不是良善的。如果你要我否認聖經的啟示中有神的憤怒，那么我生存在這宇宙中就沒有安全。但是，向我啟示那個從古時就設立的寶座，以及坐在寶座上的那位，內心充滿同等的溫柔， 是何等的愛，那么我就可以確定， 不會容忍邪惡、罪孽、和可憎的事。 必定會把這一切都毀滅掉。 用 的器皿完成自己的工作，而這工作乃是為了那崇高、尊貴、和純潔的益處而行的。

如果上面所討論的是神憤怒的本性，那么我們要記住第二點，神表達憤怒的方法乃是公平的，同時人類內心最深處的良知，也會贊同神所用的方法。歷代志的作者宣告，這些人嬉笑神的使者，藐視 的言語，譏誚 的先知，以致耶和華的忿怒向 的百姓發作，無法可救。除非真正到了無法可救，神的擊打是不會臨到的。人類的良知贊同神懲罰的公平。但是雖然罪有應得，神施行懲罰時，也必留給人一條路，讓人可以歸回

在我看來，如果沒有十字架，神就不能施懲罰。但是，因為我們有十字架，有贖價，能重生，所以人類的罪沒有繼續存在的理由。這也是神施行審判的最后原因，也是神義怒要作的理由。

神憤怒的方法不只是公平的，其實公平這個事實就包括了另一件事︰ 的憤怒是有分辨性的。這方面我不必多費口舌，亞伯拉罕早就以這一點和神大大的辯論，他們對談的內容，今天還為我們保留在舊約聖經裡面。那時亞伯拉罕在幔利橡樹那裡，與神說話。他認為對全地的審判應該是公平的，所以對神說，「無論善惡，你都要剿滅么？」在那段相當長的代禱過程中，他要在自己內心有一個確據，知道神的審判是公平的。然后，從這個故事結束時，我們看到神對這次亞伯拉罕代禱事工所作的反應。 一直等到最后一個義人都已離開所多瑪，然后才讓災難臨到那城。神的憤怒，在執行的方法上是有分辨性的。

神的作為永遠都是這樣的，一座城若拒絕了神，神也就拒絕這座城。由于這座城的自由選擇，神就離開這城。偏離正道的聖殿被焚了，不過歸根究柢，這還是人自己惹來的。為了那些接受教導的人的好處，那些對神的真理作了錯誤教導的人必須被除去。西底家王的眼睛，因為不肯看別人的需要，就被剜出來。

可是，另一方面，神的審判也是漸進的。拆毀是為建造作準備。被擄乃是歸回的前奏。火是為焚燒潔淨。 必徹底清掃 的地。糠秕， 用那不滅的火燒盡；麥子， 就收到倉裡。

一個國家若忘記神的憤怒，就落在大危機中。保羅在寫給羅馬基督徒的信中論到了罪。羅馬在那個時代是世界的首府，那一群聖徒就生活在羅馬的環境當中。保羅論到外邦人的罪，也論到猶太人的罪，他把這些罪歸納起來。那些在諸約之內的人，就是那些有啟示、有聖言的人的罪；那些在諸約之外的人，就是那些單單有自然的亮光的人的罪。他用一段從希伯來人古代詩篇集在一起的方式，把這些罪的各種不同表現，述說出來。請聽︰

「沒有明白的，
沒有尋求神的，
都是偏離正路，一同變為無用。
沒有行善的，連一個也沒有。
他們的喉嚨是敞開的墳墓，
他們用舌頭弄詭詐，
嘴唇裡有虺蛇的毒氣，
滿口是咒罵苦毒。
殺人流血，他們的腳飛跑，
所經過的路，便行殘害暴虐的事，
平安的路，他們未曾知道。」

以上這些，都是一些外面可見的罪，請看接下去的話，這句話把犯這些罪的內在原因說明了︰

「他們眼中不怕神﹗」

一個國家，不管是甚么樣的國家，如果失去了敬畏神的心，那么接著就會有一連串的邪惡的事發生。再看羅馬書，在同一章聖經中，我們看到了保羅的幾個問題︰

「神降怒是 不義么？斷乎不是，若是這樣，神怎能審判世界呢？」

離棄了崇高的理想之后，只有一個方法可以避免災難的臨到，那就是回轉歸向神，其他任何方法都沒有用。你否認神憤怒也沒有用，因為一切被造之物從最小的到最大的，都要被審判。這些事在我們知道之前，就已經臨到我們；這些事也許是微小的，不顯眼的，卻在暗中慢慢啃噬我們的生命。否認審判，並不能改變災難的事實；沒有任何政策謀略可以改變它。政治上的權謀不能扭轉神的審判。我們不能和神討價還價，也不能用遵守宗教上的一些禮儀來和神妥協，只有出自我們的真心才有用。我們不去想它也沒有用，用任何東西來麻醉我們的思想也是沒有果效的。

「免得我們忘記，免得我們忘記，」我們在安全中，也必須常常提醒自己，也許會有第十一年四月初十日臨到。那時神要把我們從這安舒之地扔出去。如果我們不以真心歸向 ，這事必然會發生的。 《摩根解經叢書》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

第卅七章

第卅八章

第卅九章

第四十章

第四十一章

第四十二章

第四十三章

第四十四章

第四十五章

第四十六章

第四十七章

第四十八章

第四十九章

第五十章

第五十一章

第五十二章


約伯記

約伯記提要

五卷智慧書 靈程的登高

五卷書的排列看見基督徒靈程的步步登高，生命趨入成熟。

從受苦難(伯)─→親近神(詩)─→得著屬天的智慧(箴)─→認識地上的虛空，視萬事如糞土，基督為至寶日光之上的盼望(傳)─→進入隱密處的靈交，有升天的經歷(歌)。

或者倒敘︰與主隱處的靈交(歌)─→視萬事如糞土，為要得著基督(傳)─→得著屬天的智慧行在地上(箴)─→不斷親近神，苦難中的結晶，夜間歌唱(詩)─→被神煉淨如精金(伯)。 張向晨《聖經六十六卷》

約伯記 火煉的精金

約伯名意是「受逼迫，遭憎恨」，凡立志在基督耶穌裡敬虔度日的都要受逼迫(提后三12)。神是煉金之人的火，漂布之人的鹼(瑪三2)，要煉淨 所看重的人的渣滓，使他們成為比精金更完全，更被主使用。神看重三個義人是挪亞，約伯，但以理(結十四14)。

人經過神的試煉，信心比金子更寶貴，裡面的人剛強起來，從前風聞有神，外面的認識神，現在親眼看見神，裡面接觸神與神合而為一(雅五11)。人得救時如同含有金子的礦石，借著神每天的火煉，除去石頭，拆毀瓦解舊人，得著純金，新人達到完全。神更深在正直的約伯身上煉去舊造善的部分，從剝奪恩賜達到生命成熟，除去他代替神的自義，剩下的是神的自己占有了他。

(一般認識神有三步)

一、認識神的作為︰有神奇的事情，如死人複活，絕症得醫治，絕處逢生，醫病趕鬼等。

二、認識神的工作原則︰從一些事情的發生，在事奉中看見神的工作原則是十字架。

三、認識神的自己︰在恩賜的剝奪，神的隱藏，黑夜行走，種種苦難中認識神的自己，經歷 的性格。活出基督的生命，那個甘愿受藐視，受羞辱，孤獨淒涼，犧牲自己，為求神滿足，視萬事如糞土的十字架的生命，唯要的是神自己，並不是 的祝福。

(神的性格)一般神的性格有39種，概括為五種︰

一、神的心是慈愛；　二、神的作為是公義；

三、神的性情是聖潔；　四、神的話語是信實；

五、神的自己是榮耀。

大綱︰

一、靈程的危機，滿有恩賜，自以為義　一1~5

二、靈程的試驗︰剝奪淨化，拆毀破碎　6~二章

三、三友魂的探索，三次回合的辯論　三~卅一章

四、以利戶靈的看見　卅二~卅七章

五、神的顯現　卅八~四二章

一、完整的餅要擘開，才能供應人(太十四19)

神拆毀的過程是從外到裡︰先是財產，后是兒女家庭，再是身體的痛苦，進入魂的痛苦，靈裡摸不到神，心靈的黑夜。兒女愛宴樂不愛神，神擊打至死，神不流無辜人的血(提后三4)。約伯並不犯罪，順服神，從神手中接受痛苦，三友惹動他的自愛，開始發怨言，本是裡面定睛于主的眼，現在轉向外面，失去安息。他因主跌倒的原因，是因為他全心愛主，而主不為他做應當做的事情。

二、三友魂的探索︰

以利法憑感覺，神秘主義。比勒達憑心思，傳統主義。瑣法憑意志斷言，教條主義。他們的分析出于魂，神屬于靈， 的判斷何其難測， 的蹤跡何其難尋。唯有靈裡明亮，經過神對付的靈，才能明白神的心意。

三友論的有些道理，但是全用在約伯身上不妥︰

(三25)　約伯平時恐懼的是失去家道豐富，接受撒但所鋪的軌道，撒但從這點下手攻擊他。

(五7) 人生患難如火星飛騰，因為全世界都臥在魔鬼的手下，魔鬼給人類苦難，主耶穌已經勝了苦難，與主聯合的人不受苦難捆綁，反而征服苦難，超越苦難，在主裡面有意外的平安(約十六33)。

(五17)?不可輕看神的管教， 所疼愛的就管教，使有份于 聖潔的性情，叫我們長大，為 所用。管教如同外科手術的刀，割去毒瘤；又如士兵在軍隊中的訓練，都是積極的目的(來十二章)。

(七9) 人下陰間不再上來，凡看見死去的親人，都是魔鬼的化身。掃羅看見撒母耳上來是神超越權能的做法。神不受 工作原則的捆綁。

(十三15)?必殺我，我還要依靠 認識神的人要知道神一切的嚴厲作為都是出于愛。

(十四5) 人的日子限定，不能越過神定的界限，我們的日子還未過一，都寫在神的冊子上，神對整個宇宙，每個人都是先寫好計劃，然后在時間上應驗出來，這是無人能測度的超越智慧(詩一三九16；徒十七26)。

(廿二21~28)　以利法講出舍己的律，借著失去而得到，拆毀而建造，虛空而充滿，死亡而複活。十字架是達到榮耀的途徑，不經過十字架的死就不能複活升天。先是逾越節，后是初熟節與五旬節。

人得勝的路︰是向己死向神活，拆去舊人穿上新人(參林后五14；弗四24；西三9~10)。

除去罪惡，必得神的建立，獻上以撒，丟棄神以外的心中珍寶偶像，視萬事如糞土，才能認識基督為至寶，以神為寶銀。這樣的光景使靈裡明亮，明白神的旨意，按神的旨意禱告，神必垂聽(約壹五14)。

明白神旨意，才能遵行神的旨意，行在神面光之中，滿有亮光，有目的，有引導，敬畏神的人，神必指示他當選擇的路(詩廿五12)。

敬畏神的人，神要把秘密告訴他(詩廿五14)。敬畏神的人，是明白神旨意才行動，不愿意任意妄為，愛神高于一切。

(廿三8~10) 神隱藏，試驗人的信心有多少，在所行的路上看不見神，如同黑夜，還能夜間歌唱嗎？沒有看見就信的有福了。卅五10(約廿29)如果看見才信，算不得信心，今世是憑信心，不憑眼見(林后五7)

(廿四8) 人被大雨淋濕，沒有避身之處，就挨近盤石，人遇見患難，沒有出路時才去尋找神。專心尋求 的就必尋見，叩門的要開門，祈求的要賜聖靈生命。

主就是永久的盤石，在 盤石穴中流出活水，如同肋旁流出的血與水，使人的罪得赦免，得生命(太七7；耶廿九13；詩十八1)。

人在平原遇見災難之火，才往山上逃跑，平原是預表撒但屬地的范圍；山上預表屬天的神的國。聖經中有12座山，講出各種屬靈的經歷，也有幾處平原是仇敵的工作之地。

(廿六7) 神將大地懸在虛空，早在主前二千年左右，就說出地球是圓的，哥白尼學說是顯出聖經的話。

(廿八章)?寶石形成的路表示聖靈熬煉的工作，煉去我們的舊人，使新造的人得以成長。

(廿九~卅一)?約伯「己」深處的自義顯明出來，暴露無遺，近百個「我」字，自愛、自憐、自義、自傲，朋友的刺激引出他裡面的「己」，神對他說話，使他認識自己，在塵土中懊悔。

三、(卅二8) 以利戶講出人有生命，神的生命使人有聰明。

(卅二18~21)?生命聖靈的律如同新皮袋盛酒，皮袋有彈性使裡面的酒能擴展，酒是神的生命，壓榨葡萄產生酒。主說︰「我是真葡萄樹。」(約十五1)。

(卅三13)?神的事不必對人解說，人不必與神爭論。隱秘的事是屬于神，明顯的事是屬于我們，為叫我們遵守(申廿九29)。

神的蹤跡何其難尋，神的旨意何其難測，誰知道 的心，誰是 的謀士(羅十一25)。神借著耶穌道成肉身顯明 的蹤跡，叫我們有跟隨的路。

(卅五10)?神使人夜間歌唱，裡面的生命超越苦難的捆綁，凌駕在地的高處(申卅二13)。屬天生命勝過死亡的權勢，加深與主的聯合。

四、(卅八1) 神從旋風中回答約伯，旋風帶給他苦難，神在苦難中顯現，問約伯近50個問題，使他裡面親眼看見神，不得不厭惡自己。

(四十二12)?神賜雙倍的財富給約伯，是長子的名分(申廿一17)。苦難叫他長大，唯有十個兒女不加倍，因為已經在天上永不消失。 張向晨《聖經六十六卷》

作者簡介

約伯記注釋的作者──也是這套書的總編輯──紀博遜教授，系愛丁堡大學新學院精通希伯來文和閃族語的學者；曾撰著許多研究性論文和舊約的神學論著，又曾任過蘇格蘭東部亞伯丁州的鄉村宣教士。相信他所撰寫的能提供一般神學生、教牧人員及平信徒以應時的得力幫助。

約伯記緒論

我在這篇緒論中不打算頌揚約伯記。這篇緒論是我完成了注釋才寫的，很久以前我已用盡了那些最好的字眼來形容它了。而我的感覺是完全不夠，亦不滿意。我已算不出有多少次要回頭去修正這一句，改寫那一小段，或甚至重寫一大段。假如出版者此刻不是嚇唬 要我把原稿交到他們的書架上的話，我肯定會在未來的幾個月內（即使不是幾年），繼續切削修改。我在新學院（New College）講授這卷書已有二十多個年頭，我認為這注釋讓我有機會把我對它所說所作的結論，以某種有組織的形式寫出來。而實際情形又如何呢？當你想掌握這卷書時，它卻像沙一樣從你的指間悄悄溜去了。

所以我給讀者提供的這本注釋，無論如何都不是要去界定約伯記是怎樣的一本書，和它對二十世紀基督信徒有甚么教訓。因為我已在前面略述了理由，盡管這注釋書的陳述強而有力，它卻不是我對此書所領受的確實意義。當這卷書向每一個讀者的生命說話時，他或她都必須自行替這卷書作出自己的解釋；我只能加以協助。但我要作事前的警告，你決不可減輕約伯記用語的分量，或靈意化或感情化；即使它用字粗野、不適當、甚至褻瀆，以致令人反感（它常常如此），你亦不可如此。約伯是真正的受苦者，他埋怨上帝和三個來勸告他的朋友，他們都是真心而痛苦的。我們若慣常的說︰『約伯這話真正的意思是這樣』，並用某些虔敬而又心平氣和的一般性語句來替代，把那話語所有的劇痛和情感都擠掉了的話，我們幾乎可以確定是抓不住要點。對于這一點至少我是確定的。簡言之，這卷書不是給怯懦者讀的。正如杜魯門（Harry Truman）總統據說曾道︰『你若熬不住苦熱，就別干廚房工作。』

作者以古時一位名為約伯的正直族長這個民間故事為他的起點，這人在上帝加諸他最厲害的試煉之下，仍然忠心，而且更因為他的堅忍不拔，得到上帝的嘉許。但這個故事，連同它頗單純的寓意，很快便被擱置一旁。在這個故事的中間部分，在他遭遇試煉與及上帝宣告對他有利的判決之間，作者插入約伯與他友人和約伯與上帝之間長長一系列的對峙，那裡的信息絕不簡單。

這個民間故事裡，忍耐的約伯不久便喪失了他的耐性，接 便發言攻擊。他攻擊勸他認罪並向上帝求赦的友人。他一向沒有做任何令他自覺羞恥的事。無論如何，以他們傳統的宗教信仰，他們對于那位真實的上帝和 對待眾人的做法有甚么認識呢？其后，約伯攻擊上帝，因 對待他如同對待罪人，而且拒絕給他應有的辯白機會，並對他的哀求充耳不聞（他的推理使他更加大膽），也因為 對世上所有受壓迫者和受苦之人的哀求充耳不聞，並使 創造的世界成了令人遺憾的爛攤子。上帝終于從旋風中對約伯說話，斷然使他明了自己的地位，並使他順服下來。但在尾部有一根刺﹗上帝沒有理由指責約伯的正直，這是那些朋友經常作的；而且作者讓這個古老的民間故事有快樂的結局。盡管我提及的那段冗長的爭論中斷了，約伯卻被上帝稱贊『說的是』（四十二7），那些朋友則因為沒有這樣做而被忿怒地斥退了。約伯恢複了他從前的健康和財富。

除此以外，此書既不是『沒有義人，連一個也沒有』的福音，也不是『惟獨因信得救』的福音。約伯必須在上帝面前順服，但這順服不是我們的福音詩歌中所贊揚的那種順服。他要厭惡自己，而且在塵土和爐灰中懊悔，但他無需說他是個可憐的罪人，無能力行善。在約伯記中我們所得的觀念距離羅馬書的觀點甚遠。而且約伯記有其他地方表達的思想顯然是先于基督教的。雖然在十九章有『我知道我的救贖主活 』這著名的章節，但這並不表示約伯記裡面提倡死后仍有一個有意義的生命；也沒有任何概念表明約伯的受苦有一種積極的作用。正如基于十字架來看，基督徒也可能會受苦。

另外有許多事情是我能給讀者報導或令他們作好預備的︰事實上，這卷書，連同箴言和傳道書，均屬于舊約的『智慧』文學。它以辯論的形式作表面編排，在這種形式中，各種不同的見解都被提出來並予以拒絕；實際上它大部分都是詩體，而不是教義（例如，用了相當多異教的意象）；甚至更加重要的是那隱藏在辯論背后人類的境遇，就約伯和三位朋友而論，是論一個病人在受安慰和受勸導，而就約伯與上帝而論，是論一個受苦的靈魂在禱告中與造它的主角力。問題是人類對上帝表示抗議，是否因此書得以在基督徒的虔敬中獲得比平常更高的地位。敬拜的字句，作者對詩篇中的哀歌，與贊美詩的感激，到處可見。被廣泛使用的幽默，還有嘲弄和諷刺的手法，往往是可怕的。可能這卷書下一半的那兩段內容充實的段落（廿四至廿八章和卅二至卅七章）並不是它原有的；問題在于它著作的年代（我會把它置于剛被擄于巴比倫之前的那個時期，即約與耶利米書同時，姑且說主前六○○年，若推斷為較晚的日期，我是不會反對的）。不過，我們可以到時再談這些問題。

至于這卷書的目的，顯然是想給那無故受苦的古老難題找個答案。就以色列的哲學家在他們最具代表性的作品箴言中所見，他們的『智慧』對于這個難題或有關天道（God's Providence）這個更廣闊的問題，都很少說甚么，甚至沒有說甚么。所以約伯記作者意圖填補智慧學派教訓中的一個缺口。正如他假借約伯和他三個朋友的口發表的言論一樣，他這樣去探求，似乎使那缺口變得更加大。作者在最后那幾章中，敢于假借上帝的口說的那些話，是否能成功地提供令人滿意的答案呢？抑或他失敗了，而讓那論據被奧秘所吞噬了？那就要我們去判斷了，假如我們可以的話。我確信真理是介乎這兩種評價之間。

但有一件事我們必會確定的。當我們閱讀完這一卷獨特、充滿嚴厲批評、苛責的書，就會知道我們已經歷了一次極為不舒服而混亂的行程。以前沒有一本書，把虔敬和偽善、自憐和自欺、媚俗的奴顏婢膝的表現與公然反抗上天的傲慢行徑，如此無情地揭露，以后也不會再有。這是人類歷世歷代以來嘗試把真理遮蓋起來的行為。而且在過往或以后，也沒有一本書這樣無情地使人面對那位獨一者的要求，而只有在他裡面，他們受污損和負重擔的生命，才會找到意義與平安。閱讀並研究約伯記，是要人在信仰上急速成長，那比世上所有神學都有價值。 《每日研經叢書》


約伯記

約伯記第一章

【伯一6~12】這一段經文給我們看到宇宙中一個奇妙的事實，那就是神的手、人的手、撒但的手都在做工。在聖經裡面有四只伸出來的人手，把基督教的教義都概括的說出來了︰第一只手是夏娃伸手摘善惡樹的果子，今天一般宗教都強調善惡、是非，惟有基督教注重生命。第二只以掃的手是虛假的，整個世界是虛假的，虛空的，虛幻的，虛妄的，虛偽的，唯得著真理(耶穌即是真理)做生命才不虛。第三只是烏撒的手，自以為能服事神，其實，是給自己帶來詛咒與死亡。第四只彼拉多的手(洗手)，是自以為義，自認無罪，靠己除罪，這是今天一般宗教的光景。我們要斬掉這四只手，才能在神面前與神的手聯合，共同抵擋撒但的手。─ 寇世遠《剩下集》

【伯一章】約伯曾在大患難中得勝。神稱贊約伯有四件美德︰「完全、正直、敬畏神、遠離惡事」；但當魔鬼控告約伯的時候，卻只提及「敬畏神」─「約伯敬畏神，豈是無故呢？」(伯一1，8~9)顯見在約伯的四種美德中，魔鬼最留心攻擊的是「敬畏神」。顯然，魔鬼只要能使信徒不敬畏神，其他的屬靈美德便會自然地失去，各種屬肉體的敗壞，便自然地在信徒的生活中占據地位了。─ 陳終道《十分鐘短講集》

序幕

東方最偉大的人物（一1-5）

開始的這幾節經文用了生氣勃勃的詞語來描述約伯的品性，接 便列舉他眾多子女、巨大的物質財富以及大 的仆婢。他不但過 無可指摘的生活，並審慎地履行他信仰的義務（那大概是『敬畏上帝』這一詞在文中所指的意義），而他更擁有這世間豐富的美物。還有，假如我們尚未了解他是怎樣正直、敬虔的話，經文告訴我們，他在各種家庭節慶過后翌日都會獻祭，免得他的眾子無意中因飲酒而犯了我們所稱為發咒起誓的罪。

（一）

這一切以我們的體驗來說，是有點做得過頭了。而這些絮絮叨叨，意思再明白不過了，就是約伯的德行，值得犒賞，他因此昌盛起來了。基督徒的宗教語言通常是比較慎重的。我們不輕易把聖人這稱呼加在任何人身上，而我們這樣行時，便要求我們的聖人盡可能有幾樣這世上的善行。保羅的教訓在我們裡面已太根深柢固了──即人不能以他們自己的善行贏得上帝的嘉許──以致對像約伯這樣的品德典范，不會留下深刻的印象。

近代的注釋家通常都設法緩和我們的不安，認為這幾節似乎並不如它們所說的那樣簡單。他們尤其是主張標準修訂本譯作『無可指摘』，以及在欽定本粗濫淺薄地譯作『完全』的那個希伯來字，可能更應正確地譯成健康或健全、誠實或正直的形容詞或短句。注釋家們掌握了要點，尤其是我們發現下一章那個同義的希伯來名詞兩次都譯作『正直』（譯按︰和合本一次作『正直』，另一次作『純正』）；一次是上帝稱贊約伯（第3節），一次是約伯的妻子規勸他（第9節）。這個名詞廣義的用法可見于其他地方︰創世記二十章五、六節（在那裡它與『清白』那個字結合在一起。譯按︰和合本譯作『心正手潔』）；士師記九章十六節（在那裡譯為『尊榮』，與意指真實或美的那信心那一個字相聯。譯按︰和合本作『誠實正直』）；以及箴言廿八章六節（在那裡窮乏人的正直〔譯按︰和合本作『純正』〕與富足人的乖僻作對比）。

當注釋家們強調約伯后來並不自稱為無罪或沒有缺點時，也有他們的見地︰例如，請參約伯記十三章廿六節和十四章十六、十七節。所以九章二十節，他說『我雖無過失』（譯按︰和合本作「我雖完全」），表示了他不可能擅取他不配得的純潔歸于自己，相反地，他要人注意他努力要過善良生活的真誠。

然而我們若假設這幾節引言的經文，乃描述約伯的正直而非指他的善行；又或后來大災禍打擊他時，我們假設他是憑那正直而非他的行為，那就會相當誤導了。從整卷書來看，約伯並不時常承認他的過錯，而當他說自己無過失時，他是指（他的意思無論指甚么）自己的行為使他配得財富、大家庭以及健康。約伯記距離保羅對善行的懷疑，可以光年計算。約伯記所觸及的文化裡，一個善人自稱為善，不會被人駁斥，而是眾所期望的。這種聲明，真的跟別的事情一樣，構成了約伯的正直。

（二）

約伯記屬于我們所稱舊約的智慧文學。『智慧者』（hakamim）是屬于哲學家或教師階級的人，他們相信藉 研究自然世界和人類社會的運作，一個人便能辨識宇宙內在的和諧，並梳理出會帶他觸及那和諧的行為原則，且確保他一生幸福和成功。宗教對他們是重要的，而且按一種真正的意義而言，是他們一切研究的基礎︰他們不朽的文獻箴言第一章（第7節）就這么說︰『敬畏耶和華是知識的開端』──而這句話含有比參與禮拜時留心遵守細節更豐富的意義。但那是一種構想恢宏的宗教，較多關注那創造宇宙、並使宇宙如常運作的上帝，而少關注那特別把自己向以色列啟示出來、並揀選他們成為 拯救其余人類的媒介之上帝。

智慧人將那種關注留給眾祭司、眾先知和詩篇的作者，約伯記的作者用頗具說服力的方式，挑選一個像約伯那樣的非以色列人為他的英雄，且站在他們那邊。這並非暗示他自己不是守摩西律法並照規定參加聖殿敬拜的好以色列人，也的確不是指他所寫的上帝不是以色列人的上帝雅巍（Yahweh，『上主』）。像約伯和他的朋友這些外族人，我們自然不能期望他們使用以色列之上帝的特別名稱，而除了特殊的情形，他們都沒有用。我們讀者卻知道，約伯所有經驗后面是雅巍\cs8在掌管，因此雅巍之名可以用作背景的開場白。它有一點小說的意味，然而它畢竟是一部有價值的小說。它強調約伯和他的朋友對上帝和 的作風的認識（或宣稱有認識），就整體來說，是人作為人所能得到的。它不是由眾祭司和眾先知給予的那種啟示的知識，而是藉 對人類一般的生活以及對大自然與社會背景的反省而贏得的那種知識。

我們繼續往前，那種知識變得更加清晰，那是為「智慧」運動鞏固基礎的神學，在約伯記中扮演了重要的角色。然而那是這種神學實踐的必然結果，是以色列的智慧者（hakamim）通常最強調的。他們許多人似乎都曾受僱作青年人的教師，而且從箴言大部分的篇幅看來，乃是他們每天授課的紀錄，亦即是他們堂課主要的依據。它是智慧人和愚昧人行動態度確實的摘要︰前者是那些有助于社會福祉的人，並且在他們負責照顧的年輕人面前，給予人生中成功和受尊敬的希望；后者則引致社會瓦解，是他們的學子必須不惜付一切代價加以避免的。

沒有人會對這卷言論簡扼充滿機智尖銳的箴言不 迷的，但他們奉為神聖的是一種以實利為目的的倫理。德行是好的，因為它帶來報償，惡行則既是愚昧而又是罪，因為它使那些行邪惡的人陷于無可避免的困苦中。一個人可以選擇加入義人行列，也可以嘗試與惡人為伍，我們很少質疑，到了那種地步，他是他自己命運的主人。那么若他選擇正確，為甚么不感到滿意，而當環境必須如此時，他為甚么不大聲表明出來呢？尤其是他確實有權仰望上帝祝福他，因為的確是上帝使萬物以有秩序的狀態存在，而且在 的眷佑下才能維持這種狀態。

（三）

人人都知道，約伯記對善良必帶來興隆這種傳統方程式，加以抨擊。但我們不能太常強調是從智慧運動裡頭發出來的一種攻擊，而是由一位思想家所發動的，他渴想在更加成熟、更多歷煉的基礎上，恢複二者關系。

以色列的智慧人是道德故事的敘述者，也是格言中智慧的教師，而這個作者挑選這些故事之一作為他這卷書的開端，他確實是從這個故事中替他的英雄取名。在他重述的那一部分，它明顯是為了迎合大眾的閱讀口味，而這些故事的風格中，一切都是黑白分明的。因此約伯是善良的縮影，他幾乎是所有曾經存在的人之中最好的；而且他蒙上帝大大的賜福，成為東方族長社會中偉人中最偉大的一位。這位非常善良而又偉大的人物，同樣跌了一大跤，並陷于極度的悲劇中。而且在這個民間故事中，他顯然透過他的敬虔，得以在榮耀的信譽中又冒起頭來。然而這卷書整體看來並非如此。在書中，他並不那么完美，而且被化為平常的人；在他達致大團圓的結局前，他需要學習很多功課。他仍然是一位英雄人物，但他的英勇行為是一種實際的舉動，而不是一種理想的表現。在這卷書中，從整體來看，雖然約伯被他的朋友指責，但他對自己的善良和篤實的本質（你若喜歡的話可稱為正直），從未加以懷疑，而更重要的，也未被上帝推翻。約伯要學的功課，並不是保羅所指的『恩典』，也不是要放棄相信善行所帶來的功效。

這卷書的基督徒讀者，很難把自己的心思倒退到保羅這位偉大新約使徒以前的時代，並設想自己處于一個人能以自己的義而自豪的時代。但我們這樣做是必須的，否則約伯的悲劇便喪失它的鋒芒了。也許我們捕捉以色列智慧文學氣氛的最佳方式（至少在這方面），是想象我們的主所說的比喻中那個法利賽人說的那句駭人的話（就我們而論）︰『上帝阿，我感謝你，我不像別人』（路十八11），他用完全的誠實來說這話，而且無絲毫假冒為善的 象。約伯便是那一種人。

約伯敬畏上帝豈是無故？（一6-12）

（一）

在舊約裡，很少章節為我們生動地描繪天庭的情形︰雅巍（『主』）坐在 的寶座上，『上帝的眾子』，或者他們也常常被稱為天使，圍繞 的寶座。這樣的圖畫不應被視為偏離了舊約的一神論。這些圖畫可能是希伯來人仍是多神論者時殘留下來的，但它們得以殘留下來，乃因為它們可用于保存上帝的威嚴與聖潔。眾天使處于上帝與人類之間，阻止人與神之間太親密的接觸。請特別參閱詩篇廿九篇一、二節、十節；八十九篇五至七節。

然而在很多章節中，天庭的成員不只在場，而且顯示某種程度的個性。例如在列王紀上廿二章十九節及以下各節，『天上的萬軍』（正如他們在那裡被稱呼的方法），對最好怎樣去引誘亞哈王到那個地方去陣亡，提供了他們的意見。這樣的情景常見于鄰近民族的神話中，就如在巴比倫的洪水故事裡，在那些神明會議開始時，有些神明和女神想除滅人類，別的神明則加以反對。在保持這種多神論的思想上，那些舊約的作者是頗為大膽的，但他們知道他們在做甚么。他們的聽眾或讀者，就我們能判斷的范圍內，也未曾受到擾亂。那不外是一種手法，一種多姿多采的方法，顯示那獨一的上帝決心處理在手上的一件事。那是舊約堅定地依附一神論的 象，而非其反面，使它能用這樣的圖畫語言，卻與多神論毫無關系。

（二）

擺在我們面前的情景是上一段提到的那一類型，不過只有一個與雅巍（『上主』）不同的神明說話，而且他是頗特別的神明。他被稱為那撒但，雖然在標準修訂本沒有把它譯出來，但這個定冠詞是重要的。因為嚴格來說，它表明所說的意味 『敵手』（法院中之檢察官）的一個銜頭，而不是與它在沒有定冠詞下，在新約時代被用作魔鬼本身的名字。在字裡行間我們可以描述他的角色為一種神聖的檢察官。似乎他有一種巡回的使命，調查地上的事務，並把任何有差錯的事向雅巍報告。等到案件要開審時，我們若可以這樣說的話，便料想他對所控告的行動盡可能提供最壞的事實真相。最后在作了判決時，他便是被指定去執行判決的官員。但這絕不表示那判決是由他作的，那是上帝單獨的決定。

然而我們眼前這一幕情景，並非完全是法庭的案件，大抵因為約伯沒有犯任何足以被提上法庭受審的罪行。但那撒但顯然監視他而且知道關于他的一切，因為無論何時上帝提到 喜悅約伯，那撒但已準備好他的答複。他狡猾地表示約伯做好人很容易，因為他一直蒙上帝賜福和保護。他告訴雅巍，若除去保 他的這神聖的『籬笆』，我們便會看見一個大不相同的約伯，一個你會加以審判的人，像其他我帶到你面前的案件一樣。他的敬虔會讓位給褻瀆，而且不久他就會藐視地向天揮拳了，于是雅巍立即接受了挑戰。 請那撒但隨他所想的對待『凡他（約伯）所有的』，正如結果所示，包括約伯的家屬和他的財產；但他不可加害約伯本人。撒但的確高興后果會如法庭判決的情形，便退去進行他邪惡的任務。

我們要怎樣解釋這個陰險而且好管閑事的角色呢？那撒但是個卑鄙骯臟的東西，他厚顏無恥且魯莽無禮地對上帝，對于人類則譏刺鄙視。這些特性，會隨之帶進撒但這個作為上帝仇敵或對手的工作中，這是與那撒但不同的，他會有他自己的『國度』，與上帝的國度對抗，以及擁有由較低級鬼魔組成的私人軍隊來執行他的命令。但在這裡他尚未明目張膽地跟上帝作對，他仍然隸屬于 ，不過是頗難控製的一個下屬罷了。他也尚未成為那典型的（par excellence）試探者，在人的耳中沉吟細語；即像伊甸園故事那蛇的角色。在這卷書中，約伯自始至終對于他都一無所知，完全未意識到那撒但牽涉入他的命運中。所以只有一個可能的結論︰那撒但在故事裡面正像其他『上帝的眾子』一樣，仍然是上帝的一種延伸。他代表上帝天道的某一層面； 的那一面，無論為了甚么理由，主要是把苦難加諸于人，把惡事和悲劇加在人的生活中。

或者更正確地說，在這個故事中給我們看見的圖畫，即運作于人類生活中，上帝和那撒但二者一同代表的神聖天道的陰暗面。因為上帝在當中的姿態，並不比那撒但強到那裡。 興奮地接受他的挑戰，像一尾魚兒追捕魚餌，而且幾乎以約伯的德行作賭注。但更糟的是，當 的寵臣不但毀滅約伯的牛 羊 ，也毀滅他的眾仆人，最后毀滅他的眾兒女時， 都袖手旁觀──儼如這全是一場公平的游戲，只要 能贏得 的賭注。

（三）

今天無論我們怎樣說，也很難說出上帝是令惡事發生在各人生活中的唯一原因，我們最自然的反應，是跨過由那撒但變成撒但之間的世世代代，而不再是只照上帝的吩咐去行。這樣我們傾向于主張上帝在這裡只是容許約伯遭遇不幸，那撒但才是引起那些不幸的主要原因。不只這樣一種解釋，正如所強調的，沒有『忠堅』之舊約一神論者會夢想采納，它也是與這一卷書那些事實完全相反的解釋。非但約伯自己從未提及那撒但，他的朋友也沒有提及。在即將開始的爭辯中，待決的問題並非上帝是否為約伯苦難的起因，而是約伯為甚么有這種遭遇。我們現在還要面對另一基本的舊約信仰，縱使這種做法可能與我們處理神學的方法背道而馳，但我們若要使這卷古老且令人困擾的書合情合理，就必須誠實地接受這一論點。

然而有一點是我們可以公平地指出的︰這一段以天真、令人反感、似乎是戲劇性的方式陳述上帝計畫約伯遭災的經文，是基于那個通俗的故事，多于出自本書作者的心裁。他用這個故事作為起點，因為它一開始便陳述約伯卓越的德行，然后才以較清晰的方式（至少對希伯來人的觀念來說），論到那臨到約伯的事上上帝所負的責任。可是他不必贊同這故事中有關上帝方面用語的粗糙，一如他毋須認同有關描述約伯那些恭維的話。當然，當約伯和他的友人后來開始為約伯的命運爭論時，他自己並沒有把這種天真的言詞放在他們口中。那么讓我們努力嘗試去了解他最初要他的讀者作甚么，讓這單純的故事給其后複雜的辯論作布局，不節外生枝。在那爭論中，並非說這幾節經文所述那幼稚且頗小器的上帝的天道，將會受到毫不留情的審查；而是那位既坦率且更為優雅的上帝在以賽亞書四十五章七節所說的︰

我造光，又造暗，
我施平安，又降災禍，
造作這一切的是我耶和華。

（四）

最后的想法︰我們對以賽亞這種說法可能不會戰栗得那樣厲害，但我們仍然覺得，極難認同舊約慣于把邪惡歸因于上帝直接旨意的粗率習慣。我們寧愿規避這問題，說是魔鬼，或某種非人為的力量去作惡事，而上帝只是容許而已。但那只是理論罷了。實際上我們怎樣行呢？當難處臨到我們時，我們通常並不想到魔鬼，或那些執政掌權者與我們的困境有甚么關系，我們乃是痛苦而又困惑地問上帝意欲何為。像在許多其他的處境一樣，我們的做法也許比我們的理論更加明顯。這表示我們離約伯的世界並非如我們想象的那么遙遠。

主的名是應當稱頌的（一13-22）

（一）

那撒但把他的工作做得很出色。災難一樣一樣接踵而來，沒有間斷，正如那些報信者告訴約伯的──第一樣，他的牛 驢 在貝度英人（示巴人）的襲擊中全被擄去，看守的仆人被殺；第二樣，閃電把他的羊 和眾牧人毀滅；第三樣，一 亞蘭人（迦勒底人）的盜匪把他的駱駝全都擄去，看守的人被殺死；第四樣，而且是最悲慘的，當他的眾子眾女在他長子家中歡聚慶祝時，那從曠野刮來可怖的熱風吹倒房屋，他們都被壓死了。這故事中同一格式的用語──『有報信的來』，『惟有我一人逃脫，來報信給你』，『他還說話的時候，又有人來』──增強了恐怖的氣氛。這一章開始時那些連帶提到的情況也是如此──值得注意的是，我們從其中得知約伯所擁有巨大數目之牲畜，現在全都被毀或被盜了。諷刺的情況是最后的大災禍立刻就在他的家屬歡宴之際發生，約伯通常在歡宴過后便會獻祭，惟恐他的眾子不知不覺妄稱上帝的名。我們無法不問一問約伯遭受了這么大的損失，現在他是否仍有意照樣獻祭。

災難中有三樣──分別由阿拉伯人和亞蘭人游牧部落所作的兩次襲擊，和熱風突然的吹刮──乃是約但河東岸的農牧社區（像那個屬于約伯的社區一樣）經常會遭遇的。但那三樣事情竟在一天之中發生，簡直不可思議。為甚么兩 入侵的部落彼此不會狹路相逢，而他們又不受猛烈的風沙影響呢？雖然第四樣災難──閃電──屬于更普遍的情況，但它在連串災情中的出現並沒有令我們更加相信這故事的可能性。閃電和風沙是雙管齊下么？但我們也許不應當問這樣的問題。講故事者是設法把那些大災禍與約伯可為模范的德性配合起來，而且要做到這一點，他也必須使它比現實生活夸張一點。

（二）

但他用詩體的語句『上帝的火』而不直截了當的用希伯來文名詞來說明閃電，可能有隱藏的寓意么？倘若是這樣的話，那只能使我們聯想到︰雖然那撒但是代理者，但使這一切發生的，其實是上帝。

當然約伯在頭兩章，或在這卷書后面，都從未想到所臨到他的事牽連到那撒但身上。那充滿在他心思中的是上帝，而且只有上帝。他坐 接見那些報信的人，而且在最后一位報告完了之后，他沒有說甚么，只站起來，先作撕裂外袍並剃頭這些儀式。要剃頭的話，他必須去拿一把剃刀來。他后來伏在地上，那時，這行動並不是對震驚的一種自然反應，而是以東方人源遠流長的方式，審慎的屈膝在上帝面前的動作。只有在這行動之后他才說話，表達出兩種對天道的高貴情操的第一種，這使約伯因默然接受上帝旨意的榜樣而見稱。這段情節用字簡約，雖然只包含幾節經文，卻令人興奮，將那帶來可怕消息、頗冗長又重複的記載作了一個優美的平衡。

約伯聲明的第一部分與提摩太前書六章七節相似，在那裡使徒保羅提醒提摩太並且藉 他提醒信徒︰『因為我們沒有帶甚么到世上來，也不能帶甚么去。』但我們應慎防把兩段經文作過于密切的比較。使徒是在贊許『敬虔加上知足的心』的態度（提前六6），並警告人勿被財富引誘，然而在這個民間故事中，約伯以不屈不撓的精神接受自己失去了他曾一度擁有的財產，和極多其他的損失。使徒保羅對財富有所懷疑，約伯則不然。但至少使徒保羅和這個族長都同意死亡來臨時，財產便沒有進一步的用處了。也請比較傳道書五章十三至十七節，在那裡作者以獨特懷疑的變調來表達同一的思想。

約伯聲明的第二部分，他承認他擁有的一切物質，和所有的兒女，都是從上帝而來的。雖然這一切可能是對他的善行的一種報償，但他們最初是屬于上帝的。他的要點似乎是︰上帝要在約伯死時與他所擁有的一切作無可避免的分離以前，先把這一切收取回去，自有 自己的理由的。這位上帝絕對有權利這樣行，而且這決不抵消他──約伯──敬拜並贊美 的義務。

（三）

請注意，約伯發表聲明時，他用雅巍或『上主』之名。講故事者可能偶然忘記了約伯不是一個以色列人，但更可能他是在引述，而這節經文已經非常著名，他覺得他不能加以改動。他是從希伯來人的葬禮中得悉這經文么？我們不能這樣假定，但這句話是這樣深刻而又喚起人傷痛的回憶，以致這話往往用于基督教葬禮，尤其是在極其痛苦的情況中。或者我應當說，在更堅定不屈的時候，這些話語曾被這樣使用么？這卻是由以下的事實引起的，這些話語出現于蘇格蘭教會一九四○年的《公共儀式書》（Book of Common Order）上一篇葬禮禱文中，但不見于一九七九年其后繼的儀式書中。它們似乎對于現代蘇格蘭的信徒來說，是難以消化的教訓。

無惻隱心而以舊約特有的處事方式來支持自然事件和人為災禍的發生，視為上帝直接的旨意，這無疑是難以消化的教訓。蘇格蘭教會把這些話去掉對嗎？理論上，正如我已經暗示的，很少基督徒能消化這些話。同是那些基督徒，他們在患難中，會比他們處于研讀聖經時的最佳狀態更傾向于把惡事歸咎于上帝身上。此時，他們的聲音可能充滿憤恨多于忍受，但至少他們在這些時刻與約伯有同樣的感受。天曉得，他們是否準備接受約伯話語的挑戰並受其安慰。那么讓我們誠實地問問自己，假如我們的至愛死了──我想到的並不是人老了的壽終正寢，而是悲劇的死，如兒童夭折、或做母親的患癌症、或青年死于車禍──我們能不能使自己憑信心說出這樣的話語？若是不能的話，為甚么呢？

（四）

這一章最后一節宣布講故事者簡明的判斷。約伯接受了那撒但在上帝默許之下投在他身上的一切。他沒有從嘴裡溜出過一句褻瀆或忿怒或埋怨上帝的話。

在標準修訂本中譯作『不……歸咎上帝為錯』（22節），這是一句巧妙的話。據欽訂本的了解，那個『錯』是錯在約伯，並把片語譯作『也不愚昧地歸咎上帝。』耶路撒冷聖經循同一方向，譯作『（也不）對上帝作出任何侮辱。』但大多數譯本都了解這片語指約伯拒絕把過錯歸咎于上帝，而且這與撒但較早之前陰險的假定更加切合，說災禍打擊他時，他會咒詛上帝。同一的名詞（那就是『過錯』）或它的形容詞，在六章六節譯作（食物）『淡而無味』，在耶利米書廿三章十三節譯作（其他先知所作的亦是）『令人厭惡的事』，在耶利米哀歌二章十四節譯作（那些假先知所見的異象是）『虛假的』。在后來的希伯來文，其形容詞用于『無鹽腌的』魚。其意義清楚地表明是來自淡而無味或毫不滋味的食物，此乃指無意義或不適宜的忠告或行動。

約伯那時在極大的痛苦中，拒絕怪責上帝不小心或不合適地作了任何事。沒有甚么暗示他已改變了對自己的正直觀點，但他顯然被迫放下一個粗疏的傳統信念，就是善行必與充裕的物質生活並存。一個有關智慧的故事能承認這一點，殊非簡單。 《每日研經叢書》


約伯記

約伯記第二章

你咒詛上帝，然后去死吧﹗（二1-10）

（一）

那撒但堅持第一次試驗由上帝定下條件︰即那撒但不應加害于約伯本人。他不為已被証實錯誤而受阻，仍然相信約伯之善非真。現在他暗示︰約伯若遭疾病襲擊，四面圍護他的籬笆最后被撤去的話，上帝這樣珍視的正直，最后便會崩潰並且消失。

『人以皮代皮』（二4）顯然是一句諺語，但對不知道它背景的人來說，是難解的諺語。它大概不是指交易或以物易物的貿易中，以一塊毛皮換另一塊毛皮這樣簡單的交易；這種解釋缺乏切膚之痛。我們應把這句子加以發揮︰『一個人必要時，會為〔救〕〔他自己的〕皮〔性命〕而揚棄〔別〕人的皮〔性命〕。』要記得一章十一節『他一切所有的』那話包括約伯的眾仆人和眾兒女以及他擁有的大量牲畜。撒但的嘲弄，正是侮慢地針對他當時的景況。約伯最接近而最親愛者的死，沒有激動他說褻瀆的話，但他自己的死就會有這種可能。

那撒但又再次一無所得，即使不是徹底的。我們讀這故事，便知道上帝堅持不讓約伯死，但正如他熟悉的人見到他可憐的情況，他們並沒獲知實情。當然，約伯自己也無從知道。我們所得的資料不足，使我們不能診斷約伯的疾病，但它明顯是一種急性的疾病，在古時更常會引致死亡。最先想起的是麻瘋病，特別由于聖經告訴我們說約伯『坐在爐灰中』（第8節），那就是村外的垃圾堆，避免與別人接觸。但從約伯自己后來對他苦況的描述來看（例如，七5；三十28-30），更可能他為某一種有毒性長滿全身的皮膚炎所苦，不斷地發病為惡性潰瘍和濕疹。只要是怕傳染的人，都必定會避開他。

但在那個時代，他們也會為另外的理由避開病人。那是一個看來不健康，尤其是嚴重的疾病，不但幾乎普遍地被認為是從上帝而來的一種懲治，也廣泛地被視為對罪的一種刑罰。約伯身體上的痛苦，簡直不是我們今日醫藥護理周全的社會的人所能想象的；當他忖思他的命運時，加上以上的見解又是那樣的流行，他心靈中的痛苦，必定遠遠超過我們所能理解的。

（二）

詩篇卅八篇讓我們聽見一個患了嚴重疾病的人私下傾訴的苦況，他屈服于這些流行的見解，在上帝面前認罪並求上帝使他痊愈。在這個故事中──而且確實從這卷書的開始到末了──約伯拒絕作任何悔改，他堅決相信自己是正直的。在前面已經評論過，即使我們一直被提醒約伯是不應受苦的，這種特質，我們並不感到好受，我們寧愿他不過于堅持自己的正直，而更多用詩篇卅八篇的措詞就好了。約伯的妻子也顯然寧愿是這樣，當她設法與充滿自信的丈夫溝通時，我們無法不暗暗對她表示同情。我們很難承認在舊約裡面，約伯對自己正直的態度，就是一個面對不幸的信徒，如詩篇卅八篇的作者所采用的態度一樣。但實情就是這樣。也許與『疾病等于上帝的忿怒』這普遍的公式產生的影響力有關。

但大家會記得，在約伯的正直中包含的也是一個和諧的世界秩序，由一貫的天道所維系的信仰。約伯在他妻子的刺激中沒有拋棄這種信仰，這正合我們的意思。他吃過苦頭，受了教訓，才認識到上帝可能而且有時確會讓惡事臨到善人。他一點也不明白為甚么，這對他一向被灌輸的堅固信念教訓加上一種可怕的壓力，然而他謙卑地默從。

這個智慧故事就只說了這么多。這故事敘述從前有個像聖人一樣的人，他挺身昂首，一點也不埋怨上帝，勇敢地忍受最可怖的苦難。它的目的清楚地是要鼓勵那些聽眾，在他們經歷些許難處時要忍耐。它無疑假定他們不是像約伯那樣有品德，但也認為他們當然知道他們的立場，而且用詩篇第一篇第一節的話來說，他們沒有隨從『惡人的計謀』。既然如此，當不幸臨到他們時，它便指示他們，注意他們應采取的態度。它既然簡明地作了這一點指示，它便不再多說了。

倘若從這故事中有任何進一步的神學可以拾取的話，那便是上帝藉 讓善人受苦來測驗其勇氣。 並非在玩宗教游戲，仿佛為了能從其中得到甚么以滿足自己。這是否真是無私的良善，則是一個疑問。約伯說︰『難道我們從上帝手裡得福，不也受禍么？』（二10）即此可見這是在宗教領域中人能期望有關公正的美好定義。雖然如此，約伯到末了仍然有適當的報償。他終于恢複健康，上帝給了他另一個家代替那個已毀滅的，他所有的財產都奇跡地獲歸還了，他重得偉大人物的地位，獲普遍的敬佩和尊重。一個舊約的聽眾，只能從它領受一個教訓︰對一個有約伯一樣反應的人來說，逆境是暫時的試煉，在適當的時候，當人能表達出一種謙卑的接納時，成功、富足便會隨之而來。

（三）

這個故事，實際上顯示出智慧的教訓，並非像箴言那樣，它慎重估計受不應受之苦的可能性，但同時又將其潛藏的神學保持完整。那是因為這個故事描述約伯的妻子扮演一個令人不快的角色，她懷疑天道的一致性與仁慈，她受到那樣嚴苛的對待。作者沒有給她作適當的介紹，她一出現便說出她絕望而苦毒的話來。而且不容許我們對她信心進退兩難之境有同感，要我們完全相信她勸告約伯所作的是我們決不可作的。結論是當難處臨到時，我們不論在行動上或思想上，都不可隨同惡者，我們可能又抱 一不做、二不休的心態；或更糟的，認為是上帝不公平，竟讓難處臨到我們。

以色列的智慧人往往遇見這些典型的人性反應，而這個故事也嚴厲地粉碎這種反應，要約伯用希伯來文中描述愚昧人最嚴厲的其中一個字眼來叱責他的妻子。她這種愚昧是申命記卅二章四至六節以忘恩回應上帝恩慈的那一種愚昧；或如以賽亞書卅二章五、六節所說行褻瀆的事並說錯謬的話攻擊主的那種愚昧；或如詩篇七十四篇十八節像異教徒辱 上帝的名，或極度可憎的事，像詩篇十四篇第一節說沒有上帝的那種愚昧。這個字眼表示傲慢、不敬和愚蠢。

（四）

像這裡一樣，若其他沒受考驗的人要分擔這不幸，又或特別是，若有考驗及格便有獎的思想存在，就理論層面而言，不幸是上帝差來以考驗人這概念，是經不起細密審察的。然而雖然有這些和其他的異議，自從亞伯拉罕受命把他的兒子獻為祭給上帝，証明他視上帝比 的應許還重要的那日起，在應用上這是一種加強信心並把人最佳的品德顯示出來的信念。不論是開玩笑或認真，其實我們今日仍然能說，諸如此類的事是安排來『考驗我們』的，由此可見，這種想法所產生的影響力，對一般信徒詮釋自己對上帝所肩負之義務，是何等深遠。

正如已多次強調的，同樣的情形亦可應用于這個故事中約伯所采取的態度。除了因與聖保羅和新約一般的教訓並不一致，而令我們困擾的那些方面外，剩下來的，還有約伯在逆境中不可思議的忍耐，他絕不責難上帝。我們就要放下忍耐的約伯這個單純的民間故事，而與一位大聲埋怨的約伯相遇，在我們看來，他似乎已完全遵照他妻子的勸告而行了。約伯記的作者顯然認為這個民間故事探討不夠徹底，它對說明邪惡勢力的巨大，加之于人生活中的束縛，對無辜受苦問題的答複，太天真了。而且當我們對這一點作更認真的思考時，我希望我們都會同意。

這並不表示我們可以合理地毀壞這故事的中心教訓，或輕蔑它的單純之處。約伯在這故事中的態度，對于一個複雜的成人世界的實際生活來說，可能是太天真而且太孩子氣了。但是在那些心境安詳而能接受它的人看來，最重要的事是它有功效。我們稱他們為聖人，雖然我們自己缺少可以仿效他們的品質，但我們不得不因他們而謙卑下來。在最后的分析中，當我們充分考慮到故事傾向于夸張和過于簡化，我們可以斷言這個善人約伯的古老民間故事是懷有善意的。歷代以來許多單純的信徒都對那判決產生共鳴。請參雅各書五章十一節。

約伯之妻的注解

在約伯與他三個朋友之間后來連篇的辯論中，約伯記的作者充分利用隱藏在這古老民間故事裡他們單純對抗的那些戲劇成分。有時，一般認為作者的一個弱點，是忽略了那更具戲劇性的部分，就是隱藏在夫妻間那短暫而極其劇烈的沖突；尤其是那經歷這故事之后仍然活 的約伯妻子，她雖然是不經意，卻是天庭中的撒但在地上最主要的對應者。甚至在這個民間故事的背景內，她受到約伯嫌惡地對待，是毫無疑問的，這卻使他被夸贊的『完全』名聲蒙污。在這個民間故事和接 發生的爭論中，他凶暴地把她打發開，是其中一個線索──暗示約伯對自己正直的意念以及任何人加以指責他便迅速動怒，是不很健全的。在作者后來把這些題目加以發展時，其實可有許多時機讓她進一步介入，或至少由約伯或是三個朋友之一再說及她，似乎是必要的。但她沒有再被提及，直到四十二章的結語中（而且，甚至在這裡也不是直接的）。也許在這卷書著作的時代，婦人從事神學的辯論被認為不適宜，甚至她們的身分及意見被認為與這類神學問題有關的，也被認為是不適宜的。

然而約伯的妻子自始至終是隱而不露的有力人物，即使那些口若懸河的族長不會想到她，我們卻沒有理由會忘記她。約伯對她的懇求加以忿怒的拒絕，正反映出他也開始喪失自己的信心，並開始有妄論上帝的思想。這憤怒的情緒，其實是一種無聲的自責。而且他對她的苦境完全缺乏同情心，因此在他哀求朋友可憐他，而他們不聽時，我們不會傾向于過度縱容他。我們時常獲悉在約伯周圍幽暗中旁觀者更大的圈子，她必定在他們中間。我們想起她，並留心聽她在背景中暗自飲泣是合宜的。

讀者可能喜歡知道麥克利施（Archibald MacLeish）在他現代版本之約伯記（J. B.）一劇中給予約伯的妻子一個顯著的地位。她被稱為撒拉，而且她在劇中開場白那唯一的一句話，成了許多令人難過和傷心刺骨的說話的起點，而且在第一幕終結時，她在痛苦中尖叫『唉，我的孩子們﹗我可憐的孩子們﹗』在布雷克（William Blake）那壯麗的木刻畫中（那是每個閱讀約伯記的人應當看並且沉思的），約伯的妻子自始至終是他忠貞的伴侶，也是富啟發性的。有一幅拉杜爾（Georges de La Tour）所繪美麗而又令人不易忘懷的畫，題為『約伯的妻子探望約伯』，現在珍藏于法國伊皮諾市的博物館中。（該畫刊印于斯巴克〔Muriel Spark〕所著小說唯一難題〔The Only Problem〕精裝本的封底，這部小說本身便以約伯記為根據）。我們應視這些努力，作為一位飽受詆毀的女士遲來的平反。

他們放聲大哭（二11-13）

講故事者對約伯三友的挫敗卻喋喋不休，恰與約伯的妻子構成對比，他們都像他一樣是東方族長。偉大的劇情是由他們對他的同情構成的，因他們甘冒傳染甚至受公眾責難的危險，一同決定去探望一位顯然已成為受社會攻擊的人。既然來安慰他，他們卻發現他們自己竟無話可說。他們因朋友的面目全非而嚇壞了，只能舉行那為大家所熟知的舉哀儀式，仿佛他是死了一樣，一同一聲不響地坐在他旁邊。

（一）

這是一幅極其動人的圖畫，但未必意味這個民間故事，傾向于贊同他們多于約伯的妻子。那個傳統故事在這時突然中斷，直到最后一章才再提到，在那裡我們發現上帝因他們議論 不如 的仆人約伯『說的是』而定他們的罪（四十二7）。那個散文故事（涉及約伯和他友人對抗的那一部分），大抵被這卷書的作者干脆刪除了，取而代之在那裡插入第三章及以下各章冗長而又詭辯的對話或爭論，在那幾章中有四章以詩體形式陳述他們個別的見解。在這一點上，就以約伯而論，我們注意到從單純的接受神聖天道，而迅速轉變為對神聖天道銳利的攻擊。作者保留這個民間故事結尾時的裁決，他這樣做，是以相當諷刺的意味，暗示上帝贊許這個在爭辯中的第二個約伯，多于出現在民間故事中的第一個約伯。

邏輯似乎要求作者對那些朋友作類似撻伐的諷刺，把他們從上帝的批評者變成爭論中維護正統信仰的人。若是這樣，我們可以假定在這個民間故事中，他們扮演支持約伯妻子的角色，而且像她一樣，設法使他放棄他愚勇頑固的觀點。所以，講故事者在這缺口之前最后幾句話中，即那些朋友終于說話之前，以及他們所說的被約伯簡明地加以排斥，像排斥他妻子的勸告一樣以前，必然只是建立起張力。

（二）

關于這民間故事失落部分的重寫，在一部著作年代要晚得多的旁經約伯之約\cs8（Testament of Job）中尋得了支持。這部旁經的希伯來原文版雖已蕩然無存，但這故事卻保存于僅僅一個世紀以前才發現的希臘文譯本中。

它過分虔誠及浮夸，而且可能只是聖經這卷書的一種重寫。刪除約伯與他朋友之間的爭論，而以猶太作者認為較可接受和適合的東西代替。在猶太教徒或基督徒 體中，他不會是唯一不贊同我們即將研究這爭論的人，或希望頭兩章和最后一章，便是約伯記的全部。在紀錄中，生于主后第五世紀摩普綏提亞（Mopsuestia）的狄奧多若主教（Bishop Theodore）曾接受通俗的約伯故事為真本，而認為聖經上這書其余的記載，是一個聰明人為了炫耀他的學問多于接受真智慧的作品。把作品重寫的誘惑，歷來必定都很強烈。

然而約伯之約的作者藉 同一口傳的傳統，接觸到那個古老的故事並非不可能的。聖經上這卷書的作者從這傳統接受這故事，並從其中得到描繪那些朋友的某種指導。在他的作品中，他們先哀悼約伯的光景，然后便對上帝的用意表示懷疑，認為他們自己的醫生更能醫好他。他們也指摘約伯對自己的名譽過分驕傲。（他們還沒有落到約伯之妻那樣深的地步，她在約伯之約那裡明確地說，已喪失了信心。）但約伯率直地拒絕了他們的勸告，時時都維護上帝的公正，並且這樣說︰『我的醫治和複元都來自上帝──眾醫師的創造者』；而且到末了那些朋友也被上帝自己嚴厲地定罪。

（三）

在我們放下通俗的約伯故事以前，有兩點要思考一下。第一點，在我們現在有的這卷書中，張力也籠罩在第二章結束的那一段上，但它是給約伯在第三章的爆發設下伏筆，而不是為那些朋友的講章作準備。我們一定要假定，他們聽到他的苦境並安排來探望他的期間（也許甚長），約伯已變得愈來愈沮喪，並開始懊悔自己對天道堅定的辯護。他們七天的緘默使人無法忍受，約伯再也不能熬下去，終于將他心中的痛苦絕望宣泄出來。

第二點是我們應接受從約伯之約所作的警告，並留意善良的狄奧多若主教對那將要開始的嚴厲批評的爭論所樂意作的事。正統信仰和他們往往不是相安無事的，就整體而論，對這卷書頭兩章都傾向于表示同意，只在第三章時才開始局促不安。倘若我們涉足第三章時，發現溫度過高，也許應當即時停止閱讀，趕快回到每日查經時令我們較感舒服的部分。因為從這一章起，約伯記便不是給膽怯者閱讀的了。 《每日研經叢書》


約伯記

約伯記第三章

【伯三25】「因我所恐懼的臨到我身，我所懼怕的迎我而來。」

可見約伯所有的遭遇，在他沒有遭遇之先，他都已經怕過了。撒但所作的第一件事，是將一個『怕』的心先放在人的裡面。你接受那一個『怕』，那一件事就成功在你身上；你不接受那一個『怕』，那一件事就不得成功在你身上。 倪柝聲《初信造就》

約伯的哀歌

我為何不在誕生時就死去？（三1-19）

作者筆下這個新的約伯一開口說的話，首先，是看生命已沒有意義而求解脫的絕望哀呼。他還沒有心情想到神學。倒不如說，他遭受身體、精神上極度痛苦的打擊，只希望自己死了。他咒詛自己的生日（3節，4-5節）和母親懷胎的那夜（3節，6-10節）。他問，為甚么他不是死胎（11-12節）？因為那時他便能立即在陰間的陰影中獲得安息（13-15節）。或者更好的是，他為甚么不在產期前流產呢（16節）？因為那時他在下界會更早得到安息（17-19節）。只有在這種絕望和痛苦的悲傷之后，約伯（20節）才在他的話語中引進少量爭論的味道，縱使這些爭論是試驗性質而且是間接的。

（一）

在舊約別處，有約伯咒詛他生日和描述在陰間（Sheol）生命暗淡相對應的經文，但那些經文不能與這首詩的悲觀絕望相比。

先知耶利米，在他更加孤獨的時刻，也希望自己不曾被生下來。耶利米書二十章十四至十八節，他也咒詛他母親生他的那一日，但他下一個咒詛是對那個把喜訊報給他父親的人︰

愿那人像耶和華所傾覆
而不后悔的城邑；
愿他早晨聽見哀聲，
晌午聽見吶喊；
因他在我未出胎的時候不殺我，
使我母親成了我的墳墓，
胎就時常重大。（17-18節）

這些蠻橫而又過分的話語，幾乎是他父母生了他的咒詛（並因此而犯了第五誡──出二十12）。他正設法避開那不敬的行為與言談，把他的怨恨集中在那個不知名且無辜去報告生產喜訊的人身上。但耶利米不像在死亡邊沿的約伯。他的話語應按照他與上帝那持續的屬靈斗爭的背景來判決，而上帝曾委派他去宣告 百姓所要遭遇的惡運。他實在知道，那是百姓該受的劫數。所以他真正抗議的，是上帝所派給他的工作令他受人討厭和感到羞恥，正如在耶利米書十五章十節一首哀歌中表明的︰『我的母親哪，我有禍了，因你生我作為遍地相爭相競的人﹗』但他不懷疑上帝是否正確的，而且當他恢複他的勇氣和鎮靜時，他就能回複他的工作，最后，一旦審判的打擊臨到他，他可以憑信心瞻望未來，他的百姓會再得複興。

約伯咒詛自己的生日是更加劇烈的。他所期望的幾乎等于把創造過程倒轉過來。上帝的美好之光，就是那曾穿透原來的黑暗而給世界帶來第一天光明的亮光，應在那一天不放射出來。一片晦暗連同疾行的黑雲遮蔽日頭的景象，會是對它更適合的命運；一次使古人觸目驚心的日蝕，的確是混沌狀態再來臨的一個征兆（請比較珥二30-31節）。

他接續那咒詛，用甚至更長更劇烈的咒詛加諸他的胚胎成形的那夜；因為是從那時起（而不是從他出生之日起），他不幸的存在已真正開始。那日應從日歷上被除去。在那日不應該有歡樂的性愛發生，把約伯的將來栽植于他母親的腹中。那日該受那些有魔法帶他們與古時混沌狀態邪惡權勢接觸的人所咒 ；以色列的信仰告訴他們，他們的上帝早已消滅了那些權勢，次日黎明豈會接續這樣的一個晚上﹗一種甚至比它自己更漆黑的黑暗理應籠罩它；當那神聖的靈還沒有把氣息賜給任何一處的生命，那巨大的海怪（譯按︰『海怪』和合本作『鱷魚』）尚未被製服時，到處都是混亂，那是一種像那遮蓋原始時代大水的黑暗。請參創世記一章一至五節和詩篇七十四篇十二至十六節，作為聖經生動和富想象力地描述世界開始時的例子；以及約伯現在這樣熱切地希望在他的生命開始時所未發生的景況。

（二）

然后約伯繼續希望他是死胎，並被直接帶到陰間去。這是舊約給下界的住處所定的名稱，那裡被認為是死人的靈魂（類似陰魂一樣暫時的存在）等候他們的尸體腐爛的地方，到那時候，他們也會永遠消失，而創世記三章十九節憂郁地描述歸于塵土的事就完成了。詩篇中充滿了病痛和憂傷的人懇求上帝救他們脫離臨近的死亡權勢，也充滿了因 以自己的憐憫把他們從死亡的環抱中拉回來時對 的贊美。例如，請參詩篇一一六篇一至九節，和保存在以賽亞書卅八章十至二十節希西家的贊美詩。但一旦越過陰間的大門，上帝的敕令不再通行，希望便消失了，正如以賽亞書卅八章十八、十九節，和甚至更加清晰的詩篇八十八篇，在詩篇中最淒涼的那一篇，清楚表明的︰

你豈要行奇事給死人看么？
難道陰魂還能起來稱贊你么？
豈能在墳墓裡述說你的慈愛么？
豈能在滅亡中述說你的信實么？
你的奇事，豈能在幽暗裡被知道么？
你的公義，豈能在忘記之地被知道么？（10-12節）

這離保羅寫那有力而肯定的哥林多前書十五章十九至二十節之前，相距了很多世紀︰『我們若只在今生靠基督有指望，就算比眾人更可憐。但基督已經從死裡複活……』。那在舊約時代的人正是只在今生有指望。倘若他有后裔（約伯現在已經沒有后裔了），他可能指望他的名字會在他的后裔中間被尊崇。他若生病、受逼迫或受到不公平的對待，任何醫治或平反，都要在今生臨到才行。讀舊約的基督徒，信自己永遠不死，要再次不斷提高警覺。對于舊約的人來說，在天那邊並沒有幸福的地方，能令今生的問題得以解決、今生的不公平可以糾正；又或以色列的智慧教師所堅持的賞罰（若他們在地上未得 或未遭受的話），能在那裡實現。

以色列那些窮苦或受壓迫的人，想到死之際，又想到這世界有財有勢的人有一天會像他們一樣死掉並化為塵土，可能會聊以自慰。以賽亞在一首動人的嘲諷歌裡，用下列這些話，描述其他大人物的陰魂歡迎巴比倫王來加入他們行列的情形︰

你也變為軟弱，像我們一樣么﹗
你也成了我們的樣子么﹗（賽十四10）

后來他在同一章中使陰間的居民驚異︰

使大地戰抖，
使列國震動，
使世界如同荒野，
使城邑傾覆，
不釋放被擄的人歸家，
是這個人么？（賽十四16-17）

但約伯在這段經文中的諷刺手法是頗獨特的。那吸引他的並不是死亡──『那偉大的平等主義者』──而是一個使其他人害怕的靜寂無聲的地方。那些君王、謀士和王子在約伯的陰間那裡，都愿意放棄他們在地上的負擔，並樂于停止權力和財富的追求。甚至惡人都安息了。罪犯不再懼怕被逮捕，囚犯也不再被獄吏的叫聲吵醒。奴仆對他主人的召喚可以充耳不聞，地上所有疲倦的人，終于找到有福的寧靜。

受患難的人為何有光賜給他呢？（三20-26）

（三）

到此為止留意聽約伯悲鳴的人──我們可假定他三個朋友正在聆聽──極可能已瞥見在這哀鳴的淒酸和哀慟的背后，乃是發出哀悼的人的心境中，那些最困擾的含意。還有比失望和絕望更甚的么？約伯希望在他的胚胎成形及被生下來這兩個時候，混沌的狀態能暫時回來。他是否憤世疾俗地暗示，這混沌的狀態其實在不少的時機中，在所謂宇宙創造主的默許下已經回來了呢？而且他這樣渴望死，又這樣不尋常地居于陰間的安息，是否慍怒地暗示他自己被拘禁于地上，並渴想在那唯一的地方使他可以逃避那天上獄吏的注意，確知他不會追捕他嗎？鑒于約伯第三段開端的話語在那個方向有較強的暗諷，我想我們可以作肯定的答複。約伯對上帝的控告取代了他的悲觀情緒時，整個氣氛肯定變得愈來愈充滿火藥味；上帝的名字到此為止已很難從那個新的約伯口裡聽到了。

（四）

上帝的名字在這一章的頭十九節中實際上只被提到一次──在第四節，對約伯生日所發一連串咒詛之中，在那些用『愿……﹗』開始的句式裡不容易察覺到。第二十節也用一種非人稱的形式︰『受患難的人為何有（生命的）光賜給他呢？』但這一次在原來的聽眾中無一人會被騙。只有上帝能賜生命，雖然約伯現在是間接地，但卻是無誤地暗示上帝在他命運中；不但在他的命運中，而且也在他身邊以外更多人的命運中。

接 是一個圖像，其大膽的描述是頗令人驚異的。約伯使我們聯想到其他苦痛的人 的存在，他們被描寫為在發掘死亡，像盜墓者發掘寶藏一樣，當他們掘開儲存陪葬物的墓室時，便發出勝利的歡聲。盜墓，尤其是盜大人物的墓，在那裡有貴重物品放在尸體旁邊，使這些大人物在下界能購買一個有特殊權益的地位（或考慮到我們近期對于陰間的描述，我們可說陰間是一個頗為優越的地方）。盜墓，在古代很普遍，這種行為對那些考古學者來說是要命的事。發現一座未被搜劫的墓，像少年法老杜唐卡門（Tutankhamun）的墓，的確是一件罕有的事件。

這種劫掠在以色列亦無法幸免，這從西羅亞附近的一個官員墓石上，三行哀傷的希伯來文銘刻中可以看到。它的年代與那著名的西羅亞引水道碑銘大約同一時期（主前七○○年），現存于英國博物館。（方形括弧內的文字，很可能經過複用）碑文這樣說︰

（a）這是管家〔希班耶〕〔the tomb of Sheban（iah）之墓〕。這裡沒有金銀，

（b）只有〔他的骸骨〕和與他一起那個女仆的骸骨。愿咒詛臨到

（c）開啟這墓的人﹗

我若是盜墓者，我想這樣的警告會使我伸手去取我的工具，而不是就此罷手﹗而且正如一個舊約學者一樣，我無法不自忖這樣的觀點怎樣與以色列的信仰調和。但它給約伯強有力的隱喻提供了何等適當的例証﹗

（五）

廿三節終于引進上帝的名字，不過只在一個附屬子句中。約伯抱怨的，似乎是他和那些像他一樣遭遇的人，注定被一個敵對的神所圍困，而且事前並未給予警告。然而這一節真正尖刻之處，見于一個諷刺的雙關語中。動詞『圍困』（to hedge）是撒但在一章十節反諷時用的雙關語，說約伯作為德行的典范是容易的，因為上帝在他和他的家周圍圈上一個保護的籬笆（hedge）。約伯當然對發生在天庭的事一無所知，他的諷刺是無意義的。但這字用來強調他心境的改變是何等有力呀﹗從前把他包圍在 愛中的上帝，現在把他困住，使他窒息。

（在數句描述他激動和恐懼狀態的話語之后）我們暫時離開這一個人，他在他患難開始時，很想為神聖的公正辯護，但過了幾周孤單痛苦的沉思后，現在正演變到要對這公正作正面猛攻的邊緣。一生合乎正統虔敬的本能，正喪失約束他的能力。 《每日研經叢書》


約伯記

約伯記第四章

第一輪爭論

以利法

無辜的人，有誰滅亡？（四1-11）

第一位朋友說話了，大抵因為他是三個人中最年長的，他就是提幔人以利法。他是（至少在爭論的開始階段）一位有禮貌而有遠見的正統智慧解釋者，他覺察到這種智慧的弱點，而且似乎確實分擔了約伯最近的一些懷疑。他對于老朋友悲慘的境遇，也似乎有真正的同情心。他嘗試善意勸告那個在爐灰中的人，卻全然失敗了。讓我們透過研讀四、五章中他值得注意的言論，看看是否能找出原因。

（一）

他一開始便大方地承認約伯從前的虔誠和對鄰人的關懷，但接 卻加以指責︰『現在禍患臨到你，你便不耐煩』，或者把那個動詞譯得更強烈一點，你便昏迷（第5節）。這話說得很尖銳，但在那種情況，很難說是不適當的。他最近才來到約伯身邊，只傾聽了第三章他無節製且激動的抱怨。我們很容易看見他為甚么竟作出這樣的結論︰過去曾醫治許多人的醫生，現在似乎不能醫治自己。他夸耀的『敬畏上帝』在哪裡呢？他認識上帝的道路，知道自己無辜，豈不應支持他度過那可能只是暫時的危機么？

關于這一點應當如此。以利法以希伯來智慧傳統的識見提醒約伯，並以他自己對人生觀察所得（『按我所見』，第8節）為支持。這一點，他要我們相信，那使他信服的識見之一般真理，極像詩篇卅七篇那個德高望重的作者所宣告的（第25節）︰

我從前年幼，現在年老，
卻未見過義人被棄，
也未見過他的后裔討飯。

這與那些『耕罪孽，種毒害的人』受刑罰，是同樣的道理。第九節的意象是熱風，來自沙漠之熱風，頃刻之間刮起，橫掃大地，摧毀收獲，而且十、十一節顯示獅子穴受突襲，傲慢被驅散。同樣，惡人在剎那間也一樣滅亡了。

（二）

這樣，擁護箴言智慧教訓的以利法，作出第一個辯斥──或者，也許可以更真確的說，他是我們剛才研究的民間故事教訓的擁護者；因為以利法所面對的問題，正如他自己承認的，是關于無辜的人要遭受只有惡人才應受的那種痛苦。約伯已証明自己是良善而敬畏上帝的人。他無需在自己生活中一見到患難的 象（不論多么厲害而又多么難以忍受）便屈服于自憐或憤恨，而要憑信心堅持下去。只有那些耕耘罪孽的人，會收割惡貫滿盈直到永久的果實，但約伯尚未屬于他們那類人。

我們毋須懷疑以利法起初接近約伯的真誠。但正如從約伯在第三章的哀悼中，可以察覺得到他心煩意亂的弦外之音一樣，照樣在這裡仁慈的言語后面也有威脅的含意。以利法談論惡人的命運比談論對善良的報答更詳細。為甚么他要用那聲名狼藉的沙漠熱風，作為惡人命運的比喻呢？當時同樣的熱風豈不是毀了約伯家屬所在的房子，使他們死于非命么（一19）？

必死的人在上帝面前豈能算為義？（四12-21）

（三）

以利法給他從經驗而來的論據，加上上帝與人的關系的一些思想，聲稱那些思想是藉 特別的啟示臨到他的。那嚴肅而又令人戰兢的重大時刻，是用強而有力的字眼來描述的，這些字眼使人想起在伊甸園亞當之『沉睡』（創二21）和以利亞在何烈山聽見的『微小的聲音』（王上十九12）。那幾乎像在聽以賽亞或耶利米講話。但以利法是一位智慧的實踐者，而智慧運動通常不會訴諸啟示。它研究、推論並觀察，而毋須（或認為毋須）尋求從上而來的引導。若是有啟示臨到以利法的話，那很清楚，他必定有非常重要的事要說。

那么，那從靜寂中而來的聲音，告訴了他甚么呢？那聲音告訴他，在上帝眼中，地上無人是公義或潔淨的。這話在我們看來似乎是陳腐平凡的話，但不止如此，這聲音還讓人知道，上帝不能信任那些分享 永恆生命的天使不會犯錯。（大概在這裡是想到像記載在創世記六章一、二節天使行惡的故事；請也參看詩篇八十二篇一、二節，六、七節。） 所造的人，就是由塵土所造，壽命難得長過蠹虫的人，便更加不能信任了﹗在這樣短促的一生中，他們不可能獲取智慧。

我們必須強調以利法所敘述的這個異象，是他在聽聞約伯的災難以前，可能是很久以前見到的。他要立即把它應用在約伯的情況中，但他這樣並不是要約伯深刻意識到他的信息有從神而來的約束力。我們必須先看那異象，不是從與約伯說話的背景去看，而是從他和另兩個朋友代表的正統智慧運動更廣的背景去看。以利法似乎對那古老的正統信仰不太感到滿足，而想把新的層面引進它的教訓之中。

我們若記得自己對這個民間故事的開頭，關于約伯的『完全』所作的過量描述感到難以接受，我們現在可能猜出原因了。以利法對傳統的智慧將義人與惡人輕易地區分，以及傳統智慧對人能識別並控製自己一生道路輕易所作的假定，也感到不安。當他年事漸長，一切聽起來都太簡潔而且都太樂觀，以致他很難輕易接受。他剛才告訴約伯，在他漫長的歲月中，他從未遇見過善良的人受苦，或壞人順利，除非是暫時地。但現在他心之深處似乎正懷疑是否有真正的善良或無辜的人這回事。

（四）

表面上，以利法在第四章擁護的那兩種見解是矛盾的。這一章開頭在強調一個像約伯這樣的人是好人，應該歸還他所失，而在這章末了時又指出沒有任何人能在上帝面前稱義，前后所說的並不一致。然而閱讀約伯記的基督徒必須非常小心，不要太強解以利法在立場上的轉變。我們樂于見到不同的立場、觀點，但無權把以利法所見的異象當作是人生改變的指示，像聖保羅完全放棄依賴猶太人的律法，而轉移到完全依賴在基督的信仰裡經驗到的根本轉變。那樣就會把他從舊約智慧論的世界遷移到羅馬書的世界了。他當然在那條路上已經走了幾步，但他距離那廢去善行之依賴的原罪或普遍之罪的嚴格教義，還遙遠得很呢﹗

倒不如說，他給我們介紹一幅關于已氣餒的智慧教師的圖畫。他不再像他從前一樣確信上帝的世界是個好地方，或者上帝對眾人的旨意，對那些專心尋求的人，會是清楚而且容易取得的。古時好人與壞人之間的區分，在他看來仍是適切的，不過那些區分，已被人對上帝的聖潔與隱藏性，人對自己脆弱、敗壞、無知的新評價弄得模糊了。假設我們可以這樣說，智慧教師以利法對以色列的那些先知和祭司以及詩篇作家所付出的關注，比他同類的人為多。他是從他們身上（而非從聖保羅身上），得到對人性和人的光景更悲觀同時也更現實的洞察。

為了作出對照，從這些來源引証一些經節，可能是有幫助的︰

耶和華見人在地上罪惡很大，終日所思想的盡都是惡，耶和華就后悔造人在地上，心中憂傷。（創六5-6）

上帝所要的祭就是憂傷的靈；
上帝阿，憂傷痛悔的心，你必不輕看。（詩五十一17）

你起初立了地的根基；
天也是你手所造的。
天地都要滅沒，你卻要長存；
天地都要如外衣漸漸舊了。
你要將天地如裡衣更換，天地就改變了，
惟有你永不改變；
你的年數沒有窮盡。（詩一○二25-27）

埃及人不過是人，並不是上帝；
他們的馬不過是血肉，並不是靈。（賽卅一3）

凡有血氣的盡都如草；
他的美容，都像野地的花。
…………
草必枯干，花必雕殘，
惟有我們上帝的話必永遠立定。（賽四十6，8）

古實人豈能改變皮膚呢？
豹豈能改變斑點呢？
若能，你們這習慣行惡的便能行善了。（耶十三23）

人心比萬物都詭詐，
壞到極處，
誰能識透呢？（耶十七9）

在這些之外，還能加上許多來自傳道書的引証（『傳道者說，虛空的虛空』），這卷書，像約伯記一樣，是屬于智慧運動的范圍內的；但它可能晚于約伯記，因此我反而從箴言中選取一處，以証明像以利法這樣的思想，甚至在更古老之智慧思想家中並不全然缺乏︰

人的腳步為耶和華所定；
人豈能明白自己的路呢？（箴二十24）

我相信，由于以利法提出的這種悲觀思想在智慧的圈子裡比較少有，他便說是從一個異象中得到的。但正如上面那些引証顯示的，它們在舊約中，既不是新的也不是稀有的。以利法藉 他所見的異象，其實是懇請他的同僚在教訓上少僵化而多開放。他們聲言研究人生，但他向他們暗示，人生有些范圍是他們一無所知的，這正是糾正這種不平衡心態的時候了。

（五）

持平而論，不但以利法，連約伯（按某種意義而言，他也是智慧的一個代表）也慌張起來了，被迫放棄他向來頗具信心的人生觀，那是他備受熏陶的。第三章把這一點說明了。其后我們發現約伯同樣深入地從舊約對人的處境更廣闊的教訓中汲取豐富的教導時，如以利法一樣，這一切就會變得更加清楚了。誠然，如果說出真相，以利法和約伯在對話的這一點上，彼此相距不是很遠。現在存在 一個真正的機會，讓輔導者和被輔導的人，在對人生奧秘和不解之謎共同認知的基礎上走在一起，並共同努力製訂出一種會撫慰像約伯一樣的創傷者之療法，又毋須毀謗上帝的天道，或是傷害人的尊嚴。這樣的一種療法所含的要素，是在雙方的身上找得到的。

持平而論，不但以利法，連約伯（按某種意義而言，他也是智慧的一個代表）也慌張起來了，被迫放棄他向來頗具信心的人生觀，那是他備受熏陶的。第三章把這一點說明了。其后我們發現約伯同樣深入地從舊約對人的處境更廣闊的教訓中汲取豐富的教導時，如以利法一樣，這一切就會變得更加清楚了。誠然，如果說出真相，以利法和約伯在對話的這一點上，彼此相距不是很遠。現在存在 一個真正的機會，讓輔導者和被輔導的人，在對人生奧秘和不解之謎共同認知的基礎上走在一起，並共同努力製訂出一種會撫慰像約伯一樣的創傷者之療法，又毋須毀謗上帝的天道，或是傷害人的尊嚴。這樣的一種療法所含的要素，是在雙方的身上找得到的。

可惜兩位朋友並沒有抓住這機會，他們本來可以互相學習，卻迅速移開。二者在不同的層面上，都要對即將發生的溝通障礙負責。 《每日研經叢書》


約伯記

約伯記第五章

人生在世必遇患難（五1-7）

（六）

我相信，二人之間的齟齬出現于第五章的第一段。約伯必定已因以利法所見的異象而吃驚，所以有幾分困惑。他的老朋友較早前曾嚴厲待他，但也同樣是寬大的。但這上帝的啟示，連同所談到上帝的聖潔與人的不潔，這一切與他目前的苦境又可能有甚么關系呢？以利法是否接 要定他的罪或安慰他呢？

當以利法開始再對他講話時，我不認為他需要花很多時間作出決定。在第一節的那些問題中，他清楚地期待否定的答案。約伯在身心極其痛苦中，向天上大聲叫喊是無用的，因為甚至那些『聖者』──在以利法所見之異象中，上帝加以咎責的那些天使──是不會留心聽他的。雖然在卅三章廿三節及以下各節（以利戶之言論中的一段，大多數學者都認為是后加的）簡略的提及有一位代求的天使，但我們卻不能認真地認為以利法在這裡是勸約伯向這樣的一處地方尋求幫助。他所提出的問題必定是一個修辭上的設問句。而且對一個像約伯這樣心境的人來說，最明顯的含意必定是︰上帝不會聽他的禱告。

無疑那理由是︰假如他繼續在第三章的緊張狀態中的話，他的禱告就會是憤恨的禱告。倘若約伯真是這樣理解第一節的話，他便無法避免不作這樣的推斷︰在第二節以利法簡直已把約伯列入將要被『忿怒』所殺的那類『愚妄人』。用來表示『愚妄人』的那一個字，的確是一個強烈的字，縱使沒有約伯自己用于他妻子那個字眼（二10）那樣強烈。它是指箴言十二章十六節所說的那種人，他的惱怒是立時顯露的，或是如箴言二十章三節說的，是不斷地爭鬧的，但也許最重要的是指箴言一章七節所說的那一種人，藐視智慧之道，並放棄敬畏上帝，而敬畏上帝乃是知識的開端。

標準修訂本譯作『忿怒』的那個字眼同樣強烈。從他下次開口說話時，立即把它應用（六2。譯按︰和合本在此譯作『煩惱』）的事實可清楚看到，這個字特別刺痛約伯。約伯用這個字的方法是與撒母耳記上一章十六節的用法類似的，在那裡哈拿用它表達因上帝讓她無兒女以致心中愁苦的感覺（譯按︰和合本『煩惱』在此譯作『愁苦』）。但在以利法使用它之時，約伯必定已察覺箴言廿一章十九節那更令人不快的細微差異︰『寧可住在曠野，不與爭吵使氣的婦人同住（按字義是「煩惱的婦人」）。』在他那方面，這含有不滿和脾氣乖戾的意思，而非真正悲傷，正如在下一句（伯五2）譯作『嫉妒』和『痴迷』的那些字眼，已使約伯聯想到，以利法是指責他嫉妒別人，並指責他是愚笨的。

勸告一個在絕望中的人，再沒有比以利法所說的一套話更無智慧和殘忍的了。在以利法描述這樣痴迷的人的命運時，似乎更顯得殘忍和無情。他個人曾認識這樣的一個人，約伯的富足（『扎下根』）使他極其不快，以至他以求上帝的咒詛臨到他和他所有的為己任──遂帶來毀滅的結果。他的眾子『在城門口被壓』，就是在那城或那村的長老開庭的城門內廣場上，不獲公平處理（請參摩五12），他自己所有財產也突然喪失，給那些漂泊的流氓吞吃了。約伯必定一直驚愕地抑製自己。這個自稱為朋友的人已完全忘了發生在約伯身上的事么？

然后他聽到以利法末了的話，包括在六、七節的那著名的對句中。正如營火必然使火花飛騰一樣（希伯來文按字義而且生動地作『火焰之子』），患難也必然一樣飛撲到人身上。以利法又再回到他所見的異象上。『人生在世必遇患難』，約伯可能說過這樣的話。但這話在他對愚妄人咒詛之后就立即說出來，看來以利法似乎暗示所有的人，包括他自己，生下來就是愚妄人，該受任何臨到他們的患難。

（七）

若把第七節希伯來文的發音作很小的改變，這種惡毒的意義便能清晰地加在這對句中。這種改變有把被動的『（被）生』變成主動的『使其出生』的效果。現代中文譯本采用這改變並把六、七節譯作︰

邪惡不會從土中長出來；
患難也不是從地底下發出。
人一生下就為自己招來災禍，
正如火花往上飛升。

耶路撒冷聖經也接受這修訂，但大多數其他現代版本取法欽定本，反對修訂。我確信它們是對的。修訂了的意義有邏輯上的吸引力──災禍並非完全出于天意，而是人（包括約伯）自作自受。但這樣的一種正統觀念太直接了。它只是用不同的語句，重複以利法的咒 譏刺，並非真的引起對異象滿腹牢騷和持懷疑的態度。

對以利法這一部分言論的結論，我們要回到人類難以避免的處境︰不完全、衰敗、苦難。而且我們應當公平的問一問，不只是想曉得約伯怎樣去了解這對句，而是以利法要人怎樣去了解。在我看來，他似乎不會是為了與人生在世必遇患難的思想作對比，而說到患難是自然而然從地底下冒出來的。倘若有一種概念，比人的不潔、無知，更支配 以利法從天而來的信息的話，那便是人出于塵土了。他住在土製的房子（身體）裡，這房子的根基是塵土（四19），他的命運注定了，因為它是屬于一種污穢、殘酷，且短暫的生命（四19，20-21）。

我們不能不聯想到伊甸園的故事。在那裡上帝起初『用地上的塵土』（創二7）造人，后來，人墮落后， 發出咒詛（創三17-19）︰

…………
地必為你的緣故受咒詛；
你必終身勞苦才能從地裡得吃的。
地必給你長出荊棘和蒺藜來；
你也要吃田間的菜蔬。
你必汗流滿面才得糊口，
直到你歸了土，
因為你是從土而出的。
你本是塵土，仍要歸于塵土。

不但人、地和塵土共見于這對句和創世記裡面，而且動詞長出（譯按︰和合本作『發生』）使人想起創世記記載的就要發生（按字義是將要長出）；名詞禍患和患難的意義范圍與創世記的勞苦並沒有多大的分別。

可惜希伯來文並沒有問號；它有一個疑問的質詞，置于一個問題的開端，但並不是時常這樣用。在這樣的情形下，只有上下文才能告訴譯者那句子的本意是個問句。因此沒有証據証明波普（Pope）教授及其他人士認為第六節乃問句的建議是正確的。但我傾向于接受這建議，因為這樣會使創世記的人生觀和以利法新發現的悲觀人生觀非常接近。那么那對句便會是︰

禍患豈不是從地底下發出的么？
患難豈不是從塵土生出來的么？
人生在世必遇患難，
如同火星飛騰。

人源于塵土，又迅速歸回塵土。他一生不停勞苦愁煩，玩弄非他所能及的知識，背逆上帝，因此與 疏離。他想作自己命運的主宰──這些都是在創世記裡可聽到的曲式。而在以利法所見的異象，把它概括起來的那著名的憂郁對句中，也都可以聽到許多類似的回響。那對句其實指導約伯的思想超越從自己愚昧而來的患難，而面對上帝給所有的人命定的患難。這患難，並不容易從一個特定的行為上探索出來，乃是聖潔的上帝處理一般大多數任性、軟弱和不值得信賴的人類這奧秘組成的重要部分。

（八）

假如第一節的本意不是否定約伯獲得禱告的慰藉，而是說服他向上帝禱告（他唯一能作的事）那又怎樣呢？在那種情形下，二至五節就變成不是對約伯刺耳尖聲的定罪，而是摯誠地（縱令用字不適當）對他作出警告，叫他在后悔之前從褻瀆的邊緣退回來。六、七節則變成一種真正嘗試去同情約伯與日俱增的厭世感，並建議讓步的一種方法。換句話說，以利法仍然確信約伯是好人，會像好人有好報一樣。不過他對約伯指出，即使好人也難免要在邪惡的世界上掙扎求存。他們不能期望在這樣的世界裡時常享受善德的報答。他們分擔了人類共有的罪咎。因此，假如有時人類共通的一些苦難臨到他們，他們便不應抱怨。讓約伯想到他在受苦或感到惶惑時並不孤單而獲得慰藉。然后讓他在禱告中，為他自己真正卻相對的無辜懇求，看看聖潔的上帝會不會為他變成慈愛的父，並承認他是 忠心的仆人，且為他包裹痛苦的創傷。

我看這是以利法在第五章開頭所說的話中，要約伯接受的信息。約伯並沒有這樣領會，可能部分是由于（甚至可能大部分）以利法說得很笨拙。簡直令人驚異的是︰這樣有天才而文雅的一個神學家，竟同時是一個這樣無思想、感覺又這樣遲鈍的輔導者。但約伯應加以密切注意的一種情形是，他應留心其內容而非內容之表達──正如應接受我們今日所說的情形一樣──而他竟作了乖戾和懷疑的回應，這是全然公平么？我不以為他作了公平的回應。但讓我們擱置那問題，直到約伯下次發言的時候，且暫時停留在以利法較溫和的講論的總結上。

至于我，我必尋求上帝（五8-27）

（九）

憐恤還是毫無機智──以利法可能兩樣都是﹗──他是能言善辯之士。他在八至十六節描述上帝的那首精彩的詩中說，上帝會應允無辜者的禱告，這說法可能是直接來自詩篇。論據的舌劍唇槍，以及以利法對聖經那些憂郁的部分所產生的親切感受，此刻都被擱置，因他設法把一個絕望之人的眼目，從消極思想的危險中，轉移去看上帝那正面又較仁慈的屬性。仿佛他正在嚴責約伯只說哀悼的言辭，而忘了詩篇中那些滿了贊美和感恩的的詩章──那些詩篇稱頌上帝在大自然中慷慨的供應以及 在眾人生活中仁慈的眷佑。加上在詩篇中還常常強調惡人被貶抑，而那些被世人鄙視的，上帝反而抬舉他。其他請參閱詩篇第九、五十三、六十五、一○三、一○四、一○七、一一三、一四七篇等；也請比較撒母耳記上二章哈拿之歌和路加福音一章馬利亞尊主頌，這些都是以這樣的詩篇為范本的。

以利法說︰『至于我』（或『如果我是你』）。這是否只是另一事例，像那些在四章八節（『按我所見』）和五章三節（『但我忽然咒詛』）表達一個自我中心的老教授自己如何闖入對話中？這看似極可能──但大概又有一個理由。以前那些情形他訴諸自己的經驗（或者就用他自己的經驗）來支持他的那些論據。在這裡值得注意的特色是，他的揀選，作為那些邪惡有權力而被廢黜的人、『靈巧』人、『智慧』人以及『狡詐』人（12-13節）的例証。這第一個字眼（譯作『賢德』或『通達』）在箴言中是一個美好的字眼（例如十三16、十四8）；而第二個（hakamin），作為一個稱號，是『智慧人』的稱呼，他也認為自己置身其間。只有第三個總是有一種狡詐的意味（請比較箴八8，在那裡把它譯作『彎曲乖僻』）。

誠然，以利法使用這些字眼，不只暗示他愈來愈嫌惡自己那一階級的人裝作自信的表現。如果是這樣，那么他在一連串迸裂出來帶有抒情味的詞語中，必定頗絕望地對自己和約伯講了。他所見的異象，教導他不只無人在上帝眼中是潔淨的，也無人是智慧的。像另一個曾看見光的聰明學者一樣，他對『這世界的智慧』起了懷疑；請參哥林多前書三章十八、十九節，在那裡聖保羅引用以利法在十三節說的話。對以利法來說，智慧的典型，在最后的分析中那唯一的真智慧，是謙卑地在禱告中轉向那能拯救困苦窮乏人並塞住不公義之口者；他邀請約伯加入他的行列。

約伯已深深認定以利法再沒有甚么跟他說了，但他聽見這些絕頂美妙的話語時，是否也稍為放下這冷漠之情？以利法在他最后這一段話（17節及以下各節），按整體來說，和善地建議約伯，只要他以適當的心情接受那些苦難的話，那些苦難可能是一種偽裝的祝福。十七節不應理解為暗示約伯是為他自己的罪惡而受懲治，不過約伯極可能是那樣理解的。十七節更可能是以利法再次認定約伯是好人，他正遭受到人類的一般罪咎和痛苦。他會從這種災禍中被拯救出來（他若有足夠的智慧認識到這一點），它們不像那些在五章三節及以下各節臨到愚妄人的災禍，那種災禍適合于糾正個別的人，但此處所指的是那臨到全人類，把無辜和有罪的都一同吞吃的災禍而言。

在數字的言論中，像在十九至廿二節裡面說的那一種，這重要的數字是第二種（請比較箴三十18-19）。這樣，七種災難是︰

二十節 飢荒
戰爭

廿一節 火（標準修訂本作『舌』，即指火焰。譯按︰和合本作『口舌之害』。）
洪水（作稍微的修改；標準修訂本作『毀滅』。譯按︰和合本作『災殃』。）

廿二節 搶劫（標準修訂本又作『毀滅』。譯按︰和合本作『災害』）
飢饉（與二十節的『飢荒』是不同的字眼）
野獸

雖然有這些自然和隨時威脅人的災禍，然而廿三至廿六節便描述約伯是有分于幸福而且受保護的生活。他會與頑強的土壤立平安的約，沒有野獸會襲擊他。他的房屋（『帳棚』是詩中之破格，由于約伯不是貝度英〔Bedouin〕人）會平安，不至受攻擊，他的羊 、牛 不會被搶奪。而且他自己必得享高壽，又有眾多的兒孫繞膝。

也許這次以利法刻意想到仁慈的上帝會恢複約伯實際上所失去的，縱然約伯自己必定再次因他的這位所謂朋友遲鈍的感覺而戰栗。這竟是他從以利法的言論所得的最后印象，這是多么令人惋惜呀﹗因在這三個輔導者中，這個長者不但是對約伯的正直最承認，也是對約伯的心境最了解的一個。他覺得，正如約伯感覺到的，那些根基正在動搖，肯定和信心所統治的秩序正在消逝，而且他已成功地擴大了他的神學，把這種情形歸入了考慮的行列。在他看來人生已變成絕不簡單，而且人生之謎令他極其煩惱。但刀口開始擦痛他時，他並不會放棄神聖製度中本質公正、始終一貫的基本信仰。這情況尤其是在他與約伯意見不合的地方可以見到。那是因為他懷疑約伯就要踏上那條危險的路，以致他將嘉許、警告、忠告與抒情的懇求混合起來質問他。

在以利法冗長的言論中，有幾處地方我們可以意識到威嚇在隱藏 ，蓄勢待發。所以在他最終那既有力且過分的懇求中，他簡單而清晰地勸告約伯要默然受苦，並把自己看作被為父的上帝降為卑確實是幸運的，藉此使他得享更大的福祉。但他主要的目的是描繪一幅燦爛的圖畫，是關于他自己極其渴望認識的上帝；一位在困難的時候不會拋棄那些信靠 的人的上帝，反而會保護並重建他們，並溫柔地庇護他們，直到他們平安到達旅程的終點。這是他在漫長的思想、經驗與憂慮的生活中，學會了的最基本教訓，而且迫切地要他的老朋友也視此為他的教訓。

啊呀﹗等下一次他說話時，那將會是我們認不出來的一位以利法。那威嚇將會表面化。但約伯將會插入幾段苦毒的話，把以利法的笨拙變成暴怒，並把他敏銳的警告變成惡毒的批評。在到達那階段時，我們可以斷定那真正的以利法已露出他的真面目，如果那時\cs8它是我們的結論，我們便不該讓它阻礙我們在這適當的時機給他贊賞。他確曾努力嘗試──只要他覺得他能做到──用一篇神學成就不平凡、且文辭美妙得頗令人 迷的言論，使他的老朋友在未有確証時仍被假定為無罪。

關于受苦為上帝懲治人的注解

在我們的查考中，至今已碰到幾種與基督徒情感完全不同、或在舊約與新約之間的幾個世紀中已被取代的概念和 重點。在這階段，列出其中三樣最重要的觀念來提醒一下我們，可能是有益的︰

（a）在舊約時代，人真的想過善良的生活，而這樣宣稱，或仰望上帝祝福他、報答他，並不以為恥。

（b）這樣的人在今生必經驗他應得的福氣，因為在舊約時代，並不預期死后具有富意義的生存，他的報償不可能延期；而且

（c）若這樣的人在今生遭遇不幸或悲劇，他知道那些不幸只能由上帝而來，因為在舊約時代，人們不信有任何可以歸咎的權勢（像新約時期的魔鬼或撒但）是與上帝無關的。（除了這卷書的開場白那撒但以外，他──當然在上帝的許可下──在各人的生活中運作。舊約了解較廣的范圍或宇宙，那混沌或邪惡的權勢，它往往被描繪為喬裝的海怪〔Leviathan，譯按︰此字和合本譯作『鱷魚』〕或其他怪獸，而且它實際上在上帝管理的宇宙中，扮演 一個極其重要的角色，正如在約伯記末了上主的言論中所描繪的；但它與撒但並沒有多大分別，都是上帝創造的。進一步請參四十和四十一章的注釋──你能用魚 釣上鱷魚么？{\LinkToBook:TopicID=184,Name=你能用魚 釣上鱷魚么？（四十15-四十一34）（續）}。）

約伯和他朋友們的舌戰，是在這些典型的舊約信仰背景下進行的，要為他特殊的慘況尋求解釋。若強行提出那些較晚期的信仰，便會剝奪這場辯論裡沉痛的色彩與燦爛的光輝。只有我們按約伯記本身的背景，並按其本身的詞語研究這卷書之后，我們才能正式地問它怎樣符合基督徒了解邪惡和受苦的標準，以及它對我們現代的苦境是否有真正補充的信息傳給我們。

為了類似的理由，我並沒有強使人接受那精簡卻流行一時的受苦觀念（接近以利法言論末段提及的），認為受苦是上帝所指派、含有積極目的而加于人的。他在五章十七節論到上帝所『懲治』（欽定本作矯正）的人是有福的；但從其余的經文就清楚可見福氣是后來的，而且他的受苦不是福氣的一部分。僅就那教導他的話，更急迫地去信靠上帝，並且更加悔悟 向 呼求，甚至具有部分積極的作用。我們實在可以說，以利法以受苦為懲治這概念，作為勸告約伯謙卑歸向上帝的方法，而非以受苦為一種輔導策略來勸導他，這無論如何都是對他的光景一個滿意的解釋。當然這概念，與他所投入那異象經驗的神學那強烈的情感比較起來，它給人有事后孔明的印象，而且他后來也不再舊事重提。它在比勒達或瑣法的談話中也沒有出現。這種概念確實在以利戶的談話中得到進一步的發展，值得注意的是卅三章十九節及以下各節，又更進一步顯示出來，但這些大概都不屬于原來的約伯記（請參附錄︰以利戶的言論{\LinkToBook:TopicID=189,Name=附錄︰以利戶的言論（卅二至卅七章）}）。它見于舊約別處，值得注意的是申命記八章一至十節，詩篇九十四篇十二至十五節；和箴言三章十一至十二節。但在這些經節較廣的背景中也沒有發展為一種主要的論據。它使人得到的印象是︰藉受苦試驗信心（我們記得，這曾包含在民間的約伯故事中）。有關的概念，把它提出來是要緩和受苦為懲罰罪這種嚴厲的教義，而不是作為一種獨立的理論，舊約差不多都普遍把受苦看為一件負面和邪惡的事。它特有的反應，正如在哀慟之詩篇中的情形一樣，是令人感到沉痛的，何故？若是要正視受苦這事，最好看它是上帝不悅和懲治的一個記號，而不看它為一條通往上帝恩典的通道。我們可以這樣說，恩典能克服它，卻不是利用它。

新約也確信受苦像邪惡本身一樣，是不應有的東西，而且這在上帝的新時代中注定會消失的。但因為基督的十字架，新約可把苦難涂上豐富和溫暖的光輝，而且有時幾乎將它當作是殉道士的信德徽章，又或是卑微的基督徒效法他的主或與 聯合的媒介。在許多有關聯的章節中，請參馬太福音十章卅二至卅九節，十六章廿四至廿六節，羅馬書五章三至五節，哥林多后書一章三至七節，腓立比書三章七至十一節，提摩太后書二章三節，希伯來書十三章十二至十三節，彼得前書二章廿一節，四章十二至十三節。這是關于受苦的積極教訓。我們在舊約中從未見到任何相似的教訓（除了以賽亞書五十三章），所以基督徒讀者不應把從它引伸而來的洞見加在約伯記裡面。 《每日研經叢書》


約伯記

約伯記第六章

約伯

全能者的箭射入我身（六1-13）

約伯的第二輪言論同樣狂放、可怕，正如他第一輪言論的愁煩與苦毒一樣。在中間那一段話（六14-30），他說得異常清楚，說他再也不會理會他的三個朋友所說的任何話。以利法是他們之中唯一說過話的人，但他的話使約伯深受刺激，以致約伯忿怒地反擊他們三人，蠻橫地指摘他們不忠、出賣朋友而不感到良心不安。在第七章他完全忽視他們，而且以同樣橫蠻的態度講話，對象是他視為真正敵手的上帝。但在這兩段劇烈而且叫人吃驚的話語之前，他在六章一至十三節設法使他的朋友相信，他說的話若是說得極度嚴厲，那是因為他有合理的原因；而且第一次公開表明令他心情紛亂的是甚么──那改變不在他自己，而是他一直被教導要視 為創造者和保護者的那一位改變了。這也是一段緊張而又極具攻擊性的經文。

（一）

約伯要到下一輪發言時（請參九2）才和以利法的核心神學主張格斗（四17）︰無人在上帝眼中被稱為義。是以利法懇求他謙卑地把正在困擾他的情況擺在上帝面前，尤其是他暗示『忿怒』，或憤恨，按定義來說是一件壞事（五2）。他為甚么不像哈拿，一個『心裡愁苦的婦人』，將他所遭受的對待那深切焦慮和痛苦的感覺表達出來（請參撒上一15-16）？他為甚么不像那個寫詩篇的人，譴責上帝掩面不顧他，並埋怨為何他心靈中痛苦不絕、心中愁苦不減（請參詩十三1-2）呢？倘若把他的對抗和使他對抗的那些災禍與海沙各置于天秤一端，那么前者（而不是后者）將會更重了。為這緣故，他在第三章的話才這樣激動。

約伯后來才公開訴說那些他以前曾暗示過的事。那不只是說，他受的痛苦是來自上帝──每個人都知道這一點──而是說上帝已成了他的仇敵。因此他的友人不會對他所說的話有懷疑，他使用從軍事戰斗引伸而來的隱喻，像負 自己『暴戾命運的投石器和箭』（Slings and arrows，編按︰喻苦難）的哈姆雷特（Hamlet）一樣，他身體的痛苦和疾病就是全能者的箭，有毒的箭頭把毒液射入他內心深處。他精神上的種種恐懼是上帝派遣來圍攻他的大軍。

接 是兩句所有智慧教師都鐘愛的諺語。獸類（野生的或飼養的）有食物時都不吵鬧。無鹽或無味的東西，人是不吃的。（關于標準修訂本譯的『臟得令人嘔心的馬齒莧』，乃是一種汁液有粘性而無味的植物，欽定本則用更有功效使人作嘔的『蛋青』〔至少聽起來如此〕；但這樣的譯法似乎只追溯至猶太人的拉比。這片語仍備受爭論。）

第一個諺語的意義是清楚的︰約伯有理由叫喊出來。但第二個諺語就比較令人費解。它是不是指以利法的勸告，令約伯覺得淡而無味而且是不能忍受呢？還是由于形容詞『淡而無味』與一章廿二節標準修訂本譯作『錯誤』（譯按︰和合本譯作『愚妄』）的那個名詞相連，所以對他的勸告作更厲害的指摘嗎？在那個民間故事中，約伯受到稱贊，因為他對上帝所做任何『淡而無味』的事（意指任何不合適或不符性格的事）──都不加以指控。他此刻在一個諺語的包裝下正是這樣作么？依我看來，關于接受那更尖銳意義的唯一疑慮是︰若以淡而無味的飲食為隱喻，來描述約伯剛才說，使他遭受最嚴重的身體和精神折磨的那些苦難，似乎不夠強烈。也許最主要的暗示是指以利法的言論，另外的暗示，則要讓讀者自己去體會了，那是由作者以一種諷刺的雙關語暗暗或不自覺地插入的。我們要問的是，在悲劇初期作上帝勇敢的辯護者的那人，現在在哪裡？

這一節（第7節）最后一句的意義不分明；但新國際譯本（NIV）要比標準修訂本更能捕捉其可能的意義︰『這樣的食物令我不好受』（『作嘔』會更佳）。

（二）

約伯藉軍事隱喻描述上帝對待他的做法是大膽的，但在聖經別的章節那些有信心的人，遭受人生打擊搖搖欲墜之際，並無類似的言論；請參詩篇卅八篇一、二節，一三九篇五節，耶利米哀歌二章四、五節。但在這樣的章節中，總是（或幾乎總是）有向上帝求助用以抗衡災難的懇求；那正是以利法懇求約伯作的那一種祈求︰請參詩篇卅八篇十五節，廿一、廿二節；耶利米哀歌二章十八至二十節。（就是這些懇求，和經常隨 懇求而來的信靠表現，把許多『哀歌』詩篇變成溫暖和正面的宗教詩篇。）但約伯尚未準備好對策（還差很遠），把責備與信心結合起來。他已經嘗試過走謙卑順服的道路，卻沒有得到所希望的效果。他的朋友不知道這一點么？

然而，有一個要求是，他愿能用清潔的良心來作（第8節）。在第三章他已希望死了倒好。現在他要求上帝立刻將他殺死，看看這樣是否會令以利法高興。若要與上下文苦毒的諷刺保持一致，第十節就應譯作︰

雖然我從未不忠于那聖者的命令，
因為那樣，至終會給我帶來安慰，
而且盡管仍有嚴酷的痛苦，我都會歡欣雀躍。

約伯死于大敵手中的期望，足以給他帶來反常的滿足感，並使他能愉快地忘記他現在的痛苦。他已度過一段無可指摘的生活，並且在大小的事上都留心遵守了上帝的律法，即使是這樣，對他似乎也無關重要了。在此不會給他有公開的辯白，但至少他自己知道，他並沒有作過甚么事該遭受這種命運，和該承受別人所下的結論，假如他們敢下結論的話，他們會說那『聖者』作在他身上的實在不夠聖潔。約伯不再用這種神聖的稱號，也許他會刻薄地回想以利法所見的異象和他在五章一節的揶揄。

約伯用這些話顯然是堅決不顧一切的，而開始對上帝旨意持對抗的態度，並不斷地咒 ，這是沒有任何哀歌詩篇（無論如何充滿仇恨）可以相比的。然而使他這樣作的，並非出于傲慢或勇氣，不過是孤寂帶來的軟弱。他已經沒有丁點力氣留下來，也絲毫沒有以利法力勸他表現出來的那種能耐了。他被一位神聖的敵對者無情地追捕，只能乞求那屬天的、折磨人的使者，給他來個致命的一擊（Coup de gra^ce）。

我的弟兄詭詐好象溪水（六14-30）

（三）

標準修訂本本身不是依據希伯來原文，而是依據古敘利亞文和古拉丁文的譯本，假借約伯的口，在他轉過來對抗他的友人時，講了一篇小講章。一個對他的朋友不仁慈（作不忠更好）的人，不是一個真正有宗教信仰的人。這其實就是那篇講章所講的。它是一篇嚴厲的斥責，但它並沒有希伯來原文那樣嚴苛（或者那樣大膽）。第十四節希伯來經文的第一句話是非常罕見的，而且句子構造是斷斷續續的，直譯作『逐漸消失的某人──忠貞──從他的友人。』雖然那些古代的譯者可能被一句罕見的話和不連貫的韻律誤導了，這些都沒有理由使我們懷疑這段經文。相反地，我們應當主張這些正好與約伯的心情十分配合，他的心情從這段言論開始，已經變得愈來愈激動了。于是第二句便引進了那大膽的成分，把整個心情顯露出來︰

一個在絕望中的人，即使他摒棄對全能者的敬畏，
他的朋友也應對他忠誠。

不錯，他正如以利法曾暗指的，已有喪失他對上帝的信心之虞──或者，正如他會較喜歡這樣說的，他再不能使自己敬拜或尊敬他一度認識的上帝。甚至在這樣的情況下，真正的朋友應能仍然信任他。

相反地，他的三個朋友已辜負了他的期望，而且他們也成了他的仇敵。他以幾乎像荷馬式篇幅的明喻（在希伯來文中，長的明喻非常罕見），把他們比作外約但高地芸芸河道（干河床）或溪流之一。那些小河奔騰至約但盆地，或流入那地區少數四季不枯竭像耶牧或雅博的河流。在冬天，當無人需要它們時，它們便暴漲， 涌流過時，水面交錯 冰雪。但在夏天，旅行商隊再次開始活動時（從阿拉伯至大馬色的王道經過這一區域；請參民二十14-21，廿一21-23），它們都干涸了，只余石質的河床迎接口渴的客商；甚至沿 干涸的河道繞行的便道上，都不見一點水的痕跡，它們漸隱沒于曠野的沙漠中了。（在耶十五18，一段類似的經文中，耶利米──只一次比約伯更加刻薄──把上帝比作流干的『詭詐河道』）

約伯最需要他的朋友時，他們對他也是如此，他們畏縮一旁，仿佛自己見了幽靈一般。那並非他曾請求他們施舍﹗他沒有乞求他們借貸或幫助，用以向重要的人物行賄（那時甚至和現在一樣，那似乎是東方人把事辦好的方法；請參賽一23，彌三11）。他也不是因欠債而被監禁或被綁架，而要他們為他代付一大筆贖金。他所請求的只是一點人類的同情，但他們並不想了解他。

（四）

但那是他全部的請求嗎？根據廿四至三十節，那是否定的。在那裡約伯的諷刺變得甚至更加辛辣，因他表明自己正直，他要辯白，對他而言，這是唯一關系重大的事。他熱切渴望以死了結他的痛苦，但那是軟弱的時刻，引致他（請參六10）把那有福的信仰置于他想知道上帝為何這樣虐待他的強烈愿望之上。總之，他期待的唯一忠誠是，他的朋友能認同他。若稍有一些不認同他的話，他們便不是他的朋友。

我會把一些比標準修訂本把尖刻得多的言詞引入這段經文中，並把廿四至三十節翻譯如下︰

所以繼續作我的教師吧，我必緘默，
繼續指示我錯在哪裡。
公義之人的勸告是多么令人作嘔，
你們的非難又何等中肯呀﹗
你們以為你們在爭辯言詞，
但絕望之人的話只如風么？
你們要為孤兒拈鬮么？
然而你們為你們的朋友討價還價。
就這一次，請考慮一下我這一邊的道理；
我在你們面前並不撒謊。
要想想我的道理，你們已作得不公正了﹗
再想想我的道理；我的正直正危若累卵﹗
我所說的豈是顛倒是非么？
我的識見豈不夠知道災禍究竟是為了甚么嗎？

在這些話裡面有絕望，但也有一點兒寶貴的謙恭。約伯譴責他的朋友『廉價出賣』他，仿佛他是個孤兒等 看哪個面貌可憎的債主，若夠運的話就在牌局上把他贏過來，並賣給人作奴隸，好付清他亡父的債。這樣的指責合理嗎？他們對他說過任何理由，表示他們認為他對他們說謊么？當以利法承認了（無論約伯認為他是如何假冒為善）他作為好人，在受不該受的苦時，他有甚么權利說他們沒留心聽他那一方的陳詞呢？若誠實而論，使我們不得不對這些問題作否定的答複。比勒達和瑣法初次而以利法第二次說話時，其實我們沒有理由指出約伯的判斷，是幾乎精確無誤的。在舌戰中，『先發製人的攻擊』肯定是不容許的。那豈不等于他自愿看到他要他們避免的結果嗎？

約伯以不可饒恕的惡意來對待三人的裁決，是無法避免的。聖經告訴我們說，那三人是從遠地而來『安慰他』，然后便默不作聲坐在他旁邊一周之久，因為『他們看見他受的苦極大』（二13直譯）。這個民間故事說到約伯的正直時，為甚么我們就要信？而當它描述那些朋友付代價和操心關注他時，我們便不信呢？

明顯的事實是︰約伯，在他現在的心情中，不是任何人類的同情和幫助能理解的。約伯懷 狂熱的目的，要持守宗教的禮節，並要從自己的無辜中指出上帝的惡意；這種目的連聖人也無法扭轉過來，更何況那些友人都不是聖人。被棄而又孤單，他覺得自己被禁錮起來，與一位比他強過千萬倍的神聖仇敵戰斗。假如公平還有任何意義的話，他反正定要向 降服。按那種意義而言，他或許並非任何人所能指摘的。他對他友人的仇視是應深受譴責的；但豈不可以說得仁慈一點，那仇視並非完全針對他們個人，而是針對任何和每一個未受他所受之苦的人。為此，他們對他所經歷的苦豈能無概念嗎？他對他們的攻擊，有當他們的面把門砰然關上的效果；但那門曾經敞開過么？把最邪惡的解釋加之于他們說的任何事情，豈不是無可避免的嗎？

我相信約伯只有在這裡所作的辯稱才站得住腳。他並不是自以為義，並痛恨地逐項逐項定他們的罪。倒不如說我們見到有一個像李爾王（Lear）的人，悲傷得如瘋似癲，十分憂郁而又極度輕視的承認他們無法意見一致。作為對話，這真是一個駭人的時刻──在理論上還有一條漫長的路要走──在現實中緩慢憂郁地停下來。從這時刻起，約伯和朋友都不會（或真的不期望），得到公平的聽訟了。

德萊敦（John Dryden）說︰『卑鄙的人沒有朋友。』這話說得一點不錯。但過失並非總是存在于朋友之中。 《每日研經叢書》


約伯記

約伯記第七章

人算甚么，你竟看他為大？（七1-21）

（五）

約伯的朋友鄙視地退到他們所屬之處，作為局外的旁觀者，而非在他的捆鎖中分擔他的不幸，約伯遂又發泄出另一篇傷心刺骨的哀歌。他開始對人類的處境作一般的陳述，以利法要不是背后有另一種武斷的含意在內，幾乎可能已說出同樣的陳述。人，像一個被征入伍的兵士一樣，由上級的命令指明在世上過一種『服役』的生活。他的『爭戰』（在希伯來文與『服役』是同一個字）不會終止，正如舊約一個更樂觀的聲音，有一次向耶路撒冷預言她爭戰的日子會告終︰請參以賽亞書四十章二節。而且像僱工一樣，由嚴厲的工頭把最短期的勞苦不息的工作派給他。請比較我們的主在馬太福音二十章一至十六節用的同一隱喻。

但那幾乎立即就充滿約伯思想中的，是他對共同命運的特別經歷。他是奴仆，渴望晚間的清涼和陰暗；他也是個僱工，等候輪值時間完畢，使他能得到他當日的工資。然后發生甚么事情呢？幾個月來，每一個徒勞的日子結束，接 就是輾轉反側無法睡眠的夜晚，因他被全身潰爛的病驚醒，他渴望黎明早臨︰請參申命記廿八章六十七節。他的期望落空而日子難過，疥瘡痒痛難熬而長夜漫漫，他的歲月消逝得何其迅速﹗在第六節，他把他的日子比作一匹用快梭往來編織的布，希伯來字tiqwah是雙關語，有『線』和『希望』兩種意義。這一節的第二句可以這樣翻譯︰『它們〔我的日子〕因缺乏希望之線而停止了。』

后來突然之間，他沒有用威嚴或偉大的稱呼，便對上帝講話（7-10節）︰『求你想念，我的生命不過是一口氣。』他將永不再見好日子，誠然，不久之后甚至上帝鑒察的眼目也不能找到他了。像消失的雲彩，此刻他還在那裡，下一刻便在陰間了，那是個一去不複返的地方。又正如在第三章的結尾一樣，諷刺正取代哀傷的詞句。

（六）

連同 諷刺，也急迫地出現了烈怒──因為他余下的時光不多了（11節）──他催促上帝答複三個問題。每個問題都充滿抗議，每個問題，如果可能的話，都比前一個更加鹵莽；而且每一個問題仿佛並不期望有答複，都以希望了結生命或是離開上帝，又或兩樣共存而作結。

第一，約伯問（12-16節）他對這宇宙的規律與穩定是否會構成威脅，就如上帝在創世時要加以控製（請也參詩一○四6-9）的混沌狀態（根據創一2，6-10），或像希伯來民間故事中的海怪（譯按︰『海怪』和合本作『鱷魚』，見前），它是深淵的化身（根據詩七十四14），上帝要與它戰斗，擊敗它。這怪物在希伯來文的另一名稱是拉哈伯（Rahab）（詩八十九10），是上帝要將它打碎，約伯后來提及（廿六12）時說那是 要打傷的（請也參伯九13）。同一的怪物在拉斯珊拉（Ras Shamra──即烏加列）的迦南人神話中稱為海王（Prince Sea），所以我們大概應把那句話譯作『我豈是海或龍么？』

約伯問上帝，他是一個重來的混沌嗎？要用鎖鏈鎖住他，免得他用他的洪水，像在挪亞時代一樣，毀壞上帝美好的大地。他是一只再生的海怪么？以至要使他經常、甚至在晚間也不例外地受監視，使他非但不得安息，反而被夢魘纏擾，渴望在入睡時窒息而死，而不愿醒來過另一天憔悴的生活（『我的骨頭』）？他當然不是，這是他痛苦卻大膽的問題的答案。那么就請這樣折磨他、又不給他說明理由的上帝任憑他吧。愿上帝在他已經恨惡之生命快要完結以前，給他一點喘息的機會。

第二，約伯問（17-19節）渺小的人是否對上帝的威脅如此輕微，以至 根本毋需為他而操心。那幾乎是意思完全相反的問題，但由于這一次的答案是肯定的──不錯，他是那樣渺小的，但上帝的定罪在本質上是一樣的。詩篇第八篇（4-5節，欽定本）說︰

人算甚么，你竟顧念他？
人子算甚么，你竟訪晤他？
你叫他比天使微小一點，
並賜他榮耀尊貴為冠冕。

雖然只有一個動詞是完全相同的，但約伯的話那樣類似那篇詩篇，他說的時候必定想到那篇了（按字義直譯）︰

人算甚么，你竟高舉他，
你把他放在心上，
你每早晨訪晤他
…………？

但在那裡類似的地方終止了，因為約伯的下一句是『你時刻試驗他』（請參標準修訂本的『測驗』〔test〕）。

約伯發表的是具諷刺意味的模仿；而且這諷刺的模仿集中于『訪晤』這個動詞上。當人思想到上帝帶 幫助和慰藉臨近時（請參出四31；得一6；詩六十五9；路一68。譯按︰和合本均譯作『眷顧』），它是舊約最可愛的字眼之一；當人思想到上帝帶 懲罰來臨時（請參出二十5，而且在賽十三11，耶五9，摩三2譯作『刑罰』。譯按︰和合本則分別譯作『刑罰』、『報複』，和『追討』），它便是舊約最無情的字眼之一。但這個動詞也有軍事的用途︰即『檢閱』或『召集』軍隊（請參撒上十一8。譯按︰和合本作『數點』）；或『數點』人、『調查人口』以便服兵役（常常用于民數記）。約伯思想到的是這種用法。這樣用負面的色彩來翻譯約伯在這些文字中想要表達的含意，我們便得到如下的譯法（17-18節）︰

人算甚么，你竟這樣重視他，
你竟這樣注意他，
每早要他受檢閱，
時刻要把他抓出來？

詩篇的作者驚奇地望 滿布星辰的天空，想到創造它們的那位偉大的上帝，竟這樣紆尊降貴，把這樣的尊榮加在像詩人他一樣微小的人類身上。約伯在他謾 上帝的諷刺模仿中（若說不是，便太吹毛求疵了），希奇這么偉大的上帝竟這么抬舉人，且不能從 心意中忘記他們；而每日，甚至每一刻都要威嚇他們，像個檢閱場上的軍長一般。噢， 只會把他尖銳的注視力移開，但時間僅夠可憐的士兵清一清喉嚨而已。

第三（20-21節），約伯問的一個問題，我確信在諷刺的氣氛中他寧可不問；但他在那股諷刺的推動力驅使下又不得不問。假定他犯了罪──這是一種假設──他會怎樣使上帝受損害呢？上帝的行動對他毫無意義。 ，作為造物主，被認為不受 的受造物所影響的，現在 自己變成人的『鑒察者』或看守者（談及信靠者的保守，在別處含有一種溫情的觀念；請參申卅二10，詩卅一23，賽四十九8），從事揭發他們過錯的『恆久行動』（戴維信〔A. B. Davidson〕語）。而且，造物主選定了他──約伯──特別作 射箭的箭靶子，以至約伯現在已經成為上帝的重擔及他所厭煩的人。所以，上帝終于把約伯揪出來了。那么，上帝為甚么不赦免他呢？

對上帝的諷刺和嘲笑，還有比這更甚的么？它勢不可擋，極盡壓倒性之能事。而且它是猶太人的原型風格。試想想杜波爾（Topol）在《屋頂上的提琴手》（Fiddler on the Roof）中的請求︰

我若是財主，
難道就會破壞某個浩大、永恆的計畫嗎？

我們雖然嘲笑杜波爾，卻發覺約伯並不怎么有趣。哲學家海 （Heine）曾作出粗野無禮的請求；在他臨終時，有人勸他與上帝和好，據稱他這樣說︰

善良的上帝會饒恕我。那是 的職責。

約伯暫時放棄對他的仇敵無情的追擊，再沉思時（21節下），那迅速臨近的死亡，末尾仍來了一點譏諷的轉折。現在他隨時都會進到陰間去，上帝要找他必歸徒然了，因為他不再在那裡給 折磨了。

約伯在第一次正式的講話裡，爆裂出惡毒和絕望的氣氛，但他還有更多、更多的話要對上帝說，在我們能希望開始了解這個最不幸的人，以及對他的態度作臨時的評估以前，我們必須等他下一次發言。至少我們能看見為甚么他與那些朋友根本不可能作合理的爭論。他們和約伯的意見與志趣完全相左。 《每日研經叢書》


約伯記

約伯記第九章

約伯

把山挪移，山並不知覺（九1-10）

甚至我們那些同情比勒達對『往昔光彩之宗教』忠貞堅定不移的人，都能看見他的策略幾乎是注定失敗的，而且結果也是這樣。約伯沒有心情在比勒達所說的那位肯赦免人的上帝面前匍匐，因他在他自己的行為中找不到他應這樣做的理由。因此約伯幾乎當比勒達沒有說過話，便在第九章又再恢複他在第七章裡同樣狂妄而放縱的姿態。

（一）

約伯開始時承認比勒達所說的可能是真實的。但那句話滿了諷刺，由于那句話后面跟 是一個『但』字。他們裝腔作勢地說出普遍真理，那些真理就其本身性質而言，只能適用于大多數時候的大多數人；然而他所要的是他特殊處境的解釋。既享受了很多蒙福的歲月，他現在為甚么要受這樣劇烈的痛苦？就是那樣簡單，無論任何困難，他非要有答案不可；不是只說明這人或那人好運或惡運的答案，而是同時能說明他自己從前好運和他現在惡運的答案。

因此約伯又再次被迫不聽那些只談論上帝的神學家，而轉向永活上帝自己，他又再次不按他們所勸的服從（至今依然令他走投無路），他要親口急迫、費力地求問一些他們無法回答、至今連上帝都不屑回答的問題。他用他們的話語以帶有鄙視諷刺的語氣把那問題表明出來︰『人在上帝面前怎能成為義呢？』這幾乎是逐字說出以利法在四章十七節異象中所得到的信息，在那裡它的答案是『無人能』。但約伯用動詞『成為正直』（或成為『公義』），這個字屬于法庭或律法上的意義，那就是『得到公平處理，被宣判為無罪，被宣告無罪。』關于這種用法的例子請參創世記卅八章廿六節（在那裡猶大承認他瑪比他更有義）和以賽亞書四十三章廿六節（在那裡上帝挑戰以色列與 同上法庭，一同辯論，為以色列人的清白辯護）。而最適當的例子有約伯記四十章八節，在那裡上帝終于打破 長久的沉默，問約伯︰『你豈可定我有罪〔宣判我有罪〕，好顯自己為義〔宣告（自己）無罪〕么？』但到達那階段以前，有一條漫長的路要走。在第九章約伯把上帝置于受審的地位。

或者更正確地說，他希望他能。因此他問︰『一個人怎能使上帝承認他無罪？』或更簡短地說︰『一個人如何能從上帝那裡得 義？』

（二）

甚至他問這問題時，已被他自己的傲慢，以及被他質問的那一位可怕的威勢和無比的大能所懾服了。根據標準修訂本的譯法，第二、三節顯示有『一個人』想（wish）為自己的事與上帝爭論，但卻不能回答上帝問他的一千個問題。英文聖經新譯本以上帝為第三節第二子句的主詞，因此把它譯作︰

一個人若決意（choose）與 爭論，
上帝就千個問題中，一個也不會答複。

但是『想』（wish）與『決意』（choose）似乎都不對。我寧愿像英文聖經新譯本的注腳說的，以上帝為第一子句的主詞，以『一個人』為第二子句的主詞。那么其意義便是︰上帝若『屈尊』來到法庭與一個人爭論他的案件，他（那人）就連一個反對 的論據也搜集不來了。這種解法在我看來最切合上下文，在約伯的想象中，上帝已出現來留心聽他傾訴，其實是他（約伯）把那些更狂妄的問題投入愈來愈空虛的空間裡。直到卅八章，才會有從天而來給約伯的答複。

接 是一段有抒情味的夸張之言（4-10節），它詞藻之美，足與以利法在五章八至十六節那首精致的小贊美詩媲美，而且確實有一節（九10和五9）是共通的。但以利法所贊美的是那位屈尊垂聽窮乏人禱告的上帝，而約伯卻在這位擁有不可擋的力量，能移山、使地離其本位、使日光昏暗並擊起海浪的上帝面前，因畏懼而失迷了──而且約伯也在這位鋪張穹蒼、並創造那令人贊嘆的 星散布夜空的上帝面前，因驚愕而失迷了。

至于以利法的贊美詩，使人想起詩篇中許多類似的詩歌，特別像第八、十九和一○四篇（10-35節）那些論及大自然的詩篇，稱頌上帝創造的奇妙；或像第十八（7-15節）、廿九和一○四篇（1-9節）這些詩篇，在那裡詩人的想象力捕捉到的是，暴風雨、洪水與地震的猛烈及威力。但約伯不是在聖殿中吟詠詩篇。他繼續從大量大自然景象中比任何詩篇作者引出更多邪惡的結論時，在他的思想中的，便不只是對創造主的贊美了。

完全人和惡人， 都滅絕（九11-24）

（三）

約伯的那首短詩，用一節（他從以利法那裡借來的）以強調上帝在大自然行事不可測作結。然后他轉到人類的情景，並以自己為例，斷言上帝對待人的方式同樣不可測而且同樣暴虐。上帝的能力是無所不在的──能感覺到，但看不見──而且非常具威脅性（關于標準修訂本在十一節的『行走』，有『偷偷走開』的含意）。它突擊時並無預報而且毫無理性（『 奪取』），阻擋它是無用的（12節）。它的烈怒是殘忍的，而且是不能安撫的，正如拉哈伯的軍隊在遠古的原始時代大戰中所付出的代價（12節；請比較廿六12）。那么人類怎能──那么約伯他怎能──對抗上帝呢？

突然我們又回到法庭上浮夸的言語來，並聽到約伯激烈的肯定他自己無罪。一首關于上帝對自然界和人類世界奇妙作為的抒情詩，若放在另一個背景中，可能會令我們在這樣偉大的上帝面前深感驚奇，而且真的意識到我們的無助；這詩是用來描繪上帝致命的、前后不一貫的作為的背景，這極其粗鄙不敬的言談在文學記錄中是無以匹敵的。最激烈的無神論者都不能與這個發狂的信徒相比。

他想象自己在法庭中質問這位大能的上帝。但他立即便無話可說，簡直不能構想出一種合理的論辯。他無辜的事實竟也于事無補。約伯發現自己要向正在錯待他的那一位求憐憫。即使上帝注意到他的傳喚，也不會留心聽他。因為上帝同樣是那位為了小事而壓碎約伯的仇敵（我們應在十七節了解到這一點，按字義小事是『頭發』；譯作『暴風』的那個字，是標準修訂本傾向用的字，有相同的子音，但母音則不同）；而且是那不斷地『無故』傷害他的同一個仇敵。在這個民間故事裡，上帝在二章三節自己的話當中，有為了我們的好處而發出反諷的回音么？上帝把新的苦痛重擔加諸他以先，甚至不讓他喘一口氣。可憐的約伯得到了甚么機會呢？

第十九節的含意是神秘的，按字義直譯作︰『若是為了那大能者的力量，那就瞧吧﹗若是為了審判，誰給我指定一個時間呢？』然而，我看不出有任何理由要把『我』改為『 』（標準修訂本的譯法），我會建議作一種意譯︰

倘若那是一場力量的比試，夠了﹗
但那若是（如其所然）公義的問題，誰會給
我發言的機會呢？

約伯于是繼續說下去（20-22節），他的措辭變得愈來愈尖銳而且大膽︰

雖然沒有罪，我自己的口會定我為有罪；
雖然無可指摘，我自己的口會証明我為騙子。
但我是無可指摘的﹗
我不再理會有甚么事臨到我。
我厭惡我的性命。
一切都不打緊了，
因此我說──
有罪或沒有罪，
判二者都要滅亡。

既用以利法的問題──『人怎能在上帝面前算為義呢？』──開始，而且既斷言（雖然與以利法所想要表達的意義頗不相同）他決然不能，約伯在這裡是答複比勒達在八章三節的問題──『上帝豈能顛倒是非（譯按︰和合本作「偏離公平」）？』而且那答複是︰『是的， 能──而且確實這樣行。』

這位不可捉摸的上帝，他無法從 得到答複，在他看來 是太強了。上帝無意解釋約伯無罪而 當他有罪來對待他。所以約伯只能從他自己痛苦至極的經驗來爭論，而且不但為了他自己的情況，也為他周圍世界的情況責怪一位不關心且不負責任的神。在這個世界上，他透過受了傷的眼睛，只能看見殘酷和苦難。他必得下定論︰上帝習慣的行為不是善良的，而是懷惡意的。在 神聖的製度中，一般的普通善行不會獲得報償。當悲劇打擊無辜的人時，上帝會戲笑（23節）。全地都交在惡人手中； 甚至蒙蔽（24節）它的審判官，以確保執行公義的人與 一樣腐敗。

在這『蹙眉的天道』后面沒有科伯（Cowper）的『笑臉』，『敬畏的聖徒』也無法『重新鼓起勇氣』，因為︰

你們那樣懼怕的烏雲，
都充滿極大的憐憫，而
福氣就要驟降在你們頭上了。

此刻對約伯來說，這是那些朋友的聲音。時候將到，那時他會學習認識到科伯的教訓︰

上帝是 自己的解釋者，
而且 必定把事情加以說明。

但在目前，約伯的上帝已遠離那以強權為唯一公理的地球， 現在坐在天上嘲笑那結果。

（四）

在這些叛逆而徹底褻瀆的經節中，約伯使智慧的正統教導頭昏腦脹，標示出他與上帝疏離的最低點。那些傳講上帝使混亂變成和諧，並用 的智慧使宇宙聯合在一起的人，以及傳講上帝愿見和諧與智慧反映在人間事務上的人，是欺騙自己和那些他們傳講的對象。上帝並沒有在善人和惡人之間加以區分， 也沒有保護那些信靠 的人。 對于公義沒有興趣，對于憐憫就更沒有興趣，而只對行使 不可抵抗的權能有興趣。只有這樣使 覺得像上帝；而且 若對地上任何人有偏見，是對那些與 最相似的人，和那些追求長進、財富和權力而犧牲一切攔阻他們的人。約伯決然不敢期望從這樣的一位上帝獲得肯定，因為上帝既是折磨他的一位，同時又是掩耳不聽他哀求的那一位。

這是駭人的控告，的確要懾服所有敢評論它的人。我們能怎樣回應呢？讓我嘗試這樣說︰按一種真正的意義而言，在約伯說話裡面有一種邏輯，雖然是一種瘋狂的邏輯。他是一個被命運粉碎的好人，這種命運，在他和舊約他同時代的每一個人，都確信是屬于上帝旨意范圍內的。而且他受的教養使他相信整個宇宙，並在人的日常生活中保持善惡的平衡。因此有一條正路和一條不正的路給人走，而且只要是上帝在掌管，其中一條應通往幸福昌盛，另一條則通往不幸和痛苦。然而他選擇了正路卻受苦，仿佛他選擇了不正的路一般。由于約伯沒有改變，他不得不斷定是上帝改變了。 按定義是全能的，卻失去了保持天道平衡的意愿，並讓赤裸裸而又專橫的勢力勝過和諧與公義。照樣，約伯那些與他受同樣珍愛的信仰所培育的朋友，用一種非常類似的錯誤邏輯（甚至像他那樣說，準備稱善為惡），把他（約伯）列入惡人之中，並強調他只是遭受他所該受的。

今日那些置身于約伯邏輯死巷這一方的人，往往朝一條已向約伯封閉的路逃去，而變成無神主義者。假如有上帝的話， 不可能容許現今存在世界上的痛苦、憂傷、罪行和苦難繼續下去；所以按邏輯來說是沒有上帝的。同樣，今天那些堅信有上帝的人，也有一條逃避的路，這條已向約伯的朋友封閉的路，也能把世界太多痛苦歸咎魔鬼和與上帝無關的某種更不明確的權勢。這使他們較輕易為上帝的善良和公義辯護，仿佛使 毋須為今日約伯受的苦負責；其實只是稍微而已，因為他們知道上帝畢竟仍然在統管，而且無論何時 愿意的話， 就能壓製魔鬼。因此屬上帝的信徒並不能免除與今日的悲觀主義者和訴苦者對抗，他們並非全部都變成無神主義者。啊呀﹗他們常常是以那些朋友的精神和邏輯作反應。試想想那些傳異端者和叛徒以及從事某種運動的人，他們幾乎全是誠實良善的人，被人咒 攻擊，視他們為最壞的罪人，把他們從教會的行列中驅逐出去。更令人哀傷的是︰試想想那些悲傷而又擔重擔險些失去信心的人，他們被那些無情而又嚴厲的牧師所迫而走向極端，這些牧師拒絕了解他們的眼淚，而且又專橫地告訴他們必須作的和必須相信的事情，才能得救。

那么這是不是約伯和他的朋友所建基的神學邏輯，驅使他們（不管他們的意愿如何）進到現在把他們團團圍住的那褻瀆、非難的極端裡去呢？我們若是接受這一點的話，我們便可以開始在遙遠的地平線，勾畫出解答約伯那可怕的、進退維谷之困境的輪廓了。

也許有個故事會讓我們在這條通往解答之路上稍有寸進。有一個年青的父親正前往醫院，探視他患癌症的小女兒。那天是她的生日，他給她帶了一個生日蛋糕。他路過一間教堂，雖然他一直都不是一個虔誠的人，但這時卻進去禱告了。后來，他來到距醫院一、兩個路口的地方，有人告訴他說他的孩子死了。他沒有說︰『賞賜的是主，收取的也是主；主的名是應當稱頌的。』反而立刻回到教堂，把蛋糕擲在壇后面的十架苦像上。他擲個正 ，粘粘的糖衣慢慢從我們救主的臉上和肩上滴流下來。這個故事在這個國家電台上我們所稱為『上帝時刻』（God slot）講述出來，那個廣播評述員作了表面上很奇異的判決，稱那個父親用力投擲蛋糕為一種『極深的宗教行動』。若我們同意那判決，並想到比勒達可能對那個青年說的話，約伯在這一章所說的那些可怕的話語，便開始亮起一種新的意義。

我們中間沒有聽訟的人（九25-35）

（五）

在這幾節裡，我要說我們乃是來到約伯靈性朝聖行程中幽谷的真正分水嶺。按所言他仿佛棄絕上帝而且幾乎正應驗撒但的預言（再讀22-24節，我們還需要說差一點么？），而那深印入他心中的思想，按信心他仍然抓住上帝。而且這種情形產生變更，起初無法察覺，但隨 時間過去，動力在他的雄辯中與時俱增。他對上帝的憤恨仍然沸騰，他受到不公平待遇的意識仍牢不可破，他因得不到從天上來的答複而沮喪，仍使他心痛，他那些譏刺的觸須仍然震動。但從這時起，他認為『上帝不外是完全不受約束的能力』這種見解，正在轉變，而且與這見解伴隨而來的，他以自己為完全的見解，也在轉變了。幾乎不知不覺地，普羅米修斯這個巨人在打退堂鼓了。我相信真正追尋的証據在約伯這方面，從與上帝的辯白，與上帝的和好，並藉 他繼續的抗議及在這些抗議之中，都能查察出來。

約伯對所見宇宙為邪惡與混沌狀態所掌握的可怕異象即時的反應是，盡快回到他自己痛苦而幅員較小的環境裡來──那至少是他認識的。他又再用哀悼的言詞。他的生命無情地迅速飛逝的三個象喻，現在又加在他上一次言論提到織布者梭子的象喻上（七6）︰那些送信的盡全力盡快送出他的信息（請參撒下十八19及以下）；一只小艇或獨木舟，飛快掠過尼羅河水面去完成它急迫的使命（請參賽十八2）；以及捕獵鳥以全速俯沖下來獵殺它的獵物（請參哈一8）。

然后便是兩段針對上帝的簡短、卻非常具揭露性的埋怨。在第一段（27-28節）約伯說他決心振作起來（照他的朋友們極力勸他的），去看事情的光明面，並且等候仁慈的上帝使他複元。但他的痛苦繼續折磨他，所以他知道上帝並沒有宣告他無罪。在第二段（29-31節）他承認自己在上帝眼中是有罪的，而且設法証明自己為義是沒有用的。相反地，即使他用雪水和最有效的肥皂清洗自己，上帝仍會把他扔入污泥坑中，使他依舊污穢，以致他穿上自己的衣服時都會戰抖；因為在其他方面他的罪與他正蒙受的刑罰並不相稱。（關于可供比較的隱喻，請參詩五十一7；賽一18、25；哀四14）

這些苦毒的經文是否告訴我們，約伯已嘗試采用傳統忠告的、輕松的樂觀主義，並向上帝承認他是罪人，而且盼望等候複元呢？我想它們是這樣說，所以它們是極重要的經節。我們這些曾因約伯以他自己無罪所作的喧聲如雷的抗議而不得要領的人，現在有了下文我們可以把那些抗議放在其中。這個人充分知道罪是多么可怕的一回事，以及罪怎樣令上帝發怒，使 報應性的法令運作起來。而且約伯在他生病初期曾常常告訴上帝他得罪了 ，使他多么難過。但現在喜樂和幸福並沒有臨到他。要經過多久，他才能滌除他的恥辱並從他的監中釋放出來，繼續柔和地懇求並發掘更多自認為可怕敗壞的罪呢？從他那痛苦的尺度來看，那似乎要直到永遠了。

但約伯為甚么在這階段，在他控告上帝藐視公義而且無故追索他之后，而不是在前，陳述這些通情達理的話呢？他悔罪被忽略，禱告不蒙應允的經驗，不正是曾引致他作出『上帝與公義並無相同之處』的尖刻推論那種經驗么？那么約伯為甚么重新強調罪與受苦之間的連系，仿佛這樣一位上帝把它們視為同等，好用來審判他么？當上帝並不以關心他或任何人是否無罪或有罪時，為甚么廿八節的『我知道』（『我知道你必不以我為無辜』）要特別加以強調呢？（約伯用『我知道』開始的語句不只出現于此，也出現于十13；十三18；十九25；三十23；四十二2。幾乎所有都是直接對上帝講的，而且沒有例外，所有都是聲稱關于上帝過去或將來的行為，這些話使我們洞悉約伯的內心。）

那只能有一種解釋。約伯確實發現要消除他心目中一位公義之上帝的概念，殊不容易。我們在這裡實際上看見他從他自己不幸的邏輯退縮回來，並兜了一個圈子，向自己承認他必須繼續向一位甚至已被宣判為藐視公義的上帝尋求公義。我們甚至可能見他仍然是用更加轉折的方式，從朋友罪大惡極的指責面前，曾引致他聲稱自己永遠完全自私的邏輯上開始撤退下來。

（六）

約伯中途在他的掙扎中，也已穿過他絕望的深淵，把身受的事轉施他人，我相信在這一章的最后一段（32-35節）暗示出來了。

我們讀這一段經文，表面上看，似乎面對一個滑入更深絕望之中的人。過去的經驗教導他禱告是無用的，而且他一直有這種想法，希望總會有人出來仲裁，那就是在上帝與他自己之間有個仲裁者（欽定本作『聽訟的人』），他會說服上帝，不要利用 絕對優越的權能和知識，而愿意以平等的條件對約伯講話；然后他，約伯，就不會怕得張口結舌，而終于能陳述他的理由，並且確信會蒙垂聽。這當然是按字義的層面說的，是舊約時代任何人都會作的荒謬可笑的愿望，而約伯是充分知道這一點的，這是為甚么他預先以粗率的聲明拒絕這種概念，說上帝不是像他一樣的人，使他們能一起進入法庭，在同一張桌子上對面而坐。因此這段經文表面上說的與第三節（『千中之一也不能回答』）或十六節（『我仍不信 真聽我的聲音』）或二十節（『我雖無罪，自己的口要定我為有罪』）已經說過的差不多完全一樣。

但在這可笑的話后面，不可能有一個隱藏而又更真誠的懇求么？假如約伯下意識突然識破他痛苦的核心，那又怎樣呢？假如實際上他懇求的不是外來的干預（他知道這是不可能的），而是那善良公義的上帝去製止那不負責任而有權能的上帝，那又怎樣呢？若我們敢這樣想的話，用我們自己的話來說，假如他是向上帝本身那更佳的自我懇求的話，那又怎樣呢？假如約伯醒覺過來，看見上帝有一個更佳的自我，那又怎樣呢？這段經文于是變成約伯記整卷書中意義許line 深長的一處經文了，這該與我們以后仍然必須講的另兩處經文同列。這些便是那些始于十六章十九節的（『看哪，現今，在天上有我的見証』），和大家都熟悉的十九章廿五節（『我知道我的救贖主活 』）兩處經文。這兩處經文吸引了注釋家極大的注意，而且這樣是合宜的，因為在那些話語裡面約伯似乎不服上帝而向上帝上訴，或是希望上帝會在上帝面前給他辯白。而且這兩處經文，正像這一處的經文一樣，都緊接 那些表達最憂郁孤獨的經節。

總括來看，這三處經文提供了信心和倚靠必要的對立關系，沒有這些，約伯對人尋求上帝的貢獻就會幾乎是全然否定和片面的。在約伯的哀歌中，它們可能（很少像十10及以下的其他經節，那裡約伯熱誠地論到上帝）被視為與那些哀歌詩篇極著名的信心的吶喊等量齊觀，而且有時使我們懷疑，那標題是否並非誤導。這樣的章節只有很少數目散布在約伯記長篇的攻擊性言論中，在一個層面上可能令我們感到悲哀；但在另一個層面上，有的話，又是令人驚異的──所以是加倍受歡迎的。

我所作的這種解釋並不太明顯，但無論如何，新國際譯本的譯法更行得通，這種譯法包含在卅三節一個母音的小小改變（不是作lo，就是『不〔或非〕』，而讀作lu，就是『會〔那樣〕』）︰

本不像我是人，使我可以回答 ，
使我們可以在法庭彼此當面對質。
只要有人在我們之間作仲裁那就好了，
可以在我們兩造身上按手，
有人使 的杖離開我，
使 的恐怖不再恐嚇我，
然后我就會無懼于 而高聲說話，
但因恐懼現在與我同在，我便不能那樣。

新英文譯本（New English Bible）采取同樣的些許修改，而且對它的譯法有非常類似的推演。

（七）

我們是否可以更進一步，至少把第九章末尾的這幾節（縱使不把它們看作預言），看成道成肉身的遙遠暗示？只要我們小心措辭，不假借約伯的口把任何對他（或對那些聽他故事的人）毫無意義的事說出來，我確信我們能做到。可能在約伯表面絕望的請求（想有一個仲裁者或聽訟的人）底下，熱切渴望萬軍之主（ 是舊約十分熟悉的，理當是仁慈的），在某種意義上，不但按一個東方君主所能有的仁慈作為、從 高天的寶座上施與人偶爾的恩惠，而且按那個字真正的人道意義，讓 創造的人去接近 ，正如父親接近他的兒女一樣（上帝在新約的這個偉大名字──父──在舊約是非常罕見的）。簡言之，約伯希望上帝能成為一位真正的以馬內利──『上帝與我們同在』。那是舊約的作者所渴慕的（不常容許表達出來）──不會因把造物主與受造者拉得太接近而有罪疚的感覺。而且這卷書並不鼓勵約伯與那位在末了屈尊來答複他的上帝熟絡；因為 要從旋風中對他講話。但在當前這段經文以及在我已提到的十六章和十九章另兩段經文中，這種渴想是存在 的。而且我們作基督徒的人能充分了解這一點；因為我們相信上帝確實已經以人的樣式來到地上，分擔我們的 弱、憂傷和痛苦，而且用一個以朋友般更親近的關系安慰我們──作為人的樣式的上帝把我們與上帝連結在一起。那么讓我們竭盡所能，對極度痛苦中懷 希望的約伯表示同情，並且因他對永恆意味深長的一瞥（縱是暫時而又是瞬間的）而尊敬他。 《每日研經叢書》


約伯記

約伯記第十章

你的手創造我，造就我的四肢百體（十1-22）

（八）

我們已注意到約伯態度的改變，而困惑再次把他包圍起來之際，就幾乎變得不明顯了。但改變是存在的，是充滿生命力的，從現在起，我們會尋找改變的痕跡。他對生命已感到厭倦，而且似乎已再沒有甚么可失去的了，遂又鼓起勇氣，重新質問造他的主。他把他的問題擲向空洞虛無，他知道那裡有一位大能的上帝， 是沒有興趣作答的；但不同的是︰他現在也希望在那裡能有一位公義的上帝， 會對發生在他身上的事，作一種合理的解釋。為保持與信心一致，按邏輯，他應該放棄那些不能使自己放棄的問題（是在黑暗中尋求光明充滿熱情的吶喊），雖然尖銳而且魯莽，卻沒有無禮的嘲諷（那涵蓋第七章他對上帝所講的那些問題）。

約伯開始坦白而又率直地請求上帝不要即時定他的罪。他受的那些苦，是向每一個人清楚証明上帝正在對付他，而且他必定知道是甚么緣故。上帝可能（3節）以欺壓來藐視 所造的，和以助長惡人的計謀為樂嗎？或者（4節） 受到人不能看透事情的真相所影響呢（請對照撒上十六7）？或者（5-7節）上帝的日子，像人的日子一樣短暫，以致 沒有時間識破約伯的過失，明知道他無罪也硬要給他捏造個罪名，這樣，好叫他在逃出 的控製以前能刑罰他么？這些問題顯示出約伯仍然受『人性』的上帝觀所困，雖然這對比的重心已從人心目中更理想的本質（上帝的人性）轉移到不那么理想的本質上去了。因此它們乃是諷刺的問題，而且愈來愈甚。但它們也愈來愈荒謬，而且約伯的意思明顯並不是要人認真這樣去看的。

然而他是非常誠懇的。他在不知所措中，因無望而不惜冒險追尋任何可以解釋上帝對待他的動機。既然找不到，他便仍然留在同樣令他癱瘓的『彼時的上帝』與『此時的上帝』之間的對比中。他這一次迂回地描述這一點（8節），說上帝從前賜他生命的作為與 現在毀滅他的作為之間，是彼此不相容的。這種說法令他采取了另一種行動及策略。

（九）

在第九節他把上帝比作一個陶匠，十分用心製作 的陶器，之后卻感到不滿意，又再把它搗成泥土。無法確定他是否只是用一個眾所周知的象喻描述他自己在上帝手中的命運，或是如以利法所見的異象（請參四18-19），對創世記第二、三章人受造的故事及其結果，加添了悲觀的暗示。極可能如此，但我們不必過于注意；因為他思想的新路線引領他初次吐露真正熱誠而又積極的話語，那是迄今為止，他對上帝所講的話。

約伯繼續以更自然的詞語，描述他在腹中的受孕與生長，未見與『人為塵土所造』的概念有任何終極的矛盾。第十節干酪（譯按︰和合本作奶餅）的製作，以及第十一節編結或編織的技術，都提供了隱喻。精液在腹中凝結成形體，並給它加上骨和筋。這幾節是重要的，因為它們所說的，使我們洞察古人怎樣了解受胎的過程和胎兒的發展。但那更重要的，在約伯看來，整個複雜的過程，都由上帝所監察。把那液體狀的種子種植的是上帝，不是作父親的人；而且把種子培養並使它成熟的是上帝，不是做母親的人。約伯，他像每一個人一樣，是個奇妙精心錘煉的藝術作品，而且上帝是獨一的藝術家，精心計畫，巨細無遺，並表現出 一切專心和創造的能力。

約伯沒有大聲這樣說出來，但毫無疑問他在這時的感覺是詩篇一百三十九篇之作者所有的那些感覺，后者在想到類似的思想時，感嘆道（14節，欽定本）︰

我要稱謝你，
因我受造奇妙可畏︰
你的作為奇妙；
這是我心深知道的。

與其說這幾節使我們聯想到創世記二、三章，倒不如說使我們聯想到創世記第一章及其顯著的重疊句，『上帝看 是好的』。而且（標準修訂本，第12節）上帝的『照顧』（按字義是『訪晤或鑒察』〔譯按︰和合本作『眷顧』〕；請參七18），在約伯出生后繼續下去，因 賜與他生命，藉 堅定不移的愛使他長大成人。

（十）

但后來給予他悉心和長久的照料之后，上帝似乎突然改變了。他真的改變了嗎？在我看來，約伯似乎已從昔日使他深陷不拔的邏輯中出來了，現在很想知道實際上是否如此。他已拋棄這種概念，就是他在第九章被迫采取的概念，以為上帝只是一位有權柄和能力的上帝。而且在這一章較早以前，他已拋棄上帝以傷害 所造的為樂的概念，或者 與 所造的人這樣相似，以至 像他們一樣被那些動機支配。他現在追尋的概念是，上帝如何處心積慮，費盡苦心，沒完沒了。而這種具壓倒性的思想打擊 他──請注意十三節那個有力的詞語『我知道』，並比較九章廿八節以及那裡的注釋列舉的其他章節──即上帝完全沒有變更 的做法，上帝現在一心一意令他受痛苦，是與 從前一心一意創造他並保守他如出一轍。

所以十三至十七節，並非如大多數注釋家假定的，控告上帝掩飾或欺騙。在這裡並沒有懷 惡意的宿命論。約伯被誤導，那是因為他並不以為上帝在刑罰上會與保守同樣細心。正如 在所有這些年來不遺余力看顧約伯一樣，因此 也時常記錄他行為的得失。 不會忽略約伯的每一樣罪（不論多么小），而把每一樣都記錄下來──現在 正索求最徹底的刑罰。約伯在他狂放的沉思中，認為在解釋他自己受的苦中，沒有被控訴上帝前后矛盾或惡意行動的理由絆倒。他受苦，並非因為上帝不顧公義，而是因為 太顧公義。在這過分嚴厲的政權下，甚至最好的人都會因普通的過失和疏忽而作出最后補償，都注定要被掃入滅亡中；而在另一位較體恤的法官前，這些弱點可能都不被計較。

我建議把非常難解的這幾節（13-17節）意譯如下︰

然而在你心中一直就積存要折磨我的事了；
我體會到你久有此意，
無論何時我要是犯罪，你就加以注意，
而且不容我逃避我的罪過。
我要是與惡人同流合污，禍患便要臨到我了﹗
但我即使保持自己仍為義人，
我也沒法把頭抬起來，
因為恥辱充滿我、痛苦壓服我。
你傲慢如獅，不停追捕我；
你再三在我身上作你的奇事。
你不斷打發新的災病見証我的不是，
而且對我更怒上加怒。
我的一生滿是不止息的爭戰。

（十一）

約伯新的見地裡，對上帝的心意，沒有了尖酸刻薄的譏刺（第七章）和充滿褻瀆的忿怒（第九章）；這至少令他全心全意承認自己的一些過失和軟弱，盡管那並非豐富的恩典使然。但是這新的見地仍然沒有令他的心靈開朗很多。他已經發現一位可能是前后一貫的上帝，但 實在太過公義了，最后的結果，對他來說是一樣的。他對這一位上帝的寄望，並不比對先前幾章那一位凶惡的上帝多。因此他再次發現自己（18節及以下各節），希望從未被生下來，免得要忍受這樣一位焦慮的永存者全神貫注在自己身上，那就像肯定上帝一向都是全然邪惡，會追捕他直到他滅亡。他懇求上帝減輕他的痛苦，使他好過些，在他前往那永遠一片黑暗和幽冥之地以前，可以再次有略展歡顏的機會。

在史蒂文生（Robert Louis Stevenson）那部偉大的未完小說《赫米斯頓的水壩》（Weir of Hermiston）中有一段令人目瞪口呆的文字，在愛丁堡的高等法院中，一個名叫約葡（Duncan Jopp）的可憐人正在那個出名的『絞刑』法官面前為他生死的問題受審。假如用人類的類比去捕捉第十章末了約伯所想象的面對上帝那種氣氛的話，史蒂文生的那一段話把它捕捉到了。既描述了那個罪犯沮喪的恐懼之后，他繼續生動的描寫那個嚴厲的蘇格蘭法律的代表︰公正不阿、廉潔，但完全沒有慈悲的心腸︰

面對他的，是在刑事法庭內、坐在審判席上、穿 紅袍的赫米斯頓大人，白色的假發圍 他的臉。他完全誠實，並不影響公平無私的美德；這並非為了營造優雅形像；他會說，有一個人要受絞刑，而他正要絞死他。也不可能見到他大人在這任務中，以一己熱忱宣告他無罪。很明顯，他以運用他訓練有素的技能、立刻識破事實關鍵的清楚眼光為榮，以他用來推翻被告虛構之事的那些粗暴無掩飾的嘲弄為榮……這人的手帕，連同圍繞他頸項的法蘭絨，帶 譏嘲，正朝向絞刑架獵取人頭。

然而在我們回想約伯這駭人但堂皇的言論時（確實是文學世界中一項非凡的成就），那縈繞在我們記憶最久的，豈不是那些美麗肯定的言詞，描述約伯在一位善良慈愛的上帝無微不至的眷顧之下，由胎兒至成人的演變嗎？雖然那些瘋狂的思想似乎曾把他擄往每一個方向（除了那正確的方向），但在爐灰堆上那個被丟棄的人，現在重新發現了那一位他從前所認識並所愛的上帝。正如我們常說的，在一條長隧道的末端即將重見光明。 《每日研經叢書》


約伯記

約伯記第十一章

瑣法

你豈能盡情測透全能者么？（十一1-20）

瑣法可能是最后發言的一位，因為他在三個朋友中是最年輕的。從他粗野激烈的長篇大論中，就清楚表明他對于從前尊敬的一個人已經感到不耐煩，並且因那人的抱怨，而不能認識到自己處于危險之中，便把他可能對約伯有的任何同情都消除了。然而他善用他等候的時間，這也是清楚的；因為他一開口說話，就用冷靜而抑製 憤怒的態度，不少凌厲的諷刺都說得頗為中肯。

（一）

瑣法譴責約伯多言而且說話狂妄時，話語含有箴言中的正統教訓。不像那些哀歌詩篇，它並不贊成『發泄情感』。在以色列的哲人看來，權衡自己的話、思而后言的人才是智慧人。

謹守口的，得保生命；
大張嘴的，必致敗亡。（箴十三3）

你見言語急躁的人么？
愚昧人比他更有指望。（箴廿九20）

所以，約伯作為一個從前因智慧見稱的人，更應當知道，不要以為（3節）向對手大喝或輕蔑他們所珍視的東西，便能贏得爭論。以譏諷向天道進襲，作為值得他們考慮的神學，是荒謬的；（4節）而且聲稱他這樣攻擊的那位上帝，必定知道他是無罪的，那就更加荒謬了。假如（5節）上帝只照約伯經常請求 做的去做，並且紆尊降貴來答複他的話，他立即就會發現自己是個多么褻瀆成性的愚昧人。

第六節意義含糊不明，只要看一看各種英文版本不同的翻譯便可以証明。標準修訂本把經文更改了一點點，但新國際譯本（十一5-6）則更接近希伯來原文，因此較可取︰

啊，我是多么希望上帝
會說話……
並將智慧的奧秘
指示你，
因真智慧有
兩面。
當知道這一點︰上帝甚至
已忘了你一些罪。

瑣法的要點似乎是︰要是上帝開啟約伯的眼睛，叫他看見上帝所用以管理世界的那些隱藏的原理，他就會看見上帝的智慧比人的智慧優越簡直不可以道裡計。約伯拒絕以人的智慧對他的裁判，以他受的苦，証明他是罪人，但與上帝的智慧相對時，他就會體會到上帝其實是輕輕放過他了。

（二）

這是致命的痛 。瑣法像比勒達一樣一絲不苟地持定正統，而且同樣不視約伯受苦為例外。誠然，基于正統信仰，他比比勒達更大膽，而且毫不含糊地讓約伯知道，認為他是惡人受惡報。比勒達只是裝腔作勢大聲說出那些陳腔濫調，並用人一般認可的俗例傳統加以支持。瑣法則用約伯自己推理的方式譏笑他。他意識到約伯探查非他所能及的事而陷于迷惑，于是瑣法技巧地暗示，他未知之事可能以一種他未設想到的方式與已知之事發生關聯。約伯不能獲得一位上帝承認他是好人，反之，他可能發現有一位上帝告訴他說他夠幸運所以未受更多刑罰。

瑣法講論他的主題十分起勁，于是問約伯，他有沒有認真地想一想，以他一切狂妄的質疑便能參透上帝那些深不可測的奧秘，或稍微接近 知識的界限嗎？這等事比天還高，他怎能得到氣力爬上去取？它們比陰間更深，他怎能知道獲得這奧秘的途徑呢？即使他巡游大地、海洋去尋找它們，他也決不能找到。正如欽定本第七節，值得注意卻頗不準確︰『你藉 尋找就能發現上帝么？』

人又再次聯想到詩篇一百三十九篇。約伯上回的言論，論到上帝看顧他的話（在十9-12），從他成孕那一刻，與上述詩篇下半段極其相似，現在瑣法論上帝無所不知的話，則正與其上半段非常相似，尤其是始于『我往哪裡去躲避你的靈？』為大家所熟知的話（詩一三九7-10）。那詩人雖因上帝知道有關他的一切而驚異並感激，但盡管他渴望，也無法逃避 那看不見的同在，這是從消極方面瑣法所專注的『無所不見』的眼目。他甚至把約伯在九章十一至十二節表示譴責的話（在10節）轉過來用在他身上。在那裡上帝那隱藏的能力為約伯所感覺到的，不但無法抵抗，而且具威脅性，又非理性。瑣法同意那能力是無法抵抗的；但在他看來，事情所以如此，並非因為上帝有複仇的心，而是因為 的知識是無窮的。低賤的人對自己道德的真正光景可能自欺欺人，但（11節） 知道他們是誰， 不用細察便看出他們的邪惡。上帝的大能，其實是 的智慧在對付邪惡的行動。

但（12節）人可能立即料想到一個『愚昧』（按字義是『空虛』）人要了解這一點，就像一頭『野驢』生來像一個人那樣（馴良），是不可能的。

（三）

當瑣法在十二節惡意比較時（請也參創十六12），顯然心目中想到約伯，但沒有很清楚說明。這是因為像其他安慰者一樣，他覺得有義務要讓約伯有一條路回到上帝那裡。因此瑣法發出智慧人通常向愚昧人作的勸勉，改正他的道路。但比起以利法在五章八節及以下各節，或甚至比勒達在八章二十節及以下各節的話，這勸勉在他口中是更冷漠並更多芒刺。約伯不但要懇求赦免，而且在所應許的福臨到他以前，必須改正他的思想並自覺地除掉他個人的罪。只有在那時候，他的不幸才會消失，在黑暗中，光明才會照亮他。只有那時寧靜和希望才會回到他那裡，他才會像以前一樣受人歡迎、受人仰慕。

瑣法分明以令人難受的語調作出結論。比勒達以約伯恢複的幸福與約伯仇敵的命運作對比（八22）。瑣法在十一章二十節只概括地論到惡人的絕望與死亡，而且顯然並不排除約伯。

瑣法這一番公然含敵意的議論，比他那些年紀較長的朋輩的言論，必定更加刺痛約伯的心──把他們對約伯的定罪，或保留在背景中（以利法的），或隱藏在柔和的言語后面（比勒達的）。瑣法想到僅只是三人說過的最富同情心的話，就已經令約伯凶暴地嚴責他們缺乏同情心（六14及以下），他感到良心痛責么？由此可見他說的話太殘忍，我們發現很難証明他那些話是正確的。但現在那些話把真相顯露得更加清楚。瑣法傳教士般的吶喊是虛偽的，因為他為 約伯的迷失，已抱幾分放棄的態度。而他的憎惡，在他說的每一件事上昭然若揭。缺乏人性，是可憎的事，瑣法表現甚至較比勒達更甚，這似乎往往是那些最熱心奉行上帝道路的人的特點。在上帝的大地上，還有比懷 憎恨去發出上帝之愛的福音召喚更丑惡的事么？

與瑣法對一個好人懷 惡意、仇恨，透過身體、精神折磨的猛攻比較起來，約伯對誠摯的以利法（企圖以仁慈待他）毫不領情，就都顯得黯然失色、微不足道了。約伯極度自私，對他那些朋友大鬧別扭，但瑣法則一心要毀滅此人，並奉上帝的名，定他永遠的罪──在他的鼓動之下，另外那兩個人會隨即仿效。瑣法是個能干的神學家，為他自己的見解強辯，只有使那見解更加不能原諒。地獄必得有一個特別的地方，為那些精于以言語利用上帝去侮辱別人的人而預備。

我現在作最后兩種觀察，二者都是譏諷的︰第一種是在那些朋友的言論中，就其內容而言（縱使不是按其意向），以瑣法這篇言論，與主在旋風中使自義的約伯屈膝的偉大言論最接近。第二種是上帝既然有各種權利論到 自己的全知，瑣法便沒有比約伯更多權利這樣做。但我們會讓約伯在他下次發言責怪瑣法的痛 時為自己表明那一點，表現自己甚至是比他更能干的神學家。 《每日研經叢書》


約伯記

约伯记第十二章

约伯

我成了朋友所讥笑的（十二1-6）

约伯因琐法的冷酷而情绪激动，备受打击，但他在第一回合的最后一次发言中（十二至十四章），显出幾分沉 的态度而且思想清晰，这是可喜的，也是预料不到的。比起琐法和另两个朋友，他更加认真地对待他们的论点，藉这应急的权宜之计，以解除敌对，他表明自己对上帝有远比他们所有更为有價值的观念。所以，正如他在十三章所津津乐道的，他有资格控告他们，以为自己比上帝更能为上帝的论点发表议论。若要控诉一个神学家，有甚么比这控诉更恶毒的呢？约伯以打垮地上对手得到的自信，设法用类似的自恃與上帝较量，再次发出挑战，要求 出现並为自己作出解释。这挑战，是老老实实厚 脸皮，混和 感人的信心表达出来的，幾乎当场感动上帝介入，即使不是为了他，至少把他安放在適当的处境、地位。但上帝显然还未準备答複，让约伯再次为自己可憐的命运哀哭，这哀歌在那篇言论完毕时，扩展为人类面对一種未识且敌对的天道，因无助而发出的極其沈郁撞击人心的抗议。

（一）

约伯开始讽刺地痛 三个朋友向他传讲陈腐的道理，因为複述在他耳中的，仿佛是他们最先发现的（即属上帝的那些属性──聖潔、权能、智慧並其他），那都是属于一般宗教的要素。他们以为这么了不起的见识就使他们有权利瞧不起他么？于是语带伤害（多过轻蔑），他谈到对準他的反讽，曾一度享受过上帝福分的良善公义的人，变成他们和他周围其他人讥笑的人物。那些健康有钱的人处于上帝恩宠下感到安心，就向那些有病的人或落入艰难时世的人表示轻视。想到灾祸埋伏，以待那些被生活障碍绊跌的人，他们因此得到乐趣么（5节）？劝他们把注意力放在真正的恶人身上，放在那些虽然藐视真实的上帝而昌盛的人身上，放在一味追求他们的罪行和贪婪的人身上（这大概是第6节那有神秘含义的第三句话所指的），那样就会更好。

令人驚異的是，约伯並未充分利用这尖刻的反驳。不久，那些朋友显然渐渐被那谴责他们严正的正统智慧，而不计生活明显的事实因素所觸怒。因为他们在下一回的发言中，極力设法使约伯相信恶人確实会得到他们应得的刑罚。约伯在十九章虽然再次绝望地叫那些朋友憐悯他，但他並没有进一步发展他对他们的控告，他们似乎幾乎以他的受苦为他有罪的标记而沾沾自喜。

我不能不联想到我的本土苏格兰，在那些颇不相同却同样严厉的神学製度下苛刻的注释家所作的壞事。加尔文高派逻辑也要求把人类分成两種；不论如何诚恳仁慈、因原罪而被定罪的人（多数），和不管他们可能犯下任何罪而蒙神聖恩典拯救的人（少数），在那裡从不缺少像柏恩斯（Robert Burns）的诗『两 』（The Twa Herds）中，像罗素（克尔玛诺〔Kilmarnock〕市高派教会之罗素约翰牧师）那样的人，想代表上帝执行 永远的判决︰

他从高处就认出
主的羊，每一只；
並且一看
便看出它们是否生病或健壮。

实际上，这加尔文高派最使人不快的特色，也许是（使人觉得自己被上帝所弃的大多数人的不幸除外）从置身于『选民』之中，默想自己高人一等，而取得更为虚假的满足感，並预期折磨正等 不在他们当中的人。他们和他们相当的其他信仰 體，有没有可能比柏恩斯著名的『假聖人的祷文』（Holy Willie's Prayer）嘲讽得更为残酷而更有效么？

啊呀，你住在诸天之上的，
你随自己的美意，
使一个上天堂、使十个下地狱，
一个为了你的荣耀，
他们在你面前並没有做
任何好事或壞事﹗
我称颂赞美你无比的大能，
当你让数以千计的人留在黑夜裡时，
为了恩赐和恩典，
我在这裡站在你面前
给这一个地方
作燃烧照耀的光。

当我们苦思柏恩斯在这首诗中所说的，以及它跟约伯在这裡所说的话的关联时，我们对它这種尖刻的幽默，便不会开懷大笑了。

你们要为上帝争论么？（十二7-十三12）

（二）

但约伯在这个关头，最关心要对抗的，是那些朋友对上帝的见解，而不是他们对人的见解。值得注意的是︰第七节的『你』是单数。那大抵是指琐法，现在主要是他在发言。他现在是要與朋友对上帝的『智慧和能力』作出他自己的评估（13节），而他自然把注意力集中于琐法在十一章对这题目所说的。但约伯在作那评估之际，也设法在以利法（第五章）和比勒达（第八章）的言论中加入一些有力的讽刺。

约伯重新用讥讽的话，谴责琐法无谓地教导他轻易就可以从鸟兽、植物、鱼类学到的教训。大自然出于本能全都知道谁管理它的命运，谁把生命和氣息赐给一切活物。（第9节论到『耶和华的手』，用以色列的上帝特别的名称，是被认为作为外邦人的约伯不会用的；但只要约略看一看经文汇编就会显示这用词在聖经中是多么常见，作者大概是照一般惯用的语法，幾乎像我们律法上的用语『上帝的作为』。）那么琐法声称（十一11）上帝知道谁是恶人，这话为甚么这样值得注意呢？正如约伯心目中想到这同一位朋友在十一章十二节的讽 可能会说的，那甚至是『野驴』都能明白的。但琐法真正所指的，当然是指他──约伯──是邪恶的。琐法真的以为约伯看不见他区别美食與腐败食物同样方式的游戏是甚么吗（十二11）？倘若那就是琐法要达致的对上帝智慧的赞美方式，那么他──约伯──就不会用它。倘若那就是比勒达那样热诚吹嘘的『老者』的『智慧』所要教导的，那么约伯便庆幸自己拒绝了这種教导。

（三）

十三至廿五节的形式──用经常模仿的诗篇语體──構成约伯另一段抒情的发展部分。但正如在九章四节及以下各节一样，他的用意並非要灌输钦羨和敬畏感。它清楚说明任何人以明晰的眼光看世界，便明白实际上那是上帝的能力和智慧设计出来的。人没有办法與上帝对抗（14节）。凶猛的大自然要服从 忽发的奇想（15节）。上帝把两種人（即那些像约伯的朋友確信自己得知 智谋的人，和那些像约伯一样曾被他们设法欺骗的人）的命运都掌握在 手中（16节）。而且上帝尤其是（17节及以下各节）为了自己隐藏的目的，控製历史的进程。国家的部长、审判官、君王、祭司和所有其他大人物，他们以为他们的抉择对世界进展有决定性的作用，其实不过是随 的曲调跳舞的傀儡。他们或遭遇不好的结局，又或者计画化为乌有。

廿二节在这样的上下文中，大概不是指上帝向约伯或向任何别的人指明一切。因此，或者约伯是爱用反语，我们应在句末加上一个感叹号，或是指那些将会曝光的黑暗事情，是那些统治者、政治家的阴谋和野心（请比较赛廿九15）。使邦国兴旺又衰微的是上帝，这期间它们的领袖漂泊，像那些失丧的灵魂，或像盲人在黑暗中摸索，或像醉酒的人无助地摇摇欲坠。

这是对人间景象和监督它的上帝那不可测度的天道所作的可怕评论，不过这是在冷静的抽離下作的，这種冷静的抽離，與第九章的烈怒成了鲜明的对比。在那裡，约伯在绝望中描述世界被上帝交在恶人手中。在这裡，约伯描写的邦国形势和地上首领的自命不凡，都是铁证。在那裡他抗议上帝不义。在这裡他陈述他对上帝的智慧特殊的明证，並声称它向明眼人显示的要比琐法所说的更接近真相。

而且我们可以加上一句，假如世上强壮的人和聪明人都要被上帝这样压製，那么，世上的穷人和卑微的人，照以利法所说（请参五9及以下），上帝对他们是有偏见的，还有甚么话说呢？实际上，约伯在他的『诗篇』中唯一没有提到的那些人是恶人。其含义是明显的。他从上帝以智慧管理世界的方法中，发现没有甚么能使他改变在第六节表示的意见，即『强盗的帐棚兴旺』。――《每日研经丛书》


約伯記

約伯記第十三章

（四）

約伯既對『案情事實』作了他自己的分析，在十三章一、二節再次聲言他知道上帝的屬性像那些朋友一樣多。在這方面他不需要他們教導。他的愿望當然不是要爭論關于上帝的事，而是到 那裡同 爭論。甚至他們說的陳詞濫調，不斷蠶食他的心，他們對他一點幫助也沒有。因此他在忿怒中控告他們，當面譴責他們所說關于上帝的謊言，用虔誠的粉飾來掩蓋上帝鐵一般的真實作為。他們給這位被折磨的人開的藥方是無用的。作為智慧的醫生，只要他們夠智慧，持守他們時常力勸他的緘默就好了﹗

當約伯暗示他的朋友講得太多，而他自己的論據卻是他們三倍之多時（請參十一3），這實在是不太公平的。但他現在向他們作尖刻的猛攻，無疑完全有理。他們在那裡，在他病榻旁，唱 陳腔濫調，驚異上帝的偉大和威嚴與不可測度，然而他們時常只把上帝概括的提一提﹗他們怎敢以 的名義說假話欺騙人﹗上帝自己不徇情面（申十17。譯按︰和合本作『不以貌取人』），而他們現在竟要偏袒上帝，『接受 外貌』（欽定本的譯法，第八節的希伯來原文按字義是︰『你要使 仰起臉來么？』），為對 有利而歪曲判決，這是何等放肆﹗上帝在他們的法庭中是個哀求者，渴望得到他們一句仁慈的話語么？他們會是為上帝而作了『特別的懇求者』么？他們藉 這樣限製 在他們自己有限的想象中，他們把 貶低，並按照他們自己微小的形像把 重造。而且藉 必袒護他們的無恥假定，他們就把自己置于致命的危險中了。

第九節，約伯辛辣地把他們對他吐露的恐嚇回敬他們。上帝不容那所謂信徒的輕慢，一如 不容公然敵對 之人的輕慢（請比較加六7），而且 會注意此事，追捕並適當地刑罰他們。十三章十節的『暗中』，大概指他們的意見乍聽起來很動聽，但細察時只不過是令人厭惡的阿諛之詞。至少約伯本人是畏懼上帝的。假如他們表示同樣的畏懼，不以為上帝是任由他們操縱的，那就好了。他們的護教論（apologetic，替信仰辯護的那門神學術語）是一種欺哄，而他們經常輕易脫口而出的格言，一經人類的生活實踐加以檢驗后便粉碎無遺了。

因此，約伯便把歷代專業神學家（他們撰寫哀婉動人的專文，以証明上帝待人之道是正確的）解到被告席上，連同所有牧師、傳教士（他們在講章或牧養探訪中稱頌上帝奧秘莫測，還對每個宗教問題都作中肯的答複）都一並解上。他的話對我們這些人（即接受了傳道呼召的人，為疲乏、受苦、有罪的人類帶來安慰勸勉的人），均是可畏的警告。這份可敬的表白令人向往──沒有比這個更好的了──但肯定只要我們保持正確的觀點，並敬畏上帝（實事求是地去做），知道我們前述為上帝所做虛偽的護教，其實是在玩火，那就好了。只有在那時我們才能避免自己陷入所有陰間最幽暗的地方（那些對上帝以恩人自居、並冒稱擔當護 榮譽任務者的陰間，因為他們心坎裡，並不肯定 可以為自己這樣做）。

雖殺我，我仍要倚靠 （十三13-19）

（五）

為那些朋友感到有點難過是在所難免的，正如好心人必定受過的，他們因嚴重受挫而天旋地轉。說起來，那傷害倒是他們該受的；盡管他們的動機很好，卻利用一個好人的生命和聲譽來捉弄上帝。但約伯怎樣又把先前刺進去的那把刀掉轉過來啊﹗而一旦他記起他的決心（第3節），不與猴子理論，而是與街頭搖手風琴的賣藝者理論時，他把他們擊敗于田野，並轉過來與主敵交戰﹗

從這時開始一直到十四章末了的演講，是約伯所有演辭中最高尚的。它沒有第九章無禮的激情，或十九章非言語所能表達的哀傷，或卅一章激昂的狂妄自大。或者更正確地說，他是用較恬靜的語調發表意見的。但這言論也包含了大膽對抗的精神，是他的其他言論所沒有的。這個最不幸的人，已臨近死亡的門，然而他仍然能透過幽暗的一、兩條希望的光線，表達出（仿佛以前從未表達過，而且此后大概也不會的）我只能稱之為人控告上帝的案件。至終它是站不住腳的案件；卻至終是起作用的話語。那些朋友因那話語而憤慨，也許任何有宗教信仰的人都應當這樣。但為了上帝的緣故（我是按這被濫用的驚嘆詞的字面解釋而言），讓我們不要急于在這一刻使這個爭辯的人安靜下來。倒不如容我們讓上帝在適當的時候來臨，由 親自去作那事，並問 現在為甚么愿意讓這個人有發言機會。而且讓我們總結，正如這卷書作者確實要我們所推斷的，即約伯在這裡說的事是上帝要他說的，是 從旋風中發出聽得見的聲音以前他必須要說的事。

十三章十三節約伯開始演講時，仍然向他的同僚講話，並要求他們不作聲，我會猜想他們在不知所措的情況下，相當樂于讓步，直到能重新調配他們被擊潰的力量。約伯清楚知道自己企圖傳訊，召請上帝出庭是怎么一回事，令他膽顫心驚。但那不是在第九章折磨他的驚恐（即他會在莫測高深的上帝面前慌亂而又張口結舌），而是勢不可擋的大能，最后他會自定己罪。第十三章的這個約伯，對上帝關心公義信心十足，宣稱決不容『不虔誠的』人站在 面前（第16節）。這個形容詞在舊約通常是形容一個慣于褻瀆的人，而且八章十三節比勒達便是按這種意義使用（譯按︰和合本作『不虔敬』），在那裡它與『凡忘記上帝的人』這用語並列︰請也參十七章八節；二十章五節；廿七章八節（譯按︰和合本均作『不敬虔』）。在亞蘭文中有個有關聯的字則指『背棄』回教者。但在亞蘭文和拉比用的希伯來文中它的意思可能指『假冒為善』（欽定本的譯法）或『諂媚者』。后面這些意義正是當前這上下文中所需要的。約伯斷言︰上帝沒有時間作阿諛者，像那些朋友一樣，但（ 若留意傾聽任何人的話）上帝會尊重真誠的懇求者，像他自己一樣言出肺腑的人。歌底斯博士（Dr. Gordis）從他勒目（Talmnd）引用一個合適的例証，說︰『眾先知知道他們的上帝是說實話的上帝， 是不受阿諛的。』

約伯既在驚駭中瞥見了一位公義的上帝，于是準備好把他的命放在自己手中（14節）並在上帝面前為自己的正直辯護（15節），確信（16節）他的自覺無辜能令他經得起上帝裁判。

（六）

那句常常被人引用的話，就是在這種勇敢的意向聲明中間出現的（15節），這句子在欽定本譯作『 雖殺我，然而我要信靠 』，但是在那些現代的譯本中，通常的譯法幾乎意思相反。我們不容易確定哪一種譯法才正確──欽定本還是現代譯本的譯法。因為二者的譯法都能依憑較早期猶太人的傳統。

廣被接受的希伯來文經文有lo這個字，按這種拼法是『不（或無）』的意思；但邊注（學者們稱為馬所拉學者的附注Massoretic notes；馬所拉學者乃中古時代猶太人的文士和經文專家）有同一個字而拼法稍有不同，意思是『向（ ）；期待（ ）；在 裡面』（to, for, in him）。我們可以把這個和英文的同音異義字像son（兒子）與sun（太陽），或bare（光禿）與bear（承擔）相比。那些現代譯本都仿照這段經文的這一節，指出約伯是從絕望深處喚起勇氣，而且令他在中流突然改變速率，並承認信靠或寄望于上帝，就會減少它對抗的力量。他是向一位對待他仿佛仇敵的上帝懇求（24節），而且非常迫切地懇求，但在他內心深處知道他的祈求不會蒙上帝垂聽。因此︰

看哪， 必殺我；我沒有希望。（標準修訂本）

可能殺我 我還能期望甚么別的呢？（摩法特譯本）

若愿意就讓 殺了我吧；我沒有別的希望。（耶路撒冷譯本）

我已喪失了所有的希望，因此上帝若殺我有何不可？（現代英文譯本）

我並非爭論這篇偉大的演講完畢時，約伯最后的結論會是一種悲觀的結論。但我覺得有一種較為強有力的理由支持欽定譯本的譯法，比幾乎遭所有現代譯本否決（可能引致我們猜測）都更有力。（只有新國際譯本支持它，不過它在注腳中也 出否定的選擇。）『向（ ），期待（ ），在 裡面』這個文本有非常悠久的語源。它是七十士譯本和大多數其他舊的譯本先設的文本。在米士拿（Mishnah，約完成于主后二○○年）裡面也有一段經文，在那裡有兩個拉比在爭論，正像我們今日的情形一樣，關于『向（ ），期待（ ），在 裡面』的文本與『不（或無）』的文本究竟哪一種較可取。但最有深長意義的是那重要的一節（十四14），我們不久就要講到這一節，在這一節裡面，約伯簡略地想知道是否確實沒有來世，而且聲明，假如有的話，不管上帝要多久才答複他，他都會愿意『等候』。在那一觀點上譯作『等候』的那個動詞，乃是與欽定本譯作『信靠』，和標準修訂本以及其他現代譯本譯作『盼望』的同一個動詞。在舊約裡面就整體而論，這個動詞罕見包含『信靠』這強烈的意味，雖然它往往指『盼望』，但在約伯記它大多數都是指它基本的意義『等候』；請參（除十四14以外）六章十一節，廿九章廿一節，三十章卅六節，卅二章十一節、十六節。

因此，讓我們承認欽定本在『然而我要信靠 』這精句中（十三15。譯按︰和合本無此句），是翻譯得夸張了。雖然如此，我們在這一節中，在絕望之外，應另有所見。『另有』這細微差異，藉 加上那個形容詞『別的』甚至可以分給lo，就是『不（或無）』，正如耶路撒冷譯本作的（『我無其他盼望』）。但藉 把\cs16lo這文本，『期待（ ）』，與『等候』的譯法連結在一起，就能更有效地表達其意。雖然約伯此刻並未見到自己死后的情形，這種思想的種子已栽植在他心思裡面，于是在十四章十四節裡他就大聲表達出來，不過，就在那當兒，那話語未說完之前，再次被憂郁吞沒了。我建議把十五、十六節作如下的意譯︰

縱使殺我，我仍要等候 。
只要我確實能在 面前為我的行為辯護。
由于沒有假冒為善的人敢接近 ，
那是我得救的唯一出路。

約伯知道他在一位似乎已宣告他有罪的上帝面前，為無罪抗辯的做法是有危險的。也許上帝會斷然毀掉他，雖然那樣，他除了等候 出現以外便沒有別的辦法了。也許在他要了結此生之前，上帝會答複他。但不論 答複或不答複，約伯必須繼續嘗試與 接觸。在目前把他打倒的忿怒的上帝后面，可能沒有一位公義的上帝，但他必須假定有，而且 會對約伯誠實的談論作出回應。

（七）

這時候約伯顯然已把那些朋友放在一旁，而實際上轉為對上帝講話。但他向他們作了最后的請求（17節），留意聽他所說的。他不會匍匐移動到上帝那裡。他預備好的案件是無法答辯的案件，他知道（18節；這是那些『我知道』之章節中的一節，在第九章末了已加以注意了）他必定蒙辯白。確實不會有任何對抗者敢進一步與他作對了。

在以賽亞書五十章一段類似的經文中，先知以賽亞對因上帝之故而被擄，長期受痛苦的以色列說話，他看見以色列獲辯白的時候臨近了（第8，9節），並要求世人提出反駁；以色列非但不是被上帝咒詛，上帝自己將要使她的痛苦止息，並且使她能再次在輕視她的萬國中抬起頭來。以賽亞書的這一段經文，聖保羅在羅馬書八章卅一節及以下各節依次地把它連接起來，他在那裡表揚基督徒那不能動搖的信心，基督徒知道上帝是『幫助我們』的。『誰能控告上帝所揀選的人呢？』不很久以前，我們已經看見這樣的確信，如何被像約伯朋友那樣的人，或像柏恩斯筆下的假聖人那樣的人，使人作嘔地加以過分曲解。他們太容易斷言他們是上帝最喜愛的人，他們不可能做錯或說錯。但先知以賽亞和使徒保羅都不是對沐浴于自滿陽光下的人講話，而是對已經歷、而且仍然在經歷逼迫幽谷的人講話。這是因為在他們自己裡面沒有甚么可以信賴的，傳道者和寫信者都要他們的門徒舉目仰望他們能信賴的那一位，仰望會搭救他們脫離異教徒輕蔑的那一位。

約伯當然不是處于被擄至巴比倫的景況，也不是處于羅馬基督徒的景況。他對于自己仍然有太多的自信。但他比那些安逸自在的朋友更接近上述被擄或受壓迫的情況。在爐灰堆上的這個人逐漸掙扎，經歷一個試煉時期，進到對上帝並對自己都有了正確見解的地步。仍然有一段長久的爭戰在他前頭，但在他的探索中並不是從他周圍那些人得到支持和了解，而是受到不斷責 。他的信心仍是斷斷續續的，但比那些朋友的信心，則堅強千萬倍了，因為他們要小心保護他，他卻能與上帝角力。他不信他不會被判無罪，而想到他們從被他驅逐的地方返回，又奉他們虛假之上帝的名宣布有罪的裁判，便突然驚慌起來。若他拚命設法要接觸那位真正的上帝，而他看來就要抓住之際，他們再度針對他來說教，使他無法忍受的話，他寧愿當場氣絕而死。他們必須讓他有機會為自己的清白向上天抗議，因為那可能是他最后的機會。 《每日研經叢書》


約伯記

約伯記第十四章

你要驚動被風吹的葉子么？（十三20-十四6）

（八）

約伯告訴了他的朋友他要做的，現在他就去做了。我們幾乎能見他轉過來背向他們，挑戰地向天舉目。他向上帝承認，他對 感到憤恨；但上帝只要給他某種表示顯明 不是有意貶抑他，而是有好的理由虐待他的話，他便愿意咽下他的憤恨。這是他在第九章末了作過的同一請求，但這一次所包含的更加苛刻。在九章卅二至卅五節，他哀傷地想知道是否可以找到一個裁判員，確保上帝不會用 占盡優勢的能力去捉弄約伯。在這裡，在十三章二十至廿二節，約伯請求上帝立刻打破 的緘默，除去 神聖的裝飾出現在他面前。假如他們之間的爭論要解決的話，那么或者上帝必須公開控告約伯並讓他為自己辯護，或者 自己沒有推托，必須準備答複約伯所加于 的控訴。

但上帝兩樣都不做，在 那一方面，那不休止的緘默繼續下去。因此約伯不得不再次對 空虛的空間講出他的懇求。開始時所生的勇氣仍然支持鼓勵他，而在他說完以前，又再次被籠罩他的悲觀（自從他那些悲劇出現以來）壓下去了。他只能再次推斷他無法逃避其注意的這位上帝，並不認為自己要同樣受製于正當和公平的處事法則（他對他的受造物所要求的）。這是他在十三章最后幾節和十四章全章發展的結論（這是我在較早之前形容為人控告上帝的案件）。

他以一系列的問題開始，使我們聯想到他在第七章和第十章詢問上帝的那些問題；不過，那是有差異的。在約伯的話語裡面仍然有鹵莽和諷刺，但已沒有前頭這幾章所特有的無禮譏刺，也沒有在后者中領他失迷的任何瘋狂的推理。誠然，他的第一個問題（十三23）便隱藏了一個事實︰他不承認他曾犯過罪。它決不是一種痛悔的認罪，就我了解的，它也不是像七章二十至廿一節和十章十四至十五節的那些假認罪。約伯真誠地想知道他有多少次墮落並墮落到甚么地步。這可能因為他確信這答案會判定上帝刑罰他過于他該受的做法是有過失的，而且顯示出他若有任何冒犯之處，上帝這樣待他也是非常失當的。但他現在（即使太遲而且短暫）起碼放棄以完全人自居，而且重新審視自己以往的生活方式，就是直到目前為止一向太過自豪的生活方式。若把誰是誰非列出『資產負債表』的話，目前不再是上帝那一邊全是錯的而約伯那一邊全是對的了。

那么約伯準備走向上帝時，為甚么上帝那樣堅決拒絕朝他那個方向過來呢？為甚么上帝不明明的答複他，反而避開他，並對待他如同 的仇敵呢（24節）？上帝為甚么侵擾、追趕已經脆弱得像風中一片葉子、並無助得像躺在地上的碎 （25節）的人呢？上帝為甚么這樣專于記錄約伯的罪行，過了這么久之后還跟他算他年青時輕率言行的賬，而這些言行並不比別人嚴重（26節；請比較詩廿五7）？最后，上帝現在為甚么給他上了木狗，並不放過他，像個獄吏給犯人圈定活動范圍呢（27節）？這一切對約伯來說都毫無意義。仿佛他比朽木或虫蛀的衣裳都不如，只好被踢開或拋棄。

（九）

稍為用心加以審查這些問題，便可以看出這不是任何人可以詢問上帝的適當問題。的確可以說，約伯還不愿意把他的自主權交給上帝，他並不比他的朋友擺上的多。他比他的朋友更懼怕上帝，但他心目中的上帝也委實太受限製了；受他自己的苦惱所困。這是真的，甚至當他擴大他的控訴，包括別人和他自己，他的想法也是如此。因為在約伯心目中，當他在十四章為人的軟弱和有限，抒發出動人的哀歌時，主要是想到受苦的人類。約伯忘記了第十章（8節及以下）他那簡短、卻輝煌燦爛的頌詞，上帝如何細心創造他並慈愛地看顧他，現在他卻情緒低落，詳述人生的短促和愁苦，那就是他不變的命運。

十四章開始的那深刻美妙的幾節，並不給我們有多少安慰。它們表達的傷感，在舊約裡也不是獨一無二的。我們立刻便想起以賽亞書四十章六至八節那裡說︰『凡有血氣的，盡都如草』，它們會枯干，然而『我們上帝的話，必永遠立定』；或想起詩篇一百零三篇，在十四節及以下那裡說，人的『年日如草一樣』，又『如野地的花』，是與造他的主作對比的︰ 的憐憫是『從亙古到永遠』的。然而與我們這裡的經文比較起來，那些都是相當積極肯定的語句，把我們的思想從我們自己的短暫，轉到上帝的永恆，惟獨在 的永恆中才是我們的盼望。我們要留意聽一聽那色彩沉郁的詩篇九十篇那裡有更適當的對應。在那裡（5，6節）人再次被比作很快就會被割下而枯干的草，但（9-10節）主要的思想是有關上帝的忿怒，他們須在上帝的忿怒中度過分配給他們的短促日子，和 使他們要忍受的愁煩和困苦。

但詩篇九十篇要比約伯更加樂觀。雖然那個寫詩的人祈求上帝『轉回』（13節），並憐憫 的子民，但約伯只能懇求上帝『轉眼不看』 所造的那些軟弱可憐的人，使他們在勞苦的日子完畢以前可以享受一點安息。而那詩人在等候一位嚴厲的上帝顯露出 較仁慈的面容時，他能鼓起某種喜樂和期望的感覺；而約伯則只能對他要應付的上帝（堅持要這樣嚴厲對待可憐的受造物如人類）感到驚異。約伯此刻已忘了那善良且公義的上帝臉孔，那是他最近驚懼中瞥見的；現在他眼前只有荒謬。對上帝的偉大他是不懷疑的，但他簡直無法領會這樣一位上帝，竟給 所造的人這樣短促、令人反感、如畜生般的生命。

甚至人在道德方面的不潔都沒有忽略 這在約伯看來是從未有過的。現在他的心情比較冷靜，容讓自己承認不只是他，而是所有的人都是敗壞的。但他並未進一步以人類生存不斷受折磨的這一點作為理由。人的不完全，像他的脆弱一樣，是他有限的一部分，而到那種地步來說，是創造主的錯，不是人自己的錯；或者，這絕不是對人在上帝統管下所受的苦與奴役，間接作出的解釋。

（十）

從約伯對人類處境可悲的分析中，很容易找到漏洞。在他的分析中（正如在第十章的情形），何處提到生命的美物由一位慷慨的造物主傾注予眾人呢？何處暗示幸福是人從最沮喪的環境中為他們自己用戲法變出來的呢？還有，哪一種幸福是他們最可夸耀的呢？或者從另一面來看，人豈有認識到（例如，在創一至十一章中所認識到的）人的驕傲和背叛造他的主的恐懼，是與他現在身處的危險情況有莫大的關系呢？令我們寬慰的是︰約伯很少說到人的不完全和他自己的罪，但那是絕對不足夠的。那分析太一面倒了，甚至就舊約來說，把 重點過分放在上帝對一切的責任，和人毫無辦法以自救這一點上。

盡管如此，我們不應該批評太多，免得無意中向那些朋友靠攏，並犧牲約伯以証明上帝無罪。假如上帝能忍耐 這抱怨的仆人這么久，我們怎能急躁呢？我們必須堅決照 去作，即使看來可能很困難。而且到末了，上帝可能對約伯作出有利的宣判，約伯這段慣例敬虔的言論，有指控上帝之處，像那些朋友對約伯所作的一樣過于迫不及待要去壓製對方。對大多數人類來說，人生正如約伯這裡描述的︰軟弱、敗壞、易于腐朽，為糊口而不間斷的操勞，疾病與不幸，命運當前，毫無改善的機會，不由自主，而死亡迅即了結他們無常的人生──這些豈不充分表明那就是他們一切的希望么？

然而上帝容許這些事情存在﹗我們尋求微不足道的解釋，但那些解釋可真正令我們滿意嗎？對人生巨大的苦難，有時我們不該全力抗議嗎？我們能否捫心說，約伯在這裡，盡情蠻橫無禮，最后只留下冷酷和無法理解的忿怒？他豈不是至少此刻道出了眾人的心聲么？還有最后一種想法︰我們若不追隨上帝這個絕望的仆人（進入他被上帝棄絕的幽暗中，在那裡再聽不到神聖的聲音，只發現人苦毒和淒涼的眼淚），上帝自己對我們會有任何尊重么？這豈不是這卷書的教訓之一？即除非我們照我們所能的這樣去做，否則上帝的光最終破曙時，我們必然感覺不到那光的溫暖。

人若死了，豈能再活呢？（十四7-22）

（十一）

約伯第一個回合末了一篇言論的最后部分，暫時獲得另一個希望的遠景，但剛瞥見就消失了，漆黑而又可怕的悲觀再次臨到他。那遠景與他死后幸存的思想有關，當他體會到他這樣冥想是在追求海市蜃樓時，那幽暗又回來了，也許甚至比從前更加濃密。

一棵樹被砍下來，並非死了。它不能再長到從前的高度，枝葉也不複以前茂盛；然而從它腐爛的殘干，土壤若有足夠濕氣，當一切似乎都已喪失時，突然會有新的嫩枝長出來。但人連半點希望都沒有。死亡，對他來說，是完全消滅。他像干旱時日益縮小的湖，或逐漸隱沒的溪流，消失了。約伯先前曾經渴望死（在舊約時代非常罕有），因為死會令他脫離不斷折磨他的痛苦和驚惶，並脫離那使人遭受痛苦和驚惶的上帝（請參三21及以下；七15-16；十18及以下）。像這樣壓迫約伯的思想，死亡所指那『永不再』的意思便十分清楚了。等到諸天都不複存在時──諸天在希伯來文的隱喻中，其持久性一點也不比永恆的上帝弱（請參詩七十二7；八十九36-37；一○二25-27）──他也不會從他最后一次睡眠中醒過來。

我憶起蘇格蘭中古時代詩人唐巴爾（William Dunbar）美妙的詩詞，並詩詞中顯著的拉丁文疊句（『死亡的恐懼令我不知所措』）︰

我曾經壯健而又快樂，
現在困苦而又患重病，
變得虛弱毫無氣力︰
死亡的恐懼令我不知所措。

我們的賞心樂事全是虛榮，
這虛假的世界只是短暫的，
肉體是脆弱的，自力更生是空想︰
死亡的恐懼令我不知所措\cf0。

世間樂境無一可靠；
好象風搖動柳樹，
也搖動這世界的虛榮︰
死亡的恐懼令我不知所措。

現在抓住約伯的就是這種恐懼，不只是召喚來到時對于所要臨到『我』的那種自私的恐懼，而是在內心深處中那種下沉的感覺，即生命（我的生命，你的生命，任何人的生命）變得毫無意義；生命，實際上像馬克白（Macbeth）在他崩潰時，最后那一刻見到的︰

……一個走動的影子；如可憐的演員，
在舞台上或高視闊步或消磨時間，
然后便寂寂無聞了︰它像痴人說夢，
充滿聲音表情，
卻毫無內容。

複活信仰的安慰，製止不了唐巴爾和莎士比亞寫出這些憂郁的詩句。我要指出，這也不是我們埋首于基督徒的虔誠所在。約伯活 時並無死后的盼望，像耶穌在第三日複活時，釋放給世人的盼望。但像我引証的兩大詩人一樣，我們必須知道這種盼望是難以証實的。誠然，我們若想置身于約伯在這漆黑的一章中的情況，只需環視一下，看看我們同時代的人，對死亡持怎樣的見解。死亡的恐懼並未被逐離我們的社會。我們若以為引用一、兩首複活節聖詩，便會把死亡逐離我們心坎，那是自欺。因此讓我們老老實實承認，我們非常了解約伯在這裡所指的意思。

（十二）

這便應該給我們作好準備，看他在十三節以下推測自己僥幸存活所得的。以嚴格的話來說，約伯並不期望有永生（按基督徒所想的意思，只求上帝介入希伯來人所理解的死亡過程中）。像其他古人一樣，他們堅信人死時，身體某一部分在陰間只存留一個短暫時期，大抵直到他們的身體在地裡化為灰塵之時。只有到那時候整個人最后才不再存在。

所以約伯請求上帝到陰間\cs8（Sheol）來看他時，並沒有考慮到靈魂不滅。雖然如此（而且又是他那個時代的人最大膽的），約伯現在是刺穿那死的無（no），而要求一個從上帝而來的有（yes），這個有對他即將完結的短促而又痛苦的生命，不單只賦予短暫的意義。我們若搖頭，並可憐約伯不像我們對死后生命有充分信心的話，便不會領會那深刻動人之處。他其實是為他所屬的那個時代，往黑暗中，真正卓越非凡的縱身一躍。

在詩篇中有幾段經文，在那裡那些有病而又痛苦不安的人，懇求上帝拯救他們脫離陰間（例如詩四十九15）。當信徒閱讀舊約，把它們看作複活節信息去解釋時，他們幾乎把它們誤解了。在他們原來的背景中，他們其實不過是深切祈求不致早死。這種情形在第一一六篇的詩篇中就說得很清楚，例如在八至九節，一個往昔曾受苦、現已康複的人，感謝上帝救他脫離死亡臨近的威力，以致他能在殿中，出現在上帝面前，置身于其他敬拜的人中間。約伯的懇求要比這種祈求更進一步。他知道他接近死亡，而且沒有甚么能阻止死亡，然而他能請求目前不聽他呼求的上帝，定一個至終會留心聽那些呼求的日子。他被這將來的遠景吸引住，以致把承認他無罪的事都忘了，幾乎接受自己為有罪哩。他切愿的是上帝至終的介入，為了這一點，要他等候多久他都愿意（請參十三15）。上帝將要使他死亡，並把他隱藏在陰間，使他離開 的面，但他期待有一個時候，同一位上帝會想起他（請比較創八1），招呼他來，撤消對他的指控，把他的過犯包裹起來，再次向 從前那樣以愛創造的人施慈愛。

這一段飛馳的想象力令人驚異，與它最接近的經文，是詩篇一三九篇八節，在那裡寫詩的人表明他的信心，即使他在陰間\cs8，他的上帝也會在那裡找到他。這種信心，也突破了那個時代一般的理解（例如，請參詩八十八10-12），說上帝並不干涉發生在陰間\cs8的事。但約伯，和詩篇一三九篇的作者，都沒有作進一步的推測。特別在約伯的情形，也沒有任何人間複活的思想。他實際上只表達了他的渴望，即他與上帝之間的爭論，有一天可以和平地了結，而且這種渴望是如此熱切，以致他甚至準備不讓自己身體的死亡妨礙那一天出現。

（十三）

那種渴望雖然熱切，卻不能保持。約伯的名言︰『人若死了，豈能再活呢？』（14節）最后的分析，是最意氣消沉的詞句。這句話要求答案，卻同時由約伯自己作了否定的答複。有一天，他在陰間驚訝的看見，上帝最后會廢除對他一切的控告，都在十八節那個非常強烈的『但』字（譯按︰和合本未譯出，應譯為︰但山崩變為無有……）之中化為烏有了。甚至那似乎富持久性的自然世界也難逃朽壞的命運。山嶺可以崩裂瓦解，盤石可以從原處挪開，河水逐漸（但必然）把石頭侵蝕，並把河床泥土沖走。照樣，上帝磨蝕了所有人類的希望。 堅決要這么做，而且總是必得照 自己的方法去做。

約伯在他有增無減的絕望中，甚至譏笑舊約的人所堅持的指望（即他自己雖然不會活下來，但他的名字卻會繼續在他的子孫中存留，而且藉他們的成就受人記念和尊敬）。大概他們也會使情況更惡化，並只能重演他的失敗。那失敗，以及隨 失敗而來的痛苦憂傷，是任何人都一定知道的。這樣的絕望，在我們現在的時代，早就不跟上帝扯上關系了。可是約伯沒有選擇余地，他就這樣把上帝置于被告席上。 沒有垂聽 的受造物的呻吟，而且 也不顧念。當然，假如約伯的經驗可以當作審斷基礎的話，那么就是上帝進入拳擊場跟 的受造物對壘。人的生命不是別的，只是一場冷酷的鬧劇，除了上帝，誰能負責呢？那是由于所有有效行使的權力都在 那一邊，而不在人這一邊。

知道這卷書的作者不讓約伯留在這種淒涼的心境中，令人不禁舒了一口氣。當然，他到處都留下伏線，暗示約伯至終會走上與上帝和好這條路。不論如何，多虧作者認真面對這要命的思想，就是他使約伯在這一刻的辯論中，深植在我們心中的。我們不必要人提醒我們，那存在于我們世界的一切邪惡和悲劇，正像存在于約伯的世界一般。但我們能譴責這一切，是由于人的背逆和罪惡，抑或轉而指摘魔鬼呢？我們豈不應把部分原因歸咎于上帝么？天曉得 應許的國在哪裡呢？全能的 要何時才聆聽 那些被壓迫之兒女的禱告，並有所行動呢？想到這些問題，借助古時 這個沮喪卻實事求是的仆人，你可以斷言︰的確有實情是上帝要答複的。 《每日研經叢書》


約伯記

約伯記第十五章

第二輪爭論

以利法

你是廢棄敬畏上帝的心（十五1-16）

三個朋友中，以利法堪稱是因約伯而最受委屈的一個。在四、五章，他第一次發言時，曾真誠地設法同情約伯，並鼓勵他不要直接從他自己的過錯尋求他受苦的解釋，但人類在普遍不完滿的處境裡，人一生下來便得與苦惱共存。他得到含糊而不受歡迎的回應。約伯非但不采用一般慣常的程序，在禱告中謙卑歸向上帝，反而為他所遭遇的事堅持要譴責上帝，而且是激烈地譴責，為 他自己的無辜而到了不可收拾的地步。那從前為他所喜悅、被視為志同道合的人，在他看來，人類的不幸中，約伯已得到過于他所應得的，如今令他懊惱的是︰這人卻變成了叛徒。當然，在他看來現在已很清楚︰假如有一種案例，是要應用傳統的報應教義的話，那就是約伯的情況了。因此他第二次發言時，我們發現這個年老的哲人，起初曾勇敢地對正統智慧的嚴峻表露不滿，現在卻對它采取像比勒達和瑣法同樣狂熱的態度，並與他們一起定約伯的罪。在十三章，約伯那樣不領情而又冷酷地輕視他們出于善意的忠告之后，那是他們僅余的武器了。

（一）

以利法的話分成兩部分，第一部分（1-16節）他攻擊約伯本人。他不再稱贊約伯從前有品德的生活，並以新的確信代替，即約伯放肆的話正預示在他裡頭根深柢固的邪惡，只是現在才表露出來。約伯不但是個夸夸其談者，還是個暗中破壞宗教所代表的一切的危險人物。他聰明，但無智慧，如此這般宣稱是自欺的。約伯曾否像伊甸園的亞當一樣，以為自己有一條通向造物主的『熱線』，而且私下知悉只有上帝才擁有的知識？（在第7節以利法心目中可能想到創世記那個熟悉的故事，更可能他暗指頗不相同的說法，也許是異教的，保存在以西結對推羅王帶譏刺的哀歌中︰特別請閱結廿八12-15。）以利法本人和智慧論的許多其他教師，都比約伯年紀大而更有智慧。約伯為甚么不肯如他忠告的在上帝面前悔罪，不肯如他力勸的受豐富的安慰呢？他在唯一可能帶來幫助的地方發泄個人憤怒和怨恨，又希望得到甚么呢？

這時以利法回到第四章他告訴約伯那個異象的經驗中。藉 那異象，連同一種使他毛骨悚然的力量，導致結論︰上帝並沒多大理由要去信任 天上的臣仆，更沒理由信任 在地上所造的人。他們的壽命與 的永恆比較起來，不過像蠹虫壽命那樣短促。以利法與約伯對抗之初曾講述這異象，目的是要安慰約伯，使他想到自己在痛苦與不幸中並不孤單，所以他應當像他以前許多受不公平對待的信徒一樣，把自己投入上帝的憐憫中。可是以利法在這裡說到這個異象時，它只成了咒 約伯的一個附加理由。當然，約伯現在是那真理活生生的証據，而且是敗壞的人類當中一個特別的壞榜樣，竟欣然喝罪孽像喝水一樣。

（二）

以利法所說的幾點是有確實根據的，反映出我們自己對約伯狂妄的話震驚的感覺。許多時候我們曾用『褻瀆』這個詞來形容這感覺，而且要極力掙扎才想起約伯其實是個無辜的受苦者。因此我們也許不必太急于偽裝虔誠地責難以利法。我們要特別注意以利法在第七節及以下各節（像瑣法在十一7及以下一樣）所發的諷刺問題，並非全部與上帝（在卅八章）將親自對約伯講的話不同。這裡有一種反諷的意味。

雖然如此，要承認的是，以利法的苛刻和偏執是令人吃驚的。難以想象四、五章那個和善的勸慰者（雖然他有時可能自大而無機智），竟能這樣徹底改變宗旨，那幾章中那個古怪的懷疑者怎么能這樣全心全意在第八章出現比勒達那一邊，那個武斷的『想當年』的宗教擁護者，眼中只有好人和壞人，沒有居于兩者之間的人。他的自尊已受了這樣嚴重的打擊，除了個人的報複心以外，記憶與情感全起不了一點作丘對屬于古代的一個關顧工作者來說，讓那種情形發生是不可饒恕的。

在這種特殊的對抗中有另外一種反諷，它對于約伯的不信任的反彈力，不下于對以利法不信任的反彈力。我們覺得譴責約伯較早以前誤解以利法的目的是對的，他在第六章蠻橫地攻擊以利法並他的同來者，說他們不是他的真心朋友。約伯在最近一次發言中似乎改變了立場，采取了以利法的想法，盡管只是作出了部分改變（請參十三23，十四1，十四4）。他不早些這樣作，多么令人難過﹗他這樣作時以利法竟未注意到，這又多么令人難過，他的耳朵只聽到約伯較粗暴的話﹗在許多人的爭論中，這種情形在宗教范圍一如任何其他范圍一樣，是多么典型啊﹗約伯和以利法為甚么這樣固執地不肯承認他們之間共同的基礎呢？我們今天在所堅持的各種不同信念中，為甚么常常重複他們的錯誤呢？

惡人的一生在痛苦中打轉（十五17-35）

（三）

以利法言論的第二部分（17節及以下各節），指約伯屬于惡人一類，便詳盡地描述惡人的極大痛苦和他們的命運。他給惡人下的定義，是指會在全能者面前『扮演英雄』（25節；標準修訂本作『蔑視』），並膽敢向 挑戰的人（譯按︰和合本作『以驕傲攻擊』）。這樣厚顏無禮的言論，勢必給他帶來內心的混亂和焦慮。既然要動武，便注定給追捕和劫掠，他將驚恐不止，自食其果。而他所恐懼的準錯不了。他既被講求禮節的社會放逐，便不會有恆產，且無處扎根。像被火燒或被風摧殘的一棵樹一樣，他會被毀壞，並因他行事虛謊，又與邪惡有害之人同 而全然被剪除。

報應的可怕意象，並非時常一致，但大意是清楚的。約伯由于攻擊天道（providence），他已經歷他應受的身體上和精神上極大的痛苦。除非他立刻放棄與上天對抗，否則便會引致苦毒和災害的結局。但值得注意的是︰那個『除非』簡直是不可能的。只有卅一節（『愿〔這樣的人〕不倚靠虛假』，和合本譯『他不用倚靠虛假』）響起警告的語調。實際上，約伯的劫數已定了，對于其他的人，他們若是聰明的話，就要謹記他命運的教訓。

（四）

以利法以他特有的方式（請比較四8），要我們相信，他發現了他闡明的在人的經驗裡一貫運作的原則。他並不是要說服我們。我們更可能同意約伯在十二章六節的評價，即『強盜的帳棚興旺』。這並不是揚棄以利法的想法（即有關列祖之純粹而未受當代異俗概念影響以前的教訓，18，19節）。它只是作現實的描述而已。在人的一生之中顯然是種甚么便收甚么；許多害人、破壞的行動和習慣，無可避免地引致悲慘的后果──必然臨到那樣行的人身上。以色列的智慧教師全都知道這些，正如箴言任何一章所証明的。但我們從觀察所得的事實卻不是這樣︰惡人並非今世總得到他們應得的報應，甚至一般情況都不是這樣。反而他們在他們的邪惡中，往往順利滿足，『繁茂如一棵青翠的月桂樹』，正如詩篇卅七篇卅五節祈禱書版本所說的。箴言的信念，並未能阻止希伯來人常為這事憂慮。它的確使他們滿有憂慮，悉如義人受苦的情形一樣。舊約充滿令人氣餒的忠告，勸信徒不要因惡人『心懷不平』（詩卅七1）；請也參詩篇四十九篇和七十三篇。而對我們的口味來說，作者禱告叫咒詛臨到他們，實在過密，這表示他們的興旺如何令作者苦惱，正如一○九篇『咒詛詩篇』中的情形一樣；請也參詩篇一三九篇十九節及以下各節。

若認為所有這些章節都是存有嫉妒和報複心，未免有欠中肯了。其實它們大多數都是熱切的禱告，愿公義可以付諸行動，並見公義在眾人中間實行出來。我們若胸襟寬廣，可能同意以利法所分享的禱告關切的事。但我們不能作為定論。他那長篇而富攻擊性的演說中甚至比詩篇一○九篇更厲害；因為它特別針對一個人，並非單單針對一個階層的人；而且它是針對那個人而不是針對他公開的行動，它針對他所說的話。為了這篇惡意的演說，我們不敢提出任何放緩的抗辯。此外，考慮到他上次發言以來，主要的神學理據轉移了，這篇演詞變得偽善氣味十足。為了確保遺留下來的既定宗教利益，一個自大卻和藹老邁的智慧教師第一次發言時，幾乎像十四章的約伯那樣采懷疑的態度，現在已經使自己變成了懷 惡意及仇恨的假聖人。我們看他以為自己正盡上帝指派的職分時，無法不嚇得全身冰冷；我們見他兩個年輕的同伴，竟公然樂于步他后塵時，就更加嚇得全身冰冷了。 《每日研經叢書》


約伯記

約伯記第十七章

現今，在天上有我的見証（十六18-十七16）

（四）

我們從這篇言論的頭一部分，看見一位好逼迫而又難和解的上帝一系列貶抑人並消滅人的圖畫，甚至在第九章裡，對一位懷惡意、使大地遭災、又加以譏嘲的上帝放肆猛攻，都難以比擬。可是約伯，正如他那時作的，我們發現他頃刻間不知何故，突然看見他心目中的上帝那些歪曲、懷 敵意的特色全都瓦解，而且有一張友善的面孔出現了。那個差不多陷于褻瀆上帝的絕望中的約伯，剎那之間被提升到極度的確信中。

正如創世記四章十節，無辜的亞伯的血哀求補償，或如以西結書廿四章七、八節，巴比倫那些被害者的血催促上帝向那城施報一樣，照樣約伯在這裡想象他死后，他的血會把要辯白的、默默的懇求帶到天上去。在創世記，亞伯的血發出『聲音』，從地裡哀告，但在以西結書，說因巴比倫所流的血在光禿禿的岩石上沒有被掩蓋，使人更容易看見並聯想起她的罪行。約伯利用第二種概念，預見自己忽然暴斃，而叫大地不要遮蓋他的血，以免消除他遭不義謀殺的証據。他的『哀求』一定要被聽到。（順帶一提，『哀求』在許多聖經段落中包含的熾烈情感的深度，是值得研究的；請參創廿七34；出二23，三7；斯四1；詩一○七6，一四二5-6；並且比較路十八7）。

約伯對立即獲得辯白的要求，並不那樣樂觀。只有當他死了──而且死在上帝嗜殺的手上──那個奇異的人物（他在九33稱為『聽訟的人』，而且在十九25會稱他為『救贖主』，但在這裡他給的名字是他的『見証人』）才會到達現場，為他的案件辯護。譯作『我的中保』（十六19）那個名詞在亞蘭文較為人所熟悉，而且意義正與『我的見証人』相同；請參創世記卅一章四十七節（伊迦爾撒哈杜他和迦累得）那裡，這兩個詞都屬同一地方的兩種叫法。但『中保』含有非常細微的差異。希伯來人的法律訴訟程序中，並沒有像我們所意會的檢察官和被告律師。被冒犯的一方自行起訴，被控訴的一方自行為自己的案情辯護，雙方召喚所需要的証人。雙方証人不只宣誓作証，他們也實際參與宣告有罪或証明無罪的工作。

辯方証人站在被告右邊，是解釋詩篇幾處提及上帝出現在敬拜者右邊的一個事實（例如十六8，一○九31）。因此以上帝為『見証人』的隱喻並不是一件新奇的事。請也參詩篇一四二篇，在那裡詩人徒然向右邊觀看，發現無人留意他，而要『哀求』（第5節）主作他的避難所。

所以約伯環視周圍，發現他的友人公然譏誚他，而且他知道自己的日子（奇怪地經文作『幾年』）已被數算過了，在他走上那往而不返的旅程之前，已剩下很少時間了。他在今生不會複元了；他的『心靈消耗』（十七1；也許新英文譯本的譯法較佳，由于約伯此刻被背在信心的翅膀上，而譯作『我的心困惑煩擾』）。墳墓已為他預備好了（科威德勒〔Coverdale〕譯作︰『我現在接近死亡之門了』），而且走向他毀滅之路，他只聽見往昔志同道合的人嘲笑的咒詛聲（十七2）。

然而他心目中也看見將來在天上的巡回裁判，在那裁判中他自己不會（唉﹗）在場。但在上帝坐上法官席時，另一位上帝會為他說話，而且比約伯所曾說（就是他要說）的那些事要說得更好。他現在向那一位上帝吐露出他焦慮而滿了淚水的禱告，就是 會為他從另一位上帝那裡贏得他應得的裁判。十六章廿一節下半節，應更正確地譯作『如同人為自己的友人懇求一樣』（耶路撒冷譯本，新國際譯本）。約伯的要點是︰倘若一個普通的人在地上的法庭中，能為他的友人贏得公平待遇；則上帝在 自己的天上法庭中為他爭辯，又怎么會不及地上的情形呢？

（五）

舊約神學的吊詭沒有比剛才提到的那一節所表明的情況更劇烈了，我把它移譯如下︰

……愿 （上帝）可以為一個人向上帝抗辯，
如同一個人為他的朋友抗辯一樣。

第二句末了加上『向 枉他的無論是誰抗辯』，其意義就變得非常清楚了。上帝 枉了約伯，而且只有上帝能糾正錯誤。所以約伯要吁請上帝，以一種使我們感到非常不安的方式對抗上帝。但我們在這卷書前面已見過了，神性的矛盾，是由實際觀點產生的，就是不怕把善惡都置于上帝直接旨意之下。而且我在前面已經提過（請參一6-12的注釋──約伯敬畏上帝豈是無故？{\LinkToBook:TopicID=105,Name=約伯敬畏上帝豈是無故？（一6-12）}），我們自己在危機時刻，更可能同樣會有懷疑。無論何時，我們不經意把我們小心謹守的神學言辭說溜了口，以及在挫折中，為臨到我們的怪責上帝時，我們便是與約伯和舊約許多大聲表示抗議的人到了同樣的地步，他們知道誰掌管他們的生命，所以可能譴責 ，也可能贊美 ；而 不同在便憤恨， 同在便感謝。也許受他們影響，我們不應該在我們勢必遭受這些挫折的時刻感到羞恥。也許一位令人愉快、不矛盾、且從不犯錯的上帝，是一位太小的上帝，是一位不勝任的上帝。

如果接受這一條神學路線，給讀者的印象是太冒險的話，且容我嘗試另一條路線，就是第九章末了關于『聽訟的人』那段落，是我已嘗試過的。在這裡，約伯從一位全聾的上帝，飛奔到一位會答複他絕望的禱告的上帝那裡，它最深的意義見于約翰壹書二章一節所論的信心︰『在父那裡我們有一位中保，就是那義者耶穌基督』；或如希伯來書九章廿四節說的，基督已進入天堂，『如今為我們顯在上帝面前』；或如羅馬書八章卅四節說的，無人能定我們的罪，因為基督耶穌『已經死了，而且從死裡複活，現今在上帝的右邊，也替我們祈求。』在這些基督徒愛讀的章節中，可能容不下一個人對自己的義有約伯那樣堅強的自信，但他們豈不以他們自己的方法，鼓勵心裡作難的人求告上帝，為他們在上帝面前爭論他們的案情，並為他贏得『公義』么？基督教的上帝豈不也有張力么？無論何時我們禱告，我們豈不是（按一種比我們可能想象得到還更加真實的意義）從一位上帝逃到另一位上帝那裡，正如約伯在這輝煌的章節中這樣不屈不撓地表現的么？

（六）

到了十七章三節約伯的希望開始消失，他的信心動搖了。但在他再次被悲傷憂郁籠罩以前，他要求一種征兆，在他死前給他一個憑據，使他得 某種保証，以便在將來的審判中，會被宣告為無罪。摩法特（Moffatt）適當地掌握了這一節的意義，縱然是有幾分隨意︰

要給我保証你自己會照 行；
此外還有誰會允準我控告你呢？

這請求當然是徒然的，若蒙允準的話，他的掙扎當場就會過去了。他那位善良的上帝便會親自出現，他也自由了。（在賽卅八14-15有部分類似約伯的請求，在那裡希西家王快要死去，他求使他生病的上帝作他『安全的保障』，譬如給他複元的保証；在欽定本譯作『為我擔保』。那是禱告蒙應允的例子。）

這時約伯又想起他那些朋友。他們被恨他的同一位上帝蒙蔽，他們簡直不給他任何幫助保証；而且他也希望他們會因此受刑罰。摩法特第五節的譯文又比標準修訂本的譯得好些，他的友儕是︰

像一個邀請朋友宴飲的人，
竟讓他的兒女飢餓﹗

當他詳述他們對他所持的藐視，而似乎周圍人人都這樣時，他的困惑只有加增，還有更多的淚水在他眼中涌出來。無疑世上必定仍有一些是非感強的人存在 ，他們對臨到他身上的事會驚駭，而他們無論在何處，都會設法注意良善不致被人踐踏在腳下﹗在某處必定有人像他一樣，持守他們的正直；但不像他自己，他們已得到他們當得的報償﹗

然后約伯（第10節及以下各節）在最后一次挑舋的行動中，叫那些朋友和所有像他們的人都回來，盡量用他們最惡劣的手段攻擊他。他的路程已走完了，他們也已成功地把光明化為黑暗。他已經在陰間預定他的睡處，而且將要與他素未謀面的親人（就是『朽壞』和『虫』）結識了。現在所剩下來的一切，就只有他破滅了的期盼，連同他自己，一起進入塵埃之中了。

約伯第四次言論的最后幾節，與十四章那悲哀的經文都出于同樣的心情。死亡在人類的希望和渴望上頭寫下否定記號，他初次清楚理解到那威力如同在他面前把門砰然關上。記錄在他第一回合的言論中，那種迎接死亡、哀怨而又的確令人氣惱的語調（請參三20-22，七15-16，十18-22），現在差不多沒有了，在那裡，他更關心擺脫上帝的注意過于尋求 的仲裁。在那耗盡一切精力的探索中，它迅速成了唯一一件他看重的事，死亡成為了障礙，而不是退路。 《每日研經叢書》


約伯記

約伯記第十八章

比勒達

難道大地為你見棄么？（十八1-21）

約伯開辟出神學和經驗的新路徑，時而懷 榮耀的盼望，時而陷入最深的幽暗中，那些朋友則以更急促的步伐進入他們傳統信仰的避風港裡。比勒達被約伯針對他們的難堪的話激怒了。在十六章二節，約伯稱他們為『坎坷的安慰者』（譯按︰和合本作『安慰人，反叫人愁煩』）；在十七章四節，他曾指出上帝使他們沒有悟性；而且在十七章八節及以下各節約伯實際上等于說，他們並不屬于真正的義人；若那些義人真的存在的話，他們定會對上帝向他所作的事感到震驚。這在比勒達看來，是把真理翻轉了。上帝並沒有撕裂約伯；是約伯把自己撕裂。他請求全世界為他停頓下來，並且要推翻整個道德製度，原因只是他覺得未受善待。

這最后一點是正確的，但只是他唯一正確的一點。因為比勒達作了簡短的抗議之后，又繼續給約伯解說同樣殘忍的教訓，正如以利法對惡人命運的解釋一樣。他們之間假如有分別的話，那就是以利法 重于惡人的惡行對他良心的影響，而比勒達則注意他自作自受的表面結果。約伯的亮光給熄滅了；他的計畫化為烏有；他墮入陷阱；驚嚇圍困他；他的力量衰敗；疾病悄然迫近他；死亡的『長子』（陰間的使者？或只是致命疾病的一種隱喻？）就要召喚他到『恐怖的王』面前；他的名字在死后便不複存留，只有他的臭名會遺留下來，使遠近的人聯想起他存在過。他作結論說『此乃不認識上帝之人的地步』，並不說『你就是那人』（撒下十二7）這樣多的話，他毋須這樣說。

比勒達的評論構成了一首結構完整的詩，由美妙有規律的經節和充滿了有力的意象組成的。比勒達是三個朋友之中最不切實際的思想家，但他是最佳的詩人，也許因為作為傳統的仰慕者，他已令自己沉溺于他的『經文』的語法中。正如第八章那裡我們承認他的恩賜，這裡我們悲嘆他本性無情。他想到約伯視他為『愚昧無知（譯按︰和合本作「污穢」）』（第3節），這實在不足為奇。約伯大概這樣想過。但正如約伯在他下一次發言會証明，他因比勒達和同儕毫無憐憫的憎恨，感到更加痛苦。 《每日研經叢書》


約伯記

約伯記第十九章

約伯

我朋友阿，可憐我（十九1-22）

在第一回合中，約伯幾乎未理會比勒達的貢獻，他對一個被傳統緊緊束縛而無視于自己真實情況的人表示蔑視。但這一回合，傳統的陳腐之言其殺傷力更加厲害。甚至以利法都有同樣的感受，而且比勒達所說的每一句話顯然已為約伯所理解。約伯比以前更加敏感地意識到他周圍每一個人都反對他，這自然又再引致他認為上帝與他作對。他沮喪地藉言語悲嘆自己遭受加倍的疏遠，指他們以自我為中心，會從石頭吸出血來的。然而這時正如在十六章一樣，他的心境同樣突然改變了；而且像在那一章一樣，約伯對自己的無辜不可動搖的自覺起了變化；而且他心中所得到的答案是他的救贖主，就是為他辯白的人，是活 的。

（一）

約伯像平常一樣，一開始便表達他受不了朋友所加給他的煩惱。他用複數來表示包括另兩個朋友和比勒達。他們不斷的影射令他頹喪，壓碎他的心靈。他們不停地毀謗他的正直，難道不感到羞恥么？即使他做錯了──並非謙和的承認，可是我們要記得他是對誰說話──他並沒有傷害他們，只傷害他自己，而且沒有叫他們來加添他受的苦。他們談論約伯該受刑罰，完全出于惡意。他受苦並非因為他做了甚么，而只是因為上帝所定的旨意是這樣。他們若想拿他的墮落小題大做，以他們的立場，那就應該拿出充分的論據。那是他自己隨時可以同意的一點。他雖然不在錯誤的一方，但上帝已把他安置在那裡了（第6節）。

（二）

即使約伯使朋友注意到導致他不幸的唯一原因，但他意識到自己並非只是在製造一個機敏的論點。他的痛苦對于他實在是太真實了。那些痛苦是來自一位把『暴行』加諸他的上帝（一個非常強烈的字眼，往往有殘忍和憎恨的涵意，而且這個詞在別處，並不會跟上帝的行動拉上這樣密切的關系；請參閱創六11並對照哈一2，雖然哈巴谷的措辭非常類似約伯的措辭。譯按︰『暴行』在和合本作『委屈』。上引創六11和哈一2則譯作『強暴』）。而且同一位上帝在約伯向 『呼求』時（關于這個動詞，請參十六18）並未給他答複；當他祈求公義時也是一樣，他得不到甚么。這在他看來，是上帝做的錯事。

第一（8-10節），上帝剝奪了約伯的指望。 把他圍困，截斷所有逃脫的方法，並使他的前路模糊不明。 替他剝奪了的尊嚴，原是他的義所當得的（請比較廿九14）。上帝已設計好了約伯在順境中墮陷，像房子倒塌一樣，並把他對將來的指望連根拔起，仿佛它只是一棵樹。

第二（11-12節），上帝已公然地攻擊他，把他當作仇敵。 召集了 的軍隊圍困他，仿佛圍困一座敵方的城市一般，他們築起土墩攻擊他，並迫近要殺害他。約伯在這裡，大概是指他身體的疾病和痛苦，正如在六章四節和十章十七節所指的一樣。

第三（13節及以下各節），上帝已孤立約伯，斷絕他與人所有的接觸和關愛。這時候隱喻終止，約伯用最直接的言辭描述他被親戚和熟人拋棄。那些他曾款待過的人並不想認識他。曾在他家中侍候他的使女當他是外人。他的男仆，不論約伯怎樣懇求他，他都不理會。他的妻子討厭他，他的弟兄嫌惡地離開他，甚至小孩子都辱 他譏笑他。那些他曾結交的朋友避開他，那些他所愛的人並不以愛報愛。

約伯在這裡，並不怎么想到以利法、比勒達和瑣法，如同想到他的近親和鄰居，或想到那些存留下來的人一樣（關于他的心境可能意味深長，因他沒提到他死去的兒女）。也許他們之中有人在那裡旁觀，我們有時可從約伯在別處說的話裡，發現背景中大部分觀眾也在場。但不論他們是否在場，他確信他們也從他衰弱的狀況來斷定他是罪人。

然后他便向與他激辯這樣久的那三個朋友概述他全然被遺棄的感覺。他現在幾乎等于死了。（那奇怪的句子『我只剩牙皮逃脫了』，我們問究竟是『甚么皮呢？』雖然它只在舊約這裡出現，但它必定是常見的希伯來諺語。）難道他們沒有保留一點同情心么？何等令人哀憫﹗廿一節那短短兩句話裡面，塞滿了重複的命令式動詞『可憐我』，以及毫不含糊的暗示︰只有上帝要為他整個生命毫無意義的悲劇負責﹗

約伯直截了當說，上帝對他的敵意就是他受苦的唯一理由，他當然含蓄否認自己的行為與他受苦有任何關系。他在這一章中沒有高叫自己無辜，但絲毫沒有減低他激烈的情感。他還暗示，最后的還擊是朝向朋友的。為甚么他們這樣熱烈與上帝聯合起來，卻殘忍地追逐一個無辜的人呢？為甚么他們不放棄他們的惡意而安于他們（或者更正確地說是上帝）已達到的目的呢？

（三）

廿一節那令人縈繞于心的哀呼，無疑指十九章這頭一部分之后，約伯真正渴望的是人少許的同情和了解。他並不像朱麗葉一樣問︰

難道沒有憐憫坐于雲端，
能看見我心深處的憂傷？

約伯現在向上帝尋求的是公正，不是憐憫──到目前為止甚至不是解脫。但那些以他為恥的旁觀者，的確毋須像羞辱他的那一位一樣，被要流他血的欲望所驅使﹗約伯譴責他們殘忍肯定是對的﹗

我們還無法避免對約伯過分的表現留下印象。他的訴苦含有抱怨和哀憐。按某種意義而言，我們連片刻都毋須否認上帝隱藏在約伯受苦背后，（若不是這樣的話，這卷書裡面便不會有問題了），我們不得不問一問約伯，最后要到何時才會放棄那些非常針對個人的用詞（除了在十二至十四章有較冷靜的言論以外），就是那些他堅持跟上帝對抗的用詞。上帝是否正如他不斷暗示的，集中 所有的威嚴和權能，單單為了壓製他呢？尤其是當我們譴責上帝把約伯最接近且最親愛的人掉過頭來與他作對，這指責合理嗎？

這些人，包括災難開始時，被他嚴厲斥退的可憐的妻子又怎樣呢？在這個階段，若我們無意多說對約伯那些『架子十足』的朋友有利的話，那么我們能合理地假定他這樣惡意斥責他們有充分理由嗎？他們不是以專職的神學家身分去維護上帝的尊嚴，雖然他們必定曾問過自己，約伯究竟作了甚么，以致他要遭受那些痛苦，他們也必定曾問自己，上帝為甚么要這樣嚴厲對待他。生病的人有一種共通的錯覺，就是以為全世界──醫生、護士、親戚、探望的人、上帝──都正在謀害他們。那並非意味就是那種情形。甚至我們自己也可能經歷過這些感覺，而我們都知道那並不是真的。

所以我們應當承認約伯的話雖然悲慘，（這時他在十九章說的話甚至比十六、十七章說的更甚）但那些話有股偏執的氣味。像密爾頓（Milton）筆下的撒但失敗后在魔都的光景︰

……他聽見
四面八方，從數不過來的口中，
普遍發出憂郁的嗤嗤聲，
公眾的輕蔑聲。

但在他裡面有太多莎士比亞筆下理查（Richard）的悲哀︰

沒有人愛我﹗

偏執狂是會──唉呀﹗──複發的（然而從未像在這裡這樣強烈），但只在現在它（慈悲地﹗）陷于另一次複發的邊緣，就是一個異象複現。因第九章的『聽訟的人』和第十六章的『見証人』，現在變成這篇暴風雨般的言論下半段的『救贖主』了。

我知道我的救贖主活 （十九23-29）

（四）

從無憐憫的上帝與效法 的無憐憫的當代人的判決，約伯首先轉向后代的判決上。只要他的話能在一個卷軸上寫下來就好了──不，只要那些話能用鐵筆鐫刻在盤石上使它們能存留更久，而每一個字母都用鉛液灌注，使它們更加清楚凸顯出來，那就更好──那么將來的世代就會得知他這個人，而且他們在精神負荷較輕和偏見較少的氣氛中，就必然會認識真相，承認他的正直，而且為上帝這樣對待他而抱不平。

即使說出這愿望，他知道絕不會實現的。為甚么像他一樣敬拜同一位上帝的人，會站在他這一邊反對上帝，而異于他同一代的人呢？

因此接下去，約伯絕望中發現自己再次被信心（奇異的邏輯）所抓住，而且不得不離開現在這位上帝，而把他的信靠放在將來那一位上帝身上。他記得上一次發言中得到類似鼓舞的時刻，見到自己死后，他那一位將來的上帝會在他現在的上帝面前作他的見証者，為他辯護。雖然他自己死了而且埋葬了，不會在那裡，卻在想象中預見兩個上帝的形體，他能夠勾出他們的輪廓，一個向另一個為他代求，並從 手中贏得他渴望聽到的判決（十六19-21）。現在，建基于較早以前那個遠景，他能再次把自己提升到那個保証上，而且在這樣一個高度的保証上，他的兩位上帝現在合並為一位了。

（五）

第廿五節應以『但是』開始，正如一八八五年的修正譯本的譯法，而不是欽定本和標準修訂本的『因為』（譯按︰和合本未譯出）。約伯徒然希望以人的文字作為紀念，對此早已放棄；不管是他自己的言語，甚至是一種紀念品，就像盤石上的鐫刻會長久存留下來，他都放棄了。他正朝向更明亮的確信前進，那是建基在他的上帝本性中至為不朽的一面；即 子民的『救贖主』那一面。

意義為『救贖主』的那個希伯來名詞go-el是從動詞ga-al而來的（二者都是用兩個音節發音）。名詞和動詞原來的用法都屬于家庭法律范圍，而且表示一個親屬有義務去保護及維護他家中有困難的成員。因此一個以色列人若為了還債而自賣為奴，他就要由他的親屬之一『贖出來』，最先是他的弟兄，他若沒有弟兄，他的叔伯或他的侄兒或本家最近的親屬就要把他贖出來（利廿五47-49）。或者為了類似的理由，他若要出售他的產業，必須給親屬有先買權，這樣，假如可能的話，使產業可以保留在家族內（利廿五25；得四1-6）。或者最嚴重的情況是︰在古時，有為親族報血仇的義務。親人的血仇必須由最近的親屬去報，殺死那流人血的；如果不成功，就要殺他族中的一個成員。在大 時代，從約押因押尼珥殺死他弟弟亞撒黑，而把他殺死的事看來，人們似乎仍可以行使這條法規。民數記卅五章九至卅四節和申命記十九章一至十三節中所製定的法規雖然仍然有效，但其效力已被所設立的『逃城』緩和了，誤殺人者可以逃到那裡去，而且需要依法証明他的罪過。然而，在以色列所製定的法規中，卻不容許有像貝度英阿拉伯人（Arab Bedouin）那樣的做法，用金錢償付贖價或作補償。『救贖』包含殺死殺人者。

贖價的概念，主要是跟另一個希伯來文動詞『救贖』（padah）相聯。這個字有時與ga-al的用法重疊了，但它不一定包含家屬的義務在內。因此一個許配了人的婦人可以『被贖』（padah），若她未來的丈夫發現她有令他不滿意的地方（出廿一8）。此外，這個動詞是用來指定頭生的這規定的贖價去作『買贖』，就是『按照理想』所要獻給上帝的；請參民數記十八章十五至十六節。

Ga-al和padah二者都時常應用于上帝身上，不論作為拯救者（把 的百姓從埃及的束縛中解救出來，出六6，十五13；申七8，九26；詩七十七15，一○三4，一○六10）；或作為將要把他們從放逐的奴役中解救出來的人（賽四十三1，四十四22-23，五十一10-11，五十二9）；或確實作他們的拯救者，把他們從任何困難中拯救出來（創四十八16；詩廿五22），包括疾病和死亡（詩卅四22；四十九15；何十三14），但有一個例外的情況（詩一三○8），就是罪。在這幾處經文中能夠相當確定的說，作者有理由比較喜歡用一個動詞多于用另一個，因為二者都同樣強調那些『被救贖』者的軟弱和需要。

但關于上帝作為go-el，便不是這種情形。這個稱號（並沒有與padah相當的名詞）有幾次用于詩篇（例如十九14）和別處（例如箴廿三11；耶五十34），但它是『第二以賽亞』，特別是四十章起，最喜愛使用的字眼（例如四十一14，四十三14，四十九7、26，五十四5）。在這些章節中，有許多顯著的暗示顯出其原來法律上的用法。請特別注意以賽亞書四十九章廿六節論上帝複仇的概念，和以賽亞書五十四章五節論上帝作為 子民的近親，以及在箴言廿三章十一節與耶利米書五十章卅四節論上帝為他們辯護（關于后者的意義，請也參詩一一九154之動詞的形式）。然而上帝作為go-el的，拯救 的子民脫離罪惡或罪行，或為 的子民償付贖價的概念仍沒出現。誠然，后一概念確是不存在于以賽亞書五十二章三節裡面，在那裡是用ga-al的一種動詞形式︰『你們是無價被賣的，也必無銀被贖。』

我故意要人注意在舊約觀念中沒有『救贖』，沒有從罪中被拯救出來的概念，或上帝去滿足罪人自己應遭受的刑罰。這是因為這兩種概念（加上從邪惡或死亡中被拯救出來的美好的舊約概念）基本上是新約觀念。下面的章節全都是用希伯來文ga-al和padah之希臘文同義詞的一部分意思︰馬可福音十章四十五節，羅馬書三章廿四節至廿五節，以弗所書一章七節，歌羅西書一章十三至十四節，提摩太前書二章五至六節，提多書二章十四節，彼得前書一章十八至十九節。在這些經文的影響下，基督徒的虔敬，會面對一種試探，就是經常把救贖與罪惡和罪行連結起來，而且不假思索把這種關聯解作舊約任何提到『救贖主』或『施行救贖』或『救贖』章節的意義。這是我們必須堅持抵擋的一種試探，尤以這一處經文為甚，這是我們在韓德爾（Handel）的彌賽亞作品其基督教背景中所熟悉的；但在希伯來原文的背景中，它完全沒有赦免他的罪的含意，倒不如說只是辨明他無辜，這是約伯期望從他的『救贖主』獲得的。

（六）

廿五節，約伯自信地期待的，是由上帝發出對他有利的宣告。他自己將要死了，但上帝是永生的上帝。上帝會繼續存在，不但作約伯的『救贖主』，而且是在他以后來的那一位。這語句，在欽定本譯作『在那后來的日子』，或在標準修訂本比較不明確地譯作『最后（譯按︰和合本同）』，並不是作副詞用的，而是作描述上帝的形容詞，其意義只是『那最后一位』，或者如我所翻譯的，『以后來的那一位』。而且這要來的一位，正如希伯來文字面的意義說的，會『站在塵土上』。這意思可能指『在（我墳墓的）塵土上』（請比較伯十七16；詩廿二15，19），或更加概括地，『在地上』某處（請比較伯四十一33，在那裡希伯來文也作『塵土』）。無論作哪一種譯法，它都是一句特殊的語句；但根據其中一種譯法，那先前的異象有顯著的進展。

在那裡（十六19），約伯死后，他的辯白要在天上進行；但在廿五節這裡，上帝在約伯死后，親自下到地上來宣告其事。這個動詞『站立』，大概是按它在法律上的意義使用，指在法庭中站起來作証人或作審判官（請參詩三7，十二5，七十六9）。但莫把它擬想為一種形式上的裁判，像在十六章一樣。在將來天上那裁判中，約伯已想象到一位被認為公正的上帝，為他向一位不公正的上帝辯護，而且為他贏得了無罪的宣判。現在，約伯敏銳地意識到，他那些朋友和親屬都令他失望，並看見他自己的話在他死后是沒有希望存留下來為他申訴的，他在激怒中冀盼一位剛聯合起來的上帝︰他真正的近親、他唯一的複仇者、他的救贖主，由 盡 的本分。當他在他的墳墓中時， 在地上的眾人中間確認他的清白，並撤銷對他的控訴，那是 在天上已經為他贏得的。

約伯應該一直奮斗下去，直到得到一個地位，他不但可把『聽訟人』和『見証人』這些冰冷的稱號加在曾經是他死敵的上帝身上，也能用救贖者（go-el）或『拯救者』（redeemer）這熱情且充滿生命力的稱號，並所有與之相關的親情、團結精神，加在 身上。這是他鍥而不舍的信心卓越的見証。先前他已『知道』上帝不會以他為無罪（九28）；繼而他又突然之間『知道』只要他能找到 的話，他會獲得辯白（十三18）；現在他『知道』那永在而且活 的上帝，實際上是他的救贖者（go-el），他的拯救者（redeemer），雖然這似乎與實情相反，但 現在愿意在 這可憐、且被壓迫的親人旁邊。約伯真實的信心，初次証明強過他實際的苦難。

但對于在這狂喜時刻的約伯來說，甚至他的信心帶給他的『知識』，以他現在受的痛苦來量度，是不可思議和不足夠的。他不但要『知道』上帝會做甚么，他乃是要『見』 。

我必得見上帝（十九23-29）（續）

（七）

對注釋家來說，會感到非常失望，因為我們正查考的這著名章節，不但在希伯來原文非常費解，而且欽定本那華麗卻頗具爭議的譯法，也深深在操英語的人的意識裡烙下印記。我們已經看見它對廿五節作怎樣的理解。這同一譯本的廿六和廿七節這樣說︰

雖然我的皮上的那些虫子毀滅這身體，
然而我必在我的肉體中得見上帝︰
為自己我必要見 ，
我的眼睛要見 ，不是別人的……

正當韓德爾在他的彌賽亞神曲裡，把欽定本這三節以同樣令人陶醉的女高音抒情調（soprano aria），與聖保羅在哥林多前書十五章二十節（即『但基督已經從死裡複活，成為睡了之人初熟的果子』）的話並列在一起，他不過是回應那些譯者（把它們嵌入其中）的邀請。廿五節的『在那后來的日子』（欽定本），帶我們往前來到最后審判和時代末了死人的複活，那時基督會回到地上，開始上帝最后的國度。我們因我們『救贖主』的功勞，得以逃避悲慘裁判的威脅，我們會從墳墓中起來，撇下我們那些已被『虫子』毀壞的屬地的身體，並將永遠活 ，上帝更親密的臨在，『在（我們的）肉體中』，就是在我們新的複活的身體中享受真福直觀。欽定本那些譯者要在基督徒讀者腦海內喚起約伯崇高的異象；但實質上，他們是把它與它的上下文分離，並使它成為隱藏、卻不模糊的預言；一個由聖靈置于先祖口裡，論到拿撒勒人耶穌的救贖工作和 再來的預言。面對這樣強而有力的傳統的解釋，可憐的注釋家還能作甚么呢？

正如我現在作的，他首先可以說，按這章節最深層的意義來說，他並不想否定這章節給基督徒提升入福音的希望和安慰。這段經文可能沒有這種含意，正如第九章那裡論『聽訟的人』經文，和第十六章論『見証人』經文，也不是指有上帝為我們與上帝調停，但像這兩段經文一樣，它表達出約伯心中有一位救主的熱望， 不但是神聖的，也是有人性的；而且還越過這兩段經文，設想 是不折不扣的親人，會同甘共苦、甚至越過死亡邊界，維護屬 自己的人。但那是就約伯的想象力所能達到的地步，而且實際上對于他來說，這似乎是過于遙遠了。在這裡，我們誠然應當找到希伯來文費解的理由。它必定反映在約伯方面所尋求的字眼，因為他設法描述的事，在他當日的宗教語言中，還沒有適合的詞匯去描述。

所以，誠實的注釋家必須進一步要求他的讀者承認這一點，並且不把我們所知道的填在約伯所知道的東西中去。簡言之，我們可能知道那最深的意義是甚么，但約伯並不知道，他只能從遠處瞥見它。約伯瞥見他的救贖主在他死后來幫助他，但他的救贖主是上帝，還不是上帝的兒子，而且 是在潔淨約伯的名字，而不是潔淨他的罪。這事何時發生尚未決定，但必定不是在最后的號筒吹響的時候；而且假如我們把這段經文與十四章（『人若死了，豈能再活呢？』）和十六章（『在天上有我的見証……』但『我必走那往而不返之路』）並列來看的話，那約伯就極不可能想到複活（盡管是在異象的狂喜中），更不會想到自己的永生了。

（八）

那么約伯怎樣把他會『見』上帝的確信，用話語表達出來呢？若是口中所指的，並不是啟示錄廿二章四節所指的意思，那它是指甚么意思呢？

要緊的是要注意︰在欽定本中，『雖然』、『那些虫子』和『身體』這三個詞，沒有一個出現于廿六節中的希伯來文裡，像我們的聖經用另體印刷的。上一節的『日子』（譯按︰和合本作『末了』，見上）也是一樣，正如我們已經發現的。但把這些字眼刪除，我們便把明顯的『基督徒』的解釋，從我們的挑選范圍中刪除了。（標準修訂本用大寫字母印刷救贖主一詞，是否淘氣地堅持欽定本都不作的呢？雖然韓德爾的歌劇如此作。）我認為實際上我們只剩下兩種可行的解釋。

第一個可能是（新英文譯本和現代英文譯本）約伯期望他死前能見到他的異象，在這種情形我們可以把廿五至廿六節移譯如下︰

但我知道我的救贖主現在活
而且 最后站在地上；
在我的皮膚〔全都〕脫落之后──〔我知道〕這一點，
然而我仍要在我的肉體中看見上帝。

第二個可能是（像大多數的譯本一樣，與我至今注釋中的見解一致）約伯並不期望生前就見到他的異象，在這種情形我們可以把這兩節移譯如下︰

但我知道我的救贖主不會死
就是在我以后會來的那一位，
會站在我的墳墓上；
而且在我的皮膚〔全然〕脫落之后──〔我知道〕這一點，
甚至沒有肉體我亦要見上帝。

（在最后一行希伯來原文的介系詞按字義是『從』，正如標準修訂本的譯法，但視乎上下文，它的意思有時是指『離開那裡』，有時指『在其中』。）

有利于第一個解釋的唯一要點是在這卷書完結時，上帝確實在約伯仍然活 時向他顯現，並且使他複元。但約伯在此刻怎么知道這事呢？相反地，直到現在為止，約伯所說的一切，不論是充滿渴望或憤慨，差不多都假定他不久就要死了，給他任何宣告無罪的希望都在墳墓的那一邊了。因此在十六章，他心靈的眼睛看見他的辯白是發生在將來的天庭中。但在他的言論裡，他更關注他的清白能在地上被承認。他身后僅僅留下的一點成文記錄並不能達成他這一點心愿，只有上帝能使它實現。這是約伯開始說這幾節的話時所到達的地步。在我看來，這段經文的整個情景不容置疑乃指向上述第二個解釋。

我不愿把它翻譯出來，更不欲作進一步推想。如果我真的要作的話，在我看來約伯猶豫的話語中似乎這樣說︰我知道在天上我有一位捍 者（摩法特的譯法），當我死后，他必定會保証我的正直不再在那些認識我的人當中受非難；而我，在陰間無形體的一個影子，會知道這件事，因為他會在那裡向我顯現。

在舊約，同樣向未知的世界作驚人一躍的，只有詩篇一百三十九篇能相比︰『我若在陰間下榻，你也在那裡﹗』（第8節）在別處說上帝並不干涉陰間（請也參十四7-22的注釋──人若死了，豈能再活呢？{\LinkToBook:TopicID=138,Name=人若死了，豈能再活呢？（十四7-22）}）。

廿七節也是意義含糊的。究竟約伯說到『為我自己』（欽定本的譯法）要見到上帝？或是『為我』，意謂『在我這一邊』（標準修訂本的譯法）要見到上帝。在以上帝為救贖者（go-el）的經文裡，與死了的親人（kinsman）站在一邊，后一譯法是更加適當的。然而，標準修訂本若在第二句最后一字譯作『外人』而不譯作『另外一位』就會好些。我建議把這兩句翻譯如下︰

我將會見 在我這一邊；
我自己的眼睛會仰望〔 〕，而〔 〕不〔再是個〕外人了。

（九）

剩下還有廿七節的第三句，和約伯對他朋友說的話，他在高呼要有保証和希望以前，他已懇求他們的同情。

廿七節按字義是『我的腎在我裡面毀壞〔或耗盡〕了』。我們可能更傾向說，『我的心在我裡面衰弱』。但在希伯來人的心理學中，腎臟是渴望和愛情強烈情緒的所在，心則更是常與意志甚或理智相連（例如，請參撒上七3；詩十九14，九十12，一三九23）。但這個簡短的句子的要點是甚么呢？它是否意味 現實精神和沮喪的回流，像約伯上一次言論中最后那冗長的幾節嗎（請特別參十七11及以下各節）？在那遠象消失時，約伯實際上是說︰『〔唉呀﹗這是不可能的，所以〕我的心在我裡面下沉』，正如耶路撒冷譯本的譯法嗎？關于動詞『衰弱』（譯按︰和合本作『消滅』；『心』或『腎』則作『心腸』），按這種悲觀的意義，請比較詩篇六十九篇三節，和一四三篇七節。或者，當興奮的心情難免轉弱時，可有部分樂觀的精神存留嗎？我們應把廿七節那一句譯作︰『〔但這是可能的么？〕我的心在我裡面渴望么？』（新國際譯本）在詩篇八十四篇二節（在那裡標準修訂本作『昏厥』）或一一九篇八十一節（在那裡則作『渴想』）有類似的意義。

我強烈地傾向于第二種解釋。這一句的簡略本身便是証據，表明約伯在這特殊時機並沒有于憂郁的絕望中崩潰，正如他以前極常見的情形；他乃是決心抓住他所發現的確信，即上帝不是他的仇敵而是他的救贖主。對于他來說，前面還有忿怒和挫折，甚至偏執妄想的時刻，但我相信他在他屬靈旅程中，已到達了第二個分水嶺。到達第一個分水嶺是在第九章末了，那時他隱約覺察到（直到那時他確信）在那一位無理或無故羞辱他的上帝后面，有另一位上帝是能被感動而按公正行事的。現在這兩個上帝，就是他在十六章曾注意到彼此為他的靈魂爭持不下的，現在已再變成一位了，而且他發現稱呼 的唯一最重要的名字是救贖者（go-el），是親人、辯護者、報仇者，和救贖主。

一篇與約伯記有若干接觸點的詩篇，其中有兩節，使人想起很適合用來總結約伯講述這段奇異經文時的心境，這段經文在許多方面顯示出它為整卷書的頂點或高 ︰

除你以外，在天上我有誰呢？
除你以外，在地上我也沒有所愛慕的。
我的肉體和我的心腸衰殘；
但上帝是我心裡的力量，
又是我的福分，直到永遠。（詩七十三25-26）

雖然第二節按悲觀的意義使用『衰殘』這個動詞，但那毫不重要。約伯愛上帝的心已重新燃起，甚至在這卷書最后的（或者更正確地說，在最末之前的一個）情景中，他在旋風中終于『看見』上帝，而且不得不屈膝時，我們還可見到一個更好的約伯嗎？他仍有艱難的功課要學習，他的痛悔仍然要顯示出來，但在這裡一個驕傲的人，在未獲上帝的幫助下敬拜上帝，正如十四章的情形一樣，一個悲憤交加的人夠膽責怪上帝不善于管理宇宙。倘若上帝要成為上帝，普羅米修斯（Prometheus）是要被拘禁的，但普羅米修斯能愛、能崇拜；也能控告、反抗。讓我們為 這原因而向這位普羅米修斯表示敬意。

（十）

這一章最后兩節包含對那三個朋友的譴責和警告。假如他們繼續逼迫他的話，他們必定會因此受苦。約伯假他們口所說的那句子『惹事的根乃在乎他』，是約伯記十九章為英國語文帶來的第二句諺語（另一句諺語是20節的『我只剩牙皮逃脫了』）。朋友說這些話的意思清楚是指他受苦的真正原因，要從他自己的行為去探索，與上帝無關。所以這一章的末了，我們聯想到約伯仍然不能抑製，仍本 舊約精神一味依賴他自己的義。我們無疑會因此而感到傷心，約伯他自己發現了他所指望會以仁慈對待他的那一位之后，隨即有報複的語調。約伯明顯地還不愿意饒恕他們（正如他最后在四十二7-9的結局中作的），而且他的確幾乎要他的救贖者（go-el）在他們身上給他（約伯）報仇。這也是極富舊約精神的一個特點；試看看像一三七篇和一三九篇這樣美麗的詩篇如何給它們十分惡毒的結尾破壞了。我們可以設法了解這些和其他像它們的章節，但是我們不可能原諒它們。因為尾隨一切榮耀的雲彩之后，出現的是我們一直在查考的那段落，如詩篇一三七篇連同它的『令你的嬰孩摔在盤石上的，那人便為有福』，以及詩篇一三九篇連同它的『我切切的恨惡他們』那樣的話，乃屬上帝從前的時代，而不屬 新的時代。在我們轉到瑣法的第二輪可怕的言論時，緊記這一點是有益的。 《每日研經叢書》


約伯記

約伯記第二十章

瑣法

惡人夸勝是暫時的（二十1-29）

瑣法，像先前的以利法和比勒達一樣，對約伯沉痛呼求人的了解和同情置若罔聞。約伯不斷抱怨上帝，並拒絕傾聽他兩個朋友對惡人命運的警告，其實已是越界的表現。而且他現在瘋狂的聲言他曾詆毀的那位上帝，將要來幫助他並且告訴世人他是多么無辜﹗這是令人難堪的。這個人決無法逃得過他自招的報應；也許不久他便會被迫承認他向宇宙的法規挑戰，實在是極大的愚昧。因為從創世以來，罪人不但必然身敗名裂，而且那時日決不遲延，這豈不是不爭的事實么？他享受的一切成功，只成了他墮落的陷阱，而且不能持久。

（一）

瑣法為了說明他們朋友之間，在第二回合所奏的唯一的調子引起的這個變化，便描繪了這幅圖畫︰一個傲慢而又貪心的人，在幸福中，急遽陷入應受的劫數中。他可能達到天上，但他會比他自己的糞更快消失，留下他的兒女要向窮人求乞。他可能把他的罪行加上香味像美食家的食物一樣，但那些罪行在他腹中會變成蛇的膽液。他可以在他的貪婪中吞下他的財富，不理會他傷害了誰，但他一樣也保持不住，上帝會使他把所吞吃的又全都吐出來。他會突然遭受上帝忿怒的攻擊，被箭射透，那些箭被抽出來時，會沾 他的血發出閃光，並且像窮人在痛苦中消滅，不被記念，而且無人哀悼。

它是頗駭人的毀謗，充滿了最令人厭惡的隱喻。瑣法的手指當然直指約伯。他素描的每一情景並非樣樣都切合約伯的情形，約伯能毫無疑問地知道那比喻是涉及他的。他們實際上是告訴他，說他有幸能享有他的財產和他幸福的家庭生活這樣長的時間。正當他哀傷的呼求那些朋友『可憐我、可憐我』，並看到上帝將會是他的救贖主和辯白者這令人鼓舞的遠象之后，這比喻迅即帶來令人作嘔的沖擊，幾乎是不可能想象的。我們簡直無法構思這種念頭，就為了証明教條是真的（這樣明顯不是真的），能無中生有（推托上帝知道這樣惡毒的話和猥褻的話所在處）。

然而……只要我們停頓下來想一想，歷世歷代以來，宗教上的競爭曾怎樣屢次產生出那些瑣法，以及那些瑣法怎樣用粗俚的言語和憎恨的痛 ，去凌駕那些陷于黑暗中的異教徒﹗這是所有宗教狂熱分子要思索的一個嚴肅功課。豈不是瑣法（和不同時代的教會中所有像他的人）才是那越軌的人嗎？將人類分成『我們』和『他們』，是否必定會導致這種情況？

（二）

從我們這卷書上的一些統計應有助于人了解這一點。甲表搜羅朋友們的言論，以臨到義人的幸福為題；乙表的那些段落則以將要臨到惡人的命運為題。

甲?（以利法）?四7；五\cs1617-26；廿二19-30 共23節
（比勒達）?八5-7，20-22 共6節
（瑣法） 十一13-19 共7節

乙?（以利法）?四8-11；五2-7；十五17-35 共29節
（比勒達）?八4，11-19；十八5-21 共27節
（瑣法） 十一6，11-12；20；二十4-25?共26節

這些言論中的恐嚇強過應許，刑罰重過咒詛，以不下八十二節與卅六節的比例；而且，我們把甲表比勒達在八章五、六節，瑣法在十一章十三、十四節，以及以利法在廿二章廿三至廿五節經文中那些尖銳的『若』字也計算在內的話，那些顯示實情的統計，亦可能會誤示那真正的平衡。只有以利法在他第一次的言論和比勒達在第八章末了，他們為約伯展示前景時，才流露出真正的熱情。另一方面，在乙表中的那些經節，則構成愈來愈強的威脅和憎恨，是下流報章最拙劣的作品都難以匹敵的。這些代表那些朋友傳給約伯的真正信息，獨被他們以表揚傳統或正統的手法給美化了（請參八8-10，十五18，二十4）。這還用多說么？ 《每日研經叢書》


約伯記

約伯記第廿一章

約伯

我豈是向人訴 ？（廿一1-34）

約伯頭兩回合，每一次都選擇在最后的言論中，才直接對付他三個朋友的議論。第一回合朋友自始至終都為天道的一貫性辯護，而約伯則加以攻擊；只有在十二至十四章他才覺得能把自己神學的力量整合起來，使朋友一時亂了陣腳，並把他們逐出陣地。在這過程中他揚棄了自己對上帝本性和目的那些較狂妄的概念；但他對控製世界的上帝權能的分析，既冷靜又陰郁，指世上居民在他們一生之中都看不見有希望或意義，替約伯在舌戰中贏了第一回合。第二回合，朋友不敢再捧出他們的上帝教理作辯論武器。相反地，他們拿約伯簡略提及的話（『強盜的帳棚』安寧，惹怒上帝的人安全穩妥，十二6）向他攻擊，他們在第二次的言論中試圖向約伯証明他言論的反面才是實情。他們為甚么轉移交鋒陣地，在我們看來明顯比第一回合的為弱，這是難以置信的。但我們應當牢記，那些朋友是代表一種極度自信的道德體系。在箴言書中，那些作者把人類分為兩種，智慧的或善良的與愚昧的或敗壞的；或預言每一類人都會得到他們應得的賞與罰，他們這樣做時不會感到不安。那些朋友並不認為他們是處于較弱的一方，但他們將要發現，由于約伯被瑣法無情的長篇大論所迫，要他干脆放棄他在狂亂中尋求的一位不存在的上帝，因此他斷然決定不再理會他們。

（一）

約伯諷刺地把他們給他提供的『上帝的安慰』（十五11），跟他給他們提供的唯一的安慰構成對比，就是因聽真理而得的安慰。他講完之后，他們可以嗤笑，約伯說的話無疑是參照他們三人就惡人的命運冗長的議論，他們毫不掩飾的定約伯的罪。他們極想使他難堪（他們的殘忍已害人不淺），可是他極不想令他們難堪。他的抱怨基本上不是對人，乃是對上帝（ 對他造成的傷害更加深）。

是上帝對約伯所作的，引致他在第一回合末了描繪一幅悲哀的圖畫，描述上帝摧毀了忠信的普通人的希望，使他們生活在不幸和挫折中。而且是上帝作在他身上的事導致他現在得出同樣悲痛的結論。在上帝的處理中，那些應歸于忠信的常人的獎賞，卻落到那些明目張膽犯罪，並藐視一般禮儀法則的人身上。他的朋友為甚么這樣反對現實所帶來的刺痛呢？讓他們忘記他們的課本，並注視那廣大的世界，看看在那裡實際所發生的，他們就會啞口無言。讓他們分擔他的絕望，並就他所發現的與他一同戰栗吧。

惡人的燈何嘗熄滅？（廿一1-34）（續）

（二）

約伯冷靜並有力地循 三條路線發展他的論題。

第一，在七至十六節他對無神的人外在的成功只作一般的描述。不可思議的是，他的描述反映了許多舊約章節，在那裡那些隨同義人的福氣，闡明得那么具吸引力（例如詩一和一二八篇；箴三13-18；或甚至以利法在五24及以下所說的話）﹗上帝的杖並不加在惡人身上，而且他們得享長壽，兒孫繞膝，他們的家宅平安，他們的 畜生養眾多，到處都有音樂和歡樂的聲音，而且他們也安然進入墳墓。然而他們不承認上帝，也不上 的聖殿，公然夸口漠視 反而逃避了懲罰。『求告 有甚么益處呢？』（15節）可能是他們的標語。約伯在十六節表示他的嫌惡，憎恨他們竟那樣容易成功；但他不懷疑，他們那樣行，是上帝任憑他們的。

第二，在十七至廿六節約伯反駁那些朋友提出支持他們那一方理由的一些論據。他在十七、十八節一連串的問題証實比勒達在十八章五節及以下各節所說，惡人的亮光必要熄滅，各種災禍必追上他們，其實是謊言。然后約伯在廿一章十九節提出反駁，這可能是隱藏在朋友的言論中，而非明確的議論（請參瑣法在二十10所言，且也比較廿七13-15，如經文所示，指 約伯，但更可能原來是要指朋友中之一的）。雖然如此，它乃是構成舊約別處報應教義的必要部分，即出現于第二誡的（出二十5），不過也許最好從耶利米（卅一29）和以西結（十八2）二人所引証的古諺來了解︰『父親吃了酸葡萄，兒子的牙酸倒了。』在約伯看來（如在那兩個先知的情形），如果父親自己的牙酸倒了和他們自己因全能者的忿怒而受苦就會更合理﹗（關于父親的罪，上帝向他們的兒女追討的信念，在新約時代仍存在，請參約九2-3）。

為了清晰的緣故，廿二節應像十九節一樣，在開頭加上『你們說』（19節的希伯來原文並無這短句，但標準修訂本加上了。譯按︰和合本同）。約伯在這裡不是表示虔敬，而是提及那些朋友時常講的一個題目（請參十一7及以下，十五8；以及在以利法下一次的言論中，廿二12及以下），即上帝的智慧是不用懷疑的。在辯論報應的背景中，他們的意思當然是指 實際分配的賞罰。換句話說，有些惡人，人由其行動而得知他是惡人，有很多別的人，其人如何只有上帝才知道。惟有上帝使那些人卑微， 對他們施行可見的審判時，他們的朋友才會得知他們的為人。這當然是那些朋友把約伯置于惡人行列的方法之一，縱使這不是最主要的方法；而且約伯自己已感覺到這種論據邪惡的力量。在那些朋友和他自己看來，他的悲劇和疾病都是上帝不悅的明証；所不同的，只是他們各自所得出的結論罷了。約伯對這論據的駁斥是間接的，但其敏銳的悲觀論調是傳道書所重視的（請參二14-16；九2，11-12）。有人至死十分安全，身壯力健，有人與不幸結不解緣，終身未嘗美物滋味。約伯不是說一人是罪人，另一人是義人，更沒有說死亡臨到他們是否有遲有早。他沒有準確的說，因為並沒有分別。死使人一律平等，並放棄比較，或是依據他們所知的情況，或是依據他們那時的公眾人物，那不但是可憎的，也是徒然的。

第三，在廿七至卅三節約伯預期朋友可能會反問他︰『試舉出証據來証明我們錯在哪裡。試指給我們看看有哪一個傲慢自大之霸者的房屋仍然屹立（在這裡，關于『霸者（或君王）』具輕蔑性的用法，請參伯十二21以及詩一○七40非常類似的詞語），或有哪一房屋（帳棚）仍為真正的惡人所占。』約伯在回答這種想象的痛 時，並未請求他們用他們自己眼見的証據，因他懷疑在面對滔天惡行時，他們按 他們心思運作的方法，極有可能會稱那邪惡為良善。相反地，他訴諸人類一般的判斷，並請他們把他們的問題問任何有閱歷的人。他們公正的表白就會是︰那邪惡而又有權勢的人總是避過那些臨到少數人的災難。無人膽敢控告他們，無人夠力量反對他們。不錯，他們會死，但他們大有尊榮地被抬到墳地，由無數尊貴的送喪者陪同，甚至他們在陰間（在『谷中的土塊』中）的陰魂對他們來說都是甘甜的。

（三）

約伯在這時候清楚地與那些朋友絕交了。自從以利法首先發言以來，他們所說的都沒有帶給他一點見地或安慰；他們的忠告留下來的一切都是錯謬和虛言（34節）。以利法會在下一章作最后一次混亂且極其惡毒的嘗試，要說服約伯，但約伯不給他面子，連回答都不回答。誠然，我們若認為廿七章五節可能不屬于原作（理由見下）部分的話，那么複數的『你們』便不會再出于他的口了。今后，上帝的那個『 』，是他惟獨會關注的了。

（四）

只有當我們從約伯朋友的眼界去看約伯所給他們的答案，我們才會感到約伯在這一章所作的（或者更正確的說，這卷書的作者藉 他所作的）是何等具革命性的事。我們目擊希伯來智慧的整座華廈（或者，無論如何那支持這華廈的神學與倫理的思辨）崩潰了。從此以后，敏感的猶太人或基督徒（我不提以利法、比勒達，和瑣法的翻版人物，他們在每一世代都出現，而且──啊呀﹗──仍然在我們中間）就不會抱 完全贊許或從容的態度去讀箴言，或詩篇第一篇，或第卅七篇，甚至第四十九篇或第七十三篇了。他會在這些作品中，發現極多教誨、警告、安慰及支持他的話，但他無法不抱 認真的保留態度來分享它們的作者清晰的信心，就是世上只有兩種人︰上帝總是或至終祝福的義人，和 總是或至終指定滅亡的人。約伯記永遠摧毀了德行與報償之間，和罪與刑罰之間簡潔的方程式，就是智慧運動所依據的方程式──或者更精確的說，它摧毀了可以稱為上帝管理 的創造的法規的方程式。報應不會再被視為上帝對待人經常采用的方式。

約伯自己在這階段，是否已了解他所說的一切推論是另一個問題。不久我們便清楚知道約伯其實並不了解，正如他現在竟能稱上帝為他的救贖主究竟是甚么意思，他自己並不充分了解。坦白說，約伯可能已對付了那些朋友（而且到末了上帝會承認他作得非常好），但上帝仍然要對付他。 《每日研經叢書》


約伯記

約伯記第廿二章

第三輪以利法和約伯之間的爭論

以利法

你的罪孽沒有窮盡（廿二1-30）

約伯與他朋友之間的辯論，已磨蝕到悲哀、早已無可避免的停頓階段。以色列『智慧人』那些飽經熬煉與測試的律例和常規，在處于約伯那樣極端景況的人面前都破產了。在他們三人離開現場，或者（由于在這卷書的末了他們仍然在那裡，讓我們更切實的說）離開舞台中心之先，以利法實際上仍然要承認這一點。以利法退下時，還設法撈取一點尊嚴，他總是說得很漂亮；但他的言論，由虔誠人的言論，變成追捕異端者的言論，惡毒和假冒為善的火花向四方飛濺。

（一）

以利法開始無恥地宣布裁決，他覺得那是他和兩個法官朋友，由一位更高的法官所引導而作出的宣判。我們幾乎能看見他依次地望 他們每一個人，並得到他們點頭同意。他不容分說地告訴約伯，一個人過善良的生活，上帝並沒有獲得甚么益處，所以也不能為他的虔誠刑罰他。 必須使他受審判，因為他是罪人，由于那審判是這樣嚴厲，他必定是個大罪人。他發出尖叫聲企圖為自己辯白，但這只加添他有罪的証明，因為無人能像約伯一樣繼續聲稱有這樣的完全，除非他把非常可疑的事情隱藏起來。這是一條惡毒的思考路線，他配得上是最拍馬奉承的法官，是任何極權統治者都樂意任命的。不過這個低級法官設法討好的更高權威乃是上帝﹗

而更糟的是，以利法引為己任要指明約伯的罪行，他必定有罪才會遭受如此悲慘的判決。人所能說的最仁慈的事，就是這個老學者再查考一下他的課本，列出滔天惡行的簡單目錄，當年有像約伯以往的社會階層和擁有財富的人可能會被誘惑去犯的罪。這種觀察有其真實之處，因為在卅一章約伯列出類似的罪行簡表，目的卻相反，是要否定他曾犯那些罪；而以利法的目錄會包括他控訴約伯的那四樣罪行，即︰

第六節，剝削貧民；請比較卅一章十九、二十節
和申命記廿四章十二、十三節。

第七節，對困苦人不人道；請比較卅一章十六、十七節
和以賽亞書五十八章七節。

第八節，盜用別人土地；請比較卅一章卅八至四十節
和列王紀上廿一章。

第九節，不顧無力自 的人；請比較卅一章十六、十七節、廿一節
和申命記十四章廿九節。

但是他的話不論多么符合傳統，我們也必須確實對這位曾一度是溫和的人（愿意持守正統信仰，現在卻成了被這正統信仰所 住且纏累的受害者），表示我們極度的憎惡。為彰顯上帝的義，便把人的義踐踏在淤泥中，而事實是，它成為人最后的絆腳石。那令人聯想到徘徊于宗教法庭的氣氛。對于約伯來說，幸虧他的朋友唯一能凌駕他的是他們說話的能力。

（二）

在廿二章十二節及以下各節中，以利法這次辯論得很出色，或者我們是否應說，他辯論得很狡猾呢？他把約伯實際堅信的信仰惡意曲解成上帝並不關心在地上所發生的事。他指出約伯真正相信的是，上帝高高在上，距離人太遠，仿佛在雲霄高處，注意不到人所作的。這根本不是同一回事；但它與約伯在他上一次言論中論及不敬神之人的態度非常相似，以利法又引証約伯在那裡所用的一些話作反擊；請把十七、十八節與廿一章十四至十六節作比較。因此他把特意表明自己所厭惡的觀點，加在約伯身上。這是聰明的做法，但那樣做有甚么目的呢？

他的言論在這一部分真正卑鄙的地方，是把十八節與十九至二十節顛倒過來。十八節說惡人對他們從上帝那裡得到的福氣並不感激，並意味 我們要作出結論，指約伯順利時並無感激的心。在十九至二十節則說，義人見惡人倒斃時他們就歡喜。以利法在這裡運用詩篇的言詞，而且幾乎是在征引詩篇五十二篇六節或一○七篇四十二節；而這些話在這兩篇詩篇中並沒說到很多。（請也參十二1-6的注釋──我成了朋友所譏笑的{\LinkToBook:TopicID=134,Name=我成了朋友所譏笑的（十二1-6）}。）

（三）

然后在這一切之后，以利法回到傳統的福音訴求上，自第一回合的言論之后，無一位朋友認為運用這種訴求是適合的。如果約伯（甚至在這最后一刻）愿意改變他的意向，接受從上帝而來的教訓，而不是去教訓 ，在上帝面前自卑並拋棄對世上事物（尤其是財富）的依賴，以全能者為他的至寶，那時，那使驕傲人降卑並使真正無辜人高升的上帝，還會拯救他。他自己會以上帝的恩寵為樂，他所有禱告會蒙應允，他所有計畫都會成功。甜言蜜語容易從以利法舌上滴下來；但當我們想起約伯被邀請悔改他從未犯的罪，並且要求他不要依賴他被拿走的財產時，我們不敢讓自己受感動。有時福音的召喚並不切合人當下的需求，其中一個情況是，正當他被吊在地獄之火上方搖晃 的時候，受喝令公開認錯或別的甚么。

以利法這篇講論是有其格調的，也為約伯一度所熟悉，但它們在片面真理和徹底謊言的結合中消失不見了。那甜言的誘惑和血腥的威嚇，即使最具煽動力的政客都不能比他作得更好。約伯以緘默的鄙視作回應是十分正確的，此后他是跟真正的上帝冒性命之險，而不是跟這卷書那些發言人所描述的那一位被丑化了的上帝冒險。那些朋友當然不會永遠都錯，但他們的錯是這樣的頻密、假冒為善、惡毒，而又這樣無恥，所以擺脫他們是令人寬慰的。 《每日研經叢書》


約伯記

約伯記第廿三章

約伯

惟愿我能知道在哪裡可以尋見 ﹗（廿三1-17）

根據本注釋書所采取的觀念，廿三章多少給我們見到約伯在下一篇言論的整體，而廿四章是不屬于那整體的。我應簡略地指出︰廿四至廿七章由許多片斷言論組成，是作者與他著作的主體一並保存下來的，因為他認為它們可能是有用的，在將來的修訂中或是給現存的經文作附加或作更替部分。于是后來由一個門徒或文士，把這些搜集在一起，並插入它們現在的位置上，因為他不很確實知道用甚么別的方法處理它們。第三個回合只有兩篇言論，在他看來那似乎是安置它們最適當的地方。據我看來，他無意中認真地把作者原來的意圖折衷處理；這時刻，用約伯與他們主要發言人之間簡短而又尖銳的最后對抗，結束了他與他們之間的爭論。

我們在廿二章才聽過以利法作出最后努力要說服約伯明白自己的愚昧。以利法和他的友儕經過長時間不作別的只定約伯的罪之后，他吁請他悔改歸向上帝作為他的結語，可能不是沒有深長意義的。他的原意是真誠的（一個好的傳道人是決不放棄希望的﹗）；雖然如此，但這也等于承認他們三個人對他再沒有話可說，只好把他將來的命運交在上帝手中了。廿三章約伯不以為值得回答他，但接受他在邏輯上的說服力。現在只有上帝能幫助他。但這時同樣的思想在沖擊他，正如以前無論何時朋友忠告他在禱告中尋求上帝的沖擊一樣。在上帝拒絕傾聽他之時作這種忠告是何等可笑的事﹗因此，約伯在顯然既不是對朋友又不是對上帝講的獨白中，對上帝那深不可測的奧秘作出尖聲的抗議，發泄他所有壓抑的挫折與絕望，怨 既不讓 所造之物接近，而當他們面對人生的矛盾和悲劇， 也不加援手。他決不是初次作這種抗議，而是以其精簡和尖刻，混合了迷惘與確信、倔強與無助、激昂的希望與慍怒的沮喪而作的抗議，具備一出戲劇高潮的一切特征。我們覺得此后，或是上帝必須為自己有所辯護，或是約伯必須嘗試改轅易轍了。

（一）

約伯在第二節簡明地陳述了他的苦情后（即是他雖然悲鳴、哀嘆、抗議，並懇求，上帝的手仍然沉重的壓在他身上），用了三段爽快卻絕望的話語來發泄他的感覺。

三至七節，約伯表達他甚愿可以到上帝的裁判所那裡，使上帝不但可以細心聽他，並且答複他。他確信若發生這種情形，他就會被宣告無罪。在這幾節經文短短的篇幅中，承載 約伯的希望，就是上帝會把 神聖的能力擺在一邊，像人間的法官一樣行事，這一點首先在九章卅二至卅五節表達了；他確信上帝只會傾聽善良且誠實的人，而不會理會奉承者，這一點首先見于十三章十五、十六節；而十六章十九至廿一節，他初次徹徹底底認識到︰上帝現在雖然對付他， 仍然關心公義的問題。十九章廿五至廿七節，他最重要的洞察出現了轉變（在那期間，約伯主要關注駁斥那些朋友的論據，怎能還會有別種情形呢？）他發現上帝不只是個法官， 實際上是他的救贖主、他的至親；由于有這種關系，上帝實際上是在他那邊的，雖然表面所見並非這樣。約伯已從法庭、從証明和反駁控罪的氣氛中引退。

然而在十九章還有一個明顯的進展。約伯不再滿意于往后才有的辯白，他現在就要獲釋。他在這篇言論中沒有提及要等候多久上帝才出現，他也不憑信心展望快將臨近他的死期以后的事。上帝必須現在就答複他。這樣，直到卅八章，上帝才從旋風中對他講話。

（二）

然后，約伯在八至十二節，像以前常見的情形，醒覺過來，明白到他在求些甚么，或者更正確的說，他在向誰求。他怎能局限上帝呢？『上帝， 無所不在，到處規避他；他感覺到 的全能，但要求見 的面是徒然的』（戴維遜〔A. B. Davidson〕語）。而且上帝規避他的理由，是 知道約伯是無辜的（第10節）﹗約伯的聲音中隱藏 偏執狂妄，甚至是褻瀆；自第七章和第九章以來，未見約伯說話的語調這樣目空一切。但偏執狂妄很快就過去了，這一節還未完，自信已取而代之了。在對那真相值得注意的一瞥之中，那想起開場白的聽眾，就會體會到一種帶諷刺意味的趣味，約伯現在談到既被上帝試煉，就會強如精金。因為他忠心持守上帝的教訓，並履行上帝所加于人類的一切要求。

這幾節經文把我們帶回自負的約伯身邊，以我們基督徒的敏感度而言，我們無法對他感到親切。在這些經文中我們見到同一個約伯︰六章三十節（『我的舌上，豈有不義么？』）；見于九章廿一節（『我本完全』）；見于十章七節（『你知道我從沒有罪惡』）；見于十三章十五節及以下各節（『我在他面前還要辯明我所行的……不虔誠的人不得到他面前……我……知道自己有義……求你叫我知道我的過犯與罪愆』）；見于十六章十七節（『我的手中，卻無強暴』）；見于十九章三節及以下各節（『你們〔朋友們〕苦待我也不以為恥……就該知道是上帝傾覆我……他剝去我的榮光』）。

這些段落，連同我們正在注解的經文，和將要看到的卅一章全章（以及我們可以加上的廿七2-6，一個額外的片斷，可以用來加強現時這段經文），組成比在約伯那方面更有力的聲明，即他雖然是個軟弱有罪的人，像我們其余的人一樣，但他並沒有作任何錯事，以致招受如此對待。若指出這就是約伯所說的全部，那就是對他的態度評估錯誤，這是太多基督徒注釋家易于犯的錯誤。當約伯說他是無罪的，甚至是『完全的』，他真的是指這意思，而且是熱切的指這意思；當他指摘上帝剝奪別人認識他並承認他為義人的權利時，他直指實有其事。

當然，這樣一來，約伯便不能把他用來推翻朋友正統信仰的那些強有力的辯論邏輯貫徹起來。他所經驗的明顯事實，以及許多其他與他無關的事實，都顯示無爭論余地，像他自己一樣無辜的人都會遭受可怕的災難，有罪之輩卻能安然睡覺，因為他們知道，他們很少會為自己的罪行受責問。但他對這種事實的反應，仍然是忿怒而又困惑的──這些事情是不應當有的﹗他現在（我們遲些回顧時就會體會到）距離那答案只一線之差──『解決之方』在這樣的上下文中，是用得不正確的字眼。上帝終于打破了長時間的沉默， 需要為他詳細解明。約伯此刻仍連屬于他受培育的智慧傳統無形的臍帶，而約伯在僅差毫厘的深溝這一邊，絕望地呼叫另一邊的上帝過來面對他。這就是我在廿一章注釋的結語中所說的，這位改革者尚未能了解他所發動的這場革命全盤、必然的結果。

（三）

所以，在十三至十七節，約伯非但沒有進一步的亮光，他甚至只看見前面更加黑暗。上帝的旨意不能改變，而且必定會在他的（就是在約伯的）滅亡中得以成就。他既得不到啟迪，也得不到無罪的宣告。他還說︰『〔其他〕這類的事他（上帝）的心裡還有許多』（14節直譯）。他對前景的期望，不但為他自己，也是為整個世界，都全然是淒楚的。在這一切的迷團、荒謬及攻擊之前，他感到恐怖，而且到了發狂的邊緣。他看不見有逃脫的途徑；而上帝縱使是上帝，也提供不了甚么幫助。他被無知包圍，在他面前只有重重的黑暗。

就我了解，作者有意以約伯與他人世間仇敵的對抗，在最深沉的沮喪旋律中結束。從舞台外來的一個聲音──不是上帝的，而是一個關心人的而且富于思想的旁觀者的聲音──他不久便會在廿八章一首論智慧的著名詩中，對一種類似『比賽的情況』作出報導。此后，就端靠約伯和上帝主動了。

我被黑暗包圍（廿三1-17）（續）

（四）

在廿八章旁觀者發表他的意見以前，正當以約伯為主角的這出戲發展至這最具決定性的階段，我們能否總結約伯此刻的心境呢？我認為我們可以談六件事，而且在我們接近這卷書最后是最重大的沖突時，論及這些事會有助于我們整理我們的思緒。

第一，約伯無疑有高傲（hubris）的罪。這是人類面臨一個敵對的宇宙那種傲慢，根據希臘人說，那是『原始的邪惡，這種罪的工價就是毀滅』（見艾斯區羅〔Aeschylus〕所著阿加孟農〔Agamemnon〕。譯按︰據希臘傳說，阿為特洛伊〔Troy〕戰爭中的希臘統帥）。整個古代世界，人們對于神明的真實感，是我們現今世界難以領會的，那是反映基本信念的一種形式。尼麥息斯（Nemesis，複仇女神）潛隨那些公然反抗上天的人︰亞歷妮（Arachne）被雅典娜（Athena。譯按︰智慧女神）變成一只蜘蛛，因為她以她編織的技巧夸口；烏加列（Ugaritic）故事中的雅夸迪（Aqhat），被女神亞拿特（Anat）殺死，因為他不肯把他的魔弓送給她；以賽亞書十章五節及以下各節所說的那個亞述王，他在耶路撒冷面前受屈辱打敗仗，因為他不知道何時停止自己統治世界的野心。約伯的朋友意識到他裡面有這種瘋狂的氣質，這種想法沒錯。他們意識到這種氣質，卻天生不能區別他們自己的意思與上帝的旨意，這事實可以減低（卻不能完全除掉）他們對約伯（他伸手攻擊全能者並固執地向 直闖）的指摘（在十五25及以下由以利法所說）；或可減弱他們對約伯（他要大地為他見棄，好叫他贏得對上帝的控告）的痛 （在十八4，由比勒達所說）。這個人必須在某一點上止步，免得越界；我們這書卷所源自的古希伯來人文化，對于不及這標準的無法滿意。

第二，無可否認約伯是為他自己的義所困擾。甚至開場白裡（一1-5）對這一點描寫的方式有些地方不健全，仿佛約伯的自尊有賴于身為大家庭之主和擁有大量家產；而且在他留心遵守儀式細節之中有頗令人失望的事，仿佛沒有那些儀式，他的兒女便必定會陷于罪中。然后在以詩的形式表達的辯論中，約伯不但不斷回到他『完全』的話題上（正如這注釋書前一節所列舉的那些章節一覽表所顯示的），而且他連他的小錯也拒絕承認，如病態一樣。試想想他在七章二十節（『我若有罪，于你何妨？』），和九章三十節（『我若用雪水洗身……』），以及十九章四節（『果真我有錯……』）所作的認罪假設的性質。只有在十三章末了和十四章開始，約伯才懇請上帝讓他知道他在哪裡有過錯，並難過地承認他年少時的罪孽，以及痛悔承認軟弱和敗壞確實可能是人所共有的素質。我們可以接受的是，那些朋友要求他正式撤回其言論，而約伯堅持自己無罪是對的。但當那困擾的語調充滿他的抗議之中，約伯的姿態就不只是對自己的行為和正直一種率直的辯護，他精神上的失調是需要加以糾正的。

第三，我們不能否認約伯有偏執（paranoia）的傾向，他被自己的幻想蹂躪，以為人人都與他作對。他感覺到自己被一位神聖的仇敵逼迫， 唯一關注的是要抓住他，這感覺始于第六章（第4節），而且到了十九章（8節及以下各節）仍然存在。他的朋友在第六章（14節及以下各節）也受到奸詐的指斥，那時只有以利法說過話，而且在十九章他仍然要求他們要有同情心，然而相反地，他們繼續『仿佛像上帝』追捕他（21-22節）。在同一章（13節及以下各節）約伯那些一直沒有說話的較疏的親人和熟人，都被約伯視為一丘之貉，意味 他們連同上帝和那些朋友嘲笑他並虧待他。就朋友而言，甚至就上帝而言，他們都有替約伯受逼迫的心理作出解釋，但就那些比較生疏的親朋圈子而言卻非如此。以他們的情況，他完全給迷惑了，甚至就上帝和那些朋友來說，他總是作夸大的敘述；他的言詞有時狂妄到荒謬的地步。他這樣發怒是難以寬恕的，而且不可能使人相信能容許他這樣繼續下去。

第四，可是此刻約伯主要是處于根深柢固的沮喪裡，令他窒息的預感支配之下，他注定坎坷，不論他說或作甚么都不能改善他的命運。他看見自己既不能達到他的目標，也得不到解救，而且無法不接受這樣的結論︰即人生對于他自己和所有的人來說是無意義的，而且是荒謬的；與他所信的宗教那些用詞美麗的課本，所描述的必然情況完全相反。他在這階段已越過哈代（Hardy）所著的黛絲姑娘（Tess of the d'Urbervilles）小說最后一句卑劣的抱怨︰

『公義』已完了，神只的統領，用艾斯區羅（Aeschylean）的用詞來說，已終止了他對黛絲的玩弄。

他也越過了在莎翁戲劇李爾王（King Lear）中那個被弄瞎了眼的格洛斯特（Gloucester）的悲憤︰

蒼蠅在頑童手中如何，我們在神明手中也如何；
他們以殺害我們為戲耍。

也許他甚至越過了布倫登（Edmund Blunden）模仿詩篇卅七篇廿五節對現實的諷刺︰

我從前年幼，現在還不太老，
卻見過義人被棄，
他的健康、榮譽、品德都被奪去。
這不是我們在傳統上所聽到的。

近代的作者中，卡夫卡（Franz Kafka）最能捕捉約伯廿三章結束時的心情。像在試煉（The Trial）中的Ｋ約瑟一樣，約伯知道自己被誣告，而且正設法尋找以公正待他的審判官；但他始終找不到，這使他絕望。正如Ｋ約瑟最后被他向來所倚賴的『製度』擊敗（而且確實被那製度的代理者謀殺）一樣，約伯確信他被一位上帝欺騙並給慢慢折磨，他心靈深處相信只要他能到這上帝面前， 就會宣告他無罪。但不可思議地，上帝寧愿規避他。約伯面對人類普遍存在（尤其是他自己的存在）中反常與荒謬的情形，感到被壓碎而且全然被疏遠，他陷入悲傷和無助之中。上天持續的冷漠，更是令約伯最無法忍受的事情。他似乎已到了放棄掙扎的階段。

但約伯並沒有放棄。他大膽反抗過錯，傲慢地自以為義，迅速把他的患難全然歸咎于別人身上，突然又屈服于一陣無助的憂郁；然而在他身上有（他的第五種質素）一種安靜而高尚的尊嚴，勉強贏得我們的尊敬。我們不應忘記實際上上帝對約伯極不公平。根據序幕，上帝是在試驗他的忠順和信心，這並不減低那事實的真實性。我們可能想把這樣過于簡化的言詞變為更加謹慎的神學言詞；在一位理當是善良上帝善良的創造裡，我們卻要面對約伯不當受的苦難這事實與次數。約伯當然有資格對此表示抗議，誠然，任何對上帝假意尊敬的人否定他有資格這樣做，都是以無法忍受的輕率態度，來處理上帝安排我們處身的世界，那是由邪惡勢力所驅策的可怕而反常的情況。向上帝抗議和控訴，不是基督教的修辭學容易接受的事，但它們在舊約某些地方甚至是獲得贊許的。值得注意的是，它們在這卷書並在那些哀歌詩篇中經常運用。人可能太快卑躬屈膝于不受安撫的天道面前，那天道假如不是直接促成，至少也是容許那些最驚人的悲劇發生。而我們面對這種情況時，往往不把我們對上帝的怒氣充分發泄出來。我們必須向約伯學習，有時為受苦的人類之故，勇敢面對上帝是對的。

（我在創世記注釋這部研經書之卷二評論雅各與上帝在毗努伊勒『較力』的事時，曾經常說到一些關于舊約采用抗議的這種傾向；見創卅二22-32注釋──毗努伊勒（Ⅰ）︰雅各的 努伊勒{\LinkToBook:BookID=132,TopicID=248,Name= 努伊勒（Ⅰ）︰雅各的 努伊勒（卅二22-32）}及以下。在那裡我引証蘇斯曼〔Margarete Susman〕關于約伯以及我們與之分享舊約的那些人精深的評論；那些評論值得在此重加引証︰

約伯，在受苦中被上帝交給他們的試探者，他的命運預表了猶太人在放逐中悲哀的遭遇。像約伯一樣，猶太人接受了（這在約伯尚未是完全真實的）他們的受苦為上帝命定的事。但他們不只接受，他們還想了解（這在約伯當然是完全真實的）。他們要上帝使他們明白他們是為誰受苦。像約伯一樣，他們要求他們接受其命令和律法的上帝要絕對公義。這就是為甚么猶太人在他們放逐生活中是一段長期的訴訟，是一場與上帝無休止的爭論。

對于我們來說，其要點是︰與基督徒相比，對苦難的問題，猶太人更能保持對舊約健康的憎惡態度，苦難是要加以抵抗或至少要加以辯論的事，而不是溫順地默認的事。我們不應太快讓上帝脫身，告訴每個受苦的人要仰望耶穌並背起自己的十字架。）

最后，第六，是約伯奇妙的信心。它在序幕的那個舊約伯心中，一章廿一節和二章十節卓越的情操中，是堅強的，即使是天真的。在隱伏一段時間之后，九章卅三節及以下和十章八至十二節又斷斷續續顯露出來，十三章十五至十六節就出現得更急迫，而在十六章十八節及以下急迫依然。不管一切所發生的事，這個人仍然信賴上帝，且堅信有一位上帝在 本性深處是公義的。 不但是公義的，而且是站在約伯和人類這一邊，正如約伯在十九章末了他所見『救贖主』的異象中最后體會到的。在這卷悲慘的書中不常有這樣的章節，但這些章節是極重要的。沒有這些章節，我們所見的這位約伯就會被現代人文主義感性所接受並產生興趣，不論是他面對人生反常情形時的激烈憤怒，或在他孤寂與災禍中帶 怨憤的尊嚴。他給我們看見一個軟弱的人排除萬難，堅稱人類基本的尊嚴（從人自己的角度來看，也不管人有許多過錯），是量度萬物的尺牘。約伯所抵抗的那命運被稱為上帝，在這樣的感性中，上帝只是一種形式的詞語（根據這卷書為一本古書這事實而來）。然而認真看這些章節，上帝恢複了 在聖經中正確的地位；而人文主義因不能應付，就回避約伯記。現在變得很明顯，在最后的分析中，萬物的量度標準是上帝，不是約伯，也不是任何人。約伯仍然要跟這裡所指的協調，並承認他必須向一位比他大而且比他有智慧的屈服。但這些章節指明，在他內心深處，他已經知道這是他所要作的；除非上帝的判決出于自愿而非強迫，否則他是不會獲得他熱切渴望的稱義、解救與自由的。這些章節中，他實際上承認他不能強迫上帝的手。到末了，這會是約伯的信心醫治他的瘋狂，使他得痊愈。 《每日研經叢書》


約伯記

約伯記第廿四章

關于廿四至廿七章的注解︰誤置或未完成的片斷

到了廿三章的僵局之后，一切似乎都準備就緒，迎接廿九至卅一章約伯最后對上帝的詰問和卅八至四十一章上帝從旋風中的作答了。

然而這兩個達致高潮的情景，卻延遲出現，引人入勝︰第一個情景，在廿四至廿八這五章，除了幾節指明為比勒達的話之外，全是約伯說的，而且很多是重複的，甚至矛盾的；第二種情景，在卅二至卅七這六章，一個新來的人，名叫以利法，在其中發言，說得相當長，而且用相當夸大的詞藻，把它加以分析后，卻屬無關重要的。我們若要保持這長長兩段，如我們現在所作的，便難免以它們作為戲劇功能主要的結論，即藉 分開並強調真正重要的兩段經文︰即約伯在其中為自己的正直作最后激昂的辯護，與上帝最后的介入，把他和我們所有的人，置于我們的本位上，以增強緊張氣氛。

然而，這五章和六章，正是為了很多其他理由，引起了評論家的懷疑，並不是沒有關聯的。我們在后面將要看看他們就 以利戶的言論所提出的疑問（我也有這些疑問）。在這裡，是那些見于廿四章及以下各章可疑的特色令我們關注。如下三點特別值得注意︰

（a）廿四章非常費解而且沒有系統，又保存得不完整，正如希伯來原文與古希臘文譯本（七十士譯本）之間差異數目異常多；

（b）比勒達只在五節中發言（廿五2-6），瑣法在第三回合言論中則一節都沒有，然而很多歸給約伯的章節（明顯的是廿四18-20，24；廿七13-23，以及可能還有廿六5-14和廿七8-10）包含的情緒，在表面上無論如何與朋友那些已為人所知的立場更加接近，且勝于約伯的立場；

（c）廿八章是一篇抒情詩，本身是完整的，並不配合約伯或那些朋友具爭議性的言論。

甚至像安德遜博士（Dr. F. I. Andersen）一樣的保守派學者（見丁道爾〔Tyndale〕聖經注釋叢書）都承認廿四至廿七章有很大問題，說我們只能『盡我們所能』去處理它們。像坡卜教授（Professor Pope）較傾向自由派的評論家（見安卡〔Anchor〕聖經注釋叢書）則自行重編第三回合的發言，把內容重新分配，給予比勒達較長的言論，有一段為約伯的答複，和瑣法新的第三篇言論。他的解法如下︰

約伯給以利法的答複（續）︰廿四章一至十七節，廿一節（有幾節重加排列）。

比勒達的第三篇言論︰廿五章一至六節和廿六章五至十四節。

約伯給比勒達的答複︰廿六章一至四節和廿七章二至七節。

瑣法的第三篇言論︰廿七章八至廿三節和廿四章十八至二十節，廿二至廿五節。

坡卜教授不認為廿八章屬于原書，因此把廿九至卅一章作為約伯給瑣法的答複，和他最后向上帝的懇求。（關于在現代版本中類似的編排，請參現代英文譯本和耶路撒冷聖經。）

威斯特曼教授（Professor Westermann）（見他對這卷書結構的研究，在參考書目中提到）的變革更大。他認為廿四至廿七章，大部分把這卷書較前或較后的言論某些部分誤置了，或者是作者要用來修訂這些言論的。我們一直不清楚他究竟持定哪一種意見，但可見于他的見解中︰

廿四章一至四節、九節、十二節、廿一至廿三節、和廿五節屬于廿一章約伯的言論；

廿五章二至六節和廿六章五至十四節屬于第八章比勒達的言論；

廿七章二至六節屬于卅一章約伯最后的言論；和

廿七章八至十節，十三至廿三節屬于十一章瑣法的言論。

我傾向于贊同威斯特曼教授的做法，因為這種做法清楚承認約伯與他友人之間的爭論實際上終止于廿三章；但我不期望有像他那樣精確的做法，我們很難相信這些片斷曾被置于某處，然后再移置于它們現在的位置；或者它們是為將來修訂用的草稿，可是我也看不出我們有足夠的証據知道作者要把它們放在哪裡，至多只是推測而已。我接受以下的假設︰作者撰寫並保存了這些章節，以備日后作修訂之用，而且由他的一個門徒，或后來的一個抄寫者發現它們與約伯記原稿在一起，便把它們插入現在所在之處，因為他（像坡教授一樣）覺得作者要給我們與頭兩回合篇幅相稱的第三回合。

簡言之，我確信我們在廿四至廿七章裡面，有許多片斷給我們對作者的心思有不少有價值的洞察，但它們現在的編排並非出于他。假如是這樣情形的話，那么我們在這幾章中竭盡全力找出大體上一致路線的論點（對不恰當插入書卷的部分，賦予任何真正的關系），便肯定是無意義的。我接 會按照它們的主題鑒定出九個不同的片斷，並簡單將每一個片斷用標準修訂本的譯文列出，偶爾會作出改動和加上一些解釋性的注釋。然而我並不會強迫讀者相信我的理解是強于其他的學者。這是我對這幾章『盡我所能』的做法，並無別的意圖。

（另一方面，我視廿八章為原作不能缺少的一部分，雖然我不相信這是約伯說的，只因它在現在的經文中與廿七章連結在一起，而又沒有要作為一個新的開端的暗示。更合理的想法是︰它有希臘戲劇『合唱部分』的作用，對正在進行的事情提供外來的解說。正如我已指明的，我會把它歸諸一個『關注的旁觀者』。在我提到的學者中，安德遜博士和威斯特曼教授大致采取類似的見解。）

（甲）約伯論窮人怎樣受苦和惡人怎樣逃避刑罰
（廿四1-12，21-23，25）

這幾節是屬約伯言論的一部分，他在其中譴責上帝讓行殘暴並壓迫人的惡人逃脫，不理會那些受害者的哀呼。有証據顯示當前這段經文被誤置；例如第九節的位置顯然不當，廿五節簡直不能接續廿四節。為了使其意義更加清楚，我曾作了一些重新編排的工夫，但不能確定我作對了。那裡甚至可能有兩個片斷，一個是與惡人虐待無助者有關，另一個則與一般的窮人勉強維持生活的困難有關。關于從這卷書較早的部分論及類似的觀點，請參九章廿三、廿四節；十章三節；十二章六節，而尤其是廿一章。

（乙）約伯論『黑暗之友』（廿四13-17）

雖然這幾節可以與上一段經文連貫在一起，但它們似乎是自成一單元的。這些殺人凶手、通奸者和盜賊，並不像在（甲）部分那些公然壓迫窮人和困苦人的惡人；他們是在暗中干他們的勾當，而且不像廿一章十四、十五節亨通的惡人，以公然反抗上帝為夸耀。惡人暗中的成功不是這卷書的一個主題，並顯然對于約伯記中的內容並無加添些甚么；若此段經文真的觸及內容，我也懷疑作者是否會利用這一段經文。

（丙）一位朋友論不敬神之人的命運（廿四18-20，24）

這幾節並不屬于約伯的言論，因此在標準修訂本的十八節加上另起的開端語『你說』。它們可能是要補充瑣法在十一章的言論，那裡沒有一段論這個題目，或是代替第二回合那些朋友的言論任何一部分。 《每日研經叢書》


約伯記

約伯記第廿五章

（丁）一位朋友論人的不完全（廿五2-6）

論人類墮落這幾節乖張而又有惡意的話，更能顯露說這話的那個人的內心，多于聽這話的那個人（約伯）的內心。這幾節在它們現在的上下文中是出于比勒達的口，但在比勒達的言論中，並沒有任何一段類似的言論。它們其實與以利法在四章十七節及以下各節所傳悲觀的信息要相近得多（請比較十五14-16），而且極可能要用來加強他其中一篇言論。 《每日研經叢書》


約伯記

約伯記第廿六章

（戊）約伯一篇言論的開端（廿六2-4）

這些辛辣諷刺的開端，也許是要為約伯在廿三章的言論而說的，廿三章就像它現在一樣，並沒有引言；又或是為他在第九章的言論作的，在第九章那裡引言只有半節。

（己）約伯論上帝的偉大（廿六5-14）

這些壯麗的經節往往被評論家歸于比勒達而且與上面的（丁）連結在一起，但據我看來，這些經節必定是要歸于約伯的。它們稱揚上帝的創造，所用的詞語使我們偶然聯想起創世記一章（請參伯廿六7，在那裡『空』字與創一2譯作『空虛』的那個字是同一個字；或者伯廿六13的『風』字可以譯作『靈』〔譯按︰和合本已譯作『靈』〕），但更常聯想起詩體的經節，這種經節都取材自古代的宇宙論和神話，像詩篇七十四篇十二節及以下各節，一○四篇一至九節；又或從這卷書較后出自上帝的言論，卅八章四節及以下各節而來。它們尤其可以與九章四至十三節那詩歌體的經文作比較，在那裡也提到拉哈伯（混沌狀態中巨大海獸的別名；譯按︰巨大海獸，和合本譯作鱷魚）。無疑地，它們像那經文一樣，是要帶 諷刺的色彩來理解。約伯時常都熟知上帝的大能與威嚴，在必要時，能比那些朋友把它描述得更加有力；但他更加關注的是上帝的公正，而且是他真正想要詰問的。

關于第七節那個難解的『北（極）』，請與以賽亞書十四章十三節作一比較。關于十三節，請與以賽亞書廿七章一節作比較。最后一句話（廿六14）使我們聯想起上帝在四十章九節的話。 《每日研經叢書》


約伯記

約伯記第廿七章

（庚）約伯論自己的正直（廿七2-6）

這幾節大膽反抗的話，可能是用來補充約伯在廿三章的言論。這些話由像上面（戊）一樣的引言引進來就好極了（特別請比較廿六4與這裡的第3節），而且它們若由那一章接 ，自是順理成章的事。較早有一段經文是循 十三章十三節及以下各節的激憤路線，不過這段經文所作出勇敢的定論是十三章的經文不能相比的。威斯特曼教授會把它與約伯在卅一章最后為他的行為作出偉大的辯辭連結起來，這裡說的，按 它現在的位置，是開始得頗為突然的。但在廿七章五節提及的『你們』，就是那些朋友，在那裡並不適合；廿九至卅一章在其他情況都不是對朋友講的。卅一章以更多的篇幅講述差不多同樣的理由，但那是講給上帝聽的，不是講給朋友聽的。

（辛）約伯論惡人的命運（廿七7-12）

我們于十九章廿八節及以下各節和廿一章十六節、卅四節在約伯口中發現類似的情緒，但沒有這段經文中間那一部分明顯的諷刺。假若它們是聯貫的，那便顯示作者在這主題上，不認真地把諷刺的語調引進約伯那些朋友的爭論中。但它可能不是聯貫的。八至十節的原意可能是讓其中一位朋友說的，七節和十一、十二節則可能是分割的，可能用來補充約伯較早以前發表的言論。

（壬）一位朋友論惡人的命運（廿七13-23）

請參附于上面（丙）之注解。 《每日研經叢書》


約伯記

約伯記第廿八章

插曲

然而智慧有何處可尋？（廿八1-28）

當約伯和他三個朋友之間冗長而又火爆的爭論終于結束之后，讓我們停頓下來想象一下。約伯已使朋友啞口無言，但他仍然要上帝把他的賬算得清楚，而且從他在廿三章的心情來看，約伯對這一點怎樣 手，似乎像以往一樣無法確定。有個人物從周圍的觀眾中出來背誦這首卓越的詩，它獨一的思想是︰真智慧惟獨屬于上帝，人是無法找到的。我們再也無法知道這人是誰，因為包含他名字的標題已消失了，也許是加上廿四至廿七章所湊合起來的片斷時消失的。他代表誰？此刻他所傳的信息要點是甚么？這些都是詮釋這一段巧妙伸展的希伯來經節的人要面對的問題。若單看這經文本身是比較容易領會的，但一個已絕望而仍然反抗的約伯，要怎樣去理解這一段呢？它對那些已被擊敗的朋友又說了些甚么呢？又怎樣幫助我們可以更加了解約伯記的作者要我們明白甚么呢？

（一）

一至十一節，人類那令人驚異的靈巧和工藝上的技巧受到稱揚，而所選擇的例証是人開采金屬和寶石的實例。第一節 重點在有這個字上︰那裡有一個地方，可以找到那些能維持並提高人類生活的貴重物質；雖然困難重重，然而人可從那裡把它們提取出來。人知道那個地方在哪裡，而且知道怎樣把礦石和寶石挖出來。

三、四節描述人怎樣在遠離人煙的山谷中掘井坑和開走廊，用繩懸籠，冒險地搖擺 深入地底的幽暗中，為的是把鐵和銅礦石挖出來熔化。五、六節的主題為尋找藍寶石（或青金石）和金沙；地生產谷類幾乎是自動的，但要得到寶石和金沙，人就要在地底下挖掘，他們一面鋤一面造成破壞。銳利的鷹眼偵察不出來，最凶猛的野獸也不敢行在其上，他們要走的路，必須鑿開岩石、推翻山嶺、鑿出水道、築堤控製水流，做這一切的目的是要將隱藏的財富顯露出來（7-11節）。

但這首詩隨即發出這樣的問題（12節）︰『智慧有何處可尋？』不論人探測（『活人之地』；13節）何等遙遠和廣闊的土地，通往智慧的道路始終無法發現。在廣大的海洋中也沒有智慧的居所（14節）。進一步講，人無法買到智慧，甚至藉 他們創業的沖刺精神和勞苦得到的金、銀、所有寶石也買不到（15-19節）。

重提這問題（20節），答案也是這樣（21節）︰智慧向一切受造物隱藏，人也不例外。甚至他們死時，到了亞巴頓（陰間）和死亡神秘的領域，他們也不會獲啟迪，因為這些地方只可聽到智慧的傳聞或微弱的回聲。只有上帝知道通往智慧的那條道路， 創造這錯綜複雜的世界時， 就把智慧找出來，並給它起名，而且使用它（23-27節）。

但是（28節）上帝並沒有把 的智慧分給人。屬于人類的智慧是另一種智慧，這種智慧被定義為『敬畏上帝』（用的是以色列人用的名稱雅巍或『主』，大概由于作者熟悉這用語而有的另一次筆誤）和『遠離惡』。

敬畏主就是智慧（廿八1-28）（續）

（二）

這首偉大的詩以其安靜反省而徹底懷疑的語調來說，在我看來它在舊約最接近的伙伴是傳道書。

其中有極多話是那些朋友在他們較冷靜的時刻可能會同意的，值得注意的是四、五章以利法和十一章瑣法所說的話；不過它沒有顯示這兩段言論對人類動機和能力根深柢固的懷疑。它未論及人類的敗壞，它正如開頭幾節顯示的，沒有貶抑人的知識。相反地，它把人的成就和學問置于其適當的位置上。

箴言的傳統教師，正如這首詩一樣，認為智慧為這宇宙之秩序與和諧之基礎的根源；特別請參箴言八章廿二節及以下各節。但他們相信他們與那上帝的智慧是有接觸的，而且他們能相當準確地顯示自然界以及人的生命怎樣將上帝的智慧反照出來。他們對人行為善惡那必然果效的精確分析，以及他們危險地把人類只分為兩等人，即智慧人（善）和愚昧人（惡），這些表現都是源自那種信心。那發言者在暗示從那較古老的智慧教訓，以至那些朋友在輔導約伯時所表現的混亂中，是一脈相承的。他們所說關于上帝的事多半是對的，但他們並不了解它們的意義。也許他們甚至不是指那些意義；因為他們被自己的推理所驅使，太快就把約伯列為惡人，而很顯然，任何有眼睛的人都看得見他並不屬于那種人。他們太快假定他們知道上帝的心思，卻沒有充分把上帝的智慧與他們自己的區別出來。結果他們不是沒有回答（因為人不能在沒有幫助下得到答案的），而是給不當受之苦的奧秘一種廉價而又錯誤的答案。他們非但沒有誠實地承認有些事情是過于他們所能理解的，反之更硬把上帝和約伯都放進他們自己狹小的腦袋碎肉機中，並且在這種切割過程中不但縮小了二者，並使正常可敬的品德受到危害。

但約伯又怎樣呢？他有效地（縱使也是無情地）對付了那些朋友，而且甚為清晰的顯出他對于上帝的尊敬，遠勝他們。但他也拒絕讓上帝有自由；雖然如此，他自己已表示沒有証據表明天道是按照報應的法則運作，但他仍然要求上帝基于這些法則，公開為他宣告無罪和為他辯白。他曾控告上帝 枉他、作他的仇敵、治理世界不善、不理會被壓迫和受苦的人類的哀呼、偏愛富者和有權位者，並保護那些藐視 自己之名的人。

對于說這幾節經文的人，這是完完全全采取反對的姿態，正如那些朋友企圖以約伯的罪解釋上帝的行動。所以在約伯和在他的詩裡面同樣隱含 批評。在他看來，造物主的做法很難解釋，因此人不能用贊成或不贊成的話來限製 。約伯本身比那些朋友較敬畏上帝，但他也太傾向于探求、抗辯、譴責以及詰問。他經常把他那些苦惱置于辯論的中心，因它們可能令他很痛苦。他想知道不是他的特權范圍內可以知道的東西，所以他拒絕在上帝奇妙的天道之前低頭。這大概不可能是巧合，發言者寧愿描述一般的智慧，那就是上帝讓人領會的全部，使用這卷書第一節的措詞，幾乎一字不變。他其實是譴責約伯沒有保持他那時的狀況，作一個『敬畏上帝，遠離惡事』的人（一1）。

（三）

因此廿八章的這個詩人，以他溫柔而縝密的分析方式，設法安靜那三個人和那一個人激動的情緒，他們不久前發生激烈的爭論，陷入了僵局。雙方都以不得體的氣勢來証明自己是對的，故不惜犧牲上帝，就是他們自認敬拜而其實是以不同的方法企圖加以操縱的上帝。他對約伯和朋友雙方（和我們今日讀他的詩的人）的忠告是，培養斯特拉罕（Strahan）博士在他的注釋中恰當的叫法──『敬畏的不可知論』。讓我們不要探問那些對于我們來說太大的問題，即使是不合邏輯的，那些問題例必令我們的判斷不完全。我們決不可試圖告訴上帝怎樣做 的工作，或向別人聲稱我們知道 怎樣做。倒不如讓我們把創造交在 安全的手中，讓我們盡自己所能好好的生活︰存感激的心享受富足，勇敢地面對逆境，解決我們要解決的問題，在我們的能力范圍內增加人類整體的福祉，並避免許多展示在我們路上作惡的試探。那是上帝所交付地上的人作的，並足以占去他們所有活力和才能。

在以色列智慧運動的歷史中，那個讀出這首詩的人，確實如以利法在四、五章，或如約伯在廿一章（或誠然如他整體的言論）一樣，顯示已從樂觀的角度轉向悲觀的角度（或者可以更恰當地說，不從單純而從現實的觀點）來看上帝對世界所作的事。當我們來到卅八至四十一章雅巍（Yahweh）從旋風中發言，這卷書的作者會表達他自己的見解（為那有價值的，我們幾乎聽見他在說）。但他顯然有點同情以利法較早的信息，說所有的人都是軟弱、無知、而且無助，『生在世上必遇患難，如同火星飛騰』（五7）。甚至更加明顯地，他同情約伯對上帝的許多攻擊，至少就他們所懷疑以色列智慧人從前習以為常提出的簡單答案而論。因此在這裡，瞬息間，他暴露了他的認同，甚至比以利法或約伯的懷疑角度更甚；即以一個關注的旁觀者，他留意傾聽他們所有的言論（和比勒達以及瑣法的那些言論）所得的見解，並斷言一切全是『虛空』，正如那個偉大的傳道者所說的。那聲音從黑暗中出來，而它沒有再說；若有人判斷那是不值得留意的話，他就是一個輕率的人。我們查考這卷書時，已長時間沉浸于神學要面對的一些最難處理的問題，而我們甚至可能覺得我們已到了某種地步。我們要記住我們現在承擔的，是無法完成的工作，這樣會對我們有益處，而再要回到（正如我們在一、二章中那個故事所指示的不同方式）那信心和善良的單純生活，這生活最終計算起來，乃是宗教信仰所關注的一切。

那位偉大的傳道者在他那卷書的末了（傳十二13），有一個與這首平靜而又深邃的詩非常類似的信息︰『敬畏上帝，謹守他的誡命，這是人所當盡的本分。』 《每日研經叢書》


約伯記

約伯記第廿九章

約伯向上帝挑戰

惟愿我的景況如從前的月份﹗（廿九1-三十31）

約伯在廿九至卅一章的言論（不計四十4-5和四十二2-6，這是他在這卷書末了對上帝的話語最后的答複）不是對朋友講的，他們已被他無禮地斥退，而且絕不提及他們了。除了三十章中的一小段（20節及以下各節），約伯在其中直接對上帝說話之外，這篇言論用專門語來說，是獨白，像他在第三章開始的那一篇一樣（那就是對我們聽眾講的）。但那一小段卻泄露了秘密。約伯雖然可能希望從那些傾聽他的人得到有利的裁判，他尋求的最主要是上帝的判決。因此這篇言論其實是對上帝最后的懇求，要 打破長久的沉默對他說些話。頭兩章構成冗長而感情豐富的哀訴，在哀訴中，約伯像許多在他以前和以后的詩人一樣，悲嘆他不幸的情況，並對上帝發出一些苦毒的埋怨。然后在卅一章，出現一篇替約伯自己以往生活方式莊嚴卻富挑戰性的辯護。但自始至終所不見的（或幾乎不見的），是任何跟上帝之信靠對抗的表示，那是我們在詩篇的哀歌中經常碰到的，而那是我們在十六章和十九章末了那些富麗的章節中從約伯自己口裡聽到的。這是令人傷痛的失望，我們在這幾章研究的末了將要問，為甚么情況會如此。當然約伯開始說話時，顯然並未有爆發混亂傲慢和憂郁的奇異心情，這就是他在廿三章回答以利法，並忽地終止朋友爭論的特色。他顯然亦不太關注別人對他態度的批評，就是在黑暗中那疑惑的聲音所輕輕暗示的，它剛在廿八章誦讀那篇論上帝的智慧與人的智慧的詩篇，約伯誠然似乎以重新燃點的熱情，將他的心思集中在至少從十三章起就一直纏繞 他的探索上，就是他怎樣能到上帝那裡，並使 聽他。約伯不惜犧牲自己性命，仍然等待上帝，雖然 可能殺他，他仍然確信自己必獲辯白（請參十三13及以下）。

我的琴音變為悲音（廿九1-三十31）（續）

（一）

約伯以無限的悲傷和遺憾默想悲劇未毀滅一切以前他怎樣生活時，廿九章響起了沉郁的調子。

在我所著創世記注釋中（見創廿七41注釋──逃走{\LinkToBook:BookID=132,TopicID=237,Name=逃走（廿七41-廿八9）}），我邀請讀者把但丁（Dante）在神曲（Divina Commedia）卷四中一些名言應用于利百加身上，因他們認為那個多計謀、而自討苦吃的婦人，既策畫了她愛子雅各的逃亡，卻難過地在家等候他從巴旦亞蘭回來，這回歸是她有生之年無緣得見的。然而但丁的話，適用于這傷心時刻愁煩的約伯身上︰

沒有更大的悲哀比得上在不幸中回憶幸福的時刻。

很不容易在現代的言辭中，找到可比擬作者在這一章，藉約伯口說的這首希伯來詩所表達的淒美，或許但丁的這些話足以表達。或許喬臾（Chaucer）的話，就是斯特拉罕博士從這位詩人所著特羅路與克莉茜德（Troilus and Criseyde）敘事詩中引証的，也是適合的︰

論到財富造成的不幸是這樣︰
一個人曾經成功，
而在成功成為過去時才想起來。

（二）

但這一章有重大的價值，因為這一章不但洞悉了約伯苦毒的悲傷，而且它揭示了希伯來人的道德理想。這是在以色列王國時期，無拘無束的日子中，一篇有關古代希伯來 體住在小城鎮的典型描述。它所產生的氣氛可以與奧斯汀（Jane Austen）筆下所寫十九世紀初期英國鄉間背景的小說相比。約伯是那個社區的『鄉紳』或領導人物，而上帝友誼之情（4節）照耀他的家。結果約伯順利而且快樂，他的家人都環繞他，而且他一無所缺。他受人尊敬，青年人見他來便讓路給他，當他由城門步入辦事的廣場時，老年人也起身站立。窮人和困苦人都稱贊他，因他看見他們的需要；他保護孤兒，並使寡婦心中歡樂歌唱；他尋找那些需要幫助的人，他克製並刑罰自私的人和罪犯。他沐浴于上帝的恩寵與他自己的義行裡，他展望得享高齡滿足而逝，像摩西一樣（申卅四7），他的精力沒有衰敗，病魔和衰老無法侵擾他，他留下清白的名譽令人懷念。

約伯論到的社會，是個以公義為重和推崇公平的社會，所以那社會是整合和健全的。在希伯來人的想法中，公義是要人行事為人舉止適當，公平是要使人人得到他應得的。甚么是適當，和甚么是人所應得，須視乎他的身分。人認識這一點，便接受生活所得而不憤恨，並盡其適當的義務而不埋怨。人們對那些蒙上帝賜與較高地位的人不嫉妒，也不會小看或剝削地位較低的人。在箴言中，智慧運動設法辨明並推崇的，就是這種恰如其分、這種和諧，它們是與天上做事的方式一致的。若社體中，能這樣恰如其分與和諧，上帝就必定會把 的福氣沛然降于那地方；那裡不能恰如其分與和諧，那裡的人民拒絕承認他們的地位，那裡富人和強者為了他們自私的目的縱情于剝削窮人，唯一可預期的是，那社會的結構必定崩潰，造成一片混亂。

我們生活在民主和平等時代的人，對約伯詳細描述的『想當年的日子』，不會有太深的印象。我們聽起來，似乎頗沾沾自喜而又自滿；一個沒有希望得改變的時代，不能為任何人提供進步機會的時代，在一個只有高位者（noblesse oblige）才能阻止富者愈富、貧者愈貧的時代，這個時代的格言大可以是︰

愿上帝祝福鄉紳及其親屬，
並教導我們持守我們固有的身分。

盡管在那評估中有其真理，然而這評估並不特別切合對約伯記所作的解釋。因這一章概述的倫理，在昔日似乎有其作用，而且它在以色列所屬的古代世界中，締造了一個比其他任何社會都更佳的社會。但使我們更加關注的，是導致這書出現的倫理觀念所支 的社會，已透過很多不同的形式在消失中。它的作者被提升至我們在箴言書上找到的那種教訓，而且他震驚地發現，它的答案帶來許多人生難題，對他所屬的那個世代已不再足夠。書中不同人物對約伯受的大痛苦采取的種種反應，已足夠証明這一點。所以這一章銘刻 他的信念，還有他許多書寫的對象的信念，就是在從前，情況要好些；而且其中包含了他和他們對上帝在他們時代所存的旨意的困惑，與那個時代對比之下，這實在太難察覺了。不管我們的世界與他們的世界怎樣的不同，那是我們能理解的一種信念和我們能分受的一種困惑；因為我們也處于這樣的一個時代︰根基正在崩潰、舊日信念無法掌握、舊有的方法正被推翻。 《每日研經叢書》


約伯記

約伯記第三十章

（三）

三十章繼續描述約伯的光景另一方面及他的現況──而溫度立即升高。渴望和哀傷變成叫嚷，而正當他描述他要受那些社會的渣滓（他們的父親是他昔日所輕視的，甚至不肯安在他的牧羊犬舍中）所羞辱，聲音便充滿了偏激。這些被正當人家鞭打驅逐（第8節），要退避到荒野、居于峽谷和洞穴中，並只能勉強維持生活的被逐者，現在也嘲笑他，吐唾沫在他臉上，仿佛他比他們更低賤。他們推開他，因為上帝已把他放在一個位置上，使他們能這樣做。他其實是他們之中的一員，因他孤獨地坐在村外的垃圾堆中，而且他們之中有許多人，連同十九章提到的那些親戚和鄰居，可能在周圍（在安全的距離內﹗）那一 隱約可見的旁觀者之中，正如我們偶爾會聯想到的。

我們不能確定十二節及以下各節，談到被一名暴民侵害並在沒有抵抗下被輥過之事，是否夸張地指他被這些無恥流浪者繼續的侮辱，或者這些話是否以隱喻的方式描述他身上那些疾病的后果。但約伯所用的言辭是極其狂妄的，從其中一些短句，使我們聯想到他在十六章所顯示的矛盾，在七節及以下各節那裡，我們幾乎不可能知道，是否上帝在攻擊他，或是那些他認為是他仇敵的人在攻擊他。大概又是兩種情形都在他心思中。不管他墮落的真正原因是甚么，那都是確實的，而且他是受到嚴重的傷害。他的尊榮受到威脅，他往昔的福祿已消失了（三十15）。

那一切終歸是上帝的作為。痛苦折磨約伯的身體，像一個項圈窒息 他，而且上帝──不論我們照字義或修辭手法去了解這短句都沒有關系──已把他扔在淤泥中（19節）。就在這時候（顯然在絕望中）他轉過來直接對上帝講話──『你不回答我』，『你不留意我』，『你向我變心，待我殘忍』，『你逼迫我』，而且最后（又絕望地，用九25-35的注釋中已提到的『我知道』的經文之一，參該注釋──我們中間沒有聽訟的人{\LinkToBook:TopicID=129,Name=我們中間沒有聽訟的人（九25-35）}）『我知道要使我臨到死地，到那為眾生所定的陰宅』（23節）。那往昔的約伯現在又再充滿精力，或者幾乎滿有活力回到我們眼前，他現在描述他危險的景況，『我面發黑並非因日晒』。他到鄉會中求助時，大家都避開他，他被迫回複他身為被逐者的角色，與在文明邊緣的曠野動物為伍。他的琴音真的『變為悲音』，不久那聲音在他的尸體被抬往墳墓時，就只會聽到所僱的職業哭喪婦人的哭聲了。

（四）

莎士比亞的李爾王（King Lear）一劇，是我能想起與約伯記這幾章最切合的描述。在李爾王一劇中，正如在這裡一樣，一個大人物倒下去，和一個慣于發號施令的人變成要求人同情憐憫，那種刺痛的哀傷，是令人難以忍受的。還有共通的感覺便是他差不多成了瘋子。而且在兩種情形中，若我們誠實的話，那人確是難以同情，他頑固、多疑、咆哮、自憐。兩個人物在我們眼中，都由他們說出的偉大詩章獲得救贖，但那是一種文學上的判決，是不足夠的。約伯與莎士比亞筆下那個最像聖經英雄人物的真正連系，是二者到末了都在謙卑中得到救贖。李爾的情形，是在他被當作囚犯解去時承認的︰

我的考狄麗亞，在這樣的祭物上，
神明自己都把香燭拋擲在上面。

我們樂意讓這個『非常愚蠢、深情的老人』死去，即使不是安然去世，也不是在神志清醒中，但至少是在痛苦的自知的尊嚴中去世的。

就約伯的情形，我已表達了我的意見，那就是到末了，他的信心使他痊愈了（請參廿三1-17〔續〕我被黑暗包圍{\LinkToBook:TopicID=162,Name=我被黑暗包圍（廿三1-17）（續）}的注釋）。但在此刻，我們不大容易看出那引致十九章最后數節突然壯麗出現的信心跡象。只有在廿四節『然而人仆倒，豈不伸手？』的絕望中，似乎有一點痕跡。約伯在這憤怒的數章中，仍然與李爾一起在草莽之地，向 自然的力量發出怒吼的挑戰，而且這挑戰會與下一章中的驕傲聯合。但他喋喋不休的講論很快就會過去，而他情感宣泄的時刻不久就會出現。 《每日研經叢書》


約伯記

約伯記第卅一章

我的腳步若偏離正路（卅一1-40）

（五）

卅一章包含約伯最后為他自己的生命所作的辯護，概括並擴大許多以前的段落（六30；九20-21；十7；十二4；十三13及以下；十六17；廿三10-12，以及它若是屬于廿三章，廿七5-6以外的），他在其中堅持他無罪，並且夸稱他是無可指摘的。這番話既傲慢，又動人；既自我中心，且因其年齡而言又非常有遠見。它所依據的策略，稱為表示清白的誓言（oath of clearance），這似乎是希伯來人在宗教或俗世法律訴訟中一項慣常的程序。在那裡，被告難以找到証人，在這樣的情形中，他要作出嚴肅的誓言，他在誓言中不但聲稱自己無罪，他若撒謊的話，更要受到適當的刑罰。我們在民數記五章十九至廿二節，見到它另一種不同的形式。在那裡，被控與人行淫的婦人要藉祭司的口起誓，說她沒有與別人行淫，並要她向可怖的咒詛說『阿們』，即她若不講真話，她從別人所懷的孩子就必小產。但與約伯這程序更加近似的是，撒母耳在撒母耳記上十二章一至五節對百姓講的話，在那篇講詞中，他譴責他們像其他國家一樣要有一個王以先，他否認他以前曾榨取或壓迫或欺騙過他們之中任何人。他請任何對他的動機有所懷疑的人，在上帝面前指証他犯了這樣的罪行，他應許必全部償還。但這邀請是一種修辭學上的技巧；他真正的目的是強調他的正直，以及他對當前的問題發言的權利。

約伯，如慣常一樣，講得相當詳盡，因此這一章實際成了那些罪惡的一張清單，就是希伯來人的倫理傳統上，視約伯從前這樣有財勢的人當受譴責。它因此對廿九章所詳述希伯來人社會傳統上，期望于領導人物的美德作出了美妙的平衡。這無疑含有一點『以眼還眼』（出廿一23-25）的氣氛。此章也有把從律法主義環境提舉出來的動機與態度的醒覺，並讓我們把它與申命記最尖銳之處（例如，請參六章和八章），或甚至在幾個地方與登山寶訓作比較。這應當誠實地歸于約伯的功勞。考慮到他對朋友所出的那些反對的論據，他附從舊智慧論報應的教義的程度，可能遠遠比他應達致的程度為甚。但他知道善行，並非只由行正事並期待適當報償所構成，惡行亦非只作壞事並設法逃避不可避免的刑罰所構成。正如羅列教授（Professor Rowley）簡潔地表明︰『他看到行動后面的思想，行為后面的存心』。我們在這卷書中未見到古以色列智慧最好的部分，而頗為諷刺的是，那個藉 他不斷質疑而漸漸損毀這智慧傳統主要存在理由的人，亦同時對這傳統作出了最動人的闡釋。

在這裡有我所劃的押，愿全能者回答我﹗（卅一1-40）（續）

（六）

那張罪行的清單以色欲開始（1-4節）。對有約伯從前地位的人，女奴是隨時準備侍候的，他告訴『法庭』，說他已與他的眼睛立『約』，不攪擾她們。然而約伯的抗議大概還不止如此。這種特殊罪行處于清單之首，因為它顯示男性最獸性的地方，而且它把女性降級為物體的地位；又因為它觸及最基本的人類關系，就是兩性之間的關系。正如在我們的主看來（太五27），在約伯來說，色欲是比由它引起的任何實際的性暴行都更壞。可能也是這個理由，所以沒有為這原型的過錯建議適當的刑罰。相反地，我們有基本原則的陳述，說上帝使災禍臨到『作孽的人』，而約伯自信的聲稱，數點他腳步的那一位會知道他已忠心地遵守了他的『約』。約伯的話語裡面有諷刺的成分，是留意傾聽的人不會不察覺的；因為約伯自始至終抱怨上帝一直對待他如這些『作孽的人』之一，但其實 知道他是無辜的。不過他並不太強調這一點。他的意思是他這裡說的。約伯相信上帝不會讓自己被人（在如此基本的問題上他們表現得不及人的樣子）譏笑。

在五至八節提及的虛謊和詭詐（5節）與貪婪（7節）這些罪行同樣是基本的罪惡。這些罪惡長此下去不受抑製的話，正直公平的社會便不可能出現。約伯心目中主要是想到商業上的不當行為，因他請上帝用公道的天平秤他，就清楚發現他是無辜的（在第6節的括弧內，又有譏諷和憤恨在內）；請比較阿摩司書八章四節及以下各節，以及詩篇廿四篇四節。若是他有罪的話，愿八節的咒詛臨到他自己，而他的所有，亦被另一個同樣貪婪的人所沒收。

九至十二節關注較狹義的奸淫，而適當的刑罰是，他的妻子該成為別的男人的奴隸（請比較出十一5），並且甘受對方的接近。十一、十二節以肯定的措辭強調這種威脅，這種威脅在希伯來人的想法中，婚姻約束的破裂是與社會的穩定作對的；請比較申命記卅二章廿二節的措辭。（約伯此時有否偷偷瞧那先前曾遭他嚴斥的妻子一眼並沉思呢？）

十三至十五節，約伯否認他曾不公平對待他的仆婢，而且他並沒有以咒詛接續他的否認，而是發出幾個問題，這些問題意義深長地將他自己的恐懼顯示在他的上級面前，而且它們清楚宣布，在上帝面前所有的人皆平等的這個原則，也是值得注意的。在舊約只有瑪拉基書二章十節是同樣的直率。這裡沒有廢除奴隸製度的建議，但約伯從裡向外推翻這種製度，極像聖保羅在以弗所書六章五至九節的做法。再注意十四節的諷刺，這一次也許更加苦毒，因為現在是上帝『興起』（或『站立』；關于這個動詞的意義，請參十九25的注釋──我知道我的救贖主活 {\LinkToBook:TopicID=150,Name=我知道我的救贖主活 （十九23-29）}），並給予約伯他極度渴望的公義。

十六至廿三節悲嘆的那些罪行，乃是拒絕對窮人仁慈和忽視孤兒寡婦的要求。這些是眾先知時常譴責以色列中懶惰的富人所犯的那種罪行，特別是伴同他們一絲不苟地遵守外在的宗教義務之時；請參以賽亞書一章十六、十七節，阿摩司書五章廿一至廿四節，和彌迦書六章六節及以下各節。它們是以利法在失敗的苦毒中，惡意設法擺在約伯門前的那種惡行（廿二5-9）。十八節的意思大概以它頗夸張的說法，表明約伯從幼年便視保護社會中這種較軟弱的成員為他的義務，而且他無疑曾這樣行（不過只有加上如下一點才對，就是他的博愛主義似乎並沒有伸展到他在三十章譏諷的那些無恥之徒）。他若不能履行他的義務的話（22節），就是不肯幫助貧寒人（16節），或叫乞丐空手走開（19-20節），或『在城門口』見有人投票同意攻擊某一不幸的人（21節；請比較摩五12），他就愿肩頭從盆骨脫落的那種刑罰臨到自己身上。因為（23節）上帝已把 對人生這范圍的要求說得非常清楚，而約伯他是不能在這種情形下再次面對 的（又再有諷刺的暗示；請參十三16）。

廿四至廿八節，把貪財（那就是以金錢為神；請比較詩五十二7；太六24）和拜偶像行為（如拜日或月）饒有意味地放在一起。被拉至法庭似乎是一種微弱的刑罰，直到我們憶起古以色列對拜偶像的刑罰乃是用石頭打死（申十七2及以下）﹗

廿九至卅四節，用『若』字引進另外三樣罪惡︰報複心（29-30節），吝嗇與不好客（31-32節），和假冒為善（33-34節）。這些子句每一句都等同一種態度，一個像約伯一樣的真正希伯來『紳士』，幾乎會自動感到羞恥的態度。第二種罪惡尤其使人聯想到古時部落的日子所珍視的價值，現在已不複存在；請比較創世記十八章亞伯拉罕歡迎三個訪客進他帳棚的那幅理想的圖畫（請也參來十三2）。我們應注意，我們若選用標準修訂本的注腳『像亞當』（那就是在園子裡；創三8及以下），而不用標準修訂本經文中那乏味的『像別人』來翻譯它的話，那么第三種罪惡（假冒為善）就會更為尖銳。但隨 三種情形沒有一句是『若』的子句之后，是由一個主要子句給與認可的答複的。頭兩種情形，在括弧內約伯激烈否認他會有如此卑鄙的思想或行為。然后第三種情形，在句子的構造上突然中斷，我們發現約伯對自己清白之身，開始進行最后一次有力的抗辯。他突然中斷他的娓娓細述，我們不難意識到他的思緒混亂。不用說，很多次都是由于那種令他氣餒的想法襲擊他，就是這獨一者（能對這一切作出任何行動的），可能仍然拒絕聆聽他。

（七）

約伯記到達另一頂點時，彌漫 一種激動的緊張狀態。約伯起初在十三章十五、十六節絕望中產生的念頭，終于在卅五至卅七節明確地付諸實行（他表面上向 聽眾中的我們說話，但實際上是對上帝講），他孤伶伶地盼 會有一位聽他傾訴；于是他摒除他的恐懼和抱怨，勇敢地宣告他已在他的一張小紙上簽字（譯按︰和合本作『畫押』），斷言按他自己的見解來看，他是對的。他的辯護早已提交法庭那裡，現在該由上帝去作 至今仍令人費解、而又無情地拒絕去作的事，就是拿出 那張列明約伯控罪的字條，就是 一直這樣殘忍地苦待他的憑証。當 這么作（ 必得這么作），那時，約伯就會舉起全能者的控訴狀，並且感到榮幸地帶在肩上，又如冠冕般放在頭上；因為它實際上不是控訴。最后上帝不得不說明真相，他要提出一份約伯一生的紀錄，是要吻合約伯自己所作的紀錄；有了這紀錄，他就會像君王般跟 對質，並從上帝那裡得到他有資格得到的判決。

在介紹約伯這最后一篇言論時，我設法讓讀者對他此刻經歷的震驚有心理準備。一個人受最可怕的身體痛楚（最重要的，是因禱告不蒙答複引起長久的緘默）所煎熬而心煩意亂，卻仍拒絕在上帝（使他陷于這種光景、而現在又在這光景中拋棄他）面前匍匐之際，他這篇言論，充滿高尚的情操。而這篇言論，屬于一個沒有自欺傾向、並盡可能以最佳理由堅持他的正直的人。盡管如此，它的核心是自私的，而且它不能以一般人可能察覺到的任何熱情或信任作補償。約伯所稱呼的那位上帝是他的仇敵；他是被迫作出讓步的那一位。如果約伯要在對的一方的話，這一位便肯定要作為錯的一方了。約伯以前曾稱呼上帝為他的『見証人』（十六19），為他的救贖者（go-el）或親人（十九25）， 是否忘記了他呢？約伯聲稱曾遵守上帝的一切律法，一切上帝所定規的條件，為了要人能蒙 接納；而且他聲言尊重並敬畏 。但約伯需要上帝的証據在哪裡呢？豈不是他自己行的善，和他自己遠離惡事，而賦予他的人生有意義和有尊嚴么？假如他行的話，他是否可以在沒有上帝的情況下這樣做呢？

這是狂妄的最佳典型──或者我是否應該說是最壞的典型？約伯要求宇宙的統治者照 他彈奏的曲調起舞。

然而我相信我們可以為約伯作緩和的辯解。他堂而皇之的替自己無罪抗辯，卻屬普羅米修斯式的（即富于反抗精神的，希臘神話裡普羅米修斯因盜取天火給人類，觸怒天神宙斯，被鎖在高加索山崖遭受神鷹折磨。編者按），實際上並沒有替這篇言論作結。在卅八至四十節還有另一個『表示清白的誓言』。表面上它與盜用田地有關，而這種罪行應得的刑罰是他的田地不會生產農作物。假如卅九節是指謀殺原來的地主，那么我們便不能不聯想到列王紀上廿一章拿伯的葡萄園及其中所記以利亞與亞哈王之間戲劇性對抗的故事。不但如此，最后一節更使我們聯想到創世記三章十七節及以下各節所宣布對地的咒詛和對亞當的判決。與插入約伯最后言論的其他經文微妙的關聯裡，我們能否察覺到，他已頗感為難，他那種對抗性的辯護已超越了界限；他並暗暗承認從他一切所夸耀的完全來看，他擁有一種傲慢的性情，使他不能與上帝有更親密的同在？當初以利法在四、五章中吹毛求疵和悲觀的思想，並那個背誦廿八章那首詩旁觀者的懷疑態度，是否真的已潛入約伯的意識中？不論是如何隱秘地進行，我所得的印象是︰我們應當肯定的答複這些問題。假如這篇言論以約伯扮演『君王』作結束，我相信我不會對他抱有很多希望。但約伯在我看來，似乎要使自己堅強不屈地謙卑下來。他發現這是不容易做的一件事。但因那神聖的雷聲在背景中隱約可聞，那就是他作為一個受造者，必定要迎見造他的主了。所以我現在並不撤消我的判斷，即約伯的信心終必會搭救他。 《每日研經叢書》


約伯記

約伯記第卅二章

關于卅二至卅七章的注解︰以利戶的言論

關于以利戶的言論，我與許多學者一樣，不認為是約伯記原有的，請參附錄{\LinkToBook:TopicID=189,Name=附錄︰以利戶的言論（卅二至卅七章）}部分，這段言論會被列出並附以簡略的注釋。在我看來，此刻必須接上主從旋風中所發的言論，這是為了戲劇性和神學性的原因。我們的忍耐已到了盡頭，再不能忍受人的話語的干擾。

附錄︰以利戶的言論（卅二至卅七章）

從那一小段介紹以利戶的敘事散文中，使我們了解到他是約伯記這個古老的民間故事的戲劇人物之一，是這卷書的作者用來作其框架的。理論上，這並不是不可能的，縱使他的名字要保留至四十二章七節及最后一幕中才被提及；約伯的妻子在這故事較早的部分畢竟確實占了一個角色，但在最后那一幕中也沒有提到她。而不可能的是，我們現有的卅二章最初幾節竟屬于這樣一個故事。在我們現在擁有的選錄中，就是在一、二和四十二章中，約伯是正直和無可指摘的，而且時常敬畏上帝。不管詩體的格式曾把他說成怎樣，他決不能在散文的故事中被描述為一個只看自己為義，或自稱為義而不以上帝為義的人。一個似乎合理的答案，就是以利戶是一個杜撰的人物，由一個認為自己可作貢獻的人，把他帶進這場爭論中。更進一步說，是這個人撰寫了散文的引言部分和出自以利戶口中的那些言論。

但那個人是約伯記的作者嗎？或者正如今日大多數學者假定的，他是否一個后來的作者，他想把約伯攻擊的正統智慧論，置于較清晰的位置，甚至把它推移到更接近他認為在上主言論中已被采納的地位呢？我把以利戶的言論放在這附錄中，清楚表明我與大多數人的意見是一致的。

下面的理由在我看來，似乎是反對那些言論的真實性的主要原因（讀者可以用下面所列舉附有注解的經文把它們加以測驗）︰

（a）卅二章說到賜給一個青年的新啟示，卻被他那些年長的前輩否定了；這正是編者采用的策略，希望能探討較晚時代的見解。

（b）以利戶大多數的論據，只是用更銳利和更確定的言詞重述以利法、比勒達和瑣法的那些論據；他完全同意他們，而且實際上是暗示他們在結尾時受譴責的唯一理由，是因為他們無法使約伯閉口無言。

（c）作者竊取上主的言論，尤其是在他最后兩章中，而且明顯地認為他和上帝都是說到同一件事。

（d）在他的言論中有一些新鮮的見解，值得注意的是卅三章下半部，那裡說到每一個人都有中介的天使，並且擴展以利法在五章十七節所說簡短和偶然提及的話，即受苦為引導人悔改的懲戒（也參看卅五章后半和卅六章前半）。我們知道在被擄后的猶太教中，天使論得到發揚，並且愈發強調人的敗壞以及實行苦修的必要。在以利戶言論中的新見解，與那個時期鼓吹的虔敬非常一致；這個時期認為約伯經常反複申說自己無辜，是一件令人難以接受的事（就如基督徒的虔敬角度仍然認為如此）。

（e）那些言論中的詩體部分遠不及在前的（不論出諸約伯或他三個朋友之口）和在后的（主的言論），所以極難想象是出諸同一作者。那些相信約伯記的作者是撰寫以利戶言論的人曾認為他的目的是具有戲劇性作用，以增加上帝作最后的發言以前的懸疑。我已經在卅一1-40第二段注釋后的簡短附注中表示了我的意見（參該注釋──我的腳步若偏離正路{\LinkToBook:TopicID=170,Name=我的腳步若偏離正路（卅一1-40）}）。在我看來，人的話在這樣的時刻再次闖入是無法忍受的，不單是從戲劇的效果來看，還是從神學的角度來看。我在這裡只是附加上觀察所得︰如果那些言論是出諸作者，而他的目的又是如此的話，那些言論的內容便簡直不能認真考慮。那么，我們一直所注意的新鮮的見地又要置于何處呢？

我們在廿四至廿七章中已找到証據，加強了認為約伯記曾被后世加以編纂的信念。那幾章把作者自己撰寫的許多片斷都湊集在一起，大概是他為修訂而保存的，結果他卻沒有完成此事。在卅二至卅七章的情形，我無法使自己接受它們是約伯記作者撰寫的。我相信，這些過甚其辭的浮夸言論，實際上是懷 惡意，在被擄之后附加在這卷書中，以便使它更順應時代（不能忍受它的激進神學）的口味。撰寫它們的那個人是約伯之約（Testament of Job）的優秀先鋒（參閱二11-13的注釋──他們放聲大哭{\LinkToBook:TopicID=109,Name=他們放聲大哭（二11-13）}）。

（Ⅰ）散文引言（卅二1-5）

（Ⅱ）以利戶介入的理由（卅二6-22）

這些話先對那些朋友講（6-14節），然后對背景中較大 的旁觀者講（15-22節）。這些話顯示一個自信有信息要講的人，其實是一個自義而令人生厭的人。 《每日研經叢書》


約伯記

約伯記第卅三章

（Ⅲ）以利戶駁斥約伯的抱怒，認為上帝不愿意聽他（卅三1-33）

以利戶轉過來向 約伯，向他保証（1-7節），說他毋須因他的介入而心煩意亂。然后他複述（8-11節）約伯對上帝所作的控訴。以利戶說，約伯這樣做是錯了，而且指出特別錯在說上帝拒絕回答他（12-13節）。上帝用兩種方法對人說話︰用夢警告人（14-18節），並以苦難懲戒人（19-22節）。約伯若悔改，他的天使便會為他向上帝代求，他便會複元（23-28節），約伯應加以注意（29-33節）。可惜無人給約伯一個回答的機會；若有的話，這卷書的作者當然會給他說出一些極度刻薄的話。 《每日研經叢書》


約伯記

約伯記第卅四章

【伯卅四29】「 使人安靜。」

這安靜不是普通的安靜，乃是在失去指望和安慰中的安靜。有時候 故意把指望和安慰從我們收回，因為我們太注重這些了。我們很容易專看喜樂、奮興、盼望、安慰、經歷、恩賜、異象等等過于看主。所以為了愛的緣故，主把這些暫時收回，好叫我們靠著 的恩典，分辨主所賜的和主自己。但是當我們以為失去了一切福分的時候，主就來了，叫我們嘗到 同在的滋味。這時候我們因為有了 自己，就忘記了 所收回的，心中只覺得無限的安靜。「 使人安靜。」─《荒漠甘泉》選

（Ⅳ）以利戶為上帝的公正辯護（卅四1-37）

這些話是以利戶對那些朋友講的，而且只是試圖跟歸信了的人傳講。約伯不是無辜的（2-9節），上帝必不作惡（10-15節）； 是全能的，而且 公正不偏待人（16-20節）； 是全知的， 的審判是永遠不會錯的（21-30節）；然而約伯說話沒有知識，而且是個叛徒（31-37節）。 《每日研經叢書》


約伯記

約伯記第卅五章

（Ⅴ）以利戶駁斥約伯自稱無辜（卅五1-16）

這段話是對約伯講的。人的德行或人的罪惡都不能影響上帝，但它們能影響人本身（2-8節）。受壓迫的人向上帝呼求卻得不到回答，是沒有完全學會他們的功課（9-16節）。本章缺乏慈悲心腸，但有力地反映出作者的熱情，而實質上是乖戾的思想。 《每日研經叢書》


約伯記

約伯記第卅六章

（Ⅵ）以利戶解釋受苦的目的（卅六1-23）

以利戶既（或者他這樣想）駁斥了約伯的論據，便繼續『為上帝』教訓他（2節）。上帝毀滅惡人，但義人是那些從自己的苦難中學到功課並歸向 的人。約伯非但不該抱怨上帝，而應振起精神留意上帝，那至大的教師，藉 他受的苦所告訴他的。在我看來，以利戶似乎把所有的人都看作敗壞的，而惡人與義人之間的差別只一點點而已；而且他自稱替上帝說話是令人作嘔的。 《每日研經叢書》


約伯記

約伯記第卅七章

（Ⅶ）以利戶贊美上帝的智慧和大能（卅六24-卅七13）

最后一節概括了這首有力但傳統，而且顯然具有特別立場的詩。這是一首激烈的『傳講式贊美詩』。

（Ⅷ）以利戶贊美上帝的奧秘和不可測度（卅七14-24）

我們若不是剛看到以利戶以五章半之篇幅詳細說明有關上帝的眷佑，我們可能會更被這篇流暢洪亮的詩篇所打動。我難以忍受這人。他的言論不應同時與那三個朋友（他譴責他們的工作做得不夠好）的言論相提並論，更遑論跟約伯和上主的言論比較。這卷書的作者當然有足夠技巧勾劃出這樣令人厭惡的一幅圖畫，而且給一個傲慢的人說出合其身分的傲慢的話；但我看不出有甚么理由，他竟這樣做。我得到的印象是︰這幾章的作者，把自己放在以利戶的地位上，而可悲的是，他把那些話每一個字都當真的。 《每日研經叢書》


約伯記

約伯記第卅八章

主在旋風中的回答與約伯的順服

主

誰用無知的言語使我的旨意暗昧不明？（卅八1-3）

約伯在廿九至卅一章結束他那冗長而又動人的辯護時，他仍然抱 對抗的心情。雖然他決非不知道鹵莽地激怒一位全能的天神的危險，但他仍然堅持把他的苦難解釋為上帝不悅的一種記號。他既知道自己是無辜的，故堅持解釋上帝的不悅為專橫且不公正，即使這種對他的不悅，確實不是由憎惡所激發的。他並沒有說很多的話要求上帝恢複他從前的財富；但他仍然要求，而且熱切地要求上帝承認他的正直，除掉他的恥辱，並在一切指責他名譽的人面前恢複他的名聲。現在上帝的聲音終于（它已拖延太久了﹗）從旋風中對他講話了，他聽到上帝自己對他所說的一切話語的想法。

約伯必定在很短的時間內就極想知道（正如我們作為讀者今日仍然極想知道的一樣），這期待已久的答複與他的請求有甚么關系。約伯的痛苦（就是假定與我們查考的這卷書有關的），就連一次都沒有提到。相反地，在卅八、卅九章第一篇言論中，記載了長長一連串針對約伯的嘲諷式問題，縱覽上帝在創造中的工作、 控製大自然的各種現象，以及 對許多鳥獸的顧念，使我們精神為之一振。接 在四十章一至五節，是上帝與約伯之間的對話或辯論。之后，在四十章其余的話和四十一章全章，我們碰到的是第二篇上帝的言論，這篇言論甚至比第一篇有關約伯受的那些痛苦，似乎更加沒有關聯，整段文字幾乎完全用來描述稱為河馬和鱷魚那兩種非常奇特且駭人的動物。

這當然非常明顯地使約伯得知本身的地位。而且在四十二章的開端約伯正式屈服，說他從前只風聞有上帝，然而現在他看見 了；他因此厭惡自己，在塵土和爐灰中懊悔。但約伯怎樣被帶進這種情況，以及在這卷書較廣的背景下，我們要怎樣解釋他的屈服呢？在這兩篇長長的言論中，約伯是否聽到甚么事情，即使不是明確而是含蓄地，使他能了解他受的苦呢？他聽到甚么而讓他仍然期望或甚至后來要得到無罪的宣告呢？或者，正如相當多的注釋家提到的︰當他接受一切發生在他身上的事，那根刺（在我們可能會稱之為異象經歷的光照中）被拔掉之際，那曾折磨他這樣久的痛苦和問題，是否到末了，仍然未獲得解釋及未獲得解決呢？對于這些問題的答案是不容易探知的。

讀者可能會得出這樣的印象︰我們是不被鼓勵去發出這些問題的。而從某個現實的角度而言，這必定是真實的。作者運用他的想象力（我們亦確信在聖靈感動之下），說出上帝口中的話。所以，他覺得他這樣寫時，必須顯示適度的尊敬，而他亦照樣有權從他的聽眾中尋求適度的尊敬。然而按同樣現實的角度而言，他知道使他有責任要在那些無情的章節內，對我們心思中引起的問題作出一些答複，即使那些答複最終會是負面的。作者解決他進退兩難的方法是頗出色的。他拒絕詳細闡明他的『解決辦法』，因而把責任放在我們身上，要我們自己推斷出來。縱使我們在尋求某種推論時會感到沮喪和困難，但我們不得不承認他的做法是極其正確而且合適的。

（一）

描述上帝（現在在標題中可以把以色列人稱呼上帝的名號雅巍（Yahweh）或『主』去稱呼 ）從旋風或暴風雨中對約伯說話的那一幕，設計得極有趣，那種場景，不是智慧教師（或就那件事而論，不是以色列先知）在一般正常情況下會作的選擇。這兩種宗教信仰團體的成員，都相信他們有接近上帝旨意並認識 的目的的途徑，雖然大家方式不同。智慧人認為藉 培養智慧，他們能使自己與管理宇宙的上帝的智慧協調（或者讓我們說，牢記 廿八章的那個懷疑者，大多數智慧人都作如是想）。眾先知都確信，若我們相信列王紀上十九章以利亞的話，上帝對他們說話不是在風中，也不是在地震中，也不是在火中，而是在『微小的聲音』中（12節）。兩個團體的人都懷疑，那論到上帝在雷轟閃電中，向 子民顯現的較古老的希伯來人傳統；但約伯記作者替約伯和我們作好準備迎接這卷書最后且最重大的高潮時，他所求助的，就正是這些更可敬的傳統；就是那些保存在上帝和以色列民在西乃山相會的故事（出十九16及以下），或在如底波拉之歌這樣的古詩中（士五4-5），又或在聖殿詩歌中，如詩篇十八篇七至十五節、詩篇廿九篇或詩篇六十八篇七節及以下各節中，他希望約伯（和我們）十分確實的知道︰與萬軍之主相遇，是一種可怕而又使人降卑的經驗。

事情就這樣發生了。當上帝雷聲轟鳴和上帝的聲音發出，約伯必定興奮的滿懷期望。上帝終于要証明他無罪， 亦會公開地叫他那些滿面尖酸的朋友（要記牢，他們仍在背景中），看見他們的錯誤是多么大。但他要經歷的震驚又是何等大呀﹗上帝最先所說的話是嚴厲的斥責。他──約伯──是誰，竟質問上帝？第二節的『旨意暗昧不明』，上帝不但用這話指約伯說話愚昧，而且特別指他曲解了上帝的『旨意』。關于這個詞的意義，請參詩篇卅三篇十至十一節，在那裡把上帝的『旨意』與列國的『旨意』（譯按︰和合本作『籌算』）作對比；或參箴言十九章廿一節，在那裡把 的『目的（譯按︰和合本亦作「籌算」）』（為同一字）與『人心多有計謀』作對比。

我們不難想象那些朋友在此刻都沾沾自喜、道貌岸然地互相點頭，尤其是瑣法，當他想起他在十一章五至七節及以下各節所作那些控告，更會這樣。看來上帝似乎打算支持他們哩﹗雖然我們不能怪責他們有如此的想法，但 當然不會支持他們。輪到他們被上帝怪責的時候已不遠了，到時令他們驚愕的是︰他們會聽見上帝贊許約伯所說的話，並忿怒地譴責他們談論 時（上帝）不正確之處（四十二7）。然而此刻驚愕的是約伯，因上帝告訴他要從爐灰中站起來，如勇士束腰，並停止抱怨。他曾向上帝發出許多無禮的問題。現在是時候，約伯要聽上帝發的問題，並作出回答（若他可以的話）。

在開頭這幾節裡面，充滿 諷刺──為了達致這諷刺，那些朋友要付出代價，他們現在可能正沾沾自喜，但他們的笑聲不會持久；約伯也要付上代價，他本要控告上帝，現在反被控告；而且我們也要付上諷刺的代價。或我該說是有潛在可能的諷刺么？我們若想避免遭受譴責，就要注意不要太快偏袒那些朋友，並且不要因約伯的挫敗而太快歡喜；因為我們知道，他們卻不知道，約伯最后──其實，不久之后──會得到上帝對他有利的裁決。同時我們不敢太輕視上帝在這裡給約伯所教導的功課；因為我們知道（或者我們應該知道）我們和任何閱讀這些滿紙刻薄話的篇章的人，都會與他一同受審判。讓我們找出我們是否有兩全之策，既接受現在上帝對約伯所發的斥責，又逃避不久就會對那些朋友所發的斥責。

我立大地根基的時候你在哪裡呢？（卅八4-24）

（二）

上主最初的言論第一段（卅八4-15），包含三個關于世界受創造的問題。要能了解上帝的『旨意』或受造物整體的目的，約伯在萬事開始時就得在那裡才行。

第一（4-7節），約伯，不是上帝，要先決定大地大小的問題（請比較賽四十12-13），並注意它是立在穩固的根基上（請比較詩廿四2，一○四5）；而且他，不是上帝，在天上眾子因他的成就而高興時，會得到他們的喝采（請比較詩廿九1）。

第二，更甚的是，約伯，而不是上帝，要去對付那怒海（8-11節）、那如精力充沛之嬰孩的混沌深淵，其襁褓乃原始時代的黑暗，要加以遏止這深淵，免得淹沒大地。關于詩人所用有聲有色的敘述，請比較詩篇九十三篇和一○四篇六至九節；而比較像散文的，則請比較創世記一章六至十節。

第三個問題（12-15節），在它背后似乎是描述光進入最初混沌狀態的事，並把二者分為日夜（請比較創3-5）。大概在十三和十五節裡面譯作『惡人』和『那強橫的膀臂』的那些字眼，是星座的名稱，而且原來是言及它們在黎明時消失。但那些名稱是引起聯想的，而且清楚為詩人所挑選的，使他能加上額外的意思。在他的想象中，這兩個星座也代表邪惡和傲慢的人，他們黑暗的行為被上帝的光顯露出來，他們必定會遭受上帝刑罰。所以把這幾節譯作︰

你自出生的日子以來，曾向清晨發出命令，
或給晨光指定其本位，
（告訴它們）控製大地的邊界，
好叫『惡人』都全然被大地擺脫么？
它便變化成像印章底下的泥土，
當它們（那就是清晨和晨光）像大衣被安置（在大地周圍）；
而且亮光不照『惡人』，
『那強橫的膀臂』也被折斷了。

那意象是不可捉摸的，但那教訓是明顯的。正如在創造時，上帝要壓製古時如水一般的混沌狀態，把它變成我們現在所知道的海洋（而且暗示能壓製今日混沌的狀態和邪惡的勢力）；因此 的光，就是曾變成第一日的光，曾限製那原始的黑暗，把它變成黑夜；這光今日仍然抑製人類黑暗的邪惡，不管它在何方︰創造主仍然掌管 所創造的一切。

（三）

十六至十八節的主題是陰間，在海和地底下那巨大的領域，一般相信人死后靈魂便到那裡去。但這一次並未包含任何有關死亡為上帝仇敵的思想，好象在八節及以下各節的情形，在那裡混沌狀態的眾水是 的仇敵。作者曾讓約伯有一、兩次約略推想死后生命的機會，特別是十四章，以及十九章的末了，但在作者看來這並不構成一個主要的問題。他可能對死亡，以及上帝與死的關系感到不安，但約伯在他那仍然堅實地根植的年代，死，乃標志 人不再擁有感覺，以及他們與活人的上帝不再有接觸。所以我們不應在這段經文中尋求隱藏的意義。我們簡單地把陰間看作宇宙一個組成部分，而約伯被諷刺地問及他是否曾到過那裡，而且僅此而已。（大概我們應保留欽定本十七節那哀傷的『死蔭』的譯法，而不是標準修訂本的『漆黑』的譯法；正如達胡德（Dahood）教授建議的，我們在十八節大概應該把那個譯作『地』的希伯來字更正確地譯作『陰間』，否則那一節的意義便容易被人誤解。此處所言，是指地底下的區域，那是仍舊活 的約伯不能去的地方，而不是地上遙遠的地方，在理論上他是能到達的。）

十九至廿一節，又提及混沌初開時，光明和黑暗的創造，正如從廿一節苛刻地諷刺的話中清楚表明的，『你總知道，因為你早已生在世上﹗』但詩人實際上是從這一點起，向前思考諸天，以及其中包含的那些奇妙的現象。約伯被神詰問，他是否知道從哪條路可找到光明和黑暗的居所；這便引致廿二至廿四節進一步問到關于雪、雹、霧或閃電的倉庫（這三者其中之一大概原屬廿四節，而不是第三次提到的『光』；有關的三個希伯來字是非常類似的），和最后的東風（或熱風）的出處。古人相信這些自然現象不派用場時，它們都居住于穹蒼某處遙遠的房間或寓所之中（關于風，請參詩一三五7）。廿三節簡略提到這樣的任務︰上帝把雹留作降災時之用。這也反映出古時世人的信仰，那些神明能、而且確實曾用雹、暴風雨、旱災等等，來刑罰或懲戒他們百姓的仇敵，甚至他們自己的子民。出埃及記九章十九節及以下各節和十章廿一節及以下各節（雹災和黑暗之災）或約書亞記十章十一節（打敗五個亞摩利王）或阿摩司書四章七節及以下各節（上帝降在以色列中的干旱），這些經文顯示以色列人亦有這種信念。

這裡可能給約伯一種聯想的暗示（特別由于剛剛才提到狂風；見一19），即他的『災難』是有目的地加于他身上的。但我懷疑這種想法。就眾人而論，廿三節更可能是要提醒約伯和我們所有人，從天上所臨到的並非總是福澤，但這也不過是題外話。上主第一篇言論第二段（卅八16-24），最主要的教訓，在我看來似乎只是指明大地並非上帝在宇宙中唯一所關注的地方。 要監督在地底下和地以外廣大的領域，那是只有 才能巡視之地，並沒有活人曾到過那些地方。

誰能傾倒天上的瓶呢？（卅八25-38）

（四）

這篇言論的第三段（25-38節），也包含關于諸天那些現象的問題，但那些問題並不大關注它們離地有多遙遠，反而是誰管理和指揮它們。這樣，主題是上帝管理 創造的世界，我們會發現這主題一直延伸至始于卅九節的第四段。

並不是約伯（25-27節）在天的圓頂上建造水閘，使『空氣以上的水』（創一7）經過水閘成為陣陣的雨或雷雨（大概不是『雷電』）降在地上；請把這話與創世記七章十一節的『天上的窗戶』作一比較。雨不但落在人居住的地方（坡卜〔Pope〕教授在26節精確地把它譯作『無人之地』），而且也降在無人居住的曠野，使（縱使是短暫的）大多數荒蕪之地長出新草﹗

廿八、九節的意象是極其大膽的。舊約作者通常避免以上帝為受造之物的父，更不要說是母親，顯然因為它有異教的涵意。但約伯記的作者是個詩人，在這裡他寧愿用冒險的言辭（假如有助于使他的聽眾思索的話）而不用安全的神學。雨（比25節較溫和的一種）和露水，冰和霜（像雨一樣，古時人以為是從天降下來的）起源于上帝，不是起源于約伯，而且只有上帝決定怎樣處理它們。三十節描述冰和霜對河流和湖泊的影響，因河與湖都被它們凝固，水面變得堅硬如石頭。

在卅一節，欽定本譯作具神奇回憶作用的『昴星甜蜜的影響』，不過是一種聰明的猜想。一般認為譯經者心目中想到與東方日出以前，昴星的出現與春天愉快的來臨有關。星辰對于地上天氣的影響，雖然是卅一至卅三節所論及的，但我們需要有一個字，表示從地所見的那星座某種自然的特征。然而修正本的『團』（cluster）比標準修訂本的『串』（chains）可能更為正確。昴星是在金牛座中的一個小星 ，而且昴星在英文中，能以隱喻的方式，用來指一 有才能的知識分子。同樣地，參星（獵戶星座）並沒有『索帶』（標準修訂本），而是那三個明亮的星橫貫其中部，自從古時起，人們便稱之為獵戶的腰帶。所以把這一節譯作︰

你能把昴星 束成一團，
或松開參星 的腰帶么？

卅二節原文的Mazzaroth（和合本作『十二宮』），一直未被人加以鑒定，除非它是列王紀下廿三章五節所用那個詞的變體，被人認為是含有十二宮的跡象，就是天空中包含古人所知的主要行星的黃道帶（標準修訂本作『星座』）。在那種情形下，這裡可能是指它們當中每一顆星在它們適當的月份出現。假如下一個星座是『大熊座』（譯按︰和合本作『北斗』）的話，正如大多數學者似乎同意的，那么它的『兒女們』（為甚么不作『幼熊們』）就會是小熊座的眾星了。然而新英文譯本譯作『畢宿星（Aldebaran）和它的星系』（畢宿星是金牛座的一顆星，它的『星系』就是許阿得斯〔Hyades〕），跟獵戶星座以及昴星一樣，是與希臘神話有關聯的星 （所以在神話中是向 更遙遠的東方）。多知道關于這些星座，並那些在古代環繞這些星座而出現卻已被遺忘的神話是不錯的。幸而我們毋須如此，由于卅三節指明，這一段要點是約伯無法使眾星在天上到處移動，或使它們在正確的時候，到正確的位置去開始並結束變更的季節。詩人不大可能想到占星術的影響。創世記一章十四節及以下各節提供所需要的唯一解釋。

卅四至卅八節聽起來好象有點重複，由于雨和與雨相連的其他現象，在前面已經提過了。但實際上，卅六節可能不是指雲和霧（譯按︰和合本分別作『懷』和『心』），而是說及朱鷺和公雞，古人相信雀鳥能預告雨何時來臨，這當然是約伯未擁有的技巧。關于卅七節下半節奇特的意象，請比較詩篇卅三篇七節，那裡說上帝聚集海水在羊皮袋中（譯按︰和合本將『羊皮袋』譯作『如壘』）。卅八節描述雨未降下以前，塵埃使大地破裂（譯按︰和合本作『塵土聚集成團』），並且帶來了理解這幾節教訓的最后線索。約伯無法召喚極其重要的春雨秋雨，這些雨水，是聖經所述那些地方的生物十分需要的；只有上帝能這樣做；請參詩篇六十五篇九節及以下各節，一○四篇十節及以下各節。 《每日研經叢書》


約伯記

約伯記第卅九章

馬的大力是你所賜的么？（卅八39-卅九30）

（五）

上主第一篇言論的第四段，即最后一段，也歸在上帝對其受造物的統治或眷佑的標題下，雖然場景又回到地上來。這篇言論開始，論到創造和大地的建立，而它冗長的結語又回到這話題上來，其所論的題目，是住在地上的獸類以及在天空飛翔的雀鳥。這裡所有的受造物，除了一樣，全都是野生的動物，而這一樣動物（戰馬）大概也不能被稱為馴服的﹗在那名單中沒有家畜，而最重要的是除了約伯本身外，人類至此一直未被提及。根據創世記第一章，人類乃是創造的冠冕，是上帝指定為管理大自然和『較低等』生物的。他們在與造物主比較，甚至與低等動物比較時，都會無地自容。

頭兩段（卅八39-41和卅九1-4）稱頌上帝對 造的獸類的看顧。約伯不能為獅子和烏鴉提供食物，而且大概從未念及它們；但上帝看見幼獅蹲伏在它們的獸穴中，並聽見雛鳥在它們的巢裡咯咯地叫， 便作出安排，使它們的飢餓獲得飽足。同樣， 監督野山羊的分娩和母鹿產子。 知道它們懷胎需時多久，以及它們幾時生產；而且小羊和小鹿都在 保護下漸漸肥壯，最后離開它們的父母在野地自由生活。約伯知道和關心這一切么？

下兩段（5-8節和9-12節）描寫兩種以不順從人命而著名的動物，製造了極佳的諷刺。野驢是否會像被養馴了的家驢，要得到人的準許才能在大草原上自由徜徉么？上帝已準許它們了；它因有 的準許，得以嗤笑城內的喧嚷，而無視任何要用韁繩套它之人的呼喝。空曠的山嶺全是它的領土，它任意奔馳，尋找草原。關于野牛（乃現今已絕種的歐洲野牛，是巨大的動物），欽定本作『獨角獸』，人們在一六一一年顯然認為確實有這種野獸存在的。上帝造這種凶猛的野獸，並不是為了替人類工作的。它不會像家養的公牛，安靜的留在 中或任人套上器具去D地。它的力氣不能被人利用來為人做粗活，人也不能信任它在收割時會拉他們的莊稼車回家。

古時候，鴕鳥（13-18節）以它的愚蠢和殘忍對待它們的雛鳥而著名，它讓它的蛋暴露在塵土上，而它的小鴕鳥被孵出來時，便要自力更生。然而實際情況未必如此。約伯記的作者顯然相信這種情形，而且把它列為他想象中最古怪且最不可愛的動物──然而它也是上帝創造的。十三節幾乎無法翻譯，大概提及翅膀華麗的羽毛，使欽定本以為是描寫『孔雀』，但鴕鳥的翅膀只是退化了的殘余部分。所以這一節上半節應當視為一個問題︰『鴕鳥的翅膀豈是值得歌頌的么？』下半節大概也言及蒼鷺或鸛，以它的母性而著名的一種雀鳥︰『又或者它的翎毛和羽毛跟鸛鳥具母性的翎毛和羽毛相似么？』但這只連飛翔也不懂的愚笨而又自私的雀鳥，卻有一種高超的本領，這一段的最后一節就以動人的方式來突顯這種本領︰

它幾時挺身展開翅膀，
就嗤笑馬和騎馬的人。

十九至廿五節，是一篇真正對戰馬的著名頌詞，它是古代軍隊的榮耀，它使敵人心驚膽怯，它裝備齊全，嚴陣以待，是一種真正高貴的牲畜。真的可以說它能照騎馬者的命令而行么？它一聽見號角聲，便不受他人控製，它用足刨地，從遠處就嗅到戰氣，自動往喧嘩處疾馳，不顧一切沖向敵人，因自己氣力大而耀武揚威；因為『阿哈』是喜樂或滿足的呼聲，請參以賽亞書四十四章十六節。我們一想到鴕鳥為上帝所造，為鳥中的小丑，就發出會心的微笑；我們也肅然起敬，因 竟又創造出那大力的戰馬，領人上戰場，它所到之處，皆可稱王。

最后，廿六至三十節，仿佛帶我們再次離開地面，先給我們描繪鷹雀向風展翅的雄姿；然后當大鷹在空中高處翱翔之際，卻在人無法接近的懸崖上搭窩，從那裡窺伺地上獵物，一有機會便 然飛下攫捕，而更卑下的是它召集它的雛鳥圍吃腐肉。它們也是上帝創造的，它們奇異並令人厭惡的捕食方式，反映上帝的智慧和周詳的預備。上主第一篇對約伯所發的言論，便以這種特有的矛盾語調作結。

（六）

約伯記作者在詩作上的才華，在許多情況下都令我們 迷，他天賦的才華洋溢于這長篇、可愛、輝煌、且令人思潮起伏的詩中，然而他竟又謙卑地把屬自己的才干歸給上帝﹗按最真實的意義而言，他是把原已屬上帝的歸還給 。我們在這裡，能否瞥見神聖的靈感在達致它最榮耀的巔 時，是怎么一回事？還有另一個問題︰我們有沒有權利，以我們這些乏味的注釋來潤飾這些無與倫比的文字呢？我們當然沒有。聖經注釋的作者都是傲慢的一 ，若可滔滔不絕的話，他們很少會用三言兩語來表達的。我只希望這話是說到我自己，在這本注釋中我知道我在作甚么，而且充分知道我是在玩火。 《每日研經叢書》


約伯記

約伯記第四十章

主與約伯

我只好用手 口（四十1-5）

讓我們幻想一下，上主稍作停頓等待約伯的回應，但停頓下來后，他卻不發一言，上主問他（我將一、二節比較寬松地譯出來）︰

那曾跟全能者爭論的人，還有指令給他嗎？
我現在是否聽到那指出上帝出錯的人在回答嗎？

這帶諷刺的嘲弄，引發約伯作簡短的回答；但在我們思考這回答以前，也許我們應嘗試作一點推想（而我們當然亦只能作嘗試而已），設法從卅八和卅九章那龐雜的紛亂情況中，至少梳理出一些教訓，可能是上帝在暴風雨中第一篇講論要用來教導約伯，並且藉他教導我們。

（一）

第一個教訓是有關對上帝的認識。在許多方面來說，約伯記的鑰字是知識和它的同源字︰像智慧和悟性。約伯『知道』各種有關上帝的事和他自己的事（例如上帝對他不公平，和他自己是義人），而且他想知道更多事情（例如上帝為甚么對他不公平）。相反地，那些友人則指出約伯並不『知道』，只有上帝知道；然而在爭持不下時，他們自己似乎像上帝知道的那樣多，例如︰約伯是個有罪的人。然而那從廿八章的黑暗中傳來的溫文聲音，卻不同意二者的講法，發聲的人確信約伯或那些朋友根本不『知道』上帝的任何目的；所賜給眾人的知識，全然是屬塵世和實用的知識。

我不信約伯在這幾章中，因受了嚴辭厲色的斥責后，便放棄對上帝的探索，並接受自己是個無知的人，無權批評造他的主。這種想法太單純了，而且與那些朋友和廿八章那個詩人所采取的見解太接近，難以令人心服。正如我已經指出的，這也與上帝就要宣布的裁決不一致（四十二7），即約伯對 的認識，勝于那些朋友對 的認識。當然，這幾章把約伯有限的知識，與只有上帝才擁有的完備且全面的知識作對比，且是生動的對比。約伯對上帝的動機所得的結論，無疑許多都是錯誤的（縱使沒有像那些朋友錯得那樣厲害），但那並不意味我們不應去尋求 。書中甚至有一種含意︰上帝較喜歡約伯的探求，過于廿八章所稱許的那『恭敬的不可知論』；因為 的言論中包含許多暗示，指約伯若更明智地去探求的話，他便會探察出 神聖的天道怎樣在他周圍的世界運作。

也許『更明智地』這句話可給我們線索。激怒上帝的，可能不是約伯的知識，而是他所堅持運用知識的方法。我們仍記得創世記開頭幾章，對知識和能力之間的災難性連結是多么關注。當他們吃了『分別善惡樹上的果子』，人便成了上帝的勁敵；當他們設法僭取 的角色，並控製他們自己的生命，野心便把他們吞沒了。伊甸園和巴別塔的故事追溯的（比任何其他單獨的原因都更甚的），就是對知識永無止境的渴慕，和它帶來的權力刺激，這便是我們所謂人的『墮落』。（關于更詳盡的討論，請參考創二8-15注釋──生命樹和分別善惡的樹{\LinkToBook:BookID=132,TopicID=155,Name=生命樹和分別善惡的樹（二8-15）（續）}，及創三1-7注釋──他們知道自己是赤身露體{\LinkToBook:BookID=132,TopicID=162,Name=他們知道自己是赤身露體（三1-7）（續）}。）我認為上帝在卅八和卅九章的言論要點，是沿 類似的路線。在上帝眼中，當約伯聲稱他深知上帝，並且堅持要求知道更多，他實際上是企圖操縱 ，並強迫 做約伯想 做的事︰但這幾章說得非常清楚，這是不能容忍的。上帝必須為 行事的自由而辯護，為 作為創造主去計畫並管治 創造物的權利而辯護， 並不是要依循 的受造物所認為合適的方式去行事。

這兩章的第二個教訓，與人切慕知識的這主題，不是沒有關聯的。這是明顯的教訓︰宇宙並不是圍繞 人旋轉的。為甚么這言論中有那么多篇幅是專用來描述受造世界的深度、高度、闊度，及其不可思議的現象，與充滿並居住其中的野獸？這無疑有一個理由，就是強調其事工的複雜，正如上帝作為創造者和保存者所要行的。上帝告訴約伯的話是離了正題，卻直言不諱地道出︰除了他和他的小麻煩以外，他還有更多事情要關注。那教訓響亮並清楚明確地帶出范圍更廣闊的信息︰人類基本上不過是上帝眾多關注的事情之一，而且未必是上帝最關注的對象。 要控製那混沌的大水，否則整個宇宙（以及居住其中的人類）就會崩潰。人們只占據那宇宙的一隅，因此怎能說一切都是為了他們的利益呢？上帝降雨在人未踏足過的地面上。暴風雨和冰霜，可能使人感到不舒服或甚至更差的情況，但有沒有任何它們不應存在的理由？上帝要把許多巨大的行星拖過穹蒼，否則一年的季節沒法在適當的時候更替。 有獅子和烏鴉要喂養，並非只有 造的人類要喂養。還有野獸和雀鳥，人無法 勞，一點也幫不了它們。他們不能要它們照他們的意思行，而且它們的道路是費解的，甚至可厭和可怕的；然而它們也是上帝創造的。野獸在上帝那裡有它們的權利，像人有人權一樣，而且正如飼養的牛、羊和驢這樣豐富地點綴了聖經別處的篇章，顯示了人和家畜互相依賴。

有沒有更有益處的信息，給我們所處的這人文主義時代呢？再者，對那些相信上帝的虔誠人（卻以為 只是在促成他們可憐的救恩），對他們有沒有更嚴厲的申斥呢？誰說我們對上帝是一無所知呢？無論如何，不是這幾章。我們只需要張開我們的眼睛，看 在我們周圍巨大的創造，並用少量的想象力，我們便會認識到許多有關 以及我們自己的事實。不過我們也應加上一句︰就是所有這些事實都不會經常合我們的心意。

（二）

但在主的第一篇言論，這兩個比較明顯的教訓后面──一個講到約伯的傲慢自負，另一個講到他的自我中心──我相信，還有另外兩個主要的教訓，是我們在現今這個時代不容易了解的。這是因為它們講及一種對上帝的恐懼，牽涉我們對上帝的了解，這種恐懼屬于古老的世界多于屬于我們的世界。

第一個教訓是所有教訓中的第三個教訓，不只講到上帝的大權能和卓絕的知識（上帝的屬性，如果說明真相，只是人的屬性無限擴大），而是講到 的超越、不同性（otherness）並 作為創造主與所有受造物絕對的距離；這教訓亦是有關所有那些構成大奧秘（mysterium tremendum）的特性，就是鄂圖（Rudolf Otto）在他的名著聖潔的概念（The Idea of the Holy）所說及的。有關上帝的一些事，是超過我們理性的能力所能解釋的，但我們卻能意識到，而且意識到的時候，我們就會產生敬畏和恐懼，以及興奮和期待的感覺。如果我們要全然加以描述的話，便要借助詩體和意象了；而在聖經中，這兩章罕有地把那些難以捉摸的事捕捉得相當徹底。甚至舊約以賽亞書第六章，或以西結書第一章，或新約希伯來書（十二章）最后幾節，或啟示錄最后兩章，都不能與它們相比。撇開任何意義不談，這兩章在知性層面上，卻營造了一種氣氛。約伯和他的朋友，並他們周圍那一 人，都是他們那時代的人，必然會感受到那氣氛的。我並不很確定我們今天是否同樣達致那種感受。我們應當是那樣，我們閱讀時應當想象自己正在摩西旁邊聆聽上帝的聲音。他不是聽那風暴，而是聽那同樣可畏的被火燒 的荊棘，那聲音對他說︰『不要近前來；當把你腳上的鞋脫下來，因為你所站之地是聖地』（出三5）。

隱藏在這幾章中的另一個教訓（即我們現在的第四個教訓）就是蘇格蘭簡短要道問答第一個問答中，以異常的睿智所包含的那個教訓︰

人主要的目的是甚么？
人主要的目的是榮耀上帝並永遠以 為樂。

我們若查考主在這篇言論中（卅八-卅九章）所用的言辭，就會發現（一系列問題的表象可以不加注意）它其實是詩篇中那些偉大贊美詩的言辭︰像詩篇十九篇或廿九篇或卅三篇或九十三篇或九十八篇或一○四篇或一四八篇。這裡特別有密切關系的，可能是那開始提及在創造之晨上帝眾子的歡唱（卅八7）。這幅不可思議的圖畫擺在我們面前，若不是作為 在地上受造之物的模范，還有甚么別的用意呢？我們作為人，可能要在無知和震顫中降服于那比我們智慧和大能高出不知多少倍的上帝面前，正如約伯所要作的一樣；但這降服應該是甘心樂意的順服，而不是我們引以為恥或被迫的順服。這種順服最好藉 敬拜和贊美的言辭表達出來，這敬拜和贊美指導我們越過我們自己的軟弱和不配，因為只有在 裡面我們切盼和困惑的心靈才能獲得平安。

我們現在能看見這卷書較早以前對上帝的贊美在哪裡出錯──那些朋友對上帝的贊美（像以利法在五8及以下各節，或瑣法在十一7及以下各節的贊美）出了岔子，因為他們藉此攻擊約伯；約伯對上帝所作的贊美（如在九4及以下各節或十二13及以下各節）出錯了，因為他藉此攻擊上帝；廿八章那個詩人對上帝的贊美錯了，因為他用它攻擊約伯和那些朋友。但這裡，在上帝自己口中是真正的（authentie）贊美，一個把人類置于他們本位的贊美。是的，但這贊美很快便使他們忘記自己，因它提升到為一切生命和祝福之根源的上帝那裡；而且這個贊美，是為 自己的緣故而默想 ，稀奇地同時把意義賦予萬有了。

（三）

約伯會在這篇榮耀的言論中把握到一些要點，這是被認為理所當然的。正如我們已能從其中把握到一些一樣。所以更令人煩惱的是要承認他的答複裡，謙和幾乎全然欠奉。約伯說，他與這樣偉大的上帝比較起來算不得甚么的；而且他承認他沒有別的可說，只好緘默。依照我們在卅八和卅九章的注釋，這怎么可能稱為一種適當的回應呢？在文中承認人的無知和『受造的特性』，以及上帝的能力，甚至上帝有自由做 所認為最好的事，但那是一種勉強的承認。他經過漫長的時間，千辛萬苦卒能尋得上帝，但他感恩的表現在哪裡呢，而他又有否流露任何贊美並敬愛 的意向？這個人到底會滿足嗎？他到底會否表示痛悔而在造他的主面前屈服呢？似乎不會，直到他聽到更多，從上帝而來與他的生命和他的那些難題有密切關系的話為止。（請注意在4、5節提到的『我』或『我的』不下八次，比較之下『你（上帝）』只提到一次。譯按︰這是指原文和英文的情形。現直譯這兩節，將和合本編漏的加上，以供參考︰『看哪，我是卑賤的；我用甚么回答你呢？我要用我的手 口。我已說了一次；但我不會回答︰是的，兩次；但我不會繼續說下去。』）

我們要說甚么呢？我建議此時少說為妙。因為不管上帝對 面前坐在灰堆上已泄去部分怒氣、但仍然慍怒的這個人，存有甚么想法， 畢竟紓尊降貴對他再說話。謹慎迫令我們不要在未留意傾聽從旋風中發出來的第二篇言論之前，便倉卒定罪或寬恕。

主

你豈可定我有罪，好顯自己為義么？（四十6-14）

約伯及時被上帝禁止發言，但這是含有無限意義的緘默；而且它源自上帝從同一風暴所發出的第二篇言論。這篇言論，正如它與第一篇言論幾乎相同的開端似乎要指明的，是否再在約伯的傷口上插上一刀，並是否透過更多施加同一種的壓力，而得到第一篇言論期望達致，卻未能得到的普羅米修斯式的崩潰？或者，這篇言論藉 給與約伯一些進一步的知識，而使他屈膝，不是出于勉強的，而是甘心降服嗎？我相信第二個答案是我們應當作出的答案。

（一）

整卷約伯記中，沒有比上主這第二篇言論開始那幾節經文更具關鍵性了。上帝對這位受苦者未表示任何同情，也許因為約伯的放肆和不斷的自憐，此刻使他不能接受任何真正的同情；任何同情，那就是基于真理的同情。相反地，上帝對約伯重複地發出殘忍的命令，要他停止抓他的傷口，要他如勇士挺身而立，並直接答複另外一些問題。他若想與上帝爭論，他就一定要立即改變他怒氣沖沖的態度，並停止表現得如被父親停發零用錢而不高興的孩子。

盡管如此，上帝的第一個問題確實觸及了那些困擾約伯的問題。他被問及是否已否定上帝是公正的，並宣判 有罪，好使他可以自覺清白？這是約伯以前已考慮到的一個問題，正如我在廿一章的注釋中曾設法指出的。在那個階段，約伯與他朋友之間的對抗中，他終于喪失對他們的忍耐，並且把自己牢牢釘在艱困的現實人生的理據上，以頗蠻橫的言論，推翻他們在人的行為與成敗之間引伸出來的簡潔方程式。然而不久之前，在十九章，約伯已經在他的異象中成功獲得上帝為他的救贖主、親屬，他注意到自己得到該得的辯白。這豈不也是一個『事實』么？約伯當場理應把這兩樣寶貴的見識連結在一起，並作出那唯一可能的結論，即不論傲慢的罪人興旺而好人卻命途坎坷這等反常的事情是如此真實與明顯，然而人類要面對的上帝卻是一位公正且顧念人的上帝。

多么遺憾，那問題暗示約伯非但讓那異象變得模糊，他自己亦已后退到他那些朋友同一的爭論路線上﹗那是他曾經辛辣地嘲諷過的。他們爭論的基礎是上帝的公平，他們藉 約伯受的苦而証明他是有罪的，從而貶低一個好人的品格。他為甚么仿效他們荒謬的邏輯，從他自己的無辜，藉 他受的苦，証明上帝有罪，並因此懷疑上帝對 所造之人的眷佑呢？考慮到約伯對事實極度尊重，故此他爭論的路線，應從他自己的正直轉到上帝的正直，盡管他曾受苦。

我們愈思索上帝在 第二篇言論中對約伯所發的第一個問題，我們便愈是驚異它如何能簡潔明晰地刺進約伯的難題（假如我們可以這樣說的話）和上帝難題的中心。不論如何那中心是潛伏在問題后面的。那是存在于上帝世界中的邪惡，以及上帝跟它的關系。

（二）

在上帝第二篇言論其余的話裡面，在我看來 似乎在轉移 的注意力。 仿佛直接容讓自己向一個不過是塵世上的人解釋 的做法，並把它深印于約伯的意識中，表明 ──上帝──能處理邪惡，因而暗示 能解答約伯苦境的真正原因和終極原因。 的第二個問題︰『你有上帝那樣的膀臂么，你能像他發雷聲么？』顯示上帝曾因約伯辛辣且無禮的指控而受傷和憤怒，他指控上帝不善治理世界、毀滅義人惡人、蒙蔽審判官、除去謀士的辨識力、蔑視君王、除掉人類的指望，而且占盡優勢， 的刑杖也不落在惡人身上（參九22-24，十二13及以下各節，十四18及以下各節；廿一7及以下各節等等）。輪到上帝諷刺、藐視的時候， 召約伯承擔 的工作，看看他是否能作得更好。讓約伯以神性和王權為衣服（請比較詩一○四1），讓他向四圍發出他暴烈忿怒的信號（請比較何五10），讓他找出驕傲和狂妄之輩，貶抑並使他們降為卑（請比較賽二12-17），讓他聚集他們並監督他們往陰間永遠的監獄，令我們大家免受其擾。那么 ──上帝──就會向約伯承認，他自己的右手能贏得勝利，那就是能使正義勝過邪惡，那是他極其迫切愿望在他有生之年，並在全世界看到的（請比較士七2；賽六十三5-6）。

但上帝在這段經文中，不是單要譏刺約伯。在我閱讀之時，發覺它隱藏 上帝那一方面對約伯的贊許，承認他那樣熱情地關注公平是對的。他即使這樣做，往往不免逾越了對上帝講話的適當界限，而的確使上帝對此感到苦惱。上帝現在開始所說的，已經在卅八章的開端那裡相當強烈地暗示了，就是在那段講到控製混沌大水的話中。在那裡的教訓是︰創造主負責管理 的創造，而且不能容許這樣難控製而又邪惡的力量，顛覆 以如此慈愛和關注所創造的東西。但這只是眾多教訓中的一個，而且在第一篇言論中的大多數教訓，強調對比上帝的知識與約伯的知識，並且提醒約伯在他微不足道的痛苦和怨言之外，還有別的事情要注意。在這裡，上帝實際上承認約伯的抱怨畢竟可能不是那樣瑣碎，而且承認他對邪惡的問題說的還不夠。卅八和卅九章那輝煌的全貌，按那程度來說，是不充分的。假如我這種解釋是正確的話，作者在這裡，讓他這急躁而又憤慨的英雄贏了上主漂亮的一仗。約伯從上帝那裡所得到的，比上帝起初要放棄的還多。

正如我再次從閱讀時所發現的，這一段經文裡面，可能隱藏 上帝更為重要的準許。上帝用最尖銳的用詞告知約伯，他和很多像他的人一樣，當悲劇和邪惡的浪潮席卷而至時，他所能做的是多么少。他不是被命令干脆讓拯救世界的事交給一位能擊敗邪惡的上帝，他也不是被吩咐要放棄打擊邪惡，並且把整個苦難和不公平的問題都交給上帝。沒有舊約的作家會把救恩的問題縮窄到『非此……即彼……』的選擇上，特別是一位屬于智慧運動的作者，正如這卷書的作者所作的一樣。人有一套用法、一條道路可遵循，而約伯已遵循了，他已打了漂亮一仗，而且不久便會因這樣做而被上帝稱贊。在這段經文或這卷書中並無『只因信得救』的事。沒有，我相信上帝在這裡，暗中設法使約伯理解的知識，是要至終擊敗邪惡，這在約伯來說，是一種不可能的工作，即使不是不可能，也決不是容易的工作。

約伯和他的友人相信，而且舊約大多數的人與他們一樣相信，上帝在 的創造中要為邪惡的存在而負上責任；而上帝亦承認這是實情。但 向約伯表示︰要把今天所干的壞事在第二天解決掉，絕不是可即時進行的簡單事情。當上帝把邪惡、黑暗以及混沌狀態建造在宇宙的結構中，並因此而進入人的生命中以及其他一切受造物之中， 是冒 極可怕的危險的。 釋放的那些勢力，那種威脅和恐嚇，以及毀滅與分裂的能力，是 不曾意識到的。據我看來，約伯在上帝第二篇的言論中獲得這個暗示；暗示他邪惡的可怕真相和邪惡給人帶來的危險，但最重要是那讓邪惡最初進入 的世界的上帝要面對的駭人問題。上帝在本質上是說，別理會邪惡，而且我的創造是可畏、奇妙、非常複雜的，過于人的能力所能了解的，更不要考慮對他們的利益了。對邪惡要作實際的考慮，雖然這世界有其美好和祝福，但它已變成一個墮落的世界，甚至我──上帝──都必須艱苦作戰去拯救它，更遑論要好好監督它了。

你且觀看河馬，我造你也造它（四十15-四十一34）

（三）

為何這段描述性的言論會包含了對稱為『河馬』（Behemoth）（意思為『那獸』，就是那超 之獸）和『鱷魚』（Leviathan）那兩種奇異且極為古怪的生物既冗長又複雜的描述？我在剛才所解釋的七至十四節的背景下，找到理由。如果只認定它們就是hippopotamus（河馬）和crocodile（鱷魚），正如標準修訂本在四十章十五節和四十一章一節的注腳所建議的話，我們便很難明白為甚么給它們作這許多的解釋。在那種情形下，這些描述便不外重複強調在卅九章的野驢、野牛，或戰馬生動的描寫中已充分教導的教訓。（安得生〔F. I. Andersen〕博士用短句『過分的舞文弄筆』〔artistic overkill〕來形容。）但我們若看它們是古代傳說中，混沌狀態下怪物的兩種不同化身，就是舊約許多其他章節所熟知的，我們便立即被帶進一個更為凶險的氣氛中，而正當作者嘗試為我們勾畫一條進入上帝心思意念的道路，他便可以伺機要求我們逗留在這種氣氛中（要再強調的是︰他用詩體的言辭為上帝發言）。

那是創世記一章二節的狀態︰『地』未成形且毫無秩序，黑暗覆蓋淵面；上帝在 創造宇宙以先，必須使那混沌狀態順從 的旨意；那是挪亞和洪水故事的狀態（創六-八），這個故事論到上帝由于地上居民邪惡，而把美好的世界回複至最初的混沌狀態；那是詩篇七十四篇十二節及以下各節所說的狀態，在那裡Leviathan（和合本譯作『鱷魚』）的頭（複數），和詩篇八十九篇十節拉哈伯的尸體，都要在時間開始之際被上帝壓碎；那是以賽亞書廿七章一節的狀態，它的Leviathan，就是那疾馳曲行的蛇和海中的龍（譯按︰和合本作『大魚』），上帝在時代的末了，會用 剛硬有力的大刀懲罰它；那是詩篇九十三篇三、四節的狀態和揚起它們澎湃聲音的大洪水，但在高處的主能力更大。最后，（在這卷書較早以前）那是七章十二節的狀態，而且那海中的怪物，要設立看守防 它；那是九章十三節的狀態，而且那些扶助拉哈伯的都要在上帝面前屈服；以及（我們在四十6-14的注釋──你豈可定我有罪，好顯自己為義么？{\LinkToBook:TopicID=182,Name=你豈可定我有罪，好顯自己為義么？（四十6-14）}中已提及的一處章節）卅八章八節及以下各節的狀態並它原始時代的海，要用門和閂將它關閉起來，而且上帝要這樣規定它︰『你只可到這裡，不可越過﹗』

你能用魚 釣上鱷魚么？（四十15-四十一34）（續）

（四）

值得注意的是新國際譯本這流行的現代英文聖經譯本，是沿用標準修訂本的立場之鑒定Behemoth與Leviathan為自然界中的生物，不過它在注腳中給Behemoth加上『或大象』的字樣。新英文譯本采取同一路線，不過把這兩種說法大多數都合並成為一個，就是以它指鱷魚，只有幾節（四十一1-6）指第二種生物，並認為是鯨魚。現代英文譯本也接受標準修訂本的鑒定，但值得注意的是它在注腳中給二者都加上『或傳說中的生物』字樣。然而只有耶路撒冷譯本沒有用注腳解釋那些名稱，而給上主的第二篇整篇言論冠以『上帝是邪惡勢力的征服者』的標題，清晰地指示它的讀者留意我在這裡采取的神話性解釋。

約伯記各種不同的注釋本都作出類似的分法，大多數注釋本都認為那些生物是屬于自然界的。縱使可能是極罕見而又特別可怕的野獸，但少數的人正如我一樣，主張它們是聖經古代神話中的生物所象征邪惡的勢力。它們可能是上帝創造的，而創造之后， 又要對抗的。作為后者的一個例証，我們可以提到坡卜（Pope）教授的理論，使人信服地說Behemoth是美索不達米亞『天上公牛』的希伯來版本生物；它在吉加墨詩史詩（Gilgamesh Epic）中被吉加墨詩和他的同伴恩其都（Enkidu）所殺死的，以及從一個更艱澀之烏加列（Ugarit）神話的段落所載，那許多妨礙巴力去路之類似凶猛的牛的生物。最后，我們應注意有些學者會把這兩種記述完全刪除，認為非約伯記原文所有的，這當然免除了一切解釋上的難題，但這便意味我們得承認那個后來把它們加進去的文士，是跟這書作者一樣出色的詩人﹗

所以我們在查考約伯記這倒數第二段之際，嘗試從真實的布雷區中小心翼翼地前行。我只能慎重地表達我自己的意見，而且指出它的價值是甚么。

我的假定是︰作者對那兩只神話性的怪物的描述，是依據尼羅河的河馬和鱷魚，就是他的聽眾熟知（但不是太熟悉）的生物，所以他根本不覺得有義務在動物學的每個細節上都正確無誤。他大概是取古人的習慣，用半模仿自然的詞語去描述那混沌狀態的怪物（在我們引証的其他章節中，它是一條蛇──不過有幾個頭﹗──那似乎一直都是最被人接受的模式）。他筆下的河馬，因此像那真正的河馬，粗壯並力大無窮，丑陋可怕︰它潛行在河岸附近的水中，只把眼睛凶險地伸出水面；甚至洪水凶猛地泛濫時它連動也不動（四十16及以下）。照樣，他筆下的鱷魚，有雙層的盔甲，它牙齒的周圍令人驚懼，它背上的鱗甲都排列成具威脅性的行列，它蹲踞像在泥層上的打谷板，劇烈攪動流動中的水，蔚為奇觀（四十12-17，30-32）。但真正的鱷魚哪會從它的口中吐出火焰和煙霧，像四十一章十八至廿一節所說的Leviathan所作的么？這豈不是從想象的世界直接而來，在另一個文化的環境給我們講述『聖喬治與龍』的英國古老故事么？

最后的結果是戰栗地留給人深刻的印象，而且所造成的氣氛──超人的力量，難以克服之武器，難攻破的防御──是的確難以抗拒的。

（五）

但包含Behemoth與Leviathan與人接觸這兩種描述的段落，顯然正是最有啟發性的。這些描述主要是對河馬和鱷魚的捕獵，非常生動、卻又諷刺地繪畫在許多古埃及的壁畫上。我現在寫作時，擺在我面前的一幅畫中（它是祁爾〔Othmar Keel〕教授一本德文著作芸芸插畫其中一張有關主在旋風中的言論），有一只小河馬在右下角，身上配有連于繩索的標槍與長矛，而且在它鼻孔和它前后腿周圍還有更多的繩索。這幅壁畫其余的地方繪了許多人，他們都被畫成比河馬大得多，而且他們都傾全力拉那些繩索，似乎不大成功。誰說古代世界的埃及人和別的古代人沒有幽默感呢？ 《每日研經叢書》


約伯記

約伯記第四十一章

在我們約伯記的篇章中，有許多令人毛骨悚然又幽默的地方。只有四十章廿四節描述捕捉河馬，但在四十一章一至二節、七至十節，和四十一章廿五節及以下各節（『它以鐵〔製的武器〕為干草』，『它嗤笑短槍颼的響聲』）中，嘲弄地衡量用魚 和魚叉捕捉那鱷魚（Leviathan）的機會，並忠告捕捉的人（四十一8及以下各節）︰

你按手在它身上；
想到這一場戰斗，你就不再這樣行了﹗
這樣的希望是徒然的；
它一見人便急速且用力地猛撲，
在它面前誰能站立得住呢？
〔它說〕『誰能先我一 ？我會酬報他﹗
因為天下萬物都是我的』（直譯）。

這段經文的最后兩節，非常暗晦難解。像在標準修訂本翻譯的，這兩節似乎是由上帝作的旁白，聲稱 甚至比Leviathan更加厲害。我較喜歡把第十節解作『在它面前……站立』（這樣能保持這一節的平衡），而且使十一節的自夸由Leviathan說出來。在羅馬書十一章卅五節，聖保羅根據七十士（希臘文）譯本引証十一節的前一半，並清楚地視這句話是上帝說的。我懷疑欽定本（標準修訂本仿照的譯本）已受了這種不正確的影響。我在我的翻譯中，更多受到耶穌在曠野受試探時，魔鬼對 說話的影響（太四8-9）︰

魔鬼又帶他上了一座最高的山，將世上的萬國，與萬國的榮華，都指給他看，對他說︰『你若俯伏拜我，我就把這一切都賜給你。』

四十一章三節及以下各節有甚么出色的諷刺呢？它大概反映鱷魚大膽反抗的態度，甚至他們認為當獵人把它捉住時︰

它豈向你連連懇求，
說柔和的話么？
豈肯與你立約，
使你拿它永遠作奴仆么？
你豈可拿它當金絲雀玩耍么？
豈可為你的幼女將它拴住么？商人豈為它討價還價，
把它分配給那些零售商人么？（直譯）

（關于永遠作奴仆那一句話，請比較申十五12-17。）

推論是清楚的。河馬和鱷魚都可能被人捉住並被人壓製，不過這是極其困難而且非付出重大的代價不可。但人根本不能把Behemoth和Leviathan捉住並使它們失去戰斗力。

（六）

然而正如文中多次提醒我們，它們也是上帝造的。上帝造Behemoth，正如 造約伯一樣（四十15）。但Behemoth是上帝所造的物中（四十19上）為首的（而約伯並不是）。這后一句似乎使Behemoth與智慧等量齊觀，視為一種原始的力量或要素︰請參箴言八章廿二節，在那裡智慧女子論到她自己，說『在主造化的起頭，在太初創造萬物之中為首的』（直譯）。『邪惡』和『智慧』二者，都在上帝所創造的宇宙中有關聯。我相信這是我們從這兩節類似的用語要領會的意義，但十九節下半節甚至可能更富啟發性。希伯來原文的含意是非常深長的，但在我閱讀它的時候，其中明顯指出造物主對 這個特殊的創造物，要付上比平常更多的關注。我會把它譯得比標準修訂本更加辛辣︰『讓造它的不要把劍收回鞘內﹗』

文中並沒有直接提及Leviathan是由上帝所造，除非我們像部分學者所建議的，把四十一章十一節那下半節的話（『天下萬物都是我的』）看為上帝說的話。我較喜歡把它歸諸于Leviathan（見上）。但在這篇言論的末了不經意提到（33節）Leviathan是個無所懼怕的『受造物』（希伯來原文按字義是『它被造』；譯按︰和合本則作『 造的』）。我們若按字義翻譯四十一章廿五節（『當它一起來，〔連〕神明都驚恐』）的話，便必然暗示Leviathan也能使天界受驚恐。卅三節上半節亦具有同樣的暗示作用（『在地上沒有像它的』〔譯按︰『它的』和合本作『 造的』，見上〕），我們若記得路德的聖詩『真神為我們堅固保障』（"Ein' Feste Burg"）是怎樣描述撒但的話（中譯乃按喀萊爾〔Thomas Carlyle〕的英譯歌詞）︰

遠古地獄魔君，
起來興波作浪；
猖獗狡猾異常，
怒氣欲吞萬象；
世間惟它猛無雙。

這位著名的改革家，比許多現代學者，更清楚知道這裡有關Leviathan表面上那么非神學性的長篇描述，是怎么一回事，然而我懷疑他是否也能察知作者有意要表明上帝釋放Behemoth和Leviathan在世上而帶來駭人的危險。上帝必定時常懷疑 為甚么創造了它們。

（七）

約伯會從上帝這壯麗的第二篇言論得到甚么信息，他又可以怎樣把它應用在他個人的苦境？我們最好還是不要問。我們需要他在這卷書最后一章的開頭，那看似卑屈的回應來引導我們。但那裡面有一個更廣闊的信息，不是單單為了約伯，也許我們能嘗試把這信息概述出來。這種詩歌藝術和隱喻，以及我們不應忘記的諷刺和幽默，都是超卓的，它們都適當地把那信息披上一層面紗。但那信息確實浮現出來了。這些傳奇中的獸，它們的名稱本身令人想到混沌和邪惡的威脅，是它們的創造主不可小覷的對手。人類遠非它們的對手，並遠遠不能克製它們。誠然它們以輕蔑、嘲弄待人，以揶揄、屈辱，並恐嚇他們為樂。然而甚至上帝都要提防它們，而且嚴陣以待。 要用一切『技巧和能力』使它們就范，並阻止它們把 已完成的一切化為烏有。

（八）

最后這裡必須提及撒但，他以他不同的方式成為邪惡的化身。但他撰寫約伯記這卷書的時候，與上帝的連系太密切了（誠然，撒但是上帝的『眾子』之一，而且是 天上一個侍從），因為作者在上主的這第二篇言論中使用他。正如我們在開場白研究他的角色時，已看見撒但主要是在人的領域中運作，在人生命中造成大破壞，而不是在整個宇宙中。他在『地上走來走去』，往返而來（一7），作他的壞事，但他並未侵入上帝所掌管的其他范圍。他還不是路德聖詩中那個『遠古的地獄魔君』，而且他還沒有他的后繼者──魔鬼──所擁有的權能，可以把萬國的榮華作為回報耶穌向他跪拜的酬勞。這就說明為甚么約伯記的作者要求助古代東方神話那個混沌狀態的怪物──而且把它變成雙生的──為的是指出他想指出的那些要點。只有傳說中有這樣無限毀滅能力的生物才能帶給他的聽眾足夠份量的想象，並且才能提高他們的關心和驚恐至該有的程度。當然，在舊約的背景中，那獨一的上帝必須是人類的創造主，正如 是撒但的『父』一樣。作者強調這一點的方式，是新約作者或改革家不會作的事。但我們不應為此過于煩擾。這巨獸的事實，如你喜歡的話，可說是它們代表的事實，甚至更加真切的，是上帝自己負擔那危險工作（壓製 這樣頑抗而又反叛的受造物）的事實，就是撰寫這令人驚異之詩（並藉上帝的口說出來）的人，特別是想使約伯心中（而且使所有將來可能閱讀這詩之人的心中，包括我們）留下深刻的印象。 《每日研經叢書》


約伯記

約伯記第四十二章

【伯四十二5】「我從前風聞有你，現在親眼看見你。」

這話給我們看見，像約伯這樣一個敬畏神、無可指責的人，在這之前不過是一個風聞有神的人，並沒有看見神的亮光。許多時候，人所謂的完全，人自己的義，遮蔽了人的眼睛，不叫人看見神的啟示，不叫人看見神的光。 倪柝聲

【伯四十二10】「約伯為他的朋友祈禱，耶和華就使約伯從苦境轉回，並且耶和華賜給他的，比他從前所有的加七倍。」

約伯在塵土爐灰中，厭惡自己，當他不再顧到自己的時候，神反加倍的顧念約伯，這是一個禱告蒙應允的秘訣。我們多少禱告，是以自己為中心。「自我」是靈命的沉 ，是禱告的暗礁。─ 桑安柱《這時候》

約伯

我現在親眼看見你；因此我厭惡自己（四十二1-6）

約伯在卅八、九章那不可思議而又極為奇妙的游行隊伍（仍然是自然界現象以及上帝在宇宙中的受造物）面前，陷入陰沉的緘默中。他對四十和四十一章生動描繪的那兩種怪獸的思想而困惑不已；普羅米修斯（Prometheus）畢竟崩潰了──不過我們若膚淺地閱讀這幾節，似乎看不出有多少尊嚴的痕跡，而只有嗚咽啜泣。

（一）

但我不認為我們所目擊的，是沮喪落魄的崩潰。倒不如說，像聖保羅在大馬色路上，眼睛開了、得見上帝和自己的真相，而自愿降服。然而這是一種危險的比較；因為我已不止一次警告過我的讀者，不要按照保羅的經驗意義解釋約伯的經驗。那么那開啟約伯的眼睛，並引致他厭惡自己、且在塵土和爐灰中懊悔這事實的性質是甚么？他的反應，跟那位偉大使徒悔改歸正的經驗（成為描述上帝怎樣改變基督徒的生命最主要的模范）有何不同呢？

約伯和保羅在這方面都有極度的自我厭惡，以及完全和誠實的降服。但約伯的自我厭惡，並非如保羅以自己『已經賣給罪了』（羅七14-24）的感覺，因為他說︰

我也知道在我裡頭，就是我肉體之中，沒有良善；因為，立志為善由得我，只是行出來由不得我。故此，我所愿意的善，我反不作；我所不愿意的惡，我倒去作……我真是苦阿﹗誰能救我脫離這取死的身體呢？

約伯更掛慮保持他的清白，多于使自己卸下他並未擁有的罪。他的自我厭惡，是人為了清白的緣故而嘗試要上帝的旨意屈就他自己的意思，而現在這人體會到自己傲慢的萬分恐怖。所以他的降服不是保羅渴望脫去罪的那種屈服；保羅已放棄依賴他的善功，並憑信心使自己完全投靠上帝的恩典。這是論到曾被 枉而要求公義的人，他現在停止要求這本為他權利的公義，而使自己靠賴他以前非難的上帝天道。用保羅自己的話來說（徒廿六14，欽定本），二者都是用腳踢不同的刺。我們用了這么長的時間，以痛苦和希望、忿怒和同情這複雜的心情，觀賞約伯這出戲，我們在這高潮的一幕，竟不能從約伯得見上帝的異象獲益，若原因在于我們不能充分把這異象與聖保羅的異象分別出來的話，那就太可惜了。

（二）

所以在第二節，當約伯說到上帝萬事都能作，他既不是表達神學上一個陳腐的要點，也不是畏縮地承認他自己不能做甚么而只有上帝能救他；相反地，他是抱 現實的態度，斷言只有上帝能使公義充滿在 的創造中。他作這種結論，理由是上帝已開啟了他的眼睛，使他看見上帝在那創造中邪惡力量的昌盛。在約伯的悲劇之外，有許多悲劇是上帝要處理的；在人類生活中有許多別的事，確實在宇宙結構的本身之內，是不應當如此的。約伯意識到，上帝身為造物主，理應為這些悲劇和反常事故的出現而負責；但上帝的第二篇言論，已使約伯不再苦思邪惡怎樣進入世界，倒想到上帝怎樣除滅邪惡這更實際的問題。他現在知道上帝正面對一場戰爭，而且 承認甚至約伯自己在受苦這一刻， 仍與那仇敵交戰。約伯的信念是這樣的︰不管上帝的仇敵怎樣強勁、凶猛，他相信這仇敵不能永遠阻撓上帝的目的。

這樣，第二節乃是從深切的悲痛中發出的信心的呼聲；它能合理地與我們的主在客西馬尼園那悲愴的話（可十四36）作比較︰

阿爸﹗父阿﹗在你凡事都能；求你將這杯撤去。然而，不要從我的意思，只要從你的意思。

也請比較創世記十八章十四節，耶利米書卅二章十七節，路加福音一章卅七節。

在第三節，約伯引証上帝在 第一篇言論中對他發出的第一個問題（卅八2），並作出他深思熟慮的答複。他在九章四節『贊美』上帝的智慧和能力的諷刺，以及那一節辛辣的痛 ︰『誰向上帝剛硬而得亨通呢？』都消失無蹤了。但在約伯新的語調中，有的不只是自責，他不單只譴責自己探問非他能力所能理解的事情。若有人聲稱約伯渴望擁有詩篇一三一篇作者那份單純的滿足，他就是一個輕率的人︰

重大和測不透的事，
我也不敢行。

但詩人無需忙亂的某種寬慰的心情，必定是約伯此刻的心情︰

我的心平穩安靜，
好象斷過奶的孩子在他母親的懷中。

文中也有驚異與感激，就是上帝的判斷不但何其難測， 的蹤跡何其難尋，但在這情形中，約伯仍能領會並且賞識。現在他心感驚訝，而不是在黑暗中無望地摸索了。請參羅馬書十一章卅三節及以下各節。

（三）

約伯在第四節複述上主第一篇言論中的第二個問題（卅八3），即第二篇言論的第一個問題（四十7）；值得注意的是，他沒有複述上主在這兩處上下文中對他所發的命令──你要『如勇士』束腰。約伯已終止爭論，正如他在第五節的回答中承認，他以前一切關于上帝的知識並不強過他的朋友。他們以道聽途說的傳統為自己的依據；他則堅持上帝依據他自己對 的些微了解行事，這些微的了解相比于他現在對 的認識，實完全不能稱得上是認識了，因為現在他能真實地看見 。

正如約伯說的，關于這裡說的看見上帝，有兩種解釋要說一說。第一種是比較不明顯的，但也許更為重要，這話必須與十九章廿五至廿七節的話連結起來。約伯較早前盼望瞬間閃過之際，在想象中望見將來，等他死后在陰間瞥見他的『救贖主』，並聽見 告訴他獲判無罪，這盼望現在竟完全以未可預料的方式實現了。上帝已向他顯現，不是在陰間，而是在今生，而且 已在旋風與雷鳴中，在 本體的一切威嚴的榮耀中顯現出來了。然而約伯必定意識到這兩個異象︰十九章那短暫的預示和卅八至四十一章的流瀉滿溢，都是出于同一位上帝，這必定意味他的辯白是可靠的。他的至親已經來到，救他脫離恥辱和污名，並挽回他的聲譽，承認他的正直，並作出他是無罪的愉快判決。

關于看見上帝的第二種解釋，是更為明顯的，它不但是約伯的辯白，也使他謙卑下來。舊約裡無人在這樣的遭遇中會毫無損傷地走開的︰以賽亞被上帝的聖潔感動，使他自覺有罪，並且承認他是個『嘴唇不潔的人』（賽六5-6）；以西結在畏懼中俯伏在地（結一28）；但以理燦爛的面貌因驚恐而失色，渾身無力（但十8）。照樣（第6節），約伯在旋風的雲彩中看見上帝的形狀，並在雷鳴中聽見 的聲音后，便輕視自己。希伯來原文只有『輕視』（譯按︰和合本作『厭惡』）二字，未說出受詞。但不論我們加上標準修訂本的『自己』或耶路撒冷譯本的『我的言語』（那就是『我收回我的一切言語』），都沒有多大關系。

約伯既被高舉，又被扔下去；被高舉，因為他已看見上帝他的救贖主；被扔下去，因為他和以賽亞一樣，已看見『大君王萬軍之主』。有關上帝這嚴厲的一面，也是聖潔的一面，他過去所知道的只是道聽途說。現在約伯正視這嚴厲的一面時，只能流出痛悔之淚，懊悔自己竟那樣重視自己的義，而又那樣輕視上帝的義；懊悔自己以為這一位上帝對于權能比公義更感興趣；又或懷疑這一位上帝並不關心要見到公義行在 的世界上；懊悔自己缺乏恩慈和想象力，去了解這一位上帝原來到現在仍要跟那強大而邪惡的勢力作勢不兩立的戰斗，這惡勢力威脅 要篡奪 的王位，並要使 的創造回複到他們原來已擺脫的紛亂。約伯自己的小清單已經結算好，他那細微的無辜將要被公布；但在這樣一位聖潔、公義和道德的上帝面前，約伯最后所作的，除了悔改以外，還有甚么能作呢？他的友人按 傳統的東方人作風在驚恐中所作的（二12）；以及他在三十章十九節埋怨上帝以不公平的方法迫他作的事，現在約伯自己卻在甘心和恰如其分的痛悔中行出來了（請比較創十八27；賽五十八5）。

（四）

在廿三章注釋的尾段，我曾嘗試用六個標題概括約伯的心境，那時他與他三個朋友之間的爭論在一片苦毒的互相指責聲中爆發出來，雙方亦無法溝通。現在約伯已遇見他的上帝，而且他認識上帝的方式，是當時那些朋友或是他自己都不知道的。他與上天之間更廣大的爭論，終以複和與盼望作結，我們能否概括他現在非常不同的心境呢？讓我們用同樣的六個標題嘗試這樣做吧。

約伯的高傲已消減了，而且他滿面淚水，謙卑地以受造物的地位，在造他的主面前俯伏下來。他的降服是突然的，而且是無條件的，是我們現今這樣喜歡反叛的時代感到遺憾的；但在約伯所處的時代，這種情形是必定會出現的，而且會因此而獲得滿足。是陶匠才有最后的決定權，而不是他的泥。

約伯自義的困擾已化解了，巨型的氣泡爆裂了。他的德行已被承認，而且他並未被迫承認他未犯過的罪；但他已經認識到無人能依恃自己的美德，苦難亦會臨到最好的人。上帝在道德范圍中並非采用計算尺。

約伯的偏執已經消失。他發現了上帝並未隨意和惡意逼迫他；約伯不久之后（四十二8）甚至為曾使他那樣難過的三個朋友代求。正因他不再覺得需要公開宣揚他的正直，所以他不用再懷疑每一個──甚至我們可不可說他不再懷疑他所忘卻，而且被他判斷為極度錯誤的妻子？──甚至不過是觀望一眼的人。

約伯的沮喪已奇妙地化解了，而悲傷、憤恨的沉重擔子已從他肩上卸下了。並非他所有的難題都已解決了，而是那些難題已被置于更大且更有希望的景觀中。一個想凡事都知道的人，正學習生活于未獲決定和不確定的情況中，（我們敢不敢說？）甚至在無盡的黑暗中發出微笑。

約伯雖然是受造物，就是他現在承認的，但上帝並沒有要求他放下人的尊嚴。他為人類從上帝那裡贏得了一些成果︰他誘使上帝出現，甚至使 改變主意。從整體來看，舊約慣于讓上帝知道它的訴苦者，會對這情況滿意；所有那些認為人在上帝面前全無能力的人都會受到適當的譴責。

最重要的是，約伯的信心\cs8已被証明為正確的。他的信心總是斷斷續續要與他心靈中其他不太相干的態度爭斗；但他堅持下去，並且得到九章卅三節，十三章十五節及以下，和十六章十九節及以下那些短暫的見解，連同十九章廿五至廿七章那榮耀的異象，而且終于在最后這幾章得以更加榮耀地與上帝面對面相遇。我們不應夸張約伯在這些異象中，對上帝在理智上的認識，另一方面，我們也不應太快講到他成功與上帝有個人相交，以及這相交令理智上的答案變得無關痛痒。舊約的上帝常令人困惑，就是不許人的心思太接近 作為上帝本性的奧秘，而且不要人的心以太過情感化的方式跟 建立友誼。舊約的記述，不容許人知道太多有關上帝的事或與 太親密。

我會這樣解釋約伯在信心上的勝利。約伯像我們的主講的比喻中，那個纏擾不休的寡婦（路十八1-8），連連重擊天門，直到天門開了。上帝對他說話，並給了他一些答複；而且 讓約伯得見 一會兒。上帝與人之間的空白處被抹去了，天上那可怕的靜默短暫地突破了──而約伯對此很滿足。那么這便是約伯記的要點嗎？在上帝的創造中，所有有關邪惡（像好人受苦如約伯）的神學難題都透徹地顯示出來了，但沒有一個是獲得圓滿解答的。對一個絕望的人，他所得的是一個超越了神學、並使他能在荒涼可怕的世界上繼續奮勇作戰的異象。是否因為約伯長久艱苦奮斗獲得了這異象，認為上帝『說的是』，便受稱贊（正如他不久就會受到的）嗎？約伯記終極的信息，是否上帝的異象（當然，在舊約這卷書中，這意思是指片刻間看見舊約之上帝的異象，不是神秘主義者自己全神貫注于全宇宙中那極樂和自我放縱的異象）並非臨到虔誠人，而是臨到絕望者；並非臨到自信的人，而是臨到行將沒頂者；並非臨到那些曾交付聖徒真道的維護者，而是臨到山窮水盡的人呢？

收場白

主后來賜福給約伯（四十二7-17）

我們現在從這簡短的散文段落回到一、二章那個古老的民間故事中。然而自從這幾章開始直到如今，已發生了許多事情。這段經文在它現在的背景中，不再只是完成這個義人約伯的流行故事，他在最厲害的試煉之下仍然忠誠不變。其實這段落，也給義人約伯整個詩化的戲劇提供了一個跋，他在悲劇臨到時喪失了信心，而且他無法忍受因這悲劇而來的羞恥和侮辱。不是嗎？

（一）

想到作者，要他這充滿慍怒和激動情緒的戲劇有個傳統的『神仙故事』的圓滿收場，就使人不免有不自在的感覺。主在旋風中介入后，他豈不應讓約伯留在憂傷和盼望、痛悔和確信這百感交集的狀態中嗎？那樣豈不是在現實生活上更加真實，而且對后世可能讀這卷書的憂憤交織的受苦者，不是更加堅強和真實的模范么？為甚么要約伯重獲健康和財富，獲賜新的家庭代替他失去的，並得以在滿足和平安中安度余生，去提起人們的期望呢？

難怪有學者認為，我們實際上不應理會結尾的一段。他們認為︰作者可能覺得，他既以那民間故事的摘錄開始，就應當使故事完整，把它最后的一段也載在其中，這一段並非表明他自己的任何觀點。我不能同意這種說法。我相信他至少有三個補充的信息是要他的讀者思想的，而作者大致上保留了那古老的民間故事中那不能實現的最后一幕，把它複述出來，不但非常聰明地使人了解這些信息，而且加上一抹諷刺的色彩。

第一，這故事必須公開還約伯一個清白。不單由于這個民間故事表明他受的苦是上帝差來的試驗，亦因在這詩體的爭論中，他的正直不斷受到攻擊，故此需要有這樣的辯白。上帝在第七節稱贊他議論 『說的是』，這是有需要在兩種情節中澄清他的名譽。在民間故事的情節中他在一章廿一節（『賞賜的是耶和華，收取的也是耶和華；耶和華的名是應當稱頌的。』）和二章十節（『難道我們從上帝手裡得福，不也受禍么？』）堅定的聲明是獲得贊許的。在用詩體寫的爭論這較廣闊的背景中，在那些友人和那大 旁觀者可聽見的范圍內，上帝大聲說，那些以為自己是奉 的名說話的人控告約伯的罪項，約伯並沒有犯。當然上帝也沒有贊許 這傲慢且好爭訟之仆人所說的關于 的一切（ 從旋風中所發表的言論已說得非常清楚），但 確實希望清晰地把它記錄下來，即 較喜歡約伯對 的攻擊，多于那些朋友對 的維護逾千萬倍。讀者若想摘記那一點，就是上帝喜愛一個堅強的斗士，大概就很正確了。

第二，作者毫無疑問地，希望人了解到那些朋友代表的正統智慧論教訓是不足夠的，而且若堅持過甚的話，實在是危險的。在那個民間故事中那些朋友受譴責，是因為他們像他的妻子一樣，企圖誘使約伯離開德行和忠誠的道路。在詩體爭論更廣的情節中，他們因『替上帝對人的做法辯護』，並用上帝的名義咒詛好人而被定罪，因照他們的判斷，那人沒有符合所要求的虔敬標準。不過，公平的說，上帝並未非難那些朋友所說關于 的每一件事（實際上 從旋風中所發表的言論，有不少事情與他們所說的相同，這是非常清楚的）。但如果他們聽見了 的言論便竊竊自喜，暗中慶幸自己多么正確， 就要當面告訴他們，說他們不是信仰的捍 者，而是作了有信心之人的絆腳石。讀者如果想摘記這一點，認為上帝對那些最自以為是的支持者投以正常的不信任，他大概又做對了。

（在上帝的指示下，約伯以『罪人』的身分為那些『聖人』代求，實在是美妙的一筆──給那些朋友的傷口擦上鹽，必定令他們感到十分不好受﹗但注意到他們勇敢地接受了貶抑，這亦不錯。假如這一刻能夠為約伯的妻子說句仁慈的話，那就會更加美妙。假如約伯喪失信心之后能獲得報償，為甚么她就不能呢？也許她的報償是在她為約伯再生育的那些兒女身上，她大抵是他們的母親。也許當約伯使他新生的女兒『在弟兄中得產業』，那是以一種更委婉的方式暗示他妻子所得的報償。要一個希伯來的民間故事作這一種正面擁護婦女的陳述，是罕見的。）

第三──（這信息不一定與第二點相矛盾的）作者在踐踏傳統的智慧論之余，亦為它說句好話；所以他讓民間故事中的約伯，因高尚的忠誠而獲賜的福氣存留。在正統信仰中，善功與富足之間、和更甚的是受苦與罪之間，繃緊的等式必須除去。但作者無意否定人生大部分的范圍中這樣的等式仍然有效。他也是智慧論的一個代表，而且他亦絕沒有意圖要把道德丟出窗外。正如我在這注釋的前一段（論一1-5，參該注釋──東方最偉大的人物{\LinkToBook:TopicID=104,Name=東方最偉大的人物（一1-5）}）說的，約伯記的作者並非力圖要摧毀他對這運動的見解，而是把那些見解重建在一個更成熟和不再如此天真的基礎上。他（用約伯作他的模范）強調人的行為與他的命運在這個世界上並沒有必然的相互關聯，而且世上亦有好人受苦這等事情，能在任何地方和任何時候打擊好人，使他們帶 幸福、安慰與希望的生活成空。作者安靜且有效地提醒我們，這並非意味在人所種和所收之間根本沒有關聯。讀者若希望摘記這一點，認為只要持守正統宗教和虔敬而能避免墨守成規，且以同情和仁慈對待被他們引導到真理的人，他們亦能從打擊中活下去，讀者那種想法大概也是對的。

（二）

在這卷書裡面，有許多不同的約伯站立在我們面前，他推翻所有過于簡單的解釋的嘗試。讀者現在既已小心查閱它，就有資格認同那一位對他或她的心、意念與經驗，說得最接近的約伯。究竟他是不是世上的激進分子所喜歡的那種對抗不公義的人呢？是被壓迫者的斗士？是對正統信仰的鞭笞？還是在天上裁判庭中人類尊嚴的維護者？或者是那在甘苦中都堅持他信心的人，是那因自己的叛逆而懊悔、並俯身在塵埃中的人，是那明白無人有足夠的善，要求上帝任何權利的人嗎？又或者，是那開啟了我們眼睛的人嗎？如同他的眼睛被開啟了一樣，使我們看見上帝的威嚴和我們自己的受造特性，看見上帝創造的奇妙與錯綜複雜，尤其是上帝一直與一切會破壞 的目的，並使 計畫歸于無有的東西爭戰。他甚至就是那在首二章，那還未暴跳反對造他的主的那個謙卑默從的約伯嗎？那么讓我們每一個人選擇我們自己的約伯；但是讓我們也要記得還有別的約伯可能是我們不很喜歡的，但我們若忽視他們，我們在靈性上就有危險。

我若是要選擇的話，就會選那超卓之受苦者約伯。他並不藉 任何代替或因別人緣故而受苦的概念，而贏得勝利。這並不是那動人的以賽亞書五十三章以外，在舊約時常提到有關受苦的見解。但除了我們那在十字架上的主，便無人這樣為我們深深探究何謂活在痛苦中，又或是跟上帝疏遠是怎樣的感覺，和成為人譏笑輕蔑的對象的感受。他是一個乖戾和愛吵鬧的受苦者，但他知道年長的以利法在他較佳的時刻所懷疑的，可是他並不打算表明他自己的見解︰『人生在世必遇患難，如同火星飛騰』（五7）。受苦，豈不是人基本的狀況么？而我們豈不能在我們自己細微的方式中與約伯一同受苦，並與他一同得到有福的發現嗎？我們之所以能承受這世上的生活，全賴瞥見一位善良而又仁慈的上帝， 本 的恩典和憐憫，永遠都是我們的上帝。 《每日研經叢書》


約伯記

約伯記綜合靈訓要義

【約伯記綜合】在舊約中有一卷書記載人說話最多的，就是約伯記。在約伯記四十二章之中，有三十多章是人說的話。約伯和約伯的三個朋友在那裡說話，一個又一個的一直在那裡說。神卻一直不說話。當他們一直說的時候，以利戶都聽得冒火了。以利戶是認識神的人，認識神的人急起來了，也禁不住說起話來。等到以利戶說完了之后，到第三十八章，神才說話。約伯記給我們看見，神是能聽話的神，神能耐心的在那裡聽。 倪柝聲


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

第卅七章

第卅八章

第卅九章

第四十章

第四十一章

第四十二章

靈訓要義


約珥書

約珥書提要

約珥書 透視末后大災難的先知

先知名意︰耶和華是神

鑰節︰當撕裂心腸，一心歸向神　二12~13

四種蝗虫災，表記以色列民教會屬靈的光景，耗盡而枯干　一4，6~7

一、蝗虫災︰又強盛，又無數，侵犯人的心田世界、撒但、肉體強大的潮流侵占人心，使生命不長進，受捆綁。

二、剪虫災︰如獅子大牙啃與咬，耗盡人的生命，遭受逼迫，攻擊毀滅，使之灰心沮喪。

三、蝻子︰毀壞葡萄樹，剛結出生命果子就被仇敵毀壞，把新得生命的嬰兒引向岐途。　(參哀二22)

四、螞蚱︰層層剝盡而丟棄，使人離開神的保護，神四圍安營搭救敬畏神的人(詩卅四7)。世界、撒但、肉體引誘人步步挪移帳棚遠離神，漸漸藐視神。層層剝盡人的新生命，使人失去神的保護，尤其落在試煉中的人常發怨言，接受魔鬼描繪神的凶殘形像而對神失去信心。

大綱︰

一、以蝗虫災催促神的兒女悔改　一章~二17

二、耶和華日子的審判與拯救　二18~三章

有五次「耶和華的日子」，可見神審判地的原則︰

(一15) 毀滅的日子，有形質的都要燒盡。　(彼后三10)

(二1) 黑暗幽冥，密雲，烏黑的日子，敵基督掌權的日子。

(二11) 大而可畏戰爭的日子，大災難中世界大戰。

(二31) 大而可畏災難的日子。

(三15) 斷定谷審判萬民的日子。?(參太廿五31~46)

「耶和華的日子」︰從基督再來開始到新天新地，次序如下

一、基督駕雲降臨　(太廿四29~30)

二、敵基督，假先知被消滅?(啟十九11~21)

撒但捆綁一千年　(啟廿1~2)

萬民受審判　(太廿五31~46)

三、千年國度　(啟廿6)

四、撒但最后的背叛 (啟廿7~10)

五、天地經火更新，進入新天新地　(彼后三12~13；啟廿一1)

聖經中有「耶穌基督的日子」︰與教會有關，是基督降臨的第一階段從寶座到空中。

有「耶和華的日子」外邦人有關，是基督降臨的第二階段︰從空中到地上。

有「神的日子」︰包括二者兼有。 (彼后三12)

耶和華的日子，就是「主的日子」。 (帖前五2；帖后二2)

舊約中「耶和華的日子」︰

審判巴比倫　(賽二12，十三6, 9，卅四8)

對埃及的審判，以色列將回歸　 (耶四十六10)

主忿怒的日子臨到猶大　 (哀二22)

審判臨到以色列與埃及　 (結十三5，卅3)

黑暗的日子 　 (摩五18)

最后的日子審判以東和列國 (俄15)

西番亞書中12次 (番一7~18，二3)

主腳踏橄欖山，為哈米吉多頓備戰　(亞十四1)

大災難中神差遣二個見証人 　(瑪四5)

約珥書啟示出︰

五旬節得救的途徑──是求告主的名　二28~32

哈米吉多頓之戰，與審判萬民的地點　三9~19 張向晨《聖經六十六卷》

約珥書

緒論

{\Section:TopicID=132}作者、日期、和背景

以他的名字為本短書的書名的這位先知，叫做『毗士珥的兒子約珥。』（一1節）雖然約珥這個名字在舊約時代是相當普通的一個名字，但是除了本書所提供的資料，我們對毗士珥的兒子約珥無法作進一步的了解。他很可能是在猶大耶路撒冷城的居民，而猶大的耶路撒冷正是本書所論述的對象。約珥可能是一位祭司，或者像某些學者所認為的那樣，他是一位崇拜的先知（Cult-prophet），但沒有甚么確實的証據。他是一位先知；至少在本書中我們所知道的這段時期內，他是先知，正像他自己爽快的聲稱，他所講的正是上帝的話。可以假定約珥是受過一定教育的，因為他的詩很有分量，他的話有引用其他先知的著作或言論。除了本書的記載以外，我們沒有其他確實的關于約珥這個人和他的自傳的資料。

因為我們無法確知這個人，我們同樣也無法確知他作先知傳道的日期。本書開始的一節不能確定事情發生的日期，它不像其他先知書的開頭那樣，提供我們時代背景。因此注釋本書寫作的日期，要根據本書中記載的少數歷史事件的推測而得。在關于約珥書的注釋很長的歷史中，約珥傳道的日期曾被確定為公元前第九世紀，第七世紀，第六世紀，甚至第四世紀﹗這種關于寫作日期不正常和互不符合的建議，表明根據內容去確定日期，是多么捉摸不定和模棱兩可。關于本書年代表最新的建議，一般認為先知傳道的日期，是在公元前第六世紀的最后二十年。如果這個結論是對的話，先知傳道大概發生在耶路撒冷，在被擄歸回的早期。但是這也沒法確定，故此接受加爾文的意見，也許是聰明之舉，他說︰『因為沒法確定，所以最好留下日期不去確定它；這樣我們將會發現，這件事並不重要。』

雖然先知傳道的日期一直是個秘密，但是先知傳講的事件，至少從人的角度看來，卻是十分清楚的︰它是關于蝗虫之災的可怕經歷。先知用生動活潑的方式，描述最近由于蝗虫蹂 引起的經歷（一2-27節），並以此為他作先知傳道的起點。但是，同樣也沒有足夠的外在的記錄，可以讓我藉 它們來確定，這些特別的蝗虫侵害發生的準確年代。

先知描述蝗虫入侵困擾猶大的真實性是不需要懷疑的，雖然在較舊的注釋中趨于把蝗災視為一種象征或者比喻，但是不僅在古代，就是現代，耶路撒冷和她周圍的地區，也曾輕易被蝗虫破壞。一九一五年的春天，耶路撒冷、巴勒斯坦、和敘利亞，就曾經受過由于蝗虫大批匯集的蹂 。〔根據懷丁（John Whiting）在國家地理雜志（Natinoal Geographic Magazine）一九一五年十二月的報導。〕在二月末，大批的蝗虫開始從東北方向直接飛入這個地區，因此『大地突然被它們遮掩得天昏地暗﹗』它們的數目簡直無法估計，降落在田野和山邊。它們產下了大批的蝗虫卵（根據計算，在三十九平方寸的土地上，共找到六萬粒虫卵，而這並不包括百分之三十的損失率﹗）一旦孵化出來，小虫開始爬出地面，以每天每尺四百至六百只的速率，狼吞虎咽地吃掉它們路過的蔬菜的每一葉。類似的災害並不稀奇，除了一九一五年特別嚴重以外，一八六五年，在耶路撒冷的歷史上，記為『蝗虫之年』，因為這一年的蝗災特別大。

{\Section:TopicID=133}約珥書的信息

約珥書豫言的主題是『耶和華的日子』，這本簡短的先知書處處表現這個主題。雖然其他先知也提及這個主題，但只有約珥更把注意力集中在這個題目上。一般來說，『耶和華的日子』是指上帝審判犯罪的人和國家的日子，是 的公義掌權的時候。

在展示這個主題時，約珥的觀點和言語都有一種彈性；他有伸縮性，不受一般的時間觀念所限製。這樣，現在的事和不久將來，以及長遠的將來，都濃縮在一起，就好象包含在一個小小的時間膠囊裡一樣。現在的重點，藉 蝗災而迅速開始；蝗災在約珥的心中喚起上帝審判的臨近。這種威脅，雖然可以做為將來的審判的表征，但在先知那個時代則更有現實的意義；蝗災可能毀滅生活的重要部分，迫使人們飢餓和死亡。因此約珥呼喚他的人民悔改（二12-17）；經過一段時間，人民明顯地回應了他的信息，所以審判也就避免了（二18-27）。

但是避免了逼在眼眉的審判，並不消除耶和華的日子；那個日子一直存在于將來。在先知的更遠將來的異象裡，他清楚覺察到那日的雙重性質︰對于那些敬畏上帝的人，這是一個蒙福和複興的日子；但是對于上帝的仇敵，那卻是個毀滅和災難的日子。因此，人若立即和積極地回應先知的信息，即豫示忠誠者好的前景，但是審判的日子仍將必定要來。

這樣，約珥的信息是對那個世代和將來的世代講的；雖然無疑地，對于他那世代的聽眾，將來遠景的宣傳是很少被人了解的。然而根據新約來看，在先知對于將來的異象裡，的確有一個歷史發展階段的蹤跡可尋。彼得在五旬節講道中引用關于上帝的靈澆灌人心的預言（二28-29），並指出因 教會的誕生，預言已得應驗。（徒二17-21）在約珥書的結束部分，論及最后的審判以及審判之后的新世界，包含有我們今天的末世論的觀點。

約珥既是他那個時代的先知，也是歷世歷代的先知。對于他那時代的人，他召喚他們悔改，他們回應了；然而大災難的威脅，藉 蝗災這樣生動的示范出來，也是對我們現代的威脅。無論何時何地罪惡泛濫，耶和華的日子必將臨近。雖然那個日子可能遲延，但至終必有一日要實現。耶和華的日子對于那些作惡的人將是一個可怕的時刻；無論是個人或者是國家，那將是一個絕望和悲傷的日子。但在這個日子以后，先知看到一個異象，縱使遙遠和模糊不清，但卻是真實的；這個異象就是︰蝗災為禍的年代，將不再被人所記念。 《每日研經叢書》


約珥書

約珥書第一章

蝗虫的災害（一1-12）

這本書的開頭比其他先知書都更簡化；只告訴我們先知的名字︰毗士珥的兒子約珥，而沒有指明任何有關他生活的時代和背景資料（對比何西阿書和阿摩司書而言）。然而就在這樣簡單的頭一節中，卻保留 最重要的內容︰『耶和華的話……』（1節）這幾個字清楚表明，這是一本先知書，上帝的話藉 先知向 的選民默示。這些話，正像下文將要發表的那樣，其所具有的價值和意義，是不受時間和空間限製的。

先知的信息的持續性，在開始所講的幾句話中（2-3節），已經清楚表明出來。先知呼喚老年人和他那個時代的人聽他的話，並告訴他們，要依次向他們的子孫傳授這些話，藉 一代傳一代，使得這些信息代代相傳。那些在一個時期因某特別的或重大的事件引起的信息，它們的意義卻可以擴大到這個事件以外，使之在將來的世代也被想起。這就是先知傳講這些信息的目的。他有許多不尋常的生活經歷，這些經歷的意義將持續下去，對將來也有益。先知的角色既是作先知，又是作教師，他奉命去教導別人某些事情，同時本書的讀者也必須勤勉地從他的報導中尋得原意。

其次，先知是以摘要的形式介紹那些喚起他傳和教的事件︰一次大的蝗災來臨，並且毀壞了地裡的莊稼（4節）。這個事件在先知稍后的傳道中，講得更加詳細；但是在開始的時候，只是以幾行有力的詩宣布出來。第四節所用的詞，曾經引起爭論︰剪虫、蝗虫、蝻子、螞蚱，這些生物名詞在希伯來文裡意思是很難確定的。到底這些詞是不是指四種不同的蝗虫呢？或者是指一種蝗虫的不同發育階段，從孵化到幼虫，從蛹到蝶呢？在某種意義上，這種問題是沒有抓住要領；因為這幾行是詩，是用來描述蝗災蹂 發展階段。這幾行詩像是表明蝗虫從卵開始的發育階段。在巴勒斯坦發生的各種蝗災顯示，當蝗虫飛來時，它們開始並不吃莊稼，只是忙于產卵在地裡。然后，經過幾個星期的孵化，小虫長出來了，它們才貪婪地吃，並且毀壞它們路過的地方所有的植物。蝗虫產卵孵化小虫的時間，常發生在五至六月。

宣布了這件事，接 先知向各個階層演講了，呼吁他們哀號，因為災禍要臨到他們身上。先知在這裡所用的語言，好象王的使者在國家危機時，奉命及時出去，號召人民注意國家悲哀的來臨。的確，先知所用語言的這種特征，曾使得某些聖經注釋家，建議把約珥書當作國家哀號的經文。但是這種解釋是不太像的；先知采用的語言有他的目的，他是上帝的使者，他呼喚百姓不只是去哀號，而且是去學習。他們正處在危險的邊緣，從中學習，並把所學到的信息教給后代子孫。先知在以下經文中向三種人演講，第一種人的特征，尤其使人感到先知所講的，頗有點戲劇的形式。

（一）醉酒的人（5-6節）。用一種諷刺的語言，先知在這裡喚醒酒醉的人，提醒他們為國家的災難哀哭。面對 大災難，許多人可能會飲酒來尋找安慰。但是因為自然界的危機，使得葡萄的收成受到破壞，因此不再有酒飲。那股強而有力、破壞葡萄收成的一 ，不是別的，正是蝗虫組成的大軍，它們行近這塊土地，毀壞了所有的葡萄樹和無花果樹。這首詩具有強烈的現實性，因為許多現代記載都觀察到，蝗虫不僅吃果實，而且吃樹枝、樹皮，留下白色的樹干在它們經過的路上。這些盡都在詩中描寫出來。

先知要人哀號首先從酒醉的人開始，這不是一件偶然的事。這樣做可能是為了要更加發揮詩的效果，然而這樣選擇也表明約珥時代的社會特征︰飲醉酒可能成為該社會的普遍現象，因此災害將要減少飲酒，不是由于一種道德革命，而是因為酒精飲料供應減少的原故。

（二）年輕的婦女死喪丈夫（8-10節）。這先知演講的第二個對象可能是耶路撒冷和它的聖殿，但是語言上好象是指年輕的婦女死去未婚夫的悲哀。蝗災的結果，使得正常情況下，帶供物到耶路撒冷聖殿去不再可能；祭司和傳道者，那些以獻祭給上帝為其職責的人，現在沒有甚么可獻了。先知清楚地說明，糧食和水果欠收的情況，己遍及整個經濟體製，包括在聖殿中的敬拜。這一種情況表示，上帝不再施恩和祝福這個國家，再沒有甚么可奉獻的了。

（三）農夫（11-12節）。最后先知對農夫講，所有他們的莊稼和水果都已死亡；所有他們的勞苦和等待地裡的出產，都成徒然。一切都喪失了，喪失在一支貪婪的蝗虫大軍永無止息的胃口中；一切可以食用的都被吃光了。

至此先知沒有泄漏這個可怕的危機到底是甚么。他只是對不同的聽眾講，要求他們聆聽並學習；他宣布大災難，並喚醒社會各階層哀號。他們哀號不僅因為他們直接或親身經歷的損失；同時也因為食物欠收，供物完全停止，使得殿中的敬拜成為不可能。

在這裡我們可以發現先知思想的原委︰應許之地的出產是上帝給 選民的恩物，而不是簡單的由他們辛勤工作和良好耕種的結果。因此，對于任何一個思想他們面臨之危機的人，都會面對一個基本的謎︰如果上帝的恩賜已成為過去，上帝必是參予了他們面臨的危機。上帝是大自然的主， 掌管災害，就像 使地出五谷、葡萄樹結果一樣。從這裡便何以學到一些功課；上帝參與了他們面臨的災害，問題是 的動機是甚么。所有的人必須學習這個功課，無論敬畏上帝或者不敬畏上帝的，酒醉的和那些失去作用的祭司，以及對他所屬的社會作出貢獻的忠實農民，都不例外。

災害豫告命運（一13-20）

現在先知邀請為國家哀哭的目標更加清楚，他邀請那些意識到國家危機的祭司和國家領袖（13-14節）去哀號，並且告訴他們悲哀的原因（15-18節），以及在開始禱告時存在的情況（19-20節）。

（一）呼吁定立一段『國哀期』的演講，首先對兩種人發出︰第一種是祭司和殿中負責敬拜和事奉者。先知叫他們穿上麻布衣服，日夜披 它們；這種悲哀的裝束對比祭司在聖殿中華麗的裝飾，將顯得多么淒涼。但是聖殿中敬拜上帝時祭司的穿戴是一種象征；沒有理由在正常的事奉由于缺乏供物而停止的情況下，祭司仍然穿 代表聖潔和感恩的盛裝。麻布衣代表物質生活方面和屬靈方面，兩方面都貧窮。除了對祭司這樣講，先知對國家的領袖也這樣的要求（14節）；他們作為國家的領導，必須對所有的人民負責。長老具有權柄去宣布國家禁食和悲痛時刻，他們能夠喚起所有跟隨的居民，向上帝悔罪。這樣，先知原來的呼喚可以傳遞到百姓那裡，使他扮演一位上帝代言人的角色。

在現代，我們也見過當一個國家處于危機關頭，它的領導人出來呼吁人民停下來反省的事例。對于一個國家，當災難襲來，或者朦朧出現時，能夠當機立斷並審慎對待，這樣做是恰當的。但是當急于要求國家悔罪時，把事情先看清楚，也是很重要的。若要宣布全國舉行『咒詛蝗虫』日，已是太遲，況且也沒有意思。蝗虫的日子，在約珥那個時代象征 某種事情；只有明確了解蝗災的意義，才能使國家為蝗災的哀號有意義。

（二）在發出了號召，要求國家議會哀號以后，約珥接 宣布了他這樣號召的理由，不是因為蝗災造成的大破壞，而是因為『耶和華的日子』臨近之故（15節）。蝗虫的蹂 確實是那日子臨近的豫兆。遭遇蝗虫，經過災害，使人想起那可怕的日子已經來到了。當約珥提及『耶和華的日子』時，他的聽眾知道他指的是甚么，因為阿摩司（五18）和其他先知，都論到那可怕的日子的特征。

現在我們要開始來看先知的使命和他的策略。所有猶大的居民都觀察到蝗虫帶來的蹂 ，對此他們並無需要先知告訴他們這種事有多壞；他們不需要別人叫他們為所發生的事悲哀，他們已經為所蒙受的損失感到極度的沮喪。但是他們沒有像先知那樣覺察到，蝗災只是一種豫告，更大的威脅正在他們的歷史進程中。如果單單注意蝗災造成的損失，就會使臨到他們身上的事情失去意義。這正是先知所緊抓不放的；他蒙召去喚起他的國家哀號，以便避免將來更大的災難。在喚起他的人民從最近的事件中，觀察到更深的意義時，先知不但看到糧食和敬拜事奉上帝已經從聖殿中被去除掉，而且整個自然界都處在被搖撼的狀態。因地和農作物失去它的功用，疲弱的羊 和牛 在混亂和淒涼之中哀鳴 ，因為放牧它們的草場已經荒蕪。這種家畜混亂的情況，也幫助他們看清楚即將發生的事件的意義。

（三）最后，先知作了一個禱告，雖然有一點失望，他還是揚聲為牧場、曠野，和其間的動物向上帝求告。但是因為先知的眼睛看到的更多，所以他的沮喪比自然界更大；越過被火燒一般的牧場和干涸的溪水，以及他所意識到威脅，先知對上帝說︰『耶和華阿，我向你求告。』

雖然約珥的禱告沒有很多的內容，然而我們卻從中可學到功課。他沒有求上帝『幫助』；也沒有懇請他的人民悔改離開罪惡。因為此時，他已經看到了何怕的災難，以及耶和華的日子隨 災難即將來臨。看到了這一切，他只能大聲疾呼，這是他與上帝同行的記號，他從發生在他周圍的事件中聽見上帝的話語。當面臨災難的時候，他自然而然向上帝大聲疾呼，這是他有最深遠的希望之表現。 《每日研經叢書》


約珥書

約珥書第二章

【珥二章】約珥書第二章所豫言之事，在使徒時代並未完全應驗，須到春雨的日子才能完全應驗，這『春雨的日子』，就屬靈的意義說，乃是指著今天說的。

【珥二25】「那些年所吃的」或譯作『所吃去的那些年』。神的意思是說，那些被吃的年日要補還我們。在甚么地方跌倒，就在甚么地方起來。記得，墮落的時候，就是失去的時候。只要我們回頭，神要償還我們浪費的時間。我們如果曠廢年日，那么十年也許只能算一天，但我們如果愛惜光陰，也可能一日抵上千日。

耶和華的日子臨近（二1-11）

現在先知宣布一個從上帝而來關于將來的曉諭；在這個曉諭裡，他把可怕的過去和黑暗的將來編在一起。這一段的主題是耶和華的日子；這個主題在開頭的兩節（1-2節）中，在曉諭一開始就托了出來，又在這一段的最后一節（11節）中陳述。但是這一段的中心內容，仍然回到蝗災的話題上（3-10節）；然而，進一步仔細考察發現，先知用以講論他們最近經歷的蝗災的言詞，現在已經轉用于生動的描寫即將來臨審判的日子。

這樣，在第一節開始的吹角警告，是指 將來，而不是指過去。先知小心地選擇用詞，去繪畫一座即將被圍攻的城市。這座城市就是耶路撒冷，或者錫安；這座城的守望者奉命去吹他們的角，藉以警告所有居民，敵人進攻的危險迫在眼前。但是在這裡吹角發出警告進攻這座城市的，不是敵人的軍隊，而是一隊天使天軍，他們的來到表示耶和華大而可畏的日子已經臨近了。這個日子被描寫成黑暗和幽冥，大隊的聯軍迫近包圍耶路撒冷的密雲烏黑的日子。這一個事件被啟示為獨一無二，從來沒有發生過，並且以后也永不再會有的（2節下半）。

逐漸地，先知語氣改變了，他一方面繼續去描述即將來臨的天軍，另一方面喚起人們想起最近發生的蝗災。這樣，過去的可怕經歷和將來審判的聯系，在先知的教導中變得十分清楚。最近的蝗虫入侵，本身是十分恐怖的，但只是未來更加可怕的事件的陰影；如果過去所有的災難，只是將來的一種象征，那么，耶和華的日子就的確是更加大而可畏了。

把耶和華的日子來臨時的情形，描述比喻為蝗災，用意是說其全面的毀滅和不可改變的進程。在三至十節中所用的語言，是為了使人想起蝗虫的強烈破壞情形。它們的蹂 好象火焰，強烈而迅速地向前彌漫，留下火焰燒過的大地成為荒涼的曠野。正如一隊蝗虫，行進菜園良田，使之變為不長蔬菜的荒蕪之地，末世的天軍經過之處，亦盡施毀滅。先知繼續描述下去，他感到那是一股不可阻擋的力量，有次序且不吉祥，直闖整個大地，沒有一個地方能幸免，沒有一樣能逃避，它勝過所有的防寨，致使整個的宇宙都震撼起來，日月無光，天昏地暗﹗

先知講的信息的強而有力，不僅在于他使詩的語言貫穿他所講的，而且喚起聽眾聯想將來、回憶過去。他們最近經歷蝗虫的毀滅，現在，藉 警告有更可怕的災難，耶和華的日子臨近，它將突然改變以后的時間和歷史﹗正像先知所描述的那樣，那日將具有末世的特征，它不像他們最近遭遇的蝗災，它將遠比蝗災嚴重得多，遠超過人的語言所能說明。

先知除了警告那日不可避免一定要來到以外，在這段開始時，先知也提供一線的希望，雖然沒有舉出具體的內容，但在第一節吹角響起大聲時，如果聽者接受這種警告，也許還不致太遲。因為既然來臨的是耶和華的日子，惟獨耶和華自己定了這個日子， 也能使之轉移。

當我們在先知傳講這段信息之后這么多世紀重溫這些警告，更感到它的迫切和為期不遠。耶和華的日子總是要來到，它總是威脅 全人類，總是催促我們對它的顯現，不可有絲毫遲延或松懈。幾百年以后，使徒約翰在他奧秘的著作裡，他同樣用蝗災來豫告天使降災的情形（啟九1-10）。看來這不像是一種比喻，用來字面上解釋和形容將來要發生的事；它是在人類歷史進程中必將發生的大災難的投影。做為人類的一個成員，我們已經看到這個世代發展到如此邪惡，人類的行為已如啟示錄所豫言的那樣，我們囤積武器如啟示錄所豫言，只等待魔鬼一引誘，就會令其發出威力。先知所豫言的，已不是遙遠將來的事，而是近在眼前。耶和華的日子即將來到，『耶和華的日子』是我們人類可以參與的︰對于那些追隨邪惡的人，他們的確要使這個日子成為『烏黑的日子』；但是對于那些仰望上帝憐憫和忍耐的人，卻存在 希望。上帝將永不會改變，雖然人類的罪必使豫言實現，但是只要人能醒悟，是可以依靠上帝的憐憫使自己的命運改變過來。這是約珥希望傳達給他那個世代的信息，對于先知以后的世代，這些信息同樣重要。

呼喚悔改（二12-17）

在前面幾節的經文中，先知繪畫了一幅迫在眼前不幸命運的圖畫；他警告人們有一支可怕的軍隊臨近耶路撒冷，決心要實行毀壞。這種趨勢看來不可躲避，唯一的希望先知提及的，是藉 守望者大聲疾呼，警告城中的人們，或許有一線希望。現在先知更進一步從積極方面來闡述，他號召人們悔改，因為這樣也許是唯一可避免災難威脅的方法。當一個讀者或者聽眾悔改，最重要的是記住呼召發出的背景，因為正是豫感到一種威脅，使之覺得危難臨頭，並且考慮悔改。我們在研讀的這一段經文，可以看到先知教導悔改的三個步驟（或者三幅圖畫）︰

（一）悔改的邀請（12-14節）。信息一開始，就引用上帝自己的話，說︰『你們應當……一心歸向我。』（12節）然后先知加上他自己的告誡，敦促百姓悔改歸向上帝。注意這裡的先后次序是很重要的。早些時候，約珥警告人們，耶和華的日子即將來到了；現在，正是這位耶和華，默示豫言的主， 開始向 的百姓發出邀請，要他們離開罪惡的道路，歸向獨一真神。而先知自己鼓勵的話隨在后面，是基于以下不尋常的理由︰因為上帝有恩典，有憐憫，不輕易發怒，並且對 的百姓有豐盛的慈愛。審判是百姓倔強、反叛的結果，他們堅決拒絕歸向上帝；這常常是他們自己造成的。要公義的上帝消除 的憤怒，只有當他們悔改歸向 ，走信心的道路。他們甚么時候悔改，上帝也要『懊悔』；那就是說， 將要止息憤怒和審判，並再一次施行憐憫。當這種情形出現之時，正常生活的祝福也將重新恢複起來，百姓也將有足夠的供物，獻給耶和華作各種感恩祭（14節下半）。

在這裡，先知告訴我們上帝最基本的性情。雖然我們從舊約的先知那裡聽到許多關于上帝施行審判的事，但是聰明的人都可以看見，這些上帝的審判都不是 所愿意的，都違背了 基本的特性，那就是慈愛和憐憫。上帝的心在 呼喚人們悔改中表明出來； 這樣做並不是責任催促，乃是因為強烈的愛的緣故。在人類稍后的歷史上，正是這種愛和憐憫，使上帝差遺基督到世上來；基督體會上帝的心，也發出同樣邀請人悔改歸向上帝的呼喚，因為 有恩典、有憐憫﹗

（二）悔改的行動（15-16節）。先知清楚知道，單單邀請人悔改是不夠的，必須有悔改的行動表現出來，藉以激勵他們真實的悔改。因此 再一次要求錫安吹角。這一次吹角不是警告一支神秘的軍隊臨近（見二1），而是呼召百姓聚集，宣告一個嚴肅的國民大會。

這個國家（經文中只用耶路撒冷居民的稱呼）現在召集了一個公眾的大會；在會上宣布禁食，因為這次會議將要產生和決定公開的悔改行動。藉 行洗濯之禮，百姓人人自潔；外表的清潔表明內心有清潔的愿望。所有的人都要出席這次會議，包括長老（中文聖經譯作『老者』──譯者注），他們是百姓的領袖；還有孩童和吃奶的嬰兒，他們也被帶來參加。他們雖然難以對國家面臨的危險，負任何責任，但是他們的將來卻與國家的命運密切相關。就是那些新婚的，他們似乎比別人更有理由不出席會議，然而卻都參加了；因為他們有沒有希望成為未來的丈夫或妻子，完全取決于這次嚴肅會禁食的結果。

從先知號召聚會采取行動，我們再學到一點︰很多時候我寧愿把宗教信仰當作個人的事；不錯，悔改的確是個人的事。然而聚會使個人對危機的程度產生新的覺醒。對 眾個人來說，誰犯罪必須悔改。然而社會整體的行動，必出現共同的罪惡；犯罪的人，並不只是個別的，而是整個社會，因此整個社會都必須悔改。不但如此，共同在一起，能出現一種新的覺醒︰如果都希望有前途，如果希望審判能夠除掉，所有的人都必須行動起來。他們共同犯罪，共同被飢餓引起的痛苦抓住，共同造成了目前的危機，因此也需要共同的行動，而不是個人坐在屋裡的悔改，才能控製局勢，有把握解決面對的問題。因此，我們中間那些寧愿自己孤軍作戰，不喜歡集體和 眾的力量的，必須意識到，在一個偉大的集體中所能得到的見識，所能采取的行動，絕不是個人努力所能達到的。

（三）悔改的禱告（17節）。最后，先知做了一個禱告；在這個禱告裡，約珥用了第一人稱，像是直接向上帝發出的，但事實上卻是教導祭司在悔改的大會上發出的。禱告可分為兩部分︰（甲）首先，他們懇求主顧惜、寬恕 的百姓，也就是施行 的憐憫，放棄審判，作為對百姓悔改行動的回應。（乙）其次，先知進一步陳明上帝要施憐憫的原因，它是為了免得百姓在列邦中成為『羞辱』。這個禱告的第二部分，不是簡單的只是祈求上帝顧惜他們，免得他們在外邦人的眼中蒙羞辱；這個第二部分的禱告，它是暗指以色列存在的目的︰上帝的選民是 藉以向其他國家啟示 自己的工具。如果，在審判中他們垮台了，別人將要問︰『上帝在那裡呢？』他們要以為以色列的上帝不存在，這樣，上帝在世界上的目的將受到阻礙。

所有悔改的禱告都必須有兩部分，如果它是真誠的和健全的，都要具有這兩方面。當悔改的時候，我們禱告上帝憐憫寬恕我們；但是這樣禱告容易變成太自私，故我們也要為更大的目標來禱告，那就是藉 上帝顧惜、寬容我們，使上帝的旨意能持續下去。正像上帝的旨意是要藉 以色列向所有的國家啟示 自己那樣， 的憐憫也要藉 那些蒙 赦免的人的生活彰顯出來。

垂聽應允禱告（二18-27）

在前一段經文中，先知呼召他的人民集合，開一個全國的悲哀大會。最近的蝗災對先知暗示了一個更可怕的威脅，那就是耶和華的日子臨近了；耶和華的日子將是審判選民罪惡的日子。在召集的全國大會中，先知迫切要求他的人民向上帝祈求顧惜，在審判中憐憫他們，除去他們的災難。到了十八節，一個嶄新的局面開始了﹗在這兩段經文之間，假設存在 一個不詳的中間時期，在這個時期中，先知的警告被大家所接受，全國的大會也召集了，祭司也向上帝禱告祈求寬恕。約珥書的其余部分，包括了一系列先知的曉諭，其中也有上帝回應他們的禱告。換句話說，參加聚會的人真正的悔改了，使得審判的日子的直接威脅得以防止了。但是上帝回應悔改的禱告，就像這本先知書中經常遇見的那樣，它不只是指在不久的將來，而是在較遠的將來。本章十八至廿七節所講的，是不久將來的情形；但是在這以后，在更遠的將來，還有一個暗淡的輪廓浮現。

很可能在十八至廿七節中（也許以下的一些章節也包含在內）上帝藉 先知所曉諭的，是他在召集的全國大會中所實際傳講的。在悔改和悲傷之后，上帝藉 先知的口在大會中向百姓宣講這樣一些應許的話，這種情況也是很普通的。如果是這種情形的話，我們可以清楚地覺察到，上帝答應百姓的禱告，是一種應許︰歡樂和祝福必將來到，在這種情形下百姓將不再懼怕，而要歡喜快樂。上帝對百姓悲哀的回應，說明了在上帝與 百姓之間的關系中，禱告極重要的幾方面︰

（一）耶和華應允 百姓的禱告（19節）。這句話特別引在這裡，表示上帝回應了約珥教導祭司在全國大會中的禱告（17節）。但是注意到禱告蒙應允之前所發生的變化過程，是十分重要的。最有意義的改變，是在上帝方面，正如十七節所描述的那樣；同是這位上帝，是 藉 先知警告百姓迫在眉睫的惡運，現在憐憫了他們。十八節描寫上帝的『嫉妒』的愛和深切的憐憫（英文聖經把十八節譯為︰『上主欣羨 的地，並憐憫 的百姓。』──譯者注）。上帝在態度上的轉變，反過來又促進了百姓的轉變，具體表現在全國大會上的悔改行動中。

以色列人的信仰本質上是建立在他們與上帝的立約關系上；禱告是表示這種關系的一種方式。當關系破壞了，信仰也就在崩潰的危險中；正像約珥清楚說過的那樣，以色列人的罪惡，招致上帝的審判。他們的悔改行動是一種自覺棄邪惡歸向真神的行動。只有再次尋求與上帝建立親密的關系，禱告才能再次進行；因為禱告是向上帝說話，只有關系重新建立起來，禱告才能蒙垂聽。

基于以上的反省，我們清楚看到上帝要應允禱告，必須有人的轉變作為先決條件。雖然上帝一直愛 的百姓，但是如果他們背離 ，只會招來怒氣。當他們回轉來歸向 ，再次尋求已經失去的與 之間的親密關系，他們將要再次發現上帝總是有恩典有憐憫的上帝。在這裡最重要的一點，就是禱告。禱告是一種溝通的形式，一個人只能向 他的心所歸向的上帝禱告；禱告的必然結果是要上帝回應，這只有在關系建立起來時才可能。這樣，百姓的悔改和請求與上帝恢複關系，是禱告蒙垂聽的基礎。

（二）上帝回應的內容。上帝應允 的百姓的禱告， 回應的內容列在十九至二十節，以及二十四至二十七節中。在讀這些經文時，留意上帝應允的樣式，和人民所遭遇的危機，把它們平行起來看，是有益的。五谷、新酒和油在蝗災中已經被毀壞了（一10），因此，這裡的五谷、新酒和油必定是重新賜給的（二19）。他們禱告祈求不要使他們在列邦中受羞辱（二17），同樣，這裡應許不再使他們受列國的羞辱（二19下半）。二十節所提到的『北方』可能有兩種含意，一是指從前經歷過的蝗災，另一是豫言外國軍隊的入侵這座城市。在約珥那個時代，蝗災可能來自北方（就像一九一五年的蝗災那樣），從北方，先知肯定有一支神秘的軍隊必將來臨，就像其他在他以前的先知所豫言的那樣（參耶四6）。這種來自北方的威脅，無論它是蝗虫或者軍隊，將要被移去和毀滅（20節）。在蝗災期間損失的收成（一10-17），將來要用豐收補還，就是獲得更豐富的五谷、新酒和油（24-25節）。那些從前缺乏糧食的人（一26），將要『多吃而得飽足』（26節）。因此，作為上帝應允禱告的結果，從前被蝗虫所吃的將得到補還，而更重要的是審判的陰影也將得以避免。

這樣詳盡地記載上帝應允 的百姓的禱告，最重要的方面不在于這裡所列出將來的祝福，而在于它們所含的意義。上帝垂聽禱告，因為上帝與他們立約所帶來的幸福生活已恢複，人將要知道上帝在以色列中間。最后這種情形，是整個應允最有意義的部分。生活上的豐富和見到上帝的祝福是好的；但是與上帝恢複關系，感覺到 的同在，才是最好最有意義的。抓住這一點是很重要的；如果我們的禱告不小心，很奇能降低到成為購物式的，向上帝提出一系列的東西，要求批準和賜予。如果上帝寬宏大量地應允我們這樣的禱告，這就更加促使我們為物質豐富而禱告。然而，從根本上講，禱告蒙應允是上帝同在的恩賜，它表明上帝在我們中間。我們從古代以色列人的經歷中，可以學到這種教導。

（三）對禱告的回應（21-23節）。在上帝應允百姓的禱告中，加進這樣一段短詩，記述百姓對上帝寬容的回應。這幾節經文一方面進一步詳述上帝的祝福，但主要的是邀請三方面對上帝聽禱告作出回應。從字面下看，是對『地土』（21節），對『田野的走獸』（22節），和對『錫安的民』（23節）講的。（甲）地土，它從前曾被蝗虫蹂 （一10），現在被邀請來轉變懼怕為歡喜快樂，因為上帝已經采取行動，使得它恢複原來的豐富。（乙）田野的走獸，它們曾經驚慌和混亂（一18），現在也被呼喚不要懼怕，因為牧場將要再繁茂起來。（丙）錫安的民（用以表示實際參加全國的悔改大會的百姓）也要歡喜快樂，因為生命的雨水已經降下，依靠它使得糧食能成長的及時雨，已經賜下正如從前一樣。藉 詩的語言，先知向整個國家，無論動物或者非動物界宣布；因為所有這一切都受過苦，故都要再次蒙福，並特別回應以感恩和歡樂。

感恩和歡樂是對上帝豐富的賜予最基本的回應，因為它們表示生命的豐富，並使得上帝也可以高興。魯益師（C. S. Lewis）有一次這樣寫道︰『除非上帝是像貪慕虛榮的婦人要求稱贊，或者沽名釣譽的作家向從未認識他的人推荐他的新書』，否則上帝是不需要 的百姓感謝 。感恩是來自得蒙上帝賜福的豐盛生命，發自與上帝有親密關系者的口中。

將來的祝福（二28-32）

隨在先知曉諭蝗災之后，是應許聽禱告的承諾（18-27節），現在接 講到將來的應許。這些話顯然是屬于約珥時代以后的事。在這裡用『以后』兩個字，放在廿八節的開頭，表示以下這些內容，在時間上是指前面豫言的祝福之后。它很清楚指一個中間時期，在時間上尚未確定的將來；也就是這裡所說的『耶和華大而可畏的日子未到以前』（31節）。耶和華的日子，先知早些時候已經豫見它要威脅猶大（二1-2），現在他進一步指出，這個日子不但對猶大是幽暗和悲傷的，就是對世界各國，也都有同樣的威脅（第三章）。但在這個日子來到以前，先知豫言還有一個中間的時期存在，在這個時期中，要充滿 上帝所應許將來的祝福。

描述這個中間時期的經文，成為新的聖經記載的中心內容，它就是基督教會的歷史。但是太快地用『基督徒的眼光』來讀這些經文也是危險的，因為那樣將不能抓住上下文中首先對猶太人所具的意義。依次從兩方面來考察這段經文是必要且有幫助的︰

（一）這些經文的原意，是約珥對在猶大和耶路撒冷的居民講的話。這些居民剛剛熬過他們的國家所遭遇的危機，雖然上帝已經應許複興他們（二18-27），但是百姓仍然處在蝗災造成的破壞和貧乏之中。對于這些百姓，先知把上帝的話語傳達給他們。

上帝將要把 的靈『澆灌』在凡有血氣的，那個日子將要來臨。在舊約中的這個『靈』字有各種不同用法；本文中，注意到這個靈與豫言的密切聯結，是很重要的。上帝的靈是上帝的能力，生命能力；在這情況下，上帝的靈是神聖的能力，使得先知能講豫言。而先知所講的豫言，又是上帝向 的百姓用各種方式所宣布的話語之一。廿八節指出，上帝的靈的澆灌，是在『凡有血氣的』身上；這句話再一次告訴我們這一段的意義，清楚指 上帝的選民（以色列或者猶太人）將來講的。這種特別有所指，在下文中清楚表示出來，他們包括兒子和女兒，老的和少的，男仆人和使女。在開始的舉例中，豫言一點都沒有超出上帝的選民，去向全世界宣布的意思。它只是打破一些社會階層的區分，比如男、女、老、少，主人和仆人等之分。豫言的第一部分，在宣布上帝的靈將要降下時提及許多不同的人，其含義是︰由于上帝的靈豐富澆下，百姓作為一個整體，生活將發生改變。如果認為約珥書寫于公元前第六世紀的后半葉是正確的話，這些豫言宣布的當時，可能是先知的宣講極稀少的日子；在另一方面約珥所指將來的時代，正是會充滿先知的宣告的時代。這樣，這第一部分的信息便充滿了將來的應許︰前面的豫言已經指出，干旱之后將有豐富的雨水降下；現在先知進一步指出，將來對上帝的話語的干旱，也將要因聖靈如沛雨而結果子。

然而先知看到的將來比這更遠︰在耶和華的日子未到來以前，將要發生一些不尋常的自然現象，包括太陽的失光，和月亮的變色。在這些大而可畏的日子裡，那些求告主名的人，卻要得救和得安全。

我們不能肯定約珥的聽眾對這番說話作何理解。直至不久以前，他們還以為耶和華的日子似乎即將要介入他們的時代和歷史。現在他們可明白，這日子還很遙遠。不過，這日子始終是要臨到的。他們也明白到，那日子的性質已有所改變。它不再單是威嚇和審判的日子。審判和災禍仍要出現（見第三章），但在這日子同時也可找到平安。在未來的威脅來臨之先，上帝將會施恩，澆灌 的靈，賜予新生命的應許。約珥的聽眾很難會將這些事串連而推算出一個末世的時序，但至少他們似乎是充滿了盼望。雖然如此，從后來的歷史看來，我們知道約珥所提及的遠景與他的時代並不接近，而他在宣講之當時，很難會掌握到年代的演進。故此，這些話在初次傳講之時，其主要目的是要給予人一個對將來概略的盼望。

（二）從新約的角度來讀約珥的這一部分豫言，我們能讀出一個嶄新的意思，遠超過先知的時代所能理解和接受。在新約聖經中多次引用或提及這些話（見可十三24；羅十13）；但是最集中的解釋這些話，要舉彼得在五旬節講道中所論及的（徒五17-21）。彼得在他的講章中，把約珥的豫言當作主要內容，並把它與耶穌、以及五旬節聖靈降臨聯系起來（徒二1-4）。豫言所指的聖靈，使信徒能講各國的方言，因此它使得福音能打破語言的限製，去使和國人民了解並接受。

我們從新約的記載可以看到，約珥提前幾百年講到『教會的誕生』（也許是完全無意的）。他對那些曾經被蝗虫蹂 的人們，提供他們一瞥上帝在這個世界工作的遠景； 將扭轉歷史的過程，使聖靈自由地賜下來。在教會裡面，我們帶 感恩和贊美的心靈，去回顧五旬節聖靈的降臨。作為現代的約珥，我們要及時向前觀望。約珥的信息不但對現在，就是對將來也是有意義的。我們要時時回顧，在先知約珥這發人深省的話中，不但有現在的，也包含有將來的希望在內，它們值得我們去研究並掌握。 《每日研經叢書》


約珥書

約珥書第三章

審判之谷（三1-12）

先知約珥的豫言現在轉向更遠的將來。他已經對猶大講過上帝要應充他們的禱告，並拯救他們脫離即將來臨的災難（二18-27）；此后，他又講到最后經歷『耶和華大而可畏的日子』來到之前，上帝為世界所豫備的祝福。現在，先知嘗試把豫言的重點向更遠的將來推進，講到對列國的審判，以及重建猶大和她的首都耶路撒冷的時間（三1）。

這一部分信息的主題是︰『約沙法谷』，在第二節引出來，十二節圓滿結束。約沙法是個人的名字，他是一位希伯來的王，但在這裡以一個地名出現。然而在地圖上並沒有這個地方（習慣上把它和耶路撒冷東邊的汲淪等同起來），因此，這個名字的意思只是指明這個地方的意義。約沙法的意思是『耶和華的審判』，『谷』則是一個上帝施行審判的地方，上帝在那裡對世界上邪惡的國家施行審判，這是與耶和華的日子有關上帝行動的一部分。

這個信息分成許多部分︰（甲）先知宣布，各國人民將被帶到這個谷中受審判，根據他們對待上帝的選民和他們的土地的行為審判（1-3節）。（乙）然后，先知接 特別對推羅和西頓，以及非利士宣講將來的信息，指出將要臨到他們之審判的性質（4-8節）。這裡所論述的重點是比較偏窄的，可能這幾節經文原來是分開來的信息之一部分，用于說明第三節提到『童子』和『童女』那個題目。（丙）最后先知又回到原來的主題，描述各國被召喚到審判谷的樣式。他們要被召喚好象去參加戰斗一樣。但是他們在谷中將要發現，隨 發生的戰斗是最后的戰爭，在那裡他們將面對上帝的判決（9-12節）。

雖然關于將來的大變動這個題目，貫穿 這一段經文；但是我們清楚看到，先知注重各國的審判，是根據他們的行為和品質。這樣的事不但只發生，而且在某種意義說，他們成為自己的受害者。那些造成人類罪惡的人，他們永遠是那段歷史的犧牲者。

（一）在審判的日子裡，剝削者將成為被剝削者；壓迫人的將受到壓迫。那些被召喚到審判之谷的國家，將是那些剝削上帝的土地，壓迫上帝選民的國家。這塊土地曾被分割和出賣過，這些百姓曾被賣為奴。這裡不存在人類生活的神聖和價值；孩子被賣為妓女，年輕的女子賣淫為了買酒飲。一瞬間的快樂，表面上的高興，卻需要年輕人付出幾年痛苦和失去自由來換取。推羅、西頓，和非利士是作為犯罪的典型；它們把地中海沿岸進行不道德的商業買賣，掠奪得來的財寶被運到市場上，又把被擄的人賣給希臘和其他鄰國為奴隸。

先知宣告這些話的原意，不單是為審判，也是為了正義。世界上的剝削者和壓迫者有一天將要看見，他們的行為害了自己；他們所做的反過來落在自己頭上。我們很不容易準確了解先知關心將來世代到何等程度，但是我們知道他的這個題目，是講到人類歷史上最被人猜疑的問題。在國與國、人與人之間，常有不義的事發生，但從來沒有人呼喚別人注意。一代又一代，國家滅亡，百姓被剝削，他們的兒女被賣為奴，因此我們至今感到無正義、無人關心別人；在這個世界上的『奴役者』，永遠不會有人喚醒他們去注意他們的行為。約珥並沒有提供一種方法來解決這個問題，但他堅定相信，最后的正義必將來到︰耶和華的日子不單是一個歸回的時期（三1），也是正義最終來到的時候。

（二）在最后審判各國的時候，必有一種特別的驚訝和震撼發生（9-12節）。在這段經文裡，先知用戲劇詩來表達聖戰宣告的情形，所用的語言既帶有諷刺性又 彎抹角。早期的先知曾經到有一個年代，各國被號召去把戰爭的工具轉變為和平的工具（見賽二4和彌四3），約珥在這裡所講的正與之相反。在呼召各國到這個谷的時候，他要求他們把農業用具打成武器（10節）。但是當這些國家聚集在谷中豫備要大戰的時候，他們卻受到震驚；他們將發現就在那裡審判列國，而在他們的手中握 的，正証明了他們行強暴的歷史。就像在巴甫洛夫（Pavlov，俄國研究生理反射作用的著名生物學家──譯者注）所工作的實驗裡，狗只受訓練對外來刺激作出反應一樣，他們發現他們不是被召集來戰爭，而是被召來為他們的好戰和強暴接受審判。

習慣成自然，我們平素的生活動作使我們具有那些特征。同樣，一個國家一貫的作風塑造她的特性，造成她整個的歷史。在約珥諷刺的話中，我們看得很清楚，現在的生活習慣，有一日將要帶我們到『審判之谷』，並要我們對其負責。要躲避審判之谷的災難，約珥在早些時候的信息中說過︰那就是只有悔改離開罪惡，歸向真神，那樣才有新的前途。只有從心中真正放棄我們原來的生活習慣和作風，才能使我們走向新生的道路，這樣才能引導我們躲避『審判之谷』。

審判和應許（三13-21）

先知的信息現在以『耶和華的日子』之更遠的遠景為結果，這個主題貫穿 整本約珥書。在這段經文中，原來的『審判谷』現在變成『斷定谷』或者『決定谷』（14節）。在十三至十四節中描述的情景，明顯是發生在『耶和華的日子』的前夕。就在各國聚集在約沙法谷回應戰爭的呼召時，現在另一個呼召發出來；它不是對那些被聚集的列國發出的，而是對在天上執行上帝的審判之天軍發出的。天上的使者被邀請去『開鐮』（13節）收成莊稼；就在天上收成葡萄的時候，地上各國的軍隊正拿 由犁頭和鐮刀做成的武器（10節）。這比喻葡萄的豐收，就像一串串葡萄放進酒 中擠壓一樣，罪惡的大軍也將被放進『審判和斷定谷』的 槽中被壓碎。這種審判的壓榨是這些國家犯罪的結果，做為上帝公義的裁決。

十三至十四節的屠殺只是耶和華的日子的前奏，耶和華的日子的來臨則繪畫在十五至十七節中。這個日子的來臨時，人們將要知道耶和華是上帝； 的聖城，以地上的象征表示的天上實際存在的聖城，必被稱為聖。在這日子以后，展現在人們面前的，是一個更新了的將來。上帝應許之地將再一次豐富地領受上帝的禮物；而罪惡的國家，那些向上帝的百姓和他們的土地施強暴者之象征，必永遠成為荒野。

在約珥簡短的信息的結論中，抓住先知傳講的中心題目，懂得它們不但對先知那個時代，而且對他以后的世世代代有意義，這是十分重要的。

（一）因為先知的重點放在將來，我們必定誤會以為先知的話單是豫言將來要發生的事。的確有許多他所講的已成就，但是約珥的用意主要非為強調將要發生的不可避免，乃欲指出將來的『可變性』。蝗災是最先激起他傳道的事，這件事使得他相信耶和華的日子必將在他所處的時代來臨，因此他呼喚全國悔改。百姓于是悔改了，並使得那個日子得以避免。所有關于耶和華的日子來臨的情形也是如此。今天也有先知從我們中間興起，他們通過講台信息或者著寫的書，使我們相信耶和華的日子不可改變，必如所豫言的臨到我們；如果我們不單單能辨別出來，而且能夠用現在的行動去改變將來，我們將更接近約珥的目的。無論對個人或者國家，悔改都是一條可行之路，引導我們去看見上帝憤怒的反面，即上帝慈愛的看顧。

（二）基督徒看約珥書，必定會在心中自然想起上帝賜聖靈的應許，以及五旬節聖靈的降臨、教會的誕生。然而我們要用智慧去記住這個作出應許的上下文；五旬節只有與耶和華的日子聯系起來，適當地加以理解。基督徒相信聖靈不單賜給猶太人，也賜給外邦人（各國的人民），這些在各國中接受聖靈的人，對他們的國家都負有某些責任，避免他們的國家走向在『耶和華大而可畏的日子』與上帝敵對的道路。我們要像約珥一樣，領受這個信息，呼吁人們悔改，喚起人們以信心和行動來迎接那個日子，讓這個信息深刻地印在每一個人的心中，並在每一個國家中獲得回應，以便上帝憐憫我們，像約珥時代那樣。 《每日研經叢書》


講道材料

約翰福音提要

壹、作者

《約翰福音》是第四卷福音書，在書中並沒有記錄作者姓名，而僅在全書即將結束時略述︰「為這些事作見証，並且記載這些事的就是這門徒。」(廿一24)。而『這門徒』就是「耶穌所愛的那門徒」，也「就是在晚飯的時候，靠著耶穌胸膛說︰"主阿，賣你的是誰？〞的那門徒」(廿一20)。教會的傳統和大多數聖經學者都認為，靠著主胸膛的那個門徒就是使徒約翰。

從本書的內容，可以証明使徒約翰乃是它的作者︰

(一)本書作者必然是一個猶太人︰

1.深具彌賽亞觀念(一21；四25；六14；七40；十34)。

2.深明猶太人心理(四9~27；七15，35，49；九2)。

3.深悉猶太風俗禮儀(二1~10；七37~38；十八28)。

4.深知舊約聖經(二17；三14；七22；十34等)。

(二)本書作者必然是一個住在巴勒斯坦的本地人︰

1.相當熟悉耶路撒冷和聖殿的環境(二14~16；五2；八20；九7；十22；十八1；十九13，17，20，41)。

2.對巴勒斯坦的地理了如指掌(一28；二1，11；四4，6；十一18，54；廿一1，2)。

(三)本書作者必然是一個親眼目睹的見証人︰

1.親自見過所敘述的事物(一14；十九35；廿一24)。

2.文中對許多地方、人物、時間、動態都有詳盡的描述(四46；五14；六59；十二3，21；十三1；十四5，8；十八6；十九31)。

3.特別是準確地指出事情發生的時間，如︰『未時』(四52)、『第三日』(二1)、『兩天』(十一6)、『六日』(十二1)。

(四)本書作者必定是一個使徒︰

1.深知眾門徒的心思(二11，17；四27；六19等)。

2.深知眾門徒的私語(四33；十六17；廿25；廿一3~5)。

3.深知眾門徒的秘密行蹤(十一54；十八2；廿19)。

4.深知眾門徒的錯誤(二21~22；十一13；十二16)。

5.深知主耶穌的心意(二24；四1；六60~61；十六19)。

(五)本書作者乃是主所愛的使徒約翰︰

1.主所最愛的三位使徒，當推彼得、雅各和約翰(參太十七1；廿六37；可九2；路九28)。

2.在本書中已經明言彼得不是那門徒(廿一20)；而雅各很早就為主殉道(參徒十二2)；故能留下來寫此書者當非約翰莫屬。

3.本書準確地指出其他門徒的姓名，卻故意不提使徒約翰的名字，而用『那門徒』、『主所愛的那門徒』、『西庇太的兒子』等來稱呼約翰(參十三23；十九26；廿2；廿一2，7等)。這是作者有意處處在書中隱藏自己的身分，不過，讀者若是細心查對的話，不難發覺出書中所特意隱藏的名字，就是使徒約翰。

除了上面所述本書中的內証之外，還有一些外証都証明是使徒約翰寫這第四卷福音︰

(一)古代的教會一致公認主所愛的那門徒寫這卷福音。尤其是在小亞細亞的那七個教會(參啟一4，11)，當使徒約翰晚年的時候，曾在她們中間作工，故都稔知約翰。當本書流通在她們中間的時候，她們並沒有起來提出異議，說是有人冒充使徒約翰寫這書。

(二)坡旅甲(Polycarp，在示每拿教會的長老，使徒約翰的門徒)，在他的書信中常引用《約翰壹書》和《約翰福音》的話。

(三)帕皮亞斯(Papias，在希拉玻利教會的長老，是使徒約翰晚年的同工)，他常引用《約翰壹書》的話。這《約翰壹書》實在是《約翰福音》的繼續，其語氣、筆法、要旨都是一貫的。

(四)瓦倫提納斯(Valentinus)也是約翰晚年的同工，他承認全部新約的各卷的確實性，特別是約翰所寫的福音是他所最愛讀的一卷。

(五)初期教父愛任紐(Irenaeus)是最早指出《約翰福音》作者為約翰的人。他說︰『主的門徒約翰，就是挨近耶穌胸膛的那門徒。』又說︰『主的門徒約翰為要提到萬有的真源，就說︰"太初有道...〞。』

以上所提的僅是許多外証中的幾個而已，但已足夠証明本書的確是使徒約翰所寫。

貳、使徒約翰其人

使徒約翰是西庇太的兒子(太十2)。他的哥哥是雅各，他的母親是撒羅米(太廿七16；比較可十五40；十六1)。撒羅米是從加利利就跟隨耶穌並服事 的姊妹們之一(太廿七55)，可能她就是主的母親的妹妹(太廿七56；比較約十九25)。因此，約翰和他哥哥雅各也可能就是主的表兄弟，難怪他們哥倆曾請他們的母親出面向主說情，求在 的國裡，一個坐在右邊，一個坐在左邊(太廿20~21)。

可能他的家境相當富裕；父親是一個大漁戶，有漁船和許多僱工(可一20)。他也認識大祭司(十八15)。除了在加利利的家以外，似乎他還有一個家在耶路撒冷(十九27)。

最初他曾經是施洗約翰的門徒。當施洗約翰向他的門徒作見証說︰「看哪，這是神的羔羊。」就有兩個門徒跟從了耶穌，與 同住。這兩個門徒中一個是安得烈，另一個沒有提起名字的就是使徒約翰(一35~40)，因他在自己所寫的福音書中，從未提起過自己的名字。

可能他蒙主的呼召不只一次。第一次，主說︰「你們來看」(一39)。他跟從主之后，他又回到打漁的本業去了。過了一段時候，主在加利利海邊第二次又呼召他，他就離開了父親、伙伴和漁船，從此作一個得人如得魚的門徒了(太四18~22)。后來，主又從門徒中呼召他作十二個使徒之一(路六13~14)。

在十二使徒中，有三個特別和主親近的，就是彼得、雅各和約翰(路八51；九28；可十四33)。在這三個人中間，約翰是最近主的。他曾靠著主的胸膛(十三25)；他是主所愛的門徒(十三23)；他是僅有的門徒在十字架下看主受苦(十九26)；他接受主的委托，接主的母親到自己的家裡(十九27)。

他和他的哥哥雅各被稱為『半尼其，就是雷子的意思』(可三17)。從這個稱號，就可想像約翰的個性很暴躁。當他看到有人奉主的名趕鬼，可是又不和門徒一起跟從主，他就為主起了憤恨，禁止那人繼續作工(路九49)。當他看到那些撒瑪利亞人不接待主，他和雅各就請主許他們重演以利亞的故事，用天上降下的火燒滅他們(路九54)。可是后來他雷子的性情逐漸被主的愛溶化，而成為一個專講愛的使徒了。

主升天以后，他留居在耶路撒冷。他知道主把天國的鑰匙交給彼得(太十六18~19)，所以他守住他的地位，在聖靈帶領之下協助彼得建立教會。他和彼得的合作是非常緊密的︰在那樓上同心合意的恆切禱告；在五旬節時一同站起來傳福音；在美門口一同幫助那個生來是瘸腿的，並對百姓作複活的見証；后來又一同被官長扣押；一同在他們面前述說拿撒勒人耶穌；在撒瑪利亞一同工作等等(徒一13~14；二14；三1~四22；八14)。

在耶路撒冷陷落之前，使徒約翰的工作已經西移，在小亞細亞一帶地方的教會中間事奉主(那時保羅已經殉道了)。他常住在以弗所；在羅馬暴君多米田(Domitian)的時候，他從以弗所被充軍到拔摩海島──愛琴海裡的一個荒島──在那裡看見了榮耀主的異象，就寫那卷《啟示錄》。

約翰在地上的年日很長，活到百歲左右。當時，在門徒中傳說他不死，約翰自己糾正了這錯誤的傳說(廿一23)。據他的門徒玻利革拉底斯(Polycrates)說，使徒約翰在年邁的時候，還是為主殉道的。

參、寫作時地

約翰寫本書的時候，大概在主后八十五年至九十年間。那時候，前三卷福音書早已流通在眾教會之間了。

據早年教父的傳說，使徒約翰晚年在小亞細亞的以弗所牧養教會，教訓門徒。很可能他就在這個時期寫成這卷福音，以及《約翰壹、貳、參書》。

支持成書日期在第一世紀末的論點頗有根據。很多學者同意愛任紐、革利免和耶柔米的看法，認為《約翰福音》是四卷福音書中最遲寫成的。部分原因是約翰似乎是根據對觀福音的記載加以補充。至于耶路撒冷城被毀因何沒有在《約翰福音》中提到，可能是因為成書期在事件十五至二十年后，耶路撒冷被毀的震蕩已減退。

愛任紐在他的書中提到約翰死時他雅努(Trajan)為羅馬皇帝(他在主后98年登基)。《約翰福音》該是在這政權開始前不久寫成的。《約翰福音》中所用『猶太人』一詞的意思，亦支持成書在較晚時期的論點。在較后時期，猶太人對基督信仰的仇視已加深，甚至開始逼害基督徒。

肆、寫書背景和本書受者

使徒約翰于晚年時，鑒于教會的迫切需要，才動手寫這第四卷福音；當時同一輩的門徒，若不是已經為主殉道，就是已經安睡主懷，只留下約翰一個人仍生存在世。早先，在教會中雖然已經有異端興起(參西二8)，但還不至于威脅到教會的見証。但是到了第一世紀末葉，教會除了外部面臨羅馬政府的逼迫之外，內部也受到異端嚴重的破壞(參約壹四1~3)，特別是有一些人懷疑主的神格(約壹二18~27；五20；約貳7~11)。從約翰的書信裡，很可以看出當時混亂的情況。有的說耶穌只是一個人，並不是神；有的說耶穌是一個普通人，直等到 受浸的時候，聖靈降在 身上， 才作神的器皿，被神所用；有的說耶穌是受造者，信了 還不能得永生等等。因此，當時各地方的教會的監督，紛紛要求約翰出來寫一卷書，繼三卷福音書之后，來証明主耶穌的神格和工作。那時候只有他能作這樣的見証，因為他是僅存的這樣一位使徒──曾親眼看見過主和 所作的事，親耳聽見過主所講的真理(廿一24；約壹一1~4)。

綜上所述，可見本書的受者乃是以受到異端影響的外邦教會為主；寫書的目的是為堅固她們對耶穌基督的信仰。

伍、本書的體裁特色

四卷福音書中，前三卷的寫作大綱、材料安排的次序，以及對主耶穌生平的觀點等大致相同，故聖經學者稱它們為《對觀福音》、《符類福音》或《同綱福音》；惟獨《約翰福音》，由于時間、環境、使命感的緊迫性都與前三卷福音書不同，因此在材料編排、內容信息、體裁風格上均見其匠心獨運。

《約翰福音》的文體，簡單純朴，用字淺顯；但思想深邃高遠，直截有力，觸摸到屬靈奧秘的深處，震蕩心靈。本書中只有很少一部分材料與其他三卷福音書相同，其余都是新材料。在材料的取舍中，作者也不是兼容並蓄，而是有目的地作選擇。

陸、主旨要義

本書作者將它的主旨要義清楚表明︰「但記這些事，要叫你們信耶穌是基督，是神的兒子；並且叫你們信了 ，就可以因 的名得生命」(廿31)。本書是叫我們相信基督乃是從天降下仍舊在天的一位奧秘的『神子』。 的根源遠自太初； 的本質就是神自己。我們只要相信 的名，就可以得著屬神的生命；這生命帶著神本性一切的豐滿，叫信的人從 的豐滿裡，都有所領受，並且恩上加恩，至終也能達到豐滿的境地。

柒、本書的特點

本書的特點極多，僅舉出其中主要的數點如下︰

(一)本書一開始就從已往的永世『太初』說起，指出主(道)在創世以前就存在，與神同在，並且就是神(一1~2)。注意本書中不提主降生的事，不敘 的家譜，不提 的受試探，這些都說明基督耶穌是神。

(二)本書二至十一章，以七個神跡為主要的架構，配以不同的講論，將耶穌基督的身位與工作，從不同的角度刻劃出來。注意，本書所用的『神跡』一字，原文意思並非指異能或奇事，而是指『記號』；這表明本書所列舉的神跡，都具有特殊的意義，吾人可以由這些記號而了解耶穌基督的所是和所作。

(三)本書又稱為《見証的福音》，因為書內有為基督所作的七大見証︰(1)父的見証(五34，37；八18)；(2)子自己的見証(八14；十八37)；(3)子工作的見証(五36；十25)；(4)聖靈的見証(十五26；十六14)；(5)聖經的見証(五39~46)；(6)先鋒的見証(一7，29~34；三27~30；五35)；(7)門徒的見証(十五27；十九35；廿一24)。

(四)本書特別強調耶穌基督和父神的關系； 作為神的兒子，乃是奉父的命令來遵行差 者的旨意(四34；五19，30；六38)。

(五)本書有七個眾所熟悉的以『我是』開始的句子︰「我是生命的糧」(六35，41，48，51)；「我是世界的光」(八12)；「我是羊的門」(十7)；「我是好牧人」(十11)；「我是複活，我是生命」(十一25原文)；「我是道路、真理、生命」(十四6)；「我是葡萄樹」(十五1)。以上這些『我是』表明，基督乃是神自己來滿足人一切的需要。

(六)『信』乃是本書非常重要的一個字；人若要領受並經歷基督作一切，必須藉著『信』。『信』的意思不是別的，信就是接受 (一12)；信耶穌就是吃 的肉、喝 的血(六53)，也就是接受主耶穌為我們成功的救贖。我們人是藉著信心，將基督接受到我們的裡面，而與基督聯合。

(七)我們人如何才能『信』基督呢？無他，乃因 將『恩典和真理』彰顯在我們中間(一14，17)。『恩典』就是基督成為人的享受；『真理』就是基督成為人的實際。

(八)人得著『恩典和真理』，就是得著『生命、光、愛』(life、light、love)。這三個『L』字在《約翰福音》書裡是三個很大的字。人越享受基督，生命就越豐盛，光就越明亮，愛就越加多；並且這三樣必定是平衡發展的。

捌、與他書的關系

《約翰福音》與其他三本福音書，都是描寫耶穌基督，惟所描寫的角度各不相同︰馬太重在說 是君王，馬可重在說 是奴仆，路加重在說 是人子，約翰重在說 是神子。《啟示錄》第四章中的四活物很像主在四福音中的四方面。《馬太福音》的主像獅；《馬可福音》中的主像牛，先是耕種，后在壇上作祭牲；《路加福音》中的主像人；《約翰福音》中的主像飛鷹(參出十九4；申卅二11)。

《馬太福音》說到耶穌是『大衛...的苗裔』(耶卅三15)，是到地上為王，所以稱 是亞伯拉罕(萬國之父)的兒子和大衛(以色列第一位王)的兒子(太一1)；又因為王是有王系的，所以有家譜(太一1~17)。《馬可福音》說到耶穌是『仆人的苗裔』(亞三8)，耶和華的『義仆』(賽五十三11)，『取了奴仆的形像，成為人的樣式；既有人的樣子，就自己卑微，存心順服，以至于死，且死在十字架上』(腓二7~8)；仆人無所謂身世，所以不記載耶穌的家譜。《路加福音》說到耶穌為人子(完全的人)，所以家譜追敘到亞當(路三23~38)，因為亞當是人類的始祖。《約翰福音》說到耶穌是神的兒子(完全的神)，神是無始無終的，因此在時間上追敘到太初(約一1)，就是無始的永世。

注意︰《馬太福音》是結束在主複活；《馬可福音》是結束在主升天；《路加福音》是結束在主應許聖靈降臨；《約翰福音》是結束在主再來。

玖、鑰節

「道成肉身，住在我們中間，充充滿滿的有恩典、有真理。我們也見過 的榮光，正是父獨生子的榮光。」(一14)

「神愛世人，甚至將 的獨生子賜給他們，叫一切信 的，不至滅亡，反得永生。」(三16)

「我來了，是要叫羊得生命，並且得的更豐盛。」(十10)

「但記這些事，要叫你們信耶穌是基督，是神的兒子，並且叫你們信了 ，就可以因 的名得生命。」(廿31)

拾、鑰字

「父」(118次)、「信」(100次)、「世界」(78次)、「愛」(45次)、「見証」(47次)、「生命」(37次)、「光」(24次)。

拾壹、內容大綱

(一)序言︰神兒子的道成肉身(一1~18)

(二)神兒子的彰顯──第一年傳道工作(一19~四54)

(三)神兒子遭受抵擋──第二、三年傳道工作(五1~十一57)

(四)神兒子受膏與光榮進京(十二1~22)

(五)神兒子在公開場合末后的講論(十二23~50)

(六)神兒子向門徒的末后囑咐(十三1~十六33)

(七)神兒子離別前的禱告(十七1~26)

(八)神兒子的受難與死葬(十八1~十九42)

(九)神兒子的複活與顯現(廿1~廿一25)

序言

一題到約翰福音，我就有說不出的親切感，因為我能夠和主相逢，並且與 發生了深厚的情感，以致接受了 作為我永遠的伴侶，乃是藉著約翰福音的。半個世紀以上的光陰，飛快地消逝了；少年的我，不知不覺也成為古稀之年。從前我喜歡讀歷史小說，尤其嗜讀東洋史，還有文藝全集，甚至武俠小說之類，也都會使我廢寢忘食。但是自從我遇見了主， 寫給我們的書信 新舊約聖經，完完全全的取代了那些書籍。

記得得救之初，教會帶領我們要每年讀完新舊約一遍。我自己曾經立過志，在有生之年，要把新舊約讀完一百遍。有一段期間，我每三個月讀完一遍舊約，每一個月讀完一遍新約。慢慢的，我對聖經的胃口增加了，我就更新了志愿，盼望在面見主之前能把全部聖經讀完一千遍。感謝主，如今已經離開這個目標不遠，若僅就約翰福音而言，應該早已超過了。

約翰福音把這一位太初的神，說話的神，生命的神，父懷裡的獨生子，親愛的耶穌基督介紹給我，當作極重無比的禮物贈送給我。我就單單純純的讀 的話，遵守 的話，住在 裡面，也住在 的愛裡，正如主遵守了父神的話，住在 的愛裡一樣。我又學習操練運用各樣的智慧，把基督的話豐豐富富的藏在心裡。效法詩人的榜樣，在 的話中自得其樂，愛慕 的話，終日不住的思想，因 的言語，在我上膛何等甘美，在我口中比蜜更甜。當我默想 的話，思念主的時候，真理的聖靈就藉著我讀過的話，將一切的事指教我，叫我想起主對我所說的一切話。每一次主從我裡面向我說話的時候，就讓我多有了一次「真理的聖靈，引導我進入一切的真理」之實際經歷；也經歷了主對我「所說的話，就是靈，就是生命」。我原有的許多天然的愛好、觀念、思想，在不知不覺之中，因著 所講的話，就像洗過了澡一樣，變得乾淨了。

我也深信 所說「我就是道路，真理，生命；若不藉著我，沒有人能到父那裡去」(約十四6)的話。道成肉身的人子，乃是我們夢寐以求的通天道路(請參照拙作《通天道路》小冊)。我天天讀 的話，奔這一條通天道路。

「但記這些事，要叫你們信耶穌是基督，是神的兒子；並且叫你們信了 ，就可以因 的名得生命」(約二十31)。感謝主， 給我們約翰福音，叫我們藉此信了 ，並且因 的名得著永遠的生命了。約翰怕我們忘記這個事實，又提醒我們說︰「我將這些話寫給你們信奉神兒子之名的人，要叫你們知道自己有永生」(約壹五13)。道成肉身的『人子』耶穌，在地上跑完了人生，將 自己的身體為我們裂開，給我們開了一條又新又活的道路，就是通天的道路。

約翰福音的每章每節，甚至每一句話，都讓我們看見︰ 如何為我們成功了救贖，為我們成了通天的道路。 親自跑完了當跑的路程，也要我們來追隨跟蹤 的腳步。這是我的心得，也是我的見証，我還沒有跑完我當跑的路；我正在把下垂的手，發酸的腿挺起來，仰望為我們信心創始成終的耶穌，努力面前的，繼續奔跑那擺在前面的道路。但愿讀者們也都能加入這個行列。── 黃共明《約翰福音要義》

主后二千零一年五月五日 黃共明 謹序


講道材料

約翰福音第一章

【約一1】「太初有道，道與神同在，道就是神。」

原文字義 「太初」起初，開端；「道」話，言語(用于表達思想、觀念、智慧)；「同在」陪伴，向著，在...面前，面對面。

文意注解 「太初有道，」『太初』與『起初』(創一1)原文同字，但兩處的意義卻不同；『起初』是指神創造的開始，亦即時間的起頭；『太初』是指在未有時間以前，在已過無始的永遠裡就已經存在──自有永有。

『有』字乃過去未完成時式，表示連續、不受時間限製的存在；換言之，『道』之存在將會持續下去，並沒有停止其存在的一天。

『道』(logos)指『話』或『言語』，但與平常應時的『話』(rhema)有別，這裡的『道』指『常時存在的話』。言為心聲；言語乃是一個人心思意念的表達。這裡的『道』即解釋、說明、彰顯並代表神的屬性。

耶穌基督是在創世以前就已經存在的『道』； 乃是神的解釋、說明和彰顯，是 將神表明出來(參18節)。

「道與神同在，」這句話至少有下列四個意思︰(1)表明『道』與『神』一樣，是有位格的；(2)表明『道』與『神』處于同等的地位，並不分孰優孰劣；(3)表明『道』與『神』彼此同時存在，並無孰先孰后之別；(4)表明『道』與『神』彼此面對面，彼此之間心意相交相通，向著對方並無秘密。

耶穌基督與父神同時存在，是與神同等的(腓二6)，並且深知熟悉神的心意。

「道就是神，」本句表明道與神二者原為一；並非道是道，神是神，彼此分開。這裡暗示神的身位乃是複數卻又是一。

『是』字在原文為過去式，表示這個『是神』並不是后來才逐漸變成的。

注意，本節的『神』字原文無冠詞，表示所強調的是這名詞的屬性；『道』自己並不構成神整個的本體，而是在本質上與神完全相同。『道』乃是三一神的一部分。

耶穌基督與父神原為一(參十30)， 就是神。

話中之光 (一)我們若要明白一件事物，必須追溯到最起初的情形。

(二)話語是一個人的顯露與表明。一個人若保持緘默，他就顯得神秘。基督作為神的話，乃是將奧秘的神表明、彰顯出來了。

(三)從前神是神，人是人，彼此無關；但如今基督來了，乃是神的話來了；當話一臨到，神也就臨到人。

【約一2】「這道太初與神同在。」

背景注解 在第一世紀末葉，盛行一種異端，他們認為︰耶穌基督原來是一個平常的人，並不是神，乃是在某一個時點才成為神。

文意注解 「這道，」或『這一位』，是暗示並強調前面第一節的整個『道』的界定。

本節不僅是第一節的重複，並且也是一個確認︰指出耶穌基督在已過無始的永遠裡，就已經是神，並不是突然由人變成神的。

話中之光 基督的神性乃是永恆的，絕對的。從亙古到永遠， 就與神同在， 也是神。難怪在《約翰福音》裡沒有提到耶穌的家譜，因為 是『無父、無母，無族譜，無生之始，無命之終』(來七3)。

【約一3】「萬物是藉著 造的；凡被造的，沒有一樣不是藉著 造的。」

原文字義 「萬物」萬有，諸世界；「造」變成；「被造」開始存在。

文意注解 「萬物是藉著 造的，」按原文意指『萬物是透過 而成為存在』；含示是 『使無變為有』(羅四17)。

「凡被造的，沒有一樣不是藉著 造的，」意指 所創造的被造之物，本來都是美好的，每一樣都是正面且肯定的。今天許多污穢、丑惡的情形，乃是墮落之后受罪惡敗壞的結果。

本節表明耶穌基督不但不是被造物，反而是神創造萬物的憑藉(參西一16~17；來一2)；離開了 ，便沒有萬物。

話中之光 (一)受造之物是藉話而有的，離了 沒有一樣會有；也就是說，離了 沒有一樣事物能夠存在。

(二)在神的創造裡面，並沒有勞力，只有神的話。神說要有甚么，就有甚么(參創一章)。在新造的裡面，並不需要勞力工作；當神的話──基督──臨到人的身上，舊造就變成了新造，原來所沒有的變為有了。

(三)我們所信的，是那『稱無為有』的神(羅四17原文)；我們只要在信心裡領受神的話，雖然本來一無所有，貧窮、軟弱，就要變得樣樣都有，富足、剛強了。

(四)在提到『生命』(參4節)之前，先在這裡提到創造；這說明了創造是為著生命，因為生命必須先有容器，然后才能接受生命。神創造天是為著地，地是為著人，而裡面有靈的人(參亞十二1)是為著裝神的生命。

(五)庫爾曼(Cullmann)說︰神第一步向人啟示的，就是 的創造。

【約一4】「生命在 裡頭；這生命就是人的光。」

文意注解 「生命在 裡頭，」這裡的『生命』，不是指人原有的生命，而是指神的生命，就是《創世記》二章裡『生命樹』所表徵的神生命(參創二9)。

「這生命就是人的光，」神的生命在人的裡面會給人感覺，叫人認識屬神的道路。這就是生命的發光照亮。

本節表明耶穌基督是生命的源頭，也是光的源頭(參詩卅六9)。

話中之光 (一)生命是在 (話)的裡頭；生命是話的內容，話是生命的彰顯。我們只有在神的彰顯裡，才能領略到生命。

(二)生命是在 裡頭── 就是生命(參十一25；十四6)，所以 來了，就是要叫人得生命(參十10)。

(三)主耶穌雖然創造了萬物(參3節)，但是神的生命卻存在 自己的裡頭，並沒有造到萬物裡面去。然而對我們這些接受主作救主的人， 的「生命」就進到我們裡頭。阿利路亞﹗我們有一個萬物所沒有的宇宙至寶──神永遠的生命。

(四)人受造的生命並不是真正的生命；真正的生命乃是神聖的生命，也就是基督自己。在我們未接受基督以前，我們所有的生命充其量不過是短暫的生命。就某方面的意義說，我們在得救以前是沒有生命的。

(五)在基督裡的生命，是永遠、不變、恆久的。所有的人都需要這個神聖非受造的生命，就是在基督裡的生命。這生命是為著人，人也是這生命的接受器。

(六)神的生命一進到我們裡面，就成為「人的光」。我們就在這一個光中，一面看見主耶穌是何等榮耀、尊貴、偉大、豐富；一面也看見自己是何等污穢、卑賤、渺小、貧窮。

(七)神是那使無變為有、叫死人複活的神(羅四17)； 的兩大工作︰(1)創造之工(3節)；(2)生命之工；這兩樣工作都是在于基督，也都是藉著基督。哦，在基督之外，神再無任何工作了﹗

(八)光是從生命發出來的。必須先有生命，然后才會有光；沒有生命，就沒有光。我們若要追求光，便須得著生命並被生命所充滿。

(九)當我們接受基督的時候， 就帶著神聖的生命就進到我們的裡面；我們的裡面也就立刻感覺到光照，這就是生命的光在裡面發光照亮我們。

(十)神作工的原則，總是先有光(參創一3)；基督作人的生命，也是先作「人的光」。

(十一)為著舊造，需要天然的光(參創一3~5，14~18)；為著新造，需要生命的光。我們必須有光，才能看見神的作為。

(十二)沒有生命和光，一切都是虛無、混沌；沒有基督的人生，乃是虛空、黑暗、死沉的人生。

【約一5】「光照在黑暗裡，黑暗卻不接受光。」

原文字義 「接受」抓住，擒拿，把握，克服，勝過，理解。

文意注解 「光照在黑暗裡，」『照』字有『光不斷地照亮』的意思。光照在黑暗裡的目的，是要顯出人在黑暗中邪惡丑陋的光景。

「黑暗卻不接受光，」『黑暗』是『光』的反面，光既是指基督，則黑暗應是指反對基督的權勢，並在其權勢之下的人和體製。

『接受』(comprehend)，可以指用心思去掌握，也可以指用武力去製服；本句可能含有此兩面的意思，表示黑暗既未能理解光，也未能勝過光。

本節經文可說是《約翰福音》的提綱挈領；本書中后面的發展，都在說明光(耶穌基督)與黑暗(世界的王)之間的斗爭。

靈意注解 光象徵良善、生命、喜樂、拯救；黑暗象徵邪惡、死亡、憂愁、沉淪。

話中之光 (一)當生命的光照在我們裡面，黑暗就不能勝過它；相反地，光卻能驅散黑暗。

(二)雖然光具有驅散黑暗的能力，但是光有可能被拒絕(「不接受」)；我們若是陷在黑暗中，正表明我們自己對光的態度有問題。

(三)我們若想得著光照，就必須︰(1)不可靈裡沉睡，而要活在生命中(參弗五14)；(2)心轉向主，帕子才能除去(參林后三16~18)。

【約一6】「有一個人，是從神那裡差來的，名叫約翰。」

原文字義 「差來」差遣，執行使命，作其全權代表。

文意注解 「有一個人，」指出現在歷史舞台上的一個人。

「是從神那裡差來的，」『差』字含有『使者受差遣，負特別使命』之意。

「名叫約翰，」本書從不提及使徒約翰的名字，因此不像其他三卷福音書，須加『施洗』以示分別，而單單稱呼約翰即知是指『施洗約翰』。

【約一7】「這人來，為要作見証，就是為光作見証，叫眾人因他可以信。」

原文字義 「見証」証明，作証；「這人」這一位。

文意注解 「叫眾人因他可以信，」『因他』指『因約翰的緣故』；約翰是最先向人指出主耶穌就是那光的見証人，所以就廣義而言，所有新約的信徒都是經過施洗約翰的指引才相信主耶穌。

話中之光 (一)凡『從神那裡差來的』(6節)，必定「為光作見証」，也只是「為光作見証」。這說出︰

1.在神只有一個獨一的見証，就是 的兒子基督。

2.是否真實出于神，就看是否專一為基督作見証。

(二)施洗約翰並不叫人注意他自己，而是指示人歸向及留意基督；主忠心的仆人，總是引導人注目基督。

【約一8】「他不是那光，乃是要為光作見証。」

文意注解 約翰只是點著的明燈(參五35)，向人指明世上的光(參九5)，他自己並不是那光。

話中之光 (一)正如為光作見証的約翰，被當時一些人誤以為他就是那光；今天也有同樣的危機，主的見証人會被人誤以為是基督。

(二)傳道人固然配得著信徒的尊敬(參提前五17)，但要小心守住自己的地位，以免重蹈撒但的覆轍──高抬自己，要與神同等。

【約一9】「那光是真光，照亮一切生在世上的人。」

原文直譯 「那光是真光，照亮一切來到世界的人。」或譯︰「這普照世人的真光來到世界。」

原文字義 「真」真正的(與『假冒的』相對)；「照亮」照耀，啟示，指引；「世上」世界(kosmos)。

文意注解 「照亮一切生在世上的人，」『世上』在原文與『世界』(參10節)同一詞，『世界』原意指人類所居住的地球，但約翰常用這詞來指離開神而在魔鬼權勢下生活的世人(參七7；十五18~19；十七14)。『照亮一切的人』是普照的意思，光照好人，也照歹人(參太五45)。

話中之光 (一)可見光有真光和假光之別。世界上有真的，也必有假的；教會裡面有真基督、真道、真先知，也會有假基督、假道(異端)、假先知。所以信徒應當慎思明辨。

(二)光雖然普照全人類，但有的人受益，有的人則未受益，乃因各人對光的反應不同(參八12)。

【約一10】「 在世界，世界也是藉著 造的，世界卻不認識 。」

原文字義 「認識」知道(不僅是理性的知識，且是處在正確的關系之中)。

文意注解 「世界卻不認識 ，」『世界』在約翰的著作中具有獨特的意思，指混亂、墮落的世界；『不認識』乃是不能分辨，蒙昧無知；人的心眼因為被世界的神弄瞎了，所以不能認識基督(參林后四4)。

話中之光 (一)世人對真神似知不知，他們對神的認識只在暗中摸索，只靠想像猜測，缺乏絕對的把握，才會錯認假神為真神(參徒十七22~24；羅一21~25)。

(二)基督徒理應認識基督，但許多信徒對主的認識相當浮淺。

【約一11】「 到自己的地方來，自己的人倒不接待 。」

原文字義 「自己的人」某人自己的，屬于某人的，個人的。

文意注解 「自己的地方，」原文是中性詞，含有『自己的家』之意，廣義泛指全世界，狹義特指猶太地方(巴勒斯坦)。

「自己的人，」原文是雄性詞，廣義泛指全體世人，狹義特指猶太人(神的選民)。

話中之光 (一)按理，基督教是基督「自己的地方」，基督徒也是 「自己的人」；但許多『組織的基督教』和『掛名的基督徒』，並「不接待」基督。何等可悲﹗

(二)主耶穌降生時被放在馬槽裡，乃因為客店裡沒有地方(參路二7)；今天在我們信徒的心房裡，是否有「接待」 的地方呢？

(三)狐狸有洞，天空的飛鳥有窩，人子卻沒有枕頭的地方(太八20)；世人棄絕主，叫 無處安身，但我們信徒理應歡迎接待 ，讓 安家在我們的心裡(參弗三17)。

【約一12】「凡接待 的，就是信 名的人， 就賜他們權柄，作神的兒女。」

原文字義 「賜」給；「權柄」權利；「作」成為。

文意注解 「凡接待 的，就是信 名的人，」『信』字指『信入』；本節表示相信意即接受。『名』代表整個人(參摩五8，27；賽四十八9；詩一百十三1；約十五21；十七26；徒四12)，所以『信 名』意指接受耶穌基督。

「 就賜他們權柄，」『權柄』在此指特別的恩典；含有確據、可倚托、靠得住之意。

「作神的兒女，」就是人有了神的生命和性情。人並非生來就是神的兒女，惟有藉著接待基督，才能獲得作神的兒女的權利。

【約一13】「這等人不是從血氣生的，不是從情欲生的，也不是從人意生的，乃是從神生的。」

原文字義 「從」出于；「血氣」血(複數)；「生」生育，出生(被動語態)；「情欲」肉體的意志。

文意注解 「從血氣生的，」『血氣』指人血肉的身體(參三6)。

「從情欲生的，」『情欲』指出于人天然生命中敗壞的意志。

「從人意生的，」『人意』指出于人天然生命中善良的意志；也有解經家認為『人意』是指從人來的幫助(加一11~12)。

話中之光 (一)基督徒的生命，全然是屬靈的，與人的血肉和天然生命絕對無關。

(二)人除了由神重生之外，沒有辦法靠自己天然的能力、聰明或才干，來臻于光明至善的境界。

(三)「不是從血氣生的，」得救不能血脈相傳；我們不能說父母親是基督徒，所以自己生下來就命定是基督徒。

(四)「不是從情欲生的，」得救不是靠肉體的意志；我們得救時雖然需要決志，但沒有悔改相信的決志，仍然不能叫我們得救。

(五)「不是從人意生的，」得救不是靠傳道人的幫助；雖然我們得以聽到福音，乃是別人的一種幫助，但若沒有聖靈的光照感動，仍不能使我們真實得救。

【約一14】「道成了肉身，住在我們中間，充充滿滿的有恩典有真理。我們也見過 的榮光，正是父獨生子的榮光。」

原文直譯 「話成了肉身，支搭帳幕在我們中間，豐豐滿滿的有恩典有真理，我們也見過 的榮耀，正是從父而來獨生子的榮耀。」

原文字義 「住」支搭帳棚，居住；「真理」實際，誠實；「見」觀看，看見，注視；「榮光」榮耀，值得尊敬和頌揚之物。

背景注解 當時智慧派學說(Gnostics)認為︰肉體是屬邪惡之物質的，聖潔的神根本不可能和邪惡的肉體聯合。多西特派(Docetists)根據智慧派的學說，否認基督是在肉體裡來的(參約壹四2)。

文意注解 「道成了肉身，」指神的話成了肉身，就是神穿上了人的生命和性情。『道』原來是抽象、難以捉摸、看不見、觸不著的，如今在肉身裡成為具體、實在、可見、可摸的。這就是『神在肉身顯現』(提前三16)的意思。

『肉身』的原文與『肉體』同一個字，惟聖經裡的『肉體』含有墮落和罪惡的意思(參羅七18)，故此處仍以翻作『肉身』為佳。基督成為肉身，僅有罪身的形狀(參羅八3)，而沒有罪的性情(參林后五21)。

「住在我們中間，」『住』字原文作『支搭帳幕』；基督作為神的帳幕，是神在地上人間的居所， 無論到那裡，神也就到那裡。這一位道成肉身的基督，乃是帶著神住在人中間，所以 的名為『以馬內利』，就是神與我們同在(參太一23)。

「充充滿滿的有恩典有真理，」『恩典』指不須付出代價，可以白白得著的一種恩賞；『真理』指並非虛無飄緲，而是具體又實在的一種認識。『恩典』特指神在基督裡作我們的享受；『真理』特指神在基督裡成為我們的實際體驗和經歷。因為神本性一切的豐盛，都有形有體的居住在基督裡面(西二9)，所以我們得著了基督，就得著了神的一切所是和所有。

人在基督裡所能享受和經歷的神，乃是豐豐滿滿、綽綽有余的。人若未能豐滿地享受並經歷神，問題乃在于我們這一邊，並不在于基督。

在《約翰福音》書中，『恩典』是以『愛』的方式出現，特別表現在主耶穌的行動裡；『真理』則于主耶穌的話語裡特別明顯。

「我們也見過 的榮光，」這是指基督在山上變化形像(參太十七1~2，5；路九32；彼后一16~18)。『榮光』是用于描述神的臨在(參出廿四16；四十34~35)。

「正是父獨生子的榮光，」『父獨生子』原文尚有para一字未能翻譯出來，該字的意思是『從』和『在旁』。故『父獨生子』有二意︰(1)這位獨生子是從父而來；(2) 仍舊與父同在。

話中之光 (一)主耶穌來到人間與我們同住，把恩典和真理充充滿滿的帶給我們。我們不需要再另求別的恩典和真理，因為主自己就是恩典和真理，並且是充充滿滿的賜給我們。

(二)基督──父獨生子──的描述︰(1)所是──「道成肉身」；(2)內容──「充充滿滿的有恩典有真理」；(3)彰顯──「榮耀」。

(三)基督並不是藉著道理教訓將神顯明給我們；基督乃是藉著 自己作我們的享受，作我們的一切，叫我們領略到神的豐滿。

(四)神不是一位教訓、道理、規條、律法或恩賜的神；神乃是一位可以享受的神；神在基督裡成為我們的享受。

(五)恩典不是物質事物的賜給，也不單是屬靈事物的賜給，恩典乃是神自己在基督裡作我們的享受。所以我們越多享受基督，就越多經歷恩典。

(六)恩典不是別的，恩典乃是基督自己；基督乃是至寶，基督之外的萬事，都不過是糞土(腓三8)。

(七)基督就是真理(參十四6)，我們得著了 ，也就得著了真理；基督以外的萬事都是虛空(傳一2)，惟有基督才是實際(真理)、才是實在。

(八)人若感覺虛空，問題必是他的裡面沒有被基督充滿；充滿基督的人生，乃是最充實、最實在的人生。

【約一15】「約翰為 作見証，喊著說︰『這就是我曾說︰"那在我以后來的，反成了在我以前的。〞因 本來在我以前。』」

原文字義 「在...以前的」在...面前；「在...以前」第一，最先。

文意注解 「約翰為 作見証，」『作見証』此字略帶有在法庭上作証的意味。

「那在我以后來的，」指主耶穌顯在人面前的時間，是在施洗約翰之后。

「反成了在我以前的，因 本來在我以前，」『以前』兼指時間和地位。施洗約翰在此承認主耶穌在時間上，亙古就已經存在；在地位上，尊貴超越過一切，無人能與倫比。

【約一16】「從 豐滿的恩典裡我們都領受了，而且恩上加恩。」

原文字義 「從」出于；「豐滿」被充滿之物，用于填滿之物；「上加」不是...而是...、代替、作為交換(表示累計、迭加)。

文意注解 「我們都領受了，」『我們』指所有的基督徒，包括那些未看過耶穌肉身的人。

「恩上加恩，」意思不是『恩典回應恩典』，而是『恩典之上複加恩典』，意即『足夠應付我們每項需要的恩典』(參林后十二9)。

話中之光 (一)本節說出主耶穌是何等的豐滿﹗我們不只可以一次從 領受，還可以「恩上加恩」的享之不盡，取之不竭。

(二)我們越多享受基督的恩典，便越會發覺基督的恩典乃是無限豐滿的；從來沒有人能夠完全享盡 的恩典。

(三)我們屬靈的度量(容量)有多少，就能享受基督恩典的豐滿有多少；我們若有無限的度量，神在基督裡就要給我們無限的恩典，所以我們應當求神擴充我們的度量。

(四)人所得的每一次祝福，都會成為另一次更大祝福的根據。人獲得和享用的每一樣恩典，都會更豐滿地再度惠臨。

(五)我們不可徒然得恩，而應感恩(參路十七17~18)；人越知感恩，就越多得恩，乃是「恩上加恩」。

【約一17】「律法本是藉著摩西傳的，恩典和真理，都是由耶穌基督來的。」

原文直譯 「律法是透過摩西給的；恩典和真理是透過耶穌基督而來臨的。」

原文字義 「傳的」賜給， 濟；「來的」變成，成就，臨到。

文意注解 「律法本是藉著摩西傳的，」『律法』是神在西乃山上藉著摩西傳給人的(參出廿四12)；『律法』的功用是見証神的義。照著神的『所是』對人有所要求。

「恩典和真理，都是由耶穌基督來的，」『恩典和真理』是神對人的供應和啟示，使人能享受神並經歷神，藉以應付神的要求。但我們必須相信耶穌基督，才能得著恩典和真理。

本節給我們看出如下的對比︰(1)律法與恩典、真理；(2)摩西與耶穌基督；(3)藉...傳(賜給，可以與媒介者分開)，與由...來(攜同而臨，不能媒介者分割)。

話中之光 (一)律法是為著神的某種目的而賜給的，它可以和頒布律法的摩西分開；恩典和真理是蘊藏在基督裡面，永遠不能分離。

(二)有了耶穌基督，就有恩典和真理；沒有耶穌基督，就沒有恩典和真理。我們不能只要恩典和真理，而不要耶穌基督。

(三)律法最多不過是神所是的見証(參出廿五21)，恩典和真理卻是神所是的豐滿供應。

(四)沒有人能藉著律法有分于神，恩典和真理卻叫人得以享受神。

(五)「恩典和真理，」二者缺一不可。有恩典而沒有真理，容易叫人偏于極端；有真理而沒有恩典，容易叫人偏向枯乾。

【約一18】「從來沒有人看見神；只有在父懷裡的獨生子將 表明出來。」

原文字義 「從來」在任何時候；「表明」解釋，述說，演出。

文意注解 「從來沒有人看見神，」這句話有兩個意思︰(1)從來沒有人用肉眼看見過神的本體；(2)從來沒有人真正的認識神。

「在父懷裡的獨生子，」『在父懷裡』原文直譯『進入父懷裡』；『懷』是希伯來習慣用語，表示人與人之間的親密關系。表明 是最接近父神，具有無比獨尊的地位。

「將 表明出來，」父的獨生子藉著話、生命、光、恩典和真理，將神表明出來。話是神的彰顯，生命是神的分賜，光是神的照耀，恩典是神給人享受，真理是神給人實化、領略。藉著這五件事，神在子裡完全表明出來了。

話中之光 (一)「父懷裡」，說出基督是父所最喜愛的；「獨生子」，說出父的一切惟獨由 承受。凡與主聯合的，就得著權柄，也能作神的兒女(參12節)，所以也就與主耶穌一同蒙父喜愛，並且一同承受父一切的豐盛。

(二)我們要認識神，必須藉著耶穌基督；我們越多經歷主，就越能清楚認識神。

【約一19】「約翰所作的見証，記在下面︰猶太人從耶路撒冷差祭司和利未人到約翰那裡，問他說︰『你是誰？』」

文意注解 『猶太人』一詞，在約翰福音內出現了七十多次(在馬太只有五次，馬可六次，路加五次)，這裡是第一次。『猶太人』雖然一般用來指猶太民族，但本書特指猶太宗教領袖，他們是反對基督的代表人物。

【約一20】「他就明說，並不隱瞞；明說︰『我不是基督。』」

原文字義 「明說」同意，承認；「隱瞞」否認。

【約一21】「他們又問他說︰『這樣你是誰呢？是以利亞么？』他說︰『我不是。』『是那先知么？』他回答說︰『不是。』」

文意注解 「是以利亞么？」猶太人根據舊約聖經認為，以利亞將在神的審判大日來到以前再度降世(瑪四5)。

「他說，我不是，」施洗約翰雖否認他是以利亞的再世，但就他的職事來說，主耶穌承認施洗約翰就是以利亞(參太十七12~13)。

「是那先知么？」『那先知』加冠詞指人們已有所聞的，或指申十八15所應許將有一位像神的先知。

【約一22】「于是他們說︰『你到底是誰？叫我們好回覆差我們來的人；你自己說，你是誰。』」

文意注解 「叫我們好回覆差我們來的人，」主使者就是法利賽人(參24節)，他們或系猶太公會的代表。

【約一23】「他說︰『我就是那在曠野有人聲喊著說︰"修直主的道路。〞正如先知以賽亞所說的。』」

原文字義 「修直」弄直。

文意注解 「正如先知以賽亞所說的，」此處經文引自《以賽亞書》四十章三節，惟文字略有出入。

「修直主的道路，」指明施洗約翰的任務就是替主鋪路──促使人的心思回轉歸向主，好讓主有平坦的道路能進到人的心中，掌權作王。注意，這裡是指『主』的道路，並不是指我們信主之后所要走的『義路』(詩廿三3)。

話中之光 (一)聲音轉瞬即逝，無影無蹤；約翰只是作主的『出口』而已，並不為自己留下甚么；我們見証主，不是見証我們自己。

(二)一個事奉主的人，應當盡力把人引到主面前，而不計較自己的得失、地位和名利，更不可企圖叫人跟隨自己。

(三)「喊著說，」表明約翰裡面真是滿了負擔，使他不能不喊；我們事奉主，必須是出于負擔，並且滿心要把裡面的負擔傾倒出來。

(四)我們原來的心彎曲且高低不平，必須修直並鏟平，才能讓主進到裡面來。

【約一24】「那些人是法利賽人差來的(或作那差來的是法利賽人)。」

文意注解 本節有兩種不同的譯法︰(1)「那些人是法利賽人差來的，」表示法利賽人是背后的主使者；(2)「那差來的是法利賽人，」表示出面問問題的全是法利賽人。

【約一25】「他們就問他說︰『你既不是基督，不是以利亞，也不是那先知，為甚么施洗呢？』」

文意注解 「為甚么施洗呢？」意即︰『這樣，你就沒有資格給人施洗了。』

【約一26】「約翰回答說︰『我是用水施洗，但有一位站在你們中間，是你們不認識的，」

原文字義 「認識」看見，知道(與10節的『認識』不同字)。

文意注解 約翰的意思是說，我用水給人施洗，並非無緣無故，乃是為著給你們所等候的那一位(彌賽亞)鋪路； 已經在你們中間了，可惜你們卻不認識 。

【約一27】「就是那在我以后來的，我給 解鞋帶，也不配。』」

背景注解 「我給 解鞋帶，也不配，」猶太人外出，一般都穿無鞋幫的拖鞋；進門后脫鞋。最低微的奴隸，所要作的工作之一，就是替他的主人或來客解鞋帶、脫鞋並提鞋，然后拿盆水來替他們洗腳。

文意注解 「我給 解鞋帶，也不配，」自認甚至作 的仆人也不配。

話中之光 (一)施洗約翰是主的先鋒，他的任務是藉施洗領人悔改(參26節)，帶領人認識基督；我們也應當如此把人們引到主面前。

(二)事奉主者，應該有像施洗約翰那樣謙卑、溫柔的態度(「我給 解鞋帶，也不配」)。

【約一28】「這是在約但河外，伯大尼(有古卷作伯大巴喇)，約翰施洗的地方作的見証。」

文意注解 「約但河外，伯大尼，」這裡的伯大尼，是約但河東的一個地方，與耶路撒冷近郊橄欖山邊的伯大尼(十一18)不同。

【約一29】「次日，約翰看見耶穌來到他那裡，就說︰『看哪，神的羔羊，除去(或作背負)世人罪孽的。」

原文字義 「除去」提起，取走，承擔，背負；「世人」世界；「罪孽」罪，罪惡(單數詞)。

文意注解 「神的羔羊，除去世人罪孽的，」引自《以賽亞書》五十三章七至十節)，指耶穌基督是那逾越節的羊羔(出十二3)，為人被殺──釘死在十字架上，流血替人贖罪。

話中之光 (一)主耶穌不但是猶太人的救主， 也是普天下人(「世人」)的救主(參約壹二2)。

(二)從前以色列人為罪獻上的羔羊，乃是人自己豫備的，只能將罪暫時遮蓋；但如今神為我們豫備羔羊──耶穌基督， 只一次將自己獻上，就永遠完成贖罪的事(參來七27)。從此，將我們的罪全然「除去」了﹗

【約一30】「這就是我曾說︰"有一位在我以后來，反成了在我以前的；因 本來在我以前。〞」

請參閱15節注解。

【約一31】「我先前不認識 ；如今我來用水施洗，為要叫 顯明給以色列人。』」

原文字義 「顯明」揭示，弄清。

文意注解 「我先前不認識 ，」按著肉身，施洗約翰和主耶穌是親戚(參路一36)，想必彼此認識。約翰在這裡說不認識 ，意思是說他已往不認識耶穌是彌賽亞(基督)。

「如今我來用水施洗，為要叫 顯明給以色列人，」表明神差遣施洗約翰的兩大任務︰(1)傳悔改的洗禮，使罪得赦(參可一4)；(2)為主耶穌作見証，將 顯明給以色列人。

話中之光 (一)約翰給人施洗的目的，為要顯明基督給人；基督徒受浸，不是一項入教的儀式，乃是為著能夠進入認識基督的堂奧。

(二)真實悔改的受浸，能叫人心眼得開，更多認識耶穌基督。

【約一32】「約翰又作見証說︰『我曾看見聖靈，彷佛鴿子從天降下，住在 的身上。」

原文字義 「住在」居留，停留，住；「身上」上面。

靈意注解 「聖靈彷佛鴿子，」『鴿子』是聖靈的表記，象徵聖靈的柔和、溫順、單純。神的靈降在耶穌身上，表明 就是神用聖靈所膏的基督(意即『受膏者』)。

話中之光 (一)主先教會而受靈浸，表明教會一切屬靈的實際，都先積蓄在元首的裡面；豐滿的基督乃是一切屬靈豐富的源頭。

(二)我們應當求主用聖靈厚厚的澆灌在我們身上(多三6)，好叫我們得著屬靈的能力，為主作美好的見証(徒一8；二18~21)。

(三)滿有聖靈的人，必會像「鴿子」一般的對人柔和，對神專一、純全。

(四)膏油乃是表明神的所有權(利八12，30)；我們若要被神所占有，便須經過死而複活的手續。

【約一33】「我先前不認識 ；只是那差我來用水施洗的，對我說︰"你看見聖靈降下來，住在誰的身上，誰就是用聖靈施洗的。〞」

文意注解 本節給我們看見兩種不同的浸︰水浸和靈浸。『水浸』是將悔改的人浸入水裡，藉以表示埋葬受浸者敗壞的生命和過去的死行；『靈浸』是將悔改相信主的人浸入靈裡，藉以使受浸者得著神聖的生命，而有分于基督的身體(參林前十二13)，並且得著從上頭來的能力(參路廿四49；徒一8；二2~4)。

話中之光 (一)施洗約翰是主肉身的親戚(參路一36)，對主的外貌必是很熟悉的，但他卻說︰「我先前不認識 。」可見，我們不能憑著外貌來認識基督(參林后五16)。

(二)施洗約翰是因著看見聖靈降在主身上，才認識 是『神的兒子』(參34節)。可見︰(1)除非神藉聖靈的啟示，無人能認識基督；(2)聖靈降臨的目的，也是專在指明基督，榮耀基督(參十六14)。

(三)約翰是以水浸向以色列人顯明基督(參31節)，而神是以靈浸向約翰指明基督；所以無論受浸或是聖靈澆灌，甚至所有屬靈的經歷，其真實的意義和價值，都在顯明基督，見証基督。

【約一34】「我看見了，就証明這是神的兒子。』」

話中之光 (一)必須有所「看見」，才能有所「証明」；我們必須在靈裡有所看見，才能為主作見証。

(二)我們若要向世人証明我們是神的兒女，也必須讓別人在我們身上看見聖靈的作為。

【約一35】「再次日，約翰同兩個門徒站在那裡。」

文意注解 「再次日，」即第三日(參29節『次日』)。

【約一36】「他見耶穌行走，就說︰『看哪，這是神的羔羊。』」

原文字義 「見」看著(指抱著一種熱切期待的心情去凝視)。

話中之光 (一)施洗約翰第二次看見主耶穌時，僅說︰「看哪，神的羔羊。」而沒有如第一次時那樣說︰『除去世人罪孽的』(29節)。這啟示了一個得救的人的經歷是進步的。當一個人第一次看見主時，是想到 和我，想到 是神的羔羊，除去了我的罪孽；等到第二次看見主時，就忘了自己，只有主了。

(二)信徒如果只因為主的恩典而感謝 ，就表示他還處在靈命的初階；但若因為主的自己而親近 ，這就表示已經有了進步。

【約一37】「兩個門徒聽見他的話，就跟從了耶穌。」

原文字義 「跟從」隨后而行，奉為師傅。

話中之光 (一)凡看見『神的羔羊』(參36節)的人，就不能不受吸引而跟從 (參啟十四4)。

(二)要作門徒一定要跟從；只要信而不要跟從主的基督徒，還不是主的真門徒。

【約一38】「耶穌轉過身來，看見他們跟著，就問他們說︰『你們要甚么？』他們說︰『拉比(拉比翻出來，就是夫子)，在那裡住？』」

原文字義 「拉比」夫子，教師，我的大人，偉大的人。

話中之光 (一)主耶穌問跟著 的人說︰「你們要甚么？」 今天也對我們每一個跟隨 的人，也問同樣的問題︰我們跟從主，究竟是單單要主自己呢？或是要主以外的甚么呢？

(二)那兩個門徒的答覆真好︰「在那裡住？」──意即他們只要與主同住，而不要主之外的一切。

【約一39】「耶穌說︰『你們來看。』他們就去看 在那裡住，這一天便與 同住，那時約有申正了。」

原文字義 「申正」第十時

文意注解 「那時約有申正了，」『申正』按猶太計時法(從上午六時計起)，是下午四時；但若按羅馬計時法(從午夜零時計起)，則為上午十時。

本書作者雖為猶太人，但因收受書的對象是外邦人，故很可能在寫本書時采用羅馬計時法。例如，主耶穌是在『巳初』(第三時)，即上午九時被釘十字架(參可十五25)，但本書卻記載在『午正』即第六時， 仍未被判釘十字架(參十九14)，由此可見，約翰至少在第十九章系采用羅馬計時法。

話中之光 與主同住，親自和主交通來往，就是認識耶穌為基督的秘訣(參四42)。

【約一40】「聽見約翰的話，跟從耶穌的那兩個人，一個是西門彼得的兄弟安得烈。」

文意注解 「跟從耶穌的那兩個人，」『那兩個人』除了本節所注明的安得烈外，一般聖經學者公認另一個人就是本書的作者約翰。

【約一41】「他先找著自己的哥哥西門，對他說︰『我們遇見彌賽亞了(彌賽亞翻出來，就是基督)。』」

原文字義 「先」首先。

文意注解 「他先找著自己的哥哥西門，」本句有三種解法︰(1)『先』字作副詞解，意即他先找著自己的哥哥，然后再找別人；(2)『先』字作形容詞解，意即他『第一件』或『一早』所作的事是找著他的哥哥；(3)也有人把『先』字作比較級形容詞解，意即安得烈比另一個門徒較早找到自己的兄弟，此意暗示使徒約翰也帶了他的哥哥雅各來到主耶穌跟前。

「我們遇見彌賽亞了，」『彌賽亞』是希伯來文，希臘譯文為基督，意即受膏者，為神委派，完成神的定旨，就是神永遠的計劃。

【約一42】「于是領他去見耶穌。耶穌看著他說︰『你是約翰的兒子西門(約翰在馬太十六章十七節稱約拿)，你要稱為磯法(磯法翻出來，就是彼得)。』」

原文字義 「磯法」石頭(亞蘭文)；「彼得」石頭(希臘文)。

話中之光 (一)安得烈一遇見主耶穌，馬上就去帶領他的哥哥來見主。我們一信了主，雖然對主還沒有多少認識，也能把親友帶到主前蒙恩。

(二)一個信徒若真遇見了主，他就必會將主推介給別人，特別是推介給自己所愛的親人。

【約一43】「又次日，耶穌想要往加利利去，遇見腓力，就對他說︰『來跟從我罷。』」

原文字義 「想要」希望，定意，決定。

文意注解 「又次日，」即第四日(參29，35節)。

【約一44】「這腓力是伯賽大人，和安得烈、彼得同城。」

文意注解 「這腓力是伯賽大人，」『伯賽大』位于加利利海北部，約但河之東。

【約一45】「腓力找著拿但業，對他說︰『摩西在律法上所寫的，和眾先知所記的那一位，我們遇見了，就是約瑟的兒子拿撒勒人耶穌。』」

文意注解 「腓力找著拿但業，」前三卷福音書中，常將腓力和巴多羅買的名字連在一起(參太十3；可三18；路六14)，因此許多解經家認為拿但業就是巴多羅買；『巴多羅買』意即『多羅買的兒子』。

「就是約瑟的兒子拿撒勒人耶穌，」『約瑟的兒子』這稱呼並不否定耶穌是童貞女所生的；約瑟雖然不是主耶穌的親生父親，卻是 法律上的父親。

話中之光 (一)一個一個的引人歸主，這是信徒最要緊的本分。有時候一個一個的談道，比講給多人聽更具功效。

(二)腓力對拿但業見証的話說出︰(1)基督是全部舊約聖經啟示的中心；(2)基督是整個舊約時代中所有人的盼望。

【約一46】「拿但業對他說︰『拿撒勒還能出甚么好的么？』腓力說︰『你來看。』」

文意注解 「拿撒勒還能出甚么好的么？」指『拿撒勒還能出甚么好的東西來么？』這問話具有反面嘲諷的意思。

話中之光 (一)「你來看。」這乃是傳福音的秘訣。當我們向人傳福音而遭到人的輕看和誤會時，不必辯論，只要簡簡單單把聖經中所記載的，以及自己所經歷的主耶穌擺出來給他一看，就行了。

(二)對于疑惑、不信的人──「拿撒勒還能出甚么好的么？」最好的方法，就是向他見証基督，引他遇見基督──「你來看。」結果就能打碎老舊的觀念，而得著新鮮的啟示──『你是神的兒子，你是以色列的王』(49節)。

【約一47】「耶穌看見拿但業來，就指著他說︰『看哪，這是個真以色列人，他心裡是沒有詭詐的。』」

原文字義 「真」真的，真誠的；「詭詐」欺騙，狡猾。

話中之光 (一)主是察看人肺腑心腸的(啟二23)， 知道我們的存心如何。

(二)主喜悅我們存心正直，心裡「沒有詭詐」。

【約一48】「拿但業對耶穌說︰『你從那裡知道我呢？』耶穌回答說︰『腓力還沒有招呼你，你在無花果樹底下，我就看見你了。』」

背景注解 猶太拉比們常坐在『無花果樹』下休憩、默想、學習或教訓門徒。

話中之光 (一)要記得︰當人們看不見我們的時候，我們的主仍在注視著我們。

(二)我們的主特別留意我們在人背后的存心和行為，特別是我們暗中的施舍禱告和禁食(參太六4，6，18)。

【約一49】「拿但業說︰『拉比，你是神的兒子，你是以色列的王。』」

文意注解 「你是以色列的王，」意即你是彌賽亞。

【約一50】「耶穌對他說︰『因為我說在無花果樹底下看見你，你就信么？你將要看見比這更大的事。』」

文意注解 「你將要看見比這更大的事，」意思是『你將要得到更大的証據，顯明我是神的兒子』。

【約一51】「又說︰『我實實在在的告訴你們，你們將要看見天開了，神的使者上去下來在人子身上。』」

背景注解 雅各曾經夢見一個天梯，連接天與地，有神的使者在梯子上，上去下來(參創廿八12)。

文意注解 「我實實在在的告訴你們，」原文是『我阿門、阿門的告訴你們』。

「神的使者上去下來在人子身上，」表示『人子』就是雅各所夢見的天梯；基督是通往天上惟一的道路(約十四6)， 是神與人中間惟一的中保(提前二5)。

『神的使者』就是天使；天使是服役的靈，奉神的差遣來為信徒效力(來一14)。天使的主要服事，就是在神與信徒之間負責傳達信息，保持交通往來。

話中之光 (一)主耶穌一面是『立地』──夠得上人的標準，能作人的代表；一面又是『頂天』──夠得上神的標準，能作神的代表。惟有 是完全的神，又是完全的人； 是神而人者。

(二)神惟有通過耶穌基督作中保，才能與人親近；人也惟有藉著耶穌基督，才能到父神那裡去。

(三)世上的交通可以阻絕，但天上的交通總是暢達。

(四)先是「上去」，后是「下來」；人沒有向神的禱告祈求，怎能從神支取 的賜福呢？我們要先將地上的需要通報上去，天上的幫助才會下來。

(五)基督自己乃是天與地的聯結，神與人的交通。阿利路亞， 真是天、地、神、人一切的中心﹗

第一章 從神性根源來認識耶穌

壹 神性根源

耶穌是兼具有神性及人性的神。按著 的人性，也就是按肉身說，是從大衛后裔生的(羅一3)，降生于伯利恆客店的馬槽裡(路二4~7)，長在猶太人所藐視的加利利拿撒勒城(路二39；太二22~23)，那裡本是下層階級的人居住的地方。猶太人鄙視拿撒勒到一個地步，甚至認為那地方不可能出甚么好的(參照約一46)；而加利利也沒有出過先知(約七52)，又加上 自己並無佳形美容，被人藐視，被人厭棄(賽五十三2~3)，難怪猶太人會議論說︰基督豈是從加利利出來的么(約七41)？這就是世人從外貌對這位救主的論斷。

我們若單只認識 的人性，即使認 為先知裡的一位(太十六14)，仍不能叫我們得救。我們還必須認識 神性的一面，認識 乃是獨一的真神，並且認識神所差來的耶穌基督，才能得永生(約十七3)。惟有相信耶穌是基督，是神的兒子，才可以因 的名得生命(約二十31)。除 以外，別無拯救；因為在天下人間，沒有賜下別的名，我們可以靠著得救(徒四12)。

按聖善的靈(羅一4)說，也就是按神性的根源說，這位在時間裡『話成肉身』的耶穌，原是太初的神。太初，就是指神尚未開始創造之前，已過亙古的永遠裡，那時還沒有受造物，沒有天、地、萬物，只有獨一的真神。而太初話與神同在，話是神的發表，是神榮耀所發的光輝，是神本體的真像(來一3)，是那不能看見之神的像(西一15)；神在那裡，那裡就有話，有神的發表，有神的彰顯。話與神同在，是無法分開的，因為話就是神。耶穌就是基督，基督就是太初的話， 本是神的像(林后四4)。

貳 是創造者

「萬物是藉著 造的；凡被造的，沒有一樣不是藉著 造的」(約一3)。聖經一面讓我們知道神創造天地(創一1)，萬物是因 的旨意被創造而有的(啟四11)；耶和華造地，又造人在地上，親手鋪張諸天，也命定了天上萬象(賽四十五12；亞十二1)；另一面又告訴我們，萬有都是靠愛子造的，一概都是藉著 造的，又是為 造的(西一15~16；參照來一2)。神說有，就有；命立，就立(詩三十三9)；常用 (愛子)權能的命令(話)托住萬有(來一3)。神與話，話與神是一，是分不開的。所以我們都應該認識，耶穌就是基督，是創造者，是萬有的由來，也是萬有的歸宿。

參 是生命源頭，也是人的光

經上說︰「生命在 裡頭；這生命就是人的光」(約一4)；又說在神那裡，有生命的源頭；在 的光中，我們必得見光(詩三十六9)。生命與光是神的特徵，並且因為父怎樣在自己有生命，就賜給 兒子也照樣在自己有生命。所以主耶穌說︰「我是生命」(約十一25原文；參照十四6)。神的生命是永遠的生命，這永生也是在 兒子裡面。人有了神的兒子就有生命；沒有神的兒子就沒有生命(約壹五11~12)。又因神就是光(約壹一5)，所以這生命就是光照人的光。在神的兒子未來世間之前，撒但竊據了這地，成了世界的王(約十二31，十四30，十六11)，這世代的神(林后四4)，管轄這幽暗世界(弗六12)，弄瞎了世人的心眼(林后四4)，叫世人死在過犯罪惡之中(弗二1)。黑暗與死亡是撒但的特徵。那裡有撒但，那裡就滿了黑暗與死亡。

但是生命與光正是死亡與黑暗的克星。神的兒子來了，生命與光就來了。因我們神憐憫的心腸，叫清晨的日光從高天臨到我們，要照亮坐在黑暗中死蔭裡的人；把我們的腳引到平安的路上(路一78~79)。 正是公義的日頭，其光線有醫治之能(瑪四2)。 來了，是要叫人得生命，並且得的更豐盛(約十10)。那吩咐光從黑暗裡出來的神，已經照在我們心裡，叫我們得知神榮耀的光，顯在耶穌基督的面上(林后四6)。 救了我們脫離黑暗的權勢，把我們遷到 愛子的國裡(西一13)，叫我們成為光明的子女(弗五8)，世上的光(太五14)，宣揚那召我們出黑暗入奇妙光明者的美德(彼前二9)。

肆 傳福音為光作見証(約一5~9)

主耶穌在世上的時候，施洗的約翰從神那裡差來，為光作見証，就是為神的兒子耶穌基督作見証。因為世人都受撒但蒙蔽，被這世界的神弄瞎了心眼，不叫基督榮耀福音的光照著他們(林后四3~4)。正因如此，主今日差遣我們要去，使萬民作 的門徒，奉父子聖靈的名，給他們施洗(太二十八19；參照徒一8)。施洗約翰是新約時代第一個為主耶穌作見証的人。在任何時代，任何地方與角落，都要有人奉差遣傳道，為主作見証。

伍 信 的名，得永生

經上告訴我們說︰信道是從聽道來的，聽道是從基督的話來的(羅十17)。所以傳道者引聖經証明耶穌是基督(徒十八28)，教訓人，傳耶穌是基督(徒五42)；要叫世人信耶穌是基督，是神的兒子；並且叫他們信了 ，就可以因 的名得生命(約二十31)。相信基督的話，就是相信基督，接受基督。基督的話，就是基督自己，就是生命的種子(路八11；彼前一23)。而接受生命的種子，就是接受聖靈(約二十22)，就是重生(約三3~8)，也就是從神而生(約壹五1)，得權柄作神的兒女(約一12；約壹三1)。

我們還沒有信耶穌之前的生命，是人的生命，是從血氣生的，是從情欲生的，也是從人意生的(約一13)。但后來因相信耶穌所得的永生，是從神而生，是重生，得著新的生命，是得著聖靈(羅八16)，得著基督(西三4；約十四20)，得著神兒子的靈(加四6)，得著神的靈(約壹四13)，得永生(約三16，36)；父、子、聖靈都住在我們人的靈裡面。這才是神起初創造人的時候所喜悅的旨意(弗一4~6)。

陸 道(話)成肉身(約一14~18)

神的存在是客觀的真理；但神是住在人不能靠近的光裡，是人未曾看見，也是不能看見的(提前六16)。雖然說，神的事情，人所能知道的，原顯明在人心裡；因為神已經給他們顯明。自從造天地以來，神的永能和神性是明明可知的，雖是眼不能見，但藉著所造之物，就可以曉得，叫人無可推諉(羅一19~20)。然而不能看見，不能觸摸，總是不太具體，缺少實感。神愛世人， 樂意看見世人得著恩典，脫離罪、死、魔的轄製，得著永生，藉著耶穌基督得兒子的名分，並且活在 面前成為聖潔，無有瑕疵；使 榮耀的恩典得著稱贊(參照弗一1~14)。在那以前，不但人沒有滿足和安息，神也沒有滿足和安息。

為要滿足神與人共同的需求和愿望，叫父懷裡的獨生子，『話成肉身』是必須的，且是唯一的途徑。基督的『話成肉身』是極大的奧秘；雖然有關 的事，神已經藉著眾先知豫言，在經卷上已經記載了(來十7；參照約五39)； 如何藉著童女懷孕生子，降生于伯利恆城，成為大衛的后裔，如何應驗經卷上所豫言的話，要被釘于十字架上，死于某年、某月、某日等等。(有關這些記載在舊約聖經上的豫言事項，我曾經在拙作《默想救恩》一書中第四篇第壹大項之第三中項裡記載，所以不再在此詳述)。但是『話成肉身』奧秘到一個地步，連天使也愿意詳細察看這些事(彼前一12)；更何況我們這些墮落過，心思被撒但蒙蔽過，昏暗過的人，若非在靈裡受真理的聖靈引導，就無法明白個中的奧妙。

一 『話成肉身』就是神性進入人性

馬太福音告訴我們，『話成肉身』就是童女馬利亞從聖靈懷了孕生子(太一18~25)。太初的話就是神，就是聖善的靈(羅一4)，就是聖靈。所以耶穌的神性根源是聖靈，是神；但 的肉身是來自童女馬利亞，來自人。當聖靈接觸到馬利亞肉身的時候，所產生的是耶穌的魂，是 的人性。所以耶穌是太初的神，又是時間裡的人，具有神性，又有人性。是神性進到人裡面，所以人要稱 的名為『以馬內利』(太一23；賽七14)，就是神與人同在的意思。又因 是太初的神耶和華，在時間裡穿上肉身，成為人，要拯救世人，所以又給 起名叫『耶穌』，意思是『耶和華救主』(參照太一21)。

二 『話成肉身』就是神在肉身顯現

本來神是住在人不能靠近的光裡，是人未曾看見，也是不能看見的；對世人而言，是客觀的、抽象的、不具體的神。現在這位神經過了『話成肉身』的過程，穿上肉身，具有人性，成為看得見的耶和華神，就是耶穌，是具體的、可以看見、可以來往交談、可以經歷、體驗得到的主觀的神。過去那從來沒有人看見的神，現在藉著父懷裡的獨生子將 表明出來了。

三 『話成肉身』就是神的帳幕在人間

十四節「住在我們中間」的原文意思就是『支搭帳幕在我們中間』。在舊約時代，神以帳幕和聖殿表徵 的居所。這些原是后事的影兒；那形體卻是基督(西二17)。人手所造的聖所，不過是真聖所的影像(來九24)。子與父原為一(約十30)，父住在子裡面(約十四10，11；十六32；十七21，23)，所以耶穌的肉身，就是神在人間的帳幕和居所。

四 充充滿滿的有恩典和實際(真理，真實)

神愛世人； 憐憫人，關心人，賜給人陽光、空氣、雨水、甘露等等。這些讓我們間接的感覺到、也聯想到 的存在，但總覺得是客觀的，不夠具體的。直到『話成肉身』， 住在我們中間，讓我們看到、摸到、聽到之后，所有客觀的真理，都成了主觀的實際。 向我們說話、教導、安慰、鼓勵、醫治、表同情、照顧，讓我們得到、經歷、體驗並享受神對我們的愛、憐憫、關心與供應；這是恩典，因為我們確確實實得到了。這也是實際，因為都是不變的事實，是主觀的真理。

神是愛、光、聖、義，是摩西的律法所告訴我們的，是客觀的真理。而主耶穌在地上的生活行動，把這些美德活生生的表明出來。只要看見主耶穌在地上的生活為人和所作所為，即使是一個不能領會摩西律法書的人，也都會明白︰何為神的愛、光、聖、義。因為那是活生生的流露，是實際，不是道理。

五 父獨生子的榮光

當神顯現出來的時候，有一種令人無法形容的榮美、莊嚴、燦爛、尊貴、大而可畏、威武的光景；因為無法形容，所以只好說『榮耀』或『榮光』。榮耀應該是專屬于神的形容詞，也是神的代名詞。經上說到神的時候，有時不說︰『他們的神』，而以『他們的榮耀』(羅一23)來稱呼神。神的兒子是神榮耀所發的光輝，是神本體的真像(來一3；耶二11；詩一○六20)。使徒約翰因無法形容這位『話成肉身』的耶穌， 那至大、至高、至能、至聖、至善、至美、至榮的光景；只好說︰「父獨生子的榮光」。並且使徒們也親眼見過 的威榮。 從父神得尊貴、榮耀的時候，從極大榮光之中，有聲音出來向 說︰這是我的愛子，我所喜悅的。彼得、雅各和約翰同 在聖山的時候，他們親自聽見這聲音從天上出來(彼后一16~18；參照太十七1~8；路九28~36)。

柒 施洗約翰的介紹(見証)

一 見証耶穌就是神的兒子(約一32~34)

施洗約翰先蒙神告訴他識別神兒子的特徵，后親眼看見聖靈，彷佛鴿子從天降下，住在耶穌身上，所以見証說︰耶穌是神的兒子，是用聖靈施洗的。等到主耶穌從死裡複活、升天之后，這句話就得著了應驗，一次是在耶路撒冷五旬節門徒都聚集的時候，聖靈澆灌在猶太聖徒身上(徒二1~4)；另一次是在該撒利亞義大利營的百夫長哥尼流家裡，澆灌在一切聽使徒彼得講道的外邦人身上(徒十44)。按著客觀的事實而言，古今中外所有的信徒都被包括在這兩次的聖靈澆灌之內。所以經上說，我們「都從一位聖靈受洗，成了一個身體；飲于一位聖靈」(林前十二13)。

二 見証耶穌就是逾越節的羔羊(約一29)

以色列人在埃及受法老王苦待時，在逾越節那一天，以色列人殺羔羊，取血涂在房屋的門框上和門楣上。當滅命的天使殺埃及地一切頭生的時候，凡有血在房屋上作記號的，滅命的天使一見這血就越過去，不擊殺他們。這羔羊就是豫表耶穌為世人舍命流血作萬人的贖價(提前二6)。逾越節的羔羊是將來美事的影兒(來十1)，而耶穌才是真正的羔羊，能除去世人罪孽的(約一29；來十5，12，九12，14，27~28)。

三 見証耶穌就是神的羔羊(約一35)

這裡的介紹重在指耶穌如羔羊，絕對順服神的旨意。 本有神的形像，不以自己與神同等為強奪的，反倒虛己，取了奴仆的形像，成為人的樣式；既有人的樣子，就自己卑微，存心順服，以至于死，且死在十字架上(腓二6~8)。耶穌來到這世上為要照神的旨意行，應驗經卷上所記載有關 的豫言(來十7)。所以 「憑著自己不能作甚么，惟有看見父所作的，子才能作；父所作的事，子也照樣作」(約五19)。 在地上的生活，是完全否認自己，遵從神的引導，體貼神的意思，走十字架的道路(參照太十六21~28，二十六39，42)。為要順服神的旨意成功救贖， 甘心死在十字架上。所以 受審的時候，不開口為自己辯護(太二十六63，可十四61)。 被欺壓，在受苦的時候卻不開口， 像羊羔被牽到宰殺之地，又像羊在剪羊毛的人手下無聲， 也是這樣不開口(賽五十三7)。 實在是神的羔羊。

捌 活的見証

耶穌本是太初的話，所以 在地上的時候曾經說了許多恩言和智慧的話來啟示神，讓門徒認識神，也用話潔淨他們。但更重要的是， 自己就是神的活道。 不像文士和法利賽人，能說不能行(太二十三1~3)。大凡宗教家都是靠著三寸不爛的舌頭，用智慧委婉的言語，而沒有聖靈大能的明証(林前二4)。耶穌和他們剛好相反。

耶穌在地上的一舉一動都是活的見証，神藉著 行異能、奇事、神跡，將 証明出來(徒二22)。這是有目共睹的。施洗的約翰向眾人介紹耶穌時都說︰「看哪﹗」。因為「道成肉身」最大的特徵，就是讓我們可以看到 的一切見証與生活行事；用自己的眼睛確認所聽到的話。施洗約翰的門徒當中有兩個人因他的話跟從了耶穌。一個是約翰福音的作者約翰，另一個是西門彼得的弟弟安得烈。他們跟從了耶穌，看到了耶穌的所行所是，就清楚了耶穌就是以色列人素來所等候的彌賽亞(就是基督)。拿但業本來不相信耶穌就是基督。他對腓利說︰拿撒勒還能出甚么好的么？但是經腓力的勸告來看耶穌，結果就承認耶穌是神的兒子，是以色列的王。

耶穌是真神，是經得起任何的試驗。人只要肯就近 ，親眼查看 的所行所是，看到神的活道，活的見証，自然就會認識耶穌是基督，是神的兒子，並且信了 ，就可以因 的名得生命。

玖 通天道路(約一51)

在神的兒子道成肉身之前，就是公元前大約一千八百七十多年的時候，以色列人的祖宗雅各離開父家，想要投奔他的母舅，躲避以掃；當他行走在茫茫曠野中，正感孤獨無助時，晚上夢見一個梯子立在地上，梯子的頭頂著天，有神的使者在梯子上，上去下來(創二十八12)。那個夢境中的異象，正好代表了歷代以來許多古聖們尋求神、向往天堂的心聲。其實舊約時代的飲食、節期、月朔和安息日等，原是后事的影兒，那形體卻是基督(西二16~17)；律法(誡命、律例、典章，包括祭物、禮物、聖幕等)都是將來美事的影兒，不是本物的真像(來十1)，所以雅各夢中的頂天梯子，當然也是影兒和表徵而已，那真體是道成肉身的神子耶穌基督。神的兒子，基督穿上肉身成為人子的耶穌，才是那梯子的真體。 來了，就是把神性帶進人性裡，神藉著耶穌支搭帳幕在人間。並且因著 在十字架上成功了救贖，經過死而複活、升天的過程，成為賜生命的靈(林前十五45；林后三17；羅八2；約二十22，十四16，26)，把人性帶進神性裡面(西三3)。

始祖犯罪墮落之后，神安設基路伯(神的榮耀)，和四面轉動發火焰(神的聖潔)的劍(神的公義)，把守生命樹的道路(創三24)，從那時起，天向著人關閉了。但當主耶穌在十字架上受死時，殿裡的幔子從上到下裂為兩半(太二十七51)。這幔子就是 的身體(來十20)， 為我們開了一條又新又活的路，叫我們因耶穌的血得以坦然進入至聖所(來十19~20)，來到施恩的寶座前，為要得憐恤，蒙恩惠作隨時的幫助(來四16)。所以主耶穌告訴門徒們說︰「你們將要看見天開了，神的使者上去下來在人子身上。」 是通天道路，藉著 ，我們能到父那裡去(約十四6；詳情請參閱拙作《通天道路》)。── 黃共明《約翰福音要義》


講道材料

約翰福音第二章

【約二1】「第三日，在加利利的迦拿有娶親的筵席；耶穌的母親在那裡。」

文意注解 「第三日，」指主耶穌往加利利遇見腓力和拿但業(參一43，49)之后的第三天。如此看來，約一19至二12的事跡，是在一周之內發生，而以變水為酒的神跡為這一周的總結。

「在加利利的迦拿，」『迦拿』位于拿撒勒以北約十四公裡，是拿但業的家鄉(參廿一2)。

「耶穌的母親在那裡，」一般認為，主耶穌的母親是主辦婚筵的人的親屬或好友，受托協助照管筵席的事務(參3，5節)。

靈意注解 「第三日，」表徵複活的日子(參林前十五4)；『三』又表徵三一神豐滿的見証。

「在加利利的迦拿，」『加利利』是被人藐視的地方(參七52)；『迦拿』原文字義為『蘆葦之地』，蘆葦象徵脆弱的人生(參賽四十二3；太十一7；十二20)。

「有娶親的筵席，」『婚姻』表徵人生命的延續；『婚筵』表徵人生的快樂和享受。

【約二2】「耶穌和 的門徒也被請去赴席。」

話中之光 (一)主耶穌不但被請，而且還去赴席；這証明︰(1) 尊重婚姻(參來十三4；提前四3)；(2) 愿與喜樂的人同樂(參羅十二15)。

(二)年輕的信徒們，當你們結婚的時候，千萬別忘了禱告主，請我們的主來主持婚禮；有主同在的婚禮，與世俗的婚禮大大的不同。

【約二3】「酒用盡了，耶穌的母親對 說︰『他們沒有酒了。』」

原文字義 「用盡」缺乏，沒有。

背景注解 古時猶太人的婚筵通常長達七天，給前來祝賀的親友提供流水席，暢喝『喜酒』。

文意注解 有人認為主耶穌的母親可能與主辦婚筵的人有親戚或朋友關系，被托付協助照顧婚筵的責任，所以才會在此出面要求主耶穌幫助解決『沒有酒』的難處。

靈意注解 「酒用盡了，」『酒』是葡萄汁釀成的，象徵生命的喜樂；因此，『酒用盡了』表徵人的喜樂到了盡頭。

「耶穌的母親，」象徵天然的人。

「對 說，他們沒有酒了，」表徵禱告。

話中之光 (一)婚筵的喜樂在于酒，酒一用盡，喜樂也就完了。這正是今日地上人生喜樂的一個寫照。人活在地上無論多喜樂、多美滿、多幸福，到了最高峰時，就會發現酒用盡了，最終乃是一場虛空。

(二)「酒用盡了，」人若離開了主，就沒有真實且持久的喜樂。

(三)馬利亞對主說︰「他們沒有酒了。」難處往往逼使人來到主面前(參詩一百零七6，13，19，28)。我們遇見難處的時候，應當向主祈求(參腓四6~7；詩五十15)。

(四)人的盡頭(「酒用盡了」)是神的起頭；當我們走投無路時，切記︰主正在等待著要幫助我們。

【約二4】「耶穌說︰『母親(原文作婦人)，我與你有甚么相干？我的時候還沒有到。』」

文意注解 「母親，」原文是『婦人』(參十九26)，並無不敬的意味，反倒是表示尊敬、親密的稱呼。

「我與你有甚么相干？」原文是『這與我、與你有甚么相干？』乃猶太人的慣用成語，其確實意思須視上下文而定；此處應系拒絕她以主肉身母親的地位，想越權指揮神子的行動。

「我的時候還沒有到，」『我的時候』在本福音書裡特指主耶穌藉死得榮耀的時刻(參七30；八20；十二23，27；十三1；十七1)。但在本章裡主耶穌顯然並未等到那個時刻，所以在此應系指父神尚未有清楚的指示。

話中之光 (一)主耶穌沒有立時答應 母親所要的。照樣， 也往往不立時聽我們的祈求。

(二)主作事完全不受人意的支配，乃仰望並等候神的時刻(參七6，8)。

(三)「我與你有甚么相干？」屬靈的行動應不受天然的人(耶穌的母親)所控製。

【約二5】「 母親對用人說︰『 告訴你們甚么，你們就作甚么。』」

原文字義 「用人」執事，管家；「甚么」無論何事。

文意注解 馬利亞對主耶穌答話的反應，顯示她接受主的糾正，知道理當由 作主，而非由她作主。

話中之光 (一)主真正的用人(主仆)，乃是『主告訴他們甚么，他們就作甚么』。

(二)這話也含示︰『主若沒有告訴我們甚么，我們就不可作甚么』。

【約二6】「照猶太人潔淨的規矩，有六口石缸擺在那裡，每口可以盛兩三桶水。」

原文字義 「缸」水缸；「擺」躺，放；「可以盛」有空間。

背景注解 「照猶太人潔淨的規矩，」『潔淨的規矩』指猶太宗教禮儀上的條例(參三25；可七3~4)。按摩西律法的規定，祭司進聖所供職前必須洗手洗腳(參出卅19)。而歷代著名律法教師對摩西律法作了補充的詮釋和引伸，將舊約對祭司的吩咐擴大范圍至一般百姓的生活細節，惟恐人們可能在無意中摸過不潔的東西(如死人、死畜、不潔的動物)，所以規定在進食以前必須用水潔淨。

文意注解 「每口可以盛兩三桶水，」約等于一百公升(二、三十加侖)。如此大量的水擺在那裡，乃因賓客眾多之故。

靈意注解 「照猶太人潔淨的規矩，」猶太人用水潔淨的規矩，表徵宗教企圖用一些死的作法使人潔淨。

「有六口石缸擺在那裡，」『六口石缸』象徵受造的人，因為人是在第六日被造的(參創一27，31)。

「每口可以盛兩三桶水，」『水』表徵死亡。

話中之光 (一)宗教的條例和規矩，只能潔淨人的外面，不能改變人裡面死沉的光景。

(二)天然的人(「六口石缸」)裡面所充滿的，不過是死亡(水)；沒有主的人生，猶如行尸走肉，缺乏行善的力量。

【約二7】「耶穌對用人說︰『把缸倒滿了水。』他們就倒滿了，直到缸口。」

原文字義 「倒滿」填充，使充滿。

文意注解 「他們就倒滿了，直到缸口，」這些用人不問任何理由，主說把水倒滿了，他們就倒滿直到缸口，這種順服實在難能可貴。

靈意注解 「把缸倒滿了水，」水在這裡象徵死亡(參創一2，6；出十四21；太三16)。這是一幅寫意圖畫，表徵人的裡面所充滿的，全數是死亡。

話中之光 (一)當人肯順服的時候，也就是主行神跡(參9節)的時候。

(二)主所要求的順服，乃是『到底』的順服(「倒滿了水」)；人如果只順服一半，主就不給下一步的命令。

【約二8】「耶穌又說︰『現在可以舀出來，送給管筵席的。』他們就送了去。」

原文字義 「舀」打水；「送」提，拎，帶。

文意注解 「他們就送了去，」他們明知所送的是自己所倒的『水』(參7節)，卻毫不猶豫的遵話而為，這真是『 告訴你們甚么，你們就作甚么』(5節)的最佳榜樣。

話中之光 (一)信心不是看環境事實(水)，信心是看主；明明知道環境事實不符所想望的，卻仍因主的話而不動搖，這就是信心。

(二)在神雖然凡事都能，但若沒有我們『信心行動』的合作， 就不作任何事。人的信心，乃是全能之神作事的軌道。

【約二9】「管筵席的嘗了那水變的酒，並不知道是那裡來的，只有舀水的用人知道；管筵席的便叫新郎來，」

靈意注解 變水為酒，表徵變死亡為生命。

文意注解 「管筵席的嘗了那水變的酒，」那『水』在何時變成『酒』？有人說『是在把水倒滿缸的時候』；有人說『是在把水舀出來的時候』；也有人說『是在送去給管筵席的半路上』。其實，我們不必對此加以猜測，當『我(主)的時候』(4節)一到，水就變成酒了。

問題改正 主耶穌竟然變水為酒給人喝，似乎主不但不反對人喝酒， 自己甚至也喝酒(參太十一19)，因此，基督徒究竟可不可以喝酒？新約聖經有關喝酒的教訓如下︰(1)聖經只教訓人『不要醉酒』，因為酒能使人放蕩(弗五18)，並沒有一處聖經明令人不可喝酒；(2)相反地，若是為著身體保健的緣故，聖經還鼓勵人『稍微用點酒』(提前五23)；(3)但問題是酒容易令人上癮，變成一個『好喝酒』的人(參提前三8)，所以『遠離酒』仍不失為一個明智的選擇。

話中之光 (一)婚筵的酒用盡了，惟有主耶穌才能將那個局面完全挽回過來。是的，只有主耶穌是我們人生真實的喜樂。地上的喜樂會有盡頭，主耶穌作人喜樂卻是永遠的、無限的。

(二)當我們陷入絕境時，上好的路就是更多俯伏在主面前，尊 為大，就必看見豐滿的基督出來解決一切的難處，應付所有的需要。

(三)好酒從何而來，管筵席的人不知道，只有舀水的用人知道；只有完全順服的人，才能經歷並見証主奇妙的作為。我們若肯完全順服主，就會讓別人從我們身上嘗出味道來。

【約二10】「對他說︰『人都是先擺上好酒；等客喝足了，才擺上次的；你倒把好酒留到如今。』」

原文字義 「次的」小的，較劣等的(比較級)；「留到」保衛，保守，保留。

話中之光 (一)世人是先享樂，后吃苦(先擺好酒，后擺次的)；但在主裡卻是相反︰先雖受苦，后卻享受。

(二)世界也是先擺出它所能給人最好的，引誘人耽溺于其中，覺得世界真是美好；但越過就越會覺得，屬世的事物並非真正美好。

(三)當管筵席的嘗了主耶穌用水變的酒，他就覺得先前的只是次酒，這才是好酒。同樣的，每逢我們與主交通時，嘗到 的豐美、甘甜，其中的滋味，比屬地的暫時之樂，真不知道要超過多少倍﹗

(四)耶穌基督是那「留到如今」的新酒，是過去從未有過的；基督徒的生命也是越來越好。

(五)接受主耶穌進入自己生命裡面的人，本來乏味、單調、枯燥、缺乏意義與目的人生，立刻要變成新鮮、活潑、豐富、充實而有意義。

【約二11】「這是耶穌所行的頭一件神跡，是在加利利的迦拿行的，顯出 的榮耀來； 的門徒就信 了。」

原文字義 「神跡」表記，表號，標記，徵兆，豫兆，兆頭，跡象；「顯出」顯示，顯明，使可見。

文意注解 「這是耶穌所行的頭一件神跡，」『神跡』的原文共有三個字︰(1)『異能』(dynamic，如太十一20~23)，指神的大能；(2)『奇事』(miracle，如徒二19)，指脫離常軌的事；(3)『神跡』(sign，如本節)，指從神而來的記號。

在《約翰福音》書裡，都是用『記號』(sign) 來稱呼『神跡』(參23；三2；四54；六2，14，26，30；七31；九16；十41；十一47；十二18，37；廿30)，這個字是在強調所作的事含有重要的意義，而不是它所顯的神奇現象。

『頭一件神跡』這話暗示主耶穌所行的一切神跡都是記號，用來表明 就是神(參一1下)。

「顯出 的榮耀來，」『榮耀』乃描述神臨在的光景(參出廿四16)；故這句話意即『顯出 的神性來』。

話中之光 這不僅是頭一件「神跡」，証明基督是榮耀的；這更是第一個『表記』(「神跡」的原文)，顯明這一位榮耀的基督。

【約二12】「這事以后，耶穌與 的母親弟兄和門徒，都下迦百農去；在那裡住了不多幾日。」

原文字義 「住了」逗留。

文意注解 「耶穌與 的母親弟兄，」可見主耶穌的弟弟們當時也參加了在迦拿的婚筵。這裡只記載主耶穌的母親和弟兄，或許約瑟此時業已去世(參可六3，那裡未提到約瑟)，而妹妹們則已出嫁(參太十三56)。

「都下迦百農去，」『下』字是因迦拿(1節)的地勢較迦百農為高；『迦百農』乃主耶穌在加利利傳道的根據地(參太四13)。

【約二13】「猶太人的逾越節近了，耶穌就上耶路撒冷去。」

背景注解 『逾越節』是猶太人每年三大節期之一，乃為記念他們的祖先蒙神拯救出埃及，幾乎所有敬虔的猶太成年人，都要在逾越節期間上耶路撒冷去過節。

文意注解 「猶太人的逾越節近了，」《約翰福音》常以猶太人的節期為背景，記述主耶穌的行動(參五1；七10~11，14，37；十二1)。

「耶穌就上耶路撒冷去，」『上』字是因耶路撒冷的地勢較迦百農為高。

【約二14】「看見殿裡有賣牛羊鴿子的，並有兌換銀錢的人，坐在那裡。」

背景注解 當時聖殿的祭司允許商人在聖殿的外邦人院作買賣，售賣獻祭用的牛羊鴿子及其他祭品；又因聖殿不收希臘和羅馬的錢幣，猶太人繳納殿稅或奉獻，須用指定的希伯來錢幣(參出卅13~15)，故有兌換銀錢的人，為那些外來朝聖者提供方便。這類買賣商業行為，表面看似乎並無不妥，但實際上有下列嚴重的弊端︰(1)因買賣是在聖殿的范圍內進行，神聖之地因而被玷污；(2)占用外邦人的院子，剝奪了外邦人敬拜神的權利；(3)因祭司和商人勾結串通，祭司給予商人各種方便(例如祭牲未嚴格檢驗，有瑕疵者也予通融)，而商人高價剝削，然后朋分暴利。

文意注解 「殿裡有賣牛羊鴿子的，」『殿』原文是『神聖的處所(sacred place)』，指包括聖殿本身，並其四圍和院子的全部地區；『殿裡』指聖殿開放給外邦人敬拜用的院子。

『鴿子』是供窮人獻祭之用(參利十二8；十四22；十五14，29)。

【約二15】「耶穌就拿繩子作成鞭子，把牛羊都趕出殿去；倒出兌換銀錢之人的銀錢，推翻他們的桌子。」

文意注解 主耶穌潔淨聖殿一事，其他三卷福音書均記載在 釘十字架之數天前發生(參太廿一12~13；可十一15~17；路十九45~46)，但本書則記載在 公開職事之后不久發生。或者主確曾兩次潔淨聖殿，所以在首次稱殿為『我父的殿』(參16節)，因 是以神兒子的資格來潔淨聖殿；而在第二次則稱『我的殿』，因 是以大衛的子孫──彌賽亞的資格來潔淨聖殿。

「拿繩子作成鞭子，」『繩子』指燈心草作的繩子。

「把牛羊都趕出殿去，」『都』字原文的意思不僅指牛羊，也包括賣牛羊的人。

「倒出兌換銀錢之人的銀錢，推翻他們的桌子，」兌換銀錢之人的『桌子』原文與『銀行』(參路十九23)同字，是由『四腳桌子』(four-foot)轉變而成的字，今天在希臘的銀行門口仍可見到此字。

靈意注解 神的殿是供神居住的所在(弗二21~22)，但如今卻有一班人在殿裡作買賣，以敬虔為得利的門路(提前六5)；主耶穌潔淨聖殿之舉，含有如下的意義︰(1) 是那有權柄的彌賽亞；(2)人只有藉著 才能進到神面前；(3)神的子民必須與錯誤的舊有傳統切斷關系；(4)神只能在神子民潔淨的靈裡得著安息。

話中之光 (一)當我們肯讓主在心中作王時，我們裡面一切的污穢、摻雜、罪惡，都要被 清理乾淨。

(二)主不喜悅我們任何藉屬靈的事來賺錢(兌換銀錢)，或消滅聖靈的感動(賣鴿子)等情形。

(三)基督一顯現出來，必定一面有複活的供應──變水為酒，一面有嚴厲的排斥──潔淨聖殿。如果教會中缺少豐滿的供應，而屬人的利益、屬地的財富仍舊充斥其間，那就十足証明已經失去基督的實際了。

【約二16】「又對賣鴿子的說︰『把這些東西拿去；不要將我父的殿，當作買賣的地方。』」

原文字義 「殿」房屋，家。

靈意注解 『鴿子』豫表聖靈(參一32)。

話中之光 (一)信徒的身體是聖靈(「鴿子」)的殿(林前六19)；聖靈住在我們的裡面，是要作我們的主人，不是要讓我們用來得利的。

(二)許多人以擁有超人的靈恩來炫耀自詡，等于『以鴿子作買賣』，這是主所不喜悅的。

【約二17】「 的門徒就想起經上記著說︰『我為你的殿，心裡焦急，如同火燒。』」

原文直譯 「...為你的家所發的熱心，要將我吞盡。」或︰「我對你殿的熱心必燒毀我。」

原文字義 「殿」房屋，家；「心裡焦急」熱心，熱忱；「火燒」消耗，毀損，吞吃，吃光。

文意注解 「 的門徒就想起，」本書通常以『想起』這詞形容門徒在主耶穌複活以后，對 生平事跡的回想與領會(參22節；十二16；十四26)。

「我為你的殿，心裡焦急，如同火燒，」引自《詩篇》六十九篇九節。

話中之光 (一)門徒因看見主的作為，就「想起」聖經上的話。這是說明︰(1)主一切所行都符合聖經的原則；(2)基督一顯出 的作為，就能使人明白聖經。

(二)我們對所遭遇的事，要能常常連想到經上的話；但若要想起經上的話，就需在平時勤讀聖經。

(三)神拯救我們，乃是要我們作 的『殿』(參來三6『神的家』原文是『神的殿』)，作 安居之所。

(三)我們信徒既然成了神的殿，就不該再讓世上的財利來充滿；乃應常常向神禱告，與神交通。

(四)我們信徒若只有敬拜神的外表，而失去了敬虔的實意，也會叫主「心裡焦急」。

【約二18】「因此猶太人問 說︰『你既作這些事，還顯甚么神跡給我們看呢？』」

文意注解 「你既作這些事，」『這些事』是指潔淨聖殿的事。

「還顯甚么神跡給我們看呢？」意即『還有甚么記號，能讓我們看了就相信你是神的兒子呢？』

【約二19】「耶穌回答說︰『你們拆毀這殿，我三日內要再建立起來。』」

原文字義 「拆毀」松開；「建立」起來，複活。

文意注解 「你們拆毀這殿，」『殿』原文指『內殿』，即聖所(與14節的『殿』原文有別)。

靈意注解 「我三日內要再建立起來，」象徵主耶穌的身體(參21節)，將要在釘死以后第三日複活(參太十六21)。

【約二20】「猶太人便說︰『這殿是四十六年才造成的，你三日內就再建立起來么？』」

原文字義 「造成」建造，豎立；「建立」起來，複活。

背景注解 「這殿是四十六年才造成的，」『這殿』是指所羅巴伯所重建的聖殿(參拉三8)被毀之后，約在主前二十年，大希律為討好猶太人，再次重建聖殿，當主耶穌開始事奉神時，已經費了『四十六年』，惟仍未完工。根據猶太歷史家約瑟夫的記述，整個聖殿是在主后六十四年完工的。這殿建築宏偉，堂皇壯麗，建殿的大理石，有的甚至長達十公尺以上，另有巨型金飾，真是金碧輝煌，光輝耀目。

【約二21】「但耶穌這話，是以 的身體為殿。」

靈意注解 本節提供我們如下的亮光︰(1)在主耶穌話語的裡面，常含有很深的屬靈意義；(2)主耶穌以 的身體為殿，豫言 自己將會在死后三日內複活；(3)豫示基督將要取代物質聖殿的祭祀和贖罪製度。

話中之光 (一)基督三日所建的「殿」，就是 的「身體」；但這身體不僅指 個人的身體，更是指 那奧秘的身體，就是 的豐滿──教會(參弗一23)。所以基督死而複活的最高意義，乃在達到 的豐滿。我們身上所有死而複活的經歷，其最高價值也是在此。

(二)有形的物質的聖殿雖被毀壞，但無形的屬靈的聖殿將要被建立起來；有主耶穌的內住，才是神真實的聖殿。

【約二22】「所以到 從死裡複活以后，門徒就想起 說過這話，便信了聖經和耶穌所說的。」

話中之光 (一)我們讀經的時候，往往當時並不了解經文的意義，但在過后藉著對某些事物的經歷，有些經上的話就會突然解開來，發出亮光(參詩一百十九130)。

(二)我們在平時就要將主的話，豐豐富富的存在心裡(參西三16)，必要時那些話才會成為我們的幫助。

【約二23】「當耶穌在耶路撒冷過逾越節的時候，有許多人看見 所行的神跡，就信了 的名。」

原文字義 「信」相信，信任，交托。

文意注解 「信了 的名，」名字代表一個人，所以信了『 的名』，意即接受主耶穌(參一12)。

【約二24】「耶穌卻不將自己交托他們，因為 知道萬人；」

原文字義 「交托」相信，信任。

話中之光 (一)人對主的信心，若只根據外表的神跡而有(參23節)，乃是浮淺的信心；主不能將 交托給信心浮淺的人。

(二)「交托」和23節的『信』原文同字，這表明主的「交托」乃基于我們的「交托」；我們若能像主的「交托」人那樣的「交托」給 ， 也會將 自己「交托」給我們。

(三)主不將自己交托人，說出 的絕對主權。 雖使用人、托付人，卻永不將 自己完全交托給任何人，因為 知道沒有一個人是完全可靠的。因此當教會極其荒涼時，那一班代表教會屬領實際的『使者』，仍然握在 自己權能的右手中(參啟一20；二1)。贊美主， 的道路永不彎曲﹗

【約二25】「也用不著誰見証人怎樣；因 知道人心裡所存的。」

文意注解 真實的信心，不是用言語來表明，乃是向著主的存心；人的存心如何，主都清楚知道。

第二章 變死亡為生命•死而複活建立教會

壹 變死亡為生命的表號(約二1~12)

耶穌所行的的頭一件神跡，是變水為酒，也就是變死亡為生命的表號。不錯，那是一件神跡，是在人看來根本不可能的大奇事。神跡的原文意思是記號或豫兆、表號。自從始祖犯罪墮落，罪就從他一人入了世界，死又是從罪來的，于是死就臨到眾人，因為眾人都犯了罪(羅五12)。按著神公義的要求，罪的工價乃是死(羅六23)，所以按著定命，人人都有一死，死后且有審判(來九27)。這是世人所處的可憐與悲慘的處境。也許在死亡尚未臨到之前，有人會說，我有財富、美貌、才能；榮華與富貴俱得，我活得很快樂。豈知凡有血氣的，盡都如草，他的美榮，都像草上的花；草必枯乾，花必凋謝(彼前一24)；榮華與富貴轉眼成空，虛空的虛空，活在世上，沒有指望，沒有神(弗二12)。

對于死人，最大的需要，不是別的，乃是生命。這是主耶穌來到世上的目的。 來了，是要叫人得生命，並且得的更豐盛(約十10)。

第三日主來到加利利的迦拿，參加娶親的筵席。加利利是人所藐視的下層階級的地方，迦拿的字義是『脆弱』。主是在第三日，也就是在複活裡臨到了下層脆弱、必死的世人中。娶親的筵席，本來是人生最快樂的時候，但是這快樂是短暫的，不久酒用盡了。酒用盡了，表徵生命到了盡頭，一切快樂都會消失。就在那時候，耶穌吩咐用人把水倒滿六口石缸裡。六口石缸表徵天然的人。人是在第六天受造的(創一26~31)。石頭是天然之物，水表徵死亡(羅六3~4)，所以倒滿水在石缸裡，表徵天然的人裡面裝滿了死亡。用人聽從耶穌的吩咐把水舀出來，送給管筵席的，結果他們所嘗到的，是上好的酒。當用人在舀水的時候，他並沒有懷疑，也沒有先嘗嘗看，就聽話送去。這表示當耶穌用權能的話吩咐人的時候，人若信靠 的話，用信心接受 的話，那結果是得生命，而且是上好的，是得的更豐盛。因為 對我們所說的話，就是靈，就是生命(約六63)。所以我們每當聽基督的話，就該像那用人，用單純的信心接受 的話(參照羅十8~17)。聖經說︰要脫去一切的污穢和盈余的邪惡，存溫柔的心領受那所栽種的道，就是能救你們魂的道(雅一21)。

貳 死而複活建立教會(約二12~25)

神有一個喜悅的旨意，就是要有一班人，照著自己自由的意志接受救恩，藉著耶穌基督得永生，得兒子的名分(弗一5)，被 建造在一起，成為主的聖殿，成為神藉著聖靈居住的所在(弗二21~22)；這居所就是基督奧秘的身體(弗四12~16)，就是教會，是那充滿萬有者的豐滿(弗一23)。正常的教會被建立，有了教會所該有的正常見証與彰顯，便會一面使神有安息，另一面叫 的榮耀，從我們這首先在基督裡有盼望的人，(就是教會中的聖徒們)，可以得著稱贊(弗一12)。變死亡為生命，是神對信徒個人的救恩。

按個人而言，每一個信耶穌的聖徒都是神的殿，神的靈住在聖徒裡面(林前三16)，甚至聖徒的身體也是聖靈的殿(林前六19)。然而，還要每一個得救的聖徒被建造在一起，成為基督奧秘的身體(林前十二13)，成為團體的聖殿，成為神藉著聖靈居住的所在(弗二21~22)之后，神才能夠真正得著心滿意足。基督不僅是為我們個人死，更是愛教會，為教會舍己(弗五25)。正因如此，耶穌行了頭一件神跡，變死亡為生命之后，聖經接著馬上記載， 上耶路撒冷潔淨聖殿的事。並且啟示物質的聖殿，只不過是影兒，是表徵而已。那真體就是 那奧秘的身體。 如何為著成功神的計劃，將要死在十字架上，第三天複活，成為賜生命的靈，產生教會，建立真正的聖殿，都在本章裡啟示出來。我們在使徒行傳第二章裡，可以看到 的豫言得著應驗，教會產生，地上出現了屬靈的聖殿。

參 潔淨聖殿(約二14~16)

「耶穌就拿繩子作成鞭子，把牛羊都趕出殿去，倒出兌換銀錢之人的銀錢，推翻他們的桌子。又對賣鴿子的說，把這些東西拿去；不要將我父的殿，當作買賣的地方」(約二15~16)。

神曾藉摩西曉諭以色列人說︰「耶和華你神所選擇要立為 名的地方，若離你太遠，那路也太長，使你不能把這物帶到那裡去，你就可以換成銀子，將銀子包起來拿在手中，往耶和華你神所要選擇的地方去。你用這銀子隨心所欲，或買牛羊，或買清酒，濃酒，凡你心所想的，都可以買；你和你的家屬，在耶和華你神的面前，吃喝快樂」(申十四24~26)。這話的原意是為了過節方便之補救措施，並沒有讓人作生意之意；並且是準許在鄰近之城市購買，並沒有準許在殿裡作買賣。猶太人卻把這個變通到一個地步，公然在聖殿裡作起生意來。

據說，他們為要在殿裡作這樣的買賣，就要先向祭司賄賂，當日的情況一如今日的貪官污吏，官商勾結的行為。

神是聖潔的，非聖潔沒有人能見主(來十二14)，然而他們倒使聖殿成為賊窩了(太二十一13)。這就是主允許耶路撒冷的聖殿，沒有一塊石頭留在石頭上，被拆毀了(可十三2；太二十四2)，而把它成為荒場留給猶太人(太二十三38；路十三35)的原因。據說猶太人現在又作起替人把許愿單子，放進耶路撒冷哭牆洞穴裡的生意；所以將來所要重建的聖殿，即使不被那行毀壞可憎的污穢(太二十四15；但九27；帖后二3~4)，也已經被猶太人自己污穢了。這就難怪主不承認耶路撒冷地上的聖殿，只說那是殿外的院子，要留下不用量；因這是給了外邦人的；他們要踐踏聖城四十二個月(啟十一2)。

物質的聖殿是個表徵而已，那真體是基督的身體，就是 的教會。教會是主的聖殿，是神藉著聖靈居住的所在(弗二22)。基督愛教會，為教會舍己；要用話裡的水，把教會洗淨，成為聖潔，可以獻給自己，作個榮耀的教會，毫無玷污皺紋等類的病，乃是聖潔沒有瑕疵的(弗五25~27)。

為著這個目的，神在基督裡揀選了我們，使我們在 面前成為聖潔，無有瑕疵(弗一4)。若有人毀壞神的殿，神必要毀壞那人；因為神的殿是聖的；這殿就是聖徒們(林前三17)。這是何等神聖嚴肅的警告。

不要重蹈猶太人污穢聖殿的覆轍。不要在教會中作生意，買賣牛羊鴿子，兌換銀錢。要作生意就到殿外去，不要在教會中。當我看到無論何人，用任何的藉口，在教會中作生意，我都會感到神聖的憤怒，因為我的主，就是內住的聖靈，在我的裡面忿怒， 為父的殿心裡焦急，如同火燒(約二17)。── 黃共明《約翰福音要義》


講道材料

約翰福音第三章

【約三1】「有一個法利賽人，名叫尼哥底母，是猶太人的官。」

原文字義 「尼哥底母」民眾的得勝者，無辜的血；「官」領導人，首領。

文意注解 原文在本節開頭有個『但』字，表示這人的事例，與二章那些看見主行神跡而信 的人(參二23)不同，他是真心要來追求真道。

「有一個法利賽人，名叫尼哥底母，」尼哥底母代表上流社會的人，他的特點如下︰(1)他是一個法利賽人，表示他熱心祖宗的遺傳(參太十五1~2)；(2)他是一個猶太人的官，表示他在社會上具有崇高的地位；(3)他是一個尊敬神、尋求神心意的人(參2節)；(4)他是一位老年人(參4節)，具有不少的人生閱歷；(5)他是一位以色列人的先生(參10節)，具有極高的教育水準；(6)他是一個謙卑的人，因為肯虛心向較他年輕的耶穌移尊就教，並且恭稱 『拉比』(參2節)；(7)從他和主耶穌的對話可以看出，他是一個誠實且有道德的人。

「是猶太人的官，」即猶太公會(最高議會)的成員，屬當時猶太人社會上的尊貴階級。

【約三2】「這人夜裡來見耶穌，說︰『拉比，我們知道你是由神那裡來作師傅的；因為你所行的神跡，若沒有神同在，無人能行。』」

文意注解 「這人夜裡來見耶穌，」他特地在『夜裡』來見主耶穌，或許是因為夜間比較沒有閑雜人的打擾，可以專心向主問道，與 促膝長談。有人說可能是因為尼哥底母生性膽怯懦弱，不敢在日間公然見主，以免引起別人的敵視，但這種可能性較小(參七50~51；十九39)。

「你是由神那裡來作師傅的，」『由神那裡來』是一個強調性的形容詞，表示他承認主耶穌作人師傅，與一般經由人的訓練而獲取資格的師傅有所區別。

這句開門見山的話，表明尼哥底母想要從主耶穌領受更好的教訓，以便改良自己在神面前的光景。

話中之光 (一)有些人像尼哥底母那樣，寧愿私下聽福音，所以我們信徒也該學習主耶穌的榜樣，肯與人單獨談論福音。

(二)主耶穌與道德高尚的尼哥底母談話，是在夜間私下進行；但與道德低下的撒瑪利亞婦人談話，就選在日間公共場所進行(參四6~7)。信徒談話的場合，也要注意對象的不同身分(例如年輕信徒與異性單獨交談，不宜在房間內閉門而為)。

【約三3】「耶穌回答說︰『我實實在在的告訴你，人若不重生，就不能見神的國。』」

原文字義 「重生」再生一次，從上頭生，從起頭生。

文意注解 「我實實在在的告訴你，」是主耶穌的慣用語，以示鄭重(參一51)，提醒對方注意 在下面所說的乃是重要的真理。

「人若不重生，」『重生』意即『再生產一次』(參加9)或『從上頭生』(born from above，參31節)；人第一次的出生，是從下頭生的，而重生是從上頭再生一次。人肉身的生命從第一次出生而來，而屬神的生命則必須重生才有。

「就不能見神的國，」『見』不是指眼見，而是指一種親身的經歷；『見神的國』與『進神的國』(5節)意思相若。『神的國』指神掌權的范圍，也指一種神聖事物的境界；只有屬神的生命才能領悟神的事物，因此，必須重生得著神的生命，才能看見或進入神的國。

主耶穌在本節的答話，與尼哥底母所問的(2節)似乎毫不相干；主乃是從根本否定尼哥底母所追求的方向──他以為人所需要的是好的教訓，藉以改善行為，但主表示人所需要的不是教訓，而是生命。

話中之光 (一)『重生』的『重』字在原文有『從上面來』的意思，這說明了『重生』絕對是一件從神而來的工作。

(二)『重生』是讓神在人的心靈上作澈底的改變；人天然的生命若沒有經過重造，就不能認識神國度的事。

(三)「人若不重生，就不能見神的國，」反過來說，一個重生的人就能夠看見神的國。因此，當我們一重生，裡面就產生一種屬靈的視力，能以看見並明了神國度中一切屬靈的奧秘。

(四)「人若不重生，就不能見神的國，」這話說明神的國不僅是一個范圍，更是一種生命的性質和狀態，也就是那一位神國君王基督的實際。這是人天然生命所完全隔絕的，所以必須重生。

(五)『師傅』(2節)所注重的是教、是學，是外面的問題；「重生」所注重的是靈、是生命，是裡面的問題。有許多所謂的基督徒，是從師傅這一個門進來的，以為基督教的道理都明白了，自己就是一個基督徒了。這樣的人是弄錯了門路。作基督徒必須從重生開始。

(六)主的話給我們看見，人無論有多好，仍需要重生；即使人從未墮落過，若不重生，就不能有分于神的國。

(七)重生並不是任何一種外在的改良或教化，也不僅是一種生命之外的改變或轉變；重生乃是帶進一個新生命的再生。這絕對是一件生命的事，不是一件行為的事。

(八)神是要屬 的人吃生命樹上的果子，而不可吃分別善惡樹(知識樹)上的果子(參創二9，16~17)。

(九)國度與生命有關聯︰若要活在人的國度裡，就需要人的生命；若要活在神的國度裡，就需要神的生命。

(十)人只能『生入』神的國，不能『買入』或『作入』神國，也不能藉學習或歸化而進入神的國。凡是重生的人，就已經遷到神的國裡了(參西一13)。

【約三4】「尼哥底母說︰『人已經老了，如何能重生呢？豈能再進母腹生出來么？』」

原文字義 「腹」子宮。

文意注解 尼哥底母誤解了重生的意思，以為是再進母腹生出來；在此他說『如何能』和『豈能』，乃是認為這樣的事是不可能的。

話中之光 (一)屬血氣的人不領會神聖靈的事，反倒以為愚拙；並且不能知道，因為這些事惟有屬靈的人才能看透(林前二14)。

(二)人憑自己的私見，最容易誤會真道；但若肯虛心受教，仍有可能明白真道。

(三)在人不能的事，在神凡事都能(參太十九26)；人若一直認為不可能，乃是因為不信。

【約三5】「耶穌說︰『我實實在在的告訴你，人若不是從水和聖靈生的，就不能進神的國。」

背景注解 猶太教接納外邦人信徒，是給他們施行『水』的洗禮，將其全身浸入水裡，以示洗淨拜偶像的污穢，然后就稱他們為『新造的人』或『再生的人』。

文意注解 「從水和聖靈生，」很多解經家把『水』作喻意的解釋，卻又把同一句話中的『聖靈』照字面解作『聖靈』，這種解法明顯違反了解經的原則──若『水』作喻意解，則『聖靈』也應當作喻意解；若『聖靈』照字面解，則『水』也應當照字面解。所以按照這裡所提示的解經原則來看，可有兩種正確的解法︰

1.『水和聖靈』的『和』字在原文的結構上是一種『下釋上的補語用法』(epexegetical)，修辭學稱之為『重言法』(hendiadys)。故此『和』字該譯作『就是』(even)，即『水就是聖靈』。照此，全句『從水和聖靈生』可譯作『從水生就是從聖靈生』，這可從下節主只提到『從靈生的，就是靈』(6節)而略去『水』得到佐証。所以『從水和聖靈生』的意思是說，聖靈的功用有如水的功用──水的功用是潔淨污穢，聖靈的功用也是潔淨罪污。而這種潔淨的功用，只能產生在真正悔改和相信的人身上。

2.『從水和聖靈生』可解作『得著水浸和靈浸所產生的果效』。注意，主耶穌在此並不是把『水浸』當作一項進神國所必須有的儀式，主乃是說人必須實際地經歷水浸和靈浸所包含的屬靈果效(歷代有許多真正的基督徒，在他們死前雖然沒有機會接受水浸，但他們曾確實經歷了水浸的果效)。水浸是豫表受浸的人與基督一同埋葬、一同複活(參西二12)，所以『從水生』的意思是指人必須有與主同死、同複活的經歷(參羅六3~4)；而靈浸是指信徒被聖靈浸入基督的身體裡(參林前十二13)，所以『從靈生』的意思是指人必須有藉著信心歸入基督的經歷(參林前十2)。

問題改正 在基督教裡面，有許多人誤解了主在本節的話，以致對水浸和靈浸產生了下列兩種極端的看法︰

1.過度地重視水浸，而把水浸當作一項得重生所必須有的儀式；有些教派甚至為無知的嬰孩行點水禮，以為藉此能確保他們的得救。要知道，水浸只不過是一種外面的表記，以行動來附應並見証一個人裡面悔改得救的實際。若沒有裡面悔改的實際，則外面的水浸仍然于事無補(參太三7~8)。

2.曲解了靈浸的意義，認為靈浸就是接受聖靈的澆灌；有些教派甚至主張信徒若不會說方言，就是沒有受過靈浸，在他就仍未得救。要知道，靈浸乃是一個已經完成的客觀事實，主耶穌十字架的救贖已經把猶太人和外邦人都浸成一個基督的身體(參林前十二13；弗二11~18；四4~6)；一個信徒在真正悔改相信得救之時，就已經主觀地經歷了靈浸的事實，就已經被浸成基督身體的肢體，所以他已經有分于靈浸，並不需要在悔改相信以后，再去追求靈浸的經歷。

靈意注解 『從水生』豫表人藉著悔改結束舊造的生命；『從靈生』豫表人藉著相信得著新造的生命。

話中之光 (一)一個人要進神的國，就得要有屬靈的出生。

(二)感謝主，我們這些已經與主同死、同活──從水生，又有聖靈內住──從靈生的人，不僅能明白神國的事，還能實際的進入神的國裡，享受其中一切的豐富。

(三) 救了我們，是藉著重生的洗，和聖靈的更新(多三5)。

(四)我們蒙了重生，不是由于能壞的種子，乃是由于不能壞的種子，就是藉著神活潑常存的道(彼前一23)。

【約三6】「從肉身生的，就是肉身；從靈生的，就是靈。」

文意注解 「從肉身生的，就是肉身，」重生雖然是再生一次，不過並不是再從肉身生一次，因為就算是人能夠再進母腹另生一次(參4節)，但生出來的仍舊是個肉身。

『肉身』指人作為被造物的脆弱及限製；也可能暗示︰猶太人不能憑與亞伯拉罕的血統關系而進入神的國。

「從靈生的，就是靈，」前面的靈是指聖靈，后面的靈是指人的靈。聖靈是賜生命的靈(羅八2)， 在知罪、悔改的人裡面作工，將人裡面原有的那死在過犯罪惡中的靈點活過來(參弗二5)。

話中之光 (一)「從肉身生的，就是肉身，」人無論如何教育改良，都不能使人成為屬靈的(參加六15)。

(二)一個泉源裡不能流出兩樣的水來(雅三11)；從甚么樣的源頭，就出甚么樣的生命。照樣，我們憑甚么生命而活，就活出甚么樣的見証。

(三)凡在沒有重生以前所擁有的一切，都是肉體；在聖靈重生以后所有的，才是屬靈的。天然的口才、能力、智慧、聰明、善行，都是屬肉體的，都是屬情欲的。

(四)我們應當自問︰我們所憑以事奉神的，是從生下來就有的呢？還是從重生后才擁有的呢？事奉神最重要的乃是源頭必須正確。

(五)人無論回母腹去再生出來多少次，仍然是肉身；人所需要的是在性質上另生一次，而不是在時間上另生一次。

【約三7】「我說，你們必須重生，你不要以為希奇。」

文意注解 「你們必須重生，」『你們』表示重生的要求不單是對尼哥底母說的，而是對眾人；『必須』表示是沒有例外的。

話中之光 (一)人若不重生，就完全無法改變其敗壞的本質；重生乃是帶給人神聖、純潔及屬靈的生命。

(二)人無法憑自己天然生命的努力，而真正地認識神、順服神及討神的喜悅(參詩五十二5；耶十七9；可七21~23；林前二14)。

【約三8】「風隨著意思吹，你聽見風的響聲，卻不曉得從那裡來，往那裡去；凡從聖靈生的，也是如此。』」

文意注解 「風隨著意思吹，你聽見風的響聲，」『風』與『靈』的原文同一個字，但因這裡提到『吹』和『響聲』，故知指的是『風』而不是『靈』。

「卻不曉得從那裡來，往那裡去，」意思是說人雖然能感受到風的吹動，並聽到風吹動時所發的響聲，但因為看不見它，所以憑肉眼的感官難以理解『風』這個東西。

「凡從聖靈生的，也是如此，」這句話表明屬靈生命的性質如下︰(1)乃完全隨著聖靈的意思(風隨著意思吹)，並不是人所能干豫的；(2)是無形、看不見的(只能聽見風的響聲)；(3)是難以推測、理解的(不曉得從那裡來，往那裡去)；(4)但人可以感受其功用(風吹和響聲)，從而確定它的存在，乃是一個事實。

話中之光 (一)聖靈有絕對超越的主權； 按己意行作萬事。

(二)聖靈在人身上的工作，雖然肉眼不能看見，卻是實在的，效果是千真萬確且可以看見。

(三)重生不是一件物質的事，而是一件屬靈的事；人惟有靠聖靈、藉著聖靈、並且在聖靈裡才能重生。

【約三9】「尼哥底母問 說︰『怎能有這事呢？』」

文意注解 尼哥底母顯然仍以為重生是一件自然界、物質上的事，故有此問。

【約三10】「耶穌回答說︰『你是以色列人的先生，還不明白這事么？」

背景注解 有關重生的必須，舊約早有暗示(參結卅六24~26)。

文意注解 「你是以色列人的先生，」原文在『先生』的前面有定冠詞，指有官位(參1節)的教師。

【約三11】「我實實在在的告訴你，我們所說的，是我們知道的，我們所見証的，是我們見過的；你們卻不領受我們的見証。」

文意注解 『我們』是指主耶穌和 的門徒，也有人認為是三一神的集體稱呼；『你們』是指猶太教徒。

話中之光 (一)為主說話，必須根據自己所認識的；為主作見証，必須根據自己所經歷的。

(二)但愿主使我們『真知道 』(弗一17)，好叫我們更豐富的述說 ，但愿主使我們『得見 所是的』(約壹三2原文)，好叫我們更完滿的見証 ﹗

【約三12】「我對你們說地上的事，你們尚且不信，若說天上的事，如何能信呢？」

文意注解 「我對你們說地上的事，」『地上的事』不是指性質屬地的事，乃是指發生在地上的事，包括前面有關重生(參3~8節)、和后面有關救贖(參14~16節)的講論。

「若說天上的事，」與上面的原則相同，『天上的事』不是指性質屬天的事，乃是指發生在天上的事。 是從天降下人舊在天的一位(參13節)，因此 曉得天上所發生的事。

【約三13】「除了從天降下仍舊在天的人子，沒有人升過天。」

文意注解 「從天降下仍舊在天的人子，」這句話表明主耶穌的特性︰(1) 是『從天降下』、道成肉身(參一14)的一位；(2) 雖行走在地，卻『仍舊在天』， 並不屬于地，而超越過地；(3) 在地若天， 無論到那裡，就把天也帶到那裡。

「沒有人升過天，」事實上，以諾和以利亞曾經升過天(參創五24；王下二11)；故這裡的意思是指沒有人像主耶穌那種性質的升天，且像 那樣能夠長遠的在神面前為人祈求(參來七24~25)。

話中之光 (一)基督是全然屬天的，雖然 行走在地上，卻仍然活在天的性質中。基督徒也應當有在地若天的情形。

(二)基督是超越一切空間的， 所是並所作的，乃是為著全宇宙，絕不限于任何一個地域，也不單屬于任何一個團體；正如使徒保羅所說︰『基督是他們的，也是我們的』(林前一2)。

【約三14】「摩西在曠野怎樣舉蛇，人子也必照樣被舉起來；」

背景注解 「摩西在曠野怎樣舉蛇，」當以色列人出埃及后經過曠野時，因怨 而得罪了神，神就使火蛇進入百姓中間，有多人被蛇咬死；后來他們認罪，神便吩咐摩西舉起銅蛇，替他們受神的審判，凡被蛇咬的，一望那銅蛇就活了(民廿一4~9)。

文意注解 「人子也必照樣被舉起來，」『被舉起來』意即被釘在十字架上(參十二32)；『照樣』表示主耶穌被釘在十字架，乃如同蛇被舉在杆上。

靈意注解 『蛇』原指撒但(參創三1；啟十二9)；人被蛇誘惑欺騙而墮落之后，就變成了『毒蛇的種類』(參太三7)，在人的肉體中有撒但邪惡的性情。但主耶穌是道成肉身(參一14)， 只取了奴仆的形像，成為人的樣式(腓二7)，在 的裡面並無罪的成份(參林后五21；來四15)；所以 有如當日摩西在曠野所舉起的『銅蛇』，只有蛇的形狀，並無蛇的毒素。這樣一位無罪的主耶穌，在 的肉身中被釘十字架上時，一面代替人承擔了神的審判(『銅』在聖經中豫表審判)，一面也藉著 在十字架上的死，敗壞那掌死權的，就是魔鬼(來二14)，使人得以脫離魔鬼的轄製。

話中之光 (一)摩西在曠野舉起銅蛇的救法，即豫表主耶穌釘十字架的救贖︰

1.以色列人如何因火蛇之毒而死，世人照樣因罪而滅亡。

2.銅蛇有火蛇的形狀，主耶穌也有人罪身的形狀。

3.銅蛇只有蛇形而無蛇毒，主耶穌只有人性而無罪性。

4.銅蛇被舉起在木頭上，主耶穌被釘在十字架上。

5.銅蛇只有一條，救主只有一位。

6.以色列人因仰望銅蛇而得活，罪人因相信主耶穌而重生。

(二)如果沒有救贖，我們就不能出死入生；我們若要重生，必須藉著主在十字架上所成功的救贖。

(三)信徒仍須一直仰望那為我們信心創始成終的耶穌，才能奔跑前頭的路程(來十二1~2)。

【約三15】「叫一切信 的都得永生。(或作叫一切信的人，在 裡面得永生。)」

文意注解 「叫一切信 的，」『信』字原文是『信入』，也就是『接受』 的意思(參一12)。同時，『信』字是現在式，表示這一個信靠或交托，乃是一直執著、持定，而非刻變時翻的。

「都得永生，」人多注意『永生』的『永』字，以致認為『永生』只是時間的問題，存在的問題；但實在說來，『永死』也是永遠存在的，所以『永生』不僅是說到時間，更是說到情況和關系等等問題。『永生』就是神的生命──神非造的生命，不僅在時間上是永久的，在性質上也是永遠、神聖的。

本節啟示了如下的真理︰(1)『一切』表示無論何人都有可能得救；(2)『信』表示得救的方法很簡單──只須相信；(3)『 』表示除主以外別無拯救(參徒四12)；(4)『得永生』表示得救的后果乃是得著無價之寶。

話中之光 (一)一切叫我們得重生所必須的事，主耶穌都已經替我們作成了； 沒有留下任何一件事叫我們作，只叫我們信 。

(二)信是惟一的方法，使我們得著永生；我們若沒有信心，則主在十字架上所成功的救贖(參14節)，還不能使我們得著永生。

(三)重生是永生的開端；永生是重生的繼續、性質和情況。

(四)本節按照原文又可譯為︰『叫一切信的人，在 裡面得永生。』永生是不能和基督分開的；我們不但是因信基督而得永生，並且也是在基督裡面才有永生。

(五)人有了神的兒子，就有生命；沒有神的兒子，就沒有生命(約壹五12)。並且，基督就是我們的生命(西三4)。

【約三16】「神愛世人，甚至將 的獨生子賜給他們，叫一切信 的，不至滅亡，反得永生。」

原文字義 「愛」神聖的愛(agapao)；「滅亡」除去，失去。

文意注解 「神愛世人，」原文是『神是這般的愛世人』。『愛』指無條件、舍己的愛。『世人』原文與『世界』同字，指犯罪墮落而構成世界的人。他們原是神按照 自己的形像，為著盛裝 而造的器皿(參創一26；羅九21，23)；他們雖然犯罪墮落，但神仍然以 神聖的愛來愛他們。

「甚至將 的獨生子賜給他們，」神對世人的愛是愛到『甚至』的地步，將 懷裡的獨生子，就是 的彰顯(參一18)賜給他們。

「叫一切信 的，」『信』字原文是『信入』，即『相信歸入』(believe-into) 。真實的相信乃是歸入基督裡面。

「不至滅亡，」『滅亡』在原文並不含喪失知覺或停止知覺活動的意思，聖經裡面所謂『滅亡』的刑罰，是有痛苦知覺一直到永遠的。

「反得永生，」『永生』的意義，請參閱十五節注解。

話中之光 (一)馬丁路德稱本節為『福音的縮影』︰(1)神是愛的源頭；(2)愛的對象︰是人，是一切的人；(3)愛的方法︰賜獨生子；(4)愛的果效︰人肯相信；(5)愛的收獲︰不至滅亡，反得永生。

(二)神聖的愛最超絕的表現，就是賜下耶穌基督；神對人類最大的恩賜，就是 的獨生子。我們在 以外，還有何求？

(三)約翰三章十六節乃是聖經中最寶貴的一個宣告。千萬人因為這節聖經受感動而信主得救，聖靈用它來拯救的人，比任何其他的聖經節更多。千萬基督徒所以有得救的把握，就是把這節聖經作為根據。讀《約翰福音》而不經歷這句寶貴的話，是全世界最慘的一件事﹗

(四)我們是藉著『信』，和基督發生聯屬的關系；我們是在靈裡『信入』到基督裡，與 有了生命的聯屬。

(五)「不至滅亡，反得永生，」『滅亡』是第二次的死(啟廿14)，『永生』是第二次的生(重生)。人若只有第一次的生，就要有兩次的死──肉身的死和永遠的死。人若有第二次的生，就只有一次的死──肉身的死；可能他連肉身的死也沒有，因他可能活著被提(參帖前四17)。

【約三17】「因為神差 的兒子降世，不是要定世人的罪(或作審判世人，下同)，乃是要叫世人因 得救。」

原文字義 「差」差遣，差派作全權代表；「定罪」審判，決定。

話中之光 基督的原則，不是定罪，乃是拯救；跟隨基督而服事人的，也當如此。

【約三18】「信 的人，不被定罪；不信的人，罪已經定了，因為他不信神獨生子的名。」

文意注解 「信 的人... 不信的人，」不是指暫時的『信』或『不信』，而是指帶著持續且肯定的態度『信』或『不信』。

「信神獨生子的名，」信主的名等于信主自己。

話中之光 (一)人只有信主和不信主兩類，此外並沒有第三類；人在神面前的情形如何，完全根據他如何對待這位神的獨生子。

(二)人被定罪，不是因殺人、放火；人被定罪，只有一個原因，就是因人不信神獨生子的名。不信神兒子的名，就是和神沒有發生正當的關系。這就是聖經的邏輯學。

(三)世人最大的罪，就是不信主耶穌；輕看、藐視、忽略神的救恩，罪莫大于此。

【約三19】「光來到世間，世人因自己的行為是惡的，不愛光倒愛黑暗，定他們的罪就是在此。」

原文字義 「惡」壞了；「定...罪」審判。

文意注解 「定他們的罪，」此處的定罪是指審判過程，而非指判決。

話中之光 世人被定罪的原理，只因為不愛光倒愛黑暗。

【約三20】「凡作惡的便恨光，並不來就光，恐怕他的行為受責備。」

原文字義 「作惡」作壞事；「責備」暴露，揭發。

文意注解 「凡作惡的便恨光，」『作惡』在原文不是指偶而作惡，而是指習慣作惡。

「恐怕他的行為受責備，」因為光會顯明人行為的不善，所以就恨惡光。

話中之光 (一)不信的產生，基本上出自那遠避光的邪惡氣質。

(二)光總是對黑暗構成威脅，所以光總是受黑暗的排斥。

(三)一個人對主耶穌的態度，顯出他是屬于光明或屬于黑暗。

【約三21】「但行真理的必來就光，要顯明他所行的是靠神而行。』」

文意注解 「但行真理的必來就光，」『行真理的』和前節『作惡的』(20節)相對，故『真理』乃指『正直』。『行真理的』就是相信神話語的人，也是行神話語、倚靠神的人。

有些解經家認為本句應譯︰『來就光的必行真理』──人不能靠自己的力量行真理，必須先來就光，靠著神的恩和力才能行出真理來。

「要顯明他所行的是靠神而行，」『靠神而行』即指『照著神的所是而生活行動』；這樣的生活行動，必然與神聖的光一致。

話中之光 (一)真實的基督徒必然有三種情形︰(1)必行真理；(2)必來就光；(3)必靠神行事。

(二)人必須是愛真理、求真理，才能行真理。

【約三22】「這事以后，耶穌和門徒到了猶太地，在那裡居住施洗。」

文意注解 「在那裡居住施洗，」事實上主耶穌並不親自施洗，乃是 的門徒施洗(參四2)。

【約三23】「約翰在靠近撒冷的哀嫩也施洗，因為那裡水多；眾人都去受洗。」

原文字義 「哀嫩」水泉，贊美。

文意注解 「在靠近撒冷的哀嫩，」『哀嫩』可能位于約但河西面的賽多波利(Scythopolis)，即今那布魯斯(Nablus)以南十三公裡之處。

「因為那裡水多，」這話暗示正確的施洗，乃是將人的全身浸入水裡。若是行點水禮或澆水禮，就不需要『水多』的地方了。

【約三24】「那時約翰還沒有下在監裡。」

原文字義 「下」扔，擲。

文意注解 有關施洗約翰被下在監裡的事，請參閱馬太十四章三至五節。

【約三25】「約翰的門徒，和一個猶太人辯論潔淨的禮。」

文意注解 「和一個猶太人辯論潔淨的禮，」據可靠文件顯示，當時有一些猶太人，對于如何正確達到禮儀上的潔淨，極有興趣。

話中之光 (一)宗教徒喜歡為道理上的小歧異而爭辯不休，其實這些歧異多半無關緊要。

(二)喜歡爭辯的人，多半懷有分門結黨的心態(參多三9~10)。

【約三26】「就來見約翰說︰『拉比，從前同你在約但河外，你所見証的那位，現在施洗，眾人都往 那裡去了。』」

文意注解 約翰的門徒或系出于愛他們的老師，因此嫉妒主耶穌的成功。

【約三27】「約翰說︰『若不是從天上賜的，人就不能得甚么。」

文意注解 「從天上賜的，」『賜』字的動詞，在本書中經常出現，共達七十六次之多。

話中之光 (一)本節的話對現代的基督徒而言，也是真的；各人所得既是出于神的賞賜，所以應該對別人的成功，沒有嫉妒的余地。

(二)人對屬神事物領受的能力，也是神所賜的(參11~12節)。

(三)屬靈的事不是人憑著自己的力量就能得著甚么，乃是出于神的恩典──從天上賜的。所以我們該常常來到神面前，仰望 賜下更多恩典。

(四)我們信徒根本沒有理由自傲，或為自己建立從人來的名聲。

(五)主的工人不要計較甚么，也不要為自己爭取甚么，而該單單仰望神的祝福；因為若非神的賞賜，就不會有甚么得著。

【約三28】「我曾說，我不是基督，是奉差遣在 前面的，你們自己可以給我作見証。」

文意注解 「我曾說，我不是基督，」參閱一章廿節。

話中之光 (一)主的工人應當體認自己的身分──我們不是基督，我們乃是基督的見証人，所以一切的榮耀都當歸給基督。

(二)我們固然應當活出基督、彰顯基督(參腓一20)，但我們絕不是基督；只有那些有野心的人，才會宣稱是基督再世(參可十三6)。

【約三29】「娶新婦的，就是新郎；新郎的朋友站著聽見新郎的聲音就甚喜樂；故此我這喜樂滿足了。」

文意注解 本節說出『新郎的朋友』該有的認識與態度︰(1)新郎乃是當得眾人注目的中心；(2)自己的任務不過是向人介紹新郎； (3)要以新郎的朋友自居；(4)要以『站著』的態度來服事新郎；(5)要以新郎的聲音和新郎的喜樂為喜樂。

靈意注解 『新婦』泛指所有基督的信徒，就是教會(參弗五31~32)；『新郎』指基督；『新郎的朋友』指施洗約翰。

話中之光 (一)信徒的喜樂，並不是因為自己的角色重要，或是因為自己的工作成功，而是單純因為主而喜樂。

(二)甚么時候我們聽見主的聲音，我們就會感到滿足的喜樂。

(三)「娶新婦的，就是新郎，」這說出教會應該也必然歸給基督。一切真為基督作見証、服事基督的人──「新郎的朋友」，在教會中聽見基督的聲音，看見眾聖徒都歸向基督(不是聽見自己的聲音，叫眾聖徒歸向自己)，必會感到滿足的喜樂。

【約三30】「 必興旺，我必衰微。」

原文直譯 「 必增加，我必減少。」或「 必擴增，我必衰減。」

原文字義 「興旺」增長，增加；「衰微」減少，小一點。

話中之光 (一)「 必興旺，我必衰微，」這是屬靈長進的定律。真正屬靈的長進，不是看聖經知識加了多少，也不是看得救年日有多長，乃是看主在我們裡面是否逐漸興旺，我們自己是否逐漸衰微。

(二)屬靈生命的長進，乃是多有基督，滿有基督；同時相對地，少有自己，沒有自己。

(三)實在的長進，不是我得著了甚么，而是讓基督得著了我。長進，乃是我的奉獻有多少，我擺在神手中的有多少，我叫基督居首位的有多少。

(四)重生的結果，乃是基督的成分越過越多，基督的地位越過越高──「 必興旺」，而天然的生命越過越萎縮，自己的成分越過越減少──「我必衰微」。

(五)傳道人最大的難處，就是他的自己；高抬自己，以致無形中將主遮蔽了。

(六)作為基督的仆人，若求自己的興盛，叫別人注視自己，就是對基督不忠了。

【約三31】「從天上來的，是在萬有之上；從地上來的，是屬乎地，他所說的，也是屬乎地；從天上來的，是在萬有之上。」

文意注解 「從天上來的，」指主耶穌；對約翰而言， 那屬天的根源(參林前十五47)，意義十分重大。

「是在萬有之上，」『萬有』指所有的事物，在此處特指神一切的仆人。

「從地上來的，」可以用來形容任何人的通用語，但在此特別是指施洗約翰，指他的來歷。

「是屬乎地，」指施洗約翰的本質。

「他所說的，也是屬乎地，」指施洗約翰的教訓。這不是指他只談及地上的事，而是指他所說的是地上的言語。

話中之光 (一)人不跟從主的使者，只跟從主耶穌，才是好的。

(二)一個基督的仆人，不但是要完全認識主，也是要十分明白自己在主面前的地位。

【約三32】「 將所見所聞的見証出來，只是沒有人領受 的見証。」

文意注解 「 將所見所聞的見証出來，」這句話指明主耶穌的教訓，乃出于 屬天的經歷。

「只是沒有人領受 的見証，」意思不是說完全沒有人接受主耶穌的見証(參33節)，而是指一般猶太人拒絕接受。

【約三33】「那領受 見証的，就印上印，証明神是真的。」

文意注解 「那領受 見証的，」接受主耶穌的見証，即表示接受『 是從天上來的，降世為要完成神的救恩』這項真理。

「就印上印，証明神是真的，」人在契約上蓋印，即表明這約是真實且無可變更的；凡對主耶穌的見証深信不疑的，就像在文件上加蓋印章那樣堅定地証明神是真實的，因為耶穌所說的話，乃是神的話(參34節)。

話中之光 (一)基督的見証，就是神的見証；相信基督，就是相信神。

(二)真領受主的人，身上必有聖靈清楚的印記；有清楚印記的人，必能在行事為人上見証神是真的。

【約三34】「神所差來的，就說神的話；因為神賜聖靈給 ，是沒有限量的。」

原文直譯 「...因為神賜聖靈是沒有限量的。」

文意注解 「神所差來的，」即指主耶穌。

「就說神的話，」主耶穌的話就是神的話(參七16；八28；十二49；十四10)。

「因為神賜聖靈給 ，是沒有限量的，」《合和本聖經》在此加了『給 』兩個字，因認為只有賜給主耶穌的聖靈是沒有限量的(意即賜給別人就有限量)；但另有人認為這裡是指主耶穌無限量地把聖靈賜給信徒。

話中之光 (一)凡是主真實的仆人，都避免說自己的話，而只說神的話。

(二)神的靈對所有蒙召作 工作的人都是完備的，足夠供人完成任務。

【約三35】「父愛子，已將萬有交在 手裡。」

文意注解 父對子的愛，由父將萬有交在子手裡而顯明出來。

【約三36】「信子的人有永生；不信子的人得不著永生(原文作不得見永生)；神的震怒常在他身上。』」

原文直譯 「信入子的人有永生；不信服在子裡的人，不得見生命；神的震怒停留在他身上。」

文意注解 「信子的人有永生，」這個『有』是現在式，表示永生是現在就可以擁有的，信的人不是要等到將來才可以得著。

「神的震怒常在他身上，」『神的震怒』在原文是一句有力的話，意思是說神極力地反對；『震怒』一詞在本福音書中只在這裡出現過；『常在』表示一個罪人不要期望神的震怒最后會消失。神是全面且不止息地對抗罪惡。

話中之光 (一)千萬不要為自己積蓄忿怒，惹神震怒(羅二5)。

(二)我們永遠的結局如何，完全在于我們如何對待神的兒子。

第三章 重生得永生

壹 重生

一 墮落之后的人的光景

我們必須先清楚人的光景，才能明白人的需要是甚么。因著始祖犯罪墮落；人的處境產生了極大的變化。

(一)人的靈死了，失去了正常的功用(參照創二17)；所以都死在過犯罪惡之中(弗二1)。因為死人對于罪是毫無感覺的，對于善和認識神，是毫無能力的。

(二)人的魂受了玷污，人的思念變為虛妄，無知的心，就昏暗了(羅二21)，終日所思想的盡都是惡(創六5)。

(三)人的身體成了屬乎血氣(創六3)，必死的(林前十五53)肉體，而肉體中沒有良善(羅七18)。肢體中有犯罪的律轄製人，由不得人不犯罪(羅七20~25)。

(四)人成了可怒之子(弗二3)，神的震怒常在人身上(約三36)。因為世人都犯了罪，虧缺了神的榮耀(羅三23)，所以沒有義人，連一個也沒有(羅三10)。按著定命，人人都有一死，死后且有審判(來九27)，至終的結局就是滅亡，被扔在火湖裡，永遠沉淪(約三16；啟二十15，二十一8)。

二 重生的需要

1、重生的人才能見神的國(約三3)

墮落之后的人(舊人)，被這世界的神弄瞎了心眼(林后四4)；是屬血氣的人，不能領會神靈的事(林前二14)和神國的事。因為屬血氣的人，只能看見屬世的事、屬物質的事和今世的事；無法看見屬天的事、屬靈的事、來世和永世的事。

要看見神國的事，需要有神的生命，需要有神的靈；除了神的靈，沒有人知道神的事(林前二13)和神國的事。只有蒙聖靈照明心中的眼睛，才能知道神的旨意(弗一18)。

人天然的觀念是以為人需要修行，認為人只要行善積德，有高尚的倫理道德就能上天堂，不下地獄。這種觀念都是來自宗教的錯覺和迷惑。毫無疑問，在墮落的世人當中，也有各種不同程度的人；有上流高尚品格的人，也有下流品格卑鄙、無惡不作的人。按著外面的條件來說，尼哥底母是猶太人的官，是屬于上流社會階層的人；按著人格道德水準來說，他是法利賽人，熱心于宗教的規條律例，是以色列人的先生，是有高尚品格的德劭之士。但是主耶穌明明的告訴他說，他需要重生，有神的生命，成為新人，才能見神的國。

2、重生的人才能進神的國(約三5)

要進神的國，要有超凡的義，若不勝于文士和法利賽人的義，斷不能進天國(太五20)。按著超凡的義這個標準，這世上沒有義人，連一個也沒有(羅三10)，都沒有能力行這樣的義。因為立志為善由得我，只是行出來由不得我(羅七18)。人缺少能力勝過罪的律(羅七21~25)。除非重生有神的生命，靠生命之靈的律，才能勝過罪的律，成就律法的義(羅八1~4)。

三 重生的意義

1、 字面上的解釋

重生就是再生一次。

2、屬靈的意義

從神而生(約一13；約壹三9，四7，五1，4)。

第一個人亞當是神造的，不是從神生的，以后人類的后代是從血氣生的，是從情欲生的，是從人意生的(參照約一13)，這是舊造的人，第一次的生。而第二次的生就是從神生。

3、從水和聖靈生(約三5，8)

(一)從聖靈生，是沒有甚么可以爭論的。因為進到信徒裡面的是聖靈(約二十22，七39，十四17，26，十六13)，是從主自己那一粒麥子所結出來的許多子粒(約十二24)，所以主的本身，如何是聖善的靈(羅一4)，所結出的當然不是別的，也是聖善的靈。這事早已在舊約經卷上豫言了(結三十六27，三十七14)。因為三而一的神，不是分開的，所以聖靈進入信徒的裡面，那結果是父和子也都進入信徒的裡面了(約十四18，20，十五4~7；約壹四13，16)。所以經上用許多不同的名稱，稱呼進入信徒裡面的聖靈，諸如︰「神的靈」(約壹四13；羅八9)，「基督的靈」(羅八9)，「賜生命的靈」(羅八2；林前十五45)，「兒子的靈」(加四6)，「耶穌的靈」(徒十六7)，「那靈」(林后三17)，「主靈」(林后三18)，「基督耶穌」(林后十三5)，「基督」(弗三17；西三4)，「永生」(約三15，16，36，五24，六40，54，十28)，「恩膏」(約壹二27)等等，名稱雖然不同，卻是指同一位聖靈，同一位神，進入聖徒裡面，這就是重生的意義。

(二)從水生，是比較有爭論的。有人主張這裡的水是受浸的水，是經過悔改進入水裡面結束舊人之后，才能接受聖靈得著永生。另有人主張，水是為潔淨。而在屬靈上，它的功用是作用在人的心、良心、心思、行為等上面，使人的生活和習慣，因著聖靈和神話語的能力蒙潔淨。也就是用水滅絕罪身。

然而，真正能潔淨基督徒的水，乃是來自基督在十字架上受死時從 肋旁流出的水。這藉著水和血來的，帶著潔淨和贖罪的能力。 是用話裡的水，把教會洗淨，成為聖潔(弗五26)。 說，現在你們因我講給你們的道，已經乾淨了(約十五3)。

從原則和根本上說，為要得著重生，人的罪身和行為必須被審判治死過才可以。

四 重生的成就

1、 客觀的事實

從神為我們成就的救贖，客觀的事實來說，因人犯了罪，必須贖罪，滿足神公義的要求；又因人的舊人肉體有喜歡犯罪、受犯罪的律轄製的問題；此外，人的靈死了，失去功用等等，這些都是必須解決的問題。為此，神賜 的獨生子，道成肉身，成為罪身的形狀，就是有血有肉的人，死在十字架上，為我們成就了救贖，解決了所有的問題。

(一)耶穌是神的羔羊，除去世人罪孽的(約一29)；表明 在十字架上所流的血，已滿足了神公義的要求，作了萬人的贖價(提前二6)。

(二)耶穌在人子的身分上被舉起來(約三14)，表明 如同摩西在曠野舉起來的銅蛇，成為罪身的形狀，作了贖罪祭，在肉體中定了罪案(羅八3)，解決了受罪和死的律轄製的舊人，傷了蛇的頭(創三15)，因為舊人和 同釘十字架，使罪身滅絕，叫信徒不再作罪的奴仆(羅六6)。就是救了人脫離黑暗的權勢(西一13)。

(三)耶穌如同一粒麥子落在地裡死了，就結出許多子粒來(約十二24)；表明 藉著死而複活，成為賜生命的靈，能進入一切信 名的人裡面重生他們。所以經上說，藉耶穌基督從死裡複活，重生了我們(彼前一3)。

2、主觀的經歷

從信徒接受救恩的主觀經歷來說，人所以能得救，罪得蒙赦免，重生，得永生成為神的兒女，是因為︰

(1)有人向我們傳道了，把基督的話傳給我們聽了(羅十14~17)

神的話，把我們引到基督面前(約五39~40)。當我們聽見基督的話，這話就使我們覺得扎心(徒二37)，同時也作從我們的肉體中除掉石心、賜給我們肉心(結三十六26)的工作，給我們一個新心，愿意接受所聽見的話(來四2)；又因聖靈的工作，叫我們為罪、為義、為審判，自己責備自己(約十六8)。這是因為基督的話是人的光(約一4)，也是洗淨我們的水(約十五3；弗五26)，也是能救我們魂的話(雅一21)； 的話能刺入剖開，連人心中的思念和主意，都能辯明(來四12)。

(2) 悔改相信就可以得救(徒三19；羅十9~10)

因著神活潑的話和聖靈的感動，使人認識自己的敗壞，認識獨一的真神，並且認識 所差來的耶穌基督(約十七3)，信耶穌是基督，是神的兒子(約二十31)，信神使那無罪的，替我們成為罪；好叫我們在 裡面成為神的義(林后五21)，就是稱信耶穌的人為義(羅三26)。因著相信，就不至滅亡(約三16)，也不定罪了(羅八1)。

(3)相信就能重生得永生(約一12，三16，二十31；羅十13)

凡接待 的，就是信 名的人， 就賜給他們權柄作神的兒女。這等人乃是從神生的(約一12~13)。在我們相信愿意接待 的那一剎那，我們就接受聖靈(約二十22)，而接受聖靈就是接受基督作生命(西三4)，就是重生(彼前一3)，得著新的生命，就是得永生(約三15，16，36)，因為這永生也是在 兒子裡面。人有了神的兒子就有生命(約壹五11~12)。

(4)因相信，人的靈活過來(弗二1，5)

人的靈本來已死了(參照創二17)，失去了功用。這是由于我們的良心被罪污穢了。但是因著相信， 的血洗淨我們的良心(來九14)，並且聖靈進到人的靈裡面(羅八11；約二十22；林前六19；弗一13)，與人的靈成為一靈(林前六17)，藉著這樣一洗和一進，人的靈就活過來，是與基督一同複活(西三1)，得著了靈的救恩。

(5)受浸歸入主的死，作與基督同葬，同複活的見証

一個真正悔改歸向主的人，自然愿意表明作見証說，從前不信主死在罪惡過犯中的舊人已經死了，所以就藉著浸禮歸入死，和 一同埋葬，了結已往，當他從水裡上來的時候，就是表明與基督一同複活，是一個新人，一舉一動有新生的樣式。相信我們若在 死的形狀上與 聯合，也要在 複活的形狀上與 聯合(參照羅六3~11)。

惟有肯受浸作這樣見証的基督徒，才能在得救后的信徒生活上，經歷「我已經與基督同釘十字架，現在活著的，不再是我，乃是基督在我裡面活著」(加二20)，以及「無論是生，是死總叫基督在我身上照常顯大，因我是活出基督」(腓一20~21)。這樣的人，會在他們的生活上宣揚那召他們出黑暗入奇妙光明者的美德(彼前二9)，會成為無可指摘，誠實無偽，在這彎曲悖謬的世代，作神無瑕疵的兒女，顯在這世代中，好像明光照耀將生命的道表明出來(腓二15~16)。他們會得魂的救恩(來十39；彼前一9)，豐豐富富的，得以進入我們主救主耶穌基督永遠的國(彼后一11)。反過來，一個不肯受浸的人，或許他們因信得著靈的救恩，因信得永生，但絕不會是一個得勝者，他們雖然不會沉淪，下火湖；但在來世，千年國度時期不能進天國。他們是手扶著犁向后看的，不配進神國(路九62)。

貳 施洗約翰

施洗約翰的職事是「預備主的道，修直 的路」(約一23；太三3)。是叫人悔改轉向主，以便當主來盡 職事的時候，能跟隨 ，作 的門徒。所以當主耶穌來了，施洗約翰介紹 叫世人認識， 就是神的羔羊，神的兒子(約一29~34)之后，本該立刻停止他的職事，和他的門徒一齊跟隨耶穌才對。雖然他說︰「我給 解鞋帶也不配」(約一27)，又說︰「若不是從天上賜的，人就不能得甚么。我曾說，我不是基督，是奉差遣在 前面的…. 必興旺，我必衰微」(約三27~30)，但他並沒停下他的職事，繼續作他施洗的工作，以致他的門徒受困惑，甚至不太高興眾人都往耶穌那裡去(約三26)。這就是神允許施洗約翰被希律王監禁，甚至被他殺害的原因(太十四3~12)。

施洗約翰在開頭的時候，異象是清楚的。他親眼看見聖靈，彷佛鴿子從天降下，住在耶穌的身上，印証神豫先向他所說的話，認識耶穌就是基督，是神的兒子。后來被監禁的時候，他的異象就變成模糊了，甚至打發他的兩個門徒去問耶穌說︰「那將要來的是你么，還是我們等候別人呢」(路七20)？主的仆人，該從施洗的約翰學到功課，在事奉主的事上，永遠隨從靈，保持清晰的異象，為主而活，而不是落在自己的工作裡。

參 神的愛(約三16)

我們在前項曾看到人墮落之后的悲慘和可憐的光景，也看到人如何干犯了神的榮耀、聖潔、公義。人墮落到可怒、可憤、可惡、可棄絕的地步。然而神愛世人的大愛，遠超過了世人的敗壞， 愛世人愛到無法形容、無法領會、不可想像的程度，是愛的極致，只能說「甚至」﹗「甚至」的意思是說，無可比擬，不可思議，無法測度。神甚至把 的獨生子賜給世人，為要救贖世人，舍命流血，作多人的贖價。惟有基督在我們還作罪人的時候為我們死，神的愛就在此向我們顯明了(羅五8)。感謝神， 的大愛是一切的根源。是 的大愛，為我們成功了這么大的救恩(來二3)。── 黃共明《約翰福音要義》


講道材料

約翰福音第四章

【約四1】「主知道法利賽人聽見 收門徒施洗比約翰還多，」

文意注解 「法利賽人聽見，」顯然這些猶太教領袖非常留意主耶穌的舉動，正如先前留意施洗約翰一樣(參一24)。

【約四2】「(其實不是耶穌親自施洗，乃是 的門徒施洗。)」

原文字義 「其實」然而，盡管。

文意注解 大概是主耶穌向眾人傳講悔改受浸的必要， 的門徒們就為悔改的人施浸；正像使徒保羅傳揚福音，但他自己很少給人施浸(參林前一14~17)。

話中之光 (一)人所『聽見』(參1節)的一切，「其實」常常不是實情，所以我們不可輕易聽信人言。

(二)主不是用水施洗， 乃是用聖靈與火施洗(參太三11)。

【約四3】「 就離了猶太，又往加利利去；」

原文字義 「離了」離開，出去。

文意注解 「 就離了猶太，」主耶穌離開猶太的原因或許有二︰(1)為了避免加深法利賽人的敵對(參1節)，因為 的時候還沒有到(參七6)；(2)為了避免 的門徒和施洗約翰的門徒之間的磨擦(參三26)。

話中之光 (一)主耶穌離開猶太，是因成功，非因失敗；傳道人在一處地方作成功了，也許正是主呼召他們離開的時候。

(二)我們作主工，有時也應當視環境因素，而知所進退。

(三)屬靈的人須能洞察隱情(參1節)，防患于未然，並毅然決然跳出無謂的是非。

(四)因猶太人棄絕了主，加利利人就得蒙恩。照樣，因以色列人棄絕了主，外邦人就得蒙恩(參徒十三46；羅十一11)。

(五)約三章說出施洗約翰的靈──工作的成果都歸給主，因主而喜樂(參三26~30)；約四章說出主耶穌的靈──不因成功而自居，反倒隱退謙讓(參1~3節)。

【約四4】「必須經過撒瑪利亞。」

原文字義 「必須」不得不，應當。

背景注解 從猶太地到加利利，猶太人通常繞道約但河東岸，經比利亞迂回而上，以避開撒瑪利亞；但若直接從耶路撒冷經過撒瑪利亞往北行進，其路程則較近，是為捷徑。

文意注解 「必須經過撒瑪利亞，」這個『必須』，是基于要在撒瑪利亞得著靈魂的使命(參13~15，39~42節)，而非由于地理因素。

話中之光 主工人的行止，應當根據裡面屬靈的負擔來定規。

【約四5】「于是到了撒瑪利亞的一座城，名叫敘加，靠近雅各給他兒子約瑟的那塊地。」

原文字義 「靠近」鄰近，鄰接；「那塊地」一塊地，田地。

文意注解 「名叫敘加，」可能是示劍城(參創卅三18~19)東邊的一個小村莊，位于基利心山和以巴路山之間的山谷。

「靠近雅各給他兒子約瑟的那塊地，」雅各曾在示劍城外買了一塊地(參創卅三19)，顯然后來他把『那塊地』賜給約瑟(參創四十八22；書廿四32)。

【約四6】「在那裡有雅各井。耶穌因走路困乏，就坐在井旁；那時約有午正。」

原文字義 「井」泉；「困乏」疲乏，勞累；「午正」第六時(照猶太計時法是中午十二點，照羅馬計時法是下午六點)。

文意注解 「在那裡有雅各井，」聖經曾一再提及亞伯拉罕和以撒掘井的事，但從未記載雅各曾經掘任何井；傳統上認為雅各井位在以巴路山山腳，它正處在由耶路撒冷北上加利利必經的路線上。

「耶穌因走路困乏，」主耶穌在 的人性裡，也會感覺到肉身的軟弱(參來二18；四15)。

靈意注解 「耶穌因走路困乏，就坐在井旁，」表徵基督為著遵行神的旨意，歷盡艱辛，渴望能更多得著罪人。

話中之光 (一)主耶穌雖然是神的兒子，但是當 行走在地上的時候，也會感到困乏、勞累，故坐在井旁休息。因此當我們行走在人生的道路中，感到困倦之時，也惟有主耶穌最能同情我們，安慰我們，因為 都經歷過了(參來四15)。

(二)當我們感到疲倦灰心的時候，應當仰望主(參來十二2~3)。

【約四7】「有一個撒瑪利亞的婦人來打水；耶穌對她說︰『請你給我水喝。』」

文意注解 「有一個撒瑪利亞的婦人來打水，」若照猶太人計時法，此時正是中午十二點，日頭非常炎熱。一般人通常是在傍晚時分出去打水，而這個婦人在此刻單獨出來打水，可能是因她素行不良(參18節)，所以自慚形穢，或為眾鄰人所不齒，不愿與她結伴同行。

靈意注解 「耶穌對她說，請你給我水喝，」表徵基督乾渴著要拯救罪人。

話中之光 (一)撒瑪利亞婦人來打水，表明她是乾渴的；主耶穌向她要水喝，也表明 的乾渴。不但地上的心靈因沒有救主而感乾渴不滿足，並且天上的心靈也因還有罪人未被得著而感乾渴不滿足。

(二)「請你給我水喝，」主耶穌藉此要求，向那婦人啟示 有『活水』(參10節)；當主向我們有所要求的時候，也正是 要向我們施恩的時候。

【約四8】「那時門徒進城買食物去了。」

文意注解 若按猶太計時法，那時正是該進午餐的時刻；若按羅馬計時法，則為進晚餐的時刻。

【約四9】「撒瑪利亞的婦人對 說︰『你既是猶太人，怎么向我一個撒瑪利亞婦人要水喝呢？』原來猶太人和撒瑪利亞人沒有來往。」

原文字義 「來往」共用(together-use)，有關。

背景注解 撒瑪利亞是舊約時代北國以色列的主要地區，也是首都所在地(參王上十六24，29)。約在主前七百年，北國以色列被亞述人滅掉后，大部分猶太人被遷徙外地，並將異族人遷到境內諸城(參王下十七6，24)。從那時起，此地的人就成了猶太人和異族的混血種，其后裔就是撒瑪利亞人。歷史告訴我們，他們有摩西五經，並按這部分舊約敬拜神，但猶太人從不承認他們是猶太民族。

文意注解 「沒有來往，」是指『不共用器物』，因為一般猶太人認為所有撒瑪利亞人都是不潔淨的，若使用對方所用過的器具，就會成為不潔淨的。

猶太人和撒瑪利亞人並非全然『沒有來往』，因為主的門徒進撒瑪利亞的城買食物(參8節)，事實上已經說明了他們之間有某種程度的來往。

【約四10】「耶穌回答說︰『你若知道神的恩賜，和對你說給我水喝的是誰，你必早求 ， 也必早給了你活水。』」

原文字義 「恩賜」恩賞，賞賜；「活」流動的，有生氣的。

文意注解 「神的恩賜，」『恩賜』的原文專指神賜的恩惠，人的贈禮不用此字。

「和對你說給我水喝的是誰，」『和』字可作『下譯上』用法(參三5)，意即『就是』；和上句連起來即『神的恩賜，就是對你說給我水喝的』，暗示 就是神的恩賜。

「 也必早給了你活水，」『活水』指從泉源涌出的水。

靈意注解 『活水』表徵基督作人的生命(參西三4)，能滿足人的需要，歷久常新，永止乾渴。

話中之光 (一)基督乃是神最大的恩賜，是恩賜中的恩賜，是一切恩賜的根源。

(二)除了基督自己，沒有甚么能滿足人的。基督如果不是我們人生命的滿足，就沒有甚么能滿足我們了。離了基督，就沒有滿足。

(三)「你若知道神的恩賜...你必早求 ，」人所以未得著神的恩典，最大的原因乃在于『不知』──根本不知道神的恩典。

(四)神雖有豐盛的恩典，但人若不「求 」，就仍不能享受恩典；祈求乃是經歷神恩典的先決條件。

(五)神樂意向「求 」的人施恩，有時甚至人尚未求告，神就應允(參賽六十五24)。

【約四11】「婦人說︰『先生沒有打水的器具，井又深，你從那裡得活水呢？」

原文字義 「打水的器具」水桶(bucket)。

靈意注解 「打水的器具」表徵追求人生滿足的方法。

「井又深，」表徵人生艱苦，不容易得著滿足。

【約四12】「我們的祖宗雅各，將這井留給我們；他自己和兒子並牲畜，也都喝這井裡的水，難道你比他還大么？』」

原文字義 「牲畜」牛。

文意注解 「我們的祖宗雅各，」撒瑪利亞人雖然血統不純(參9節背景注解)，但仍自以為是約瑟的后裔(參5節)。

靈意注解 『祖宗留給的井』表徵歷代祖先所累積並遺留給我們的傳統宗教、文化等，藉以應付人生各種的問題。

話中之光 本節啟示了一個原則︰我們必須破除傳統的觀念，才能得到基督豐滿的供應。

【約四13】「耶穌回答說︰『凡喝這水的，還要再渴；」

靈意注解 「凡喝這水的，還要再渴，」『這水』象徵物質享受和屬世娛樂的消遣。這些都不能解除人深處的乾渴，人無論喝了多少物質和屬世的『水』，還會再渴。這些『水』喝得越多，乾渴越加增。

話中之光 (一)人從地上的事物，雖然可以得著一些肉體和魂的滿足與快樂，但永遠不能解決靈裡深處的乾渴。

(二)人若沒有盼望，就不會失望；基督徒若不盼望屬世的水能解其乾渴，就不會再有乾渴而失望的感覺。

(三)凡存心盼望在這個世界裡得著發達、名聲、榮耀和財富的，難免會一直的乾渴；我們若不盼望得著世人的幫助、安慰、扶持等等，我們就會永遠不渴。

【約四14】「人若喝我所賜的水就永遠不渴；我所賜的水，要在他裡頭成為泉源，直涌到永生。』」

原文字義 「直涌」涌出，跳躍。

文意注解 「要在他裡頭成為泉源，」『泉源』的原文乃是『井』，但這井與那井(參6節)不同；這井是屬靈的，那井是屬物質和屬魂的。這句話也表明了主所賜的水的性質︰(1)不斷涌出的；(2)是滿溢的。

「直涌到永生，」『直涌』這個字的原文很有活力，含有『跳躍起來』的意思；可見這活水乃是一種活潑有能力，在人裡面是有動作和表現的。『到永生』表明長遠不息。

話中之光 (一)是的，主耶穌實在是我們人生的滿足，因為 所賜的水，乃是在我們裡面成為泉源，一直涌流，永遠使我們的人生滋潤、滿足。

(二)「直涌到永生，」『永生』是客觀而抽象的，但生命之水的『涌』流，卻是主觀而具體的；信徒是根據對屬神生命的享受，來認識並體驗這個生命。

(三)世上的快樂都是有限度的，並且不能真正滿足人的渴望；但基督給人的祝福，則不僅使人滿足，且是多得容不下。

(四)世上的快樂至多只能持續短短數年，但基督所賜的快樂能存到永生。

【約四15】「婦人說︰『先生，請把這水賜給我，叫我不渴，也不用來這么遠打水。』」

文意注解 這婦人開始對『活水』產生向往。

【約四16】「耶穌說︰『你去叫你丈夫也到這裡來。』」

靈意注解 撒瑪利亞婦人向主耶穌要活水(15節)，但是主卻提到她的『丈夫』──表徵她不道德的犯罪歷史(參18節)。這表示人若要得著活水，必須解決罪惡的問題。

話中之光 (一)屬物質和屬魂的水，人人(包括罪人)都能喝到；但若要喝屬靈的活水，非得對付罪不可(叫丈夫也來)。

(二)「丈夫」也豫表『律法』(參羅七1~4)；人若要享受聖靈(主所賜的活水)，便須伏在律法的光中，知罪(參羅三20)而認罪。

(三)真實的得救，必須承認自己是罪人，向主真誠悔改；我們向人傳福音、救人靈魂時，千萬不能逃避罪的問題。

(四)信徒每一次向主禱告的時候，主也常摸我們罪的問題。這說出我們若要禱告得著答應，便須對付我們的罪(參詩六十六18)；另一面也說出我們常與主禱告交通，乃是感覺罪和對付罪的妙法。

(五)神才是人永遠的丈夫(參賽五十四5)，是人永遠的依靠；我們若想離開神而獨立，就不能得著滿足。

【約四17】「婦人說︰『我沒有丈夫。』耶穌說︰『你說沒有丈夫，是不錯的；」

話中之光 人往往只說出一部分的事實，而隱藏大部分的事實；所以人的實話，常常是另一種形式的謊話。

【約四18】「你已經有五個丈夫；你現在有的，並不是你的丈夫；你這話是真的。』」

文意注解 「你已經有五個丈夫，」猶太人認為一個女人可以離婚兩次，即最多結三次婚。如果撒瑪利亞人也有相同的標準，這個婦人的生活就顯得極端不道德。

「你現在有的，並不是你的丈夫，」意即她現在是跟一個男人同居，並未結婚。

靈意注解 『丈夫』表徵屬世的倚靠和滿足。

話中之光 (一)凡以基督之外的事物為滿足、為倚靠的──「丈夫」，必是漫無定向的，也必是時常更換的──「五個」，而至終仍是不能滿足，無所倚靠──「現在有的，並不是你的丈夫」。因為只有基督才是我們惟一的新郎，惟一的丈夫(參三29；弗五31~32)；我們只需專一倚靠 ，就必永遠滿足──『永遠不渴』(參14節)。

(二)不論人有何隱藏的罪，在主面前都是赤露敞開的，因為 是察看人肺腑心腸的(參啟二23)。

【約四19】「婦人說︰『先生，我看出你是先知。」

文意注解 這婦人看出主耶穌具有超人的洞察力(參一49)。

【約四20】「我們的祖宗在這山上禮拜；你們倒說，應當禮拜的地方是在耶路撒冷。』」

背景注解 撒瑪利亞人相信基利心山是特別神聖的地方。亞伯拉罕和雅各曾在這附近一帶建築祭壇(參創十二7；卅三20)，而以色列百姓也在這座山上得到祝福(參申十一29；廿七12)。

文意注解 「我們的祖宗在這山上禮拜，」『這山上』即指基利心山。撒瑪利亞人在基利心山建有他們自己的聖殿。

這個不道德的撒瑪利亞婦人被主揭露她犯罪的歷史，可能感到尷尬，想將話題扭轉到敬拜神的事上，以避開主耶穌的注意力。有趣的是，一個犯罪的人，竟也講究和辯論虛有其表的宗教道理。

靈意注解 撒瑪利亞的敬拜方式，表徵全世界所有的異教，是脫離了正統、變成走了樣子的宗教，是人雲亦雲、迷信的宗教。

話中之光 (一)今天世界上所有的異教，都是根據祖宗所流傳下來的方式在敬拜神，都是人為的宗教。

(二)宗教徒一面裝著虔誠的模樣敬拜神，也跟別人談論神的事，但背后的生活卻是亂七八糟，一點也不敬畏神。

【約四21】「耶穌說︰『婦人，你當信我，時候將到，你們拜父，也不在這山上，也不在耶路撒冷。」

文意注解 「時候將到，」『時候』指新約恩典時代；『時候將到』意指新的時候已經來臨，但需要人的信心接受，才算有分于其中(參23節)。

話中之光 (一)主耶穌並未避開那婦人的話題，反倒借題將更多屬靈的真理告訴她；我們向世人傳福音，也要懂得如何借題發揮。

(二)真實的敬拜，並不在于任何地方的講究︰不在旁支的「這山上」，也不在正統的「耶路撒冷」，乃在于靈裡基督的實際──『要用靈和實際拜 』(23節原文)。

【約四22】「你們所拜的，你們不知道；我們所拜的，我們知道；因為救恩是從猶太人出來的。」

文意注解 「你們所拜的，你們不知道，」撒瑪利亞人的聖經只有摩西五經。他們敬拜真神，但卻不接受神大部分的啟示，以致他們對神認識不多。

「救恩是從猶太人出來的，」猶太人是神的選民，有神的聖言交托給他們(參羅三2)，基督也是從他們出來的(參羅九5)，並且首先傳揚福音的也是他們。

話中之光 (一)「你們所拜的，你們不知道，」這是對世上一切的宗教的確切評論，因為都是按著人天然的想法與觀念，而不是根據神的啟示來敬拜神。

(二)傳福音時不要一味討好對方，說話深怕得罪人，這樣反而不能得著真實的信徒。我們要學習主耶穌的榜樣，敢于直言而不避諱。

【約四23】「時候將到，如今就是了，那真正拜父的，要用心靈和誠實拜 ，因為父要這樣的人拜 。」

原文直譯 「...要在靈裡和實際裡拜 ...」

原文字義 「心靈」靈；「誠實」真理，真實，實際。

背景注解 在舊約裡，神命定以色列人敬拜神時應該︰(1)在神所選立為 居所的地方(參申十二5，11，13~14，18)，就是耶路撒冷；(2)帶著祭物(參利一至六章)。

文意注解 「要用心靈和誠實拜 ，」『用』字原文是『在...裡』(in)；『心靈』原文無『心』字。當時的人將敬拜變成外表與形式，斤斤計較地點和祭物，而忽略了裡面敬拜的實際，故主耶穌在此有意將『心靈』與敬拜的『地點』相對，『誠實』與敬拜的『祭物』相對，指出『靈』乃是敬拜地點的實際，『真誠』乃是祭物的實際。

「父要這樣的人拜 ，」『要』字原文有『尋找』的意思；神一直在尋找『這樣的人』，可見如此敬拜神的人不多。

靈意注解 神所選立為 居所的地方，豫表人的靈，就是神今日的居所(參弗二22)。祭物豫表基督， 是百姓用以敬拜神之一切祭物的應驗與實際。因此，主教導那婦人要在靈和實際裡敬拜神，意思是說，她不該在特定的地方，乃該在她的靈裡接觸神；並且不該藉著祭物，乃該藉著基督；因為現今基督這實際已經來到(參25~26節)，一切影兒、豫表都過去了。

話中之光 (一)在恩典時代中，敬拜神不在乎地點和物品，也不在乎典章和儀式，只在乎『靈裡和實際』(原文另譯)。

(二)敬拜的真正問題，乃在于是否具有屬靈的實際，與敬拜的地點是毫不相干的。

(三)敬拜是個人的和屬靈的，應在聖靈的領域內奉獻給神。

(四)真正敬拜的條件，按定義來說，就是裡面的實際和心意的誠摯。人在敬拜時可能是五體投地，但心靈卻沒有進到神面前。

(五)敬拜不可僅有外表而無裡面的實際；外面和裡面、行為和存心都須一致。

(六)在何處禮拜(參20~21節)，這是對錯的問題，乃屬于知識樹的范疇(參八3~5；九2~3)；我們應當轉到靈，這是屬于生命樹的范疇(參創二9，17)。

【約四24】「神是個靈(或無個字)；所以拜 的，必須用心靈和誠實拜 。』」

原文字義 「心靈」靈；「誠實」真理，真實，實際。

文意注解 「神是個靈，」原文乃『神是靈』，且『靈』字是放在句首，表示強調之意。靈就是神本質的實際。『靈』字也表明神不受時間與空間的限製。

「拜 的，必須用心靈和誠實拜 ，」『心靈』原文無『心』字。神的本質是靈；要敬拜這是靈的神，必須用與 性質相同的靈敬拜 。

這裡的『誠實』是指神聖的實際成了人的真實、真誠(與撒瑪利亞婦人的假冒為善相對，參16~18節)，藉以對神有真實的敬拜。神聖的實際乃是基督， 是實際(參十四6)，是舊約為著敬拜神之一切祭物的實際(參一29；三14)； 又是活水(賜生命之靈)的泉源(參7~15節)，給信徒享受並暢飲，成為他們裡面的實際，至終成了他們的真實和真誠，藉此，他們以神所要的敬拜來敬拜 。

話中之光 (一)因為神是靈，我們拜 必須在靈裡，情感的沖動和天然的熱烈是沒有地位的；因為神是真實，也喜愛真實，我們拜 也必須在真實裡，一切文章式的禱告和口是心非的崇拜都沒有用處。

(二)我們要了解一個人，與他交通來往，必須動用頭腦和情感；但我們若要接觸神，與 交通來往，就非用靈不可。

(三)許多人想用頭腦心思去分析神，研究神，結果對神毫無所獲，一點也不了解，因為用錯了機關。

【約四25】「婦人說︰『我知道彌賽亞(就是那稱為基督的)要來； 來了，必將一切的事都告訴我們。』」

文意注解 「婦人說...」這是婦人最后一次嘗試規避問題。她認為『在何處敬拜才是對的』這件事並非等閑之輩所能解決，必須等到彌賽亞來臨，才能真正明白對錯。

「彌賽亞就是那稱為基督的，」『彌賽亞』是希伯來文，解作『神所膏立的那位』；『基督』是其希臘文同義詞。

【約四26】「耶穌說︰『這和你說話的就是 。』」

文意注解 主耶穌用這話引導她信 是基督，好叫她得著永遠的生命(參廿31)，她就信了(參29節)。

【約四27】「當下門徒回來，就希奇耶穌和一個婦人說話；只是沒有人說︰『你是要甚么？』或說︰『你為甚么和她說話？』」

原文字義 「希奇」驚訝，詫異。

文意注解 「就希奇耶穌和一個婦人說話，」按當時猶太人的習俗，拉比們盡量避免在公眾面前與婦女說話。『說話』的原文是過去未完成時式。

「你是要甚么？」這或許是對那婦人的問話。

「你為甚么和她說話？」這當然是對主耶穌的問話。

【約四28】「那婦人就留下水罐子，往城裡去，對眾人說︰」

原文字義 「水罐子」水瓶(waterpot)。

文意注解 「那婦人就留下水罐子，」『水罐子』原本是她重要的維生器具，所以留下水罐子的舉動，表明她生活的優先次序有了改變。

靈意注解 『水罐子』表徵追求人生滿足的工具。

話中之光 (一)凡喝活水而得滿足的人，都會丟棄從前霸占他們的事物(「留下水罐子」)，並為活水作見証。

(二)婦人原來在酷熱太陽底下去打水(參6~7節)，是因為怕人見到她，怕人知道她的事；但得救之后就不再避諱，而「往城裡去，對眾人」作見証。救恩能帶給人完全的改變。

(三)戴德生說︰『許多人爭著想繼承使徒，而我卻寧愿作撒瑪利亞婦人的后人，因她當使徒出外找食物時，心裡急著要救人靈魂，竟至把水罐子也忘了。』

【約四29】「『你們來看，有一個人將我素來所行的一切事，都給我說出來了，莫非這就是基督么？』」

文意注解 「莫非這就是基督么？」原文的意思是不太肯定的問話，可以譯作『難道這會是基督么？』有些將信將疑的意味。雖然不是很確定的相信，但這個初步的念頭讓聖靈有作工的余地，引導這婦人終于信耶穌是基督。

話中之光 (一)許多基督徒在開頭時，也一樣似乎相信主，卻又不太肯定，但因著肯繼續打開心門，最后終于確定地信了主。

(二)這個婦人竟然不再隱瞞她往日的丑行，把她羞恥的生活擺在眾人面前，足見一個真心悔改的人，必定肯不顧一切愿意為主作見証；若不肯為主作見証的，恐怕仍未真的悔改。

(三)為主作見証，乃是以自己過去和現在的經歷為見証(「我素來所行的一切事」)，這也是見証具有感動力之處。

(四)向人提出『基督』的問題，然后引導各人找到正確的答案，不失為傳福音的好辦法。

(五)向人作見証的條件有二︰一是看見自己的罪行，二是看見榮耀的基督。沒有上面這兩項的看見，就沒有見証好作。

【約四30】「眾人就出城往耶穌那裡去。」

話中之光 今天我們常嘆傳福音沒有對象，沒有人肯聽福音；其實我們若真能把基督擺出來給人看見，就必吸引人潮。

【約四31】「這其間，門徒對耶穌說︰『拉比，請吃。』」

原文字義 「這其間」在此期間。

【約四32】「耶穌說︰『我有食物吃，是你們不知道的。』」

話中之光 (一)罪人因接受救主的活水，得著了滿足；救主因遵行神的旨意滿足罪人，也得著了滿足。遵行神的旨意，使罪人得著滿足，這就是救主的食物(參34節)。

(二)人活著不是單靠物質的食物(參太四4)，人還有心靈的食糧。因救人靈魂而獲得的喜樂與滿足，遠勝過從物質的食物所能獲得體力的補充；人在喜樂至極時，往往使人忘卻肉身的需要。

【約四33】「門徒就彼此對問說︰『莫非有人拿甚么給 吃么？』」

文意注解 「莫非有人拿甚么給 吃么？」可見當時在門徒們的心裡，仍以物質的食物為念。

【約四34】「耶穌說︰『我的食物，就是遵行差我來者的旨意，作成 的工。」

原文字義 「作成」完成，終結，結束。

文意注解 這不代表主耶穌不吃任何物質的食物(參路廿四42~43)；乃是強調在 生命中最重要的事，不是要滿足身體上的需要，而是遵行神的旨意(參可三20)。

話中之光 (一)主耶穌的話給我們看見，遵行神的旨意，絕非難擔的擔子，需要勉力為之；乃像吃食物一般的自然、享受，最終是全然飽足。

(二)基督徒也不該以食為天，乃要以遵行神的旨意為先。

(三)「遵行神的旨意，作成 的工」，就是流露生命，供應基督；我們越供應給別人，自己反而越多得著「食物」。

(四)我們是在作神的工，或是在作自己的工，其分別點乃在于靈的享受。若是越作工，越覺枯乾、貧窮，那就是在作自己的工；作神的工，必然是越作越覺豐富、飽足。

(五)若是在基督豐滿無限的原則裡事奉，就越分越多，越供應越富足；若是在人有限的原則中事奉，就越分越少，越給出越貧窮。

【約四35】「你們豈不說︰"到收割的時候，還有四個月么？〞我告訴你們︰"舉目向田觀看，莊稼已經熟了(原文作發白)，可以收割了。〞」

原文字義 「觀看」仔細查看，沉思；「熟」白，潔白。

文意注解 「你們豈不說，」意即『你們豈不是有這樣的說法』。

「到收割的時候，還有四個月么？」這句話在原文有韻律，顯然是一句俗諺，意思是說︰『莊稼必須按時候才會成熟，收割的時候還未到以前，無論如何催促也是徒然。』也有人認為『還有四個月』，暗示這事發生時約在十二月中旬。

「舉目向田觀看，」主耶穌囑咐門徒舉目四望鄰近的田野，因為城裡的撒瑪利亞人正在走近他們。

「莊稼已經熟了，」指撒瑪利亞人已經到接受救恩的時候了，只須向他們傳講福音。

「可以收割了，」收割的人按著自然界的規律，要等候一定的時期，才能取得他的收獲，但主的門徒現在就可以有一次收獲了。

靈意注解 「舉目向田觀看，」『田』豫表世界(參太十三38)。

「莊稼已經熟了，」『莊稼』豫表豫定屬神的人。

話中之光 (一)收割屬靈的莊稼，是具有迫切性的；我們無論得時不得時，務要傳道(參提后四2)。

(二)作主的工作，最要緊的是要認識並把握當前的時機。

(三)我們信徒若肯花時間思想這世界到底需要甚么(「舉目向田觀看」)，主便會使我們看見身邊還有許多未得救的靈魂。

(四)今天在教會裡所缺少的乃是能舉目觀看的人；大多數信徒因為不肯舉目觀看，所以覺得好像沒有甚么事情好作。凡是舉目觀看的人，必然會發現教會中有許多事正等待我們去作，到處都有許多人正等著我們去服事。

【約四36】「收割的人得工價，積蓄五谷到永生；叫撒種的和收割的一同快樂。」

原文字義 「工價」報酬，工資；「積蓄」采取，收集；「五谷」果實，出產；「到」歸入，為著。

文意注解 「收割的人得工價，」『收割的人』在此指主耶穌的門徒(參38節)。

「積蓄五谷到永生，」這句話的意思不是指人只需要忠心收割，便可得到永生；而是說人工作的果效能延續到永生(參啟十四13)。

「叫撒種的和收割的一同快樂，」『撒種的』指在他們之前工作的人，在此尤指主耶穌。

靈意注解 「叫撒種的和收割的一同快樂，」『撒種的』和『收割的』都豫表傳福音的人，前者傳福音時好像撒下種子，但尚未收到明顯的果效；后者則得著福音的成果。

話中之光 (一)在屬靈的領域裡所收果實，具有永恆的價值。

(二)「叫撒種的和收割的一同快樂，」在基督忠心的仆人之間，不但應當沒有競爭，而且還能彼此分享工作的成果。

(三)「叫撒種的和收割的一同快樂，」這句話表明︰

1.傳福音是屬于一種生命的范疇，需要成長的時間，並非總是立刻有成效的。

2.傳福音的成果絕不是任何一個人的功勞，乃是眾信徒分工合作促成的。

3.傳福音能夠叫人得著滿足的喜樂。

【約四37】「俗語說︰"那人撒種，這人收割。〞這話可見是真的。」

話中之光 「那人撒種，這人收割，」信徒在教會中服事主，最好不要一個人包辦一切。

【約四38】「我差你們去收你們所沒有勞苦的；別人勞苦，你們享受他們所勞苦的。』」

原文直譯 「...別人勞苦，你們進入他們的勞苦裡。」

文意注解 「別人勞苦，」『別人』指受神差遣、在人群中間傳說神道，即撒種的人(參36~37節)。

話中之光 (一)很少靈魂只因一個人的工作而得救，很多人接受救主以先，已聽過多次福音。故此，人不應因為成功領人歸主而沾沾自喜，以為神只靠他一個器皿，就可完成多人所不能完全的工作。

(二)另一方面，我們針對某個人或一個團體工作了多時，仍未見到任何成果，不可因此而灰心喪志，而仍應繼續為他(或他們)關心禱告，也許神的時機一到，就能收取意想不到的結果。

【約四39】「那城裡有好些撒瑪利亞人信了耶穌，因為那婦人作見証說︰『 將我素來所行的一切事，都給我說出來了。』」

話中之光 作見証能夠使人相信主耶穌，所以信徒在教會中，千萬不要小看作見証的功效。

【約四40】「于是撒瑪利亞人來見耶穌，求 在他們那裡住下； 便在那裡住了兩天。」

話中之光 (一)與主同住、同交通，才能經歷更多主的恩典。

(二)單是客觀地相信主耶穌，而未主觀地經歷主耶穌，就會失去許多享受恩典的機會。

【約四41】「因耶穌的話，信的人就更多了；」

話中之光 信主的人經歷各有不同。有人相信是因為別人的見証(參39節)，更多是因為主「耶穌的話」。神用不同的方法帶領罪人歸向 。

【約四42】「便對婦人說︰『現在我們信，不是因為你的話，是我們親自聽見了，知道這真是救世主。』」

文意注解 「這真是救世主，」『救世主』這稱呼在新約中僅另有一處提及(約壹四14)，值得注意的是撒瑪利亞人最先這樣形容主耶穌。『救世主』這詞表明︰(1)主耶穌不但教導人， 也拯救人；(2) 不僅拯救猶太人，而且拯救全世界的人。

話中之光 (一)信心不是從傳聞或別人見証得來的間接經歷，它乃是以基督的話為基礎的活的信靠。

(二)我們認識基督，不能一直只是從別人領受，也得自己親身體驗，親身經歷。

【約四43】「過了那兩天，耶穌離了那地方，往加利利去。」

文意注解 「過了那兩天，」即指主耶穌在撒瑪利亞城裡『住了兩天』(參40節)之后。

【約四44】「因為耶穌自己作過見証說︰『先知在本地是沒有人尊敬的。』」

文意注解 「先知在本地是沒有人尊敬的，」這句話在其他三卷福音書裡，都是記載主耶穌在自己的家鄉遭人厭棄時說的話(參太十三57；可六4；路四24)，那裡的『本地』顯然是指加利利的拿撒勒。但這句話用在此處，若是指 『因為』在加利利不受人尊敬，而故意去那裡，則這種說法相當牽強，不太合理。並且，下面也接著記述了加利利人熱情接待 (參45節)，因此有些解經家認為，此處的『本地』應指耶路撒冷，對于具有彌賽亞身分的耶穌來說，拿撒勒雖是 肉身的家鄉，耶路撒冷才是真正屬于 的地方，因為那裡有 『父的殿』(參二16)。這種說法也符合本章一開頭，由于法利賽人聽見 收門徒施洗比約翰還多， 就離開猶太(參1~3節)的記載，暗示在耶路撒冷的法利賽人業已展開反對主耶穌的行動。

【約四45】「到了加利利，加利利人既然看見 在耶路撒冷過節所行的一切事，就接待 ；因為他們也是上去過節。」

原文字義 「接待」歡迎，領受。

【約四46】「耶穌又到了加利利的迦拿，就是 從前變水為酒的地方；有一個大臣，他的兒子在迦百農患病。」

原文字義 「大臣」王的臣仆，分封之王的臣宰。

靈意注解 加利利是被人藐視的地方(參七41，52)，象徵低下、卑賤的世界。

【約四47】「他聽見耶穌從猶太到了加利利，就來見 ，求 下去醫治他的兒子；因為他兒子快要死了。」

話中之光 (一)若沒有傳講的，就不會有「聽見」的(參羅十14)，所以信徒傳講有關主的事，非常緊要。

(二)主喜悅我們在遭遇患難的時候向 『求告』(參詩五十15)。

【約四48】「耶穌就對他說︰『若不看見神跡奇事，你們總是不信。』」

文意注解 「若不看見神跡奇事，」『神跡』和『奇事』其實都是一樣，前者重在指含意深遠的事跡，后者則重在指具有超自然現象的事跡。

「你們總是不信，」『你們』是指一般人，並非只針對那大臣而說的。

話中之光 (一)由主耶穌的責備可見， 不喜歡建基在神跡上的信心。主喜歡建基在 話語上的信心(參41，50節)。

(二)信心若是建立在看見神跡奇事上，而非單純相信主的話，總是會有問題的(參二23~25)。

(三)人常常要先看見然后才相信，但真實的信徒是先相信然后才看見(參林后五7)。

【約四49】「那大臣說︰『先生，求你趁著我的孩子還沒有死，就下去。』」

文意注解 那大臣相信主耶穌能醫治他的孩子，但不知道 是超越時空的主宰，所以他此時的信心仍不夠完全。

【約四50】「耶穌對他說︰『回去罷；你的兒子活了。』那人信耶穌所說的話，就回去了。」

文意注解 「你的兒子活了，」『活了』的原文是現在式動詞(下面51，53節均同)，而非中文的過去完成式。所以這句話乃是指一種的宣告。

「那人信耶穌所說的話，就回去了，」這就是信心的表現。

【約四51】「正下去的時候，他的仆人迎見他，說他的兒子活了。」

文意注解 這是先相信，后得証實的好例証。

【約四52】「他就問甚么時候見好的。他們說︰『昨日未時熱就退了。』」

原文字義 「未時」第七時(按猶太計時法是下午一點，按羅馬計時法是下午七點)。

文意注解 「甚么時候見好的，」這句話在原文是希臘俗語，表示病情已經好轉，危機已經度過，康複是必然的事。

【約四53】「他便知道這正是耶穌對他說你兒子活了的時候，他自己和全家就都信了。」

文意注解 「他自己和全家就都信了，」這並不是說他在這以前不信主(參50節)，乃是說他對主的信心有了長進︰(1)從信靠到信服；(2)從小信到深信；(3)從客觀道理上的相信，到主觀經歷上的相信；(4)從個人的相信，到全家的相信。

話中之光 (一)「他自己和全家就都信了，」可見神喜歡一人得救，全家得救(參徒十一14；十六31)。

(二)神的旨意是要信徒的家庭，在基督裡聯合為一，而不是因信主而分裂破碎。

(三)我們若將主耶穌的話語和 的作為仔細觀察比較，就必加增我們的信心。

(四)我們應當細心考察一切的憑據，好叫我們越發堅信主耶穌的話。

【約四54】「這是耶穌在加利利行的第二件神跡，是 從猶太回去以后行的。」

靈意注解 主在加利利兩次行神跡，都是『表號』(「神跡」的原文)，都在表明複活的基督吞滅所有的死亡(參二1~11)。

第四章 時代的轉移

壹 撒瑪利亞人

撒瑪利亞在大衛作以色列王的時候，原是以色列國的一個城市。后來到了第三代羅波安作王的時候，才分裂成為北方的以色列國，及南方的猶大國兩個國家。而北方的以色列國以撒瑪利亞城作為首都。以色列國在公元前七百二十一年亡于亞述。以色列人從本地被擄到亞述。亞述王從巴比倫，古他，亞瓦，哈瑪，和西法瓦音遷移人來安置在撒瑪利亞的城邑，從此北方成為混合民族的地方，所以從那時起撒瑪利亞就成為古代北方的以色列國一帶的統稱，不再是僅指撒瑪利亞城；而那地方的居民則統稱為撒瑪利亞人。猶太人因撒瑪利亞有種族混合之嫌，所以不肯承認他們是以色列民之一。

當尼希米把波斯國統治下的一批猶太人，自被擄之地帶回返國時，撒瑪利亞人欲助他們建耶路撒冷聖城，但被猶太人拒絕之后，他們就設計妨害修城工程。從此猶太人與撒瑪利亞人彼此仇視，互不來往。猶太人認為撒瑪利亞人是外邦人，不是神的選民，與猶太教無分無關。而撒瑪利亞人則在當地的山另立拜神的中心。

貳 撒瑪利亞婦人

在本章所提的婦人是一個倫理道德下賤的人，她曾經和五個人同居過，而現在同居的也不是她的丈夫。她不只是猶太人眼中的罪人，就是在撒瑪利亞人當中，也是被眾人蔑視，不屑與她來往。所以她只好趁日正當中，炎熱無人外出的午正時，出城打水。表面上看來是耶穌因走路困乏，坐在井旁等候有人打水給 喝，其實是無所不知的救主，憐憫了這個被眾人唾棄的下流女人，賜給她有得救的機會。

一 救主的渴(約四6)

耶穌渴了，要水喝，說出 渴望要得著罪人。罪人若不悔改，相信神，救主就沒有滿足，不能解渴。

二 罪人的渴(約四7~15)

在這世上人人都感覺不足，感覺飢渴，人生滿了飢渴，渴望得著滿足止渴。他們以為金錢、學問、地位，能夠滿足他們的飢渴。像撒瑪利亞婦人這樣下賤的人，以為丈夫能夠使她滿足，止渴。于是她在男人中尋求滿足，已經換了五個男人，但是第六個仍然不能滿足她的渴。因為她不認識她自己真正的需要到底是甚么，所以活在世上沒有指望，沒有神。(弗二12)。

三 需要認識神的恩賜就是 兒子耶穌基督(約三10~15)

耶穌對打水的婦人說︰「你若知道神的恩賜和對你說給我水喝的是誰，你必早求 ， 也必早給了你活水」(約四10)。人所求的都是現實的、看得見的、屬世的、物質的。世人不是顧念不見的，都是顧念所見的，然而所見的是暫時的，所不見的才是永遠的(參照林后四18)。所見的水，喝了或許能暫時止渴，但是喝了還要再渴，永得不著滿足。神所要賜的水，要在信者裡頭成為泉源，直涌到永生。這活水不是別的，乃是聖靈(參照約七38~39)。主就是那靈(林后三17)，是賜人生命的靈(林前十五45；羅八2)，是永生(約三15~16，36，五24，40，六40，47，54，63；羅五21，六23；約壹三25，五11~13，20)。而神的兒子就是聖靈，就是永生。

我們所求的都是神以外的，屬物質的東西。但是神的恩賜是 自己，神在 兒子裡面，把自己當作恩賜賜給人。所以我們需要蒙 啟示照明我們心中的眼睛，使我們真知道神的恩召和恩賜是神的愛子(賽九6；約三16；羅八32)，而那一位道成肉身的人子，耶穌就是基督，是神的兒子；並且叫我們信了 ，就可以因 的名得生命(約二十31，十七3；約壹五10~13)。 是生命的源頭，是樂河的水(詩三十六8~9)，是真正能填滿人生虛空的救主。

參 時代的轉移(請參照拙作《讀經拾遺》──時代的轉移一至十頁)

神曾藉著先知耶利米豫言說︰「耶和華說，日子將到，我要與以色列家和猶大家，另立新約….那些日子以后，我與以色列家所立的約，乃是這樣；我要將我的律法放在他們裡面，寫在他們心上….」(耶三十一31~34)。舊約就是律法，律法本是藉著摩西傳的，而新約就是裡面的律法，就是真理的聖靈，生命之靈，是恩典和真理，都是由耶穌基督來的(參照約一17，十四17，26，十六13；羅八2；林前十五45；林后三17)。神雖然早已應許了，但是神有 豫定的時候，神也必須應驗經卷上所豫言的每一句話(請參照拙作《默想救恩》27至40頁)，所以必須等到「及至時候滿足，神就差遣 的兒子，為女子所生」(加四4)，就是道成肉身的耶穌。

一 來了，新約的時代已開始了

「時候將到，如今就是了」(約四23)，就是提醒撒瑪利亞婦人，時代正在轉移，從舊約時代轉移到新約時代、從影兒轉到形體，而站在她面前的正是能解決她一切問題的主。

二 要從物質的需求，轉到裡面的需求

「凡喝這水的，還要再渴；人若喝我所賜的水就永遠不渴；我所賜的水，要在他裡頭成為泉源，直涌到永生」(約四13~14)。無論是井裡的水，或是一個婦人從五個男人轉到第六個男人，都是人想要以物質來補足人生的渴，人生需求的寫照。但那些東西永遠不能充實人生。惟有得到主所賜的水，聖靈，生命水，才能從根本上解決人生的虛空，使人生得著充實，永遠不再渴。

三 從宗教的敬拜，轉到靈和實際裡的敬拜

「你們拜父，也不在這山上，也不在耶路撒冷….那真正拜父的，要用心靈和誠實拜 」(約四21~23)。

猶太人照著律法的規定，在耶路撒冷的聖殿，就是神所選擇要立為 名的居所(申十六6，十二5，11，14)，敬拜神；撒瑪利亞人則不被猶太人認同是神的選民，所以他們就在撒瑪利亞的山上，另立敬拜神的地方；當然這是錯誤。但無論在何地，舊約的聖殿只是影兒，不是本物的真像。基督的身體才是真聖殿(約二19~21)，而教會是 的身體，是神藉著聖靈居住的所在(弗二21~22；參照彼前二15；林前六19，三16)。在新約的時代，因著基督的救贖，神是住在聖徒的靈裡(約壹四13；彼前一11；西三4，一27；弗一13~14；加四6；林后十三5，四7；林前六17，19，三16；羅八9，10，11，16；約二十22，十六13，十四16，26)，所以若不用人的靈，和靈裡的實際，就拜不著神。

四 放下人的爭扎努力，享受生命之靈的供應

撒瑪利亞婦人原來所依靠的，是祖宗雅各留給他們的井和打水的器具。這些所代表的是人的爭扎努力。但是一個墮落的人，無法勝過肢體中犯罪的律。人能立志為善，只是行出來由不得自己(羅七18~23)。所以應該轉向神，信靠神，享受生命的供應。只有賜生命聖靈的律，在基督耶穌裡，才能釋放人脫離罪和死的律(羅八2)。信者接受生命的活水之后，只要隨從靈而行，就能作到從前所作不到的；使律法的義，成就在隨從靈的人身上(羅八4)。因為那放在人這個瓦器裡的寶貝(聖靈)，能顯明莫大的能力(林后四7)；過去有所不能，今后靠著那加給力量者，凡事都能作(腓四13)。

肆 撒瑪利亞婦人的反應(約四28~42)

一 最有效的福音

「那婦人就留下水罐子，往城裡去，對眾人說，你們來看，有一個人將我素來所行的一切事，都給我說出來了，莫非這就是基督么」(約四29)。

當撒瑪利亞婦人聽見耶穌說，這位和她說話的就是基督之后，她相信了。她本來是來打水的，但她把素來所依靠的水罐子都留下，往城裡去，把她所得、所經歷的救恩，毫無保留、毫無掩飾的見証出來。通常最下流的人，作見不得人之事的人，最會遮蓋自己的缺點。原先她怕耶穌看不起她。她不愿意耶穌摸她的丑事，趕快轉移話題，大言不慚地和耶穌談先知，談宗教，她是不折不扣，一個不真的人。但自從得救以后，她完全變了。她變為一個用心靈和誠實拜神的人。她不再掩飾自己，把神的救恩如何臨到一個像她這樣被眾人所蔑視、所唾棄的罪人身上的經過，原原本本見証出來了。這樣的福音是最真實、最有效的福音。這樣的福音會給聖靈有作工的機會。

最好的福音，不是用智慧委婉的言語，乃是用聖靈和大能的明証(林前二4)。信者往往因為顧到自己的臉皮，不肯丟臉，不肯誠實，反而用智慧委婉的言語，用高言大智講道，講那些連自己都不甚清楚，缺少經歷的『人生的奧秘』，『神永遠的經綸』，『高品質的福音』等等，講者沒有實感，聽者更摸不著邊際，得不到該有的福音果子。我們都該從撒瑪利亞婦人學習傳福音的訣竅。

二 撒瑪利亞人的反應

「那城裡有好些撒瑪利亞人信了耶穌，因為那婦人作見証說， 將我素來所行的一切事，都給我說出來了，于是撒瑪利亞人來見耶穌，求 在那裡住下； 便在那裡住了兩天。因耶穌的話，信的人就更多了；便對婦人說，現在我們信，不是因為你的話，是我們親自聽見了，知道這真是救世主」(約四39~42)。

我們的見証越真，就越有說服力，叫聽見的人肯到主面前去得生命(約五39~40)。真實的見証就是傳達基督的話，所作所為(羅十17)，這樣的話，給聖靈作工的機會，叫眾人聽見這話，覺得扎心(徒二37)，肯悔改相信。我們誠實的見証，經過聖靈的感動，等于主對世人所說的話，就是靈，就是生命(約六63)，作見証是撒種，聖靈的感動就是收割。

伍 信心的果效(約四46~54)

有一個大臣，為他垂死的兒子求醫。他以為若是趁著他的孩子還沒有死就下去，就有可能得醫治。人起初的信心是小的，以為人若死了，就不可能再得醫治，人有生與死的界線，但在神沒有這個限製，在神看來，人都是活的(路二十38)， 是複活， 是生命；信 的人，雖然死了，也必複活(約十一25)。

神也沒有空間距離的限製。神的話是活潑的，是有功效的(來四12)，因為出于神的話，沒有一句不帶能力的(路一37)。諸世界是藉神話造成的(來十一3)，因為 說有，就有；命立，就立(詩三十三9)。經過和主的對話，大臣的信心就加增了。他信耶穌所說的話，就回去了，那結果是，他的兒子活了。不是神能不能的問題，在神凡事都能(太十九26)；是人能不能相信的問題。信心是取用神大能的鑰匙，在信的人凡事都能(可九23)。── 黃共明《約翰福音要義》


講道材料

約翰福音第五章

【約五1】「這事以后，到了猶太人的一個節期；耶穌就上耶路撒冷去。」

原文字義 「耶路撒冷」平安的根基，平安的居所。

文意注解 「這事以后，」按原文或作『這些事以后』；這話表明在作者心中有時序的感覺(參六1；七1)。

「到了猶太人的一個節期，」『節期』的原文前面沒有加冠詞，究竟是甚么節期，有許多不同的說法，有人主張是逾越節、五旬節和住棚節等三大節期之一，因為凡虔敬的猶太人都要在此三大節期上耶路撒冷過節；有人主張是逾越節，因為在主耶穌三年半的傳道事工中，一共過了四次逾越節，而在《約翰福音》中只明文提及其中的三次(參二13，23；六4；十一55；十二1)；有人主張是普珥節，因為接下去是『逾越節近了』(參六4)；另有人根據六章四節的『逾越節近了』，不但主張確定是逾越節，並且認為約六章和約五章的次序顛倒了，應當把約六章放在約五章之前。但我們認為聖經既未明指是何節期，這些爭論乃是多余的。

靈意注解 『節期』表徵人們理應滿有歡樂的時候。

『耶路撒冷』是大君的京城(太五35)，是神的居所；表徵人們理應滿有尊嚴和『平安』(撒冷的原文字義)的地方。

【約五2】「在耶路撒冷，靠近羊門有一個池子，希伯來話叫作畢士大，旁邊有五個廊子。」

原文字義 「羊門」與羊有關的；「畢士大」憐憫之家，仁慈的房子。

文意注解 「靠近羊門有一個池子，」『羊門』的『門』字，或稱『市集』(market)，但有的古卷並無此字；『羊門』(參尼三1)位于聖殿東北角，獻祭用的羊都由這門牽入。『有』字原文是現在式，表示在寫本書時，那池子還存在。

「希伯來話叫作畢士大，」因這池子系專供養病之用，故稱之為『憐憫之家』(畢士大的原文字義)。

「旁邊有五個廊子，」池的四周都有廊子，另有一廊將池分為兩半，形成所謂『雙子池』。『廊子』系有頂蓋的柱廊，柱子高達二十余尺；專為收容病人，在裡面躺臥安歇之用。

靈意注解 『羊門』表徵進出羊圈的門(參十1)，而羊圈則是在新約的救恩還未來到以先，暫時看守神子民的律法(參加三23)。

『畢士大池子』表徵人們經由遵守律法，而發現自己的軟弱、無能和可憐(參羅七7~24)，因此只能仰望神的『憐憫』(畢士大的原文字義)。

「旁邊有五個廊子，」『五』這個數字在聖經裡表示負責任；『廊子』是保護人們不受日晒雨淋，故表徵摩西律法的庇護。

【約五3】「裡面躺著瞎眼的、瘸腿的、血氣枯乾的，許多病人(有古卷在此有等候水動)。」

背景注解 人們相信那池水具有治病的功效，因此各方的病人在這裡等候要得著醫治。

靈意注解 本節表徵在宗教的羊圈裡面，受到摩西律法庇護的人們，都是些生命本質上有毛病的人(病人)︰『瞎眼的』表徵心眼未開；『瘸腿的』表徵無力行走人生的道路；『血氣枯乾的』表徵缺乏生命的供應。

話中之光 人離開了基督，生命就顯得不正常，而有各樣靈性的疾病；惟有來到基督的跟前，才有得醫治的可能。

【約五4】「(因為有天使按時下池子攪動那水，水動之后，誰先下去，無論害甚么病就痊愈了。)」

原文字義 「痊愈」康複，康健，完整。

文意注解 有些古卷並無上節的『等候水動』和本節，因此解經家對此有兩種不同的看法︰(1)有人認為這段話是后人根據第七節而附加上去的解釋。(2)有人認為這段話乃屬原來經文中的一部分，若沒有這段說明，便顯得那么多病人聚集在那廊子裡(參3節)相當不合理；乃是后來抄寫經文的人，為著與當時民間流行的崇奉聖水的異教迷信劃清界限，因此故意將它刪除，以避免引起后人不必要的誤會。

「有天使按時下池子攪動那水，」可能那水池乃屬于間歇性涌泉，或季節性雨泉，故池水會按時漲涌，當漲水時會發生池水波動現象。

靈意注解 『天使』在此處表徵鼓吹人遵行律法的猶太教領袖。

『攪動池水』表徵激動人心，使之立志遵行律法。

『最先下水的就痊愈』表徵人若真能靠己力遵行律法，便是完全人。

【約五5】「在那裡有一個人，病了三十八年。」

文意注解 「在那裡有一個人，」約翰沒有說明他生的是甚么病，但從他行動不便的情形(參7節)看來，似乎是一種癱瘓的病，或許至少是瘸腿的。

靈意注解 本節是一幅寫意的圖畫，『在那裡』含有如下的意思︰

1.在『節期』(1節)理當快樂的時候。

2.在『耶路撒冷』(1~2節)理當滿有尊嚴和平安的地方。

3.在『羊門』(2節)理當受到羊圈的保護，免受侵犯。

4.在『畢士大池子』(2節)理當滿得神的憐憫。

5.在『五個廊子裡面』(2~3節)理當受到律法的庇護。

6.在『安息日』(10節)理當享受安息的時候。

在以上這些美好的情況底下，竟然有一個病了三十八年的人，表示他並沒有享受到快樂、尊嚴、平安、保護、憐憫、庇護和安息。

話中之光 (一)「病了三十八年，」人生命中的毛病，都是老毛病，都是難于治愈的痼疾。

(二)對于這樣一個多年生病的人而言，即使是在快樂的節期(參1節)，他也沒有快樂；即使是在安息日(參10節)，他也沒有安息。

【約五6】「耶穌看見他躺著，知道他病了許久，就問他說︰『你要痊愈么？』」

原文字義 「痊愈」康複，康健，完整。

話中之光 (一)人若沒有想得醫治的愿望，似乎主也不會無緣無故的醫治人。我們雖然不是靠自己的意思得救，但主拯救一個人以先，他必須愿意接受救恩才行。

(二)主的救恩非常重視我們口裡的承認與求告(參羅十10，13)。

(三)這個病人尚未向主求告，主就先問他︰「你要痊愈么？」哦，主何其牽就我們， 的愛真是偉大﹗

【約五7】「病人回答說︰『先生，水動的時候，沒有人把我放在池子裡；我正去的時候，就有別人比我先下去。』」

靈意注解 本節表徵宗教所能給人的幫助，乃是指示人一些解決人生問題的辦法(「水動的時候...先下去」)，卻不能給人力量使之履行那些辦法(「沒有人把我放在池子裡」)，因此對軟弱無能的人毫無助益。

本節也充分暴露了宗教的不合理性︰(1)自私︰讓人爭先恐后，不顧別人的死活，只顧自己求得醫治；(2)本末顛倒︰病情較輕的，反而先得醫治，病勢最嚴重的，總是得不到機會。

話中之光 (一)每一個宗教都有很多深奧的人生哲理，窮一生之久也無法研透，但人們即使明白了那些哲理，也得不到絲毫的幫助，因為它們都不能供應人力量去付諸實行。

(二)人不能單憑自己解決生命上的難處，人決不能自己拯救自己。

(三)凡是需要靠人自己的力量去遵守和實行教條的宗教，結果總是會發現︰人上有人，只好歸咎自己不如別人(我正去的時候，就有別人比我先下去)。

(四)我們若把脫離罪惡的盼望，寄托在任何人身上，必然會招致失望。

【約五8】「耶穌對他說︰『起來，拿你的褥子走罷。』」

文意注解 「拿你的褥子走罷，」『褥子』是一塊輕便的小床墊，為當時窮苦人用的寢具。

話中之光 (一)我們信徒得救以后，不但是要站「起來」，且要向前行「走」道路。

(二)許多所謂的基督徒，實際上仍是躺臥在褥子上、靈性有病的人，成天盼望別人給他們幫助(參7節)。

【約五9】「那人立刻痊愈，就拿起褥子來走了。」

文意注解 「就拿起褥子來走了，」『走』字照著原文的語態，乃是『不斷的行走』或『一直行走』(to walk all around)。

話中之光 (一)主耶穌叫人行事，未嘗不給人能力去行。這就是主耶穌與各種宗教不同之處︰宗教只對人有要求，但從不供給人力量；主耶穌是先供應力量，然后命令人去作。

(二)主的能力在人的軟弱上顯得完全(林后十二9)；我們雖然軟弱無能，但只要信靠主，即可有力行動(參腓四13)。

(三)遵行主的命令，不可看自己的軟弱，而要確定主是否真的有此命令。

(四)在還沒有得著主的救恩以前，乃是「褥子」托著我們；在得著主的救恩以后，乃是我們拿著「褥子」。生命的能力，就在此顯明。

【約五10】「那天是安息日，所以猶太人對那醫好的人說︰『今天是安息日，你拿褥子是不可的。』」

原文字義 「不可」不允許，不許可。

背景注解 摩西律法禁止人在安息日作工，並沒有禁止人在安息日拿褥子走路(參出廿10~11；卅一13~17)，而是猶太拉比對摩西律法的解釋，禁止人在安息日拿重的東西，包括移動家俱及擔負重擔。

話中之光 (一)那些熱心宗教的人，大多數只關心安息日的規條，並不關心人在安息日有沒有真安息。

(二)安息日是為人設立的，並不是人為安息日而造的(參可二27)；知所先后，是我們明白神心意的訣竅。

【約五11】「他卻回答說︰『那使我痊愈的，對我說︰"拿你的褥子走罷。〞』」

文意注解 「那使我痊愈的，」他的意思是說，這不是出于我自己，我只是聽從那醫治我的人的吩咐。

話中之光 (一)誰的身上有屬靈的能力，誰就有屬靈的權柄。

(二)那些在神的話上勞苦，說話帶著生命供應的人，我們應當加倍的尊敬他們(參提前五17)。

【約五12】「他們問他說︰『對你說拿褥子走的，是甚么人？』」

文意注解 「對你說拿褥子走的，」注意，法利賽人不是問誰醫治你的病，而是問誰叫你拿褥子走；他們是存心找違犯規矩的証據。

【約五13】「那醫好的人不知道是誰；因為那裡的人多，耶穌已經躲開了。」

原文字義 「躲開」把頭轉向一邊，避開。

話中之光 認識主的能力和認識主不同；信徒在初信時，大多只經歷主的能力，尚未經歷主自己(「不知道是誰」)。

【約五14】「后來耶穌在殿裡遇見他，對他說︰『你已經痊愈了；不要再犯罪，恐怕你遭遇的更加利害。』」

文意注解 「不要再犯罪，」『犯罪』原文是現在式；全句意即『再也不要繼續犯罪了』。這話暗示這人的病是由犯罪而來，但並不就表示所有的病都與罪惡有關。

「恐怕你遭遇的更加利害，」主這話並不是說他如果再犯罪，必定會患更嚴重的病；乃是說他將來人生的結局，恐怕會遭遇神嚴厲的審判和刑罰。

話中之光 (一)「后來耶穌在殿裡遇見他，」信徒應當置身于能夠常見到耶穌的環境中──活在教會中(在聖殿裡)。

(二)本節說出這個病人生病的原因乃是罪。主在這裡不僅醫治他病的情形，也使他脫離病的根源──罪。主的救恩何其全備﹗所以當我們生病時，一面該仰望主的醫治，一面該求主的光照，看看到底這次生病的屬靈原因是甚么？有沒有甚么地方得罪了神？

(三)犯罪所產生的永遠后果，比任何疾病都更加嚴重。

(四)過聖潔的生活，乃是信徒保全健康的秘訣。

【約五15】「那人就去告訴猶太人，使他痊愈的是耶穌。」

文意注解 「使他痊愈的是耶穌，」注意，猶太人是問誰叫他拿褥子走路(參12節)，而他是對他們說誰使他痊愈。

【約五16】「所以猶太人逼迫耶穌，因為 在安息日作了這事。」

背景注解 按猶太人文士對摩西律法的解釋，除非病人性命堪虞，不然在安息日治病是違反誡命的。

文意注解 「所以猶太人逼迫耶穌，」『逼迫』原文含有『開始逼迫』或『慣于逼迫』的意思。

「因為 在安息日作了這事，」『作了這事』原文的動詞是指繼續進行的動作，意味著不止一次事件，而是經常這樣作。

【約五17】「耶穌就對他們說︰『我父作事直到如今，我也作事。』」

文意注解 「我父作事直到如今，」意指『我父從未停止作工』；雖然神已停止了 創造的大工(參創二1~2)，但 仍在管治全宇宙，並且繼續不斷地作事，諸如︰叫死人起來(21節)、差遣愛子(36節)、為子作見証(37節)等。

「我也作事，」意指『我也一直不斷地作工』；基督所作的事包括︰用 權能的命令托住萬有，完成救贖大工、洗淨了人的罪(來一3)，為信徒作中保(來七22)，用道中的水洗淨教會(弗五26)，建造教會(太十六18)等。

話中之光 (一)自從人犯罪墮落以后，神並沒有安息過，因為 不斷地在心中記念人，為要拯救人的靈魂。

(二)在屬靈的工作上，是沒有告老退休的可能的；我們甚么時候停止了功用，甚么時候就停止了生命。

(三)信徒不但要在教會聚會中盡功用，且要在日常生活中盡屬靈的功用(一直作事)。

【約五18】「所以猶太人越發想要殺 ；因 不但犯了安息日，並且稱神為 的父，將自己和神當作平等。」

原文字義 「想要」尋求；「犯了」違犯，松開，拆毀，廢掉。

背景注解 猶太人並不反對神是他們『眾人的父』這種觀念，所以在談話中可能會稱神為『我們的父』，或在禱告的時候說『我們在天上的父』，但他們不敢稱神為『我的父』，將個人提升到與神有特殊親密的關系，這是他們所強烈反對的。

文意注解 「並且稱神為 的父，」原文不同于泛指天父，而是指神為『 自己的』父親。

話中之光 (一)今天最可怕的，是偏激的宗教徒，他們殺人，還以為是事奉神(參十六2)。

(二)即使人們不喜歡聽真理，但我們應該學習主耶穌的榜樣，凡是真理就不可避諱不說(參徒廿20，27)。

【約五19】「耶穌對他們說︰『我實實在在的告訴你們，子憑著自己不能作甚么，惟有看見父所作的，子才能作；父所作的事，子也照樣作。」

文意注解 「我實實在在的告訴你們，」這句話的用意在提醒聽的人留意以下所要說的話，因為它相當重要。

「子憑著自己不能作甚么，」『憑』字的原文是『出乎』(out from)。這裡是說明子絕不是任何事情的源頭︰看見父作，子才作；父說，子才說。

話中之光 (一)「子憑著自己不能作甚么，」說出主一直卑微地處在受限製的原則中；「父所作的事，子也照樣作，」說出 仍舊有無限的權柄。哦，基督是在卑微受限製的原則中，顯出 無限的權能。

(二)基督是先有所「不能作」，然后才能有所「照樣作」； 的「不能作」，何其美麗﹗ 的「照樣作」，何其榮耀﹗

(三)『罪』的意思是︰神沒有叫我們作，我們就去作了；神不發起，而人逕行發起，這就是罪。

【約五20】「父愛子，將自己所作的一切事指給 看；還要將比這更大的事指給 看，叫你們希奇。」

原文字義 「愛」把對方當作自己，親嘴，喜愛。

文意注解 「父愛子，將自己所作的一切事指給 看，」父對子的愛，是子所負使命中權柄的來由，從這個愛流露出 所作之工，並要流露出『比這更大的事』。

「還要將比這更大的事指給 看，」『更大的事』就是子使死人複活和審判人的作為(參21~30節)。

本節顯明三件事︰(1)父和子有分別；(2)父比子大；(3)子完全曉得父所行的事。

【約五21】「父怎樣叫死人起來，使他們活著，子也照樣隨自己的意思使人活著。」

文意注解 本節乃解釋上節『更大的事』的本質，就是靈性死亡的人將要被活過來。

「子也照樣隨自己的意思使人活著，」這話較可能是指基督在現今的時候可以叫人得生命，並且得的更豐盛(參十10)，雖然亦有可能是指將來的複活(參十一25~26)。

【約五22】「父不審判甚么人，乃將審判的事全交與子。」

話中之光 主耶穌審判的目的是為要供應人生命(參21節)； 的供應生命和審判世人的職責是結合一致的。

【約五23】「叫人都尊敬子如同尊敬父一樣。不尊敬子的，就是不尊敬差子來的父。」

話中之光 (一)基督徒若能完全按照神的心意判斷(審判)一切事物，世人也能因我們而「尊敬」神。

(二)人若不信主耶穌，就是不信服神；若不敬拜主耶穌，就是不敬拜神(參十四1，6；弗一20~22；腓二10)。

【約五24】「我實實在在的告訴你們，那聽我話，又信差我來者的，就有永生，不至于定罪，是已經出死入生了。」

原文字義 「出」遷居，搬家，遷移。

文意注解 「那聽我話，」『聽』字在原文有『聽從』的意思(參八47；太十一15)。

「信差我來者的，就有永生，」『有』是現在就可以擁有的，不必等到將來。『永生』不僅是指一個可以持續到永遠的生命，且是指一個具有神聖性質的生命。

「不至于定罪，」較好翻為『不會受審判』，指人在末世所將要受的審判；對于那些相信基督之話的人，基督已經在十字架付上罪的代價，所以不會再記念他們的罪愆(參來十17)。

「是已經出死入生了，」意即遷出死的范疇，而進入生的范疇。信主的人不再是死在過犯罪惡之中，而是與基督一同活過來了(弗二1，5)。

話中之光 (一)「信差我來者的，就有永生，」信心與生命是相連的(參廿31)。

(二)「是已經出死入生了，」信徒進入永生，是從地上開始。

(三)「出死入生，」在信和不信的人中間，有生死的隔別。

(四)死亡的源頭是知識樹，生命的源頭是生命樹(參創二9，17)。因此，「出死入生」就是改換生活的源頭。

【約五25】「我實實在在的告訴你們，時候將到，現在就是了，死人要聽見神兒子的聲音；聽見的人就要活了。」

原文字義 「聽見」聽從。

文意注解 「時候將到，現在就是了，」這句話表示基督不僅是在將來會叫死人複活，並且 現在就能賜人生命。

「死人要聽見神兒子的聲音，」本節的『死人』是指靈性的死，就是死在過犯罪惡之中的人(弗二1)；而不是指肉身已經死了的人(參28~29節)。

「聽見的人就要活了，」『活了』是指靈性的活過來(弗二5)。

話中之光 (一)在神看，世人的光景都是死的，身體雖然活著，靈魂卻已死了。惟一的拯救，乃在「聽見神兒子的聲音，聽見的人就要活了」。

(二)我們信徒也應當求主使我們能常在靈裡聽見 的聲音，好叫我們屬靈的光景一直活潑、新鮮。

【約五26】「因為父怎樣在自己有生命，就賜給 兒子也照樣在自己有生命；」

文意注解 「父怎樣在自己有生命，」神是生命的源頭，生命乃屬乎神，是 所賞賜的禮物(參申卅20；伯十12；卅三4；詩十六11；廿七1；卅六9)。

「就賜給 兒子也照樣在自己有生命，」注意，這裡不是說『賜給 兒子生命』，乃是說『賜給 兒子同等的神性』，就是『在自己有生命』；所以在基督裡面的生命並不是賦予的生命，乃是自有永有的生命。

【約五27】「並且因為 是人子，就賜給 行審判的權柄。」

【約五28】「你們不要把這事看作希奇；時候要到，凡在墳墓裡的，都要聽見 的聲音，就出來；」

文意注解 「凡在墳墓裡的，」是指肉身已經死了，埋在墳墓裡的人們。

「都要聽見 的聲音，就出來，」『出來』指肉身的複活；對于那些在基督裡死了的人而言，當主再來的時候，有呼叫的聲音，和天使長的聲音，又有神的號吹響，他們就要複活(參帖前四16)。但不信而死的人，必須要等到千年國度以后，才會複活(參啟廿5，12)。

【約五29】「行善的複活得生，作惡的複活定罪。」

文意注解 「行善的複活得生，」這不是說得生是靠行善；人得永生是靠著信耶穌基督(參三16，36)。但神賞賜我們永生的目的，乃為要叫我們行善(參弗二10)。信徒外面的善行，乃是裡面生命的流露。

「作惡的複活定罪，」『作惡的』指不肯悔改、不相信主耶穌、拒絕主救恩的；他們將來要複活『定罪』，受審判，結局是被扔在火湖裡(參啟廿13，15)。

本節中『行善』的『行』(do)字和『作惡』的『作』(practice)字，在原文是有分別的；『行善的』有可能偶然會犯罪，『作惡的』是犯罪習以為常。

問題改正 有些解經家根據本節聖經，並誤用其他經節，而主張人在末日只有一次的複活；亦即善人和惡人都要同時複活受審判，但這說法並不合乎聖經，理由如下︰

1.聖經明說有『頭一次的複活，其余的死人還沒有複活』(啟廿5)，可見複活並不僅止一次；頭次的複活是在千年國度以前，惡人複活是在千年國度以后(參啟廿5，7，12~13)。

2.凡聖經提到善人和惡人都要複活的經節(參但十二2；徒廿四15)，乃是說所有的人將來『都要』複活，並不是說都要『同時』複活。

3.馬太第廿五章基督再來時對萬民的審判，是專指對當時還活著的人的審判，並不是指死人複活受審判(參太廿五31~46)。

4.當末日基督再來的時候，被複活提到基督台前受審判的人，按正意都是指第一次信徒的複活說的，並不是論到不信者(參六39~40；十一23~25；林后五10；提后四1)。

5.聖經論到與首次複活有關系的是︰『屬基督的』(林前十五23)；『那在基督裡死了的人』(帖前四16)；『義人』(路十四14)；『從死裡複活的人...就為神的兒子』(路廿35~36)。

6.第一次的複活是在基督再來的時候(林前十五23)，就是號筒末次吹響的時候(林前十五52；帖前四16)。

話中之光 (一)每一個人最終的結局，只有「複活得生」和「複活定罪」這兩類，並沒有其他途徑。

(二)「行善」並不是救恩的根源，而是救恩的結果；凡得救后行為仍舊敗壞的人，若不是尚未得著「行善」的生命(即有名無實的信徒)，就是沒有照這生命而活。

(三)信徒照神的生命而行事為人，自然就會表露出善來；但若照自己天然原有的生命行事為人，就免不了作惡犯罪。

【約五30】「我憑著自己不能作甚么；我怎么聽見，就怎么審判；我的審判也是公平的；因為我不求自己的意思，只求那差我來者的意思。」

文意注解 「我憑著自己不能作甚么，」並不是說 沒有能力單靠自己作事，而是說 決不會離開神而獨立行事。

「我怎么聽見，就怎么審判，」這裡『審判』一詞不帶法律上的意思，不是指判決法律上的案件，而是辨別甚么事該作，甚么事不該作。

「我不求自己的意思，」『自己的意思』指 在人性裡的意思(參太廿六39)。

話中之光 (一)基督的審判之所以是「公平的」，因為 不是根據是非、善惡，也不是根據 「自己的意思」，乃是根據「那差我來者的意思」；而父神的意思不是別的，就是在萬有中榮耀 的愛子。是的，榮耀的基督就是神所設立以審判萬有的惟一標準(參徒十七31)。

(二)我們信徒要判斷一件事情，並不是根據所謂的屬靈、愛主或者熱心事奉，乃要根據神的旨意。

(三)基督徒行事不可獨斷獨為，乃應根據對神心意的認識而為。

(四)人一求自己的意思，就必偏離公平，他的判斷也就不正確。

(五)許多信徒口口聲聲尋求神的意思，實際上是求神許可他們自己的意思。

【約五31】「我若為自己作見証，我的見証就不真。」

文意注解 本節主的意思如下︰(1) 若為自己作見証，猶太人就必懷疑 的見証不真；(2) 為自己所作的見証，若是過于父和聖經為 所作的見証(32，37，39節)， 的見証就不真。

其實，主為 自己所作的見証，正與父和聖經為 所作的見証相符(參八17~18)，所以 的見証還是真的(參八14)。

【約五32】「另有一位給我作見証；我也知道 給我作的見証是真的。」

原文字義 「另有」別有，其他，另外。

文意注解 「另有一位給我作見証，」『另有一位』究竟指的是誰？有人認為是指施洗約翰，因為接下去的幾節經文都提到他；但較合理的解釋，應該是指父為子作見証。

【約五33】「你們曾差人到約翰那裡，他為真理作過見証。」

文意注解 「你們曾差人到約翰那裡，」此事請詳閱一章十九至廿七節。

「他為真理作過見証，」這裡的『真理』是指基督(參十四6)； 是神聖實際的具體表現、啟示和彰顯。

施洗約翰並沒有叫人歸向自己，而是指示人到救主耶穌基督那裡(參一29，36；三28~30)。

【約五34】「其實我所受的見証，不是從人來的；然而我說這些話，為要叫你們得救。」

文意注解 「然而我說這些話，」『這些話』是指主談到施洗約翰為 作見証的話。

「為要叫你們得救，」主耶穌盼望聽到這些話的人，能接納施洗約翰的見証，以致得救。

【約五35】「約翰是點著的明燈；你們情愿暫時喜歡他的光。」

原文字義 「明」照亮，明亮；「情愿」希望，想要。

背景注解 古時猶太人家庭所用的『油燈』(lamp)，要靠不斷添油才能點亮，所發的光雖可照明，但非自發的『光』(light)。

文意注解 「約翰是點著的明燈，」指他不是那本身能照耀的光(參一8)，他只是一盞需要別人引火點燃的燈，這燈只能因在燃點中付出魂生命的代價才能發出亮光。

此句『是』字在原文為過去式，故此時施洗約翰已經被囚在監裡，或甚至已經被殺。

「你們情愿暫時喜歡他的光，」『暫時』表明猶太領袖從未明白施洗約翰所傳的信息，他們對約翰的反應(參太三7)，最多不過是暫時的和浮淺的。

話中之光 (一)信徒顯在這世代中，好像明光照耀，將生命的道表明出來(腓二15~16)，這就是我們所該有的見証。

(二)但愿我們每一位愛主的人都渴望能成為 的火焰，燃燒自己，將亮光帶給世人。

【約五36】「但我有比約翰更大的見証；因為父交給我要我成就的事，就是我所作的事，這便見証我是父所差來的。」

原文字義 「成就」完成，作成，得以完全。

【約五37】「差我來的父，也為我作過見証。你們從來沒有聽見 的聲音，也沒有看見 的形像。」

原文字義 「形像」形狀，面貌。

文意注解 「也為我作過見証，」父神為主耶穌所作過的見証有二︰(1)藉著舊約的豫言；(2)藉著從天上發聲(參太三17)。

【約五38】「你們並沒有 的道存在心裡；因為 所差來的，你們不信。」

原文字義 「道」話，言語(logos)。

文意注解 猶太人不明白神所說的，這從他們不相信主耶穌的事可以看出來。

話中之光 (一)在舊約時代，連神的子民也不能聽見神的聲音，不能看見神的形像(參37節)，只能通過『 的道』認識神；可惜因為他們把聖經當作道理知識，所以並未真的認識 。

(二)基督乃是一切神聖事物的中心和實際，只有聯于 ──「信」 ，才能得有神的話「存在心裡」，並且得聽見神的『聲音』，得看見神榮耀的『形像』(參37節)。

【約五39】「你們查考聖經(或作應當查考聖經)，因你們以為內中有永生；給我作見証的就是這經。」

原文字義 「查考」研究，鑒察，參透(search)。

文意注解 「你們查考聖經，」『查考』原文是采礦的用語，含有勘探、測量、挖掘、采取、堆積等的意思；故在此處，意即努力、仔細研讀聖經。並且這個動詞既可作直陳語氣──『查考』；亦可作命令語氣──『應當查考』。

「因你們以為內中有永生，」如果前句內的動詞作直陳語氣理解，得出的意思就是說，猶太人研究聖經，相信人若機械地遵行律法的規條，就會獲得永生。如果我們把該動詞作命令語氣看待，得出的意思就是說，他們因希望獲得永生而去查考聖經。

話中之光 (一)聖經的內容乃是為基督作見証，所以讀聖經的目的並不是為明白道理，或者遵守規條，乃是要藉聖經來認識並享受這一位豐滿的基督。

(二)奧古斯丁說︰『新約是在舊約中隱藏；舊約是在新約上顯彰。』

(三)簡單地說，舊約的主旨就是基督的降臨。任何人研讀舊約聖經，若錯失了這個主旨，便是錯過了最重要的部分。

(四)聖經既是為基督作見証，所以我們千萬不要把聖經和基督分開對待；我們每一次翻開聖經，要存著來朝見基督的態度和心情。

(五)猶太人並非不知道讀聖經不僅是研究字句，更重要的乃是尋求其中的「永生」；可惜他們沒有進一步的認識，在他們面前的這位耶穌，就是永生的實際，所以仍是枉然。同樣的，我們讀聖經，如果不過只是要透過字句而尋求其中屬靈的亮光，和生命的供應，還是不夠；必須更進一步認識，一切正確的亮光、真實的供應，就是基督自己。只有以基督為讀經惟一的目標，自然就會有亮光、有供應。

【約五40】「然而你們不肯到我這裡來得生命。」

話中之光 (一)人若不到主耶穌面前來，即使把聖經研究透澈，仍然得不著生命。

(二)人得不著生命的原因，不是因為他們『不能』得，而是因為他們「不肯」來得。

【約五41】「我不受從人來的榮耀。」

文意注解 主耶穌的意思是說，我所以說這些責備你們的話，並非由于你們不榮耀我，而耿耿于懷，因為我並不是蓄意營謀從人來的榮耀。我乃是為著你們的益處著想，希望你們得著那上好的福分。

話中之光 主因為不曾盼望「從人來的榮耀」，所以 從來不會失望；今天許多信徒在教會中常常失望，其原因恐怕乃在他們的潛意識裡，仍舊盼望得著『人的榮耀』。

【約五42】「但我知道你們心裡，沒有神的愛。」

文意注解 「沒有神的愛，」這裡暗示他們不信和敵視主耶穌的根本原因，乃是因他們的心中缺乏神的愛。

話中之光 (一)神雖愛世人(參三16)，但人的心裡若對神的愛不作出回應(參約壹四19)，就仍與生命無分無關。

(二)如果我們的心裡存有神的愛，便會愛神多于愛自己。

【約五43】「我奉我父的名來，你們並不接待我；若有別人奉自己的名來，你們倒要接待他。」

文意注解 「若有別人奉自己的名來，」『別人』指假基督、敵基督。據歷史記載，在主耶穌死后曾至少有六十四個假基督出現，引誘好些猶太人信服他們。但主在此更可能是警告猶太人，將來還會有大罪人，就是沉淪之子，顯露出來(參帖后二3)，要接受人的敬拜。

話中之光 人若真的是愛神(參42節)，便自然會愛這位在言行上都討神喜悅的基督。

【約五44】「你們互相受榮耀，卻不求從獨一之神來的榮耀，怎能信我呢？」

話中之光 (一)一個受人榮耀的人不能信主，一個不求從神來的榮耀的人也不能信主；因為信主就是為神的榮耀，信主也常會受到人的逼迫和羞辱。

(二)真實的基督徒，只求從獨一之神來的榮耀，而不貪求從人來的榮耀。

(三)一個人若是介意別人對他的觀感，過于神對他的看法，恐怕他還未與主建立起正常的關系。

(四)信徒說話行事，應該是怕神不喜悅，而不是怕人的批評。

【約五45】「不要想我在父面前要告你們；有一位告你們的，就是你們所仰賴的摩西。」

原文字義 「告」控告，控訴(法律用語，在法庭上提出告訴)；「仰賴」希望，想，期盼。

文意注解 「你們所仰賴的摩西，」或翻作『你們的希望所維系的那位摩西』。他們把摩西看為是他們的辯護人和中保，但他卻會變為他們的控告者，因為摩西的律法是引人歸向基督的，而他們卻違背了這個基本的意義。

【約五46】「你們如果信摩西，也必信我；因為他書上有指著我寫的話。」

文意注解 「他書上有指著我寫的話，」包括摩西五經在內的舊約，正是神為 兒子耶穌基督所作的見証(參創十二3；廿二18；民廿一9；申十八15~19)。

話中之光 凡認識摩西律法的真正內涵的人，必然認識基督，而樂意接待 了。

【約五47】「你們若不信他的書，怎能信我的話呢？』」

話中之光 (一)舊約和新約之間有密切的關系。一個人若懷疑舊約的啟示，他也不會接受新約的啟示。

(二)人若攻擊聖經中的某一部分，那么或遲或早，他也會懷疑其他的部分。

第五章 生命吞滅疾病

壹 疾病軟弱是死亡旅途的中間站

一 世人的光景

自從亞當墮落，罪是從他一人入了世界，死又是從罪來的，于是死就臨到眾人，因為眾人都犯了罪(羅五12)。

死亡是世人的終點站，到了那裡，人一切的掙扎努力都完全無能了，結束了。而疾病軟弱正是往死亡路途的中間站。人一生下來就開始行走這一條不歸之途。人越來越犯罪，越來越軟弱。人的光景真是可憐至極，需要神的憐憫，所以就躺在羊門(宗教是羊圈。參照加三22~23；約十1)，畢士大(憐憫)的五個廊子(庇護)。病人需要憐憫和庇護。裡面躺著瞎眼的(沒有認識神的能力)，瘸腿的(沒有行走義路的能力)，血氣枯乾的(缺乏生命的供應)，許多病人。他們都是軟弱疲乏的人。

二 尋求宗教的醫治

因為按著律法的傳說，有天使(代表舊約律法的經手者；加三19；來二2)，按時下池攪動那水之后，誰先下去(表徵遵守律法，行律法的義)，無論害甚么病就痊愈了。

三 宗教無能醫治病人

一個人病了三十八年，還躺在那裡，表明宗教只告訴人得救的條件，卻沒有給人得救的能力。因為字句只告訴人怎么作，卻沒有供應行的能力，所以是叫人死(林后三6)，是軟弱無益、一無所成的(來七18，19)。律法既因人的肉體軟弱，有所不能行的(羅八3)，所以就叫這病人一直躺在那裡得不到醫治，直到那能醫治的救主來臨。

貳 不是宗教，乃是叫人出死入生的主

一 不是宗教守安息日的安息，乃是在安息日的主裡安息

宗教要求人守安息日。但是對于患了疾病，正在痛苦恐懼中的人而言，他們經常處于連躺臥翻身都痛苦，坐立不安，終日不得安寧，時時刻刻都有面臨死亡來臨的恐懼中，即使在安息日，仍不得安息。他們正在掙扎，呼天喚地，祈求一線曙光，奇跡快快來臨。然而宗教家不但不能幫助他們，絲毫也不能減輕他們的痛苦與不安，反而把『要守安息日』的重軛加在身上，叫他們嘗嘗雪上加霜的滋味。

安息日，本來的用意是要人先進入神的安息，享受神作人的安息和生命的供應，才有活力過正常的人生。當初人受造的時候，乃是在最后第六日才受造的；神是先作六天的工，第七天歇了 一切的工，安息了。但是人是受造之后，馬上就安息了。「安息日是為人設立的」(可二27)。而神是使人得著安息的主(太十二8)。安息日是影兒；那形體卻是基督(西二16~17)。

二 宗教逼迫人不得享受真正的安息

守安息日若僅僅指著甚么事都不可作，那么，這一個病了三十八年，躺在褥子的病人，實際上天天在都守那得不著安息的安息日。現在安息日的主來了，他得著生命的供應，病好了，痛苦消失了，憂慮也沒有了，他得了真正的安息。他不必再依靠褥子，只照著主的吩咐，立刻就拿起褥子走了。然而他的舉動，卻被那些宗教家定罪為『不守安息日』。

三 對于蒙主拯救者的警告

「后來耶穌在殿裡遇見他，對他說，你已經全愈了；不要再犯罪，恐怕你遭遇的更加利害」(約五14)。

這一句話說明，他的病痛，乃是由犯罪來的。人在未接受救恩之前，所犯的罪是由于撒但的引誘、人肉體的情欲和犯罪的律而來的。那時人沒有抗拒罪的能力，情有可原。而那些罪，主的寶血已經遮蓋了；蒙神赦免了。神重生了信徒，賜給人聖靈，就是生命之靈。感謝主，生命之靈的律，在基督耶穌裡釋放了我們，使我們脫離罪和死的律了(羅八1~2)。

經上說︰「論到那些已經蒙了光照，嘗過天恩的滋味，又于聖靈有分，並嘗過神善道的滋味，覺悟來世權能的人，若是離棄道理，就不能叫他們重新懊悔了」(來六4~6)。又說︰「我們若忽略這么大的救恩，怎能逃罪呢」(來二3)。所以我們應該操練敬虔，經歷魂的救恩，「只管坦然無懼的，來到施恩的寶座前，為要得憐恤蒙恩惠，作隨時的幫助」(來四16)。

參 憑神而活

一 神的兒子(約五17，18，21，25，26)

約翰福音讓我們看見耶穌的神性，和人性的兩面。照著 的神性， 原是太初的神； 與父同在，父怎樣叫死人起來，使他們活著，子也照樣隨自己的意思使人活著，死人要聽見神兒子的聲音；聽見的人就要活了。因為父怎樣在自己有生命，就賜給 兒子也照樣在自己有生命。

二 人子

另一面，神的兒子道成肉身，從童女馬利亞承受人性和血肉的身體。 成為人子，既有人的樣子，就自己卑微，存心順服(腓二6~8)。 為人的生活，超越的人性美德，乃在于否認自己，不憑自己生活行動。 一直是憑內住的父生活行動的人 子憑著自己不能作甚么，惟有看見父所作的，子才能作；父所作的事，子也照樣作。 不求自己的意思，只求那差 來者的意思(約五19，30)。 來了，為要照父神的旨意行(來十9)。 在地上一直活出神，一直否認自己，走十字架的道路。 給后來那些因信 的名，有神的靈，成為神的兒女者，留下了很好的榜樣。這是人子的靈。惟有認識人子的人才能否認自己，背起自己的十字架來跟從主(太十六24)。

肆 一念之差，天淵之別

「你們查考聖經；因你們以為內中有永生；給我作見証的就是這經。然而你們不肯到我這裡來得生命」(約五39~40)。

古今中外有許多人讀聖經，但因讀經者的態度不同，觀念不同，讀后的結果有天淵之別，其中有得永生的，有受羞辱永遠被憎惡的(但十二2)。

一 消極的一面

「因為那字句是叫人死」(林后三6)。我們應該知道律法是聖潔的，誡命也是聖潔、公義、良善的(羅七12)；律法是屬乎靈的，但人是屬乎肉體的(羅七14)。所以讀經的時候，若是在肉體裡，天然的觀念裡，我們就會落到死的字句裡。

祭司長、文士和法利賽人，都熟悉于舊約的聖經，他們會坐在摩西的位上講道，吩咐人(參照太二十三2)，但他們缺少渴慕神，尋求神的心，聖經的話對他們而言，是死的字句，是殺死人的武器，是宗教的儀文。他們知道基督要來的事，但是當他們聽到從東方來的博士說，在東方看見 的星的時候，不是高興、歡喜、快樂，而是心裡不安(太二3)。他們都知道，基督當生在伯利恆，卻無人和東方的博士去伯利恆尋求主。他們看見病了三十八年的病患，蒙耶穌醫好的神跡，卻無人敬拜贊美神，反而逼迫耶穌，因為 在安息日作了這事；並且因耶穌說，我父作事直到如今，我也作事。所以越發想要殺 。掃羅在猶太教中最嚴緊的教門，就是在迦瑪列的門下，按著猶太人祖宗嚴緊的律法受教(徒二十六5，二十二3)，卻曾逼迫信奉耶穌的人直到死地。這些都是字句如何成為殺死人的明証。

二 積極的正面

聖經都是神所默示的(提后三16)，是豫先記載有關基督的事(來十7)，是為主作見証的(約五39)。我們的態度若是正確，渴慕尋求神，就會來到基督面前得生命(約五40)。所謂的來到基督面前，就是把所讀的，聽到的基督的話，藉著禱告帶到神的面前去思念(西三1~2)，反複思想(路一29)，終日不住的思想(詩一一九97)，晝夜思想(詩一2)，專心求明白(但十12)。我們若有這樣的心志，會給聖靈有作工的機會，照明我們心中的眼睛(弗一18)。信耶穌是基督，是神的兒子，並且叫我們信了 ，就可以因 的名得生命(約二十31)。因為聖靈藉著我們所讀過的話，指教我們，就是想起主對我們所說的一切話(約十四26)，也就是主直接對我們所說的話，就是靈，就是生命(約六63)。── 黃共明《約翰福音要義》


講道材料

約翰福音第六章

【約六1】「這事以后，耶穌渡過加利利海，就是提比哩亞海。」

原文字義 「渡過」走開，離開。

文意注解 「這事以后，」按原文或作『這些事以后』；這話表明在作者心中有時序的感覺(參五1；七1)。

「加利利海，就是提比哩亞海，」實際是一個湖，古時原名基尼烈湖(民卅四11)，后改稱革尼撒勒湖(路五1)，繼稱『加利利海』(太四18)，后因希律安提帕在其西南岸湖畔新建提比哩亞城(參23節)作為其首邑，而再度易名『提比哩亞海』。

靈意注解 下面給五千人吃飽(參5~13節)的事跡，是發生在海邊山上；海是鬼的住處(參太十二43)，故豫表被魔鬼所敗壞的世界。

【約六2】「有許多人，因為看見 在病人身上所行的神跡，就跟隨 。」

文意注解 注意，對于這類因看見神跡而跟隨的人，主耶穌並不放心將 自己交給他們(參二23~25)。

【約六3】「耶穌上了山，和門徒一同坐在那裡。」

靈意注解 山豫表高超的境界(參太十七1~2)；主耶穌並不是在『海邊』(參1節)喂飽五千人，乃是將人帶領到山上，然后才提到給他們吃的問題(參5節)。

話中之光 信徒若要享受基督，便須遠離敗壞的世界(海邊)，被主帶領到高超的境界(山上)裡。

【約六4】「那時猶太人的逾越節近了。」

背景注解 『逾越節』是猶太人每年三大節期之一，乃為記念他們的祖先蒙神拯救出埃及，在猶太歷正月(尼散月)十四日晚上舉行，家家戶戶宰殺逾越節的羊羔，洒它的血，又吃它的肉(參出十二33~11)。

靈意注解 下面喂飽五千人的事跡，是以『猶太人的逾越節』為背景，表明釘十字架的基督就是逾越節的羊羔(參林前五7)，為我們被殺流血，成為世人的生命之糧(參35節)，使吃 的人得以存活。

【約六5】「耶穌舉目看見許多人來，就對腓力說︰『我們從那裡買餅叫這些人吃呢？』」

原文字義 「看見」觀看；「餅」面包。

話中之光 (一)主往往讓信徒遇見難處，特要試驗他們，看他們的信心如何(參六67；可六48；路廿3~4)。

(二)主的問話是要逼門徒們轉向 ，而認識並經歷這位滿有憐憫和能力的主。

(三)信徒若愛主，總得照顧並喂養主的小羊(約廿一15~17)。

(四)信徒須認識自己的無有，才能轉而信靠那『使無變為有』的神(羅四17)。

【約六6】「 說這話，是要試驗腓力； 自己原知道要怎樣行。」

原文字義 「試驗」查出，驗出。

話中之光 (一)「 說這話，是要試驗腓力，」主所說的話，對我們也常是一個試驗，要試出我們對 的認識和信心如何。

(二)「 自己原知道要怎樣行，」我們無論遇見甚么難處，主總有方法解救，因為 對任何形勢都有完全的把握。

(三)主耶穌在顯出 榮耀豐富的作為之先，早已滿有把握，因為在 裡面早已積蓄著這種榮耀豐富的性質了；所以我們認識主，不僅要認識 所作出的事實，更要認識 裡面的實際。

【約六7】「腓力回答說︰『就是二十兩銀子的餅，叫他們各人吃一點，也是不夠的。』」

原文字義 「吃」領受，拿著(take，hold)。

文意注解 「二十兩銀子的餅，」『二十兩銀子』原文為二百個銀錢(denarii)；當時一般工人一天的工資約為一個銀錢(參太廿2)，據說當時羅馬士兵一日的薪資也是一個銀錢。

「叫他們各人吃一點，也是不夠的，」腓力是從物質的層面去尋求答案，顯明他缺乏信心，因此就在試驗中失敗了。

話中之光 人天然的觀念，總是斤斤計較于有限的事物之中──「就是二十兩銀子的餅...也是不夠的」；但我們信徒行事為人，是憑著信心，不是憑著眼見(林后五7)。

【約六8】「有一個門徒，就是西門彼得的兄弟安得烈，對耶穌說︰」

【約六9】「『在這裡有一個孩童，帶著五個大麥餅，兩條魚；只是分給這許多人，還算甚么呢？』」

文意注解 「在這裡有一個孩童，」『孩童』可指男童或女童，常用來指小奴。

「帶著五個大麥餅，」『大麥餅』是廉價的面包，貧窮人家的食物。

「兩條魚，」『魚』的原文指經過處理的魚──魚乾或腌魚，用作吃大麥餅的調味佐食品。

靈意注解 「五個大麥餅，」『五』在聖經裡是負責任的數目字，表徵造物的主──『一』，在此承擔受造之物──『四』──的責任，供養我們；『大麥』比其他莊稼早熟，代表一切收割之物的初熟果子(參利廿三10)，故豫表複活的基督；『餅』是大麥經過壓碎、摶搓、烘焙等手續而製成的食物，象徵基督經過道成肉身、受苦、受死等過程，最后在複活裡成了信 之人生命的供應。

「兩條魚，」『二』在聖經裡是見証的數目字(參啟十一3)，在此見証基督足以供養所有人的需要；『魚』是出自海中的動物，表徵基督為我們降生在被魔鬼所敗壞的世界中(海)，但 並未被罪惡所污染(正如魚在海中而未被海水所浸腐)，卻為我們被殺流血，藉以洗淨了我們的罪，才使我們有資格享用 作我們生命的供養。

話中之光 (一)『五餅二魚』都是微小的東西，說出基督為我們降卑自己，被人鄙視，至終成了我們生命的供應。

(二)『五餅二魚』一面象徵基督自己，一面也象徵信徒從基督所領受的一切，包括我們有限的能力、智慧、體力、財物和自己，以及我們對基督死而複活之生命的經歷。

(三)『五餅二魚』只要獻給主使用，就強過二十兩銀子(參7節)， 能藉此滿足眾人，並且有余(參13節)。

(四)「只是分給這許多人，還算甚么呢？」我們手中所有的，極其有限，似乎不足以應付眼前龐大的需要。

(五)初蒙恩的信徒，在屬靈的事上有如一個孩童，覺得自己所有的真是有限，在教會中算不得甚么，但主卻往往藉著他們，顯出 奇妙的作為來(參13節；太廿一16)。

(六)神要行一個小神跡，就把我們擺在艱難的情形中；神要行一個大神跡，就把我們擺在一個不可能的情形中。只有當我們的情形艱難得像不可能解決，叫我們不再靠自己，而不得不單單仰望主的時候， 就要動手行出神跡來。

(七)信徒可能天天面對環境帶來的難處，但是不要埋怨，只要讓主成為你的環境，就沒有難成的事。

【約六10】「耶穌說︰『你們叫眾人坐下。』原來那地方的草多，眾人就坐下，數目約有五千。」

文意注解 「數目約有五千，」這個『五千』的數目，婦女和小孩子除外(參太十四21)，只計算男人(參可六44) 。

靈意注解 「叫眾人坐下，」象徵停止自己的掙扎努力，安息于主的腳前(參路十39)。

「數目約有五千，」『五』在聖經中表徵『負責』，故這裡象徵主負責供應人一切的需要。

話中之光 (一)要享受主，必須先安靜(「坐」)下來。

(二)信徒一同享受主，與單獨一個人享受主不同，不但另有一番滋味，且往往更加豐盛。

(三)無論我們的需要有多大，主都能應付，而且綽綽有余。

(四)別處聖經記載二十個餅只飽一百人(王下四42~44)，七個餅幾條小魚飽四千人(太十五32~39)；本處是餅最少，但吃飽的人最多，原因是此處的餅擘得碎。可見不在乎餅的多少，乃在乎擘得碎不碎，越碎就越能供應多人的需要。

【約六11】「耶穌拿起餅來，祝謝了，就分給那坐著的人；分魚也是這樣，都隨著他們所要的。」

原文字義 「祝謝」感謝，謝恩。

文意注解 「都隨著他們所要的，」意即照著各人的度量充分的給予。

話中之光 (一)我們手中所有的東西，在給別人之前，必須先讓主「拿起...來」──奉獻給主，才有屬靈的價值。

(二)我們僅有的一點點東西，若保留在自己手中，就甚么也不是；但若奉獻到主的手中，就要成為多人的祝福。

(三)問題不在乎我們手裡有多少餅，問題乃在乎主在它上面有沒有加上「祝謝」；我們所不能應付的，主一加上祝福，就足夠應付而且有余。

(四)不要為『只有一點點』而埋怨，反要為『已有的一點點』而感謝(『祝謝』的原文意思)；我們越感謝，神的神跡就越增加。

(五)餅若保守完好，就不能供應別人的需要；但若被主擘開分出去，就會使多人得著飽足。

(六)我們每一次從主所得的經歷，雖然只有一點點，但我們不可將它埋沒，而要學習與眾人分享。

(七)我們的手不可用來『扣住』神跡，也不要單單為『取得』恩典，乃要「分給」別人；神的恩典越分越多，越給越豐富。

(八)是主耶穌把餅和魚「分給」眾人； 才是賜糧給人的主。

(九)我們不過是在主的手中作『餅』；人家吃了餅，只謝謝『給餅的人』──主，並不謝謝『餅』──我們。在教會中的事奉與供應，一切都當歸感謝和榮耀給主，不當歸給我們。

(十)「都隨著他們所要的，」這話給我們看見︰(1)我們所有的需要，都可憑信向主求；(2)主只供給我們所需要的， 不供給我們所不需要的。

【約六12】「他們吃飽了，耶穌對門徒說︰『把剩下的零碎，收拾起來，免得有 蹋的。』」

原文字義 「吃飽」被填滿，被充滿，滿足；「剩下」有余，足夠的；「收拾」聚集；「 蹋」腐爛，失去。

文意注解 「把剩下的零碎，收拾起來，」食物乃神所賜，不可 蹋浪費。

靈意注解 「他們吃飽了，」人人都可享受 ，並且都得著飽足。

「剩下的零碎，」表徵主的供應綽綽有余。

話中之光 (一)收拾零碎表明我們應當愛惜主的恩典，不可 蹋，而應保存多余的恩典，以備日后不時之需。

(二)我們應當愛惜神為人的生活所豫備的一切，不可有奢侈與浪費。

(三)人在豐富時最容易 蹋恩典；但我們的神雖然是最豐富的神，卻也是最不喜歡人 蹋 豐富的神。

【約六13】「他們便將那五個大麥餅的零碎，就是眾人吃了剩下的，收拾起來，裝滿了十二個籃子。」

原文字義 「吃」喂(feed)；「裝滿」填滿。

文意注解 「籃子，」指猶太人隨身攜帶，可掛在臂上用作盛載食物和雜物的器具。

靈意注解 「裝滿了十二個籃子，」『十二』代表完滿， 的供應完滿無缺。

話中之光 (一)五餅二魚何其有限，如果舍不得為主擺上，恐怕連自己都不夠用；但一經獻在主的手中，經主祝福，就會產生豐盈的后果。

(二)當我們學會將基督測不透的豐富供應給別人時，就要看見，我們自己所收回來的(「裝滿了十二個籃子」)，要比所擺上的(『五個餅、兩條魚』)多得多。

【約六14】「眾人看見耶穌所行的神跡，就說︰『這真是那要到世間來的先知。』」

文意注解 「那要到世間來的先知，」『先知』原文加冠詞，指人們已有所聞的，或指申十八15所應許將有一位像神的先知(參一21)。

【約六15】「耶穌既知道眾人要來強逼 作王，就獨自又退到山上去了。」

原文字義 「強逼」抓住，抱住(含有使用暴力的意思)。

文意注解 「眾人要來強逼 作王，」當時猶太民眾熱切期待彌賽亞來臨，帶領他們推翻羅馬政權，建立一個獨立自主的猶太國。

「就獨自又退到山上去了，」主耶穌固然就是神所立的彌賽亞(基督)，但 降世的使命並非為建立政治的猶太國，而是為全體人類作救贖主；必須等到將來 再來之時，才會實現舊約有關彌賽亞國的豫言。因此，在那種情況下， 不得不退避到山上去。

話中之光 (一)「眾人要來強逼 作王，」主的仆人也不可靠世上的勢力，成全教會的事工(參亞四6)。

(二)「眾人要來強逼 作王，」我們的主是應當被人順服，而不該被人強逼的。

(三)為著自己的利益，強逼主作甚么──即使是「強逼 作王」，也只不過証明把主當作一個工具而已。

(四)「就獨自又退到山上去了，」當神的仆人受到多人擁戴的時候，『退去』乃是一個最好的態度，能保守人免受被人高舉的害。

(五)「退去」就是拒絕接受世界所給的好處；「退去」使人能有機會証明神是人的滿足；「退去」正是証明一個人裡面已經有了神的滿足。

【約六16】「到了晚上， 的門徒下海邊去，」

原文字義 「到了」變成。

靈意注解 「到了晚上，」指從基督複活升天起，一直到 再來為止，這世界乃是在一個長期的黑夜裡。

「門徒下海邊去，」『海』豫表這個世界。

話中之光 現在是黑夜已深，白晝將近的時候了(羅十三12)；我們在世上雖然感到四圍都是黑暗，但是主這晨星即將顯現。

【約六17】「上了船，要過海往迦百農去。天已經黑了，耶穌還沒有來到他們那裡。」

靈意注解 「上了船，」『船』豫表教會；教會在地上，猶如船在海中。

「要過海往迦百農去，」象徵信徒在地上不過是客旅，正在到天上更美家鄉的旅途中(來十一13~16)。

話中之光 (一)『五餅二魚的故事』說出︰主在十字架上為我們死了，使我們能享受 的生命；『渡到海那邊的故事』說出︰主作我們生命的享受，乃是為著成為我們行走天路的力量，正如以色列人吃逾越節的羊羔，也是為著行走出埃及的路，所以吃的時候，腰間束帶，腳上穿鞋，手中拿杖(參出十二11，42)。

(二)信徒得救了以后，就有一條道路要我們行走；基督徒一生最緊要的事，就是尋找主所命定的道路，並忠心的行走在其中。

(三)現今船仍在海中，並未靠岸，我們的旅程尚未到達終點；我們的永生和永死的問題雖然已經解決，但是我們將來是得勝或失敗，忠心到底或中途變節，端視我們現在如何奔跑。

(四)「耶穌還沒有來到他們那裡，」主留我們在世上，奔跑 所分派給我們的道路，但我們並不喪膽，因為 還要再來。

【約六18】「忽然狂風大作，海就翻騰起來。」

原文字義 「翻騰」活躍，興起。

背景注解 加利利海天候變幻無常，經常會突然發生風暴。

靈意注解 『海』象徵我們今天所處的世界；『風浪』象徵黑暗的權勢在環境中所興起的試探和難處。

話中之光 (一)教會在地上，難免會遭受仇敵的攻擊與攔阻。

(二)信徒在世上一帆風順，並非正常，反而叫我們不能經歷在主裡面的平安(參十六33)。

(三)信徒為主的緣故站住，就必定會遇到逆風。寧可逆風搖櫓，總比順風飄流的好。順風飄流用不著力氣，但永遠達不到目的地；我們愛世界也不必費力，卻會叫我們退后跌倒。

(四)環境越是黑暗(『天已經黑了』，17節)的時候，也就是我們遇見主(或說主來遇見我們)的時候。

【約六19】「門徒搖櫓約行了十裡多路，看見耶穌在海面上走，漸漸近了船，他們就害怕。」

文意注解 「約行了十裡多路，」『十裡多路』原文作廿五斯塔狄亞(stadion)，約合五公裡。

「耶穌在海面上走，」這事顯明主乃是萬有的主宰，具有超越一切的權能(參詩八十九9；賽五十一10，15；耶卅一35)。

話中之光 (一)主耶穌雖然獨自退到山上(參15節)，但 並沒有忘記在黑夜的海中艱難搖櫓的門徒，走在海面上前來幫助他們；所以我們無論在何種黑暗、痛苦、為難的境遇中，主都不會忘記我們， 會照著最合適的時候，來眷顧我們，扶持我們。

(二)複活升天的基督，超越過罪惡、死亡、世界、撒但，以及一切的難處──耶穌「在海面上走」。

(三)主耶穌能行走在人生困擾的波濤上，將一切的困擾踏在 的腳下(「在海面上走」)，所以我們遭遇任何困擾，都可向 求告。

(四)我們因著不夠認識主，看見了主新奇的作為(「看見耶穌在海面上走」)，就會害怕，甚至以為是見了鬼怪(參可六49)。所以不要因著傳統的思想，老舊的觀念，對前所未有的事驟下斷語；但等主親自說話表白(20節)，一切就都清楚了。

(五)教會要從今世渡到永世去，而我們的主也正要來迎接我們。這一位為教會禱告、看顧教會的主，是走在風浪之上的主。 遠超一切執政的、掌權的，萬有都在 的腳下(弗一21~22)。

【約六20】「耶穌對他們說︰『是我；不要怕。』」

文意注解 「是我，不要怕，」『是我』直譯是『我是』，神的名字是『我是那我是』(出三14原文)；主耶穌一說『我就是』，人就退后倒在地上(參十八4~6)，因為 就是神。

話中之光 (一)信徒只要有主同在，就可以放心，不用懼怕。

(二)我們在一切逆境中，只要有主的話，就能夠得著安慰。求主常賜給我們『一句話』(太八8)，就足夠應付我們的需要。

(三)必須是與主有親密的交通，熟悉 的人，才能認識這個「是我」的聲音，而得著安慰與鼓勵，所以我們平時應當多親近主。

【約六21】「門徒就喜歡接 上船，船立時到了他們所要去的地方。」

文意注解 「船立時到了他們所要去的地方，」有人認為這是本章中的第三件神跡。無論如何，這句話也暗示，船能夠安抵對岸，乃因主耶穌在船上的緣故。

話中之光 (一)只要有主在船上(教會中)，一切的風浪就都要過去，也要立時到達目的地。

(二)主顧念我們這些奔走天路的旅客，常親自來引領我們渡過難關。

(三)我們必須將主接到我們的「船上」──我們的婚姻生活、家庭、事業等等，好在人生的旅途中，與 同享平安。

【約六22】「第二日，站在海那邊的眾人，知道那裡沒有別的船，只有一只小船，又知道耶穌沒有同 的門徒上船，乃是門徒自己去的；」

文意注解 「站在海那邊的眾人，」『海那邊』指加利利海的東邊；『眾人』不是指吃餅得飽的全數群眾，而是指在那裡過宿的眾人。

本節的意思是說，眾人既知主耶穌並未與門徒一起登上停泊在那裡的惟一小船，卻又找不到 ，因此甚覺納悶。

【約六23】「然而有幾只小船從提比哩亞來，靠近主祝謝后分餅給人吃的地方。」

文意注解 「有幾只小船從提比哩亞來，」即指船由對岸駛來；『提比哩亞』位于加利利海的西南岸。及至主后七十年耶路撒冷被毀以后，提比哩亞就成了猶太人研究學問的中心。

【約六24】「眾人見耶穌和門徒，都不在那裡，就上了船，往迦百農去找耶穌。」

文意注解 「眾人，」指吃餅得飽的群眾中的一部分，而非全體群眾。

「往迦百農去找耶穌，」群眾既在附近找不著主耶穌，只好憑猜測往 最可能去的地方──迦百農──去找 。

【約六25】「既在海那邊找著了，就對 說︰『拉比，是幾時到這裡來的？』」

文意注解 「是幾時到這裡來的？」眾人詫異的兩件事︰(1)主耶穌何時來到？(2)主耶穌如何來到？

【約六26】「耶穌回答說︰『我實實在在的告訴你們，你們找我，並不是因見了神跡，乃是因吃餅得飽。」

原文字義 「得飽」喂飽，吃飽。

文意注解 「乃是因吃餅得飽，」原義是以吃餅為滿足、為滿意，此外則別無所要；所以主勸他們要為不朽壞的食物勞力(參27節)。

話中之光 主不喜歡我們單純為著屬世的和肉身的享受(「吃餅得飽」)而追求主。

【約六27】「不要為那必壞的食物勞力，要為那存到永生的食物勞力，就是人子要賜給你們的；因為人子是父神所印証的。』」

原文字義 「必壞的」失去，除滅，朽壞；「勞力」作工，掙錢；「印証」蓋印，確証。

背景注解 「人子是父神所印証的，」人在文件上蓋印，即表明該文件獲得蓋印人充分的授權，証實它是真實且無可變更的。

文意注解 「不要為那必壞的食物勞力，」意即『不要為那屬物質的、供肉身生存所需的食物勞力』。主這話的意思，不是禁止我們為著肉身的生存而勞力(參帖后三10)，而是說不要以它為我們勞力的重心，更不可以它為我們勞力的全部。

「要為那存到永生的食物勞力，」『那存到永生的食物』指屬靈的、供靈命生長所需的食物；『勞力』在此並不單指肉身方面的勞苦，也包括心志上的努力(參腓一27)，特別是指『信心』(參29節)。

「就是人子要賜給你們的，」這話暗示『那存到永生的食物』實際上並不是人憑己力所能贏取的一種東西，而是基督的一種賞賜。

「父神所印証的，」意即『父神所認定並見証的』。

話中之光 (一)「不要為那必壞的食物勞力，要為那存到永生的食物勞力，」這話提醒我們︰我們一生努力追求的目標，不該是一切屬地、短暫、必要廢壞的事物，而該是那一位永遠長存的基督。

(二)凡沒有看見裡面生命的寶貴的人，就會單單以外面物質的享受為滿足；但我們若嘗過裡面生命的滋味，就會轉眼追求裡面生命的滿足。

【約六28】「眾人問 說︰『我們當行甚么，才算作神的工呢？』」

文意注解 「我們當行甚么，才算作神的工呢？」『神的工』原文是複數詞，指人討神喜悅的眾工作。

眾人的問話表明，他們以為『永生的食物』(27節)是以『作神的工』來贏取的，他們根本沒有把『就是人子要賜給你們的』(27節)聽進去。

話中之光 (一)對于神的工作，人的天然觀念乃是重在「行」──那些看得見的人工和行為。

(二)墮落之人對神的觀念，總是想要為神作事，為神作工。

(三)想要為神作工的人，以為自己有夠大的本領能作神的工；我們若真的認識自己的光景，就會承認說，憑著自己甚么也不能作。

【約六29】「耶穌回答說︰『信神所差來的，這就是作神的工。』」

文意注解 「信神所差來的，這就是作神的工，」『神的工』原文是單數詞，指神自己的工作。簡言之，信神就是作神的工；因為作工的是神不是人，信神就是接受神的工作。

話中之光 (一)由本節我們可以看見，主的觀念和我們人的觀念完全相反──作神的工乃在乎「信」，不在乎『行』──是接受，不是付出；是讓神作，不是為神作。

(二)人惟一能夠作而又被神接納的『工作』，就是相信耶穌基督(參弗二9；約壹三23)。

(三)在信心裡事奉神，雖然所作的工不多，卻是神的工；事奉神若缺乏信心，雖然作了許多的工，所作的都不是神的工。

(四)在「信」的裡面，沒有絲毫人的功勞，也不須人的本領；『人只當信』表明人沒有本領作。

(五)只有神才能作神的工，人不能作神的工，人在神的工裡沒有份。

【約六30】「他們又說︰『你行甚么神跡，叫我們看見就信你；你到底作甚么事呢？」

文意注解 「行甚么神跡，叫我們看見就信你，」他們認為只有從天上來的『神跡』(神奇的兆頭)，才是神印証的實據。

【約六31】「我們的祖宗在曠野吃過嗎哪，如經上寫著說︰" 從天上賜下糧來給他們吃。〞』」

原文字義 「嗎哪」這是甚么。

背景注解 以色列人出埃及后在曠野時，因飢餓而向摩西發怨言；因此耶和華神就從天上降下嗎哪給他們作糧食，以色列人吃嗎哪共四十年，直到進了迦南的境界(參出十六章)。

文意注解 「 從天上賜下糧來給他們吃，」猶太人當中有一個通俗的信念，就是當彌賽亞來臨時，將會重新從天上賜下嗎哪。群眾很可能在想，主耶穌當時所作的遠遜于摩西。 只一次喂飽了五千人，而摩西則四十年之久，喂飽了整個民族。因此他們認為主耶穌若是彌賽亞，應該有本領行比摩西更大的神跡。

注︰他們誤以為是摩西從天上降嗎哪給以色列人吃，其實，真正的賞賜者是神，不是摩西(參32節)。

【約六32】「耶穌說︰『我實實在在的告訴你們，那從天上來的糧，不是摩西賜給你們的，乃是我父將天上來的真糧賜給你們。」

文意注解 「乃是我父將天上來的真糧賜給你們，」『賜給』在原文不是過去式，而是現在式；這表示不但是父在從前賜人那從天上來的糧，並且父現在『仍然』賜人天上來的真糧。

『真糧』乃是與『嗎哪』相對，表明從前的嗎哪並不是真糧，因為吃過嗎哪的人，還是死了(參49節)。

靈意注解 『嗎哪』乃是基督作人靈糧的豫表(參林前十3~4)，因此，那『天上來的真糧』就是基督自己。

【約六33】「因為神的糧，就是那從天上降下來賜生命給世界的。』」

文意注解 「因為神的糧，」『神的』與『天上來的』(32節)乃同義詞，彼此對調使用。

「就是那從天上降下來賜生命給世界的，」這是解釋『神的糧』應當具有如下兩個特色︰(1)是從天上降下來的；(2)是能賜人生命的。

話中之光 「神的糧」不是基督以外別的事物，乃是賜生命給人的基督自己。

【約六34】「他們說︰『主阿，常將這糧賜給我們。』」

文意注解 「常將這糧賜給我們，」他們的思想仍然離不開物質的層面，而把『這糧』與主耶穌分開看待。

【約六35】「耶穌說︰『我就是生命的糧；到我這裡來的，必定不餓；信我的，永遠不渴。」

文意注解 「我就是生命的糧，」這是在《約翰福音》中，主耶穌用『我就是』這片語來描述自己的第一次(參48節；八12；九5；十7，9，11，14；十一25；十四6；十五1，5)；這片語在原文是莊嚴而加重的語氣，表明 就是『我是那我是』(出三14原文)的神。

『生命的糧』即指『叫人活著』或『賜人生命』的糧食(參51節)。

「到我這裡來的...信我的，」這話表明『相信』主耶穌，就是到主面前來。

「必定不餓...永遠不渴，」這話表明主耶穌所供給的糧食具有如下的特性︰(1)是實實在在的；(2)是完完全全的；(3)是永永遠遠的。

話中之光 人如何必須吃世上的食物，才能免去肉體的飢餓；照樣，人也必須吃主這生命的糧，才能免去靈命的飢餓。

【約六36】「只是我對你們說過，你們已經看見我，還是不信。」

【約六37】「凡父所賜給我的人，必到我這裡來；到我這裡來的，我總不丟棄他。」

原文字義 「丟」去掉，除掉；「棄」外，出去。

文意注解 「凡父所賜給我的人，」就是受父吸引的人(參44節)。

話中之光 (一)父的賞賜，是我們信主的根源；子的保守，是我們能堅信到底的根源。

(二)救恩既非源于我們自己，因此我們可以放心把自己交托給主；因為我們會失敗，但是主永不會失敗。

【約六38】「因為我從天上降下來，不是要按自己的意思行，乃是要按那差我來者的意思行。」

文意注解 「我從天上降下來，」這個子句在這段經文中一共重複了六次(參33，41，50~51，58節)，乃強調主耶穌屬天的根源。

「不是要按自己的意思行，」『自己的意思』是指主耶穌在人性裡的意思； 的意思雖然和『那差 來者的意思』有所分別，但實際上 從來不求自己的意思(參太廿六39)，所以兩個意思仍然是完全相合的。

【約六39】「差我來者的意思，就是 所賜給我的，叫我一個也不失落，在末日卻叫他複活。」

原文字義 「失落」失去，除滅，毀滅。

文意注解 「在末日卻叫他複活，」『末日』(參40，44，54節)在此特指主降臨的日子(參帖前四16)；本句意指信主的人雖然會死，但死后仍將複活。這表示死亡不會勝過基督所賜的生命。

本節意指信主的人必在基督裡得蒙保守，直到末日。

【約六40】「因為我父的意思，是叫一切見子而信的人得永生；並且在末日我要叫他複活。』」

文意注解 「一切見子而信的人，」從『見』字的原文動詞顯示全句的含意為︰『凡思想子真正是誰，因而相信 的人。』

話中之光 父的旨意乃是叫我們︰(1)看見基督──「見子」；(2)聯于基督──「信」；(3)得享 豐滿的生命──「得永生」；(4)進入最終的榮耀──「在末日...複活」。

【約六41】「猶太人因為耶穌說，我是從天上降下來的糧，就私下議論 ；」

原文字義 「私下議論」指著埋怨，開始抱怨。

【約六42】「說︰『這不是約瑟的兒子耶穌么？ 的父母我們豈不認得么？ 如今怎么說，我是從天上降下來的呢？』」

原文字義 「認得」知道。

話中之光 我們從前所知道的事物，往往會成為我們認識主的攔阻和障礙。

【約六43】「耶穌回答說︰『你們不要大家議論。」

原文字義 「議論」埋怨，抱怨。

【約六44】「若不是差我來的父吸引人，就沒有能到我這裡來的；到我這裡來的，在末日我要叫他複活。」

文意注解 「差我來的父吸引人，」『吸引』這詞含有使對方歸向自己(draw for oneself)的意思。

話中之光 (一)人絕對不能單憑自己主動來到基督面前，是父吸引的人才能前來。

(二)天父吸引並帶領我們的目標，就是來到主耶穌這裡。我們的深處是否受吸引來親近主耶穌呢？

【約六45】「在先知書上寫著說︰"他們都要蒙神的教訓。〞凡聽見父之教訓又學習的，就到我這裡來。」

原文字義 「教訓」教導，指教；「學習」揣摩，學會。

文意注解 「他們都要蒙神的教訓，」引自《以賽亞書》五十四章十三節。

「凡聽見父之教訓又學習的，就到我這裡來，」『聽見父之教訓』指外面的領受；『學習』指裡面的領悟。本句表明神帶領人的三個步驟︰(1)神藉著 的話在人外面引導人；(2)神的話使人進一步明白 的旨意；(3)凡明白神旨意的人，都被吸引到基督面前來。

話中之光 (一)父的吸引，是吸引人親近基督(44節)；神的教訓，也是教訓人歸向基督。我們若裡面接受父的吸引，外面學習神的教訓，就必覺得，只有寶貴的基督才是我們惟一該歸向的目標。

(二)只有肯學習神教訓的人，才能到主面前來得著救恩，所以不要輕看受教的心。

【約六46】「這不是說，有人看見過父，惟獨從神來的， 看見過父。」

文意注解 「從神來的，」即指主耶穌。

【約六47】「我實實在在的告訴你們，信的人有永生。」

文意注解 「信的人有永生，」即指『信子的人有永生』(參三36)。

【約六48】「我就是生命的糧。」

文意注解 請參閱35節。

【約六49】「你們的祖宗在曠野吃過嗎哪，還是死了。」

文意注解 「還是死了，」指肉身的死。

【約六50】「這是從天上降下來的糧，叫人吃了就不死。」

文意注解 「叫人吃了就不死，」指靈性的不死。

話中之光 『在曠野吃過嗎哪，還是死了』(49節)，說出曾經被神使用過的傳統方法，不一定還有新鮮的果效；「從天上降下來的糧，叫人吃了就不死，」說出惟有豐滿的基督，才是人繼續不斷、永遠常新的供應。

【約六51】「我是從天上降下來生命的糧；人若吃這糧，就必永遠活著；我所要賜的糧，就是我的肉，為世人之生命所賜的。』」

原文字義 「生命的」活的。

文意注解 「我是從天上降下來生命的糧，」本句裡『生命的糧』在原文是『活的糧』，和35節『生命的糧』不同。『生命的糧』是指這糧的本質就是生命；『活的糧』是描述這糧的情況是活的。

「我所要賜的糧，就是我的肉，」基督為要成為人生命的供應(糧)，必須先舍去 自己的身體(肉)，以救贖人的罪；這也表明人必須接受 的救贖(肉)，才能享受 作生命的供應(糧)。

話中之光 (一)我們肉身的生命是靠地上的食物來維持，我們屬靈的生命乃是以主作食糧而活著。但愿我們常常來親近主耶穌，享受 ，以 為滿足，好叫我們的靈命永遠活著。

(二)「糧」說出基督是我們的供應；「肉」和『血』(54節)說出釘十字架的基督才是我們的供應。所以福音的中心，乃是傳『釘十字架的基督』(林前一23)。

【約六52】「因此，猶太人彼此爭論說︰『這個人怎能把 的肉，給我們吃呢？』」

原文字義 「爭論」爭吵，爭斗。

文意注解 猶太人彼此爭論的原因，乃在于他們以物質的眼光來看待主耶穌的肉，而不懂得所謂『吃 的肉』的屬靈含意。

【約六53】「耶穌說︰『我實實在在的告訴你們，你們若不吃人子的肉，不喝人子的血，就沒有生命在你們裡面。」

原文字義 「吃」進食(eat，本章大部分的『吃』字，都是用這一個字︰5、23、26、30、31、49、50、51、52節，以及58節的第二個『吃』字)。

靈意注解 「吃人子的肉...喝人子的血，」『人子的肉』指主耶穌的身體為我們而舍；『人子的血』指主耶穌在十字架上為我們流出寶血；『吃』和『喝』指接受進來。

『吃人子的肉』表徵憑信心接受主耶穌為我們舍去身體所成就的一切；『喝人子的血』表徵憑信心接受主耶穌流血所成就的一切。兩者意義相同，都是指憑信心接受主在十字架上所成功的救恩。

【約六54】「吃我肉、喝我血的人就有永生；在末日我要叫他複活。」

原文字義 「吃」細嚼，小口地吃(chew，原文與53節的『吃』不同字；與56、57、58節的第一個『吃』字則同)。

文意注解 「吃我肉、喝我血的人就有永生，」本節至五十八節上半這一段話裡的『吃』和『喝』，意思重在『有分于』和『同享』。

【約六55】「我的肉真是可吃的，我的血真是可喝的。」

【約六56】「吃我肉、喝我血的人，常在我裡面，我也常在他裡面。」

文意注解 「我也常在他裡面，」『常在』原文指『住在』或『永居在』；所以這句話暗示主耶穌是在複活裡，來作我們的生命和生命的供應。

【約六57】「永活的父怎樣差我來，我又因父活著，照樣，吃我肉的人，也要因我活著。」

文意注解 「吃我肉的人，也要因我活著，」『吃』就是把食物接受到我們的裡面，藉以將它的素質(養份)吸收到我們體內，從而維持身體的生機。因此，吃主的肉，就是憑著信心接受主耶穌所成就的救恩，同時，也將主接受到裡面， 生命中的素質就為我們所吸收，使我們能憑以活著。

【約六58】「這就是從天上降下來的糧；吃這糧的人，就永遠活著，不像你們的祖宗吃過嗎哪，還是死了。』」

【約六59】「這些話是耶穌在迦百農會堂裡教訓人說的。」

【約六60】「 的門徒中有好些人聽見了，就說︰『這話甚難，誰能聽呢？』」

原文字義 「甚難」枯乾的，粗糙的，難懂的。

文意注解 「這話甚難，」『難』字含有『令人反感』的意思。

「誰能聽呢？」意即『誰能聽得進去呢？』

話中之光 屬肉體的人，既不能領會並接受釘十字架基督的啟示──「這話甚難，誰能聽呢？」就會因而『跌倒』(61節原文)、『退出、不再和 同行』(66節)了。

【約六61】「耶穌心裡知道門徒為這話議論，就對他們說︰『這話是叫你們厭棄么(厭棄原文作跌倒)？」

原文字義 「厭棄」跌倒，被纏住。

【約六62】「倘或你們看見人子升到 原來所在之處，怎么樣呢？」

文意注解 本節明白表示主耶穌已經複活升天；而升天乃是 救贖工作已經完成的明証(參來一3)。

【約六63】「叫人活著的乃是靈，肉體是無益的；我對你們所說的話，就是靈，就是生命。」

文意注解 「叫人活著的乃是靈，」主耶穌經過死而複活之后，如今已經成了『賜人生命的靈』(林前十五45原文直譯)；信徒所接受的基督，乃是在靈裡賜人生命，並作我們生命的供應。

「肉體是無益的，」主耶穌並不是將 道成肉身的物質身體給我們吃，因為即使我們真的吃了 的肉身，于我們並無益處。

「我對你們所說的話，就是靈，就是生命，」這裡的『話』，是指即時的、應時的和主觀的話(rhema)；我們所讀聖經上的話，乃是常時的和客觀的話(logos)，必須轉變成我們個人主觀的話，才能對我們產生效益，這時，主的話就是靈，就是生命。

本節表明︰主耶穌現今在複活裡成了賜生命的靈，而這個賜生命的靈又在 應時的話裡成為具體且實在；我們信徒若本著正確的態度接受主的話，就會得著這生命之靈的供應。

話中之光 (一)主耶穌屬物質的身體，對我們並沒有多大的益處──「肉體是無益的」；所以基督徒不宜懸掛或敬拜主耶穌的像。

(二)信徒不可再憑肉體外貌認識基督(參林后五16)，而應當認識主就是那靈；主的靈在那裡，那裡就得以自由(林后三17)。

(三)既然主已經成了「叫人活著」的靈，所以我們不能再憑外面的肉體來接觸 、敬拜 ，而要用心靈和誠實敬拜 (參四24)。

(四)只有屬靈的人才能參透屬靈的事；人若要認識屬靈的事，便不可憑著肉體(參林前二14~15)，而必須打開心靈接受神的光照。

(五)主今天賞賜給我們兩大禮物︰一個是住在我們裡面的靈，一個是在我們外面的聖經；靈是聖經的實際內容，聖經是靈的具體描述。

(六)讀聖經而不接觸到裡面的靈，所得的不過是字句、儀文；光講究靈而忽略了讀聖經，往往會偏于極端，不受真理的約束，並且有可能被邪靈所欺騙。

(七)我們應當本著正確的態度，常常研讀主的話，也常常接觸主的靈；靈與話，話與靈，平衡應用，如此才能得著主更豐盛的生命。

【約六64】「只是你們中間有不信的人。』耶穌從起頭就知道，誰不信 ，誰要賣 。」

原文字義 「賣」交出。

【約六65】「耶穌又說︰『所以我對你們說過，若不是蒙我父的恩賜，沒有人能到我這裡來。』」

話中之光 我們所以能相信主耶穌，也是神的恩賜。我們得救是本乎恩，也因著信；這並不是出于自己，乃是神所賜的(弗二8)。

【約六66】「從此 門徒中多有退去的，不再和 同行。」

文意注解 「從此 門徒中多有退去的，」『從此』在原文有『因此』或『為這緣故』的意思。

那些門徒所以退去的原因有二︰(1)他們跟從主是為吃餅得飽(參26節)，主既不供應物質的餅，他們只好退去自己謀生；(2)他們聽不懂主的話，覺得甚難(參60節)，他們的退去，不是因遭遇試煉和苦難，而是因不能接受主話中的真理。

話中之光 (一)「 門徒中多有退去的，」可見作基督的門徒並非易事；有好的開頭，並不保証必有好的結束。

(二)凡貪愛世上財寶的(參可十22)，看自己和家人勝過主的(參路九57~62)，不肯背起十字架的(參路九23)，都不配作基督的門徒。

(三)一般信徒跌倒退去的原因，不外乎『生活上的問題』和『真理上的問題』兩種；撒但若不能叫一個信徒因為生活的問題而跌倒，就要叫他因為真理的問題而中途退去。

(四)我們跟隨主，乃是為著追求那永遠的；只有墮落的基督教，才會專門去幫助人解決生活的問題，而忽略了帶領人親近基督自己。

(五)有一班自稱是基督徒的人，他們並不領受主的話；對于一些重要的真理，若不是聽不懂、懷疑、誤會，就是譏誚、反對。他們只要基督教的招牌，他們不要基督教的真理。

(六)相信聖經、尊重聖經、寶貴聖經，乃是一個基督徒最基本、最起碼的該有的態度。否則，恐怕有一天也會中途退去。

【約六67】「耶穌就對那十二個門徒說︰『你們也要去么？』」

【約六68】「西門彼得回答說︰『主阿，你有永生之道，我們還歸從誰呢？」

文意注解 「你有永生之道，」『道』就是『話』(參63節)；本句指『主的話裡面有永生』。

話中之光 (一)對于主同樣的話，有的反應是︰『這話甚難，誰能聽呢』(60節)？但有的反應則是︰「你有永生之道，我們還歸從誰呢？」其分別點乃在于有沒有信心(參69節)。

(二)彼得因認識主「有永生之道」，有永遠的價值，永遠的榮耀，他的心就不肯「歸從」別的任何人事物。可見認識與歸從關系密切；正確的認識，才能有正確的歸從。

(三)主的話(「永生之道」)乃是一塊試金石，要試驗出誰是真信 的人。

(四)凡是心眼被開啟，認識 『滿有永遠生命的話語』(原文另譯)的人，就無法再跟從別的了──「我們還歸從誰呢？」可見對基督基本的認識，乃是跟隨基督並與 同行的原動力。

【約六69】「我們已經信了，又知道你是神的聖者。』」

文意注解 「我們已經信了，又知道...」原文的動詞是過去完成式，因此這話的意思是︰『我們已經進入一種信仰和認識的狀態中，這種狀態一直持續到現在。』

「神的聖者，」指『被神分別為聖的人』。

【約六70】「耶穌說︰『我不是揀選了你們十二個門徒么？但你們中間有一個是魔鬼。』」

原文字義 「魔鬼」誹謗者。

文意注解 「但你們中間有一個是魔鬼，」這裡主說他是『一個魔鬼』，乃是指他是魔鬼的工具，是魔鬼的居所(參十三2，27)，有魔鬼的性情。

【約六71】「耶穌這話是指著加略人西門的兒子猶大說的；他本是十二個門徒裡的一個，后來要賣耶穌的。」

文意注解 「加略人西門的兒子猶大，」『加略』可能是猶太地南部一小城。古時猶太人習慣用地名和生父名來描寫一個人，故如此稱呼猶大。

「后來要賣耶穌的，」主耶穌既然知道猶大將會出賣 ，為甚么還揀選猶大作門徒呢？最少有下列幾個原因︰(1)『好叫經上的話得應驗』(參十七12；十三18；太廿六24，54；可十四21)；(2)主來到世上，必須嘗盡各種苦楚，才能體恤我們的軟弱(參來四15)；在各樣苦楚中，最難忍受的，就是被所愛的人出賣；(3)連出賣 的猶大，也不能不承認 是無罪的(參太廿七4)。

第六章 生命的糧

壹 全備的救恩，供應兩面的需要

「經上記著說，『人活著，不是單靠食物，乃是靠神口裡所出的一切話』」(太四4)。

「又愿你們的靈，與魂，與身子，得蒙保守，在我主耶穌基督降臨的時候，完全無可指摘」(帖前五23)。

人有靈、魂、體三個部分，所以需要三個部分的救恩。為著使人得以經歷神全備的救恩，神不但須要供應人靈與魂的需要，也要顧到肉身的需要。在本章裡我們可以看到，神的兒子是我們各方面的需要， 是我們全備的救恩。

貳 五餅二魚(約六1~14)

一 海與山(約六1~3)

加利利海對于跟隨主的許多加利利人而言，是他們的生活來源，是他們的世界。撒但利用這個生活的世界轄製他們。但是主帶著他們離開了海邊，上了山。山上豫表超越了繁華世界的束縛與遮蔽。每當神有重要的話或重要的啟示的時候， 總是把人帶到山上，一個不受世界蒙蔽的地方。神把亞伯拉罕帶到摩利亞山上，啟示神所豫備的公羊燔祭(創二十二章)；把摩西帶到何烈山，啟示神是以色列民的救主(出三章)；在西乃山上頒布律法，啟示如何建造殿(出十九，二十，二十四章)；把以利亞帶到何烈山上供應他能力，然后差遣他去膏王和先知(王上十九章)；把彼得、雅各和約翰帶到變化山上，顯出神兒子的榮耀(太十七1~8)；把使徒約翰帶到一座高山，啟示聖城新耶路撒冷(啟二十一10)。五餅二魚的神跡是在山上的野地行出來，啟示主是飢餓人的需要。

二 逾越節近了(約六4)

「逾越節近了」這短短的一句話，表明耶穌是神所豫備逾越節的羔羊。所以后來 所行的五餅二魚的神跡，以及「吃人子的肉，喝人子的血，有分于永生」(約六51~57)的話，都是耶穌是逾越節的羔羊之描寫與啟示。

三 五個大麥餅

在舊約中有一個祭物叫作搖祭，以色列人把初熟的大麥拿一捆，在耶和華面前搖一搖作為搖祭，表徵死而複活的基督馨香之氣，使神心滿意足(參照利二十三章)。主是生命的源頭，也是生命的種子。 是那一粒落在地裡，結出許多子粒的大麥種子(約十二24)，而基督那奧秘的身體，是這許多子粒的總成，是一個身體，一個餅(林前十17)。大麥餅表徵耶穌經過死而複活，升天，成為包羅萬有的生命之靈，成為生命之糧，供應生命，滿足了我們的需求。

五個大麥餅，不是表徵五個身體。「五」是四加一而成。「四」代表受造的數目，「一」是代表創造神，造物主進到受造的信徒裡面。所以『五』個大麥餅表明 付我們完全的責任，供應我們一切的需要。

四 二條魚

魚表徵基督的救贖。救贖乃是因著人的墮落，為要滿足神公義的要求而附加的手續。人要接受基督作生命之前，須要接受基督的救贖，寶血的遮蓋，赦罪之恩。「二」是見証的數目，見証基督已經完成救贖的工作，神必須悅納那些信 兒子之名的人。

五 十二個籃子

「十二」是三一神乘受造之人的數目，表明完全的數目。所以眾人吃飽了，剩下的零碎收拾起來，裝滿了十二個藍子，表明生命之靈的供應是滿溢、無窮盡。對于我們一切的需要， 的供應是綽綽有余，應付不已。

六 因吃餅得飽(約六26)

雖然我們看到了五餅二魚的屬靈表徵的一面，但是「人活著，不是單靠食物」也說出，當那完全的救恩，身體的得贖(羅八23；林前十五52~54)尚未來臨之前，我們還是有物質的，實際的食物之需要。所以我們也看到主是無微不至的神， 也看顧我們肉身的需要。但是我們跟隨主，切忌落在「因吃餅得飽」裡面。我們所需用的，父神早已知道了。我們若先求 的國和 的義，我們日用的飲食， 一定會賜給我們(參照太六7~13)。吃餅得飽是為叫我們見了神跡，看見神的作為，因信而活，以致從物質的食物，被轉向享受屬靈的生命糧，就是永生的話。

「因吃餅得飽」，是指完全落在生命的世界，看不見神跡、神的作為、神的帶領、生命的糧、永生的話。因為神的國，不在乎吃喝，只在乎公義和平，並聖靈中的喜樂(羅十四17)。古時以色列人出埃及尚未進入迦南地之前，他們因飢餓而發怨言，神就從天降嗎哪，養活他們四十年。神並沒有因他們發怨言處罰他們。但是當他們大起貪欲的心，懷念埃及的魚、黃瓜、韭菜、葱、蒜的時候，神就降罰與他們。他們就是屬于「因吃餅得飽」這一型的人。

參 狂風海騰(約六18~21)

人生如同船行走在海面上，有時風平浪靜，但也常遇見狂風大作，海浪翻騰。人生常有逆境困苦。「耶穌在海面上走」表明，主耶穌來到我們困苦的世界。在世上我們有苦難，但在主裡有平安(約十六33)。我們只要把平安的主接到我們的船上，在我們的家庭生活和工作生活中做主，我們人生的船就會立時到達所想要去的地方。只要有主的同在，即使行過死蔭的幽谷，也不怕遭害； 的杖， 的竿都會安慰我們(詩二十三4)。

肆 生命的糧

一 為存到永生的食物勞力

世人為要得到那必壞的食物，尚且須要勞力，何況要得到那存到永生的食物，當然更要付出時間和勞力才能取得。以吃嗎哪為例，雖然嗎哪是從天上降下來的，不必耕種就可得著；但以色列人需要每日早起，在天未亮之前就要出去收取，用臼搗，烤煮，才有得吃。照樣，我們為要得那存到永生的糧，需要勞力，需要殷勤。用多少時間，就能存多少糧；所以要殷勤，不可懶惰。

二 從天上來的

主是生命的糧， 對我們所說的話，就是從神口裡所出的一切話。 是太初的話，雖然話成肉身在地上，但是我們必須認識 的神性， 的根源。 是從天降下仍舊在天上的人子(約三13)。相信耶穌是先知、好人或道德家，並不能叫我們得救，得永生。我們必須相信 是道成肉身來的，是基督，是神的兒子。如此相信 ，才可以因 的名得生命(約二十31，十七3)。

三 吃人子的肉，喝人子的血

「耶穌說，我實實在在的告訴你們，你們若不吃人子的肉，不喝人子的血，就沒有生命在你們裡面。吃我肉喝我血的人就有永生」(約六53~54)。

主耶穌先用五餅(豫表主的身體)和二魚(豫表寶血的救贖和見証)啟示︰主為要拯救我們， 必須經過道成肉身，穿上有血肉之體，經過被釘死在十字架，舍命流血，死而複活又升天等的過程，才能成為賜人生命的靈，叫人得永生。

神是生命的源頭，神也是愛；神愛世人， 愿意萬人得救，不愿意一人沉淪。但是，在人罪的問題沒有解決之前，公義的神不能拯救我們。因為罪的工價乃是死(羅六23)；若不流血，罪就不得赦免(來九22)。並且，公義和公平，是神寶座的根基(詩八十九14)，審判全地的主豈不行公義么(創十八25)。所以神就差 的兒子，降世為我們舍命流血，成功了救贖。既然藉著 在十字架上所流的血，成就了和平(西一20)，使我們靠著 的血稱義(羅五9)，叫人因我們的主耶穌基督得永生(羅五21)。所以人子的血，是為要人得永生必需之手續。所謂的「喝人子的血」，並不是喝物質的血，而是取用寶血的功效，遮蓋我們，好叫我們免去神公義的審判，夠資格享受永生。

另一面，神為要釋放永遠的生命， 必須經過死而複活，升天，成為賜生命的靈，才能重生我們，才能進到人裡面作生命。所謂的「吃人子的肉」，乃是指著接受生命之靈(約二十22；羅八2；林前十五45)說的。

在經過這個過程之前，即使主向我們說話，仍不能叫我們得永生。約翰福音第七章39節說，「耶穌這話是指著信 之人，要受那靈說的，那時還沒有賜下那靈來，因為耶穌尚未得著榮耀(意指進入人裡面的條件尚未完成)」。這一段經節很清楚的指出，有必要經過一道手續。「那靈」不只是神的靈，聖靈，也是基督的靈(羅八9)。『那靈』不只有神性。也包含著道成肉身，成為人子的耶穌之完美人性。主所說的「吃人子的肉」就是接受這位具有神性及人性的基督的靈(就是那靈)說的。

至于我們如何才能接受『那靈』呢？就是信入基督的話。信就是接受。當我們聽到基督的話，用信心把話接受到我們裡面時，這個對我們所說的話，生命的種子(路八11)，栽種的話(雅一21)，神活潑常存的話(彼前一23)就進來叫我們重生。不是吃物質的肉和血，肉體是無益的，主對我們所說的話，就是靈，就是生命(約六63)。

伍 永生的五個階段(請參照拙作《通天道路》第三篇之貳)

一 重生──靈的救恩──從聖靈入門

「耶穌回答說，我實實在在的告訴你，人若不重生，就不能見神的國」(約三3)。

「叫一切信 的都得永生」(約三15，16，36；四14；五24；六47)。

「愿頌贊歸與我們主耶穌基督的父神， 曾照自己的大憐憫，藉耶穌基督從死裡複活，重生了我們，叫我們有活潑的盼望」(彼前一3)。

重生是指聖靈進到信徒的靈裡面，叫我們得著永生，得著靈的救恩而說的。基督的話在重生的階段是重在生命的種子，使人靈裡得著永生。重生是從聖靈入門，是基督道理的開端(來六1)；剛剛重生的聖徒，是像才生的嬰孩(彼前二2)。

二 魂的救恩──永生浸透我們的魂

「就要愛那純淨的靈奶，像才生的嬰孩愛慕奶一樣，叫你們因此漸長，以致得救(指魂的得救)」(彼前二2)。

「魂的救恩」(彼前一9；來十39)。

「能救你們魂的道」(雅一21)。

靈的救恩是入門，只是取得奔跑通天道路的資格而已；如同人考上大學，只是入學，並不是畢業一樣。一個學生為要畢業，領取畢業文憑，需要修完該修的學分；照樣，基督徒為要豐豐富富的，得以進入我們主救主耶穌基督永遠的國(彼后一11)，就要奔完通天道路(來十二1；提后四7~8)。當魂被永生浸透，被更新，有分與神的性情(彼后一4)，得著魂的救恩時，就是跑完通天道路的時候。這是我們今生人人該修完的學分。生命的種子，重在靈的救恩，而生命的糧，乃是重在魂的救恩。

三 身體的救恩──永生吞滅死亡

「等候得著兒子的名分，乃是我們的身體得贖」(羅八23)。

「並非愿意脫下這個，乃是愿意穿上那個，好叫這必死的被生命吞滅了」(林后五4；參照腓三20~21；林前十五51~54)。

當我們這受過敗壞，被玷污的魂，蒙聖靈更新，永生浸透我們的魂，得著魂救恩之后，接著我們就要得著身體的救贖；就是永生吞滅死亡，我們的身體蒙主改變，變成不朽壞的，不死的，和基督榮耀的身體相似的靈性身體(林前十五44)。

四 進入永生的范圍──千年國度

「在來世必得永生」(可十30；路十八30)。

「並且承受永生」(太十九29)。

「往永生裡去」(太二十五34~36)。

以上幾處所列的經節，都是指來生，就是在千年國度時才得應驗的事。

信主得永生，乃是永生在信徒裡面作生命的內容；而來世得永生是指信徒進入永生的領域，享受國度的榮耀、豐富。馬太福音十九章29節，馬可福音十章30節及路加福音十八章30節三處是對信徒說的。他們在今世，因愛主寧愿犧牲自己魂生命的享受，在敬虔上操練自己(提前四7~8)，凡事為主，靠主，因主而活，愿意為主而殉道。所以主祝福他們，叫他們不但在今生得到應許之福，就是得到環境上的救恩及魂的救恩；並且給他們來生的應許，就是保証他們在主再來的那日，享受被提，進國度，得冠冕，與基督一同作王的福分。在那日，得勝者不但靈裡有永生，魂被永生浸透，更新而變化，身體得贖，蒙永生吞滅死亡，得著不朽壞，永遠不死，榮耀的形狀，靈性的身體。靈、魂、體都得著全備的救恩，進入榮耀裡，享受永生領域的福分。

至于馬太福音二十五章31至46節，比喻中的綿羊和山羊，都是指著未重生的外邦人。綿羊是指著在世界末期，大災難期間，有一班未曾接受恩典的福音，因而未曾重生，沒有得到永生的外邦人，他們聽從了天使所傳的永遠的福音，因而善待主的選民，保護他們，所以他們得到主的報酬，得以進入永生的范圍，就是千年國度時期，地上的彌賽亞國裡，作百姓的福分。另一班山羊，就是在大災難期間，惡待主的選民之外邦人。他們因受了迷惑，跟從了魔鬼和他的使者，所以也得了應得的報應，和他們一同被扔在火湖裡(啟十九20)。

五 永生終極完滿的顯出──永世裡的聖城新耶路撒冷

「我又看見聖城新耶路撒冷由神那裡從天而降，豫備好了，就如新婦妝飾整齊，等候丈夫」(啟二十一2)。

「看哪，神的帳幕在人間； 要與人同住，他們要作 的子民」(啟二十一3)。

「我未見城內有殿，因主神全能者，和羔羊，為城的殿。那城內又不用日月光照；因有神的榮耀光照，又有羔羊為城的燈。列國要在城的光裡行走」(啟二十一22~24)。

在永世裡撒但、死亡和陰間都被扔在火湖裡，所以不再有罪、死亡，也不再有悲哀、哭號、疼痛。新耶路撒冷就是信徒與神互為居所。他們要作王直到永遠。── 黃共明《約翰福音要義》


講道材料

約翰福音第七章

【約七1】「這事以后，耶穌在加利利游行，不愿在猶太游行；因為猶太人想要殺 。」

原文字義 「游行」行走，作人，度日；「想要」尋求。

文意注解 「這事以后，」按原文或作『這些事以后』；這話表明在作者心中有時序的感覺(參五1；六1)。

「耶穌在加利利游行，」『游行』是指拉比帶著門徒們到處講學。

話中之光 (一)「猶太人想要殺 ，」這是描繪宗教的一幅最佳寫照──宗教徒一面敬拜神，一面卻籌劃迫害真正屬于神的人。

(二)人們的敵意，限製了主耶穌的行動──「不愿在猶太游行」；我們必須愛 、凡事順服 ，才能讓 在我們身上自由作工。

【約七2】「當時猶太人的住棚節近了。」

背景注解 『住棚節』是猶太人的三大節期之一，是在猶太歷七月十五日開始(相當于陽歷九、十月間)，一連慶祝七天。期間，時值莊稼收割完畢以后，百姓都上耶路撒冷過節，居住在以樹枝臨時搭蓋的棚內(參尼八14~17)，記念他們祖先四十年飄流曠野時住在帳棚內的經歷，並感謝神厚賜一年豐收，所以也是一個歡樂的節期(參利廿三34，39~43；申十六13~15)。

文意注解 約六章的事跡是發生在『猶太人的逾越節近了』(參六4)之時；逾越節和住棚節之間，大約相隔六個月。

靈意注解 『住棚節』是一年當中的最后一個節期，表徵人一生奮斗的結局，或多或少總會帶給人一些收獲(參出廿三16)，在學業、事業、婚姻、家庭等各方面都有成就，也有其快樂和享受之處。然而，這些成就與歡樂的享受，卻都有其盡頭，就像在住棚節期的末日，人們的心靈深處仍會感到乾渴(參37節)一樣。

話中之光 (一)我們今天是在地上作客，居住帳棚，盼望那永存的帳幕(參來十一9~10)，就是新耶路撒冷(參啟廿一2~3)。

(二)我們在地上的享受無論如何美好，總不能解除裡面的乾渴(參37節；啟廿二17)；惟有住在主裡面，才是我們解決人生問題的答案。

【約七3】「耶穌的弟兄就對 說︰『你離開這裡上猶太去罷，叫你的門徒也看見你所行的事。」

原文字義 「離開」起程；「這裡」從這裡。

文意注解 「你離開這裡上猶太去罷，」『這裡』即加利利；『上猶太去』指去耶路撒冷過節，那裡的地勢較加利利為高，故用上去。

「叫你的門徒也看見你所行的事，」『你的門徒』或指居于猶太地和耶路撒冷的眾門徒(參二23；三26；四1)；『你所行的事』指行神跡奇事，以顯明 就是彌賽亞。這句話也表明主耶穌的弟兄，並不認自己是 的門徒。

【約七4】「人要顯揚名聲，沒有在暗處行事的；你如果行這些事，就當將自己顯明給世人看。』」

原文字義 「暗處」隱藏的，秘密的；「顯明」顯現，弄清。

文意注解 「你如果行這些事，」注意，主耶穌的弟兄並不是說， 『沒有行』或『不會行』這些事。

「就當將自己顯明給世人看，」在主耶穌肉身弟兄的心目中，猶太的耶路撒冷才是彌賽亞公開彰顯自己的地方。

話中之光 (一)不信主的人(參5節)，行事的動機常為顯揚自己的名聲，貪圖虛浮的榮耀。

(二)撒但若不是引誘你在世界上追求名聲，它就是引誘你在教會中追求名聲(參路四5~6，9『站在殿頂上』)。

(三)我們行事的動機若是為著顯明給別人看，以博取別人的稱贊，其結果必然會失望，因為人心變幻無常，今日稱贊，明日生厭；所以我們若不想招致失望，最好行事只求神的喜悅。

【約七5】「因為連 的弟兄說這話，是因為不信 。」

文意注解 「是因為不信 ，」這是指他們說話的當時，還未相信 ，但他們后來也相信了(參徒一14；十五13；林前十五7；加一19；雅一1；猶一1)。

話中之光 (一)信徒事奉主，家中往往有人反對(參太十34~36)；但我們決不可因他們的阻擋，而失去為主的忠心(參太十37~39)。

(二)被身邊至親至愛的人「不信」，乃是一個人最大的十字架。

【約七6】「耶穌就對他們說︰『我的時候還沒有到；你們的時候常是方便的。」

原文字義 「時候」適當的時機，恰當的場合，有利的機會，合宜的時間(指質方面的時間)。

文意注解 「我的時候還沒有到，」主耶穌這話表明， 行事不憑自己的意思，而尋求神旨意的引導(參17~18節)。

「你們的時候常是方便的，」因為他們隨自己的意思行。

話中之光 (一)主作事決不隨便，乃順從神的「時候」而行，並不受任何人的支配。

(二)主是那永遠無限的神，卻為我們甘愿受時間的限製。我們信徒為著遵行神的旨意，也當甘愿失去自由，在時間上受神的約束。

(三)我們作任何事，也要像主那樣，不隨自己的意思行動，而在求問中學習等候神的時候來到；如此，我們所作的就能符合神的旨意，且能蒙保守避免發生錯誤。

【約七7】「世人不能恨你們，卻是恨我；因為我指証他們所作的事是惡的。」

文意注解 「世人不能恨你們，」『世人』乃指不認識主、也不接待 的人(參一10~11)；他們被魔鬼利用來抵擋主耶穌，因此，凡不信 的人(參5節)都被視為其同道，故不會恨他們。

話中之光 忠言逆耳；世人大半不喜歡人指出他們的錯處，說他們是惡人(箴九7~8)。

【約七8】「你們上去過節罷；我現在不上去過這節；因為我的時候還沒有滿。』」

原文字義 「上去」升；「滿」填滿，完成。

文意注解 「我現在不上去，」有古卷作『我不上去』，但意思相若，指『我不會照你們所提議的方式上去。』

【約七9】「耶穌說了這話，仍舊住在加利利。」

原文字義 「仍舊住在」留下。

【約七10】「但 弟兄上去以后， 也上去過節，不是明去，似乎是暗去的。」

原文字義 「明」公開。

文意注解 「不是明去，似乎是暗去的，」意即不是照 弟兄所提議的方式受人簇擁著張揚而去(參4節)，乃是以不引人注目的方式去的。

話中之光 (一)主不只受時間的限製，甚至在行動上也受限製。

(二)信徒在教會中事奉神，最好多作些暗地裡的事奉(「暗去」)；切忌敲鑼打鼓(「明去」)，故意要得人的榮耀(參太六1~4)。

【約七11】「正在節期，猶太人尋找耶穌說︰『 在那裡？』」

文意注解 「猶太人尋找耶穌，」『猶太人』在此明顯與『眾人』(參12~13節)有別，乃指猶太教領袖。

【約七12】「眾人為 紛紛議論；有的說︰『 是好人。』有的說︰『不然， 是迷惑眾人的。』」

原文字義 「紛紛議論」竊竊私語；「迷惑」欺哄，誘騙。

文意注解 「眾人為 紛紛議論，」『眾人』乃指來耶路撒冷過節的群眾，不但與『猶太人』(參13節)有別，且與居住本地的『耶路撒冷人』(參25節)不同。

『紛紛議論』不是指公開的談論(參13節)，而是指彼此『耳語』的論及 。

話中之光 (一)人不能運用理性去推理、議論主耶穌，連對 最好的評語──「 是好人」──也是不完全的。

(二)是「好人」或是「迷惑人的」，全在論斷者主觀的看法，而非基于客觀的事實，所以我們不要在意別人的論斷(參林前四3)。

【約七13】「只是沒有人明明的講論 ，因為怕猶太人。」

原文字義 「明明的」公開地，大膽自信地。

話中之光 (一)人要作主耶穌的真門徒，就必須「明明的」承認 (參太十32~33；羅十9~10)。

(二)在信仰不自由的國家和地區裡，人們因害怕在上的權威，而不敢發表信仰的言論；然而今天在大部分信仰自由的國家和地區裡，撒但卻利用了另一種形式的威嚇──怕羞、怕人譏笑、怕說錯話、怕被自己的話綁住...等等，叫許多信徒不敢放膽作見証。

【約七14】「到了節期，耶穌上殿裡去教訓人。」

文意注解 「到了節期，」意指節期當中的任何一天。

「耶穌上殿裡去教訓人，」『殿裡』指人們可以自由進出的外院，又稱『所羅門廊』。

【約七15】「猶太人就希奇說︰『這個人沒有學過，怎么明白書呢？』」

原文字義 「學」學習，研究；「明白」知道；「書」文字，教育。

文意注解 「猶太人就希奇，」『猶太人』在此仍指猶太教領袖(參11節注解)，而且特指法利賽人和文士，他們均熟悉聖經。

「這個人沒有學過，怎么明白書呢？」『書』在原文指文字(letters)，在此轉指舊約聖經知識；主耶穌並未在拉比手下受過正式的訓練，所以 對聖經的解釋令那些專家們希奇得難以置信。

話中之光 (一)今天在基督教中，也有許多人的心態和當日的猶太人一樣，認為必須從神學院畢業，才能懂得基督教的道理，才能在教會中教導別人。

(二)傳講神的話，不一定要受過宗教的訓練；最要緊的是要有從神來的啟示(參加一11~17)。

【約七16】「耶穌說︰『我的教訓不是我自己的，乃是那差我來者的。」

文意注解 本節說明 的教訓乃是來自更高的源頭，差 來的天父乃是 的『拉比』。

話中之光 (一)傳道人應當時常自我省察︰『我的教訓究竟是出于自己的呢？還是出于那差遣我們的主呢？』

(二)我們所說的話、所傳的道，若是出于自己的，則無論話語是多么地動聽，道理是多么地高超，仍不能給人真實的幫助。

【約七17】「人若立志遵著 的旨意行，就必曉得這教訓或是出于　神，或是我憑著自己說的。」

文意注解 本節的意思是說︰任何人若能像主耶穌一樣遵行神的旨意，而不求自己的意思，就能認識 的教訓乃是出于神(參申廿九29)。

話中之光 (一)聖奧古斯丁說︰甚么是「立志遵著 的旨意行」呢？就是立志去相信；信心的酬報就是明白神的教訓。

(二)「人若立志遵著 的旨意行，就必曉得，」神不肯將 的旨意，指示無心要明白的人；也不愿把 的旨意，告訴有心要明白，而無心要遵行的人。

(三)有的信徒雖然在那裡尋求知道神的旨意，但是他根本沒有意思要遵行神的旨意，只是把神的旨意拿來當作一個知識而已；他有他自己的心意，他不過是要神來贊同、認可他的心意而已。對于這樣的人，神決不會向他清楚顯明 的旨意。

(四)和受恩教士說︰明白神旨意的秘訣，百分之九十五乃在『順服』，剩下的百分之五才是『明白』。

(五)遵行神旨意的人，他們對神的話有經歷，也從經歷中明白神的話。

(六)一個若懇切誠心想要知道並遵行真理的人，神便會向他啟示──『順服乃是屬靈知識的鑰匙』。

(七)真理是可以實踐的，實踐乃是明白一項真理是否出自神的最佳驗証法；凡不能實踐的真理，就不是出于神的。

(八)今天有許多傳道人，只會講道，而不會行道；這種傳道人所講的道，對別人並沒有多大的幫助。

【約七18】「人憑著自己說，是求自己的榮耀；惟有求那差 來者的榮耀，這人是真的，在 心裡沒有不義。」

文意注解 「是求自己的榮耀，」『榮耀』指受人稱贊和敬重。

「這人是真的，」或作『這人是屬真理的』；『這人』是指主耶穌。《約翰福音》一面表明『神是真的』(參28節；三33；八26)，一面也表明『主耶穌是真的』，從此可知主耶穌與神是同等的。

本節顯明主耶穌的四個特性︰(1) 從不求自己的榮耀；(2) 只求父的榮耀；(3) 的所是、所作、所說都是真的；(4) 的裡面毫無不義。

話中之光 (一)每一個主的仆人都應該求神的榮耀，而不求自己的榮耀。凡以求自己榮耀為出發點所傳的道，都虧缺了神的榮耀。

(二)只有求神的榮耀的人，才是「真的」；換句話說，凡求自己的榮耀的人，都是虛假的。

【約七19】「摩西豈不是傳律法給你們么？你們卻沒有一個人守律法。為甚么想要殺我呢？』」

文意注解 「摩西豈不是傳律法給你們么？」指摩西五經上的律法；猶太人以蒙神揀選，得承受神藉摩西所傳的律法為傲(參羅二17)。

「你們卻沒有一個人守律法，」主耶穌在此明白指出︰猶太人全都觸犯了他們一向引以為榮的律法(參羅二17~29；三10~23；加六13)。

「為甚么想要殺我呢？」主耶穌在此暴露了猶太教領袖們想要殺 的念頭(參五18)。律法明明禁戒殺人(參出廿13)，殺人的意念有如殺人(參太五21~22)，故此任何殺人的圖謀正是違犯了律法。

【約七20】「眾人回答說︰『你是被鬼附著了；誰想要殺你？』」

文意注解 「眾人回答說，」這裡講話的『眾人』，仍指來耶路撒冷過節的群眾。

「你是被鬼附著了，」這話有如中國人罵人︰『鬼迷心竅』，以致說話行事不像是正常人的表現(參八48；十20)。

「誰想要殺你？」這話表明那些群眾是由外地來過節的人，並不知道猶太教領袖的陰謀，但居住在耶路撒冷的本地人則知道此事(參25節)。

【約七21】「耶穌說︰『我作了一件事，你們都以為希奇。」

文意注解 「我作了一件事，」這是指主耶穌數月前在耶路撒冷畢士大池旁，在安息日醫治一個病了三十八年的人之事(參五1~18)。

【約七22】「摩西傳割禮給你們，(其實不是從摩西起的，乃是從祖先起的。)因此你們也在安息日給人行割禮。」

文意注解 「摩西傳割禮給你們，」『割禮』源起于亞伯拉罕時代(參創十七10；廿一4)；是摩西把割禮正式列入律法中，成為律例(參利十二3)。

「乃是從祖先起的，」這話表明割禮是先律法而有，所以當二者發生抵觸的時候，前者享有優先權。

「你們也在安息日給人行割禮，」摩西律法規定所有男嬰必須于出生的第八天行割禮(參利十二3)，即使該日為安息日亦不例外。

【約七23】「人若在安息日受割禮，免得違背摩西的律法，我在安息日叫一個人全然好了，你們就向我生氣么？」

原文字義 「違背」喪失，犯法，廢除，取消；「好了」健康。

文意注解 「人若在安息日受割禮，」意指在安息日也可容讓割切身體上的一部分。

「免得違背摩西的律法，」指免得違背摩西律法中所規定男嬰在第八天須受割禮的條例。

「我在安息日叫一個人全然好了，」意指在安息日保全了一個人的身體(參五5~10)。

「你們就向我生氣么？」主耶穌的意思是，既然在安息日也可以容許像行割禮這一類的工作，那么，叫人得痊愈的醫治工作，豈不更該容許在安息日進行嗎？可見你們的發怒是不合理的。

話中之光 (一)我們若單從聖經上片斷的字句來判定可否行某些事，也常會犯了和猶太人同樣的毛病；我們應當從聖經全面的精義，來了解神的心意，才不致于犯錯。

(二)人的怒氣並不成就神的義(雅一20)；信徒千萬不要為道理上的見解歧異而動怒。要接納看法不同的人，但各人心裡要堅定持守從主所領受的(參羅十四1，5)。

【約七24】「不可按外貌斷定是非，總要按公平斷定是非。』」

原文字義 「外貌」容貌，臉面，相貌；「斷定」判斷。

文意注解 「不可按外貌斷定是非，」摩西在律法上也吩咐人不可按外貌判斷(參申一16~17)；主耶穌的意思是說，猶太教的領袖按照律法的字句斷定 不該在安息日醫治人，他們這樣的判斷就是按外貌斷定是非。

「總要按公平斷定是非，」指判斷一件事情，總要考慮到事情的本末真相，以及處理事情的出發點，是否違背了律法的精義。

話中之光 (一)人判斷事物，往往喜歡憑外表眼見，而不憑內在實情，故此一錯再錯。

(二)耶和華是公平的神(賽卅18)，因為公義和公平，是神寶座的根基(詩九十七2)。我們惟有在 裡面，才能行公平的判斷。

【約七25】「耶路撒冷人中有的說︰『這不是他們想要殺的人么？」

文意注解 「耶路撒冷人，」指居住在耶路撒冷的本地人，他們與本章中的『眾人』(參12，20，31，32，40節)有別。

「這不是他們想要殺的人么？」『他們』指猶太教的領袖們；他們想要殺害主耶穌的陰謀，只有那些本地人知道，由外地來的眾人則不知道(參20節)。

【約七26】「你看 還明明的講道，他們也不向 說甚么；難道官長真知道這是基督么？」

原文字義 「難道」是否，可能。

文意注解 「難道官長真知道這是基督么？」在原文裡，這種發問的形式一定會帶來一個否定的答案；『基督』乃彌賽亞(希伯來文)的希臘文同義詞。

話中之光 (一)主明知猶太教領袖想要殺 (參19，25節)，卻「還明明的講道」；惟有在這種危險的情形下，仍能傳講神的話的人，才知道甚么叫作『十字架』。

(二)信徒固然不須要冒不必要的險(參10節)，但有時到了不能避免危險的時候，雖有危險亦在所不辭。

【約七27】「然而我們知道這個人從那裡來；只是基督來的時候，沒有人知道 從那裡來。』」

文意注解 「只是基督來的時候，沒有人知道 從那裡來，」按當時一些人的想法，彌賽亞雖然將會誕生在伯利恆(參42節；太二5~6)，但一直到 突然出現在眾人眼前之前， 的身分乃是隱秘而不顯露的，別人並不知道 的出身和住所(參太廿四23~27)，所以他們認為明顯來自加利利(參41，52節)的耶穌，便不可能是彌賽亞。

【約七28】「那時耶穌在殿裡教訓人，大聲說︰『你們也知道我，也知道我從那裡來；我來並不是由于自己，但那差我來的是真的；你們不認識 。」

原文字義 「大聲」喊；「知道」認識，曉得；「認識」知道，曉得(『知道』與『認識』原文同字，均指裡面主觀的領會)；「真的」真正的，名副其實的。

文意注解 「我來並不是由于自己，」指主耶穌來到世間，既不是由于 自己的權柄，也不是為著行 自己的意愿。

「但那差我來的是真的，」主耶穌有意在此指出， 所以是『真的』(參18節)，乃因為差 來的神是『真的』。

「你們不認識 ，」意指他們所以不認識 ，乃因為他們不認識神。

主耶穌在本節的意思是說，猶太人雖然知道 肉身的出處，卻不曉得 屬天的來源。

話中之光 (一)人若認識真神，就必認識 所差來的主耶穌；認識神，乃是認識一切屬神事物的訣要。

(二)按表面看，主耶穌的出身並不太好──猶太人都知道 的出處是加利利的拿撒勒，但實際上， 的本質乃出自父神──猶太人卻不認識神。我們信徒應當重視一個人的內涵，過于他的外表。

(三)我們信徒有寶貝放在瓦器裡；所以我們不喪膽，外面的人雖然毀壞，裡面的人卻要一天新似一天(參林后四7，16原文)。

【約七29】「我卻認識 ；因為我是從 來的， 也是差了我來。』」

原文字義 「差了」差遣，差作全權代表。

【約七30】「他們就想要捉拿耶穌；只是沒有人下手，因為 的時候還沒有到。」

原文字義 「捉拿」逮捕；「下手」用手拿住，伸手捉住。

文意注解 「只是沒有人下手，」沒有人下手捉拿 的原因或許有二︰(1)找不到適當的時機，免得觸怒群眾(參31節)，惹起事端；(2)他們彼此推諉，都不愿自告奮勇，去作這可能惹動公憤的事。

「因為 的時候還沒有到，」上述兩個原因也不過是外表上的，實際上是因按神的旨意，定規主耶穌被殺的時候還沒有到(參八20)。

話中之光 (一)「時候」乃在主的手中，人所作的一切事，都在主的掌握之中。

(二)主不立即上去過節，是因為『 的時候還沒有到』(參6節)；主未被人捉拿，也是因為「 的時候還沒有到」。主一直活在神的「時候」裡，這不但是 的約束，也是 的保障。同樣的，我們若甘心卑微，學習活在神的「時候」裡，神也必以 主宰的「時候」，來保守我們；不到「時候」，定規不讓我們遭遇太難的事。

【約七31】「但眾人中間有好些信 的，說︰『基督來的時候， 所行的神跡，豈能比這人所行的更多么？』」

文意注解 這些相信 的人，顯然是因看見 所行的神跡而信；這種相信的動機，並不太好(參二23~25)。

【約七32】「法利賽人聽見眾人為耶穌這樣紛紛議論，祭司長和法利賽人，就打發差役去捉拿 。」

文意注解 「就打發差役去捉拿 ，」他們的意思是要差役在避免百姓生亂的情形下(參太廿六4~5)，伺機捉拿主耶穌。

【約七33】「于是耶穌說︰『我還有不多的時候和你們同在，以后就回到差我來的那裡去。」

文意注解 主耶穌在此是用隱喻的方式豫言， 即將被害，完成救贖大工后，回到天父那裡去(即複活升天)。

話中之光 主一再向人提起那位『差 來者』(參16，18，28，29節)，用意在表明 的源頭乃是永遠的父；而 在地上的一切作為，乃是彰顯父本性一切的豐盛(參西二9)。

【約七34】「你們要找我，卻找不著；我所在的地方你們不能到。』」

原文字義 「找不著」發現不到，尋找不著。

文意注解 「你們要找我，卻找不著，」暗指 在死后將複活升天，連 的身體也無處尋覓。

「我所在的地方你們不能到，」因為人若不相信 、藉著 ，就不能到天父那裡去(參十四6)。

話中之光 (一)當趁主耶穌可以尋找的時候尋找 ，相近的時候求告 (參賽五十五6)，以免機會一錯過，恐怕機會就不再來。

(二)凡棄絕主耶穌的人，都不能親近神，因為 是人進到神前惟一的道路(參十四6)；世界上所有的宗教都尋求神，可惜除了基督教以外，都沒有門路。

【約七35】「猶太人就彼此對問說︰『這人要往那裡去，叫我們找不著呢？難道 要往散住希利尼中的猶太人那裡去教訓希利尼人么？」

文意注解 「散住希利尼中的猶太人，」即指寄居在羅馬帝國境內各處的猶太人(參彼前一1)。『希利尼』即希臘；在羅馬帝國興起之前，希臘曾雄據地中海沿岸各國，包括小亞細亞、波斯、敘利亞、巴勒斯坦和埃及一帶地方。

「去教訓希利尼人么？」猶太人是不相信真的彌賽亞會教訓外邦人的，所以這話表示他們更深地否認耶穌為彌賽亞。

【約七36】「 說︰"你們要找我，卻找不著，我所在的地方，你們不能到。〞這話是甚么意思呢？』」

文意注解 他們聽不懂主耶穌話中的意思，乃因為他們沒有心愿意接納 。

話中之光 正如有話說︰『一個人若存心不愿意看，就沒有比這更瞎眼的了。』我們若想了解主的話，首須對主有正確的存心。

【約七37】「節期的末日，就是最大之日，耶穌站著高聲說︰『人若渴了，可以到我這裡來喝。」

背景注解 按當時的習俗，在住棚節期間，祭司每天用金壺從西羅亞池(參九7)汲水，然后將水倒進聖殿祭壇旁有孔的銀盆中，讓水由銀盆的孔口流出；此外，並誦讀有關活水的經文(如︰賽十二3；亞十四8；結四十七1)。他們藉此澆奠的儀式，一面記念摩西曾擊打磐石流出水來，解決以色列人乾渴的事跡(參出十七6)；一面盼望彌賽亞來解救他們脫離異族的統治。

文意注解 「節期的末日，」住棚節共有七天，但在第八天有一個結束的『聖會』(參利廿三36)，乃是歡樂之后的一個『嚴肅會』(參民廿九35)。有些解經家認為『末日』是指第七日，但也有些主張應指第八日。本書作者約翰有意以住棚節為背景，說明基督乃是住棚節的實際；從這一個觀點來看，『末日』仍以第八日較有屬靈的含意。

「就是最大之日，」住棚節的最后一日，也是一年當中眾節期的最后一日(參利廿三章)，所以是最大之日。

「耶穌站著高聲說，」一般拉比教訓人時，乃是坐著講論；這裡主耶穌『站著』且『高聲』，表明 得人之心何等迫切。

靈意注解 「節期的末日，就是最大之日，」表徵人生的歡樂享受有所結束，舊事已過，從此有了一個新的起頭(第八天)。

「人若渴了，可以到我這裡來喝，」主這話表明 自己乃是那靈磐石(參林前十4)，涌流出生命的活水，能滿足人深處的乾渴。

話中之光 (一)人生命中所有的成就與享受，都有其「末日」──你的財富、健康、事業、美滿婚姻，都會有終結的時候；所以不要完全浸沉在其中，而忽略了到主面前來。

(二)許多人要等到「節期的末日」──快樂達到極點之后，才會意識到這一切也不過是虛空的虛空(參傳一2；二11)；惟真正有智慧的人，不須等到那一日，就能及早醒悟。

(三)人若沒有「渴」的感覺，就不會到主這裡來「喝」；當人仍舊以屬地的喜樂為滿足時，就不會來追求屬天的喜樂。

(四)望斷以及于耶穌(來十二2原文另譯)；信徒必須望斷主之外的一切事物，才會轉眼專一地注目主自己。

(五)「喝」就是暢飲的意思；我們每次來到主面前，應當打開自己，好好的享受 。許多信徒有「來」的行動，卻缺少「喝」的經歷。

(六)主耶穌不是供我們來看、來聽、來研究分析、來議論批判的， 乃是供我們來「喝」、來享受的；只有將 「喝」進去，才與我們有益。

【約七38】「信我的人，就如經上所說︰"從他腹中要流出活水的江河來。〞』」

文意注解 「就如經上所說，」經文的出處不詳，可能引自賽五十五1；五十八11；箴九4；十八4等。

「從他腹中要流出活水的江河來，」『他』指『信主的人』；『江河』原文是複數詞。

靈意注解 「從他腹中要流出活水的江河來，」『活水的江河』指生命多方面的流出(參羅十五30；帖前一6；帖后二13；加五22~23)；『流出活水的江河』指聖靈在信徒裡面如同泉源，使生命長流不息(參39節)。本句話表明生命之靈的特點如下︰

1.江河是有源頭的──這源頭原在天上，如今乃在人裡面。

2.河水的流是自然的──沒有人工的勉強，乃是自然的流露。

3.河水是往低處流的──謙卑的人，最易得著活水。

4.河水是豐沛的──活水的量，非涓涓細流，乃湓溢澎湃。

5.河水是長流不息的──決不至于乾旱枯竭。

6.這水是活的──賜人生命，且為生命長進的必需。

7.這江河是多汊支的──生命的表現形形色色，不一而足。

8.這江河是流向眾人的──生命的供應非單為己，乃為別人。

9.這江河是接通天上的──凡享受這活水的，必與神相通。

話中之光 (一)基督是生命的餅，使飢餓的人得以飽足(參六35)；聖靈是活水的江河，使乾渴的人得以解渴。

(二)約四章說到主在我們裡面成為『活水的泉源』(參四14)，而這裡又說到主在我們裡面成為「活水的江河」。感謝主， 豐富的恩典不只如同『泉源』，永遠滿足我們自己；還如同「江河」，從我們裡面涌出，供應別人。

(三)只有因信得著活水泉源的人，才能流出活水。我們必須自己先蒙恩，然后才能帶領別人同嘗主恩。

(四)信徒每一次來到聚會中，應當要讓裡面的活水能流出來。如果只有少數人盡功用，聚會就會枯乾；如果大家都盡功用，整個聚會就有活水泛濫，彼此就得著生命豐盛的供應。

(五)信徒的裡面早已有了活水的泉源(參四14)，但我們的問題是這泉源常被我們困在裡面，活水流不出來，其原因不外︰(1)缺乏禱告；(2)禱告時只用頭腦理智，而沒有以靈拜靈。

【約七39】「耶穌這話是指著信 之人，要受聖靈說的；那時還沒有賜下聖靈來；因為耶穌尚未得著榮耀。」

文意注解 「那時還沒有賜下聖靈來，」原文作︰『那時還沒有靈』；這話並不是說聖靈在此以前還沒有存在，而是說尚未正式受子差遣作 的代表(參十四26；十五26；十六7)。

「因為耶穌尚未得著榮耀，」在《約翰福音》裡，一貫以主耶穌的死、複活、升天為 『得著榮耀』的途徑(參十二16，23；十三31~32；十七1)。

話中之光 (一)信主的人必要領受聖靈；我們一信主，裡面就已經有了聖靈的內住，今天我們的問題不是裡面有沒有聖靈，乃是裡面有沒有被聖靈充滿(參弗五18)。

(二)誰死而複活的經歷多，誰的裡面才有豐富的聖靈。

(三)聖靈乃是耶穌得榮耀的產品和記號，聖靈賜下也是專為榮耀耶穌的。我們所喝入並流出的活水江河，就是這一位得榮耀之耶穌的靈。所以無論我們喝入或流出活水，都該感到並彰顯耶穌的榮耀；因為活水的江河不僅是給人解渴的，更是為榮耀耶穌的﹗

【約七40】「眾人聽見這話，有的說︰『這真是那先知。』」

文意注解 「這真是那先知，」『那先知』原文有定冠詞，指人們已有所聞的，或指申十八15所應許將有一位像神的先知(參一21；六14)。

【約七41】「有的說︰『這是基督。』但也有的說︰『基督豈是從加利利出來的么？」

文意注解 「基督豈是從加利利出來的么？」這問話的方式，在原文含有強烈的詫異成分和否定的意味，即︰『基督絕不會是從加利利出來的罷？』

話中之光 (一)可見人們喜歡憑頭腦推理，按著基督的外貌來認識 ，以致有不同的看法；但我們不再憑外貌基督了(參林后五16)，乃要憑基督內在的實際來認識 。

(二)我們對于一個信徒，不要根據他的外貌、屬靈知識、口才、恩賜等來認人，而要根據他裡面基督的成分如何來認人。

【約七42】「經上豈不是說︰"基督是大衛的后裔，從大衛本鄉伯利恆出來的么？〞』」

文意注解 「基督是大衛的后裔，」聖經的確明言，那要來的彌賽亞將必是大衛的子孫(參詩八十九3~4；一百卅二11；賽十一1)。

「從大衛本鄉伯利恆出來的，」聖經也曾豫言，彌賽亞將要從伯利恆出來(參彌五2)；伯利恆乃大衛的本鄉(撒上十七12)。

他們對有關彌賽亞的聖經知識並沒有錯誤，問題卻出在他們對主耶穌的身世一知半解︰(1)無論是 的養父約瑟，或是 的生母馬利亞，都是大衛的子孫(參太一6，16；路三23，31)；(2)他們只知道主耶穌是拿撒勒人(參一45)，卻不知道 是降生在伯利恆(參太二1；路二4~7)。

【約七43】「于是眾人因著耶穌起了分爭。」

原文字義 「分爭」分裂，紛爭。

話中之光 (一)本章一再提及眾人因對主耶穌有不同的見解，而引起議論和分爭(參12，40~41節)。這告訴我們︰人若對基督的認識參差不齊，就永遠無法和諧；只有在認識神兒子的事上同歸于一(弗四13原文)，人群中間才有真實的和平。

(二)連主耶穌都會成為眾人分爭的原因，所以難怪今天似乎越是屬靈、生命越是成熟的人，越會引起一般人對他有不同的看法。

(三)我們不要太過在意別人對我們的誤會和不了解，要緊的是我們在主面前的內在實情如何。

【約七44】「其中有人要捉拿 ；只是無人下手。」

【約七45】「差役回到祭司長和法利賽人那裡；他們對差役說︰『你們為甚么沒有帶 來呢？』」

【約七46】「差役回答說︰『從來沒有像 這樣說話的。』」

原文字義 「從來沒有」決不，從來不。

文意注解 差役的使命顯然是要趁適當的機會逮捕主耶穌(參32節)，但他們深受 話語所震撼，無法下手。

【約七47】「法利賽人說︰『你們也受了迷惑么？」

原文字義 「迷惑」欺哄，誘騙。

【約七48】「官長或是法利賽人，豈有信 的呢？」

文意注解 「官長或是法利賽人，」『官長』在此指祭司長之流；『法利賽人』這句話表明法利賽人自高自大，自視不同常人。

【約七49】「但這些不明白律法的百姓，是被咒詛的。』」

文意注解 「這些不明白律法的百姓，」這是法利賽人輕看一般百姓的話；意指一般百姓並不像法利賽人那樣熟悉舊約聖經。他們這話也含示︰人若明白律法，就不會相信主耶穌了(參48節)。

「是被咒詛的，」指由于不明白律法而致違背律法，其結果必然會遭受咒詛而滅亡(參利廿22，26)。

【約七50】「內中有尼哥底母，就是從前去見耶穌的，對他們說︰」

文意注解 「就是從前去見耶穌的，」有關他與主耶穌對話的事，記載于三章一至十五節。

【約七51】「『不先聽本人的口供，不知道 所作的事，難道我們的律法還定 的罪么？』」

話中之光 (一)約六章末了的猶大(參六70~71)，他天天貼近主耶穌，卻沒有接受主；約七章末了的尼哥底母，他雖然只見過主耶穌一次，卻暗中接受了主。人即使是暗中信 ，也能享受活水的供應。

(二)我們若要認識主耶穌，便須好好的查讀 所說的話──聖經；這聖經能使我們因信基督耶穌有得救的智慧(提后三15)。

【約七52】「他們回答說︰『你也是出于加利利么？你且去查考，就可知道加利利沒有出過先知。』」

文意注解 「你也是出于加利利么？」加利利人操特別口音(參太廿六73)，為猶太地居民所輕視。

「加利利沒有出過先知，」嚴格來說，這話並不準確，因舊約的先知約拿乃出自加利利(參王下十四25；書十九13)。

法利賽人在本節的答話表明，他們認為主耶穌的罪是顯而易見的，根本無須再問取甚么口供。

有些古卷將八章一節的首句『于是各人都回家去了』，放在本節的末了，也有些譯本將它另立第五十三節。

第七章 生命河水的江河

壹 住棚節

「住棚節近了」(約七2)。

住棚節是猶太人一年三個節期中的最后一個節期。它開始于七月十五日，為期七天，表徵千年國度，享受完滿的喜樂和安息。神拯救人的目的，不僅為個人，也為團體；不僅為信徒，也為神喜悅的旨意，為神自己有安息之所，使 的帳幕能設立在人間； 要與人同住(啟二十一3)。為此，不僅要有逾越節，脫離埃及，脫離黑暗的權勢，更要有住棚節，進入美地，進入神愛子的國。

神要聖徒們享受 作基業、居所和安息，同時神也要在聖徒中得基業、居所和安息。這樣叫 的榮耀，從我們這首先在基督裡有盼望的人，可以得著稱贊(弗一11，18，12)。

貳 不是顯揚自己，乃是成全神旨意

一 顯揚名聲

「人要顯揚名聲，沒有在暗處行事的」(約七4)。

耶穌肉身的弟兄所說的這句話，代表不信的惡心，也代表所有屬肉體的工作。顯揚自己的名聲，是墮落人類的天性。洪水之后，人類曾經企圖造巴別塔，為要傳揚他們的名(創十一4)，宣告要脫離神的治理，從神獨立，這乃是一個背判神的行動。直到如今，顯揚名聲的劣根，未曾減退。假冒為善的猶太教祭司、文士和法利賽人，他們如何愛站在會堂裡和十字路口上禱告，故意叫人看見(太六5；參照二十三2~7)，照樣，連重生的基督徒、牧師和傳道人都喜歡顯揚自己的名聲。許多人打著某某博士、名布道家、名神醫的旗號、現代的領袖，獨一的使徒等等招牌，滿街、滿天下的標榜自己。旁人只聽到人的名，卻很少聽到主耶穌的名。人被高舉了，主卻得不著該有的榮耀。我們不該顯揚自己，乃該宣揚那召我們出黑暗、入奇妙光明者的美德(彼前二9)。

反過來看主耶穌，「 不爭競，不喧嚷；街上也沒有人聽見 的聲音」(太十二19；賽四十二2)。當 知道眾人要來強迫 作王，就獨自又退到山上去了(約六15)。

二 喜歡出意見，作主的謀士

「誰知道主的心，誰作過 的謀士呢」(羅十一34)。

人喜歡出主意，喜歡作神的謀士，但神的道路，高過人的道路，神的意念，高過人的意念(賽五十五8~9)。聽命勝于獻祭(撒上十五22)。神要我們絕對的順服(徒五29；弗六5；加五7)，不要我們替 出主意。主的弟兄替 出主意，是因他不信耶穌是基督，是神的兒子。很可能那時他還沒有成為耶穌的門徒(約七3~5；參照可三31~32)。

三 神的時候

「我的時候還沒有到；你們的時候常是方便的」(約七6，參照二4)。

「我的時候還沒有滿」(約七8，參照七30)。

「人子得榮耀的時候到了」(約十二23，參照27，十三1，十六21，25，32)。

人的時候常是方便的，因為人常隨心所欲行事，但是主沒有 自己的時候，只有神的時候。從 降生一直到死在十字架上，都是照神所安排的時候。 從來不憑自己作甚么，惟有看見父所作的，子才能作(約五19)，因為 來了為要照神的旨意行(來十7)。 雖然是太初的神， 本有神的形像，不以自己與神同等為強奪的，反倒虛己，取了奴仆的形像，成為人的樣式；既有人的樣子，就自己卑微，存心順服，以至于死，且死在十字架上(腓二6~8；參照羅五19)。存心順服是人子在地上一生的生活特徵。

四 求神的榮耀

「人憑著自己說，是求自己的榮耀，惟有求那差 來者的榮耀，這人是真的，在 心裡沒有不義」(約七18)。

我們若參照約翰福音第十二章23至28節，十四章12至13節，十七章1節等經節，就知道耶穌所求的榮耀，就是順服父神的旨意，甘心死在十字架上，成功神的救贖計劃。世人認為羞恥的事，反而是耶穌所求的父神的榮耀，也是 所求的榮耀。因為 所求的，不是世上的榮華富貴，乃是極重無比永遠的榮耀(林后四17)， 因那擺在前面的喜樂，就輕看羞辱，忍受了十字架的苦難(來十二2)。 也因為受死的苦，就得了尊貴榮耀為冠冕(來二9)。

參 啟示死而複活，升天

「于是耶穌說，我還有不多的時候和你們同在，以后就回到差我來的那裡去。你們要找我，卻找不著，我所在的地方你們不能到」(約七33~34，參照十三33，十四2~4，十六5~7，28，十七13)。

主耶穌的道成肉身，就是 的來。然而 的來，是為著 的去，就是為要被釘十字架，死而複活，升天，成功神的救贖。 說︰神阿，我來了為要照你的旨意行；我的事在經卷上已經記載了(來十7)。 指示門徒， 必須上耶路撒冷去，受祭司長文士許多苦，並且被殺，第三日複活(太十六21)。不過這件事在第七章裡沒有發生，因為 的時候還沒有到(約七30)。父所豫定的時候，就是從亞達薛西王下令重新建造耶路撒冷城的那一年算起，經過七個七年和六十二個七年，就是經過四百八十三年之那一年，不能提早，也不能延后(參照但九25~26)。又因為 是逾越節的羔羊(出十二2~13；參照約一29)，所以必須死于逾越節那一天。到了那日， 才說︰「時候到了，人子被賣在罪人手裡了」(太二十六45)。

肆 節期的末日

「節期的末日，就是最大之日，耶穌站著高聲說，人若渴了，可以到我這裡來喝」(約七37)。

猶太人一年有三個節期，就是逾越節，五旬節和本章的住棚節。在住棚節時，他們各人都搭自己的帳棚。七天之久，大家聚集在一起，圍繞在一起，歡喜快樂地慶祝那一年的成就。

過了七天，就是第八天，是一年眾節的末日，第八日原不屬住棚節，乃是結束一年節期的日子。當那日也有聖會，所以稱為最大之日。

節期的末日表徵人生的末日。人生有出生，如逾越節，脫離了埃及法老的轄製，開始過新生。在五旬節的時候，就是收割莊稼完的時候，人生正有成就登峰造極的時候。住棚節是卸下勞苦，不需再為生活奮斗，有家可享安樂，兒孫滿堂，享受晚年之福的時候。但這都是短暫的光陰，都是草上的花。人生的歡樂總是要過去，草必枯乾，花必凋謝(彼前一24)，即使像所羅門王那樣享盡人生一切的榮華富貴，但人生總有面臨落幕的時候，所以很快會發現，日光之下所作的一切事，都是虛空，都是捕風(傳一14)。同樣的，節期的末日就是人生一切歡樂消失的時候。感謝主， 來到人生的盡頭，歡樂的盡頭。當我們已是山窮水盡，面臨死亡的乾渴時， 向我們呼召說︰「人若渴了，可以到我這裡來喝」。 會帶給我們生命的活水，永遠的生命，新的人生，以及無窮的喜樂。

伍 生命活水

「信我的人，就如經上所說，從他腹中要流出活水的江河來」(約七38；參照賽五十八11；箴十八4)。

一 活水的泉源──信徒個人的救恩

當信徒因著信把基督接受到我們靈裡時， 在我們裡面是生命的源頭，生命的泉源(詩三十六9；約四14)。把神自己，就是永遠的生命從靈裡涌出來，充滿我們魂生命，充滿我們整個人生，解決我們自己裡面的乾渴。

二 活水的眾江河──全人類的救恩

但是神拯救我們的目的，不僅是為我們個人，更是為普世的人，為神永遠的計劃。神要浸透我們整個人，要我們完全享受 ，經歷 的豐富。並且 要我們把 活出來，彰顯出來，表明出來。我們若肯完全降伏，完全被 浸透，這一道河水會越流越多，越加澎湃，成為活水的江河往外涌流出去。正常的基督徒越多，活水的江河就越多。每一個基督徒都是一道活水的江河，叫世上所有乾渴的人都得活水，滿足他們的需要。開始時僅只是主自己涌流活水，現在連我們信徒也涌流活水；並且主說︰「我所作的事，信我的人也要作；並且要作比這更大的事」(約十四12)。不是基督徒比基督更大。乃是說，從前神只能在道成肉身的人子身上得著彰顯，現在每一個重生的基督徒，就是每位有基督『是』他們生命(西三4)的人，都能活出基督，使基督在他們身上照常顯大(腓一20~21)。這就是教會。教會是 的身體，是那充滿者的豐滿(弗一23)，是活水的眾江河。聖靈和新婦都說來。聽見的人也該說來。口渴的人也當來，愿意的人都可以白白取生命的水喝(啟二十二17)。因為福音傳遍直到地極(徒一8)，普天下都是涌流活水的江河。所以教會就和聖靈一同呼叫他們來喝神樂河的水(詩三十六8)。

陸 那靈就是活水

「耶穌這話是指著信 之人，要受聖靈說的；那時還沒有賜下聖靈來；因為耶穌尚未得著榮耀」(約七39)。

馬利亞從聖靈懷了孕(太一18)，她所生下的耶穌，雖然按肉體說，是從大衛后裔生的，然而按聖善的靈(就是聖靈)說，因從死裡複活，以大能顯明是神的兒子(羅一3~4)。聖靈是耶穌神性內涵，本質。父如何是自有永有，照樣聖靈也是自有永有，從太初就有，太初與神同在，聖靈就是神。為甚么說那時還沒有賜下聖靈來呢？不是那時還沒有聖靈，而是使聖靈得以進到信者裡面，成為賜生命之靈的條件還沒有成就。因為那時人罪的問題還沒有解決。人的靈是死的，人的良心還沒有蒙耶穌的血洗淨(來九14)，心中天良的虧欠還未得洒去之前，公義的神無法在這樣的情況下進到人裡面作生命。

再者，生命的種子 聖靈被捆緊在人子的肉身外殼裡面。生命的種子，「那一粒麥子」若不落在地裡死了，仍舊是一粒；若是死了，就結出許多子粒來(約十二24)。因此末后的亞當──耶穌要成為賜人生命之靈(林前十五45)，就必須經過死而複活，升天的過程。為此主耶穌說︰我有當受的洗(指死亡的浸)；還沒有成就，我是何等的迫切(原文是被捆緊，被約束)呢(路十二50)﹗

感謝主，這是父神的美意，主為要成就父神旨意，存心順服，以至于死，且死在十字架上(腓二8)。

今天耶穌已經得著榮耀，父神已將 升為至高，又賜給 那超乎萬名之上的名。因此我們這些相信耶穌是基督，是神兒子的人，都能夠因 的名得生命(約二十31)，有聖靈的內住，享受生命活水。── 黃共明《約翰福音要義》


講道材料

約翰福音第八章

【約八1】「于是各人都回家去了；耶穌卻往橄欖山去。」

文意注解 「于是各人都回家去了，」有些古卷把這句話放在第七章的后面。上耶路撒冷來過節的各地民眾，因住棚節已過(參七37)，所以各人都回家去了。

「耶穌卻往橄欖山去，」『橄欖山』耶路撒冷城外東面山脊。主耶穌在被釘十字架之前的最后一周，每天夜裡就在那裡住宿(參路廿一37)，又于被捕之前赴橄欖山的客西馬尼園禱告(參十八2)。

話中之光 狐狸有洞，天空的飛鳥有窩，人子『卻』沒有枕頭的地方(路九58)。

【約八2】「清早又回到殿裡；眾百姓都到 那裡去， 就坐下教訓他們。」

原文字義 「清早」日出時分，黎明。

文意注解 「 就坐下教訓他們，」拉比教訓人時，通常采取坐姿。『教訓』的原文時式表示 『開始教訓』。

話中之光 (一)「眾百姓」是被主吸引，而「到 那裡去」；教會(「殿」)若能彰顯基督，自然就能吸引眾多的人前來。

(二)主在教會中最主要的工作乃是「教訓」；信徒必須更多接受主的「教訓」，才能行在 的心意中。

【約八3】「文士和法利賽人，帶著一個行淫時被拿的婦人來，叫她站在當中。」

原文字義 「行淫」犯奸淫(指已婚男女的婚外性關系)。

文意注解 「文士和法利賽人，」本節乃《約翰福音》惟一提到『文士』的地方。

「帶著一個行淫時被拿的婦人來，」這種罪不可能只有一個人犯，此處不見那個犯罪的男人，明顯可看出整個事件是他們故意設計要來陷害主耶穌的(參6節)。

「叫她站在當中，」意即以她為審判的對象。

靈意注解 「文士和法利賽人，」他們代表宗教徒，有豐富的聖經知識，滿口仁義道德。

「帶著一個行淫時被拿的婦人來，」『婦人』代表所有的世人，因為在聖經裡面，常以女人表徵人在神面前的地位。

這婦人所犯的罪是『行淫』，表徵世人在神面前都犯了淫亂的罪，就是向神不貞潔，在神之外還有許多的貪戀(參林后十一2~3)。

話中之光 (一)世人所犯的一切罪，在神看來，都是淫亂。人是神為著 自己的旨意所造的，是神的配偶。所以一個人若不為著神活著，在神之外另有愛慕、追求，就是犯了屬靈的淫亂。

(二)宗教徒(「文士和法利賽人」)所作的事，表面看來都是相當正確(捉拿行淫的婦人)──主持公義，維護律法(即衛道)；但若細加推究，便不難發現在其道學假面具的背后，隱藏著不公義的事實(未捉拿與那婦人同行淫的男人)。

【約八4】「就對耶穌說︰『夫子，這婦人是正行淫之時被拿的。」

話中之光 (一)一般世人，通常只看見別人的過錯，而看不見自己的過錯。

(二)人墮落敗壞的心腸，若能找著一個比自己更壞的人，就倍感欣慰、泰然自若，以為別人所犯的罪比他更大，他就能原諒自己。

【約八5】「摩西在律法上吩咐我們，把這樣的婦人用石頭打死；你說該把她怎么樣呢？』」

文意注解 「把這樣的婦人用石頭打死，」實際上，律法乃要求把兩個人一並處死(參利廿10；申廿二22~24)。

話中之光 這些文士和法利賽人，他們把那婦人拖到主面前，就是等于把他們自己也拖到 面前受審判(參7節)，因為他們自己的情形與那婦人並沒有兩樣。

【約八6】「他們說這話，乃試探耶穌，要得著告 的把柄。耶穌卻彎著腰用指頭在地上畫字。」

原文字義 「試探」試驗，考驗；「畫字」寫，登記。

文意注解 「乃試探耶穌，要得著告 的把柄，」他們所問的問題乃是一個陷阱，意圖使主耶穌陷在一個進退維谷的境地──無論 怎樣回答，總會讓他們有控告 的把柄──如果 建議饒恕這婦人，他們就會指控 不肯主持公義，觸犯了摩西的律法。但如果 主張遵照摩西律法把婦人處死，他們也會指控 觸犯了羅馬帝國的民法，因為當時羅馬政府並未授與猶太人殺人的權柄(參十八31)；此外，這種不憐憫人的態度，也違反了 『救贖主』的使命。

「耶穌卻彎著腰用指頭在地上畫字，」許多人忖測主耶穌所畫的字是甚么︰(1)有謂寫的是︰『誰是沒有罪的』(參7節)；(2)有謂寫的是︰『不可與惡人連手妄作見証』(參出廿三1)；(3)有謂寫的是︰『耶和華說，離開我的，他們的名字必寫在土裡』(參耶十七13)；(4)有謂寫的是『十誡』中所有的罪狀；等等。

主耶穌所以在地上畫字，至少有兩個用意︰(1)使場面冷卻下來，給眾人一個自省的機會；(2) 這個不理睬的姿態，似乎是在表示說 不行審判(參15節)。

話中之光 (一)信徒碰到問題時，也不要急于開口，應當好好仰望主的引導。

(二)有時候無聲勝似有聲，沉默不止能促使對方冷靜下來，而且沉默也是一種表達自己內在意向的方式。

(三)史百克說︰基督彎下腰在地上畫字的行動，表徵神把 的心意具體的寫在塵土裡──神的指頭曾在石版上寫下 神聖的思想(參出卅一18)。

【約八7】「他們還是不住的問 ，耶穌就直起腰來，對他們說︰『你們中間誰是沒有罪的，誰就可以先拿石頭打她。』」

原文字義 「不住的」繼續，不停地；「直起腰來」挺身，直起來，向上看；「沒有罪的」沒有錯失目標。

背景注解 「誰就可以先拿石頭打她，」摩西的律法規定，用石頭打死犯罪的人時，要由見証人『先』下手(參申十七6~7)。

文意注解 「他們還是不住的問 ，」意即他們非讓 清楚表態就不肯干休。

「你們中間誰是沒有罪的，」這裡的『罪』是指一般的罪，意思是『誰沒有犯過任何的罪』，而不是指『誰沒有犯過這種罪』。

「誰就可以先拿石頭打她，」主耶穌這答話，有兩層的用意︰(1)沒有人可以控告 廢棄律法；(2) 定出了執行律法的資格，從而阻止了任何人的行動。

話中之光 (一)神頒布律法的主要用意，乃是要幫助人看見自己無力遵守律法，從而轉向神的救恩；律法並不是為要引人入罪，提供人定罪的依據。

(二)人以何事定別人的罪，正是以何事定自己的罪。

(三)對于人們所提的問題，主耶穌從來不答覆是或非(參四20，24；九2~3)，因為是或非乃是善惡知識樹的原則，主一直要把人轉到生命樹。人只要顧到裡面的生命，所有的問題就都會解決了。

【約八8】「于是又彎著腰用指頭在地上畫字。」

文意注解 這是靜待 的話在眾人心中產生作用。

【約八9】「他們聽見這話，就從老到少一個一個的都出去了；只剩下耶穌一人，還有那婦人仍然站在當中。」

文意注解 「就從老到少，」指年紀老的人，最先了解到自己不符合主耶穌所設定的條件，因此知難而退。

「一個一個的都出去了，」這表示他們的良心承認沒有一個人是沒有罪的。

「只剩下耶穌一人，」只有主耶穌是不犯罪，也是不能犯罪的。

話中之光 (一)天下烏鴉一般黑。任何人都沒有資格定別人的罪，因為在神的光中，都要看見自己和別人同樣有罪。

(二)不但被定罪者是犯罪的，連定罪者也是犯罪的；不只表面犯罪的是罪人，就是表面不犯罪的也是罪人。

【約八10】「耶穌就直起腰來，對她說︰『婦人，那些人在那裡呢？沒有人定你的罪么？』」

文意注解 「婦人，」這並不是一個嚴厲而不尊敬的稱呼(參二4；十九26)。

「沒有人定你的罪么？」『定罪』一詞意為法庭式的判罪。

【約八11】「她說︰『主阿，沒有。』耶穌說︰『我也不定你的罪；去罷；從此不要再犯罪了。』」

文意注解 「主阿，」或者她曾經聽聞過耶穌，因而生發信心。

「我也不定你的罪，」顯明主耶穌恩待罪人，給人悔改的機會。主所以不定人的罪，乃因 在十字架上擔當了人的罪。

「從此不要再犯罪了，」表明 絕不縱容罪。 並非對罪采取隨便的態度，或與罪妥協，因為神的義，不能不定罪為罪。

『不要再犯』在原文指中止習慣性的犯罪而言。

話中之光 (一)那些捉拿行淫婦人的文士和法利賽人，想要定她的罪，卻沒有資格，因為他們自己也是有罪的──『你們中間誰是沒有罪的』(7節)；但惟一有資格定人罪的，就是主耶穌，卻對她說︰「我也不定你的罪。」哦，這是何等的恩言﹗這是罪人的福音﹗

(二)主不但赦免了那個淫婦從前的罪，並且向她說︰「去罷，從此不要再犯罪了。」這句恩言，更作為她此后脫離罪惡權勢的能力。

(三)摩西律法的原則是︰拘禁──『被拿』(4節)和處死──『用石頭打死』(5節)；基督救恩的原則是︰釋放──「去罷」和得救──「我也不定你的罪」。

(四)「去罷，從此不要再犯罪了，」這是主耶穌給我們的一個命令，我們已經得救的人，是不應該再犯罪的，是斷乎不可仍在罪中活著的(參羅六2)。

(五)主不是說︰『去罷，以后要盡量少犯罪了。』主絕對不能容許絲毫的罪惡，主對屬 的人的要求乃是『毫無瑕疵』；對于這個要求，我們永遠無法靠自己辦到，因此時刻需要靠著 生命的能力。

【約八12】「耶穌又對眾人說︰『我是世界的光；跟從我的，就不在黑暗裡走，必要得著生命的光。』」

背景注解 在住棚節期間，聖殿的婦女院裡，有點燃四枝大燈燭的儀式，以記念神曾用火柱引導以色列百姓在曠野裡行走道路(參出十三21~22；尼九12)。

文意注解 「耶穌又對眾人說，我是世界的光，」有些解經家認為下面一段話，應是在住棚節所說的，其理由有二︰(1)有些古卷並無一至十一節這一段經文，有些古卷則將該段放在書后附錄，乃是后人將它移來插在此處的；(2)住棚節開始時，聖殿燃亮燈燭，主耶穌有關 是『光』的談話，正如 是活水泉源(參七37~38)一樣，是以住棚節為背景而發出的。

然而，主在這裡宣稱『我是世界的光』，未嘗不是印証前面第九節法利賽人在光照底下，一個一個良心發現。

據謂，奧古斯丁和耶柔米兩位曾經說過，一至十一節的經文確實載在當時的許多古卷中，后來由于抄寫聖經的人因怕他們的妻子讀了本段經文后會隨意放蕩，遂故意刪掉，以致在以后的許多古卷中見不到本段經文。但無論如何，這段經文能夠流傳至今，其可靠性已經被歷代眾教會所証實並接受了，因此我們不宜再對它持懷疑的態度。

「跟從我的，就不在黑暗裡走，」這裡暗指 就是引導神子民的火柱。『黑暗』是指一個人心靈上的無知︰(1)不能分辨是非，因為是以外貌判斷人(參15節)；(2)不認識基督，也不認識真神(參19節)；(3)不曉得真理(參32節)；(4)不知道自己是罪的奴仆，且要死在罪中(21，24，34節)；(5)不知道自己是從那裡來，是屬甚么的(23節)；(6)不知道自己是在行父魔鬼所行的(41，44節)。

「必要得著生命的光，」這裡把生命和光連在一起，指光發自生命，光又產生生命(參詩卅六9)。

從十二節至二十節，這段經文的鑰字是︰『光、生命、見証、認識、差和真』。

話中之光 (一)主說︰「跟從我的，就不在黑暗裡走。」這意思就是說，跟從主的人必定有光，必定看得見，必定能知道。反過來說，人如果沒有光，人如果看不見，人如果不知道，必定是因為他沒有跟從主走。

(二)「跟從我的，就不在黑暗裡走，」我們跟從主，雖然前程如何，常不得而知，但我們盡管放心跟隨，因為 絕不會有錯。

(三)人的黑暗乃在于人的死，人死在過犯罪惡中(參弗二1)，所以是在黑暗中。黑暗所需要的就是『光』，任何方法都不能消除黑暗；但是光一來了，黑暗就消除了。

(四)主耶穌是我們「生命的光」，這話說出︰(1)這光不是外面物質天然的光，乃是裡面屬靈的光；(2)這光滿了生命的能力，不但照亮我們，還能推動我們，行在神的喜悅中。

(五)基督顯出是「生命的光」，一面照倒所有的自義──『從老到少一個一個的都出去了』(9節)；一面釋放一切的罪囚──『去罷，從此不要再犯罪了』(11節)。

(六)一個人的生命如何，乃在他裡頭有否「生命的光」；人多有生命的光，他的裡頭就多有審判；多有審判，裡頭也就多聖潔；多聖潔，裡頭的生命就必增長。

(七)基督是「生命的光」，說出基督的豐滿的彰顯，不僅具有光照的作用──顯明、鑒別、審判，更有生命的能力──供應、推動、成全。

(八)「生命的光，」就是主的生命作我們的光。從前我們沒有主的生命，我們的裡面是黑暗的；現在我們裡面有了主的生命作我們的光，就明亮了，能看見甚么是神所定罪的，甚么是神所稱義的。

(九)「生命的光」照在我們的裡面，就是把神生命的素質傳輸到我們的裡面，使我們越過越有 豐盛的生命與性情。

【約八13】「法利賽人對 說︰『你是為自己作見証；你的見証不真。』」

背景注解 拉比們對有關証據的補充規定︰人為自己作的見証是無效的。

【約八14】「耶穌說︰『我雖然為自己作見証，我的見証還是真的；因我知道我從那裡來，往那裡去；你們卻不知道我從那裡來，往那裡去。」

文意注解 主耶穌在本節的回答指出兩點︰(1) 自己有資格作見証，但法利賽人卻沒有資格；(2) 知道自己的根源和去向，但法利賽人兩者都不知道。

「我的見証還是真的，」基督的一切是真，所以 可以作自己的見証。 是真光，光就在人眼前，不需要見証。

「因我知道我從那裡來，往那裡去，」意思是說，由于 對自己的來源與去處有清楚的認識，所以 能見証 自己。

「你們卻不知道我從那裡來，往那裡去，」法利賽人所知道的，不過是 的肉身從那裡來(參七28)，卻不知道 的本質出自何處，以及往何處去。

話中之光 見証的品質與真假，不在乎自我見証或別人代為見証，乃在乎見証的人如何。人真，見証就真；人不真，即使再多人見証，也不可能真。

【約八15】「你們是以外貌(原文作憑肉身)判斷人；我卻不判斷人。」

原文字義 「判斷」審判，論斷，定罪，提控。

文意注解 「你們是以外貌判斷人，」指他們的判斷是浮淺和表面的，並不是根據真實的知識(掌握全部事實真相)。

「我卻不判斷人，」這話有三方面的意思︰(1)若按照法利賽人判斷人的動機和標準， 根本不作此類的判斷；(2)若按照判斷人的真實意義而言， 已經判斷了眾人(參26節)；(3)強調 降世為人的主要使命並不是要審判世界，乃是要拯救世界(參十二47)。

話中之光 (一)憑肉體(『外貌』的原文)作事的人，沒有信心的看見(參林后五7)，也就是沒有屬靈的看見。

(二)我們不要論斷人，免得被人論斷；因為我們怎樣論斷人，也必怎樣被人論斷(參太七1~2)。

【約八16】「就是判斷人，我的判斷也是真的；因為不是我獨自在這裡，還有差我來的父與我同在。」

原文字義 「判斷」審判，論斷，決定；「真的」真實，毫無隱藏。

文意注解 「就是判斷人，我的判斷也是真的，」表明 目前不判斷人，並不是因為 缺少判斷人所需的智慧； 若是判斷，仍能施行正確的判斷，因為 不是按外貌斷定是非，乃是按公平斷定是非(參七24)。

「還有差我來的父與我同在，」意即父和 合起來，構成了雙重的見証(參18節)。『差我來的父』表明 一直清楚自己的使命是甚么。

話中之光 (一)信徒行事，不宜擅自作主，總要意識到有主與我們同在，事事仰望 的引導。

(二)我們只當說︰主若愿意，我們就可以活著，也可以作這事，或作那事(雅四15)。

【約八17】「你們的律法上也記著說，兩個人的見証是真的。」

文意注解 】「你們的律法上也記著說，」主耶穌用『你們的律法』這詞，是因為法利賽人自稱是明白律法的(參七49)，並非暗示 來是要廢掉律法(參太五17)。

「兩個人的見証是真的，」律法上規定，必需有兩個見証人才可接納(參申十七6；十九15)。

【約八18】「我是為自己作見証，還有差我來的父，也是為我作見証。』」

文意注解 父和 一起作見証，這就合乎律法。

話中之光 主說 的見証是真的，因為有父與 同在(參16節)，與 同作見証；同樣的，當我們為主作見証時，也不要膽怯，因為有主親自與我們同在，與我們同作見証。

【約八19】「他們就問 說︰『你的父在那裡？』耶穌回答說︰『你們不認識我，也不認識我的父；若是認識我，也就認識我的父。』」

文意注解 「你的父在那裡？」法利賽人不明白主耶穌的暗喻，以為 說的是人間的父親；此時 的養父約瑟可能已經過世。也有可能法利賽人故意要引 說出 的父就在天上，好控告 說僭妄的話；但 的時候還沒有到(參20節)，所以沒有抓到 的話柄。

「若是認識我，也就認識我的父，」道與神同在，道就是神(參一1)；在父懷裡的獨生子，將父表明出來(參一18)。因此，人只要認識子，就認識父；不認識子，就不認識父。

話中之光 (一)認識了基督，也就是認識了神；基督乃是人進入奧秘之神的惟一門路(參十四6~7)。

(二)凡是拒絕救主耶穌的人，永遠無法真正的認識神；惟有從心裡尊主為大的人，才能在靈裡以神為樂(參路一46~47)。

【約八20】「這些話是耶穌在殿裡的庫房，教訓人時所說的；也沒有人拿 ，因為 的時候還沒有到。」

原文字義 「庫房」銀庫。

文意注解 「耶穌在殿裡的庫房，」『庫房』指在聖殿的婦女院裡，設有十三個捐款箱供人奉獻金錢的地方；此處接近公會集會的大堂，不久前法利賽人剛在那裡聚集，會商要捉拿 (參七45~52)。

【約八21】「耶穌又對他們說︰『我要去了，你們要找我，並且你們要死在罪中；我所去的地方，你們不能到。』」

文意注解 「耶穌又對他們說，」『又』字把下面的一段話和上文的講論連接起來。

「我要去了，」『去』不單是指 的受死與埋葬，更指 的複活與升天。

「你們要找我，」不是指猶太人在 死后改變心意，尋找主的救恩，因為絕大多數猶太人至今仍未信主得救；而是指尋找 的肉身藏處，以為 的門徒把 偷了(參太廿八13)。

【約八22】「猶太人說︰『 說我所去的地方，你們不能到，難道 要自盡么？』」

文意注解 「難道 要自盡么？」猶太人相信自殺的人要進地獄；他們以為自己擔保可以上天堂，故誤會主耶穌所謂『不能到的地方』是地獄。

【約八23】「耶穌對他們說︰『你們是從下頭來的，我是從上頭來的；你們是屬這世界的，我不是屬這世界的。」

文意注解 「你們是屬這世界的，」『屬』字在這裡是指根源；『這世界』即撒但的勢力范圍(參約壹五19)。

「我不是屬這世界的，」主耶穌雖然來到世界(參十六28)，但 卻不屬于這世界。

他們沒有辦法相信 ，原因在于他們與 無論在源頭、關系和觀點上，都分屬兩個不同的世界。

話中之光 (一)除了死亡之外，尚有其他事物能夠把人分開(參47節；三31；十五19；約壹三10)。

(二)我們千萬不能憑與生俱來的物質觀念和屬世的邏輯，來追求屬神的事物；因為除了神的靈，沒有人知道神的事(林前二11)。

【約八24】「所以我對你們說，你們要死在罪中，你們若不信我是基督，必要死在罪中。』」

文意注解 「你們若不信我是基督，」原文並無『基督』兩字，在『信我是』的后面沒有述語詞，意思是『我就是那位我是』。這個名字也就是用來稱呼耶和華神(參出三14~15原文)，而『耶和華』這名字特別強調神與人的關系。

主說這話的含意，乃在指出 就是來和人發生關系的神， 是人所需要的一切。

「必要死在罪中，」人對這位『我是』的信心，成了決定人命運的強有力的因素。

話中之光 「不信我是，必要死在罪中」(原文)；換言之，只有對這位名為『我是』的豐滿基督的屬靈異象，才能拯救人脫離罪惡和死亡。

【約八25】「他們就問 說︰『你是誰？』耶穌對他們說︰『就是我從起初所告訴你們的。」

文意注解 「就是我從起初所告訴你們的，」或譯作︰『我豈不是從起初就告訴你們嗎？』也有人譯作︰『為甚么我甚至要和你們講呢？』原文含有『我從一開始就是我所已經告訴你們的那一位』的意思。

【約八26】「我有許多事講論你們，判斷你們，但那差我來的是真的；我在 那裡所聽見的，我就傳給世人。』」

文意注解 本節意思是說 一定要宣判世人的結局，而 的判斷是真的，因為那是父的判斷。

【約八27】「他們不明白耶穌是指著父說的。」

【約八28】「所以耶穌說︰『你們舉起人子以后，必知道我是基督，並且知道我沒有一件事，是憑著自己作的；我說這些話，乃是照著父所教訓我的。」

文意注解 「你們舉起人子，」『舉起』乃是指著 即將面臨的十字架上的死難說的(參三14；十二32，34)。

「必知道我是基督，」原文作︰『必知道我是』(參24節)。

本節表明，世人要到主耶穌被釘在十字架上之后，才能知道 與天父的真正關系(參太廿七54)，包括下列三件事︰(1)耶穌是基督；(2) 沒有憑著自己行事；(3) 的話都是神所教訓的。

話中之光 (一)我們若真的從深處認識我們所信的主乃是那位『我是』，我們就可以從 得到各樣的供給，而經歷 的豐富。

(二)我們信徒無論需要甚么，這一位『我是』就是我們的甚么。

【約八29】「那差我來的，是與我同在； 沒有撇下我獨自在這裡，因為我常作 所喜悅的事。』」

文意注解 主耶穌來到世間，並沒有與父神分隔， 不是『獨自』在世，直到 在十字架背負世人罪孽之前，父神仍與 同在(參十六32；太廿七46)。

話中之光 (一)討神喜悅，也該是我們的生活。

(二)我們若要能「常作 所喜悅的事」，就必須時常持守與 「同在」。

【約八30】「耶穌說這話的時候，就有許多人信 。」

文意注解 「有許多人信 ，」這些人中大多數只在表面上接納 的話，但似乎無意遵守 的話(參31節)，后來心裡容不下 的話(參37節)，甚至想要殺 (參37，40節)，因為不明白、也不能聽 的話(參43節)；可見他們的『信』正像撒種在石頭地的比喻(參太十三20~21)，並不是真正的信心。

亦有解經家說本節的『信』字原文時式，表示『才開始進行』之意，故可譯作『開始信』，即信得不完全，因此主向他們解釋真信的定義與效果(參31~36節)。

【約八31】「耶穌對信 的猶太人說︰『你們若常常遵守我的道，就真是我的門徒。」

文意注解 「常常遵守我的道，」原文作︰『常在我的話裡面』。

話中之光 人要作真正的門徒，就要常遵守主的道；只有恆常住在主的話裡面的人，才是真的門徒。

【約八32】「你們必曉得真理，真理必叫你們得以自由。』」

文意注解 「你們必曉得真理，」『真理』有兩方面的意義︰(1)客觀方面，指神的啟示，使人明白神的旨意，藉以得著救恩；(2)主觀方面，指基督自己(參十四6)， 是神啟示的中心(參加一16)，是神救恩的具體表現(參弗三6)。

「真理必叫你們得以自由，」『自由』並不是指使人免于受異族管轄的政治自由，乃是指從下列的捆綁之下得著釋放︰(1)使人免于受律法的轄製(參3~11節；加五1)；(2)使人免于受罪惡的轄製(參34~36節)；(3)使人免于受魔鬼的轄製(44節)；(4)使人免于死在罪中的定命(21，24節)。

把本句與『天父的兒子若叫你們自由』(36節)擺在一起看，便知『真理』就是『天父兒子』，所以本章的『真理』，不是重在指客觀的道理，而是重在指基督自己成為信徒主觀的經歷而言。

基督是叫人得以自由的『真理』，因為 所成就的救贖大工包括了下列四方面︰(1) 成全了律法的要求，使人在 裡面不再受律法的捆綁；(2) 複活的生命已經勝過了罪，使人在 裡面不再受罪的捆綁；(3) 在十字架上已經敗壞了魔鬼，使人在 裡面不再受魔鬼的欺壓；(4) 在十字架上已經為我們受了審判，使人在 裡面不再受死亡的威脅。

話中之光 (一)實際遵行真理，就是了解真理的途徑；曉得真理，是從遵行主的道而來的(參七17)。

(二)時刻不斷經歷神的同在，就是真自由。

(三)一個人若能把全部事實看清，便不會為愚昧無知所束縛，生活在自義、驕傲、嫉妒、成見、偏見的轄製底下。這種洞燭與分辨是非的能力，要靠內心真理的照明。

(四)許多時候，我們到神面前去是憑著自己的感覺和經歷，沒有憑著神的真理。許多時候，我們就是因為看不見甚么是真的，看不見甚么是實際，所以就受了捆綁。等到我們看見了真理，「真理必叫我們得以自由」；屬靈的實際，是釋放人脫離他自己的感覺，叫人得以自由的。

(五)撒但試探人、攻擊人的時候，都是躡手躡腳的，不叫我們知道是它在試探、攻擊我們；惟有當主叫我們警覺到，許多事物都是出于撒但的作為，我們才會站立起來加以抵擋，這就是「真理必叫你們得以自由」。

(六)基督乃是真理，也就是人生的實際(參林后一20)。有了基督，人生才有實際；沒有基督的人生，乃是虛空的虛空。

(七)真理與自由息息相關，是一件事物的正反兩面，缺一不可。自由不是『由自』、妄為；一個外面胡作亂為的人，往往乃是裡面受壓最重，極度不自由的人。惟有裡面持守真理的人，才能自由自在的行于外面，而不受任何人的干預與約束。但不按照真理而行的自由，遲早必會使他喪失自由。

【約八33】「他們回答說︰『我們是亞伯拉罕的后裔，從來沒有作過誰的奴仆；你怎么說，你們必得以自由呢？』」

文意注解 『我們是亞伯拉罕的后裔，」按血統說，所有的猶太人都是亞伯拉罕肉身的子孫(參37節)，但不一定是他『屬靈』的后裔(參羅九7~8)。

「從來沒有作過誰的奴仆，」他們是按政治的意義來解釋自由，自以為從來沒有作過誰的奴仆；事實上，猶太人在那幾百年期間，曾分別受製于巴比倫、波斯、希臘和羅馬，只是他們從不承認是作奴仆。

「你怎么說，你們必得以自由呢？」他們並未領悟，主耶穌所講的自由，乃是裡面的自由。

【約八34】「耶穌回答說︰『我實實在在的告訴你們；所有犯罪的，就是罪的奴仆。」

文意注解 「所有犯罪的，」指持續地犯罪者。

「就是罪的奴仆，」『奴仆』原文是賣身為奴的人，表明罪惡在人裡面是一個活的東西，有權勢，有能力，叫人作它的奴仆；人在它的主使之下，犯罪是不由自主的。

話中之光 (一)活在罪中的，乃是真的不自由，因為罪人不能靠著自己的力量擺脫罪的糾纏。

(二)一個人在罪中享樂，任意放縱，好像是隨心所欲，其實是違反心愿，違背良心，作罪的奴仆，沒有真正的自由。

【約八35】「奴仆不能永遠住在家裡，兒子是永遠住在家裡。」

文意注解 『奴仆』和『兒子』的地位不同，前者隨時有可能被趕走，后者則永遠住在家裡。

話中之光 向罪作奴仆的人，在主人的家裡沒有權利，只有兒子才有此權利。不信的人，沒有資格承受神的應許和住在神的家裡。

【約八36】「所以天父的兒子若叫你們自由，你們就真自由了。」

文意注解 真正屬靈的自由系藉著子而獲得。神的兒子能叫人不作罪的奴仆(參34節)，這才是真自由。

【約八37】「我知道你們是亞伯拉罕的子孫，你們卻想要殺我；因為你們心裡容不下我的道。」

文意注解 「你們心裡容不下我的道，」或作『我的道在你們裡面不能快快行開』。 的話遇到了反對。

話中之光 亞伯拉罕的真子孫有兩個特點︰(1)絕不會想殺人；(2)一定相信神的話(參羅四16)。

【約八38】「我所說的，是在我父那裡看見的；你們所行的，是在你們的父那裡聽見的。』」

文意注解 照著 父的榜樣行事，他們卻正在按著他們的父的榜樣行事。這裡強調的中心，在于源頭的差別──『我父...你們的父』。『你們的父』既不是亞伯拉罕(參39節)，也不是父神(參41~42節)，而是魔鬼(參44節)。

注意本節的幾個對比︰(1)『我』對『你們』；(2)『看見』對『聽見』；(3)『我父』對『你們的父』。

【約八39】「他們說︰『我們的父就是亞伯拉罕。』耶穌說︰『你們若是亞伯拉罕的兒子，就必行亞伯拉罕所行的事。」

文意注解 猶太人再次發言抗辯說他們的父是亞伯拉罕，主耶穌則把這兩個父作出對比。他們的行動，表明他們作他們之父的工作，然而這些工作卻和他們祖宗亞伯拉罕的本性不協調(參40節)。

話中之光 肉身血統與屬靈上的淵源和表現，是兩回事。

【約八40】「我將在神那裡所聽見的真理，告訴了你們，現在你們卻想要殺我；這不是亞伯拉罕所行的事；」

文意注解 主耶穌把 的教訓看為和神一致，這一點就激起了他們的敵視。

【約八41】「你們是行你們父所行的事。』他們說︰『我們不是從淫亂生的；我們只有一位父就是神。』」

文意注解 「我們不是從淫亂生的，」這話有可能在影射並中傷主耶穌非婚生子一事。但更可能是指信仰上的忠貞與否(參何一2)，指他們否認在與神的關系上有任何背地崇奉偶像的犯罪行為，因此接下去說『我們只有一位父就是神』。

當他們說這句話的時候，可能正在想及『撒瑪利亞人』(參48節)，因為撒瑪利亞人的宗教，是外邦鬼神和猶太教二者的污穢混合物。

話中之光 人的行為，顯明了他是從何而來，是誰的兒子。

【約八42】「耶穌說︰『倘若神是你們的父，你們就必愛我；因為我本是出于神，也是從神而來，並不是由著自己來，乃是 差我來。」

文意注解 主耶穌所強調的是屬靈的親屬關系，而不是肉身的血統。如果他們真是神的兒女，他們就必像天父一樣，也必愛主耶穌。

【約八43】「你們為甚么不明白我的話呢？無非是因你們不能聽我的道。」

原文字義 「話」說話(talk)，話語的表達(speech)；「道」長篇大道的話，常時的話(logos)。

文意注解 「你們為甚么不明白我的話呢？」『我的話』指表達的方式──實際所用的字句。

「你們不能聽我的道，」『不能聽』即聽不進，不肯接受；『我的道』在此指話語的內容。

猶太人深信自己的成見，以致他們沒有真正聽到主耶穌所說的是甚么(參47節)。

【約八44】「你們是出于你們的父魔鬼，你們父的私欲，你們偏要行，它從起初是殺人的，不守真理；因它心裡沒有真理，它說謊是出于自己，因它本來是說謊的，也是說謊之人的父。」

原文字義 「魔鬼」誹謗者，說讒言，偽告者；「私欲」情欲，肉欲。

文意注解 「你們是出于你們的父魔鬼，」猶太人拒絕主耶穌所傳的真理，並意圖殺 ，正表明他們源出魔鬼，不是出于神。他們的行動，顯出了他們所屬的邪惡的父系，他們屬于他們的『父魔鬼』。

「你們父的私欲，你們偏要行，」『偏要』指出意志上的抉擇。

「它從起初是殺人的，」魔鬼曾驅使該隱殺害亞伯(參創四8；約壹三12)。主這話暗示猶太人因為受魔鬼的擺布，就傾向謀殺 (參37節)。

「不守真理，」或譯作︰『不站在真理之中』。

「它說謊是出于自己，」指它說謊乃出于它自己裡面的一種特殊邪惡性質。

「它本來是說謊的，」魔鬼曾以謊言引誘亞當夏娃，使他們違犯神的命令(參創三1~6；羅五12，14)。

「也是說謊之人的父，」魔鬼自己是謊言之父，它是罪的源頭。

本節指出魔鬼的幾個特性︰(1)它從起初是殺人的；(2)它不守真理，因它心裡沒有真理；(3)它說謊是出于自己，因它本來是說謊的。

本節同時也指出猶太教領袖與魔鬼的關系︰(1)他們是出于他們的父魔鬼；(2)他們父的私欲，他們偏要行；(3)魔鬼是他們這些說謊之人的父。

話中之光 (一)信徒原來也是出于魔鬼的，但是因著相信並接受了那位偉大的『我是』(參24，28節)，就得著生命的光和真理(參12，32節)，而被拯救脫離黑暗與虛謊。

(二)撒但是「說謊之人的父」；換句話說，說謊的人都是撒但的兒女。謊言在世界裡是比任何東西都普遍，撒但手下有多少人，就有多少人在世界裡替它說謊。

(三)神的兒女，總不能讓謊言在我們身上有地位，總得下定決心對付自己的謊言；也惟有當我們肯拒絕謊言的時候，我們才會發現謊言在我們身上是何等的多﹗

(四)一切的謊言，應當從神的兒女中除去；謊言如果在你身上還留著，你就有一個把柄能讓撒但抓住你。如果在神的兒女身上，還留著撒但這一個謊言的種子，這是最可憐的事﹗

【約八45】「我將真理告訴你們，你們就因此不信我。」

話中之光 忠言逆耳；今天我們對人傳講真理和實際的情形，也常會引起人的反對。

【約八46】「你們中間誰能指証我有罪呢？我既然將真理告訴你們，為甚么不信我呢？」

文意注解 「你們中間誰能指証我有罪呢？」這反問的形式隱含它的答案必然是『無人能夠』。主耶穌是惟一在世間純潔無瑕疵，沒有犯過錯失的人(參來七26)，所以 能放膽作此詢問。

「我既然將真理告訴你們，」 不止教訓人真理，並且 自己就是真理活生生的化身。

「為甚么不信我呢？」面對這樣一位神真理的具體表現，人怎能不對 生發活的信心呢？他們的不信，証明他們並不是『出于神』(參47節)，而是出于魔鬼(參44節)。

【約八47】「出于神的，必聽神的話；你們不聽，因為你們不是出于神。』」

話中之光 信徒的心靈深處，常會愛慕神的話；但當我們一落到天然的心思裡面，就會覺得厭煩。所以當我們覺得神的話無聊的時候，要趕緊回到靈裡，用心靈和誠實來接觸神的話。

【約八48】「猶太人回答說︰『我們說你是撒瑪利亞人，並且是鬼附著的，這話豈不正對么？』」

背景注解 『撒瑪利亞』是舊約時代北國以色列的主要地區，也是首都所在地(參王上十六24，29)。約在主前七百年，北國以色列被亞述人滅掉后，大部分猶太人被遷徙外地，並將異族人遷到境內諸城(參王下十七6，24)。從那時起，此地的人就成了猶太人和異族的混血種，其后裔就是『撒瑪利亞人』。歷史告訴我們，他們有摩西五經，並按這部分舊約敬拜神，但猶太人從不承認他們是猶太民族。

文意注解 「你是撒瑪利亞人，」這是一種輕蔑的辱語，用來形容『離經叛道的人』；猶太人以此辱罵別人為異教徒。

【約八49】「耶穌說︰『我不是鬼附著的；我尊敬我的父，你們倒輕慢我。」

【約八50】「我不求自己的榮耀；有一位為我求榮耀定是非的。」

文意注解 「有一位為我求榮耀定是非的，」意即神要為 的兒子辯白。

話中之光 (一)信徒不要介意人的是非論斷，而讓神來定奪，神的判斷才真。

(二)我們須不為自己求榮耀，神才會來榮耀我們。

【約八51】「我實實在在的告訴你們，人若遵守我的道，就永遠不見死。』」

文意注解 「人若遵守我的道，」指信而遵行主的話。

「就永遠不見死，」『死』在此處是指靈性上的死，不是指肉身上的死；『見』字原文意思是發生興趣和注意的觀看，所以也可說是發生關系的觀看；『永遠不見死』意即永遠不受死的捆綁與威脅。

主的話就是靈，就是生命(參六63)，故遵守主話的人，必得著屬靈的生命；他們的肉身雖然死了，將來還會複活(參六40)。

話中之光 (一)人相信主耶穌，遵守 的教訓，就有永生，而且將來要複活得榮。

(二)信徒是藉著接觸主的話，住留在 的話裡面，而得著神生命的供應；所以我們要愛慕那純淨的靈奶(就是主話)，叫我們能因此漸長(參彼前二2)。

【約八52】「猶太人對 說︰『現在我們知道你是鬼附著的。亞伯拉罕死了，眾先知也死了；你還說人若遵守我的道，就永遠不嘗死味。」

文意注解 猶太人把主耶穌所說『永遠不見死』(51節)的話，按字面來解釋，因而誤以為 是指肉身上的不死。

【約八53】「難道你比我們的祖宗亞伯拉罕還大么？他死了，眾先知也死了；你將自己當作甚么人呢？』」

文意注解 「難道你比我們的祖宗亞伯拉罕還大么？」這個問話的方式，是指向一個否定的答案。

【約八54】「耶穌回答說︰『我若榮耀自己，我的榮耀就算不得甚么；榮耀我的乃是我的父，就是你們所說是你們的神。」

文意注解 主耶穌否認 自己榮耀自己，而向他們說， 行事無非為了成全父的心意。

【約八55】「你們未曾認識 ；我卻認識 ；我若說不認識 ，我就是說謊的，像你們一樣，但我認識 ，也遵守 的道。」

原文字義 「認識」知道(本節第一個字，指外面漸進的客觀認識)，熟稔，熟悉，看清(本節第二至四個字，指裡面直接的主觀認識)。

文意注解 神因著 兒子對 有至高無比的認識，就必在子身上得著榮耀(如果主耶穌否認這一點，也就是否認 所負使命的正確性)；主耶穌因著忠于 所受的托付，所以 也是遵守了神的道。

【約八56】「你們的祖宗亞伯拉罕歡歡喜喜的仰望我的日子；既看見了，就快樂。』」

原文字義 「仰望」認識，熟悉，看清；「看見」(原文與『仰望』同字)。

文意注解 「亞伯拉罕歡歡喜喜的仰望我的日子，」『我的日子』于聖經別處指基督再來審判的日子(參腓一6；二16)，但在此處或許包括 道成肉身，來到世間完成救贖工作的時日。

本句的意思不是說亞伯拉罕因著『盼望』主的日子而歡喜，乃是說他因著『看見』了那日子而歡喜。

「既看見了，就快樂，」這話是指他在信心裡面的看見(參來十一13)。

【約八57】「猶太人說︰『你還沒有五十歲，豈見過亞伯拉罕呢？』」

文意注解 「你還沒有五十歲，」主耶穌開始出來傳道時，才不過三十歲(參路三23)，此時頂多約三十三歲；他們是依外貌猜測 不會超過五十歲。不過，這也顯示 的確像根出于乾地，並無佳形美容，又因多受痛苦，常經憂患(參賽五十三2~3)，因此 的面貌比別人憔悴， 的形容比世人枯槁(參賽五十二12)，顯得較實際年齡蒼老。

【約八58】「耶穌說︰『我實實在在的告訴你們，還沒有亞伯拉罕，就有了我。』」

原文直譯 「耶穌向他們說︰我阿們阿們的對你們說，在亞伯拉罕是以前，我就是(before Abraham was, I am)。」

原文字義 「有」開始存在。

文意注解 「還沒有亞伯拉罕，就有了我，」這句話是主耶穌自我啟示的高峰，它強調主耶穌與亞伯拉罕的截然不同；『沒有...有』這兩個動詞的對比，也是受造和非受造的對比；受造之物受時間的限製，而主耶穌不獨在亞伯拉罕之時存在，且早已存在，一直存在； 的生命具有神性的超時間特色。主耶穌不是說『我從前是』(過去式)，而是說『我一直是』(現在式)，這正表明 自亙古即已存在。

在原文這句話酷似出三14內『我是自有永有的』那說法，暗示主耶穌與舊約的耶和華認同， 就是那自有永有的『我是』。猶太人知道 話裡的意義︰絕對的先于一切而存在，這就是和神同等。難怪猶太人要定 褻瀆的罪，拿石頭打 (參59節)。

話中之光 主是一位現時的『我是』。無論在過去、現在或將來， 總是那現時的『我是』；所以無論何時，我們都能夠享受 的所是。

【約八59】「于是他們拿石頭要打 ；耶穌卻躲藏，從殿裡出去了。」

文意注解 猶太人對主耶穌的宣稱，除了看作是褻瀆僭妄之外，並無其他解釋，因此認為用石頭打死是適當的刑罰(參利廿四16)。

第八章 真釋放•真自由

壹 世人都犯了罪

一 罪人審判罪人

「文士和法利賽人，帶著一個行淫時被拿的婦人，叫他站在當中，就對耶穌說，夫子，這婦人是正行淫時被拿的。摩西在律法上吩咐我們，把這樣的婦人用石頭打死；你說該把他怎樣呢。他們說這話，乃試探耶穌，要得著告 的把柄」(約八3~5)。

文士和法利賽人是典型的宗教家，他們經常坐在摩西的位上(指領導人，具有教訓人遵行律法的地位)教訓人(太二十三2)。他們應該清楚，律法的規定是「奸夫淫婦都必治死」(利二十10；申二十二22)，是將犯行淫的二人都治死，不是把罪歸在單方，而是處罰雙方。這婦人在『正行淫時』被捉拿，所以他們應該知道男方是誰。但是他們只抓婦人，顯然存心不良，有失公平，是不義的處理方法。我不知道行淫的男人是誰，說不定也是文士和法利賽人當中的一個，或是他們的親人，因為他們是能說不能行的人(太二十三3)。

二 耶穌用指頭在地上寫字(約八6，8)

「耶穌用指頭在地上寫字」，這是相當耐人尋味的行動。耶穌當然不會作無聊，毫無意義的事。 到底寫些甚么呢？有人推測 是在寫︰(一)神愛世人，或是(二)你們中間誰是沒有罪的。但是他們是存心試探主，要殺耶穌的，他們是出于魔鬼(約八44)的。這樣的人，是喪失良心感覺的人，豈能因這樣的幾個字就被感動，天良發現？他們都不是省油的燈，除非有很大的弱點，見不得人的事被人揭發，豈會知難而退？我個人推想，或許主在地上把他們各人在暗中所行的點破，他們才可能從老到少一個一個的出去了(約八9)。因為世人都犯了罪，沒有義人連一個也沒有(羅三23，10)。主是造物的主。被造的沒有一樣在 面前不顯然的；都是赤露敞開的(來四13)。神若究察罪孽，誰能站得住呢(詩一三○3)？難怪他們都溜走了。

貳 釋放人脫離罪的轄製

一 我也不定你的罪

「我也不定你的罪；去罷；從此不要再犯罪了」(約八11)。

主耶穌按著 的神性而言， 是神的兒子，是父懷裡的獨生子，「父不審判甚么人，乃將審判的事全交與子」(約五22)。

按著 的人性而言， 是不知罪的(林后五21)； 有超凡的人性美德。父神因為 是人子，就賜給 行審判的權柄(約五27)。 是唯一有資格定罪的那一位。但是神差的兒子降世，不是要定世人的罪，乃是要世人因 得救(約三17)。

二 不是縱容，乃是釋放

主每一次拯救人脫離罪之后，都吩咐︰「從此不要再犯罪了」(約五14，八11)。主的不定罪不是溺愛，也不是縱容或是非不明，而是赦免人的過犯，釋放罪人從此脫離罪的轄製。 叫被擄的得釋放，瞎眼的得看見，叫那受壓製的得自由(參照賽六十一2；路四18)。雖然那時耶穌尚未得榮耀，那能進入人裡面作生命的聖靈還未賜下來，但是「不要再犯罪」那一句話，就是釋放、潔淨和力量。因為出于神的話，沒有一句不帶能力的(路一37)。正如主還沒有被釘十字架，救贖的工作尚未成就之前，主就告訴彼得說︰「凡洗過澡的人」(約十三10)，是指彼得是因主講給他的道，已經乾淨了(約十五3)。

參 要認識轄製人的源頭是魔鬼

「你們是出于你們的父魔鬼，你們父的私欲，你們偏要行，他從起初是殺人的，不守真理；因他心裡沒有真理，他說謊是出于自己，因他本來是說謊的，也是說謊之人的父」(約八44)。

一 說謊，就是沒有真理

從起初欺騙夏娃，引誘她吃分別善惡樹的果子開始，撒但是一直說謊欺騙人。神是說︰「你不可吃，因為你吃的日子必定死」(創二17)。但撒但說︰「你們不一定死，因為神知道，你們吃的日子眼睛就明亮了，你們便如神能知道善惡」(創三4)，于是人受了騙。從那時起，撒但如何說謊，人也照樣說謊(參照創四9)。

二 說謊，帶進罪和死

「這就如罪是從一人入了世界，死又是從罪來的，于是死就臨到眾人，因為眾人都犯了罪」(羅五12)。

不但那行奸淫的婦人犯了罪，連那些文士和法利賽人都犯了罪。耶穌說︰「你們中間誰是沒有罪的，誰就可以先拿石頭打她」。但那結果是︰「他們聽見這話，就從老到少一個一個的都出去了」，証明世人都犯了罪，沒有義人，連一個也沒有。他們都犯了罪，又不肯接受主的救恩，所以主才說，「你們要死在罪中」(約八24)，「因為罪的工價乃是死」(羅六23)。

三 在黑暗裡走(約八12)

神就是光，背向神就是黑暗，而撒但就是「黑暗的權勢」(西一13)，「管轄這幽暗世界的」(弗六12)。世人所以會在黑暗裡走，乃是「被這世界的神弄瞎了心眼」(林后四4)，甚至「死在過犯罪惡之中」(弗二1)。

四 轄製人

「所有犯罪的，就是罪的奴仆」(約八34)。

沒有人自甘作罪的奴仆，但住在人裡頭的罪(羅七17)，叫人由不得自己，因在人肢體中有犯罪的律(羅七23)，轄製人，叫人服在他的權下(羅五14)。

五 他從起初是殺人的

罪一進來，人類的第二代 該隱就殺他的弟弟亞伯(創四8)。殺人不是后來才有的，乃是從起初就有的。文士和法利賽人想要殺耶穌的原因是因為他們的心裡容不下 的道(約八37；參照七1)。

肆 認識耶穌就是得釋放，得自由的路

一 耶穌就是太初的神

「你們的祖宗亞伯拉罕歡歡喜喜的仰望我的日子；既看見了，就快樂。…還沒有亞伯拉罕就有了我」(約八56~58)。

耶穌是萬物的根源，萬有的由來，是造物主。

亞伯拉罕是以色列人的祖先，按肉身說，耶穌是亞伯拉罕的后裔(太一1)；但是按聖善的靈，按神性根源來說， 是太初的神，(約一1~2)，萬物是藉著 造的；凡被造的，沒有一樣不是藉著 造的(約一3；來一2；西一16)。 在萬有之先，是亞伯拉罕的根源。 也是曾經向亞伯拉罕顯現，應許他的子孫眾多如同天上的星，海邊的沙，並且地上的萬國都必因他的后裔得福(創二十二17~18；參照十二1~3，十五4~5，十七1~8)的那一位神。

二 耶穌就是「耶和華我是」的神

「你們舉起人子以后，必知道我是」(約八28)。

「神對摩西說，我是自有永有的(原文︰我是那我是)；又說，你要對以色列人這樣說，那自有(我是)的打發我到你們這裡來」(出三14)。

耶和華神的字義是「我是」，中文譯作「我是自有永有的」。「耶穌」名字的字義是「耶和華拯救」。所以主告訴猶太人說， 就是「我是」。

「我是」是包羅萬有，我們需要甚么， 就是甚么； 是一切問題的答案。你們在等候「基督」來臨么？「我是」﹗你們要得醫治么？「我是」﹗要生命么？「我是」﹗要能力么？「我是」﹗ 是創造的神，是世人的救主，是世上的光，是釋放者，是能力，是永生，是盼望，是道路，是真理，是一切的一切。

三 耶穌是世界的光(約八12)

「神就是光，在 毫無黑暗」(約壹一5)。世人本來在黑暗的權勢之下受轄製，只能在黑暗裡走。但是主來了， 是世界的光，只要跟從 ，就能救我們脫離黑暗的權勢，把我們遷到神愛子的國裡(西一13)，得生命的光(約八12)，在光明中行，如同神在光明中(約壹一7)。

四 耶穌是真理，真理必叫我們得自由(約八32)

「耶穌說，我就是….真理」(約十四6)。

撒但從起初是殺人的，不守真理；因他心裡沒有真理，他說謊是出于自己，因他本來是說謊的，也是說謊之人的父(約八44)。世人所以受轄製，是被謊話欺騙，在黑暗裡行走，走犯罪的路，走向滅亡。

主來了，充充滿滿的有恩典有真理(約一14)，真理能保守我們脫離那惡者，使我們成聖。(約十七15，17)。

感謝主， 的道就是真理(約十七17)，真理救我們脫離罪的轄製，使我們不再作罪的奴仆，叫我們得自由。

五 耶穌是神的兒子，叫我們得著真自由(約八35~36)

「所以天父的兒子若叫你們自由，你們就真自由了」(約八36)。

「如今那些在基督耶穌裡的，就不定罪了。因為賜生命之靈的律，在基督耶穌裡釋放了我，使我脫離罪和死的律了」(羅八1~2)。

神比萬有都大，誰也不能從父神手裡把信徒奪去。而子與父原為一，所以誰也不能從主的手裡把信徒奪去(約十28~30)。凡靠著神的兒子進到神面前的人， 都能拯救到底；因為 是長遠活著，替他們祈求(來七25)。感謝天父的兒子，叫我們得著何等自由，何等釋放﹗罪的權勢，死的毒鉤，從我們身上全脫落﹗這就是真自由。

六 補充的話──你們舉起人子以后(約八28)

主在十字架上所成就的救恩，實在是神奧秘的智慧和神聖的愛，是那長闊高深，過于人所能測度之愛的結晶。神為愛 的人所預備的，是眼睛未曾看見，耳朵未曾聽見，人心也未曾想到的。這是驚天動地，令人心服口服的救恩。天使也無法洞察，撒但所始料不及的事。何況我們這微小不足道的人怎能領會、明白。難怪主多次提及那擺在 前面的路程，門徒們始終無法明白。連蒙天上的父指示的彼得，也對于十字架的救恩不知所以然，他才會拉著 ，勸 說︰「主阿，萬不可如此」(太十六22)。凡是享受救恩的人，才能領會，難怪保羅會說，他只知道耶穌基督和 釘十字架(林前二2)。

直到 從死裡複活以后，門徒就想起 說過的話，便信了聖經和耶穌所說的(約二22)。「人子」對于世人而言，是大而厚的帕子。尤其耶穌所穿上的墮落之人的樣式，是面貌憔悴，無佳形美容。當 只有三十多歲的時候，猶太人竟以為 已經將近五十歲(約八57)。也難怪，從 的外貌看來，他們實在不能相信這一位耶穌，就是他們歷代以來所仰望等候的彌賽亞(基督)。主在十字架上所成就的，在消極方面解決我們的罪，滿足了公義的要求，也解決了人類罪惡的蛇性。當人子被舉起來的時候，本來轄製人、叫人得不著自由的世界的王，就是撒但、魔鬼，受了審判被趕出(約十六11)。

在積極的方面，「人子」這肉身捆緊神聖生命的外殼，如同麥子的殼子落在地裡死了，埋藏了，然后複活，升天，成為賜生命的靈，進入千千萬萬信徒裡面，作生命，結出許多子粒來。今天我們這些千千萬萬的信徒，以活出基督，彰顯基督來見証那曾經被舉起來的「人子」，就是基督，就是神的兒子，是偉大的「我是」。惟有 才能滿足人類一切的需要。── 黃共明《約翰福音要義》


講道材料

約翰福音第九章

【約九1】「耶穌過去的時候，看見一個人生來是瞎眼的。」

原文字義 「過去」經過，走過；「生來」出生。

文意注解 「耶穌過去的時候，」即指 從殿裡出去(參八59)以后，正經過一處地方時。事情發生的日子正值安息日(參14節)，故有下列三種說法︰(1)是在住棚節期的第八日(參利廿三39)；(2)是在住棚節期以后的第一個安息日；(3)是在修殿節(參十21~23)。

靈意注解 「一個人生來是瞎眼的，」象徵不信的人，被這世界的神弄瞎了心眼(參林后四4)，以致在黑暗中，不認識自己，也不認識真神。這人生來就是瞎眼的，意即他的眼瞎是與生俱來的本性；這也表徵，眼瞎乃是由于罪性。人都是生在罪中，所以也都是眼瞎的。

話中之光 (一)今天有許多人，他們只能看見目前的、暫時的一切，而看不見那將來的、永恆的；只看見外表的、物質的、肉體的一切，而看不見那內在的、心靈的一切。這豈不就是心靈上的瞎眼么？

(二)「人生來是瞎眼的，」人類按照天然的本性是瞎眼的，是在黑暗之中；即使是天然中最好的，仍不能『見』神的國(參三3)。

【約九2】「門徒問耶穌說︰『拉比，這人生來是瞎眼的，是誰犯了罪，是這人呢？是他父母呢？』」

原文字義 「生來」出生；「犯罪」干犯，過犯，射不中。

背景注解 古時一般猶太人，往往會將苦難視為當事人或他父母親犯罪所帶來的報應(參34節；路十三2；徒廿八4；出廿5；結十八20)。

話中之光 (一)門徒問那人瞎眼的原因，是否因為「犯了罪」，這說明人對屬靈的事，總是離不開道德的觀念。但基督來開人的眼睛，絕非僅為改良人道德的光景，乃是要彰顯 本性的榮耀──『顯出神的作為』(參3節)。

(二)人是要定罪，但主是要醫治(參3節)；人的眼光總是往消極方面看，而主的眼光總是往積極方面看。

【約九3】「耶穌回答說︰『也不是這人犯了罪，也不是他父母犯了罪，是要在他身上顯出神的作為來。」

原文字義 「顯出」顯明，弄清；「作為」行為，工程，工作。

文意注解 「也不是這人犯了罪，也不是他父母犯了罪，」主耶穌並不是說這人和他的父母沒有罪，乃是說這人不是因罪成了瞎子。

「是要在他身上顯出神的作為來，」由這話可知，主耶穌醫治這瞎子(參6~7節)的目的，是要彰顯神的大能，並表明 乃是神所差來的『世上的光』(參5節；八12)。

話中之光 (一)雖然所有病痛、苦難、死亡，都是因為罪而進入世界的(參創二17；三16~19)，但並不是每個人生病、受苦都是因為他犯了某些罪。

(二)人遇見災難和不測之禍患的時候，別人不可妄加猜測，說他所遭遇的是出于神的刑罰。

(三)我們遇有疾病或苦難的時候，正是我們能多得主恩的機會(參林后十二9~10)。

(四)與其追究痛苦的由來，不如尋求解決痛苦的方法；我們應當抓住受苦的機會，將它轉變成彰顯神榮耀的機會。

(五)我們曉得萬事都互相效力，叫愛神的人得益處(羅八28)；凡我們身上所經歷的患難、病痛、挫折、損失、麻煩或災難，都有神的美意，都是為著「顯出神的作為來」。

(六)人身上的缺陷，不完全是個罪的問題，更多時是為給神顯出 作為的一個機會。

(七)「神的作為」最主要的部分，就是要解決人心靈的眼瞎，將人帶到屬靈的光照和屬靈的認識裡面。

【約九4】「趁著白日，我們必須作那差我來者的工；黑夜將到，就沒有人能作工了。」

文意注解 「我們必須作那差我來者的工，」『我們』表示主愿意 的門徒也有分于 的工作，因為不只 自己是『世上的光』(參5節)，並且他們也是『世上的光』(參太五14)。

靈意注解 『白日』與『黑夜』可作下列幾種表徵的意思︰(1)白日指恩典時代尚存留的時候，黑夜指恩典時代的結束；(2)白日指人還存活在世上的時候，黑夜指人去世的時候；(3)白日指環境容許傳揚福音的時候，黑夜指環境反對福音達于高峰的時候。

話中之光 (一)「趁著白日，」這裡提醒每一位基督徒，生命的日子匆匆過去，「黑夜將到」，我們在世的事奉將要永遠成為過去。所以，我們應利用神給我們的每一刻，按主所喜悅的來事奉 。

(二)我們應當趁著基督榮耀福音的光(參林后四4)，還在照耀的期間(「白天」)，殷勤傳揚福音；因為到了世界末日(「黑夜」)，就再也沒有機會傳福音了。

(三)為神作工，最要緊的是千萬不可錯過機會；許多信徒就是由于怕這個、怕那個，因而失去了為主作見証的機會。

(四)務要傳道，無論得時不得時，總要專心，並用百般的忍耐，各樣的教訓，責備人、警戒人、勸勉人(提后四2)。

(五)主並不是說『我』或『你們』，而是說「我們」；主喜歡和我們一起作工。凡是沒有讓主參與的工作，都不是主所要我們作的工。

(六)為著解決人心靈的眼瞎，讓在黑暗中的人得著光照，主樂意與屬 的人一起作工。

(七)主的工人最主要的工作，就是叫人的眼睛得開，從黑暗中歸向光明，從撒但權下歸向神(參徒廿六18)。

(八)「我們」不止是主與我個人，並且也是主與我們眾人；主喜歡我們眾信徒能在教會中配搭合作，一起作團隊的事奉。

(九)「我們」乃指 所有的門徒，所以凡是信 的人都有資格作主工；我們不能藉口『我不會作』或『我作不好』，而免除作主工。

(十)作主的工，不只是傳道人、長老和執事們的責任，乃是我們每一個基督徒的責任。

(十一)「我們必須作...」這話表示主不但是『呼召』我們作工，更是『命令』我們作工；作主工不是一項可有可無的工作，乃是一項「我們必須作」的工作。

(十二)「作那差我來者的工，」不是作『你或我的工』，也不是作任何『教會團體的工』，乃是作『神的工』；我們今天所作的工，究竟有多少可算是作『神的工』呢？

【約九5】「我在世上的時候，是世上的光。』」

原文字義 「世上」世界。

文意注解 「我在世上的時候，」即指主耶穌在世上為人的時候，特別是指著 出來傳道事奉神的三年半的日子。

當然，主今天也仍舊在世界上與我們同在(參太廿八20)，所以主這話並不是說， 的生命和作工的時間是有限的，而是指人信靠 的機會不多。每一個人幾乎都有接受基督作他個人的救主的機會，但如果忽略了這個機會，不予把握住，機會可能不會再來。

話中之光 (一)主是「世上的光」，乃因 是『生命的光』(參八12)。世人眼瞎，就是因為缺少生命，所以沒有光；若想要能看見，首須得著生命。人若有生命，就必能夠看見。

(二)主是「世上的光」，不是從人的外面來光照，而是從人的裡面來光照；主是藉著作人的生命而發出光來，叫人得以看見。

(三)我們若要為主作工，必須有主的同在，才是在光明中作的，因為 自己就是光，若沒有主同在而作，就是在暗中摸索，徒勞無功。

【約九6】「耶穌說了這話，吐唾沫在地上，唾沫和泥抹在瞎子的眼睛上，」

原文字義 「和」作成(make)；「泥」泥土，泥巴；「抹」放。

靈意注解 「唾沫和泥抹在瞎子的眼睛上，」『唾沫』象徵從主口裡所出的話；人是用泥土造成的(參創二7)，所以『和泥』象徵主的話進到人的裡面，與人相調；『抹』象徵聖靈的涂抹，主對我們所說的話，必須有膏油的涂抹(參約壹二27)，才能產生功用。

也有解經家作反面的解釋︰『唾沫』象徵從拉比口中出來的遺傳；『抹泥』象徵拘守律法規條的行為。這兩樣加起來，使人眼瞎，因此須要往西羅亞池子，洗去這些，才能看見(參7節)。

另有一種解釋︰神在創造時是用地上的塵土造人(參創二7)，所以主在這裡『和泥』的行動是象徵神的創造。三一神在此一同從事新造的工作。

話中之光 (一)主的話必須是涂抹在我們的心眼上，必須與我們的心靈有活的接觸，才是靈，也才是生命(參六63)。

(二)聖經上的字句，必須經由聖靈的涂抹運行，將它述說在我們的靈裡，然后藉著心思來明白，才會帶來生命與平安(參羅八6)。

(三)我們平常就要留意聖經上的話，直等到天發亮，晨星在我們的心裡出現，這才是好的(參彼后一19)。

【約九7】「對他說︰『你往西羅亞池子裡去洗。(西羅亞翻出來，就是奉差遣。)』他去一洗，回頭就看見了。」

原文字義 「翻出來」翻譯；「回頭」回來，來。

文意注解 「你往西羅亞池子裡去洗，」『西羅亞』原文字意是『奉差遣』；該池位于耶路撒冷東南方的汲倫谷，池水系由人工鑿成的水道引進(參王下廿20；代下卅二30)。

靈意注解 「西羅亞翻出來，就是奉差遣，」主耶穌特意要那瞎子往西羅亞池去洗，才能看見，暗含下列幾種意思︰(1)藉此表示他對主的話『信而順從』；惟有信而順從主的人，才能得著主的救恩。(2)本福音書一再描寫主耶穌是『奉差遣者』(參三17，34；四34；五23~24，30，36~38；六29，38~39，44，57；七16，18，28~29，33；八16，18，26，29，42；九4；十36；十一42；十二44~45，49；十三20；十四24；十五21；十六5；十七3，8，18，21，25；廿21)，所以『西羅亞池』豫表耶穌基督；惟有 才是人靈性得醫治的泉源(參七37)。(3)『西羅亞池』象徵神的供應與看顧(參賽八6)。(4)『洗』又豫表『受浸』；信而受浸的，必然得救(可十六16)。

話中之光 (一)「他去一洗，回頭就看見了，」這個瞎子對主的吩咐，並沒有遲疑躕躇，結果馬上得著了醫治。信心實在是不問理由的，只問是誰說的話；若是神說的話，就無條件的接受。肯無條件接受神的話的人，實在是蒙恩的。

(二)今天有許多人，他們不是不知道自己的需要，他們也承認自己心靈的空虛、苦悶，但是卻對主的話沒有信心，所以無法解決心靈上瞎眼的問題。

(三)信心的本義就是接受主的指導，照著 的話去作。凡是相信 的人，無論 所指示的方法如何，只要照著 的話去作，就一定沒有錯，心靈的瞎眼就必得以看見。

(四)這個瞎子能夠看見，有兩個特點︰(1)他相信主的話；(2)他順服主的話。但愿我們也常對主的話信而順服，而使屬靈的眼睛明亮，得以更多認識神的心意。

【約九8】「他的鄰舍，和那素常見他是討飯的，就說︰『這不是那從前坐著討飯的人么？』」

原文字義 「素常」從前；「討飯」乞討；「從前」(原文無此字)。

文意注解 「他是討飯的，」『討飯』乃是當時瞎眼人惟一能夠維持生計的方法。

話中之光 (一)一個人若真正蒙了主的恩典，身邊的鄰舍與親友，也都會察覺到他的改變(參林后五17)。

(二)今天當有一個人得救，他的生命有所改變，而與從前截然不同時，與他相識的不信者會覺得驚異，認為是一件難以置信的事，以致他們也要來尋求認識基督，欲獲得這信仰所帶來的新生。

(三)我們在得救以前的身份，都是「討飯的」──乞討眾人的憐憫與施舍；但是得救了以后，卻是眾人所驚異與談論的對象──我們身上有與眾不同的經歷。

(四)瞎眼的人，因為看不清路，不能奔走人生的路程，所以只好「坐著」；因為不能正常作工，就貧窮，所以只好「討飯」。他一切人生的苦難，都是因著瞎眼；若要解決人生的問題，首須開啟眼睛。

【約九9】「有人說︰『是他。』又有人說︰『不是，卻是像他。』他自己說︰『是我。』」

【約九10】「他們對他說︰『你的眼睛是怎么開的呢？』」

話中之光 「你的眼睛是怎么開的呢？」眾人看見一個新蒙恩者的改變，心裡總是受吸引，而有各式各樣的問題；這些問題正給我們機會可以為主作見証。

【約九11】「他回答說︰『有一個人名叫耶穌； 和泥抹我的眼睛，對我說︰"你往西羅亞池子去洗。〞我去一洗，就看見了。』」

話中之光 (一)「我去一洗，就看見了，」我們也應當把自己得救的故事說給人聽(參彼前三15)。

(二)為主作見証，話語要簡單明了，扼要說明蒙恩的經過；而最要緊的，就是要把耶穌基督介紹出來。

【約九12】「他們說︰『那個人在那裡？』他說︰『我不知道。』」

話中之光 一個成功的見証，總是引起人們想要親自去見一見主耶穌──「那個人在那裡？」

【約九13】「他們把從前瞎眼的人，帶到法利賽人那裡。」

文意注解 「帶到法利賽人那裡，」『法利賽人』在猶太教裡面擁有高位(參七26，45)；他們把那瞎子帶到法利賽人那裡，或許是出于懼怕的動機(參22節)。

【約九14】「耶穌和泥開他眼睛的日子是安息日。」

背景注解 按照拉比對安息日律例的解釋，共有三十九條不可作工的禁令，人觸犯了其中任何一條禁令，便是觸犯了安息日。而三十九條禁令裡面，包括了在安息日不可搓揉面團和抹膏；法利賽人可能認為，『和泥』相當于搓揉面團，『抹泥』相當于抹膏，故主耶穌在安息日和泥開人眼睛，乃是觸犯了在安息日不可作工的規條。

此外，在安息日也不許治病，除非病人的性命垂危，始得在安息日施用藥物；並且醫治的范圍，只能容許控製住病情，使之不致惡化，但不許把病治好。否則，就是觸犯了安息日。

話中之光 (一)安息日是記念神的工作完畢，歇了 一切的工，安息了(參創二2)；神一切的工作，乃是在基督裡完成的(參十九30『成了』)，所以基督乃是神的安息。

(二)耶穌基督乃是安息日的真安息；人惟有遇見 ，得著 的開啟與光照，才有真實的安息。

【約九15】「法利賽人也問他是怎么得看見的。瞎子對他們說︰『 把泥抹在我的眼睛上，我去一洗，就看見了。』」

原文字義 「抹」放。

文意注解 「 把泥抹在我的眼睛上，」這次他只提到『 』而未提耶穌的名字，是因為他以為此刻人人都已經知道『 』就是主耶穌。

【約九16】「法利賽人中有的說︰『這個人不是從神來的，因為 不守安息日。』又有人說︰『一個罪人怎能行這樣的神跡呢？』他們就起了分爭。」

原文字義 「神跡」兆頭，記號；「分爭」分裂，紛爭。

文意注解 「這個人不是從神來的，」『這個人』含有鄙夷的成分，可作『這家伙』。

「因為 不守安息日，」按照安息日的條例，除非病人的性命危險，否則，不可在安息日治病。所以主叫一個瞎子的眼睛得開，在他們的眼中看來，顯然是觸犯了安息日的禁律。

第一批人從『 不守安息日』的觀點來看，因此排除 乃從神而來的可能性；第二批人從 會行『神跡』的觀點來看，因此排除了 是罪人的可能性(參31~33節)。觀點不同，就造成了對立的局面。

話中之光 任何人若只從一個角度來看真理，總會產生不同的看法；因此，我們信徒應當擴大眼界，從聖經全面的觀點，來認識任何一項真理，才不致于偏枯、極端。

【約九17】「他們又對瞎子說︰『 既然開了你的眼睛，你說 是怎樣的人呢？』他說︰『是個先知。』」

文意注解 「 既然開了你的眼睛，你說 是怎樣的人呢？」在原文，『你的』和『你』字都是著重的強調。

「是個先知，」『先知』意即被神差遣，來向人傳講神話語的人。

【約九18】「猶太人不信他從前是瞎眼，后來能看見的，等到叫了他的父母來，」

文意注解 「猶太人不信他從前是瞎眼，」這話表明兩件事︰(1)猶太人的頑冥不化；(2)主耶穌醫治的完全，叫人看不出與健全的正常人有何異樣。

【約九19】「問他們說︰『這是你們的兒子么？你們說他生來是瞎眼的，如今怎么能看見了呢？』」

文意注解 「這是你們的兒子么？」這是第一個問題，目的在查明身份。

「如今怎么能看見了呢？」第二個問題相當棘手，若回答得稍微不慎，便要惹禍上身。

【約九20】「他父母回答說︰『他是我們的兒子，生來就瞎眼，這是我們知道的。」

文意注解 這是實情實報，無可厚非。

【約九21】「至于他如今怎么能看見，我們卻不知道；是誰開了他的眼睛，我們也不知道。他已經成了人，你們問他罷。他自己必能說。』」

原文字義 「成了人」成年，成年人。

文意注解 「至于他如今怎么能看見，我們卻不知道，」也許他們真的不知情；也許他們已接獲消息，但因有顧忌，不敢透露實情(參22節)。

「他自己必能說，」指他會替自己說話。

話中之光 瞎子的父母不知道他如何能看見，說出心眼得開的屬靈奧秘，絕非天然的、傳統的人所能明白的。所以不能印証他，更不敢為他作見証。

【約九22】「他父母說這話，是怕猶太人，因為猶太人已經商議定了，若有認耶穌是基督的，要把他趕出會堂。」

原文字義 「商議定」同意；「認」承認。

文意注解 「要把他趕出會堂，」意即輕則剝奪權利，暫時不得參與敬拜神和社團的正常活動(為期一周至一個月)；重則剔除公會會籍，終身受到排斥與藐視。

話中之光 (一)「他父母說這話，是怕猶太人，」害怕屬人的權勢，常叫人不敢作該作的見証；今天有許多信徒不敢在公眾面前作見証，也是基于『怕人』的心態。

(二)「猶太人已經商議定了，」眾人所同意的事，往往被撒但利用來抵擋主；注意，許多時候，我們若是得人的心，便不能得神的心；若是顧到人的喜歡，便不能顧到神的喜歡了(參加一10)。

(三)為主作見証，往往須要付上代價──「若有認耶穌是基督的，要把他趕出會堂。」

(四)眼睛得開、認識基督的人，必被瞎眼的宗教所排斥──「趕出會堂」；這給我們看見︰認識主是要出代價的。

【約九23】「因此他父母說︰『他已經成了人，你們問他罷。』」

【約九24】「所以法利賽人第二次叫了那從前瞎眼的人來，對他說︰『你該將榮耀歸給神；我們知道這人是個罪人。』」

文意注解 「你該將榮耀歸給神，」包括兩個意思︰(1)應當把功績歸給神，向 感謝(參路十七18)；(2)應當敬畏神，要坦白供出實情(參書七19)。

【約九25】「他說︰『 是個罪人不是，我不知道。有一件事我知道︰從前我是眼瞎的，如今能看見了。』」

話中之光 (一)「有一件事我知道︰從前我是眼瞎的，如今能看見了。」這是從親身體驗而發的真言。基督徒的信仰的確是真實的，因為這是我們親身體驗了重生的寶貴經歷。

(二)對于主的許多事，我們可以「不知道」；但是有一件事，我們不能不知道──主在我們身上究竟作了甚么？

(三)每一個真實的信徒，總有一些對主『第一手的知道』──這個『知道』，不是從別人聽來的，乃是親身經歷主得來的。

(四)作見証不須要說甚么道理，只須要見証親身的經歷即可──「有一件事我知道︰從前我是眼瞎的，如今能看見了。」

(五)盡管世人可能會抱著輕蔑、懷疑、嘲弄的態度，但我們真實經歷的見証，無人能夠否認。

(六)最有力的見証，並不在于完美的道理，也不在于口才的流利，乃在于主在我們身上所作的工。這是活的見証，是無法駁倒的。我們也當如此為主作見証。

【約九26】「他們就問他說︰『 向你作甚么，是怎么開了你的眼睛呢？』」

【約九27】「他回答說︰『我方才告訴你們，你們不聽。為甚么又要聽呢？莫非你們也要作 的門徒么？』」

文意注解 「莫非你們也要作 的門徒么？」他的口氣似乎已把自己當作主耶穌的門徒了。

【約九28】「他們就罵他說︰『你是 的門徒；我們是摩西的門徒。」

原文字義 「罵」辱罵。

文意注解 「你是 的門徒，」這句話在原文含有︰『你只管自己作 的門徒罷﹗』意思是︰『你是 的門徒──你就安于此罷﹗』

「我們是摩西的門徒，」他們自以為是摩西的門徒，其實並不是(參五46)。

話中之光 (一)凡是基督徒，都理當安于自己是「 的門徒」；然而事實上，有許多基督徒，除了是「 的門徒」之外，還作了一些小圈圈的『門徒』。

(二)法利賽人以「摩西的門徒」為自豪；今天在教會中，我們是否也以『某某屬靈偉人的門徒』自傲呢？

(三)也許我們不會以『某某神學院的門生』、『某某教派的信徒』或『某某道理或主義的信徒』自稱，但是在我們的潛意識裡，真的絲毫沒有這樣的觀念嗎？

【約九29】「神對摩西說話，是我們知道的；只是這個人，我們不知道 從那裡來。』」

文意注解 「我們不知道 從那裡來，」法利賽人知道主耶穌肉身的出處(參七27~28)，但對 能力的來源則是撲朔迷離。

【約九30】「那人回答說︰『 開了我的眼睛，你們竟不知道 從那裡來，這真是奇怪。」

原文字義 「奇怪」奇妙，妙極了，奇異。

文意注解 (一)那個瞎子原本是一個無知無識的人，但是當他一嘗到主恩的滋味，他竟能夠開口教訓那些有學問的法利賽人；所以認識神的能力，不是來自人的教導，乃是來自蒙主開啟心眼。

(二)宗教的傳統思想與觀念，蒙蔽了人的心眼，叫人不能看見『神的作為』(參3節)。

【約九31】「我們知道神不聽罪人；惟有敬奉神遵行 旨意的，神才聽 。」

原文字義 「敬奉」敬畏，尊敬；「遵行」實行，去作(do)。

文意注解 他的意思如下︰(1) 開了我的眼睛(參30節)，乃是神聽 的証明；(2)神既聽了 ，這就証明 不是罪人，而是從神那裡來的(參33節)；(3) 必定是敬奉神遵行 旨意的，神才如此聽 。

話中之光 (一)人的心裡若注重罪孽，神必不聽他的禱告(參詩六十六18；賽一15)。

(二)禱告得神垂聽的秘訣乃在于︰(1)敬畏神；(2)遵行神的旨意。

【約九32】「從創世以來，未曾聽見有人把生來是瞎子的眼睛開了。」

原文字義 「從創世以來」自古以來。

【約九33】「這人若不是從神來的，甚么也不能作。』」

話中之光 今天信徒若是離開了神，就「甚么也不能作」(參十五5)。

【約九34】「他們回答說︰『你全然生在罪孽中，還要教訓我們么？』于是把他趕出去了。」

原文字義 「罪孽」(原文複數)罪愆，罪行，射不中目標。

文意注解 「于是把他趕出去了，」『趕出去』不單是指被趕出殿外，且可能包括被逐出猶太教。

話中之光 (一)宗教徒辯不過真理，就用詭詐和強暴，十足顯出他們是被魔鬼利用。

(二)所有不能容納那些有啟示、認識基督者的地方或團體，必定是缺少亮光的宗教組織。

【約九35】「耶穌聽說他們把他趕出去；后來遇見他，就說︰『你信神的兒子么？』」

原文字義 「遇見」發現，尋見，找著；「信」信入(believe-in)，交托。

文意注解 「后來遇見他，」『遇見』(found)原文含示尋找的結果；意即猶太教不要他，但主耶穌卻要他。

「你信神的兒子么？」在這個問題裡面有兩個重點︰(1)人須有信心︰信心是蒙恩的條件，沒有信心，就不能蒙恩；(2)信心的對象是神的兒子︰凡傳福音而不以神的兒子為中心的，就沒有救恩。

話中之光 (一)凡是真正單純愛主的信徒，遲早總會被不要主或輕看主的團體「趕出去」，所以我們不要為著苟安一時，而不敢為主站住。

(二)信主的和不信主的有甚么相干呢？神說︰『你們務要從他們中間出來，與他們分別，...我就收納你們』(參林后六15，17)。

(三)凡為主的緣故被人棄絕的，反而會得著更大的祝福， 要親自接待他們，並與他們相交。

(四)從人的依靠裡出來，走上信靠神的路上去，這就是基督徒所要走的路。

(五)這一個眼瞎得醫的人，乃是被會堂「趕出去」，才碰著主的。你如果還留在會堂裡，就碰不著主。我們如果被世界趕在外面，我們就要看見，有主的祝福在我們身上，這是何等的報償。

【約九36】「他回答說︰『主阿，誰是神的兒子，叫我信 呢？』」

原文字義 「信」信入(believe-in)，交托。

【約九37】「耶穌說︰『你已經看見 ，現在和你說話的就是 。』」

文意注解 本書記載主耶穌兩次公開宣布自己是『神的兒子』，一次在這裡，一次在十30。本書作者的目的也是要見証『耶穌是神的兒子』(廿30)。新約說到人藉以得救的信心時，總是把基督的神性當作一件實質的事情來看，和人的信心連在一道(參廿31)。承不承認耶穌是神，是叫人定罪或得永生的分界線(參三36；約壹五12)。

【約九38】「他說︰『主阿，我信。』就拜耶穌。」

原文字義 「信」信入(believe-in)，交托；「拜」敬拜，禮拜。

話中之光 (一)一個人歸信的過程︰先有屬靈的光照，然后認罪，憑信心接受主基督。

(二)這個瞎子在當初得到主醫治的時候，只不過認識 是從神那裡來的(參33節)；等到他為主付上了代價，就更進一步認識 是神的兒子(參35~37節)。基督徒得救以后，要竭力追求更清楚的認識基督。你肯為 付上多少代價，你就認識 有多少。

(三)瞎子的眼睛雖然得開，但他對基督的認識，還需要逐漸進步︰起先，只知道 『名叫耶穌』(11節)，而后承認 『是個先知』(17節)，再后相信 是『從神來的』(33節)、『敬奉神遵行 旨意的』(31節)，最后經主親自指示，才認識 是『神的兒子』(參35~37節)，而向 下拜。這些乃告訴我們︰(1)眼睛開啟的目的，乃為認識神的兒子，並敬拜 ；(2)開竅之后，還需要進一步有主自己的啟示，才能脫離對基督那些普通宗教的觀念──耶穌、先知、敬奉神等，而能有準確並中心的認識──『神的兒子』。

【約九39】「耶穌說︰『我為審判到這世上來，叫不能看見的，可以看見；能看見的，反瞎了眼。』」

原文字義 「審判」斷定，分別，分開，辨別(to distinguish)。

文意注解 「我為審判到這世上來，」這話和主在別處的話似乎有抵觸(參三17；八15；十二47)，實則並無矛盾︰(1)別處是說主降世為人的『目的』，並不是要審判世界，乃是要拯救世界；(2)本處是說主到這世上來的『結果』，難免有所審判。

主耶穌的到來，必然在人群中間產生信與不信、接受與不接受的反應，意即世人因 而有所『分別』，因此， 就成了審判世人的基準，從這方面的意義而言，也就是說 帶來了『審判』。

「叫不能看見的，可以看見，」『不能看見的』指承認自己缺乏屬靈的眼光，因而求告主的人；凡知道自己是在黑暗中而求告主的，結果必然可以看見。

「能看見的，反瞎了眼，」『能看見的』指法利賽人和不信的猶太人，他們誤以為自己有屬靈的眼光，其實是視而不見，所以是明眼瞎子；凡自以為能看見的，必不會求告主，結果是永遠瞎眼。

話中之光 (一)一個人肉體的眼睛盡管能夠看見，要是他心靈的眼睛卻不能看見，他仍舊是在黑暗裡。

(二)真要求主開我們心眼，使我們能真認識主，也真認識自己。

(三)一個罪人能否得著生命的光，要看他是否有來就光的趨向與決心。

(四)當奧秘的基督顯現出來，總是叫清心尋求主的人，越過越清楚；叫自義而滿有宗教成見的人，越過越糊涂。基督越彰顯，這兩種情形越劃分明白，主的審判就是在此，(或說，主審判的本意乃在『分別』。)

(五)主作光(參5節)是為照明人真實的光景，所以這光帶著審判的性質。瞎子接受了主審判的光，就看見了；法利賽人拒絕主審判的光(他們對這光存著反感的態度)，他們屬靈的眼睛就瞎到底，無法被開啟了。所以信徒千萬勿拒絕主審判的光照，因為光照是開啟靈眼的必要條件。

【約九40】「同 在那裡的法利賽人，聽見這話，就說︰『難道我們也瞎了眼么？』」

話中之光 法利賽人真正的問題是自視高傲，認為自己對摩西律法和神救恩知之甚詳的人，以自己的認知當作權威在看、在衡量別人，才會造成這種眼瞎的結果。在今天的基督教中，也常有這種現象︰尤其是在一些傳道人、長老們身上，會有意無意間把自己對聖經、神學的知識看成權威，結果常造成教會不必要的分裂與紛爭，自己卻陷在黑暗中而不自知。

【約九41】「耶穌對他們說︰『你們若瞎了眼，就沒有罪了；但如今你們說︰"我們能看見。〞所以你們的罪還在。』」

文意注解 「你們若瞎了眼，就沒有罪了，」『瞎了眼』意思是承認自己缺乏屬靈的眼光，活在黑暗中，因此需要救主，那就有蒙赦罪的可能。

「但如今你們說，我們能看見；所以你們的罪還在，」『我們能看見』意即不肯承認自己是活在黑暗中，因此不肯接受救主，他們的罪必不得赦免。

話中之光 (一)法利賽人瞎了眼，卻不自知，所以他們的罪還在。真要求主開我們的眼睛，好認識自己的光景，而仰望主的拯救。

(二)承認自己是瞎眼的，需要很大的勇氣；因為承認自己是瞎眼的，也等于是承認自己犯了罪。今天這個時代也有許多的人，心靈的眼睛瞎了，他們卻不肯承認。

(三)凡不肯承認自己是在黑暗裡的人，必定不肯到主這裡來蒙憐恤，結果就把自己留在罪中。

(四)瞎眼可以是沒有看的能力，也可以是故意不看。法利賽人要是真不明白真道，那么，他們的『看不見』還能得醫；但是他們都把自己當作群眾的精神領袖與導師，自認理當能明白，能看見；他們是故意不去看，這種瞎眼因此難辭其咎。

(五)一個不信的人在屬靈上是瞎眼的，而一個信的人他就能真正的『看見』。在世界上有很多肉眼失明的人，他們卻能看見屬靈的事物；反而很多眼睛明亮的人，在真理上他們卻是瞎眼的。正如有一句俗諺說︰『最瞎眼的人，就是那些不愿意看的人。』法利賽人自以為是世上眼睛明亮的人，他們自稱是瞎子的領路者(參羅二19)，但是他們自己對于主耶穌是盲目的，所以他們的罪就更大了。

第九章 誰才是真正的瞎眼者

壹 生來的瞎眼者得醫治(約九1~12)

一 生來是瞎眼，表徵一生行走在黑暗中

生來是瞎眼就是人生的描寫。因為人一生下來就在黑暗的權勢之下，黑暗叫我們看不見人生的目的；黑暗叫我們不自由，叫我們黑白分不清，昏昏沉沉，受迷惑，受欺壓，受轄製，一生坐在死蔭裡(路一79)，失去了生命的意義，過著生不如死的日子，至終踏進更大的黑暗，就是死亡。

二 瞎眼人的需要──要光，要看見

「主阿，要我們的眼睛能看見」(太二十33；可十51；路十八41)。

瞎眼人不需要世界名畫，不需要藝術品，不能欣賞美麗的花園，風景；他們最需要的是生命的光；他們需要他們的眼睛能發揮正常的生命功用，能接受光，能看見。

三 主的醫治

「吐唾沫在地上，用唾沫和泥抹在瞎子的眼睛上，對他說，你往西羅亞池子裡去洗，他去一洗，回頭就看見了」(約九6~7)。

(一)唾沫︰代表從神口裡所出的，而從神口裡出來的乃是 的話(太四4；約六63)和聖靈(約二十22)，就是靈，就是生命。

(二)泥︰經上告訴我們︰「耶和華神用地上的塵土造人」(創二7)，又說︰「因為你是從土而出的，你本是塵土，仍要歸于塵土」(創三19)，所以泥是代表人肉體的本質。

(三)和泥︰和泥表明神性調和在人性裡。表明人得著救恩的光景。我們本來是土製的瓦器接受救恩之后，「我們有這寶貝放在瓦器裡」(林后四7)。乃是聖靈進到人的靈裡，所以變成「與主聯合的便是與主成為一靈」(林前六17)。

(四)往西羅亞池子裡去洗︰西羅亞原文的意思是奉差遣，所以往西羅亞池子裡，就是順服主的差遣，洗又表明主話的洗(約十五3；弗五26)，重生的洗(多三5)，也表明洗罪的洗(徒二十二16)，也表明受浸。「豈不知我們這受洗歸入基督耶穌的人，是受洗歸入 的死么。所以我們藉洗禮歸入死，和 一同埋葬；原是叫我們的一舉一動有新生的樣式，像基督藉著父的榮耀從死裡複活一樣」(羅六3~4)。

(五)回頭就看見了︰「看見了」表明眼睛的生機複活了，能接受生命之光(約八12，一4)了，從前是被這世界的神弄瞎了心眼(林后四4)，是死在過犯罪惡之中(弗二1)，現在是活過來了(弗二1，5)，與基督耶穌一同複活(弗二6；彼前一3；羅六5)，能看見了(約九7，15，25)，能認識神了(約九38；來八11；約十七3；路二十四31，45；腓三8)。

貳 心眼瞎

「耶穌說，我為審判到這世上來，叫不能看見的，可以看見，能看見的反瞎了眼。同 在那裡的法利賽人，聽見這話，就說，難道我們也瞎了眼么。耶穌對他們說，你們若瞎了眼，就沒有罪了；但如今你們說，我們能看見，所以你們的罪還在」(約九39~41)。

在本章裡我們看到了兩種不同的瞎眼。一種人是肉眼瞎了；另一種人是，他們的肉眼雖然是明亮的，可是心眼卻是瞎的。肉眼瞎的人，得了醫治之后，能夠認識耶穌是神的兒子，立刻就相信 (約九35~39)。因為他的肉眼得了醫治之后，心眼也同時蒙主開啟。有些人，他們的肉眼雖瞎，心眼卻比常人明亮；對于神的心意，能看的很清楚。像雅各年老的時候，雖然眼睛昏花，不能看見，但是他的心眼對于神的揀選，神的心意，看的一清二楚；所以當他為約瑟的兩個兒子祝福時，他伸出右手來，按在次子以法蓮的頭上，又剪搭過左手來按在長子瑪拿西頭上，給他們祝福，如此立以法蓮在瑪拿西之上(參照創四十八)。又有老先知亞希雅，因年紀老邁，雖然眼目發直，不能看見，但是仍然能夠識破裝作別人的耶羅波安的妻子(王上十四1~18)。

不信的世人，他們外面的眼睛雖然是明亮，卻被這世界的神弄瞎了心眼，不叫基督榮耀福音的光照著他們(林后四4)。有的人是被撒但藉他們所犯的罪弄瞎了心眼，有的人是藉他們貪愛世界的心；因人若愛世界，愛父的心就不在他們裡面了(約壹二15)。更有人是熱心的宗教徒，像法利賽人，他們是熱心的猶太教徒；撒但對這一類的人就利用死的字句(林后三6)，守節期、月朔、安息日(西二16；加四10)等的規條，弄瞎了他們的心眼。這些原是后事的影兒；那形體卻是基督(西二17；參照來十1)。現在安息日的主基督來了；他們也看見了 所行的許多的神跡，他們還是不信 (約十二37)。他們所以不能信，乃是像以賽亞所說的︰「主叫他們瞎了眼，硬了心，免得他們眼睛看見，心裡明白，回轉過來，我就醫治他們」(約十二39~40；參照賽六9~10)。他們不但不信，還想盡辦法要殺 ，這叫作明知不是，卻執意故犯，難怪主會說︰「你們的罪還在」。

參 黑暗

一 黑暗的根源──撒但

黑暗是形容沒有神的同在，缺少生命同在的光景。撒但是宇宙中第一個背叛神的墮落天使長；他是黑暗的製造者，他有黑暗的權勢(西一13)，是管轄這幽暗世界的(弗六12)。

二 黑暗的目的──使人不認識神

「此等不信之人，被這世界的神弄瞎了心眼，不叫基督榮耀福音的光照著他們」(林后四4)。黑暗的權勢叫人生活在黑暗中死蔭裡(路一79)，思念變為虛妄，無知的心就昏暗了(羅一21)，他們既然故意不認識神(羅一28)，認賊作父，以魔鬼作父(約八44)，變成了可怒之子(弗二3)。

三 黑暗的破壞──犯罪作惡

因為這世界的王(約十四30，十六11) 魔鬼是殺人的，不守真理，是說謊之人的父(約八44)，所以凡屬于他的世人就恨主，也恨主的門徒(約十五18)。魔鬼如何是盜賊，跟從他的也是盜賊。盜賊來，無非要偷竊、殺害、毀壞(約十10)。那些黑暗中迷失了自己的人，裝滿了各樣不義、邪惡、貪婪、惡毒；滿心是嫉妒、凶殺、爭競、詭詐、毒恨(羅一29)，是死在過犯罪惡之中，毫無感覺(弗二1)。

四 黑暗的結局──滅亡，沉倫在火湖裡

「那迷惑他們的魔鬼，被扔在硫磺的火湖裡」(啟二十10)。

「你們這被咒詛的人，離開我，進入那為魔鬼和他的使者所預備的永火裡去」(太二十五41)。

「惟有膽怯的，不信的，可憎的，殺人的，淫亂的，行邪術的，拜偶像的，和一切說謊話的，他們的分就在燒著硫磺的火湖裡；這是第二次的死」(啟二十一8)。

我們必須認清不肯那些相信耶穌，甘愿留在黑暗裡犯罪作惡的人，他們的結局不但會得著「罪的工價乃是死」(羅六23)，「死后且有審判」(來九27)，「神的震怒常在他的身上」(約三36)，必晝夜受痛苦，直到永永遠遠。

肆 光的拯救

一 神是光的源頭

神是生命的源頭，也是光的源頭。因為神就是光，在 的光中，我們必得見光(詩三十六9；約壹一5)。

二 耶穌基督是世上的光

耶穌基督是太初的神，是父懷裡的獨生子，父如何是光， 也是滿了榮光(約一14)； 是神榮耀所發的光輝(來一3)；生命在 裡頭，這生命就是人的光(約一4)。所以 說，我是世界的光；跟從我的就不在黑暗裡走，必要得著生命的光(約八12)。 的道成肉身，就是把那住在人不能靠近的光裡的神(提前六16)，藉著看得見的人子，將 顯明出來。所以 在世上的時候，是世上的光(約九5)。

三 生命的顯出，是為著光照

光照在黑暗裡(約一5)，要照亮坐在黑暗中死蔭裡的人；要把世人的腳引到平安的路上(路一79)。

從前我們是行走在暗中，作那些題起來也是可恥的事，但是光來了，凡事受了責備，就被光顯明出來；因為一切能顯明的，就是光。所以主說︰你這睡著的人，當醒過來，從死裡複活，基督就要光照你了(弗五12~14)。

四 光的醫治

神應許必有公義的日頭出現，其光線有醫治之能(瑪四2)。主就是所應許的公義的日頭，世上的光。即使生來是瞎眼的，也蒙了醫治；本來不認識神，不認識誰是神的兒子，但是蒙了醫治之后，連心眼也開了，只需主稍微一題示，就開了竅。馬上說，主阿我信；就拜耶穌(約九35~38)。光的醫治，叫人的眼睛得開，從黑暗中歸向光明，從撒但權下歸向神，又因信主，得蒙赦罪，和一切成聖的人同得基業(徒二十六18)。

五 光叫人認識神

「你的話是我腳前的燈，是我路上的光」(詩一一九105)。

從前是愚昧無知，現在那吩咐光從黑暗裡照出來的神，已經照在我們心裡，叫我們得知神榮耀的光，顯在耶穌基督的面上(林后四6)，主的話一解開，就發出亮光，使愚人通達(詩一一九130)，主稍微一題示，他們的眼睛明亮了，這才認出 來(路二十四31)。蒙了話的光照，從最小的到至大的都必認識主(來八8~11)。── 黃共明《約翰福音要義》


講道材料

約翰福音第十章

【約十1】「『我實實在在的告訴你們，人進羊圈，不從門進去，倒從別處爬進去，那人就是賊，就是強盜。」

背景注解 中東地方的『羊圈』，是一個四周用石牆、欄干或籬笆圍起來的空地；僅有一道門可供人與羊進出。羊圈的用意是供羊群晚上在裡面棲宿，可防止羊群到處流散，並保護它們不受野獸的侵襲。通常，會有數個羊群在羊圈內渡宿。牧人將自己的羊群趕進圈內后，交給『看門的』(3節)看守，然后各自回家過夜。次日，牧人回到羊圈，看門的就給他開門。此時，羊圈內的羊群混雜，但因牧人認識他自己的羊，逐一按名叫喚，而羊也認識主人的聲音，所以會跟在主人的后面，走出羊圈。

有時候，盜賊會趁著黑夜，當看守在門口的人睡著之后，翻過圍牆，爬進羊圈偷羊。這時，因為羊不認得他們的聲音，所以羊群會有驚慌走避的現象。

文意注解 「我實實在在的告訴你們，」本章是以第九章開瞎子的眼睛為背景(參21節)，繼續講論，所以這裡的『你們』乃是指法利賽人(參九40)。

「那人就是賊，就是強盜，」『賊』是暗偷，運用詭計；『強盜』是明搶，采取暴力。

靈意注解 「羊圈，」代表舊約的律法，也代表猶太教，就是律法的宗教。神將律法頒賜給以色列人，目的乃是要把他們看守在律法之下(參加三23)；換句話說，他們好像羊被看守在羊圈裡面一樣。

同時，『羊圈』只不過是暫時用來看管羊群的所在，羊群的真正永久居留之地乃是『草場』──豫表基督。在基督尚未來之前，神豫備了律法作為羊圈，用來暫時看管、監禁 的子民(參加三24~26)。

然而，當基督來到的時候，以色列人已經把律法發展成了猶太教，也就是猶太教變成了羊圈。約九章裡的那個瞎子，在他還沒有被主醫治以前，原來也是在猶太教裡面被監禁的群羊中的一只，但是后來被法利賽人從會堂裡趕出來(參九34)，表面上他是從猶太教裡被趕出來，實際上他乃是從羊圈裡被釋放出來。

基督又是羊圈的『門』(參7，9節)。律法的總結就是基督(參羅十4)；舊約裡面的律例和規條，原是后事的影兒，那形體卻是基督(參西二17)。所以人若要了解律法，便須抓住基督這一個門竅，才能了解律法的精意。可惜，法利賽人和猶太教的領袖們，只知遵守律法的字句，並且加上許多古人的遺傳，將神的子民捆得緊緊的。他們不是從基督入門，倒從別處(就是律法的字句和規條)爬進去，所以他們是殘害神子民的『賊』和『強盜』。

話中之光 真理的門路只有一條，但是旁門左道卻是很多。

【約十2】「從門進去的，才是羊的牧人。」

靈意注解 「門，」指羊圈的門，就是基督(參7，9節)。

「羊，」指神的子民，在舊約時代只有以色列人才是神的羊(參詩九十五7)，但在新約時代又加上了外邦人信徒(參16節；彼前二25)。

「牧人，」指神的真仆人，在此特指耶穌基督。

話中之光 人若不信服主，就不配教導神的子民；他們不但不能幫助人，反倒于人有害。

【約十3】「看門的就給 開門；羊也聽 的聲音； 按著名叫自己的羊，把羊領出來。」

背景注解 牧人通常會按照所屬羊只的特徵或性格，給每一只羊起不同的綽號或昵名，羊也認得自己的名是甚么。

文意注解 「看門的，」指受托負責看管一個大羊圈的人。

「羊也聽 的聲音，」羊群認得自己主人的聲音，而且只會向他的聲音回應。

「 按著名叫自己的羊，」牧人給每一只羊不同的名字，每天進出羊圈就按名字叫喚。牧人不會隨便叫羊，只叫那些屬于他的。

靈意注解 「看門的，」表徵聖靈，開啟人心裡的門，讓主耶穌進入人的生命和心裡。另有解經家認為是指主的開路先鋒施洗約翰。

「 按著名叫自己的羊，」意即主認識誰是屬 的人(參林前八3；加四9)，個別地呼召那些豫定屬于自己的羊。

「把羊領出來，」意指把那些被關在律法宗教裡的人釋放出來。

話中之光 (一)每一位信徒所以能夠接受救主，乃是聖靈作工在他心裡的結果。聖靈開通人的心竅，又開通人的耳朵，使人能聽見主的呼喚。

(二)主向人所說的話，乃是我們腳前的燈，路上的光(詩一百十九105)，引領我們走在正路上。

【約十4】「既放出自己的羊來，就在前頭走，羊也跟著 ，因為認得 的聲音。」

文意注解 「就在前頭走，」中東地方的牧人，並不是在羊群的后面驅趕它們，而是走在前面，羊群則在后面跟隨。

話中之光 (一)「就在前頭走，」信徒一生的道路，都有主在前頭引領，而主的引領總不會有錯，所以我們盡管放心跟隨。

(二)人若不跟從主，就顯明他不是屬主的(參十二26；太十六24)，因為出于神的，必聽神的話(參八47)。

(三)牧養神的群羊，並不是轄製他們，乃是作群羊的榜樣(參彼前五2~3)。

(四)羊的自由是以牧人的行動為依賴，所以它們受到自由的約束；信徒蒙召是要得自由，只是不可將我們的自由，當作放縱情欲的機會(參加五13)。

(五)真正的羊能認出主人的聲音；同樣的，真正得救的人，也有一種內在生命的本領，能分辨出甚么是出于主，甚么是出于魔鬼的。

【約十5】「羊不跟著生人，因為不認得他的聲音；必要逃跑。』」

靈意注解 「生人，」指法利賽人和猶太教領袖們。

【約十6】「耶穌將這比喻告訴他們；但他們不明白所說的是甚么意思。」

文意注解 「耶穌將這比喻告訴他們，」『比喻』指含有寓意的比方。主耶穌這些話，是根據醫瞎眼的人作背景，用好牧人的比喻說明 的托付和使命。

【約十7】「所以耶穌又對他們說︰『我實實在在的告訴你們，我就是羊的門。」

背景注解 「我就是羊的門，」中東地方看守羊圈的人，夜裡就橫睡在羊圈的進出口處，任何人或羊要進出羊圈，都必須經過他，因此，他就成了那扇『門』。

文意注解 「我就是羊的門，」有解經家認為當譯作︰『我就是羊的牧人』，但徵諸古抄本，可証明這種譯法是錯誤的。

主耶穌就是那門， 是一切屬神事物的惟一途徑。主這道門具有如下的功用︰(1)辨別真假牧人︰經過 進去的，才是牧人，否則就是盜賊(參1，8節)；(2)保護與維生︰經過 進去的，才會得救(得著保守)，並且出入得草吃(參9節)。

話中之光 (一)接納人進入神的羊圈(教會)或拒絕人于圈外的權力，乃在主耶穌，而不在任何基督教領袖的手中。

(二)『羊的門』是單數的，主是惟一的門，此外再沒有別的門；神給人的救法也只有一個，因為只有耶穌基督才能替人贖罪。

(三)神命定信徒只有基督這一個『門』，然而事實上，今天基督徒的歸屬太多了，除了基督之外，還有許多的道理、作法和屬靈偉人，成為基督徒之間分門別類的因素，這就是你我得罪神的地方。

【約十8】「凡在我以先來的，都是賊，是強盜；羊卻不聽他們。」

文意注解 「凡在我以先來的，」不是指在主耶穌以前所有的人(參五33，46；八56)，而是指以前及當代的『假先知』、『假教師』，並那些自以為是來拯救以色列人的『假彌賽亞』(參耶廿三1~2；結卅四2~3)，包括不信 的政教領袖在內(參太九36；廿三1~36)。

「都是賊，是強盜，」指這些人從不為著羊的益處著想，只想利用羊來達到自己的目的。

話中之光 人間一切的哲學、文化、遺傳，都不是供我們進入屬神事物的門；它們不但不能供應我們生命，反而對我們的生命有害(是盜賊)，所以我們不可聽從它們的教訓。

【約十9】「我就是門；凡從我進來的，必然得救，並且出入得草吃。」

原文直譯 「我就是門；凡從我進來的，必要得救，並且必要入，必要出，也必要找著草場。」

文意注解 「凡從我進來的，必然得救，」指羊進到門內就有安全的保障。

「並且出入得草吃，」原文是『入』在前，『出』在后；先有所進入，然后才能出去。羊須先進來，確定和牧人的關系，然后才能蒙牧人的帶領，出到草場，並尋得一切所需要的供應。

本節提到『門』所給羊的三種好處︰(1)必然得救──脫離危險；(2)並且出入──得著自由；(3)得草吃──得著滿足。

話中之光 (一)基督是門。基督徒的信仰，不是一系列的教條，或是一所教堂，而是一位救主，就是主耶穌基督。

(二)門是為著進出的；人若要得著救恩，必須進到門裡面去，也就是必須憑著信心接受基督。

(三)先『入』后『出』；信徒必須先進到神面前有所享受，然后才能出去到人面前有所見証。

(四)信徒要進入幔內，享受與主甜美的交通；又要出到營外，忍受 所受的凌辱(參來十三11~13)。

【約十10】「盜賊來，無非要偷竊、殺害、毀壞；我來了，是要叫羊(或作人)得生命，並且得的更豐盛。」

原文字義 「殺害」屠宰；「毀壞」除滅，失去；「得」發現，找到；「更豐盛」格外豐厚，充盈有余，超越需要(super abundantly)。

文意注解 「盜賊來，無非要偷竊、殺害、毀壞，」盜賊的目的是要掠奪別人的羊，至終給羊帶來損害。

「是要叫羊得生命，」『羊』字在原文並無此字，是為使全句的意思顯得明白通順而加上去的，故又可翻作『人』；『生命』指永遠的生命(參三16，36；五40；六33；十四6；廿31)。

「並且得的更豐盛，」『豐盛的生命』不是另一種生命，乃是靈命的生長發展，直達到長大成熟的地步。

話中之光 (一)主耶穌來，不是要從我們得著甚么，乃是要把 的生命賞賜給人。

(二)世界上所有的宗教，都是要求人作這作那；只有主耶穌是供應人生命，並且叫人得著更豐盛生命的那一位。

(三)起頭開始得生命是 負責，以后繼續得更豐盛的生命還是 負責，因為這原是 的目的。贊美主， 是創始者，也是成全者(參來十二2)。

(四)信徒起頭所能享受生命的程度，僅不過是一點點而已；但越享受就越被擴大享受的度量，以致于越過享受越多，而達到豐盛的地步。

(五)主的生命之恩真是豐滿洋溢， 樂意把維持生命的一切豐富都賜給屬 的人(參詩廿三1)。

(六)神本性一切的豐盛，都有形有體的居住在基督裡面，並且我們在 裡面也得了豐盛(西二9~10)；主自己是如何的豐盛，我們在 裡面也是如何的豐盛。

【約十11】「我是好牧人，好牧人為羊舍命。」

原文字義 「好」理想的，美麗的，高貴的，完善的，值得的，上乘的，極好的，有能的；「舍」放下，安放，設立；「命」魂生命，性命。

文意注解 「我是好牧人，」舊約中，神自己是以色列的牧者(參詩廿三1；賽四十11；結卅四11~16，23；來十三20；彼前五4；啟七17)，並曾應許于彌賽亞時代親自為百姓挑選一位好牧人(參結卅四23)。主耶穌于此的宣稱，正是舊約的應驗。

「好牧人為羊舍命，」主耶穌指出 自己就是為羊舍命的好牧人； 的受死是自動的。『舍命』的原文含意似乎不在生命的真正喪失，乃是說當危險逼近時，有一種把生命孤注一擲或冒喪命之險的犧牲精神，故可解作『甘冒性命的危險』。

主耶穌作好牧人，共有三個階段︰(1)道成肉身，為羊舍命──好牧人(參11，15，17節)；(2)從死複活，看顧羊群──大牧人(參來十三20)；(3)還要再來，賞罰眾牧──牧長(參彼前五4)。

話中之光 (一)主先在上節說︰『 來是要叫羊得生命，並且得的更豐盛』，接著在本節說︰「好牧人為為羊舍命」；可見基督舍命救贖的目的，乃要帶領我們進入 的豐盛(參10節)。

(二)要供應別人生命，必須自己先舍命；十字架的死，總是供應生命的惟一途徑。

(三)凡肯甘心接受十字架的殺死──「舍命」而供應生命的，就是「好牧人」。

【約十12】「若是僱工，不是牧人，羊也不是他自己的，他看見狼來，就撇下羊逃走；狼抓住羊，趕散了羊群。」

原文字義 「撇下」丟棄；「抓住」搶，猛然攫住；「趕散」散開。

背景注解 據猶太人的傳統說法，受僱看管羊群的牧羊人，如遇羊只被猛獸吞噬時，須負賠償的責任，因此他們一遇上此種情形，多半會棄羊逃之夭夭。

話中之光 凡是遇難思遷，逃避十字架──「看見狼來，就撇下羊逃走」的，就不過是僱工；牧人則甘心面對十字架而不逃避。我們事奉神，看顧弟兄姊妹，是「牧人」呢？還是「僱工」？分別點就是在此。

【約十13】「僱工逃走，因他是僱工，並不顧念羊。」

話中之光 (一)僱工所顧念的是他自己，並不是羊；傳道人若是顧念他所得的有多少(例如金錢、別人給的尊敬等)，則他是一個僱工。甚么時候忘記了自己，而只顧念神的群羊，他就是一個好牧人了。

(二)今天在教會中有許多僱工，那些名義上事奉神的人，所貪圖的是一份舒適的職業，對神的羊絲毫沒有愛心。

【約十14】「我是好牧人；我認識我的羊，我的羊也認識我。」

原文直譯 「我是好牧人，我認識那屬我的，那屬我的也認識我。」

原文字義 「好」理想的，美麗的，高貴的，完善的，值得的，上乘的，極好的，有能的。

文意注解 「我認識我的羊，我的羊也認識我，」『認識』是指一種深刻的內在認識，源于生命的相通。

話中之光 (一)在新約的時代，信徒不用教導別人怎樣認識主，因為他們從最小的到至大的，都必認識主(參來八11)。

(二)主與我們信徒之間，有著一種同一生命的聯合、交通、認識和親密的關系。

【約十15】「正如父認識我，我也認識父一樣；並且我為羊舍命。」

文意注解 「我為羊舍命，」相類似的句子，在本章內一共出現了四次(參11，17，18節)。

話中之光 (一)牧人和羊的互相了解(14節)，也就是父與子之間那種深切認識的小影。

(二)主為羊舍命，目的為要釋放出 那複活豐盛的生命；誰的苦受得最多，誰就最有生命的余裕可以供給人。

【約十16】「我另外有羊，不是這圈裡的；我必須領他們來，他們也要聽我的聲音；並且要合成一群，歸一個牧人了。」

靈意注解 「我另外有羊，」指外邦信徒(參徒十一18)。

「不是這圈裡的，」指不在猶太教范圍之內的。

「並且要合成一群，」指猶太信徒與外邦信徒要在基督裡面合而為一(參十一52；十七20~21；賽五十六8；弗二13~18；彼前二25)。

話中之光 (一)主耶穌的帶領是從『個人』開始，結果乃是要把人帶到「合成一群」。基督徒中間所有不合一的情形，都是因為沒有絕對接受 的帶領。

(二)羊圈不只一個，但羊群只能有「一群」。

(三)基督舍命而供應 豐盛的生命，乃是要得著宇宙性的合一──合成一群──就是教會， 豐滿的身體。這是說出︰基督的職事乃是宇宙性的， 不只顧念圈內的──猶太人，代表一切正統的；也顧念圈外的──外邦人，代表一切零散的，主也要把他們帶領歸回。

(四)教會必須是合一的，絕不可再有『圈內』、『圈外』之分。但教會合一的惟一因素，乃是神的兒子豐滿的基督。當死而複活成為群羊大牧者的基督(來十三20)，成為宇宙教會共同而專一的中心時──「歸一個牧人」，教會才有真實的合一。

(五)我們信徒今天只有一個方向，就是『合群』；若要單獨行動，就要變成迷失的羊了。

【約十17】「我父愛我，因我將命舍去，好再取回來。」

文意注解 「因我將命舍去，好再取回來，」『因』字表明父愛子的原因；主耶穌遵從神旨意的決定，欣然將命舍去，因此神愛 。

這裡也表明主的死，並非因著環境惡劣無從抵御而發生到 身上的一件意外事。 要把命舍去這一個決定，是自動的。而 也能夠把命取回──這裡指 的複活。

【約十18】「沒有人奪我的命去，是我自己舍的。我有權柄舍了，也有權柄取回來；這是我從我父所受的命令。』」

文意注解 「沒有人奪我的命去，是我自己舍的，」基督的替死是恩典，是神給的，不是人為的，人毫無功勞。

「這是我從我父所受的命令，」這句話表明︰(1)主耶穌的死而複活乃是父神所定的旨意；(2) 的死而複活乃是實現父神旨意的關鍵。

話中之光 基督乃是生命的主，生命大權原操在 的手中。所以 的受死，乃是主動的供應生命，為要彰顯 的豐滿。

【約十19】「猶太人為這些話，又起了分爭。」

原文字義 「分爭」分裂，紛爭。

話中之光 (一)基督的來到，總是使家庭和社會團體的成員之間產生故事；人們因著 而起分爭，這是不可避免的(參路十二49~53)。

(二)凡不肯接受救主的人，內心會有極大的掙扎與不安；但肯接受 為主的人，內心卻能嘗到平安的滋味。

【約十20】「內中有好些人說︰『 是被鬼附著，而且瘋了；為甚么聽 呢？』」

【約十21】「又有人說︰『這不是鬼附之人所說的話。鬼豈能叫瞎子的眼睛開了呢？』」

文意注解 「鬼豈能叫瞎子的眼睛開了呢？」這句話証明約十章的講論，乃是以約九章瞎眼得開的事件為背景；所以這兩章聖經是有關連的。

【約十22】「在耶路撒冷有修殿節；是冬天的時候。」

背景注解 「修殿節，」另譯『獻殿節』；在舊約律法中並沒有此節期，乃是到兩約中間的時期才設立的。原來在主前168年，敘利亞王安提阿古伊彼凡尼(Antiochus Epiphanes)占據耶路撒冷，在聖殿內築造拜偶像的祭壇，以猶太人視為不潔的豬只為祭物，污損了聖殿。猶太人遂起而反抗，三年后，猶大馬加比率軍以寡擊眾，打敗了敘利亞王，潔淨並修複祭壇與聖殿，于主前165年猶太歷九月廿五日(相當于陽歷十二月間冬至前后)，重新獻給神。從此，猶太人每年均守這節慶，一連八天，家家戶戶掛燈點燭，甚至許多人每天多加一支燈燭，故又稱為『燭光節』(Festival of Hanukkah)。

文意注解 「在耶路撒冷有修殿節，」有古卷作︰『那時在耶路撒冷有修殿節』。如此，本段與上文所載的事是在同一時間發生。

「是冬天的時候，」這是對不懂猶太歷的人所作的說明︰修殿節大約是在陽歷十二月二十五日左右舉行，正值冬天。

【約十23】「耶穌在殿裡所羅門的廊下行走。」

文意注解 「所羅門的廊下，」聖殿的外院四周有走廊環繞，所羅門廊位于東邊。

「行走，」含有教訓人之意。

【約十24】「猶太人圍著 ，說︰『你叫我們猶疑不定到幾時呢？你若是基督，就明明的告訴我們。』」

文意注解 「猶太人圍著 ，」『圍著』原文意為『包圍』。

「你叫我們猶疑不定到幾時呢？」『猶疑』的原文與18節的『奪去』同字，故這句話又可譯作︰『你一直奪去我們的性命(心魂)到幾時呢？』這話似乎暗示，猶太人認識到他們整個邦國的安危，都維系在基督的職事上。

【約十25】「耶穌回答說︰『我已經告訴你們，你們不信；我奉我父之名所行的事，可以為我作見証。」

文意注解 「我已經告訴你們，」主耶穌除了在個人場合之外(參四26；九35)，不曾直說自己是彌賽亞，但 的教訓所表達的重點，已足以表明 的身分(參八56，58)。

「你們不信，」指由于他們的不信，使他們無法從 的話和工作中，認識 是彌賽亞。

「我奉我父之名所行的事，」指 整個生活方式(包括所行的神跡)──就是 奉父之名所作的一切──都可顯示出 的身分。

話中之光 (一)主一切所行的，乃是顯明 的所是(參32，38節)； 是以 的作為，來顯明 的豐滿。

(二)主耶穌所行的一切事，只有神才能作，人不能作。

【約十26】「只是你們不信，因為你們不是我的羊。」

文意注解 他們不能相信，乃是出于他們的本質。

【約十27】「我的羊聽我的聲音，我也認識他們，他們也跟著我。」

話中之光 (一)基督徒有基督的生命，因此能過與基督相交的生活。我們不是為著作基督徒，而過基督徒的生活。我們過基督徒的生活，乃因為我們是基督徒。

(二)信徒每天聽主的聲音，遵從 話的引導，這是極其自然的現象。

【約十28】「我又賜給他們永生；他們永不滅亡，誰也不能從我手裡把他們奪去。」

文意注解 「我又賜給他們永生，」指永生乃是基督的賞賜。

「誰也不能從我手裡把他們奪去，」這節聖經教導信徒認識永生的可靠，但並非容許人在屬靈的追求和警醒方面可以隨便松懈。

問題改正 信徒一經蒙恩得救之后，就有了永生，主耶穌的話也應許說︰「他們永不滅亡」。然而在別處聖經(例如︰來六4~8)，似乎暗示人得救以后，仍有可能從恩典中墜落，終至于永遠滅亡。聖經學者對此曾有長篇累頁的爭論，我們會在遇到那些有『疑難』的經節時詳加注解；在此僅就『永不滅亡』提出佐証︰

1.神救我們，既是按 自己的旨意(提后一9)，而神的旨意是永不改變的(來六17)，因此我們的得救決不至于失落(約六39)。

2.我們得救，不是我們揀選神，乃是神揀選了我們(約十五16)，而神的選召是沒有后悔的(羅十一29)，因此我們的得救永遠穩固。

3.我們得救，不是因我們愛神，乃是神愛我們(約壹四10)，而甚么都不能叫我們與神的愛隔絕(羅八35~39)，因此 要救我們到底。

4.我們得救，不是按我們的行為，乃是按 的恩典(提后一9)，而神的恩典是豐富的(弗一9)，能應付我們一切的情況和需要。

5.我們得救，乃是為要顯明神的義(羅三26)，而公義乃是神寶座的根基(詩八十九14)，因此 不能棄絕我們，而陷 自己于不義。

6.我們得救，是神與我們立了新約(來八8~13)，而神的約是不能改變的(詩八十九34)，所以我們的得救也是不能改變的。

7.我們得救，是神的大能所拯救的(羅一16)，而神的能力是至大的，誰也不能從神的手裡把我們奪去(約十29)。

8.我們得救，是得著神永遠的生命，所以我們永不滅亡(約十28)。

9.我們得救，是出乎神的，在 並沒有改變(雅一17)。

10.基督的完全，是我們永遠得救的根源(來五9)。

11.誰也不能從基督的手裡把我們奪去(約十28)。

12.主應許說，到 這裡來的人， 總不丟棄(約六37)。

【約十29】「我父把羊賜給我， 比萬有都大；誰也不能從我父手裡把他們奪去。」

原文直譯 「我父所賜給我的，比萬有都大；誰也不能從我父手裡奪去。」

話中之光 (一)『我父所賜給我的，比萬有都大』(原文)；父賜給主耶穌的恩物，就是那永遠的生命，比地上每一樣權勢都大。

(二)教會的合一是一股不可戰勝的力量(參六39；十七2)。

【約十30】「我與父原為一。』」

文意注解 「我與父原為一，」『一』的原文是中性，表示『同一類』，但不是『同一件』。子與父同為一體，卻不是同一位格；兩者在本質相同、生命相同、工作相同、能力也相同，即相同、相等、同屬性、同生命，但 們卻不是同一個位格。

本節指 與父神在保守信徒這事上有同一的意旨和能力(參28~29節)；但這句話亦暗示兩者之間本質上相同，所以引起猶太人強烈的反應(參31，33節)。

【約十31】「猶太人又拿起石頭來要打 。」

原文字義 「拿起」舉起，搬來。

文意注解 『拿石頭打』意即準備執行律法(參利廿四16)，卻不經過應有的程序。

【約十32】「耶穌對他們說︰『我從父顯出許多善事給你們看，你們是為那一件拿石頭打我呢？』」

文意注解 「許多善事，」原文主要是指一般美好而尊貴的善行，包括行神跡在內。

【約十33】「猶太人回答說︰『我們不是為善事拿石頭打你，是為你說僭妄的話；又為你是個人，反將自己當作神。』」

文意注解 「又為你是個人，反將自己當作神，」猶太人以此為褻瀆(參可十四64)。

【約十34】「耶穌說︰『你們的律法上豈不是寫著︰"我曾說你們是神〞么？」

文意注解 「你們的律法上豈不是寫著，」『律法』一詞，通常指摩西五經，但在此代表全部舊約聖經。

「我曾說你們是神，」這句話引自《詩篇》第八十二篇六節。『神』字原文是『伊羅欣』(Elohim)。『你們是神』指稱呼那些在一般人面前代表神行事的猶太官長為『神』。

【約十35】「經上的話是不能廢的；若那些承受神道的人，尚且稱為神，」

原文字義 「廢」打破，拆毀，犯了，違背，除滅，推翻，廢掉。

文意注解 「經上的話是不能廢的，」主耶穌在此為舊約聖經完全的權威和可靠性作見証。

「那些承受神道的人，」指那些遵神吩咐施行審判的法官(參詩八十二2)。

「尚且稱為神，」指在某種意義上被稱為神；猶太人的領袖因著從神接受了托付，並且得著權柄和事奉上分別為聖(這些都以那不能廢去的神聖的話為依據)，因此而被稱為神。

問題改正 自古至今，有些偏激的教派，利用本節聖經強調，主耶穌既然認可『人稱為神』的說法，因此基督徒亦可以自稱為『神』。他們更發展出一套神學理論︰『耶穌基督是神成為人，目的是要使人成為神』。雖然，倡導『人成為神』者另有說詞，承認他們所謂的『神』僅具有神性，而沒有神格，所以並不褻瀆惟一的真神。但是，這種『人成為神』的口號，正在不知不覺地侵蝕某些基督徒的心靈，使其落入兩種極端后果之一，而不自知︰

1.在屬靈造詣上稍有成就者，會自認高人一等，因而重蹈撒但墮落的覆轍。

2.一般信徒則自嘆弗如，學習多年，仍是老亞當一個，轉而崇敬那些心目中的屬靈偉人，將他們當作神看待。

其實，新約聖經明言我們信徒是『神的兒子』(參一12；羅八16；約壹三1)，得著了『神的生命』(參廿31)，有分于『神的性情』(參彼后一4)，這對我們已經是莫大的恩典了，我們應當知足，切莫學習撒但的靈，想要高抬自己到『與神同等』(參賽十四12~15)的地步，而自稱為神。

【約十36】「父所分別為聖，又差到世間來的， 自稱是神的兒子，你們還向 說︰"你說僭妄的話么？〞」

原文字義 「分別為聖」分別出來，使之成聖，聖別。

文意注解 主耶穌的意思是說，如果那些施行審判的法官尚且稱為神(參35節)，何況神親自分別為聖差遣來世上者，豈不是更有資格采用『神兒子』的稱呼嗎？

【約十37】「我若不行我父的事，你們就不必信我。」

文意注解 「行我父的事，」就是父自己所作的施憐憫的作為。

【約十38】「我若行了，你們縱然不信我，也當信這些事；叫你們又知道，又明白，父在我裡面，我也在父裡面。』」

文意注解 「你們縱然不信我，也當信這些事，」主耶穌在這裡的論証乃是說， 的行動和 的教訓是一致的。 的工作本身已足夠令人相信，並且這些工作也作成了支持 自稱為神的証據。

「叫你們又知道，又明白，」『又知道』是過去不定時式，『又明白』是現在式；表明 所作之工顯出來的見証，逐步引導人領會 的神性。

話中之光 不信，使人的眼睛不能看見神；信，卻能開人的心眼，叫人看見而接受神的兒子。

【約十39】「他們又要拿 ； 卻逃出他們的手走了。」

原文字義 「逃出」出來，離開。

文意注解 「 卻逃出他們的手走了，」原文是『 卻從他們的手走出去了』；主不是逃走的，乃是走出去的。

【約十40】「耶穌又往約但河外去，到了約翰起初施洗的地方，就住在那裡。」

文意注解 「約但河外，」指約但河東名叫伯大尼的地方(參一28)，那裡是屬希律安提帕所管，較少被捉拿的危險。

【約十41】「有許多人來到 那裡；他們說︰『約翰一件神跡沒有行過；但約翰指著這人所說的一切話都是真的。』」

【約十42】「在那裡信耶穌的人就多了。」

文意注解 表明主耶穌在那裡所作的工和所行的神跡，已充分証明 就是猶太人所盼望的基督。群眾開始明白施洗約翰當日所作的見証都是真的(參41節)，因此許多人信了 。

話中之光 這些相信主耶穌的人，乃是先相信施洗約翰的話；人若有心追求屬天的事，至終將導致歸向主自己。

第十章 好牧人來拯救 的羊脫離羊圈

壹 羊群

無論是舊約神的選民以色列人，或是新約的基督徒，經上通常以羊群來稱呼他們(耶十三17，20，二十五34，35；注︰群眾原文字義是群羊；賽四十11；徒二十28，29；彼前五2)。我們都是神的羊。羊的特徵是合群的生活，是順服，聽主人的話。在新約中羊群是教會的代名詞。

貳 羊圈(約十1~16)

在這一章裡，羊圈是用來形容舊約的律法。在救恩的真體 基督尚未道成肉身成功神的救恩之前，羊需要羊圈作保護。經上說︰「但這因信得救的理，還未來以先，我們被看守在律法之下，直圈到那將來的真道顯明出來。這樣律法是我們訓蒙的師傅，引我們到基督那裡，使我們因信稱義」(加三23~24)。所以舊約的律法就是羊圈，是過渡時期暫時的權宜措施，本是看管的性質。雖然律法的本身是聖潔、公義、良善的(羅七12)，但是被看管的人是屬肉體的，有所不能行的(羅八3)，所以律法就成為軟弱無益(來七18)，因缺乏積極供應生命的功用，只能作訓蒙的師傅，或是看管等消極的用途。

一 猶太人把律法演變成為猶太教

律法雖有瑕疵(來八7)，尚算是有正常的功用。可是等到耶穌來到世上時，律法已被猶太人弄得面目全非，完全變質，而失去了原意。他們「竟命上加命，令上加令，律上加律，例上加例，這裡一點，那裡一點」(賽二十八10)，「他們將人的吩咐，當作道理教導人」(太十五9)，叫以色列人「在世俗中活著，服從那不可拿，不可嘗，不可摸，等類的規條」(西二21)，使律法變成轄製人，奴役人的猶太教。

二 猶太教是更厲害的羊圈

在耶穌來到地上時，猶太會堂就是猶太人生活的交際中心。那些祭司，文士，法利賽人就以會堂當作羊圈。他們已經商議定了，若有認耶穌是基督的，要把他趕出會堂(約九22)。若有人被趕出會堂，他們就在猶太社會失去立足點，到處被人排斥，欺壓。因此怕被趕出會堂的人，只好忍氣吞聲，任人擺布，他們就這樣成了羊圈裡的囚徒。

那生來是瞎眼，蒙耶穌醫好眼睛得以看見的人，就是因為他說︰這人若不是從神來的，甚么也不能作；所以猶太人就把他趕出去了(約九33~34)。

三 耶穌是羊圈(律法)的門

「我就是門；凡從我進來的，必然得救，並且出入得草吃」(約十9；參照7)。

舊約聖經(主要是指律法書)本來是為耶穌作見証的(約五39)，也是記載有關 的事(來十7)。所以要明白律法的本意，一定要從耶穌這個門進入。而且主耶穌的道成肉身是「為女子所生，且生在律法以下，要把律法以下的人贖出來」(加四4~5)。 生在律法以下，更使 名副其實，成為進入律法的門，為要把人從律法贖出來，使人因信 稱義，得永生。舊約時代神的選民是從基督這個門進入律法的照管；等候與新約的聖徒(就是從這門出來脫離律法的轄管，進入生命之靈的律的人)同得更美的事，同得完全(來十一40)。那生來是瞎眼蒙主醫治的人，原來也是羊圈裡的人。他就是從基督這個門出來，蒙主帶到青草地(基督裡)，享受生命糧的信徒之一。

四 聖靈是看門的

「看門的就給他開門」(約十3)。

「你們既靠聖靈入門」(加三3)，說出看門的就是聖靈。人要靠聖靈給他開門才能入基督的門。人若被聖靈引導，就不在律法以下(加五18)。他能認得基督的聲音，蒙 領出來，進入青草地。

五 強盜，盜賊

「人進羊圈，不從門進去，倒從別處爬進去，那人就是賊，就是強盜」(約十1)。

在舊約時代，凡是奉派作祭司，先知的都是受膏者，有神的靈降在他們身上(民二十七18~23；申三十四9；士三10，十三25；撒上十1，10，十六13；王上十九16；王下二15；結一3)。而新約時代的聖徒不但有內住的聖靈，更有聖靈的澆灌，有聖靈的印記(弗一13；加六17)，所以他們都得以從門進出，正如主自己一樣。但是有些假使徒(林后十一15)，假先知(太七15；王上二十二22；耶二十九8~9)，假弟兄(加二4)等，因為不是蒙神差派的，得不著門路進去，只好從別處爬進去；他們是強盜，是盜賊。盜賊來無非要殺害，毀壞(約十10)。他們外面披著羊皮，裡面卻是殘暴的狼(太七15)，這些凶暴的豺狼進入羊群中間，不愛惜羊群(徒二十29)，他們吃脂油，穿羊毛，宰肥壯的，卻不牧養羊群(結三十四2~3)。當時猶太人的會堂到處充斥假冒偽善的文士和法利賽人(太二十三1~36)。他們是出于他們的父魔鬼。他們父的私欲，他們偏要行，他從起初是殺人的(約八44)。正因為連撒但也裝作光明的天使，所以他的差役，若裝作仁義的差役也不算希奇(林后十一15)。

六 羊圈裡沒有青草，缺少生命的供應

羊群必須依賴青草養生，就是要有「雷瑪」(應時，新鮮活潑)的話；這樣的話才是主對我們所說的話，就是靈，就是生命的話。

但是在羊圈裡所能吃到的，乃是為了過寒冬所儲存納陳而又乾的乾糧，而不是青草。律法在西乃山上頒布的當時，是「雷瑪」的話，但從那時算起，一直到耶穌開始執行 在地上的職事為止，大約已經過了一千六百三十年，早已成為「勞格斯」(過去所說)的話，是刻在石頭上的字句(林后三3，6，7)。這樣的話，若再經過不是活在靈中，不隨從靈的人口中轉述，當然成為又陳又乾的乾糧。雖然如此，轉述的人若沒有加以更改，仍然有看管的功用，可以作訓蒙的師傅。

可是那些假冒為善的文士，法利賽人，他們斷章取義，把人的吩咐，這裡加一點，那裡加一點，弄成面目全非之屬人的道理，這些話不再是由青草變成的乾糧，而是變成了人工飼料。今天因吃人工飼料所產生的牲畜瘟疫，遍布全球各地，人人如同談虎色變，憂心重重。照樣，變質的猶太教，具有極大的殺傷力；如同盜賊來殺害，毀壞。同樣的原則也可以適用到黑暗時期的羅馬天主教，以及一手拿刀，一手拿可蘭經的伊斯蘭教，和一些講異端邪說，變了質的部分基督教。

參 好牧人

一 主自己是好牧人

「我來了，是要叫羊得生命，並且得的更豐盛。我是好牧人，好牧人為羊舍命」(約十10~11)。

主耶穌是好牧人， 來到地上的目的，就是要拯救那些被魔鬼及他的差役摧殘，死在過犯罪惡中的人。 要叫他們活過來，不但要叫人的靈複活，也要重生他們，叫他們有永生。重生的人所得的生命是更豐盛的生命，是神自己那非受造的永遠的生命。為著這個，好牧人必須要舍命，被釘十字架，流血作多人的贖價；也要像一粒麥子落在地裡死了，就結出許多子粒來一樣， 經過死而複活，升天的過程，成為賜人生命之靈，才能叫我們領受所應許的永生(約壹二25)，就是更豐盛的生命。

二 主要求有更多的好牧人

「耶和華是我的牧者」(詩二十三1；約十11)。

不但主自己是好牧人，主也要求 的使徒、長老、執事及那些在主裡生命長進的聖徒們，都能盡好牧人的職事。主要求彼得(代表所有上述的人)作好牧人， 囑咐彼得說︰「 養我的小羊…牧養我的羊… 養我的羊」(約二十一15~17)。

彼得沒有辜負主的托付，他不但自己作了好牧人，也勸了那些與他同作長老的人說︰「務要牧養在你們中間神的群羊，按著神的旨意照管他們…」(彼前五1~4)。

保羅也是好牧人，他也勸以弗所教會的長老們說︰「聖靈立你們作全群的監督，你們就當為自己謹慎，也為全群謹慎，牧養神的教會」(徒二十28)。

肆 職業牧師

「若是僱工，不是牧人，羊也不是他自己的，他看見狼來，就撇下羊逃走，狼抓住羊，趕散了羊群。僱工逃走，因他是僱工，並不顧念羊」(約十12~13)。

雖然聖經說︰「難道我們沒有權柄靠福音吃喝么」(林前九4)，又說︰「主也是這樣命定，叫傳福音的靠著福音養生」(林前九14)。不錯，保羅曾經說過這樣的話，但這絕對不是向教會或向任何團體收取固定薪水的意思。工人的支助乃是無定期、無定數、無要求、無責任，也是無勉強的。供給的人及受供給的人都是因著主，為著主的工作，各人在信心裡向主負責的。供給的人不能向接受供給的人提出任何的條件和要求，也不能干涉他的職事。另一面，收供給的人也不該向人提出要求，或者講價還價。若是這樣作，他就是一個是僱工，而不是牧人。

人若想賺錢發財，就該去從事其他的職業，不該作主的工人。不該以敬虔為得利的門路。主的工人若成了僱工，教會一旦受了惡勢力的壓迫攻擊，很多僱工不是逃走就是變節，向惡勢力妥協。甚至以「人在江湖，身不由己」作為藉口。基督徒不是屬于這個世界(約十五19)，所以不應當在江湖之內。

伍 跟隨的原則

「羊也跟著他，因為認得他的聲音」(約十4)。

從約翰福音第十章我們看到羊應該認識牧人，認得他的聲音，那是因為主把內住的聖靈，及公開的聖經賜給我們。以色列人出埃及時「日間耶和華在雲柱(聖靈)中領他們的路，夜間在火柱(聖經)中光照他們，使他們日夜都可以行走」(出十三21)，照樣，新約的聖徒當靠聖靈行事(加五25)。

「凡被神的靈引導的，都是神的兒子」(羅八14)。另一面「聖經能使你因信基督耶穌有得救的智慧」(提后三15)，所以平時「當用各樣的智慧，把基督的道理，豐豐富富的存在心裡」(西三16)，藉著 的訓詞，得以明白，恨一切的假道。因為 的話是我們腳前的燈，是我們路上的光(詩篇一一九104~105)。若有靈不認耶穌是道成肉身來的，我們因讀了聖經就知道已不是出于神；這是那敵基督者的靈(約壹四2~3)，是陌生人的聲音，是盜賊的聲音，所以就不該盲目的跟從，以至被引到死亡之路(箴十六25)。

陸 草場的羊，出入得草吃

我們在第貳項裡曾經說過，羊圈並不是神的本意，因為羊圈裡沒有青草。聖經常以「草場的羊」(詩二十三2，六十五11~13，七十四1，七十九13，九十五7；賽三十23)來稱呼神的選民。主把我們從羊圈裡領出來，領我們到青草地上，可安歇的水邊。使我們出入得草吃。正常的教會生活中應該滿了聖靈的同在，滿了基督的話。若是教會生活中缺少基督的話，那就証明不再是青草地了，我們可能又走回頭路，誤進了羊圈 死的宗教裡。正常的教會生活，不在乎富麗堂皇的禮拜堂，各式各樣的禮拜儀式，和人數的多寡，乃在乎生命之道的表明。

柒 兩群的羊，合成一群

「我另外有羊，不是這圈裡的；我必須領他們來，他們也要聽我的聲音，並且要合成一群，歸一個牧人了」(約十16)。

主要把這圈裡的羊，就是在猶太教裡的羊領出來，帶他們到青草地，可安歇的水邊。這是在猶太人中的信徒們。另外一群的羊，就是指外邦的信徒。他們不是合成一圈，也不是那裡有許多羊圈，乃是眾人合成一群。主希望 的選民，並不分希利尼人、猶太人、受割禮的、未受割禮的、化外人、西古提人、為奴的、自主的，都成為一個新人，一個教會(西三10~11)。因 使我們和睦，將兩下合而為一，拆毀了中間隔斷的牆；而且以自己的身體，廢掉冤仇，就是那記在律法上的規條；為要將兩下，藉著自己造成一個新人，如此便成就了和睦(弗二14~15)。主已經把 的羊合成一群了。所以人不該把教會分成千千萬萬的宗派，數不盡的羊圈，應該竭力保守聖靈所賜合而為一的心。

捌 修殿節，又叫做眾光節

「鬼豈能叫瞎子的眼睛開了呢。在耶路撒冷有修殿節；是冬天的時候」(約十21~22)。

「修殿節」的由來是在兩約之間。當猶太人受希臘統治的時候，北方王就是敘利亞王安提阿庫•愛比法尼絲(Antiochus Epiphanes)，他在主前一百六十八年至一百六十五年期間，曾經占據了耶路撒冷。他因惱恨猶太人，所以把希臘人所拜的偶像放在聖殿中，用不潔的母豬污穢了祭壇。因此馬加比•猶大率領猶太人起來反抗他，打敗他，修複聖殿及祭壇，潔淨了聖殿。自主前一百六十年起，每年的陽歷十二月二十五日開始為期八天，他們守這修殿節。猶太人挨家挨戶都掛燈點 慶祝，因此又稱為「眾光節」。

在兩約之間，公義的日頭還沒有出現之前，是黑夜已深，是冬天沒有青草吃的時候，猶太教已形成，神的選民 群羊 找不到青草地，可安歇的水邊，都被看管在猶太教的羊圈裡。因缺少生命的供應，他們被這世界的神弄瞎了心眼，所以生命的主，公義的日頭雖然出現，他們卻不認識 。外面慶祝光，但只因心瞎，裡頭的光卻是黑暗了，那黑暗是何等大呢。他們和生來是瞎眼的，蒙主醫治后，不但外面的眼睛被開啟，連心中的眼睛也蒙照明的人，這正好是很鮮明的對比。留在羊圈的，永遠是黑暗的。這個黑暗，不是「眾光節」所能消除的。

玖 神保守的能力

「我又賜給他們永生；他們永不滅亡，誰也不能從我手裡把他們奪去。我父把羊賜給我， 比萬有都大；誰也不能從我父手裡把他們奪去。我與父原為一」(約十28~30)。

信徒得著永遠的生命。主是創造萬有者，又用 權能的命令托住萬有。凡靠著 進到神面前的人， 都能拯救到底；因為 是長遠活著替他們祈求(來七25)。

拾 神的兒子

「耶穌說，你們的律法上豈不是寫著『我曾說你們是神』么。經上的話是不能廢的；若那些承受神道的人，尚且稱為神，父所分別為聖，又差到世間來的，他自稱是神的兒子，你們還向 說，你說僭妄的話么」(約十34~36)。

這一段是引用詩篇八十二篇的話，很容易被誤用作「基督徒也能成為神」的經節。

詩篇八十二篇原是指墮落的天使說的。經文中的「諸神」原文的意思是「諸審判官」，在原文裡和出埃及記第二十一章6節的「審判官」是同一個字。審判的權柄是屬于神自己。所有審判官是領受神的命令，替神成全 的旨意而已(參照羅十三1；詩一○三20)。主本來的意思是連那些天使稱作神，作神的兒子，猶太人都還能接受這樣的說法。那么真正是神，是父懷裡的獨生子，自稱是「神的兒子」，你們反而認為是「僭妄」，這是很不合理的。此處根本沒有「眾神論」存在的余地。── 黃共明《約翰福音要義》


講道材料

約翰福音第十一章

【約十一1】「有一個患病的人，名叫拉撒路，住在伯大尼，就是馬利亞和她姐姐馬大的村莊。」

原文字義 「拉撒路」神是我的幫助；「伯大尼」無花果之家，苦楚之家；「馬利亞」背叛者，苦；「馬大」太太，貴婦。

文意注解 「住在伯大尼，」此『伯大尼』乃在猶太境內，位于橄欖山東側，距耶路撒冷約三公裡處的小村莊(參18節)；不同于本書別處所提約但河東的伯大尼(參一28；十40)。

靈意注解 『伯大尼之家』象徵典型的教會，具有三項特點︰(1)主複活生命的顯彰──拉撒路(參43~44節)；(2)愛的奉獻──馬利亞(參2節)；(3)事奉的實際──馬大(參十二2；路十40)。

【約十一2】「這馬利亞就是那用香膏抹主，又用頭發擦 腳的；患病的拉撒路是她的兄弟。」

文意注解 「這馬利亞就是那用香膏抹主，又用頭發擦 腳的，」全部詳情記載于十二章一至八節。

話中之光 聖靈看重馬利亞對主耶穌的愛和奉獻。主喜愛屬 的人將愛傾倒在 身上。

【約十一3】「她姊妹兩個就打發人去見耶穌說︰『主阿，你所愛的人病了。』」

文意注解 「你所愛的人，」由這句話可知，主耶穌與他們三姊弟相交甚深。

靈意注解 「主阿，你所愛的人病了，」這句話表徵信徒所該有的禱告︰(1)禱告是將情形和需要告訴主，但不是指令主如何應付；(2)禱告是基于主對我們的愛── 愛我們，所以關心我們的情況；(3)禱告是一種的交托，主來不來是 的事，事情將如何演變也是 的事。

話中之光 (一)「主阿，你所愛的人病了，」可見主所愛的人有時也會生病；信徒患病不一定是壞事，有時也是為著我們的造就。

(二)凡是主所愛的人，主向他所要求的也比別人多，主要他學的功課也比別人難；主在他身上所作的事也比別人大。

(三)信徒有急難時，並不是『求告無門』，我們可以來到這位愛我們的主面前，向 傾訴，從 得憐恤，蒙恩惠作隨時的幫助(參來四16)。

(四)我們可以凡事藉著禱告、祈求和感謝，將所要的告訴主(參腓四6)，並交托給主，但千萬不要替主出主意。

【約十一4】「耶穌聽見就說︰『這病不至于死，乃是為神的榮耀，叫神的兒子因此得榮耀。』」

文意注解 「這病不至于死，」意思不是說他不會死，而是說死亡並不是這病的最終結局。

「乃是為神的榮耀，」意即藉此事叫人看見神的榮耀(參40節)；也就是人因看見了神行奇妙的大事，便稱贊神、相信神、敬畏神。

「叫神的兒子因此得榮耀，」因神聽 的禱告，叫人相信是神差 來的(參42節)。

主若單單治好了拉撒路的病，像其他的人一樣，神所得的榮耀就很少；但是主讓拉撒路經歷了死，卻不永遠留在死裡而被死所拘留，這就大大顯出神的榮耀來。

話中之光 (一)「這病不至于死，」這是說出複活的基督乃是超越過事實的。死亡的事實雖擺在 眼前(參14節)，但 的眼光卻超越過了事實，而看到了死亡之后的複活。我們在基督裡面看事物，也應當具有超越的眼光。

(二)信徒的患難不是毫無意義，患難常是神化裝的祝福，藉著患難增長我們的信心，透過患難彰顯神的作為，使神得著榮耀。

(三)死在人看來是一條絕路；然而就是從這條人認為的絕路上，才能真正的顯出神的榮耀來。所以信徒碰到死路一條的情況時，切記︰這正是為著神榮耀的絕佳境遇。

【約十一5】「耶穌素來愛馬大和她妹子，並拉撒路。」

原文字義 「愛」神聖的愛(agapao)。

文意注解 「耶穌素來愛...」原文的時式表明主的愛，不但是已往曾經愛過，並且現在仍繼續不斷的愛。

話中之光 信徒家中若有甚么不好的遭遇(例如生病)，不要以為是因為主不喜歡我們；相反的，乃是因為 愛我們，所以叫我們經歷一些管教(參來十二6)。

【約十一6】「聽見拉撒路病了，就在所居之地，仍住了兩天。」

文意注解 「就在所居之地，仍住了兩天，」主耶穌的行止，並非任性而為，而有 特別的用意。『仍住了兩天』乃是特意要等到適當的時機才去；因為早去了，對 所作之事的效果，就會打折扣。

話中之光 (一)主的『停留』兩天，並不是『延誤』兩天，主作事，都有 的時間；時間未到， 就不作事。

(二)主的行動總是按照神的旨意，並不是按照我們人的期望；所以我們信徒有事固然應該向主禱告，但不要期待主會照我們所祈求的來答應我們。

(三)若我們的禱告沒有立刻得到回答，也許主是在教導我們學習等待。若我們耐心等候，就會發覺主答應我們的禱告，往往超過我們所求所想的(參弗三20)。

【約十一7】「然后對門徒說︰『我們再往猶太去罷。』」

文意注解 『再』字使此行與上次的危機連接起來(參8節；十31~39)。

【約十一8】「門徒說︰『拉比，猶太人近來要拿石頭打你，你還往那裡去么？』」

原文直譯 「...猶太人現在正在尋找要用石頭打你...」

文意注解 本節表示前往猶太明顯會有危險。

文意注解 (一)主耶穌是明知有危險，但因著 所愛的人，仍是要去；我們為所愛的主作工，也不可因為有危險而不肯去作。

(二)主作事從不以自己的安危為念，卻處處關心神的榮耀(參4節)和人的信心(參15節)。

【約十一9】「耶穌回答說︰『白日不是有十二小時么？人在白日走路，就不至跌倒，因為看見這世上的光。」

背景注解 按羅馬計時法，白天從日出到日落分為十二個小時；夜晚則分為四更，每更三個小時。

文意注解 「白日不是有十二小時么？」意即有足夠的時間，可供人們行動和工作。

「人在白日走路，就不至跌倒，」人若趁著『白日』有光的時候行動，便不會因看不清楚路況而跌倒。

靈意注解 「白日不是有十二小時么？」主耶穌以『白日』譬喻父神指派 在世工作的時日(參九4)。

「人在白日走路，就不至跌倒，因為看見這世上的光，」意即在父神所定規的時日未結束以前， 乃是這世上的光，故當趁此機會有所行動，必不至于遭遇甚么危險。

話中之光 (一)「白日不是有十二小時么？」每一個信徒都有他的白日，我們總會有足夠的時間去作必須作的事，但卻沒有時間可供我們浪費。

(二)「人在白日走路，就不至跌倒，」主這話告訴我們︰(1)信徒若與 這世上的光同行，就不會遭害；(2)我們一離開了主，不行在 的光中，就有跌倒的可能。

(三)信徒若與主同行，作 所吩咐我們去作的事，世上便沒有任何勢力能在神所定的時候滿足以先加害我們。

【約十一10】「若在黑夜走路，就必跌倒，因為他沒有光。』」

原文直譯 「...因為他裡面沒有光。」

靈意注解 「若在黑夜走路，」『黑夜』指失去主的同在，因此也就沒有了那引導的『光』(參約壹二10~11)。

本節對主耶穌自己而言，是指當神所定規給 作工的時間過后， 受苦的『黑夜』就要來臨了。

話中之光 (一)信徒蒙保守的訣要乃在于行在光中，所以我們應當竭力持守這光。

(二)信徒若要不失去光，便須︰(1)愛慕主的話，因為 的話就是光(參詩一百十九105)；(2)常與主交通，自然就在光明中(參約壹一5~6)；(3)跟從主而行，必要得著生命的光(參八12)。

【約十一11】「耶穌說了這話，隨后對他們說︰『我們的朋友拉撒路睡了，我去叫醒他。』」

靈意注解 「我們的朋友拉撒路睡了，」『睡了』意即『死了』；在基督裡的人雖然肉身會死，但靈魂並不是死了，乃是睡了(參林前十五18)。

「我去叫醒他，」意即去叫他從死裡複活。當基督再來時，號筒要吹響，在主裡死了的人要先複活(參帖前四16)。

附注 拉撒路這一次的複活，是肉身的複活，后來仍會再死；這與我們信徒將來的複活不同，我們將來複活之后，會改變成為不朽壞的(參林前十五52)。

話中之光 (一)「我們的朋友，」主的朋友也就是我們信徒的朋友；我們應當以主的心意為心意，以主的喜愛為喜愛。

(二)許多時候，我們因為主的遲延(參6節)，就以為 不理我們了，其實 正顧念我們，並未忘卻我們。

【約十一12】「門徒說︰『主阿，他若睡了，就必好了。』」

原文字義 「就必好」得拯救，得痊愈。

文意注解 門徒們誤解主耶穌的話，以為 說的是拉撒路照常『睡了』(參13節)；若是這樣，就表示他的病情已經渡過了危險期，他們也就不必去猶太了。

【約十一13】「耶穌這話是指著他死說的；他們卻以為是說照常睡了。」

原文字義 「照常」安然，安靜地。

文意注解 「耶穌這話，」指 在十一節所說的話。

【約十一14】「耶穌就明明的告訴他們說︰『拉撒路死了。」

原文字義 「明明的」放膽的，公開的，明白的，坦然地。

靈意注解 「拉撒路死了，」這個光景豫表︰(1)以色列人因為背逆神，在神面前的光景如同死人；(2)世人死在過犯罪惡之中(參弗二1)。

【約十一15】「我沒有在那裡就歡喜，這是為你們的緣故，好叫你們相信；如今我們可以往他那裡去罷。』」

文意注解 「我沒有在那裡就歡喜，」指當拉撒路死的時候，主耶穌沒有在場， 為此而歡喜；主歡喜的理由，不是因為拉撒路死了，乃是因為如此一來，對所有屬主的人會有更大的益處。

「這是為你們的緣故，好叫你們相信，」主耶穌沒有及時趕去醫治拉撒路的病，是為顯明 能叫人從死裡複活，使 的門徒們相信 是神的兒子。其實， 的門徒早就相信了(參二11；六68~69；太十六16)，但他們的信心還不夠堅固(參西二7)，仍須被加強。

「如今我們可以往他那裡去罷，」注意，主的話顯示， 仍舊看待拉撒路好像是一個活著的人。

話中之光 「好叫你們相信，」信徒雖然已經相信了主，但我們的信心仍舊須要不斷的被加增，被造就。

【約十一16】「多馬，又稱為低土馬，就對那同作門徒的說︰『我們也去和 同死罷。』」

原文字義 「多馬」雙生的；「低土馬」雙生子(亞蘭語)。

文意注解 「多馬，又稱為低土馬，」有不少解經家認為他可能是馬太的雙胞胎兄弟(參太十3；可三18；路六15)。

「我們也去和 同死罷，」指陪伴主耶穌進到危機四伏的猶太境域。

【約十一17】「耶穌到了，就知道拉撒路在墳墓裡，已經四天了。」

原文字義 「知道」發現，發覺(find)。

文意注解 「已經四天了，」從這句話可以推定兩件事︰(1)伯大尼距離主耶穌當時所在的地方(參十40)，至少有一天以上的路程，這樣，報信的人在路上花了一天的時間，主聆訊后仍舊停留了兩天(參6節)，再加上主動身來到伯大尼也用了一天，所以總共『四天』；(2)拉撒路大概是在報信的人離開伯大尼后不久就死去了。

【約十一18】「伯大尼離耶路撒冷不遠，約有六裡路。」

文意注解 「約有六裡路，」原文是『相距約十五司他狄亞』(stadion)，每一司他狄亞約等于一百八十五公尺，故總距離約折合三公裡，或二英哩路。

【約十一19】「有好些猶太人來看馬大和馬利亞，要為他們的兄弟安慰他們。」

背景注解 古時猶太人的習俗，喪家在安葬死人之后，哀喪期有的長達三十天之久，通常鄰舍與親友會來探望並慰問喪家。起初的三天最為哀痛，除家人以外，還僱有婦女幫同哀哭。三天之后，哀悼的氣氛逐漸減少。

文意注解 「有好些猶太人來看馬大和馬利亞，」『猶太人』在此指住在耶路撒冷的猶太人。由此可見，馬大和馬利亞一家極可能是望族。

話中之光 人的安慰往往無濟于事，惟獨主耶穌的安慰，真能安慰憂傷之人的心(參太十一28；林后一4)。

【約十一20】「馬大聽見耶穌來了，就出去迎接 ；馬利亞卻仍然坐在家裡。」

文意注解 「馬利亞卻仍然坐在家裡，」因她還不知道主耶穌來了(參28~29節)。

【約十一21】「馬大對耶穌說︰『主阿，你若早在這裡，我兄弟必不死。」

文意注解 馬大似乎相信主若是在場的話，就能夠醫治她的兄弟，叫他免死；但這話也暗示了她的兩個想法︰(1)主必須在場，才能醫治；(2)人既死了，主就無能為力了。其實，這兩個想法都是錯誤的(參路七7，14~15)。

話中之光 (一)我們對主的信心，多少總是受我們觀念的限製；我們常只相信 能作我們認為可能的事，而不敢相信 會作我們所認為不可能的事。

(二)在人不能，在神凡事都能(參太十九26)；信徒即使是處在完全不可能的情況中，也應當敢于相信神。

(三)信徒在悲傷時，也常會像馬大般的說糊涂話，譬如︰如果某種藥物早被發現，我們所愛的人就不至于死了。但我們應當相信，凡事發生在我們身上，都有 的美意(參羅八28)。

【約十一22】「就是現在，我也知道，你無論向神求甚么，神也必賜給你。』」

文意注解 「你無論向神求甚么，」這裡馬大所用的『求』字，通常是用來形容受造者向創造的主『求告』；由此可見，馬大此時對主耶穌的認識仍不夠充分，只以為 是神所差遣一位偉大先知或神人而已。

【約十一23】「耶穌說︰『你兄弟必然複活。』」

文意注解 主耶穌的意思是， 將叫他立刻複活過來(參11節)。

【約十一24】「馬大說︰『我知道在末日複活的時候，他必複活。』」

文意注解 馬大所認識的複活，不是主所指『現時的複活』(參23節)，而是『末日的複活』。『末日』乃指基督再來之日(參六39)。

話中之光 老舊的知識和先入為主的觀念，往往會成為我們的遮蔽，叫我們不能了解主嶄新的啟示。

【約十一25】「耶穌對她說︰『複活在我，生命也在我；信我的人，雖然死了，也必複活。」

原文直譯 「耶穌對她說，我就是那複活，就是那生命；信入我的人，即使是死了，也必活過來。」

文意注解 主不是說『我應許』或『我賞賜』人複活和生命，主乃是說『我就是』(原文)複活和生命。複活和生命並不是一種在主之外的事物，所以不能把它們與主分割；我們乃是得著了主，而附帶得著了複活和生命。

有解經家認為，當主再來的時候，有兩類的信徒︰一類是已經死了的信徒，另一類是那時還活著的信徒。因此，『複活』是為著已死的信徒，叫他們複活；『生命』是為著尚存活的信徒，叫他們永遠不死(參26節)。

話中之光 (一)「我就是複活」(原文)。複活不單是末日要發生的事，複活就是主自己；我們經歷了主，也就有了複活的經歷。

(二)主自己就是複活，因為 自己就是生命，生命吞滅死亡(參林后五4)；信徒甚么時候靠主活著，甚么時候就活在複活的境界裡。

【約十一26】「凡活著信我的人，必永遠不死。你信這話么？』」

文意注解 「必永遠不死，」不是指肉身不死，乃是指靈魂必不死，長遠活著。死對于信徒是無能為力的，因為他的生命系與基督一同藏在神裡面(參西三1，3)。

「你信這話么？」要在靈性上鑒識複活的神跡，必須相信這項真理。

話中之光 「凡活著信我的人，」必須趁活著的時候相信主，等到死后才信就太遲了(參路十六22~26)。

【約十一27】「馬大說︰『主阿，是的；我信你是基督，是神的兒子，就是那要臨到世界的。』」

文意注解 「我信你是基督，是神的兒子，」這一個信心的宣告，正是每一個信徒所該有的(參廿31)。

「那要臨到世界的，」指猶太人所期待的，神所要差來的拯救者。

馬大的承認，很實在地表現了她對彌賽亞職事的了解程度，然而按耶穌所說那些關乎 自己的話來審度，馬大的認識仍有未逮之處。

話中之光 馬大的信心是屬于原則性的；她沒有現實的、生活的、得勝的信心。

【約十一28】「馬大說了這話，就回去暗暗的叫她妹子馬利亞說︰『夫子來了，叫你。』」

原文字義 「暗暗的」秘密地。

【約十一29】「馬利亞聽見了，就急忙起來，到耶穌那裡去。」

【約十一30】「那時，耶穌還沒有進村子，仍在馬大迎接 的地方。」

【約十一31】「那些同馬利亞在家裡安慰她的猶太人，見她急忙起來出去，就跟著她，以為她要往墳墓那裡去哭。」

【約十一32】「馬利亞到了耶穌那裡，看見 ，就俯伏在 腳前，說，主阿︰『你若早在這裡，我兄弟必不死。』」

文意注解 馬利亞的一生，聖經記載她作了『兩件』美事(參十二3；路十39，42)，說了『一句』錯話。馬利亞這次若是僅僅『俯伏在 腳前』，只聽不說，該是多么的完美﹗

話中之光 (一)信徒遭遇難處，應當多多「俯伏在 腳前」。

(二)信徒應當謹慎言語，以免不小心說了不該說的話。

【約十一33】「耶穌看見她哭，並看見與她同來的猶太人也哭，就心裡悲嘆，又甚憂愁；」

原文直譯 「...就靈裡受義憤激動，自己難受起來。」

原文字義 「哭」哀聲痛哭，嚎啕大哭，哭號，放聲大哭。

文意注解 「就心裡悲嘆，」原文表示情緒上極度的波動，並且似乎含有不悅甚或忿怒的成分。關于主耶穌此刻所流露出的情感，有三種看法︰(1) 對人間的疾苦，感同身受，故在此與人們表同情(參來四15)；(2) 面對死這個仇敵(參林前十五26)甚感忿怒，特別是對那躲在死的背后掌死權的魔鬼(參來二14)；(3) 對那些『職業哭手』的偽造哀慟和猶太人假惺惺的安慰大大地反感。

【約十一34】「便說︰『你們把他安放在那裡？』他們回答說︰『請主來看。』」

【約十一35】「耶穌哭了。」

原文字義 「哭」無聲飲泣。

文意注解 此處的『哭』指流淚，有別于33節提到的嚎啕大哭。兩者哭的『情況』不同，並且哭的『動機』也有別︰世人是為人肉身的死而哭，主是為人靈魂的死(對于罪惡麻木不仁)而哭。

話中之光 基督徒在看見心愛的人離世時悲哭，並不為過；但基督徒的悲傷，與那些沒有希望的世人是不同的。

【約十一36】「猶太人就說︰『你看 愛這人是何等懇切。』」

【約十一37】「其中有人說︰『 既然開了瞎子的眼睛，豈不能叫這人不死么？』」

文意注解 「 既然開了瞎子的眼睛，」這是指第九章的事說的(參九1~7)。

【約十一38】「耶穌又心裡悲嘆，來到墳墓前。那墳墓是個洞，有一塊石頭擋著。」

背景注解 猶太人的墳墓有兩種︰一種是墓穴鑿在山岩中，洞口用巨石擋住；一種是墓穴掘在地面下，其上蓋覆石板。此處拉撒路的墳墓，顯然是屬前者。

文意注解 「耶穌又心裡悲嘆，」猶太人那種譏誚式的懷疑態度(參37節)，又重新激起 的義憤。

【約十一39】「耶穌說︰『你們把石頭挪開。』那死人的姐姐馬大對 說︰『主阿，他現在必是臭了，因為他死了已經四天了。』」

背景注解 「他死了已經四天了，」據說一般猶太人相信，人死后靈魂會停留在身體附近三天，故三天之內，還有靈魂還殼複蘇的希望；到了第四天，靈魂遠離，身體開始腐壞，已全無複蘇的可能。

靈意注解 「你們把石頭挪開，」『你們』代表信從主話的人；『石頭』表徵一切天然的阻礙，特別是指本章所載各種人的意見。

話中之光 (一)主喜歡和我們同工， 要我們學習並參與 的工作；而且與主同工的第一步，就是學習順服主的話。

(二)我們若要經歷主複活的大能，便須除去一切天然的觀念和意見(「把石頭挪開」)。

【約十一40】「耶穌說︰『我不是對你說過，你若信，就必看見神的榮耀么？』」

話中之光 (一)世人是先看見，然后相信；但我們信徒乃是先相信，然后才看見(參林后五7；來十一1)。

(二)眼見的事實並不是真正的結局，必須是在信心裡所看見的，才是真實的。

(三)我們常受環境的限製，但神超越過一切的環境，只要我們有信心去接受神所要作的工，「就必看見神的榮耀」。在神沒有難成的事(參耶卅二17)，人的信心一發出，神的榮耀也就立刻顯出。

【約十一41】「他們就把石頭挪開。耶穌舉目望天說︰『父阿，我感謝你，因為你已經聽我。」

靈意注解 擋在墳墓門口的『石頭』象徵人天然的宗教觀念，顯在本章中各種各樣『人的意見』裡；它們若不被挪開，就不能經歷主複活的大能。

話中之光 (一)「他們就把石頭挪開，」人必須以信心的行動，表達對主的順服；我們若能信而順服主的話， 的大能就要顯明出來。

(二)「我感謝你，因為你已經聽我，」我們尚未禱告以前，神已經知道我們的所需(參詩六十五2~4)；我們還未說出來，神已經聽了。

【約十一42】「我也知道你常聽我，但我說這話，是為周圍站著的眾人，叫他們信是你差了我來。』」

話中之光 我們在大眾面前的禱告，不僅是向神禱告，同時也是禱告給人聽的，目的是叫別人受勉勵，更加相信主。

【約十一43】「說了這話，就大聲呼叫說︰『拉撒路出來﹗』」

文意注解 「拉撒路出來﹗」若不指名，則所有的死人都會起來的。

【約十一44】「那死人就出來了，手腳裹著布，臉上包著手巾。耶穌對他們說︰『解開，叫他走。』」

背景注解 猶太人殯殮的習俗，是將尸身以長條細麻布加香料纏裹，頭部另用裹頭巾包好。

文意注解 「手腳裹著布，」『布』原文是布條。

靈意注解 「手腳裹著布，臉上包著手巾，」『裹尸布』和『裹頭巾』象徵死在人身上的拘禁；信徒在初步經歷主複活的大能時，仍有一些與死亡有關的事物尚未完全脫除。

話中之光 (一)「解開，叫他走，」主生命的拯救，不僅能叫人活，並且使人完全脫離一切的捆綁。

(二)「解開，叫他走，」凡是想要在信徒身上加上一些道理上的拘束的，都是不順從主的命令，主必向他問罪。

(三)凡經歷基督複活之供應的人，必定從一切罪惡、世界、道德、宗教、字句、規條等等捆綁中，得到榮耀的釋放──「解開」，而在複活大能中往前邁進──「行走」。

(四)生命是不帶任何死亡的氣味的，複活也不會使人留著死的印記。

【約十一45】「那些來看馬利亞的猶太人，見了耶穌所作的事，就多有信 的。」

【約十一46】「但其中也有去見法利賽人的，將耶穌所作的事告訴他們。」

文意注解 主耶穌的作為總是將世人劃分為信與不信兩類； 這次叫拉撒路複活的后果也不例外，猶太人有的相信 (45節)，也有的不懷好意的去把這件事報告給法利賽人。

話中之光 (一)同樣的事，人們卻有兩樣的反應︰有的相信(參45節)，有的當作新聞而已。主是否能作我們個人的救主，全看我們對 的存心如何。

(二)人若不愿意悔改，就是有最大的神跡，也難感動他的心(參路十六30~31)。

【約十一47】「祭司長和法利賽人聚集公會，說︰『這人行好些神跡，我們怎么辦呢？」

文意注解 「祭司長和法利賽人，」法利賽人在主耶穌三年半的傳道事工中，一直扮演著反對 的主要角色，但他們在政治上並沒有力量；就在主即將被釘十字架之前，祭司長在此加進來，與法利賽人合作，顯然是出于神主權的安排。

「聚集公會，」原文顯示這可能不是公會正式的聚集，而是臨時的會議。

「這人行好些神跡，我們怎么辦呢？」『這人』含有輕看藐視的口氣；他們並未否認主耶穌所行神跡的真實性，但不明白其中的意義，因為他們不信。

【約十一48】「若這樣由著 ，人人都要信 ；羅馬人也要來奪我們的地土，和我們的百姓。』」

文意注解 「若這樣由著 ，人人都要信 ，」意指如果任由 這樣講道、行神跡，百姓都會信奉 為彌賽亞，以致起來反抗羅馬帝國。

「羅馬人也要來奪我們的地土，」『地土』直譯是『地方』，可能指耶路撒冷，或當中的聖殿(參徒廿一28)；它們乃猶太人認同的中心。也有解經家把『地土』解作他們的『職分』或『地位』。

「和我們的百姓，」『百姓』指猶太民族。

本節的意思是︰如果百姓接受主耶穌為彌賽亞，群起暴亂，羅馬人必采取鎮壓手段，會來毀壞聖殿，趕散猶太人，使整個民族與宗教慘遭厄運。注意，他們所害怕的是，他們將會甚么也得不著──得不著群眾，也得不到地土、名譽、地位、權柄，尤其是聖處和聖殿都不屬他們了。

他們這些顧慮，在主后七十年竟真的成為事實，但不是因為猶太人接受主耶穌，而是因為猶太人拒絕了 。

【約十一49】「內中有一個人，名叫該亞法，本年作大祭司，對他們說︰『你們不知道甚么。」

文意注解 「名叫該亞法，」該亞法于主后十八年至三十六年任大祭司，共達十八年之久。

「本年作大祭司，」大祭司並不是一年一任，而屬終身製；故本句可解作︰『當時正值他任期內的一年』。『本年』的『本』字原文含有強調之意，可能在指出這年是值得紀念的一年，因為是救主在十字架完成救贖大工的一年。

「你們不知道甚么，」這話相當不禮貌；據說這就是撒都該人典型的說話方式(祭司長和大祭司多屬撒都該人)。

【約十一50】「獨不想一個人替百姓死，免得通國滅亡，就是你們的益處。』」

文意注解 「獨不想一個人替百姓死，」意即與其讓百姓遭殃，不如叫一個人去死；他乃是在此提議要把主耶穌交付羅馬政府當局，使 替百姓被處死。

「免得通國滅亡，」如此可以不致被羅馬政府派軍討伐，免得猶太全國陷入被毀滅的危機。在該亞法看來，猶太民族要保全大局，耶穌就非死不可。

「就是你們的益處，」這項提議對于全民來說，乃是有益無損的佳策。但這個計謀，終究歸于無用，因為主耶穌之死，並不是為挽救猶太民族被滅于羅馬。所以就在主后七十年，羅馬軍兵仍舊毀了耶路撒冷城。

【約十一51】「他這話不是出于自己，是因他本年作大祭司，所以豫言耶穌將要替這一國死。」

文意注解 「是因他本年作大祭司，」『大祭司』意味著在眾百姓面前代表神，故常常在無意之間被神使用，說出具有深意的話來。

「豫言耶穌將要替這一國死，」『豫言』乃指在聖靈感動之下，說出神計劃中將要實現的事。該亞法的話表明主耶穌一人之死，可以免除猶太全國的毀滅，但他沒有料到這句話正吻合神所定的救贖計劃，只是在無意之中為神說了豫言。

話中之光 (一)錯誤的人也能說正確的話，所以我們不要『因人廢言』，也不必『因言信人』。

(二)在教會中不但要聽其言，也要觀其行；許多傳道人在台上能講得『頭頭是道』，在台下生活卻沒有見証。

【約十一52】「也不但替這一國死，並要將神四散的子民，都聚集歸一。」

文意注解 「神四散的子民，」指外邦信徒(參十16；十七21)。

話中之光 (一)基督在十字架上的死，拆毀了人中間隔斷的牆，使我們得以同歸于一(參弗二14~18)。

(二)信徒惟有將我們天然的生命置之于死地，才可能與別人有真正的合一。

【約十一53】「從那日起，他們就商議要殺耶穌。」

文意注解 「他們就商議要殺耶穌，」意即議定處死主耶穌，但必須不引起百姓生亂(參太廿六4~5)。

【約十一54】「所以耶穌不再顯然行在猶太人中間，就離開那裡往靠近曠野的地方去；到了一座城，名叫以法蓮，就在那裡和門徒同住。」

文意注解 「就離開那裡，」雖然主知道 將要被釘死十字架，但在神所定規的時間未到以前， 決不鹵莽行事；所以主既洞悉反對者計劃殺 ，因此就離開他們。

「到了一座城，名叫以法蓮，」一般解經家認為這座城乃在耶路撒冷北面，距伯特利東北約七、八公裡處(參撒下十三23)。

【約十一55】「猶太人的逾越節近了；有許多人從鄉下上耶路撒冷去，要在節前潔淨自己。」

文意注解 「要在節前潔淨自己，」猶太人若不潔淨，就不能守逾越節(參十八28)。

【約十一56】「他們就尋找耶穌，站在殿裡彼此說︰『你們的意思如何， 不來過節么？』」

文意注解 「 不來過節么？」按照猶太人慣用語法，這樣的問話乃是預期一個否定的答案。

【約十一57】「那時，祭司長和法利賽人早已吩咐說︰『若有人知道耶穌在那裡，就要報明，好去拿 。』」

第十一章 信心•複活•榮耀神

伯大尼的馬利亞、拉撒路、馬大一家人是正常教會生活的小小縮影。那個家能使耶穌得安息。所以四福音都記載有關這個家的事(太二十一17，二十六6~13；可十一11，十四3~9；路十38~42；約十一，十二1~11)。所以本章的記載，就是述說教會生活中的經歷。

壹 拉撒路的病死

在第十章記載，猶太人逼迫耶穌，想要殺害 ，所以耶穌就離開猶太地，往約但河外去，到了約翰起初施洗的地方，就住在那裡(約十40)。該地和拉撒路所在的伯大尼，相距大約有二十六英裡之遠。大約是步行兩天的距離。

一 禱告祈求

「有一個患病的人，名叫拉撒路…她姊妹兩個就打發人去見耶穌說，主阿，你所愛的人病了」(約十一1~3)。

告訴主就是禱告、祈求，這是很正常的舉動。我們應該凡事藉著禱告、祈求和感謝，將我們所要的告訴神(腓四6)。生病了，需要醫治，所以告訴主。

二 主聽見了

「耶穌聽見就說，這病不至于死，乃是為神的榮耀，叫神的兒子因此得榮耀」(約十一4)。

人只關心自己的病得醫治，並不關心神的旨意及神的榮耀。不錯，神是憐憫，慈愛的神； 憐憫人，樂意醫治人，拯救人脫離苦境。但神要藉著蒙拯救的人，叫 的榮耀，從我們這首先在基督裡有盼望的人，可以得著稱贊(弗一12)。僅僅使病得醫治，並不是神的主要目的；病得蒙醫治以后，人必須好好經歷主，把生命的道表明出來(腓二16)，叫世人看見信徒的好行為，便將榮耀歸給他們在天上的父(太五16)，這才是神拯救人的真正目的。在拉撒路之前，曾經有十個長大麻瘋的人，蒙醫治得潔淨了。內中有一個撒瑪利亞人見自己已經好了，就回來大聲歸榮耀與神，又俯伏在耶穌腳前感謝 。耶穌說︰潔淨了的不是十個人么？那九個在那裡呢？除了這外族人，再沒有別人回來歸榮耀與神么(路十七15~18)？主一定會聽見我們的禱告、祈求的。但除了求病得醫治外，我們更該求神因此得榮耀(參照太六9~13)。

三 照 的時候

「聽見拉撒路病了，就在所居之地仍住了兩天」(約十一6)。

門徒也許在他們心中責怪 ，因為耶穌聽見之后，沒有立刻隨報信的人趕去。卻未想到人的時候常是方便的，但是 的時候還沒有到(約七6)。 的時候就是父神要 作的時候，是叫神因此得榮耀的時候。

四 拉撒路死了

「拉撒路睡了，我去叫醒他」(約十一11)。

「耶穌就明明的告訴他們說，拉撒路死了」(約十一14)。

「死」對于世人而言，是人生的結束。「病」了還有醫好的一線希望；但死了，就是了了，是絕望，是結束。但是對于神，生命的主而言，死只不過是睡了。主曾經說過︰「時候將到，現在就是了，死人要聽見神兒子的聲音；聽見的人就要活了」(約五25)。

魔鬼雖然是掌死權的(來二14)，但是他不能勝過主。主比萬有都大， 是生命， 是複活(約十一25)， 是那叫死人複活使無變為有的神(羅四17)。其實在那報信的人尚未抵達之前，拉撒路可能已經死了。因為「耶穌到了，就知道拉撒路在墳墓裡，已經四天了」(約十一17)，那意思就是說，即使耶穌一聽到了消息之后，就立刻動身，他也是在墳墓裡已經兩天了。 故意仍住兩天，為的是要更加顯明神的榮耀。在神的兒子而言，拉撒路的死，只不過是睡了。 不是去醫治他，而是去叫醒他。所以當信徒走完了今生路程時，不是死了，乃是在主裡安睡了。

貳 有信心，但信不足

「多馬，又稱為抵土馬，就對那同作門徒的說，我們也去和他同死罷」(約十一16)。

「馬大對耶穌說，主阿，你若早在這裡，我兄弟必不死」(約十一21)。

「馬利亞到了耶穌那裡，看見 ，就俯伏在 腳前，說，主阿，你若早在這裡，我兄弟必不死」(約十一32)。

「其中有人說， 既然開了瞎子的眼睛，豈不能叫這人不死么」(約十一37)。

「耶穌說，你們把石頭挪開。那死人的姐姐馬大對 說，主阿，他現在必是臭了，因為他死了已經四天了」(約十一39)。

無論是主的門徒，或是馬大，馬利亞，甚至死人的朋友猶太人，他們都是跟過主的，即或不然，他們也必看過主所行的神跡，因此他們都相信，主若及時在場，必能醫好拉撒路的病。但是他們的信心僅止于此，他們需要更大的信心，就是「在神凡事都能」的信心。

一 需要認識耶穌，是超時間，超空間的神

在四福音書裡，可以看到耶穌曾經叫一位大臣的兒子活了(約四46~54)；憑 一句話，就醫好了百夫長害癱瘓的仆人(太八5~13；路七2~10)；醫好被鬼附之迦南婦人的女兒(太十五22~28；可七24~30)。這些人都不是被帶到主的面前，而是因著他們的親人有信心，替他們代求而得蒙醫治的。只要我們能信，在神凡事都能；我們的主是用 權能的話，創造萬有，托住萬有的權能者。 的能力， 的膀臂不是縮短，豈會受距離的限製，而有來不及醫治拉撒路之理。

二 需要認識耶穌，是叫死人複活的神

世上最高明的醫生，只能醫治活人，不能醫治死人。死亡並不能攔阻生命的主。我們必須認識 是生命， 是複活，信 的人，雖然死了也必複活(約十一25)。

三 對于今世信徒的教訓

他們所缺乏的信心，也是今世普遍的信徒所缺乏的。我們雖然在道理上知道主是基督，是神的兒子；在人不能，在神凡事都能。但是我們缺乏主觀的經歷，主觀的認識。當許多事情臨到的時候，因我們缺乏信心，我們的自我判斷錯誤，以致放棄繼續信靠 ，反而攔阻了主的工作。很多人患了輕度的病，還有信心禱告；但是一聽到所患的乃是癌症的末期，立刻灰心，失去了禱告的勇氣。我們似乎是，把主列入只能醫治感冒，發燒等類病人的三流醫生。我勸這樣的信徒，最好不要去探訪病人；免得病人因感受到你已經對他們判死刑的心態，反而誤了探病的原意。

參 複活

一 主自己就是複活

「耶穌對他說，我是複活，我是生命」(約十一25原文)。

父是生命的源頭(詩三十六9)。 怎樣在自己有生命，就賜給 兒子也照樣在自己有生命(約五26)，永生也是在 兒子裡面(約壹五11)。這生命有吞滅死亡的能力(林前十五54)。按著神性的一面，就是神的兒子這一面來說，死亡的權勢是無法勝過生命的； 的神性是自有永有的，不可能被治死的。但是 為要成功神救贖的計劃， 道成肉身，穿上了血肉之體，成為有人性的人子。所以按著肉體來說， 被治死；按著靈性說 複活了(彼前三18)。羅馬書說，「按著聖善的靈說，因從死裡複活，以大能顯明是神的兒子」(羅一4)。這個聖善的靈也叫作「叫耶穌從死裡複活者的靈」(羅八11)，是神的靈，是複活的大能。

二 主能叫死人複活

「信我的人，雖然死了，也必複活」(約十一25)。信 的人，就是接受 作生命的人，接受永生，接受聖靈的人。聖靈就是叫耶穌從死裡複活者的靈；而這個靈在信徒的裡面，因此神就藉著住在信徒裡面的聖靈，使他們必死的身體又活過來(羅八11)。所以主說，信我的人雖然死了，也必複活。因為父怎樣叫死人起來，使他們活著，子也照樣隨自己的意思使人活著。

三 今生肉身的複活──短暫的複活

「耶穌說，你兄弟必然複活」(約十一23)。

「就大聲呼叫說，拉撒路出來。那死人就出來了，手腳裹著布，臉上包著手巾。耶穌對他們說，解開，叫他走」(約十一43~44)。

耶穌對馬大說的，拉撒路必然複活，並非指著末日的複活；而是指著今生肉身短暫的複活。神兒子的話是滿帶著生命的權能。拉撒路雖然死去四天了，也可能發臭了。但是在神凡事都能。馬大信不來，以為主是指著末日的複活而說的。她還是留在宗教的道理，教訓裡。不但馬大信不來，馬利亞和那些來安慰他們的朋友們都信不來。其他的猶太人更信不來。大家都哭，所以耶穌也哭了。耶穌是富有同情心的人子， 哭了，當然具有同情，同感受的成分。但更為著他們的信不來，所以 心裡悲嘆，甚憂愁。因為過不久 自己就要被釘死在十字架上， 不能一直陪著他們。離別在即， 對他們有恨鐵不成鋼的悲嘆和憂愁，所以耶穌哭了。

除了拉撒路的複活以外，聖經尚記載下列短暫複活的例子︰

(一)先知以利亞叫寡婦的兒子從死裡複活(王上十七17~24)。

(二)先知以利沙叫書念婦人的兒子從死裡複活(王下四20~37)。

(三)先知以利沙的骸骨叫碰著的死人複活(王下十三20~21)。

(四)主耶穌叫管會堂睚魯的女兒複活(太九18，23~25；可五22~43)。

(五)主耶穌叫拿因城寡婦的兒子複活(路七11~16)。

(六)主耶穌在十字架上受死時，地震動墳墓裂開，已睡的聖徒多人複活(太二十七51~53)。

(七)彼得叫多加複活(徒九36~42)。

(八)保羅在特羅亞，使少年人猶推古複活(徒二十9~12)。

四 末日的複活──榮耀的複活──身體得贖

「馬大說，我知道在末日複活的時候，他必複活」(約十一24)。

主耶穌說︰「你兄弟必然複活」，是指著拉撒路今生肉身的複活說的。但馬大在自己宗教的知識、觀念和自以為是的判斷裡，回答說︰我也知道，到了末日，死人都要複活。

1、複活的應許(舊約中對信徒的部分)

「死人要複活；尸首要興起。睡在塵埃的阿，要醒起歌唱」(賽二十六19)。

「睡在塵埃中的，必有多人複醒，其中有得永生的，有受羞辱永遠被憎惡的」(但十二2)。

「因為你必安歇，到了末期你必起來，享受你的福分」(但十二13)。

2、耶穌的應許

「差我來者的意思，就是 所賜給我的，叫我一個也不失落；在末日卻叫他複活。因為我父的意思，是叫一切見子而信的人，得永生，並且在末日我要叫他複活」(約六39~40)。

「時候要到，凡在墳墓裡的，都要聽見 的聲音就出來，行善的複活得生，作惡的複活定罪」(約五28~29)。

3、複活的時候

「號筒末次吹響的時候」(林前十五52；參照帖前四16；啟十一15)。複活乃是對整體普遍的信徒的應許，至于對那些愛主的得勝者被提的應許，則不在本章的范圍之內，所以不在此詳述(請參照我所著的《主的再來》第三章之貳)。

4、榮耀的複活

對于信徒而言，在末日的複活裡，我們所得著的乃是榮耀、不朽壞的，是靈性的身體，具有屬天的形狀，是永遠吞滅死亡，不再死的(參照林前十五35~56)。 要按著那能叫萬有歸服自己的大能，將我們這卑賤的身體改變形狀，和 自己榮耀的身體相似(腓三21；參照約壹三2)。使我們得著兒子的名分，乃是我們的身體得贖(羅八23)。這事是主耶穌第二次再來的時候，要為我們成就的。

肆 宗教的逼迫

「從那日起他們就商議要殺耶穌」(約十一53)。

主耶穌叫一個死了，埋葬在墳墓裡已經四天的拉撒路，從死裡複活，是何等大的神跡﹗但是那些宗教家，被魔鬼弄瞎了心眼的人，不但沒有醒悟過來相信 ，反而更加積極的商議要殺害 。他們所看見的只是他們既成的利益、地位和安全。

「獨不想一個人替百姓死，免得通國滅亡，就是你們的益處」(約十一50)。我信，該亞法的豫言雖然含有「耶穌將要替這一國死。也不但替這一國死，並要將神四散的子民，都聚集歸一」(約十一51~52)之意，也含有一個屬靈的意義，就是藉著耶穌這一粒生命麥子落在地裡死了，就結出許多子粒來，得著千千萬萬的重生信徒，為著教會的建造。但是他本人和那些文士、法利賽人所領會的，絕對不是屬靈的正面。他們所領會的乃是屬地的、政治的、現實的、消極的一面。為了保護自己的利益、地位和安全，他們昧著良心，不顧真理，想要殺害生命的主。

撒但以為煽動宗教家，它的詭計得成了，那知反而為了成功神的旨意而效力。── 黃共明《約翰福音要義》


講道材料

約翰福音第十二章

【約十二1】「逾越節前六日，耶穌來到伯大尼，就是 叫拉撒路從死裡複活之處。」

原文字義 「伯大尼」無花果之家，困苦之家。

靈意注解 『逾越節』是殺羊羔的日子；『伯大尼』是勝過死權的地方。本節表徵人惟有藉著逾越節羊羔(基督)的死，才能得著複活的生命。

話中之光 (一)信徒身上必須常帶著耶穌的死(「逾越節」)，使耶穌的生，也能顯明在我們身上(參林后四10~11)。

(二)伯大尼之家豫表教會。教會在外表上雖然常是困苦的(「伯大尼」原文字義)，但她的內裡卻滿有「從死裡複活」的生命。

【約十二2】「有人在那裡給耶穌豫備筵席。馬大伺候，拉撒路也在那同耶穌坐席的人中。」

原文字義 「伺候」服事，分配，安排；「坐席」斜躺。

文意注解 「有人在那裡給耶穌豫備筵席，」『有人』乃指長大麻瘋的西門(參太廿六6；可十四3)；有解經家推測，西門大概是拉撒路一家人的親戚，甚至可能就是馬大的丈夫。

「坐席，」指在桌旁斜臥，此乃古時猶太人吃筵席慣用的姿勢。

靈意注解 『坐席』象徵享受安息和滿足。本節是一幅圖畫，表明主和信 的人所構成的教會，乃是神與人共同享受安息和滿足的所在。

話中之光 (一)「有人在那裡給耶穌豫備筵席，」『那裡』是指拉撒路從死裡複活之處(參1節)；人蒙恩之處，也當是人報恩之處。

(二)教會生活應當是滿了生命的享受(「坐席」)，並且惟有讓主得著享受，我們信徒才能有所享受。

【約十二3】「馬利亞就拿著一斤極貴的真哪噠香膏，抹耶穌的腳，又用自己頭發去擦；屋裡就滿了膏的香氣。」

原文字義 「極貴的」非常值錢的；「真」可信靠的，純真的，無攙雜的。

背景注解 抹膏是當時社會表示歡迎和尊敬的禮儀，通常是將膏抹在頭上(參路七46)。

文意注解 「一斤，」原文是『一力得拉』(litra)，乃羅馬重量單位的一磅(每磅有十二盎司)，折合約為三分之一公斤。

「極貴的真哪噠香膏，」是一種昂貴的芬芳油膏，從產于印度名叫哪噠的植物根莖提煉出來的香油製成。

靈意注解 「抹耶穌的腳，」象徵向主所作馨香的奉獻。

「又用自己頭發去擦，」『頭發』是女人的榮耀(參林前十一15)；馬利亞以自己最榮耀的部位，來擦拭主耶穌最低下的部位(腳)，象徵將榮冠放在主腳前(參啟四10)。

馬利亞代表一切愛主之人，因看見那為我們釘十字架的基督，衷心受感，故在此向主獻上一切，將全人傾倒在主身上。

話中之光 (一)教會中的信徒原都是罪人，但已蒙寶血洗淨，因此主喜歡在他們那裡住宿，並與他們一同坐席。

(二)凡真正認識自己是罪人蒙主恩的，總會感激主、愛主，向主打開家，接待主，並獻上財物給主。

(三)馬利亞所奉獻給主的，乃是「極貴的真哪噠香膏」；信徒獻給主的，都必須是自己所認為最寶貴與最真實的。

(四)香膏一抹上，全室便充滿了馨香之氣；凡我們為愛主的緣故，向主所擺上的，對四圍的人來說，乃是一種馨香的見証。

(五)凡我們出自至誠所獻給主的，總會散發出芬芳的香氣，使人們感受基督馨香之氣(參林后二14~16)。

(六)許多人要主的救恩，卻不要救主；許多人寶貴主的祝福，卻不寶貴主自己。我們是要主以外的一切呢？還是要主自己呢？

(七)原來基督的愛激勵我們，使我們想到 既替我們眾人死，是叫我們活著的人，不再為自己活，乃為替我們死而複活的主活(林后五14~15)。

(八)馬利亞的特點是︰(1)坐在主的腳前(參路十39)；(2)俯伏在主的腳前(參十一32)；(3)用頭發擦主的腳。一個會坐在主腳前的人，才會俯伏在主腳前；一個會俯伏在主腳前的人，才會將自己的榮耀奉獻在主腳前。

(九)得救必須帶進奉獻；凡沒有帶進奉獻的得救，還不夠完全。

【約十二4】「有一個門徒，就是那將要賣耶穌的加略人猶大，」

文意注解 「那將要賣耶穌的，」主耶穌既然知道猶大將會出賣 ，為何還揀選猶大作門徒，其理由請參閱六章67節。

「加略人猶大，」『加略』可能是猶太地南部一小城。古時猶太人習慣用出身地名來描寫一個人，故如此稱呼猶大。

【約十二5】「說︰『這香膏為甚么不賣三十兩銀子 濟窮人呢？』」

文意注解 「三十兩銀子，」原文是『三百得拿利』(denarii)，約等于當時一個普通工人一年的工資(參太廿2)。

「 濟窮人，」這是回耶路撒冷過節的人所當履行的善事(參十三29)，並且也是真實信徒所樂于去行的(參加二10)。

話中之光 (一)人對于基督若是沒有愛，他就要把為主作工來代替他所應當奉獻給主的愛；信徒何等容易以一些聖善的、屬靈的理由，奪取了主在我們心中該有的地位。

(二)信徒們當中，被主的愛所吸引的人不多，更多的人是以理智為本位，他們對別人憑愛心所作的事相當不以為然。

(三)許多時候，理智一進來，愛心就出去；經濟一掛帥，主的旨意就殿后。

(四)凡真正被主的愛摸著的人，是不顧是非、得失和成敗，只顧主的喜悅；所以即使是人所以為不劃算的事，他們也樂意去作。

(五)我們若能從愛主的觀點來看，就沒有一件為主作的事是不值得的，也沒有一塊為主花的錢是枉費的。

(六)我們今天有多少的事奉，不是為著主的喜悅而作(膏抹主)，卻是為著工作的需要而作(「 濟窮人」)。可見，今天在教會中有許多的工作，表面上好像是為著主，其實是為著環境需要。

(七)我們的事奉，不必過分在意別人的看法如何；要緊的是我們對主的估價如何， 是否配得我們如此的事奉呢？

(八)主是在信的人就顯為寶貴(彼前二7)；我們把多少獻給主，就是表明我們看主值得多少。如果我們真正珍賞基督的價值，即使將自己所是和所有全部奉獻給主，仍覺不配。

【約十二6】「他說這話，並不是掛念窮人，乃因他是個賊，又帶著錢囊，常取其中所存的。」

原文字義 「掛念」關心；「錢囊」放錢的小箱子或小匣子；「所存的」扔進的，放進去的。

文意注解 「他是個賊，」指他竊取公款作為私用。

「又帶著錢囊，」『錢囊』指小錢箱；猶大可能是經管別人獻給主耶穌和門徒的財物(參十三29；路八3)。

話中之光 (一)猶大跟隨主三年半，並蒙主托以財務重任，但仍勝不過錢財的誘惑，可見錢財的力量相當可怕。

(二)今天我們所經管的錢財(包括屬于教會的和我們個人的)，實際上都是主所托付我們的，應當小心使用，不可擅自作主。

(三)愛主的人，是常往裡存；愛自己的人，是「常取其中所存的」。信徒是愛主或是愛己，其分別點乃在對錢財的態度。

(四)教會中有積極的一面，也有消極的一面；教會乃是試驗並顯明人心的地方︰我們是信 、愛 、服事 、彰顯 呢？還是在主之外另有所好呢？

【約十二7】「耶穌說『由她罷，她是為我安葬之日存留的。」

原文字義 「由」任憑，隨便；「存留」保存。

背景注解 古時猶太人殯葬的規矩，是用香膏膏死人的身體，並用細麻布加上香料裹上(參十九40；可十六1)。

文意注解 「她是為我安葬之日存留的，」『存留』意思是『為著某項目的而保存』；馬利亞必定從主的話得知， 即將被釘受死(參太廿六2)，知道時日不多，所以抓住機會，趁 還活著的時候，對 的死表達她感激的心意。

話中之光 (一)我們若能像馬利亞那樣的愛主，那是最好的；若不能，就不要去攔阻別人愛主(「由她罷」)。

(二)別人的批評，只不過表明他們愛主的程度而已；我們奉獻給主，不是要討人的喜歡，乃是要討主的喜歡(加一10)。

(三)在愛主、事奉主的事上，應該彼此都給予充分的自由，切勿論斷別人，更不可干涉別人。

(四)基督徒一面是『不自由的』──常要面臨別人的批評、干涉和逼迫；一面卻是『自由的』(「由她罷」)──在基督裡，就有免于受律法、罪惡和鬼魔轄製的自由(參加五1)。

(五)馬利亞是因得著主的啟示，才將她一切上好的澆在主的身上；我們必須先有主的啟示，才能用上好的愛來愛 。

(六)伯大尼的馬利亞，在主死之前，抓住機會膏了主；抹大拉的馬利亞，在主死之后，想要去膏主，卻沒得機會(參可十六1~6)。我們愛主、事奉主，必須抓住機會。

(七)馬利亞是趁主未死之前抓住機會表達愛主的心，讓我們也趁主未來之前抓住機會表達愛主的心。

(八)凡我們為著愛主的緣故所作的一切，雖常會受人的誤會，但主卻能體會我們的心， 也會親自為我們表白一切。

(九)主自己比一切人事物更重要，沒有任何人事物，配奪去主在我們心目中的地位。

【約十二8】「因為常有窮人和你們同在；只是你們不常有我。』」

文意注解 「因為常有窮人和你們同在，」這並非表示主耶穌不關心窮人，其實 常常惦念窮人的需要(參十三29；太六2~4；路四18；六20；十四13，21；十八22)。

話中之光 (一)一般屬主的人常見的毛病，就是為著「窮人」(例如︰福音的對象、軟弱跌倒的弟兄、社會福利事工、教會事工等)而忙得不可開交，卻將主自己給忽略了。

(二)信徒要能分辨甚么是「常有」的，甚么是「不常有」的；否則，會因著那些常有的機會，以致失去那不常有的機會。

(三)主在許多信徒心目中的地位，竟然不如「窮人」；我們應當讓主在凡事上居首位(西一18)。

【約十二9】「有許多猶太人知道耶穌在那裡，就來了，不但是為耶穌的緣故，也是要看 從死裡所複活的拉撒路。」

話中之光 傳福音吸引人的兩個訣要︰(1)必須彰顯基督；(2)我們身上必須有從死裡複活的真實經歷。

【約十二10】「但祭司長商議連拉撒路也要殺了。」

文意注解 『祭司長』多為撒都該人，他們不相信複活(參太廿二23)，故有些解經家認為，祭司長想殺拉撒路，動機可能是出于想湮滅複活的証據。

話中之光 (一)他們起頭時只要殺主耶穌一個人(參十一53)，現在「連拉撒路也要殺了」，可見罪是會蔓延和擴大的。

(二)複活生命的見証，常會惹動撒但的忌恨，千方百計欲將其除滅。

【約十二11】「因有好些猶太人，為拉撒路的緣故，回去信了耶穌。」

話中之光 (一)拉撒路沒有說過一次話，沒有講過一篇道，他自己乃是一個從死裡複活(參1節)的見証；我們信徒往往注意話語的見証，卻忽略了我們自己就是主的見証。

(二)只要我們行事為人與基督的福音相稱(腓一27)，往往會產生比話語見証更大的果效。

(三)我們顯恩之處，常是別人蒙恩之處；主顯榮耀之處，也常是主得榮耀之處。

【約十二12】「第二天有許多上來過節的人，聽見耶穌將到耶路撒冷，」

【約十二13】「就拿著棕樹枝，出去迎接 ，喊著說︰『和散那，奉主名來的以色列王，是應當稱頌的。』」

文意注解 「就拿著棕樹枝，」『棕樹枝』常用于節日(參利廿三40)。

「和散那，」是『求你立刻拯救我們』(參詩一百十八15)的意思，但亦可轉用作稱頌的話，含有『你有大能，惟你是配』之意。群眾如此向 歡呼稱頌，乃以為耶穌就是他們民族的救星，來此作王，率領猶太人反抗羅馬帝國的統治，建立彌賽亞國。

「奉主名來的以色列王，是應當稱頌的，」這個頌詞原是向朝聖者祝福的話(參詩一百十八26)，群眾在此既將這話和稱頌彌賽亞的話並提，因此『奉主名來的』就是指那要來的彌賽亞，也就是這位出現在他們眼前的耶穌。『以色列的王』是群眾在此附加上去的稱呼。

靈意注解 『棕樹枝』象徵得勝(參啟七9)。

話中之光 當榮耀的主向我們顯現時，我們都要禁不住歡呼贊美起來。

【約十二14】「耶穌得了一個驢駒，就騎上；如經上所記的說︰」

背景注解 『驢』是溫馴的動物，古猶太人在未普遍使用馬之前，曾被用作君王的座騎(參士十4；十二14；撒下十六2)。由于它不像戰馬那樣威風，所以聖經用驢和馬作對比，以表明騎驢者的謙和、溫雅(參亞九9~10)。

文意注解 「耶穌得了一個驢駒，」『驢駒』是尚未長成的幼驢。主得驢駒的經過情形，詳載于馬可十一2~6。

【約十二15】「『錫安的民哪(民原文作女子)，不要懼怕，你的王騎著驢駒來了。』」

文意注解 「錫安的民哪，」『錫安』是耶路撒冷城內的一座山丘，在此用作耶路撒冷城的別名(參亞九9)。『民』原文是『女子』；聖經通常以城中的女子，來代表城的居民(參詩四十五12；歌一5)。

「不要懼怕，你的王騎著驢駒來了，」這豫言是說，當主耶穌為人的最后一周，進耶路撒冷接受十字架之死時， 是以君王的身分出現于居住在地上京城的屬地子民眼前。雖然如此， 並不是以威嚴顯赫的樣式君臨，而是和和平平、溫溫柔柔地來到，這是 騎著驢駒子所給人的印象。

靈意注解 主耶穌騎驢駒的屬靈含意乃是說， 是要在順服 的子民心中作王掌權，但 並不愿勉強人來順服；人若無心尊主為大， 就『任憑』他們。

【約十二16】「這些事門徒起先不明白；等到耶穌得了榮耀以后，才想起這話是指著 寫的，並且眾人果然向 這樣行了。」

文意注解 「等到耶穌得了榮耀以后，」主得榮耀以后才有聖靈降臨(參七37~39)。

「才想起這話是指著 寫的，」聖靈會叫人想起主的話(參十四26)，又引導人進入一切的真理(參十六13)，所以門徒們就明白了。

【約十二17】「當耶穌呼喚拉撒路叫他從死複活出墳墓的時候，同耶穌在那裡的眾人，就作見証。」

【約十二18】「眾人因聽見耶穌行了這神跡，就去迎接 。」

文意注解 「就去迎接 ，」眾人蜂擁迎接，完全出自對神跡奇事的好奇心，並非相信 是神的兒子。

【約十二19】「法利賽人彼此說︰『看哪，你們是徒勞無益，世人都隨從 去了。』」

文意注解 法利賽人一看到群眾絡繹出去迎接耶穌的情況，就以為他們努力壓製耶穌的工夫完全失敗。其實，他們並不知道，群眾的心理是善變而不長久的；今日喊『和散那』的人們，幾天后卻喊『除掉 』(參十九15；路廿三18)。

【約十二20】「那時，上來過節禮拜的人中，有幾個希利尼人。」

文意注解 「有幾個希利尼人，」『希利尼人』即希臘人，也可能泛指當日在希臘文化影響下的外邦人；他們也上耶路撒冷來『過節禮拜』，故顯然是信奉真神的外邦人(參徒十22)。

【約十二21】「他們來見加利利伯賽大的腓力，求他說︰『先生，我們愿意見耶穌。』」

背景注解 「加利利伯賽大的腓力，」『伯賽大』靠近低加波利(參太四25)，那一帶地方住有許多希利尼人；『腓力』乃希臘文名字，故可能他會說希臘話。

文意注解 「我們愿意見耶穌，」意即我們想當面請教主耶穌。注意，主耶穌降生時，有外邦人特來拜 (參太二1~12)；此時，在 臨上十字架之前，又有外邦人來求見。這是顯明， 乃是全人類的救主。

【約十二22】「腓力去告訴安得烈，安得烈同腓力去告訴耶穌。」

文意注解 「腓力去告訴安得烈，」腓力和安得烈乃是同鄉(參一44)。

【約十二23】「耶穌說︰『人子得榮耀的時候到了。」

文意注解 「人子得榮耀的時候到了，」指主耶穌藉十字架的死而複活，以彰顯 榮耀的時候已經來到。

【約十二24】「我實實在在的告訴你們，一粒麥子不落在地裡死了，仍舊是一粒；若是死了，就結出許多子粒來。」

原文字義 「麥子」種子，谷粒。

文意注解 「一粒麥子不落在地裡死了，」『在地裡死』指麥子在土壤裡被水分浸濕，經過一段時日后，其外殼呈朽爛的狀態。

「就結出許多子粒來，」指經過發苗、長穗的生長階段，最后才在穗上結成子粒(參可四28)。

靈意注解 「一粒麥子不落在地裡死了，仍舊是一粒，」『一粒麥子』表徵主耶穌自己；『落在地裡死了』表徵 的肉身被釘死在十字架上。全句的意思是說， 若不被釘死在十字架上， 裡面神聖的生命就不能繁增。

「若是死了，就結出許多子粒來，」表徵藉著基督的死而複活， 裡面神聖的生命就被釋放出來，被歷世歷代許多相信主的人所得著，因而產生出許多具有神生命與性情的基督徒來(參彼前一3；彼后一4)。

話中之光 (一)收成的途徑，乃是經過死；如果沒有死亡，也就沒有果子。

(二)有多少的死，就有多少的生命；受擊打有多少，生命的流露就也有多少。

(三)我們若要為主多結果子，最好的辦法便是舍己。

(四)生命越多使用，就越有用處；越多燃燒自己，就越能照亮別人。

【約十二25】「愛惜自己生命的，就失喪生命；在這世上恨惡自己生命的，就要保守生命到永生。」

原文直譯 「愛惜他的魂生命的，必要失掉它；在這世上恨惡他的魂生命的，必要保守它歸入永遠的生命。」

原文字義 「愛惜」喜愛，親嘴，舍不得；「生命」魂生命(psuche)；「失喪」除滅，失去，毀掉；「恨惡」嫌棄，憎厭；「保守」看守，守衛；「永生」永遠的生命(zoe)。

文意注解 「愛惜自己生命的，」『生命』原文是『魂』，包括心思、情感、意志；本句意即以自己魂的享受和滿足為生活的重心。

「恨惡自己生命的，」意即輕看自己魂的享受和滿足，絕不給予魂超過合理程度的待遇。

『愛惜』與『恨惡』是相對比較的說法──凡愛自己過于愛神的，就是愛惜自己的魂；凡愛神過于愛自己的，就是恨惡自己的魂。

本節的意思是說，凡在今世追求安逸，讓自己的魂滿足的，必要在來世叫魂痛苦，失去魂的享受；凡在今世為著主的緣故，使魂受苦的，必要在來世得著魂的滿足，並且延續直到永生。

話中之光 (一)愛則喪，恨則得；知所先后，才不致遺恨永年。

(二)『失喪生命』，就是『舍己』和『背十字架』；十字架最終所要治死的，就是我們的己和魂生命。

(三)背十字架、舍棄自己，總是會叫魂感覺痛苦的；凡不能叫魂感覺痛的，還算不得是十字架。

【約十二26】「若有人服事我，就當跟從我；我在那裡，服事我的人，也要在那裡；若有人服事我，我父必尊重他。」

話中之光 (一)「若有人服事我，就當跟從我，」信徒若要服事主，就必須跟隨主的腳蹤，效法 死的模樣。

(二)「若有人服事我，我父必尊重他，」我們對主稍有一點服事，父神就要尊重我們；所以服事主，乃是一生最榮耀的事，我們切不可放棄這個福分。

【約十二27】「我現在心裡憂愁，我說甚么才好呢？父阿，救我脫離這時候。但我原是為這時候來的。」

原文字義 「心」魂(psuche)；「憂愁」愁煩。

文意注解 「我現在心裡憂愁，」這是人性面臨危難時所必然的反應；主耶穌是神也是人， 在人性裡，與我們是一樣性情的人(參雅五17)，所以 也會哭，也會憂傷難過(參十一33，35)。不過，主在此所憂傷難過的，並不是怕死，而是怕因擔罪而被父神離棄(參太廿七46)。

「這時候，」是指主耶穌被釘十字架的時候。

【約十二28】「父阿，愿你榮耀你的名。』當時就有聲音從天上來說︰『我已經榮耀了我的名，還要再榮耀。』」

文意注解 「愿你榮耀你的名，」意即『愿你使你的名在全地被人尊崇』。

「我已經榮耀了我的名，」指父神已經藉著耶穌這些年來的為人、傳道和行神跡，得著了榮耀(參一14；十一4)。

「還要再榮耀，」指父神還要藉著耶穌的釘死與複活，得著榮耀。

話中之光 「父阿，愿你榮耀你的名，」主耶穌所想到的不是自己，乃是神的榮耀。信徒若要在患難中得勝，也就當想到神的榮耀，切心愛 ，這樣，就必得著膽量和忍受苦難的能力。

【約十二29】「站在旁邊的眾人聽見，就說︰『打雷了。』還有人說︰『有天使對 說話。』」

文意注解 「打雷了，」意即只聞其聲，不明其意。

「有天使對 說話，」意即似話非話，似懂非懂。

【約十二30】「耶穌說︰『這聲音不是為我，是為你們來的。」

原文字義 「來」成就，變成，發生。

文意注解 「這聲音不是為我，」即這聲音不是為了叫我知道我的禱告已蒙應允。

「是為你們來的，」即指這聲音是為了試驗並堅固你們的信心。

【約十二31】「現在這世界受審判；這世界的王要被趕出去。」

原文字義 「世界」世人，塵世，安排，裝飾，系統(kosmos)；「被趕出」被扔出。

文意注解 「現在這世界受審判，」『世界』原文字意是指一個有秩序的組織或安排；人的眼睛所能看得見的世人、世事和世物，原是三一神所創造的(參一10)，但是后來被撒但所篡奪，將它安排成一種人眼所看不見的組織或系統，用來霸占、迷惑人心，使世人遠離神，甚至反對神。主耶穌被釘在十字架上時，乃是在罪身的形狀(參羅八3)中代替人被神審判，所以十字架上的審判，不僅審判了罪人和罪惡，也審判了罪惡的源頭──撒但，並它手中的罪惡工具──世界。

「這世界的王要被趕出去，」『世界的王』指魔鬼(參十四30；十六11；林后四4；約壹五19)。按外表看，將主耶穌釘在十字架上，似乎是撒但的勝利；但實際上，主乃是藉著被釘死在十字架上，敗壞了掌死權的魔鬼(參來二14)。

話中之光 (一)信徒應當有屬靈的眼光，看見這世界乃是神的對頭(參約壹二15)，是被神審判的，才不致于貪愛世界。

(二)十字架是神對這世界的審判；所以就我而論，世界已經釘在十字架上(加六14)。

【約十二32】「我若從地上被舉起來，就要吸引萬人來歸我。』」

文意注解 「我若從地上被舉起來，」『被舉起來』指主耶穌被掛在十字架上(參三14)；『若』字不是說 不一定會被釘死，乃是說『當』 被釘死在十字架上時。

「就要吸引萬人來歸我，」『萬人』不是指所有的世人，乃是指不分國籍、種族與語言的人，包括猶太人和外邦人(參羅一16)。本節的『萬人』也就是前面所提的『許多子粒』(參24節)。

話中之光 (一)十字架是主最大的高升(參腓二8~9)。

(二)主耶穌是萬人的救主(提前四10)；無論甚么人，只要信就都可得救，並沒有分別。

(三)主耶穌的生，是關乎萬民的(參路二10)；主耶穌的死，是「吸引萬民」的。

【約十二33】「耶穌這話，原是指著自己將要怎樣死說的。」

原文直譯 「 這話是指明 將要以怎樣的死而死說的。」

原文字義 「指著」指明，表明。

【約十二34】「眾人回答說︰『我們聽見律法上有話說︰"基督是永存的。〞你怎么說︰"人子必須被舉起來呢？〞這人子是誰呢？』」

文意注解 「我們聽見律法上有話說，」『律法』在此泛指一般舊約聖經(參十34)。

「基督是永存的，」『基督』是『彌賽亞』的希臘文；舊約聖經豫示彌賽亞將會永遠存續(參詩八十九36；一百一十4；賽九7；但七14)。

【約十二35】「耶穌對他們說︰『光在你們中間，還有不多的時候，應當趁著有光行走，免得黑暗臨到你們；那在黑暗裡行走的，不知道往何處去。」

原文字義 「臨到」抓住，得著，勝過，征服。

文意注解 「光在你們中間，還有不多的時候，」『光』指主自己(參八12；九5)；這裡暗示主即將被釘死，所余時日不多。

「免得黑暗臨到你們，」按原文的意思，『臨到』翻得不夠強，更好翻作︰『免得黑暗抓住你們』或者『免得黑暗勝過你們』。

話中之光 (一)人的生命有限，白晝將逝，黑夜即臨；應當趁還活著的時候，奔跑屬天的路程，以免死后懊悔也來不及了。

(二)有主的同在，才有光；失去主的同在，就會被黑暗勝過。

【約十二36】「你們應當趁著有光，信從這光，使你們成為光明之子。』耶穌說了這話，就離開他們，隱藏了。」

原文字義 「隱藏」躲，藏匿。

文意注解 「信從這光，」宜翻作『信入這光』，意思是『因著信，進到這光的裡面』。

【約十二37】「 雖然在他們面前行了許多神跡，他們還是不信 。」

原文字義 「許多」這么多，這么大。

【約十二38】「這是要應驗先知以賽亞的話，說︰『主阿，我們所傳的，有誰信呢？主的膀臂向誰顯露呢？』」

文意注解 「這是要應驗先知以賽亞的話，」本節的話引自賽五十三1。

「主阿，我們所傳的，有誰信呢？」以賽亞感嘆他那時代的人不肯相信他所傳的信息，豫示猶太人也同樣不相信主耶穌所傳的。

「主的膀臂向誰顯露呢？」『膀臂』乃能力的標幟；主耶穌所行的神跡，顯明神的能力。

話中之光 主的膀臂(能力)只向信的人顯露；不信的惡心，叫人不能親眼目睹和親身體驗主的大能。

【約十二39】「他們所以不能信，因為以賽亞又說︰」

文意注解 下面的話引自賽六10。

【約十二40】「『主叫他們瞎了眼，硬了心，免得他們眼睛看見，心裡明白，回轉過來，我就醫治他們。』」

文意注解 「主叫他們瞎了眼，硬了心，」他們故意不認識神，神就任憑他們(參羅一28)，以致瞎了眼，硬了心。『眼瞎』叫人看不見神的作為，『心硬』叫人不能領受神的話語。

「免得他們眼睛看見，心裡明白，回轉過來，」神不是怕人悔改轉向 ，神乃是怕人一直在神之外的事物中打轉，而把神自己放在一邊。

話中之光 (一)屬靈的真理對于那些無心要主的人，如同無物，即使他們聽見了，也無濟于事。凡拒絕神的道的人，也為神所棄絕。

(二)得醫治的秘訣乃是︰「眼睛看見，心裡明白，回轉過來。」

【約十二41】「以賽亞因為看見 的榮耀，就指著 說這話。」

文意注解 「以賽亞因為看見 的榮耀，」『 的榮耀』原指神的榮耀(參賽六3)，但本書有意轉指基督的榮耀，從而顯明父與子原為一(參十30)。

【約十二42】「雖然如此，官長中卻有好些信 的；只因法利賽人的緣故，就不承認，恐怕被趕出會堂。」

文意注解 「雖然如此，」指猶太人雖然多半不信(參37~39節)。

「只因法利賽人的緣故，就不承認，恐怕被趕出會堂，」這表示他們是︰(1)『怕人』過于『怕神』；(2)『認人』過于『認主』；(3)看重地上的『會堂』過于天上的『總會』(參來十二23)。

話中之光 (一)人心裡相信，就可以稱義；口裡承認，就可以得救(羅十10)。心裡相信，是關系到我們在神面前的事；口裡承認，是關系到我們在人面前的事。

(二)信徒只在心裡相信，而不敢向人承認，就在人面前沒有見証，不但不能榮耀主，並且自己也不能從世界中被分別出來。

(三)我們若要從世界中得著拯救，不僅需要心裡相信主，而且還要向世人作明確的見証──承認自己是基督徒。

(四)在教會歷史中，歷世歷代都有威脅人信仰的「法利賽人」，歷世歷代也都有戀慕「會堂」好處的「官長」，兩者都叫主的見証受虧損。

【約十二43】「這是因他們愛人的榮耀，過于愛神的榮耀。」

話中之光 (一)信徒若「愛人的榮耀，過于愛神的榮耀」，就會為得人的榮耀，而放棄神的榮耀。

(二)我們若要討神的喜悅，便不可貪圖虛浮的榮耀(腓二3)。

【約十二44】「耶穌大聲說︰『信我的，不是信我，乃是信那差我來的。」

文意注解 「耶穌大聲說，」表示 心裡急切地發出呼吁。

「信我的，不是信我，乃是信那差我來的，」意即信耶穌就是信神。換句話說，不信耶穌就是不信神。

44至50節的話，乃是主耶穌最后一次向群眾公開的講道，從此以后， 就不再向猶太人說甚么話了。所以，這段話可說是主向猶太人講道的總結。

話中之光 除 以外，別無拯救(徒四12)。

【約十二45】「人看見我，就是看見那差我來的。」

【約十二46】「我到世上來，乃是光，叫凡信我的，不住在黑暗裡。」

文意注解 「不住在黑暗裡，」『黑暗』的意思，請詳閱八章12節注解。

【約十二47】「若有人聽見我的話不遵守，我不審判他；我來本不是要審判世界，乃是要拯救世界。」

文意注解 「我來本不是要審判世界，乃是要拯救世界，」這裡的意思並不是說，主耶穌完全不對人施行審判(參五30)；乃是說 來到世上的主要目的，是要拯救世人，而不是要審判世人。

【約十二48】「棄絕我不領受我話的人，有審判他的；就是我所講的道，在末日要審判他。」

原文字義 「棄絕」輕慢，放在一旁；「話」言語，應時的話(rhema)；「領受」拿著，接受；「道」談論，大道理，常時的話(logos)。

話中之光 (一)主的話有雙重功用︰(1)對于領受主話的人，主的話要拯救他(參47節)；(2)對于拒絕主話的人，主的話要審判他。

(二)信徒既然認識了主的話，若不照著 的話去遵行，將來也必要受主的話審判。

【約十二49】「因為我沒有憑著自己講；惟有差我來的父，已經給我命令，叫我說甚么，講甚么。」

文意注解 「叫我說甚么，講甚么，」『說甚么』是指話語的內容與傳達實質；『講甚么』是指話語的措辭與表達方式。

話中之光 信徒千萬不要憑自己的口才與思路傳講神的道，而應當照著父的靈所賜給的話語傳講(參太十19~20)。

【約十二50】「我也知道 的命令就是永生；故此我所講的話，正是照著父對我所說的。』」

文意注解 「 的命令就是永生，」意即神的命令乃是要賜人永生──接受 的命令的人，就有永生；拒絕 的命令的人，就要滅亡。神的命令無他，就是主耶穌對我們所說、所講的話(參49節)。而主對我們所說的話，就是生命(參六63)，所以接受 話的人，就有永生。

第十二章 生命的釋放與繁殖

壹 正常教會生活的小小縮影

一 服事主──馬大

「馬大伺候」(約十二2)。

馬大是非常殷勤的姊妹，她伺候的事多(路十40)，是教會生活中重要恩賜之一。我們的主來到地上的時候， 說︰「正如人子來，不是要受人的服事，乃是要服事人」(太二十28)。 給我們留下了很好的榜樣。這樣的一位主是我們的生命(西三4)，所以我們應當活出這樣的美德；在教會生活中，殷勤不可懶惰；要心裡火熱；常常服事主(羅十二11)。當然這樣的殷勤，不是靠我們肉體的奮發，而是必須先和主有親密的交通，享受聖靈的供應，然后才能隨靈而行。

二 死而複活的見証──拉撒路

「拉撒路也在那同耶穌坐席的人中」(約十二2)。

「因有好些猶太人，為拉撒路的緣故，回去信了耶穌」(約十二11)。

主耶穌從死裡複活之后，吩咐門徒們作 的見証人(徒一8)。因此門徒們就作見証說︰「這耶穌，神已經叫 複活了，我們都為這事作見証」(徒二32，三15)。

教會的傳福音和聚會生活，都是以活出基督，宣揚那召我們出黑暗入奇妙光明者的美德(彼前二9)，作耶穌從死裡複活的見証人。

三 愛神──馬利亞

「馬利亞就拿著一斤極貴的真哪噠香膏，抹耶穌的腳，又用自己頭發去擦；屋裡就滿了膏的香氣…」(約十二3~8)。

「馬利亞在耶穌腳前坐著聽 的道…但不可少的只有一件；馬利亞已經選擇那上好的福分，是不能奪去的」(路十39~42)。

我們在馬利亞身上可以看見兩個特點，一個是馬利亞渴慕主，渴慕聽 的話。正常的基督徒，應該像馬利亞一樣，愛慕那純淨的靈奶，像才生的嬰孩愛慕奶一樣，叫信徒因此漸長，以致得著魂的救恩(彼前二2)。渴慕主的話，遵守 的話，住在主的愛裡(約十五10)，是那上好的福分，是不可缺少，也是不能奪去的。

瑪利亞的另一個特點就是，因為她住在主的愛裡，被主的愛浸透，活出愛的生活，凡事為著主，更把自己所有的，都甘心樂意的獻給主。據馬可福音十四章3節的記載，她打破玉瓶(代表倒空整個人)，把膏澆在耶穌的頭上，表明她愛主，把自己的一切都獻給主。

四 總結

一個正常的基督徒身上，該有馬大的殷勤，拉撒路活的見証，和馬利亞那樣受基督的愛激勵(林后五14)，因著愛主把自己和一切獻給主，為替我們死而複活的主活(林后五15；加二20)的表現。若是整個教會都是這樣，那么教會的彰顯，就是生命之道的表明(腓二15~16)，成為『大哉，敬虔的奧秘，就是神在肉身的顯現』(提前三16)，叫 的榮耀，從我們這首先在基督裡，有盼望的人，可以得著稱贊(弗一12)。

貳 對主不同的估價

一 一件美事

「耶穌說，由她罷，她是為我安葬之日存留的。因為常有窮人和你們同在；只是你們不常有我」(約十二7~8)。

「她在我身上作的是一件美事…我實在告訴你們，普天之下，無論在甚么地方傳這福音，也要述說這女人所作的以為紀念」(可十四6~9；太二十六10~13)。

馬利亞以「認識我主基督耶穌為至寶」(腓三8)，她愿意撇下所有的跟隨主(參照太四20~22，十九27；路十八28)。

那值三十兩銀子的香膏，對她而言，太值得為主而獻上。她是趁著現在，有機會就愛主的人。她所作的，是盡她所能的，所以主稱贊她盡心、盡性、盡意愛主，為 安葬花費一切。她在主身上所作的，是一件美事，是永遠蒙主紀念的。

二 枉費

「那將要賣耶穌的加略人猶大說，這香膏為甚么不賣三十兩銀子 濟窮人呢」(約十二4~5)。

「何用這樣枉費香膏呢」(可十四4；太二十六8)。

很多人對主有不同的估價，所以對一件事就有不同的意見。特別是賣主的猶大，他因為貪愛世界，愛父的心就不在他裡面了(約壹二15)。他是典型的事奉瑪門者(參照太六24)。他對主的估價是不如三十兩銀子，所以就用三十塊錢出賣了主(太二十六14~15)。后來這三十塊錢就成了他吊死的血價(太二十七3~7)，真是得不償失，后悔莫及。

參 不信的惡心

「但祭司長商議連拉撒路也要殺了；因為有好些猶太人，為拉撒路的緣故，回去信了耶穌」(約十二10~11)。拉撒路從死裡複活的見証，是何等大的神跡；但是此等不信之人，被這世界的神弄瞎了心眼，不叫基督榮耀的福音光照著他們(林后四4)。他們雖然懂律法，但是因為不聽從摩西和先知的話，所以有一個像拉撒路這樣，從死裡複活的，他們也是不聽勸(路十六31)。

肆 應驗經上的話

「錫安的民哪，不要懼怕，你的王騎著驢駒來了」(約十二15；亞九9)。

有關基督在地上的行徑，在舊約的經卷上已經記載了。所以 來到世上的目的，就是照神的旨意行，就是要應驗經卷上所豫言的每一件事(來十7)。雖然在本章裡我們看到應驗了短暫的榮耀，但那真正的榮耀，是必須經過十字架的途徑，就是經死而複活，升天的過程才能達到。

「耶穌得了榮耀以后，才想起」(約十二16)，「這個榮耀是經過死而複活，生命得著釋放，得著繁增說的」(參照約七39，十三31~32，十六14，十七1，5，10；腓二8~11；來二7~9)。

伍 死而複活是為著釋放生命並繁殖生命

「我實實在在的告訴你們，一粒麥子不落在地裡死了，仍舊是一粒，若是死了，就結出許多子粒來」(約十二24)。

主耶穌的「道成肉身」，「成為人子」所要成就的最主要的部分，不是「羔羊」所表徵的贖罪，也不是「銅蛇」所表徵的「代死與同釘死」而是「麥子」所表徵的「釋放生命與繁殖生命」。贖罪與解決舊造是因人的墮落而附加的。但是為著釋放生命、繁殖生命，即使人類沒有墮落，沒有罪的問題，「神的兒子」為了釋放生命，成為賜人生命之靈， 還是必須成為「人子」，經過死而複活的過程才得以完成。這是神聖奧秘，超乎人所能測度的智慧結晶。

當父懷裡的獨生子，經過道成肉身，來到地上，成為奧秘的「人子」時， 雖然藉著 的神性，行了許多神跡奇事，但始終無法釋放生命，進到人裡面作生命。所以 說︰我有當受的洗，還沒有成就，我是何等的被捆緊呢(路十二50)。雖然聖靈在「人子」裡面，是耶穌的神聖本質，但是還沒有經過十字架，尚未得榮耀之前，那時還沒有能成為賜生命的聖靈(約七39)。當 走完這個過程之后「人子」 末后的亞當 就成了賜人生命之靈(林前十五45)，能向門徒吹一口氣說，你們受聖靈(約二十22)。這就是「從靈生」，「重生」的開始(約三3~8)。

今天那一粒麥子已經死了，已經複活了，已經結出我們這些千千萬萬的子粒來。我們這許多人都從一位聖靈受洗，成了一個身體，飲于一位聖靈(林前十二13；參照羅十二3)。

陸 審判世界的王

「現在這世界受審判；這世界的王要被趕出去」(約十二31)。

從撒但和那些被撒但蒙蔽心眼的宗教家來看，耶穌被釘十字架一事，是 受了這世界的審判，是他們得勝了；耶穌被釘死了， 徹底失敗了。那知他們把耶穌釘在十字架，反而幫助 成功了神的旨意。耶穌特要藉著死，敗壞那掌死權的，就是魔鬼(來二14)；因為我們的舊人和 同釘十字架，使罪身滅絕，叫我們不再作罪的奴仆(羅六6)，叫魔鬼傷了頭(創三15)，受了致命傷，不再能藉肉體的邪情私欲轄製人，都同釘在十字架上了(加五24)。這世界的王就這樣受了審判，從信徒的身上被趕出去了。

柒 世上的光

「我到世上來，乃是光，叫凡信我的，不住在黑暗裡」(約十二46)。

「光在你們中間，還有不多的時候，應當趁著有光行走，免得黑暗臨到你們；那在黑暗裡行走的，不知道往何處去。你們應當趁著有光，信從這光，使你們成為光明之子」(約十二35~36)。

一 光明之子

耶穌是世上的光，是生命之光。 要藉著釋放生命，繁殖生命，把信從 的人，救他們脫離黑暗的權勢，把他們遷到神愛子的國裡(西一13)。信 的人重生時所得的生命，是永生，是聖靈，也是基督； 是生命，是信者的生命(西三4)；這生命是人的光(約一4)。信徒若隨從這生命之光的引導，在光明中行，如同神在光明中(約壹一7)，就會成為光明之子(約十二36；帖前五5；弗五8)。

二 住在黑暗裡

不信主的人，就是不信從光的人，會住在黑暗裡，而且主離開世上之后，這個世界是屬于那些不信的人的時候，因為黑暗掌權了(路二十二53)，所以黑暗會臨到不信的人，叫他們在黑暗裡行走，不知道往何處去(約十二35)。

捌 永生

「我也知道 的命令就是永生」(約十二50)。主所應許我們的就是永生(約壹二25)。而永生不是神以外的任何生命。永生是在神兒子耶穌基督裡面。這是真神，也是永生(約壹五20)。神把 的兒子當作禮物，賜給凡信 兒子的人。神盼望我們信 的兒子，享受基督作生命(西三4)。 迫切到一個地步，甚至命令我們得永生。這是神的厚愛；所以我們若忽略這么大的救恩，怎能逃罪呢(來二3)。不信子的人得不著永生，神的震怒常在他的身上(約三36)。我們千萬不要辜負神的厚愛。── 黃共明《約翰福音要義》


講道材料

約翰福音第十三章

【約十三1】「逾越節以前，耶穌知道自己離世歸父的時候到了； 既然愛世間屬自己的人，就愛他們到底。」

原文字義 「離」離開，轉移；「愛」神聖的愛(agapao)。

文意注解 「逾越節以前，」就是快要接近吃逾越節筵席的時候；按猶太人的計日法，逾越節是從那天黃昏日落時分才開始算起的(參出十二6)。

「世間屬自己的人，」就是父神賞賜給 ，相信、接待 的人(參十七2；一12~13)

「就愛他們到底，」『到底』在原文有兩個意思︰(1)指時間上的到底，即恆久不斷；(2)指程度上的到底，即達到極點，故也可譯為『到最完全的地步』。主耶穌對我們的愛，兼含這兩個意思。

話中之光 (一)信徒雖然處在世間(參十七11)，卻不屬世界(參十七16)，乃是屬主的人。

(二)主已經用重價買了我們，所以我們不再是屬自己的人(參林前六19~20)，乃是屬主的人了。

(三)我們若活著，是為主而活；若死了，是為主而死。所以我們或活或死，總是主的人(羅十四8)。

(四)主耶穌愛我們愛到極處，甚至為我們舍己(參弗五25)。

(五)主對我們的愛，乃是愛「到底」的愛； 既然愛了我們，就絕不至于中途改變，不再愛我們了。

(六)主的愛比死堅強(參歌八6)，所以任何人、事、物，都不能使我們與基督的愛隔絕(參羅八35)。

(七)我們熱心、剛強時，容易覺得主是何等愛我們；但在軟弱、下沉時，往往會懷疑主到底還愛不愛我們，甚至不敢來親近主。但是主的話是說︰「愛他們到底」，所以我們大可不必再顧慮自己的情形如何，只管靠著 到底的愛，時刻坦然無懼的來親近 、享受 。

【約十三2】「吃晚飯的時候，(魔鬼已將賣耶穌的意思，放在西門的兒子加略人猶大心裡。)」

原文字義 「賣」交付，交給；「放在」拋擲；「心」心腸，心懷。

文意注解 「吃晚飯的時候，」即吃逾越節筵席的時候(參太廿六19~20；可十四16~18；路廿二13~14)。

「魔鬼已將賣耶穌的意思，放在西門的兒子加略人猶大心裡，」意指猶大在此刻以前，就已經存心出賣主耶穌(參路廿二3~6)。

話中之光 (一)魔鬼一直在人的身上作工，要破壞人與主耶穌的關系︰(1)若是可能，它要阻止人成為基督徒；(2)人即便是已經成了基督徒，它仍可使他們的心裡對主冷淡，甚至離棄主(賣耶穌)。

(二)魔鬼在充滿一個人之先，是先把一種意念往人的心懷裡送，直到那個意念成為他自己的意志之后，這個人就成了魔鬼的奴仆。

(三)魔鬼雖常會將一種惡意射進人的心裡，但是此時人若加以拒絕，不隨從它的引誘，它就無法將人陷在罪裡(參雅四7)。

【約十三3】「耶穌知道父已將萬有交在 手裡，且知道自己是從神出來的，又要歸到神那裡去，」

文意注解 「耶穌知道父已將萬有交在 手裡，」『萬有』意指一切受造之物，在此處特別重在指『門徒』，就是屬 自己的人(參1節)。主『知道』父已將門徒賜給 ，這是說明主洗門徒的腳(參4~5節)的第一個原因。

「且知道自己是從神出來的，又要歸到神那裡去，」這是第二個『知道』，也是主洗門徒的腳的第二個原因。主『從神出來』，將神表明給 的門徒(參一18)，使門徒得以與神建立一個正常的交通關系；主現在『要歸到神那裡去』，留下門徒在地上，今后如何維持神與門徒之間正常的交通關系，成了主離世之前的一個最重要的課題，所以就在下面示范了洗腳的舉動，藉以向 門徒啟示『維持與神交通』的秘訣。

話中之光 (一)感謝神， 已經將我們信徒賜給了主耶穌，誰也不能從主的手裡把我們奪去(參十28~29)。

(二)《約翰福音》一至十三章，乃記述主耶穌「從神出來」，如何在肉身裡，使人認識神而得著神；十四至廿一章，則記述 要「歸到神那裡去」，如何藉著死而複活，將人帶到神面前。

(三)主耶穌知道自己的權柄何等無限，自己的源頭何等神聖，並自己的去向何等榮耀，但仍然謙卑自己；今天有多少人明知自己算不了甚么，卻仍自高自大。

(四)我們若真的能知道自己在神面前的地位，也知道自己從何而來，往何而去，我們在生活和事奉上的態度就會完全改觀，也就會更多為神並為別人著想。

【約十三4】「就離席站起來脫了衣服，拿一條手巾束腰。」

原文字義 「脫了」放在一邊，丟棄一旁，舍棄；「衣服」外袍(複數)。

背景注解 古時猶太人外出，一般都穿無鞋幫的拖鞋，只要走一段路，腳上就免不了沾染灰塵，所以一進門后，就要脫鞋並洗腳，否則便會覺得很不舒服。最低微的奴隸，所要作的工作之一，就是替他的主人或來客解鞋帶、脫鞋並提鞋，然后拿盆水來替他們洗腳。

在吃逾越節筵席(參1~2節)的時候，主的門徒們曾彼此爭論誰為大(參路廿二24)。他們發生爭論的原因，很可能是想要得出一個結論，誰是最小的，誰就要作眾人的奴仆，替大家脫鞋並洗腳。

文意注解 「就離席站起來，」表明主耶穌與 門徒的想法完全相反，不是為大的坐席，為小的服事人；乃是為大的、為首的倒要服事人(參路廿二25~27)。 『離席站起來』，就是站在服事人的地位上，準備有所行動。

「拿一條手巾束腰，」『手巾』指一種亞麻布作的手巾。

靈意注解 「就離席站起來，」『離席』象徵離開尊榮的地位。

「脫了衣服，」『衣服』象徵行事為人；脫除衣服，意即除去榮耀的外表，也就是降卑、倒空自己。

「拿一條手巾束腰，」有兩個象徵性的意思︰(1)表示 以謙卑束腰(參彼前五5)；(2)表徵 取了奴仆的形像(參腓二7)。

話中之光 (一)在教會中服事主的第一先決條件，就是要從自己的寶座上下來；凡一味地矜持身分與地位的人，不能作好主的仆人。

(二)驕傲的人眼中沒有別人；目中無人的人，沒有人愿意接受他的幫助。

(三)謙卑乃是愛的另一種形式表現；驕傲的人愛自己，惟有謙卑的人能愛別人。人若愛自己太多，就不能愛別人；所以愛就是謙卑，謙卑就是樂意舍棄自己、拒絕自己、把自己倒空。

(四)真正偉大的人，就是能把自己的榮耀放下的人；一個人越是尊大，就越沒有自己；一個人越是『有』，就越看自己為無有。

(五)凡因害怕自己的尊嚴受損，而不肯服事人的人，只不過顯明他並沒有甚么尊嚴；凡不顧自己的尊嚴，樂于服事人的人，反而多有尊嚴。

(六)人的自己始終是屬靈的事上的大難處；主耶穌在此有意讓 的門徒明白自己的缺欠，學習降卑，學習愛弟兄過于愛自己。

(七)「拿一條手巾束腰，」我們心中的腰也要束上──即失去自由。我們越甘心為別人受到束縛，我們就越能服事別人。

【約十三5】「隨后把水倒在盆裡，就洗門徒的腳，並用自己所束的手巾擦乾。」

靈意注解 「把水倒在盆裡，」『水』表徵︰(1)聖靈(參多三5)；(2)生命(參十九34)；(3)神的話(參十五3；弗五26)。

『倒在盆裡』表徵基督藉著釘死十字架，將 生命傾倒出來(參賽五十三12)。

「洗門徒的腳，」『腳』乃是人走路時與地面接觸的部分；基督徒走在世界上，難免會沾染屬地的污穢。主耶穌洗門徒的腳，象徵 藉著聖靈的更新、生命的供應和話中的水，在靈性上洗滌我們，除去我們身上所沾染屬地的污穢。

「並用自己所束的手巾擦乾，」表徵基督的服事無微不至。

話中之光 (一)主今天也常洗我們的腳。每次當我們親近主時，就深深覺得，一切屬世的污穢，自然而然都被主的生命洗淨，全人立覺輕松舒適，正如洗過腳那樣暢快。

(二)舊約聖經裡面，在祭壇和會幕之間有洗濯盆；信徒每一次要進到神面前，必須先被主洗滌我們的手腳(參出卅18~21)。

(三)創造宇宙萬有的手，竟然也是洗滌我們污腳的手﹗反過來說，甘心樂意替人洗腳的手，乃是宇宙間最尊貴的手。親愛的信徒們，切勿將替人洗腳當作是一件卑下的事。

(四)沒有水就沒有洗滌；我們若要洗別人的腳，就必須「把水倒在盆裡」──把主的話豐豐富富的存在心裡(參西三16)，得著更豐盛的生命(參十10)，並且被聖靈充滿(參弗五18)。

(五)惟有供應靈與生命給別人，才能除去別人身上屬地的玷污。洗腳的重點，還不在于消極的除去，乃在于積極的供應。

(六)洗了腳以后，若不用手巾擦乾，就仍未完成任務。我們作任何主的工作，都必須有始有終。

【約十三6】「挨到西門彼得，彼得對 說︰『主阿，你洗我的腳么？』」

文意注解 「主阿，你洗我的腳么？」這話的意思是說，『你』竟然要洗『我』的腳，這種事太不合宜，我不配受，我也不敢當。

【約十三7】「耶穌回答說︰『我所作的，你如今不知道，后來必明白。』」

文意注解 「你如今不知道，」『知道』指裡面主觀的知覺。

「后來必明白，」『后來』是指主耶穌死而複活之后；『明白』指外面客觀的認識。

話中之光 (一)信徒對臨到他們的事，往往當時不明白其所以然，等到事過境遷，從經歷上學取一些屬靈的功課，才發覺萬事都是為著他們的益處(參羅八28)。

(二)可惜有更多的信徒，由于當時不明白主的旨意，而心生疑慮和抗拒，以致不能領受該得的教訓，白白受苦，卻失去了神賜恩典的機會。

(三)在教會中所發生的許多事件，在真相大白之前，最好不要妄下斷語(參林前四2~5)。

(四)主作事的法則，不是根據人的明白不明白，而是根據神所定的旨意；主作事永遠不受人的限製。

【約十三8】「彼得說︰『你永不可洗我的腳。』耶穌說︰『我若不洗你，你就與我無分了。』」

文意注解 「你永不可洗我的腳，」『永不可』含有『無論如何也不可以』的意思；他說這話，是因認為這種事乃大逆不道。

靈意注解 「我若不洗你，你就與我無分了，」指彼得若不接受『洗腳』所象徵的屬靈意義，就無法與主相交(參約壹一6~10)。

『無分』在此不是指在救恩上無分，而是指在靈性的交通上發生難處，彼此無法保持聯結。

話中之光 (一)屬血氣的人不領會屬靈的事，惟有屬靈的人才能看透神深奧的事(參林前二14)。

(二)有些不信的人，他們憑著自己天然的觀念，認為主的救恩太不合邏輯，罪人豈可白白領受恩典，因而不肯接受救恩。

(三)謙卑固然是一種美德，但出自天然的謙卑，並不能給信徒帶來屬靈的益處，反而往往有害。

(四)「我若不洗你，你就與我無分了，」我們能否享用主，全在乎讓不讓主來潔淨我們生活上的污點；因為那些污點若得不到潔淨，就會阻塞我們與主之間的管道，叫主的豐富不能輸送到我們身上來。

(五)信徒身上屬地的玷污愈被潔淨，與主之間的交通就愈加通暢，生命的享受也就愈加豐富，結果屬靈的敏感度提高了，與世界分別的效果也就更好。

(六)信徒的難處常在于我們的『腳』──我們常照著世人的樣子行(參林前三3)，所以我們理應被主『洗腳』──照主所行的去行(參約壹二6)。

【約十三9】「西門彼得說︰『主阿，不但我的腳，連手和頭也要洗。』」

文意注解 彼得的反應趨向另一個極端，剛才是完全不肯讓主洗腳(參8節)，現在反過來，卻要讓主洗全身；兩種反應都是錯誤的。

話中之光 (一)過猶不及；信徒在屬靈的事上，應當看得合乎中道(參羅十二3)。

(二)我們對神的話不可隨意加添或刪減(參啟廿二18~19)；神所沒有說的，不要擅自追加；神所說過的，不要擅自削減。

【約十三10】「耶穌說︰『凡洗過澡的人，只要把腳一洗，全身就乾淨了；你們是乾淨的，然而不都是乾淨的。』」

背景注解 「凡洗過澡的人，只要把腳一洗，全身就乾淨了，」古時猶太人赴宴時，先在自己家裡洗澡，抵達主人家后只須洗掉腳上的灰塵，便全然乾淨了。

文意注解 「然而不都是乾淨的，」指猶大存心出賣主，所以他在主面前是污穢、有罪的(參11節；太廿七4)。

靈意注解 「凡洗過澡的人，」『洗澡』象徵重生時的洗滌(參三5；多三5)；信徒的罪惡在重生時已被主的寶血所清洗，故『洗過澡的人』指因信主而蒙神赦罪的人，亦即已經得救蒙重生的人。

「只要把腳一洗，」信徒日常生活行走在地上，由于腳部須與地接觸，難免沾染污穢，故須經常洗腳。『洗腳』象徵生命的活水除去我們日常的失敗、軟弱、虧欠。

「全身就乾淨了，」『全身』指全人，包括靈、魂、體；『乾淨』指罪過蒙神赦免，洗淨一切的不義(參約壹一9)。

話中之光 (一)在基督徒生命的經歷中，開始時只有一次重生的洗澡，但此后的洗腳乃是多次不斷繼續的。

(二)一次的洗澡，叫我們得著生命；多次的洗腳，叫我們恢複生命的新鮮，並且滿有生命。

(三)血的洗，叫我們在神面前能站立得住；水的洗，叫我們裡面覺得新鮮、舒暢、有精神。

(四)零碎的對付(洗腳)，必須根據十字架基本的拆毀(洗澡)；必須先有十字架基本的認識，然后枝節的潔淨，才有屬靈的價值，而不是人工的。

(五)信徒得救以前所有的過犯，在得救之時已經完全得著赦免；得救以后若有甚么過犯，只需要針對那一個過犯認罪悔改就夠了，不需要念念不忘舊罪，再三承認同一個罪。

【約十三11】「耶穌原知道要賣 的是誰，所以說︰『你們不都是乾淨的。』」

文意注解 「耶穌原知道要賣 的是誰，」主耶穌從起頭就知道誰要出賣 (參六64，70~71)。

【約十三12】「耶穌洗完了他們的腳，就穿上衣服，又坐下，對他們說︰『我向你們所作的，你們明白么？」

文意注解 「耶穌洗完了他們的腳，」『他們』包括猶大在內。

【約十三13】「你們稱呼我夫子，稱呼我主，你們說的不錯；我本來是。」

文意注解 「你們稱呼我夫子，稱呼我主，」『夫子』指教導別人的人；『主』指擁有主權可以指揮和使用別人的人。

話中之光 基督是我們的「夫子」，我們理當注意、明白並領受 的教訓；基督是我們的「主」，我們理當順服、聽從並遵行 的命令。

【約十三14】「我是你們的主，你們的夫子，尚且洗你們的腳，你們也當彼此洗腳。」

文意注解 「尚且洗你們的腳，」『尚且』表明我們沒有理由不照樣去作。

「你們也當彼此洗腳，」『彼此洗腳』有時也可以指是一項按著字面去作的實際舉動(參提前五10)。在聖徒們中間，如果真有主的感動，可以因著愛心和謙卑的緣故，有彼此洗腳的事，但千萬不要把它當作一項儀式，像有些教派所作的，對我們並沒有真正的益處。

靈意注解 「你們也當彼此洗腳，」主這個命令，應是著重在『洗腳』所象徵的屬靈意義(參10節注解)。在教會中，我們若發現弟兄姊妹有沾染污穢之處，應當本著愛心，以謙卑的態度，彼此有所對付(參太十八15)。

問題改正 聖徒『彼此洗腳』這事，我們原有主耶穌的榜樣、解釋、教訓和補充例証，按理，應當能夠被實行得好。但是綜觀教會二千年來的歷史，它竟被許多教派和信徒個人誤解和誤用，而成了一項最不容易實行的真理，其原因如下︰

(一)誤以『實事』當作『虛禮』，結果僅有洗腳的動作，卻無洗腳的意義。

(二)主耶穌替門徒洗腳的動機是 『愛到底』(參1節)的愛，缺乏這個『極度之愛』的洗腳，只有形式，而無內容。

(三)主耶穌替門徒洗腳所顯的榜樣，乃是從『最尊高』(參3節)降為『最卑下』(參4節)，凡不能從自己心中的寶座上下來的，必然實行不好。

(四)洗腳所用的『水』(參5節上)出了問題︰(1)不純，加添了人意；(2)太熱，直言定罪，使人難于忍受；(3)太涼，不切實際，使人難于幡然悔悟。

(五)洗腳時的『動作』(參5節中)出了問題︰(1)沒有下跪，不肯遷就人；(2)潦草敷衍了事，不夠周全細致。

(六)洗腳后沒有用手巾擦，或擦而未乾(參5節下)︰沒有成全到底。

(七)洗腳的目的是叫別人恢複與主的正常關系(參8節)，但許多人卻由于看不慣別人而給他洗腳，結果變成洗腳是為叫自己心裡覺得痛快、舒服。

(八)洗腳的部分是『腳』，不是『全身』(參10節)，但許多時候卻在不知不覺中擴大洗的范圍，變成了數人罪狀，挖人瘡疤。

(九)認真地說，本章所謂的洗腳，並不是以罪為主要的對象，而是以生命和能力為對象，目的是為恢複生命的新鮮。

(十)『彼此洗腳』必須是『彼此相愛』的表現(參34~35節)，但許多人常常舍本逐末，舍棄了愛人、要得著人的本意，而去追求事情的對付乾淨，結果事情不但沒有處理得好，反而叫洗腳的對象受到傷害。

(十一)由本章中所舉兩個被主洗腳之門徒的事例來看，洗腳對于下列兩種情形，似乎並無助益︰(1)裡面被撒但所占有──猶大(參11，18節)；(2)天然的己生命很強──彼得(參38節)。

話中之光 (一)「你們也當彼此洗腳，」彼此洗腳就是在教會中彼此用生命供應其他的肢體。洗腳的工作，是教會應當繼續執行的。在基督徒互相的幫助中，沒有一件事比彼此洗腳更寶貴，沒有一件事比以生命供應別的肢體更緊要。

(二)「你們也當彼此洗腳，」洗腳是彼此的。我們在主面前要學習供應別人，同時也要學習從別人身上得著供應。

(三)一般說來，人都喜歡得著別人的服事，而不大喜歡去服事人，但是主在這裡乃是要我們「彼此」服事。

(四)我們如果要在主的面前好好走前面的路，就要有受別人洗腳的經歷，也要有為別人洗腳的經歷。

(五)聖徒們應當時常藉著聚會、唱詩、禱告、交通，流出基督生命的活水，彼此洗除身上屬世的污穢。

(六)我們若要洗別人的腳，自己先得是新鮮的。如果神在我們身上常有新的作為，我們對于別人就能常常有新的供應。

(七)如果我們是活在主面前，摸著了生命，那么，每一次我們碰著人的時候，就能用生命供應別人，不知不覺就有生命的水流到別人身上，叫他們的腳被洗淨了，彼此之間就有甜美的交通。

(八)弟兄們，若有人偶然被過犯所勝，你們屬靈的人，就當用溫柔的心，把他挽回過來，又當自己小心，恐怕也被引誘(加六1)。

【約十三15】「我給你們作了榜樣，叫你們照著我向你們所作的去作。」

文意注解 「我給你們作了榜樣，」『榜樣』不僅是指所作的事，並且也指作事的人，特別是作事之人的存心與態度。

「叫你們照著我向你們所作的去作，」主在此絕不是設立一項『洗腳』的儀式，叫我們定期舉行洗腳的禮儀。

【約十三16】「我實實在在的告訴你們，仆人不能大于主人，差人也不能大于差他的人。」

原文字義 「仆人」家奴，奴隸；「差人」被差遣的人，使徒。

話中之光 (一)我們是主的奴仆，理當凡事順服 。

(二)主的腳蹤乃是事奉主者追隨的榜樣；事奉主的人必須走十字架的道路，這是注定不可避免的。

【約十三17】「你們既知道這事，若是去行就有福了。」

文意注解 注意本節的三個次序︰(1)知道；(2)去行；(3)有福。

話中之光 (一)信徒「知道」屬靈事物的目的，乃為著『遵行』，這樣，才能帶來『祝福』；『知』而不「去行」，就必多受責打(參路十二47~48)。

(二)「知道」而不能「去行」，等于不知；能付諸實行的知，才是真知。

(三)人最大的福氣，就是在『知行合一』中，既叫別人得福，也叫自己得福。

【約十三18】「我這話不是指著你們眾人說的；我知道我所揀選的是誰。現在要應驗經上的話，說︰"同我吃飯的人，用腳踢我。〞」

原文直譯 「...與我一同吃餅的人，提起他的腳跟反對我。」

原文字義 「吃」咀嚼。

背景注解 「同我吃飯的人，用腳踢我，」按當時的習俗，與人同席吃飯，也就等于宣告說︰『你是我的朋友，我絕不會作任何傷害你的事。』

文意注解 「我這話不是指著你們眾人說的，」『我這話』就是指第十七節的話；『不是指著你們眾人』意思是『不是全指你們所有的人』，亦即猶大並不在內，因為他不會去行，也不會得這福。

「現在要應驗經上的話，」『經上的話』指詩四十一9。

「同我吃飯的人，」即關系密切的人。

「用腳踢我，」原文是『提起他的腳跟反對我』，有兩種的解釋︰(1)形容一匹桀驁不馴的馬，提起腳跟準備踢人；(2)形容一個懷有敵意的人，提起腳跟準備要把腳上的塵土跺下去(參路九5)。

話中之光 我們的『腳』，究竟是被主所用，為主奔跑前程呢？或是被魔鬼所用，『用腳踢主』，踢弟兄姊妹呢？

【約十三19】「如今事情還沒有成就，我要先告訴你們，叫你們到事情成就的時候，可以信我是基督。」

原文字義 「如今」從現在起，從今以后；「成就」發生，變成。

文意注解 「如今事情還沒有成就，」『事情』指猶大將要出賣 的事。

「我要先告訴你們，叫你們...」主耶穌事先告訴門徒的動機，乃是為門徒著想，而不是為 自己。

「可以信我是基督，」原文沒有『基督』二字；『信我是』意即『信耶穌是神』。

【約十三20】「我實實在在的告訴你們，有人接待我所差遣的，就是接待我；接待我，就是接待那差遣我的。』」

文意注解 當信徒真實地相信並遵行主的話，他就可以在人面前代表主。人接待他，就是接待 自己；接待主，就是接待神。

話中之光 信徒一方面是主所差遣的，何等榮耀的身分﹗所以有資格被人接待；另一方面也應當學習接待被主差遣的人，因為接待他們，就是接待主。

【約十三21】「耶穌說了這話，心裡憂愁，就明說︰『我實實在在的告訴你們，你們中間有一個人要賣我了。』」

原文字義 「心裡」靈裡；「憂愁」攪擾，困惑，煩惱。

文意注解 「心裡憂愁，」表明主為猶大而心裡傷痛。

話中之光 (一)信徒行事，不要叫神的聖靈擔憂(參弗四30)。

(二)主耶穌不但實際地洗猶大的腳，而且還再三用暗示的言語提醒猶大(參10，18節)；主這種當面的指點，也就是洗他的腳。今天在教會中，經常看見背后的批評，卻少看見當面用愛心說誠實話(參弗四15)。

【約十三22】「門徒彼此對看，猜不透所說的是誰。」

文意注解 「猜不透所說的是誰，」這話一面表明門徒們對人心的險惡完全無知，另一面也表明猶大的善于做作，叫人看不出來。

【約十三23】「有一個門徒，是耶穌所愛的，側身挨近耶穌的懷裡。」

背景注解 古時猶太人坐席的姿勢乃是側身斜臥，左手肘支撐著身體，頭部靠近桌子，腳部伸向后邊。

文意注解 「有一個門徒，是耶穌所愛的，」一般解經家均相信，這個主所愛的門徒就是使徒約翰。這話並不表示主不愛其他的門徒(參1節)，乃是說主對他的愛顯得比較特殊。

「側身挨近耶穌的懷裡，」這話顯示，約翰原就斜臥在主耶穌的右邊，他將身子稍向后挪移，便有如挨近主的懷裡。

【約十三24】「西門彼得點頭對他說︰『你告訴我們，主是指著誰說的。』」

文意注解 「點頭對他說，」『點頭』即如作手勢、用動作表示；全句乃指『向他示意』。

【約十三25】「那門徒便就勢靠著耶穌的胸膛，問 說︰『主阿，是誰呢？』」

【約十三26】「耶穌回答說︰『我蘸一點餅給誰，就是誰。』耶穌就蘸了一點餅，遞給加略人西門的兒子猶大。」

背景注解 「蘸了一點餅，」猶太人的逾越節大餐，是大家團聚，共享羊肉、餅、苦菜等食物；吃時，有一盤用水果、醋等熬成的調味醬，各人拿一小塊餅(或夾肉)蘸著盤裡的調味醬吃。

文意注解 「我蘸一點餅給誰，」蘸餅遞給別人，是友好及尊敬的表示。主或許是在作最后的努力，盼望對方能夠明白 的大愛，幡然悔悟，及時懸崖勒馬。

話中之光 (一)猶大蓄意賣主，主早已知道；但是主不但沒有責備或仇視他，反而直到最后，仍是對他滿了恩情，為他洗腳(參12節)，並且蘸餅給他。這是說出，基督直到死地，還向敵對 的人滿有生命(水和餅)的供應。

(二)主只把心事告訴約翰，而不告訴別人，乃因約翰不會性急而憑血氣行事，因此不至于把事情弄壞。能蒙主說悄悄話的人，乃是一個安靜能勒住自己的人。

【約十三27】「他吃了以后，撒但就入了他的心。耶穌便對他說︰『你所作的快作罷。』」

原文字義 「心」(原文無此字)。

文意注解 「他吃了以后，撒但就入了他的心，」猶大接受主耶穌遞給他的餅，卻絲毫不為所動，從此他便完全受製于撒但。

「你所作的快作罷，」主耶穌的話表明 掌管一切， 乃是按著自己主動的策劃而死，而非出于反對 者的計謀。

話中之光 先是撒但把賣主的意思放在猶大的心裡(參2節)，如今是撒但自己進入了他的裡面(原文)；人若不拒絕撒但的試探，最后必然全人被撒但所得著。

【約十三28】「同席的人，沒有一個知道是為甚么對他說這話。」

話中之光 (一)主耶穌在對猶大的指點提醒之中，仍為他保留顏面，沒讓其他的門徒知道；我們在指責別人的時候，也應當學習主的態度。

(二)如果有弟兄得罪了你，要設身處地為對方著想，不要隨意大事張揚，讓別人知道對方得罪你的事(參太十八15)。

【約十三29】「有人因猶大帶著錢囊，以為耶穌是對他說，你去買我們過節所應用的東西；或是叫他拿甚么 濟窮人。」

文意注解 「你去買我們過節所應用的東西，」此時正值逾越節期，接下去乃長達七天的無酵節(參利廿三5~6)。

【約十三30】「猶大受了那點餅，立刻就出去；那時候是夜間了。」

文意注解 「那時候是夜間了，」這個細節的描述，不但是在交代當時的時間，也在描繪猶大心靈的黑暗──黑暗在他裡面掌權，使他成為黑暗之子。

話中之光 (一)離開主是一件頂危險的事，我們甚么時候沒有了主，甚么時候就是屬靈的黑夜。

(二)跟從主的，就不在黑暗裡走(參八12)。我們跟從主，雖然前程如何，常不得而知，但我們盡管放心跟隨，因為 就是世界的光。

【約十三31】「他既出去，耶穌就說︰『如今人子得了榮耀，神在人子身上也得了榮耀。」

文意注解 「他既出去，」原文的口氣表示他的出去是自動的。

「如今人子得了榮耀，」『榮耀』乃指神的彰顯(參出四十34)；這裡指藉著死而複活，神聖的成分得以從主身上完全釋放出來。主說這話時， 知道受難的時刻將近，死而複活的景象正展現在 眼前。

「神在人子身上也得了榮耀，」表明父的榮耀與子的榮耀密切連在一起；神的自己藉著主耶穌的釘十字架而得以彰顯。

話中之光 (一)猶大是自動出去的，他是自己趕逐自己出去。神允許我們人有選擇的自由；所以任何人的墮落與滅亡，不能怪神不愛他們。

(二)只有看見前面榮耀的人，才能坦然奔走十字架的道路；因為這至暫至輕的苦楚，要為我們成就極重無比永遠的榮耀(參林后四17)。

【約十三32】「神要因自己榮耀人子，並且要快快的榮耀 。」

原文直譯 「神既在 (人子)身上得了榮耀，神也要在自己身上榮耀 ，並且要立刻榮耀 。」

文意注解 「神要因自己榮耀人子，」指神自己因從耶穌得著榮耀，故此也讓神子耶穌分享天父的榮耀。

【約十三33】「小子們，我還有不多的時候，與你們同在；后來你們要找我，但我所去的地方，你們不能到。這話我曾對猶太人說過，如今也照樣對你們說。」

文意注解 「小子們，」這個稱呼含有親切、體恤、矜憫、掛懷的意思。

【約十三34】「我賜給你們一條新命令，乃是叫你們彼此相愛；我怎樣愛你們，你們也要怎樣相愛。」

原文字義 「命令」誡命；「愛」神聖的愛(agapao)。

文意注解 「我賜給你們一條新命令，乃是叫你們彼此相愛，」舊約已有『要愛人如己』的命令(參利十九18)，主這個命令的所以『新』，是因為︰(1)新范圍──『你們彼此』指新約的信徒；(2)新源頭──『我怎樣愛』指主的愛；(3)新程度──『你們也要怎樣相愛』指像主的愛一樣；(4)新效果──『眾人因此就認出你們是我的門徒了』(參35節)指這愛是新約信徒的標記。

從另一個角度來看本節的『命令』︰(1)命令的由來──主所賜；(2)命令的數字──一條；(3)命令的性質──新的；(4)命令的內容──彼此相愛；(5)命令的標準──主怎樣愛我們；(6)命令的功用──使眾人認出我們是主的門徒(參35節)。

「我怎樣愛你們，」『怎樣』的意思包括基督之愛的性質、度量、樣式和目的(參十五12；約壹四11)。

話中之光 (一)「彼此相愛」是主給我們的「一條新命令」。命令不需要我們贊成、擁護，也不需要我們研究、分析；除了我們絕對順服之外，沒有其他要求了。所以我們若不能彼此相愛，那就是抗拒主的命令了，那就是背叛主了。

(二)主要我們奉獻，只是以神的慈悲來勸我們(參羅十二1)；主要我們愛 ，只是以 自己的愛來激勵我們(參林后五14)；主要我們跟隨 ，走上十字架的窄路， 容許我們自己選擇，自己計算代價(參路十四27~33)；惟獨主要我們「彼此相愛」， 不是勸我們，不是激勵我們，不是聽憑我們自決， 只是用「命令」來吩咐我們。信徒「彼此相愛」，在主看來是何等重要的一回事﹗

(三)主耶穌在與門徒分離之前，才特別賜給他們這條「彼此相愛」的命令，表明他們此刻還沒有學好這一個愛的功課，留待最后才一面示范，一面諄諄勉勵。

(四)「我怎樣愛你們，你們也要怎樣相愛，」主對我們的大愛，乃是我們彼此相愛的根源。

(五)本節原文所用的「愛」字，都是指『神聖的愛』(agapao)，也就是『舍己犧牲的愛』；信徒之間的「彼此相愛」，並不是因對方的情況可愛，也不是因對方先愛我們，我們才以愛回報，乃全然是因主耶穌愛對方，所以我們也愛對方。

(六)我們對信徒的愛，不是以人的愛來愛，乃是以基督的愛來愛。人的愛只能愛他所認為可愛的人，人的愛只能愛那些愛他的人；但是基督的愛是廣大無邊的，包括仇敵也在內(參太五44)。

【約十三35】「你們若有彼此相愛的心，眾人因此就認出你們是我的門徒了。』」

文意注解 「眾人因此就認出你們是我的門徒，」表示這種愛有別于世人的愛，乃是基督徒的獨特標志(參約壹三23；四7~8，11~12，19~21)。

話中之光 (一)「彼此相愛」不只是主要我們遵守的一條『命令』(參34節)，也是主與我們維持的一個『見証』。基督徒中間，如果真有「彼此相愛」，那么，四周的眾人就要認出他們是基督的門徒，並且也羨慕作一個基督徒了。

(二)我們不但要『口裡承認』自己是基督徒(參羅十9~10)，我們也要藉著「彼此相愛」活出基督徒的見証。

(三)基督的本質就是愛；流露愛，也就是流露基督。所以我們若是「彼此相愛」，就能彰顯基督的形像。

(四)基督徒的標志，不是在頸項上或衣領上掛一個十字架的飾物，而是在心裡面存有對其他基督徒的愛。

(五)愛是基督徒最好的記號。基督徒若沒有愛，恐怕他的得救有問題。

【約十三36】「西門彼得問耶穌說︰『主往那裡去？』耶穌回答說︰『我所去的地方，你現在不能跟我去；后來卻要跟我去。』」

文意注解 「我所去的地方，你現在不能跟我去，」『地方』不是指主釘十字架的各各他，因為那裡門徒們也跟著去觀看(參十九25~27)，而是指 藉死進榮耀的路徑；彼得當時的屬靈情況尚未達到可以與主同死的地步，甚至曾三次不認主(參38節；十八17，25~27)。

「后來卻要跟我去，」據初期教會的傳說，使徒彼得到了年老時，確曾為主殉道(參廿一18~19)，他不但也被釘死在十字架上，甚且是被『頭下腳上』顛倒過來釘。

話中之光 與主同釘十字架，並非每一個信徒都有此經歷；必須生命成長到某種程度，才有可能開始學習與主同死的功課。

【約十三37】「彼得說︰『主阿，我為甚么現在不能跟你去？我愿意為你舍命。』」

原文字義 「命」魂，魂生命。

文意注解 「我愿意為你舍命，」彼得確實有與主同死的心愿，只是他因為不認識自己的軟弱，才會說出如此不負責任的話。

話中之光 (一)太過于自信，往往是我們信徒失敗的根源(參36節)，因為自信叫我們疏于防范。

(二)許多時候，我們心靈固然愿意，肉體卻軟弱了，所以總要儆醒禱告(參可十四38)。

(三)『心有余而力不足』──光有心愿而沒有能力，仍舊不能成事；信徒作事，千萬不可靠血氣之勇。

【約十三38】「耶穌說︰『你愿意為我舍命么？我實實在在的告訴你，雞叫以先，你要三次不認我。』」

文意注解 「雞叫以先，」意即今晚三更以前(參可十三35)。

話中之光 (一)環境是神最佳的工具，用來顯明我們的『己』；主有時會量給我們一些黑暗的環境(「雞叫以先」)，容許我們經歷一些挫折、跌倒(「你要三次不認我」)，使我們能認識自己。

(二)失敗的經歷，對我們未嘗沒有好處──能叫我們不敢再靠自己，而完全依靠 (參林后一9)。

(三)彼得的失敗，是我們信徒的鑒戒。凡自以為站立得穩的，須要謹慎，免得跌倒(參林前十12)。

(四)人最大的意愿，最強的心志，仍不足以叫人有力量面對十字架的苦難，所以切勿對自己太過自信。

第十三章 愛到底的主

壹 不可愛的門徒

逾越節晚餐之前的背景乃是，在他們動身上耶路撒冷之前，主耶穌先指示門徒說， 必須上耶路撒冷去，受長老祭司長文士許多的苦，並且被殺，第三日複活(太十六21，十七22~23，二十18~19)。按常理來說，門徒們的關心，應該是集中在他們親愛的主即將受難，受苦的事上。不該集中在「誰為大」的問題上。

只因出發之前，西庇太兒子的母親，同她兩個兒子上前來，拜耶穌，求 一件事。她說︰愿你叫我這兩個兒子在你的國裡，一個坐在你右邊，一個坐在你左邊。這個要求使那些聽見這話的其他十個門徒，心中不平，因而惱怒他們弟兄(太二十20~24；可十35~41)。所以他們整個注意力就從即將要受難受死的主身上，轉移到他們的利害關系上，主的左右若是被雅各，約翰二兄弟占去了，那么其余的人，只好靠邊站了。誰也不甘心，自認是不重要的小人物。所以他們一路上爭論誰為大。

那時候的中東既沒有柏油路，也沒有環境衛生的措施。路是滿了垃圾灰塵，人腳上所穿的是簡陋的、只有底、上空的拖鞋，容易沾染污穢，幾乎是和赤腳差不多。

他們到了客店時，一定滿腳是灰塵，既骯臟又臭氣難聞。所以當時的客店都有豫備了裝滿水的石缸。通常在就餐桌之前，旅客都會先洗腳，弄乾淨之后，才會就席。但是他們因心中不平，誰也不愿意去作替人洗腳的事。若是作了等于承認別人比你大，而你是最小的。

連他們的主，就是他們素來所承認「是基督，是神的兒子」的夫子，正坐在他們面前，卻沒有一個人伺候 ，洗 的腳。

你看，他們實在是不可愛，甚至達到可棄絕的地步。

貳 愛到底的主

「逾越節以前，耶穌知道自己離世歸父的時候到了； 既然愛世間屬自己的人，就愛他們到底」(約十三1)。

「就愛他們到底」說出，主那長闊高深的愛，永不改變的愛，遠超過了門徒們，雖然他們落到了丑惡底點的光景。主那愛到底的愛，完全遮蓋了不可愛的門徒們之缺點，綽綽有余，絲毫不受他們的影響。

一 耶穌知道

「耶穌知道父已將萬有交在 手裡，且知道自己是從神出來的，又要歸到神那裡去」(約十三3)。

一個人所以會灰心、軟弱、失敗，迷失了方向，是因為不知道神將要為我們成就的，是極重無比永遠的榮耀。因此就無法忍受這至暫至輕的苦楚；常發怨言，常軟弱，常失敗。

但是耶穌知道； 知道 所作的是甚么，所以 不氣餒，不灰心。我們該知道，耶穌雖然是「神的兒子」，但 也是「人子」。照著 的神性來說， 是神的兒子，是太初的神；當然 是無所不能，也是無所不知。可是按著 的人性來說，既有血肉之體，就有人性的軟弱，會受試探(來二14，四15)，會憂愁、憂傷、難過(太二十六37~38)，甚至也會驚恐起來(可十四33)。 若非看見那擺在前面的喜樂，就無法輕看羞辱，忍受苦難(來十二2)。所以這裡所說的知道，是在 的人性裡知道父神在 身上的旨意， 將要成功的救恩，知道萬有，特別是知道誰是父所賜給 的人(約十七6)，這些人是永遠屬于 的。 知道 是從神出來，把神性帶給人，又要歸到神那裡去，把 所揀選的人帶到神性裡，帶到榮耀裡，叫他們與神合而為一(約十七23，參照十四20)。耶穌知道，所以愛他們到底；因為知道，所以替他們洗腳。

二 虛己

「就離席站起來脫了衣服，拿一條手巾束腰」(約十三4)。

神的兒子道成肉身，成為人子，本來就是虛己。 為此離天庭，撇棄寶座和榮冕。 本有神的形像，不以自己與神同等為強奪的；反倒虛己取了奴仆的形像(腓二6~7)。現在為著 的門徒們爭奪誰為大，更是虛己， 離席，放下了主人的地位；脫了衣服，脫棄了自己的體面、尊嚴、身分；用手巾束腰，以謙卑約束了自己。

三 用水洗門徒的腳(約十三5~12)

1、水所表徵的屬靈意義

經上用水表徵神的話(約十五3；弗五26；來十22)，或是表徵聖靈(約七38~39；林前六11)，或是生命(約十九39；多三5；啟二十二1)。

2、對付罪的洗

約翰福音第十三章的「洗」，不是對付罪的「洗」，贖罪是只有主自己能贖，其他的人，沒有一個人能有分于神的救贖，因此不能用「彼此洗腳」來解決罪的問題。我們所犯的罪行，需要認罪，取用主寶血的遮蓋，才能蒙主赦免(太二十六28；弗一7；啟一5；約壹一7；啟七14)，洗淨一切的不義。我們的良心是因著寶血的洗淨(來九14)，才得以活過來，恢複正常的功用。至于那住在我們肉體中的罪性，是因信和主同釘十字架，叫我們的舊人死了，才從罪的轄製得著釋放(羅六6)。這一切全都是主耶穌在十字架上，一次永遠成功的救贖果效。

3、除去污穢的洗

約翰福音所說的用水洗，所著重的是對付魂生命，除去污穢的洗；無論是洗腳的洗(約十三5)，或是洗過澡的洗(約十三10)，修理乾淨的洗(約十五2~3)，都是生命的洗。生命的洗是開始于重生的洗(多三5)，洗過澡的洗(約十三10)，然后不斷的活在生命的交通中蒙洗滌(約十七17；弗五26)，才得以成為聖潔，無有瑕疵(弗一4，五27)。洗腳的洗也是屬于生命交通中，不斷洗滌污穢之洗。門徒們因著長期跟從主，也因著聽 所講的話已經乾淨了(約十五3)。但是在主離開他們之后，他們還需要繼續留在這世上好一段時間。雖然他們不屬于世界(約十五19)，是客旅(來十一9，13)，但卻在世上(約十七11)，生活行走在這寄居之地。腳乃是行走時和大地接觸的部分。它表徵當信徒還生活在這寄居的世上時，難免沾染這世上的污穢，所以需要在生命中時時洗滌，保持乾淨。主要信徒們藉著真理成聖；而神的話就是真理(約十七17)，聖靈就是真理(約壹五7)，主就是真理(約十四6)， 是我們的生命(西三4)，我們要在生命的水中蒙洗滌，成為聖潔無有瑕疵。

參 榜樣(約十三12~17)

「我給你們作了榜樣，叫你們照著我向你們所作的去作」(約十七15)。

當門徒們爭論誰為大的時候，主耶穌曾再三的告誡他們說，你們中間誰愿為大，就必作你們的用人；誰愿為首，必作你們的仆人；正如人子來，不是要受人的服事，乃是要服事人；並且要舍命，作多人的贖價(太二十26~28；可十43~45)。但是那些被雅各和約翰兩兄弟冒犯，而惱怒的門徒們，根本聽聽不進這些話。

一、污穢的來源

撒但原是天使長之一。他因心中高傲，想要高舉自己與至上者同等(參照賽十四12~14；結二十八12~17)，因著墮落被摔在地上(啟十二3~4)，成為魔鬼，成為這世界的王(約十四30，十六11)。它把驕傲、自高自大的毒素種在墮落的人類中，以此污穢人。逾越節晚餐之前，門徒們受了最大的污染，以致彼此爭論誰為大。他們忘記了尊主為大。

二、以謙卑的生命水，洗去自高自大的污穢

主本是門徒們的主，他們的夫子(約十三13~14)， 卻自己卑微，甘愿作他們的用人，作他們的仆人； 站在最小的地位上，以謙卑作生命水，洗去門徒們「愿為大」的污穢。 是以生命吞滅死亡，以謙卑勝過自高自大。

三、榜樣的真理

主替門徒洗腳乃是無聲之言，也是榜樣的真理。 這個榜樣，勝過千言萬語，征服了門徒的心(賣主的猶大除外)， 用大能大力，洗淨了他們的污穢。

四、要門徒也要作榜樣

主不只作了門徒的榜樣，更把那作榜樣的生命，賜給了所有因信接受 作生命的信徒們。我們因信 而活，讓 在我們身上顯大，我們就能活出主那超乎萬人之上的美德。這就是主所說︰叫你們照著我向你們所作的去作。我們若是這樣去行，去操練敬虔，教會中就會有更多的作榜樣者出現。彼得是一個好榜樣，他不但自己作群羊的好榜樣，也勸與他同作長老的，也作群羊的榜樣(彼前五1~4)。毫無疑問，保羅也是一個好榜樣(參照徒二十35)。他能對腓立比的信徒們說︰「你們在我身上所學習的、所領會的、所聽見的、所看見的，這些事你們都要去行」(腓四9)。他也勸提摩太總要在言語、行為、愛心、信心、清潔上，都作信徒的榜樣(提前四12)。在教會中學基督的，師傅雖有一萬，為父的卻是不多(林前四15)。說教容易，身教難。甚么時候好榜樣多，甚么時候就有明光照耀，將生命的道表明出來。

肆 主給教會的命令

一、彼此洗腳(約十三14)

不錯，「當彼此洗腳」是主的吩咐；凡是主所吩咐的，不管有沒有「命令」這樣的字眼，就都是 的命令，我們都要遵守。但是這是很容易被誤解的話。所以「洗腳」就成了宗教儀式之一。猶太教如何把飲食規條、節期、月朔、安息日、割禮，變成為宗教儀式，羅馬天主教也把它們變成另一套宗教儀式。教皇、大主教、神父們如何端起一盆水，施行洗腳儀式，基督教的牧師，長老們也不甘落后，依樣畫葫蘆，照作不誤。若是有必要，我並不反對用實際的水替人洗腳。特別是對那些生病的、行動不便的老弱殘障，作這樣的服事，也是很甜美的。但是千萬不要已宗教儀式，取代了屬靈的實際。

在主再來之前，也就是我們這必朽壞的身體尚未得贖，尚未改變成為不朽壞、榮耀的身體，尚未經歷完全的救恩之前，我們這些還留在這世上的信徒們，實際是生活、接觸在撒但作王的這個世界上。因有接觸，所以容易沾染到這世界的污穢。因此我們當潔淨自己，除去身體靈魂一切的污穢，敬畏神，得以成聖(林后七1)。

人若自潔，脫離卑賤的事，就必作貴重的器皿，成為聖潔，合乎主用，豫備行各樣的善事(提后二21)。但是我們都在追求的過程中，不是說，已經完全了，有時難免有疏忽；一不小心，沾染了污穢，未能及時發覺。但是旁邊的弟兄姊妹若是看見了，就當用愛心說誠實話(弗四15；參照25)，只要隨時說造就人的好話，叫聽見的人得益處(弗四29)。我們若是這樣彼此教導，彼此勸戒(西三16)，警戒不守規矩的人，勉勵灰心的人，扶助軟弱的人(帖前五14)，這就是彼此洗腳了。彼此洗腳並不是彼此論斷，也不是彼此定罪，乃是彼此相愛(約十三34；約壹三11，23，四12)，彼此相顧，激發愛心，勉勵行善(來十24)，蒙光照(弗五14)，蒙洗淨(弗五26)，蒙聖靈更新(多三5)，在光明中彼此相交(約壹一7)。惟有如此行，才有正常的教會生活和彰顯。

二 彼此相愛

「我賜給你們一條新命令，乃是叫你們彼此相愛；我怎樣愛你們，你們也要怎樣相愛。你們若有彼此相愛的心，眾人因此就認出你們是我的門徒了」(約十三34~35)。

主在說你們要「彼此相愛」之前，已先說︰如今人子得了榮耀(參照31~32)。在約翰福音裡，我們多次的看見，我們的主要得著榮耀，好叫 能夠榮耀神(約七39；八50，54；十二28；十三31~32；十四13；十五8；十七1，4~5)。我們若仔細查看就會發現，這個榮耀是指著 要經過死而複活，升天等的過程，成為賜生命的靈，產生教會說的。基督愛教會，為教會舍己(弗五25)。 的道成肉身，受苦，舍命流血，都是為要得著教會，可以獻給自己；又洗淨她，使她作個榮耀的教會，毫無玷污皺紋等類的病，乃是聖潔沒有瑕疵的(弗五27)。為這個榮耀， 愛那些世間屬自己的人，愛他們到底。替他們洗腳，吩咐他們要彼此洗腳，要彼此相愛。教會從本質來看，她乃是從基督那一粒麥子落在地裡死了之后所結出的許多子粒之總合。基督如何是愛的主(約十三1，34)，愛的神(約壹四8，16)，照樣，教會有這一位愛的主是他們的生命(西三4)；因為有愛的生命，主才命令他們要彼此相愛。另一面，教會的見証及教會的彰顯，乃是從愛的生命之交通而有的。所以信徒們的生活，不是個別的，而是團體的。所有的信徒是神家裡的人，也是基督的身體，是那充滿萬有者的豐滿(弗一23)。千千萬萬的信徒，在基督裡成為一身，互相聯絡作肢體(參照羅十二；林前十二)。所以在教會生活中，甚么都是彼此的。在經上一再地強調，彼此親熱，彼此推讓，彼此相顧，彼此聯絡，互相寬容，彼此相助，彼此教導，互相勸戒，彼此勸勉，彼此洗腳等等，不勝枚舉；而彼此相愛，就是這些彼此的總結。教會的見証與彰顯，若是不夠剛強，不夠正常，問題不是出于生命的本身，而是信徒缺少生命正常的交通。主是智慧的神， 針對門徒們互相「爭論誰為大」的病症，對症下了最有效、最正確的藥，那就是彼此洗腳，彼此相愛。我深信，我們若是愛主，就會遵守 的命令，活在彼此洗腳，彼此相愛的實際裡。在主愛中蒙生命的洗滌，保持交通，叫世人因此認出我們是主的門徒。叫神在教會中，並在基督耶穌裡，得著榮耀，直到世世代代，永永遠遠。

伍 賣主的猶大──放棄救恩的人

「魔鬼已將賣耶穌的意思，放在西門的兒子加略人猶大心裡」(約十三2)。

「我知道我揀選的是誰；現在要應驗經上的話，說，『同我吃飯的人，用腳踢我』」(約十三18)。

「耶穌說了這話，心裡憂愁，就明說，我實實在在的告訴你們，你們中間有一個人要賣我了…耶穌回答說，我蘸一點餅給誰，就是誰。耶穌就蘸了一點餅，遞給加略人西門的兒子猶大。他吃了以后，撒但就入了他的心」(約十三21~27)。

有人說，賣主的猶大是神為要成功 的計劃，所豫定和利用的人。他是一個豫定該下火湖的人。但是我個人並不如此認同。以撒但為例，神本來所創造的，都是光明的天使，並沒有創造魔鬼。魔鬼原是神所造的一個完美，尊高的天使長。是他自己高傲，敗壞了自己，頂撞神，自甘墮落，才變作一個邪惡的魔鬼(參照賽十四；結二十八)。照樣地，神也沒有豫定猶大要出賣主。是他貪愛瑪門，過于愛主，才會被魔鬼趁機敗壞他的心。主曾經點明，十二個門徒中間有一個已是被魔鬼收買了，他后來要出賣 (約六70~71)。這樣的點明，是給猶大一個悔改的機會。但他始終貪愛瑪門。他對主的估價還不如三十兩銀子(約十二4~6)。所以逾越節晚餐以前，他就已經去和祭司長並守殿官商量，要如何把耶穌交給他們，並約定出賣主的銀子(路二十二3~6)。逾越節以前，耶穌知道自己離世歸父的時候到了； 當然也知道猶大將要出賣 的事。 既然愛世間屬自己的人，就愛他們到底。在這個愛到底的愛裡面，主仍然給猶大有悔改的機會，所以 也洗了他的腳。猶大本來該受這樣愛到底的愛感動，拾回他的良心才對。他若尚有殘留的一點良心，就會痛哭流涕的悔改。可是他仍然無動于衷，不只沒有說，不可洗我的腳，更是麻木地接受了主的服事。后來主又給他一次最后悔改的機會，他卻硬了心，面不改色的接了蘸醋的餅吃了。是他自己把他的良心完全賣給撒但，放棄了最后一次悔改的機會。人若喪盡了良心，即使一再聽到能洗滌他的生命的話(約十五3)，洗滌他污穢的生命水，仍然無法改變這樣的人。

陸 三次不認主

彼得雖然蒙了生命水的洗滌，也受了主的服事，洗去污穢，但在主完成了救贖的工作，賜給他生命之靈作生命之前，他雖愿意為主舍命(約十三37)，但因缺少能力，有所不能行的，所以他失敗了。后來他軟弱到一個地步，三次不認主。

很多人因此責怪彼得，其實他所表現的軟弱是代表所有門徒的軟弱。他的失敗是在眾門徒失敗之后才發生的。當「門徒都離開 逃走了」(可十四50)之后，彼得還遠遠的跟著耶穌(可十四54)。可是漫長寒冷的黑夜把彼得天然的勇氣和心愿都耗盡了。彼得無法再逞下去了，他才變得軟弱。但是這樣的彼得，在接受聖靈作生命及能力之后，所表現的是何等剛強有力的新人。所以主告訴他，「你回頭以后，要堅固你的弟兄」(路二十二32)。可見主悅納了彼得的存心。── 黃共明《約翰福音要義》


講道材料

約翰福音第十四章

【約十四1】「『你們心裡不要憂愁；你們信神，也當信我。」

原文直譯 「不要讓你們的心被困擾；你們當信入神，也當信入我。」

原文字義 「心裡」心懷；「憂愁」攪擾，困惑，煩惱。

文意注解 「你們心裡不要憂愁，」『你們』指主的門徒；他們心裡憂愁的原因有二︰(1)主即將與他們分離(參十三33)；(2)對他們自己往后的處境感到恐慌。

「你們信神，也當信我，」『信』字原文乃『信入』，指主觀經歷上的信，而不是客觀道理上的信；這裡將『神』與『我』相提並論，暗示 (基督)乃是那無所不在的神，並不受時間和空間的限製。

話中之光 (一)「你們心裡不要憂愁，」實在說，當時最該憂愁的，乃是主自己；但 卻反過來用許多甜美的話，安慰 的門徒。主是多么忘記自己，而顧到別人﹗

(二)在面臨十架酷刑的前夕，前三本福音書，都曾記載主為此在客西馬尼園中三次禱告，何等憂傷、哀痛(參太廿六37~38；可十四33~34；路廿二44)，惟獨本書記載，主反而尚有余力去安慰 的門徒，這是因為 在《約翰福音》中乃是『神子』的身分，不同于前三本的『人子』身分。主在人性中雖有軟弱，但在神性中何等超越﹗

(三)本節的話指引我們一條免于「憂愁」的路，就是應當『信入』(原文)神和基督；我們惟有藏身在神和基督的裡面，才能免受憂愁的攻擊。信心乃是我們解除憂戚之心的良藥。

(四)當令人憂苦的事來煩擾你時，只要舉起信心的眼光，就必能在一片愁雲淒霧中，望見那光輝燦爛的彩虹。

(五)「你們信神，也當信我，」這話表明，人若信神，也必信主。信靠基督，就是信靠神；換句話說，不信基督，也就是不信神(參約壹二28；五10)。

【約十四2】「在我父的家裡，有許多住處；若是沒有，我就早已告訴你們了。我去原是為你們豫備地方去。」

原文字義 「住處」房間，寓所，府宅，邸第。

文意注解 「在我父的家裡，有許多住處，」『我父的家』就是神的居所(殿)；神不但是住在天上， 也是與基督互為居所(參10~11節；八16，29；十38)。父神在地上原只以基督的身體作為殿，但是藉著 的死而複活，基督屬靈的身體已經被建立起來(參二19~21)。如今，就著團體而論，教會就是神的殿，是神藉著聖靈居住的所在(參弗二21~22)；而就著個別的信徒而論，我們每一個基督徒的身子也是神的殿，也是神藉著聖靈居住的所在(參林前三16~17；六19)。這樣，在父神的家裡，就有了『許多住處』。

「我去原是為你們豫備地方去，」主耶穌的『去』，乃是指藉著 肉身的死，離開了 的門徒；『豫備』表示需要一段時間，實際上，主耶穌是在死后第三日複活的；『地方』則是指藉著 的死而複活，所產生的教會。

所謂的教會，並不是指物質的建築物，也不是指宗教的團體組織，乃是指一種屬靈的生機體。人的血肉之體不是構成教會的要素。主耶穌的死，是為救贖我們脫離罪惡的敗壞； 的複活，是為使我們有分于神聖的生命與性情(參彼后一4)。

教會一面是『神的家』(參提前三15)，有神居住在其中；一面又是『神家裡的人』(參弗二19)的集合體，是信徒靈性生存與活動的所在。換句話說，教會就是神與信徒同住的地方。由此可見，主的死而複活，乃是為我們信徒豫備地方的必要過程。

問題改正 「在我父的家裡，有許多住處，」按照基督教傳統的解釋，認為這是指『在父神所在的天堂裡，有足夠的地方可供信徒永遠居住』。這個說法，雖然我們不能斷然指明完全錯誤，但從主耶穌在本章中所要表達的意思來看，卻有商榷的余地︰

1.本章中主耶穌『去』的目的，乃是為著 的『來』，而 所提到的『就必再來』(3節)、『我必到你們這裡來』(18節)、『到那日』(20節)、『我們要到他那裡去，與他同住』(23節)和『還要到你們這裡來』(28節)等，都是指著 死而複活以后，在聖靈的形態裡臨到信徒，而不是指世界末日主第二次降臨說的。

2.本章中主耶穌應許信徒，因著 的『去』后再『來』，便能享受諸多屬靈的好處，都是指當信徒還活在地上的時候便可以享受得到的，而沒有一樣必須等到信徒死后才能享受。

3.主所說︰『你們在我裡面，我也在你們裡面』(20節)，是指彼此互為居所(住處)的意思，這也是當我們還活在地上的時候，便能實際地經歷的屬靈事實。

4.主又說︰『我們(神與基督)要到他那裡去，與他同住』(23節)；這裡的『同住』在原文與『住處』同一個字。這是証明主耶穌死而複活所豫備的地方(住處)，乃是從地上就開始實現的。

因此，我們宜就全章的觀點，來解釋這『許多住處』的含意。

話中之光 (一)正如基督今天是在天上，也是在地上； 為我們所豫備的地方，既在天上，也在地上。這樣的地方，就非教會莫屬。

(二)教會就是「父的家」，所以教會是屬天的；教會中的每一件事，都應該導源于天，並且也都應該歸之于天。

(三)每一位真實的信徒，都是三一神的「住處」。

(四)「住處」的原文含有『階段性』的意義；信徒的靈命越長進，就越多享受靈命的福分。

【約十四3】「我若去為你們豫備了地方，就必再來接你們到我那裡去；我在那裡，叫你們也在那裡。」

原文字義 「來」正在來；「接」迎接，帶著。

文意注解 「我若去為你們豫備了地方，」『若』字乃作『當』或『既』字解，並不是說『不一定』。

「就必再來，」『再來』並不是指主的第二次降臨(參帖前四16~17)，而是指 死而複活之后，在靈裡複臨(參18~19節；廿19~22)。

『我若去...就必再來』這話証明主耶穌的『去』，乃是為著 的『來』；在肉身裡的耶穌必須『去』，在靈裡的基督才能『來』。主耶穌的『去』，是為著成功救贖；基督的『來』，是為著分賜生命。

「接你們到我那裡去，」這話不是指被接到天上去；若是這樣，我們便必須等到死后才能去了。『我那裡』乃是指 (基督)自己裡面，正如主在后面所說︰『你們在我裡面』(參20節)。

「我在那裡，叫你們也在那裡，」主在靈裡臨到信徒，乃是要將信徒都迎接到 自己裡面(參20節)，而 自己乃是在父神裡面(參10~11節)，故信徒在 裡面，也就都被帶到父神裡面(參23節)。

話中之光 (一)教會所在的地方乃是︰(1)在基督裡(參六56)；(2)在父神裡(參帖前一1)。

(二)「我在那裡，叫你們也在那裡，」那裡有主的同在，那裡就是天堂；信徒只要有主同在，便可以享受『在地若天』。

(三)「我在那裡，叫你們也在那裡，」基督從死裡複活之后，確實已經在天上坐在神的右邊(參弗一20)，所以我們也是與 一同坐在天上(參弗二6)；基督徒一面是生活在地上，一面卻是屬天的人﹗

(四)我們信徒若真是與主一同在天上，我們就應當有屬天的眼光、生活和言語，而不至于被地上的事物所轄製了。

(五)人最大的安慰，就是能與他所愛的同住；信徒最大的安慰，就是能與那愛我們的主同住。

【約十四4】「我往那裡去，你們知道；那條路，你們也知道(有古卷作我往那裡去，你們知道那條路)。』」

文意注解 「我往那裡去，你們知道，」因主曾告訴他們， 將要回到父神那裡(參七33；十三3)。

「那條路，你們也知道，」『路』意即『方法、途徑』；此刻門徒應已知道，往父神那裡去的路無他，乃是藉著相信主耶穌基督(參三36)。

話中之光 我們對于一項屬靈的事物，必須從外面客觀道理上的認識，進步到裡面主觀經歷上的認識，才算是真實的認識；否則，就會像多馬一樣，似知不知，似識不識(參5節)。

【約十四5】「多馬對 說︰『主阿，我們不知道你往那裡去，怎么知道那條路呢？』」

文意注解 多馬生性多疑(參廿25)，且受物質觀念的束縛，因此無法跟上主耶穌的啟示。

話中之光 我們原有的天然的觀念，往往會成為認識屬神之事的障礙。

【約十四6】「耶穌說︰『我就是道路、真理、生命。若不藉著我，沒有人能到父那裡去。」

原文直譯 「耶穌對他說，我就是那道路、那真實、那生命；若不是藉著我，就沒有人能來到達父。」

文意注解 「我就是道路、真理、生命，」原文在道路、真理和生命三個名詞前面，各有一個定冠詞(the)，表示這三樣並不是一般普通的事物，乃是特有所指。『道路』指通往神的門路(參一51)；『真理』指認識神的憑藉(參一18)；『生命』指享受神的權柄(參一12)。

自從伊甸園發生那次慘案以后，人和神絕對隔絕。人沒有可能再和神親近，除非有三個主要的條件得到解決︰(1)他必須先有一條正確的道路；(2)他必須先認識真理；(3)他必須先有神自己的生命。地上有許多的路，可是沒有一條路，是能領他到神那裡的正路。地上也可以有真理，可是不能叫他認識神。地上也有各種生命，可是沒有一個生命就是神自己的生命。因之，人沒有可能親近神。

主耶穌自己實在是道路；在十字架上 的身體被擘開，辟了一條又新又活的路，使我們能以親近神(參來十20)。 實在是真理，神的真理藉著 表明出來(參一18)。 實在是生命，我們由 也得了生命(參廿31)。因之，我們一信耶穌是神的兒子，接受 作我們的救主，我們就解決了親近神的三個條件──道路、真理、生命──我們就能夠到神那裡，稱呼 『阿爸，父』。

「若不藉著我，沒有人能到父那裡去，」『到父那裡去』按原文更好翻作『到達父』；它不是指父所在的地方，而是指父自己(the Father)。主作我們的道路、真理、生命，不是為著把我們帶到天上去，乃是要把我們帶到父神裡面。

話中之光 (一)世上有許多的宗教，幾乎都相信有神；但相信有神是一回事，能否接觸到神又是另一回事。基督教與其他宗教最大的不同，就是基督教有基督是道路，所以能接觸到真神；其他宗教則沒有道路，所以無論怎樣敬拜，仍是枉然。

(二)到神那裡的道路，不是任何的教條、方式和作法，惟有藉著基督，人才能親近神。

(三)路是給人走的。人若單單知道某條路是通往何處，而不真正的走在那條路上，就永遠達不到目的地。人若不接受基督，就永遠不能親近神。

(四)當我們相信並接受耶穌基督作我們的救主的時候，我們就是開始走在這條屬靈的道路上， 也必帶領我們完完全全的來到天父面前。

(五)惟有基督才是真理，其他一切世上講論神的道理都是虛偽的，任何離開基督的道理都不是真理。

(六)基督是真理； 不但教導真理， 自己就是真理。 的所是、所作、所有、所言、所行，在在都是真理。吾人若要明白真理，必須更多認識並經歷基督。

(七)基督是神聖事物的『實際』(「真理」的原文另譯)；人惟有藉著經歷基督，才能真正的經歷神聖的事物。

(八)基督是生命；我們屬靈生命的長進不是別的，乃是『 增加，我減少』(參三30原文)。

(九)若沒有道路，人就無所遵循；若沒有真理，人就無可憑信；若沒有生命，人就無法生存。

(十)信徒乃是走在基督這條道路上，相信基督這個真理，領受基督這生命。

(十一)「若不藉著我，沒有人能到父那裡去，」除 以外，別無拯救；因為在天下人間，沒有賜下別的名，我們可以靠著得救(徒四12)。

【約十四7】「你們若認識我，也就認識我的父。從今以后，你們認識 ，並且已經看見 。』」

文意注解 「你們若認識我，也就認識我的父，」基督是父懷裡的獨生子，將父表明出來(參一18)；因此，人只要認識基督，也就認識父神。

「已經看見 ，」並不是指看見神的本體，乃是指看見神的聖潔、公義、憐憫和慈愛等神性(參西一15；二9；來一3)。

【約十四8】「腓力對 說︰『求主將父顯給我們看，我們就知足了。』」

原文字義 「知足」足夠，滿意。

文意注解 腓力大概渴望以肉眼看到神的顯現，他這種想法是錯誤的。

話中之光 信徒若果真能在靈裡看見神，我們也就知足了。

【約十四9】「耶穌對他說︰『腓力，我與你們同在這樣長久，你還不認識我么？人看見了我，就是看見了父。你怎么說，將父顯給我們看呢？」

文意注解 「人看見了我，就是看見了父，」指門徒在主耶穌的身上，必然看見神性的美德。

【約十四10】「我在父裡面，父在我裡面，你不信么？我對你們所說的話，不是憑著自己說的，乃是住在我裡面的父作 自己的事。」

文意注解 「你不信么？」信心是人能看見屬靈事物的根基。

「乃是住在我裡面的父作 自己的事，」表明主不是憑著 外面的人活著，乃是憑著在 裡面的父神而活。

話中之光 (一)許多信徒也常和腓力一樣，雖然感到有主的同在，卻不認識與我們同在的主。

(二)主耶穌在地上的生活為人與言行，乃是我們基督徒的榜樣──跟隨在我們裡面內住之神的引導而活。

【約十四11】「你們當信我，我在父裡面，父在我裡面；即或不信，也當因我所作的事信我。」

文意注解 主在本節的意思是說，門徒既然看見 的言行，就應該信 是在神裡面，神也在 裡面，因為 的言行完全是出于神的。

【約十四12】「我實實在在的告訴你們，我所作的事，信我的人也要作；並且要作比這更大的事；因為我往父那裡去。」

文意注解 「並且要作比這更大的事，」『更大的事』有兩層的意思︰(1)范圍更廣大(參太廿八18~20)；(2)效果更巨大(參徒二41)。

【約十四13】「你們奉我的名，無論求甚么，我必成就，叫父因兒子得榮耀。」

原文直譯 「而且你們在我的名裡，無論求甚么，我必作成，叫父在子身上得榮耀。」

文意注解 「你們奉我的名，」原文是指『你們在我的名裡』；主的名就是主自己，所以在主的名裡，意思就是在主的裡面，與主聯合為一，支取主的權柄。

「叫父因兒子得榮耀，」凡是主因 的名所成就的事，都是彰顯父神的本性，叫人在我們身上看見父神，因此就得著榮耀。

本節表明下列幾件事︰(1)信徒必須與主聯合為一(奉主的名)，禱告才有功效；(2)信徒禱告，主作事；(3)禱告能得著答應，目的是為榮耀神。

話中之光 (一)本節可視為十二節的解釋︰新約信徒作比主耶穌一個人『更大的事』，乃是藉著禱告成就的；可見信徒所作的，仍是主藉著他們作的(參十五5)。

(二)奉主名的禱告，就是我們在所禱告的事上與主聯合為一；主的事就是我們的事，我們的事也就是主的事。惟有這樣的禱告，才能合乎主的意思，也才能很容易的得到主的答應和成就。

(三)我們到神面前，不能靠著自己禱告；因為我們這個人在神面前是不蒙悅納的。我們必須奉靠主的名禱告，也就是必須在主裡面禱告，才能蒙神垂聽。

(四)我們若要奉主的名祈求，就得與 有親密的交通，否則我們就不能明白主的心意。我們與主愈親近，我們就愈明白 的心意。

【約十四14】「你們若奉我的名求甚么，我必成就。」

文意注解 「我必成就，」『我』字指主耶穌；有解經家認為，本節提供新約信徒一個根據，可以直接向主耶穌禱告。

【約十四15】「你們若愛我，就必遵守我的命令。」

話中之光 (一)一個人明白主的命令，還不能証明他愛主；惟有遵守主的命令，才是愛主的表現。

(二)愛心若沒有順從，便是死的。人的愛心越大，他遵命的程度也必越高。

(三)是的，人的深處若被主吸引，就不能不愛主；在愛主的人身上，遵主命令乃是甘心而容易的。但愿我們愛主更深，遵從主的命令更多。

【約十四16】「我要求父，父就另外賜給你們一位保惠師(或作訓慰師，下同)，叫 永遠與你們同在，」

原文字義 「保惠師」在旁邊呼喚(beside caller)，朋友(friend)，中保(Advocate)，安慰者(comforter)，說服者(persuader)，輔導者(counselor)，辯護者(Legal Helper)，代求者(Intercessor)，堅固者(Strengthener)。

文意注解 「我要求父，」這裡原文所用的『求』字，不是『下屬向上級』的請求(參13~14節)，而是『平等地位間』的訴求。

「父就另外賜給你們一位保惠師，」『另外』不是指另一類，而是指『別個』同類的；『保惠師』的原文意思是『指一個被招請到另一個人身旁的幫助者』，這詞用在法律場合，是指一個陪伴當事人出庭，照料有關案件一切事務的人，其工作乃是代言、辯護、忠告、訓勉和安慰。

『保惠師』原文在新約聖經中共用過五次；其中四次是指聖靈(參十四26；十五26；十六7)，另一次譯作『中保』(參約壹二1)，是指耶穌基督說的。主是我們的『保惠師』，當我們失腳犯罪的時候， 在父面前作我們的中保、幫助、代求者(參約壹二1；羅八34；來七25)。聖靈也是我們的另一位『保惠師』，永遠與我們同在，當我們軟弱、灰心、愚昧、無知的時候，聖靈是我們的幫助者、帶領者、代求者(參羅八26~27)。

話中之光 (一)聖靈乃是基督的化身，將基督實化在信徒的裡面，一直伴隨著我們，服事我們，並照顧我們一切的需要。

(二)聖靈對我們的照料，真是無微不至；無論我們需要甚么， 都能供應我們而綽綽有余。

(三)如今主就是那靈；主的靈在那裡，那裡就得以自由(林后三17)。

【約十四17】「就是真理的聖靈，乃世人不能接受的；因為不見 ，也不認識 ；你們卻認識 ；因 常與你們同在，也要在你們裡面。」

文意注解 「就是真理的聖靈，」聖靈之所以被稱為『真理的聖靈』，乃因為聖靈︰(1) 感動人說出神的話(參彼后一21)；(2) 絕不引人趨向謬妄(參約壹四6)；(3) 為這位是真理的基督作見証(參6節；十五26)；(4) 要引導人進入真理(參十六13)。

「乃世人不能接受的，」世人因屬乎血氣，聖靈不能住在他們裡面(參創六3)；惟聖靈會叫世人為罪、為義、為審判，自己責備自己(參十六8)，只有肯接受聖靈如此感動的，才能得著聖靈的內住。

「也要在你們裡面，」新約時代聖靈的工作和舊約時代最大的不同，是聖靈今天住在信徒的裡面，永不離開；舊約時代聖靈只間歇地降臨在一些特選承受聖職的人身上，如︰先知、祭司、君王、士師等。

話中之光 (一)「真理的聖靈，」聖靈就是基督的『實際』(「真理」原文另譯)；聖靈最大的工作，就是為基督作見証──將基督實化在信徒的裡面，使我們認識並經歷基督(參約壹五6，20)。

(二)「 常與你們同在，也要在你們裡面，」聖靈乃是內住的靈(參羅八9，11；林前六19)； 住在新約信徒的裡面，作他們的生命和生命的供應(參羅八2，6)。

【約十四18】「我不撇下你們為孤兒，我必到你們這裡來。」

文意注解 「我不撇下你們為孤兒，」這裡的『我』，就是前面的『 』(參16~17節)，即指聖靈；『孤兒』是指父母雙亡的人；他們無依無靠，無人安慰，無人幫助，情況可憐。

「我必到你們這裡來，」『我必到』原文是『我正在到』(I am coming)；本句指基督經過死而複活后，在聖靈的形態裡臨到信徒。

問題改正 「我必到你們這裡來，」有解經家將它解作︰(1)主複活后的顯現；(2)主第二次降臨。但若果如此，則使徒之后兩千年來的信徒就真成了『孤兒』，還在苦苦等候基督的再來。

話中之光 (一)主的應許今日已經成全， 已經死而複活，化成聖靈，且住在我們的靈裡，永遠與我們同在。所以無論在何種境遇中，我們都不再感覺孤單，因為主就在我們裡面。

(二)沒有主的人，乃是孤苦零丁的可憐孤兒，受魔鬼欺壓而無人幫助。

【約十四19】「還有不多的時候，世人不再看見我；你們卻看見我；因為我活著，你們也要活著。」

文意注解 「因為我活著，你們也要活著，」基督活在信徒的裡面，使信徒得以憑 而活(參加二20)。

話中之光 (一)信徒的生命是從信主、與主聯合得來的，不能在主之外獨立生存。

(二)我們信徒若看見基督活在我們裡面的事實，我們整個基督徒的生活必然會有很大的改變﹗

【約十四20】「到那日，你們就知道我在父裡面，你們在我裡面，我也在你們裡面。」

文意注解 「到那日，」是指主耶穌死而複活，在聖靈裡進到信徒裡面的那日(參廿22)；也就是『我活著，你們也要活著』(19節)的那一天。

「你們就知道我在父裡面，」這表示父與子的關系，極其奧妙，並不是僅憑客觀的道理所能認識，而須憑主觀的經歷才能認識。

「你們在我裡面，」信徒一切的福分，都是因著被放在基督裡面(參弗一3)。

「我也在你們裡面，」指基督住在信徒裡面(參西一24~27)。

注意，本節提到三個『裡面』；原來僅有『子在父裡面，父在子裡面』(參10~11節)，現在信徒也被帶進到這個奧秘的關系中了。

【約十四21】「有了我的命令又遵守的，這人就是愛我的；愛我的必蒙我父愛他，我也要愛他，並且要向他顯現。』」

原文字義 「顯現」發表，傳達，啟迪。

文意注解 「有了我的命令又遵守的，這人就是愛我的，」十五節是說，愛乃遵命的動機；本節是說，遵命乃愛的表露。

「並且要向他顯現，」這裡不是指主再來時的顯現，而是指靈裡的顯現；凡愛主而遵守主命令的，主要向他顯現。

話中之光 (一)人若愛主，最真實的証明就是遵守 的命令。

(二)愛主不是空言，而是要有實際行動；愛主是根，遵守主命是果。對主有真愛，才會遵守主的命令。

(三)信徒在道理上雖然知道主就在我們的裡面，但是在實際經歷上，我們並未感覺到 的同在；惟有當我們愛 、順從 的時候，才會明顯感覺到 的同在。這就是愛主的，必得著主的顯現。

(四)主的命令就是要我們信徒彼此相愛(參十三34)；可見教會的屬靈情況若是正常──有彼此相愛的見証，這樣的教會必然多得著基督的顯現。

【約十四22】「猶大(不是加略人猶大)問耶穌說︰『主阿，為甚么要向我們顯現，不向世人顯現呢？』」

文意注解 「猶大，」大多數解經家認為乃指雅各的兒子猶大(參路六16)，又名達太(參太十3；可三18)。

「不是加略人猶大，」此時賣主的猶大並不在場(參十三30)。

「為甚么要向我們顯現，不向世人顯現呢？」這問話表示在他的觀念裡面，認為主的顯現是︰(1)一種肉眼可見的顯現，不可能單單向一部分人顯現；(2)所有的猶太人都有分于彌賽亞國度，故不信的猶太人理應也能夠看見這位彌賽亞。

話中之光 (一)人若不信主，又不愛主，主就無從向他們顯現。

(二)信徒是藉著神的話，憑著信心看見主。今天，憑著信心，我們每一個人都能與主享受親密的相交。

【約十四23】「耶穌回答說︰『人若愛我，就必遵守我的道；我父也必愛他，並且我們要到他那裡去，與他同住。」

文意注解 「與他同住，」『住』字在原文與『住處』同字(參2節)，含有長久、繼續、不改變、恆久忍耐地居住在裡面的意思。

本節提到信徒的靈程進階︰(1)愛主耶穌；(2)遵守主的道；(3)嘗到神的大愛；(4)享受三一神與他同住。

話中之光 (一)「人若愛我，就必遵守我的道，」遵守主命不只是愛主的証據，也是愛主自然流露的結果。

(二)愛主的人，必然會遵守主『一切』的話，而不是僅只遵守某一部分的話而已。

(三)愛是最妙的道(參林前十二31；十三13)。愛是最大的能力，能除去神與人之間的隔膜，也能阻止人越出『主之道』的藩籬。

(四)三一神乃是與信 的人『同在』(參16~17節)，卻與愛 的人「同住」；『同在』有時是不覺得的，「同住」卻是常時覺得。所以愛主比信主更進一步。

【約十四24】「不愛我的人就不遵守我的道；你們所聽見的道不是我的，乃是差我來之父的道。」

文意注解 前節『人若愛我，就必遵守我的道』是積極的話，本節「不愛我的人就不遵守我的道」是消極的話。

【約十四25】「我還與你們同住的時候，已將這些話對你們說了。」

文意注解 「已將這些話對你們說了，」『這些話』相當于26節的『一切話』，包括主與 門徒同住時所說的一切教訓。

【約十四26】「但保惠師，就是父因我的名所要差來的聖靈， 要將一切的事，指教你們，並且要叫你們想起我對你們所說的一切話。」

文意注解 「因我的名所要差來的聖靈，」『名』乃一個人的實際；『主的名』就是基督的實際。聖靈既是因主的名而被差來的，即表示聖靈乃是基督的實化。

「 要將一切的事，指教你們，」『一切的事』指一切關乎生命和虔敬的事(參彼后一3)。

「要叫你們想起我對你們所說的一切話，」聖靈的工作，不止于使人記得神兒子的真實說話，還在于把主耶穌所有對門徒講過的言語，活活地表現出來。

有解經家認為，聖靈引導信徒明白新約聖經，可分成三大工作︰(1)書信部分──『 要將一切的事，指教你們』；(1)福音書部分──『要叫你們想起我對你們所說的一切話』；(1)啟示錄──『 要引導你們明白一切的真理』(參十六13)。

話中之光 (一)聖靈引導人認識基督； 感動人求告主的名(參林前十二3)，叫人得著基督(參林前一2)。

(二)我們若要明白主的話──聖經，必須要有聖靈的指教；而聖靈的指教，也都是為使我們更多明白聖經。但愿我們永不離開聖靈的指教，而去自己牽強附會的領會聖經；也永不接受不合聖經原則的任何靈感的指教。

【約十四27】「我留下平安給你們，我將我的平安賜給你們；我所賜的，不像世人所賜的；你們心裡不要憂愁，也不要膽怯。」

文意注解 「我將我的平安賜給你們，」『我的平安』指『基督的平安』(參西三15)，它具有下列特徵︰(1)是因著人享受主的救恩，而產生的一種心境的平安；(2)是裡面的平安，全然不在乎外在的環境；(3)是指人與神、並人與人之間的一種相安相和的狀況。

「我所賜的，不像世人所賜的，」世人的平安是隨境遇而改變的，不能持久。

「也不要膽怯，」『膽怯』是一種擾亂人心靈的恐懼情緒。

話中之光 (一)『基督的平安』並不是基督之外的一種情況；有基督，才有基督的平安；沒有基督，就沒有基督的平安。

(二)甚么時候，信徒的裡面感覺不到主的同在，甚么時候也就失去了主的平安；主的同在，乃是真平安的根基和確據。

(三)我們若在基督以外，被任何事物──包括自己、世界、道理、規條等所困住，我們就沒有平安；只有脫離一切的纏累，才有平安。

【約十四28】「你們聽見我對你們說了，我去還要到你們這裡來。你們若愛我，因我到父那裡去，就必喜樂，因為父是比我大的。」

文意注解 「因為父是比我大的，」這裡所謂的大小，是指主耶穌自己卑微，存心順服(參腓二8)，而顯在人面前的職分和功用方面的比較說的；並不是指 們之間本質的優劣、品格的高低、權能的大小和榮耀的多寡說的。

話中之光 主所賜的有︰愛(23節)、平安(27節)與喜樂；主的愛帶來主的平安，主的平安帶來真實的喜樂。

【約十四29】「現在事情還沒有成就，我豫先告訴你們，叫你們到事情成就的時候，就可以信。」

文意注解 「現在事情還沒有成就，」『事情』指主離世歸父的事。

【約十四30】「以后我不再和你們多說話，因為這世界的王將到；它在我裡面是毫無所有；」

文意注解 「因為這世界的王將到，」『世界的王』是指魔鬼；『將到』指即將展開對主的迫害。

「它在我裡面是毫無所有，」有兩種解釋︰(1)指撒但在主耶穌裡面找不到任何可讓它指控的東西(參八46)；(2)指撒但只能殺害主耶穌外面的身體，卻對 裡面的神性無能為力，一籌莫展。

【約十四31】「但要叫世人知道我愛父，並且父怎樣吩咐我，我就怎樣行。起來，我們走罷。』」

文意注解 「起來，我們走罷，」解經家對這句話有許多不同的見解︰(1)本應放在十七章的末了，但被后人抄寫時放錯了位置，惟此說並無証據；(2)這是一句俗語，表示『一個邀請』；(3)表示暫停，即換一口氣；(4)主雖然說要離開，但並未即時離開；(5)是屬靈的離開，意指『起來對抗魔鬼』；(6)實際地離開了吃逾越節筵席的地方，第十五和十六章是在另一處說的話。

第十四章 保惠師

壹 我父的家(約十四1~4)

因為耶穌將要上十字架受害了，門徒們為渺茫的前途，開始憂愁起來。他們不知道，當他們的主離開之后，靠他們自己，怎樣去面對來勢洶洶的猶太教。他們對獨一的真神，毫無懷疑；可是他們對于他們的主與父原為一，這方面的認識還不夠深切。父如何比萬有都大，照樣子比萬有都大。主說︰「你們信神，也當信我」(約十四1)；等于表明，我就是你們所信的神。父與子是無法分開的；父如何是永遠的，子也是永遠的； 不會因上十字架受害了，從此就了了。

一 父的家裡，有許多住處

「父的家」和「住處」是個奧秘，是個不容易領會的問題。通常人都以看得見，物質的建築物去領會家，住處的問題。但若是指著物質的房屋，就用不著主自己去豫備住的地方。因為 原是那「使無變為有的神」(羅四17)。當初創造宇宙萬有的時候，「諸世界是藉神話造成的」(來十一3)，「因為 說有，就有；命立，就立」(詩三十三9)；所以用不著 自己去豫備；只要發出 「全能的命令」(來一3)就夠了。可見這個家，住處是大有講究的。我們可以從約翰福音第一章51節知道，耶穌就是雅各所夢見的通天的梯子；也是神的殿(創二十八11~17)的真體。所以真正的家，住處乃是指下列各項。

1、道成肉身的耶穌

父藉著道成肉身的耶穌，支搭帳幕，住在世人的中間(約一14)。「人子」耶穌就是父的帳幕，是神的居所。所謂 「因父活著」(約六57)，就是父住在 裡面，所以 說︰「因為不是我獨自在這裡，還有差我來的父與我同在」(約八16，29)； 與父原為一(約十30)，從未分開過。

2、基督奧秘的身體──今世的教會

信徒都從一位聖靈受洗，成了一個身體(林前十二13)；教會是 的身體，是那充滿萬有者的豐滿(弗一23)。教會也是神的家(提前三15)；是主的聖殿(弗二21)，是神藉著聖靈居住的所在(弗二22)。從前只有道成肉身的耶穌，是神的帳幕在人間；現在這個帳幕，是擴大的帳幕，是千千萬萬重生聖徒的總成。

3、千年國度──來世

「得勝的，我要叫他在我神的殿中作柱子，他也必不再從那裡出去」(啟三12)。

「那豫備好了的，同 進去坐席；門就關了」(太二十五10)。

「這樣我們就要和主永遠同在」(帖前四17)。

將來的千年國度，是神賞賜得勝者和基督一同作王的永生掌權的領域。而千年國度的屬天的部分 「聖徒的營」(啟二十9)，就是神的居所。

4、聖城新耶路撒冷──永世

在將來的永世，新天新地裡的聖城新耶路撒冷，就是神的帳幕在人間。那城只有名字寫在羔羊生命冊上的才得進去(參照啟二十一)。

二 耶穌的去，和 的來

(一)「我去原是為你們豫備地方去」(約十四2)，「我若不去，保惠師就不到你們這裡來」(約十六7)。我們若把兩處的經節連接起來就不難發現， 的去是為要豫備保惠師(真理的聖靈)能來的必須條件。所以 的去就是 要經過死而複活，升天的過程。經過了這些過程， 才能成功救贖，解決人與神的難處，就是罪的問題。不但如此，經過了這些過程，叫原先捆緊神聖生命的，「人子」的肉身(麥子的殼)死了，裂開了，生命才得釋放，才能進到人的裡面作生命，結出千千萬萬的子粒來。

(二)「我若去為你們豫備了地方，就必再來接你們到我那裡去」(約十四3)；「我要求父，父就另外賜給你們一位保惠師，叫 永遠與你們同在…到那日你們就知道我在父裡面，你們在我裡面，我也在你們裡面」(約十四16~20)。因著 的去，救贖的大功告成了，滿足了神公義的要求，父神就毫無顧忌的赦免信徒，悅納我們。複活的主不再受這必朽壞之肉體的約束。因為複活的身體是榮耀的形狀，是靈性的身體，三一神在這賜生命的靈(就是保惠師，就是真理的聖靈)裡，能進到所有信主的人裡面居住，作生命，作居所；也能把所有的信徒都帶到基督裡，和 一同居住在神裡。信徒與三一神互為居所，這就是主的去所要豫備的許多住處。

三 主兩次的去，和兩次的來

1、暗暗的去，和暗暗的來

主耶穌在 複活的早晨，曾對抹大拉的馬利亞說︰「不要摸我；因我還沒有升上去見我的父」(約二十17)。可是就在當天的晚上 向門徒顯現時「就把手和肋旁，指給他們看」(約二十20)，那意思就是說，那時 已經升天見父神過。 從死裡複活升天之后第一次的來，「向他們吹一口氣，說，你們受聖靈」(約二十22)。那結果就是門徒們從聖靈生了，他們重生了；他們的靈與主成為一靈了(林前六17)，因此，他們的身子就是聖靈的殿了(林前六19)。聖靈的內住叫信徒個別的得了重生，接受基督作生命，成為聖靈的殿，也就是神的殿，因為神的靈住在他們裡面(林前三16)。

2、公開升天，公開降臨

受害之后，用許多憑據，將自己活活的顯給使徒看，四十天之久向他們顯現，講說神國的事(徒一3)；然后在橄欖山上，他們正看的時候， 就被取上升，有一朵雲彩把 接去，便看不見 了(徒一9)。這是第二次的去，是公開的升天。

接著所發生的就是，五旬節到了，門徒都聚集在一處。忽然從天上有響聲下來，好像一陣大風吹過，充滿了他們所坐的屋子，他們就被聖靈充溢(徒二1~4)。這是第二次的來，在聖靈的形狀裡來，澆灌門徒們。聖靈的澆灌，把所有的信徒們浸成一個身體(林前十二13)，產生了教會，成為神藉著聖靈居住的所在(弗二22)。

神得了千千萬萬的信徒，作為 個別的居所，也得了榮耀的教會，作為神的家；另一面聖徒的生命，也和基督一同藏在神裡面(西三3)，以神作他們的居所。父比萬有都大(約十29)，再多的信徒都被包括在這無限大的居所裡，這就是我父的家。

附注︰所謂天堂乃是指神同在的地方。天堂不在于高和低；宇宙的高和低本來就是相對的，從別的星球看來，地球也是在它們的高天之上。

神是生命的源頭，神喜歡住在滿了生命彰顯的地方。世人向往天上，神卻等不及要把 的寶座設立在人間。當撒但、罪、死亡、陰間都被扔在火湖裡，被清除，大地蒙更新之后，神永遠的居所 聖城新耶路撒冷由神那裡從天而降，神的帳幕要設在人間(啟二十一2~3)。所以古聖徒們，他們雖然羨慕一個更美的家鄉，等候那座有根基的城，就是神所經營所建造的屬天的城，卻仍未得著所應許的；因為神給我們豫備了更美的事，叫他們若不與我們同得，就不能完全(來十一)。直到今天，天上除了神，二十四位長老(指尊高的天使長，是宇宙的長老)，四活物及千千萬萬的天使之外，還沒有一個人在寶座前(參照啟四)。必須等到世界末期，最后的七年即將開始之前，初熟的果子被提(請參照《主的再來》第三章『得勝者的被提』)，寶座前才開始有地上的人。天上的寶座前是為得勝者特別保存的，為期大約只有短暫的七年。那是對于有分于新婦蜜月的得勝者之賞賜。這些得勝者就是希伯來書第十二章23節所說的，「有名錄在天上諸長子之會」的基督徒。在原則上，凡是重生的基督徒都是有長子的名分。基督是信徒的生命；內住的聖靈是兒子的靈(加四6)。所以有兒子的名分(加四5)，就是有長子的名分。凡在教會中，有長子生命的人，若不憑自己活，只憑基督而活，活出長子各樣的美德，就有長子的名分。但若是貪愛世界，就是像以掃貪愛食物把自己長子的名分賣了(來十二16)一樣，必定會失去已經得到的長子的名分。這樣的人在來世的千年國度時期，不能住在神的家中，會被丟在外面黑暗裡，在那裡必要哀哭切齒了(太二十五30)。

貳 道路，真理，生命

一 我就是道路

主對 的門徒說︰「我往那裡去，你們知道；那條路你們也知道。」接下去 又說︰「我就是道路，若不藉著我，沒有人能到父那裡去。」 就是告訴門徒︰ 將要受死，是為著要去父那裡。 的死而複活，升天是為要往父那裡去，所必須經過的路徑。主若非道成肉身，成為人子，本來 說去，就去；說來，就來。 根本毋須經過這樣複雜的過程。但 如今為要成為信徒的道路， 就必須經過這個過程。所以道路是指著主自己，和 為我們成就的救恩。對于猶太人而言，承認獨一的真神，是天經地義的事，人人都相信。但是神是住在人不能靠近的光裡，人未曾看見，也是不能看見的。所以要到父神那裡，需要有通天的梯子。正因無人能升到天上，所以需要神把基督領下來，也就是需要基督的道成肉身。另一面，為著贖罪和賜下生命之靈，人子必須舍命流血，作多人的贖價(提前二6)； 的身體必須受傷裂開，才能釋放生命之靈，給我們開了一條又新又活的路，這一條路就是 的身體(來十19~20)，所賜給我們的聖靈，是我們能到父面前的通道(弗二18)。凡不認子的就沒有父；認子的連父也有了(約壹二23)。

二 我就是真理(實際)

神是獨一的真神，是愛、光、聖、公義，這些都是客觀的真理。只是因為看不見、摸不著，叫人總覺得不是主觀，不是那么實際。但是道成肉身的神，父懷裡的獨生子，在 的肉身上把那看不見的神性美德都表明出來了。這是主觀的真理，非常實際。

神在舊約律法中命令人要守安息日。但對那些被罪壓傷，瞎眼的，瘸腿的，血氣枯乾的許多病人，殘障者而言，他們天天躺在廊子，等于天天守著，那叫他們得不著安息的安息日。耶穌來了，叫他們的病得醫治，瞎眼的得看見，癱瘓的起來行走，叫他們享受神兒子的釋放，自由，他們才得了真正的安息。這是主觀的真理，主觀的安息，是實際。

猶太人獻贖罪祭，但良心不能因此而得潔淨，這些祭物叫人每年想起罪來(來十1~4)，但是信徒因耶穌的血，得以坦然進入至聖所，心中天良的虧欠已經洒去，這是主觀的贖罪真理，真實際。

掃羅在迦瑪列的門下按著祖宗嚴緊的律法受教，熱心事奉神，結果卻逼迫信奉神兒子的人直到死地(徒二十二3~4)。這樣的一個掃羅在往大馬色的路上遇見主，蒙光照之后，他對主的認識才完全透亮了；這就是真理的聖靈引導他進入一切的真理的明証(約十六13)。因主就是真理，就是實際。

三 我就是生命

人有了神的兒子就有生命，沒有神的兒子就沒有生命(約壹五12)，雖然父神是生命的源頭(詩三十六9)，但若不是藉著子的道成肉身，就無法把神性帶到人類中間，若不是藉著子的死而複活，升天，就不能把人性帶到神性裡去。不但人的罪不能得贖， 也不能釋放生命，不能藉著賜生命之靈，把永生賜給人。主所說的「我就是生命」，不僅是指著父怎樣在自己有生命，就賜給 兒子也照樣在自己有生命(約五26)，更是指著叫一切信 的都得永生(約三15，16，36，五24，40，六40，十10)說的。得生命的路，就是信耶穌是基督，是神的兒子，接受 作道路，到父那裡去。

參 保惠師

一 不同的三個階段

1、子和聖靈在父裡

從過去的永遠，一直到子的道成肉身為止，父是源頭(詩三十六9)；子(約一1，2，18)和聖靈(詩一○四30；賽六十三11)都在父裡。父、子、靈原為一。

2、道成肉身──父和聖靈在子裡

在道成肉身的階段，父和聖靈是在「人子」裡，聖靈是「人子」的神性本質(羅一4；太一18)，三一神都在人子裡。父差子到地上來，但是那差子來的是與子同在(約八29)，因父在子裡面(約十38，十四10~11，十七21)。

3、保惠師──父和子在聖靈裡面

保惠師就是聖靈(約十四16~17，26，十六7~13)，就是能進到信徒裡面作生命的聖靈。唯一的不同是在「人子」還沒有經過死而複活，升天的過程以前， 無法進入信徒裡面；所以才說︰那時還沒有賜下聖靈來，因為耶穌尚未得著榮耀(約七39)。現在主知道，就在逾越節的白天， 就要上十字架，藉著這個過程， 就能釋放生命了。所以 說︰我若不去，保惠師就不到你們這裡來(約十六7)。在「人子」的情況下，主只能在外面和門徒們相處。但在保惠師的情況下，父與子都能在保惠師裡，一起進到門徒裡面與他們同在。

二 誰是保惠師

根據約翰福音二十章22節，那吹進去門徒裡面作生命的靈乃是聖靈。但是經上用各樣不同的名稱，說到信徒裡面有賜生命之靈(林前十五45；羅八2)、神的靈(羅八9；林前三16；約壹四13)、耶穌的靈(徒十六7)、基督的靈(羅八9)、叫耶穌從死裡複活者的靈(羅八11)、那靈(林后三17)、主靈(林前三18)、基督(林后十三3；西三4)、兒子的靈(加四6)、耶穌基督之靈(腓一19)、裡面的律法(來八10)、栽種的道(雅一21)、永生(約壹五13)等等。可見保惠師的來，就是三一神的來。

三 保惠師的使命

1、作成三一神與信徒互為居所

「到那日你們就知道我在父裡面，你們在我裡面，我也在你們裡面」(約十四20)。

主先說保惠師就是真理的聖靈， 要常與你們同在，也要在你們裡面。 進來所帶下來的結果是，主也到門徒這裡來。接著又說︰父和子都要在信徒裡面，信徒又要在子裡面。所以保惠師的來，所成就的第一個使命，乃是使三一神與信徒們互為居所。

2、把神的律法放在信徒裡面

經上早就豫言，神要把 的靈放在信徒裡面(結三十六27)，要把 的律法放在信徒裡面(耶三十一33；來八10)，叫信徒各人有認識神的能力。而這個裡面的律法，就是生命之靈的律(羅八2)，也就是本章所說的真理的聖靈(約十四17)。 要將一切的事指教信徒們，叫他們想起過去主曾經對他們說過，而當時無法明白的一切話(約十四26)。他們過去無法明白，后來能明白的原因是，過去人的靈是死的，失去了功用；但保惠師進來的結果，把人的靈點活，使他活過來(弗二1，5)，與基督一同複活(弗二6)。一面因有保惠師的教導，另一面，人的靈恢複正常的功用之后，能把保惠師所教導的，正確的反應到人的悟性上，就是經上所說的，寫在心上(來八10；耶三十一33)，叫信徒們能順從神的律例，謹守遵行 的典章(結三十六27)。

3、作生命•作能力•作性情

保惠師的內住，就是基督的內住；基督是信徒的生命(西三4)，是永生(約壹五20)。保惠師也是放在信徒這個瓦器裡的寶貝，能顯明出于神的莫大能力(林后四7)；我們從前因肉體軟弱，有所不能行的(羅八3)，現在靠著那加給力量者，凡事都能作(腓四13)。所以主告訴門徒們說︰「我所作的事，信我的人也要作；並且要作比這更大的事」(約十四12)。這不是說，信徒們的力量、能力比主更大，而是說，當主在地上的時候，因受人子外殼的限製，行動上有所不便；但到了 得榮耀，成為包羅萬有的生命之靈后，能在千千萬萬的信徒裡面，藉著他們作更大的事。因為神賜聖靈是沒有限量的(約三34)。

保惠師在信徒裡面教導的結果，叫信徒得著聖靈的更新(多三5)，叫心思更新而變化，能察驗何為神的善良，純全可喜悅的旨意(羅十二2)，得與神的性情有分(彼后一4)。

4、作生活，作彰顯

「因為我活著，你們也要活著」(約十四19)。

「有了我的命令又遵守的，這人就是愛我的；愛我的必蒙我父愛他，我也要愛他，並且要向他顯現」(約十四21；參照15，23，24)。

保惠師的內住，主要的工作是，叫信徒們主觀經歷神全備的救恩。為此，主要求信徒們與 配合，讓 做成 所以得著我們的(腓三12)。保惠師所指教的一切話，原則上都是主的命令。因為主從不說，無所謂的廢話。 所說的每一句話，都要我們很在意，所以都是命令，都要遵守。 愛我們為我們舍命流血，用愛激勵我們，叫那些活著的人不再為自己活，乃為替他們死而複活的主活(林后五14~15)。信徒已經與基督同釘十字架；現在活著的不再是我，乃是基督在我裡面活著(加二20)。 的活著是信徒們活著的憑依、內容、動力。主要信徒們與 同活，活出基督(腓一21)。為要活出基督，需要靠聖靈行事(加五25)；需要受神的靈引導(羅八14)，需要把心思放在靈上(羅八6)；這就是愛 遵守 的命令。這樣的生活，就是使基督因我們的信，安家在我們心裡(弗三17)，就是這裡所說的「因為我活著，你們也要活著」。這樣的生活是愛的生活。因為愛 ，所以必蒙父及主的愛，神更樂意將 兒子啟示在他裡面(加一16)，就是要向他顯現，向他說話。這樣的生活，叫信徒們總叫基督在他們身上照常顯大(腓一20)。所以主所作的事，信 的人也要作；並且作比這更大的事(約十四12)。那就是建立基督的身體(弗四12)；宣揚那召信徒們出黑暗入奇妙光明者的美德(彼前二9)；叫那看不見的神，在看得見的信徒肉身生活上得著顯現(提前三16)，得著表明(腓二15~16)；叫 的榮耀從我們這首先在基督裡有盼望之人，可以得著稱贊(弗一12)。

5、辯護

保惠師的意思就是辯護者，是中保。 替我們向父辯護(約壹二1~2)，凡靠著 進到神面前的人， 都能拯救到底；因為 是長遠活著，替我們祈求(來七25)。在天上作我們中保的耶穌，和在我們裡面替我們辯護的保惠師是同一位神。

6、賜平安

「我留下平安給你們，我將我的平安賜給你們」(約十四27)。神是平安的神(腓四7原文)，主把自己給了我們，也把我們帶到 裡面，所以從外面看來，環境雖然惡劣，在世上有苦難，但若留在 的裡面，享受 的同在，就有裡面的平安(參照約十六33)。 在保惠師裡，把 自己留下給我們。

7、替我們禱告

主已經替我們成功了救贖，父神已經賜給 那超乎萬名之上的名(腓二9)，把天上地下所有的權柄都賜給了 (太二十八18)。所以奉 的名求，就是在 的名裡，在聖靈裡無論求甚么，主必成就(約十四13，14，十六24，十五7)。我們的軟弱有聖靈的幫助，我們本不曉得當怎樣禱告，只是聖靈親自用說不出來的嘆息替我們禱告。鑒察人心的，曉得聖靈的意思；因為聖靈照著神的旨意替聖徒祈求(羅八26~27)。── 黃共明《約翰福音要義》


講道材料

約翰福音第十五章

【約十五1】「『我是真葡萄樹，我父是栽培的人。」

原文字義 「真」真正的，真實的；「栽培的人」農夫，耕種土地的人。

背景注解 在舊約聖經裡面，常用葡萄樹來象徵以色列人，表明他們是神所揀選和栽培的族類，期待他們為神多結果子，但他們的情形卻相當令神失望(參詩八十8~19；賽五1~7；耶二21；結十五2~4；十九10~14)，因此他們是有名無實的葡萄樹。

文意注解 「我是真葡萄樹，」本句在原文是︰『我是葡萄樹，那真實的』，這樣的敘述法明顯有意將 自己和舊約裡的葡萄樹(以色列人)作一對比。 是『真』葡萄樹，生命在 裡頭(參一4)，所以 能完成神栽培的目的。

「我父是栽培的人，」『栽培的人』即栽種和培植葡萄樹的人，從事松土、澆灌、施肥、修剪、除草等工作。

話中之光 (一)「我是真葡萄樹，」基督是我們一切真實供應的源頭；一切恩典和真理，都是由耶穌基督來的(參一17)。

(二)「我父是栽培的人，」意即神親自負責栽培看護；我們在基督裡的生命和生活，既由全智全能的神留心照顧，還需要我們掛慮甚么呢？

(三)基督與教會，乃是神永世以來所定計劃的中心(參弗三4~11)。

【約十五2】「凡屬我不結果子的枝子， 就剪去；凡結果子的， 就修理乾淨，使枝子結果子更多。」

原文字義 「剪去」除去，拿起；「修理乾淨」清除。

背景注解 葡萄樹有兩種枝子︰(1)一種是『徒長枝』，它會大量吸取樹的水分和養料，徒叫自己長得肥大，卻不結果子；(2)一種是『結果枝』，它會結出果子，但果子的多寡不等。

文意注解 「凡屬我不結果子的枝子，」這種枝子究竟何指，解經家有兩種完全對立的解釋︰(1)指雖然得救，但沒有活出神生命的『真信徒』；(2)指並沒有得救，不過是掛名的『假信徒』。

認為是『真信徒』的理由如下︰(1)『屬我』這話是主親自說的，主絕不會誤把假信徒當作是屬 的人；(2)主這一段話是對 的門徒說的(猶大並不在聽眾之列)，並且這段話已經越過了救恩的階段，而是向得救的人進一步在『見証』的事上有所訓勉；(3)所謂的『剪去』，並不是指被主永遠棄絕，乃是指因為他們失去了生命的功用，而無法繼續從葡萄樹得到生命的供應；(4)『丟在外面枯乾，人拾起來，扔在火裡燒了』(6節)，並不是指永遠的沉淪，乃是指他們由于失去了生命的供應和滋潤，就變成枯乾，將來必要被主懲治，丟在外面，無分于國度的享受(參太廿五30)，這種人雖然得救，卻像從火裡經過的一樣(參林前三15)。

認為是『假信徒』的理由如下︰(1)『屬我』僅止于名義上的相屬，而沒有真實的生命關系；(2)『剪去』指主的審判，他們遲早要顯出真相，若非因為勝不過迷惑、試探、逼迫而自行離開，便要在末日被主剪去，如同把稗子(假信徒)從麥田裡薅出來(參太十三40)；(3)『人拾起來，扔火裡燒了』(6節)，指火湖的刑罰，稗子要被丟在火爐裡燒(參太十三42)，若是真信徒，必不致遭受如此的刑罰；(4)主也必不容許讓真信徒失落(參六39；十27~28)。

綜觀上述正反雙方的理由，本書編者同意根據全段聖經的觀點來推斷，此不結果子的枝子指的是『失敗的真信徒』，這也反應了實際的情形︰今天在教會中，『屬主不結果子』的基督徒何其多﹗

「 就剪去，」這被『剪去』的枝子，並非指那些未重生的掛名信徒，乃指屬主的信徒。可是因為他們不結果子，就被剪去，無法繼續從葡萄樹得到生命汁漿的供應，而成為枯枝。所以『剪去』並不是指被永遠丟棄，乃是指暫時與主中斷了生命的聯結。

『剪去』的原文又作『拿起』(參八59)，拿起枝子，使它能多得陽光、空氣，使之更容易結果；故也可解釋為對不結果子枝子的一種激勵和鼓舞。

「凡結果子的，」『果子』是指內在生命的流露和表顯。甚么樣的樹，就會結出甚么樣的果子(參太七17)；基督徒從基督這棵真葡萄樹上吸取豐盛的生命，必然會結出神聖生命的果子來。

基督徒所結的『果子』，至少有下列幾類︰(1)生命上的果子──指神生命的自然流露，叫人如同看見神或基督自己(參太七20；提前三16；腓一20)；(2)生活上的果子──指神性情的自然流露，顯出各樣的美德(參加五22~23；弗五9；腓一10；雅三17~18)；(3)工作上的果子──指領人歸主(參羅一13)；(4)嘴唇上的果子──指感謝贊美神(參來十三15)。

「 就修理乾淨，」『修理』指除掉多余的葉子、枝梢、小枝子等，換句話說，就是除去一切有礙于生命長進和結果子的東西。

「使枝子結果子更多，」表明修理乾淨的目的，是要叫枝子結果子更多。

話中之光 (一)在同一棵葡萄樹上，有結果子的枝子和不結果子的枝子；結不結果子，全在乎是甚么樣的枝子。我們要作怎么樣的基督徒，主讓我們有很大的選擇決定權。

(二)「凡結果子的， 就修理乾淨，使枝子結果子更多，」修理不只包括洗淨，更包括剪除。所以我們不僅須要好好的除淨一切的罪污，更得好好的接受對付，去掉身上一切不該有的東西──使我們不能結果子，或不能結更多果子的東西。

(三)枝子須被修理乾淨，才能多結果子；基督徒必須付出痛苦的代價，才能成為主有用的器皿，為主作見証。一直接受主的修理對付，才能一直帶領人蒙恩得救。

(四)如果主不使修剪的刀臨到我們，而讓我們自由的生長，我們就要失去基督徒生命該有的特質；如果我們離開主，照著自己的方式任意而活，我們就會失去基督徒生命的特色。

(五)結果子是葡萄樹生命最高的流露，也是最能使栽培的人得到滿足的。

(六)能結果子的枝子雖然好，但仍不夠好，必須多而又多；「結果子更多，」乃是我們每位信徒該有的目標。

(七)萬靈之父管教我們，是要我們得益處，使我們能結出更多果子來(參來十二10~11)，因此我們要歡喜接受神的管教。

(八)一棵葡萄樹需要除虫、除霉、除真菌；基督徒也要清理附在身上許多不該有的事物。

【約十五3】「現在你們因我講給你們的道，已經乾淨了。」

原文字義 「道」常時的話，長篇大道(logos)；「乾淨」潔淨，清潔。

文意注解 『乾淨』指罪過蒙神赦免，洗淨一切的不義(參十三10；約壹一9)。本節指門徒因領受主耶穌所給的教訓，而成為蒙恩得救的人。

話中之光 (一)人得乾淨並非靠自己的行為，乃是藉著『道』中的水，成為聖潔(參弗五26)。

(二)信徒得救以后，若要在裡面的生命上脫去舊造的一切，而得在新造裡長大，就必須常有聖經的話，在我們裡面顯出洗淨的能力和功用。

(三)主的道(聖經)是人得乾淨的工具和媒介；于教訓、督責、使人歸正、教導人學義，都是有益的；叫屬神的人得以完全，豫備行各樣的善事(參提后三16~17)。

【約十五4】「你們要常在我裡面，我也常在你們裡面。枝子若不常在葡萄樹上，自己就不能結果子；你們若不常在我裡面，也是這樣。」

原文直譯 「你們要住在我裡面，我也住在你們裡面。枝子若不住在葡萄樹上，自己就不能結果子；你們若不住在我裡面，也是這樣。」

原文字義 「常在」留在，保持，住在；「自己」從自己。

文意注解 「你們要常在我裡面，」『你們』是指信徒；『常在我裡面』原文是『住在我裡面』，指信徒因信與主聯合，接受 生命的供應，並以 為生活的范疇。

『在主裡面』和『住在主裡面』，是有分別的。『在主裡面』是得救的問題，『住在主裡面』是交通的問題。我們一得救，就是在主裡面了；但我們必須住在主裡面，才能和主有親密的交通。

「我也常在你們裡面，」原文是『我也住在你們裡面』，指主在我們生命中不斷的運作、管理、教導並帶領。

「枝子若不常在葡萄樹上，自己就不能結果子，」枝子不是靠一次的接合，或一次吸收豐富的汁漿，就能結果子；若沒有葡萄樹不斷的供應水分和養料，就不能生存，更何況談到結果子呢﹗同樣，信徒必須與主聯合，不斷地從主得著生命的供應，才能結出果子來。

話中之光 (一)「你們要常在我裡面，」基督徒已經在基督裡，那裡是他所屬的地方。每天的生活，他要與主保持親密的交通。我們這些在基督裡的人，藉著禱告、讀經並遵從主的道、與主的肢體交通，便能時刻感受到主與我們聯合在一起。

(二)「枝子若不住在葡萄樹上，自己就不能結果子」(原文)；生命的果子誠然不是我們自己所能結出的，因此我們要守住地位，住在主裡面，不斷與主保持交通與聯系。

【約十五5】「我是葡萄樹，你們是枝子；常在我裡面的，我也常在他裡面，這人就多結果子；因為離了我，你們就不能作甚么。」

原文直譯 「...住在我裡面的，我也住在他裡面...」

原文字義 「離了」沒有，離開，除了。

背景注解 聖經用葡萄樹說到我們與主的關系，是很有意義的。一株葡萄樹除了結出葡萄之外，幾乎沒有別的用處︰(1)葡萄樹的花非常小，人幾乎看不見它的花，並且開花期也很短，所以它不是為開花供人觀賞；(2)葡萄樹的枝干並不堅實，不但不能用它來作走路的拐仗，連作燒火的材料都沒有多少用處；(3)葡萄樹除了葡萄和葡萄的產物(葡萄乾、葡萄汁和葡萄酒等)之外，沒有甚么別的副產品可供人們利用。由此可見，葡萄樹完全是為著結果子。

文意注解 「我是葡萄樹，你們是枝子，」葡萄樹和枝子之間的關系，正說明主與我們之間的關系是如何的密切，彼此不能分開︰(1)葡萄樹沒有枝子，就不成其為葡萄樹，枝子沒有葡萄樹，就立刻枯死；(2)葡萄樹和枝子之間，乃是一個內在生命的關系，主是我們的生命供應者，我們是主生命的表顯者；(3)葡萄樹和枝子說明我們和主合而為一；(4)眾枝子之間是同一個生命，並沒有第二個生命，我們基督徒在基督裡同有神的生命，不分彼此。

「因為離了我，你們就不能作甚么，」離開主就不能作甚么，因為生命的源頭被切斷了。

話中之光 (一)「我是葡萄樹，你們是枝子，」葡萄樹的生命、品質和能力，怎樣在枝子上顯明；基督的生命、品質和能力，也是怎樣在信徒身上顯明的。

(二)「我是葡萄樹，你們是枝子，」枝子所有的供應如何都在于樹，同樣，我們一切的供應都在于主耶穌。 是我們的一切，凡和 聯結的，有福了﹗

(三)「我是葡萄樹，你們是枝子，」葡萄樹如何必須依靠枝子才能長出葡萄，同樣，我們的主竟然需要依靠我們來為 結果子。我們需要主，主也需要我們； 需要我們在地上表現出 的生命來。

(四)「你們是枝子，」不管你是多么的軟弱、失敗，也不管你是多么的荒涼、下沉，只要你是一個得救的人，你就是主身上的『枝子』，是一個聯于主的人。

(五)「你們是枝子，」這一個『是』字非常寶貴。看見自己『是』枝子，會給我們的屬靈生命帶來極大的轉機。中國內地會創辦人戴德生，多日苦思自己如何才能住在主裡面，一無所獲；但后來因看見自己『是』枝子，從那一刻開始，他就變成一個新的戴德生了。

(六)『住在我裡面的，我也住在他裡面』(原文)；我們住在主裡面，就得著主住在我們裡面。主住在我們裡面，是作我們的生命、能力、喜樂、平安和一切，叫我們在實際的經歷中，享受 自己和 生命的一切豐盛。

(七)傳福音不能光靠能力，也得靠生命。甚么種的生命，定規產生甚么種的果子。必須有常與主交通的優美豐盛的生命，才能結出美好的果子。

(八)葡萄樹的枝子沒有別的事可作，只有一個本分，就是結果子。傳福音就是結果子，因此所有基督徒日常生活上應盡的本分就是傳福音，救罪人。

(九)問題不是枝子為葡萄樹而活，而是要讓葡萄樹的生命流遍枝子。你越享受 ，你才越能為 作甚么。你這個枝子越住在樹裡面，就越讓樹的本質住在你裡面，讓樹的汁漿都從你經過，然后就從你結出果子來。這一個就是神所要我們作的。

【約十五6】「人若不常在我裡面，就像枝子丟在外面枯乾，人拾起來，扔在火裡燒了。」

原文字義 「枯乾」變乾，萎縮；「拾起來」收集起來。

文意注解 「就像枝子丟在外面枯乾，」枝子枯乾，是因為不能從主干吸收水分和養料。『枯枝』不是指假基督徒，因為整個比喻指的是真基督徒。

「人拾起來，扔在火裡燒了，」『火燒』在這裡不是受永刑的意思，而是說信徒若不在 裡面會變成無用，就好像脫離了主干的枝子，變成枯枝，只可當柴燒。人們不但不會尊重那失去見証的基督徒，反而會把他們引為笑談，叫他們覺得羞愧，如同被扔在火裡燒了。

話中之光 (一)信徒若斷絕與主的交通，裡面就會缺少生命的運行、滋潤和流通，結果必然導致靈命的枯死。

(二)靈命枯乾的信徒，不但是在主手中沒有甚么用處，甚至世人也會鄙視他們。

【約十五7】「你們若常在我裡面，我的話也常在你們裡面，凡你們所愿意的，祈求就給你們成就。」

原文直譯 「你們若住在我裡面，我的話也住在你們裡面...」

原文字義 「話」應時的話(rhema)；「愿意」心愿，想望；「祈求」請求，求問；「成就」變成，成為事實。

文意注解 「我的話也常在你們裡面，」意思是主的話豐豐富富的存在他們的心裡(參西三16)，以致主的話成了他們生活的準則、思想的引導、行為的動機、選擇的依據。

「凡你們所愿意的，祈求就給你們成就，」這裡的『愿意』，在原文的意思是指『意志主動的去要』；『祈求』是指專一的禱告。所以這一句話的意思是︰你們的意志如果主動的要甚么，祈求就給你們成就。換句話說，主相信有的人的愿意是合乎神的旨意的。

主在本節的意思是說︰當信徒住在主裡面到一個地步，主的話也就住在他們的裡面，故此，他們能從主的話中知道神所要的，也知道神所不要的；這樣的人，他們所愿意的，也就是神所愿意的，他們根據裡面的認識所發出來的祈求，當然是合乎神的旨意，所以一祈求，主就給他們成就。

話中之光 (一)一個住在主裡面的人，就不致缺少主話的啟示。

(二)基督徒正確的禱告，是基于對主話的正確認識。

(三)本節給我們看見，住在主裡面，與主相交，乃是我們禱告得著成就的條件。我們的禱告必須合乎主的旨意，才能得著主的成就。要我們的禱告合乎主的旨意，就必須住在主裡面，與主相交，使我們能知道主的心意和旨意。

(四)禱告得答應的訣竅︰神要作事，先把 的心意藉著膏油涂抹在人心裡，人照這心意禱告， 就成全。

(五)一個能得著 垂聽的禱告，乃是以兩件事為根據︰一件是我們必須住在 裡面，一件是 的話也必須住在我們裡面。所以這裡乃是提到用讀經來配合禱告。一個正常的基督徒，讀經和禱告是缺一不可的。

(六)這裡是先有主的話，后有祈求；而詩篇則是先有醒過來的呼求，后才仰望默想主的話語(參詩一百十九147~148)。有時候我們是先有讀經，后有禱告；有時候則是先有禱告，后有讀經。讀經與禱告，乃是並行且配合的。

(七)當你讀到神的話，神的話點亮你的裡面，神的話就變作禱告的負擔和引導。這一個禱告，就是出乎神的禱告，當然很容易得著神的垂聽。

(八)人若學習一直和主交通，活在主裡面，主的話就要住在他裡面。一個正確讀經的人，應該是一個住在主裡面的人。

(九)一個禱告的人，應該是一個住在主裡面的人。活在主面前固然是好，但是很可能你和主還是兩個，主是主，你是你。惟有活在主裡面的時候，你和主才能成為一個。那時你才能對主說，主，我在這裡禱告，不是我自己禱告，乃是你和我、我和你一同禱告。

(十)如果一個禱告對我的生活沒有甚么影響，也沒有使我成為更能結果子的人，那就不是一個真正的禱告。

(十一)住在主裡面，是成功禱告的竅門。我們多親近主，就多以基督的心思為念。我們從 的話中多認識 ，就多明白 的旨意，我們的意愿與 的意愿愈相近，我們就愈肯定禱告必然得到答應。

(十二)信徒最屬靈的禱告，乃是主自己在我們的裡面禱告── 的心意成了我們的心意， 的話成了我們的話。

【約十五8】「你們多結果子，我父就因此得榮耀，你們也就是我的門徒了。」

文意注解 「你們多結果子，我父就因此得榮耀，」『榮耀』乃是神彰顯出來(參出四十34)；多結果子，就是讓神的生命多有彰顯。如此，神就經由信徒的多結果子得著彰顯，因此得榮耀。

「你們也就是我的門徒了，」表明結果子就是作主門徒的証據。

話中之光 (一)父是藉著子的工作得榮耀(參十三31~32)， 也藉著信徒的結果子得榮耀。實際上，信徒的結果子，也就是主工作的成果。

(二)我們無論是表顯神的生命，或是蕃衍神的生命，終極的目的都是為著榮耀神。榮耀神，乃是我們生存的目的和意義。

【約十五9】「我愛你們，正如父愛我一樣；你們要常在我的愛裡。」

文意注解 「我愛你們，正如父愛我一樣，」主對我們的愛，與父對子的愛相同；兩種愛，在質與量都是一樣的。

「你們要常在我的愛裡，」『常在』原文乃是『住在』(參4節)；『住在主的愛裡』，就是接受主愛的浸潤、激勵和推動，以主的愛為我們日常生活的原動力。

話中之光 (一)我們應當不斷感受主的愛，在生活中享受這愛。

(二)原來基督的愛激勵我們，叫我們這些活著的人，不再為自己活，乃為替我們死而複活的主活(林后五14~15)。

(三)惟有住在主的愛裡，才能多給主機會愛，也才能以主的愛來愛別人。

【約十五10】「你們若遵守我的命令，就常在我的愛裡；正如我遵守了我父的命令，常在 的愛裡。」

文意注解 「你們若遵守我的命令，」當信徒住在主裡面時，主的話也就住在我們的裡面(參7節)，這時，主的話也成了 的命令，須要我們去遵行。

「就常在我的愛裡，」遵守主命令的原動力乃在于主的愛，惟有住在主的愛裡，使我們有力量去遵守主的話。

「正如我遵守了我父的命令，常在 的愛裡，」主這話表示︰(1) 以身作則，率先遵守父的命令；(2) 以經歷証實，遵守命令的結果，必然會住在愛裡；(3) 的命令是可以遵守的，正如父的命令是可以遵守的一樣；(4) 的愛是寶貴的，正如父的愛是寶貴的一樣。

話中之光 (一)沒有遵守就沒有愛；遵守與愛是形影不離的。

(二)與主聯合的生活，乃是一種由愛所掌管的生活；它表現出我們對主命令的順從，從而在我們身上彰顯出 的愛來。

(三)父對于基督怎樣，基督對于我們也怎樣；父怎樣愛基督，基督也怎樣愛我們。

【約十五11】「這些事我已經對你們說了，是要叫我的喜樂，存在你們心裡，並叫你們的喜樂可以滿足。」

文意注解 「這些事我已經對你們說了，」『這些事』指一至十節『住在主裡面』和『住在主的愛裡』的事。

「是要叫我的喜樂，存在你們心裡，」注意，這裡是說『我的喜樂』，意即『主的喜樂』。這話指出︰(1)『住在主裡面』和『住在主的愛裡』，乃是讓主感到喜樂的事；(2)主的喜樂能夠轉存在我們的心裡，對我們產生切身的影響，叫我們也能有主所有的喜樂(參十七13)。

「並叫你們的喜樂可以滿足，」這話表明︰(1)基督徒的喜樂，乃是根據主的喜樂能不能存在我們心裡，沒有主的喜樂，就沒有我們的喜樂；(2)我們因主的喜樂而產生的喜樂，乃是滿足的喜樂。

話中之光 (一)主的喜樂是屬天的，不受環境的影響。

(二)愛乃是喜樂的源頭；我們若要嘗到喜樂的滋味，只須讓自己浸透在主的愛裡。

(三)基督徒的道路從來不該是愁雲密布的，因為主樂意叫我們的喜樂得到滿足。

【約十五12】「你們要彼此相愛，像我愛你們一樣，這就是我的命令。」

文意注解 「你們要彼此相愛，」『愛』字的原文是指『神聖的愛』(agapao)，也就是『舍己犧牲的愛』；信徒之間的『彼此相愛』，不同于人間的愛(參十三34注解)。

「像我愛你們一樣，」主的愛，是信徒彼此相愛的模范和標準。

「這就是我的命令，」換句話說，我們若有下列兩種情形，便是違背了主的命令︰(1)沒有彼此相愛；(2)我們對別人的愛，不像主對我們的愛。

話中之光 (一)愛是命令的總綱；這也是律法上最大的誡命(參太廿二37~40)。

(二)愛神的心，是在愛人上顯明的。人若不愛他所看見的弟兄，怎能愛沒有看見的神呢(參約壹四20)？

(三)信徒「彼此相愛」，有三點的講究︰(1)是在主同一的生命裡相愛；(2)是在主同一的愛裡相愛；(3)是在主同一的使命裡相愛。

【約十五13】「人為朋友舍命，人的愛心沒有比這個大的。」

原文字義 「命」魂生命。

文意注解 「人為朋友舍命，」『朋友』指主耶穌所愛的人。

「人的愛心沒有比這個大的，」為所愛的舍命，乃是愛的最高表現。按上下文來看，這裡不是強調人類那種為他人犧牲己命的愛，乃是強調主耶穌為愛『所舍的命』超絕無雙。

話中之光 (一)基督的愛，不單表現在 的言語上，也表現在 犧牲的死；我們相愛，不要只在言語和舌頭上，總要在行為和誠實上(約壹三18)。

(二)為義人死，是少有的；為仁人死，或者有敢作的；惟有基督在我們還作罪人的時候為我們死，神的愛就在此向我們顯明了(羅五7~8)。

【約十五14】「你們若遵行我所吩咐的，就是我的朋友了。」

文意注解 遵行主所吩咐的，就是作主朋友的條件和本分。

【約十五15】「以后我不再稱你們為仆人；因仆人不知道主人所作的事；我乃稱你們為朋友；因我從我父所聽見的，已經都告訴你們了。」

文意注解 「仆人不知道主人所作的事，」仆人通常只作他主人所吩咐他作的事，而且很多時候不明白主人的用意。

「我乃稱你們為朋友，」『朋友』的關系，基于互信與互愛。彼此之間不存秘密，互相傾心吐意，分享自己的感受，無所保留；事無大小，彼此商量。

「因我從我父所聽見的，已經都告訴你們了，」意即他們已蒙主帶領認識了父神的意思，並且接受了神聖的真理和教訓，這樣的蒙恩，是前所未有的。

話中之光 (一)「我乃稱你們為朋友，」主稱我們為『朋友』，一面說出 是何等降卑，來和我們站相同的地位；一面也說出 在凡事上體諒我們，同情我們，幫助我們，甚至為我們『舍命』(參13節)。

(二)人多羨慕作主的朋友，少愿作主的仆人。其實，要作主的朋友，必須先作主的仆人；人若不愿作主的仆人，也就不得作主的朋友。主的真仆人，也就是主的真朋友。

(三)我們要作主的仆人，也要作主的朋友；我們不但要與主同工，更要與主同心、同住、同行。

【約十五16】「不是你們揀選了我，是我揀選了你們，並且分派你們去結果子，叫你們的果子常存。使你們奉我的名，無論向父求甚么， 就賜給你們。」

原文字義 「揀選」挑選，選擇；「分派」安放，安排，設立。

文意注解 「不是你們揀選了我，是我揀選了你們，」一般猶太人是門徒揀選他們所想跟從的拉比；但主耶穌的門徒卻非如此，是主揀選了他們。

「並且分派你們去結果子，」被揀選之后，去為主工作之前，要經過『分派』，也就是差派的階段。注意，『去』字的原文含有『離此而去彼』的意思，所以這裡的『結果子』是重在指工作上的結果子──領人歸主，而不是指品格上的果子。

「叫你們的果子常存，」信徒作工的果效將要永遠隨著我們(參啟十四13)，所以領人歸主的果子是存到永生的(參路十六9)。

「使你們奉我的名，」原文作『使你們在我的名裡』，主的名就是主自己；所以在主的名裡，意思就是在主的裡面，與主聯合為一，支取主的權柄。

「無論向父求甚么， 就賜給你們，」注意，通常我們期望先有美好的禱告生活，好讓我們可以多結果子，但這裡的次序卻恰好相反。先是主耶穌使我們有能力結果子，然后天父垂聽我們的禱告。

話中之光 (一)我們跟隨主，不是出于偶然的機緣，而是主揀選了我們。

(二)不是我們的眼光比別人好，揀選了主；乃是主以永遠的愛主動揀選了我們。 的恩賜與選召是沒有后悔的(參羅十一29)。

(三)我們不但要出去領人歸主(「去結果子」)，並且還要照顧和喂養新蒙恩的信徒，使他們不致跌倒(「叫果子常存」)。

(四)奉主名的禱告，就是我們在所禱告的事上與主聯合為一；主的事就是我們的事，我們的事也就是主的事。惟有這樣的禱告，才能合乎主的意思，也才能很容易的得到主的答應和成就。

(五)我們到神面前，不能靠著自己禱告；因為我們這個人在神面前是不蒙悅納的。我們必須奉靠主的名禱告，也就是必須在主裡面禱告，才能蒙神垂聽。

(六)我們若要奉主的名祈求，就得與 有親密的交通，否則我們就不能明白主的心意。我們與主愈親近，我們就愈明白 的心意。

【約十五17】「我這樣吩咐你們，是要叫你們彼此相愛。」

文意注解 有解經家認為本節不是十六節的結論，而是十六節的根基；惟有信徒『彼此相愛』，才能夠︰(1)結常存的果子；(2)禱告蒙神垂聽。

話中之光 (一)愛是遵行主吩咐的能源；愛也是完成主使命的條件。

(二)主叫 的門徒要彼此相愛，乃因為他們在世上，必被世人所恨(參18節)，所以需要用愛來見証我們與世人的不同。

【約十五18】「世人若恨你們，你們知道(或作該知道)，恨你們以先，已經恨我了。」

文意注解 「世人若恨你們，」『世人』在這裡是指撒但用來抵擋神的系統，在此特指宗教世界。

「已經恨我了，」『恨』字原文乃完成時態，表達一個固定的態度，含有『延伸』的意味，以致把這『恨』延伸至門徒身上。本段經文中的『恨』帶有『拒絕』之意。

【約十五19】「你們若屬世界，世界必愛屬自己的；只因你們不屬世界，乃是我從世界中揀選了你們，所以世界就恨你們。」

文意注解 「你們不屬世界，」信徒的主要本質，即他的新生命，是特別從神而來，因此他與那些抵擋神的人並不相同。

話中之光 我們有了與基督的聯結，自然就斷絕了與世界的聯結；我們被世界恨惡，原因就是在此。所以逼迫的臨到，反而証明我們與基督有實際的聯結；若在身上毫無受逼迫的傷痕，就經歷而言，可能已經失去與主的聯結了。

【約十五20】「你們要記念我從前對你們所說的話，仆人不能大于主人。他們若逼迫了我，也要逼迫你們；若遵守了我的話，也要遵守你們的話。」

文意注解 「仆人不能大于主人，」意即我們作為主的仆人，不應期望世人會待我們比待主好。

話中之光 (一)「仆人不能大于主人。他們若逼迫了我，也要逼迫你們，」我們若是受到世人的逼迫和為難，並非反常的事，反而証明我們是屬乎主的人，與主遭受同樣待遇。主說這樣受逼迫的人，是有福的，所以應當歡喜快樂(參太五10~12)。

(二)凡是神的兒女，都是神的仆人。主的話告訴我們，「仆人不能大于主人。」我們的主在地上的道路是如何，我們在地上的道路也是如何； 在地上所受的一切，我們也得受。

【約十五21】「但他們因我的名，要向你們行這一切的事，因為他們不認識那差我來的。」

文意注解 「但他們因我的名，」主的名是代表主和主的一切教訓。信徒在世上肩負主名的見証，行為舉止像 ，就必招致世人的恨。

「要向你們行這一切的事，」『這一切的事』是指一切恨惡、逼迫門徒的事。因為基督徒不屬于這個世界，從世界來的逼迫就不可避免；其基本的原因，是世人不認識並拒絕父(參十六3)。

【約十五22】「我若沒有來教訓他們，他們就沒有罪；但如今他們的罪無可推諉了。」

原文字義 「推諉」藉口，辯論，裝假。

文意注解 「我若沒有來教訓他們，」這些人見過神的兒子，聽過 口出雋語。

「但如今他們的罪無可推諉了，」權利和責任是連在一起的。猶太人已獲得神的兒子在他們中間的特權，又從舊約聖經領受神特殊的啟示，因此他們拒絕主耶穌，就使他們全然有罪，無法推諉。假若主耶穌不來到他們中間，他們仍然是罪人，但至少不會有直接拒絕主的罪(參24節)。

話中之光 人因為對主的話無知而違背了主的話，乃是罪；但明白了主的話還違背，乃是罪加一等。

【約十五23】「恨我的，也恨我的父。」

【約十五24】「我若沒有在他們中間行過別人未曾行的事，他們就沒有罪；但如今連我與我的父，他們也看見也恨惡了。」

【約十五25】「這要應驗他們律法上所寫的話，說︰"他們無故的恨我。〞」

原文字義 「無故的」徒然的，白白的。

文意注解 「這要應驗他們律法上所寫的話，」『他們的律法』在此泛指舊約聖經。盡管有罪的人以為他們抵擋成功，但神的定旨到最后總會成就。

「他們無故的恨我，」這句話引自詩卅五19；六十九4。

【約十五26】「但我要從父那裡差保惠師來，就是從父出來真理的聖靈； 來了，就要為我作見証。」

文意注解 「從父出來真理的聖靈，」『從父出來』原文的意思不僅是『從』父而來，而且是『同』父而來；聖靈臨到我們，並未離開那是源頭的父，乃是帶著那是源頭的父同來。

「 來了，就要為我作見証，」聖靈的主要工作，是為基督作見証；而 作見証的方法乃是︰(1)作我們的保惠師──在我們遭遇逼迫時(參18~25節)，幫助和護衛我們；(2)作父和子的真理──將神和基督顯給我們，使我們經歷三一神的實際。

話中之光 主耶穌是神所差來的第一位保惠師(參約壹二1)。 升回天去，就差聖靈來作第二位保惠師，在地上代替 ，也是代表 。實在說來，作保惠師的聖靈，就是基督的化身，來住在我們裡面，為基督作見証，將基督啟示在我們裡面，給我們認識，作我們的生命。

【約十五27】「你們也要作見証，因為你們從起頭就與我同在。』」

文意注解 「你們也要作見証，」這是加強語氣的話；信徒接受聖靈為基督所作的見証(參26節)，自然會導致信徒也為基督作見証。

「因為你們從起頭就與我同在，」『因為』表明使徒們有責任作見証，因為他們特別蒙基督親自揀選與教導，並且是 榮耀的目擊見証人；『起頭』指主耶穌開始公開傳道的時候。

話中之光 聖靈來，乃是為基督作見証(參26節)；我們在聖靈裡與基督聯合，也是要為基督作見証。所以與主聯結，不僅是為解決我們的問題──得著無限供應的源頭，更是為達成父神榮耀的旨意──基督的見証。我們若看見這奧秘的聯結，就必愿，也必能承受這神聖的托付。

第十五章 生機的聯結

聖經以「神的國」，「神的家」，「神的居所」，「新造的人」，「基督的身體」等等來形容教會。很顯然家，新造的人，身體等，是以生命的關系來說到教會的本質。

在約翰福音第二章裡，耶穌以 的身體比喻為殿；僅略略的描述聖殿的真體到底是甚么，但是沒有詳細的說明。第十五章可以說是第二章的詳細補充說明。身體是有生命的生機體。葡萄樹是換一個方式來形容基督和 的教會的關系；教會並不是一個組織，也不是宗教，而是一個生機體。教會是由于生機的聯結而產生的。

壹 教會的根源，栽培的人是父神

「我父是栽培的人」(約十五1)，說出父神是教會的源頭，計劃者，生命供應者(參照詩三十六9；林前三6，7；弗三9~11)。教會是神意旨所喜悅的。神照著 喜悅的旨意，在基督裡揀選人，豫定人，使他們藉著耶穌基督得兒子的名分，又在日期滿足的時候，藉愛子的血，贖了豫定得永生的這些人。這原是那位隨己意行作萬事的，照著 旨意所豫定的(弗一11)。

「子是真葡萄樹，信徒是枝子」說出，基督如同葡萄樹，是那使人成聖的，而信徒是那些得以成聖的，就如樹上的許多枝子，都是出于一，出于同一生命的源頭父神(參照來二11)。

貳 基督是真葡萄樹

基督是神喜悅的旨意執行者；神一切的計劃都是藉著基督執行的。神那非受造，自有永有的生命是藉著基督傳輸，繁殖到信徒裡面。

在第十二章裡，我們看到從基督那一粒麥子，結出了許多子粒來。這個比喻清楚的指出，許多子粒的生命都是來自基督那一粒麥子。

照樣地，在十五章我們看到，許多葡萄枝子的生命是來自葡萄樹。這是很清楚的一幅圖畫。千千萬萬的信徒們所得的生命是來自基督；基督是信徒的生命(西三4)。

再說，教會是基督的身體(弗一23)，許多信徒是在這一個身體上的好些肢體(羅十二4~5；林前十二12~27)。信徒和基督的關系，是生命的關系，而且是不可分割的生機體。照樣地，葡萄樹和枝子的關系是生命的關系，也是不可分割的生機體。

前者所注重的，是功用。信徒雖然有不同的恩賜，不同的功用，卻是連在一起，才能發生功用，眾信徒必須彼此配搭，不能單獨行動。因為肢體一離開身體，就立刻死了，失去了功用。

但是后者所注重的是結果子 生命的彰顯。枝子一旦不在葡萄樹上，自己就不能結果子，而且會枯乾(約十五4~6)。

參 信徒是枝子

信徒的生命是基督，所以必須住在基督裡，住在葡萄樹上。一離開基督，就得不著生命的供應，生命不能長大，並且得不著保護。

一 枝子要住在葡萄樹上──要把心思放在靈上

因著聖靈的內住，信徒的靈已經與基督成為一靈(林前六17)。所以按著客觀的事實，靈的救恩而言，我們永遠是住在基督裡，不再有分開之可能。可是按著魂的救恩，主觀的經歷而言，人的魂已受了玷污，需要蒙主潔淨，蒙更新，得著魂的救恩(來十39；雅一21；彼前一9)。所謂的枝子要住在葡萄樹上，要結果子，就是指著人要把心思放在靈上(羅八6)，使基督因我們的信，安家在我們心裡(弗三17)；我們蒙神的靈洗淨(林前六11)，蒙 的話洗滌(約十五3；弗五26)，蒙聖靈的更新(多三5)，好叫心思更新而變化，能察驗何為神的善良，純全可喜悅的旨意(羅十二2；弗五10)；叫我們以基督耶穌的心為心(腓二5)，與 同活(加二20；林后五15)，活出基督(腓一21)。因此能活出基督的美德，就是結果子。

二 怎樣把心思放在靈上

只要是真正重生的基督徒，在道理上，大家都知道，要把心思放在靈上，要受神的靈引導(羅八14)，要隨從靈(羅八4)，要靠聖靈生活行動(加五25)。問題是在未得救之前，我們的心思是單獨行動慣了，所以在得救之后，一不小心仍然會單獨行動。越想要把心思放在靈上，心思越滿天飛。有人說，要禱告；但是甚至在禱告的時候，我們的心思在作文章，禱告給群眾聽，不是禱告給神聽。又有人說，要呼喊主名；因為經上說︰若不是被聖靈感動的，也沒有人能說耶穌是主(林前十二3)。可是喊來喊去，卻落在作法、形式裡，魂的興奮裡；即或不然，環境也不允許我們整天喊，總有不喊的時候。

有一條路，對于我個人而言是很有效，很靈通的。我照著經上的話，長期不斷的讀聖經，用各樣的智慧，把基督的話，豐豐富富的存在心裡(西三16)，以致隨時隨地，常有 的話，從心中涌上來。我就晝夜思想(詩一2)，終日思想(詩一一九97)，反複思想(路二19)，在 的命令中自樂(詩一一九47)。因為主的話，是說到主，有關神的旨意，是屬天的，屬靈的話。當我這樣思念、默想 的話的時候，就是思念上面的事(西三2)，思念靈的事(羅八6)，思念主(西三1，3)，真理的聖靈，就將一切的事指教我，並且叫我想起主藉著聖經，曾經對我所說的一切話(約十四26)。在不知不覺之中，我就與主交談起來。我從不分析，也不知道我是否在靈中。但心中受 激勵，鼓舞，有喜樂，有平安，有滿足。慢慢的我的思想，就與主的思想越來越靠近，越來越相似。我想通了主的思想，所以我就喜歡 的心思，于是我的情感就跟上來了。因為喜歡，愛上，所以我的意志就愿意揀選主所揀選的；我常常這樣操練敬虔，遵守 的話，住在 的愛裡(約十五10)。

附注︰請參照拙作《默想救恩》第七篇──經歷主觀救恩的個人心得。

三 結果子

葡萄樹正如道成肉身的「人子」。按外表看來， 無佳形美容，我們看見 的時候，也無美貌使我們羨慕 (賽五十三2)；可是裡面卻是滿了生命，滿了神本性一切的豐盛(西二9，一19)。然而基督那測不透的豐富(弗三8)，要得著彰顯，乃是要藉著信徒們操練敬虔，在他們的肉身上表明那位看不見的神性各樣的美德(腓一20，二15~16；提前三16；彼前二9)。枝子上所結的累累的葡萄，如何彰顯葡萄樹的豐富；照樣，信徒們所結的果子，就是基督的豐滿。

我們若殷勤操練魂的救恩，就得與神的性情有分，就必使我們在認識我們的主耶穌基督上，不至于閑懶不結果子了(彼后一4~8)。經上讓我們看見的果子有︰

(一)悔改的果子(太三8)，

(二)嘴唇的果子(來十三15)，

(三)禱告的果子(雅五18；約十五7~8)，

(四)福音的果子(西一6~10；詩一二六5~6；約四36)，

(五)仁義的果子(腓一11；林后九10；何十2)，

(六)聖靈的果子(加五22~23，六8)，

(七)光明的果子(弗五9)，

(八)生命的果子(太十三8，23；可四8，20；路八8，15；約十五2；羅七4；申三十三14；啟十四15，4；詩九十二14)，

(九)工夫的果子(腓一22)，

(十)成聖的果子(羅六22)等等。

這些都是活出基督所結的果子。將來主第二次再來的時候， 要和信徒們算賬(太二十五19)，我們必在那將要審判活人死人的主面前交賬(彼前四5)。我們所結的果子就是賬，有了果子就能交賬(參照可十二1~9)。

四 不結果子的人

「就像枝子丟在外面枯乾，人拾起來，扔在火裡燒了」(約十五6)。

不操練敬虔，沒有得著魂的救恩，就是像枝子不住在葡萄樹上，枯乾了一樣。信徒得救了之后，若是離棄了真道，結局就是焚燒(參照來六4~8)。這不是說他們將要滅亡，而是說他們會暫時從主的交通中，教會的交通中，被丟棄(太二十五30)，被趕出(林前五12~13)。雖然如此，但是他們的靈在主耶穌的日子可以得救(林前五5)。他們將在千年國度期間會受管教，雖然得救乃像從火裡經過一樣(林前三15)。

五 榮耀神

(一)「你們多結果子，我父就因此得榮耀，你們也就是我的門徒了」(約十五8)。

結果子就是生命的彰顯，讓世人看見信徒們的好行為，便將榮耀歸給信徒們在天上的父(太五16)。

結果子也是得著魂的救恩，成為聖潔，無有瑕疵(弗一4)。不但有聖靈在靈裡作印記(弗一13)，更是活出基督，身上帶著耶穌的印記(加六17)，一看就知道神兒子的生命顯在身上；這樣的信徒就是藉著耶穌基督得兒子的名分，使 榮耀的恩典得著稱贊(弗一5~6)。

(二)「是我揀選了你們，並且分派你們去結果子，叫你們的果子常存」(約十五16)。

這樣的果子，不僅是傳揚福音帶人得救，更是把人帶到教會生活中，照顧他們，牧養他們，不讓他們隨世界的流失去(來二1)，叫他們成為常存的果子。當主耶穌再來的時候，他們能在 面前站立得住。他們就是傳福音者的榮耀(帖前二19~20)，也是神的榮耀。

(三)「你們要彼此相愛」(約十五12，17)。

枝子不但連于葡萄樹，也是藉著樹彼此連在一起。在教會生活中，不但要愛主，也要彼此相愛；不但與主合而為一，也要彼此合而為一(約十七11)。惟有彼此相愛，彼此聯絡，才能保守聖靈所賜合而為一的心(弗四2~3)。信徒若有彼此相愛的心，眾人就因此認出他們是主的門徒了(約十三35)。神要藉著教會的合一，使天上地上一切所有的，都在基督裡同歸于一。叫 的榮耀，從教會這首先在基督裡，有盼望的信徒，可以得著稱贊(弗一10~12)。

六 與主同受苦難(約十五18~25)

主豫先警告門徒說，世人因為恨主，所以也會恨屬于主的人。他們逼迫了主，所以也要逼迫凡屬于 的信徒。凡立志在基督裡敬虔度日的，也都要受逼迫(提后三12)。但是信徒可以放心，主已經勝了世界(約十六33)。枝子既連于葡萄樹，既在基督裡，信徒的生命就與基督一同藏在神裡面(西三3)。父比萬有都大，誰也不能從父手裡把信徒奪去(約十29)。── 黃共明《約翰福音要義》


講道材料

約翰福音第十六章

【約十六1】「『我已將這些事告訴你們，使你們不至于跌倒。」

文意注解 「我已將這些事告訴你們，」『這些事』是指主耶穌在最后晚餐時對 門徒的教訓(參十三至十五章)，在此特指門徒將要遭受逼迫的事(參十五18~25)。

「使你們不至于跌倒，」『跌倒』的原文用于形容陷阱的彈簧，在人意想不到的時候『彈出』，故含有使人『為之驚愕』或『措手不及』的意思。著名的諾克斯(Knox)將本句譯作『使你們不至于因沒有防備而失去信心』。

話中之光 (一)主對我們所說的話，都是為使我們走屬靈的道路時，不至于跌倒。所以我們該好好讀主的話，才能一直平穩向前。

(二)多少時候，難處還是難處，但因有主的話，就能勝過難處，剛強不跌倒了。

(三)最容易叫信徒跌倒的，便是十字架的道路(難處)；但裡面有主話語的人，道路愈是艱難，反而愈加信靠主。

【約十六2】「人要把你們趕出會堂；並且時候將到，凡殺你們的，就以為是事奉神。」

原文字義 「並且」但是，只是，乃是。

文意注解 「人要把你們趕出會堂，」『趕出會堂』意即輕則剝奪權利，暫時不得參與敬拜神和社團的正常活動(為期一周至一個月)；重則剔除公會會籍，終身受到排斥與藐視。

「凡殺你們的，」『凡』字暗示殺害信徒的，將不只限于猶太教徒(參徒七58~59；十二2；廿三12；廿六9~10)。

「以為是事奉神，」『事奉』在原文由兩個字組成，意指『進行一項敬拜的舉動』或『獻上神聖的服事』。這表示他們殺害信徒，自以為是從事一項合乎神旨意的美事。

靈意注解 『會堂』表徵人為、天然、組織的宗教。宗教的特點是逼迫、殺害真實屬神的人，還以為是事奉神。

本節豫告真實信徒所要遭遇的兩種最普遍的逼迫︰(1)被逐出教會──宗教的迫害；(2)被殺害──政治的迫害。

話中之光 (一)把殺人當作是事奉神，這種狂妄的行為，在基督教歷史上屢見不鮮(參徒七57~60)。我們(特別是有心事奉神的人)應當記取主耶穌在這裡的警告。

(二)人的舉動雖出于虔誠與熱心，但並不足以保証他所作的事工是無謬誤的，許多時候，反而大錯特錯。

【約十六3】「他們這樣行，是因未曾認識父，也未曾認識我。」

文意注解 本節是解釋第二節的現象──趕逐與殺害信徒的行為，是由于人對神和基督缺乏真實的認識，誤解了神和主的心意所引起的。

話中之光 (一)我們一切的事工，若不是出于對神和基督的認識，就會導致可怕的錯誤。

(二)人若不認識主，就不認識父；但人若認識了主，也就認識父(參八19)。

【約十六4】「我將這事告訴你們，是叫你們到了時候，可以想起我對你們說過了。我起先沒有將這事告訴你們，因為我與你們同在。」

文意注解 「我將這事告訴你們，」『這事』是指門徒將遭受逼迫的事。

「是叫你們到了時候，」『時候』是指主的話應驗的時候。

「可以想起我對你們說過了，」指門徒在聖靈的感動下想起主說過的話(參十四26)。

「我起先沒有將這事告訴你們，」其實，主已曾屢次豫言門徒將要遭受逼迫(參太五10~12；十16~25，28；廿一35~36；廿四9)，但 並未明白解釋其原因和動機，以及那些逼迫與 離世歸父的關系，所以從『完整』的角度而言，不算已經『告訴過他們』。

「因為我與你們同在，」這話暗示在此以前，世人的恨惡和逼迫集中在主耶穌一個人身上，故此 沒有向門徒說明詳情。

話中之光 (一)話語的帶領，總該超過人現有的經歷；當時雖然不懂得，日后在主安排的環境中，有了經歷，就能對主的話生發回頭的亮光。

(二)我們讀主的話，不一定都能當場清楚明白；但若能把主的話(包括明白的和不明白的話)，都豐豐富富的存在心裡(參西三16)，在意想不到的時候，往往能發生切身的功效。

【約十六5】「現今我往差我來的父那裡去。你們中間並沒有人問我，你往那裡去。」

文意注解 「你們中間並沒有人問我，你往那裡去，」事實上，彼得曾經問主往那裡去(參十三36)，因此，主這話或許是指︰(1)門徒只是用嘴巴問，心裡並未真正在意；(2)門徒所關心的不是主往那裡去，而是主去了之后我們的處境將會如何。

話中之光 信徒若關心自己的前途過于基督，往往會把主的話當作耳邊風；同樣，我們讀經時，若心裡存著先入為主的觀念，就會漏掉許多聖經裡面重要的點。

【約十六6】「只因我將這事告訴你們，你們就滿心憂愁。」

文意注解 「只因我將這事告訴你們，」『這事』就是指 即將離開，以及門徒將要遭受逼迫的事。

「你們就滿心憂愁，」『滿心憂愁』指心裡被憂愁苦悶所充滿，以致對前景非常悲觀。

話中之光 (一)主的話對我們原都是有益處的，但我們若對主的話一知半解，甚或誤解，就不能從主的話中取得效益。

(二)事實的真相，可以令人喜樂，也可以令人憂愁，全在乎我們如何對待事實真相。

【約十六7】「然而我將真情告訴你們，我去是與你們有益的。我若不去，保惠師就不到你們這裡來；我若去，就差 來。」

原文字義 「有益的」劃算的，需要的；「保惠師」在旁邊呼喚(beside caller)，朋友(friend)，中保(Advocate)，安慰者(comforter)，說服者(persuader)，輔導者(counselor)，辯護者(Legal Helper)，代求者(Intercessor)，堅固者(Strengthener)。

文意注解 「我去，」『去』字的原文動詞強調『離開』的意思；在此指 要離開門徒，不再在肉身裡與他們同在；所以 的『去』，就是指 在肉身裡的死，然后在第三日複活，四十天之久向 門徒顯現，最后升天，正式離開了他們(參廿17；徒一3，9)。

「是與你們有益的，」表示 的離開是對他們是有益處的，因為︰(1)門徒必須藉著 十字架救贖的死，才能蒙赦罪；(2)已往主耶穌與門徒的同在，是在身外的同在，受時間和空間的限製，所以 必須死而複活，化身成為靈，才能在身內與門徒同在，不受時空的限製。

「我若不去，保惠師就不到你們這裡來，」『保惠師』就是聖靈(參13節；十四16~17)；『保惠師』的原文意思是『指一個被招請到另一個人身旁的幫助者』，這詞用在法律場合，是指一個陪伴當事人出庭，照料有關案件一切事務的人，其工作乃是代言、辯護、忠告、訓勉和安慰。主耶穌必須在肉身裡進入死，才能在複活裡變成靈的形狀，回到門徒這裡來，甚至進到他們的裡面(參廿22)。

「我若去，就差 來，」『去』字這動詞暗示有目的的去，就是去父那裡；『 』指保惠師，就是聖靈。聖靈一面是父所差遣(參十四26)，一面也是子所差遣；這又一次表明父與子原為一(參十30)。

話中之光 (一)我們常常會覺得，當初門徒們和主耶穌在一起真好﹗能夠親眼看見 ，親耳聽見 的聲音(參彼后一16~17；約壹一1)；但是主卻說︰「我去是與你們有益的」，因為 去了，就差保惠師來。可見，聖靈的內住，比主耶穌肉身的同在更好。

(二)末后的亞當(耶穌基督)，成了叫人活的靈(林前十五45)；主耶穌的受死，是為能夠在靈的形態裡，將 自己分賜給相信 的人作生命。

(三)主差遣保惠師，實際上就是差遣 自己，在靈的形態中來作我們的保惠師(參亞二8~11)。

(四)聖靈乃是基督的化身，將基督實化在信徒的裡面，一直伴隨著我們，服事我們，並照顧我們一切的需要。

(五)聖靈對我們的照料，真是無微不至；無論我們需要甚么， 都能供應我們而綽綽有余。

(六)如今主就是那靈；主的靈在那裡，那裡就得以自由(林后三17)。

【約十六8】「 既來了，就要叫世人為罪、為義、為審判，自己責備自己。」

原文字義 「罪」射不中標的；「義」對，公正；「審判」判斷，抉擇；「責備」揭露，暴露，恥笑，駁斥，說服，宣判。

文意注解 「 既來了，」『 』指聖靈，就是保惠師(參7節)。

「叫世人為罪、為義、為審判，」罪、義和審判三個名詞均無定冠詞，所以不是指特定個別的案例，而是指一般的情形。

『罪』指達不到神所設定的標準；『義』指在神面前是正直、公義的；『審判』指神對所有人事物的斷定。

『罪』是因亞當而進入世界的(參羅五12)，故罪與人有關；『義』是藉基督的死而複活顯明的(參10節；羅三25；四25)，故義與基督有關；『審判』是為著撒但而設的(參11節；十二31)，因為它是罪的創始者和源頭(參八44)，故審判與撒但有關。

聖靈不但要使人明白何為罪，何為義，何為審判；並且也叫人知道自己有罪，無義，必受審判。人若看見自己有罪，因而信靠基督，就得在神面前稱義，而免受審判。人若看不見自己有罪，或即使看見自己有罪，卻不接受基督，就要被神定罪，受到撒但所該受的審判和刑罰。

「自己責備自己，」『責備』是指『暴露罪惡』或『証實罪行』；世人在聖靈的光照底下，發現了自己的真實本相，因而受良心的譴責。

話中之光 (一)聖靈在人的心裡見証三件事︰(1)自己有罪；(2)惟基督是義；(3)撒但必受審判。

(二)聖靈也顯明主耶穌在十字架上，成就了三件事︰(1)使罪得贖；(2)使義得顯明；(3)使撒但受審。

(三)聖靈叫人認識神的救贖，是藉著叫人自責；聖靈在人的心裡作工、感動人，叫人自己責備自己。

(四)聖靈叫人自責，就是叫人認識自己，認識基督，也認識撒但。

【約十六9】「為罪，是因他們不信我；」

文意注解 「為罪，」聖靈第一步的工作，就是使人看見自己是生在罪中，長在罪中，活在罪中，是個十足的罪人，也是在神定罪之下，因此尋求脫罪和赦罪的路。

注意，『罪』原文是單數，故不是指罪行；聖靈可能為罪行責備『信徒』，但對『世人』並不是以罪行作為審判的根據，而是以下述的『不信』為根據。

「他們不信我，」『他們』指不信的世人；世人的整個罪集中在是否接受基督這個問題上。

本節表明︰(1)罪的真正本質為『不信』；(2)『不信』乃是罪的典型。

話中之光 (一)若非聖靈的責備，人永遠看不出自己是罪人。

(二)「不信」是人最基本的罪，也是人最大的罪，比任何其他的罪更可怕。

(三)一般人往往只注意道德性的犯罪，而忽略了『拒絕真實』乃是更大的罪，基督就是真實(參十四6)；所以「不信」基督乃是最嚴重的罪。

(四)「不信」，就是人和基督沒有正當的關系。聖靈責備人，不是叫人因為殺人、驕傲、嫉妒等罪惡，自己責備自己(參7節)；聖靈責備人，乃是因人和基督沒有正當的關系。

(五)聖靈在一個人心內最初步的工作，就是使他發覺不信主的罪。在五旬節的時候，彼得被聖靈充滿，向眾人証明那位釘十字架的耶穌是基督，『眾人聽見這話，覺得扎心』(徒二37)。

(六)聖靈在消極方面的工作，就是光照我們，叫我們自責；而聖靈光照的根據，乃是 所啟示出來的基督。所以聖靈叫人為罪自責，乃是責備他們對豐滿的基督不肯開啟──「不信我」。

(七)一個人若在聖靈的啟示之下，更多看見榮耀的基督，必定更多感到自己的卑賤、敗壞，而自責；也惟有因為看見榮耀基督而有的自責，才是真實的，而不是人工、假冒的。

【約十六10】「為義，是因我往父那裡去，你們就不再見我；」

文意注解 「為義，」聖靈第二步的工作，就是使人感覺自己沒有義而需要義，並且看見主耶穌是惟一的義者，因此接受 在十字架上所成就的義。

「是因我往父那裡去，」這句話是說明基督的義因父的稱許而得到証實︰(1)『往父那裡去』指 複活升天到父那裡；(2)這含示 在十字架上的死，已經滿足了神公義的要求；(3)這也含示 在神面前是義的，因為沒有一個不義的人能在神面前站立；(4)因此， 的複活升天，是為叫我們稱義(參羅四25；十9)；(5)神就將基督當作義賞賜給信 的人(參林前一30；耶廿三6)；(6)神既稱信耶穌的人為義，也就顯明了神自己的義(參羅三26)。

話中之光 (一)人的義是殘缺的義，是破爛、污穢的衣服(參賽六十四6)。

(二)聖靈叫人看見，主耶穌是無罪的，為我們成為罪，好叫我們在 裡面成為神的義。因為 已成全了神的義，並且 自己就是義，我們若進到 裡面，就得稱為義，也得成為義。

(三)聖靈向人指出主是義者的憑據是︰如果主不是義者，神必不會高舉 ；如果主是義者，神就不能不高舉 。

(四)聖靈叫人為義自責，乃是根據基督已經藉著死而複活，進入父的榮耀，達到神的豐滿──「我往父那裡去」，因而顯出人還未達到神對人豐滿旨意的虧欠。

(五)除了聖靈之外，沒有別人能夠向人啟示說︰人在神面前稱義的地位，並不是靠好行為，乃是靠基督在十字架上的死。

(六)凡因信接待基督，與基督聯合的人，也必得基督的義為自己的義，以致得救。

【約十六11】「為審判，是因這世界的王受了審判。」

文意注解 「為審判，」聖靈第三步的工作，就是使人看見有罪必有審判，人若不接受神對耶穌在十字架上的審判(意即若不接受主耶穌在十字架上的擔罪)，將來就要自己面對神的審判(參來九27)。

「是因這世界的王受了審判，」『這世界的王』指撒但(參十二31注解)；『受了審判』所包含的意義如下︰(1)基督在十字架上所成就的，不僅是擔罪，並且也是審判了一切消極的事物──包括罪惡、肉體、世界和魔鬼等；(2)主耶穌成為罪身的形狀(參羅八3)，就是為著要將這一切消極的事物都帶到十字架上，一同受神的審判；(3)主已經藉著十字架的死，敗壞了那掌死權的魔鬼(參來二14)，也就是說，這世界的王已經受了審判；(4)凡不肯相信主的人，將來必要與魔鬼同受審判，而與魔鬼同受永刑(參太廿五41；啟廿10~15)。

話中之光 (一)凡在基督裡的人，審判已經成了過去；因為神不能又審判耶穌，又審判我們。

(二)聖靈叫人為審判自責，乃是因為基督藉著十字架的得勝，審判了世界的王，就是撒但；使人感到自己身上還有屬乎撒但，敵擋基督的成份，而引以自責。

【約十六12】「我還有好些事要告訴你們，但你們現在擔當不了(或作不能領會)。」

文意注解 「我還有好些事要告訴你們，」『好些事』指一切寫在新約聖經裡面的真理，當主耶穌在肉身裡與 門徒同在的時候，尚未對他們講說與教導的部分。

「但你們現在擔當不了，」『現在』指聖靈還沒有進到門徒裡面的時候；『擔當不了』即不能領會，因屬血氣的人不能領會神聖靈的事(參林前二14)。

話中之光 (一)初信的人，只能吃奶，不能吃乾糧(參來五13~14)。所以我們要追求快快長大，以便能享受更多屬靈的豐富。

(二)在教會中教導聖徒，應當循序而進；必須先打好基礎，視對方吸收的能力，逐步進深。否則，會叫人「擔當不了」。

【約十六13】「只等真理的聖靈來了， 要引導你們明白(原文作進入)一切的真理。因為 不是憑自己說的，乃是把 所聽見的都說出來；並要把將來的事告訴你們。」

原文字義 「引導」帶領，領路，指教；「明白」進入。

文意注解 「只等真理的聖靈來了，」聖靈之所以被稱為『真理的聖靈』，乃因為聖靈︰(1) 感動人說出神的話(參彼后一21)；(2) 絕不引人趨向謬妄(參約壹四6)；(3) 為這位是真理的基督作見証(參6節；十五26)；(4) 要引導人進入真理。

「 要引導你們明白一切的真理，」『引導』指引領人走前面的道路；『明白』原文作進入，故有如進到一塊未經探查過的新地。

「並要把將來的事告訴你們，」『將來的事』包括主耶穌的死、複活、升天和再來之事；可能也指從《使徒行傳》到《啟示錄》所啟示的完整的基督教信仰真理，這些真理在主耶穌說這話時，尚屬將來的事。正因為聖靈將這些事指教初期的門徒，才有新約聖經的寫成。

話中之光 (一)聖靈不但幫助我們越來越明白真理，也越來越深的進入一切真理的經歷裡。

(二)聖靈乃是一切真理之『真』。一個真理，沒有 ，不過是一個『理』，而沒有『真』，沒有實際；有了 ，真理才有實際。 就是真理的實際。聖靈在我們裡面，不只要引導我們明白一切真理的意思，更要引導我們「進入一切真理」的實際。

(三)所謂的『真理』，就是屬靈的實際，也就是在三一神裡面一切的實際；這樣的實際，必需聖靈帶領我們才能進入。

(四)許多時候，我們只摸著事物的外表皮毛，而沒有摸著事物裡面的實際；只有摸著靈的，才會摸到實際。

(五)若不是聖靈在我們裡面作啟示的工作，我們就無從認識屬天的事。

(六)我們讀聖經，不是憑著自己的頭腦去胡思亂想，乃是在靈裡深處仰望主，讓聖靈來引導我們明白一切的真理。

【約十六14】「 要榮耀我；因為 要將受于我的，告訴你們。」

文意注解 「 要榮耀我，」聖靈在信徒中間的工作重點在于︰(1)引導信徒進入一切的真理──把所聽見的都說出來，並且把將來的事告訴他們(參13節)；(2)榮耀基督──將受于主的告訴信徒。

「 要將受于我的，告訴你們，」這是表明︰(1)基督乃是聖靈啟示的根源；(2)聖靈的啟示就是基督自己的啟示。

話中之光 (一)聖靈帶領我們進入一切的真理和實際(參13節)；而這真理和實際無他，就是那一位豐滿的基督自己。所以主說︰「 要榮耀我；因為 要將受于我的，告訴你們。」

(二)聖靈不會吸引人注意 自己，只會彰顯基督的榮耀。

(三)若有甚么不榮耀基督，不高舉主十字架的新道理，決不是出于聖靈的；相反地，若是榮耀救主、彰顯基督的，就必是出于聖靈。

(四)凡被神的靈感動的，沒有說耶穌是可咒詛的；若不是被聖靈感動的，也沒有能說耶穌是主的(林前十二3)。

(五)「 要將受于我的，告訴你們，」聖靈對教會和信徒的啟示與教導，具有與基督同等的權威。因此，聖靈教導初代使徒們所寫的新約聖經，也就是主的話。

【約十六15】「凡父所有的，都是我的，所以我說， 要將受于我的，告訴你們。」

文意注解 「凡父所有的，都是我的，」指神本性一切的豐盛，都有形有體的居住在基督裡面(參西二9)；父的一切所是和所有，都具體化于基督。

「 要將受于我的，」『 』指聖靈，『我』指基督；基督的一切所是和所有，都歸聖靈承受。

「告訴你們，」『告訴』指啟示，『你們』指信徒；聖靈要帶領信徒進入神和基督一切的豐盛和實際裡面。

注意，十三至十五節，每一節的末句，都是『告訴你們』；這是表明，聖靈是以信徒為 作工的主要對象。

話中之光 聖靈是何等樂意將三一神的奧秘和豐富，傾囊傳授給我們信徒；我們若對三一神還不夠認識，所得的還不夠豐富，問題不在聖靈，乃在我們自己。

【約十六16】「等不多時，你們就不得見我；再等不多時，你們還要見我。』」

原文字義 「見」觀看，注目(第一個『見』字，behold)；顯現，現象(第二個『見』字，view)。

文意注解 「等不多時，」『不多時』在此指從主耶穌說話的時候，一直到 釘死十字架的極短暫時間(不到一天)。

「你們就不得見我，」『我』字指在肉身中活著的主耶穌。

「再等不多時，」有三個不同的解釋︰(1)指從主被釘死，直到 在第三日複活，在靈體的形態中向門徒顯現(參廿19)的一段時間；(2)指直到五旬節聖靈降臨(參徒二1~4)的一段時間；(3)指直到基督第二次再臨的一段時間。

根據上下文，此處應以第一解最為合適。

「你們還要見我，」『我』字指在複活靈體中的主耶穌。

本節用了兩個不同的『見』字，頭一個『見』字指肉眼的看見，后一個『見』字指靈眼的看見。

話中之光 信徒行事為人，是憑著信心(即靈眼的看見)，不是憑著眼見(林后五7)。我們若憑肉眼的看見，許多寶貴的靈界事物就無法看見；但憑靈眼的看見，就能把所盼望的事加以實化(參來十一1)。

【約十六17】「有幾個門徒就彼此說︰『 對我們說︰"等不多時，你們就不得見我；再等不多時，你們還要見我。〞又說︰"因我往父那裡去。〞這是甚么意思呢？』」

文意注解 「因我往父那裡去，」主耶穌原未將這句話(參10節)與『等不多時』(參16節)連在一起講，但門徒卻認為兩者有關系，因為都有『你們就不得(再)見我』。

『不得見我』和『還要見我』是陳述事實；『因我往父那裡去』是解釋事實。

【約十六18】「門徒彼此說︰『 說等不多時，到底是甚么意思呢？我們不明白 所說的話。』」

話中之光 許多聖經上的話也是非常含蓄，是我們憑著天然的頭腦所不能明白的；最好的辦法，是請教聖靈，而不是彼此對問。

【約十六19】「耶穌看出他們要問 ，就說︰『我說等不多時，你們就不得見我，再等不多時，你們還要見我。你們為這話彼此相問么？」

【約十六20】「我實實在在的告訴你們，你們將要痛哭、哀號，世人倒要喜樂；你們將要憂愁，然而你們的憂愁，要變為喜樂。」

原文字義 「痛哭」哀聲痛哭，嚎啕大哭，哭號，放聲大哭；「哀號」哀傷，悲慟。

文意注解 「你們將要痛哭、哀號，」意指在哀哭之中，包含內心深切的哀傷，及其外在的表露。

話中之光 (一)信徒的憂愁和喜樂，常和世人相反。我們所憂愁的，世人卻覺得喜樂；我們所喜樂的，世人卻覺得憂愁。

(二)世人是樂極生悲──喜樂無常，終究憂愁；但我們信徒雖然會有憂愁，卻「要變為喜樂」。

【約十六21】「婦人生產的時候，就憂愁，因為她的時候到了。既生了孩子，就不再記念那苦楚，因為歡喜世上生了一個人。」

文意注解 「婦人生產的時候，就憂愁，」『婦人』在此喻指跟隨主耶穌的門徒，當主要去受死的時候，他們如同婦人經過產難，感覺非常痛苦。

「既生了孩子，」喻指主耶穌的複活(參徒十三33；來一5；羅一4)。

「就不再記念那苦楚，因為歡喜世上生了一個人，」生產通常會同時帶來痛苦和喜樂(參賽廿六17~19；六十六7~14；何十三13~14)。當門徒目睹複活的基督，就會忘記早先所受的痛苦和憂愁，轉而歡喜快樂。

話中之光 (一)十字架的死，帶來生產之苦；榮耀的複活，帶來生產之樂。凡肯有分于基督生產之苦的(參加四19)，就必有分于基督生產之樂。

(二)生命出現的過程是痛苦的，新造生命的出現更是如此；因為不死就不生，舊造的生命必須死去，新造生命才會出現(參林后四10~11；五17)。

(三)死亡的經歷是痛苦的，但複活的經歷卻是喜樂的。

【約十六22】「你們現在也是憂愁。但我要再見你們，你們的心就喜樂了。這喜樂，也沒有人能奪去。」

文意注解 「但我要再見你們，」應系指 在複活靈體中臨到門徒(參16節)。

「這喜樂，也沒有人能奪去，」『這喜樂』指目睹死而複活所產生的喜樂；死是人最大的仇敵，既然連死也奈何不得，當然沒有甚么能夠奪去這喜樂。

話中之光 (一)經過憂苦而得的喜樂，乃是最滿足的喜樂，也是無人能奪去的。

(二)人真實的喜樂是聖靈所賜的，而聖靈永遠與我們同在，所以我們的喜樂無人能奪去。

【約十六23】「到那日，你們甚么也就不問我了。我實實在在的告訴你們，你們若向父求甚么， 必因我的名，賜給你們。」

原文直譯 「...你們在我的名裡，無論向父求甚么， 必賜給你們。」或「...你們無論向父求甚么， 必在我的名裡賜給你們。」

文意注解 「到那日，」指主耶穌複活升天以后。

「你們甚么也就不問我了，」指不再問主在臨死以前所說的話是甚么意思(參17節)，而不是指禱告中的『求問』。因為那時候，門徒既看見了基督複活的事實，又有聖靈的內住，一切便會豁然開通了。

「你們若向父求甚么， 必因我的名，賜給你們，」基督的複活帶進了聖靈的內住，那時，主就在信的人裡面，信的人也在 裡面，彼此聯合為一，主的名也就成為信 之人的憑藉，所以他們的祈求禱告，也就是主自己的祈求禱告，因此必蒙父神垂聽。

【約十六24】「向來你們沒有奉我的名求甚么，如今你們求就必得著，叫你們的喜樂可以滿足。」

文意注解 「向來你們沒有奉我的名求甚么，」因為直到這時，主還沒有在他們裡面，他們也還沒有在主裡面，他們和主還沒有完全聯結。

「叫你們的喜樂可以滿足，」這裡有兩層的喜樂︰(1)『在主名裡』的喜樂，即與主聯結的喜樂；(2)『求就必得著』的喜樂，即禱告得著答應的喜樂。

話中之光 (一)基督徒活在地上有一個基本的權利，就是禱告能得著答應；所以我們如果要在地上作一個喜樂的基督徒，就必須常常禱告。

(二)如果信徒的禱告有問題，很可能是因為沒有活在主名的實際裡面。

【約十六25】「這些事，我是用比喻對你們說的。時候將到，我不再用比喻對你們說，乃要將父明明的告訴你們。」

原文字義 「比喻」在路旁，弦外之音，謎語，暗語。

文意注解 「我是用比喻對你們說的，」『比喻』指藉寓意的方法啟示真理。

「乃要將父明明的告訴你們，」『明明的』的意思有二︰(1)直接明言，不加拘束；(2)放膽直言。

【約十六26】「到那日，你們要奉我的名祈求。我並不對你們說，我要為你們求父。」

文意注解 「我並不對你們說，我要為你們求父，」這話並不是說， 放棄作中保的職責，不再為屬 的人在神面前代求(參羅八34；來七25；約壹二1)；乃是說，不要因為我會為你們代求，而放棄自己直接向父祈求的權利。

【約十六27】「父自己愛你們，因為你們已經愛我，又信我是從父出來的。」

文意注解 本節是說明，信徒可以自己直接向神祈求的理由。

【約十六28】「我從父出來，到了世界；我又離開世界，往父那裡去。』」

話中之光 (一)光相信主耶穌是從父出來的還不夠，這不過只信了一半，還必須信 回到父那裡去。

(二)信徒若知道自己的『所出』和『所往』，便會在苦難中還能由憂愁變喜樂。

【約十六29】「門徒說︰『如今你是明說，並不用比喻了。」

【約十六30】「現在我們曉得你凡事都知道，也不用人問你；因此我們信你是從神出來的。』」

文意注解 「我們信你是從神出來的，」『相信』和『主耶穌是從神出來的』，乃是《約翰福音》的兩大主題。

【約十六31】「耶穌說︰『現在你們信么？」

文意注解 「現在你們信么？」這話的含意是︰『你們現在是信了，但你們很快就要遇到難處，那時你們的信心將會動搖』(參32節)；暗指門徒現在的信心仍未達到真正信心的層次，因他們尚未經過苦難的考驗。

【約十六32】「看哪，時候將到，且是已經到了，你們要分散，各歸自己的地方去，留下我獨自一人。其實我不是獨自一人，因為有父與我同在。」

原文字義 「留下」棄絕，丟下。

文意注解 「你們要分散，各歸自己的地方去，」『分散』一詞表明此乃應驗經上所記︰『我要擊打牧人，羊就分散了』(亞十三7)。

「留下我獨自一人，」即遭門徒離棄；但主對此似乎並不介意。

話中之光 (一)許多時候，越是屬靈的人，就越孤單，因為其他的人不能感覺到他所感覺的。但感謝主，有 同在，雖然孤單，卻是滿有安慰。

(二)沒有人能代替主去上十字架，必須是主單獨去接受。我們奔走十字架的窄路，也常是越走越孤單，因為多人只愿貪享主的祝福，極少有人甘愿與主同負十字架。

【約十六33】「我將這些事告訴你們，是要叫你們在我裡面有平安。在世上你們有苦難；但你們可以放心，我已經勝了世界。』」

原文字義 「苦難」壓力，磨難，災難；「放心」有勇氣，放膽；「勝了」戰勝，征服。

文意注解 「在世上你們有苦難，」注意，主並沒有應許信徒可以免除苦難；『苦難』這字的原文與婦人生產的『苦楚』(參21節)同一字，暗指信徒在世上的苦難，有如生產時的陣痛，只是從憂愁到喜樂的過渡。

「但你們可以放心，」最叫人不能放心的，就是受那無意義的苦，即白白吃苦。

注意本節的對比︰(1)『在我裡面』對『在世上』；(2)『平安』對『苦難』。

話中之光 (一)主並不是叫基督徒蒙住眼睛，忽視世上的苦難。

(二)有人用個比方︰「苦難」有如三明治面包中的夾肉，「放心」和「平安」有如夾肉上下的兩片面包，而這三明治是放在「得勝」的盤子上，送給信徒吃；我們吃了這面包，雖然有苦難，但因為伴隨著放心、平安和得勝，所以不但能勝過苦難，反而能從苦難中得著益處。

(三)「在我裡面有平安，」這是說平安不在主以外；我們惟有在基督裡面，才能真平安。

(四)『進入真理』(參13節)，就是進到主裡面；只有活在實際和真理裡面的，才是活在主裡面；也只有在這種情形之下，我們才會有真平安，也才會勝過世界。

(五)在複活的主裡，主的得勝成了我們的得勝，我們也在 裡面，以 的得勝作為我們時刻的夸勝。

第十六章 新生子─ 在複活裡的基督

壹 主的去

在道成肉身裡的主 「人子」，雖然一直與門徒們同在，卻因有肉身外殼的限製，在行動上受了很大的約束。為了擺脫這個限製，成為行動自如的新生子，賜生命的靈，就是在複活裡的基督， 這位「人子」必須受死，外殼必須裂開。主若不去，保惠師就不能來(約十六7)。門徒和主的關系，將要轉變，從外面的同在，轉到裡面的同在；生命的聯結，共同生機體的關系。這是神的奧秘(西二2)，是極大的奧秘(弗五32)，並非三言兩語就能說清楚的事。必須等到事情成就的時候(約十四29)，到那日就知道(約十四20，十六23)。現在因為門徒還擔當不了，還缺少能認識神的生命能力，所以一聽到主要離開，他們就滿心憂愁。因為過去猶太教的逼迫，都是由主自己擔當了； 去了以后，就需要他們去承受。猶太教會逼迫所有信耶穌的人，把他們趕出會堂，甚至殺害他們。他們受這個世界的王，世代的神之迷惑，要殺害基督徒；他們這樣作，以為是事奉神。

貳 主的來

一 保惠師來

保惠師就是真理的聖靈， 來了，一方面把能認識神的生命和能力帶給信徒，另一面 住在信徒的裡面說話，將受于主的告訴信徒，叫他們明白過去因擔當不了，而不能明白的話；引導他們明白基督，經歷基督，活出基督。把客觀的真理，都變成主觀的經歷，主觀的真理。信徒將要受引導進入一切的真理。

二 保惠師對世人的工作

「 既來了，就要叫世人為罪，為義，為審判，自己責備自己；為罪，是因他們不信我；為義，是因我往父那裡去，你們就不再見我；為審判，是因為這世界的王受了審判」(約十六8~11)。

這世界的人，或早，或晚，都會因保惠師的工作，為罪、為義、為審判，自己責備自己。但是早與晚，會有截然不同的結果。

1、今世悔改

新約時代是恩典的時代，是今世。一個人尚活著的時候，是今世。當一個人聽到基督的福音，趁著現在，神尚留給我們氣息的時候，悔改相信耶穌，就不至滅亡，反得永生(約三16)。

(1) 為罪，是因他們不信我(約十六9)

人類從亞當承受了罪。一個人在不信主之前，是在亞當裡，在舊人裡。在舊人裡，世人都犯了罪，都受罪的轄製。聖靈的工作，就是要光照人，叫人認識在舊人裡受罪轄製的可憐光景。他們因被這世代的神弄瞎了心眼，曾經不信耶穌的福音。現在因蒙聖靈的光照，知道了自己的罪，自己的敗壞，就愿意悔改，懊悔過去的死行；所以就會為自己的罪，為自己的不信耶穌，自己責備自己。這樣的人會脫離亞當，脫離舊人，信入基督裡。如今那些在基督裡的，就不定罪了(羅八1)。

(2) 為義，是因我往父那裡去，你們就不再見我(約十六10)

往父那裡去，就是指耶穌經過死而複活、升天的過程，成功了救贖。神使那無罪的，替我們成為罪；好叫我們在 裡面成為神的義(林后五21)。神的義，因信耶穌基督，加給一切相信的人(羅三22)。耶穌被交給人，是為我們的過犯； 複活，是為叫我們稱義(羅四25)。「叫我們稱義」就是藉複活的生命，包羅萬有的靈，真理的聖靈，把信的人遷入基督裡。若有人在基督裡，他就是新造的人(林后五17)。在基督裡，就是在神愛子的國裡。如此神救了我們脫離黑暗的權勢，把我們遷入神愛子的國裡(西一13)。

(3) 為審判，是因這世界的王受了審判(約十六11)

神的審判，本來並不是為著人，而是為著撒但，魔鬼。因為他是罪的源頭，死又是從罪來的。他藉著罪，非法占有人，轄製人。但是主耶穌在十字架上，在蛇的形狀裡(約三14)，就是在罪的肉身的形狀裡(羅八3)，被釘死，特要藉著死，敗壞那掌死權的，就是魔鬼(來二14)。凡信入基督裡的人，就不再定罪；不信子的人，神的震怒常在他身上(約三36)。將來主在 榮耀裡降臨的時候，他們要受審判，進入那為魔鬼和他的使者所豫備的永火裡去(太二十五31，41)。

2、來生，主第二次再來時的悔改

凡是今生在恩典之門尚未關閉之前，未能及時悔改，為罪、為義、為審判，自己責備自己的人，他們就會失去得救的機會。等到世界末日時的審判開始，那就是他們忿怒的大日到了，誰能站得住呢(啟六17)？到那日的悔改，是后悔莫及的悔改。到那時，人人都無法不承認他們的罪和不義；他們會自己責備自己，未能及時相信那位能使他們稱義的神；他們會責備這世界的王，因它迷惑了他們，使他們受了連累。

三 保惠師對信徒的啟示

1、啟示在複活裡的基督

「 要榮耀我；因為 要將受于我的，告訴你們。凡父所有的，都是我的，所以我說， 要將受于我的告訴你們」(約十六14~15)。

門徒們所認識的，是道成肉身的耶穌基督。 雖然是太初的神，因子與父原為一；但是 活在地上的時候，不以神同等為強奪的，反倒虛己取了奴仆的形像，自己卑微，存心順服(腓二6~8)；所以門徒們對 的神性， 的榮耀方面的認識並不多。只有彼得、雅各和約翰曾經在變化山上，略略的窺視神兒子的榮耀。可惜，那只是短暫的顯現，他們所能領會的極其有限。而在複活裡的基督，已經和父同享未有世界以前，子所有的榮耀(約十七5)，也就是造物主的榮耀。 本是神榮耀所發的光輝，是神本體的真像(來一3)；神本性一切的豐盛，都有形有體的居住在基督裡面(西二9)；因為父喜歡叫一切的豐盛，在 裡面居住(西一19)。神的奧秘，就是基督(西二2)；神樂意將 兒子啟示給我們知道(加一16)。然而若非藉著聖靈，沒有人知道神的事(林前二11)。只有神藉著聖靈向我們顯明了；因為聖靈參透萬事，就是神深奧的事也參透了(林前二10)。保惠師，真理的聖靈來了，就要啟示神的豐富如何都是屬于子的。它把 過去所作的，如今在複活裡的職事，以及神計劃的中心，都要一一啟示出來。聖靈會把基督那測不透的豐富告訴我們，又使眾人都明白，這歷代以來隱藏在創造萬物之神裡的奧秘，是如何安排的；為要藉著教會，使天上執政的，掌權的，現在得知神百般的智慧；這是照神從萬世以前，在我們主基督耶穌裡所定的旨意(弗三8~11)。我深信，保惠師會將這些受于主的一一的告訴我們。

2、啟示將來的事

「並要把將來的事告訴你們」(約十六13)。

將來的事，就是啟示錄裡所記載的將來必成的事。這些都是關乎教會的演變，及主對得勝者的呼召(啟二~三章)，猶太人余剩的民之結局(啟七1~8，十一1~2)，得勝者的被提(啟七9~17，十二5~11，十四1~5)，世界將要受的懲罰(啟六，八，九，十五，十六章)，撒但的攪擾與他的結局(啟十一7~10，十二3~4，7~17，十三章，十六13~16，十七章，十八章，十九19~21，二十1~3，7~10)，以及神經營的終極出現，在新天新地裡的聖城新耶路撒冷(啟二十一，二十二章)等等。

參 新人的誕生(約十六16~22)

神的兒子，為要把神聖的生命帶給人類，曾經以新生兒的身分臨到世上。第一次是 的道成肉身，藉著童女馬利亞從聖靈懷了孕生子，降生于伯利恆，成為人子耶穌。第二次就是本章所說的， 將要藉著死而複活，升天，的過程，成為賜生命之靈，帶著榮耀的身體，靈性的身體，與門徒們相見，且進入凡信 名之人裡居住。

這一個新生兒，就是在複活裡的基督。門徒們與主有短暫的生離死別(大約四十小時左右)，就如婦人面臨生產而憂愁，疼痛。但等到再見到複活裡的基督時，他們就要歡喜世上生了一個人。

這個新人，不再像道成肉身的耶穌一樣，受時間和空間的限製。無論門徒往那裡去， 都隨時隨地與他們同在。或在耶路撒冷，或在加利利的海邊、山上， 活活的顯給使徒們看，四十天之久，向他們顯現，講說神國的事(徒一3)。 一面在眾目觀看之中升上高天，坐在神的右邊(西三1；參照徒一9，二34)，執行天上的職事；另一面進入信徒裡面居住，作生命(西三4)，作加給力量者(腓四13)；也作教會全體的頭(弗一22；西一18)。

新人的誕生，改變了門徒和主的關系，也改變了他們相處的方式和習慣；他們須要操練如何親近內住的主，與 交談，並接受供應和引導。

肆 教會禱告的權柄(約十六23~26)

「奉我的名」原文的意思是「在我的名裡」；就是進入靈裡，進入至聖所裡。這是禱告得蒙答應的應許，也是禱告的權柄和秘訣。若在內住的基督裡，向坐在天上寶座上的父與基督禱告，「你們求就必得著」，這是莫大的應許。因為這是在 的愿意裡向 禱告，是以基督耶穌的心腸(腓二5)向神禱告；我們在天上的父，何等樂意垂聽這樣的禱告。我們的神，我們的主， 要照著 的旨意行作萬事(弗一11；參照林前十二11，18)；但是 卻等著教會藉著禱告，表同情，表同心，與神配搭才作事。教會在神的旨意裡，在地上所捆綁的，在天上也要捆綁；在地上所釋放的，在天上也要釋放(太十六19)；這是教會禱告的權柄。「地上」是指在內住的基督裡，「天上」是指寶座上的基督。

當然「奉主的名」也含有宣告表明的意思。表明人到底是取用甚么權柄，站在甚么地位，向誰禱告。有時是向撒但，邪靈，世人宣告(路十17)。在但以理書第九章裡，但以理在禱告中多次說，「主阿」，「大而可畏的神」，「我們的神阿」，「我的神阿」，「耶和華我們的神」等等；在禱告的開頭，中間，結尾時都有出現。所以若有弟兄姊妹在禱告中如主禱文，開始時就說︰「我們在天上的父」，其實這樣的稱呼，或在中間，或在禱告結尾時才說，應該都是可以的。禱告要真，要迫切，要虔誠，這是最要緊的。禱告不是儀文、規條。至于怎么說，實在不需浪費時間和精神去爭論。因為這既不是異端，不是犯罪，也不是干犯真理，就不必為這樣的事，爭論不休，破壞教會合而為一的心。我們應該以禱告得蒙答應而喜樂。因為這正是主活在我們裡面的明証。

伍 要操練住在主裡(約十六32~33)

主在地上的時候，如何住在父裡，經歷「有父與我同在」(約十六32)的生活；照樣，門徒們也要操練住在主裡的生活。基督徒在世上有苦難；因有撒但的興風作浪，若看環境會叫我們害怕，就會失去勇敢的心，幾乎令我們沉下去(太十四30)；但甚么時候回到靈裡，住在基督裡，就有平安。因 已經勝過世界，誰也不能從 手裡把我們奪去；凡是靠著 進到神面前的人， 都能拯救他們到底(參照約十28；來七25)。── 黃共明《約翰福音要義》


約翰福音第十七章

【約十七1】「耶穌說了這話，就舉目望天說︰『父阿，時候到了。愿你榮耀你的兒子，使兒子也榮耀你。」

文意注解 「耶穌說了這話，」『這話』指十三至十六章所記載主耶穌臨別的訓言。

「舉目望天，」這是禱告的慣常姿勢(參十一41；詩一百廿三1；可七34)，下面就是 的禱告。十七世紀一位傳道人曾對本章主的禱告作了極貼切的評論︰『在緊接著一段無與倫比的偉大講章(參十四至十六章)之后，主作了有史以來最偉大的禱告。』許多解經家將本章的禱告，稱作『大祭司在至聖所裡的偉大禱告』。

「父阿，」在本章的禱告裡，主耶穌六度稱神為父(參5，11，21，24，25節)；『父』字表明神是一切的源頭，生命由 而來。

「時候到了，」指神計劃中所定的時候，即主受難的時候到了； 一生的生活，一切的教訓和作為，都是為著這個『時候』作準備。這句話也表明︰(1)主作事並非雜亂無章，乃是經過精心計劃，按步就班進行的；(2)每一件事物的發生，都是按著神的時間表的；(3)神在作王掌權， 所定規的時刻必然實現，並且也都非常的準確，絕不會有片刻的提前或遲延。

「愿你榮耀你的兒子，」『榮耀』是指神彰顯出來(參出四十34)，神隱藏的時候是神，神顯出來了就是榮耀；『兒子』是父親的表明(參一18)。道成肉身的耶穌，裡面的神性被包藏在卑微之人的形狀──肉身裡，以致許多人不認識 ，因此也不認識神(參3節)。現在 要經過死而複活，將裡面的神性釋放出來。所以 被釘在十字架上的時候，也就是 得榮耀的時候(參十二23)。

「使兒子也榮耀你，」當主耶穌因著彰顯出神性而得榮耀的時候，也就是神也在 身上得榮耀的時候。

『愿你榮耀你的兒子，使兒子也榮耀你，』這是主耶穌為 自己禱告的第一個愿望。

話中之光 (一)禱告乃是一個人內心的表露。正如從主的禱告，可以認識主是怎樣的一位；我們的禱告，也表明我們是怎樣的信徒。

(二)主在此出聲禱告，動機是因 關心 的門徒(參9節)， 渴望他們能明白神與他們的關系。

(三)在主耶穌心中最熱切的盼望不是拯救人，乃是神的榮耀；救人是其次的，因為那也是為著神的榮耀。

(三)主耶穌最關心的，不只是 自己得榮耀； 關心一件更大的事︰就是榮耀父。 要求父榮耀 ，乃是為著使 能榮耀父。

(四)禱告最高的目標是榮耀神，高舉神；這正是我們禱告時，必須先以敬拜開始的原因(參太六9)。

(五)十字架有兩面的功用︰消極方面的功用，乃是完成救贖；積極方面的功用，乃是釋放生命──顯出神的榮耀來。十字架乃是進入榮耀惟一的路徑。

(六)救恩的要旨，乃在于將我們帶到一個地步，我們可以榮耀神；不管環境如何，或我們有甚么軟弱的地方，我們活著的目的都在榮耀神，彰顯 的榮耀，讓人們知曉。福音的重點，就是表明神的榮耀。

(七)父是在子的得榮裡得了榮耀；父在子以外，絕不能得榮，因為父已將 的一切所是和所有，信托給子。

【約十七2】「正如你曾賜給 權柄，管理凡有血氣的，叫 將永生賜給你所賜給 的人。」

原文字義 「權柄」掌權，作主；「血氣」肉體。

文意注解 「正如你曾賜給 權柄，」『賜給』的觀念在本章裡面非常強調(參4，6~9，11~12，14，22，24節)；『權柄』在此包括︰(1)管理凡有血氣的；(2)賜永生給人；(3)『舍命又再取回來的權柄』(參十18)。

「管理凡有血氣的，」『凡有血氣』指一切人類(參創六3；林前二14)；主管理全人類的權柄，特別著重在運用權柄安排屬于 的人，有機會親眼看見，親耳聽見神榮耀的彰顯(參彼后一16~18；約壹一1~3)，好作 的見証人(參20節)。

「叫 將永生賜給，」神賜給主權柄，是為要叫人支取永生。『永生』不只是一種在將來的福氣，並且也是一個神聖的生命；它不只能令人長遠活著，並且還是一個高品質的生命，有神的生命和性情。這個神聖的生命，具有認識神和基督的特殊功能(參3節；太十一27)。

「你所賜給 的人，」這裡再次強調神在救恩中所采取的主動︰神藉主耶穌將永遠的生命賜給人，但不是賜給所有的人，乃是賜給父所賜給 的人，就是父所揀選的人。。

話中之光 (一)權柄和永生，乃是神『榮耀』的具體內容。

(二)一切有關這世界和人類的事，都已經交托給主耶穌基督了， 正在管理、統治著世上的一切；因此凡是發生在我們身上的事，都有 的美意，我們只管安然接受。

(三)父將權柄賜給子，不單叫 管理人類，也叫 保守人類，使我們得以生存在地上。

(四)主掌管一切， 甚至也掌管魔鬼；我們是在 安穩的保守之下，還有甚么值得我們害怕呢？

(五)主耶穌是天父賜給世人愛的禮物(參三16)，而信徒也是天父賜給主耶穌愛的禮物。信徒不要小看自己，因為我們每一位都父所揀選賜給子的禮物。

(六)救恩是神的賜予，它完全是從神來的；我們人只有領受，一點點的功勞也沒有。

(七)沒有人能使他自己成為基督徒，因為無人能在他自己裡面產生基督徒的生命，只有基督能賜人永生。

(八)基督徒是與神的本性有份的人。作為一個基督徒，和作為非基督徒的差別，不是程度上的，而是本質上的；因此，一個最卑微的基督徒，也強過一個最卓越的非基督徒。

【約十七3】「認識你獨一的真神，並且認識你所差來的耶穌基督，這就是永生。」

文意注解 「認識你獨一的真神，」『認識』的原文與聖經中的夫婦『同房』(參太一25)同一個字，故其意義不止于頭腦知識上的認識，而是如同夫妻特殊的親密關系，彼此有透澈深入的認識，包括與對方的交往(參十14~15；十四17)，一種不斷增長的經驗。

本句描述神乃是︰(1)『獨一』的──除 以外，別無他神(參五44；羅十六27；提前一17；六15~16；猶24)；(2)『真』的──惟有 是又真又活，其他一切都是虛假(參帖前一9；利十九4；代上十六26；詩九十六5)。

「這就是永生，」這話有兩面的意思︰(1)認識神，並認識基督，就『有』永生；(2)認識神，並認識基督，就『是』永生。『永生』一面是我們因著認識神，並認識基督而得到的；一面也是叫我們能認識神，並能認識基督的。

話中之光 (一)我們不僅應當知道 是「獨一的真神」，並且要認識 是拯救我們的神，因為除非我們知道后者，否則我們永遠無法從 那裡得永生。

(二)『耶穌』表明 是道成肉身，『基督』表明 是來拯救我們的受膏者。一切偉大的真理，都包括在『耶穌基督』這個名裡面。這名叫我們認識那位獨一的真神。是的，認識神的方法，就是認識耶穌基督。人要認識神須先認識耶穌基督(參一18；十四9；林后四6；太十一27)。

(三)永生不是基督以外的一種東西，乃是基督自己；我們藉著與基督奧秘的聯合，得以分享 自己的生命。

(四)認識基督，就是認識神，也就有永遠的生命；我們若要得著更豐盛的生命(參十10)，就只有追求更多認識神和基督。

(五)信徒不需要受教導來認識神(參來八11；腓三10)，因為每一位信徒裡面所擁有的新生命，具有認識神和基督的功用。

【約十七4】「我在地上已經榮耀你，你所托付我的事，我已成全了。」

文意注解 「我在地上已經榮耀你，」指主耶穌『在地上』生活時，就已經彰顯了 裡面的神性。

「你所托付我的事，我已成全了，」雖然主耶穌最偉大的救贖事工，必須等到 被掛在十字架上，才算成全，但按著 已過的生活為人和傳道事工而言， 的確也已完成了神所托付給 的了。

話中之光 (一)信徒無論作甚么，都要為榮耀神而行(參林前十31)。

(二)神托付主耶穌的大工， 都已經完成了，我們只要憑著信心，就可以安息在 所完成的工作上。

(三)主的救恩，乃是一個已經成全了的救恩，除了接受，我們毋需再添加甚么，也不必再提供任何的善行；在基督裡，也只有在基督裡，這一切都已經作成了。

(四)成就了神所要作的就是榮耀神，作完了神所要作的就進入榮耀(參5節)。

【約十七5】「父阿，現在求你使我同你享榮耀，就是未有世界以先，我同你所有的榮耀。」

文意注解 「父阿，現在求你使我同你享榮耀，」這是主耶穌為 自己禱告的第二個愿望；在 講這句話時， 的眼目已經越過了十字架的陰影，而注視于 原先所脫去的榮耀。

「就是未有世界以先，」就是在創世之前，也就是在已過的永遠裡。

「我同你所有的榮耀，」這『榮耀』不是 所未享過的，而是指 從前所享有的榮耀。主的意思是說︰當我藉著十字架達到來此世界的目的之后，求父將我從前的榮耀賞回給我。

注意，主在本節是用『我...我...』，而不是用『兒子』(參1節下)的稱呼，顯示兩處所求的『榮耀』，含義稍有不同。第一節的榮耀是指『藉十字架所顯出的榮耀』；本節的榮耀是指『在永世裡就已有的榮耀』。

按原文，本節裡面用了三次『同』(with)字，這表明了子的身位和神格，具有與父相同的地位──在神聖的榮耀裡，父與子是完全相同的。

【約十七6】「你從世上賜給我的人，我已將你的名顯明與他們。他們本是你的，你將他們賜給我，他們也遵守了你的道。」

原文字義 「顯明」表露，顯出，照明；「道」常時的話(logos)。

文意注解 「我已將你的名顯明與他們，」按聖經的教導，神的名字和神的本性是分不開的；神的名字也就是神的本質與實際。『顯明』即啟示和解說，所以本句意即主耶穌將父啟示給 的門徒。主啟示神的方法，包括用 自己的生命、性格、生活、行為和教訓等。

「他們也遵守了你的道，」『你的道』就是神的話，原文是指恆久不變的話，亦即在聖經中寫下來的話。

話中之光 (一)沒有一件事比我們認識神的名更重要。我們可能長期作一個熱心、虔誠的宗教徒，卻仍不認識神的名，不認識神自己，這實在可悲。

(二)除非我們清楚認識神和基督，否則，我們不能自稱是基督徒。

(三)「他們本是你的，你將他們賜給我，」顯然所有得救的人，都是父的人，而父又將他們賜給子。這也表明︰我們一得救，就永遠得救。如果有人以為得救了之后，還有可能沉淪，那就好像父給了子而又取消。神絕不可能這樣作的。

(四)真正認識神的人，必然遵守 的話；凡不遵守 話的人，必定對神還不夠充分認識。

【約十七7】「如今他們知道，凡你所賜給我的，都是從你那裡來的。」

文意注解 「凡你所賜給我的，」父所賜給子的有︰(1)權柄(參2節)；(2)信徒(參2，6，9，24節)；(3)事工(參4節)；(4)話(參8節)；(5)名(參11~12節)；(6)榮耀(參22，24節)。

話中之光 基督徒乃是清楚知道神透過耶穌基督所作一切事的人。

【約十七8】「因為你所賜給我的道，我已經賜給他們。他們也領受了，又確實知道，我是從你出來的，並且信你差了我來。」

原文字義 「道」應時的話(rhema)；「領受」拿著，接受。

文意注解 「因為你所賜給我的道，」『道』就是神的話，原文指在聖靈感動下臨時得著的話。

本節提到成為信徒的三要件︰(1)領受神的話；(2)確實知道主耶穌的屬天根源；(3)相信 降世的使命。

『領受』在先，『知道』和『相信』在后。我們在領受和接納神的話時，常常會面臨一些難以明白的話，但是因著愿意敞開我們的心，把神的話存放在心裡，聖靈就在我們的裡面作工運行，引導我們，那些在聖經裡面寫下來的常時的話(參6節)，就成為聖靈感動的話，叫我們能以知道並相信神的話中所描述的基督。

話中之光 (一)成為一個基督徒，必須清楚認識有關救主耶穌這個人；人若不認識 ，決不能算作基督徒。

(二)基督徒不僅相信拿撒勒人耶穌是神的獨生子，並且也相信神差 到世上。

(三)基督徒先是「領受」神的話，然后才『知道』並『相信』神的話；我們讀經時，雖常遇難明白的經節，但不可因此作罷，而要將神的話豐豐富富的存在心裡(西三16)，到了時候，許多問題自然會迎刃而解。

【約十七9】「我為他們祈求；不為世人祈求，卻為你所賜給我的人祈求，因他們本是你的。」

原文字義 「祈求」求問，質問，請求。

文意注解 「我為他們祈求，」『祈求』、『求』和『愿』等字(參15，20，24節)是描寫一種在完全交通中向對方所表達的意愿，含有『我愿意』、『我定意』的意思；在主耶穌向父神的禱告中，心中記掛著這些屬 的人，就說出了 的愿望和意向。

「不為世人祈求，」這話不是說主不關心世人，因為就在此刻， 心中仍舊記掛著世人──『叫世人可以信』(參21節)、『叫世人知道』(參23節)，可見 並沒有放棄世人。

主這句話的意思乃是︰我雖然要向世人施恩，但我目前並不為世人禱告，卻為那些我所藉以接觸世人的人禱告，使他們能達到『合乎主用』的地步，才能把對神正確的認識和信仰帶給世人。

話中之光 (一)主耶穌雖然沒有為世人禱告，但 為信徒禱告的目的還是為著世人；我們可以說， 是為著世人的緣故而禱告。

(二)我們信徒蒙主施恩造就並成全，乃是為著能將基督的信息和見証帶給世人；我們並不是為著自己的目的而活，乃是為著主的心意而活。

【約十七10】「凡是我的都是你的，你的也是我的。並且我因他們得了榮耀。」

文意注解 「凡是我的都是你的，你的也是我的，」意思是 們原為一(參十30)， 們意見一致、意念相同、目的相同；同質、同屬性、同榮、同權、同能、同擁有；沒有一樣屬聖子的不屬于聖父，沒有一樣屬聖父的不屬于聖子。父與子互相無條件的共享。

「我因他們得了榮耀，」正如病人得醫乃醫生的榮耀，信徒乃罪病蒙主醫治的人，故他們身上有多方面可榮耀主︰(1)本身的得救；(2)帶領別人得救；(3)活出神的生命，有美好的見証。

【約十七11】「從今以后，我不在世上，他們卻在世上，我往你那裡去。聖父阿，求你因你所賜給我的名保守他們，叫他們合而為一，像我們一樣。」

原文字義 「保守」保存，保護。

文意注解 「聖父阿，」這種稱號在新約聖經中只在這裡出現，『聖』字表明神的性情是聖潔的(參彼前一15~16；啟四8；六10)；『父』字表明神的心是慈愛的。『聖父』這個名稱同時表明神的高不可及和可親可近兩種特性；神是可畏的，但也是慈愛的。

「我往你那裡去，」父是子終極的歸宿，因為兩者本來就二而一，一而二，完全合而為一。

「求你因你所賜給我的名保守他們，」本句有多種種譯法︰(1)『求你保守你因自己的名所賜給我的』；(2)『求你用你的名保守你所給了我的人』；(3)『求因你的名，就是你已給了我的名，保守他們』；(4)『求你在你的名，就是你所賜給我的名裡，保守他們』。

神的名代表神的所是和生命(參6節注解)。只有裡面有神生命的人，才能有分于神的名；信徒已蒙主賞賜永生(參2節)，故得以在神的名裡蒙保守。

「叫他們合而為一，」『合而為一』原文是『成為一』，意即因著各人裡面從神所得的生命、性質都相同，以致表顯于外的言語、愛好、行動等也都一致；含有不分彼此，互相認同、相通、相愛的意思。

本句連同上句，原文的意思是『保守他們繼續存在一的裡面』，而不是『使他們達到一的地步』；合一是神已經賜下的事實，無需再努力爭取(參弗四3~6)。

「像我們一樣，」表明信徒之間的合一，是像父和子之間的合一，乃是生命上的合一，而不是組織上的合一，也不是情感或理智、意見上的合一。

話中之光 (一)神是「聖父」， 是聖潔的；我們每一次來到 面前，總要帶著虔誠和莊重的敬畏來接近 ，因為 是烈火(參來十二29)。

(二)「聖父阿，求你...叫他們合而為一，」這話說出主是如何愿意 的教會在地上能合而為一。所以今天基督教裡分門別類，分宗分派的光景，乃是違犯主的旨意，破壞主的目的，非常不合乎主的心意的。

(三)信徒之間所以能夠在外面表顯合一，乃是基于眾人的裡面所擁有合一的本質──神的名，就是神的生命。

(四)『合一』是一個原來就有的屬靈事實，信徒的責任乃是不可破壞『合一』。

【約十七12】「我與他們同在的時候，因你所賜給我的名，保守了他們，我也護衛了他們，其中除了那滅亡之子，沒有一個滅亡的，好叫經上的話得應驗。」

文意注解 「其中除了那滅亡之子，」『滅亡之子』即指猶大，這詞表示他因其犯罪行為，被注定進入滅亡的事實。

「好叫經上的話得應驗，」『經上的話』指詩四十一篇九節。

【約十七13】「現在我往你那裡去；我還在世上說這話，是叫他們心裡充滿我的喜樂。」

原文字義 「心裡」裡面。

話中之光 (一)我們經常默想主的話，能叫我們的心充滿喜樂。

(二)我們所要追求的喜樂，不是這世上的喜樂，乃是主的喜樂。

【約十七14】「我已將你的道賜給他們。世界又恨他們，因為他們不屬世界，正如我不屬世界一樣。」

原文字義 「道」常時的話(logos)。

文意注解 「我已將你的道賜給他們，」主賜給我們信徒的話有兩種︰(1)應時的話(參8節)；(2)常時的話(本節和17節)。

「世界又恨他們，」『世界』就是那與神及神的子民為敵的世界。『世界』一詞在本章中共出現十八次。信徒不屬于世界，不認同世界，不隨俗的生活態度，必然引起這世界的憎恨。

「因為他們不屬世界，」『世界』代表不以神為中心的生活態度，是一種與神敵對的觀念和生活方式；『不屬世界』指不受與神敵對的觀念和生活方式所管理、引導並控製。

話中之光 (一)接受主的話，乃是和世界站在敵對的地位。

(二)基督徒活在世界上，但生活的態度和世人不一樣；因為基督徒的生活乃是以神為中心。

【約十七15】「我不求你叫他們離開世界，只求你保守他們脫離那惡者(或作脫離罪惡)。」

文意注解 「我不求你叫他們離開世界，」因為他們的工作就在這世界裡面。信徒『不屬世界』(參14，16節)，卻又『不離開世界』，這表示︰(1)信徒的身分雖是『超世』的，生活卻是『入世』的；(2)信徒的身體雖然『入世』，但他們的心靈卻要保持『超世』；(3)信徒必須憑『超世』的生命而活，才能『入世』而不致同流合污。

「只求你保守他們脫離那惡者，」『惡者』在原文可為雄性或中性；雄性指魔鬼，中性指罪惡。本句暗示惡者和罪惡的攻擊是一個真實的潛在危險。

話中之光 (一)信徒遇到難處時，不應求離開世界，乃應求在世界中保守他們(參啟三10)。

(二)基督徒不應作一個獨善其身的修道士，而應活在人群中，發揮『是鹽』和『是光』的功用(參太五13~16)。

(三)聖經不鼓勵消極被動的生活態度；基督徒的靈修，應該是積極獲取屬天裝備，以便在人群中活出神生命的手段。

(四)魔鬼千方百計勾引信徒去愛世界。得勝的信徒，乃是人活在世界中，卻因著主真理的話，而分別為聖(參17節)，脫離魔鬼的引誘。

【約十七16】「他們不屬世界，正如我不屬世界一樣。」

話中之光 (一)信徒是屬主的人，不是屬世界的人；這個區分非常重要，許多信徒被世上的生活所擊倒，就是因為不看重這個區別。

(二)我們既然不屬這個世界，所以我們對于世上萬事萬物的看法，應當不同于一般世人，並且我們也不必受萬事萬物的轄製。

【約十七17】「求你用真理使他們成聖。你的道就是真理。」

原文字義 「成聖」聖別，分別為聖；「道」常時的話(logos)。

文意注解 「求你用真理使他們成聖，」『成聖』即『分別為聖』(參19節)，指分別出來，供神使用；這不只是指地位上的成聖(參太廿三17，19)，也是指性質上的成聖(參羅六19，22)。

門徒不是要遠離世人(參15節)，乃是要活在世上履行使命(參18節)，但超越世俗邪情(參14，16節；約壹二16)。主是求父在那整個表示真理的生命裡(在 身上具體化了的)，使他們成聖。

「你的道就是真理，」『你的道』即神的話；凡神所說的話都是真實的，絕沒有虛假的成分，所以神的話就是實際，就是真實，就是真理。

話中之光 (一)神的話叫人能成聖(參徒廿32)；我們越接受神的話，我們與世界的分別就越明顯，越徹底。

(二)聖經的真理能作人聖潔的亮光和指引；我們越讀聖經，就越叫我們與世人有分別。

【約十七18】「你怎樣差我到世上，我也照樣差他們到世上。」

文意注解 「你怎樣差我到世上，」這是差遣最大的原理，最大的榜樣；這也是最大的差遣。

「我也照樣差他們到世上，」這句話有四層的含意︰(1)我們乃是從世界裡被主分別出來的人；(2)我們並不是要離開這個世界；(3)我們乃是被差到世界裡面去；(4)我們卻又不屬乎世界。

【約十七19】「我為他們的緣故，自己分別為聖，叫他們也因真理成聖。」

原文字義 「分別為聖」聖別，成聖；「成聖」聖別，分別為聖。

文意注解 「我為他們的緣故，自己分別為聖，」『他們』就是門徒(參6節)；主自己就是聖的， 的本性是聖的，所以這裡的『分別為聖』並不是指聖潔不聖潔說的，乃是指分別不分別為聖說的。主耶穌因著門徒的緣故， 自己就再分別為聖。這意思就是說，有許多事情， 本來可以作，因為與 自己的聖潔並沒有沖突，但是 因著門徒軟弱的緣故，就不去作。

話中之光 (一)信徒行事，也要考慮到別人的想法，總要避免絆倒別人(參羅十四13~21)。

(二)每一個事奉神的人，總得學習在言語、行動上分別為聖。譬如︰當你遇到人們在那裡有不正當的話語時，你第一件事就是要從那個場合分別出來，不要參與交談(參弗四29；五4)。

【約十七20】「我不但為這些人祈求，也為那些因他們的話信我的人祈求。」

原文字義 「信」信入。

文意注解 「我不但為這些人祈求，」『這些人』指主的門徒。

「也為那些因他們的話信我的人祈求，」『那些因他們的話信我的人』指二千年來的信徒。

話中之光 (一)主在約翰十七章的禱告，乃是為著你我禱告；無論我們的光景如何， 都關心我們，為我們代禱(參來七25)。

(二)主為我們代禱的意思，就是把我們放在神的手中；這世界上，還有甚么比神的手更可靠﹗哦，知道神此時正看顧我們，記念我們，保守我們，這是何等的安慰﹗

(三)主不但為當時的門徒(代表猶太教會)祈求， 也為以后相信基督的(就是普天下的教會)祈求；這說出基督豐滿的度量，超越過一切地域和人為的限製，而需要整個宇宙的教會來承受，來彰顯。

【約十七21】「使他們都合而為一。正如你父在我裡面，我在你裡面，使他們也在我們裡面。叫世人可以信你差了我來。」

文意注解 「正如你父在我裡面，我在你裡面，」這話說明基督徒的合一，乃應像父與子之間在生命裡彼此的融合。父在子裡，表示父是子的；子在父裡，表示子是父的。

「使他們也在我們裡面，」表示真實的合一，惟有在三一神的生命裡面才能達致。

「叫世人可以信你差了我來，」信徒的合一應能對外人產生沖擊力，叫他們相信基督的使命。

話中之光 (一)基督徒分門別類的情形，完全與三一神的生命背道而馳，表明我們沒有活在神聖的生命裡面。

(二)基督教分成各宗各派，雖有歷史的淵源，但在神面前，乃是虧缺了 的榮耀；在世人面前，也難以指望他們能夠信服。

(三)惟有基督徒按著主的心意，而活在生命的合一裡面，才能折服世人，使他們相信。

(四)「使他們都合而為一，...叫世人可以信你差了我來，」由此可見，基督徒的合一，是今天在世界上就該有的事；所以不要以為說，我們必須等到將來到了天上，才有可能合一。

【約十七22】「你所賜給我的榮耀，我已賜給他們，使他們合而為一，像我們合而為一。」

文意注解 本節是指在神聖榮耀裡的合一；當信徒完全棄絕自己，不靠自己天然的生命活著，而憑著他們裡面神的生命和性情活著時，他們所彰顯的不僅是神的榮耀，而且也自然而然的成為一了。

話中之光 (一)神作工的目標是使萬有都歸于一(參弗一10)，而神作工的結果是彰顯 的榮耀(參弗一12)；如果神的兒女不先進到合一裡面，萬有也就不可能歸于一裡，所以神兒女的合一是彰顯神榮耀的關鍵。

(二)這篇禱告的主題，乃是榮耀與合一。是的，只有因著父在子裡彰顯出豐滿的榮耀，才會產生教會真實的合一；也只有教會在基督獨一的名裡合而為一(參11節)的時候，三而一的神才能在教會中得著完滿的榮耀，直到世世代代，永永遠遠(參弗三21)。

(三)神子求父使教會合而為一，像三而一的神合而為一。這說出惟有基督的一，才是教會的一。教會必須以豐滿的基督為惟一的中心，(絕不附加任何組織、名義、意見以及所謂的『真理』)，教會才能顯出真實的合一。正如使徒保羅說︰『使...一切所有的，都在基督裡同歸于一』(弗一10)。

【約十七23】「我在他們裡面，你在我裡面，使他們完完全全的合而為一。叫世人知道你差了我來，也知道你愛他們如同愛我一樣。」

原文直譯 「...使他們被成全為一...」

文意注解 「使他們完完全全的合而為一，」『完完全全』原文是『被成全』(may be perfected)，這話承認了一個事實︰基督徒雖然有一的生命，但仍缺乏一的表現，所以尚待成全；合一的完滿表現，有待你我完全順服住在裡面的主。

「叫世人知道你差了我來，」信徒合一的目的，是要『叫世人知道』，這比『叫世人可以信』(參21節)更深入。當信徒展現出完完全全的合一的時候，也就是基督在眾信徒身上完全得著了榮耀；在那時候，世人不只相信，他們必要知道，基督乃是神所差來的。

「也知道你愛他們如同愛我一樣，」信徒的合一有一種福音性的目的，不但與主耶穌的使命有關，而且與神對人和對基督的愛有關。換句話說，神的愛在信徒的合一事上，扮演著很重要的角色。

話中之光 (一)惟有讓基督在我們每一位信徒的裡面掌權作主，才能被成全到真實的合一。

(二)基督徒的合一，乃是一件榮耀的見証，對世人必會產生極大的沖擊力。

(三)神的愛乃是信徒合一的原動力；真實的合一也必然顯露神的愛。

【約十七24】「父阿，我在那裡，愿你所賜給我的人，也同我在那裡，叫他們看見你所賜給我的榮耀。因為創立世界以前，你已經愛我了。」

文意注解 「我在那裡，」『那裡』是指主耶穌彰顯 榮耀之處，而 是經過十字架達到榮耀的，所以就是指十字架的經歷。

「愿你所賜給我的人，」『愿』原文意思是『我定意要』；這是主耶穌為門徒所立的最后一個意愿和約。

「也同我在那裡，」主耶穌深切盼望我們這些屬 的人，也能在十字架的榮耀上與主有交通，藉此有分于 從十字架而得的榮耀，這是基督徒最大的福分。

話中之光 (一)主的禱告是求父使我們與主永遠同在。是的，我們信徒最要緊的事，就是與主同在；我們若失去主的同在，一切就都完了。但愿父神成全這個禱告，使我們無論何時何地，都能在主的同在裡。

(二)神子最終的所在，就是在父榮耀的豐滿裡；所以 為教會的禱告，乃是盼望教會最終也能與 一同進入父豐滿的榮耀裡。這是基督所盼望的，也是教會所盼望的，以及所有受造之物所盼望的──神的眾子與長子一同顯現在榮耀裡(參羅八19)。

【約十七25】「公義的父阿，世人未曾認識你，我卻認識你。這些人也知道你差了我來。」

文意注解 「公義的父阿，」這種稱呼在新約聖經中只在這裡出現。『公義』是神作事的法則； 作任何事，都不能不義。

【約十七26】「我已將你的名指示他們，還要指示他們，使你所愛我的愛在他們裡面，我也在他們裡面。』」

文意注解 「我已將你的名指示他們，」意即將神的所是啟示給信徒(參11~12節)。

「還要指示他們，」表明我們對神的認識應無止境，多而又多。

「使你所愛我的愛在他們裡面，我也在他們裡面，」信徒愈對神的愛和內住的主有切身的經歷，就愈能實現主在我們身中的期望。

第十七章 臨別的代禱

約翰福音第十四至十六這三章，是主對門徒們的臨別贈言。用世上的話來形容，這是主的遺言。而第十七章的代禱，可以說，是前三章的總結；是把這些遺言帶到父神那裡，向 正式備案。

壹 不可思議的榮耀

「父阿，時候到了；愿你榮耀你的兒子，使兒子也榮耀你」(約十七1)。我們知道這裡所說的「時候」，是指著耶穌要上十字架受死的時候。而父是藉著 兒子被釘死，來榮耀 的兒子。被釘死十字架是受羞辱，而神卻說是得榮耀，真是不可思議到了極點。

難怪，耶和華說︰「我的道路，高過你們的道路，我的意念高過你們的意念」(賽五十五9)。

一 時候

大約公元前一千六百年，神就以逾越節的羔羊之豫表，豫定耶穌要死于逾越節那一天；又在公元前五百三十八年，神藉著先知但以理，豫言基督要死于從波斯王亞達薛西一世下令重新建造耶路撒冷城算起，經過四百八十三年的那一年。聖經的豫言，句句都要應驗。所以基督到世上來的時候，就說︰「神阿，我來了為要照你的旨意行；我的事在經卷上已經記載了」(來十7)。就著人性來說， 曾求父說︰父阿，救我脫離這時候，另一面就著神性 又說︰但我原是為這時候來的(約十二27)。自從人類有歷史以來，未曾聽說過，有人尚未出生之前，豫先指定了要死的年、月、日。除了神主宰的手，誰能作得到呢？撒但、祭司長、法利賽人、賣主的猶大、希律王、羅馬巡撫比拉多等一起為神的計劃效力，促成經上的豫言，得著應驗。

二 父榮耀子

1、結出許多子粒得榮耀

從約翰福音第七章39節我們可以看出，聖靈(指能進入聖徒的裡面作生命，作內住賜生命的靈)的賜下來，是耶穌得榮耀。父必須藉著耶穌經過死而複活、升天的過程，成功救贖。讓 在複活的基督裡，成為信徒的生命，使子的榮耀彰顯出來。耶穌那一粒麥子的生命，必須藉著死，打破肉身這個外殼，才能在複活裡，結出許多子粒來(約十二24)，在許多重生的信徒身上表明出來的生命之道，就是神兒子的榮耀。

2、得著榮耀的教會叫子得榮耀

「教會是 的身體，是那充滿萬有者的豐滿」(弗一23)。

父又賜下聖靈，把許多子粒，浸成一個身體，使 成為三一神在聖靈裡居住的所在。這個奧秘的身體就是教會。主所以甘心上十字架受死，忍受凌辱，就是為這個擺在前面的喜樂。基督愛教會，為教會舍己；要用水藉著道，把教會洗淨，成為聖潔，可以獻給自己，作個榮耀的教會，毫無玷污皺紋等類的病，乃是聖潔沒有瑕疵的(弗五25~27)。每一枝子都結滿了累累下垂的葡萄；這就是榮耀的教會正常的彰顯。信徒們個個作神無瑕疵的兒女；他們顯在這世代中，好像明光照耀，將生命的道表明出來(腓二15~16)，叫基督因他們得了榮耀(約十七10)。

3、父藉著教會中的得勝者，帶進國度，榮耀子

為要促進天國降臨，必須有一班得勝者與 配合。歷代以來神一直呼召教會中的得勝者(啟二7，11，17，26；三5，12，21)。當得勝者的數目滿了的時候，特別是剛強有力的一班男孩子豫備好了的時候，神就會把撒但和他的使者從天上摔下去(啟十二5，7~11)，叫神的救恩，能力，國度，並 基督的權柄，現在都來到了(啟十二10)。主會帶 的得勝者一起從天而降，清除敵基督的(啟十九11~21；太二十四30；二十五31)。 要坐在 榮耀的寶座上(太二十五31；參照珥三2)，認識耶和華榮耀的知識，要充滿遍地，好像充滿洋海一般(哈二14；參照賽十一9)。得勝者要與基督一同作王一千年(啟二十4~6)。

4、在永世裡，叫子的榮耀得著完滿的彰顯

父榮耀 兒子的終極出現，就是在新天新地的永世裡，聖城新耶路撒冷由神那裡從天而降。那城內又不用日月光照；因有神的榮耀光照；又有羔羊為城的燈。列國要在城的光裡行走；地上的君王必將自己的榮耀歸與那城(參照啟二十一章)。那一粒麥子的生命繁增擴大成為千千萬萬的子粒，並且被神作到一個地步，魂生命完全被更新而變化，成為完全透亮的城，讓神的榮耀完全得著彰顯。

三 使兒子也榮耀你

基督本是神的像(林后四4)。那一位生命的源頭，從來沒有人看見的父，藉著看得見的子將 表明出來。所以 說，我在地上已經榮耀你，你所托付我的事，我已成全了(約十七4)。然后藉著成為賜生命的靈，把這個榮耀父的事，擴大到千千萬萬的信徒身上。他們奉主的名，無論求甚么，主必成就，叫父因兒子得榮耀(約十四13)。正常的教會生活與彰顯，使父在教會中，並在基督耶穌裡，得著榮耀(弗三21)。主要藉著信 的人，作比 在地上所作更大的事(約十四12)。 要藉著教會，使天上執政的，掌權的，現在得知神百般的智慧(弗三10)，叫神的榮耀，從信徒這首先在基督裡有盼望的人，可以得著稱贊(弗一12；參照14節)。

四 父與子同享榮耀

「父阿，現在求你使我同你享受榮耀，就是未有世界以先，我同你所有的榮耀」(約十七5)。

基督在道成肉身之前， 本是太初的話，與父同在的神，是父懷裡的獨生子。萬有都是靠 造的，都是藉著 造的，又是為著 造的(西一16~17；參照約一3，10；來一2十一3；啟四11)。 是神榮耀所發的光輝，是神本體的真像(來一3)。父如何是榮耀，子照樣也是榮耀，因子與父原為一(約十30)。但是子為要成就父的旨意，成功救贖，甘愿離開天上榮耀的寶座，不以自己與神同等為強奪的，反倒虛己，取了奴仆的形像，成為人的樣式(腓二6~7)，把神兒子的榮耀，隱藏在「人子」的外殼裡。現在 準備受死，成功救贖，經過死而複活，升天的過程，恢複 榮耀的形狀。道成肉身，所取得的身體，是必朽壞的，是羞辱的，是軟弱的，是屬血氣的；但是複活的是榮耀的，是不朽壞的，是強壯的，是靈性的身體。創造者基督，如何是榮耀的，照樣，複活裡的基督是榮耀的。這就是未有世界以先，子同父所有的榮耀。

貳 永生

「認識你獨一的真神，並且認識你所差來的耶穌基督，這就是永生」(約十七3)。

一 認識神

經上說，外邦的神都屬虛無；惟獨耶和華創造諸天(詩九十六5)。 是昔在，今在，以后永在，自有永有的神； 是創造者， 創造了萬物，並且萬物是因 的旨意被創造而有的(啟四11)。凡是受造者，都不是自有永有的，都是屬于創造他們的造物主。都不是獨一的，所以都不是神。經上稱呼神是全能的神(創十七1，二十八3，三十五11，四十三14，四十八3，四十九24~25)， 是宇宙中一切能力的源頭； 是叫死人複活，使無變為有的神(羅四17)； 也是永生神(創二十一33；申五26；約壹五20；啟一4，8，七2)，至高神(創十四18~20)； 具有至高、至善、至美、至榮的美德。我曾在拙作《默想救恩》第三篇──獨一的真神中，把所有能合乎神定義條件的相關聯經節，都一一舉出來。(欲知詳情，請參照該書)。世上宗教中所謂的神，都不合乎經上的條件，他們都是偶像，都是假神，墮落的天使，不合法的竊據神的榮耀；他們的下場注定為火湖的永刑。神是獨一的，是絕無僅有的真神(出二十2~3；雅二19；約壹五20)， 是永生神，信靠 才有永生。

二 認識耶穌基督(參照拙作《默想救恩》第四篇)

「但記載這些事，要叫你們信耶穌是基督，是神的兒子；並且叫你們信了 ，就可以因 的名得生命」(約二十31)。

全世界眾多的宗教中，只有猶太教，回教，基督教，三大教是敬拜獨一的真神。猶太教和回教基本信仰的憑藉是舊約聖經，只有基督教既有舊約聖經又有新約聖經。猶太教和回教，只認識約翰福音第十七章第3節的上半節「認識你獨一的真神」，卻未能符合下半節的「並且認識你所差來的耶穌基督這就是永生」。他們雖然敬拜的對像是正確的、獨一的真神，但缺少了真正能得著神的路，能到神那裡去的路，能通往，能接觸生命根源的路，所以還是得不著神，得不著救恩，得不著永生。我們要得著永生，必須藉著 解決我們的罪行，罪性，撒但的轄製，並且藉著 把永生賜給我們。整個約翰福音的重點都是在于認識「耶穌是基督」。

三 認識永生

永生不是長生不老，是永遠的生命，是從亙古的永遠，一直到將來的永遠，永遠存在的生命。除了自有永有的神自己以外，我們不可能有這樣的生命。獨一的真神是永生神， 是生命的根源； 是起初原有的生命(約壹一1)。而基督是原與神同在，且在時間裡顯現與我們那永遠的生命(約壹一2)。永生是在 兒子裡面(約壹五11)。神賜給 兒子有權柄將永生賜給父神賜給 的人(約十七2)。 是道路，若不是藉著 沒有人能得到永生，人有了神的兒子就有生命，沒有神的兒子就沒有生命(約壹五12)。神是要我們藉著認識 和兒子，而得以在那位真實的裡面，就是在 兒子耶穌基督裡面。這是真神，也是永生(約壹五20)。

參 臨別的代禱

一 在父所賜給主的名裡，保守信徒合而為一(約十七6~12)

「聖父阿，求你因你所賜給我的名保守他們，叫他們合而為一，像我們一樣」(約十七11)。

主已將父神的名顯明給門徒們(約十七6)。顯明的意思，就是主藉著 的道成肉身，和即將要經過的死而複活，升天的過程，把父的生命繁殖到他們裡面，使他們成為父的眾子(約壹三1)。主和那些得以成聖的門徒們，都是出于同一生命，所以稱他們為弟兄，也不以為恥(來二11)。名字代表所有者自己，所以主是把信徒們帶到父的生命裡，求父在同一生命裡保守他們合而為一，像三一神合而為一(約十七11)。另一面，名字也是代表所有者的權柄和能力。因此在父的名裡，就是在父的權柄和全能裡。父愿意 的名被人尊為聖(太六9)， 顧惜 的名，會為 的名施行拯救(結三十六21~22)； 是為自己的名，引導我們走義路的那位神(詩二十三3)。父也是比萬有都大(約十29)，是全能的神； 能照著運行在信徒裡面的大力，充充足足的成就一切(弗三20)，保守教會的合一。所以在父的名裡，就是在父裡面，在生命裡，在 的權柄和全能裡。主是這樣為信徒們代禱，把他們信托給父神。

二 在真理裡面成聖，保守合而為一(約十七14~21)

那些已將父的道賜給 所揀選的人(約十七14)，主也已經叫他們藉著道洗滌(約十三10)，因此他們已經乾淨了(約十五3)。父的話是生命(約六63)，是能力(路一37)，是活潑的，是有功效的，能作聖別的工作(來四12~13)，洗去所有骯臟污穢，成為聖潔，無有瑕疵(弗五26~27，4)。信徒們因為成聖，無有私心，不再爭論誰為大，就能蒙父保守，合而為一。

三 在父的榮耀裡，保守合而為一(約十七22~26)

父神性美德的顯現是榮耀。如同主耶穌在變化山上，顯出 原有的神性時， 臉面明亮如日頭，衣裳潔白如光(太十七2)。幾十年后彼得在回憶中說，他乃是親眼見過 的威榮。 從父神得尊貴榮耀的時候，從極大榮光之中，有聲音出來向 說，這是我的愛子，我所喜悅的(彼后一17~18)。可見彼得一生難忘所看見的榮耀。主的榮耀吸引他，一生忠心跟隨 的腳步，至終為主殉道。同樣，司提反也看見神的榮耀，甘心樂意為主殉道(徒七55~60)。是榮耀改變了掃羅，使他從逼迫教會的人，變成為主作見証，忠心到底傳福音，為主作見証的保羅(徒二十六)。榮耀是信徒經歷救恩的總結；是所要進入之終極目的地。信徒的救恩是開始于父的生命，因信重生，有了永生，有了聖靈作兒子的名分(約三16；弗一13~14；羅八16；加四4~7)。然后外面有聖經，裡面有保惠師，蒙父的話語洗滌，成聖；心思更新而變化，得著魂的救恩；得與神的性情有分。因此不再憑自己活著，是因信神的兒子而活(加二20)；活出基督，叫基督在信徒身上顯大(腓一20~21)；經歷榮耀，活出榮耀。當信徒操練敬虔，表明生命的道時，彼此會看見顯在對方身上的神性美德和神的榮耀，自然的就會彼此相愛，彼此相助，用和平彼此聯絡，竭力保守聖靈所賜合而為一的心(弗四3)。我深信，這就是主為信徒們代禱︰「在父的榮耀裡，保守教會合而為一」的真諦實意。── 黃共明《約翰福音要義》


講道材料

約翰福音第十八章

【約十八1】「耶穌說了這話，就同門徒出去，過了汲淪溪，在那裡有一個園子， 和門徒進去了。」

背景注解 「在那裡有一個園子，」是一橄欖園，名叫『客西馬尼』(參太廿六36；可十四32)，它位于汲淪溪另一邊的橄纜山畔(參路廿二39)，離耶路撒冷城牆約一點二公裡，為耶穌和 的門徒常去之處(參2節)，據說此園乃是屬于馬可家的產業。

文意注解 「耶穌說了這話，」『這話』原文作『這些話』，就是十四至十七章的話。

「過了汲淪溪，」『汲淪溪』是介乎耶路撒冷城和橄欖山的小峽谷，雨季以外大半時間均乾涸。

【約十八2】「賣耶穌的猶大也知道那地方，因為耶穌和門徒屢次上那裡去聚集。」

話中之光 猶大「知道」主耶穌常去禱告的地方，但他的「知道」卻被魔鬼所利用(參3節)；許多時候，人若存心不正，連屬靈的『知識』也會產生相反的效果。

【約十八3】「猶大領了一隊兵，和祭司長並法利賽人的差役，拿著燈籠、火把、兵器，就來到園裡。」

文意注解 「猶大領了一隊兵，」『一隊』原文是『一營』(squad)，按羅馬編製約有六百士兵；這隊兵是否全數都來，聖經並未明言，但因有『千夫長』在場(參12節)，故應不少于一百人。

「和祭司長並法利賽人的差役，」根據聖經記載，猶大帶來捉拿主耶穌的人包括︰(1)祭司長、守殿官並長老(參路廿二52)；(2)法利賽人的差役；(3)千夫長和一隊兵(參12節)；(4)大祭司的仆人(參10節)；(5)一些閑雜人(參26節)。

「拿著燈籠、火把，」『燈籠』是裡面置放油燈的陶製器物，『火把』是浸含油脂的木塊；這兩樣乃是當時猶太人最通用的夜間照明器具。

話中之光 (一)世界的辦法是「一隊兵」和「兵器」，但我們並不是與屬血氣的爭戰(參弗六12)，所以凡是想靠人多勢眾和血氣兵器的，就已落到屬世的原則底下，也許人以為打了勝仗，其實是一敗涂地。

(二)正當教會聽見主的聲音，得到了複興，愿意與主同工的時候，仇敵就來了，要攔阻教會，不讓我們往前。

【約十八4】「耶穌知道將要臨到自己的一切事，就出來，對他們說︰『你們找誰？』」

文意注解 「就出來，」這詞和前面的『進去了』(參1節)乃是一個對比。主耶穌沒有等候他們前來找 ，就自行『出來』會見他們，顯示出 上十字架是心甘情愿的。

話中之光 (一)主耶穌「知道」將要臨到自己的一切事，所以臨事不會驚慌失措；我們既「知道」凡事臨到我們身上，都有神的美意(參太十一26)，所以也應當安然信托神。

(二)一切發生在信徒身上的事，都在主的豫知和支配之下。

【約十八5】「他們回答說︰『找拿撒勒人耶穌。』耶穌說︰『我就是。』賣 的猶大也同他們站在那裡。」

文意注解 「我就是，」原文直譯是『我是』，乃是耶和華神宣示 自己時所專用的稱號。 曾向摩西說︰『我是那"我是〞』，又叫他向以色列百姓說︰『那"我是〞打發我到你們這裡來』(參出三14~15原文)。可見主在這裡所說的『我就是』，乃是宣告 的神格，表明 就是耶和華神。

話中之光 猶大跟隨主三年半，受主教導，為主所愛，結果卻「站在」仇敵那一邊；許多信徒雖然蒙恩多年，但在重要關頭的時候，竟也顯明被魔鬼所利用。弟兄姊妹，你的心此刻是站在那裡？

【約十八6】「耶穌一說︰『我就是。』他們就退后倒在地上。」

文意注解 『他們』包括兵丁、法利賽人的差役、祭司長、千夫長以及猶大；他們退后倒在地上，並不是一件偶然的事。請注意『一說』──等到主耶穌一說『我就是』，他們立刻退后倒在地上。可見主說的『我就是』和他們的行動有關。

原來主耶穌所宣稱的『我就是』，乃是顯明這一位說話的就是神自己(參5節注解)；當主耶穌一顯出 就是神，何其威嚴，任何人在 面前都站立不住。這也証明，若不是主耶穌甘心樂意把自己交在這些人的手中，他們是毫無能力捉拿 的。

話中之光 (一)進入黑暗的界限──『過了汲淪溪』(參1節，『汲淪』字義『黑』)，來到受壓的范圍──進了客西馬尼園(參1節，『客西馬尼』字義『榨油』)，面臨叛逆的陰險──猶大賣主(參2節)，遭遇宗教的逼迫──『祭司長並法利賽人的差役』(參3節)，以及政治的權勢──千夫長和一隊兵(參3，12節)；但是贊美主，超越的基督仍能顯出 的豐滿──「我就是」，並且 的豐滿一經顯出，這一切就都崩潰了──「他們就退后倒在地上」。一切出乎地的，終必消滅在地，絲毫摸不著這一位在地仍舊在天的神子(參三13)。

(二)我們無論需要甚么，『 就是』甚么；我們可以用信心支取神、享受神，因為 就是我們所需要的。

【約十八7】「 又問他們說︰『你們找誰？』他們說︰『找拿撒勒人耶穌。』」

【約十八8】「耶穌說︰『我已經告訴你們，我就是。你們若找我，就讓這些人去罷。』」

文意注解 「你們若找我，」『我』字在原文被強調，意思是『如果你們要找的人是我』。

「就讓這些人去罷，」『這些人』是指跟隨 的門徒。在這危急的關頭，主耶穌所掛念的不是 自己的安危，卻是跟從 者的安全。

話中之光 「你們若找我，就讓這些人去罷，」主耶穌在最危險的時候，仍然護衛 的門徒。 寧愿自己一個人擔當，不愿門徒受連累。哦，主今天仍是如此護衛我們，在任何為難中， 都樂意為我們承當。

【約十八9】「這要應驗耶穌從前的話，說︰『你所賜給我的人，我沒有失落一個。』」

文意注解 「這要應驗耶穌從前的話，」『應驗』這詞通常是在引用舊約聖經時說的，在此視主耶穌所說的話如同舊約聖經(參六39；十七12)。

【約十八10】「西門彼得帶著一把刀，就拔出來，將大祭司的仆人砍了一刀，削掉他的右耳。那仆人名叫馬勒古。」

文意注解 「西門彼得帶著一把刀，」『刀』字在原文指匕首之類的短刀。

「削掉他的右耳，」因為主耶穌即時醫好那人耳朵(參路廿二51)，才不致連彼得也被捉拿。

四福音書中，僅《約翰福音》指出帶刀的是西門彼得，而他所傷害的那人名叫馬勒古；這大概是因為約翰寫本書時彼得已經殉道。

靈意注解 『刀』象徵血氣的兵器(參林后十4)。

話中之光 (一)不認識十字架意義的人，常會伸出肉體的手，拔出血氣的「刀」，來試圖保護主和屬主的事物，不但于事無補，反而有害。

(二)血氣的兵器，頂多只能削掉人的『耳朵』，反而叫人聽不見神的話。

【約十八11】「耶穌就對彼得說︰『收刀入鞘罷。我父所給我的那杯，我豈可不喝呢？』」

文意注解 「我父所給我的那杯，我豈可不喝呢？」意即凡是父所給的一切， 都無條件的接受，因為父所要給的，一定是最上好的。

靈意注解 「收刀入鞘罷，」意即不要憑著血氣肉體爭戰。

「我父所給我的那杯，」『那杯』是指神所量給我們的分(參詩十六5~6)。神差遣耶穌降世，原是要 背負世人的罪孽，在十字架上擔當我們所該受的刑罰(參賽五十三4~6)，因此 所要喝的杯是指神忿怒的杯(參廿六39；賽五十一17)，也就是指十字架的苦難。

主在本節的意思是說， 若是想要避免經歷十字架苦難的話， 自有屬天的方法來保守 ，根本無須人為 作甚么。

話中之光 (一)良善的目的，必須用良善的手段去達致；我們即使是為著最好的目的，若是使用錯誤的手段，必不能得著主的稱許。

(二)任何屬靈的動機和目標，決不能用天然的能力來促成。

(三)主不是不『能』救 自己，而是不『肯』違背神旨、勉強神來保守 。

(四)主為著顧到父神旨意的成全， 寧愿不用任何法子來保護自己；可見要緊的，並不是事情的平安順利，乃是事情能否照神的旨意成就。

(五)遵行神的旨意，不是以行善事、美事為準則，乃是以接受神所量給的為定規。

(六)「我父所給我的那杯，我豈可不喝呢？」主耶穌被釘十字架，從外面看，是人把 釘死的；但是主卻說，這是從天父手裡接過來的『杯』。因此我們該有一個學習，任何臨到我們身上十字架的苦難，若能認識這是天父量給的一份，我們就不會怨天尤人，而樂于接受。

【約十八12】「那隊兵和千夫長並猶太人的差役，就拿住耶穌，把 捆綁了。」

文意注解 「那隊兵和千夫長，」『千夫長』為羅馬軍隊中統領一千名士兵的軍官；此人或系這『一隊兵』(參3節)的主管。

【約十八13】「先帶到亞那面前，因為亞那是本年作大祭司該亞法的岳父。」

文意注解 「先帶到亞那面前，」『亞那』是在主后六至十四年任大祭司，后被羅馬巡撫革職，但他在猶太人的心目中，仍被視為合法的大祭司(參徒四6)，故他在猶太人中間仍舊舉足輕重，在幕后繼續行使大祭司的職權。

「因為亞那是本年作大祭司該亞法的岳父，」『本年』這詞並不表示大祭司的職位按年選換，它的含意是『那值得記念的一年』；『該亞法』在主后十八年至卅六年任大祭司，是羅馬政府所公認的大祭司。

【約十八14】「這該亞法，就是從前向猶太人發議論說，一個人替百姓死是有益的那位。」

文意注解 「一個人替百姓死是有益的，」有關該亞法議論的詳情，請參閱十一章四十九至五十二節。

約翰亦可能在此暗示說，對于一位曾經說過把耶穌處死是恰當的人，不要期望從他得到公平的審訊。

【約十八15】「西門彼得跟著耶穌，還有一個門徒跟著。那門徒是大祭司所認識的。他就同耶穌進了大祭司的院子。」

文意注解 「還有一個門徒跟著，」這門徒可能就是『耶穌所愛的那個門徒』(參廿2)，就是使徒約翰；他除了在加利利的家以外，似乎還有一個家在耶路撒冷(參十九27)。

「那門徒是大祭司所認識的，」所指的並非泛泛之交，因他能夠進入大祭司的屋子，還帶著彼得進去(參16節)；這可能是由于他的家境相當富裕(參可一20)，而與大祭司家有親密的來往關系。

「大祭司的院子，」『院子』指周圍建有房子的露天院落。

【約十八16】「彼得卻站在門外。大祭司所認識的那個門徒出來，和看門的使女說了一聲，就領彼得進去。」

【約十八17】「那看門的使女對彼得說︰『你不也是這人的門徒么？』他說︰『我不是。』」

文意注解 「你不也是這人的門徒么？」根據原文的語法，這樣的問題，是豫期一個否定的答案。『這人』在原文含輕蔑的意味，類似『這個家伙』。

話中之光 (一)一個憑著血氣之勇去跟從主的人，是無可避免一定會失敗的。

(二)自認剛強、愛主的彼得(參十三37)，竟經不起一個弱小使女的一句話。所以自己以為站立得穩的，須要謹慎，免得跌倒(參林前十12)。

【約十八18】「仆人和差役，因為天冷，就生了炭火，站在那裡烤火；彼得也同他們站著烤火。」

背景注解 耶路撒冷城高逾海拔二千六百尺，而且時為陽歷三、四月間，所以晚上的天氣相當寒冷。

文意注解 「彼得也同他們站著烤火，」在一個寒冷的晚上，如果他不站近火堆，就會顯得很突出。

【約十八19】「大祭司就以耶穌的門徒和 的教訓盤問 。」

文意注解 「大祭司，」指亞那，猶太人仍舊視他為大祭司(參13節注解)，以他舊日的銜頭稱呼他(參22節)。

【約十八20】「耶穌回答說︰『我從來是明明的對世人說話。我常在會堂和殿裡，就是猶太人聚集的地方，教訓人。我在暗地裡，並沒有說甚么。」

文意注解 「我在暗地裡，並沒有說甚么，」指 並沒有說過煽動人們滋事生非的話。

【約十八21】「你為甚么問我呢？可以問那聽見的人，我對他們說的是甚么。我所說的，他們都知道。』」

背景注解 「你為甚么問我呢？」按猶太人法律公正的審訊，應先根據証人的供詞，確立其罪狀，而不可在控以罪狀之前，就直接盤問被告，企圖以被告自己的口供入他于罪。

【約十八22】「耶穌說了這話，旁邊站著的一個差役，用手掌打 說︰『你這樣回答大祭司么？』」

文意注解 「用手掌打 ，」差役根本無權過問法庭審案的事，所以他出手摑打主耶穌的臉，這是另一件不合法的事。

「你這樣回答大祭司么？」其實，亞拿並不是合法的大祭司(參13節注解)。

【約十八23】「耶穌說︰『我若說的不是，你可以指証那不是。我若說的是，你為甚么打我呢？』」

文意注解 「你可以指証那不是，」『指証』是法律用詞，表示邀請對方用正當的法律程序行事。

「你為甚么打我呢？」有人以為主耶穌這問話，與 教導別人︰『有人打你右臉，連左臉也轉過來由他打』(太五39)的話有矛盾，好像 並沒有實行自己的教訓。其實，那裡的教訓是說，基督徒憑著神的生命，應能超越過羞辱的感覺；而主在這裡的抗辯，事關為真理作見証(參37節)──主並不是為受羞辱而不平，乃是為真理而申述。

【約十八24】「亞那就把耶穌解到大祭司該亞法那裡，仍是捆著解去的。」

靈意注解 「把耶穌解到大祭司該亞法那裡，」這是要應驗主就是逾越節的羊羔，在被殺獻祭之前，必須先送到祭司那裡被察看，驗明確無殘疾，方可作神祭物(參出十二5；申十七1)。

話中之光 主耶穌原是無罪的，卻替我們成為罪，好叫我們在 裡面成為神的義(參林后五21)。

【約十八25】「西門彼得正站著烤火，有人對他說︰『你不也是 的門徒么？』彼得不承認，說︰『我不是。』」

文意注解 「有人對他說，」『有人』原文是複數詞，表示不只一個人；當時有一班仆婢圍著火堆談話，極可能有幾個人同時發出同樣的疑問，所以馬太說是另一個使女問這個問題(參太廿六71)，馬可說是同一個使女(參可十四69)，而路加則說是另一個男人(參路廿二58)。

「你不也是 的門徒么？」這個問題，和第十七節一樣，所豫期的是否定的答案。他們可能沒有真正想到，會在大祭司的院子裡遇見主耶穌的一個門徒，但似乎又覺得不妨一問。

靈意注解 「西門彼得正站著烤火，」象徵彼得因受不了環境和心境兩面的黑暗和寒冷，就來尋求屬世和屬人的溫暖；但結果人間的火並未溫暖他的心靈，火光(參可十四54)也未曾照亮他的良知。

話中之光 (一)因著主的被捉拿，使彼得感到心靈中的寒冷，他就想回到世人中間去尋求溫暖(『烤火』所象徵的)，豈知世人卻拒絕他。可見我們已蒙恩的人，與世界早已斷絕；就是我們不棄絕世界，世界也要棄絕我們。我們若感到心靈的孤單、寒冷，只有回到主面前， 的大愛才能溫暖我們的心。

(二)彼得想去烤火，就不能不否認主；這說出基督徒回頭尋求屬世的溫暖與歡樂，常會被迫失去主的見証。

【約十八26】「有大祭司的一個仆人，是彼得削掉耳朵那人的親屬，說︰『我不是看見你同 在園子裡么？』」

文意注解 「是彼得削掉耳朵那人的親屬，」只有約翰記述這個細節。身為傷者的親屬，會比其他人對那動刀者更有興趣；但當時在花園內的光是昏暗的，正如此時在院子內的情形一樣，在炭火的光中看得並不很清楚。

「我不是看見你同 在園子裡么？」這個問題所豫期的答案是肯定的，可見彼得此刻所面臨的情勢比前更險惡。

話中之光 彼得憑一時血氣之勇，拔刀削掉了馬勒古的耳朵(參10節)，卻在馬勒古親屬的質問下跌倒(參27節)。這說出︰(1)血氣之勇都是蘆葦的兵器，不能持久，也絕無屬靈的功效；(2)憑血氣行事的，總必自食血氣之果，將來必定跌倒在這后果上。正如經上的話說︰『順著血氣(原文)撒種的，必從血氣收敗壞』(加六8)。

【約十八27】「彼得又不承認。立時雞就叫了。」

文意注解 「立時雞就叫了，」這是應驗主耶穌早先的豫言(參十三38)。

話中之光 (一)主藉雞叫，提醒彼得對主的虧欠；我們也當注意，主是否已經藉著我們的遭遇和四圍的環境，向我們說話，提醒我們對 的不忠和虧欠。

(二)神安排我們的環境，叫我們一而再、再而三的受試驗，且越過越厲害，直到我們完全認識自己的軟弱，而不再信靠自己為止。

【約十八28】「眾人將耶穌，從該亞法那裡往衙門內解去。那時天還早。他們自己卻不進衙門，恐怕染了污穢，不能吃逾越節的筵席。」

背景注解 按猶太人的規矩，進入外邦人的住宅便是沾染污穢(參徒十一2~3)，而禮儀上不潔的人不能守逾越節。

文意注解 「往衙門內解去，」『衙門』指巡撫在耶路撒冷的臨時官邸。

「不能吃逾越節的筵席，」根據其他三本對觀福音書，主耶穌是在吃過逾越節的筵席后被捉拿的(參太廿六17~21；可十四12~17；路廿二14~21)，而這裡似乎暗示逾越節尚未來臨，兩者間的『矛盾』有以下兩種解釋︰(1)這裡的『逾越節筵席』，不是指逾越節當天下午所宰殺的羊羔，而是指跟著為期七日除酵節的祭牲(參申十六2；代下卅五7)；(2)當日主耶穌和門徒所采用的日歷，與祭司們所采用的不一樣，二者在當時相差一天。

【約十八29】「彼拉多就出來，到他們那裡，說︰『你們告這人是為甚么事呢？』」

背景注解 『彼拉多』是羅馬帝國派駐猶太地的第五任巡撫，任期從主后廿六至卅六年。他通常駐鎮在該撒利亞，但逾越節期間則暫移駐耶路撒冷，防備隨時可能發生的騷動或暴亂事件。根據猶太歷史家約瑟夫的描繪，彼拉多是一個個性倔強且冷酷無情的人。

文意注解 「你們告這人是為甚么事呢？」若沒有羅馬法庭可以接受的罪狀，就不必、也不該帶到羅馬法庭受審訊。

【約十八30】「他們回答說︰『這人若不是作惡的，我們就不把 交給你。』」

【約十八31】「彼拉多說︰『你們自己帶 去，按著你們的律法審問 罷。』猶太人說︰『我們沒有殺人的權柄。』」

背景注解 「我們沒有殺人的權柄，」當時猶太人是在羅馬帝國的統治下，被付予有限的自治權力，除了對擅闖聖殿內院的外邦人之外，公會並無執行死刑的權柄。

文意注解 「我們沒有殺人的權柄，」這句話把他們想殺人的企圖表露無遺。他們沒有殺人的權柄，所以他們就逼不想殺人的彼拉多判定耶穌死刑。若是有權柄，他們早就自己殺了。他們受了撒但的迷惑和蠱動，棄絕並殺害那生命的主(參徒三13~15)。但他們的愚蠢行動，反而成全了神的旨意。

【約十八32】「這要應驗耶穌所說，自己將要怎樣死的話了。」

文意注解 「自己將要怎樣死的話了，」指被釘死在十字架上(參三14；八28；十二32~34)；主耶穌必須被掛在木頭上，才能擔當咒詛(參申廿一22~23)。

【約十八33】「彼拉多又進了衙門，叫耶穌來，對 說︰『你是猶太人的王么？』」

文意注解 「你是猶太人的王么？」彼拉多是羅馬的巡撫，只要不牽涉到羅馬的政權，通常是不過問猶太人的宗教紛爭，因此公會並未以宗教的罪名(參太廿六59~66)來向彼拉多控告耶穌，而以政治罪名誣陷 。耶穌若自命為猶太人的王，即表示與羅馬政權對抗，故彼拉多有此一問。

【約十八34】「耶穌回答說︰『這話是你自己說的，還是別人論我對你說的呢？』」

文意注解 「這話是你自己說的，」如果是的話，那么這話的意思是︰『你是一個羅馬帝國的叛徒嗎？』

「還是別人論我對你說的呢？」如果這個問題是來自猶太人，那么這話的意思是︰『你是那一位要來的彌賽亞嗎？』

【約十八35】「彼拉多說︰『我豈是猶太人呢？你本國的人和祭司長，把你交給我。你作了甚么事呢？』」

文意注解 彼拉多避開了主耶穌要他解釋甚么叫作『王』的問題，他顯然不愿負這個責任，轉而問 究竟作了甚么事，以致猶太人要控告 。

【約十八36】「耶穌回答說︰『我的國不屬這世界。我的國若屬這世界，我的臣仆必要爭戰，使我不至于被交給猶太人。只是我的國不屬這世界。』」

原文字義 「屬」出于，從...而來。

文意注解 「我的國不屬這世界，」『屬』字按原文不是指性質，而是指來源；本句意指『我的國不是從世界來的』。意思是說，神國的建立，是靠神的能力，不是靠人的勢力。

「只是我的國不屬這世界，」中文漏譯『現在』一詞；本句按原文應譯作︰『只是現在我的國不屬這世界』。將來有一天，這『世上的國』，將會『成了我主和主基督的國』(參啟十一15)；也就是說，在國度時代，主的國是在地上。

話中之光 (一)主明說 的國「不屬這世界」；我們這些得救遷入 國中的人，自然也不屬這世界。因此我們也和主耶穌一樣，絕不可用屬世的力量來保護自己；我們惟一可倚靠的保障，就是天上的父神。

(二)神的國根本不是出乎這個世界，一點也不本乎這個世界。然而有一個奇怪的現象，就是在神兒女身上竟有許多的東西，表面看似乎是屬靈的，但你如果仔細推究，便可看出那一個根還是從世界出來的。許多信徒身上的長處，表面看來是屬靈的，實際上卻是出乎世界的『屬靈』，所以沒有見証，沒有屬靈的實際。

(三)甚么叫作『屬世界』？不是說常常和世界接觸的叫作屬世界，是說從世界出來的那一個叫作屬世界。我們的問題不是我們離開了世界沒有，問題是說我們裡面有多少東西是出乎世界的。

【約十八37】「彼拉多就對 說︰『這樣，你是王么？』耶穌回答說︰『你說我是王。我為此而生，也為此來到世間，特為給真理作見証。凡屬真理的人，就聽我的話。』」

文意注解 「這樣，你是王么？」彼拉多既知主的國不屬世界(參36節)，對羅馬帝國不會構成威脅，因此放下敵意；現在他這個問話，只不過是要証實主乃是神國的王。

「特為給真理作見証，」『真理』原文的意思是『絕對的真實』，指的是事物的『真實』與『實際』，而不是指『道理』；真理就是神，宇宙中除了神是真的以外，一切都是虛假的。

主耶穌給真理作見証，就是把真理帶到人間來，讓世上的人可以看見真理；換句話說，主耶穌是來表明神(參一18)，彰顯神，讓人們從 身上看見神。

話中之光 (一)主耶穌是王， 要在一切屬 的人心中設立寶座，作王掌權。

(二)惟有主耶穌是真理(參十四6)；離了 ，一切都是虛假的︰(1)世上所謂的『好人』都是假的，因為人人都有罪；(2)世人的一切喜樂都是假的，因為都不能滿足人心，也都不能持久；(3)人的生命是假的，因為人人都有一死，死后且有審判；(4)一切哲學和宗教的道理都是假的，因為都不能解決人生的問題；(5)整個世界和其上的事物都是假的，因為這一切都要過去，變成無影無蹤。

(三)惟有主的話才是真理；信而遵從主的話的人，才是屬于真理的人。

(四)神的兒子耶穌基督總沒有是而又非的，在 只有一是；神的應許(話)，不論有多少，在基督都是是的，所以藉著 都是實在的(參林后一19~20)。

【約十八38】「彼拉多說︰『真理是甚么呢？』說了這話，又出來到猶太人那裡，對他們說︰『我查不出 有甚么罪來。」

文意注解 「真理是甚么呢？」彼拉多這個問話有兩種意思︰(1)含有取笑的意思，並不是在認真探問，可解作︰『真理與此何關？』(2)帶著嚴肅的態度在尋求真理，可解作︰『真理的真義究竟是甚么？』但因彼拉多未等答案就離開了，顯示他對此問題並不太關切。

「我查不出 有甚么罪來，」意即宣告耶穌並未干犯任何政治的罪。

話中之光 主耶穌既是神的羔羊，是除去世人罪孽的(約一29)，所以像 這樣聖潔、無邪惡、無玷污、遠離罪人的大祭司，原是與我們合宜的(來七26)。

【約十八39】「但你們有個規矩，在逾越節要我給你們釋放一個人，你們要我給你們釋放猶太人的王么？』」

文意注解 這是當時所特有的『特赦』慣例。

話中之光 (一)我們既從父魔鬼承受了惡性，就作了罪的囚奴(參約八34)，並且必要死在罪中(參約八21，24)，但天父的兒子耶穌來「釋放」我們，叫我們得著真自由(參約八36)。

(二)我們得以被「釋放」，乃因主為我們被釘十字架。

【約十八40】「他們又喊著說︰『不要這人，要巴拉巴。』這巴拉巴是個強盜。」

原文字義 「巴拉巴」父親的兒子，拉巴的兒子。

文意注解 「這巴拉巴是個強盜，」『強盜』原文含有革命分子與亂黨的意思；巴拉巴是當時作亂的殺人犯(參可十五7)。

靈意注解 『巴拉巴』豫表我們罪人原是出于父魔鬼，它從起初是殺人的，是一切說謊之人的父(約八44)。

話中之光 宗教徒寧愿要殺人犯和強盜(參太廿七20；可十五7；約十八40)，也不要主耶穌，這暴露了宗教黑暗的一面。今日許多為宗教狂熱的人(包括偏激的基督徒)，往往不顧道德倫理，毫無生活見証。

第十八章 甘心接受死亡的浸

壹 成全父神的旨意

主到世上來，乃是為要成全父神的旨意(來十5~7)。所以 在地上的生活態度是存心順服，以至于死(腓二8)。 曾經說過︰「我父愛我，因我將命舍去，好再取回來。沒有人奪我的命去，是我自己舍的。我有權柄舍了，也有權柄取回來；這是我從我父所受的命令」(約十17~18)。 舍命的目的，乃是為把 自己當作生命的種子，如同一粒麥子種在地裡死了，好叫這一粒麥子能結出許多子粒來(約十二24)一樣，亦即結出千千萬萬的信徒，成為父神的許多眾子(約壹三1)。為著這個榮耀的計劃， 的舍命是早已豫定好了，連受死的方式，死的時候，年、月、日，都已經在經卷上記載了(參照第十七章壹之一)。耶穌知道「時候到了」(約十七1)，所以 所有的行動，都是自愿配合這個時候。 若是不愿意，只要離開耶路撒冷，往約但河外去，就可以避難。但是 不但沒有這樣作，反而去了賣耶穌的猶大所熟悉的客西馬尼園(約十八2；可十四32)。當猶大領了捉拿 的人來到園裡的時候， 又自動站出來說︰「我就是」(約十八3~4；參照太二十六30)。這一切的經過都很清楚的讓我們看見，是 自愿配合父神所豫定的時候。

貳 猶太教急促草率的審訊，促成符合了神所豫定的時候(約十八12~28)

猶太人算日子的方法是，從晚上算起到次日晚上作為一天。所以逾越節的晚餐是逾越節那一天的開始。他們吃了晚餐之后，出了城到橄欖山半山腰的客西馬尼園去禱告。而第十四章到第十六章的臨別贈言，是在晚餐之后到被捉拿之間說的。這樣看來，耶穌被捉拿的時候，已經夜深了，可能接近半夜，所以門徒們甚是困倦，甚至睡著了(太二十六40，43，45；可十四37，40~41)。然而他們就在半夜到早晨之間，短短幾個小時內，一共作了三次宗教的審訊。一次是在前任大祭司亞那處，亞那就是現任大祭司該亞法的岳父；另一次是現任大祭司該亞法的審訊；最后又受猶太公會的審訊(參照太二十六59；可十四55，十五1；路二十二66~71)。他們雖然查不出任何的罪証，卻硬著心腸，定 死罪。

「我們沒有殺人的權柄」(約十八31)，這一句話把他們想殺人的企圖表露無遺。他們沒有殺人的權柄，所以他們就逼不想殺人的彼拉多，要判耶穌死刑。若是有權柄，他們早就自己殺了。他們受了撒但的迷惑和蠱動，棄絕，殺害那生命的主(徒三13~15)。但他們的愚蠢行動，反而成全了神的旨意。

參 懦弱政治家的錯謬判刑，成全了神的旨意(約十八29~十九16)

早晨到耶穌被釘十字架，只有短短三個小時左右的時間。而且在這么短的時間內，還包括了把耶穌送到希律王那裡去；再由他那裡送回給彼拉多的插劇(參照路二十三7~11)。彼拉多根本查不出耶穌有甚么罪來(約十九6)；本來彼拉多想要無罪開釋 ，卻擋不住猶太人反對的聲浪，竟然草率判耶穌死刑。像這樣既荒唐又草率的審判，實在鮮見。據史家記載，彼拉多后來遇到慘變，自殺而死，可說他是罪不容誅。

主耶穌的甘愿受死，不為自己作任何辯明，加上猶太宗教家的無理取鬧，羅馬政治家的草率審判等，大家互相效力，應驗了經上所豫言的時候，成全了神救贖的計劃。

肆 心靈固然愿意，肉體卻軟弱(約十三37~38；十八10~11，15~27)

彼得是愛主的門徒，愿意為主舍命(約十三37)。他向主說︰眾人雖然為你的緣故跌倒，我卻永不跌倒(太二十六33)。他實在有為主殉道的心志，也很自負。他甚至拔刀削掉大祭司仆人的右耳。可是漫長，既寒冷又恐怖的黑夜，把他天然的勇氣耗掉了。他終于膽怯而軟弱起來；后來應驗了主所說的話︰「雞叫以先，你要三次不認我」(約十三38)。在天然裡，人都是軟弱的；我們都須要內住聖靈的扶持；靠著那加給力量的(腓四13)，我們才能抵擋仇敵。── 黃共明《約翰福音要義》


講道材料

約翰福音第十九章

【約十九1】「當下彼拉多將耶穌鞭打了。」

背景注解 羅馬人打罪犯的鞭子，是用皮帶作成，上面嵌有小塊骨頭或金屬，能令挨打的人皮開肉綻。

文意注解 『鞭打』原屬死刑的先聲部分，但此時彼拉多並未判處主耶穌死刑，反而想免 一死，乃用較輕的刑罰，試圖藉鞭打 來滿足猶太人(參路廿三16，22)，使他可以釋放主耶穌(參12節)。

話中之光 感謝主，因 受的「鞭」傷，我們也得醫治(參賽五十三5)。這是何等的救恩﹗

【約十九2】「兵丁用荊棘編作冠冕，戴在 頭上，給 穿上紫袍。」

文意注解 「兵丁用荊棘編作冠冕，」『荊棘』泛指任何有刺的植物；兵丁是以帶刺的冠冕替代王冠。

「給 穿上紫袍，」『紫袍』為皇袍顏色。

本節是將主耶穌打扮成猶太人的王來戲弄、凌辱 。

靈意注解 「兵丁用荊棘編作冠冕，戴在 頭上，」『荊棘』是被神咒詛的表記(參創三17~18)；荊冕戴在主的頭上，象徵 在十字架上被神咒詛。

話中之光 (一)「用荊棘編作冠冕，戴在 頭上，」主耶穌在十字架上，為我們成了咒詛(加三13)。

(二)冠冕和紫袍均為王者的表記，但在此卻成了十字架羞辱的表號。因主所受的羞辱，我們竟得被高舉；哦，『十架于主雖是羞辱，在我卻是榮耀﹗』

(三)主在十字架上戴荊棘的冠冕，是為我們受咒詛，好叫我們免去咒詛；如今在天上也是為我們戴尊貴、榮耀的冠冕，要帶領我們進榮耀裡去(參來二9~10)。

【約十九3】「又挨近 說︰『恭喜猶太人的王阿。』他們就用手掌打 。」

文意注解 「又挨近 ，」原文意思是『不斷走到 面前』；兵丁乃是不斷地重複嘲弄 的舉動。

【約十九4】「彼拉多又出來對眾人說︰『我帶 出來見你們，叫你們知道我查不出 有甚么罪來。』」

文意注解 「我查不出 有甚么罪來，」意即宣告耶穌並未干犯任何政治的罪。

話中之光 主耶穌既是神的羔羊，是除去世人罪孽的(約一29)，所以像 這樣聖潔、無邪惡、無玷污、遠離罪人的大祭司，原是與我們合宜的(來七26)。

【約十九5】「耶穌出來，戴著荊棘冠冕，穿著紫袍。彼拉多對他們說︰『你們看這個人。』」

文意注解 「你們看這個人，」這是一句謎樣的話，同時表達了同情和輕蔑。彼拉多或許是想引眾人注意耶穌頭戴荊冕，身上傷痕累累，滿布瘀血的模樣，能博得他們的同情而放過 。

話中之光 「你們看這個人，」耶穌基督釘十字架，已經活畫在我們眼前(加三1)；我們每逢擘餅記念主時，應當在靈裡看見釘十字架的基督，心被恩感，口中流露頌贊(參西三16)。

【約十九6】「祭司長和差役看見 ，就喊著說︰『釘 十字架﹗釘 十字架﹗』彼拉多說︰『你們自己把 釘十字架罷。我查不出 有甚么罪來。』」

背景注解 『釘十字架』是當時羅馬帝國處決重大人犯的酷刑，只對強盜、殺人放火、叛國等罪大惡極的囚犯施此刑罰。再者，羅馬的公民不受此刑。

文意注解 「釘 十字架﹗」這正應驗了主自己早先說過的豫言(參太廿19；廿六2)。

「你們自己把 釘十字架罷，」其實猶太人無權執行十字架的刑罰，所以這只是一句氣話。

「我查不出 有甚么罪來，」這是彼拉多第三次宣告 無罪(參十八38；十九4)，可見彼拉多始終認為主耶穌是『無辜之人』(參太廿七24；路廿三4，14~15，22)。

【約十九7】「猶太人回答說︰『我們有律法，按那律法， 是該死的，因 以自己為神的兒子。』」

文意注解 「我們有律法，」猶太人終于透露了實情， 不是因犯了叛亂罪而被帶來，而是因 違犯了他們對律法的解釋。

「按那律法， 是該死的，」指褻瀆神者當被治死(參利廿四16)。

「因 以自己為神的兒子，」猶太人提出這個罪名來反對彼拉多釋放主耶穌，並不是要改變控訴 的罪狀，而是要加深原有的告 僭稱為『猶太人的王』的罪名(參十八33)。

話中之光 (一)盲目引用字句的律法，就會導致與神兒子的見証為敵，甚至會殺害神兒子豐滿的見証。

(二)今天在每一個人的肢體裡面也有一個罪和死的律(參羅七23；八2下)，叫人犯罪，叫人死亡；人若按那個律活著，就不容主活在我們的裡面。

【約十九8】「彼拉多聽見這話，越發害怕。」

文意注解 「越發害怕，」他的害怕乃出于迷信心理，並非真正相信主耶穌是神的兒子。也有可能因見到猶太人群情洶洶，非置 于死地決不罷休，此案必有內情，因此恐懼起來。

【約十九9】「又進衙門，對耶穌說︰『你是那裡來的？』耶穌卻不回答。」

背景注解 按當時羅馬的法律，被告若不為自己辯解，即會被定罪。

文意注解 「你是那裡來的？」這句話不是問 從那個地方來，而是問 的來頭，等于問︰『你到底是誰？』

「耶穌卻不回答，」這應驗了《以賽亞書》五十三章七節的話。 被罵不還口，受害不說威嚇的話，只將自己交托那按公義審判人的神(參彼前二23)，這是主所給我們的榜樣。

話中之光 (一)主在冤屈之中，卻不為自己辯駁──「耶穌卻不回答」。這是因為 認識，若不是父神許可的(參11節)，人就無法危害 。我們也需要有這認識，好在一切危難、冤屈之中，單單仰望神的保守和表白，而不憑自己的力量來保護自己。

(二)人一旦被主置之不理(「卻不回答」)，而任憑他們，乃是最可怕的事(參羅一26，28)。

(三) 被罵不還口，受害不說威嚇的話，只將自己交托那按公義審判人的神(參彼前二23)，這是主所給我們的榜樣。

(四)認清神的旨意和帶領，而將自己交托給神，在任何為難的境遇中，都可以安息在神裡面，不為自己表白。

(五)信徒也當勒住舌頭，不說無謂的話，方合聖徒的體統。

【約十九10】「彼拉多說︰『你不對我說話么？你豈不知我有權柄釋放你，也有權柄把你釘十字架么？』」

文意注解 地上執政者的權柄乃神所賜(參羅十三1~5)。彼拉多見主耶穌不回答，于是運用他的權柄，懵然不知站在他面前的正是地上一切權柄的源頭。

【約十九11】「耶穌回答說︰『若不是從上頭賜給你的，你就毫無權柄辦我。所以把我交給你的那人，罪更重了。』」

文意注解 「若不是從上頭賜給你的，你就毫無權柄辦我，」主耶穌是反過來審問自以為有權柄審問 的彼拉多。

「把我交給你的那人，」『那人』有謂是指猶大，但此處既指交給彼拉多，故應當是指大祭司該亞法。不過，『那人』也可視作一個團體，指所有反對 的猶太人領袖，包括該亞法和猶大在內。

「罪更重了，」這話含示彼拉多也有罪，只是他的罪較該亞法為輕。

話中之光 (一)一切地上的權柄，歸根究底都是從神來的。

(二)表面看，基督不過是階下囚，權柄乃在巡撫彼拉多的手中；但是按屬靈的實際而言，真實的權柄乃在作王的基督身上。所以我們的主能在強權面前宣告︰「若不是上頭賜給你的，你就毫無權柄辦我」。

(三)猶太人自己承認，『我們沒有殺人的權柄』(參十八31)，所以把主交給彼拉多；其實彼拉多也沒有權柄殺人，真正生殺予奪的生命大權，乃是在基督自己手中；正如 曾經說過︰『沒有人奪我的命去，是我自己舍的。我有權柄舍了，也有權柄取回來』(參十18)。在此越發顯出這位神子的超越， 真是生命的主(徒三15)﹗

【約十九12】「從此彼拉多想要釋放耶穌，無奈猶太人喊著說︰『你若釋放這個人，就不是該撒的忠臣(原文作朋友)。凡以自己為王的，就是背叛該撒了。』」

文意注解 「彼拉多想要釋放耶穌，」彼拉多只處理政治犯，而主耶穌既未犯政治上的過錯，因此彼拉多想要釋放 。

「就不是該撒的忠臣，」原文乃『就不是該撒的朋友』，意即他未忠誠護衛該撒的利益。這句話隱含了一個威脅︰如果彼拉多釋放主耶穌，他們就會在該撒面前控訴他。按彼拉多過去的政績，使他不能完全漠視猶太人的恫嚇。

「凡以自己為王的，就是背叛該撒了，」指主耶穌既然宣稱 是『猶太人的王』，因此將自己置于與該撒敵對的地位上。

【約十九13】「彼拉多聽見這話，就帶耶穌出來，到了一個地方，名叫鋪華石處，希伯來話叫厄巴大，就在那裡坐堂。」

原文字義 「厄巴大」舉起，丘地，高地。

文意注解 「到了一個地方，名叫鋪華石處，」指在聖殿西北角一處鋪有石頭的地方。據說羅馬巡撫出外開庭審判時︰(1)常將審判座設在露 天的地方；(2)座下喜歡鋪放一些棋盤式的方格華石。

「就在那裡坐堂，」指正式開庭判案。

【約十九14】「那日是豫備逾越節的日子，約有午正。彼拉多對猶太人說︰『看哪，這是你們的王。』」

原文字義 「午正」第六時(如按猶太計時法為中午十二點，但按羅馬計時法為上午六點)。

文意注解 「那日是豫備逾越節的日子，」不是指宰殺逾越節羊羔的日子(參可十四12)，而是指逾越節那一周內的星期五，即安息日的前一天；猶太人因在安息日不能隨意行動和工作，故在前一天須稍作豫備，乃稱安息日的前一天為『豫備日』(參42節)。

「約有午正，」根據《馬可福音》的記載，主耶穌是在上午九點鐘被釘在十字架上(參可十五25，『巳初』原文為第三時)，兩者的差異，想必是因為︰(1)《約翰福音》是按羅馬計時法記事(參一39注解)，而《馬可福音》則按猶太計時法記事；(2)此時為上午六點，主耶穌尚未被釘，這與猶太公會一大早送主耶穌到彼拉多衙門的說法也相吻合(參十八28)；(3)從彼拉多坐堂到主耶穌被帶到各各 釘十字架(參17~18節)，中間大約又經過了三個鐘頭。

「看哪，這是你們的王，」這在彼拉多或許是無心之話，但約翰在此乃要強調主耶穌的王權，故未將它漏記(參十八33，37，39；十九3，15，19)。

話中之光 彼拉多是憑人組織的安排而『作』權柄，基督是照生命的實際而『是』權柄──『你說我是王，我是為此而生』(參十八37)。兩下一經接觸、對抗，最終那『作』權柄的，不能不服下來，承認那『是』權柄的──「看哪，這是你們的王」。

【約十九15】「他們喊著說︰『除掉 ﹗除掉 ﹗釘 在十字架上。』彼拉多說︰『我可以把你們的王釘十字架么？』祭司長回答說︰『除了該撒，我們沒有王。』」

文意注解 「除了該撒，我們沒有王，」這是一句帶諷刺性的話；猶太人領袖拒絕承認任何指責他們反叛羅馬政權的話語，反而正好表達了他們屬靈情況的真相。猶太人領袖不但否定了主耶穌，也否定了神(參士八23；撒上八7)，所以實際上是他們自己犯了最大的褻瀆罪。

話中之光 (一)十字架的口號是「除掉 ﹗」十字架在主耶穌身上是一個除去，十字架在我們身上也是一個除去。十字架乃是一個最大的「除掉」，要「除掉」我們的舊造，好讓新造在我們裡面得著更多的地位。

(二)十字架的首要目的，是要「除掉」我們身上被神判處死刑的成分；神的救恩是要把人帶到歸于零的地步，而讓 的生命越過越豐盛。

【約十九16】「于是彼拉多將耶穌交給他們去釘十字架。」

文意注解 彼拉多將主耶穌釘十字架，不但應驗了主自己所說 要怎樣死的話，並且也應驗了舊約的豫言(參申廿一23；民廿一8~9；加三13)。

話中之光 (一)彼拉多的作為，乃是世人(特別是政治人物)的典型代表──顛倒是非，罔顧公理，只為討眾人喜歡。

(二)許多基督教領袖，也常為了要叫眾人喜悅，便寧可犧牲真理原則，而采取權宜之策，卻叫我們的主受虧損。

(三)彼拉多為要叫眾人喜悅，就違背良心，犧牲了主耶穌。這是一個大的鑒戒﹗我們千萬不可為討世人喜悅，而違背良心，犧牲了我們所信的主耶穌。

(四)我們若要剛強到底，為基督作見証，常常無法顧到眾人的喜悅；因為若是一味地討人的喜歡，就不是基督的仆人了(加一10)。

(五)感謝主，因著 的被「交」，我們這罪的死囚才得以「釋放」。這是何等的救恩﹗

【約十九17】「他們就把耶穌帶了去。耶穌背著自己的十字架出來，到了一個地方，名叫髑髏地，希伯來話叫各各他。」

原文字義 「各各他」死人的頭骨；堆放死人頭骨之地。

文意注解 「耶穌背著自己的十字架出來，」主耶穌被帶去釘十字架時，開頭是自己背的；后來才由古利奈人西門替 背負(參太廿七32；可十五21；路廿三26)。

「名叫髑髏地，希伯來話叫各各他，」據說這一個山丘的形狀極像死人的頭顱，故名『髑髏地』；『各各他』意即『髑髏地』。英文名為『加略』(Calvary，路廿三33欽訂本)，它是從拉丁文轉來的，其字義和各各他相同。

話中之光 (一)主耶穌所背的十字架，明明是替我們背的，但是聖經卻說是 自己的──「耶穌背著自己的十字架出來」。這是說出主那無限的愛，使 甘心背負我們的十字架，替我們付了罪的代價，卻沒有一點感覺是冤屈替我們背的。哦，這樣的大愛，我們怎能不永遠感激﹗

(二)我們天然的頭腦和老舊的觀念，乃是『死人的頭骨』，應該把它釘在『各各他』山上，不可讓它再下來惹事生非。

【約十九18】「他們就在那裡釘 在十字架上，還有兩個人和 一同釘著，一邊一個，耶穌在中間。」

背景注解 「釘 在十字架上，」據說古時猶太人在宰殺逾越節的羊羔時，先將它的四肢捆于十字型的木架上，使其流血至枯竭而死，故將主『釘十字架』，正應驗了 作逾越節羊羔的豫表(參賽五十三7~8；林前五7；約一29)。

釘十字架的酷刑，在羅馬帝國歷史上，僅采用于主耶穌在世前后一段不很長的時期，似乎是神專為應驗舊約的豫言和豫表而安排的(參民廿一8~9；申廿一23；徒十三29；加三13)。

文意注解 「還有兩個人和 一同釘著，」這兩個與主同釘的人乃是強盜(參太廿七38)。這句話說出︰

1.正應驗了『 也被列在罪犯之中』(參廿二37)的豫言。

2. 是以罪犯的身分被掛在木頭上，因此親身擔當了我們的罪(參彼前二24)。

話中之光 (一)釘十字架的基督，乃是人類和萬有的中心， 要吸引萬民來歸(參十二32)。

(二)人類的命運，乃系于釘十字架的基督，接受 就得救，得著永生；拒絕 就滅亡，進入永火。

(三) 在十字架上藉著死，敗壞那掌死權的魔鬼，使那些一生因怕死而為奴仆的人(就是強盜)，能得著釋放(參來二14~15)。

【約十九19】「彼拉多又用牌子寫了一個名號，安在十字架上。寫的是︰『猶太人的王，拿撒勒人耶穌。』」

文意注解 「用牌子寫了一個名號，」指一塊寫著犯人罪名的牌子，往往釘在十字架上。

「猶太人的王，拿撒勒人耶穌，」在人看，這個罪狀名牌對主、並對猶太人，乃是一種的譏誚嘲弄(參21節)，但也說出了 正是為此而被釘十字架。

話中之光 (一)惟有藉著十字架的死，才能顯出作王的生命。

(二)世人為王的途徑是攻城掠地，但信徒在生命中作王(參羅五17)的道路，乃是藉著十字架的受死。

【約十九20】「有許多猶太人念這名號。因為耶穌被釘十字架的地方，與城相近，並且是用希伯來、羅馬、希利尼，三樣文字寫的。」

靈意注解 希伯來文代表宗教，羅馬文代表政治，希利尼文(希臘文)代表文化；這表徵主耶穌是被宗教、政治和文化聯合起來棄絕的。三者加在一起，乃代表全體人類，表徵主耶穌作為神的羔羊，是為全人類而被殺。

話中之光 (一)十字架的名號是用三種文字寫的，這說出殺害基督的，乃是傳統的宗教──「希伯來」，地上的政權──「羅馬」，和天然的理智──「希利尼」。

(二)另一面也說出，基督已經一一的勝過了這一切，使 成為普天下的王，一切之上的主。哦，何等超越﹗何等完全﹗

【約十九21】「猶太人的祭司長，就對彼拉多說︰『不要寫猶太人的王。要寫 自己說我是猶太人的王。』」

【約十九22】「彼拉多說︰『我所寫的，我已經寫上了。』」

文意注解 彼拉多一定要有充分的理由才能處死一個犯人，他這樣堅持己見，一面是想藉此機會羞辱猶太人，一面也表明他所寫的，並不是出于他自己，而是在神主宰的手下，所以不容他更改；而這正好肯定了一個事實︰主耶穌的王權乃是終極而不可改變的。

話中之光 我們每一個人的行動，即使並不尋求神的引導，但仍在神的手中，至終都受神的管理。

【約十九23】「兵丁既然將耶穌釘在十字架上，就拿 的衣服分為四分，每兵一分；又拿 的裡衣；這件裡衣，原來沒有縫兒，是上下一片織成的。」

文意注解 「又拿 的裡衣，」『裡衣』是一種襯衣，從頸部遮蓋到膝蓋或踝骨。

靈意注解 主的外衣可被瓜分，而裡衣卻不可撕開(參24節)，因為它是上下一片織成，絲毫沒有縫隙的。這是表徵︰基督外面的表現，可有多次多方；但 內在的本質，卻是豐滿完全，永遠完整的，連十字架的死也不能使之分裂。

話中之光 (一)世人往往只敬重主耶穌的善行(分 的衣服)，卻不肯接受基督的生命(「將耶穌釘在十字架上」)。

(二)信徒也常常舍本逐末，熱心查考聖經，卻不肯到主這裡來得生命(參五39~40)。

【約十九24】「他們就彼此說︰『我們不要撕開，只要拈鬮，看誰得著。』這要應驗經上的話說︰『他們分了我的外衣，為我的裡衣拈鬮。』兵丁果然作了這事。」

背景注解 按羅馬的慣例，被處死之人的隨身財物都歸給行刑者。

文意注解 「他們分了我的外衣，為我的裡衣拈鬮，」這話引自詩篇第廿二篇十八節。這也証明主耶穌的死，不是出于人的手，而是出于神的主宰。

【約十九25】「站在耶穌十字架旁邊的，有 母親，與 母親的姊妹，並革羅罷的妻子馬利亞，和抹大拉的馬利亞。」

原文字義 「革羅罷」有名譽的父親。

文意注解 「有 母親，」就是雅各和約西的母親馬利亞(參太十三55；廿七56)。

「與 母親的姊妹，」據謂就是西庇太兩個兒子的母親(參太廿七56)，名叫撒羅米(參可十六1)。

「並革羅罷的妻子馬利亞，」四福音書中僅此處提到『革羅罷』的名字，據說他就是使徒雅各(小雅各)的父親，又名亞勒腓(參可三18)，他的妻子也叫馬利亞(參可十六1)。

另有解經家認為，此『革羅罷』就是在往以馬忤斯的路上與複活的主同行的『革流巴』(參路廿四13~18)。

話中之光 這些婦女代表平常、軟弱、被人輕看的信徒，素日默默地跟隨並服事主，當其他的門徒棄主而逃(參可十四50)時，她們仍一直跟隨主到十字架下，也就是跟隨主直到死地，所以她們能作基督死而複活的見証(參徒三15)。我們要作主的見証人，便須跟從主直到死地。

【約十九26】「耶穌見母親和 所愛的那門徒站在旁邊，就對 母親說︰『母親(原文作婦人)，看你的兒子。』」

文意注解 「 所愛的那門徒，」就是使徒約翰(參十三23；廿一20)；據傳說，約翰的母親就是馬利亞的姊妹撒羅米(參25節；太廿七56；可十六1)，所以耶穌的母親和約翰兩人原來就是姨母和外甥的關系。

【約十九27】「又對那門徒說︰『看你的母親。』從此那門徒就接她到自己家裡去了。」

文意注解 「從此那門徒就接她到自己家裡去了，」意即從此負起照顧她生活起居的責任；約翰的家境比主耶穌的家境要富裕得多(參可一20；約十八15注解)。

靈意注解 主藉著十字架的死，促成了 母親和 所愛門徒的嶄新關系，這表明 的死分賜神聖生命給在十字架下仰望的人們，使他們(即信 的人)在生命裡聯結為一。

問題改正 有人批評主耶穌輕慢 的肉身母親，在言詞上對她似乎不敬(參二4；太十二46~50；可三31~35；路二48~49)，因此認為 事親不孝。但這是不認識聖經之人的看法。事實上， 從小就順從雙親(參路二50~51)；及至長大，據說因 的父親早逝， 既身為長子，便接續父親的職業，躬親作木匠(參可六3)，照顧母親和弟妹們的生活所需，直到 年滿三十歲才出來傳道(參路三23)。當然，在 周游四方、公開傳道的三年半期間，無法兼顧服事母親的責任，可能托請弟弟們(雅各、約西等)承擔。而 在臨終時，為 身后母親的生活作了妥善的安排， 的孝心在此表露無遺。

話中之光 (一)主耶穌在十字架苦刑之中，卻沒有忘記 的母親，而將她托付給 最愛的那門徒，就是約翰。這給我們看見，主是何等完全。 一面向父全然盡忠，一面向肉身的母親盡孝， 真是神人兩全其美的一位救主﹗

(二)眾信徒之間的親密聯結，乃是因著主死而複活的生命所促成的。

(三)基督十字架的意義，總是使自己被分開──主的衣服被瓜分(參23節)，使別人能聯合──馬利亞與約翰在十字架下產生了新的關系。

【約十九28】「這事以后，耶穌知道各樣的事已經成了，為要使經上的話應驗，就說︰『我渴了。』」

文意注解 「我渴了，」引自《詩篇》第六十九篇廿一節，表明 身受死亡的煎熬，因為渴乃是死的滋味(參路十六24；啟廿一8)。這話也表明 雖然是神，卻也十足是一個人，具有人性，與一般人一樣，有生理的感受(參來四15；五2，7)。

話中之光 (一)主耶穌在十字架上為我們嘗了死味(參來二9)。

(二)主耶穌所作的一切事，甚至 在十字架上所說的一個字──「我渴了」(在原文只有一個字)，乃是為了成就神的話語。

(三)即使人生中最瑣碎的事，也早已在神的定規之中。

【約十九29】「有一個器皿盛滿了醋，放在那裡。他們就拿海絨蘸滿了醋，綁在牛膝草上，送到 口。」

文意注解 蘸醋給耶穌喝，含有戲弄的意味(參路廿三36)，豈知他們此舉，竟也是為著應驗舊約的豫言(參詩六十九21)。就在主耶穌斷氣之前的最后一刻，仍要如此受到人的戲弄和譏誚。可見人的一言一行，都在神的豫知和豫定之內。

【約十九30】「耶穌嘗(原文作受)了那醋，就說︰『成了。』便低下頭，將靈魂交付神了。」

文意注解 「成了，」指救贖大工在此完全成就了。

「便低下頭，」『低下』原文意思是『靠枕頭躺臥床上』，暗示主耶穌斷氣時，頭部不是向前低垂，而是向后仰靠；這個動作表示 成功的滿足。

「將靈魂交付神了，」注意，四部福音書都未說主耶穌『死了』，而說『將靈魂(原文和氣同字)交付神了』(本節)或『斷氣了』(參太廿七50；路廿三46)，這表示 的死不是由于自然的原因或由于耗盡力量，乃是 自動的把氣息(即靈魂)交付給神。

話中之光 (一)「成了，」凡是關乎我們蒙救贖的事，基督在十字架上藉著受死，都替我們作成了。 沒有留下任何的難處，要我們自己去解決。

(二)「成了﹗」這是主自己最大的凱歌，這也是普世罪人最大的喜信﹗因著主耶穌十字架的功勞，毀壞了撒但的權勢，贖清了人類的罪惡，完成了父神的旨意；哦，這真是一個偉大的「成了」﹗

(三)主的性命不是被人奪去的， 乃是自愿為羊舍命(參約十15，18)。

(四)我們若遭遇痛苦、為難，當將一切完全交托給神，就能享受心靈的安息。

【約十九31】「猶太人因這日是豫備日，又因那安息日是個大日，就求彼拉多叫人打斷他們的腿，把他們拿去，免得尸首當安息日留在十字架上。」

文意注解 「就求彼拉多叫人打斷他們的腿，」用意在加速其死亡，因為斷了腿之后，便無法支撐身體的重量，導致呼吸困難。

【約十九32】「于是兵丁來，把頭一個人的腿，並與耶穌同釘第二個人的腿，都打斷了。」

【約十九33】「只是來到耶穌那裡，見 已經死了，就不打斷 的腿。」

文意注解 「只是來到耶穌那裡，見 已經死了，」人被釘在十字架上，通常要兩、三天才斷氣；主耶穌為何死得特別快，其原因如下︰

1.主在肉身中特別軟弱； 是因軟弱而被釘十字架(參林后十三4)。

2.神的審判對 特別沉重，因神將普世眾人的罪孽都歸在 身上(參賽五十三6)。

3.死亡的權勢向 進攻特別猛烈，因為 的死乃是 和那掌死權的魔鬼最后的決戰；雖然如此， 仍然勝過了這最后的仇敵，就是死(參來二14；林前十五26)。

「就不打斷 的腿，」這情形乃在表明︰

1.主的死不是由人手所造成的，乃是 自己舍去魂生命的。

2.在神主宰的管理下，應驗了有關骨頭一根也不折斷的豫言(參36節)。

【約十九34】「惟有一個兵拿槍扎 的肋旁，隨即有血和水流出來。」

文意注解 「惟有一個兵拿槍扎 的肋旁，」大概是為了確定 真的已經死了。

「隨即有血和水流出來，」根據近代的醫學常識，斷定主耶穌的死因是心臟破裂，因此胸腔瘀積血塊(血)和血清(水)。

靈意注解 「惟有一個兵拿槍扎 的肋旁，」正好應驗了亞當的肋旁被裂開，取出一根肋骨造成夏娃所豫表的(參創二21~22)，主耶穌在十字架上被槍扎肋旁，表徵為了產生教會。

「隨即有血和水流出來，」『血』是為了將人從罪惡中救贖回來(參約一29；來九22；彼前一18~19；羅三25)，所以血重在指買贖教會(參徒廿28)；『水』是為了賜人生命(參四14；啟廿二1；詩卅六8~9)，所以水重在指產生榮耀的教會(參弗五26~27)。

話中之光 (一)基督的死有兩面的功用︰(1)「血」──在消極方面除去我們的罪；(2)「水」──在積極方面釋放出神聖的生命，將生命分賜給我們。

(二)血的救贖，是為水的分賜生命；如果我們只有被救贖，而沒有被重生，那么我們的光景還是可憐的。

(三)主的『血』流出，說明 洗除了人的罪，使人能進到神面前；而主的『水』流出，象徵 流入人的裡面，作了人的生命。這就是基督的十字架兩面全備的救恩。

【約十九35】「看見這事的那人就作見証，他的見証也是真的，並且他知道自己所說的是真的，叫你們也可以信。」

文意注解 「看見這事的那人，」大概就是使徒約翰本人。

本節的重點乃在『真』與『信』兩個字。

【約十九36】「這些事成了，為要應驗經上的話說︰『 的骨頭，一根也不可折斷。』」

靈意注解 「 的骨頭，一根也不可折斷，」『骨頭』象徵複活的生命(參創二21~23)；『一根也不可折斷』象徵主複活的生命，是不能被死亡所傷害與破壞的。

這又表明主在神面前是完全的義人(參詩卅四20)，而為逾越節的代罪羊羔(參出十二46)。

話中之光 正如夏娃是出自亞當的一根肋骨，教會乃是出自基督複活的生命；這生命是不能折斷、不會朽壞的。

【約十九37】「經上又有一句說︰『他們要仰望自己所扎的人。』」

文意注解 「他們要仰望自己所扎的人，」引自亞十二10。

【約十九38】「這些事以后，有亞利馬太人約瑟，是耶穌的門徒，只因怕猶太人，就暗暗的作門徒，他來求彼拉多，要把耶穌的身體領去。彼拉多允準，他就把耶穌的身體領去了。」

文意注解 「有亞利馬太人約瑟，」『亞利馬太』是以法蓮山地的一個小鎮，位于耶路撒冷西北約二十英哩處；『約瑟』乃是個『財主』(參太廿七57)，聖經藉此証明連主耶穌被埋葬，也應驗了舊約『與財主同葬』的豫言(參賽五十三9)。

「他來求彼拉多，要把耶穌的身體領去，」約瑟和尼哥底母一樣，原是暗暗的作主門徒的，因被主十字架替死的愛所摸著，就有膽量表明自己的身分。

【約十九39】「又有尼哥底母，就是先前夜裡去見耶穌的，帶著沒藥和沉香，約有一百斤前來。」

文意注解 「約有一百斤，」原文是『約有一百磅』；按羅馬的重量衡，每磅折合十二盎士，總重約合三十余公斤。

【約十九40】「他們就照猶太人殯葬的規矩，把耶穌的身體，用細麻布加上香料裹好了。」

背景注解 猶太人殯殮的習俗，是將尸身以長條細麻布加香料纏裹，頭部另用裹頭巾包好(參十一44)。

話中之光 「用乾淨細麻布裹好，」信徒的生活行為應當乾淨、聖潔、柔細、均勻，不可容罪在必死的身上作王(參羅六12)。

【約十九41】「在耶穌釘十字架的地方，有一個園子。園子裡有一座新墳墓，是從來沒有葬過人的。」

靈意注解 「園子裡有一座新墳墓，是從來沒有葬過人的，」埋葬主的墳墓，原是約瑟為他自己鑿成的(參太廿七60)；這是豫表信徒的舊人已經和主同釘十字架，並且藉著受浸歸入 的死，和 一同埋葬(參羅六3~6；西二12)。所以在墳墓裡的身體，也可借用來指信徒的舊人和肢體。

話中之光 主耶穌原是拿撒勒一個寒微的窮人，但 死后卻有富貴人來，照著尊貴的作法，為 料理埋葬的事(參38~40節)，並且是埋葬在富貴人的新墳墓裡。這是說出， 一死苦難就結束了，立刻進入一個新的境地──貴重、香甜、安息的境地。

【約十九42】「只因是猶太人的豫備日，又因那墳墓近，他們就把耶穌安放在那裡。」

文意注解 「只因是猶太人的豫備日，」猶太人因在安息日不能隨意行動和工作，故在前一天須稍作豫備，乃稱安息日的前一天為『豫備日』。

話中之光 因著約瑟和尼哥底母勇敢和愛心的奉獻(參38~40節)，主耶穌才得以安息的新墳裡──主乃安息在人的寶愛和尊榮裡。

第十九章 釋放生命，成功救恩

壹 應驗經上的話

主耶穌來到這世上，是要應驗經上所記載的話(來十7；詩四十7~8)。 是神的羔羊，除去世人罪孽的(約一29)。逾越節的羔羊是一個豫表和影兒，惟有 是真體(西二16~17)；正月十四日是耶和華的逾越節(民二十八16；代下三十五1)，所以 必須死于逾越節那一天。不但如此，基督被剪除的那一年，必須應驗但以理所說的，第六十九個七的那一年(但九25~26；請參照拙作《但以理書要義》第九章)，而 死的那一年正好是所豫定的年；藉著世人不公義的審判，促成了豫言得應驗。感謝主「因我們還軟弱的時候，基督就按所定的日期為罪人死」(羅五6)。

逾越節的羔羊，要無殘缺(出十二5；利二十二18~20；民二十八19；申十七1)。彼拉多說︰「我查不出 有甚么罪來」(約十九4，6)。 是聖潔無有瑕疵的羔羊。因查不出，就冠上了「猶太人的王拿撒勒人耶穌」(約十九19)，作為 的罪名。

也是銅蛇，為要解決人類肉體中的罪性(蛇性)，神就差遣自己的兒子，成為罪身的形狀，作了贖罪祭，在肉體中定了罪案(羅八3)。以色列人出埃及的時候，百姓因發怨言，受了懲罰，被火蛇(表徵罪)咬死了許多人，耶和華對摩西說，製造一條銅蛇掛在杆子上，凡被蛇咬的，一望銅蛇，就活了(民二十一6~9)。銅蛇是表徵，基督是真體。神使那無罪的替我們成為罪；好叫我們在 裡面成為神的義(林后五21)。摩西在曠野怎樣舉蛇，人子也必照樣被舉起來，叫一切信 的都得永生(約三14~15)。耶穌不是死于疾病，不是被石頭打死，也不是其他任何形式的死，而是如同銅蛇，被掛在木架上，死在十字架上，應驗了， 是神所豫備的銅蛇。

同時還有兩個強盜和 一同釘十字架，應驗了「 也被列在罪犯之中； 卻擔當多人的罪，又為罪犯代求」(賽五十三12；參照路二十三33，34)的豫言。

羅馬兵丁也照經上所豫言的，一一應驗在 們身上，例如︰「他們分我的外衣，為我的裡衣拈鬮」(約十九23~24；詩二十二18)；「又保全 一身的骨頭，連一根也不折斷」(詩三十四20；約十九32~33)；「他們必仰望我，就是他們所扎的」(亞十二10；約十九34)；「他們拿苦膽給我當食物；我渴了，他們拿醋給我喝」(詩六十九21；約十九29；參照太二十七34，48)等等。

的門徒中有一個財主，把 葬在自己的新墳墓裡，應驗了「誰知死的時候與財主同葬」(賽五十三9；參照太二十七57~60；約十九41)。

貳 啟示生命的關系

四福音書中，只有約翰福音記載說︰「母親，看你的兒子。又對那門徒說，看你的母親」(約十九26~27)。從表面上看來，似乎是把 肉身的母親交托給 的門徒照顧，其實這裡含有生命關系的屬靈啟示。在過去，主和門徒之間的關系，是主人和仆人，以及夫子和學生的關系。但是經過 的死而複活，升天的過程之后，主和門徒們的關系，將要進入嶄新的生命關系，就是兄弟的關系(來二11)。

耶穌和 的母親馬利亞的母子關系，只是 在地上作「人子」的短暫關系，是人性關系。但是從神性生命，永生這一面而言，是兄弟的關系； 是長兄，其余的門徒包括馬利亞在內，都是神的眾子(約壹三1)，都是 的弟兄(來二11)。門徒們因著神聖生命的繁殖，都要成為主的弟兄，所以他們的身體尚未得贖，尚未成為榮耀的身體，靈性的身體之前，因著「人子」和馬利亞的人性關系，門徒就成了馬利亞的兒子，照顧馬利亞，如同照顧母親。但是啟示的重點，不在于母親，乃在于門徒將要成為耶穌的弟兄，因為他們都是父藉著耶穌這一粒麥子，所結的許多子粒。是父神藉著耶穌基督從死裡複活所生的眾子(參照彼前一3)。

參 成了

「耶穌嘗了那醋，就說，成了；便低下頭，將靈魂交付神了」(約十九30)。世上的人，無論他們過去是多么偉大，曾經建立了多少豐功偉業，當死期來臨的時候，他們的一生，所作的事，都要隨他而去，都是虛空，如捉影如捕風，都要消失，都完了。

惟獨耶穌， 的死是包羅萬有的死，釋放生命的死，成功神永遠旨意的死，不是完了，而是成功了。 不但特要藉著死，敗壞那掌死權的，更是藉死，釋放被捆緊在「人子」外殼裡的神性生命，為神的旨意，為千千萬萬愿意相信 得永生的人，開了一條又新又活的路。

肆 血和水流出來

「有一個兵拿槍扎 的肋旁，隨即有血和水流出來」(約十九34)。

血和水從耶穌的肋旁流出來，說出 的死是為著贖罪和釋放生命的兩面。

在創世記第二章裡，神用豫表、圖畫的方式，表徵基督和 的教會(創二18~25)。亞當乃是那以后要來之人(基督)的豫像(羅五14)。所以從亞當的肋旁所取的肋骨造成的女人 夏娃 所豫表的就是教會。亞當與夏娃二人成為一體，這是極大的奧秘，是指著基督和教會說的(弗五32)。不過在創世記第二章裡，沒有說到血的事，因為那時人還沒有墮落犯罪，所以就沒有「若不流血，罪就不得赦免」(來九22)的問題。

可是人類墮落之后，贖罪就成了先決條件。 在十字架所流的血，是作萬人的贖價(提前二6)，是附帶的任務。水的流出，釋放了生命，產生教會才是首要的任務，是父神在基督耶穌裡所定的喜悅之旨意。水的流出，是釋放那一粒麥子裡的生命，好叫 能結出千千萬萬的信徒(約十二24)。末后的亞當(基督)經過生命流出的過程，成為賜生命的靈(林前十五45)。── 黃共明《約翰福音要義》


講道材料

約翰福音第二十章

【約廿1】「七日的第一日清早，天還黑的時候，抹大拉的馬利亞來到墳墓那裡，看見石頭從墳墓挪開了。」

背景注解 當時富貴人的墳墓是一個由巨岩鑿出來的石洞，有如一房間，內有石床、石桌、石椅，供親人廬墓哀思之用；洞后方有一低矮長方形凹槽，供存放用香料薰過的尸身；石洞的入口處，則用餅狀的大石擋住，大石底部嵌放在一條岩床所鑿的軌槽內，須要身強力壯的人才能把大石輥開。

文意注解 「七日的第一日，」猶太人的歷法是一周七天，並以第七天為安息日(參創二2~3)，故安息日是一周的最后一天，次日即另一周新的開始，就是禮拜天，也就是今天基督徒所稱的『主日』(參啟一10)。猶太人以禮拜天為『七日的第一日』，新約信徒則把禮拜天叫作『主日』，是為了記念主耶穌的複活(參徒廿7；林前十六2)。

「清早，」根據羅馬計時法，夜間共分四更︰(1)一更晚間六時至九時；(2)二更晚間九時至半夜；(3)三更半夜至凌晨三時；(4)四更凌晨三時至六時。『清早』即指四更。

「抹大拉的馬利亞，」主耶穌曾從她身上趕出七個鬼(參路八2；可十六9)。

「來到墳墓那裡，」目的是要膏抹耶穌的身體(參可十六1)。

靈意注解 「七日的第一日，」象徵新時代的起頭；主的死葬結束了一切舊造，主的複活引進了新造。

「清早，」象徵主複活的生命，沖破了黑暗的權勢，為坐在死蔭之地的人，帶來了清晨的日光(參四16；路一78~79)。

「抹大拉的馬利亞，」她一路跟隨主直到十字架下(參太廿七56~57)，是最后離開墳墓(參太廿七61)，也是最早回到墳墓的，所以她可作一切被主吸引而愛主並追求主之人的代表。

「石頭從墳墓挪開了，」象徵複活的能力除去一切的障礙，使生命得以彰顯出來。

話中之光 (一)主耶穌是在「七日的第一日」複活，象徵基督的複活，帶來一個新的開始；舊事已過，都變成新的了(林后五17)。

(二)「清早，」信徒甚么時候活在舊造裡面，甚么時候就在黑夜的蔭影裡；甚么時候活在新造裡面，甚么時候就有了屬靈的天亮。

(三)主是在受害的『第三日』複活(參十六21；十七23；廿19)。而在神當初複造的工作裡，也是在第三日長出生命來(參創一11~13)；因此，主在第三日複活，象徵神生命的彰顯。

(四)主說，我是複活，我也是生命(約十一25原文)；複活不只表明 是那生命的主(參徒三15)，並且也顯明生命吞滅死亡(林后四10~11；五4)。

(五)天時還黑，地處墳間，因著基督的吸引，令一弱小女子如馬利亞者，竟然也敢前去。是的，榮美可愛的基督，是遠超過一切黑暗和死亡的；所以凡受 吸引的人，也能同樣無懼于黑暗和死亡的權勢，而勇往直前。

(六)「石頭從墳墓挪開了，」愛主、事奉主，必定會遭遇許多的難處和阻礙(巨大的石頭所象徵的)，但我們不必為此憂慮如何解決。當我們不避一切艱難困苦而挺身向前時，就會發現許多的難處(石頭)早已被主挪開了。

【約廿2】「就跑來見西門彼得，和耶穌所愛的那個門徒，對他們說︰『有人把主從墳墓裡挪了去，我們不知道放在那裡。』」

文意注解 「和耶穌所愛的那個門徒，」指使徒約翰(參十三23；廿一7)。

「我們不知道放在那裡，」『我們』這詞暗示除抹大拉的馬利亞之外，尙有其他人一起往墳墓去(參太廿八1；可十六1；路廿四10)；『不知道放在那裡』顯然她沒有想到會有複活的事。

話中之光 (一)慌張地看，慌張地跑，慌張地報信，結果叫人慌張；凡是慌張不經過細查的消息，都是容易錯誤的。

(二) 雖經過墳墓，但墳墓並非 的終站；照樣，我們雖然都要死，但死亡並非我們的終站。

(三)墳墓如何不能扣留 ，死亡如何不能拘禁 (參徒二24)，信主的人也如何不能長久停留在死地；我們既已得著主複活的生命，就應當經常有『生命吞滅死亡』的經歷。

(四)基督教有兩個最寶貴的東西，就是十字架和空墳墓。世界上所有宗教教主的墳墓，都有骸骨埋在裡面；唯有我們的主耶穌， 複活了，剩下一個空墳墓。

【約廿3】「彼得和那門徒就出來，往墳墓那裡去。」

文意注解 「彼得和那門徒就出來，」他們因怕猶太人，所以一直躲在房子裡面(參10，19節)；『出來』即指從住所出來。

【約廿4】「兩個人同跑，那門徒比彼得跑的更快，先到了墳墓；」

文意注解 「那門徒比彼得跑的更快，」顯然約翰比彼得年輕。

【約廿5】「低頭往裡看，就見細麻布還放在那裡；只是沒有進去。」

原文字義 「看」刻意細心的看(表示觀看者希望看到一些重要的東西)。

背景注解 猶太人殯殮的習俗，是將尸身以長條細麻布加香料纏裹，頭部另用裹頭巾包好(參十一44；十九40)。

文意注解 「就見細麻布還放在那裡，」『細麻布』就是那緊緊裹住耶穌身體的裹尸布；令那門徒心裡希奇的事，可能是主的身體不在，但當初包裹的形狀還在，並不混亂。若是被人偷去，必將細麻布和身體一起挪走，或是把細麻布解開，則其形狀一定會很亂。

靈意注解 「就見細麻布還放在那裡，」主耶穌進入墳墓時所包裹的『細麻布』，象徵 帶著舊造被埋葬；但當 複活從墳墓裡出來的時候，乃是將舊造撇在墳墓裡。

話中之光 (一)信徒應當脫去行為上的舊人，並且穿上新人(參弗四22~23；西三9~10)。

(二)細麻布和裹頭巾(參7節)，乃是兩個愛主的門徒作在主身上的東西(參十九38~40)，成了主複活所留下的証據，為主的複活作見証。凡是我們因著愛主的緣故作在 身上的每一件事，都是美好的見証。

【約廿6】「西門彼得隨后也到了，進墳墓裡去，就看見細麻布還放在那裡；」

原文字義 「看見」不假思索的看。

文意注解 「就看見細麻布還放在那裡，」裹尸的細麻布保持原狀放在那裡，証明主耶穌的身體不是被人偷去(參太廿八11~13)。所以放在那裡的細麻布，乃是主複活的見証。

主複活后的身體，不受任何物體的阻隔，可以自由進出行動(參19節)，當然也能通過細麻布的裹纏，自由離去。

【約廿7】「又看見耶穌的裹頭巾，沒有和細麻布放在一處，是另在一處卷著。」

原文字義 「看見」(原文無此字)；「卷著」原狀卷起。

背景注解 通常在鑿出來的墳墓裡放置尸體時，是頭部朝裡，腳部朝外(入口處)，因此，人從墓口必先見到包裹尸身的細麻布，然后往裡面才會看到裹頭巾。

文意注解 「是另在一處卷著，」並不表示它是被整理過的，而是指它仍然按著原來包扎頭部的樣子卷著。

【約廿8】「先到墳墓的那門徒也進去，看見就信了。」

原文字義 「看見」明白的看。

文意注解 本節在原文開頭有『于是』一詞，表示時間上的先后，意思是︰約翰受了彼得榜樣的鼓勵，就在時候首次進墳墓裡去。

「看見就信了，」不是指相信婦女的報告 主耶穌的身體真的被人挪走了(參2節)；而是指相信主耶穌已經複活了。

約翰之相信主耶穌複活，不是因為舊約的經文(如詩十六12；賽五十三10~11等)的教導，而是因為目睹細麻布與裹頭巾照原來纏裹的形狀放置著，知道尸首不是被人解開然后挪走(參十九40)。

【約廿9】「因為他們還不明白聖經的意思，就是耶穌必要從死裡複活。」

文意注解 「因為他們還不明白聖經的意思，」這話表明他們先是目睹複活的事實，后才知道聖經中有關複活的豫言。這就是說，他們並不是虛構一個故事，去迎合他們心中既存的一個觀念。

「耶穌必要從死裡複活，」舊約聖經(就是神的話)指著主耶穌所說， 必要從死裡複活的話，都必須應驗(參路廿四44~46；詩十六10；徒十三34~35)。

話中之光 (一)基督若沒有複活，我們所信和所傳的便都是枉然(林前十五14)，因為︰

1.主藉著從死裡複活，以大能顯明是神的兒子(羅一4)。 2.神叫耶穌複活，向我們証明 是神的兒子(徒十三33；詩二7)。

3.耶穌被交給人，是為我們的過犯；複活，是為叫我們稱義(羅四25)。

4.基督若沒有複活，我們便仍舊在罪裡(林前十五17)。

5.基督是睡了之人初熟的果子；基督既已複活，照樣，在基督裡的眾人也都要複活(林前十五20~23)。

6.信徒若不複活，就只在今生有指望，因此算是比世人更可憐(林前十五19)。

(二)許多信徒可能知道主複活的道理，但不一定對它有透徹的認識；我們若要認識主複活的事實，就必須愛 並且殷勤尋找 。

(三)凡是不明白聖經，不知道基督複活的人，他們只好回自己的住處(參10節)，過著面向墳墓哭泣的一種生活(參11節)。

【約廿10】「于是兩個門徒回自己的住處去了。」

文意注解 「回自己的住處去了，」『住處』或譯作『家』。本節表明他們雖然看見主不在那裡了，但他們仍不以為意；他們在主之外，仍有一個去處。

靈意注解 『兩個門徒』是男性，在聖經裡男性代表理智和知識；他們憑理智觀察事物，得知主複活的事實，就覺得滿意，而放心回到自己的住處。

【約廿11】「馬利亞卻站在墳墓外面哭；哭的時候，低頭往墳墓裡看，」

原文字義 「哭」哀聲痛哭，嚎啕大哭，哭號，放聲大哭。

文意注解 「馬利亞卻站在墳墓外面哭，」『卻』字表明馬利亞此刻的心情與那兩個門徒完全兩樣︰他們不見了主，並不在意；但是馬利亞不見了主，全世界乃是一片空白，無處可去，只好站在原地哭。

「低頭往墳墓裡看，」原文在此處並沒有『看』字，但卻隱含這個意思。

靈意注解 『馬利亞』是女性，在聖經裡女性代表情感和經歷；她憑愛的情感進一步追求複活的基督，尋求個人對主的經歷。

【約廿12】「就見兩個天使，穿著白衣，在安放耶穌身體的地方坐著，一個在頭，一個在腳。」

文意注解 「就見兩個天使，」主降生時有天使來傳報大喜的信息(參路二10)，主複活時也有天使來証實；兩者都是驚天動地的大事，故有天上的使者來傳報，也被地上的人所聽見並看見。

【約廿13】「天使對她說︰『婦人，你為甚么哭？』她說︰『因為有人把我主挪了去，我不知道放在那裡。』」

文意注解 馬利亞的心專一的想到主，以致連天使的出現也不能吸引她的注意，她只在意她的主。

【約廿14】「說了這話，就轉過身來，看見耶穌站在那裡，卻不知道是耶穌。」

文意注解 「看見耶穌站在那裡，卻不知道是耶穌，」這是說明主耶穌複活后的身體，與 在世時的肉身不盡相同(參可十六12；林前十五42)。

話中之光 (一)主複活后必須升天去見父神(參17節)，但由于馬利亞那樣熱切愛主的心，使得主不能不先向她顯現；愛主是『遇見』主的先決條件。只要我們像抹大拉的馬利亞那樣有一顆愛慕主的心，主就不能不向我們顯現。

(二)馬利亞所看見的主耶穌，就是她多年所看見、所跟從的主耶穌，然而她卻不知道是主耶穌；今天 不再是歷史上的、活在肉體裡的主耶穌，乃是複活的、屬靈的、屬天的、住在聖靈裡的主耶穌。

(三)我們從今以后，不要憑著外貌來認人(參林后五16)，更不要憑外貌來認識這位死而複活的基督。

(四)求主給我們屬靈的眼睛──就是信心(參約廿29；林后五7；彼前一8)，好叫我們真知道 (參弗一17~18)。

(五)主的複活雖然是一件無可爭辯的事實，也是一項屬靈重要的真理(參林前十五14)；但是，你我若是對主沒有愛，也不肯追求主，那么，主的複活也不過是一個道理知識，對我們並沒有多大的助益。

【約廿15】「耶穌問她說︰『婦人，為甚么哭，你找誰呢？』馬利亞以為是看園的，就對 說︰『先生，若是你把 移了去，請告訴我，你把 放在那裡，我便去取 。』」

文意注解 「先生，若是你把 移了去，」注意，馬利亞並沒有解釋說『 』是誰。在她的心目中只有一個『 』，因此她也以為盡人都知道馬利亞的『 』。馬利亞以為誰都應當認得『 』。這是馬利亞的心﹗

「你把 放在那裡，我便去取 ，」她沒有想到自己的力氣夠不夠大，也沒有想到距離有多遠，而只想到要去取 。

話中之光 (一)愛，是不知道『難』的；世界上最奇妙的，就是甚么地方有愛，甚么地方就不覺得有難處。

(二)從馬利亞和兩個門徒身上可以看見︰弟兄的信心比姊妹大，而姊妹的愛心比弟兄大；信心能叫人清楚屬靈的事實，而愛心卻常叫人糊涂；然而，若缺乏愛心，仍不能令人豐滿的經歷主自己。

【約廿16】「耶穌說︰『馬利亞。』馬利亞就轉過來，用希伯來話對 說︰『拉波尼(拉波尼就是夫子的意思)。』」

文意注解 「拉波尼」比『拉比』更尊貴而親密的叫法(參可十51)。

靈意注解 主一提名叫她馬利亞，她立刻就知道是主。這樣的呼喚，乃是一個啟示。啟示是在耳朵、眼睛、領會的力量之外的一種知道，是一種莫名其妙的知道。叫人能莫名其妙地知道屬靈的事，這個叫作啟示。

「馬利亞就轉過來，」馬利亞第一次的轉(參14節)，是身體的轉過來；第二次的轉，是心靈的轉過來(參啟一12)。

話中之光 (一)基督徒的一生，是從心思的轉過來(悔改)開始，而要繼續不斷地在心靈裡轉向主(參林后三16~18)。

(二)所有在糊涂熱心中的基督徒，也何等需要複活之主的呼喚，也何等需要複活之主的啟示﹗

【約廿17】「耶穌說︰『不要摸我；因我還沒有升上去見我的父；你往我弟兄那裡去，告訴他們說︰"我要升上去，見我的父，也是你們的父；見我的神，也是你們的神。〞』」

原文字義 「摸」黏附，依附。

文意注解 「不要摸我，」『摸』字在原文不僅是指『觸摸』，而含有『緊抓住不放』的意思；這表示馬利亞愛主心切，看見 複活顯現，恐怕 再失去，因此緊緊抓住 不放，巴不得留 在地上。

「因我還沒有升上去見我的父，」主複活后的升天有兩種︰(1)隱密的升天，是在複活當天的清晨發生的，目的是為著滿足父神，呈獻複活的新鮮給父享受；(2)公開的升天，是在複活四十天之后發生的(參徒一9~11)，目的是為著造就門徒，四十天之久將自己活活的顯給他們看(參徒一3)。

「你往我弟兄那裡去，」『弟兄』不是指 的肉身弟兄，而是指 的門徒，他們因著領受 複活神聖的生命，而成為神家的眾子。

「我要升上去，」按原文語法，指『我正處于升上去的過程中』。

「見我的父，也是你們的父；見我的神，也是你們的神，」藉著基督的複活， 的眾門徒得以分享神的生命；在這生命裡，門徒就成了 的弟兄， 的父也就是門徒的父， 的神也就是門徒的神。

話中之光 (一)主複活以后，不是先向彼得、雅各、約翰等大門徒顯現，而是先向軟弱的、曾被七個鬼附著的馬利亞顯現；許多信徒常以為只有那些老資格、有名望的屬靈前輩才有遇見主的經驗，殊不知反而是一些看似平凡、不怎么起眼的信徒，他們卻常遇見主。

(二)千萬不要看不起幼稚和軟弱的弟兄姊妹，有時候他們身上常有寶貴的屬靈經歷，能夠幫助我們認識主。

(三)主為甚么先向抹大拉的馬利亞顯現呢？原因無他，乃是因為她的愛(參十四21)︰

1.她因著愛主，就從加利利一路跟隨 ，服事 ，並且一直跟到十字架下觀看(參十九25)。

2.主死后被安葬了，她是最后一個離開墳墓的人之一(參太廿七61；可十五47)。

3.人在安息日不能作甚么，而她是安息日過后第一個到達墳墓的人之一(參1節；太廿八1)。

4.別人看見空的墳墓，就都回去了，只有她一個人卻站在墳墓外面哭，就是她這種迫切愛主、思慕主的心，使得主不能不先向她顯現(參9~18節)。

(四)馬利亞雖然因為無知，膏不到複活的基督，但主到底還是向她顯現了。這說出真愛主的人，最容易認識主。我們雖然不比別人聰明，但若是專心愛主，主也會使我們認識 。

(五)主耶穌在本節的話告訴我們︰(1)雖然門徒因著軟弱，曾經否認 ，並棄 而逃(參太廿六56，69~75)，但 並不因此棄絕他們，反而更稱他們為「弟兄」(參來二11~12)，表明與他們在複活生命裡的關系；(2)雖然是女人把死亡引進了世界(參創三章)，但也是女人把複活的佳音報給了世界。

(六)這樣，我們不再作外人和客旅，是神家裡的人了(參弗二19)。

【約廿18】「抹大拉的馬利亞就去告訴門徒說︰『我已經看見了主。』她又將主對她說的這話告訴他們。」

話中之光 (一)「馬利亞就去告訴門徒，」複活的基督是一切信息的中心；報佳音傳喜信的人，他們的腳蹤何等佳美(羅十15)。

(二)複活的基督，乃是天使和人類共同的信息；天上、地上都當盡力傳揚 。

(三)剛強的使徒們，竟也需要軟弱的婦女們去給他們傳遞複活的信息──我們在教會中應該學習謙卑，虛心接受一般弟兄姊妹的屬靈供應。

(四)馬利亞第一次的傳報，因為無知而傳報了錯誤的信息(參2節)；現在第二次的傳報，則因為親身體驗了主複活的真確，而更正自己已往的錯誤。這事教訓我們︰(1)人說話雖然出于至誠，但仍有可能說不實的話；(2)人說話的真實性，須視其對事物的認識情況而定；(3)我們不能因為對方曾經說過錯誤的話，而不再采信他后來的話語。

【約廿19】「那日(就是七日的第一日)，晚上，門徒所在的地方，因怕猶太人，門都關了；耶穌來站在當中，對他們說︰『愿你們平安。』」

原文字義 「關」關鎖；「愿你們平安」喜樂，歡喜(原文只有一個字)。

文意注解 「門都關了，耶穌來站在當中，」顯示主耶穌複活后的身體，不受任何物質與空間的限製。

話中之光 (一)在主複活的那日，門徒聚集的時候，主就來向他們顯現。這給我們看見，主是喜歡 的門徒在 複活的日子，就是主日，聚集在一起，因為這是 複活的表明。

(二)主喜歡我們在 複活的日子聚會，這也啟示了一個原則︰我們每一次的聚會，都必須在 複活的生命裡有所行動。

(三)複活的基督，是超越一切限製的。門雖然關了，並不能把 關在外面； 若來顯現，甚么都不能阻擋 ﹗敞開的人 能施恩，關閉的人 也照樣能施恩。所以我們無須用人工的方法，叫人努力敞開；只要讓複活的基督在此顯現，就能沖開一切的關閉。

(四)人若未曾經歷過複活的主，難免會生活在恐懼中；一旦經歷了複活的主，就會有真實的平安。

(五)主的顯現必然會給我們帶來平安與喜樂，因此，我們若想得著更多的平安與喜樂，最佳辦法還是要愛慕主的顯現。

(六)真實的平安，來自靈裡經歷主的同在；並且是沒有任何人、事、物能把這平安奪去的。

(七)信徒若缺少平安，必是自己惹來的，並不是出于主的本意。

【約廿20】「說了這話，就把手和肋旁，指給他們看；門徒看見主，就喜樂了。」

文意注解 「手和肋旁，」指主耶穌被釘十字架所遺留的傷痕之處(參25節；十九34)。

【約廿21】「耶穌又對他們說︰『愿你們平安；父怎樣差遣了我，我也照樣差遣你們。』」

文意注解 「父怎樣差遣了我，」指父雖差遣了 ，卻仍與 同在(參八29)。

「我也照樣差遣你們，」指主一面差遣我們到世上(參十七18)，一面也照樣與我們同在(參十四17~18)。

話中之光 (一)主耶穌怎樣被父神差遣，在世上作了父神的彰顯；我們被主差遣，也當照樣在世上作基督的彰顯。

(二)主耶穌怎樣藉著與父神完全合一，行事為人遵行了父神的旨意；我們也當照樣藉著與主合一，行事為人遵行主的旨意。

【約廿22】「說了這話，就向他們吹一口氣，說︰『你們受聖靈。』

原文字義 「靈」氣，風。

文意注解 「就向他們吹一口氣，」正如神將生氣吹在亞當的鼻孔裡， 就成了有靈的活人(參創二7)；主向門徒吹氣，乃是將 神聖的素質吹進門徒的裡面。

「你們受聖靈，」指聖靈住在人心裡，與五旬節聖靈降在人身上(參徒一8；二1~4)不同；前者與生命有關，后者與能力有關；前者是聖靈的印記(參弗一13)，后者是聖靈的澆灌(參徒二33)；前者是在人得救時領受的，后者是在人得救以后追求而得的。

本節是主對 門徒所作應許的應驗(參七39；十四16，17，26；十五26；十六7，8，13)。

靈意注解 「就向他們吹一口氣，」『氣』乃是聖靈的表號(參徒二2)。

問題改正 有些解經家認為這裡的『你們受聖靈』只不過是一個豫表，必須等到五旬節的時候才真正應驗(參徒二1~4)。這個看法是錯誤的，理由如下︰(1)他們把聖靈的內住和聖靈的澆灌混為一談，其實這兩樣是不同性質的；(2)他們說︰必須在主升天見過父以后，才會降下聖靈來(參十五7；十六7)，而主是在複活四十天之后才升天的(參徒一3，9)；其實主在複活那天的早晨，向馬利亞顯現以后，就已經升天見過父，作複活的初熟果子獻給神了(參17節；林前十五20~23)；(3)主決不會如同演戲一樣地只說︰『你們受聖靈』，卻不實際賜給聖靈的。

話中之光 (一)信徒若要不虧負主的差遣(參21節)，便需仰賴聖靈的幫助；沒有聖靈的引領與扶助，就無法完成主所托付的使命。

(二)主賜給聖靈，目的是要讓我們能行使屬靈的權柄(參23節)；惟有靠著聖靈，我們才能正確地行使權柄。

【約廿23】「你們赦免誰的罪，誰的罪就赦免了；你們留下誰的罪，誰的罪就留下了。」」

原文直譯 「凡被你們赦免其罪的，他們必是已經蒙了赦免的；凡被你們留下其罪的，他們必是原本就被留下的。」

原文字義 「赦免」宣告無罪(法庭用語)，原諒；「留下」宣告罪証成立(法庭用語)，持有。

文意注解 神不是因為我們赦免別人的罪， 才赦免這些人的罪；神也不是因為我們不赦免別人的罪， 就不赦免這些人的罪。主在這裡的意思是︰信徒有了聖靈的內住，從聖靈清楚得到指示，因此能知道神的心意，而對別人作正確的裁決。

問題改正 有些人誤用本節經文，以為主賞賜給教會或信徒無限的屬靈權炳，可以對任何人施行審判，並且無論審判的結果如何，都必蒙神尊重。其實，本節所謂的赦免和留下，乃重在指屬靈的分辨 可以辨別對方是否真實得救，而予接納或拒絕。換句話說，本節的權柄，主要是應用在接納神所赦免的人進入教會。

話中之光 今天教會中有許多掛名的基督徒，原因乃在于教會的負責弟兄們，在接納新人時，沒有好好仰望聖靈的引導。

【約廿24】「那十二個門徒中，有稱為低土馬的多馬；耶穌來的時候，他沒有和他們同在。」

話中之光 (一)聚會中常能遇見主的顯現和同在，所以不聚會必然就會漏過許多遇見主的機會。

(二)沒有與信徒們在一起，是一個屬靈的損失；常在一起，乃是一個祝福；多少屬靈的恩典，乃是向眾人才施與的。

(三)一個正常的基督徒，一面不能忽略在清晨的靈修，私下和主親近 馬利亞所代表的(參1，16節)；一面也不能忽略在主日參加聚會，和眾聖徒一同敬拜神 門徒們所代表的。

【約廿25】「那些門徒就對他說︰『我們已經看見主了。』多馬卻說︰『我非看見 手上的釘痕，用指頭探入那釘痕，又用手探入 的肋旁，我總不信。』」

話中之光 (一)門徒們說『我們…』，多馬卻說『我…我…』；個人主義的信徒也常以為眾人都不可靠，全不如一個『我』實際。

(二)自以為是一個實事求是的人，常不輕易采信別人的見証。

【約廿26】「過了八日，門徒又在屋裡，多馬也和他們同在，門都關了；耶穌來站在當中說︰『愿你們平安。』」

文意注解 「過了八日，」猶太人在計算日數時，往往將首末兩天也計入，並不計算那兩天實際的鐘點數，所以『過了八日』乃是指第二個主日(即第二個七日的第一日)。

話中之光 (一)在前一次主日的聚會中，多馬不在場，所以失去了一次看見主顯現的機會(參24節)；如今在另一個主日的聚會中，終于得著了一點補償。由此可見，常常參加教會的聚會，乃是非常重要的一件事(參來十25)。

(二)聽道、禱告、作見証等固然很重要，但它們都是次要的，而不是首要的事；聚會最重要的目的，乃是要遇見主。

【約廿27】「就對多馬說︰『伸過你的指頭來，摸(摸原文作看)我的手；伸出你的手來，探入我的肋旁；不要疑惑，總要信。』」

文意注解 「伸過你的指頭來，摸我的手；伸出你的手來，探入我的肋旁，」想必是 的手上和腳上仍遺留有十字架的釘痕，這些釘痕乃是 愛我們的記號。

話中之光 (一)主未責備別人，而單責備多馬；凡不肯相信教會的見証的，也必受到主的責備。

(二)不信教會的見証的，也就是不信主；凡是與身體脫節的，也就是與頭脫節了。

【約廿28】「多馬說︰『我的主，我的神。』」

文意注解 「我的主，我的神，」『主』這詞也是『神』的代表；多馬最終不但相信主耶穌的複活，且體驗到 的神性。

話中之光 (一)人不能對付的，主能對付；人不能折服的，主能折服。

(二)凡真正遇見主顯現的人，都不能不衷心俯伏下來，也都不能不尊榮 ﹗

【約廿29】「耶穌對他說︰『你因看見了我才信；那沒有看見就信的，有福了。』」

文意注解 真實的信心，不是憑著眼見；凡是看見才相信的，只不過是接受既成的事實，並不是主所要的信心。

話中之光 (一)多要憑據的人，是小信的表現；感官上的証據，並不是信心的適當根基。

(二)主的同在有隱藏和明顯兩種，並且主隱藏的同在總是多于 明顯的同在；我們必須被訓練成全到一個地步，在沒有主明顯的同在之時，仍能安心信靠 。

(三)我們行事為人，是憑著信心，不是憑著眼見(林后五7)。

【約廿30】「耶穌在門徒面前，另外行了許多神跡，沒有記在這書上。」

原文字義 「神跡」記號。

【約廿31】「但記這些事，要叫你們信耶穌是基督，是神的兒子；並且叫你們信了 ，就可以因 的名得生命。」

文意注解 「但記這些事，要叫你們信，」表明約翰寫本書的目的。

「耶穌是基督，是神的兒子，」『基督』是主耶穌職分的稱呼；『神的兒子』是主耶穌身份的稱呼。 是神的基督，來成全神的旨意，完成神的計劃； 是神的兒子，來顯出神自己，表明神自己。

「就可以因 的名得生命，」『名』代表了 的身分和 的一切。

話中之光 (一)基督是與神的工作有關，神的兒子是與神的生命有關；主耶穌乃是神的兒子來作神的基督， 是憑神的生命來作神的工作，結果使我們信徒得著神的生命，也能憑著神的生命作神的工作。

(二)「信耶穌是基督，是神的兒子，」這就是『真理』；「因 的名得生命，」這就是『恩典』。恩典和真理，都是由耶穌基督來的(參一17)。

第二十章 複活的生命

壹 複活

一 豫言

經上早已豫言基督的複活，說︰「因為你必不將我的靈魂撇在陰間；也不叫你的聖者見朽壞」(詩十六10)。又說︰「 必看見后裔，並且延長年日，耶和華所喜悅的事，必在 手中亨通。 必看見自己勞苦的功效，便心滿意足；有許多人，因認識我的義仆得稱為義」(賽五十三10，11)；不但如此，又記載說︰「你已經升上高天，擄掠仇敵」(詩六十八18)。

不但先知們豫言，連主自己也曾說︰「沒有人奪我的命去，是我自己舍的。我有權柄舍了，也有權柄取回來；這是我從我父所受的命令」(約十18)； 指示門徒︰「 必須上耶路撒冷去，受長老祭司長文士許多的苦，並且被殺，第三日複活」(太十六21，十七22；可八31，九31；路十八31~33)，並且事先和門徒們約定，在 複活之后，要在加利利的山上和他們見面(太二十八10，16；可十六7)。

二 門徒們對豫言的反應

1、抹大拉的馬利亞

耶穌受死，被埋葬是星期五，是安息日的豫備日，是七日的第六日。安息日是第七日。七日的第一日是安息日的次日，是主受死后的第三日。主曾告訴門徒說，第三日 必複活。當其余的門徒，把這事忘記的時候，有一個姊妹抹大拉的瑪利亞，她沒有忘記。她愛主，迫不急待的想要見主。所以清早天還黑的時候，她就來到墳墓那裡，等候主的複活。當她看見石頭從墳墓裡挪開了，她不知如何是好，就跑去見彼得和約翰。后來他們兩位來確認主已經不在墳墓裡，又走了之后，瑪利亞以為有人把主從墳墓裡挪了去，所以站在墳墓外面哭，一面哭一面低頭往墳墓裡看。她那樣愛主，真情的流露，不但感動了主，也感動了伺候主的天使。先是天使向她顯現，對她說話，而后主不忍心讓她痛哭下去，不得不先向她顯現。正如主所說的︰「不要摸我；因我還沒有升上去見我的父」。是的，主應該把複活的新鮮先獻給父享受， 本來打算這樣作，卻被馬利亞的真情感動，而改變了心意，先向她顯現，安慰她。正如主曾經所說的︰「愛我的必蒙我父愛他，我也要愛他，並且要向他顯現」(約十四21)。

2、彼得和約翰

彼得和約翰兩個聽到馬利亞的話后，雖然都跑到墳墓去，看看究竟是怎么一回事。當他們看見耶穌的裹頭巾，沒有和細麻布放在一處，是另在一處卷著，他們看見就信了。究竟他們信的是甚么？是否相信馬利亞所說的︰「有人把主從墳墓裡挪了去」(約二十2)呢？或是相信他們的主已經「從死裡複活」呢？我們不得而知。但是有一件事是確定的，那就是他們缺少馬利亞那一種，若沒有找到主就不肯罷休的迫切心情。他們或許在道理上，理智上相信耶穌已從死裡複活的事實，卻在沒有得著答案之前就「回自己的住處去了」(約二十10)。

雖是如此，主仍然愛他們。 囑咐馬利亞說︰「你往我弟兄那裡去，告訴他們說，我要升上去，見我的父，也是你們的父；見我的神，也是你們的神」(約二十17)。

主耶穌這話很清楚的告訴 的門徒，在 的複活裡，門徒要重生，得著永生，成為父神的眾子。在 的複活裡，主生為神的長子，門徒們生為神的眾子。經上說︰「你是我的兒子，我今日生你」(來一6；詩二7)，就是指著這個奧秘的生，在生命的繁殖裡，從獨生子生為神的長子說的。

3、多馬以外的其余十個門徒

當天晚上門徒們聚在一處的時候，耶穌向他們顯現，把手和肋旁指給他們看；這時主肯讓他們摸，可見 已經升天見了父神，又回到地上來了。他們因親眼看見 ，親手摸 ，都相信主已從死裡複活的事實，都從不安，憂愁中轉變為喜樂。

4、多馬的信

當耶穌向門徒顯現的那一夜，多馬沒有和他們同在。雖然以后有別的門徒向他作見証，多馬卻說︰「我非看見 手上的釘痕，用指頭探入那釘痕，又用手探入 的肋旁，我總不信」(約二十25)。直到過了八日，主耶穌再一次向他們顯現，多馬因看見了才信。主說︰「那沒有看見就信的，有福了」(約二十29)。

我們這些后來的信徒，都是主耶穌升天之后才信的，所以我們都是有福的，因我們都是沒有看見耶穌就信的人。

三 七日的第一日

主耶穌複活的日子，是七日的第一日，表明複活就是新的開始。 的複活和第十一章所記載的拉撒路的複活，是完全不同的複活。拉撒路的複活是他的肉體得著短暫的複活；可是他的身體還是原來那個會朽壞的身體；並沒有改變成為不朽壞的榮耀的身體。但是耶穌的複活是得勝的複活，是吞滅死亡的複活，是敗壞掌死權的(就是魔鬼)複活(參照林前十五54；來二14)，是變成不朽壞、榮耀、靈性的身體。我信，這個形狀就是未有世界以先，神兒子原來的榮耀形狀。難怪抹大拉的馬利亞認不出來；往以馬忤斯的那兩個門徒也不認識 。直到主使他們的眼睛亮了，這才認出 來(路二十四13~31)。 的複活是包羅萬有的複活，是釋放神聖生命、賜人生命，叫信 的人重生的複活(彼前一3)。從前主和門徒們的關系，只限于肉身中，在他們的身外，在門徒們中間，和他們相處。是受時間和空間的限製。 在加利利的約但河外，就不能同時出現在耶路撒冷。主和門徒們的關系，是主人和仆人的關系，是師生的關系，沒有生命，生機的聯結。

但是在複活裡的基督，是不受時間和空間的限製。不但能顯現在他們中間，也能住在門徒的裡面作生命，作供應，作引導。神藉耶穌基督從死人中複活，重生了門徒，使基督從原來的，神的獨生子，成為神的長子；使信徒們生為神的眾子。因那使人成聖的，和那些得于成聖的，都是出于一；所以稱他們為弟兄，也不以為恥(來二11)。在複活裡的基督和門徒們的關系，是嶄新的，是生命的，是兄弟的，是互住的關系。

貳 門徒們的重生

「說了這話，就向他們吹一口氣，說，你們受聖靈」(約二十22)。

因著主在十字架上所流的寶血，門徒們的良心已經蒙潔淨了(來九14)；他們的污穢也因主講給他們的話已經乾淨了(約十五3)；現在主又向他們吹一口氣，就是把聖靈吹進他們的靈裡。藉著這樣一洗，一進，門徒們的靈(人的靈)就活過來了(弗二1，5)，恢複原來受造時的正常功用。不但如此，吹進去的聖靈，就是生命的種子(彼前一23)，是神那永遠的生命(約三15，16，36)，是從聖靈生的(約三5，6)，也就是從神生的(約一13；約壹三9，四7，五1，4)，叫他們成為神的眾子(約一12；約壹三1；來二13)，也就是主的弟兄了(來二11~12)。吹進聖靈，就是保惠師來了(約十四16，26，十六7，13)；保惠師就是真理的聖靈(約十四17，26，十六13)； 要引導信徒進入一切的真理。而保惠師的來，也是父與子的來；是三一神與信徒們互住的開始(約十四20)。信徒們和主的關系，如同葡萄樹和枝子的關系，從外面的關系，成為生機體，生命聯結的關系(約十五1~8)。

在本章裡我們看到的是吹進聖靈，是聖靈的內住。可是聖經讓我們看到在信徒裡面有神的靈(約壹四13；結三十六27；三十七14；羅八9；林前三16)、基督的靈(羅八9)、神兒子的靈(加四6)、賜生命的靈(羅八2；林前十五45)、那靈(林后三17)、叫耶穌從死裡複活者的靈(羅八11)。又說，基督成形在你們裡面(加四19)，基督在你們裡面是榮耀的盼望(西一27)，基督是我們的生命(西三4)，有基督在你們裡面(林后十三5)，神住在他裡面(約壹四15)等等的記載。這些無非是要叫我們認識三一神自己在我們裡面，不是有許多不同的靈，而是指這靈有許多的功用，許多的表徵。聖靈的內住是叫信徒們得著更豐盛的生命(約十10)，既豐富，又便利，取之不盡，用之不竭，是全備的供應(腓一19)。關于聖靈的內住詳情，請參照拙作《默想救恩》第五篇──聖靈。

參 得永生之路

「但記這些事，要叫你們信耶穌是基督，是神的兒子；並且叫你們信了 ，就可以因 的名得生命」(約二十31)。

神的兒子為要完成神救贖的工作，需要道成肉身，需要成為罪身的形狀，需要藉著血肉之體，為我們舍命流血，來滿足神公義的要求。但若不是藉著永遠的靈，將自己無瑕無疵的獻給神，就不能保証 所流的血有永遠的功效(來九14)。 若不是長遠活著，就不能拯救信 的人到底(來七25)。 若不是神的兒子，是永生神，就不能成為賜生命的靈，叫信 名之人得永生。 若不是基督，不是神的兒子，就不能把人帶進神性裡面。

世人可能認為「人子」有完美的人性，是最大的先知，是偉大的宗教家，是猶太人的民族英雄；但這樣的認識，不能叫人得永生。

約翰福音的中心思想和負擔乃是要藉這些記載，使人認識隱藏在「人子」外殼裡的神性。人必須認識在時間裡的道成肉身，成為「人子」的拿撒勒人耶穌，原是太初的神。也必須認識耶穌是基督，是神的兒子。惟有這樣的認識，我們的心才會受 吸引，被感動，被柔軟，愿意向神打開心房，接受 ，因 的名得生命。

門徒和世人最大的不同，就是對于主身位的認識上面。那些因吃餅得飽來跟從耶穌的群眾，無法接受生命的話，他們聽見了，就說︰「這話甚難，誰能聽呢」(約六60)？他們不像彼得說︰「主阿，你有永生之道，我們還歸從誰呢」(約六68)？滅亡與永生的差別就在此。

因此使徒們傳福音的時候，特別注重傳耶穌是基督(徒五42)，証明耶穌是基督(徒十八5)，引聖經証明耶穌是基督(徒十八28)，信耶穌是基督(約壹五1)。所以要相信「耶穌是基督，是神的兒子」，就是約翰福音的鑰匙。── 黃共明《約翰福音要義》


講道材料

約翰福音第廿一章

【約廿一1】「這些事以后，耶穌在提比哩亞海邊，又向門徒顯現； 怎樣顯現記在下面。」

文意注解 「這些事以后，」『這些事』包括門徒們的四散逃走，彼得的三次不認主，有些門徒在十字架下眼睜睜地看著主被釘死，也親眼看見並經歷主的複活(參十八至廿章)。

「耶穌在提比哩亞海邊，」『提比哩亞海』實際是一個湖，古時原名基尼烈湖(民卅四11)，后改稱革尼撒勒湖(路五1)，繼稱『加利利海』(太四18)，后因希律安提帕在其西南岸湖畔新建提比哩亞城(參六23)作為其首邑，而再度易名『提比哩亞海』。

靈意注解 《約翰福音》在第二十章末了，已經明顯地作了全書結束的交代。但是聖靈感動使徒約翰，特意加上這一章，用意是以此章作為四福音書和《使徒行傳》之間的橋梁。

福音書是描寫主耶穌自己在地上的工作。主在十字架上臨死前曾說︰『成了』(參十九30)；是的，就著道成肉身的耶穌而言， 的工作已經完成了，沒有留下甚么要我們去補充、補足的。

《使徒行傳》是描寫『團體的耶穌』(教會)在地上繼續 的工作。主在受死、複活之后，進入另一形態的道成肉身(參提前三15~16)，開始另一形態的工作 得著一班人作 的器皿，從事建造的工作。

所以主在複活以后，非常忙碌，忙著挽回四散、失去信心、走下坡路的門徒們，並且堅固他們。《約翰福音》第廿一章，可以視為是主耶穌對 門徒們的交棒。

本章裡的彼得等位門徒，乃是我們的代表和寫照。他們的光景，就是我們的光景；我們應當從這些光景中，領取個人切身的和應時的教訓。主在本章裡給彼得的托付，也就是給我們的托付。所以我們不該為別人讀聖經，而應當把這段聖經也應用在我們自己身上。

話中之光 (一)「這些事」可以代表信徒已過失敗和得勝的種種經歷；在我們屬靈的路程上，總會有許多起伏與曲折的經歷。但是這些經歷，無論它們是得勝的或是失敗的，都具有寶貴的屬靈價值，我們千萬不可將它們忽視。

(二)我們在主面前所經歷的每一件事都是有意義的，甚至我們的眼淚也被裝在神的皮袋裡，記在神的冊子上(參詩五十六8)。

【約廿一2】「有西門彼得，和稱為低土馬的多馬，並加利利的迦拿人拿但業，還有西庇太的兩個兒子，又有兩個門徒，都在一處。」

靈意注解 這裡所舉一共有七個門徒；『七』在聖經裡象徵今世的完全，故『七個門徒』代表全體主的門徒，包括我們后來信主的人。

【約廿一3】「西門彼得對他們說︰『我打魚去。』他們說︰『我們也和你同去。』他們就出去，上了船，那一夜並沒有打著甚么。」

文意注解 「我打魚去，」『打魚』就是重操舊業(參太四18~22)。主耶穌在 複活之后，曾經吩咐門徒們要留在耶路撒冷城裡，直到他們領受從上頭來的能力(參路廿四49；徒一4)，所以他們回到加利利去打魚，乃是違背主的命令。

「那一夜並沒有打著甚么，」古時漁夫喜歡在晚上打魚(參路五5)，據說夜晚正是打魚最好的時候。彼得是個老練的漁夫，他知道在何時、何處可以打到魚；但他們竟然整夜打不著魚﹗可見這是主特意安排的一個神跡，目的乃為著要教訓他們。

話中之光 (一)我們無論是作屬靈的或屬世的工作，都不能依賴自己的才干，而須一直仰賴神的引領和祝福。

(二)彼得代表帶頭的人，其他門徒代表跟隨的人；我們若盲目地跟從人，而不慎思明辨，也會使我們落到靈性窮乏的光景裡。

(三)我們若有甚么窮乏的經歷，對我們未嘗不是一件好事，因為它能使我們更多倚靠主，也更能體恤別人的窮乏(參來四15)。

(四)在逆境中常含有神的美意；人一直處在順境中，反而常會置神的旨意于不顧。

(五)打魚乃是為著找飯吃。七個主的門徒在打魚的事上出了問題，就是代表屬主的人在生活的問題上出了事。兩千年來，多少信徒在吃飯的問題上受到了試煉。

(六)我們在得救以前，憑著自己天然的力量在世界中努力，或許還能有所斬獲；但在蒙恩之后，若又離開主，回到世界中去鑽營，將會全然虛空徒勞，我們應當醒悟﹗

【約廿一4】「天將亮的時候，耶穌站在岸上；門徒卻不知道是耶穌。」

話中之光 (一)感謝主，黑夜必不會長，主的顯現乃是我們屬靈的『天亮』。但愿我們每當身處暗夜、困苦、失敗的光景中時，能被提醒轉而追求主自己，仰望 的顯現與同在。

(二)門徒是在海上正打魚時遇見主的；這給我們看見，不一定是在安靜靈修的時候才能得著主的顯現，像勞倫斯那樣，即使是在勞苦工作中，也能與主同在，和 有親密的交通。

(三)信徒若不能在平常的工作上，得蒙主的同情，則即便在靈修中，也難得著 的喜悅。

【約廿一5】「耶穌就對他們說︰『小子，你們有吃的沒有？』他們回答說︰『沒有。』」

文意注解 「小子，你們有吃的沒有？」『小子』是頗親密的稱呼，並無譏笑的含意；原文並無『吃』字，全句意指有否備妥可吃的魚，故仍含有『吃』的意思。『你們有吃的沒有？』這話表明主的恩慈， 顧念我們的窮乏和困苦。

話中之光 (一)門徒在屋裡時有魚吃(參路廿四41~43)，但此刻在海上卻沒有甚么可吃的；這告訴我們︰不是在乎環境的好壞，乃在乎我們所站的立場是否合乎主的心意。

(二)甚么時候我們若遠離了主，不在 的旨意以內，甚么時候我們所有的努力，就要歸于虛空。

(三)當我們發覺自己沒有甚么可以吃，也沒有甚么可以給主吃的時候，我們必然是走在主的道路之外，我們所作的事就是在主所定的旨意以外。

【約廿一6】「耶穌說︰『你們把網撒在船的右邊，就必得著。』他們便撒下網去，竟拉不上來了，因為魚甚多。」

話中之光 (一)在主的話中有豐富的供應；但我們必須對主的話信而順從，才能實際的從主話中尋得供應。

(二)為主得人，若憑自己的見識與能力，無論如何勤苦，終屬徒勞無功；惟有遵照主的引導下網，方有成效。

【約廿一7】「耶穌所愛的那門徒對彼得說︰『是主。』那時西門彼得赤著身子，一聽見是主，就束上一件外衣，跳在海裡。」

文意注解 「耶穌所愛的那門徒對彼得說，是主，」徹夜工作無效，聽吩咐而一網得魚，乃是門徒所經歷過的事(參路五5~6)，所以使徒約翰悟出岸上那人必是主耶穌。

約翰和彼得兩位使徒，一個富有屬靈的智慧，一個勇于付諸行動；一靜一動，各有所長，皆蒙主喜愛。

靈意注解 「那時西門彼得赤著身子，」象徵我們在主面前一面是赤露敞開，無所隱藏；一面是一無所有，無善足夸。

【約廿一8】「其余的門徒，(離岸不遠，約有二百肘〔古時以肘為尺，一肘約有今時尺半〕)，就在小船上把那網魚拉過來。」

文意注解 「約有二百肘，」『肘』為古時長度單位，每肘約合十八英寸；故當時離岸約有一百公尺。

【約廿一9】「他們上了岸，就看見那裡有炭火，上面有魚，又有餅。」

文意注解 「就看見那裡有炭火，」注意，岸上的炭火，正與院子裡的炭火(參十八19)遙相對應；那夜彼得是在炭火旁失敗了，現在主是在炭火旁供應了他。

「上面有魚，」這是說他們根本無須到海上去打魚，因為岸上已經有魚了。

靈意注解 「上面有魚，又有餅，」『魚』代表海中的豐富；『餅』代表陸上的豐富。

話中之光 (一)為主作工，不要怕沒得吃；只要行在主的旨意中，便到處都有得吃 在岸上也有魚；但若不行在主的旨意中，即使是在最能捕到魚的海上，也得不到魚。

(二)主的工人不該為生活的需要憂慮(參太六25)，因為主必定照顧我們的生活，而 又是『使無變為有』的神(參羅四17)。

(三)主工人最大的試探，乃是生活與事奉不能兩全；為著顧到我們自己的生活，而不顧到事奉主，這是我們最大的失敗。

(四)主深知門徒的匱乏，適時供應他們的需要；主是我們的福杯、產業、豐富，並隨時的幫助。

【約廿一10】「耶穌對他們說︰『把剛才打的魚，拿幾條來。』」

話中之光 (一)彼得一知是主，便顧不得船和魚了，立刻跳在海裡(參7節)，要泅到主那裡；但主卻要他去「把剛才打的魚，拿幾條來」。主自己固然頂寶貴，但是主作在我們身上每一個恩典的供應，也是寶貴的。

(二)「把剛才打的魚，拿幾條來，」我們不要一直為過去的經歷和成就而沾沾自滿，乃應不斷追求主，每天從主得著新鮮的供應。

(三)「把剛才打的魚，拿幾條來，」信徒應當常有新鮮的見証；在教會中切忌一直作老舊的見証，叫聽的人厭煩。

【約廿一11】「西門彼得就去(或作上船)，把網拉到岸上，那網滿了大魚，共一百五十三條；魚雖這樣多，網卻沒有破。」

文意注解 「魚雖這樣多，網卻沒有破，」意即所網到的魚，一條也沒有漏掉。

話中之光 (一)信徒作得人的漁夫，不但要多得著人，並且要注意所得著的每一人，盡可能連一個也不讓失掉。

(二)「魚雖這樣多，網卻沒有破，」主的生命之恩，絕不會叫我們這軟弱的器皿承受不了的(參彼前三7)。

(三)我們應當時常修補、加固屬靈的『網』，免得漏掉了『魚』 事倍功半，收不到預期的果效。

【約廿一12】「耶穌說︰『你們來吃早飯。』門徒中沒有一個敢問 ︰『你是誰？』因為知道是主。」

文意注解 「門徒中沒有一個敢問 ，」『問』字意指『詳究』、『考查』。

本節的話相當矛盾︰不敢問，意思是既不知道，又因為怕，所以不敢問。可是這裡既說沒有一個人敢問 是誰，又說因為知道是主。換句話說，他們在外面是不知道，但是裡面卻又莫名其妙地知道。

靈意注解 「你們來吃早飯，」『吃』字是新約時代一個象徵的動作，表示『交往』與『接納』。

【約廿一13】「耶穌就來拿餅和魚給他們。」

話中之光 (一)主供應餅和魚給他們，不僅是為了滿足他們的需要，更是為了 神聖的托付；主乃是以新的供應，帶進新的托付。

(二)世上一切的宗教，只有要求，卻沒有供應；惟有我們的主， 不但有要求，且有供應。主總是先有供應，后才有要求。

【約廿一14】「耶穌從死裡複活以后，向門徒顯現，這是第三次。」

文意注解 「向門徒顯現，」『門徒』的原文是複數詞，指向一群門徒顯現，而非向個別的門徒。

「這是第三次，」可能是以本書所載的為根據(參廿19，24)。按全部新約聖經，主耶穌從死裡複活以后，向門徒顯現的詳情如下︰(1)向馬利亞顯現(參11~18節；可十六9~11)；(2)向別的婦女們顯現(參太廿八9~10)；(3)向往以馬忤斯的兩個門徒顯現(參可十六12~13；路廿四13~35)；(4)向西門彼得顯現(參路廿四34；林前十五5)；(5)向多馬以外的十個使徒顯現(參廿19~23；路廿四36~43)；(6)向十一個使徒顯現(參廿24~29；可十六14)；(7)在加利利顯現(參太廿八16~20)；(8)在提比哩亞海邊顯現(參1~23節)；(9)四十天之久多次多方顯現 一時顯給五百多弟兄看，以后顯給雅各看，再顯給眾使徒看(參徒一3；林前十五6~7)；(10)在橄欖山升天前顯現(參路廿四50~51；徒一6~12)；(11)最后向使徒保羅顯現(參林前十五8)。

【約廿一15】「他們吃完了早飯，耶穌對西門彼得說︰『約翰的兒子西門(『約翰』馬太十六章十七節稱『約拿』)，你愛我比這些更深么？』彼得說︰『主阿，是的；你知道我愛你。』耶穌對他說︰『你 養我的小羊。』」

原文字義 「愛」神聖的愛，犧牲的愛，深謀遠慮的愛(主耶穌問話裡所用的字，agapao)；友誼的愛，回應的愛，情感的愛(彼得答話裡所用的字，phileo)。

文意注解 「約翰的兒子西門，」主耶穌在眾門徒面前，單向彼得說話，用心良苦，是要讓眾門徒知道，彼得雖然曾經失敗過，但主仍要畀予他那領首的地位。

「你愛我比這些更深么？」『這些』若作主詞解，則本句意即︰『你愛我比這些門徒愛我更深么』？『這些』若作受詞解，則可有兩種解法︰(1)『你愛我比愛這些東西(指船、漁網、魚、餅、炭火等)更深么』？(2)『你愛我比愛這些人(指其他門徒)更深么』？

由于彼得曾經夸口說︰『眾人雖然跌倒，我卻永不跌倒』(參太廿六33；可十四29)，表示他比別人更愛主，因此，『這些』較有可能作主詞解。主耶穌的用意或許是在對付彼得的驕傲、自負。

然而，『這些』也有可能是指人、事、物。好像主正在無聲的對彼得說︰你在我受人審問的那個夜間，在炭火旁不認我；你在我隱藏起有形的同在時，就帶人去打魚謀生，而置我于不顧。你自己去找火烤，卻蒙了羞辱；你自己來打魚，卻打個虛空。現在我為你預備了炭火、餅魚，不必你花力氣，不必你作甚么；你要烤，有炭火；要吃，有餅魚。但我要問你，你愛我比這些更深么？

「彼得說，主阿，是的，你知道我愛你，」彼得在答話裡所用的『愛』字，在原文和主所問的『愛』字不同；彼得或許自覺構不上用『神聖的愛』來愛主，只能回答說，我是用『友誼的愛』來愛主。

「你 養我的小羊，」『喂養』是牧人的職責，為羊群尋找有水草的地方，使它們能得到充分的糧食供應；『小羊』指尚未長成的羊羔。

靈意注解 「約翰的兒子西門，」『西門』是彼得得救以前的舊名字(參一42)；表徵主正在對付他的舊人和天然本性。

「你 養我的小羊，」指對靈命幼稚的基督徒供應屬靈的糧食(參彼前二2)，而最重要的，乃是帶領他們學會自己直接從主領受喂養。

話中之光 (一)「你愛我比這些更深么？」不要看自己過于所當看的，要照著神所分給各人信心的大小，看得合乎中道(羅十二3)。

(二)「你愛我比這些更深么？」我們的人生中有許多事物會奪人心魂，諸如︰財富、地位、學問、健康、愛情、家庭、友誼、成功等等，但是對愛主的基督徒而言，沒有甚么能與我們的主相比。

(三)主的工人若是愛任何人事物過于愛主，他就不能為主所用。

(四)許多時候，主祝福教會，給教會加添人數，我們也為這種結果興奮得不得了；此時，主也要問我們︰「你愛我比這些更深么？」如果我們實在愛主的話，就要殷勤喂養這些小羊。

(五)通常，人多喜歡網魚的工作，因為一下子可以網到許多魚，轟轟烈烈，引人興奮；但牧人喂養小羊，默默無聲，需要花更多的時間和付更大的代價，極其勞苦。但是主說︰「你 養我的小羊，」主不但要我們作得人的漁夫，還要作喂養信徒的牧人。

(六)網魚的人網了一百多條大魚，少幾條、多幾條都不大在意，而在意還留下多少條；但牧人的心，總是看失掉了幾只羊， 不看留下多少，即使留下九十九只，仍是不夠，還要去找回那一只(參太十八10~14)。

(七)彼得后來也確實進入了牧人的負擔，因此他勸同作長老的人，務要牧養神的群羊，並作群羊的榜樣(參彼前五1~4)。

(八)愛羊即是愛主 我們如何表顯愛主的心呢？無他，乃是藉著愛人而愛主，藉著服事人而服事主；為羊犧牲，就是為主犧牲。

【約廿一16】「耶穌第二次又對他說︰『約翰的兒子西門，你愛我么？』彼得說︰『主阿，是的；你知道我愛你。』耶穌說︰『你牧養我的羊。』」

原文字義 「愛」神聖的愛，犧牲的愛，深謀遠慮的愛(主耶穌問話裡所用的字，agapao)；友誼的愛，回應的愛，情感的愛(彼得答話裡所用的字，phileo)。

文意注解 「你牧養我的羊，」『牧養』不僅僅是喂養食物，還包括看顧、監察、引導和保護等在內；『羊』指一般的羊，不再是小羊。

話中之光 (一)基督徒不僅需要喂養，更需要牧養，這絕對需要愛心的照護與關懷。

(二)不要以為只有牧師和長老是牧人，其他的人是群羊，需要牧養。在教會中，千萬不可將信徒分成兩類︰一類是牧養別人的人，一類是被牧養的人。我們都需要互相牧養。

(三)我們都需要有牧養的心，照顧弟兄姊妹；不單是小的羊需要牧養，並且老的羊也需要牧養。人人都需要用禱告來彼此扶持，用主的

話來互相供應。

(四)不要因為對方已經信主多年了，而忽略了牧養的責任；牧養一個信主多年的基督徒，比牧養一個初信主的基督徒更困難，更需要屬靈的智慧。

【約廿一17】「第三次對他說︰『約翰的兒子西門，你愛我么？』彼得因為耶穌第三次對他說，你愛我么，就憂愁，對耶穌說︰『主阿，你是無所不知的，你知道我愛你。』耶穌說︰『你 養我的羊。』

原文字義 「愛」友誼的愛，回應的愛，情感的愛(包括主耶穌的問話和彼得的答話裡所用的字，phileo)；「知」裡面主觀的知覺；「知道」外面客觀的認識。

文意注解 「彼得因為耶穌第三次對他說，你愛我么，就憂愁，」有解經家認為主三次的問話是影射彼得先前三次不認主的失敗經歷。

話中之光 (一)主耶穌第三次的問話是用『友誼的愛』來問彼得，這表示主不介意我們是用甚么樣的愛來愛 ，只要我們愛 就好。

(二)我們不需要去分析我們對主的愛，到底是『神聖的愛』或是『友誼的愛』？主不要我們一直停留在自我中心的意識裡，而要我們積極地去照顧別的信徒。

(三)主三次都先問彼得︰「你愛我么？」然后才托付他︰「你 養我的羊」。主這話說出兩面的意思︰(1)喂養並照顧主的羊，乃是愛主的表現；(2)愛主乃是喂養並照顧主羊的動機和依據。

(四)主不一定將 的羊托付給信 的人，但主一定將 的羊托付給信 又愛 的人；愛能縮短我們與主之間的距離，達到心心相連。

(五)我們拿甚么來喂養主的羊呢？愛主就夠了。彼得自己原本沒有甚么可吃的(參5節)，一切都在于主的供應。我們只管接受主的托付，主必親自預備供給之物。

(六)主三次也都說︰「我的羊」或『我的小羊』(參15~16節)。要注意，信徒乃是主的羊，不是你我的羊；許多時候，我們受托喂養主的羊，久而久之，不知不覺的就把他們當作我們自己的羊，這是千萬不可以的。

【約廿一18】「我實實在在的告訴你，你年少的時候，自己束上帶子，隨意往來，但年老的時候，你要伸出手來，別人要把你束上，帶你到不愿意去的地方。」」

文意注解 主豫言彼得年老時被拘捕與殉道的情形(參19節)；而彼得對此豫言銘記在心(參彼后一14)。

靈意注解 「你年少的時候，自己束上帶子，隨意往來，」表徵當我們的靈命幼稚時，作事常隨己意，不服約束。

「但年老的時候，你要伸出手來，別人要把你束上，帶你到不愿意去的地方，」表徵當我們的靈命長大、老練時，就能甘心忍受別人所給予的不便與束縛。

話中之光 (一)剛蒙恩不久的信徒，往往作事很自由，愛作甚么就作甚么；但當生命有了長進，對主的認識加深，就會漸漸地不自由了，神開始用種種辦法將他束上，帶他到不愿意去的地方。

(二)信徒應當追求生命長大成熟，因為在生命成熟的人身上，會顯出十字架的記號，就是自己被約束與剝奪。誰被剝奪得越多，誰就越有東西可以給人。

【約廿一19】「耶穌說這話，是指著彼得要怎樣死榮耀神。說了這話，就對他說︰『你跟從我罷。』」

背景注解 根據古代教會的傳說，使徒彼得不但是為主被釘十字架而殉道，並且還要求行刑的人將他倒釘，因為他自覺不配與主同有一樣的死法。

話中之光 (一)一個跟從主的人，生死都是主的人，不但活著為主，連死也是為主(參羅十四7~8)。

(二)跟從主，就是把自己歸給主。我們若真的愛主(參15~17節)，就必定把自己奉獻給主；並且我們奉獻給主的程度，乃是根據我們愛主的深淺。

【約廿一20】「彼得轉過來，看見耶穌所愛的那門徒跟著，就是在晚飯的時候，靠著耶穌胸膛，說︰『主阿，賣你的是誰？』的那門徒。」

文意注解 請參閱十三章廿三至廿五節。

【約廿一21】「彼得看見他，就問耶穌說︰『主阿，這人將來如何？』」

話中之光 (一)人最容易忘卻自己的本分，而好為人謀，去干預別人的事。

(二)按著我們天然的本性，都很喜歡過問別人的事，這是嫉妒心在作祟，希望別人不如自己。

【約廿一22】「耶穌對他說︰『我若要他等到我來的時候，與你何干？你跟從我罷。』」

文意注解 「等到我來，」主這話清楚表明 要再來。

「與你何干？你跟從我罷，」意即無論其他門徒的遭遇是順或逆，彼得的責任是專心一致跟從主。

話中之光 (一)信徒一面在生活中享受主的同在(無論是明顯的同在或隱藏的同在)，一面也要等候 的再來。

(二)跟從主與服事主，是我們個人與主之間的事，別人的情況如何，跟我們無干；主對各人有不同的帶領和托付，所以我們切莫受別人光景的影響。

(三)同工之間，千萬不要計較恩典和前途；我們一跟別人作比較，就容易失去向著主純一清潔的心，而跟不上主的帶領。

【約廿一23】「于是這話傳在弟兄中間，說那門徒不死；其實耶穌不是說他不死；乃是說︰『我若要他等到我來的時候，與你何干？』」

文意注解 《約翰福音》最后兩章，開始于發現主的複活，繼而享受主的顯現，最后結束于『等到我來』。這是告訴我們，在主再來以前，我們信徒面臨生活和事奉兩大問題 生活上必須仰賴主的供應，事奉上必須跟從主的帶領 憑信而活，直到 來。

【約廿一24】「為這些事作見証，並且記載這些事的，就是這門徒；我們也知道他的見証是真的。」

文意注解 「記載這些事的，就是這門徒，」『這些事』就是本書所寫的內容；這句話表明使徒約翰就是本書的作者。

「我們也知道他的見証是真的，」『我們』指能夠証明這卷福音書內容可靠的一班人，包括作者在內。

【約廿一25】「耶穌所行的事，還有許多，若是一一的都寫出來，我想所寫的書，就是世界也容不下了。」

文意注解 「耶穌所行的事，還有許多，」可見約翰在寫本書時，曾經對手中所有的資料作過一番篩選的工夫。

「我想所寫的書，」『我』字無疑是作者約翰的自稱。

「就是世界也容不下了，」表示主耶穌不只在肉身裡作事，並且複活后一直不斷作事； 所作在每一個信徒身上的事，真是無法記述。

第二十一章 在愛裡牧養群羊

壹 訓練門徒操練靈

主耶穌從死裡複活之后，用許多的憑據，將自己活活的顯給使徒看，四十天之久向他們顯現，講說神國的事(徒一3)；本章的故事就是其中之一。在第二十章裡我們看到，主向門徒吹一口氣，說，你們受聖靈。從那時起，主已經住在門徒裡面；可是他們用眼睛看慣了，一時還不習慣用心中的眼睛(弗一18)；用心思慣了，不習慣用靈。所以主就用時現，時隱，的方式來訓練門徒。

一 主的顯現

1、第一次顯現(複活當天)

(1)向抹大拉的馬利亞及婦女們顯現(太二十八1~8；可十六1~11；路二十四1~10；約二十1~17)。

(2)向往以馬忤斯的兩個門徒顯現(可十六12~13；路二十四13~35)。

(3)當天晚上先向彼得顯現(路二十四34)。

(4)然后向十個使徒顯現(約二十19~23；太二十八9~10；路二十四36~43)。

2、第二次顯現

過了八日，當門徒又在屋裡聚集，多馬也和他們同在時，主第二次向他門顯現(約二十26~29；可十六14)。

3、第三次顯現

在提比哩亞海邊，向包括彼得在內的七個門徒顯現(約二十一)。

注︰主尚未被釘十字架之前，曾和門徒們約定， 複活后要去加利利的山上和門徒門相見(太二十八7，16；可十六7；路二十四6~7)。但是他們並沒有按照約定往加利利去，仍然留在耶路撒冷。可能主第二次向他們顯現之后，才開始動身往加利利去。然而主為要訓練他們和 有裡面的交通(靈裡的交通)，沒有立刻向他們顯現。他們因為遲遲等不到主來，大概自以為主已經離開他們升天了。他們沒有求問內住的基督，是否該繼續等候；因著失望，灰心，才有本章的「我打魚去」的事情發生。

4、第四次顯現

在加利利約定的山上，向包括十一使徒(林前十五章五節說是十二使徒，是可能把后來遞補的馬提亞也算在內)在內的五百多位弟兄顯現(太二十八16~17；林前十五6)。

5、第五次顯現

以后顯給雅各看，再顯給眾使徒看(林前十五7)。

6、第六次顯現

公開升天當日，在橄欖山向門徒們顯現(徒一4~9)。

7、第七次顯現 (升天之后向個人個別顯現)

(1)向將要殉道的司提反顯現(徒七55~56)。

(2)向保羅顯現(林前十五8；徒九3~7，二十二18)。

貳 對付靠天然才干的習慣

一 彼得本來是靠打魚養生的人

主耶穌呼召彼得和安得烈他們兄弟時，他們正在海邊撒網；他們本是打魚的(可一16)。耶穌對他們說，來跟從我，我要叫你們得人如得魚一樣。他們就立刻舍了網跟從了 (可一17~18)。因著蒙召，彼得從打魚的專業，變成傳福音拯救人的屬天專業。在使徒行傳第二章裡，他撒屬天的網，一次就得了三千人；在第四章裡他再次撒網，又得了五千人。

一個蒙召的人，是靠信心跟隨主，所以應該凡事信靠神，事事求問，步步跟隨；而這樣的生活，包括日常的飲食在內。當主還在地上時，曾經設立七十個人，差遣他們兩個兩個的，在 面前往自己所要到的各城各地方去。那時他們沒有帶錢曩，也沒有帶口袋，沒有帶多余的鞋，只憑信心作工，生活(路十1~20)。他們曾經受過這樣的訓練。主耶穌從死裡複活之后，再次差遣他們說，愿你們平安，父怎樣差遣了我，我也照樣差遣你們(約二十21)。

二 蒙召受差遣的人，不該再走回頭路

現在他們經不起短暫的考驗，彼得就帶頭走回頭路了。他一說︰「我打魚去」，他們就回答說︰「我們也和你同去」。結果，那一夜並沒有打著甚么。雖然他們都有豐富的打魚經驗，但是一個蒙召的主的工人，若是走回頭路，是不蒙祝福的。因他們又靠天然的才干作事，所以主就讓那些技巧完全失靈了；主藉此對付了他們的天然。

三 人的盡頭，就是神的起頭

他們以為主離開他們了；其實主並沒有離開他們。當門徒正忙著打魚的時候，主在岸上觀看。是 發出全能的命令，吩咐魚群都離開他們的網。等到他們累了，灰心，放棄了，主才顯現出來。

參 在生活上經歷主的看顧

一 小子，你們有吃的沒有

「你們沒有祈求以先，你們所需用的，你們的父早已知道了」(太六8)。我們的主是看顧我們無微不至的神； 不但供應生命的糧，照顧我們屬靈的需要， 也豫備日用的飲食，看顧我們肉身的需要。大約半個世紀以前，主在台灣呼召一班清心愛主的人，全時間事奉 。他們沒有差會的供給保証，凡事直接仰望主，憑信心過生活，事奉這位又真又活的神。因著家兄是這些主的工人之一，所以我長期以來，深入觀察他們的信心生活。大約三十六年前，主差遣他到日本作主的工；當時連購一張飛機票的能力都沒有，只好坐貨船去。他就這樣憑信心，學亞伯拉罕蒙召的榜樣，到了人地生疏的日本。他學了主的榜樣，把自己當作一粒福音的種子，準備埋在異鄉。有多少辛、酸、苦、辣，鮮為人知。他從接觸少數學生作起，一面為著下一餐飯仰望主，一面隨從靈的引導，殷勤作主的工。他就這樣在日本傳福音得人，建立了幾十處地方的教會。每當精疲力竭，不知所措時，總是會聽到主安慰，關懷的聲音，說︰「小子，你們有吃的沒有？」接著就看到有炭火，上面有魚，有餅。如此經歷主在生活上應時的看顧，把下垂的手，發酸的腿挺起來，繼續奔那擺在前面的道路。

二 把網撒在船的右邊，就必得著

我們在這一段故事中，不但看見在生活上蒙主看顧的原則，也看到了事奉主，作工的原則。許多主的工人，隨著服事的經歷增加，老練了，一不小心就從隨從靈，又落到靠天然的干才和能力裡面。傳福音也是如此，起初凡事慎重，恆切禱告，祈求主賜給當說的話(太十19)。后來老練了，不用準備也頭頭是道，滿腦都是智慧委婉的言語(林前二4)，那結果是如同整夜勞苦，連一條魚也得不到一樣，連一個靈魂也得不到。

聽主的話，把網撒在船的右邊，所得的是一百五十三條大魚。傳福音不是用智慧委婉的言語，乃是用聖靈和大能的明証。那一百五十三條大魚就是明証。彼得經過這一次的訓練，他學會了秘訣。他作了一個得人如得魚的使徒，應驗了主的應許(路五10；可一17)。

三 他們上了岸，就看見那裡有炭火，上面有魚，有餅

我們所需用的主早已知道了，也早已豫備好，等著我們享用。在生活上如此，在事工上也是如此。炭火上的魚，不是彼得所打的那一百五十三條中的魚，而是主所打的魚。那一百五十三條，只不過是主所豫備的一部分而已。

教會所捆綁的，是在天上已經捆綁的；教會在地上所釋放的，是在天上已經釋放的(太十六19原文字義)。凡是主作了的，教會才跟著作；凡是主不作的，教會就不該越過主作任何事。

肆 牧養

一 主的考問，和對付

「你愛我比這些更深么」(約二十一15~17)。

彼得為了愛惜自己的性命，曾經三次否認過主的名；彼得愛作領袖，曾經和其他門徒爭論過誰為大；彼得也愛今世的生活，又回去打魚。所以主就三次考問他，到底愛主重要，還是愛這些比較重要。

在第一次及第二次考問時，主所用的愛是"agape〞，是至高的愛，上好的愛，神聖的愛。但是彼得沒有這樣的愛。他實在是愛主，但是他在這上面失敗了，他沒有勇氣說，他有這樣的愛。所以他回答時所用的愛是"phileo〞，是朋友的愛，普通的愛。他實在再也說不出，我愛你到一個地步，愿意為你舍命(約十三37)那樣的大話。

因此，主就體貼他軟弱的心情，第三次考問時就用普通的愛。彼得因為耶穌第三次對他說，你愛我比這些更深么？他就憂愁，對耶穌說，主阿，你是無所不知的，你知道我愛你。到這個時候，他的天然，好勝，完全被對付了，被問垮了，他真的謙卑俯伏下來了。

雖然那時的彼得不敢說，他有「至聖的愛」；但當他蒙聖靈將神的愛澆灌在他的心裡(羅五5)，蒙聖靈更新活出基督之后，在使徒行傳和彼得前后書信裡，讓我們看到的，是一個新人彼得。

「聽從你們不聽從神，這在神面前合理不合理，你們自己酌量罷；我們所看見，所聽見的，不能不說」(徒四19~20)；「順從神，不順從人，是應當的」(徒五29)；這些話一點也不像曾經三次不認主名的彼得；而是剛強，勇敢的新人彼得。他在晚年所寫的書信中，所用的愛都是被主考問時，所不敢用的「至高、上好、至聖的愛」(彼前一8，22，二11，三10，四8，五14；彼后一7，三1，8，14，15)。他終于學會了，活出這樣的愛。

二 牧養羊群

羊群是神的教會(徒二十28)，主把「 養我的小羊」，「牧養我的羊」，「 養我的羊」，這樣重大使命信托給彼得。他本來因三次否認主，完全喪失了自信心。他可能灰心、懊惱，自以為不再配作使徒。但是主知道人的軟弱， 自己既然被試探而受苦，就能搭救被試探的人(來二18)。 從死裡複活之后，叫伺候 的天使告訴婦女們說︰「你們可以去告訴 的門徒和彼得」(可十六7)。「和彼得」這一句話對于灰心軟弱中的彼得，無疑是一針強心劑，讓他知道主還是惦念他。現在又藉著重托，表示 仍然信賴他，肯重用他。主從未懷疑過他的忠心。

教會是主草場的羊(詩九十五7，一百3；結三十四3，14)，主必設立照管他們的牧人，牧養他們(耶二十三4)。羊群需要有青草(生命的話，主應時的話)，也需要牧人的牧養和 養。現在這位牧長、好牧人就要離開他們升天去了。主最關心的就是 的羊群，要得著好牧人的 養和牧養。

三 好牧人

主自己是好牧人，好牧人為羊舍命(約十11)。 也是牧長(彼前五4)； 在地上的時候，帶頭示范牧養的工作。主要求彼得接下重責，帶頭作牧養的工作。也要藉著他在教會中，興起更多的好牧人。不但彼得要作，所有的使徒，長老們也都要作。因著主第三次的顯現，彼得被挑旺愛火，蒙主複興了。從此再也看不到彼得的灰心，和打魚的事。他不但自己忠心耿耿作牧養的工作，也勸那些與他同作長老的人，務要牧養在他們中間神的群羊，按著神的旨意照管他們；不是出于勉強，乃是出于甘心；也不是因為貪財，乃是出于樂意；也不是轄製，乃是作群羊的榜樣。他是一個等候牧長顯現的人。在他年老，快要殉道的時候，他知道，他必得那永不衰殘的榮耀冠冕(彼前五1~4)。

伍 殉道

「我實實在在的告訴你，你年少的時候，自己束上帶子，隨意往來，但年老的時候，你要伸出手來，別人要把你束上，帶你到不愿意去的地方。耶穌說這話是指著彼得怎樣死榮耀神」(約二十一18~19)。

主耶穌如何藉著死榮耀父神(約十七1；十三31)，彼得也答應 的呼召，跟從 (約二十一19)，至終也是為主殉道，被釘死在十字架上榮耀神。他把自己的殉道，看作榮耀神，豫備隨時脫離地上的帳棚去見主(彼后一13~15)。他是我們的好榜樣。

陸 或早或晚都要見主

「主阿，這人將來如何。耶穌對他說，我若要他等到我來的時候，與你何干，你跟從我罷」(約二十一21~22)。因著恩賜的不同，主在各人身上有不同的帶領。彼得的恩賜是撒網，得人如得魚。但是主賜給約翰的恩賜是補網。主讓約翰留在地上較長的時間，好叫他作補網，補救，改正的職事。當其他的十一個使徒都殉道之后，有許多異端邪說出來，混亂純正的救恩之道。主藉著約翰所寫的約翰福音、約翰壹書、貳書、參書，澄清真理；並且叫他寫出啟示錄，讓世人明白將來必成的事；就是神救恩的終極總成是甚么。因此約翰雖有為主殉道之志，也屢次幾乎被置死地，但是主保守他脫離重重凶惡，好讓他盡了補網的職事。或早，或晚，我們都要去見主；或在主裡安睡，等候黎明來臨，或是活著被提，迎接主的再來；雖然各人有不同的情形，但是主所托付給各人的，人人都必須忠心到底。因為到那日，人人都要交帳；都要站在基督台前。或得賞賜，或得懲罰，都根據今生是否忠心到底。但愿主保守我們的心懷和意念，好叫我們在 再來的時候，有平安和喜樂。

柒 寫不完的書

「耶穌所行的事，還有許多，若是一一的都寫出來，我想所寫的書，就是世界也容不下了」(約二十一25)。

從前我對使徒約翰這一句話，有所不了解，我認為形容過分。因耶穌在地上只有短短的三十三年多；門徒們跟隨主只有三年多。即是把每一分每一秒所發生的事，都作記錄，也不至于全世界也容不下了。但是當我把約翰福音讀過大約一千遍之后的今天，我發覺他實在不是言過其實。雖然故事並不多，但屬靈的含義卻是無限量的。其中所表明的，是測不透的豐富(弗三8)。像我們這樣渺小的人，怎能領會那充滿萬有者的豐富。基督那測不透的豐富，不是靠少數人就能領會得完全。必須藉著古今中外千千萬萬的信徒，今世，來世，直到永世，一同去經歷，一同來明白。直到如今，我每讀一遍，就有不同深度的新領會；這就是叫我遲遲不敢下筆的原因。但是我若要等到完全明白才寫書，那么永遠等不到那一天。我由衷渴望，人人把自己所看到，所領會的都見証出來，一同來寫這一本永遠寫不完的福音。我深信住在每一位信徒裡面的保惠師，會帶領我們促成這事。

末了的話語

我所寫的《約翰福音要義》，並不注重一節一節的解經。我只是照著個人的讀經心得，把其中的中心思想寫出來。雖然是殘缺不全，但是真理的聖靈會補滿缺欠，帶領我們進入一切的實際。我所要作的見証，乃是我們所信的主耶穌基督， 是又真又活的神。 賜給我們的聖經是極重無比的寶藏，取之不盡，用之不竭。 所賜的保惠師，真理的聖靈，是活生生的神。 活在我裡面，不斷的向我說話。藉著說話，教導我明白聖經，明白 的心意。藉著說話，更新我的心思，浸透我的情感，享受 長闊高深的愛。我和 ， 和我的關系，越來越深厚，越親密。 曾為我舍命，因此我也為 丟棄世福，追求 過了大半人生；現今已屆古稀之年。但我還是像年輕少年，天天讀 的話，天天作筆記，親近 ，與 交談。 藉著經上的話激勵我︰「他們年老的時候，仍要結果子；要滿了汁漿而常發青」(詩九十二14)。

我的家是小小的伯大尼之家。我們常在一起讀經、禱告、服事主。我寫稿，我的妻子替我打入電腦裡，女兒替我校對，四弟替我排版，少數同心的弟兄們及家屬、親戚們協助印刷費，把它印成書。我過去所寫的，都是這樣印成書的。今天我把《約翰福音要義》寫完了，卸下負擔，心中有說不出的喜樂。主若繼續把我留在地上，我希望能把整本舊約新約聖經讀完一千遍，再寫一本《啟示錄要義》；好讓我能安然見主。我在前面已經說過了，讓我再重複一遍，或早，或晚，我們都要見主。但是我是否已經豫備好了，可以安然見主面呢？愿主祝福並保守這個心愿；也祝福你們，一同來奔跑這一條通天道路。── 黃共明《約翰福音要義》


綜合靈訓要義

【耶穌的名稱】

一、道(一1~2)

二、神(一1)

三、光(一5，9；三19；八12；十二35~36)

四、基督(一17；七41~42)

五、先知(一21；四19；六14；七40；九17)

六、主(一23；四1；六23；十一2；十三13~14；十四5；廿28；廿一7)

七、神的羔羊(一29，36)

八、拉比(一38，49；六25；九2；十一8)；夫子(十一28；十三13)；拉波尼(廿16)

九、彌賽亞(一41；四25)

十、拿撒勒人(一45；十九19)

十一、以色列的王(一49)；猶太人的王(十九19)

十二、獨生子(一18；三16，18)；神的兒子(五25；九35~37)；人子(一51；三13~14；五27；六27，53，62；八28；十二23，34；十三31~32)；約瑟的兒子(一45；六42)

十三、新郎(三29)

十四、救世主(四42；十二47)

十五、神的聖者(六69)

十六、我是(八24，28；十三19；十八5~6)

十七、牧人(十2，11)

十八、道路(十四6)

十九、真理(十四6)

二十、生命(十四6)

【認識『道』(logos)】

一、道是太初就有的神(一1~2)

二、道成了肉身(一14)

三、道存在聖經和耶穌說過的話裡(二22；四41，50；五24；十二38；十五25；十八9，32；廿一23)

四、道是真實的(四37)

五、道也存在人為主所作的見証和話裡(四39；十七20)

六、道因人的信心而存在人心裡(五38)

七、道有時很難了解(六60；七36，40；十19)

八、遵守主的道者，才是主的門徒(八31，51；十35；十七6，14)

九、凡心裡容不下主的道的，是主的敵人(八37，43)

十、在末日主的道要審判人(十二48)

十一、遵守主的道者，必蒙主的愛(十四23)

十二、主的道就是父的道(十四24)

十三、道能使人乾淨(十五3)

十四、信徒要常記念主的道(十五20)

十五、道就是真理(十七17)

十六、道存在律法的話裡(十九7~8)

【耶穌的神性】

一、無所不在 不受空間的限製︰

1. 與神同在(一1~2)

2. 真信徒所在的地方(一47~48)

3. 在地仍舊在天(三13)

4. 信徒的裡面(六56；十四20；十五4)

5. 信徒聚會的地方(廿19，26)

二、無所不知 不受時間的限製︰

1. 知道人心裡的隱情(一47；二24~25；五42；六64；八37；十三11)

2. 知道人素來所作的事(四18，29)

3. 預知將來的事(十三19；十四29；十六1~4，33；廿一18~19)

三、無所不能 不受事物的限製︰

1. 創造萬有(一3)；稱無為有(廿一9)

2. 變化之能(二1~11；六4~11)

3. 醫治之能(四46~54；五2~9；九1~7)

4. 複活之能(十一17~44)

5. 超自然之能(六16~21)

【耶穌的神格】

一、道就是神(一1)

二、道成肉身，將神表明出來(一14，18；十二45；十四9)

三、受父差遣，在地上代表神行事(五17~26)

四、無始無終，自有永有(八24，28，58；十三19；十八5~6)

五、與父原為一(十30)

六、與神平等(十33；十二45；十四1，26；十七10)

【耶穌的神權】

一、萬物和世界是藉著 造的(一3，10)

二、神將萬有交在 手裡(三35；十三3)

三、父賜給子行審判的權柄(五27)

四、生命的權柄在 手裡； 有權柄舍了，也有權柄取回來(十18)

五、父賜給子權柄，管理凡有血氣的，叫 將永生賜給父所賜給 的人(十七2)

【認識生命】

一、生命在基督裡面；這生命就是人的光(一4)

二、信子的人有生命；這生命是永遠的生命(三15~16，36)

三、這生命裡有活水可以不渴，有五 可以飽足(四14，36)

四、有生命的人不至于被定罪，是已經出死入生了(五24)

五、父在自己有生命，子也在自己有生命(五26)

六、神的話(聖經)裡有生命，因它給基督作見証(五39)

七、讀經必須來到基督面前，才能得生命(五40)

八、不要為那必壞的食物勞力，要為那存到永生的食物勞力(六27)

九、基督就是生命的糧，到 這裡來的，必定不餓；信 的，永遠不渴(六35，47~48，51)

十、若不吃人子的肉，不喝人子的血，就沒有生命(六53~54)

十一、主對我們所說的話，就是靈，就是生命(六63)

十二、主阿，你有永生之道，我們還歸從誰呢(六68)

十三、跟從基督的，就不在黑暗裡走，必要得著生命的光(八12)

十四、主來了，是要叫人得生命，並且得的更豐盛(十10)

十五、有了主賜的生命，就永不滅亡，因為誰也不能從主的手中把他們奪去(十28)

十六、基督是複活，基督是生命(十一25)

十七、愛惜自己生命的，就失喪生命；在這世上恨惡自己生命的，就要保守生命到永生(十二25)

十八、父的命令就是永生(十二50)

十九、耶穌說︰我就是道路、真理、生命(十四6)

二十、父將永生賜給 所賜給子的人(十七2)

廿一、認識獨一的真神，認是神所差來的耶穌基督，這就是永生(十七3)

廿二、信耶穌是基督，是神的兒子，就可以因 的名得生命(廿31)

【認識光】

一、光乃是生命所顯出的功用(一4)

二、光照在黑暗裡，黑暗卻不接受光(一5)

三、那光是真光，照亮一切生在世上的人(一9)

四、凡作惡的便恨光，並不來就光(三19~20)

五、行真理的必來就光，要顯明他所行的是靠神而行(三21)

六、耶穌說︰我是世界的光，跟從我的，就不在黑暗裡走，必要得著生命的光(八12)

七、主是世上的光(九5)

八、人在白日走路，就不至跌倒，因為看見這世上的光；若在黑夜走路，就必跌倒，因為他沒有光(十一9~10)

九、應當趁著有光，信從這光，使你們成為光明之子(十二35~36)

十、耶穌說︰我到世上來，乃是光，叫凡信我的，不住在黑暗裡(十二46)

【認識世界】

一、世界原是藉著基督造的；世界卻不認識 (一10)

二、基督是那從天上降下來賜生命給世界的(六33)

三、耶穌說︰我世界的光(八12)

四、世人是屬這世界的，但主不是屬這世界的(八23)

五、耶穌說︰我為審判到這世上來(九39)

六、主就是那要臨到世界的(十一27)

七、在這世上恨惡自己生命的，就要保守生命到永生(十二25)

八、現在這世界受審判，這世界的王要被趕出去(十二31)

九、主來本不是要審判世界，乃是要拯救世界(十二47)

十、這世界的王在主裡面是毫無所有(十四30)

十一、我們若屬世界，世界必愛屬自己的；只因我們不屬世界，所以世界就恨我們(十五19)

十二、這世界的王受了審判(十六11)

十三、信徒在主裡面有平安，在世上有苦難，但我們可以放心，因為主已經勝了世界(十六33)

十四、主不求父叫我們離開世界，只求父保守我們脫離那惡者(十七15)

十五、信徒不屬世界，正如主不屬世界一樣(十七16)

十六、父怎樣差子到世上，子也照樣差我們到世上(十七18)

十七、主的國不屬這世界(十八36)

【認識信心】

一、信心的意義 凡接待 的，就是信 名的人(一12)

二、信心的果效︰

1. 就賜他們權柄，作神的兒女(一12)

2. 叫一切信 的都得永生(三15)

3. 信 之人，要受聖靈(七39)

4. 信主的人，雖然死了，也必複活(十一25)

5. 信從這光，成為光明之子(十二36)

6. 主所作的事，信主的人也要作，並且要作比這更大的事(十四12)

三、信心的產生︰

1. 因著信徒的見証 有好些撒瑪利亞人信了耶穌，因為那婦人作見証(四39；十二11)

2. 因著主的話 因耶穌的話，信的人就更多了(四41，50)

3. 求神的榮耀 不求從獨一之神來的榮耀，怎能信主呢(五44)

四、信心的內容 信耶穌是基督，是神的兒子(十一27；廿31)

五、真實的信心 那沒有看見就信的，有福了(廿29)

【信徒的身分】

一、神的兒女(一12)

二、門徒(二2；十三35)

三、信 的(三15，16)

四、行真理的(三21)

五、新婦(三29)

六、撒種的和收割的(四36)

七、主的羊(十3)

八、主所愛的(十一3，5；十三1)

九、神的子民(十一53)

十、光明之子(十二36)

十一、仆人和差人(十三16)

十二、真葡萄樹的枝子(十五5)

十三、主的朋友(十五14)

十四、父從世上賜給主的人(十七6)

十五、小子(廿一5)

【基督徒成長的三個階段】

一、生命(life)中長大的階段(一章至七章)︰

1. 這等人乃是從神生的(一13)

2. 人若不重生，就不能見神的國(三3)

3. 信子的人有永生(三36)

4. 耶穌說，我就是生命的糧(六35)

5. 我對你們所說的話，就是靈，就是生命(六63)

6. 信我的人，從他腹中要流出活水的江河來(七38)

二、光(Light)中行走的階段(八章至十二章)︰

1. 耶穌說︰我是世界的光；跟從我的，就不再黑暗裡走，必要得著生命的光(八12)

2. 他去一洗，回頭就看見了(九7)

3. 我的羊聽我的聲音，我也認識他們，他們也跟著我(十27)

4. 人在白日走路，就不至跌倒，因為看見這世上的光(十一9)

5. 我到世上來，乃是光，叫凡信我的，不住在黑暗裡(十二46)

三、愛(Love)裡成全的階段(十三章至廿一章)︰

1. 既然愛世間屬自己的人，就愛他們到底(十三1)

2. 你們若有彼此相愛的心，眾人因此就認出你們是我的門徒了(十三35)

3. 有了我的命令又遵守的，這人就是愛我的；愛我的必蒙我父愛他，我也要愛他，並且要向他顯現(十四21~22)

4. 我愛你們，正如父愛我一樣；你們要常在我的愛裡(十五9)

5. 我已將你的名指示他們，還要指示他們，使你所愛我的愛在他們裡面，我也在他們裡面(十七26)

6. 因著抹大拉馬利亞向著主的愛，叫主在複活后升天以前，不能不先向她顯現(廿11~18)

7. 主三次問彼得︰你愛我么？然后托付他喂養主羊(廿一15~17)

【認識真理】

一、道成了肉身，住在我們中間，充充滿滿的有恩典有真理(一14)

二、恩典和真理，都是由耶穌基督來的(一17)

三、行真理的必來就光，要顯明他所行的是靠神而行(三21)

四、那真正拜父的，要用靈和『真』拜 (四23~24，『誠實』和『真理』原文同字)

五、施洗約翰為真理作過見証(五33)

六、真門徒必曉得真理，真理必叫我們得以自由(八32)

七、主將在神那裡所聽見的真理，告訴了我們(八40，45~46)

八、魔鬼不守真理，因它心裡沒有真理(八44)

九、耶穌說︰我就是道路、真理、生命(十四6)

十、保惠師就是真理的聖靈(十四16~17；十五26)

十一、真理的聖靈來了， 要引導我們進入一切的真理(十六13原文)

十二、神用真理使我們成聖，神的道就是真理(十七17，19)

十三、主來到世間，特為給真理作見証；凡屬真理的人，就聽主的話(十八37)

十四、這世界的人(彼拉多)不明白真理(十八38)

【從詩篇第廿三篇看《約翰福音》】

一、耶和華是我的牧者 道成肉身，充充滿滿的有恩典有真理(一14)

二、我必不至缺乏 變水為酒(二1~11)

三、 使我躺臥在青草地上 不再懼怕神的震怒(三36)

四、領我在可安歇的水邊 喝 所賜的水，就永遠不渴(四14)

五、 使我的靈魂蘇醒 三十八年來無助的病人，拿起褥子來走了(五2~9)

六、為自己的名引導我走義路 主阿，你有永生之道，我們還歸從誰呢(六68)

七、我雖行過死蔭的幽谷 這不是他們想要殺的人么(七25)

八、也不怕遭害 天父的兒子若叫你們自由，你們就真自由了(八36)

九、因為你與我同在 瞎子被他們趕出去，主卻收留他(九35~38)

十、你的杖 誰也不能從我手裡把他們奪去(十28)

十一、你的竿 人在白日走路，就不至跌倒(十一9)

十二、都安慰我 有聲音從天上來(十二28)

十三、在我敵人面前 耶穌原知道要賣 的事誰(十三11)

十四、你為我擺設筵席 你們奉我的名，無論求什么，我必成就(十四13)

十五、你用油膏了我的頭 叫你們的喜樂，可以滿足(十五11)

十六、使我的福杯滿溢 只等真理的聖靈來了， 要引導你們進入一切的真理(十六13原文)

十七、我一生一世 聖父阿，求你因你所賜給我的名保守他們(十七11)

十八、必有恩惠 你所賜給我的人，我沒有失落一個(十八9)

十九、慈愛隨著我 主臨死仍為 母親安排將來的生活(十九26~27)

二十、我且要住在耶和華的殿中 我的父，也是你們的父；我的

神，也是你們的神(二十17)

廿一、直到永遠 要他等到我來(廿一22~23)

【耶穌在地上的職事】

一、祭司︰

1. 負罪的羔羊 看哪，神的羔羊，除去世人罪孽的(一29，36)

2. 犧牲的祭物 人子被舉起來(三14；八28；十15，17~18；十二32；十九17~18)

3. 代求的中保 我要為你們求父(十六26；十七9)

二、先知︰

1. 代神說話 神所差來的就說神的話(三34；七16)

2. 豫言將來 如今事情還沒有成就，我要先告訴你們，叫你們到事情成就的時候，就可以信(十三19；十四29)

3. 表明神意 我知道彌賽亞要來； 來了，必將一切的事都告訴我們(四25~26)

三、君王︰

1. 被人承認 你是以色列的王(一49)；猶太人的王，拿撒勒人耶穌(十九19)

2. 執掌王權 父不審判什么人，乃將審判的事全交與子(五22，27，30)

3. 宣告是王 你說我是王，我為此而生(十八37)

【認識聖靈】

一、聖靈彷佛鴿子(一32) 溫柔、專注

二、聖靈証明耶穌是神的兒子(一33~34)

三、人若不是從水和聖靈生的，就不能進神的國(三5)

四、從靈生的，就是靈(三6)

五、人對聖靈的事，只知其然，不知其所以然(三8)

六、神賜聖靈給基督，是沒有限量的(三34)

七、神是靈，所以拜 的，必須用心靈和誠實拜 (四23~24)

八、主對我們所說的話，就是靈，就是生命(六63)

九、信主的人，腹中要流出活水的江河來；這話是指受聖靈說的(七38~39)

十、真理的聖靈乃保惠師，要常與信徒同在，也要再信徒裡面(十四16~17)

十一、保惠師要將一切的事指教信徒，並叫信徒想起主的話(十四26)

十二、聖靈要為基督作見証(十五26)

十三、保惠師要叫世人為罪、為義、為審判，自己責備自己(十六7~11)

十四、真理的聖靈要引導信徒進入一切的真理(十六13原文)

十五、主在複活以后向門徒吹一口氣，叫他們受聖靈(廿22)

【從《約翰福音》學習個人布道法】

一、老師對學生傳福音(一35~37)

二、家人對家人傳福音(一40~42)

三、向陌生路人傳福音(一43)

四、朋友對朋友傳福音(一45~46)

五、傳福音不分時間與地點(四5~6)

六、傳福音不分對象(四7~9)

七、傳福音不分話題(四7~26)

【如何為主作見証】

一、安得烈的見証法(一41) 從身邊的親人開始

二、腓力的見証法(一45~46) 帶領人使其親自經歷基督

三、撒瑪利亞婦人的見証法(四28~30) 不掩藏自己羞恥的往事

四、大臣的見証法(四51~53) 帶領全家信主

五、三十八年病人得醫的見証法(五13~15) 立刻去告訴別人

六、尼哥底母的見証法(七47~51) 作理性的爭辯

七、生來瞎眼得醫的見証法(九30~33) 說明自己實際的經歷

八、拉撒路的見証法(十一44~45；十二9~11) 陳列從死裡複活的事實

【 也曾凡事受過試探】

一、藐視 拿撒勒還能出什么好的么(一46；四44)

二、焦急 我為你的殿，心裡焦急，如同火燒(二17)

三、困乏 耶穌因走路困乏(四6)

四、乾渴 耶穌對撒瑪利亞婦人說，請你給我水喝(四7；十九28)

五、飢餓 門徒對耶穌說︰拉比，請吃(四31)

六、逼迫 猶太人逼迫耶穌(五16；十五20)

七、棄絕 從此 門徒中多有退去的，不在和 同行(六66)

八、出賣 他本是十二門徒裡的一個，后來要賣耶穌的(六71；十三2，18)

九、恨惡 世人不能恨你們，卻是恨我(七7；十五18，25)

十、控告 他們說這話，乃試探耶穌，要得著告 的把柄(八6)

十一、褻瀆 你是撒瑪利亞人，並且是鬼附著的(八48；十20)

十二、攻擊 于是他們拿石頭要打 (八59)

十三、誤會 主阿，你若早在這裡，我兄弟必不死(十一21，32)

十四、悲嘆 耶穌心裡悲嘆(十一33，38)

十五、哭泣 耶穌哭了(十一35)

十六、憂愁 耶穌說了這話，心裡憂愁(十三21；十一33)

十七、孤單 你們要分散，各歸自己的地方去，留下我獨自一人(十六32)

十八、捆綁 就拿住耶穌，把 捆綁了(十八12，24)

十九、不認 彼得不承認(十八17~18，25~27)

二十、掌摑 耶穌說了這話，旁邊站著的一個差役，用手掌打 (十八22；十九3)

廿一、鞭打 當下彼拉多將耶穌鞭打了(十九1)

廿二、荊冕 兵丁用荊棘編作冠冕，戴在 頭上(十九2，5)

廿三、作弄 給 穿上紫袍(十九2，5)

廿四、負架 耶穌背著自己的十字架出來(十九17)

廿五、釘釘 他們就在那裡釘 在十字架上(十九18)

廿六、分衣 他們分了我的外衣，為我的裡衣拈鬮(十九23~24)

廿七、戲弄 他們就拿海絨蘸滿了醋，綁在牛膝草上，送到 口(十九29；參路廿三36)

廿八、槍扎 惟有一個兵拿槍扎 的肋旁，隨即有血和水流出來(十九34)

【《約翰福音》每一章都顯明耶穌的神性】

一、拿但業的承認︰『你是神的兒子』(一49)

二、變水為酒的神跡︰『顯出 的榮耀來』(二11)

三、『信子的人有永生』(三36)

四、耶穌說︰這和你說話的就是 彌賽亞(四26)

五、稱神為 的父，將自己和神當作平等(五18)

六、主阿，你有永生之道，我們還歸從誰呢(六68)

七、耶穌這話，是指著信 之人要受聖靈說的(七39)

八、耶穌說︰我實實在在的告訴你們，還沒有亞伯拉罕，就有了我(八58)

九、耶穌說︰現在和你說話的就是 神的兒子(九37)

十、我與父原為一(十30)

十一、主阿，是的，我信你是基督，是神的兒子(十一27)

十二、耶穌大聲說︰信我的，不是信我，乃是信那差我來的(十二44)

十三、你們稱呼我主，你們說的不錯，我本來是(十三13)

十四、人看見了我，就是看見了父(十四9)

十五、我要從父那裡差保惠師來，就是從父出來真理的聖靈(十五26)

十六、凡父所有的，都是我的(十六15)

十七、使他們都合而為一，正如你父在我裡面，我在你裡面(十七21)

十八、耶穌回答說︰你說我是王，我為此而生(十八37)

十九、『猶太人的王，拿撒勒人耶穌』(十九19)

二十、多馬說︰我的主﹗我的神﹗(廿28)

廿一、主阿，你是無所不知的(廿一17)

【耶穌『實實在在的告訴你們』】

一、我實實在在的告訴你們，你們將要看見天開了，神的使者上去下來在人子身上(一51)

二、我實實在在的告訴你，人若不重生，就不能見神的國(三3)

三、我實實在在的告訴你，人若不是從水和聖靈生的，就不能進神的國(三5)

四、我實實在在的告訴你，我們所說的，是我們知道的；我們所見証的，是我們見過的；你們卻不領受我們的見証(三11)

五、我實實在在的告訴你們，人子憑著自己不能作什么，惟有看見父所作的，子才能作；父所作的事，子也照樣作(五19)

六、我實實在在的告訴你們，那聽我話又信差我來者的，就有永生，不至于定罪，是已經出死入生了(五24)

七、我實實在在的告訴你們，時候將到，現在就是了，死人要聽見神兒子的聲音，聽見的人就要活了(五25)

八、我實實在在的告訴你們，你們找我，並不是因見了神跡，乃是因吃餅得飽(六26)

九、我實實在在的告訴你們，那從天上來的糧，不是摩西賜給你們的，乃是我父將天上來的真糧賜給你們(六32)

十、我實實在在的告訴你們，信的人有永生(六47)

十一、我實實在在的告訴你們，你們若不吃人子的肉，不喝人子的血，就沒有生命在你們裡面(六53)

十二、我實實在在的告訴你門，所有犯罪的，就是罪的奴仆(八34)

十三、我實實在在的告訴你們，人若遵守我的道，就永遠不見死(八51)

十四、我實實在在的告訴你們，還沒有亞伯拉罕，就有了我(八58)

十五、我實實在在的告訴你們，人進羊圈，不從門進去，倒從別處爬進去，那人就是賊，就是強盜(十1)

十六、我實實在在的告訴你們，我就是羊的門(十7)

十七、我實實在在的告訴你們，一粒麥子不落在地裡死了，仍舊是一粒；若是死了，就結出許多子粒來(十二24)

十八、我實實在在的告訴你們，仆人不能大于主人，差人也不能大于差他的人(十三16)

十九、我實實在在的告訴你們，有人接待我所差遣的，就是接待我；接待我，就是接待那差遣我的(十三20)

二十、我實實在在的告訴你們，你們中間有一個人要賣我了(十三21)

廿一、我實實在在的告訴你，雞叫以先，你要三次不認我(十三38)

廿二、我實實在在的告訴你們，我所作的事，信我的人也要作，並且要作比這更大的事；因為我往父那裡去(十四12)

廿三、我實實在在的告訴你們，你們將要痛哭、哀號，世人倒要喜樂，你們將要憂愁；然而你們的憂愁，要變為喜樂(十六20)

廿四、我實實在在的告訴你們，你們若向父求什么， 必因我的名，賜給你們(十六23)

廿五、我實實在在的告訴你，你年少的時候，自己束上帶子，隨意往來；但年老的時候，你要伸出手來，別人要把你束上，帶你到不愿意去的地方(廿一18)

【耶穌的自喻】

一、通天的梯子(一51)

二、神的殿(二21)

三、銅蛇(三14)

四、活水泉源(四14；六35；七37)

五、生命的糧(六35，48，51)

六、世界的光(八12；十二46)

七、羊的門(十7)

八、好牧人(十11)

九、道路(十四6)

十、真理(十四6)

十一、生命(十四6)

十二、真葡萄樹(十五1)

【《約翰福音》八件神跡的意義】

一、變水為酒(二1~11) 的生命具有超越品質的能力

二、醫大臣之子(四46~54) 的生命具有超越空間的能力

三、醫好三十八年的病人(五2~18) 的生命具有超越時間的能力

四、喂飽五千人(六1~14) 的生命具有超越數量的能力

五、耶穌履海(六16~21) 的生命具有超越自然的能力

六、醫好生來瞎眼的(九1~41) 的生命具有超越命運的能力

七、叫拉撒路複活(十一1~45) 的生命具有超越死亡的能力

八、提比哩亞海網魚(廿一1~14) 的生命具有超越生活的能力

【耶穌基督能應付各種人的需要】

一、應付上流人的需要(三1~18)

二、應付下流人的需要(四3~42)

三、應付軟弱人的需要(五2~17)

四、應付飢餓人的需要(六1~14，24~37)

五、應付乾渴人的需要(七37~39)

六、應付有罪人的需要(八1~11)

七、應付瞎眼人的需要(九1~十21)

八、應付死人的需要(十一1~53)

【認識『話』(rhema)】

一、神所差來的，就說神的話(三34)

二、信聖經才能信主的話(五47)

三、主對我們所說的話，就是靈，就是生命(六63)

四、主的話裡有永生(六68)

五、出于神的，必聽神的話(八47)

六、棄絕主的話的，要受審判(十二48)

七、父在主的話裡作事(十四10)

八、我們若住在主裡面，主的話也就住在我們裡面(十五7)

九、領受主的話的，就信主是從神來的(十七8)

【如何禱告】

一、要用靈與真禱告 神是靈，所以拜 的，必須用心靈和誠實拜 (四23~24)

二、要奉主的名 你們奉我的名，無論求什么，我必成就，叫父因兒子得榮耀(十四13)

四、要有主的話住在裡面 你們若住在我裡面，我的話也住在你們裡面；凡你們所愿意的，祈求就給你們成就(十五7)

五、要多結果子 分派你們去結果子，叫你們的果子常存；使你們奉我的，無論向父求什么， 就賜給你們(十五16)

六、向父直求 你們若向父求什么， 必因我的，名賜給你們。你們求就必得著(十六23~24)

【耶穌 神仆人的榜樣】

一、遵神旨意，作神工作 遵行差 來者的旨意，作成 的工(四34)

二、殷勤作工 耶穌說︰我父作事直到如今，我也作事(五17)

三、照神作事的方法 耶穌說︰子憑著自己不能作什么，惟有看見父所作的，子才能作；父所作的事，子也照樣作(五19，30)

四、作神所交辦的事 耶穌說︰父交給我要我成就的事，就是我所作的事(五36)

五、說神的話語 耶穌說︰我的教訓不是我自己的，乃是那差我來者的(七16；八26)

六、不憑自己作事 耶穌說︰我沒有一件事是憑著自己作的；我常作 所喜悅的事(八28~29)

七、照從神所聽見所、看見的而說 我所說的，是在我父那裡看見的(八38，40)

八、不憑著自己講 我沒有憑自己講(十二49)

九、聽神的吩咐 父怎樣吩咐我，我就怎樣行(十四31)

十、遵守神命令 我遵守了我父的命令(十五10)

十一、為神的榮耀 我在地上已經榮耀你；你所托付我的事，我已成全了(十七4)

十二、順從神的安排 我父所給我的那杯，我豈可不喝呢(十八11)

【耶穌與神平等】

一、尊敬耶穌就是尊敬神 叫人尊敬子如同尊敬父一樣；不尊敬子的，就是不尊敬差子來的父(五23)

二、認識耶穌就是認識神 耶穌回答說︰你們不認識我，也不認識我的父；若是認識我，也就認識我的父(八19)

三、相信耶穌就是相信神 耶穌大聲說︰信我的，不是信我，乃是信那差我來的(十二44)

四、看見耶穌就是看見神 人看見我，就是看見那差我來的(十二45；十四9)

五、接待耶穌就是接待神 接待我，就是接待那差遣我的(十三20)

六、榮耀耶穌就是榮耀神 耶穌就說︰如今人子得了榮耀，神在人子身上也得了榮耀(十三31)

七、恨惡耶穌就是恨惡神 恨我的，也恨我的父(十五23)

【耶穌基督的七個見証】

一、父神的見証(五34~38；八18)

二、子自己的見証(八14；十八37)

三、子所作之事的見証(五36；十24~25)

四、聖經的見証(五39~47)

五、施洗約翰的見証(一6~7；五32~35)

六、門徒的見証(十五27；十九34~35)

七、聖靈的見証(十五26；十六13~15)

【如何讀經】

一、要到主面前來 你們查考聖經，因你們以為內中有永生；給我作見証的就是這經。然而你們不肯到我這裡來得生命(五39~40)

二、要相信聖經 你們若不信他(摩西)的書，怎能信我的話呢(五 47)

三、要立志遵行 人若立志遵著 的旨意行，就必曉得這教訓(六17)

七、要發掘話中的靈與生命 我對你們所說的話，就是靈，就是生命(六63)

八、要仰望聖靈的指教 聖靈要將一切的事指教你們，並且要叫你們想起我對你們所說的一切話(十四26)

九、要住在主裡面 你們若住在我裡面，我的話也住在你們裡面(十五7)

十、要順從聖靈的引導 真理的聖靈來了， 要引導你們進入一切的真理(十六13原文)

【主耶穌自稱的七個『我是』】

一、我就是生命的糧(六35)

二、我是世界的光(八12)

三、我就是羊的門…我就是門(十7，9)

四、我是好牧人(十11)

五、我是複活，我是生命(十一25原文)

六、我就是道路、真理、生命(十四6)

七、我是真葡萄樹(十五1)

―― 黃迦勒《基督徒文摘解經系列》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

靈訓要義


約拿書

約拿書提要

約拿書 獨一的神跡

先知名意︰鴿子。第一個飛出的宣教士

主耶穌說︰最大的神跡是約拿三天三夜在大魚肚腹中(太十二40)。信徒埋葬自己，向己死是最大神跡，人的本性不肯舍己，主耶穌向已死的時候三次天向 開了(太三16；約十二28~29；路九28~36)， 的死而複活是獨一的神跡。

大綱︰

一、抗命　一1~3　二、逃命　一3~10

三、喪命　一11~17　四、求命　二1~9

五、赦命　二10 六、順命　三章

七、怨命　四章

先知步步墮落︰

1. 下約帕︰逃避抗拒神的命(一3)

2. 下到船底艙躺臥︰不顧神命，只顧自己安逸(一5)

3. 拋下海︰除去舊人(一15)

4. 投下深淵︰落在魔鬼手中。深淵是地獄，從神面前驅逐出去 (二3)

5. 下到山根，地獄的門永遠關住他，落在撒但黑暗的國中，呼求神的救恩。

本卷書可見神的權柄統管萬有　詩一零三19；林后五18

一切是出乎神︰

(一1) 神呼召約拿起來去尼尼微呼喊，或許他們悔改不至滅亡 神不愿一人沉淪，愿人人都悔改。彼后三9

( 4) 神使海中狂風大作，為要先知回頭。　詩一零七25

( 13) 神使海浪越發翻騰，為要先知拋在海中，經歷死亡。

( 15) 先知拋在海中舊人死亡，海浪平息，撒但無法興風作浪。

( 17) 神安排地中海沙魚吞了先知，埋葬他的舊人，如同神叫巴蘭的驢子開口講人話，攔阻先知的狂妄。

(二1) 神迫使先知悔改求告神拯救，許多時候我們疏忽永生的事情，神借著患難迫使我們去求告 ，認識 。

( 10) 神吩咐魚吐出先知，禱告上達寶座推動寶座上的手，神伸手拯救。

(三1) 神再次呼召先知起來去尼尼微，傳神的話。

(?5) 神使尼尼微人悔改，信服神，轉離惡道，丟棄強暴。

( 10) 神察看他們的行為，止住怒氣，不降災。

(四6) 神安排蓖麻，遮陽使約拿大大喜樂。

( 7~8) 次日神安排虫子咬蓖麻枯干；安排炎熱東風，日晒約拿，先知求死。藉此啟示他為蓖麻何等愛惜自己，卻不能體會神愛無知的罪人。 張向晨《聖經六十六卷》

約拿書

緒論

約拿書這卷短書在十二先知書中，是與眾不同的。它不像其他十一卷，偶然地寫進一些自傳或歷史的片段，而整本書基本上是記載先知的豫言；也就是說，其他十一卷先知書，主要是記載該先知的聲明和講章，但約拿書卻不是這種情況，它本身是一個故事，其中上帝藉 先知講的豫言，只占一小部分。

從技巧上看，這卷書是匿名的；書中沒有告訴我們是誰寫的，因此我們很難肯定是誰在甚么時候寫的。這卷書的特點，是描寫一個人名叫約拿，他是亞比太的兒子，在以色列歷史，曾簡略地記述他是迦特希弗人，是北國的一位先知（王下十四25）；迦特希弗位于加利利的附近。約拿作先知傳道，我們從列王紀下的記載中所知甚少，只知道事情發生在公元前第八世紀上半葉，在耶羅波安二世在位其間。我們只知道先知生活的期間，而以他的名字寫的這本書的時間，卻不太清楚，大概是在較遲些時候，約在公元前第六至第四世紀之間。

{\Section:TopicID=175}約拿書的故事

不單約拿書在十二先知書中很特別；書中記載的故事，也很特別，頗有戲劇的味道。它開始時按慣例記載先知蒙召作上帝的仆人︰『你起來，往尼尼微大城去。』（一2）但是這一節經文往后，所有對先知的描述都是和上帝的期望相反的。

上帝呼召約拿去尼尼微（以色列的最北部），他應該沿 陸路向北去。但是他立即出發，向西逃往約帕去，在那裡買了一張船票往他施去（也許是往西班牙的塔達蘇士Tartessus）。但是要逃避上帝的呼召是不可能的；開往他施的這艘船遇見大風暴。那個逃避去尼尼微傳達上帝話語的約拿，下到艙底，在那裡靜靜入睡，想躲過大風浪。直到船主、老水手，破門而入喚醒了他。經過搖簽証明，約拿才承認可能是他惹來了大風浪，並要求 眾把他扔到海裡，以平息風浪。水手們勉強同意了，于是風浪減退了。此時約拿被一條大魚吞吃了，並在它的肚子裡度過了幽暗的三天三夜。約拿悔改並禱告，隨后被救出；這條大魚把這個不受歡迎的重擔，吐在海岸上。于是約拿才往尼尼微去。在那裡，約拿宣告了上帝的話，警告這個大城市的人他們災難臨頭，除非他們悔改離開犯罪的路。出乎先知的意外，他傳講的信息被尼尼微人所接受，他們離開了他們的強暴和所行的惡道，因此免去了上帝的刑罰。這件事使先知感到太悶氣和太不高興了，他因為上帝的憐憫而向上帝發怒。但是這本書的最后幾節中，這位先知（那個因為感到自己的話被忽略，而決定死了比活 還好的）學到了一個功課，就是上帝的本性是滿有慈愛和憐憫的。

{\Section:TopicID=176}注釋的問題

前面這樣把故事的大意簡要一覽，其實已經指出了注釋這卷古怪的先知書的問題︰它到底是甚么樣的文學呢？該如何注釋它呢？它是歷史？是比喻？或是其他的文獻呢？

在猶太教和基督教古代的歷史中，有過許多種注釋本書的理論。最早的一種，就是把約拿書當作歷史來注釋。在這種注釋中，把它當作記載先知傳道的一個歷史事件。必須承認，這種注釋是可行的，它的出發點是明顯可見的；它是基于列王紀下的記載，那裡証實約拿的確是以色列歷史上的一位先知（縱使是不很著名的一位）。而且，從某個角度看，新約聖經中，有幾處是把它當歷史來應用（太十二40；十六4；路十一29）。

當作歷史來注釋雖是可行的，但並不意味 沒有問題。故事的每一方面，與通常豫言的敘述是那樣的不同，使得有人對它產生懷疑。大魚的角色，和約拿在它肚子裡的呼求，使人感到它好象是一種幽默的神跡。（當他們聽到大魚把先知吞吃下去，然后又吐出來時，我們幾乎可以看到聽眾的歡笑場面。）在一個世紀以前，有人去海邊找某些不尋常的經歷，希望用它們來解釋約拿的故事，這種努力也是不必要的。（曾經流傳過一位名叫巴特來〔James Bartley〕的經歷，他在一八九一年宣稱曾從一艘從事捕鯨的船『東方之星』上掉進海裡，被一條抹香鯨吞到肚子裡一天一夜，又生還逃脫出來，向人講述他的故事。這可能是航海奇聞中引人入勝的一部分，但大概不是真實的。）約拿的經歷到底是否尋常的或者是神跡，是不必爭論的；需要爭論的倒是約拿書的性質，它的文字類型，和如何去用適當的方法加以注釋。第二種古代用以注釋這本書的理論，是把它當作一種比喻。作者以一個真實卻不為人知的人物約拿為主角，故事是環繞 他構成的，用以傳遞某種神學信息。一般來說，約拿的故事是和新約聖經中的『好撒瑪利亞』人的比喻相平行的。正如好撒瑪利亞人的比喻以一個問題結束（路十36），要求讀者回味它的意思；同樣，約拿書也以一個問題作結束（四11），也要求讀者去回味它的意思。

在以下的注釋中，我們要進一步考查故事的細節內容和各部分的意思。雖然我們意識到任何一種注釋都有它假定的性質，但是總的來說，這裡所介紹的注釋，是把這本書當作廣義的比喻來研讀。

{\Section:TopicID=177}約拿書的教訓

這本書有一個中心的主題，又有一些各自以不同方式出現的小題目。舉例來說，較小的重點放在說明順服和不順服方面︰先知不順服上帝的呼召，到頭來只有是災難臨到。但是這本書的中心教訓，是關于上帝的本質，上帝對全人類滿有憐憫的本性。

以色列的先知大部分都是國家民族主義者；他們認為，上帝是以色列人的上帝，上帝藉 先知，只對 的選民說話。但是約拿書非常清楚是一個例外，上帝也十分關注其他所有的人的行為。尼尼微城中外邦居民的強暴和作惡，上帝同樣的關注。上帝的憐憫總是尋找機會，藉 人的悔改，來除去罪惡，施展慈愛。先知被差派到尼尼微這件事，表明上帝對外邦人的關懷，同時還証明外邦人藉 悔改，同樣可以得到上帝的憐憫。這樣，對于舊約的外邦讀者，約拿書不但啟示上帝憐憫的胸懷，而且也在古代猶太主義的潮流中，打開一扇特別窗戶，使看見上帝是宇宙的主宰。 《每日研經叢書》


約拿書

約拿書第一章

【拿一12】「你們將我抬起來，拋在海中，海就平靜了。」

先知約拿這話雖然平淡，卻隱藏著極不平凡的勇敢。他叫人把他拋在海中，等于叫人把他處死。雖然他認罪的結果，須要面對死亡，但他還是勇敢地為自己的錯失負責。現今在神家裡所起的許多「風波」，多半是由一、兩個不肯為自己錯失負責的「約拿」而起的。可能過失並不嚴重，但卻一味地設法掩飾，尋找代罪羔羊，諉過于人，于是製造是非，散播謠言，使許多單純愛主的信徒無所適從，初信或幼稚的信徒灰心跌倒，魔鬼得著了許多機會作拆毀的工作。─ 陳終道《十分鐘短講集》

約拿的蒙召（一1-3）

作為一卷先知書，約拿書以一種簡便的方式開始；無疑的對于那些第一次讀到、或者聽到這個故事的人，將要被第一節親切的話吸引。『耶和華的話臨到……約拿，』就像上帝對其他先知一樣；既說了話，先知的責任就是回應 。但是第一節是這整本書中唯一的一節和先知被召傳統相似的話。到了第二節，上帝的呼召的內容立即引人注目︰『往尼尼微去』。尼尼微是當時異教國家亞述的城市，它的聲望在古代世界上是很響亮的。在第三節中，上帝的呼召和先知的回應的沖突繼續加深︰上帝吩咐他去尼尼微，約拿突然向他施進發。先知書這樣寫，是使用了一種有效的語言和方式︰開頭那種親切感被隨后不尋常的反應突出出來。從一開始，讀者就能敏銳地感覺到，這不是一卷普通的先知書。

約拿書開始這三節，不但抓住了讀者的注意，同時也奠定了一個基本的題旨，隨 下面的故事而發展。

（一）上帝先說了話， 的話表示 關心整個世界（2節）。尼尼微的惡令 心裡擔憂，迫 去關注； 決定差派約拿去那座城，作為 的使者，傳遞 的信息。

尼尼微是亞述的經濟中心，它多次作為亞述帝國的首都。尼尼微的廢墟座落在底格裡斯河旁，位于現代伊拉克的北部的摩蘇爾對岸。從十九世紀以來，挖掘的行動一直在進行 ，發現那裡曾經是一座繁華的城市，有很好的宮殿，精致的藝術品，和宏大的圖書館。毫無疑問，尼尼微曾經一度非常繁榮，然而它的道德素質卻並非同樣偉大。作者描寫它只用簡單的『惡』字，沒有花費很多口舌去敘說這個城市作惡的方式。因為無論甚么樣的惡，都是上帝所厭惡的。

從基督徒所信仰的普世性來看，我們不會對上帝這些不尋常的話感到驚奇。但是在舊約時代，上帝被人認為是首先關心以色列人，把他們當作選民。然而上帝的關懷是無限的，尼尼微的罪惡，以及因為犯罪而產生的救贖問題，在上帝的心目中，是如同耶路撒冷的前途一樣使 憂慮。用一種巧妙的方法，本書的作者想要擴大他的聽眾的眼界︰尼尼微，這個外邦人狂傲和作惡的大城市，與上帝也有密切的關系﹗如果我們抓住了這本書的思想方法，我們也必須擴闊心懷。所有限製我們的狹窄眼界都要除去，因為上帝的慈愛是無限的。蘇聯的莫斯科和美國東南部的密耳瓦基一樣，非洲的恩德培和蘇格蘭的愛丁堡也一樣，它們都是上帝所關懷的。

（二）上帝對整個世界的關心使 采取了行動。看見了尼尼微的惡， 決定差遣一位使者迅速到那裡。雖然這位使者的目的沒有明確清楚地在這幾節經文中說出來，但從整本書所啟示的內容來看，我們知道這位使者是去發出一種警告，號召尼尼微人悔改離開他們的惡，回到上帝面前。這樣，這裡啟示我們一種上帝更廣義的關懷︰ 不但關心尼尼微人的惡， 更希望他們離開罪惡，轉變為良善。約拿被差派去傳達一個信息，他不是去改宗換教或者改變其信仰；他只是簡單地警告他的鄰國，他們作惡的可怕結果，並要求他們回轉過來。

（三）這卷書開頭幾節最顯著的內容是剖析了先知的不服從。命令是叫往尼尼微去，但約拿突然往相反的方向出發，要到他施去。他施這個地方準確的位置是不太肯定的。在古代世界上有許多地方都叫他施（這個名字表示那些在采礦和冶煉的活動中建設起來的城市）。其中有一個是在地中海西岸，或者是在現代的西班牙領土上，或者是在薩丁尼亞島上（在這些地方考古學家發現在公元前九世紀的腓尼基碑文中，有他施這個名字的記載），也許這就是約拿故事中的他施。

然而我們不明白的，是約拿在聽見上帝的吩咐以后，為甚么立即會不順從。上帝告訴他一個方向，他朝另一方向走去。也許他絲毫不怕不順從所帶來的結果；的確，在他隨后逃到船上的時候，約拿表現得很勇敢，很倔強。至少我們可以說，他完全沒有分擔上帝對尼尼微的憐憫和同情心。他絲毫不關心一個距離他甚遠的鄰國城市的問題；他們的命運，他們作惡的結果，這些絲毫沒有放在他的心上。約拿感到在他自己的國家中，有夠多的事情可做；不需要去關心別的國家。然而當上帝呼召他的時候，他不順從又不愿意留在家中，其原因可能是上帝的呼召是那樣清楚，那樣使他不高興，以致于他感到最合適的辦法，是朝 使他和尼尼微之間的距離盡可能大的方向行動。遠洋航行也許是最適合的選擇；在他施的海灘上度過幾天是最愉快的了﹗因此他就這樣出發了。

約拿書的作者用他自己的語言，仔細地說明約拿如何不順從。上帝呼召他向東邊去，他卻朝西邊走；上帝告訴他往尼尼微去，他卻『下到』約帕，又從那裡『下到』（正像希伯來原文所表達的那樣）一艘船上。作者兩次表示，約拿向西的旅行，是『離開耶和華的同在』。這不順從的行為，總是隨從環境；他的決心總是不能成就他所希望的。一個不順從上帝的人，一定不能有 的同在，也不能與 有親密的團契；因為不順從上帝就像約拿的旅程那樣，愈走離開上帝愈遠。任何一個不愿向上，努力去回應上帝挑戰的人，也不可避免要在生活上走下坡路。

（四）對這卷先知書開始幾節最后要考慮的，是它們對聽眾的影響。開頭這幾節是很熟悉的︰上帝呼召一個人作先知。如果估計正確的話，這本書當時存在在南方，在猶大或者耶路撒冷。這樣，鑒定先知的身分可以喚起聽眾，使他們感到自己也同樣缺乏同情心︰約拿是個北方人，這樣大家都知道北方人不順從（至少南方的大眾是這樣看的）。然后先知豫定的目的地將引起驚訝︰尼尼微不在應許之地的范圍之內。最后，上帝呼召順從，接踵而來卻是不順從；其他的先知書描寫的都是先知順從上帝呼召的過程，沒有像約拿書這樣開始就完全不順從。然而聽眾的震驚將自己得到解答︰一個北國的人和一個外邦人有何分別，豈能期待他履行對外邦人的使命？

就像所有好的比喻一樣，引起的反應都是很自然的。因此當故事繼續下去的時候，我們不但看見約拿書戲劇性和奇異的特征，而且還可把它當作一面鏡子，藉以看到我們自己的本像。

海上的風暴（一4-10）

約拿逃跑離開上帝，情況是一直向下降。他下到約帕，又從那裡下到一艘船上，然后，他下到船的底艙（5節），希望在那裡休息。雖然這個逃跑的先知以為他至少找到一個可以停留的地方，但是在他乘搭的船並沒有給他平安。大風吹起狂浪，在風浪裡小船顛簸，幾乎要粉碎。那些經歷過東方的地中海暴風雨的海員，開始把它當作一般的緊急狀態來處理。他們把所載的貨物扔到海裡，希望減輕船的載重量，減少遭毀的危險性。但是大風暴沒有減退，災難的危險性也沒有減少；在無可奈何的情況下，他們求告他們的神的幫助，表現出一種極虔誠的態度。盡管他們懇求，暴風浪繼續加大；看來死在海裡是他們必然的命運。

此時無疑的是那個負責監督把貨物拋到海裡的船主來到甲板底下，在底艙發現沉睡的約拿。船主對他在這樣危急的關頭竟然沉睡表示憤慨；至少他應該和其他人一起求告上帝的拯救。『你這是甚么意思呢？竟然在睡覺﹗』船主叫喊起來。在他的叫聲中，約拿醒過來，不知不覺地帶 一種極不愉快的樣子。

約拿走到甲板上的海員中間，那裡正在召開一個緊急的會議。盡管船員已采取各種措施防止船只受毀，然而船似乎快要沉沒了。意識到這樣凶猛的風暴是一種上帝干預自然的信號，船員掣簽試圖找出是誰引起這樣嚴重的危險。這支簽不可避免地落在約拿頭上。那些他在危險中的同伴質問約拿，要找出他造成這種危機的原因。因此約拿只好照說，講出他的不順從，講出他原是希伯來人的上帝，就是那位創造滄海和旱地的上帝的先知。

當這位講故事的人說出了真相，不但引起聽者的興趣和緊張，而且逐漸把題目轉移到道德和宗教方面。

（一）船上的外邦人船員是全人類的典型代表。而面臨 沉船和死亡的威脅，他們共同地辛勤地勞動 ，拼命地把貨物扔到海裡，藉以希望使船不致沉入汪洋之中。但是當這樣做不能減輕他們的危險時，他們轉去求告他們的神；他們共同的努力是用各種的信仰，代替對真神的信仰，祈求得到幫助保存生命。

使人在生活中作出這樣的選擇（決定）是一種普遍的危險。在生活的海洋裡，任何航海的技巧和經歷，都不能幫助一個人避免風暴的毀滅。在面對死亡的時候，人類必須懂得逃生之路。

（二）在死亡的陰影下，在船上只有一個人知道求生之路。他的名字叫約拿，但他沉睡 。當外邦人覺醒 ，並且熱心去尋找拯救的方法時，約拿在船艙裡睡覺。約拿曾經有一次不順從上帝呼召他到外邦人的尼尼微去傳道，現在，他在同船的同伴面對直接的沉船危險威脅時，竟安然入睡﹗約拿這個沉睡者成為一幅卑鄙的圖畫；他在不信的人找不到平安的時候，自己平靜地休息 。當那些需要關心的人正焦急不安的時候，他卻在放任的心態下靜靜入睡。最糟糕的是危及全船和所有船上的人的大風浪，本是約拿不順從的直接結果；他曾經拒絕關心尼尼微人民，現在他漠不關心的態度好象瘟疫一樣，又威脅 另外一些人的生命安全。他躲避責任，結果帶來了新的責任──現在全船人的性命都在他的手中了。

（三）那個拒絕作外邦尼尼微人的先知，被迫成為外邦海員的先知。在回答他們（同船的人）在危急時的問題時，約拿說︰『我敬畏耶和華，那創造滄海旱地之天上的上帝。』（9節）在回答他們進一步查問時，約拿意識到他在船上，是他企圖逃避上帝的結果。因此，那應當遵命向尼尼微人宣傳的福音，從先知的口中傾吐在所有船員面前。可怕的環境使得先知的話變得更加可信。那些船員們已經看到他們在危急時求告他們的神是無用的，現在藉 先知的話，瞥見那位控製海洋的全能上帝。

約拿最后終要面對他的先知職分，然而卻是帶點委屈的味道，令人感到惋惜。假如他能夠順從上帝，這些船員的生命就不必冒險；假如他能夠順從，在他完成使命時，將受到其他先知的尊敬。但是生活是不可能充滿 假如的，他的選擇導致他目前的狀況︰在風暴中忿忿的先知。然而最后他找到了真理，就像史密斯（Sir George Adam Smith）關于約拿所寫的︰『真理，是他少年時代的新娘，經過長期生活之后的同志，但只有在死亡的容貌裡才被他完全認識。』他的豫言講完以后，他將被扔入海裡，投身到洶涌不息的的洋海中。

被拋入海中（一11-17）

與約拿同船那些人不是一個行私刑的團體，他們雖然知道了引起他們災難之原因，但他們並沒有立即決定把先知抓起來，扔到無情的波濤之中。盡管海洋變得更加喧囂，他們還是詢問他，叫他說該怎么辦。對于約拿來說，答複是很清楚︰他現在知道，只有那個令大家面對死亡的人，他的行動能夠對暴風雨產生影響；也許只有對約拿采取公平的行動，才能免去船上的伙伴的危險。因此約拿鼓起勇氣和同情心，指示船員把他拋到海裡去。

直到這個時候，船員還堅持不采取這種極端的手段。他們盡力去搖櫓，掙扎 把船劃回到岸上去尋求安全；但是愈發瘋狂的風浪，使他們的目的無法達到。現在，看來所有的方法都失敗了，他們只好把約拿拋到海裡。轉眼之間，風暴立即平靜，大浪也減退了。船員們在平靜的海洋上繼續他們的航行；而先知，一條大魚成為他的去處，在那兒度過了三日三夜。

（一）約拿的轉變，是從不順從的道路到順從的道路；從逃避責任，到接受它。他意識到現在似乎已經太遲去改變他的主意再到尼尼微去；現在他所能夠做的，是犧牲自己，藉以使其他人避免危險的來臨。終于，他決定對自己的行動負責。嚴格來說，約拿的奉獻不是一種高貴的行動，如果沒有他，是不會有這樣的危機的。他只是良心發現並簡單地接受由于他的行動所帶來的后果。然而，在約拿對船員所說的話中，卻有值得尊敬和令人鼓舞的成分。一個渺少的人總是盡量去隱藏掩飾他的過錯，不對他引起的危機負責，企圖救他自己免受懲罰。但是約拿最終是面對現實；他顯然對自己不滿﹗他感到他不但對上帝不負責任，他還給他的同伴帶來災禍。他很清楚看見自己的失敗，他最后采取行動，奉獻他的生命，這是他唯一能獻給他的同伴的；其中還有一點，就是他恐懼戰兢地認識到他的生命已不再有價值；如果生活失去了目的，活 就失去它的意義。

約拿的情況是一種最生動的說明，在人生的道路上，我們可能選擇『絕境』︰逃避真理，結果被迫去面對死亡；企圖對我們的同伴放棄責任，然而卻要對我們不負責的行動帶來的后果負責；決定不順從上帝的呼召，不按照 的要求去生活，結果發現除了順從以外，生命並無意義。對于約拿來說，這種轉變是生死關頭的轉變；如果他再稍微遲疑一點，再退到他曾選擇忽略上帝這道路上，實際臨到他的將是浪費生命的悲劇。

（二）船員的轉變，被描寫為一種從虛假的、對外邦神的信靠，轉變為認識永生的真神。在他們轉變之前，這段經文沒有把他們描寫為黑暗中的罪人；相反的，他們和約拿的特征相反，在故事中他們以威嚴和落落大方的形象出現。然而他們不認識真神，在約拿承認他自己的身分以前，他們不能救自己免去海上風浪的威脅。就是聽了約拿的見証以后，他們還不迅速行動，他們仍然抵製先知的勸告。直到最后把約拿扔到海裡，他們才禱告上帝，求 赦免（14節），他們愿意按照 的意旨行事，而且害怕 把無辜的當作有罪的奪去他的生命。在大風浪停息以后，他們向耶和華獻祭，並且在對 的大能有了新的認識之后，他們向上帝許愿，向 委身順從。

和那個暴躁的和倔強的先知相反，那些船員們被描繪為基本上循規蹈矩的人。無疑的，他們是普通的一 ，但是他們有自己的虔誠和尊嚴的標準。他們對約拿相當不錯，就是在他們發現他應對他們的災難負責時，他們也有很好的表現。但是盡管他們有人類的莊嚴和好品質，他們深深地處在被淹死的邊緣；他們需要被拯救。在這裡我們再一次看到這些船員代表人類悲慘的處境︰在現代，如果我們以為只有那些在過去的生活裡盲目地追隨罪惡的人，才需要真正的『轉變』︰而那些像船員那樣有人類好品質的人不需要，那么我們就錯了﹗我有一次遇見一位年輕人，他真誠地后悔他以前的生活實在太墮落，因此，他說，他轉向基督的信心是徹底的、驚人的。那些普通的船員，固然有他們做人的尊嚴和優點，但他們都要從所面對的災禍中被拯救出來。他們只有從上帝那裡才能找到釋放，這是所有真正轉變者的道路。 《每日研經叢書》


約拿書

約拿書第二章

【拿二8】「那信從虛無的人，離棄憐愛他們的主」(原文)。

倪柝聲弟兄有一次發高燒，就禱告主，得了主的話，是羅八11『然而叫耶穌從死裡複活者的靈，若住在你們的心裡，那叫基督耶穌從死裡複活的，也必借著住在你們心裡的聖靈，使你們必死的身體又活過來。』以為必要好轉。想不到那一天特別睡得不好，熱度更高，脈博更快。撒但就來說，神的應許在那裡呢？就在此時，神給他這一節聖經和約十七17『你的道就是道理』。使他相信神的話是真的，其余的都是假的。倪弟兄立刻感謝神說，羅八11的話是真的，其余的病狀都是假的。就是這樣的相信、宣告，下五熱就退了，脈博也慢了，夜裡也能睡了。

約拿的禱告（二1-10）

先知約拿真是從油煎鍋過到火裡；當他被船員拋到海裡的時候，他可以豫期到的，只有被淹死。但是他竟發現自己在一條大魚的腹裡；他要得救，尚有很長一段路程好走。但是無論如何還活 ，這是他事先不敢希望的。在未被丟到浪濤中之前，約拿已經從他悲慘的生活經歷中得到新的覺醒；現在他在魚腹中，一直保留 這種新覺醒，並化為他的禱告。

他的禱告很像舊約詩集中的詩篇，從文字上看，它好象是一篇個人的感恩詩篇，用來表達作者從可怕的危機中蒙拯救的感激，然而這段禱文並不似是典型的平行詩句。很多都是我們所熟悉的詩篇的複寫（參見詩六十九2；三十3；一二四4；四十二5；一一六17-18；這些詩篇中，都有和約拿禱告相似的段落。）；作者應用詩篇熟悉的典型語言，喚起讀者的親切感。然而這種親切感是表面的，因為約拿的禱告是有區別的，他的話指出他沉入的大水深淵的能力。它不只是一種感恩的禱告，而且是一種求救的禱告。約拿已經從本來應當淹死被救了出來，但他仍然是在深水之中。在他的話裡帶有一種期待和希望；已經很難得地從深淵墳墓中逃脫出來，現在他希望更完全的拯救。

約拿的禱告可以分成三個部分︰（甲）約拿最初對災難臨頭呼求已被垂聽；他生存下來，仍然有希望在上帝的殿中再次敬拜上帝（2-4節）。語氣充滿暗示和捉摸不定。他『從陰間的深處』發出呼求（即指死亡，或者水中的墳墓），上帝應許了他，因此讓他落入大魚的肚子中。『海的深處』（3節）是約拿被扔的地方，也許它是暗指迦南人的一個神『閻』（Yam）；而這個字在希伯來文的意思是『海』。雖然約拿被扔到海的深處（英文譯成『海的心臟』）時，他與真神還是分離的，也就是與代表上帝同在的聖殿分離（4節）。這樣，他雖然得救，他還需要進一步盼望上帝的拯救行動。使他與上帝恢複關系，在聖殿中敬拜 。這是約拿禱告的第一部分︰『仰望你的聖殿。』仰望與上帝進一步恢複關系，進一步的拯救。（乙）約拿禱告的第二部分內容，是重複第一部分內容而只是用不同的話表達出來（5-7節）。約拿遭遇被『封住』的命運︰眾水淹沒他；當地沉到『山根』底下，海草纏繞他的頭。六節的『山根』也許是指海洋底下。他沉到超過人所能生活的范圍以外；『地的門』一度向他關閉，使他感到好象永遠不會再開。然而，上帝終于把他拉了出來，給他另一次生活的機會。到了第七節，這裡進一步提到聖殿，盡管約拿此時的情況和他所說的相差甚遠，但他仍盼望禱告進入上帝的聖殿，達到上帝的面前。（丙）約拿的禱告以假神的虛榮為結束，表示要償還他向真神所許的愿；並宣布上帝有能力施行拯救，『因為救恩出于耶和華。』（8-9節）約拿的禱告以感恩結束后，上帝吩咐大魚把他吐到旱地上。（英文譯作『海岸上』。）

約拿的禱告，進一步把這本書的更大更深的信息及其象征帶出來。

（一）約拿生命的轉機，出現在他極深地墮入不順服上帝的危機中。從他第一次對上帝的呼召說『不』開始，他下到約帕，又從那裡下到一艘船上，再下到船艙裡，最后下到深海底下；這個最后降到海洋的深處，是他最后的機會，在這以前，在他被船員拋到海裡之前，他的心仍然沒有改變。但是就在他一路向下降的時候，他的自滿產生的輕率感被完全剝奪了，就在這個時候，他才能蒙救拔，他的生命才有轉機。

不順服造成這樣嚴重的災難，如果要補救的話，必須要有根本上轉變。有時，當我們不夠順服時，我們也可能墮入極深的災難中；但這可能正是我們再一次獲得新生的轉捩點。

（二）危險喚起了約拿的禱告。正像他面前的船員，面對 淹死的威脅，他們于是拼命禱告，為了得到拯救；約拿也是這樣，當他沉到海裡時，當他發現自己還活 ，並受到魚肚子的監禁時，他也禱告。但是禱告的信息是不簡單的，約拿書的作者 意去表達一個真理︰無論是猶太人或者外邦人，所有的各種禱告上帝都憐憫且垂聽。所有的人都可能面對危險的環境；在害怕並掙扎的時候，也都可能呼求上帝的拯救。上帝在垂聽的時候，並無區別； 怎樣以憐憫慈愛的心，去垂聽即將淹死的外邦海員的聲音， 也以同樣的慈心，對待沉沒在深海中的墮落先知的禱告。

這樣，正像作者在第一章給我們的印象那樣︰以色列人的上帝關心異教徒的尼尼微城，現在，我們再一次深深感到 的憐憫。在這裡，約拿書的作者尋找到一種方法，打開我們的眼睛，看見由于我們的偏見和偏愛，所強加給上帝的限製。先知書的信息對以色列人來說，就是告訴他們，上帝不只是屬于他們的，也是外邦人的上帝。對于我們今天的基督徒來說，我們對上帝的體認同樣要廣闊一點；上帝不單是基督教會的上帝，也是全人類的上帝， 的慈愛遍及全宇宙。

（三）約拿的禱告明顯的既有悲哀，也有幽默。他在海洋的深處，終于達到某種屬靈的高 ﹗但是，就是他最后達到一定程度的成熟，仍然落后于外邦人，就是那些上帝差派他去向他們作見証的人。他的怨言証明，他把別人引導到一個水平，他自己的信心卻達不到。這是一個不容易的功課；當約拿的故事繼續往下講時，我們就看到約拿的確沒有把它學好。

（四）三天三夜在魚腹中以后，約拿被吐在海岸上。故事的這一部分表示約拿是一種豫表（記號）︰先知三天三夜在魚腹中，人子（耶穌）也照樣三天三夜在地裡頭。（參太十二39-40）換句話說，約拿的經歷成為耶穌基督從死裡複活的象征。而且這個象征還可以再擴大一些。耶穌基督的死和複活，對于信 的人意味 ︰基督的死叫我們向罪也死了，同時藉 的複活，我們得到新生命。約拿當他浸沉到海底下時，也是一種受洗（浸）的過程，他的不順服的老生活樣式死了；當他被吐在岸上，代表他從此得了新的生命。如果我們想從約拿的故事中引用這個信息，我們必須進一步往下讀，看他怎樣做，怎樣以新的生活方式使恩典表明出來。 《每日研經叢書》


約拿書

約拿書第三章

向尼尼微傳道（三1-10）

約拿再次開始他的新生活；耶和華的話第二次臨到他，邀請他把過去交托他的信息向尼尼微宣告。這一次先知順服了，雖然這裡沒有指出他接受任務時，是否帶 歡喜快樂，然而，無論如何他是最終學會了順從上帝。

當約拿經過長途的旅行，從他被大魚吐出的海濱，帶 艱巨的使命，來到了尼尼微的郊外。遠遠看到尼尼微，聖經描寫它是『極大的城，有三天的路程。』（3節）這不是指它的中心有這么大，而是指約拿的旅程的長度。尼尼微的確是一座大城市，它的四周築成的范圍廣大到八哩，在城中有很偉大的宮殿和花園。當約拿來到的時候，它真是堪稱『偉大的尼尼微』，其郊區林立 成排成行的房屋，其中住 這個城市原來的居民。正像考古學家發現其遺跡所表明，這個更大的面積（包括郊區算在內），周圍大概有六十哩（比現代的摩蘇蘭──伊拉克北部之一都市大得多，這個地方和尼尼微的古代位置相鄰近）。

當約拿沿 郊區開始他的緩慢旅行的時候，他開始有一種可怕的感覺，即他的使命不可能成功。他是一個外國人一個陌生的地方。他有一個信息要傳給外邦人，他們不計其數地住在他經過的郊區街旁。他許當他第一次不聽從上帝的命令到尼尼微來的時候，就已經意識到他的任務只會帶來絕望。所以，三天的路程他只走了一天，還有一段相當長的路程才到繁榮的內城，他已開始傳道了。他毫不害怕，毫不含糊地宣告一個不愉快的信息給他身邊的人︰『再等四十日，尼尼微必傾覆了。』（4節）有人會想，這根本不是一篇信息，這是一種信號，要引起聽眾的回應。

約拿書從開始的幾節中就帶給我們的那種激動和驚訝的特征，在這裡繼續表現出來︰好象有上帝的手在那裡工作，尼尼微郊區的居民立即回應了約拿的宣告；他們相信上帝，並且從罪惡的生活中回轉過來。他們的轉變是徹底的，而且立即又把先知的信息傳遞給他們的朋友和鄰居。像森林裡的野火被風刮起來那樣，消息迅速傳到市中心，國王和他的大臣們也聽到了，他們也作出回應，使得那本來是 眾發起的悔改運動，藉 國王的法令得以加強和發展起來。尼尼微城中心都悔改了，雖然約拿只走了三分之一路程，但皇帝發布的命令，不但人，而且包括牲畜，都要披麻禁食；王號召人民從內心悔改，離開他們以往的暴行和罪惡。外邦人從他們愚昧的道路上轉過頭來，求上帝息怒，希望保存他們的城市，他們誠懇的行動，使得上帝『后悔』了。因此， 改變了原來要對這座城市施行的懲罰，因為他們的悔改而施憐憫與他們。

對于尼尼微這個角色，故事講到這裡是已經達到了高 ；然而對先知個人來說，則還有一些經歷尚未臨到。在先知向尼尼微城的布道工作完成以后，我們既能從上帝的仆人個人方面，又能從整個的人類方面，都學到一些功課。

（一）約拿的任務雖然令他不快，事實上卻是他很大的福分。他個人歷史上所經歷的每一件事，都表明他不應有份參與上帝的事工。當他不順從時，他一路往下墮落，被拋到深海裡，得到應得的報應。然而是上帝的話第二次臨到他；他才有了第二次機會。

就個人的品質和權利而言，我們都像約拿。誰能自夸自己配得參加上帝的聖工呢？誰沒有不順從的經歷，誰不會丟失事奉上帝的權利嗎？在某種意義上講，事奉上帝常常是上帝給我們的第二次機會，是我們不配得的權利。假如使命臨到我們，我們永不能立即就說︰這是因 我們的恩賜和素質；或者我們有能力擔負這工作。上帝的呼召同時又是 憐憫的記號，在上帝的呼召中， 要使用我們這些不配的器皿， 關心那些無名的 眾，那些生活在沒有上帝的光照的人。

（二）這個故事還教導我們一些關于人類作為一個整體要學習的事。它的重點是放在郊區的人民，而不是繁榮的市區；它的興趣是在大多數的 眾，而不是國王和大臣們。故事給我們一個非常的異象，不是用有限的幾句話能講清楚的。上帝不但關心猶太人， 也關心外邦人； 的憐憫和關懷遍及所有的人，包括那些郊外的和鄉下的居民，那些名字不太為人所關注的，正是對 這些人，約拿宣告 ，而且也是這些人最先回應他，並且因 他們的回應，使國王和這個國家的尊嚴階層的心也起了改變。我們從那裡所瞥見的是一種不尋常的異象。這是一種人類大眾的異象︰各種各樣不同的人，不同的生活類型的，然而他們都有一個共同的需要，和一個共同的要求；共同的需要是需要上帝，共同的要求是他們都要悔改。 《每日研經叢書》


約拿書

約拿書第四章

約拿的憤怒（四1-5）

從一開始，約拿的故事就以震驚和矛盾為其特征；這個故事在敘述中的新轉變，是難以豫料的。現在，約拿發怒；我們假定他發怒的原因，是因為覺察到尼尼微人民大眾的靈命的改變，因此這城市的人將不致經歷上帝的憤怒。所以約拿再一次禱告（2-3節），這次禱告語調和他早些時候的禱告（二1-10）完全不同。當他看見在這座城中所發生的，他禱告上帝取去他的生命，因為他感到死了比活 好。上帝于是規勸 的仆人，但沒有用；約拿出城去，在城東邊的高地上搭一座棚，住在那裡，等候 也許這座城會被毀滅。

講故事的藝術，在這一部分最巧妙地表現出來。對于這位別扭的約拿，聽眾很容易和作者一起產生不滿的反應。然而對約拿的反應正是作者將信息帶給聽眾的工具。那么信息的重點是甚么呢？

（一）約拿的神學與上帝是沖突的。我們現在對約拿別扭的反應是比較習慣了，因為他不是第一次這樣發怒。那么，到底他為甚么生氣呢？他是否因為他宣告尼尼微命運要被毀滅；然而時間過去，這座城市並沒有如他所豫言的那樣毀滅，因而他生氣呢？他生氣是因為上帝不審判尼尼微，這將損害他作為一個先知的形象嗎？有幾位聖經學者這樣解釋，但是這是不太可能。

約拿生氣是因為他的神學被証明是與上帝的本性和行動互相沖突。他太過固守立約的神學，這種神學太狹窄了，他們只知道上帝愛以色列人，並向 的選民施憐憫。他們眼光很窄小，他們以為上帝這種特別的愛是不可以給外邦人，就像尼尼微這樣作惡的人。約拿的禱告有一部分是從舊約聖經中引錄出來的︰『耶和華是有憐憫、有恩典的上帝，不輕易發怒……。』（比較第二節和出卅四6-7）這些聖經古卷中關于上帝的話，在約拿看來，只對以色列人講的。然而上帝不只是愛以色列人， 也愛外邦人，約拿看不見上帝也愛尼尼微大城市的所有人。簡單一句話，約拿因此產生妒忌。

約拿的怒氣是人類的一種普遍的現象。自己嘗到了上帝的愛，他不會想到把這種愛闊展到別人；嫉妒弄瞎了人的眼睛，他把上帝的憐憫只限于自己。從這種嫉妒中，產生對愛的斷章取義，他否認他開始時也和別人一樣對上帝的愛一無所知的事實。這樣，約拿書的作者，藉 約拿的憤怒這一戲劇性的一幕，希望尋求到除去 眾中間眼瞎的人之障礎，激發別人去接受上帝的愛。在教會中，情況並不比當時以色列好；在教會中也有限製上帝的愛的趨勢，以為只有教會內部的人，才是上帝憐憫的對象，因此產生了無盡的爭論。但這種爭論只是一陣風，它尋求把上帝局限在狹窄的神學理論中。所有這樣的理論必須打破，讓新的流進去；要擴大上帝的概念，遠超過所有的神學理論。

（二）約拿的禱告反映他又回轉到他老的階段去。這種回轉反應出這個冷酷的先知的可悲和頑梗。不久以前，在他被拋到波濤巨浪中以前，約拿曾經覺察到他自己在這方面的過錯，並且悔改使自己的信心達到新的成熟階段，因此當上帝第二次呼召他時，他順從了，表現出他愿意委身聽從上帝。但是，可悲的是這裡約拿的老樣子又出現。當事情沒有按他所希望的那樣去進展時，他甚至想起他以前在未悔改時所說的話︰『我在本國的時候，豈不是這樣說過么？』（2節）約拿是一個典型遇到危險才肯信靠的人︰當暴風雨來臨時，一種深刻悔改和敬虔的心態表現出來；但當高潮過去以后，他的信心和它一起消失掉﹗

我們對生活中曾經改正的過錯，絕不可以像約拿那樣；我們要堅定我們新的方向，一直不動搖。人的本性常常習染極深，需要不斷地提醒注意。在這一方面，約拿書可以提供我們很好的幫助。在這個故事中，約拿的情緒浮躁在敬虔和失敗之間是顯而易見的；如果我們在自己身上也能見到同樣的波動趨勢，我們將從這個故事中學習更多的功課。

（三）約拿以一種虛假的自尊心作弄自己。『耶和華啊，現在求你取我的命罷﹗』（3節）；他的禱告令我想起以利亞在列王紀上十九章四節的禱告。但是約拿實際上並沒有自尊心，他的話只是欺騙他自己。他再一次被一種不可靠的虛榮心引導 ，他把自己當作人類歷史上的英雄；他沒有自知之明，沒有覺察到自己的地位渺小，因此在他求死的禱告裡，他簡直是在嘲笑自己。這種虛榮心、和自我欺騙的思想和行為是危險的。它欺騙他自己相信他是偉大的殉道者。如果我們像約拿這樣，我們就作弄我們自己。相反的，只有用剛毅的現實主義的眼光才能認識自己，並知道如何做才能擺脫這種像約拿那樣虛假的自尊心。

然而對這位發 怒的約拿，這幾節經文以一種仁慈的聲調作結束。上帝沒有發怒，盡管 對這樣一位愚頑的先知，是可以發怒的，但 沒有那樣，反而溫柔、仁慈、甚至帶 一點幽默的問他說︰『你這樣發怒合乎理么？』（4節）這樣溫柔的話，少許帶點啟導性，也許能夠引導在不正確的怒氣中的約拿，使他產生一點自我覺醒。

上帝的憐憫（四6-11）

尼尼微城是被保存下來了，但是對先知的治療卻一直沒有完成。約拿坐在這座城市東邊的一個高位上，還一直盼望審判和硫磺的災難突然臨到這座外邦人的城市。但是他現在確知這種事事實上不會發生，不過他仍然等 。為了保護自己免受太陽的暴晒，他為自己搭了一座棚。用隨地取得的樹枝和草所搭的棚擋不住了太陽的熱；氣溫和濕度激起了先知的壞脾氣。

在這種情況下，上帝觀察到 的先知所處的惡劣形勢，便造了一棵植物（譯按︰中文和合本譯作『蓖麻』的，英文標準修訂本譯作『植物』"plant"），使它迅速成長起來，為約拿遮蔭。在希伯來原文中，也許是指迅速成長的蓖麻樹，這種樹的葉寬，能夠遮蔭。約拿沒有想到他有這樣的運氣，因此壞脾氣轉變成大大喜樂。他感到再沒有比在炎熱的夏天有一棵樹葉茂盛的樹來遮蔭更好的事了。很自然他感到驚喜。

然而自然界的麻煩是它完全不可靠，有一種谷像虫（Weevils）在作怪。（『虫』字在希伯來原文中，可能指一種『木虫』，或者『葡萄樹的谷像虫』，甲虫之一類。）蓖麻樹所提供的陰影是太脆弱了，只要谷像虫一咬它就枯槁了，陰影也就消失了。如果這樣還不夠糟，熱帶風還要刮起來；從伊朗的山上來的熱帶空氣，再加上無情的太陽照射，使得約拿的脾氣又惡劣起來。他再一次決定死了比活 還好。但是上帝說話並且詢問約拿到底是甚么事情觸怒了他，蓖麻樹枯槁和討厭的氣侯真的成為足夠理由，使他覺得死了比活 還好嗎？約拿回答說︰『是的﹗』他不加思索的回答，把這本書的信息清楚地帶出來。

在這個故事的最后階段，約拿的不成熟這樣明顯地表現出來；這種不成熟是根源于他的自私自利。第一次約拿要去死，因為他嫉妒；尼尼微大城的居民將不受上帝的審判而死去，他相信他們應得的厄運沒有臨到。現在他又要死，是因為天氣使他感到有些不舒服。任何事情都會比那樣酷熱好些。他矛盾的情緒在這裡表現得很明顯，所有的人都能看到。他向上帝發怒，因為 不情愿消滅整個的尼尼微城的人；他又向一棵樹發怒，因為它無理由地死去，使得他不舒服。他的情緒迅速地升起來，又急促地降下，好象一部升降機在電腦的控製下。他對創造全人類的上帝極度失望，因為 沒有消滅成千上萬的人類；他又同樣對創造動物的上帝失望，因為 允許谷像虫咬死了一棵蓖麻樹，區別只在于︰蓖麻樹的死給他個人明顯的造成不便，而災難臨到尼尼微人卻與他沒有直接關系。

說到這裡，有人也許會覺得，約拿的故事這樣講是否離題太遠太奇怪了呢？其實不然，在最后一節（11節）中，作者明顯地把整本書的內容有力地聯系在一起，突出『我豈能不愛惜尼尼微呢？』這個問題。對于這故事初期的讀者，他們的傳統也許會令他們回答說︰『是的﹗』那些邪惡的外邦人，他們不應得上帝的憐憫。但是說『是的』的人，在他們聽完整個約拿的故事，他們也一定會感到，這樣說等于和約拿一樣是太自私了。事實上如果上帝關心蓖麻樹， 也必關心人和牲畜，特別是外邦人。我們要認真去思想，如果耶和華以色列的上帝，也是尼尼微人的上帝；在上帝的選民和外邦人之間，並無根本的區別。

我們讀完約拿書之后，一定有一個問題在我們的耳旁回響︰上帝豈不憐憫嗎？ 的愛只限製在一些人的身上，而不能擴展到其他人嗎？這個最后的問題還可以再擴大一些；這個城市的居民有十萬人以上，他們代表全世界所有的 眾。甚么時候上帝將不要和不能施憐憫呢？艾仁（Leslie Allen）在寫這卷書的信息時說道︰『約拿潛伏在每一個基督徒的心中，低語 他帶偏見的危險信息，無意義的墨守陳規，並排斥性的自我認同（只愛以色列人）。』只有當我們除去我們心中的約拿時，我們才抓住約拿書的中心信息。大魚怎樣把約拿吐在海岸上，我們也要把自己的偏見和羞恥，像魚吐約拿一樣，都從我們裡面驅逐出去，使上帝的憐憫臨到全人類。 《每日研經叢書》


目次

提要

第一章

第二章

第三章

第四章


約書亞記

約書亞記提要

約書亞記 得那地

約書亞名意「救主」，預表耶穌。約書亞85歲接任摩西，七年率民爭戰攻克迦南。「迦南」就是進入基督裡的安息。(參來三~四章)

大綱︰

一、進入迦南　一~五章

二、征服迦南　六~十二章

三、占領迦南　十三~廿四章

爭戰的路線︰

一、揀選器皿　一1~9

約書亞先是摩西的幫手，學習事奉神(民十一28)。他具有持守的靈在山腰40晝夜，等候摩西下山(出卅二章)。有爭戰的靈，順從山上舉手禱告的運行，對戰情敏銳(出十七8~14)。有卓越專心跟從神的靈(民十四24)。神吩咐他盡夜思想神的話，而生命豐盛，明白神旨，心裡剛強壯膽，不失去神的同在。

二、神下命令，三日過約但河，埋葬舊人?一10~18

三、探察戰地實況，預備與空中惡魔交戰　二章

妓女喇合得著寶血拯救，因信進入神的家(來十一31；得四21；雅二25；太一5)。

四、從過約但河看見與基督同死同埋同複活的救恩　三~四章

不可與約柜相近，客觀上耶穌獨自釘十字架完成救恩，無人有份。約柜領先，先有客觀上主的釘死，后有信徒主觀上的經歷，與 已成功的事實聯合為一。

搬進12塊石頭，又搬出去，再放12塊在原地，看見進入與基督同埋，出入與基督同複活，永遠有效。

五、火石刀的割禮︰十字架除肉體致命的一刀，徹底奉獻自己，分別為聖為主而活?五1~9(羅二29；詩十八17)

六、吉甲輥去肉體后，記念主的代死救贖，過逾越節　十一~十二章

七、吃美地產物，不再有嗎哪，一切預表的真像基督來到，得著新生命，開始二個生命的爭戰，瓦解舊人，新人擴展。

八、面對耶和華軍隊的大元帥，脫鞋是奴隸的順服與除去世界，這是關鍵，立場取決于勝敗，站在神的旨意中必得著屬天的能力。神對第一個人亞當的呼喚是你在那裡？　十三~十五章

九、十大戰役看見爭戰的經歷　六~十一章

1. 攻取耶利哥城看見勝過惡魔的原則?六章

兵丁在前看見爭戰的先頭部隊教會的得勝者。

七個祭司看見神使用全備的器皿。

約柜在中心，看見爭戰的取決關鍵在于基督的統管權柄。

吹七個羊角看見支取神全備的能力。

繞城七日看見備戰的完全。

第七天呼喊城牆倒塌，看見六天恆切的獻身祈禱，神伸出寶座能力的杖，摧毀仇敵的營壘。

2. 艾城之戰看見戰敗的原因與再戰而得勝?七~八章

亞干貪戀屬世之物而連累全教會，違抗神命而死亡(申七26)。

除滅罪惡，純潔教會(林前五6)。

再攻艾城，約書亞伸出手槍，直到滅盡仇敵，並不放松退后，恆　忍直到底。

3. 基遍人的詭計成全神的得勝，從南部瑪基大直打到底璧。

把腳踏在敵王的頸項上，征服魔鬼，殺死滅絕盡之。

4. 總結打敗31個王，看見老我的31種，每天對付一個。

這些王都是一個祖宗亞巴，亞巴的意思是「巴力的力量」。巴力是西頓的自然神，代表人天然的本性，從亞當下來以自己為中心的撒但罪性。

亞巴的兒子亞納，名意「長頭頸」，驕傲的表示。

亞納族三個族長︰示篩名意「自由」，不受神的管製，任意妄為。

亞希幔名意「為仁弟兄」，討好人不顧神的原則。

撻幔名意「勇敢」，如同寧錄野心勃勃好為首。

(1) 自私︰一切以自己為中心，求神滿足自己的欲望，目的，計劃。

(2) 自縱︰放縱自己的情欲，眼目肉體都為自己的享受。

(3) 求自己益︰生活目的求自己的榮耀，錢財，快樂，名利，地位。

(4) 自滿︰看自己都比別人強。

(5) 求己榮︰為了別人贊賞自己，外表裝飾，顯露自己的德行。

(6) 自恃︰依賴自己的智慧，力量，信心，自認永不跌倒。

(7) 自覺過敏︰常想到自己的一舉一動，一言一行，步步小心。

(8) 自覺自己重要︰看高自己，以為別人都尊敬他。

(9) 自賤︰推托自己無能而不作工，自己可憐自己。

(10) 自辯︰為自己爭取權利，名譽，隨時表白自己，報複得罪他的人，向人討尊敬。

(11) 自我敏感︰遇見不同的觀點，馬上辯論，不能與反對自己的人相處。

(12) 自觀︰關心自己的事，以自己的立場觀察一忉，不了解別人的處境。

(13) 內觀︰過份的自省，不知道神鑒察人心。

(14) 自愛︰專顧自己，不能愛神。

(15) 自求︰愛別人為求自己的利益。

(16) 屬自己的目的︰作事的動機為自己。

(17) 自欲︰愛自己的欲望。

(18) 為自己選擇︰意志不向神降服，為自己而決斷一切事。

(19) 愛自己的宴樂︰專顧自己的快樂。

(20) 求屬自己的財物︰為自己享樂追求世界的物質。

(21) 屬自己的懼怕與憂慮︰舍己的人不懼怕不憂慮。不肯交出自己的人無依靠，受捆綁。

(22) 自己的痛苦︰愛惜自己，可憐自己而怕傷害自己產生痛苦。

(23) 為自己犧牲克己︰表顯自己屬靈而克己。

(24) 利己的道德︰顯露自己的善行，岐視罪人。

(25) 自以為義︰以自己的宗教虔誠，善行為功勞。

(26) 自以為聖︰注重自己靈性經驗，不仰望耶穌。

(27) 利己的施舍︰ 濟奉獻為彰顯自己。

(28) 利己的靈工︰事奉神為自己利益，擴大自己勢力范圍，樹立自己的名聲，吃羊脂，穿羊毛，從信徒身上得利。

(29) 利己的禱告︰為自己的身體，家庭，自己的教會圈子禱告，並不關心神的旨意與宇宙教會。

(30) 利己的指望︰今世為己而活，等到將來上天堂。

(31) 自憐︰自己可憐自己，為自己的遭遇失敗，痛苦而愛憐自己，不知道這是神拆毀的過程。

十、從各支派分地看見各人得著基督為產業，各人經歷基督不同，目標道路是一個　十三~廿四章

從迦勒的信心看見專心跟從神的人所要的是山地，雖然有頑固的仇敵，相信從爭戰中必經歷神的得勝。

希伯侖是「交通」之意，與神合一的經歷。

從約書亞的臨終遺言，看見專心事奉神必須先除去偶像。 張向晨《聖經六十六卷》

作者簡介

約書亞記 士師記 路得記注釋的作者歐爾德在亞伯丁和愛丁堡大學受過教育，隨后曾在耶路撒冷的英國考古學校任助理校監一個時期。他現在是愛丁堡大學希伯來文和舊約的講師兼神學院的教務主任。本書將給予讀者得力的幫助。

約書亞記 士師記 路得記緒論

（一）

本注釋書研究的三卷舊約聖經，內容主要是見証以色列人在所承受為業之地的初期歷史。它們記載了在約書亞領導之下，以色列人首先占領的土地，然后分配給各支派。約書亞去世后，以色列人經過了一段長期的盛衰多變︰內部社會宗教信仰的背叛，外敵不斷地侵擾，以及受命于上帝的『士師』或稱『拯救者』的一連串回應。那時『以色列中沒有王』或說是『士師秉政時代』，士師為以色列社會提供某些簡單的生活準則。

本書把此三卷聖經放在一起寫注釋，因它們在聖經中連接在一起。自主后第四及第五世紀的希臘譯文手抄本問世，此三卷聖經在基督教傳統中即被排列在一起。這些偉大的記錄，以現代聖經形式被編排在一起，放在歷史敘述書的前部，它們屬于過去，跟 的一組是詩歌，以頌歌及智慧書為主，在現生活中繼續不斷地產生連系。最后一組是作為『預言性』的文學去欣賞，基督徒尤其應該讀，因其內容預告及啟示基督徒的將來。

然而，我們從猶太人學到的是另一種不同的傳統。在希伯來文聖經裡，摩西五經也排在最前面，且被認為是教誨之書（妥拉），而不是有關古代的記敘文學。接下的是猶太人聖經中的先知書，但我們必須留意其中的兩大區別︰（一）讀先知書主要不在找出它們與將來的密切關系，而是它們怎樣將摩西律法引申至日常生活中；（二）先知書不僅包括了以以亞書、耶利米書、以西結書及十二先知書──它們被稱為后先知書；猶太傳統中的前先知記載于約書亞記、士師記、撒母耳記及列王紀四卷中。

舊約聖經第三部分，亦即在這樣編排下的最后部分，是比較多式多樣，簡稱『遺訓』，從詩篇開始，接下去是約伯記及箴言等智慧書，再后是但以理書、以斯拉記、尼希米記及歷代志等，其中插進五個書卷（路得記、雅歌、傳道書、耶利米哀歌、以斯帖記），每一卷都適用于每年猶太人的主要節日在會堂誦讀。

這兩個承襲希伯來聖經的偉大的宗教傳統（指猶太教和基督徒──編注），從不同的觀點去看聖經，因此研讀約書亞記、士師記和路得記是一件重要的事。我們應從雙方優越的觀點去讀這些經卷，拿這些觀點當作紅綠透視鏡使用，戴上紅綠鏡使我們可以從電影或電視螢幕上看到更豐富更生動的立體形像。基督教的傳統傾向于把約書亞記、士師記和路得記當作是屬于摩西到列王之間的以色列史之一部分。猶太教的傳統是在收獲節的崇拜儀式中選讀路得記的經文，視之為早期的先知的異鄉人。在另一方面，約書亞記和士師記報導以色列人怎樣為摩西的遺志而繼續奮斗。

（二）

有關路得記的進一步介紹將留在本書的末了部分。但是現在宜于對約書亞記和士師記二卷的銜接問題作進一步研究。現代的批評性研究幾乎一致認為，希伯來文聖經的編排對猶太教較基督教重要，至少本書三卷的情形是如此。路得記出現在士師記與撒母耳記之間。還有，在路得記裡，完全看不出有作者改編的痕跡，且所用的措辭和所表達的思想都與申命記很接近──『申命記式』（Deuteronomic）的編輯工作使約書亞記、士師記、路得記和列王紀四卷前先知書有了相對的一致性。學者們早已留意，申命記影響到約書亞記、士師記、路得記；但只在四十年前諾馬丁（Martin Noth）發表的論文才令學者們的想法產生動搖。諾氏反駁前人的看法，（甲）他認為整個故事從約書亞開始到耶路撒冷淪陷入巴比倫之手中，並沒有編輯組存在；反之，整個連續性故事實際上是一個或幾個作者創作的；諾馬丁給他們一個恰當的集體名銜︰『申命記學者』（Deuteronomist）；（乙）申命記的歷史（Deuteronomistlc History）並非始于約書亞記第一章，而是以申命記第一章為開始。他觀察到約書亞記、士師記、撒母耳記和列王紀的資料來自多方面，但申命記提供的新資料使這些經卷有了統一性。整個結構的重要性是在申命記學者自己的結論性經文中，主要有約書亞記十二章，士師記二章及列王紀下十七章。還有更惹人注意的是，動人的言辭乃出自重要人物之口裡。這一點可見于約書亞記廿三及廿四章，撒母耳記上十二章及列王紀上八章。然而冗長的申命記式講辭──摩西的臨別講辭，幾乎占去申命記的大部分。諾氏認為申命記原是這五本經卷的首卷，因為該篇講辭搶先報告約書亞、撒母耳和所羅門的重要談話，又因申命記一至三章及卅一至卅四章很巧妙地首先提及約書亞。它是在以后編纂聖經的過程中被分開來，加在出埃及記及民數記之后，成為摩西之另一經傳。

諾氏對申命記的歷史觀點在細節方面引起很多爭論，但他的主要論點卻保持 完整性。我們將研究第二代申命記學者的証詞，看他們怎樣從另一個不同的觀點來看約書亞記一、十三、廿三至廿四章和士師記二章，並校對其老師的工作。同時我們也會留意，經過主要的申命記學者的努力之后，此兩經卷的某些部分曾有甚么貢獻，其中以士師記一章及十七至廿一章最值得注意。

在開始對經文作詮釋之先，還有一件事需要一提。約書亞記及士師記談的是已往的歷史；但如果諾氏的主要論據正確，那么它是從遙遠的距離去看已往的一種觀點。以色列及猶太王朝有四百多年的歷史。如果申命記或約書亞記以至列王紀成為一個單元，那么這一組經卷就是在最后一個王朝沒落之后寫成的。而整個故事的開頭幾章與作者之距離，比較伊利莎白一世和莎士比亞，或越過大西洋彼岸的新世界的開國先驅與我們的距離之遙遠一樣。它們可能是已往歷史的回憶，但絕不是歷史記錄。 《每日研經叢書》


約書亞記

約書亞記第一章

【書一2】「我賜給以色列人的地...」(直譯)。

這裡神所說的「賜給」是現在式。並不是神將要作的事，乃是神就在此刻要作的。信心求神現在，神就現在賜給。神今天就要工作。許多時候我們在神面前等候一件東西，盼望一件東西，尋求一件東西，卻沒有相信。這不過是我們的盼望，不過是我們的需要，這並不是我們的信心。我們有沒有現在式的信心呢？─《荒漠甘泉》宣信

【書一2~3】在以色列人未過約旦河之先，神說已把迦南地賜給他們了，只要抓住神的話過約旦河去得地就是了，這就是用信心去得著在基督裡的一切屬靈的福氣(弗一3)。過約旦河是過信心的關，然后遇著一城，爭戰得著一城，這是走信心的道路，憑神的話領取一城再一城。

約書亞記

摩西死后約書亞任統帥（一1-6）

約書亞記開頭一段的主旨是在起連貫作用，而這作用是表現在兩方面︰一方面是報導領導權順利地由摩西遞交約書亞，另一方面描述約書記怎樣毫無困難地接續了申命記的報導。

（一）

開頭的這一段並不是故事的全部，但強調了約書亞與摩西在上帝面前完全平等。留意第五節︰『我怎樣與摩西同在，也必照樣與你同在。』新的紀元即將開始，以色列人的新旅程正在展開。摩西是在應許之地以外，屬于承受應許之地以前的時代；約書亞負責占領與分配應許地，地位與摩西相等。『我怎樣與摩西同在，也必照樣與你同在。』約書亞是現任統帥，與當日摩西的地位不分軒輊，完全相同，但他不重蹈摩西的失敗。摩西因失卻信心，死在應許之地以外，但他仍然是可敬的『耶和華的仆人』。

約書亞的承繼在這裡用使者（Minister，中文和合本譯作『幫手』）去形容他的職位。『幫手』的希伯來文是Sharet，在聖經裡用于兩個不同的場合。（甲）常用于有關祭司在聖所，特別是在祭壇邊的事奉。（乙）在小部份但重要的經文裡，Sharet是形容特殊的個人，尤其是關系親密的侍者或服務人員。暗嫩的侍者在暗嫩玷辱了他瑪之后，把他瑪趕出去（撒上十三章），這是屬于皇宮裡的侍者；還有為了侍候年紀老邁的大 ，而使書念的童女亞比煞去陪伴他（王上一章）。或許與約書亞記一章的情況更類似的，是約瑟出任埃及宰相之前，首先侍候埃及護 長波提乏，后來又在監裡侍候酒政和膳長；以利沙在繼承以利亞的任務之前也侍候以利亞。

我們在此看到Sharet的兩種意義──從事聖所裡的祭司工作和親密的個人侍候──這兩方面在童子撒母耳的故事中巧妙地聯系起來。撒母耳在『以利面前事奉耶和華』（撒上三1）。他不育的母親在懷孕之前將他獻給耶和華，他現在睡在聖所的約柜旁邊。祭司對上帝的『事奉』可能包括了上面所說的兩方面。

有了這簡短的探討之后，我們現在可以扼要地一瞥五經中的三處記載，藉以了解約書亞作摩西的幫手是怎樣的性質。（甲）在民數記十一章廿八至廿九節的記載中說，約書亞在選民中擔任 特別的角色；但是正如耶穌的門徒也擔負了特別責任一樣，這角色並無法使他避免主人的不滿。他設法保護他的主人摩西不受營裡說豫言的風氣影響，但摩西寧愿百姓都受聖靈感動說話。（乙）出埃及記有兩處記載摩西面對面與耶和華說話時，惟有約書亞陪伴在他身邊。按卅三章七至十一節的記載︰雲柱立在會幕前，耶和華與摩西面對面說話，約書亞就在會幕裡。（丙）出埃及記廿四章十二至十四節記載摩西登上上帝的山，接受上帝頒賜石版時，約書亞就站在他后面，與他相距約有一碼之遠。

約書亞以仆人的身分侍候大人物，使他像約瑟與以利沙同樣的處于有利地位。溫文爾雅、真誠及善體心意的侍候偉大領袖，正是為將來承接聖職作最好的準備。

（二）

摩西很順利地將責任移交約書亞（筆者認為這不是權力的移交，因權力屬于上帝所有），正使申命記的結尾和約書亞的開頭相配合，也成為兩本經卷轉接過程的一部份。雖然申命記是我們所熟悉的摩西五經中的最后一卷，開始舊約聖經另一部分的卻是約書亞記。想知道這兩部分之間的聯系就不能不讀申命記和約書亞記了。

這兩經卷之間的聯系多且含意深厚。（甲）摩西在申命記卅四章五節已被標明為『耶和華的仆人』。（乙）申命記三章廿一至廿九節清楚的解釋了當時的背景；約書亞受命遵照他看過摩西向外約但的二國王所行的，在過了約但河看另一邊美地，卻被拒絕了，他只好從約但河外觀看了。只有由約書亞負責占領那地。（丙）在大量的介紹了申命記的主題──耶和華的教誨之后，這一個主題再次在卅一章一至八節，十四至十五節及卅三節中出現。稍后，在卅四章又一次提及。摩西只能獲準從外面眺望應許之地，約書亞卻能親自踏腳在那地上（書一3）。（他親自從一端至另一端視察作為產業之地，這樣做法可能是古代轉讓地權必有的記號。申命記十一章廿四、廿五節將耶和華對以色列的承諾向約書亞個人再次重複，即凡是他腳掌所踏之地都賜給他了。）（丁）最后，『當剛強壯膽』的勸勉，除了在約書亞記一章看到之外，申命記一至三章及卅一章也常看到。

同樣的勸勉字眼也可以從兩篇抱怨、爭執和反叛的詩篇裡找到︰

我若不信在活人之地得見耶和華的恩惠，就早已喪膽了。
要等候耶和華；當壯膽、堅固你的心；
我再說，要等候耶和華。（詩廿七13-14、參考卅一24）

從較為悲觀的一面看，『大能大力』（譯文雖各不相同，但在約書亞記一章的希伯來文則意思一樣）是以賽亞書廿八章二節用來描述上帝怎樣成為以法蓮的強而有力的摧毀者。對迦南地的居民來說，約書亞正是這樣一種摧毀工具。

摩西的教訓仍當遵守（一7-9）

『要剛強、大大壯膽。』我們在第一段的結尾，留意到耶和華對約書亞所說的話︰（甲）這些話是用來鼓勵軍隊長官，甚至可以說是用來描述上帝的代理人的；（乙）詩篇裡也出現同樣的字句，用于身陷窘境的掙扎者。軍事上和宗教上兩方面的解決辦法盡在其中。

（一）按一至六節的說法，『剛強壯膽』是軍人最重要的本質。耶和華將勉勵摩西的話再一次勉勵約書亞。摩西在申命記卅一章一至六節對以色列百姓作臨終前的勸勉，說耶和華他們的上帝必引導他們過約旦河，在他們面前將那地的居民滅絕。他又下結論說︰

『耶和華必將他們交給你們，你們要照我所吩咐的一切命令待他們。你們當剛強壯膽，不要害怕，也不要畏懼他們，因為耶和華你的上帝和你同去，他必不撇下你，也不丟棄你。』（申卅一5-6）

這些勸勉的話不但切合實際，具有軍事意識，且帶 管製統轄的意味。摩西對以色列民眾說完這些話之后，便轉向他所指定的繼承者約書亞統帥說話。他說︰

『你當剛強壯膽，因為你要和這百姓一同進入耶和華向他們列祖起誓應許所賜之地，你也要使他們承受那地為業。耶和華必在你前面行，他必與你同在，必不撇下你，也不丟棄你，不要懼怕，也不要警惶。』（申卅一7-8）

這位卸任統帥在最后檢閱軍隊時發表演講，也對他的承繼者有所訓示；在本卷的開頭，耶和華加強了摩西對約書亞所說的話（一1-6）

（二）但是在這新的簡短的一段中，卻與申命記重複的談話極為不同﹗原是軍事上的決定與實際的指示，現在變為對摩西教訓或對『律法』的絕對遵守了。對于『我仆人摩西所吩咐你的一切律法，』含義是不庸置疑的。第八節且直截了當的說明『這律法書』。摩西的話不僅是必須遵守的命令，且是必須不斷探索及討論的主題。摩西與約書亞的關系平等是不庸置疑的，他們在戰爭中相繼成為統帥是一件事實。摩西不僅是第一位也是最重要的一位領袖；他不僅是一個人，更是一篇信息。他的教訓永垂千古。

（三）留意聖經中一小部分附有相類似的注解的經文，可以幫助我們了解這決定的新涵義。其中有兩段且與先知的委立有關。耶和華鼓勵以西結無論面對怎樣的反應，都要絕對遵守所受的托咐︰

『他們雖是悖逆之家，還不要怕他們的話，也不要因他們的臉色驚惶。他們或聽或不聽，你只管將我的話告訴他們；他們是極其悖逆的。』（結二6-7）

以西結書三章九節重複了同一類鼓勵。

報導耶利米的蒙召的結尾部分，甚至帶 尚武精神的字眼︰

『所以你當束腰，起來將我所吩咐你的一切話告訴他們，不要因他們驚惶，免得我使你在他們面前驚惶。看哪，我今日使你成為堅城、鐵柱、銅牆，與全地和猶大的君王、首領、祭司、並地上的眾民反對。他們要攻擊你，卻不能勝你，因為我與你同在，要拯救你。這是耶和華說的。』（耶一17-19）

在這些與希伯來文聖經排列次序相同的猶太傳統裡，被包括在先知行列的，就不僅是耶利米、以西結以及其他同人了。事實上，從約書亞記至列王紀下，這一段時間的先知，都被稱為『前先知』。那就難怪這段委立約書亞具決定性的最晚版本，竟與委立以西結和耶利米兩先知的說法相類似了。

與此段經文相類似的，是詩篇第一篇的前一段。

不從惡人的計謀，不站罪人的道路，不坐褻慢人的座位，
惟喜愛耶和華的律法，晝夜思想，這人便為有福。
他要像一棵樹栽在溪水旁、按時候結果子；
葉子也不枯干，凡他所作的，盡都順利。（詩一1-3）

在詩篇裡，這種對上帝律法的虔守，以詩篇第一篇及最長的一一九篇最為顯著及最為值得記念。這種虔敬態度在詩篇最后面部分也可看到，我們幾乎可以肯定，他們所遵守的『律法』，即是我們所認識的摩西五經。

因此，交托給約書亞的是略帶先知性的職責。他受命去實現詩人所顯示的意念。如果我們的任務是去推斷及對約書亞記的起草過程作結論，我們或可斷定約書亞記一章七至九節是接 一至六節之后發展而成的。實際的勉勵看來被重新推廣成為靈性上的勸告，但如果我們只到此為止，我們便會喪失一些重要的東西。

筆者的意思是可以用今日以色列最熱門的話題來形容最恰當。現在常有小部分審慎的以色列人，他們不愿意根據古代的應許或使用武力方式去收回古代的土地。對他們來說，如果以色列在本質上有所不同，那它才是真正得到解救。這一點，外人是不容參加討論的。筆者從這一點看到其中含有接在約書亞記一章一至六節后三節經文中的一些特色。回憶起一 華人面對蘇聯 兵時，揮動毛主席的紅色『語錄』，外人看來也可能覺得古怪。還有，年輕的伊朗基要派分子把高米尼的名字掛在唇邊，胸懷 伊斯蘭革命的熱情向 伊拉克的坦克直沖，在外人看來也可能不切實際。他們這樣做到底是否有所幫助？

以色列人在約書亞領導下在迦南地開始的爭斗，不單表現了尚武精神，也含有道德及宗教意義。

應許之地︰得地為業（一10-18）

（一）

經過了一段時間默想摩西的教訓之后，我們又回到這位實際的指揮官的約書亞這裡。他召集各支派的負責人，要他們警告百姓，戰斗隨時可能發生。然后，豫先運用拿破侖有關軍兵未到糧草先行的不朽名言，吩咐百姓豫備食物。

他們要在三天之內過約旦河，去得耶和華他們的上帝賜給為業之地。他們要過約但向西走，才能到達應許地。上帝不僅應許，也會真正將土地賜給他們。不論約書亞從實際度量情形如何，這個神聖的應許也不會僅是一種對土地的宗教信仰的項目。約書亞記有好幾處記述上帝很積極地參與這場驅逐現有居民之戰。他們確會擁有一塊惟有上帝能賜給他們的土地。

（二）

約書亞記第一章所談的每一件事，都是從外約但的觀點出發。應許之地仍在前頭，約但河仍待越過，以色列人也仍在東岸。第二節說約書亞和『眾百姓』過約但河，他確實將百姓視為不可分離的一個整體。但摩西自己已經例外的處理。申命記三章十二至二十節的記載，說到他應許約但河東給予兩個半支派，該地大約自死海東邊向北至加利利海之東岸。此領土之南部已在他自己領導之下。北面的部分顯然是在瑪拿西的后裔睚珥的一次成功的攻擊之后加上的。約書亞記一章記載新首領提醒流便人、迦得人和瑪拿西半支派的人，說摩西曾經與他們一同奮斗。他們可以在東部安頓，但暫時只能是他們的妻子、孩子和牲畜留下。他們中間的男人不僅要加強以色列的主要攻擊部隊，而且要實際上在他們前面過約但河。

計劃將勇士調離剛占領的地區，這聽來似乎不切實際。其不切實的程度因地理方向的突然改變而加強了。對『過約但』有兩種不同的意見沖突。首先是務實派。約書亞和他的百姓在達到目的之前要先過約但河。然而約但河兩岸並不彼此相等。對于許多曾從軍出征或者像逃難者游水奔向自由的人，和對更多的認為過約但河就等于回到家裡的人，這些人很容易體會到過河是勢在必為的。另外一種情形是在那些長住應許地之后的人中間發展起來的。流便人、迦得人和瑪拿西半支派的人是『局外人』或者『過約但』，屬于另外一邊的人。

（三）

雖然許多英文聖經譯本的分段不同，筆者仍然認為十六至十八節清楚地說明了各支派首領們，對約書亞在十至十二節所說的話表示效忠。他們的某一些反應是依照次序的。十二至十五節這一段很可能是編者后來加進去的，作為約書亞對約但河東岸居民的『旁白』。如果確實是事后加進去，那就不難了解為甚么這段經文缺乏地理的連貫性。另一方面，這四節是有技巧地插入的──新統帥期望在場的每一位聽眾對他誓死效忠。

姑不論這段有關外約但的記載是否后來加上的，它卻是一段重要的旁白，使讀者明白一件本來要等到全書結尾時才能明白的事。將應許之地看為上帝的『安息地』的主題，這主題在詩篇九十五篇的結尾有了典型的表達。

四十年之久，我厭煩那世代，說︰
『這是心裡迷糊的百姓，竟不曉得我的作為。』
所以我在怒中起誓，說︰
他們斷不可進入我的安息。（詩九十五10-11）

另外的兩段經文或可幫助我們將這概念帶出。耶利米哀歌開便談及猶大的流亡生活︰

他住在列國中，
尋不 安息。（哀一3）

律法書申命記的末了部分也提及完全相同的情況︰

『耶和華必使你們分散在萬民中，從地這邊到地那邊，你必在那裡事奉你和你列祖素不認識木頭石頭的神。在那些國中，你必不得安逸，也不得落腳之地。』（申廿八64-65）

上帝使他的子民在應許之地得到安息。惟有兩個半支派的人憑 摩西的權威得以在別處安息。

（四）

有關約書亞記第一章，總的還有最后幾句話要說。作為這經卷的導言，很像是申命記在一面小鏡中的反影。它以申命記末了幾章所提及的摩西之死及約書亞之承繼做為開始，進而要讀者對這本以勸勉為中心的律法書細心思想；又以申命記一至三章有關外約但的某些勝利的提示作為結束。申命記因此得以總結，其行動繼續下去。 《每日研經叢書》


約書亞記

約書亞記第二章

【書二16】人生之路，不是一條康壯大道；屬靈的道路也是如此︰是崎嶇的，有山有谷，有荊棘，有豺狼虎豹，有仇敵的腳蹤，有吼叫的獅子。所以︰(1)先要上山 離開世俗的平原。上山是取木料(該一8)，上山可以奉獻(創廿二2)，上山為著禱告(路九28)。上過山的人，面貌皎潔放光；他有能力趕鬼。摩西因著上山，明白了『山上的樣式』(出廿五40)。(2)隱藏三天 隱藏的生活是最重要的︰以利亞曾經藏在基立溪旁；摩西、約瑟、保羅與主耶穌都是這樣度過這一段時期的。本仁約翰因入獄，才完成 的巨著《天路歷程》。上山，隱藏是必須有的準備。人生的成就始于良好的修養。三天的隱藏也是與主同死的意義；因為一粒麥子不落在地裡死了仍是一粒，惟有死了才能結出許多子粒來。馬利亞名貴的香膏是打破了玉瓶，才發出香氣來。人惟有置之死地而后生。去耶利哥的兩個探子，先因著上山隱藏，然后始能平安回去；他們不但救了自己，也救了別人。 桑安柱《銀網集》

【書二18~19】紅繩子是救恩；紅繩子的救恩，乃是救了喇合全家的人，而不止是救她一個人。二章的應許是這樣，六章的實行也是這樣。神的救恩，乃是為著全家，不是為著一個人。並且不止作家長的人能抓住這一個原則，求神拯救你全家的人，就是另外的人，也能抓住他的父家來要求。喇合不是家長，喇合還有父親。因為喇合抓住神，所以她的父家能夠因著她得祝福，能夠因著她得救。

不貞潔的女人？（二1-11）

（一）

統帥約書亞解決了軍力調配的問題之后，現在進行偵察工作。我們假定兩名探子在軍隊作準備的同時，已在執行他們的任務。（在一22，二23和三2等處所提及的『三天』是一個約略數字，說明一段短短的幾天時間。）耶利哥王也有自己的情報人員，他們早已把兩個探子夜間規探耶利哥的事向他稟告。

許多讀者可能沒有想到會在這樣『神聖的著作』裡遇到猥褻性的幽默。（這一點可以說明某些讀者對聖經的期望）為了對一般讀者表示公正，英文譯本故意將希伯來文的影射性含義沖淡。第一節末了的『躺臥』一辭（英文是Lodged，意思是住宿──編按），不太像第三章第一節末了譯作『住』。這是一個不含確定性過夜的字眼。現代希臘文的旅館一辭便是由此產生。但是在第二章開頭的希臘文動詞，是指在妓女之家『躺臥』或『睡覺』，其含意就極不相同了。還有一點是當耶利哥王親自去站在喇合的門前時（編者注︰英文二章三節含有王親自去之意，與中文和合本譯作『打發人去』不同），他喊 對喇合說那兩個進入她家裡的人，他的話一點也不客氣。王有意譏笑她死心蹋地只顧自己的『職業』，以為探子是來幫襯她的顧客。殊不知他們的目的是來打聽消息，窺探全地。

（二）

我們對這故事的闡釋可能表明了我們的偏見。有些解經家與譯者為了保全喇合的聲譽，而深思熟慮地去修改一些字眼，說她是旅館的老板，若嫌此名銜太夸張太高貴，就稱她為無給床鋪和早餐的月房東。將故事所表達的意思修改，那樣做是好意的，但傷害了原想藉以表達的計劃。世人會立刻指出他們所聽見有關低級旅社和公寓的情形。

很多喜愛有關昏暗的世界在小說或電影中提供服務的人，會聳一聳肩膀承認那是齷齪的勾當，但也無法避免。因為一切見不得人的事是在床上學到的。總之，一個陌生人還能夠期待 不顧廉恥的賤人作出賣國事？

對社會實況有多少了解的讀者，可能說喇合是個寡婦。在某些社會裡，女人死了丈夫，再加上失去了社會地位，既沒有入息又沒有人保護，她就不能不去滿足男人對女人的需要。這些讀者也可能會懷疑喇合以異邦人的身分，擁有極有限的公民權利，在謀求居屋及職業方面很難得到別人的幫助，只能靠自己。

（三）

既然有這么多臆測，最她還是把握原文。有關兩個探子在耶利哥城夜宿的地點是十分清楚的，不清楚的只是耶利哥王到訪之前，喇合與兩個探子發生了甚么事。耶利哥王與喇合之間下流的，但卻不友好的談話，可能是第一次透露了有關顧客的身分，也多少反映了喇合本身在耶利哥城的名譽，他們聽信她的話，並且沒有搜查她的房子；門口也沒有肩荷武器的警察站在那裡。她迅速地把探子藏起來，可能是因為東方人款待客人的律法要求，也可能是為了顧全職業道德令她這樣做。總之，耶利哥王的話令她迅速地為自己的長遠利益做決定，兩個探子也因此能繼續躲藏在她家中不為人發覺。

危險過去了，她上房頂去探望他們，說些很傾向于他們的話。她說『耶和華』已經把這地賜給他們，並且因為他們的緣故令這地的一切居民都驚慌，銳氣盡失。她知道當日以色列離開埃及時，耶和華怎樣使紅海的水干了，也知道他們怎樣對待外約但的兩個國王。她作了衷心信服的表白之后，還進一步重複以色列人對上帝恩待他們的傳統信念，要求上帝恩待她父家，因為耶和華他們的上帝『本是上天下地的上帝』。換一句話說，耶和華是眾神之神，也是地上全人類的真神。

（四）

下一段我們會進一步思想喇合所表白的心意。我們應以另外的兩點作為本段的結論。即使我們同意了喇合的妓女身分，是聖經中一個不可靠的人物，但她不是惟一的壞人，因為她有好多陪伴，與她認同，其中包括了欺詐的雅各，犯奸淫罪的大 ，還有亞伯拉罕也曾經準備以妻子交換自己的性命，聖經中還提到許多類似的人。從他們的例子，我們看到上帝怎樣處置我們的剛愎頑固，並因此得到安慰。

喇合的故事也提醒讀者，新約聖經中耶穌對那女人問題的處理。他接納了女性，使饒舌的毀謗者有機可乘。這些婦女之中有一個曾打斷款待他的宴會（可十四3-19），吻他的腳又用香膏澆在他頭上。他比喻此女人是他安葬豫先將香膏澆在他身上，且豫示普天之下無論在甚么地方傳揚他，也不會忘記這女人的作為。喇合的情形正是一樣。

喇合的信心（二12-24）

（一）

喇合故事的第一段，在她宣稱以色列的上帝是上天下地的上帝時進入高 。她接待以色列代表，也表白了她對他們的使命所抱持的態度。截至這裡為止，她確實做到盡其所能。但是現在，她求得到他應得的代價。從某一角度看，這種以不走漏風聲來保全性命，以保守秘密交換安全通行証，是信譽不好的典型交易。喇合和她的客人在耶利哥取得了協議。但是其中的毛病是不容否認的，他們的交易有兩點值得以同情心詳加考慮。

第一，喇合並不單是救了她自己。研究有關喇合與她的家人的關系太浪費時間了。譬如說，他們是不是靠她的入息去維持生活？她是不是耶利哥城邊惟一賺錢的人家？又或者她對父家的關懷是否反映了約瑟故事的一部分？她把握 機會去決定大事，姑不論這機會是多么短暫。她會不會像約瑟一樣，抓緊機會用來造福不值得她關懷的家人。她與家人的日常關系是親密的或者根本無關，按理是家人照顧她，而不是她去照顧家人。未婚女性，無論婚前或離婚之后，她的父親都有責任照顧她的。

喇合越過對自己家人的關懷，去表達她直覺認為對以色列人是重要的事。她不僅能講出上帝帶領以色列人出埃及和以后在曠野為以色列人做的一切事情。她與探子的協議所用的字眼，回響在幾本經卷中，這些字眼表達上帝及他的忠實仆人的特征。不幸這段經文的英譯本對此關鍵詞語處理久公允，英文的『恩待』，在希伯來文是hesed，在聖經裡是個意義深厚的字眼，主要包含 忠誠與堅定不移的成份。這一詞語在約書亞記及舊約其他譯本中受了欽定譯本神聖化了，可能四百年前的用法較為合適。但在較為現代化的英文中，恩待一辭卻又不足以形容一個支持你及隨時履行諾言協助你對抗一切困境的人。若將它與信實一辭連在一起，它需要有含意更深的翻譯。英文的標準修訂本改用『堅定不移的愛』來翻譯此希伯來文『恩待』。

（二）

詩篇有好幾處以『慈愛』與『信實』去總括上帝的本性。詩篇八十九篇希望耶路撒冷的君王有同樣的本性。箴言三章三節勸諫我們說︰

不可使慈愛誠實離開你；
要系在你頸項上，刻在你心版上。

出埃及記卅四章六節（與詩八十六15相同）形容上帝『有憐憫有恩典……不輕易發怒，並有豐盛的慈愛和誠實。』熟悉上帝的本性，或喜愛他的準則的人，是不會誤將喇合與探子的協議混同我們不屑一顧、存在于盜匪間的俠義。有了這個背境，讀者對于希伯來書的作者所說『信就是所望之事的實底，是未見之的確據』就不會太感意外，因他是從約書亞記去描述以下的兩種情況︰

以色列人因 信，圍繞耶利哥城七日，城牆就倒塌了。妓女喇合因 信，曾和和平平的接待探子，就不與那些不順從的人一同滅亡。（來十一30-31）

這裡沒有談及約書亞的名字，卻提了喇合。雅各在他的書信中也發揮了他的洞察力，說『信心若沒有行為就是死的』（二17），他只引用舊約聖經中的兩個人物去說明他的觀點。先引用亞伯拉罕，后來談及喇合︰

妓女喇合接待使者，又放他們從別的路上出去，不也是一樣因行為稱義么？（雅二25）

留意新約作者是怎樣去強調喇合不僅對探子講，而且用行為照所說的話去做。

安排入侵的軍隊怎樣認得出喇合住的房子而不加害她與家人之后，喇合于是用繩子將二人從牆外縋下去，且勸他們往山上走，因為從城裡追出去的人一定會搜查所有通往約但淺灘的大路。在指定時間內，探子下山，過了河，回到約書亞那裡。他們的報告中所用的辭句給所講的故事增添最吸引人的旋律，其結尾引用了喇合自己的話，但這句話的插入與『向他述說所遭遇的一切事』不調合。希伯來文的字面翻譯『向他述說他們所發現的一切事』，似乎令探子的故事讀起來更有趣。 《每日研經叢書》


約書亞記

約書亞記第三章

【書三章】神把祭司放在死地裡，好叫以色列人有一條路，到生命之地。祭司是首先下水去，末后從水裡上來的。他們是神的得勝者。神今日找一班像當日的祭司的人，叫他們先下水，先進入死，先受十字架的對付，站在死裡，好叫教會有一條生命的路。神的得勝者，就是神的開道者。

教會所以不能過到美地去得勝，就是因為缺少祭司站在約但河底。站在約但河底的人，都會在別人身上創造出追求的心。

【書三6，17】不是祭司能成功甚么，乃是因為他們抬著約柜。他們必須抬著約柜，下到河底。我們必須讓基督作中心，必須披著基督，下到水裡。祭司的腳站在河底，肩抬著約柜。站在死地，高舉的是基督。

【書三10~17】這一段聖經告訴我們，約柜怎樣帶領以色列人進入迦南。最先下水的是約柜，最后上岸的也是約柜。這給我們看見，有一個比死亡更大的能力率領著以色列人渡過約但河而平安到達彼岸。照樣，我們與主同死同複活，也如同以色列人渡過約但河的時候，乃是因著有約柜的率領一樣。

【書三13】「等到...祭司把腳站在...水裡...水...必然斷絕。」

百姓必須憑信向前進，並不能在營中坐待外面的路開通了之后才起行。他們必須拔營開步，整裝束荷，排齊隊伍，直達河邊，雖然河水還沒有起變化。

到了河邊，若是他們想停在那裡，等河水分開了，然后伸足下水，那他們必定空等，必定到今天還在河東。他們在水斷絕之前，必須先舉足涉水。

讓我們也學習怎樣用信心抓住神的話前進，不看前面的道路能否通行。我們常受攔阻和難處的挫折，都是因為我們想等神先替我們開路，挪去了一切的攔阻和難處，然后再試著前行。這是何等的錯誤。若是神要我們向前沖，我們就憑著信心抓住 的話語向前沖，好象一無攔阻一般，路自然會為我們一步步敞開。─《荒漠甘泉•晚思》

過約但河（三1-17）

關于以色列人越過約但河的奇事，有兩個要點值得我們留意︰第一點是它對約書亞的意義；第二點是約柜的角色。

先說『奇事』本身。聖經記載了另外兩個類似的故事︰一個關于摩西，另一個關于以利亞。以色列人逃離埃及時，摩西帶領他們下海或湖中走干地（出十四章）。以利亞被接升天之前，帶了以利沙在相反的方向過約但河（王下二章）。學者對于在紅海或葦海的那一片水池，面積有多大，意見分歧。但我們對約但河所知較多。此河之壯觀不在于大小。它一向被視為邊界，前線，只在一個很狹窄的意義上被視為一道藩籬。在河流的好幾處可以涉淺灘而過，第一道橋是在第七世紀阿拉伯人入侵之后築成。本章（15節）記載過河時是在收割期間，約在複活節與聖靈降臨節之間。那時候，冬雨已過又有黑門山的融雪匯集，令河水漲起。但是即使約但河水高漲，也只令涉過淺灘不方便而已。過河仍是可能，不需要神力去干涉事物的自然程序。

（一）但這件事對約書亞很重要。當以利亞用卷好的外衣打約但水令水向左右分開時，在陪同他前往的以利沙和站在遠處的一 先知眼裡，他顯得更具權威了。而當以利沙呼吁以利亞的上帝的名字，用以利亞的外衣打水，下水走陸地的時候，圍視的先知門徒所得的結論是『感動以利亞的靈感動以利沙了』（王下二15）。他們就在他面前俯伏于地。這情形也發生在約書亞身上。他吩咐百姓要自潔，『因為明天耶和華必在你們中間行奇事』（5節）。他也接 解釋即將發生在以色列人身上的事，定會令他們相信在他們中間有永生上帝。他這樣對百姓說話是將榮耀歸給上帝。但上帝告訴他（7節），他必遵守在本書卷開始時許下的諾言（一5）︰『你平生的日子，必無一人能在你面前站立得住。我怎樣與摩西同在，也必照樣與你同在』。約但河水在北部十五裡之處分開，並不是以色列人過河的必備情況，但它提高了民眾對約書亞和上帝本身的地位。

（二）聖經中有關耶和華約柜的記載並不很多；但是只要它一出現就顯出很大的影響力。它有軍事保 力的特征，有時候又是上帝真正權力及臨格的具體表現。當以色列無法對抗非利士人時，他們抬耶和華的約柜到營中（撒上四2-4）。非利士人抬了耶和華的約柜到大袞廟，大袞便仆倒在約柜前（撒上五1-5）。抬約柜走斜坡上耶路撒冷時，可憐的烏撒只因為牛失前蹄伸手扶住上帝的約柜而被擊殺（撒下六6-8）。難怪約書亞指定約柜和抬約柜的祭司與百姓之間相距不能少于半裡。

有約柜在前頭領路，百姓才知道所當走的路──這條路他們向來沒有走過。這件事令我們想起他們當日離開西乃曠野的情形︰

以色列人離開耶和華的山，往前行了三天的路程，耶和華的約柜在前頭行了三天的路程，為他們尋找安歇的地方。（民十33）

接下去的經文強調了上帝與約柜的密切關系︰

約柜前行的時候，摩西就說︰『耶和華阿，求你興起，愿你的仇敵四散，愿恨你的人從你面前逃跑。』約柜停住的時候，他就說︰『耶和華阿，求你回到以色列的千萬人中。』（民十35-36）

約柜啟程時，摩西求上帝『興起』（起身）；約柜停住時，他求耶和華回到以色列的百姓中。讀約書亞記三章也可以領會到這位賜給以色列人新地業的『永生上帝』（10節），這位普天下之主（13節）也在百姓前頭過約但河。

約柜不僅是上帝臨格的重要表征，實際上也含有上帝的旨意和教誨。上帝吩咐摩西將寫了十誡的石版放在約柜裡（申十1-5）。后來摩西又進一步安排，將一本申命記的教訓放在約柜旁邊（申卅一24-26）。約柜的名稱就是這樣得來。『約』字含意複雜，它在聖經不同的部分指不同的事物。但是在申命記及有關的文學作品，如約書亞記，上帝的『約』根本上是指上帝的要求，他的律法和他的教誨。它稱為『約柜』是因其中藏 他的意旨。這訓誨是通過摩西傳諭以色列人的，好讓他們進得為業之地后，能自知檢點。給他們這個約是因為以色列人必須與以前的生活方式不同。柜裡有隨時可以取閱的記錄。

約柜現在已不存在。它的消失可能與巴比倫人劫掠耶路撒冷的事同時發生。耶利米書（三16）甚至指示我們不必為它的消失而傷懷。基督徒自然地尋求歸向耶穌，去得到有如約柜的指引。他是上帝臨格的完美化身，是上帝教誨活的器皿；他也在前面帶領他的百姓。 《每日研經叢書》


約書亞記

約書亞記第四章

【書四18】祭司在河底，直等到神的百姓都過了河，才能出來。國度還沒有進來，我們不能出死。但終有約書亞吩咐說︰『從約但河裡上來』。我們得勝的約書亞，必要叫我們從水裡上來。這是國度起始的時候。

立石的意義（四1-五1）

我們並沒有停下來考慮過約但河的第一部分記錄中，存在 任何緊張狀態，但在此章的緊張情形卻不容放過。由以色列十二支派代表帶過河的十二塊石頭，經常成為主題。有一處的記載是他們取自東岸，立在約但河中；另一處卻說是取自約但河，立在西邊。每一處記載都有權威性的解釋。有些讀者或會認為如果譯文和諧一致會很精采動人，甚至認為這些有記念性的石頭，是分別在兩個階段，由東邊搬到西邊，立在河中經過一段時間。但這種意見顯然因兩處經文有不同的記載而被排除了。前一處經文是第九節說，河中的石頭『直到今日止還在那裡』；后一處是第二十節說︰『從約但河中取來的那十二塊石頭，約書亞就立在吉甲。』吉甲這個名詞可能是指『石堆』。（編者注︰中文和合本關于這兩種不同記載是清楚的，但英文則有些含糊，故作者作此解釋。）

無論我們是否有宗教信仰，我們對于彼此互異的忍受能力各不相同。有的很樂意接受多元化信仰，有的卻是主觀很強，認為真理的存在是直進式的。這一類的人對于約書亞四章的說法感到難以接受。無論我們是否接受，也不論讀者是猶太教徒或基督徒，天主教徒和新教徒，自由派和保守派，或者屬靈派和惟物派，對同一聖經事實的看法也各不相同。有些聖經學者爭論 聖經裡存在 高度分歧甚至相反的記載。這至少是說明這種情況的好例子。

本章裡我們有了十二塊紀念性石頭的基本傳統，也有了一個基本信念，即是使他們的記念代代保留下去。但是有關石頭來源和立石頭的地點，說法則不相同。惟一共通點是石頭與約但河暫時性的干涸有關。它是紀念性的重要實例，也是帶 神秘性的法定宗教紀念日。

猶太傳統特別重視代代相傳的全國性紀念日，這種作風可溯源于申命記裡的傳統。書裡集中了有關訓、學習和指導等字眼的運用。上帝教訓摩西；摩西教訓以色列人，聽見摩西教訓的以色列人教訓他們的下一代。這種做法清楚的表達在以下經文中︰

『日后你的兒子問你說︰「耶和華我們上帝吩咐你們的這些法度、律例、典章是甚么意思呢？」你就告訴你的兒子說︰「我們在埃及作過法老的奴仆，耶和華用大能的手將我們從埃及領出來。」』（申六20-21）

出埃及記（十二26-27；十三14-15）用同樣的指示，去回答熟悉的逾越節崇拜中，男孩子所提的問題︰『為甚么有這些定例？』『為甚么守逾越節？』『為甚么要贖回長子？』以及這裡的『十二塊石頭是甚么意思？』

我們當然也會懷疑，為甚么會有兩個關于十二塊石頭的故事？約書亞記的后部或能對此提供線索。以下我們將根據第廿二章的記載，以及為了築壇幾乎引致內戰的傷心事件作詳盡的處理（該座祭壇也靠近約但河）。廿二章廿四至廿八節預見到日后河兩邊的子孫對同一祭壇得出不同解釋的危險。

第四章所記載的十二塊石頭，已經失 ，我們未能進一步得到有關的証明，而且有關它們的事也傳說紛雲。我們只希望這些不同說法不致于引起互相攻擊。既然聖經中存在 這些彼此矛盾的說法，那就需要我們去好好研究了。（編者注︰中文聖經無此矛盾。）

如果人們喜歡去回憶，差別很大的過去比較容易並存；現在的互相爭競則難以共存。但是對于那些目前處境完全由他們已往的經歷去決定的人來說，最危險的歷史報導是彼此間有抵觸的一類。

最后一點︰帶以色列人過約但河並不需要有河水停住的奇跡出現，但這件事具有戰略上的意義。喇合已經對探子說過，耶利哥的居民聽聞了他們逃出埃及的經過，以及約但河東二王的遭遇，就都害怕起來。現在第五章一節告訴我們，河水干涸，令約但河西和靠海的亞摩利人和迦南人的諸王聽了為之喪膽。 《每日研經叢書》


約書亞記

約書亞記第六章

【書六章】耶利哥的陷落，不是靠著能力，乃是靠著︰(1)神的話；(2)他們所站的地位。勝過邪靈的攻擊，就是︰(1)不顧一切的光景和感覺，而相信神應許的話，以致仇敵于失敗；(2)站在基督所給你的地位，就是在天上的地位，而監守撒但和它的邪靈在它們較低的地位上。

【書六章】如果過了約但河，不去圍繞耶利哥城，你就是入了信心的門，還沒有走信心的路。光過約但河，而不繞耶利哥城的，就永不能叫耶利哥城倒塌。入了信心的門，而不走信心的道路的，也永不能有屬靈的進步。每一個基督人屬靈的經歷，都是經過信心的腳蹤的。

【書六14】「第二日，眾人把城繞了一次，就回營裡去；六日都是這樣行。」

日常生活是刻板的、機械的。禮拜一如何，禮拜二也如何，一禮拜六天，都是一樣，怎不叫人厭倦。平凡的工作既無變化，又少新的刺激；也不見迅速的果效，遂使人覺得乏味無聊，以致漸漸忘了自己生活的目標。其實，人生平凡的日子占多數，不平凡的日子也是由于善處平凡而來。即使有時所作，雖不了解，但忍耐做去，等到第七日，耶利哥的城垣，就必倒塌；那時就明白他自己所作的，不是沒有意義。─ 桑安柱《這時候》

三、亞割谷 除掉罪惡、世界與連累(書六17~19；七1，11~12，18~26；八28；賽六十五10；何二15)

(一)引言︰

1.欲進入基督的豐滿，必須挪開所遭遇的諸多阻礙。

2.主『撒種和田地』的比喻︰『石頭地』豫表罪惡；『荊棘地』是指著世界。

3.『亞割谷』原文意『深而艱難的地方』，意即要追求基督、進入基督豐滿裡，必須徹底除掉罪惡與世界，付出更多代價。

(二)耶利哥城所有的要毀滅 神命定不可沾染撒但手下的罪惡和世界︰

1.進入迦南地之前，必先攻陷耶利哥城。這座雄偉堅固的耶利哥城，是豫表撒但的權勢。城中所有，豫表撒但手下的世界。

2.『全世界都臥在那惡者手下』(約壹五19)，世界與神為敵(雅四4)，『不可取當滅的物』，豫表信徒不可沾染撒但手下的罪惡和世界。

(三)亞干取了當滅的物 在罪惡、世界引誘前失敗︰

1.神命定耶利哥城，和其中所有的，都要在耶和華面前毀滅。

2.亞干竊取示拿衣服和金子、銀子，藏在帳棚內。就如今日有不少的基督徒，暗中犯罪、貪愛世界，以為教會的同工負責人，及弟兄姊妹都不知道；但神的眼目遍察全地。

3.亞干『違背了我所吩咐他們的約，取了當滅的物。』意即他犯了違背神命令的罪。『違背律法就是罪』(約壹三4)，『凡不義的事都是罪』(約壹五17)，在我們行事為人生活中，凡不法、不義的行為，不合神的手續、定規的事，都是亞干的罪。

4.亞干偷竊應該歸與神的金子和銀子。我們若扣留該奉獻給神的錢財，就是奪取神的供物(瑪三8，10)。

5.亞干偽裝沒有拿，這是詭詐、欺騙。行傳亞拿尼亞夫婦偽裝奉獻全部田產之價銀。

6.亞干將竊物『藏在家具裡』，意即遮掩罪惡。亞當、夏娃犯罪后隱藏起來，這種遮掩罪惡的天性，根深蒂固地進入人類墮落生命裡面。

(四)亞干連累全軍失敗 罪引進屬靈的敗落︰

1.要承認離棄罪惡，不然在仇敵面前必站不住(書七12)。神吩咐約書亞起來，將罪惡除去，他們便能在仇敵(艾城)面前站立得住，轉敗為勝。

2.神的判決不是『亞干犯了罪』，而是『以色列人犯了罪』。一個聖徒犯罪，就會影響整個教會。

3.教會不複興的基本原因，乃因教會有亞干，有罪惡的緣故。所以聖靈受攔阻，無法作工，自然教會就荒涼了。

(五)取出…亞干 隱藏的事沒有不顯露出來的︰

1.約書亞按支派、家室、人丁抽簽，搜出了亞干，是神的手把亞干顯露出來了。

2.亞干把罪承認出來，此言明隱藏的事無不顯露出來(路十二2)。

3.他們就從帳棚裡取出來，意思是神把我們的罪，一件一件都完全顯明出來。

(六)在亞割谷打死亞干…焚燒一切 徹底除掉罪惡世界和連累

1.『用石頭打死亞干』，意即除掉罪惡。『又用火焚燒所有』，說明徹底除掉罪惡、世界和連累。還有他的『兒女』，是罪的兒子，指存心、動機和意念。並『牛、驢、羊、帳棚』，即與世界牽連的一切，都打死並焚燒，說出把罪惡、世界，對付得消蹤滅跡。

2.每人都要回到神面前，接受聖靈光照，在你心中有否亞干的示拿衣、金條、銀子，一切不潔、不義的東西？要知道罪惡不出去，活水不能進來。

(七)徹底除掉罪惡、世界的結果︰

1.攻取艾城 勝過仇敵；甚么時候，教會中罪惡、世界一出去，複興就來臨。

2.牛群躺臥 進入豐盛生命，剛強事奉(賽六十五10)。『躺』是指著牛群出入，得飽食歡暢。牛群到處尋草吃，吃飽方能安息躺臥。飽食的牛群必定肥壯，屬靈意即生命豐盛，而剛強事奉。牛成『群』昌盛貌也。同時牛是耕地，是指事奉，屬靈意即剛強的事奉。

3.作指望的門(何二15) 神施恩賜福之地，聖徒蒙恩得力之處；何處有審判罪惡和世界，何處即成為神施恩賜福之地，也是聖徒蒙恩得力之處。『聖徒』意即得著分別為聖的地位，活出成聖的生活。如果你愿成為指望的門，叫人跟你接觸就蒙恩，就得要有亞割谷的經歷。

鄭天福《往下扎根、向上結果》

耶利哥城牆倒塌（六1-27）

（一）

最著名又最受歌頌的約書亞故事中，有關攻城的故事，貫穿 一至十一章的幾個主題。從某一角度看，它是一連串攻城行動的第一步，每一次行動以一重要據點為目標。從這觀點看，本章的敘述朝向第十一章的末了。從另一方面說，這一章是前五章的高 。第二章記述該城的偵察工作。第三至四章中帶領以色列人過約但河的約柜，本書在此最后一次提到，以后不再提及。接下去在第五章的末了部分，是耶和華軍隊之元帥，吩咐約書亞要尊重所站立的地方，這是上帝自己頒令的序幕，以此為第六章的開始。

約書亞記中的各種不同的成分，在這一章裡交織 。要估計這故事的特征的確不容易，這也是真的。『約書亞發動耶利哥之戰』只表達了很有限的意義。童年時我們早就明白無論是打仗或打架都有兩方面；但在這戰斗中根本沒有提到耶利哥的百姓。本章開頭的一句是『耶利哥的城門因以色列人就關得嚴緊，無人出入。』在第二道命令中再次提及的是泛指所有的一切︰『這城和其中所有的，都要在耶和華面前毀滅』（17節）。這不算是一場戰爭。攻取耶利哥並非決定于軍隊，只在最后殺戮所有被擄的人才用軍隊。至少約書亞記沒有把攻取耶利哥城描寫為一場戰爭。

（二）

讀者必須用一種很少用的方法去重新解釋這個故事。約書亞可能覺得身體的力量潛伏在吶喊和吹角聲裡面。對 一個陷于驚慌狀態中的城堡來說，他的每日繞城一次及在第七日繞城七次的策略，系有力的心理戰術。同樣的，重複繞 城走，會令敵人懷疑可能是施法術。但這一切都是我們從經文重新組織的結果。耶和華已經把城交給他們，只要一陣呼喊（16節），城牆就會突然塌陷，以色列人就能從四方八面進入耶利哥城（20節）。

筆者當然不排除將此段經文作其他重新的組織。從討論第四章的十二塊石頭和第五章的受割禮，我們很清楚約書亞記的記載並不單是報告事情的經過，其中可能把反省、討論、改變主意，甚至對歷史抱持的不同觀點也都編在裡面。我們都有權利去作合理的揣測。

這樣，我們知道逾越節是每年一次在聖所舉行的儀式，也知道在耶利哥南部有一幢回教寺采用了摩西的名字──拿比牧撒（Nebi Musa）。以前是一年一度帶少年到這裡，在大的慶祝儀式中受割禮。盡管缺少其他証據，我們仍然可以說，這種巴勒斯旦、阿拉伯風俗，可以溯源于古老的聖經時代。

在這段經文中，和對于這個背景，有好幾位學者認為約書亞記第六章的故事，有些觀點是取自后期的慶典，與原本事件無關。守逾越節和吃無酵餅的命令（申十六1-8）暗示這個節期長達一周。那些早期在吉甲守逾越節的居民，可能將繞 耶利哥的廢墟走的約柜和祭司吹角的慶典游行，包括在節期的項目裡（因為耶利哥城在以色列人進入之前不可能沒有人居住，這一點很快便會揭曉）。這樣改編的論點認為︰我們現有的第六章故事，從這么一個開始推理下去，告訴我們更多關于以色列的后代相信所發生的事比實際發生的更多。

本章以約書亞宣布咒詛任何想要重修耶利哥城的人做結束；而聖經（王上十六34）和考古學記錄都証明這種修建一直到主前九世紀中期都沒有進行過。接下去是一段將要更多論及有關在耶利哥和在以色列攻城記錄中所提及的其他地方的考古工作。現在我們只強調以下幾點︰（甲）耶利哥故事緊接在宗教慶典之后；（乙）宗教的裝備在這個故事中較約書亞記下部分占更大份量；（丙）故事的開始是約書亞元帥受命脫下腳上的鞋子，因他是站在聖地上。

耶利哥投降──喇合蒙救（六1-27）（續）

（三）

如果說耶利哥故事的宗教方面，都是指向以色列民眾以后在耶利哥、或吉甲及其附近地方舉行儀式慶典，那就十分錯誤了。這故事有一個更徹底及一次過而且廣泛的宗教范圍。事實上，這個宗教論題把第六至十一章緊系在一起，且用希伯來字『歸于』（herem）做總結。在希伯來文聖經中，這不是一個普通的字。但在約書亞記以外少數的聖經記載中，卻是個重要的字。

最適合去開始我們討論的地方，是在利未記廿七章。這一章談的盡是獻祭與歸于耶和華的例子。對英文的譯者來說，把希伯來規例中的各種區別和少許差異，作恰如其分的翻譯確是不容易。在廿一，廿八及廿九節中，『歸于耶和華』（herem）一辭是名詞與動詞並用。根據標準修訂本約書亞記六章及利未記廿七章末了部分，『獻上之物』是名詞，『歸于』或『當滅』是動詞。幸而利未記廿七章的某些記載有助于解釋翻譯上的困難。『歸于耶和華』還有特別的含意，即是『永獻』，有一定的限製，屬于耶和華的不能贖回。簡單的說，是至聖的，正如第廿八節末了所說︰『歸給耶和華為至聖』。

除了約書亞記六及七章之外，其他有關對『歸于耶和華』的處理不當的記載，是撒母耳和掃羅對于亞瑪力王亞甲及其百姓的處理態度上的分歧（撒上十五章）。英文標準修訂本把本章的關鍵希伯來字常譯成『殺盡』或『滅絕』，只有廿一節譯成『所當滅的物』。我們在這裡不是要為撒上十五章作注釋，但它幫助我們了解掃羅的暴行的嚴重性，如果我們明白國王破壞了有關『獻祭』的神聖命令，連上帝自己也無法收回他的命令。當掃羅不加考慮的辯護說，他和他的百姓只是豫備把他們所留下的最好牛羊在吉甲獻與耶和華，他是憑一時沖動，但是在戰場上緊急情況下的『獻祭』是聽從他的命令。

為甚么迦南地的以色列敵人要向以色列的上帝獻上血祭？下一段我們將討論這件事，可能實際上這事並沒有如所記載的那樣發生過。但為甚么說得好象煞有其事呢？線索可能是在出埃及記廿二章的簡要命令中︰『祭祀別神，不單單祭祀耶和華的，那人必要滅絕』（20節）。我們在撒上十五章看到的滅絕與獻祭之間的聯系被正好地納入在這簡短的出埃及記的條例中︰捐獻者將被捐獻；奉獻者將被獻上；獻祭者將被獻為祭品。

熟悉阿拉伯的耶路撒冷的讀者，或會想知道『神聖』與『歸于』，即超神聖狀態，兩者間關系的另一說明。整個耶路撒冷城的阿拉伯字是厄爾庫特（al. Quds）。但在城裡廣大高地上的神聖區（原由大希律建立的猶太會堂），現在有兩間大回教寺和許多附屬建築物，命名為哈蘭阿沙立府（Haram ash-sharif）──意思是『偉大的聖廟』。耶路撒冷是神聖的──它的聖所是『歸于』（herem）。這個字在聖經上的用法，對于現代讀者來說，可能比不上耶路撒冷的專門供奉的地點（devoted spot）那么偉大。

在宗教領域內，戰爭沒有停止過。許多基督徒不歡迎它，但它將使他們不致太過驚異。戰爭的發生如果不是出于上帝的命令，便是不顧他的不悅。戰士負有某種犧牲的責任，而戰利品則屬上帝所有，它們應『歸于耶和華』。不能因人的喜好而舍棄上帝的所有權，舍棄一部分也不能容許。以耶利哥之役為例，若是要堅持他的要求，則要殺絕一切生物──包括人與牲畜︰一切屬他所有，就像祭祀是屬他所有一樣。一切易燃的東西都燒了，惟有金子銀子和銅鐵的器皿（24節），一般火燒不了的，都要保留成為聖殿的財物。

（四）

耶利哥的居民只有喇合和她的家人幸免于難，因為她在攻城的事件上有了實際的貢獻，因此救了她的全家。有關她獲救的報告簡短，無法了解她以后的處境。探子依照約書亞的吩咐救了她和她的家人（22節）。廿三節說將他們『安置在以色列的營外』；廿五節說他們『就住在以色列中，直到今日』。以色列的營外（而當時的以色列只有一個營）──安置在以色列中直到今日？我們較早的猜測是她可能住在耶利哥城邊，可能她是繼續住在城邊，接受保護，卻不是以色列人的一分子。

考古學與以色列人移居迦南

（一）

以色列人定居迦南的年代，大多數歷史家都認為是在主前十三世紀上半葉中期，即在主前一二二五年。這個說法獲得好幾方面的一致支持。

（一）以色列人在巴勒斯坦獨立的發展，可以說是鐵器時代文明的反影。在地中海東部及愛琴海沿岸的國家和島嶼，由銅器時代后期進入鐵器時代后期，大約是在主前一二○○年左右。

（二）大約自主前一二二五年起，在上述地區──即今日的敘利亞、利巴嫩、以色列及約但國土內，出現了『權力真空』。在此之前的一段時期，此地區的南面與北面均受到赫人（占據現代土耳其的心臟地區）及埃及人的統轄。這兩個帝國之間的關系多變化︰大多數時間是難以共存，但也有保持通婚關系，又在奧倫底（Orontes）的卡第殊（Kadesh）掀起戰事。事實上，這地區是被兩個外來的力量分割了，那種情形就像第一次世界大戰末期的法國與英國。主前十三世紀的下半葉，這種情形結束了，獨立小國于是有機會各自發展。后來赫王國突然崩潰，原因不明。埃及在利比亞與其他的『海上民族』雙方夾攻之下，迫得把精力集中在自己的心臟地區。

（三）最早提及以色列的是一塊埃及石碑，上面的日期是主前一二二四年。這塊法老慕尼達（Pharaoh Merneptah）『石碑』上的題字將『以色列』列為迦南許多民族和地方之一。至于它真正的意義則不清楚；但至少它表示『以色列』尚未擁有整個迦南地。

（四）當時的法老拉美斯第二（Rameses II）是公認為以色列人逃出埃及時期的法老。當時由他發起的主要建築工程都出現在埃及的三角洲地帶，這些建築工程與出埃及記開頭幾章所說的強迫勞工相關連（一8-14；五1-21）。

（五）在以色列全國十二個有代表性地區的主要考古發掘工作，証實了主前十三世紀后半葉迦南的城鎮確遭遇到重大的毀壞。這一點也與以色列進軍攻取它的地業的聖經記載連系起來。

（二）

這裡有值得細心思想的幾點必須提出。任何一次破壞行動都不可以加罪于以色列人或聽信于考古方法。但至少有一些是非利士人──海上游民之一──在這段期間向埃及海岸及裡曼（Levant）南面施壓力所引致。同樣的，也有些是由于埃及人的統治放松了，以致地方性的小爭執變為破壞行動。

但是研究約書亞記故事的史實，乃是一個嚴重的考古學問題。十二個發掘地點中，大多數都不是約書亞提及的城鎮。而二至十一章提及的四個重要城鎮之中，有三個與考古學家的敘述很不相同。

（一）是艾城（七至八章），這名字很有趣地含『毀滅』之意，在那裡的情況十分清楚。主前三千年，它就是一個著名的地方，但在主前二千年時卻成為廢墟，再沒有人居住。直到約在主前一一五○年，才有小村莊建立，但也只建在從前重要城鎮的廢墟上。在大約一二二五年間，它不再存在了，只剩下一堆名符其實的廢墟。

（二）銅器時代后期，基遍沒有人居住。主前十二世紀才重新有居民，約書亞記九章所指的用詭計瞞過約書亞與以色列人的狡滑基遍人並不住在那裡。

（三）只有位于北面的夏瑣（十一章），考古學者確令那些冀望以歷史眼光看約書亞記的讀者稍感安慰。大多數重要的城鎮是毀后重建，且在相應時期繼續有人居住。在主前十三世紀后葉，這裡至少有一個居留地可能在約書亞的手下吃過苦頭（這裡不引用士四章的不同傳統，避免引起討論複雜化）。

（四）至于這個最先引人注目的耶利哥的情形又怎么樣呢？嘉泰琳 根容（Kathleen Kenyon）于一九五○年在那裡所發掘的很有價值，它告訴我們這個稱為『古代以色列』的民族在中東是于后來者。從『城鎮』的一個定義──以家庭式的農業為圍牆的寄居地──根容小姐發現最初的耶利哥，被列為世界最古的城鎮，時間可追溯到一萬年以前。有機會在古代圓塔周圍牆的任何一個了望塔的梯級（通常是封閉的）爬行，實在是一種難忘的經驗。不止一次，當筆者聽見無所忌憚的向導告訴熱心但不知警惕的游客，認為他們正是在當日約書亞站立的位置望向耶利哥牆上的了望塔時，便不期然地感到畏縮不前。（書六章提及城牆完全倒塌的事更是令人加倍恐懼﹗）至于有關約書亞的攻城，根容小姐的研究也指出，較早期的另一位發掘者，甘斯當教授，將它與以色列在主前十三世紀──早了好幾百年的攻城事件連系在一起。

事實上，耶利哥曾多次經歷 長期不安定，它有一部伸展的歷史的文件。到第九世紀重建之后，它一直不受外力侵擾（比較王上十六章末了部分的記載）。筆者認為這是決定性的証明。但有一點必須承認的是，根容小姐的發掘工作，也成為堅持在這裡尋找史實的學者的抵押品。耶利哥的房屋大多數是用泥磚建築。在那裡約但山谷雨水很少，但下起雨來卻是滂沱大雨，非常干燥的磚塊很明顯遭受到沖蝕。很可能在第四世紀，約書亞攻陷耶利哥以至它再次有人居住之前，也出現這種沖蝕。讀者愿意的話很可以這樣相信，但只限于屬小村莊的耶利哥，不是約書亞記六章所說的有圍牆的大城。

在讀了更多的經文之后，我們將回頭討論這些考古學所發現的部分含意。 《每日研經叢書》


約書亞記

約書亞記第七章

【書七章】耶利哥的得勝，不能用來攻打艾城。不能用昨日的大得勝，來打今日的小仗。已往的經歷，不能用來為著今日的需要。信心，是從來不效法已往的。我們不能效法已往信徒信心的行為，只能效法他們的信心。

【書七9】約書亞俯伏在神面前，求問神給他找出艾城失敗的原因。約書亞固然為以色列面臨的危險擔憂，但是他更擔憂的是『那時你為你的大名要怎樣行呢？』這是他禱告的竅，他尊重神的名，他顧慮到神為神的名要怎樣行﹗約書亞不是糊涂熱心的禱告說，神阿，求你救救我們，使我們再一次打勝仗。約書亞是為神的大名擔憂，好象提醒神來顧到 自己的名。這一個中肯的禱告，得著了神的答應。

【書七11】「以色列人犯了罪，違背了我所吩咐他們的約，取了當滅的物；又偷竊，又行詭詐，又把那當滅的放在他們的家具裡。」

亞干所犯的罪有四︰(一)「違背了我所吩咐他們的約，取了當滅的物」，意思是他犯了違背神命令的罪。在我們行事為人生活中，凡是不法、不義的行為，或觸犯神公義的律法(命令)的，都是犯了亞干的罪(參約壹三4；五17)。(二)「又偷竊」，即偷拿也。神原吩咐說「惟有金子、銀子和銅鐵的器皿，都要歸耶和華為聖，必入耶和華的庫中」(書六19)。故指明亞干偷竊神的物。我們若把當奉獻給神的物據為己有，就是偷竊神的物。(三)「行詭詐」。「詭詐」即欺騙。亞干拿了，卻偽裝沒有拿，這是詭詐。比方把手按在奉獻箱口上，佯裝奉獻，這也是詭詐。(四)「放在家具裡」。意即將犯罪的事實，擺在叫人看不見的地方。屬靈意思，即遮掩罪惡。─ 鄭天福《往下扎根•向上結果》

以色列人的丑事（七1-26）

如果耶利哥居民及他們擁有之物注定是要『歸于耶和華』，下一章以色列人在迦南的故事也要如此。以色列人遭遇到罕見的逆轉︰在戰場上敗于艾城居民手下。失敗的原因不僅僅是探子的偵察不盡不實（2-3節），輕視艾城的實力，說『不必勞累眾民都去』。這種情形在生活中也是常見的，得意之后逆轉接踵而至。

（一）

以色列完全陷于窘境︰『眾民的心就消化如水』（七5），正像喇合所說她的人民在以色列人面前心都消化了（二11）。約書亞感到絕望（七9），他擔心這種逆轉使迦南人恢複了以色列人過約但河時所失去的勇氣（五1）。他在面對大災難時感到無話可說（七8）之后，立刻又采取了明智的步驟，將耶和華的名譽與以色列聯系起來︰如果敵人將以色列人除滅，耶和華的名會因此受損，畢竟是耶和華率領以色列人過河的。出埃及記卅二章及申命記九章的記載說，耶和華因為百姓鑄造金牛犢，威脅 要將他們滅絕的時候，摩西也采用類似的機智說法。民數記十四章用更多的篇幅作類似的討論。在那談判之中，上帝要挾 要與摩西訂新約，使摩西的后裔成為他真正的子民。

約書亞記七章是全體卷入的原則的最顯著的例子，開頭的第一句便是『以色列人在當滅的物上犯了罪』，雖然接下去立刻標明那是某一個人的行為。在償還代價的時候（24-26節），這個人的全家因他的命運受苦。在某種程度上，這正說明了我們所熟悉的一句話──『沒有人能離 獨立』，我們所作所為，常會牽連到別人，而我們當時沒有留意到，事后知道了卻已是后悔莫及。

至于約書亞自己在這件事上的牽連多大，聖經上倒沒有詳細說明。當上帝對這位俯伏在地的領袖說︰『起來，你為何這樣俯伏在地呢？以色列人犯了罪』，是他在暗示任何建議，包括祈禱在內，都于事無補，重要的是先糾正民眾的行為表現？如果這就是本故事的目的，那就與反對狂熱信仰的呼吁相符了，正如以賽亞書一10-17說，在大堆祭禮與節期上加了禱告也是無效的，必須在上帝面前先將百姓的犯罪行為除去。

聖經所持的觀點常與我們的觀點發生沖突，這一點我們是不能欺騙自己的，行為一定產生后果，如果傷害已成事實，就要采用合適的補救方法去阻止災害的蔓延。在奪取了耶利哥城時已發出這警告（六18）︰不可觸摸已經歸于耶和華的任何東西，包括人在內，拿了，就會連累（希伯來字achar）全營的人，給全營帶來災禍、滅亡。

（二）

『連累』（"trouble"）是約書亞記七章的關鍵詞，而且都是語氣溫和無法表達其中全部的含意。我們談論許多種類不同的連累，因而可能聽不見這個聖經中不常用的字眼所引起的回聲。本章的末了部分（24-26節），記載這個違背禁令的以色列人顯然在亞割谷留下了臭名。當日在場的民眾可能也聽到這個不幸的英雄取了當滅之物（七1），歷代志上二章七節也記載了亞干在當滅的物上犯了罪，本章的希臘譯本也稱他為『連累人的人』。

簡捷地看一看聖經上有關這個詞的用法，就能洞悉其中的部分含意。在本卷書的后部，耶弗他看到來迎接他的竟是他的女兒時的痛苦表情說︰『你使我甚是愁苦，叫我作難了，因為我已經向耶和華開口許愿，不能挽回』（士十一35）。『作難』（英文"trouble"）在向上帝許愿中跳出來，它牽涉到將女兒獻做活祭。約拿單沒有聽見他父親所發的誓──『凡不等到晚上向敵人報完了仇吃甚么的，必受咒詛』（撒上十四24），而徑自蘸蜜吃。知道事情真象之后他說︰『我父親連累你們了』（29節）。這位得勝的青年王子得免死亡，僅因百姓堅定地將他們的英雄『救』了（43-46節，編者注︰英文譯作"ransom"，即『贖回』之意，中文和合本則譯作『救』）。

以利亞與亞哈王在迦密山相遇時，互相指控對方是『使以色列遭災（受連累）的人』︰以利亞的控罪是他的話令以色列人遭遇三年旱災；亞哈的控罪是『離棄耶和華的誡命去隨從巴力』（王上十八17-18）。雅各埋怨兩個兒子為了報妹子底拿受污辱之仇，在示劍家裡的報複行動，令他有了臭名，也用『連累』一詞（創卅四30）。

當然啦，『種瓜得瓜，種豆得豆』這理論的得力實例在箴言書裡最多──保羅對此教訓有他自己的說法︰人種的是甚么，收的也是甚么（加六7）。箴言十五章廿七節幾乎將亞干所犯的罪行完全納入︰

貪戀財利的，擾害己家；恨惡賄賂的，必得存活。

約書亞記七章幾乎攏括了這些全部因素。就像在亞哈的情形一樣，以色列接到了命令，卻又置諸不理。十一節說得很清楚︰『違背了我所吩咐他們的約』（書三章也有關于『約』的記載），而以色列人用一連串的不服從行為去『違背』所吩咐他們的約。就像在約拿單的情形一樣，揭發罪人應該選用抽簽方法，免得無辜者受罪（16-18節）。從這三段經文看，聖經時代的人正是從我們認為可能不太有關的情況中找錯誤出在那裡︰戰爭失敗，飢荒，缺少上帝的啟示──這些事情激發了同樣的問題︰『我們在哪裡出錯？』及『我們應該怎樣做？』

連累與定罪（七1-26）（續）

上面已經說過『連累』是本章的關鍵詞，從本章開始時的英雄的名字，及結束部分的山谷的名稱反映出來。約書亞清楚表示（25節）用石頭將惡人打死是合適的做法。

我們不清楚聖經的其他作者對這不幸的故事知道多少。約書亞記十五章七節所提的亞割谷，令我們知道它在猶太北部邊境上（但並不是十八17所指的流便南面邊疆）。后來，它又在先知書出現兩次，是作為一個罪惡地方，需要悔改︰

沙侖平原必成為羊 的圈，
亞割谷必成為牛 躺臥之處，
都為尋求我的民所得。（賽六十五10）

我必賜他葡萄園，
又賜他亞割谷作為指望的門。（何二15）

本章（1，18節）的經文顯示出了帶來連累的是南方的大支派︰『連累以色列的人』是屬于猶大支派。在歷代志上二章猶大家譜中只簡短的指出『這亞干在當滅的物上犯了罪，連累了以色列人』（5節）。而這短短的一句令我們在理解約書亞記七章時，面對另一個重要的希伯來動詞︰違令（maa&l）。

（一）

違令譯成英文有好幾種含義。令讀者更感困難的是，學者對這個希伯來字的解釋也極不相同。有一個是記載在民數記五章十一至卅一節，可能是聖經上惟一有關神諭裁判的例子。經文開始時提及懷疑妻子行淫，接下去是試驗妻子是否行淫的方法︰『你曉諭以色列人說，人的妻若有邪行得罪丈夫，有人與她行淫，事情嚴密瞞過丈夫……』婚姻關系上的不貞成為一種形象，比喻人類對上帝背約。標準修訂本翻譯約書亞記七章一節（『但以色列人背棄了忠誠』）就是按照這種比喻。

另一位學者指出︰違命一詞無論在哪裡出現，幾乎都是指違背上帝命令，或至少在聖上犯罪。約書亞記的這段經文就是第二類觀點的例子。這樣解釋違令，使懷疑有通奸行為的訴訟條例成為例外。古代近東地區將通奸標志為『大罪』的事實，使得『通奸』一詞常用來指控宗教性犯罪行為。筆者無法斷定這兩個論調的優點，卻是較為偏愛第二個觀點。這觀點對耶路撒冷聖經譯本中的書七章一節產生了影響──『但以色列子民因違背命令而陷于罪……。』

（二）

舊約聖經中使用違命一詞的其他細節，可能比它前面的含意更為重要，這一點對我們思想這段經文有幫助。第一點，這個字眼（幾乎？）全出現于舊約聖經的后面幾卷，最常用到的是歷代志和有關的以斯拉記和尼希米記，以西結書裡也出現了好幾次。摩西五經中的利未記和民數記，有些部分都被認為與上列各書出自相同日期。申命記裡出現過一次，是后來的編輯加進去的，不在原作裡。（民廿七12-14在申卅二48-51有了重複且加以發揮，插進的部分中有一個是用做動詞。代上十13-14也反映了較早期的撒上十三13-14的違命。）

另外一點，整個以色列民族被控違命，一般都是指流亡巴比倫的成因。但以理書九章七節指的是這件事，以西結書也沒有例外。歷代志上描述王朝以來的猶大諸王，自所羅門的繼任人開始，直至耶路撒冷大 王室的最后一任國王為止，都是不忠不義的。

在約書亞記七章中，我們處理一個帶來全民族毀滅的『違命』。在有關違命報告的開始部分所用的方法，屬于較后期的聖經思想，常與猶大支派的流亡連系在一起。這故事的目的是強調早在應許之地生活的開始便已存在 違令的跡象──這情形在上帝所喜愛的猶大支派中尤其常見。

（三）

我們已經看到當時是用抽簽的方法點出誰是罪人（16-18節）。第十九節約書亞對亞干說的話，在舊約中是相當難得的︰『我兒，我勸你將榮耀歸給耶和華以色列的上帝，在他面前認罪。』這件事使我想起有的回教國家的死刑是在回教寺舉行早禱之后執行的。但這裡可能有些不同。我們沒有資料可以証明聖經時代的正式合法宣誓需要提供証據。一首莊嚴的贊美頌可能鼓勵人說老實話。以斯拉記有個最接近的記述（十10-11）可以照文字這樣翻譯︰『你們違背了命令，因你們娶了外邦的女子為妻，增添以色列人的罪惡。現在當稱頌耶和華你們列祖的上帝……』與亞干的情形一樣，這些話之后隨 莊嚴地認罪。

就像我們贊成耶利米對將來的應許一樣，

『當那些日子，人不再說，
父親吃了酸葡萄，兒子的牙酸倒了。
但各人必因自己的罪死亡；凡吃酸葡萄的，自己的牙必酸倒。』
（耶卅一29-30）

違背命令的人全家，連人帶牲畜，都被民眾用石頭打死，又用火焚燒，這件事令我們產生了憐憫之情。我們必須記得在舊約時代，聖潔與污穢一樣的被認為容易傳染。亞干與凡接觸過他的人都受染污，就像處理瘟疫一樣，必須采取嚴厲及堅決的措施。較為同意這種論調的讀者這樣想會感到寬慰︰比較以為處死亞干一家人才能恢複神聖的平衡──亞干的違令已令三十六個以色列人在艾城門前喪生（4-5節）。

讀過新約使徒行傳的讀者，一定記得亞拿尼亞和撒非喇的歹運。這對夫婦把賣田產的錢留下一部分，欺騙了初期的教會。他們的死不是由人操縱的。亞干也是同樣無可避免的。 《每日研經叢書》


約書亞記

約書亞記第八章

石頭廢堆（八1-29）

雖然這段經文已經夠長了，筆者仍建議在細節上作一些簡短的評論，然后提出一個比較大的問題。這次行動的核心實際上是伏兵擊敗敵人。留心觀察的讀者設法重新編排事情發生的可能性時，會感到難于處理。即使在古代，也已經有相當不同的譯文出現。

（一）

值得留意的是士師記二十章以更長的篇幅，報導相當類似的攻打同一地區的另一城鎮所用的伏兵計。那裡的 城者不是外人而是便雅憫支派，至于攻城者則代表以色列的其他支派。那個城鎮不是艾城而是基比亞。伏兵詭計之籌劃規模不可以太大。打過勝仗的軍隊會因成功而躍躍欲試，準備給敵人再來個迎頭痛擊。同類的伏兵詭計施行在同一地區內，可能已不止一次。成功的統帥也常是好的歷史學家。但是士師記二十章與約書亞記七至八章的最后連系，令偶然的巧合顯得牽強了︰兩處的記載中都有輕蔑存在，這種輕蔑對整個 體造成威脅。

從約書亞記八章一至二節的記載，我們看到上帝主動地對約書亞施發命令，且許下戰勝的諾言。與第七章開頭二至五節比較，約書亞在那裡顯然是憑自己的權力打發探子窺探艾城，而探子帶回來片面的報告，竟說艾城不足為患，經不起一擊。可能是上帝不讓以色列人從耶利哥城的錯誤行為上得到滿足，因而親自作重新安排。另一種可能性是八章一至二的經文含有評擊的意思，說約書亞在七章二沒有事先征詢上帝的許可。好象約拿單犯了掃羅起誓的錯誤，當掃羅征詢上帝旨意時問題出現了（撒上十四37）。

初讀第十八節約書亞向艾城伸出手裡的短槍，會以為是預作安排軍隊進攻的信號。但是在第廿六節說︰『約書亞沒有收回手裡所伸出來的短槍，直到把艾城的一切居民，盡行殺戮』，令人不期然的想起出埃及記十七章的記載，說約書亞率領以色列軍隊在曠野對抗亞瑪力人，但他當時只是一名助手。因為要以色列軍得勝，摩西就必須舉起手；當他疲倦的時候，他的隨從就要設法穩住他的雙手。約書亞的短槍有能力轉移戰爭的局勢，就像約柜或以利亞的斗蓬能克製約但河的浪潮一樣。

此段經文用一個可怕的雙關語來做結束。約書亞沒有收回手裡所伸出的短槍，直到把艾城的居民盡行殺滅。獲取戰利品是經過耶和華批準的。第廿八節說將艾城焚燒，使它永遠成為荒場，加強了艾城這個名字的意義。除了戰利品得保留之外，艾城經歷了申命記十三章十二至十八節所記載的勾引居民變節的城鎮所面對的歹運。第廿九節不但『掛』talah字與『荒場』tebl配搭得好，在尸首上堆成一大堆石頭，也成為艾城垃圾堆的簡化形象。內容敘述詳盡，連王的尸首在日落之前從樹上取下埋葬的事也提及，這是根據申命記的記載（見廿一22-33，耶穌的尸體在日落之前從十架上移下，也是根據同樣的吩咐做的）。

（二）

最后的注釋很自然地將筆者的觀點帶出來了。而讀者對以色列軍隊具有高效率和英勇的印象，也因細心構想結尾幾節而完全改變了。那些認為殺盡滅絕是一種技巧的人，是不會對自己的所作所為感到抱歉或懊悔的。筆者在談及考古學及以色列人定居迦南的較早記述中說過，發掘所得，証明約書亞記上半部所談的以色列人在迦南定居的事，可能沒有發生過。那些感到尷尬的聖經讀者可能松了一口氣，他們不再為以色列已往進占迦南地的流血事件感到負累，認為那不過是虛構的歷史故事。但在要刪掉這傳統故事加以徹底忘記之前，有兩點必須指出。

（甲）第一，在我們較早的記錄中，引証在耶利哥、艾城和基遍遭遇歷史性困難時，也提出它充分証據，說明了當時在此國境之內其他地方也遭受毀滅。即使定居的情況或不像約書亞記所記述的殘酷，也可能是充滿血腥的。

（乙）更重要的是︰那些抱持 聖經時代的信念與標準的讀者，最后必須更留意聖經的記載，事件的編排，以及聖經的價值，而不是按照自己的意思重編可能發生的事。如果我們對兩者間的不同加以辨識，那么，影響歷代以來的思想與人生態度的，是約書亞記，而不是真正發生在主前十三世紀（或任何時代）的事實了。

令人稍感寬慰的是，以色列在約書亞領導之下，並沒有使用摧毀艾城的方式去對付艾王。讀完約書亞記八章，看到許多無辜者在上帝名下被擊殺，他們的慘叫令任何欣慰的心情消逝得無影無 。在英國史上（只從十七世紀摘取例証），克倫威爾的擁護者與斯圖亞特王室用的，帶 比舊約更黷武色彩的軍事行動，很值得我們閉目深思。

以巴路山上的祭壇（八30-35）

這段簡短的報導顯然是后來加上的。它將有關艾城命運的報告與當地各不同身分的人的反應分開來。事實上在這經卷的古代譯本中，此六節排在九章一至二節之后，而不是接在第八章的末了。但這說法在解決一個問題同時產生另一個問題︰于是諸王的聯合行動對詭詐的基遍人不再直接形成背景（編者注︰參考第九章的注釋──劈柴與挑水的人{\LinkToBook:TopicID=120,Name=劈柴與挑水的人（九1-27）}）。

這段有關以巴路山上的建築工程，據說是依照摩西的吩咐進行的。在繼續談論之前，值得引用申命記廿七章的一部分作為參考。

『你們要遵守我今日所吩咐的一切誡命。你們過約但河，到了耶和華你上帝所賜給你的地，當天要立起幾塊大石頭，墁上石灰，把這律法的一切話寫在石頭上；你過了河，可以進入耶和華你上帝所賜你流奶與蜜之地，正如耶和華你列祖之上帝所應許你的。你們過了約但河，就要在以巴路山上照我今日所吩咐的，將這些石頭立起來，墁上石灰。在那裡要為耶和華你的上帝築一座石壇，在石頭上不可動鐵器，要用沒有鑿過的石頭築耶和華你上帝的壇，在壇上要將燔祭獻給耶和華你的上帝。又要獻平安祭，且在那裡吃，在耶和華你的上帝面前歡樂。你要將這律法的一切話明明的寫在石頭上。』（申廿七1下-8）

申命記廿七章的開始，與約書亞記八章的末了部分之間的密切關系，是不庸置疑的。兩處都有一些很特殊的詞句，例如未經鐵器鑿過的整塊石頭。在整本聖經中，除了申十一章末了部分記載以巴路山及基利心山之外，就只有上述兩段經文中提及這兩個名字。兩段經文的關系是很明顯的；但卻不簡單。

申命記廿七章提及的第一件事，是過了約但河之后，要在迦南豎立一些大石塊，把摩西的律法都寫在上面（1-4節）。然后將這塊寫了律法的紀念碑，豎立在以巴路山上，與祭壇相連（5-7節）。第八節又重複了第一個主題︰將這律法清清楚楚的寫在石頭上。約書亞記八章三十至卅一節一開始就提及用整塊石頭築一座壇的事。當我們讀到卅二節有關約書亞將律法抄寫在石頭上，我們必定假定是寫在祭壇上。

這些傳統不可能一致。這一點進一步証明以色列對以往的回憶，是重作安排與重新組織的──聖經對于這事件如何開始沒有統一的根據。我們在約書亞記四章已看到過約但河以后，在吉甲或其附近立石頭的兩個不同報導，都是紀念過河的事件，卻沒有提及摩西對這事件的指示。但是申命記廿七章記載了摩西在以巴路對 石碑，頒布律法；而約書亞記八章，將寫了律法的石頭包括在約書亞所建的祭壇之中。對于后期的以色列思想家來說，簡單地豎立的碑石多少帶有對他們的迦南鄰居和祖先崇拜地點的厭惡。就像在今日的英國，這些石頭表現出較早期的宗教，遺留在后期的聖經傳統中。在東方國家，許多基督教堂現在已成為回教寺──其中以伊斯坦堡的君士坦丁大教堂（Agia Sophia）最著名，基督教的鑲嵌細工裝飾也被涂上灰泥，換上可蘭經的經句。以色列人定居之后，類似的情形也可能出現在這些豎立的迦南石碑上；而申命記與約書亞記中這些混亂的經文，反映出企圖對以色列定居的迦南地存在 這種石碑作解釋。（申十一章的末了部分，以較為不同的方式處理這個問題，不太執 地理情況，而是將吉甲與以巴路兩地放在一起。）

祭壇不僅好象約書亞記廿二章約但河東岸的那一種只是象征。它必定是實際可用的，做為古代以色列人所熟悉的兩種動物獻祭之用。最先提及的是獻上整只動物的燔祭，即是燒了整只動物獻給上帝。第二種祭是將殺戮的動物分開︰一半獻給上帝，祭司也有他應得的一份，另一半留給獻祭的人及其親友。獻祭是一種慶祝儀典。

此段經文以約書亞當眾宣讀申命記廿七章后半部摩西吩咐的話作為結束。當日的聽眾分為兩類，象征 聽從命令與不聽從命令兩者之間的選擇，也象征上帝所祝福的人與隨從民族的選擇而受咒詛的人。這裡沒有談及示劍古城的名字，一直到約書亞記廿四章及士師記九章才提出。在亞伯蘭的傳統中，它是含有神聖意味之地（創十二章）。示劍的地勢有如軛形的過道，兩側有山巒，以巴路山居北，基利心山居南，它的名字由此而來；希伯來文是『肩膀』之意。祝福屬于南部的基利心，即希伯來文的右手邊，則是合適不過的（方向的決定以太陽從東面升起為準），而咒詛則屬于邪惡的左邊──以巴路。到現代的拿不拉斯（Nablus）旅行的人，可能會留意到由于地質上的結構不同，南面的山看來谷物較為豐登，北面則較荒涼及形勢險惡。最值得奇怪的祭壇竟是在被咒詛的以巴路一邊。

今日撒瑪利亞人的神龕就在基利心山上，我們知道在主耶穌之前一百多年就是那樣的情形。當日主耶穌與撒瑪利亞女人，就是從敘加的雅各井望向南面的基利心（約四章）。當時那女人說︰『我們的祖宗在這山上禮拜』。在撒瑪利亞文譯本的申命記廿七章中，摩西為基利心山設立祭壇。這是撒瑪利亞人改變猶太傳統呢？抑或猶太人改變撒瑪利亞傳統？

回憶上一段經文的結論，我們應該再次記住︰我們的祖先在猶太基督教傳統中，所關心的是他們的已往記錄與他們目前的緊張及爭論間的相互關系，而不是純粹的歷史事實。這一點就像莎士比亞的歷史性論題一樣。他的凱撒大帝與他的馬克白與英國都鐸王朝有關，而與古羅馬或中古時代的蘇格蘭無關。 《每日研經叢書》


約書亞記

約書亞記第九章

劈柴與挑水的人（九1-27）

（一）

今日世界動蕩不安的最顯著的一個原因，一方面是國與國之間爭雄稱霸而造成緊張局面，另一方面是民族或民族運動積極爭取獨立自主所造成。許多國家由于少數人爭取獨立，而令國家不斷陷于斗爭之中；大多數人對于獨立運動又抱持不同的態度。

與此密切相關的許多國家，對于國內及國外的關系也抱持不同的態度。大多數人都更同情為了公義與另一權力斗爭的自由戰士，不同情『恐怖分子』和罔顧國內和平的『叛軍』。英國許多國外朋友對駐軍北愛的事公開表示憤慨。另一方面，英國人『知道』即使對英國較為友善的外國人，也不明白真正的情況。對超級大國來說，參加國際團體去領導人民爭取自由，比鼓勵他們在自己的聯盟中抱持不同意見及自由表達意見更為容易。

當然在本國和在國外抱持不同態度是不新奇的。以色列人對其他民族的態度決定于他們的地理位置。所羅門在獻殿時的禱告最能表達他們對其他民族的坦誠態度。

『論到不屬你民以色列的外邦人，為你名從遠方而來，（他們聽人論說你的大名和大能的手，並伸出來的膀臂）向這殿禱告，求你在天上你的居所垂聽，照 外邦人所祈求的而行，使天下萬民都認識你的名，敬畏你像你的民以色列一樣。又使他們知道我建造的這殿，是稱為你名下的。』（王上八41-43）

這就是基遍人的情形。他們宣稱（9-10節）是從極遠之地而來，是受了以色列人的上帝的名聲所吸引。

不幸這全部是騙局。基遍人住在耶路撒冷的北面，在迦南地的中心區，離艾城與伯特利西南不遠。不幸這事被迫要以欺騙形式出現，因為根據申命記與約書亞的決定，迦南地全部非以色列居民都要喪失居留權利，且要遭受滅絕，好把地方讓給新來的居民。

（二）

內部與外部關系的區別，在申命記二十章的戰爭條例中，說得非常清楚。首先提及的是屬于一般性條例。如果一個被攻陷的城鎮接納了以色列的條件，那裡的居民就得以活下去，但他們要為以色列人做粗重工作。如果不依照以色列的條件講和立約，城鎮淪陷，男人都會被殺，女人、兒童和所有財物都成為戰利品，歸以色列人所有（10-14節）。第十九至二十節繼續該一般性條例，附帶提及不可砍掉城池周圍的果樹做攻城用的材料。

在這些一般性條例中插進十五至十八節的經文如下︰

『離你甚遠的各城，不是這些國民的城，你都要這樣待他。但這些國民的城，耶和華你上帝既賜你為業，其中有氣息的，一個不可存留……。』（申二十15-18）

以色列人認為迦南地居民的存在，以及他們的不同宗教教條，與他們講和立約是太危險了。這種態度，據我們所知，仍然困惱 以色列與巴勒斯坦之間的關系。

（三）

基遍人在舊約故事的后面幾卷再次出現。當時大 為了整整三年的嚴重飢荒而求問耶和華，才知道禍是由于掃羅和他的家族犯流人血的罪，殺死了基遍的居民，不理會以前發過誓要保留他們的性命，『掃羅卻為以色列人和猶大人發熱心，想要殺滅他們』（撒下廿一2）。大 問仍生存的基遍人可用甚么補償這種過錯，使他們『為耶和華的產業繼續祝福』，才發現對方的態度溫恭但毫不讓步︰

基遍人回答說︰『我們和掃羅與他家的事並不關乎金銀，也不要因我們的緣故殺一個以色列人。』大 說︰『你們怎樣說，我就為你們怎樣行。』他們對王說︰『那從前謀害我們，要滅我們使我們不得再住以色列境內的人，現在愿將他的子孫七人交給我們，我們好在耶和華面前，將他們懸掛在耶和華揀選掃羅的基比亞。』王說︰『我必交給你們。』（撒下廿一4-6）

他們開始時的回答溫恭有禮，令我們想起他們在約書亞記九章八節用更簡短的話語去取得同情──『我們是你的仆人』。否定自己的身分和地位常是作出更大請求必經之途。

約書亞記九章和撒母耳記下廿一章所說的話只是暗示，在列王紀上三章的說法則較為清楚。所羅門按習慣在基遍的大丘壇隆重的獻燔祭，就在拜訪大丘壇的當晚，他看到著名的異象。

約書亞記九章很小心地將約書亞怎樣處置基遍人做結尾──『當日約書亞使他們在耶和華所要選擇的地方，為會眾和耶和華的壇作劈柴挑水的人，直到今日』（27節）。從基遍人與大 的談論以及所羅門的處置方法看，基遍人的地位顯然是他們自己選擇的。這是不是有些人為了宗教方面的恐懼為理由，而與當地居民立約講和呢？

掃羅的統治與大 及所羅門王朝不同處之一，是在處理迦南異族的政策上。掃羅稍偏于排外，而大 與所羅門的目標在于統一。以色列王國及嗣后的猶大王國之所以終于垮台，原因之一是由于過分與異教傳統混在一起。

基遍聯盟的第四城邑是基列耶琳（九17）。從非利士人手上取回上帝的約柜，直至約柜最后送達大 的耶路撒冷，二十年間它沒有離開基列耶琳，這不是偶然發生，這是精心安排的（撒上七1-2），是一環套一環又套一環﹗ 《每日研經叢書》


約書亞記

約書亞記第十章

日頭停留不動（十1-15）

有關『約但河西住山地、高原，並對 利巴嫩山沿大海一帶的諸王』，采取聯合行動對抗約書亞與以色列的事（九1-2），聖經上沒有進一步的詳細資料。這類全體總動員的統一行動似乎難以置信。可能這只是一個強烈的聲明而已。從歐洲社會取得有關中東危機的宣言，或者從美國全國性組織取得有關福克蘭 島的宣言，都相當容易；但是取得聯合行動卻是另一回事。這個聲明促使基遍人設詭計，他們的詭計收效，再加上從耶利哥和艾城來的報告，便產生一個較有限製及較有決定性的行動。

第十章首次報導進入猶大的國土采取行動的情形，第一節又是聖經中第一次明確提及耶路撒冷。它與鄰近的城邑一樣，不僅是一個城邑，還有圍繞在它周圍，與它關系密切的村落與土地。它也可能與基遍為鄰，因此基遍對新來者的投誠立刻對它造成威脅。五個聯盟之中的耶末和伊磯倫，只在本章和十五章有關猶大國土的記載中提及。希伯侖在耶路撒冷之前成為大 的首都，位于山地高處，是猶大的中心點，有關的經文可溯源于亞伯拉罕買下這塊地來埋葬妻子（創廿三章）。拉吉后來成為猶大國第二城鎮而出名，位于希伯侖與海岸之間的山地村落邊緣。

一般人都認為，耶路撒冷也在亞伯拉罕的傳說中露出頭角，那時候撒冷王麥基洗德──至高上帝的祭司──帶 餅和酒和祝福，對他的勝利表示敬意（創十四18-20）。類似的情形也見于約書亞記中的亞多尼洗德王，令以色列與耶路撒冷之間的連系更顯得真實。希伯來文tsedeq一詞，出現在耶路撒冷其他的重要名字中，例如祭司撒督和國王西底家。

形容基遍與以色列立約后的身分所用的句子（十1）『在他們中間』，也用來形容妓女喇合的家人（六25）；他們都住在以色列人之中。這是對他們的外交身分最初而且最重要的描述。耶路撒冷與它的盟國都很恐懼，因為從耶利哥經艾城進入基遍四個城邑的軍隊，技巧地將這個國家分切為二。根據記載，他們是集合大軍，來進攻基遍的。

有關經文編纂的許多問題，現仍未有答案。以色列人看來總是回到吉甲營地。基遍人打發人向新稱霸的地主要求保護︰『求你速速上來拯救我們』。這是惟一出現在約書亞記中的要求。士師記裡會有更多談及解放、救贖及拯救的經文。在約書亞記裡，應許之地以武力方式移交新主人，卻很少談及防守不易的問題；而約書亞從吉甲帶來大軍，他的英勇過人正像他的名字（『救主』）所示。

約書亞對這緊急的請求作了回應。接下去的經文是上帝給他的鼓勵︰『不要怕他們，因為我已將他們交在你手裡；他們無一人能在你面前站立得住。』約書亞接獲基遍的請求之后是否求問過上帝？上帝是否在任何請求之先即對約書亞表示支持？或立刻表示他事實上站在主動地位──將敵人交在他手中？約書亞漏夜出發，突然來到他們那裡。但在第十節的記載是上帝使他們被擊殺、被追趕、被擊敗的。造成這場災殃的是從天而降的冰雹（11節），殺死的人比被以色列人所殺的還多。

第十二至十四節像是加插的資料，讀起來有點像附錄，但所報導的絕非無關痛痒，倒像是另一個不同的敘述。在十一節裡，上帝所用的武器是冰雹︰十二至十四節日月停止運行，這件事可能合乎情理，因降大冰雹令天空烏黑。有時灰蒙蒙的天空，令太陽顯得黯然無光，很像月亮。另一個說法是在這些傳統的背后可能存在 日蝕的自然因素。白天裡，由于太陽變得黯淡無光，加上日蝕是很少見的自然現象，在世界各地造成惶恐與痛苦的事件時有所聞。這種痛苦和驚懼的心理常令毫無科學知識的古代人類將日蝕的時間長度夸大了。

然而，最好還是回到前面所提的建議最為安全，即是我們在這裡處理另一種上帝的行動，如果筆者認為聖經所提的另一種紀念上帝在基遍行動的構思是對的，這一個步驟就更值得推荐了。以賽亞提出警告（廿八21）說，上帝曾經在毗拉心山和基遍谷証實了他的權力，且兩次都是為了他的子民而做；但他也能轉過來懲罰他們。毗拉心是指大 行軍計畫中的一次事件（撒下五章）。另有約書亞記十章將基遍人包括在聖經的軍事歷史裡，有關以賽亞書廿八章廿一節的趣事是這個希伯來動詞在標準修訂本譯為『憤怒』，更嚴格的意思是『戰抖』或『震動』。上帝干涉基遍的第三形象是以地震出現。

冰雹、殺滅、日蝕、地震，其中三樣都是紀念上帝全力參與基遍之役。第十四節末了部分這樣總結︰『耶和華為以色列爭戰』。經過了耶利哥事件之后，這第二次事件說明了上帝直接參加戰爭當然不是偶然發生的，而是與某一神廟有關。

掃蕩南方殘敵（十16-43）

我們直接又回到講更多的軍事歷史中，南方聯盟的眾首領也領導爭戰──無疑的是本 領袖所抱持的原則︰為戰爭而活 。在此順便一提的是對十五及四十三節的相同句子不必加以理會。此經卷的古譯本省略了這種相同的句子；而第十五節特別表明了打斷了從基遍來的騷動，到它的三重后果的連續行動。

（一）

至于將五王羞恥地擠進山洞裡的這種情形，約書亞的原意只是一種『遏阻行動』。他目前最關心的是徹底摧毀敵人的力量，特別是阻止他們回到他們自己的城邑。標準修訂英譯本的第二十節讀起來顯得古怪──如果敵人全部被殺滅了又那裡有剩下的人逃走呢？這裡的希伯來文字意含糊不清。但筆者有一種印象，即以色列人打完仗后立刻完成一切任務，然后，他們回到瑪基大營地他們的領袖那裡。他們『安然』（21節）回營──或者更直譯『在平安裡』；那份平安是那么完全無缺的，竟『沒有一人敢向以色列人饒舌』。

（二）

然后約書亞可以轉移注意力到洞中五王的身上了。他鼓勵屬下的首長和百姓去虐待五王，為的是幫助他們除去對當地居民的懼怕心理。為此他重複了上帝在開始時對他的囑咐（一6）──『你當剛強壯膽』。侮辱五王可能還有其他出自故意的安排。本卷的開始耶和華也應許賜給約書亞『凡你們腳掌所踏之地』。這裡還有關于權力與統治的特別有力的『儀式』。約書亞記這幾章的主題，可能是說耶和華把迦南的產業移交給以色列，其中包括了用武力逐出他們之前的居民。但還有一個副主題是王權的實施完全不適當。有關每一位國王的命運總與百姓的不幸遭遇牽連在一起，而對這細節的重視又是那樣的一絲不拘，即使沒有詳加解釋，也必定有其重要性。五王被虐待后被殺死，掛在五棵樹上，像艾城的王一樣，在日落之時加以埋葬。他們隱藏的山洞成為他們的墳墓，正如艾城一樣。寫約書亞記的時候，埋葬在山洞裡已是古代留下的傳統。

（三）

基遍之戰的報導現在進入第三階段（28-39節）。總之，輪流逐一攻打五個聯盟城邑並不是一件簡單的事。瑪基大接近五王躲藏的地點，最先被攻下，它的王遭遇了耶利哥王一樣的命運（雖然在第六章實際上沒有描述過這命運）。同樣情形發生在距離不遠的立拿。跟 ，約書亞轉攻其他三個聯盟城邑。拉吉在兩天之內攻陷，城中的人全部死于刀下，連前來幫助的基色軍隊及基色王荷蘭也全被擊殺（奇怪的是本書的末了部分──十六10仍發現有僅存的基色人）。伊磯倫與希伯侖沒有外力的幫助，失守自然更容易了。約書亞與以色列民眾于是回到底璧，它也遭遇同樣的歹運。攻取希伯侖之后攻取底璧並不希奇。它們又成雙成對的在十五章十三至十九節的故事中出現。令留心的讀者奇怪的是已在第十章（3節）留意到底璧的名字。這裡的底璧是聯盟城邑伊磯倫之王。

最令人稱奇的是耶路撒冷，它較其他提及過的城邑更靠近基遍及吉甲，又耶路撒冷王亞多尼洗德是聯盟組織的第一個發動者，卻只字不提。它避過了集體征伐，也沒有分擔到國王的歹運。事實上它是四十至四十一節全部被殺滅中惟一不算在內的例外，從這兩節經文我們知道約書亞占領了后期猶大的全部土地，包括它的山坡地區及納吉曠野的南部，從基遍本土南面以至基底斯南部，此地迄今仍然接近埃及與以色列的前線。

約書亞所以能在一次軍事行動中攻下全部小城邑，第四十二節將這件事很自然地歸功于神力之助。但這一節說上帝為以色列爭戰較屬于宗教性的，不是像十二至十四節那樣虔敬地見証他的戲劇化的助力。 《每日研經叢書》


約書亞記

約書亞記第十一章

征服完畢（十一1-十二24）

（一）

初聽起來，約書亞記十一章與十章的開頭幾節敘述的內容有點相類似，都有一位聲名顯赫的國王，這裡是夏瑣王耶賓，那裡則是耶路撒冷王亞多尼洗德。兩章的開始都報導約書亞的勇敢行為驅使國王 身組織聯盟，對抗以色列。但是留心的聽眾知道這兩個故事有個不同的環節。夏瑣像耶路撒冷、拉吉和伊磯倫一樣，曾在聖經歷史上重現；而耶賓打發人去的城邑，卻只出現在約書亞記十二及十九章的城邑名單上。諸王的名稱只提一個（與十3相反），而提了三個不太重要的地方之后，報導轉變成為一般性的敘述。

夏瑣位于加利利海北面，離約但西岸約三裡，它的極北面幾達現代利巴嫩南邊疆界。靠近利巴嫩的約但旁邊是一個古代淺灘，一直到一九四八年，從耶路撒冷通往大馬色的主要公路在此淺灘橫過一道窄橋。此橋有一浪漫名稱︰『雅各的諸女兒』。耶賓的使者由此處直上加利利海的南端（2節、基尼烈）及地中海海岸的現代海法南面（2節、多珥山崗）。迦南人的舊名單上，額外加了亞摩利人、赫人、比利洗人，甚至耶布斯人（屬于耶路撒冷城）及希未人亦被提及。結果，以色列所面對的是一支大軍，其數目之多有如海邊砂粒不可勝數。

雖然敵人眾多，耶和華再次叮囑約書亞不要懼怕。米倫水邊所發生的事是不可能改變的。發生戰事的地點是在今日山頂城鎮沙法（Safad）的西面，沙法因長久以來與猶太神秘教及神秘哲學的連系而聞名；事實上，此地在夏瑣西部，相距約八裡。這一段太簡短的報導（十一6-9），談及以色列人突然出現，揮軍向西北征討現在稱為利巴嫩和上約但山谷一帶。沒有人被俘擄。這么簡短的報導竟連續兩次用上含有小說成份的句子。上帝除了答應將敵人交在約書亞手裡（6節），且吩咐他用砍斷馬的蹄筋及用火焚燒車輛的方法去摧毀敵人的兵力，約書亞就照樣做（9節）。初讀起來，這樣摧毀強大的迦南人的武器，像是接在勝利后的步驟，也可能是報導故意這樣寫，用來說明以色列並不需用新技術。但在這簡短的故事中兩次提及同一件事，再加上聖經作者不習慣根據歷史嚴格的年代次序去敘述故事，難免令讀者對約書亞記十一章的部分內容有另一想法了。摧毀兵力不是勝利的結果而是促成勝利的原因。上帝促成具體的勝利（6節），在計畫中表現了。以色列人的偷襲（7節）也包括了暗地裡摧毀了戰車。此一行動引起了驚恐及匆促的逃亡，拿現代中東的情形作比較，一九六七年的六日戰事，以色列軍以出奇製勝的手法摧毀了鄰國空軍。這就是第九節所強調全面勝利的關鍵。耶和華參與這場戰爭的事實，使統帥約書亞在戰術上擁有了不起的洞察力。

（二）

夏瑣及其聯盟城邑遭遇相同的命運。城中的人死于刀下，國王也劫數難逃，他們的財產也成為戰利品。但是只有夏瑣被焚燒，其他與它類似的城邑是造在山崗上，因而得以保全。

有人懷疑約書亞的攻城計畫在較早的譯本中是在第十五節結束︰『耶和華怎樣吩咐他的仆人摩西，摩西就照樣吩咐約書亞，約書亞也照樣行；凡耶和華所吩咐摩西的，約書亞沒有一件懈怠不行的。』接下去的五節是對整個攻城計畫一般性的連串敘述。首先，從它與第十章結尾相類似這點看，以色列人在地理上的擴展是顯而易見的，即是從埃及邊境直至黑門山（現代以色列、利巴嫩及敘利亞的前線），且特別提及擒獲及殺死那全地諸王的事。但接下去的一點是令人驚奇的。用了十章的篇幅報導了四個具有戰略性的計畫的完全勝利，包括第一次攻下迦南地的中心及再次揮軍南征北討之后，我們想不到會有（18節）『約書亞和這諸王爭戰了許多年日』這樣的說法。如果戰爭不是順利的話，至少也曾發展迅速。這是約書亞記中談及以色列人怎樣完全征服的自相矛盾之處。這件事以前提過，以后會再討論。我們在士師記二及三章將找到屬于神意的兩個原因去証實它不是徹底的征服。

『耶和華的旨意』（十一1-十二24）（續）

十一章十六至二十節最后的一般性的報導值得稍加留意。宗教問題的得失攸關，有一部分是（筆者認為）被熟悉的但稍帶偏見的譯文所掩飾了。

（一）

我們都知道舊約的上帝，是他使法老的心剛硬，所以堅持拒絕摩西的『容我的百姓去』的請求；但這個說法含 不必要而且不公允的語調。一般人對第三者的態度特別含有敵意，若第三者是反對我們的敵人，尤其有此情形。希伯來動詞hazaq的意義不那么拘謹且更為有趣，在我們回到出埃及記和約書亞記之前，我們會從一兩處經文中去查出其風味。約伯記的以利法的開場白是一個好的開端︰

『你素來教導許多的人，又堅固軟弱的手。你的言語曾扶助那將要跌倒的人，你又使軟弱的膝穩固。』（伯四3-4）

問題中所用的動詞與以賽亞書卅五章的正面意義相同︰

你們要使軟弱的手堅壯，無力的膝穩固。對膽怯的人說︰『你們要剛強，不要懼怕。』（賽卅五3-4）

以西結也同樣的描述耶和華答應以色列人的牧者︰

主耶和華說︰『我必親自作我羊的牧人，使他們得以躺臥。失喪的、我必尋找，被逐的、我必領回，受傷的、我必纏裹，有病的、我必醫治；只是肥的壯的、我必除滅，也要秉公牧養他們。』（結卅四15-16）

在上面的例子中，這個字含有提高士氣及有加以鼓勵之意。以西結書三十章廿四節是對某些人加以支持，對另一些人加以否定︰

我必使巴比倫王的膀臂有力，將我的刀交在他手中；卻要打斷法老的膀臂，他就在巴比倫王面前唉哼，如同受死傷的人一樣。

說明了這一點，如果我們說耶和華在提高法老士氣及給他有勇氣拒絕以色列離開，這樣對出埃及記的法老以及這個希伯來字的意義都會較適當。『固執』像『硬頸』一樣，在現代英文用詞中都有壞的含意。兩詞本身的『固』與『硬』又有聯帶關系。但在軍事用詞裡，『鍛練年輕的新兵』和『加強決定』都含積極的意思。

摩西面對的埃及國王，可能是一個『硬心』的人，但是根據出埃及記的希伯來譯本並不是耶和華使他固執。最清楚說明這一點的經文是出埃及記十四章。以色列人已經逃出埃及，現在的問題是讓他們走算了或把他們追回來呢？

有人告訴埃及王說百姓逃跑，法老和他的臣仆就向百姓變心說︰『我們容以色列人去不再服事我們，這作的是甚么事呢？』法老就豫備他的車輛，帶領軍兵同去，並帶 六百輛特選的車和埃及所有的車，每輛都有車兵長。耶和華使埃及王法老的心剛硬，他就追趕以色列人，因為以色列人是昂然無懼的出埃及。（出十四5-8）

從下面的經文可以看到同樣的情形──

『你舉手向海伸杖，把水分開，以色列人要下海中走干地。我要使埃及人的心剛硬，他們就跟 下去，我要在法老和他的全軍、車輛、馬兵上得榮耀。』（出十四16-17）

（二）

讓我們回到我們開始的地方，也就是約書亞十一章二十節所說的話。鼓勵及提高迦南王決心與以色列人作對的是耶和華。如果我說在出埃及記、約伯記、以賽亞書和以西結書所討論的話，跟上帝對約書亞在約書亞記一章六、七、九和十九節說的『當剛強壯膽』是同一句話，把它們聯系起來，這會將神學問題清楚表達出來。耶和華對雙方所做的事相同，沒有分別。約書亞和迦南王一樣的被慫恿行事以達到戰爭的目的，但在此戰爭中，約書亞獲勝，迦南諸王敗北。

很多人會認為這種概念難以接受。我們對人們做錯了事付代價，或者因愚昧而受騙的事例是可以接受的。我們對于上帝只幫助我們不幫助他們的觀念，也不會過分驚訝。但是上帝藉 幫他們的途徑以達到幫助我們的目的，以致令他們死于上帝賜給他們的力量之下，卻是另一回事。神性不偏不移是一件事，但這是一種屬于受人操縱和任由擺布的擊打。

讀者應該決定到底他是在可靠的人手裡，或在懷疑人生價值的敘述者手中。信徒應該考慮到底上帝是否只關心另一世界的事，又他與現實政治家到底相差到甚么程度？

我們可以假定這裡所說的，是與獲取迦南地的競爭的性質及素質有關。寫故事的人可能想指出雙方都有其崇高的動機甚至宗教狂熱。他說雙方都是由上帝鼓勵行事，藉此引起讀者的注意。問題也可能是因故作連貫的安排所引起。以色列人是耶和華所喜愛，而迦南人也各有喜愛他們的神。一位較為后期對聖經更深思熟慮的作者將一切神聖動機全歸于真神，知道耶和華只有一位，是完整不能分開的。

這段經文所引起的宗教問題不能單憑談論去解決。但如果說這段經文不是講故事的本人寫的，而是后來的一位注釋家的著作，這樣或會有所幫助。我們已經看到十一章十五節是一個好結論。十六至二十節及本書的前面某些部分之間還存在 其他問題。十一章十九節將基遍的和平行動作為值得稱贊的事去引述；而在第九章，它的欺騙行為，像以色列人不尋求上帝的指引失去信心卻受責備。除了第六章說耶利哥的城門關緊無人出入之外，其他的經文記載都說是上帝鼓勵他們出來與以色列對抗而且被殺滅。總之，就像我們已經看到的情形一樣，約書亞記沒有將攻城的經過作直截了當的敘述。

第十一章的末了以約書亞滅絕亞衲族人為結束，而亞衲族是以色列人記憶中的初期歷史遇見的兩三大族之一。約書亞記的后面幾章將會談及亞衲族，申命記的開頭兩章也已提及。

第十二章用總述以色列人征服約但河兩岸的經過，完美地結束了約書亞記的前半部。前六節回憶申命記開頭三章所說，有關摩西在約但河外為以色列人所取得的土地──大部分是希實本王西宏及巴珊王噩所有。接下的十八節則簡略的描述以色列在約但河西的土地（7-8節），且列出被攻陷的卅一個城邑及其國王，這些國王的名稱在以前的十一章中沒有明確的指出（9-24節）。我們已經留意到約書亞記是怎樣強調迦南諸王的命運。這可能是提示以色列，沒有國王的統治，事情可能好些；而事實上沒有國王時，以色列的情況是好些。 《每日研經叢書》


約書亞記

約書亞記第十二章

征服完畢（十一1-十二24）

（一）

初聽起來，約書亞記十一章與十章的開頭幾節敘述的內容有點相類似，都有一位聲名顯赫的國王，這裡是夏瑣王耶賓，那裡則是耶路撒冷王亞多尼洗德。兩章的開始都報導約書亞的勇敢行為驅使國王 身組織聯盟，對抗以色列。但是留心的聽眾知道這兩個故事有個不同的環節。夏瑣像耶路撒冷、拉吉和伊磯倫一樣，曾在聖經歷史上重現；而耶賓打發人去的城邑，卻只出現在約書亞記十二及十九章的城邑名單上。諸王的名稱只提一個（與十3相反），而提了三個不太重要的地方之后，報導轉變成為一般性的敘述。

夏瑣位于加利利海北面，離約但西岸約三裡，它的極北面幾達現代利巴嫩南邊疆界。靠近利巴嫩的約但旁邊是一個古代淺灘，一直到一九四八年，從耶路撒冷通往大馬色的主要公路在此淺灘橫過一道窄橋。此橋有一浪漫名稱︰『雅各的諸女兒』。耶賓的使者由此處直上加利利海的南端（2節、基尼烈）及地中海海岸的現代海法南面（2節、多珥山崗）。迦南人的舊名單上，額外加了亞摩利人、赫人、比利洗人，甚至耶布斯人（屬于耶路撒冷城）及希未人亦被提及。結果，以色列所面對的是一支大軍，其數目之多有如海邊砂粒不可勝數。

雖然敵人眾多，耶和華再次叮囑約書亞不要懼怕。米倫水邊所發生的事是不可能改變的。發生戰事的地點是在今日山頂城鎮沙法（Safad）的西面，沙法因長久以來與猶太神秘教及神秘哲學的連系而聞名；事實上，此地在夏瑣西部，相距約八裡。這一段太簡短的報導（十一6-9），談及以色列人突然出現，揮軍向西北征討現在稱為利巴嫩和上約但山谷一帶。沒有人被俘擄。這么簡短的報導竟連續兩次用上含有小說成份的句子。上帝除了答應將敵人交在約書亞手裡（6節），且吩咐他用砍斷馬的蹄筋及用火焚燒車輛的方法去摧毀敵人的兵力，約書亞就照樣做（9節）。初讀起來，這樣摧毀強大的迦南人的武器，像是接在勝利后的步驟，也可能是報導故意這樣寫，用來說明以色列並不需用新技術。但在這簡短的故事中兩次提及同一件事，再加上聖經作者不習慣根據歷史嚴格的年代次序去敘述故事，難免令讀者對約書亞記十一章的部分內容有另一想法了。摧毀兵力不是勝利的結果而是促成勝利的原因。上帝促成具體的勝利（6節），在計畫中表現了。以色列人的偷襲（7節）也包括了暗地裡摧毀了戰車。此一行動引起了驚恐及匆促的逃亡，拿現代中東的情形作比較，一九六七年的六日戰事，以色列軍以出奇製勝的手法摧毀了鄰國空軍。這就是第九節所強調全面勝利的關鍵。耶和華參與這場戰爭的事實，使統帥約書亞在戰術上擁有了不起的洞察力。

（二）

夏瑣及其聯盟城邑遭遇相同的命運。城中的人死于刀下，國王也劫數難逃，他們的財產也成為戰利品。但是只有夏瑣被焚燒，其他與它類似的城邑是造在山崗上，因而得以保全。

有人懷疑約書亞的攻城計畫在較早的譯本中是在第十五節結束︰『耶和華怎樣吩咐他的仆人摩西，摩西就照樣吩咐約書亞，約書亞也照樣行；凡耶和華所吩咐摩西的，約書亞沒有一件懈怠不行的。』接下去的五節是對整個攻城計畫一般性的連串敘述。首先，從它與第十章結尾相類似這點看，以色列人在地理上的擴展是顯而易見的，即是從埃及邊境直至黑門山（現代以色列、利巴嫩及敘利亞的前線），且特別提及擒獲及殺死那全地諸王的事。但接下去的一點是令人驚奇的。用了十章的篇幅報導了四個具有戰略性的計畫的完全勝利，包括第一次攻下迦南地的中心及再次揮軍南征北討之后，我們想不到會有（18節）『約書亞和這諸王爭戰了許多年日』這樣的說法。如果戰爭不是順利的話，至少也曾發展迅速。這是約書亞記中談及以色列人怎樣完全征服的自相矛盾之處。這件事以前提過，以后會再討論。我們在士師記二及三章將找到屬于神意的兩個原因去証實它不是徹底的征服。

『耶和華的旨意』（十一1-十二24）（續）

十一章十六至二十節最后的一般性的報導值得稍加留意。宗教問題的得失攸關，有一部分是（筆者認為）被熟悉的但稍帶偏見的譯文所掩飾了。

（一）

我們都知道舊約的上帝，是他使法老的心剛硬，所以堅持拒絕摩西的『容我的百姓去』的請求；但這個說法含 不必要而且不公允的語調。一般人對第三者的態度特別含有敵意，若第三者是反對我們的敵人，尤其有此情形。希伯來動詞hazaq的意義不那么拘謹且更為有趣，在我們回到出埃及記和約書亞記之前，我們會從一兩處經文中去查出其風味。約伯記的以利法的開場白是一個好的開端︰

『你素來教導許多的人，又堅固軟弱的手。你的言語曾扶助那將要跌倒的人，你又使軟弱的膝穩固。』（伯四3-4）

問題中所用的動詞與以賽亞書卅五章的正面意義相同︰

你們要使軟弱的手堅壯，無力的膝穩固。對膽怯的人說︰『你們要剛強，不要懼怕。』（賽卅五3-4）

以西結也同樣的描述耶和華答應以色列人的牧者︰

主耶和華說︰『我必親自作我羊的牧人，使他們得以躺臥。失喪的、我必尋找，被逐的、我必領回，受傷的、我必纏裹，有病的、我必醫治；只是肥的壯的、我必除滅，也要秉公牧養他們。』（結卅四15-16）

在上面的例子中，這個字含有提高士氣及有加以鼓勵之意。以西結書三十章廿四節是對某些人加以支持，對另一些人加以否定︰

我必使巴比倫王的膀臂有力，將我的刀交在他手中；卻要打斷法老的膀臂，他就在巴比倫王面前唉哼，如同受死傷的人一樣。

說明了這一點，如果我們說耶和華在提高法老士氣及給他有勇氣拒絕以色列離開，這樣對出埃及記的法老以及這個希伯來字的意義都會較適當。『固執』像『硬頸』一樣，在現代英文用詞中都有壞的含意。兩詞本身的『固』與『硬』又有聯帶關系。但在軍事用詞裡，『鍛練年輕的新兵』和『加強決定』都含積極的意思。

摩西面對的埃及國王，可能是一個『硬心』的人，但是根據出埃及記的希伯來譯本並不是耶和華使他固執。最清楚說明這一點的經文是出埃及記十四章。以色列人已經逃出埃及，現在的問題是讓他們走算了或把他們追回來呢？

有人告訴埃及王說百姓逃跑，法老和他的臣仆就向百姓變心說︰『我們容以色列人去不再服事我們，這作的是甚么事呢？』法老就豫備他的車輛，帶領軍兵同去，並帶 六百輛特選的車和埃及所有的車，每輛都有車兵長。耶和華使埃及王法老的心剛硬，他就追趕以色列人，因為以色列人是昂然無懼的出埃及。（出十四5-8）

從下面的經文可以看到同樣的情形──

『你舉手向海伸杖，把水分開，以色列人要下海中走干地。我要使埃及人的心剛硬，他們就跟 下去，我要在法老和他的全軍、車輛、馬兵上得榮耀。』（出十四16-17）

（二）

讓我們回到我們開始的地方，也就是約書亞十一章二十節所說的話。鼓勵及提高迦南王決心與以色列人作對的是耶和華。如果我說在出埃及記、約伯記、以賽亞書和以西結書所討論的話，跟上帝對約書亞在約書亞記一章六、七、九和十九節說的『當剛強壯膽』是同一句話，把它們聯系起來，這會將神學問題清楚表達出來。耶和華對雙方所做的事相同，沒有分別。約書亞和迦南王一樣的被慫恿行事以達到戰爭的目的，但在此戰爭中，約書亞獲勝，迦南諸王敗北。

很多人會認為這種概念難以接受。我們對人們做錯了事付代價，或者因愚昧而受騙的事例是可以接受的。我們對于上帝只幫助我們不幫助他們的觀念，也不會過分驚訝。但是上帝藉 幫他們的途徑以達到幫助我們的目的，以致令他們死于上帝賜給他們的力量之下，卻是另一回事。神性不偏不移是一件事，但這是一種屬于受人操縱和任由擺布的擊打。

讀者應該決定到底他是在可靠的人手裡，或在懷疑人生價值的敘述者手中。信徒應該考慮到底上帝是否只關心另一世界的事，又他與現實政治家到底相差到甚么程度？

我們可以假定這裡所說的，是與獲取迦南地的競爭的性質及素質有關。寫故事的人可能想指出雙方都有其崇高的動機甚至宗教狂熱。他說雙方都是由上帝鼓勵行事，藉此引起讀者的注意。問題也可能是因故作連貫的安排所引起。以色列人是耶和華所喜愛，而迦南人也各有喜愛他們的神。一位較為后期對聖經更深思熟慮的作者將一切神聖動機全歸于真神，知道耶和華只有一位，是完整不能分開的。

這段經文所引起的宗教問題不能單憑談論去解決。但如果說這段經文不是講故事的本人寫的，而是后來的一位注釋家的著作，這樣或會有所幫助。我們已經看到十一章十五節是一個好結論。十六至二十節及本書的前面某些部分之間還存在 其他問題。十一章十九節將基遍的和平行動作為值得稱贊的事去引述；而在第九章，它的欺騙行為，像以色列人不尋求上帝的指引失去信心卻受責備。除了第六章說耶利哥的城門關緊無人出入之外，其他的經文記載都說是上帝鼓勵他們出來與以色列對抗而且被殺滅。總之，就像我們已經看到的情形一樣，約書亞記沒有將攻城的經過作直截了當的敘述。

第十一章的末了以約書亞滅絕亞衲族人為結束，而亞衲族是以色列人記憶中的初期歷史遇見的兩三大族之一。約書亞記的后面幾章將會談及亞衲族，申命記的開頭兩章也已提及。

第十二章用總述以色列人征服約但河兩岸的經過，完美地結束了約書亞記的前半部。前六節回憶申命記開頭三章所說，有關摩西在約但河外為以色列人所取得的土地──大部分是希實本王西宏及巴珊王噩所有。接下的十八節則簡略的描述以色列在約但河西的土地（7-8節），且列出被攻陷的卅一個城邑及其國王，這些國王的名稱在以前的十一章中沒有明確的指出（9-24節）。我們已經留意到約書亞記是怎樣強調迦南諸王的命運。這可能是提示以色列，沒有國王的統治，事情可能好些；而事實上沒有國王時，以色列的情況是好些。 《每日研經叢書》


約書亞記

約書亞記第十三章

擴展土地──首要原則（十三1-十四5）

（一）

將聖經時代以色列的產業的律法加以系統化並不容易。任何時候我們討論舊約時代的民族，談的當然是那個民族在一段長時期中的改變情況。中間的一段期間，我們說的是兩個相鄰而且多少屬于獨立王國的較為穩定狀態。早期我們看到的是一個分散的、較屬于部落式民族的定居和合並的圖畫。較后的聖經時代，猶太人或者飄泊在中東，或者定居在圍繞 耶路撒冷的舊猶大地，這是一個非常擴張的帝國的細小的行政區域。人們對于所有權和產業的態度隨 時代而改變。

社會結構當然很不相同。然而，有兩種思路經常重複出現。一是土地擁有權屬于公有，而這個『公社』（"Commune"）是包羅范圍較廣的家族。在最早的部落式的社會，這種情形是顯而易見的。但是后期的習慣法律，當家庭成員面對喪失土地的危機時，廣泛的家族成員便會出手相助（讀路得記時便能看到這種實例）。

以下幾章所顯示的另一持續不變的思路朝向不同的方向。有時與筆者所說的發生沖突，有時卻有增強的作用。這就是全部土地屬上帝所有的觀點，既非私人所有也非團體產業。他是所有權的最高持有人，有權分配給他的族人。

這是貫穿約書亞記后半部（十三至十九章）的主要思想，說明他不僅是至高之上帝，也是土地擁有 ，站在主動的地位提醒約書亞去做未完成的工作。或者，較清楚的說明是做為以色列的上帝，對以色列的土地負有責任。與迦南的宗教沖突的一個大因素是在名稱上。巴力這個名稱，正代表了擁有者、物主、丈夫或主人。

（二）

上帝提醒年紀老邁的約書亞說︰『你年紀老邁了，還有許多未得之地』（1節）。擁有權是真正的但不是絕對的；上帝給予，但不是放棄不理。正如聖餐之前感恩禱文所說︰『不因他施予而減少，也不因他不施予而見增』。對以色列人來說，『擁有』比名義上的擁有權有更積極的含意。十三章七節說把土地分給他們作為他們的產業，這土地是需要耕種和發展的。

筆者特意將一節和七節串連起來是有原因的。聖經學者都承認接下去的幾章約書亞記，內容發展錯綜複雜，以致資料，難于一致。初稿似乎是經過增訂，而且常有打岔的情形出現。打岔的段落中又常有加插的部分。在加插過程中，一些主要的觀點有了修改。我們只須讀第十三章幾節經文，便能找到第一個例子。

初稿（7節的大部分，然后7節）是接在一至十二章之后，那裡談及約書亞還有廣大的地方沒有征服，還指出要把所得之地分給各支派為業。經過重寫的二至-六節一段，揭示了一個副題︰約書亞事實上沒有完全征服迦南地。當然，這一段顯得含糊不清。在希伯來文和英文都可作不同的闡釋。『完全征服』可以指『完全占有』或者『徹底擁有』。這樣，地理上的計算就需要解釋了。分給的方法不是按十二支派的數目劃分，而是按九個半支派計算。因此另一段的插入是提醒讀者另外兩個半支派已在約但河東邊定居。它們的疆土在八至十二節中有簡單的描述（接下去一節指出在東邊還有未被圍困的領土）。但在計算上仍然不夠清楚。聖經用兩個主要方法計算以色列共有十二支派。一個方法是將利未及約瑟支派算在裡面；另一個算法是排除利未人而把約瑟算為二支派︰以法蓮及瑪拿西。約書亞記用的是第二個方法。利未人不需要擁有土地，他們的責任與祭壇及聖火有關。只是經文上對這件工作的描述可能值得另作考慮。第卅三節重複了十四節的話。類似的重複在聖經中是常有的，為的是讓讀者在加插部分之后仍能找到線索──十五至卅二節阻滯我們，以便把八至十二節的內容加長。經文的初稿提及過約但河，只要說明外約但已在掌握之中。如果約書亞記是一部以色列在約但河西邊產業的完整記錄，最好是把約但河東的產業記錄也包括在內，因此有十五至卅二節的記載。但是當利未支派又把我們帶到產業的問題上時，值得注意的是經文指出上帝本身是他們的產業。利未支派與上帝的國得失攸關。

第十四章的開始又把我們帶回主要問題上。它讓我們面對十三章開始所指示的方向──約但河西迦南地的分配，這裡還特別指出約書亞是由代表團協助。產業的分配是由拈鬮的方式進行，並且現在解釋了利未支派不算在內，二個半加九個半仍然成為十二支派。在這種情況下他們的神聖職務在我們看來好象過于超現實，但我們再次得到保証他們在俗世弟兄的土地之內有他們的城邑和公用草原。 《每日研涇叢書》


約書亞記

約書亞記第十四章

【書十四11】出入是平常的生活，爭戰是特別的生活。無論是平常的活或是特別的生活，迦勒都像當初與摩西講話的那一天一樣。雖然過了四十年那么久，但是那一天迦勒的力量如何，今天還是如何。這就給我們看見神保守的能力。我們如果要靠自己來保守在神面前所得的恩典，我們是沒有法子保守的。保守這恩典在我們身上的是神，不是我們自己。

【書十四12】迦勒要約書亞將希伯侖分給他；希伯侖是亞衲族中很有名的城，亞衲族中最尊大的人就是住在希伯侖(15節)。迦勒不怕亞衲族人的大，不怕希伯侖城牆的高，所以他能得勝。那些能夠得勝的人，他們的眼睛一點不在亞衲人身上，他們的眼睛是一直看神的應許。

【書十四14】迦勒蒙神的保守的條件，乃是本節所說的『因為他專心跟從耶和華以色列的神』。一個專心跟從主的人，他的眼睛不是看他自己，而是仰望 的應許，相信神的應許是靠得住的人。

猶大領先迦勒隨后（十四6-十五63）

這兒第一次而且很詳細的提及猶大在迦南地南面的土地。創世記中有關雅各（即以色列）的家庭資料，把流便、西緬和利未的名字排在猶大之前。猶大的名氣不僅于此可見，而且在許多其他聖經傳統中也都反映出來︰在以色列北國淪陷時，她還生存；當以色列國崩潰及被擄期間，她繼承和執行了所有以色列和聖經的傳統。舊約聖經實際上是一本猶太人的經典。猶大與長兄流便最早串演了把做夢的約瑟賣去埃及使他生存下來（創卅七章）──后來在接下去的一章，他與他瑪有了可恥的事情。但在有關早期傳統中很少提及猶大將來的角色。

約書亞記的后半部不僅給予猶大首要的地位，而且對他有詳盡的描述。最先是在十五章一至十二節中對于疆界的詳細描述。猶大的南鄰是以東。我們常以為以東屬于南外約但。但在初期的王國和很晚的羅馬統治時期均稱以土買是從死海與撇特拉（Petra──編者注︰撇特拉是死海的首府，參見本社出版聖經地理229-300頁）之間的山寨向西伸展。猶大東岸以死海為邊界。它的北面邊界與便雅憫族為鄰（參見十八15-19）。讀者若熟悉通往現代耶路撒冷城外的路線，會發覺北邊疆界的東面一半靠近耶路撒冷通向耶利哥的道路，而西部是鐵路路線，由耶路撒冷直達海岸平原。將地中海劃為猶大西部的邊界，是對擁有權作最大要求，因這樣做是漠視非利士城鎮在海岸平原的聯盟。對土地權作要求的最方便方法，是假定別人不存在。

二十至六十二節記述猶大國土的綱要，及各地點的名單。對現代的歷史地理學家來說，這些地區不是金礦便是其他礦的礦區，看他們需要甚么。許多猶大城鎮以后不再在聖經中出現，但是別是巴（十五8）仍是別得溫（Bedouin）部落的主要市場，也是以色列南面的主要城鎮。洗革拉（31節）是贈給大 個人的禮物，答謝他對非利士人的服務（撒上廿七6）。亞杜蘭附近的山洞（35節）為大 提供了避難所（撒上廿二1）。拉吉（39節）和希伯侖（54節）已在第十章出現。約柜從非利士人那裡送回，在大 未曾將它送上耶路撒冷之前，基列耶琳人把它接回去（撒上七1）。基列耶琳的另一個名字基列巴力或稱巴拉（9節），使我們明白有些人對于含有敵意的地方名字態度審慎，有些人就不那么在意了。最后第六十二節提及死海之畔，馬賽大以北的隱基底美麗綠洲。鹽城可能是一九四七年發現了死海古卷之地庫姆暖（Qumran）的古老的小鎮。

本章裡有兩個值得注意的例外，一個很清楚明確，一個較為隱藏不露。最后的一節承認耶路撒冷無法征服，而它的原有居民耶布斯人與四周圍的猶大人同住（這一點又令我們想起我們在第十章的討論）。審慎的讀者會留意到四十五至四十七節列了城鎮的名稱，卻沒有寫下總數。以革倫、亞實突和迦薩及一切有關聯的土地不算在內，但都有提及。這張城鎮名單較那表揚大堆沿海地方的描述更為可靠，但沒有涉及非利士一詞。

現在就留下迦勒了。迦勒在猶大的山區與希伯侖的聯系似乎是一件值得爭論的事。有關的聖經傳統難以彼此一致。根據約書亞記十五章十四節的記載，是迦勒將巨人亞衲的后代趕出希伯侖，又從那裡攻打底璧的居民。根據士師記一章十至十一節的記載，猶大人在這些行動上有功勞。但是在約書亞記十章卅六至卅七節中，我們讀到約書亞徹底毀滅了希伯侖及其居民。十一章卅一節又說約書亞毀滅了『住在山區、希伯侖、底璧、亞拿伯、猶大山地……所有的亞衲族。』卻沒有列明作甚么貢獻。難怪那些推動迦勒要求的人兩次而且很詳盡加以報導（十四6-15），第一段且引用摩西自己說的話（令讀者想起民十四24及申一36的記載）。迦勒及約書亞──有的人說迦勒是精神上的領導人物──他們在以色列人過約但時，使以色列人排除懼怕迦南人的心理。迦勒終于得到希伯侖為業。后來希伯侖成為大 的第一個首都。 《每日研涇叢書》


約書亞記

約書亞記第十五章

猶大領先迦勒隨后（十四6-十五63）

這兒第一次而且很詳細的提及猶大在迦南地南面的土地。創世記中有關雅各（即以色列）的家庭資料，把流便、西緬和利未的名字排在猶大之前。猶大的名氣不僅于此可見，而且在許多其他聖經傳統中也都反映出來︰在以色列北國淪陷時，她還生存；當以色列國崩潰及被擄期間，她繼承和執行了所有以色列和聖經的傳統。舊約聖經實際上是一本猶太人的經典。猶大與長兄流便最早串演了把做夢的約瑟賣去埃及使他生存下來（創卅七章）──后來在接下去的一章，他與他瑪有了可恥的事情。但在有關早期傳統中很少提及猶大將來的角色。

約書亞記的后半部不僅給予猶大首要的地位，而且對他有詳盡的描述。最先是在十五章一至十二節中對于疆界的詳細描述。猶大的南鄰是以東。我們常以為以東屬于南外約但。但在初期的王國和很晚的羅馬統治時期均稱以土買是從死海與撇特拉（Petra──編者注︰撇特拉是死海的首府，參見本社出版聖經地理229-300頁）之間的山寨向西伸展。猶大東岸以死海為邊界。它的北面邊界與便雅憫族為鄰（參見十八15-19）。讀者若熟悉通往現代耶路撒冷城外的路線，會發覺北邊疆界的東面一半靠近耶路撒冷通向耶利哥的道路，而西部是鐵路路線，由耶路撒冷直達海岸平原。將地中海劃為猶大西部的邊界，是對擁有權作最大要求，因這樣做是漠視非利士城鎮在海岸平原的聯盟。對土地權作要求的最方便方法，是假定別人不存在。

二十至六十二節記述猶大國土的綱要，及各地點的名單。對現代的歷史地理學家來說，這些地區不是金礦便是其他礦的礦區，看他們需要甚么。許多猶大城鎮以后不再在聖經中出現，但是別是巴（十五8）仍是別得溫（Bedouin）部落的主要市場，也是以色列南面的主要城鎮。洗革拉（31節）是贈給大 個人的禮物，答謝他對非利士人的服務（撒上廿七6）。亞杜蘭附近的山洞（35節）為大 提供了避難所（撒上廿二1）。拉吉（39節）和希伯侖（54節）已在第十章出現。約柜從非利士人那裡送回，在大 未曾將它送上耶路撒冷之前，基列耶琳人把它接回去（撒上七1）。基列耶琳的另一個名字基列巴力或稱巴拉（9節），使我們明白有些人對于含有敵意的地方名字態度審慎，有些人就不那么在意了。最后第六十二節提及死海之畔，馬賽大以北的隱基底美麗綠洲。鹽城可能是一九四七年發現了死海古卷之地庫姆暖（Qumran）的古老的小鎮。

本章裡有兩個值得注意的例外，一個很清楚明確，一個較為隱藏不露。最后的一節承認耶路撒冷無法征服，而它的原有居民耶布斯人與四周圍的猶大人同住（這一點又令我們想起我們在第十章的討論）。審慎的讀者會留意到四十五至四十七節列了城鎮的名稱，卻沒有寫下總數。以革倫、亞實突和迦薩及一切有關聯的土地不算在內，但都有提及。這張城鎮名單較那表揚大堆沿海地方的描述更為可靠，但沒有涉及非利士一詞。

現在就留下迦勒了。迦勒在猶大的山區與希伯侖的聯系似乎是一件值得爭論的事。有關的聖經傳統難以彼此一致。根據約書亞記十五章十四節的記載，是迦勒將巨人亞衲的后代趕出希伯侖，又從那裡攻打底璧的居民。根據士師記一章十至十一節的記載，猶大人在這些行動上有功勞。但是在約書亞記十章卅六至卅七節中，我們讀到約書亞徹底毀滅了希伯侖及其居民。十一章卅一節又說約書亞毀滅了『住在山區、希伯侖、底璧、亞拿伯、猶大山地……所有的亞衲族。』卻沒有列明作甚么貢獻。難怪那些推動迦勒要求的人兩次而且很詳盡加以報導（十四6-15），第一段且引用摩西自己說的話（令讀者想起民十四24及申一36的記載）。迦勒及約書亞──有的人說迦勒是精神上的領導人物──他們在以色列人過約但時，使以色列人排除懼怕迦南人的心理。迦勒終于得到希伯侖為業。后來希伯侖成為大 的第一個首都。《每日研經叢書》


約書亞記

約書亞記第十六章

約瑟與北方居民（十六1-十九51）

（一）

十六至十七章是將有關以法蓮及瑪拿西的主要資料，分別記載于十六章五至八節及十七章七至九節（其中修改及補充的部分則出現于十六9-10及十七10-13）。但是有關權利的細節及部分承諾，現在只成為約瑟家族更大畫面的中心部分。十六章一至三節所描述的架構，是以南面的一條基線形式的，而下面的經文指出約瑟包括了兩個宗族，不是一個。接下去是約瑟家族的代表與約書亞之間的談話，解釋了這獨一無二的分配原因是約瑟家族龐大（十七14-18）。新的經文的中間部分（十七1-6）也不是典型的︰為瑪拿西在約但河東及河西的分界作輪廓式的解釋（照 民廿七1-11的情形）。

（二）

第十八與十九章裡的畫面有了突然的改變。吉甲一直是本經卷所描述的一切行動的基地，它的地位早在十四章六節已獲加強。當時猶大在此地將迦勒的請求提交約書亞。現在我們是在地處中部山地的示劍與伯特利之間的示羅，此地將繼續成為重要的中心點，一直到第廿二章末了，然后在士師記的末了重新出現，可能因它是聖經中最為人共知的撒母耳看到異象和以利家滅絕的地方（撒上一至六章）。與此同時，這也是重新強調拈鬮分地的方法（十八1-10）。這一段（書十八至十九章）對北方支派所得之地的介紹與前面一段（書十六至十七章）配合，是發生在約瑟新的架構中，前面已經提及︰約瑟家分得北方土地（十八5），但必須努力工作才能完成（十八3，十七15，18）。

這些連系令筆者相信，以法蓮與瑪拿西合為一家是土地分配傳統的新措施︰在兩個階段、兩個地方、兩個時間和使用兩個方法。這裡只在十八章一至十節及以下七處的詳細描述中清楚的指出分配土地的方法。便雅憫分得的土地（十八11-28），和十九章一至四十八節其他六支派分得的土地，只是提綱挈領的描述，與有關以法蓮（十六5-8）及瑪拿西（十七7-9）的原來資料不同，那裡是這個傳統較為簡短的初稿。約瑟家的合一，猶大與約瑟家與其他家族的對比，以及對『拈鬮』的強調，都是這較為大綱式資料中有關擴展與重組的主題。

拈鬮並不是把事情的決定任由命運安排，而是在『耶和華面前』的一種神聖行動（十八1，10）。這原則在箴言十六章卅三節及十八章十八節裡表達得最清楚。

簽放在懷裡，
定事由耶和華。
掣簽能止息爭競，
也能解散強勝的人。

根據歷代志上廿四至至廿六章的記載，各種神聖的職位是用掣簽的方法交給各不同的祭司家族，而尼希米記十一章一至二節把百姓樂意接受上帝的決定的態度很好的勾劃出來︰

百姓的首領住在耶路撒冷，其余的百姓掣簽，每十人中使一人來住在聖城耶路撒冷，那九人住在別的城邑。凡甘心樂意住在耶路撒冷的，百姓都為他們祝福。

使徒行傳第一章的結尾有另一個好例子，那裡記載在禱告祈求上帝的指示之后，眾人搖簽選出馬提亞來取代了賣主之猶大的職位。所有這些比現代社會上在桌上滾錢幣或抽簽以定勝負的方法更『由天定命運』。

本段的結束和上一段一樣，談及約書亞得到以法蓮山地為自己的產業，正如迦勒取得猶大山地為業。《每日研經叢書》


約書亞記

約書亞記第十七章

約瑟與北方居民（十六1-十九51）

（一）

十六至十七章是將有關以法蓮及瑪拿西的主要資料，分別記載于十六章五至八節及十七章七至九節（其中修改及補充的部分則出現于十六9-10及十七10-13）。但是有關權利的細節及部分承諾，現在只成為約瑟家族更大畫面的中心部分。十六章一至三節所描述的架構，是以南面的一條基線形式的，而下面的經文指出約瑟包括了兩個宗族，不是一個。接下去是約瑟家族的代表與約書亞之間的談話，解釋了這獨一無二的分配原因是約瑟家族龐大（十七14-18）。新的經文的中間部分（十七1-6）也不是典型的︰為瑪拿西在約但河東及河西的分界作輪廓式的解釋（照 民廿七1-11的情形）。

（二）

第十八與十九章裡的畫面有了突然的改變。吉甲一直是本經卷所描述的一切行動的基地，它的地位早在十四章六節已獲加強。當時猶大在此地將迦勒的請求提交約書亞。現在我們是在地處中部山地的示劍與伯特利之間的示羅，此地將繼續成為重要的中心點，一直到第廿二章末了，然后在士師記的末了重新出現，可能因它是聖經中最為人共知的撒母耳看到異象和以利家滅絕的地方（撒上一至六章）。與此同時，這也是重新強調拈鬮分地的方法（十八1-10）。這一段（書十八至十九章）對北方支派所得之地的介紹與前面一段（書十六至十七章）配合，是發生在約瑟新的架構中，前面已經提及︰約瑟家分得北方土地（十八5），但必須努力工作才能完成（十八3，十七15，18）。

這些連系令筆者相信，以法蓮與瑪拿西合為一家是土地分配傳統的新措施︰在兩個階段、兩個地方、兩個時間和使用兩個方法。這裡只在十八章一至十節及以下七處的詳細描述中清楚的指出分配土地的方法。便雅憫分得的土地（十八11-28），和十九章一至四十八節其他六支派分得的土地，只是提綱挈領的描述，與有關以法蓮（十六5-8）及瑪拿西（十七7-9）的原來資料不同，那裡是這個傳統較為簡短的初稿。約瑟家的合一，猶大與約瑟家與其他家族的對比，以及對『拈鬮』的強調，都是這較為大綱式資料中有關擴展與重組的主題。

拈鬮並不是把事情的決定任由命運安排，而是在『耶和華面前』的一種神聖行動（十八1，10）。這原則在箴言十六章卅三節及十八章十八節裡表達得最清楚。

簽放在懷裡，
定事由耶和華。
掣簽能止息爭競，
也能解散強勝的人。

根據歷代志上廿四至至廿六章的記載，各種神聖的職位是用掣簽的方法交給各不同的祭司家族，而尼希米記十一章一至二節把百姓樂意接受上帝的決定的態度很好的勾劃出來︰

百姓的首領住在耶路撒冷，其余的百姓掣簽，每十人中使一人來住在聖城耶路撒冷，那九人住在別的城邑。凡甘心樂意住在耶路撒冷的，百姓都為他們祝福。

使徒行傳第一章的結尾有另一個好例子，那裡記載在禱告祈求上帝的指示之后，眾人搖簽選出馬提亞來取代了賣主之猶大的職位。所有這些比現代社會上在桌上滾錢幣或抽簽以定勝負的方法更『由天定命運』。

本段的結束和上一段一樣，談及約書亞得到以法蓮山地為自己的產業，正如迦勒取得猶大山地為業。 《每日研經叢書》


約書亞記

約書亞記第十八章

約瑟與北方居民（十六1-十九51）

（一）

十六至十七章是將有關以法蓮及瑪拿西的主要資料，分別記載于十六章五至八節及十七章七至九節（其中修改及補充的部分則出現于十六9-10及十七10-13）。但是有關權利的細節及部分承諾，現在只成為約瑟家族更大畫面的中心部分。十六章一至三節所描述的架構，是以南面的一條基線形式的，而下面的經文指出約瑟包括了兩個宗族，不是一個。接下去是約瑟家族的代表與約書亞之間的談話，解釋了這獨一無二的分配原因是約瑟家族龐大（十七14-18）。新的經文的中間部分（十七1-6）也不是典型的︰為瑪拿西在約但河東及河西的分界作輪廓式的解釋（照 民廿七1-11的情形）。

（二）

第十八與十九章裡的畫面有了突然的改變。吉甲一直是本經卷所描述的一切行動的基地，它的地位早在十四章六節已獲加強。當時猶大在此地將迦勒的請求提交約書亞。現在我們是在地處中部山地的示劍與伯特利之間的示羅，此地將繼續成為重要的中心點，一直到第廿二章末了，然后在士師記的末了重新出現，可能因它是聖經中最為人共知的撒母耳看到異象和以利家滅絕的地方（撒上一至六章）。與此同時，這也是重新強調拈鬮分地的方法（十八1-10）。這一段（書十八至十九章）對北方支派所得之地的介紹與前面一段（書十六至十七章）配合，是發生在約瑟新的架構中，前面已經提及︰約瑟家分得北方土地（十八5），但必須努力工作才能完成（十八3，十七15，18）。

這些連系令筆者相信，以法蓮與瑪拿西合為一家是土地分配傳統的新措施︰在兩個階段、兩個地方、兩個時間和使用兩個方法。這裡只在十八章一至十節及以下七處的詳細描述中清楚的指出分配土地的方法。便雅憫分得的土地（十八11-28），和十九章一至四十八節其他六支派分得的土地，只是提綱挈領的描述，與有關以法蓮（十六5-8）及瑪拿西（十七7-9）的原來資料不同，那裡是這個傳統較為簡短的初稿。約瑟家的合一，猶大與約瑟家與其他家族的對比，以及對『拈鬮』的強調，都是這較為大綱式資料中有關擴展與重組的主題。

拈鬮並不是把事情的決定任由命運安排，而是在『耶和華面前』的一種神聖行動（十八1，10）。這原則在箴言十六章卅三節及十八章十八節裡表達得最清楚。

簽放在懷裡，
定事由耶和華。
掣簽能止息爭競，
也能解散強勝的人。

根據歷代志上廿四至至廿六章的記載，各種神聖的職位是用掣簽的方法交給各不同的祭司家族，而尼希米記十一章一至二節把百姓樂意接受上帝的決定的態度很好的勾劃出來︰

百姓的首領住在耶路撒冷，其余的百姓掣簽，每十人中使一人來住在聖城耶路撒冷，那九人住在別的城邑。凡甘心樂意住在耶路撒冷的，百姓都為他們祝福。

使徒行傳第一章的結尾有另一個好例子，那裡記載在禱告祈求上帝的指示之后，眾人搖簽選出馬提亞來取代了賣主之猶大的職位。所有這些比現代社會上在桌上滾錢幣或抽簽以定勝負的方法更『由天定命運』。

本段的結束和上一段一樣，談及約書亞得到以法蓮山地為自己的產業，正如迦勒取得猶大山地為業。 《每日研經叢書》


約書亞記

約書亞記第十九章

約瑟與北方居民（十六1-十九51）

（一）

十六至十七章是將有關以法蓮及瑪拿西的主要資料，分別記載于十六章五至八節及十七章七至九節（其中修改及補充的部分則出現于十六9-10及十七10-13）。但是有關權利的細節及部分承諾，現在只成為約瑟家族更大畫面的中心部分。十六章一至三節所描述的架構，是以南面的一條基線形式的，而下面的經文指出約瑟包括了兩個宗族，不是一個。接下去是約瑟家族的代表與約書亞之間的談話，解釋了這獨一無二的分配原因是約瑟家族龐大（十七14-18）。新的經文的中間部分（十七1-6）也不是典型的︰為瑪拿西在約但河東及河西的分界作輪廓式的解釋（照 民廿七1-11的情形）。

（二）

第十八與十九章裡的畫面有了突然的改變。吉甲一直是本經卷所描述的一切行動的基地，它的地位早在十四章六節已獲加強。當時猶大在此地將迦勒的請求提交約書亞。現在我們是在地處中部山地的示劍與伯特利之間的示羅，此地將繼續成為重要的中心點，一直到第廿二章末了，然后在士師記的末了重新出現，可能因它是聖經中最為人共知的撒母耳看到異象和以利家滅絕的地方（撒上一至六章）。與此同時，這也是重新強調拈鬮分地的方法（十八1-10）。這一段（書十八至十九章）對北方支派所得之地的介紹與前面一段（書十六至十七章）配合，是發生在約瑟新的架構中，前面已經提及︰約瑟家分得北方土地（十八5），但必須努力工作才能完成（十八3，十七15，18）。

這些連系令筆者相信，以法蓮與瑪拿西合為一家是土地分配傳統的新措施︰在兩個階段、兩個地方、兩個時間和使用兩個方法。這裡只在十八章一至十節及以下七處的詳細描述中清楚的指出分配土地的方法。便雅憫分得的土地（十八11-28），和十九章一至四十八節其他六支派分得的土地，只是提綱挈領的描述，與有關以法蓮（十六5-8）及瑪拿西（十七7-9）的原來資料不同，那裡是這個傳統較為簡短的初稿。約瑟家的合一，猶大與約瑟家與其他家族的對比，以及對『拈鬮』的強調，都是這較為大綱式資料中有關擴展與重組的主題。

拈鬮並不是把事情的決定任由命運安排，而是在『耶和華面前』的一種神聖行動（十八1，10）。這原則在箴言十六章卅三節及十八章十八節裡表達得最清楚。

簽放在懷裡，
定事由耶和華。
掣簽能止息爭競，
也能解散強勝的人。

根據歷代志上廿四至至廿六章的記載，各種神聖的職位是用掣簽的方法交給各不同的祭司家族，而尼希米記十一章一至二節把百姓樂意接受上帝的決定的態度很好的勾劃出來︰

百姓的首領住在耶路撒冷，其余的百姓掣簽，每十人中使一人來住在聖城耶路撒冷，那九人住在別的城邑。凡甘心樂意住在耶路撒冷的，百姓都為他們祝福。

使徒行傳第一章的結尾有另一個好例子，那裡記載在禱告祈求上帝的指示之后，眾人搖簽選出馬提亞來取代了賣主之猶大的職位。所有這些比現代社會上在桌上滾錢幣或抽簽以定勝負的方法更『由天定命運』。

本段的結束和上一段一樣，談及約書亞得到以法蓮山地為自己的產業，正如迦勒取得猶大山地為業。 《每日研經叢書》


約書亞記

約書亞記第二十章

【書二十章中的六個逃城】這些逃城預表基督， 就是我們在一切禍患中的避難所。這六個用希伯來話命名的城市都各有其意義︰「基低斯」意即神聖。如果我們逃進這城，即可以成聖；因為基督是無罪的，以致于我們在 裡面得以完全。「示劍」意即肩膀，象征強大的能力。罪不是由我們自己承擔，而由基督來承擔；當我們軟弱時，我們必須在「示劍」得著能力。「希伯侖」意即結合，如果逃入這城，我們就得以結合于基督，與 同為后嗣。「比悉」意即要塞，若愿意從世界逃入這城，你將得到保障。「拉末」意即高處，「哥蘭」意即流浪。我們雖在世上流浪，卻能在天上 高處 定居。─ 慕迪《有福的盼望》

避難所與利未人（二十1-廿一42）

（一）

雖然這些城很明顯的涉及不同的支派，但這兩章的內容卻有密切的連系，其中的資料與民數記卅五章的兩個同樣題目的討論有密切關系（只是次序相反）。那裡的記載是摩西對誤殺及畜意殺人情況作了詮釋，而這裡是說約書亞加以執行。

約書亞記二十章全章九節描述了誤殺的背景，但在出埃及記廿一章則很簡單地在十二至十四這三節中提及︰

『打人以至打死的，必要把他們治死。人若不是埋伏 殺人，乃是上帝交在他手中，我就設下一個地方，他可以往那裡逃跑。人若任意用詭計殺了他的鄰舍，就是逃到我的壇那裡，也當捉去把他治死。』

據我所知，所有的立法製度，都是嘗試將蓄意謀殺與各不同程度的意外殺傷區別出來。除了少數隱藏了謀殺意念的人外，我們所有的人都意識到我們有引致同伴死亡的可能──無論由于我們駕駛車時不小心，或者不加留心離開發動的機器，或者不是故意去毀滅別人的生命──我們不能勸人沒有這種想法的權利。

血仇並不是人類社會必有的部分，但是至少我們都知道它的成分。有人突然死亡，我們會自然的覺得事有蹊蹺。如果是未成年生病而死，我們可能咒詛命運甚或懷疑上帝。但如果我們至親的人死亡，而死因之中包括了人的成分，那就無論成分的大小，那人都會成為泄怒的目標。

實際的報血仇或家族仇的凶殺事件，在我們的社會中可能只發生于少數民族或異教徒身上──走極端的人都不信任社會處理方法。許多現代社會的一般措施是政治恐怖主義所用的一報還一報的仇殺︰當『我們』與『他們』處于對恃地位時，有計畫的報仇行為是必然的。

許多國家已廢除死刑，但是對于它的是非爭議仍然存在，美國有些州再次引用死刑。許多人認為死刑是適當的報複途徑，而聖經對于蓄意謀命者的相應的命運是肯定的。我們身為社會一分子，無論我們對于執死刑抱持甚么態度，我們都會承認執行死刑時，社會成為被殺者的廣義的大家族，與凶殺犯脫離了關系。

自古以來的習慣是在聖殿裡要設立隱匿處或避難所，特別是藉 抓住聖壇的一角。在教堂或回教寺殺害沒有武裝者的例子，在歷史和文學作品中隨處可見。留意從出埃及記引出來的經文的強烈字眼︰

『人若任意用詭計殺了他的鄰舍，就是逃到我的壇那裡，也當捉去把他治死。』（出廿一14）

主要的証據是不顧聖所之神聖。

（二）

約書亞記廿一章對十四章三至四節的記載作了詳細的補充。利未支派不是約書亞記所載十二支派之一，但是利未人並沒有受忽視。以色列十二支派從自己的地業中將城邑和屬城的郊野給了利未人。學者們對此記載的歷史價值有了嚴重的分歧。一方面是數字上的均稱過于理想化，很難成為事實；另一方面是這件沒有完全達成的事，令人誤以為事實基礎是理想結構──可能這十三座城是祭司亞倫的子孫從猶大支派、西緬支派及便雅憫支派（代表猶大南面王國土地）所得的土地。

根據廿一章的記載，這四十八座城為利未族人提供了住所和生活，雖說其中有六座城在二十章中列為避難城（與申十九1-13及四41-43的記載一致）。歷代志上六章五十四至八十一節的簡短記載，將這些地方列為『逃城』。這些內容不一致的資料使我們很難將二十至廿一章視為可靠及歷史性的資源。

（三）

最后一點要討論的是所謂的『報血仇的人』（書二十3，9）。希伯來文go'el haddam一詞，對于知道go'el這個字在聖經中常譯為『拯救者』的人來說，意義更明顯。別以為仇殺可以『贖回』任何人的血。Go'el的基本意義是『親屬』。社會期望且有賴于家人的同心一致，尤其是在面對危機的時候。隨后我們讀路得記，就會明白親屬的責任，是贖回親屬的土地及提供予喪失了兒子沒有后嗣的家庭。在此go'el hoddam意指『血統上的親族』，是負責繳付最終罰款的家庭代表。我們必須牢記聖經稱上帝為我們的go'el，最初及最主要的意思不是指他為我們所做的事，而是他與我們的關系。我們是他的家人，他為我們肩負責任。 《每日研經叢書》


約書亞記

約書亞記第廿一章

避難所與利未人（二十1-廿一42）

（一）

雖然這些城很明顯的涉及不同的支派，但這兩章的內容卻有密切的連系，其中的資料與民數記卅五章的兩個同樣題目的討論有密切關系（只是次序相反）。那裡的記載是摩西對誤殺及畜意殺人情況作了詮釋，而這裡是說約書亞加以執行。

約書亞記二十章全章九節描述了誤殺的背景，但在出埃及記廿一章則很簡單地在十二至十四這三節中提及︰

『打人以至打死的，必要把他們治死。人若不是埋伏 殺人，乃是上帝交在他手中，我就設下一個地方，他可以往那裡逃跑。人若任意用詭計殺了他的鄰舍，就是逃到我的壇那裡，也當捉去把他治死。』

據我所知，所有的立法製度，都是嘗試將蓄意謀殺與各不同程度的意外殺傷區別出來。除了少數隱藏了謀殺意念的人外，我們所有的人都意識到我們有引致同伴死亡的可能──無論由于我們駕駛車時不小心，或者不加留心離開發動的機器，或者不是故意去毀滅別人的生命──我們不能勸人沒有這種想法的權利。

血仇並不是人類社會必有的部分，但是至少我們都知道它的成分。有人突然死亡，我們會自然的覺得事有蹊蹺。如果是未成年生病而死，我們可能咒詛命運甚或懷疑上帝。但如果我們至親的人死亡，而死因之中包括了人的成分，那就無論成分的大小，那人都會成為泄怒的目標。

實際的報血仇或家族仇的凶殺事件，在我們的社會中可能只發生于少數民族或異教徒身上──走極端的人都不信任社會處理方法。許多現代社會的一般措施是政治恐怖主義所用的一報還一報的仇殺︰當『我們』與『他們』處于對恃地位時，有計畫的報仇行為是必然的。

許多國家已廢除死刑，但是對于它的是非爭議仍然存在，美國有些州再次引用死刑。許多人認為死刑是適當的報複途徑，而聖經對于蓄意謀命者的相應的命運是肯定的。我們身為社會一分子，無論我們對于執死刑抱持甚么態度，我們都會承認執行死刑時，社會成為被殺者的廣義的大家族，與凶殺犯脫離了關系。

自古以來的習慣是在聖殿裡要設立隱匿處或避難所，特別是藉 抓住聖壇的一角。在教堂或回教寺殺害沒有武裝者的例子，在歷史和文學作品中隨處可見。留意從出埃及記引出來的經文的強烈字眼︰

『人若任意用詭計殺了他的鄰舍，就是逃到我的壇那裡，也當捉去把他治死。』（出廿一14）

主要的証據是不顧聖所之神聖。

（二）

約書亞記廿一章對十四章三至四節的記載作了詳細的補充。利未支派不是約書亞記所載十二支派之一，但是利未人並沒有受忽視。以色列十二支派從自己的地業中將城邑和屬城的郊野給了利未人。學者們對此記載的歷史價值有了嚴重的分歧。一方面是數字上的均稱過于理想化，很難成為事實；另一方面是這件沒有完全達成的事，令人誤以為事實基礎是理想結構──可能這十三座城是祭司亞倫的子孫從猶大支派、西緬支派及便雅憫支派（代表猶大南面王國土地）所得的土地。

根據廿一章的記載，這四十八座城為利未族人提供了住所和生活，雖說其中有六座城在二十章中列為避難城（與申十九1-13及四41-43的記載一致）。歷代志上六章五十四至八十一節的簡短記載，將這些地方列為『逃城』。這些內容不一致的資料使我們很難將二十至廿一章視為可靠及歷史性的資源。

（三）

最后一點要討論的是所謂的『報血仇的人』（書二十3，9）。希伯來文go'el haddam一詞，對于知道go'el這個字在聖經中常譯為『拯救者』的人來說，意義更明顯。別以為仇殺可以『贖回』任何人的血。Go'el的基本意義是『親屬』。社會期望且有賴于家人的同心一致，尤其是在面對危機的時候。隨后我們讀路得記，就會明白親屬的責任，是贖回親屬的土地及提供予喪失了兒子沒有后嗣的家庭。在此go'el hoddam意指『血統上的親族』，是負責繳付最終罰款的家庭代表。我們必須牢記聖經稱上帝為我們的go'el，最初及最主要的意思不是指他為我們所做的事，而是他與我們的關系。我們是他的家人，他為我們肩負責任。 《每日研經叢書》


約書亞記

約書亞記第廿二章

計劃完成──后備軍被遣回（廿一43-廿二6）

（一）

這裡關于成功的完成使命是絕不含糊的。以色列的祖先已獲準取得迦南，上帝把應許之地交給他們了。以色列人不僅享有該土地主權，且實際地安居下來。這是軍事上的完全勝利。上帝特別給予保証。

但是情況與我們所熟悉的不同，現代以色列每戰必勝，卻未曾建立和平。問題不是在乎一個可行的『要塞以色列』。他們相信是上帝使他們『四境平安』（廿一44）。要塞可以撤掉防 的設備，軍隊可被遣回家，刀劍可改鑄為 具，矛可改為鐮刀。『耶和華應許賜福給以色列家的話，一句也沒有落空，都應驗了』（廿一45）。所羅門在耶路撒冷新殿奉獻禮中冗長禱文的結尾部分，也說了同樣的話（王上八56）。

現在我們來研究上帝的『平安』這個主題與約書亞記一章十五節的連系。在本注釋書后部的路得記裡，同一個希伯來字被譯成『安身之處』（一9與三1。編按︰英文譯作『家』）；而這個翻譯也適用于這裡。他們的主賜給他們一個安身之處，更貼切的說，是帶他們回到上帝應許賜給以色列的家。這種回到應許之地的家的渴望，一直以來都成為古代與現代猶太民族主義的主要目標。惟有在那塊土地上，上帝的子民才得以真正的生活下去。相反，許多基督教的傳統，傾向于采用俗世方式接待被疏遠及無家可歸的人，或以此方式為世界上無家可歸及離 者服務，希望上帝所應許的平安帶來更充實的生命。許多詩歌，如黑人的聖歌，所指的過約但河返回家去就有此含意。在這些詩歌裡的約但河，混合 強勁的死河流水，這死河是我們每個人都必須越過的。

（二）

約書亞用一篇正式且強調他的權威的演講去遣散他的外約但的幫手。他們遵照摩西的一切指示︰參與戰事一直到最后。在戰爭進行中，他們全都遵照約書亞的指示去做，他們對于現在安住在約但河西以色列心臟地區的弟兄忠心耿耿，不下于謹守耶和華他們上帝的命令（廿二3）。摩西──我──上帝︰約書亞用此談話方式去宣示權柄，我們這才明白為甚么猶太傳統將此書卷列為前先知書的第一卷。

第四與五節希伯來文用詞很有趣。標準修訂本譯為『回家』，希伯來文的字面意思是『回你們的帳棚』。舊約聖經的帳棚與一個人在移動中或備戰中或在大節期中相關聯。要擺脫這些慣例有時候不容易。當所羅門奉獻新殿時，他由從各國各地來的一大 以色列人協助，經過了八天節期︰『第八日王遣散眾民，他們都為王祝福，因見耶和華向他仆人大 和他民以色列所施的一切恩惠，就都心中喜樂，各歸各家去了（這裡譯為家與標準修訂本相同）』（王上八66）。耶羅波安與以色列眾民使用人所共知的話語，回答恃勢凌人的羅波安王︰『我們與大 有甚么分兒呢﹗與耶西的兒子並沒有關涉。以色列人哪，各回各家去罷﹗大 家阿，自己顧自己罷﹗于是以色列人都回自己家裡去了』（王上十二16）。在面對何烈山的曠野，上帝向以色列民傳授十誡，為了避免再次面對上帝而招致死亡，摩西負起中間人的角色，要以色列人回帳棚去（申五30）。希伯來書提及亞伯拉罕『在所應許之地作客，好象在異地居住帳棚，與那同蒙一個應許的以撒、雅各一樣』（十一9）。

帳棚意味 暫時性、非長久且不安定。筆者在此見到外約但的人，要等到使命完成了才可回到自己的帳棚和家人那裡，與那些在約但河西安定下來的兄弟們絕不相同。標準修訂本對此加以掩飾、稱帳棚為『家』。比較公平地說，約書亞記一章十五節和申命記三章三十節都提及過約但河的人得到『平安』，但這裡有不同之處，以下另一詞語可以証實。

約書亞記廿二章四節的英文譯作'possession'是來自一個不同的希臘字含有『所得的』意思（見廿一41）。在聖經中這個出現于約書亞記的新詞沒有不同的意思。不同之處是，它指明非你原來所有，卻是真正屬于你的。創世記廿三章四節亞伯拉罕購買墓地安葬妻子，及卅四章十節哈抹給雅各做生意、結親及置產業的土地，二者都是很好的例子。

約書亞小心用詞，來強調約但河以東的人是回到次等的地方──以住在獲得的財產的帳棚裡，而不是平安地住在應許之地。他的談話內容的第三點將在下一段介紹。

祭壇作為証據（廿二7-34）

（一）

約但河東的支派轉回河東時，約書亞為他們祝福。他依照幾乎是一向的慣例強調他們的成就，祝他們幸運︰

『你們帶許多財物、許多牲畜和金、銀、銅、鐵，並許多衣服回你們的帳棚去，要將你們從仇敵奪來的物與你們眾弟兄同分。』（8節）

但在此之前，他用一節經文將申命記的內容作了更典型的勸勉︰

『只要切切的謹慎遵行耶和華仆人摩西所吩咐你們的誡命律法，愛耶和華你們的上帝，行他一切的道，守他的誡命，專靠他，盡心盡性事奉他。』（5節）

類似表達的段落可在申命記十一章廿二節找到。第一段經文說，忠于上帝會令以色列奪取比它更大、更強國家的土地。第二段總結申命記廿七至三十章的祝福與咒詛，死亡與生命二者之間的選擇，我們知道惟有上帝的愛能帶來生命︰而那意味 長住在所賜的土地上。

我們必須留意，在本章五節描述的情感上與事實上的表達，二者互相加強。從小心遵守誡命與律法，即每條誡命與全部律法做開始。那是愛上帝的意義。但同樣的，愛心比謹守禮儀更有意義。雖然如此，強烈的愛並不僅僅是情緒和熱情，它需要學習和適應。以色列人，正如何西阿與耶利米所說的，與上帝經過了沙漠蜜月期之后，現在被帶進新居了。他必須學習『走他的一切道路』──愛者必須學習所愛之人的一切。其中有一部分是相當直截了當的──遵守他的誡命。但在整個目錄中最特出及最重要的是下面的一句──緊跟 他，其中有感情的依附和忠心不移之意念。我們在本注釋書的最后部分，會讀到俄珥巴與婆婆親嘴告別時，路得卻舍不得拿俄米的另一種對照。

愛和忠心是不夠的。類似的字眼也用來描述所羅門王的衰落；

所羅門王在法老的女兒之外，又寵愛許多外邦女子，就是摩押女子、亞捫女子、以東女子、西頓女子、赫人女子。論到這些國的人，耶和華曾曉諭以色列人說︰『你們不可與他們往來相通，因為他們必誘惑你們的心去隨從他們的神。』所羅門卻戀愛這些女子。（王上十一1-2）

經文在表達上進入高潮，將實際行動與情感完全混合，即是整個自我對上帝的專心一意服從──『盡心盡性事奉他』。

假如他們聽從所有這一切話，他們將要得 在離開時約書亞的祝福──就是各種財物、牲畜、金銀銅鐵、衣服及從敵人奪來的財物的祝福（8節）。但是『假如』一詞，在約書亞看來是關鍵詞，在他的臨別講話中的各部分，都強調過外約但的以色列人處境的危險。正是因為他們將回到應許地以外的帳棚，更需要保持他們對上帝的忠實。他的信息中用的詞語，令我們懷疑即使綱領是摩西頒布，這個經驗是否可行，仍需要極大的勇氣。在西岸的弟兄更為躁急，一旦懷疑有人背棄信仰，他們便立刻拿起武器，大喊叛逆（廿二16）。

（二）

下面一段，我們將仔細欣賞東西兩岸弟兄們之間令人喜悅的對話。筆者在此只想引起讀者們對一個地方、一個名稱和另一個聖經故事的注意。除了在七節提及瑪拿西半個支派在巴珊得業，基列是此故事所指為兩個半支派在約但河東岸的領土（見9，13，15，32節）。故事中的那個『祭壇』，人稱為『証壇』。

在創世記卅一章記述的雅各與拉班發生沖突的事，以拉班提議立約作為彼此間的証據之后結束。雅各拿一塊石塊立作柱子，又拿石頭來堆成堆。該柱子稱為『迦累得』──希伯來文是米斯巴，是山區聖地一個相當普通的名稱。石堆這一詞，也是地理上的雙關語，因為希伯來文的石堆與証壇都有兩個字母，四個字母湊化一起，就是『基列』。

拉班用以下縈繞于心的話語對 這兩塊石碑求上帝幫助︰

『我們彼此離別以后，愿耶和華在你我中間鑒察。你若苦待我的女兒，又在我的女兒以外另娶妻，雖沒有人知道，卻有上帝在你我中間作見証。』（創卅一49-59）

這些石塊也用來做界標，將以色列人雅各和亞蘭人拉班分了界。

約書亞記廿二章既是談邊界的事，也是關于石頭的無聲見証。故事在結尾部分將基列的名字與『証壇』作雙關語使用。有關以色列人安居此地的情形，及他們的列祖踏進應許地的活動，以創世記作為一邊，約書亞記和士師記作為另一邊，彼此之間有許多呼應。

知道，也讓以色列人知道（廿二7-34）（續）

在祭壇的故事中有許多幽默。它有許多類似家庭糾紛中的典型因素，這類故事幾乎是在提供一種東方作買賣的諷刺畫──或筆者認為是國際外交手腕？對話應該由兩個人大聲朗讀，甚至加上夸張的動作。

東岸的人到達靠近約但河一帶，便築了一座城，不是小型複製品而是一座又大又壯觀的祭壇（廿二10）。這行動立刻引起西岸的的喧擾，使全體會眾到示羅集合準備進軍。幸而他們先派出代表團由祭司的兒子率領。始終發現這只是宗教事件。他們沒有追問東岸的人做甚么或這樣做的目的。這一切他們不去查問便以為已知道。不過無論如何，他們是代表『耶和華全會眾』說話的。

『你們今日轉去不跟從耶和華，干犯以色列的上帝，為自己築一座壇，悖逆了耶和華，這犯的是甚么罪呢？』（書廿二16）

西岸的人宣稱是代表全以色列人說話，大叫『干犯以色列的上帝』（七16），且引用拜毗珥（民25）及亞干犯罪的（書7）先例。當他們說︰『你們今日既悖逆耶和華，明日他必向以色列全會眾發怒』，東岸的人一定懷疑到底自己是不是以色列全會眾的一分子。西岸以色列人隱而不露的假定，我們已經在約書亞嚴肅的臨別講辭中，在十九節透露出來︰

『你們所得為業之地若嫌不潔淨，就可以過到耶和華之地，就是耶和華的帳幕所住之地，在我們中間得地業；只是不可悖逆耶和華，也不可得罪我們，在耶和華我們上帝的壇以外為自己築壇。』

他們認定對方的立場錯誤，所做的也絕不會正確。

流便人、迦得人和瑪拿西半支派的人表示 枉的說︰『你們憑甚么假定我們築壇是為了獻祭？我們當然同意那樣做是背信。若我們有悖逆的意思或是干犯耶和華……愿耶和華親自討我們的罪……。』我們作為讀者應該判定他們為無辜。抗議一間有敵意的大使館而召集軍隊，常是不盡不實的。東岸人在談話的結束部分，也表達了他們真正恐懼︰『恐怕日后你們的子孫對我們的子孫說，你們與耶和華以色列的上帝有何關涉呢？因為耶和華把約但河定為我們和你們……的交界……。就使我們的子孫不再敬畏耶和華。我們為自己築一座壇只為表示忠心，絕沒有悖逆之意。』

說『我們的是適當的祭壇，你們有變節的危險』，『我們要保留我們的祭壇，但不使用』，或『假如你不用這祭壇，我們是不會將它拆掉的』，這些話表示仁慈的妥協交易正在達成。

有祭壇而不獻祭是表示妥協的有趣象征。有屠宰場而沒有屠宰也是一樣。這種做法維持了多久？這是個穩定的妥協嗎？歷史上沒有絕對肯定的。可能只是一個傳聞，又如果這傳聞是反映一個歷史性局面，可能很久以后它與猶太人被擄時所反映的發生沖突。自從那以后的許多時期──尤其是現代──猶太教裡仍存 很大的爭執︰有些人認為無論在甚么地方都可以保持猶太人的身分；有些人則認為惟有住在以色列才能做個真正的猶太人。

更顯著的是，我們知道當耶路撒冷淪陷在巴比倫人手裡以后，一些逃亡埃及的猶太人在尼羅河的一個島上有他們自己的殿，對他們來說這殿是清楚可以接納的。但在耶路撒冷，這 人被視為異教徒。

如果承認別人也有權利，則我們會覺得擁有的權利並非我們所想象的那樣絕對，那么一個棄置的祭壇倒可成為雙方妥協的有用標志。這正是以色列人與巴勒斯坦人所需要的妥協。有祭壇而不獻祭可能是有主權不必加以維護，擁有土地權而不需要軍隊的好標志。位于兩岸及加薩，一個廢除了武裝的國家，是不是今日的整個以色列國可以同意的不獻祭的祭壇？

但是，如果我們認為這個故事只是一幅漫畫或是一件東方廉價品，與西方的文化無關，那我們就太過于防范了。我們無論是強調『重生』的基督徒，經過會督堅証的基督徒，受聖靈所充滿的基督徒，彼得的承繼者領導下的羅馬基督徒，一有機會，就要為『上帝的全會眾發言』；而實際上基督徒彼此間的沖突，加上表現各自的勢力，使歷史顯得雜亂。我們都需要培植一個象征性的不作為獻祭用的祭壇。 《每日研經叢書》


約書亞記

約書亞記第廿三章

約書亞的『首次』告別（廿三1-16）

約書亞記廿三與廿四章都記載 這位領袖的臨別講話。從此經卷的歷史觀點看，廿三章應該排在廿四章后面，它接續前幾章中的主題並作更具連貫性的發揮。思想這律法（一7-9）及未曾分取的土地（十三2-6）的兩處記載，幫助我們有肯定這一章不是本經卷原有的結尾一章。（此經卷的較前部分指出為甚么書一章七至九節及十三章二至六節不是這些經文的原有部分，而是從意思接近的經文演變出來的。）

這一章，在某一層次上說，與某一種典型講章的形式相同，就是一連串的聖經引用句。對這一點作詳細的說明就會太過引經據典，要用許多篇幅去詳加說明。但是像最精辟的講章一樣，它有效地使用了人們所熟悉及具權威性的字眼，去介紹了它本身的幾個要點︰

（一）約書亞首先對他領導下所發生的事情表達他的確信。他的百姓看到上帝怎樣為他們爭戰。他們已經占領了上帝賜給他們的土地，還有更多土地賜給他們。他們所見到的開頭情形，必能給他們信心，知道這情形會繼續下去。但若他們期望上帝繼續這樣行，就必須以他們自己的忠心來配合。摩西的傳統是不容許有所偏倚，而這傳統的中心就是十誡的開頭第一誡︰不可有別的上帝。即使在前景不明朗的時候，你們也要照 你們到今日所行的專靠耶和華你們的上帝（廿三8）。即使緊閉雙眼也要抓緊。 以前看顧你，不要到別處求助。『信仰』作為一個詞，在舊約聖經中很少出現，但其中有不少經卷對豐富及成熟的信仰作了非常感人的描述。

（二）異族通婚是講話者特別擔心的問題。它使人所取得的確信迅速明顯消失。無論是以色列男子與外族女子結婚，或以色列女子嫁給外族男子，結果都是一樣的削弱了以色列。異族通婚，很難有樂觀的得失參半。最劇烈反對異族通婚的記載于以斯拉記和尼希米記，那裡描述從被擄地巴比倫回來之后猶太社會的重建情形（見拉九至十章）。約書亞記廿三章最初提及的可能是類似的情況。一個連根拔起的社會，冀望在異族土地上維持自己的身分，或在波斯帝國靠近耶路撒冷的地方重建小邦國，對異族通婚的事就要小心謹慎對待。面對 上帝的應許全部實現，令敵人無法抵抗，要打擊以色列人在新土地上那種氣勢凌人的信心並不容易。反對異族通婚，及禁止異族之間產生性關系的法律，是屬于采取防患的社會措施，而不是屬于熱中定居與發展的民族所有。

（三）背叛信仰和異族通婚這兩種的危險，正是講話者所關心的摩西整個的教訓的一方面。舊約聖經中一件令人不解的事是，摩西本身是以色列初期歷史中的人物，有關他的事跡和繼承權的資料，出現于摩西五經以外的並不完全在聖經的最后部分。猶太人對此妥拉的重視，成為猶太教二千年來在外散居生活中得以保持完整的一個主要因素。但是在現代的以色列國，猶太教的滲透力和號召力已經消失。許多喜歡在自己國土上保持共同目標的以色列人現在既不守主日也不遵行食物上的禁忌，假如政府準許的話，他們甚至樂意擺脫更多的拉比禁令。他們認為這一切屬于可恥的已往時代。

（四）第廿三章最后四節的關鍵詞是『美』。耶和華對以色列說話就用這個字──美好的應許和積極的鼓勵。土地本身就是主要的應許，它是有形的實物，可以讓人過美好的生活。

因為耶和華你們的上帝領你進入美地，那地有河、有泉、有源，從山谷中流出水來。那地有小麥、大麥、葡萄樹、無花果樹、石榴樹、橄欖樹和蜜。你在那地不缺食物，一無所缺，那地的石頭是鐵，山內可以挖銅。你吃得飽足，就要稱頌耶和華你的上帝，因他將那美地賜給你了。（申八7-10）

上帝已經指出甚么是好的，且將好的東西賜下。創世記開頭所不斷強調的，提醒我們上帝創造的每樣東西都是好的──非常的好。兩處的經文都不僅是『好』那么簡單。就像是『地球』一詞含有『陸地』和『世界』之意，所以希伯來文的ha-arets也是指土地（以色列的）及世界。上帝在迦南地賜給以色列人的機會，就像他起初賜給全人類的機會一樣──在美好的地方有一個新的開始。令人不愉快的是在兩段經文中都很快就提到邪惡。 《每日研經叢書》


約書亞記

約書亞記第廿四章

約書亞的回顧（廿四1-13）

約書亞記的結尾提及眾支派在示劍的集會。這是我們想不到的，因為吉甲與示羅一向是約書亞召集民眾的地方（八30-35提及基利心與以巴別之間的祭壇，當然暗示示劍──但即只是后來的習慣，在廿四章預作假定，並非為它作的準備）。當時的示劍必定是適合作宗教性集會的地方，因為廿四章一節說︰『他們就站在上帝面前』，不是說他們應約書亞之邀請。在這裡約書亞很明顯的以上帝的名譽說話（2節）。

這篇嚴肅講辭中的要點，是在回顧以色列古代及近代的歷史，從亞伯拉罕在伯拉大河那邊被帶領開始，走遍迦南全地，又談及他的許多子子孫孫。很快便提及以撒、雅各及以掃。以掃在死海東的西珥山地定居，但是雅各家族則離開迦南流浪到埃及去。故事追述有關迫害、降災，在紅海獲救以及長期在曠野流浪的事。

這可以說是聖經中的一段家族歷史回顧。有些敘述較短，有些比較長。與約書亞記廿四章最有關的兩處記載是在申命記。第一處我們前面已提及，在約書亞記四章。孩子問及為甚么要有這些律例典章，就可以這樣作答︰

『我們在埃及作過法老的奴仆，耶和華用大能的手將我們從埃及領出來，在我們眼前、將重大可怕的神跡、奇事，施行在埃及地和法老並他全家的身上；將我們從那裡領出來，要領我們進入他向我們列祖起誓應許之地，把這地賜給我們。耶和華又吩咐我們遵行這一切律例……。』（申六21-24）

接 是申命記廿六章五至十節規定每年將一筐子初熟的土產帶到祭壇獻上，說︰

『我祖原是一個將亡的亞蘭人，下到埃及寄居，他人口稀少，在那裡卻成了又大、又強、人數很多的國民。埃及人惡待我們，苦害我們，將苦工加在我們身上……。』（申廿六5-10）

詩篇一三五及一三六篇是回顧以往，用歌唱方式稱頌耶和華的好例証；詩篇一○五與一○六篇說明這些歷史性詩歌有多么的詳盡。

總之，約書亞的主要目的是在于教導不在于稱頌。令人最感興趣的是教師使用的教學技巧，他如何去適應他用來與他的聽眾分享的傳統，以達成現在的某種目標。約書亞的回顧，特別是最近的事，從一些題目類似但觀點不同的方面看，是非常有趣的。它與約書亞記的前部極不一樣。希實本與巴珊二王西宏與噩，跟以色列人爭戰在約但河東，他們的命運第八節提及了。接下的兩節是巴蘭的故事。然而，『你們過了約但河到了耶利哥，耶利哥人、亞摩利人、比利洗人、迦南人、赫人、革迦撒人……都與你們爭戰，我把他們交在你們手裡，』與約書亞記二與六章的說法回然不同。在那兩章中的指引刺探行動是在過約但河之先，耶利哥正為自己的命運抖縮在緊閉的鐵柙后面。讀者所得的印象是以色列人不知道所發生的事。『這是出于自 ﹗我湊巧在場。是無緣無故發生的。』我們都熟悉這種愕然不知所措的表情。上帝藉 『人格化』的黃蜂去引起恐慌的記載，在其他部分也提及（出廿三28及申七20也有記載）。這令我們想起以賽亞書提及成 昆虫代表敵意的游牧民族的情景︰

那時耶和華要發 聲，使埃及江河源頭的 蠅和亞述地的蜂子飛來。都必飛來落在荒涼的谷內，盤石的穴裡，和一切荊棘籬笆中，並一切的草場上。（賽七18-19）

亞摩利人的二王是指誰（12節）我們無法肯定──希臘文譯本有『十二位』，就更不易肯定了。無論如何，這要歸功上帝，而不是以色列人的傑出軍事才能︰『不是用你的刀，也不是用你的弓。』

阿摩司嚴厲批評他那時代的邪惡，富人用不義的手法獲取太多財產︰

你們踐踏貧民，向他們勒索麥子；
你們用鑿過的石頭建造房屋，卻不得住在其內；
栽種美好的葡萄園，卻不得喝所出的酒。（摩五11）

這種命運明顯已落在那地的居民身上，而以色列人是受益者。對于那些多受托的，對他的期望也多。

今天就選擇所要事奉的（廿四14-33）

（一）

聖經很少用長篇文字記載由人自行揀選的事。自行揀選是一種權利。一般的說，這權利是操在上帝手裡。申命記不斷地提及他揀選一個『地方』──聖所。他揀選大 和他的家，從亞倫家揀選祭司行列。從整體上說，他當然也揀選了聖經人物︰

以耶和華為上帝的，那國是有福的；
他所揀選為自己產業的，那民是有福的。（詩卅三12）

既是人的揀選，一旦作了決定，也是氣派十足的。軍隊統帥，無論他是摩西或約書亞或大 或約押，都揀選他的先頭部隊。大 做了不應做的數點人口之后，上帝要他在三樣懲罰中選擇一樣（撒下廿四章）。另一揀選權利是『上帝的兒子們看見人的女子美貌，就隨意挑選，娶來為妻』（創六2）。

選擇完全是屬于上帝與至高者。按舊約聖經記載，由別人代作選擇時，則利害攸關。羅得與亞伯拉罕分手時，俯視約但河的全平原都是滋潤的，像受尼羅河灌溉的埃及地一樣。他選擇了約但河平原，將迦南地留給亞伯拉罕──命運注定羅得所挑選的土地包括了所多瑪與蛾摩拉二城。

選擇是屬于特權者的事，而且是一件大事。申命記的一部分內容涉及取舍的問題，其中廿七至廿九章列舉的祝福與咒詛，使所作的選擇因而加強了。但只是在隨后的一章──摩西長篇講詞的最高潮中──第一次用了『揀選』這主詞。

『……我今日呼天喚地向你作見証，我將生死、禍福陳明在你面前，所以你要揀選生命，使你和你的后裔都得存活，且愛耶和華你的上帝，聽從他的話，專靠他，因為他是你的生命，你的日子長久也在乎他；這樣你就可以在耶和華向你列祖亞伯拉罕、以撒、雅各起誓應許所賜的地上居住。』（申三十19-20）

（二）

約書亞在安頓工作完畢時，向以色列人所提出的就更重要了︰揀選所事奉的神﹗約書亞記廿四章的經文為人所共知，因此對所提出的並不感驚奇。再者，我們生活在現代多元化的社會裡，都有自由去選擇自己的宗教、自己的家宅、自己的學校和自己所喜愛的電視機。我們不會真正意識到『選擇所事奉的神』是給以色列人的一種特權。

『這樣或那樣』，可任取其一，但不是等待 討價還價式的談判。情況很清楚地展示在眼前，可能選擇亞伯拉罕未曾蒙召之前所認識的美索不達米亞神明，或是他們現住地的亞摩利人（迦南人）所崇拜的神。在另一方面，則是耶和華，他是與其他神明完全沒有關連的上帝，他選召亞伯拉罕離開美索不達米亞，帶領以色列『他的子民』離開埃及。以色列人可作選擇，但約書亞已經選定了（15節）。

民眾回答說他們已經蒙上帝大恩，他為他們所做的一切，帶領他們脫離埃及，用很特別的方式來保守他們安全，使他們有地方安住下來，耶和華比任何他們住過的國土上的神明都更值得他們事奉。『我們斷不敢離棄耶和華去事奉別神……我們必事奉耶和華，因為他是我們的上帝』（16-18節）。

這是一個十分專一的選擇，約書亞坦白的警告他們選擇時的危險性。揀選耶和華意味 事奉一位不容許有別的神明在他面前出現的上帝（十誡的第一誡）。當百姓堅決表示忠心時，約書亞要他們對自己的決定作兩個不同的見証︰（一）他們要對自己作見証；（二）在聖所裡豎立一塊大石頭，默然靜聽他們莊嚴的聲明。

我們都知道自己比別人更能提出對自己不利的証明。我們珍惜我們曾經參加過崇拜的地方和聖所所留下的一切記憶。我們參加婚禮或洗禮時，我們被對面立 的石塊的記憶所挑戰；石塊聽見我們的認信、奉獻兒女、應許畢生忠誠的嚴肅宣誓。好象石頭也能說話一般。

聖潔與妒忌的上帝（廿四14-33）（續）

（一）

約書亞為了勸勉百姓委身于耶和華，以耶和華的性格警告他們（19節）。我們或以為『聖潔』不是大問題。但是在舊約聖經裡，這種品質比起傳統的基督教神學或虔敬行為，更為重要。基督教的上帝觀是定型的──有時甚至是平淡乏味的──認為有關上帝的事都已經說了，惟有把思想集中在耶穌身上以及其他一切有關上帝的教訓上就夠了。這種吸引人的說法忽視了一件事實，即是耶穌有關上帝的教訓並不全備，許多他所相信的是從舊約聖經演繹得來的，他與他的門徒都是自舊約聖經取得豐富的源泉。

約書亞是想警告過分激進的以色列人，指出上帝可以是一種危險的力量，輕慢不得。約書亞心中的這種聖潔在約柜從非利士之地搬回以色列的伯示麥的故事末了再次提及。那城裡的人因擅觀約柜致死。

伯示麥人說︰『誰能在耶和華這聖潔的上帝面前侍立呢？這約柜可以從我們這裡送到誰那裡呢？』（撒上六20）

聖潔好象是一股力量──上帝的保護和對擾亂者的毀滅。

（二）

如果我們曾經指出舊約聖經中的聖潔，有時候是一種比我們所理解的更可怕、更危險的概念，我們對上帝的『妒忌』問題的看法則不同。我們在這裡的任務是去恢複一種觀念。下一個問題的一個因素，是由英文字的古怪寫法造成的。jealous與zealous的第一個字母雖然不同，兩個字卻是源于同一個希臘字zelos。語言文字的歷史中有許多怪事，就筆者所知最古怪的是『牛』與『牛肉』可溯源自歐洲語文中的同一個母語。操英語的人知道"cow"及"beef"之間的分別︰牛吃草，牛肉卻是餐碟上的上品。（在法文上就不同了，"boeuf"及"mouton"都吃草也都做紅燒用。）

熱心（zealous）與妒忌（jealous）都帶 熾熱感情的成分。但我們將兩個字用于不同的情況。有的人『熱心』工作，或者為某個目標大發熱心；而『妒忌』可能是熱愛的一部分。如果有區別的話，那就是在現在英語中，『熱心』比較受到接納，『妒忌』則受到猜疑。但是，在現代聖經譯本或修訂本中較為傳統性的語言中，其中的區別並不清楚。以利亞說他為『耶和華萬軍之上帝大發熱心』（王上十九10），而詩人卻作出以下的埋怨︰

因我為你的緣故受了辱 、滿面羞愧。
我的弟兄看我為外路人，我的同胞看我為外邦人。
因我為你的殿心裡焦急，如同火燒；
並且辱 你人的辱 ，都落在我身上。（詩六十九7-9）

從上面的一段經文看，其中的區別並不大。

（三）

上帝的『聖潔』道出了他的與別不同，他的『妒忌』（或他的『熱心』）則說明他的專一。一個有此特征的是不準許有敵意的對立面。擺在我們面前的英譯文不是那么的有幫助。希伯來文的句子譯成『必不赦免你們的過犯罪惡』（19節）顯得不尋常也有點難于理解，但是譯作『他不會忍受你們的背叛』的意思較為接近。上帝不能容許這種『罪』阻擋他去達成目的。經文接下去說︰『你們若離棄耶和華去事奉外邦神，耶和華在降福之后，必轉而降禍與你們，把你們滅絕』（廿四20）。這一點也幫助來解釋十誡之中為甚么不許有偶像及跪拜偶像。當我們讀『不可跪拜那些像，也不可事奉他，因為我耶和華你的上帝是忌邪的上帝；恨我的，我必追討他的罪，自父及子，直到三四代』，與我們交往的不是渺小懷惡意的神，而是一位以愛回應恨的上帝。

這種『完全與別不同』的熱心或熱情不容忍全然的反抗。它很容易被當作為偏袒的、盲目的、過了時的，而被嘲笑和責難──就像妒忌心重的情人成為取笑的目標一樣。但是維護真理及高標準的妒忌有它一定的地位。在完全的事奉中保留 地位──假定仍然保持正確的目標。而難處也在這裡﹗但是要記得耶穌在逾越節進入耶路撒冷；

看見殿裡有賣牛羊鴿子的，並有兌換銀錢的人坐在那裡，耶穌就拿繩子作成鞭子，把牛羊都趕出殿去……。他的門徒就想起經上記 說︰『我為你的殿心裡焦急，如同火燒。』（約二14-17）

立約︰律例與典章（廿四14-33）（續）

（一）

約書亞向他的百姓提出一個又特別又嚴肅的選擇。選擇的重點由于包括了耶和華上帝在內而加強了。選擇的性質經過詳盡闡述之后，百姓回答約書亞說︰『我們必事奉耶和華我們的上帝，聽從他的話』（廿四24）。許多人不了解接下去的一節，其中包括了本段的標題。關于這點的一個決定已經影響了這一節譯成英文，因此讀者在我提及此節的希伯來文時必須和我一起忍耐。

按標準修訂本寫道︰『當天，約書亞為人民立約，在示劍為他們製訂法律和條例』（廿四25）。在我看來，這種翻譯，如果不小心實在已經在兩方面離開了希伯來文的原意。第一，雖說『律例與典章』在聖經裡，尤其是申命記裡，是個很普通的詞句，這裡的希伯來文是以單數出現『一條律例和一則典章』，或『一條律例典章』。這種單數的句子是極少見。以斯拉記七章十節再次出現過（而標準修訂本再次以複數寫出），出埃及記十五章廿五節也出現一次（那裡是惟一譯得正確的地方）。英譯的"with the people"和"for them"，乃譯自同一希伯來前置詞。現在，我要提出的論點是此前置詞與整節經文，可能取自不同的方式──但不可能是同時用兩種不同的方式。

這論點歸結起來如下︰要么就是約書亞為百姓立約，為他們訂下一條律例和一份典章；要么就是他強加契約給百姓，將一個律例和典章放在他們身上。『立約』不是這一節希伯來經文的字面意思（士師記二章的開頭，我們會找到不同的情況），適當翻譯這幾節，我們必須明白契約與條例的密切關系。

這就要看這段經文怎樣描述約書亞在上帝與百姓之間的角色了。要么是從他與百姓休戚相關的地位，但又領會到上帝那敏銳難以忖測的性格（神聖的忌邪），去為百姓保証甚么樣子的行為，使他們適宜于事奉上帝；要么是從另一途徑，成為上帝的發言人，將上帝莊嚴的要求加在百姓身上。

我們從出埃及記已經引用的經文在這裡沒有多大幫助，因為標準修訂本的注腳清楚地指出希伯來文所沒有指明的，到底是耶和華或摩西在瑪拉為百姓製定了條例與典章。然而它清楚地將律例及典章的頒布與百姓所受的考驗連上了。上帝的契約是一種公眾的標準。堅守它的原則是忠心的考驗、勇氣的証明，因此約書亞記廿四章記載的上帝契約（或他製定的條例）只是啟示他的旨意。當我們討論約書亞記三章的時候，我們看到『約的柜』是這樣稱呼，因為柜裡收藏 他的命令。約書亞記廿四章也以類似約的柜的實物符號做結束。約書亞將條例和典章寫了一份，但他也在示劍耶和華的聖所旁邊立下一塊石頭，這塊石頭對整件事情及對全部嚴肅的聲明作無聲的見証。

（二）

如果約書亞這種行動，強調他與摩西及律法之頒布，以及出埃及記、申命記之間的連系，那么在第卅二節所描述的家族間的親情，將占有土地跟更遠的傳統連上了。約瑟，像約書亞一樣，享有一百一十歲，一生有了輝煌的成就，但他要他的子孫發誓（創五十24-25）將他的駭骨埋葬在從前他父親在示劍向哈抹子孫所買的那塊地裡。那是當時部分族長（尤其是亞伯拉罕和撒拉）的墳墓，在希伯侖的大神龕，那地是亞伯拉罕向以弗侖買下的，所以約瑟的墳墓和雅各的井──那是耶穌與撒瑪利亞婦人交談的井旁邊──並列 在現代那不魯斯與古代示劍之東部。

約書亞死了，以色列人將他葬在他所分得之地業境內（書十九49-50）。這幾乎是美好日子的終結；因為那時他的領導權轉移，連同他那一代的長老們也去世后，以色列人不再事奉耶和華，也不理會所作的莊嚴的許諾，忘記了寫在律法書上的話和石頭上的見証，從此不再事奉耶和華。亞倫的兒子祭司以利亞撒也死了，葬在他兒子非尼哈所得的山岡上，這一代全都去世了。接 士師記談的是另一個很不相同的故事。 《每日研經叢書》


講道材料

猶大書提要

猶大書︰為道爭辯

大綱︰

一、教會敗壞的光景　1~16節

二、蒙保守的四秘訣　17~25節

3~4節︰本卷書堅定信徒的信心，要在真道上站立得穩，要作大丈夫，要剛強，要為一次交付聖徒的真道竭力爭辯。惟有這樣才能使陷入異端的人回轉過來。傳異端的人是不承認耶穌基督是獨一的救主，放縱情欲不服神的權柄。

一次交付聖徒的真道，就是耶穌基督是萬有之上可稱頌的神， 曾為了拯救全人類，降世為人33年。耶穌基督是惟一的救主，耶穌釘十字架是惟一的救法(羅九5；啟一18；徒四12)。信入 的人走的是舍己背十字架的道，不是是養肥自己的道(林后五14)。

猶大書回顧了以往的背叛史。

5節︰ 主拯救以色列人出埃及脫離魔鬼權勢，因路難行，他們放棄進入迦南，不信的惡心而遠離了神。603,550 個能打仗的人中惟有二個人進入迦南，這二個人是專心跟從神的人，站在神的立場超越環境的人，不看仇敵的凶殘與高大，乃是看見神的得勝與全能。

6節︰ 不守本位的天使長路西弗想與神同等，帶領三分之一的天使背叛，神不救拔天使，拘禁他們在無底坑，等候末日的審判。

7節︰ 所多瑪，峨摩拉同性戀泛濫，歷史在重演，現今是羅得的日子。

11節︰該隱的路，依靠自己的方法來事奉神。

巴蘭的錯謬，因貪愛錢財，幫助仇敵咒詛神的選民。

可拉背叛，不服從神所選定的領袖，野心篡權。

12節︰這些背叛神的歷史，一再重演在教會中，絆倒人，領袖在信徒身上謀取利益，養肥自己，餓瘦信徒，吃羊脂穿羊毛，不懼怕神的審判。似乎是宗教領袖卻無生命，似乎有雲彩卻無雨，信仰上的無根基，隨風飄蕩，無生命的表現，又死又枯干，墮落為社交組織並不是基督的身體，燈台被挪走。

13節︰狂傲任意妄為，濺出毒汁使人遠離神，流蕩的星不發光將墜落于地，落在黑暗中。

14~16節︰神將審判頂撞 的人，隨從肉體而行的人，為己利益諂媚人而更改真理的人。

17~19節︰記念使徒彼得所講過的話，末世必有好譏誚的人，隨從自己不敬虔的私欲而行，敵擋真理，擾亂人心，以為神不會審判教會(彼后三章)。

20~21節︰在教會敗壞的光景中，神要呼召得勝者成為教會的柱子，不與眾人同化，獨一向神忠心，如同以利亞一人在迦密山上擊敗巴力的勢力，還有七千隱藏的代禱者推動寶座神的手。

保守自己的秘訣是勤讀聖經，且實行出來，照聖靈負擔不住的禱告(羅八26)。與主合一，不分離，常思念主愛，數算神的恩典，單單仰望主，求憐憫，蒙恩惠，作隨時的幫助(來四16)。

22~23節︰憐憫對神疑心的人，幫助扶助他們的信心，用神的話語引他們親近神。偶然跌倒的人，要搶救他們脫離陷井。落在情欲中不出來的人，當厭惡這些罪行，以迫切代禱求神施憐憫(參加六1~2)。

24~25節︰惟有主保守我們不失腳，使我們靈魂體全然成聖。親近 追求 的人，一生為 而活，首先被提，千年國度與主同作王。

不追求 ，不對付罪的人，經過大災難，在第七支號吹響時被提，千年國度在黑暗中哀哭切齒。 張向晨《聖經六十六卷》

※ 本書主要的詞︰『保守』(1、21、24)；『不敬虔』(15、18)；『真道』(3、20』。── 牛述光

概論

一 著者

本書的作者自稱為「耶穌基督的仆人，雅各的兄弟猶大」，但在新約中，除了主的兄弟中有雅各和猶大之外（太13:55;可6:3），還有十二徒中亞勒腓的兩個兒子，雅各和他的兄弟猶大（路6:15上,16上;參太10:3;可3:18）。這樣本書的作者是主的兄弟猶大，還是十二使徒中亞勒腓的兒子猶大呢？這難說。但按內容來說。本書既是一本指斥異端，為真道竭力爭辯的書信，如果發書人是十二使徒之一，似乎沒有理由不提到自己是使徒，反而只用「雅各的兄弟猶大」來舉荐自己。彼后2章與本書的內容十分相似，彼得在后書的開端就聲明他是「使徒」。保羅的書信中，除了寫給馬其頓教會，和寫給個人的腓利門書之外，都聲明自己是使徒，有些辯論教義或教會問題的書信，保羅還一再為他使徒的職分辯護（如加拉太書和哥林多前后書等），因為憑借使徒的權威，警告信徒防備異端，在衛道的使命上是很有力而能取信于眾教會的根據。但猶大卻完全沒有提到自己是使徒，也沒有暗示是在使徒之列，這樣看來，本書的作者比較可能不是作使徒的猶大寫的。

但新約中還有其他的「猶大」（徒15:22,27）是否也可能是本書的作者？注意，「雅各的兄弟猶大」這句話，表示作者的兄弟「雅各」，比他自己更為著名，所以作者用「雅各」來舉荐自己。在新約中只有主的兄弟雅各，是耶路撒冷教會的柱石（參加1:19;2:9），也只有他有兄弟稱為猶大，我們不妨假定本書的作者，就是主的兄弟，也是雅各的兄弟。

二 著書時地

本書著于何時何地，無法確定，但從內容看來，可以推斷比較接近的寫作時期。本書指斥假師傳是混入教會的人物，不認識救主，把神的恩典當作放縱情欲的機會，善于毀謗，又是將要與一切不敬虔的人同受審判的人（15-16,18），書中信息又與彼后2章十分相似，而保羅晚期的書信如提摩太后書也相當嚴厲地提醒教會要防備傳異教的假師傳（提后3:1 -9;4:3-4），所以本書可能是寫在與彼得后書或提摩太后書相近的時候。那時信徒似乎普遍地受到誤解救恩和敵擋真道的假師傳的攪擾，這些人都善于假裝敬虔，所以不論彼得、保羅，都特別留意揭露這等假敬虔之人的行事和錯謬的信仰，這樣看來，本書大約寫在接近主后七十年左右，也就是耶路撒冷還未被毀之前。

三 受書人

本書沒有指明寫給甚么地方的教會，但從內容引証了許多舊約的事跡看來，可知受書人必然是對舊約聖經有相當基礎的人，所以著者向他們提到所多瑪、蛾摩拉、天使長米迦勒、該隱、巴蘭、可拉、……等故事時，都不多加解釋。

四 全書分析

第一段　引言（1-2）

一 作者自稱（1上）
二 受書人（1下）
１ 被召的（1下）
２ 在父神裡蒙愛的（1下）
３ 耶穌基督保守的人（1下）
三 祝福（2）

第二段　宗旨（3-4）

一 在猶大方面的熱心（3）
二 在假師傳方面危險（4）
１ 偷著進來的（4）
２ 自古被定受刑罰的（4）
３ 不虔誠的（4）
４ 將神的恩典當作放縱情欲的機會（4）
５ 不認獨一的主（4）

第三段　引証（5-11）

一 以色列人（5）
二 天使（6）
三 所多瑪蛾摩拉（7-8）
四 摩西的尸首（9-10）
五 該隱（11上）
六 巴蘭（11中）
七 可拉（11下）

第四段　比喻（12-13）

一 礁石（12上）
二 喂養自己的牧人（12中）
三 無雨的雲彩（12中）
四 秋天沒有果子的樹（12下）
五 海裡的狂浪（13上）
六 流蕩的星（13下）

第五段　預言（14-16）

第六段　勸勉（17-23）

一 記念使徒的教訓（17-19）
二 在真道上造就自己（20上）
三 在聖靈裡禱告（20下）
四 保守自己常在神的愛中（21上）
五 仰望主的憐憫（21下）
六 扶助軟弱的人（22-23）

第七段　結語（24-25）

陳終道《新約書信讀經講義》


講道材料

猶大書

第一段　引言（1-2）

一 作者自稱（1上）

1上 猶大在這裡用兩句簡單的話介紹自己。這自稱好象有意避開自己和耶穌在肉身上是兄弟的關系，因為使徒更注意他自己是耶穌的仆人。如果他只是在肉身上和主有關，而在靈性上未與主有任何接觸，那么，這肉身的關系，也不能使他得救，對他更談不到甚么光榮。當主在世時猶大雖然還沒有信主（約7:5），但現今他卻自認是主的奴仆；不但相信 ，更事奉 ，聽從 的命令和吩咐。

這自稱更加強了信徒對于基督是真神的認識，因為當猶大知道耶穌基督是至高神的兒子后，就不再憑肉身的關系看待耶穌。 是神，是主，他自己與其他的信徒一樣，只是基督的奴仆。他如此自稱，表示承認耶穌基督是神的兒子，他實在不配憑肉身與耶穌的關系來說任何的話。他只是站在奴仆的地位，照主耶穌的旨意來勸勉信徒。他認為作主的奴仆，比憑肉身的關系作主的兄弟，更有尊榮。

猶大注明自己是「雅各的兄弟」，這是要避免跟其他稱為猶大的人相混。這話也表示他對雅各的工作十分尊重，知道雅各是教會所信任的，他的兄弟如此蒙恩就是他的喜樂。注意雅各書中並沒有提到他是「猶大的兄弟雅各」，看來雅各比猶大更被眾教會所知。

猶大雖與賣主的猶大同名，但他們的工作和信心絕不相同。「猶大」本是一個好的名字，是「贊美」的意思，可惜被加略人猶大用壞了。但雅各的兄弟猶大，並沒有因為與賣主之人同名而受到影響。其實，名稱並不能真正影響一個人，如果人壞，就算名稱好，又有甚么用處？人好，就算跟一個最壞的人同名，那又有甚么關系呢？

二 受書人（1下）

1下 這裡並沒有提到某一地方教會的名稱，只是普遍的指一般的信徒。注意，在普通書信中，比較遲的著作，像約翰書信，猶大書信，彼得后書等，都沒有提到地方教會的名字，只是以受書人的蒙恩經歷作稱呼。這似乎暗示當時使徒較注意個人的得救，和個人對罪惡的得勝，因當時有形的教會已開始腐化了。在此猶大對受書人的稱呼有三︰

１ 被召的（1下）

1下 信徒是神從罪惡的世界，被呼召出來的。「被召」是表明脫離舊境界進入新境界，脫離舊的地位進入新的地位。所以「被召」是含有被分別為聖的意思；被揀選，被召集在一新的范圍裡。信徒不可忘記我們是神呼召揀選的人，不該跟世界同流合污。

在彼得書信裡，特別注意聖徒的蒙召，使我們見到了神召我們的目的，是要我們成為聖潔（彼前1:15-16），要我們宣揚神的美德（彼前2:9），要我們為行善而受苦（彼前2:20-21），要我們用祝福來對待那些辱罵我們的人（彼前3:9），要叫我們得享 永遠的榮耀（彼前5:10）。保羅的書信中也勸勉信徒，行事為人要與蒙召的恩相稱（弗4:1 ），要「對得起那召你們進 國得 榮耀的神」（帖前2:12），「要為真道打那美好的仗」（提前6:12）。我們有否聽見神呼召的聲音？神的慈愛，呼召我們離開罪惡，過聖潔的生活；離開體貼肉體，過順從聖靈指引的生活；離開世俗的虛榮進入真實裡。讓我們更尊重這寶貴的地位，讓我們更多答應神的呼聲，讓我們不但是被召的，更是被選上（太22:14）。

２ 在父神裡蒙愛的（1下）

1下 這是猶大書的特色，在新約各書信中，並未這樣稱呼信徒。我們得以被神選召，乃是神的大愛。那么，被愛的人應如何去為愛我們的神而生活呢？就是要常常在 的愛裡接受 的愛，常常行在 的光明中與 相交，過蒙愛的生活。不在光明中與 相交，和不在 旨意中行事的，就是生活在蒙愛的圈子之外。

３ 耶穌基督保守的人（1下）

1下 猶大不但使我們看到信徒是神所呼召，是神所愛，也是基督所保守的。主不但拯救我們，且要保守我們，使我們毫不慚愧地可以見神的面。當主要離世時， 禱告說︰「從今以后，我不在世上，他們卻在世上，我往你那裡去。聖父阿﹗求你因你所賜給我的名保守他們，叫他們合而為一，像我們一樣。我與他們同在的時候，因你所賜給我的名，保守了他們，我也護衛了他們，其中除了那滅亡之子，沒有一個滅亡的；好叫經上的話得應驗。」（約17:11-12;參考猶15節）使徒保羅和彼得也提到主的保守（帖前5:23;彼前1:5），本書的24節也再次提及主的保守。為甚么猶大如此強調這一點呢？大概是跟當時信徒所受的試探有關，猶大使他們認識到勝過各樣的誘惑，能在主的真道上站穩，並非靠自己的努力，而是因為耶穌基督的保守。倚靠主保守的意思，並不是說我們可以自由放任，假使我們放任在罪惡中時，就等于拒絕主的保守，我們必須用意志揀選主，愿意站在主的一邊，而不愿站在罪惡世界的一邊，然后才得主的保守，不至陷在罪惡網羅裡。正如來7:25說︰「凡靠著 進到神面前的人， 都能拯救到底；因為 是長遠活著，替他們祈求。」

三 祝福（2）

2 在問安的話中，提后1:2;約二3，都有提到「憐恤」，這「憐恤」與保羅所講的「恩惠」很接近，因為蒙神的恩惠，乃是根據神的憐恤。神雖是滿有能力智慧的神，卻有體恤憐憫人的心， 愿意將恩典賜給我們，讓我們在 裡面得享平安，因此我們要認識神的慈愛。神的平安是賜給所有接受神憐恤的人；若是拒絕神的憐恤及恩惠，就得不到神的平安。基督降世時，天使報喜信說︰「在至高之處榮耀歸與神，在地上平安歸與 所喜悅的人。」平安是歸與 所喜悅的人，就是接受 憐恤，得蒙赦罪的人，所以若要得神的平安，必須先接受 的憐恤，那么就可得更多的慈愛，並可以分給那些未接受神的人。

猶大在這裡說︰「多多的加給你們」，這和彼得后書的用法相似，因為當時信徒的處境，是要更多接受神的平安和領略神的慈愛。我們不但可以得到神的平安，而且是「多多」的得到，多多地將神的慈愛表露出來。

問題討論

猶大在書信中的自稱有甚么屬靈教訓？

本書沒有明說是寫給甚么教會，這有甚么原因或用意？

猶大對受書人有三種稱呼，各有甚么靈訓？

本書祝福的話中有甚么比較特別的用語？

第二段　宗旨（3-4）

這兩節經文說出猶大要寫這書信的原因，似乎當時信徒受到一些誘惑，以致猶大不得不寫信給他們，為真道爭辯。

「我想盡心寫信給你們」，寫信是初期教會使徒們或神的仆人最注重的工作之一；雖然當時的交通是那么的不方便，書信要靠人帶，遠比不上今天，但使徒們除了口傳之外，還是盡量的寫信來勸勉信徒，可見在教會的初期，已很注重文字的宣傳，可惜今日的信徒，很少注意文字工作的價值。在一九六四年有一項統計，每逢基督徒發一張單張論到神時，那些無神主義者已發出一百張單張論到無神。基督徒實在應該醒悟過來，神賜人有智慧聰明，發明了各種印刷技術、紙張、交通和郵遞的便利，並非只為魔鬼使用，而是要我們使用。但今日神的兒女，並沒有充分利用神所賜的智慧，和所發明的工具。假如初期的教會，使徒沒有利用寫信去勸勉信徒，那么今天我們就不能在寶貴的聖經裡，得到這許多的真理教訓。

一 在猶大方面的熱心（3）

3 為甚么猶大要在信內說，他要盡心地寫信給他們，勸勉他們呢？因為他們是他所愛的。猶大稱他們作弟兄，不只是口頭上講講而已，而是真有愛心的；他這么熱切地寫信給你們，勸勉他們，就可以証明他的愛心了。當你看到自己所愛的人受到迷惑時，你必定會極力阻止他，盡你一切所能去挽救他。相反地，假如你毫不關心，不提醒，不勸戒，也不阻止，那証明你並不愛他。寫信雖是一件普通的事，但猶大卻要盡心去寫，這意思就是盡量用最適當的話，發揮真理，指明他們的錯誤，使信徒得幫助。這是一個忠心的神仆對神工作所存的態度。猶大是個有負擔的工作者。

「論我們同得救恩的時候，就不得不寫信勸你們。」可見猶大曾在受書人當中工作過，所以他在此追想過去，怎樣跟他們同蒙主的救恩，神又如何施恩給他們﹗想到這一切，猶大就不能不寫信勸勉他們，免得辜負神的恩典，也恐怕他過去所勞苦過的工作受到虧損。他對主的羊群遭受試探，對弟兄在真理上受人誤導，有不得不說的熱切。他的良心不允許他裝聾作啞。

「同得救恩」，這句話不但表示回憶以往的恩典，也說明了猶大與這些受書人有共同的關系，同是神的兒女，在靈性方面是骨肉之親，所以義不容辭地寫信勸勉信徒，不要陷入錯誤的路上。

雖然他們是同得一樣的救恩，但有些人長進，有些人退后；有勸勉人的，也有受人勸勉的；甚至有被誘惑的，也有能幫助人勝過誘惑的。

「要為從前一次交付聖徒的真道，竭力爭辯。」這裡說的「一次」，原文hapah是「一次過」的意思，英譯本N.A.S.B.譯作once for all，但這話是指那次呢？在聖經裡沒有清楚地指出，有那一次是主耶穌將真道交付教會，但按馬太和馬可的最后一章，跟徒1:8，基督複活升天之前曾吩咐門徒到普天下去傳福音，似乎十分類似這裡所說的將真道交付給信徒。但「真道」原文pistis是「信心」或「信仰」的意思，在此，按上下文看來，是指我們所信仰的整個福音內容。這福音是基督一次所成功的， 一次受死，就成了永遠贖罪事實，這一次成功的救贖工作，就使我們可以享受神兒女的權利和屬天的各種福分。這一切都是我們信仰的內容，也是一次交付聖徒的真道。按照整體來說，這救恩是由基督一次所完成，又由教會一次領受了，故在基督升天后，這真道信仰的內容和傳揚真理的責任，就已交付給教會了。我們是有責任為 竭力爭辯，不可讓任何其他異端來攪擾或混亂信徒的心思。所以猶大要竭力爭辯。這並非關乎個人的觀點，或對聖經某一部分的見解不同，而是有關整個基督救贖的事實跟我們信仰的基本道理，也可以說是聖經全部的完整真理，因全部聖經的啟示，都是以基督的救贖為中心。

異端的出現，誠然是會引起教會的擾亂，但也是神的仆人在忠心、膽量、智慧及屬靈生命的程度上，受到考驗的最好機會。

信仰不只是一種神學理論，也包括生活行為；真正的信仰、是和生活行為分不開的。當時信徒受到假師傳道理的攪擾，以為信仰跟生活分離，可以放縱情欲而同時又可以相信獨一的真神，這完全是混亂真道，所以猶大在下文特別指出假師傳的錯誤和他們的罪惡。那些把神的恩典變作放縱情欲機會的人，他們所行的事，一定會受到神的審判。

猶大的爭辯，並沒有用血氣相罵或相爭，或帶著肉體的感情，去針對其中的任何一個人，而是按照真理爭辯，不單是口頭上得勝，而且在自己的實際生活中有見証，顯出基督的溫柔，將真理表明，卻不是憑惡毒的話語。他這樣竭力而又很適當的為真道爭辯，可見他對真道既有透徹的認識，又有熱切愛主的心。許多信徒，常為自己肉身的過失爭論，卻忽略了我們今天更重要的責任，是為我們的信仰生活和那一次交付我們聖徒的真道而爭辯。要藉言語、文字跟我們的生活，講明基督福音的真正功效和意義。

二 在假師傳方面危險（4）

這節繼續指明他為甚么要這樣竭力地寫信勸勉信徒，就是因為有假師傳在教會出現，對教會發生壞影響。根據這節經文，可知假師傳的情形是︰

１ 偷著進來的（4）

4 他們的行動是不光明的，不按照正當的途徑和動機進入教會，也不是真為自己的罪，需要一位救主而到教會，所以說他們是「偷著進來的」。保羅在弗5:8-9說︰「從前你們是暗昧的，但如今在主裡面是光明的，行事為人就當像光明的子女。光明所結的果子，就是一切良善、公義、誠實。」基督徒要在光明中行事；所有黑暗的，不敢見光的事，都帶有罪的性質，而這些假師傳進入教會，就是帶著暗昧的動機。雖然他們的動機不純正，但他們所采用的方式，卻不容易被人發覺。他們是在人不知不覺，沒有注意或不能分辨的情形下，成為教會的一分子，甚至在教會中作了傳道人。

２ 自古被定受刑罰的（4）

4 他們被稱為自古就被定受刑罰的人；類似這種話在彼后2:3也曾提到，意思是這等人的行事，自古以來都是被神定為要受刑罰的。

神既然早己定規罪惡必須受刑罰，那么像他們這樣，不但行犯罪的事，又藐視救恩的真道，不誠心悔改，反利用真道來成就他們屬肉體的目的，當然是自古被定受刑罰的了。

３ 不虔誠的（4）

4 保羅在羅1:18提到︰「神的忿怒，從天上顯明在一切不虔不義的人身上，就是那些行不義阻擋真理的人。」這裡所說的正適合在這些人身上。聖經把一切信主的人看作是虔誠的人，不信和拒絕神救恩的就看為是不敬虔的人；正如彼后2:9，提到所多瑪、蛾摩拉這兩個罪惡的城市時，稱羅得為虔誠的人，而稱所多瑪蛾摩拉的人為不敬虔的人（彼后2:6-9），所以不敬虔的意思就是不敬畏神，不信靠神，不怕神﹗

４ 將神的恩典當作放縱情欲的機會（4）

4 他們不明白神救恩真正的意義，反而誤解了神的恩典，並誤用了神賜人悔改歸正的機會。他們從起初就是不信主的人，既沒有清潔的心，就很容易將神的恩典當作放縱情欲的機會了。他們污穢的心思裡，巴不得有一種可以使他們犯罪，又可以欺騙良心的方法。結果不但害了自己，還為害教會。

５ 不認獨一的主

4 這句話很清楚的說明，他們是沒有得救的。彼后2:1提到教會中會有假師傳出現，也是因為他們不承認買他們的主。注意，這裡是說不認獨一的主，不是不認主。這些假師傳可能一面承認耶穌是主，一面也承認別的「主宰」，他們把別的宗教跟獨一的救主同列，把基督獨一的救法沖淡，把獨一真神的權威，讓給屬世人為的宗教。

「獨一的主宰」， 不但是我們的救主，也是我們的主宰，掌管我們的一切；而這些假師傳，並沒有服在基督屬靈的權柄下，他們表面上雖然是個「基督徒」，實際上卻是背叛 的權柄，不以 為主宰，甚至是以魔鬼及他自己的肉體為主宰。

問題討論

猶大為甚么要寫這封書信？他怎樣為真道熱心？教會當時正面對著甚么危險？

甚么是「一次交付聖徒的真道」？

按第4節，猶大告訴信徒，假師傳是怎樣的人？

第三段　引証（5-11）

在5-11節中，猶大舉出一些實際的例子，就是古時以色列人的歷史中，有一些人的行事，與當時的假師傳相似，他們也受了神的管教跟刑罰。這些例子可以作當時信徒們的鑒戒，好讓他們知道不該跟從那些假師傳，免得在真道上跌倒走迷。

本書雖是一本辯道的書，卻沒有大篇的理論，只引証了好些歷史的事實作為主要的內容。然后把歷史的事實加以評論以勸勉信徒，這實在是最有力量、有功效的方法，叫信徒明白他所要辯明的事；因為這樣可以使信徒從歷史的實例中，自己領會真理與錯謬，人的敗壞與神的慈愛。

一 以色列人（5）

5 以色列人出埃及，是舊約中最出名的一件大事，但那些從埃及出來的以色列人，卻因為不信的緣故，在曠野漂流了四十年，終于倒斃在曠野。這節經文所說的，特別是指他們到了加底斯時，因為聽信了探子的話，大發怨言，甚至要將摩西打死，返回埃及，后來神大大發怒，不許他們進入迦南，罰他們在曠野漂流四十年，直到那一代二十歲以外的人倒斃曠野為止。按著來3:9-19的記載，以色列人所以倒斃曠野，實在不單是因為那一次的不信和大發怨言，而是在他們整整四十年當中，都充滿了試探，不信，和怨言。猶大舉出這個例子，有下列的用意︰

１ 要警告信徒，千萬別以為神會姑息罪惡，也不要像假師傳們那樣，把神的恩典當作放縱情欲的機會，更不要像以色列人辜負神的恩典，在曠野放縱情欲（林前10:6-8）。神雖然用了許多時間跟計劃，把以色列人從埃及領出來，卻不是給他們機會放縱私欲，而是要他們作聖潔的子民。但他們卻因不信而終于倒斃在曠野。所以，不論是誰，走上了背離神的路，一定會受到該受的管教。神對六十萬的以色列人尚且如此，何況對一兩個人？神是絕不姑息罪惡的。

２ 不要像以色列人那樣存試探的心，他們以為神不會那么快就管教刑罰他們。他們雖已聽過許多關于神怎么懲治罪惡的事，卻還是常發怨言。猶大指出假師傳的行事，正類似這些以色列人。他們既沒有信心，又試探神，希望可以僥幸的逃過神的追究，可以用虛假的虔誠作得利的門徑，這些人必定難逃神的審判。

二 天使（6）

6 這節論及天使的經文，許多解經家認為是本書中最難解的經文之一。其實這節經文相當清楚。人們覺得難，乃是因為要推測更多關于那些我們未能知道，關乎天使的事而已。如照該經文所講明的來解釋，便很簡單，它告訴我們︰有些天使是拘留在黑暗中等候神的審判。

這裡說︰「又有不守本位，離開自己住處的天使」，在此「本位」，是包括地位、崗位和本分，照原文archeen，意思是起初掌權、主權、等級，或神所派定的范圍。這本位，就是指本來的崗位，「不守本位」，就是越過神所給他們的范圍。「離開自己的住處」，並非注重說他們被神驅逐，離開神所在的天上，而是注重他們自己因不守本位而離開神的行動，所以這兩句經文說明了這些天使不順服神，反抗神的管理，因而被拘禁在黑暗中，只是聖經沒有說明他們如何背叛。

有些解經家將這節經文與創6:1 -4連接起來解釋，認為創6:1 -4中所講神的兒子，就是指這些不守本位的天使，與人的女子結合后所生的當代英雄偉人。但這裡的經文與創6:1 -4沒理由有甚么關連的（參拙作《聖經問題解答》增訂版）。但另有解經的人，認為猶大在此特別提到天使的事，是因在聖經以外的「次經」中的以諾書，曾經提及關乎天使犯罪的事，而當時的假師傳，就用以諾書加上自己的意思，說了許多似是而非的錯誤道理，所以猶大在此特別提起天使的事，讓當時的信徒，對天使的結局有所認識，使這些假師傳不能隨便妖言惑眾。

關于猶大書說及天使的事，與彼后2:4有類似的記載。但不論彼得或猶大都不需借著引用次經才能講論此事。他們可能是自己從神得到啟示，而針對當時的異端說話，這並不算為奇事。相信他們是從神得到新的啟示，並把以前未發現的奧秘說給信徒知道。

總之在此關于犯罪天使方面的講論可歸納為︰

１ 有部份天使離開本位背叛神。

２ 他們已經被神用鎖煉拘禁（原文過去式）。

３ 所拘禁之地是「黑暗坑」（彼后2:4），但並非陰間。這坑設在何處？聖經沒有說明。

４ 他們尚未受審判但將必受到審判。

５ 這些天使不會是魔鬼，或現今運行的邪靈或其他鬼魔。因他們是已被拘禁的，而跟從魔鬼的鬼魔還未被拘禁。

三 所多瑪蛾摩拉（7-8）

7 在此猶大另舉出所多瑪和蛾摩拉被毀滅的事為例。這兩個城代表世界的情欲，它們特別顯著的罪惡是淫亂。在創19章可以知道，天使奉命前往毀滅這兩個城時，先到羅得的家中，而城中的人竟然要羅得將天使交給他們污辱，可見當時的人淫亂風氣多么厲害。猶大的意思就是說，這些假師傳跟假弟兄所犯的罪，和放縱情欲的情形，就好象當時的所多瑪、蛾摩拉城的人一樣。

「也照他們一味的行淫」，這「他們」是誰？如指上文第6節的天使，那就是附和創6:1所講的神的兒子，就是天使墜落和人結合的講法。這淫亂的行為，就是指天使的淫亂。但問題是在下一句，「隨從逆性的情欲」，其實天使怎么會有人所有屬身體的情欲呢？按神的創造來說，人如果順著他本性的欲望是正常的，滿足身體的欲望並不是罪（參考羅1:26-27）。但因人犯罪的結果，常常不會約束自己的欲望，以致人身體上的欲望變成反常，而隨從逆性的情欲。所謂「逆性的情欲」應指變態的同性戀（羅1:26-27）或反常的性犯罪。這種關乎肉身的欲望，是有肉身的人所有的，天使沒有肉身，他們當然不像人那樣有肉身的「情欲」，魔鬼犯罪不是因奸淫，是因驕傲。前者是關系品性的罪，后者卻是必須有身體才會有的罪。

所以這「他們」，應指所多瑪、蛾摩拉城的人，或指上文的假師傳更為恰當。

「就受永火的刑罰作為鑒戒」，這裡為甚么說所多瑪、蛾摩拉所受的毀滅，是永火的毀滅？不錯，神從天上降火，將兩城毀滅，但猶大書卻用「永火」，到底是否指這兩城當時所受的毀滅正是地獄之火那樣的毀滅呢？我們應該注意，猶大在此所舉的例雖然是指所多瑪和蛾摩拉，但實際上卻是指著這兩城犯淫亂罪惡的人，所以這裡所說的「永火」，並非指這兩城所受的火是「永火」，而是指這兩城中犯罪的人，在這兩城毀滅時，也失去了可以悔改的機會，他們因而進入永遠的滅亡裡，受永火的刑罰。神對人罪惡的容忍是有限度的。當神報應的時候到了，就不再給人悔改的機會而收回他們的性命。這樣的死去，就是永遠的滅亡，也就是永火的刑罰。所以，按所多瑪、蛾摩拉兩城的人來說，他們是因神用天上的火毀滅這兩個罪城而進入「永火的刑罰」裡去的。

「作為鑒戒」，這是說神所施行在所多瑪、蛾摩拉兩城的審判和刑罰，是要警戒后世的人；如果世人還照他們那樣犯罪，就要受同樣的審判和刑罰。所以這經文的意思是表示神古時施行在所多瑪、蛾摩拉的刑罰，日后也會同樣施行在犯罪的世代裡。審判一定會臨到一切犯罪的人。

8 「這些作夢的人，也像他們污穢身體」（8），「這些……人」應該指假師傳，「也像他們」指像所多瑪和蛾摩拉。聖經稱假師傳假弟兄為「作夢的人」，意思是他們的想法是夢想，很快就會消逝，他們所打算的都不能持久，也不能在神前站立。「污穢身體」，應該是指上文所講的淫亂和放縱情欲的罪惡，這些假師傳假傳道，他們在男女關系上是不潔的。

「輕慢主治的」，主治的原文是kurioteeta，這字在新約共用四次（弗1:21;西1:16;彼后2:10及本節）。原意是主權，照新約這四次的用法，它的意思都不很明顯，比較穩當的解釋是指神自己，或神所設立的掌權者。因不論是誰，一切權柄都是從神而來，正如保羅對羅馬教會的人說︰「在上有權柄的，人人當順服他；因為沒有權柄不是出于神的；凡掌權的都是神所命的。所以抗拒掌權的，就是抗拒神的命；抗拒的必自取刑罰」（羅13:1 -2）。所以，「輕慢主治的」，可以穩妥地解作假師傳輕慢神的權柄，跟神賜權柄的人，包括地上的政府，跟教會中掌權的人。他們輕慢地方政府的律法，因他們所行的事，常是不法、不按正道而行的，他們也輕慢神仆的權威和教訓，妨礙神仆治理教會的工作。

「毀謗在尊位的」，「在尊位」doxa，是榮耀光輝的意思。在新約中多數指神的榮耀或從神來的榮耀（如太6:13;可10:37;路24:26;約17:5……）。在此指一般在尊位的人，或是神所給在地上政府中有地位的人，或教會中神的仆人，他們當然也都是有尊榮的。假師傳是喜歡毀謗這些在尊位的。所有的異端，在他們要擾亂教會的時候，必先毀謗教會裡比較受人尊敬的神仆，或是領導教會的負責人，叫他們失去信徒的信任，然后用他們錯誤的道理搖動信徒的信心，使信徒離開神仆的教訓而聽從他們。

四 摩西的尸首（9-10）

9 聖經論到天使長米迦勒跟猶太人特別有關系，他是保護猶太國的（但10:13;12:1 ;啟12:7）。在這裡提到天使長米迦勒為摩西的尸首爭辯，這件事在舊約和新約都沒有提過，到底這事實的背景如何？並沒有實在可靠的記載可以考據。照申34:5-7所記，摩西死的時候，是神親自將他埋葬在摩押地的毗斯迦山附近；但確實地點，沒有人知道。有解經家根據聖經以外的記載，說魔鬼要得到摩西的尸首，理由是摩西曾殺過人。米迦勒雖然不能忍受如此的毀謗，他卻沒有用毀謗的話責備魔鬼，只說︰「主責備你。」又有人推想，魔鬼要爭摩西的尸首，是要誘惑以色列人，使他們陷在偶像的罪裡。既然聖經本身沒有可靠的其他記載和資料，那么這一類的記載，我們只可算作一種推測。但無論如何，由此可見在屬靈境界裡是常有爭戰的。在但以理書中也曾提到這方面的爭戰。雖然魔鬼是應該被扔到火湖裡的；但時候未到，它還可以盡量地利用它的時間作惡。

另一方面也可見米迦勒的謙卑善良，雖然面對這邪惡，不自量，又無理取鬧的魔鬼，還是不敢憑自己說惡毒責罵的話，只是很謙卑而尊主為大地說︰「主責備你罷﹗」他的謙卑尊主為大，更顯出魔鬼的狂妄自大。世人常藉毀謗別人來台高自己的地位，這實在是很無知。我們若跟一個喜歡毀謗人的人，作口舌之爭，那也不是一個有見識的人。相反的，假如我們用謙卑柔和的態度，善良的存心對待人，就更顯出對方的邪惡。

10 「這些人毀謗他們所不知道的」，這些假師傳既對屬靈的事一無所知，不能領受，就毀謗別人，藉以掩飾他們自己的無知。

「他們本性所知道的事與那沒有靈性的畜類一樣」，本句很清楚地說明，聖經把這等人看作沒有生命的人。信徒除了屬靈的知覺和領悟力之外，還有人本性所有的領悟力量；但這些假師傳，連這種與生俱來，按人本性所能有的良知，也喪失了該有的作用。由于他們心地邪惡，妄用自己的本能和知識，所以說他們本性所知的，是和沒有靈性的畜類一般。

「在這事上敗壞了自己」，原文是「這些事上」，是多數的，顯系指上文的一切事。

五 該隱（11上）

11上?這裡提出假師傳最大的禍患是走錯了路。人生最大的損失，不是金錢或物質上有甚么犧牲，而是選擇了錯誤的路，把自己一生的前途和屬靈的前途都毀滅了。

「該隱的道路」是甚么道路呢？該隱是亞當的兒子，曾經殺死兄弟亞伯。他殺死兄弟，是因神悅納了亞伯所獻的祭而不悅納他的。所以該隱的道路，給我們看出兩個最大特色，就是「自義」和忌恨。

他的自義，在神不悅納他獻的祭時，完全表露出來。雖然在人方面看來，他是因神不悅納他所獻的供物才發怒；但在神方面來說，早已看出他的存心是要顯出他自己的義，所以才會在獻祭得不到神的悅納時就大大的發怒。要是該隱不以為自己地裡的出產是神理當悅納的，那么他在得不到悅納時，就會謙卑地承認自己的錯；但事實卻相反，該隱因此大大發怒，而且還遷怒于兄弟亞伯。

據創世記的記載︰二人正在田間，該隱起來打他兄弟亞伯，把他殺了。使徒約翰在他的書信裡指出，該隱之所以殺亞伯，是因忌恨的緣故。他告訴信徒不可像該隱，他是屬那惡者，殺了自己的兄弟。為甚么要殺他呢？因為自己的行為是惡的，兄弟的行為是善的（約一3:12）。所以該隱的道路有兩個明顯的表現，就是「自義」和「忌恨」。這些假師傳行了該隱的道路，就是走「自義」和「忌恨」的道路。「自義」使他們陷在一種不能自知的景況中，以致將神的恩典當作放縱情欲的機會，在各種罪惡跟錯誤中不知悔悟，還以自己那虛偽的虔誠為夸耀；「忌恨」使他們攻擊毀謗一切忠心屬主的人，不喜歡看見別人光明正直的行事，不但沒有因別人的好行為和真理的信息受感動，反而挑剔、毀謗、輕慢神的話語，和神所設立的人。

六 巴蘭（11中）

11中 巴蘭的事，記載在民22章;25:1 ;31:8,16;書\cs313:22（關于巴蘭道路的錯謬的詳細解釋，參彼得后書2:15-16注釋{\LinkToBook:BookID=117,TopicID=149,Name=Ｄ 隨從巴蘭 （2:15-16）}）。在這短短的一句話裡，我們該特別注意「為利」兩字。猶大在此特別注意巴蘭的貪財，因為這是他的錯謬中最大特點。他所有的壞事、虛偽、惡計，都是由于貪財。為了摩押王一再應許給的「利」，曾多次嘗試想擺脫神的控製，想要咒詛以色列人（民24:1 ），又自己想出計謀，教導摩押王如何把以色列人陷在罪惡中。巴蘭誠然得到了他所想得的金錢，但他也跟他的金錢一同滅亡了，正如保羅所說的︰「貪財是萬惡之根；有人貪戀錢財，就被引誘離了真道，用許多愁苦把自己刺透了」（提前6:10）。所以這裡說假師傳為利往巴蘭的錯謬裡直奔，就是說他們因為貪財，以致竭力所追趕的，只不過是一條錯謬的路而已。

七 可拉（11下）

11下?可拉的背叛，是記載在民16:1 -40。

可拉背叛摩西的主要原因，是要跟摩西爭權，他不服摩西站在高于會眾的地位上，代替神對以色列人傳達話語。可拉本來也是利未支派的子孫，但不是祭司，因為神只揀選亞倫跟他的子孫作祭司。所以可拉攻擊摩西跟亞倫，是為了爭奪聖職。結困神用瘟疫滅絕那些背叛摩西的人，使地開口把可拉和他的叛黨活活吞下地裡（參考民16:30-33），猶大在此引証可拉的背叛，是要告訴我們，這些假師傳在教會中不服從神所設立的仆人的權柄，他們自己雖然還沒有生命，卻要爭奪教會中的領導權。

本句與上文第8節，都論到「輕慢主治，毀謗在尊位的」，二者的意思是互相呼應的。可見上文比較合適的解釋，是指著神在教會中所設立的掌權者。

在今天的教會裡基督徒更需認識順服屬靈的權柄（參徒5:29;來13:17;西1:28）。誠然，我們不是跟從人，而是跟從神。但神在教會中興起 的仆人，目的是要將信徒完完全全地引到神的面前，教導他們可以跟從神的旨意行走。事實上並不是所有的信徒，一信主之后就立刻曉得如何順服聖靈和真理，許多信徒甚至信主多年了，在真理上還是沒有根基，在愛心和信心上還很脆弱，所以神在教會中設立了可作榜樣的人。他們在靈性上、生命上比較長進，在聖經真理的知識上有基礎，神就給他們各種的恩賜，叫他們在教會中領導其他的信徒，學習順服事奉神（弗4:11-12）。這些人雖然不該成為我們崇拜的「偶像」，卻也該對他們有適當的敬重，尊重他們屬靈方面的權柄，並在主裡順服他們，使教會在良好的紀律中長進（提前5:17;來13:17）。

問題討論

本書一共有幾個歷史的引証？為甚么猶大要引用歷史的鑒戒？

為甚么猶大要用以色列人出埃及又倒斃曠野的事警戒信徒？

第6節的「天使」究竟是誰？是否魔鬼或現今運行的邪靈？

所多瑪、蛾摩拉最明顯的罪惡表現在那方面？這樣引用有甚么意義？

「輕慢主治的，毀謗在尊位的」所指「主治的」和「在尊位的」是誰？

米迦勒為摩西的尸首與魔鬼爭辯，有甚么舊約的背景？整件事大概可作怎樣的解釋？

該隱、巴蘭、可拉這三個人的錯謬各有甚么特點？

第四段　比喻（12-13）

猶大在上文引証了許多歷史的事實，跟假師傳弟兄的行為對照，把他們歸在以上所引的例子裡，說明他們都是屬作惡的一類；在這兩節，就用各種比喻把假師傳的情形描寫出來。

一 礁石（12上）

12上?「愛席」是古時教會的一種習慣，他們會在擘餅記念主之前，有愛的筵席，就是信徒一同吃晚餐，餐后有記念主的聚會（參林前11:20-22;徒2:46）。這習慣可能是受逾越節筵席的影響，因主設立記念主的晚餐是在逾越節以后；也可能因為當時交通不便，所以聚會之時就一齊用飯，比較方便，因而有愛筵的習慣。今日的信徒聚餐也有稱為愛筵，但在性質上跟當時略有分別，因為他們在愛筵后一定守聖餐記念主。

猶大在此說，這些假師傳在愛席上與你們同席時正是「礁石」，這表示假弟兄假師傳已混雜在教會裡，按表面是與普通的信徒相同，其實乃是害群之馬，是教會一種潛伏的危機，就像海中的暗礁那樣。

「礁石」希臘文spilades，是指海裡的礁石。海裡暗礁對船的航行，常造成意外的危險，是航海的人難以提防的，因為它深藏海底，人們不易發覺。照樣，這些假師傳假弟兄混在教會裡，甚至在信徒愛筵上一同有分，不易被人發覺他們的虛偽。他們對教會的危機，正如礁石對航行中的船一樣，可能毀壞教會的見証，使其他信徒的信心受到重大的傷害。

二 喂養自己的牧人（12中）

12中?末世教會中的假師傳藉虛假的行事，爭取在教會裡作牧人的地位。但他們牧養教會的動機，不過是喂養他自己。「喂養」原文poimaino{與約21:16的「牧養」同字，新約中還有四次，和合本都譯作「牧養」（徒20:28;林前9:7;彼前5:2;啟7:17），只有本節譯作「喂養」。照聖經用法，是指神仆在屬靈方面，照顧信徒靈性而說的，正如主耶穌查問彼得的愛心時，要彼得「牧養」 的羊。這「牧養」的含義，實際上是指在靈性方面，供應信徒的需要，引領他們走神要他們走的道路。但在此卻借用這個字指那些假牧人，不但沒有在靈性的真道上牧養信徒；反而從信徒身上得著物質的好處，以喂養他自己。

所以這喂養形容他們只知顧全自己肉身的利益，腦滿腸肥地忘記了自己應有的責任。他們也不能在屬靈方面真正叫人有所得著，因為他們根本沒有屬靈的經歷，在真理和生命的經歷上，只是道聽途說，人雲亦雲而已。

「無所懼怕」是形容他們全不敬畏神的心意，他們膽大任性，輕慢神的審判，根本沒有生命。所以彼得在彼后2章裡說︰「這些人習慣了貪婪，是被咒詛的種類」（參彼后2:14）他們甚至製造方便信徒犯罪的理論，引誘他們行錯誤的道路，使自己得到利益，以敬虔為得利的門徑。

三 無雨的雲彩（12中）

12中?１ 沒有雨的雲彩，表示他們只有好看的外貌，卻不能供應人真正的需要；他們將太陽遮蓋了，又沒有叫人得著雨水；只空有外貌，給人空虛的希望，卻得不到實益。

２ 雲彩，是輕浮的。他們所作的工夫沒有根基，飄浮不定，經不起考驗，所以說他們是「被風飄蕩」的。

總而言之，用沒有雨的雲彩形容假師傳，是要說出他們所作的工作，跟他們的生命一樣，是短暫的，只在世上出現片時就不見了。當他們離開這世界時，沒有一樣可存留到永世（雅4:14），正像雲彩很快就會消逝了。

四 秋天沒有果子的樹（12下）

12下?樹到了秋天，是結果收成的日子；秋天不結果，表示結果的機會已過，只好等候嚴冬來臨。他們既浪費又拒絕了許多神叫他們出悔改的果子的機會，只好等待神永遠審判的來臨了。

「死而又死，連根被拔出來」，這話本來是對一棵不結果的樹說的，表示從此這棵樹不再是樹了，只是等候焚燒而已。假弟兄、假師傳的滅亡也是這樣，他們將要受咒詛，等候永火，是無可挽救的了。

五 海裡的狂浪（13上）

13下 海裡的狂浪，叫人感到不安和痛苦，可表明假弟兄、假師傳，在教會中所生的種種擾亂不安。正如雅各責備當時那些信徒說︰「你們心裡若懷著苦毒的嫉妒和紛爭，就不可自夸，也不可說謊話抵擋真道。這樣的智慧，不是從上頭來的，乃是屬地的，屬情欲的，屬鬼魔的。」他又說︰「在何處有嫉妒紛爭，就在何處有擾亂，和各樣壞事」（雅3:14-16）。假師傳所有的智慧，不過好象海裡的狂浪那樣，徒然引起各種紛爭嫉妒，製造各樣的不安；而他們本身是毫無根基的，虛浮的，正如海中的狂浪，雖然會一剎那涌得很高，但很快就消失了。狂浪怎樣把海裡各種的污穢廢物翻騰起來，假師傳所用的手段和攪擾的工作，也會把自己卑鄙的行為顯出來，好象可恥的沫子那樣。

六 流蕩的星（13下）

13下 流蕩的星就是無軌的流星，很快就會撞向別的星球或在太空中消失。假師傳的行事，既不在真理的軌道內，他們的結局，一定不能在神前站立得往，他們所作的工作也會很快趨于敗亡，就像流蕩的星，它的光很快就變成黑暗。當他自己毀滅時，就有墨黑的幽暗永遠為他們存留。神曾用天上的星來形容亞伯拉罕的子孫，現在有信心的基督徒也是那樣；正如先知但以理說︰「智慧人必發光，如同天上的光。那使多人歸義的，必發光如星，直到永永遠遠」（但12:3）。假師傳雖然沒有生命，卻徒有基督徒之名，甚至基督教傳道人的身分。但他們卻是一顆流蕩的星，跟魔鬼一樣，必要永遠滅亡﹗

問題討論

12-13節中猶大一共用了幾個比喻描寫那些假師傳？說出每一個比喻的意思。

第五段　預言（14-16）

14 亞當的七世孫以諾的事，記載在創世記5章。在來11:5，提到各時代信心的偉人時，曾說到以諾因著信被神接去。但這裡的記載，不但說以諾與神同行，他當時還照神的旨意傳講預言。由此看來，聖經所說與神同行的人，也是古代神所使用的傳道人。挪亞與神同行，也是傳義道的人，所以根據猶大書所記載的，可說以諾是聖經裡最早的先知，他所說的預言，是關乎主耶穌第二次降臨，以本節經文和以上各節相比較，可見這裡所說的是主耶穌第二次再來。既預言基督第二次降臨，那就可以推想到他所說有關基督的事中，也必提到 第一次的降臨。關于以諾講預言的事，聖經其他的地方全無記載，有人以為猶大在此，是引証聖經以外的「次經」以諾書所說的話。但何以見得猶大必須引用「次經」？猶大不引証次經就不能受靈感講論以諾的事么？他若純然因為自己得啟示而如此教訓信徒，也絕無可怪之處。

15 這節經文與其他的經文記主耶穌再來的時候是為著施行審判，而非施行拯救的意義完全相符。

「不敬虔的人」，雖然未必一定指假師傳和假弟兄，但在這裡應該是指著上文的假師傳。雖然他們現在在教會所做的，可以欺騙一部分的人，但有一天，當主來審判時，他們所有虛假的屬靈和行為必定會顯明出來。到那時，主也必証實不敬虔的罪人所說頂撞 的剛愎話。現在那些不敬虔的，不信的，無神的及掛著基督教的招牌而實際上是無神主義者的，他們憑自己主張所講的各種錯誤的道理，雖然在現時代的群眾中有人跟從擁護他們，以致他們自成一派，在真理與錯誤極難分辨的現時，還能得勢，但有一天就是主再來的時候，必要証實他們所講剛愎的話，實在是頂撞神，且要受應受的審判。

16 「私下議論」，在原文是goggustai，意即「怨恨者」或「喃喃不絕地抱不平」，這句話應與下文「常發怨言」連在一起。他們對自己不能在人前得更高的地位，受人更多的尊敬，享受更大的權利而感到不平，常私下議論，埋怨神的不公平跟人對他們有偏心。在他們隨從自己的私欲行事之前，他們常藉這等埋怨掩飾自己的罪行，仿佛說他們所有的惡行都是由于神和人對他們不公平的緣故。

「隨從自己的情欲而行」，「情欲」在這裡是複數的。他們本來就是死在罪惡過犯中的人，當然是只能隨從情欲行事，受自己肉體各種敗壞的私欲所支配。這也是與上文4節所說，將神的恩當作放縱情欲的機會，和所引証有關所多瑪、蛾摩拉人的淫行互相呼應，表示這些人的行為全是污穢的。按彼后2章也曾類似地說到那些假師傳用肉身的情欲和邪淫的事，引誘那些剛脫離妄行的人。他們縱情逸樂，以為這是人天性的需要，完全做了情欲的奴隸而不自知。

「口中說夸大的話」，這正是魔鬼的個性。魔鬼是喜歡高台自己並說夸大的話。但以理7章所提的小角，及啟示錄13章所提的獸，都喜歡說夸大的話。現世代愈來愈趨向于「結局」，所以這世代的人也愈來愈喜歡說夸大的話。

「為得便宜諂媚人」，他們並沒有崇高的品格，說話行事，只看那裡有利益，就隨從那方面人的喜好；為要得著便宜，就寧愿降低自己，去奉承有錢有勢的人。這樣的行事與真正的傳道人相反。使徒保羅在帖前2:5中對帖撒羅尼迦的人說，他從沒用過諂媚的話；雖然保羅有時也用稱贊的話鼓勵信徒長進，但他並不諂媚他們，或存不誠實的心，為了得人的好處，而造出一些理由夸獎或稱贊人，討人的歡心。基督徒雖然應該有謙卑柔和的性情，不自夸自大，但也無需在人前顯出自己的卑賤可憐，去奉承有權有勢的人，希望得好處，這是小人的所為，是基督徒所不該做的。

問題討論

以諾與神同行（創5:24）是否包括以諾為神傳說預言？（參創6:9;彼后2:5）

以諾預言主再來時要審判一切不敬虔的人（留意15-16），這些人是誰？猶大為甚么把一切不敬虔之人將要受審判的事與假師傳相提並論？

14-16節這三節經文提到不敬虔的人怎樣行事為人？

第六段　勸勉（17-23）

猶大在上面的經文引証了歷史上的各種鑒戒，又用各樣的比喻和預言，說到假弟兄、假師傳的各種行事和性格后，就勸勉真基督徒應當更加儆醒，保守自己的信仰和聖潔的生活，在真道上建立自己。並要用謹慎的態度，去幫助那些軟弱的弟兄，或受迷惑的人，叫他們能在靈性上向正路回轉，這是基督徒該有的責任。這段勸勉的話，可分以下數點︰

一 記念使徒的教訓（17-19）

17 在彼后3:1 -2中，彼得講出了假師傳的各種危險后，也同樣勸勉信徒記念眾先知所講的和主的命令。在此猶大提到使徒所講的話時，特別指明是主耶穌基督的使徒，表明了使徒所講的，實在是差派他們的主耶穌基督借著他們講的，具有判別真偽的真理權威。所以我們要把使徒的教訓藏在心裡，好叫我們能分別是非，不至走迷。

「從前」新舊庫本譯作「豫先」。使徒有先見之明，神藉使徒所講的信息，早已指出教會可能面臨異端跟假師傳的危險，這豫先講的話，在猶大寫書信時得到了應驗，並且他繼續向現代的教會發出警告，讓我們知道使徒豫先所講的，對今日的教會更需留心。既是使徒豫先知道教會會有假師傳、假弟兄、假道理發生，那么我們對今日教會中，有各種令人跌倒的假弟兄的行事，就不要感到灰心喪志，應記念使徒所講的教訓，以堅固自己的心，拒絕錯誤的誘惑和魔鬼的詭計。

豫先的警告，雖然常常容易受人的誤會或攻擊，但在事情發生后就會讓聽見的人得到極大的益處。當他們想起那豫先的警告時，就會更深刻地記在心裡。一個忠心的傳道人，應該照神所給他的話語，在危機未臨之前，用他屬靈的眼光將所豫先見到的，去豫先警告信徒。這種工作必須有忠誠的心志，並且要不怕為主受苦。倘若我們看見弟兄有危險的誘惑，不豫先發出警告，我們倒可以平安無事地不會受到任何攻擊或誤會；但那遇見試探的弟兄，就可能因我們沒有豫先警告，就跌倒了。

這節經文暗示猶大承認彼得后書乃是出于使徒所寫，因這話很明顯地引用彼后3章所講的。

18 這裡並未說出那些好譏誚的人在譏誚甚么，但下一句說︰「隨從自己不敬虔的私欲而行。」暗示他們所譏誚的是信徒在道德上，不肯像他們那樣隨從自己不敬虔的私欲而行。正如今日世界上很多人，他們譏笑基督徒過敬虔生活是落后或愚蠢，反而以他們隨從私欲任意行事，是自由和會享受人生。按彼后3章所記，那些好譏誚的人，也譏誚主耶穌再來，他們的譏誚也和末世有特別的關系，他們以為相信這世界會到末后的結局是可笑的，他們以為萬物從起初創造到現今仍然都一樣；他們把基督再來和這世代的結局跟將來的審判，都當作是不值得重視的神話。對這種人和這些譏誚的話，使徒早已發出了警告，基督徒該記得這些警告。

19?當然，這裡所指的就是18節所說的好譏誚的人，這些人可能就是當時混在教會中的假師傳和假弟兄；但也可以普遍地指一切的不信者和反對基督徒的人。聖經稱這些人是引人結黨的，這意思是他們不能與信徒相合，他們會很自然地彼此相似，都隨從自己不敬虔的私欲而行，因而結成一黨，形成一種對敬虔信徒譏誚批評的另一班人。「屬乎血氣」，意思是沒有生命的人。按約1:12-13可知，凡接待主的都不是從血氣生的；反過來說，凡不接待主的，就是從血氣生的。這樣的人就沒有聖靈住在心中。

二 在真道上造就自己（20上）

20上?「真道」原文pistei，是信仰或信心之意，信仰是指所信的真道，即整個信仰的對象和內容（與第3節中的真道同一字），「造就自己」的「造就」，原文dpoikodomountes是建造之意，保羅在林前3:10-14中，說到屬靈工程的建造時，所用的也是這字。此外在徒20:32譯作「建立」；弗3:20;西2:7譯作「建造」。

如何在真道上造就自己呢？就是要讓我們所信的真道修理約束我們，正如耶穌禱告時說，求神用真理使門徒成聖（約17:17）。保羅勸勉信徒，要用真理做腰帶束上，意思就是在行事上要受真理管理，不要像那些假師傳、假弟兄，隨己意而行。當我們想憑自己行事而受真理約束時，生命就受到造就，就不會因罪惡的試探，私欲的牽引，使我們屬靈的工程受損害，反而因順服真理而得建造。我們不斷順服真理，就使我們的生命不斷的被建立。這就是在至聖的真道上受造就的意思。真正使我們得造就的，不是聽道或看書，因我們所聽、所看、所知的真理若不順服而接受它們的約束和修理，就無法使我們靈命真正得造就。每一次因聽道或閱讀屬靈書籍，或在聖經的話語上得造就，都是因我們在其中受了感動，而且順服那感動。否則，就只不過是知識上的增加而已﹗對生命並沒有實際的建立。

「你們卻要」，這「卻要」是顯示猶大要求信徒要與假師傳、假弟兄有所分別。假師傳們行事是隨自己的私欲，將神的恩典變作放縱情欲的機會，是貪財的，自夸的，自以為義的，他們的工作是虛有其表的；但信徒卻要明顯地顯出與他們不同，那不同處就是在至聖的真道上建造自己，顯出我們是受真理約束的人。

三 在聖靈裡禱告（20下）

20下 就是在聖靈引導感動的范圍裡禱告。保羅在羅8:26-27裡告訴我們，聖靈會幫助和指引我們禱告，叫我們得蒙應允，正如保羅勸勉以弗所的信徒說︰要靠著聖靈隨時多方禱告祈求。禱告是一種屬靈的爭戰，魔鬼當然常常要攔阻信徒禱告了。所以禱告應靠聖靈而不是靠情緒或感覺。靠著聖靈的禱告容易得神應允，使我們可以在信心下更長進也更喜歡禱告。

四 保守自己常在神的愛中（21上）

21上 本書第1節就提到，主耶穌基督會保守所有在父神裡蒙愛的人。但在此所提的是人自己方面的責任。神愛我們，一定會保守一切蒙愛的人；但蒙愛的人也要保守自己在神的愛裡。神的恩典跟人的本分是互相關連的。這節經文是著重在我們的選擇方面，我們若運用自己的意志揀選神，就會在神的保守中。我們斷不能揀選罪惡，而希望神保守我們不至陷入罪惡。「人若懷裡搋火，衣服豈能不燒呢？人若在火炭上走，腳豈能不燙呢？」（箴6:27-28）我們不能走在火炭上，而希望神保守我們的腳不會燒傷。我們最低限度應該不揀選在火炭上走，然后才可以求神保守我們的腳不至被燒。我們腳走罪惡的路，卻希望自己不落在罪的網羅裡，這是不可能的。所以我們要保守自己在神的愛裡，讓神的愛像堡壘一般，常保護拯救我們脫離魔鬼各樣的試探。神的保守並不代替人的揀選。

五 仰望主的憐憫（21下）

21下?「仰望」的原文prosdexomai是有等候、歡迎、接待之意。在可15:43和腓2:29都用過這字。新舊庫本譯作「等候」。

這節經文第一個意思，就是常存一個仰賴等候主恩典、慈愛、憐憫和幫助的心來生活行事，直到見主的面。今日我們得救，是因主的憐憫，使我們得救后能勝過罪惡。保守自己不致陷在罪惡的網羅裡，也要仰望等候 的憐憫和保守。我們要常存這種態度，不要自以為剛強和站立得穩，要等候 的恩惠，就可蒙保守，這就是勝過試探的方法。

再者，「憐憫」在此可能暗指耶穌基督的再來，因上文曾提到基督的降臨。下一句說「直到永生」就是進入永世的意思。主耶穌基督的再來對等候 的人，實在是一種憐憫和恩惠，使他們早日脫離世上之各樣煩惱和失望。我們要把基督再來看作是 對我們極大的憐憫和恩典，直到見 面的日子。

六 扶助軟弱的人（22-23）

猶大勸告信徒如何在真道上造就自己，仰望主耶穌基督的憐憫直到永生之后，又勸告信徒要扶助靈性軟弱的人，用憐憫同情的心幫助他們。自己站立得住的，應幫助在動搖中的人，而不是譏誚輕視他們；幫助別人能站立得穩，實際上也是幫助自己，因為幫助別人時，也必使自己靈性上多得學習和操練，而在事奉上更有經驗。同時當我們使那些在信仰上疑惑不定的人堅定過來，和我們一同為真理站立時，也就使教會更堅強，真理的陣容更壯大，間接也使自己受益。

一九四五年，筆者曾在複旦大學的學生團契中說過一些勉勵的話，有一位姊 得到幫助，二十年后，我們偶然在香港相遇，她提及二十年前如何得到我的勉勵，至今末忘，而我自己早已忘記了我曾說過甚么，我也沒有再問她；但我心裡得著主再一次的提醒︰「總要說造就人的好話」是不會落空的。它不但會叫別人得安慰和鼓勵，也會使自己得鼓勵和安慰。

在22-23節中有三次提及「有些人」，這三次簡單而顯明地把他們分成三類。他們雖都在誘惑試探中，但他們的程度各不相等。大概這裡所講的是關乎受假師傳的教訓誘惑的人，而他們所受影響的程度各有不同，因此猶大就教訓信徒，照個別的情形來幫助他們。

22 「有些人存疑心，你們要憐憫他們。」第一等人是存疑心的人，這些人可能原本要接受真道，卻受到錯誤的道理所混亂，以至有疑心；或已接受信仰而被假師傳的道理擾亂，使他們的心疑惑不定。這些人並沒有跟從假師傳或接受錯誤信仰，但他們開始對要接受的信仰發生了疑惑。對「這些人」，要憐憫他們，同情他們。「憐憫」表示是有力量的人同情那些沒有力量的人，剛強的同情幫助軟弱的，富有的同情幫助貧窮的。信徒不可驕傲地輕視那些存疑心的人，也不該存一種自以為是，優越者的態度，去同情軟弱的人。本節的「憐憫」跟21節的「憐憫」有關連，因原文是同一字。21節說要仰望主耶穌基督的憐憫，22節卻叫信徒要憐憫那些有疑心的人。猶大的意思是信徒自己既因仰望等候主的憐憫而站得住，就該用同樣的憐憫去同情那些受疑惑、受動搖的人，正如主說︰「憐恤人的人有福了，因為他們必蒙憐恤」（太5:7）。

23 第二等人──「有些人你們要從火中搶出來搭救他們」，顯然比存疑心的人更為嚴重。他們不單是信仰發生搖動，而且開始走向錯誤的路上，開始拒絕原先想要接受的信仰，正要跟從那些錯誤的道理，所以他說︰這些人你們要將他們從火裡搶出來，因他們已在火中被火燒著，要趕緊把他們搭救出來。阿摩司曾將以色列人稱為在火中抽出來的一根柴，是快要滅亡的，卻蒙神的憐憫得以保存（摩4:11;參亞3:2）。我們對受誘惑的人，也要有這種認識，盡可能將他們從危險中搶救出來。這裡並沒有明顯的說受誘惑的人，也要有這種認識，盡可能將他們從危險中搶救出來。這裡並沒有明顯的說受誘惑的人是基督徒與否；但最少他們已是慕道或聽過福音的人，后來卻受了誘惑。從火中將人搶救出來，是要冒險、要犧牲的，因為你自己也可能被燒傷。同樣的，我們要把一個人從錯誤的路上挽回過來，可能也會受到誤會、攻擊或個人的損失。

第三等人是要存懼怕的心憐憫他們──「有些人你們要存懼怕的心憐憫他們。」「懼怕的心」原文phobo{(i)意思是恐懼或懼怕。中文聖經多數照原意譯出，但有時也譯作「敬畏」，例如在徒9:31和彼前1:17。在此「存懼怕的心」，就是謹慎地惟恐自己受牽連而得罪神的態度。這第三種人受誘惑的情形最嚴重。他們顯然已落在迷惑裡，照下文說︰「連那被情欲沾染的衣服也當厭惡。」可見這些人是受到情欲與罪惡的誘惑，所以猶大勸告那些要憐憫幫助他們的人，要存著戒心，不要在他們的罪上有分，不要沾染他們的罪。猶大的話暗示這些人可能還未得救或重新墜落。本句要把上文提到假師傳如何將神的恩典當作放縱情欲的機會（4節），如何像所多瑪的人那樣，「照他們一味的行淫，隨從逆性的情欲」（7節）。這些話跟本節對照，就知道那些受迷惑的人，是受了假師傳錯誤道理的影響以致放縱情欲的。

「衣服」在聖經裡有時可代表我們的行為（參賽64:6;亞3:3-4;啟3:4;弗4:22）。在此，這些落在罪惡試探中的人，他們的衣服既因情欲而沾染污穢，這衣服就象征他們因罪污而敗壞了的品行，那些要幫助他們回轉的人，雖然可以同情他們，但卻不可沾染他們的污穢，且必須憎惡他們的罪惡。聖經常把這兩點分得很清楚，我們並不憎惡罪人，而是憎惡罪人所犯的罪；我們並不同情罪惡或姑息罪惡，卻要同情那些被罪惡所纏累的人，幫助他們歸向基督。

問題討論

猶大要信徒特別記念使徒們的甚么教訓？

猶大對信徒的勸勉共有幾項要點？

按22-23節看來，信徒要怎樣幫助信心軟弱或受迷惑的人？

第七段　結語（24-25）

24 猶大在此表示他對神的信心和稱頌，以作本書的結束。「保守」在本書是第三次提到。「失腳」是不小心跌倒而不是故意的，神能保守我們不失腳，並非保守我們故意向罪行去而不陷入危險。在本書信開始與結束，都提到神的保守，這是本書的一個特點。但我們必須運用自己的意志揀選神，而不是揀選自己，這樣才可以得神的保守。世界雖有許多試探和誘惑，但我們並非靠自己的力量得勝，而是靠主的保守與看顧。主說過凡靠著 到神面前的， 都能拯救到底，這「靠著 到神面前」，表示這人是要走靠神的路，不是走罪惡的路，這種人必能得著主的保守。

「叫你們無瑕無 ，歡歡喜喜站在 榮耀之前的」，這「不失腳」，一是消極的，一是積極的，兩方面相呼應。「無瑕無 」偏重于說明基督救贖的完美，我們雖是不堪的罪人，但在 的恩典裡，卻成為無瑕無 。

「歡歡喜喜」原文有狂喜之意。我們雖然軟弱，常常失敗，但我們要仰望主的憐憫，離開失敗，叫我們站在 榮耀之前時，不是憂愁而是大大歡喜的。

「我們的救主獨一的神」，在此稱救主是獨一的神，這再次說明主耶穌基督與獨一的神是同等且合一的（提前1:17;6:16）。我們要站在神的面前，也是要站在救主耶穌基督的面前。

25 「愿榮耀、威嚴、能力、權柄，因我們的主耶穌基督，歸與 ，從萬古以前，並現今，直到永永遠遠。阿們。」除了永活的神，沒有人能承受這樣的稱頌。「萬古以前」就是回顧過去的永遠，「直到永永遠遠」指將來的永遠。只有神是從永遠到永遠活著的神，只有 配受這樣的稱頌。

問題討論

本書的結語有甚么特色？ 陳終道《新約書信讀經講義》


講道材料

耶利米哀歌提要

耶利米哀歌緒論

{\Section:TopicID=103}作者為誰之謎

『以色列被擄，耶路撒冷被毀之后，耶利米坐 哀哭並撰寫了這首哀悼耶路撒冷的哀歌。』希臘文舊約聖經（七十士譯本）便用這些話介紹我們現在稱為耶利米哀歌的這卷書，而且解釋了為何在英文聖經中，這卷書被放在耶利米書之后。希臘文經文在這裡大概是遵循歷代志下卅五章廿五節的線索，那裡說，約西亞于主前六○九年駕崩，『耶利米亦為約西亞作哀歌』，而這哀歌，和其他類似的作品，一同出現在一卷稱為哀歌集的書中。然而，在耶利米哀歌中沒有論及約西亞，而在歷代志中的話必定指我們在舊約有提及而現在已散佚的幾卷書之一。

這樣，從某個角度而言，希臘文經文把耶利米哀歌看作是耶利米的作品是錯誤的。希伯來文舊約經文卻未犯這種錯誤。在希伯來文聖經中，它不是置于耶利米書之后，而是放在構成希伯來文聖經第三部分稱為『聖卷』的各種不同性質的叢書中。它與另外四卷書──路得記、雅歌、傳道書，和以斯帖記──放在一起，這些都用于猶太人重要宗教節期的公眾禮拜中，耶利米哀歌的自然背景在亞筆月（通常在七月）第九日的節期，那時猶太 體重新體驗那些曾臨到百姓的災禍──聖城和聖殿的毀滅──不但于主前五八七年毀于巴比倫人之手，也于主后七十年毀于羅馬人之手。耶利米哀歌可能根本不是出于一人之手筆。它是一部有五首詩的詩集，相當于這卷書的五章，而且很難確定是否由一個或多個作者寫出。

然而，文中有另一種更深的意義，按這種意義來說，希臘文的經文是對的。若不是耶利米，和那些像他一樣的先知，便不會有耶利米哀歌這卷書。關于我們在耶利米哀歌中所發現的不但是表達悲哀、憂愁的動人而熱情的詩句，內中也有信心的躍現，像火鳳凰從耶路撒冷的灰燼中興起。所要強調的這信心是殘留在城中之百姓的信心，並不是那些被擄去的人的信心，舊約對于他們整體而言，顯得更加關注。只有那些認真接受耶利米所說一切關于上帝加于耶路撒冷之審判必然成真的人，才有這種信心；而且關于那盼望，乃基于上帝堅定不移的愛是超越災禍的。在耶利米哀歌中的那些詩歌，大概大部分最初就在聖城于主前五八七年被巴比倫人毀壞之后不久撰寫的，它們意味深遠地見証了耶利米的教訓並非全然落在剛硬的心上。我們不知道那個詩人或詩人們的名字，我們毋須驚奇，在舊約裡面只有很少書卷之作者是我們知道的。

{\Section:TopicID=104}依字母順排之詩

注意耶利米哀歌中的五章書，你會發現它們都是廿二節，或者在第三章的情形，是廿二節的倍數，即六十六節。這種情形乃由于希伯來文有廿二個字母。在耶利米哀歌中之詩是我們所謂離合體的詩，這種詩以某種方式將Ａ至Ｚ，或將希伯來文字母『Aleph』至『Taw』貫穿起來。因此在第一章有廿二節三行的經文；第一節開始用希伯來文的第一個字母，第二節用第二個字母……如此類推。第二章相仿，但在一處地方，字母的次序似乎混亂了，好像在第一章，Ｏ在Ｐ之前，但在第二章，Ｐ卻在Ｏ之前。第三章是最精巧的詩。它的六十六節分成二十二組︰因此一、二、三節每一節都用第一個字母開始；四、五、六節每一節都用第二個字母開始，如此類推。第四章雖然只有兩行經節，卻仿效第二章的模式，而且又是Ｐ在Ｏ之前。第五章不是這樣使用字母順序，或許才思已盡，但至少它有廿二節，彷佛在仿效字母詩。

用這樣的字母順排詩有甚么理由嗎？有許多見解，由字母相關聯的魔法概念以至便利記憶的說法都有，但我們並不真正知道其原因。我們所確實知道的是有從古代近東之詩以及從舊約本身我們都可以找到這類型詩歌的實例。例如，箴言卅一章十至卅一節被稱為『賢妻的金科玉律』，同時詩篇一百十九篇包含了最長的，但或許不是最具靈感的例証。可能當作者撰寫耶利米哀歌的時候，依字母順排的詩已經適當地確立為一種文學的傳統手法，正如今日的十四行詩一樣。你會在諾克斯（Ronald Knox）所英譯的耶利米哀歌中發現他嘗試仿效這種依字母順排的譯法，他的譯作載于一九五五年版的英文聖經（The Holy Bible）。

依字母順排的詩無論如何因襲傳統，在耶利米哀歌中可能有重要的目的。現在讓我們把這幅圖畫更換片刻。試設想一座鋼琴，它有鍵盤，其上有一定數量的音鍵。一個熟練的作曲家會充分利用鍵盤，探究每一種音色與和聲。事實上有一定數量的音鍵把某種規律加于他。他要與這些音鍵合作，而不是與其他東西合作；而且一個偉大作曲家的特色是︰在這些限製中，他能探究廣大范圍的人類情感。我們在耶利米哀歌中發現的是一個詩人（或多個詩人）彷佛在沉痛和悲劇的鍵盤上探究每一個音鍵，在不和諧中尋找和諧。然而那些詩並不是自我的放縱。字母給詩人提供工作的框架。所表現之情感的深度與強度是更加有效的，因為不讓那些情感一直拖下去。

{\Section:TopicID=105}統一中之變化

雖然耶利米哀歌中的詩擁有共通的特色──它們是依字母順排的詩，或仿效字母順排的詩──但在那些詩中還有其他豐富的變化。第一、第二，和第四首詩大致上是喪禮詩，每一首都由象徵這樣之詩歌的一個字作句首引言︰希伯來文是eka，譯作『何竟（或何其）﹗』（譯按︰句首是按原文的句式。）你會在大 哀悼掃羅與約拿單之死的著名哀歌中找到同樣的字，連同其回響『大英雄何竟死亡﹗』（撒下一19，25）。這樣的喪禮詩歌往往是由熟悉傳統和公開哀悼方式的婦女們唱的，正如她們在許多東方國家直到今日的情形一樣（參耶九17）。詩人選擇了這樣的傳統喪禮詩歌，將它們改編並加以使用，但不是盲目地使用，而是用以哀悼耶路撒冷的命運。曾一度充滿 生命力的聖城和聖殿，現在幾乎全無氣息。但現在正舉行一個奇異的葬禮，因為那尸體不止一次坐起並且說話︰例如一章十二節及以下各節。

第三首詩是不同的。它不是采用葬禮詩歌的形式。它類似許多極具個人色彩的『個人哀歌』，在這種詩篇中詩人描述並經歷一次危機，往往是悲傷與絕望的經驗，而且在黑暗中向上帝伸出手臂，要在上帝不變的本性中找到重新的保証。在這首詩中發言的人，他的經驗是整個 體經驗的象徵，因此這首詩從一至卅九節的『我』轉變到四十至四十七節的『我們』，在四十八節及以下又轉回到『我』；這又是某些詩篇典型的特色︰例如，詩篇第一百零二篇。

第五首詩從頭到尾都是 體的禱告，將它目前窘境的恐懼重現，承認有這種遭遇是因為『我們列祖犯罪』（7節）……『我們犯了罪』（16節），並且懇求上帝搭救。

所以不同種類的詩有許多變化；而在各類詩之內也有不同的變化。哀歌一詞的希伯來文是qinah，這個字也用以描寫某一種格式的詩，往往用以表達強烈的情感，與悲傷無關。它是把一句話分為兩行，上一半較長于下一半，給人漸漸消失的印象。因此︰

先前滿有人民的城，
現在何竟獨坐﹗（一1）

我是因耶和華忿怒的杖，
遭遇困苦的人。（三1）

但整卷書決不是這樣。在許多情形下，下半句跟上半句一樣長，而且意義互相呼應，正如在希伯來文的詩中常見的情形︰

錫安的門都陷入地內；
主將她的門閂毀壞，折斷。（二9）

然而在這一切變化中，隱藏 統一的思想和經驗。耶路撒冷于主前五八七年落入巴比倫人手中，正如我們查考耶利米書時見到的，對猶大的人民來說是一次創傷的經驗。對于許多人來說，它是一次信心的危機。耶利米哀歌中的那些詩是對這種危機的創造性回應。它們使 體能坦然且帶 醫治在敬拜中，經歷他們的悲劇和痛苦，並把他們提出的問題帶到上帝面前。這是他們一直為猶太人的 體在歷世歷代以來經常面對的類似經驗所作的。這些詩在基督教傳統之聖周（複活節之前一周）中占一席位，而且已變成適于在那一周之星期四、五、和六宣讀，實不足為奇了。但把它們局限于那一周是不對的。任何準備經歷悲劇與傷痛，且將經歷與上帝和其他信徒分享的人，都可經驗醫治的大能。 《每日研經叢書》


講道材料

耶利米哀歌第一章

第一章 教會被擄至世界的慘景

一、先前興旺的光景，現在因罪而離開元首基督，如同丈夫離去獨居而坐不能行走，沒有事奉，失去活力，病臥在床，坐在地上，失去功用，成為尸體。

     (弗二章)先前超越外邦列國，征服世界、撒但、肉體，靠主得勝，斷開神的三仇敵鎖鏈，如同船在海中乘風破浪，沒有漏洞破口，水進不了船，不能下沉；世界的風俗、節期、方法，肉體的吃喝玩樂，撒但邪靈假冒的工作，都進不了神的教會。

     那時與主聯合，舍己、奉獻，對仇敵有敏銳，剛強的戰斗力，如今竟離開主的自己，任意妄行，不遵行神的旨意，失去神的率領，如同寡婦被仇敵踐踏。

     先前是基督的配偶，是王后，凌駕在外邦人之上，如今因離開了丈夫，不再順服 ，不再愛 ，藐視 ，不敬畏 ，與外邦人聯合，順服鬼魔的權勢，羨慕外邦人。

     (王下十七章)的拜鬼風俗，接外人為丈夫，成為被擄的階下囚。汗流滿面才得糊口，一切勞苦所得的都得進貢給奴隸主，受盡凌辱。

     (來十一26)為基督受凌辱，比埃及的財寶更寶貴阿﹗以色列王進貢的例，米拿現進貢亞述王(王下十五18~20)。

二、教會落在黑暗中，在撒但的權勢底下甚受捆綁，不見神之面光，迫使她痛哭。

     以前在尊榮的地位中，朋友滿堂，如今誰愿意與一個乞丐為友呢？眾叛親離，沒有人安慰她，只有手指著責罵︰你落在這種光景中，誰叫你得罪神呢？指出腳上的污穢大有人在，卻沒有一人為她彎腰洗腳。朋友反以詭詐待她，作她的對頭，打落水狗，雪上加霜，傷上撒鹽，痛苦萬分。

三、神所疼愛的， 要管教，遭苦難，被仇敵折磨，強製勞苦，在外邦權勢下沒有平安，不能安息在神的懷中，失去神的同在是最大的痛苦。撒但的攻擊朝著罪的破口，在沒有生路中沒有退路，神的手不放松，使我們無法逃脫 的管教。

     你愛的捆綁使我無法掙脫，為了要叫我得著那上好的福分。

四、教堂封閉了，聚會的地方鏟平了，無人來聚會，神的寶座立在我們的心靈中，神仍舊在那裡。

     教會事奉的路看不見了，不能聚會，事奉的人嘆息，離棄元首基督，無事奉可言。 就是道路，與 合一才有路，與 分離沒有路。

     教會如同貞潔的童女獻于基督，處女的地位何等艱難，愁苦充滿，落在外人手中，失去婚約。

五、教會的仇敵撒但反而為首，自由運行，詭秘地使用舊人包容罪惡，體貼肉體，養肥舊人，與神為敵，瞎子領瞎子，朝滅亡之路直奔。

     寶座上運行的手，因她的罪惡(與世聯合)，使她受苦而盼回轉。

     她新結的果子，生命幼小，沒有分辨力，不明白屬靈的事情，被異教之風一卷而走，成為仇敵的俘虜。

六、教會失去彰顯基督的威嚴與尊榮，舊生命壓製新生命，瓦器不破碎裡面的寶貝出不來，反而與仇敵聯合。

     教會的領袖裡面黑暗無光，事奉失去方向目標，沒有啟示異象，找不到生命的供應，飢餓漂流，失去聖靈的管治，真理放松，律法顛倒，如亂奔的鹿，在仇敵追趕之中，無力向前而被擄。

   例如參孫與世界為友，毀滅拿細耳人聖別的約，失敗在女人大利拉的膝上，失去神的同在，被仇敵挖去雙眼，靈裡黑暗無方向，整天推磨繞圈子不向前，生命不長進。

七、教會在黑暗枯乾，被擄之中，回想以往神同在的喜樂滿足，唯有失去了的東西，才知此價值。

     落在世界之王鬼魔的捆綁中，無人供應她的生命，神剝奪的手要淨化她。仇敵看見她的枯乾，荒涼幸災樂禍的嗤笑她︰你的神在那裡呢？神既然愛你為什么不拯救你呢？主耶穌在十字架上受仇敵的譏笑。

八、教會與世界聯合，藐視神的主權是大罪。

   人類第一個罪，是獨立離開神。教會與世同化是不潔之物，聖俗不分，失去基督為義衣，成為赤體，眾人藐視她。

     自己嘆息灰心，自暴自棄，退縮不敢向前，因為失去逆水行舟的能力，船有破口無力乘風破浪。

九、污穢在行為上，本應披戴基督為衣(加三27；羅十三14)。

      聖徒有二件衣服　詩四十五13~14(該二12)︰

     金衣－客觀上，基督為我們的義；

     錦繡的衣－主觀上，活出基督的行為事奉。

     不考慮將來審判的結局，不悔改回轉，敗落下去。在無人安慰之下，呼求神的拯救。約伯三友的安慰，反而引出他的怨言。

十、仇敵奪取聖殿的敬拜，擄去約柜毀壞事奉、見証，燒聖經、教堂，眼看仇敵進入教會。撒但藉著各種掛名的基督徒控製教會，領導指揮牧師、傳道，僱用他們殘害羊群，背道而馳，與世界聯合(詩篇七四，七九篇)。

十一、信徒嘆息，尋找生命之糧

     為了生存，出賣真理換取薪金，服在撒但使用的宗教領袖權下，照著他們的吩咐來「事奉」神，並不思想事奉的源頭是誰？誰是主宰教會的元首？輕慢神到了極點，罪惡滔天，罪孽滅頂，活在黑暗中並無知覺，自以為是在事奉神，自欺到滅亡之路。有一天良心蘇醒過來，呼求神觀看，自感卑賤。

十二、呼求旁人注意她受的痛苦，希望外人安慰她。

     誰注重天上的事呢？世人都是吃喝玩樂，並不尋求永生。

十三、神管教的烈火進入骨中，靈裡煎熬，克製我奔向罪的深淵，使我先嘗到與神隔絕的地獄之火的痛苦。 用網羅套住我，使我跌倒在地，不再行在罪中叫我回轉。 使我終日淒涼發昏，魂的痛苦，叫我在遭難中思想，何竟落在這種光景中？(傳七14)

十四、受罪的控製，不能掙脫，是經過神的手，落一根頭發神都知道。犯罪的結果力量衰敗，受仇敵控製。主交在仇敵手中，是自尋苦吃。

十五、主輕棄大能的勇士，不再使用他們，如同參孫毀了聖別的約，失去了能力，使用仇敵攻擊他。壓碎幼稚盲目的信徒。

     將教會 踏，破碎瓦器，使寶貝顯出來。

十六、失去神的同在，遠離神，只有眼淚汪汪。

     仇敵得勝，黑暗掌權，羊群孤苦，無人帶領。群羊的大牧人，把羊交給誰才放心呢？

十七、信徒舉手求救，無人來安慰她。

     神發命令雅各受仇敵攻擊，因為他與世界聯合，污穢神的聖潔

十八、神是公義的，不以有罪的為無罪。

     呼吁民眾聽從先知發出的神的話語。看先知的痛苦，以神的痛苦為心。分別為聖的貞潔童女，信徒和成長中的信徒都被世界擄去，又落在撒但權勢下。

十九、神招呼 的兒女回轉。

     他們不聽卻愚弄神，處假的悔改。長老，教會的領袖尋求生命之糧，卻尋不見，在被擄之中斷了氣。

二十、急難中呼求神，因為悖逆神而心無安息。

     外面刀劍殺子，家中失去神如同死亡。

廿一、旁觀者看戲，不安慰人，仇敵幸災樂禍，當審判的日子，仇敵也必遭災禍。

廿二、愿神降的災禍也降在仇敵身上。 張向晨《聖經六十六卷》


講道材料

耶利米哀歌第二章

第二章　神的毀滅與拯救

一、主發怒，黑暗降于教會中，看不見神的光，神剝去教會的華美基督的見証，扔在地上受撒但折磨，發怒是公義的管教，並不記念以往約柜的同在。

二、吞滅雅各住處神的家，失去神的保護，辱沒教會領袖。

三、砍斷教會的能力源頭基督的合一，收回右手強壯的保護，燒毀教會的罪惡。

四、站在教會對立面張弓射擊，殺戳行罪的兒女，倒下火籠罩教會。

五、吞滅教會中的司令部與依靠，加增悔改的程度。

六、毀壞聚會之處，使信徒寶貴失去的東西，各人迫切尋求主，悔改認罪，珍惜聚會的價值，不再浪費恩典。

七、丟棄祭壇，不再有事奉，憎惡罪惡的教會，將他們交于敵手，使他們失去平安，反省自己。

八、拆毀神的保護，拉了準繩測量罪惡程度，使他們悲哀，外表內部都衰敗，失去外面的聚會，裡面生命枯乾，引向悔改之路。

九、教會失去門，主是羊的門，失去主，落在仇敵手中。

      教會失去神的啟示，落在黑暗中，被世界征服。

十、教會領袖先悲哀悔改，信徒垂頭求神憐憫開恩。

十一、先知淚如泉源，因眾民不聽從先知警戒之言，不認罪悔改，以致惹動神的忿怒，落在仇敵手中。新得救的人在被擄中無人教導靈裡昏盲。

十二、求帶領他們得救的人，賜生命之糧。

十三、罪大如海，無法醫治，得不著安慰。

十四、假先知奉承人，不指出被擄的原因是罪，報假平安，使眾民失去及時悔改的機會，不能挽回神的怒火。

十五、旁觀者幸災樂禍，嗤笑神手中的傑作。

十六、仇敵趁機攻擊，神擊打之時是仇敵早已盼望的日子。

十七、神傾倒刑罰之時，是仇敵夸耀，施展能力之時。

十八、眾民之心迫切哀求主，愿流淚不止，打動天上寶座之心施憐憫。

十九、夜間儆醒不睡，每隔四小時打更之時，起來呼求主，為新生兒向主祈求，保護他們的生命不被仇敵掠奪。

二十、求主觀看，老信徒吞吃新信徒，教會領袖在教堂中被仇敵殺死。

     1956年2 月1 日容納三千人的南陽路教堂被共產黨侵占，關押了教會的領袖數天，在大堂開控訴會，叫信徒上台攻擊批斗教會領袖。

廿一、成長的信徒躺在世界中不能事奉神，聖別的強壯的信徒被殺，神的忿怒臨到了。

廿二、以前神招聚人聚會，如今神招聚仇敵驚嚇眾民，無人逃避神的忿怒。長期違抗神命令的慘局，新得救的人放棄信仰，被仇敵殺淨。 張向晨《聖經六十六卷》


講道材料

耶利米哀歌第三章

第三章　先知的靈的黑夜

一、神忿怒的管教，使我遭遇苦難，眾民不聽從我的傳話，我在各各他山下一個洞中，眼見巴比倫軍隊毀滅耶路撒冷。

二、神引導我在無光黑暗中，離開 的面光。

三、再三攻擊我，不得喘息。

四、疾病攻擊我，皮乾骨痛。

五、築壘使我無法逃脫，前無進路，后無退路，落在苦難中無法解脫，誰也無法幫助我。

六、使我在黑暗中無法讀經、禱告，如同死人不能自理生活。

七、用籬笆圍住我，使我不能脫離困境，銅鏈更重，捆綁更緊。

八、我哀號求救，日夜跪地，汗流滿身，淚如泉水，求 恢複我使正常， 掩面不顧我的呼聲。

九、用人手控製我，使我無法行走直路，日夜兜圈子。

十、 對我如同埋伏的熊，獅子，時時會沖出來吞吃我，使我驚恐不安。

十一、 使我轉離正路，另找出路，卻又撕碎我的心，使我淒涼度日如年，失去生存的希望。

十二、 張了箭射中我的心，心如破裂，日夜不安。

十三、射入我的肺腑，打傷我的靈，使我失去平安。

十四、眾民笑話我的瘋態，以我為笑料談論，找來精神病醫生，使我痛苦更甚。

十五、 使我痛苦更甚，如刀插在心上，雙鉤拉我的心肺。

十六、用沙石磣斷我的牙，酸痛難忍，無法進食，灰塵蒙我，遭眾人唾棄謾罵，看我如骯臟的罪人，說我是被鬼附的人，日夜無安寧，靠安眠藥度日。

十七、無平安可言，終日恐慌不安如同驚弓之鳥被追趕，忘記以往的樂境，多人曾稱贊我的屬靈生命豐富，滔滔不絕的講道。

十八、平靜即刻我就說︰「我力量衰敗，我在神面前無指望， 置我于死地，再無複原的日子。」

十九、求神記念我的苦難，無正常人的生活。

二十、想起這一切，內心憂悶。

廿一、想起神掌管一切，萬有都是本于 ，依靠 ，歸于 (羅十一36)，心中有了指望。

廿二、神的刑罰有限度，以憐憫為懷。

廿三、神是新鮮永活的，每早晨有新的亮光啟示，難以測度的誠實。

廿四、神屬于我，我要仰望 ，不依靠任何人，依靠 強似依賴王子，人只有一口氣(詩一一八9)。

廿五、專心尋求 就必尋見，神賞賜尋求 的人，等候 必重新得力。　(太七7；申四29；耶廿九13；來十一6；賽四十31)

廿六、仰望主，安靜默默無聲等候 的拯救，我的遭遇出于你，使我默然不語(詩卅九9)。

廿七、幼年時因受苦難學習順服，受神杖的管教，到老也不會忘記(箴廿二6)。

廿八、一切從寶座上下來，當獨坐無言不求任何人幫助。

廿九、口貼塵埃，披麻蒙灰悔改認罪，指望神的拯救。

三十、由人打罵受凌辱，是出于神(林前四13)。

卅一、主必不永遠丟棄我，瑪拉(苦水)不是終點，前面有以琳(活泉)。

卅二~卅三、主不甘心使人受苦，人受管教與訓練覺得愁苦，熬煉工作完成，苦難過去(來十二11)。

卅四~卅六、神是受欺壓人的高台，公義與公平是神寶座的根基(詩九9，八十九14)。

卅七~卅八、一切由神命定，神的權柄統管萬有(詩103︰19；徒廿七25)。

卅九~四一、人因罪受罰，神所疼愛的 必管教，毀滅舊人，拯救人脫離罪的權勢，人受罰當悔改認罪，向神禱告求赦免(來十二6)。

四二~四四、神斷不以有罪的為無罪，罪使人與神隔絕(出卅四7；弗四18)。

四五~四七、罪使仇敵得勝追殺。

四八~五一、為眾民傷痛代求，主是我們與神的中保，天天為我們代求的大祭司。

五二~五四、仇敵趁機滅我的命。

五五~六六、在仇敵的轄製中求神伸冤，拯救(羅十二19)。親近神包括一切的事奉，無論境遇中親近神是唯一出路，向神求救是恆常的事。

     親近神，神也必親近我們，順服神是從親近神而來，且能抵擋魔鬼(雅四7~8)。 張向晨《聖經六十六卷》


講道材料

耶利米哀歌第四章

第四章　教會離棄神的慘景

一、被世界同化，失去神的同在，金燈台不發光，失去基督的見証。信徒與世界同化，倒在地上屬地，不再屬天。

二、神的兒女如同精金彰顯神，現在屬地脆弱的瓦器，與外邦人無異，瓦器中的寶貝生命不彰顯(林后四7)。

三、信徒互相殘殺，在患難中相互揭發控告，為保住自己。

四、新得救的人無人帶領，不會禱告、讀經。

五、失去基督徒相互供應交通，一起事奉的光景，各人逃命，與外邦人為伴。曾從糞堆中召出來的與王子同坐，現今又回到糞堆(詩一一三7)。

六、因罪被世界征服，所多瑪同性戀的罪，現今眾民的罪拜鬼魔，瑪拿西惹動神的憤怒，結局比所多瑪更慘。

七、教會的領袖曾經生命有見証。

八、如今因罪而生命枯乾，遭眾人岐視。

九、生命漸漸枯死，失去神的同在，沒有安息，不如被殺一了了之。

十、平時慈愛的人，在生死關頭露出本相，吞吃幼小生命的人，為保護自己。

十一、神發怒使仇敵進入教會，燒毀教會的事奉，與神隔絕，失去根基。

十二、外邦人不相信仇敵會進入教會掌權，難道神是虛無的嗎？無能的嗎？

十三、教會話語執事的罪，領袖的罪，帶領信徒走入岐路。

十四~十五、不受神的引導，在世界中亂走，為己利益不顧神的旨意，如同大麻瘋蔓延，使人逃避不有份于他們的罪。

十六~十七、神分散他們，各個對付，關在監牢，罪孽揭露，人輕視他們，不再指望人的幫助，單單轉向神，不見他人，只見耶穌。

十八~十九、仇敵追殺我們，是神手中的篩子，為叫我們悔改轉向神(路廿二31；彼前五8)。

二十、人所仰望的教會領袖，被仇敵活捉，使我們不再依靠他們，單單依靠獨一的真神。人都是虛謊的，唯有神是真實可靠的(羅三4)。

廿一~廿二、逼迫教會的仇敵，是神手中的工具，最后必受神的審判刑罰，如同神藉猶大出賣主，最后吊死自盡。 張向晨《聖經六十六卷》


講道材料

耶利米哀歌第五章

第五章　求神施憐憫

一、為百姓代求，推動寶座上的手，求神察看所受的凌辱。

二、仇敵掠奪事奉的功效，活捉信徒與世同化。

三、失去基督為元首的帶領，失去神的看顧。

四、落在仇敵手中，強製勞動糊口。

五、因罪遭仇敵追趕，不得安息。

六、向仇敵投降，為了口糧，參加「三自」為了有聚會。

七、傳統的犯罪，不反潮流，跟人走不跟從主走。

八、曾是佣人的，現今管製主人，為叫主人謙卑。

九、因背叛神，神的話語稀少，須出代價才得著神的話，仇敵燒掉聖經，須翻山越嶺去抄幾節聖經，不斷背誦且遵行之。

十、因無生命供應，生命枯乾，失去新鮮活力，如同飢餓的人皮膚發黑。

十一~十八、仇敵進入教會，壓製信徒順從他們，領袖關進監牢，年青信徒進勞改營強製勞動。老年信徒漸死去，少年人無喜樂，心中悲哀，度日如年，遭眾人藐視，犯罪遭禍，摸不到神，靈裡黑暗。教會荒涼，聚會之處成為加工廠。

十九~廿二、祈求神使我們回轉， 的怒氣是短暫的， 的恩典是永存的(詩卅5)。 張向晨《聖經六十六卷》


目次

提要

第一章

第二章

第三章

第四章

第五章


講道材料

利未記提要

利未記 神的道路

     神與人相交藉著祭壇，基督是神與人相交的真祭壇。耶穌說︰我就是道路、真理。生命。(約十四6)進入基督的人才能達到神面前。

大綱︰

  一、五個祭　　　一~七章　　　　　二、祭司的國度　八~十章

  三、聖潔的子民　十一~廿二章　　　四、七節期　　　廿三章

  五、儀文與警告　廿四~廿七章

一、(一章)五個祭︰

1. 從燔祭，看見基督為全人類犧牲至死獻給神︰

人與之按手聯合，經歷 的奉獻至死。

      祭牲牽到會幕門口，在世界受苦，獻在神前。

      無殘疾， 是聖潔無瑕疵。

      血洒在銅祭壇周圍， 在各各他十字架上受死刑而流血。

      剝皮，舍去尊貴，榮耀，成為罪奴的樣式。

      切塊子，身子裂開，打通一條又新又活的路達至聖所。

      臟腑腿水洗，內心行動受過試驗。

      全然焚燒獻給神，不為自己留下一點，完全的救恩。

      羊宰于壇北邊，北是向天而去，屬天的。

      鳥撕開成十字形。

2.(二章)從素祭，看見基督的性格︰

   夏娃從無罪的亞當肋旁出來，教會是基督非贖罪的死。

   細面澆上油，乳香；基督是麥種死了，經過埋葬、裂開、生長、結穗，風雨摧殘、揚風篩淨、壓剝去皮、碾磨成粉，成為均勻柔細。這是 道成肉身的表記，麥面代表 的生命。

   油是 經過十字架的死而複活的生命，如同橄欖壓榨成油。乳香是主的死而複活，獻給父神的香氣。 為我們受烤、受煎，代罪而死。不可有酵， 是無罪。不可有蜜， 不享受屬地的快樂。用鹽調和， 永遠新鮮，除腐敗。

3.(三章)從平安祭，看見基督是神與人和好的祭物(羅五10)︰

   人與祭物按手聯合，就進入 的生命。血洒在銅祭壇周圍，救恩是為全人類。全然奉獻至死，與燔祭同例。

   主耶穌複活后，第一句話對門徒說︰愿你們平安﹗人本是神的仇敵，因著基督犧牲受死，還清罪債，死而複活，使信入 的人得生命，與神和好。

   4.(四章)從贖罪祭，看見基督為全人類贖罪性(約壹一8，單數罪指原罪)︰

   是永世的赦免，人若按手聯合于這事實，必蒙永遠的赦免。

     血彈幔子七次，是完全的贖罪，幔子是 的身體。

     血抹會幕內，教會得贖。

     血抹香壇四角，禱告根據血，上升達神的寶座。

     血倒壇腳，人見血良心平安。

     全祭牲出營焚燒，主在城外釘十字架受死(來十三11~12)。人按手聯合于主的贖罪犧牲，事奉職分越大，所需獻代價越大。

5.(五~六7)從贖愆祭，看見基督為全人類贖罪行(約壹一9，多數罪指罪行)︰

     得救以后的人，要具體認罪賠償。知道有罪，必須先向神認，后向人認，加上五分之一是負責任。

6.(六8~七章)從獻祭條例，看見基督徒的經歷︰

     燔祭火不可熄滅，天天奉獻當作活祭不可停止。

     素祭在聖處吃而成聖，在基督裡聯合而成聖。與贖罪祭聯合吃，罪得赦免。血帶進聖所不可吃，是主客觀上的贖罪，獨自完成救贖，無人有份。

   平安祭為感謝獻的，不能過夜。感恩是新鮮的，不是陳舊的，是從生命出來的。脂油全然歸神，人不可吃，奉獻最好的是歸神所得榮耀，榮耀不歸人(詩一一五1)。不可吃血，唯有主的血可吃，唯有主是生命。

     事奉神的人是得搖祭，分別為聖歸神，得胸神的愛，得腿與神同行。

二、(八~十章)從祭司任職條例，看見事奉的原則(參出廿八~廿九章)

1. 先有神的呼召(八1~5)

2. 除罪悔改 (八6)

3. 穿上聖衣，基督為義袍，披戴基督(加三27；羅十三14)。新生命是事奉的基礎，聖靈膏抹，有內住生命聖靈，外有聖靈能力的恩賜才能摸聖工(八7~13)。

4. 聯合于基督的死，奉獻是向己死，向神活的活祭(八18~30)。

5. 七天完全在神面前等候，第八天作工，在新造裡事奉。

6.(十章) 亞倫的兒子香爐自己點火，不從祭壇取火，出于自己的事奉遭烈火而死。一切祭物由天上降火，凡不是從禱告中得天上異象的事奉，都是草木禾楷，遭火焚燒。得異象，人受約 ，事奉難；沒有異象人就放肆，事奉不受約 ，很容易(箴廿九18)。

三、(十一~廿二章)從道德律，看見聖潔子民的生命活出︰

1. 與世界分別出來

(約十五19)神把基督徒從世界中召出來，不再屬于魔鬼。與世俗為友就是與神為敵(雅四4)。

   分蹄，與世界有分別，有界線。

   倒嚼，細讀默想神的話，聽道慎思明辨(帖前五21；詩一2)。

   有翅有鱗，撥水向前行，水是世界，世界不能進入教會。

   爬行物與世聯合，屬于撒但蛇之類。

   蹦跳，在世不入世，在世上作客旅寄居者。

2. 婦人生子潔淨條例，看見舊生命需要重生(十二章)。

3. 從大麻瘋，漏症條例看見罪的性質與蔓延(十三~十五章)。

4.(十六章) 從進入至聖所的條例，看見非聖潔無人能面見神(來十二14)︰

   (1) 穿上聖衣，披戴基督。

(2) 先贖罪，血帶進施恩座，神看見主的寶血才不擊殺人。

(3) 香爐煙遮蓋施恩座，主是代禱的大祭司，為我們代求，神才悅納眾聖徒的禱告。

(4) 兩只公山羊為全人類贖罪。十字架與血的兩面性︰一只羊的血洒在神寶座前，滿足神公義的要求。另一只阿撒瀉勒，放逐至無人之地，罪歸于撒但，釋放全人類。

(5) 獻上燔祭，為贖罪，為聖別歸神奉獻自己，交出主權，從今以后單單歸于神，不再屬于自己與撒但。

   每年一次，七月十日贖罪日，大祭司進入至聖所為全人類贖罪。主耶穌釘十字架時，殿內幔子從上裂到下，打開了至聖所的路，凡接受神作救主的人時刻都可以進入幔內與神親近。

5. 主血贖罪的生命本質(十七章)

   亂倫的罪惡，神必追討(十八章)

   愛神，愛人如己是最大誡命(十九章)(可十二29)

與鬼相交必焚燒(廿章)(林前十20)

*事奉神的人是聖潔的器皿(廿一~廿二章)(提后二21)

不可與神毀滅的死亡有份，除神以外都是死亡，唯有神是永活的(廿一1~4)

     不可頭光禿，必須蒙頭服神權柄(廿一5)

   不可剃胡須，刀劃身，這是異教風俗，人工花樣(5節)

   不可褻瀆神的名，在奉獻上藐視神(6節)

     婚姻聖潔，家庭聖別歸神(7~9節)

        神選召的人，必須受約 管治，不可放肆(10~15節)

        殘疾有罪，不合神旨意的人，不能摸聖工(16~24節)

       例如︰瞎眼，無天上亮光啟示異象

       瘸腿，沒有行走在神的道路上

       塌鼻子，沒有屬靈嗅覺，不能分辨聖靈與邪靈的工作

       肢體有余，多手多腳加添自己的工作

       折腳折手，削減神的旨意

       駝背，思念屬地的事情

       矮矬，生命不長進

       眼睛有病，看不清神的旨意

       長癬長疥，有罪

     睪丸破裂，無生育能力，不結生命果子

     必須有生命，除罪悔改，才能摸聖工(廿二章)

四、從七節期，看見耶穌基督的救贖(廿三章)︰

   1. 從安息日，看見基督是安息日的主(太十二8)。放棄隨己意的工作，接受神的工作成就在自己身上，竭力進入基督，與 合一(來四10)。

2. 從無酵節，看見接受基督必須悔改認罪。七天是徹底完全的認罪，對付罪。

3. 從逾越節，看見基督是我們逾越節的羔羊， 為我們死在十字架上，使信入 的人逃脫神忿怒的刀(林前五7)。

4. 從初熟節，看見主的複活，賜給我們複活的生命(林前十五20)。安息日的次日，主日 複活了，歸于神，是分別為聖的搖祭，完全奉獻的燔祭，道成肉身的素祭，血洒在祭壇上的奠祭。

5. 從五旬節，看見基督升天以后十天，聖靈澆灌下來，賜給人內住的生命與事奉的能力。兩個有酵餅，猶太人與外邦人在聖靈裡合一，歸于神，拆去中間的隔牆(弗二14)。

6. 從吹角節，看見基督再來，息下一切勞苦迎見神。

   7. 從贖罪日，看見以色列全家要得救(羅十一26)。

   8. 從住棚節，看見千年國度基督為王，直到新天新地(參民廿九章)。

五、從儀文與警告，看見神的聖潔(廿四~廿七章)︰

     燈常點著，不可熄滅，教會見証不斷是藉著聖靈生命的活出。

     陳設餅不可斷，複活生命之糧是維持生命成長的依靠。

     褻瀆聖名必死，神是不可輕慢的(加六7)。

     禧年的自由藉著基督代死的釋放(廿五1~22)。

     守住應許地，終久要贖回天上的基業(23~34節)。

     弟兄合一，贖出奴隸，「你們都是弟兄」(35~43節)(太廿三8)。

     順命與逆命的不同結局(廿六章)。

     生命價值的奉獻(廿七章)。 張向晨《聖經六十六卷》

※ 利未記一至六章，一共講到五個祭。這五個祭，是豫表我們主耶穌把自己獻為祭的五方面︰

一、燔祭是豫表 把全人獻給神。主若不完全把自己獻給神，就不能為我們贖罪。

二、素祭並沒有血，它是豫表主的生活。主在世上的生活，像細面一般，是頂清潔，頂柔細活在神面前。這個祭最注重的是 的完全， 是一個完全的人。

三、平安祭是豫表主在神和人中間，成功了和平。不只叫神能與我們和平，也是叫我們能同神和平了。

四、贖罪祭是豫表主為我們贖罪，叫我們能同神和好。主為我們贖罪，叫我們能夠靠 的血得救。

五、贖愆祭與贖罪祭不同。罪，是指我們攏總的罪，就是在神面前的罪。愆，是我們一天一天的罪，就是能算得出的，是我們局部的罪。── 倪柝聲

壹、總綱︰以色列人憑著帳幕，靠著祭物，藉著祭司，得與神相交，事奉神；而作神聖潔的子民，過聖潔的生活。

貳、中心︰基督是神自民交通、事奉並生活中的一切。

參、要語︰交通、事奉與聖潔。

肆、分段︰

一、獻祭的條例── 一至七章

(一)祭物── 一1~六7

1.燔祭── 一章

2.素祭── 二章

3.平安祭── 三章

4.贖罪祭── 四章

5.贖愆祭── 五1~六7

(二)條例── 六8~七38

1.燔祭的── 六8~13

2.素祭的── 六14~23

3.贖罪祭的── 六24~30

4.贖愆祭的── 七1~10

5.平安祭的── 七11~38

二、事奉的條例── 八至十章

(一)受膏── 八章

(二)盡職── 九章

(三)干罪── 十章

三、生活的條例── 十一至二十二章

(一)食物的潔與不潔── 十一章

(二)生產的潔與不潔── 十二章

(三)麻瘋的潔與不潔── 十三至十四章

(四)男女的潔與不潔── 十五章

(五)贖罪── 十六章

(六)血的禁例── 十七章

(七)一般生活聖別的律例── 十八至二十章

(八)祭司生活聖別的律例── 廿一至廿二章

四、節期的條例── 廿三章

(一)安息日── 1~3

(二)七潔期── 4~44

1.逾越節── 4~5

2.無酵節── 6~8

3.初熟節── 9~14

4.五旬節── 15~22

5.吹角節── 23~25

6.贖罪日── 26~32

7.住棚節── 33~44

五、其他的條例與警告── 廿四至廿七章

(一)條例

1.點燈的── 廿四1~4

2.陳設餅的── 廿四5~9

3.安息年與禧年的──廿五1~22

4.贖回產業的── 廿五23~34

5.起利的── 廿五35~38

6.奴仆的── 廿五39~55

7.許愿奉獻的── 廿七章

(二)警告

1.關于聖名的── 廿四10~23

2.關于偶像的── 廿六1~2

3.關于遵命蒙福的── 廿六3~13

4.關于違命遭禍的── 廿六14~39

5.關于悔改的── 廿六40~46

伍、要義︰

引言──神從會幕裡說恩典的話。

一、獻祭的條例︰

(一)祭物︰

1.我們有五種光景︰(1)不為神活著；(2)生活行為不夠正確均勻；(3)與神之間出了事，不能相安；(4)本性有罪；(5)行為有罪。

2.基督作祭物應付解決我們這五種需要︰(1)燔祭──基督在地為人，完全為神而活，無瑕無疵，把自己獻給神；成全了神的旨意，變成馨香之氣，滿足神的心意。結果使我們在 裡面，藉著按手與 聯合，蒙神悅納稅(參來十5~7；腓二5~8)。

(2)素祭──基督的生活為人，都是正確適度，柔細均勻，清潔無罪，成為馨香之氣給神享受，也作了我們的食物，叫我們滿足。

(3)平安祭──基督為我們受死流血，作了我們與神之間的和平與交通。一面作了神馨香的食物，一面作了我們的供應，使我們能與神共同享受基督，在 裡面與神相安、相交，神人共得滿足(參西一20~22；羅五1；林后五18~20)。

(4)贖罪祭──基督替我們成為罪，在十字架上藉著受死定罪了罪，贖了我們性情中的罪，使我們在本性上(也就是我們這個罪人)得著神的赦面(參林后五21；羅八3原文)。

(5)贖愆祭──基督擔當我們的罪，替我們在十字架上，受了神的神審判，贖了我們行為上的罪，使我們在罪行上得著赦免(參彼前二24；三18；賽五十三5~6；10~11)。

(二)條例︰

1.不重在獻祭的規條，乃重在祭司的享受。

2.祭物獻上，蒙神悅納，就變作食物(三11)先給神享受，后給人享受。

(1)燔祭──神享受最多，只有祭牲的皮是留給祭司的。

(2)素祭──部分燒在神面前，給神享受，部分給獻祭的祭司享受。

(3)平安祭──(同素祭)。

(4)贖罪祭──神享受肥美的部分，部分給獻祭的祭司享受。

(5)贖愆祭──(同贖罪祭)。

3.神吃的方法是燒。

4.客觀方面的代替(祭物)，在于主觀方面的聯合(按手、食物)，這時祭物和獻祭者調和為一。

5.先獻燔祭，末了獻平安祭，因為在享受時，必須罪和愆都先解決。

6.這些條例給我們看見︰(1)怎樣才能享受？(2)甚么樣的人才能享受？(3)享受甚么部分？(4)在甚么地位上享受？(5)享受工景如何？

二、事奉的條例︰

(一)祭司如何受膏承接聖職︰

1.亞倫所穿的衣服與獻的祭物，表明主的身位與工作，所是與所作，生活與為人。証明 有資格承接聖職，作我們的大祭司，負我們一切責任。

2.帳幕、聖具及祭司身上都要抹膏，說出一切與事奉有關的人、事、物裡面，都需要滿有神的成分。

(二)祭司受膏之后如何盡其職分︰

1.第八天，也就是在複活裡盡祭司職分，並且直作到主再來。

2.祭司必須一面為自己和百姓獻贖罪祭，在神面前對付罪；一面獻燔祭，表明完全奉獻，為神活著，並要同獻素祭，在 裡面過生活。此外，還須獻平安祭，叫人與神相安，共同享受基督。

(三)祭司當如何謹慎盡其職分免致干罪︰

1.要絕對遵照神所吩咐的──摩西所得的啟示。

2.決不能帶進自己的東西，天然的東西──凡火。

3.決不可受人的影響──甚至最近的親人。

4.不可有分于世界的享樂、興奮和吸引──清酒濃酒都不可喝。

5.要享受基督︰

(1) 不離開十字架──在壇旁。

(2)站在完全為神的地方──在聖處。

(3)完全脫開世界污穢罪惡的地方──在潔淨之處。

(4)不帶罪──不帶酵。

(5)享受基督的愛與能力──胸和腿。

(6)要有體貼教會的感覺──亞倫和他兒子們，應擔當會眾的罪孽，在神面前為他們贖罪。

(7)不要太受自己感覺的影響──亞倫因喪子不吃贖罪祭的肉。

三、生活的條例︰

(一)從外面接受到裡面的︰

食物的潔與不潔──特指在與人接觸來往的事上，必須分辨何為潔，何為不潔︰

1.凡不接受主的話而反複思想的，都為不潔。

2.凡不照主的話在行動上有所分別的，都為不潔。

3.凡不能行走在世界裡面而不受世界沾染的，都為不潔。

4.凡不能離開世界而超脫的，都為不潔。

5.凡不能在世界而不屬世界的，都為不潔。

6.凡一直屬世界而不能脫開世界的，都為不潔。

7.凡靈性死了的，都為不潔。

(二)從裡面發表出來的︰

1.生產的潔與不潔──生孩子的婦人是不潔淨的，說出我們是從不潔淨的源頭生出來的(參詩五十一5；伯十四4)。這是人的性質、天然、根源的不潔，故需贖罪祭。

2.麻瘋的潔與不潔──特指人裡面的不潔顯在人外面的行為上，故需贖愆祭。

3.漏症──指明從人出來好的一面，無論是合法的或是不合法的，都為不潔。

(三)贖罪──神住在人的中間，而人裡外卻滿了不潔，所以必要獻贖罪祭(贖愆祭是掛在贖罪祭上)。基督在十字架上，為我們獻了一次永遠的贖罪祭，作我們親近神、事奉神的憑藉、倚靠、根據的立場(參來十12)。

(四)血的禁例︰

1.平安祭牲的血，只可流在獻贖罪祭的壇上，不能隨便流在別處──必須在基督贖罪的立場上，神與人，人與人，供同享受基督。

2.血不可吃︰

(1)血是為我們贖命的︰a.血裡有生命；b.動物被殺流血，進到人裡面，為要作人的營養、供應；c.動物被殺給人吃，血都要流出來。表徵吃這動物的人，原是該死的，現今它替他死了，神將血當作贖命的贖價；d.神將動物的肉給人吃，但動物的血，是神的創作，只有神有這個權利，因此，血必須歸給神。

(2)血不可隨便流，只能流在贖罪的地方。血也不可隨便吃，只能為著贖著來吃。

(3)全宇宙中，所有的血都不可吃，只有基督的血能吃(約六55)。說出只有基督的血能贖罪，其他的血都不能贖罪，不可擺在與基督的血平等的地位上，否則，便是把 的血當作平常(參來十29)。

注︰從一章至十七章是一大段，說到人親近神的路。從十八章至廿七章是另一大段，說到人親近神的生活。

(五)百姓生活聖別的律例──蒙神救恩的人，得救后必須過聖別的生活；脫去舊人，穿上新人，這新人是照著神的形像造的(參弗四22~24)。

1.對神要敬畏──不玷污神的聖所，不褻瀆神的聖名，存心行動都要敬畏神。

2.對撒但絕對無分無關──不和鬼交往，不拜偶像，也不造偶像。

3.對自己絕對持守公義──不占人便宜，也不虧欠人。

4.對人要寬大憐恤──就是窮人，也該顧到。

5.絕對不要混亂──不亂性，不亂倫，不亂種，不亂行。必須單純，不可參雜。

6.凡事照神的規律，受限製──生活不能隨便，越是活在神面前的人，越受神的約束。

7.不能破壞神創造的自然──頭和胡須的周圍，以及身體，都不能隨便對付，要保留神所給人的天然律。

(六)祭司生活聖別的律例──祭司是獻火祭與神，叫神得著滿足的人。神對他們聖別的要求，高于一般百姓；對大祭司的要求，又高于祭司。說出人在神面前蒙恩越深，責任越重；聖別的要求越高，顯出功用也越多。

1.不要受玷污︰

(1)不摸死亡──事奉神的人，必須是活的，在他身上，沒有死亡的光景。

(2)不接觸混亂──事奉神的人，必須按正規而行，在他身上，沒有混亂的情形。

2.不可殘疾──四肢五官百體，都得合用。

3.祭司不潔，不能吃聖物──事奉神的人，自己有了玷污，不能叫神吃飽，自己也不得飽足。

4.凡外人不可吃聖物──只有祭司能享受神所享受的。得救的人，若不站在祭司的地位上，盡祭司的本分，也像外人一樣，不能與神共得滿足。

5.祭物不可有殘疾──人對基督(祭物)的認識，必須完整，不可有殘缺。若有殘缺，就是甘心情愿獻上的，也不蒙悅納。

四、節期的條例──節期原文是「筵席」。耶和華的節期︰一面是神自己的享受，一面給 的百姓享受。

(一)安息日──神要 子民過的生活，第一就是安息的生活。從歲首到年終，每七天有一個安息日，說出神的子民，並非勞碌作工，乃是享受安息。

(二)七節期──一年中有七節期，表徵完滿的快樂，完整的享受。這些節期，都是神人共同享受成功救贖的基督。

1.前四個節期──已經應驗在教會身上︰

(1)逾越節──得救。

(2)無酵節──過除罪、聖潔的生活。

(3)初熟節──生命成熟，可以獻給神。

(4)五旬節──產生了猶太與外邦的教會(這是獻上兩個搖祭的餅所表明的)。

注︰這四個節期，開頭是人從神那裡有所得著，末了是人向神有所奉獻。逾越節重在吃羊羔的肉(動物)，說出人在這裡蒙了救恩，有所享受。五旬節重在獻搖祭的餅(植物)，說出人在這裡有所奉獻，使神得著滿足。

2.后三個節期──尚待應驗在以色列人身上︰

(5)吹角節──吹角是號召，呼召之意。以色列人在世末了，聽見角聲，就悔改歸向神。

(6)贖罪日──以色列人在神面前贖罪。

(7)住棚節──千年國度來臨，以色列人進入國度，與神同住同樂。

五、其他的條例與警告︰

(一)條例──補充的話︰

1.點燈的──聖的登，表徵神在 子民中間的亮光。亞倫從晚上到早晨，在神前經理這燈。意即神的子民在生活中必須有亮光，不可留在黑暗裡。

2.陳設餅的──陳設餅表徵神與 子民中間，一直有糧食，有飽足。

3.安息年與禧年的──每七年有一個安息年，人安息，地也有安息，神且應許到第六年，長出三年的土產。每七個安習年后，又有一個禧年，就是大安息年(五旬年)。此時，奴隸得著釋放，產權平均一次。這說出神子民中間滿享安息。

4.贖回產業的──產業若出賣了，半途有錢也可以贖回，說出我們已往是失去的，恩典把我們贖回了。

5.取利的──弟兄窮乏的，借錢不可取利，說出神對窮人的眷顧。

6.奴仆的──神對作奴仆的，各方面都有顧到，說出神是如何的寬大。

7.許愿奉獻的──人在神前的許愿和奉獻，都得有規律。說出人愛神，也得守規律，不可雖自己的意思而行。

注︰十八至廿二章，是在律法要求下的聖別生活，也是人無法作到的。但自廿三章起，卻有了補充的條例，而這條例都是滿了恩典，說出恩典是在律法以后，取代律法的不足。正如羅馬七章是說，人窮得將自己賣給罪了，到羅馬八章禧年號筒吹響，失去的產業都贖回來了。

(二)警告︰

1.關于聖名的──不論人如何軟弱，總不可褻瀆神的聖名。

2.關于偶像的──不論人如何軟弱，決不可拜偶像。

3.關于遵命蒙福的──神的子民若遵守神的命令，必蒙祝福。

4.關于違命遭禍的──神對違命的子民，有責打，有管教，但在 的行政裡，仍保有憐憫恩慈。

5.關于悔改的──神的子民若肯悔改，神仍不厭棄他們，說出神是何等的忍耐與寬容。

注︰這些警告的話，雖是對以色列人說的，但原則上也是對我們說的。──《利未記讀經綱目》


講道材料

利未記第一章

【利一1】耶和華從會幕中說話 神藏在 兒子(道成肉身的主耶穌)裡面，藉著 兒子對人說話(參來一2)。在四福音書中，主耶穌也是這樣對人說話。 《利未記讀經綱目》

【利一3】「沒有傷疾。」(原文另譯)

神是全然聖潔與完善的神，藉著祭物使那些不完全的人，能以親近 。然而，沒有一樣獻給神的東西，是可以殘缺不完全的。神配得接受最寶貴的供獻，我們若將次等的或是不完全的品類獻上，那就是以錯誤對待神的祭物的完全。實際上，祭物乃是基督的表號。我們的最好，不過是一堆的丑陋，但我們所獻給神的，卻必須是我們看為上好的。 摩根《話中之光》

燔祭︰(1)燔祭不重在贖罪，乃重在為神活著，成全神的旨意。主耶穌就是這樣體貼神的心意，為神而活，以至于死(參腓二8)。(2)神為主耶穌預備了一個身體，在地上無保留、無瑕疵、無玷污的完全獻給神(參來九14；十5~10)。注︰因主耶穌有了上述的光景、地位和資格，所以才能為我們贖罪。 《利未記讀經綱目》

燔祭要宰在會幕門口 按預表，聖所和至聖所是指天上說的。會幕門口乃在聖所之外，是指地上說的，但又是面對著至聖所。意即︰主耶穌作燔祭被殺是在地上，且是在神面前；也表明我們進入帳幕，必須獻燔祭，才能蒙悅納。 《利未記讀經綱目》

【利一3，10】牛羊無殘疾 預表主耶穌的完全無過。 《利未記讀經綱目》

【利一3，10，14】有的用公牛、綿羊、山羊，有的用斑鳩或雛鴿(由最大到至小) 就著主說，並不分大小；就著獻祭的人對主的享受說，卻有大小之分。有的人靈性富強，享受主如一只公牛；有的人靈性貧弱，享受主如一只小鳥。無論人靈性怎樣，都能享受著主， 不因我們貧弱，就不給我們享受。注︰獻燔祭要用公牛、公羊，因主是剛強的，沒有軟弱的性質。 《利未記讀經綱目》

【利一4】按手在牛羊頭上 表明我們與主耶穌的聯合。使我們的弱點都歸到主耶穌身上，而主耶穌的優點都成為我們的。但這不是交換，乃是聯合。 《利未記讀經綱目》

【利一5】獻祭的人自己要宰殺祭牲 (1)主雖甘心受死，卻是我們殺死的；(2)也指我們對自己的狠心宰殺，好叫我們自己完全破壞，獻給神。 《利未記讀經綱目》

【利一5，11】血要洒在會幕門口壇的周圍，或流在壇的旁邊 獻祭者因未完全為神而活，心中感覺虧欠，如今看見血，良心就平安了。 《利未記讀經綱目》

【利一6~7，12~13】獻祭的人要剝祭牲的皮，切成塊子，洗淨臟腑、腿 (1)我們所給主的創傷。(2)主甘愿接受一切剝奪、破碎、洗淨︰a.剝皮 說出主在外面顯明與世界接觸的部分，甘被剝奪；b.切塊 說出主完整的生活行為被切碎、破壞了；c.洗淨 說出主裡面的心懷意念也給試煉、洗淨了。 《利未記讀經綱目》

【利一8~9】(1)肉塊 主的整體受了破壞，主的生活為人一點沒有保守完整。就著道德說，主是絕對完全的；就著體系說，主是不完整的。(2)頭 主的智慧。(3)脂油 主的心懷意念、存心思想、愛好傾向，在神面前是何等肥美、甘甜。(4)臟腑 主的心腸。(5)腿 主的行動、行事、行為。(6)這一切都要燒在祭壇上 主整個的人都獻在祭壇上，給神享受。 《利未記讀經綱目》

【利一9，13】祭司把這一切全燒在壇上，當作燔祭獻給神 祭司代表神。主耶穌全被燒在祭壇上，變成馨香之氣上升，蒙神悅納；留下的成了一堆灰，是一個見証在人面前。 《利未記讀經綱目》

【利一15，17】若是鳥，就要揪下頭來，並要拿著鳥的兩個翅膀，把鳥撕開，卻不可撕斷 頭揪下指主被置于死地。不可撕斷就是骨頭不斷，指產生夏娃的骨頭，也指主複活的生命，不能為死亡所破壞。所以主在十字架上的時候， 的骨頭一根也不可折斷(參詩廿二16~17；約十九36)。 《利未記讀經綱目》

【利一16】灰從壇上拿下來，倒在壇的東邊 主被殺、受死的身體，擺在一個地方，滿有複活的盼望與保護，正如東方的日頭必要再升起來。 《利未記讀經綱目》

【利一17】祭司在壇旁，看見了燔祭成為馨香之氣，蒙神悅納的情形 信徒或教會(祭司團)在十字架旁邊，看見了基督獻在神面前，蒙神悅納，也為此作見証。

火燒 (1)燔祭壇的燒和香壇的燒，在原文是同一字，(與贖罪祭等所用平常的火燒不同。)不僅是燒毀了，乃是重在把裡面的香味燒出來，上升變作神的享受。在祭壇這裡，是重在死的一面蒙神悅納；在香壇那裡，是重在複活的一面蒙神悅納。(2)主耶穌在地上的一生，特別是在十字架上那一段期間， 身上一直有燒的光景。在人看 是多受痛苦，常經憂患，被人厭棄，為神擊打苦待；但在神面前，卻有馨香之氣從 裡面燒出來，蒙神悅納。又如保羅那樣為神而活的人，也有燒的光景。(3)火乃是預表神的聖潔。神的本質就是聖，聖就是火(參來十二29)。聖火有兩面的用處︰a.當人觸犯神時，聖火就變作怒火，也是審判的火，這就是贖罪祭的燒；b.當人討神喜悅時，聖火也來燒他，外表雖然痛苦，結果卻蒙神悅納，這就是燔祭的燒。 《利未記讀經綱目》


講道材料

利未記第二章

【利二1】細面 這是素祭首要的成分︰(1)是從麥子磨粉而成的。麥子必須經過撒種、埋死、生長，風霜雨日的摧殘，以及收割、揚、篩、磨…等苦難的過程才，能成為細面。照樣，主耶穌優美的生活，也是經過這一切的艱辛和苦難，如賽五十三3所形容的， 是『憂患之子』(原文)。(2)細面的性質也說出主耶穌的生活為人，是多么平均、柔細、優美，從來沒有過與不及之處。

油澆在細面上 聖靈澆灌在主的身上。

加上乳香 加上基督複活的成分。凡主從苦難中所顯出來的，都是複活。主在一切苦難的經歷中，都有複活的顯明(參太十一20~30；路十21)。 《利未記讀經綱目》

【利二2】澆在壇上 主這些優美、完全並滿了聖靈、複活的生活，有相當成分是獻給神，當作食物讓神享受。 《利未記讀經綱目》

【利二3】剩下的歸給亞倫和他的子孫 我們也能享受基督的生活為人，作我們的糧食。乃是神先享受，我們后享受。 《利未記讀經綱目》

【利二4】調油 聖靈與人調和。主耶穌成孕時，就有聖靈調在裡面。正如詩篇九十二篇十節說︰「我是被新油調和了」(原文)(參出二十九40三十5)。

無酵 無罪。

餅 餅是比細面更便于為人接受的食物。聖經中的思想︰難的或擺在前面的，都是大的；容易的或擺在后面的，都是小的。所以有的人經歷基督作細面，有的人經歷基督作餅。

抹油(膏油) 在細面上是澆油，在餅上是抹油。是一個舉動，兩個作法，都是指聖靈澆灌說的。當主被聖靈澆灌時，也就是神用膏膏 的時候。

薄餅 原文是空心的餅。餅的裡面是空心的，較實心餅更容易吃。這是指屬靈情形較幼稚的信徒所享受的基督。 《利未記讀經綱目》

【利二4~7】所有獻上的素祭都得經過火 素祭或烤、或烘、或煎，都是火的故事。經過火就是經過死。任何一個祭物，都得經過死，才能蒙神悅納。雖然素祭未經過流血，但也是有生之物，仍須經過死。神就是火，當神從人身上經過，就把人帶到死的經歷裡，但這不是神的審判，乃是神的悅納。如同麥子經過火烤，才能發出香味，而蒙悅納。 《利未記讀經綱目》

【利二6】調油的無酵細面分成塊子 主在地上的生活是完全的，卻從來沒有保守過完整。 《利未記讀經綱目》

【利二11】「凡獻給耶和華的素祭，都不可有酵。」

「素祭」乃是出自人手的操作，田園的結實，其間經過耕耘、碾磨與調製，都是預表我們在神面前擺上的事奉。神要求完全的事奉，因此，不容有酵摻入。何以故？因為「酵」本身含有腐敗的性質，它所產生的影響，就是腐敗。無論何時任其介入，就會引致分解與潰爛。不僅是禮物，即使是行動，也不可摻入腐敗的成分。主耶穌曾經警戒 的門徒，要防備法利賽人和撒都該人的酵(太十六6)；前者是假冒為善，后者是物質主義。這些都是「惡毒與邪惡的酵」，不容摻入我們的事奉中。 摩根《話中之光》

不可有蜜 蜜指人天然的美德、長處、優點。人的恨是酵，人的愛是蜜；人的批評是酵，人的稱贊是蜜。要注意蜜總有一天會變質發酵。 《利未記讀經綱目》

【利二13】用鹽調和 神的約是憑鹽而立，稱為鹽約(參民十八19)，乃是永不廢壞，永不改變的意思。鹽也指十字架的功效，一面叫不能融恰的能夠融恰，一面也能防腐殺菌，叫人與神、人與人相恰。注︰若用細面、油、乳香、火、酵、蜜、鹽這七樣來讀四福音書，能幫助我們更多的認識主耶穌。 《利未記讀經綱目》

※素祭與燔祭的關聯 (1)素祭重在主的為人、生活，有死的問題，卻重在活；燔祭重在主為神活著，而置于死地，有活的問題，卻重在死。(2)素祭重在主的義，和主在神前的義行；燔祭重在主是義，主為義，這一個義就是主自己。 《利未記讀經綱目》


講道材料

利未記第三章

【利三1】平安祭︰(1)意義 基督是神人之間的平安和享受。例如路加十五章浪子回家吃牛犢，和父親相安，並一同快樂，完全是享受平安祭的故事。(2)平安祭與燔祭、素祭的關聯 主耶穌所以作平安祭，因為 作了燔祭和素祭，所以平安祭中也有燔祭和素祭的成分。 《利未記讀經綱目》

【利三1，6，12】獻平安祭可有不同 問題不在于基督，乃在于享受基督的人，有不同的光景︰(1)獻公牛或母牛皆可 有的人剛強一點，享受基督時，對他如同公牛。有的人軟弱一點，享受基督時，對他如同母牛。(2)獻羊羔或山羊也可 有的人享受基督的完美如同羊羔，有的人對基督的完美認識或感覺不夠，所以享受基督如山羊。

無殘疾 無罪過。 《利未記讀經綱目》

【利三2，8，13】按手 聯合。

宰于會幕門口 基督在地上，也是在神面前被殺、受死。

祭司把血洒在壇的周圍 基督的血成就了和平，叫我們的良心得以平安。 《利未記讀經綱目》

【利三3~5，9~11，14~16】平安祭的肉，部分獻上燒在神前，還有脂油、肝上的網子，全燒在壇上 讓神第一來享受，也是享受第一的、上好的。這些獻上的也是燔祭，作神的食物，並蒙神悅納。 《利未記讀經綱目》

【利三5】「是獻與耶和華為馨香的火祭。」

祭物都得經過火燒。「火」乃是預表神，特指神「聖潔的作為」。一切事物惟有與 聖潔的性質相合，始得在 面前存活。火也是神忿怒的表號，說出神如何要燒滅一切與 性質相反的事物。火又是潔淨的表號，說出神如何要純淨一切雜質，使人與 的性情相合。故此，凡是預表罪與罪愆的祭物，火都得把它燒毀。只是那些預表奉獻、事奉與交通的祭物，火在其上所生的影響，就是使之發出馨香之氣，而蒙神喜悅。 摩根《話中之光》

【利三17】胸腿給獻祭的人享受(利七31~34) 所有屬乎基督的人，都可與神共同享受基督。

脂油和血都不可吃 在基督身上有的部分是我們與神共享的，但有的部分卻只有神自己獨享。例如脂油是肥美的部分，是上好的，完全獻給神享受；血是為著贖罪，是獨特的，也是獻給神(宇宙中只有一種血 基督的血可吃)。 《利未記讀經綱目》


講道材料

利未記第四章

【利四2】「若有人在耶和華所吩咐不可行的甚么事上，誤犯了一件。」

「非聖潔，沒有人能見主」(來十二14)。神不容看見罪惡，即使是人誤犯的罪，也需要潔淨；而故犯的罪，則需要赦免。「耶和華」乃是「聖潔的神」， 不能與罪惡妥協。但耶和華也是恩典的神， 為著罪人預備了豐滿和全備的救贖。 摩根《話中之光》

【利四3】贖罪祭︰(1)意義 羅八3說︰「神就差遣自己的兒子，成為罪的肉身的形狀，作了贖罪祭(活為著罪)，在肉身中定罪了罪」(原文)。肉身在聖經中是指墮落的人。主耶穌乃是成了墮落的人的形狀，卻沒有墮落的人的性質。我們誤犯了罪，是指我們裡面的罪性說的，主耶穌作贖罪祭，就是解決我們的罪性，也就是解決我們這一個『人』(參約一14；林后五21；約三14)。(2)贖罪祭的功效 主耶穌被釘死在十字架上，作了贖罪祭，把宇宙中受了罪毒的人，人裡面的罪，和罪的本身(撒但)都解決了。這三者都是罪(參約十六11；來二14)。(3)贖罪祭與贖愆祭的關聯 基督替我們成為罪，乃是贖罪祭，對付了我們單數的罪 罪性。基督親身擔當了我們的罪，乃是贖愆祭，對付了我們多數的罪 罪行。 《利未記讀經綱目》

【利四3，23，28，32】獻贖罪祭可用公牛犢、公山羊、母山羊、母綿羊，都要無殘疾 人來享受基督作贖罪祭，有不同的光景、感覺和經歷，但無論怎樣，必須承認基督是無罪的。 《利未記讀經綱目》

【利四4，15，24，29，33】按手 聯合。

祭牲宰在耶和華面前 祭牲雖是人宰殺的，卻是神所認可的，否則獻祭者便犯了宰殺的罪。照樣，主耶穌被釘十字架，一面是人殺害 ，一面又是神所許可的。 《利未記讀經綱目》

【利四6，17】祭司帶血到會幕，指頭蘸血，對著聖所的幔子彈七次 祭牲的血雖是流在祭壇上，卻是帶到聖所彈在神面前。表明主耶穌帶著血到天上，為我們在神面前贖罪，這血所說的比亞伯所說的更美(參來九12；十二24)；並且這血在神前贖罪的功效是完全的。 《利未記讀經綱目》

【利四7，18，25，30】又把血抹在聖所的香壇角上 主的贖罪作了人親近神、禱告神的根據和效能。

剩下的血倒在祭壇的腳那裡 獻祭的人看見血，良心得以平安，能以坦然無懼的親近神、禱告神，而蒙神悅納。

注︰血的四個步驟︰(1)流血。(2)血彈在幔子上。(3)血抹在香壇的角上。(4)血倒在祭壇的腳上。 《利未記讀經綱目》

【利四8~10，19，26，31，35】脂油等肥美的部分都燒在祭壇上，成為馨香之氣，獻給神 主耶穌在十字架上，雖是為著贖罪，但 向著神的心懷意念等肥美、甘甜的部分，仍為馨香之氣，為神所享受。 《利未記讀經綱目》

【利四11~12，20~21】公牛的皮、肉、頭、臟、腑、糞，都要在營外倒灰之處燒掉︰(1)營外指︰a.世人棄絕主耶穌作贖罪祭的地方，也是人享受主作贖罪祭的必去之地(參來十三11~13)。b.是地上最潔淨之處。因主耶穌替我們受死擔罪被釘十字架，是在營外。我們悔改認罪接受贖罪，也是在營外十字架那裡。故此營外反而成了最潔淨之處。(2)倒灰之處也是潔淨之地。灰與脂油原文同字，也可譯脂油的灰。這裡乃是神承認、悅納、接受的証明；也是叫人心裡坦然、平安、享受的地方。所以倒灰之處乃是在營外的好地方。 《利未記讀經綱目》

【利四14~15】以色列會眾獻祭時，由長老代表他們按手在祭牲上 長老代表全體，與基督聯合。 《利未記讀經綱目》

【利四18】血要抹在祭壇的四角上 基督贖罪的效能是向著四方的。 《利未記讀經綱目》


講道材料

利未記第五章

【利五6】贖愆祭的意義 基督在十字架上，解決了人外面的罪行(參彼前二24；賽五十三5~6，10~11)。 《利未記讀經綱目》

【利五6~7，11】這裡題起母羊、羊羔、山羊、斑鳩、雛鴿、細面等 贖愆祭較贖罪祭輕。解決罪性是重的，必須用公牛，最小也得一只羊。解決罪行是輕的，一點細面也可以。但在聖物上誤犯了罪，等于偷了神的東西，對神有虧欠，必須盡力償還。 《利未記讀經綱目》

【利五6~8，11~12】贖愆祭又稱為贖罪祭 罪是罪，愆也是罪，而且是出于罪。主耶穌來贖罪，一面解決了我們的罪性，一面也解決了我們罪行。歸到末了，都是贖罪祭，乃是解決一個問題的兩面。 《利未記讀經綱目》

【利五7】「他的力量若不夠獻一只羊羔。」

人的力量若是夠不上神的定規，可以改成兩只斑鳩，或是兩只雛鴿，或是十分之一伊法的細面。這是神在恩典中待人的方法。人進到神面前的權利，並非建立在贖罪祭的真正價值上，而是憑藉力所能及的禮物，以表明他尊重神所定的原則。但若一個人的力量能及，卻獻上較便宜的，這就表明他對于自己的罪，或是神的恩典，缺乏充分的感覺。 摩根《話中之光》

若獻兩只斑鳩或雛鴿，一只作贖罪祭，一只作燔祭 這不是說贖愆祭比贖罪祭大。乃是說，人所以有愆尤過犯，因為裡面有了罪性，另一面也因為人不為神活著。因此要解決罪愆，必須從根本著手，一面讓主作贖罪祭，解決我們的罪性；另一面讓主作燔祭，叫我們為神活著。 《利未記讀經綱目》

【利五11】贖愆祭上不可加油，也不可加乳香 因為是贖罪祭，油和乳香都是好的一面，所以不可加在上面。 《利未記讀經綱目》

【利五16】在聖物上虧欠神的，要如數歸還，並加上五分之一 五在聖經中是責任的數字，表示人在神面前愿負相當的責任。 《利未記讀經綱目》


講道材料

利未記第六章

贖愆祭的另一方面

讀經︰利未記六章一至七節

「耶和華曉諭摩西說︰若有人犯罪，干犯耶和華，在鄰舍交付他的物上，或者在交易上行了詭詐，式是搶奪人的財物，或是欺壓鄰舍，或是在撿了遺失的物上行了詭詐，說謊起誓，在這一切的事上犯了甚么罪；他既犯了罪，有了過犯，就要歸還他所搶奪的，或是因欺壓所得的，或是人交付他的，或是人遺失他所撿的物，或是他因甚么物起了假誓，就要如數歸還，另外加上五分之一，在查出他有罪的日子要交還本主。也要照你所估定的價，把贖愆祭牲，就是羊群中一只沒有殘疾的公綿羊，牽到耶和莘面前，給祭司為贖愆祭。祭司要在耶和華面前為他贖罪；他無論行了甚么事，使他有了罪，都必蒙赦免。」

我們今天在神的面前，要好好讀這一段聖經。在這段聖經裡，是講到贖愆祭的事。贖愆祭，在聖經中是很緊要的。利未記一至六章，一共講到五個祭。這五個祭，是預表我們主耶穌把自己獻為祭的五方面。耶穌基督是一個祭，但是，從我們這方面來看，是有五方面的。有這五方面，才能完全。如果只以一個來預表主，就不完全；所以，要用五個祭來預表主。所以，這五個祭，都是緊要的。

【{\Section:TopicID=134}贖愆祭與前四祭的關系】贖愆祭與以前四祭有甚么關系呢？要知道這個，我們就得把以前四個祭講一講，然后來講贖愆祭。我門必須把一個一個祭都明白了，才不致把贖愆祭的地立弄得太大。

一、燔祭。這個祭是預表我們的主，把全人獻給神。這是緊要的問題。這個祭，並非贖罪。乃是主若不完全把自己獻給神，就不能為我們贖罪。

二、素祭。這個祭並沒有血。這個祭是預表主的生活。主在世上的生活是頂清潔的。面粉是能作人糧食的。主頂清潔，頂柔細活在神的面前。這個祭最注重的是 的完全。可以說， 是一個完全的人。

三、平安祭。這個祭是預表主在神和人中間，成功了和平。不只叫神能與我們和平，也是叫我們和神和平了。

四、贖罪祭。這個祭，是預表主為我們贖罪，叫我們能同神和好。主為我們贖罪，叫我們能夠靠 的血得救。

五、贖愆祭。也許有人要問，贖罪祭和贖愆祭有甚么分別呢？罪，是指我們攏總的罪，就是在神面前的罪。愆，是我們一天一天的罪，就是能算得出的。可以說，贖罪祭，為 我們全部的罪，一起的罪；贖愆祭是為 我們局部的罪，能算得出的罪。

【{\Section:TopicID=135}贖愆祭分兩部分】贖愆祭是分兩部分的︰一部分是利未記第五章所記的，一部分是第六章所記的。五章是說我們一天過一天，在神的面前，如果得罪了神，該怎么作。六章是說我們一天過一天，在人的面前，如果得罪了人，該怎么作。今天，我不是要講第五章，乃是要講第六章。就是說，我們得救以后，如果有得罪了人的地方，該怎么作。

【{\Section:TopicID=136}贖愆祭的緊要】我不是說這個祭會叫人得救。我們有了燔祭、素祭、平安祭、贖罪祭，我們就得救得生命了。五章六章所說的贖愆祭，是講到和神的交通的。得生命是一件事，和神交通又是一件事。你相信基督替你死了，你接受主作你的救主，你就有生命了，這並不是說你從今以后，和神永不會失去交通。你得救了，你就與神有交通，這是不錯的。不過你得救后，過了些日子，若是再犯罪，不肯悔改，你就要與神失去交通，覺得神離你很遠，覺得禱告很難，讀經很苦了。這並非說你不得救了。你一信，你就得救了，這是永不能更改的。但是，你與神的交通，是常常會更改的。如果你有了罪不除去，你就要與神失去交通。許多的人是得救的，但是，禱告不自由，讀經不容易，也許是因他一天過一天的罪沒有對付好。

我們一得救，必有一種的快樂，就是得救的快樂。我們巴不得告訴每一個人說，我得救了，這是何等的快樂。可惜，這快樂並不甚久。這快樂為甚么丟掉了呢？也許是因為你說了一句不好的話，得罪了甚么人。你不好意思見神的面。你得罪的是人，但是，失去快樂的是你自己。你得罪的是人，但是，你和神也失去了交通。

今天，我們要學一個功課，就是不只得救，還要學習一天過一天好好禱告，好好讀經，好好作見証，天天保守與神活潑的交通。人能丟交通，人不能丟得救。「他們永不滅亡，誰也不能從我手裡把他們奪去。我父把羊賜給我， 比萬有都大；誰也不能從我父手裡把他們奪去。」這是我們的主說的。永生是永不會丟的，生命是不會失去的。但是，有一樣會丟去的，也許一天丟十幾次都會的，就是和神的交通。

比方，有一位父親對他的兒子說，你要作好小孩，你不可以怎樣怎樣。若是他打開櫥子偷了一粒糖吃了，或者把衣服弄臟了，或者同壞小孩一起玩了，等到聽見父親叫他的時候，他就有點不敢見他父親。他們還是父子的關系，不過只因他作了一件他父親所不喜悅的事，他就不敢立刻見他父親的面。他一聽見他父親喊，他的小心就跳了，因為他知道他和父親出了事。他想，衣服弄臟了，東西弄壞了，怎好見父親的面呢？他是不敢見面的。他會不會因此就不是他父親的兒子了呢？我們知道絕對不會。不是父子的關系會改變，乃是父子的交通會改變。我們和神父子方面的關系，生命方面的關系，絕對不會因我們日常生活的關系而失去。但是，有一種會失去的，就是我們一天過一天和神的交通。

贖愆祭，就是要帶領我們回頭去和神交通。贖罪祭是帶領罪人信主耶穌；贖愆祭，是帶領基督人和神來往。贖罪祭是當我們還沒有信的時候，除去我們的罪；贖愆祭是除去一天一天攔阻我們與神來往的。一個是叫我們得生命的，一個是叫我們有交通的。

我已經說了，贖愆祭是分兩部分的；一部分是得罪了神應當怎樣作，這是第五章所講的。一部分是得罪了人應當怎樣作，這是第六章所講的。今天，我就是要講到得罪了人該怎樣作。這是第六章所說的。所以，今天的有題目，可說是如果因我們得罪了人，叫我們和神失去了交通，我們就該怎樣作。我們要記得，第六章不是講得救得生命，乃是講怎樣和神交通。

【{\Section:TopicID=137}幾樣得罪人的罪】一節︰「耶和華曉諭摩西說。」可見底下是神給我們的，不是摩西給我們的。我們看神說那幾樣是得罪人的罪。底下好像神替我們開一清單，就是計開︰一甚么罪，二甚么罪……，末了一共有幾樣罪。

二節︰「若有人犯罪，干犯耶和華。」底下的罪，都是得罪人的，怎樣又說是干犯耶和華呢？哦，得罪了人，也就得罪了神。神是創造者，所有的人類都是神造的，所以，得罪了人，也就得罪了神。底下我們看有幾樣罪是得罪人的。

{\Section:TopicID=138}受人的托付不忠心︰二節︰「在鄰舍交付他的物上……行了詭詐。」這一個罪，會叫我們不能與神交通。弟兄們，有沒有人把東西托付過你們呢？有一次，我回福州，有人托我帶些芒果給我的二姑母。但是，芒果這東西是很容易爛的。雖然我已想法子要叫它不爛，但是仍然不免有變色的，有近爛的。我想，如果等到家，也許都要壞了，不如在船上請人吃了它吧。我就揀了三個頂青的留下，其余的都請人吃了。等快到家了，心裡有點不平安。這是在鄰舍所托付的事上不忠心。根本這東西不是我的，好也好，爛也好，我總得帶給我的二姑母。我覺得去對二姑母說明，又有點難為情，不說明，又不能，因這是不義。后來到底我去作清楚了。

人托我們五十元，也許我們還會忠心。如果人托我們五千個銅子，也許我們要不夠誠實了。因為數目小，我們就要以為不要緊了。但是，這是詭詐，這是一件叫我們和神失去交通的罪。也許有人托我們帶一封信，我們縱然不拆看裡面，有時也喜歡把外面看一看。偶然無意的看一看，自不要緊，如果存心要刺探人的秘密，就不該。這是能攔阻人與神實在的交通，親密的交通的。我恐怕頂多的人聖經讀不好，就是因為有的罪沒有對付好。我們失撿，我們不對付這樣的罪，以致我們和神不能有自由的交通。

{\Section:TopicID=139}在交易上行了詭詐︰二節︰「或是交易上，行了詭詐。」剛才那一件是普通的，這一件不是普通的，是有點特別的。這是在買賣上犯了罪。這不是單對作生意的人說的，乃是對每一弟兄姊妹說的。不只作生意的人會犯這罪，每一弟兄姊妹都會犯這罪。我聽說在公共汽車上，母子四人坐在車上，在數車錢的時候，母親叫兒子只數七十個銅子給賣票的人。本來四張票，該付七十二個銅子，他卻只付七十個，省兩個也是好的。這不是賣票的不誠實，乃是買票的不誠實。有時上電車已過了三站了，是該照已過的站付錢？是該照現在的站付錢呢？我們想，讓賣票人揩油，不如我來揩油吧，就少給三站的錢。這就是不義。賣票的人可以揩油，但你是一個基督人，怎能揩油呢？我們是基督人，在這些事上，不能糊涂過去。有時我們買東西，人家多找了我們二角錢，如果我們不還人就不夠誠實。如果我們喜歡人多找了這二角錢，我們就是喜歡罪惡。這是頂小的事，但是我們不能隨便過去。

有的弟兄說，作生意，不說謊，買賣就作不成功。我告訴你們，就該這樣誠實作買賣。起頭雖然有點吃虧，后來要居在人上的。這是許多弟兄所告訴我的。我們不必說謊，也是不該說謊。在交易上，如果故意說謊，是要失去和神的交通的，這是我們應該對付的。

{\Section:TopicID=140}搶奪人的財物︰二節︰「或是搶奪人的財物。」搶奪，霸占是同樣的罪。用武力得來的，用不正當的方法得來的，就是搶奪人的財物。例如人托你作遺囑的執行人。人死了，你是執行他所遺囑的呢？你是從其中留些為你自己呢？人死了，東西一起在你手裡，如果你任意更改，這就是搶奪人的財物。我們中間也許有人曾當過兵，也許有人曾在稅關作過事，我們若曾用不正當的法子得了財物，這就是搶奪。

信主得生命是事實。每一個靠主血得救的人，他的罪在神的面前都得赦免了，這是事實。但是，你得罪了人，神不能代替人赦免你。比方︰我得罪了王弟兄，我在神面前認罪，但是，神不能代替王弟兄赦免我。你得罪了人，若沒有弄好，這罪不會叫你失去生命，但是，會叫你失去交通。

{\Section:TopicID=141}欺壓鄰舍︰二節︰「或是欺壓鄰舍。」「鄰舍」，在舊約都是指「別人」，並非說你隔壁的人才是你的鄰舍。這種說法是猶太人的一種語氣，這裡的鄰舍就是指別人說的。多少的婆婆，欺負她的媳婦；多少的父母，欺負他的兒女；多少的先生，欺負他的學生；多少地位高的人，欺負他底下的人。這些都是欺壓鄰舍，是神所不喜悅的事。我們沒有一個人可以糊涂行事，可以糊涂過日子。這些事我們都得對付。許多人作凶惡的丈夫，許多人作凶惡的妻子，許多人作凶惡的母親。頂多的母親，用不正當的方法壓迫她的兒女。不只這樣，平常我們欺負人的地方也頂多。多少時候，我們在路上有欺負人的聲音。多少時候，我們對車夫用武。多少時候，我們待佣人太凶。這都是欺壓鄰舍。佣人、車夫，他們都是受造者，你不能這樣待他們。頂多的時候，他們是有錯，是無道理，但是，他們有沒有你這樣的環境，有沒有你這樣的地位，有沒有你這樣的教育呢？你的環境，你的地位，你所受的教育，他們都沒有，你怎能盼望他像你一樣的明理呢？他們就是不對，但是，用不 你欺壓他們。基督人對人不義是不該的。基督人欺壓人是神所不喜歡的。

{\Section:TopicID=142}拾人遺物︰三節︰「或是在撿了遺失的物上行了詭詐。」這件事，也許我們覺得不頂要緊，但是，這是行詭詐。也許我們想，拾得的東西並非不義。但是，神說，這是行詭詐。沒有一個基督人能把別人遺下的東西當為自己的。例如我們坐電車，看見別人行詭詐，那不是我們的事，我們不能管他。我們沒有法子改良社會的風氣，主來要管理他們。頂多人怕錢落到別人的口袋，就寧可放到自己的口袋。這是不義。有一次，在電車上，我看見人數銅子，落下一個。另一人用腳把那一枚銅子踏住，叫那人怎樣找也找不 。等到那人下車，他也下車。我不知道他是不是因為要得一枚銅子，反而多出了兩站的車錢？

或者是一條手巾，或者是一頂帽子，或者是一支自來水筆，或者是別人的一封信，如果是遺在路上的，我們永遠不能拾起來當作自己的東西。因為這是不義。在以往，或者我們曾拾過別人的東西。但是，無論是錢，是東西，是大的，是小的，只要不是我們自己的，我們都不能據為己有。我們在可能的范圍內，該歸還這一切。在路上遇見人遺下東西，我們應當等那人取去，或者把他所遺下的東西交給地方上負責的人。不然，神說這是罪。

{\Section:TopicID=143}說謊起誓︰三節︰「說謊起誓。」這裡的說謊，原文是有兩方面的，一是承上而言，一是獨立的。承上文而言，就是說，拾了人家的東西，被人家抓住質問時，卻說謊起誓說，我並沒有拾，如果拾了的話，我就怎樣怎樣。如果你是拾了人的東西，你卻說謊起誓的說沒有，這是不該的，這是神所定罪的。我們永遠不能用說謊的法子來逃避難處。

說謊，按普通的說法，就是用一種方法來逃避罪。我曾說，說謊有三個大原因︰一是因為驕傲。說謊可以保持他的驕傲。一件事作錯了，人去問他，他為保持面子的緣故，不是說不是他作的，就是說些別的話來遮掩。一是因為對方太嚴。太嚴的母親，必定有說謊的兒女；太嚴的先生，必定有說謊的學生；太嚴的主人，必定有說謊的佣人。太嚴，會叫人說謊。人錯了，如果你會寬容的話，人還肯告訴你。如果你手裡拿 鞭子，對于頂小的事都不能原諒的話，人就不能不說謊，因為說謊可以逃避難處，說謊可以拯救自己。第三個原因，就是今天所講的，為 得一點利益而說謊。只要我肯騙兩句，就可以得一百元，為甚么不說謊呢？說謊能得 利益，說謊可以賺錢。有的人因為驕傲而說謊，有的人因為對方太嚴而說謊。這還是減等的罪。為 利益而說謊，這真是加等的罪。用說謊的方法去得利益，是神所定罪的。本來說謊是被定罪的，用說謊的法子得利益，是更被定罪的。

例如︰有人作護士，在醫院拿些棉花，拿一點藥，本來是預備拿到自己的家裡去的，但是，當管藥品的人問你作甚么，你也許要說是拿給病人用的。東西是被你拿去了，但這是用說謊的法子得利益。我們對于公家的東西，頂容易用說謊的法子去得 。這是不該的。因我是一個基督人，我不能這樣作。如果人許你，或者人送你，我並不反對。如果有權柄的人送你甚么，我不反對。

又如有人在機關作事，各人有派定的信紙、信封、筆尖等。如果你省下一點給你自己的孩子用，那沒有問題，因為是你的分。如果你特意的對派你的紙筆的人說這不夠用，再要一點，這就是罪惡。因為你是用不正當的方法得利益，這是神所不喜悅的。

【{\Section:TopicID=144}對付的方法】如果我們犯了這些罪，應當怎樣作呢？底下就告訴我們實行的方法。知道有罪了，就應當對付。

四節︰「他既犯了罪，有了過犯……」犯罪是行為，過犯是在神面前的，是在神那裡有了罪案。有了罪案該怎樣作呢？我們可看下面所說的。

四至五節︰「……就要歸還他所搶奪的，或是因欺壓所得的，或是人交付他的，式是人遺失他所撿的物，式是因甚么物起了假誓，就要如數歸還，另外加上五分之一，在查出他有罪的日子，要交還本主。」頂要緊的命令，第一，就是把東西拿去還人。凡不是你自己的東西，不能再留在你家裡。如果基督人不潔淨，就不能怪社會不潔淨。如果基督人舍不得別人的東西，就不能怪許多官吏舍不得別人的東西。如果基督人舍不得已經得 的東西，就不能怪許多人舍不得他還沒有得 的東西。每一基督人都必須潔淨。在可能的范圍裡，我們必須還人，必須向人承認。

贖罪祭與贖愆祭，有一主要的字不同。贖罪祭是「挽」，贖愆祭是「還」。我們不能因得罪了神而還神甚么，我們也不能因得罪了人而挽回甚么。我們有罪，只能靠主的血向神挽回。我們得罪了人，就不是挽，是應當還了。我這個人，如果不忠心于人所托付的，用不正當的方法得了甚么，我就必須歸還人。如果我們不肯歸還人，我們就不能獻贖愆祭。靠主耶穌的血能蒙神赦罪，這是真理。但如果你得罪了人，你不肯對付，你和神就要失去交通。一想起，就要不自由；一想起，良心就要感覺不安，因此就不能與神來往。

英國開西聚會，是在五十一年前發起的，有一次請梅爾先生領會。梅爾先生頭一次講甚么道呢？他說︰「我們若盼望神祝福我們，複興我們，就有一件事要先作清楚。就是，如果有甚么帳單還壓在你家裡，你還沒有還清，你就不要想得 祝福，不要想得 複興。」人家有十幾元的帳，老壓在你家裡，去告你呢，犯不 ；不告你呢，你就又老把它壓 。梅爾先生這樣說了以后，頂有效力。第二天，開西郵局的匯票都賣光了。哦，從這一件事看起來，就知道不義的基督人有多少。

許多人說，我沒有殺人，我沒有放火，但是，我告訴你說，一點的虧欠人，就能叫你和神失去交通。基督的血只洗淨我們的罪，洗淨我們的良心；基督的血，並不洗我們的心。惟獨當我們把和地上有關系的一切弄清楚了。我們的心才洗淨了。

有更難的事，就是有好多人的家道是建立在不義的上面，如果不弄清楚，就不能與神有好好的交通。這壓住他，叫他不能進步。若有誰的家業是建立在不義的上面的，就今天在可能的范圍裡，要將這一切都還人，在可能的范圍裡，要將這一切都弄好。如果是不可能的，神要接受你的心。有一位弟兄欠人好幾萬，他是用不正當的法子把人的錢弄來，后來差不多都花光了，現在只剩下三四千了。他還有孩子，他問我怎樣辦。我就對他說，假定今天你有五萬存款在那裡，你怎樣辦？如果有五萬也不愿還，就無話可說了，因為並非沒有，乃是有也不還。但是，神不能讓你過去。如果你的良心有控告，你就不能有平安。所以還應該把剩下的錢先還給人。我們寧可窮一點，讓良心平安。不然，我們的精液都要耗盡，因為我們沒有把罪對付清楚。

【{\Section:TopicID=145}另外加上五分之一】五節︰「……就要如數歸還，另外加上五分之一……」比方說，你虧負人的是五元，你就要還他六元。這多給的一元算是利息。所有得罪人的，所有用不正當的方法得來的錢財物件，賠還時都得加上五分之一。這加上的五分之一，是補償人家所受的損失。也是說，在我們賠償人的時候，不妨多出一點。當你歸還人的時候，千萬不要歸還得剛剛好。總得多一點，免得虧負人。這是一個頂要緊的法則。比方我同王弟兄吵鬧，后來我又向王弟兄道歉。如果我對王弟兄說，今天我同你吵是不該的，不像一個基督人。但是，你也不該吵。不錯，我認罪是認了，但是，這是如數歸還，算得清楚。這種認罪，並沒有加上五分之一。我們認罪，不妨多認一點，不只當如數歸還，還當另外加上五分之一。這是一個原則。我們要把邊際放寬一點。我們認罪的時候，如果還說人的不對，就是還有恨人之心。我們只應當認自己的罪，不應當在認罪的時候，還把別人掃一掃。要按神所定規的，另外加上五分之一。認五分之五是不夠的，必須認五分之六。我們要認，就要把邊際放寬一點。

【{\Section:TopicID=146}賠還的時候】五節︰「……在查出他有罪的日子，要交還本主。」這告訴我們說，一查出有罪的日子就當還，不必等待。一知道了，不必說還要等聖靈感動的話了，因為聖靈已經感動你，叫你知道罪了。不必等，今天就該賠還。不能遲延。若遲延不還，就有兩個頂不好的結局。第一，就是良心越過越沒有聲音。一次一次良心有聲音，還是頂寶貝，若是沒有，就糟了。第二，就是良心越過越厲害，叫你在人的面前不能開口，不能講道，叫你一點平安都沒有。我們知道了罪，若再遲延等待，就必有這兩個結局。

所以，我們得罪了人，就得同他說清楚。我們虧負了人，用不正當的方法得了甚么東西，就當還人，就當向人作清楚。我們千萬不要受欺，聽人說，得罪了人的，只要向神認，不必向人認。這是萬不可以的。神可以因 主的血赦免你，但是，神不能替人赦免你。要當日還。甚么時候知道，甚么時候就作。等一天，等兩天，就越過越沒有能力作。這是需要能力作的。今天就是頂有力的時候。

【{\Section:TopicID=147}獻贖愆祭】六節︰「也要照你所估定的價，把贖愆祭牲，就是羊群中一只沒有殘疾的公綿羊，牽到耶和華面前，給祭司為贖愆祭。」這是第二件向作的事。你雖然賠還人了，但是，還有一件事當作。因為你雖然向人賠還了，但是，這並不會叫你在神面前得赦免。我們還得獻上贖愆祭。世界沒有一個人能靠認罪得 赦免的。如果得罪了神，就必須靠主的血才能得 赦免。我們得罪了人，一面要同人作清楚，這個要先作。一面要對神說，神阿，我知道我在某件事上得罪了人，我已向人作清楚了，現在求你因主耶穌的血赦免我這個罪。你今天向人作清楚，今天向神承認這罪，神就必定因主耶穌的血赦免你的罪。

七節︰「祭司要在耶和華面前為他贖罪，他無論行了甚么事，使他有了罪，都必蒙赦免。」世界上沒有一個太大的罪是神所不能赦免的。所有問題是在乎我們認不認。但是，另一方面，主耶穌的血不能放在一邊，我們是靠主的血與神交通。

我今天要大家從聖經中看一看認罪的地位。有人說，不必認罪，就得赦免，這是不及。有人說，是靠認罪得 赦免，這是太過。聖經是說，一得罪了人，你一方面向人作清楚，一方面向神認清楚，神就要因主耶穌的血赦免你。你若不向人先作清楚，不過只向神承認，你的良心就要不安，你就沒有力量相信主的血能夠叫你得 赦免。我們如果不靠主的血，罪就不能得赦免；但是，我們如果不向人認罪，就不能靠主的血得赦免。

今天我沒有別的盼望。我只盼望我們就在神的面前，就在今天，把得罪了人的地方，都對付清楚。不然我們就要神失去交通。 倪柝聲《主耶穌的見証》

【利六2~5】在物質上虧欠人的，要如數歸還，並加上五分之一 這也是愿負責任的表示。但是還清楚了，回頭還得再獻贖愆祭，否則主的救贖會把我們擺在不義的地位上。我們必須在神前、在人前對付清楚，才能作一個公正的人。 《利未記讀經綱目》

【利六9】「你要吩咐亞倫和他的子孫說，燔祭的條例乃是這樣︰燔祭要放在壇的柴上，從晚上到天亮，壇上的火要常常燒 。」

燔祭豫表基督，祭壇豫表十字架。燔祭是從晚上燒到天亮，這就是說，主耶穌救贖的功勞，在這世代中，是繼續不斷為我們請求﹗以色列人在帳幕裡，或者還會發怨言，但是，祭壇上的燔祭還是不止息的為他們獻上。我們應當知道，寶血是時常為我們說話的。我們一次接受十字架的功勞，十字架就永遠為我們說話，永遠是我們的拯救。── 倪柝聲

【利六9，12】壇上燒燔祭的火要常常燒著，不可熄滅；祭司要每早晨在上加柴︰(1)在宇宙間神如同火一樣，一直要得著人作 的滿足。祭壇上的火象徵神顯在那裡，並非發怒可怕的火，乃是可親可愛的火。(2)火常常燒著，說出神要得著人、悅納人、享受人作 食物的心愿，從來沒有停止過。(3)燒火的柴是祭司加上去的，預表人與神的心愿合作。教會中事奉神的人要不斷的加柴，使火興旺，好叫多人成為燔祭，被神得著，作神的食物。

燔祭壇上的燒，如同燒香的燒，燒出馨香的氣味來 這不是忿怒的燒，乃是悅納的燒。人一獻在神手裡作燔祭，神就來燒，結果全人形狀改變，甚么都變成灰了。這就是神悅納的明証。 《利未記讀經綱目》

【利六10】祭壇上的灰大部分都是脂油燒成的︰(1)灰按原文可翻作脂油，或脂油的灰。此字只用在獻祭時，這裡含有悅納的意思(參詩廿3照原文應譯︰「愿神使你一切的燔祭變成灰。」或譯︰「愿神悅納你的燔祭如同脂油」)。(2)脂油變成馨香之氣，對神是惟一的食物，給神享受、悅納、滿意。脂油變成灰，對人是平安的保証。灰是與永不毀滅、永不改變，且是永存的。香氣和灰都是指基督的複活，前者是對神說的，后者是對人說的。 《利未記讀經綱目》

【利六13】「在壇上必有常常燒著的火，不可熄滅。」

壇上的火原是從耶和華面前出來的(參利九24)。這火要常常燒著，表明它是藉人維持的。火乃神「聖潔」的表號。神一直在潔淨我們。但這一個火必需不斷的添加燃料，那就需要人不住的儆醒。在事奉與交通中，無價值的事物，都得挪開、燒毀；有價值的事物，也都得置放火上，使其純淨。火要繼續不斷的燒著，直至成全它所有的目的。 摩根《話中之光》

【利六16】素祭歸給祭司的部分要在聖處吃 我們享受基督的生活為人，要有一定的立場。第一必須在基督裡享受，第二必須在教會裡享受。

吃素祭不可帶酵 我們必須對付罪，才能享受基督的生活為人作我們生命的糧食。 《利未記讀經綱目》

【利六18】素祭歸給祭司的，只有男丁可吃 一個聖徒要享受基督的生活為人作糧食，總得剛強一點，並且是能作祭司事奉神的。 《利未記讀經綱目》

【利六20】祭司每天要獻上細面伊法十分之一，早晚各半 這與出廿九40記載祭司受膏承接聖職七天，每天獻細面伊法十分之一稍有不同。這裡是每天獻，早晚獻。說出我們每天早晚，都得把主耶穌的生活為人獻在神面前，作神的享受。另一面對自己也是題醒，叫我們能過 所過的生活。十分作五，早晚各半，就是在神面前負起祭司的責任來。每一個事奉神的人，應常常默想主的生活為人。 《利未記讀經綱目》

【利六21】素祭有的是在鐵鏊上用油調和作成 主耶穌在地上的生活，外面有各樣的試煉，裡面有聖靈調和。我們的生活也必須如此，才能蒙神悅納。

油要調勻了 調勻原文是浸透。這與利二4的調油不同。調是輕的，浸透是重的。主耶穌的生活不光有聖靈調著，也真是給聖靈浸透了。

用火烤好了 主的生活為人到末了真正是烤好了，熟透了。

分成塊子 主的生活為人是完全的，卻不是完整的。我們來享受主的生活為人也沒法整體享受，必須分段享受。例如四福音書，就是分成四塊來描寫主的生平。 《利未記讀經綱目》

【利六22~23】祭司的素祭要完全燒了 一個事奉神的人給神的享受該是絕對的。 《利未記讀經綱目》

【利六26】獻祭的祭司得以吃祭物的肉 當我們把主耶穌傳給別人作贖罪祭的時候，我們也能享受基督。

要在聖處就是在院子裡吃 在基督裡並在教會裡，享受基督的贖罪。 《利未記讀經綱目》

【利六27】凡摸這祭肉的要成為聖 贖罪祭是主成為罪、成為人。主在十字架上不僅解決了罪案，並且把犯罪的人定罪了、治死了。凡接觸 的人，在神看都是在十字架上了結了。因此他就是被分別出來、與眾不同的、成聖的人。他是一個棄絕罪、解決了天然肉體的人。

祭牲的血若彈在甚么衣服上，所彈的那一件，要在聖處洗淨 甚么人蒙了主的救贖，他的生活行為都得經過對付；並且是在基督裡、在教會裡對付(參弗四22~24)。 《利未記讀經綱目》

【利六28】煮祭物的瓦器要打碎 瓦器指天然的人。所有接受基督作贖罪祭的人，都是瓦器，神不保留，都得破碎。

祭物若煮在銅器裡，不要打碎，要擦磨、涮淨 人若經過聖靈的光照，受過審判而得著重生，不必打碎，但要經過對付、折磨。 《利未記讀經綱目》

【利六29】凡祭司中的男丁都可吃祭肉 剛強的人才能傳福音，傳講主耶穌是贖罪祭。

每年七月十日贖罪日，贖罪祭牲的肉不可吃(利廿三27~29) 主在十字架上那一次的贖罪，是完全獻給神享受，滿足了神的公義，與我們無分。以后當我們傳福音，有人接受主作贖罪祭時，我們可以享受。 《利未記讀經綱目》


講道材料

利未記第七章

【利七6】只有祭司中的男丁可吃──能帶領人對付過犯愆尤的，定歸是剛強者，這樣的人能享受基督。──《利未記讀經綱目》

【利七8】獻燔祭的祭司可得燔祭牲的皮──皮指主在外形上道德的榮美。只要我們用基督來事奉神，用基督來服事別人，總能享受基督。──《利未記讀經綱目》

【利七9】素祭凡在爐中烤的，和煎盤中作的，並鐵鏊上作的，都要歸那獻祭的祭司──指經過火煉中的基督，作了我們苦難中的享受。但必須是剛強的人，才能享受基督。──《利未記讀經綱目》

【利七10】素祭無論是油調的，是乾的，都要歸給亞倫的子孫大家均分──人對基督都能享受，但強弱各有不同。──《利未記讀經綱目》

【利七12~13】素祭的餅與平安祭同獻──主在十字架上受死流血，成就了和平，我們才能享受主的生活為人。

平安祭也是感謝祭，又有甘心祭(16節)──感謝祭是因人蒙神恩典而獻，甘心祭乃是甘心樂意把一切獻上。所以甘心祭較感謝祭為高。──《利未記讀經綱目》

【利七13】「要用有酵的餅。」

「酵」自身含有腐敗力，向來是「腐敗」的一個表號。為甚么要在平安祭中加入面酵呢？原來平安祭是預表與神和好根基上的交通，這個交通來往有兩方面︰一面是出于神，另一面則出于人。在神那一面，只能獻上「無酵餅」(12節)，因為神與一切罪惡無分；但在人這一面，則要用「有酵的餅」，因為在人身上尚存留許多殘缺不全的成分。故此，在我們的感謝和贊美裡，沒有絲毫可夸自己的余地。 摩根《話中之光》

為著感謝獻的平安祭要用有酵的餅──獻感謝祭的人，來享受無酵的基督時，他若是軟弱有酵的，他所獻的也是最低的。──《利未記讀經綱目》

【利七14】從這些餅中拿出一個作舉祭，歸給祭司──事奉主的人得以享受升天的基督作糧食。──《利未記讀經綱目》

【利七15】感謝祭只可當天吃──這樣的祭物維持的能力很小。說出感謝的見証必須今天作，不可等久了。以后還需要新的經歷，才能天天享受基督作感謝祭。──《利未記讀經綱目》

【利七16~17】還愿的甘心祭──這種祭物的維持力較感謝祭強，可留到第二天吃，但不可留到第三天。這都是對基督的經歷說的。──《利未記讀經綱目》

【利七18】若第三天吃，必不蒙悅納，反為可憎嫌的，必擔當罪孽──我們不能一直作老舊經歷的見証，否則神和人都會憎厭。──《利未記讀經綱目》

【利七19】沾染污穢的肉要用火燒了，不可吃──人來享受基督的平安，不可有玷污。──《利未記讀經綱目》

【利七19~21】只有潔淨的人才能吃祭肉，否則必從民中剪除──這如同人來擘餅，必須脫離污穢，對付不潔，否則會遭受革除。──《利未記讀經綱目》

【利七23~27】脂油與血都不可吃──脂油重在主耶穌身位的寶貴，是特別保留為著神的。血指主救贖的工作有非常的價值與地位，人不可隨意對待。──《利未記讀經綱目》

【利七30】胸作搖祭──胸表明主的愛，搖祭表明主的死而複活。──《利未記讀經綱目》

【利七32】腿作舉祭──腿是行動的能力，舉祭表明主的升天。──《利未記讀經綱目》


講道材料

利未記第八章

【利八2，14】這裡給我們指出奉獻的路。在神面前，人如果要承接聖職，要奉獻給神，第一個問題就是贖罪，這是沒有話說的。這一個贖罪的問題是大的，所以要用一只公牛來解決。需要這一個人是得救的，是屬于主的，才能奉獻給神。這一個工作是相當大，所以需要像一只公牛那樣大的來成就這一件事。這一個是奉獻的根基。── 倪柝聲

【利八10~11】承接聖職時，摩西用膏油膏帳幕，和其中所有的。又用膏油在壇上彈了七次，又抹了壇，和壇的一切器皿，並洗濯盆，和盆座，使它成聖──(1)膏油含有神人二性，抹在帳幕和器具上，說出神喜歡在一切事奉 的事上，滿了神人二性的調和(帳幕也是神人二性的故事)。尤其在祭壇那裡，乃是中心轉彎的地方，更需要神人二性的調和。(2)摩西來抹膏時，是把帳幕和附屬的器具分成一組，把祭壇和洗濯盆又分成一組，前者豫表天上的，后者豫表地上的，說出不論天上或地上的一切，都需要滿了神人二性的調和。──《利未記讀經綱目》

【利八12，30】利未記第八章說到亞倫受膏油，第九章說到他獻祭。大衛還沒有作王之先，也是先受撒母耳替他抹油(撒上十六12~13)，然后他才起首按神所賜給他的職分來事奉神。這很清楚的給我們看見，職事是在膏油之后。一個人在神面前有職事，他必定在神面前先得著膏油。── 倪柝聲

人得著膏油不是為著得能力，不是為著說方言、顯神跡、行奇事，人得著膏油乃是為著在神面前分別為聖。受膏在舊約中只有一個意思，就是表明這一個人是屬于神的。膏油是為著分別，膏油也是為著成聖。抹油的意思就是分別為聖歸于耶和華，或者說歸于耶和華為聖。── 倪柝聲

【利八18】「他奉上燔祭的公綿羊；亞倫和他兒子按手在羊的頭上，」

燔祭的意思，乃是說完全燒掉的祭。贖罪祭只是叫我們的罪得著解決，燔祭是叫我們在神面前蒙悅納。燔祭乃是說，主耶穌在神面前，那一個馨香的味道，叫神悅納 。我今天奉獻給神，我因著主耶穌得蒙神的悅納。── 倪柝聲

【利八22~24】承接聖職的祭所用的羊，不是像燔祭把整只燒掉，整個的羊都為著神。這裡是把血涂在獻祭之人的右耳垂上和右手大拇指上，並右腳大拇指上，意思是根據于基督在神面前的蒙悅納，我現在站在一個地位上，我作一個聽話的仆人，我為神作事，我為著神走路。從今以后我的手是屬乎神的，我的腳也是屬乎神的。從今以后，我的耳朵要聽話。主，我整個人要為著你。── 倪柝聲

沒有血的記號，就沒有權利所在的地位。沒有血的記號，就是沒有愛所在的地方。這裡的血，說出主用重價買了我，也說出主愛我。因著有血，有愛，有權利，我把我全身獻上。是那一只羊被殺了，這是活祭。血在我身上是祭；但是我是活著的，所以我獻上我整個的人，在主面前作活祭獻上給神(羅十二1)。── 倪柝聲

血只抹在三個地方︰人的手、人的腳、人的頭。其余的地方乃是衣服把人完全遮蓋了。所以，穿衣服的目的乃是為著遮蓋。血的屬靈意義是拒絕顯露。衣服所遮不到的地方，聖經裡是用血來遮蓋。所以，以衣服的意義來看，是遮蓋得越多越好。凡坦胸露臂的，不是神所喜悅的。── 倪柝聲

【利八26~27】『右腿』原文是『肩』。餅和肩是表明主耶穌的兩方面。肩是能力的地方。羊的肩，是給我們看見主耶穌的神格方面的事。脂油是肥美的。所以是指神的榮耀方面的事。餅，給你看見是 人性的問題， 是一個沒有酵的，沒有瑕疵的完全人。 是充滿聖靈的人， 是一個頂細定嫩的人。 的性情， 心裡的感覺， 屬靈的知覺，都是頂細、頂嫩的。 不粗魯的人， 是細嫩的人，像一塊薄餅一樣一碰就要破的。這些東西，要擺在亞倫的手裡，然后再加在燔祭上燒掉，這個叫作奉獻。廿二至廿四節還不算是奉獻，還不過說出奉獻的根據──又愛，又權利，現在可以奉獻了。要到廿八節才是奉獻。── 倪柝聲

【利八27】「把這一切放在亞倫的手上和他兒子的手上作搖祭，在耶和華面前搖一搖。」

在希伯來文裡，奉獻應當翻作to fill the hand，意即充滿這手，或作把手充滿了。本來手是空的，現在把它裝滿了。所以你讀到亞倫的手裡拿著那么多的東西的時候，這就是奉獻的時候。亞倫手裡空的時候，還沒有奉獻。亞倫手裡滿的時候，他手裡再也不能拿別的東西的時候，這是奉獻。亞倫手裡只能有主的餅的時候，這是奉獻。主在地上沒有酵的生活，主在地上充滿聖靈，有細嫩的感覺的生活，當他充滿這些的時候，才有奉獻。我的手裡──手是作事最高的表示──滿有基督的時候，這一個時候就是奉獻。── 倪柝聲

【利八30】「摩西取點膏油和壇上的血，彈在亞倫和他的衣服上，並他兒子和他兒子的衣服上，使他和他們的衣服一同成聖。」

我們的衣服應當顯出成聖的樣子來。在衣服上應當有聖靈的印記在上面，應當有膏油的印記在上面。能夠在那裡穿得成聖，像你的那一個人一樣。── 倪柝聲

【利八33】七天不可出會幕門口──要一直住在主裡面，住在教會裡面，直等到主再來。

注︰本章是出廿九章的實行，兩者大致相同。──《利未記讀經綱目》


講道材料

利未記第九章

【利九1】第八天盡職分──(1)在複活裡盡祭司職分。(2)當主再來的時候，也就是萬物複興的日子，眾聖徒更要作神和基督的祭司(參啟廿6)。──《利未記讀經綱目》

【利九7】亞倫為自己獻贖罪祭，也獻燔祭──一個事奉主的人，一面要將罪對付清楚，一面要奉獻，完全歸給神。──《利未記讀經綱目》

【利九17，22】亞倫為百姓獻上贖罪祭，燔祭，加上素祭和平安祭──主耶穌一面作了神子民的贖罪祭，一面將神子民包括在 裡面，一同獻給神為神而活。此外又帶領神子民在 裡面過生活，一同享受神人相安的快樂。前三祭都是為著平安祭。

亞倫獻完了祭就為百姓祝福──主耶穌第一次來在十字架上受死，複活以后，就給門徒祝福(參路廿四50)。──《利未記讀經綱目》

【利九23】「摩西、亞倫進入會幕，又出來為百姓祝福。」

神的仆人，不論先知或祭司，都沒有權柄賜人祝福，除非他們從與神直接的交通中領受這一權柄。在我們能以出來祝福百姓之先，必須進入與神相會的所在。只有當我們在聖所裡，藉著敬拜、安靜，以及在神的悅納裡事奉，我們才能在營裡，藉著工作、話語來供應人，來服事人。

然而，我們常會陷入一種危險中，就是容讓服事人的熱切，干擾我們與神之間的交通，終致遭遇不幸的失敗。 摩根《話中之光》

摩西亞倫同進會幕，再出來為百姓祝福──兩人都豫表基督，摩西豫表基督作君王，亞倫豫表基督作祭司。基督複活升天，就進到天上的帳幕作君尊的祭司，等 第二次再來的時候，再以這身分為神的子民祝福。──《利未記讀經綱目》

【利九24】有活從神面前出來，在壇上燒盡燔祭和脂油──(1)祭壇上第一次的火是神點的，是從神出來的聖火，又是一道火流(參但七9~10原文)。(2)水流是神生命的供應，火流是神聖潔性情的要求。神的生命與性情是相連的。(3)凡與神性情相合的，火就來燒──神來悅納。凡與神性情不合的，火也來燒──神來審判。(4)從這時候起，自天上有一道火流出來，代表神自己，一直把愛神、體貼神、合神心意的人燒了，吃了，成為馨香之氣，而蒙神悅納。──《利未記讀經綱目》


講道材料

利未記第十一章

【利十一2】吃──乃是指著從愛面接受到裡面，特指在與人接觸來往的事上，必須分辨何為潔，何為不潔。吃含有以下的意思︰(1)接觸身外之物；(2)接受身外之物到裡面；(3)消化調和為一；(4)變作生活的能力而活。──《利未記讀經綱目》

【利十一3】分蹄的走獸為潔──在行動上有分別的，都是潔淨的。

倒嚼的走獸為潔──凡接受神的話而反複思想；都是潔淨的。──《利未記讀經綱目》

【利十一9】有翅有鱗的水族為潔──翅指在水中能行動，鱗是為著與水隔開；意思是能在世界自由行動，卻又不受世界侵害，都是潔淨的。──《利未記讀經綱目》

【利十一13~19】吃死肉或尸首的鳥類不潔──凡接觸死亡的都為不潔。必須是吃種子的鳥類，意指凡接觸生命的，才是潔淨的。有翅能飛且吃子粒的鳥類，意指能離地而超脫世界的，都為潔淨。──《利未記讀經綱目》

【利十一20】用四足爬行的物不潔──凡行走在地上而不能脫開世界的，都為不潔。──《利未記讀經綱目》

【利十一21】能蹦能跳的昆虫為潔──凡離地的能力敏捷有力，隨時可脫開世界的，都是潔淨的。──《利未記讀經綱目》

【利十一24】凡死的不論何物，都為不潔──死亡比罪還要污穢，最為不潔。

若摸著死物，必不潔到晚上──若接觸不潔之物，必須有一個結束。──《利未記讀經綱目》

【利十一25】要洗衣服──與不潔之物接觸后，要潔淨行為。──《利未記讀經綱目》

【利十一26】分蹄不成兩瓣的走獸不潔──凡在行動上分別不清楚的，都為不潔。──《利未記讀經綱目》

【利十一27】用掌行走的四足走獸不潔──凡行動不清楚的，都為不潔。──《利未記讀經綱目》

【利十一32】凡死物掉在甚么東西上，這東西就不潔淨，需要放在水中洗淨──凡被死亡接觸的，須用神的話藉著生命之靈來洗淨。──《利未記讀經綱目》

【利十一33，35】死物若掉在瓦器和爐子、鍋台上，都要打碎──這些器具表明我們這些天然的人，亞當的子孫，曾接觸過死亡，所以都得打碎。──《利未記讀經綱目》

【利十一34】器皿中，沾水的不潔──有的人身上是濕的，容易受到屬世的傳染，但有人身上是乾的，並不受任何屬世的影響。──《利未記讀經綱目》

【利十一36】泉源或是聚水的池子仍為潔淨──因為這裡是活的，而且是流通生命的所在，能隨時將污穢沖走。──《利未記讀經綱目》

【利十一37】死物碰著子粒仍為潔淨──因為子粒有生命，是活的，抵擋污穢的能力也大。──《利未記讀經綱目》

【利十一42】凡爬物用肚子行走，和用四足行走，或是有許多足的，都為不潔──這些都是指著撒但和屬于撒但的，以及一切爬在地上被撒但充滿的人，例如交鬼的，廟裡燒香的，都是和地分不開的，不可接觸。──《利未記讀經綱目》

※本章潔淨的和不潔淨的，不當作衛生條例，乃當作屬靈條例看。惟有基督和一切出乎基督的是潔的食物。基督是分蹄倒嚼的，有翅有鱗的，能蹦能跳的，又是有子粒有生命的。基督乃是聖節的實際。──《利未記讀經綱目》

※ 利未記十一章的話，乃是為著行傳十章的教訓。神不是顧念甚么種的動物能吃不能吃。食物乃是代表誰是神的子民，誰不是神的子民；誰在神眼中是潔淨的，誰不是潔淨的；誰是能夠有交通的，誰是不能夠有交通的；誰是神所悅納的，誰不是神所悅納的。── 倪柝聲


講道材料

利未記第十二章

【利十二2】女人與生產──女人代表人和人的地位。全宇宙中只有一個男人，就是基督。此外，所有的人都是女人。女人裡面的不潔就是人裡面的不潔。女人生孩子不潔，含意重在說到源頭不潔，這一個源頭就是人。我們都是從母親生的，因此「從肉身生的，就是肉身」(約三6)。源頭既然不潔，自然所生的也就不潔。──《利未記讀經綱目》

【利十二2，5】生男孩不潔七天，生女孩不潔十四天──七是完全的數字。男指剛強，女指軟弱。這表明人在剛強的一面是完全不潔的，在軟弱一面更是雙倍的不潔。──《利未記讀經綱目》

【利十二3】第八天行割禮──叫人經過死而複活，將人天然生命治死、除掉。人的不潔需要了結，才能有新的起頭(參西二11)。──《利未記讀經綱目》

【利十二4~5】女人產后七天，要居家三十三天。若生女孩，要居家六十六天──(1)三十三加七(2節)是四十天，表徵試驗和試煉的時期。前章的不潔只到晚上，但這裡出于源頭的不潔，乃是在骨子裡根深蒂固的不潔，在天然生命裡無法潔淨。以色列人在曠野漂流四十年，末了埋在約但河，再帶進複活，說出人只有在複活裡才得潔淨。四十又是五乘八，表明人在複活裡向神負完全的責任，就得潔淨。(2) 六十六加十四是八十，更是複活的顯明。──《利未記讀經綱目》

【利十二6~7】不潔的日子滿了，要獻燔祭，后獻贖罪祭──人的不潔，因未完全為神活著，所以先獻燔祭后獻贖罪祭。基督的救贖使我們得潔，不僅叫我們罪得赦免，並且叫我們經過死而複活，解決了神人之間的一切問題，叫我們能與神相交，所以 親身擔當了我們的罪，使我們既在罪上死，就得以在義上活。──《利未記讀經綱目》

※十一章說出人的不潔是因著外面接觸的環境不潔，是客觀的，表面的。十二章至十五章說出人裡面的根源不潔，是主觀的，深入的，這兩面都需要基督的救贖。──《利未記讀經綱目》


講道材料

利未記第十三章

【利十三2】大麻瘋 指從人裡面發出來嚴重的罪，如明知故犯、任意妄為、定意頂撞神(舊約中米利暗、耶哈西、烏西亞等皆是)。

癤子、癬、火斑 指外面的錯誤、過失、缺點︰(1)癤子 與人疙疙瘩瘩，不能平和相處。(2)癬 和人有難處，不太顯出，但不舒服。(3)火斑 人的驕傲、自夸、顯揚自己。 《利未記讀經綱目》

【利十三2，4】帶到祭司那裡查看，斷定，並關閉七天 這祭司一面指主耶穌，一面指事奉神的人，代表神來查看斷定。在判斷時不但嚴格，且很謹慎。 《利未記讀經綱目》

【利十三3】毛變白 毛是代表能力，我們要謹慎保守，以免能力衰退，失去基督徒在神面前正常的生活。

深于皮 有了過失錯誤，存心隱蔽，不肯承認出來。 《利未記讀經綱目》

【利十三4】火斑在肉皮上變白 過犯已承認出來，並証明這過犯已成過去。

關七天 (1)神盡力盼望人得能好轉，滿有寬容。(2)神不輕易定人的罪。(3)基督徒裡面生命的能力是他的醫治，但要嚴謹，不再像從前給他太多的自由。 《利未記讀經綱目》

【利十三6】災病發暗沒發散 人的軟弱為生命所吞滅，乃是基督在人裡面作恩典恢複的工作。 《利未記讀經綱目》

【利十三8】災並發散 構成麻瘋的罪，不只對少數人，且漫延波及多人，越過越擴散。 《利未記讀經綱目》

【利十三10】「祭司要察看。」

大麻瘋是「罪」的記號。它乃是一種隱藏在血液裡的疾病，而人的生命就在血中。在對待大麻瘋的條例中，祭司所能作的事，就是檢驗在人身上的疾病，是否確是麻瘋。檢驗結果若斷定為大麻瘋，除了使患者完全與群眾隔離之外，再無其他措施可行。然而我們的主， 不僅來察看，並且伸手摸那一個長大麻瘋的人── 來對付了我們的罪。 摩根《話中之光》

舊病發白處顯出紅瘀肉 麻瘋的罪已經發過(白肉)，但再次的正在發作(紅肉)。 《利未記讀經綱目》

【利十三11】舊大麻瘋 舊病又複發，弱點又顯明出來了。 《利未記讀經綱目》

【利十三13】全身的肉長滿了大麻瘋，全身變白 滿身是罪，都肯擺在神前承認，就得潔淨(詩五十一篇中的大衛)。 《利未記讀經綱目》

【利十三16~17】紅肉變白 雖有構成麻瘋的罪，若肯承認，就算為潔淨。 《利未記讀經綱目》

【利十三18~19】長瘡之處起白癤或白中帶紅的火斑 長瘡指人外面生活的弱點。當人得救后雖已蒙醫治，但以后又再軟弱，並有新的弱點顯出，此時需要查看，有無變成大麻瘋的可能。 《利未記讀經綱目》

【利十三24】火毒的瘀肉成火斑 指人的血氣，如發脾氣、稱義自己、不肯原諒別人等。 《利未記讀經綱目》

【利十三29】頭上有災病 指在服權柄和思想上出事情。凡在思想上或真理上出毛病的，定規在權柄上也出毛病。

胡須上有了災病 指人的自居、自尊，要得到別人的高舉。 《利未記讀經綱目》

【利十三30】查看有無細的黃毛 基督徒正常生活的能力有無衰退。 《利未記讀經綱目》

【利十三31】災病不深于皮仍關七天 若不能積極証明在思想和服權柄上有無出事情，仍需嚴謹查看。 《利未記讀經綱目》

【利十三33】剃胡須但不剃頭 在權柄或思想上出問題的，都由于人的自尊、自居、自傲、體面，所以要有真實的對付。頭發為服權柄的記號，必須保留。 《利未記讀經綱目》

【利十三34】再關七天若未發散，洗衣服 指在行為上的弱點、過錯、缺點、背叛的話語、不準確的行動等污點，都要對付清楚。 《利未記讀經綱目》

【利十三36】潔淨之后頭上的病又發散，不必再找黃毛，就斷為不潔 在思想或權柄上出事情的人，雖經對付，但又複發，此時不必再找証明，就斷為不潔。 《利未記讀經綱目》

【利十三37】長黑毛 恢複基督徒正常的生活，是一種好的光景。 《利未記讀經綱目》

【利十三38】白火斑 顯揚自己，雖有對付，但總叫人感到不舒服。 《利未記讀經綱目》

【利十三40】禿頭 雖無背叛，卻不順服。 《利未記讀經綱目》

【利十三41】頂門禿 在人前或場面上不肯順服，但不是背叛。 《利未記讀經綱目》

【利十三45】撕裂衣服 道德破產。

蓬頭散發 完全不服，放肆無忌。

蒙著上唇 口中發表出來的，都是污穢的，不可和人接觸。

喊叫說，不潔淨了，不潔淨了 一直定罪自己。 《利未記讀經綱目》

【利十三46】獨居營外 革除，趕出教會。 《利未記讀經綱目》

【利十三47】染了麻瘋的衣服 指人在身外的生活環境，如職業、交際、習慣、與人接觸等，沾染了污穢。 《利未記讀經綱目》

【利十三47~48】三種的衣服(羊毛衣、麻衣、皮衣) 在生活和與人交往上，有的人是溫和的(羊毛衣)，有的人是淡淡的(麻衣)，也有的人是暖暖的(皮衣)，這些都不可叫人沾染污穢(參結四十四17~18)。 《利未記讀經綱目》

【利十三47~59】對于長大麻瘋的衣服有兩種不同的對付。長大麻瘋的衣服要送到祭司面前去察看，如果這一個大麻瘋是生長的、擴充的，就非完全燒掉不可，不能穿。有的大麻瘋，祭司洗一洗，把有的經緯拉掉而不蔓延的，這一個不必經過火燒，但若洗過拉過了，還有大麻瘋，就非燒掉不可。我們信主以后，要把衣服一件一件帶到我們的大祭司──主面前，察看是不是合乎基督徒的體統，有的不能再穿，有的須要修改。── 倪柝聲

【利十三49】衣服上的經緯 基督徒在生活為人，與人交往上出毛病的，不外是對神(經)和人對人(緯)這兩面的故事。

衣服發綠發紅 在生活行為上有了不正常而奇異的改變，失去本來的樣子。 《利未記讀經綱目》

【利十三51】蠶食的大麻瘋 很厲害的構成大麻瘋的罪。

焚燒衣服 把沾染污穢的職業、習慣、交往，完全去掉。 《利未記讀經綱目》

【利十三54】把染了災病的物件洗了 把生活、為人、行動，重新整頓整頓。 《利未記讀經綱目》

【利十三55】透重的麻瘋 從前有過構成麻瘋的罪，經過查看，仍無改變和承認的跡象，是深往裡面侵蝕的，就斷為不潔。 《利未記讀經綱目》

【利十三56】災病發暗，將衣服部分撕去 仍留在原來的職業和環境上，但沾染的部分要檢查、對付、去掉。 《利未記讀經綱目》

【利十三57】撕去后病仍留在經緯上，就要全部燒毀 經過部分對付，在人與神和人與人之間仍有難處，就要在生活、職業、交往上，有完全徹底的對付。 《利未記讀經綱目》

【利十三58】災病離開了，要再洗衣服 對構成麻瘋的罪有過真實承認的，在生活為人上，需要再一次的對付和整頓。 《利未記讀經綱目》


講道材料

利未記第十四章

【利十四2】帶去見祭司 先把不潔淨的人帶到主前。 《利未記讀經綱目》

【利十四3】祭司出到營外查看 主耶穌離開原來的地方，降卑自己來就近人。 《利未記讀經綱目》

【利十四3~4】麻瘋痊愈還得在神前求潔淨 有了構成麻瘋罪的人，雖因著裡面的生命得醫治，但在神前的虧缺和玷污仍要對付，才得潔淨。 《利未記讀經綱目》

【利十四3~9】麻瘋得潔的層次 必須︰(1)以生命吞滅死亡。(2)到神面前才有救法。(3)在自己身上有所對付。(4)還得到神面前解決罪案。 《利未記讀經綱目》

【利十四4】鳥 基督是從天上來的，是屬天、超地的。

活鳥 基督滿有生命。

潔淨的 只有基督是毫無玷污，是潔淨的。

香柏木 指主有尊高的人性，惟有 能作人類的救主(參王上四33)。

牛膝草 指主的自甘卑微，成為人的樣子，來就近人而成為我們的救主。

中間夾著朱紅色線 說出主降卑為人，是為遵行神旨，在十字架上流血贖罪，並因而成為尊高的王。 《利未記讀經綱目》

【利十四4~7】兩只鳥 基督一面為我們死，除掉人的污穢；一面為我們複活，使我們脫離軟弱。 《利未記讀經綱目》

【利十四5】用瓦器盛活水，把一只鳥宰在上面 主耶穌在肉身裡藉著永活的靈，把 自己獻給神(參來九13~14)。 《利未記讀經綱目》

【利十四6~7】另一只鳥和香柏木、朱紅色線、並牛膝草蘸鳥血，洒在求潔淨的人身上七次 指主完全的救贖不只叫人得到潔淨(客觀的地位)，並且叫人在聖靈裡，經歷主耶穌在 尊高和卑微的人性裡面而受苦流血、死而複活、升天進入榮耀的成分(主觀的經歷)。 《利未記讀經綱目》

【利十四7】把活鳥放在田野裡 不只叫蒙潔淨的人死而複活，並且還要經歷升天。這是何等的超越，也是榮耀的釋放。但這些都是基督為我們所作的，我們只是享受。 《利未記讀經綱目》

【利十四8~9】求潔淨的人當洗衣服，剃毛發，洗澡 有了經歷基督複活升天的一面，還得有人該負責的一面︰就是我們的生活為人，凡出于天然的，都該對付除掉。(1)頭發 人的榮耀。(2)胡須 人的尊貴。(3)眉毛 人的優點、長處、美德。(4)全身的毛 人的能力、干才。(5)洗澡 全身都得經過對付。

在自己的帳棚外住七天 還不能與弟兄恢複交通。不能安心相信沒有問題，還得儆醒等候，解決該對付的。

再剃頭發、胡須、眉毛、全身的毛，再洗衣服 人負責再對付自己、天然。 《利未記讀經綱目》

【利十四10~11】第八天把祭物安置在神前 人在複活裡脫去舊造肉體。 《利未記讀經綱目》

【利十四12】一只羊羔獻為贖愆祭，加油作搖祭 主耶穌為贖愆祭， 的死解決了我們的罪愆。 在聖靈裡的複活叫人脫去愆尤，使我們既然在罪上死，就得以在義上活(彼前二24)。 《利未記讀經綱目》

【利十四13】贖愆祭的羊羔要宰在聖地 說出主耶穌能贖我們愆尤，乃是根據 擔當了我們的罪(贖罪祭)，和 完全為神而活(燔祭)。

贖愆祭歸祭司 帶領別人對付罪的人，也一同享受基督。 《利未記讀經綱目》

【利十四14】取贖愆祭牲的血，抹在右耳垂上，和右手的大拇指上，並右腳大拇指上 人有愆尤先是不聽神的話(耳)，再不作神的事(手)，不走神的路(腳)，所以都需要抹血。 《利未記讀經綱目》

【利十四15~16】祭司倒油在使掌裡在神前彈七次 主複活的靈先在神前立好了永遠有效的根基。 《利未記讀經綱目》

【利十四17】將手裡剩下的油抹在右耳垂上，和右手大拇指上並右腳的大拇指上 人在複活裡才能聽神的話，作神的事，走神的路。 《利未記讀經綱目》

【利十四18】油抹頭 人在複活裡解決了權柄、思想和全人的問題。 《利未記讀經綱目》

【利十四19】獻贖罪祭 贖愆祭是對付罪行，贖罪祭是對付罪行的根基，就是罪性。 《利未記讀經綱目》

【利十四19~20】再獻母羊羔作燔祭並同獻素祭 把自己在基督裡完全獻給神，並靠著作素祭的生命而生活為人，完全為神而活。求潔淨的人，到此完全得到潔淨。 《利未記讀經綱目》

【利十四21~31】貧窮不能預備祭物夠數的 量力而行。但在原則上要有贖罪祭、贖愆祭、燔祭和素祭，還要有油。 《利未記讀經綱目》

【利十四25，28】血所抹及的，油也抹他；沒有血的地方，油就不抹他。油之所以抹他。是因為先有了血。聖靈之所以降臨，是因為已經有了血。不是因你和我的行為好，是因為有了血，神就把所應許的聖靈倒下來。── 倪柝聲

【利十四34】房屋大麻瘋 指教會中的罪惡。

神使房屋有大麻瘋 當教會光景一不正常時，神就叫教會中顯出麻瘋來，題醒警告信徒們注意我們已沒有可住之處，也不能享受神所應許救恩的一切福分。 《利未記讀經綱目》

【利十四35】房主告訴祭司 教會負責人或關心教會的人告訴主或代表主的使徒。 《利未記讀經綱目》

【利十四36】將房子騰空免得房子裡所有的都成不潔 盡力防止傳染，減少傳染范圍。

祭司來察看 是主或使徒來察看，這察看乃是恩典和醫治。 《利未記讀經綱目》

【利十四37】牆上有發綠或發紅的凹斑紋現窪于牆 教會出事，不僅是浮面的，也是深在的。一面要忍耐、寬容、等候，相信神有醫治的大能，另一面卻不可放松，要嚴謹觀察。 《利未記讀經綱目》

【利十四39~40】災病若在房子的牆上發散，就要吩咐人挖出石頭，扔在牆外不潔之處 對付出事的信徒，格除教會之外，不與交通，看他為外邦人(參林前五章)。 《利未記讀經綱目》

【利十四41】刮房內四圍的牆 因著少數信徒出事，全教會都得受點對付。 《利未記讀經綱目》

【利十四42】用別的石頭代替挖出來的石頭 有別的弟兄填補上去。

另用灰泥墁房子 教會經過重新的整頓和安排，表現新的氣象。 《利未記讀經綱目》

【利十四44~45】若又發現災病在房子裡發散就是蠶食大麻瘋，就要把房子拆毀 經過對付后，若教會中再有勵害的罪惡發生，教會就要完全拆毀。 《利未記讀經綱目》

【利十四45】「他就要拆毀房子。」

房子若有傳染疾病的可疑，就要徹底潔淨，否則就得拆毀。在我們的生活中，已往不論為任何罪惡的大麻瘋所伴隨與污染，最好是毫無妥協或惋惜的予以拆毀。使徒猶大說︰「連那被情欲沾染的衣服也當厭惡」(猶23)。即使我們已蒙拯救，而最近又從新被傳染了，便須徹底的對付。否則，末后的景況比先前更不好了。 摩根《話中之光》

【利十四46】房子封鎖的時候，進去的人必不潔淨到晚上 凡接觸玷污的人，舊的日子該有結束，另有一個新的起頭。 《利未記讀經綱目》

【利十四47】在房子裡躺著的，吃飯的，也必洗衣服 在教會中即使沒有積極事奉和只享受供應的信徒，也得在生活為人上有對付。 《利未記讀經綱目》

【利十四48】再墁房子 教會再經過整頓。

祭司察看災病沒有發散，定為潔淨 經過主或代表主的使徒察看，斷為潔淨。 《利未記讀經綱目》

【利十四49~53】潔淨的禮和個人相同 全教會在基督裡再一次經歷與主一同受苦、流血、死而複活、升天進入榮耀。 《利未記讀經綱目》

【利十四52】用鳥血活水潔淨房子 全教會需要主永遠有功效的寶血和 永活的靈的潔淨沖洗。 《利未記讀經綱目》

【利十四53】把活鳥放在田野 教會進入並經歷與基督一同複活升天的境地。

房子就潔淨了 教會完全蒙潔淨，毫無玷污、皺紋等類的病，乃是聖別沒有瑕疵，為神人互居的所在。 《利未記讀經綱目》


講道材料

利未記第十五章

【利十五2】人若身患漏症，他因這漏症就不潔淨了──指從人身上出來的東西，有的是合乎生理原則的，有的是遇過生理原則的，但不論是合法的，不合法的，出來的都是污穢不潔的。──《利未記讀經綱目》

【利十五3】無論是下流的是止住的都為不潔──凡是從天然生命裡出來的，無論是好的或壞的都是污穢的。──《利未記讀經綱目》

【利十五4】躺的 坐的物，和摸 的都為不潔──不只天然生命的本身不潔，從天然生命出來的也是不潔。接觸出于天然生命的也是不潔。在此叫我們看見神恨惡天然已到極處，所以也要對付天然到絕境，這就舊約中割禮的原則。──《利未記讀經綱目》

【利十五5~10】不潔到晚上──天然生命必須有結束(死)，才有新的開頭(複活)。

洗衣服──對付外面的生活行為，和一切接觸天然生命的媒介。

洗澡──還得對付自身，來到神的光中，讓神用 話裡生命的水，為我們除去凡受天然生命所影響的一切。──《利未記讀經綱目》

【利十五11】用水涮手──用神的話和神話裡的生命，及話裡的靈，潔淨我們所受的玷污。──《利未記讀經綱目》

【利十五12】所摸的瓦器要打破，木器用水洗──凡天然生命所接觸的受造墮落的人(瓦器)，必要打碎。但神所創造的人性(木器)，仍然保留，卻須洗涮，除去玷污。──《利未記讀經綱目》

【利十五13】漏症痊愈為潔淨計算七天，用活水洗身就潔淨了──對付天然的生命是要了結再了結，要完全的了結，並藉神的話在 的靈裡使我們得潔淨。──《利未記讀經綱目》

【利十五14】第八天要獻贖罪祭和燔祭──人憑天然生命活著，不只需要基督的救贖以解決罪性，並且還得為神而活。──《利未記讀經綱目》

【利十五19，24】七天不潔──要有完全的結束和了結。──《利未記讀經綱目》

【利十五31】「你們要這樣使以色列人與他們的污穢隔絕。」

本章論及所有的漏症都被列為不潔。為了保守神的百姓在身體上，不致受到其他種族的污染，神便為著潔淨，而製訂了與此等生殖能力活動有關聯的一套嚴格的律例。本章是論到人類天性的根源，受到玷污的事實，以及因之而生的繼續不斷接受潔淨的必需。

在基督裡，神已為我們信徒定規了持續不斷得著潔淨的途徑。 摩根《話中之光》

隔絕污穢，免得玷污帳幕，遭受死亡──當人受到玷污，若不隔絕，一接觸教會，立刻遭到死亡(重在靈性死亡)。所以教會的要求比個人要求還要嚴厲，決不可放松。

注︰雖然漏症不如麻瘋厲害，但漏症所產生的養響，比麻瘋還嚴重。──《利未記讀經綱目》


講道材料

利未記第十六章

【利十六2】亞倫不可隨時進到聖所幔內施恩座前，免得死亡──說出人惰落有罪，所以不能憑著自己進到神前。──《利未記讀經綱目》

【利十六3】亞倫進聖所要帶一只公牛犢為贖罪祭──人要親近神，必須藉著基督。──《利未記讀經綱目》

【利十六4】亞倫進聖所要身穿細麻布聖內袍，細麻布褲子束細麻布帶子，頭戴細麻布冠冕──一個親近神的人，外面的行為應該全是公義、聖潔，所以需要對付。

要用水洗身，然后穿戴──不僅要對付外面，還得對付自身。──《利未記讀經綱目》

【利十六5】還要為以色列會眾帶公山羊為贖罪祭，公綿羊為燔祭──無論何等人要進到神面前，都得親身經歷基督作贖罪祭和燔祭。──《利未記讀經綱目》

【利十六6】亞倫為自己和本家奉上贖罪祭──以亞倫豫表基督說，無需贖罪；但以亞倫豫表我們說，為盡祭司的職分，仍要贖罪。──《利未記讀經綱目》

【利十六6~10，20~22】一只公山羊歸神，一只工山羊歸阿撒瀉勒──(1)主耶穌為我們作了一只贖罪的公山羊，解決了我們的罪。(2)罪是從撒但而來(罪的本身就是撒但)，因此我們身上的罪藉著十字架的功效，仍歸給撒但。──《利未記讀經綱目》

【利十六12~13】亞倫拿香爐從壇上盛火炭和搗細的香料，帶入幔內，把香放在火上，使香的煙雲遮掩施恩座，免得死亡──主在 複活裡成為香氣，在神前作了我們親近神的憑藉和保障，使我們能坦然無懼的親近神，不只免遭死亡，並且還蒙神悅納。這是主耶穌在十字架上贖罪流血的死所產生的一個后果。(壇上的炭火和搗細的香，都是指十字架的死說的。) ──《利未記讀經綱目》

【利十六14】亞倫取公牛的血，用指頭彈在施恩座東面，又在前面彈血七次──若不流血，罪就不得赦免(來九22)。血流了，神公義的要求就得到完全的滿足。──《利未記讀經綱目》

【利十六16】聖所和會幕在污穢之中，也需要贖罪──從主的救贖說，我們一面是得洗淨蒙恩典的人。另一面我們仍在舊造裡，還在污穢中，所以我們每一次敬拜神都有罪的感覺，因而承認罪，並接受血作根據，遮蓋和憑藉。──《利未記讀經綱目》

【利十六16，21，34】主耶穌在十字架上替我們擔當了一切的罪，像這裡所說的贖罪祭，是包括了一切的罪，所有的罪都在裡面。你一生一世能犯多少罪，主耶穌的救贖，都包括了。『一切的罪』是指著我信主那一天，已往所有的罪。── 倪柝聲

【利十六17】亞倫進到聖所贖罪時，會幕不可有人──只有主耶穌一人才能為我們贖罪。──《利未記讀經綱目》

【利十六18~19】亞倫贖罪出來到祭壇那裡，行贖罪之禮︰(1)抹血在壇上四角周圍──十字架贖罪的功效是向著四方的。(2)祭壇上彈血──是叫罪人看見心安(施恩座上彈血是讓神滿意)。(3)潔淨了壇，從壇上除掉以色列人的污穢──全以色列人的污穢都在祭壇那裡結束，全世界人的罪都歸到十字架上而得到解決。──《利未記讀經綱目》

【利十六20】亞倫為聖所和會幕並壇獻贖罪祭──獻贖罪祭不只是為除去污穢，也是要成全聖潔。神是聖的， 的居所也是聖的；但卻在污穢的以色列人中，所以必須要除去人的罪，使聖潔得以維持。──《利未記讀經綱目》

【利十六23~24】亞倫要脫下進聖所時所穿的細麻布衣服，用水洗身，穿上衣服，出來獻燔祭──因著主耶穌的救贖，我們的罪得到解決，滿足了神公義的要求，但還要為神而活。──《利未記讀經綱目》

【利十六25】贖罪祭的脂油要焚燒在壇上──主耶穌在十字架上為我們贖罪， 向著神和為著神的心仍為神所悅納。──《利未記讀經綱目》

【利十六26】放羊歸給阿撒瀉勒的人，要洗衣服，用水洗身，然后進營──凡受玷污的人，要對付外面的生活，對付自身。──《利未記讀經綱目》

【利十六27】牛羊搬到營外，將皮肉、糞用火焚燒──(1)豫表主耶穌在十架上成了一次永遠完全贖罪的事，所以祭司不吃肉，說出事奉 的人在這件事上是無分的。(2)主來是為人贖罪，但為人所棄絕。凡是接受 救贖的人，也要和 一同出到營外，同受凌辱苦難。棄絕世界的，也為世界所棄絕(參來十三13)。──《利未記讀經綱目》

【利十六28】焚燒的人要洗衣服洗身，然后進營──我們要對付生活行為和自身。──《利未記讀經綱目》

【利十六29~31】要刻苦己心──要憂傷痛悔，為罪難過。

不可作工──完全是救贖者成全贖罪，人不能作甚么，應當安息在基督的救贖裡。──《利未記讀經綱目》

【利十六34】「因以色列人一切的罪，要一年一次為他們贖罪。」

贖罪日是希伯來民族最大的宗教節期。在這日，每一個人都要對付所有已知與未知的罪。人除非憑藉為他預備的祭物，毫無權利來到神面前。這樣的安排，使我們認識自己的殘缺，並不能在良心裡產生任何完全的安息。今天我們的祭司(基督)就在至聖所內，我們隨時都可藉著 ，進到至聖所裡。 摩根《話中之光》

一年一次為全會眾贖罪──題醒人祭物並不能叫人得以完全，只是將來美事的影兒。直等到神的兒子來到，才完成了贖罪的工作(參來九9；十1，10~14)。──《利未記讀經綱目》


講道材料

利未記第十七章

【利十七4~5，8~9】平安祭牲要帶到會幕前宰殺──人與人和人與神一同享受基督，必須在基督為人流血受死贖罪的地位和根據上。

憑安祭是人與人，人與神共同交通快樂享受的，如擘餅記念主乃是享受平安祭的小影，是以基督的救贖為根據，也是以基督為中心。──《利未記讀經綱目》

【利十七6】把血流在壇上──必須看見基督在十字架上為我們流血贖罪。

把脂油焚燒獻給神為馨香的祭──基督和 的豐滿是先給神享受，然后人再享受。──《利未記讀經綱目》

【利十七7】「他們不可再獻祭給他們行邪淫所隨從的鬼魔。」

「鬼魔」在原文乃是人想像出來的一種半山羊、半人的鬼神。這一個辭，似乎承認以色列百姓，當初在埃及可能拜過那樣的假神。此一律例題醒我們，任何神的百姓若任意離群獨居，並執著敬拜假神，就不能進到神面前。當人在正確的途徑上，依照神的規定與律例敬拜神的時候，一切虛假的敬拜，便毫無必要，並且是不可能的。但若是偏離了敬拜神的真實方法，隨時都有轉向其他假神的危險。 摩根《話中之光》

不可獻祭給行邪淫所隨從的鬼魔──凡不是在基督贖罪的立場上享受基督，而是在這立場之外有所歡樂和享受的，都是行邪淫的原則，也都是得罪神的。──《利未記讀經綱目》

【利十七11】血裡有生命能贖罪──指主的血有生命，能贖我們的罪。──《利未記讀經綱目》

【利十七12】一切的血不可吃──只有主的血可以吃，也只有主的血能贖我們的罪。──《利未記讀經綱目》

【利十七15】自死被野獸撕裂的都不可吃，吃了必不潔到晚上──(1)自死就是殺身成仁，並不能贖人的罪。主耶穌乃是神把 壓傷，所以 能贖罪。(2)被野獸撕裂就是被野蠻人所殺，主耶穌不是被野蠻人所殺，乃是 在十字架上為神所審判，所以 的流血能贖罪。

要洗衣洗身──從前那些宗教的觀念和信仰近乎邪淫、邪說、異端的，都得悔改，對付淨盡，否則要擔當他的罪孽。──《利未記讀經綱目》


講道材料

利未記第十八章

【利十八3】「你們從前住的埃及地，那裡人的行為，你們不可效法；我要領你們到的迦南地，那裡人的行為，也不可效法。」

我們何等容易受到四圍男女的風俗習慣所誘惑，因而失去向神的忠誠。神的百姓乃是蒙神呼召，依照神律法中的心思和旨意，而有一致的生活方式與習慣，並非依照世界的風俗。這一原則豐滿的效力，可見知于保羅的話︰「不要效法這個世界，只要心意更新而變化」(羅十二2)。 摩根《話中之光》

注︰利十八至二十章這一大段，等于新約中已弗所書四章七節至五章十四節和歌羅西書三章五節至十四節。

就是要我們這些蒙恩的人，脫去行為上的舊人，穿上新人，這新人乃是照著神所造的，有真理、有仁義、有聖潔、過著聖的生活。

(1) 要脫去從前哀及人的所有的行為──得救的人要脫去以前的舊生活。

(2) 將來進入家迦南地，迦南人的生活也不可有──得救后不可效法世人的生活與行為。

(3) 要有神聖別的生活與行為──穿上新人。

(4) 『神說︰你們要聖潔，因為我是聖潔的。』(利十九1)──照著神的聖潔引導而行，過聖別的生活。──《利未記讀經綱目》


講道材料

利未記第十九章

【利十九2】神說︰我是你們的神，你們要聖潔《因為我是聖潔的──我們要照著神的聖潔引導而行，過聖別的生活。──《利未記讀經綱目》

【利十九5】獻平安祭要獻得可蒙悅納──擘餅記念主要作得蒙主悅納，但有的擘餅，使徒說算不得甚么(參林前十一章)。──《利未記讀經綱目》

【利十九6~8】要在獻的那一天和第二天吃，若有剩到第三天的，必用火焚燒，若再吃，這就為可憎惡的，必不蒙悅納──平安祭要有新的交通和新的奉獻，不論我們和主之間或是聖徒彼此之間的交通都要一直更新的，否則是陳舊的平安祭，輕看了神聖的事，是嚴重的罪孽，是可憎的。──《利未記讀經綱目》

【利十九9】「在你們的地收割莊稼，不可割盡田角。」

當神的百姓收割他們的莊稼之時，神禁止他們割盡田角，為著留給窮人和寄居的。神要他們如此行，乃因︰「我是耶和華你們的神。」神的聖潔主要性質之一，就是 的恩慈， 對于有缺乏的人那種溫柔而親切的關懷。一切蒙召作神聖潔標本的百姓，必須發現這一事實。那些在自己一切的經營和事工上，還能顧念到別人需要的，實在是有福的人。 摩根《話中之光》

【利十九19】不可摻雜──神是要 所造的各從其類，絕對不容許摻雜；所有的摻雜，都是出于撒但。

牲畜不可摻雜──指生命不可摻雜，憑神生命活著的，就不能憑肉體而活。

種子不可摻雜──指講道不可摻雜，既講正確的道，又講世界的道，既屬靈，又屬世界。

衣料不可摻雜──指行為不可摻雜，既活在新約裡，就不該再有舊的規條的生活，既是屬乎主的人，就不該有外邦人的行為。──《利未記讀經綱目》


講道材料

利未記第二十章

【利二十22】「免得我領你們去住的那地，把你們吐出。」

全本聖經啟示，在地與人之間有密切的關系。因著人的罪︰「地必為你的緣故受咒詛」(創三17)。保羅也說出人犯罪的結果︰「一切受造之物一同嘆息勞苦，直到如今」(羅八22)。不論人所治理的領土，是一塊甚么樣的地，它都受到人的品格的影響。如果人受到玷污和敗壞，那么一切在人支配之下的事物，都將受到玷污和敗壞。結果叫人無法得著他在其中所要得著的供應，因著他自己引致的荒涼，地要把他吐出去。 摩根《話中之光》


講道材料

利未記第廿一章

【利廿一4】不可從俗沾染自己──一直要手主聖別的地位，一般人可作可為的，但事奉神的人卻不可行。──《利未記讀經綱目》

【利廿一5】不可使頭光禿，剃胡須周圍，用刀劃身──必須接受神在我們身上所安排的一切，不可用人工去改變，要絕對順服神的主權，不可在自己身上作甚么花樣，也不可裝作，越自然越好。──《利未記讀經綱目》

【利廿一6】要歸神為聖──事奉神的人一切都該是完全為神。

為神獻食物──每一個事奉神的人，都是神的膳長，給神食物，供神享受。──《利未記讀經綱目》

【利廿一10】要有膏油。

要穿聖服──生活為人要合乎祭司的身分。

不可蓬頭散發──不可不順服，不受約束，任意妄為。

不可撕裂衣服──不可道德破產。──《利未記讀經綱目》

【利廿一11】不可為父母沾染自己──要約束天然情感，事奉的責任越重與神的關系越密，情感的約束也越嚴，雖至親都不可顧到。──《利未記讀經綱目》

【利廿一13】要娶處女為妻──身分清白，不沾一點污穢，正如基督得著貞潔的教會為配偶。──《利未記讀經綱目》

【利廿一17】有殘疾的人不可獻食物給神──所有的工作和事奉無論是叫神得飽足，或是叫人得供應的，只有基督。凡是缺少基督的，都是殘疾，不配作神食物的管家，失去了事奉的身分。──《利未記讀經綱目》

【利廿一18】瞎眼的──屬靈的事第一在于看見。事奉神的人必須有光，明亮。基督作生命第一個功用就是光。沒有看見，沒有光的，不能獻食物給神。

瘸腿的──因缺少基督，無力行動或只是一半能走路，也就是歪腳的，不能獻食物給神。

塌鼻子──事奉神的人該有敏銳的屬靈感覺。凡是沒有屬靈感覺的，不能獻食物給神。

肢體有余的─在事奉上越過了神量給你的限度。凡是多說、多作、多問、多摸，不守住自己地位的，都是肢體多余的，不能獻食物給神。──《利未記讀經綱目》

【利廿一19】折腳折手的─在教會中有的弟兄姊妹，總叫人感覺到有一種缺少某一部分的光景，這樣的人，不能把基督獻給神叫神得飽足。──《利未記讀經綱目》

【利廿一20】駝背的──只看見下面(屬地)，不能看見上面(屬天)，只顧自己不顧別人，一直思念地上的事的，不能獻食物給神。

矮矬的──因缺乏基督生命，沒有長進，屬靈身量不夠的，不能獻食物給神。

眼睛有毛病的──在屬靈的看見上有毛病的，無論是近視、散光、昏花的，都是缺少基督(只有基督是維他命)，不能獻食物給神。

長癬的──生活不正常，雖不太嚴重，卻叫人感覺不舒服，不是坦然可親、可接觸的，不能獻食物給神。

長疥的──與長癬的光景相近，自己感覺不舒服，叫人也感覺難過的，不能獻食物給神。

損壞腎子的──因缺少基督到一個境地，屬靈的生育基能受破壞，斷了屬靈的后代，這樣的人，不能獻食物給神。──《利未記讀經綱目》

【利廿一21】「祭司亞倫的后裔，凡有殘缺的，都不可近前來，將火祭獻給耶和華。」

祭司們，乃是站在一個特別與神親近的地位上，為神所任命作百姓的中保。因此，他們必須在外面的生活與行為上，彰顯出聖潔的光景，作為眾人的表率。這裡題起任何肢體有殘缺者，都不可供祭司的職分。在親近神的事上，要求人達到完全的地步。這裡強調一個真理︰無論何人供職于聖潔的事物，必須是最剛強者，而非最軟弱者。 摩根《話中之光》

【利廿一22】十八至二十節這幾等人(有殘疾的)，雖不能把基督獻給神，叫神得到飽足，但卻能從神那裡得到食物作為享受，這食物就是基督。當他們飽嘗豐滿的基督時，殘疾就得到醫治，屬靈的難處也得以解決。──《利未記讀經綱目》


講道材料

利未記第廿二章

【利廿二2】「你吩咐亞倫和他子孫說，要遠離以色列人所分別為聖歸給我的聖物。」

祭司本身不僅必須毫無瑕疵與玷污，他也得察看凡他所獻給神的，必須具有同樣的特性。因此，祭司若是由于天然的原因，或因疾病，或因與不潔之物接觸，他就得暫停供職，直至他在行為上、禮儀上得著潔淨之日。神藉此題醒，神的百姓生存在地上最深刻的目標，乃是蒙神呼召彰顯神和神的一切。 摩根《話中之光》

聖物──指神給事奉 的人所享受的基督。──《利未記讀經綱目》

【利廿二3，6】身上有污穢的，不可吃聖物，還得用水洗身免得擔罪而死──不能一面帶著世界的污穢，一面又來享受基督，必須先接受審判和對付。──《利未記讀經綱目》

【利廿二4】污穢的來源︰(1)麻瘋；(2)漏症；(3)摸不潔之物。──《利未記讀經綱目》

【利廿二6】摸不潔之物的，必不潔到晚上──必須有一個結束。──《利未記讀經綱目》

【利廿二8】吃自死或被野獸撕裂的，不潔到晚上──凡是沒有接受基督，正統救贖的，都得告一結束。──《利未記讀經綱目》

【利廿二10】外人不可吃聖物──外人指得救而沒有事奉的人，一個人享受基督有多少，乃在于他的事奉有多少；沒有事奉，沒有享受。──《利未記讀經綱目》

【利廿二11】買來或生在祭司家裡的人，可以吃──我們今天蒙恩正是這樣，是基督用寶血買來的，是為神所生的。──《利未記讀經綱目》

【利廿二12~13】祭司的女兒嫁了外人，不能吃聖物；若成寡婦或被休，回到父家仍可吃──被外人吸引去了的，不能享受基督。但若和外人斷絕來往，沒有留下根，又回到教會中，仍然可以享受基督。──《利未記讀經綱目》

【利廿二14】若吃錯聖物，還要加五分之一歸還──不該享受的你享受了《在神看來，仍不算享受，並且你在神前還該有對付。──《利未記讀經綱目》

【利廿二15】不可褻瀆聖物──要存敬畏的心，在享受基督的事上不可隨便，一切都該按理而行。──《利未記讀經綱目》

【利廿二19~21】要獻純全無殘疾的供物──不是基督有毛病，乃是我們獻的人在經歷中有殘疾。──《利未記讀經綱目》

【利廿二23】有殘疾可作甘心祭，卻不蒙悅納──若你對于經歷基督有殘疾，雖然你是甘心情愿獻上，但並不蒙神悅納。──《利未記讀經綱目》

【利廿二27】才生牛羊第八天獻上可蒙悅納──只有在複活裡，在新造裡可蒙悅納。──《利未記讀經綱目》

【利廿二28】牛羊母子不可同獻──你所獻上的，必須要與你生命程度和身量相等。──《利未記讀經綱目》

【利廿二29~30】獻感謝祭可蒙悅納，要當天吃，不可留到早晨──凡是把感謝獻給神的，都能蒙神悅納，但要一直新鮮，更新，不停在陳舊裡。──《利未記讀經綱目》


講道材料

利未記第廿三章

【利廿三2】耶和華所定的節期──豫表蒙救贖的人，乃是為神過節，是叫神享受快樂，我們只不過隨著神享受，若無我們這班人，神就無法得到快樂。──《利未記讀經綱目》

【利廿三3~4】安息日──節期的原則，都是安息，神先用安息日題醒神子民當守節期過節。

安息日的安息(原文)──這一日就是安息。

是一個盛會──單獨的基督徒不能過節，必須召集會眾，完全是教會的原則。

甚么工都不可作──不需要人作甚么。

是向耶和華守的──是給神享受安息的，我們也隨著一同享受。──《利未記讀經綱目》

【利廿三5】逾越節──不僅是我們得救的開始，也是神享受的起頭，神因著我們的得救， 與我們一同得到享受。──《利未記讀經綱目》

【利廿三6~8】無酵節──享受無罪的基督。

吃無酵餅七天──天天過著無罪的生活。

第一天要有盛會，甚么工都不可作──一面要有教會生活，一面要停指自己的行為。

將火祭獻給神──叫神有食物、有享受。

第七天有聖會，甚么工都不可作──一直要有教會生活，一直要停指自己的行為。──《利未記讀經綱目》

【利廿三10~14】初熟節──初熟禾稼指複活的基督(參林前十五20)。

獻上的是一捆禾稼(不是一棵)──狹義的說是指複活的基督自己，廣義的說是指基督帶著那些古聖一同複活(參太廿七52~53)。

祭司搖禾捆是在第八日──基督複活是叫我們稱義，是在 裡面蒙神悅納(參羅五)。

要獻一歲無殘疾的公綿羊為燔祭──基督是青嫩、柔順、剛強，毫無瑕疵的在複活裡完全為神活著。

同獻素祭──每一個為神活著的人，都得有素祭的生活；這素祭又叫作馨香的火祭，一面給神享受，一面也給人享受。

奠祭──在複活裡為神活著的人是把性命傾倒澆奠在所獻的供物上(參腓二)。

無論是餅、是烘的子粒、是新種子，人都不可吃，直等到把獻給神的供物帶來的那一天，才可以吃──基督複活是先升到天上獻在神前，所有在 複活裡結的果子，也得先作神的食物，先讓神享受滿足，而后才能供應人叫人滿足。──《利未記讀經綱目》

【利廿三15~22】五旬節(就是七個安息日的次日算起)──是七倍的複活，完全在複活裡，達到了豐滿的境地，五十的數字又是豐滿的、責任是為神作了完全複活的見証。

獻新素祭給神，取細面伊法十分之二加酵烤成兩個搖祭的餅，當作初熟之物獻給神──在初熟節是細面(指基督)是無酵的，五旬及是餅(指教會)有敗壞的事發生，這兩個餅一指猶太的教會(耶路撒冷)，一指外邦的教會(哥尼流家)。

七只沒有殘疾的羊羔，一只公牛犢，兩只公綿羊，和餅同獻的素祭，還有奠祭一同獻上──五旬節的教會是團體的人為神而活，也有素祭的生活(但有酵)，也有奠祭(雅各被殺)和火祭(給神享受，也給人享受)。

獻贖罪祭、平安祭和搖祭──因教會內有了酵，所以需要贖罪祭；又因在教會中是人與人和人與神一同享受基督，所以需要平安祭；教會也在 的複活裡享受基督作搖祭。

宣告為聖會，甚么工都不可作──是神的教會，人甚么都不可加進來。

收取莊稼，不可割盡田角，也不可拾取所遺落的，要留給窮人和寄居的──基督在五旬節複活的恩典，還剩余一點給我們這些貧窮的外邦人，使我們能享恩典、蒙福分。

注︰以上四個節都是說到食物和吃的問題，都是叫神得到滿足，但神的心，仍掛著宇宙中貧窮和寄居的人，所以我們這些外邦人，也得同享五旬節的恩典，這說出神在基督裡的救贖與恩典是怎樣成全在教會身上。──《利未記讀經綱目》

【利廿三24~25】吹角節──號召神四散的百姓(指以色列人)，並且題醒他們，對他們有宣告(參賽廿七13；詩八十一3；太廿四31)。

日子在七月初一日──是后一半年的起頭，神救贖工作成全在以色列人身上(前一半年成全在教會身上)。

守為聖安息日──叫一切神的選民都進入神的安息。

吹角作記念──自以色列人殺害主耶穌后分散四處，在神前一無可記念，但在主再來時得蒙記念。

有聖會──回轉歸向神，有了團體。

甚么工都不可作──完全是神恩典的工作。

將火祭獻給神──神與人共同得到滿足。──《利未記讀經綱目》

【利廿三27~32】贖罪日──以色列人悔改歸向神，緊接著就是贖罪日，今天我們傳福音就是吹角，人一接受悔改就是贖罪日。

從頭一日晚上到次日晚上──已往黑暗失敗的日子告一結束。

有聖會──不是個人，乃是大家過節。

刻苦己心──憂傷痛悔。

火祭獻給神──神享受，人也隨著有享受。

甚么工都不可作──不能靠自己工作行為贖罪。

守為安息日──人的罪一得到解決，不僅人得到安息，也是人向神守安息，叫神享受安息。──《利未記讀經綱目》

【利廿三34~43】住棚節──豫表千年國度的來臨，人在這裡，路是走盡了，工也作完了，定規是安息享受。

為期七天──不是一天就過去，乃是一個完整的時期。

第一日當有聖會，甚么勞碌的工都不可作──團體的人，安息享受，不要人作甚么。

七日內天天將火祭獻給神──天天神和人都有享受。

第八天有嚴肅會，獻火祭給神──在基督的複活裡，神與人共有享受。

莊稼都收割了──千年國度降臨以先，神在地上所要得著的莊稼都得著了，否則住棚節的豫表不能早日來到。

拿美好的果子、棕樹枝並茂密的枝條與柳枝歡樂七天──都市豫表基督作人，從人裡面活出來長青不衰、滋潤、美貌、豐滿的光景。

都要住在棚裡記念──要記念將來在千年國度裡享受的福樂是因蒙救贖而有的(另一面豫表︰人若接受基督，就永遠得著滿足的住棚節)。──《利未記讀經綱目》

※本章中的豫言(是豫表中藏著的一點豫言)︰(1)初熟節──指基督的複活。(2)五旬節──指教會的產生。(3)四角和遺留的穗子留給外人和貧窮人──救恩留給外邦人。(4)吹角節──神呼召喚醒 所四散的子民。(5)贖罪日──神子民聽了神的呼召，悔改認罪，得蒙救贖。(6)住棚節──在千年國度與神一同享樂。──《利未記讀經綱目》


講道材料

利未記第廿四章

【利廿四1~4】點燈的條例︰

燈光從晚上到早晨常常點著──聖徒享受基督的豐滿在于教會中的燈光是否明亮；並且要明亮直到主再來。

橄欖油︰(1)要搗碎──若要教會燈光明亮，在教會必須有人經歷神的搗碎。(2)要清(純)──有搗碎經歷的人，容易純潔，才有亮光，叫教會明亮。

亞倫要經理收拾這燈──一面豫表基督在天上在神前作大祭司，仍然常常收拾教會的燈光；一面豫表在教會中一般學習事奉的人，常常負責要叫教會中燈光明亮。──《利未記讀經綱目》

【利廿四5~9】陳設餅的條例︰

是細面烤成的十二個餅──十二是完全的數字，也表示十二個支派都有享受，並且還能帶到神面前讓神享受。在教會正常光景中擘餅聚會正是這樣。

每餅用細面伊法十分之二──初熟節及五旬節所獻的細面都是伊法十分之二，這是指複活的基督，也是指產生教會的基督。

餅擺列兩行，每行六個──指我們享受基督，完全是平行的，也是一個見証。十二支派的名字在大祭司的肩上也是兩行，乃是見証基督是他們的滿足。

餅擺在耶和華面前的純桌子上(原文)──教會永遠不能有不純的東西，不純的教會不能作一個純燈台，也不能作一個純桌子，餅沒有法子擺在不純的桌子上。

又把(淨)純乳香放在每行餅上作為記念──沒有複活以外東西的殘摻雜，需要十字架的工作；甚么地方缺少十字架，就有天然肉體屬地的摻雜。只有複活的純潔在神前才能永遠作記念。

這餅是火祭──作神和獻祭者的食物。

每安息日要擺在耶和華面前──一直要有新的經歷，新的享受，新的陳設，飽足和安息是緊連的，有飽足才有安息，當我們享受基督的人進入神的安息時，也是神與我們同享安息。

亞倫和他的子孫在聖處吃，因為這是火祭──神子民享受基督必須在教會中，也是和神一同享受，這是神子民享受產業的基本條件。──《利未記讀經綱目》

【利廿四10~23】褻瀆聖名︰

不可干犯神的名──要享受基督的風滿，必須對神沒有侵犯，這不是指犯一點的罪，乃是干犯神的名，就是神的自己。

這人是以色列人與埃及人的兒子──一個屬神的人，與屬世界的人聯結很容易，並因而產生一個干犯神自己的后果，叫我們從享受神豐滿的產業中失去。──《利未記讀經綱目》


講道材料

利未記第廿五章

【利廿五1~22】安息年與禧年的條例︰神豫料到 的子民會失去享受神產業的身分和地位，因此為他們先有豫備，好叫他們失敗后得以贖回。這一章全數是恩典，並且是太大的恩典，每一個思想、話語，都是發表神恩典的感覺。(一)開頭的思想︰是要以色列人在迦南地安然居住，飽嘗迦南地的出產──神救贖裡的產業，是神在基督裡為我們所豫備的一切天上屬靈的福氣，需要全部新約，特別是書信說到基督的豐滿來解說，所以第一點是飽足的問題。(二)安息年︰第二是安息問，聖經中的安息是跟著飽足來的，不過神的思想是更重在安息，每一節期都不可作任何的工，要我們進入安息，神六天作工，第七天叫人安息，工作是神來作，安息是神和人一同享受。

1.地向神守安息──安息日是為人，安息年是為地，但仍舊是為人，只有地得安息，人才能得安息；若是地還長東西，人就汗流滿面，地安息才是人真正的安息。

2.不可耕種田地，也不可修理葡萄園，遺落自長的莊稼也不可收割──純是恩典，絕對停止人的作為。

3.地在安息年所長出來的東西，作各種人的食物，連牲畜走獸都可以享受──是降雨給好人也給歹人的原則，全數是恩典。

4.神有 所命定的福，使第到第六年長出三年的土產──這真是純恩典。

5.第八年可耕種，但吃陳糧，第九年出產收來時還吃陳糧──正說出神恩典是何等的豐滿。──《利未記讀經綱目》

(三)禧年(等于五旬年)︰

1.是雙倍的安息，是安息中的安息──神的豐滿，豐滿到一個地步，無法再豐滿了。

2.七七年的七月初十日要大發角聲，是大的贖罪日──這日是特別的贖罪日，要以贖罪為根據，宣告一切都自由了。

3.第五十年也就是五旬年又稱為第八年──五十是完全責任的數字，凡神所要求的都得著滿足了，一切責任都完成了，到禧年人不要再負甚么責任了(禧年又可稱為聖年)。

4.給一切宣告自由了──(1)產業自由了；(2)人自由了；(3)自己自由了。

5.各歸各家，一切賣掉的都歸回了──(1)當日以色列人把自己賣了，到禧年就得以歸回。(2)我們這些蒙救贖的人，原來都是失去產業的人。到了恩典時代，主耶穌成功了救恩，聖靈藉著使徒宣告神一切的要求已得到完全的滿足，人自由了，失去的產業都歸回了，所以今天恩典時代對教會是禧年。(3)現在整個以色列族都窮了，把迦南地丟了。將來主再來時，他們就得以過禧年，歸回失去的產業，所以將來千年國度時代，對以色列人是禧年。

6.因窮賣身的奴仆，如今得自由了──同上三層豫表，我們在亞當裡的人，因墮落賣為奴仆，如今在基督裡得釋放自由了。

7.不可耕種收割──在禧年人完全是享受，不要人作甚么，但今天基督教裡還有人自己作工。

8.要吃地裡土產，連藏都不可──不種不收不藏，一切不要我們負責，都是神負責，我們只負責享受。

9.買地賣地要照禧年之數來算──恩典不只是自由釋放，也是約束、限製，不叫你墮落太深，充其量只能出賣四十九年，滿了限期，神的恩典還要叫你恢複。

10.禧年來到，不分貧富、智愚、殷勤、懶惰、務正或不務正，都過禧年。

11.禧年的辦法，滿藏著經濟學和政治學，這是神的智慧。──《利未記讀經綱目》

【利廿五8~25】豫表中藏著的一點豫言︰(1)禧年得回產業；(2)禧年人得自由 將來基督再來時，以色列人得回失去的產業，也得以自由。──《利未記讀經綱目》

【利廿五23~34】贖地、贖宅之例︰(一)賣地、贖地──基督問題︰

1.以色列人所承受的地，不可永遠賣斷──豫表神所給我們一切的產業，乃是一次永遠屬于我們。我們即或失敗、墮落，還是有限度，這是神恩典的保障。

2.準許賣地的人贖回產業──我們縱然軟弱、退后，失去產業，仍可贖回︰(1)當日以色列人賣了地，有權贖回。(2)所有亞當的子孫，把從神那裡得到的一切都失去了；但得救后，在基督裡都贖回來了。(3)以色列族到主再來時，歷代所失去的一切，都贖回來了。

3.人若漸漸窮乏，賣了地業，無力贖回，至近親屬可為之替贖──主耶穌就是我們肉身至近的親屬(波阿斯所豫表的)，為弟兄贖回產業。

4.自己漸富也可贖回──以色列人不承認主耶穌是他們的至近親屬，他們只有把自己擺在負責的地位上，等待富足時贖回(直到如今，他們仍無法贖回，其實他們是永不能自贖)。

5.不能贖回就得等到禧年──說出我們盡管是強項墮落，把產業都賣光了，一到禧年產業都歸回了，就是你要把產業丟棄都不可能，這是何等深后的恩典。──《利未記讀經綱目》

(二)賣房、贖房──教會問題︰

1.若以色列人把城裡的房子賣了，一年之內要贖回，否則房子永遠不能歸給你──房子是神兒女居住的所在，是指教會說的。在此說出神的子民在享受基督和基督豐滿的事上(迦南地和地的出產)，若是有所失去，神還可沒有限量的讓它過去。但在教會的事上，神只給一個最小完整的限度(一年所豫表的)，使我們有機會悔改，若是還沒有恢複，就永遠不能恢複，這是何等嚴肅的事。

2.一年之內不能贖回，就永遠不能贖回，歸于買主的手 教會問題就是這個原則，越有的越加給他，沒有的連他所有的也奪過來。有的人一旦棄絕，要快快當心，否則一貧如洗，這就是迦底斯巴尼亞的原則。

3.房屋在無城牆的村莊裡，要看如鄉下田地一樣，可以贖回 不夠成立教會的地方，那只是享受基督和基督豐滿的問題，可以贖回。但若夠得上地方教會時，須當心，因為這是教會問題。神對人享受基督很寬，對教會問題卻非常嚴格。

4.利未人所得為業的城邑，其中的房屋利未人可以隨時贖回 在神前事奉成分多的人，他們的事奉都是在教會裡，雖然他們出賣了，還是賣在教會裡，沒有多大的嚴重性。

5.若是利未人不贖回，到禧年要出賣主的手 二千年來教會在地上每一次的複興，都是禧年。當教會複興時，教會問題也就恢複了。

6.利未人在各城郊野之地，不可賣 在教會中事奉成分多的人，對于基督的享受上，不可出賣。──《利未記讀經綱目》

【利廿五35~38】如何對待窮乏弟兄︰

1.弟兄漸漸窮乏、敗落(原文手中缺乏) 靈性上敗落了。

2.我們就要幫補他，使他與你同住 藉著弟兄們一同來維持靈性敗落的人，不至失去和眾聖徒的交通。

3.你若借錢給他，不可取利 幫助弟兄有力量活動事奉、運用恩賜。

4.你若借糧給他，不可多要 給弟兄一點供應，沒有要求報還多于你給他的，甚至沒有一點要求，這樣就能保守你的弟兄。──《利未記讀經綱目》

【利廿五39~55】賣身為奴仆︰

1.弟兄若窮乏把自己賣給你，不可當作奴仆，只可當作僱工 一個弟兄在靈性上窮乏，虧欠你太多，等于賣給你，因為他是主的奴仆，不是你的奴仆，你只可看他如幫助你的人(僱工)，就是接受他作一個成全你的人。

2.到了禧年，他和他的兒女要離開你歸回本家，到他祖家的地業那裡去 每一次一個弟兄複興了，都是一個禧年，你就把虧欠你的弟兄放過去了。

3.不可嚴格轄管你的弟兄 所有的弟兄都是神所救贖的，是神的奴仆，不可嚴轄他們。

4.以色列人只可買四圍列國，或寄居的外人為奴仆 對待弟兄不能和外人一樣。

5.弟兄將自己賣給外邦人，近支的人，可將他贖回，或他漸漸豐富將自己贖回 和前面的原則一樣，都得出得起贖價。

6.若不然，等到禧年時，他和兒女可白白得釋放 你的弟兄或你自己都出不起贖價時，一等到複興，一切都自由了。──《利未記讀經綱目》

【利廿五55】「因為以色列人都是我的仆人，是我從埃及地領出來的。我是耶和華─你們的　神。」

有許多人想，傳福音的人是神的仆人，講道的人是神的仆人，其他信徒就不是神的仆人。但是這裡說得非常清楚，只要他是一個以色列人，是神從埃及地領出來的，他就是神的仆人。凡是神所救贖的人，凡是神的兒女，都是神的仆人。我們對于主的寶血和主耶穌要有兩方面的認識︰主耶穌的血不只洗淨了我的罪，主耶穌的血並且也把我買了去；主耶穌不只是我的救主，並且也是我的主。── 倪柝聲


講道材料

利未記第廿六章

【利廿六章全】警告的話 如何才能享受神的產業(實行的點)。 《利未記讀經綱目》

【利廿六1】不可有偶像，不可造、也不可拜 我們不能在神之外再有別的追求目的，那都是偶像的原則，否則會失去享受神產業的地位。 《利未記讀經綱目》

【利廿六2】再題神的安息日 要人認識神的作為，是 來作一切，成為我們的享受，不需要人作甚么。

要尊敬神的聖所 這裡含義太廣了，包括帳幕一切的故事，就是神在基督裡完成的一切，我們必須尊敬。 《利未記讀經綱目》

【利廿六3~13】順從的就蒙福 在新約裡隨從靈而行，有六個結果︰

1.常按時降雨 舊約的雨，就是新約的聖靈，會按時降下，臨到教會或個人。

2.地裡出產豐富，常吃新糧 得享基督豐滿，有飽足、有安息。

3.有平安，無驚嚇、凶暴的獸、刀劍等 教會光景正常，眾聖徒中間不致有像惡獸的人(參徒廿29)起來，也無刀劍等相殺的事。

4.能追趕仇敵，五人趕一百，一百人趕一萬 這是配搭的原則，得勝在于身體的配搭。

5.生養眾多 得救的人增多。

6.神在他們中間立了帳幕 神有了建造的居所，神就悅納，住在神子民中間(參林后六16~18)。 《利未記讀經綱目》

【利廿六3~45】警戒中的豫言︰(1)遵神命就蒙福。(2)違神命就遭禍(已應驗在以色列人身上)。(3)神不厭棄他們，也不全數滅盡。(4)以色列人若肯悔改，神還要記念他們，眷顧他們。 《利未記讀經綱目》

【利廿六14~39】違命的遭禍 不隨從聖靈而行，體貼肉體，就會有五層十多次的懲罰，但不是一次降下，而是一層一層降下︰

1.第一層︰(1)生重病 有的是靈性的病，有的是肉身的病。(2)為仇敵所敗 軟弱，以致在仇敵前不能站立。

2.第二層︰(1)無雨、天如鐵、地如銅 應驗在巴勒斯坦地，直到第一次世界大戰時仍如是。(2)無出產 不隨靈而行，自然沒有出產。

3.第三層︰(1)有野獸 教會中有凶暴的人起來，滿了肉體。(2)有刀劍 弟兄相爭，彼此攻擊。(3)有瘟疫 一有事情，就像瘟疫一樣的傳染。(4)交給仇敵 落在仇敵手裡。(5)斷了糧食 發生屬靈的飢荒。

4.第四層︰(1)要吃兒女們的肉 不能供應兒女，反而把他們吞吃。(2)尸首扔在偶像上 屬肉體的教會，把她們如尸首擺在她們所追求的偶像上。(3)城池變為荒涼 基督享受沒有了，教會也荒涼了。

5.第五層︰(1)散在列國中 聖徒與外邦世界調合。(2)被仇敵吞滅 結果是地方教會的見証沒有了。

以上五層十四次的懲罰，原是神盼望我們悔改，如不肯悔改，就要逐層逐次的加重；在此叫我們看見並不是神的嚴厲，反而是神的恩典。 《利未記讀經綱目》

【利廿六40~45】若是悔改，就可蒙神記念眷顧 (1)要認罪、謙卑，明白神的管教懲罰。(2)神就記念 所立的恩約。(3)神管教卻沒有厭棄、滅絕。 《利未記讀經綱目》

【注︰廿五章與廿六章的比較】廿五章是說到神的恩典，這是保羅的職事。廿六章是說到神的行政(管教、管理、國度)，這是彼得的職事。神這一只手是恩典的，那一只手是行政的，這是叫我們不要大意，你若不就范于恩典，神行政的手就要伸出來。神至今在 子民身上，仍是這兩面的對待。 《利未記讀經綱目》


講道材料

利未記第廿七章

【利廿七綜】許愿奉獻 本章開始于人如何親近神、享受神，結束于人如何許愿奉獻給神、讓神享受。我們能在神豐富的產業裡將有余的拿來獻給神，可分四種。 《利未記讀經綱目》

【利廿七1~7】這裡是講還特許的愿的估價，與出卅11~16的生命價銀不同。生命的價銀是指救恩。從救恩看來，神看我們都值半舍客勒，貧富老幼都是一樣的價值。還特許的愿，是指奉獻。奉獻的意思，不是說我愿奉獻多少，乃是說，因我們肯奉獻的緣故，神看我們值得多少。神看有的信徒比別的信徒更有價值。雖然他們是一樣的得救，一樣作神的兒女；但是，有的人因為他屬靈的用處比別人更多，並且他的奉獻也是比別人更完全，就叫神看他比別人更有價值。但徒有屬靈的用處而不奉獻，就在神面前。除了因基督而有的價值以外，並沒有別的價值了。如果肯奉獻，並且是誠心的奉獻，在神看，就是一月到五歲，也有所值的。最可怕的，就是信徒在神面前，一分錢也不值﹗── 倪柝聲

【利廿七3】「你估定的，從二十歲到六十歲的男人，要按聖所的平，估定價銀五十舍客勒。」

『要按聖所的平，估定價銀。』這是說你值多少，就值多少，是再準不過的。人的平，出入不準的很多，但是，聖所的平是極其準的。神所估的，是不差毫厘的。── 倪柝聲

「從二十歲到六十歲的男人」，這是指壯老的時期，就是那些剛強老練有經歷的信徒。這時期所估的價，比任何的時期更多，並且神在這一段聖經裡，特別先說到這一等人。這是因為二十歲以外的人，是能打仗的戰士(民一3)。那些肯為神的榮耀站起來的人，肯與神同心除滅罪惡的人，肯為神的權利與撒但爭戰的人，是比沒有這樣的信徒更有價值的。神的眼睛，是注重在戰士的身上。── 倪柝聲

【利廿七2~8】許愿奉獻的人 一個真奉獻的人，是先把自己獻給神，再獻他所有的。

1.要經過神的估價，當日是摩西代表神來估價 每一個奉獻給神的人，在神面前的分量、身量、年齡，都要經過神的估價。

2.摩西估價時要按照聖所的平 一切不是人來評價，乃是神來估斷。

3.最有分量、最有價值的人，是二十歲至六十歲的人 在教會中靈性強壯、能爭戰、成熟老練的人，都是有分量、有價值的人。這不重在得救的年日和肉身的年齡。

4.從五歲到二十歲 指屬靈的少年人(參約壹二章)。

5.從一個月到五歲 指屬靈的小孩子(參約壹二章)。

6.六十歲以上 指屬靈的老年人(參約壹二章)。這是一種不正常的現象，屬靈卻不該衰老。因為神曾應許︰『你的日子如何，你的力量也必如何』(申卅三25)。

7.男女估價，各不相同 男的指剛強，女的指軟弱。剛強的估價高，軟弱的估價低。

8.人若貧窮，不能照所估的價奉獻，就要帶到祭司面前，按著他所能的來估 有人按屬靈的年日該出那么多，但按他屬靈的實際，卻是貧窮出不起。所以要到祭司所豫表的基督面前，因為 不但作了我們的中保，也作了我們的緩沖。

注︰在神的救贖裡沒有程度之分，但在奉獻裡卻有程度之分。當你奉獻時，你的價值和身量就都顯出來。並且不管你的身量是多高或多幼稚，也不管你是怎樣的貧窮、軟弱、殘缺，只要你是心被恩感有所奉獻時，神都收納不拒，甚至你有心愿而出不起時，神也給你一個緩沖的辦法。在此叫我們看見神是何等寬大有恩、將就我們的神。但這不是神要求我們奉獻，乃是人甘心情愿奉獻。 《利未記讀經綱目》

【利廿七3~7】這裡把人分作四個時期︰一月到五歲，是童年的時期；五歲到二十歲，是少年的時期；二十歲到六十歲，是壯年的時期；六十歲以上，是衰老的時期。論以色列人，是指著肉體實際的年齡說的；論信徒，就是指著靈性的強弱高低而言了。── 倪柝聲

男女的估價不同。這不是按肉體說的(以色列人是按肉體)，乃是指靈性的剛強或軟弱而言(彼前三7)。也許信主只有一年的，比信主已經五年的還進步呢﹗── 倪柝聲

【利廿七5】「若是從五歲到二十歲，男子你要估定二十舍客勒，女子估定十舍客勒。」

『從五歲到二十歲』的男子，可比方那些熱些有屬靈經歷的少年信徒。── 倪柝聲

【利廿七6】「若是從一月到五歲，男子你要估定五舍客勒，女子估定三舍客勒。」

『從一月到五歲』的男子，這是指剛得救的人，在神面前，總應當有所值的。得救，是一視同仁；奉獻，是因人而異。每一個得救的人，總應當有實在的價值。但這是從奉獻來的；沒有奉獻，神就不看我們是有價值的。人一得救之后，聖靈惟一的工作，就是引導他奉獻，要活著為神。── 倪柝聲

【利廿七7】「若是從六十歲以上，男人你要估定五舍客勒，女人估定十舍客勒。」

『從六十歲以上』的男人，這是指衰老的時期，估價反而比少年人少。迦勒年紀雖老了，但他的精力仍與壯年時一樣(書十四11)。詩九十二14說︰『他們年老的時候，仍要結果；要滿了汁漿而常發青。』可見老年的人，實在有頂好的。我們的靈性，實在是不必老的。那知竟有不然的，竟有后來退落了的﹗我們不要以為今天在神面前有多大的價值，就永遠也有多大的價值。靈性是有退落的可能的﹗── 倪柝聲

【利廿七8】「他若貧窮，不能照你所估定的價，就要把他帶到祭司面前，祭司要按許愿人的力量估定他的價。」

這是說按我們的屬靈年歲，本來當出多少了，但是，一經聖靈的光照，就知並沒有甚么可出的，應出的竟然出不起﹗這時候，就只好再到我們的大祭司面前，承認我們的出不起，求 另皋價值。我們只好再起頭而已。── 倪柝聲

【利廿七9~13】牲畜的奉獻︰

1.所有牲畜一獻上就成為聖 只要獻上就屬神了。

2.不可改換，也不可更換 一奉獻就得算數，永不能更改，永不能改換。

3.若牲畜更換牲畜，所許的與所換的都要成為聖 這說出神是何等急切巴望得到人的奉獻。

4.若牲畜不潔淨，是不可獻給耶和華為供物的，就要把牲畜安置在祭司面前，祭司就要估定價值 有時我們所獻的，正如利未記十一章所說有不潔的牲畜，但經過中保主耶穌確定的估價，所獻的雖不潔，我們的心愿還是有價值。

5.許愿的人獻上后，若一定要贖回，就要在所估的價值之外加上五分之一 這是教會處理奉獻財物的原則。

6.牲畜頭生的不能許愿奉獻給神，因頭生的，都是神的 本為神的不可獻，不能慷他人之慨。 《利未記讀經綱目》

【利廿七14~15】房屋的許愿︰

1.祭司先來估價 教會問題上的奉獻是需要人出代價的。但估價的不是拿著律法的摩西，乃是祭司(作我們中保的主耶穌)，所以這代價是我們出得起的。

2.贖回房屋要在所估定的價值以外，加上五分之一，房屋仍舊歸他 你必須出相當的代價，才能在教會問題上蒙恩。否則你就是一個無房屋(教會)可居，無家(教會)可歸的人。 《利未記讀經綱目》

【利廿七16~25】田地的許愿 田地指基督作我們的享受，都得奉獻。正如以撒是神所給的，連以撒都得獻上。

1.按撒種多少估價 基督成分多的，估價就高；基督成分少的，估價就低。

2.照離禧年的遠近估價 還是基督成分多少的問題。

3.分別為聖的人若要贖回，要在所估的價值之外加上五分之一 必須要出代價。

4.若不贖回或賞給別人，就不能贖回了，要永遠歸神 在享受基督的事上，要有奉獻，出代價，否則你要永遠受虧損，不能補償。

5.祭司要將所估的價值推算到禧年，以所估的價銀為聖歸給神，到禧年歸給賣主，價銀都要按聖所的平 有的人屬靈的經歷是從別的業主那裡暫時借得來的(如慕安得烈、蓋恩夫人等)。他們屬靈的經歷可以一時賣給你，但產業永遠是他們的。只有你出了多少代價得的那一分，才算是你的。 《利未記讀經綱目》

【利廿七28】永遠的奉獻 無論是人、牲畜或地，都不可賣，也不可贖。這是剛強、絕對的奉獻，也是永不退役，永不賣，永不贖的。與前列四點奉獻是暫時的，性質不同。 《利未記讀經綱目》

【利廿七29】凡從人中當滅的，都不可贖，必須治死 雖是當滅的，神並沒有說不收納，但神卻不準拿回去，一定要毀滅。 《利未記讀經綱目》

【利廿七30】十分之一不可獻 十分之一本是當納的，是神的不可獻，只有產權在你手中的才能奉獻。 《利未記讀經綱目》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章


講道材料

路加福音提要

壹、作者

福音書的作者都是隱名的，但早期的教會歷史資料，均指出本書的作者是醫生路加。從本書的內容與一些特色，亦可佐証它應系出于醫生路加之手，其理由如下︰

(一)根據本書和《使徒行傳》的開頭序言，我們知道這兩本書是同一位作者(參一1；徒一1)。

(二)而使徒行傳的作者，明顯乃是在使徒保羅第二次出外旅行傳道途中，才新加進來的一位同工助手。因為在行傳第十六章的敘事文中，突然由第三人稱的『他們』，轉變為第一人稱的『我們』(參徒十六6~10)，並且從此以后，在大多數場合都用『我們』來代替『他們』(參徒十六12~13，15~16；廿5，13~14；廿一1，7等)。

(三)在本書和《使徒行傳》中，常可發現一些醫學式的表達法，例如︰「西門的岳母害熱病"甚重〞」(四38；對照太八14；可一30)；「有人"滿身長了〞大麻瘋」(五12；對照太八1；可一40)；「有一個"患水臌〞的人」(十四2) ；「汗珠如"大血點〞」(廿二44)；『他的腳和"踝子骨〞，立刻健壯了』(徒三7)；『部百流的父親患"熱病和痢疾〞』(徒廿八8)等等。由此可見，這兩本書的作者必定是一位相當有醫學常識的人。

(四)又從《使徒行傳》最后一章可知，作者本人曾陪同使徒保羅一路到達羅馬(參徒廿八14)；當保羅坐監的時候，他甚至可能一直陪伴著保羅。在使徒保羅的同工助手當中，這樣一位又具醫學知識，又在保羅坐監時還陪伴在他左右的人，當然非『醫生路加』莫屬了(參西四10，14；門23~24)。

貳、又稱『保羅福音書』

路加並不是主耶穌生平事跡的目擊者，為何能將 的言行作出如此完整且全面性的敘述呢？首先，當然要歸功于路加自己在序言裡所說︰「從起頭都詳細考察了」(一3)──意即他曾利用各種機會，從事調查、詢問、搜集有關耶穌生平的各種資料。無疑地，路加是以《馬可福音》為第一手資料來源，因此兩本書的大綱很相仿，大體上的結構也彼此酷似，惟本書的內容，要比《馬可福音》來得豐富，在情節上，也較后者潤飾了不少。

除此之外，我們若將本書和使徒保羅的書信作仔細的比較，就可發現他們兩位的思路和語調相當的接近，在在顯示，路加編寫本書，很有可能得力于使徒保羅的傳授和教導。所以正如有許多解經家稱《馬可福音》為《彼得的福音書》一樣，本書也被稱為《保羅的福音書》。茲舉出一些例子，以証明其相似之處︰

(一)「常常禱告」(十八1)；比較︰『不住的禱告』(帖前五17)。

(二)「時時儆醒，常常祈求」(廿一36)；比較︰『總要儆醒、謹守』(帖前五6)。

(三)「主果然複活，已經現給西門看了」(廿四34)；比較︰『第三天複活了，並且顯給磯法看』(林前十五4~5)。注意︰關于主複活的那天顯給彼得看的事，其他的福音書並沒有提及，只有《路加福音》和保羅的書信特別記載了這事。

(四)「人子來，為要尋找拯救失喪的人」(十九10)；比較︰『基督耶穌降世，為要拯救罪人』(提前一15)。

(五)馬太和馬可記載主擘餅時對門徒們說︰『這是我的身體』(太廿六26；可十四22)，底下的話就不記了，可是路加和保羅把主的話繼續記下去︰「這是我的身體，為你們舍的；你們也應當如此行，為的是記念我」(廿二19；林前十一24)。

(六)「我實在告訴你，今日你要同我在樂園裡了」(廿三43)；比較︰『人心裡相信，就可以稱義；口裡承認，就可以得救。...凡求告主名的，就必得救』(羅十10，13)。

參、路加其人

關于路加的生平，我們所知有限。『路加』是一個外邦人的名字，所以他顯然是一個外邦人。使徒保羅在歌羅西書中也把他從『奉割禮的人中』分別出來(參西四10~14)，表明他不是一個猶太人。按傳說，他是敘利亞安提阿人。

路加和使徒保羅的關系很密切。保羅稱他為『親愛的醫生』(西四14)，也承認他是一位同工(門24)。

從《使徒行傳》和保羅的書信中，似乎留下一些蛛絲馬跡，可供我們揣測他和使徒保羅結識並相伴的始末︰保羅去特羅亞之前，原在加拉太一帶傳福音(徒十六6，8)。那時他極其軟弱，身患疾病(加四13)。后來他往特羅亞去，遇到了醫生路加，或許他請路加醫療並看護他的疾病。從此路加一直跟隨這位『外邦人的使徒』各處奔跑。保羅為了上訴往羅馬去，路加也去(徒廿八14)；保羅坐監，路加仍陪伴在他左右(參西四10，14；門23~24)。直到最后，在這位神忠心的仆人保羅殉道之前一刻，眾人都離開他，只有路加仍在他身旁(提后四11)。

肆、寫作時地

一般聖經學者公認，三本『對觀福音書』(即《馬太福音》、《馬可福音》、《路加福音》)中，《馬可福音》成書最早，而《馬太福音》和《路加福音》是參照《馬可福音》改寫，並加添其他資料而成的；故《路加福音》的完成年代，應比《馬可福音》(約在主后五十年到六十年間)更遲。

又根據路加所寫兩本書的序言來看，我們可以確定，《路加福音》是在寫《使徒行傳》之前完成(參一1~4；徒一1)。又因為《使徒行傳》只寫到保羅到羅馬上訴為止，故必然也在保羅殉道(約在主后六十七年至六十八年)之前成書。因此，較可靠的推斷，本書大約是在主后六十年至六十五年間寫的。

至于路加寫本書的地點，雖然有好幾種不同的推測，但可信度均闕如；惟一為眾解經家所共同接受的是，本書應當不是在猶太地，而是在外邦寫的。

伍、本書受者

在本書的序言中，路加清楚表明，這本書是寫給「提阿非羅大人」的(參一1~4)。『提阿非羅』的字義是『神的朋友』、『愛神的人』或『被神所愛的人』；至于『大人』，是一種的尊稱，指受書者具有崇高的社會地位。因此有人說路加或許可能曾經是提阿非羅的奴隸，但此種說法僅屬一種猜測而已。無論如何，這位受書者應當是一個真實的人物，並且對基督教的信仰極感興趣，愿意深入學習並了解這種信仰的來源、經過和現況。

陸、本書的文筆特色

本書作者路加既是一位醫生，當然曾受過相當高深的教育，因此他的希臘文造詣極佳。欣賞聖經文學的人，都對本書的遣詞用字和體裁，贊譽有加，認為它是全部新約聖經中最標準、最純粹、最流利、最優美的希臘文。

其中最值得注意的是，本書中加插了許多首優美的詩歌，例如︰馬利亞的尊主為大詩歌(一46~55)，撒迦利亞的頌恩詩歌(一68~79)，天使的贊美詩歌(二14)，西面的稱頌詩歌(二29~32)等，所用的文詞都很優雅美麗。

路加又長于描寫事物，無論是真實的事情，或是故事比喻，都描述得栩栩如生，彷佛一幅幅生動的圖畫，活現在讀者眼前。因此，有多幅經典名畫，均取材自本書，例如︰好撒瑪利亞人(十30~36)，浪子回頭(十五12~32)，稅吏的禱告(十八13)等。

此外，路加也很善用對比，在本書中，列舉了許多相反的人、事和物，例如︰愛多的女人與愛少的西門(七36~50) ；良善的撒瑪利亞人與祭司、利未人(十23~37) ；馬利亞與馬大(十38~42) ；小兒子與大兒子(十五11~32)；財主與拉撒路(十六19~31) ；十個得了醫治的大麻瘋病患中，一個感恩的與九個忘恩的(十七11~19) ；法利賽人與稅吏的禱告(十八9~14)等。

柒、本書的特點

本書的特點極多，僅舉出其中主要的數點如下︰

(一)是一本『外邦人的福音書』︰本書的作者『路加』本人是外邦人，受書者『提阿非羅大人』也是外邦人，因此書中沒有一處是外邦人所不能明白和領悟的。(1)以外邦人的詞語來代替猶太人的慣用語，例如︰用「夫子」代替『拉比』(九33；參可九5)；用「大聲贊美神」代替『和散那』(十九37；參太廿一9)。(2)以當時羅馬帝國內所能了解的時間來說明事件的背景(一5；二1~2；三1~2)。(3)很少引用舊約經文或猶太先知的豫言。

(二)是一本『普世性的福音書』︰本書強調耶穌基督乃是「萬民」的救主(二10，31~32；三6)，因此︰(1)所記載的耶穌家譜，並非止于猶太人的祖先亞伯拉罕，而一直追溯到人類的始祖亞當(三23~38；參太一2~16)。(2)特別對外邦人深表接納與贊許(四25~27；七9；十30~37；十七16~19)。(3)吩咐門徒將福音傳到萬邦(廿四47)。

(三)是一本『窮人的福音書』︰本書記載主耶穌自己生于貧窮之家，生時被放在馬槽裡(二7)；滿八天受割禮時， 的肉身父母因為貧窮，只用一對斑鳩(或是兩只雛鴿)獻祭(二21~24；參利十二8)。它並且也記載主的使命是把福音傳給貧窮的人(四18~20)；因此 宣告貧窮的人、飢餓的人和哀哭的人有福(六20~23)； 又教導人要顧念「那貧窮的、殘廢的、瘸腿的、瞎眼的」(十四13)。在財主和拉撒路的比喻中，顯示主似乎對于窮苦的人較有好感(十六19~31)。

(四)是一本『婦孺的福音書』︰雖然當時婦女在社會上的地位相當低微，但婦女在本書中卻非常突出，用許多篇幅來記載婦女們的事跡，例如︰以利沙伯和馬利亞(一24~56)；女先知亞拿(二36~38)；拿因城的寡婦(七11~16)；有罪的女人(七37~50)；被主治好和用財物供應主的婦女們(八2~3)；患血漏的女人(八43~48)；馬大和馬利亞(十38~42)；駝背的女人(十三11~16)；寡婦向不義的官求伸冤(十八1~5)；在聖殿裡捐錢的窮寡婦(廿一1~4)；為主哀哭的婦女們(廿三27~31)；等等。本書也多次描述主對兒童們的關切(七12；八42；九38；十八15~17)。

(五)是一本『被遺棄者的福音書』︰本書常提及被社會遺棄的邊緣人物，特別描寫耶穌如何照顧他們身、心、靈的需要，例如︰與稅吏和罪人一同吃喝(五29~32；七34)；欠債多的人(七36~50)；撒瑪利亞人(十25~37)；浪子(十五11~32)；被法利賽人定罪的稅吏(十八11~14)；稅吏撒該(十九1~9)；在十字架上悔改的強盜(廿三39~43)。

(六)是一本『對"人〞感興趣的福音書』︰本書描寫和比喻的對象，與《馬太福音》迥然不同──后者偏重于『天國』，而本書則偏重于『個人』。並且本書也非常注意個人的信仰告白，例如︰以利沙伯(一41~45)；馬利亞(一46~55)；撒迦利亞(一68~79)；西面(二28~32)；西門彼得(五8)；一個百夫長(七6~8)；稅吏撒該(十九8)；悔改的強盜(廿三42)；等等。

(七)是一本『禱告的福音書』︰本書除了多次記載主耶穌教導門徒禱告(十一2~13；十八1~8，9~14)之外，它所記載主自己的禱告次數，遠比馬太和馬可福音為多，例如︰在受浸時(三21)；在極多的人尋求 時(五16)；在選立十二使徒之前(六12)；在登山變像時(九29)；在教導門徒怎樣禱告之前(十一1)；為彼得祈求(廿二32)；在客西馬尼園懇切禱告(廿二41~44)；在十字架上兩次禱告(廿三34，46)。此外，本書也多次記載其他人的禱告(一10，13；二37；五33)。因此有人說，《路加福音》是一本禱告的福音書。

(八)是一本『靠聖靈行事的福音書』︰本書特別注重聖靈的工作，表明人惟有靠著聖靈，才有從上頭來的能力。例如︰施洗約翰在母腹裡就被聖靈充滿，他因此有了以利亞的心志和能力(一15，17)；天使告訴馬利亞︰「聖靈要臨到你身上，至高者的能力要蔭庇你」(一35)；「耶穌滿有聖靈的能力」(四14；參五17；六19；八46)；主複活后吩咐門徒︰「我要將我父所應許的降在你們身上，你們要在城裡等候，直到你們領受從上頭來的能力」(廿四49)。本書提到聖靈的地方相當多，包括︰一41，47，67；二25，26，27；三16，22；四18；十21；十一13；十二10，12等。

(九)是一本『喜樂的福音書』︰本書描寫三一神的喜樂，包括父神因浪子失而又得的喜樂(十五23)；基督因尋獲失羊的喜樂(十五5~7)和被聖靈感動的喜樂(十21)；聖靈因重得失錢的快樂(十五9~10)。本書也描寫我們屬神的人的喜樂(一14，44，47；六21，23；十21；十九6；廿四52~53)。

(十)是一本『教導正確金錢觀的福音書』︰本書許多的比喻都與金錢和財富有關聯，不但有很多反面消極的警戒(八14；十二16~21；十六19~31；十八18~23；廿二5)，並且還有很多正面積極的教訓(八3；十六1~13；十九1~10，11~27；廿一1~4)。

本書除了上列十個特點之外，其他尚值得一提的，就是路加以嚴謹的歷史家治學態度，來記錄各項資料，因此不但清楚交代所記載事情的發生日期(三1~2)，並且本書的敘事，可說是按著所發生時間的次序寫的(一3)。

捌、主旨要義

耶穌基督雖然是『神子』，但 也是『人子』。 乃是一個完全的人，書中所載 的事跡，處處流露 屬人的特性︰ 飢餓、疲倦、傷痛...， 真是嘗盡了作人的滋味，所以 能體恤我們人的軟弱(參來二18；四15)。惟 與一般世人不同的，就是具有最完美的人性。 在地上為人，滿了憐憫、慈愛、聖潔、公義，有最高水準的道德表現。這樣一位至善、完全、榮耀的『人子』，全然滿足神對人類的一切要求，達到神對人類最高的心意。而 以『人子救主』的身分出現在地上，就是要將那些從神對人類旨意中墮落、失喪的人尋找回來，並且要把他們拯救到符合神心意的地步。

玖、與他書的關系

路加福音與其他三本福音書，都是描寫耶穌基督，惟所描寫的角度各不相同︰馬太重在說 是君王，馬可重在說 是奴仆，路加重在說 是人子，約翰重在說 是神子。啟示錄第四章中的四活物很像主在四福音中的四方面。馬太福音的主像獅；馬可福音中的主像牛，先是耕種，后在壇上作祭牲；路加福音中的主像人；約翰福音中的主像飛鷹(參出十九4；申卅二11)。

馬太福音說到耶穌是『大衛...的苗裔』(耶卅三15)，是到地上為王，所以稱 是亞伯拉罕(萬國之父)的兒子和大衛(以色列第一位王)的兒子(太一1)；又因為王是有王系的，所以有家譜(太一1~17)。馬可福音說到耶穌是『仆人的苗裔』(亞三8)，耶和華的『義仆』(賽五十三11)，『取了奴仆的形像，成為人的樣式；既有人的樣子，就自己卑微，存心順服，以至于死，且死在十字架上』(腓二7~8)；仆人無所謂身世，所以不記載耶穌的家譜。路加福音說到耶穌為人子(完全的人)，所以家譜追敘到亞當(路三23~38)，因為亞當是人類的始祖。約翰福音說到耶穌是神的兒子(完全的神)，神是無始無終的，因此在時間上追敘到太初(約一1)，就是無始的永世。

注意︰馬太福音是結束在主複活；馬可福音是結束在主升天；路加福音是結束在主應許聖靈降臨；約翰福音是結束在主再來。

拾、鑰節

「人子來，為要尋找拯救失喪的人。」(十九10)

「這真是個義人。」(廿三47)

拾壹、鑰字

「人子」(五24；六5，22；七34；九22，26，44，56，58；十一30；十二8，10，40；十七22，24，26，30；十八31；十九10；廿一27，36；廿二22，48，69；廿四7)

「將好信息報給」(一19)；「報給...信息」(二10)；「傳福音」(三18；四18，43；八1；九6；十六16；廿1)；「有福音傳給」(七22) 注︰以上原文均為同一個字

「救主」(一47；二11)；「拯救」(一69，71)；「救恩」(一77；二30；三6；十九9) 注︰以上原文均為同一字群，且未曾出現在馬太和馬可福音中

「救」(六9；七50；八48；九24，24，56；十七19，33；十八42；廿三35，35，37，39)；「得救」(八12，36，50；十三23；十八26)；「拯救」(十九10) 注︰以上原文均為同一個字，且在馬太和馬可福音中大量出現

拾貳、內容大綱

(一)人子和 先鋒的出生︰

1.引言(一1~4)

2.先鋒的孕育(一5~25)

3.人子的孕育(一26~56)

4.先鋒的誕生(一57~80)

5.人子的降生和成長(二1~52)

(二)人子工作的準備︰

1.先鋒的宣告(三1~20)

2.人子受浸(三21~22)

3.人子的家譜(三23~38)

4.人子受試探(四1~13)

(三)人子工作的展開︰

1.人子在加利利的工作(四14~九50)

2.人子在往耶路撒冷途中的工作(九51~十九27)

3.人子在耶路撒冷的工作(十九28~廿一38)

(四)人子工作的高峰︰

1.人子受難(廿二1~廿三56)

2.人子複活(廿四1~49)

3.人子升天(廿四50~53)


講道材料

路加福音第一章

【路一1~2】「提阿非羅大人哪，有好些人提筆作書，述說在我們中間所成就的事，是照傳道的人，從起初親眼看見，又傳給我們的；」

原文字義 「提阿非羅」神的朋友，愛神的人，神所愛的，神所寶貴的；「好些」許多；「提筆」著手，從事；「成就」充分信服，完滿成功；「傳道的人」遞送話語(信息)的差役；「傳給」交給，交出。

文意注解 「提阿非羅大人，」『大人』是對一個相當有社會地位者的稱呼(參徒廿三26；廿四3；廿六25)。

「有好些人提筆作書，」這話表示路加並不是惟一的福音書作者，也不是第一個寫福音書的人。

「在我們中間所成就的事，」『我們』指主耶穌的信徒；『所成就的事』指按照舊約聖經的豫言，已經完滿應驗的事跡，包括主耶穌和施洗約翰的出生、職事、教訓和離世等生平事跡。

「傳道的人，」指蒙主呼召、與主同在並奉主差遣的門徒。

「從起初親眼看見，」表明他們所傳講的，並不是捏造的虛言，而是他們親眼見過的事實(參彼后一16；約壹一1~4)。『親眼看見』的原文是一個醫學名詞，與『驗尸』有關，表明他們對于有關主耶穌的事，不是一般平常的看見，乃是親自經過仔細的檢查、觀看，獲得了第一手確實的見証資料。

「傳給我們，」『傳給』的原文是一專門術語，指傳遞那可被當作權威傳統的資料。這也指明本書的作者，承認他自己並不是第一手的見証人。

【路一3】「這些事我既從起頭都詳細考察了，就定意要按著次序寫給你，」

原文字義 「起頭」上頭。

文意注解 本節表示路加的著述具有三項特點︰

1.「從起頭，」追溯到主耶穌為人的起點，而不是從 出來傳道時才開始的。

2.「都詳細考察，」連細節也多方考証，因此內容詳實準確。

3.「按著次序寫，」按照事情發生的時間次序來編排，因此井然有序。

話中之光 (一)「從起頭都詳細考察了，」『起頭』的原文字義暗示，《路加福音》不僅是路加考察所得，也實在是從上頭來的啟示。

(二)人若不「詳細考察」，聖靈常不憑空啟示；聖靈的啟示仍得加上人的努力，與之配合。

(三)聖經是神的默示(提后三16)，並非完全超越過人的思想、才能和功夫。神的默示必須藉著人所奉獻的思想、才能和功夫，來表達 的旨意；所以在聖經裡面，也活生生的顯出了作者的個性。

(四)神的旨意必須有人的「定意」來與之配合；凡是意志不堅定、見異思遷的人，在神的手中沒有多大的用處。

(五)神的帶領，常是很有「次序」的；屬靈的事也不是混亂的。在教會中，凡事都要規規矩矩的按著「次序」行(林前十四40)。

【路一4】「使你知道所學之道都是確實的。」

原文字義 「確實」穩妥，安全。

文意注解 「你...所學之道，」這話意指提阿非羅或許是一位信主的人。

「都是確實的，」這話表明我們所相信的福音書內容，都是確實可靠的，絕非一些虛構、荒謬、扭曲或錯誤的事，因為︰

1.所記載的，並不是臆說，而都是真人真事。

2.這些事實都是傳道人親眼看見的，他們的見証可靠。

3.這些事也都經過寫書人詳細考察，按次序記載下來。

話中之光 (一)利用文字來傳達信息，往往比口傳更具準確性。

(二)基督徒信仰的基礎，乃是建立在千真萬確的事實上。

【路一5】「當猶太王希律的時候，亞比雅班裡有一個祭司，名叫撒迦利亞；他妻子是亞倫的后人，名叫以利沙伯。」

原文字義 「撒迦利亞」神的記念；「后人」女兒；「以利沙伯」神的誓言。

背景注解 「亞比雅班裡，」舊約祭司共有廿四班，『亞比雅班』是第八班(參代上廿四4~16)，每班供職七天。

文意注解 「當猶太王希律的時候，」『猶太王希律』即歷史學家稱呼的『大希律』，他本身是以東人，卻被羅馬皇帝封為猶太地的王，統治期間從主前卅七年至主后四年。當主耶穌降生時，殘殺伯利恆一帶男嬰的就是他(參太二16)。

「他妻子是亞倫的后人，」意即她是祭司的女兒，因亞倫的后代都是祭司，故亞倫和祭司乃同義詞。

話中之光 (一)信和不信的原不相配(林前六14)；信徒不但要以信徒為擇偶的對象，並且最好雙方都是愛主的。

(二)年輕信徒不要單憑外貌擇偶，而要觀察對方的家庭(特別是父母親)在神面前的情形。

【路一6】「他們二人，在神面前都是義人，遵行主的一切誡命禮儀，沒有可指摘的。」

原文字義 「義人」公正的人；「誡命」命令；「禮儀」典章，條例，判定。

文意注解 「在神面前都是義人，」並不是指他們完全沒有罪，可以在神面前稱義(參羅三10)說的；而是指他們遵守了律法的誡命和禮儀(參腓三6)。

「主的一切誡命禮儀，」『禮儀』按原文宜翻作『典章』。舊約的律法可細分為誡命、律例、典章三項。『誡命』乃基本的命令，共有十條誡命(參出廿2~17)；『律例』或譯作條例、規條，乃誡命的申述、詳解和補充(參出廿22~26)；『典章』基本上與律例的意思相同，但除了對誡命加以申述、詳解和補充之外，另多了一項判定(參出廿一1~廿三19)。

「沒有可指摘的，」指在律法禮儀上沒有可指摘的，並不是指各方面均完全無可指摘。

【路一7】「只是沒有孩子，因為以利沙伯不生育，兩個人又年紀老邁了。」

背景注解 猶太人認為沒有兒子傳宗接代是人生很大的遺憾，婦女不生育也是很羞恥的事(參25節；創卅23；撒下六23)。

話中之光 (一)撒迦利亞和以利沙伯雖然都很虔敬，且照規矩事奉神(參6，8節)，但就是「沒有孩子」、「不生育」。這表明行律法並不能叫人得生命(加三2，11)，因為律法和生命是截然兩回事。

(二)在教會中，不要單顧自己的靈命長進，也要顧到屬靈的「生育」──藉著傳福音，生養屬靈的后代。

【路一8】「撒迦利亞按班次，在神面前供祭司的職分，」

文意注解 『班次』指祭司輪流在聖殿中事奉的次序。

【路一9】「照祭司的規矩掣簽，得進主殿燒香。」

背景注解 在聖殿裡至聖所和聖所之間有一金香壇，祭司的任務之一，就是確保香壇上的香要日夜燃燒；並且要在獻早祭前換上新香，獻晚祭后也是如此(參出卅6~8；撒上二28；代上廿三13；代下廿九11)。而同一班次有許多位祭司，並非人人都可進去執行此一任務，故以掣簽來決定，惟有中簽者才得進去。按當時共有一萬多名祭司，故中簽進殿燒香的機會，一生頂多只有一次，可見這乃是一個獨特且光榮的權利。

話中之光 (一)聖所內要經常燒香，充滿香氣；我們在教會中事奉神，也要經常禱告，將感謝、贊美和祈求傳達神前。

(二)人在禱告的時候，最容易得到神的啟示(參11節)。

【路一10】「燒香的時候，眾百姓在外面禱告。」

文意注解 「眾百姓在外面禱告，」『外面』指聖所外面殿牆以內的院子。

靈意注解 「燒香，」象徵禱告的內涵實際(參啟五8)。

【路一11】「有主的使者站在香壇的右邊，向他顯現。」

背景注解 『香壇』是在聖所之內，一般人不得進入。

靈意注解 「站在香壇的右邊，」『香壇』是禱告的地方；『右邊』是蒙恩寵的位置。本節象徵禱告蒙神悅納。

話中之光 (一)禱告是親近神、與神交通；惟有常禱告的人，才能常看見屬天的異象。

(二)不禱告，無答應；少禱告，少答應；多禱告，多答應。

【路一12】「撒迦利亞看見，就驚慌害怕。」

原文字義 「就」降在，擠壓；「驚慌」憂愁，困擾；「害怕」懼怕，敬畏。

話中之光 屬天的異象，常是人天然的觀念所不能理解的(參二9)，因此難免「驚慌害怕」。

【路一13】「天使對他說︰『撒迦利亞，不要害怕；因為你的祈禱已經被聽見了，你的妻子以利沙伯要給你生一個兒子，你要給他起名叫約翰。」

原文字義 「撒迦利亞」神的記念；「以利沙伯」神是我的誓約，守約的神，神的誓言；「約翰」耶和華是有恩惠的，主是恩慈的，神的恩賜。

文意注解 「你的祈禱已經被聽見了，」『祈禱』的原文意思是向神作特別的懇求，而不是一般的『禱告』(參10節)。

話中之光 (一)神的恩典(「約翰」的字義)乃是神記念(「撒迦利亞」的字義) 的誓約(「以利沙伯」的字義)所產生的結果。

(二)信徒的祈禱，乃是要讓神「聽見」的；也惟有讓神「聽見」的禱告，才會蒙神應允。可惜，我們許多的禱告，只是要叫別人聽見而已。

【路一14】「你必歡喜快樂；有許多人因他出世，也必喜樂。」

文意注解 「你必歡喜快樂，」『喜樂』乃是本書的特點之一，尤其是頭幾章的主調。

【路一15】「他在主面前將要為大，淡酒濃酒都不喝，從母腹裡就被聖靈充滿了。」

背景注解 猶太人中分別出來歸耶和華為聖的『拿細耳人』，其誓愿乃一生滴酒不沾(參民六1~4)。

文意注解 「他在主面前將要為大，」意指他將神面前成為一個有用的人物。

話中之光 (一)在人面前為大，沒有甚么價值；在主面前為大，才有真實的價值。

(二)『被酒灌滿』和『被聖靈充滿』，從外表看好像差不多(參徒二13~18)，實際上前者會使人放蕩(弗五18)，后者卻使人受神的節製。

(三)被酒充滿的人，就不能盼望也被聖靈充滿；我們必須先脫離卑賤的事物(酒所象徵的)，然后才能成為聖潔，合乎主用(提后二21)。

【路一16】「他要使許多以色列人回轉，歸于主他們的神。」

話中之光 (一)使人從錯誤的路上回轉，最要緊的是叫他們歸向神；可惜許多基督徒，卻歸向道理、教條、好行為，而置神于一邊。

(二)沒有歸向神的回轉，還不是真回轉。

【路一17】「他必有以利亞的心志能力，行在主的前面，叫為父的心轉向兒女，叫悖逆的人轉從義人的智慧；又為主豫備合用的百姓。』」

原文字義 「心志」靈；「轉向」回轉，複原；「轉從」(原文無此字，但在此有『轉向』的意思)；「智慧」明智，聰明，精明。

背景注解 「他必有以利亞的心志能力，」『以利亞』是舊約時代最著名的先知，他曾單獨對抗巴力的數百個先知，將他們全部殺絕(參王上十八19~40)，使以色列從拜巴力的時代，轉變為拜耶和華的時代。

「叫為父的心轉向兒女，叫悖逆的人轉從義人的智慧，」這句話源出《瑪拉基書》，那裡曾豫言先知以利亞將奉差遣來挽回人心，免得神咒詛遍地(瑪四5~6)。惟下半句原為『兒女的心轉向父親』，路加在此卻完全更改了。

文意注解 「他必有以利亞的心志能力，」施洗約翰並不是以利亞的肉身再臨(參約一21)，而是具有與以利亞同樣的『心志能力』，叫與他同一時代的猶太人悔改轉向神。

「叫為父的心轉向兒女，叫悖逆的人轉從義人的智慧，」其意思有二︰

1.由于下半句是由『兒女的心轉向父親』(瑪四6)更改的，故依對比平行法，此句是指『義的父親關心悖逆的兒女，悖逆的兒女轉從義的父親的智慧』；意即使當代不敬畏神、悖逆的百姓(兒女)歸回正途，與以色列敬虔的列祖(父親)一樣。

2.如果將『為父的心』解作猶太人祖先的『硬心』，而將『兒女』解作如同小孩子般『謙卑、柔軟』，則此句是說『叫剛硬的心轉為柔軟，叫悖逆不義的人轉從義人的智慧』。

「又為主豫備合用的百姓，」『合用的百姓』即指『轉從義人的智慧的人』，也就是回轉歸向主，愿意被 差遣使用的人。

【路一18】「撒迦利亞對天使說︰『我憑著甚么可知道這事呢？我已經老了，我的妻子也年紀老邁了。』」

文意注解 「我憑著甚么可知道這事呢？」既有天使向他顯現，再求憑據，乃是不信的表示(參20節)。

【路一19】「天使回答說︰『我是站在神面前的加百列，奉差而來，對你說話，將這好信息報給你。」

原文字義 「加百列」神人，神是我的英雄，神大能的勇士。

背景注解 「我是站在神面前的加百列，」『加百列』大概是天使長之一，曾奉差遣向但以理解釋他所見的異象，啟示關乎彌賽亞的事(參但八15~26；九21~27)。

【路一20】「到了時候，這話必然應驗；只因你不信，你必啞吧不能說話，直到這事成就的日子。』」

文意注解 「只因你不信，」這裡的『不信』，是指人懷疑神的話，不把神所要作的事當作是真實的。

話中之光 (一)「到了時候，這話必然應驗，」神的話若是還沒有應驗，原因乃是時候還沒有到，所以我們應當憑信忍耐等候。

(二)信，使我們開口贊美並見証(參林后四13)；不信，使我們啞口無言。

(三)撒迦利亞因為一直注意自己的軟弱──老邁(參18節)，就難以相信神複活的大能，因此成為啞吧，不能為神作見証；我們要為神作見証，就應該把眼目從自己轉向主。

(四)撒迦利亞從變成啞吧直到約翰出生，其間至少有九個多月。這段時間對他來說，未嘗不是蒙福的機會，因為他不能與人交通，促使他轉向神、並與神交通，更多認識並經歷神，所以他恢複說話以后所作的第一件事，就是贊美神(參64節)。

【路一21】「百姓等候撒迦利亞，詫異他許久在殿裡。」

文意注解 「百姓等候撒迦利亞，」即等候他從聖所出來，宣布祭司亞倫的祝福(參民六24~26)。

「詫異他許久在殿裡，」指他超過了通常逗留在聖所裡面所需的時間。

【路一22】「及至他出來，不能和他們說話；他們就知道他在殿裡見了異象；因為他直向他們打手式，竟成了啞吧。」

原文字義 「異象」景象，顯像(vision)。

【路一23】「他供職的日子已滿，就回家去了。」

背景注解 祭司每隔六個月在聖殿中供職七天，其余的日子便回家從事維持一家生活所需的工作。

【路一24】「這些日子以后，他的妻子以利沙伯懷了孕，就隱藏了五個月，」

文意注解 「就隱藏了五個月，」高齡孕婦在前面五個月屬危險期，最容易流產；可能她想等到成為無可否認的顯明事實后，才要讓公眾知悉她懷孕之事。

【路一25】「說︰『主在眷顧我的日子，這樣看待我，要把我在人間的羞恥除掉。』」

原文字義 「眷顧」觀看，注視，照顧；「看待」作，行。

背景注解 猶太人認為不生育是被神懲罰(參出廿三26；申七14；撒上一6)，故引以為羞恥。

【路一26】「到了第六個月，天使加百列奉神的差遣，往加利利的一座城去，這城名叫拿撒勒；」

背景注解 加利利是未曾出過先知的無名之地(參約七52)，拿撒勒是人所藐視的城(參約一46)。

文意注解 「到了第六個月，」指從施洗約翰在母親懷裡成胎的日子開始計算。

【路一27】「到一個童女那裡，是已經許配大衛家的一個人，名叫約瑟，童女的名字叫馬利亞。」

背景注解 古時猶太女子在十來歲就與人訂婚(「許配」)，大約一年后完婚。

文意注解 「到一個童女那裡，」『童女』指未婚的年輕女子。

靈意注解 「童女，」豫表清心愛主、不受罪世玷污的人。

【路一28】「天使進去，對她說︰『蒙大恩的女子，我問你安，主和你同在了。』」

文意注解 「蒙大恩的女子，」意即蒙神恩典，被選中來擔當某種任務的女子。

「主和你同在了，」意即『主的眷顧臨及你身上了』。

【路一29】「馬利亞因這話就很驚慌，又反複思想這樣問安是甚么意思。」

話中之光 (一)我們遇到新奇的事情，不要立刻下自己的斷案，而應放在心裡「反複思想」，安靜等候神下一步的帶領，或許說不定因此成為神的器皿，完成 的旨意。

(二)「反複思想」主的事，是給主作工的機會，使我們得著引導。

【路一30】「天使對她說︰『馬利亞，不要怕；你在神面前已經蒙恩了。」

【路一31】「你要懷孕生子，可以給 起名叫耶穌。」

原文字義 「耶穌」耶和華救主，耶和華的救恩。

文意注解 「給 起名叫耶穌，」『耶穌』這名表明 就是耶和華自己來作我們的救主，使我們得著神的救恩。

【路一32】「 要為大，稱為至高者的兒子；主神要把 祖大衛的位給 ；」

文意注解 「稱為至高者的兒子，」『至高者』指明至高無上者，新舊約聖經常用此名來稱呼神(參創十四18)。

「 祖大衛的位，」指應許給那將要來的彌賽亞的王位，這彌賽亞乃是大衛的子孫(參撒下七13，16；詩二6~7；八十九26~27；賽九6~7)。

主耶穌一面是『至高神的兒子』，一面是『大衛王的子孫』，表明 兼具神子和人子兩種身分。

【路一33】「 要作雅各家的王，直到永遠； 的國也沒有窮盡。』」

文意注解 「 要作雅各家的王，」意指 要作神選民的王，『雅各家』乃以色列民的別稱。

「 的國也沒有窮盡，」請參閱《啟示錄》十一章十五節。

靈意注解 「 要作雅各家的王，」『雅各家』豫表教會，因基督徒乃真猶太人(參羅二28~29)。

【路一34】「馬利亞對天使說︰『我沒有出嫁，怎么有這事呢？』」

文意注解 「我沒有出嫁，怎么有這事呢？」意即『沒有經過男女同房的手續，我怎么可能懷孕生子呢？』她這話乃詢問懷孕生子的方法，並非表示『不信』天使的話(參20節)，因此她仍被稱為『相信的女子』(參45節)。

【路一35】「天使回答說︰『聖靈要臨到你身上，至高者的能力要蔭庇你；因此所要生的聖者，必稱為神的兒子(或作所要生的必稱為聖稱為神的兒子)。」

文意注解 「聖靈要臨到你身上，」表示使她受孕乃是聖靈的工作(參太一18，20)。

「至高者的能力要蔭庇你，」『蔭庇』是保護的意思。

「所要生的聖者，」『聖者』指主耶穌乃分別為聖歸于神者，且 一生從未犯過罪(參林后五21；來四15；七26；彼前二22；約壹三5)，才有資格作我們罪人的救主。

「必稱為神的兒子，」『兒子』承受父親的生命特性，故是父親的彰顯。主耶穌是『神的兒子』，具有完全的神性。 一面全然是『神』，另一面也全然是『人』。

話中之光 (一)主耶穌是「聖靈」臨到馬利亞身上，藉她的身體孕育而生的，所以 兼有神人二性，亦即神在肉身顯現(提前三16)。

(二)主耶穌是神又是人，因此才有資格作人的救主，消極方面可以代替人擔罪，積極方面可以將神的生命賜給人。

(三)馬利亞之懷耶穌，乃是「聖靈」成功的；但另一方面，聖靈雖滿有大能，仍須我們的順服，聖靈才有機會作工在我們裡面。

【路一36】「況且你的親戚以利沙伯，在年老的時候，也懷了男胎；就是那素來稱為不生育的，現在有孕六個月了。」

文意注解 「你的親戚以利沙伯，」以利沙伯與馬利亞的親戚關系，究系表姊妹或姑姨表，無從查考；但由此話仍可推知，施洗約翰是主耶穌的遠親，且比耶穌約年長半歲。

話中之光 (一)不但主自己是童女馬利亞所生，連主的先鋒施洗約翰也是兩個年紀老邁不能生育的父母所生。這說出基督和一切屬基督的，其源頭惟有神那超然無限的生命大能；所有的天然和人工，在此均無絲毫地位。

(二)在人看是不能的事，但在神卻凡事都能(太十九26)。

【路一37】「因為出于神的話，沒有一句不帶能力的。』」

原文字義 「話」應時的話，即時的話(原文rhema，與logos有別，后者乃『道』，即『常時的話』)。

話中之光 (一)神的話說有就有，命立就立；諸世界是藉著神的話造成的(來十一3)。

(二)印在聖經上的話，是對一般人說的客觀的話(logos)，必須成為我們個人主觀的、應時的話(rhema)，才能在我們身上產生效力。

(三)人若信靠神的話，就能永遠堅固，並讓神的旨意通行。

【路一38】「馬利亞說︰『我是主的使女，情愿照你的話成就在我身上。』天使就離開她去了。」

背景注解 馬利亞是一個尚未出嫁(參34節)，但已經許配了的女孩子(參27節)。在當時的社會中，未出嫁的女子懷孕生子，不但是最不名譽的事，也是最危險的事；因為她不但極可能會被父母從家裡趕出，被未婚夫休掉，並且還可能被任何人用石頭打死。

文意注解 「我是主的使女，」意即我的身體和性命都是屬于主的，愿意聽憑主的安排與吩咐。

「情愿照你的話成就在我身上，」意即愿意放下一切的顧慮，即使犧牲名節，甚至性命，也在所不惜，只求神的話語能夠成就。

話中之光 (一)我們必須知道自己的地位不過是「主的使女(仆人)」，才會順服下來，「情愿」讓神的旨意成就在我們的身上。

(二)神作事需要有人作 的器皿，神話中的能力才得以施展；因此神話語的成就，需要我們人的配搭合作──即接受 的話。

(三)必須是愛神過于一切，甚至過于自己的性命的人，才配作主有用的器皿。

(四)神的聲音也常常在我們心中， 的話不會沒有能力。當我們一知道神對我們說話，讓我們也能回應說︰「情愿照你的話成就在我身上。」

【路一39】「那時候馬利亞起身，急忙往山地裡去，來到猶大的一座城；」

文意注解 「往山地裡去，」『山地裡』是猶大地的代名詞，因為猶大地比加利利多山。

【路一40】「進了撒迦利亞的家，問以利沙伯安。」

文意注解 請注意路加在39~40節裡，用了很巧妙的修辭法──『起身...往...到...』(39節)，「進...問...」，一步一步，由遠而近，由大的地方而逐漸縮小到人物，都用動詞導引。

【路一41】「以利沙伯一聽馬利亞問安，所懷的胎就在腹裡跳動，以利沙伯且被聖靈充滿；」

文意注解 「以利沙伯且被聖靈充滿，」路加似乎有意描述她們兩人之間的甜美交通，乃是出于聖靈的感動。

【路一42】「高聲喊著說︰『你在婦女中是有福的，你所懷的胎也是有福的。」

文意注解 「你所懷的胎，」原文是『你腹中的果子』，在新約裡，有時也將『果子』譯作『后裔』(參徒二30)。

話中之光 (一)基督是聖靈在馬利亞裡面所結的『果子』；我們若是讓聖靈在我們身上自由運行，也必能結出聖靈的果子(加五22)。

(二)天使稱馬利亞為『蒙大恩的女子』(28節)，以利沙伯在此說她「在婦女中是有福的」，連她自己也說『萬代要稱我有福』(48節)，原因乃在她︰(1)為著主耶穌而被神使用；(2)得著主耶穌的內住。是的，人最大的恩典、至高的福分無他，就是得著主耶穌並為 所使用。

【路一43】「我主的母到我這裡來，這是從那裡得的呢？」

文意注解 本節意即『竟然蒙我主的母親光臨寒舍，實在榮幸之至』。

【路一44】「因為你問安的聲音，一入我耳，我腹裡的胎，就歡喜跳動。」

話中之光 (一)馬利亞和以利沙伯的甜美交通，說出聖徒彼此能有真實的交通，乃在于內住的基督。我們若憑裡面內住的基督，和屬基督的人交通，也就能從裡面「歡喜跳動」。

(二)深淵與深淵響應(詩四十二7)；凡是出乎聖靈的，都必能彼此感應。

(三)我們的見証必須是從靈裡深處出來的，才能感動人的心靈。

【路一45】「這相信的女子是有福的；因為主對她所說的話，都要應驗。』」

原文直譯 「這相信主對她所說的話都要成就的女子是有福的。」

話中之光 (一)當我們四面的出路都被封了起來，對于神的應許發生了疑問的時候，就該想到神的應許是不能不應驗的。因為『神的應許，不論有多少，在基督都是是的；所以藉著 也都是實在的，叫神因我們得榮耀』(林后一20)。

(二)神的永久信實使聖經中的應許『又寶貴，又極大』(彼后一4)。人的應許常是一無價值的。許多毀約使人心碎。但是神從創世以來，從來沒有向 的孩子失信過一次。

【路一46】「馬利亞說︰『我心尊主為大，」

原文直譯 「馬利亞說，我魂有寬大的地方(magnify)為著主。」

原文字義 「尊...為大」顯大，夸大，贊美。

文意注解 「我心尊主為大，」『我心』指我魂裡的整個意識，包括心思、情感和意志；『尊主為大』指尊崇主，讓 居首位(西一18)。

話中之光 我們對主真實的事奉，乃源于心裡「尊主為大」。

【路一47】「我靈以神我的救主為樂。」

原文字義 「樂」歡騰。

文意注解 本節引自《以賽亞書》六十一章十節。

話中之光 (一)馬利亞也和我們一樣，需要一位救主，所以我們並不拜馬利亞。

(二)馬利亞先是『心尊主為大』(46節)，然后才能在靈裡「以神我的救主為樂」；心裡敬畏主，是靈裡喜樂的原因。

(三)當我們的心和靈被主充滿時，我們的口也就會充滿了歡樂贊美的聲音。

(四)馬利亞能夠發出如此美好的贊美，乃是由于她肯犧牲自己的道德和名譽，來接受基督。是的，真實的贊美，都是由于犧牲自己、得著基督而發出的。

【路一48】「因為 顧念 使女的卑微；從今以后，萬代要稱我有福。」

文意注解 本節引自《撒母耳記上》一章十一節。

話中之光 (一)自我謙卑順服，乃是蒙福的先決條件。

(二)知道如何卑微是得到高升的條件(參十四11；腓二5~10)。

【路一49】「那有權能的為我成就了大事； 的名為聖。」

文意注解 本節引自《詩篇》一百廿六篇三節。

【路一50】「 憐憫敬畏 的人，直到世世代代。」

文意注解 本節引自《詩篇》一百零三篇十七節。

話中之光 敬畏神乃是蒙神憐憫的最佳上策。

【路一51】「 用膀臂施展大能；那狂傲的人，正心裡妄想，就被 趕散了。」

文意注解 本節引自《詩篇》八十九篇十節。

「正心裡妄想，就被 趕散了，」指心中狂傲的念頭被神的大能打消了。

【路一52】「 叫有權柄的失位，叫卑賤的升高；」

文意注解 本節引自《約伯記》五章十一節。

話中之光 凡自高的必降為卑，自卑的必升為高(參十四11)。

【路一53】「叫飢餓的得飽美食，叫富足的空手回去。」

文意注解 本節引自《詩篇》一百零七篇九節。

話中之光 (一)「叫飢餓的得飽美食，」惟有飢餓的人，才能得飽美食；神所有屬靈的恩典，都是為著靈裡飢餓的人(參太五3，6)。

(二)蒙神賜福，或屬靈長進，或經歷主的豐滿，惟一的條件就是虛空；我們一路都當倒空自己。

【路一54】「 扶助了 的仆人以色列，」

文意注解 本節引自《詩篇》九十八篇三節。

話中之光 信徒所以能完成神的托付，是由于神的扶助。

【路一55】「為要記念亞伯拉罕和他的后裔，施憐憫，直到永遠，正如從前對我們列祖所說的話。』」

文意注解 本節指神在履行 的話上是信實的。

【路一56】「馬利亞和以利沙伯同住，約有三個月，就回家去了。」

文意注解 「約有三個月，」馬利亞是在以利沙伯懷孕六個月時(參36節)去與她同住的，所以是住到以利沙伯即將生產時才回家的。

【路一57】「以利沙伯的產期到了，就生了一個兒子。」

【路一58】「鄰裡親族，聽見主向她大施憐憫，就和她一同歡樂。」

【路一59】「到了第八日，他們來要給孩子行割禮；並要照他父親的名字，叫他撒迦利亞。」

背景注解 猶太人男嬰生后第八天須受割禮(參創十七9~14，22~27)，即割除一小塊包皮。按照猶太人的風俗，通常是在孩子受割禮時給他取名。

【路一60】「他母親說︰『不可；要叫他約翰。』」

【路一61】「他們說︰『你親族中沒有叫這名字的。』」

話中之光 約翰是照著超然的原則而生的，所以不可照著平常的規矩命名。這說出真實屬靈的產物，常是超越傳統，甚至破壞傳統的。

【路一62】「他們就向他父親打手式，問他要叫這孩子甚么名字。」

【路一63】「他要了一塊寫字的板，就寫上說︰『他的名字是約翰。』他們便都希奇。」

文意注解 「他要了一塊寫字的板，」『寫字的板』系用木頭作成的小塊木板，上面涂有一層薄蠟。

【路一64】「撒迦利亞的口立時開了，舌頭也舒展了，就說出話來，稱頌神。」

【路一65】「周圍居住的人都懼怕，這一切的事就傳遍了猶太的山地。」

【路一66】「凡聽見的人，都將這事放在心裡，說︰『這個孩子，將來怎么樣呢？因為有主與他同在。』」

話中之光 神的同在乃是我們生活和工作的根據；有神同在，生活才有見証，工作才有能力。

【路一67】「他父親撒迦利亞，被聖靈充滿了，就豫言說︰」

文意注解 「就豫言說，」『豫言』不只是豫告未來的事，也是指宣講神的話而言。

話中之光 (一)聖靈感動人說出當說的話(參太十19~20)；所以我們必須「被聖靈充滿了，」才能為神說話。

(二)聖靈原是為榮耀基督的；凡真被聖靈感動的，都要稱頌基督為主(參林前十二3)。

【路一68】「『主以色列的神，是應當稱頌的；因 眷顧 的百姓，為他們施行救贖；」

【路一69】「在 仆人大衛家中，為我們興起了拯救的角，」

文意注解 「為我們興起了拯救的角，」動物的力量表現在頭角上，『角』因此是力量的象徵(參申卅三17；詩廿二21；彌四13)。『拯救的角』是指那要來的一位有大能的救主(參撒下廿二2~3)。

【路一70】「(正如主藉著從創世以來，聖先知的口所說的話。)」

【路一71】「拯救我們脫離仇敵，和一切恨我們之人的手；」

靈意注解 「仇敵，」指魔鬼撒但；「恨我們之人，」指被魔鬼所利用的世人(參約十五18~19)。

【路一72】「向我們列祖施憐憫，記念 的聖約；」

文意注解 「記念 的聖約，」『約』指神在 的話中所給人的『應許』，惟『約』和『應許』稍有區別；『應許』之后，再用誓言(參73節)加以確認並印証，就成了『約』。可見應許在先，約在后；神的約是憑著 的應許立的(參來八6)。

話中之光 神是信實的， 必記念並履行 向人所說『承諾的話』。

【路一73】「就是 對我們祖宗亞伯拉罕所起的誓，」

文意注解 『起誓』是神指著自己的神格確認，必定履行 向人所作的應許。『應許』經過神用起誓加以確認的手續，便成了『約』(參72節)。

【路一74】「叫我們既從仇敵手中被救出來，」

話中之光 以色列人在埃及法老的手中，是無法事奉神的，所以必須先「從仇敵手中被救出來」，才能事奉神(參75節)。

【路一75】「就可以終身在 面前，坦然無懼的用聖潔公義事奉 。」

原文直譯 「...在聖潔和公義裡，坦然無懼事奉 。」

文意注解 「用聖潔公義事奉 ，」『聖潔』指虔誠、不俗，『公義』指公正、無邪；前者重在對神，后者重在對人。

話中之光 (一)「就」字表明我們必須先從仇的撒但手中被拯救出來(74節)，才「可以終身」活在神的面前。

(二)我們既然已經得救了，問題是︰我們有沒有好好活在神的面前？有沒有好好事奉神呢？

【路一76】「孩子阿，你要稱為至高者的先知；因為你要行在主的前面，豫備 的道路；」

原文字義 「豫備」準備妥當，使適合。

背景注解 古時君王出巡時，有一批先遣人員在前呼喝開路，遇道路有坑洞或崎嶇難行時，必先修補使之平坦。

文意注解 「你要行在主的前面，」『主』指耶穌基督；這裡表明施洗約翰要作主耶穌的先鋒。

「豫備 的道路，」這裡是『 的道路』，而不是我們所要走的道路；指明施洗約翰的任務就是替主鋪路──促使人的心思回轉歸向主，好讓主有平坦的道路能進到人的心中，施行拯救(參三4~6)。

話中之光 (一)主仆的首要任務是為主豫備道路；凡不是讓主在人的裡面越過越有路的工作，就不是服事主的工作。

(二)主的道路不是一些外面的教訓、規條、方法、製度，而是我們這些『人』；『人』對了，主才有路。

【路一77】「叫 的百姓因罪得赦，就知道救恩；」

文意注解 本節是說明救恩的起頭乃是赦罪，因為人『得蒙救贖乃是罪過的赦免』(弗一7原文另譯)。

【路一78】「因我們神憐憫的心腸，叫清晨的日光從高天臨到我們，」

靈意注解 「清晨的日光，」指基督榮耀福音的光(參林后四4)。

話中之光 (一)若非出于「神憐憫的心腸」，沒有一個人能認識救主基督；神的憐憫和慈愛，乃是我們得救的根源。

(二)救恩的第一步乃是光照，基督就是光(參約一4，9；九5)；主來了，就是光來了，這是我們的福音。

【路一79】「要照亮坐在黑暗中死蔭裡的人；把我們的腳引到平安的路上。』」

話中之光 (一)我們原是「坐在黑暗中死蔭裡的人」，因為心眼被撒但所蒙蔽(參林后四4)，所以是在黑暗中，不認識神，也不認識自己。

(二)撒但不只叫人「坐在黑暗中」，也坐在「死蔭裡」；它常叫人感覺死亡、下沉，了無生氣，動彈不得。

(三)光乃是生命的源頭，光帶來了生命；那裡沒有光照，那裡就是一片死亡的景象。

(四)必須是被『清晨的日光』(78節)「照亮」的人，他們的腳才能走到「平安的路上」。

(五)凡未被基督的光「照亮」的，無論行走世界的路，或是屬靈的路，都不能有「平安」。

(六)基督的光越照明，我們的道路就越「平安」。

【路一80】「那孩子漸漸長大，心靈強健，住在曠野，直到他顯明在以色列人面前的日子。」

背景注解 在主耶穌誕生前后，猶太教有一個名為『愛色尼教派』，教中人生活嚴謹，刻苦禁欲，隱居曠野，自食其力，故又稱作『戒行派』。有些人相信施洗約翰出身此派，后來蒙神呼召出來傳道，作耶穌的先鋒。

靈意注解 「住在曠野，」曠野乃遠離文化和宗教之地，豫表不受屬人的文化和宗教影響的環境。


講道材料

路加福音第二章

【路二1】「當那些日子，該撒亞古士督有旨意下來，叫天下人民都報名上冊。」

原文字義 「天下」一切居人之地。

背景注解 「該撒亞古士督，」另譯『奧古斯都凱撒』(Augustus Caesar)，他是羅馬帝國的第一位皇帝，于主前30年至主后14年統治羅馬帝國。

文意注解 「叫天下人民都報名上冊，」『天下』指當時整個羅馬帝國的版圖范圍；『報名上冊』相當于今天的人口普查，當時的目的是為便利徵兵和課稅。

該撒此舉，原是向他所轄臣民顯示他的無上霸權，卻不意因此成就了神的計劃。約瑟和馬利亞為著要報名上冊，不得不從拿撒勒去到伯利恆(參4節)，就在那裡產下救主耶穌，遂應驗了舊約有關基督出生地的豫言(參彌五2；約七41~42)。由此可見，『報名上冊』一事乃出于神的主宰。

話中之光 (一)凡事臨到我們身上，都是出于神美意的安排(參太十一26)。

(二)地上一切的權柄，都是神手中所使用的工具(參箴廿一1)，為著顯明 奇妙的作為，完成 的心意。

【路二2】「這是居裡扭作敘利亞巡撫的時候，頭一次行報名上冊的事。」

背景注解 據猶太史學家約瑟夫考証，當時每隔十四年須報名上冊一次。居裡扭則曾經兩度作敘利亞巡撫，頭一次是在主前六年至四年，第二次則在主后六至九年，恰巧他每次作敘利亞巡撫時，都遇到報名上冊的事，故這裡說『頭一次』。

而主耶穌降生之年，被人推算錯誤，以致目前舉世公用的紀元，至少算遲了四至六年。故 實際降生之年，與本節所提的史實相符。

文意注解 「敘利亞巡撫，」『敘利亞』為羅馬帝國的行省之一，位于巴勒斯坦的東北方，其巡撫系由羅馬皇帝直接派任；巡撫的權限極大，對鄰近的藩國(如大希律所管轄的猶太國等)擁有監督權。

【路二3】「眾人各歸各城，報名上冊。」

文意注解 「眾人各歸各城，」指各人要按原籍貫，返回故鄉。

【路二4】「約瑟也從加利利的拿撒勒城上猶太去，到了大衛的城，名叫伯利恆，因他本是大衛一族一家的人；」

文意注解 「上猶太去，」猶太位于加利利的南方，但因地勢較高，故用『上去』。

「大衛的城名叫伯利恆，」伯利恆是大衛的故鄉(撒上十七12)，所以稱為『大衛的城』。伯利恆距拿撒勒約有三天的路程。

「他本是大衛一族一家的人，」約瑟是大衛王族的后裔(參太一6~16)。

【路二5】「要和他所聘之妻馬利亞，一同報名上冊；那時馬利亞的身孕已經重了。」

文意注解 「要和他所聘之妻馬利亞，」『所聘之妻』指已經訂婚的未婚妻；當時未婚夫妻雖無夫妻生活的實際，卻有夫妻的名分與守貞的義務，未婚妻如犯淫亂，會被未婚夫追究並打死(參申廿二23~24)。

「那時馬利亞的身孕已經重了，」『身孕重』指產期將屆(參6節)。古時身孕重的婦女，多半仍照常工作或旅行。

【路二6】「他們在那裡的時候，馬利亞的產期到了。」

文意注解 「他們在那裡的時候，」指當他們停留在伯利恆的時候。

【路二7】「就生了頭胎的兒子，用布包起來，放在馬槽裡，因為客店裡沒有地方。」

背景注解 當時為了報名上冊，投宿客店的人很多，客滿為患。客店老板因此臨時把畜棚開放，供窮苦的旅客住宿。

文意注解 「放在馬槽裡，」『馬槽』乃一木板釘成供喂牲口飼料的盛器，比嬰兒稍大，剛好用作給嬰兒躺臥的床。

靈意注解 本節是一幅豫表的圖畫，顯示世人如何對待救主耶穌基督──世人的心房被今生的思慮所擠滿(參八14)，沒有地方容納 ，以致 受到非人的待遇──被放在馬槽裡。

話中之光 (一)狐狸有洞，天空的飛鳥有窩，人子卻沒有枕頭的地方(太八20)；世人棄絕主，叫 無處安身，但我們信徒理應讓 安家在我們的心裡(參弗三17)。

(二)這世界惟一容納主耶穌的地方，乃是十字架；它對待主既是如此，我們便不能奢望從它得到更好的待遇。

【路二8】「在伯利恆之野地裡有牧羊的人，夜間按著更次看守羊群。」

文意注解 「夜間按著更次看守羊群，」『按著更次』指定時輪班；『看守羊群』以防備盜賊來偷和野獸來襲。

問題改正 所謂『聖誕節』，是羅馬天主教于第四世紀擅自訂定的。那時，因康士坦丁大帝改奉基督教，諭令全國子民均須皈依，造成了許多掛名的基督徒。在此之前的羅馬人，大多為崇拜太陽神的異教徒，原以每年十二月廿五日(從此開始逐漸日長夜短)為太陽神的生日，舉國慶祝，狂歡過節。自從全民皈依基督教之后，乃沿襲舊俗，藉口耶穌基督是『公義的太陽』(瑪四2)，逕行挪用十二月廿五日作為聖誕節，實則主耶穌不可能降生在十二月底隆冬時節，理由如下︰

1.根據巴勒斯坦的地理緯度，十二月底的天候酷寒，且值雨雪之季，牧羊人和羊群不可能仍留在野地過夜。

2.根據歷史的旁証，『報名上冊』(參1~3節)乃是有記錄在案的歷史事實；而此一牽動全民各歸各城接受戶口普查的大事，必定不是在隆冬嚴寒時節(當然也不是在春夏農忙季節)。

然則，我們基督徒應否慶祝『聖誕節』呢？贊成的人認為︰

1.雖然十二月廿五日不是主耶穌確實的生日，但設定一個共識的日子，專用來記念救主的誕生，未嘗不是一件榮神益人的事。

2.信徒可以藉此感恩、敬拜、同樂並見証福音，因此慶祝聖誕節具有積極方面的意義。

不過，許多清心愛主的基督徒，如倪柝聲、王明道等著名屬靈人物，認為慶祝聖誕節所帶來負面的影響，過于上述正面的意義，因此仍以不慶祝為上策，其理由實不容吾人漠視︰

1.福音書的作者並非不可能查出主耶穌的生日，但他們都將此日子略過了，可見神有意藉此使我們不像世人一樣重視生日。

2.聖經並沒有要我們信徒記念主耶穌的生，卻要我們記念 的死(林前十一23~26)；我們是因相信 在十字架上贖罪的死而得救，並非因 的降生而得救。

3.所謂『聖誕節』並不是出于神的吩咐，而是出于人的定規，就像舊約以色列王耶羅波安自立節期(王上十二32~33)一樣，乃屬一種擅自獻祭的行為，必不蒙神喜悅(參撒上十五22)。

4.正如當日猶太人將『耶和華的節期』轉變成『猶太人的節期』(約二13；五1；七2)和『你們的節期』(賽一14)一樣，今天的『聖誕節』，乃是『基督教的節期』，而非『神的節期』，因此難免招致神的憎惡。

5.事實上，許多信徒以慶祝聖誕為藉口，卻引進了許多世風敗俗(如跳舞、飲酒助興)，甚至摻進了一些異教的祭典作法(如裝飾聖誕樹)，不但談不上甚么榮神益人，反而叫主的名蒙羞。

6.也有許多正派基督徒，原意要藉慶祝聖誕節來傳揚福音，為主作見証，但因此卻在不知不覺中，誤導世人重視主的生過于主的死，忽略十字架救贖的死，以致福音的主旨被饃糊。接受這種福音的人，泰半缺乏扎實的信仰根基，只能作個不冷不熱的基督徒。

話中之光 際此黑暗末世(「夜間」)，我們應當遠離世俗(「在野地裡」)，忠心照管主所托付小羊(「按著更次看守羊群」)。

【路二9】「有主的使者站在他們旁邊，主的榮光四面照著他們；牧羊的人就甚懼怕。」

原文字義 「站在」突然來到，不期而至；「榮光」榮耀。

【路二10】「那天使對他們說︰『不要懼怕，我報給你們大喜的信息，是關乎萬民的；」

文意注解 「我報給你們大喜的信息，是關乎萬民的，」『大喜的信息』主耶穌的降生乃是宇宙間最大的喜信；『關乎萬民』表示不只關系到猶太人，也是關系到整個人類的。

話中之光 (一)「不要懼怕，」這是新約恩典時代的特點；從天上來的第一個信息，乃是安慰的話。

(二)主的降生，給萬有都帶來了蒙救贖的盼望(參西一20；羅八21)。

【路二11】「因今天在大衛的城裡，為你們生了救主，就是主基督。」

文意注解 「生了救主，就是主基督，」這裡表明主耶穌降生在地上的三種身分︰(1)救主──是萬民的救贖主；(2)主──是萬有的主宰，就是神；(3)基督──是彌賽亞，就是王。

【路二12】「你們要看見一個嬰孩，包著布，臥在馬槽裡，那就是記號了。』」

原文字義 「記號」神跡，豫兆，兆頭。

靈意注解 本節提示人子救主的「記號」如下︰

1.「一個嬰孩，」『嬰孩』象徵 雖然微小，卻滿有生命。

2.「臥在馬槽裡，」『馬槽』系承裝家畜飼料之物；象徵 雖然卑下，為人所鄙視，卻是從天上降下來生命的糧(參約六41)。

【路二13】「忽然有一大隊天兵，同那天使贊美神說︰」

文意注解 「一大隊天兵，」指眾天使(參15節)。

【路二14】「『在至高之處榮耀歸與神，在地上平安歸與 所喜悅的人(有古卷作喜悅歸與人)。』」

文意注解 「在至高之處榮耀歸與神，」『至高之處』指神所在之處，即第三層天(參林后十二2)。『榮耀』是神自己顯出來了；神一彰顯出來，就滿了榮耀(參出四十35)。天上的神乃是靈，是人的肉眼所不能看見，人的頭腦所不能領會的；主耶穌乃是道成肉身，將神表明出來(約一18)，使人能夠認識神。所以說，耶穌基督的降生，乃是彰顯神，就是將榮耀歸給那在至高之處的神。

「在地上平安歸與 所喜悅的人，」『平安』不是指環境的平安順利，而是指裡面心境的平靜安穩；換句話說，平安乃是人因著享受神的救恩，使神與人、並人與人得以相和，而產生的一種心境。『 所喜悅的人』是一句希伯來成語，意即神美意的對象。

話中之光 (一)天使的贊美說出主耶穌兩方面的職任︰ 來一面是使神得著榮耀的彰顯，一面是使人得著永遠的安息。

(二)神的榮耀藉神的救恩而得以彰顯；人惟有接受神的救恩，才能歸榮耀與神。

(三)神的救恩不只叫我們免受罪的刑罰，並且叫我們享受神的生命；我們越多享受神的生命，就越能彰顯神而歸榮耀給神。

(四)『自己』越多消失在神裡面的人，就越多讓神得著榮耀。

(五)在神的工作中沒有為著人的榮耀的地方；任何的事奉，都必須讓神得著榮耀。

(六)平安只歸給 所喜悅的人；求神的喜悅，就必享平安。我們惟有遵行神的旨意，作個蒙神喜悅的人，才有真實的平安。

(七)先讓神得著榮耀，后才有從神來的平安。當你完全是為著神的榮耀時，心靈必然升高至屬天永恆的境地；平安必要作王，平安必然來到，因為我們不再受世俗與得失所困擾。

(八)基督徒的「平安」，常與客觀環境無關，也不受外界事物的影響。

(九)我們不該在神之外求平安；全世界只有一個平安的淵源，那就是神自己。

【路二15】「眾天使離開他們升天去了，牧羊的人彼此說︰『我們往伯利恆去，看看所成的事，就是主所指示我們的。』」

話中之光 信徒對所聞之道，應當查考、証實(參徒十七11)。

【路二16】「他們急忙去了，就尋見馬利亞和約瑟，又有那嬰孩臥在馬槽裡。」

【路二17】「既然看見，就把天使論這孩子的話傳開了。」

話中之光 信徒也應當將所看見的，傳與別人(參約壹一3)。

【路二18】「凡聽見的，就詫異牧羊之人對他們所說的話。」

話中之光 神的作為和我們信徒的經歷與見証，乃是不同尋常的；凡是跟隨主、聽從 話的人，一生中必不斷地有令人「詫異」的事情發生。

【路二19】「馬利亞卻把這一切的事存在心裡，反複思想。」

話中之光 「存在心裡，反複思想，」默想主的話和主的事(參創廿四63)，是蒙主引導的訣要。

【路二20】「牧羊的人回去了；因所聽見所看見的一切事，正如天使向他們所說的，就歸榮耀與神，贊美 。」

話中之光 憑信順從主的話而行，必能親身驗証主話的信實。

【路二21】「滿了八天，就給孩子行割禮，與 起名叫耶穌，這就是沒有成胎以前，天使所起的名。」

文意注解 「滿了八天，就給孩子行割禮，」每一個猶太男孩，于生后第八天須行割禮(參創十七12；利十二3)。所謂『割禮』，就是割除一小塊包皮，作為他們世世代代與神立約的記號。

【路二22】「按摩西律法滿了潔淨的日子，他們帶著孩子上耶路撒冷去，要把 獻與主；」

文意注解 「按摩西律法滿了潔淨的日子，」按摩西律法規定，婦人若生男孩，她就不潔淨七天，又要家居卅三天，不可摸聖物，也不可進入聖所(參利十二2~4)，所以『滿了潔淨的日子』即指產后滿四十天。

話中之光 主耶穌的肉身父母遵守律法的規定，給 行割禮(21節)、獻祭(24節)，正是說出主乃是以人的身分生在律法之下，為要滿足律法一切的要求，而把在律法以下的人贖出來(加四4~5)。

【路二23】「(正如主的律法上所記︰『凡頭生的男子，必稱聖歸主。』)」

文意注解 「凡頭生的男子，必稱聖歸主，」『稱聖歸主』意即分別為聖歸于神；這是記念神擊殺埃及地所有頭生的，拯救並帶領以色列人出埃及，故他們一切頭生的男子，都要歸給耶和華(參出十三11~16)。

話中之光 「凡頭生的男子，必稱聖歸主，」這條律法原來是應驗在主身上。可見基督乃是律法的實意，也是聖經的詮釋。

【路二24】「又要照主的律法上所說，或用一對班鳩，或用兩只雛鴿獻祭。」

文意注解 「或用一對班鳩，或用兩只雛鴿獻祭，」本節的獻祭並不是為所生的孩子(參利十二6)，而是為生育的婦人(參利十二8)；斑鳩或雛鴿是窮人的祭物，顯示約瑟和馬利亞的家境清寒。

【路二25】「在耶路撒冷有一個人名叫西面；這人又公義又虔誠，素常盼望以色列的安慰者來到，又有聖靈在他身上。」

原文字義 「西面」神聽見。

文意注解 「這人又公義又虔誠，」『公義』重在對人；『虔誠』重在對神。

「盼望以色列的安慰者來到，」原文只有『安慰』而沒有『者』字。當時以色列人在異族的統治之下，熱切等候神所應許的彌賽亞，拯救他們脫離水深火熱的壓製，故心目中以彌賽亞為『以色列的安慰』(參賽四十1~5；四十九13)。

靈意注解 西面代表一切在律法之下敬虔度日的人，他們雖是盡力遵行一切律法規條，卻不得釋放，不得安息，所以迫切盼望一個安慰、一個救恩來到。

話中之光 主耶穌基督乃是所有在律法之下的人惟一的盼望。

【路二26】「他得了聖靈的啟示，知道自己未死以前，必看見主所立的基督。」

文意注解 「主所立的基督，」原文是『主基督』，而無『所立的』三個字。

【路二27】「他受了聖靈的感動，進入聖殿；正遇見耶穌的父母抱著孩子進來，要照律法的規矩辦理。」

文意注解 「他受了聖靈的感動，」意即『他被聖靈帶領』。路

加用三種方式來形容聖靈對西面的工作︰(1)聖靈在他身上(25節)；(2)他得了聖靈的啟示(26節)；(3)他受了聖靈的感動(27節)。

話中之光 西面所得『聖靈的啟示』，乃是『必看見主所立的基督』(參26節)；他所得「聖靈的感動」，也是引導他「遇見耶穌」。這是証明聖靈的工作，全是為著榮耀基督，並引人進入基督的實際(參約十六13~15)。

【路二28】「西面就用手接過 來，稱頌神說︰」

背景注解 按照猶太人的傳統，父母親須把新生嬰孩帶到聖殿，請年高的拉比為嬰孩祝福、祈禱。

文意注解 「稱頌神說，」按表面看，是他在贊美神，其實是聖靈藉著他的口在宣布神的信息。

【路二29】「『主阿，如今可以照你的話，釋放仆人安然去世；』」

話中之光 人活著的意義，是能夠看見並經歷基督(參30節)；不然的話，就空過一生，毫無意義。

【路二30】「因為我的眼睛已經看見你的救恩，」

話中之光 (一)中國聖賢是說︰『朝聞道，夕死可也』；我們基督徒則是︰『親眼看見主的救恩，便可以安然去世』。

(二)有了基督，就有救恩；沒有基督，就沒有救恩。基督自己就是我們的救恩。

(三)救恩不是別的，乃是主自己來成為人的一切，人的享受。

(四)當新生的基督──在恩典中的『新人』降臨時，老邁的西面──在律法下的『舊人』，就可以、也必要去世了。

【路二31】「就是你在萬民面前所豫備的；」

【路二32】「是照亮外邦人的光，又是你民以色列的榮耀。』」

【路二33】「孩子的父母，因這論耶穌的話就希奇。」

【路二34~35】「西面給他們祝福，又對孩子的母親馬利亞說︰『這孩子被立，是要叫以色列中許多人跌倒，許多人興起；又要作毀謗的話柄，叫許多人心裡的意念顯露出來；你自己的心也要被刀刺透。』」

文意注解 「西面給他們祝福，」注意西面是給耶穌的父母親祝福，不是給耶穌祝福，因為從來都是位分大的給位分小的祝福(參來七7)。

「許多人跌倒，許多人興起，」人跌倒或興起，取決于信或不信。對于不相信 的人，基督乃是絆跌人的石頭，叫人因 而跌倒(參羅九32)；對于信靠 的人，基督乃是房角石，讓人因 而得建造。

「又要作毀謗的話柄，」意思是主耶穌將會成為不信之人攻擊的話柄，被人議論、譏笑、毀謗、辱罵。

「你自己的心也要被刀刺透，」這是因為馬利亞將要親眼看見她所愛的兒子被釘十字架(參約十九25)。

話中之光 我們的主是一塊試驗過的石頭(參賽廿八16)，也是一塊試驗人的石頭。人在這一塊石頭的試驗之下，就要顯出他是西面所說的三種「許多人」中的何種人︰

1.有許多人會因主的話而「跌倒」(例如許多門徒因聽不懂主的話而厭棄並退去，參約六60~61，66；『厭棄』原文是『跌倒』)。

2.有許多人則因主的話而「興起」(例如彼得堅定地跟從主耶穌，參約六67~68)。

3.有許多人心裡的意念「被顯露出來」(例如猶大被主的話揭露出他是賣主的魔鬼，參約六70~71)。

【路二36】「又有女先知名叫亞拿，是亞設支派法內力的女兒，年紀已經老邁，從作童女出嫁的時候，同丈夫住了七年，就寡居了；」

原文字義 「亞拿」恩典，禱告；「亞設」幸運；「法內力」神的臉。

靈意注解 西面(25節)代表律法；亞拿代表先知。他們一男一女加起來正好代表整個舊約時代。他們的特點是︰

1.「年紀已經老邁，」象徵缺乏生命的活力。

2.「寡居，」象徵沒有依靠，也沒有滿足。

【路二37】「現在已經八十四歲(或作就寡居了八十四年)，並不離開聖殿，禁食祈求，晝夜事奉神。」

話中之光 (一)禱告的能力是我們每一個信徒都能得到的，但是，卻不是不費力就能得到的。禱告的效力在乎禱告的堅忍。凡對于禱告時作時輟的人，他的禱告絕不會發生多大效力。

(二)我們越常禱告，就越會禱告。我們應當藉禱告來學習禱告，藉繼續禱告來使禱告繼續。

(三)代禱者是教會最大的保護人，他們是施恩座前神施憐憫給人的導管。

【路二38】「正當那時，她進前來稱謝神，將孩子的事，對一切盼望耶路撒冷得救贖的人講說。」

文意注解 「一切盼望耶路撒冷得救贖的人，」『耶路撒冷得救贖』乃彌賽亞救拔整個以色列民族的重要一環(參賽四十2；五十二9)。『耶路撒冷得救贖』與『以色列的安慰』(25節)乃同義語。

話中之光 人在律法的要求之下，雖是謹守聖殿，禁食祈禱，晝夜事奉(參37節)，過著最敬虔的宗教生活，也是枉然。只有當基督來到，才能歡然對神「稱謝」，對人「講說」，實際地盡先知的職分。

【路二39】「約瑟和馬利亞，照主的律法，辦完了一切的事，就回加利利，到自己的城拿撒勒去了。」

【路二40】「孩子漸漸長大，強健起來，充滿智慧；又有神的恩在 身上。」

話中之光 主耶穌在人性裡面，也需要神的恩典，更何況我們信徒，怎可不仰望神的恩典？

【路二41】「每年到逾越節， 父母就上耶路撒冷去。」

背景注解 按照摩西律法的規定，猶太人每年須在逾越、五旬、住棚三個大節日，上耶路撒冷城過節(參申十六16)；但到了耶穌降生的年代，住在遠處的猶太人，只在逾越節上去過節。

「逾越節，」這是記念以色列人被拯救出埃及的節期(參出十二1~20)，在猶太歷的正月裡(約合陽歷三至四月間)舉行，為期七天。

【路二42】「當 十二歲的時候，他們按著節期的規矩上去；」

背景注解 據解經家阿福德(Alford)說，猶太人稱年滿十二歲的男孩為『律法之子』，須開始受律法的約束。

又有人說，猶太人男孩年滿十三歲，即正式成為以色列聖會的一員，一般人于『十二歲』起，即開始作準備工夫。

【路二43】「守滿了節期，他們回去，孩童耶穌仍舊在耶路撒冷； 的父母並不知道；」

背景注解 「 的父母並不知道，」猶太人赴耶路撒冷守節，多結伴而行，回程也是如此，且通常婦孺走在男人的前面，一家人到約定的地點再相聚，故 父母親以為 和別人同行(參44節)。

【路二44】「以為 在同行的人中間，走了一天的路程，就在親族和熟識的人中找 ；」

【路二45】「既找不著，就回耶路撒冷去找 。」

【路二46】「過了三天，就遇見 在殿裡，坐在教師中間，一面聽，一面問。」

背景注解 當時每逢過節期間，猶太公會的拉比們都會到聖殿裡，公開答覆一般百姓有關律法和傳統的詢問。

文意注解 「過了三天，」離開耶路撒冷時，已『走了一天的路程』(參44節)，回程又走了一天，其間大概花費了一整天的功夫尋找 。

「坐在教師中間，」『教師』即指熟悉聖經律法禮儀的拉比。

【路二47】「凡聽見 的，都希奇 的聰明，和 的應對。」

【路二48】「 父母看見就很希奇； 母親對 說︰『我兒，為甚么向我們這樣行呢？看哪，你父親和我傷心來找你。』」

【路二49】「耶穌說︰『為甚么找我呢？豈不知我應當以我父的事為念么(或作豈不知我應當在我父的家裡么)？』」

文意注解 「以我父的事為念，」『我父』指天上的父神。

話中之光 信徒身為神的兒女，應當以天父的事為念，而不要以地上的事為念(參西三2)。

【路二50】「 所說的這話，他們不明白。」

【路二51】「 就同他們下去，回到拿撒勒；並且順從他們； 母親把這一切的事都存在心裡。」

【路二52】「耶穌的智慧和身量(身量或作年紀)，並神和人喜愛 的心，都一齊增長。」

話中之光 (一)真實生命的長進，不是偏枯的，乃是同時平均發展的。

(二)我們若被基督占有，而活出基督來，也必有『均衡』的光景，絕不至于極端和偏枯；任何極端和偏枯的情形，必不是出自基督。


講道材料

路加福音第三章

【路三1】「該撒提庇留在位第十五年，本丟彼拉多作猶太巡撫，希律作加利利分封的王，他兄弟腓力作以土利亞和特拉可尼地方分封的王，呂撒聶作亞比利尼分封的王，」

文意注解 「該撒提庇留在位第十五年，」該撒提庇留是該撒亞古士督(參二1)的養子，于主后十四年至卅七年正式任羅馬皇帝；但他在亞古士督未死之前的兩年期間，就已實際掌權代替后者統治羅馬帝國，故他在位第十五年，相當于主后廿六年。這是施洗約翰開始傳道的年分(參2節)，此時約翰大約是三十歲。

「本丟彼拉多作猶太巡撫，」猶太地原屬大希律(參一5)領土之一部分，大希律死后其國土由三個兒子分領，猶太地、撒瑪利亞和以東地歸亞基老(Archelaus)統管，但由于亞基老暴虐無道，于主后六年遭羅馬皇帝廢除，其原管地改設直轄行省，由猶太巡撫治理，但其地位較敘利亞巡撫(參二2)為小，須受后者的監督節製。本丟彼拉多(Pontius Pilate)于主后廿六年上任，是猶太地的第五任巡撫，任期至主后卅六年。主耶穌是在他任內被審問並判釘十字架。

「希律作加利利分封的王，」『希律』指希律安提帕(Herod Antipas)；他是大希律的兒子，于他父親死后，和兄弟亞基老、腓力等人分領父親的國土，統管加利利和比利亞，從主前四年至主后卅九年，長達四十三年。殺害施洗約翰的就是他。

『分封的王』是指羅馬帝國內較小 屬國的統治者。

「他兄弟腓力作以土利亞和特拉可尼地方分封的王，」『腓力』(Herod Philip)是大希律的另一個兒子；他所分領的國土在加利利的東北面，惟境內猶太人不多。

「呂撒聶作亞比利尼分封的王，」『呂撒聶』(Lysanias)的領土在黑門山以北，黎巴嫩山脈以東，與猶太人幾無關系。

【路三2】「亞那和該亞法作大祭司，那時，撒迦利亞的兒子約翰在曠野裡，神的話臨到他。」

背景注解 猶太人的祖先出埃及后，曾在「曠野」飄流四十年，故在猶太人的心目中，『曠野』是神帶領與施恩的地方。

文意注解 「亞那和該亞法作大祭司，」『亞那』是在主后六至十四年任大祭司，后被羅馬巡撫革職，但他在猶太人的心目中，仍被視為合法的大祭司(參徒四6)；『該亞法』是亞那的女婿(約十八13)，他在主后十八年至卅六年任大祭司，是羅馬政府所公認的大祭司。當施洗約翰開始傳道的時候，正值該亞法作大祭司，但因亞那仍舊舉足輕重，故路加提到兩個人的名字。

「曠野，」指荒廢、無人居住的地方，位于死海北面和西面的乾旱地帶，包括約但河谷之廣大地區。

「神的話臨到他，」表明『神的話』乃是施洗約翰傳道的權柄來源。

靈意注解 「曠野，」象徵與世俗有分別。

話中之光 (一)我們必須從世界裡分別出來(「在曠野裡」)，神的話才能臨到我們。

(二)人若愛世界，愛神的心就不在他裡面了(約壹二15)，所以服事神的人，首先要從世界出來，憑信心過仰望神的生活。

(三)約翰生長在曠野(參一80)，傳道也在曠野，這表示他所傳講的信息和他的生活完全一致。

【路三3】「他就來到約但河一帶地方，宣講悔改的洗禮，使罪得赦；」

原文字義 「宣講」大聲的宣揚；「悔改」心思的轉變，思想上的改變；「洗」(原文是『浸』，意即全然浸入水中)；「罪」(原文複數，指罪行)。

文意注解 「宣講悔改的洗禮，」『悔改』在原文並不含行動的意思，而是指在思想、看法上有所改變；指人的心思原來是遠離神、背向神，如今必須從心裡歸向神。

約翰的浸與基督徒奉主耶穌的名受浸不同，因為基督徒的受浸，是重在與基督的聯合，不但包括消極方面的埋葬，即與基督同死；也包括積極方面的複活，即與基督同活(羅六3~5)。約翰的浸，則是領人相信能力比他更大、即將要來的那一位(參16節)，僅重在消極方面的對付，藉浸入水中，將已往離棄神的罪行，作個結束，所以又稱作『悔改的浸』(參徒十九3~4)。『悔改的浸』不是歸入基督，乃是受浸者對自己看法的改變；人來受約翰的浸，是向他承認自己的罪，而罪的工價乃是死(羅六23)，所以是藉著受浸宣告自己只配死。

靈意注解 「悔改的洗禮，」是將悔改的人浸在水裡，藉以表明受浸者對自己的看法已有所改變，自己只配死，故把他埋葬。

話中之光 (一)悔改不是行為的改變，所以不是棄惡從善；悔改乃是心思的改變，是將心思從一切在神之外的人事物轉向神自己。

(二)人在神面前最大的罪，乃是心中背逆、不順服神；這也就是我們在悔改時所要認的『罪』。人一切的罪都是出于背叛神。

(三)我們的心若只顧到宗教、道理、儀文、事奉，而忽略了主自己，那么我們也應當悔改。

【路三4】「正如先知以賽亞書上所記的話，說︰『在曠野有人聲喊著說︰"豫備主的道，修直 的路。」

原文字義 「豫備」準備妥當，使適合；「道」道路；大道；「修」作，行，遵；「直」正直，立刻；「路」轍跡，小徑。

文意注解 「正如先知以賽亞書上所記的話，」此處經文引自《以賽亞書》四十章三至五節，惟文字略有出入。

「豫備主的道，修直 的路，」指明施洗約翰的任務就是替主鋪路──促使人的心思回轉歸向主，好讓主有平坦的道路能進到人的心中，掌權作王。注意這裡是指『主』的道和『 』的路，並不是指我們信主之后所要走的『義路』(詩廿三3)。

話中之光 (一)聲音轉瞬即逝，無影無蹤；約翰只是作主的『出口』而已，並不為自己留下甚么；我們見証主，不是見証我們自己。

(二)一個事奉主的人，應當盡力把人引到主面前，而不計較自己的得失、地位和名利，更不可企圖叫人跟隨自己。

(三)「喊著說，」表明約翰裡面真是滿了負擔，使他不能不喊；我們事奉主，必須是出于負擔，並且滿心要把裡面的負擔傾倒出來。

(四)我們原來的心不但高低不平，並且有許多彎曲；真正的『悔改』就是鏟平並修直，也就是「豫備主的道，修直 的路」。

【路三5】「一切山窪都要填滿，大小山岡都要削平；彎彎曲曲的地方要改為正直，高高低低的道路要改為平坦。」

文意注解 本節指人心的光景有如︰

1.「山窪，」特指欲壑難填，貪得無厭。

2.「山崗，」特指目空一切，高傲無狀。

3.「彎彎曲曲，」特指狡猾奸詐，曲而不直。

4.「高高低低，」特指隨心所欲，起伏無定。

話中之光 (一)我們的心不只要轉向主，並且也要讓主在我們的心裡有平直、通達的道路，好叫 能占有我們心中的每一角落。

(二)人惟有接受神的救恩(參6節)，才能︰(1)「填滿」心中的欲求，得以滿足；(2)「削平」心中的傲慢，謙卑下來；(3)『修直』心中的彎曲，誠實無偽；(4)『平順』心中的風浪，平安坦蕩。

【路三6】「凡有血氣的，都要見神的救恩。〞』」

文意注解 「凡有血氣的，」指全人類。

話中之光 (一)耶穌基督就是神的救恩；看見 就是看見救恩。

(二)救恩是給所有人的，問題乃在于看見的人愿不愿意接受，接受(相信)的人就得著救恩。

【路三7】「約翰對那出來要受他洗的眾人說︰『毒蛇的種類，誰指示你們逃避將來的忿怒呢？」

文意注解 「毒蛇的種類，」指裡面心性敗壞的罪人(太十二34)。

「將來的忿怒，」指神對罪人所積蓄的忿怒，要在審判的日子完全顯露出來(羅二5)。

約翰責備眾人的話，或系引用先知耶利米的警告，指他們如同棲身樹林中的蛇類，當人們砍伐樹木，放火焚燒林野之際，蛇類倉皇逃命(耶四十六22)一樣，當耶和華的審判將臨之際，他們打算藉著接受約翰的浸，逃避神的忿怒。

話中之光 (一)新派基督徒甚么都不信，舊派基督徒只相信『信條』，卻不曉得神的大能，所以都是「毒蛇的種類」。

(二)照人原來的本相，我們都是「毒蛇的種類」；我們若沒有這樣的看見，恐怕作基督徒會作得不像樣子，終歸要失敗。

(三)今天在基督教裡面，有很多所謂的傳道人，乃是「毒蛇的種類」；他們不只自己有罪，且他們的教訓裡面有毒素，能以毒害、影響別人。

(四)我們必須在神的大光底下，看見自己並不比別人好，才會俯伏下來，仰望神的恩典。杯子要裝水，必須放在水壺下方；受恩者必俯伏在灰塵中，神的恩典才能落在他身上。

(五)對于虛情假意的人，施洗約翰當面抵擋，直言定罪，這乃是主工人該有的態度。

(六)約翰有先知屬靈的眼光，能透視人裡面的存心；今天事奉主的人缺乏屬靈的分辨力，難怪教會裡面有太多的閑雜人。

(七)今天只要人肯受浸歸主，不問是出于真心或假意，一律歡迎接納，結果教會的人數是增多了，但教會屬靈的份量卻減少了。

【路三8】「你們要結出果子來，與悔改的心相稱，不要自己心裡說︰"有亞伯拉罕為我們的祖宗。〞我告訴你們，神能從這些石頭中，給亞伯拉罕興起子孫來。」

原文字義 「祖宗」父親；「興起」複活，起來，使生出。

背景注解 猶太人非常尊重他們的祖宗亞伯拉罕，認為他們自己才是神應許給亞伯拉罕子孫祝福的合法承受者，其他各族人(包括以實瑪利、以掃等人的后裔)都與神的祝福無分無關。

「不要自己心裡說︰有亞伯拉罕為我們的 宗。」猶太人有俗語傳說︰『祖宗亞伯拉罕坐在地獄門口，不許他任何一個子孫下入地獄。』這是認為有亞伯拉罕在，神必善待猶太人。

文意注解 「你們要結出果子來，與悔改的心相稱，」約翰的意思是說，人若要逃避神的忿怒，不可只在外表上受浸，而須以實際生活和行為的改變，來証明裡面的悔改。

「我告訴你們，」這是先知藉著聖靈的運行，運用權柄說話的口吻。

「石頭，」指沒有生命的東西；亞伯拉罕的肉身如同已死，只因著信心，蒙神祝福，竟得興起許多子孫來(羅四17~20)。

本節施洗約翰的話，乃在指出︰血肉之體和亞伯拉罕根本不發生關系。亞伯拉罕肉身生的，不一定就作亞伯拉罕的子孫；不是亞伯拉罕肉身生的，反而作了亞伯拉罕的子孫。所以這裡面暗示『信心』的功效，人惟有藉著信心，才能蒙神悅納。

話中之光 (一)神不重看外表的形式，乃重看屬靈的實際。

(二)真正的基督徒，要有實際的生活和行為，來証明裡面的悔改；所以得救之后行事為人，要與基督的福音相稱(腓一27)，不要再像外邦人的樣子(弗四17~22)。

(三)神所看重的，不是我們的身份，乃是我們裡面實際的情況；不是我們屬靈的家譜，乃是我們現在屬靈的光景。

(四)悔改歸主是個人的事，與傳統無關；一切屬靈的事，必須親身經歷才算得數，別人不能代替我們。

(五)基督徒不要自認為已經得救了，不會滅亡了，就放心去過醉生夢死的生活；要知道神是公義的，我們得救以后的情形仍要受神審判。

(六)不僅猶太人以自己是亞伯拉罕的子孫自詡，以為甚么都沒有問題了，今天也有許多基督徒，自以為是屬于某某團體，某某屬靈偉人的門下，就都是得勝者了。

【路三9】「現在斧子已經放在樹根上；凡不結好果子的樹，就砍下來丟在火裡。』」

文意注解 「現在斧子已經放在樹根上，」喻指隨時會把樹砍下來，藉以警告時日無多，要把握機會悔改。

「凡不結好果子的樹，」指假意悔改的人，因為裡面沒有重生的經歷，自然外面也就沒有神生命的流露。

「就砍下來丟在火裡，」指將來必遭審判，而被神丟棄。

話中之光 (一)甚么樣的樹(生命)，結出甚么樣的果子(行為)；好樹不能結壞果子，壞樹不能結好果子(太七18)。

(二)凡從天然生命這棵樹上長出來的，沒有一件事能蒙神的悅納，都要連根砍掉；外邦人因為『與神所賜的生命隔絕了』，所以才會『貪行種種的污穢』(弗四17~19)。

(三)凡不能把基督(「好果子」)表現出來的，在永世裡都要失去價值。

【路三10】「眾人問他說︰『這樣我們當作甚么呢？』」

文意注解 「這樣我們當作甚么呢？」意即如何才算是『結出果子來，與悔改的心相稱』(參8節)呢？

【路三11】「約翰回答說︰『有兩件衣裳的，就分給那沒有的；有食物的，也當這樣行。』」

文意注解 「有兩件衣裳的，就分給那沒有的，」『衣裳』指穿在裡面的長衣；在通常的情形下，只要有一件這種長衣就夠用了，所以說要分給那沒有的。

話中之光 (一)解衣衣人，推食食人，乃是愛人如己的表現。

(二)能作到與人分享衣食，就証明我們的心已經被修改過，而不再貪婪、驕傲、乖謬、粗暴了(參5節)。

【路三12】「又有稅吏來要受洗，問他說︰『夫子，我們當作甚么呢？』」

背景注解 『稅吏』是指那些替羅馬帝國政府征收稅款的猶太人，因他們欺壓同胞，以訛詐方式超收稅金，中飽私囊，所以素為猶太人所厭惡、鄙視。

【路三13】「約翰說︰『除了例定的數目，不要多取。』」

文意注解 約翰的意思是說，正直誠實乃是真正悔改的表現。

【路三14】「又有兵丁問他說︰『我們當作甚么呢？』約翰說︰『不要以強暴待人，也不要訛詐人，自己有錢糧就當知足。』」

背景注解 『兵丁』是指羅馬駐軍之外，在當地僱用的護衛兵；當時羅馬政府允許藩王和聖殿保持一些有限度的警衛軍隊。這些兵丁常仗勢欺人，蠻橫對待一般平民，攫奪別人的錢財，據為己有。

文意注解 好行為雖不是人得救的條件，但卻是人得救的外在証據(參弗二8~10)。

【路三15】「百姓指望基督來的時候，人都心裡猜疑，或者約翰是基督。」

背景注解 當時猶太人在羅馬帝國的統治之下，百姓翹首企盼神所應許的受膏者，就是彌賽亞前來拯救。

文意注解 「基督，」是希伯來文『彌賽亞』的希臘文同義詞，意即『受膏者』。

話中之光 施洗約翰的行徑，叫人以為他是基督。主的仆人應當如此活出基督，行事為人有基督的見証，把基督供應給那些「指望基督」的人們。

【路三16】「約翰說︰『我是用水給你們施洗，但有一位能力比我更大的要來，我就是給 解鞋帶也不配； 要用聖靈與火給你們施洗。」

背景注解 「給 解鞋帶也不配，」猶太人外出，一般都穿無鞋幫的拖鞋；進門后脫鞋。最低微的奴隸，所要作的工作之一，就是替他的主人或來客解鞋帶、脫鞋並提鞋，然后拿盆水來替他們洗腳。

文意注解 「我是用水給你們施洗，」原文對『我』和『用水』兩字都是加重語氣的；指這是約翰充其量所能作到的事情。

「有一位能力比我更大的，」指耶穌基督。

「我就是給 解鞋帶也不配，」自認甚至作 的仆人也不配。

靈意注解 「我是用水給你們施洗，」『水浸』是施洗約翰職事的標記；就是將悔改的人埋葬在水裡，終結其舊生命。

「 要用聖靈與火給你們施洗，」『與』字在原文是連接詞，表示上下兩詞是同類的；『聖靈』既是按字面解釋，則『火』也必須按字面解釋，而不可將『火』靈然解作『舌頭如火焰』(徒二3)或『心裡火熱』(羅十二11)。這裡說出主耶穌兩面的工作︰

1.對于真實悔改相信 的人， 要用聖靈給他們施浸，就是把他們浸到聖靈裡，使他們得著神的生命，成為基督的身體──教會(林前十二13；徒二2~4)。

2.對于不肯悔改信主的人，和掛名的基督徒， 要用火給他們施浸，就是火的審判(啟廿15)。

話中之光 (一)施洗約翰是主的先鋒，他的任務是領人悔改，指向基督；我們也應當如此把人們引到主面前。

(二)悔改不是目的，而是一條道路，要把人引向基督。悔改是叫人失去自己，信心是叫人得著基督；悔改是消極的，信心是積極的。悔改必須加上信心；光是悔改沒有用，那不過叫我們一直注意自己的失敗，像以前注意自己的『好』一樣。

(三)耶穌基督是神的兒子，所以擁有屬天、超越的權能(「能力比我更大」)。

(四)事奉主者，應該有像施洗約翰那樣謙卑、溫柔的態度(「我就是給 解鞋帶也不配」)。

(五)水浸是舊生命的結束，靈浸是新生命的開始；前者需要悔改，后者需要悔改且相信福音。

(六)人若不肯悔改、接受水浸，將來就要受到火浸；凡肯悔改且相信、又接受水浸的人，今天也就同時領受靈浸(林前十二13)。

【路三17】「 手裡拿著簸箕，要揚淨 的場，把麥子收在倉裡，把糠用不滅的火燒盡了。』」

背景注解 古時猶太人收割麥子后，在打禾場上曝晒、碾壓，使谷粒脫離糠皮，然后用簸箕將混有糠秕的麥子迎風拋向空中，較重的谷粒會落在身邊近處，而較輕的糠皮則被風吹到遠處，藉以分開麥子和糠皮，再把乾淨的麥子收在倉裡，至于糠皮則作爐火的材料，被火燒掉。

文意注解 當主耶穌再來的時候， 要作分別和審判的工作； 要判定誰是有神生命的麥子，誰是虛有其表的糠；前者會被收在天上的倉裡(即進入永生)，后者要被扔到火湖裡燒掉(即永遠滅亡)。

話中之光 (一)撒但是要篩麥子(路廿二31)，我們的主則是要「揚淨」糠；我們若作有份量的「麥子」，只在今世有苦難；若作沒份量的「糠」，則要永遠受苦。

(二)主審判的目的，是「揚淨」，是純潔，是分別；凡在今天肯接受主審判的，也必通得過將來的審判。

(三)掛名的基督徒就是「糠」︰外表和「麥子」差不多，但裡面沒有生命。

(四)主不愿信 的人，一輩子都在原來的世界裡，總有一天，信和不信的要永遠分開。

(五)從肉身生的，就是肉身，只有從靈生的，才是靈；十字架在我們身上一直要作分開的工作。

(六)十字架要鏟除舊造的生命，凡出于天然的，都要被毀滅。

【路三18】「約翰又用許多別的話勸百姓，向他們傳福音。」

【路三19】「只是分封的王希律，因他兄弟之妻希羅底的緣故，並因他所行的一切惡事，受了約翰的責備，」

文意注解 「因他兄弟之妻希羅底的緣故，」『他兄弟』指他的同父異母兄弟腓力，但此腓力並不是以土利亞分封的王(參1節)；此腓力沒有作王，住在羅馬。『希羅底』是大希律的孫女，先嫁給在羅馬的叔父腓力，丈夫未死，即改嫁給另一叔父希律安提帕。

話中之光 主的仆人應當不畏權勢，不論對方的地位多高，率直指責其罪行，為主作剛強正直的見証。

【路三20】「又另外添了一件，就是把約翰收在監裡。」

文意注解 「又另外添了一件，」指添加了一件惡事(參19節)。

「就是把約翰收在監裡，」施洗約翰被監禁之事，原發生在主耶穌開始傳道以后(參約三22~24)，但路加有意先結束約翰的事工記載，然后才記載主耶穌的事工。

話中之光 (一)罪惡若不好好對付，總是會另外加添的。

(二)主真實的見証人，難免會遭受黑暗權勢的迫害，甚至為主犧牲性命。難怪『見証人』的原文，與『殉道者』同字。

【路三21】「眾百姓都受了洗，耶穌也受了洗，正禱告的時候，天就開了，」

文意注解 「正禱告的時候，」注意只有路加記載主耶穌在受浸時禱告(參太三16；可一10)，因為禱告乃是《路加福音》的主題之一。

「天就開了，」『天開』意即人眼可以看見天上的景象(徒七56)。

話中之光 (一)約翰福音不記主耶穌受浸，因為約翰表明 是神；其他三本福音書都記，因為表明 是人。凡是人，都須置于死地。

(二)主耶穌「也受了洗」，這是說所有屬于人的，無論好壞，都必須經過死，才能為神所用。

(三)主原無罪可悔改，毋須受浸，但 情愿站在罪人的地位，向神歸順，並且承認人是該死的；我們豈不更該悔改歸向神嗎？

(四)主以受浸開始 在地上的工作，這說出 事奉的原則，正是藉死亡供應生命。

(五)「天開了」乃是對主禱告的回應；當人肯藉著禱告尋求神的時候，常會看見神奇妙的作為。

(六)天只能向死而複活的人打開；我們信徒若站在與主同死同複活的地位上，天也照樣要向我們打開。

(七)各樣屬天的福分莫不由 承受，我們也只有聯于 ，才能有分于天和一切屬天的。

【路三22】「聖靈降臨在 身上，形狀彷佛鴿子；又有聲音從天上來，說︰『你是我的愛子，我喜悅你。』」

文意注解 「聖靈降臨在 身上，」『身上』原文是『上面』。

「有聲音從天上來說，」是父神的聲音(彼后一17)。

「你是我的愛子，」是父神向人們的宣告和介紹，表明耶穌的神性， 到地上來彰顯父神(約一18)。

「我喜悅你，」承認 的所是和所作，在在深蒙父神的喜愛，含意要我們都聽從 (太十七5)。

靈意注解 「形狀彷佛鴿子，」『鴿子』是聖靈的表記，象徵聖靈的柔和、溫順、單純。神的靈降在耶穌身上，表明 就是神用聖靈所膏的基督(意即『受膏者』)。

天向 開啟(參21節)，表明神悅納了 ；聖靈降在 身上，表明神賞賜 服事的能力。

話中之光 (一)教會要受水浸與靈浸之先，主卻在此都受了，這說明教會一切屬靈的原則和實際，都先積蓄在元首的裡面；豐滿的基督乃是一切屬靈豐富的源頭。

(二)因著主服了天的權柄，那從前因著人的背叛而閉塞的天，忽然為 開了(21節)，從此帶下了一切屬天的豐富──神的靈、神的話和神的喜悅。

(三)我們應當求主用聖靈厚厚的澆灌在我們身上(多三6)，好叫我們得著屬靈的能力，為主作美好的見証(徒一8；二18~21)。

(四)滿有聖靈的人，必會像「鴿子」一般的對人柔和，對神專一、純全。

(五)膏油乃是表明神的所有權(利八12，30)；我們若要被神所占有，便須經過死而複活的手續。

(六)耶穌是神的愛子──兒子是父親的彰顯和表明──我們惟有藉著主耶穌，才能看見並認識神。

(七)基督是神所喜悅的──我們若要討神的歡喜，便須單單聽從主，又要住在主裡面。

(八)父神對主耶穌的稱贊表明︰

1.在此之前，三十年來主耶穌的為人，滿足神的心意。

2.主耶穌藉受浸所表達順服神的心意，蒙神悅納。

【路三23】「耶穌開頭傳道，年紀約有三十歲，依人看來， 是約瑟的兒子，約瑟是希裡的兒子，」

背景注解 利未人三十歲才能開始事奉神(參民四3，47)。

文意注解 「依人看來， 是約瑟的兒子，」『依人看來』原文意思是『被人認定』。主耶穌乃是聖靈使馬利亞懷孕所生的聖者(參一35)，並不是約瑟的兒子，但因約瑟后來作了馬利亞的丈夫，所以從人的眼光看來， 算是約瑟的兒子。

「約瑟是希裡的兒子，」實際上約瑟是雅各的兒子(參太一16)，希裡是馬利亞的父親，就是約瑟的岳父。猶太人岳父與女婿的關系有如父子，直稱女婿為『兒子』(參撒上廿四16)。

聖經學者普遍相信《馬太福音》的家譜是記述約瑟的路線，而《路加福音》是記述馬利亞的路線，其理由至少有四︰

1.約瑟的家譜已經在《馬太福音》中明顯記載(太一2~16)。

2.在《路加福音》的開頭裡，馬利亞的地位比約瑟突出(參一27~38)；而在《馬太福音》的開頭裡則剛好相反(參太一16~25)。

3.路加所記家譜，不像馬太所用『某某生某某』的說法，而用『某某是某某的兒子』，以表明前者不一定是后者所親生，例如︰主耶穌並非約瑟所生，約瑟也非希裡所生。

4.在原文中，路加所記家譜的每一個名字前面都有定冠詞(the)，並以所有格(of)的形式出現；惟有一處例外，就是約瑟的名字前面沒有定冠詞，表明約瑟所以會出現在這個家譜裡，乃因與馬利亞的婚姻關系。

【路三24】「希裡是瑪塔的兒子，瑪塔是利未的兒子，利未是麥基的兒子，麥基是雅拿的兒子，雅拿是約瑟的兒子，」

【路三25】「約瑟是瑪他提亞的兒子，瑪他提亞是亞摩斯的兒子，亞摩斯是拿鴻的兒子，拿鴻是以斯利的兒子，以斯利是拿該的兒子，」

【路三26】「拿該是瑪押的兒子，瑪押是瑪他提亞的兒子，瑪他提亞是西美的兒子，西美是約瑟的兒子，約瑟是猶大的兒子，猶大是約亞拿的兒子，」

【路三27】「約亞拿是利撒的兒子，利撒是所羅巴伯的兒子，所羅巴伯是撒拉鐵的兒子，撒拉鐵是尼利的兒子，尼利是麥基的兒子，」

【路三28】「麥基是亞底的兒子，亞底是哥桑的兒子，哥桑是以摩當的兒子，以摩當是珥的兒子，珥是約細的兒子，」

【路三29】「約細是以利以謝的兒子，以利以謝是約令的兒子，約令是瑪塔的兒子，瑪塔是利未的兒子，」

【路三30】「利未是西緬的兒子，西緬是猶大的兒子，猶大是約瑟的兒子，約瑟是約南的兒子，約南是以利亞敬的兒子，」

【路三31】「以利亞敬是米利亞的兒子，米利亞是買南的兒子，買南是瑪達他的兒子，瑪達他是拿單的兒子，拿單是大衛的兒子，」

文意注解 「拿單是大衛的兒子，」在《馬太福音》的家譜裡也有『大衛』(參太一6)，但與《路加福音》的家譜不同的是，那裡約瑟的祖先是大衛的另一個兒子所羅門，而這裡馬利亞的祖先是大衛的兒子拿單；約瑟是所羅門的后裔，馬利亞是拿單的后裔。

【路三32】「大衛是耶西的兒子，耶西是俄備得的兒子，俄備得是波阿斯的兒子，波阿斯是撒門的兒子，撒門是拿順的兒子，」

文意注解 從大衛追溯至亞伯拉罕(32~34節)的家譜，與《馬太福音》的家譜完全一致(參太一2~6)。

【路三33】「拿順是亞米拿達的兒子，亞米拿達是亞蘭的兒子，亞蘭是希斯侖的兒子，希斯侖是法勒斯的兒子，法勒斯是猶大的兒子，」

【路三34】「猶大是雅各的兒子，雅各是以撒的兒子，以撒是亞伯拉罕的兒子，亞伯拉罕是他拉的兒子，他拉是拿鶴的兒子，」

文意注解 《馬太福音》的家譜只追溯至亞伯拉罕，指出主耶穌和以色列人的關系；但《路加福音》的家譜則繼續追溯至亞當(34~38節)，指出主耶穌和全人類的關系。

「亞伯拉罕是他拉的兒子，」由他拉至閃的家譜(36節)，請參閱創十一10~26。

【路三35】「拿鶴是西鹿的兒子，西鹿是拉吳的兒子，拉吳是法勒的兒子，法勒是希伯的兒子，希伯是沙拉的兒子，」

【路三36】「沙拉是該南的兒子，該南是亞法撒的兒子，亞法撒是閃的兒子，閃是挪亞的兒子，挪亞是拉麥的兒子，」

文意注解 「閃是挪亞的兒子，」由挪亞至亞當(38節)的家譜，請參閱創五1~32。

【路三37】「拉麥是瑪土撒拉的兒子，瑪土撒拉是以諾的兒子，以諾是雅列的兒子，雅列是瑪勒列的兒子，瑪勒列是該南的兒子，該南是以挪士的兒子，」

【路三38】「以挪士是塞特的兒子，塞特是亞當的兒子，亞當是神的兒子。」

文意注解 「亞當是神的兒子，」這意思不是說，亞當是由神而生，乃是說亞當是由神創造(參創五1~2)；『兒子』乃表明父親所出，神是他的來源。


講道材料

路加福音第四章

【路四1】「耶穌被聖靈充滿，從約但河回來，聖靈將 引到曠野，四十天受魔鬼的試探。」

原文字義 「充滿」裝滿，填滿；「引」帶領，引導；「試探」試驗。

文意注解 聖靈是先『充滿』耶穌，然后再『引』 到曠野去。

「四十天受魔鬼的試探，」主耶穌受魔鬼的試探，乃出于聖靈的引導，所以也可說是神主動要藉魔鬼的試探，來顯明耶穌的得勝。

靈意注解 在聖經裡面，「四十」這數字代表受苦、受試煉。以色列人出埃及以后，在曠野四十年之久，受耶和華神的苦煉與試驗，藉以顯明他們是神的選民，肯遵守神的誡命(申八1~5)。故主耶穌受浸相當于以色列人過紅海，在曠野四十天相當于以色列人四十年的曠野生涯，主動地接受魔鬼試探相當于以色列人受神苦煉、試驗，目的在顯明主耶穌是真以色列人，是神的愛子。

話中之光 (一)聖靈充滿一個人，目的乃是要在他身上顯明神的作為，使他今后的行事為人，都受神的管製和引導。

(二)聖靈在人身上的工作，消極方面是『禁止』和『不許』(參徒十六6~7)，積極方面是『引導』和『催促』(參可一12)。

(三)主受試探乃出于聖靈的引導，所以可說是神對 的試驗；神也常讓我們落在試探中，以試驗我們對神究竟如何。

(四)既是出乎聖靈引導，就說出基督並非被動的受熬煉， 乃是主動的先來耗盡了仇敵一切的能力和作為，然后乘勝追擊。

(五)聖靈主動引導耶穌去接受魔鬼的試探，其含意乃是先捆綁壯士，然后奪取他的家財(太十二29)，藉此搶救原先在魔鬼手下的世人。

(六)主是先被聖靈充滿，然后才去與魔鬼爭戰；惟有被聖靈充滿，接受聖靈的引領，才能打屬靈的勝仗。我們得勝的能力，在于讓聖靈得著所有的地位。

(七)當我們達到屬靈的高峰之時，前面常有試煉的低谷正在等待；要小心，當前的成功，並不能保証我們永不失敗。

(八)試探常帶著它全副力量去尋找一個最近神的人。越被聖靈充滿的人，越多受到撒但的攻擊。

(九)主乃是在敵人面前為我們擺設筵席，吃飽喝足是為著爭戰的(參詩廿三5；出十七章)；所以當我們靈裡有所享受滿足之時，也正是要準備好以迎接屬靈爭戰的時候。

(十)神許可試探臨到我們，因為試探能叫我們得到益處。正如暴風使橡樹扎根更深，烈火使磁上的釉彩更為耐久。

(十一)你從來不知道主怎樣護庇你，用手抓住你，直到撒但盡力引誘你離開主的時候，你才會覺得主全能的手緊緊牽著你。

(十二)我們信徒既是靠聖靈得生，就當靠聖靈行事(加五25)。

(十三)主耶穌自己既然被試探而受苦，就能搭救被試探的人(來二17~18)； 在受試探時如何反應，乃是所有信徒在受試探時的榜樣。

(十四)主是在曠野裡受魔鬼的試探；當四面荒涼，環境艱難，沒有享受時，魔鬼便來試探人，叫人與它妥協一下，便可立刻舒適。

【路四2】「那些日子沒有吃甚么；日子滿了， 就餓了。」

背景注解 摩西和以利亞也曾四十晝夜不吃不喝(出卅四28；王上十九8)；他們豫表主耶穌是神的仆人和先知(來三5；太十六14)。

文意注解 「那些日子，」就是前面所說的四十天(參1節)。

「沒有吃甚么，」就是禁食，意即放棄肉身上合理合法的享受。

「日子滿了， 就餓了，」表示肉身正處在有需要的狀態下。

注意本節並不是說，主耶穌在禁食的期間餓了，而是說「日子滿了」以后就餓了，由此我們可以看出『禁食』的正確意義。禁食是因為一個人的心靈滿了負擔，以致不大感覺到身體的需要，他這時可以有一段時間不必理會飲食，而將心靈專注于屬靈的事物，停留于屬靈的境界，直到負擔卸下為止。通常在禁食期間，總會伴隨著禱告(參二37；徒十四23)。

話中之光 (一)禁食與禱告有關連；禁食禱告，常能使我們勝過魔鬼的試探(太十七21)。

(二)禁食就是刻苦己心(參賽五十八3)，不以肉身的需要為重；凡是真與主同工的人，也應當時常放下身心的需求，而以主的事為念。

(三)無論多么屬靈的人，仍免不了對肉身的需求有所感覺；問題乃在于我們如何對待這些感覺︰是感覺為先呢？或是神的旨意為先呢？

【路四3】「魔鬼對 說︰『你若是神的兒子，可以吩咐這塊石頭變成食物。』」

原文字義 「若是」既然是(顯明實情，並非假設的虛擬情況)；「食物」餅。

文意注解 「你若是神的兒子，」魔鬼並不是質疑主耶穌乃神兒子的身份，而是要引誘 站錯地位，只作『神子』，不作『人子』。

「可以吩咐這塊石頭變成食物，」意思是運用神的大能來滿足肉身的需要，這樣， 就不必親身經歷作為一個人的苦難，魔鬼的居心是要耶穌只顧到自己的需要，而不顧到神的旨意。

話中之光 (一)當主餓了，那試探人的就來了；魔鬼的試探常是在我們有急需或有困難之時，就來叫我們離開神，另謀出路。

(二)神的國是要將人帶回到神的權下，使人順服神；黑暗的權勢是要叫人背棄神，只顧滿足自己，不顧滿足神。

(三)魔鬼的試探，就是叫我們基督徒把從神所得的身份(「神的兒子」)和能力，都轉化來為自己效勞──以敬虔為得利的門路(提前六5)。

(四)「你若是...」魔鬼常常叫我們對屬靈的事，打問號，起疑惑。

(五)魔鬼常會利用我們生活有難處時試探我們，叫我們懷疑神，或懷疑自己的信心和身份，心裡以為︰若非如此，怎會遭遇這么多的苦難？

(六)魔鬼的詭計就是引誘我們與世界妥協，以消解艱難的環境(「石頭」)，使我們的身心得著飽足和舒適(「變成食物」)。

(七)「石頭變成食物，」就是改變環境；全地都是石頭，環境太艱難了。一改變就有享受。放棄事奉主，回去謀職就業，就有世界的享受。

(八)「石頭變成食物，」信徒乃是建造神殿的『活石』(彼前二5)，但若追求世俗，就變成屬土的人，成為魔鬼吞吃的食物(參創三14；彼前五8)。

(九)魔鬼常引誘我們，叫我們只顧到肉身物質的需要，而忽略了屬靈方面的需要；這是一般信徒失敗的原因。

【路四4】「耶穌回答說︰『經上記著說︰"人活著不是單靠食物，乃是靠神口裡所出的一切話。〞』」

原文字義 「食物」餅；「話」指應時或即時的話 (原文rhema，與logos有別；logos乃是『道』，指常時的話。)

文意注解 「經上記著說，」下面的話引自《申命記》八章三節。

「人活著不是單靠食物，」主並不是說『不需要靠食物』，乃是說『不是單靠食物』，主承認食物對人生存的重要性。

「乃是靠神口裡所出的一切話，」正如以色列人在曠野靠神的話(應許)，得著嗎哪作食物，同樣，人也要靠神的話才能活命。

靈意注解 神的話一面指靈命的糧食(耶十五16)，人活著，不單要顧到肉身的需要，也要顧到靈命的需要；神的話另一面又指神的旨意(提后三16)，人不單是為著生存而生存，而是為神的旨意而活。

話中之光 (一)撒但一直要主耶穌以『神的兒子』(3節)的身份作事，主卻一直站在人子的身份(「人活著」)對付它，並且完全勝過了它。

(二)主是用神的話(「經上記著說」)來抵擋魔鬼；神的話乃是屬靈爭戰中的利器(弗六17)，我們若要勝過仇敵，便須取用神的話。

(三)達秘說︰爭戰中得力的秘訣，乃在于正確地取用神的話；靠著聖靈的能力，只要一句神的話就足以使敵人啞口無言。

(四)印在聖經上的話，是對一般人說的、客觀的話(logos)，必須成為我們個人主觀的、應時的話(rhema)，才能在我們身上發生效用。

(五)凡單靠食物，而不依靠神口裡所出一切話的人，他雖然活著，卻沒有活在神國的實際裡面。

(六)事奉神的人，必須在生活的需要上，信靠神的話而活，才不致于事奉瑪門。

(七)主耶穌不變石頭為食物，不是 不能作，而是 不肯作；事奉神的人，問題不在于能作甚么，乃在于若沒有神的話，雖能作而不肯作。

(八)首先的亞當失敗在吃的上面(創三11~12)，末后的亞當得勝在吃的上面。

(九)信徒得勝和失敗的分野乃在于︰是靈支配肉體呢？還是肉體支配靈呢？

【路四5】「魔鬼又領 上了高山，霎時間把天下的萬國都指給 看。」

原文直譯 「...霎時間把居人之地的萬國都指給 看。」

文意注解 實際上並沒有任何一座高山，能讓人從峰頂上看到天下的萬國，故本節有兩種可能︰一系指魔鬼帶 上了當地一座最高的山，從山上遠眺四方，可以看到一些山腳下的市鎮，由此領略出世上的繁華(創十三10)；另一則指魔鬼運用它超自然的能力，將當時世上萬國和萬國的榮華，顯像給耶穌看。

靈意注解 「魔鬼又領 上了高山，」按《馬太福音》的記載，這應當是第三次的試探，因為在這一次試探中，主耶穌已命令撒但退去(參太四10)，所以應該是最后的試探。路加在此把高山上的試探，列在第二，他的用意可能是要按照道理的次序(參創三6；約壹二16)，使讀者知道『所學之道都是確實的』(參一4)︰

1.第一次試探建議主吩咐石頭變餅──如同魔鬼使夏娃先『見那棵樹的果子好作食物』──企圖引動人『肉體的情欲』。

2.第二次試探在高山上將萬國的榮華指給主看──如同魔鬼使夏娃覺得那果子『也悅人眼目，且是可喜愛的』──企圖引動人『眼目的情欲』。

3.第三次試探要主從殿頂跳下去──如同魔鬼使夏娃覺得那果子『能使人有智慧』──企圖引動人『今生的驕傲』。

話中之光 (一)世上的榮華富貴是屬地的，是引人從上向下俯視的，也是吸引人走下坡路的。

(二)信徒應當舉目仰望神(詩一百廿一1~2)，亦即仰望為我們信心創始成終的耶穌(來十二2)。

【路四6】「對 說︰『這一切權柄榮華，我都要給你；因為這原是交付我的，我愿意給誰就給誰。」

文意注解 「這原是交付我的，」注意主耶穌並沒有對此加以否認或斥責，可見這是一件事實。原來在神起初的創造裡，曾經膏一個天使長管理這個世界，后來它因驕傲而背叛神，受到神的審判，變成了神的仇敵撒但(參結廿八13~19；賽十四12~15)；但在神完全執行對魔鬼的審判(參啟廿7~10)之前，這世界仍是屬于魔鬼的，它是這世界的王(參約十二31；十四30；十六11)。

話中之光 (一)一切屬世的權柄榮華都是屬于魔鬼的，所以凡追求屬世名位榮華的，就都已落入魔鬼的圈套中了﹗

(二)我們信徒乃是已經蒙主拯救脫離魔鬼權勢的人，若再回頭去追求世福，豈非自投羅網？

【路四7】「你若在我面前下拜，這都要歸你。』」

文意注解 「下拜，」像臣民跪拜國王一般，表示臣服。

話中之光 (一)魔鬼試探人的背后心意，就是要篡奪神在人心目中的地位，竊取神所該得的敬拜。

(二)宇宙間惟主和神當得敬拜，此外對任何的敬拜，甚至對天使(西二18)，對神的仆人(徒十四11~18)，都是不法的，都是受了魔鬼的欺騙，最終這些敬拜都是歸它得著。

(三)天下的萬國和一切權柄榮華都是魔鬼用以騙人的利器；我們若是心向著這世界的虛榮，就會在不知不覺中敬拜了魔鬼。

(四)撒但舍得世上的萬物和榮華，但它舍不得受人敬拜的野心；今天也有些教會領袖，他們肯與別人分享地位、錢財等，但他們的目的是要得著別人的效忠。

【路四8】「耶穌說︰『經上記著說︰"當拜主你的神，單要事奉 。〞』」

文意注解 「當拜主你的神，單要事奉 ，」這句話出自《申命記》六章十三節。

話中之光 (一)「當拜主你的神，」最惹神嫉恨的，就是在神之外別有敬拜。神是忌邪的神﹗

(二)撒但和神作對的焦點就在于敬拜的問題；我們敬拜的目標若不專對神，就已落入撒但的原則之中了。可不警惕﹗

(三)眼目單單注視于神，以神自己為至寶，只拜神，才能使我們勝過物欲的蒙蔽和欺騙。

(四)「單要事奉 ，」一個人不能事奉兩個主。要事奉神，就必須有絕對而完全的奉獻。當我們在奉獻的事上有所保留時，恐怕我們正在事奉兩個主──又事奉神，又事奉瑪門(太六24)。

【路四9】「魔鬼又領 到耶路撒冷去，叫 站在殿頂上(頂原文作翅)，對 說︰『你若是神的兒子，可以從這裡跳下去；」

原文字義 「殿頂」殿的翅翼。

文意注解 「殿頂，」指聖殿屋頂向外延伸的一角(按當時聖殿屋頂的東南角，下臨汲倫溪谷，其高度約有數百尺)。

靈意注解 「耶路撒冷，」是神子民敬拜事奉神的地方(約四20)，故魔鬼帶耶穌進了耶城，意即魔鬼要在宗教圈子裡面來試探 。

「殿頂，」象徵宗教界中崇高的名聲和地位。

「你若是神的兒子，可以從這裡跳下去，」魔鬼的用意是要引誘耶穌去試探神的信實(會否保護 )，並炫耀 過人的能力(引人注意)。

話中之光 (一)許多人能勝過肉體的情欲──犧牲生活飲食上的享受，卻不能勝過今生的驕傲──想要出人頭地的欲望。

(二)耶路撒冷和聖殿原是敬拜神的地方，如今魔鬼竟然有了地位；魔鬼也常藏身在教會中(啟二13)，在那裡左右信徒們，敗壞神的見証，羞辱神的名。

(三)許多人能夠放棄屬世的前途，卻不能夠犧牲在宗教世界中的地位和榮耀；教會中那些虛浮的榮耀(腓二3)，常會成為熱心信徒的陷阱。

(四)魔鬼總是要叫人往下跳，如︰跳樓、跳海、跳火車，叫人走下坡的路，靈裡下沉，讀經、聚會提不起精神。

(五)信徒在教會中，任何想要炫耀自己本領(或口才、或處事能力、或屬靈恩賜)，以贏得眾人敬佩的念頭，就是上了撒但試探的當。

【路四10】「因為經上記著說︰"主要為你吩咐 的使者保護你；」

文意注解 「因為經上記著說，」在前面兩個試探中，因為主耶穌一再引用神的話來對付魔鬼(4，8節)，所以魔鬼在此企圖引用神的話來對付主，但是它故意在『 的使者』和『保護你』之間，略去『在你所行的一切道路上』(參詩九十一11~12)，以扭曲聖經的本意。

話中之光 (一)今天許多自稱基督教的異端邪派，也學會撒但的技倆，把聖經上的話，拿來附和自己的見解，叫無知的人難以分辨。

(二)讀聖經應當注意上下文，並且要考量整本聖經的精髓，按著正意分解(提后二15)，否則便容易誤入歧途。

(三)神只在我們正常行走的道路上保護我們，當我們故意往下跳(例如故意進到罪惡場所等)時，不要盼望神會保護我們。

【路四11】「他們要用手托著你，免得你的腳碰在石頭上。〞』」

原文字義 「托著」提高，舉起，抬起；「免得」因恐，以免；「碰」沖撞，撞壞。

【路四12】「耶穌對它說︰『經上說︰"不可試探主你的神。〞』」

文意注解 「經上說，」意即單憑一處聖經的話還不能定準，必須與別處經上的話不相沖突。

「不可試探主你的神，」這句話出自《申命記》六章十六節。『試探神』意指故意把自己放在一種情況下，為要試看神是否伸手作事，這個舉動含有強迫神來保守自己的意味，這是對神的一種挑戰。

話中之光 (一)主耶穌三次都用神的話(「經上記著說」)，勝過了魔鬼的試探；神的話是聖靈的寶劍(弗六17)，無堅不摧，無敵不克。

(二)對付那些誤用聖經的人，我們應該學習主耶穌的榜樣，最好也引用聖經上別處的話來加以平衡；所以，我們當用各樣的智慧，把神的話豐豐富富的存在心裡(西三16)，以免受騙。

(三)主的不跳，不是因為 不能，而是 存心站在順服的地位，沒有神的吩咐 就不作任何事；主的作是神跡，主的不作更是神跡。

(四)我們對神只應信而順從，切不可存心試探；試探神，即表示我們對神的愛心和神的能力有所懷疑。

(五)撒但引用神的話要主耶穌去作些事(參10~11節)，在它認為這是相信神，但主卻說這是試探神。相信神，是神先說話了，我們照著去作；試探神，是神並未說話，卻想擅自取用聖經上神的話，勉強神來替我們負責。

【路四13】「魔鬼用完了各樣的試探，就暫時離開耶穌。」

文意注解 「魔鬼用完了各樣的試探，」魔鬼的試探是多方多樣的，想要從各種角度來找出主人性的弱點，卻失敗了。

「就暫時離開耶穌，」『暫時離開』意即不久仍舊要來。

話中之光 (一) 「魔鬼用完了各樣的試探，」我們的主勝過魔鬼，不是只略勝一籌，乃是全然得勝﹗我們若想勝過魔鬼的試探和引誘，惟有活在基督裡面，讓主出面來對付魔鬼。

(二)「暫時離開，」仇敵撒但的攻擊雖然一時失敗了，卻還要回來反攻；並且常是在我們因一時得勝而松懈下來時，突如其來的發動攻擊，使我們因為疏忽、毫無準備而終于敗下陣來。

(三)主吩咐我們要『時時儆醒』(參廿一36)，就是為著對付撒但的「暫時離開」。

【路四14】「耶穌滿有聖靈的能力回到加利利， 的名聲就傳遍了四方。」

文意注解 「耶穌滿有聖靈的能力，」意指聖靈是 工作有能力的來源；『能力』在原文是指如同炸藥爆炸一般的有力量(dynamite)。

「回到加利利，」主耶穌在勝過魔鬼的試探之后，曾在猶太地傳道約有一年之久(參約二1~五47)。這裡是記錄 開始第二年的公開事奉。

話中之光 聖靈降臨在誰的身上，誰就必得著能力(徒一8)。

【路四15】「 在各會堂裡教訓人，眾人都稱贊 。」

文意注解 「 在各會堂裡教訓人，」『會堂』(Synagogue)是猶太人被擄到巴比倫后才開始有的，因那時在異國已無聖殿，猶太人為著聚集敬拜神並聆聽神的話，會堂乃在各地應運而生。主耶穌開始傳道時，利用會堂裡人多，就在那裡教訓眾人。

【路四16】「耶穌來到拿撒勒，就是 長大的地方；在安息日，照 平常的規矩，進了會堂，站起來要念聖經。」

原文字義 「平常的規矩」慣例，習以為常的方式。

文意注解 「耶穌來到拿撒勒，就是 長大的地方，」有些解經家認為，十六至三十節這一段聖經，乃是主耶穌出來傳道之后，三次返鄉的扼要綜合記錄︰第一次是16~22節上(參太四13)；第二次是22節下~24節(參太十三54~58；可六1~6)；第三次是25~30節。

話中之光 主耶穌在平常就養成了按時進會堂，並且參與讀經活動的習慣；我們也當學習主耶穌的榜樣，按時參加聚會並讀經。

【路四17】「有人把先知以賽亞的書交給 ， 就打開，找到一處寫著說︰」

文意注解 「找到一處寫著說，」下面的經節引自《以賽亞書》六十一章一至二節。該處聖經是先知以賽亞豫言以色列民將要從被擄至巴比倫的悲慘情況中得著釋放。

【路四18】「『主的靈在我身上，因為 用膏膏我，叫我傳福音給貧窮的人；差遣我報告被擄的得釋放，瞎眼的得看見，叫那受壓製的得自由，」

文意注解 「主的靈在我身上，」這裡的『主』是指神；『主的靈』就是聖靈。

「 用膏膏我，」前面的『膏』字是名詞，指『聖靈』；后面的『膏』是動詞，表示聖靈的『涂抹』。

靈意注解 本節豫表神用聖靈涂抹主耶穌，目的是要 去從事︰

1.「傳福音給貧窮的人，」特指向那些在屬靈的事上貧窮、在神面前不富足的人(十二21)傳講神國的福音。

2.「被擄的得釋放，」特指釋放那些被撒但所擄掠並受它轄製的人(徒廿六18；約壹五19)。

3.「瞎眼的得看見，」特指醫治那些被這世界的神弄瞎了心眼的人(林后四4)。

4.「叫那受壓製的得自由，」特指釋放那些被罪惡所捆綁並壓製的人(約八34；羅六18)。

話中之光 (一)連主耶穌自己都需要等候聖靈的恩膏，然后才作神的工，我們豈不需要聖靈嗎？ 既需等候，所以我們也要等候。

(二)恩膏是為著一切以信心領受的人，用來配備工作。

【路四19】「報告神悅納人的禧年。』」

背景注解 舊約時代猶太人每五十年有一次『禧年』，在這一年奴隸要得釋放，債務一筆勾消，而祖傳的產業要歸還給原業主的后人(參利廿五8~55)。

文意注解 按所引《以賽亞書》六十一章二節，尚有『和我們神報仇的日子』之語，但主耶穌並沒有讀下去，表示 第一次降臨的目的，乃是為人類開啟恩典之門；必須等到 第二次再來時，才會帶進神的審判。主的讀和不讀，都有特別的用意。

話中之光 (一)今天是恩典的時代，是「神悅納人的禧年」，人人都當趁著還有機會，接受 的恩典，免得機會一過，后悔也來不及了。

(二)神悅納人是提「年」，而報仇卻提『日』，神的心在此就向我們顯明了。

【路四20】「于是把書卷起來，交還執事，就坐下；會堂裡的人都定睛看 。」

文意注解 「于是把書卷起來，交還執事，」當時的舊約聖經是寫在一卷卷的羊皮上，平時由會堂的執事保管；讀時要把它展開，讀完后再把它卷回原狀。

「就坐下，」當時的習俗是站著誦讀聖經(參16節)，坐著教導人(參太五1；廿六55；約八2；徒十六13)。

【路四21】「耶穌對他們說︰『今天這經應驗在你們耳中了。』」

文意注解 本節暗指 自己就是以賽亞所豫言的彌賽亞。

話中之光 (一)基督是舊約聖經一切豫言和豫表的實際；我們查考聖經，必須查出聖經裡面的基督(參約五39~40)。

(二)救恩乃是從基督而出；有了基督，就能經歷豐滿的救恩。

【路四22】「眾人都稱贊 ，並希奇 口中所出的恩言；又說︰『這不是約瑟的兒子么？』」

文意注解 「這不是約瑟的兒子么？」自從主耶穌出來傳道之后，此處是惟一提到 的養父『約瑟』名字的經節。一般認為約瑟很早就過世，主耶穌身為長子，在 出來傳道之前，曾有一段年日接續養父約瑟的職業，作過木匠(參可六3)，幫助母親撫養弟妹們。

話中之光 拿撒勒人對主的恩言不過帶著欣賞、評論的態度來「稱贊」、「希奇」，卻因主的身份低微──「約瑟的兒子」，就不肯好好領受，最后把 攆出去(參29節)。這是教訓我們︰不論說話的人是誰，只要是出于神的話，就當敬重領受，不可冷眼旁觀，更不可粗暴拒絕。

【路四23】「耶穌對他們說︰『你們必引這俗語向我說︰"醫生，你醫治自己罷。我們聽見你在迦百農所行的事，也當行在你自己家鄉裡。〞』」

文意注解 「俗語，」又稱『諺語』，指人所共知的通俗話語。

「醫生，你醫治自己罷，」意即『你先幫助自己人罷』。

話中之光 「醫生，你醫治自己吧﹗」今日的傳道人，需要醫治自己的嘴唇和貪心。他們教訓信徒不要批評人，但最會批評人的，並非信徒，乃是傳道人；他們勸導信徒不要貪愛世界和金錢，但傳道人貪愛錢財的心不下于屬世的信徒。

【路四24】「又說︰『我實在告訴你們，沒有先知在自己家鄉被人悅納的。」

話中之光 (一)主雖明知「沒有先知在自己家鄉被人悅納的」，卻仍先向 的本鄉──拿撒勒傳福音。我們也當不顧任何為難，先把福音傳給自己最親近的人們──家人、好友、鄰居、同事、同學等。

(二)今天在各地教會中，許多本地出身的聖徒常被忽視，未能和外來聖徒一樣受到敬重，以致埋沒了他們的恩賜。

【路四25】「我對你們說實話，當以利亞的時候，天閉塞了三年零六個月，遍地有大飢荒，那時，以色列中有許多寡婦；」

【路四26】「以利亞並沒有奉差往他們一個人那裡去，只奉差往西頓的撒勒法，一個寡婦那裡去。」

文意注解 廿五、廿六節，請參閱王上十七1~15。

【路四27】「先知以利沙的時候，以色列中有許多長大麻瘋的；但內中除了敘利亞國的乃縵，沒有一個得潔淨的。』」

文意注解 「敘利亞國的乃縵，」參閱王下五1~14。

主在25~27節所舉神救助兩個外邦人的實例，其重點是說，過去以色列人拒絕了為神傳救贖信息的使者，神就差他們轉向外邦人。如今主耶穌就是這時代的救贖主，他們若拒絕 ，歷史還會重演(參十13~15；羅九至十一章)。

話中之光 我們這些原來與神無分無關的外邦人，因猶太人拒絕了主耶穌，竟得以有分于神的救恩，這是何等的福音﹗

【路四28】「會堂裡的人聽見這話，都怒氣滿胸；」

文意注解 猶太人自認是神的選民，得天獨厚，擁有特權可以享受神的恩典，如今聽見耶穌似乎偏袒外邦人的話，就都甚為氣忿。

【路四29】「就起來攆 出城，他們的城造在山上，他們帶 到山崖，要把 推下去。」

背景注解 古時猶太對待假先知，乃是從數十尺的懸崖上將他推下去，並向他扔石頭。

文意注解 拿撒勒人從稱贊耶穌的態度變成恨惡，要把 置于死地，乃因 ︰(1)沒有在那裡行過任何神跡(參23節)；(2)責備他們不尊敬本地的先知(參24節)；(3)向他們宣告以色列人未蒙恩，外邦人反而蒙恩(參25~27節)。故此，他們斷定 是假先知，定 死罪。

【路四30】「 卻從他們中間直行，過去了。」

原文字義 「直行」行過，走過；「過去了」離開了。

文意注解 本節原文意思未明，有兩種可能︰(1)主耶穌在他們面前顯出神跡，行空走過懸崖，而未墜落崖下；(2)主耶穌的威儀鎮嚇住他們，就在他們松手之際，從他們中間泰然自若地走開了。

【路四31】「耶穌下到迦百農，就是加利利的一座城，在安息日教訓眾人。」

文意注解 「下到迦百農，」迦百農位于加利利海的北邊，耶穌曾有一段時期在迦百農居住並傳道(太九1；十一23)。

【路四32】「他們很希奇 的教訓，因為 的話裡有權柄。」

文意注解 「他們很希奇 的教訓，」這話表明『 的教訓』與眾不同。

「因為 的話裡有權柄，」主耶穌的教訓和一般文士不同之處如下︰(1)文士的教訓是︰『古人如何如何說』，而主的教訓是︰『我告訴你們』(參太五21~22)；(2)文士解釋字句的外表道理知識，主耶穌是闡明字句的內涵精意(參林后三6)；前者虛空而無能力，后者帶著權柄和能力，使人看見神話語中的亮光，從而對神產生敬畏和順服的心。

【路四33】「在會堂裡有一個人，被污鬼的精氣附著，大聲喊叫說︰」

文意注解 「被污鬼的精氣附著，」『污鬼』乃生存在亞當以前世代的活物，因曾受撒但的誘惑而跟隨它背叛神，受神審判后成了脫體的邪靈(精氣)。污鬼原以海為住處，但自從人墮落犯罪以后，就往往以人的身體為附著安歇之處。『污鬼』系形容鬼的性質和表現，乃為污穢、不潔。

被污鬼『附著』，或說被污鬼『居住』；凡被污鬼內住的人，因受邪靈的操縱，故往往會有超自然的行為。

靈意注解 污鬼附著在人身上，表徵撒但霸占神為 目的所造的人，使人成為它敵擋神的工具。

話中之光 (一)在猶太人敬拜神的地方(「會堂裡」)，竟有人被污鬼附著；今天在教會裡面，恐怕也有很多信徒被撒但權勢所左右(參啟二13)。

(二)魔鬼不怕人有敬虔的外貌，只怕人有敬虔的實意(參提后三5)。

【路四34】「『唉，拿撒勒的耶穌，我們與你有甚么相干，你來滅我們么？我知道你是誰，乃是神的聖者。』」

文意注解 「我們與你有甚么相干，」按原文是『這跟我們與你有何干？』乃希伯來成語。

「我知道你是誰，」注意前面的話原來是『我們』(複數)，現在轉變為『我』(單數)；可能那人裡面的污鬼是多數的，而由其中一個污鬼代表它們說話。

「神的聖者，」指『分別為聖歸于神的那一位』(the Holy One of God)，是神兒子的別稱。

話中之光 (一)『污鬼』與『神的聖者』完全相反，決不能共存。

(二)神的兒子顯現出來，為要除滅魔鬼的作為(約壹三8)。

(三)污鬼雖認識主是神的聖者，卻仍與 沒有相干，也不會因此改變它污穢的本性；可見客觀知識上的認識，對于人並無多大助益。

(四)污鬼明知自己的結局乃是滅亡，卻仍為非作歹；許多人也同樣不顧到他們將來的永世痛苦，而只顧眼前的享受。

(五)邪靈也能認識屬神的人，和他們裡面真實的情況(參徒十九15)。

【路四35】「耶穌責備它說︰『不要作聲，從這人身上出來罷。』鬼把那人摔倒在眾人中間，就出來了，卻也沒有害他。」

文意注解 「不要作聲，」意即『閉嘴』；主不許魔鬼喊說︰『你是神的聖者。』因為主在地上的時候，是一直站在『人子』的地位上，來成功神的旨意。

話中之光 (一)魔鬼的見証即使是屬實，主也不接受。

(二)當撒但利用反對主的人說許多話語時，我們也可以求主不許魔鬼開口，不許它再出聲。

(三)邪靈常叫人不由自主的作一些事，違背人自己內心的意愿。

(四)被污鬼所附著、多有罪污的人，要得到主的救恩，沒有不經過痛苦的；主雖有赦罪之恩，但罪人無法避免生產之苦。

(五)鬼越污穢，越難出去；人的罪惡越多，越不容易離開。

【路四36】「眾人都驚訝，彼此對問說︰『這是甚么道理呢？因為 用權柄能力吩咐污鬼，污鬼就出來。』」

原文字義 「驚訝」希奇，訝異；「對問」彼此討論，互相探究；「吩咐」命令。

話中之光 (一)主的話中有權柄，能夠趕逐污鬼；信徒也可以藉著信心，支取主話中的權能，對付魔鬼的權勢。

(二)連污鬼也聽從主的話，今天我們身為主的信徒，怎能不聽從 的話呢？

【路四37】「于是耶穌的名聲傳遍了周圍地方。」

原文字義 「名聲」響聲，名氣；「傳」出去；「遍」凡，一切。

【路四38】「耶穌出了會堂，進了西門的家；西門的岳母害熱病甚重；有人為她求耶穌。」

文意注解 「西門的岳母，」可見彼得是一個有妻室的人，並且他的妻子也與他同工往來各地(參林前九5)；據傳說，兩人也都為主殉道。

靈意注解 「西門的岳母，」代表猶太人。

「害熱病，」有兩方面的象徵︰(1)指猶太人為祖宗的遺傳和律法大發熱心(加一14；徒廿一20)；(2)指猶太人在將來大災難期中被煎熬，陷在水深火熱之中。

話中之光 (一)我們信徒若是熱衷于主之外的事物，卻忽略了主自己，這在神的眼中看來，也是「害熱病」。

(二)「害熱病，」人家不覺得熱，她一個人覺得熱，感覺和別人不一樣；凡是不正常的興奮和熱心，很可能就是「害熱病」。

(三)「害熱病，」也象徵不受約束的脾氣；我們若不能管束自己的脾氣，就像害了熱病的人一樣，在別人眼前乃是不正常的。

(四)「有人為她求耶穌，」我們也當為別人不正常的情況代禱，求主施恩。

【路四39】「耶穌站在她旁邊，斥責那熱病，熱就退了；她立刻起來服事他們。」

靈意注解 本節象徵當主耶穌再來時，以色列人要被 的降臨所摸著，因此以色列全家都要得救(羅十一26)；他們將要被複興起來，並且服事基督。

話中之光 (一)不正常的熱度退后，才能對主有真實的服事。

(二)先得醫治，然后服事；我們要服事主、服事教會，必須先讓主來醫治我們生命中不正常的病症。

【路四40】「日落的時候，凡有病人的，不論害甚么病，都帶到耶穌那裡；耶穌按手在他們各人身上，醫好他們。」

文意注解 「日落的時候，」本章卅一至卅九節，乃是描述同一個安息日的事，而安息日是在日落時分結束，猶太人才可以走遠路和拿重的東西。

話中之光 全世界原來都臥在那惡者手下(約壹五19)，隨它作弄，但是感謝主﹗ 把我們從魔鬼手中拯救了出來，除去我們人生各樣的苦痛。

【路四41】「又有鬼從好些人身上出來，喊著說︰『你是神的兒子。』耶穌斥責它們，不許它們說話，因為它們知道 是基督。」

文意注解 「不許它們說話，因為它們知道 是基督，」主不容許鬼為 說甚么話，因為鬼為主作見証，只會引起眾人對主的誤會，反而因此影響 的事工。

【路四42】「天亮的時候，耶穌出來，走到曠野地方。眾人去找 ，到了 那裡，要留住 ，不要 離開他們。」

文意注解 「走到曠野地方，」主耶穌到曠野地方是為著禱告(參可一35)； 作為一個『人』，需要藉著常常禱告，和父神保持交通連結，並從父神汲取能力。

「眾人去找 ，」眾人找主，不是為著愛 ，而是有的為著好奇，有的為著湊熱鬧，有的為著要推 作王，有的為著吃餅得飽(參約六26)。

話中之光 (一)主耶穌工作至深夜，次日仍須黎明即起，獨自和神禱告交通；這說出無論多少事工，不能影響 與天父之間的交通；工作並沒有奪取神在 身上的地位。這也是 工作有果效的秘訣。

(二)我們信徒無論怎么忙碌，總不可忽略撥出一段時間，好好跟神禱告交通。

(三)事奉神最緊要的一件事，就是先要藉著禱告明白神的旨意；事奉神千萬不能照著自己的心意而行。

(四)沒有禱告，就沒有事奉；我們有時候可以沒有事奉，但不可以沒有禱告。

(五)信徒親近神最好的時間，乃是早晨天未亮的時候；那時，不只環境最安靜，並且心境也最安祥合適。

(六)我們每天清早，也當與屬靈的同伴一同尋找、追求主(參提后二22)。

【路四43】「但耶穌對他們說︰『我也必須在別城傳神國的福音；因我奉差原是為此。』」

文意注解 主拒絕眾人的尋找，因為 不愿意顯露自己。 不愿受人擁護作領袖，不愿滿足人的好奇和愛熱鬧的心理，因為 在地上有一個專一的目的，就是傳道──「因我奉差原是為此」。

話中之光 當眾人都找主(參42節)的時候，主卻特意離開眾人；作主的工人，不可追求『從者』，而要一心成就神旨。

【路四44】「于是耶穌在加利利的各會堂傳道。」


講道材料

路加福音第五章

【路五1】「耶穌站在革尼撒勒湖邊，眾人擁擠 ，要聽神的道。」

文意注解 「耶穌站在革尼撒勒湖邊，」『革尼撒勒湖』就是加利利海(太四18)，又名提比哩亞海(約六1；廿一1)，古時原名基尼烈湖(民卅四11)。

【路五2】「 見有兩只船灣在湖邊；打魚的人卻離開船，洗網去了。」

文意注解 「洗網去了，」每一次打魚作業后，魚網都要洗淨、拉平，準備下一次使用。

【路五3】「有一只船，是西門的，耶穌就上去，請他把船撐開，稍微離岸，就坐下，從船上教訓眾人。」

文意注解 「有一只船，是西門的，」在此之前，西門(就是彼得)曾被他兄弟安得烈帶到主面前(約一40~42)，后來他又回去打魚。

「坐下，」這是當時教師教導人時慣用的姿勢(參四20)。

「從船上教訓眾人，」加利利海的船一般都無篷，長七至十公尺。在船上講道，可以避開人群的擁擠，也可以讓更多的人聽見。

【路五4】「講完了，對西門說︰『把船開到水深之處，下網打魚。』」

靈意注解 「把船開到水深之處，」象徵接受十字架之死更深的對付，如此才能看見並經歷基督的豐滿(參6節)。

話中之光 (一)本節提供我們一個屬靈的原則︰屬靈的追求(例如讀經、禱告)，總要往深處花工夫，才會有豐富的收獲。

(二)我們惟有在屬靈的深處中，才能得著並經歷主的同在，因而更多認識 的豐滿。

【路五5】「西門說︰『夫子，我們整夜勞力，並沒有打著甚么；但依從你的話，我就下網。』」

文意注解 「但依從你的話，」他仍心存疑惑，勉強帶著姑且一試的心態『依從』主耶穌的話。

話中之光 (一)人必須脫離自己老舊的經歷──「整夜勞力，並沒有打著甚么」，而根據主新鮮的啟示──「但依照你的話」，才能看見並經歷基督的豐滿。

(二)我們處在艱難的境遇中，也當倚靠主的話，憑信往前，就必看見主來開路。

(三)我們若憑自己的智慧和力量服事主，必然徒勞無功；服事主有果效的秘訣，乃在于信從主的話。

【路五6】「他們下了網，就圈住許多魚，網險些裂開；」

話中之光 (一)主的祝福總是綽綽有余，豐富到幾乎使我們承受不了，但仍不至于徒勞。

(二)我們信徒平時就要洗網(參2節)、補網(太四21)，以免夠不上主的祝福。

【路五7】「便招呼那只船上的同伴來幫助。他們就來把魚裝滿了兩只船，甚至船要沉下去。」

話中之光 (一)釣魚不如網魚多──單獨傳福音不如團體傳福音有功效；而團體傳福音最重要的是，須有同伴彼此幫助。

(二)主為我們所成就的，常常超過我們所求所想(參弗三20)。

【路五8】「西門彼得看見，就俯伏在耶穌膝前，說︰『主阿，離開我，我是個罪人。』」

文意注解 「主阿，離開我，我是個罪人，」彼得在下網之前稱呼 『夫子』(參5節)，如今因看見神跡，認識 是主，就改口稱呼『主阿』。凡認識耶穌是主的，也必立即覺到自己是個罪人。

話中之光 (一)人在神的光照之下，就看見自己的罪污和不配(參賽六5)。

(二)人若看見基督的豐滿，就必認識自己的敗壞；所以要脫離罪惡，並不在消極的對付自己，乃在積極的看見基督。

(三)我們越認識主，也必越覺得自己的敗壞；我們若還覺得自己不錯，就証明我們還不夠認識主。

【路五9】「他和一切同在的人，都驚訝這一網所打的魚；」

原文字義 「驚訝」希奇。

【路五10】「他的伙伴西庇太的兒子雅各、約翰，也是這樣。耶穌對西門說︰『不要怕，從今以后，你要得人了。』」

文意注解 「他的伙伴，」指事業的合伙人。

彼得等人早已跟從了主耶穌(參約一40~42)，后來又回去捕魚為生，現在主第二次呼召他們，要他們放下職業，從事「得人」的傳道工作。『得人』就是將人帶進神的國度裡。

話中之光 (一)人是要『得魚』──屬地的財富，而神是要『得人』──神恩典的對象；跟隨主的人，必須舍棄魚而為主得人，並且該先把自己這個人讓主得著。

(二)這是主第二次來呼召他們。主第一次的呼召，使他們得救(約一35~42)；第二次的呼召，使他們得人。得救在先，得人在后。

(三)先認識基督的豐滿，后才受主的托付──「得人」；並且所受的托付，也就是所得的認識──『得人如得魚』(參太四19)。

(四)彼得因見自己污穢，就求主離開(參8節)；主卻反倒呼召他跟隨。這說出真實蒙召跟隨主的人，都是自覺不配跟隨主的人。

(五)當彼得蒙主呼召作得人的漁夫時，他正在作漁夫日常的工作。當我們等候主明確的引導時，切莫怠惰、無所事事，而須照常作工，且全力以赴，才會蒙主悅納。

【路五11】「他們把兩只船攏了岸，就撇下所有的跟從了耶穌。」

文意注解 「跟從了耶穌，」意即作主的門徒；古時猶太拉比收門徒，不單是傳授道理教訓，並且無論拉比走到那裡，門徒就跟從到那裡，藉著日常生活在一起，使門徒可以學習為師者的行事為人。

話中之光 (一)人若看見豐滿的基督，必然撇下所有的跟從 ；人能立刻舍棄一切跟從主，不在于任何人的鼓吹，乃在于主自己榮耀的吸引(約十二33)。

(二)愿主吸引我，我們就快跑跟隨 (歌一4)。

(三)跟從主耶穌，必須先有所舍棄；凡不肯為主舍棄的人，就不配作主的門徒。凡想跟從主的人，都必須愿意為主付上『作門徒的代價』。

(四)要作基督徒就要絕對，就是不顧一切；但必須是主親自向我們發出呼召，才能使我們不顧一切。

(五)主若真向我們呼召了，往日的地位(船)和關系(親人)，必定存留不住。

(六)不認識主的人，是拒絕主的；認識主的人，是無法拒絕主的──我們若真認識主的寶貝，這世上的一切就要失去其繽紛彩色。

(七)彼得等人是在他們一生中捕魚最多，事業最成功的時候，撇下所有的跟從主；我們千萬不要等到失敗潦倒的時候才轉向主。

【路五12】「有一回耶穌在一個城裡，有人滿身長了大麻瘋，看見 ，就俯伏在地，求 說︰『主若肯，必能叫我潔淨了。』」

文意注解 「有人滿身長了大麻瘋，」『滿身長了』是醫學用語，指疾病蔓延的程度，福音書中僅路加有此描述。

「俯伏在地，」這個謙卑俯伏的舉動，表示他認識主的權柄。

「主若肯，必能叫我潔淨了，」這話說出他一面認識自己的敗壞，需要得著醫治；另一面他也認識主的能力，可以叫他得著醫治。

靈意注解 「有人滿身長了大麻瘋，」根據舊約聖經的事例，『長大麻瘋』與背叛權柄和不聽從命令有關(參民十二1~10；王下五19~14)，所以那個長大麻瘋的，乃是豫表悖逆的百姓，就是以色列人(羅十21)。

在聖經裡面，『大麻瘋』豫表人污穢的罪︰(1)它是從裡面發出來的，表徵罪是出于人的天性；(2)它是不易醫治的，表徵罪性難改；(3)它是容易傳染的，表徵罪具有傳染性；(4)它會使人變作腥臭腐爛至死，表徵罪的污穢可憎，結局悲慘可怕。

話中之光 (一)我們人的肉體和天然本性，滿了罪污，時常頂撞神，在神的眼中看，都是「長大麻瘋的」。

(二)罪人得醫治的條件乃是︰(1)要認識自己的敗壞；(2)向主俯伏，承認自己的罪；(3)相信主有醫治的能力；(4)求主耶穌。

(三)我們必須先從自己的寶座上下來，帶著謙卑的心來到主面前(「俯伏在地」)，才能經歷主的權能。

(四)許多時候我們相信主「必能」，但不敢相信主「肯」；信徒不但要相信主的能力，也要相信主的愛心。

(五)主的「能」是能力的問題，主的「肯」是旨意的問題；主的能力是受 旨意所支配的。

【路五13】「耶穌伸手摸他說︰『我肯，你潔淨了罷。』大麻瘋立刻就離了他的身。」

文意注解 「伸手摸他，」通常人不可接觸麻瘋病者，以免沾染不潔，但主耶穌反其道而行，是要把潔淨帶給對方。

「我肯，」原文『我是肯』或『我確實肯』，這話表明主不僅是有能力醫治人，並且 的心是『十分愿意』的。

靈意注解 「伸手摸他，」主伸手摸他是身體直接的接觸，象徵主道成肉身來到猶太人中間，是猶太信徒所聽見、所看見，親眼看過，親手摸過的(約壹一1)。

話中之光 (一)主原可以只用一句話，就叫那長大麻瘋的痊愈，但 卻「伸手摸他」，這是主愛的表現。主並非不能體恤我們的軟弱(來四15)； 喜歡進到我們的感覺裡面，與我們表同情。

(二)『摸，』在聖經裡代表聯合；主這位屬天的大醫生，乃是藉著與我們聯合，從我們的裡面醫治我們。

(三)主耶穌不只『能』(參可九23)醫治病人，並且 是「肯」醫治。 若不「肯」，則 的『能』仍舊與我們無益；但 的手是『能』， 的心是「肯」。

(四)主說「我肯」；在主的心裡有我們罪人的地位， 並且也進到我們罪人的感覺裡面，對我們的痛苦，感同身受。

(五)主不僅用口說我肯，並且用手摸他，表示主是完全的肯；人若沒有得著主的救恩，原因不是主不肯，乃是人沒有信心，不肯到主面前來。

(六)「你潔淨了罷﹗」主的話中有能力， 的話一出口，就必產生功效。

(七)主的工作大部分是用話語命令來成功的；我們若要與主同工，首先必須得著主的話。

【路五14】「耶穌囑咐他︰『你切不可告訴人；只要去把身體給祭司察看，又要為你得了潔淨，照摩西所吩咐的，獻上禮物，對眾人作証據。』」

背景注解 按舊約的律法，麻瘋病患得痊愈后，要去給祭司察看，經祭司認定已潔淨后，他就可以獻祭；既獻了祭，就在眾人面前有了見証，成了一件推不翻的事實了(利十四2~20)。

文意注解 「你切不可告訴人，」這是因為主知道人心裡所存的(約二25)， 不愿意人因著不良的動機而來跟隨 。

「去把身體給祭司察看，... 照摩西所吩咐的，獻上禮物，」這是因為當時還是過渡時期，還未正式進入恩典時代中(因主耶穌尚未釘死十字架、完成救贖大工)，所以猶太信徒仍須按照舊約律法的規條行事。

「對眾人作証據，」証明病者已經痊愈，可恢複與人正常交往。

靈意注解 「照摩西所吩咐的，獻上禮物，」這『禮物』乃是豫表基督， 自己是罪人得以被神悅納的憑據(參來九9，14，24~28)。

話中之光 (一)屬天的人不喜歡顯揚(「不可告訴人」)，而喜歡隱藏。

(二)主耶穌並非完全不顧律法上的義(太三15)。信徒不可藉口屬靈，而不理會在人面前作合理合法的見証(「對眾人作証據」)。

(三)我們得救以后，要繼續不斷的藉著獻上基督，彰顯基督，來討神的喜悅。

(四)一個罪名遠揚的人得救，若不在眾人面前顯出悔改的証據，他的見証就沒有效力。

【路五15】「但耶穌的名聲越發傳揚出去；有極多的人聚集來聽道，也指望醫治他們的病；」

原文字義 「傳揚」擴散；「聚集」陪伴，同行。

【路五16】「耶穌卻退到曠野去禱告。」

話中之光 (一)當極多的人聚集來聽主耶穌的道，並盼望從 得醫治時，主卻退到曠野去禱告。這說出主的生活何等平衡均勻︰ 一面有活在人面前幫助人的生活，另一面有禱告神活在神面前的生活。

(二)我們的生活也該一面學習關顧別人，服事別人；另一面更要常常禱告，和主交通。

【路五17】「有一天耶穌教訓人，有法利賽人和教法師在旁邊坐著，他們是從加利利各鄉村和猶太並耶路撒冷來的；主的能力與耶穌同在，使 能醫治病人。」

背景注解 「法利賽人和教法師，」『法利賽人』是猶太教中最嚴謹的教派，自夸有高度聖潔的生活、對神敬虔、並具豐富的聖經知識。『教法師』乃文士的別稱(參21節)，指對舊約聖經具有解釋並教導權威的人；文士大多數屬于法利賽人，但並非所有的文士都是法利賽人。

【路五18】「有人用褥子抬著一個癱子，要抬進去放在耶穌面前，」

原文字義 「抬著」攜帶，搬運，負荷。

文意注解 「一個癱子，」指四肢癱瘓不能自由行動的人。

靈意注解 「癱子，」知道如何行走，但卻無力行走，故象徵在宗教裡面的人『心有余而力不足』的光景。

話中之光 (一)我們應當常為軟弱的信徒(「癱子」)代禱，藉著禱告把他們帶到主面前；凡有信心的代禱， 必垂聽。

(二)人所注重的是身體的醫治，主耶穌所注重的是靈魂的醫治。我們應顧念靈魂過于身體，顧念那永存的過于暫時的(林后四16~18)。

(三)我們傳福音時，也要用各種工具(如計程車、自用轎車等)把福音朋友帶來(抬癱子)，使他們能享受福音的好處。

(四)宗教教導人為善，它的裡面裝滿了道理，但卻缺乏付諸實行的原動力(癱子所代表的)；在宗教裡面，一切都是癱瘓的，是爬不起來的，因為宗教缺少生命和活力。

【路五19】「卻因人多，尋不出法子抬進去，就上了房頂，從瓦間把他連褥子縋到當中，正在耶穌面前。」

原文字義 「褥子」臥榻，睡墊。

背景注解 「上了房頂，從瓦間把他連褥子縋到當中，」典型的巴勒斯坦房子，乃為平頂，人可以從房外的石階拾級而上。房頂通常是用樹枝編成的席子橫排在木梁上支撐著，在其上鋪一層很厚的黏土，經石輪壓過；這種房頂易于拆開。

靈意注解 「褥子」是供癱子躺在上面，它象徵安息；這說出在宗教裡面的人只有安息的外表，卻沒有安息的實際。

話中之光 (一)當人覺得需要主耶穌而就近 的時候，往往會遭遇障礙，而這障礙又常常是那些好似與主很接近的人；但我們千萬不要因為人的攔阻而灰心，反而要有超越攔阻、排除萬難的決心。

(二)我們要蒙主的恩典，應當不怕艱難，努力追求，必蒙主記念。

(三)他們越過人群的包圍，把癱子從房頂上縋下；這說出他們尋求主，是超越過人對主的包圍──人為的組織、天然頭腦的意見、對聖經的傳統解釋、對事奉上『奉行故事』的作法等等，而走『上面』的路，超脫的路，屬天的路。這樣，自然會蒙恩。

(四)我們的禱告要能拆通房頂，而達到天上寶座前；許多信徒的禱告，往往可有可無，透不過房頂，難怪沒有功效。

【路五20】「耶穌見他們的信心，就對癱子說︰『你的罪赦了。』」

原文字義 「罪」罪行(複數)。

文意注解 「他們的信心，」『他們』是指抬癱子的人，可能也包括那個癱子本人；無論如何，這也表示代禱的信心，相當有功效。

「你的罪赦了，」癱子不能行走乃是外面的症狀，實際上他的裡面有罪乃是他的病因；主在這裡點出罪惡的問題，一語道破一般人生病的症結所在。

話中之光 (一)「耶穌見他們的信心，」信心是可以看見的。

(二)「他們的信心，」抬癱子之人的信心，一面是『團體的信心』，一面又是『行動的信心』。

(三)當我們遭遇難處時，正是要我們顯出信心的時候；活的信心，能夠叫我們的主看見並且贊賞。

(四)罪是人基本的難處，凡被罪惡捆綁的人，雖有向善的心，卻無行善的力量(參羅七18)，故消除罪惡是人得醫治的條件。

(五)疾病雖不一定是出于人犯罪的結果(約九1~3)，但仍有此可能，故我們生病時應當到主面前求問，是否有甚么事得罪了主。

(六)他們的禱告是『病得醫治』，但主的答應是『罪得赦免』，附帶『病得醫治』(參25節)；主雖然不直接答應我們的禱告，但 知道甚么是我們真實的需要。

(七)主先赦免他的罪，然后才醫治他的病；我們尋求病得醫治，必先對付我們的罪(參雅五16)。

【路五21】「文士和法利賽人就議論說︰『這說僭妄話的是誰？除了神以外，誰能赦罪呢？』」

文意注解 「這說僭妄話的是誰？」猶太人認為，除了神自己之外，任何人都沒有赦罪的權柄；『僭妄的話』意即說話越過本分，竊奪神所專有的赦罪權柄。

靈意注解 「文士和法利賽人，」代表宗教界裡有知識和地位的人士；他們只知定罪別人，卻不知自己是在罪惡裡。

話中之光 (一)我們聽道要存謙虛、溫柔的心。人若存抵擋、敵對、尋隙的心態聽道，縱使聽主耶穌講道，也不能受益，反而招損。

(二)文士們因為心裡有老舊的觀念，所以不能接受主耶穌的話；我們每一次來到主面前，應該倒空一切，才能領受主嶄新的話語(參一53)。

【路五22】「耶穌知道他們所議論的，就說︰『你們心裡議論的是甚么呢？」

文意注解 「耶穌知道他們所議論的，」主是那察看人肺腑心腸的(啟二23)， 知道人心裡所存的意念。

「你們心裡議論的是甚么呢？」意即『你們這樣的議論是不應該的』；在主看來，他們是不該對主耶穌存不信和批判的意念。

話中之光 (一)屬靈的人能看透萬事(林前二15)，愿主賞給我們屬靈的眼光。

(二)主不輕看我們心裡的意念，所以應當求主保守我們的心懷意念，得以在 面前蒙悅納(詩十九14)。

【路五23】「或說︰"你的罪赦了。〞或說︰"你起來行走。〞那一樣容易呢？」

文意注解 主在這裡並未說『那一樣難呢？』因為在 並沒有難成的事(耶卅二17)。『赦罪』是權柄的問題，『行走』是能力的問題。權柄和能力都是 的(啟十二10)。

從人的角度來看，宣布人的罪獲神赦免，因為無從對証，所以比較容易；但叫癱子起來行走，因其果效有目共睹，所以較難。

話中之光 (一)人是看外表的后果──「行走」；主是看屬靈的實際──『赦罪』。必須先求屬靈的實際，再求外表的后果，才能避免人工、假冒；但也要以外表的后果來証實裡面的實際，才不致落于空談。

(二)「行走」是能力問題，『赦罪』是權柄問題。沒有能力，權柄是空洞的；沒有權柄，能力是不法的。

(三)人的難處不在于怎樣『說』，乃在于憑甚么『說』；沒有屬靈的權柄，話中就沒有屬靈的能力。

【路五24】「但要叫你們知道，人子在地上有赦罪的權柄。』就對癱子說︰『我吩咐你起來，拿你的褥子回家去罷。』」

文意注解 「但要叫你們知道，」意即用他們所看得見的事，叫他們明白所看不見的事。

「人子在地上有赦罪的權柄，」『人子』是指主耶穌， 以人子自稱，含有二意︰(1) 具有完全的人性；(2) 就是先知但以理所豫言的彌賽亞(參但七13~14)。

主赦免人的罪，原只是 和當事人(癱子)之間的事，外人無從「知道」，但主在這裡要藉人們所認為比較難的事，即癱子的得醫治，來顯明 有赦罪的權柄。

話中之光 (一)人肉身上的病症，往往起因于心靈上有毛病；亦即許多人的生病，是因得罪了神，故須先解決罪的問題，病才能痊愈。

(二)癱子的得醫治，是因為罪得著赦免；而罪的得赦免，是因著信心(20節)，不是因著行為。這說出注重行為的宗教，在神面前一無是處。

【路五25】「那人當眾人面前，立刻起來，拿著他所臥的褥子回家去，歸榮耀與神。」

文意注解 「那人當眾人面前，立刻起來，」那人起來行走，証明他已得著醫治；而他的得醫治，又証明他的罪已蒙赦免。由此可見，主耶穌確實有赦罪的權柄(徒五31)。

話中之光 (一)福音最大的原則是赦罪在先，行走在后；不是罪人走到主那裡，乃是從主那裡走出來。舊約是行而活，新約是活而行；前者是行為，后是是恩典。

(二)那人先前是由別人抬著來，現在是自己起來走路；我們在教會中服事幼稚的信徒，要服事到使他們能自己走路為止。

(三)所有蒙主拯救的人，都有力量管治自己的欲好(褥子)，不作肉體的奴仆，而有在生命中作王的經驗(羅五17)。

(四)先前是褥子『托住』他，現在是他『拿起』褥子；主生命的救恩，能使信的人從裡面產生能力，作從前所不能作的事。

(五)主叫癱子起來行走，可見主所說的，都是靠得住的；看得見的如果是實在的，則看不見的也是實在的。

(六)屬靈的事，一面好像是人眼所看不見、人手所摸不著的，但另一面卻能在信的人身上顯為實際。

(七)他們從來沒有見過這樣的事，是因為他們從來沒有看見過神；若我們在生活中常常遇見神，也就會不斷地看見從來沒有見過的事。

【路五26】「眾人都驚奇，也歸榮耀與神，並且滿心懼怕，說︰『我們今日看見非常的事了。』」

原文字義 「驚奇」害怕和驚訝。

【路五27】「這事以后，耶穌出去，看見一個稅吏，名叫利未，坐在稅關上，就對他說︰『你跟從我來。』」

文意注解 「名叫利未，」他又名馬太(參太九9)，原是替羅馬政府徵收稅款的，當時像他這樣的稅吏，一面壓榨同族的人，一面侵吞稅款，所以猶太人對他們極度憎惡，視他們如同罪人。

「坐在稅關上，」『稅關』即街上的稅銀徵收所，通常稅吏們是坐在裡面等候人來繳稅。

「你跟從我來，」主不說『相信我』，而說『跟從我』；因為相信主是包括在跟從主裡面。基督徒的生活，就是跟從主的生活。

靈意注解 「坐在稅關上，」象徵正在犯罪作惡的時候。

話中之光 (一)不是我們尋找主，乃是主來尋找我們；主的呼召，使我們能離棄罪惡跟從 。

(二)主竟來呼召一個正「坐在稅關」上的稅吏──正在犯罪的罪人；這說出豐滿的基督向人施恩，決不受人光景敗壞的限製。

(三)人若沒有聽見主的呼召，就沒有法子跟從主；呼召一來，人非聽從不可。利未不講理由，沒有說賬還沒有結清，立刻就跟從了主，這在不信的人看來，實在是一件不可思議的事。

(四)主若吸引，我們就快跑跟隨 (歌一4)。

(五)主所要求我們的，不只是相信 ，還要跟從 ；跟從主，就是在十字架的道路上遵行神的旨意。只信主而不跟從主的人，神用不著他。

(六)基督徒的生活，就是『跟從主』；跟從主，就是有分于主的患難、忍耐、國度(啟一9)。

(七)利未丟掉了優閑的差事，卻找到了依歸；丟掉了可觀的收入，卻找到了尊榮；丟掉了舒適的保障，卻找到了夢想不到的經歷。

【路五28】「他就撇下所有的，起來，跟從了耶穌。」

文意注解 這是路加在本章第二次記述『撇下所有的跟從主』的事例(參11節)。前一次彼得等人撇下所有的，乃因看見主奇妙的作為；但這一次利未只聽見主的呼召而已，可見他的『撇下』更勝于彼得等人。

【路五29】「利未在自己家裡，為耶穌大擺筵席；有許多稅吏和別人，與他們一同坐席。」

文意注解 「為耶穌大擺筵席，」利未從一開始跟從主耶穌，就不是暗地裡跟隨。

「一同坐席，」『坐席』表明吃喝享受；與人一同吃飯是友誼的表示。

這一個筵席是由利未擺設的，他藉此表示對主耶穌的尊崇，但他當時所能找的陪客，除了主的門徒之外，就是和他有來往、被一般猶太人所不齒的稅吏們和罪人。

話中之光 (一)主之于我們，親近到一個地步，可以一同坐席，彼此分享快樂(歌一12)。

(二)我們信了主之后，也應當邀請親朋好友，把我們從主所領受的喜樂，與他們一同分享。

(三)利未先跟從了耶穌(參28節)，然后他的朋友和同事「與他們一同坐席」；一個人信主之后只要生活有見証，他身邊的人也必受感。

(四)稅吏容易帶領稅吏歸主，罪人容易帶領罪人歸主；我們傳福音，要從朋友、同伴中間先作起。

(五)許多人跟從主是忍痛、不得已的，許多人跟從主是流淚、嘆氣的；但利未跟從主不只是甘心的，且是歡歡喜喜的「為耶穌大擺筵席」。

【路五30】「法利賽人和文士，就向耶穌的門徒發怨言，說︰『你們為甚么和稅吏並罪人，一同吃喝呢？』」

文意注解 「你們為甚么和稅吏並罪人，一同吃喝呢？」『罪人』為當時法利賽人用的特別稱呼，指那些不遵照法利賽人禮儀規范生活的人。法利賽人和文士懷著傳統的宗教觀念，認為神是以公義對待人，所以凡是屬神的人應該潔身自愛，不可和罪人交接來往。但主耶穌卻一反人們的宗教觀念。

話中之光 (一)法利賽人以傳統的宗教觀念來衡量主，就跟不上主的行動；我們若執迷于老舊的聖經觀念，也會跟不上主嶄新的帶領。

(二)人雖自己不義，卻喜歡見神用公義待人。人因不知神的恩典，就怪神施恩與人，所以恩典的態度是受人非議見怪的。

(三)「和稅吏並罪人一同吃喝，」這話一面說出主是多么俯就，一面也說出 的救恩何等豐滿；我們都是罪人蒙主恩﹗

(四)主雖與罪人來往，但是聖經說， 遠離罪(來七26)；也只有遠離罪的，才能親近罪人。

【路五31】「耶穌對他們說︰『無病的人用不著醫生；有病的人才用得著。」

文意注解 「無病的人用不著醫生，」這話並非承認法利賽人是『無病的人』，而是說他們不以為自己有病。

主啟示 是『醫生』，表明 是以醫生醫治病人的態度，而不是以法官審判犯人的態度來對待世人。換句話說， 對待世人不是根據公義，乃是根據憐憫和恩典(羅九15)。

話中之光 (一)主是我們的醫生， 要使我們的生命恢複正常。

(二)病人必須承認自己有病，才會去接受醫生的幫助；罪人必須承認自己有罪，才能接受主的救恩。那些自以為「康健的人」、是「義人」的，反而與主的救恩無份﹗

(三)世人的基本難處，不在于對主的認識，乃在于不認識自己──不認識自己的人，對于主覺得可有可無；認識自己的人，則對于主覺得非常寶貴。

(四)要作基督徒，得先以病人的資格進來，然后才能以護士的資格去幫助人。

(五)在神眼中，外表虔誠而內心充滿嫉妒、自私的人，與稅吏和罪人並無分別。

(六)神救人的辦法，是先叫律法來，使人知道自己是個病人(罪人)，然后叫恩典(醫生，就是主耶穌)來，使人得著醫治。

【路五32】「我來本不是召義人悔改；乃是召罪人悔改。』」

文意注解 「我來本不是召義人悔改，」這話並非承認法利賽人是『義人』，而是說他們自以為義。事實上，這世上沒有義人，連一個也沒有(羅三10)。所以我們若秉持傳統的宗教觀念，而自以為義，就要失去得著恩典的機會，因為神阻擋驕傲的人，賜恩給謙卑的人(彼前五5)。

話中之光 (一)自義的人不以為自己需要救恩，故這種人絕對不會蒙神呼召，因為召了也是白費工夫。

(二)神揀選了世上卑賤的，被人厭惡的，以及那無有的，為要廢掉那有的；使一切有血氣的，在神面前一個也不能自夸(林前一28~29)。

(三)主耶穌降世為人，乃是有『目的』的；所以 不隨便說話，也不隨便作事。 一生的生活行動，都以召罪人悔改為前提。

【路五33】「他們說︰『約翰的門徒屢次禁食祈禱，法利賽人的門徒也是這樣；惟獨你的門徒又吃又喝。』」

文意注解 「屢次禁食祈禱，」表示他們將『禁食祈禱』當作一項敬虔的人所應有的表現；法利賽人更以禁食祈禱來向人炫耀(太六5，16)。

靈意注解 「約翰的門徒，」代表新宗教徒。

「法利賽人的門徒，」代表老宗教徒。

宗教意即『有所宗而施教』，原意是要教導人敬畏神，可惜竟流于外表形式，甚至置神和 兒子于不顧。禁食就是宗教徒所奉行的儀文規條之一。

話中之光 (一)禁食原是真虔誠、真悔改的表露，但若演變成按慣例而禁食，就失去其意義。禁食本身並非目的，禁食只應在適宜的環境下才作。

(二)謹守規條、遵照儀文的(「法利賽人的門徒」)，和不夠蒙恩的(「約翰的門徒」)，都需要禁食；離開基督的人，心靈都得不著滿足。

【路五34】「耶穌對他們說︰『新郎和陪伴之人同在的時候，豈能叫陪伴之人禁食呢？」

背景注解 古時中東地方的人在婚禮以前，新郎有年輕親友作『陪伴的人』，和他一起飲酒歡鬧，持續數日(有時達一周)，然后才起程前往迎娶新娘，那時陪伴的人就要感到寂寞了。

靈意注解 「新郎，」指主自己。

「陪伴之人，」指 的門徒。

「同在的時候，」指主在肉身裡與門徒們同在的時候。

話中之光 (一)惟有與主同行同止的人(新郎的陪伴)，可以常享豐美的筵席；有主同在，就有豐滿的享受，一旦失去了主的同在，靈裡就要忍飢挨餓了。

(二)主是我們的新郎， 一直是常新不舊的，我們甚么時候遇見 ，甚么時候裡面就會滿了甜美、新鮮、喜樂的感覺。

(三)跟從主之人的生活、行動，不該由道理知識來推動，只該由主自己和 的同在來規范並指引。

(四)新約聖徒的屬靈生活，不是苦修禁欲，而是有聖靈中的喜樂(參羅十四17)。

【路五35】「但日子將到，新郎要離開他們，那日他們就要禁食了。』」

文意注解 「新郎要離開他們，」『離開』在原文含有被人用強力帶走的意思。

靈意注解 「但日子將到，」指 被釘十字架的日子就快來臨。

「新郎要離開他們，」指主離世歸父的時候(參約十三1)， 就要離開 的門徒。

話中之光 (一)信徒為著與主同心負軛，有時需要禁食禱告。

(二)對于等候主這位新郎再來的人們，禁食等候乃是合宜的操練。

【路五36】「耶穌又設一個比喻，對他們說︰『沒有人把新衣服撕下一塊來，補在舊衣服上；若是這樣，就把新的撕破了，並且所撕下來的那塊新的，和舊的也不相稱。」

原文字義 「新」新樣，新品(指質地上的新)。

文意注解 「沒有人把新衣服撕下一塊來，補在舊衣服上，」從新衣服上撕下來的一塊布，因未曾縮過水，若用來補在『舊衣服』上，當洗衣后晾乾時，因新布會收縮，就會把舊衣撕裂、爛得無法補救。

靈意注解 「把新衣服撕下一塊來，」『新衣服』象徵主耶穌降世為人所完成的救贖大工；『撕下一塊來』意指不肯全部接受，而只局部地接受，特別是只愿接受主有關道德的教訓並效法 的好行為。

「補在舊衣服上，」『舊衣服』象徵我們靠著老舊的天然生命而有的行為，它總是破綻百出；『補』字表明我們意識到自己行為的不完全，所以想藉模仿主耶穌生活為人的榜樣，來作修補、改善的工作，卻不肯接受主耶穌在十字架所成功的救恩。

「就把新的撕破了，」指誤解了主的救恩，並貶低了它的價值。

「並且所撕下來的那塊新的，和舊的也不相稱，」指我們若只愿從主耶穌接受行為的教訓和榜樣，而不肯接受 的救恩的話，根本于事無補，因為兩者並不相稱。最好是脫下舊衣，換上新衣。

話中之光 (一)沒有人能將神的恩典，拿來補我們舊行為的破綻。

(二)我們不能把恩典和律法混在一起；二者一混雜，恩典就失去了它的甘甜，律法也失去了它的可怕，就要變成非恩典非律法了。

(三)基督教不是用『新約』來補充『舊約』，乃是以『新約』來取代『舊約』。凡是想遵行舊約律法的，反會敗壞新約的信仰。

(四)在新約之下，外面的作法並沒有成規，乃是完全跟隨裡面聖靈的引領；我們服事主，要按著心靈的新樣，不按著儀文的舊樣(羅七6)。

(五)基督徒要討神的喜悅，不在于效法基督在地上時的為人生活，乃在于以信心接受基督所完成的救贖大工，穿上 作我們的義袍。

(六)主為教會作的衣服是全新的， 的工作乃是『新造』，一切的舊造 都要『了結』得乾乾淨淨。所以我們不可把天然的東西、世界的作法，帶到教會裡面來。

(七)主從不以新的恩典來補救並維持破舊的局面；當我們的事工陷進老舊的光景中時，不要去作修補的工作，而應求主另賜新衣。

【路五37】「也沒有人把新酒裝在舊皮袋裡；若是這樣，新酒必將皮袋裂開，酒便漏出來，皮袋也就壞了。」

原文字義 「新」新鮮，年少(指時間上的新)。

文意注解 「皮袋，」是猶太人用來盛裝飲料的羊皮袋。

「舊皮袋，」指因陳舊而缺乏伸張力的皮袋。

「新酒，」指新近釀造的酒，它的撥酵力量較大，舊皮袋比較不耐酒發酵膨脹所產生的壓力，而容易爆裂。

靈意注解 「也沒有人把新酒裝在舊皮袋裡，」『新酒』象徵基督那複活、新鮮的生命，能使人喜樂、高昂、並有力。『舊皮袋』象徵我們的舊人，也象徵宗教式的作法。『把新酒裝在舊皮袋裡』，意思就是只把基督接受到我們舊人(魂)的心思、情感和意志裡面。宗教徒只憑天然的理智研究基督，用天然的感情對待基督，用天然的意志下決心事奉基督，亦即完全以天然的人來承裝基督。

「新酒必將皮袋裂開，酒便漏出來，皮袋也就壞了，」基督不是我們的頭腦所能清楚了解的。許多時候，我們的情感在某些所謂屬靈的事上，因為興奮過度，整個人就崩潰了。此外，凡只用意志來跟隨主的，也常因著遭遇患難或逼迫，立刻就跌倒了(參太十三21)。

話中之光 (一)『新衣服』(36節)指外面的生活，「新酒」指裡面的生命；衣服是在外面顯露的，酒是在裡面發酵的；一是生活，一是生命。新約福音所給人裡面的生命是新酒，給人在外面的生活行為是新布。

(二)「皮袋」一面指個別的基督徒，一面也指團體的基督徒──就是教會；人意的組織是「舊皮袋」，若用來盛裝「新酒」，遲早要破裂，會把酒漏掉，不能保守基督的同在。

【路五38】「但新酒必須裝在新皮袋裡。」

原文字義 「新皮袋」全新的皮袋，尚未使用的皮袋。

靈意注解 『新皮袋』象徵我們的新人，就是我們得著重生的靈和得著更新的魂(多三5；弗四23~24；西三10；羅十二2)。惟獨操練運用我們的靈，以及經十字架對付過的心思、情感和意志，來承裝基督，才有功效。

話中之光 (一)新派的基督徒只接受基督作補舊衣的『一塊新布』(36節)；基要派基督徒接受基督作『新衣服』；真實的基督徒接受基督作「新酒」，但一般多裝在『舊皮袋』裡(37節)；惟有正常的基督徒以「新皮袋」來承裝「新酒」。

(二)聖靈在我們裡面(新酒)，要破除舊的生活、行為、習慣(舊皮袋)；必須有新的生活、行為、習慣(新皮袋)，才能作個好基督徒。

【路五39】「沒有人喝了陳酒又想喝新的，他總說陳的好。』」

原文字義 「陳」舊。

文意注解 「總說陳的好，」酒越陳越香，陳年的老酒總比新酒好喝，這是屬世的原則；但主在此乃是提示我們，屬靈的原則與此迥異，我們應當棄舊從新(參弗四20~24；西三9~10)。

話中之光 (一)老舊的觀念往往會成為我們的帕子，叫我們看不見更新的啟示(參林后三15~18)。

(二)屬靈的事，最怕墨守成規，所以不要一直留戀已往的屬靈經歷，因為那些舊的經歷也會攔阻人蒙新的恩典。


講道材料

路加福音第六章

【路六1】「有一個安息日，耶穌從麥地經過； 的門徒掐了麥穗，用手搓著吃。」

背景注解 「安息日，」即一周的第七日，等于現在的星期六，自星期五日落時分開始，至次日日落時分結束。神定此日為聖日(創二3)，不準以色列人作工，以記念神完成創造之工(出廿8~11)。

話中之光 (一)人得不著飽足，就沒有安息；人要得安息，就須享受基督作我們生命的糧(約六35)。

(二)「麥穗」豫表基督；基督為我們經過苦難和折磨(「掐」)，才成為我們的享受。

(三)飢餓的人才能得飽美食(參一53)；我們需要有屬靈的飢渴，才能從主得著飽足。

(四)主耶穌是第一粒麥子，我們蒙恩的人是許多子粒(約十二24)，所以教會乃是「麥地」。如果教會只注重規條、儀式，就恐怕大家都要挨餓；在教會中，最重要的是基督自己， 怎樣帶領，我們就怎樣跟從。

【路六2】「有幾個法利賽人說︰『你們為甚么作安息日不可作的事呢？』」

背景注解 法利賽人非常注重遵守安息日，甚至到吹毛求疵的地步。他們給安息日加上許多摩西律法所沒有的繁文縟節，勉強人遵守。根據摩西律法，用手摘麥穗吃是可以的(申廿三25)，但在安息日可否摘麥穗，並無明文規定。故有一說，法利賽人所反對的，並不是在安息日摘麥穗吃，而是反對主的門徒用手『搓麥穗』，因這算是作工，觸犯安息日的規條。

靈意注解 『法利賽人』代表遵守聖經規條的宗教徒。他們注重那些不可拿、不可嘗、不可摸等類的規條(西二21)，卻忽略了神頒給他們這些禮儀的實際用意。

話中之光 (一)對于在飢餓中的門徒來說，『安息日不可作工』的規條乃是一個重擔；他們即使遵守了安息日的外表形式，卻失去了安息日的實際。

(二)法利賽人只注意人是否遵守安息日的規條，卻不顧人在安息日有無安息；今天注重外面形式的基督徒，仍多于注重裡面實際的基督徒。

(三)法利賽人為著規條而質問主耶穌──人甚么時候落在注重外面的規條裡，甚么時候就會站在抵擋主的立場上。

【路六3】「耶穌對他們說︰『經上記著大衛和跟從他的人，飢餓之時所作的事，連這個你們也沒有念過么？」

靈意注解 『大衛』豫表基督，『跟從他的人』豫表主的門徒。

『大衛』是舊約歷史上，從祭司時代轉為君王時代的關鍵人物。主藉此表明 是『真大衛』， 這位真大衛來了，時代也就改變了。

話中之光 (一)我們讀聖經，要注意聖經裡面所舉事物的『時代性』，例如舊約裡面的獻祭條例和祭司服裝，我們新約時代的信徒便毋須遵行(羅馬天主教的許多作法，乃是把舊約帶到新約裡面來)。

(二)新約初期盛行『說方言』和『神醫』等靈恩，但到使徒時代末期，便幾乎沒有記載，可見此類靈恩有其時代性(dispensational)的需要，我們末世的信徒若倒回去追求此類靈恩，就是漠視了屬靈事物的『時代』意義。(編者注︰這並不是說今日不再有靈恩，乃是說不必強求靈恩，因靈恩是聖靈隨己意分給各人的；參林前十二11。)

【路六4】「他怎么進了神的殿，拿陳設餅吃，又給跟從的人吃；這餅除了祭司以外，別人都不可吃。』」

背景注解 根據摩西律法的規定，神殿內的『陳設餅』只有祭司才可以吃(出廿九32~33)。當大衛在逃避掃羅王的追殺時，他和跟從他的人吃了陳設餅(撒上廿一1~6)。

靈意注解 大衛和跟從他的人吃了陳設餅，並沒有被神定罪，這是因為大衛改變了時代，現在是從祭司時代改為君王時代了。

本節是說，主這位『真大衛』來了，時代也改變了，從舊約律法時代，改為新約恩典時代。在新約的時代裡，可以不必守安息日。

『陳設餅』豫表基督做我們生命的享受。

話中之光 (一)舊約律法上的禮儀規條，具有時代過渡的性質，它們不過是后事的影兒，那實體是基督(西二17)；我們在新約裡的信徒，既已得著基督，就沒有遵守禮儀規條的必要。

(二)在不犯罪、不違犯道德的前提下，信徒在跟從主、事奉主的事上，遇有需要時，是可以有權宜應變的措施的。

(三)信徒行事為人，要緊的是時刻不離開主(跟從主)，只要有主同在與同行，就沒有甚么能束縛我們。

(四)真實的安息，不在遵守死的規條，乃在得著活的基督豐滿的供應──吃飽了，自然就安息了。

【路六5】「又對他們說︰『人子是安息日的主。』」

文意注解 主耶穌是『安息日的主』，表明 是有權柄管理安息日的， 也是賜給人安息的。 喜歡賜給人安息，而不喜歡人受安息日規條的束縛。

話中之光 (一)安息日是要給人安息，不是要叫人受束縛捆綁。

(二)舊約的禮儀規條，原是要帶領人認識那要來的基督(參西二16~17；加三23~24)，並不是要帶給人捆綁和重擔。

(三) 既然是「安息日的主」， 說可以就可以， 說不可以就不可以；在安息日該作不該作，全都在乎 。

(四)為「安息日的主」工作的人，不在安息日律法之下。

(五)基督是「安息日的主」，我們有了 ，就有真安息，可以說每天都是安息日，所以不需要再去遵守安息日的規條了。

(六)今天的問題是在乎要主不要主，不是安息日不安息日。

【路六6】「又有一個安息日，耶穌進了會堂教訓人；在那裡有一個人右手枯乾了。」

原文字義 「枯乾」萎縮，乾涸，枯死。

文意注解 「有一個人右手枯乾了，」『枯乾』的原文是完成時式，表示那手並不是生來就枯乾的，乃是因受傷或患病導致目前肌肉萎縮的狀態。

靈意注解 「會堂，」象徵猶太教所代表的一切宗教。

「在那裡有一個人右手枯乾了，」『手』代表事奉工作；『枯乾』表示缺乏生命的活力。這是一幅寫意圖畫，象徵人在宗教裡面，想要為神作甚么，卻甚么也作不來。

話中之光 (一)我們的事奉工作(手)，若是憑著道理教訓而作，並非憑著聖靈的引領和感動而作，就都是『枯乾』的事奉。

(二)教會中若缺少生命的供應，也就缺少事奉的能力；你所在的教會若是缺少事奉的肢體(枯乾了手)，就表示生命的供應出了問題，所以應當從問題的根源著手改善──多有積極的供應。

(三)基督徒應當常常舉起聖潔的『手』，隨處禱告(提前二8)；但若靈命軟弱，就會缺少禱告，甚至不會、不愿、不肯禱告。

【路六7】「文士和法利賽人窺探耶穌，在安息日治病不治病；要得把柄去告 。」

原文字義 「窺探」從旁觀察，秘密地監視；「治病」伺候，使暖和；「控告」責備，在眾人面前揭發。

背景注解 按照猶太教拉比的教訓，除非人到要死的地步，否則不可在『安息日治病』，因認為治病是觸犯在安息日不得作工的規條。在文士和法利賽人看來，那個右手枯乾的人(參6節)並沒有生命的危險，因此不可在安息日醫治他。

文意注解 「在安息日治病不治病，」這話表明法利賽人不是懷疑主耶穌『能不能』醫治，而是要看 在安息日『作不作』醫治。

靈意注解 「在安息日治病不治病，」安息日原是給人享受安息的，但這裡人在安息日有病，卻又不能治病，表示在宗教裡的人，僅有安息日的外表，而無安息日的實際。

話中之光 (一)教條主義者最大的缺點，就是在他們的心目中，只有道理而沒有人情，因此重視守規矩過于體恤別人。

(二)守安息日是為維持傳統的規條，治病是為供應實際的需要；當教會中遇到有真實的需要時，我們是否還固執傳統的作法呢？

【路六8】「耶穌卻知道他們的意念；就對那枯乾一只手的人說︰『起來，站在當中。』那人就起來站著。」

話中之光 (一)那人若不肯遵照主的話「起來，站在當中」，就不會有蒙主醫治的結果；我們蒙恩的條件，乃是肯起來接受主的話。

(二)順服主第一步的話語，才會帶來主第二步更重大的話語。

【路六9】「耶穌對他們說︰『我問你們，在安息日行善行惡，救命害命，那樣是可以的呢？』」

原文字義 「命」魂生命。

話中之光 (一)安息日是為人設立的，不是人為安息日而存在的。主看重人過于一切。

(二)主的真正仆人，作工必不受規條的限製；我們若真是為基督而作工，就是「行善」，外表上雖有時好像是『犯規』，卻能叫被服事的人得著真實的供應。

(三)主為救人命而不顧安息日的規條，這是表明 來是要解救人脫離宗教禮儀的轄製。

(四)行善和救命是要抓住機會的。錯過行善的機會，等同行惡；錯過救命的機會，等同害命。

(五)在人需要我們幫助的時候，我們若袖手旁觀，也就是傷害了他；但若伸手幫助，也就是救了他。

(六)抓住機會行善的原則也可應用在話語上。人在言語上的難處乃是︰不應當說的話卻喜歡說，而應當說的話卻不敢說。主忠心的工人，該講的話是不可有一樣避諱不講的(參徒廿27)。

【路六10】「 就周圍看著他們眾人，對那人說︰『伸出手來。』他把手一伸，手就複了原。」

原文字義 「周圍看著」環顧，向四周瞪目；「複了原」恢複，還原，重建。

話中之光 (一)這個手枯乾的人，是聽從主的話，先「把手一伸」，然后「就複了原」；這是信心的原則。我們憑信跟隨主，也當根據主的吩咐，先有行動，然后就必看見主恩典的供應。

(二)主對我們所說的話，就是靈，就是生命(約六63)。我們若接受主的話，信而順從，就必得著生命的醫治。

(三)神的話裡沒有一句不帶能力的(參一37)。主發命令要人行事時，也必賜人以遵從 命令的能力。

(四)枯乾手的人原本不愿把手伸出來給人看──人的短處都不愿給別人知道──但主的話一顯明(「伸出手來」)，就好了。

(五)「複了原」，這話表示主的醫治是完全的；主在我們身上的工作，能把我們作到完全複原，使符合神心意的地步。

【路六11】「他們就滿心大怒，彼此商議，怎樣處治耶穌。」

原文字義 「商議」提出建議，供給策劃，共謀策略。

文意注解 可見他們顛倒本末，看重『道理』過于『人』。

話中之光 (一)法利賽人為著維護律法的規條，竟想殺害神的聖者；許多熱心教義的基督徒，也往往為了維護教義，不惜大動干戈。

(二)宗教徒只懂為律法的字句熱心，而忽略了律法字句的真諦實意，以致殺人還以為是事奉神(約十六2)。

(三)在基督教歷史上，也不乏信徒為道理相爭，不惜藉助世俗的政權來殺害異己的事例。

【路六12】「那時，耶穌出去上山禱告；整夜禱告神。」

文意注解 「整夜禱告神，」『禱告神』原文是『在神的禱告裡』(in the prayer of God)。

主耶穌每次在決定重大的事情以前，必定花時間在神面前，尋求神的旨意。此次『整夜禱告』，乃因要挑選十二使徒(參13節)。

靈意注解 「耶穌出去上山禱告，」『上山』象徵進到屬天的境界中；『禱告』指與神交通。

話中之光 (一)我們要作任何主的工以前，必須先好好禱告；不論需要多大多急，必先有夠多的禱告，才可有事奉的安排和行動。

(二)作主工最忌諱的是，不求問主，而擅自出主意，魯莽沖動、獨斷偏行。

(三)主耶穌的禱告，是離開眾人上山禱告，並也整夜禱告；我們也當常常找一處安靜的地方，長時間禱告。

【路六13】「到了天亮，叫 的門徒來；就從他們中間挑選十二個人，稱他們為使徒。」

原文字義 「門徒」學徒，門生；「使徒」使者，信使，被差遣者。

文意注解 「叫 的門徒來，」『門徒』指一班有心跟從主，樂意接受 嚴格訓練和管教的人。

「稱他們為使徒，」『使徒』指奉差遣出去執行特殊使命的人。

話中之光 (一)我們得以成為主的信徒，完全在乎主的選召──乃是主按著 自己的旨意揀選了我們，不是我們揀選了主。

(二)主呼召我們既是出于 主動的心意，因此 必然為自己所作的行動負全責； 既然選召了我們， 必負責成全我們到底。

(三)凡是蒙主選召的人，他們都會自動樂意地答應主的呼召而來到主這裡。

(四)作主的門徒，不要盼望安逸度日；惟有肯接受主嚴格調教的人，才能在主手中成為有用的器皿。

(五)「十二」是永遠且完全的數目字；主耶穌要把這十二個門徒作成一個完全的見証和榜樣，並以他們為神永世建造的根基(參啟廿一14)。

【路六14】「這十二個人有西門，耶穌又給他起名叫彼得，還有他兄弟安得烈，又有雅各和約翰，腓力和巴多羅買，」

原文字義 「西門」聽從；「彼得」石頭；「安得烈」男子漢，大能者，得勝者，剛強，剛毅的；「雅各」篡奪者，抓住；「約翰」神的恩賜；「腓力」深愛，愛馬者；「巴多羅買」多羅買的兒子，戰爭之子。

文意注解 「巴多羅買，」一般認為是拿但業的別名(約一45)。

話中之光 (一)作主的工人，必須『聽從』(「西門」字義)主話，擺上自己作主建造的材料──『石頭』(「彼得」字義，參彼前二5)。

(二)十二個使徒，除了彼得在使徒行傳多有記載之外，聖經中幾乎找不到他們的歷史。這說出主所注重的不是他們的工作，乃是注重聖靈如何藉著他們工作。

(三)我們必須『剛強』(「安得烈」字義)作主工。

(四)主的工人乃是一個能夠『抓住』(「雅各」字義)『神的恩賜』(「約翰」字義)的人。

(五)巴多羅買又名拿但業；主的工人應當『深深地愛』(「腓力」字義)『神的禮物』(『拿但業』字義)。

【路六15】「馬太和多馬，亞勒腓的兒子雅各，和奮銳黨的西門，」

原文字義 「馬太」神的恩賜；「多馬」雙生的；「亞勒腓」交換；「雅各」篡奪者，抓住；「奮銳黨的西門」熱心地聽從。

文意注解 「馬太，」就是本書所提的稅吏利未(參五27；太九9)。

「奮銳黨，」是一個猶太的革命組織，以武力反抗羅馬帝國對巴勒斯坦的統治。

話中之光 (一)主的工人既從主得著了『神的恩賜』(「馬太」字義)，就當好好『抓住』(「雅各」字義)而運用它(參太廿五14~21)，才能使它『轉換』(「亞勒腓」字義)成『加倍的』(「多馬」字義)的恩典。

(二)要緊的是必須從心裡『熱切地聽從』(「奮銳黨的西門」字義)主。

【路六16】「雅各的兒子猶大(兒子或作兄弟)，和賣主的加略人猶大。」

原文字義 「雅各」篡奪者，抓住；「猶大」敬拜；「賣」交，交出；「加略人」帶錢囊的人，會作買賣的人(亞蘭文字義)。

文意注解 「雅各的兒子猶大，」又名達太(參太十3；可三18)。 「加略，」是以法蓮支派的城，距撒瑪利亞很近。

話中之光 (一)『敬拜』(「猶大」字義)的行為是表面的，光是外表裝作主的工人，仍有出賣主的可能。

(二)賣主的猶大居然也身列十二使徒之一，這表明主和任何人配搭相處，只顧到神的旨意，而不顧自己的利害得失。

(三)主耶穌揀選賣主的猶大為十二使徒之一，是經過澈夜的禱告(參12節)，摸清了父神的心意，就不顧自己的利害得失，這說出︰

1.事奉神的安排和行動，應以禱告中所得的帶領為準，而不應憑事物和常理的考量。

2.在屬靈的道路和事奉中，若藉著禱告摸準了神的心意，便須不顧其后果如何，而要一往直前。

【路六17】「耶穌和他們下了山，站在一塊平地上；同站的有許多門徒，又有許多百姓，從猶太全地，和耶路撒冷，並推羅西頓的海邊來；都要聽 講道，又指望醫治他們的病；」

文意注解 「耶穌和他們下了山，站在一塊平地上，」下面廿至四十九節所記載主的教訓，因系站在平地上講的，故通稱『平原寶訓』，用以和馬太五至七章的『登山寶訓』作區別。惟因兩者內容相近，故有解經家指此『平地』乃是一塊『高地』，而所謂『平原寶訓』乃是『登山寶訓』的摘要。但也有人認為，主耶穌的教訓並非每次都完全不同，內容有些重複，並不就表示是在同一場合所講的。

【路六18】「還有被污鬼纏磨的，也得了醫治。」

原文字義 「纏磨」折磨，困擾。

【路六19】「眾人都想要摸 ；因為有能力從 身上發出來，醫好了他們。」

文意注解 「有能力從 身上發出來，」『能力』這詞的原文在本書中一共出現十五次(一17，35；四14，36；五17；六19；八46；九1；十13 異能 ，19；十九37 異能 ；廿一26 勢 ，27；廿二69 權能 ；廿四49)。

話中之光 能力是充滿聖靈的表現，而禱告是充滿聖靈的門路。

【路六20】「耶穌舉目看著門徒說︰『你們貧窮的人有福了，因為神的國是你們的。」

原文字義 「有福了」快樂，歡躍，可稱頌。

文意注解 「耶穌舉目看著門徒說，」表示下面的教訓，乃是以門徒為對象的。

「貧窮的人，」『貧窮』不是指物質的貧窮，而是指屬靈的貧窮；凡在心靈裡面覺得貧窮(太五3原文)，今生的一切無何能滿足自己，因此轉向而追求神和屬神事物的人，就是『貧窮的人』。

「有福了，」指自內心涌出的歡樂，覺得自己多么幸福與快樂。

「神的國是你們的，」動詞『是』字為現在式，指凡是拋棄俗世的虛空，轉而追求屬天的事物的人，現在就可以活在神國的領域裡，經歷神國的實際。

話中之光 (一)不是『自以為有』的可進神的國，乃是『自以為無』的才可進去；神賜恩給謙卑的人，阻擋驕傲的人(彼前五5)。

(二)在神國裡面，是神作主，不是我們作主；因此，不是我們有甚么可以給神，乃是我們從神接受甚么。

(三)一個最具有天然才干的人，可能是一個最壞的基督徒；有才干的人，他所想的可能是要為主作甚么，而不是讓主作甚么。

(四)神是揀選一個知道自己貧窮、一無所有、一無所能的人，神不能用一個自己以為是合神用的人。

(五)事奉神的人是以神為中心，不是以『己』為中心；是我要站在神的一邊，而不是要神來站在我的一邊。

(六)那些擁有神國的有福之人，乃是把一切身外之物都舍棄，又把心中占有欲的根統統拔掉的人，他們就是靈裡「貧窮的人」。

(七)真正靈裡「貧窮的人」，再也不受外物的轄製，他們已經折斷那個暴君──『物』──所加在他們身上的軛。

(八)一個靈裡感到貧窮的人，就會覺得有需要，因此他們必不驕傲、不自義；同時因為覺得有需要，他們就會尋求神、親近神。

(九)得著神國就是得著了一切，因此他們不再有任何占有的欲望。

(十)我們的屬靈成就無論到何種程度，仍應該像保羅那樣不自以為已經得著了，乃是竭力的不斷向前追求(腓三12~13)。

(十一)惟有肯時時倒空自己的人，才會有靈裡虛空的感覺；我們應當將已往所得的觀念、知識、意見倒空，只求主自己來充滿。

(十二)信徒天天需要與聖靈合作，讓聖靈挖去我們心中的石頭(罪惡)，使它成為謙卑痛悔的虛心(路十三8)。這樣，神的種子種到你心裡后，才能給種子充分發展的機會。

【路六21】「你們飢餓的人有福了，因為你們將要飽足。你們哀哭的人有福了，因為你們將要喜笑。」

原文字義 「哀哭」極其傷心的哭泣。

文意注解 「飢餓的人，」『飢餓』不是指身體的飢餓，而是指心靈的飢餓；凡在心靈裡面如飢似渴，尋求以神自己和屬神的事物為飽足的人，就是『飢餓的人』。

「將要飽足，」就是滿足飢渴的心靈，不覺得遺憾。

「哀哭的人，」『哀哭』不是指為自己可憐的光景而有的哀哭，而是指與神表同情而有的哀傷，包括︰對于自己的犯罪失敗，對于聖徒的冷淡退后，對于教會的分裂荒涼，對于世界的邪惡敗壞，對于世人的剛硬不信，在在都覺得憂傷哀痛，這樣的人才是『哀哭的人』。

「將要喜笑，」就是因神的安慰而得享喜樂。

話中之光 (一)所有屬靈的長進，都是在乎我們的「飢餓」；不覺得飢餓的人，不能從神得飽美食(參一53)。

(二)「飢餓的人」必然有好的屬靈胃口；人若有了這種屬靈的胃口，就會因著神的賞賜，一再得到飽足(得二12)。

(三)不曾哀慟的人，不知道甚么叫作聖靈中的喜樂(羅十四17)；聖靈中的喜樂，惟有經歷過的人才能領略。

(四)我們今日雖有憂傷難過，但仍能靠主喜樂(腓三1)，並且將來神還要擦去我們一切的眼淚，那時，就不再有悲哀哭號(啟廿一4)。

(五)聖靈在人心裡作工時，有光照、審判、責備的作用。信徒為罪憂傷痛悔，就給聖靈一個深入作工的機會，救你脫離神所定罪的事。

【路六22】「人為人子恨惡你們，拒絕你們，辱罵你們，棄掉你們的名，以為是惡，你們就有福了。」

原文直譯 「當人們為人子的緣故，確實地恨惡了你們，以及當他們革除你們，並辱罵你們，又除掉你們的名，視你們為惡人的時候，你們正是有福的人了。」

文意注解 「人為人子恨惡你們，」不是指因為自己的過失或任何緣故，而是指『為人子』(即主耶穌)的緣故，而遭人恨惡。

「拒絕你們，」指將人畫在他們的界限之外，亦即拒之圈外，革除，不與之來往。

「辱罵你們，」比『拒絕』更進一步，不但他們自己不承認，甚且詆毀其名聲，使眾人也和他們一樣地蔑視。

「棄掉你們的名，」指『革除名籍』；不但不要人，連名也不要。

「以為是惡，」指『視同惡人』；這種『惡人』在原文含有『不但自己為惡，且會叫人為惡』的意思，換句話說，就是被視同瘟疫。

「你們就有福了，」按原文『你們現在就有福了』；不必等到將來，是正當挨罵受辱的時候，便是一個有福的人了。

話中之光 (一)我們若不是「為人子」的緣故，一切的犧牲與受苦都沒有價值。

(二)世人在恨我們以先，已經恨主了；他們既逼迫了主，也要逼迫我們(約十五18~20)。

(三)我們若真信主，就會遭受逼迫；為主受辱乃是神國子民必有的經歷；從未因主受過逼迫的，恐怕信主還不夠認真。

(四)說謊和毀謗乃是迫害基督徒很普遍的方法，世人無法抓住真信徒的把柄，只好捏造事實；凡過來說，我們若不講真話，就是變相的迫害別人。

(五)在教會裡面，真實愛主的信徒，也常會遭受教會領袖的恨惡、排斥、毀謗、革除等處置，並被認為如同瘟疫或面酵。

(六)許多人在沒有遇見逼迫時，顯得很軟弱；但是逼迫一來，反而變得剛強起來。這是因為他們裡面的生命，顯出喜歡為主站住的特性。

【路六23】「當那日你們要歡喜跳躍，因為你們在天上的賞賜是大的；他們的祖宗待先知也是這樣。」

原文直譯 「你們在那日子裡要喜樂並雀躍，看哪，因為你們在天上的工價是大的，因為他們的祖先也曾以這些事對待先知。」

文意注解 「在天上的賞賜是大的，」『大』字表示賞賜的程度多且大，難以用言詞形容。

「他們的祖宗待先知也是這樣，」指古人對待先知，也像廿二節所述的一樣；這話表示我們被高抬，竟然得與先知同列，也被算是配為主的名受辱(徒五41)。

話中之光 (一)不是等到將來才歡喜跳躍，乃是正當為主的緣故被辱罵、毀謗的時候，就要歡喜跳躍。

(二)主的意思是叫我們在被人恨惡的時候，要轉眼『看哪』(原文有此意)──不是看地上，乃是看天上；不是看難處，乃是看賞賜；不是看現在的損失，乃是看將來的所得。

(三)基督徒的道路，若有逼迫，反而是福，因必得屬天的賞賜；若一直亨通平順，反而有問題。

(四)基督徒遭受別人的逼迫、毀謗時，我們該有的反應，不是嘆一口氣，也不是悶聲不響，乃是「要歡喜跳躍」。

(五)我們現在的苦楚，若比起將來要顯于我們的榮耀，就不足介意了(羅八18)。

(六)我們若要得先知所得的賞賜，便須付上先知所出的代價，受先知所受的苦(太廿三34，37)。

(七)小逼迫，就有小喜樂；大逼迫，就有大喜樂。這一個喜樂，是沒有經歷過的人所無法領會的。

(八)「先知」乃是明白真理、傳揚真理的人；一個肯為真理出代價的人，這人必得天上大的賞賜。

【路六24】「但你們富足的人有禍了，因為你們受過你們的安慰。」

文意注解 廿四至廿六節的『四禍』，乃是廿至廿三節所舉『四福』的反面陳述。

「但你們富足的人有禍了，」『富足的人』是指以地上的財富為滿足，而不知追求屬靈的財富的人。

「你們受過你們的安慰，」『受過』原文是商業用語，用于承認已經收足款項，故含有『已經充分地受了』的意思。

【路六25】「你們飽足的人有禍了，因為你們將要飢餓。你們喜笑的人有禍了，因為你們將要哀慟哭泣。」

文意注解 「你們飽足的人有禍了，」『飽足的人』是指以今生的事物為飽足，而不知追求來世之享受的人。

「你們喜笑的人有禍了，」『喜笑的人』是指只顧魂的享樂，而不知追求靈裡的喜樂(羅十四17)的人。

【路六26】「人都說你們好的時候，你們就有禍了，因為他們的祖宗待假先知也是這樣。」

文意注解 「人都說你們好的時候，」說話行事若只顧討人的喜歡，而不顧討神的喜歡(加一10)，雖然因此而博得眾人的贊賞，但卻失去了神的稱許。

「他們的祖宗待假先知也是這樣，」惡待真先知(參23節)，而善待假先知，顛倒是非，這是宗教界的實況。

話中之光 (一)一個為神說話的人，固然不該無故惹人厭煩，但也不該因為惟恐聽的人不喜悅，而避諱不講(參徒廿27)。

(二)假先知的特點就是粉飾太平，以討好眾人(結十三8~16)；凡以甜言蜜語討好于人，而隱晦神旨意的傳道人，必遭受神的懲治。

【路六27】「只是我告訴你們這聽道的人，你們的仇敵要愛他，恨你們的要待他好。」

文意注解 「你們的仇敵要愛他，」『仇敵』是指那些敵視反對我們的人；『愛』字的原文是神聖性質的愛(agapao)，表示這個愛是出自神的生命，而不是人自己所原有的天然生命。

話中之光 (一)一個不恨惡仇敵的人，已經非常難得，但還夠不上主的要求；主不單要我們不恨仇敵， 還要我們「愛」仇敵。

(二)屬靈的軍火庫裡有一樣秘密的武器，就是愛的武器；愛，無敵不克，無堅不摧。但它並不是我們天然的愛，乃是神所賜的愛。

(三)愛，能化敵為友；恨，能化友為敵。

(四)仇敵不是外人，常是自己的人，是在神的家中。人若愛仇敵，就沒有仇人了。

【路六28】「咒詛你們的要為他祝福，凌辱你們的要為他禱告。」

話中之光 (一)一般世人的反應是以咒詛還咒詛，以凌辱還凌辱；道德高尚的人的反應是隱忍不動聲色；基督徒的反應是以祝福還咒詛(羅十二14)，以禱告還凌辱。

(二)基督徒在遭受逼迫時，最有效的對策乃是禱告；禱告能叫神作工，改變環境，使我們可以平安無事的度日(提前二1~2)。

【路六29】「有人打你這邊的臉，連那邊的臉也由他打；有人奪你的外衣，連裡衣也由他拿去。」

文意注解 「有人打你這邊的臉，」這是指別人的無理惡待。

「連那邊的臉也由他打，」挨打而心裡面沒有怨恨，才能轉過另一邊的臉再給人打；這不是我們人的忍耐、修養所能作得到的，必須是出于神的生命才能作得到。

「有人奪你的外衣，」這是指別人無理的剝奪。

「連裡衣也由他拿去，」『裡衣』是指一個人最貼身的財物，也是一個人最起碼的享受(連窮人也要穿裡衣)；當別人不公平地剝奪我們的財物時，不但不要求取回，甚至肯犧牲自己，成全別人。

靈意注解 『打臉』象徵羞辱。信徒應當超脫到一個地步，榮耀、羞辱、惡名、美名(林后六8)，都摸不著我們。

『剝衣』象徵失去隱私。我們為著基督的緣故，成了一台戲，給世人和天使觀看(林前四9)，甘心樂意喪失生活行為的隱私權。

問題改正 注意︰主在本節的話並不是教導我們『不抵抗主義』，也不是叫我們不須要防備惡人的惡行，乃是教導我們要認識在我們裡面神的生命，遇事要讓神的生命作出反應，而不憑天然的生命行事為人。同時，本節的話是對基督徒說的，千萬不要隨便告訴不信的外邦人，以免招致不必要的羞辱，並且對人、對己均無益處(參太七6)。

話中之光 (一)世人爭的是誰先打人，后打人的乃是合法的自衛；但基督徒不但不先下手打人，甚至是不肯還手。

(二)人打我們「這邊的臉」，是主藉著人的手，來擴充我們的度量，叫我們長大；所以，最佳反應乃是轉過「那邊的臉」，以加增主藉人手所作的事。

(三)「這邊的臉」是主在對付我，「那邊的臉」是我站在主這一邊來對付我自己；靈命長進的途徑，乃是歡喜著『阿們』主十字架的對付。

(四)我們若看見別人的『手』竟是主所用的『工具』，就不會在挨『打』時心裡冒火、不舒服，反要歡喜快樂了。

(五)人要拿我們的外衣，是絕對沒有道理的；我們給他裡衣，也是絕對沒有道理的。基督徒是不講道理的。

(六)基督徒不是憑對錯和人講理由；講理由的基督徒，是活在頭腦(魂)裡，不是活在生命(靈)裡。

【路六30】「凡求你的，就給他；有人奪你的東西去，不用再要回來。」

文意注解 「凡求你的，就給他，」這裡的意思不是要我們不分皂白的施舍，而是要我們的心能夠超脫，不受錢財的霸占，因為財物是最能霸占人心的(太六21)。

「有人奪你的東西去，不用再要回來，」『奪』是帶有暴力性的搶奪；主的意思不是要我們助長暴力行為，任人為非作歹，而是說我們不要以暴還暴，以搶還搶。

話中之光 (一)你的財物並不是屬于你的，是神托付你管理的。

(二)凡來向你開口求助的，要把他看成是神差來的使者，要試驗出你的存心何在。

【路六31】「你們愿意人怎樣待你們，你們也要怎樣待人。」

文意注解 設身處地為別人著想，這是神國子民對待人的原則。你對待人的方法，乃是根據要人怎樣對待你，不是根據人怎樣對待你。

話中之光 (一)孔子說︰『己所不欲勿施于人。』其他的宗教也有類似教訓人『不要作』的消極哲語；但主耶穌的吩咐卻是積極的， 要我們主動的去『如此作』。這是基督教與世上一切宗教、哲學不同之處。

(二)基督徒對人的行為，不是根據事實，乃是根據最高的原則。

(三)不是約束自己不加害于人，乃是去使人得益；不單是你不可向人掠奪，你還應當對人賜予；不單是你不可殺人，你還應當愛人。

(四)你愿意得到怎樣仁慈和關心的對待，你就要以同樣的態度對待其他的人。這是愛的金科玉律。

【路六32】「你們若單愛那愛你們的人，有甚么可酬謝的呢？就是罪人也愛那愛他們的人。」

文意注解 「有甚么可酬謝的呢？」『酬謝』原文是『恩惠』，指得著神的恩待與賞賜。

「就是罪人也愛那愛他們的人，」表示世人的愛都是『有來才有往』的愛，人們都愛那愛他們的人。

話中之光 (一)基督徒的愛，應當不同于世人的愛；我們若單愛那愛我們的人，根本與世人無異，因此得不著神的賞賜。

(二)愛那愛我們的人，憑天然的生命也能作；愛那恨我們的人(參27節)，必須憑神的生命才能作。

【路六33】「你們若善待那善待你們的人，有甚么可酬謝的呢？就是罪人也是這樣行。」

話中之光 (一)基督徒的行為，應該與罪人有分別；若是我們所作的，罪人也能作，神憑甚么酬謝我們，而不酬謝罪人呢？

(二)基督徒對付別人的惡待的最佳辦法，就是以善待還惡待，也就是以善勝惡(參羅十二20~21)。

【路六34】「你們若借給人，指望從他收回，有甚么可酬謝的呢？就是罪人也借給罪人，要如數收回。」

【路六35】「你們倒要愛仇敵，也要善待他們，並要借給人不指望償還；你們的賞賜就必大了，你們也必作至高者的兒子；因為 恩待那忘恩的和作惡的。」

原文字義 「愛」神聖的愛(原文agapao)。

文意注解 「倒要愛仇敵，」我們信徒要超越天然的愛惡感情。一方面，我們固然惡要厭惡、善要親近(羅十二9)，絕不可與惡人同伙(弗五7)；但另一方面，我們卻要愛罪人的靈魂，存心憐憫。

「不指望償還，」意即『絲毫不當作損失』。

「你們也必作至高者的兒子，」『至高者』就是神；這表示愛仇敵和借貸不指望償還，乃是與神兒子的生命性情相符合的表現。

「因為 恩待那忘恩的和作惡的，」神叫日頭照好人，也照歹人，降雨給義人，也給不義的人(太五45)； 公平對待一切世人，並不因人的忘恩和作惡，而有所差別待遇。

話中之光 (一)人的愛(原文phileo)是相對的愛，受環境的支配，只能愛可愛的對方；神的愛(原文agapao)是絕對的愛，所以能夠愛不可愛的人。

(二)我們怎樣有求必應，獲得神的恩待，也當照樣恩待別人，彼此作神恩典的管道，互相流通恩典。

(三)我們憑著自己實在無法愛仇敵，也實在辦不到借給人不指望償還；但我們是神的兒子，有神的生命在我們裡面，所以我們能作一般人所不能作的。

(四)神將人所不該得的給人，並且多過人所想望的；我們只要讓神從我們的身上活出來，也就能將人所不該得的給人。

【路六36】「你們要慈悲，像你們的父慈悲一樣。」

文意注解 「像你們的父慈悲一樣，」『慈悲』意即對人滿有同情與慈憐；『你們的父』指天上的父。神並沒有將我們應受的懲罰加在我們身上，這就是 的慈悲。照樣，別人雖然惡待我們，我們本可以去加以報複，但我們卻選擇去饒恕人、善待人。

話中之光 (一)「像你們的父慈悲一樣，」這句話暗示我們只有憑著天父的屬天生命，才能作到像父的慈悲一樣。

(二)神既然用為父的慈悲心腸對待我們，我們也當照樣用神的心腸去對待別人。

【路六37】「你們不要論斷人，就不被論斷；你們不要定人的罪，就不被定罪；你們要饒恕人，就必蒙饒恕(饒恕原文作釋放)；」

原文字義 「論斷」審判，辨別，決定；「定罪」判為有罪，認定有罪；「饒恕」釋放，解開。

文意注解 「你們不要論斷人，」『論斷人』指挑剔別人短處，宣判人家罪狀。主在這裡的意思不是說我們不可按事實慎思明辨、分別是非(腓一9~10)，而是說我們不可將個人主觀的情感、偏見等，摻進客觀的事實裡面，對別人施以惡意的評判。

「就不被論斷，」『被論斷』是『論斷人』的反面；在此處，『被神論斷』的成份多于『被人論斷』(參林前四3~4)。

話中之光 (一)『愛』有兩件事是不會作的──愛不「論斷人」，愛也不「定人的罪」。

(二)「論斷」意即我和我的話站在同一邊，憑我主觀的意思來說，並不憑客觀來說。論斷的人定規是沒有脫離『己』的人。

(三)神對 兒女管教的原則乃是︰你怎樣對待別人，別人也會怎樣對待你。

(四)信徒為人的原則是嚴以律己，寬以待人。信徒越是長進，就越多審斷自己，而越少審斷別人。

(五)在恩典時代中，我們所要的不是律法的審判，而是生命的供應；我們見証基督，不是藉著外面行為的改正，乃是藉著裡面生命的流露。

(六)信徒若舍本逐末，不追求靈命的長進，而追求屬靈知識的增加，那些屬靈知識就會叫他成為審判官，用所得的知識去定罪別人。

(七)喜歡論斷別人的人，乃是活在律法原則之下，沒有活在生命的實際裡。我們越活在生命的實際裡，我們就越脫離審判的靈。

(八)我們若要不論斷別人，便須活在主的光中；惟有裡面滿了亮光的人，才能夠不論斷別人。

(九)一般人所以會批評論斷別人，是因為不認識自己的敗壞；越認識自己的人，就越不敢隨便論斷別人，對人也越寬大。

(十)那不憐憫人的，也必受無憐憫的審判(雅二13)。

(十一)信徒不要隨便批評別人，定別人的定罪；你對人的態度如何，關系到神對你的態度如何。

(十二)我們的存心縱然是為著神，但我們的行為配不上神，所以仍需求神的饒恕，才能坦然無懼的來到神面前禱告(來四16)。

(十三)我們若要蒙神饒恕我們的過犯，必須先能饒恕別人的過犯；也惟有能饒恕人的，才配為神禱告。

【路六38】「你們要給人，就必有給你們的；並且用十足的升斗，連搖帶按，上尖下流的，倒在你們懷裡；因為你們用甚么量器量給人，也必用甚么量器量給你們。』」

背景注解 「倒在你們懷裡，」古時猶太人所穿外衣，非常寬大，在腰帶上方留有一摺，可成為一個大口袋(兜)，用來盛裝相當容量的麥子(參得三15)。

文意注解 「用十足的升斗，」表示神所給我們的，絕不會少于我們所給人的；神絕不虧待我們。

「連搖帶按，」表示內容扎實，絕沒有空隙；神所給我們的，都是實實在在的。

「上尖下流的，」表示超過我們所求所想的(參弗三20)。

「你們用甚么量器量給人，」『量器』原是指量取食物的器具(如斗等)，這裡轉用來指彼此對待的程度。

「也必用甚么量器量給你們，」指神的回報，是照我們如何對待別人。

話中之光 (一)「你們要給人，就必有給你們的，」這乃是我們蒙受神恩典的原則︰我們必須先待人以恩，才能指望神恩待我們。

(二)神的兒女若是在物質上或屬靈上貧窮缺乏，必定是因為我們沒有按照神所定的律──不肯先給別人。

(三)信徒得豐富的秘訣乃是「給人」。要豐富，就得給；要貧窮，就可保留。自私的人，定規是貧窮的人。

(四)世人理財的原則是『量入為出』，基督徒理財的原則是『量出為入』；信徒的收入若是有問題，必定是由于支出出了問題。

(五)我們的神是寬廣的神， 絕不小氣； 所給我們的回報，總是遠遠超過我們所付出給別人的。

(六)「你們用甚么量器量給人，也必用甚么量器量給你們。」多給的多得，少給的少得，這是無可更改的原則。當一個人用大的量器量給人時，必得著大量的回報。

【路六39】「耶穌又用比喻對他們說︰『瞎子豈能領瞎子，兩個人不是都要掉在坑裡么？」

文意注解 「瞎子豈能領瞎子，」前一個『瞎子』指法利賽人和文士；后一個『瞎子』指無知的百姓(參羅二19)。他們都是被這世界的神蒙蔽了心眼，所以看不見榮耀福音的光(參林后四3~4)。

「兩個人不是都要掉在坑裡么？」甚么樣的老師出甚么樣的學生，跟隨錯誤的老師，在屬靈的道路上必然沒有前途。

話中之光 (一)凡分不清甚么是屬人的，甚么是屬神的，就是屬靈的「瞎子」。

(二)「瞎子領瞎子，」不學無術的人，最喜歡作別人的教師；不明白神旨意的人，最喜歡向人傳講神的旨意。

(三)沒有啟示的人，作沒有啟示的工，結果帶領人的和受帶領的，都要陷入絕境，無路可走(「掉在坑裡」)。

【路六40】「學生不能高過先生；凡學成了的不過和先生一樣。」

文意注解 「學生不能高過先生，」有兩種解釋︰

1.若按39節，『先生』是指帶領人的瞎子，『學生』是指被帶領的瞎子。故本節是說一個信徒若隨從了錯誤的教導，就不能指望他將來的成就會有多么高明。

2.若對照其他的福音書，『先生』是指主耶穌，『學生』是指我們信徒；並且含有『連先生都會受人毀謗和逼迫，更何況他的學生呢』的意思(參太十24~25)。故本節是說我們作主的門徒，被人毀謗和迫害的程度，絕不會超過主所受的毀謗和迫害。

話中之光 (一)我們是主的學生，理當凡事跟 學習，尋求 的引導。

(二)主的腳蹤乃是事奉主者追隨的榜樣；事奉主的人必須走十字架的道路，這是注定不可避免的。

(三)一個基督徒無論怎樣受苦，最多也不過和主一樣。這給我們安慰，主知道我們在地上的遭遇。

(四)人既辱罵、褻瀆我們的主，我們就不能盼望人對我們有好的待遇。當我們每次被人誤會、逼迫、輕看時，我們要想到人如何待我們的主。

(五)我們的主在地上所得著的是十字架，我們卻想得到屬世的榮耀；這是不可以的﹗我們不能盼望我們和主有不同的命運、不同的前途。任何尋求屬世榮耀的人，都不是主的好門徒。

(六)如果這個世界對待我們，跟他們對待我們的主不一樣，就恐怕是因為我們有了毛病，我們跟主的關系出了問題。

【路六41】「為甚么看見你弟兄眼中有刺，卻不想自己眼中有梁木呢？」

原文字義 「刺」從木材上剝離的細小屑片；「梁木」粗大的木料。

文意注解 「為甚么看見你弟兄眼中有刺，」『刺』原指從木頭上剝落的小片，轉用來指較細微的小過錯。

「卻不想自己眼中有梁木呢？」『梁木』原指房屋建築上所用的梁木，轉用來指較明顯的大過錯。

『刺』只會叫人覺得傷痛，『梁木』卻會壓死人。

37節是說論斷人的后果，本節是說論斷人的不合式。一般論斷人者，往往只看見別人的小弱點，卻看不見自己更大的過失。

話中之光 (一)看不見自己身上缺失的人，就沒有資格批評別人身上的缺失。

(二)每逢我們挑剔別人的過錯時，必須想到自己可能有更大的過錯。

(三)越是污穢的人，越容易從別人的身上看出污穢來；越是聖潔的人，越不容易找出別人的錯。

(四)我們對過失大小的看法常不準確；自義的人常會輕重倒置(太十八9~14)。那些越多犯過錯的人，反而越會對別人吹毛求疵。

(五)我們與人相交來往，最重大的毛病就是缺乏愛心。凡喜歡批評別人的人，正表現出他裡面缺少了那個最需要的愛心。

(六)我們裡面若有更多的愛，就不會急于批評別人所有而自己所沒有的東西，並且在我們判斷別人時，會更有憐憫和恩慈。

【路六42】「你不見自己眼中有梁木，怎能對你弟兄說︰"容我去掉你眼中的刺呢？〞你這假冒為善的人，先去掉自己眼中的梁木，然后才能看得清楚，去掉你弟兄眼中的刺。」

文意注解 「你不見自己眼中有梁木，」『梁木』不單指自己的嚴重錯誤，也指對別人懷有成見，以致遮蔽了眼光，看不清事實真相。

「怎能對你弟兄說，」表示他根本不可能有公正的論斷。

話中之光 (一)信徒在評判別人之前，應先查看自己。

(二)越認識自己的人，越不敢隨便定罪別人。

(三)屬靈的看見乃是先對付自己。

(四)我們先去掉愛好批評的惡欲，拋棄那種不敬虔的挑剔惡習，然后才能看清楚事實真相。

(五)我們以甚么樣的標準來看待別人，別人也以甚么樣的標準加倍看待我們。

(六)我們的眼睛所要看得清楚的，不是別人眼中的「刺」，而是如何「去掉」刺。要去掉別人眼中的刺，要緊的不是把那刺看得真切，而是使我們自己在別人的眼中顯得可愛，自然而然就會把那根刺化除了。

(七)自己先受主的對付，然后才能對付別人；我們對人真實的幫助，乃是根據我們親身的經歷。十字架的功課，總是先從自己身上開始的。

【路六43】「因為沒有好樹結壞果子；也沒有壞樹結好果子。」

文意注解 本節是神對兩種不同生命的判定──各從其類(創一11)。神聖生命(「好樹」)和天然生命(「壞樹」)所結的果子截然不同(加五19~23)；甚么樣的生命，就結出甚么樣的果子(羅六21~22；七4~5)。我們若憑神的生命(「好樹」)而生活工作，自然會流露出屬靈的「好果子」；否則，人在我們身上所能看見的，必然是敗壞的肉體(「壞樹」)所產生的「壞果子」。

也有的解經家認為，『樹』是指教訓，『好樹』就是正確的教訓，『壞樹』則指假先知的教訓。教訓的正確與否，能影響聽的人產生出對或錯的性格(果子)。

話中之光 (一)甚么樣的生命，就有甚么樣的工作表現和成果。

(二)追求屬靈的事，須慎選帶領的人；我們若跟錯了帶領的人，跟隨了假先知，將來必受虧損。

(三)我們的問題不在于外面所作的是好事或壞事，問題乃在于我們憑哪一種生命去作。我們若是憑著基督的生命去作，就結出好果子來；我們若是憑著自己天然的生命去作，即使是作好事，也必結出壞果子來。

(四)外面的現象雖然可以假冒，但是生命卻是假冒不來的。神聖的生命必然會領人注意神自己，愛慕天上的事物；天然的生命則叫人注意人自己，並顧念地上的事物。

【路六44】「凡樹木看果子，就可以認出它來。人不是從荊棘上摘無花果，也不是從蒺藜裡摘葡萄。」

文意注解 「凡樹木看果子，就可以認出它來，」『果子』是指人憑著本性所產生的肉體行為。我們認人，不能單憑人的外貌和言語(約七24)，而須察驗他們在人背后的生活為人和事奉工作的果子。

靈意注解 「人不是從荊棘上摘無花果，也不是從蒺藜裡摘葡萄，」『荊棘』和『蒺 』是人墮落后，地受神咒詛而長出來的東西(創三18)，所以它們象徵人的天然肉體。『無花果』和『葡萄』是迦南地的代表產物(哈三17)，它們象徵屬靈生命各方面的表顯。所以本節的靈意是說，在我們的天然肉體上，是不可能長出屬靈生命的果子的。

話中之光 (一)「果子」是內在生命的流露，故憑果子可認出其生命的本質。屬靈的事看外表是不可靠的，看后果才最準確。

(二)主的話給我們看見，本節的果子，是出于上節的教訓(先知)的；只有對的教訓，才能產生對的果子。

【路六45】「善人從他心裡所存的善，就發出善來；惡人從他心裡所存的惡，就發出惡來；因為心裡所充滿的，口裡就說出來。」

文意注解 兩個『存』字在原文有如銀行保險箱的收存法。言語表露一個人的存心(言為心聲)；我們的心若接納收存甚么意念，口裡就會將它發表出來。

話中之光 (一)求主鑒察我們心裡的意念，好叫我們口中的言語，能蒙主悅納(參詩十九14)。

(二)我們若要對付口，就得先對付心(箴廿五28)。

(三)聽一個人的言語如何，就能知道他這個人是如何，因為言語最能表明一個人的心。

(四)人一生的果效，都是由心發出(箴四23)；故須先對付裡面的存心，外面才會有正常的、成熟的表現及生活。

【路六46】「你們為甚么稱呼我"主阿，主阿〞，卻不遵我的話行呢？」

文意注解 「你們為甚么稱呼我"主阿，主阿〞，」主不像人看人，人是看外貌， 是看內心(撒上十六7)；主是那察看人肺腑心腸的(啟二23)。 知道有許多人只用嘴唇尊敬 ，心卻遠離 (太十五8)。像這般有口無心的人，當然不能有分于天國。

「卻不遵我的話行呢？」一個不遵行主的話、卻隨己意而行的人，他乃是一個不服神權柄的人。

話中之光 (一)跟隨主不能光在口頭上(「主阿，主阿」)，須有實際行動(「遵我的話行」)方可。

(二)許多信徒常常在嘴裡說『感謝主』和『贊美主』，卻在實際的生活中，事事以自己的心意為出發點，而漠視主的話。

(三)除非遵行 的話，否則主必棄絕人一切的事工。

【路六47】「凡到我這裡來，聽見我的話就去行的，我要告訴你們他像甚么人；」

文意注解 「聽見我的話就去行的，」主的話是神國子民生活和工作的磐石和根基。我們聽了主的話就去遵行，就是把我們的一生建造在主話的根基上。

話中之光 (一)基督教的道理教訓，不是為著讓人說說聽聽的(徒十七20~21)，乃是為要讓聽見的人付諸實行的。

(二)人明白，有智識固好；遵行實行更要緊。這才是真智識，真明白，也才是蒙福之道。

【路六48】「他像一個人蓋房子，深深的挖地，把根基安在磐石上；到發大水的時候，水沖那房子，房子總不能搖動；因為根基立在磐石上(有古卷作因為蓋造得好)。」

靈意注解 「深深的挖地，」就是挖去表層的沙土；人是用塵土造的(創二7)，所以『沙土』豫表人天然的喜好、意見和辦法。

「把根基安在磐石上，」『磐石』豫表主在 的話中所啟示的旨意。

話中之光 (一)神的話如同磐石，永遠安定在天(詩一百十九89)；我們必須以神的話為根基，才能有堅固的建造。

(二)教會(「房子」)必須建造在「磐石上」(太十六18)；惟有基督自己才是建造教會的根基(林前三11)。

(三)神國子民的生活和工作，若是以主的話為根基，就能經得起從各方面來的環境考驗，而不至于遭受患難和逼迫就跌倒了(太十三21)。

(四)今天我們若按主的原則行在地上，就任何試煉都不能勝過我們；到那日，審判的試煉也不能勝過我們。

(五)信徒的為人若是建造在主話的根基上，其品格必定能經得起風吹雨打(「水沖」)。

(六)藉著十字架深入的工作，挖去所有屬地的成分──「深深的挖地」，並以基督為惟一的根基──「把根基安放在磐石上」，才能有穩固的建造，經得起任何的打擊和考驗──「水沖那房子，房子總不能搖動」。

【路六49】「惟有聽見不去行的，就像一個人在土地上蓋房子，沒有根基；水一沖，隨即倒塌了，並且那房子壞的很大。』」

背景注解 猶太地通常是夏日乾旱，冬天則大雨大水，人們蓋造房子多是在夏天；但只有無知的人，才會忘記了冬天的大雨大水，而把房子蓋在沙土上。

文意注解 我們若是聽道而不行道(雅一23)，就是一個隨心所欲、任意而行的人。我們的生活和工作若是以人意為根基，就經不起各種環境的考驗，是要倒塌受虧損的，並且所受的虧損必定很大。不只在今世要受虧損，在來世還要受虧損(林前三15)。

話中之光 (一)按人的眼光看，聰明或愚拙是依人作事的本領而分；但從神的眼光看，聰明或愚拙則在于人對主話的反應如何而分。

(二)若是我們把生活建立在主之外任何事物上面，即使是最好的事物，例如神的律法、人的美德，也都是建立在沙土上，都經不起試驗。

(三)聽道而不行道，其后果相當嚴重(「壞的很大」)。

(四)我們的人生，若是以主之外的辦法和意見為根基，是經不起試驗的，並且將來所受的虧損必定很大。

(五)我們若逃避十字架的挖掘，而以屬地的事物為根基來建造──「在土地上蓋房子」，必受不住任何沖擊，而遭致不堪設想的慘局──「倒塌了，...壞得很大」。


講道材料

路加福音第七章

【路七1】「耶穌對百姓講完了這一切的話，就進了迦百農。」

原文直譯 「當 把這一切的話都講進了百姓的耳朵以后...」

【路七2】「有一個百夫長所寶貴的仆人，害病快要死了。」

文意注解 「有一個百夫長，」『百夫長』是當時羅馬軍隊的一種官銜，轄管一百個兵卒；有謂此百夫長是希律王轄下的一個外籍軍官。

「所寶貴的仆人，」表明這仆人在百夫長心目中的地位。

靈意注解 這裡的「百夫長」豫表外邦人信徒。

話中之光 (一)感謝主，我們這些外邦人竟也得以有分于救恩﹗

(二)救恩是先臨到猶太人，后臨到外邦人(參徒三26；十三46；羅一16；十一11)。

(三)這個仆人不但是他主人「所寶貴的」，也是主耶穌「所寶貴的」；凡是忠心于主人，殷勤服事的仆人，也必蒙主所喜愛(參弗六6~8；西三22~24)。

【路七3】「百夫長風聞耶穌的事，就托猶太人的幾個長老，去求耶穌來救他的仆人。」

文意注解 「就托猶太人的幾個長老，」『長老』是指德高望重的鄉紳和民間領袖。

話中之光 (一)神的兒女應當顧到別人，常常把人帶到神面前來，為別人代求。

(二)同情屬下的疾苦，為別人代禱，乃是尊崇主者愛人心腸的流露，也是信主之人的最佳榜樣。

【路七4】「他們到了耶穌那裡，就切切的求 說︰『你給他行這事，是他所配得的；」

原文字義 「切切的」熱情地，殷勤地。

文意注解 「你給他行這事，是他所配得的，」他們說這樣的話，是因為不認識主的恩典；凡真認識的人，就會自以為不配(參7節)。

【路七5】「因為他愛我們的百姓，給我們建造會堂。』」

文意注解 『愛百姓』表示他有良好的為人生活；『建造會堂』表示他有良好的宗教生活。

話中之光 (一)信徒不但要有人前的生活，也要有神前的生活。

(二)真正愛人的，也必愛神，愿意幫助人親近神、敬拜神。

【路七6】「耶穌就和他們同去。離那家不遠，百夫長托幾個朋友去見耶穌，對 說︰『主阿，不要勞動；因你到我舍下，我不敢當；」

文意注解 「你到我舍下，我不敢當，」一面覺得他不配，另一面他認識主是超越空間的神。

【路七7】「我也自以為不配去見你，只要你說一句話，我的仆人就必好了。」

文意注解 「只要你說一句話，」百夫長實在認識主耶穌的權柄和能力，他知道救主醫治的權能是在 的話裡，所以他只要主的『一句話』就夠了。

「我的仆人就必好了，」本節所用的『仆人』一詞，原文的意思是『孩子』，是一個很親切的名詞；與本段經文其他各節的『仆人』(2，3，8，10節)不同字，它們是指『奴仆』。

話中之光 (一)在猶太人的長老眼中，百夫長是『配得的』(參4節)，但百夫長卻「自以為不配」；真正有信心的人，乃是謙卑的。

(二)我們信徒一面在人面前應該有夠好的生活見証，能讓別人稱贊說『配得』；但另一面在主的光照底下，要看見自己仍「不配得」。

(三)「只要你說一句話，我的仆人就必好了。」主對我們所說的話，就是靈，就是生命(約六63)。

(四)主的話裡有權柄(參四32)； 用權能的話托住萬有(來一3)。我們只要得著主的「一句話」，個人或教會一切的難處，就都過去了。

(五)若不是主的『一摸』(參五13)，所有的摸都是虛空；若不是主的「一句話」，所有的話語都是枉然。信徒所需要的，乃是主親手的『一摸』和主親口的「一句話」﹗

【路七8】「因為我在人的權下，也有兵在我以下，對這個說去，他就去；對那個說來，他就來；對我的仆人說，你作這事，他就去作。』」

文意注解 百夫長知道︰他只要服從上級，他就有權吩咐下屬。他以這個原則向主祈求。因為他知道主常在天父的權柄之下，故 當然有神的能力。百夫長也從自己對屬下說話帶著權柄一事，認識到主的權柄更是在 的話裡。

話中之光 (一)你若要當權，就要學習順從。你若完全順服神，神的能力就要進入你的裡面，神的權力就使你可以支配別人。這是得力的條件。

(二)我們自己先順服主，然后別人才能順服我們。

(三)本節說出權柄與話語的關系──權柄是話語的后盾，話語是權柄的顯彰。

【路七9】「耶穌聽見這話，就希奇他，轉身對跟隨的眾人說︰『我告訴你們，這么大的信心，就是在以色列中我也沒有遇見過。』」

文意注解 「就希奇他，」福音書兩次記載主耶穌感到『希奇』，一次是希奇外邦人的信心，一次是希奇以色列人的不信(參可六6『詫異』原文與這裡的『希奇』同字)。

「這么大的信心，」信心是根據我們對主的認識而有的，因為 是我們信心的創始成終者(來十二2)。以色列人因不夠認識主耶穌，所以沒有『這么大的信心』。

話中之光 (一)百夫長的信心，是基于他對主權柄的認識；我們若是對主有更深的認識，也就有更大的信心。

(二)信心是享用屬天權柄的路。人必須用信心才能接通神的權柄，帶下神的能力和祝福。

(三)「這么大的信心，」表示人對『主的話』有信心，比人對『主親手摸』的信心更大；一般人總是覺得『摸』比『話』更實在，但高層次的信心，乃是只要有主的話即足，根本不必主親自來摸。

(四)當你認識神的權柄時，你就非常容易相信神的話；對神的話有疑惑的人，乃因對神的權柄認識不夠。

(五)我們認識並相信主到甚么程度，就享受主的恩典到甚么程度。人的信心常是他蒙福的度量；神對人信心的賞賜，是與人信心的大小成正比的。

【路七10】「那托來的人回到百夫長家裡，看見仆人已經好了。」

話中之光 (一)信心的果效是能夠看得見的。

(二)我們無論求甚么，只要信，就必得著(太廿一22)。

【路七11】「過了不多時(有古卷作次日)，耶穌往一座城去，這城名叫拿因，他的門徒和極多的人與 同行。」

文意注解 「這城名叫拿因，」拿因城在耶穌家鄉拿撒勒東南方不遠。

【路七12】「將近城門，有一個死人被抬出來；這人是他母親獨生的兒子，他母親又是寡婦；有城裡的許多人同著寡婦送殯。」

文意注解 「這人是他母親獨生的兒子，他母親又是寡婦，」死者是獨生子，而他母親又是寡婦，表明人生的希望完全破滅。

「許多人同著寡婦送殯，」這裡的描述乃與上節『極多的人與 同行』相對；一個是送死人的隊伍，一個是跟隨生命之主的隊伍，兩隊相遇，引發了具有深意的結果。

【路七13】「主看見那寡婦就憐憫她，對她說︰『不要哭。』」

文意注解 「主看見那寡婦就憐憫她，」路加此刻突然改口稱耶穌為『主』，似乎有意指出 是『生命的主』，惟有 能改變死亡的事實，因為只有生命才能吞滅死亡(參林后五4)。

話中之光 (一)我們的主是父懷裡的獨生子(約一18)，所以特別能體諒人間對獨生子的愛(參八42；九38)。

(二)神因愛我們的緣故，竟然甘愿舍去 的獨生子(約三16)；我們若能好好揣摩寡婦喪獨子的心境，就能領會神愛我們的心了。

(三)不是那寡婦去找主，乃是主來找那寡婦。當我們遭遇不幸的時候， 總是主動的來眷顧我們。

【路七14】「于是進前按著杠，抬的人就站住了。耶穌說︰『少年人，我吩咐你起來。』」

文意注解 「于是進前按著杠，」『杠』的原文是『棺材』，且這個棺材是打開的，所以死了的少年人一聽見主的話就坐起來(參15節)。

【路七15】「那死人就坐起，並且說話；耶穌便把他交給他母親。」

話中之光 (一)拿因城裡雖有許多人同情寡婦(參12節)，但並不能真正安慰她那破碎的心；惟有遇到複活的基督，才有真安慰。

(二)當我們遭遇極大痛苦的時候，不要尋求從人來的幫助，而要轉向主，惟有 能解決我們的問題。

【路七16】「眾人都驚奇，歸榮耀與神說︰『有大先知在我們中間興起來了。』又說︰『神眷顧了 的百姓。』」

背景注解 在舊約時代，曾有兩位大先知叫死人複活，一位是以利亞，他叫撒勒法寡婦的兒子複活(王上十七20~23)；另一位是以利沙，他叫書念婦人的兒子複活(王下四32~35)。

【路七17】「 這事的風聲就傳遍了猶太，和周圍地方。」

原文直譯 「這有關 的話就傳出去，播及猶太全境和四周地區。」

文意注解 「傳遍了猶太，」『猶太』原指巴勒斯坦的中南部地區，這裡是泛指猶太人所居住的地區，包括加利利在內。

【路七18】「約翰的門徒把這些事都告訴約翰。」

文意注解 『約翰』是指施洗約翰(參20節)；這時他本人雖被希律監禁(參三20)，但他的門徒仍可探監，領受訓誨並傳遞訊息。

『這些事』就是主耶穌醫病和使死人複活的事(參2~17節)。

【路七19】「他便叫了兩個門徒來，打發他們到主那裡去，說︰『那將要來的是你么，還是我們等候別人呢？』」

原文字義 「別人」另外不同類的一個人。

文意注解 「他便叫了兩個門徒來，打發他們到主那裡去，」施洗約翰是在監裡打發他的門徒(參太十一2)；『便』字說出他打發門徒的動機，與他所聽見耶穌的事跡有關(參18節)，或許他認為︰

1.耶穌所言所行，不符他對『彌賽亞』的期望。

2.耶穌既能行這些神跡奇事，為何不能使他免于牢獄之災？所以就差遣他的門徒去質問主耶穌。

「那將要來的是你么？」約翰的意思是說︰『你到底是不是彌賽亞(基督)呢？』他這話並不是懷疑主，而是對 表示失望。

「還是我們等候別人呢？」這是對主一種反面激將的話，盼望 能顯出彌賽亞的作為來，即率領猶太人反抗羅馬帝國，複興猶太國。

話中之光 (一)最叫人的信心受試煉的時刻，乃是當我們証實主有權能作事，卻不為我們而作的時候。

(二)人在患難中容易起困惑，因此當我們身陷危難時，要特別注意不可中了魔鬼的詭計，而去懷疑主的心意。

(三)當我們在患難中，要學會眼睛只看主，不看環境。

(四)主若為我們作甚么事，我們當感謝主；主若不為我們作甚么事，我們也當感謝主。主的作與不作，都有 的美意。

(五)人天然的忍耐總是有限度的，「等候」的時間長久了，就會漸漸地不耐，乃至對主生出埋怨來。

(六)約翰在監裡覺得他的難處最大，主應該放下一切先來解決他的難處。許多主的仆人，不是在那裡事奉主，而是要主來事奉他們。

【路七20】「那兩個人來到耶穌那裡，說︰『施洗的約翰打發我們來問你，那將要來的是你么，還是我們等候別人呢？』」

【路七21】「正當那時候，耶穌治好了許多有疾病的，受災患的，被惡鬼附著的；又開恩叫好些瞎子能看見。」

原文字義 「治好」使之溫暖，服事，使痊愈；「受災患的」鞭打，有病，受苦；「開恩」仁慈地給予。

文意注解 「正當那時候，」指正當施洗約翰的門徒來問耶穌的時候。路加在此有意藉著主耶穌所行的事實，以証明舊約聖經所豫言的彌賽亞就是指著 說的(參22節)。

【路七22】「耶穌回答說︰『你們去把所看見、所聽見的事告訴約翰；就是瞎子看見，瘸子行走，長大麻瘋的潔淨，聾子聽見，死人複活，窮人有福音傳給他們。」

背景注解 在舊約裡面，從未有過「瞎子看見」的神跡，但曾藉先知以賽亞豫言，當彌賽亞來時， 必能叫瞎子的眼睜開(賽卅五5)。

文意注解 「你們去把所看見、所聽見的事告訴約翰，」主耶穌受到施洗約翰的質疑、頂撞，卻絲毫不以為忤，反而在此將 自己更多向他啟示。『所聽見的事』指主的教訓(言語)；『所看見的事』指主所行的神跡(行為)。

「就是瞎子看見，瘸子行走，長大麻瘋的潔淨，聾子聽見，死人複活，窮人有福音傳給他們。」主耶穌是要藉 所行的這些事作為証據，讓施洗約翰明白 就是彌賽亞。

靈意注解 本節各種人象徵我們得救以前的不同光景︰

1.「瞎子，」象徵被這世界的神弄瞎了心眼(林后四4)。

2.「瘸子，」象徵不能在神所命定的道路上行走(徒三2~9)。

3.「長大麻瘋的，」象徵在神眼中是叛逆不潔的(民十二1~10)。

4.「聾子，」象徵聽不見神的聲音(賽廿九18)。

5.「死人，」象徵死在罪惡過犯之中(弗二1)。

6.「窮人，」象徵在這世上沒有神、沒有指望(弗二12)。

話中之光 (一)施洗約翰原是對主有認識的人，但他還是會軟弱，而主對他的答話，乃是關乎 自己的認識，可見對主更多的認識，乃是軟弱中之人的拯救。

(二)主作工的果效，不是我們憑眼見所能衡量的；所以我們不要憑外面的情形來跟隨主，而要憑裡面對主的認識來跟隨 。

(三)本節把「聽見」列在「看見」之先，可見基督的教訓(主的話)比 的行事(神跡)更重要；看見十件神跡，不如聽見十句神的話。極端靈恩派的人，重視神跡過于神的話，這是本末顛倒。

(四)一個有啟示的人還需要再得著啟示，一個看見主顯現的人還需要再看見主的顯現；新的啟示和顯現，叫我們能重新得力。沒有異象，就沒有能力。

(五)「瞎子看見」是得救的第一步；主先叫我們的眼睛得開，我們才能從黑暗中歸向光明(徒廿六18)。

(六)主耶穌使我們眼睛得開，腳有力量走主道路(來十二12~13)，原來背叛神的心志得以降服(王下五9~14)，能聽見主的聲音(約十27)，曉得 複活的大能(腓三10)，並享受基督那測不透的豐富(弗三8)。

【路七23】「凡不因我跌倒的，就有福了。』」

原文字義 「跌倒」見怪，厭棄，絆腳。

文意注解 主這話暗示連施洗約翰也有可能因 而跌倒。

話中之光 (一)主的名是『絆腳的石頭，跌人的磐石』(羅九33)；信徒若對主的認識不夠，仍有可能會因 跌倒。

(二)求主使我們對 有一直增長的認識，才不致因 跌倒。

(三)施洗約翰是因見主所作的，不如他的意，所以怪主；凡對主所作所為不中意的，就容易跌倒。

(四)我們千萬不要以自己的觀念來查讀聖經，因為聖經裡面所記載主耶穌的言行，可能不符我們所想望的，就要因 而跌倒了。

(五)凡自以為站得穩的，須要謹慎，免得跌倒(林前十12)。

(六)當我們陷在困境中，主好像不為我們作任何事，不因此絆跌的人，就有福了。

(七)凡主所安排給我們的環境、道路，若能甘心領受，而不見怪，這樣的人就有福了。

(八)當我們在患難中，若能學會眼睛只看主，不看環境，就能贊美主，而沒有怨言，沒有不滿。

(九)當我們學會不『見怪』主時，悲傷就能變作喜樂，流淚就能變為歡笑。

(十)啟示和試煉是相對的，神給施洗約翰的啟示大，給他的試煉也大；大的試煉，就帶進更大的啟示。

(十一)主的顯現是堅固我們的能力；只有那些在靈裡看見主耶穌的人，才不致于跌倒。

【路七24】「約翰所差來的人既走了，耶穌就對眾人講論約翰說︰『你們從前出去到曠野，是要看甚么呢，要看風吹動的蘆葦么？」

原文字義 「看」仔細觀看。

背景注解 施洗約翰開始出來傳道時，是在猶太的「曠野」(參三2)；那時，許多人都「出」去到約翰那裡(參三7)。

文意注解 「約翰所差來的人既走了，耶穌就對眾人講論約翰說，」主耶穌是在約翰的門徒面前說鼓勵他的話(參22~23節)，而在其背后說稱贊他的話(參24~28節)。

「你們從前出去到曠野，是要看甚么呢，要看風吹動的蘆葦么？」意即人們不會特意去觀看平凡的事物。

靈意注解 「蘆葦，」它容易折斷(太十二20)，象徵脆弱的人(王上十四15)。主在本節的意思是說，當施洗約翰在曠野傳道，為基督作開路先鋒時，並不是一個軟弱的人。

話中之光 (一)天然的人喜歡當面稱贊人，背后則說人壞話；但主耶穌的榜樣卻恰好相反。

(二)當面的責備，強如背地的愛情(箴廿七5)；在背后稱贊人，免得他驕傲。

(三)施洗約翰先前為主作見証(參三16~17)，主耶穌在此也為他作見証；凡在人面前見証基督的，主也在人面前見証他(參十二8)。

(四)施洗約翰此刻的光景，有一點像風吹動的蘆葦，但主仍以憐憫為懷，壓傷的蘆葦， 不折斷(太十二20)。

【路七25】「你們出去到底是要看甚么，要看穿細軟衣服的人么？那穿華麗衣服宴樂度日的人，是在王宮裡。」

原文字義 「看」覺察，感悟，知曉(與第24節的『看』字不同)。

文意注解 「細軟衣服，」指宮廷華服。

靈意注解 「穿細軟衣服的人，」象徵為肉體安排的人(羅十三14)。主在這裡的意思是說，你們不要以為約翰是一個貪圖安逸舒適的人。

話中之光 (一)一般人常喜歡按外貌認人──看人的口才、學問、穿著、打扮等，而不會看人的內心(參撒上十六7)。

(二)作主的仆人，一則要剛強壯膽(參24節)，二則不可養尊處優。

【路七26】「你們出去究竟是要看甚么，要看先知么？我告訴你們，是的，他比先知大多了。」

原文字義 「看」覺察，感悟，知曉(與第24節的『看』字不同)。

文意注解 「先知，」是為神說話的人。

施洗約翰不只是為主說話，且是當面推介基督的人，所以他比先知大。並且約翰乃是時代轉移的界標──是從先知(律法)時代轉為恩典時代的人物──故「他比(眾)先知大多了」。

話中之光 (一)一個人的大小，不是根據人的評斷，乃是根據主的評斷。

(二)親身經歷基督(施洗約翰)，比講說一位看不見、摸不著的基督(先知)更有用。

【路七27】「經上記著說︰"我要差遣我的使者在你前面，豫備道路。〞所說的就是這個人。」

文意注解 「經上記著說，」此乃引自瑪拉基書三章一節。

「我要差遣我的使者在你前面，豫備道路，」這話指明施洗約翰的職事是為基督鋪路，豫備人心來接受 。

話中之光 (一)施洗約翰暫時顯出軟弱，主一面以更多啟示勉勵他(22~23節)，一面卻對眾人為他作剛強的見証(24~28節)，這說出︰

1.主從不落井下石；人剛強時奉承，人軟弱時定罪，這絕非基督的靈。

2.主體恤人的軟弱(來四15)，卻不忘記人向 的忠誠。

3.主特地為 的仆人作剛強的見証，以封閉人在他軟弱時的過分批評。

(二)我們要學習敬畏，不可論斷主的仆人，尤其是在他軟弱時。大衛不敢得罪掃羅，就是這個原則。

(三)主工人的首要任務是為主豫備道路；凡不是讓主在人的裡面越過越有路的事工，就不是服事主的事工。

【路七28】「我告訴你們，凡婦人所生的，沒有一個大過約翰的；然而神國裡最小的，比他還大。』」

原文字義 「最小的」更小的，較小的(little one)。

文意注解 「凡婦人所生的，沒有一個大過約翰的，」這裡所謂的大小，並不是指地位或職事的大小、高低，而是以人和基督的關系遠近為根據。凡婦人所生的聖經人物，如亞伯拉罕、摩西、以利亞等偉人，他們不過是『從遠處望見』基督(來十一13)，而施洗約翰則是親眼看見基督，故他比他們都大。

「然而神國裡最小的，比他還大，」『神國裡最小的』指一般信徒，他們有基督住在他們裡面(西一27)，而施洗約翰只在身外認識基督，故不如信徒大。再者，新約裡面最小的信徒，乃是教會的一份子，也就是基督新婦的一部分(參弗五25~27，32)，而施洗約翰不過是新郎的朋友而已(約三29)，故由這個角度來看，也是比施洗約翰大。

話中之光 (一)一個人的大小，乃在于他和基督的關系如何；人越與基督親近，他就越大。

(二)人須從水和聖靈生，才能進神的國(約三5)；本節提示我們，從靈生的生命，比從母腹生的肉身生命(「凡婦人所生的」)貴重得多。

【路七29】「眾百姓和稅吏，既受過約翰的洗，聽見這話，就以神為義(或作眾百姓和稅吏聽見了約翰的話，就受了他的洗，便以神為義)。」

文意注解 「就以神為義，」意即自認有罪，並承認神要求人悔改與受浸乃是合理的事。

【路七30】「但法利賽人和律法師，沒有受過約翰的洗(或作不受約翰的洗)，竟為自己廢棄了神的旨意。」

原文字義 「廢棄」撇棄，廢除。

文意注解 「律法師，」指律法的教師，即文士。

「竟為自己廢棄了神的旨意，」意即拒絕了神為人所豫備的救贖方法；他們拒絕接受約翰的浸，即表示他們拒絕神對施洗約翰的托付(參三2~6)，所以是棄絕了神的旨意。

【路七31】「主又說︰『這樣，我可用甚么比這世代的人呢？他們好像甚么呢？」

【路七32】「好像孩童坐在街市上，彼此呼叫說︰"我們向你們吹笛，你們不跳舞；我們向你們舉哀，你們不啼哭。〞」

文意注解 「吹笛，」有如在婚禮中所行的；「舉哀，」指在喪禮中所行的。主的意思是說，這世代的人正如孩童執拗，既不愿玩婚嫁的游戲(吹笛跳舞)，又不肯扮演殯喪的行列(舉哀啼哭)。

主耶穌和罪人同席，滿有憐憫(參五29~32)，有如向人『吹笛』；施洗約翰直言定罪，叫人悔改(參三7~9)，有如向人『舉哀』。

靈意注解 「我們向你們吹笛，你們不跳舞，」喻指向世人傳報神恩典的喜信，但人們卻無動于衷。

「我們向你們舉哀，你們不啼哭，」喻指向世人傳講神公義審判的警訊，但人們卻不肯悔改。

話中之光 (一)現今的世代邪惡，容易使人糊涂(弗五16~17)，「好像孩童」般無知，對于主和屬主的事，感覺麻木且遲鈍。

(二)我們在心志上不要作小孩子，總要作大人(林前十四20)。

(三)與喜樂的人要同樂，與哀哭的人要同哭；要彼此同心(羅十二15~16)。

(四)吹笛不跳舞，舉哀不啼哭，說出以色列人缺乏屬靈的感受和反應。今天在神兒女中，這種現象何等普遍﹗

(五)信徒應當有柔軟的心靈，一面以神和屬神的一切為喜樂(路一47)，一面又因神之外的一切而哀慟(太五4)。

【路七33】「施洗的約翰來，不吃餅，不喝酒；你們說他是被鬼附著的。」

文意注解 「不吃餅，」他吃的是蝗虫野蜜(參可一6)，與常人的食物不同。

話中之光 (一)當主耶穌為著服事眾人，連飯也顧不得吃的時候，人就說 癲狂了(可三20~21)；當信徒因為靈裡有極沉重的負擔，以致無法照常吃喝(禁食)時，往往會被別人看成『怪人』一個。

(二)基督徒不是禁欲主義者，不是故意不吃不喝，也不是故意不和世界的人來往；但凡是有可能將我們拖到世俗裡面去的活動，應當不介意別人的批評，而有所揀選，有所拒絕。

【路七34】「人子來，也吃也喝；你們說 是貪食好酒的人，是稅吏和罪人的朋友。」

文意注解 「人子來，也吃也喝，」『人子』是指主耶穌(太十六13)；『也吃也喝』是說 的飲食與常人無異。

話中之光 (一)約翰『不吃不喝』，主『也吃也喝』，卻不因光景相反，而彼此定罪。在生活行動的方式上，應該允許別人有絕對的自由；定罪干涉與自己不同的，最是愚昧。

(二)從猶太人的眼光看，『不吃不喝』是錯，『也吃也喝』也是錯；當人有自己的看法時，不能接受別人的行為，別人無論怎么作，在他看來都是錯的。

(三)基督教不是『不吃不喝』，基督教也不是『也吃也喝』；基督教不是注重人外面的作法，乃是注重人裡面的存心。

(四)神的國，不在乎『吃喝』，只在乎公義、和平，並聖靈中的喜樂(羅十四17)。

【路七35】「但智慧之子，都以智慧為是。』」

文意注解 「但智慧之子，都以智慧為是，」意指施洗約翰和主耶穌兩人雖然生活方式各異，但從他們智慧表現的行事結果來看，都是正確無差的。

靈意注解 「但智慧之子，都以智慧為是，」『智慧』是指基督(林前一24，30)；『智慧之子』是指敬畏神的人(參箴九10)。敬畏神的人不憑外表判定是非，而事事仰望基督，以 的帶領為依歸。

話中之光 (一)我們信徒不要以物質的眼光來衡量事物，以致斤斤計較于外表的形式和方式(參33~34節)；而應以基督的眼光來衡量，因為基督是我們的智慧(林前一30)。

(二)懂得持定基督的人，乃是「智慧之子」；凡基督以「為是」的，我們就以「為是」，這就是真智慧。

(三)有屬靈看見的人，和真心敬畏神的人，才能認識主的行徑。

(四)那些要基督、屬基督的人，總以基督「為是」；凡接受主的人，都以神所安排的救法「為是」。

(五)信徒所要竭力追求的，不是道理、教訓、理由、經歷，乃是主自己；不是主的恩典，乃是賜恩的主。

【路七36】「有一個法利賽人，請耶穌和他吃飯；耶穌就到法利賽人家裡去坐席。」

文意注解 「請耶穌和他吃飯，」由他對待耶穌冷漠無禮的態度(參44~46節)來看，他的宴請耶穌，若不是出于敵意，就是出于對主的好奇，或想利用 的聲望(參17節)。

【路七37】「那城裡有一個女人，是個罪人；知道耶穌在法利賽人家裡坐席，就拿著盛香膏的玉瓶，」

原文字義 「拿著」豫備，帶來。

文意注解 「那城裡有一個女人，是個罪人，」這段經文(36~50節)所記載一個女人用香膏抹主耶穌的故事，與馬利亞膏主並不是同一件事，其理由如下︰

1.地點不同︰這裡的『那城』是在加利利；馬利亞膏主是在耶路撒冷近郊伯大尼(參太廿六6)。

2.時間不同︰這次是發生在主出來傳道的中期；馬利亞膏主則發生在主傳道的末期(參約十二1~8)。

3.人物不同︰這個女人『是個罪人』，可能指她是個妓女；而馬利亞是個愛主(參十38~42)、且受人尊敬的女人(參約十一31，45)。

4.擺設筵席的主人不同︰雖然兩個人的名字都是『西門』(參40節)，但這一個主人是個傲慢的『法利賽人』(參39，44~46節)，而那一個是『長大麻瘋的西門』(參可十四3)。

【路七38】「站在耶穌背后，挨著 的腳哭，眼淚濕了耶穌的腳，就用自己的頭發擦乾，又用嘴連連親 的腳，把香膏抹上。」

背景注解 「挨著 的腳哭，」古時猶太人坐席的姿勢，乃是側身斜臥在榻上，頭部靠近餐桌，把雙腳伸向背后，因此別人挨著腳，並不會攪擾到正常的用餐和對話。

文意注解 「挨著 的腳哭，」含有謙卑、悔改和感激的意思。

靈意注解 「用自己的頭發擦乾，」『頭發』是女人的榮耀(參林前十一15)；這女人以自己最榮耀的部位，來擦拭主耶穌最低下的部位(腳)，象徵將榮冠放在主腳前(參啟四10)。

「用嘴連連親 的腳，」象徵以愛珍賞主的一切。

「把香膏抹上，」象徵向主所作馨香的奉獻。

話中之光 (一)教會中的信徒原都是「罪人」；凡真正認識自己是罪人蒙主恩的，總會感激主、愛主，並把自己獻上給主。

(二)香膏一抹上，全室便充滿了馨香之氣；凡我們為愛主的緣故，向主所擺上的，對四圍的人來說，乃是一種馨香的見証。

(三)許多人要主的救恩，卻不要救主；許多人寶貴主的祝福，卻不寶貴主自己。我們是要主以外的一切呢？還是要主自己呢？

(四)主是在信的人就顯為寶貴(彼前二7)；我們把多少獻給主，就是表明我們看主值得多少。

(五)原來基督的愛激勵我們，使我們想到 既替我們眾人死，是叫我們活著的人，不再為自己活，乃為替我們死而複活的主活(林后五14~15)。

(六)得救必須帶進奉獻；凡沒有帶進奉獻的得救，還不夠完全。

【路七39】「請耶穌的法利賽人看見這事，心裡說，這人若是先知，必知道摸 的是誰，是個怎樣的女人，乃是個罪人。」

文意注解 西門認為只有那女人是罪人，他自己不是，並且懷疑主大概不知道她是個罪人。

【路七40】「耶穌對他說︰『西門，我有句話要對你說。』西門說︰『夫子，請說。』」

文意注解 「耶穌對他說，」本句在原文應為『耶穌回答他說』，就是回答西門心裡的咕嚕(參39節)，表明 無所不知。

【路七41】「耶穌說︰『一個債主，有兩個人欠他的債；一個欠五十兩銀子，一個欠五兩銀子；」

原文直譯 「...一個欠五百得拿利(denarii)，一個欠五十。」

背景注解 當時一個普通工人一天的工資約為一個得拿利(參太廿2)。

靈意注解 「一個債主，」指主自己。

「有兩個人欠他的債，」『欠他的債』表明世人都因犯罪虧缺了神的榮耀(羅三23)；『兩個人』暗示西門和那女人都是罪人，都是主的債戶，都需要 的赦免。

「一個欠五十兩銀子，一個欠五兩銀子，」表明人對自己所欠罪債的感覺大小不等。

【路七42】「因為他們無力償還，債主就開恩免了他們兩個人的債。這兩個人那一個更愛他呢？』」

文意注解 「這兩個人那一個更愛他呢？」主的問話，並不是說愛是得恩免的原因，乃是說愛是得恩免的結果。

靈意注解 「因為他們無力償還，」指明所有的罪人，都沒有甚么可以償還所欠神的罪債。

【路七43】「西門回答說︰『我想是那多得恩免的人。』耶穌說︰『你斷的不錯。』」

話中之光 (一)我們從主所得的恩免，實在多得無從數算，所以我們理應更多愛 。

(二)我們若要愛主更深，就得常常數算主的恩典。

【路七44】「于是轉過來向著那女人，便對西門說︰『你看見這女人么？我進了你的家，你沒有給我水洗腳；但這女人用眼淚濕了我的腳，用頭發擦乾。」

背景注解 當時猶太人設筵招待客人，最起碼的禮儀乃是︰(1)在客人進門時，主人命仆人備水給客人洗腳；(2)與他親嘴(參45節)；(3)用油給他抹頭(參46節)。

文意注解 『用水洗腳后擦乾』，與『用眼淚洗腳后以頭發擦乾』是一個對比。

【路七45】「你沒有與我親嘴，但這女人從我進來的時候，就不住的用嘴親我的腳。」

文意注解 『親嘴』與『用嘴親腳』是一個對比。

【路七46】「你沒有用油抹我的頭，但這女人用香膏抹我的腳。」

文意注解 『用油抹頭』與『用香膏抹腳』是一個對比。

【路七47】「所以我告訴你，她許多的罪都赦免了，因為她的愛多；但那赦免少的，他的愛就少。』」

文意注解 本節很容易叫人誤會，以為愛多的就多得赦罪，愛少的就少得赦罪。但主的意思剛好相反，這裡乃是說，因為她的愛多，就証明她得的赦罪多；至于那愛少的，則証明他得的赦罪少。愛的多寡，不是我們蒙赦罪多寡的原因，而是我們蒙赦罪多寡的后果表現。

話中之光 (一)我們對自己的罪得赦免的感覺越深，就越愛主。

(二)對自己罪的覺悟少的人，就不覺得需要主；對自己的罪覺悟越深，越覺需要主的救恩，因而愛主的心也就越多了。

(三)我們如果記得我們的罪是怎樣得了赦免，我們就不能不愛主了；如果十字架有一天不再感動我們，那就証明我們已經墮落了。

(四)這有罪的女人並沒有說甚么話，只在主的腳前作了三件事(參44~46節)，主卻稱贊她的「愛多」；愛主的實際行動，比說千萬句愛主的話，更能摸著主的心。

(五)主在本節的斷語也表明，那法利賽人西門雖然大擺筵席請主吃飯，卻不如那有罪的女人所擺上的；主的眼目所看的，不是我們為主作了多少，乃是我們愛主的心有多少。

【路七48】「于是對那女人說︰『你的罪赦免了。』」

文意注解 「你的罪赦免了，」主並不是說，『我現在赦免你的罪』；主乃是說，『你的罪已經赦免了』(『赦免了』在原文是過去完成式)。這有罪的女人，從她挨著主的腳哭的時候(參38節)，就已經蒙主赦免了，主現在是追述並宣告已完成的事實。

【路七49】「同席的人心裡說︰『這是甚么人，竟赦免人的罪呢？』」

【路七50】「耶穌對那女人說︰『你的信救了你，平平安安的回去罷。』」

原文直譯 「...你的信救了你，在平安裡走罷。」

文意注解 「你的信救了你，」可見信心才是人得救的真正原因。

「平平安安的回去罷，」『平安』乃是罪得赦免以后所產生的心境。它不是環境的平安，乃是一種心境的平安(參約十六33)。

話中之光 (一)信心帶進救恩，救恩帶進平安。

(二)凡來到主面前的人，不僅罪得赦免，並且裡面還會充滿了基督的平安而往前去，所以我們應當時常來親近 。


講道材料

四、醫治患血漏的女人(43~48節)

路加福音第八章

【路八1】「過了不多日，耶穌周游各城各鄉傳道，宣講神國的福音；和 同去的有十二個門徒，」

文意注解 「耶穌周游各城各鄉傳道，」在此之前，主耶穌先在猶太地傳道了一段時間(參約二13~五47)； 從猶太回到加利利以后，曾以迦百農為中心，在其鄰近一帶傳講(路四16~七50)。而從這裡起， 開始周游加利利，逐城逐鄉傳道。

【路八2】「還有被惡鬼所附，被疾病所累，已經治好的幾個婦女，內中有稱為抹大拉的馬利亞，曾有七個鬼從她身上趕出來；」

文意注解 「稱為抹大拉的馬利亞，」這個稱呼是為了要和伯大尼的馬利亞及其他的馬利亞有所分別，因為馬利亞是一個通俗的名字。主耶穌死而複活之后，最先向抹大拉的馬利亞顯現(可十六9)。

【路八3】「又有希律的家宰苦撒的妻子約亞拿，並蘇撒拿，和好些別的婦女，都是用自己的財物供給耶穌和門徒。」

文意注解 「希律的家宰苦撒，」『家宰』是指管家；希律的家宰，即管理希律王家錢財的人，具有很高的社會地位。

「用自己的財物供給耶穌和門徒，」表明耶穌和 的門徒出外周游傳道，並沒有靠神跡供應自己的需要，而是靠一批婦女們在背后供給財物，並且默默地服事。

話中之光 (一)在主的傳道工作中，不但需要有十二門徒與 同工(參1節)，並且也需要有婦女們的服事和財物供應(參2~3節)。

(二)我們信徒也要學習這幾位婦女們的好榜樣，因著愛主的緣故，為主和主的工作，獻上我們的服事和財物。

【路八4】「當許多人聚集，又有人從各城裡出來見耶穌的時候，耶穌就用比喻說︰」

原文字義 「比喻」旁例，表樣。

文意注解 「耶穌就用比喻說，」『比喻』是用大家所熟悉的事物來表達深刻真理的一種方式。比喻若不解開，人們就仍似懂非懂。而人們對比喻的了解程度，乃根據聽的人是否真心要主而定。對無心要主的人，似懂非懂，比喻對他們並無助益。

【路八5】「有一個撒種的出去撒種；撒的時候，有落在路旁的，被人踐踏，天上的飛鳥又來吃盡了。」

背景注解 根據從前巴勒斯坦地區的習慣，農夫有時先撒種后才犁地。許多田地常有道路和小徑穿梭其間，來往的交通會使大部分地面變得堅硬，種子暴露在地面上，成為鳥類的食物。

靈意注解 「有一個撒種的出去撒種，」『撒種的』指主自己；『種』是指神的話(參11節)。種子是有生命、能生長的東西，表明神的話裡有生命(參約六63)；而種子需有田地才能生長，這田地就是人的心(參12~15節)。

「有落在路旁的，」『路』是人交通往來的地方；『路旁』象徵與屬世的人、事、物隨意交往接待的心。

「天上的飛鳥又來吃盡了，」『飛鳥』象徵魔鬼(參12節)。

話中之光 (一)我們蒙了重生，不是由于能壞的種子，乃是由于不能壞的種子，是藉著神活潑常存的道(彼前一23)。

(二)主的話裡有生命，是能生長的；只是我們應當用信心與所聽見的話調和，主的話才與我們有益(參來四2)。

(三)人的『心』是神和魔鬼的戰場；人所以拒絕主，不肯接受主的話，是因為魔鬼把人的心眼弄瞎了(林后四4)。

(四)「路旁」的心，接待了各種各樣的觀念，那些先入為主的觀念，使神的話在他們心裡起不了作用。

(五)我們的心若整天忙著與千千萬萬的人、事、物交接來往，就沒有地方讓神的話進到裡面來，即使聽了也是白聽。

(六)路旁的心也指硬心，『道』無落腳之處，所以就被奪去。

【路八6】「有落在磐石上的，一出來就枯乾了，因為得不著滋潤。」

原文字義 「枯乾」烤焦，熟透。

文意注解 「有落在磐石上的，」『磐石』是指大塊堅硬的岩石，其上覆蓋著一層淺薄的土壤。

「一出來就枯乾了，」『出來』指長出芽來；因為土層淺薄，土中的濕氣很快蒸發掉，所以幼芽很容易枯萎。

靈意注解 「有落在磐石上的，」『磐石』是指沒有被耕犁過的地，它象徵人心深處未受過對付，單憑天然的喜好而行事為人，故其心仍剛硬如石(參結卅七26)。

話中之光 (一)要往下扎根，才能向上結果(賽卅七31)；我們若要叫主的話在我們身上發生功效，便須讓主的話在我們的心裡能夠生根立基。

(二)我們必須讓主來除去裡面的剛硬(「磐石」)，才能使主的話在我們心裡生根發展。

(三)任何隱藏的罪、肉體的欲望，若不加以對付，就會使一個人的心堅硬如「磐石」，無法叫神的話扎根生長。

(四)撒但若不能將生命的道從人裡面根本奪去(參12節)，叫人毫無印象，它就叫人雖然領受了，卻仍停留在『表層』，不再往深處追求。

(五)十字架不只分別罪人，誰是得救的，誰是沉淪的；十字架也分別信徒，誰是得勝的，誰是失敗的。

【路八7】「有落在荊棘裡的，荊棘一同生長，把它擠住了。」

原文字義 「擠住」擁擠，擠壓，悶死。

文意注解 「荊棘一同生長，把它擠住了，」指正常植物生長的空間被荊棘奪去了，以致它得不到所需的陽光和養料。

靈意注解 「荊棘，」它是因人墮落，地被神咒詛而長出來的(創三17~18)，象徵出乎天然生命的東西，包括今生的思慮、錢財、宴樂(參14節)。

話中之光 (一)魔鬼若不能用迫害使一個信徒跌倒，它就要利用迷惑和引誘來擠住他，使他僅僅維持生命，卻不能結果。

(二)我們的心，不能又愛神的話，又愛世界；一心兩用的信徒，不能達到成熟結果的地步。

(三)「荊棘」地的心，就是好逸惡勞，只會貪求魂的享受的心，它一面不利于神道的成長，一面又容易叫別人受傷。

(四)荊棘，沒有人撒種卻能長；貪財、憂慮、罪欲，不必人來教導，都是天然生下來就有的。

(五)問題乃在于人的心裡面，有沒有給神的話讓出夠多的地位。有的人外面頂輕松自在，裡面卻很擠；有的人外面頂緊張，裡面卻很寬。

(六)撒但常將一些非生命的、非基督的，與基督的生命摻雜在一起，擠在一起，使基督的生命在我們裡面不能自由生長，不能得著所有的地位。

【路八8】「又有落在好土裡的，生長起來，結實百倍。』耶穌說了這些話，就大聲說︰『有耳可聽的，就應當聽。』」

靈意注解 「又有落在好土裡的，」『好土』就是一個人的心田少有(或甚至沒有)前面5~7節三種的光景，能讓神的話深深地往下扎根，且心房裡面有充裕的空間，能讓話中的生命向上生長。

「有耳可聽的，就應當聽，」『耳朵』是人接受神國之道的最重要器官，我們必須先把神的話『聽』進去，然后它才會開始在我們的『心裡』發生作用。

話中之光 (一)四種心田有三種是不行的，只有一種是好土，能讓主結出豐滿果實。達到豐滿的路總是小的，門總是窄的，找著的人也少(太七13~14)。

(二)神國裡首要的就是人心；心一有了問題，靈命總難達到豐滿成熟的地步。所以求主保守我們的心，勝似保守一切(箴四23)﹗

(三)你的心是屬你自己的，你要作怎樣的人，全在乎你自己怎樣定規，連神都不能勉強你。

(四)主不只看重我們有沒有神的生命，主更看重我們結實的程度如何。

(五)神藉十字架的『修理對付』，是我們多結果子的條件(約十五2)。

(六)主的話是向眾人說的，但屬肉體的基督徒，他們聽不懂主的話，只有屬靈的基督徒能聽(參林前二13~14)。

(七)神國起源于神的話，而神一切事工的開端，也在于 的話(創一3；來一1~3)。神既恩待我們，使我們有屬靈的耳朵，我們就應當仔細的聽(太十一15；啟二7等)。

【路八9】「門徒問耶穌說︰『這比喻是甚么意思呢？』」

文意注解 「門徒，」指一班受主訓練，俾能進入神國的領域，作 子民的人。

「這比喻是甚么意思呢？」『比喻』有兩個用處︰

1.對無心追求者是一種懲罰，使他們看也看不見，聽也聽不明(參10節)。

2.對有心追求者是一種鼓勵，使他們容易記憶，留心聽，又隨時可以問。

話中之光 (一)聽道的人很多(參4節)，但真正明白道的人極其少；聽道而不明白道，等于白聽。

(二)要明白道，就要私下進到主面前，與主有親密的交通，從主得著解釋。

(三)信徒享受主的道，不只要『聽道』，並且要『問道』──求道和學道。

【路八10】「 說︰『神國的奧秘，只叫你們知道；至于別人，就用比喻，叫他們看也看不見，聽也聽不明。」

原文字義 「奧秘」秘密，藏起的。

文意注解 「神國的奧秘，」『神國』在《馬太福音》中稱為『天國』(太十三11)，而《馬可福音》和《路加福音》則稱『神國』。就廣義而言，神國和天國是同義詞；但就狹義而言，天國是神國的一段，神國是包括著天國。神國是從已過的永遠算起，一直到未來的永遠為止；而天國則是從恩典時代開始算起，一直到千年國度結束為止。

『奧秘』指不能憑人意知悉，只有藉著神的啟示才能明白的真理；神國的奧秘，只向愿意活在其中的人啟示顯明，其他的人既與神國無分無關，就沒有必要讓他們知道。

「叫他們看也看不見，聽也聽不明，」這話並非表示神不愿意人明白神國的奧秘，而是指出一件可悲的事實──人既無心追求神的國，也就無需明白神國的奧秘。

話中之光 (一)一切屬靈、屬天的事，都是奧秘，例如︰主的同在、引導、說話，只有信 的人知道，別人都不知道。

(二)必須是存心渴慕活在神國裡面的人，才能明白神國的奧秘；因為神國的奧秘，讓無心的人知道了，並無益處。

(三)惟有對主有生命經歷的人，才能明白主所說的。因為主所說的，乃是個『神國』的事。一個要明白『人國』的事，需要憑成熟之人的生命；同樣，要明白『神國』的事，也必須憑長大成熟的屬神生命(林前二14)。

(四)屬血氣的人不領會屬靈的事，並且也不能知道(林前二14)；沒有啟示，單憑天然的理解力，就不認識屬靈的事，也聽不見主的聲音。

(五)屬靈的真理對于那些無心要主的人，如同無物，即使他們聽見了，也無濟于事。凡拒絕神的道的人，也為神所棄絕。

【路八11】「這比喻乃是這樣︰種子就是神的道。」

原文字義 「道」話，言語。

文意注解 『神的道』就是從神來的信息。

【路八12】「那些在路旁的，就是人聽了道，隨后魔鬼來，從他們心裡把道奪去，恐怕他們信了得救。」

原文字義 「奪去」拿走，撿去。

文意注解 我們的心，若是喜歡接納太多屬世的人、事、物(參閱5節注解)，就無法把神的話存在心裡反複思想(參二19)，因此也就不能明白，而魔鬼也很容易把我們所聽見的道奪了去。

話中之光 (一)『路旁的心』乃是一種濫交的心(林前十五33)；甚么都要，甚么都愛。這樣的心，太雜、太亂，神的話反而不容易存留得住。

(二)『路旁的心』根本就無心要接受神的話，他們聽是聽了，但不以其為寶貴，那惡者只要稍加撥弄，就會把神的話棄置不顧。

(三)我們若缺少屬靈的容量，就無法領受基督生命的話語。

【路八13】「那些在磐石上的，就是人聽道，歡喜領受，但心中沒有根，不過暫時相信，及至遇見試煉就退后了。」

原文字義 「領受」接受話；「暫時」一段時間；「試煉」磨煉，試驗。

話中之光 (一)天然的人相當膚淺，喜歡感情用事，只要覺得中意，立刻就「歡喜領受」；他們對主的話反應很快，但不能持久。

(二)感情用事的人，只喜歡聽好聽的道理，但不喜歡為道理付出代價，聽道而不行道。

(三)許多人用情感來接受主的話，他們一聽見主的話，就「歡喜領受」，並沒有經過審慎的思考，這樣的人靠不住。

(四)『磐石』地的心容易在奮興會上被主的話所摸著，但他們被燒熱得很快，冷淡得也很快。

(五)憑感情用事的基督徒，他們容易滿足，但也容易飢餓；他們容易快樂，但也容易憂愁；他們容易興奮，但也容易冷淡。

(六)『根』是看不見的部分，「沒有根」表示缺少看不見的部分；許多信徒的難處是︰他們雖然有看得見的生活，卻缺少看不見的生命。

(七)對有根的人，試煉(艱苦的境遇)會幫助他成長；對沒有根的人，試煉一來，就叫他退后了。

(八)基督徒的生活，不應當是『浮淺』的生活；我們不應當只有在人面前的生活，而沒有在神面前隱藏的屬靈生活。

(九)往深處扎根的人，試煉和苦難會幫助他們的靈命長大且成熟；但浮淺沒有根的人，經不起絲毫的打擊。

(十)『磐石』地的心是想要天福，卻又怕世苦；他們是想要得天，卻又怕失去了地，結果就像猶大，吊死在半空中(太廿七5)，上構不著天，下構不著地。

(十一)『磐石』地的心乃是半心──又歡喜領受，又不愿為試煉付代價──只想『得』而不想『給』，當然與神的國無分無關。

(十二)我們進入神的國，必須經歷許多艱難(徒十四22)。

【路八14】「那落在荊棘裡的，就是人聽了道，走開以后，被今生的思慮、錢財、宴樂擠住了，便結不出成熟的子粒來；」

原文字義 「思慮」掛心，關心。

文意注解 心裡充滿各種思慮、錢財和宴樂的人，神的話在他的心裡雖會成長，但因常須與肉體的私欲相爭(加五17；彼前二11)，得不到夠多的空間與地位(「擠住了」)，故「結不出成熟的子粒來」。『結不出成熟的子粒』意即不能將神話的功效充分表顯出來(參來四12)，也就是不能結出生命的果子(參太七16~20)。

話中之光 (一)私欲一進來，就會產生如下的后果︰(1)在人心裡製造各樣的思慮、錢財和宴樂；(2)使神的話對人不能發生功效(擠住)；(3)使生命不能成熟(不能結實)。

(二)主所注意的，不是你有沒有得著神的生命；主所注意的，乃是你所得著的神生命有沒有結出果實來。麥田雖長了苗，若結不出子粒來，麥田的主人就一無所得。

(三)最叫神的生命不能結出果子的，乃是人心裡的思慮、錢財和宴樂，因為它們會叫我們不能住在主裡面，並叫我們與主的話脫節，當然也就沒法結果子(參約十五4~8)。

(四)主不是說犯罪叫你不能結實，主乃是說思慮叫你不能結實；錢財雖然不是罪，卻能累住基督徒，叫我們不能好好生長。

(五)一心不能兩用；主的道要結實，便須『全心』向道──信徒必須『盡心、盡性、盡意』愛神(太廿二37)和神的話。

(六)阻礙人接受福音的主要因素是魔鬼、今生的憂慮、試煉和錢財。撒種的比喻解答了何以接受福音的人如此少。

(七)「今生」的原文是『魂生命』；人摸錯了生命，難怪『靈生命』就豐富不起來。

【路八15】「那落在好土裡的，就是人聽了道，持守在誠實善良的心裡，並且忍耐著結實。」

原文字義 「持守」握住，堅持到底；「誠實」美好，理想(ideal)；「善良」好(good)；「忍耐」恆心，堅忍。

文意注解 「結實，」意思就是把所聽見、所明白的道，照著去行(太七24；雅一22~25)，也就是讓神的話從我們身上活出來。

本節給我們看見『結實百倍』(參8節)的原因︰

1.持守著道︰不只心裡接受了，而且還堅持守住。

2.持守在誠實的心裡︰沒有虛偽，沒有假冒，乃是誠心以待。

3.持守在善良的心裡︰沒有石頭，沒有荊棘，乃是虛心以待。

4.忍耐著結實︰忍受百般的試煉。

話中之光 (一)同樣是主的話，必須有好的心田，才能生長結實；人的心越向主的話敞開，主的話就越能產生功效。

(二)你要作一個怎樣的土，完全在乎你自己的定規，誰也不能勉強你；你的結實與否，甚至結實的程度，都完全在乎你自己，咎由自取，不能怪神不施恩。

(三)「忍耐著結實，」表示主的話要在我們身上產生果效，並非一蹴即成，而需要一段時間的熬煉。

(四)不能忍耐的人，就無法結實；性急、近視、貪求急功近利，都不是工作的路。

(五)我們領受主的話以后，仍須絕對順服在神安排的時間底下，相信時間是神最好的仆人。

【路八16】「沒有人點燈用器皿蓋上，或放在床底下，乃是放在燈台上，叫進來的人看見亮光。」

文意注解 「沒有人點燈用器皿蓋上，或放在床底下，」這裡的意思是說燈光不該隱藏起來。

「放在燈台上，」意即放在特別顯露的地位上，以照亮周圍。

靈意注解 「沒有人點燈用器皿蓋上，」『器皿』是生活的工具，故它象徵生活的掛慮；燈用器皿蓋上，意思是信徒被生活的專注(即忙于謀生)所扣壓住。

「或放在床底下，」『床』象徵生活的舒適；放在床底下，意思是被生活的享受(即追求安逸)所霸占，以致遮蔽了亮光。

「乃是放在燈台上，」燈台是放置燈的正當器物，它象徵見証主的生活。

本書將十六至十七節聖經，放在撒種比喻的后面，其用意在表明，主的道(話)乃是光，我們接受了它，是不該把它隱藏起來的。

話中之光 (一)生活的掛慮和享受──「器皿」和「床」，常會使我們裡面屬靈的光黯淡；所以我們應該常常活在教會裡──「燈台上」，就必明亮。

(二)我們從主的話中所看見的亮光，有可能被我們蓋在器皿下面和床底下，因衣食生活的掛慮和享受，而無法照耀。

(三)我們生活的態度──究竟是為主或是為自己而活(參羅十四7~8)──對于光的顯明或是受遮蔽，有決定性的影響。

(四)我們若要為主發光，好照亮在我們四周的人們，就必須勝過生活的憂慮(太六24~34)。

(五)燈要發光，必須點燃燈油，『油』指內住的聖靈；我們若要為主發光，便須被聖靈充滿(弗五18)。

(六)凡是能遮蔽主從我們身上照出來的事物，都是『器皿和床』；在主之外，甚至是最好的事物，都有可能變成『器皿和床』，把光遮蔽了。

(七)基督徒的光照，不只會影響世人外面的道路，也會影響世人裡面的存心。

(八)若要知道一個信徒屬靈不屬靈，不要看他在聚會中的表現如何，而要看他在自己家中的生活表現如何。

【路八17】「因為掩藏的事，沒有不顯出來的；隱瞞的事，沒有不露出來被人知道的。」

原文字義 「掩藏」暗中，遮住；「顯出」出現，顯明；「隱瞞」守秘密；「露出」公開，顯露(與『顯出』同一字群)。

文意注解 本節的話有幾種不同的解釋︰

1.神國的奧秘，對一般人來說，是暫時掩藏和隱瞞的，但最后終必顯明。

2.我們從主所領受的道(話)，乃是生命的光(參16節；約六63；八12)，是我們所不能『掩藏』和『隱瞞』的。

3.基督徒若不肯將神國的道向人傳揚，神必定會興起別的人去傳揚。

4.基督徒掩藏真光的罪惡，將來在神面前是無法隱瞞的。

【路八18】「所以你們應當小心怎樣聽；因為凡有的，還要加給他；凡沒有的，連他自以為有的，也要奪去。』」

文意注解 「你們應當小心怎樣聽，」因他們不只是為自己聽，也是為將來他們傳道的對象聽。這個吩咐也當應用在我們身上。

靈意注解 「凡有的，還要加給他，」凡因存心正確，而在真理上有所領悟、有所得著的，還會繼續不斷的得著更多。

「凡沒有的，連他自以為有的，也要奪去，」凡因心竅未開啟，以致對真理似懂非懂的，則他所以為懂得的，也要歸于無有。

話中之光 (一)本節說出追求一切屬靈事物的原則。你越有心要，神就越多給你；否則，連你從前所已經得著的，也要收回去(參太廿五29)。

(二)越在真理上有基礎、有領受的，就越發追求；而越追求，就越明白、越多有領受。另一方面，對已經得著的一點點真理，若是沒有甚么反應，不加珍惜，那就絲毫不能從所得的真理受益。

(三)屬靈的恩賜越運用就越會加多，但懶惰而不運用的，連原來所有的也要被奪去。

(四)真理若不被人明白與應用，就會流失(參十九26)；若被運用，就能結實累累。

(五)神的道如同撒種，如果不結果，就不但不存在，反而失去一切；但結實的，就加倍，而且多倍。

(六)「凡沒有的」，若也『自以為沒有』，還能蒙拯救；因為主說，『貧窮的人有福了』(參六20)。但若「自以為有」，就是在黑暗中，結果是更加貧窮──要被「奪去」。所以我們真「應當小心怎樣聽」。

【路八19】「耶穌的母親和 弟兄來了，因為人多，不得到 跟前。」

背景注解 根據《馬可福音》的記載，主耶穌為著遵行父神的旨意，連飯也顧不得吃， 的肉身親屬就說 癲狂了，所以大概就請了 的母親和弟兄來勸告 (參可三20~21，31)。

【路八20】「有人告訴 說︰『你母親和你弟兄站在外邊，要見你。』」

靈意注解 在房子『外邊』，象徵在神的家(就是教會)之外。

話中之光 人在神家之外，就無法親近主，與主交通。

【路八21】「耶穌回答說︰『聽了神之道而遵行的人，就是我的母親、我的弟兄了。』」

文意注解 主並不是排斥 肉身的親人(參約十九26~27)； 說這話的用意，乃是要啟示一件事︰人不是靠血緣，而是靠遵行神的話，才能與主產生永世的生命關系。

靈意注解 主耶穌是神之道啟示的中心。凡遵行神之道的人，就是愛 的『母親』，幫助 的『弟兄』。

話中之光 (一)神的話向人啟示神的旨意，而神的旨意就是要帶我們進入永遠的安息(來四1~11)，所以遵行神的話的人，就得以在神的家中享受安息。

(二)凡遵行神之道的人，就是活在神國實際裡面的人，當然就能與主發生一種屬天的關系，成為 的親人。

(三)信徒與主之間的屬靈關系尤勝骨肉關系。信徒對于自己的家人雖有應盡的責任和義務，但更應把遵行神的話放在首位。

(四)凡看重屬靈的弟兄過于屬肉體的弟兄的人，就會多有屬靈的長進，也會少受到一些屬世的牽連和血肉關系所帶來的痛苦。

(五)主既然高舉屬靈的關系過于肉身的關系，由此可見拜馬利亞的人犯了一件極大的錯誤。

【路八22】「有一天耶穌和門徒上了船，對門徒說︰『我們可以渡到湖那邊去。』他們就開了船。」

靈意注解 「船」象徵教會；「湖」(海)象徵世界。船行湖中，卻與湖有所分別；今天教會寄居在世界上，卻與世界有分別。船上只有主耶穌和 的門徒，這就是說，主和屬 的人組成了所謂的教會。

話中之光 (一)「耶穌和門徒上了船，」主和門徒是構成教會的要素，二者缺一不可。有主沒有門徒，教會無從出現在地上；有門徒沒有主，教會沒有內容與實際。

(二)我們跟從主，最要緊的是主自己有沒有在這條船上；如果主不在這條船上，問題就大了。

(三)今天信徒在世上乃是客旅，正在「渡到湖那邊去」──天上更美家鄉的過程中(來十一13，16)。

(四)我們跟從主往前，不是靠自己的力量『游』過去，乃是在恩典的船上「渡」過去。

(五)主既然說了「我們可以渡到湖那邊去﹗」 就要負責成就 自己的話；基督徒的信心乃是抓住主的話，主『說』渡到那邊去，就『信』必會渡到那邊去。

(六)主是說渡到「那邊」去，不是說渡到『湖底』去；我們既有了主這樣確定的話，即使是風再大，浪再高，也絕不會沉到湖底去的。

【路八23】「正行的時候，耶穌睡著了；湖上忽然起了暴風，船將滿了水，甚是危險。」

原文字義 「暴」動亂，震動，搖擺。

背景注解 加利利海常常因為突然而來的暴風，洶涌翻騰。狂風由北面吹襲約但河谷，經過狹谷時風勢加速。當暴風抵達海面，海面 訇不平，使航行的船只十分危險。

靈意注解 「耶穌睡著了，」象徵主隱藏的同在。

話中之光 (一)教會在這世界裡，常會無端遭受外界環境的攻擊，有時情況會惡劣到一個地步，好像失去了主的同在(「耶穌睡著了」)。

(二)我們只要有主，不論 是明顯的同在(醒著)，或是暗中的同在(「睡著」)，仇敵雖然興風作浪，都不能動搖我們。

【路八24】「門徒來叫醒了 ，說︰『夫子，夫子，我們喪命喇。』耶穌醒了，斥責那狂風大浪；風浪就止住，平靜了。」

原文字義 「斥責」責備，禁戒；「止住」停止，斷絕；「平靜」變成無風浪，成為安靜。

文意注解 「斥責那狂風大浪，」風和浪是沒有位格和知覺的，主乃是斥責狂風大浪背后的空中掌權者(弗二2)，和水裡的污鬼(參33節)。

靈意注解 「門徒來叫醒了 ，」『叫醒』象徵信徒的禱告。

話中之光 (一)險惡的境遇，常常逼我們到主面前去，向 求告。

(二)人若看外面的狂風大浪，就會覺得沒有得救的指望；但若持定主的話，就能夠放心，相信絕不致于失喪性命(參徒廿七20，22~25)。

(三)多少時候，我們常會因環境的險惡而產生疑懼；但是真實有信心的人，應該學習絕對相信主的話──『可以渡到湖那邊去』(參22節)。

(四)主口所出的話，決不徒然返回，卻要成就 所喜悅的(賽五十五11)。

(五)人間一切的混亂、翻騰，都是由于『空中掌權者』──鬼魔的捉弄。但神的兒子顯現出來，先除滅魔鬼的作為，然后就給人類帶來真實的平安。

(六)教會內外所遭遇的一切事故，都是撒但和它的使者興風作浪所使然的。

【路八25】「耶穌對他們說︰『你們的信心在那裡呢？』他們又懼怕，又希奇，彼此說︰『這到底是誰？ 吩咐風和水，連風和水也聽從 了。』」

文意注解 「你們的信心在那裡呢？」主指責門徒，是因為他們對 話中的權能失去信心；他們只顧眼前的風浪，忘卻了稍早時主曾吩咐他們『可以渡到湖那邊去』(22節)的話。

話中之光 (一)主所責備的，不是他們的『叫醒』(24節)──禱告，主乃是責備他們缺乏「信心」；主喜歡我們以禱告來麻煩 ，但不喜歡我們沒有信心的禱告。

(二)沒有信心的人，乃是不認識主和忘記主話的人；這種人只看人、看環境，所以就不知所措。

(三)我們不該讓環境來改變主的話，而該讓主的話來改變環境。

(四)我們的禱告應當是信心的表示，但是許多時候，我們的禱告卻是表示不信；主不喜歡我們因著不信而發出的禱告。

(五)一個真正認識主、懂得抓牢主話的人，外面的風浪越大，他裡面的信心也越發大。外面的風浪不但不能吹走他裡面的信心，反而至終風浪被他的信心所平息。

(六)主不但斥責那狂風大浪(參24節)，主也斥責不信的惡心； 不但是自然界的主， 也是人心的主。

(七)外面的風浪並不可怕，裡面的風浪才可怕。外面的風浪盡管多大，只要不讓它們打進我們的裡面，就不足怕。

(八)苦難使我們更深一層的認識 ──「這到底是誰？」正如約伯從前風聞有神，經過苦難后親眼看見了神(伯四十二5)一樣。

(九)主是君王，自然界和萬有都要聽從 ，躲在環境背后的鬼也要聽從 ，我們這些屬 的人更要聽從 。

【路八26】「他們到了格拉森(有古卷作加大拉)人的地方，就是加利利的對面。」

原文字義 「格拉森」末后的酬報。

文意注解 『格拉森』離加利利海東岸不遠，從該地養有大批豬群(參32節)看來，必是一個有眾多外邦人居住的地方。

話中之光 (一)門徒歷經狂風大浪，終于『來到湖那邊』；我們信徒在世上雖有苦難，但只要有主同在，終必將會到達目的地。

(二)信徒在世若能遵行主的話，將來也必得到『末后的酬報』(「格拉森」的原文字義)。

【路八27】「耶穌上了岸，就有城裡一個被鬼附著的人，迎面而來；這個人許久不穿衣服，不住房子，只住在墳塋裡。」

原文字義 「住」安居。

背景注解 「只住在墳塋裡，」中東地方的墳塋多為洞穴，既可埋葬死人，也可供活人居住。

靈意注解 「一個被鬼附著的人，」人被污鬼附著，象徵世人被魔鬼所轄製。

「只住在墳塋裡，」『墳塋』是與死亡和陰間通聯的處所(參詩八十八3，5)。

本節表明被魔鬼轄製之人的情形︰

1.「不穿衣服，」沒有羞恥的感覺。

2.「不住房子，」沒有安息。

3.「住在墳塋裡，」過著黑暗、污穢和死亡的生活。

話中之光 (一)在這人群社會中，到處充滿了被鬼附的人，諸如︰煙鬼、酒鬼、賭鬼等；又如︰小說迷、電影迷、運動迷等。

(二)被鬼附的人，他們所過的是如同在墳塋裡那樣黑暗、污穢的生活，不但別人管不住他們，連他們本人也是身不由己。

(三)信徒千萬不可給魔鬼留地步(弗四27)，以免被它所操縱。

【路八28】「他見了耶穌，就俯伏在 面前，大聲喊叫，說︰『至高神的兒子耶穌，我與你有甚么相干？求你不要叫我受苦。』」

文意注解 「就俯伏在 面前，」不是指一般人對神從心靈發出的『敬拜』，而是指單單向 『俯伏』下跪的動作。

「至高神的兒子耶穌，」『至高神』乃是外邦人對耶和華神的稱呼(參創十四18；民廿四16；賽十四14；但三26；四2；徒十六17)；污鬼認識耶穌的身分。

「我與你有甚么相干？」污鬼的態度正如許多人承認宇宙中有神，卻不愿意讓神來干涉他們的人生。

「求你不要叫我受苦，」鬼知道它們將來的結局乃是永火(參太廿五41)，卻不知懼怕，只求不要現在就去無底坑裡受苦(參31節)。

話中之光 (一)基督一來到，鬼魔就自動的向主降伏；這說出趕鬼不在外面血氣的嚷鬧，乃在裡面基督的份量。

(二)「至高神的兒子耶穌，我與你有甚么相干？」鬼認識主耶穌是『至高神的兒子』，卻仍與 沒有相干，可見道理上的認識，若沒有加上信而順從的心，仍與我們無益。

(三)基督和鬼原不相干，屬神的和屬鬼的也不相干(參林后六14~16)；所以我們信徒不要有分于異教的事。

(四)許多掛名的基督徒，他們也拜主耶穌，也稱 為『神的兒子』，但看他們的生活和言行，根本與主沒有甚么相干，他們的結局可想而知。

(五)鬼自己怕「受苦」，它卻專門叫別人「受苦」，並且它因著躲避自己的苦，就叫別人受更多的苦。

(六)每逢我們傳福音給世人時，一般人的反應總是認為現在就信主乃是一種「受苦」；盼望趁著自己還年輕時，好好享受人生，等到年老行將就木時，才來信主。

【路八29】「是因耶穌曾吩咐污鬼從那人身上出來；原來這鬼屢次抓住他，他常被人看守，又被鐵鏈和腳鐐捆鎖，他竟把鎖鏈掙斷，被鬼趕到曠野去。」

原文字義 「掙斷」扯碎，拉斷。

靈意注解 本節補充說明被魔鬼轄製之人的情形︰

1.「鬼屢次抓住他，」無法脫離其控製。

2.「被人看守... 被鬼趕到曠野去，」不受任何人的管束。

3.「被鐵鏈和腳鐐捆鎖，他竟把鎖鏈掙斷，」就是用人所能想出的最好辦法，也對他無能為力。

話中之光 (一)世人都臥在那惡者的手下(約壹五19)，人憑著自己的力量，根本沒有辦法勝過它。

(二)住在人裡頭的罪，不是我們想為善的存心所能管住的──立志為善由得我，只是行出來由不得我(參羅七17~18)。

(三)為了對付被魔鬼所操縱和控製的人，這個世界所能想出的最好辦法，不過是用「鐵鏈和腳鐐捆鎖」，意即用法律禁止、政治條例、警察取締、輿論約束、禮教規范、社會習俗、良心管治等，結果都歸于失敗，不能製伏人心的敗壞。

(四)鬼能轄製人，人卻不能製伏它。

【路八30】「耶穌問他說︰『你名叫甚么？』他說︰『我名叫群。』這是因為附著他的鬼多。」

文意注解 「我名叫群，」『群』字的原文指軍團或營(legion)，按羅馬軍隊的編製，一個軍團約有三至六千個士兵。

主耶穌是向那人問他的名字，回答的卻是污鬼，由此可見那人被這群污鬼牢牢地控製著。

話中之光 (一)無論污鬼的數目是怎樣多，也不能不服主耶穌的話；在屬靈的爭戰中，不要看外表的情勢，而要信靠神的話。

(二)罪人身上往往住著許多的鬼，例如︰煙鬼、酒鬼、賭鬼等。

【路八31】「鬼就央求耶穌，不要吩咐它們到無底坑裡去。」

文意注解 「鬼就央求耶穌，」鬼為一種脫體的邪靈，必須藉體棲身，才感自在，所以它們常附在人身上。

「不要吩咐它們到無底坑裡去，」『無底坑』是暫時拘禁邪靈和撒但的地方(參啟九1；廿1，3)；它們的結局乃是『火湖裡的永火』(參太廿五41；啟廿10)。

話中之光 (一)鬼的本性詭詐，它會看風使舵，它能欺壓的就欺壓；在它力不能勝的時候，它就會「央求」。

(二)鬼的一切作為都是為著自己，它自己沒有憐憫的心，卻求別人憐憫它。

(三)當主以人子的身份在地上行走時，就已經有權柄可以把鬼魔趕到「無底坑」去了。神所托付給人製伏仇敵的使命(參創一26)，『頭一個亞當』完全失去了，但這位『末后的亞當』卻達成了(參林前十五26，45)。

【路八32】「那裡有一大群豬，在山上吃食；鬼央求耶穌，準它們進入豬裡去；耶穌準了它們。」

背景注解 「豬，」在神的眼中是骯臟不潔的(利十一7；彼后二22)；一般說來，猶太人都不養豬，因為既不能用來獻祭，也不能作為食物(猶太人不吃豬肉)，故那一大群豬可能是外邦人所養的。

話中之光 (一)豬的特點就是一直「吃食」，結果卻變成了別人的「吃食」；世人的特點就是一直尋找屬地的享受，結果卻變成了魔鬼的享受。

(二)豬群離鬼很遠(參太八31)，卻仍逃不過鬼的眼目；魔鬼正在到處尋找可吞吃的人(彼前五8)。我們最安全的藏身之處，就是住在基督裡。

【路八33】「鬼就從那人出來，進入豬裡去；于是那群豬闖下山崖，投在湖裡淹死了。」

靈意注解 「鬼就從那人出來，進入豬裡去，」主耶穌容許污鬼進入豬群裡，表明了那些骯臟不潔的賺錢生涯，是被允許作為魔鬼活動的范圍的。

話中之光 (一)魔鬼若不能直接在人身上祟弄人，便要藉外面的事物(附身豬群)間接地祟弄人。

(二)必須主準了它們，鬼才能行動；這說出主的權柄，連鬼也在 主宰的掌握中。

(三)魔鬼的作為總是叫人自甘墮落(「闖下山崖」)，投身在罪惡的世界裡(「投在湖裡」)，終至身敗名裂、斷送了一生(「淹死了」)。

【路八34】「放豬的看見這事就逃跑了，去告訴城裡和鄉下的人。」

靈意注解 『放豬的人』豫表人群社會中的一班人，他們在外表看來似乎顯得很正常，正在日夜孜孜不倦地從事各種職業工作，但他們的工作，既不是為神，也不是為教會，且在本質上常是骯臟不潔的，所以不討主的喜悅。

話中之光 (一)我們的職業工作無論是多么的高尚，若不是為著主和教會，就不過像是放豬的人一般，不討主的喜悅。

(二)「放豬的」失去豬群，損失了財物，若能因此得著主，乃是最大的福氣，可惜他竟然離開主逃跑了。

(三)許多人事業遭遇了打擊，不但沒有因此醒悟過來，反而更深地依賴社會組織(「城裡和鄉下的人」)。

【路八35】「眾人出來要看是甚么事；到了耶穌那裡，看見鬼所離開的那人，坐在耶穌腳前，穿著衣服，心裡明白過來，他們就害怕。」

文意注解 本節表明鬼被驅離后那人的徹底改變︰

1.「坐在耶穌腳前，」安靜，不再亂跑。

2.「穿著衣服，」守規矩，不再不知羞恥。

3.「心裡明白過來，」清醒，不再糊涂癲狂。

話中之光 得著基督救恩的人必然︰(1)安息了──「坐在耶穌腳前」；(2)有了基督義袍的覆庇，不再恬不知恥──「穿著衣服」；(3)心竅開啟，得以認識神和屬靈的事──「心裡明白過來」。

【路八36】「看見這事的，便將被鬼附著的人怎么得救，告訴他們。」

【路八37】「格拉森四圍的人，因為害怕得很，都求耶穌離開他們；耶穌就上船回去了。」

文意注解 「害怕得很，」他們害怕的原因有二︰(1)因為不認識主耶穌是神的兒子，怕鬼來報複；(2)害怕因主耶穌而遭受物質上更大的損失。他們由于害怕，以致失去得著屬靈福氣的機會。

話中之光 (一)格拉森地方的人不歡迎主，因為他們看重屬地的財物，過于人的靈魂；但是主卻寧愿犧牲二千頭豬(參可五13節)，為要拯救一個人，在主的眼中，人的靈魂何等寶貴﹗

(二)屬地的世界和屬天的君王不能兩立；人若愛世界，愛神的心就不在他裡面了(約壹二15)。

(三)撒但利用財物來控製人心──無論是得著或損失，都有可能使我們不要主。

(四)「格拉森四圍的人」竟都不要主，可見不認識主的人，在拒絕主的事上是相當盲從且團結一致的。

【路八38】「鬼所離開的那人，懇求和耶穌同在；耶穌卻打發他回去，」

話中之光 (一)眾人要求耶穌離開他們(參37節)，但鬼所離開的那人，卻懇求和耶穌同在；被鬼迷惑的人不要主，心裡明白過來的人才會要主。

(二)那人求與主同在，主卻打發他回去；常與主同在交通雖美好，但回去為主作見証也不可或缺。

【路八39】「說︰『你回家去，傳說神為你作了何等大的事。』他就去滿城裡傳揚耶穌為他作了何等大的事。」

文意注解 「傳說神為你作了何等大的事，」這也是我們每一個得救的人所該作的見証。

話中之光 (一)對家人親友作見証，是作基督徒的第一步。

(二)為主作見証是一件事，顯揚自己是另一件事；許多信徒名義上是為主作見証，實際上是在顯揚自己。

(三)作見証乃是告訴別人「耶穌為他作了何等大的事。」是叫人知道主的作為，但不是叫人注意你這個人多么的了不得。

【路八40】「耶穌回來的時候，眾人迎接 ，因為他們都等候 。」

【路八41】「有一個管會堂的，名叫睚魯，來俯伏在耶穌腳前，求耶穌到他家裡去；」

原文字義 「睚魯」照光者。

文意注解 「管會堂的，」是在猶太會堂裡主持崇拜秩序的人，在猶太人中間具有相當高的地位。

靈意注解 『會堂』是猶太教徒聚會的地方，故「管會堂的」象徵猶太宗教及其領袖。

話中之光 (一)惟有得著神的啟示『光照』的人(「睚魯」的原文字義)，才能認識主並來到 腳前俯伏求 。

(二)睚魯是一個管會堂的人，他竟然不顧自己的身分和地位，而在眾人面前俯伏拜主，這表明他的謙卑與虛心；誰肯謙卑，誰才可以領受福分(參太五3；雅四6)。

【路八42】「因他有一個獨生女兒，約有十二歲，快要死了。耶穌去的時候，眾人擁擠 。」

原文字義 「擁擠」擠壓。

文意注解 「眾人擁擠 ，」意即擠壓 ，使 幾乎透不過氣來。

靈意注解 「他有一個獨生女兒...快要死了，」『女兒』是從父親身上出來的產物，所以『管會堂的女兒』快要死，象徵從死板的猶太教及其領袖所造就出來之人的光景，乃是缺乏生命，幾近死亡。

話中之光 (一)管會堂的女兒快要死了──在教會裡面作帶領人的，如果自己缺少生命，所帶領的人也缺少生命；一般信徒的生命光景如何，正顯出傳道人的生命光景如何。

(二)如果我們在教會中所注重的，不過是一些道理、教條、儀式，恐怕我們所造就出來的人，都是一些按名是活的，其實是死的(啟三1)。

(三)我們的主是專門來解決人的難處的，只要我們肯藉著禱告把難處告訴 ， 必樂意幫助我們。

【路八43】「有一個女人，患了十二年的血漏，在醫生手裡花盡了她一切養生的，並沒有一人能醫好她；」

原文字義 「血漏」不正常出血。

文意注解 「血漏」可能屬經血異常症狀(參利十五25)。

靈意注解 據聖經學者考証，那「一個女人」是外邦女人，所以她象徵外邦的宗教。

「血漏，」象徵漏掉生命，因肉身的生命是在血裡(利十七11)。這外邦女人患了十二年的血漏，而前面那個快要死了的猶太女孩剛好是十二歲(參42節)，所以兩者都同指一件事，即全世界所有的宗教，在神的眼中看來，都是漏掉生命的，都是死亡的宗教。它們按名是活的，其實是死的(啟三1)。

「十二年，」表徵已經受神夠多的對付和管教。

「在醫生手裡花盡了她一切養生的，並沒有一人能醫好她，」『醫生』表徵哲學家和宗教家。一般世人知道人生有問題，因此求助于哲學和宗教界人物，豈知花費錢財，甚至耗盡了一切養生的，仍舊一點也沒有改善。

話中之光 (一)凡不為神活著、給神得著的，都是患了血漏──消耗生命。

(二)血漏婦人求助于屬人的「醫生」，不但病未治好，連自己「養生的」都花盡了。同樣，我們若仰仗基督之外的幫助，不但不能解決難處，連原有的屬靈生命都要消耗淨盡。

【路八44】「她來到耶穌背后，摸 的衣裳 子，血漏立刻就止住了。」

原文字義 「摸」觸摸，接觸。

背景注解 猶太人視「血漏」為不潔，凡接觸患血漏的女人的，也會成為不潔(利十五25~30)，這可能就是這女人不想讓人知道，而偷偷從背后來摸主衣裳的原因。

「衣裳 子，」是猶太人佩在外袍邊上的細帶子，用意在提醒穿的人應當遵行神的命令(民十五37~39)。

靈意注解 「摸 的衣裳 子，」主的『衣裳』象徵主的義行；故摸主的衣裳 子，意即藉著信心來接觸主，與主聯合為一，來取用主所成功的義，作為我們的義。

話中之光 (一)「她來到耶穌背后，」意即帶著謙卑的靈，自覺不配；神阻擋驕傲的人，賜恩給謙卑的人(雅四6)。

(二)「摸 的衣裳 子，」耶和華以能力為衣，以能力束腰(詩九十三1)；我們摸著 ，就得著 的能力。

(三)主的能力，是在人的軟弱上顯得完全(林后十二9)；我們甚么時候覺得軟弱，甚么時候就應當來到主面前，取用 的能力。

(四)基督徒遭遇難處時，不是去摸難處──試圖自己解決問題，而是藉著禱告用信心的手去摸主，讓主來對付問題。

(五)信心乃是把自己完全交托給主，讓 來作事、施行拯救。

(六)沒有行為的信心是死的(雅二20)；信心須要付諸行動。

(七)出于信心的禱告，乃是大有功效的(參雅五15~16)；信心禱告的答應，也是「立刻」的。

(八)我們任何難處，若是求助于屬人的幫助──『醫生』，不但徒勞無益，反而花盡一切養生的(參43節)；惟有『摸』著獨一的主耶穌，就必立刻痊愈──「血漏立刻就止住了」。

(九)真正與主有親密的交通的人，必定會感覺到被主的能力所剛強；凡在禱告前和在禱告后感覺一樣的人，恐怕並沒有真正接觸到主。

【路八45】「耶穌說︰『摸我的是誰？』眾人都不承認，彼得和同行的人都說︰『夫子，眾人擁擁擠擠緊靠著你，(有古卷在此有你還問摸我的是誰么？)』」

文意注解 主耶穌並非不知道是誰摸 的衣裳，因為 是無所不知的； 所以問這句話，乃是要這女人在眾人面前作蒙恩的見証︰勇于見証自己從前的光景如何可憐，如何因著一摸(信心的接觸)而得醫治。

話中之光 (一)「摸我的是誰？」主不愿人偷偷相信 ，也不愿人偷得 的恩典。今天 正在四處尋找，誰是真正對 有信心的人。

(二)門徒們以為「擁擠」主就是「摸」主，因為從外表看不出其分別；但是主知道「摸」 絕對不同于「擁擠」 。

(三)許多人「擁擠」主，主並不在意；但在其中那真實要主，實際「摸」著主的人，是主所知道的。

(四)「擁擠」主的有許多人，「摸」 的只有一個。「擁擠」只是熱情的沖動，「摸」必須用信心的手。信徒們，我們對主是「擁擠」，還是「摸」呢？

【路八46】「耶穌說︰『總有人摸我；因我覺得有能力從我身上出去。』」

話中之光 (一)主的身上滿了能力，正等待著我們伸出信心的手，來向 支取能力。

(二)我們也許很靠近主，「擁擠」 ，卻沒有真正「摸」到 。「擁擠」並不叫主的能力從身上出去，「摸」才叫 的能力釋放。「擁擠」后仍是一無所得，「摸」后十二年的沉 得醫治。禱告與信心的觸摸，你試過沒有？

【路八47】「那女人知道不能隱藏，就戰戰兢兢的來俯伏在耶穌腳前，把摸 的緣故，和怎樣立刻得好了，當著眾人都說出來。」

原文字義 「知道」了解；「隱藏」遮蓋，被忽視；「戰戰兢兢」顫抖。

話中之光 有些信徒蒙了主的洪恩，雖經主屢次感動和催促，竟仍不敢在人面前承認自己信主，羞于為主作見証﹗

【路八48】「耶穌對她說︰『女兒，你的信救了你，平平安安的去罷。』」

文意注解 「你的信救了你，」這是說明她用手去摸主衣裳的行動，乃是出于她裡面的信心；惟有以信心去接觸主，才能得著主的醫治。

「平平安安的去罷，」原文是『往平安裡去罷﹗』人得救前，不知平安的路(羅三17)；主的救恩把人帶到平安的路上(參一79)。

話中之光 (一)人非有信，就不能得神的喜悅(來十一6)。

(二)宗教徒想以善行來討神的喜悅，結果卻落到可憐的死亡光景中。惟有藉著信心接受主耶穌的救恩，才是蒙拯救、得醫治的路。

(三)我們若伸出信心的手來摸主，主的能力也必能使我們勝過難處。

(四)凡遇著基督的人，必『在平安中往前去』(「平平安安的去」的原文)。

【路八49】「還說話的時候，有人從管會堂的家裡來說︰『你的女兒死了，不要勞動夫子。』」

原文字義 「勞動」麻煩。

文意注解 「不要勞動夫子，」這話明顯地表示這家人的盼望，乃是在小女兒未死以先能得著醫治，她既然已經死了，就不再存甚么希望了。

會堂主持人恐懼的是『死亡』，與格拉森人恐懼『鬼魔』不同；但在耶穌面前，二者都服在 的權柄下。

【路八50】「耶穌聽見就對他說︰『不要怕，只要信，你的女兒就必得救。』」

原文字義 「怕」害怕(現在式命令語氣)；「信」相信(過去式命令語氣)。

文意注解 「不要怕，只要信，」由原文的時式和語態可知，主的意思是要他立刻停止那不斷的害怕，而鼓勵他照常信靠下去。

話中之光 (一)人的話叫我們灰心害怕，甚至失去信心，但主的話叫我們得著安慰與鼓勵，並且增添信心。

(二)害怕會叫人失去信心；信心剛強就不會害怕。

【路八51】「耶穌到了他的家，除了彼得、約翰、雅各，和女兒的父母，不許別人同 進去。」

【路八52】「眾人都為這女兒哀哭捶胸。耶穌說︰『不要哭；她不是死了，是睡著了。』」

文意注解 「眾人都為這女兒哀哭捶胸，」『眾人』大概是指受僱在葬儀中為死者哀悼、哭叫的女人。

話中之光 (一)當人活著的時候，一般人的常態是漠不關心；當人死了的時候，人才來表示同情。事后的幫助，常是多余的。

(二)凡是蒙神揀選豫定的人，不像那些沒有指望的人死了就完了，我們乃是睡著了(帖前四13~14)。

【路八53】「他們曉得女兒已經死了，就嗤笑耶穌。」

原文字義 「嗤笑」譏笑，嘲弄。

話中之光 (一)「嗤笑」主的人，乃是只看事實的人；相信主的人，乃是越過事實，只見耶穌的人(參太十七8)。

(二)他們太「曉得」了，所以就會「嗤笑耶穌」；我們原有的知識、天然觀念、老舊的經歷，常會使人輕視基督，拒絕基督。

(三)主所有的工作，不是要叫人『贊同』，乃是要叫人『活』；不是要叫人『知道』，乃是要叫人『得生命』。

【路八54】「耶穌拉著她的手，呼叫說︰『女兒，起來罷。』」

話中之光 現今是我們該趁早睡醒的時候(羅十三11)，因為主也正對我們說︰「起來罷﹗」

【路八55】「她的靈魂便回來，她就立刻起來了；耶穌吩咐給她東西吃。」

靈意注解 前面所記那外邦女人是患了『十二年』的血漏(參43節)，而這個被主起死回生的小女孩正是『十二歲』(參42節)。可見這小女孩誕生之時，正是那女人開始患血漏之時；因此，我們可以把這兩個人視作一個人完整的事例。它表徵人一生在世上，就因著罪惡而虛耗生命，人雖活著，但在神的眼中看來，乃是死在過犯罪惡之中(弗二1)；人惟有藉著相信主耶穌，才得以與 『大能的手』相聯結，而與 一同活過來(弗二5)，也就是『出死入生』(約五24~25)。

話中之光 (一)主一呼叫小女孩起來(參54節)，她立時就起來了；死人要聽見神兒子的聲音，聽見的人就要活了(約五25)。

(二)『耶穌拉著她的手』(參54節)──主一摸我們事奉、工作的手，我們的事奉、工作，就有了轉機──「她就立刻起來了」。

(三)「耶穌吩咐給她東西吃，」生命的需要是『吃』，『吃』也就是生命的表現。

(四)教會中許多人只注重傳福音，而忽略了喂養初蒙恩的信徒，但主在此要我們關心他們的需要。

【路八56】「她的父母驚奇得很；耶穌囑咐他們，不要把所作的事告訴人。」

文意注解 「不要把所作的事告訴人，」主不愿意人因著一種好奇心而來跟從 。


講道材料

路加福音第九章

【路九1】「耶穌叫齊了十二個門徒，給他們能力權柄，製伏一切的鬼，醫治各樣的病。」

原文字義 「權柄」掌權，作主。

文意注解 「耶穌叫齊了十二個門徒，」『門徒』指那些跟隨主、接受主嚴格訓練和管教的人。

「給他們能力權柄，」『能力』與醫治病症有關；『權柄』與製伏鬼魔和教訓人(參2節)有關。

話中之光 (一)主的工人並非出于自愿，乃是出于主的選召；也只有受過主嚴格訓練和管教的「門徒」，才配蒙主差遣去作 的工。

(二)「耶穌叫...了」就必然會「給他們能力權柄」。這說出主所呼召的， 必負責賜給足夠的能力；主的呼召與托付，從不超過 恩典的備辦。

(三)能力和權柄是為著作主工的；只有肯接受主差遣的人，才配得著能力與權柄。

(四)事奉中屬靈的權能，乃由于主的托付。主沒有托付的，就不會有屬靈的權能，自然也不會有真實屬靈的果效。

(五)教會中屬靈權柄的用處有二︰一是用來對付神的仇敵撒但和它的手下；二是用來給人在屬靈生命上的幫助，使人的靈命得以健全成長。

(六)主耶穌來到地上，不是要得著一個所謂基督教的工作，乃是要得著一班人，把 自己先作到他們的裡面，再由他們彰顯在人群中間。

【路九2】「又差遣他們去宣傳神國的道，醫治病人。」

文意注解 「也要差他們去傳道，」『差』字與『使徒』屬同一個字源，前者系動詞，后者系名詞；而『使徒』一詞原來的意思是指被分別出來的人，后來才指奉差遣出去的人。因此，這句話含有一個意思︰主差遣那些被 所分別出來的人，出去為 傳道。

【路九3】「對他們說︰『行路的時候，不要帶拐杖和口袋，不要帶食物和銀子，也不要帶兩件褂子。」

原文字義 「口袋」置放食物的袋子；「褂子」裡衣。

文意注解 主命定叫傳福音的靠著福音養生(林前九14)，因此，主的工人奉差遣到神的子民中間作工，不必為日常生活作多余的豫備。不過，主的工人對不信主的人應當一無所取(約參7)。

問題改正 這種不要隨身攜帶錢和日常生活必需品的規定，到了主耶穌要被捉拿之前就取消了(參廿二35~38)，所以今天我們應用這段經文，只能取其精意，不能照字面遵從。一個主工人的生活原則是︰不需要為自己豫備甚么、打算甚么或考慮甚么，而要在自己身上証明神能養活我們， 負我們一切的責任。

話中之光 (一)為主作工，應當舍棄今生的享受，和對神之外的倚靠，所以主說不要帶衣食和錢財；但是作工需要有屬靈的權能(「拐杖」)。

(二)主的工人要對神有信心，不倚靠無定的錢財，只倚靠那厚賜百物給我們享受的神(提前六17)。

(三)事奉主者不要被地上物質的享受所分心，只要有衣有食，就當知足(提前六8)。

(四)不管我們自己覺得多軟弱，但我們是神的兒女，在世人中間我們是代表神的，所以我們的生活絕不能隨便。

(五)主工人的生活應該是信心的生活，主沒有動，我們就不敢自己動手豫備甚么，為自己找出路。

【路九4】「無論進那一家，就住在那裡，也從那裡起行。」

文意注解 主的意思是要 的工人專心傳道，而不要尋找更舒適的住處，見異思遷，以致被生活的享受所分心。

話中之光 (一)我們與人的關系，應當建立在彼此和主的關系上。

(二)存心敬畏神的人，必然會敬重並接待神所差遣的人。

【路九5】「凡不接待你們的，你們離開那城的時候，要把腳上的塵土跺下去，見証他們的不是。』」

背景注解 「把腳上的塵土跺下去，」當法利賽人離開一個外邦地區時，通常作此象徵性的動作，表示與外邦人的『不潔』無分無關。

文意注解 「見証他們的不是，」意即『作為對他們的警告』。

靈意注解 「把腳上的塵土跺下去，」意即對拒絕基督的人或地方表示︰他們自作自受，將來的結局與我們無分無關(徒十三50~51)。

話中之光 (一)我們與世人的關系，應當建立在要不要主的基礎上，對于不要主的人，我們不可與他們維持屬地的親密關系。

(二)不可讓變相的社會福利事業，來取代基督的福音；主所在意的是人們接不接受我們所傳的福音，主並不太在意我們是否幫助人們改善其生活水準。

【路九6】「門徒就出去，走遍各鄉，宣傳福音，到處治病。」

【路九7】「分封的王希律聽見耶穌所作的一切事，就游移不定；因為有人說︰『是約翰從死裡複活。』」

原文字義 「游移不定，」猜疑，犯難。

背景注解 「分封的王希律，」是大希律(太二1)的四個兒子之一，又名希律安提帕，從主前四年至主后卅九年，統治加利利和比利亞(約但河東南部)。

文意注解 「是約翰從死裡複活，」施洗約翰被關在監裡並被殺的經過，請參閱馬太六章十四至廿九節。

話中之光 (一)希律一聽見主耶穌的事，心魂就「游移不定」，這告訴我們︰凡犯罪作惡的人，良心一被主光照，就會痛苦不安。

(二)主一來，總是先撼動我們人的心思感覺；我們若能隨著感覺而進一步追求主的帶領，就會達到平安的地步。但若不肯進而追求，也就僅止于「游移不定」而已。

(三)有人誤會主耶穌是施洗約翰複活了，這証明約翰真『像』基督；他真是基督的見証人，無論是生、是死，都叫基督在他身上照常顯大，他『活著就是基督，死了就有益處』(參腓一20~21)。

【路九8】「又有人說︰『是以利亞顯現。』還有人說︰『是古時的一個先知又活了。』」

文意注解 『先知』是奉神差遣向 的子民傳講神的話的人；『以利亞』是猶太人中最出名的先知。

【路九9】「希律說︰『約翰我已經斬了，這卻是甚么人，我竟聽見 這樣的事呢？』就想要見 。」

文意注解 「就想要見 ，」希律想要見耶穌，當然不是出于信心，而是由于好奇(參廿三8)，甚至懷有惡意(參十三31)。

【路九10】「使徒回來，將所作的事告訴耶穌；耶穌就帶他們暗暗的離開那裡，往一座城去，那城名叫伯賽大。」

原文直譯 「...耶穌就帶他們暗暗的離開那裡，往伯賽大城的野地裡去。」

話中之光 (一)「使徒回來，將所作的事告訴耶穌，」主的工人所作的事，最好直接向主報告。

(二)公開向眾人做工作報告，常會導致嫉妒分爭。

(三)摩根說︰『對統計數字的熱衷，乃是自我為中心的作法，屬肉體而不屬靈。』

(四)我們如果要在恩典上長進，必須多有單獨的時候。與人交往並不一定會叫我們的靈得到多大長進。一小時安靜的禱告所給我們的進步，常常比一整天與人交往所得到的更多。

(五)我們需要單獨的與神同在。單獨親近神，與神面對面的交通，能帶給我們有活力的事奉。

【路九11】「但眾人知道了，就跟著 去；耶穌便接待他們，對他們講論神國的道，醫治那些需醫的人。」

話中之光 (一)「耶穌便接待他們，」主雖被人打擾了安靜的時刻，但 並不認為這是一件討厭的事， 總是善待眾人。主從來不會因為忙碌而沒有給人祝福。

(二)「醫治那些需醫的人，」主的醫治和拯救是有條件的，就是我們必須覺得有『需要』；凡有需要卻不覺得的人，主雖有大能，卻仍不能醫治並拯救他。

【路九12】「日頭快要平西，十二個門徒來對 說︰『請叫眾人散開，他們好往四面鄉村裡去借宿找吃的；因為我們這裡是野地。』」

文意注解 「這裡是野地，」這裡的『野地』是指離開伯賽大市區的空地或荒地(參10節原文)。

話中之光 (一)時間是「日頭快要平西」，地處荒郊「野地」，「眾人」的需要又是那般龐大；在我們的生活中，也常會遭遇如此的困境，解決的辦法是到主面前來告訴 ，但不要自己出主意。

(二)「請叫眾人散開，」就是叫眾人離開主，我們也常有這種口吻；「他們好往四面鄉村裡去借宿找吃的，」這是不負責任的態度。

(三)我們對于自己的事，常會說︰『請吩付我到你那裡去』(參太十四28)；對于別人的事，則說︰「請叫眾人散開」。

(四)門徒建議「叫眾人散開」，「他們好往四面鄉村裡去借宿找吃的」，乃因不認識豐滿的基督， 能應付人所有的需要；不認識主的人，總叫人靠自己。

【路九13】「耶穌說︰『你們給他們吃罷。』門徒說︰『我們不過有五個餅、兩條魚；若不去為這許多人買食物就不彀。』」

靈意注解 「五個餅、兩條魚，」一面象徵信徒有限的自己，包括我們的能力、智慧、體力等；一面也象徵我們從主所得有限的財物，和對基督死而複活之生命的經歷。

話中之光 (一)主說︰「你們給他們吃罷﹗」主這話是要逼門徒們轉向 ，而認識並經歷這位滿有憐憫和能力的主。

(二)「你們給他們吃罷﹗」主這話表明門徒有東西可以給人吃，只是他們不知道而已；主在供給眾人之前，總是先供給親近 的人。

(三)信徒若愛主，總得照顧並喂養主的小羊(約廿一15~17)。

(四)「我們不過有五個餅、兩條魚，」我們手中所有的，極其有限，似乎不足以應付眼前龐大的需要。

(五)信徒須認識自己的無有，才能轉而信靠那『使無變為有』的神(羅四17)。

【路九14】「那時，人數約有五千。耶穌對門徒說︰『叫他們一排一排的坐下，每排大約五十個人。』」

文意注解 「人數約有五千，」這個『五千』的數目，婦女和小孩子除外(參太十四21)，只計算男人(參可六44) 。

靈意注解 「人數約有五千，」『五』在聖經中表徵『負責』，故這裡象徵主負責供應人一切的需要。

話中之光 (一)主耶穌安排事物，條理分明，有秩有序；我們在事奉主的事上，也應當有妥善的安排。

(二)在教會中凡事都要規規矩矩的按著次序行(林前十四40)。

(三)無論我們的需要有多大，主都能應付，而且綽綽有余。

(四)別處聖經記載二十個餅只飽一百人(王下四42~44)，七個餅幾條小魚飽四千人(太十五32~39)；本處是餅最少，但吃飽的人最多，原因是此處的餅擘得碎。可見不在乎餅的多少，乃在乎擘得碎不碎，越碎就越能供應多人的需要。

【路九15】「門徒就如此行，叫眾人都坐下。」

靈意注解 「叫眾人都坐下，」象徵停止自己的掙扎努力，安息于主的腳前(參路十39)。

話中之光 (一)要享受主，必須先安靜(「坐」)下來。

(二)信徒一同享受主，與單獨一個人享受主不同，不但另有一番滋味，且往往更加豐盛。

【路九16】「耶穌拿著這五個餅、兩條魚，望著天祝福，擘開，遞給門徒擺在眾人面前。」

文意注解 「擘開，遞給門徒，」『擘開』和『遞給』在希臘原文的動詞時態不同；『擘開』是指一種單純的動作，而『遞給』卻是一個連續式的動詞，表示餅和魚是在傳遞的動作中一直在增加著。

靈意注解 本節啟示了我們如何能成為眾人的祝福︰

1.「耶穌拿著，」表明將自己奉獻給主。

2.「望著天祝福，」表明神是一切供應的源頭，是 賞給我們必要的屬靈裝備──包括恩賜、亮光、能力等。

3.「擘開，」象徵十字架的對付與破碎。

本節也啟示了傳遞祝福的步驟︰

1.「耶穌拿著，」先交在主的手中。

2.「遞給門徒，」經主祝福后遞回給我們。

3.「擺在眾人面前，」與眾人一同分享。

話中之光 (一)我們手中所有的東西，在給別人之前，必須先讓主「拿著」──奉獻給主，才有屬靈的價值。

(二)我們僅有的一點點東西，若保留在自己手中，就甚么也不是；但若奉獻到主的手中，就要成為多人的祝福。

(三)問題不在乎我們手裡有多少餅，問題乃在乎主在它上面有沒有加上「祝福」；我們所不能應付的，主一加上祝福，就足夠應付而且有余。

(四)祝福、擘開、吃飽(參17節)，是三步順序的動作；但擘開卻在重要居間的地位。有祝福而無擘開，則五千人就無法得飽。

(五)擘開是十字架更深的對付，是撕裂心腸，是治死肉體。

(六)擘開是由大化小，是整個的變為零碎的。人若顧全自己的圓整、體面、舒服，就不能被主所用。

(七)餅若保守完好，就不能供應別人的需要；餅擘得越碎，就越使多人得著飽足。

(八)信徒若愛惜自己的魂生命，不肯被主擘開，就毫無功用可言。你若不愿意主把你擘開的話，你就不要把你放在主的手裡。

(九)「遞」字說出信徒不過是作主的管道，傳遞主的供應而已。

(十)門徒們傳遞出去(「擺在眾人面前」)，是根據從主接受進來(「遞給門徒」)；主先讓我們經歷 的生命，然后我們才能將 的生命供應給別人。

(十一)我們每一次從主所得的經歷，雖然只有一點點，但我們不可將它埋沒，而要學習與眾人分享。

(十二)我們不過是在主的手中作『餅』；人家吃了餅，只謝謝『給餅的人』──主，並不謝謝『餅』──我們。在教會中的事奉與供應，一切都當歸感謝和榮耀給主，不當歸給我們。

【路九17】「他們就吃，並且都吃飽了；把剩下的零碎收拾起來，裝滿了十二籃子。」

文意注解 「把剩下的零碎收拾起來，」食物乃神所賜，不可糟蹋浪費(參約六12)。

「籃子，」指猶太人隨身攜帶，可掛在臂上用作盛載食物和雜物的器具。

靈意注解 「他們就吃，」人人都可享受 。

「都吃飽了，」能叫人人都得著飽足。

「剩下的零碎，」供應綽綽有余。

「裝滿了十二個籃子，」『十二』代表完滿， 的供應完滿無缺。

話中之光 (一)五餅二魚何其有限，如果舍不得為主擺上，恐怕連自己都不夠用；但一經獻在主的手中，經主祝福，就會產生豐盈的后果。

(二)收拾零碎表明我們應當愛惜主的恩典，不可糟蹋，而應保存多余的恩典，以備日后不時之需。

(三)當我們學會將基督測不透的豐富供應給別人時，就要看見，我們自己所收回來的(「裝滿了十二個籃子」)，要比所擺上的(『五個餅、兩條魚』)多得多。

【路九18】「耶穌自己禱告的時候，門徒也同 在那裡；耶穌問他們說︰『眾人說我是誰？』」

話中之光 (一)「耶穌自己禱告的時候，門徒也同 在那裡，」進入與三一神同在的交通中，乃是得著屬天啟示的訣要。

(二)「耶穌問他們說...我是誰？」認識耶穌基督，乃是進入屬天領域的入門；凡不認識耶穌基督的，就不能有分于教會與神國。

【路九19】「他們說︰『有人說是施洗的約翰；有人說是以利亞；還有人說，是古時的一個先知又活了。』」

文意注解 「施洗的約翰，」他的特點在于生活的見証(參一6)。

「以利亞，」他的特點是為神大發熱心(參王上十九14)。

「古時的一個先知，」『先知』的特點是為神說話。

話中之光 (一)施洗約翰、以利亞和眾先知，都是為神所用、替神說話的仆人，他們頂多在某些方面好像基督，卻不是基督。人若沒有啟示，就不能透澈的認識基督。

(二)門徒成天和主在一起，連他們也似乎對主不大認識；口裡說基督的人，不一定對基督有真實的認識。

【路九20】「耶穌說︰『你們說我是誰？』彼得回答說︰『是神所立的基督。』」

文意注解 「是神所立的基督，」『基督』意即『受膏者』(但九26)，這是指主從神所受的職份；神用聖靈膏 ，差 來地上完成神的使命(參四18~19)。

話中之光 (一)傳聞的、二手貨的認識(『有人說』)，不算數；親身的、頭手的認識「你們說」才算數。要緊的是我們自己對主有沒有真實的認識。

(二)認識主是我們撇棄一切，竭力追求得著基督的起點(參腓三8~12)。

(三)光是心裡相信 並不夠，還得口裡承認 (參羅十9~10)；主喜歡我們宣告你是「神所立的基督」。

【路九21】「耶穌切切的囑咐他們，不可將這事告訴人；」

文意注解 這是因為猶太人對『基督』(即彌賽亞)有錯誤的觀念，認為那要來的彌賽亞是他們民族的救星，要來率領猶太人反抗異族的統治，建立一個純猶太人的太平國度。所以若把『 是基督』宣揚出去了，對 的救贖工作不但無益，反而會生亂。

話中之光 屬血氣的人不領會神屬靈的事，反倒以為愚拙(參林前二14)，所以不要隨便把神聖的事物和經歷告訴人(參太七6)。

【路九22】「又說︰『人子必須受許多的苦，被長老、祭司長和文士棄絕，並且被殺，第三日複活。』」

文意注解 「人子必須受許多的苦，」『人子』這名源出『彌賽亞篇』(但七13~14)。主耶穌在地上時常用『人子』自稱，而不用『彌賽亞』，這是因為當時猶太人心目中的彌賽亞，乃是奉神差遣來地上帶領猶太人反抗羅馬帝國，重建大衛王朝的政治人物，當然主不愿意猶太人誤解 就是那個人。

『人子』表明 先受苦，后才成為得榮耀的彌賽亞(參賽五十三章；但七13~14)。主耶穌定意前往耶路撒冷受苦、受難，並不是逞匹夫之勇，乃是為遵行神的旨意，完成救贖大工。

「被長老、祭司長和文士棄絕，」即受猶太公會的棄絕；『長老、祭司長、文士』乃公會的主要成員。『棄絕』原文含有經過試驗后加以棄絕的意思，故這是存心有意的棄絕，而不是被輕忽。

話中之光 (一)信徒最深的十字架，不是不信的外邦人給的，而是在教會裡面有地位、有聖經知識的人(「長老、祭司長、文士」)給的難處，並且這些難處是多方面的(「許多的苦」)。

(二)人認識了有神性的基督(參20節)之后，還必須認識救贖代死的基督。

(三)十字架就是被交于死地，但並不停留于死地，第三日要複活。有可信的話說，我們若與基督同死，也必與 同活(提后二11；參林后四10~14)。

(四)十字架包括三方面︰受苦、被殺和複活；可惜一般基督徒僅僅認識並經歷受苦的一面，而缺乏被殺和複活的經歷。

【路九23】「耶穌又對眾人說︰『若有人要跟從我，就當舍己，天天背起他的十字架來，跟從我；」

原文直譯 「...若有人愿意來隨在我的后頭，就當否認他自己，每天舉起他的十字架，還要來跟從我。」

文意注解 「就當舍己，」『舍』原文是『否認、拒絕、放下』，意思是不但否認了關系，也是斷絕了關系；『舍己』意即不再以自己為生命和生活行事的中心。

「背起他的十字架來跟從我，」『十字架』有兩種︰(1)基督的十字架──是為著贖罪(彼前二24)；(2)信徒個人的十字架(他的十字架)──是為著將自己與主同釘(羅六6)。

『跟從』在原文含有『不斷持續下去』的意思。要『跟從主』，就必須放棄世上自私自利的價值觀念，舍棄自己，完全為著遵行主的旨意，這樣的人，才能從世界的枷鎖中解放出來。

話中之光 (一)「若有人」的意思是『任何人都可以』；我們信徒都應當跟從主，沒有一個人能免除，也沒有一個人例外。

(二)我們的『己』乃是攔阻人跟從主的大患，必須拒絕自己，才能無條件的順服主的帶領，走主的道路。

(三)十字架是救別人不救自己的(可十五31)；我們若要走十字架的道路，也必須救別人不救自己。救自己就不能救別人。

(四)十字架的口號乃是『除掉他』(約十九15)，所以背十字架就是除掉自己，也就是舍己──向著世界，自己是死的(加六14)。

(五)我們要跟從主，就必須舍己；要舍己，就必須背起自己的十字架。主為每個人安排的十字架各有不同，各人有各人的十字架。

(六)『舍己、背十字架』的原則就是拆毀，它與中國聖哲的『涵養』思想不同。涵養越大的人，乃是『己』最厲害的人。因涵養是建立自己，依靠自己去應付難處。涵養能得人的稱贊，是給人看見說︰我的度量是多么大，我能忍受，你們是無賴之徒，我不向你們計較。但我們基督徒要拒絕涵養，要在神的光中接受十字架的破碎與拆毀。

【路九24】「因為凡要救自己生命的(生命或作靈魂下同)，必喪掉生命；凡為我喪掉生命的，必救了生命。」

原文直譯 「因為凡要救自己魂生命的，必失喪它；凡為我失喪魂生命的，必得著它。」

原文字義 「喪掉」除滅，失去，毀掉。

文意注解 『生命』原文是『魂』，包括心思、情感、意志。

本節的意思是說，凡在今世追求安逸，讓自己的魂滿足的，必要在來世叫魂痛苦，失去魂的享受；凡在今世為著主的緣故，使魂受苦的，必要在來世得著魂的滿足。

話中之光 (一)救則喪，喪則得；賺則賠，賠則得(參25節)。知所先后，才不致遺恨永年。

(二)本節的『失喪魂』，就是前節的『舍己』和『背十字架』；十字架最終所要治死的，就是己和魂生命。

(三)背十字架、舍棄自己，總是會叫魂感覺痛苦的；凡不能叫魂感覺痛的，還算不得是十字架。

【路九25】「人若賺得全世界，卻喪了自己，賠上自己，有甚么益處呢？」

文意注解 「人若賺得全世界，」『全世界』意指一切在今生可能成就或獲得的事物。

「喪了自己，賠上自己，」意即死亡。

人賺得全世界，只不過讓魂得著短暫的享受；賠上魂生命，卻叫魂受到永遠的虧損。兩相比較，何者有益，各人心中了然。

話中之光 (一)世界只有在人還活著的時候，才有用處；但人不能用世界來換取生命，因此生命比世界更寶貴。

(二)由本節的話可見，『世界』是和『生命』相對的，貪愛世界，就會喪掉生命；所以我們不可愛世界，而應寶貴生命。

(三)生命誠然寶貴，但問題是人的生命總有一天要死，所以當我們還活著的時候，要能握住機會使用自己的生命(參弗五16原文)。

(四)我們的生命，不要為自己使用──即以賺得全世界為追求的目標，而要為主使用──即以主和主的道為榮耀，為追求的目標(參26節)。

【路九26】「凡把我和我的道當作可恥的，人子在自己的榮耀裡，並天父與聖天使的榮耀裡，降臨的時候，也要把那人當作可恥的。」

文意注解 「凡把我和我的道當作可恥的，」『當作可恥』是說可能因此而受到世人的羞辱；害怕羞辱是攔阻信徒將自己完全向基督委身的一個原因。

「也要把那人當作可恥的，」表明當 在榮耀裡再臨時，將會按照各人對 的態度來施行審判。

話中之光 (一)凡一心只想迎合並取悅這淫亂罪惡的世代，而不愿跟隨並取悅基督的人，將來必無分于神的國度。

(二)主所說「我和我的道」，就是指前面所說的『基督和十字架』(參20，22節)。凡以基督和十字架為羞的，他在國度裡就是蒙羞的；反之，凡以基督和十字架為榮的，將來的榮耀，也必有他一份。

(三)我們若和 一同受苦，也必和 一同得榮耀(羅八17)；但若貪享罪中之樂，就要受到該受的報應。

(四)本章啟示的次序是︰(1)基督；(2)十字架；(3)榮耀。基督是啟示的中心；十字架是彰顯基督的途徑；榮耀是彰顯基督的極致。

(五)惟有認識基督，走十字架的道路，才能使基督得著完滿的彰顯，這就是榮耀。

【路九27】「我實在告訴你們，站在這裡的，有人在沒嘗死味以前，必看見神的國。』」

文意注解 「在沒嘗死味以前，」即『在離世以前』。

「必看見神的國，」就字面而言，是應驗在本章廿八至卅六節變化山上的經歷(參太十七1~8)。由此可見，變化山上的異象，也就是神國度的異象。

話中之光 (一)得勝的信徒雖然要在來世，才能豐豐富富地體驗神國的榮耀，但在今世，也能豫嘗得榮的滋味。

(二)十字架的道路雖然苦，但它背后卻是榮耀；凡與主同走十字架道路的人，所得的喜樂和獎賞，遠超過所受的苦和所付的代價。

【路九28】「說了這話以后，約有八天，耶穌帶著彼得、約翰、雅各，上山去禱告。」

文意注解 「約有八天，」指從彼得認耶穌是神所立的基督之日(參20節)起算，到登上高山的那一天，中間共過了六天(參太十七1)。這裡是將頭尾兩天也算在內，所以說『約有八天』。

「上山去禱告，」當時他們是在該撒利亞腓立比的境內(參太十六13~16)，故那座高山很可能是『黑門山』(參申三8~9；詩一百卅三3)。

靈意注解 「帶著彼得、約翰、雅各，」他們在此代表新約信徒中的得勝者。

「上山去禱告，」指在屬天的境界裡與神交通。

話中之光 (一)我們必須在複活裡(「約有八天」)，並且是在屬天的境界裡(「上山」)，才能看見主榮耀的彰顯。

(二)只有少數清心愛主的人(彼得、約翰和雅各)，在屬天的境界裡與神交通(「上山去禱告」)，才得有分于國度的榮耀。

(三)凡與主同在山上的人，天離他們不遠了。有多少人，在默想禱告的時候，看見天開了。有多少人，在密室裡與神交通的時候，感覺一陣洶涌的波濤突然沖進來，這些都是豫嘗天上的快樂。

(四)不要想只有彼得、約翰、雅各配隨主到山上；彼得是一個魯莽的人，雅各和約翰是火氣很大的人，他們曾一再誤會他們的主和主的使命。所以沒有理由可以叫主不帶你去。你不要自暴自棄的說︰『這些奇異的經歷是只有最少數的屬靈的人能得到的﹗』

【路九29】「正禱告的時候， 的面貌就改變了，衣服潔白放光。」

原文字義 「放光」閃光，閃耀。

文意注解 「 的面貌就改變了，」指他們是在清醒狀態下肉眼看見主改變形像，而非在夢幻中所見(參彼后一16；約壹一1)。

靈意注解 「 的面貌就改變了，」這是豫演當主再來時， 那榮耀的形狀(參林后三18)，要從 隱藏、卑微的肉身完全彰顯出來。

「衣服潔白放光，」『衣服』象徵行為；故這話是表明，在神國裡面，主的所作所為，乃是光明潔白、榮耀無比的。

話中之光 (一)有一天，我們眾人也要變成主的形狀，榮上加榮，如同從主的靈變成的(林后三18)。

(二)當主降臨的時候，要在 聖徒身上得榮耀，又在一切信的人身上顯為希奇(帖后一10)。

【路九30】「忽然有摩西以利亞兩個人，同耶穌說話。」

背景注解 以利亞未曾經過死而被提升天(參王下二11)。摩西雖死在摩押地，但無人知其墳墓所在(參申卅四5~6)；又天使長米迦勒曾為摩西的尸首與魔鬼爭辯(參猶9)，暗示神保存他的尸身，使他能按原貌複活。故此二人，極可能是千年國度來臨之前，被神使用的『那兩個見証人』(參啟十一3~12)。

文意注解 「同耶穌說話，」他們在談論關于耶穌將要在耶路撒冷受死的事(參31節)。

靈意注解 「有摩西以利亞兩個人，」『摩西』在此處豫表律法，就是神寫下來的話；『以利亞』在此處豫表先知，就是為神說話的人。律法和先知乃是為基督作見証。

又因『摩西』曾死過，故他可代表死而複活的得勝者；而『以利亞』未曾經過死，故他可代表活著被提的得勝者。

【路九31】「他們在榮光裡顯現，談論耶穌去世的事，就是 在耶路撒冷將要成的事。」

原文字義 「去世」出離。

文意注解 「談論耶穌去世的事，」『去世』的原文與『出埃及』(exodus)同字，表示他們所談論的，不僅指耶穌的受死，並且也指 的複活和升天(參57節)。

話中之光 (一)主耶穌的去世是一件何等大的事，不但關系到新約的人，也關系到舊約的人。

(二)主耶穌的釘十字架，解決了罪惡、世界、死亡，更毀壞了撒但，為全人類帶來了拯救，所以是宇宙中最大的事。

【路九32】「彼得和他的同伴都打盹，既清醒了，就看見耶穌的榮光，並同 站著的那兩個人。」

【路九33】「二人正要和耶穌分離的時候，彼得對耶穌說︰『夫子，我們在這裡真好，可以搭三座棚，一座為你，一座為摩西，一座為以利亞。』他卻不知道所說的是甚么。」

文意注解 「夫子，我們在這裡真好，」『夫子』就是『老師』；『真好』到甚么程度，只有身歷其境的人才能領略。

「可以搭三座棚，」表示彼得深盼能長久留在國度的異象和情境中，他忘了主才說過『人子必須受許多的苦』(參22節)。

「一座為你，一座為摩西，一座為以利亞，」彼得這話，是把主耶穌和摩西、以利亞，列在同等的地位上。

「他卻不知道所說的是甚么，」變化山上的異象，給予彼得非常深刻的印象，對他今后一生的事奉，產生了極大的影響(參彼后一16~18)。惟因他當時的屬靈認識還很幼稚，所以說話不當，不能正確反應內心的感觸。

話中之光 (一)「我們在這裡真好，」是的，在我們蒙恩的人身上，最好的一件事，就是在靈裡深處，有主榮耀的顯現；當 向我們顯現的時候，我們都會覺得「真好」。

(二)「搭三座棚」的意思是，他不但要留住『基督』，他也要留住任何與基督有關的『人事物』，而把它們提高到與基督相同的地位上。這是基督徒常犯的毛病。

(三)「搭三座棚」也表示只愿停留在山上榮耀、享福的光景中，而不想下山去面對苦難、背十字架；但我們要進入神的國，必須經歷許多艱難(徒十四22)。

(四)律法和先知(摩西和以利亞)都是為引導人認識基督而存在的，他們雖然都非常重要，但不能和基督並列，因為他們不過是影兒，那實體卻是基督(參西二17)。

(五)在神的國度裡面，任何禮儀、規條(律法)，和屬靈偉人(先知)，都不配和基督分享同等的地位。

(六)摩西和以利亞雖是以色列人所最敬重的人物，但他們也不能與主相題並論；任何屬靈偉人和宗教領袖，都不配分享基督的尊榮。我們的主是萬王之王，萬主之主，惟 獨尊。

(七)工作和勞苦(摩西所代表的)，信心和能力(以利亞所代表的)，都不能與主自己爭輝；我們必須讓 在凡事上居首位(西一18)。

(八)信徒應當謹慎言語，不可隨便亂說話。

【路九34】「說這話的時候，有一朵雲彩來遮蓋他們；他們進入雲彩裡就懼怕。」

文意注解 「有一朵雲彩來遮蓋他們，」『雲彩』常伴隨神的同在保護和引導(參出十六10；十九9；廿四15~18；卅三9~10)。

話中之光 (一)我們在地上生活為人，難免有時黑雲密布，但將來在屬天的國度裡，每一朵雲彩都是光明的。

(二)惟有屬天的啟示，才能打倒糊涂的熱心，而產生真正的敬畏(「就懼怕」)。

【路九35】「有聲音從雲彩裡出來，說︰『這是我的兒子，我所揀選的(有古卷作這是我的愛子)，你們要聽他。』」

文意注解 「有聲音從雲彩裡出來，」『聲音』指神的聲音；神在此親自出聲打斷彼得的話，糾正他錯誤的觀念。

「這是我的兒子，我所揀選的，」表示父神對耶穌的稱許(參詩二7；創廿二2)。當耶穌受浸時，父神也說過同樣的話(參一11)，贊賞 三十年來的『為人』，滿足了父神的心意；此處乃贊賞 三年來的『事工』，也滿足了父神的心意。

「你們要聽 ，」意即『你們要聽從 』(參申十八15)；惟有『 的話』配得獨尊的地位，任何人的話都不能與 的話相比擬。

話中之光 (一)只有主是父懷裡的獨生子(約一18)，惟 深諳父神的心意，所以我們「要聽 」；神喜歡我們專一的尊敬 、愛戴 ，而不可再聽別人。

(二)必須是『聽見』神聲音的人，才會對主有真實的認識。

(三)在新約時代中，不是聽從外面的規條和遺傳(律法)，也不是聽從屬靈的偉人(先知)，而是要聽從那住在我們裡面的主。

(四)信徒常喜歡『講論』 ，卻不常『聽』 。

(五)真正『聽』主的人，必然順服 的話；對于神的話，只有順服地聽，才是真正的聽(參雅一22~25)。

【路九36】「聲音住了，只見耶穌一人在那裡。當那些日子，門徒不題所看見的事，一樣也不告訴人。」

文意注解 「門徒不題所看見的事，一樣也不告訴人，」在主耶穌複活以后，門徒就要將他們在變化山上的經歷告訴人，以見証主耶穌的身分。但在主從死裡複活以前告訴人此事，反而有害無益。

話中之光 (一)真正有屬靈眼光的人，乃是「只見耶穌一人」。

(二)屬靈的長進，乃在于我們的眼目逐漸從主之外的人事物轉向，而單單注目于 ﹗

(三)山上的異象，在山下(即今世)不要隨便告訴人，因為︰(1)時候還沒有到；(2)必須是得著主那死而複活之生命的人，才能明白、講說並進入異象的實際(參林前二10~15)。

(四)我們在暗中所看見的，不到時候就不要隨便向人公開訴說。

(五)信徒說話行事，要學習主耶穌的榜樣──時候還沒有到，就不說也不作(參約七6)。

【路九37】「第二天，他們下了山，就有許多人迎見耶穌。」

【路九38】「其中有一人喊叫說︰『夫子，求你看顧我的兒子，因為他是我的獨生子。」

【路九39】「他被鬼抓住，就忽然喊叫；鬼又叫他抽瘋，口中流沫，並且重重的傷害他，難以離開他。」

文意注解 「鬼又叫他抽瘋，」『抽瘋』指身體不由自主的抽搐、痙孿。

話中之光 (一)主帶領門徒從變話山上下來，就遇見被鬼附著的人，這給我們看見︰

1.在山上看見榮耀的基督固然甜美，但不要忘了山下還有被鬼壓製的人們，正等待著我們去釋放、解救。

2.我們必須先上山看見榮耀的基督，才能下山趕逐污鬼。

(二)鬼的作為總是捉弄人，叫人身不由己，不能自主。

【路九40】「我求過你的門徒，把鬼趕出去，他們卻是不能。』」

文意注解 「他們卻是不能，」注意︰主耶穌曾賜給門徒權柄製伏一切的鬼(參1節)。

靈意注解 「我求過你的門徒，」『門徒』代表我們信徒。

話中之光 (一)門徒不能醫治，並非主所賜的權柄失效，乃因他們『當時的情形』無法有效地運用權柄；信徒的屬靈情況若是跟不上，便會限製屬靈權柄的發揮。

(二)許多時候，人遇見難處，不找主，而找屬靈的人(「門徒」)，結果難處仍在。

(三)「他們卻是不能，」信徒原有屬天的權柄，可以趕鬼；但在我們實際的生活中，卻常有失敗的經歷。

【路九41】「耶穌說︰『噯，這又不信又悖謬的世代阿，我在你們這裡，忍耐你們，要到幾時呢？將你的兒子帶到這裡來罷。』」

原文字義 「不信」沒有信心；「悖謬」彎曲，偏離。

文意注解 「這又不信又悖謬的世代阿，」『不信』是指對于主的能力；『悖謬』是指對于主的旨意。

話中之光 (一)最叫主的心傷痛(「忍耐...到幾時呢」)的，乃是我們不信的惡心(參來三12)。

(二)從主耶穌感嘆的話可見，門徒所以不能醫治，是因為當主沒有在肉身裡與他們同在時，忘了在靈裡取用主的同在(參林前五3)，而單憑自己去趕鬼，因此招致失敗。

(三)又不信又悖謬，故不能享受主同在的好處。但若仍肯來到主面前求 ，終必得醫。

(四)信徒因為不信，故不能與主聯合為一，支取 的權柄。

【路九42】「正來的時候，鬼把他摔倒，叫他重重的抽瘋。耶穌就斥責那污鬼，把孩子治好了，交給他父親。」

原文字義 「斥責」責備，禁戒。

話中之光 (一)主耶穌和門徒在山上時，一切都是潔白放光(參29節)，但在山下現實的生活環境中，卻有黑暗權勢(鬼)的問題。

(二)對付鬼魔千萬不要客氣，而要運用屬天的權柄，「斥責」它，它就會跑掉。

(三)那孩子的病乃因鬼作祟，鬼出去，病就痊愈；我們禱告醫病時，須有屬靈的眼光，能分辨病源是出于自然或超自然。

【路九43】「眾人都詫異神的大能(大能或作威榮)。耶穌所作的一切事，眾人正希奇的時候，耶穌對門徒說︰」

原文字義 「詫異」驚奇，訝異(astonish)；「大能」威榮，壯麗，偉大(magnificent)；「希奇」驚異(marvel)。

【路九44】「『你們要把這些話存在耳中；因為人子將要被交在人手裡。』」

文意注解 「將要被交在人手裡，」指被出賣，交給官府發落(參可九31)。

話中之光 (一)這位在異象中顯出無比榮耀的君王，居然必須「被交在人手裡」，這是表明得榮之前必先受苦(參彼前五1)。

(二)如果我們和 一同受苦，也必和 一同得榮耀(羅八17)。

(三)在榮耀的異象完滿實現之前，必須先經過十字架的道路；惟有經歷十字架的人，才能有分于榮耀異象的實際。

【路九45】「他們不明白這話，意思乃是隱藏的，叫他們不能明白，他們也不敢問這話的意思。」

文意注解 主耶穌再一次豫告 要被殺和複活，但門徒仍舊一點也不明白。

【路九46】「門徒中間起了議論，誰將為大。」

話中之光 (一)不只世人彼此爭大，信徒在教會中亦有此難處。

(二)喜歡為大的傾向是從舊人老亞當的生命來的，惟有活在新人屬靈的生命裡面，才能解決此問題。

【路九47】「耶穌看出他們心中的議論，就領一個小孩子來，叫他站在自己旁邊；」

話中之光 (一)小孩子並不自覺有甚么可夸的，因此他的謙卑乃是誠實的謙卑；凡承認自己一無所是，一無所有，而只活在倚靠神恩典與憐憫中的人，他在天國裡是最大的。

(二)主耶穌自己卑微，所以神將 升為至高(腓二8~9)。在屬靈界裡的原則乃是，凡自卑的，必升為高(參路十八14)。

(三)人越謙卑就越能讓神掌權，而越能讓神掌權的人，在天國裡也越大。

(四)小孩子能安息于自己眼前的地位，而不會覺得吃力與吃虧。

【路九48】「對他們說︰『凡為我名接待這小孩子的，就是接待我；凡接待我的，就是接待那差我來的；你們中間最小的，他便為大。』」

文意注解 「凡為我名接待這小孩子的，」『為我名』有三個意思︰(1)為著榮耀歸主名的緣故；(2)因著主自己；(3)根據對方是屬主的事實。『接待』指歡迎、關心、樂意接納。

「接待這小孩子的，就是接待我，」『小孩子』指靈命幼稚、軟弱的信徒。大人往往嫌棄小孩的幼稚、無知、麻煩；惟有將自己改變成小孩子的人，才會樂意接待一個在心志上仍像小孩子的人(參林前十三11；十四20)。這種的接待，是蒙主記念的(參太十42；廿五40)。

話中之光 (一)我們不但要愛基督，也要愛眾聖徒。

(二)主看我們對人的態度如何，等于對 自己的態度如何(參太十40)。

(三)「你們中間最小的，他便為大，」在教會中，惟有愿意降卑自己服事他人的，才是真正的屬靈領袖。

(四)關懷那些弱小、平凡、無助、被人藐視的人，乃是真正的「為大」。

【路九49】「約翰說︰『夫子，我們看見一個人奉你的名趕鬼，我們就禁止他；因為他不與我們一同跟從你。』」

話中之光 (一)我們在事奉上，不可計較別人是否「與我們一同跟從」──照我們的作法，同我們的腔調，依我們的習慣...等等。

(二)『若不與我們一同跟從，就要禁止。』這種狹隘的觀念和實行，在已過二千年教會歷史上，也屢見不鮮；許多教會團體，只要有人不肯跟從為首者的心意或見解，他們就禁止他，因此導致分裂。

(三)凡因別人在見地上、作法上、行動上「不與我們一同」，就定罪他、禁止他的，這就是『宗派的靈』，從未受過十字架的對付。

(四)許多傳道人因為得不著別人的贊同，就氣忿不平，想用屬靈的方法來施報複(例如︰在講台信息中或屬靈書刊中來攻擊、影射，或在事奉的安排中故意貶低等)；但這些都與基督的靈不符。

(五)許多人所注重的，是外表形式的一致；但主所注重的，是裡面有無屬靈的實際。

【路九50】「耶穌說︰『不要禁止他；因為不敵擋你們的，就是幫助你們的。』」

文意注解 「不要禁止他，」顯然地，主耶穌的胸襟，並不像 的門徒那般狹窄。主所在意的，乃是人們實質上的榮耀 ，而不是人們外表上的跟從 。

「不敵擋你們的，就是幫助你們的，」意即︰凡是與我們同仇敵愾的，就是與我們有益的。

問題改正 主在本節的話，似乎與本書十一章廿三節『不與我相合的，就是敵我的；不同我收聚的，就是分散的。』彼此有矛盾，其實不然。主在十一章那裡的意思是說︰我們信徒在『信仰上』和在『敵對的人面前』，乃是和諧一致的，不可不同；而主在本節的意思是說︰我們信徒在『作法上』和在『同工的人中間』，可以有所不同，應該彼此包容。

話中之光 (一)信徒之間不可形成小圈子，排拒異己。

(二)我們對待敵人固然必須嚴厲，但對待信徒必須從寬。

(三)人對于基督，不是贊同，便是反對，是沒有中間路線的；但是對于事奉工作的看法和作法，我們不能要求別人也跟我們一樣。

【路九51】「耶穌被接上升的日子將到， 就定意向耶路撒冷去，」

原文直譯 「 被接上升的日子即將成就， 就堅定地將 的臉面朝向耶路撒冷而去。」

靈意注解 「定意向耶路撒冷去，」意即『定意要背起十字架，成功神的旨意』。

話中之光 (一)「 就定意向耶路撒冷去，」主的道路有一定的方向，行事有一定的目標；我們跟隨主，也必須有一個方向和目標。

(二)保羅說︰『我只有一件事，就是忘記背后努力面前的，向著標竿直跑，要得神在基督耶穌裡從上面召我來得的獎賞』(腓三13~14)。這就是他追求的目標。朋友，這也是你追求的目標么？

(三)十字架是在被接上升之先。信徒既知道主再來提接我們的日子近了，也當定意遵行神為我們所定的旨意，就是背起十字架來跟從主。

【路九52】「便打發使者在 前頭走；他們到了撒瑪利亞的一個村莊，要為 豫備。」

背景注解 撒瑪利亞位于猶太地的北面，當主前七百余年北國以色列亡于亞述后，猶太人多半被擄到亞述，而另將一些異族人徙置在該地(參王下十七章)，從此那裡居民的血統非常雜亂。到了耶穌的時代，猶太人視撒瑪利亞人為『雜種』，不屑與他們來往(參約四9)。

【路九53】「那裡的人不接待 ，因 面向耶路撒冷去。」

背景注解 在耶穌的時代，撒瑪利亞人對于路過該地前往耶路撒冷守節的猶太人特別懷有敵意，拒絕提供住宿之處，因此住在加利利的猶太人，通常避免取道撒瑪利亞，而沿約但河東邊的路線南下耶路撒冷。

話中之光 (一)十字架的道路是不受人歡迎的；甚么時候你定意走十字架的道路，甚么時候人就不接待你了。

(二)世俗化的基督徒(撒瑪利亞人)，根本不能了解神的旨意，所以碰到那些要全心遵行神旨意的人，就會顯出不友善的態度。

【路九54】「 的門徒雅各、約翰看見了，就說︰『主阿，你要我們吩咐火從天上降下來，燒滅他們，像以利亞所作的么(有古卷無"像以利亞所作的〞數字)？』」

文意注解 雅各和約翰的性格急躁，故被稱為『雷子』(可三17)；此處他們又說了急躁的話。

「像以利亞所作的，」先知以利亞曾叫火從天上降下來，燒滅亞哈王所派的軍兵(參王下一10~12)。

【路九55】「耶穌轉身責備兩個門徒說︰『你們的心如何，你們並不知道。(有古卷本節只有首句"耶穌轉身責備兩個門徒〞)」

原文字義 「心」靈。

話中之光 (一)天然的人只能看見別人的缺點，卻看不見自己的短處。

(二)人的怒氣並不成就神的義(雅一20)；凡想憑自己天然的情感和熱忱去幫助主的，反而是在拆毀主的建造。

【路九56】「人子來不是要滅人的性命(性命或作靈魂下同)，是要救人的性命。』說著就往別的村莊去了。(有古卷本節只有末句"就往別的村莊去了〞)」

文意注解 「不是要滅人的性命，是要救人的性命，」意即『不是要報複，乃是要供應。』

【路九57】「他們走路的時候，有一人對耶穌說︰『你無論往那裡去，我要跟從你。』」

文意注解 「有一人對耶穌說，」這一個人乃是文士(參太八17)，就是舊約聖經學者；他不是蒙主呼召，而是自發自動的前來。

「我要跟從你，」他可能是因見到主耶穌會醫病趕鬼，想要從 得些神奇的能力，期在宗教界中出人頭地。

【路九58】「耶穌說︰『狐狸有洞，天空的飛鳥有窩，只是人子沒有枕頭的地方。』」

文意注解 主的話是在表明︰連動物在地上都有棲息的地方，但主耶穌為了遵行神的旨意，卻要犧牲家庭生活的溫暖和安息。主說這話，不是要博得人的同情，乃是要指給我們看見，跟從主不是一件輕松愉快的事，反而會受到相當的苦。

「人子沒有枕頭的地方，」這句話表明主耶穌在地上沒有安歇的地方；受苦乃是 為人生活的記號(參二12)。

話中之光 (一)主為我們四處漂泊，而我們為 擺上甚么呢？

(二)這地上是棄絕主、叫 無處安身的；而今主所求于我們的，乃是使 因我們的信，能夠安家在我們的心裡(參弗三17)。

(三)人若自動要求跟從主，主就要他考慮代價的問題，因為若出于天然的熱心，終必因代價而卻步。

(四)當我們有跟從主的心愿時(57節)，必須抱定決心，為著主的緣故，就是犧牲家庭生活的溫馨與享受，亦在所不惜。

【路九59】「又對一個人說︰『跟從我來。』那人說︰『主，容我先回去埋葬我的父親。』」

背景注解 猶太人非常重視殮葬親人，認為是為人兒女者神聖的責任，其重要程度甚至超過任何宗教義務，遇葬事時可以把宗教規例押后。

文意注解 「容我先回去埋葬我的父親，」這是當時的諺語，意即養老送終。那個門徒的意思是說，他想要先對家人盡自己為人子的義務，然后才來跟從主。

話中之光 (一)「主，容我先...」他這話自相矛盾，是『主先』？還是『我先』？既然稱呼主為主，就須尊重主的意思過于自己的意思。

(二)把自己的事情擺在第一，而把跟隨主服事 的事情擺在后面，這乃是今日基督徒最常見的現象。

(三)對臨死或已死的父親表示愛心和敬意，是絕對合理且正確的；但是任何合理且正確的人事物，都不能作為拒絕主呼召的理由。

【路九60】「耶穌說︰『任憑死人埋葬他們的死人；你只管去傳揚神國的道。』」

文意注解 「任憑死人埋葬他們的死人，」前面一個『死人』是指『靈裡』死了的罪人(弗二1，5)；后面一個『死人』則是指『肉身』死了的人。主在這裡的意思，不是要我們神國子民一點都不照顧地上家庭的需要。(主在十字架上臨死時，還把 母親托付門徒來照顧，參約十九26~27)。主的意思乃是說，我們不該等到屬地的事務都辦妥了，然后才來跟從主。

話中之光 (一)主對那自動要求跟從 的人，要他坐下來計算代價(參57~58節)；而對這已經蒙召有意退后的門徒，卻鼓勵他向前。可見跟從主，最重要的乃在于有沒有主的呼召，不在于我們有沒有意愿。

(二)凡是認識了生命的真諦實意的人，都是把遵循主的命令放在首要的地位，而不讓次要的事務妨礙對主的事奉。

【路九61】「又有一人說︰『主，我要跟從你；但容我先去辭別我家裡的人。』」

文意注解 「容我先去辭別我家裡的人，」『辭別家人』乃是生活中最普通的禮貌；即便是最起碼的禮儀，如果放在『立刻和完全順服主』的前面，這也是錯誤的。

話中之光 (一)我們跟從主，往往要面臨一個抉擇︰是『主』重要呢？還是『家人』重要呢？

(二)我們若愛父母、兒女過于愛主，就不配作主的門徒(太十37)。

(三)當主呼召我們的時候，我們若不立即決志獻身跟隨 ，恐怕以后就永遠再沒有機會跟隨 了。

【路九62】「耶穌說︰『手扶著犁向后看的，不配進神的國。』」

背景注解 主耶穌曾作過木匠(可六3)；按傳說， 擅長製造犁柄和軛等耕田的工具，故 對犁和軛相當了解(參太十一29~30)。

「手扶著犁向后看，」古時用犁耕田，前有牲口拖拉，農夫雙手扶著犁，定睛注視犁的前頭，不可回頭向后看。因一回頭，犁便會傾斜，以致耕出歪斜的犁溝；同時，犁頭也可能因此下得太深，以致牲口無力繼續往前拖拉。

靈意注解 「手扶著犁向后看的，」『犁』指我們的事奉工作；信徒的手一旦扶著了犁，從主領受了托付，我們就不可以再往后看，在主之外別有顧慮了。

話中之光 (一)手扶著犁向后看，耕的必不直；作主工必須全心全意，不可讓世事世務來連累牽掛。

(二)我們一旦接受主的呼召，就當勇往直，義無反顧；瞻前顧后的人，一定不能作好主工。


講道材料

路加福音第十章

【路十1】「這事以后，主又設立七十個人，差遣他們兩個兩個的，在 前面往自己所要到的各城各地方去。」

背景注解 「主又設立七十個人，」舊約《創世記》記載了七十個外邦國家(參創十章)；以色列的眾子去到埃及的也是七十人(創四十六27)；與摩西一同上西乃山的長老是七十人(參出廿四1，9)；猶太公會也是由七十人組成。

文意注解 「差遣他們兩個兩個的出去，」兩個兩個出去的用意，不僅因為兩個人作見証更具可信性(參申十七6)，也為了在這段訓練期間，讓他們可以彼此扶助。

「往自己所要到的各城各地方去，」他們乃是在耶穌以先前去宣揚，有如開路先鋒。

話中之光 (一)主差遣門徒，都是兩兩成對；這說出我們事奉主，必須和別的弟兄姊妹互相配搭，彼此幫助，而不宜單獨行動。

(二)在地上若有兩三個人同心禱告，必蒙應允(參太十八19)；在教會中二人同心所得的果效，遠超過單獨一個人(參申卅二30)。

【路十2】「就對他們說︰『要收的莊稼多，作工的人少；所以你們當求莊稼的主，打發工人出去收他的莊稼。」

文意注解 「要收的莊稼多，」意即收成是大的。

「作工，」意思是作苦工、勞工。

「當求莊稼的主，」主在這裡是用莊稼的主和莊稼來比喻 和人的關系(啟十四15)。

「收他的莊稼，」原文或作『到他的收割裡，』意即有分于他的收割。『他』指『莊稼的主』，也就是我們的主。

話中之光 (一)主的莊稼雖多，但經得起勞苦的工人不多。

(二)在這地上，主需要人與 同工(賽六8)。而主工作的需求，總是比 所能差遣的工人為多。

(三)主雖有意要打發工人，但仍須我們為此禱告， 才差遣。禱告就是為神的旨意鋪軌道，叫神的旨意可以往前行駛。

(四)我們應當常為傳福音得人而禱告(西四3)；禱告也就是與主同工，禱告能興起更多的福音精兵。

(五)工人不是自愿出去作工，乃是受差遣(「打發」)才去作工。

【路十3】「你們去罷；我差你們出去，如同羊羔進入狼裡。」

文意注解 「如同羊進入狼群，」羊生性溫馴，狼則凶暴、殘酷；羊在狼群中，其處境既艱難且危險。

話中之光 (一)為主作工，難免會遭遇難處、逼迫。

(二)既是主所差遣的，主必會負責我們的『安全』；反之，若非出于主的差遣，千萬不要自冒其險。

(三)羊在狼群中，凶險萬分；基督徒在不信的世人中間，絕不可能占到一點便宜，反而有被害的可能。

(四)人天然的生命有如豺狼的生命，喜歡弱肉強食；但主所給的生命乃是羔羊的生命──與人無爭，只有吃虧、受欺。

(五)羔羊沒有保護自己的力量，所以我們信徒在世上，要凡事靠賴主。

【路十4】「不要帶錢囊，不要帶口袋，不要帶鞋；在路上也不要問人的安。」

原文字義 「口袋」置放食物的袋子；「鞋」涼鞋(原文複數詞)。

文意注解 「不要帶錢囊，不要帶口袋，」『錢囊』指金錢的儲備，『口袋』指食物的儲備；主命定叫傳福音的靠著福音養生(林前九14)，因此，主的工人奉差遣到神的子民中間作工，不必為日常生活作多余的豫備。

「不要帶鞋，」不是指不要『穿』鞋，而是指不要『帶』額外的鞋。

「在路上也不要問人的安，」由于他們的任務急迫，故不要隨俗作那無謂且冗長的問安，以免在路上浪費時間(參王下四29)。

話中之光 (一)主工人的生活原則是︰不需要為自己豫備甚么、打算甚么或考慮甚么，而要在自己身上証明神能養活我們， 負我們一切的責任。

(二)主的工人要對神有信心，不倚靠無定的錢財，只倚靠那厚賜百物給我們享受的神(提前六17)。

(三)事奉主者不要被地上物質的享受所分心，只要有衣有食，就當知足(提前六8)。

(四)主的工人應當盡可能利用時間宣講福音，而不應浪費時間在無益的交談上。

【路十5】「無論進那一家，先要說︰"愿這一家平安。〞」

文意注解 「愿這一家平安，」原文是『愿平安歸與這一個家』。

靈意注解 「愿這一家平安，」即把基督供應給他，因為基督自己就是平安。

話中之光 (一)凡樂意接待主工人的人，就是有分于主工作的人，也可算是主裡的『同工』。

(二)基督自己就是平安；有主同在就有平安(帖后三16)，這平安乃是基督的平安(西三15)。

【路十6】「那裡若有當得平安的人(當得平安的人原文作平安之子)，你們所求的平安就必臨到那家，不然，就歸與你們了。」

文意注解 「當得平安的人，」原文是『平安之子』(單數)。

本節的意思是說，如果問安得到善意的回應，就表示這家主人是『平安之子』，具有平安的特質，愿意領受平安的信息；否則的話，平安仍舊回歸原點，留待合適的人領受。

話中之光 (一)家中若有一個『平安之子』，就能為全家帶來平安。換句話說，家中如有一人蒙恩，就能為全家帶來恩典。

(二)信徒蒙恩得著平安后，把恩典和平安帶給自己家中的人，這是我們的權利，也是我們的責任。

(三)被主差遣不是一件小事，因為奉差遣的人乃是主的代表；甚么時候我們奉主差遣，甚么時候我們就有主的權柄、同在和平安。所以奉主差遣的工人，他們無論到哪裡，都有主的權柄、同在和平安，如同水流一路隨著他們。

(四)接待主所差遣的人，就是接受主的同在和平安；拒絕主所差遣的人，就是拒絕主的同在和平安。

(五)主工人的平安，是任何環境所不能改變的；但他們的平安，卻能改變環境。

(六)魔鬼在叫我們失敗之先，都是先叫我們失去平安；如果我們堅守心中的平安而不被奪去，撒但對我們也就毫無辦法了。

(七)人配不配得主的祝福和平安，乃在于主；只要對方一有積極的表示，我們都當往好處著想，而不可猜疑人的存心和動機。

【路十7】「你們要住在那家，吃喝他們所供給的；因為工人得工價，是應當的。不要從這家搬到那家。」

文意注解 「工人得工價，是應當的，」保羅在寫《提摩太前書》時，曾把這句話當作經典引用(參提前五18)；可見《路加福音》出書的時間比《提摩太前書》還早。在舊約的律例裡面，曾規定主人不可克扣工人的工價(參利十九13；申廿四14~15)。

「不要從這家搬到那家，」主這話的用意是要 的工人專心傳道，而不要被生活的享受所分心，浪費寶貴的時間去尋找更舒適的住處，見異思遷。

話中之光 (一)「工人得工價，是應當的，」我們若真是主的工人， 必負責實現這個應許；我們若作自己的工，當然必須自備糧餉。

(二)信徒作主工，不僅得到肉身的飲食，還可得到靈命的飲食。

【路十8】「無論進那一城，人若接待你們，給你們擺上甚么，你們就吃甚么。」

文意注解 「給你們擺上甚么，你們就吃甚么，」意即不可講究飲食，不挑剔食物。

話中之光 (一)事奉主的人所該顧念的，乃是如何將生命供應給別人，而不是為自己的肉身尋求享受。

(二)主的工人只要有衣有食，就當知足(提前六8)，不可貪圖口腹之欲。

【路十9】「要醫治那城裡的病人，對他們說︰"神的國臨近你們了。〞」

話中之光 傳道人有兩大工作要項︰(1)醫治人們靈魂的疾病；(2)把人們帶進神的國度裡面。

【路十10】「無論進那一城，人若不接待你們，你們就到街上去，」

【路十11】「說︰"就是你們城裡的塵土，粘在我們的腳上，我們也當著你們擦去；雖然如此，你們該知道神的國臨近了。〞」

背景注解 當法利賽人離開一個外邦地區時，通常要擦去(或跺去)粘在他們腳上的塵土，以表示與外邦人的『不潔』無分無關。

靈意注解 「當著你們擦去，」意即對拒絕基督的人或地方，表示他們自作自受，將來的結局與自己無分無關(徒十三50~51)。

話中之光 (一)我們與世人的關系，應當建立在要不要主的基礎上，對于不要主的人，我們不可與他們維持屬地的親密關系。

(二)不可讓變相的社會福利事業，來取代基督的福音；主所在意的是人們接不接受我們所傳的福音，主並不太在意我們是否幫助人們改善其生活水準。

【路十12】「我告訴你們，當審判的日子，所多瑪所受的，比那城還容易受呢。」

原文字義 「所多瑪」焚燒，上腳鐐。

背景注解 「所多瑪，」是同性戀的濫觴之地，罪大惡極，被神毀滅(參創十八20；十九5，24；猶7)。

文意注解 「審判的日子，」指世界末日面臨神的審判之時。

話中之光 (一)當審判的日子，人所受的刑罰大小不一，乃視我們對主的反應如何。

(二)人若嘗過天恩的滋味，后來又離棄主，其結局將比原不認識主的人更可怕(來六4~8)。

(三)在恩典時代，聽見救恩的福音卻仍頑固拒絕的人，他們將來所要受的刑罰，恐怕會比無知的罪人更嚴重。

(四)今天人所領受的真理亮光比古時多，如果還拒絕不聽，罪就無可推諉，而且也比他們的罪更重了，因為多給誰就向誰多要(參十二48)。

(五)我們為甚么要出去傳福音呢？是因為有審判的日子；人若不接受福音，就要在審判的日子受更重的刑罰。

(六)人最大的罪乃是拒絕主、不要主；人一切的罪也都是從拒絕主而來的。

【路十13】「哥拉汛哪，你有禍了；伯賽大阿，你有禍了；因為在你們中間所行的異能，若行在推羅、西頓，他們早已披麻蒙灰坐在地上悔改了。」

原文字義 「哥拉汛」秘密；「伯賽大」網之地，捕魚之家，糧食之家；「推羅」岩石，使受痛苦；「西頓」打魚，打獵。

背景注解 「哥拉汛哪，你有禍了；伯賽大阿，你有禍了；」『哥拉汛』、『伯賽大』和『迦百農』(15節)是加利利和低加波利的大城，主耶穌起頭的工作就在那一帶地方(參太四23~25)。

「若行在推羅、西頓，」『推羅』和『西頓』均為加利利地以北的腓尼基古城，在主前三百多年即已傾毀，故主耶穌從未去過那裡。

話中之光 (一)全世界只有我知道那個『秘密』(「哥拉汛」字義)，別人不知道，這樣驕傲的人，有禍了。

(二)傳福音──『打魚』(「伯賽大」字義)我也會，造就聖徒──『供應糧食』(「伯賽大」另一字義)我也會，樣樣都會，無所不備，就是不要主，這樣的人有禍了。

(三)「披麻蒙灰坐在地上悔改，」就不會落在審判裡；人非悔改，就不能脫離神的審判。

【路十14】「當審判的日子，推羅、西頓所受的，比你們還容易受呢。」

話中之光 (一)由本節可知，將來所受的審判並不是一律的，刑罰有大小、輕重之分。

(二)將來審判的后果，與我們今日從主所領受的有關；這說出了多給誰，就向誰多取；多托誰，就向誰多要(參十二48)。

【路十15】「迦百農阿，你已經升到天上(或作你將要升到天上么)，將來必推下陰間。』」

原文字義 「迦百農」安慰之鄉，那鴻的村；

文意注解 迦百農是主當初作工施恩的中心，屬天的福氣臨到他們，他們卻不要，故必受神審判，變成荒涼之地。

「你已經升到天上，將來必推下陰間，」『陰間』位于地底(參太十二40)，是人死后靈魂暫時所歸之處(參徒二27路十六22~23)；全句表示從至高的尊榮地位，被降到最低的受罰境地(參賽十四13，15)。

話中之光 (一)凡是從前因為悔改得著『安慰』(「迦百農」字義)，但如今自以為了不得的人，雖升到天上，仍要被推下陰間﹗

(二)在前的將要在后，在后的將要在前(太十九30；廿16)。

【路十16】「又對門徒說︰『聽從你們的，就是聽從我；棄絕你們的，就是棄絕我；棄絕我的，就是棄絕那差我來的。』」

話中之光 (一)信徒千萬不要小看自己，我們乃是神國的『大使』，在世人面前代表神說話。

(二)信徒若要叫人聽從我們的話，就必須按照裡面聖靈的感動而講，切不可憑自己的意思隨便講說。

(三)棄絕門徒就是棄絕主，棄絕主就是棄絕父；這說出信徒與三一神奇妙的聯結，難怪當大數的掃羅逼迫信徒時，主對他發聲責問說︰『你為甚么逼迫我』(參徒九4)？

【路十17】「那七十個人歡歡喜喜的回來說︰『主阿，因你的名，就是鬼也服了我們。』」

文意注解 「因你的名，就是鬼也服了我們，」可見趕鬼是七十門徒的任務之一(參九1~2)。

話中之光 (一)世人都伏在鬼的手下(參約壹五19)；惟信徒因有主耶穌基督的名，所以鬼必反而「服了我們」。

(二)主的名乃是超乎萬名之上的名(腓二9)，是信徒的最佳裝備，只要我們奉主的名，就能攻敵致勝。

【路十18】「耶穌對他們說︰『我曾看見撒但從天上墜落，像閃電一樣。」

文意注解 「撒但從天上墜落，」意味著撒但的迅速潰敗。

話中之光 (一)每一個剛強的信徒，也必有『看見撒但從天上墜落，被踩在腳下』的主觀經歷。

(二)只要我們活在複活的主裡面，我們就得與 同升高天，將撒但摔到地上(參啟十二9)。

(三)門徒因鬼服了他們就歡喜(參17節)，這是看外表的現象；主看見「撒但從天上墜落」，這是看見背后根本的原因。先捆住壯士，才可以搶奪他的家財(太十二29)。

【路十19】「我已經給你們權柄，可以踐踏蛇和蠍子，又勝過仇敵一切的能力，斷沒有甚么能害你們。」

靈意注解 「可以踐踏蛇和蠍子，」『蛇和蠍子』象徵邪靈。

「又勝過仇敵一切的能力，」『仇敵』指撒但自己。

話中之光 撒但雖然有「能力」，但我們信徒有「權柄」；權柄勝過能力。

【路十20】「然而不要因鬼服了你們就歡喜；要因你們的名記錄在天上歡喜。』」

背景注解 古時在城門口備有公民名冊，以免敵人混入城內。

文意注解 「要因你們的名記錄在天上歡喜，」人的得救有記錄存在天上(參詩六十九28；但十二1；腓四3；來十二23；啟三5)。

話中之光 (一)得救乃是喜樂的源頭，勝過其他一切的喜樂。

(二)人得救恩，遠比得著能力勝過鬼魔或免受其害更為重要。

(三)信徒首要的追求目標，並不是能行神跡奇事，而是真的有分于神國度的獎賞。

【路十21】「正當那時，耶穌被聖靈感動就歡樂，說︰『父阿，天地的主，我感謝你，因為你將這些事，向聰明通達人就藏起來，向嬰孩就顯出來。父阿，是的，因為你的美意本是如此。」

原文直譯 「...是的，父阿，因為這在你面前本是以為美的。」

原文字義 「美意」喜悅，認為美好，羨慕。

文意注解 「被聖靈感動就歡樂，」原文是『在靈裡充滿喜樂』，而這個喜樂在原文含有『大喜或狂喜』的意思，是在爭戰得勝時所流露的一種喜樂。

「父阿，天地的主，我感謝你，」『父』表明神是一切的源頭；『天地的主』表明是神主宰、安排一切。主耶穌在此承認 一切的境遇，乃都出于父神(羅八28)。『我感謝你』表示主不只接受神手的安排，並且是感謝著領受。

「你將這些事，向聰明通達人，就藏起來；向嬰孩，就顯出來，」『聰明通達人』指自以為是、自恃聰明的人；『嬰孩』指謙卑、愿意受教的人。這說出神啟示的原則。神雖然樂意向人啟示(參加一16)，但人若自以為聰明通達，想憑理智來領會屬靈的事物時，反而得不著啟示；惟有像嬰孩般敞開心，單純向著 ，就會得著豐滿的啟示。

話中之光 (一)認識父是「天地的主」──一切都操在 主宰的手中，就會凡事感謝且歡樂。

(二)許多時候，我們雖然接受神手所安排的環境和事物，卻是相當勉強地接受，心裡覺得不平，因此得不到像主那樣的歡樂。

(三)我們若能從神作事的法則，來看我們日常所遭遇的人事物，就會有超脫的心境，而在諸多困擾中，仍能得著安息。

(四)基督徒的遭遇、環境、事情的安排，都是神的旨意；我們對于每一件事，若能當作是從神手裡接過來的，就不會有埋怨了。

(五)神在我們身上的作為，與我們的存心和態度有密切的關系；我們的存心越像小孩，就會越多得著神的恩待。

(六)謙卑肯受教的人，常得神的啟示(參彼前五5)。

(七)凡自以為知道神應該怎樣作 的工作的(「聰明通達人」)，反而根本就不知道神的心意；凡自以為甚么都不知道的(「嬰孩」)，反而容易明白神的心意。

(八)人讀經讀不好，並非因他的頭腦不好，乃因他的頭腦太好，想用自己的「聰明通達」來讀經，以致失去「嬰孩」的態度，所以神就向他隱藏起來。

(九)「父阿，是的。」這是兒子的靈，是兒子一直該有的態度。凡出于父的，我們都該說『是的』──阿們。

(十)我們凡事不求自己的喜悅，只求神的喜悅。

(十一)凡父神所喜悅的，我們就說「是的」，就說『阿們』；這樣，即使是在逆境中，我們仍能有安息。

(十二)父神的美意乃是要我們︰經過苦難才能達到榮耀，經過十架才能達到寶座，經過失敗才能達到得勝，經過魂生命的損失，才能達到屬靈境界的高峰。

(十三)神所要的仆人，不在乎他工作的成果如何，乃在乎他有沒有遵行神旨意的存心。

【路十22】「一切所有的，都是我父交付我的。除了父，沒有人知道子是誰；除了子和子所愿意指示的，沒有人知道父是誰。』」

原文字義 「愿意」想，商量(counsel)；「指示」啟示，顯明。

文意注解 「一切所有的，都是我父交付我的，」這話有兩個意思︰

1.我一切的遭遇及『得著』，不是人給我的，乃是神給我的，所以不必怨人。

2.既然一切都是神給的，就必有 的美意，所以我們只管安然接受。

「除了父，沒有人知道子，」人不知道主、不認識主，是理所當然的，因為只有父神和父神所啟示的人才認識 。這裡含有一個意思︰人可以不了解我，人可以誤會我，但我只要父神知道我，這就夠了，這就可以叫我喜樂了。

話中之光 (一)「一切所有的，都是我父交付我的，」這話說出︰

1.主服在父的一切安排之下。

2.主最終承受父的一切。

長子如何，眾子也如何；凡與主一同服在父一切安排下的，最終也必與主一同承受萬有。

(二)「除了子和子所愿意指示的，沒有人知道父。」只有父所啟示的，才能認識子(參太十六17)；也只有子所啟示的，才能認識父。我們對三一神的認識，必須是從啟示而來。

(三)惟獨能安息于只讓神知道的人，才能知道神；也惟獨知道神的人，才能帶領別人來知道神(約十七25~26)。

【路十23】「耶穌轉身暗暗的對門徒說︰『看見你們所看見的，那眼睛就有福了；」

話中之光 (一)一個人所以「有福」，不是因為他比別人好，乃是因為神樂意將天國的奧秘啟示給他(參加一16)。

(二)能聽的耳，能看的眼，都是耶和華所造的(箴廿12)；只有謙卑仰望神憐憫的人，得以聽見並看見。

【路十24】「我告訴你們，從前有許多先知和君王，要看你們所看的，卻沒有看見；要聽你們所聽的，卻沒有聽見。』」

文意注解 「先知，」是指為神說話的人；「君王，」是指神所設立的權柄，能在地上代表神的人。從前的人想看卻沒看見，想聽卻沒聽見，是因這奧秘在以前的世代(舊約時代)，沒有叫人知道(弗三5)。我們生逢其時，得在這末世，照 自己所豫定的美意，叫我們知道 旨意的奧秘(弗一9)，何等有福。

【路十25】「有一個律法師，起來試探耶穌說︰『夫子，我該作甚么才可以承受永生？』」

原文直譯 「...老師，我作了甚么，才可以承受永遠的生命？」

文意注解 「有一個律法師，」『律法師』是熟悉摩西律法的文士，屬法利賽教派。

「起來試探耶穌，」這一個律法師必定是自認為熟悉律法誡命，想要考問主耶穌，藉此顯明主耶穌的聖經知識不過爾爾，讓 在群眾面前出糗。

「夫子，」這是一個極不妥當的稱呼，表示他看待耶穌不是救人的『救主』，而是教導人的『師傅』(參約三2)。

「我該作甚么才可以承受永生？」這問話裡包含了四個意思︰(1)他認識『承受永生』的重要性；(2)他承認在自己裡面沒有永生；(3)他認為『作甚么』可以承受永生，亦即他認為永生是可以賺取的；(4)但他不知道該『作甚么』，才可以承受永生。

『承受永生』就是『名記錄在天上』(20節)，亦即『得救』──得著神永遠的生命，免受永遠的沉淪(參約三16)。

【路十26】「耶穌對他說︰『律法上寫的是甚么，你念的是怎樣呢？』」

文意注解 主耶穌的問話，是要他從律法的精髓掌握『承受永生』的訣竅，並不是要他藉著遵行律法的字句規條，來承受永生。

話中之光 (一)律法並非毫無用處；律法乃是要把我們引到基督那裡(加三24)。

(二)字句是叫人死，精意是叫人活(林后三6)。

【路十27】「他回答說︰『你要盡心、盡性、盡力、盡意，愛主你的神；又要愛鄰舍如同自己。』」

原文直譯 「...要用你全部的心、全部的魂、全部的力量、全部的心思，愛主你的神。」

原文字義 「盡」全部；「愛」神聖的愛(agapao)。

背景注解 十條誡命可分為『對神』和『對人』兩大部分(參出廿3~17)。當時猶太人的禱告文中有一段即用本節的話，一般的猶太人均知道，整個舊約的大道理就是愛神、愛人。

文意注解 「你要盡心、盡性、盡力、盡意，愛主你的神，」意即以整個人，全生命的貫注去愛神(參申六4~5)。在此四重的說法旨在表強調之意。

「又要愛鄰舍如同自己，」引自《利未記》第十九章十八節。

話中之光 (一)若有人不愛主，這人可詛可咒(林前十六22)；我們愛，因為神先愛我們(約壹四19)。

(二)神所求于我們的愛，乃是「盡心、盡性、盡力、盡意」地愛；我們必須承認憑著自己我們無法辦得到，惟有讓神的愛更多充滿、浸透、激勵我們(林后五14)，我們才能自然而然地流露 的愛。

(三)人先愛神才能好好地愛人，才能愛人如己。

(四)我們行事為人，不只要對神盡本分，且要對人也盡本分。對神，既是以愛為樞紐；對人，當然也以愛為關鍵。

(五)愛神才能愛人，所以愛神也就包括全律法。今日基督徒生活的原則，乃是「愛主你的神」。

(六)「愛鄰舍如同自己，」就是無私的愛，就是犧牲的愛，這只有活在神聖的生命裡，方能作到。 是愛我，為我舍己(加二20)。

(七)人怎樣以自己為中心、為一切，也當如此愛人(參六31)，這也是以生活為禱告的原則(而不只在言語上)。

【路十28】「耶穌說︰『你回答的是；你這樣行，就必得永生。』」

文意注解 「你這樣行，就必得永生，」這是一項純粹的假設──人若真的能作到以全人來愛神，並且愛鄰舍如同自己的話，就可以承受永生。問題乃在于我們根本無法作到這個要求，因此只好投靠救主，仰望 施恩拯救，藉此得著永生。

【路十29】「那人要顯明自己有理，就對耶穌說︰『誰是我的鄰舍呢？』」

文意注解 「那人要顯明自己有理，」他可能因為主耶穌『你這樣行，就必得永生』(28節)的話暗示他並沒有這樣行，所以想要尋找藉口，為他自己『知而未行』有所辯護。

「誰是我的鄰舍呢？」意思是『究竟誰是那配得我如同愛自己一般地愛的鄰舍呢？』這話暗示他的難處並不是沒有『愛』，而是沒有『愛的對象』。

【路十30】「耶穌回答說︰『有一個人從耶路撒冷下耶利哥去，落在強盜手中，他們剝去他的衣裳，把他打個半死，就丟下他走了。」

原文字義 「耶路撒冷」平安的根基(參來七2)。

背景注解 「有一個人從耶路撒冷下耶利哥去，」耶路撒冷的地勢較耶利哥為高，故說『下耶利哥』。二地之間路徑迂回，沿途盡是多岩石的曠野地帶，常有盜賊出沒，埋伏襲擊手無寸鐵的客旅。

『耶利哥』是被神咒詛的城(參書六26；王上十六34)。

靈意注解 「有一個人，」暗指這一個自義的律法師(參29節)。

「從耶路撒冷下耶利哥去，」象徵他從平安的根基(耶路撒冷)墮落到被咒詛(耶利哥)的光景中。

「落在強盜手中，」『強盜』象徵拘守律法的猶太教領袖(參約十1)；他們勉強人遵守律法的字句，結果使罪趁機會發動(羅七8)，把人擄去附從那肢體中犯罪的律(羅七23)。

「他們剝去他的衣裳，」象徵律法顯出人的羞恥。

「把他打個半死，」象徵律法反倒傷害了人(羅七9~10)。

「就丟下他走了，」象徵猶太教領袖只顧叫人遵守律法，而不顧人的生死(參六6~11)。

【路十31】「偶然有一個祭司，從這條路下來；看見他就從那邊過去了。」

背景注解 『祭司』對神的百姓負有訓誨、教導律法的責任(參代下十五3)。

文意注解 「就從那邊過去了，」可能是為了自己的安危，也可能為了避免觸著死尸，致沾染污穢(參利廿一1)。

靈意注解 『祭司』象徵宗教製度，對于被律法傷害的人毫無幫助。

【路十32】「又有一個利未人，來到這地方，看見他，也照樣從那邊過去了。」

背景注解 『利未人』對神的百姓負有教訓律法的責任(參申卅三9~10)。

文意注解 「又有一個利未人，」祭司出自利未支派，但並非所有的利未人都是祭司；故這裡的『利未人』應是指利未支派中祭司以外的人，他們的職任主要是協助祭司處理聖殿的事務(參民三5~13；八23~26；代上廿三4)。

靈意注解 『利未人』象徵忙碌的聖工，對于被律法傷害的人也毫無幫助。

【路十33】「惟有一個撒瑪利亞人，行路來到那裡；看見他就動了慈心，」

背景注解 「惟有一個撒瑪利亞人，」撒瑪利亞人在猶太人的心目中，無論在血統上或信仰上都不純正，根本不納入他們的『鄰舍』之列。

靈意注解 「一個撒瑪利亞人，」象徵人子救主；主耶穌在地上行走時，像撒瑪利亞人那樣為一般猶太人所藐視。

「行路來到那裡，」象徵主耶穌降世來到猶太人中間。

「看見他就動了慈心，」象徵主耶穌看見猶太人被祖宗的遺傳誤導，以致受到傷害的情景，就以憐憫為懷。

話中之光 (一)主的『腳』(「行路來到那裡」)來到地上尋找罪人， 的『眼目』(「看見他」)看顧罪人， 的『心』(「就動了慈心」)愛罪人。

(二)在教會中能幫助人的，不一定是那些有名望的人(祭司和利未人)；反而是那些被人輕視的小弟兄、小姊妹(撒瑪利亞人)，常在暗地裡顯出了愛心的功用。

【路十34】「上前用油和酒倒在他的傷處，包裹好了，扶他騎上自己的牲口，帶到店裡去照應他。」

原文字義 「店」接待一切人的地方(原文是由『接待』和『一切人』兩個字合成的)。

文意注解 「用油和酒倒在他的傷處，」『油』能止痛，『酒』能消炎。兩者都為古猶太人常用的藥物。

靈意注解 本節表明人子救主給予罪人如下的救恩︰

1.「用油和酒倒在他的傷處，」『油』象徵聖靈(參四18)，『酒』象徵神的生命(參五38)；用聖靈和神的生命來醫治罪人。

2.「包裹好了，」象徵主的保養顧惜(參弗五29)。

3.「扶他騎上自己的牲口，」象徵主的卑微俯就(參亞九9)，背負我們前行。

4.「帶到店裡去照應他，」象徵將我們帶到教會中照料。

話中之光 (一)「上前」──我們要服事人，不是叫人來就近我們，乃是我們『上前』去就近別人。

(二)基督的服事真是無微不至︰滋潤(「油」)、醫治(「酒」)、纏裹(「包裹」)、扶持與托住(「扶他騎上自己的牲口」)、安息(「帶到店裡」)。

(三)聖靈先安慰(「油」)，后審判(「酒」)，至終纏裹(「包裹」)。

(四)服事受傷的人，千萬不可以揭他的傷處，而要幫他遮蓋；這需要愛心，因為愛能遮掩許多的罪(彼前四8)。

(五)教會(「店」)乃是信徒奔跑天路的歇腳處和療養站。

(六)世界上沒有主枕頭的地方(參九58)，不肯接待主，也不肯接待信徒(參10節)；只有接待一切人的教會(「店」)，才可以讓主和 所拯救的人找到安歇。

【路十35】「第二天拿出二錢銀子來，交給店主說︰"你且照應他；此外所費用的，我回來必還你。〞」

背景注解 「拿出二錢銀子來，」羅馬貨幣『二錢銀子』，是當時一個普通工人兩天的工資(參太廿2)，約夠在小旅店食宿月余。

靈意注解 本節表明人子救主如何在教會中照顧得救的人︰

1.「第二天拿出二錢銀子來，」『銀子』象徵服事的恩賜(參太廿五15)。

2.「交給店主說，你且照應他，」『店主』豫表受主托付在教會中成全聖徒的工人(參弗四11~12)。

3.「此外所費用的，我回來必還你，」象徵當主再來的時候，必要照我們服事的情形報償。

話中之光 (一)主耶穌已經替我們付清了生命的贖價『半舍客勒』(參出卅11~16)，就是「二錢銀子」；它足夠我們寄居在世(住客店)，直到 再來迎接我們。

(二)在教會中服事聖徒必須持之以恆，尤其是照顧弱小的聖徒不能半途而廢，總要照顧到他們可以起來行走。

(三)「此外所費用的，我回來必還你，」服事人的，也要常以為虧欠(羅十三8)。

(四)基督的服事，不但有應時的供應(參34節)，而且還有積蓄的恩典，儲備為著將來的需用──「二錢銀子」、「此外所費用的」， 的供應真是豐滿﹗

【路十36】「你想這三個人，那一個是落在強盜手中的鄰舍呢？』」

文意注解 那個自義的律法師，以為他能愛他的鄰舍(參29節)，卻不知他自己就是那「落在強盜手中」的人(參30節)；而他的「鄰舍」，既不是『祭司』也不是『利未人』(參31~32節)，竟是他所看不起的撒瑪利亞人(參33~35節)──耶穌基督。

這比喻給我們看見，不是那律法師能愛鄰舍，而是鄰舍愛了他；不是我們能愛別人，乃是主先愛了我們。

【路十37】「他說︰『是憐憫他的。』耶穌說︰『你去照樣行罷。』」

文意注解 「是憐憫他的，」就是指那個撒瑪利亞人。

「你去照樣行罷，」意即『你照樣去愛罷』；愛才是『承受永生』的先決條件。

這個比喻指出猶太人的宗教領袖雖然口口聲聲說遵守律法，但對大家所公認的律法總綱(27節)──愛神與愛人，卻完全沒有作到，反而是猶太人所看不起的撒瑪利亞人卻真正的實踐了這律法。律法的遵守，不在乎拘泥于字句條文，乃在乎抓住律法的精髓──『憐憫』。

話中之光 (一)那不憐憫人的，也要受無憐憫的審判；憐憫原是向審判夸勝(雅二13)。

(二)「你去照樣行罷﹗」我們信徒應當照主那樣去愛人；我們不能光愛主，而不愛人。愛人乃是愛主的流露。

(三)「你去照樣行罷﹗」聽道而不行道，是自己欺騙自己(雅一22~23)。

【路十38】「他們走路的時候，耶穌進了一個村莊；有一個女人名叫馬大，接 到自己家裡。」

原文字義 「馬大」太太，貴婦。

文意注解 「耶穌進了一個村莊，」這村莊就是伯大尼(參約十一1)。

話中之光 (一)肯接待主的姊妹，才是真正的高貴(「馬大」)。

(二)「接 到自己家裡，」我們信徒也應當把家打開給主使用。

【路十39】「她有一個妹子名叫馬利亞，在耶穌腳前坐著聽 的道。」

原文直譯 「...她『也』坐下來在耶穌腳前聽 的話。」

原文字義 「馬利亞」背叛者，苦。

文意注解 按原文，本節有一個『也』(also)字，這個『也』字相當重要，表示她不是無所事事，光坐在那裡享受；而是在作完了一些事之后，『也』坐下來聽主講道。

話中之光 (一)馬利亞的好榜樣︰

1.她是在「耶穌」的腳前──不是在別人的腳前。親近主自己，是靈命長大最短、最快的路程。

2.她是在主耶穌的「腳前」──她守住極謙卑的地位上。謙卑是得主祝福最要緊的一個態度(參彼前五5)。

3.她是「坐著」──安靜在主的面前。我們得力在乎平靜安穩(賽卅15)。

4.她是在那裡「聽 的道」──主對我們所說的話，就是靈，就是生命(約六63)。

(二)主是藉著 的話，將 自己啟示給人；所以聽主講道，就是給主機會讓 作工。讓主作工，更勝于為主作工。

(三)基督徒最重要的事，莫過于親近主，和主交通，聽主講話。

【路十40】「馬大伺候的事多，心裡忙亂，就進前來說︰『主阿，我的妹子留下我一個人伺候，你不在意么？請吩咐她來幫助我。』」

原文直譯 「但馬大被許多伺候的事分心了，就進前來說...」

原文字義 「心裡忙亂」分心，困擾，負擔過重。

話中之光 (一)我們每一個基督徒都應該作事，不作不行(參帖后三10)；我們應該像馬大一樣殷勤作工。

(二)我們作工，在外面盡可以「忙」，但在裡面不可以「亂」。

(三)只要我們的心不「忙」，手腳就不「亂」；事奉主的原則，乃是先把裡面的心歸給主，一切外面的工作就都有規律和秩序。

(四)在教會中，我們應當尊重別人不同性質、不同崗位的服事，而不可勉強別人來作我們所作的事。

(五)主在各人身上有不同的帶領，我們千萬不要因別人的光景而『眼紅』(參太廿15)。

【路十41】「耶穌回答說︰『馬大，馬大，你為許多的事，思慮煩擾；」

文意注解 「你為許多的事，思慮煩擾，」主不是說她『事情作得太多』，主乃是說她『思慮多到令她受到攪擾、苦惱』。主也不是說『作事不要用心思』，主乃是說『心思不要被事物弄得煩擾不安，失去在主裡該有的安寧』。

話中之光 (一)問題不在于事多、事少，問題乃在于「思慮煩擾」；我們不作工則已，一作起工，就常常讓許多事物進到心裡面。

(二)我們要用心思指揮事情，不可讓事情指揮我們的心思。

【路十42】「但是不可少的只有一件；馬利亞已經選擇那上好的福分，是不能奪去的。』」

原文字義 「不可少的」必須的；「上好的」美好的(good)；「福分」一分(part，portion)，同得。

靈意注解 「不可少的只有一件，」這『一件』不是別的，乃是主在 的話中所啟示的『基督』；馬利亞因為得著了主的啟示，所以才會趁著 還未被釘之前，用香膏膏 (約十二3)。

話中之光 (一)服事主是福分，但惟有得著主才是「上好的福分」；是不可被別的事，即使是最屬靈、最聖善的事，所「奪去的」。

(二)許多信徒的難處，乃是忙著服事主，卻把所服事的主給忙丟了。聖徒勞倫斯工作非常忙碌，但他的裡面一直維持與主交通。

(三)主要求我們在任何的環境中，都不被環境所摸著。外面的事情無論有多少，你總不能讓它進到你的裡面來。在你的裡面只有一個人，就是基督；在你的裡面只有一件事情，就是與基督親近。

(四)我們外面盡可以作馬大，但是裡面千萬不要作馬大，裡面要學馬利亞。

(五)馬大是為主作工，馬利亞則是讓主向她作工；馬大是要給主工作的成果，馬利亞則是作個接受主的器皿。

(六)馬大是以工作來滿足主，馬利亞是以愛來滿足主；主固然需要工作的事奉，但是主更需要愛的事奉。

(七)馬大是她在向主說話，馬利亞是讓主向她說話；你若不停的一直說話，就沒有機會讓主說話，所以就得不著主的啟示。

(八)神的話語是一切事奉的基礎和根本，不可讓教會或個人事務上的忙碌活動，分散或者占去了應該用在神話語上的注意和時間。

(九)你要一般的福分，或是要「那上好的福分」，乃在乎你自己的「選擇」，別人不能替你揀選。

(十)我們今天所作的許多事，所得的許多福分，都有可能被「奪去」，惟有基督自己，「是不能奪去的」。

(十一)在教會中，我們要作馬大，更要作馬利亞；我們要一味的付出，更要不停的享受主。惟有那享受主的人，才有力量服事主。


講道材料

路加福音第十一章

【路十一1】「耶穌在一個地方禱告；禱告完了，有個門徒對 說︰『求主教導我們禱告，像約翰教導他的門徒。』」

文意注解 「耶穌在一個地方禱告，禱告完了，」表示主耶穌的禱告是︰(1)有地方；(2)為一定的事；(3)可以聽見；(4)有時間的。這種劃出一定的時間，實際地為某些事開口出聲的禱告，常為一般基督徒所忽略。

話中之光 (一)由于主自己在禱告生活上以身作則，引起 的門徒對禱告的渴慕，因而請求主教導。這是鼓勵別人學習的好方法。

(二)我們的生活見証乃是最佳的講壇。信徒不必勸人遠離罪惡，只要自己在人面前活出聖潔的生活，自然會吸引別人來探究聖潔生活的秘訣。

(三)我們往往不曉得當怎樣禱告(羅八26)，所以應當存著受教的心，「求主教導我們禱告」。

(四)門徒求主教導禱告，主即刻答應他們，教導他們(參2節)；可見愿意學習禱告的心愿，是主所喜悅，也必成全的。

【路十一2】「耶穌說︰『你們禱告的時候，要說︰"我們在天上的父(有古卷只作父阿)，愿人都尊你的名為聖。愿你的國降臨。愿你的旨意行在地上，如同行在天上(有古卷無愿你的旨意雲雲)。」

文意注解 「你們禱告的時候，要說，」主並沒有意思要我們只字不漏地照章誦念， 乃是給我們一個示范的禱告，教導我們禱告的原則。

「我們在天上的父，」只有神的兒女，也就是那些重生了的人，才有資格向神禱告，蒙神垂聽。

「愿人都尊你的名為聖，」對猶太人來說，『名字』代表整個人的獨特處；這裡指神的品格或本質；本句意即愿神在所有的人心目中得著獨尊的地位。

「愿你的國降臨，」意即愿神在地上人群中作王掌權。

「愿你的旨意行在地上，如同行在天上，」意即愿地上的人都作神旨意的遵行者。

話中之光 (一)我們應當以敬拜、贊美、尊榮開始我們的祈禱，因為我們的神是配得的。

(二)今天在地上仍有許多人忽略、藐視、褻慢神的名，甚至在信徒中間，也常有輕率、隨便地稱呼主名的情形。

(三)今天不只世人悖逆、頂撞神，連神的百姓也常只用嘴唇尊敬神，心卻遠離神(太十五8)，沒有實際的活在神的國裡。

(四)今天多少信徒的禱告，是站在自己的地位上，為著自己而禱告；很少人是站在神這一邊，為著神的國和神的旨意禱告。

(五)信徒最高的禱告，乃是與神同工的禱告，就是專一為著高舉神名，帶進神國，並成就神旨而有的禱告。

(六)如果神的國自己會降臨，主就不需要教我們這樣禱告。主禱文不僅是一個榜樣，更啟示了神的心意，表明神愿意與人同工。只有當人藉禱告與神同工的時候，才能帶進神的國，成就神的旨意。

(七)今天神的旨意在天上通行無阻，但在地上卻常被人意阻擋，所以需要我們的禱告來為神鋪路。

(八)神的旨意像江河一樣，但我們的禱告卻像細小的管子；神的旨意常受 子民禱告的限製。

(九)神作工的原則乃是︰神有一個心意，先讓屬神的人知道，要他們為這個心意向神禱告，然后神就答應他們的禱告，成就 自己的心意。

(十)真實有效的禱告，必須先認識神的心意，使禱告者的心意與神的心意合一，才能牽動神大能的手，成就所禱告的事項。

(十一)主所教導的和我們所常聽見的禱告，相差太遠了﹗我們常照我們自己的心意禱告說，『哦，主啊，祝福我、我的家、我的教會、我的本鄉...』我們的主放在前面的，我們偏把它漏去。

(十二)主的次序是︰先世界，后個人。主耶穌既然把一切都給我們，連性命也在十字架上為我們舍棄，如果 要求我們把 的國放在第一位祈求，豈是過份的呢？只有讓基督在凡事上居首位的人，才能得著屬天的能力。

【路十一3】「我們日用的飲食，天天賜給我們。」

原文字義 「日用的」日常配給；「飲食」餅。

文意注解 「我們日用的飲食，」代表生存所需，而非奢侈品。

「天天賜給我們，」我們雖然不要為飲食憂慮(參十二22~24)，卻當為天天的飲食祈求；雖然神必會供應，卻仍須經過禱告，這是要我們操練在凡事上都依靠神。

話中之光 (一)我們在這地上活著，若能顧到神的利益，神也必顧到我們生存的需要，因為我們活著，是為主而活(羅十四8)。

(二)從表面看，我們日用的飲食，好像是我們勞苦得來的(創三17)，但實際上，乃是那厚賜百物給我們享受的神(提前六17)賜給的；所以不論是屬靈上，還是物質上，我們都需要天天倚靠神的供應。

(三)神天天賜給我們飲食，是因為 要我們天天獻上禱告。凡真正靠神過日子的人，不是一周一周的求，乃是一天一天的求。

(四)禱告應先顧到神的需要(參2節)，但也不該忽略人的需要。

【路十一4】「赦免我們的罪，因為我們也赦免凡虧欠我們的人。不叫我們遇見試探；救我們脫離凶惡。〞』(有古卷本節無末句)」

原文字義 「罪」(複數詞，指罪行)；「試探」試煉；「救」救援，救拔；「凶惡」惡者(是有位格的，有意識的，就是魔鬼)。

文意注解 「赦免我們的罪，」『罪』指我們對神的過犯和對人的虧欠。

「因為我們也赦免凡虧欠我們的人，」『因為』表示禱告蒙神答應的條件，乃是要先赦免別人，因為我們若不赦免別人，良心就有虧，良心一虧，就會失去信心(提前一19)，信心一漏掉了，當然禱告就得不著答應。

「不叫我們遇見試探，」意思是不要讓我們遇到過于所能受的試探(參林前十13)；這是承認自己的軟弱，求神保守。

「救我們脫離凶惡，」『凶惡』指『那惡者』(約十七15)，就是魔鬼，因它如同吼叫獅子，遍地游行，尋找可吞吃的人(彼前五8)。

話中之光 (一)我們一活在天然生命裡面，就都會犯罪，虧缺神的榮耀(羅三23)，故須天天認罪，求神赦免(約壹一8~10)。

(二)神的心意是樂于赦免人的罪(虧欠)； 既饒恕我們的虧欠，當然盼望我們也能像 一樣，饒恕別人的虧欠(太十八21~35)。

(三)人與人之間，若是不能相通，人與神之間，也就不能相通。

(四)當信徒站在神這一邊，為著神的名、國和旨意禱告的時候，陰府的權勢就要起來攻擊我們，所以我們需要求神保守。

(五)魔鬼就是那試探人的(太四3)，正在遍地游行，尋找可吞吃的人(彼前五8)。沒有人能憑自己的力量抵擋試探，所以需要倚靠神的保守。

(六)全世界都臥在那惡者手下，但我們是屬神的，故它無法加害我們(約壹五18~19)；不過，我們仍然須要藉禱告與神聯合，藏身在 裡面。

(七)主所教導的這個禱告，既關乎神的榮耀(2節)，也顧及人肉身的需要(3節)，並靈性的需要(4節)。

【路十一5】「耶穌又說︰『你們中間誰有一個朋友，半夜到他那裡去說︰"朋友，請借給我三個餅；」

背景注解 「半夜，」巴勒斯坦地區暑天炎熱，多有人夜間行路。

話中之光 半夜三更把一家人吵醒，為了要借三個餅，真是太不近情理；許多時候，我們對神的禱告，也常這樣不近情理。

【路十一6】「因為我有一個朋友行路，來到我這裡，我沒有甚么給他擺上。〞」

背景注解 接待客旅是猶太人極重視的美德(參羅十二13；來十三2)。

文意注解 「我有一個朋友行路，」在這比喻裡面有三個『朋友』︰(1)行路的朋友；(2)求餅的朋友；(3)被求餅(或給餅)的朋友。

話中之光 (一)能夠看見朋友的需要和自己的需要的人，才可能成為一個會禱告的人。

(二)把別人的需要看作是自己的需要，這種禱告必蒙神垂聽。

【路十一7】「那人在裡面回答說︰"不要攪擾我；門已經關閉，孩子們也同我在床上了；我不能起來給你。〞」

文意注解 本節表明這個被求餅的人，真是不夠朋友。

【路十一8】「我告訴你們，雖不因他是朋友起來給他，但因他情詞迫切的直求，就必起來照他所需用的給他。」

原文字義 「情詞迫切」強求，堅請，厚顏地求。

文意注解 六至八節的比喻，是藉那個自私的朋友因卻不過迫切的要求而起身的勉強供應，來表達我們若是同樣地向神持久地懇求，豈不更蒙這位滿有恩慈的神豐豐富富地賞給我們嗎？

話中之光 (一)迫切禱告的力量，大過朋友的關系，朋友可以不給，但因迫切的祈求就不能不給了。

(二)一個心不甘情不愿的朋友，尚且因情詞迫切的直求而改變了他的心，被迫按求者的意思成全，何況天父是樂意聽人禱告的呢？

(三)「情詞迫切的直求，」禱告必須是因裡面需要的催促，自然而然流露出來，絕不可是裝作、堆砌文章、沒有需要、假冒為善的禱告。

【路十一9】「我又告訴你們，你們祈求就給你們；尋找就尋見；叩門就給你們開門。」

文意注解 「祈求，」是指普通的禱告。

「尋找，」是指專一的求問。

「叩門，」是指進一步迫切的要求。

『祈求、尋找、叩門』這三個詞在原文都有持續的意思。

話中之光 (一)神的「開門」，受我們人「叩門」的支配；神的『旨意』，受我們人『禱告』的支配。神作事的原則乃是︰必須神的子民先有禱告，然后神才興起作工。

(二)「祈求、尋找、叩門」，說出我們的禱告應該多次、多方(弗六18)，直到得著神的答應為止。

(三)我們若要與神有正常的關系，就要藉著「祈求、尋找、叩門」過著一種依靠神、與神密切相交的生活。

(四)神喜歡我們凡事向 求問。我們得不著，是因為我們不求(雅四2)。

(五)「祈求」是有專一的目標的；「尋找」是要仔細花工夫的；「叩門」是要有實際的行動的。

(六)許多時候，我們的禱告是在那裡『叩牆』，而不是「叩門」；我們必須清楚明確的祈求，而不可含糊、攏統的禱告。

【路十一10】「因為凡祈求的就得著；尋找的就尋見；叩門的就給他開門。」

文意注解 第九節是應許，本節是原則。

話中之光 在「祈求」與「得著」、「尋找」與「尋見」、「叩門」與「開門」之間，只有一個「就」字，並未設下任何其他的條件。

【路十一11】「你們中間作父親的，誰有兒子求餅，反給他石頭呢？求魚，反拿蛇當魚給他呢？」

背景注解 古時的餅乃扁圓形，狀似石頭。

靈意注解 「誰有兒子求餅，反給他石頭呢？」『餅』象徵生命的供應；『石頭』象徵沒有生命的事物。

「求魚，反拿蛇當魚給他呢？」『魚』在水中遨游自如，它象徵基督和 的生命，使我們能勝過周圍的環境；『蛇』象徵撒但和一切與它有關的人事物，是會引誘並陷害我們的。

話中之光 (一)兒女們因幼稚而容易求錯，但父母卻不會給錯。天父不但給我們對的東西，且是給得超過我們所求所想的(弗三20)。

(二)多少時候，我們好像是在求餅，豈知我們所求的竟是石頭；多少時候，我們以為神所給我們的是石頭，豈知神是給我們餅。

(三)魔鬼常欺騙人，把石頭當餅給我們(太四3)，但主給我們的都是真的。

(四)多少時候，我們求魚，豈知我們不是求魚而是求蛇；多少時候，神所給我們的像蛇，豈知不是蛇而是魚。

(五)只要我們向父求，父的答應總歸是有的，但不一定是照我們所求的，而是照父所認為對我們有益的。

【路十一12】「求雞蛋，反給他蠍子呢？」

靈意注解 「雞蛋，」象徵滋養生命的東西；「蠍子，」象徵叫生命極度痛苦的東西。

【路十一13】「你們雖然不好，尚且知道拿好東西給兒女，何況天父，豈不更將聖靈給求 的人么？』」

原文直譯 「你們雖然敗壞，尚且知道給你們的兒女好禮物，何況你們屬天的父，豈不更要把聖靈給求 的人么？」

文意注解 「你們雖然不好，」不單是指我們有罪，而且還包含著我們在天性上與道德上的有限與缺失。

「何況天父，」我們的神真是滿了為父的心腸，愿意使 的兒女得益處(來十二10)。

「豈不更將聖靈給求 的人么？」聖靈的內住(約廿22)，給我們供應、引導和安慰；聖靈的澆灌(徒一8)，給我們得著能力。聖靈的充滿需要我們追求(參弗五18)；聖靈的澆灌，需要我們等候與祈求(參廿四49；徒一14)。

話中之光 (一)神國的豐富是為兒子預備的。所以有兒子名分的人，應放膽向父求索。

(二)我們的禱告永遠不落空，只不過神不一定照我們所禱告的「給」我們，因 知道甚么才是我們所真正需要的。

(三)我們禱告所發出的『能量』，好像物理學上的物質不滅定律一樣；某物體可能在原有的形式上消失，但會在另外的形式上繼續存在。神會按照 的主權和 無限的智慧，來回應我們的禱告。

(四)許多時候我們會求錯了東西，但父神絕不會給錯東西， 所分給我們的都是上好的。

(五)人只要真正的尋求神， 總是把上好的東西賜給他，因為神是以為父的心腸對待尋求 的人。

(六)多少時候，我們以為神不答應我們的禱告，我們以為神不愛我們，豈知神是要把好的給我們。

(七)有的時候，神讓傷心的事、艱難的事臨到我們，不是不愛我們，乃是要造就我們，要把更好的給我們。

(八)聖靈乃神給人最大的賞賜；人生一切的好處，都藉著聖靈而成為我們的實際享受。

【路十一14】「耶穌趕出一個叫人啞吧的鬼；鬼出去了，啞吧就說出話來；眾人都希奇。」

靈意注解 「耶穌趕出一個叫人啞吧的鬼，」象徵主的救恩，叫我們脫離啞吧偶像(林前十二2)。

話中之光 (一)啞吧偶像一被趕出去，人就能說出話來，並且能夠禱告、贊美神。

(二)我們得救，乃是脫離黑暗的權勢，遷到神愛子的國裡(西一13)。

【路十一15】「內中卻有人說︰『 是靠著鬼王別西卜趕鬼。』」

背景注解 「別西卜，」是以革倫的蒼蠅神巴力西卜(王下一2)，猶太人稍加變音后用于稱呼『鬼王』，意思是『糞堆之王』，也指『房子的王』，因鬼附在人身，把人當作房子，霸占人的身子作屋子的王。

話中之光 (一)人既辱罵、褻瀆我們的主，我們就不能盼望人對我們有好的待遇。當我們每次被人誤會、逼迫、輕看時，我們要想到人如何待我們的主。

(二)宗教徒專門曲解別人的工作，凡是他們自己作不來的，就說別人是在被魔鬼利用。

【路十一16】「又有人試探耶穌，向 求從天上來的神跡。」

原文字義 「神跡」兆頭，異兆，記號。

文意注解 「試探耶穌，」『試探』是對主不信的表示。

「向 求從天上來的神跡，」主耶穌剛剛趕出啞吧鬼(參14節)，就是行了神跡奇事，但他們不愿承認，而求一個從天上來的兆頭，以証明 的確是從神來的。

話中之光 宗教徒注重外面的現象與記號(「神績」)，而忽略裡面的內涵與實意。

【路十一17】「 曉得他們的意念，便對他們說︰『凡一國自相分爭，就成為荒場；凡一家自相分爭，就必敗落。」

原文字義 「家」家庭，房子。

文意注解 「 曉得他們的意念，」『意念』含有陰謀的意味；這裡指主能看透並察明人內心思想上的真意(參啟二23)。

「凡一國自相分爭，就成為荒場，」意即如果人靠著鬼王來趕鬼(參15節)，豈不是鬼打架，自相分爭嗎？這樣，撒但的國度就會瓦解。

「凡一家自相分爭，就必敗落，」『國和家』是指分屬于大小不同權柄的范圍，其所以能存在，乃是因有某種權柄在那裡維系著。一旦權柄出了問題，自然就會解體。

話中之光 (一)教會(家)的見証，乃在于信徒們用愛心互相寬容，用和平彼此聯絡。

(二)哪個教會有分門別類的情形，那個教會就沒有建造。

【路十一18】「若撒但自相分爭，它的國怎能站得住呢？因為你們說我是靠著別西卜趕鬼。」

原文字義 「撒但」對頭，控訴者。

文意注解 『撒但』是跟神作對頭，它不是跟自己作對頭。

撒但有它自己的國度──這世界就是它的國，它是這國的王(約十二31)；它絕不能容忍任何的挑舋。

話中之光 撒但既然不能「自相分爭」，所以我們身上若還存留絲毫撒但的地位時，就休想在屬靈的戰場上勝過撒但。

【路十一19】「我若靠著別西卜趕鬼，你們的子弟趕鬼，又靠著誰呢？這樣，他們就要斷定你們的是非。」

文意注解 法利賽人也趕鬼，他們自以為是靠神趕鬼，卻又批評主耶穌是靠鬼王趕鬼，這對他們自己的立場是有負面的作用的。

【路十一20】「我若靠著神的能力趕鬼，這就是神的國臨到你們了。」

原文字義 「能力」手指，手段(參出八19)。

文意注解 『神的國』指神施行 權柄的范圍，與撒但的國(18節)對立。主耶穌在地上的工作，就是要把神的國帶到地上來(太六10)。主乃是神的兒子，自然能夠牽動神的『手指頭』(「能力」的原文)，足以趕鬼；所以無論 到那裡，那裡就沒有鬼的權柄存在的余地，當然也就是神的國臨到那裡了。

話中之光 (一)哪裡有神的權柄，那裡就沒有魔鬼容身之地；尊主為大，是屬靈爭戰得勝的訣要。

(二)趕鬼只需要『神的指頭』(原文)，並不需要神的手(參約十28~29)，也不需要神的膀臂(參賽五十三1)。趕鬼，靠自己不能成事；靠神，小事一樁(參亞四6)。

【路十一21】「壯士披掛整齊，看守自己的住宅，他所有的都平安無事；」

原文字義 「壯士」強人，強者；「住宅」庭院。

靈意注解 「壯士，」指剛強、有力的人，象徵撒但；「看守自己的住宅，」『壯士的住宅』指撒但的國度；「他所有的，」指被撒但所利用的工具，亦即臥在它手下(約壹五19)、被它所利用的世人。

話中之光 (一)我們的裡面若是一直「都平安無事」，要小心，因可能是被那全身「披掛整齊」的壯士──撒但牢牢地看守住了。

(二)基督的來到，有時會叫人的裡面不安(參十二49~53)；所以我們屬靈的光景若是太安逸、平穩，有時反而不是好現象。

【路十一22】「但有一個比他更壯的來，勝過他，就奪去他所倚靠的盔甲兵器，又分了他的贓。」

靈意注解 「有一個比他更壯的，」豫表主耶穌。

「勝過他，奪去他所倚靠的盔甲兵器，」主耶穌在十字架上已經打破撒但的頭(創三15)，敗壞了它擄掠人的能力(參弗二8原文)。

「又分了他的贓，」所有的人原來都是魔鬼的俘虜，但我們信徒如今已經被主釋放了(加五1)。

話中之光 (一)基督對付仇敵，是先「勝」后「奪」；我們傳福音的原則，也是先禱告求主捆綁撒但，后才得人。

(二)所有屬靈的工作都是明搶，不是暗偷；我們基督徒對付撒但，不是虛與委蛇的。

【路十一23】「不與我相合的，就是敵我的；不同我收聚的，就是分散的。」

原文字義 「相合」站在一邊的；「收聚」把別的聚攏起來。

文意注解 「不與我相合的，」意即不站在主這邊的；「不同我收聚的，」意即不領人歸主的。

在這宇宙中，只有神的國和撒但的國，並沒有其他的國，也沒有中立的地位。所以，凡不站在主這一邊的，就是「敵我(主)的」；凡不領人歸主的，就是「分散(離)的」；他們就是屬于撒但的。

話中之光 (一)我們在主和撒但之間，沒有中立的余地。

(二)在對基督的態度上，「不與我相合的，就是敵我的」；但在同屬基督之人的工作上，『不敵擋我們的，就是幫助我們的』(參九50)。

(三)沒有一個基督徒，可以在地上不站在主這一邊的；也沒有一個基督徒，可以不收聚──從未領人歸主的。

(四)所有與基督不合的，就是敵擋基督的；所以我們只有專一的要基督，才不致成為基督的仇敵。

(五)所有不以基督為中心而相聚的，就是分散的；所以我們若以基督之外任何人事物──屬靈偉人、道理、實行等為中心，就是破壞教會的合一，也就得罪了基督。

【路十一24】「污鬼離了人身，就在無水之地，過來過去，尋求安歇之處；既尋不著，便說︰"我要回到我所出來的屋裡去。〞」

原文字義 「無水」乾旱。

文意注解 『污鬼』就是邪靈。它們自從被神用水審判(參創一2)之后，原以海為住處，后因人墮落犯罪，就在乾旱之地，以人的身體為安歇之處。『污鬼離了人身』后，除非附在別的物體上，在乾地就不得安息，只好回到海裡(參太八32)。

話中之光 (一)信徒的身子是神的殿(林前六19)；不信的人，是鬼魔所要爭取的住處(屋子)。

(二)「我要回到我所出來的屋裡去，」這話顯示魔鬼仍有卷土重來的可能；我們信徒不可因一次的得勝，而忘了儆醒抵擋。

【路十一25】「到了，就看見裡面打掃乾淨，修飾好了；」

原文字義 「修飾」裝飾，妝扮。

文意注解 「打掃乾淨，」是消極的，把裡面原有的東西弄出去；「修飾好了，」是積極的，把一些東西添加進去。

靈意注解 「看見裡面打掃乾淨，修飾好了，」宗教徒雖也趕鬼，但是他們把鬼趕出去之后，並未接受主耶穌來住在他們的裡面(弗三17)，他們只注意道德好行為(「打掃乾淨」)並用儀文規條來裝飾自己(「修飾好了」) 。

【路十一26】「便去另帶了七個比自己更惡的鬼來，都進去住在那裡；那人末后的景況，比先前更不好了。』」

背景注解 廿四至廿六節，乃以猶太人過去的歷史事實為背景，指斥他們現今的情況比從前更不好︰猶太人經過被擄到巴比倫的事件，后來雖然蒙潔淨而脫離了偶像，但因為他們對神的悖逆不信和心地剛硬，以致他們目前的景況，已經落到較他們被擄前更壞的地步。

靈意注解 「便去另帶了七個比自己更惡的鬼來，」『七』在聖經裡面象徵暫時的完全；『七個惡鬼』象徵撒但完全的勢力。

「住在那裡，」『住』字在原文有安定下來，長久居住之意。

「那人末后的景況，比先前更不好了，」人若只注意宗教禮儀，而不尊主為大，反會落在撒但的權勢底下，在不知不覺中任其祟弄，其景況比先前不注重道德時更惡劣。因為真正的壞人，不但神和人對他沒有辦法，連鬼對他也沒有辦法；但是不要主的好人，鬼仍然能夠操縱作弄他，所以他的景況比從前為非作歹時更不好。

話中之光 (一)人如果只有短暫的道德改進，而沒有徹底的讓神的靈內住掌管，其后果將會更為可憐。

(二)鬼最喜歡住在不信主的好人裡面，因為他們守律法，注重道德，裡面卻沒有主。

(三)信徒若單注重消極的對付『裡面打掃乾淨』(25節)，而缺少積極的認識和得著，最多不過成為一個『清教徒』，至終要被更多、更惡的鬼所霸占，末后的景況比先前更不好了。

【路十一27】「耶穌正說這話的時候，眾人中間，有一個女人大聲說︰『懷你胎的和乳養你的有福了。』」

文意注解 「懷你胎的和乳養你的有福了，」意指主耶穌的肉身母親(即馬利亞)是有福的(參一42)。

【路十一28】「耶穌說︰『是，卻還不如聽神之道而遵守的人有福。』」

文意注解 「耶穌說，是，」即表示 並未否定馬利亞是有福的。

「卻還不如聽神之道而遵守的人有福，」表示單單是作主耶穌的肉身母親，還不如信而順從主話的人有福(參八20~21)。主這話再次証明，血緣的關系不如屬靈的關系重要；本節也足夠使那些將馬利亞當作敬拜對象的人閉口無言。

【路十一29】「當眾人聚集的時候，耶穌開講說︰『這世代是一個邪惡的世代；他們求看神跡，除了約拿的神跡以外，再沒有神跡給他們看。」

原文字義 「神跡」異兆，表號。

文意注解 「邪惡的世代，」『世代』廣義的說，指全世界的時代；狹義的說，指人的一生一世。

靈意注解 『神跡』乃指具有屬靈意義的神奇現象。宗教徒只注意外面的現象，而忽略內裡的實際意義。

『約拿的神跡』(拿一17)，豫表主的死而複活。

本節意即只有死而複活的基督，才能應付這一個邪惡的世代的需要。

話中之光 (一)神跡對于存心不正的人毫無功效，只不過增加他們的好奇心罷了。

(二)信徒身上彰顯出基督複活的生命，這是世人所最需要看的神跡。

【路十一30】「約拿怎樣為尼尼微人成了神跡，人子也要照樣為這世代的人成了神跡。」

靈意注解 約拿在大魚肚腹中是一個表號，豫表主耶穌為我們受死並埋葬，曾經降在地底下(弗四9)，逗留在陰間(徒二27)。

【路十一31】「當審判的時候，南方的女王要起來定這世代的罪；因為她從地極而來，要聽所羅門的智慧話；看哪，在這裡有一人比所羅門更大。」

原文字義 「更大」質更好、量更多。

文意注解 「南方的女王要起來定這世代的罪，」『南方的女王』即示巴女王；她是身在遠方的外邦人，不遠千裡，長途跋涉，只為去聽所羅門的智慧話(王上十1~10)；而主的裡面蓄藏著一切智慧知識(西二3)，但這世代的人卻對主的話毫不思慕，所以不如南方的女王。

「看哪，在這裡有一人比所羅門更大，」所羅門求智慧(王上三9)，基督就是智慧本身；所羅門講論草木(王上四33)，基督是創造萬有的主，故 比所羅門更大。基督是更大的君王， 是萬王之王(啟十七14)。

靈意注解 所羅門講說智慧的話(王上四34)，建造神的殿(王上六2)，承受國度(撒下七12)；他豫表基督是我們的智慧(林前一30)，建造教會作神的居所(弗二22)，並且要得國(啟十一15)，所以我們都要聽 (太十七5)。

話中之光 (一)我們若要聽見主的智慧話，也須要像南方的女王那樣謙卑自己。

(二)有些信徒為著聆聽主的話，肯付上重大的代價，甚至犧牲性命，亦在所不惜；但也有些基督徒，在自由安逸的環境中，對主的話沒有渴慕，沒有興趣，心裡傾向世界的事物。

【路十一32】「當審判的時候，尼尼微人要起來定這世代的罪；因為尼尼微人聽了約拿所傳的，就悔改了；看哪，在這裡有一人比約拿更大。」

原文字義 「更大」質更好、量更多。

文意注解 「尼尼微人要起來定這世代的罪，」『尼尼微人』是外邦人，他們一聽見約拿所傳的信息，立刻就悔改(拿三5~8)。主這話說出，犯罪而悔改的人，勝于自義而不肯接受主的人。

「看哪，在這裡有一人比約拿更大，」約拿受神差遣不順服，欲逃往他施(拿一3)；基督受神的差遣，存心順服，以至于死(腓二8)，所以 比約拿更大。

基督是比約拿更大的先知， 被神所差遣，以行動為神說話。

話中之光 (一)現今世代獨一的需要，就是看見並接受這位死而複活的基督。

(二)當時的尼尼微人，如何因約拿的話而悔改；今天所有的人，也必須因主的話而悔改。

(三)不死就不生；我們天然的生命必須被置于死地，才能彰顯主複活的生命(林后四11)。

(四)基督徒若是向著主三心兩意，不好好走主的道路，恐怕將來有一天也有一班人要起來定我們的罪。

【路十一33】「沒有人點燈放在地窨子裡，或是斗底下，總是放在燈台上，使進來的人得見亮光。」

原文字義 「地窨子」隱密之處；暗中。

文意注解 「沒有人點燈放在地窨子裡，或是斗底下，」這裡的意思是說燈光不該隱藏起來。

「放在燈台上，」意即放在特別顯露的地位上，以照亮周圍。

靈意注解 「或是斗底下，」『斗』是木造的量器，用以量取糧食，故它象徵生活的掛慮。燈放在斗底下，意思是信徒被生活的專注(即忙于謀生)所扣住，以致遮蔽了亮光。

「放在燈台上，」燈台是放置燈的正當器物，它象徵見証主的生活。

話中之光 (一)生活的享受──「斗」，常會使我們裡面屬靈的光黯淡；所以我們應該常常活在教會裡──「燈台上」，就必明亮。

(二)我們從主的話中所看見的亮光，有可能被我們扣在斗底下，因衣食生活的掛慮和享受，而無法照耀。

(三)我們生活的態度──究竟是為主或是為自己而活(參羅十四7~8)──對于光的顯明或是受遮蔽，有決定性的影響。

(四)我們若要為主發光，好照亮在我們四周的人們，就必須勝過生活的憂慮(太六24~34)。

(五)燈發光，乃是因為油被點燃而發出來的，『油』指內住的聖靈；我們若要發光，便須被聖靈充滿(弗五18)。

(六)凡是能遮蔽主從我們身上照出來的事物都是『地窨子和斗』；在主之外，甚至是最好的事物，都有可能變成『地窨子和斗』，把光遮蔽了。

(七)基督徒的光照，不只影響世人外面的道路，也影響他們的內心。

(八)若要知道一個信徒屬靈不屬靈，不要看他在聚會中的表現如何，而要看他在自己家中的生活表現如何。

(九)在今天這個恩典的時代，不必再去追求從天上來的神跡(參29~32節)，而只要從真實基督徒身上，便可看見屬天的亮光。

【路十一34】「你眼睛就是身上的燈，你的眼睛若了亮，全身就光明；眼睛若昏花，全身就黑暗。」

原文字義 「了亮」單純，專一，專注，健全；「昏花」敗壞，邪惡。

文意注解 這裡是借用肉眼和身體的關系，來說明心眼和生命的關系；眼睛在此代表利益、欲望、志向、注意力被吸引的方向。

兩只眼睛在單一時間內只能注視一樣東西，若同時要看兩樣東西，眼光就會饃糊。

話中之光 (一)燈的作用是照亮四周(參33節)，人的眼睛也是要了亮，使全身光明；同樣，在屬靈的領域裡，人的目光要專注于善事上，不讓惡事蒙蔽自己。

(二)肉眼是否健全，決定人的視野是光明抑或黑暗。照樣，人對神的存心是否專一，決定人一生有否方向和意義。

(三)人的眼睛看的是甚么，往往說出人心裡面所愛的是甚么；眼睛乃是人「身上的燈」，人的眼睛會把全身最隱藏的東西照射、顯明出來。

(四)一個人的眼睛高傲或卑微，也可以顯出一個人的品格。

(五)我們的心若專一地只思念天上的事，我們的眼睛就會單一地注視于神自己，我們的全人也就明亮，靈竅就必開啟。

(六)你若要有屬靈的亮光，就必須將你的心眼轉向神(林后三16)；神的兒女所以沒有亮光，就是因為沒有一顆向著神的心。

(七)你的心向著神有多少，端視你奉獻的程度如何；奉獻越徹底，心向著神也越完全，屬天的亮光也就越明亮。

(八)屬靈的看見很重要，人在黑暗中，就是在罪中，也就不是活在神的國度裡了(太五8；約壹一5~6)。

(九)我們的心一旦偏離了主，這世界上形形色色的東西都會來吸引我們的眼目，叫我們看得眼花撩亂，不知不覺陷身在黑暗中。

(十)天國子民的眼睛已經得開，從黑暗中歸向光明了(徒廿六18)，但若再陷在黑暗中，他們末后的景況，就比先前更不好了(彼后二20)。

【路十一35】「所以你要省察，恐怕你裡頭的光，或者黑暗了。」

原文字義 「省察」留意，顧念。

文意注解 本節是要我們注意自己「裡面的光」，不可讓它熄滅。

【路十一36】「若是你全身光明，毫無黑暗，就必全然光明，如同燈的明光照亮你。』」

文意注解 本節表明心眼純正的人，裡面必然滿有生命的光，全人也就沐浴在神聖的光中(參詩卅六9)。

【路十一37】「說話的時候，有一個法利賽人請耶穌同他吃飯；耶穌就進去坐席。」

文意注解 「同他吃飯，」『飯』字的原文重在指早餐。

【路十一38】「這法利賽人看見耶穌飯前不洗手，便詫異。」

背景注解 按摩西律法的規定，祭司進聖所供職前必須洗手洗腳(參出卅19)。而歷代口頭相傳的補充規定，將舊約對祭司的吩咐擴大范圍至一般百姓的生活細節，惟恐人們可能在無意中摸過不潔的東西(如死人、死畜、不潔的動物)，所以規定在吃飯前必須洗手。拉比們常說︰『聖民(以色列人)住聖地(迦南)，必說聖言(希伯來話)，食聖食(洗手)。』

文意注解 「飯前不洗手，」原文可直譯作『飯前不先行洗禮』，故這是指未遵照宗教潔淨禮儀洗手，而不是普通清潔衛生的洗手。

話中之光 (一)今日的基督教，也從過去二千年的歷史中，累積了不少的遺傳；但我們基督徒並沒有遵守那些遺傳的義務。

(二)我們若注重一些外表的規矩與作法，也會變成今日的法利賽人和文士。

【路十一39】「主對他說︰『如今你們法利賽人洗淨杯盤的外面；你們裡面卻滿了勒索和邪惡。」

背景注解 「法利賽人洗淨杯盤的外面，」法利賽人崇拜時所用杯盤等器物，須先經過宗教儀式上的潔淨手續。

文意注解 「裡面卻滿了勒索和邪惡，」正如外面乾淨的容器可裝有毒之物，所以儀式上潔淨的人也可能裝滿了勒索和邪惡。

『勒索』與貪財有關，『邪惡』與淫亂有關；『勒索』是指壓製別人以滿足自己，『邪惡』是指放縱自己以滿足內在的情欲。

主耶穌在本節是責備他們只注重儀文上的潔淨(參可七4)，卻任憑內心污穢不潔。

話中之光 (一)主接受法利賽人的邀請同他吃飯(參37節)；卻毫不隱瞞的嚴厲責備他。這說出主在生活行動上可以盡量俯就，但在屬靈見証上絕不因此些微委曲、妥協。這也該是我們生活的原則。

(二)許多人在大庭廣眾之前約束自己的行為(「洗淨杯盤的外面」)，而在別人不注意的時候，才顯出侵吞別人並放縱自己的情欲來(「裡面卻盛滿了勒索和邪惡」)。

(二)宗教徒有敬虔的外貌，卻背了敬虔的實意(提后三5)。

【路十一40】「無知的人哪，造外面的，不也造裡面么？」

文意注解 本節意即我們人應當注意裡面的情形，因為人的裡面比外面更重要(參可七15)。

話中之光 (一)我們若活在屬靈的實際裡面，先注意對付自己裡面的存心，自然就會從裡面發出善良純潔的言行來(參十二35；十五18~19)。

(二)外面的行為源于裡面的生命──裡面的基督越長大成形(加四19)，外面的行為就越能彰顯基督(腓一20)。

【路十一41】「只要把裡面的施舍給人，凡物于你們就都潔淨了。」

靈意注解 「把裡面的施舍給人，」『裡面的』暗指『杯盤裡面的勒索和邪惡』(參39節)，故全句意即『把心裡所貪戀的施舍給人』，這樣，凡物于他們就都潔淨了。

話中之光 (一)人若甘心施舍給窮人，他的心就不再被『勒索和邪惡』的意念所轄製(參39節)。

(二)凡愿意從心裡施舍給人的，會在其他事上也行得正直。

【路十一42】「你們法利賽人有禍了；因為你們將薄荷、芸香，並各樣菜蔬，獻上十分之一，那公義和愛神的事，反倒不行了；這原是你們當行的，那也是不可不行的。」

原文直譯 「...這些是必須行的，而那些是不可放在一邊棄而不顧的。」

原文字義 「公義」公平，正義。

文意注解 「有禍了，」包括『將受惡報』及『可悲可嘆』這雙重意思。

「將薄荷、芸香，並各樣菜蔬，獻上十分之一，」文士和法利賽人注重十一奉獻的事，甚至及于田地的小出產(參利廿七30；申十四22)。『薄荷、芸香、芹菜』乃是作藥用或作調味香料用的植物。

「那公義和愛神的事，反倒不行了，」『公義』重在指對人公平；『愛神』是一切對神之事的起點。

「這原是你們當行的，那也是不可不行的，」意指『公義和愛神的事』乃是必須行的，而『獻上十分之一』也不可因此撇開不管。

本節是說法利賽人只遵守律法上最微末的規條，例如獻上十分之一(雖然那也是不可不行的)，但那律法上最重要的公義和愛神的事，乃是當行的事，卻置之不理。換句話說，他們把十一奉獻變成規條，卻沒有生活的見証。

話中之光 (一)主不是叫人輕看奉獻，而是要人知所輕重。

(二)今日的信徒若只在嘴唇上講公義和愛神的事，而沒有實際的行動，又誤認為奉獻十分之一乃無關緊要的事，結果就反而連法利賽人也不如了。

【路十一43】「你們法利賽人有禍了；因為你們喜愛會堂裡的首位，又喜愛人在街市上問你們的安。」

文意注解 「喜愛會堂裡的首位，」『首位』是指會堂前排的座位，通常留給最有地位的人。

「又喜愛人在街市上問你們的安，」意即喜歡在公眾面前被人奉承、恭敬、尊重。

靈意注解 「會堂裡的首位，」象徵屬靈的地位。

話中之光 (一)教會領袖最大的試探來自其內心──喜歡被人高舉，在人群中凸顯自己的重要性。

(二)凡在教會中介意名分地位的人，絕不能作好服事工作。

(三)宗教徒喜歡顯揚自己，捐錢、作見証、服事、講道、著書等眾多屬靈的善行，恐怕有許多人的動機也是為著貪圖虛浮的榮耀(參腓二3)。

【路十一44】「你們有禍了；因為你們如同不顯露的墳墓，走在上面的人並不知道。』」

背景注解 猶太人若踏在墳墓上，認為會沾染死人的污穢，在宗教禮儀上他就變成不潔淨(參利廿一1；民十九16)，因此猶太人總會避免走在墳墓上面，但有時因夜色朦朧或不小心，而走在其上。

靈意注解 本節表明法利賽人自己污穢，使接近他們的人也沾染了污穢而不自知。

話中之光 (一)宗教徒表裡不一致；裡面沒有生命，是死的，卻要在外面掩蓋其死亡的情形(參啟三1)。

(二)宗教徒外表的行為因不是出于生命的，故在人前顯得好看，但在神前仍是污穢，因為神有透視的眼光(參林前二10)，能鑒察人的肺腑心腸(詩七9；啟二23)。

【路十一45】「律法師中有一個回答耶穌說︰『夫子，你這樣說，也把我們 蹋了。』」

原文字義 「 蹋」凌辱，傷害。

【路十一46】「耶穌說︰『你們律法師也有禍了；因為你們把難擔的擔子，放在人身上，自己一個指頭卻不肯動。」

原文字義 「動」(醫學用語，指輕輕地觸摸身上傷痛之處)。

文意注解 「你們把難擔的擔子，放在人身上，」『擔子』特別是指律法上的重擔；他們將許多嚴苛的儀文條例加在人們身上，使其難以履行。

「自己一個指頭卻不肯動，」意指那些嚴苛的規條，僅用來要求別人，而非用來要求自己。

話中之光 (一)信徒不但不可叫別人擔重擔，而且還要互相擔當各人的重擔(參加六2)。

(二)宗教徒不只不『能』行，而且也不『肯』動；凡只會教導別人，自己連一個指頭都不肯動的人，不配作教會領袖。

【路十一47】「你們有禍了；因為你們修造先知的墳墓，那先知正是你們的祖宗所殺的。」

文意注解 「修造先知的墳墓，」指對先知表示尊敬的行為；『先知』指為神說話的人。

「那先知正是你們的祖宗所殺的，」修建被他們的祖宗所殺害先知的墳墓，用以表示他們和他們的祖宗並不相同。

話中之光 法利賽人尊重從前的先知，卻不能容忍現在的先知；宗教界人士，也往往會高舉已死的人物，卻鄙視正活著的人物。

【路十一48】「可見你們祖宗所作的事，你們又証明又喜歡；因為他們殺了先知，你們修造先知的墳墓。」

原文字義 「証明」見証；「喜歡」同意，贊許，認可(法律用語，指雖未曾親自犯案，但從旁協助惡徒)。

文意注解 主的意思是說，真實對先知的尊敬，乃是內心的信服並悔改，而非外表的舉動；修造被殺者的墳墓，而漠視他們的信息，只不過顯明假冒為善，實際上是『認可』祖先所作的事。

【路十一49】「所以神用智慧曾說(用智慧或作的智者)，我要差遣先知和使徒，到他們那裡去；有的他們要殺害，有的他們要逼迫。」

文意注解 「所以神用智慧曾說，」主在此處可能是用一種含蓄的表達法，指 自己就是『神的智慧』或『神的智者』(參七35)。

「我要差遣先知和使徒，到他們那裡去；有的他們要殺害，有的他們要逼迫，」這是主豫言猶太教的領袖們，將要怎樣逼迫殘害主所差遣的新約眾使徒、先知、教師(參徒五40；八1~3等)。

【路十一50】「使創世以來，所流眾先知血的罪，都要問在這世代的人身上；」

文意注解 「都要問在這世代的人身上，」意思是指，凡舊約時候所有流眾先知之血的罪，都要歸到這些猶太教首領的身上，神要叫他們擔當他們祖宗應受的刑罰，這事果然在主后七十年應驗了。

話中之光 神追討罪，不只向個人，也向集體的世代。

【路十一51】「就是從亞伯的血起，直到被殺在壇和殿中間撒迦利亞的血為止；我實在告訴你們，這都要問在這世代的人身上。」

文意注解 「就是從亞伯的血起，」『亞伯』是第一個被殺流血的義人(創四8~11；來十二24)。

「直到被殺在壇和殿中間撒迦利亞的血為止，」『撒迦利亞』大概是指祭司耶何耶大的兒子撒迦利亞，他在耶和華的殿被人用石頭打死(參代下廿四15，20~22)。據猶太人希伯來文聖經的編排，是從《創世記》開頭，到《歷代志》結束。猶太教徒說『從創世記到歷代志』，有如我們基督徒說『從創世記到啟示錄』，意思是包括整個聖經。故從《創世記》中的亞伯，直到《歷代志》中的撒迦利亞，意即將整個舊約聖經的殉道史作一個總結。

【路十一52】「你們律法師有禍了；因為你們把知識的鑰匙奪了去；自己不進去，正要進去的人，你們也阻擋他們。』」

原文字義 「阻擋」攔阻，禁止。

文意注解 「你們把知識的鑰匙奪了去，」指那些身負解釋神的律法，使人明白神心意的人，因他們錯謬的教訓，反而致使人們無法登堂入室，因此不能領會神完全的知識。

話中之光 (一)今天也有一班人，自居屬靈知識的權威，卻不肯謙卑追求對基督那完全的知識，反要攔阻別人去追求，他們必受主的責罰。

(二)宗教領袖不但自己不尊主為大，並且也攔阻人單純聽從主的話，凡遇不服他們的異端教訓者，就定罪他們背叛所謂的『代表權柄』，而把他們逐出教會，此種情形在教會歷史上，屢見不鮮。

(三)在屬靈的道路上，自己一不長進(「自己不進去」)，即刻成為別人的攔阻(「正要進去的人，你們也阻擋他們」)；走在『前面』的屬靈領袖們，千萬不可因自己的遲滯不前，固步自封，而關了別人蒙恩的門。

【路十一53】「耶穌從那裡出來，文士和法利賽人，就極力的催逼 ，引動 多說話；」

【路十一54】「私下窺聽，要拿 的話柄。」

原文字義 「窺聽」設下埋伏，伺機等候；「拿」以陷阱獵取。

文意注解 「要拿 的話柄，」意指從 所說的話，抓住某些足以被他們拿去歪曲而作控告耶穌的把柄。

話中之光 (一)法利賽人在主耶穌的行為上找不到把柄，便在 的話語上尋找；信徒不單要在行為上小心，也要在話語上小心(參西四5~6)。

(二)今天魔鬼也是藉著許多人，要來找我們基督徒的毛病，所以我們必須學習在話語上謹慎而有智慧。


講道材料

路加福音第十二章

【路十二1】「這時，有幾萬人聚集，甚至彼此踐踏，耶穌開講，先對門徒說︰『你們要防備法利賽人的酵，就是假冒為善。」

原文字義 「假冒為善」演戲，表演，戴上面具。

背景注解 「假冒為善，」這詞源于當時在舞台上的演員，常戴著假面具說話，隱藏他們原來的真面目，演活另一個人的角色。

文意注解 「酵，」是一種能使面團起發酵作用的單細胞菌體，經發酵后的面團會發脹松化變得可口。

靈意注解 「要防備法利賽人的酵，就是假冒為善，」『酵』指邪惡的事物(參出十二20；林前五7~8)，和邪惡的教訓(參太十六12；加五8~9)。『法利賽人的酵』在這裡特指『假冒為善』──表裡不一，矯柔造作；裝成敬虔的外表，貪圖虛名，其實內心並不敬畏神。

話中之光 (一)「法利賽人的酵」，不止是指『教訓』上的錯謬(參太十六6)，並且也指『行為』上的錯謬；我們不但要防備錯誤的教訓，並且也要防備錯誤的行為。

(二)今天在基督徒中間，也不乏「假冒為善」的情形，可見「法利賽人的酵」早已摻進了教會裡面。

(三)今日任何誤導人，使人只會注重外表而忽略內涵實際的，就是「法利賽人的酵」。

【路十二2】「掩蓋的事，沒有不露出來的；隱藏的事，沒有不被人知道的。」

文意注解 本節按上下文看，「掩蓋的事」和「隱藏的事」就是指『假冒為善』(參1節)。沒有一件假冒為善的事，會不為人所知。

話中之光 (一)既然「掩蓋的事」和「隱藏的事」遲早要顯露出來，倒不如早早鼓起勇氣，說當說的話，作當作的事。

(二)有些基督徒作不應該作的事，他們只怕人知，卻不怕神知；但不僅遲早會被人所知，將來在審判台前更難向神交代。

【路十二3】「因此你們在暗中所說的，將要在明處被人聽見；在內室附耳所說的，將要在房上被人宣揚。」

文意注解 「因此你們在暗中所說的，將要在明處被人聽見，」指背地裡所說不相宜的話(參弗四29；五4)，終必顯露出來。

「在內室附耳所說的，」『內室』指在許多房間當中的密室。

「將要在房上被人宣揚，」『房上』是古時公布事情之處。

話中之光 (一)俗語說︰『若要人不知，除非己莫為。』聖經的教訓是說︰『若要人不聞，除非己莫言。』

(二)我們信徒說話要特別當心，因為今天不小心所說的『閑話』，將來有一天還要句句都供出來(太十二36)。

【路十二4】「我的朋友，我對你們說，那殺身體以后，不能再作甚么的，不要怕他們。」

文意注解 「那殺身體以后，不能再作甚么的，」指那些被魔鬼利用來迫害信徒的人；他們的逼迫叫我們的身心受苦，頂多也不過殺害我們的身體，卻對我們的靈魂無能為力(參太十28)。

【路十二5】「我要指示你們當怕的是誰；當怕那殺了以后，又有權柄丟在地獄裡的；我實在告訴你們，正要怕 。」

文意注解 「有權柄丟在地獄裡的，」只有神有這權柄。

「怕 ，」指尊重 的權柄，敬畏 ，並信靠 。

魔鬼和它的差役(包括世人)，頂多只能殺害身體，卻不能殺靈魂。但我們今日若因著怕被人殺害身體的緣故，而不敢為主作見証，恐怕有一天我們的靈魂要被神懲治，我們所該怕的正是這個。

話中之光 (一)我們所當懼怕的，是神，不是撒但；對于撒但所該有的態度，乃是要堅定的抵擋它(參雅四7；彼前五9)。

(二)信徒所當害怕的，不是那能叫我們外面暫時受虧損的，而是那能叫我們永遠受虧損的。

(三)人的難處是該怕的不怕，不該怕的卻怕。我們所應當懼怕的，不是人而是神；『怕神』是我們得勝的根基。

【路十二6】「五個麻雀，不是賣二分銀子么？但在神面前，一個也不忘記。」

背景注解 當時的羅馬幣製，一錢銀子(即『得拿利』，denarius)值十六分銀子(即『阿撒利』，assarius)；故『二分銀子』相當于八分之一錢銀子。當時一般工人一天的工資是一錢銀子(參太廿2)。

文意注解 「五個麻雀，不是賣二分銀子么？」兩只麻雀賣一分銀子(參太十29)，五只麻雀該賣二分半，可是只賣二分，等于買四只送一只。這是形容被窮人當作食物的麻雀，是如何不值錢。

「但在神面前，一個也不忘記，」這話表明甚至那只免費附送的麻雀，在神眼中也不會被忘記。由此可見︰(1)神對人的眷顧是無微不至的；(2)神特別看顧那些卑微、孤寡的人。

話中之光 (一)我們要學習相信神的照顧，相信神的安排。

(二)若是天父不許，人或鬼都不能加害我們。我們一切的遭遇，都是父神許可的， 知道甚么是對我們有益處的(來十二10)。

【路十二7】「就是你們的頭發也都被數過了；不要懼怕，你們比許多麻雀還貴重。」

原文直譯 「就是你們的頭發，也都被編號過了。...」

文意注解 「就是你們的頭發也都被數過了，」這話指出︰我們的每一根頭發，都經過神的編號；連這樣微小的事，神都管理，難道我們為 作工而遭致的困境， 會撒手不管嗎？

話中之光 (一)信徒所遭遇的每一件事，都是出于神的安排；神對于我們環境的安排，像頭發一樣，是清楚且仔細的。

(二)神的無限細微，正如 的無限偉大；在我們身上，沒有一件事是太細小到神不來管理的。

(三)「許多」二字頂寶貴，盡管你擺多少進去，你還是比它們貴重。

(四)神寶愛我們，保護我們如同保護 眼中的瞳人(申卅二10；亞二8)。

(五)人所以會懼怕，是因為不相信神安排的手。沒有一件事是不經過神的安排。你若相信神的安排，你不只不懼怕，且要贊美。

(六)順服會產生喜樂，相信會產生安息；當人的心裡充滿安息和喜樂時，就一點懼怕都沒有。

【路十二8】「我又告訴你們，凡在人面前認我的，人子在神的使者面前也必認他；」

原文字義 「認」承認，認同(含有與之聯合的意思)。

話中之光 (一)我們為主作見証，主就為我們作見証。

(二)我們在人面前尊重主，主也必在神面前尊重我們。

【路十二9】「在人面前不認我的，人子在神的使者面前也必不認他。」

原文字義 「不認」否認，棄絕(第一個字)；鄭重否認，棄絕到底(第二個字，措辭比第一個字嚴重且強烈)。

文意注解 我們在人面前認主或不認主，與將來主在神的使者面前認我們或不認我們，兩者息息相關。我們若因為怕人，而不敢在人面前承認主，將來就要收取這個『怕』的后果。是人可怕呢？還是神可怕呢？落在永生神的手裡，真是可怕的(來十31)。

話中之光 (一)今天信徒的錯誤，是越有人反對，就越不敢開口作見証；其實，燈要在黑暗中才點亮，人越不要主，我們就越要傳講。

(二)許多信徒以為可以不必用口傳福音，而想用行為來表達福音；我們的行為固然要與福音相稱(腓一27)，但行為絕對不能完全取代口傳。

【路十二10】「凡說話干犯人子的，還可得赦免；惟獨褻瀆聖靈的，總不得赦免。」

原文字義 「干犯」向著，對著，敵對，敵擋；「褻瀆」辱罵，毀謗，對神不敬。

文意注解 「凡說話干犯人子的，還可得赦免，」『人子』指基督。人如果因為不認識主耶穌是神的兒子，而拒絕了 ，將來還有醒悟回轉的可能，故還可得赦免。

「惟獨褻瀆聖靈的，總不得赦免，」人一切行為上和話語上的罪，若是悔改認罪，仍可得赦免。但若明知是聖靈在作事，卻故意輕慢、侮辱聖靈，就叫聖靈永遠無法作工在他的心裡。這樣，他就沒有悔改認罪的可能，當然他必得不著赦免。

話中之光 (一)人因軟弱而沒有順從聖靈的感動，還可得到赦免；惟獨明知是出乎聖靈的，卻說是出乎鬼魔的，就永遠不能得赦免。

(二)人沒有一樣行為上的罪，是得不著赦免的；但人若存心敵對聖靈，剛硬到底，就沒有被赦免的可能。

【路十二11】「人帶你們到會堂，並官府，和有權柄的人面前，不要思慮怎么分訴，說甚么話。」

文意注解 「怎么分訴，」指說話的方式。

「說甚么話，」指說話的內容。

話中之光 (一)當我們遇見逼迫和反對的時候，千萬不要憑自己說話。

(二)當我們遇見逼迫和反對的時候，千萬不要憑我們自己去應付難處，而要憑信心把自己交托給主；信靠主的人必不至于羞愧(羅九33)。

(三)「不要思慮，」今日的時代真是充滿著緊張的情形，很多人在焦慮之中；但我們的心應當安息于主，在風雨中維持寧靜。

【路十二12】「因為正在那時候，聖靈要指教你們當說的話。』」

問題改正 十一、二節並不是說主的仆人在釋放信息之前，一點都不需要花時間在神面前禱告、準備題材，隨時上台就會蒙聖靈指教合宜的話。我們絕不能以此經節作為懶惰的藉口。當然，主的仆人即使準備好了，在講台上仍要不斷仰望聖靈賜給合適的話語(參尼二4~5；弗六19)。

話中之光 (一)我們應該學習不憑自己去面對逼迫，而該學習回到靈裡仰望聖靈的引導，因為神的靈住在我們的靈裡(羅八9)。聖靈乃是我們因事奉主而遭遇迫害時的扶持和安慰。

(二)我們若為主受逼迫，聖靈不只在裡面與我們同在，並且還會賜給我們話語，叫我們能以回答那些逼迫我們的人。可見主的照顧何等周到，我們不必恐慌。

(三)人若自己強出頭說話，聖靈就沒有地位說話；人若肯不說自己的話，聖靈就要顯明 的話。

(四)許多時候，人能說自己所不能說的，和自己所想不到的話，因為不是人自己說的，乃是聖靈在他們裡面說的。

【路十二13】「眾人中有一個人對耶穌說︰『夫子，請你吩咐我的兄長和我分開家業。』」

背景注解 當時的拉比有權根據摩西律法(如民廿七1~11；申廿一15~17)，替人分配家產。

【路十二14】「耶穌說︰『你這個人，誰立我作你們斷事的官，給你們分家業呢？』」

文意注解 「你這個人，」注意這個口吻很不客氣。

主耶穌拒絕為人作財產上斷事的官，因為 所關心的是人的生命(參15節)；生命遠比財富重要得多。

【路十二15】「于是對眾人說︰『你們要謹慎自守，免去一切的貪心；因為人的生命，不在乎家道豐富。』」

原文字義 「謹慎」小心看著；「自守」看守，監視；「貪心」貪婪，渴望得更多；「生命」靈命(zoe)；「家道」所有物，產業。

文意注解 「你們要謹慎自守，免去一切的貪心，」這話表明那人請求主耶穌替他分開家業(13~14節)，動機乃是出于對財物的『貪心』。

「因為人的生命，不在乎家道豐富，」『人的生命』指人靈命的享受與快樂；人真實的福樂不在乎擁有大量物質的財富。

話中之光 (一)主不作『斷事的官』(參14節)，而只給人點出「生命」；在教會中遇到難處，要盡量少摸是非，而多供應生命。

(二)生命在 裡頭，這生命就是人的光(約一4)；只有基督才能真實的解決人生一切的問題。

(三)一個擁有大量財富而只為己用的人，不比一個安貧樂道、敬虔度日的人快樂。

(四)世人認為物質文明的進步，應當歸功于人類貪得無厭的物欲；所謂「貪心」，乃是「生命」最強的推動力。然而，它卻使人類從靈性的層面淪落到物欲的層面，完全喪失生存的意義和目的。

【路十二16】「就用比喻對他們說︰『有一個財主，田產豐盛；」

文意注解 「就用比喻對他們說，」主這個比喻乃在說明為甚么『人的生命，不在乎家道豐富』(15節)。

話中之光 (一)「財主」的定義是『擁有豐盛財產的人』，然而人生命的豐盛與否，卻又不在乎家道豐富。

(二)世上有許多「財主」，表面上他們是擁有豐盛的財產，實際上是豐盛的財產擁有了他們──從「財主」變成了『財奴』。

【路十二17】「自己心裡思想說︰"我的出產沒有地方收藏，怎么辦呢？〞」

原文字義 「出產」果子，農產物。

話中之光 (一)地上並沒有收藏出產的萬全地方，因為有賊接近，且會被虫蛀；所以最好還是收藏在天上(參33節)。

(二)窮人的肚腹、寡婦的家庭、孤兒待哺的口，乃是永存的糧倉。

【路十二18】「又說︰"我要這么辦；要把我的倉房拆了，另蓋更大的；在那裡好收藏我一切的糧食和財物。〞」

文意注解 注意在這一個財主的心裡只有『我...我...我...』和『我的...我的...我的...』(參17~19節)，他乃是一個以『我』為中心，又以『我的財物』為依靠，只為『我的快樂』打算的人。

話中之光 (一)「另蓋更大的，」乃是屬世的作法，也是許多個人與公司宣告破產的主要原因；交給主處理，乃是屬靈的作法。

(二)信徒應該認識，財物不是「我的」，而是神托付我們經管而已；我們不是財物的所有人，乃是財物的管理人。

【路十二19】「然后要對我的靈魂說︰"靈魂哪，你有許多財物積存，可作多年的費用；只管安安逸逸的吃喝快樂罷。〞」

原文字義 「靈魂」魂生命(psuche)；「安安逸逸」安息，暢快。

話中之光 (一)這個財主以為他的「靈魂」可以用「吃喝」來滋養；豈知「吃喝」只能滋養他的『身體』，有時反而會敗壞「靈魂」。

(二)身外之物乃是虛幻，不足作為人生的倚靠；我們的指望乃在乎神(參詩卅九5~7)。

【路十二20】「神卻對他說︰"無知的人哪，今夜必要你的靈魂；你所豫備的，要歸誰呢？〞」

話中之光 (一)凡為著今世的、物質的而來經營、打算(參17~19節)，想要在地上長久扎根的──不論是屬世的事，或是『教會』的事，都是「無知」的想法。

(二)「無知的人」就是舍本逐末的人──只知「豫備」身外之物，卻不知「豫備」身內之物──自己的靈魂。

(三)「你所豫備的，要歸誰呢？」我們也應當對自己發問此問題︰如果我們今天就要去見主，或者是主今天就要再來，我們在地上所作的一切，究竟是為著歸給主的呢？還是要落入魔鬼的手中呢？

【路十二21】「凡為自己積財，在神面前卻不富足的，也是這樣。』」

話中之光 (一)由本節聖經可見，財物並不能叫我們在神面前富足；真正衡量一個人在神面前的價值，不是根據他『擁有』甚么，乃是根據他『是』甚么。

(二)那些只為自己肉體打算的，在神面前是不富足的人；那些懂得為自己和別人的靈魂打算的，在神面前才是富足的人。

(三)在神面前富足的人，乃是在信上富足的人(參雅二5)。

【路十二22】「耶穌又對門徒說︰『所以我告訴你們，不要為生命憂慮吃甚么；為身體憂慮穿甚么。」

原文字義 「生命」魂生命(psuche)；「憂慮」分心。

話中之光 (一)神既然賞賜給我們生命，就必然顧念我們生存的需要； 既然為我們創造了身體，就必顧念我們身體的需要。我們的生活、動作、存留，都在乎 (參徒十七24~28)。

(二)信徒為飲食衣著「憂慮」乃是罪，因為「憂慮」即表示不信任神的看顧。

(三)主一面要我們為日用的飲食祈求(參十一3)，一面卻說不要為衣食憂慮；祈求是信的表示，求了就信神必給，憂慮是不信的表示。

(四)不要為衣食憂慮，並不是叫我們閑懶的坐在那裡等候神的供應；基督徒的信仰，並不鼓勵我們懶惰(參帖后三10~12)。信徒為生存的需要，殷勤地作所當作的工，然后把未來仰賴于神手裡。

【路十二23】「因為生命勝于飲食，身體勝于衣裳。」

話中之光 (一)基督徒生命裡有一個很大的危機，就是將衣食看為我們生存首要的東西，以致把自己生存在地上的意義忽略了。

(二)我們沒有一個人為自己而活，我們乃是為主活著(羅十四7~8)；不要忘了，我們活著的目的是為著服事主。

(三)只要我們真正地負起作主仆人的責任，主也必負起 作我們主人的責任，供給我們生存的需要。

(四)信徒不要讓身體作我們生命的主人；身體乃是奴仆，不是主人。

【路十二24】「你想烏鴉，也不種，也不收；又沒有倉，又沒有庫，神尚且養活它；你們比飛鳥是何等的貴重呢﹗」

問題改正 這裡主耶穌並沒有意思叫我們不必為生活勞力(參創三17)； 不是告訴我們不必工作以維持生計。若有人不肯作工，就不可吃飯(帖后三10)。主的意思乃是說，我們的生存是在神的手中，所以必須信靠神，而不可只想憑自己的力量來保全生存。

靈意注解 「飛鳥，」象徵屬天的信心生活。

話中之光 (一)信心的生活乃超脫如飛鳥，不為自己經營(「也不種」)，不為自己積蓄(「也不收」)。

(二)信心的生活，就是當我甚么都沒有時，我還有「神」── 乃是「養活」我的主。

【路十二25】「你們那一個能用思慮，使壽數多加一刻呢(或作使身量多加一肘呢)？」

原文字義 「思慮」憂慮，掛慮，關心，懸念。

文意注解 我們的壽數和身材是神定規的，人的憂慮並不能改變神的安排。我們的憂慮既然無濟于事，何必再枉費心思呢？

話中之光 我們如何不能用思慮使肉身的生命增加和延長，照樣，也不能以人工使屬靈的度量擴充和長進，一切都在乎神的主宰和憐憫。

【路十二26】「這最小的事，你們尚且不能作，為甚么還憂慮其余的事呢？」

話中之光 (一)有辦法的事，是用不著掛慮；沒有辦法的事，雖然掛慮也是無用。全世界最無用的東西，就是掛慮。

(二)「憂慮」是不信任神的心態。神要我們一無掛慮(腓四6)。

【路十二27】「你想百合花，怎么長起來？它也不勞苦，也不紡線；然而我告訴你們，就是所羅門極榮華的時候，他所穿戴的，還不如這花一朵呢﹗」

背景注解 「所羅門極榮華的時候，」所羅門王在位時，是以色列歷史上，國力最富強，疆土最廣闊，享受最奢華的時期(參王上四20~28)。

靈意注解 「百合花，」象徵在神的看顧下，完全沒有人工的信心生活(歌二1~2)。

所羅門「所穿戴的」，象徵人工的極品；「這花一朵，」代表神手所造的。

話中之光 (一)信心的生活乃是清白如野地的百合花，不用人工(「也不勞苦」)，不自我妝飾(「也不紡線」)，只安息在神的看顧裡。

(二)天空的飛鳥，地上的百合花，都在見証神恩典的原則──非以勞苦換取，乃是白白享受。

(三)任何人工作出來的成果，遠不如從生命中長出來的。

【路十二28】「你們這小信的人哪，野地裡的草，今天還在，明天就丟在爐裡，神還給它這樣的妝飾，何況你們呢﹗」

背景注解 「野地裡的草...丟在爐裡，」中東一帶地方的人通常用草來燒熱土窯。

文意注解 野地裡的草沒有甚么用處，神還給它這樣的妝飾；所以就著人在神面前的用處來說，神必定會眷顧我們。

話中之光 (一)我們信心的生活，就是安息在神所安排的「今天」裡。

(二)人是神造物的中心，而萬物的存在就是為著供養人；信徒若是能了解到自己在神心目中的地位，便不會為生存而掛慮了。

(三)對神有信心，能使我們免去許多無謂的掛慮；對神沒有信心(或是小信)的人，他的日子真是難過﹗

【路十二29】「你們不要求吃甚么，喝甚么，也不要掛心。」

原文字義 「掛心」不安，疑慮。

話中之光 (一)信徒一旦為衣食憂慮，他的用處馬上就失去了；滿心憂慮的人，他的手不能為神所用，在神的工作裡沒有他的份。

(二)信徒必須盡生活的責任，但不要為生活憂慮。

【路十二30】「這都是外邦人所求的，你們必須用這些東西，你們的父是知道的。」

文意注解 「這都是外邦人所求的，」『外邦人』意為不認識真神、不信主的世人；信徒所求的應與一般人不同。

話中之光 (一)世人因為不認識神，所以才會為生活掛慮，但我們可將一切憂慮卸給神(彼前五7)。

(二)我們信徒有神作我們的父， 是一切美善事物的源頭， 必供給(雅一17)。

(三)神只供給我們的『需用』，神不肯供給我們非份的『要求』(我們所喜愛、所企盼的)。

【路十二31】「你們只要求 的國，這些東西就必加給你們了。」

文意注解 這裡的「求」，不是禱告的『祈求』，而是生活上的『追求』。我們要以追求神國的態度來過生活，意即要在生活中讓神在我們身上掌權(「 的國」) 。

「這些東西就必加給你們了，」神國子民只要追求神的國，所得著的不只是神的國，連帶也額外得著了生活的必需品。

話中之光 (一)『神的國』就是神的權柄；尋求神的國，就是追求順服神的權柄。

(二)信徒的生活為人，必須讓神來管治(活在神國的實際裡)。這樣，就叫人在我們身上看見神的國。

(三)你不能在『零』上面「加」數目字，你必須先有算得數的數字，然后才能「加」上去；你必須先求神的國，然后神才把衣食加給你。

(四)追求神國的人，是世上最富有的人。

(五)那些體貼神心意的人，神也體貼他們的需要。

【路十二32】「你們這小群，不要懼怕，因為你們的父，樂意把國賜給你們。」

文意注解 「你們這小群，」表示真實的信徒，在世人中只占少數。

話中之光 (一)「你們這小群，」『小』字說出教會在地上總是卑微的，隱藏的，為人所輕視的；『群』字說出教會是合群的，交通的，是不可單獨的，不容分裂的。

(二)「樂意把國賜給你們，」這話告訴我們，只要我們有心追求神的國，神必叫我們活在神國的實際裡面，享受神國的權柄和能力，能勝過黑暗的權勢，所以沒有甚么能叫我們「懼怕」的。

【路十二33】「你們要變賣所有的， 濟人；為自己豫備永不壞的錢囊，用不盡的財寶在天上，就是賊不能近，虫不能蛀的地方。」

話中之光 (一)把財物分給窮乏人，特別是聖徒中的窮人，就是積攢財寶在天上(太十九21；羅十五26；林后九9)。

(二)信徒積財于天，乃是在天上開一個銀行戶頭，當我們有需要時，可以向神支取。地上的銀行有倒閉的可能，但天上的銀行永遠可靠。

(三)今天我們為主所花的每一分錢，都有永存的價值。

(四)地上的財寶有一樣特色，就是它會被偷去，也會蛀(朽)壞，所以不值得我們為它花費太多的心血、精力、時間，更不能全心依賴它。

【路十二34】「因為你們的財寶在那裡，你們的心也在那裡。」

話中之光 (一)人心聯于財寶。我們若要把心運到天上去，就須要先把財寶送到天上；財寶先去，心才能跟著去。

(二)最能吸住人心的，就是錢財。我們的錢財若只積存在地上，我們的心就只會思念地上的事。反之，我們的錢財若是積存到天上，我們的心也會天天受吸引而思念天上的事。

(三)神的國就在人的心裡(參十七21)，在我們的心中應當有神的寶座；不可讓金錢在我們的心中代替了神的地位。

(四)我們可以從一個人的談話中，很快地知道他的財寶在那裡。如果他的財寶是在天上，不要很久，他就會談到天上的事。如果他的財寶是在地上，很快地就會和你大談礦產、投機買賣、股票、銀行利率等等。

【路十二35】「你們腰裡要束上帶，燈也要點著；」

背景注解 「腰裡要束上帶，」中東地方的人，多穿寬松且長而搖曳的衣裳，當要工作或行路時，必須『束上腰帶』，才不致妨礙手腳的行動。

靈意注解 「你們腰裡要束上帶，」象徵豫備好隨時接令行動。

「燈也要點著，」象徵保持生命的見証(參太廿五1)。

話中之光 (一)我們信徒在這黑暗的世代中，背負著基督的見証(『點著燈』)，好像明光照耀，將生命的道表明出來(腓二15~16)，一步步走出世界，迎接那要再來的基督。

(二)信徒是世上的光，我們的「燈」要時時「點著」，才能歸榮耀給父神(參太五15~16)。

【路十二36】「自己好像仆人等候主人，從婚姻的筵席上回來；他來到叩門，就立刻給他開門。」

話中之光 (一)信徒的使命乃是「等候」我們的主；豫備迎接主的再來，乃是我們生活應有的基本態度。

(二)只有儆醒「等候」主的人，才能聽見主「叩門」的聲音，也才能「立刻」給 開門(參啟三20)。

【路十二37】「主人來了，看見仆人儆醒，那仆人就有福了；我實在告訴你們，主人必叫他們坐席，自己束上帶，進前伺候他們。」

原文字義 「進前」到旁邊來；「伺候」服事，供給，侍應，照料。

話中之光 (一)主不止在今生服事我們，並且在將來 還要服事我們；從 死在十字架上，一直到永遠，主都是在服事我們。

(二)主在十字架上，是以 的生命來服事了我們(參可十45)；主在今生，是藉著聖靈正在服事我們(約十六7)；主在將來，是「親自」服事我們。

(三)我們不止一次欠主的債，作一個白受恩典的人；我們也是永遠欠主的債，作一個永遠享受恩典的人。

【路十二38】「或是二更天來，或是三更天來，看見仆人這樣，那仆人就有福了。」

背景注解 當時羅馬人把夜間分為四更(參可十三35)，猶太人則分為三更(參士七19)。若按羅馬計時法，一更天指晚間六時至九時；二更天指晚間九時至半夜；三更天指半夜至凌晨三時；四更天指凌晨三時至六時。但若按猶太計時法，一更天指晚上九時至午夜十二時；二更天指午夜十二時到凌晨三時；三更天指凌晨三時到六時。

文意注解 「或是二更天來，或是三更天來，」指深宵或凌晨，都是人最熟睡的時刻。

【路十二39】「家主若知道賊甚么時候來，就必儆醒，不容賊挖透房屋，這是你們所知道的。」

原文字義 「知道」認識，了解(本節第一個『知道』指外面客觀的知道，第二個『知道』指裡面主觀的知道)。

文意注解 「家主若知道賊甚么時候來，」賊的特點有二︰(1)在人意想不到的時候突然來到；(2)專找值錢的東西偷去。

靈意注解 『家主』豫表信徒；『家』指我們的靈、魂、體，以即我們的行為和工作；『賊』豫表主耶穌， 的降臨乃像賊一樣突然來到；『挖透房屋』豫表察驗我們得救以后的一切。

主再來的時候，乃是出乎意外地突然臨到，並且只取走生命成熟的信徒。

話中之光 (一)賓路易師母說︰『基督徒生活的第一日起就是儆醒。』我們當對于仇敵、世界、自己，常常的儆醒。

(二)被提，對于猶太人是末日的豫兆，對于被撇下的信徒是受磨難的日子到了。

【路十二40】「你們也要豫備；因為你們想不到的時候，人子就來了。』」

文意注解 「你們也要豫備，」本節是接續卅九節，故『豫備』是指儆醒防備賊說的。

「人子就來了，」『人子』是主在國度中的名字(參太十九28；約五27~29)，以人的資格作王。

話中之光 我們須要「豫備」自己，盼早日在主裡長大成熟，並要『儆醒』，在主裡敬虔度日。

【路十二41】「彼得說︰『主阿，這比喻是為我們說的呢，還是為眾人呢？』」

文意注解 彼得問主這儆醒的比喻是為誰說的，而主的回答暗指『那忠心有見識的管家』(參42節)便是這『儆醒的家主』(參39節)，可見，這比喻乃是為那些承認自己是神的管家，就是信徒說的。

話中之光 我們千萬不要為別人讀聖經，而要為自己讀聖經；主的話只會對那些將它應用在自己身上的人產生功效。

【路十二42】「主說︰『誰是那忠心有見識的管家，主人派他管理家裡的人，按時分糧給他們呢？」

文意注解 「誰是忠心有見識的管家，」『忠心』是對主，就是不負主的托付；『有見識』是對弟兄，就是懂得別人的需要是甚么。

「主人派他管理家裡的人，」這句話說出事奉的源頭，乃是出于主；並非任何『人』或『團體』的差派。

『管理』不是轄管，乃是照顧(參彼前五2~3)；『家裡的人』就是信徒(參弗二19)。我們信徒在神面前的身分，一面是神家裡的人，一面也是 的管家；千萬不要以為所謂『牧師、傳道人』等全時間服事主的工人才是管家。

「按時分糧給他們呢？」每一個信徒無論大小，在神的家裡(教會)都有一份應盡的職責，即按著神的時候向身邊的聖徒分享屬靈的供應，例如︰為軟弱的肢體禱告、把讀經所得的亮光交通給別人、愛心的探望和關懷等。

話中之光 (一)「忠心」就是對主的話不打折扣，主怎樣說，我們就怎樣作；「有見識」就是顧到人的需要，人需要甚么，我們就供應甚么。

(二)信徒往往以自己的看法為看法，這就是不忠心；也往往不顧別人的需要，凡自己所有的都要硬塞給人，這就是沒有見識。

(三)我們的毛病乃是︰有忠心而無見識，或有見識而無忠心，或者既無忠心又無見識，這些情形叫我們不能好好盡職。

(四)「分糧」就是把神的話和神的東西服事給人，叫人得著生命的滋養。

(五)有的人是隨興之所至而「分糧」，但主的話是要我們「按時分糧」──不使挨餓，持續不斷，行之以恆。

【路十二43】「主人來到，看見仆人這樣行，那仆人就有福了。」

文意注解 「主人來到，」即指主耶穌再來的時候。

「那仆人就有福了，」『福』不是今世的福，乃是國度的賞賜。

【路十二44】「我實在告訴你們，主人要派他管理一切所有的。」

文意注解 「主人要派他管理一切所有的，」就是在國度的實現裡，得著權柄掌管城池(參十九17~19)。

話中之光 我們信徒今日若不能妥善『管理家裡的人』(參42節)，就不能盼望那日可以「管理一切所有的」；主今天所給我們的托付，不過是實習、操練和豫備，好在將來得著更大的托付。

【路十二45】「那仆人若心裡說︰"我的主人必來得遲。〞就動手打仆人和使女，並且吃喝醉酒。」

文意注解 「那仆人若心裡說，我的主人必來得遲，」『那仆人』並非指沒有得救的人，因為他的『心裡』承認主耶穌是『我的主人』。

「就動手打仆人和使女，」『仆人和使女』是指同作仆人的弟兄姊妹，我們信徒乃是在耶穌的患難、國度、忍耐裡作同伴的(參啟一9)。『動手打』不一定是指實際的打人，凡我們用言語、態度，使聖徒心裡難過、受傷、跌倒的，都算是動手打人。

「並且吃喝醉酒，」『醉酒』是指貪戀現今的世代，放蕩不受約束(參弗五15~18)。

話中之光 (一)那仆人為惡的主要原因，乃在他以為主「必來得遲」；凡對主的再來沒有正確的認識的人，很可能會變成惡仆。

(二)凡不信主快來的，容易惡待信徒；有的信徒口裡雖說主必快來，心裡卻以為主「必來得遲」。

(三)我們必須有愿主快來的態度和心愿，所以要常常禱告說︰『主耶穌阿，我愿你來』(約廿二20)。

(四)我們千萬不可在事奉中，踐踏、傷害那與我們一同配搭作工的弟兄姊妹。

(五)我們若沒有主再來的事一直活畫在我們的眼前，就容易放縱自己，一面虧待信徒，叫他們受到言語或態度的傷害，一面與屬世和屬肉體的人為伍，追逐罪中之樂。

【路十二46】「在他想不到的日子，不知道的時辰，那仆人的主人要來，重重的處治他(或作把他腰斬了)，定他和不忠心的人同罪。」

文意注解 「重重的處治他，」原文字義是『將他切成兩半(或作腰斬)』，或『將他分離隔開』。

「定他和不忠心的人同罪，」『同罪』意即同得其分。

【路十二47】「仆人知道主人的意思，卻不豫備，又不順他的意思行，那仆人必多受責打；」

話中之光 (一)主所求于我們仆人的，第一，要「知道 的意思」；第二，要「順 的意思行」。先知而后才能行；既知了就須行。

(二)許多人查讀聖經和聽人講道，只為滿足好奇心和求知欲，卻不想去遵行，這樣的人「必多受責打」。

【路十二48】「惟有那不知道的，作了當受責打的事，必少受責打。因為多給誰，就向誰多取；多托誰，就向誰多要。」

原文字義 「托」交托，交付。

文意注解 「惟有那不知道的，...必少受責打，」注意不是不知道就『免受責打』，乃是『少受責打』；信徒千萬不要根據這兩節聖經，就規避追求真理知識，因為我們的目標是要得獎賞，而不是要『受責打』。

話中之光 (一)主的賞罰，不是根據你與別人的比較，而是根據主對你的要求。也許你比別人好，但不一定就多得主的賞賜；也許你比別人少錯，但不一定就少受懲罰。

(二)人是看外面的數字多寡，主是看裡面的忠心程度。

(三)主對信徒要求的法則乃是︰ 先給人，然后向人要；多給的多要，少給的少要。

【路十二49】「我來要把火丟在地上；倘若已經著起來，不也是我所愿意的么？」

靈意注解 「我來要把火丟在地上，」『火』有二意︰(1)指審判(參三17)，『把火丟在地上』，即指神對罪惡、世界、肉體的審判；(2)指靈裡的火熱(參羅十二11；徒十八25)，『把火丟在地上』，即指叫人為神、為福音、為真理如火焚燒。

話中之光 (一)今天我們一切消極的事物，若不被火煉淨，將來仍要被火焚燒(參林前三13)。

(二)主是何等愿意我們的心靈火熱，千萬不要作一個不冷不熱的基督徒(參啟三15~16)﹗求主把我們如火挑旺起來(提后一6)。

【路十二50】「我有當受的洗，還沒有成就，我是何等的迫切呢﹗」

原文字義 「迫切」困迫，受拘禁，被激勵。

靈意注解 「我有當受的洗，」『洗』指十字架的苦難。

「我是何等的迫切呢，」主耶穌在地上時，受到肉身的拘束，必須藉著十字架上的死，除去肉身的羈絆，以便 神聖的生命能被釋放出來，結出許多的子粒(約十二24)，達到繁增的目的。

【路十二51】「你們以為我來，是叫地上太平么？我告訴你們，不是，乃是叫人分爭。」

原文字義 「太平」和好，平安，和諧，和平；「分爭」分裂，分開，分門別類。

靈意注解 「乃是叫人分爭，」基督的救恩，使信徒裡面得著聖靈，重生而有神的生命，其結果，一面在人的裡面起分爭(加五17)，另一面在人群的中間也引起分爭。

話中之光 (一)基督的來到，定規使屬地和屬人的關系不能平安；若能繼續苟安，就証明主恩典的工作還不夠厲害。

(二)人與人之間所以不能相安無事，是因為人與神不能相安無事；人與神既未和好，當然與人也不和好。

(三)主來到地上的工作，乃是要以神生命取代人的天然生命。

【路十二52】「從今以后，一家五個人將要分爭，三個人和兩個人相爭，兩個人和三個人相爭；」

文意注解 往往一家之中，有些信主，有些則反對主，結果形成分裂相爭的情形。

【路十二53】「父親和兒子相爭，兒子和父親相爭；母親和女兒相爭，女兒和母親相爭；婆婆和媳婦相爭，媳婦和婆婆相爭。』」

文意注解 主在這裡的意思不是說，凡信主的人都不愛父母和親人了，乃是說主插在我們與父母和親人之間，若有一方和主的關系不正常時，就會導致彼此的關系也發生難處。但若全家都尊主為大，則信徒家庭生活的美滿，遠勝過世人。

本節意思是說，最妨礙信徒全心愛主的，往往是自己家裡的人。

靈意注解 父母是兒女天然生命的根源，故此處叫兒女與父母「相爭」，意即切斷人天然生命的根源。

話中之光 (一)我們活在地上，不能和一個反對基督的人平安無事；不然，與主之間必定出事。

(二)堅決跟從主的人，常會得不著家人的諒解；這是因為不信主的家人背后有黑暗的權勢，對屬天君王的抗拒，才造成屬地的人憎恨屬天的人。

(三)主來是要奪去人所有最高的地位；人本來將最高的地位給父母和婆婆，但主來了，就要把最高的地位讓給 。為著事奉主，我們必須把所有的屬人關系都推到次要的地位。

(四)人不能兼愛；信徒若愛主，會令不信主的家人嫉妒，嫉妒生出仇視。家人先以主為他們的仇敵，繼而視我們為仇敵。

(五)真實事奉主者，必被舊有親密的人──『自己家裡的人』所仇視。

【路十二54】「耶穌又對眾人說︰『你們看見西邊起了雲彩，就說︰"要下一陣雨。〞果然就有。」

背景注解 巴勒斯坦地的西邊是地中海，從海上飄來雲彩，帶來水分，多半會下雨。

【路十二55】「起了南風，就說︰"將要燥熱。〞也就有了。」

背景注解 巴勒斯坦地的南邊是阿拉伯沙漠，故『南風』即指從曠野沙漠刮來的熱風。

話中之光 在屬靈的道路上，有時是晴天──滿有主的同在與祝福，一切都平安順利；也有時是『一陣雨』或「躁熱」的「南風」──不順的遭遇。但無論如何，總要持定基督。

【路十二56】「假冒為善的人哪，你們知道分辨天地的氣色，怎么不知道分辨這時候呢？」

原文字義 「分辨」藉試驗以証明；「氣色」臉面，面貌；「時候」日期，時令。

文意注解 「天地的氣色，」原文是『天和地的面貌』，指天色和氣候。

「不知道分辨這時候，」指『不知道分辨這時代的兆頭』，即︰(1)施洗約翰已經來向人宣告彌賽亞的來臨(參三15~17)；(2)主耶穌自己也已宣示 就是彌賽亞(參四17~19)。這些乃是『這時代的兆頭』，但人們仍舊冥頑不靈。

話中之光 (一)今天不信的世人，會觀看宇宙萬象，卻看不出造天地的神(參徒十七23~24)。

(二)今天不信派的基督徒，會查讀聖經，卻讀不出其中的基督來(參約五39~40)。

(三)天然的人只知道分辨天然的兆頭(「天地的氣色」)，卻不能分辨屬靈的兆頭(「分辨這時候」)，因為他們沒有屬靈的眼光(參林前二10~15)。

【路十二57】「你們又為何不自己審量，甚么是合理的呢？」

原文字義 「審量」審判，斷定；「合理」公平，公正，正當。

【路十二58】「你同告你的對頭去見官，還在路上，務要盡力的和他了結；恐怕他拉你到官面前，官交付差役，差役把你下在監裡。」

文意注解 本節原文在開頭有『因為』一詞，表明本節乃是五十七節的延續，亦即本節所說的，正是他們憑以審量是否合理的根據。

靈意注解 「告你的對頭，」『對頭』一方面指我們所得罪的人，一方面也可指律法(參約五45)。

「還在路上，」意即當我們還活在世上奔走天路的時候。

「恐怕他拉你到官面前，」『官』指基督(參約五22；徒十七31)。

「官交付差役，差役把你下在監裡，」『差役』是指天使，『監』是指受懲罰的地方。

話中之光 (一)控告猶太人的是律法，而控告沒有律法之人的是良心(參羅二12~15)；無論如何，總有一天我們都要在基督台前交賬(太廿五31~32)。

(二)『救恩』的門不是永久開的，「了結」的門也不是永久開的；我們必須趁還活著的時候，解消「對頭」所有的不滿。

(三)「你同告你的對頭...還在路上，」『對頭』也指向我們懷怨的弟兄(參太五23)；這裡表示當事人任何一方若去世，就來不及和解了；因此，我們要及早與人和好，切莫因循拖延。

(四)弟兄之間的認罪、和解，與得救沒有關系，但與將來的賞罰卻有關系。

【路十二59】「我告訴你，若有半文錢沒有還清，你斷不能從那裡出來。』」

背景注解 當時在巴勒斯坦地區通用的羅馬和希臘錢幣，「半文錢」系指希臘幣製一個『雷普頓』(lepton)，相當于羅馬幣製『一文錢』(kodrantes)的一半，而『一文錢』相當于『一分銀子』(參6節)的四分之一。

文意注解 本節是說我們對神或對人所有的虧欠，即使是微不足道的小虧欠，也都要對付清楚。

話中之光 (一)虧欠遲早總得還清，我們若不在路上解決，就是到了監裡仍須解決，所以越早解決越好。

(二)對別人無論是大虧欠，或是小虧欠，都是虧欠，也都要還清。

(三)信徒也應趁著還活著的時候，對付所有虧缺神榮耀的事，以免受到神的懲罰。


講道材料

路加福音第十三章

【路十三1】「正當那時，有人將彼拉多使加利利人的血攙雜在他們祭物中的事，告訴耶穌。」

文意注解 「正當那時，」就是正當主耶穌勸人要盡力與對頭了結之時(參十二58~59)。

「彼拉多使加利利人的血攙雜在他們祭物中的事，」此事未見于其他史實資料。可能在彼拉多任猶太巡撫時，曾經為了鎮壓加利利人的暴亂，在他們獻祭時出動軍兵屠殺，以致被殺者的血攙雜在他們所獻的祭物中。這類行徑與彼拉多的惡名十分吻合。

「告訴耶穌，」可能他們告訴主耶穌的用意，是在向 詢問加利利人如此下場的原因，是否由于他們罪有應得(參2節)。

【路十三2】「耶穌說︰『你們以為這些加利利人比眾加利利人更有罪，所以受這害么？」

背景注解 猶太人的一般觀念認為，災禍只臨到那些罪大惡極的人身上(參約九1~2；伯四7；廿二5)。

話中之光 (一)當別人遭遇不幸時，一般人也往往抱著幸災樂禍的錯誤觀念與態度，以為是因為他們罪孽深重，所以遭致天譴。

(二)在神的眼中，並無大罪、小罪之分；普世的人都要受到神的審判，因為世人都犯了罪，虧缺了神的榮耀(羅三19，23)。

【路十三3】「我告訴你們，不是的；你們若不悔改，都要如此滅亡。」

原文字義 「悔改」心思的轉變，思想上的改變；「滅亡」完全除滅，全部失去，毀滅。

文意注解 「我告訴你們，不是的，」主在此表明不幸事件並非直接導因于罪惡的輕重。

「你們若不悔改，都要如此滅亡，」災難的臨到雖然無關各人罪惡的輕重，卻又與人類全體的罪惡有關(參創六5~6)；所以它提醒我們，若不悔改，都要如此滅亡。

『悔改』在原文並不含行動的意思，而是指在思想、看法上有所改變；人的心思本來是遠離神、背向神，如今整個轉變過來歸向神。『滅亡』不只是指身體將要死亡，並且是指死后靈魂將要受到永遠的痛苦。

話中之光 (一)所有的人都是罪人，都必須悔改，否則也要面臨可怕的結局。

(二)悔改不是行為的改變，所以不是棄惡從善；悔改乃是心思的改變，是將心思從一切在神之外的人事物轉向神自己。

(三)人在神面前最大的罪，乃是心中背逆、不順服神；這也就是我們在悔改時所要認的『罪』。人一切的罪都是出于背叛神。

(四)我們信徒的心若只顧到宗教、道理、儀文、事奉，而忽略了主自己，那么我們也應當悔改。

【路十三4】「從前西羅亞樓倒塌了，壓死十八個人，你們以為那些人比一切住在耶路撒冷的人更有罪么？」

背景注解 「西羅亞樓，」建築在耶路撒冷東南方城牆內的山坡上，位于西羅亞池(參約九7)旁邊。

文意注解 「從前西羅亞樓倒塌了，壓死十八個人，」這是當日在耶路撒冷城所發生的慘事；主提起這事以加重前面一至三節的論點。

【路十三5】「我告訴你們，不是的；你們若不悔改，都要如此滅亡。』」

話中之光 信徒對所發生的屬世事物，應當將它們提升到屬靈的層次，以屬靈的眼光來探討其原因及對策。

【路十三6】「于是用比喻說︰『一個人有一棵無花果樹，栽在葡萄園裡；他來到樹前找果子，卻找不著。」

靈意注解 「一個人有一棵無花果樹，」『一個人』表徵父神；『無花果樹』是以色列國的象徵(參耶廿四5；何九10)，也可應用在神的教會和信徒個人身上。

「他來到樹前找果子，」神栽培以色列人如同栽培無花果樹，盼望能得著一些果子，來滿足 的需要。

『果子』在聖經裡至少有下列數種︰(1)悔改的果子，就是因悔改的心而有的行為改變(參三8)；(2)美德的果子，就是因聖靈在裡面作工運行而自然流露的屬靈美德(參加五22~23)；(3)生命的果子，就是因生命長大成熟而有的表現(參約十五1~8)；(4)見証的果子，就是為主作工而產生的結果(參羅一13)；(5)嘴唇的果子，就是將感謝、贊美、榮耀歸給神(參來十三15)。

話中之光 (一)今天在我們信徒中間，恐怕也像以色列人一樣，不少人只有敬虔的外貌，卻沒有敬虔的實際(提后三5)──光有葉而沒有果──就叫主無法得著滿足。

(二)我們若只是注重道理字句，而忽略了靈命實際，就恐怕在主的眼中，也是只有葉子而沒有果子的基督徒。

(三)主耶穌舍命作人實際的供應，與這一株虛有其表而無實際的無花果樹，正是一個強烈的對比。

【路十三7】「就對管園的說︰"看哪，我這三年，來到這無花果樹前找果子，竟找不著，把他砍了罷﹗何必白占地土呢？〞」

文意注解 「我這三年，」有人以為這是指主耶穌自從三十歲出來傳道(參三23)，至今已經過了約有三年。

「白占地土，」意即消耗土壤的養分，奪取陽光，占據空間。

靈意注解 「管園的，」豫表主耶穌；父神差遣 的愛子降世，在猶太人中間傳講神國的道。

「這三年，」意指已經給予一段相當充分的時間。

話中之光 (一)我們信徒若不結出屬靈的果子，在神看來乃是「白占地土」，在世上浪費了一生，將來難免要受到神的懲治。

(二)三一神一直作工在我們信徒身上，目的是要我們能結出果子來，好讓 得著滿足；凡以為信主得救、將來不會滅亡就夠了的人，乃是最自私的基督徒，他們沒有為著神的滿足著想。

【路十三8】「管園的說︰"主阿，今年且留著，等我周圍掘開土，加上糞；」

原文字義 「糞」有機肥料。

靈意注解 「管園的，」豫表主耶穌， 在神面前為我們代禱(參來七25)。

「今年且留著，」『今年』不是指歷法上的一年，乃是指神恩典的寬容期限；這期限對整個以色列人和教會而言，是指恩典的時代，但對信徒個人而言，乃各人活在世上的年日。

「等我周圍掘開土，」豫表主為我們除去剛硬的心，讓生命的根有伸展的余地。

「加上糞，」『糞』是人所厭棄的，象徵那叫人討厭的十字架(參加五11)；另一方面又象徵生命的養分。

話中之光 (一)神在公義之中仍滿了恩慈， 寬容我們，乃是要領我們悔改(參羅二4)。

(二)誰也不能肯定自己目前尚存活的一段日子，究竟屬于「今年且留著」呢？或是機會已過，在主面前成為『白占地土』(參7節)的呢？但愿信徒都能把握住現在的機會，結出生命的果子來。

(三)今天是主留給我們機會，是要在我們身上繼續作更深十字架的工作，使我們能結出聖靈的果子(參加五22~24)。

【路十三9】「以后若結果子便罷；不然再把它砍了。〞』」

靈意注解 「把它砍了，」這是豫言以色列人要暫時被神棄絕，也豫言失敗的基督徒將來要被神懲治，不得有分于國度的享受。

話中之光 (一)我們信徒若不結果，就要被剪去，丟在外面枯乾(約十五2，6)。

(二)萬有生存的價值，乃在讓萬有的主得著享受和滿足，否則就沒有生存的必要。

(三)我們所能給主吃的果子，就是我們身上基督的度量。真求主不斷在我們身上作增加『基督』的工作，免得我們被廢棄。

【路十三10】「安息日，耶穌在會堂裡教訓人。」

背景注解 「耶穌在會堂裡教訓人，」『會堂』(Synagogue)是猶太人被擄到巴比倫后才開始有的，因那時在異國已無聖殿，猶太人為著聚集敬拜神並聆聽神的話，會堂乃在各地應運而生。主耶穌常在會堂裡教訓人，乃因會堂裡人多。

靈意注解 「會堂，」象徵猶太教所代表的一切宗教。

【路十三11】「有一個女人，被鬼附著病了十八年；腰彎得一點直不起來。」

原文字義 「彎」彎在一起(bent together)，雙重彎(bent double)。

文意注解 「腰彎得一點直不起來，」這與駝背不同，乃是從腰部向下彎，彎得胸部和腿部幾乎重疊在一起。

靈意注解 「被鬼附著病了十八年，」指她『被撒但捆綁了十八年』(參16節)。

「腰彎得一點直不起來，」象徵人被魔鬼轄製得只能俯視屬地的事物，而不能仰首望天。

話中之光 (一)我們的心眼若是整天只看見地上的財物而不能仰望屬天的事物(參西三1~2)，就恐怕我們也是被魔鬼捆綁了。

(二)凡被罪惡、世界、生活，以及道德、宗教、律法等各樣的重擔壓得「一點直不起來」的人，就証明他們乃是在撒但的權勢底下。

【路十三12】「耶穌看見，便叫過她來，對她說︰『女人，你脫離這病了。』」

話中之光 這位『腰彎得一點直不起來』(11節)的女人，是在『會堂裡』(10節)被主看見而蒙主醫治的；一般人若是患了與她同樣的病，可能若非怨天尤人，便避不見人面，但她仍去會堂敬拜神、學習認識神的話，因此蒙恩。但愿我們也能不顧自己的苦境，勇于追求神的話，並且在苦難中還能感謝贊美神。

【路十三13】「于是用兩只手按著她，她立刻直起腰來，就歸榮耀與神。」

靈意注解 「于是用兩只手按著她，」『按手』象徵傳遞祝福(參提前四14；提后一6)，也象徵生命的聯合(參提前五22)。

話中之光 (一)惟有與基督完全聯合(按手)，才能被拯救脫離重擔(「直起腰來」)，叫父神因此得榮耀。

(二)當我們的裡面被這世界的事物壓得喘不過氣來時，只要主來摸著我們一下，立刻就能得著釋放。

【路十三14】「管會堂的，因為耶穌在安息日治病，就氣忿忿的對眾人說︰『有六日應當作工；那六日之內，可以來求醫，在安息日卻不可。』」

背景注解 按照猶太教拉比的教訓，除非人到要死的地步，否則不可在『安息日治病』，因認為治病是觸犯在安息日不得作工的規條。

靈意注解 「管會堂的，」豫表宗教領袖人物。

「耶穌在安息日治病，」安息日原是給人享受安息的，人在安息日有病，象徵在宗教裡的人，僅有安息日的外表，而無安息日的實際；只有主耶穌能供給人真正的安息。

「就氣忿忿的...」象徵宗教被魔鬼利用來反對主耶穌。

【路十三15】「主說︰『假冒為善的人哪，難道你們各人在安息日不解開槽上的牛驢，牽去飲么？」

文意注解 「假冒為善的人哪，」指他們假裝對律法熱心，其實對律法『愛人如己』的總綱(參太廿二39~40)卻毫不以為意。

「難道你們各人在安息日不解開槽上的牛驢，牽去飲么？」這表示他們關心動物，勝過關心那更有需要的人。關心自己的家畜，而不關心別人的病痛，正表明他們愛己不愛人──不愛人如己。

【路十三16】「況且這女人本是亞伯拉罕的后裔，被撒但捆綁了這十八年，不當在安息日解開她的綁么？』」

原文字義 「后裔」女兒。

文意注解 「這女人本是亞伯拉罕的后裔，」意即她本是神選民中的一個。

靈意注解 「不當在安息日解開她的綁么？」指安息日是叫人得安息的(參創二3)，不是叫人留在轄製底下。

話中之光 (一)「被撒但捆綁了這十八年，」許多時候，撒但乃是使人患病和污穢的原因(參林前五5；林后十二7)。

(二)幫助人解除痛苦，就是使人安息，這才是真安息。

(三)最正當的傳統(「亞伯拉罕的后裔」)和最好的製度(「安息日」)，仍舊不能幫助人脫離捆綁和壓製；惟有豐滿的基督才能釋放人，帶人進入真實的安息。

【路十三17】「耶穌說這話， 的敵人都慚愧了；眾人因 所行一切榮耀的事，就都歡喜了。」

文意注解 「 的敵人都慚愧了，」『 的敵人』指那些對律法規條持著一種僵化態度而反對主耶穌的人；『慚愧』指從內心感到羞愧。

話中之光 主的話語具有兩面的功用︰

1.消極方面，如同兩刃的利劍(來四12)，叫聽見的人覺得扎心(徒二37)、「慚愧」。

2.積極方面，如同蜂房滴蜜(詩十九10)，叫聽見的人覺得暢快、甘美(詩一百十九103)、飽足、激勵、「歡喜」。

【路十三18】「耶穌說︰『神的國好像甚么？我拿甚么來比較呢？」

原文字義 「好像」相仿，如同；「比較」好像，形容。

靈意注解 這裡有關神國的比喻，是與本章前后文的精神一貫的，故絕對不是像一般基督教解經家所解的正面積極的意思，而是說神國在地上的外表和內涵被仇敵破壞，以致變形並變質。許多在名義上屬神的人，只會定罪別人而自己不悔改(1~5節)，只長葉而不結果子(6~9節)，只會守安息日的規條而不明白安息日的用意(10~17節)，只求得救而不懂進窄門(22~30節)，只會為自己著想而不會為神著想(31~35節)。

【路十三19】「好像一粒芥菜種，有人拿去種在園子裡；長大成樹，天上的飛鳥，宿在它的枝上。』」

原文字義 「好像」相仿，如同。

背景注解 中東一帶地方有一種芥菜樹，其種子非常小，但可長成高達三、四公尺的大樹，可供雀鳥棲息。

文意注解 「好像一粒芥菜種，」主的意思不是說神國好像『一粒芥菜種』，而是說神國好像十九節整個的比喻。

靈意注解 主在本節的話有如下的含意︰

1.神國的本質是生命的，是能生長的。

2.神的國在地上像菜蔬一般，是暫時的，長大后就要收成。

3.神國的道是給人作糧食之用的，而不作其他用途。

4.神國像芥菜種一樣的小，因此，神國之子在地上不過是『小群』(參十二32)。

「有人拿去種在園子裡，」神國的起頭，乃是主自己，把 的道當作種子(『芥菜種』)，種在世界裡(『園子裡』)。

「長大成樹，」這不是出于主的本意，是被仇敵破壞的結果。這裡說出神國意外的發展，其特點如下︰

1.神國變得高大廣闊，引人注目，受人尊敬，也給人蔭庇。

2.深深地扎根在地裡，與世界緊密地聯結，作長久住留在地上的打算。

3.不再如菜蔬般可作食物，失去其屬靈供應的功用。

「天上的飛鳥，宿在它的枝上，」『天上的飛鳥』指撒但(參可四4，15)和它的使者(弗六12)；『它的枝上』指基督教的組織。這是說神國的外表過度膨脹發展的結果，就引來魔鬼藏身其中，許多惡人惡事也隨著棲息在基督教的組織裡面。

問題改正 有的解經家將『長成大樹』解作︰神國的開始原本如同芥菜種般的微不足道，但經成長后，要變得非常龐大，甚至擴及全世界，『天上的飛鳥』即指外邦萬國，『宿在它的枝上』指萬國之民都有分于神國，可在其中得安息。但這種理想神國的正面積極解說，與主自己一貫解釋『飛鳥』為『撒但』(參太十三4，19；可四4，15)相沖突，且飛鳥不是芥菜(神的國)的一部分，只能將它當作不同性質的外來物。因此較為合理的解釋，應當用來表明神國在地上的畸形發展，自從康士坦丁大帝實施政教合一以來，神國的外表變得異常的龐大，以致惡者趁機滲入地上的教會，居住其中(參啟二13)。

話中之光 (一)教會在外表上過度的發展，並不是一件好事，因為容易引進仇敵(「飛鳥」)的藏身；教會在地上總該保持『小群』的身份(參十二32)。

(二)得勝的秘訣，是守住主所給我們的地位，自甘卑小；掃羅自以為小，神就用他；他后來自大了，神就另找大衛(撒上九21；十六1)。

(三)我們若自高自大，沒有那么大，硬要作那么大；沒有那么屬靈，硬要說那么屬靈，結果就給撒但有了地位。

【路十三20】「又說︰『我拿甚么來比神的國呢？」

原文字義 「比」好像，形容(與18節的『比較』原文同字)。

【路十三21】「好比面酵，有婦人拿來藏在三斗面裡，直等全團都發起來。』」

原文字義 「好比」相仿，如同(與18、19節的『好像』原文同字)；「藏」偷偷地放進；「發」發酵膨脹。

文意注解 「好比面酵，」主的意思不是說神的國好像『面酵』，而是說神的國好像本節全部的比喻。

靈意注解 「好比面酵，」『面酵』是指邪惡的教訓(太十六12)和邪惡的事物(林前五7~8)。

「有婦人拿來藏在三斗面裡，」『婦人』是指背道的教會(啟二20)；『三斗面』原屬無酵細面，而無酵細面是豫表基督作神和人純淨的食物(參利二1)；故『三斗面』乃是象徵神的國原來的本質，有如三一神在基督裡，是純淨且可供人靈裡飽足的。

婦人將面酵藏在三斗面裡，意即背道的教會，私自引進陷害人的異端(彼后二1)，將其混雜在純正的道理裡面；並且也容納邪惡的事物，將其混雜在純潔的屬靈事物之中。

「直等全團都發起來，」『全團』指整個基督教。仇敵的腐化工作，會越過越厲害，直到把整個基督教都敗壞了。

問題改正 有的解經家認為『面酵』不一定代表不好的事，因此神才會要人在五旬節獻上有酵的餅為素祭(利廿三17)，其實這兩個有酵的餅，是豫表在五旬節所產生的猶太和外邦教會，雖然已經得救重生，但仍有舊人肉體(酵)的存在，故『酵』仍非好東西。這些解經家把『面酵』解作聖靈內在的工作能力，能在一個人的生命中並全體人類當中擴展，最終達于全部；但此說與主耶穌一貫以『面酵』為不良之物(參十二1；太十六11~12；可八15)相反，因此不可取。

話中之光 (一)仇敵的詭計，若不是叫我們的外表變形(芥菜長成大樹)，便是叫我們的裡面變質(「全團都發起來」)。

(二)基督徒最要當心的，就是不可受異端教訓的欺騙；今天在基督教界，異端教訓何其興旺，因為主早就豫知會如此。

(三)面酵可以使面包變得可口；異端教訓討好人的胃口，所以很受一般人的歡迎。

【路十三22】「耶穌往耶路撒冷去，在所經過的各城各鄉教訓人。」

話中之光 (一)主耶穌的態度教訓我們︰我們並不是因為被提上升的日子近了，就把甚么事都放下來，坐著等候神的國降臨。我們必須走在十字架的道路上，並且不能停下我們日常的工作。

(二)如果十字架真的在我們裡面作夠深的工夫，就許多事情都能幫助我們對基督有更深、更豐富的經歷。

【路十三23】「有一個人問 說︰『主阿，得救的人少么？』」

文意注解 「主阿，得救的人少么？」問這問題的人可能觀察到一個事實，即雖然有極多的群眾前來聽耶穌講道且得醫治，卻只有少數的跟隨者是忠心的。

話中之光 (一)許多信徒很在意得救人數，因此對傳福音有負擔；傳福音使人得救原是一件好事，但不是惟一的好事。

(二)只叫人信主得救，而不叫人努力追求主，這不符合主的心意；主不愿意得救的人不冷不熱(參啟三15~16)。

【路十三24】「耶穌對眾人說︰『你們要努力進窄門；我告訴你們，將來有許多人想要進去，卻是不能。」

原文字義 「努力」爭戰，攻打，竭力；「不能」不夠有力。

背景注解 猶太人的城，周圍都有河，入城處，有一窄橋，大門中有一小門。

文意注解 「你們要進窄門，」此處的『門』是指通往某一條道路的關口。進『窄門』，方能找到『正路』。

神國子民乃是先入門后走路，而我們所要進的門是『窄門』，表明神國的要求相當嚴格，人的天然觀念、出乎自己的動機、肉體的行為等，都須摒除在窄門以外。

靈意注解 此處的『窄門』，不是重在得救進入永生(參太七13~14)，而是重在得勝進入神國的實際，與得國度的獎賞有關。

話中之光 (一)人所關心的是『得救的人少么』(參23節)，主所關心的是要人進神國的「窄門」。

(二)人是注重外面的興旺──人數的多寡、配搭的齊全、名聲的響亮、建築物的宏偉──『得救的人少么』(23節)？主卻注重實際屬靈的光景，是否肯走十字架的道路──「努力進窄門」。

(三)信徒是先進門，后走路；進門不過是開始，走路卻是一生之久。沒有不進窄門而能走正路的；我們一旦進錯了門，隨后所走的路也就錯了，因此在起頭的時候要特別小心。

(四)十字架乃是神國子民入門的考驗。它叫我們今后的行動不得隨意自由，處處受限製和拘束。

(五)我們若甘心受約束，樂意接受十字架的剝奪，除去一切不合于屬天性質的東西，我們就得以走在永生的道路上(詩一百卅九24)。可惜，肯花這種代價的人畢竟不多。

(六)在屬靈的境界裡，每一件事都必須從基督入門；在我們的生活、事奉、經歷中，每一件事都必須是藉著基督。

(七)窄門就是十字架的道路。我們惟有經過十字架，才能找到神，也才能得著永生。這是永遠不變的真理。

(八)進窄門是有時間性的，現在若不進去，將來有一天就是想進去，也不能進去了。

【路十三25】「及至家主起來關了門，你們站在外面叩門，說︰"主阿，給我們開門。〞他就回答說︰"我不認識你們，不曉得你們是那裡來的。〞」

文意注解 「我不認識你們，不曉得你們是那裡來的，」『認識』和『曉得』的原文乃同一個字(oida)，含有『稱許、嘉許、喜歡、承認』的意思；所以這句話並非指完全不認識他們，而是指不賞識他們(參太七23)。

靈意注解 「及至家主起來關了門，」『家主』指主耶穌基督；『門』不是救恩和永生的門，乃是進到國度裡得獎賞的門。

話中之光 (一)信徒在得救進入了永生的門以后，仍須努力進入得勝的門。

(二)信徒當趁著還有今日(參來三13)，及時進入門內，以免將來被關在門外。

【路十三26】「那時，你們要說︰"我們在你面前吃過、喝過，你也在我們的街上教訓過人。〞」

文意注解 本節的意思是說，我們曾經和你在一起，領受過你的供應和教訓。

話中之光 (一)一般的基督徒雖然也曾進過禮拜堂，上過主日學和查經班，但很可能只與主有一面之緣，對 的心意並未真的認識。

(二)我們信徒與主的關系，不可只維持一種似曾相識的泛泛之交，而須建立起一種更深的同甘共苦的情誼。

【路十三27】「他要說︰"我告訴你們，我不曉得你們是那裡來的；你們這一切作惡的人，離開我去罷。〞」

原文字義 「曉得」認識，嘉許，認可；「作惡」不法，越軌，不守規矩；「人」工人。

文意注解 作主工若憑己意，而不遵行神的旨意，就是『不法的工人』(「作惡的人」的原文)。這種人將來在基督的審判台前，必得不著主的『稱許』(「曉得」的原文)，反要受主的懲治。

話中之光 (一)神的旨意是我們工作的考驗；神不在乎我們的工作有多偉大、多興盛，神所要問的是，我們的工作究竟是出于神呢？或是出于自己呢？

(二)「作惡的人」就是『不法的人』，也就是不按神的法則行事的人；神的法則不是別的，乃是基督的十字架。凡不按十字架的法則作事的，必得不著主的稱許。

(三)未曾受過十字架對付的人，他只在乎工作的成效和別人的稱贊，卻不在乎主是否稱許，當然他所作的工，也就一點都沒有屬靈的價值。

【路十三28】「你們要看見亞伯拉罕、以撒、雅各，和眾先知，都在神的國裡，你們卻被趕到外面；在那裡必要哀哭切齒了。」

文意注解 「亞伯拉罕、以撒、雅各，和眾先知，」他們是以色列人的祖宗，也是信心的見証人(來十一17~21)。

「在神的國裡，」『神的國』指在神的榮耀中與神在一起；此處特指在千年國度時期，得勝的聖徒有分于國度的獎賞(參啟廿4~6)。

「被趕到外面，」指在國度之外，就是在神的面光之外。

「在那裡必要哀哭切齒了，」『哀哭』指心裡懊悔；『切齒』指深切自責。

【路十三29】「從東、從西、從南、從北，將有人來，在神的國裡坐席。」

文意注解 「從東、從西、從南、從北，將有人來，」這些人是指外邦人信徒，他們從世界各個角落(參詩一百零七3)前來歸依神。

「在神的國裡坐席，」指有分于享受神國度的獎賞與備辦。

本節指出將有許多的外邦人，因著信心得有分于神的國度，也因著肯讓基督掌權而得享受國度的獎賞。

話中之光 (一)感謝神，我們從前算不得子民，現在卻作了神的子民；從前未曾蒙憐恤，現在卻蒙了憐恤(彼前二10)。

(二)古今中外，各地都有人被主興起來，有分于神的國。不要以為愛主的人只有你一個。

【路十三30】「只是有在后的，將要在前；有在前的，將要在后。』」

文意注解 「有在后的，將要在前，」本句是鼓勵的話；雖然在起頭時落在人后，但並不就此決定一切，因此仍有可能變成超前。

「有在前的，將要在后，」本句是警告的話；人若自滿于目前光景，恐有一天必要落到『在后』。

靈意注解 『在后的』指外邦人信徒，也指得救較晚的；『在前的』指猶太人，也指先在主裡的。

話中之光 (一)決定將來后果的，並不是根據我們『從前』的情況如何，乃是根據我們『現在』的光景如何。

(二)有許多在前的將要在后(太十九30)；我們不要認為從前曾經愛過主就夠了，以免當主再來時懊悔莫及。

(三)向來跑得好的(參加五7)，即使你沒有驕傲的靈，但若松懈而未竭力奔跑(參腓三13~14；來十二1)，仍將會落后。

(四)為著國度的獎賞，我們都當盡力奔跑(林前九24)，把自己當跑的路都跑盡了(提后四7)，就有可能成為『在前』的。

(五)我們的本分是跑，而判斷在前或在后，乃在于主。

【路十三31】「正當那時，有幾個法利賽人來對耶穌說︰『離開這裡去罷；因為希律想要殺你。』」

文意注解 「希律想要殺你，」『希律』乃殺害施洗約翰的希律安提帕(參九7~9)。法利賽人這話有兩個可能性︰(1)法利賽人不歡迎主耶穌在鄰近一帶地方傳道，欲假藉希律之名迫使 離境；(2)希律害怕再出現一個像施洗約翰那樣有影響力的先知，故要威嚇 離境。

【路十三32】「耶穌說︰『你們去告訴那個狐狸說︰"今天、明天我趕鬼治病，第三天我的事就成全了。」

文意注解 「你們去告訴那個狐狸，」『狐狸』生性多疑、狡猾；主耶穌用此來形容希律為人閃爍不定，生性欺詐。這正反應當日猶太人對希律的一般看法。

「今天、明天我趕鬼治病，第三天我的事就成全了，」這指明主耶穌在地上的事奉乃按照既定的時間表，直到完成 的職事，達成 的目標。

話中之光 (一)仇敵的態度總是趕逐基督──『離開這裡罷』，殺害基督──『希律想要殺你』(31節)。但主的態度卻是勇往直前，毫不退縮──『我必須前行』(33節)，並且繼續不斷的供應恩典──「今天、明天我趕鬼治病」；因為 有複活的榮耀盼望──「第三天我的事就成全了」。跟隨基督者，也當如此。

(二)一面是地上希律的意圖要發動(31節)，另一面是天上神的旨意要成功。我們究竟是因屬地的阻擋而背棄神的旨意呢？或是因神的旨意而不顧地上的攔阻呢？

【路十三33】「雖然這樣，今天、明天、后天我必須前行；因為先知在耶路撒冷之外喪命是不能的。〞」

文意注解 「今天、明天、后天我必須前行，」『今天、明天、后天』是猶太人語法，用來表示『一段不確定但短而有限度的時間』。

「因為先知在耶路撒冷之外喪命是不能的，」這話暗示 定意上耶路撒冷去赴十字架救贖之死。

本節主耶穌的意思是︰我在世上還有一點點的時候，必須仍舊照常作工，然后才去耶路撒冷，在那裡為世人的罪喪命。

話中之光 (一)主的時候若還沒有到，敵人是不能傷害我們的(參約七30；八20；太十六21)。

(二)明知是赴死地，卻不畏懼前往，這是基督徒得勝的要素(參啟十二11)。

【路十三34】「耶路撒冷阿，耶路撒冷阿，你常殺害先知，又用石頭打死那奉差遣到你這裡來的人；我多次愿意聚集你的兒女，好像母雞把小雞聚集在翅膀底下，只是你們不愿意。」

文意注解 「又用石頭打死那奉差遣到你這裡來的人，」猶太通常用石頭打死下列四種人︰(1)拜偶像的人(參申十七5，7)；(2)行巫術的人(參利廿27)；(3)犯奸淫的人(參申廿二22；約八5)；(4)假先知(參約八33；十一8)。在此必是指那些奉主差遣的使徒們，被猶太教的人誤以為是假先知(參廿一35)，因此才用石頭打死他們。

「我多次愿意聚集你的兒女，」『多次』表明耶穌曾多次探訪耶路撒冷(參約二13；五1；七10等)；『你的兒女』指耶路撒冷的居民，轉指在猶太教裡面的信眾。

「好像母雞把小雞聚集在翅膀底下，」大多數的宗教徒因無知而悖逆神旨，神一再寬容，反而以母雞 翅覆雛(參賽卅一5)的心情，要召聚他們來投靠在 翅膀的蔭下(參詩卅六7)，好讓他們得著 的保護。

「只是你們不愿意，」『你們』指猶太教中的領頭人物。主是多次『愿意』，可惜他們的領袖們卻一直『不愿意』，他們的心真是剛硬。

靈意注解 「耶路撒冷」是猶太教的聖城，代表宗教的組織和其核心集團；凡是有敬拜神的外表，而失去敬拜神的實際者，都屬于宗教。世上一切宗教的首領和團體，都因缺少實靈的亮光，而扼殺神的話語(「殺害先知」)，迫害真正屬于神的仆人(「打死奉差遣的人」)。

話中之光 (一)缺乏屬靈認識和屬靈經歷的教會領袖，常會成為攔阻神旨意通行的人。

(二)教會領袖對神旨意最大的為害，就在于他們扼殺神的話語，封閉神的啟示，並將真實受神托付，傳神信息的見証人置之于死地。

(三)主是「多次愿意」，人卻一直「不愿意」，天上的心何等不容易得到地上的心的響應。

【路十三35】「看哪，你們的家成為荒場留給你們；我告訴你們，從今以后你們不得再見我，直等到你們說︰"奉主名來的是應當稱頌的。〞』」

文意注解 「你們的家成為荒場，」這是豫言神要撇棄耶路撒冷城和聖殿(參太廿四2；耶十二7；結十一23)；主在此豫言主后七十年所要應驗的事。

「留給你們，」意指任憑他們處置自己的事(參詩八十一12)。

「你們不得再見我，」這是豫言耶穌要離開世上。

「直等到你們說，奉主名來的是應當稱頌的，」這是豫言基督第二次來時，猶太人要承認 計就是彌賽亞。這裡也暗示當主再來時，以色列全家都要悔改得救(參羅十一26；詩一百十八24~26)。

話中之光 (一)我們個人的身體或信徒團體的身體(教會)原是神的殿(林前六19；弗二21)，但若不讓 安家居住，就必成為荒場，一片荒涼曠廢，沒有用處。

(二)無論是信徒個人或是教會，若不高舉主名並尊主為大(「奉主名來的，是應當稱頌的」)，就必失去主的同在(「不得再見我」)；但若肯悔改歸向主，仍要蒙主祝福。

(三)人若棄絕主，也必被主棄絕；人若尊重主，也必被主尊重。


講道材料

路加福音第十四章

【路十四1】「安息日，耶穌到一個法利賽人的首領家裡去吃飯，他們就窺探 。」

原文字義 「飯」餅；「窺探」從旁觀察，仔細查看。

背景注解 「安息日...吃飯，」安息日不可作工，故膳食是前一天準備好的。

文意注解 「他們就窺探 ，」指他們懷著惡意尋找控告主的把柄(參可三2)。

話中之光 (一)法利賽人藉請主吃飯來窺探 ；世人常以友善的外表，包藏著惡毒的存心(參詩四十一9)。

(二)主明知法利賽人一再請 吃飯(參七36；十一37~38)，不懷好意，但 毫不畏怯，坦然以赴，這一面說出 作人不逃避現實，另一面也說出 抓住每一個能作工的機會，主動出擊敵營。

【路十四2】「在 面前有一個患水臌的人。」

文意注解 「有一個患水臌的人，」『水臌』指體內積水腫脹，表明這人身體的某內臟器官(例如肝臟、胰臟等)有病。希臘文此字是個醫學名詞，在新約聖經中只出現于本處。

靈意注解 「患水臌，」象徵人心靈的腫脹，自高自大，目中無神，更沒有別人。這一個患水臌的人，正好豫表律法師和法利賽人(3節)。

話中之光 (一)凡是像律法師和法利賽人那樣，自以為對神的話無所不知，實際上是只知其皮毛而不知其精髓的人，他們就是患了心靈的水臌。

(二)人患了水臌，還能自知有病；但患了心靈的水臌，卻不易自知。

【路十四3】「耶穌對律法師和法利賽人說︰『安息日治病，可以不可以？』」

原文字義 「治病」伺候，使暖和。

背景注解 按照猶太教拉比的教訓，除非人到要死的地步，否則不可在『安息日治病』，因認為治病是觸犯在安息日不得作工的規條。

文意注解 「安息日治病，」這是本書中第五次記載主耶穌在安息日行神跡(參四31，38；六6；十三14)。

「可以不可以？」主耶穌早已看穿他們居心不良，故意提出此問題，含有先發製人的意味。

【路十四4】「他們卻不言語。耶穌就治好那人，叫他走了。」

文意注解 「他們卻不言語，」他們不說話，並不是自知理虧，乃是抱著冷眼旁觀、等著瞧的心態。

話中之光 (一)許多人「不言語」，並不是認輸的表示。信徒傳福音時，不要以為只要把對方辯倒了，就會使他得救；因為許多人口服心不服。

(二)傳福音固然需要表達合宜的話語(參西四3~4)，但最重要的要像主耶穌那樣，彰顯出生命的大能來──「治好那人」。

【路十四5】「便對他們說︰『你們中間誰有驢或有牛，在安息日掉在井裡，不立時拉它上來呢？』」

背景注解 安息日的律法是同時為人類和牲畜設立的(參申五14)。『驢』字在有的抄本中作『兒子』；以兒子代表人類，以牛代表牲畜。在安息日把掉在井裡的人和牛拉上來，是摩西律法所允許的；但在安息日治病，卻被拉比的遺傳(人對律法所添加的解釋)所定罪。

文意注解 主耶穌的問話揭露了法利賽人的缺點︰(1)他們關心牲畜的安危，甚于人的安危；(2)他們假冒為善，抱持雙重標準，苛以求人，寬以律己。

【路十四6】「他們不能對答這話。」

文意注解 他們無言以對，因為他們對安息日所持的態度，不但違反了神的心意，也違反了人性。

【路十四7】「耶穌見所請的客揀擇首位，就用比喻對他們說︰」

文意注解 「所請的客揀擇首位，」『首位』是指筵席中最重要的座位，通常留給最有地位的人。

靈意注解 「耶穌見所請的客揀擇首位，」『揀選首位』意即眼中沒有別人，可見其高傲不知謙遜，表明他患了心靈的腫脹──水臌(參2節)。

話中之光 (一)教會領袖最大的試探來自其內心──喜歡被人高舉，在人群中凸顯自己的重要性。

(二)凡在教會中介意名分、地位的人，絕不能作好服事工作。

(三)宗教徒喜歡顯揚自己，捐錢、作見証、服事、講道、著書等眾多屬靈的善行，恐怕有許多人的動機是為著貪圖虛浮的榮耀。

【路十四8】「『你被人請去赴婚姻的筵席，不要坐在首位上；恐怕有比你尊貴的客，被他請來，」

文意注解 主耶穌這個比喻是教導人要謙卑，學習隱藏自己。

話中之光 我們信徒不可貪圖虛浮的榮耀，只要存心謙卑，各人看別人比自己強(腓二3)。

【路十四9】「那請你們的人前來對你說︰"讓座給這一位罷。〞你就羞羞慚慚的退到末位上去了。」

話中之光 (一)神阻擋驕傲的人(雅四6；彼前五5)；凡高傲自大的人，遲早必要蒙受羞辱，被降為至低。

(二)我們各人不要看自己過于所當看的；要照著神所分給各人信心的大小，看得合乎中道(羅十二3)。

【路十四10】「你被請的時候，就去坐在末位上，好叫那請你的人來，對你說︰"朋友，請上坐。〞那時你在同席的人面前，就有光彩了。」

文意注解 主耶穌不是教導我們要假裝謙卑，等著讓別人來高抬我們；而是教導我們不要為自己有所表白，而放心的讓神所安排的環境來顯明。

話中之光 (一)信徒在教會中應當看別人比自己強(腓二3)。神賜恩給謙卑的人(雅四6；彼前五5)， 叫卑賤的升高(參一52)。

(二)神揀選了世上卑賤的人，被人厭棄的，以及那無有的，為要廢掉那有的；使一切有血氣的，在神面前一個也不能自夸(林前一28~29)。

(三)真正能自己謙卑，看自己是不配的人，乃是倒空自己，豫備好承裝神豐富恩典的人；神要在這樣的人身上，彰顯 的豐富和榮耀。

【路十四11】「因為凡自高的必降為卑；自卑的必升為高。』」

文意注解 「自卑的必升為高，」『自卑』是指自我謙卑的態度，並不是指對自己人格有自卑感。

話中之光 (一)主耶穌本來與神同等，但 自己降卑成為人(腓二6~7)；魔鬼本是一個受造的天使，卻自高要與神同等(參賽十四12~14)。所以自卑乃是主耶穌的品格，自高乃是魔鬼的本性。我們信徒應當凡事恨惡自高自大，而謙卑活出主耶穌的生命。

(二)「凡自高的必降為卑，」這是撒但墮落的軌跡；「自卑的必升為高，」這是基督得榮的途徑。

(三)誰被十字架對付得越多，誰就越得著尊榮；反之，誰天然的成分越多，誰就越受鄙視。

【路十四12】「耶穌又對請 的人說︰『你擺設午飯，或晚飯，不要請你的朋友、弟兄、親屬和富足的鄰舍，恐怕他們也請你，你就得了報答。」

文意注解 「你的朋友、弟兄、親屬和富足的鄰舍，」指那些有能力回請或報答的人。

問題改正 主耶穌並不是禁止我們信徒為著增進人際關系(特別是為著對方的好處)而邀宴朋友、弟兄、親屬和富足的人，而是警戒我們不要以利益交換為應酬的目的(即為著自己的好處)。

【路十四13】「你擺設筵席，倒要請那貧窮的、殘廢的、瘸腿的、瞎眼的，你就有福了；」

文意注解 「那貧窮的、殘廢的、瘸腿的、瞎眼的，」指那些沒有能力回請或報答的人。

靈意注解 「那貧窮的、殘廢的、瘸腿的、瞎眼的，」請參閱21節 靈意注解 。擺設筵席請他們，意即同情別人的軟弱、無助，一面和他們分擔痛苦，一面將喜樂與他們分享。

話中之光 (一)信徒應當扶助軟弱缺乏的人；又當記念主耶穌的話說︰施比受更為有福(徒廿35)。

(二)其實乃是我們的神「請那貧窮的、殘廢的、瘸腿的、瞎眼的」(參21節)，惟有 自己才能作到這個；主在此是教訓我們︰當以基督耶穌的心為心(腓二5)。

(三)凡不顧念別人的苦情的，都要被主定罪；因為那不憐憫人的，也要受無憐憫的審判；憐憫原是向審判夸勝(參雅二13)。

(四)人只有透過愛別人的行為表現，才能真正領悟到愛神的意義。神國的賞賜是賜給那些不計較報償而甘心服事的人。

【路十四14】「因為他們沒有甚么可報答你；到義人複活的時候，你要得著報答。』」

文意注解 「到義人複活的時候，」『義人』指那些由于接受基督的救贖而被神稱為義的人。

將來所有的人都要複活(參徒廿四15)，但義人的複活與一般人的複活不同，前者複活得賞賜，后者複活受懲罰(參但十二2；約五28~29)。『義人複活的時候』就是指主再來(參帖前四16)，神賞賜聖徒的時候(參啟十一18)。

話中之光 (一)凡行事的目的，為要得人的報答的，就不能再得神的報答(參太六1~3)；為要得魂裡快樂的，就不能再得靈裡快樂。

(二)我們信徒作一件事，不要冀望得著屬地和屬天雙重報答；因此，我們應當把作事的目標，定在只求從天上來的賞賜。

【路十四15】「同席的有一人聽見這話，就對耶穌說︰『在神國裡吃飯的有福了。』」

文意注解 「同席的有一人聽見這話，」『這話』是指主耶穌所說『義人複活的時候得著報答』的話(參14節)。

「在神國裡吃飯，」指得著神的『報答』，擺設筵席回請那請貧窮之類的人吃飯的(參13節)。

「有福了，」這是回應主耶穌所說的『就有福了』(13節)。

靈意注解 「在神國裡吃飯，」意即有分于神國度的獎賞，享受神國裡面豐盛的備辦。

【路十四16】「耶穌對他說︰『有一人擺設大筵席，請了許多客。」

靈意注解 「有一人擺設大筵席，」『有一人』指父神。『大筵席』指神救恩的筵席，並不是指基督的婚筵(參太廿二2~14)；救恩的筵席是在今天(今世)就要給人享受的，基督的婚筵則須等到將來(來世)才能享受。

「請了許多客，」神在基督降世以前，就藉著先知向猶太人豫告 的來臨，也就是豫先邀請了他們。

話中之光 神何等樂意讓世人享受 所豫備的救恩(「擺設...筵席」)。信徒也應當體會神的心腸，廣傳福音，好讓更多的人能領受救恩的喜樂。

【路十四17】「到了坐席的時候，打發仆人去對所請的人說︰"請來罷，樣樣都齊備了。〞」

背景注解 「打發仆人去對所請的人說，」根據猶太人的習俗，主人先對客人發出邀請，客人接受之后，等筵席準備好了，主人再打發仆人作最后的邀請。

靈意注解 「到了坐席的時候，」豫表主耶穌完成十架救贖的時候。

「打發仆人去對所請的人說，」這裡的『仆人』，是指新約時代中頭一批被神差遣的仆人，也就是主的門徒和施洗約翰的門徒；他們被打發到猶太人中間，向他們宣講福音(參徒一8；二1，12)。

「請來罷，樣樣都齊備了，」豫表主耶穌已經在十字架上完成了贖罪大工，作好了恩典的備辦，正等待人們來接納享受。『樣樣』包括神在基督裡所豫備天上各樣屬靈的福氣(參弗一3)。

話中之光 (一)「樣樣都齊備了，」表明神那一面已經作 所該作的，只等我們人這一面的反應；神的救法是兩面的，缺一不可。

(二)神『愛心』的手所備辦的，必須人伸出『信心』的手去接受(參約三16)；兩手相連，才能使救恩顯得完全。

(三)「樣樣都齊備了，」表示神早已為我們作成了一切的工；基督徒生活的開端，不是來為神作甚么，乃是來享受神為我們所作的。

【路十四18】「眾人一口同音的推辭。頭一個說︰"我買了一塊地，必須去看看，請你準我辭了。〞」

文意注解 「我買了一塊地，必須去看看，」沒有人會不先看過田就買下來的，所以這個理由說不過去。

靈意注解 「眾人一口同音的推辭，」豫表絕大多數的猶太人都拒絕接受主耶穌的救恩。在新約的時代，神最初召請以色列人來赴席；可惜以色列人因為頑梗不化，就不肯接受恩典的選召。

「我買了一塊地，必須去看看，」表徵他把對物質的愛慕放在恩典的邀請之上。

話中之光 (一)有分于筵席與否，全在于被邀的人『肯不肯』來；求主給我們一顆『肯』的心，因為這是享受屬靈豐富的先決條件。

(二)屬地的物質和錢財(「我買了一塊地，必須去看看」)，常成為人追求屬天事物的最大攔阻。

【路十四19】「又有一個說︰"我買了五對牛，要去試一試，請你準我辭了。〞」

文意注解 「我買了五對牛，要去試一試，」其實沒有人會不先試用過牛就付錢的。

靈意注解 「我買了五對牛，要去試一試，」表徵他把工作、職業或生意，放在神的呼召前面。

話中之光 信徒對屬世工作的狂熱(workaholic)，也往往甚于對屬靈事物的追求。

【路十四20】「又有一個說︰"我才娶了妻，所以不能去。〞」

靈意注解 「我才娶了妻，所以不能去，」表徵家庭的纏累和親人的反對，常常阻礙人接受福音的邀請。

話中之光 肉體的滿足常與心靈的滿足相沖突；人若看重屬人的關系，也往往會相對地看輕屬神的關系。

【路十四21】「那仆人回來，把這事都告訴了主人；家主就動怒，對仆人說︰"快出去到城裡大街小巷，領那貧窮的、殘廢的、瞎眼的、瘸腿的來。〞」

原文字義 「大街」廣場(square)，寬闊的街道(broadway)；「小巷」胡同，弄，小徑(alley)。

文意注解 「到城裡大街小巷，」即一般庶民所居住之地。

靈意注解 「領那貧窮的、殘廢的、瞎眼的、瘸腿的來，」指那些自覺有需要的人︰

1.『貧窮的』指覺得心靈虛空、不滿足的人。

2.『殘廢的』指覺得對行善心有余而力不足的人。

3.『瞎眼的』指覺得前途黑暗、不知何去何從的人。

4.『瘸腿的』指覺得無力行走在人生正途上的人。

話中之光 (一)那些為社會看不起的、正身陷在困境中的人，最容易接受福音。

(二)人若真的認識自己的缺欠，不再對屬地的事物心存盼望，才會轉眼注目神所豫備的救主和救恩。

【路十四22】「仆人說︰"主阿，你所吩咐的已經辦了，還有空座。〞」

話中之光 (一)在神救贖的計劃中，為人保留了數不盡的空位，二千年來得救的人數雖然千千萬萬，但仍然「還有空座」。

(二)信徒應當體貼神『不愿有一人沉淪，乃愿人人都悔改』(彼后三9)的心，盡力傳福音，領人得救。

【路十四23】「主人對仆人說︰"你出去到路上和籬笆那裡，勉強人進來，坐滿我的屋子。〞」

文意注解 「勉強人進來，」『勉強』不是指強拖、強拉式的暴力征服，而是指盡力說服。

靈意注解 「你出去到路上和籬笆那裡，」『路上和籬笆那裡』是指城外，豫表外邦人所住之地；由于猶太人拒絕神的恩召，神只好轉向外邦人(參徒十三46；羅十一11)。

「坐滿我的屋子，」豫表填滿了在神救贖的計劃中所豫定外邦人得救的數目(羅十一25)。

話中之光 (一)我們這些外邦信徒，本來都是局外人，都是在「路上和籬笆那裡」，隨眾人往滅亡而去，然而竟蒙了恩典。

(二)我們原來都是『貧窮的、殘廢的、瞎眼的、瘸腿的』(參21節)，但如今竟得成為神的賓客，這是何等的際遇，何等的高抬﹗

(三)「勉強人進來，」表示我們信徒的得救，並不是出于自己主動的追求，乃是出于神恩典的『勉強』。

(四)「勉強人進來，」表示只要人愿意進來，就可以享受救恩。救恩不是出于行為，乃是本乎恩典(參弗二8~9)，因此既往不究，不論我們已往的『善惡』，都可以蒙恩。

(五)本節也說出救恩的原則，完全越過人的光景──無論何人，都可以蒙恩──罪人中的罪魁，也能蒙神憐憫(參提前一15~16)。

【路十四24】「我告訴你們，先前所請的人，沒有一個得嘗我的筵席。』」

文意注解 「先前所請的人，」指那些推辭邀請的人(參17~18節)。

靈意注解 「沒有一個得嘗我的筵席，」不是指所有的猶太人都無分于新約的救恩，乃是警告那些冥頑不靈，若拒絕神的邀請，將導致被神棄絕的后果。

【路十四25】「有極多的人和耶穌同行； 轉過來對他們說︰」

文意注解 「有極多的人和耶穌同行，」同行的人雖然『極多』，但是主難得有真正的跟從者；這就是 說出下面一段話的背景。

話中之光 二千年來，聲稱自己是基督徒，並且是和主耶穌同行的人為數也是「極多」，但究竟有多少人是經過試驗，符合作主門徒(26~27，33節)的資格呢？

【路十四26】「『人到我這裡來，若不愛我勝過愛自己的父母、妻子、兒女、弟兄、姐妹，和自己的性命，就不能作我的門徒。」

原文直譯 「人到我這裡來，若不恨自己的父親、母親、妻子、兒女、弟兄、姊妹，甚至自己的魂生命，就不能作我的門徒。」

原文字義 「愛」恨惡，可憎。

文意注解 「人到我這裡來，」意即接受神的邀請，來赴救恩的筵席(參16節)。

「若不愛我勝過愛自己的父母...」『愛』字的原文是『恨』，系一種生動的夸張用詞，表示這些親人和自己的存在，不容成為跟從主的阻礙和羈絆。主耶穌不是要我們真的恨人，而是要我們能擺脫世間的羈絆去跟從 。

界定感情上愛惡的用語大都是比較性的，以人對主耶穌所應付出絕對而完全的『愛』來說，人本性上對自己直系親屬的喜愛，在層次上只能算是『恨』。『恨』自己的親人和自己的性命，也就是說把連自己在內的一切都完完全全獻在基督面前。

「就不能作我的門徒，」『就不能』表示沒有中間路線可走；『門徒』指那些跟隨主、接受主嚴格訓練和管教的人。

問題改正 主不是說我們不該愛父母、兒女，主乃是說我們所愛的順位次序應該有所調整──我們必須讓主在凡事上居首位(西一18)。譬如︰若有不信主的父母以脫離親子關系來脅迫我們放棄信仰，我們如果為此退讓，便是愛父母過于愛主了。

話中之光 (一)把父母或兒女放在第一、主放在第二的人，不配作主的門徒。一個門徒絕不能因為對家庭的顧慮，而偏離完全順服主的道路。

(二)在你的心中，無論是父母、妻子或兒女，只要讓他們占去了神該得的地位，這就叫你不能作主的門徒。

(三)信徒若是真的肯把父母、妻子和兒女都放在神的手裡，即使神叫你恨他們也都肯(參太十35~36)的話，你就要立刻看見，其實神還是要信徒愛他們的家人，並且還要把這愛升華到神聖的愛。

(四)全世界沒有一個正常的人，是不愛自己家人的，更沒有一個人是不愛自己性命的，但主卻要求我們能為著 把這個愛放下來。這是一個很厲害的要求；人如果不是絕對向著主的話，就沒有法子答應這個要求。

(五)人與人太親近了，所以不覺得主親近的寶貴；我們從人所得的如果太滿足，就看不見主給的寶貴。

(六)愛主到會令自己傷心的地步，才能得著真正的喜樂；愛主而未得著快樂的，是因尚未因愛主而傷心。

(七)我們不單要愛親屬少一點，更要恨自己的性命；我們若要答應這個要求，我們的生活便不能以自己為中心，而須要以基督為中心。

(八)主要求我們將一切都給 ，少一點也不行。不是相對的愛，乃是絕對的愛。

(九)主有資格得著人絕對、完全、沒有限製的愛 並事奉 ；我們若以 為不配， 也必以我們為不配，因為我們本來就不配得著救恩的。

(十)屬地的感情必須受對付，然后才可以與主有正常的關系。

【路十四27】「凡不背著自己十字架跟從我的，也不能作我的門徒。」

文意注解 「凡不背著自己十字架跟從我的，」十字架在信徒身上，具有雙重的意義和目的︰

1.十字架乃是世人所加諸在主耶穌身上各種不合理的對待，和痛苦的頂點。所以背十字架跟從主，對信徒來說，是代表各種為主所忍受的苦難、羞辱與犧牲。

2.十字架乃是將舊人作一個了結。信徒在信主的時候，舊人已經與 同釘十字架(加二20；羅六6)；但這對我們來說，只是一個客觀的真理，我們必須藉著背十字架，將這個真理變作我們主觀的經歷。背十字架意即舍己、否認己(太十六24)。

話中之光 (一)當信徒按26節的原則調整與家人間的關系時，會叫我們的天然情感難受，我們的魂生命(就是己)傷痛，這就是背十字架。

(二)必須舍己，才能愛主過于愛父母、兒女(26節)；但要舍己，便須背起「自己十字架」。

(三)凡不想背十字架跟從主的人，就是不肯死、而且堅決要救自己性命的人，這樣的人不能作主的門徒。

(四)主是在客西馬尼園定規只要成全父的意思，就出來背十字架。所以背十字架，就是定規只要神的旨意(太廿六39，42)。

(五)未經過十字架的道路，就不能到客西馬尼；不經過十字架的對付，就不能說︰『愿你的旨意成就』(參廿二42)。許多人喜歡亞伯拉罕的蒙召，卻不喜歡摩利亞山上的奉獻。

(六)把自己擺在一邊，單單遵行神的旨意；不計任何代價，把愛先給 ，這樣的人才配作主的門徒。

(七)在基督徒的路徑上，總是會有十字架的影子。有什么理由叫你逃避十字架的責任，而不去背負它嗎？你是否曾經決定︰無論主怎么帶領我，我都愿意與 同行──主耶穌基督賜給我們的信仰就是十字架的信仰，除非我們背起十字架，否則我們就不算跟隨 。

(八)基督是先背十字架，后釘十字架(參約十九17~18)；但在基督裡的信徒是先釘十字架，后背十字架，使他們留在舊人的了結裡，因而經歷並享受基督作他們的生命和生命的供應。

(九)從積極方面說，屬靈的長進就是神的成分在你裡頭的增加；從消極方面說，屬靈的長進就是從你這個人身上(或者說你這個裡面)有東西被除掉。這個除掉就是十字架的工作。

(十)十字架在我們身上作除掉的工作，實際上乃是由聖靈在我們的裡面執行的；而聖靈的除掉有多少，乃是根據于我們的心向著神有多少而定的。

【路十四28】「你們那一個要蓋一座樓，不先坐下算計花費，能蓋成不能呢？」

文意注解 「先坐下算計花費，」主耶穌不要人糊裡糊涂的跟從 ，正如蓋房子的人必須先計算花費，人在委身跟從主之前，也必須先考慮主對跟隨 的人有何要求。

靈意注解 「要蓋一座樓，」『蓋樓』表徵我們屬靈方面的向上建造。這一個屬靈的建造，首先要建造在正確的根基上，就是基督(林前三11)；其次，就要努力付出代價，也就是使用金、銀、寶石等上好的才料(林前三12)。

話中之光 (一)如果你要跟從主，你就要知道︰主耶穌所走的路不是人人所能走的，所以你在沒有走之先就要計算，到底要出多少代價。

(二)許多信徒不是不出代價，乃是出的不夠，結果當然失敗；主所要我們出的代價不是別的，乃是我們的『己』，我們的魂生命。

【路十四29】「恐怕安了地基，不能成功，看見的人都笑話他，」

話中之光 (一)不要以為我們跟從主，成不成功與別人沒有關系；因為我們早已成了一台戲，供世人和天使觀看(參林前四9；來十33)。

(二)作基督徒最羞辱的一件事，就是讓不信的世人「笑話」我們。

【路十四30】「說︰"這個人開了工，卻不能完工。〞」

話中之光 世人都會鄙視半心半意的基督徒；這種基督徒，熱得很快，冷得也很快；開始時轟轟烈烈，不到半途就慘淡收場。

【路十四31】「或是一個王，出去和別的王打仗，豈不先坐下酌量，能用一萬兵，去敵那領二萬兵來攻打他的么？」

靈意注解 「出去和別的王打仗，」『打仗』表徵我們屬靈方面的向前邁進。作主的門徒就如士兵進入戰場，要天天打屬靈的仗；『別的王』豫表信徒的屬靈仇敵。

「去敵那領二萬兵來攻打他的，」『二萬兵』豫表一切攔阻我們向前推進的人、事、物。

話中之光 (一)今天我們的仇敵就在我們的前面；如果我們要跟從主，前面必然有爭戰。撒但要攻擊我們，世界要引誘我們，肉體要纏累我們，我們豫備不豫備出足夠的兵去與之對抗呢？

(二)信徒用于和一切仇敵對抗的『兵』不是別的，乃是我們舍己『受苦的心志』(彼前四1)；只要我們肯舍己順從主的號令，爭戰的得勝，全在乎主(參撒上十七47)。

【路十四32】「若是不能，就趁敵人還遠的時候，派使者去求和息的條款。」

靈意注解 「派使者去求和息的條款，」主的意思不是要我們與魔鬼、世界、肉體等屬靈的仇敵妥協，乃是不要我們憑著血氣之勇，假充屬靈的戰士。

話中之光 (一)作主門徒必須完全了解，要不是破斧沉舟，就是屈辱投降；基督門徒的生活不能半途而廢。

(二)屬靈爭戰的勝負，決定于一念之間；只要我們真正有舍己出代價的心志，便沒有任何的仇敵是我們所不能攻克的。

【路十四33】「這樣，你們無論甚么人，若不撇下一切所有的，就不能作我的門徒。」

文意注解 本節說明跟從主的真理︰

1.「你們無論甚么人，」不是說基督徒中的『某些人』，乃是說基督徒中『無論甚么人』，都有資格來跟從主。

2.「若不撇下，」不是說『若沒有心愿』，乃是說『若不撇下』，就不能跟從主。

3.「撇下一切所有的，」不是說『撇下一部分所有的』，乃是說『撇下一切所有的』，才能跟從主。

4.「就不能作我的門徒，」不是說『不能作基督徒』或『不能作我的二等門徒』，乃是說『不能作我的門徒』；作主門徒，接受主嚴格的管教與訓練，乃是跟從主的道路。

話中之光 (一)一個為自己真正的益處著想的人，就是一個肯為基督放棄一切的人；這樣的人，乃是作了最上算的交易。

(二)能撇下一切，單單要主的人，才是『配』作主門徒的人。

(三)若果我們愿意撇下一切，把我們一切的主權交給主，任由主支配，投靠主，依靠 的大能大力，無論魔鬼多厲害，我們必定得勝有余。

(四)加爾文說︰『我為基督舍棄了一切，我得到甚么呢？我在基督裡得著了一切。』

(五)進入神的國是免收入場費的，但每年對信仰的進一步認可，卻要你付出一切。

【路十四34】「鹽本是好的；鹽若失了味，可用甚么叫它再咸呢？」

背景注解 古時猶太地方和中東各地吃的鹽，多是『礦鹽』或『井鹽』，那些鹽塊從礦場或井裡挖出來時，就像拳頭大的石頭一般。在這石塊的外層包著一層鹽。猶太人在吃飯時，右手拿著菜，左手握著鹽塊，用舌頭舐鹽以取味。家中每個人都有一塊鹽放在廚房中，吃飯時就各用自己的鹽塊。等到鹽塊的咸味逐漸減少，至完全失味時，原先的鹽塊就成為石頭了，于是隨手棄置，這些鹽份用盡的石頭就任人踐踏了。

在古老的傳統中，如果猶太人背叛了信仰，然后再回頭時，在蒙接納回到會堂之前，必須躺在會堂門口，請走進會堂的人用腳踩在他身上。有些基督教團體也繼承了這一個傳統，凡被教會法規驅逐的基督徒，在他蒙接納歸回以前，也要被迫躺在教堂門口，對走進來的人說︰『踐踏在我身上，因我是那失了味的鹽。』

靈意注解 「鹽本是好的，」『鹽』象徵門徒(太五13)；鹽的主要功能是調味並殺菌，它象徵我們信徒在這世上具有雙重的功用︰

1.是製造和睦。

2.是防止並消殺罪惡和敗壞的因素。

「鹽若失了味，可用甚么叫它再咸呢？」『鹽失去咸味』象徵基督徒失去他們的功用，也就是變成和世人一模一樣，毫無分別。

話中之光 (一)鹽能調味防腐；基督徒具有鹽的性質，能使人甜美，防止罪惡。正常的基督徒，可以令周圍減少發生不正當的事。

(二)鹽能調味，但它必須先溶解，才能發生作用；同樣，我們必須溶解自己、犧牲自己、失去自己，才能成為別人的祝福。

(三)基督徒活在世上的目的，不是想從別人身上獲取甚么，而是奉獻甚么給別人。

(四)鹽能防腐，基督徒在世人中間，必須與世界有分別，不同流合污，才能發生一種防阻道德淪喪的作用。

(五)神的兒女有神的生命還不夠，必須讓這生命變作我們的性情；你是『鹽』不夠，還必須是『咸的』，才有用。

(六)基督徒就是被『基督化』的人。他身上的味道，不是天然的，乃是出于基督的；像醬菜的味道是出于醬汁的一樣。基督徒無論在那裡，都應該活出基督，發出基督那義、愛、光、聖的味道來。

(七)純鹽不可能失去咸味，因此基督徒若憑著他們內在神聖生命的素質在世生活為人，自然能發揮『鹽』的功用來。

(八)鹽若是和土混在一起，就不能顯出咸味來；信徒若是愛世界、和世俗混在一起，沾染罪惡，當然也就失了味，不能對世界發揮功效。

(九)我們舍棄地上的事物越多，味道就會越強；但若不愿舍棄今生一切的事物，就會失去味道。

【路十四35】「或用在田裡，或堆在糞裡，都不合式；只好丟在外面。有耳可聽的，就應當聽。』」

原文字義 「不合式」不配，不合乎，不合格，驗不中。

文意注解 本節表示失味的鹽，作甚么都不合式，只好被當作廢料而廢棄。

「有耳可聽的，就應當聽，」表示會有很多人對上述的話聽不進去，因為他們沒有可聽的屬靈耳朵；但對于那些有屬靈耳朵的人，這些話相當緊要。

靈意注解 「或用在田裡，或堆在糞裡，都不合式，」按不同時間的角度而言，可以有下面兩種解釋︰

1.以信徒還活著的時候來說，『田』豫表教會(參林前三9)；『糞』豫表世上萬事(參腓三9)，就是世界。失去了生命功用的基督徒，既不適合用在教會裡，也不適合用在世界裡。

2.以信徒死后面對基督台前的審判來說，『田』豫表將來國度的獎賞；『糞』豫表將來污穢的集中地，就是火坑(參啟廿一8；廿二15)。失敗的基督徒，當主再來的時候，他們要暫時被丟在外面黑暗裡，在那裡哀哭切齒(參太廿五30)，但他們也不會被丟在火坑裡，因為他們已經得救了，可以免去永遠的沉淪。(注︰失敗的基督徒，很可能在新天新地來臨之前，有一段時間被神管教、鍛鏈，直到豫備好了為止。)

「只好丟在外面，」『外面』指在榮耀的范圍之外，基督徒的見証被人踐踏(參太五13)、羞辱、不齒，故是一種羞恥的范圍。

話中之光 (一)基督徒若成了失味的鹽，在教會中一無用處，在世界裡也成了世人藐視、取笑的對象。

(二)失敗的基督徒不但從神的標準墮落下去，他也不適合世界的性質；因為他已經領受了一些聖經知識和屬靈經驗，使他與世界的風氣和罪惡格格不入，但他又缺乏足夠的恩典和喜樂，叫他可以走在基督的道路上。

(三)「有耳可聽的，就應當聽，」暗示不是每一個人都愿意聆聽作門徒的嚴格條件；但如果一個人愿意跟從主耶穌，不計較代價幾何，他就應當聽和跟從了。


講道材料

路加福音第十五章

【路十五1】「眾稅吏和罪人，都挨近耶穌要聽 講道。」

背景注解 「眾稅吏和罪人，」他們是當時敬虔的猶太人所藐視的一個社會階層(參徒十28)。

【路十五2】「法利賽人和文士，私下議論說︰『這個人接待罪人，又同他們吃飯。』」

背景注解 「法利賽人和文士，」『法利賽人』是猶太教中最嚴謹的教派，自夸有高度聖潔的生活、對神敬虔、並具豐富的聖經知識。『文士』是專門抄寫並教授舊約聖經的人，他們熟悉舊約聖經和古人對律法的解釋；他們之中大多數屬于法利賽人，但並非所有的文士都是法利賽人。

文意注解 「私下議論，」在他們自己人當中嘀咕抱怨，只是沒有公開談論。

「又同他們吃飯，」與人一同吃飯，其意不止于單純的交往，更表示接納與認可(參徒十一3；林前五11；加二12)。

靈意注解 「法利賽人，」代表傳統的宗教徒；「文士，」代表宗教界裡有知識和地位的人士。

宗教人士只知定罪別人，卻不知自己是在罪惡裡。他們認為神是以公義對待人，所以凡是屬神的人應該潔身自愛，不可和罪人交接來往。但主耶穌卻一反人們的宗教觀念。

話中之光 (一)法利賽人以傳統的宗教觀念來衡量主，就跟不上主的行動；我們若執迷于老舊的聖經觀念，也會跟不上主嶄新的帶領。

(二)人雖自己不義，卻喜歡見神用公義待人。人因不知神的恩典，就怪神施恩與人，所以恩典的態度是受人非議見怪的。

(三)主雖與罪人來往，但是聖經說， 遠離罪(來七26)；也只有遠離罪的，才能親近罪人。

【路十五3】「耶穌就用比喻，說︰」

原文字義 「比喻」旁例，表樣。

文意注解 『就』字表明1~2節是下面三個比喻的背景起因。

『比喻』是用大家熟悉的事物來表達深刻真理的一種方式。

靈意注解 主在本章裡所舉的三個比喻，豫表三一神如何愛罪人，尋找並接納罪人︰

1.子神降生為人，在地上尋找罪人，將悔改的罪人帶回神的家中(3~7節)。

2.靈神在罪人的心裡細細搜尋，直到罪人心裡受感悔改歸神(8~10節)。

3.父神接納悔改歸回的罪人，並且一同歡喜快樂(11~32節)。

【路十五4】「『你們中間誰有一百只羊，失去一只，不把這九十九只撇在曠野，去找那失去的羊直到找著呢？」

背景注解 「迷路的羊，」羊性愚拙，容易走迷，需牧人的照顧和引導。

靈意注解 『一百只羊』表徵世人，在此特指猶太人；『失去的一只』表徵罪人，在此特指猶太人中的稅吏和罪人；『九十九只羊』表徵自義不肯悔改的人，在此特指猶太人中的文士和法利賽人；『找羊的牧人』豫表基督。

「不把這九十九只撇在曠野，」『曠野』表徵世界；『撇在曠野』這話表明基督已來到世上，與人同在(參約一14)。

話中之光 (一)也許我們自認不過是千萬基督徒中最微小的一個，但主卻看重我們，永不忘記我們；如果我們走迷了， 就傷心的來把我們找回。

(二)迷羊的比喻說出︰人若離開基督，就要失去基督豐滿的牧養、供應、安息、引領、保守等(參詩廿三篇)。

【路十五5】「找著了，就歡歡喜喜的扛在肩上，回到家裡。」

靈意注解 「就歡歡喜喜的扛在肩上，」『扛在肩上』表明救主拯救的力量，以及 拯救的愛。

「回到家裡，」『家』豫表神的家，就是教會。

話中之光 (一)牧人找到了羊，不是先責打它，乃是把它「扛在肩上」，帶回家中；每當我們遠離主又重新被主找回時，也一樣躺在主的懷中，享受主的恩愛，而回到教會中。

(二)「扛在肩上，」這意味著得救的人所享有的特殊地位，和與主的親密關系，這是一般人所無法認識的。

【路十五6】「就請朋友鄰舍來，對他們說︰"我失去的羊已經找著了，你們和我一同歡喜罷。〞」

文意注解 牧人不是為著自己免遭受損失而歡喜，而是為著那羊免被野獸吞吃而歡喜。

靈意注解 「就請朋友鄰舍來，」『朋友鄰舍』豫表三一神和天使。

【路十五7】「我告訴你們，一個罪人悔改，在天上也要這樣為他歡喜，較比為九十九個不用悔改的義人，歡喜更大。」

原文字義 「悔改」心思的轉變，思想上的改變。

文意注解 『悔改』是指心思從背向神轉而歸向神；『不用悔改的義人』是一種反面的諷刺語，是針對法利賽人而說的(參2節)，指他們是自以為義(參五27~39；七36~50；十八9)，且不覺得需要悔改的人。

「在天上也要這樣為他歡喜，」對罪人悔改，神所表現的關心與喜樂之心，恰與法利賽人及文士的態度(參2節)成了極強烈的對比。

話中之光 (一)自以為義的人覺得自己很好，不覺得有悔改的需要，所以不會、也「不用悔改」。

(二)承認自己是失喪的罪人，並且悔改，能給主帶來滿足的喜樂；但在那些從不感到需要悔改的人身上， 卻得不到這種喜樂。

【路十五8】「或是一個婦人，有十塊錢，若失落一塊，豈不點上燈，打掃屋子，細細的找，直到找著么？」

背景注解 『一塊錢』系希臘幣製的基本單位(drachma)，相當于羅馬的一錢銀子(denarii)；約為當時工人一天的工資(參太廿2)。

「細細的找，」古時中東的房子通常窗戶極小，或甚沒有窗戶，而且是泥土地，要尋找一個錢幣相當困難。

據說古時猶太人婦女們喜歡在前額上帶一串叫作『仙迷蒂』(semedi)的妝飾品，是用銀幣作成的。這串飾物代表訂婚或結婚的信物，雖然它本身的價值不大，但在配帶它的婦女心中，則視為無價之寶。所以一旦遺失一個銀幣，一定會仔細的清掃，直到找著為止。

靈意注解 『婦人』豫表聖靈；『十塊錢』表徵世人，在此特指猶太人；『失去的一塊』表徵罪人，在此特指猶太人中的稅吏和罪人；『九塊錢』表徵自義不肯悔改的人，在此特指猶太人中的文士和法利賽人。

「點上燈，打掃屋子，細細的找，」『點上燈』象徵聖靈藉神的話光照人(參詩一百十九105，130)；『打掃屋子』象徵聖靈感動人的心房；『細細的找』象徵聖靈無微不至的涂抹運行。聖靈在罪人裡面光照、感動和運行，使罪人發覺自己的地位和光景，因而悔改。

話中之光 (一)失錢的比喻乃是說到我們就是神的財產； 寶貴我們，絕不愿我們失落在黑暗中。

(二)失落的錢對于它的主人而言，等于失去了它存在的價值；我們人若不活在聖靈(婦人)主權之下，就要失去所有屬靈的價值。

【路十五9】「找著了，就請朋友鄰舍來，對他們說︰"我失落的那塊錢已經找著了，你們和我一同歡喜罷。〞」

靈意注解 「就請朋友鄰舍來，」『朋友鄰舍』豫表三一神和天使。

【路十五10】「我告訴你們，一個罪人悔改，在神的使者面前，也是這樣為他歡喜。』」

請參閱第七節注解。

【路十五11】「耶穌又說︰『一個人有兩個兒子。」

靈意注解 『一個人』即指父親(參12節)，豫表父神；『兩個兒子』表徵神所造的世人。

【路十五12】「小兒子對父親說︰"父親，請你把我應得的家業分給我。〞他父親就把產業分給他們。」

原文字義 「家業」貲財；「產業」養生的，今生，生命。

背景注解 按猶太人的習俗，長子可得兩分家業(參申廿一17)，故小兒子『應得的家業』約為三分之一。父親可能將家業豫先劃分好，但仍會保留其收入直至死時；通常不會在生前就實際的分配家業。

文意注解 「請你把我應得的家業分給我，」『應得的家業』指兒子生而應承受的產業。

「他父親就把產業分給他們，」『產業』原文意生命，另譯『今生』(八14)，即生存的現狀；或譯『養生』(可十二44)，含示謀生的憑藉。指父親所必須賴以維生的，就是父親的生計、資產。

靈意注解 『小兒子』象徵罪人，在此特指猶太人中的稅吏和罪人(參1節)；『父親』象徵父神；『產業』象徵神所賜給人的天賦才智、身體和所有物。

話中之光 (一)我們若注重『神的』甚么(「家業」)過于神自己，神也必賜給我們，因為這原是我們「應得的」。但要小心，得著神的「產業」，常會叫我們離開神自己(參13節)。

(二)甚么時候我們把『神的』掌握在自己手中，而不讓神來掌管它們，甚么時候我們就是浪子；即使我們的人仍在神家，但我們的心已經離開了神家。

【路十五13】「過了不多幾日，小兒子就把他一切所有的，都收拾起來，往遠方去了；在那裡任意放蕩，浪費貲財。」

原文字義 「任意放蕩」過奢侈的生活；「浪費」分散；「貲財」(原文與12節的『家業』同字)。

靈意注解 「往遠方去了，」『遠方』表徵撒但控製下的世界。

話中之光 (一)世人墮落的軌跡，第一步是向神獨立自主(參12節)，第二步是遠離神──「往遠方去了」。

(二)人故意不認神的結果，神就任憑他們存邪僻的心，行那些不合理的事(羅一28)──「任意放蕩，浪費貲財」。

【路十五14】「既耗盡了一切所有的，又遇著那地方大遭飢荒，就窮苦起來。」

話中之光 (一)『神的賜予』是有限的，而『神自己』是無限的；凡只要神有限的賜予，卻失去無限的神，結果必然「耗盡一切所有的」，而「窮苦起來」。

(二)以別的代替耶和華的，他的愁苦必加增(參詩十六4)。

【路十五15】「于是去投靠那地方的一個人；那人打發他到田裡去放豬。」

背景注解 「豬，」在神的眼中是骯臟不潔的(利十一7；彼后二22)；一般說來，那時猶太人不養豬，因為既不能用來獻祭，也不能作為食物(猶太人不吃豬肉)，故那養豬的人家可能是外邦人。

靈意注解 「于是去投靠那地方的一個人，」表徵仰賴屬世、屬人的辦法和幫助。

「那人打發他到田裡去放豬，」『田』表徵世界；『放豬』表徵不潔淨的事業。

話中之光 (一)人群社會中的一班人，他們在外表看來似乎顯得很正常，正在日夜孜孜不倦地從事各種職業工作，但他們的工作很多乃是污穢不潔的。

(二)豬的特點就是一直『吃食』，結果卻變成了別人的吃食；世人的特點就是一直尋找屬地的享受，結果卻變成了魔鬼的享受。

(三)信徒若離開神而去尋求屬人的幫助，所得到的只不過如同「放豬」，在神面前不但是污穢不潔，並且也是神的子民所鄙視的。

【路十五16】「他恨不得拿豬所吃的豆莢充飢，也沒有人給他。」

背景注解 『豆莢』是巴勒斯坦常見的一種長青樹所結的種子，名『稻子豆』，可用作牲畜的飼料和貧民的糧食。一則有趣的拉比記載說，『以色列人必須淪落到吃豆莢的地步，他們才肯悔改。』傳說施洗約翰在曠野，曾以這種豆莢為食物，因此又稱『聖約翰餅』。

靈意注解 本節豫表淪落在罪中所過的是悲慘非人的生活。

【路十五17】「他醒悟過來，就說︰"我父親有多少的僱工，口糧有余，我倒在這裡餓死么？」

原文字義 「口糧」餅。

靈意注解 「他醒悟過來，」『醒悟』乃是由于聖靈在他裡面的光照與搜尋(參8節)。

話中之光 (一)神常常藉著環境遭遇來提醒人，向人說話；所以許多時候，艱難的環境乃是化裝的祝福。

(二)罪人都是先有裡面的醒悟，然后才有外面行為的改變。

(三)人的醒悟總是包括兩方面︰看見神的豐富，和自己的窘困。

(四)一個真正醒悟過來的人，他所首先想到的不是他自己，乃是神。

(五)人若尚未看見自己的光景乃是『窮途末路，死路一條』，就仍不容易下定決心信靠神。

【路十五18】「我要起來，到我父親那裡去，向他說，父親，我得罪了天，又得罪了你；」

原文直譯 「...父親，我向著天，並在你面前犯了罪。」

背景注解 「我得罪了天，」猶太人通常不敢直呼神為神，而改以天代表神。

靈意注解 「我要起來，」豫表罪人醒悟后的悔改決心。

話中之光 (一)人若單單醒悟，而沒有心思的轉變(悔改)，仍舊于事無補。

(二)悔改必須到父神那裡去，向 悔改；悔改不是向善悔改，不是改邪歸正，乃是心思轉向神。

(三)任何犯罪的事，不單是得罪了人，乃是得罪了神自己；並且是因為得罪了神，才會至于得罪了人。

(四)一個人若能真正認識自己敗壞的光景，就差不多已經走上蒙恩得救的路口了。

【路十五19】「從今以后，我不配稱為你的兒子，把我當作一個僱工罷。〞」

文意注解 浪子這話顯示︰(1)他不曉得父親愛的心；(2)他不敢奢望作兒子的福分；(3)他想將功贖罪。

靈意注解 「我不配稱為你的兒子，」表徵人以為自己不配白白得著神的恩典。

「把我當作一個僱工罷，」表徵人想藉著改良行為來討神的喜悅。

話中之光 (一)墮落的罪人一旦悔改了，總想為神作工或事奉神，以得 的恩寵，不曉得這種思想乃是違反神的愛和恩，並且對神的心和意愿是個侮辱。

(二)人對救恩的估量，往往還帶著「僱工」的錯誤觀念︰我把神所當得的給神，神就把我所當得的給我；我給神作工，神給我工錢；我給神作多少，神就給我多少錢。

【路十五20】「于是起來往他父親那裡去。相離還遠，他父親看見，就動了慈心，跑去抱著他的頸項，連連與他親嘴。」

文意注解 「相離還遠，他父親看見，」這不是偶然發生的；父親必定是天天倚門眺望，痴痴地等待浪子回家。

「就動了慈心，」原文是『就有了憐憫』。注意，在小兒子還未曾說一句話以前，父親就已動了慈心。

「跑去，」『跑』字顯明父親是何等迫切﹗這是用最短的時間來縮短空間的距離。

「抱著他的頸項，連連與他親嘴，」這是溫暖慈愛的接納。

注意，本節對父親的描述非常生動︰(1)『看見』，眼動了；(2)『動了慈心』，心動了；(3)『跑去』，腳動了；(4)『抱著』手動了；(5)『連連與他親嘴』，口動了。父親的全人都動了。

話中之光 (一)「于是起來往他父親那裡去，」浪子若是光在心裡醒悟，而沒有悔改的行動，就仍得不到父親的接納；我們必須以外面的行動來配合裡面的感動。

(二)「相離還遠，他父親看見，」不是浪子去叩家門，乃是父親早就開門在外等候巴望著浪子。不是罪人悔改歸向神，乃是神等候接納悔改的罪人。

(三)不是罪人禱告感動神的心才蒙赦免，乃是罪人一有悔改的表示，神的心早就赦免了他。

(四)罪人在悔改時原以為神是何等的威嚴可畏，但在悔改之后卻發現神是何等的可親可近﹗

(五)浪子(罪人)回到父神那裡，是由于聖靈的尋找(參8節)；父神接納回來的浪子，是基于基督在 救贖裡的尋找(參4節)。

【路十五21】「兒子說︰"父親，我得罪了天，又得罪了你；從今以后，我不配稱為你的兒子。〞」

文意注解 注意浪子在本節的話，並沒有把原先豫備好的話說完，尚缺一句『把我當作一個僱工罷』(參19節)，表示他的話被父親打斷了。

話中之光 神只接受人認罪的禱告，不接受人將功贖罪的禱告。神喜悅人承認自己的不是，不喜悅人自以為還能為神作甚么。

【路十五22】「父親卻吩咐仆人說︰"把那上好的袍子快拿出來給他穿；把戒指戴在他指頭上；把鞋穿在他腳上；」

原文字義 「上好的」第一的。

文意注解 「父親卻吩咐仆人說，」『卻』字滿了愛和恩﹗這與浪子的念頭相反，打斷了他的胡言亂語。

「把那上好的袍子快拿出來給他穿，」父親只說『那』，仆人就知道所指的是甚么；『那』字指明一件特別的袍子，是在這特別的時候，為這特別的目的豫備的；『上好的袍子』是高貴的標記，代表作兒子的地位。『快』字與父親的『跑』(參20節)相配。

「把戒指戴在他指頭上，」『戒指』是權柄的標記，代表作兒子的權柄。

「把鞋穿在他腳上，」奴隸只能赤足，『鞋』是自由的標記，代表作兒子的自由。

袍子、戒指和鞋，每一樣都是代表有地位和被接納的記號(參創四十一42；亞三4)。

靈意注解 「仆人，」豫表天使，他們是服役的靈，奉差遣為那將要承受救恩的人效力(來一14)。

「那上好的袍子，」表徵基督是那滿足神的義，遮蓋悔改的罪人(耶廿三6；林前一30；參賽六十一10；亞三4)。

「戒指，」表徵神在蒙悅納之信徒身上所給聖靈的印記(參弗一13；創廿四47；四十一42)

「鞋，」表徵神救恩的能力，使信徒與污穢之地有所分別。

話中之光 (一)得救是照著神的思想，不是照著你我的思想。

(二)我們本該被定罪，神「卻」稱義我們；我們本該受懲罰，神「卻」恩待我們。

(三)罪人何時一回頭，他在神的眼中立刻就是兒子。

(四)「那上好的袍子」，就是第一的袍子，頂替了回家浪子污穢的衣服(參賽六十四6)。

(五)身上的袍子、手上的戒指和腳上鞋的裝飾，使可憐的浪子與他豐富的父親相配，而有資格進入父家，與父親一同坐席。神的救恩是用基督和聖靈裝飾我們，叫我們享受 家中的豐富。

(六)救恩是表明神家的富足，不是表明我們的貧窮。一個屬神家裡的人，可以放心享用神家的豐富，不要怕被我們花光了。

【路十五23】「把那肥牛犢牽來宰了，我們可以吃喝快樂；」

原文字義 「宰」犧牲，獻祭。

背景注解 『肥牛犢』是猶太人專門養在牛圈中，以備遇到重大喜事和特殊場合之用，例如招待高貴客人或特別的節期。

文意注解 『上好的袍子』(22節)使浪子有資格符合他父親的要求，使父親心滿意足；『肥牛犢』使他得著飽足，不再飢餓。因此，父和子能一同快樂。

靈意注解 『肥牛犢』表徵豐富的基督(參弗三8)， 在十字架上受死，成為我們信徒的享受。

神的救恩有兩面︰上好的袍子所表徵外面客觀的一面，以及肥牛犢所表徵裡面主觀的一面。基督作我們的義，是我們外面的救恩；基督作我們的生命給我們享受，是我們裡面的救恩。

【路十五24】「因為我這個兒子，是死而複活，失而又得的。〞他們就快樂起來。」

靈意注解 「死而複活，失而又得，」所有失喪的罪人，在神眼中都是死的；他們得救時，就都與基督一同活過來了(參弗二1，5；約五24~25；西二13)。因此，每一個真實的信徒，在神的眼中乃是『死而複活，失而又得的』。

話中之光 (一)「死而複活，失而又得的，」在三一神的眼中，比原有天然的東西更為可貴，更叫 歡喜快樂(參7，10節)。

(二)持守人天然的好處，保存與生俱來的良善，並無多少屬靈的價值；乃是經過十字架死的工作，而顯出基督複活的生命，才符合神永遠的心意。

(三)「他們就快樂起來，」救恩的喜樂一旦開了端，是沒有完結的。

【路十五25】「那時，大兒子正在田裡；他回來離家不遠，聽見作樂跳舞的聲音；」

靈意注解 『大兒子』表徵自義不知悔改的人，在此特指法利賽人和文士(參2節)，靠著他們的行為(在田裡所表徵的)，追求律法的義(參羅九31~32)。

【路十五26】「便叫過一個仆人來，問是甚么事。」

【路十五27】「仆人說︰"你兄弟來了；你父親，因為得他無災無病的回來，把肥牛犢宰了。〞」

原文字義 「無災無病」健全的，健康的。

【路十五28】「大兒子卻生氣，不肯進去；他父親就出來勸他。」

靈意注解 「大兒子卻生氣，不肯進去，」大兒子的憤恨，正像那些反對主耶穌的法利賽人和文士的態度。

人的罪有兩種︰身體的罪和性情的罪；小兒子所犯的是身體的罪，而大兒子卻犯了屬性情的罪。性情的罪包括自私、嫉妒、驕傲、怒氣、不和善、自義、惡毒、殘忍。

話中之光 (一)達秘說︰『神所喜悅之處，自義就沒有立足之地；如果神對罪人好，我的義又有何用處呢？』

(二)我們總要細心省察自己，不可有大兒子這樣的精神，當別人歡歡喜喜進入神的國，我們卻在外面賭氣，「不肯進去」。

【路十五29】「他對父親說︰"我服事你這多年，從來沒有違背過你的命；你並沒有給我一只山羊羔，叫我和朋友，一同快樂。」

原文字義 「違背」輕忽，廢掉，從旁過去。

文意注解 注意，大兒子所想望的是和他的朋友一同快樂，卻不肯進到家裡和父親一同快樂。

靈意注解 「我服事你這多年，從來沒有違背過你的命，」表徵法利賽人和文士在律法之下為奴，遵行其字句規條。

【路十五30】「但你這個兒子，和娼妓吞盡了你的產業，他一來了，你倒為他宰了肥牛犢。〞」

文意注解 注意，大兒子在29~30節的話中，從未稱呼『父親』，而用『你，你，你』；這表示他雖然勞苦費力，心中卻不尊敬他父親，反而怨恨不滿。

『你這個兒子』哥哥含恨的心相當苦毒，甚至不肯承認這浪子是他的弟弟。這比喻表明法利賽人不明白神的愛，他們心中所存以自我中心的排他意識，與神的愛心，兩者之間有天壤之別。

【路十五31】「父親對他說︰"兒阿，你常和我同在，我一切所有的，都是你的。」

話中之光 缺乏屬靈啟示的人，並不認識神的同在(「常和我同在」)，和基督的豐滿(「我一切所有的」)，就是神所要給人的賞賜(「都是你的」)。因此，在他們的宗教生活中，從未嘗過基督作他們的滿足和喜樂(參29節)，而對那似乎不如他們敬虔的小弟兄，竟反倒得著豐滿的享受，感到嫉妒，不屑與他們一同進入豐滿的享受裡(參28節)。

【路十五32】「只是你這個兄弟，是死而複活，失而又得的，所以我們理當歡喜快樂。〞』」

請參閱第24節注解。


講道材料

路加福音第十六章

【路十六1】「耶穌又對門徒說︰『有一個財主的管家，別人向他主人告他浪費主人的財物。」

原文字義 「浪費」分散，揮霍。

文意注解 「耶穌又對門徒說，」這表示下面『不義管家』的比喻，是主耶穌為門徒和跟隨 的人說的。

「有一個財主的管家，」『管家』指負責管理主人所有業務的人，對主人的財物有處理的全權。

靈意注解 『財主』豫表主耶穌；『不義的管家』豫表失敗的信徒──在主所托付的事上不忠、不義。

我們信徒乃是萬有之主的管家， 將 的產業托付給我們管理(參十二42；林前四1~2；彼前四10)。

話中之光 (一)管家的首要責任之一，就是不可浪費主人的財物。信徒身上和手中所有的一切，都是主托付我們管理的；主所求于我們的，就是不可浪費。

(二)凡是將錢財只為自己使用，或用在無益的事上，就是浪費主的錢財。

(三)作為神教會的管家，不但是要善用神的錢財，並且連神所交付給我們的恩賜、地位、和影響力，也都應該善加利用，以盡榮神益人的職責。

(四)若有人因為害怕浪費而受罰，就將主所托付的全部埋藏起來，不敢使用，結果仍然要受主責罰(參太廿五24~30)。

【路十六2】「主人叫他來，對他說︰"我聽見你這事怎么樣呢？把你所經管的交代明白，因你不能再作我的管家。〞」

文意注解 「我聽見你這事怎么樣呢？」『這事』就是指他浪費主人財物的事(參1節)。

話中之光 (一)信徒若在主的托付上不忠不義，就會被主棄絕。

(二)我們信徒有一天，必要將自己所經管的一切向主作交代。

(三)能否再作主人的管家，全看他過去經管的情形如何；信徒生前若好好經管主的托付，死后仍可經管更多、更大的托付(參太廿五21，23)。

【路十六3】「那管家心裡說︰"主人辭我，不用我再作管家，我將來作甚么？鋤地呢，無力；討飯呢，怕羞。」

文意注解 『鋤地』指作農夫在田裡鋤地；『討飯』指作乞丐乞求別人幫助。

靈意注解 「鋤地呢，無力，」表徵信徒付不起十字架的代價。

「討飯呢，怕羞，」表徵信徒不肯服下來謙卑討教別人。

話中之光 (一)「我將來作甚么？」這是每一個人(包括信徒)遲早須要面對的問題。

(二)許多時候，我們信徒在主所托付的事上，既不忠心誠實，又懶惰不愛勞動(「鋤地呢，無力」)，且愛面子不肯謙卑(「討飯呢，怕羞」)，所以很難向主交代。

(三)我們雖是軟弱(「無力」)的，但是主的恩典要在人的軟弱上顯得完全(林后十二9)；所以應當靠主，就會得勝有余。

【路十六4】「我知道怎么行，好叫人在我不作管家之后，接我到他們家裡去。〞」

靈意注解 「在我不作管家之后，」表徵離開世上時。

「接我到他們家裡去，」表徵被接到永存的帳幕裡(參9節)。

【路十六5】「于是把欠他主人債的，一個一個的叫了來，問頭一個說︰"你欠我主人多少？〞」

話中之光 我們每一個人都欠了主恩愛的債，且都無法償還(參七41；太十八24~25)。

【路十六6】「他說︰"一百簍油(每簍約五十斤)。〞管家說︰"拿你的賬快坐下寫五十。〞」

文意注解 「一百簍油，」『簍』系希伯來人用作量度液體的標準單位，一簍叫一罷特(bath)，約為22公升(另一說約為39公升)。

「管家說，拿你的賬快坐下寫五十，」這是詭詐地慷他人之慨；他故意向欠債的人少收，為的是想博得他們的好感。

靈意注解 『油』表徵聖靈；欠油的人表徵缺少聖靈、沒有被聖靈充滿的信徒。

話中之光 (一)我們對屬靈情況不好，缺乏聖靈(欠油)的人，應當寬容赦免他們；若是如此，主也必赦免我們(參太六12)。

(二)我們任何對付的行動，總要趁著還有機會，「快」「快」地作，免得機會一錯過，就來不及了(參太五25)。

【路十六7】「又問一個說︰"你欠多少？〞他說︰"一百石麥子。〞管家說︰"拿你的賬寫八十。〞」

文意注解 「一百石麥子，」『石』系希伯來人用作量度固體的單位；一石叫一歌珥(Kor)，約為350公升，乃一只驢所能馱的量。

靈意注解 『麥子』表徵生命；『欠麥子的人』表徵生命幼稚的信徒。

話中之光 當我們被生命幼稚(欠麥子)的弟兄姊妹得罪時，要肯赦免他們，不定罪他們；這樣，主也必肯赦免我們，不定罪我們。

【路十六8】「主人就夸獎這不義的管家作事聰明；因為今世之子在世事之上，較比光明之子更加聰明。」

原文字義 「聰明」精明，靈巧，機智。

文意注解 「主人就夸獎這不義的管家作事聰明，」『主人』是指那財主；他顯然地知道這管家之所為。

『不義的管家』形容他一般的品格，特別指他不忠于主人的錢財。

『作事聰明』指他看得遠、想得遠，懂得運用他手上所能動用的錢財為自己豫備將來之需。

「今世之子在世事之上，較比光明之子更加聰明，」『今世之子』就是現今這世代的人，即指一般世人；『在世事之上』也可譯為『在他們的世代中』；『光明之子』就是裡面有基督生命之光的人，即指信徒(參約十二36；弗五8；帖前五5)。

附注︰本節上半，是財主在夸獎這不義的管家，不是主耶穌在夸獎；並且財主所夸獎的，不是他的欺詐行為，乃是他作事聰明，也就是夸獎他在那種情況下所表現的精明、靈巧。。

本節下半是主耶穌的評語︰要是世人(「今世之子」)都曉得把握時機，為自己的安全爭取保障，信徒(「光明之子」)豈不更應善用才智，來努力爭取天上的保障和獎賞嗎(參太十16)？

話中之光 (一)聰明的世人會利用目前的機會，為自己的將來打下基礎；聰明的信徒會把今生的資財，設法轉成永遠的資財。

(二)我們信徒不可學習世人的狡猾與欺詐，卻當學習他們的深思遠慮；遠見和機敏乃是真實門徒生活中必須具備的條件。

【路十六9】「我又告訴你們，要藉著那不義的錢財，結交朋友。到了錢財無用的時候，他們可以接你們到永存的帳幕裡去。」

原文字義 「不義」不正，惡；「錢財」瑪門。

文意注解 「要藉著那不義的錢財，結交朋友，」『不義的錢財』並不是指以不義的手段所獲得的錢財，而是指今世錢財本身的性質原就是不義的；這個世界裡所有的財物，即使是循合法手段得來的，但在神的眼中看來都是神的對頭(參13節)，都是不義的。

『結交朋友』指照著主的引導，適當地使用手中的錢財，去幫助那些有需要的人。

「到了錢財無用的時候，」錢財只在今世活著時有用處，死后到神的國裡就毫無用處了。

「他們可以接你們到永存的帳幕裡去，」『他們』指因恰當地運用不義的錢財，而得到其益處的人，也就是上句所指結交的朋友。

『永存的帳幕』指信徒將來永遠的住處；他們將要在新天新地裡與神同住，直到永世(參啟廿一3)。

話中之光 (一)錢財的本身雖是不義的，但若肯為著主的緣故，常常供給別人，就會產生永存的價值。

(二)信徒乃是用財，不是守財；乃是善用財物，不是浪費財物。

(三)信徒善用財物的最佳方法乃是與人共享財物，藉此「結交朋友」；這也就是積財在天的方法(參太六19)。

(四)真正有屬天見識的有錢信徒，必然不會在身后留下一堆財產，因為他們在有生之年，已經為主善用錢財結交了許多的朋友。

(五)在我們支配我們的財富、影響力、地位、機會，甚至休閑時間的時候，千萬不要忘記了天上那永恆的國度。

【路十六10】「人在最小的事上忠心，在大事上也忠心；在最小的事上不義，在大事上也不義。」

原文字義 「大事」許多，大的，常常。

靈意注解 『最小的事』指今生的事，在此特指瑪門(參13節)；『大事』指來世的事，在此特指主豐富的賞賜(參太廿五21，23)。

話中之光 (一)忠心與否不是按受托之量的多少來定，而是由運用這筆數目者的品格來定。

(二)忠心和公義表示重質不重量。凡事上要忠心、要公義，要有立場，不可隨便放過。

(三)一個人要有所成就，先要從最小的地方做起。所謂『萬丈高樓平地起，萬裡之行自足下』，天底下偉大的事功，都是小的事件累積而成的。

(四)人在小事上的表現，足以反應他處理大事的態度。

(五)固然，做小事的，不一定能做大事，可是小事都做不好，又怎能成大事呢？

【路十六11】「倘若你們在不義的錢財上不忠心，誰還把那真實的錢財托付你們呢？」

原文字義 「錢財」瑪門。

文意注解 「誰還把那真實的錢財托付你們呢？」『真實的錢財』在原文並無『錢財』二字，指真實的事物；日光之下，凡事都是虛空(傳一2~3)，惟有屬靈的事物，才是真實的。

話中之光 (一)如果我們在運用神所托付的錢財上(參代上廿九14)不忠心，神就不會將本來應歸我們所有的屬天財富(參太廿五34)賜給我們。

(二)一個連屬世的錢財都不能忠心處理的人，那裡有資格得享神國靈性上的真財富？

【路十六12】「倘若你們在別人的東西上不忠心，誰還把你們自己的東西給你們呢？」

文意注解 「別人的東西，」指世上的財物，它們生不帶來、死不帶去，都是受神之托暫時代為管理的東西。

「自己的東西，」指我們可以永遠占有的屬靈財富，包括永生和神的獎賞。

話中之光 (一)我們不能將錢財占為己有，因為這是「別人的東西」，是神的東西。神將錢財托付我們管理，為要試驗出我們是否忠心。

(二)我們今天所有的一切，包括屬物質的和屬靈的，無論甚么都是從神領受的，所以不要自夸(參林前四7)。

(三)我們若能在屬物質的錢財上忠心，神才會將永世真實的錢財交托我們管理。

(四)惟有能夠帶到天上的，才是「自己的東西」，是創世以來為信神的人所豫備的(太廿五34)。

【路十六13】「一個仆人不能事奉兩個主；不是惡這個愛那個，就是重這個輕那個；你們不能又事奉神、又事奉瑪門(瑪門是財利的意思)。』」

原文字義 「惡」恨惡；「瑪門」金錢，利益，財富。

文意注解 神國子民是主用重價買來的，我們不再是自己的人了(林前六19~20)，乃是屬神的子民(彼前二9)。但我們的心若是向著地上的財富，它就會霸占我們的心，成了我們的主人，叫我們在不知不覺中受它的支配、奴役。

話中之光 (一)我們信徒是仆人，但只是神的仆人，而不是錢財的仆人。

(二)地上的財富是神的對頭，它會奪去神子民對 該有的事奉。當信徒以財利為主人的時候，就不可能專心事奉神了。

(三)今天信徒有一個最大的試探，就是想事奉兩個主──既要事奉神，又要事奉瑪門，結果被忽略的，總是神這一方。

(四)又愛神又愛瑪門，又事奉神又事奉瑪門的人，等同一夫二妻──『休妻另娶』，也如一妻二夫──『娶被休之妻』(參18節)，是犯了屬靈的淫亂。

(五)三心兩意的態度是不能的；屬靈的騎牆派是作不來的。若非全心意全意的事奉神，就簡直不是事奉神。

(六)貪愛地上錢財，就無法專一愛神；我們不能又愛神又愛錢財。只有當人愛神的時候，他的心胸才會被擴大；最能擴大人心的，就是當你脫離錢財的引力，單單愛神，而不愛瑪門的時候。

(七)貪財是萬惡之根；貪戀錢財，就會被引誘離棄真道(提前六10)。

(八)人可以賺錢，但不可以拜錢。拜金的人心裡不能容納神。金錢不是你的宗教，不要叫錢財成了你的神。

【路十六14】「法利賽人是貪愛錢財的，他們聽見這一切話，就嗤笑耶穌。」

文意注解 「法利賽人是貪愛錢財的，」法利賽人認為他們的財富是神賜的祝福，是神悅納他們遵守律法的証明。

「他們聽見這一切話，就嗤笑耶穌，」他們大概是笑耶穌無錢怎樣能生活，怎能為神傳道工作呢？

話中之光 (一)貪愛錢財的人，他們的心必以瑪門為主，愛它、重它且事奉它(參13節)，難怪就會輕視主耶穌，並嗤笑 的話。

(二)為愛財而愛財，實際上就是愛自己，結果就會忘了別人。

【路十六15】「耶穌對他們說︰『你們是在人面前自稱為義的；你們的心，神卻知道；因為人所尊貴的，是神看為可憎惡的。」

文意注解 「你們的心，神卻知道，」主耶穌在此提醒法利賽人，他們表面看來道貌岸然，但神看透他們內心的貪婪和丑惡。

話中之光 (一)對于錢財，要看在神面前的存心；要追求神所最寶貴的。神憎的我也憎，神愛的我也愛。

(二)「人所尊貴的，是神看為可憎惡的；」人所貪愛的錢財(參14節)，在神眼中乃是可憎恨的，因為有人貪戀錢財，就被引誘離了真道，用許多愁苦把自己刺透了(提前六10)。

【路十六16】「律法和先知，到約翰為止；從此神國的福音傳開了，人人努力要進去。」

原文字義 「努力」強暴，猛力伸展，極力地作。

背景注解 當主的先鋒施洗約翰，和主自己出來作工，傳揚神國的福音的時候，法利賽人處處與他們作對，阻撓人進入神國，所以非得奮不顧身、用力強取便不能進去。

文意注解 「律法和先知，到約翰為止，」『律法和先知』指整個舊約的啟示；本句話表示舊約時代，到施洗約翰時已告終結。

「從此神國的福音傳開了，」『神國的福音』指新約的啟示；本句話表示從施洗約翰開始出來傳道，就帶進了新約時代。施洗約翰的事奉成了舊約和新約間的分水嶺(參耶卅一31~34；來八6~12)。

「人人努力要進去，」『努力』原文意指『強暴』；人若要進入神的國，必須肯付出任何的代價與犧牲，甚至愿意將自己的頸項，置之度外(羅十六4)。這樣的人才能進去。

話中之光 (一)得救是白白的恩典，進神國卻須要「努力」；我們得救了以后，若不努力追求，就無法得著國度的賞賜。

(二)進神國要「努力」，所以不是『走』的，乃是『跑』的(參林前九24，26；腓三13~14；提后四7)。求主吸引，叫我們快跑跟隨 (歌一4)。

(三)我們進入神的國，必須經歷許多艱難(徒十四22)，所以需要屬靈的奮斗「努力」(即指屬靈的勇氣、活力、毅力和決心，不顧一切迫害)。

(四)主的話暗示，人要進入神國，會遭遇各種的阻撓，包括宗教禮儀的觀念、政治的迫害、好逸惡勞的劣根性、自我灰心喪志等，所以必須『強暴』不顧一切的人才能進去。

(五)我們應該不惜一切代價，讓基督在我們身上能完全的掌權，這樣，我們就是活在神國的實際裡面。

(六)「努力」的反面是『一如平常』；我們不必故意去跌倒、犯罪、愛世界，而只要作一個平平凡凡、得過且過的基督徒，就不能進天國了。

【路十六17】「天地廢去，較比律法的一點一畫落空還容易。」

原文字義 「廢去」過去；「落空」落下，失落。

文意注解 「天地廢去，」指現存的天地將會過去(參彼后三10，12；來一11~12；啟廿一1)。

「較比律法的一點一畫落空還容易，」原文並無『一點』(iota)；『一畫』是用來形容附加在字母上的細線或突出部分(tittle)。『律法的一點一畫』指律法中最小的要求。

『較比...落空還容易，』這是反面的說法，指律法的一切要求，將會在神的國度裡面徹底得著成全和實現。

話中之光 (一)律法有其權威，它的效力不會過去，直等到它的一切要求得著了成全。

(二)律法界定舊約時代，主耶穌的事奉引進新約時代。 的事奉徹底成全了律法，包括律法上最細微的事(參廿一33)。

(三)基督既已成全了律法，我們基督徒便不必再去遵守律法的規條了；我們只要活在基督裡，便是遵守律法的精意了。

【路十六18】「凡休妻另娶的，就是犯奸淫；娶被休之妻的，也是犯奸淫。」

原文字義 「休」釋放，遣離。

文意注解 「凡休妻另娶的，就是犯奸淫，」『休妻』指離婚；按古時猶太人的規矩，由丈夫單方面宣告與妻子離異即可成立，而不必徵得妻子的同意，也不須經過司法程序的裁決。

『奸淫』(adultery)原文指『已婚男女破壞婚姻關系的性行為』。正當的離婚，只有一種理由，就是有一方犯了奸淫；因為奸淫在神看，是破壞夫妻合一的行為。丈夫無故休妻另娶，一是犯了奸淫的罪，二是虧欠了自己的妻子。主的話乃在表明，按當時的律法規條看，丈夫雖有權休妻，但仍不能使他豁免于道德和良心的定罪。

「娶被休之妻的，也是犯奸淫，」既然惟一合法的離婚理由是有一方犯了奸淫，則離婚后再嫁娶，在神眼中等同犯了奸淫，因為這是背離了神造男造女時要人遵守的命令，破壞了神的合一。

話中之光 (一)主在此肯定律法仍有它的權威性，它的要求始終並未落空，例如︰離婚之后的再婚，仍是犯奸淫，仍是得罪神。

(二)與犯淫亂的人結婚，等于自己也犯了淫亂。

(三)男女結合不只是外體的行為，也是本質上的改變(太十五19；林前六16)。

(四)基督徒結婚是一生最重大的事，所以婚前應該睜開眼睛好好觀察對方，以免后悔；婚后要盡量閉起眼睛，不要挑剔對方的過錯。

(五)信徒在世為人，不可隨從世俗潮流，也不可單以符合國家的法律為滿足，而應當事事察驗何為神的旨意(參羅十二2)。

【路十六19】「有一個財主，穿著紫色袍和細麻布衣服，天天奢華宴樂。」

背景注解 『財主』有時人稱其名為『戴維斯』(Dives，源于拉丁文『富豪』一詞)。

文意注解 「有一個財主，」主耶穌是針對法利賽人嗤笑 有關瑪門的談話(參13~14節)，特以一個財主的悲慘下場作為例証，警告他們不可因貪愛錢財而拒絕救主的福音。

「穿著紫色袍和細麻布衣服，」『紫色袍』為王室和尊貴人的標志(參斯八15；箴卅一22；啟十八12)；『細麻布衣服』是用細麻織成的布料所製作的名貴衣服。

「天天奢華宴樂，」『奢華宴樂』在原文含有『不但吃的是山珍海味，並且講究華麗的排場，極盡享樂之能事』的意思。

【路十六20】「又有一個討飯的，名叫拉撒路，渾身生瘡，被人放在財主門口，」

原文字義 「拉撒路」神所幫助的。

文意注解 「又有一個討飯的，名叫拉撒路，」『拉撒路』不是主耶穌叫他從死裡複活的那位拉撒路(參約十一43~44)。在主耶穌所講的眾多比喻中，從未為其中人物取名；而這裡不但提到拉撒路，且提到亞伯拉罕、摩西等真實的人物，故下面這一段話並不是一個虛構的比喻，而是一個真實的故事。

「渾身生瘡，」這句話的希臘文是常用的醫學名詞，新約聖經只在此處出現過。『渾身生瘡』和『穿著紫色袍和細麻布衣服』是一個很強烈的對比。

「被人放在財主門口，」很顯然地，這個財主並不是一個窮凶惡極、欺壓窮人的人，否則，絕不會容許一個乞丐在他的門口討食。他的問題是眼中只有美食，沒有窮人；他沒有善用錢財，辜負了神托付他那么多錢財的用心。

話中之光 「拉撒路」的原文字義是『神的幫助』；神幫助我們，並不在于物質的幫助，乃在于靈性的幫助。

【路十六21】「要得財主桌子上掉下來的零碎充飢；並且狗來 他的瘡。」

背景注解 「要得財主桌子上掉下來的零碎充飢，」據說當時猶太人吃飯時不用刀叉，也不用圍巾，人們用雙手取食物吃；而在富有人家，常以面包來擦手，擦過手的面包就隨手丟棄，拉撒路在門口所等待的，便是這類面包。

文意注解 「並且狗來 他的瘡，」這句話有兩個意思︰(1)猶太人視他們所輕看的人如狗，故指拉撒路的處境如狗，其痛苦得不著人的同情；(2)瘡會流血；狗 瘡，就是 血，意味著活活的被狗折磨而死(參王上廿一19)。

【路十六22】「后來那討飯的死了，被天使帶去放在亞伯拉罕的懷裡；財主也死了，並且埋葬了。」

背景注解 『懷裡』一詞取材于猶太人赴筵坐席時的情景──每個坐席的人都憑著自己的肘側身半躺著，有如處身在他后側之人的懷裡(參約十三23)，所以『懷裡』含有與那人同赴席的意思。

文意注解 「放在亞伯拉罕的懷裡，」等于說和亞伯拉罕同在樂園裡享受福氣。人死后靈魂離開身體，與先人的靈魂都聚集在一處，等候末日的審判。

亞伯拉罕是因信稱義之人的父(羅四11~12)，故他的『懷裡』象徵義人死后暫時居留的所在；是一個蒙福的地方，其中的福樂，就是為像亞伯拉罕那樣的人所存留的極大福氣。

乞丐拉撒路為何在死后得以享受如此殊恩，主在此並沒有明言其原因，但依神賜恩的原則可以推測，必是由于他生前信靠神。又從本章29、31節的話來看，很可能是因他在生前因著信聽從了神的話。

「財主也死了，並且埋葬了，」注意，他死時沒有像拉撒路那樣提到『天使』來帶領。

財主生前非常顧惜他的身體，穿的是紫色袍和細麻布衣服，吃的是珍饈美味，為他的身體耗費錢財，但是死后也不過是把身體埋葬了。

話中之光 (一)天使是服役的靈是為將要承受救恩的人效力的(來一14)；他們在我們四圍安營搭救保護(詩卅四7)，也時常來往在天父面前(太十八10)；聖徒死時，又護送他們到樂園裡。

(二)財主和拉撒路的不同點不在屬世的豐富與貧窮，乃在他們與世界的關系。財主是全心全意奉獻並事奉世界的，結果卻是虛空與痛苦；拉撒路對世界沒有甚么要求，因此轉眼仰望神，結果帶來安息。

(三)富裕不一定是蒙神祝福的標志，貧窮也不一定是受神咒詛的結果；有時候富裕反而是對一個人忠心程度的考驗，因為多給誰，就向誰多要(參十二48)。

(四)窮人會死，「財主也死了，」無論何人都會死。按著定命，人人都有一死，死后且有審判(來九27)。

(五)「財主也死了，並且埋葬了，」血肉之體，不能承受神的國；必朽壞的，不能承受不朽壞的(林前十五50)。所以我們信徒活在世上，不要像財主那樣作身體的奴隸，倒要善用神所給的身體，作主忠心的管家。

【路十六23】「他在陰間受痛苦，舉目遠遠的望見亞伯拉罕，又望見拉撒路在他懷裡；」

文意注解 「他在陰間受痛苦，」『陰間』是人死后靈魂暫時停留，等候末日受神審判的地方(徒二27，31)。它分成兩部分，一部分收留義人的靈魂，又稱樂園(參廿三43)；另部分收留罪人的靈魂(伯廿四19)，中間有深淵相隔，可望而不可及(參26節)。

當主再來的時候，那在基督裡死了的人要先複活，被提到空中與主相遇(參帖前四16~17)，按各人的行為和工作在基督台前接受審判(參彼前四17；林后五10)，得勝的被獎賞，失敗的受懲罰(參提后四8；太廿四45~51)。

至于那些未得救之人的靈魂，則在陰間裡受痛苦的煎熬，直到千年國度之后，新天新地之前，要經過白色大寶座的審判，連同陰間一起被扔在火湖裡，也就是在地獄裡，受永遠的痛苦；聖經稱此為『第二次的死』(參啟廿一11~15；太廿五41)。

話中之光 (一)千萬不要以為人死后一了百了；人死后不但靈魂不滅，且其知覺、官能和記憶都還能正常地運用。

(二)財主被丟在陰間，不是由于他的財富，而是由于他對財富的態度。

(三)從財主的遭遇看來，惡人受苦是從死后下陰間就開始了。

(四)財主在生前，他的心對神如「陰間」，只是接受，卻不知足(參箴卅15~16)，因此死后必被「陰間」所吞吃。

【路十六24】「就喊著說︰"我祖亞伯拉罕哪，可憐我罷，打發拉撒路來，用指頭尖蘸點水，涼涼我的舌頭；因為我在這火焰裡，極其痛苦。〞」

話中之光 (一)財主生前以為是亞伯拉罕的子孫(「我祖亞伯拉」)，所以死后應當沒有問題，而放心地奢華宴樂(參19節)，因此招致如此痛苦的后果；這也警戒我們信徒︰

1.神只看我們的存心與行事為人，不看我們的身分地位。

2.神只看我們現在的光景，不看我們過去的情形(家譜)。

3.神只看我們個人在 面前的屬靈光景，不看我們所處團體(教會)的好壞。

(二)拉撒路生前被人放在財主的門口(參20節)，可說是被神「打發」去提醒財主，要他好好運用神所托付的財富。可惜現在死后已經失去了機會，神不再「打發拉撒路」了﹗

(三)我們所遇到的每一個值得憐憫的人，都是神「打發」來提醒、幫助我們的機會。

(四)「拉撒路」的原文字義是『神的幫助』。今天當人還活著的時候，乃是得神幫助的時候；但若等到死了以后，就不能再想望得神的幫助了。

(五)「我在這火焰裡，極其痛苦，」世人受貪得無厭的欲念所熏灼，也極其痛苦。

【路十六25】「亞伯拉罕說︰"兒阿，你該回想你生前享過福，拉撒路也受過苦；如今他在這裡得安慰，你倒受痛苦。」

文意注解 「你該回想你生前，」可見人死后記憶猶存。

「如今他在這裡，」這句話指出了時間和地點。

話中之光 (一)財主所受的痛苦(「你倒受痛苦」)，不只是火焰的苦(參24節)，還包括「回想」的苦、悔恨的苦和祈求不允的苦(參27~31節)，其苦真是永世沒有休止。

(二)今生的選擇決定死后永恆的結局，一旦死亡，結局就限定了；享福或受苦，再也無法彼此對調了(參26節)。

(三)「得安慰」與『保惠師』(約十四16)在原文同屬一個字群；信徒生前有聖靈在旁安慰與引導，死后仍得被呼召靠近所信的主──即與主同在(腓一23)。

【路十六26】「不但這樣，並且在你我之間，有深淵限定，以致人要從這邊過到你們那邊，是不能的；要從那邊過到我們這邊，也是不能的。〞」

文意注解 「以致人...不能，」更確當是譯作︰『目的要使人不能』。設置深淵的目的，是要在兩種人中間造成一道不能逾越的鴻溝。

話中之光 (一)在陰間是彼此間隔，不能交通的；但在新耶路撒冷是有街道，有河流，彼此暢通無阻(參啟廿一21；廿二1)。我們在教會中若有間隔、分裂的情形，必是從陰間來的，不是從神的寶座來的。

(二)我們在信主之前，不但與神為仇為敵，並且和別人有中間隔斷的牆；但感謝主， 以自己的身體，在十字架上滅了冤仇，使我們能與神並與人都和睦(參弗二14~16)。

【路十六27】「財主說︰"我祖阿，既是這樣，求你打發拉撒路到我父家去；」

話中之光 (一)「求你打發拉撒路到我父家去，」這是從陰間發出的呼吁──在陰間裡受痛苦的靈魂，悔恨之余，深盼自己的親人在生前就能接受救恩，免受自己所受的痛苦。但愿這個呼聲，也能打動千萬信徒的心弦，接受負擔向自己的家人、親友傳福音。

(二)信徒最大的痛苦，是將來死后發現自己的親人在陰間深淵的那邊受痛苦。

【路十六28】「因為我還有五個弟兄；他可以對他們作見証，免得他們也來到這痛苦的地方。〞」

話中之光 (一)這可能是財主第一次關懷別人，可惜人在陰間，悔恨改過已經太晚。

(二)今天還不肯相信的人，請聽聽地獄的呼聲，和你親屬為你的禱告和希望吧﹗

(三)死了一個財主，仍舊「還有五個弟兄」；今天活在世上，像財主那樣貪戀物質的享受，而忽略永生的人多得不可勝數。

【路十六29】「亞伯拉罕說︰"他們有摩西和先知的話，可以聽從。〞」

文意注解 「他們有摩西和先知的話，可以聽從，」『摩西和先知的話』是全本舊約聖經的統稱。

由本節可知，財主和拉撒路死后結局的不同，並不是由于他們生前的貧富，也不是因著他們生前的享福和受苦，乃是由于他們生前聽從不聽從摩西和先知的話──即信不信神的話。

【路十六30】「他說︰"我祖亞伯拉罕哪，不是的；若有一個從死裡複活的，到他們那裡去的，他們必要悔改。〞」

【路十六31】「亞伯拉罕說︰"若不聽從摩西和先知的話，就是有一個從死裡複活的，他們也是不聽勸。〞』」

文意注解 「若不聽從摩西和先知的話，」意即『若不聽從神的話』(參29節注解)。

「就是有一個從死裡複活的，他們也是不聽勸，」后來另一個拉撒路從死裡複活，猶太人不但不相信，反而商議要把他殺了(參約十二9~10)；再后來，主耶穌自己從死裡複活，猶太人還是不相信(參太廿八11~15；徒十三30~40，44~45)。

話中之光 (一)人若有了神的啟示(「摩西和先知的話」)，而仍漠視人間的疾苦，無愛神、愛人的心，則即使是再多的超自然的啟示，他也一樣無動于衷。

(二)如果一個人的心靈是關閉的，且排斥神的話，那么任何証據──甚至死人複活──都不能改變他。

(三)基督乃是從死裡複活者的元首(西一18)，惟 才是複活的實際(約十一25)；人若不信靠基督，死而複活對他不過是個道理，並沒有多大的用處。


講道材料

路加福音第十七章

【路十七1】「耶穌又對門徒說︰『絆倒人的事是免不了的，但那絆倒人的有禍了。」

原文直譯 「...要避免絆倒人的事『發生』(或『來』、『成為事實』)是不可能的...」

文意注解 「絆倒人的事是免不了的，」『絆倒』指動搖在主裡的信心，以致偏離正路甚或犯罪。凡有人的地方，就免不了有絆倒人的事，只是輕重有別而已。

「但那絆倒人的有禍了，」『有禍』是說必將遭受神的懲治。

話中之光 (一)主看絆倒人是一件很嚴重的事；信徒絆倒人雖不至于失去永生，但在國度裡必多受虧損。

(二)雖然在教會中，或有心或無意，總免不了有絆倒人的事；但若是可能，總要小心盡量避免。

(三)絆倒人或被人絆倒的主要原因，乃在于驕傲；驕傲的人，不是絆倒別人，就是被人絆倒。

【路十七2】「就是把磨石拴在這人的頸項上，丟在海裡，還強如他把這小子裡的一個絆倒了。」

文意注解 「就是把磨石拴在這人的頸項上，丟在海裡，」『磨石』指磨房裡用來磨碎谷物的扁圓石頭，相當沉重；『這人』是指那絆倒別人的人。

用磨石來拴在人的頸項上，丟在海裡，不但會使之沉到海底，並且難再浮出水面。

「還強如他把這小子裡的一個絆倒了，」『這小子』指年幼的聽道者(參十21；太十八6；可十24)。

主的意思是，與其讓他絆倒別人，還不如讓他消失在海裡。

靈意注解 「把磨石拴在這人的頸項上，」『頸項』表徵人倔強的意志(強項)；『把磨石拴在頸項上』表徵使人的倔強意志受到挫折。

「丟在海裡，」『海』表徵外邦人的世界；『丟在海裡』表徵表示看待他如同不信的外邦人，不和他交往(參帖后三14)，免得他繼續傷害別人。

「把這小子裡的一個絆倒，」『這小子裡的一個』指任何一個平凡、幼稚的信徒。

話中之光 (一)信徒在教會中應當作一個供應靈糧(「磨石」)的人；但若常會絆倒別人，他就是有再大的屬靈本事，也無用處。

(二)磨石能幫助人磨糧，供人生存；也能將人沉壓海底，使人失去生存的意義。一物正反兩用，端視人自己的屬靈光景如何。

(三)在教會中難免有絆倒人的現象，究其原因，常導因于我們的驕傲、強項。

【路十七3】「你們要謹慎；若是你的弟兄得罪你，就勸戒他；他若懊悔，就饒恕他。」

文意注解 「你們要謹慎，」意指下面的『勸戒』和『饒恕』，很少人能夠行得恰當。

「你的弟兄，」表示同是信主的人。

「得罪你，就勸戒他」若不勸戒，他可能不知道自己的錯誤。

「他若懊悔，就饒恕他，」『懊悔』即表示知罪、認罪並悔改。本句指明我們饒恕弟兄，必須根據對方已經確實表達懊悔之意。

問題改正 「他若懊悔，就饒恕他，」有許多信徒引用本句經節，認為對方並沒有真心懊悔，所以不肯給予饒恕。其實主在這裡並未要我們辨明對方存心的真假，而只要他口頭上有懊悔的表示，就必須饒恕；懊悔的真假，是他和主之間的事，而不是我們的事，因為我們無從判斷。

話中之光 (一)你被人得罪事小，得罪你的弟兄不知錯事大。

(二)為著讓他知錯，不再往錯謬裡直奔(猶11)，好『得』回你的弟兄，所以須要給他勸戒，指出他的錯來(參太十八15)。

(三)指出錯誤不是責備，不是控告，而是盼望使人歸正。

(四)要『當面』指出錯誤，而不要『背后』訴說錯誤。凡不敢對弟兄當面說的話，就不要在他背后說。

(五)要設身處地，替對方著想，不到非不得已，不可讓別人知道他得罪你的事。

(六)信徒作『對』的事，也要有『對』的態度和作法；態度和作法若是錯了，即使是作『對』的事，也無法收到『對』的果效。

(七)饒恕不在乎對方得罪你有多少，乃在乎︰(1)他是你的弟兄；(2)又能聽你的勸戒；(3)並能表示懊悔。

(八)當一個基督徒被另一個基督徒惡待時，他應該先從心裡饒恕那個得罪他的人(參弗四32)，保守他自己的靈裡免去仇恨和惡毒的意念。

【路十七4】「倘若他一天七次得罪你，又七次回轉說︰"我懊悔了。〞你總要饒恕他。』」

背景注解 按猶太拉比的傳統說法，饒恕弟兄最高可達四次。

文意注解 「一天七次得罪你，又七次回轉，」『七次』是完全的數字，七次的得罪乃是指得罪到無以複加的地步。一生七次也許不算多，但一天七次便不算少，這種情形簡直不可能。一般人在這種情形下，會認為他的『回轉』不是出于真心誠意。

「你總要饒恕他，」換句話說，饒恕人應當沒有限度。『饒恕』原文意思是『不留住』、『讓它去』，也就是把被得罪的事忘掉的意思。饒恕人而記得饒恕『幾次』，這表示他並沒有忘記被得罪過多少次，所以不能算是饒恕。

話中之光 (一)神赦免了我們的罪，就不再記念我們從前所犯的罪愆(參來八12；十17)。我們饒恕別人，也不該再記念他們的過錯。

(二)我們被弟兄得罪時，一方面要為對方著想，盼望能使他歸正；另一方面在我們自己心裡，不應當有不平、懷怨、受傷的感覺。

(三)真實的饒恕人，根本不記得被弟兄得罪了多少次，因為從前被得罪的事已經都忘了。

(四)人饒恕人是有限度的，但主饒恕人是無限度的。因此我們彼此饒恕，不是用人為的包涵，乃是憑主裡的寬容。

【路十七5】「使徒對主說︰『求主加增我們的信心。』」

文意注解 「使徒對主說，」『使徒』的原文是複數詞，表示有多位使徒作此請求。

「求主加增我們的信心，」使徒們作此請求，乃因他們聽到主有關饒恕人的教訓(參3~4節)，不管對方的懊悔真心或假意，總要饒恕他；他們對自己在這種情形之下，是否仍有足夠的恩典去饒恕人，覺得沒有信心，因此求主加增他們的信心。

話中之光 (一)饒恕人(3~4節)的事，行之維艱，所以需要有信心；信神使我能饒恕人，我就必能饒恕人。

(二)我們必須用信心去抓住還未見到的事，以期在現實生活中對那些永恆的事物越過越有把握，否則就不能活出主所要求的那種生活標準。

(三)信心並不在乎我們自己，不是我們說要相信就能相信，乃是神所賜的(參弗二8)。

(四)我們須要仰望那位是我們信心的創始成終者(來十二2)。

(五)信心的問題本不在大小，乃在有無信心(參太十七20)。但我們的信心往往︰(1)似信又不信，似不信卻又相信；(2)有時相信，有時卻又懷疑。因此須要求主加增我們的信心。

(六)我們多少的禱告得不著答應，是因我們的缺乏信心，所以要先求主幫助加增我們的信心，然后才能求主幫助解決我們的難處。

【路十七6】「主說︰『你們若有信心像一粒芥菜種，就是對這棵桑樹說︰"你要拔起根來，栽在海裡。〞它也必聽從你們。」

背景注解 桑樹的根通常長得很深，難以拔除。

文意注解 「若有信心像一粒芥菜種，」含有二意︰(1)信心像『芥菜種』一樣，它是會長大的；(2)信心即使像『芥菜種』那樣的小(參可四31)，也不成問題。信心的問題不在大小，乃在有無信心。

靈意注解 「若有信心像一粒芥菜種，」『芥菜種』表徵生命的能力；信心的裡面蘊藏著生命，能發揮無比的生命力。

「桑樹，」表徵堅頑而不易根除的難處，在此特指那阻礙我們不斷地饒恕弟兄的硬心和頑梗。

「拔起根來，栽在海裡，」表徵不但能以克服難處，並且是一勞永逸，一次解決便永遠解決。

話中之光 (一)信心的多寡並非問題，信心素質的良窳才是重點；並且問題也不在于多得信心，乃在于運用已有的信心。

(二)在信的人凡事都能(可九23)；信是信靠神，讓神去作，在 沒有難成的事(創十八14)。

(三)惟有像芥菜種那樣有堅強生命力的信心，才能實現人認為不可能的事。

(四)基督徒要記住︰我們的工作並不孤單，因為信心已把我們的工作和神的工作捆在一起了。

(五)信徒因為不信，故不能與主聯合為一，支取 的權能。

(六)我們的信心雖小，卻能調動國度的權能，因此就沒有一件事是不能作，沒有一個難處是不能勝過的。

(七)信徒沒有驕傲的理由，妄自尊大的存心必須被連根拔起。

【路十七7】「你們誰有仆人耕地，或是放羊，從田裡回來，就對他說︰"你快來坐下吃飯〞呢？」

背景注解 當時一個奴隸(「仆人」的原文)有五個標記︰

1.他沒有所謂的人權，他必須愿意接受無休止的工作。

2.他必須了解，他的工作不會被人體諒，也不會受人感謝。

3.他不屬于自己，他所作的一切都是為著主人的享受。

4.他即使盡了全力，仍須承認自己是無用的仆人。

5.他必須承認，他所作的和所忍受的一切，不過是他該盡的本分。

靈意注解 「耕地，」是開荒、撒種，表徵傳福音、拯救罪人的工作(參八5~8，11~15；林前三6~9)。

「放羊，」是牧養羊群，表徵喂養、看顧信徒的工作(參彼前五2；約廿一15~17)。

「坐下吃飯，」表徵有所安息和享受。

話中之光 (一)一個基督徒乃是一個屬于基督的人(「仆人」)，我們的時間與一切所有的都屬乎 。

(二)我們信徒作主的仆人，傳揚福音和照看信徒乃是我們所該作的工作；並且我們無論作了多少工，永遠沒有完工的時候。

(三)我們工作的成果如何，不能作為我們安息和享受的依據。

【路十七8】「豈不對他說︰"你給我豫備晚飯，束上帶子伺候我，等我吃喝完了，你才可以吃喝么？〞」

文意注解 「束上帶子伺候我，」意即要打起精神來事奉主自己。

靈意注解 「束上帶子伺候我，」意即束上真理的腰帶(參弗六14)。

話中之光 (一)作一個奴仆的人，沒有任何權利可以決定自己作到甚么程度就可以休息了；他必須隨時聽候主人的命令。

(二)現在，我們生活在地上，正是生活在事奉主的義務中，必須絕對遵循主人的吩咐，『不可擅動』，也『不可稍懈』。

(三)「束上帶子伺候我，」主的仆人事奉時，必須受真理的約束。心中沒有約束，就沒有伺候；甚么時候心中被真理束上，甚么時候就立刻有了伺候。

(四)「束上帶子伺候我，」我們甚么時候放松，甚么時候就沒有伺候，就沒有能力，就沒有道路；我們一束上心中的腰(彼前一13)，我們就有力量，也就有謙卑，會殷勤，會儆醒。

(五)「束上帶子伺候我，」束上帶子的伺候，才是真伺候，也才是合格的伺候；不束上帶子的伺候，不能叫被伺候的主喜悅。

(六)田裡的工作，不如家裡的工作；地和羊(7節)不如主自己。我們的事奉，表面上是服事人，但實際上乃是服事主──主自己才是我們事奉的目標。

(七)「等我吃喝完了，你才可以吃喝，」我們的事奉工作，應當先讓主享受，然后我們才享受；讓主先滿足，然后我們才滿足。事奉無論如何勞苦，若主無可享受，不能滿足，就是全然虛空。

【路十七9】「仆人照所吩咐的去作，主人還謝謝他么？」

話中之光 (一)奴仆在事奉主人的工作上，總是債務人；但在獲得主人的獎賞上，永遠不會成為債權人。

(二)神並不欠我們感謝；我們若從神有甚么所得，都完全是出于神的憐憫與慈愛，白白的賞給我們恩典，而不是由于我們為 作了甚么。

【路十七10】「這樣，你們作完了一切所吩咐的，只當說︰"我們是無用的仆人，所作的本是我們應分作的。〞』」

原文字義 「無用」不配，沒有用處。

文意注解 「我們是無用的仆人，」這並不是指仆人只會白白吃口糧，而毫無用處；乃是指他們的工作本就是他們應當作的，並沒有給主人帶來額外的利益，從而可以期望主人的報償。

話中之光 (一)甚至屬靈的人也可能會有屬靈的驕傲，認為他們對主的事奉，應該得著某種程度的報償。

(二)在基督徒的生活中，沒有所謂的功勞存在；當他克盡自己最大的努力時，他仍然是一個「無用的仆人」。

(三)縱令我們粉身碎骨來服事 ，但若與 對我們的犧牲與恩惠相比，我們只能說︰「我們是無用的仆人」。

(四)「我們是無用的仆人，」這話也說出我們真實的光景；我們實在是無用的，若非主的能力托住，我們根本無力事奉神。

(五)奴仆向主人貢獻出全部的力量，乃是理所當然的；我們向著主無論作了甚么或作了多少，乃是我們應該盡的本分。

【路十七11】「耶穌往耶路撒冷去，經過撒瑪利亞和加利利。」

文意注解 「耶穌往耶路撒冷去，」這是路加第三次提及主耶穌向耶路撒冷行進(參九51~53；十三22)。

「經過撒瑪利亞和加利利，」指經過兩區之間的走廊地帶。

【路十七12】「進入一個村子，有十個長大麻瘋的迎面而來，遠遠的站著。」

文意注解 「遠遠的站著，」大麻瘋患者必須與人群保持一段距離，並要喊叫說︰『不潔淨了，不潔淨了』(參利十三45~46)，提醒人別靠近，以免傳染給人。

靈意注解 「有十個長大麻瘋的，」跟據舊約聖經的事例，『長大麻瘋』與背叛權柄和不聽從命令有關(參民十二1~10；王下五19~14)，所以那十個長大麻瘋的，乃是豫表悖逆的人，特別是指以色列人(羅十21)。在聖經裡面，『大麻瘋』豫表人污穢的罪︰

1.它是從裡面發出來的，表徵罪是出于人的天性。

2.它是不易醫治的，表徵罪性難改。

3.它是容易傳染的，表徵罪具有傳染性。

4.它會使人變作腥臭腐爛至死，表徵罪的污穢可憎，結局悲慘可怕。

話中之光 (一)我們人的肉體和天然本性，滿了罪污，時常頂撞神，在神的眼中看，都是「長大麻瘋的」。

(二)「迎面而來，」一個真心尋求主耶穌的人，應當面向 ，不可背向 。

【路十七13】「高聲說︰『耶穌，夫子，可憐我們罷。』」

原文字義 「夫子」主人，作主督率，監督。

話中之光 (一)我們罪人得醫治的條件︰(1)要認識自己的敗壞無救；(2)向主承認自己的罪；(3)相信主有醫治的能力；(4)求主耶穌。

(二)「可憐我們罷，」這是謙卑悔改的呼求，憂傷痛悔的靈，神一定不輕看(詩五十一17)。

【路十七14】「耶穌看見，就對他們說︰『你們去把身體給祭司察看。』他們去的時候就潔淨了。」

原文字義 「身體」自己。

背景注解 按舊約的律法，麻瘋病患者要去給祭司察看(參利十三9~10)，以判定是否潔淨。若果長大麻瘋，在得醫治之后仍須去給祭司察看，經祭司認定已潔淨后，他就可以獻祭；既獻了祭，就在眾人面前有了見証，成了一件推不翻的事實了(利十四2~20)。

文意注解 「你們去把身體給祭司察看，」意即按照舊約律法去向祭司取得潔淨的証明，所以這句話包含著可得潔淨的應許，亦即表示當他們到達祭司那裡時麻瘋病就會痊愈，因祭司並沒有能力醫治他們。

「他們去的時候就潔淨了，」『去』字表示他們是因信而聽從主耶穌的話(參19節)，故此得了潔淨。可貴的是他們連問也不問一聲，立刻就遵照主吩咐去見祭司。

問題改正 主耶穌叫他們去把身體給祭司察看，並不表示 要所有新約的信徒仍照舊約律法的規條行事。 所以這樣吩咐他們，是因主耶穌尚未釘死十字架、完成救贖大工，當時還未正式進入恩典時代，而仍在新舊兩約的過渡時期，所以猶太信徒仍須按照舊約律法的規條行事。

話中之光 (一)主耶穌並非完全不顧律法上的義(參太三15)。信徒不可藉口屬靈，而不理會在人面前作合理合法的見証。

(二)「他們去的時候就潔淨了，」如果他們等待，要看見他們的肉潔淨了，然后再去，那他們決不會得到醫治。神等待著潔淨他們，只要他們的信心一開始活動，祝福就來了。

(三)真實的信心是要有主的話語作根據的；信心必要建立在主的話語上，否則就會成為迷信。

(四)信心的道路是要走出來的──乃是邊走邊信，邊信邊經歷。

【路十七15】「內中有一個見自己已經好了，就回來大聲歸榮耀與神。」

文意注解 「就回來大聲歸榮耀與神，」表示他相信他得以痊愈乃是出于神的作為。

【路十七16】「又俯伏在耶穌腳前感謝 ；這人是撒瑪利亞人。」

文意注解 「又俯伏在耶穌腳前感謝 ，」『俯伏』指敬拜的正確心態；『在耶穌腳前』指敬拜的正確對象。

靈意注解 「這人是撒瑪利亞人，」撒瑪利亞人素為猶太人所看不起，在此豫表非猶太的外邦人將會有分于主的救恩(參徒十一18)。

話中之光 (一)我們必須先從自己的寶座上下來，帶著謙卑的心來到主面前(「俯伏在耶穌腳前」)，才能經歷主的權能。

(二)感恩是得恩的秘訣；感恩越多，得恩也越多。

【路十七17】「耶穌說︰『潔淨了的不是十個人么？那九個在那裡呢？」

話中之光 (一)感恩的只有十分之一；信徒在日常生活中最常見的毛病，就是蒙恩而不知感恩。

(二)九個人只求得醫治，所以在得醫之后，就棄主于不顧了；這惟一的一個卻寶貴主自己，所以在得醫之后，還要來尋求主自己。

(三)「那九個在那裡呢？」主這話表示 盼望所有得 醫治、蒙 恩典的人，都能常回到 面前，記念 、感謝 、贊美 。

【路十七18】「除了這外族人，再沒有別人回來歸榮耀與神么？』」

文意注解 「這外族人，」指撒瑪利亞人(參16節)；他們是以色列人和外邦人的混血種，被視為外族人。

話中之光 (一)我們得救的原因是由于我們的信心；但信心是神恩典在人身上的彰顯，不是人自己的功勞。神雖不要求人圖報，我們卻應該心存感謝。

【路十七19】「就對那人說︰『起來走罷，你的信救了你了。』」

文意注解 主的話証明他得著醫治，乃是因為對主有信心。

【路十七20】「法利賽人問︰『神的國幾時來到？』耶穌回答說︰『神的國來到，不是眼所能見的。」

原文字義 「眼所能見的」詳察，細審，窺探(在原文帶有敵意)。

文意注解 「神的國幾時來到？」『神的國』是指神掌權的范圍。就著廣義而言，宇宙萬有無時無刻不在神的權柄之下，故無論何時何地，均可謂在神的國之內；但就狹義而言，因著撒但的背叛和人的墮落，神的旨意有礙難通行之處，故神的國仍未能實際臨到(參十一2)。

法利賽人問此問題，含有反面諷刺的味道；意思是說，你既然自認是彌賽亞，那么何時才能建立起神的國呢？

「神的國來到，不是眼所能見的，」指明神的國不是物質的，乃是屬靈的，故非人的肉眼所能看見。

話中之光 (一)神執行權柄于諸天，是通行無阻的，但在我們身上，卻需要我們意志的投降。

(二)神的國不可以數字估量成功──教會不在乎人數多少；也不可以外表的情況來測定──因為最深的工作未必是最顯著的，很多工作在表面上看不清楚，但日久必有鉅效。

【路十七21】「人也不得說︰"看哪，在這裡；看哪，在那裡。〞因為神的國就在你們心裡(心裡或作中間)。』」

文意注解 「看哪，在這裡；看哪，在那裡，」意指神的國不是區域性的，乃是無所不在的。

「神的國就在你們心裡，」這句話有兩種不同的解釋︰

1.『你們』指向主耶穌問話的法利賽人；『心裡』原文是『中間』。神的國不是在他們的裡面，乃是在他們的中間。主耶穌這話暗示 自己就是神的國； 在他們中間(約一14)，也就是神的國在他們中間(參十一20)。

2.『你們』可泛指『人們』；救主基督活在相信 之人的心裡(參約十四20；羅八10)，也就是將神的國帶給他們。因此，今天神的國就在教會裡面(參羅十四17)。

話中之光 (一)神既是無所不在的神，神的國也是無所不在的國。那裡有人尊主為大，讓 作王，那裡就是神的國。

(二)神的國不是外在的(參約十八36)，乃是內在的；不是物質的，乃是屬靈的。

(三)神若我們信徒中間有了寶座，有掌權、有統治，大家同心合意，就是神的國在我們中間(參太十八19~20)。

【路十七22】「 又對門徒說︰『日子將到，你們巴不得看見人子的一個日子，卻不得看見。」

文意注解 「日子將到，」指主耶穌離世升天的日子將到。

「人子的一個日子，」這句話有兩種不同的解釋︰

1.指主再來的日子，因為下文都是講主再來及末日的景況。主耶穌離世升天以后，門徒們大受逼迫與患難，巴不得主速速再來，但卻不得看見。

2.指『新郎和陪伴之人同在的時候』(參太九15)，亦即指主尚未離世時的日子。當主受難、複活、升天以后， 的門徒巴不得能夠回到過去與主同在的日子，得以恢複與 甜蜜的相交。那一段日子在某種意義上，是主再來以后日子的豫嘗。

話中之光 苦難對我們也有好處，因為人在苦難中，會更渴慕主的顯現，巴望 來拯救我們。

【路十七23】「人將要對你們說︰"看哪，在那裡；看哪，在這裡。〞你們不要出去，也不要跟隨他們。」

文意注解 「看哪，在那裡；看哪，在這裡，」『這裡』或『那裡』均指的是某一處地方，這表示他們所講的基督都是在地上興起的(即屬地的人物)，而非從天降臨(參太廿四30)。雖然沒有人能豫見主的再來，但當 降臨的時候，每個人都能見到。

「你們不要出去，也不要跟隨他們，」意即不要輕易的離開自己的崗位，也不要盲目的去跟從人。

話中之光 (一)主不要我們隨便聽信人言，因為主離我們不遠，就在我們口裡，就在我們心裡(參羅十8)。

(二)主基督再來不是只向一小部分人顯現，而是要給所有的人看見(參太廿四30)。

(三)基督是超越的，是充滿萬有的，絕不受任何人為的限製。

(四)今日凡自稱是基督投胎降生人間者，必是假基督無疑。

【路十七24】「因為人子在 降臨的日子，好像閃電，從天這邊一閃，直照到天那邊。」

文意注解 「人子在 降臨的日子，好像閃電，」『閃電』耀眼且疾速，照遍天際，這是形容當主降臨時，其情形如下︰(1)料想不到，出乎意外；(2)如同迅雷，等到發覺時已經措手不及；(3)是眾人都能有目共睹，並不是隱秘的；(4)是震撼人心，非常可怕的。

附注︰主的再來有兩個階段，第一個階段是降到空中雲裡，是隱藏的，那時，主將提接得勝者；第二個階段是從空中駕雲而降(參啟一7；徒一11)，是公開的，那時，主將審判所有的世人和失敗的基督徒。第一個階段將會持續一段時間，然后才有第二個階段的突然來臨。

【路十七25】「只是 必須先受許多苦，又被這世代棄絕。」

文意注解 主在此鄭重地告訴門徒，在 榮耀再臨之前，必須先受苦並受死(參五35；九22，43~45；十二50；十三32~33；十八32；廿四7)。

【路十七26】「挪亞的日子怎樣，人子的日子也要怎樣。」

文意注解 「挪亞的日子怎樣，」『挪亞的日子』有如下的特點︰

(1)世人敗壞邪惡(參創六5~13)；(2)照常吃喝嫁娶(參27節)；(3)不以為洪水會突然臨到(參彼后二5)；(4)不信從方舟的救法(參彼前三20)。

「人子降臨也要怎樣，」由于本段經文是針對新約信徒的教訓 (參22節『 又對門徒說』)，因此主的意思乃在說明，信徒有可能像世人一樣，只沉迷于肉身的需要(即照常吃喝嫁娶)，而不知準備好自己去面對主再來時的審判(不知不覺洪水來把他們沖去)。

【路十七27】「那時候的人又吃又喝，又娶又嫁，到挪亞進方舟的那日，洪水就來，把他們全都滅了。」

文意注解 「人又吃又喝，又娶又嫁，」『吃喝』指維持肉體的生存和魂的享受；『嫁娶』指延續肉身生命和魂的喜樂。

本節表示主要在人們不知不覺時突然降臨，施行審判。

靈意注解 「挪亞進方舟，」豫表人藉著相信耶穌基督，得以在 裡面享受十字架的救贖，免去受神忿怒的審判(洪水)。

話中之光 (一)不信主的世人，只顧為肉體安排(「又吃又喝，又娶又嫁」)，追求屬地的享樂，卻硬心不肯接受救恩(「進方舟」)。

(二)我們這在末世的信徒，應當時刻活在基督裡面，以免被神審判。

(三)凡是與基督無關，基督以外所有的人事物，都要被洪水沖去；我們所要追求的，就是不會被沖去的東西。

【路十七28】「又好像羅得的日子；人又吃又喝，又買又賣，又耕種，又蓋造；」

文意注解 「人又吃又喝，又買又賣，又耕種，又蓋造，」這些事原都是人類正常合理合法的活動；問題乃在于人們只為這些事而活，在他們的思想裡沒有神的地位，也沒有把絲毫的時間留給神，對神的勸告置若罔聞。就在他們沒有警醒提防、想不到的時候，主將突然降臨。

【路十七29】「到羅得出所多瑪的那日，就有火與硫磺從天上降下來，把他們全都滅了。」

背景注解 當日所多瑪城罪惡甚重，神定意毀滅全城，但因亞伯拉罕的代禱蒙神記念，乃差遣天使引領羅得全家逃離城外，然后從天上降火與硫磺，毀滅所多瑪城(參創十八20；十九15，23~25，29)。

【路十七30】「人子顯現的日子，也要這樣。」

文意注解 「人子顯現的日子，」指主再來的日子；『顯現』指那時所有的人都會清楚看見 (參林前一7；帖后一7；彼前一7，13；四13)。

「也要這樣，」指主再來的日子，也要把惡人都滅了，把他們扔在火湖裡(參27，29節)。

【路十七31】「當那日，人在房上，器具在屋裡，不要下來拿；人在田裡，也不要回家。」

原文直譯 「當那日，人在房頂上，而他的東西在房子裡，就不要下來拿走它們；在田裡的，也照樣不要回去拿背后的東西。」

背景注解 古猶太人的房子系平頂屋，屋外有階梯可上屋頂。

文意注解 「當那日，」指末日主再來的日子。

「人在房上，」『房上』指屋頂，乃在屋子外面。

「不要下來拿，」意即不要從外梯下來進屋取物。

本節意指當時的情勢急迫，不容許任何遲延，要立刻逃跑。

靈意注解 「人在房上，」表徵已達到屬天的境界者；「器具在屋裡，」表徵屬世和物質的事物。

「人在田裡，」表徵服事主的仆人(參7節)；「回家，」表徵回到從前世俗的地位。

本節的屬靈含意是說︰不可戀慕地上的事物，不可舍不得罪中之樂，要注目屬天的事，更要專心注目主耶穌。

話中之光 (一)凡已有相當屬靈造詣的信徒(「人在房上」)，仍要自己小心，避免被地上的事物拖累了下來(「不要下來拿」)。

(二)主真實的仆人(「在田裡的」)，在任何境遇中，都要以主的旨意為重，而不可受到肉身親情的影響(「不要回家」)。

(三)清心愛主的(「在田裡的」)，不要回到原來的生涯中(「不要回家」)。

【路十七32】「你們要回想羅得的妻子。」

背景注解 當日天使引領羅得全家出城時，曾囑咐他們速速往山上逃命，不可回頭觀看；但羅得的妻子在后邊回頭一看，就變成了一根鹽柱(參創十九17，26)。

文意注解 「你們要回想羅得的妻子，」意即羅得妻子的故事，可供我們這末世的人作為鑒戒(參林前十11)。

話中之光 (一)手扶著犁向后看的，不配進神的國(參九62)。

(二)信徒本來是世上的鹽(太五13)，對罪世具有防止並消殺罪惡的功用；但若自己心裡貪戀世界，就不但會失去鹽的功用，並且會變成無用的鹽柱，而成為被人羞辱並警戒的記號。

(三)信徒雖然是已經得救了的人，但若在世上沒有好的見証，當主再來的時候，就要被主責罰。

(四)羅得的妻子離開了所多瑪，但所多瑪卻沒有離開她；今天也有許多人雖然在外表上自稱是基督徒，實際上罪惡並沒有離開他們。

【路十七33】「凡想要保全生命的，必喪掉生命；凡喪掉生命的，必救活生命。」

原文直譯 「凡要救自己魂生命的，必失喪它；凡失喪魂生命的，必得著它。」

原文字義 「想要」尋求；「保全」買得，守住；「喪掉」除滅，失去，毀掉；「救活」存活。

文意注解 『生命』原文是『魂』，包括心思、情感、意志。

本節的意思有二︰

1.凡在今生追求安逸，讓自己的魂滿足的，必要在來世叫魂痛苦，失去魂的享受；凡在今生為著主的緣故，使魂受苦的，必要在來世得著魂的滿足。

2.在大災難期間，凡只顧肉身安全而不理會靈魂的，必喪掉生命；凡因為對主忠心而喪掉生命的，實際上必救活生命到永恆。

話中之光 (一)救則喪，喪則得；賺則賠，賠則得(參可八36)。知所先后，才不致遺恨永年。

(二)『失喪魂』，就是『舍己』和『背十字架』；十字架最終所要治死的，就是己和魂生命。

(三)背十字架、舍棄自己，總是會叫魂感覺痛苦的；凡不能叫魂感覺痛的，還算不得是十字架。

(四)迎接神的國，惟在失去自己的魂生命；但愿我們肯接受十字架的死，愿意讓魂受傷，好有分于基督王權的實際──國度。

(五)我們不要因掛心物質而失去生命，要注意生命的事；要為得著主，作暫時的犧牲，則反而得到生命。

【路十七34】「我對你們說，當那一夜，兩個人在一個床上，要取去一個，撇下一個。」

原文字義 「取去」提接，帶著同行；「撇下」留下，棄置。

文意注解 「取去一個，撇下一個，」『取去』原文的意思是『帶著放在身邊』；『撇下』就是沒有帶走的意思。『取去』與『撇下』，何者是好，何者是壞，要看是誰把他們取去或撇下；因這一段經文是說到人子降臨與顯現(參24，30節)，故可斷定被主取去是福，被主撇下是禍。被取去不是去受審判。取去與撇下應是主來審判的結果(帖前四13~18)。

『取去一個，撇下一個，』並不是說有一半的人要被提接，另一半的人要被撇下；而是說只有兩類的人，一類被提接，另一類被撇下，此外並沒有第三類。

問題改正 『兩個人』究系何所指，過去大多數解經家認為系指所有的世人(包括得救的和未得救的人)，而被『取去』的一個是指得救的人被提，被『撇下』的一個則指未得救的人被主丟棄。但我們認為這種解法相當不妥，理由如下︰

1.這一段有關主再來的話(22~37節)是對門徒說的，並不是對所有的世人說的。

2.倘若所有信徒在他們得救以后，無論屬靈的情況好壞，都要在主再來時被提接和主一同享受國度的榮耀，則明顯不符合聖經中一貫的賞罰原則，也有違『審判要從神的家起首』的話(彼前四17)。

3.我們相信每一位真實的信徒都會得著永生，在新天新地裡享受永遠的福樂，直到永遠；但在基督再來以后，必有一段時間懲治那些失敗的信徒，供他們在『受虧損』(參林前三15)中學習功課。

4.被『撇下』並不一定意味著永遠丟棄、永遠滅亡，在此應當是指暫時懲罰性質的丟棄與撇下。

總而言之，當主再來的時候， 要先隱秘地來在空中雲裡，把活著信徒中的得勝者提到雲裡，與主同在，這就是被『取去』的意思。至于不夠儆醒的信徒，仍要被『撇下』在地上經歷為期三年半的大災難，然后才見主面。

話中之光 (一)「兩個人在一個床上，」不問人在世間的關系如何親密(同在一個床上)，到主來時一個也許要被主懲治，另一個要蒙主獎賞。世上親密的關系，決非來日能在一起的保証。

(二)我們所信的主是公義的，也是智慧的， 乃是用「取去一個，撇下一個」來激勵我們信徒，叫我們在得救之后不致浪費余生，而能好好追求靈命的長進。

【路十七35】「兩個女人一同推磨，要取去一個，撇下一個。」

文意注解 「兩個女人一同推磨，」一般而言，推磨和在田裡作工(36節)是在白天；在床上(34節)則屬晚間。主在二千年前的豫言，符合現代科學原理︰地球是圓的，東半球的白天就是西半球的晚上，因此無論主何日再來，總有些人正處白天，而另有些人正處晚上。

本節提到『兩個女人』，次節所提兩個在田裡的人則為男人；當主再來的時候，無論弟兄或姊妹，都有人被提接，也有人被撇下。

話中之光 (一)「推磨」和種田(參36節)，都與糧食有關；信徒在教會中最主要的工作，乃是彼此供應靈糧。

(二)不單弟兄們有責任供應靈糧(在田裡作工)，姊妹們也有分于這個事工(「兩個女人一同推磨」)，在教會中不分男女(參加三28)。

【路十七36】「(兩個人在田裡，要取去一個，撇下一個。)』」(有古卷在此有本節)

文意注解 「兩個人在田裡，」『兩個人』與上節的『兩個女人』相對，故當系指男人。

話中之光 (一)今天，信徒們在外表上好像都一樣，也同樣為生活而勞苦，但主知道誰是愛 的(參林前八3)。

(二)我們固然應當勞苦作工，但必須是『在主裡面』的勞苦，才不是徒然的(參林前十五58)；否則，勞苦作工，仍有被主撇下的可能。

(三)服事主的工人，固然是在建造，但必須謹慎怎樣在上面建造；如果建造的工程錯了，有一天都要被火燒掉(參林前三10~15)。

(四)作仆人的，在田裡作工、回家伺候主，都是我們應作的本分(參7~10節)，問題是︰我們服事主的動機和態度究竟如何？

【路十七37】「門徒說︰『主阿，在那裡有這事呢？』耶穌說︰『尸首在那裡，鷹也必聚在那裡。』」

原文字義 「尸首」身體。

背景注解 當某地有尸首的時候，鷹類猛禽就會從人所不知之地忽爾來臨，它們可能是由于有非常敏銳的視覺或嗅覺，而不需要人的通知；所以當人看見鷹群盤旋，那兒必有尸體。

文意注解 「主阿，在那裡有這事呢？」門徒仍然愚鈍，還在問『在那裡』會有此事發生(參23節)？

「尸首在那裡，鷹也必聚在那裡，」原文『尸首』是單數，『鷹』是複數。看見聖經所豫言的末世各種異常景象，就知道主再來的日子近了。

靈意注解 本節有三種不同的解釋︰

1.『尸首』豫表團體的罪人，他們在神眼中形同死尸，是沒有生命的(參弗二1)；『鷹』豫表神的審判，指主和同 降臨的眾天使，要對世人施行審判(參太廿五31)。

2.『尸首』豫表敵基督及其邪惡的軍兵，它們在神眼中也是腐臭的尸首；『鷹』豫表基督和 的眾使者，要把前者消滅殆盡(參啟十九17~21)。

3.『尸首』豫表曾被釘死十字架的基督；『鷹』豫表神的子民(參賽四十31；申卅二11)。基督在那裡，信 的人也必聚集在那裡。主的來臨即使突然到像一瞥閃電的地步(參27節)，但一切真正的信徒，都會立刻知曉而被集合到 那裡。


講道材料

路加福音第十八章

【路十八1】「耶穌設一個比喻，是要人常常禱告，不可灰心。」

原文字義 「常常」隨時；「灰心」失去了心，喪志，疲倦，衰弱。

話中之光 (一)禱告生活中最普通的失敗就是缺少恆心。我們開始為某件事祈求，祈求了一日、一周、一月，如果一無所得，我們就灰心，認為無望了，于是在禱告中再不題它了。這是最大的錯誤。

(二)信心的禱告，就是不因禱告得不著答應而灰心；信心的禱告看以前沒有得到的禱告是一種鼓勵，一種証據，暗示我們，神答應的來到是更近了，就在前面了。

(三)信心的禱告是『有始有終』的禱告。『有始無終』的人，無論在甚么事上都是無結果的。有了『有始無終』的習慣，就是有了失敗的命定。半途而廢的禱告也是如此。灰心生失望，失望生不信，不信生失敗──這都是禱告的致命傷。

(四)禱告不只是呼求神，也是抵擋撒但。神常用我們的禱告來使我們製服撒但。所以只有神，不是我們，能使禱告停止。但愿我們不敢隨意停止禱告，除非答應已經來到了，或者已經有把握了。

【路十八2】「說︰『某城裡有一個官，不懼怕神，也不尊重世人。」

文意注解 「也不尊重世人，」意指他既不關心別人的需要，也不理會別人對他的看法。

話中之光 「尊重」人，必須是基于對神的尊重(敬畏)；只有敬畏(「懼怕」)神的人，才能對人有真實的「尊重」。

【路十八3】「那城裡有個寡婦，常到他那裡，說︰"我有一個對頭，求你給我伸冤。〞」

原文字義 「伸冤」責罰，報複，主持公道。

文意注解 「那城裡有個寡婦，」『寡婦』無依無靠且無助，特別容易被人欺負。

「求你給我伸冤，」或作『求你替我主持公道』。

靈意注解 「那城裡有個寡婦，」就著屬靈的關系而言，基督徒有如貞潔的童女，已經許配給了基督(林后十一2)；但由于這位新郎已經離開地上(參五35)，人不再見到 (參約十六10)，所以直到 再來以前，今天活在世上的基督徒，都如同『寡婦』，盼望有一天能與 同在(參腓一23)。

「常到他那裡，」『他』指那個『不義的官』(參2節)；他是在反面的意義上代表神，用意在凸顯神的公義。

「我有一個對頭，」『撒但』的原文字義就是『對頭』。魔鬼撒但不單與神作對，並且也與基督徒作對；它一面在神面前晝夜控告我們(啟十二10)，一面在地上要吞吃我們(彼前五8~9)。

「求你給我伸冤，」意即求神施行公義，保守我們信徒，使我們免受魔鬼的欺壓、逼迫。

話中之光 (一)本節聖經提示我們要『常常禱告，不可灰心』(1節)的理由︰(1)仇敵凶惡；(2)自己軟弱無能；(3)神是公義的神，不能不為我們伸冤。

(二)每一個正常的基督徒，對于世界應該是一個「寡婦」的態度──這世界是反對並殺害我們的主的，所以我們對它無所愛慕；這世界對于我們不過是一個空白罷了。

(三)如果沒有「對頭」的話，這寡婦就不會去求官；信徒今天活在世上，受魔鬼的欺壓和折磨，對我們的靈命未嘗不是一件好事，因為它會使我們更多倚靠神。

【路十八4】「他多日不準；后來心裡說︰"我雖不懼怕神，也不尊重世人；」

文意注解 「他多日不準，」在這段比喻裡面，這個『多日不準』與那寡婦『常到他那裡』(3節)、『常來纏磨』(5節)針鋒相對。

【路十八5】「只因這寡婦煩擾我，我就給她伸冤罷；免得她常來纏磨我。〞』」

原文字義 「煩擾」給予困擾，使受勞苦；「纏磨」打得鼻青臉腫，攻克身體(參林前九27)。

文意注解 主耶穌在此的論點是︰如果一個不懼怕神也不尊重人的法官，都會因寡婦的恆切殷求，逼使他不能不公正地處理這無助之人的案件，那么，公義且慈愛的神，豈不更要垂聽我們的禱告嗎？

話中之光 (一)寡婦惟一的一把武器，就是她不屈不撓的意志。容易疲倦灰心的人，在屬靈的事上，沒有甚么前途(參來十二1~3)。

(二)我們的神不像那不義的官，要受人苦纏哀求，感到厭煩，才終于讓步應允； 的答應若有耽延，也是為著我們的益處(參彼前一6~7)。

(三)我們許多人幾乎從來沒有煩擾過神，禱告一次、兩次，過了就忘了；這樣的禱告，神當然沒有必要答應。

【路十八6】「主說︰『你們聽這不義之官所說的話。」

【路十八7】「神的選民，晝夜呼吁 ， 縱然為他們忍了多時，豈不終久給他們伸冤么？」

文意注解 「神的選民，晝夜呼吁 ，」『選民』在此可能特別指大災難期間的猶太余民(參十七22~32)，但也指每個時代所有受逼迫的信徒。

「 縱然為他們忍了多時，」『他們』應指神的選民；表明神對 選民的遭受欺壓，如果沒有立即施行拯救，並非 不顧他們，而是一面為著他們的屬靈好處，一面也是對欺壓者的寬容忍耐。

話中之光 (一)凡是用正當的靈，所獻正當的禱告，決不會永遠得不著神的答應。

(二)神垂聽我們的禱告，不一定按照我們所指定的時候答應我們。我們尋找 ， 必向我們顯現，不過不一定照我們所希望、所定規的時間和地點。

(三)神的時候是不能聽你指揮的。如同擊石取火一樣，應當一次、兩次，再三的擊石，直到燧石發出火來。屬天的事情比擊石取火更有成功的把握，因為我們后面站著神的應許。

(四)有人以為神是耽延，其實不是耽延，乃是寬容世人； 不愿有一人沉淪，乃愿人人悔改(彼后三9)。

【路十八8】「我告訴你們，要快快的給他們伸冤了。然而人子來的時候，遇得見世上有信德么？』」

文意注解 「要快快的給他們伸冤了，」神報複我們的仇敵，乃是在救主回來的時候(帖后二6~9)。

「然而人子來的時候，遇得見世上有信德么？」『信德』原文就是『信心』，並不是指叫人得救的『信仰』，而是指存在于禱告中的『信心』，就是像這寡婦在禱告上堅持到底的信心。全句意即︰當主再來的時候，在地上遇得見那有堅忍持久禱告的信心，堅信主再來替他們伸冤的人么？

話中之光 (一)父神為 的子民伸冤，對付 的對頭──撒但，就在于差人子來，正如主說，伸冤在我(參羅十二20)。

(二)耶穌基督顯現出來，就是要除滅魔鬼和它一切苦害我們的作為(參約壹三8)。

(三)在主再來之前，信徒將會遭遇一段艱難的日子──遭受逼迫與災難；在那種境遇中，我們特別需要堅守對主的信心。

(四)我們雖然相信主肯為我們作事，也相信 凡事都能作；但我們的信心常是短暫的信心，很少能夠信到底，忍耐堅持到底。

(五)經過試驗的信心，才會更顯寶貴；所以我們在百般的試煉中，不但要堅持忍耐，並且還要因此而大有喜樂(參彼前一6~7)。

(六)我們若對自己的禱告沒有信心，就表示我們並不是真的在那裡向神要；我們無心的禱告，就不能盼望神有心的垂聽。

(七)抓牢神的應許，百折不撓的禱告，就是有信德的禱告。

(八)不怕神失信，只怕我們不信。

【路十八9】「耶穌向那些仗著自己是義人，藐視別人的，設一個比喻，」

原文字義 「藐視」輕看，視如一文不值。

文意注解 「仗著自己是義人，藐視別人的，」指法利賽人(參十六15)。

【路十八10】「說︰『有兩個人上殿裡去禱告；一個是法利賽人，一個是稅吏。」

背景注解 「上殿裡去禱告，」聖殿每天獻早晚祭時，在外院有兩次公禱的例行聚會；此外，個人可以隨時往聖殿私禱。

「法利賽人，」是猶太教中最嚴謹的教派，自夸有高度聖潔的生活、對神的敬虔、及聖經知識。

「稅吏，」是替羅馬政府向猶太同胞征收稅款的人，他們一面欺壓同胞，一面中飽私囊，素為一般猶太人所鄙視。

【路十八11】「法利賽人站著，自言自語的禱告說︰"神阿，我感謝你，我不像別人勒索、不義、奸淫，也不像這個稅吏。」

文意注解 「法利賽人站著，」『站著』雖是猶太人禱告時通常所采用的姿勢，但在這裡帶有夸耀似的意味，昂首挺胸，站在一個明顯令人注目的位置上。

「自言自語的禱告說，」『自言自語』表明他的禱告不是說給神聽，乃是說給他自己聽。

「我...我...」他一直重複『我』(參12節)，顯明他內心的真實情況乃是自負和妄自尊大；本節的話根本不像禱告，倒像是在控告別人。

話中之光 (一)凡是在禱告中稱義自己、定罪別人的，在神看來，也不過是自言自語，並不是真禱告。

(二)充滿律法思想，活在律法原則底下的人(「法利賽人」)，他們不過是自我陶醉，根本沒有摸著屬靈的實際。

【路十八12】「我一個禮拜禁食兩次，凡我所得的，都捐上十分之一。〞」

背景注解 「我一個禮拜禁食兩次，」法利賽人一周禁食兩次，以示敬虔(參五33；太六16；九14；可二18)，但律法並無此規定；僅每年贖罪日有禁食的節期(參利十六29~31；廿三27~29；徒廿七9)。

「捐上十分之一，」法利賽人也相當重視十一的奉獻(參太廿三23；利廿七30；申十四22)。

文意注解 注意這法利賽人的禱告，在外表上雖有禱告的形式，但實際上卻不是在跟神說話；反而是在夸贊自己的道德(參11節)和敬虔的表現。

話中之光 (一)在禱告中對神傲慢的自夸，在神面前乃是極其可憎的罪惡。

(二)有些信徒的禱告，像這個法利賽人一樣，並不期待從神得著任何的答覆，因此他們的禱告也必然得不到回答。

【路十八13】「那稅吏遠遠的站著，連舉目望天也不敢，只捶著胸說︰"神阿，開恩可憐我這個罪人。〞」

原文字義 「開恩可憐」施恩，寬恕，挽回，和解。

文意注解 「那稅吏遠遠的站著，」表示他不敢引人注目。

「連舉目望天也不敢，」表示他對神畏懼。

「神阿，開恩可憐我這個罪人，」『開恩可憐』在原文含有『作挽回祭』之意；『我這個罪人』表示他所想的是自己的罪，而不是別人的罪(參11節)。

這句話表明如下的真理︰(1)惟有神才有資格憐憫人；(2)神是愿意憐憫人的神；(3)我們不是憑理由來獲得神的憐憫；(4)只在神面前單純承認自己可憐的光景；(5)把自己完全交托給神。

靈意注解 「遠遠的站著，連舉目望天也不敢，」表徵他認識自己的敗壞；「捶著胸，」表徵他為罪憂傷、痛悔；「神阿，開恩可憐我這個罪人，」表徵他靠著基督贖罪的功績，求神赦免他的罪。

話中之光 (一)神若不憐憫，不管你如何定意，怎樣奔跑，也是徒然、枉然。神一發憐憫，你甚么問題都解決了。所以我們都需要神的憐憫。

(二)神是滿有憐憫的，甚么時候你一有真正求神憐憫的存心，甚么時候你就得著神的憐憫，進入恩典之中了。

(三)當你求憐憫的時候，要放棄你的理由。很多人因為有理由在，不要神憐憫，好像自己有很多等值的東西，與神交換恩典。錯了，恩典是白白得著的。

【路十八14】「我告訴你們，這人回家去，比那人倒算為義了；因為凡自高的，必降為卑；自卑的，必升為高。』」

文意注解 「算為義，」意即被神稱義，算他為義人；『算為義』比罪得赦免更深，乃是神看他好像沒有犯過罪一樣。

『算為義』這個字的原文在《路加福音》中一共用了五次(參七29，35；十29；十六15)，在其他三本福音書中，僅《馬太福音》用過兩次(參太十一19；十二37)。

「自卑的必升為高，」『自卑』是指自我謙卑的態度，並不是指對自己人格有自卑感。

話中之光 (一)「倒算」乃是神的算法──人行為上的善惡有時並不算數，人存心自卑才能算數。

(二)那稅吏求神開恩可憐他(13節)，但神的回答卻是『算他為義』；神所作的事，不是照我們所求所想的，而是照著 自己的思想，所以總是超過我們所求所想的(參弗三20)。

(三)信徒不可自高，看自己過于所當看的(羅十二3)；而當自卑，看別人比自己強(腓二3)。

(四)我們看別人，應當看別人身上的新人；看自己，應當看自己身上的舊人。這樣，我們就不會自高，而會自卑。

【路十八15】「有人抱著自己的嬰孩，來見耶穌，要 摸他們；門徒看見，就責備那些人。」

文意注解 「要 摸他們，」表示求主給他們祝福。

「門徒看見，就責備那些人，」門徒諒必是因認為小孩子微小、幼稚、無知，不應為此小事阻延主耶穌上耶路撒冷的行程。

話中之光 (一)在人的天然觀念裡頭，常滿了分別尊卑、貴賤、大小的思想(參雅二1~7)；信徒也常不知不覺中，有貴重這個，輕看那個的情形(參林前四6)。

(二)敬畏主的人，不可按外貌待人(參雅二1)，更不可恃強凌弱。

【路十八16】「耶穌卻叫他們來，說︰『讓小孩子到我這裡來，不要禁止他們；因為在神國的，正是這樣的人。」

原文字義 「禁止」攔阻，妨礙。

文意注解 「在神國的，正是這樣的人，」注意，主不是說像『這些』而是說像『這樣』，顯明不是指年齡，而是指屬性；像小孩子『這樣的人』，是指像小孩子的純真、謙卑、依賴，這是進神國的要件(參太十八3)。

話中之光 (一)在教會中，沒有一件事是小到讓我們的主不足掛懷的，因此事無大小，都可帶到主面前。

(二)在教會中，也沒有一個人是太偉大到一個地步，認為某些事對他們來說，是太小的事，而不屑去作。

(三)凡自覺一無所有，謙卑地來求主的人，必為主所喜愛。

(四)無論我們是誰，無論我們的光景如何，主都喜歡與我們交通，與我們親近；主也不容許任何人、事、物來攔阻我們和 的交通。

【路十八17】「我實在告訴你們，凡要承受神國的，若不像小孩子，斷不能進去。』」

文意注解 「若不像小孩子，」『小孩子』與大人作比較，有其優點和缺點；主的意思不是叫他們像小孩子般的無知(參林前三1~3)、不能分辨好壞(參弗四14)、不能吃乾糧(參來五12~14)等，而是要他們像小孩子那樣的『謙卑』(參太十八4)，這個特徵表現在他們的天真、單純、自感微小、完全倚靠父母、肯聽話、服從等情形。

話中之光 (一)不是『裝作』小孩子，乃是自然『像』小孩子，因此能安息于自己眼前的地位，而不會覺得吃力與吃虧。

(二)主的話指明，我們的舊人舊性，在神國裡沒有容身之處，因為神阻擋驕傲的人(雅四6；彼前五5)。

(三)我們必須像小孩子那樣，心裡不受老舊的觀念所霸占，才能將神的國當作新事物來接受。

【路十八18】「有一個官問耶穌說︰『良善的夫子，我該作甚么事，才可以承受永生？』」

文意注解 「有一個官問耶穌說，」這個官是一個少年財主(參太十九22)。

「良善的夫子，」這是一個極不妥當的稱呼，表示他看待耶穌不是救人的『救主』，而是教導人的『師傅』(參約三2)。

「我該作甚么事，才可以承受永生？」這問話裡包含了四個意思︰(1)他認識『承受永生』的重要性；(2)他承認在自己裡面沒有永生；(3)他認為『作甚么事』可以承受永生；(4)但他不知道該作甚么事，才可以承受永生。

『承受永生』就是『得救』(參26節)，意即『得著神永遠的生命』，得以免去永遠的沉淪(參約三16)。

『永生』是神藉著耶穌基督賞給人的恩典，不是人憑著善行向神贏得的報償。

【路十八19】「耶穌對他說︰『你為甚么稱我是良善的？除了神一位之外，再沒有良善的。」

文意注解 「你為甚么稱我是良善的？」意即『你如果認為我是一個普通的教師，就不該稱我是良善的』，因為凡是人都不良善。

「除了神一位之外，再沒有良善的，」意即在神之外，並沒有善人(參羅三10)。主說這話，並非表示 自覺有罪或與常人無異，而是表明︰(1)神乃是真善的源頭；(2)人離開了神，便無真善。

主耶穌在此不是否認 自己是神，而是要引導這個少年官認識 就是這一位惟一良善的神。

話中之光 (一)壞樹不能結好果子(參太七18)，世人不可能憑其邪惡的本性，作出甚么善事來。

(二)只有善人才能發出善來(參太十二35)；而惟有神是善的，因此我們人無論怎樣作善事，在神眼中看來，仍不足稱善。

(三)信徒的義，若不勝于文士和法利賽人的義，斷不能進天國(參太五20)。因此，我們不僅要遵守舊約律法有關道德方面的誡命，也要遵守天國君王所頒布的新誡命(太五至七章)。

(四)除神以外，再也沒有良善；所以沒有一個人能因作好、行善而叫自己得救，只有靠主耶穌的救恩才可以。

(五)一切在神旨意和能力之外的工作，都不是『善』的工作。信徒一切的行為，必須是出于神，且藉著神才可以。

【路十八20】「誡命你是曉得的，不可奸淫、不可殺人、不可偷盜、不可作假見証、當孝敬父母。』」

原文字義 「孝敬」尊敬。

文意注解 「誡命你是曉得的，」主耶穌在這裡向他提說『誡命』的目的，並非暗示他可以憑守律法得救，相反地，乃是要讓他藉著律法認識兩件事︰(1)誡命表明神愛的心和聖潔、公義的性情；(2)因人不可能完全遵行誡命，使他能從失敗中認識自己的敗壞，並領會人根本不可能藉行善而得永生。

「不可奸淫、不可...」這些乃是十誡中的第五至第九條誡命。『當孝敬父母』原為第五條誡命，此處卻排在后面；又此處未提第十條『不可貪戀』的誡命。

話中之光 (一)新約信徒雖不必遵守舊約有關禮儀上的誡命，但仍得遵守有關道德上的誡命。

(二)我們在教會中也當遵守屬靈的誡命︰(1)不可把世界帶進來──奸淫；(2)不可散布死亡的因素──殺人；(3)不可竊奪神的榮耀──偷盜；(4)不可見証基督以外的事物──作假見証；(5)要尊主為大──孝敬父母。

【路十八21】「那人說︰『這一切我從小都遵守了。』」

文意注解 可惜這少年官並沒有看見自己的無能，以為一切都已遵守了；其實，他頂多只不過是在字句外表上遵守誡命，卻在精神內涵上仍免不了違犯誡命。

話中之光 (一)自義的人根本是在黑暗中，看不見自己的過犯。

(二)人只要在一條誡命上跌倒，他就是犯了眾條(雅二10)。

【路十八22】「耶穌聽見了，就說︰『你還缺少一件；要變賣你一切所有的，分給窮人，就必有財寶在天上；你還要來跟從我。』」

文意注解 主在此提出最嚴厲的要求，以顯明他的不完全。

「你還缺少一件，」暗示他現在仍是不『完全』的──即使人遵行一切誡命，在主看仍是不完全的。從主在下面所提示的話可知，他所『缺少的一件』就是第十誡『不可貪戀』，特別是貪戀錢財。

「要變賣你一切所有的，」表示他的『一切所有』，乃是他不完全的明証，故要他去『變賣』所有的。

「分給窮人，」表示他若不能把所有的『分給窮人』，就証明他並不『愛人如己』(參太十九20)。

「就必有財寶在天上，」表示他現在所有的，不過是地上的，他在『天上』仍舊一無所有。

「你還要來跟從我，」表示他即使將所有的分給人，在他的心裡仍可能只有窮人而沒有主(參可十四7)，故還要來『跟從主』，亦即要愛主過于愛一切(參太十37~38)。

按上下文來看，本節的話並不是一條通則性的教訓，要每一個基督徒都過窮乏的生活。主叫那少年人如此作，乃是有 的目的，為要讓他知道︰他實在並沒有完全遵守誡命(參21節)，因此而醒悟，人並不能藉作甚么事以承受永生(參18節)。

話中之光 (一)本節的話乃是律法的總綱︰「要變賣你一切所有的，分給窮人，」就是『愛人如己』；「來跟從我，」就是『愛主你的神』。

(二)主的要求一層深過一層︰(1)「變賣」──把財產換金錢，一般人作得來(參徒五1)；(2)「分給」──相當為難；(3)「跟從」──更加為難，因為分給的是身外物，而跟從的是『整個人』。

(三)先變賣所有的，然后才來跟從主；可見我們的『所有』，往往是『跟從』主的障礙。

(四)信徒不當只看自己的需要，也當注意別人的需要；各人不要單顧自己的事，也要顧別人的事(腓二4)。

(五)行走生命的道路，須要除去一切攔阻的東西，並一直往前跟隨主。

(六)主是要求我們丟棄一切 之外的事物，不管是物質的，還是屬靈的──「變賣你一切所有的」，而專一注視 ，跟從 ，以 為至寶──「財寶在天上...跟從我」。

(七)「你還要來跟從我，」有些人為了某種崇高的理想，可以獻上自己的全部財產(參林前十三3)，但卻不投身作一個主的跟從者，這樣的『變賣所有』，仍無益處。

【路十八23】「他聽見這話，就甚憂愁，因為他很富足。」

話中之光 (一)凡自己有所保留，而不肯跟從主的人，都是「憂愁」痛苦一生的人。

(二)靠恩典，小孩子也能蒙主祝福(參16節)；靠行為，即使是遵守了一切的誡命(參21節)，結果仍是「憂愁」不喜樂。

(三)人越多財，就越貪財。這種情形，也可應用在屬靈的事上，人若在主之外注重屬靈的產業，例如口才、知識、恩賜，就會引來憂愁的后果。

(四)愛錢財過于愛主的，結果會叫人「憂愁」；但愛主過于愛其他一切的人，雖然失去家業，卻仍有滿足的喜樂(參來十34)。

(五)產業多，會攔阻人跟從主；不只是物質的自足會攔阻人蒙恩，屬靈的自滿更會攔阻人蒙恩。

(六)那個財主雖已來到基督面前，卻絲毫未得著基督；我們若不能撇下所有『先前以為與我有益的』──已往的屬靈成就，而竭力追求基督，就恐怕仍不能真的完全得著基督(參腓三7，12)。

(七)屬地和屬天，屬世和屬靈並不能兩全其美；信徒若舍不得屬地和屬世的，就不能盼望屬天和屬靈的也富足。

(八)無論甚么時候，你一碰著主，主就定規向你有所要求。我們若是不答應主的要求，不肯出代價，就會有兩個結果︰

1.就我們而論，是「憂愁」而退走。

2.就主而論，主在我們身上就不能顯出用處來。

【路十八24】「耶穌看見他，就說︰『有錢財的人進神的國，是何等的難哪﹗」

文意注解 「有錢財的人進神的國，是何等的難哪，」就著一方面的意義來說，重生乃是進神國的條件(參約三3，5)，而我們只要相信主就能重生，所以有錢財的人進神的國並不難；但另一方面，主在前面要求那位財主『變賣一切所有的，分給窮人，還要跟從 』(參22節)作為進神國的條件，所以這裡的『進神的國』並不就等于『承受永生』和『得救』。『進神國』的意義，含有信徒必須在今世活出神國的實際，作個名副其實的神國子民，當主再來時，才能得著國度的榮耀說的。就這一方面的意義而言，有錢財的人進神的國確是何等的難。

靈意注解 『有錢財的人』的屬靈定義是，在主之外有所擁有，不肯為主的緣故，舍己、失喪魂的享受(參可八34~35)的人。

話中之光 人不能靠錢財進入神的國；對物質的看重與眷戀，即令是窮人，也會成為他們進入神國的攔阻。

【路十八25】「駱駝穿過針的眼，比財主進神的國，還容易呢﹗』」

背景注解 「駱駝穿過針的眼，」古時猶太人的城門，往往在正常的門上另開一個小門，此小門名叫『針眼門』。白天時大開城門，供人們和貨物進出；每到黃昏，便關閉城門，而僅打開那扇小針眼門。那門小到只可容『人』進出，故若遇有馱貨物的駱駝時，須先把貨物從它身上卸下來，然后叫駱駝屈著身子匍匐，再加上人力的推和拉，才能通過。『駱駝穿過針的眼』遂成了一句俗諺，以形容事情非常困難，但並不是完全不可能之意。

文意注解 「駱駝穿過針的眼，」『針』字在原文是指外科醫生所使用的針，與馬太和馬可裡所用的『針』字不同(參太十九24；可十25)。『駱駝』乃巴勒斯坦體型最大的動物，『針眼』乃是極細小的管道；『駱駝穿過針的眼』乃在表明『在人是絕對不可能作到的』(參27節)。

「比財主進神的國，還容易呢，」意指一個人的心若被錢財霸占，而將錢財橫隔在自己和神的國之間，他就不可能進去了。

話中之光 (一)財主要進神國雖然難，但並非絕不可能；『駱駝』是載貨的牲畜，它代表財物──只要肯奉獻財物歸主用，即可進去。 (二)駱駝頂大，針眼頂小，雖難進去，但若應用十字架的原則，就是舍己、把己燒成灰，化為烏有，如此便能穿過去。

【路十八26】「聽見的人說︰『這樣，誰能得救呢？』」

文意注解 他們的錯誤至少有二︰(1)他們以為得救就是進神的國；(2)他們以為財富既是神給義人賜福的表記(參申廿八1~12)，因此也可以用財富換取進神國的權利。

嚴格地說，『得救』和『承受永生』(18節) 是同義辭，但和『進神的國』(24節)卻稍有不同；信徒得救也就是承受了永生，因此也就具備了『進神的國』的基本條件(參約三3，5)，但仍得讓神在我們身上完全掌權，才算實際地進到了神的國裡面，或者說實際地活在神的國裡面。

【路十八27】「耶穌說︰『在人所不能的事，在神卻能。』」

文意注解 主這話是回答『擁有財富』和『進神國』不能兩全的難題，故 的意思是說，神可以除去錢財在人心裡的權勢，使人得以撇下一切(參28~29節)，而能進入神的國。

有人根據本節聖經，認為那個少年官后來可能也歸信了基督。

話中之光 (一)人要進入神國，不止那個作官的財主覺得不能(參23節)，聽見的人也覺得不能(參26節)，連主耶穌也印証說，「在人所不能的事」──人不能憑著自己的行為進入神國。

(二)「在神卻能，」神能將人所不能的，轉變為可能；神的方法是將 自己給人，在人裡面加力，使人也『凡事都能作』(參腓四13)。

(三)「在人所不能的事，」這是宣告人行為的無用；「在神卻能，」這是表明神恩典的備辦。我們惟有不靠行為而靠恩典，才能得救(參弗二8~9)。

(四)那少年官只看見他自己的不能，並沒有看見神的凡事都能，所以就憂憂愁愁的走了(參23節)。若只看見自己的不能，就會落在憂愁裡；但若看見神能，就要歡喜贊美神。

(五)我們得救了以后，還要依靠神的『凡事都能』去行善(參弗二10)，才能真正活在神國的實際裡面(參彼后一10~11)。

(六)無論在生活環境中，或在靈命的長進裡，神都有無限的大能，來為我們解決一切難處，供應我們一切需要。我們應當倚靠 。

(七)有些不信的人，從人這面看來，是很難信主得救的；但在神那裡還是有得救的可能。所以我們傳揚福音，不可輕易放棄任何人，神一作事，連最剛硬的罪人也會得救。

【路十八28】「彼得說︰『看哪，我們已經撇下自己所有的跟從你了。』」

文意注解 彼得的意思是說，我們在今天既已經『有所撇下』，就應當在將來『有所得著』，這樣才算合理。這話雖然不錯，但因帶有交易的性質，動機不夠高尚。

話中之光 (一)彼得的「看哪﹗」，正說出他的『有』；他正是一個屬靈的『財主』，頗有可引以炫耀自夸的。

(二)我們所以能夠撇下所有的來跟從主，其實仍是由于神的吸引和運行加力，所以應當歸榮耀給神。

【路十八29】「耶穌說︰『我實在告訴你們，人為神的國，撇下房屋，或是妻子、弟兄、父母、兒女，」

原文直譯 「...沒有人為神國的緣故，撇下房屋，或妻子，或兄弟，或父母，或兒女，」

原文字義 「撇下」留下，置于背后，赦免(過去完成時式)。

【路十八30】「沒有在今世不得百倍，在來世不得永生的。』」

原文直譯 「而沒有不在現今這個時候得到許多倍，且在將要來的世代得到永遠生命的。」

原文字義 「今世」這時期；「百倍」許多倍。

文意注解 「沒有在今世不得百倍，」這是指在今世就能得著豐滿的享受和喜樂。

「在來世不得永生的，」指在來世得著永遠生命的福樂。這話的意思不是說，我們可以憑著舍棄一切(參29節)，來賺取永生；而是說我們的舍棄，能叫我們在進入永生的領域時，比一般信徒更多享受這生命的豐滿──神為得勝的信徒所儲備的獎賞。

話中之光 (一)屬靈的原則是先拋下，后才得著。

(二)國度的獎賞是包括今生和永世的。

(三)神國的賞賜乃是「百倍」的；這個賞賜乃是基督自己，因為基督是豐滿完全的。

【路十八31】「耶穌帶著十二個門徒，對他們說︰『看哪，我們上耶路撒冷去，先知所寫的一切事，都要成就在人子身上。」

話中之光 (一)主不是說『我去』，乃是說『我們去』；一個人行走十字架的路是不夠的，應當勸勉人、帶領人也遵行神的旨意，背著十字架向前行。

(二)「先知所寫的一切事，都要成就在人子身上，」神所定規的心意若沒有得著成就，神就不會滿足；故此我們應當與神合作，好讓 為我們所定規的一切，也都成功在我們身上。

【路十八32】「 將要被交給外邦人，他們要戲弄 、凌辱 ，吐唾沫在 臉上；」

文意注解 「 將要被交給外邦人，」『外邦人』指羅馬人；耶穌是由羅馬巡撫彼拉多判死罪而被釘十字架的(參廿三23~25)。

「他們要戲弄 、凌辱 ，吐唾沫在 臉上，」耶穌在被釘十字架之前，曾遭看守的人、希律兵丁和羅馬兵丁的戲弄與凌辱，又吐唾沫在 臉上(參廿二63；廿三11；可十五16~20)。

話中之光 (一)主一路帶領門徒，常向他們題起受苦、被殺的事(參九22，44；十七25)；這說明主的道路一直是指向十字架的。

(二)我們的眼光若能越過十字架的受苦，而看見複活裡的榮耀，就會欣然奔跑前面的道路，毫無畏怯。

(三)榮耀之前，先有苦難(羅八17)；複活之前，先有死亡(林前十五36)。十字架乃是得著高舉的路(腓二8~9)；這是主耶穌留給我們的榜樣。

(四)誰苦受得越多，就越多得主的安慰(林后一5)；誰越被交于死地，就越多顯明主複活的生命(林后四11)。

【路十八33】「並要鞭打 ，殺害 ，第三日 要複活。』」

話中之光 (一)「第三日 要複活，」基督教與其他宗教不同之處，就是救主耶穌的複活；基督徒與其他宗教徒不同之處，就是有複活的盼望。

(二)十字架對與基督徒而言，並不是完結；十字架的后面，有複活的榮耀。我們若與 一同受苦，就必與 一同得榮耀(羅八17)。

【路十八34】「這些事門徒一樣也不懂得，意思乃是隱藏的，他們不曉得所說的是甚么。」

話中之光 在屬靈上驕傲、自負的人──『看哪，我們已經撇下自己所有的跟從你了』(28節)，無法懂得十字架的意義──「一樣也不懂得...不曉得所說的是甚么」。

【路十八35】「耶穌將近耶利哥的時候，有一個瞎子坐在路旁討飯。」

背景注解 「將近耶利哥的時候，」《馬太福音》和《馬可福音》記載此事是發生在『出耶利哥的時候』(參太廿29；可十46)；我們必須了解耶利哥城的背景，才能明白其間有出入的原因。耶利哥在當時有新、舊二城，新城是大希律王所建，兩城之間有一條道路相通。馬太和馬可是記載耶穌出舊城之時，而路加是記載耶穌進新城之時，所以兩者並沒有矛盾。

『耶利哥』乃是被咒詛之地(參書六26)。

文意注解 「有一個瞎子，」他的名字是『巴底買』(參可十46)；《馬太福音》裡記載了兩個瞎子(參太廿30)，而此處僅記載一個瞎子；大概是其中之一的巴底買態度比較積極，開口喊叫的就是他。

靈意注解 「瞎子，」意即沒有光照和啟示；在黑暗中，不認識神，也不認識自己。

「坐在路旁討飯，」『坐在路旁』表徵在生命的路上停滯不前；『討飯』表徵因生命幼稚，只好仰賴別人的供應與喂養。

話中之光 (一)跟隨主才是蒙福之路，但人因眼瞎，不能跟從主走路，只得「坐在路旁」；這是一幅人在黑暗中可憐光景的圖畫。

(二)只因他是個「瞎子」，所以向人「討飯」，；所有靈裡昏暗、缺少看見的人，就無法自己從主直接領受，只好向人求討二手貨。

【路十八36】「聽見許多人經過，就問是甚么事。」

【路十八37】「他們告訴他，是拿撒勒人耶穌經過。」

【路十八38】「他就呼叫說︰『大衛的子孫耶穌阿，可憐我罷。』」

文意注解 「大衛的子孫，」這是猶太人對彌賽亞的稱呼；他們盼望彌賽亞來臨，施行拯救，除去人間疾苦(參賽九7；耶廿三5~6)。

話中之光 (一)這個瞎子雖不能『看』，卻能『聽』(參36節)，他一聽見了，就抓住機會，向主呼求，這是他蒙恩的原因。

(二)感謝主， 使我們聽見福音，認識 就是『耶穌』(原文意即『耶和華救主』或『耶和華的救恩』)，是『大衛的子孫』(意即 是那位要來的彌賽亞)，因此向 呼求。

【路十八39】「在前頭走的人，就責備他，不許他作聲；他卻越發喊叫說︰『大衛的子孫，可憐我罷。』」

話中之光 (一)「在前頭走的人，」那些老資格、有經歷、似乎更接近主的宗教領袖，常會成了別人尋求基督的絆腳石。

(二)求看見的禱告，常會被人禁止；但越被禁止，越發要迫切求告，這樣才能蒙恩。

(三)求啟示的禱告，應當不顧一切的艱難和攔阻，迫切肯求，才會有結果。

【路十八40】「耶穌站住，吩咐把他領過來；到了跟前，就問他說︰」

文意注解 「耶穌站住，」達秘曾為這句話作如下的評論︰『約書亞曾經命令日頭停在空中，但在這裡，這一位日、月和諸天的主，竟然應一個瞎眼乞丐的請求而站住。』

【路十八41】「『你要我為你作甚么？』他說︰『主阿，我要能看見。』」

話中之光 (一)「你要我為你作甚么？」禱告須有明確的目的。

(二)我們的禱告往往是一般性而無專一目的，或者是妄求(雅四3)，不知道所求的是甚么，因此禱告得不著答應。

(三)「主阿，我要能看見，」對一個似乎不可能的事情，我們應當敢于相信主。

(四)求眼睛能看見，是我們奔走屬天道路的開端(林后四6；弗一18；徒廿六18)。

(五)瞎子雖未看見主，但是『聽見』了(參36節)，就即刻向主祈求，「要能看見」。我們讀聖經時，並不是一下子就得著啟示，明白主的話；乃是先聽見了話，謙卑求主光照，然后才得著啟示。

【路十八42】「耶穌說︰『你可以看見；你的信救了你了。』」

文意注解 「你的信救了你了，」他是相信主耶穌能醫治他，所以這信不是自信，乃是信神能。

話中之光 (一)這個瞎子原來『坐在路旁』(參35節)，現在眼睛一得開，就在路上跟隨主；要奔走道路，首須能看見。

(二)人的信心是主能力的輸送管；信心的導管越大，主輸入的能力就越多。如果我們還沒有經歷過主的大能大力，問題是因我們的信心不夠，而不是因主的能力不夠。

【路十八43】「瞎子立刻看見了，就跟隨耶穌，一路歸榮耀與神；眾人看見這事，也贊美神。」

話中之光 (一)真實的信心，帶來真實的看見(參42節)；真實的看見，產生真實的跟隨。

(二)瞎眼的人不認識主的寶貴，故舍不得變賣所有的來跟從主(參22~23節)；但若心眼得開，便會以主為至寶，並為 丟棄萬事(腓三8)，甘心跟從主走十字架的道路。

(三)少年官想要『作甚么』，結果是憂憂愁愁的走了(參18，23節)；瞎子是『求看見』，結果就歡歡喜喜的一路榮耀神。

(四)耶穌基督行事的結果總是使神得榮耀；我們信徒行事為人，也當求神的榮耀，而不是求自己的榮耀。

(五)一個感恩的人隨時要見証主恩，歸榮耀與神，好讓人在我們身上看見神的作為，因而發出贊美。


講道材料

路加福音第十九章

【路十九1】「耶穌進了耶利哥，正經過的時候，」

原文字義 「經過」行經，走遍(pass through)。

【路十九2】「有一個人名叫撒該，作稅吏長，是個財主。」

原文字義 「撒該」公正，清潔。

文意注解 「作稅吏長，」撒該大概負責耶利哥城的一切稅務。

「是個財主，」當時耶利哥城相當繁榮，為他提供斂財的機會。

【路十九3】「他要看看耶穌是怎樣的人；只因人多，他的身量又矮，所以不得看見。」

文意注解 「他要看看耶穌是怎樣的人，」他大概是聽見了主耶穌的名聲，心裡受吸引，想要探個究竟。

話中之光 (一)外面環境的難處──「人多」，和自己本身的難處──「身量又矮」，常是我們追求認識主的攔阻。但是只要我們有心追求，一切的難處都不成問題。

(二)許多時候，人們將主耶穌團團圍住(「人多」)，叫人不得看見 ，比方︰人的觀念和話語，常混亂主的旨意，叫人饃糊不清，「不得看見」。

【路十九4】「就跑到前頭，爬上桑樹，要看耶穌，因為耶穌必從那裡經過。」

文意注解 「就跑到前頭，爬上桑樹，」顯示他想見主的心是何等迫切。

『桑樹』指巴勒斯坦地的一種無花果桑樹(參摩七14)；葉子像桑樹，果子像無花果。枝干強韌，能夠荷載一個成人的重量。

話中之光 (一)「就跑到前頭，」惟有受主吸引(參3節)，我們才能快跑跟隨 (歌一4)。

(二)我們為著想「要看耶穌」的任何努力，決不會白費，至終必然蒙恩而得著 (參5節)。

(三)撒該是一個有身分的稅吏長(參2節)，卻不顧自己的體面，「爬上桑樹」，表明他要看主耶穌的心很迫切；一個人能否蒙恩，他的存心非常要緊。

【路十九5】「耶穌到了那裡，抬頭一看，對他說︰『撒該，快下來，今天我必住在你家裡。』」

文意注解 「耶穌到了那裡，抬頭一看，」這表示主耶穌早就知道撒該，因 是全知的(參約二24~25)。撒該原想『看』耶穌，不意耶穌早就『看』到了他；現在兩相對『看』，彼此的眼神傳達心意。

「撒該，快下來，」這表示主認識 的羊，並且按名叫 的羊(約十3，14)。

靈意注解 「今天我必住在你家裡，」表徵主耶穌樂意住在信 之人的心裡(參約十四23；啟三20)。

話中之光 (一)主對于每一個有心要 的人是清楚知道的；我們在暗中向主的奉獻、贊美、禱告，以及為主所受的苦難，可能人不知道，卻是主所深知的。

(二)若有人愛神，這人乃是神所知道的(林前八3)。

【路十九6】「他就急忙下來，歡歡喜喜的接待耶穌。」

文意注解 「他就急忙下來，」注意，在這個故事裡，『跑到前頭』(4節)、『快下來』(5節)和『急忙下來』表明撒該的快速反應，符合了主的心意；也跟撒該良好的得救表現，有著密切的關系。

話中之光 (一)「他就急忙下來，」我們一得著了主的話，也應當立即有所反應。

(二)撒該是財主(參2節)，但他的裡面卻不快樂；當他遇見了主，就「歡歡喜喜的接待耶穌」。這表明︰(1)以別的代替神的，他們的愁苦必加增(詩十六4)；(2)沒有主的人，裡面都是虛空，主一進來，就必滿了歡喜快樂。

【路十九7】「眾人看見，都私下議論說︰『 竟到罪人家裡去住宿。』」

【路十九8】「撒該站著，對主說︰『主阿，我把所有的一半給窮人；我若訛詐了誰，就還他四倍。』」

背景注解 舊約律法規定人若犯竊盜罪，須賠『四倍』(參出廿二1)；大衛亦曾如此說過(撒下十二6)。但若虧負別人的錢財，只須償還原數另加五分之一(參利六5；民五7)。

文意注解 「撒該站著，對主說，主阿，」『站著』表示他對主告白心中的意愿，是很嚴肅的。『主阿』表示他承認耶穌是他個人的主，今后將聽從 。

「我把所有的一半給窮人，」這句話表明︰(1)他對錢財的看法有了改變；(2)他對窮人有了憐恤的心。

「我若訛詐了誰，」『訛詐』乃是勒索的溫和說法(參三14)。稅吏常故意高估人的財產或收入，從中索取不當錢財。

「就還他四倍，」這是為了從前向人所作不義的剝削，自愿付出賠償。

話中之光 (一)真正得救的人，必然可以從他身上顯出得救的証據(參林后五17)，特別是愛財之心的改變，乃是蒙恩最好的証據。

(二)罪人一旦接受了救主， 救恩的大能就會使我們能脫離財物的霸占，並清理已往罪惡的生活。

(三)人要脫離世界和罪惡，並不在乎道理的勸勉和鼓勵，也不在乎自己的定意和決心，乃在乎基督在人心裡的催促和加力。

(四)那個少年財主憂憂愁愁的走了(參十八23)，乃是証明『在人不能』；這個財主撒該能夠勝過財物的羈絆，乃是証明『在神卻能』(參十八27)。

(五)神在基督裡的救恩是豐滿的，能力是無限的；沒有一種光景是 所不能應付的，沒有一個人在 是太難拯救的。

(六)信徒在認罪賠償的時候，不可斤斤計較，總要賠得對方無話可說，且作到自己的良心無虧為止。

【路十九9】「耶穌說︰『今天救恩到了這家，因為他也是亞伯拉罕的子孫。」

文意注解 「今天救恩到了這家，」表明人蒙恩得救乃是轉瞬即成的，並不需要等他更多明白聖經道理或慢慢改良行為之后，才能得救。

「他也是亞伯拉罕的子孫，」表示他是以信為本、蒙揀選承受神所應許之產業的后嗣(參加三7，29)。

話中之光 (一)「今天救恩到了這家，」神的救恩是以家為單位的；所以我們傳福音，不要只盼望救一個人，而該盼望救全家。

(二)主原先對撒該說︰『今天我必住在你家裡』(5節)，現在 說︰「今天救恩到了這家，」。這表示主在那裡，救恩就在那裡；救恩不是別的，乃是主自己。

(三)真正亞伯拉罕的子孫，是具有亞伯拉罕的信心，又結出信心果子的人(參羅四16)。

【路十九10】「人子來，為要尋找拯救失喪的人。』」

文意注解 「失喪的人，」原文是『迷途者』(the lost)，此字既可指『失迷』的信徒(參太十八11) ，又可指『失喪』的罪人；這裡按上下文看，應系指后者。故這裡的『失喪的人』，不是指淪落在世界和罪惡中的信徒，而是指在滅亡路上徘徊的罪人。

本節指明救主來到耶利哥不是偶然的，乃是特意要尋找這一個失喪的罪人，就如 在撒瑪利亞尋找那有罪的婦人一樣(參約四4)。

話中之光 主樂于讓尋找 的人尋見，因為 自己也在尋找人。

【路十九11】「眾人正在聽見這些話的時候，耶穌因為將近耶路撒冷，又因他們以為神的國快要顯出來，就另設一個比喻說︰」

原文字義 「顯出來」顯示出來，得以顯現。

背景注解 「他們以為神的國快要顯出來，」一般跟隨主耶穌的猶太人，包括主的門徒，以為 上耶路撒冷是要作王，實現彌賽亞國，率領猶太人脫離羅馬帝國的奴役。

文意注解 「耶穌因為將近耶路撒冷，又因他們以為神的國快要顯出來，」這裡有兩個『原因』︰第一個是因為 將要在耶路撒冷釘十字架，第二個是因門徒以為 要在那裡作王設立國度，彼此的想法相反。事實上，在主受死之后，到 再來在地上實現神國之前，仍有一段相當長的時間，故此主耶穌設一個比喻教訓門徒。

「就另設一個比喻說，」下面的比喻，乃前述撒該得救事例的延續，啟示我們在主離世與 再來的期間，每一個得救的人都應該準備迎接進國度的審判，就是當他生存在世的時候，如何運用並經營主所賜給的恩典，作為在主再來之后他在國度中的地位的依據。

【路十九12】「『有一個貴冑往遠方去，要得國回來。」

背景注解 主耶穌的講道，非常善于就地取材。當時亞基老的王宮設在耶利哥，他離開耶利哥到羅馬去接受王位，就把國家大事交給他的仆人，並且要他們經營他的財產。當他離開耶利哥之后，猶太人派遣了一個五十人的代表團，向羅馬皇帝請愿，使得亞基老就此丟官，痛失猶太王位。當亞基老被分封至另外一個地區作王時，他立即召集他的臣仆，與他們結算他在赴京期間所有經營的帳目，其中不少人受到他的懲治。

靈意注解 「有一個貴冑往遠方去，」『一個貴冑』指主耶穌， 是神而人，兼有尊貴的神性和高尚的人性；『往遠方去』指主死而複活之后離世升天(參廿四51；來九11；彼前三22)。『遠方』也暗示自主離世之后，到 再來之前，將會有一段相當長的時間。

「要得國回來，」表徵救主帶著國度回來(參但七13~14；啟十一15；提后四1)。

話中之光 (一)主耶穌是先來作救主，再來作王；作救主是給人進國度的方法，然后再來把國度帶到世界。

(二)一般信徒往往只接受主耶穌作他們的救主，而不接受主作他們心裡的王；這樣的信徒，並沒有活在神國度的裡面，所以他們無分于國度的獎賞。

【路十九13】「便叫了他的十個仆人來，交給他們十錠銀子(錠原文作彌拿一彌拿約銀十兩)，說︰"你們去作生意，直等我回來。〞」

原文直譯 「...正當我來的時候，你們去作生意。」

原文字義 「作生意」經營，支配，運用。

背景注解 「十錠銀子，」一錠銀子即一彌拿(mina)，系希臘幣製的一種單位，等于一百個希臘銀幣(drachma，或羅馬銀幣denarii)，相當于一般人百日的工資。

靈意注解 「便叫了他的十個仆人來，」『十』在聖經中代表完全；『仆人』原文是『奴隸』，指信徒是主用寶血所買的奴仆(參林前七22~23) 。

「交給他們十錠銀子，」十個仆人共得十錠銀子，每人一錠，數額相同，故此處的『銀子』並非象徵恩賜(參太廿五15)，也不是指才干、職事、地位、功用等，因為這些都是聖靈隨己意分給各人的，每人所得不同(參林前十二4~11)。此處的『銀子』應是指每一位基督徒基于主耶穌的救贖，都從主獲得了同等的恩典和權利──屬靈生命的特權，追求神國的特權，以及傳揚福音的特權等。

話中之光 (一)信徒在生命上是作童女(參1節)，為 而活；在事奉上是作仆人，為 作工。

(二)十個仆人代表古今中外所有的信徒；凡是信徒，都是主的仆人，也都從主得著屬靈的使命，沒有一個信徒可以推辭說，『我沒有使命，所以我不必交賬，不必服事。』

(三)信徒必須向這個敵對的世界宣告主為王的信息，把福音的真道傳揚出去。

(四)銀子的所有人是貴冑，但銀子的支配卻全權交給了仆人；信徒今天都已經從主領受了托付，也都有責任去好好地加以運用。

(五)蒙恩得救的信徒，都從主領受了真道(參猶3)；這些主所一次交付聖徒的真道，乃是主交托給信徒的資本，使我們據以經營和服事，作買賣直等到主再來。

【路十九14】「他本國的人卻恨他，打發使者隨后去說︰"我們不愿意這個人作我們的王。〞」

靈意注解 「他本國的人，」表徵不信的猶太人。

「我們不愿意這個人作我們的王，」表徵猶太人棄絕複活、升天的主(參徒二至九章)。

話中之光 (一)我們信徒本當尊主為王，但有多少人的行事為人，卻表現出並沒有讓主在他們的心中作王。

(二)今天的世界，也是滿了對主心懷敵意、不肯歸順 的人，我們信徒所當作的工作(生意)，就是竭力贏回他們。

【路十九15】「他既得國回來，就吩咐叫那領銀子的仆人來，要知道他們作生意賺了多少。」

靈意注解 「他既得國回來，」象徵主再來降臨空中雲裡。

「叫那領銀子的仆人來，」象徵信徒被提到雲裡，在空中與主相遇(參帖前四17)。

「要知道他們作生意賺了多少，」象徵基督台前的審判(參林后五10；羅十四10)。

話中之光 (一)信徒今日在地上所有的事奉，將來都要在主面前一一交賬(參林前三10~15)；所以我們今天在地上所作的一切，都會存記到天上(參十二33)，也會存記到永世(參十六9)。

(二)我們今天工作的成果，一切都是屬于主的，將來都要向主交賬，故千萬不可據為己有。

(三)信徒今日所有的事奉工作，以及生活追求，遲早有一天要向主交賬。倪柝聲作詩說︰『我今每日細望審判台前亮光；愿我所有生活、工作，那日都能耐火。』

【路十九16】「頭一個上來說︰"主阿，你的一錠銀子，已經賺了十錠。〞」

文意注解 「賺了十錠，」意即將主人所給的銀子拿去作買賣；這表明主人供給仆人們銀子的目的，不是要讓他們把銀子儲藏起來，而是盼望他們善加運用，藉以加增更多的銀子。

靈意注解 「頭一個上來，」『來』是指來到基督的審判台前。

話中之光 (一)主量給我們各人的屬靈產業，是要我們去加以經營、運用並增加。屬靈的資產越運用，就越會增加。

(二)主所賞給我們的身體、時間、靈命等等，應當百分之百為主使用，為主活著。

【路十九17】「主人說︰"好，良善的仆人；你既在最小的事上有忠心，可以有權柄管十座城。〞」

原文字義 「良善」美好，好事；「忠心」信實，可靠。

文意注解 「良善的仆人 ，」『良善』是指有好的存心和動機。

「在最小的事上有忠心，」『忠心』是指有好的行為表現。

靈意注解 「在最小的事上有忠心，」『最小的事』象徵今世在主裡的工作。

「有權柄管十座城，」『城』是掌權的范圍；『有權柄管城』象徵在未來的國度裡執掌權柄，與基督一同作王(參啟二26；廿4，6)。

話中之光 (一)主所求于我們的，不是工作的成功與發達，而是「良善」與「忠心」；司提反雖然沒有為主作偉大的工作(參徒七章)，在人看是失敗的，但在主看卻是「良善的仆人...有忠心」的。

(二)「良善的仆人」與22節的『惡仆』成對比，故『良善』是指體貼主的心意，殷勤作工。

(三)我們今天為主無論作了多少事，乃是「最小的事」，它們不過是為著將來能管理城池，所必須先經歷的豫習；信徒真實的事奉，乃是在永世裡(參啟廿二3)。

(四)我們常以為自己所服事的太多太大了，但在主看來卻是「最小的事」；我們若能以主的眼光來看一切的事奉，就會欣然以赴。

(五)凡在今世「最小的事」上忠心盡職的人，他們所得的賞賜是在將來膺負更重大的責任(「管十座城」)。

(六)今天「忠心」服事，將來才能得著權柄「管十座城」，信徒誰愿為大，就必作別人的用人(參太廿26)。

(七)基督徒永遠沒有『退休』這個名詞；地上終了之時，就是屬天國度的開始之時。

【路十九18】「第二個來說︰"主阿，你的一錠銀子，已經賺了五錠。〞」

【路十九19】「主人說︰"你也可以管五座城。〞」

話中之光 賺十錠銀子的仆人，可以有權柄管十座城(參17節)；賺五錠的，管五座城。這說出屬靈的權柄，乃是根據屬靈的度量。我們能彰顯基督的權柄多少，乃看我們裡面基督的度量擴充(「賺」)了多少。

【路十九20】「又有一個來說︰"主阿，看哪，你的一錠銀子在這裡，我把它包在手巾裡存著；」

靈意注解 「又有一個，」這個仆人表徵不忠心的信徒。

「把它包在手巾裡存著，」象徵將主所賜的恩典和權利埋沒了，沒有善加運用；這是一項不負責任的行為。

話中之光 (一)這個仆人所犯的罪，乃是疏忽的罪，沒有作好主工的罪；在教會中犯這種罪的人實在很多，他們似乎根本沒有事奉主的愿望。

(二)信徒應當在主再來之前，把握機會，作好準備；不要在這一段時間內一事無成，以致失去將來進一步事奉的機會。

(三)「手巾」是為擦汗的，不是為「包」銀子的。凡不肯竭力多作主工的，就不能說，『我們的勞苦，在主裡面不是徒然的』(林前十五58)；也不能說，『在主裡面而死的人，息了自己的勞苦，作工的果效也隨著他們』(啟十四13)。

【路十九21】「我原是怕你，因為你是嚴厲的人；沒有放下的還要去拿，沒有種下的還要去收。〞」

文意注解 「我原是怕你，」他是『怕』把所領的銀子賠掉了，將來難于交賬，因此不敢動用。

「嚴厲的人，」指要求嚴格，但不若『忍心』(太廿五24)強烈。

「沒有放下的還要去拿，」『放下』乃借貸的用語，指『放款給人』；全句意即『沒有放款給人，還要去收取利息』。

「沒有種下的還要去收，」這句話是古時農人所用的俗語︰在正常情形之下，耕作時必須先有撒種，后才有收成；故此句意即『沒有付出，卻想有所得。』正像埃及的法老不給以色列人草，卻要他們照常交磚(參出五7~14)。

話中之光 (一)主教導我們不要怕，只要信(參八50)；真正愛主的人沒有懼怕(參約壹四18)。

(二)膽怯的人──怕主，怕人，怕失敗，怕成果少，乾脆就讓世俗、罪惡、肉體等屬地的人事物，將主所給的屬靈特權埋沒了，結果一事無成。

(三)一般基督徒最容易犯的毛病，就是膽小、羞怯、害怕，以致不敢積極服事主。

(四)我們事奉主不能消極被動，應當積極主動地運用從主所得的一切。

【路十九22】「主人對他說︰"你這惡仆，我要憑你的口，定你的罪；你既知道我是嚴厲的人，沒有放下的還要去拿，沒有種下的還要去收；」

原文字義 「定你的罪」審判你。

文意注解 「你這惡仆，」『惡』指他沒有遵從主人的心意，又妄論主人。

「你既知道我...」並不是主人承認那仆人對他的評論是正確的，主人的意思乃是︰『你既認為我是這樣的一個人，那么你就應該...』。所以主人是憑他自己的口供來定他的罪。

話中之光 (一)我們應當更多認識基督，以免因無知而在 眼中成了「惡」的仆人。

(二)主將來要以我們自己的話，來斷定我們的不是。

【路十九23】「為甚么不把我的銀子交給銀行，等我來的時候，連本帶利都可以要回來呢？〞」

文意注解 「把我的銀子交給銀行，」『銀行』原文直譯『兌換銀錢之人的桌子』，是從『四腳桌子』(four-foot)轉變而來，今天在希臘的銀行門口仍可見到此字。當時的銀行規模很小，一般是在通商據點經營存放和匯兌銀錢的業務。

「連本帶利都可以要回來，」『利』字原指子孫，轉用來形容資金的子孫，亦即產生利息。

靈意注解 『我的銀子』象徵屬靈生命的特權；『銀行』象徵教會；『生利息』象徵結出生命的果子。

『交給銀行去生息』的意思乃是說，我們最低限度可以把主所給的屬靈福分，讓教會中別的聖徒也能分享運用，例如︰當教會傳福音時，我們雖不能作見証或釋放信息，但至少能帶朋友來聽福音，為福音聚會禱告等，從旁幫助別人結出福音的果子。

【路十九24】「就對旁邊站著的人說︰"奪過他這一錠來，給那有十錠的。〞」

靈意注解 「奪過他這一錠來，」這意思並不表示失敗的信徒會失去永生的特權，而是在國度裡被主懲治，暫時失去福分。

【路十九25】「他們說︰"主阿，他已經有十錠了。〞」

【路十九26】「主人說︰"我告訴你們，凡有的，還要加給他；沒有的，連他所有的，也要奪過來。」

話中之光 (一)這個原則也適用于今天的事奉工作︰你越有，主越要加給你；甚么時候你一停止進步，連已往所得的，也要被奪回。 (二)愛心越使用就會越增長；越不愛人，愛心就越減少。

(三)「凡有的，還要加給他，」這話說出豐滿的原則︰我們若不扣住豐富的基督，樂意供應給別人，結果卻叫自己更加豐富。

(四)凡為自己和別人靈性上的益處而努力的人，必可越來越有；凡不理會主的心意而閑懶不結果子的人，連他已有的也要失去。

(五)沒有人可以在神的國裡坐享其成，也沒有人可以不勞而獲得神的賞賜。

(六)主再來時，不單是消極的審判人，刑罰人；更是積極的恩待人，祝福人。

【路十九27】「至于我那些仇敵不要我作他們王的，把他們拉來，在我面前殺了罷。〞』」

靈意注解 本節表徵凡不信、棄絕救主的猶太人，都必遭受主的審判。

話中之光 (一)拒絕基督的王權，沒有讓基督在凡事上居首位的(「不要我作他們王的」)，終必滅亡(「殺了」)。

(二)凡不尊主為大的人，在主看來，他們已經失去了生存的價值和意義。

【路十九28】「耶穌說完了這話，就在前面走，上耶路撒冷去。」

文意注解 至此，主耶穌完成了 在地上的傳道事工；此后， 乃是到耶路撒冷去受死，完成神所命定的救贖大工。

話中之光 (一)主耶穌當日是走在門徒的前面率領他們，主今天也是走在我們的前面帶領我們；我們的前途無論是甘、是苦，主都必為我們開路，因此，我們足可安心前行。

(二)本節說出︰(1)基督的靈，乃是主動面迎十字架，毫無畏縮、顧忌；(2)基督首先進入死亡，將死亡權勢遠遠排斥，而在死亡中為我們開出一條生路，把我們領進複活豐滿的境地，正如約柜過約但河的故事所豫表的(參書三14~17)。

【路十九29】「將近伯法其和伯大尼，在一座山名叫橄欖山那裡；就打發兩個門徒，說︰」

原文字義 「伯法其」青(尚未成熟)無花果之家(House of green figs)；「伯大尼」無花果之家，苦難之家。

文意注解 「將近伯法其和伯大尼，在一座山名叫橄欖山，」『橄欖山』位于耶路撒冷東面，『伯法其和伯大尼』為橄欖山南麓彼此相鄰近的村莊(參太廿一17)。

靈意注解 『伯法其』原文字義是『尚未成熟的無花果之家』，無花果樹象徵以色列國和以色列民(參耶廿四5)；神盼望在地上得著一班人，像無花果一樣能作 的滿足。

耶路撒冷是神選民的京城，按理，這位彌賽亞來到耶路撒冷，應當受到神一切選民的歡迎和尊敬，但根據本章的記載，主到了耶路撒冷，雖然這裡有一班群眾歡迎並高舉這位彌賽亞，但他們的歡迎相當的浮淺，而最嚴重的是， 竟被猶太教的領袖所棄絕(參47節)。這些情形，正像『伯法其』的原文字義所代表的，無花果尚未成熟──猶太人尚未準備好迎接這位彌賽亞。

【路十九30】「『你們往對面村子裡去；進去的時候，必看見一匹驢駒拴在那裡，是從來沒有人騎過的；可以解開牽來。」

背景注解 『驢』是溫馴的動物，古猶太人在未普遍使用馬之前，曾被用作君王的座騎(參士十4；十二14；撒下十六2)。由于它不像戰馬那樣威風，所以聖經用驢和馬作對比，以表明騎驢者的謙和、溫雅(參亞九9~10)。

「是從來沒有人騎過的，」分別為聖歸神使用的動物，必須是沒有人使用過的(參民十九2；申廿一3；撒上六7)。

文意注解 「你們往對面村子裡去，」《馬太福音》記載主耶穌是在伯法其打發門徒去對面的村子(參太廿一1~2)，故『對面村子』應是指伯大尼。主耶穌和門徒當天晚上出城往伯大尼住宿(參可十一11)，可能順便把驢駒歸還原主人。

「必看見一匹驢駒拴在那裡，」『驢駒』是尚未長成的幼驢。

靈意注解 這裡的驢駒具有如下的意義︰

1.「驢駒」代表世人。

2.它們被「拴在那裡」，豫表世人被生活、家庭、工作等『拴』住，不得自由。

3.拴住它們的地方是「對面村子裡」，豫表『在世界裡』。

4.主打發 的門徒去「解開」，豫表主差遣 的仆人(信徒)，將我們從世界和罪惡裡釋放出來。

5.它們是被「解開牽來」，豫表我們得救乃是被帶到主的面前。

6.主拯救我們的目的，乃是『主要用它』(參31節)，豫表主盼望我們得救以后，奉獻自己歸 使用。

話中之光 (一)主的話裡帶著權柄，只有那些得著主話的人，才能被「解開」，被釋放出來。

(二)主能騎一匹「從來沒有人騎過的」驢，主也能對付一個從來未曾順服過 的人；我們在神面前無論是多么剛硬，主都能對付我們。

(三)獻給神的果子是初熟的，獻給神為祭物的牛是沒有負過軛的，給主騎的驢也是「從來沒有人騎過的」；我們應該保留最好的，分別為聖獻給主用。

(四)一個得著釋放的人，必須被帶到主這裡來(「解開牽來」)，主才能用他。

【路十九31】「若有人問為甚么解它，你們就說︰"主要用它。〞』」

靈意注解 我們信徒原來是在這世界的主人手下，被世上的事和罪惡捆綁住了，但有一天，主那權能的話臨到我們身上，我們立刻就從黑暗的權勢底下得著釋放，而歸給主用。

話中之光 (一)我們的身體、智力、財物等，都是屬于主的，當主要徵用時，應當立時歡喜獻上。

(二)主的門徒只因著主的一句話︰「主要用它」，就把事情辦成功了。可見這件工作，在表面看，好像是門徒作的；實際卻是主的話負他們的責任。同樣的，我們今天事奉主，無論是傳福音，或是看望聖徒，外面好像是我們在作，其實裡面也是靠主的話來負一切的責任，才會有成果。

【路十九32】「打發的人去了，所遇見的，正如耶穌所說的。」

話中之光 (一)我們對主的話，也應當信而順服，不可懷疑。

(二)主怎樣吩咐，我們只要遵行，事情就怎樣成就。

【路十九33】「他們解驢駒的時候，主人問他們說︰『解驢駒作甚么？』」

【路十九34】「他們說︰『主要用它。』」

文意注解 驢駒的主人一聽『主要用它』，就讓他們牽走，可見他也是一個敬畏主的人。

【路十九35】「他們牽到耶穌那裡，把自己的衣服搭在上面，扶著耶穌騎上。」

文意注解 「把自己的衣服搭在上面，」這是用衣服代替鞍子。

靈意注解 『衣服』象徵我們外表的榮美和行事為人。主坐在衣服上面，意即︰(1) 被人高舉和榮耀；(2)人的降服，才能主觀地經歷 的作王掌權；(3)我們的生活為人，應該為著彰顯 的榮耀。

【路十九36】「走的時候，眾人把衣服鋪在路上。」

原文字義 「鋪」在下面鋪開。

文意注解 「眾人把衣服鋪在路上，」『眾人』因逾越節將臨，故可能包括從各地前來耶路撒冷過節的人潮；『把衣服鋪在路上』乃是一種向君王表示效忠致敬的舉動(參王下九13)。

靈意注解 主騎在驢駒上，人以衣服為坐墊，又以衣服鋪路，這事說出了如下的含意︰

1.人類(衣服)和動物(驢駒)乃是萬有的代表，表明主在凡事上居首位(西一18)，萬有都服在 的腳下(弗一22)。

2.衣服代表人外面的義行(啟十九8)，『鋪路』表明使之與屬地的有所分別，全句是說信徒在行為上，表現出屬主和屬地的不同。

3.信徒以所是和所作來尊崇基督，使世人也能認識基督的所是和所作。

話中之光 神的忠仆主耶穌，至死順服，所以面向耶路撒冷── 舍命服事之處，毅然前往，毫不畏縮，所以神藉著萬有榮耀的迎接來印証 。同樣的，所有不逃避十字架，至死順服的人，到那一天，也都要與基督同受萬有的歡迎(參羅八18~19)。

【路十九37】「將近耶路撒冷，正下橄欖山的時候，眾門徒因所見過的一切異能，都歡樂起來，大聲贊美神，」

【路十九38】「說︰『奉主名來的王，是應當稱頌的；在天上有和平，在至高之處有榮光。』」

文意注解 「奉主名來的王，是應當稱頌的，」這個頌詞出自《詩篇》，但『王』字是路加所加上的，原是向朝聖者祝福的話(參詩一百十八26)，門徒在此有意轉用來稱頌那要來的彌賽亞，也就是他們的主耶穌。

話中之光 (一)當主騎上驢駒，人們也以衣服鋪路(35節)時，接下來便是人們的稱頌；照樣，當我們完全順服主時，就使主高舉在眾人之上，而成為贊美的中心。

(二)當榮耀的主向我們顯現時，我們都要禁不住歡呼贊美起來。

【路十九39】「眾人中有幾個法利賽人對耶穌說︰『夫子，責備你的門徒罷。』」

文意注解 「夫子，責備你的門徒罷，」意即『請你命令他們閉嘴罷』。

【路十九40】「耶穌說︰『我告訴你們，若是他們閉口不說，這些石頭必要呼叫起來。』」

文意注解 「若是他們閉口不說，」『說』字在原文含『負有責任的說、必要的說、見証的說』之意。按舊約律法，如果該作見証的人閉口不作見証，就是犯罪、詭詐、不誠實(參利五1)。

「這些石頭必要呼叫起來，」意即『這些石頭就要代替他們作見証』。由于在耶路撒冷的猶太宗教領袖漠視主耶穌的救恩，逼迫 的門徒，不讓他們為主作見証，因此主就興起環境來，讓羅馬的兵丁在主后七十年圍困耶城，甚至拆毀石頭(參43~44節)，所以可說是『這些石頭向他們呼叫、作見証』，見証他們頑梗的罪。

話中之光 (一)基督是宇宙的主，是一切受造之物的元首；所以當得人類的贊美，也當得「石頭」的高呼。

(二)如果應該贊美的──門徒──不贊美，神就要在人想不到的地方，興起超然的反應──『石頭呼叫』。

(三)我們信徒是主的見証人，但如果我們閉口不肯作主的見証，主就要另外興起 的見証人來(參斯四14)，因為真理是不能隱藏的，光是必要顯露的。

【路十九41】「耶穌快到耶路撒冷看見城，就為它哀哭，」

原文字義 「哀哭」慟哭，號泣。

【路十九42】「說︰『巴不得你在這日子，知道關系你平安的事；無奈這事現在是隱藏的，叫你的眼看不出來。」

文意注解 「知道關系你平安的事，」暗指耶路撒冷不久即將有不平安的事發生(參43~44節)；而它真正的平安，則須要在主再來以后，以色列國複興的時候才會有(參徒一6)。

【路十九43】「因為日子將到，你的仇敵必築起土壘，周圍環繞你，四面困住你，」

文意注解 「日子將到，」指在主后七十年所要應驗的事。

「你的仇敵必築起土壘，」『仇敵』指羅馬軍兵。

「周圍環繞你，四面困住你，」指羅馬太子提多率兵圍困耶路撒冷城之事。

【路十九44】「並要掃滅你，和你裡頭的兒女，連一塊石頭也不留在石頭上；因你不知道眷顧你的時候。』」

文意注解 「連一塊石頭也不留在石頭上，」這句話在主后七十年按字義完全應驗了，當時羅馬人在提多率領下，徹底毀滅了耶路撒冷及聖殿建築物，甚至石頭也被撬開，以取得當聖殿被燒毀時從屋頂上熔流其間的金箔。也有人說，當時尚存留有一些石頭未被移動。到了朱理安皇帝的朝代，因他企圖重建聖殿，故把那些存留的石頭也移去(使主的豫言全部應驗)，但他的建殿計劃半途而廢。

「因你不知道眷顧你的時候，」指主耶穌降生在地上，為猶太人帶來神悅納的禧年，在恩典中眷顧他們的時候(參二10~14；四18~22)。

靈意注解 『石頭』豫表神的選民，也豫表信徒(參彼前二5)。

話中之光 (一)凡外表興盛，卻失去主同在的教會，遲早必要四分五裂，成員彼此合不來(「連一塊石頭也不留在石頭上」)，因為主容許人為『拆毀』的手，加在這樣的教會身上。

(二)天然的人(石頭)無法和別人配搭建造在一起，因此若不拆毀我們天然的生命，就無法讓主有地位，也就不能有真實的建造。

(三)神賞賜給人悔改得救的機會，但人若失去這個機會，就要遭受神嚴厲的審判。

【路十九45】「耶穌進了殿，趕出裡頭作買賣的人，」

背景注解 當時聖殿的祭司允許商人在聖殿的外邦人院作買賣，售賣獻祭用的牛羊鴿子及其他祭品，為那些外來朝聖者提供方便。這類買賣商業行為，表面看似乎並無不妥，但實際上有下列嚴重的弊端︰(1)因買賣是在聖殿的范圍內進行，神聖之地因而被玷污；(2)占用外邦人的院子，剝奪了外邦人敬拜神的權利；(3)因祭司和商人勾結串通，祭司給予商人各種方便(例如祭牲未嚴格檢驗，有瑕疵者也予通融)，而商人高價剝削，然后朋分暴利。

文意注解 「趕出裡頭作買賣的人，」『裡頭』指聖殿開放給外邦人敬拜用的院子。

靈意注解 神的殿是供神居住的所在(弗二21~22)，但如今卻有一班人在殿裡作買賣，以敬虔為得利的門路(提前六5)；主耶穌潔淨聖殿之舉，說出神無法在這樣的殿裡得著安息。

話中之光 (一)當我們肯讓主在心中作王時，我們裡面一切的污穢、摻雜、罪惡，都要被 清理乾淨。

(二)主不喜悅我們任何藉屬靈的事來賺錢的情形。

【路十九46】「對他們說︰『經上說︰"我的殿，必作禱告的殿。〞你們倒使它成為賊窩了。』」

原文字義 「殿」家；「賊窩」強盜的巢穴。

文意注解 本節是把賽五十六7和耶七11兩段經文合成一句。

這是主第二次潔淨聖殿。主在工作開始之時，曾潔淨一次(參約二13~17)；此處是在工作即將結束之時，再作一次。第一次是稱殿為『我父的殿』(約二16)，因 是以神兒子的資格來潔淨聖殿；此處則稱「我的殿」，因 是以大衛的子孫──彌賽亞的資格來潔淨聖殿。

話中之光 (一)神拯救我們，乃是要我們作 的『殿』(參來三6『神的家』原文是『神的殿』)，作 安居之所。

(二)「禱告的殿」是與神交通、和神同工、讓神得著榮耀的地方；「賊窩」是竊取神的利益、搞得烏煙瘴氣、使神不得安寧之處。 (三)教會和我們裡面的靈，本應作「禱告的殿」，但若不讓基督安家(參弗三17)，就有可能變成「賊窩」。

(四)我們信徒既然成了主屬靈的殿，就不該再讓世上的財利來充滿，而成為「賊窩」；乃應常常向主禱告，與主交通。

(五)教會是神的殿，也是向神「禱告的殿」。個人的禱告固然緊要，但許多時候，教會的禱告比個人的禱告更有力量；因此，我們應當常與其他信徒一起禱告。

【路十九47】「耶穌天天在殿裡教訓人。祭司長和文士，與百姓的尊長，都想要殺 ；」

文意注解 「祭司長和文士，與百姓的尊長，」『百姓的尊長』即民間的長老；祭司長、文士和民間的長老乃組成公會的成員。

「都想要殺 ，」猶太教領袖想要殺主耶穌的原因︰(1)主斥責他們把聖殿變成賊窩(46節)；(2)主自稱與父平等(約十33)；(3)犯了安息日(六6~11)；(4)使拉撒路複活(約十一47，53)。

靈意注解 『祭司長、文士和百姓的尊長』代表宗教裡面帶頭的人物。

話中之光 (一)當時的殿已經成為賊窩了，猶太教的領袖們並不在意，而當主耶穌來潔淨聖殿時，他們竟想法子要除滅 。宗教徒只要敬虔的外表，好作為他們得利的門路；他們不要敬虔的實際，惟恐他們的罪惡被揭露。

(二)掛名的基督教領袖，他們保留一些宗教儀式，卻拒絕真理，甚至想盡辦法要消滅真理。

(三)雖然猶太教的領袖們想要殺主，但主仍舊照常在殿裡天天教訓人；神的教會即使遭受迫害，也要傳講神的話。

【路十九48】「但尋不出法子來，因為百姓都側耳聽 。」


講道材料

路加福音第二十章

【路二十1】「有一天耶穌在殿裡教訓百姓，講福音的時候，祭司長和文士並長老上前來，」

文意注解 「有一天，」指在主耶穌潔淨聖殿的次日；據一般聖經學者推算，主耶穌是在禮拜天進入耶路撒冷，禮拜一潔淨聖殿，而與祭司長、文士等人辯論則在禮拜二(參可十一19~20，27~33)。

「祭司長和文士並長老上前來，」祭司長、文士和長老，為構成猶太公會的三種成員。

靈意注解 「祭司長和文士並長老，」他們表徵屬地的、人為的、字句的、傳統的權柄。

【路二十2】「問 說︰『你告訴我們，你仗著甚么權柄作這些事，給你這權柄的是誰呢？』」

文意注解 「你仗著甚么權柄作這些事，」『這些事』指耶穌騎驢駒進耶路撒冷后的表現，尤指 潔淨聖殿一事(參十九37~47)。

他們質問主仗著甚么權柄潔淨聖殿，這是表明他們並不認識主耶穌，也不尊重 的權柄，反而要來抵擋 。

話中之光 (一)宗教徒講求權柄，必須經過他們的授權才能作事。

(二)真正有權柄的人並不需要強調權柄，但他們的言行自然就帶著權柄。

【路二十3】「耶穌回答說︰『我也要問你們一句話；你們且告訴我，」

文意注解 對于這等硬著心故意不認識主的人，主不正面回答他們的問題，而以反問問題來塞住他們的口。

話中之光 當人們問不該問的問題時，我們信徒也可效法主，用反問來解圍。

【路二十4】「約翰的洗禮，是從天上來的，是從人間來的呢？』」

文意注解 「從天上來的，」意指從神來的；猶太人常以天代替神。

主這問話的意思是說，施洗約翰的權柄所在，也就是 的權柄所在；若那些反對 的人能回答施洗約翰的權柄源自何處，也就自然能明白 的權柄來自何處了。耶穌有此反問，因為他們若承認施洗約翰是神差來的，便應接受他對耶穌的見証(參三16~17)，因此自然就明白 的權柄來自神。

靈意注解 『約翰的洗禮』是將悔改認罪的人埋葬(參三7~8)，也就是將舊人置之于死地。主耶穌問此問題，用意是要他們承認這是出于神的，並且也暗示真正屬神的權柄是從死而複活來的，否則，只不過是屬人的權柄。

話中之光 (一)真實屬靈的權柄，乃是在于神的托付──「從天上來的」，絕不在于人的傳統和安排──「從人間來的」。

(二)今天在基督教裡面，許多傳道人相當重視頭銜、神學學位和被誰按立的，就著原則而言，這些都是「從人間來的」東西。

(三)教導神的話語，最重要的條件乃是被聖靈充滿──「從天上來的」。

【路二十5】「他們彼此商議說︰『我們若說從天上來， 必說你們為甚么不信他呢？」

文意注解 他們若答說約翰的洗禮是從天上來的，便是自己定罪自己，因為他們不相信他。

【路二十6】「若說從人間來，百姓都要用石頭打死我們；因為他們信約翰是先知。』」

背景注解 「百姓都要用石頭打死我們，」按照摩西律法，凡犯重大罪行，例如淫亂、褻瀆等罪的人，都要被人用石頭打死(參約八5；十33)；特別是處治假先知時，也用石頭打死(參申十三1~13)。

文意注解 他們不能明說約翰的洗禮是從人間來的，因為會觸犯眾怒。

話中之光 『不信』(5節)和『怕人』乃是宗教徒的兩大特點。

【路二十7】「于是回答說︰『不知道是從那裡來的。』」

【路二十8】「耶穌說︰『我也不告訴你們，我仗著甚么權柄作這些事。』」

文意注解 主並不是說『我也不知道』，乃是說『我也不告訴你們』。祭司長和民間的長老明知答案，卻推說『不知道』(參7節)，這是撒謊；主知道而『不告訴』，這是誠實。

話中之光 (一)神原是樂意向人啟示的(加一15)，但人的光景若差到一個地步，叫 無法啟示時──「我也不告訴你們」，那就可悲了﹗

(二)我們的心若是不正，向主不誠實，就不能盼望從主領受話語。

(三)人今天或許可以將主的問題搪塞過去，將來有一天都要站在神的台前，各人必要將自己的事，在神面前說明(羅十四10~12)。

【路二十9】「耶穌就設比喻，對百姓說︰『有人栽了一個葡萄園，租給園戶，就往外國去住了許久。」

靈意注解 『有人』指神；『葡萄園』指以色列國(賽五7)；『租』字表明主權仍屬于神；『園戶』指祭司長和文士(參19節)；『往外國去』說出神的寬大，讓人有某種程度的自由，隨意經營管理 的產業。

話中之光 (一)葡萄園是「租」給園戶的，主權仍歸園主；主把教會交給 的仆人們管理，但教會的主權仍在主的手中。

(二)事奉工作乃是我們的本分，但我們在事奉工作中，切不可侵奪主的主權，乃要凡事順從主的引導。

(三)不但教會是神的，連我們所有的一切也是神的，都是神「租」給我們的；我們若據為己有，不肯奉獻給神，就是篡奪了神的主權。

【路二十10】「到了時候，打發一個仆人到園戶那裡去，叫他們把園中當納的果子交給他；園戶竟打了他，叫他空手回去。」

靈意注解 「打發一個仆人，」『仆人』指舊約時代的先知。

『當納的果子』表明我們的事奉工作是要向神交賬的；『到了時候』表明是要按時交賬的。

話中之光 (一)神將 屬靈的產業交托(租)給我們，要我們按時結出果子，並且奉獻給神，不可以據為己有。

(二)神在我們身上所期望的，就是要我們交果子──把基督活出來，彰顯出來。

【路二十11】「又打發一個仆人去；他們也打了他，並且凌辱他，叫他空手回去。」

【路二十12】「又打發第三個仆人去；他們也打傷了他，把他推出去了。」

靈意注解 「把他推出去了，」表徵從心房推出去，置之不理。 神歷世歷代差遣 的眾先知(仆人)，到以色列民中間為神說話，要引導他們歸榮耀給神，但反遭他們逼迫、殺害。

【路二十13】「園主說︰"我怎么辦呢？我要打發我的愛子去；或者他們尊敬他。〞」

原文字義 「尊敬」轉向，聽從，敬重。

文意注解 「或者他們尊敬他，」『或者』乃表達合理的盼望。

靈意注解 本節意指后來神差遣 的獨生子耶穌基督，來到猶太人中間。

【路二十14】「不料，園戶看見他，就彼此商量說︰"這是承受產業的；我們殺他罷，使產業歸于我們。〞」

背景注解 「使產業歸于我們，」根據猶太律法，一塊土地如果沒有后嗣去認領，就會被宣告為『無業主之地』，可由任何人認領。

靈意注解 這些猶太教的領袖(「園戶」)看見了耶穌基督，就起意要殺 (參十九47)。他們以為殺了耶穌，就沒有人能挑戰他們作以色列百姓的領袖和教師的權利(「使產業歸于我們」)了。

話中之光 (一)仇敵對神所差仆人諸般的殘害(參10~12節)，其最深的隱意，乃在除滅神的愛子，而篡奪 承受一切的地位。

(二)惡園戶對園主頭一次的打發拒絕了，以后更每下愈況，甚至將園主的愛子殺了(參10~14節)。我們若不肯接受神頭一步的光照，以后必更黑暗；我們若不順服聖靈頭一次的涂抹感動，以后必更背逆，至終會成為敵擋主的(殺神愛子)。

【路二十15】「于是把他推出葡萄園外殺了。這樣，葡萄園的主人，要怎樣處治他們呢？」

靈意注解 「把他推出葡萄園外殺了，」『葡萄園外』豫表耶路撒冷城外；耶穌是被釘死在耶路撒冷城外(參約十九17；來十三12)。

話中之光 在教會中最重要的事，乃在于我們對基督的態度如何︰究竟是『尊敬』(13節) 呢？或是把 推出去，不要 呢？

【路二十16】「他要來除滅這些園戶，將葡萄園轉給別人；聽見的人說︰"這是萬不可的。〞』」

文意注解 「這是萬不可的，」意即『盼望千萬別發生此事』；表示聽見這比喻的人，他們必然明白這比喻的含意。

靈意注解 「他要來除滅這些園戶，」神懲處頑梗悖逆的猶太教首領和百姓，局部應驗于主后七十年，羅馬太子提多率兵摧毀耶路撒冷城；而全面的應驗，則要等到將來的大災難時期(啟十一2)。

「將葡萄園轉給別人，」這另外的租戶不是指另一個民族，而是指所有蒙恩得救的人(包括猶太人和外邦人)，即『神的以色列民』(加六16)──教會。

話中之光 (一)凡是侵奪神的主權，逼迫神的仆人，不尊敬主的，必從神的旨意中被淘汰(「除滅」)，並失去神的托付(「轉給別人」)。

(二)神現今已把 屬靈的產業轉交給我們信徒，我們千萬不可重蹈覆轍︰(1)霸占事奉工作的成果，侵奪神的主權；(2)逼迫、殘害神的眾仆人；(3)不尊敬神的兒子。

【路二十17】「耶穌看著他們說︰『經上記著︰"匠人所棄的石頭，已作了房角的頭塊石頭。〞這是甚么意思呢？」

文意注解 「耶穌看著他們說，」主耶穌在說話時眼睛盯住他們，表示 所要引用的經文相當嚴肅，對他們是一件非常重大的事。

靈意注解 『匠人』指祭司長、文士和法利賽人等；『石頭』指主耶穌。主被猶太教的領袖棄絕，甚且釘 在十字架上，神卻叫 複活，成了『房角的頭塊石頭』(參詩一百十八22；徒四11)，就是用以建造教會(房)最基本、最重要、連絡全體的房角石(賽廿八16；弗二20~21；彼前二4~7)。

話中之光 (一)教會的建造必須根據基督(「房角的頭塊石頭」)；凡在基督之外的建造，最后必然導致分崩離析。

(二)任何屬靈偉人和屬靈道理，都不能取代基督的地位，作為建造教會的中心。

【路二十18】「凡掉在那石頭上的，必要跌碎；那石頭掉在誰的身上，就要把誰砸得稀爛。』」

原文字義 「砸得稀爛」削成碎糠，磨成細粉，砸成泥土。

靈意注解 「凡掉在那石頭上的，必要跌碎，」對于不信的猶太人而言，主是絆跌人的石頭(參賽八14~15；羅九32~33；林前一23；彼前二8)。

「那石頭掉在誰的身上，就要把誰砸得稀爛，」當主再來的時候，對于不信的列國，主乃是砸人的石頭(參但二34~35，44~45)。

本節另意︰首句可指那些信主的人，他們的舊造跌碎在主這塊石頭上，被 重生而成為新造；末句則指那些不信的人，至終在審判之日要被 這塊石頭所毀滅。

話中之光 (一)人對主耶穌的態度，決定人蒙恩或遭禍。接受主的人，就要被主建造起來(參17節)；不要主的人，就要被 「砸得稀爛」。

(二)主耶穌一面是恩典的主，一面也是審判的主；人若不接受 的恩典，到了時候就要受到 的審判。

【路二十19】「文士和祭司長，看出這比喻是指著他們說的，當時就想要下手拿 ，只是懼怕百姓。」

話中之光 宗教徒明知主的話是指著他們說的，卻絲毫沒有悔改的意思，反而想要下手拿 ，可見在頭腦知識上明白主的話是一回事，從裡面心眼看見主話中的亮光又是另一回事。我們每一次讀主的話時，都要存著正確的態度，才能從主的話中獲得益處。

【路二十20】「于是窺探耶穌，打發奸細裝作好人，要在 的話上得把柄，好將他交在巡撫的政權之下。」

話中之光 (一)法利賽人在主耶穌的行為上找不到把柄，便在 的話語上尋找；信徒不單要在行為上小心，也要在話語上小心(參西四5~6)。

(二)今天魔鬼也是藉著許多人，要來找我們基督徒的毛病，所以我們必須學習在話語上謹慎而有智慧。

【路二十21】「奸細就問耶穌說︰『夫子，我們曉得你所講所傳都是正道，也不取人的外貌，乃是誠誠實實傳神的道。」

原文直譯 「...先生，我們知道你所說和所教的都正確，也不看人的臉面，乃是誠誠實實地教導神的道路。」

原文字義 「外貌」臉面；「講」說；「傳」教訓，教導；「道」道路，途徑。

文意注解 「傳神的道，」指教導人使之明白神的旨意，而走在神的道路上。

話中之光 (一)法利賽人對主耶穌恭維的話，一面說出主平時生活的見証，真是無懈可擊，連仇敵也不能不承認；一面也說出他們對主的認識，僅限于外面道德的水準，而缺少屬靈的眼光。這種認識並不能帶領他們真實蒙恩，所以他們會來試探主。我們不可忽略外面道德的見証，但更不可停在道德觀念中，而應進一步的追求屬靈的認識。

(二)我們信徒在為人工作上，也應效法主耶穌的榜樣，不可為利混亂神的道(林后二17)，所傳的道，並沒有是而又非的(林后一18)；同時，也不可偏待人(雅二4)，貴重這個，輕看那個(林前四6)。

(三)我們的仇敵不只來自教外，也來自教內；不只來自身外，也來自身內。

(四)越是要陷害你的人，越是對你說甜蜜的話；撒但也會藏身在美麗的蛇裡，也會裝作光明的天使(參林后十一3，14)，所以我們切不要被人外表的甜言蜜語所欺騙。

【路二十22】「我們納稅給該撒，可以不可以？』」

原文字義 「納」捐出，賞給。

背景注解 『稅』在原文指『人頭稅』，只應用在被羅馬帝國直接管轄的省分；凡男人在十四歲以上，女人在十二歲以上，至六十五歲為止，每人均須繳納這人頭稅。有些猶太人非常反對這種稅，認為納稅等于承認羅馬人的統治，所以有的就乾脆拒絕繳納。

文意注解 「納稅給該撒，可以不可以？」這一個問題非常的詭詐，是撒但的陷阱，既不能說可以，也不能說不可以。主若說可以，他們就要在猶太人面前說 對猶太祖國不忠，是媚外者、亡國奴、猶太奸；主若說不可以，他們就要去向羅馬巡撫控告 叛逆，有可能因此而被處決。

話中之光 (一)在我們信徒的現實日常生活中，也常會同時遭遇到屬神與屬人、屬靈與屬世兩相為難的困境，從主耶穌的應對，可以學習到對付此類問題的原則。

(二)在與人的應對上，我們信徒不可粗心大意；主教導我們要防備人，也要靈巧像蛇(參太十16~17)。

【路二十23】「耶穌看出他們的詭詐，就對他們說︰」

話中之光 (一)主耶穌固然是『誠誠實實』的(21節)，但並非糊糊涂涂的。信徒在人群中間，一面要馴良像鴿子(即要誠實)，一面要靈巧像蛇(太十16)。

(二)在與人交接應對的事上，首須有屬靈透視的眼光，能夠看出人隱藏的心懷意念。這須要靈命的長大，因為屬靈的人才能看透萬事(林前二15)。

【路二十24】「『拿一個銀錢來給我看；這像和這號是誰的？』他們說︰『是該撒的。』」

背景注解 「拿一個銀錢來給我看，」當時在巴勒斯坦地方內通行三種幣製，一種是羅馬鑄造的銀幣(denarion)，繳納『人頭稅』(參17節)須用此幣；一種是在安提阿與推羅所鑄造的省分錢幣，是按希臘標準製作的銀錢(drachma)；還有一種是猶太人地方的錢幣，稱舍客勒(shekel)，可能是在該撒利亞鑄造的。

「這像和這號是誰的？」當時通用的羅馬錢幣，一面刻有羅馬皇帝該撒的肖像，另一面則用拉丁文刻著︰『該撒提庇留，已經神化的亞古士督之子，神聖可尊』等字號。

文意注解 注意主耶穌身上沒有上稅的『銀錢』；法利賽人身上帶著銀錢，表明他們正在該撒的權勢之下，卻又不肯甘心納稅，故主耶穌稱他們是『假冒為善的人』(參太廿二18)，定他們的罪就是在此。

話中之光 (一)誰的身上有上稅的『銀錢』，誰就應該納稅(羅十三7)。

(二)『像和號』代表人的權柄，主也承認神確曾給予人某些權柄(參羅十三1)。

(三)神所量給人的權柄，有其范圍和界限，凡在此范圍和界限內的人，都當懼怕、恭敬和順服那些掌權的人(參羅十三1~7)。

(四)「這像和這號是誰的？」錢幣須先經過冶煉的過程，並其他的步驟，最后才在上面印有形像。我們的心靈也須這樣經過不同的階段，到最后，在天上的造幣廠裡鐫印耶穌的形像。親愛的信徒，你的身上帶有『耶穌的印記』(加六17)嗎？

【路二十25】「耶穌說︰『這樣，該撒的物當歸給該撒，神的物當歸給神。』」

原文字義 「該撒」切開，割切(今人稱剖腹生子為『帝王切開術』Caesarian operation)；「歸給」償還，報答，回報。。

文意注解 「該撒的物當歸給該撒，」『該撒』是羅馬皇帝的稱號(現代通譯『凱撒』)，代表整個羅馬政權；主耶穌在這裡用『歸給』來表達『納稅』，含意在指出︰納稅並不是送禮，乃是還債──納稅給當政者是人民應盡的義務。神的子民生活在世界上，納稅給政府並不與作一個神國國民相沖突。

「神的物當歸給神，」信徒所得的財物，表面上好像是自己憑才能、體力和時間所賺取的，實際上仍是神的賜予(參提前六17)，所以應當向神有所感恩奉獻(參瑪三8~10)。

話中之光 (一)信徒在地上為人，有兩種的身分︰一是神國的子民，一是屬世國度的子民；要先作好神國的子民，才能作好屬世國度的子民。

(二)作個好基督徒，並非不能作個好公民；在正常的情形下，對神和對國家的義務二者並不矛盾，我們對這二者都有責任，但最重要的是要先對神盡責。

(三)「該撒的物當歸給該撒，」公民對國家應盡的某些義務，並不侵犯我們對神當盡的責任。

(四)政治和屬靈這兩者不可相提並論。政治上當服在上掌權的(羅十三1~7)；在屬靈上當順服神，專心事奉神。

(五)信徒一面是在神直接的權柄底下，另一面也在人間接的權柄底下，當人的權柄越過界限，侵犯到神的權柄時，信徒便要『順從神，不順從人』，這是應當的(參徒五29)。

(六)屬神的物和屬人的物應該分別清楚，屬靈的物和屬世的物也不可彼此混淆。

(七)「該撒的物當歸給該撒，」表明凡一切不是神的，神絕不要；凡屬世界的人事物，不要用在屬靈的事上(比方以搖滾音樂等屬世的手段來傳福音)。

(八)「該撒」的字義是『切開、切去』；撒但要切去一切屬神的，神要切去一切屬撒但的。

(九)「神的物當歸給神，」表明一切屬于神的，神絕不容許侵奪；信徒應該分別為聖歸給神，而不可讓這世界的王來得著。

【路二十26】「他們當著百姓，在這話上得不著把柄；又希奇 的應對，就閉口無言了。」

文意注解 這意味著主勝過了難處，仇敵對 無能為力，只好閉口無言了。

話中之光 (一)信徒不要靠自己來應付難處，而要仰望聖靈賜給我們當說的話(參十二11~12)。

(二)主一說話，反對的人就要知難而退；所以我們遇到詰難，最好的辦法是呼求 ，因為凡求告主名的，就必被拯救脫離難處(參羅十13)。

【路二十27】「撒都該人常說沒有複活的事；有幾個來問耶穌說︰」

背景注解 『撒都該人』是當時一個猶太黨派，成員多屬上層富裕階級人士，其名稱源于所羅門時代的大祭司撒督(參王上四4)，他們反對法利賽人只講熱心而忽略道德行為，所以他們非常注重道德行為，卻因此而趨于另一個極端，亦即只重行為而忽略了信仰。他們不信複活，認為人死了完全消滅，故無鬼，亦無天使；他們只接受摩西五經，不看重先知書，也不接受古人的遺傳。他們在政治上很有地位，當時的大祭司亞拿、該亞法等都是屬于撒都該人一黨。

話中之光 『撒都該人』是猶太教中的『理性主義者』，可以比擬為基督教的『摩登不信派』──他們注重現實，不顧將來，只在今生有指望(參林前十五19)。

【路二十28】「『夫子，摩西為我們寫著說︰"人若有妻無子就死了，他兄弟當娶他的妻，為哥哥生子立后。〞」

文意注解 這是舊約時代猶太社會製度裡的一條律法，是關乎弟為兄立嗣的律例(申廿五5~6)，原是為保護寡婦並保証家世譜系得以延續而設的。這就是人所認識的『利未拉特婚姻條例』。猶太人最早的祖先即有此成例(參創卅八8)。

話中之光 「為哥哥生子立后，」這話屬靈的含意乃是說，我們信徒應當供應生命給那缺乏生命的弟兄，使他們能有生命的延續和后果。

【路二十29】「有弟兄七人；第一個娶了妻，沒有孩子死了；」

文意注解 這全屬虛構的故事。

【路二十30】「第二個，第三個，也娶過她；」

文意注解 有些古卷在『娶過她』之后加上『沒有孩子就死了』。

【路二十31】「那七個人，都娶過她，沒有留下孩子就死了。」

【路二十32】「后來婦人也死了。」

【路二十33】「這樣，當複活的時候，她是那一個的妻子呢？因為他們七個人都娶過她。』」

文意注解 他們虛構此故事，目的是想要藉此問題，使複活的事顯得荒唐無稽。他們自己不相信有複活的事，就以為別人所謂的複活，不過就是尸體複生，然后繼續過著像今生一樣的家庭生活。如果複活真是這樣的話，那就要給眾人帶來難解的問題了。

話中之光 正如撒都該人以今世的眼光來想像將來複活后的光景，我們若是活在天然的裡面，行事為人只憑眼見，不憑信心(參林后五7)，也就無法領會屬靈的事，當然也就會有許多古怪的看法和問題。

【路二十34】「耶穌說︰『這世界的人，有娶有嫁；」

原文直譯 「耶穌回答他們說，這世代的兒子們，有娶有嫁。」

文意注解 本節意即嫁娶的事只在今生才有，不會延續到天上。

【路二十35】「惟有算為配得那世界，與從死裡複活的人，也不娶也不嫁；」

原文直譯 「惟有算為配得那世代，並配得從死人中複活的人，也不娶也不嫁。」

原文字義 「算為配」全然有資格，值得；「得」獲得，中上，達到，經歷。

文意注解 「惟有算為配得那世界，」『那世界』指神的國；惟有那些曾為神的國作過美好見証的人，才算配得神的國(參帖后一4~5)。

「從死裡複活的人，」原文是『從死人中複活的人』，指在基督裡死了的人(參帖前四16；林前十五22)，他們將來還要複活進入永生。

話中之光 (一)『這世界』(34節)與「那世界」是兩個不同的世界；『這世界』裡的事物，到了「那世界」就不存在了。信徒所當追求的，不是得著『這世界』，乃是配得「那世界」。

(二)得著「那世界」並不是偶然僥幸得到的；必須是終其一生，努力奔跑追求，最后終于達到而得著了(參腓三13~14)。

(三)活在基督永世豐滿彰顯的指望中──「配得那世界」，並活在複活的實際裡──「從死裡複活」的人，就會拋棄暫時的滿足──「不娶」，和屬地的倚靠──「不嫁」。

【路二十36】「因為他們不能再死；和天使一樣；既是複活的人，就為神的兒子。」

文意注解 「和天使一樣，」要旨在于天使並不具有血肉之體，因此沒有所謂男女性的分別，當然更沒有藉婚姻以延續子嗣的問題。主耶穌提到『天使』，也藉此駁斥撒都該人不相信天使的錯誤。

我們現在的形體，是地上的、必朽壞的、羞辱的、軟弱的、屬魂的、屬土的血肉之體，但將來複活之后的形體，是天上的、不朽壞的、榮耀的、強壯的、屬靈的、屬天的(參林前十五35~50)。人的生前和死后，分別屬于兩個完全不同的領域，所以我們不能根據今天在這個身體裡的所作所為，來推斷我們將來所要面臨的情形。

「既是複活的人，就為神的兒子，」信徒還活著的時候就已經是『神的兒子』，但在外表上看不出來，必須等到基督再來提接我們，在複活裡與 一同顯現，那時才要在外表上也顯明是『神的兒子』(參約壹三2；西三4)。

話中之光 (一)人複活后的生活方式，將與人間大有分別。

(二)信徒應當活出「神的兒子」的模樣，而不要作『今世之子』(34節『這世界的人』原文)；惟有活出神兒子生命的人，才會不愛『這世界』(34節)，而專心的追求「那世界」。

【路二十37】「至于死人複活，摩西在荊棘篇上，稱主是亞伯拉罕的神、以撒的神、雅各的神，就指示明白了。」

文意注解 「荊棘篇，」當時舊約聖經還未分章節，故一般人用此名來稱呼《出埃及記》第三章前后的一段經文(參出三2~4)。

主耶穌與撒都該人辯正死人複活的事時，引述摩西五經上的話(參出三6)，因為對不信複活的撒都該人來說，摩西的律法書仍是極具權威的經卷。耶穌的意思是說︰

1.神既然自稱為亞伯拉罕、以撒、雅各的神，而 自己不是死人的神，乃是活人的神，故亞伯拉罕、以撒、雅各雖然死了，神必定會叫他們複活，否則 就要變成死人的神了。

2.亞伯拉罕、以撒和雅各都已死了，可是神在摩西面前提到他們的時候，說 是這三個人的神，表示 與他們三人仍舊保持密切的關系，可見肉身的死亡，並未結束他們的生命(參十六19~31；廿三43；腓一23)；換句話說，他們必要複活，並且永遠與神同在(參太八11)。

話中之光 從主的話可見，熟讀並明白聖經，乃是開啟那來世奧秘的訣竅。

【路二十38】「神原不是死人的神，乃是活人的神；因為在 那裡(那裡或作看來)，人都是活的。』」

話中之光 (一)「神原不是死人的神，」由此可見︰(1)一切叫人死亡的，一切叫人摸不著生命的，都與神無關；(2)我們信徒的情況若是死沉的，就是辱沒了我們的神。

(二)「乃是活人的神，」這句話說出︰(1) 是生命的主，死亡不能拘禁 (徒三15)；(2) 是『活』的源頭，惟有多多親近 、享受 ，才能活著。

(三)我們信徒應當無論是生是死，總叫基督在我們身上照常顯大(參腓一20)；這樣，我們的肉身雖然死了，我們的靈卻要活在神面前。

【路二十39】「有幾個文士說︰『夫子，你說得好。』」

【路二十40】「以后他們不敢再問 甚么。」

話中之光 (一)在基督之外，我們會有很多的說詞和理由，但若真實被帶到主面前，一切的說詞和理由，都要變成是多余的。沒有一個人例外，也沒有一句話是有意義的。

(二)人生一切的問題，都在基督裡面消失無蹤； 是一切問題的答案。 是那位『我就是我是』(約八58『就有了我』原文)；我們需要甚么， 就是甚么。

【路二十41】「耶穌對他們說︰『人怎么說基督是大衛的子孫呢？」

原文字義 「基督」受膏者。

話中之光 (一)一般人只注意基督之外的種種問題，但主只關切我們對 的認識，因為這是問中之問，是人生最大的問題。

(二)世人最重要的問題，乃是對基督的認識；人所以對許多事物滿了疑問，乃起因于我們對基督的認識不夠清楚。

(三)一般人所注意的是政治、信仰和字句上的問題，卻忽略了基督；沒有基督的政治、信仰和字句，都是虛空的虛空。

(四)使徒保羅以認識基督為至寶，情愿丟棄萬事，看作糞土(參腓三8)，所以他定意不知道別的，只知道耶穌基督，並 釘十字架(林前二2)。

【路二十42】「詩篇上，大衛自己說︰"主對我主說︰‵你坐在我的右邊，」

文意注解 法利賽人僅能根據先知字面上的豫言，知道那要來的『彌賽亞』(基督的希伯來文，意受膏者)，是大衛的子孫，卻對大衛被聖靈感動所寫下的話(詩一百十1)，不求甚解。

「主對我主說，」第一個『主』是指耶和華神，第二個『主』是指彌賽亞。引文的要旨在于『我主』這話。

靈意注解 「你坐在我的右邊，」『坐』字表示工作已經完成；『右邊』乃是尊貴的位置。全句意即︰主耶穌已經完成了神的旨意，在神面前得著尊貴的地位。

話中之光 我們只有藉著神的啟示，才能認識基督(參弗三5)。

【路二十43】「等我使你仇敵作你的腳凳。′〞」

靈意注解 『仇敵作腳凳』乃是完全得勝的表號。本節指主耶穌已經勝過仇敵，只等神的時間來到，就要實際地享受得勝的成果。

【路二十44】「大衛既稱 為主， 怎么又是大衛的子孫呢？』」

靈意注解 按肉體說，基督是『大衛的子孫』；按聖善的靈說，基督又是『大衛的主』(參羅一3~4)。

基督是『大衛的子孫』，說出 降卑人性的一面；基督是『大衛的主』，說出 榮耀神性的一面。

話中之光 今天我們信徒對于這一位奇妙又全備的基督，是否也有足夠的認識呢？愿主也來向你我每一個人發問。

【路二十45】「眾百姓聽的時候，耶穌對門徒說︰」

【路二十46】「『你們要防備文士；他們好穿長衣游行，喜愛人在街市上問他們安，又喜愛會堂裡的高位，筵席上的首座；」

文意注解 「他們好穿長衣游行，」『長衣』是白色、帶有 子、長及腳背的麻布長袍，乃文士所屬階層的標志；一般是在執行宗教職務時才穿此長衣。主耶穌在此乃責備他們不應平時也穿來顯耀身分。

「喜愛人在街市上問他們安，」意即喜歡在公眾面前被人奉承、恭敬、尊重。

「又喜愛會堂裡的高位，」『高位』是指會堂前排的座位，通常留給最有地位的人。

靈意注解 「會堂裡的高位，」象徵屬靈的地位；「筵席上的首座，」象徵屬世的地位。

話中之光 (一)凡作事只為叫別人看見的，就是假冒為善的人，他們故意要得人的榮耀(參太六1~2，5，16)。

(二)宗教徒喜歡顯揚自己，捐錢、作見証、服事、講道、著書等眾多屬靈的善行，恐怕有許多人的動機也是為著貪圖虛浮的榮耀(參腓二3)。

(三)教會領袖最大的試探來自其內心──喜歡被人高舉，在人群中凸顯自己的重要性。

(四)凡在教會中介意名分地位的人，絕不能作好服事工作。

【路二十47】「他們侵吞寡婦的家產，假意作很長的禱告；這些人要受更重的刑罰。』」

原文字義 「刑罰」審判，定罪。

背景注解 「他們侵吞寡婦的家產，」當日在聖殿裡可能設有照顧敬虔寡婦的製度，讓她們在殿內作息(參二37；提前五3~16)，而她們原有的財產則交給文士等人管理。

文意注解 「侵吞寡婦的家產，」指利用寡婦特別容易上當的特性，從她們這些無助無告者身上詐取金錢的贊助。

「假意作很長的禱告，」指在外表維持一派虔誠的模樣，以掩飾他們貪得無饜的罪行。

話中之光 (一)這裡的「寡婦」代表無倚無靠、易受欺壓(參提前五5；亞七10)的信徒；宗教徒常以敬虔為得利的門路(提前六5)，用花言巧語，誘惑那些老實人的心，以達其服事自己肚腹的目的(羅十六18)。

(二)宗教徒喜歡裝作敬虔屬靈的模樣，牢籠無知婦女(提后三5~6)，叫她們甘心樂意獻上錢財。這等貪戀錢財的宗教徒，被引誘離了真道，主判定他們要受更重的刑罰，用許多的愁苦把自己刺透了(提前六10)。

(三)宗教徒最會「假意」的禱告，利用禱告來瞞騙別人的觀感。

(四)「這些人要受更重的刑罰，」人受敬重的程度越高，神對他秉公行義的要求也越嚴格；人越假冒為善(參太廿三1~36)，他所受的譴責也就越厲害。

(五)虛假的儀文，必受「更重的刑罰」；真實的奉獻，必得主的稱許(參廿一1~4)。


講道材料

路加福音第廿一章

【路廿一1】「耶穌抬頭觀看，見財主把捐項投在庫裡。」

背景注解 聖殿的最外圍是外邦人院(外邦人僅容許到此為止)，從那裡經過石級可進到婦女院(猶太婦女僅容許到此為止)，再進一層就是內院(僅容許猶太男人進去)。而在婦女院的柱廊安放著十三個獻金箱，專供前來敬拜神的人投入捐款之用。投錢口形狀似喇叭，錢幣滾入箱內時會發出響聲。當時一般人投錢入箱時，都是公開地投，別人可以看見捐款的金額。

文意注解 「把捐項投在庫裡，」『捐項』指奉獻給神的財物；『庫』指奉獻箱。

本節表示主耶穌對財物奉獻之事相當重視，但 不是在那裡數捐款，而是看人怎樣奉獻。

話中之光 (一)主今天也正對著我們的『銀庫』──奉獻的立場──坐著，要看我們如何「把捐項投在庫裡」呢﹗

(二)主所看重的，不是你奉獻了多少錢，而是你對奉獻金錢的存心和態度如何。

(三)各人要隨本心所酌定的，不要作難，不要勉強；因為捐得樂意的人，是神所喜愛的(林后九7)。

【路廿一2】「又見一個窮寡婦，投了兩個小錢；」

背景注解 『小錢』(lepton)是當時面額最小的猶太銅幣，不值甚么錢；『兩個小錢』在幣值上等于『一個大錢』(quadran，是當時面額最小的羅馬銅幣，參可十二42)。

文意注解 從本節的描述，可以看出這個女人的奉獻有下列幾個特點︰

1.她是「一個窮寡婦」︰『窮』字原文是非常強烈的措辭，表明她身無分文，極其窮乏；『寡』字表明她的身分孤單、無依無靠；『婦』字表明她的能力軟弱、有限。

2.她也來奉獻︰注意這是自愿的樂捐，不是被迫的繳稅；以她的身分而言，只要她不埋怨、不求救濟已經夠好了，誰能指責她不獻呢？她並沒有來奉獻出錢的必要。

3.她「投了兩個小錢」︰注意她所投入的是兩個小錢，並不是一個大錢(注︰兩個小錢等于一個大錢)；若是一個大錢，因為不能切開，只好全部獻出；但這是兩個小錢，她原可以獻一個，留一個，無需全部獻出。從這裡我們可以看出她奉獻的態度是如何的絕對。

話中之光 (一)像寡婦這么窮苦的人，她所能奉獻的實在不多，不獻也不見少，又何必獻呢？今日許多信徒也有這種想法︰讓那些有錢人去負擔主事工的需要吧﹗難道還少了我這幾塊錢？

(二)還有些人說，有錢出錢，有力出力；我沒有錢，可以出力，出了力也就可以不出錢了。

(三)另有些人在上教堂之前，因為不甘心獻出大鈔，就特意把大鈔換成小鈔，以免到時候沒有小鈔奉獻。

(四)聖經只說她是一個窮寡婦，而不提她的名字，這是要我們學習︰(1)千萬不要為留名而奉獻；(2)千萬不要因為貧窮而不奉獻。

(五)窮寡婦的兩個小錢，蒙主記念；同樣，我們雖然靈命幼稚、貧窮，但只要我們向著主有一點的愛心和奉獻，是會蒙主記念的。

【路廿一3】「就說︰『我實在告訴你們，這窮寡婦所投的比眾人還多；」

文意注解 本節表明兩件事︰

1.主被這窮寡婦的奉獻所感動，以她為榜樣來教導門徒。

2.主對奉獻的看法與世人不同，奉獻多寡在乎質，不在乎量。

話中之光 (一)我們的奉獻，若是建立在自己的富有(財主)上，覺得自己還能有所獻上的，就無多少屬靈的價值；但若是建立在自己的貧窮、無有、無依和無靠(窮寡婦)上，就必蒙主稱許。

(二)有的信徒謙稱，他捐的這一點點算不得甚么，不過是寡婦的兩個小錢而已。他本意雖是自謙，卻把那窮寡婦的兩個小錢低估了，因為它們在主的眼中看來，比所有人的捐款更多。

(三)主所看的，和人所看的不一樣。人是看看得見的，主是看看不見的；人看的是那看得見的錢財，你奉獻了多少？主卻看那看不見的東西，就是你愛主的心，到了甚么地步？人所看的是數量多少，看投入的有多少，越多越好；主所看的是保留多少，看那該奉獻而沒有奉獻的有多少，越少越好。

(四)她投了兩個小錢，並不宣傳，不聲不響的走了。人不屑去睬她一睬，可是神的兒子主耶穌知道她所作的是甚么。 不稱贊富人所投的銀子，卻稱贊寡婦所投的兩個小錢。信徒奉獻的動機，不可為了博取人們的稱贊，而該為著能得主的稱贊；主的稱贊是無價之寶。

(五)主並不看重我們奉獻的數目，乃是看重我們奉獻的心；當我們把錢投在奉獻箱裡時，我們的心是否也隨著投入呢？

【路廿一4】「因為眾人都是自己有余，拿出來投在捐項裡；但這寡婦是自己不足，把她一切養生的都投上了。』」

原文直譯 「...把她一切所有的生命都投進了。」

原文字義 「捐項」禮物；「養生的」生存所需，生命，產業。

文意注解 「因為眾人都是自己有余，拿出來投在捐項裡，」表明他們在奉獻之后，仍有余剩可資賴以生活。

「但這寡婦是自己不足，把她一切養生的都投上了，」表明她在奉獻之后，必須天天仰賴神過生活。

話中之光 (一)主不是看你獻出的有多少，乃是看你口袋裡剩下的還有多少。

(二)她所投入的不是「有余」的，而是「一切養生的」，即是不可少、藉以維持生命、最心愛的那部分都獻上了。這表示完全的順服，完全的信賴。

(三)兩個小錢雖是無幾，可是已經表盡她愛神的心了。她藉這件事把完全的愛澆在神身上。她寧可自己餓死，不肯在愛神的事上落后。她看神是配得她不顧性命的愛的。神既是她愛的對象，當然在她寡婦生活中不再覺得孤單貧窮了。

【路廿一5】「有人談論聖殿，是用美石和供物妝飾的。」

背景注解 「談論聖殿，」他們所談論的聖殿，指所羅巴伯所重建的聖殿(參拉三8)被毀之后，約在主前二十年，大希律為討好猶太人，再次重建聖殿，當主耶穌開始事奉神時，已經費了四十六年(參約二20)，惟仍未完工。根據猶太歷史家約瑟夫的記述，整個聖殿是在主后六十四年完工的。這殿建築宏偉，堂皇壯麗，建殿的大理石，有的甚至長達十公尺以上，另有巨型金飾，真是金碧輝煌，光輝耀目。

文意注解 「有人談論聖殿，」『有人』是指門徒(參可十三1)；門徒大概是在贊嘆聖殿的宏偉美觀。

「是用美石和供物妝飾的，」『供物』指神的子民為著向神還愿所獻的禮物。

話中之光 (一)「是用美石和供物妝飾的，」他們的心所顧念的，是肉眼所能見暫時的事物，而非所不能見的那永遠的榮耀(參林后四17~18)。

(二)我們究竟是以我們的『殿』──例如人數眾多，事工興盛，建築物美麗等為夸耀呢？還是以殿中的『主』為夸耀呢？

【路廿一6】「耶穌就說︰『論到你們所看見的這一切，將來日子到了，在這裡沒有一塊石頭留在石頭上，不被拆毀了。』」

文意注解 「你們所看見的這一切，」門徒所看的是聖殿的外表。

「將來日子到了，」『將來』是指在主后七十年所要應驗的事。

「在這裡沒有一塊石頭留在石頭上，不被拆毀了，」這句話在主后七十年按字義完全應驗了，當時羅馬人在提多率領下，徹底毀滅了耶路撒冷及聖殿建築物，甚至石頭也被撬開，以取得當聖殿被燒毀時從屋頂上熔流其間的金箔。也有人說，當時尚存留有一些石頭未被移動。到了朱理安皇帝的朝代，因他企圖重建聖殿，故把那些存留的石頭也移去(使主的豫言全部應驗)，但他的建殿計劃半途而廢。

靈意注解 『聖殿』豫表教會；『石頭』豫表信徒(參弗二20~22；彼前二5)。

話中之光 (一)今天人看世界多么美麗，物質多么文明，但從屬靈的眼光來看它們，一切有形質的都要被烈火熔化(參彼后三12)。

(二)殿的榮耀原不在乎金銀、寶石，乃在乎神的同在；教會既為神的殿，故應重視神的同在，過于外表規模的宏大。

(三)外表的宏偉並沒有用，若缺少裡面屬靈的實際，遲早總要被拆毀的；真求主叫我們注重屬靈的份量，過于外面的擴大──人數的眾多、工作的開廣、屬靈的高位等等。

(四)凡外表興盛，卻失去主同在的教會，遲早必要四分五裂，成員彼此合不來(「沒有一塊石頭留在石頭上」)，因為主容許人為「拆毀」的手，加在這樣的教會身上。

(五)天然的人(石頭)無法和別人配搭建造在一起，因此若不拆毀我們天然的生命，就無法讓主有地位，也就不能有真實的建造。

(六)一切物質的華美(參5節)，都必過去；惟有基督是永遠常存的(參來一12)。所以，我們不要貪愛今世的虛榮，乃要寶貴永活的基督。

【路廿一7】「他們問 說︰『夫子，甚么時候有這事呢？這事將到的時候，有甚么豫兆呢？』」

原文字義 「豫兆」記號，兆頭，神跡；「這事」這些事(複數)。

文意注解 「甚么時候有這事呢？」『這事』即指主對聖殿所作的豫言(參6節)。

「這事將到的時候，有甚么豫兆呢？」門徒的心目中，似乎只是關心聖殿在甚么時候會被拆毀之事，但在主耶穌的答話裡面，卻分作下列三件事︰

1.聖地遭受浩劫以前的豫兆(8~19節)。

2.聖地將遭受大災難(20~24節)。

3.主的再來(25~28節)。

主耶穌所以同時提到上面這三件事，或許暗示聖城與聖殿的被毀，以及那些即將發生在聖地的災難，正是末日主再來時所將發生之事的前奏和豫表。

【路廿一8】「耶穌說︰『你們要謹慎，不要受迷惑；因為將來有好些人冒我的名來，說︰"我是基督。〞又說︰"時候近了。〞你們不要跟從他們。」

原文字義 「謹慎」小心觀察，看得仔細，「迷惑」引入迷途，欺哄。

文意注解 「你們要謹慎，免得有人迷惑你們，」『謹慎』表示對于所面臨的各種現象，須要小心地觀察，以免犯錯；『迷惑』意即用欺騙的手段，使人難于分辨真假。

「因為將來有好些人冒我的名來，說，我是基督，」即指那些自稱是基督的人；主這話表明『假基督』的出現，乃是聖地遭受浩劫以前的第一個豫兆。猶太歷史家約瑟夫曾記載︰在主死而複活之后，至耶路撒冷被毀以前的四十年內，有好幾個假基督出現，並且糾集了一班黨羽扈從。注意︰假冒基督的現象，二千年來不曾中斷，且越演越烈，因為這也是末世必要有的情形(參可十三21~22)。

「又說，時候近了；你們不要跟從他們，」『時候』指聖地遭難之時；假基督必以末世將到為其中心信息，來吸引人們跟從自己。

話中之光 (一)因為有「迷惑」，故須「謹慎」；惟有「謹慎」的人，才能免受「迷惑」。

(二)我們對于別人論到有關基督的種種，采取慎思明辨的態度，總是好的。

(三)聖經中所有的豫言，乃如同燈照在暗處(彼后一19)，為我們提供亮光，使不受迷惑；所以我們若要不受迷惑，便須重視豫言，且謹慎分辨，不以是為非，或以非為是。

(四)末世的徵兆之一，就是人們喜歡以基督自我標榜；但基督乃是屬靈的實際，並不是一種旗號。

(五)今天凡自稱是基督的，實際上都是假的。有些迷惑人的，並不明言他們就是基督，而是誤導別人，使人在不知不覺之中把他們當作基督。

【路廿一9】「你們聽見打仗和擾亂的事，不要驚惶；因為這些事必須先有，只是末期不能立時就到。』」

原文字義 「末期」終了，結局。

文意注解 「你們聽見打仗和擾亂的事，」這是聖地遭受浩劫以前的第二個豫兆；在主死以后，即將發生戰爭的傳言，風聲鶴唳。

「不要驚惶，」意即一聽見打仗的事就『驚惶』，這並無濟于事，乃要隨時準備好坦然面對這些事。

「因為這些事必須先有，」這是『不要驚惶』的原因，戰爭既是免不了的事，『驚惶』並無助益。

「只是末期不能立時就到，」『末期』就是指『世界的末了』(參太廿四3)，也就是為期三年半的大災難(參啟十一2)。

【路廿一10】「當時耶穌對他們說︰『民要攻打民，國要攻打國；」

文意注解 「民要攻打民，」指大至民族，小至部落村莊之間的戰爭。

「國要攻打國，」指國際間的戰爭。

從主升天以后直到如今，歷世歷代烽火連緬不絕。

靈意注解 「民要攻打民，」象徵屬地的子民要與屬天子民有爭執。

「國要攻打國，」象徵撒但的國要與神的國相對抗。

【路廿一11】「地要大大震動，多處必有飢荒瘟疫；又有可怕的異象，和大神跡，從天上顯現。」

文意注解 「地要大大震動，」歷代以來，『地震』不斷在增加，末世時要更加劇烈(參啟六12；八5；十一13，19；十六18)。

「多處必有飢荒瘟疫，」戰爭(參10節)總是帶來『飢荒』。

「又有可怕的異象，和大神跡，從天上顯現，」根據猶太歷史的記載，耶路撒冷淪亡之前，天際曾出現異象。

靈意注解 『地震』象徵凡神之外的一切都要被震動挪去(參來十二27)；『飢荒』象徵到處缺少屬靈的糧食，叫神的子民得不著飽足；『瘟疫』表徵神的審判和懲罰(參撒下廿四10~15)。

話中之光 (一)打仗、地震、飢荒、瘟疫等，都給人們帶來肉體上的苦難；神容讓苦難臨到我們身上，不是叫我們絕望，乃是帶給我們希望。

(二)神的心意是要利用這些災難來叫我們更多轉向 。主給我們一切苦難的環境，都是因著愛我們；若不是苦難的壓迫，我們就不會學習緊緊的仰望並倚靠主。

【路廿一12】「但這一切的事以先，人要下手拿住你們，逼迫你們，把你們交給會堂，並且收在監裡，又為我的名拉你們到君王諸侯面前。」

原文字義 「諸侯」統治者(包括巡撫、地方官等)。

文意注解 「把你們交給會堂，」『會堂』供各地猶太人聚集查讀聖經、敬拜神的場所。

靈意注解 「會堂，」象徵宗教的環境。

「君王諸侯，」象徵世界的權勢。

話中之光 (一)一個主的真實信徒，常會引起宗教人士的忌恨、反對和逼迫，所以對于他們不能不有所防備。

(二)神選民的敬拜體系(會堂)，反成了迫害真正屬神之人的機構；今天也有一些基督教團體，甘心助桀為虐，協助邪惡的政權逼迫真基督徒。

(三)只因我們不屬這世界，所以世界就恨我們。他們既逼迫了主，就也要逼迫我們(約十五19~20)。

(四)教會不缺少講道的人，卻缺少能為主站住、為主作見証的人。

【路廿一13】「但這些事終必為你們的見証。」

文意注解 「這些事，」是指十二節所說門徒被捉拿、逼迫、審問、監禁並交官的事。

「終必為你們的見証，」指上述的情形乃是為主作『見証』的好機會，顯明所信的是怎樣的一位主。

話中之光 (一)基督徒的生活經歷，特別是在苦難中的經歷，乃是我們最好的見証。

(二)末世的逼迫，必成為信徒的見証；當逼迫來臨的時候，我們若肯為主的名(參12節)站住，也必成為我們在神和在人面前的見証。

【路廿一14】「所以你們當立定心意，不要豫先思想怎樣分訴；」

話中之光 (一)當我們遇見逼迫和反對的時候，千萬不要憑自己說話。

(二)信徒若遭受逼迫和反對，不要憑我們自己去應付難處，而要憑信心把自己交托給主；信靠主的人必不至于羞愧(羅九33)。

(三)人若自己強出頭說話，主就不會為我們說話；人若肯不說自己的話，主就要顯明 的話。

【路廿一15】「因為我必賜你們口才智慧，是你們一切敵人所敵不住，駁不倒的。」

文意注解 「我必賜你們口才智慧，」『我』字在原文裡面的地位特別加強了這句話的語氣。主要親自賜神的幫助給 門徒，使他們能勝過敵人的指控。

話中之光 (一)我們若為主受逼迫，主不只在裡面與我們同在，並且還會賜給我們話語，叫我們能以回答那些逼迫我們的人。可見主的照顧何等周到，我們不必恐慌。

(二)許多時候，信徒能說自己所不能說的，和自己所想不到的話，乃是因為主賜給我們應時的「口才智慧」。

(三)我們應該學習不憑自己去面對逼迫，而該學習回到靈裡仰望聖靈的引導，因為神的靈住在我們的靈裡(羅八9)。

(四)聖靈乃是我們因事奉主而遭遇迫害時的扶持和安慰。

(五)在末世的爭戰中，主所賜的智慧話語，乃是勝過仇敵的利器。『弟兄勝過它(撒但)，是因自己所見証的道』(啟十二11)。所以我們不當閉口，乃要大聲吹角。

【路廿一16】「連你們的父母、弟兄、親族、朋友，也要把你們交官；你們也有被他們害死的。」

原文字義 「交官」交給，出賣。

文意注解 一個家庭會因信仰上的沖突而發生分裂，這種事情歷來已很常見，將來會更劇烈。家人和親友的反對，原因有二︰

1.因為他們恨主和主的道(約十五18)。

2.害怕自己受到連累，因此向官府舉發、控訴。

靈意注解 『弟兄』象徵教會中的弟兄姊妹。

話中之光 (一)許多信徒因為不愿受苦、受死，竟出賣弟兄姊妹，以求自保。

(二)信徒本應彼此相親相愛，但因道理見解和立場之互異，也會演變到彼此為敵、互相殘害的地步。

【路廿一17】「你們要為我的名，被眾人恨惡。」

文意注解 「你們要為我的名，」『你們』是指主的門徒，因他們一面是猶太人，一面又是信徒，故此處所說的『患難』，與猶太人和新約的信徒都有關系。

「被眾人恨惡，」『眾人』指不信的外邦人。無論猶太信徒或外邦信徒，都要因著主名的緣故，被不信的人恨惡、逼迫(參太五11)、並殺害。

【路廿一18】「然而你們連一根頭發，也必不損壞。」

文意注解 本節和前面所說『你們也有被他們害死的』(16節)似乎有矛盾，但實際是說︰

1.那些被害死的，乃是經過神旨意的許可。

2.神的旨意若不許可，連一根頭發也必不至損壞(參太十29~30)。

話中之光 我們若能為主殉道，要感謝贊美主，因 算我們是配得那世界(參廿35)；我們若在逼迫中安然無恙，也要感謝贊美主，因 保守了我們。

【路廿一19】「你們常存忍耐，就必保全靈魂(或作必得生命)。」

原文直譯 「要在你們的恆忍裡得著你們的魂生命。」

原文字義 「忍耐」恆忍，歡喜著忍受；「保全」得到，買得；「靈魂」魂生命，氣息。

文意注解 「你們常存忍耐，」意即在諸多災難的環境中，仍持守主的道和主的名(參啟三8~11)。

「就必保全靈魂，」原文是『得著魂生命』，這不是指得著救贖，而是指在國度裡叫魂得著享受。

災難叫我們的魂覺得痛苦、受傷，而『忍耐』就是在痛苦的感覺裡，仍然堅守真道而不動搖，其結果反而保全了魂(參十七33)。

話中之光 (一)我們要進入神的國，必須經歷許多艱難(徒十四22)；但我們既有國度的盼望，就需要在患難中忍耐。

(二)我們信徒都在耶穌的患難、國度、忍耐裡一同有分(啟一9)。

【路廿一20】「你們看見耶路撒冷被兵圍困，就可知道它成荒場的日子近了。」

原文字義 「圍困」包圍，圍繞，使窘困。

背景注解 據歷史家記載，主后六十余年，因羅馬的巡撫欺壓百姓，濫用職權，以暴虐、殘忍的手段對待百姓，遂引起猶太人于主后66年背叛羅馬。羅馬皇帝乃派軍兵圍困耶路撒冷，后來破城，大肆屠殺，據說喪亡的多達一百一十萬，內中有幾萬人是餓死的，又有幾萬人被擄到各國作奴婢。

文意注解 20~24節這段經文，乃是豫言主后66至70年在聖地和聖城所發生的事。

「你們看見耶路撒冷被兵圍困，」『被兵圍困』原文是『開始被兵圍困』；耶路撒冷城當時曾被圍困數年。

【路廿一21】「那時，在猶太的，應當逃到山上；在城裡的，應當出來；在鄉下的，不要進城。」

文意注解 「那時在猶太的，應當逃到山上，」『山上』易于躲藏。據早期教會的傳說，耶路撒冷未亡之先，門徒逃到位于約但河東，座落山麓的彼拉城。

「在城裡的，應當出來；在鄉下的，不要進城，」意即離開人多的地方，避免往人多的地方逃。古時人們于戰亂中，通常躲到城牆裡面，但在神懲罰的日子，耶路撒冷城是最不安全的地方。

靈意注解 『逃到山上』象徵出代價活在屬天的境界中；『在城裡的』象徵活在屬世的影響底下的人；『在鄉下的』象徵已經脫離屬世的影響的人。

話中之光 (一)遭遇逼迫時，神子民該有的反應不是抵抗，而是『逃』(參太十23；啟十二6)。

(二)我們信徒若想免受末世的大災難，最好的辦法乃是出代價追求達到屬靈高超的境界(「逃到山上」)，才能被主提接。

【路廿一22】「因為這是報應的日子，使經上所寫的都得應驗。」

文意注解 本節是解明耶路撒冷城被毀滅的緣由，乃是對猶太人的頑梗不信的報應；在舊約聖經裡面有許多將要降罰以色列人的豫言。

【路廿一23】「當那些日子，懷孕的和奶孩子的有禍了；因為將有大災難降在這地方，也有震怒臨到這百姓。」

文意注解 「懷孕的和奶孩子的有禍了，」因為她們行動不便，來不及逃走。

「因為將有大災難降在這地方，也有震怒臨到這百姓，」據猶太歷史記載，主后七十年的事件中，猶太人約有一百萬被殺，大部份被釘十字架，又約有不少人被賣為奴，備嘗苦難，甚至因而致死。但這種情形若與末期的大災難作比較，仍難望其項背。

靈意注解 『懷孕的』象徵懷有各樣私欲的人；『奶孩子的』象徵有肉體的牽掛的人。

【路廿一24】「他們要倒在刀下，又被擄到各國去。耶路撒冷要被外邦人踐踏，直到外邦人的日期滿了。」

原文字義 「各國」列國，外邦；「外邦人」(原文與『各國』同字)。

文意注解 「耶路撒冷要被外邦人踐踏，」『踐踏』是轄製、奴役的意思。

「直到外邦人的日期滿了，」『外邦人的日期』指耶路撒冷城被外邦人踐踏的時日；『直到...滿了』表明這時日是有期限的，是會終結的。

『外邦人的日期』究竟如何計算，解經家有兩種意見︰

1.自神將治理猶太國的權柄從大衛家手中奪去，交給外邦君王尼布甲尼撒的時候起，直到基督再來另立一永不衰敗的國度為止。

2.自尼布甲尼撒王起，至以色列在主后一九四八年五月十四日複國，宣布獨立之日為止。

上述兩種日期均相當緬長，至少約有二千五、六百年；並且此兩種推算法，均可在本章主耶穌的豫言中找到支持的論據︰第一種算法可由本章25~28節，主的豫言從耶路撒冷要被外邦人踐踏，立即跳到末日人子駕雲降臨的事，知道主的意思是直到 再來為止。但因主的豫言卻又跳回無花果樹發芽的比喻(29~31節)，而該比喻乃指以色列的複國，故第二種推算法也有其根據。

話中之光 歷史的變遷，都有神的手在掌管，連列國的政權，也出于神的定規。

【路廿一25】「日、月、星辰要顯出異兆；地上的邦國也有困苦；因海中波浪的響聲，就慌慌不定。」

文意注解 從23~27節可知，主的再來是在大災難期結束之時；並且在 降臨的日子裡，天象會有極大的變異(參亞十四5~6；珥二31；彼后三10)。

靈意注解 天象的變異有時也象徵世間局勢的動蕩，朝代與邦國的興替(參結卅二7~8；摩八9)；惟此處應系指自然界的劇變。

話中之光 日、月、星辰，都是豫表基督；當實體一來到，就不需要那些影兒了(參西二16~17)。當基督一顯現，一切光體都要黯然失色了。

【路廿一26】「天勢都要震動；人想起那將要臨到世界的事，就都嚇得魂不附體。」

原文字義 「世界」天下，居人之地；「魂不附體」停止呼吸，昏厥。

原文字義 「那將要臨到世界的事，」指末世將會有三年半的大災難(參太廿四21；啟三10；十一2；十三5)。

【路廿一27】「那時，他們要看見人子，有能力，有大榮耀，駕雲降臨。」

文意注解 「那時，」乃指『天象顯出異兆』(25~26節)之時。

「他們要看見人子，有能力，有大榮耀，」『人子』是主道成肉身、受苦的稱號；當主降臨時要，特別顯出『有能力』和『有大榮耀』兩種情形，這是因為主耶穌要用口中的氣(能力)滅絕那敵基督，並用降臨的榮光(大榮耀)廢掉它(參帖后二8)。

「駕雲降臨，」那時， 不再隱藏在空中雲裡，乃是駕雲降臨。

【路廿一28】「一有這些事，你們就當挺身昂首；因為你們得贖的日子近了。』」

文意注解 「這些事，」是指廿五、廿六兩節所說的事；那時，日月無光，天崩地裂，驚濤駭浪。

「你們就當挺身昂首，」『挺身昂首』是表示歡樂的意思。

「因為你們得贖的日子近了，」這是說明我們為何應當『挺身昂首』。『得贖』不是指靈魂得著救贖，因這在我們相信的時候就已經得著了；這裡的『得贖』乃是指我們身體的得贖(參羅八23)。

在我們信主的時候，我們已經得著了永遠的救恩，我們的靈已經得救了，但是我們的身體仍然在舊造裡嘆息、勞苦，受敗壞的轄製，有病弱衰老的痛苦。身體的得贖，是要等到主再來的時候才能得著。當主再來的時候， 要使我們這舊造受轄製的身體得贖、改變，進入新造自由的榮耀。那時，我們的身體要改變形狀，與主自己榮耀的身體相似(腓三21)。這就是聖經裡面所謂『身體的得贖』的意思。

話中之光 (一)當主再來的時候，世人『嚇得魂不附體』(參26節)，我們信主的人卻當「挺身昂首」迎接 。這一面是我們榮耀的盼望，另一面也激勵我們傳福音給那些可憐的世人，免得主來時，永遠沉淪。

(二)乃是到了人子在榮耀裡出現的時候(27節)，我們才得「挺身昂首」。這說出︰

1.基督榮耀的出現，乃為把蒙恩者也都帶到神兒女榮耀的自由中(羅八21)，而達到神對人類最高的心意。

2.在那日來到以前，我們只得屈身、俯首，走十字架的窄路；正如倪柝聲弟兄作詩說︰『我的榮耀還在將來，今日只得忍耐；我決不肯先我的主，在此世界得福。』

【路廿一29~30】「耶穌又設比喻對他們說︰『你們看無花果樹，和各樣的樹；它發芽的時候，你們一看見自然曉得夏天近了。」

文意注解 「它發芽的時候，」指生命顯出生氣勃勃的樣子的時候；意即已經進入春天，因此離夏天不遠了。

靈意注解 『無花果樹』豫表以色列國，它因不結果子曾被主咒詛(參可十一14，21)，故其枯乾豫表以色列亡國，今樹枝發嫩長葉，即豫表以色列複國。

『夏天』乃與冬天相對，冬天象徵災難期間(參可十三18~19)；夏天象徵國度複興的時代，這時代要開始于主的再來。

話中之光 (一)「你們看無花果樹，」主要我們從無花果樹發芽而學習認識基督的再臨，這是指明，基督的原則充滿在萬有中(參弗一23)，萬有都在表明基督，因此，我們應當學習從萬有中認識基督。

(二)基督乃是在生命中作王(參羅五17)， 的國度必然是滿有豐盛的生命；我們信徒得的生命越豐盛(參約十10)，就越有分于神的國度。

【路廿一31】「這樣，你們看見這些事漸漸的成就，也該曉得神的國近了。」

文意注解 「你們看見這些事漸漸的成就，」『這些事』指過去兩千年來，凡主的豫言所已經應驗的事。

「也該曉得神的國近了，」前節的『夏天』，即指神的國。

靈意注解 主的話提示我們，只要一看見以色列複國的事發生，便知主的再來和國度的實現已經臨近了。

【路廿一32】「我實在告訴你們，這世代還沒有過去，這些事都要成就。」

文意注解 「這世代還沒有過去，」聖經中的『世代』，往往不是指人生存在世的年數，而是指世人在神面前的道德光景(參申卅二5；太十一16；十二39，41，42，45；廿三36)；換句話說，世人的邪惡淫亂、乖僻彎曲有多長，世代也有多長。因此，『這世代』可以延伸而指直到主再來的整段時代。

「這些事都要成就，」『這些事』則包括主再來之前的事。

主所說的話必要成就，以色列複國的事既已應驗在主后一九四八年，因此 再來的腳步聲也已隱約可聞。聖徒且切莫將主這話等閑看待。

【路廿一33】「天地要廢去，我的話卻不能廢去。」

文意注解 「天地要廢去，」『天』字的原文為單數，表明與地相對的天；將來有一天，舊的天與地都要被廢去(參彼后三10；來一11~12)。

「我的話卻不能廢去，」主的話永遠安定在天(詩一百十九89)，必要成就。

話中之光 主的話比天地更為堅定、恆久；可惜人常迷信『天長地久』，卻對主的話存疑。

【路廿一34】「你們要謹慎，恐怕因貪食醉酒並今生的思慮，累住你們的心，那日子就如同網羅忽然臨到你們。」

原文字義 「貪食」酗酒，飲酒過量；「醉酒」沉醉，酒精中毒；「思慮」掛心，煩惱；「累住」壓抑，重擔；「忽然」意想不到。

【路廿一35】「因為那日子要這樣臨到全地上一切居住的人。」

原文字義 「居住」坐在，騎在。

文意注解 本節表明主的再來是關乎全人類的。

【路廿一36】「你們要時時儆醒，常常祈求，使你們能逃避這一切要來的事，得以站立在人子面前。』」

原文字義 「儆醒」警戒，不眠，清醒；「能」得勝，勝過。

文意注解 「你們要時時儆醒，常常祈求，」『儆醒』的定義是『保持清醒狀態，不斷地戒備』；『時時儆醒，常常祈求』意即一方面在禱告中要保持警戒的狀態，另一方面又以禱告來保持儆醒。

「這一切要來的事，」是指末日的大災難。

「得以站立在人子面前，」暗示靈裡常常儆醒禱告的人，才能夠免去那要臨到普天下的大災難(參啟三10)，也就是在大災難之前就被提接到基督那裡(參帖前四17)；人若不儆醒豫備，必不能通過基督台前的審判，因此站立不住。

話中之光 (一)我們對于主的再來，與其花許多功夫去研究字句的時間、兆頭、豫言等等問題，倒不如好好注重裡面屬靈的光景。屬靈光景正常的人，基督無論何時再來，在他都是一樣；並且早已在屬靈的實際中，得嘗主再來的真實意義了。

(二)迎接國度首在「儆醒」；凡對主的再來漠不關心的，就是不夠儆醒的。

(三)賓路易師母說︰『基督徒生活的第一日起就是儆醒。』我們當對于仇敵、世界、自己，常常的儆醒。

(四)信徒應當不粗心大意(儆醒)，天天以等候主的態度生活工作，一舉一動、所思所念，都是為著迎見主、討 喜悅。

(五)撒但常叫我們不覺得有禱告的需要，或者叫我們只有禱告的形式，而沒有禱告的心愿和負擔，因此我們必須儆醒著禱告。

(六)米吉爾博士說︰『正確的禱告需要保持心靈的警戒狀態，呆滯消沉的心思會攔阻禱告的果效。』

【路廿一37】「耶穌每日在殿裡教訓人；每夜出城在一座山，名叫橄欖山住宿。」

文意注解 「每夜出城在一座山，名叫橄欖山住宿，」主耶穌每天晚上都在伯大尼過夜(參可十一11)。『伯大尼』是耶路撒冷城外，位于橄欖山東南麓的小村莊，那裡有清心愛主的馬大、馬利亞和拉撒路三姊弟一家人(約十一1~5，18)，還有長大麻瘋的西門一家(可十四3)，馬利亞就在他家裡作了一件美事(可十四3~6；約十二3)。

靈意注解 耶路撒冷城豫表墮落變質的基督教組織或所謂的教會，按名他們是活的，其實是死的(啟三1)。主既在其中得不著安息，于是離開他們，出城另尋可供安息之所。

『橄欖山』顧名思義，乃盛產橄欖油之地；橄欖油豫表聖靈，那裡充滿聖靈，那裡才能讓主住宿安息。

話中之光 (一)大君的京城耶路撒冷，卻變成主無法住宿之處；所以成為荒場(參十三35)，也是必然的。我們千萬不要以從前輝煌的歷史夸口，要問今天主耶穌能否在這裡得著地位，得著安息？

(二)一個正常的教會，應當充滿了聖靈(「橄欖山」所豫表的)，才能讓主得著安息。

(三)一個正常的教會，也應當像伯大尼之家所豫表的，滿有生命(拉撒路)、愛(馬利亞)和事奉(馬大)，才能讓主得著安息。

(四)基督只能因著我們的信心和愛心，而安家住在我們的心裡(參弗三17)。

【路廿一38】「眾百姓清早上聖殿，到耶穌那裡，要聽 講道。」

話中之光 清晨是最容易聽見主聲音的時候，所以我們最好天天都在清早來到主的面前，和 交通，讀 話語──聖經。


講道材料

路加福音第廿二章

【路廿二1】「除酵節，又名逾越節，近了。」

背景注解 『逾越節』是猶太人每年三大節期之一，乃為記念他們的祖先蒙神拯救出埃及，在猶太歷正月(尼散月)十四日晚上舉行，其后的七天都要吃無酵餅，就是『除酵節』(參出十二15~19)。

文意注解 「除酵節，又名逾越節，」到了主耶穌的時代，一般猶太人已把除酵節和逾越節混淆了，而稱除酵節為逾越節，稱逾越節為除酵節。

話中之光 主耶穌乃是神的羔羊，為著除去世人的罪孽(參約一29)，而在逾越節被殺。

【路廿二2】「祭司長和文士，想法子怎么才能殺害耶穌；是因他們懼怕百姓。」

文意注解 「祭司長和文士，想法子怎么才能殺害耶穌，」『祭司長』們都是撒都該人，『文士』則多為法利賽人；這兩個原本是敵對的宗教黨派，竟聯合起來抵擋主耶穌。

「因他們懼怕百姓，」每逢逾越節期間，各地千千萬萬的猶太人都上耶路撒冷來過節，人口一時暴漲數倍，不易維持秩序。他們懼怕百姓，表明他們承認主耶穌在百姓中間相當得著民心。

話中之光 (一)祭司長和文士竟至被撒但所利用，要殺害主耶穌；撒但不但利用一般世俗罪人，它也利用聖品階級人士，可見全世界都臥在那惡者手下(約壹五19)。

(二)若沒有人手的參與，有關逾越節羊羔的豫表，仍不能應驗在主身上；反對主的人，終究仍為神所用，幫助神成就 的計劃。

【路廿二3】「這時，撒但入了那稱為加略人猶大的心，他本是十二門徒裡的一個。」

文意注解 「撒但入了那稱為加略人猶大的心，」猶大的心機不對，將心門向惡打開，因此讓撒但乘虛而入。

話中之光 (一)猶大賣主，固然是出于撒但的工作，但猶大也要負他自己的責任，因為他的心沒有抵擋魔鬼(參彼前五9)，讓它輕易的進到心裡面了。

(二)巴克萊說︰撒但之所以會進入猶大心中，乃因猶大已打開了他的心門。人心是不能由外頭打開的，必須是由裡面操縱其開關。

【路廿二4】「他去和祭司長並守殿官商量，怎么可以把耶穌交給他們。」

文意注解 「去和祭司長並守殿官商量，」『祭司長』原文是複數詞；『守殿官』是從利未支派中選出來負責維持聖殿秩序的人。

「怎么可以把耶穌交給他們，」指他想尋找一個群眾不在場的機會，通知他們來捉拿耶穌，以免生亂。

【路廿二5】「他們歡喜，就約定給他銀子。」

文意注解 「他們歡喜，」祭司長等人正苦思如何在不惹百姓生亂的情形下捉拿耶穌(參2節)，猶大的獻議當然令他們歡喜。

「就約定給他銀子，」別處聖經明記『三十塊錢』(參太廿六15)，按原文是『三十塊銀子』，每塊重一舍客勒，合計三十舍客勒，相當于一個奴隸的估價(參出廿一32)。

話中之光 (一)馬利亞因為愛主，就不惜那值三十兩銀子的香膏(參可十四5)；猶大因為愛錢，竟為三十塊錢出賣了主。作馬利亞或是作猶大，全在于『愛主』或是『愛錢』(參約十二4~6)。

(二)主耶穌在猶大和祭司長的眼中，不過如同一個奴隸，僅值三十塊錢而已。我們對主的估價倘若也和他們一樣，視同平常，就也有可能在某種情況之下，將 出賣了(例如為保全自己的性命而否認主，或為地位名利而出賣真理見証等)。

(三)從表面上看，猶大是為三十塊錢而出賣了主；但實際上，他是為三十塊錢出賣了他自己的靈魂(參太廿七3~5；徒一18)。

(四)猶大為三十塊錢，把自己出賣給了魔鬼；馬利亞乃是在那值三十兩銀子的香膏裡，把自己奉獻給了主。

(五)猶大是以基督當作買賣；凡以敬虔為得利的門路(提前六5)，以基督的恩典來換取自己利益的，便是落入猶大的原則了。

【路廿二6】「他應允了，就找機會要趁眾人不在跟前的時候，把耶穌交給他們。」

話中之光 (一)馬利亞是『抓住機會』，把她自己交給主(參可十四7)；猶大是「找機會」，要把主交給黑暗的權勢。

(二)『抓住機會』就是愛惜光陰(參弗五16原文)；「找機會」卻是浪費光陰。

【路廿二7】「除酵節，須宰逾越羊羔的那一天到了。」

背景注解 『除酵節』共有七天，從猶太歷正月(尼散月)十四日日落時分開始算起，直到二十一日日落時分為止(參出十二15~20)；『宰逾越羊羔的那一天』逾越羊羔是在正月十四日下午宰殺的(參出十二6)。據說，猶太人較不嚴格的算法，是把正月十四日也算入除酵節，因此，整個節期變成了八天。

靈意注解 『除酵節』豫表基督是那誠實真正的無酵餅，使信 的人成為新團，能過聖潔的生活(參林前五7~8)。

【路廿二8】「耶穌打發彼得、約翰，說︰『你們去為我們豫備逾越節的筵席，好叫我們吃。』」

背景注解 「逾越節的筵席，」猶太人在正月十四日黃昏時分，家家戶戶一起吃逾越節的筵席。

靈意注解 『逾越節的筵席』豫表基督是我們生命的享受，使我們有力量走屬天的道路(參出十二8~11)。

話中之光 (一)一方面，我們必須潔淨自己(『除酵節』，參7節)，才能來到主面前(參來十二14)，享受 作我們生命的供應。

(二)另一方面，我們必須享受主作我們生命的供應(「逾越節的筵席」)，才能在神面前過聖潔的生活(『除酵節』共有七天之久)。

【路廿二9】「他們問 說︰『要我們在那裡豫備。』」

原文字義 「豫備」準備好，使之齊備。

【路廿二10】「耶穌說︰『你們進了城，必有人拿著一瓶水迎面而來；你們就跟著他，到他所進的房子裡去。」

文意注解 「必有人拿著一瓶水迎面而來，」『人』字原文是指男人；按猶太人習俗，只有婦人才拿水瓶(參創廿四14~15)，故此男人拿著水瓶，甚易辨認。

靈意注解 「必有人拿著一瓶水，」象徵供應生命之水的聖靈， 要引導那尋求的心靈，去到與主相交的地方。

【路廿二11】「對那家的主人說︰"夫子說︰‵客房在那裡？我與門徒好在那裡吃逾越節的筵席。′〞」

文意注解 「那家的主人，」據聖經學者考証，這家的主人大概就是《馬可福音》作者馬可的父母親；但聖經既不明指是誰，意思乃是要我們曉得這一切都是出于神的安排，是神親自豫備了逾越節的筵席。

「客房在那裡？」注意，這個『客房』與主耶穌降生時的那個『客店』(參二7)，在原文是同一個字；這個世界沒有地方給主，但在信 、愛 者的心裡，有擺設整齊的大樓房(參12節)。

話中之光 (一)主是萬有的主， 能支配一切為 效力(參十九30~35；太十七27)。

(二)主在暗中安排了許多愛 、事奉 的人(參羅十一4)，所以我們不該看事物的外表，而要絕對的信靠主── 必親自豫備。

(三)那家的主人是為主豫備「逾越節的筵席」，今天各地教會的負責人也是為主豫備『主的筵席』，筵席的主人是主耶穌，不是你我，所以我們沒有權利拒絕信主的人參加擘餅聚會(即所謂聖餐)。

【路廿二12】「他必指給你們擺設整齊的一間大樓，你們就在那裡豫備。』」

文意注解 「擺設整齊的一間大樓，」它大概就是五旬節之前，一百二十名門徒聚集禱告的樓房(參徒一13~15)，后世稱那樓房為『馬可樓』。

【路廿二13】「他們去了，所遇見的，正如耶穌所說的。他們就豫備了逾越節的筵席。」

話中之光 (一)「所遇見的，正如耶穌所說的，」主的話信實可靠， 總沒有是而又非的(參林后一19~20)。

(二)「所遇見的，正如耶穌所說的，」凡清楚是出乎主所托付的，必然都是主已經在暗中所豫備的；這就是我們事奉主的把握。

(三)我們只要聽從主的『吩咐』，就能享受 作「逾越節的筵席」──屬靈生命的供應。

【路廿二14】「時候到了，耶穌坐席，使徒也和 同坐。」

靈意注解 主和門徒「坐席」，象徵主和門徒相交，並將 自己給門徒分享(參林前十16~22)。

【路廿二15】「耶穌對他們說︰『我很愿意在受害以先，和你們吃這逾越節的筵席。」

原文直譯 「並且 對他們說，我以渴望的心來渴望(with desire I desired)...」

文意注解 「我很愿意，」原文含有強烈、熱切渴望的意思；主耶穌表示 是何等熱切地渴望，能和屬于 的人彼此相交。

靈意注解 主耶穌將 的受害和吃逾越節的筵席連在一起，暗示釘十字架的基督就是逾越節的羊羔(參林前五7)，為我們被殺獻祭，以除去世人的罪孽(參約一29)。

話中之光 逾越節的羊羔如何是基督的豫表，舊約的一切禮儀也照樣是基督的影兒(參西二16~17)；基督乃是一切神聖事物的實際和意義。

【路廿二16】「我告訴你們，我不再吃這筵席，直到成就在神的國裡。』」

文意注解 「直到成就在神的國裡，」這話表明將來在『神的國裡』，會有豐盛、實際且永遠的筵席，供神人一同享受(參30節)。

話中之光 (一)主雖不再在肉身裡與我們同吃這筵席，但仍要在永世裡與我們同享那無限豐滿的祝福，所以我們今日擘餅、喝杯，只不過是「神的國裡」筵席的豫嘗；我們所享受的福分(筵席)，乃是永世不輟的。

(二)我們擘餅、喝杯的指望，乃是要在父神的國裡與主一同吃筵席；信徒今日時常交通于基督十字架的死，乃是進入國度享受永世福分的途徑──我們進入神的國，必須經歷許多艱難(徒十四22)。

【路廿二17】「耶穌接過杯來，祝謝了，說︰『你們拿這個，大家分著喝。」

背景注解 按猶太人吃逾越節筵席的習俗，一共要喝四次杯。其中，在吃無酵餅以前，先吃苦菜，並且也遞杯喝酒，這杯象徵『苦杯』；吃無酵餅和羊肉時，又再遞杯喝酒，這杯象徵『福杯』。

靈意注解 『杯』象徵我們在神面前所該得的『分』。在亞當裡，罪人所該得的分是神『忿怒的杯』(參啟十四10)，但因主耶穌在十字架上已經為我們喝了那杯(參約十八11)，所以杯的性質已經改變了──從『苦杯』變成了『福杯』(參林前十16；詩廿三5)。主在十字架上所流出的寶血，使信 之人的罪得蒙赦免，從此，神的一切福分，甚至 的自己，都作了我們杯中的分(參詩十六5)，故稱之為『救恩的杯』(參詩一百十六13)。

信徒分享這救恩的杯，表明同領基督的血(參林前十16)，亦即有分于基督之血的交通。

話中之光 (一)『咒詛 受，祝福我享』； 為我們承擔罪的刑罰，使我們得享那上好的福分。

(二)「耶穌接過杯來，祝謝了，」主是以感謝的態度來接受十字架，不像我們一有難處就發怨言。

【路廿二18】「我告訴你們，從今以后，我不再喝這葡萄汁，直等神的國來到。』」

【路廿二19】「又拿起餅來祝謝了，就擘開遞給他們，說︰『這是我的身體，為你們舍的；你們也應當如此行，為的是記念我。』」

背景注解 在逾越節的筵席上，習慣上都是由一家之主負責擘開餅的。擘餅的時候，家主把餅拿在手上，口裡說︰『這是我們的先祖在埃及地所吃的苦難之餅。』意即『手上的餅』乃系代表『當日的餅』。

文意注解 「又拿起餅來祝謝了，」十九、二十節應為另一段落，主在此將逾越節的筵席轉換為主的晚餐(參林前十一23~27)。

「這是我的身體，」『這是』指這『代表』或『意味著』之意。

「為你們舍的，」主豫告 將為眾信徒舍命犧牲。

靈意注解 『餅』象徵主耶穌的身體；『擘開』象徵 的身體在十字架上為我們裂開。

關于餅杯的屬靈意義，二千年來基督教裡有下列不同的看法︰

1.羅馬天主教的『變體說』︰認為餅杯經過祝謝以后，就變成基督的身體和血。

2.馬丁路得的『同體說』︰認為餅杯經過祝謝以后，基督就隱藏于、存在于、聯合于它們的成份裡面。

3.加爾文的『屬靈福分說』︰認為餅杯經過祝謝以后，它們的裡面有屬靈的能力和祝福，必須藉吃餅喝杯才能得著。

4.慈運理的『象徵說』︰認為餅杯本身只是一個象徵性的表記，信徒藉吃餅喝杯記念主，以激發他們裡面所原有的信心、愛心和盼望。

話中之光 (一)基督為我們被「擘開」，將 神聖的生命釋放出來，讓我們能藉著分享 的生命，得以成為基督奧秘的身體(參林前十二17，27)。

(二)主將 自己給了我們，我們拿甚么給 呢？

(三)我們既都是分受這一個餅，同領基督的身體(參林前十16~17)，因此，也都彼此相關相連，總要彼此相顧(參林前十二12~27)。

【路廿二20】「飯后也照樣拿起杯來，說︰『這杯是用我血所立的新約，是為你們流出來的。」

文意注解 「這杯是用我血所立的新約，」『約』指文約或遺囑；主的意思是說， 為我們所流的寶血，乃是設立新約的憑據(參來九14~15)。

「是為你們流出來的，」『你們』一詞是代表『所有新約的信徒』。

話中之光 (一)主的身體為我們裂開，寶血為我們流出，成了立新約的憑據──釘十字架的基督，乃是所有新約福分的根基。

(二)信徒擘餅、喝杯，是表明主的死；我們如此行，為的是記念 (參林前十一24~26)。

【路廿二21】「看哪，那賣我之人的手，與我一同在桌子上。」

背景注解 按當時的習俗，與人同席吃飯，也就等于宣告說︰『你是我的朋友，我絕不會作任何傷害你的事。』

文意注解 「那賣我之人的手，與我一同在桌子上，」主說這話的用意，是盼望猶大能夠懸崖勒馬，不愿見他滅亡。其實，沒有猶大的幫助，公會的人並非不可能捉拿耶穌，只是想找個群眾不在場的『機會』而已。

注意，根據《約翰福音》，那賣主的猶大，在十九、二十節主設立晚餐之前，吃逾越節的筵席時(15~18節)，當主蘸了一點餅給他后，就已經離開房間而出去了(參約十三30)。路加在此乃是回述吃逾越節筵席時的談話，而不是照事情發生的時間次序記載。

話中之光 (一)主明知猶大將要出賣 ，卻仍與他同席吃飯，顯出 是何等的慈愛和包容。

(二)今天在教會中，與我們最親近、最有交通的人，將來亦可能變成是最反對我們的。

【路廿二22】「人子固然要照所豫定的去世，但賣人子的人有禍了。』」

文意注解 「人子固然要照所豫定的去世，」『豫定』乃指神在永世裡的豫定計劃，亦即救贖的方法；此刻浮現在主耶穌心目中的，大概是詩篇第廿二篇和以賽亞書第五十三章的豫言。

「但賣人子的人有禍了，」主耶穌的受死，雖是出于神的豫定，但猶大甘心為魔鬼所利用，並不能逃避他自己應負的責任。

話中之光 (一)神能使用正面的人來成全 的旨意，也能使用反面的人(猶大)來促成 的旨意；然而，我們寧愿是那被柴火燒成的『器皿』，而不愿作那用來燒成器皿的『柴火』。

(二)主所關心的，不是 自己的安危，而是賣 者的靈魂。

(三)人生的意義就是基督，我們若不專一愛基督，甚至為著利益──不論是屬世、屬地的，或是屬靈、屬天的，而把基督出賣了，這樣的人生實在太沒有價值了；結局是既悲慘又虛空，真是「有禍了」﹗

【路廿二23】「他們就彼此對問︰『是那一個要作這事？』」

【路廿二24】「門徒起了爭論，他們中間那一個可算為大。」

文意注解 「門徒起了爭論，」本句按原文應譯『他們中間也起了爭論』，這個『也』字表示他們的爭論，乃是因對坐席次序的爭奪而引起的。

話中之光 (一)不只世人彼此爭大，信徒在教會中亦有此難處。

(二)喜歡為大的傾向是從舊人老亞當的生命來的，惟有活在新人屬靈的生命裡面，才能解決此問題。

【路廿二25】「耶穌說︰『外邦人有君王為主治理他們，那掌權管他們的稱為恩主。」

原文直譯 「...列國的君王作主治理他們，那些大人物掌權管轄他們的稱為恩主。」

背景注解 「恩主，」這是在中東和羅馬統治者的自封、或眾百姓投票給他的稱號，用以表彰君王的尊榮，但他們往往名不副實。

文意注解 「那掌權管他們的稱為恩主」外邦的君王專橫殘暴，但他們還盼望人民稱他們為『恩主』。

話中之光 在屬地的國度裡，所有的地位都是為著轄管別人；這世界的靈都是喜歡作頭，掌權管理別人，支配別人。

【路廿二26】「但你們不可這樣。你們裡頭為大的，倒要像年幼的；為首領的，倒要像服事人的。」

文意注解 「但你們不可這樣，」不是說信徒不尊重世上的權柄，而是說信徒對屬靈的權柄的看法不同。

「你們裡頭為大的，倒要像年幼的，」『為大』是指較一般人尊大；『年幼的』按照一貫的傳統，應不及年長的。

「為首領的，倒要像服事人的，」『為首領的』指領袖人物；按照一般慣例，領袖人物是受別人服事的。

話中之光 (一)「但你們不可這樣，」世人貪求高位以便能轄管別人，這種靈絕對不容許混到教會裡來。

(二)在教會中「為大」的途徑，跟世界上的作法完全不同；在教會中「為首領的」，並不是要掌權管束別人(25節)，乃是服事別人。

(三)在屬天的國度裡，所有的地位都是為著服事、照顧、成全、牧養別人(彼前五1~3；徒廿28；弗四11)。

(四)認真地說，在國度(教會)裡，沒有地位的不同，而有恩賜、職事、功用的不同(羅十二4；林前十二4~6)。

(五)在國度裡，越大者就越沒有自由；反過來說，越是自己卑微、受苦，越是沒有自己的自由意志者，就越顯出為大。

【路廿二27】「是誰為大？是坐席的呢？是服事人的呢？不是坐席的大么？然而我在你們中間，如同服事人的。」

文意注解 「不是坐席的大么？」這是指一般世人的眼光與看法。

話中之光 (一)「我在你們中間，如同服事人的，」這話說出主並非空談，只要求別人，卻不要求自己；主乃是以身作則，自己率先作榜樣。在教會中作屬靈領袖的，也必須言行一致。

(二)「我在你們中間，如同服事人的，」主今天住在我們的裡面，仍然天天在服事我們，使我們能走屬靈的道路。

(三)主耶穌原是最大的，但 來不是要受人的服事，乃是要服事人，甚至將 的性命服事給人(腓二8)，使多人得著救贖。

(四)越大的，越能服事人；越小的，越不能服事人；頂小的，恐怕他連一個人都服事不來。主無限的大，所以主能無限的服事人。

(五)我們以為是我們在服事主，其實是主在服事我們；凡不能好好享受主的服事的，就不能好好服事主。

(六)主要我們學習 的榜樣，不在意地位，卻專心致力于服事人；而我們最高、最大的服事，乃是『己』被釘在十字架上的服事。

【路廿二28】「我在磨煉之中，常和我同在的就是你們。」

文意注解 「我在磨煉之中，」指主耶穌從受魔鬼試探開始，直至被釘十字架為止， 所經歷的困苦生活和被人厭棄。

【路廿二29】「我將國賜給你們，正如我父賜給我一樣。」

原文字義 「賜給」派給，立約給予。

文意注解 「我將國賜給你們，」『國』在此處特指在千年國度時期，得勝的聖徒有分于國度的獎賞(參啟廿4~6)。

話中之光 我們若與主一同受苦(參28節)，也必與 一同得榮耀(羅八17)。

【路廿二30】「叫你們在我國裡，坐在我的席上吃喝；並且坐在寶座上，審判以色列十二個支派。』」

文意注解 「坐在我的席上吃喝，」『坐席吃喝』是喜樂享福的標志；指有分于享受神國度的獎賞與備辦。

「坐在寶座上，審判以色列十二個支派，」『坐寶座』是掌權得榮耀的標志；『審判』不但指審查判斷是非，也含有管理支配百姓的意思；『十二支派』在狹義上指所有以色列民，廣義上包括萬民。

當主再來時， 要帶進千年國度；那時，主要坐在寶座上作王(啟十一15)，並有複數以上的寶座賜給跟從 的得勝者，其中包括十二使徒，他們要審判以色列民並萬民(啟廿4)。

話中之光 (一)神既是公義的，決不會漠視我們撇下所有的來跟從主的存心和行為，而必定有所獎賞。

(二)我們能夠得救，是在乎神的恩典(弗二8)；而我們能夠得著國度的獎賞，是在乎人的行為(啟廿二12)。

【路廿二31】「主又說︰『西門，西門，撒但想要得著你們，好篩你們，像篩麥子一樣。」

背景注解 『篩』是一種分別麥子和一切雜物的器具；將未曾篩過的麥子(含有糠秕和沙土)放在篩子裡，兩手拿住篩子兩邊，用力上下、左右、前后不停顛動，使糠秕和沙土從篩的小孔漏下去，而麥子則留在篩裡。

文意注解 「撒但想要得著你們，」意指撒但要求得到你們；它獲得許可去向屬神的人進行試探(參伯一12；二6)。

「好篩你們，像篩麥子一樣，」『篩』字在這裡不是指篩除雜物的正面功用，而是引用篩麥子時的動蕩過程，來形容撒但如何用強烈的手段，以利欲誘惑、試探門徒，或用驚嚇、災惑逼迫、攻擊門徒，要使他們失去信心；總之，它乃喻指極大的考驗。

話中之光 (一)主顯然沒有求神除去試探，因為試探是這世界必有的現象， 不求這篩麥的事完全停止。試探雖是難免的，但必有大能者施恩的手。

(二)固然，我們所有的遭遇，都是神的安排；可是有許多的攻擊，乃是從撒但來的。

(三)主耶穌是要簸除糠秕(參三17)；撒但是要篩除麥子。

【路廿二32】「但我已經為你祈求，叫你不至于失了信心。你回頭以后，要堅固你的弟兄。』」

文意注解 「你回頭以后，要堅固你的弟兄，」『回頭』不是指得救，而是指跌倒后再站立起來。

主豫告彼得在跌倒之后，將會再度成為眾門徒的領袖(參約廿一15~17；徒二14)。

話中之光 (一)主為我們「祈求」的目的，不是讓我們免受試探，乃是叫我們在試探中「不至于失了信心」。

(二)信徒所以能持守信心，乃因主為我們祈求(參來七25)。我們如果感到信心軟弱，請記得，主正為我們禱告。

(三)是主先為我們「祈求」，使我們堅固，「不至于失了信心」，我們才能「回頭...堅固...弟兄」；當撒但在『篩』(31節)我們的時候，何等需要主的代求﹗

(四)許多時候，神讓我們遭遇一些恐懼危急的經歷，要看我們的信心在試煉中受不受到損傷。真實的信心能絲毫受不到損傷。

(五)基督徒，當心你的信心，因為只有信心能使你得著上面來的祝福。禱告不能叫你從神的寶座上得著甚么，除非禱告有信心。信心是連天接地的電線，藉它我們可以傳達我們的請求給神，神可以傳達 愛的答應給我們。

(六)我們現在將被撒但打敗么？我們可以藉信心藏在主的背后。沒有信心，我們便無法呼求神。它是通天唯一之路，如果阻塞了，我們怎能和神交通呢？信心使我們和天接觸。

(七)信心使我們披戴耶和華的能力。信心使『神...幫助我們』(羅八31)。它使我們消滅陰府的勢力，它使我們踐踏蛇頭龍體。哦，沒有它，我們不知道要到甚么地步﹗所以，基督徒，當心你的信心。『你若能信，在信的人，凡事都能』(可九23)。

(八)試探考驗我們的品格，也使我們顯露出來，讓別人看見。現在發現我們自己的軟弱，總比那日站在審判台前懊悔好。 既不阻止試探， 就為我們代求，至少 要我們的信心不失去。

【路廿二33】「彼得說︰『主阿，我就是同你下監，同你受死，也是甘心。』」

文意注解 彼得確實有與主同死的心愿，只是他因為不認識自己的軟弱，才會說出如此不負責任的話。

話中之光 (一)太過于自信，往往是我們信徒失敗的根源(參34節)，因為自信叫我們疏于防范。

(二)許多時候，我們心靈固然愿意，肉體卻軟弱了，所以總要儆醒禱告(參可十四38)。

(三)『心有余而力不足』──光有心愿而沒有能力，仍舊不能成事；信徒作事，千萬不可靠血氣之勇。

【路廿二34】「耶穌說︰『彼得，我告訴你，今日雞還沒有叫，你要三次說不認得我。』」

文意注解 「彼得，我告訴你，」『彼得』的字義是『石頭』；主以這個含義深長的名字稱呼他，目的是在提醒他，任何人若能堅穩地為主站住，決不是因為他自己比別人剛強，乃是完全在于主。

「今日雞還沒有叫，」意即今晚三更以前(參可十三35)。

話中之光 (一)環境是神最佳的工具，用來顯明我們的『己』；主有時會量給我們一些黑暗的環境(「今日雞還沒有叫」)，容許我們經歷一些挫折、跌倒(「三次說不認得我」)，使我們能認識自己。

(二)失敗的經歷，對我們未嘗沒有好處──能叫我們不敢再靠自己，而完全依靠 (參林后一9)。

【路廿二35】「耶穌又對他們說︰『我差你們出去的時候，沒有錢囊，沒有口袋，沒有鞋，你們缺少甚么沒有？』他們說︰『沒有。』」

原文字義 「口袋」置放食物的袋子；「鞋」涼鞋(原文複數詞)。

文意注解 「沒有錢囊，沒有口袋，」『錢囊』指金錢的儲備，『口袋』指食物的儲備；主命定叫傳福音的靠著福音養生(林前九14)，因此，主的工人奉差遣到神的子民中間作工，不必為日常生活作多余的豫備。

「沒有鞋，」不是指沒有『穿』鞋，而是指沒有『攜帶』額外的鞋。

話中之光 (一)主的差遣和同在，乃是主工人需用的保証。

(二)主工人的生活原則是︰不需要為自己豫備甚么、打算甚么或考慮甚么，而要在自己身上証明神能養活我們， 負我們一切的責任。

(三)主的工人要對神有信心，不倚靠無定的錢財，只倚靠那厚賜百物給我們享受的神(提前六17)。

(四)事奉主者不要被地上物質的享受所分心，只要有衣有食，就當知足(提前六8)。

【路廿二36】「耶穌說︰『但如今有錢囊的可以帶著，有口袋的也可以帶著，沒有刀的要賣衣服買刀。」

原文字義 「刀」劍(sword)。

背景注解 「沒有刀的要賣衣服買刀，」當時的人旅行時習慣帶刀，正如帶錢囊和口袋一樣。

文意注解 「如今有錢囊的可以帶著，有口袋的也可以帶著，」『如今』表示時候不同︰(1)門徒的情形不同──他們已經經歷了主的供應；(2)環境不同──今后所要接觸的人們態度已經有了轉變；(3)任務不同──門徒將要把福音傳到外邦。

「沒有刀的要賣衣服買刀，」主耶穌的意思不是鼓勵 的門徒訴諸暴力，而是比喻時勢艱險，勉勵他們要懂得如何自衛。

靈意注解 『錢囊』和『口袋』象徵自食其力的決心；為主的名出外，對于外邦人一無所取(約參7)。

「沒有刀的要賣衣服買刀，」本句話具有如下的隱意︰

1.刀象徵聖靈的寶劍，就是神的道(弗六17)；賣衣服買刀，意即不靠自己的行為，而靠主的話。

2.刀象徵掌權者的能力(參羅十三4)；賣衣服買刀，意即不靠自己的尊嚴，而靠神所設立的權柄。

3.刀象徵自衛的能力；賣衣服買刀，意即不要維持作人的架子，而要懂得防備人(參太十16~17)。

4.單純照字面的意思，只是用刀來防御路上的野獸而已。

話中之光 (一)當信徒學會了依靠主過信心的生活(參35節)以后，便可以攜帶錢囊和口袋而仍舊過信心的生活。

(二)信徒與世人相處，應當能識透一切出乎撒但的詭計(林后二11)，糊涂吃虧並無屬靈的價值。但若知道這是神的旨意，則雖明知陷阱卻仍不退避。

(三)信徒自己不吃無謂之虧，受別人的傷害；但也不給別人虧吃，去傷害別人。

【路廿二37】「我告訴你們，經上寫著說︰" 被列在罪犯之中。〞這話必應驗在我身上，因為那關系我的事，必然成就。』」

文意注解 「 被列在罪犯之中，」這句話引自《以賽亞書》五十三章十二節。

【路廿二38】「他們說︰『主阿，請看，這裡有兩把刀。』耶穌說︰『夠了。』」

文意注解 「請看，這裡有兩把刀，」門徒誤會了主的意思，以為『有兩把刀』，便可用來防衛主和他們自己。

「耶穌說，夠了，」不是指兩把刀夠了，而是指主的意思被他們曲解了，因此談話到此為止，不要再講了(參申三26)。

【路廿二39】「耶穌出來，照常往橄欖山去；門徒也跟隨 。」

背景注解 「照常往橄欖山去，」『橄欖山』的山坡上有一橄欖園，名叫『客西馬尼』(參太廿六36；可十四32)，它位于汲淪溪的另一邊，離耶路撒冷城牆約一點二公裡，為耶穌和 的門徒常去之處(參約十八1~2)，據說此園也是屬于馬可家的產業。

靈意注解 主耶穌在客西馬尼園裡的禱告，豫表 在那裡獨自被壓榨、受煎熬(『客西馬尼』原文字義)，流出油(豫表聖靈)來，作我們的保惠師(參約七39；十六7)。

【路廿二40】「到了那地方，就對他們說︰『你們要禱告，免得入了迷惑。』」

文意注解 「到了那地方，」就是到了客西馬尼園。

「免得入了迷惑，」『迷惑』或譯『試探』，在此指那能導致信心動搖的嚴重試探。注意，本句並不是指禱告能叫我們勝過迷惑，乃是指禱告能叫我們免得陷入迷惑之中。

話中之光 (一)要想免受撒但的迷惑，惟一的辦法乃是「禱告」。

(二)我們要對付仇敵的攻擊，不是靠『兩把刀』(38節)，乃是靠禱告。

【路廿二41】「于是離開他們，約有扔一塊石頭那么遠，跪下禱告，」

話中之光 主的門徒因為軟弱，不能同 儆醒分擔苦難，但主並不勉強門徒們和 在一起禱告，而離開他們單獨去禱告，這說出團體的禱告固然重要，但有時個人單獨的禱告反而更能摸著神。

【路廿二42】「說︰『父阿，你若愿意，就把這杯撤去；然而不要成就我的意思，只要成就你的意思。』」

靈意注解 「把這杯撤去，」『杯』含有受難與死之意(參十38)。『這杯』乃是神忿怒的杯(參啟十四10)，它原是我們該得的分，但神差遣主耶穌來到地上，就是要 代替我們喝這杯，也就是要 在十字架上擔罪受死，故這杯也指十字架的死。

主是在那裡藉禱告摸父神的心意，以確定除了『十字架的死』之外，是否還有其他的辦法，能夠成就神的旨意。

話中之光 (一)「父阿，」主如此的呼喊表明，我們一切的環境遭遇，都是父神所量給的， 決不致于無緣無故的惡待我們。

(二)「不要成就我的意思，只要成就你的意思。」完全順從父的旨意，這是主耶穌得勝的秘訣。

(三)沒有客西馬尼園的順服，就沒有各各他十字架的死；順服是在十字架之先的。

(四)神對我們信徒的旨意，就是要我們舍己，背起自己的十字架跟從主(參九23)。

【路廿二43】「有一位天使，從天上顯現，加添 的力量。」

文意注解 天使在此是伺候 (參可一13)，因為耶穌在 的人性裡面，仍受肉身的拘束與限製，需要天使的服役(參來一14)。

【路廿二44】「耶穌極其傷痛，禱告更加懇切；汗珠如大血點，滴在地上。」

文意注解 「耶穌極其傷痛，」主耶穌是神也是人， 在人性裡，與我們是一樣性情的人(參雅五17)，所以 也會哭，也會憂傷難過(參約十一33，35)。不過，主在此所憂傷難過的，並不是怕死，而是怕因擔罪而被父神離棄(參十五34)。

「汗珠如大血點，」大概是形容主耶穌傷痛到極點，流汗如同流血般的痛苦；也有可能是指血汗合流，當人在極度痛苦受壓之下，微血管爆裂，血液滲出皮外和汗摻合而流。

話中之光 (一)真實十字架的經歷，都是為著順服神的旨意，而使自己的魂感到「極其傷痛」的。

(二)主耶穌是在「極其傷痛」的情況下，仍舊順從父的旨意。這說出十字架的原則，並非在剛強中，憑著血氣之勇，毅然赴難；乃是在極其軟弱，萬分艱難的裡面，似乎已經力不能勝了，卻仍然揀選父神的旨意。所以我們也不該以『我太軟弱了』為藉口，而失去對主的忠貞。

(三)主也因曾被試探而受苦，所以 並非不能體恤我們的軟弱(參來二18；四15)。

【路廿二45】「禱告完了，就起來，到門徒那裡，見他們因為憂愁都睡著了。」

文意注解 「見他們因為憂愁都睡著了，」他們睡著的原因，是因為憂愁，再加上缺乏禱告，所以主要他們起來禱告(參46節)。

話中之光 主禱告完了，回「到門徒那裡」。此刻正是 受熬最痛苦的時候，但 仍然記掛著門徒，這是何等的心腸﹗

【路廿二46】「就對他們說︰『你們為甚么睡覺呢？起來禱告，免得入了迷惑。』」

【路廿二47】「說話之間，來了許多人，那十二個門徒裡名叫猶大的，走在前頭，就近耶穌，要與 親嘴。」

文意注解 「來了許多人，」這些人除了祭司長、守殿官和長老(參52節)之外，另包括差役和兵丁(參約十八3)。

「那十二個門徒裡名叫猶大的，」聖經常以『十二門徒裡的一個』來稱呼猶大(參3節)。

「要與 親嘴，」『親嘴』在猶太社會中，乃是一般做門徒的向老師(拉比)請安的方式。

【路廿二48】「耶穌對他說︰『猶大，你用親嘴的暗號賣人子么？』」

話中之光 (一)照猶太人的習俗，「親嘴」乃是親密和尊敬的表示，它竟被作為出賣主的「暗號」；許多親密的表示，甜美的話語，都是非常可怕的，甚至會把我們『出賣』了。

(二)有些教會的領袖們，常喜歡被跟從者用好話奉承，但他們遲早必被那些諂媚者害慘。

【路廿二49】「左右的人見光景不好，就說︰『主阿，我們拿刀砍可以不可以？』」

【路廿二50】「內中有一個人，把大祭司的仆人砍了一刀，削掉了他的右耳。」

文意注解 「內中有一個人，」這個人就是彼得(參約十八10)。

「大祭司的仆人，」名叫馬勒古(參約十八10)。

靈意注解 『刀』象徵血氣的兵器(參林后十4)。

話中之光 (一)不認識十字架意義的人，常會伸出肉體的手，用血氣的「刀」，來試圖保護主和屬主的事物，不但于事無補，反而有害。

(二)血氣的兵器，頂多只能削掉人的『耳朵』，反而叫人聽不見神的話。

【路廿二51】「耶穌說︰『到了這個地步，由他們罷。』就摸那人的耳朵，把他治好了。」

文意注解 「由他們罷，」意即『任憑他們捉拿我罷』。

話中之光 (一)「由他們罷，」主不是不『能』救 自己，而是不『肯』違背神旨、勉強神來保守 。

(二)主為著顧到父神旨意的成全， 寧愿不用任何法子來保護自己；可見要緊的，並不是事情的平安順利，乃是事情能否照神的旨意成就。

【路廿二52】「耶穌對那些來拿 的祭司長，和守殿官，並長老，說︰『你們帶著刀棒，出來拿我，如同拿強盜么？」

文意注解 「如同拿強盜么？」主這話一面暴露了宗教徒的不義，一面也點明 將與『強盜』同釘(參可十五27)，正應驗了 要被列在罪犯之中的話(參賽五十三12)。

話中之光 世界的辦法是「帶著刀棒」，但我們並不是與屬血氣的爭戰(參弗六12)，所以凡是想靠血氣兵器的，就已落到屬世的原則底下，也許人以為打了勝仗，其實是一敗涂地。

【路廿二53】「我天天同你們在殿裡，你們不下手拿我。現在卻是你們的時候，黑暗掌權了。』」

話中之光 (一)當人們任意妄為之時，乃是「黑暗掌權」之時。

(二)主被捉拿，「黑暗」就「掌權」了；主得釋放，黑暗就消除了。所以若要消殺黑暗的權勢，充滿神的亮光，只有讓主得著所有的地位，完全釋放出來；反之，那裡基督被拘禁、被扣住，那裡必是黑暗掌權。

【路廿二54】「他們拿住耶穌，把 帶到大祭司的宅裡。彼得遠遠的跟著。」

文意注解 「把 帶到大祭司的宅裡，」指大祭司該亞法(參太廿六57~58)。

靈意注解 「把 帶到大祭司的宅裡，」這是要應驗主就是逾越節的羊羔，在被殺獻祭之前，必須先送到祭司那裡被察看，驗明確無殘疾，方可作神祭物(參出十二5；申十七1)。

話中之光 (一)主耶穌原是無罪的，卻替我們成為罪，好叫我們在 裡面成為神的義(參林后五21)。

(二)凡憑自己天然的力量跟隨主的人，都是「遠遠的跟著」，最終必要被環境所逼，顯出真相。

(三)今天也有很多信徒，表面看好像是在跟隨主，但實際卻是「遠遠的跟著耶穌」，保持距離，觀看情勢，隨時準備棄主而逃。

【路廿二55】「他們在院子裡生了火，一同坐著。彼得也坐在他們中間。」

文意注解 「他們在院子裡生了火，」『他們』指大祭司的佣人，可能也包括維持聖殿秩序的警衛；『院子』指周圍建有房子的露天院落。

【路廿二56】「有一個使女，看見彼得坐在火光裡，就定睛看他，說︰『這個人素來也是同那人一伙的。』」

文意注解 「有一個使女，」這個使女是看門的(參約十八17)。

靈意注解 「彼得坐在火光裡，」象徵彼得因受不了環境和心境兩面的黑暗和寒冷，就來尋求屬世和屬人的溫暖；但結果人間的火並未溫暖他的心靈，火光也未曾照亮他的良知(參57~60節)。

【路廿二57】「彼得卻不承認，說︰『女子，我不認得 。』」

話中之光 自認剛強、愛主的彼得(參33節)，竟經不起一個弱小使女的一句話。所以自己以為站立得穩的，須要謹慎，免得跌倒(參林前十12)。

【路廿二58】「過了不多的時候，又有一個人看見他，說︰『你也是他們一黨的。』彼得說︰『你這個人，我不是。』」

【路廿二59】「約過了一小時，又有一個人極力的說︰『他實在是同那人一伙的，因為他也是加利利人。』」

背景注解 「他也是加利利人，」加利利人說亞蘭話，操獨特濃重的加利利口音，和猶太地的人有顯著的不同。

話中之光 (一)主在被問到『 是神的兒子么』時， 坦然回打說『是』(70節)；彼得在被問到「他實在是同那人一伙的」時，卻再三地為著自己的利害而不肯承認。這真是一個強烈的對比。我們是否能像主那樣肯犧牲自己個人的利益，而剛強為基督作見証呢？

(二)主是真的事，卻毫不爭辯；彼得是假的事，卻再三申辯。真的事，不辯也必清楚；假的事，越辯越顯出加利利的『口音』來。

(三)人誣告主， 毫不申辯，真相自會顯明；彼得卻愈辯愈露出馬腳來。有時人若誤會我們，最好的辦法不是分訴，而是禱告。

(四)一個人多年累積的習慣和言行，會很自然地把他裡面真實的光景顯明出來，難以裝假。

(五)神安排我們的環境，叫我們一而再、再而三的受試驗，且越過越厲害，直到我們完全認識自己的軟弱，而不再信靠自己為止。

【路廿二60】「彼得說︰『你這個人，我不曉得你說的是甚么。』正說話之間，雞就叫了。」

【路廿二61】「主轉過身來，看彼得。彼得便想起主對他所說的話︰『今日雞叫以先，你要三次不認我。』」

話中之光 (一)主藉雞叫，提醒彼得對主的虧欠；我們也當注意，主是否已經藉著我們的遭遇和四圍的環境，向我們說話，提醒我們對 的不忠和虧欠。

(二)主的話乃是 潔淨和更新我們的工具；我們只要有 的話，而讓它作工，雖然我們可能會失敗，但我們不致長久活在黑暗中而不自知。

【路廿二62】「他就出去痛哭。」

話中之光 信徒難免失敗跌倒，最要緊的乃是要在失敗的環境遭遇(雞叫)中，學習認識主的話(想起主對他所說的話)，被主的話摸著，從心裡憂傷痛悔(「就出去痛哭」)，如此，才能在主裡繼續往前。

【路廿二63】「看守耶穌的人戲弄 ，打 ，」

【路廿二64】「又蒙著 的眼問 說︰『你是先知告訴我們，打你的是誰？』」

文意注解 「吐唾沫在 臉上...用拳頭打 ，」通常用以表示厭棄和定罪的動作(參民十二14；申廿五9；伯卅10；賽五十6)。

「蒙著 的臉，用拳頭打 ，對 說，你說豫言罷，」意即『你說打你的是誰罷』。

話中之光 這些宗教徒的言行，充分暴露了他們的卑鄙、下賤、無理、邪惡的本性，同時也給我們看見，主耶穌為了拯救我們，竟然甘受如此的羞辱，我們的心豈不應當受感，出到營外就了 去，忍受 所受的凌辱(參來十三13)。

【路廿二65】「他們還用許多別的話辱罵 。」

【路廿二66】「天一亮，民間的眾長老連祭司長帶文士都聚會，把耶穌帶到他們的公會裡，」

背景注解 『公會』指猶太人的議會，為其最高的統治機關，大祭司為主席。在耶穌的時代，公會是由祭司長、長老和文士所組成的七十一人議會，須有二十三位才構成有效的法定人數。

文意注解 「天一亮...把耶穌帶到他們的公會裡，」按照規定，公會在夜間審問並無律法上的地位，必須在白天審訊才能正式定罪。

【路廿二67】「說︰『你若是基督，就告訴我們。』耶穌說︰『我若告訴你們，你們也不信；」

文意注解 「你若是基督，就告訴我們，」『基督』是希臘文，相當于希伯來文的『彌賽亞』。

【路廿二68】「我若問你們，你們也不回答。」

【路廿二69】「從今以后，人子要坐在神權能的右邊。』」

文意注解 「人子要坐在神權能的右邊，」『人子』是主道成肉身的地位與身分。主自稱『人子』，因 是在人性裡受苦，並且也站在人的身分地位上得勝、死而複活、升天，並要再來。

【路廿二70】「他們都說︰『這樣，你是神的兒子么？』耶穌說︰『你們所說的是。』」

話中之光 (一)人誣告 任何事， 都一言不答，惟獨被問到 「你是神的兒子么？」這問題時， 就不能不有所表白，因為 來此地上，就是為著作『神兒子』的見証。

(二)基督是「神的兒子」，這是基督徒最關鍵性的見証，我們決不可在這個見証上讓步；一讓步，所有的真理都要變成虛空。

(三)我們對于一切別的事，都當抱持著寬容遷就的態度；但在耶穌基督的見証上，千萬不可讓步，反當剛強壯膽，毫不妥協。

(四)我們也當像使徒保羅那樣，定意不知道別的，只知道耶穌基督，並 釘十字架(林前二2)。

【路廿二71】「他們說︰『何必再用見証呢？ 親口所說的，我們都親自聽見了。』」

背景注解 「何必再用見証呢？」在猶太司法程序中，証人負責控訴。

文意注解 注意︰大祭司等人定主耶穌的罪，不是因為 『是』神的兒子，而是因為 『見証』 是神的兒子。他們根本就不想去証明 究竟是不是神的兒子，只不過要找一個定罪的藉口而已。

話中之光 (一)宗教徒斤斤計較于言詞、名目(參徒十八15；提后二14)，而忽略了屬靈的實際，以致將神的兒子定了死罪。

(二)公會的人定意要除掉耶穌，並不是因為他們關心神的事，而是因為耶穌的言行，嚴重威脅了公會的權益；今天，若有任何個人或團體將他們的利益置于神的旨意以上，也會扮演殺害主的角色。

(三)最先定主死罪的，不是外邦政權，卻是猶太教人士──神的子民；信徒若沒有神的啟示，即使是最熱心事奉主的人，也可能作出最為害主的事﹗


講道材料

路加福音第廿三章

【路廿三1】「眾人都起來，把耶穌解到彼拉多面前。」

背景注解 當時猶太人是在羅馬帝國的統治下，被付予有限的自治權力，除了對擅闖聖殿內院的外邦人之外，公會並無執行死刑的權柄(參約十八31)。

『彼拉多』是羅馬帝國派駐猶太地的第五任巡撫，任期從主后廿六至卅六年。他的行政總部設在該撒利亞，但在耶路撒冷亦有巡撫官邸；在逾越節期間，因各地猶太人聚集耶路撒冷，為防備隨時可能發生的騷動或暴亂事件，彼拉多便來耶城坐鎮。根據猶太歷史家約瑟夫的描繪，彼拉多是一個個性倔強且冷酷無情的人。

文意注解 「眾人都起來，」『眾人』或作『他們一群人』，意指猶太公會的成員，因這時百姓尚未聚集起來。

這時已是禮拜五的早上(參廿二66)，因公會不能在晚上舉行合法的會議，故在早晨特地聚集開會，以正式定耶穌死罪(參可十四64)，並馬上將 解交給羅馬巡撫。

「把耶穌解到彼拉多面前，」公會為了達到『治死耶穌』(參可十四55)的目的，只好將 解交給巡撫彼拉多，讓他按羅馬帝國的律法定罪並處死刑。

【路廿三2】「就告 說︰『我們見這人誘惑國民，禁止納稅給該撒，並說自己是基督，是王。』」

原文字義 「誘惑」煽惑，扭曲，誤引。

文意注解 「我們見這人誘惑國民，」意指勾結亂民。

「禁止納稅給該撒，」意指反抗政令。

「並說自己是基督，是王，」意指公然叛逆。

注意，猶太公會是以耶穌自稱是『神的兒子』定 死罪(參廿二70~71；可十四64)，但由于羅馬巡撫通常不過問猶太人的宗教紛爭，因此公會並未以宗教的罪名來向彼拉多控告耶穌，而以政治罪名誣陷 。耶穌若自命為『猶太人的王』，即表示與羅馬政權對抗，犯了叛逆造反的罪。猶太宗教領袖憑空捏造罪名，以達其害死主耶穌的目的，充分暴露了他們在宗教上的虛偽和欺騙。

【路廿三3】「彼拉多問耶穌說︰『你是猶太人的王么？』耶穌回答說︰『你說的是。』」

文意注解 「你是猶太人的王么？」彼拉多后來也以『猶太人的王』為由，定耶穌死罪(參38節)。

「耶穌回答說，你說的是，」『你說的是』乃為有力的肯定；耶穌雖承認 是王，但說明 的國不屬這世界(參約十八33~38)，因此，彼拉多也不認為 犯了叛逆罪，而屢次宣告查不出 有甚么罪來(參4，14，22節)。

【路廿三4】「彼拉多對祭司長和眾人說︰『我查不出這人有甚么罪來。』」

文意注解 「我查不出這人有甚么罪來，」意即宣告耶穌並未干犯任何政治的罪。

話中之光 主耶穌既是神的羔羊，是除去世人罪孽的(約一29)，所以像 這樣聖潔、無邪惡、無玷污、遠離罪人的大祭司，原是與我們合宜的(來七26)。

【路廿三5】「但他們越發極力的說︰『 煽惑百姓，在猶太遍地傳道，從加利利起，直到這裡了。』」

文意注解 「在猶太遍地傳道，從加利利起，直到這裡，」由本句話可知，『猶太遍地』乃包括加利利和耶路撒冷在內的地區。

本節是指控耶穌在全猶太地區到處煽動造反。

【路廿三6】「彼拉多一聽見，就問︰『這人是加利利人么？』」

文意注解 「這人是加利利人么？」這問話是因上節『從加利利起』所引起的。

【路廿三7】「既曉得耶穌屬希律所管，就把 送到希律那裡去；那時希律正在耶路撒冷。」

原文直譯 「...在那些日子裡，希律也在耶路撒冷。」

背景注解 希律安提帕的轄區包括加利利和比利亞。

文意注解 「就把 送到希律那裡去，」按彼拉多的地位權柄，他不需要把耶穌送到希律王處；他如此作，不過是一種討好對方的外交手段(參12節)。也有可能彼拉多根本不想處理這件莫須有的案子(參14節；太廿七18~19)。

「那時希律正在耶路撒冷，」『那時』就是適逢逾越節期間(參廿二1)；據說希律的父親大希律曾入了猶太民籍，所以他也從提比哩亞上到耶路撒冷來過節。

【路廿三8】「希律看見耶穌，就很歡喜；因為聽見過 的事，久已想要見 ；並且指望看 行一件神跡。」

文意注解 「聽見過 的事，久已想要見 ，」希律與耶穌素未謀面，但曾聽見耶穌所作的事(參九7~9)，也曾放話要殺 (參十三31)。

「指望看 行一件神跡，」希律的意思或者說， 既能行神跡救了別人，難道不行神跡救 自己么？

話中之光 希律「指望看 行一件神跡」，主卻不予置理(參9節)；我們在屬靈的追求中，若也是帶著『求神跡』的存心──奇異的感覺、肉眼所見的異象等，就與『釘十字架的基督』無份無關(參林前一22~23)。

【路廿三9】「于是問 許多的話。耶穌卻一言不答。」

原文字義 「許多的」不少的，夠多的。

背景注解 按當時羅馬法律，被告若不為自己辯解，即會被定罪。

文意注解 「耶穌卻一言不答，」這應驗了《以賽亞書》五十三章七節的話。

話中之光 (一)人一但被主置之不理(「一言不答」)，而任憑他們，乃是最可怕的事(參羅一26，28)。

(二) 被罵不還口，受害不說威嚇的話，只將自己交托那按公義審判人的神(參彼前二23)，這是主所給我們的榜樣。

(三)認清神的旨意和帶領，而將自己交托給神，在任何為難的境遇中，都可以安息在神裡面，不為自己表白。

(四)信徒也當勒住舌頭，不說無謂的話，方合聖徒的體統。

【路廿三10】「祭司長和文士，都站著極力的告 。」

原文字義 「極力的」強有力地，很有能力地。

【路廿三11】「希律和他兵丁就藐視耶穌，戲弄 ，給 穿上華麗衣服，把 送回彼拉多那裡去。」

原文字義 「藐視」輕看，不屑一顧，微不足道，看不起；「華麗」明亮的，光明的，華美的，潔白的。

文意注解 「希律和他兵丁，」『兵丁』乃指藩王衛隊的成員，並非指羅馬軍隊的兵丁。

「就藐視耶穌，戲弄 ，」可能主耶穌『一言不答』(參9節)的態度激怒了希律，但又查不出 有甚么罪來(參15節)，所以只好戲弄 一番，以泄怒氣。

「給 穿上華麗衣服，」『華麗』系用來描寫有錢人(參雅二2)和天使(參徒十30；啟十五6；十九8)的衣著。

「把 送回彼拉多那裡去，」這舉動乃表示希律承認 無罪。

【路廿三12】「從前希律和彼拉多彼此有仇，在那一天就成了朋友。」

文意注解 「從前希律和彼拉多彼此有仇，」可能因為彼拉多曾殺害加利利人，又將他們的血攙雜在祭物中一事(參十三1)，侵害了希律王權的緣故。

「在那一天就成了朋友，」大概是如此一送一回，無形中表達了互相尊重，彼此推讓的意思。

話中之光 (一)世人往往因仇視基督而結成朋友(例如無神論者結合起來反對基督教)，但這種人終必遭神審判(參啟十六2~11)。

(二)魔鬼可以說服惡人，為了作惡而將他們的仇恨撇在一旁(參可十二13；詩八十三5~7)；但基督徒卻甚至不能為了行善而保持屬世的友誼。

(三)基督的來到，有兩面的目的(參二14)︰一則叫人得平安──「希律和彼拉多...成了朋友」，二則叫神得榮耀──『歸榮耀與神』(47節)。

【路廿三13】「彼拉多傳齊了祭司長，和官府，並百姓，」

原文字義 「傳齊」叫齊，召集；「官府」首領，治理者。

【路廿三14】「就對他們說︰『你們解這人到我這裡，說 是誘惑百姓的。看哪，我也曾將你們告他的事，在你們面前審問 ，並沒有查出 甚么罪來。」

文意注解 「在你們面前審問 ，」『在你們面前』這幾個字在原文是著重的，表示他們知道彼拉多已經徹底的查究了這案件。

【路廿三15】「就是希律也是如此，所以把 送回來。可見 沒有作甚么該死的事。」

文意注解 「就是希律也是如此，」表示連熟悉猶太律法和風俗的希律，也查不出 的罪來。

【路廿三16】「故此我要責打 ，把 釋放了。』」

文意注解 「故此我要責打 ，」『責打』的原文不顯刑罰的輕重，所以既可解成『輕輕的責打』，也可解成『重重的鞭打』。

【路廿三17】「(每逢這節期，巡撫必須釋放一個囚犯給他們。)」(有古卷在此有本節)

文意注解 這是當時所特有的『大赦』慣例，以示統治者的慈仁。

【路廿三18】「眾人卻一齊喊著說︰『除掉這個人，釋放巴拉巴給我們。』」

文意注解 眾百姓大概是因為耶穌既已被公會定罪，不再符合他們心目中『彌賽亞』的形像；而巴拉巴則因作亂而遭監禁(參19節)，反似民族英雄的樣子，所以才有此要求。

話中之光 (一)我們得以被「釋放」，乃因主為我們被釘十字架。耶穌若不被「除掉」，巴拉巴就不得「釋放」；感謝神，因著主耶穌為我們被「除掉」，我們這些罪人(巴拉巴)才得以被「釋放」。

(二)我們既從父魔鬼承受了惡性，就作了罪的囚奴(參約八34)，並且必要死在罪中(參約八21，24)，但天父的兒子耶穌來「釋放」我們，叫我們得著真自由(參約八36)。

(三)宗教徒寧愿要殺人犯和強盜(參約十八40)，也不要主耶穌，這暴露了宗教黑暗的一面。今日許多為宗教狂熱的人(包括偏激的基督徒)，往往不顧道德倫理，毫無生活見証。

(四)十字架的口號是「除掉這個人﹗」十字架乃是要「除掉」我們的舊造，好讓新造在我們裡面得著更多的地位。

(五)十字架的首要目的，是要「除掉」我們身上被神判處死刑的成分；神的救恩是要把人帶到歸于零的地步，而讓 的生命越過越豐盛。

【路廿三19】「這巴拉巴是因在城裡作亂殺人下在監裡的。」

原文字義 「巴拉巴」父親的兒子，拉巴的兒子；「作亂」造反，叛亂。

文意注解 「這巴拉巴，」他大概是猶太革命組織奮銳黨首領，曾在一次叛亂事件中殺人，被捕下監(參25節)。

靈意注解 『巴拉巴』豫表我們罪人原是出于父魔鬼，它從起初是殺人的，是一切說謊之人的父(約八44)。

【路廿三20】「彼拉多愿意釋放耶穌，就又勸解他們。」

原文字義 「愿意」想要，意欲；「勸解」訴說，引起，喚起。

【路廿三21】「無奈他們喊著說︰『釘 十字架，釘 十字架。』」

背景注解 『釘十字架』是當時羅馬帝國處決重大人犯的酷刑，只對強盜、殺人放火、叛國等罪大惡極的囚犯施此刑罰。再者，羅馬的公民不受此刑。

文意注解 「釘 十字架，」這正應驗了主自己早先說的豫言(參太廿19；廿六2)。

【路廿三22】「彼拉多第三次對他們說︰『為甚么呢？這人作了甚么惡事呢？我並沒有查出 甚么該死的罪來。所以我要責打 ，把 釋放了。』」

文意注解 「這人作了甚么惡事呢？」巡撫在審訊將近終結時提出這樣的問話，等于表明他無法審問出主的罪，承認了 的清白無罪。彼拉多始終認為主耶穌是『無辜之人』(參太廿七24；可十五5，9，12；約十八38；十九4，6，12)。

話中之光 彼拉多三次宣布，查不出主耶穌有任何罪狀(參4，14節)；可見 是那無罪的，卻替我們成為罪(林后五21)，乃為救贖我們這些罪人。

【路廿三23】「他們大聲催逼彼拉多，求他把耶穌釘在十字架上。他們的聲音就得了勝。」

背景注解 「把耶穌釘在十字架上，」據說古時猶太人在宰殺逾越節的羊羔時，先將它的四肢捆于十字型的木架上，使其流血至枯竭而死，故將主『釘十字架』，正應驗了主耶穌作逾越節羊羔的豫表(參賽五十三7~8；林前五7；約一29)。釘十字架的酷刑，在羅馬帝國歷史上，僅采用于主耶穌在世前后一段不很長的時期，似乎是神專為應驗舊約的豫言和豫表而安排的(參民廿一8~9；申廿一23；徒十三29；加三13)。

文意注解 「他們的聲音就得了勝，」意即彼拉多屈服于群眾的示威，為了顧全他自己的權益、地位，而罔顧真理和良心。

話中之光 (一)彼拉多真是一個典型的政治家，他若不是想推卸責任──『把 送到希律那裡』(7節)，便是顧到眾人的意見──「他們的聲音就得了勝」。我們若要作基督的見証人，便要引他為鑒戒。

(二)在教會中，如果讓屬肉體之人的聲音「得了勝」，基督就要無辜受委曲了﹗所以我們該盡力開啟為基督作見証的口，讓基督的聲音如同眾水 訇(啟一15)，壓倒一切肉體的聲音，使基督在教會中得著所有的地位﹗

【路廿三24】「彼拉多這才照他們所求的定案。」

文意注解 彼拉多如此的定案，充分暴露了政治的黑暗和腐敗。

【路廿三25】「把他們所求的那作亂殺人下在監裡的，釋放了；把耶穌交給他們，任憑他們的意思行。」

文意注解 「任憑他們的意思行，」意即照他們所求的，將主耶穌釘十字架(參23節)，這不但應驗了主自己所說 要怎樣死的話(參太廿19)，並且也應驗了舊約的豫言(參申廿一23；民廿一8~9；加三13)。

話中之光 (一)彼拉多的作為，乃是世人(特別是政治人物)的典型代表──顛倒是非，罔顧公理，只為討眾人喜歡。

(二)許多基督教領袖，也常為了要討眾人的喜歡，便寧可犧牲真理原則，而采取權宜之策，卻叫我們的主受虧損。

(三)彼拉多為討眾人的喜歡，就違背良心，犧牲了主耶穌。這是一個大的鑒戒﹗我們千萬不可為討世人喜悅，而違背良心，犧牲了我們所信的主耶穌。

(四)我們若要剛強到底，為基督作見証，便常無法顧到眾人的喜悅；因為若是一味地討人的喜歡，就不是基督的仆人了(加一10)。

(五)感謝主，因著 的被「交」，我們這罪的死囚才得以「釋放」。這是何等的救恩﹗

【路廿三26】「帶耶穌去的時候，有一個古利奈人西門，從鄉下來。他們就抓住他，把十字架擱在他身上，叫他背著跟隨耶穌。」

文意注解 「有一個古利奈人西門，」『古利奈』是北非的一個地方名；『西門』乃是猶太人的名字，他大概是居住在古利奈的猶太人(參徒十一20；十三1)，特地來耶路撒冷過逾越節。

「他們就抓住他，」指用威嚇的手段強迫人服勞役。

「把十字架擱在他身上，」通常十字架是由囚犯本人背負；可能因為耶穌此刻已經力不能支。

靈意注解 『背著耶穌的十字架』就是交通于 的苦難，在肉身上補滿基督患難的缺欠(參西一24)。

話中之光 (一)古利奈人西門全家人竟因他背主的十字架而蒙恩得救(參羅十六13)。信徒背十字架的經歷，乃是在神主宰的安排下被「抓住」而擱在我們身上的，但這個「抓住」卻是蒙福的道路。

(二)被「抓住」是指違反我們的喜好、興趣和天然的感覺等；但在許多不受我們歡迎的事物裡頭，往往隱藏著寶貴的屬靈功課。

(三)誰有分于基督的十字架，誰也就有分于基督的救恩。

【路廿三27】「有許多百姓，跟隨耶穌，內中有好些婦女，婦女們為 號 痛哭。」

原文字義 「號 」捶胸，哀慟的表現；「痛哭」哀哭，哀慟。

【路廿三28】「耶穌轉身對她們說︰『耶路撒冷的女子，不要為我哭，當為自己和自己的兒女哭。」

文意注解 「耶路撒冷的女子，」『女子』意指『居民』。

「當為自己和自己的兒女哭，」意指她們自己和她們的兒女將要遭受更可怕的苦難。

話中之光 我們每一次看到十字架上的主，就應當想到自己的罪──「為自己和自己的兒女哭」──因十字架的主，而為自己哀哭、回轉歸向主。

【路廿三29】「因為日子要到，人必說︰"不生育的，和未曾懷胎的，未曾乳養嬰孩的，有福了。〞」

背景注解 古時猶太婦女向來以生兒育女為有福，若是不能生育，則視為不幸。

文意注解 「因為日子要到，」指主后七十年，耶路撒冷成荒場的日子(參廿一20~24)；那時，沒有孩子的，比有孩子卻讓他們備受痛苦還要好受，所以反為有福(參太廿四19；可十三17)。

【路廿三30】「那時，人要向大山說︰"倒在我們身上。〞向小山說︰"遮蓋我們。〞」

文意注解 人們因為不能忍受持續不斷的痛苦，反而寧愿死于傾刻之間，以求解脫(參何十8；啟六16)。

【路廿三31】「這些事既行在有汁水的樹上，那枯乾的樹，將來怎么樣呢？』」

文意注解 本節的話可能是當時的一句諺語，主耶穌將其述說出來，意思應是︰「有汁水的樹」本來不該燒，現在卻被燒了──無罪的耶穌不該受死，現在尚且卻被羅馬政權判處死刑；「那枯乾的樹」原就該燒──那些因叛亂而被羅馬政權定罪的猶太人(包括因叛亂而受連累的一般猶太人)，他們將來的遭遇會比這更甚。這是主耶穌在婦女為 即將受死而哀哭的聲中，以豫言方式說出神即將執行對猶太人的審判。

靈意注解 「有汁水的樹，」表徵主耶穌， 是活的，滿了生命。

「那枯乾的樹，」表徵猶太人(特指猶太教徒)，缺乏生命的汁漿，所以是死沉的。

話中之光 (一)主耶穌乃是一棵「有汁水的樹」，裡面充滿了生命的汁漿；十字架的苦難，不過壓出 豐富的汁漿，來成為我們的供應。凡與 聯合，住在 裡面的，就必多結果子(約十五5)。

(二)偏離真道的人是「那枯乾的樹」──他們是秋天沒有果子的樹，死而又死(參猶12)。

【路廿三32】「又有兩個犯人，和耶穌一同帶來處死。」

文意注解 「又有兩個犯人，」可能是與巴拉巴一同作亂的兩個強盜(參太廿七38；可十五7，27)。

【路廿三33】「到了一個地方，名叫髑髏地，就在那裡把耶穌釘在十字架上；又釘了兩個犯人，一個在左邊，一個在右邊。」

原文字義 「髑髏地」堆放死人頭骨之地。

文意注解 「名叫髑髏地，」據說這一個山丘的形狀極像死人的頭顱，故有此名。『髑髏地』的希伯來名稱是『各各他』(參約十九17)；本節的英文欽定本則叫『加略』(Calvary)，它是從拉丁文轉來的，其字義和各各他相同。

「把耶穌釘在十字架上；又釘了兩個犯人，一個在左邊，一個在右邊。」這句話說出︰

1.正應驗了『 也被列在罪犯之中』(參廿二37節)的豫言。

2. 是以罪犯的身分被掛在木頭上，因此親身擔當了我們的罪(參彼前二24)。

話中之光 (一)我們天然的頭腦和老舊的觀念，乃是『死人的頭骨』，應該把它釘在『髑髏地』，不可讓它再下來惹事生非。

(二)釘十字架的基督，乃是人類和萬有的中心， 要吸引萬民來歸(參約十二32)。

(三)人類的命運，乃系于釘十字架的基督，接受 就得救，得著永生；拒絕 就滅亡，進入永火。

(四) 在十字架上藉著死，敗壞那掌死權的魔鬼，使那些一生因怕死而為奴仆的人(就是犯人)，能得著釋放(參來二14~15)。

【路廿三34】「當下耶穌說︰『父阿，赦免他們；因為他們所作的，他們不曉得。』兵丁就拈鬮分 的衣服。」

背景注解 「兵丁就拈鬮分 的衣服，」按羅馬的慣例，被處死之人的隨身財物都歸給行刑者。

文意注解 「父阿，赦免他們，」『他們』指置 死地的猶太人和羅馬人。

「兵丁就拈鬮分 的衣服，」這應驗了詩篇第廿二篇十八節的豫言。

話中之光 (一)「父阿，赦免他們；」主耶穌為仇敵代禱，不僅表示 的寬容、饒恕，並且 乃是根據 自己為他們代受罪刑的功勞而代求，所以 的代求是有資格的，也是有功效的。

(二)基督十字架的靈，乃是對人無限的赦免──「父阿，赦免他們」。今天 在天上，也仍然替我們代求(來七25)；所以我們不要因為失敗就灰心喪志，只管坦然無懼的來到施恩的寶座前(來四16)。

(三)「父阿，赦免他們；」真正裡面滿有基督之靈的信徒，也必對別人沒有怨恨、不平的感覺。

(四)「他們所作的，他們不曉得，」許多宗教徒逼迫主的真信徒，還以為是事奉神(參約十六2)，他們不知道他們所作的是甚么。

(五)世人往往只敬重主耶穌的善行(「分 的衣服」)，卻不肯接受基督的生命(將 釘在十字架上)。

(六)信徒也常常舍本逐末，熱心查考聖經，卻不肯到主這裡來得生命(參約五39~40)。

【路廿三35】「百姓站在那裡觀看。官府也嗤笑 說︰『 救了別人； 若是基督，神所揀選的，可以救自己罷。』」

文意注解 「 若是基督，神所揀選的，可以救自己罷，」這表明人天然的宗教觀念，以為神所喜悅的， 就必解救使其免去外面的危害和苦難。

主在十字架上受到百姓、官府，以及那和 同釘的強盜(參39節)等三班人的譏誚；他們譏誚的要點是， 若真是基督(指彌賽亞)的話， 應當有能力救 自己，至少神不會坐視 被釘至死。

話中之光 (一)神的旨意乃是要藉著十字架的死，達成 救贖的計劃。真正被神握在 旨意中的人，常是「救了別人」卻不能「救自己」的；也惟有不救自己的人，才能救別人。 若救自己，就不能救我們。

(二)真正有能力的人，反而更能限製自己；那些肆無忌憚、隨意行事的人，反而顯明他們乃是軟弱無力的。

(三)十字架的死，是引到複活的途徑──藉死供應生命──死若在我們身上發動，生才會在別人身上發動(參林后四11~12)。

(四)十字架就是舍己(參八34)，所以十字架的意義就是救別人而不救自己；凡以『己』為中心的人，都須要接受十字架的對付。

【路廿三36】「兵丁也戲弄 ，上前拿醋送給 喝，」

文意注解 「拿醋送給 喝，」兵丁此舉，含有戲弄的意味(參太廿七47~49)。『醋』指苦膽調和的醋(參太廿七34)，具有麻醉的作用，人喝了它，有如服了麻醉劑，可幫助減輕痛楚的感覺(參箴卅一6~7)，但主並未喝它(參可十五23)，表示 愿意承當罪之刑罰的痛苦，一直到死(參詩六十九21)。

話中之光 (一)主耶穌親身擔當十字架的苦難，拒絕接受任何從人來的幫助和安慰。真正背負十字架的人，絕不要求神以外任何的幫助和安慰。

(二)凡是裡面有苦的感覺的人，需要別人的安慰的人，就不是背十字架的人。

(三)主親自為我們嘗過了痛苦的滋味，所以 能體恤我們(參來四15)。

【路廿三37】「說︰『你若是猶太人的王，可以救自己罷。』」

文意注解 「你若是猶太人的王，」『你』字在原文是著重的字。

【路廿三38】「在耶穌以上有一個牌子(有古卷在此有用希利尼、羅馬、希伯來的文字寫著)︰『這是猶太人的王。』」

文意注解 「在耶穌以上有一個牌子，」『牌子』指寫明罪狀的牌子。

「猶太人的王，」在人看，這個罪狀名牌對主、並對猶太人，乃是一種的譏誚嘲弄(參約十九21)，但也說出了 正是為此而被釘十字架。

靈意注解 依照古卷和《約翰福音》的記載，寫明主耶穌罪狀的牌子，是用希伯來、羅馬和希臘三種文字寫成的(參約十九20)。希伯來代表宗教，羅馬代表政治，希利尼(希臘)代表文化；這表徵主耶穌是被宗教、政治和文化聯合起來棄絕的。

話中之光 (一)惟有藉著十字架的死，才能顯出作王的生命。

(二)世人為王的途徑是攻城掠地，但信徒在生命中作王(參羅五17)的道路，乃是藉著十字架的受死。

【路廿三39】「那同釘的兩個犯人，有一個譏誚 說︰『你不是基督么？可以救自己和我們罷。』」

文意注解 「你不是基督么？可以救自己和我們罷，」這句話表明他不明白神作事的原則，以為基督就能隨意行事(參約八28)，豈知主耶穌不從十字架上下來，正是基督──神兒子的明証(參羅一4)。

話中之光 (一)我們信徒雖是神的兒女，但神不一定救我們脫離苦難；使徒保羅深得神的喜悅，但他所受的苦難比我們多得多。

(二)天然的人不認識屬靈的原則︰屬靈的人最大的能力，乃在于節製或自我約束；真正屬靈的人，靠著那加給力量的，凡事都能作(參腓四13)，但因著不求自己的益處，而求別人的益處，許多事就不作(參林前十23~24，33)。

(三)能『作』而『不作』，正是神兒子基督的表顯(參約五19，30；八28)。並且，真正信靠神的人，不只相信神會替他作事，而且也相信神也常不替他作事；最大的信心乃是把自己完全交托給神，神作不作事乃在于神，我們只管感謝 的美意(參太十一25~27；帖前五18)。

【路廿三40】「那一個就應聲責備他說︰『你既是一樣受刑的，還不怕神么？」

原文字義 「應聲」回答；「受刑」審判，定罪。

文意注解 「那一個就應聲責備他，」『那一個』同犯可能起初也曾譏誚主(參太廿七44；可十五32)，后來因為主在十字架上的言語和態度，而被主光照、認罪悔改了。

話中之光 (一)十字架的功效，它能叫譏誚的人敬畏神。

(二)從耶穌基督的旁邊，一個人得救，一個人滅亡；你究竟是在十字架的哪一邊？

【路廿三41】「我們是應該的，因我們所受的，與我們所作的相稱。但這個人沒有作過一件不好的事。』」

原文字義 「不好」不當，離開地位。

文意注解 「我們所受的，與我們所作的相稱，」這是承認自己的罪行，含有悔改的意味。

【路廿三42】「就說︰『耶穌阿，你得國降臨的時候，求你記念我。』」

文意注解 「就說，耶穌阿，」有些古卷作︰『對耶穌說，主阿。』

「你得國降臨的時候，」有些古卷作︰『你在你國裡來的時候。』

這個強盜的禱告雖然很短，卻富有深刻的意義，它表明了︰

1.身體雖然死了，但靈魂依舊存在。

2.人死了以后，並非一了百了；死后仍有審判(來九27)。

3.主耶穌雖然受死，卻要複活升天、得國作王。

4.主耶穌得國之后，還要再來。

5.人若悔改，便可在 的國裡有分。

6.人的禱告會蒙主記念。

【路廿三43】「耶穌對他說︰『我實在告訴你，今日你要同我在樂園裡了。』」

原文字義 「樂園」花園，樂土(原為波斯文，后轉變成希臘文)。

文意注解 「今日你要同我在樂園裡了，」『樂園』指義人死后，靈魂暫時停留的地方，他們將在那裡安息，等候複活被提的時候來到(請參閱十六23注解)。

主耶穌在本節的話，揭示了幾項重要的真理︰

1.得救不在乎行善(參弗二9)，因為這個強盜已經沒有機會行善了。

2.得救也不在乎受浸，因為他已沒有機會受浸了。

3.得救只在乎悔改相信，求告主名(參羅十9~13)。

4.人在臨死時還有機會得救，且是立時得救。

5.得救的信徒離世后，將會與基督同在(參腓一23)。

【路廿三44】「那時約有午正，遍地都黑暗了，直到申初，」

原文直譯 「那時約為第六小時，全地都變成黑暗，直到第九小時。」

原文字義 「午正」第六小時；「申初」第九小時。

文意注解 「午正...直到申初，」指從中午十二點到下午三點。

主耶穌是在巳初(上午九點)被釘(參可十五25)，故到申初(下午三點)一共有六個鐘頭；前三個鐘頭是受人逼害、譏誚的苦，后三個鐘頭是受神審判、離棄的苦。

靈意注解 「遍地都黑暗了，」『黑暗』象徵神轉臉不顧；主耶穌因替人擔罪，所以被神暫時棄絕，可見 所擔當的罪是多么的深重可怕。

話中之光 (一)愿我們信徒都能由此體認罪的可怕，以及神面光之同在的珍貴。

(二)「遍地都黑暗了，」表明我們的罪性、罪行和一切黑暗消極的事物，都與主一同在十字架上受神審判與對付。

【路廿三45】「日頭變黑了；殿裡的幔子從當中裂為兩半。」

背景注解 聖殿裡的幔子，是用于隔開聖所和至聖所的內層幔子(參出廿六33)。在舊約時代，除了大祭司一年一次帶著血可以通過幔子進入至聖所外，任何人都不能進去(參來九7)。

文意注解 「日頭變黑了，」意即『日頭不發光』。

「殿裡的幔子從當中裂為兩半，」殿裡的幔子原是用藍色、紫色、朱紅色線和細麻織成的(參代下三14)，很厚很堅固，不容易裂開，難怪當祭司們看見了這事實，深感非同尋常，甚至因此有許多祭司后來也信了主(參徒六7)。

靈意注解 『殿裡的幔子』豫表主的身體；『裂為兩半』豫表 的身體在十字架上為我們裂開了，因此開辟了一條又新又活的路，使我們得以藉著 坦然進入至聖所，來到神施恩的寶座前，得憐恤、蒙恩惠作隨時的幫助(參來十19~20；四16)。

幔子上繡有基路伯(參出廿六31)，它(基路伯)豫表一切受造之物；幔子裂開之時，其上之基路伯亦隨同裂開，這是象徵基督包羅萬有的死──基督死時，我們的舊造也與 一同釘死在十字架上(參加二20；羅六6)。

話中之光 (一)基督乃是我們的道路(參約十四6)；我們惟有藉著 ，才能夠來到神面前。

(二)主在十字架上直到斷氣的時候(46節)，殿裡的幔子才從上到下裂為兩半。這是說明︰十字架的經歷必須達到極點，十字架的能力才能顯明出來。我們雖常常被帶到十字架的經歷裡頭，卻不肯死到完全斷氣的地步，難怪十字架的偉大能力也難以充分彰顯出來。

【路廿三46】「耶穌大聲喊著說︰『父阿，我將我的靈魂交在你手裡。』說了這話，氣就斷了。」

文意注解 「大聲喊著說，」一般人被釘十字架時，是精疲力竭，在昏迷中無聲無息而斷氣；但主耶穌死時仍有力氣喊叫，表明 的死和常人有別(參47節)。

「我將我的靈魂交在你手裡，」這句話引自《詩篇》卅一篇五節。

「氣就斷了，」注意，四部福音書都未說主耶穌『死了』，而說『斷氣了』(參太廿七50；可十五37)或『將靈魂(原文和氣同字)交付神了』(參約十九30)，這表示 的死不是由于自然的原因或由于耗盡力量，乃是 自動的把氣息(即靈魂)交付給神。

話中之光 (一)主的性命不是被人奪去的， 乃是自愿為羊舍命(參約十15，18)。

(二)主耶穌一說︰「父阿，我們將靈魂交在你手裡。」 的「氣就斷了」，而進入了安息。這告訴我們一個屬靈的原則︰我們若遭遇痛苦、為難，當將一切完全交托給神，就能享受心靈的安息。

(三)本節啟示基督十字架兩方面的靈︰(1)對神完全交托──「父阿...交在你手裡」；(2)對自己完全死絕──「氣就斷了」。

【路廿三47】「百夫長看見所成的事，就歸榮耀與神說︰『這真是個義人。』」

文意注解 『百夫長』是負責在場監督兵丁執行死刑的軍官；他見慣了受十字架刑罰的一般人斷氣時的情形(參46節 文意注解 )，今見主耶穌獨一無二的斷氣，故認定 必不是平常的人。

「這真是個義人，」或作︰『這人真是那義者』；『那義者』與『神的兒子』(參太廿七54；可十五39)在實質上是對等的稱謂。『義人』指與神有密切關系的人。注意，不但百夫長說 是義人，希律和彼拉多(參14~15節)、那個同釘的強盜(參41節)，都聲稱耶穌是義人。

話中之光 (一)百夫長說主耶穌「這真是個義人」，是因為看見 順服到死的見証；福音的真實能力乃在于此。

(二)百夫長代表不信的外邦人，因著看見主死時的情形，就不能不承認說，「這真是個義人」。信徒傳福音最有效的方法，乃是讓人在我們身上能看見主的死──亦即將基督的十字架在我們身上所成功的事實，陳列在眾人面前。

【路廿三48】「聚集觀看的眾人，見了這所成的事，都捶著胸回去了。」

文意注解 「聚集觀看的眾人，」指那些反對主耶穌的群眾，以及漠不關心的旁觀者。

「都捶著胸回去了，」『捶著胸』表示悲傷、懊悔；他們顯然是為了他們所參與的事件，感到恐懼而懷著悔恨的心情回去。

話中之光 主是輕慢不得的；所有輕慢主的，至終都必「捶著胸」痛哭，悔恨終身。

【路廿三49】「還有一切與耶穌熟識的人，和從加利利跟著 來的婦女們，都遠遠的站著，看這些事。」

文意注解 「一切與耶穌熟識的人，」與上節的『眾人』不同。

「從加利利跟著 來的婦女們，」別處福音書均詳載她們的名字(參太廿七56；可十五40；約十九25)。

【路廿三50】「有一個人名叫約瑟，是個議士，為人善良公義；」

文意注解 「有一個人名叫約瑟，是個議士，」『議士』是指他在公會的身分。

【路廿三51】「眾人所謀所為，他並沒有附從；他本是猶太亞利馬太城裡素常盼望神國的人。」

文意注解 「眾人所謀所為，他並沒有附從，」指他不贊同公會對主耶穌的判決。

「他本是猶太亞利馬太城裡，」『亞利馬太』是以法蓮山地的一個小鎮，位于耶路撒冷西北約二十英哩處。

「素常盼望神國的人，」約瑟和尼哥底母一樣，原是暗暗的作主門徒的(參約十九38~39)，因被主十字架替死的愛所摸著，就有膽量表明自己的身分(參52節)。

話中之光 一個「素常盼望神國的人」，必不會「附從眾人所謀所為」，而能夠為真理直立不屈；也只有為真理站住的人，才是一個真正「盼望神國的人」。

【路廿三52】「這人去見彼拉多，求耶穌的身體。」

【路廿三53】「就取下來用細麻布裹好，安放在石頭鑿成的墳墓裡，那裡頭從來沒有葬過人。」

文意注解 「用細麻布裹好，」原文有『緊緊包裹』之意。

「安放在石頭鑿成的墳墓裡，」這墳墓不是往地下掘坑，而是從山壁鑿出窟穴。本句也應驗了《以賽亞書》五十三章九節下半的話。

靈意注解 埋葬主的墳墓，原是約瑟為他自己鑿成的(參太廿七60)，所以在某種意義上，約瑟也埋葬了他自己；這是豫表信徒的舊人已經和主同釘十字架，並且藉著受浸歸入 的死，和 一同埋葬(參羅六3~6；西二12)。所以在墳墓裡的身體，也可借用來指信徒的舊人和肢體。

話中之光 (一)信徒是藉著與主一同埋葬，而與世界有所分別。

(二)「用細麻布裹好，」信徒的生活行為應當乾淨、聖潔、柔細、均勻，不可容罪在必死的身上作王(參羅六12)。

【路廿三54】「那日是豫備日，安息日也快到了。」

文意注解 安息日是禮拜五下午六點日落之后，到禮拜六下午六點日落為止。猶太人因在安息日不能隨意行動和工作，故在前一天須稍作豫備，乃稱安息日的前一天為『豫備日』。

【路廿三55】「那些從加利利和耶穌同來的婦女，跟在后面，看見了墳墓，和 的身體怎樣安放。」

話中之光 這些婦女代表平常、軟弱、被人輕看的信徒，素日默默地跟隨並服事主，當其他的門徒棄主而逃(參可十四50)時，她們仍一直跟隨主到十字架下，也就是跟隨主直到死地，所以她們能作基督死而複活的見証(參徒三15)。我們要作主的見証人，便須跟從主直到死地。

【路廿三56】「她們就回去，豫備了香料香膏。她們在安息日，便遵著誡命安息了。」

話中之光 (一)救主耶穌為全人類和萬有成就了救贖，對一切神所揀選的人，甚至對全宇宙，乃是真安息。

(二)我們若真與基督同死、同埋葬(參羅六4)，就必全然安息，再無掙扎痛苦。


講道材料

路加福音第廿四章

【路廿四1】「七日的頭一日，黎明的時候，那些婦女帶著所豫備的香料，來到墳墓前。」

背景注解 古時猶太人殯葬的規矩，是用香膏膏死人的身體，並用細麻布加上香料裹上(參可十四8；約十九40)。

文意注解 本節原文在開始時有『但是』(but)一詞，中文和合本沒有把它翻譯出來；這一個『但是』非常寶貴，啟示一個重要的真理︰我們的主耶穌雖然被埋葬了，但是 並不停留在墳墓裡面。

「七日的頭一日，」猶太人的歷法是一周七天，並以第七天為安息日(參創二2~3)，故安息日是一周的最后一天，次日即另一周新的開始，就是禮拜天，也就是今天基督徒所稱的『主日』(參啟一10)。猶太人以禮拜天為『七日的頭一日』，新約信徒則把禮拜天叫作『主日』，是為了記念主耶穌的複活(參徒廿7；林前十六2)。

「那些婦女帶著所豫備的香料，來到墳墓前，」在安息日不作買賣，她們所豫備的香料，有些是在禮拜五日落以前就去買(參廿三56)，有些則在禮拜六日落以后才去買(參可十六1)。她們帶著香料來到墳墓，意思是要膏主耶穌的身體；可見她們並未期待 會複活。

靈意注解 「七日的頭一日，」象徵新時代的起頭；主的死葬結束了一切舊造，主的複活引進了新造。

「黎明的時候，」象徵主複活的生命，沖破了黑暗的權勢，為坐在死蔭之地的人，帶來了清晨的日光(參一78~79；太四16)。

「那些婦女帶著所豫備的香料，來到墳墓前，」這幾位婦女一路跟隨主直到十字架下(參廿三49；可十五40)，是最后離開墳墓(參廿三55；可十五47)，也是最早回到墳墓的，所以她們可作一切被主吸引而愛主並追求主之人的代表。

話中之光 (一)一般世人都是『蓋棺論定』，『但是』主耶穌卻迥然不同；親愛的信徒，在你的信仰中有沒有這個『但是』呢？

(二)主耶穌是在「七日的頭一日」複活，象徵基督的複活，帶來一個新的開始；舊事已過，都變成新的了(林后五17)。

(三)「黎明的時候，」信徒甚么時候活在舊造裡面，甚么時候就在黑夜的蔭影裡；甚么時候活在新造裡面，甚么時候就有了屬靈的天亮。

(四)主說，我是複活，我也是生命(約十一25原文)；複活不只表明 是那生命的主(參徒三15)，並且也顯明生命吞滅死亡(林后四10~11；五4)。

(五)雖然主耶穌已經死了，但那些姊妹因著愛 ，就到墳墓那裡去膏 。這表明她們愛主的心超越過死亡，比死更堅強(參歌八6)。

(六)她們最后還是沒能膏到主耶穌的身體，因為 已經複活了﹗可見膏主，必須抓住機會(參可十四3~4)；一錯過了機會，就后悔莫及。我們愛主，也當抓住每一個機會來愛 ，千萬不可拖延。

(七)這些姊妹們對主的愛很寶貴，但是她們的愛是一種絕望的愛──缺乏信心的愛；我們對主的愛裡面，應當含有信心的成分。

【路廿四2】「看見石頭已經從墳墓輥開了。」

背景注解 當時富貴人的墳墓是一個由巨岩鑿出來的石洞，有如一房間，內有石床、石桌、石椅，供親人廬墓哀思之用；洞后方有一低矮長方形凹槽，供存放用香料薰過的尸身；石洞的入口處，則用餅狀的大石擋住，大石底部嵌放在一條岩床所鑿的軌槽內，須要身強力壯的人才能把大石輥開。

文意注解 「石頭已經從墳墓輥開了，」挪開石頭的目的，並不是為了讓主耶穌能出來(因為 沒有這個需要)，乃是為了讓婦女們能夠進去(參可十六3)。

靈意注解 「石頭已經從墳墓輥開了，」象徵複活的能力除去一切的障礙，使生命得以彰顯出來。

話中之光 (一)愛主、事奉主，必定會遭遇許多的難處和阻礙(巨大的石頭所象徵的)，但我們不必為此憂慮如何解決。

(二)當我們不避一切艱難困苦而挺身向前時，就會發現許多的難處早已被主挪開了。

【路廿四3】「她們就進去，只是不見主耶穌的身體。」

文意注解 「不見主耶穌的身體，」『主耶穌』這個複合名詞在四福音書裡，僅出現兩次，另一次是在《馬可福音》十六章十九節。

『主耶穌的身體』乃是本章的中心︰(1)是婦女們豫備香料(參1節)所要薰和膏的；(2)是彼得所要查看的(參12節)；(3)是下以馬忤斯的兩個門徒所談論的(參13~14節)；(4)是門徒們所注視和喜樂的(參36~42節)。

【路廿四4】「正在猜疑之間，忽然有兩個人站在旁邊，衣服放光。」

原文字義 「猜疑」困惑，犯難；「放光」閃光，閃爍。

文意注解 「忽然有兩個人站在旁邊，」這兩個人乃是天使(參23節；約廿12)，他們藉著人的形像向人顯現。

主降生時有天使來傳報大喜的信息(參二10)，主複活時也有天使來証實；兩者都是驚天動地的大事，故有天上的使者來傳報，也被地上的人所聽見並看見。

話中之光 (一)許多信徒對主的複活，似乎也曾「猜疑」過。

(二)「猜疑」雖然比『不信』好，但仍不夠好；求主能開我們的心眼，叫我們早日脫離「猜疑」的階段。

【路廿四5】「婦女們驚怕，將臉伏地。那兩個人就對她們說︰『為甚么在死人中找活人呢？」

原文字義 「驚怕」害怕，驚恐(在原文『驚怕』之前另有『變成』一字，中文未翻出來)。

文意注解 「為甚么在死人中找活人呢？」意即『為甚么到這埋葬死人的墳墓裡來尋找複活的主呢？』

話中之光 (一)『為甚么在死的中間找活的呢』(原文另譯)？是的，基督和屬基督的都是『活的』；所以我們若想在一切屬死亡的──屬地的、屬人的、字句的、儀文的、宗教的、傳統的...等裡面找活的基督，不啻是緣木求魚，徒勞無功。

(二)教會乃是『活神的教會』(提前三16原文)，她並不是『死的』建築物或團體組織；必須是『活的』，有生命的，才算是教會。

(三)死氣沉沉的聚會，很難讓人們遇見這一位複活的基督。

【路廿四6】「 不在這裡，已經複活了。當記念 還在加利利的時候，怎樣告訴你們，」

原文字義 「複活」起來，醒來。

文意注解 「 還在加利利的時候，怎樣告訴你們，」主耶穌在加利利時即已豫言 將『被殺，第三日複活』(參九22)。

話中之光 (一)「 不在這裡，已經複活了，」 雖經過墳墓，但墳墓並非 的終站；照樣，我們雖然都要死，但死亡並非我們的終站。

(二)墳墓如何不能扣留 ，死亡如何不能拘禁 (參徒二24)，信主的人也如何不能長久停留在死地；我們既已得著主複活的生命，就應當經常有『生命吞滅死亡』的經歷。

(三)基督若沒有複活，我們所信和所傳的便都是枉然(林前十五14)，因為︰

1.主藉著從死裡複活，以大能顯明是神的兒子(羅一4)。 2.神叫耶穌複活，向我們証明 是神的兒子(徒十三33；詩二7)。

3.耶穌被交給人，是為我們的過犯；複活，是為叫我們稱義(羅四25)。

4.基督若沒有複活，我們便仍舊在罪裡(林前十五17)。

5.基督是睡了之人初熟的果子；基督既已複活，照樣，在基督裡的眾人也都要複活(林前十五20~23)。

6.信徒若不複活，就只在今生有指望，因此算是比世人更可憐(林前十五19)。

【路廿四7】「說︰"人子必須被交在罪人手裡，釘在十字架上，第三日複活。〞』」

文意注解 「人子必須被交在罪人手裡，」『罪人』在此泛指那些不相信 、棄絕 的世人。

話中之光 (一)「釘在十字架上，第三日複活。」信徒的生活有兩端──死與複活。這是主生平的實況，也是我們的經歷。主耶穌受死與複活，不僅是稱義的兩重基礎，也是成聖的雙重根基。我們也一樣，每日須面對受死與複活的事，我們要靠著聖靈治死在地上的肢體，看自己是死的。如今我們活著，不是只為自己活，也為那死而複活的主而活著。

(二)「第三日複活，」主是在受害的『第三日』複活(參7節)。而在神當初複造的工作裡，也是在第三日長出生命來(參創一11~13)；因此，主在第三日複活，象徵神生命的彰顯。

(三)十字架是通到複活的道路；複活是十字架的必然結果。

【路廿四8】「她們就想起耶穌的話來，」

話中之光 (一)主的話乃是我們腳前的燈，是我們路上的光(詩一百十九105)；是我們面臨驚懼、疑惑時最好的解答。

(二)思想主的話，常會使我們得到回頭的亮光，也是我們靈性複蘇的關鍵所在。

【路廿四9】「便從墳墓那裡回去，把這一切事告訴十一個使徒和其余的人。」

文意注解 「告訴十一個使徒和其余的人，」在猶大賣主之后，聖經常用『十一個使徒』來指全體使徒(參徒一26；二14)；『其余的人』指其他門徒，他們大部分來自加利利。

【路廿四10】「那告訴使徒的，就是抹大拉的馬利亞，和約亞拿，並雅各的母親馬利亞，還有與她們在一處的婦女。」

文意注解 「抹大拉的馬利亞，」主耶穌曾從她身上趕出七個鬼(參八2；可十六9)。

「約亞拿，」據信她是希律家宰苦撒的妻子(參八3)；她的名字只見于《路加福音》。

「雅各的母親馬利亞，」就是耶穌的母親馬利亞(參太十三55；廿七56)。

【路廿四11】「她們這些話，使徒以為是胡言，就不相信。」

原文直譯 「她們的話在他們眼前顯為胡言，他們就不相信她們。」

原文字義 「以為」顯現，好像；「胡言」說糊涂話(醫學用語，意指精神錯亂，語無倫次)。

【路廿四12】「彼得起來，跑到墳墓前，低頭往裡看，見細麻布獨在一處，就回去了，心裡希奇所成的事。」

文意注解 「見細麻布獨在一處，」『細麻布』就是那緊緊裹住耶穌身體的裹尸布；使彼得心裡希奇的事，可能是主的身體不在，但當初包裹的形狀還在，並不混亂。若是被人偷去，必將細麻布和身體一起挪走，或是把細麻布解開，則其形狀一定會很亂。

【路廿四13】「正當那日，門徒中有兩個人往一個村子去，這村子名叫以馬忤斯，離耶路撒冷約有二十五裡。」

文意注解 「離耶路撒冷約有二十五裡，」『二十五裡』原文是六十司他狄亞(stadion)，每一司他狄亞約等于185公尺，故全距約為十一公裡。

靈意注解 『耶路撒冷』表徵教會；『以馬忤斯』表徵世界；『往以馬忤斯的兩個門徒』表徵走屬靈下坡路的信徒。

【路廿四14】「他們彼此談論所遇見的這一切事。」

文意注解 「所遇見的這一切事，」指主耶穌被捉拿、受審、釘死、複活等事。

【路廿四15】「正談論相問的時候，耶穌親自就近他們，和他們同行。」

話中之光 當信徒靈性軟弱，走屬靈的下坡路的時候(往以馬忤斯)，主常親自來就近我們，和我們同行，目的要把我們挽回到教會(耶路撒冷)中來。

【路廿四16】「只是他們的眼睛迷糊了，不認識 。」

原文字義 「迷糊」拉著，抓住，拿住，持定。

文意注解 「他們的眼睛迷糊了，」『迷糊』在原文是被動式；指他們的眼睛受到外界的某種限製，以致無法顯出其本來的功用。

「不認識 ，」他們只認識在肉身裡的救主耶穌，而不認識在複活裡的救主基督。

話中之光 (一)我們人的眼睛常「迷糊」不可靠；因此我們不要憑著外貌認識 ，而要憑著信心認識 (參林后五7，16)。

(二)主親自與那兩個門徒同行(參15節)，而他們卻「不認識 」；當我們正軟弱的時候，以為主不要我們了，豈知 正與我們同行﹗

【路廿四17】「耶穌對他們說︰『你們走路彼此談論的是甚么事呢？』他們就站住，臉上帶著愁容。」

話中之光 (一)他們所談論的是關于主的事(參19節)，但他們的臉上卻「帶著愁容」；這正是今天許多信徒的寫照──他們聚會、查經，交通到主的事，但好像並沒有得著主的喜樂。

(二)這兩個門徒「臉上帶著愁容」，乃因為『他們的眼睛迷糊，不認識 』(16節)；凡認識 的人，都要歡喜快樂(參41，52節)。

【路廿四18】「二人中有一個名叫革流巴的，回答說︰『你在耶路撒冷作客，還不知道這幾天在那裡所出的事么？』」

原文字義 「作客」單獨逗留，單身寄居。

文意注解 「二人中有一個名叫革流巴的，」『革流巴』這名字在全部聖經中僅在此處出現一次，身世不詳；往以馬忤斯遇見主的故事，在《馬可福音》只有簡略的記載(可十六12~13)，而路加卻有很詳盡的敘述，故據推測，路加的訊息很可能是從革流巴直接獲得的。

又因『革流巴』(Cleopas)和『革羅罷』(Cleophas)的原文很相近，所以有些解經家相信實際是指同一個人，而兩位門徒中那不記名的，乃是他的妻子馬利亞(參約十九25)。

「你在耶路撒冷作客，」原文應譯『你單獨在耶路撒冷作客』，革流巴以為耶穌是單獨到耶路撒冷過節的旅客；也只有一個孤單的旅客才會不曉得這幾天在耶路撒冷所發生轟動遐邇的大事。

【路廿四19】「耶穌說︰『甚么事呢？』他們說︰『就是拿撒勒人耶穌的事； 是個先知，在神和眾百姓面前，說話行事都有大能。」

文意注解 「 是個先知，」『先知』是指被神差遣，為神說話的人。

「說話行事都有大能，」注意，他們僅認識主耶穌在肉身裡的大能，並不曉得 複活的大能(參腓三10)。

話中之光 (一)凡真正是為神說話的「先知」，必然「說話行事都有大能」，滿帶著聖靈的能力。

(二)基督乃是神的「先知」︰ 「說話...有大能」，啟示神的奧秘； 「行事」也「有大能」，彰顯神的豐滿。

【路廿四20】「祭司長和我們的官府，竟把 解去定了死罪，釘在十字架上。」

【路廿四21】「但我們素來所盼望要贖以色列民的就是 。不但如此，而且這事成就，現在已經三天了。」

文意注解 「我們素來所盼望要贖以色列民的就是 ，」這話表明門徒們心目中的主耶穌，乃是拯救以色列民脫離羅馬帝國的彌賽亞；他們所盼望的，是現在就作王得榮耀的彌賽亞，而不是先經過受苦、受死，然后得榮耀的彌賽亞。

【路廿四22】「再者，我們中間有幾個婦女使我們驚奇，她們清早到了墳墓那裡，」

【路廿四23】「不見 的身體，就回來告訴我們說︰"看見了天使顯現，說 活了。〞」

【路廿四24】「又有我們的幾個人，往墳墓那裡去，所遇見的，正如婦女們所說的，只是沒有看見 。』」

文意注解 「又有我們的幾個人，」指彼得和約翰(參約廿3)。

【路廿四25】「耶穌對他們說︰『無知的人哪，先知所說的一切話，你們的心，信得太遲鈍了。」

原文字義 「無知」領悟遲鈍。

話中之光 (一)我們若在屬靈的事上「無知」，必然是因為我們的信心「遲鈍」。

(二)信心「遲鈍」，眼睛就迷糊，臉上也就帶著愁容(16~17節)。

【路廿四26】「基督這樣受害，又進入 的榮耀，豈不是應當的么？』」

文意注解 「又進入 的榮耀，」足見主複活見過抹大拉的馬利亞之后，曾升上天去見過父神(參約廿17)。

『 的』也指明那榮耀是與 相宜的，惟有 配得那榮耀(參腓二6~11)。

「豈不是應當的么？」意思是說︰基督既然按照聖經的話這樣受害，那末 又按照聖經的話複活進入榮耀，豈不是合理的么？

話中之光 基督既是先受害，后得榮耀；我們信徒也當先受苦難(參提后三12；徒十四22)，然后才得榮耀(參羅八17；林后四17~18)。

【路廿四27】「于是從摩西和眾先知起，凡經上所指著自己的話，都給他們講解明白了。」

文意注解 「從摩西和眾先知起，」『摩西』指摩西五經；『眾先知』指大小先知書。

「凡經上所指著自己的話，」意即全部舊約聖經中有關彌賽亞的章節。

話中之光 (一)舊約中處處豫表和豫言基督，所以要認識基督，就不能不讀舊約。

(二)本節給我們看見︰(1)基督是聖經的中心內容；(2)找出聖經中的基督乃是讀經之鑰；(3)必須碰見複活的基督，心竅才能開啟，才能明白聖經。

(三)我們查考聖經，必須存著到主面前來得生命的態度(參約五39~40)，這樣才與我們有益。

【路廿四28】「將近他們所去的村子，耶穌好像還要往前行。」

文意注解 「他們所去的村子，」就是以馬忤斯(參13節)。

「耶穌好像還要往前行，」主故意給他們機會邀請 同住。

話中之光 主雖然樂于施恩，但是 從不勉強人得恩；我們若對屬靈的追求易于自足，恐怕就不能充分的得著屬靈的恩典(參王下十三14~19；腓三12~14)。

【路廿四29】「他們卻強留 說︰『時候晚了，日頭已經平西了，請你同我們住下罷。』耶穌就進去，要同他們住下。」

文意注解 「請你同我們住下罷，」這話表明他們對認識聖經的人很尊重，也許盼望能從 領受更多的教導。

話中之光 人若不「強留 」，主就越過人而往前行(參28節)；但人如果迫切的「強留 」，主是何等樂意留下與人同住。

【路廿四30】「到了坐席的時候，耶穌拿起餅來，祝謝了，擘開，遞給他們。」

文意注解 「拿起餅來，祝謝了，擘開，遞給...」這是屬于家主人所該作的舉動，主耶穌在此似乎是反客為主。

話中之光 (一)主留下與人同住(參29節)，從來不肯作客人，乃是作主人；不是我們招待主，乃是主供應我們。

(二)凡接待 的，就會反而受到 豐盛的接待。

【路廿四31】「他們的眼睛明亮了，這才認出 來。忽然耶穌不見了。」

文意注解 「他們的眼睛明亮了，」意指他們的心眼明亮了(參林后四4)。

「忽然耶穌不見了，」指 突然自肉眼的視界中消失了；這表示複活后的身體不受自然法則的限製，能超越過時空(參約廿19，26)。

靈意注解 「忽然耶穌不見了，」意指失去明顯的同在，但主仍與他們維持隱藏的同在。

話中之光 (一)明白聖經(參27節)是一回事，認識基督又是另一回事；光有聖經知識而不認識主，並沒有甚么益處。

(二)道理和啟示不同；信徒即使明白了有關基督的道理，但可能由于缺乏啟示，所以仍舊不認識基督。

(三)沒有聖經，就沒有基督教；但若沒有啟示，我們個人就沒有基督。對于主，最要緊的是從裡面認識 。

【路廿四32】「他們彼此說︰『在路上， 和我們說話，給我們講解聖經的時候，我們的心豈不是火熱的么？』」

原文字義 「火熱」燃燒，燒著。

話中之光 (一)信徒若真在靈裡遇見主，聽見「 和我們說話」，必然心裡「火熱」。

(二)信徒對于基督的認識有兩類︰一類是因解開聖經而有的認識，另一類是因心眼被開啟(參31節)而有的認識。

【路廿四33】「他們就立時起身，回耶路撒冷去，正遇見十一個使徒，和他們的同人，聚集在一處，」

文意注解 「回耶路撒冷去，」耶路撒冷是複活的救主要 的門徒在五旬節以前停留的地方(參49節；徒一4)。

話中之光 (一)凡是碰見主的人，屬靈的情形自然會有好轉──「立時起身，回耶路撒冷去」。

(二)屬靈的複興，總是帶領信徒回到教會中(「回耶路撒冷去」)，與眾聖徒恢複甜美的交通。

【路廿四34】「說︰『主果然複活，已經現給西門看了。』」

文意注解 「現給西門看，」表示主在複活以后，曾經有一次單獨向彼得顯現(參林前十五5)。

【路廿四35】「兩個人就把路上所遇見，和擘餅的時候怎么被他們認出來的事，都述說了一遍。」

【路廿四36】「正說這話的時候，耶穌親自站在他們當中，說︰『愿你們平安。』」

原文字義 「愿你們平安，」原文直譯『愿平安歸與你們。』

話中之光 (一)真實的平安，來自靈裡經歷主的同在。

(二)信徒若缺少平安，必是自己惹來的，並不是出于主的本意。

【路廿四37】「他們卻驚慌害怕，以為所看見的是魂。」

原文字義 「魂」靈，氣。

文意注解 「以為所看見的是魂，」指以為看見了幽靈或鬼怪。

【路廿四38】「耶穌說︰『你們為甚么愁煩，為甚么心裡起疑念呢？」

原文字義 「愁煩」動搖，紛擾，驚慌，憂愁；「疑念」考慮，懷疑，議論。

【路廿四39】「你們看我的手，我的腳，就知道實在是我了。摸我看看，魂無骨無肉，你們看我是有的。』」

文意注解 「你們看我的手，我的腳，」想必是 的手上和腳上仍遺留有十字架的釘痕(參約廿25~28)，這是 愛我們的記號。

「你們看我是有的，」意指主複活以后所穿上的身體。

【路廿四40】「說了這話，就把手和腳給他們看。」

【路廿四41】「他們正喜得不敢信，並且希奇，耶穌就說︰『你們這裡有甚么吃的沒有？』」

原文字義 「不敢信」不相信。

話中之光 許多時候，主也向我們發問︰「你們這裡有甚么吃的沒有？」哦，主正在尋找，看看我們身上有甚么可以讓 得著飽足的。

【路廿四42】「他們便給 一片燒魚(有古卷在此有和一塊蜜房)。」

話中之光 我們所能奉獻給主的，也只不過是「一片燒魚」而已，但是主仍欣然接受(參43節)。

【路廿四43】「 接過來，在他們面前吃了。」

文意注解 複活后的靈體本不需飲食，但必要時也能像肉身一樣吃喝，屬靈性的天使也能吃喝(參創十八7)。

【路廿四44】「耶穌對他們說︰『這就是我從前與你們同在之時，所告訴你們的話，說︰"摩西的律法、先知的書，和詩篇上所記的，凡指著我的話，都必須應驗。〞』」

文意注解 「摩西的律法、先知的書，和詩篇，」意指全部舊約聖經；當時希伯來文舊約聖經分成《律法書》、《先知書》和《聖卷》等三部分，《詩篇》即第三部分《聖卷》的第一卷書，故猶太人常以《詩篇》代表第三部分。

話中之光 (一)主的啟示與帶領，常根據以前 所講過的話。

(二)全部舊約聖經都啟示基督， 是舊約的中心和內容。

【路廿四45】「于是耶穌開他們的心竅，使他們能明白聖經。」

原文字義 「開」全部打開，解開；「心竅」心思。

話中之光 (一)要認識屬靈的事，必須要有屬靈的悟性(「心竅」)；沒有屬靈的悟性，就不能領會屬靈的事。

(二)信徒若要領悟聖經，需要藉著聖靈的光照(參弗一18)，開我們的「心竅」。

(三)未經開竅的讀經，乃是憑頭腦理解，並不算真的明白聖經。

(四)世界上所有的書籍，都是先求「明白」，然后才能相信；惟獨聖經，必須先憑『信心』與主建立親密的關系，然后才能「明白」(參提前四3下)。

【路廿四46】「又對他們說︰『照經上所寫的，基督必受害，第三日從死裡複活；」

文意注解 舊約聖經雖然沒有直接明言基督『受害』和『第三日複活』，但多處經節含蓄地描述 的受害(例如︰詩廿二篇；賽五十三章)，又有一些經節暗指 要在第三日複活(例如︰拿一17；參太十二40；何六2；詩十六10)。

【路廿四47】「並且人要奉 的名傳悔改赦罪的道，從耶路撒冷起直傳到萬邦。」

文意注解 「從耶路撒冷起直傳到萬邦，」先傳給猶太人，后傳給希利尼人；這先后的次序，成了使徒傳道的準則(參羅一16)。

本節啟示了傳道工作的要點︰

1.傳道必須奉主的名︰只高舉基督，不可高舉任何屬靈偉人或宗派團體的名。

2.傳悔改與赦罪的道︰『悔改』是指罪人這一面所該有的表現(參三3)；『赦罪』是指神那一面對罪人悔改的反應。悔改是赦罪的條件，赦罪是悔改的結果。

3.從耶路撒冷起直傳到萬邦︰一面是從身邊、近處傳起，另一面則是全世界皆為傳道的范圍。

話中之光 (一)大布道家容易集結聽眾，所以傳起道來事半功倍；但有一個危機，就是許多人是慕大布道家的名(非主的名)而來，結果在大型布道會中決志的人雖多，但在教會中留下的人並不多。

(二)信徒傳福音固然要以『天下』為己任，但不可好高 遠，而應該先從自己家人、親友、同學傳起。

【路廿四48】「你們就是這些事的見証。」

原文字義 「見証」見証人，殉道者。

話中之光 (一)主不單是要我們信徒用口為 作見証，主並且要我們這個人就是 的見証；在生活上活出基督的救恩和複活的生命，乃是最佳的見証(參腓一27)。

(二)信徒行事為人的見証，更勝于話語的見証。

(三)作為一個神的見証人，必須活出神的話，來顯出神的生命。離開神的話的見証，就偏離神的心意；缺乏神生命的見証，就沒有見証的內容。

【路廿四49】「我要將我父所應許的降在你們身上；你們要在城裡等候，直到你們領受從上頭來的能力。』」

原文字義 「降」差遣；「身上」上面；「在城裡」坐在城裡，留在城裡。

文意注解 「我要將我父所應許的降在你們身上，」『我父所應許的』指聖靈的澆灌(參珥二28~29)，又稱『聖靈的洗』(徒一5)；這與聖靈的內住(參約廿22)不同。

「領受從上頭來的能力，」聖靈的內住，使我們能得著神的生命；但聖靈的降在身上(澆灌)，則使我們得著『能力』(參徒一8)。

本節啟示我們傳道的能力乃在于聖靈， 是︰(1)主所賜的(『我要...』)；(2)父神所應許的；(3)從上頭來的；(4)須要等候而得的。

話中之光 (一)主賞賜給我們信徒的兩大禮物︰(1)聖經的指引(參45節)；(2)聖靈的能力。

(二)我們用來安靜等候神的時間，永遠決不會白費功夫；不肯等候神而擅自行動，反而是白費時間。

【路廿四50】「耶穌領他們到伯大尼的對面，就舉手給他們祝福。」

背景注解 舊約時代祭司為百姓祝福的姿態，乃是高舉雙手(參利九22；民六22~27)。

文意注解 「伯大尼的對面，」指橄欖山(參徒一12)。

【路廿四51】「正祝福的時候， 就離開他們，被帶到天上去了。」

文意注解 「被帶到天上去了，」指在眾人睽睽注視下被取上升(參徒一9)，與 以前的忽然失去蹤影不同(參31節)。從主複活以后直到正式升天(參26節注解)，一共在地上停留了四十天(參徒一3)。

【路廿四52】「他們就拜 ，大大的歡喜，回耶路撒冷去，」

話中之光 靈裡看見升天的基督(參51節)，能叫我們「大大的歡喜」。

【路廿四53】「常在殿裡稱頌神。」

文意注解 緊接著主耶穌升天后的那段日子，門徒們經常在聖殿裡聚集(參徒二46；三1；五21，42)；殿裡有許多房間可用來聚會。

《路加福音》開始于『在殿裡』的燒香禱告(參一8~10)，結束于『在殿裡』稱頌神。

有些古卷在本節后面加上『阿們』。

話中之光 (一)信徒所當尋求的，就是一生一世住在耶和華的殿中，瞻仰 的榮美，在 的殿裡求問(詩廿七4)。

(二)神拯救我們，是要我們稱頌 ；贊美稱頌神，乃是蒙恩者所該有的回應，並且應當永世不歇。


綜合靈訓要義

【認識神的話】

一、傳道人所傳的『道』不是別的，乃是神的話(一2，『道』原文即『話』)

二、我們信徒所學之『道』(話)都是確實的(一5)

三、出于神的話，沒有一句不帶能力(一37)

四、我們是主的仆人，該讓神的話成就在我們身上(一38)

五、主對人所說的話都要應驗(一45；廿四44)

六、人若要為神說話，必須先有神的話臨到他(三2)

七、人活著不是單靠食物，乃是靠神口裡所出的一切話(四4)

八、主口中所出的乃是『恩言』(四22)

九、主的話裡有權柄(四32)，勝過鬼魔(四36)

十、依從主的話作事，就必收到意想不到的果效(五5~6)

十一、聽見主的話就去行的，乃是立根基在磐石上(六47~48)

十二、我們只要得著主的『一句話』，就能解決所有的難處(七7)

十三、神的『道』(話)乃是種子，會生長結實(八11)

十四、魔鬼的工作，就是要把人心裡的『道』(話)奪去(八12)

十五、人聽了『道』(話)，歡喜領受之后，仍有可能被各種思慮擠住了，以致結不出成熟的子粒來(八13~14)

十六、人聽了『道』(話)，要持守在誠實善良的心裡，並且忍耐著結實(八15)

十七、聽了神之『道』(話)而遵行的人，就是主的親人(八21)

十八、凡把主的『道』(話)當作可恥的，主再來時也要把那人當作可恥的(九26)

十九、凡主對我們所說的話，我們即便不明白，也要好好的把主的話存在耳中(心裡)，因它們會在日后解開(九44~45)

二十、坐在主的腳前聽 的『道』(話)，乃是上好的福分，是不能奪去的(十39~42)

廿一、聽神之『道』(話)而遵守的人，比主的肉身母親馬利亞有福(十一27~28)

廿二、有耳可聽的，就應當聽神的話(十四35)

廿三、主的話純潔無疵(廿20，26)

廿四、天地要廢去，主的話卻不能廢去(廿一33)

廿五、想起主對我們所說的話，能叫我們得著亮光(廿二61~62；廿四8)

廿六、小心，當主不對我們說話的時候，表明我們有問題(廿三9)

廿七、主的話裡有大能(廿四19)

【施洗約翰的家世和其一生】

一、他的家世︰

1.父親是祭司，母親是亞倫的后人(一5)

2.父母親在神面前都是義人，無可指摘(一6)

3.直到年紀老邁還不能生育(一7)

4.向神祈禱，蒙應允而懷孕(一13)

5.父親因不信天使的話而成啞吧，直到兒子生下來(一20)

6.母親以利沙伯是耶穌母親馬利亞的親戚(一36)

7.親族中沒有一個人名叫約翰的(一60~61)

二、天使所作有關他的豫言︰

1.他的出世必使他父母親和許多人喜樂(一14)

2.他在主面前將要為大(一15上)

3.他從母腹裡就被聖靈充滿了(一15下)

4.他要使許多以色列人回轉，又為主豫備合用的百姓(一16，17下)

5.他必有以利亞的心志能力(一17上)

三、他在母親的胎裡就為主的母親的問安而歡喜跳動(一41~44)

四、他父親的勸勉︰

1.孩子阿，你要稱為至高者的先知(一76上)

2.你要行在主的面前，豫備 的道路(一76下)

3.叫 的百姓因罪得赦，就知道救恩(一77)

五、他的長大過程和情況︰

1.漸漸長大(一80上)

2.心靈強健(一80中)

3.住在曠野，直到他顯明在以色列人面前(一80下)

六、他在曠野的傳道事奉︰

1.傳道的起頭──神的話臨到他(三2)──神的呼召和托付

2.傳道的地點──約但河一帶地方(三3上)

3.傳道的主題──宣講悔改的洗禮，使罪得赦(三3)，就是福音(三18)

4.傳道的態度︰

(1)有人聲喊著說(三4上)──不為自己求榮耀，只作『聲音』；『喊』字表明他的裡面滿了負擔

(2)毒蛇的種類，誰指示你們逃避將來的忿怒呢(三7)──直言定罪，毫無避諱

(3)謙卑自承不是基督，連給 解鞋帶也不配(三15~17)

(4)責備犯罪的希律王(三19~20)──不畏權勢，維護公義

5.傳道的目標︰

(1)豫備主的道，修直 的路(三4下)──為主鋪平道路

(2)凡有血氣的，都要見神的救恩(三6)──叫人得著神的救恩

6.傳道的細則(三5)︰

(1)一切山窪都要填滿──對付人心的欲望

(2)大小山岡都要削平──對付人心的傲慢

(3)彎彎曲曲的地方要改為正直──對付人心的狡詐

(4)高高低低的道路要改為平坦──對付人心的不安與不平

7.傳道的方法──因人施教︰

(1)對一般眾人──要濟助窮人(三10~11)

(2)對稅吏──不可詐財(三12~13)

(3)對兵丁──不可以強暴待人(三14)

8.傳道的結局──被收在監裡(三20)

七、他對門徒的教導──屢次禁食祈禱(五33)

八、他對主耶穌的質問︰

1.打發他的門徒問主說︰那將要來的是你么，還是等候別人呢？(七18~20)

2.主以 所作的回答(七21~22)

3.主勸勉他不要因 跌倒(七23)

九、主耶穌對他的評論︰

1.他不是被風吹動的蘆葦(七24)

2.他不是穿細軟衣服宴樂度日的人(七25)

3.他比先知大多了(七26~27)

4.凡婦人所生的，沒有一個大過約翰；然而神國裡最小的比他還大(七28)

5.他因不吃不喝，而遭人說是被鬼附著的(七33)

十、他終被希律殺害(九9)

十一、被人誤以為主耶穌乃是他從死裡複活(九7)

十二、他成為律法時代和恩典時代之間的界標(十六16)

十三、他被主耶穌和百姓認定，他的權柄是從天上來的(廿1~8)

【路加福音書中的對比】

一、撒迦利亞和以利沙伯在神面前是義人，只是沒有孩子(一6~7)

二、 叫有權柄的失位，叫卑賤的升高(一52)

三、叫飢餓的得飽美食，叫富足的空手回去(一53)

四、在至高之處榮耀歸與神，在地上平安歸與 所喜悅的人(二14)

五、施洗約翰和主耶穌長大的情形(一80；二40，52)

六、毒蛇的種類，和亞伯拉罕的子孫(三7~8)

七、用水施洗，和用聖靈與火施洗(三16)

八、麥子和糠(三17)

九、污鬼和神的聖者(四33~34)

十、整夜勞力，沒有打著甚么；依從主的話下網，就圈住許多魚(五5~6)

十一、主來不是召義人，乃是召罪人(五32)

十二、禁食祈禱，和又吃又喝(五33)

十三、新衣服撕下一塊補舊衣服(五36)

十四、新酒裝在舊皮袋裡(五37)

十五、貧窮的人有福了，富足的人有禍了(六20，24)

十六、飢餓的人有福了，飽足的人有禍了(六21，25)

十七、哀哭的人有福了，喜笑的人有禍了(六21，25)

十八、為人子被人恨惡的人有福了，人都說好的人有禍了(六22，26)

十九、看見弟兄眼中有刺，卻不知自己眼中有梁木(六41~42)

二十、沒有好樹結壞果子，也沒有壞樹結好果子(六43)

廿一、聽見主的話就去行的，和聽見卻不去行的(六46~49)

廿二、施洗約翰不吃不喝，人子也吃也喝(七33~34)

廿三、凡有的，還要加給他；凡沒有的，連他自以為有的，也要奪去(八18；十九26)

廿四、主肉身的母親和弟兄；因聽神之道而遵行的母親和弟兄(八19~21)

廿五、十二歲的女兒快死了，和患了十二年血漏的女人(八42~43)

廿六、凡要救自己生命的，必喪掉生命；凡為主喪掉生命的，必救了生命(九24)

廿七、上山看見耶穌變像，下山遇見污鬼附人(九28~29，37~39)

廿八、你們中間最小的，他便為大(九48)

廿九、人子來不是要滅人的性命，是要救人的性命(九56)

三十、狐狸有洞，天空的飛鳥有窩；人子沒有枕頭的地方(九58)

卅一、要收的莊稼多，作工的人少(十2)

卅二、奉主差遣出去，如同羊羔進入狼群(十3)

卅三、向聰明通達人就藏起來，向嬰孩就顯出來(十21)

卅四、好撒瑪利亞人，和冷漠無情的祭司和利未人(十30~37)

卅五、馬利亞在耶穌腳前坐著聽 的道；馬大伺候的事多，心裡忙亂(十39~40)

卅六、求餅，反給他石頭；求魚，反拿蛇當魚給他；求雞，反給他蠍子(十一11~12)

卅七、不與我相合的，就是敵我的；不同我收聚的，就是分散的(十一23)

卅八、法利賽人洗淨杯盤的外面，裡面卻滿了勒索和邪惡(十一39)

卅九、在暗中所說的，將要在明處被人聽見；在內室附耳所說的，將要在房上被人宣揚(十二3)

四十、殺身體以后，不能再作甚么的；和那殺了以后，又有權柄丟在地獄裡的(十二4~5)

四十一、在人面前的認和不認，和在神的使者面前的認和不認(十二8~9)

四十二、為自己積財，在神面前卻不富足(十二21)

四十三、生命勝于飲食，身體勝于衣裳(十二23)

四十四、按時分糧給家裡的人；動手打仆人和使女，並且吃喝醉酒(十二42，45)

四十五、分辨天地的氣色，和分辨這時候(十二56)

四十六、一粒芥菜種長成大樹(十三19)

四十七、人是巴不得得救的人越多越好；主卻是要人進窄門，進去的人不多(十三23~24)

四十八、在后的將要在前，在前的將要在后(十三30)

四十九、坐在首位，羞羞慚慚的退到末位去；坐在末位上，被主人請去上坐(十四8~10)

五十、凡自高的必降為卑，自卑的必升為高(十四11；十八14)

五十一、不要宴請朋友、親屬和富足的鄰舍；倒要請那貧窮的、殘廢的、瘸腿的、瞎眼的(十四12~13)

五十二、小兒子和大兒子(十五11~32)

五十三、不義的錢財和真實的錢財(十六11)

五十四、事奉神和事奉瑪門(十六13)

五十五、人所尊貴的，是神看為可憎惡的(十六15)

五十六、財主和討飯的拉撒路(十六19~31)

五十七、一個感恩的撒瑪利亞人，和九個不知感恩的猶太人(十七16~17)

五十八、凡想要保全生命的，必喪掉生命；凡喪掉生命的，必救活生命(十七33)

五十九、取去一個，撇下一個(十七35~36)

六十、法利賽人自義的禱告，和稅吏認罪的禱告(十八9~14)

六十一、在人不能的事，在神卻能(十八27)

六十二、賺另外十錠和五錠的仆人，和原銀包在手巾裡的仆人(十九12~26)

六十三、匠人所棄的石頭，作了房角的頭塊石頭(廿17)

六十四、該撒的物當歸給該撒，神的物當歸給神(廿25)

六十五、這世界的人，有娶有嫁；惟有算為配得那世界的人，也不娶也不嫁(廿34~35)

六十六、一個窮寡婦所投的兩個小錢，比眾人所投的還多(廿一1~4)

六十七、天地要廢去，主的話卻不能廢去(廿一33)

六十八、為大的，倒要像年幼的；為首領的，倒要像服事人的(廿二26)

六十九、彼得甘心同主受死，結果卻三次說不認得主(廿二33~34)

七十、有汁水的樹和枯乾的樹(廿三31)

七十一、與主同釘的一個犯人譏誚主，另一個犯人認罪求主(廿三39~43)

【宗教徒和一般基督徒的失敗】

一、遵行一切誡命禮儀，只是不生育──缺乏生命(一6~7)

二、有禱告的行為，卻不信禱告的答應(一13，20)

三、有悔改的表示(受洗)，卻沒有悔改的行為(三7~8)

四、稱贊主的恩言，卻對主的實話怒氣滿胸(四22~28)

五、認識聖經，卻不認識主耶穌(五17~21)

六、不屑和稅吏並罪人一同吃喝(五30)

七、屢次禁食禱告，因為不是陪伴新郎(五33~34)

八、把新衣服撕下一塊來，補在舊衣服上(五36)

九、把新酒裝在舊皮袋裡(五37)

十、嚴守安息日，卻不認識安息日的主(六1~5)

十一、熱心守安息日的儀文，卻忽略安息日的實際(六6~11)

十二、他們是瞎子領瞎子，都掉在『守律法』的坑裡(六39)

十三、口裡稱呼『主阿，主阿』，卻不遵主的話行(六46)

十四、以為人憑善行配得主的恩典(七4~5)

十五、請主吃飯，心裡卻暗中批評 (七36~39)

十六、聽道后歡喜領受，但心中沒有根(八13)

十七、沒有，卻自以為有(八18)

十八、擁擠主，卻從未真正摸主、經歷主的大能(八45~46)

十九、高舉屬靈偉人──搭三座棚(九33)

二十、對黑暗的權勢無能為力(九40)

廿一、彼此爭為大(九46~48)

廿二、凡不是一同跟從主的，就禁止他們(九49~50)

廿三、凡不接待的，就巴不得燒滅他們(九53~56)

廿四、自動(非出于主的呼召)的要跟從主(九57~58)

廿五、得著主的呼召，卻脫不開屬世的人事物(九59~62)

廿六、以為憑著『作甚么』(即善行)，能承受永生(十25；十八18)

廿七、對人沒有慈憐(十30~32)

廿八、褻瀆主，說 是靠著鬼王趕鬼(十一14~15)

廿九、裡面打掃乾淨，修飾好了，卻讓七個更惡的鬼住進去(十一24~26)

三十、求看神跡(十一29)

卅一、洗淨外面，裡面卻滿了勒索和邪惡(十一37~39)

卅二、奉獻十一，那公義和愛神的事反倒不行(十一42)

卅三、喜愛會堂裡的首位，又喜愛人在街市上問安(十一43；廿46)

卅四、如同不顯露的墳墓，走在上面的人並不知道(十一44)

卅五、把難擔的擔子放在人身上，自己一個指頭卻不肯動(十一46)

卅六、修造先知的墳墓，實際是又証明又喜歡祖宗殺害先知的行為(十一47~51)

卅七、把知識的鑰匙奪了去，自己不進去，也不容人進去(十一52)

卅八、假冒為善(十二1)

卅九、心裡說，我的主人必來得遲，就動手打同伴，並且吃喝醉酒(十二45)

四十、知道主的意思，卻不豫備，又不順 的意思行(十二47)

四十一、不結果子，白占地土(十三6~9)

四十二、看重牛羊牲畜，過于看重人(十三11~16)

四十三、看重人數，卻不肯努力進窄門(十三23~24)

四十四、自以為在主裡的資格老，但主卻不認識他們(十三25~26)

四十五、是不法(『作惡』的原文)的人(十三27)

四十六、不愿意被主聚集(十三34)

四十七、不肯付代價(十四28~33)

四十八、鹽失了味(十四34~35)

四十九、對浪子回頭的小兄弟和父親生氣(十五25~32)

五十、貪愛錢財，又事奉神又事奉瑪門(十六13~14)

五十一、在人面前自稱為義，但存心卻被神看為可憎惡(十六15)

五十二、絆倒人(十七1~2)

五十三、享受神恩，卻不肯歸榮耀給神(十七12~18)

五十四、在禱告中自義(十八11~12)

五十五、輕看小孩子(十八15~17)

五十六、走在前頭，卻不許人求告主(十八39)

五十七、不許人大聲贊美主(十九37~40)

五十八、使神的殿成為賊窩(十九46)

五十九、怕人不怕神(廿4~7)

六十、凶惡的園戶不肯交果子，反而殺害神的愛子(廿13~15)

六十一、跌在自己所棄的石頭上(廿17~18)

六十二、裝作好人(廿20)

六十三、不認識聖經(廿41~44)

六十四、好穿長衣游行(廿46)

六十五、侵吞寡婦的家產，假意作很長的禱告(廿47)

六十六、冒主的名說，我是基督(廿一8)

六十七、逼迫主的真信徒(廿一12)

六十八、出賣主(廿二3~6)

六十九、爭論誰為大(廿二24)

七十、靠血氣之勇(廿二33，38，50)

七十一、不能儆醒禱告(廿二45~46)

七十二、被黑暗掌權(廿二53)

七十三、不敢在人面前承認主(廿二54~61)

七十四、說謊栽贓(廿三2)

七十五、用聲音得勝(廿三23)

七十六、是那枯乾的樹(廿三31)

【路加福音書中的天使】

一、向撒迦利亞豫報施洗約翰的出生(一8~20)

二、向馬利亞豫報將懷主耶穌(一26~38)

三、向野地裡的牧羊人傳報大喜的信息(二8~15)

四、是神差遣來保護屬 之人的使者(四10~11)

五、當主再來時和 一同在榮耀裡降臨(九26)

六、以將來主在他們面前認不認人作為報應(十二8~9)

七、為罪人的悔改而歡喜(十五7，10)

八、義人死后被天使帶去樂園(十六22)

九、不娶也不嫁，並且不死(廿35~36)

十、在客西馬尼園給主耶穌加添力量(廿二43)

十一、在主複活的清晨向婦女們顯現(廿四4~7，23)

【禱告的榜樣、警戒和勸勉】

一、蒙神聽見的祈禱(一13)

二、在聖殿裡恆切禁食祈求的事奉(二37)

三、使天為之而開的禱告(三21)

四、退到曠野的禱告(五16)

五、伴隨禁食的禱告(五33)

六、主耶穌禱告的榜樣(六12)︰

1.上山禱告

2.整夜禱告

3.禱告神，或作『神的禱告』

七、要為仇敵禱告(六28)

八、求救命的禱告(八24)

九、帶著門徒的禱告(九18)

十、改變形像的禱告(九28~29)

十一、引起門徒渴慕禱告的榜樣(十一1)

十二、禱告的典型(十一2~4)︰

1.向天上的父禱告──因為與 有生命的關系

2.尊神的名為聖──敬拜神，對神和 所作一切的確認

3.愿神的國降臨──以神國度的實現為目標

4.愿你的旨意行在地上，如同行在天上──以神的旨意為前提

5.我們日用的飲食，天天賜給我們──為自己今生肉身上的需要──認識神是供應的源頭

6.赦免我們的罪，因為我們也赦免凡虧欠我們的人──為除去我們與神之間交通的阻礙──認識神的性情

7.不叫我們遇見試探，救我們脫離凶惡──為屬靈的爭戰──認識神的權能

十三、情詞迫切直求的禱告(十一5~13)︰

1.請借給我三個餅──必須確實有需要

2.我沒有甚么給他擺上──認識自己的無有

3.因他情詞迫切的直求──出于裡面的負擔

4.祈求就得著──要有具體的禱告行動

5.尋找就尋見──要有專一的禱告事項

6.叩門就給開門──要有明確的禱告目標

7.相信神必給『對』的東西

8. 相信神必給『好』的東西──將聖靈給求 的人

十四、不要求吃甚么，喝甚么(十二29~30)

十五、只要求 的國，就必加給飲食(十二31)

十六、常常禱告，不可灰心的比喻(十八1~8)︰

1.神不像那不義的官， 顧念人

2.神的選民晝夜呼吁 ， 縱然忍了多時，終久必給他們伸冤

3.必須有信心，才能有持久的禱告

十七、兩種不同的禱告態度(十八9~14)︰

1.自以為義──我不像別人，勒索、不義、奸淫；和自承敗壞──遠遠的站著，連舉目望天也不敢

2.定罪別人──不像這個稅吏；和為罪憂傷──捶著胸

3.向神夸功──我禁食，捐上十分之一；和求神恩待憐憫──神阿，開恩可憐我這個罪人

4.前者被主定罪；后者蒙主稱義

十八、假意作很長的禱告，要受重的刑罰(廿47)

十九、客西馬尼園的禱告(廿二39~46)︰

1.為免入了迷惑的禱告

2.獨自跪下的禱告

3.求撤去『這杯』的禱告，但只要成就神的意思

4.有天使加添力量的禱告

5.極其傷痛且懇切的禱告

6.禱告完了，交托一切給神

【路加福音書中的聖靈】

一、淡酒濃酒都不喝，因被聖靈充滿了(一15)

二、聖靈臨到身上，就得著至高者的能力蔭蔽(一35)

三、被聖靈充滿了，就能說豫言(一67)

四、聖靈在人身上，就有盼望並得啟示(二25~26)

五、受聖靈的感動，就能認識主所立的基督(二27)

六、主要用聖靈給人施洗(三16)

七、聖靈從天而降，形狀彷佛鴿子(三22)

八、主被聖靈充滿，引導 受魔鬼的試探(四1)

九、主滿有聖靈的能力(四14)

十、聖靈膏主，叫 傳福音(四18~19)

十一、主被聖靈感動，感謝父的美意(十21)

十二、天父樂意將聖靈給求 的人(十一13)

十三、褻瀆聖靈的，總不得赦免(十二10)

十四、聖靈要指教人當說的話(十二12)

十五、失錢的婦人豫表聖靈(十五8~10)

十六、聖靈的降臨，使人領受從上頭來的能力(廿四49)

【基督徒心靈該有的光景】

一、有以利亞的心志(靈)能力，行在主的前面(一17)

二、我心尊主為大，我靈以神我的救主為樂(一46~47)

三、心靈強健(一80)

四、靈裡貧窮、飢餓、哀哭(六20~21；參太五3)

五、要清楚知道自己的心(靈)如何(九55)

六、要有包裹人傷處的靈──油(十34)

【認識信心】

一、不信會叫人成為啞吧，不能說話(一20)

二、相信的人是有福的，因為主對他所說的話，都要應驗(一45)

三、眾人的信心，在主面前會產生功效(五20)

四、相信主的『一句話』，在主看來乃是『大的信心』(七7~9)

五、信心使人得救，平平安安的走前面的路(七50；八48)

六、魔鬼恐怕人信了得救(八12)

七、有些人的信心沒有根，不過暫時相信(八13)

八、不要怕，只要信，就必得救(八50)

九、信心就是托付(十六11，本節的『托付』原文即『信心』)

十、若有信心像一粒芥菜種，必能拔除桑樹的根，投在海裡(十七5~6)

十一、信心使人禱告不至灰心，但極少人有信心(十八1~8)

十二、信心使人的心眼得開(十八42)

十三、真信心並不顧到別人的想法(廿5~6)

十四、信徒的信心，是主和魔鬼爭戰的對象(廿二31~32)

十五、存心不正的人，即使是主親自說了話，他們也不信(廿二67)

十六、信心遲鈍，會使人對屬靈的事無知(廿四25)

【人子救主的名稱】

一、耶穌(一31)──神來作人的救主(或救恩)

二、至高者的兒子(一32)──至高者的彰顯

三、雅各家的王(一33)──神選民的王

四、聖者(一35)──分別出來歸于神為聖

五、神的兒子(一35)──神的彰顯

六、主(一43)──萬有的主人

七、救主(一47)──拯救人脫離魔鬼和罪惡的權勢

八、拯救的角(一69)──擁有能力(角)的拯救者

九、清晨的日光(一78)──要照亮坐在黑暗中死蔭裡的人

十、主基督(二11)──聖靈所膏的主

十一、以色列的安慰者(二25)──神選民的安慰者

十二、外邦人的光(二32)──照亮外邦人

十三、以色列的榮耀(二32)──神選民的光輝

十四、神的愛子(三22)──神所喜悅的

十五、拿撒勒的耶穌(四34)──從拿撒勒出來的人子

十六、神的聖者(四34)──分別為聖歸于神

十七、基督(四41)──聖靈所膏的

十八、人子(五24)──那道成肉身者

十九、醫生(五31)──人靈、魂、體的醫治者

二十、新郎(五34)──永遠常新的倚靠和喜樂

廿一、安息日的主(六5)──賜給人真安息

廿二、罪人的朋友(七34)──卑微自己，為要得著罪人

廿三、智慧(七35)──使人得著屬天的智慧

廿四、夫子(七40)──教導人屬神的事

廿五、至高神的兒子耶穌(八28)──這位耶穌是至高神的彰顯

廿六、神所立的基督(九20)──神藉聖靈所膏的那一位

廿七、好撒瑪利亞人(十33~37)──對人滿有慈心憐憫

廿八、更大的所羅門(十一31)──講說智慧話

廿九、更大的約拿(十一32)──死而複活的

三十、主人(十二36~37)──神家的主人

卅一、牧人(十五4~7)──牧養神的羊群

卅二、良善的夫子(十八18)──神自己來成為人的教導者

卅三、貴冑(十九12)──具有尊貴的身分

卅四、奉主名來的王(十九38)──奉神差遣到地上來作王

卅五、園主的愛子(廿13)──神產業的承受者

卅六、匠人所棄的石頭(廿17)──被猶太人領袖所棄絕

卅七、房角的頭塊石頭(廿17)──建造教會的根基

卅八、大衛的子孫(廿41)──國度的王(彌賽亞)

卅九、逾越節的羔羊(廿二7)──為人贖罪

四十、猶太人的王(廿三3)──神選民的王

四十一、有汁水的樹(廿三31)──滿有生命的汁漿

四十二、義人(廿三47)──神所稱義的

四十三、主耶穌(廿四3)──耶穌是主

四十四、活人(廿四5)──複活的主

四十五、拿撒勒人耶穌(廿四19)──降卑為人

【認識神的國】

一、 的國沒有窮盡(一33)

二、與天下的萬國對立(四5)

三、主奉差遣就是為傳神國的福音(四43；八1)

四、神的國是屬于靈裡貧窮之人的(六20)

五、在神國裡最小的，比施洗約翰還大(七28)

六、神國的奧秘只叫屬神的人知道(八10)

七、主差 的門徒去宣傳神國的道(九2)

八、任憑死人埋葬他們的死人，我們只管去傳揚神國的道(九60)

九、手扶著犁向后看的，不配進神的國(九62)

十、要為神的國降臨之事禱告(十一2)

十一、若是靠著神的能力趕鬼，就是神的國臨到了(十一20)

十二、我們只要求神的國，我們生活的必需品都要加給我們(十二31)

十三、天父樂意把國賜給我們(十二32)

十四、神的國在地上原來如一粒芥菜種，卻變成大樹，有天上的飛鳥棲息枝上(十三19)

十五、神的國在地上有如三斗面，但被婦人拿面酵藏在其中，使全團都發起來(十三20~21)

十六、將來在神的國裡，有許多外邦人來坐席，但那些棄絕主的選民，卻要被趕到外面(十三28~29)

十七、在神的國裡吃飯的有福了(十四15)

十八、從此神國的福音傳開了，人人努力要進去(十六16)

十九、神的國來到，不是眼所能見的(十七20)

二十、神的國就在我們心裡(十七21，『心裡』或作『中間』)

廿一、凡要承受神國的，若不像小孩子，斷不能進去(十八16~17)

廿二、有錢財的人難進神的國(十八24~25)

廿三、人為神的國撇下一切，沒有在今世不得百倍，在來世不得永生的(十八29~30)

廿四、主去得國回來，要依我們的經營情況而賞罰(十九12~26)

廿五、我們看見無花果樹發芽，就知道神的國近了(廿一30~31)

廿六、凡在地上與主一同受磨煉的人，將要在神的國裡與主一同坐席(廿二28~30)

廿七、我們要作一個素常盼望神國的人(廿三51)

【人一生的果效乃是從心裡發出】

一、心尊主為大的人，必蒙主顧念；心裡狂傲的人，就被 趕散了(一46，51)

二、人心裡的意念要被顯露出來(二35)

三、要先豫備主在我們心中的道路，才能看見神的救恩(三4~6)

四、主知道我們心裡所議論的(五22；七39~40，49；九47)

五、人心裡所充滿的，口裡就說出來(六45)

六、人心的情況，會影響『道』的生長結實(八11~15)

七、伺候的事雖多，但心裡不能忙亂，不要思慮煩擾(十40~41)

八、主看重人心裡的光景，過于外面的行為(十一39)

九、我們要謹慎自守，免去一切的貪心(十二15)

十、你們的財寶在那裡，你們的心也在那裡(十二34)

十一、主所求于 仆人的，就是要有忠心(十二42~46)

十二、神知道人的心；人所尊貴的，是神看為可憎惡的(十六15)

十三、神的國就在人的心裡(十七21)

十四、一旦被撒但入了心，就會出賣主(廿二3~6)

十五、明白主的話，能叫我們心裡火熱(廿四32)

【對于錢財該有的認識】

一、 叫富足的空手回去(一53)

二、不要有貪財之心(三13~14)

三、貧窮的人多得福音(四18)

四、富足的人有禍了，因為已經受過安慰(六24)

五、有求的，就給他；借給人，不要指望收回(六3034)

六、要給人，就必有給你們的(六38)

七、人若賺得全世界，卻喪了自己，賠上自己，有甚么益處呢(九25)

八、要謹慎自己，免去一切的貪心，因為人的生命，不在乎家道豐富(十二15)

九、凡為自己積財，在神面前卻不富足的，就是無知的人(十二16~21)

十、要變賣所有的， 濟人，為自己豫備永不壞的錢囊，用不盡的財寶在天上(十二33)

十一、你們的財寶在那裡，你們的心也在那裡(十二34)

十二、人的靈魂乃是無價的錢財(十五8~10)

十三、要藉那不義的錢財結交朋友，以便被接到永存的帳幕裡去(十六1~9)

十四、在不義的錢財上忠心，才能被神托付那真實的錢財(十六10~12)

十五、我們不能又事奉神，又事奉瑪門(十六13)

十六、生前如何使用錢財，關系到死后的結局(十六19~31)

十七、有錢財的人難進神的國(十八22~27)

十八、為主撇下一切，就會在今世得百倍，在來世得永生(十八28~29)

十九、真實蒙恩遇見主的人，就會甘心樂意與人分享錢財，也愿對付不正當來路的錢財(十九1~10)

二十、要殷勤經營運用主所交托的錢財和一切資源(十九11~26)

廿一、該撒的物當歸給該撒，神的物當歸給神(廿25)

廿二、要避免以敬虔為得利的門路(廿47)

廿三、窮寡婦的兩個小錢(她一切養生的)，在主眼中比眾人所投的還多(廿一1~4)

【認識悔改】

一、悔改的功效──使罪得赦(三3)

二、悔改的証實──結出果子來，與悔改的心相稱(三8)

三、悔改的人──不是義人，乃是罪人(五32)

四、悔改的重要──一個罪人悔改，天上為他歡喜，比九十九個不用悔改的義人，歡喜更大(十五7)

五、使人悔改的使命──人要奉主的名傳悔改赦罪的道，從耶路撒冷起直到萬邦(廿四47)

【認識十字架】

一、若有人要跟從主，就當舍己，天天背起他的十字架來，跟從主(九23)

二、凡不背著自己十字架跟從主的，也不能作主的門徒(十四27)

三、十字架的口號──『除掉這個人...釘 十字架』(廿三18，21)

四、背十字架的榜樣──古利奈人西門──被強迫背十字架(廿三26)

五、十字架的名牌──猶太人的王(廿三38)──從地上被舉起來(參約十二32)

―― 黃迦勒《基督徒文摘解經系列》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

靈訓要義


瑪拉基書

瑪拉基書提要

瑪拉基書 淨化聖殿

先知名意︰神的使者

本卷有八次"Maw"，意為在何事上？人與神強辯。分成八段︰

第一次回合︰你在何事上愛我們？　一1~5

神拿出愛以色列人的憑據，惡以掃，除滅舊人使新人得以建造。

第二次回合︰在何事上藐視你？　一6

不尊敬，不敬畏神的憑據是事奉上不聖潔，沒有分別為聖。

第三次回合︰在何事上污穢你？　一7~二9

帶有罪的事奉，靈裡無亮光，不走舍己背十字架的道路就摸聖工，犯任意妄為的罪。神必關閉這樣的事奉，遭咒詛。非聖潔沒有人能見神(來十二14)。

神提出敬畏 的利未人，以神忌邪的心為心，殺自己的犯罪弟兄，止住神的怒火，聽見神的名而發抖。(出卅二26；申卅三9)

第四次回合︰為什么不能休妻，與外邦女子聯婚？　二10~16

生活上不聖潔，信與不信不能同負一軛(林后七14)。先知幫助尼希米潔淨聖殿的生活與事奉。(尼十三23~31；拉九~十章)

靈意上，教會與世界合一。

第五次回合︰在何事上厭煩 ？?二17

抱怨神，為惡人心懷不平，對神的作為不滿意。(詩篇七三篇)

第六次回合︰如何才是轉向呢？　三1~7

立約的使者主耶穌必快來到，審判將臨，勸民快悔改轉向神。施洗約翰是主的開路先鋒，傳悔改的道。

第七次回合︰何事上奪取你的供物？　三8~12

不奉獻十分之一。十分之一代表全部的奉獻，十分之九由神掌管，當獻上全人作為活祭。(羅十二1)

第八次回合︰用什么話頂撞你？　三13~四6

以現今的世福來衡量神屬天永遠的祝福。事奉神，克苦己身是徒然的嗎？

神的管教訓練臨到 所疼愛的人時，撒但攻擊叫你懷疑神的愛。

敬畏神的人不會落空，有記念冊記下他們對神的思念，神側耳聽他們所談論的。每個時代總有敬畏神反潮流的見証人。

本卷書時代是主第一次降臨前夕，有106 歲的西緬，84歲的亞拿晝夜禱告不息，催促主的降世。西緬親見看見耶穌降世才肯安然去世，卸去重擔見神的面。在教會背道潮流中，還有隱藏的七千人未與世界聯合，托住以利亞的見証，忠于主到底。

在別迦摩教會與世界聯婚的時代，安提帕一個人反逆流而向前，忠心殉道死在火烤的銅盒中。

大災難中眾人屈從于敵基督的淫威，二個見証人忠心為主殉道。 張向晨《聖經六十六卷》

瑪拉基書

緒論

瑪拉基書是十二先知書的末卷，是舊約聖經依照現在次序的最后一本書；它為我們對古代以色列先知信息的默想提供了一個適當結論。這卷書在許多方面反映在一個時代結束時的先知思想，和期望 一個不同時代的來臨。對于聖經的基督徒讀者，這裡有一種從舊約過渡到新約世界的暗示。然而正像在其他先知的作品中一樣，先知主要是屬他那個時代的；如果我們想要聽見他給予后來世代的信息，我們必須首先仔細傾聽他對他當時的世代說些甚么。

{\Section:TopicID=267}先知和他工作的時間

這卷書的導言經節（一1）提供了很少有關先知或這卷書的背景資料。這部作品被描寫為一種神諭，或者負擔，與前一卷聖經的兩個結束段落相似（亞九1；十二1。譯者注︰英文標準修訂本在這兩節中譯為『神諭』oracle，中文和合本都譯作『默示』），但是瑪拉基書的這幾章聖經與撒迦利亞書的第二部分十分不同；它們有自己的統一性和特別的風格。這幾章信息是對『以色列』講述的，這個詞在廣義上包括了所有上帝的選民。

『瑪拉基』這個詞曾經引起很大的爭論。到底它是一個名稱，還是一個標題呢？它的意思譯成英文是『我的使者』，同樣詞句用于三章一節，那裡十分適合地譯成『我的使者』。因此許多注釋家認為『瑪拉基』只是一個標題，或代表一位匿名的先知；這個標題（或稱號）足以清楚地指明其先知的作用。但也很可能『瑪拉基』只是一個人名，縱令是較少采所人為用，那個用于三章一節的相同希伯來字是一種先知名字的文字手法，帶出一種更加強而有力的信息。如果它是人的名字，則我們對這位先知所知道的，除了這卷短書所包括的內容，此外另無其他來源。

先知工作的概約時期，可以從他所寫的內容來決定。其日期大約是主前四六○年，在哈該和撒迦利亞這些人的宣教事工過去半個世紀多點以后。對于先知的前輩而言，聖殿的重建是當時主題的中心，但是現在已經成為過去；複建后的聖殿豎己立起來，而它的敬拜固定地進行。選民還一直在波斯帝國統治下的殖民地生活，但是統治比較寬大，而且國際形勢也亦無多大令人擔憂之處。

雖然在瑪拉基的世代是和平的，對于選民卻非一個特別快樂的時光。在國際危機的時候，他們的行動和思想受到激發；但是平靜安穩會使精神遲緩，並消弭任何進取的感覺。以色列人一直浮蕩在國際和平的水面上，沒有方向感，而內部的紀律則已崩潰。以前世代崇高的盼望已經破滅；那些期望隨 聖殿的恢複而建立起一個新的國際秩序者，已經憂傷而失望了。百姓繼承了一種沮喪，這種沮喪使他們在應付生活中單調和明顯不變的世界時，裝備十分松懈。而幾十年來，先知呼召百姓回到基本信仰的聲音，已經不再聽聞﹗

瑪拉基在這樣的一個世界中工作，先于以斯拉和尼希米，並在某種程度啟發他們后來的改革。他面對 一堵漠不關心和冷淡的牆；不能為了他的目的而取助于戰爭和大火災的可怕威力。他向那些視宗教信仰為無物和懶于遵守古代傳統習尚的人講述信心。瑪拉基有一個費力的任務，雖然在當時他並不知道，但是他正在為他的繼承者打下基礎。以斯拉和尼希米的改革，即猶太信仰的生存所依賴的改革，是靠賴那位實際上是不知名的先知──瑪拉基──豫先提供了工作的基礎。

{\Section:TopicID=268}先知的信息

要在一個逐漸滑墮到已變得沒有組織的社會中去處理百姓的冷漠的問題，絕不是一件容易的工作。當人們不再關心時，則宗教、道德、社會習慣和價值觀所發揮的功用都停止了，無法使社會團結和保持古時候的信仰。在瑪拉基的時代中，某些宗教的原理遭受懷疑︰上帝真的愛以色列人嗎？在上帝的世界中真有公義嗎？而這些對基本原理的懷疑影響到以色列人生活的其他方面。獻祭和宗教敬拜失去了它們的完整性。異族通婚變得普遍，因而一直存 猶太信仰與異族宗教互相混合的危險。這些都是瑪拉基面對的情況。

雖然這些緊急的問題需要先知加以注意，然而好象他緊接 的先輩一樣，他向自己的時代，也向將來的世界宣講，因為他感覺到現在對將來有所提示。他的作品沒有撒迦利亞那樣充滿 末世和啟示的味道，但是他講論將來和暗示將有使者來臨，為彌賽亞豫備道路。正因先知的具有思想和作品這一層面，基督徒讀者遂能把這卷書當作一座橋梁，將舊約大量的內容和福音書中有關施洗約翰與耶穌的敘述聯在一起。 《每日研經叢書》


瑪拉基書

瑪拉基書第一章

【瑪一2~3】「耶和華說︰『我曾愛你們。』你們卻說︰『你在何事上愛我們呢？』耶和華說︰『以掃不是雅各的哥哥么？我卻愛雅各，惡以掃...』。」

有些基督徒正在向神問相似的問題。他們只為跟前所遭遇的一點困難埋怨神，甚至灰心、退后，自暴自棄；他們把神以往在他們身上的恩典，拋諸腦后。神的答複是說，只要你我今日得成為基督徒，即使神不再給我們任何好處，不再醫治我們的疾病，不再聽我們的禱告，不再為我們顯出任何作為，...也已經足夠說明， 曾經愛我們了。─ 陳終道《十分鐘短講集》

上帝的慈愛（一1-5）

瑪拉基書的技巧在于一種爭辯的手法。究竟這種爭辯是基于一些真實社會背景的對話和討論，或者只是以文字形式去傳達一個信息，仍然未能確定（雖然后者的可能性也許更大）。這一段經文以先知宣告來自上帝的聲明開始；隨即聽見百姓的反對，而這種反對其實可能表達了在全體百姓中間非常普遍的態度。百姓的反對之后，接 是以上帝更進一步仔細的陳明作為回答。

第一個爭辯以簡單但意義深長的聲明開始︰『耶和華說，我曾愛你們。』這個聲明沒有進一步加以詳細解釋，但是它總括了以色列整個立約的歷史。憑 愛，上帝已經呼召 的百姓與 建立一種立約的關系，也因 愛， 曾經和他們在一起，並引導他們經過許多世紀。假如他們依循經驗和歷史用心反省的話，上帝的愛對 的選民應該是明顯的。但是對開首聲明的反對，顯示出那種扭曲了事實的偏頗概念蒙蔽了百姓︰『你在何事上愛我們呢？』反對的聲音是無禮和任性的；這種話是那些自我中心的人說的，他們不能在他們的生活中再覺察到上帝的愛。

一種回應隨 這項反對發出，這回應的目的是要引導聽眾承認起初的聲明是正確的。而這種回應的性質初時看來是奇怪的︰先知沒有從神學層次探究愛的性質和証據，而是轉向一種歷史經驗的比較。這個比較是關于以掃和雅各的，這兩個名字在這裡代表兩個國家，即以東和以色列，但是它提醒聽眾兩個國家來自共同的祖先︰雅各被寵愛，以掃被恨惡。將這有關立約的話說得明白點，就是上帝在愛裡揀選了以色列，使它成為一個國家，通過這個國家，全世界將要看見上帝的光； 沒有揀選以東去承擔這種特別和有特殊權益的任務。而以東的歷史經驗是災難性的；它的土地荒涼以致成廢墟，而這惡果部分是由它的惡行造成的。可能在這些話中有一種暗示，以東人將逐漸被拿巴提人（Nabatean）從他們的國土驅逐出去；拿巴提人是那些居住在曠野的人，在這裡被指為『曠野的野狗』（3節）。有關以東的進一步資料和他們的歷史經驗，請參考俄巴底亞書的緒論──俄巴底亞書緒論{\LinkToBook:TopicID=167,Name=俄巴底亞書緒論}。雖然以東人決心去重建他們破碎的國家，但是他們將不會成功；他們已經成為上帝憤怒的對象。當這一切被適當的理解時，將會使以色列人對上帝產生一種新的體會和認識。

這開始的爭論呈現出先知的神學思想中許多有趣見解︰

（一）對愛的盲目。以色列對上帝第一個宣告的回應，顯示出隨 時間過去和因過于熟悉而產生的輕蔑，她已對上帝的愛盲目。正如孩子可能一生都在承受父母的愛，卻不時宣稱他們沒有被愛一樣。以色列人也是這樣。他們變得把每一樣愛的表示都視為理所當然的，並故意不理這些表示；但是小小的艱苦和困難，卻成為上帝不愛他們的証據。所以，一旦提及上帝的愛，百姓以各種態度和各種話回應說︰『你在何事上愛我們呢？』

教會並不見得比以色列好多少，也是犯了對愛盲目的罪。但是它是一種令人苦惱的問題，不但影響到宗教生活，而且也影響各種形式的人際關系。一個丈夫或者妻子可能把愛視為當然，而至終把它忘得干干淨淨。當愛被視為當然的時候，幻象就會代替愛的安撫；任何很小的動作，本身算不得甚么，卻能被視為憎厭。但是關于對愛的盲目最悲傷的事情是，無論是在信仰或社會的團結方面，這盲目在感受不到愛的人身上會成為一種愛已死亡的征狀。那些持續愛下去的能夠每天在他（或她）的配偶身上看見愛的表示；而那些不再愛者將自己的失敗投射在對方身上。

（二）不愉快的比較。在介紹『我曾愛你們』這崇高的宣告以后，我們自然地期待 對上帝的愛的深入分析。但是跟 的敘述乍看起來令人驚訝和厭惡。『你們以為我不愛你們，』上帝說，『瞧瞧以東，看我多恨惡他們，這樣你們就知道你們仍然蒙愛﹗』要藉 上帝的恨來學習上帝的愛，看來完全減弱了這教訓的效果。

宏觀而言，這種神學可以藉以下的說明來解釋。上帝愛所有的人類；上帝的愛的目標，是要擴展到所有的民族。因為上帝愛所有的民族， 揀選了一個特殊的民族以色列，藉 她來向所有的民族傳達 的愛；這是以色列被上帝所揀選而存在的理由。因此以色列的被揀選，對以色列和透過以色列而對世界列國來說，是上帝大愛的一個最卓越的例子。但是愛可能被以色列或者被其他的民族拒絕。以東在與以色列交往的歷史裡，一直采取敵視的態度，這無形中等如拒絕以色列的上帝。以東因 她的態度和行動，已經引起上帝對她的『恨』，因為她經常地拒絕上帝的愛。但是除了我們看見的，這裡還有更多的信息。

（三）愛的警告。為甚么瑪拉基書這卷經書以上帝的愛的信息開始呢？它僅僅是去安慰那些已經忘記那份愛的百姓嗎？它只是單單為了把那份愛重新在以色列的信仰中放于適當的中心位置嗎？在這卷書其后的章節中，沒有甚么旨在安慰和可以慰藉的說話；瑪拉基不尋常地向百姓和祭司傳達一種令人不愉快的信息。所以，也許這個關于愛的教訓是一種警告，而以東的例子是一項威嚇。

以色列和許多上帝的兒女一樣，自他們愛的神學孕育 一種強烈的滿足感。她可以很快忘記她是上帝所鐘愛的，但她從來沒有想到她的命運也會變成像以東那樣。但是上帝賜與揀選之愛有一個目的；上帝過去愛以色列既為了他們自己，也要藉 他們去愛其他的國家。以色列對回應上帝的愛的失敗，阻礙了這兩個目標的達成。上帝不能再愛 的百姓，因為他們沒有回應， 也不能藉 他們去愛別的國家。所以為甚么以色列的遭遇不可以變成像以東那個墮落的國家呢？以色列再沒有好的理由保持作為一個特殊的國家。

安于被愛而產生的自滿心態一定要常常受到干擾。若在上帝的愛中和被愛的情況下而未能去愛別人，一個人是不會舒適的。而他也不能期望這種愉快的氣氛將永遠持續下去。愛要求以愛來回應，而且如果我們真的愛上帝，我們不能不成為一條渠道，藉以使上帝的愛為全世界所知道。只有那時，所有的人民才能夠宣告︰『愿耶和華……被尊為大﹗』（5節）

對祭司的批判（一6-二9）

開始的愛的主題以及它所蘊含的警告，接 由關于祭司職事的性質和他們所從事的崇拜是否恰當的爭論所代替。這段經文以一個關于尊敬的反詰開始。一位父親受到他兒子尊敬，一位主人被他的仆人尊敬，但是上帝被誰尊敬呢？ 在祭司所進行的崇拜中被尊敬嗎？雖然這個問題的答案應該是肯定的，但是實際上祭司的行為顯出上帝是被藐視的。這種爭論進一步發展下去︰『我們在何事上藐視你的名呢？』（6節）祭司這樣問道。他們的祭品曾經被污穢。祭司們再一次提出問題︰『我們在何事上污穢你呢？』（7節）而接在第二個問題之后，那回答仔細地列出祭司階層的失敗。

在他們獻祭給上帝時，使用瞎眼的、瘸腿的、和有病的動物，這顯露出他們輕蔑對上帝的崇拜。他們作夢也不敢使用這種有缺陷的動物去作為獻給波斯政府的貢物（8節），因為害怕那即時造成的后果。如果你們要贈送禮物，就要送一份好的；骯臟的禮物破壞了整個獻禮物的目的。如果祭司們獻他們的二等或三等的東西給上帝，為甚么他們期望從上帝那裡有較好的回報呢？上帝對他們的污穢敬拜的憤怒，指出倒不如把聖殿的門鎖上、獻祭的火不要點燃，這樣反而好些，比較這可恥地冒充作真正的獻祭繼續進行還好。

接下去顯著的比較，更加突出古代以色列特殊的神寵論和排他主義的傳統。『從日出之地到日落之處』，從東方到西方，上帝的名將在外邦列國的敬拜中被稱為至大（11節）。這樣陳明的目的是為了把外邦敬拜的效果和希伯來人褻瀆上帝的敬拜，作一對比，而后者的進行方式在祭司中十分普遍。外邦人盡管無知，尚且知道創造之主宰上帝；而在瑪拉基時代的猶太人卻變成厭倦敬拜，輕視這煩瑣事。這種次等的敬拜是不被上帝所接納的（13節）；一點兒不敬拜比敗壞的敬拜更好些，這種壞的敬拜意識不到上帝的王權，並且缺乏任何尊上帝為大的感受。 《每日研經叢書》


瑪拉基書

瑪拉基書第二章

對祭司們批判之后是一種審判的警告︰如果祭司不把先知的信息放在心上，所有他們的工作將遭受失敗的咒詛。用一種大膽的語言，先知描寫殘廢祭畜的糞便，要抹在祭司的面容上（二3）。由于他們的行動，當時的祭司體製，已經打破古代祭司誠實地事奉上帝的盟約。他們不但在敬拜方面失敗，也在他們的教育任務方面敗北。他們沒有誠實地教導信仰，反而傳揚一種假的宗教知識，因而引致許多百姓從真知識的道路上絆倒。因有這種祭司，暗示了在他們所有的工作中輕蔑上帝，他們自己也將被輕蔑，並在他們所屬的社 中被貶抑（二9，中文和合本譯作『看為下賤』）。

在這個第二篇爭論中，瑪拉基突出了許多重點，是其他先知著作所鮮見的︰

（一）豫言和律法。許多先知前輩從一種十分不同的觀點來譴責聖殿的敬拜。在被擄以前，聖殿的敬拜經常看起來好象是昌盛的和遵從律法規條，但這都是表面裝飾︰百姓以為單單敬拜就已足夠了。阿摩司曾代表上帝宣告說︰『我厭惡你們的節期，也不喜悅你們的嚴肅會。』（摩五21）因為盡管在崇拜形式上絕對恰當，但是在百姓的生活中沒有伴隨 公平和公義。換句話說，阿摩司也許看見敬拜雖是適當地進行，但百姓把它當作一種遮隱所有其他罪的保險方法，卻是錯誤的。在另一方面，瑪拉基生活在一個甚至不把崇拜嚴肅處之的社會中，而且負責進行崇拜的祭司就是最壞的罪犯。瑪拉基的意思並不是要取消敬拜，但是他認為敬拜必須回到適當的和指定的形式中。

無論如何，像阿摩司和瑪拉基這樣的先知，他們的內心意思並無不同。適當地主持的敬拜，是一種生活的表達方式，表示活在認識上帝和與上帝親密的關系中。敬拜要有特別的形式，這樣對上帝的認識才可以完全和充分地在百姓的生活中表現出來。但是所有的敬拜都很容易在幾方面被濫用。正像阿摩司所見到的，人們可能去進行適當的敬拜形式，但是因為參加敬拜者已經不認識上帝，使得像這樣的敬拜失去意義。同樣的正像瑪拉基所知道的，對于如此遠離上帝和不認識 的百姓來說，敬拜實質上變得無意義。沒有人會關心，因為他們已經停止去關心上帝的事，但是他們保持 固有的敬拜形式，因 傳統的緣故而去參加敬拜。他們不把敬拜看為重要，所以次等的祭物被當作足以用于敬拜，當說過和進行所有儀式后，敬拜就不被當作一回事。在這兩種情形中，敬拜的問題反映了那些敬拜者生活中更深切的問題。唯獨那些生活在與上帝保持正常關系中的人，才能以心靈和誠實敬拜 。

（二）外邦人的敬拜。雖然以色列的角色，是將作為列國之光，很少以色列的先知覺察到，外邦列國之中已有了一些亮光。約拿嘗試去擴闊一個排斥別族的百姓目光，藉此啟示他們上帝憐憫尼尼微和亞述人。瑪拉基似乎更有遠見︰他暗示上帝接納外邦人的敬拜（11，14節）。記住當時的背景是很重要的。瑪拉基不是發展一種『其他宗教的神學』，而是作出一種對比，去証明他的宗教在敬拜方面的虧欠。事件純屬偶然性質，但不減先知論點的重要性︰他表明一種對上帝的了解和超越選民之外對上帝的認識，它的廣度是相當不簡單的。到底他是指其他民族的一般宗教，或是暗指祆教（Zoroastrian）的信仰，即一種在波斯帝國興起的一神論宗教，我們不能確實知道。但是無論如何瑪拉基知道真正的敬拜上帝，要發生在超越選民以外的社 之中，這是清楚的。

基督教常常宣稱已經拋棄猶太教的排他特性，但是事實往往不是那樣。猶太教的角色是作為照亮萬國之光；基督教的角色是向全世界傳揚福音。但是這兩種宗教很少會感到容易──甚至有可能──去承認在他們的 體之外，還有對上帝的真正敬拜。這種承認之所以困難的部分原因，是它看來傷害了整個宣教地位。但是瑪拉基提供給我們這更偉大真理的一瞥，是不應置之不理的。那個全世界性的使命不可以使我們瞎眼，以致看不見對上帝的真正敬拜亦存在于我們的圍牆之外。

（三）知識的重要。祭司在他們主要負責的兩方面已經失敗了︰他們沒有適當地主持敬拜，他們也沒有教導百姓去認識上帝。一個負責教誨的祭司所扮演角色的模式，可見于二章六至七節，但是它是建基于歷史，而不是當時的現實。『祭司的嘴裡當存知識，人也當由他口中尋求律法。』但是祭司沒有保守他們的律法知識，並且變得很無知，所以他們沒有甚么東西傳給那些要求指導的百姓。『每一位上帝的祭司都是真理的祭司，』喬治︰史密斯爵士寫道，『基督徒宣教事工忽略了他們智性教導的責任，是造成反宗教情緒普遍的主要原因。』（引自十二先知書，The Book of the Twelve Prophets, II, p.361）史密斯的評語是在十九世紀末葉寫的，回應 瑪拉基的悲傷，但是在二十世紀快結束時，情況卻沒有改變，這個批評仍然恰當。

結婚與離異（二10-16）

在大多數的人類社會中，婚姻是一種基本的社會聯系，用以有效地把整個社會連結在一起；反過來說，離婚不但打破特殊社會聯系，而且如果它廣泛蔓延，可能傷害社會的組織，使它不能成一個整體。在古代以色列，離婚是允許的，但只能在特殊的情況之下（見申廿四1-4），而且再婚也是可能的。但是製定的律法要嚴格控製離婚的擴展程度。相反地，他們對婚姻的高度尊重，從他們把它視為立約的一種，可以見之。立約這同一個詞也被用在描寫以色列人的信仰和國家的憲法方面。就像信心的盟約在以色列民族生活的中心所占的位置那樣，同樣婚姻的盟約也處于社會生活的中心位置上。

在瑪拉基時代，婚姻的神聖看來已經受到侵蝕，因此造成了在離異和重婚方面的大量增加。這不可以簡單地視為對婚姻習尚道德上的疏怠，而是在經過被擄往巴比倫后的社會情況所造成的結果。那些從被擄回歸的以色列不同的家庭，只有少數在他們回歸的新土地上擁有財產或地位。離婚很可能因此在猶太人婚姻生活中普遍起來，以便男子可以與當地的婦女再婚，在社會中建立較好的生活，並且也許增加了他的財富和地位。這種結果是兩方面的。在一方面，社會的結構被破壞了，單身的離婚婦女數目大量增加。在另一方面，再婚是爭吵和麻煩的根源，因為那些與年輕猶太人結婚的，都是持有外邦信仰的婦人。因此在這樣的婚姻生活之中，以色列古時候的宗教傳統逐漸消失掉了。

這就是瑪拉基書在二章十至十六節所講的情形，不過這段經文的內容是以難于注釋著稱的。根據這整卷書普遍的爭辯風格，十一至十二節看來阻礙了那一貫對爭論的回應（14節）。而某幾節，特別是十五節，是很難從希伯來文翻譯過來，正如在英文標準修訂本的注腳所清楚表明的。（譯者注︰中文和合本在十二節的小字中也有注明『「何人」原文作「叫醒的答應的」』。）這很可能是經過時代的演變，熱心的文士為了使這一段經文和律法條文準許離婚的規定互相協調，引進了少許修改。但是雖然經文有這樣一些困難，我們還是能夠去掌握它的一般風格的。

在實際的婚姻製度之后，存 古代以色列的基本神學概念。只有一位上帝，生命的創造主， 藉 信實而被 的百姓所認識，這是他們與 的關系之特征。婚姻也要以兩個配偶之間信實的特征為標記。但是，在兩個十分不同的層面上，離婚的愈加普遍，毀壞了古代的傳統。（甲）離婚事件的增加，到頭來是一種信號，表示不忠誠的情況在人類關系中普遍增加。（乙）離婚的理由，即與一個不同信仰的人再婚，不但標志 那些離婚的人在宗教信仰方面的衰竭，也是危害以色列宗教前途的『死亡之吻』。那些能夠這樣迅速地拋棄婚姻誓約的人，也同樣會迅速地拋棄與上帝所立的約︰兩者都是不忠誠的行動。既然百姓已經那么久停止了忠于上帝及彼此忠誠時，為甚么他們會因上帝不再信實地回應他們的敬拜而感驚訝呢？（13-14節）

因此，先知總括說︰『休妻的……都是我所恨惡的……這是萬軍之耶和華說的。』（16節）他不是一個立法者，在他的社會中草擬新例，使離婚不合法和不可能。他是一位先知，絕對清楚地表示，當離婚已變成在一個萎竭的社會中的家常便飯時，上帝是多么不悅。離婚多是悲傷的，代表 破碎的關系，但當它被視無傷大雅時，事情就更多可悲了。當離婚變成其中一位配偶達成世俗目的之捷徑時，婚姻就失去了意義。而在以色列中離婚行動的增加，也顯示人心靈中的一種剛硬無情正在蔓延；一個人受到可怕的傷害而且生活被毀掉，但他（她）的配偶則繼續追求野心，絲毫不須負責﹗所以上帝宣告說『我恨惡休妻』並不是不自然的。生命的被毀壞，希望的崩潰，以及忠誠的喪失，使離婚成為可恨的行為。

但是在這個爭辯的結束，那裡對所強調的普遍離婚行為有更廣泛的含義。『所以當謹守你們的心，不可行詭詐』（16節）。當然這個命令是向所有輕視離婚的人而發。但更廣泛地，指出在所有形式的關系中──包括人類和上帝兩方面──彼此忠誠的重要。在所有的關系中保持忠誠是使整個人類社會團結的聯系力量的一部分。在以色列，對上帝忠誠，即反映出人把忠誠放在優先的地位，而在這個基礎上可以建立所有人類的關系。 《每日研經叢書》


瑪拉基書

瑪拉基書第三章

【瑪三10】主是不留下一樣美物不給我們的。主如果在我們身上走得通，神的祝福應當是『無處可容』才可以。神從前對以色列人如此說，神今天還是說這話。我們工作作不起來，不要怪環境，怪別人，恐怕是因在我們身上有攔阻祝福的東西。

公義和審判（二17-三5）

先知代表上帝以另一段講話繼續爭辯，隨之而來的是人民的反應。『你們用言語煩瑣耶和華。』先知說道。『我們在何事上煩瑣他呢？』聽眾回答道，意思是我們說了甚么話去引起這種回應呢？因此先知用兩個例子作回答（17節下半），這些例子不是直接的引句，而是表達人民典型態度及行為的語句。他們表現出以為上帝把行惡的當作行善，或者以為在上帝的世界裡沒有公義。從他們的態度和行動，可見他們已經變成徹底的無神主義者，他們不費神去否認上帝的存在，但卻毀壞了所有在上帝與公義之間的聯系，或者說是毀壞了至高者與善惡之間的聯系。

先知的信息關系到公義和審判；卻並無涉及認罪和悔改，縱使這樣的行動可以是一種對他所宣告的適當回應。上帝宣布 正差遣一位使者去為 自己的來臨豫備道路。根據新約，這位使者是指施洗的約翰（可一2），雖然這句話原來的意思很可能是更加廣泛的，而只有后來增添細節時才明確起來（進一步請看后記︰以利亞的來臨{\LinkToBook:TopicID=275,Name=后記︰以利亞的來臨（四4-6）}，四4-6）。但這裡也包含一個文字游戲，因為瑪拉基意思是我的使者。先知看來不會把他自己與這位上帝的先驅顯著地等同起來，雖然他的信息本身也是豫先宣告上帝的來臨。要來的這一位是『立約的使者，就是你們所仰慕的』。這句話包含 諷刺，因為雖然瑪拉基的聽眾渴慕立約的祝福，但他們所聽到的卻是立約的審判。任何百姓可以領受的盼望，在『上帝來到 的聖殿』的這宣布下，突然停止了︰『他來的日子，誰能當得起呢？ 顯現的時候，誰能立得住呢？』（2節）

接 描述上帝坐在那裡施行審判（2節下半至4節），這就推翻了那些說上帝混淆善惡和不再按公義行事的謊言。這個比喻混合了兩個景象。在一方面，上帝是一位漂布之人， 的鹼性『肥皂』使衣裳清潔發白。在另一方面，上帝是煉淨珍貴金屬的人， 的火焰將從銀子和金子中不純之物除淨。這個比喻說明上帝來臨的雙重目的。 來為使信的人純淨，也除去不信的人。受到純淨以后，選民的敬拜將再一次被上帝所接納，但是描寫上帝的審判的篇幅則較長（5節）。行邪術的、犯奸淫的、壓迫人的、和所有在他們生活和職業上不敬畏上帝的人，將落入 的審判而成為遭難者。他們不屬于被提煉的銀子和金子，卻屬乎被除掉的渣滓。

瑪拉基這個上帝再來的可伯異象，正像在其他先知經常出現的，結合 現在的關聯和將來的識見︰

（一）當下的適切性。雖然他沒有明確呼召悔改，但是瑪拉基的確是專向第五節所畫分的惡人而說。行邪術的把弄迷信和欲望，犯奸淫的過 放蕩生活而嘲笑忠誠的信仰，那些壓迫者為了自己的利益而剝削弱者和窮人︰所有這些人在以色列社會中都是受嫌惡及咒詛的。凡他們所觸及的都腐敗，他們熄滅了那受壓迫者滿懷渴慕地仰望公義的火炬，他們的價值觀是那樣的錯誤，以致再不能在社會中區分善惡。即使當這種猖狂的邪惡不能再獲容納時，它也必須受到指責，而瑪拉基正要高聲指責它。但是先知這樣的宣告行動改變了社會的模式︰當很少人再知道區別善與惡的時候，有一個人堅持行善，並宣告行惡的最后結局。雖然當一個社會已經墮落得這么深重，使改革看來不可能，但是還仍然有聲音獨力帶 鼓勵去宣告何謂善和何謂惡，這是很重要的。這就是先知有關現在的信息。

（二）將來的識見。瑪拉基也有關系到上帝在將來世界中的信息。他的語言雖然沒有撒迦利亞那么生動活潑。但是他的異象無論如何是可畏的一類。上帝將不會放棄 的百姓；有些人將要被提煉和潔淨，而且他們將繼續恰當地敬拜上帝。但那作惡的，就像碎渣一樣，必將在審判的日子被除去。對于那些公開講述他們的罪惡，相信上帝不會有行動的，瑪拉基的話以這種方式，用來戮穿這種自信︰『他來的日子，誰能當得起呢？』審判的火將不被消滅，這信息回響在日后耶穌的宣講之中， 的來臨是施洗者所期待的（太三1-12）。公義和審判 手共進；而公義和審判的信息可以給受壓迫者帶來希望，但對有勇氣去聽這信息的壓迫者，它是一種警告和恐懼之聲。

偷盜上帝之物（三6-12）

爭辯再一次以上帝帶 對百姓批判的聲明開始︰『你們常常偏離我的典章，而不遵守』。但是這個批評，盡管伴隨 悔改的呼召，還是不很明確，所以百姓問道︰『我們如何才是轉向呢？』上帝在第二部分的宣告中，控告被陳述得更加清楚︰『你們竟偷盜我的供物﹗』但是聽眾抗議，並且要求進一步澄清︰『我們在何事上奪取你的供物？』接 經文仔細描述人民生活的某一特殊方面，在這方面他們的行動是同等于偷盜上帝之物。

被偷盜的是什一奉獻和供物。古代的律法和傳統都要求希伯來人把上帝所賜給他們的一部分，再歸還給賜予者。什一代表納所有所得的十分之一。但是這方面的失敗不僅在宗教信仰失責，而且成為一種偷盜的形式︰本來應該屬于某人的卻被別人所奪走。這個國家偷盜的結果是經歷了上帝的咒詛︰如果他們不知道如何去獻上，他們所接受的也會愈來愈少。先知然后命令百姓去把他們足量的供物帶到聖殿中；這樣做的結果，不但『使我家有糧』（10節，因為要支持聖殿職員的食用），而且也將試驗上帝能否更加豐富地供應。在這個信息中附帶 一個應許，它同時是一種挑戰和呼召悔改。如果百姓肯施予，他們將發現上帝的豐饒； 將控製那些毀壞糧食的災害，而葡萄園將出產更豐盛的收成。在這地的祝福將會是這樣的︰周圍的萬國都將看見，並稱贊選民的蒙福。

先知的信息帶出某些關于奉獻方面的基本觀點︰

（一）對財富的態度。先知使用一個希伯來文較少見的動詞偷盜來描寫百姓的行為。因為保留他們的十分一作為己用，他們這樣做是把所有的當作自己的。他們不以一個管家的態度對待財富，亦不把他們所擁有的看作從上帝而來的神聖托負，而當作是自己的。對于屬于他們的一切；要由他們去決定那一部分要奉獻給上帝。面對這種情形有一個諷刺︰他們實際得到的，比他們可以得到的少許多，部分因為他們對財富的自私和吝嗇態度，已經減少了他們財富增長的能力。

先知敦促他們去考慮他們應如何使用上帝的財富，而百姓卻想 應怎樣處理他們自己的財富。這樣，他們所想的基本上是錯誤的，而這種錯誤結果破壞他們與上帝的關系。以為財富完全屬于自己，就是假定我們是藉 自己的努力而贏得我們所擁有的。這種觀點因為部分是真實的，很容易被接受，但它本質上是一種假象。我們工作去賺得我們所有的，而且從我們的勞動中得到報酬；但是工作所需的健康和力量，以及工作的機會，都是上帝在生活中賜給我們的恩典。這樣，無論我們如何艱苦工作，也無論我們得報酬是多么正確，但是如果沒有上帝，這一切將不會是可能的。因此我們在建立對物質財富的態度時，要經常意識到上帝在我們賺取時所扮演的角色，而這種意識到頭來將令我們不再死命的緊握 財富不肯放手。這種完全以自己為中心的財富觀，和因財富累積而引起的自我驕傲，是導致吝嗇的因素。慷慨生于適當地對待物質財富的態度，我們在接受財富時應認識到上帝的祝福和供應。

（二）對上帝的態度。對財富吝嗇的人拒絕奉獻給上帝或者其他人，這表示他們極之缺乏信心。這種人並不真正相信上帝──如果有一位上帝──有分于製造和賜予他們所成就和擁有的。自私和驕傲的人，歸根結蒂是小信。小信的人不以為需要慷慨地奉獻給聖殿和支持上帝在這個世界上更重大的工作。

微小的施予和小信手拉 手並肩前進，而前者其實可能是后者的表征。但是先知把某些事情講得更清楚︰微小的施予和小信是微薄收獲的根由。那些不肯慷慨施予的人，沒有裝備好自己去接受慷慨的施予。先知所指出的正面要點是很微妙的，容易被誤解。慷慨奉獻給上帝的人可以從上帝那裡豐盛地領取收獲。但這不能被引用為商業上獲得成功的公式，正像有時會發生的那樣︰如果你付出這些，保証你的利潤能夠非凡地逐年增長﹗這個原則是更加根源于個人與上帝關系的健全。它存于一種豐盛的關系中，其中一位伙伴樂意給予對方自己所擁有的。但是另一人卻是吝嗇的，那種自私不可避免地影響到關系的素質，影響到另一位伙伴給予的容量。從一顆滿足的心發出對上帝的慷慨給予，自然結果得到那位與我們有關系的上帝的祝福。這種祝福可以是物質的或者是屬靈的形式，但絕不會落空。

（三）對別人的態度。一個不肯奉獻給上帝的國家，不僅表現出它的屬靈狀況，也表露出它的社會態度。這種由信仰反映出的吝嗇，不可避免地變成居民彼此相待的特征。而這是一個社會真理；也是神學上的真理︰具有這種自私吝嗇的國家，是不會興旺的。慷慨最終能影響整個國家的氣魄。白白給予的喜樂和實踐，不論是對上帝而言抑或供應人民的需要，將會增進人類社會的健康，使財富的分配更平均。

瑪拉基向一個心中吝嗇的 體說話，而它在奉獻給上帝和聖殿方面的失敗，變成這國家整個國格的枯萎。但是可悲地，先知並非按一個稀有或唯一的社會情況而發言。幾個世紀以來，教會已經重現瑪拉基時代的景況，使他的信息更具永恆的意義。

善與惡（三13-四3）

在這最后的爭論中，先知指出他所屬社會中滿布不信的態度。先知宣告說，百姓的話曾經頂撞上帝。當他們問在甚么地方說話頂撞上帝時，他再一次以文字的方式回答他們，可從他們行動和生活方式表現出來的態度得知。他們的價值觀清楚顯示無人認為事奉上帝是值得的或重要的。普通人已經放棄古時候多憑經驗接近上帝的原則；由于傲慢和邪惡的人看來興旺，而上帝已沒有反應，為甚么不參加他們呢？這樣社會的價值觀已完全被倒轉過來︰使人佩服的是那些看來興旺而漠視信仰的人，而正義的窮人因為無知和愚昧，只有受到輕蔑。這樣的態度是對上帝的侮辱，它混淆了善與惡，放棄良善而一味去追求邪惡。

回應這種價值觀乃從現今這時刻移向末世論的范圍。一個社會可以決定放棄善惡之區別，但是上帝永遠不會放棄它。正如我們所知道的，在時間的界線之后會有審判，在審判中的好與壞、善與惡，是根據上帝判斷可接受或不可接受的標準。正義的人在生活中表現出尊敬上帝，他們的名字記錄在上帝的名冊中，在審判的日子，要從中找到証明。然而無論上帝看來多么像在社會中消失，他是實際存在的，且正在觀察人們怎樣生活，並注意那些行善的，和那些作惡的人。

接 ，景象從上帝記錄人類的行為，轉到上帝要來審判世界。這一天充滿 對比。那些接納惡事的，將要如碎 燒盡，在考驗的日子可見他們生前的成就一點也不能持久。在另外一方面，那些行善的人，在他們生前是如此被遺棄和厭煩，但面對審判的日子，就像迎接一個新時代的來臨，他們的上帝發出光來如同太陽照耀大地，使那沒有上帝的黑暗世界重見光明。好象田園裡的肥犢，在夏季的清晨充滿 喜樂，照樣上帝的百姓也要因 的同在而歡愉。正義的人長期被惡人壓製，在那日將要作為上帝的使者，去處置那些早先作惡的壓迫者。

瑪拉基從廣義理解善與惡，藉此結束他的爭辯，而這也是所有人類生存最基本的要素。生活必須在信念和實踐的層次都跟從善惡知識的引導，因為對上帝的認識在人類的理解力之內衍生出這種兩極性。但是當放棄了對上帝的信心，善惡之間的區別就變得逐漸迷糊起來。當道德的絕對性因為一系列倫理上的妥協而被放棄時，這時個人的成功和利益成為決定的主要原則；而當追求邪惡似乎帶來它的直接的和豐盛的回報時，早先放棄善惡區別的行為，就被視為一種解放︰這樣的辨別對小孩子還可以，但是現在我們已經成人，我們不再需要這種簡化了的道德概念﹗而當這種觀念的改變橫掃一個社會時，首先受苦的將是那些依附 舊觀念的人；他們在一個新世界中，自然地要變成那些作惡者的犧牲品。

對這種在人類社會中發生的廣泛蔓延的改變，沒有簡單的解決辦法，而可悲的是，這種善惡觀念的混淆和曲解，在我們的世紀就像瑪拉基當時一樣普通。先知的回應采取一種提醒和警告的形式。他提醒人類，雖然他們發覺去忘記善惡之間的區別是很容易的，但上帝不會忘記。大規模的社會改變，並不能改變上帝的本性。而且 警告人類，作惡達到頂點總是招來對自己的審判。無論一個人在一種內在的屬靈意義上，把這樣的審判視為一個惡人意識到他所有成就都成為無價值的殘渣之時；抑或將它與將來審判聯系起來，上帝日子的來臨是不可避免的。但是，先知異常敏銳地覺察到，那個使許多人絕望的降臨日子，也是許多謙卑人慶祝『公義的太陽』升起來的日子。 《每日研經叢書》


瑪拉基書

瑪拉基書第四章

【瑪四6】第一個亞當失敗了，所有亞當的子孫，也都失敗了，因而舊約末后一卷，最后一章，最后一句宣布了咒詛。這約是舊了，是破了，是歸于無有了。 牛述光

后記︰以利亞的來臨（四4-6）

簡短的瑪拉基書以回顧和展望來作結束，這兩方面都介入先知當時的時代。因為這不單關于瑪拉基，而且也是整卷十二先知書的最后幾節，所以它們的真實性受到質疑，不是沒有理由的。它們也可能反映出這些是由十二先知書的編者所加進去的附篇。但是這幾節結合律法和豫言的方式，是一種瑪拉基式的典型風格，因此它們也可能是真實的。這樣，瑪拉基書之所以被放在十二先知文集的最后，是因為它的結論語不但適切地概括了它本身的內容，而且也總結了整個先知傳統的信息。

在回顧之中，百姓被命令去記念摩西的律法，這個律法雖然已經存在這許多世紀，但是一直在建立 上帝與以色列的關系所需的基本要素。這個在何烈（西乃山）賜給的誡命是永不會成為一種重擔，而是引導到豐盛生命的恩賜。

在展望中，以利亞被宣告要再來，他的到來將作為『耶和華大而可畏之日未到以前』的先遣和豫備。這個展望警告說上帝的審判日子必將來到，但是當它來到時並不是沒有豫兆和警告。在一個已經演變到一個世代比另一個世代更敗壞的社會中，上帝的先知要在上主實際來臨之前，先回來把事情修正妥當。

摩西和以利亞在這裡代表舊約的兩大基礎︰律法和先知豫言。律法建立起與上帝關系中的生活常軌；先知作為以色列的良心，時常把上帝的百姓從錯誤道路上呼喚回轉，回到他們起初的真實關系中。因此在變容的山上，耶穌和摩西、以利亞談話（可九2-8），並非巧合。因為對于舊約的外邦人讀者，耶穌成全了它信息的內容。好象摩西一樣，耶穌帶給我們與上帝在一種立約的關系中生活的可能性；又好象以利亞， 把我們從所轉向的錯誤道路上呼喚回歸。這樣，律法的應許和先知的信息，在耶穌基督個人和 的工作中，為外邦人帶來嶄新和恆久的意義。 《每日研經叢書》


講道材料

馬可福音提要

壹、作者

福音書的作者都是隱名的，但從早期的教會歷史資料，可知本書的作者是馬可。馬可是他的拉丁名字，希伯來名則叫約翰(參徒十二12)。據信他的家相當富有，樓房非常寬敞，被主選用來作和 門徒吃逾越節筵席的場所；又在主複活升天以后，一百二十名門徒聚集在那樓房裡禱告，結果帶下五旬節(參徒一12~15；二1)。一般都稱那樓房為『馬可樓』。又有人說，客西馬尼園也是馬可家所有，主與門徒們可以常常到那裡去禱告，因此猶大知道主在吃完晚餐后，必定又是到那園裡，才會率領公會的兵丁去那裡捉拿耶穌。當主被捉拿時，那一個丟下所披的麻布，赤身逃走的少年人(參十四51~52)，大概就是馬可本人；因為別的福音書均未提到這事。

馬可的一生，受到他母親馬利亞(參徒十二12)、表兄巴拿巴(參西四10)、使徒保羅(參提后四11)、和使徒彼得(參彼前五13)等四個人極大的影響。母親馬利亞非常愛主，把自己的家和花園獻給主用，以后又讓教會作為聚會禱告之用，使耶路撒冷教會得以穩定發展，更進而推廣福音達到全世界。我們可以說，整個基督教的歷史，是從馬可家開始的。

馬可的表兄巴拿巴，是生在居比路的利未人(參徒四36)，他大概是因馬可母親的關系而信主；當耶路撒冷教會大複興時，他也將自己的田產房屋都賣了，供給教會需用(參徒四37)。后來被教會打發去安提阿，堅固那裡的信徒，並將剛信主不久的保羅(原名掃羅)，也從大數帶到安提阿，一起同工事奉主(參徒十一22~26)。

后來，聖靈差遣巴拿巴和保羅出外傳道，他們就帶著馬可作幫手(參徒十三1~5)。可惜，可能由于馬可出身富家，吃不慣出外旅行的苦，以致中途離開他們回耶路撒冷去(參徒十三13)。后來也因著他的緣故，以致保羅和巴拿巴不能同工，彼此分道揚鑣，巴拿巴就帶著馬可離開保羅(參徒十五36~41)。雖然如此，可能經過數年以后，馬可終究和保羅和好，熱心事奉主。保羅在書信中囑咐歌羅西的聖徒接待馬可(參西四10)，並承認他是同工(參門24)，是在工作上不可少的助手(參提后四11)。

至于馬可和使徒彼得的關系，也很密切。當天使救彼得出監的時候，他「想了一想，就往那稱呼馬可的約翰他母親馬利亞家去」(徒十二12)。馬可家裡的使女羅大，還沒有看見彼得的面，就能認出門外他的聲音，可知他在馬可家中不是一個生人，平時是很相熟的。彼得在書信中稱馬可為『兒子』(彼前五13)，很可能馬可就是由彼得帶領得救的，所以視他為屬靈的兒子。又根據早期教會的傳說和馬可福音的內容，我們可以推知馬可也曾跟隨彼得學習事奉主，甚至整本馬可福音書乃是出于使徒彼得的傳授；詳情請參閱次項。

貳、又稱『彼得福音書』

馬可並非追隨在主耶穌身旁的十二使徒之一，可是在他的福音書裡，描寫主的一言一行，猶如目睹，非常生動、細膩；往往主的一個小動作或是小姿勢，一個不易注意的地位或是時間，他都記得詳詳細細。例如︰「次日早晨，天未亮的時候...」(一35)；「一幫一幫的...一排一排的坐下，有一百一排的，有五十一排的」(六39~40)；「眾人一見耶穌...就『跑』上去問 的安」(九15)；「于是領過一個小孩子來，叫他站在門徒中間，又抱起他來...」(九36)；「耶穌對銀庫坐著...」(十二41)。

這些記載是否出于馬可自己的想像？決不是﹗原來本書的記載都是由使徒彼得所口授。所以有許多解經家稱馬可福音為《彼得的福音書》。

根據早期教會歷史，馬可曾被稱為使徒彼得的傳譯員，所以乃是他把彼得口授的福音書，寫成希臘文，就是這本《馬可福音書》。帕皮亞(Papias)說︰『馬可記下他所記憶的...』猶斯丁(Justin Martyr)稱本書為《彼得的回憶錄》。愛任紐(Irenaeus)說︰『彼得和保羅去世后，馬可給我們寫出彼得所講的。』俄利根(Origen)說︰『馬可寫的福音是彼得指導他的。』

除了許多旁証之外，我們也可以從書中許多的內証斷定本書是彼得傳授的福音。

(1)本書有好多處特別提起彼得的名字，而其他福音不提。例如︰「西門和同伴追了 去」(一36)；「彼得想起耶穌的話來，就對 說，拉比，請看，你所咒詛的無花果樹，已經枯乾了」(十一21)；「耶穌在橄欖山上對聖殿而坐，彼得、雅各、約翰和安得烈暗暗的問 說...」(十三3)；「你們可以去告訴 的門徒和彼得說， 在你們以先往加利利去，在那裡你們要見 」(十六7)。

(2)相反的，本書也有好多處，有關彼得獨特的表現時，故意將他的名字隱藏起來。例如︰不提他走在海面上的事(比較可六50~51和太十四28~31)；不提磐石和天國鑰匙的事(比較可八29~30和太十六17~19)。

無論是顯明或隱藏，都是有意的，也都是說明本書是和彼得有關系的。

此外，本書所記載的事實，幾乎都是彼得本人在場，是他親眼目睹、親耳聽見、親身所經歷的事，因此，我們在本書裡面，也幾乎處處可以看出彼得的影子來。

參、寫作時地

一般聖經學者公認，三本『對觀福音書』(即馬太福音、馬可福音、路加福音)中，馬可福音成書最早，而馬太福音和路加福音是參照馬可福音改寫，並加添其他資料而成的，故其完成年代應比馬太和路加福音更早，大約是在主后五十年到六十年間。

馬可寫本書的地點雖然傳說不一，有的說在羅馬，有的說在埃及的亞歷山大城；但據一般可靠的推理，本書應是寫給羅馬人，故極可能是在羅馬寫的。彼得前書第五章十三節的『巴比倫』即指羅馬的暗語。

肆、本書受者

由本書的內容推測，本書是以羅馬人為對象而寫的︰

(1)在本書中，比較少引用舊約的經節，約為馬太福音的一半。馬太引用一百二十八次舊約，而馬可僅引用六十三次。

(2)本書也少提到猶太背景的事，如果不能避免時，總是加以解釋。例如︰「半尼其，就是雷子的意思」(三17)；「以利大古米，翻出來就是說︰閨女，我吩咐你起來」(五41)；「各耳板就是供獻的意思」(七11)；「除酵節的第一天，就是宰逾越節羊羔的那一天」(十四12)。

(3)本書中使用許多拉丁文字匯。例如︰「護衛兵」(六27)；「罐」(七4)；「稅」(十二14)；「大錢」(十二42)；「百夫長」(十五38，44，45)等。

(4)本書中的「四更天」(六48；十三35)是羅馬人的習慣計時分法，並不是猶太人所習慣的『三更天』(參路十二38)。

(5)本書特別提到︰「古利奈人西門，就是亞力山大和魯孚的父親」(十五21)，因為在羅馬的信徒認識魯孚(參羅十六13)。

伍、本書特點

本書的特點如下︰

(1)本書大體上是按照所發生時間的次序寫的。

(2)本書雖然是四福音書中最短的一卷，但它所記的歷史事實，比其他三卷福音書更詳盡。

(3)本書略過主耶穌的出生和早年事跡，而只記述 公開服事的片段，尤其強調 后期的服事，幾乎用了三分之一的篇幅來敘述 最后一周受難的經過。

(4)本書中的主耶穌，顯然以仆人的姿態出現，故描述 的工作事跡，偏重在醫病、趕鬼等神跡奇事，而少有長篇教訓和比喻；因為仆人宜于少說話，多作事。

(5)本書既然重在表明主耶穌是『仆人』，故遣詞用字也相當特別，例如︰ 被聖靈『趕』到曠野去受魔鬼的試探(一12原文直譯)；用類似「立刻」、「隨即」的詞達四十多次，以顯明 的工作幾無間斷。

(6)本書所描述的主耶穌這位神的仆人，乃是極其勤勞、忙碌的， 無論在陸地、海洋或曠野，也都忙個不休，從早到晚不停地工作，天晚日落了，還是忙著醫治病人(一32)，直到深夜；次日天未亮就起來(一35)。就這樣很少有歇息的時間，甚至連吃飯的工夫也沒有(三20；六31)，以致 的親屬都說 是癲狂了(三21)。

陸、主旨要義

耶穌基督是「神的兒子」(一1，11；三11；五7；九7；十四61等)，所以 擁有醫病、趕鬼、行神跡奇事的權柄，使群眾為之懾服。甚至當 死在十字架上時，羅馬的百夫長亦禁不住說︰「這人真是神的兒子」(十五39)。

這位神的兒子，道成肉身，取了奴仆的形像，在地上作神完美的仆人。 對人的痛楚滿了「慈心」(一41)，「憂愁」人心的剛硬(三5)；對己仍有人性「驚恐、難過」的感覺(十四33)，故多多「禱告」倚靠神(一35；六46；十四35)；對神以『神的旨意』為依歸(八33；十四36)，最終在十字架上喝盡神所賜的『苦杯』(十38；十四36；十五34)。

柒、與他書的關系

馬可福音與其他三本福音書，都是描寫耶穌基督，惟所描寫的角度各不相同︰馬太重在說 是君王，馬可重在說 是奴仆，路加重在說 是人子，約翰重在說 是神子。啟示錄第四章中的四活物很像主在四福音中的四方面。馬太福音的主像獅；馬可福音中的主像牛，先是耕種，后在壇上作祭牲；路加福音中的主像人；約翰福音中的主像飛鷹(參出十九4；申卅二11)。

馬太福音說到耶穌是『大衛...的苗裔』(耶卅三15)，是到地上為王，所以稱 是亞伯拉罕(萬國之父)的兒子和大衛(以色列第一位王)的兒子(太一1)；又因為王是有王系的，所以有家譜(太一1~17)。馬可福音說到耶穌是『仆人的苗裔』(亞三8)，耶和華的『義仆』(賽五十三11)，『取了奴仆的形像，成為人的樣式；既有人的樣子，就自己卑微，存心順服，以至于死，且死在十字架上』(腓二7~8)；仆人無所謂身世，所以不記載耶穌的家譜。路加福音說到耶穌為人子(完全的人)，所以家譜追敘到亞當(路三23~38)，因為亞當是人類的始祖。約翰福音說到耶穌是神的兒子(完全的神)，神是無始無終的，因此在時間上追敘到太初(約一1)，就是無始的永世。

注意︰馬太福音是結束在主複活；馬可福音是結束在主升天；路加福音是結束在主應許聖靈降臨；約翰福音是結束在主再來。

捌、鑰節

「因為人子來，並不是要受人的服事，乃是要服事人，並且要舍命，作多人的贖價。」(十45)

玖、鑰字

「一...就」(一10，29；五2；十五1)、「立刻」(一18，30，43；12；三6；四15，16，17；五29；六54；十52)、「隨即」(一20，21；六27，45；八10；十四45)、「就」(一30，43；四29；六25；七35)、「即時」(一42)、「(立刻)知道」(二8)、「(立刻)同」(三6)、「最快」(四5)、「登時」(五30)、「立時」(五42；九24；十一3)、「連忙」(六50)、「(立刻)認出」(六54)、「一」(九15，20；十一2)、「忽然」(十四43) 注︰以上原文皆同字

拾、內容大綱

(一)仆人的豫備︰

1.仆人道路的豫備(一1~8)

2.仆人的受浸(一9~11)

3.仆人的受試探(一12~13)

(二)仆人的服事︰

1.在加利利帶著門徒的服事(一14~三35)

2.在加利利訓練門徒的服事(四1~七23)

3.在加利利和周邊地區的服事(七24~九50)

4.在猶太地和比利亞的服事(十1~52)

5.在耶路撒冷的服事(十一1~十三37)

(三)仆人的順服至死︰

1.受難的豫備和豫表(十四1~42)

2.被捉拿、受審和被否認(十四43~72)

3.被定罪和戲弄(十五1~20)

4.被釘死十字架上(十五21~41)

5.被埋葬(十五42~47)

(四)仆人的複活和升高︰

1.複活和顯現(十六1~18)

2.被接到天上並和門徒同工(十六19~20)


講道材料

馬可福音第一章

【可一1】「神的兒子，耶穌基督福音的起頭，」

原文字義 「耶穌」耶和華救主，耶和華的救恩；「基督」受膏者；「福音」佳音，喜信，好消息；「起頭」起初，開始。

文意注解 「神的兒子，」本書的主旨，就是在強調耶穌基督乃是『神的兒子』(參一11；三11；五7；九7；十四61；十五39)，所以 擁有神性，能醫病、趕鬼、行神跡奇事。

「耶穌基督，」『耶穌』這名表明 就是耶和華自己來作我們的救主，使我們得著神的救恩；『基督』這名表明 乃是被神用聖靈所膏(路四18；但九26)，分別出來歸于神，作神國度的君王與祭司，來到地上實現神的計劃，完成神的旨意。

『耶穌』是 降卑為人的名字，『基督』是 被人尊敬的名字； 是先成為卑微，后得著尊貴(腓二6~11)。

「耶穌基督福音的起頭，」『耶穌基督福音』有二意︰(1)屬于耶穌基督的福音；(2)關乎耶穌基督的福音。

『福音的起頭』也有二意︰(1)施洗約翰的鋪路工作，乃是耶穌基督福音的起頭；(2)整本馬可福音書所記載的事跡，乃是耶穌基督福音的起頭。

【可一2】「正如先知以賽亞書上記著說(有古卷無以賽亞三字)︰『看哪，我要差遣我的使者在你前面，豫備道路；」

原文字義 「豫備」建造，修築，使成形。

背景注解 古時君王出巡時，有一批先遣人員在前呼喝開路，遇道路有坑洞或崎嶇難行時，必先修補使之平坦。

文意注解 「正如先知以賽亞書上記著說，」下面括弧裡面的話，前半引自瑪拉基書三章一節，后半才引自以賽亞書四十章三節，故有的古卷並無『以賽亞』三個字。

「我要差遣我的使者在你前面，豫備道路，」『我』指神；『我的使者』指施洗約翰；『你』指耶穌基督。

話中之光 (一)主仆的首要任務是為主豫備道路；凡不是讓主在人的裡面越過越有路的工作，就不是服事主的工作。

(二)主的道路不是一些外面的教訓、規條、方法、製度，而是我們這些『人』；『人』對了，主才有路。

【可一3】「在曠野有人聲喊著說︰"豫備主的道，修直 的路。〞』」

原文字義 「豫備」準備妥當，使適合；「道」道路；大道；「修」作，行，遵；「直」正直，立刻；「路」轍跡，小徑。

文意注解 「豫備主的道，修直 的路，」指明施洗約翰的任務就是替主鋪路──促使人的心思回轉歸向主，好讓主有平坦的道路能進到人的心中，掌權作王。注意這裡是指『主』的道和『 』的路，並不是指我們信主之后所要走的『義路』(詩廿三3)。

話中之光 (一)聲音轉瞬即逝，無影無蹤；約翰只不過作主『出口』而已，並不為自己留下甚么；我們見証主，不是見証我們自己。

(二)一個事奉主的人，應當盡力把人引到主面前，而不計較自己的得失、地位和名利，更不企圖叫人跟隨自己。

(三)「喊著說，」表明約翰裡面真是滿了負擔，使他不能不喊；我們事奉主，必須是出于負擔，並且滿心要把裡面的負擔傾倒出來。

(四)我們原來的心不但高低不平，並且有許多彎曲；真正的『悔改』就是鏟平並修直，也就是「豫備主的道，修直 的路」。

(五)我們的心不只要轉向主，並且也要讓主在我們的心裡有通達的道路，好叫 能占有我們心中的每一角落。

【可一4】「照這話，約翰來了，在曠野施洗，傳悔改的洗禮，使罪得赦。」

原文字義 「來了」出現，使之成就；「傳」大聲的宣揚；「悔改」心思的轉變，思想上的改變；「洗」(原文是『浸』，意即全然浸入水中)；「罪」(原文複數，指罪行)。

背景注解 猶太人的祖先出埃及后，曾在「曠野」飄流四十年，故在猶太人的心目中，『曠野』是神帶領與施恩的地方。

文意注解 「曠野，」位于死海北面和西面的乾旱地帶，包括約但河谷之廣大地區。

「傳悔改的洗禮，」『悔改』在原文並不含行動的意思，而是指在思想、看法上有所改變；指人的心思原來是遠離神、背向神，如今必須從心裡歸向神。

約翰的浸與基督徒奉主耶穌的名受浸不同，因為基督徒的受浸，是重在與基督的聯合，不但包括消極方面的埋葬，即與基督同死；也包括積極方面的複活，即與基督同活(羅六3~5)。約翰的浸，則是領人相信那在他以后要來的那一位(參太三11)，僅重在消極方面的對付，藉浸入水中，將已往離棄神的罪行，作個結束，所以又稱作『悔改的浸』(參徒十九3~4)。『悔改的浸』不是歸入基督，乃是受浸者對自己看法的改變；人來受約翰的浸，是向他承認自己的罪，而罪的工價乃是死(羅六23)，所以是藉著受浸宣告自己只配死。

靈意注解 「曠野，」象徵與世俗有分別。施洗約翰是叫人悔改、為主豫備道路的(3節)，所以他站在與世界相反的地位上，以『曠野』為家。

「施洗，」是將悔改的人浸在水裡，藉以表明受浸者對自己的看法已有所改變，自己只配死，故把他埋葬。

話中之光 (一)我們必須與世界分別，才能為主作見証(傳悔改的洗禮)。

(二)人若愛世界，愛神的心就不在他裡面了(約壹二15)，所以服事神的人，首先要從世界『出來』，憑信心過仰望神的生活。

(三)約翰生長在曠野(路一80)，傳道也在曠野，這表示他所傳講的信息和他的生活完全一致。

(四)悔改不是行為的改變，所以不是棄惡從善；悔改乃是心思的改變，是將心思從一切在神之外的人事物轉向神自己。

(五)人在神面前最大的罪，乃是心中背逆、不順服神；這也就是我們在悔改時所要認的『罪』。人一切的罪都是出于背叛神。

(六)我們的心若只顧到宗教、道理、儀文、事奉，而忽略了主自己，那么我們也應當悔改。

【可一5】「猶太全地，和耶路撒冷的人，都出去到約翰那裡，承認他們的罪，在約但河裡受他的洗。」

原文字義 「承認」全心全意地贊同或表白；「罪」(原文複數，指罪行)。

文意注解 「猶太全地，和耶路撒冷的人，都出去...」這是概括性的講法，『都』字指『許多人』，而非『所有的人』；但我們可以確定，約翰的傳道，已經引起廣大群眾的注意，究其原因，想必是因為他有︰1.神的話(路三2)。

2.劃時代的信息(3節)。

3.獨特的風格和生活見証(6節)。

「承認他們的罪，」就是承認他們心中離棄神的罪，人所有的罪行都是由于離棄了神。

問題改正 有些傳道人以本節作為真實的悔改必須在『公眾面前認罪』的根據；但是，本節的受浸在當時既是個人的行為，可見認罪也應是個人的行為，因此我們不能同意上述『公開認罪』的主張。最要緊的，乃是『向神』認罪，而非『向人』認罪。

話中之光 (一)約翰身在罕無人跡的曠野裡傳道，卻能吸引人潮；作主工不在乎地點，而在乎工作是否出于主，出于主的就能吸引人。

(二)約翰所傳的信息非常簡單，所過的生活非常簡陋，卻能影響全猶太一帶地方的人，這是因為他言行一致──所傳的就是他所行、所經歷的，所以他的信息是活的，是有能力的。

(三)那些悔改的人到約翰那裡作兩件事︰一是『承認自己的罪』，一是『受他的浸』。每一個真正悔改的人，都應該是知道自己是有罪的人，也知道自己必須置于死地。

(四)認罪在受浸之先；人若不承認自己有罪，自己該死，就表示他對自己的看法從來沒有改變過，也就從來沒有悔改過，而沒有悔改的受浸，只是一種儀式，絲毫沒有意義。

(五)我們必須恨惡自己，覺得自己在神面前『無地自容』，所以才來要求受浸，好把自己埋在水裡。

【可一6】「約翰穿駱駝毛的衣服，腰束皮帶，吃的是蝗虫野蜜。」

背景注解 施洗約翰的父親是作祭司的(路一8~13)，祭司是在耶路撒冷聖殿中供職，其衣食均需嚴守規定(利八6~9；十12~15)；猶太人向來是子承父職，但如今約翰身在曠野，他的穿著和吃食，完全違反祭司的規定，所以他在此不是作祭司，而是作先知，故主耶穌說他就是那應當來的以利亞(太十一14)。注意約翰的裝束，與先知以利亞極為相似(王下一8)。

靈意注解 『衣服』象徵行事為人(啟十九8)；『食物』象徵生活能力的源頭，和生命的供應。

話中之光 (一)施洗約翰信息的中心是叫人悔改，所以他站在和世人相反的地位；他的飲食和服飾，都與世人不同。今天我們基督徒不能照字面來學習施洗約翰的飲食和服飾，以免被世人誤以為基督徒都是『怪人』；但我們要照靈意來學習。

(二)「駱駝」的特點是跪在主人面前承受和卸下重擔，在野地裡載重跋涉；我們也該時常跪在主前，從主接受負擔，勞苦服事主。

(三)神的工人不但要忍辱負重，並且要常常跪在神面前，與神有親密的交通；神的工人總要以祈禱為念(徒六4)，不禱告就不要作工。

(四)作主的仆人，生活行為應當受約束(「束腰」)，才能作好服事的工作(路十二35；太十七8)；特別是在人面前要以謙卑束腰(彼前五5)。

(五)「腰束皮帶」象徵十字架治死我們天然的生命，作了我們的約束。

(六)「蝗虫野蜜」都是天然的產物；我們的生活應當單單仰望神(提前六17)，而不依靠人為的供應。

(七)主的工人生活不宜奢華，衣食越簡單，事奉越有能力；今天有些傳道人，享受是一流的，事奉卻是三流的。

(八)站在超脫的立場(在『曠野』，而非城裡)，沒有華麗的外表(「穿駱駝毛的衣服」)，行為受約束(「腰束皮帶」)，不仰賴人為的供應(「吃的是蝗虫野蜜」)，乃是先鋒的生活見証。

【可一7】「他傳道說︰『有一位在我以后來的，能力比我更大，我就是彎腰給 解鞋帶，也是不配的。」

背景注解 猶太人出外，一般都穿無鞋幫的拖鞋；進入室內則脫鞋。最低微的奴隸，所要作的工作之一，就是替他的主人或來客解鞋帶、脫鞋並提鞋，然后拿盆水來替他們洗腳。

文意注解 「有一位在我以后來的，」指耶穌基督。

「我就是彎腰給 解鞋帶，也是不配的，」自己認為甚至作 的仆人也不配。

話中之光 (一)施洗約翰是主的先鋒，他的任務是領人悔改，指向基督；我們也應當如此把人們引到主面前。

(二)悔改不是目的，而是一條道路，要把人引向基督(「但那在我以后來的」)。悔改是叫人失去自己，信心是叫人得著基督；悔改是消極的，信心是積極的。悔改必須加上信心；光是悔改沒有用，那不過叫我們一直注意自己的失敗，像以前注意自己的『好』一樣。

(三)耶穌基督是神的兒子，所以擁有屬天、超越的權能(「能力比我更大」)。

(四)事奉主者，應該有像施洗約翰那樣謙卑、溫柔的態度(「我就是給 提鞋，也不配」)。

【可一8】「我是用水給你們施洗， 卻要用聖靈給你們施洗。」

文意注解 「我是... 卻...」這在原文的句子結構上，特別強調兩者之間的對照性質。

靈意注解 「我是用水給你們施洗，」『水浸』是施洗約翰職事的標記；就是將悔改的人埋葬在水裡，終結其舊生命。

「 卻要用聖靈給你們施洗，」『靈浸』是耶穌基督職事的標記；就是將悔改且相信主的人浸到聖靈裡，使他們得著神的生命，成為基督的身體──教會(林前十二13；徒二2~4)。

話中之光 (一)水浸是舊生命的結束，靈浸是新生命的開始；前者需要悔改(參4節)，后者需要悔改且相信福音(參15節)。

(二)人若不肯悔改、接受水浸，將來就要受到火浸(參太三11~12)；凡肯悔改且相信、又接受水浸的人，今天也就同時領受靈浸(林前十二13)。

【可一9】「那時，耶穌從加利利的拿撒勒來，在約但河裡受了約翰的洗。」

文意注解 「那時，」就是約翰在約但河給人施浸的期間。

「耶穌從加利利的拿撒勒來，」『加利利』指加利利海西邊的一帶地方，在當時素為一般猶太人所藐視(參約七52)；『拿撒勒』是位于加利利海和地中海之間的一個小鄉鎮，也是被猶太人所瞧不起的小地方(參約一46)，卻是耶穌長大的家鄉(太二23)。

「在約但河裡受了約翰的洗，」注意，耶穌並沒有像一般人那樣，在約翰面前承認他們的罪(參5節)，因為 並沒有罪； 在此領受約翰的浸，乃是表明 站在『為人』的地位上，履行神對所有人的定規。

話中之光 (一)約翰福音不記主耶穌受浸，因為約翰表明 是神；其他三本福音書都記，因為表明 是人。凡是人，都須置于死地。

(二)主耶穌在約但河受浸，這是說所有屬于人的，無論好壞，都必須經過死，才能為神所用。

(三)主不從猶太的耶路撒冷來，而從外邦人住的「加利利的拿撒勒來」，表明這恩典不僅是猶太的，並且要達到全世界。

(四)主原無罪可悔改，毋須受浸，但 情愿站在罪人的地位，向神歸順，並且承認人是該死的；我們豈不更該悔改歸向神嗎？

(五)主以受浸開始 在地上的工作，這說出 事奉的原則，正是藉死亡供應生命。

【可一10】「 從水裡一上來，就看見天裂開了，聖靈彷佛鴿子，降在 身上。」

原文字義 「就」立即，即刻，馬上，頓時。

文意注解 「 從水裡一上來，」表明 受浸時，是全身浸入水裡。

「就看見天裂開了，」『天裂開』意即人眼可以看見天上的景象(徒七56)。

天向 開啟，表明神悅納了 ；聖靈降在 身上，表明神賞賜 服事的能力。

靈意注解 「鴿子，」聖靈的表記，象徵聖靈的柔和、溫順、單純。神的靈降在耶穌身上，表明 就是神用聖靈所膏的基督(意即『受膏者』)。

話中之光 (一)教會要受水浸與靈浸之先，主卻在此都受了，這說明教會一切屬靈的原則和實際，都先積蓄在元首的裡面；豐滿的基督乃是一切屬靈豐富的源頭。

(二)天只能向死而複活的人打開；我們信徒若站在與主同死同複活的地位上，天也照樣要向我們打開。

(三)因著主服了天的權柄，那從前因著人的背叛而閉塞的天，忽然為 開了，從此帶下了一切屬天的豐富──神的靈、神的話和神的喜悅。

(四)各樣屬天的福分莫不由 承受，我們也只有聯于 ，才能有分于天和一切屬天的。

(五)我們應當求主用聖靈厚厚的澆灌在我們身上(多三6)，好叫我們得著屬靈的能力，為主作美好的見証(徒一8；二18~21)。

(六)滿有聖靈的人，必會像鴿子一般的對人柔和，對神專一、純全。

(七)膏油乃是表明神的所有權(利八12，30)；我們若要被神所占有，便須經過死而複活的手續。

【可一11】「又有聲音從天上來說︰『你是我的愛子、我喜悅你。』」

文意注解 「有聲音從天上來說，」是父神的聲音(彼后一17)。

「你是我的愛子，」是父神向人們的宣告和介紹，表明耶穌的神性， 到地上來彰顯父神(約一18)。

「我喜悅你，」承認 的所是和所作，在在深蒙父神的喜愛，含意要我們都聽從 (太十七5)。

話中之光 (一)耶穌是神的愛子──兒子是父親的彰顯和表明──我們惟有藉著主耶穌，才能看見並認識神。

(二)基督是神所喜悅的──我們若要討神的歡喜，便須單單聽從主，又要住在主裡面。

(三)父神對主耶穌的稱贊表明︰

1.在此之前，三十年來主耶穌的為人，滿足神的心意。

2.主耶穌藉受浸所表達順服神的心意，蒙神悅納。

【可一12】「聖靈就把耶穌催到曠野裡去。」

原文字義 「就」立即，立刻；「催」趕，逐出。

文意注解 馬太和路加福音都記載聖靈將 『引到』曠野(太四1；路四1)，但馬可是用『催』字，這是因為馬可乃記述耶穌是仆人。 聖靈是先降在耶穌身上，充滿 ，然后再『催』 到曠野去。

話中之光 (一)聖靈降臨在一個人的身上，乃是為著顯明神的作為，使他今后的行事為人，都受神的管製和引導。

(二)聖靈在人身上的工作，消極方面是『禁止』和『不許』(參徒十六6~7)，積極方面是『催促』和『趕逐』。

【可一13】「 在曠野四十天受撒但的試探；並與野獸同在一處；且有天使來伺候 。」

原文字義 「撒但」對頭，抵擋；「試探」試驗。

背景注解 摩西和以利亞也曾四十晝夜不吃不喝(出卅四28；王上十九8)；他們豫表主耶穌是神的仆人和先知(來三5；太十六14)。

文意注解 「 在曠野四十天受撒但的試探，」主耶穌受魔鬼的試探，乃出于聖靈的催逼，所以也可說是神主動要藉魔鬼的試探，來顯明耶穌的得勝。

「並與野獸同在一處，」只有馬可福音特別提到『野獸』，這或許是為著表明︰(1)在這罕無人跡，只有野獸存在的環境中， 孤獨對抗魔鬼；(2) 不只在內心裡勝過了撒但的誘惑(參太四2~10)，並且也在外面環境中勝過了魔鬼的威嚇(凶猛野獸所代表的)；(3) 就是彌賽亞，當彌賽亞國實現在地上時，野獸要與人同住，並不傷人(參賽十一1~9)。

「有天使來伺候 ，」天使是服役的靈，奉差遣為屬神的人效力(來一14)。

靈意注解 在聖經裡面，「四十」這數字代表受苦、受試煉。以色列人出埃及以后，在曠野四十年之久，受耶和華神的苦煉與試驗，藉以顯明他們是神的選民，肯遵守神的誡命(申八1~5)。故主耶穌受浸相當于以色列人過紅海，在曠野四十天相當于以色列人四十年的曠野生涯，主動地接受魔鬼試探相當于以色列人受神苦煉、試驗，目的在顯明主耶穌是真以色列人，是神的愛子(參11節)。

話中之光 (一)當我們達到屬靈的高峰之時，前面常有試煉的低谷正在等待；要小心，當前的成功，並不能保証我們永不失敗。

(二)既是出乎聖靈引導，就說出基督並非被動的受熬煉， 乃是主動的先來耗盡了仇敵一切的能力和作為，然后乘勝追擊。

(三)聖靈主動引導耶穌去接受魔鬼的試探，其含意乃是先捆綁壯士，然后奪取他的家財(太十二29)，藉此搶救原先在魔鬼手下的世人。

(四)主是先被聖靈充滿(路四1)，然后才去與魔鬼爭戰；惟有被聖靈充滿，接受聖靈的引領，才能打屬靈的勝仗。

(五)主受試探乃出于聖靈的引導，所以可說是神對 的試驗；神也常讓我們落在試探中，以試驗我們對神究竟如何。

(六)我們信徒既是靠聖靈得生，就當靠聖靈行事(加五25)。

(七)主耶穌自己既然被試探而受苦，就能搭救被試探的人(來二17~18)； 在受試探時如何反應，乃是所有信徒在受試探時的榜樣。

(八)主是在曠野裡受魔鬼的試探；當四面荒涼，環境艱難，沒有享受時，魔鬼便來試探人，叫人與它妥協一下，便可立刻舒適。

(九)每一個聖徒，也都能享受天使的伺候；當我們有難處時，求神開我們的眼睛，看見天使正在我們的四圍安營保護我們(詩卅四7；王下六17)。

【可一14】「約翰下監以后，耶穌來到加利利，宣傳神的福音，」

原文字義 「下監」交給，出賣。

背景注解 施洗約翰是因批評希律王不該娶自己親兄弟的妻子希羅底，而被下在監裡(太十四3~4)。

文意注解 「耶穌來到加利利，」在第十三節和第十四節之間，相距約有一年；主耶穌原來是在猶太地傳道施浸(參約三22~24)，現因 的先鋒施洗約翰被捕下監，乃離開猶太地退到加利利去。

靈意注解 「耶穌來到加利利，」加利利是外邦人所聚居的地區(參太四15)，素為猶太人所藐視，故它象徵外邦世界；主耶穌的工作被逼從加利利開始，含意是︰因著猶太人棄絕主的救恩，才逼使主轉向而令救恩臨到我們外邦罪人。

話中之光 (一)施洗約翰是主耶穌的推荐人；當受荐人一登上舞台之后，推荐人便須功成身退，不可和 分庭抗禮，可惜施洗約翰不懂得這個道理，故神只好興起環境來將他下監。

(二)「下監」意即行動受限製、沒有自由；作主的見証人，常沒有行動的自由，凡事都要以主的旨意為先。

(三)我們原本是世上愚拙的、軟弱的、卑賤的、被人厭惡的(有如加利利被猶太人藐視)，以及無有的，但神卻揀選了我們，因此信徒絕不可自夸(林前一27~29)。

(四)傳神國福音的約翰下了監，主來到加利利仍是傳這福音；仇敵可以扣住傳信息的人，它卻無法阻擋神的信息。

(五)我們所傳的若真出乎主，我們這個人可以完了，我們的信息卻不會完。

【可一15】「說︰『日期滿了，神的國近了；你們當悔改，信福音。』」

原文字義 「滿了」充滿，應驗，成就；「福音」好消息；「近了」就在眼前(指地方)，即將到來(指時間)；「悔改」心思的轉變，思想上的改變；「信」信服，交托。

文意注解 「日期滿了，」指根據神救贖計劃的時間表，差遣 兒子耶穌基督降世來執行計劃的時機已經成熟了。

「神的國近了，」『神的國』指接受神掌權治理的范圍。

「你們當悔改，」指人的心思原來是遠離神、背向神，如今為著進入神的國度，必須從心裡歸向神。『悔改』在原文並不含行動的意思，而是指在思想、看法上有所改變。

『神的國近了』是一個事實，所以『你們當悔改』；不是說你們悔改，神的國才近了。

「信福音，」『信』是『接待、接受』的意思(參約一12)。

話中之光 (一)何地人不順服神的權柄，何地就無神的國。

(二)我們甚么時候心中回轉歸向神，甚么時候就是把神的國帶下來。

(三)我們自己先要讓神掌權，然后才能把別人帶到神的權下。

(四)「你們當悔改，信福音。」悔改在先，相信在后；要信福音，就必須悔改。真信，定規是先悔改而后相信。

(五)沒有一個真實的相信，前面是沒有悔改的；也沒有一個真實的悔改，后面是沒有相信的。

【可一16】「耶穌順著加利利的海邊走，看見西門，和西門的兄弟安得烈，在海裡撒網；他們本是打魚的。」

原文字義 「西門」聽者；「安得烈」剛強，有男子氣慨。

文意注解 「順著加利利的海邊走，」加利利海實際是一個淡水小湖，又名革尼撒勒湖(路五1)，也叫提比哩亞海(約廿一1)，古時又叫基尼烈湖(民卅四11)。

靈意注解 「在海裡撒網，」『海』象徵世界；『撒網』象徵教會配搭傳福音(『釣魚』則象徵個人單獨傳福音)。

【可一17】「耶穌對他們說︰『來跟從我，我要叫你們得人如得魚一樣。』」

文意注解 彼得和安得烈早已跟從了主耶穌(參約一40~42)，后來又回去捕魚為生，現在主第二次呼召他們，要他們放下職業，從事「得人」的傳道工作。

「來跟從我，」『來』字在原文是一個命令式的動詞；『來跟從我』意即來作我的門徒；古時猶太拉比收門徒，不單是傳授道理教訓，並且無論拉比走到那裡，門徒就跟從到那裡，藉著日常生活在一起，使門徒可以學習為師者的行事為人。

話中之光 (一)人是要『得魚』──屬地的財富，而神是要『得人』──神恩典的對象；跟隨主的人，必須舍棄魚而為主得人，並且該先把自己這個人讓主得著。

(二)持定基督，行在 的腳蹤裡(「跟從我」)的，必定吸引更多的人(「得人如得魚一樣」)來跟隨 。

(三)這是主第二次來呼召他們。主第一次的呼召，使他們得救(約一35~42)；第二次的呼召，使他們得人。得救在先，得人在后。

(四)「得人如得魚一樣，」他們蒙召之后，並未改行，原來作甚么，蒙召之后仍舊作甚么；不過網變了，目的物變了；他們是得人的漁夫了。人在蒙召之前所學的，並不徒然，蒙召之后只要都帶到主前，主都會重新使用。

(五)主在我們蒙恩以前給我們的安排，常是為我們得救以后被主使用豫先作好豫備；我們一生的道路，早已操在主的手中了。

【可一18】「他們就立刻舍了網、跟從了 。」

原文字義 「網」(原文複數)。

文意注解 本節再一次使用『立刻』一詞，表明在呼召和跟從之間，並無任何躕躇與拖延；他們斷然毫無考慮的撇下了一切(「舍了網」)而跟從主。

話中之光 (一)人跟從主的源頭，乃在于主的吸引(約十二33)；主一呼召(吸引)，人就會立刻舍棄一切來跟從 。

(二)愿主吸引我，我們就快跑跟隨 (歌一4)。

(三)跟從主耶穌，必須先有所舍棄；凡不肯為主舍棄的人，就不配作主的門徒。凡想跟從主的人，都必須愿意為主付上『作門徒的代價』。

【可一19】「耶穌稍往前走，又見西庇太的兒子雅各，和雅各的兄弟約翰，在船上補網。」

背景注解 雅各和約翰的母親撒羅米，乃主耶穌母親馬利亞的親姊妹(參十五40；約十九25)，故他們弟兄二人是主的表兄弟；又他們的父親西庇太可能有錢有勢，故他僱得起工人(參20節)，且他兒子約翰與大祭司相熟識(參約十八15)。

文意注解 「補網，」包括洗網、修補，並把網掛起晒乾，以備次日捕魚作業之用。

話中之光 (一)主一直「往前走」，一直有行動； 是何等迫切地要得著人﹗

(二)約翰蒙召時正在「船上補網」，后來他在教會(「船」)中的主要工作，也是修補破口漏洞(「補網」)，防備異端的入侵(參閱約翰壹、貳、參書)。

【可一20】「耶穌隨即招呼他們；他們就把父親西庇太，和僱工人留在船上，跟從耶穌去了。」

文意注解 「耶穌隨即招呼他們，」『隨即』一詞表明主呼召他們的急迫性；『招呼』在原文並不是一種尋常的招呼，而帶有『激勵』(incite)和『力勸、驅策』(urge)的意味。

話中之光 (一)要作基督徒就要絕對，就要不顧一切；但必須是主親自向我們發出呼召，才能使我們不顧一切。

(二)主若真向我們呼召了，往日的地位(「船」)和關系(「父親」)，必定存留不住。

(三)不認識主的人，是拒絕主的；認識主的人，是無法拒絕主的──我們若真認識主的寶貝，這世上的一切就要失去彩色。

【可一21】「到了迦百農，耶穌就在安息日進了會堂教訓人。」

文意注解 「到了迦百農，」迦百農位于加利利海的北邊，耶穌曾有一段時期在迦百農居住並傳道(太九1；十一23)。

「進了會堂裡教訓人，」『會堂』(Synagogue)是猶太人被擄到巴比倫后才開始有的，因那時在異國已無聖殿，猶太人為著聚集敬拜神並聆聽神的話，會堂乃在各地應運而生。主耶穌開始傳道時，利用會堂裡人多，就在那裡教訓眾人。

【可一22】「眾人很希奇 的教訓；因為 教訓他們，正像有權柄的人，不像文士。」

文意注解 「眾人很希奇 的教訓，」這話表明『 的教訓』與眾不同。

「正像有權柄的人，不像文士，」『文士』指對舊約律法有研究的人們，他們多為法利賽人。主耶穌的教訓和文士不同之處如下︰(1)文士的教訓是︰『古人如何如何說』，而主的教訓是︰『我告訴你們』(參太五21~22)；(2)文士解釋字句的外表道理知識，主耶穌是闡明字句的內涵精意(參林后三6)；前者虛空而無能力，后者帶著權柄和能力，使人看見神話語中的亮光，從而對神產生敬畏和順服的心。

【可一23】「在會堂裡有一個人，被污鬼附著，它喊叫說︰」

文意注解 「被污鬼附著，」『污鬼』乃生存在亞當以前世代的活物，因曾受撒但的誘惑而跟隨它背叛神，受神審判后成了脫體的邪靈。污鬼原以海為住處，但自從人墮落犯罪以后，就往往以人的身體為附著安歇之處。『污鬼』系形容鬼的性質和表現，乃為污穢、不潔。

被污鬼『附著』，或說被污鬼『居住』；凡被污鬼內住的人，因受邪靈的操縱，故往往會有超自然的行為。

靈意注解 污鬼附著在人身上，表徵撒但霸占神為 目的所造的人，使人成為它敵擋神的工具。

話中之光 (一)在猶太人敬拜神的地方(「會堂裡」)，竟有人被污鬼附著；今天在教會裡面，恐怕也有很多信徒被撒但權勢所左右(參啟二13)。

(二)魔鬼不怕人有敬虔的外貌，只怕人有敬虔的實意(參提后三5)。

【可一24】「『拿撒勒人耶穌，我們與你有甚么相干，你來滅我們么？我知道你是誰，乃是神的聖者。』」

文意注解 「我們與你有甚么相干，」按原文是『這跟我們與你有何干？』乃希伯來成語。

「我知道你是誰，」注意前面的話原來是『我們』(複數)，現在轉變為『我』(單數)；可能那人裡面的污鬼是多數的，而由其中一個污鬼代表它們說話。

「神的聖者，」指『分別為聖歸于神的那一位』(the Holy One of God)，是神兒子的別稱。

話中之光 (一)『污鬼』與『神的聖者』完全相反，決不能共存。

(二)神的兒子顯現出來，為要除滅魔鬼的作為(約壹三8)。

(三)污鬼雖認識主是神的聖者，卻仍與 沒有相干，也不會因此改變它污穢的本性；可見客觀知識上的認識，對于人並無多大助益。

(四)污鬼明知自己的結局乃是滅亡，卻仍為非作歹；許多人也同樣不顧到他們將來的永世痛苦，而只顧眼前的享受。

(五)邪靈也能認識屬神的人，和他們裡面真實的情況(參徒十九15)。

【可一25】「耶穌責備它說︰『不要作聲，從這人身上出來罷。』」

文意注解 「不要作聲，」意即『閉嘴』；主不許魔鬼喊說︰『你是神的聖者。』因為主在地上的時候，是一直站在『人子』的地位上，來成功神的旨意。

話中之光 (一)魔鬼的見証即使是屬實，主也不接受。

(二)當撒但利用反對主的人說許多話語時，我們也可以求主不許魔鬼開口，不許它再出聲。

【可一26】「污鬼叫那人抽了一陣瘋，大聲喊叫，就出來了。」

文意注解 「污鬼叫那人抽了一陣瘋，」『抽瘋』指身體不由自主的抽搐、痙孿。

話中之光 (一)邪靈常叫人不由自主的作一些事，違背人自己內心的意愿。

(二)被污鬼所附著、多有罪污的人，要得到主的救恩，沒有不經過痛苦的；主雖有赦罪之恩，但罪人無法避免生產之苦。

(三)鬼越污穢，越難出去；人的罪惡越多，越不容易離開。

【可一27】「眾人都驚訝，以致彼此對問說︰『這是甚么事？是個新道理阿； 用權柄吩咐污鬼，連污鬼也聽從了 。』」

原文字義 「驚訝」希奇，訝異；「對問」彼此討論，互相探究；「吩咐」命令。

文意注解 「是個新道理阿，」『新』字不只表示時間上的新，也指一件事物在本質上與眾不同的新。

話中之光 (一)主的話中有權柄，能夠趕逐污鬼；信徒也可以藉著信心，支取主話中的權能，對付魔鬼的權勢。

(二)連污鬼也聽從主的話，今天我們身為主的信徒，怎能不聽從 的話呢？

【可一28】「耶穌的名聲，就傳遍了加利利的四方。」

原文字義 「名聲」聽聞，傳言；「傳」出去；「遍」凡，一切；「四方」全部地區，所有地方。

【可一29】「他們一出會堂，就同著雅各、約翰，進了西門和安得烈的家。」

原文字義 「一...就」即刻，立刻。

【可一30】「西門的岳母，正害熱病躺著；就有人告訴耶穌。」

文意注解 「西門的岳母，」可見彼得是一個有妻室的人，並且他的妻子也與他同工往來各地(參林前九5)；據傳說，兩人也都為主殉道。

靈意注解 「西門的岳母，」代表猶太人。

「害熱病，」有兩方面的象徵︰

1.指猶太人在將來大災難期中被煎熬，陷在水深火熱之中。

2.指猶太人為祖宗的遺傳和律法大發熱心(加一14；徒廿一20)。

話中之光 (一)我們信徒若是熱衷于主之外的事物，卻忽略了主自己，這在神的眼中看來，也是「害熱病」。

(二)「害熱病，」人家不覺得熱，她一個人覺得熱，感覺和別人不一樣；凡是不正常的興奮和熱心，很可能就是「害熱病」。

(三)「害熱病，」也象徵不受約束的脾氣；我們若不能管束自己的脾氣，就像害了熱病的人一樣，在別人眼前乃是不正常的。

(四)「有人告訴耶穌，」我們也當為別人不正常的情況代禱，求主施恩。

【可一31】「耶穌進前拉著她的手，扶她起來，熱就退了，她就服事他們。」

靈意注解 本節象徵當主耶穌再來時，以色列人要被 的降臨所摸著，因此以色列全家都要得救(羅十一26)；他們將要被複興起來，並且服事基督。

話中之光 (一)主的「一拉」，解決了所有的問題；若不與主有真實的接觸，一切都是枉然。

(二)當我們事奉工作的手被主摸著，不正常的熱度退了之后，才能對主有真實的服事。

(三)先得醫治，然后服事；我們要服事主、服事教會，必須先讓主來醫治我們生命中不正常的病症。

【可一32】「天晚日落的時候，有人帶著一切害病的，和被鬼附的，來到耶穌跟前。」

靈意注解 從福音書上主耶穌多次對病人所說的話可以看出，有許多的病症乃是因著犯罪引起的(太九2；約五14等)，因此醫病象徵赦罪或對付罪。

話中之光 全世界原來都臥在那惡者手下(約壹五19)，隨它作弄，但是感謝主﹗ 把我們從魔鬼手中拯救了出來，除去我們人生各樣的苦痛。

【可一33】「合城的人都聚集在門前。」

【可一34】「耶穌治好了許多害各樣病的人，又趕出許多鬼，不許鬼說話，因為鬼認識 。」

文意注解 「不許鬼說話，因為鬼認識 ，」主不容許鬼為 說甚么話，因為鬼為主作見証，只會引起眾人對主的誤會，反而因此影響 的事工。

【可一35】「次日早晨，天未亮的時候，耶穌起來，到曠野地方去，在那裡禱告。」

文意注解 主耶穌作為一個『人』，需要藉著常常禱告，和父神保持交通連結，並從父神汲取能力。

話中之光 (一)主耶穌工作至深夜，次日仍須黎明即起，獨自和神禱告交通；這說出無論多少事工，不能影響 與天父之間的交通；工作並沒有奪取神在 身上的地位。這也是 工作有果效的秘訣。

(二)我們信徒無論怎么忙碌，總不可忽略撥出一段時間，好好跟神禱告交通。

(三)事奉神最緊要的一件事，就是先要藉著禱告明白神的旨意；事奉神千萬不能照著自己的心意而行。

(四)沒有禱告，就沒有事奉；我們有時候可以沒有事奉，但不可以沒有禱告。

(五)信徒親近神最好的時間，乃是早晨天未亮的時候；那時，不只環境最安靜，並且心境也最安祥合適。

【可一36】「西門和同伴追了 去。」

文意注解 「追了 去，」按原文有『向 窮追』之意。

話中之光 我們每天清早，也當與屬靈的同伴一同追求主(參提后二22)。

【可一37】「遇見了就對 說︰『眾人都找你。』」

文意注解 「眾人都找你，」眾人找主，不是為著愛 ，而是有的為著好奇，有的為著湊熱鬧，有的為著要推 作王，有的為著吃餅得飽(參約六26)。

【可一38】「耶穌對他們說︰『我們可以往別處去，到鄰近的鄉村，我也好在那裡傳道；因為我是為這事出來的。』」

文意注解 「我也好在那裡傳道，因為我是為這事出來的，」主拒絕眾人的尋找，因為 不愿意顯露自己(參一44~45；三12；五43；六32；七36；八26；九30)。馬可特別記這些事，藉以說明主作仆人的身分。 不愿受人擁護作領袖，不愿滿足人的好奇和愛熱鬧的心理，因為 在地上有一個專一的目的，就是傳道， 原『是為這事出來的』。

話中之光 當眾人都找主(參37節)的時候，主卻特意離開眾人；作主的工人，不可追求『從者』，而要一心成就神旨。

【可一39】「于是在加利利全地，進了會堂，傳道趕鬼。」

【可一40】「有一個長大麻瘋的，來求耶穌，向 跪下說︰『你若肯，必能叫我潔淨了。』」

文意注解 「向 跪下，」這個謙卑俯伏的舉動，表示他認識主的權柄。

「你若肯，必能叫我潔淨了，」這話說出他一面認識自己的敗壞，需要得著醫治；另一面他也認識主的能力，可以叫他得著醫治。

靈意注解 「有一個長大麻瘋的，」跟據舊約聖經的事例，『長大麻瘋』與背叛權柄和不聽從命令有關(參民十二1~10；王下五19~14)，所以那個長大麻瘋的，乃是豫表悖逆的百姓，就是以色列人(羅十21)。

在聖經裡面，『大麻瘋』豫表人污穢的罪︰

1.它是從裡面發出來的，表徵罪是出于人的天性。

2.它是不易醫治的，表徵罪性難改。

3.它是容易傳染的，表徵罪具有傳染性。

4.它會使人變作腥臭腐爛至死，表徵罪的污穢可憎，結局悲慘可怕。

話中之光 (一)我們人的肉體和天然本性，滿了罪污，時常頂撞神，在神的眼中看，都是「長大麻瘋的」。

(二)本節啟示給我們罪人得醫治的條件︰

1.要認識自己的敗壞無救。

2.向主俯伏，承認自己的罪。

3.相信主有醫治的能力。

4.求主耶穌。

(三)我們必須先從自己的寶座上下來，帶著謙卑的心來到主面前(「向 跪下」)，才能經歷主的權能。

(四)許多時候我們相信主「必能」，但不敢相信主「肯」；信徒不但要相信主的能力，也要相信主的愛心。

(五)主的「能」是能力的問題，主的「肯」是旨意的問題；主的能力是受 旨意所支配的。

【可一41】「耶穌動了慈心，就伸手摸他，說︰『我肯，你潔淨了罷。』」

文意注解 「就伸手摸他，」通常人不可接觸麻瘋病者，以免沾染不潔，但主耶穌反其道而行，是要把潔淨帶給對方。

「我肯，」原文『我是肯』或『我確實肯』，這話表明主不僅是有能力醫治人，並且 的心是『十分愿意』的。

靈意注解 「就伸手摸他，」主伸手摸他是身體直接的接觸，象徵主道成肉身來到猶太人中間，是猶太信徒所聽見、所看見，親眼看過，親手摸過的(約壹一1)。

話中之光 (一)主原可以只用一句話，就叫那長大麻瘋的痊愈，但 卻「伸手摸他」，這是主愛的表現。主並非不能體恤我們的軟弱(來四15)； 喜歡進到我們的感覺裡面，與我們表同情。

(二)『摸，』在聖經裡代表聯合；主這位屬天的大醫生，乃是藉著與我們聯合，從我們的裡面醫治我們。

(三)主耶穌不只『能』醫治病人(參九23)，並且 是「肯」醫治。 若不「肯」，則 的『能』仍舊與我們無益；但 的手是『能』， 的心是「肯」。

(四)主說「我肯」；在主的心裡有我們罪人的地位， 並且也進到我們罪人的感覺裡面，對我們的痛苦，感同身受。

(五)主不僅用口說我肯，並且用手摸他，表示主是完全的肯；人若沒有得著主的救恩，原因不是主不肯，乃是人沒有信心，不肯到主面前來。

(六)「你潔淨了吧﹗」主的話中有能力， 的話一出口，就必產生功效。

(七)主的工作大部分是用話語命令來成功的；我們若要與主同工，首先必須得著主的話。

【可一42】「大麻瘋即時離開他，他就潔淨了。」

【可一43】「耶穌嚴嚴的囑咐他，就打發他走，」

【可一44】「對他說︰『你要謹慎，甚么話都不可告訴人；只要去把身體給祭司察看，又因為你潔淨了，獻上摩西所吩咐的禮物，對眾人作証據。』」

背景注解 按舊約的律法，麻瘋病患得痊愈后，要去給祭司察看，經祭司認定已潔淨后，他就可以獻祭；既獻了祭，就在眾人面前有了見証，成了一件推不翻的事實了(利十四2~20)。

文意注解 「甚么話都不可告訴人，」這是因為主知道人心裡所存的(約二25)， 不愿意人因著不良的動機而來跟隨 。

「去把身體給祭司察看，...獻上摩西所吩咐的禮物，」這是因為當時還是過渡時期，還未正式進入恩典時代中(因主耶穌尚未釘死十字架、完成救贖大工)，所以猶太信徒仍須按照舊約律法的規條行事。

「對眾人作証據，」証明病者已經痊愈，可恢複與人正常交往。

靈意注解 「獻上摩西所吩咐的禮物，」這『禮物』乃是豫表基督， 自己是罪人得以被神悅納的憑據(參來九9，14，24~28)。

話中之光 (一)屬天的人不喜歡顯揚(「不可告訴人」)，而喜歡隱藏。

(二)主耶穌並非完全不顧律法上的義(太三15)。信徒不可藉口屬靈，而不理會在人面前作合理合法的見証(「對眾人作証據」)。

(三)我們得救以后，要繼續不斷的藉著獻上基督，彰顯基督，來討神的喜悅。

(四)一個罪名遠揚的人得救，若不在眾人面前顯出悔改的証據，他的見証就沒有效力。

【可一45】「那人出去，倒說許多的話，把這件事傳揚開了，叫耶穌以后不得再明明的進城，只好在外邊曠野地方；人從各處都就了 來。」

話中之光 (一)多少人求恩時是那么可憐，那么謙卑，那樣地俯伏跪下；但蒙恩之后竟全然把主忘了，也完全忘了以前可憐的光景。這正是許多基督徒的寫照。

(二)不聽主話的傳道，只會得到相反的結果，叫主不得再自由地顯明在人們中間。


講道材料

馬可福音第二章

【可二1】「過了些日子，耶穌又進了迦百農；人聽見 在房子裡，」

文意注解 「過了些日子，」指經過幾天后。

「人聽見 在房子裡，」這個房子大概是彼得的家(參一29)。

【可二2】「就有許多人聚集，甚至連門前都沒有空地，耶穌就對他們講道。」

文意注解 「甚至連門前都沒有空地，」指連門外也沒有留下容納人的空間；意即擠得水泄不通。

「耶穌就對他們講道，」『講』字在原文含有不斷地進行的意思。

【可二3】「有人帶著一個癱子來見耶穌，是用四個人抬來的。」

原文字義 「帶著」攜帶，搬運，負荷；「抬」舉起。

文意注解 「一個癱子，」指四肢癱瘓不能自由行動的人。

話中之光 (一)我們應當常為軟弱的信徒(「癱子」)代禱，藉著禱告把他們帶到主面前(「來見耶穌」)；凡有信心的代禱， 必垂聽。

(二)人所注重的是身體的醫治，主耶穌所注重的是靈魂的醫治。我們應顧念靈魂過于身體，顧念那永存的過于暫時的(林后四16~18)。

(三)我們傳福音時，也要用各種工具(如計程車、自用轎車等)把福音朋友帶來(抬癱子)，使他們能享受福音的好處。

【可二4】「因為人多，不得近前，就把耶穌所在的房子，拆了房頂，既拆通了，就把癱子連所躺臥的褥子都縋下來。」

原文字義 「褥子」臥榻，睡墊。

背景注解 「拆了房頂，」典型的巴勒斯坦房子，乃為平頂，人可以從房外的石階拾級而上。房頂通常是用樹枝編成的席子橫排在木梁上支撐著，在其上鋪一層很厚的黏土，經石輪壓過；這種房頂易于拆開。

靈意注解 「癱子，」知道如何行走，但卻無力行走，故象徵在宗教裡面的人『心有余而力不足』的光景。

癱子是躺在褥子上，「褥子」象徵安息；這說出在宗教裡面的人只有安息的外表，卻沒有安息的實際。

話中之光 (一)當人覺得需要主耶穌而就近 的時候，往往會遭遇障礙，而這障礙又常常是那些好似與主很接近的人；但我們千萬不要因為人的攔阻而灰心，反而要有超越攔阻、排除萬難的決心。

(二)我們要蒙主的恩典，應當不怕艱難，努力追求，必蒙主記念。

(三)他們越過人群的包圍，把癱子從房頂上縋下；這說出他們尋求主，是超越過人對主的包圍──人為的組織、天然頭腦的意見、對聖經的傳統解釋、對事奉上『奉行故事』的作法等等，而走『上面』的路，超脫的路，屬天的路。這樣，自然會蒙恩。

(四)我們的禱告要能拆通房頂，而達到天上寶座前；許多信徒的禱告，往往可有可無，透不過房頂，難怪沒有功效。

【可二5】「耶穌見他們的信心，就對癱子說︰『小子，你的罪赦了。』」

原文字義 「罪」罪行(複數)。

文意注解 「他們的信心，」『他們』是指抬癱子的人，可能也包括那個癱子本人；無論如何，這也表示代禱的信心，相當有功效。

「你的罪赦了，」癱子不能行走乃是外面的症狀，實際上他的裡面有罪乃是他的病因；主在這裡點出罪惡的問題，一語道破一般人生病的症結所在。

話中之光 (一)「耶穌見他們的信心，」信心是可以看見的。

(二)「他們的信心，」抬癱子之人的信心，一面是『團體的信心』，一面又是『行動的信心』。

(三)當我們遭遇難處時，正是要我們顯出信心的時候；活的信心，能夠叫我們的主看見並且贊賞。

(四)罪是人基本的難處，凡被罪惡捆綁的人，雖有向善的心，卻無行善的力量(參羅七18)，故消除罪惡是人得醫治的條件。

(五)宗教教導人為善，它的裡面裝滿了道理，但卻缺乏付諸實行的原動力(癱子所代表的)；在宗教裡面，一切都是癱瘓的，是爬不起來的，因為宗教缺少生命和活力。

(六)疾病雖不一定是出于人犯罪的結果(約九1~3)，但仍有此可能，故我們生病時應當到主面前求問，是否有甚么事得罪了主。

(七)他們的禱告是『病得醫治』，但主的答應是『罪得赦免』，附帶『病得醫治』(參12節)；主雖然不直接答應我們的禱告，但 知道甚么是我們真實的需要。

(八)主先赦免他的罪，然后才醫治他的病；我們尋求病得醫治，必先對付我們的罪(參雅五16)。

【可二6】「有幾個文士坐在那裡，心裡議論說︰」

靈意注解 「文士，」代表宗教界裡有知識和地位的人士；他們只知定罪別人，卻不知自己是在罪惡裡。

【可二7】「『這個人為甚么這樣說呢？ 說僭妄的話了；除了神以外，誰能赦罪呢？』」

文意注解 「 說僭妄的話了，」猶太人認為，除了神自己之外，任何人都沒有赦罪的權柄；『僭妄的話』意即說話越過本分，竊奪神所專有的赦罪權柄。

話中之光 (一)我們聽道要存謙虛、溫柔的心。人若存抵擋、敵對、尋隙的心態聽道，縱使聽主耶穌講道，也不能受益，反而招損。

(二)文士們因為心裡有老舊的觀念，所以不能接受主耶穌的話；我們每一次來到主面前，應該倒空一切，才能領受主嶄新的話語(參路一53)。

【可二8】「耶穌心中知道他們心裡這樣議論，就說︰『你們心裡為甚么這樣議論呢？」

原文直譯 「耶穌立刻在 的靈裡知道，他們在他們自己裡面是如此的議論，就對他們說，為甚么在你們的心裡議論這些事呢？」

文意注解 「耶穌心中知道他們心裡這樣議論，」主是那察看人肺腑心腸的(啟二23)， 知道人心裡所存的意念。

「你們心裡為甚么這樣議論呢？」文士是對主耶穌存不信和批判的意念；在主看來，這是不該有的。

話中之光 (一)屬靈的人能看透萬事(林前二15)，愿主賞給我們屬靈的眼光。

(二)主不輕看我們心裡的意念，所以應當求主保守我們的心懷意念，得以在 面前蒙悅納(詩十九14)。

【可二9】「或對癱子說︰"你的罪赦了。〞或說︰"起來，拿你的褥子行走。〞那一樣容易呢？」

文意注解 主在這裡並未說『那一樣難呢？』因為在 並沒有難成的事(耶卅二17)。『赦罪』是權柄的問題，『行走』是能力的問題。權柄和能力都是 的(啟十二10)。

在人看，「你的罪赦了，」只是口裡說說而已，誰也看不見神真的赦免了沒有，而叫人「起來...行走」則立即能辨明其果效，故前者較后者容易。

話中之光 (一)人是看外表的后果──「行走」；主是看屬靈的實際──『赦罪』。必須先求屬靈的實際，再求外表的后果，才能避免人工、假冒；但也要以外表的后果來証實裡面的實際，才不致落于空談。

(二)「行走」是能力問題，『赦罪』是權柄問題。沒有能力，權柄是空洞的；沒有權柄，能力是不法的。

(三)人的難處不在于怎樣『說』，乃在于憑甚么『說』；沒有屬靈的權柄，話中就沒有屬靈的能力。

【可二10】「但要叫你們知道，人子在地上有赦罪的權柄。』就對癱子說︰」

文意注解 「人子在地上有赦罪的權柄，」『人子』是指主耶穌， 以人子自稱，含有二意︰(1) 具有完全的人性；(2) 就是先知但以理所豫言的彌賽亞(參但七13~14)。

主赦免人的罪，原只是 和當事人(癱子)之間的事，外人無從「知道」，但主在這裡要藉人們所認為比較難的事，即癱子的得醫治，來顯明 有赦罪的權柄。

話中之光 (一)人肉身上的病症，往往起因于心靈上有毛病；亦即許多人的生病，是因得罪了神，故須先解決罪的問題，病才能痊愈。

(二)癱子的得醫治，是因為罪得著赦免；而罪的得赦免，是因著信心(5節)，不是因著行為。這說出注重行為的宗教，在神面前一無是處。

【可二11】「『我吩咐你起來，拿你的褥子回家去罷。』」

【可二12】「那人就起來，立刻拿著褥子，當眾人面前出去了；以致眾人都驚奇，歸榮耀與神說︰『我們從來沒有見過這樣的事。』」

原文字義 「驚奇」害怕和驚訝。

文意注解 「那人就起來，」那人起來行走，証明他已得著醫治；而他的得醫治，又証明他的罪已蒙赦免。由此可見，主耶穌確實有赦罪的權柄(徒五31)。

話中之光 (一)福音最大的原則是赦罪在先，行走在后；不是罪人走到主那裡，乃是從主那裡走出來。舊約是行而活，新約是活而行；前者是行為，后是是恩典。

(二)那人先前是由別人抬著來，現在是自己起來走路；我們在教會中服事幼稚的信徒，要服事到使他們能自己走路為止。

(三)所有蒙主拯救的人，都有力量管治自己的欲好(褥子)，不作肉體的奴仆，而有在生命中作王的經驗(羅五17)。

(四)先前是褥子『托住』他，現在是他『拿起』褥子；主生命的救恩，能使信的人從裡面產生能力，作從前所不能作的事。

(五)主叫癱子起來行走，可見主所說的，都是靠得住的；看得見的如果是實在的，則看不見的也是實在的。

(六)屬靈的事，一面好像是人眼所看不見、人手所摸不著的，但另一面卻能在信的人身上顯為實際。

(七)他們從來沒有見過這樣的事，是因為他們從來沒有看見過神；若我們在生活中常常遇見神，也就會不斷地看見從來沒有見過的事。

【可二13】「耶穌又出到海邊去，眾人都就了 來， 便教訓他們。」

【可二14】「耶穌經過的時候，看見亞勒腓的兒子利未，坐在稅關上，就對他說︰『你跟從我來。』他就起來跟從了耶穌。」

文意注解 「亞勒腓的兒子利未，」他又名馬太(參太九9)，原是替羅馬政府徵收稅款的，當時像他這樣的稅吏，一面壓榨同族的人，一面侵吞稅款，所以猶太人對他們極度憎惡，視他們如同罪人。

「坐在稅關上，」『稅關』即街上的稅銀徵收所，通常稅吏們是坐在裡面等候人來繳稅。

「你跟從我來，」主不說『相信我』，而說『跟從我』；因為相信主是包括在跟從主裡面。基督徒的生活，就是跟從主的生活。

靈意注解 「坐在稅關上，」象徵正在犯罪作惡的時候。

話中之光 (一)不是我們尋找主，乃是主來尋找我們；主的呼召，使我們能離棄罪惡跟從 。

(二)主竟來呼召一個正「坐在稅關」上的稅吏──正在犯罪的罪人；這說出豐滿的基督向人施恩，決不受人光景敗壞的限製。

(三)人若沒有聽見主的呼召，就沒有法子跟從主；呼召一來，人非聽從不可。利未不講理由，沒有說賬還沒有結清，立刻就跟從了主，這在不信的人看來，實在是一件不可思議的事。

(四)主若吸引，我們就快跑跟隨 (歌一4)。

(五)主所要求我們的，不只是相信 ，還要跟從 ；跟從主，就是在十字架的道路上遵行神的旨意。只信主而不跟從主的人，神用不著他。

(六)基督徒的生活，就是『跟從主』；跟從主，就是有分于主的患難、忍耐、國度(啟一9)。

(七)利未丟掉了優閑的差事，卻找到了依歸；丟掉了可觀的收入，卻找到了尊榮；丟掉了舒適的保障，卻找到了夢想不到的經歷。

【可二15】「耶穌在利未家裡坐席的時候，有好些稅吏和罪人，與耶穌並門徒一同坐席；因為這樣的人多，他們也跟隨耶穌。」

文意注解 「一同坐席，」『坐席』表明吃喝享受；與人一同吃飯是友誼的表示。

這一個筵席是由利未擺設的，他藉此表示對主耶穌的尊崇(路五29)，但他當時所能找的陪客，除了主的門徒之外，就是和他有來往、被一般猶太人所不齒的稅吏們和罪人。

話中之光 (一)主之于我們，親近到一個地步，可以一同坐席，彼此分享快樂(歌一12)。

(二)我們信了主之后，也應當邀請親朋好友，把我們從主所領受的喜樂，與他們一同分享。

(三)利未先跟從了耶穌(參14節)，然后他的朋友和同事「也跟隨耶穌」；一個人信主之后只要生活有見証，他身邊的人也必受感。

(四)稅吏容易帶領稅吏歸主，罪人容易帶領罪人歸主；我們傳福音，要從朋友、同伴中間先作起。

【可二16】「法利賽人中的文士(有古卷作文士和法利賽人)，看見耶穌和罪人並稅吏一同吃飯，就對 門徒說︰『 和稅吏並罪人一同吃喝么？』」

背景注解 「法利賽人中的文士，」『法利賽人』是猶太教中最嚴謹的教派，自夸有高度聖潔的生活、對神敬虔、並具豐富的聖經知識。文士大多數屬于法利賽人，但並非所有的文士都是法利賽人。

文意注解 『法利賽人』代表傳統的宗教徒，他們認為神是以公義對待人，所以凡是屬神的人應該潔身自愛，不可和罪人交接來往。但主耶穌卻一反人們的宗教觀念。

話中之光 (一)法利賽人以傳統的宗教觀念來衡量主，就跟不上主的行動；我們若執迷于老舊的聖經觀念，也會跟不上主嶄新的帶領。

(二)人雖自己不義，卻喜歡見神用公義待人。人因不知神的恩典，就怪神施恩與人，所以恩典的態度是受人非議見怪的。

(三)「 和稅吏並罪人一同吃喝，」這話一面說出主是多么俯就，一面也說出 的救恩何等豐滿；我們都是罪人蒙主恩﹗

(四)主雖與罪人來往，但是聖經說， 遠離罪(來七26)；也只有遠離罪的，才能親近罪人。

【可二17】「耶穌聽見，就對他們說︰『康健的人用不著醫生，有病的人才用得著；我來本不是召義人，乃是召罪人。』」

文意注解 「康健的人用不著醫生，有病的人才用得著，」主啟示 是『醫生』，表明 是以醫生醫治病人的態度，而不是以法官審判犯人的態度來對待世人。換句話說， 對待世人不是根據公義，乃是根據憐憫和恩典(羅九15)。

「我來本不是召義人，乃是召罪人，」『義人』在此是指自義的人。事實上，這世上沒有義人，連一個也沒有(羅三10)。所以我們若秉持傳統的宗教觀念，而自以為義，就要失去得著恩典的機會，因為神阻擋驕傲的人，賜恩給謙卑的人(彼前五5)。

話中之光 (一)主是我們的醫生， 要使我們的生命恢複正常。

(二)病人必須承認自己有病，才會去接受醫生的幫助；罪人必須承認自己有罪，才能接受主的救恩。那些自以為「康健的人」、是「義人」的，反而與主的救恩無份﹗

(三)世人的基本難處，不在于對主的認識，乃在于不認識自己──不認識自己的人，對于主覺得可有可無；認識自己的人，則對于主覺得非常寶貴。

(四)要作基督徒，得先以病人的資格進來，然后才能以護士的資格去幫助人。

(五)在神眼中，外表虔誠而內心充滿嫉妒、自私的人，與稅吏和罪人並無分別。

(六)「不是召義人，乃是召罪人。」自義的人不以為自己需要救恩，故這種人絕對不會蒙神呼召，因為召了也是白費工夫。

(七)神揀選了世上卑賤的，被人厭惡的，以及那無有的，為要廢掉那有的；使一切有血氣的，在神面前一個也不能自夸(林前一28~29)。

【可二18】「當下，約翰的門徒和法利賽人禁食；他們來問耶穌說︰『約翰的門徒和法利賽人的門徒禁食，你的門徒倒不禁食，這是為甚么呢？』」

文意注解 「你的門徒...」法利賽人一面對主的門徒批評『 怎樣怎樣』(參16節)，一面又對主批評『你的門徒怎樣怎樣』；他們一直在主和 的門徒之間作挑撥離間、吹毛求疵的工作。

靈意注解 「約翰的門徒，」代表新宗教徒。

「法利賽人的門徒，」代表老宗教徒。

宗教意即『有所宗而施教』，原意是要教導人敬畏神，可惜竟流于外表形式，甚至置神和 兒子于不顧。禁食就是宗教徒所奉行的儀文規條之一。

話中之光 (一)禁食原是真虔誠、真悔改的表露，但若演變成按慣例而禁食，就失去其意義。禁食本身並非目的，禁食只應在適宜的環境下才作。

(二)謹守規條、遵照儀文的(「法利賽人的門徒」)，和不夠蒙恩的(「約翰的門徒」)，都需要禁食；離開基督的人，心靈都得不著滿足。

【可二19】「耶穌對他們說︰『新郎和陪伴之人同在的時候，陪伴之人豈能禁食呢？新郎還同在，他們不能禁食。」

背景注解 古時中東地方的人在婚禮以前，新郎有年輕親友作『陪伴的人』，和他一起飲酒歡鬧，持續數日(有時達一周)，然后才起程前往迎娶新娘，那時陪伴的人就要感到寂寞了。

靈意注解 「新郎，」指主自己。

「陪伴之人，」指 的門徒。

「同在的時候，」指主在肉身裡與門徒們同在的時候。

話中之光 (一)惟有與主同行同止的人(新郎的陪伴)，可以常享豐美的筵席；有主同在，就有豐滿的享受，一旦失去了主的同在，靈裡就要忍飢挨餓了。

(二)主是我們的新郎， 一直是常新不舊的，我們甚么時候遇見 ，甚么時候裡面就會滿了甜美、新鮮、喜樂的感覺。

(三)跟從主之人的生活、行動，不該由道理知識來推動，只該由主自己和 的同在來規范並指引。

(四)新約聖徒的屬靈生活，不是苦修禁欲，而是有聖靈中的喜樂(參羅十四17)。

【可二20】「但日子將到，新郎要離開他們，那日他們就要禁食。」

文意注解 「新郎要離開他們，」『離開』在原文含有被人用強力帶走的意思。

靈意注解 「但日子將到，」指 被釘十字架的日子就快來臨。

「新郎要離開他們，」指主離世歸父的時候(參約十三1)， 就要離開 的門徒。

話中之光 (一)信徒為著與主同心負軛，有時需要禁食禱告。

(二)對于等候主這位新郎再來的人們，禁食等候乃是合宜的操練。

【可二21】「沒有人把新布縫在舊衣服上；恐怕所補上的新布，帶壞了舊衣服，破的就更大了。」

原文字義 「新布」未縮過水的布，尚未製作完成的布。

文意注解 新布因未縮過水，若用來「縫在舊衣服上」，當洗衣后晾乾時，因新布會收縮，就會把舊衣撕裂、爛得無法補救。

靈意注解 『衣服』象徵我們在神面前的義行(啟十九8)。

「舊衣服，」是指宗教徒靠著老舊的天然生命而有的好行為，它們總是破綻百出，所以宗教徒一直在作修補、改善的工作。

「新布」象徵主耶穌活在地上時的行事為人。

宗教徒的作法是「把新布縫在舊衣服上」──他們只想學習主耶穌生活為人的榜樣，而沒有接受主耶穌在十字架所成功的救恩。

「所補上的新布，帶壞了舊衣服，破的就更大了，」我們若只模仿主耶穌在地上時的行事為人，反而會更顯出我們行為上的缺陷，根本于事無補。

話中之光 (一)沒有人能將神的恩典，拿來補我們舊行為的破綻。

(二)我們不能把恩典和律法混在一起；二者一混雜，恩典就失去了它的甘甜，律法也失去了它的可怕，就要變成非恩典非律法了。

(三)基督教不是用『新約』來補充『舊約』，乃是以『新約』來取代『舊約』。凡是想遵行舊約律法的，反會敗壞新約的信仰。

(四)在新約之下，外面的作法並沒有成規，乃是完全跟隨裡面聖靈的引領；我們服事主，要按著心靈的新樣，不按著儀文的舊樣(羅七6)。

(五)基督徒要討神的喜悅，不在于效法基督在地上時的為人生活，乃在于以信心接受基督所完成的救贖大工，穿上 作我們的義袍。

(六)主為教會作的衣服是全新的， 的工作乃是『新造』，一切的舊造 都要了結得乾乾淨淨。所以我們不可把天然的東西、世界的作法，帶到教會裡面來。

(七)主從不以新的恩典來補救並維持破舊的局面；當我們的事工陷進老舊的光景中時，不要去作修補的工作，而應求主另賜新衣。

【可二22】「也沒有人把新酒裝在舊皮袋裡；恐怕酒把皮袋裂開，酒和皮袋就都壞了；惟把新酒裝在新皮袋裡。』」

原文字義 「新酒」新近釀造的酒；「新皮袋」全新的皮袋，尚未使用的皮袋。

文意注解 「皮袋，」是猶太人用來盛裝飲料的羊皮袋。

「舊皮袋，」指因陳舊而缺乏伸張力的皮袋。

「新酒，」它的撥酵力量較大，舊皮袋比較不耐酒發酵膨脹所產生的壓力，而容易爆裂。

靈意注解 「也沒有人把新酒裝在舊皮袋裡，」『新酒』象徵基督那複活、新鮮的生命，能使人喜樂、高昂、並有力。『舊皮袋』象徵我們的舊人，也象徵宗教式的作法。『把新酒裝在舊皮袋裡』，意思就是只把基督接受到我們舊人(魂)的心思、情感和意志裡面。宗教徒只憑天然的理智研究基督，用天然的感情對待基督，用天然的意志下決心事奉基督，亦即完全以天然的人來承裝基督。

「酒把皮袋裂開，酒和皮袋就都壞了，」基督不是我們的頭腦所能清楚了解的。許多時候，我們的情感在某些所謂屬靈的事上，因為興奮過度，整個人就崩潰了。此外，凡只用意志來跟隨主的，也常因著遭遇患難或逼迫，立刻就跌倒了(參太十三21)。

「惟把新酒裝在新皮袋裡，」『新皮袋』象徵我們的新人，就是我們得著重生的靈和得著更新的魂(多三5；弗四23~24；西三10；羅十二2)。惟獨操練運用我們的靈，以及經十字架對付過的心思、情感和意志，來承裝基督，才有功效。

話中之光 (一)基督這新的生命(「新酒」)，滿有活力，能激動、剛強、加力給我們，但它只可裝在更新過的器皿(「新皮袋」)裡。

(二)『新布』(21節)指外面的生活，「新酒」指裡面的生命；衣服是在外面顯露的，酒是在裡面發酵的；一是生活，一是生命。新約福音所給人裡面的生命是新酒，給人在外面的生活行為是新布。

(三)新派的基督徒只接受基督作『新布』(21節)；基要派基督徒接受基督作『新衣』；真實的基督徒接受基督作「新酒」，但一般多缺少「新皮袋」；惟有正常的基督徒以「新皮袋」來承裝「新酒」。

(四)聖靈在我們裡面(新酒)，要破除舊的生活、行為、習慣(舊皮袋)；必須有新的生活、行為、習慣(新皮袋)，才能作一個基督徒。

(五)「皮袋」一面指個別的基督徒，一面也指團體的基督徒──就是教會；人意的組織是「舊皮袋」，若用來盛裝「新酒」，遲早要破裂，會把酒漏掉，不能保守基督的同在。

【可二23】「耶穌當安息日，從麥地經過； 門徒行路的時候，掐了麥穗。」

背景注解 「安息日，」即一周的第七日，等于現在的星期六，自星期五日落時分開始，至次日日落時分結束。神定此日為聖日(創二3)，不準以色列人作工，以記念神完成創造之工(出廿8~11)。

話中之光 (一)人得不著飽足，就沒有安息；人要得安息，就須享受基督作我們生命的糧(約六35)。

(二)「麥穗」豫表基督；基督為我們經過苦難和折磨(「掐」)，才成為我們的享受。

(三)飢餓的人才能得飽美食(路一53)；我們需要有屬靈的飢渴，才能從主得著飽足。

(四)主耶穌是第一粒麥子，我們蒙恩的人是許多子粒(約十二24)，所以教會乃是「麥地」。如果教會只注重規條、儀式，就恐怕大家都要挨餓；在教會中，最重要的是基督自己， 怎樣帶領，我們就怎樣跟從。

【可二24】「法利賽人對耶穌說︰『看哪，他們在安息日為甚么作不可作的事呢？』」

背景注解 法利賽人非常注重遵守安息日，甚至到吹毛求疵的地步。他們給安息日加上許多摩西律法所沒有的繁文縟節，勉強人遵守。根據摩西律法，用手摘麥穗吃是可以的(申廿三25)，但在安息日可否摘麥穗，並無明文規定。故有一說，法利賽人所反對的，並不是在安息日摘麥穗吃，而是反對主的門徒用手『搓麥穗』，因這算是作工，觸犯安息日的規條。

靈意注解 『法利賽人』代表遵守聖經規條的宗教徒。他們注重那些不可拿、不可嘗、不可摸等類的規條(西二21)，卻忽略了神頒給他們這些禮儀的實際用意。

話中之光 (一)對于在飢餓中的門徒來說，『安息日不可作工』的規條乃是一個重擔；他們即使遵守了安息日的外表形式，卻失去了安息日的實際。

(二)法利賽人只注意人是否遵守安息日的規條，卻不顧人在安息日有無安息；今天注重外面形式的基督徒，仍多于注重裡面實際的基督徒。

(三)法利賽人為著規條而質問主耶穌──人甚么時候落在注重外面的規條裡，甚么時候就會站在抵擋主的立場上。

【可二25】「耶穌對他們說︰『經上記著大衛和跟從他的人，缺乏飢餓之時所作的事，你們沒有念過么？」

靈意注解 『大衛』豫表基督，『跟從他的人』豫表主的門徒。

『大衛』是舊約歷史上，從祭司時代轉為君王時代的關鍵人物。主藉此表明 是『真大衛』， 這位真大衛來了，時代也就改變了。

話中之光 (一)我們讀聖經，要注意聖經裡面所舉事物的『時代性』，例如舊約裡面的獻祭條例和祭司服裝，我們新約時代的信徒便毋須遵行(羅馬天主教的許多作法，乃是把舊約帶到新約裡面來)。

(二)新約初期盛行『說方言』和『神醫』等靈恩，但到使徒時代末期，便幾乎沒有記載，可見此類靈恩有其時代性(dispensational)的需要，我們末世的信徒若倒回去追求此類靈恩，就是漠視了屬靈事物的『時代』意義。(編者注︰這並不是說今日不再有靈恩，乃是說不必強求靈恩，因靈恩是聖靈隨己意分給各人的；參林前十二11。)

【可二26】「他當亞比亞他作大祭司的時候，怎么進了神的殿，吃了陳設餅，又給跟從他的人吃；這餅除了祭司以外，人都不可吃。』」

背景注解 根據摩西律法的規定，神殿內的『陳設餅』只有祭司才可以吃(出廿九32~33)。當大衛在逃避掃羅王的追殺時，他和跟從他的人吃了陳設餅(撒上廿一1~6)。

文意注解 「他當亞比亞他作大祭司的時候，」這句話顯然與舊約的記載不符。大衛和跟從的人進入聖殿吃陳設餅，當時的祭司是亞希米勒(參撒上廿一1~6)，而他的兒子名叫亞比亞他(參撒上廿二20)，后來才成為大祭司(參代上十八16)；故有聖經學者認為這句話是后人抄寫聖經時所附加的敗筆。

靈意注解 大衛和跟從他的人吃了陳設餅，並沒有被神定罪，這是因為大衛改變了時代，現在是從祭司時代改為君王時代了。

本節是說，主這位『真大衛』來了，時代也改變了，從舊約律法時代，改為新約恩典時代。在新約的時代裡，可以不必守安息日。

『陳設餅』豫表基督做我們生命的享受。

話中之光 (一)舊約律法上的禮儀規條，具有時代過渡的性質，它們不過是后事的影兒，那實體是基督(西二17)；我們在新約裡的信徒，既已得著基督，就沒有遵守禮儀規條的必要。

(二)在不犯罪、不違犯道德的前提下，信徒在跟從主、事奉主的事上，遇有需要時，是可以有權宜應變的措施的。

(三)信徒行事為人，要緊的是時刻不離開主(跟從主)，只要有主同在與同行，就沒有甚么能束縛我們。

(四)真實的安息，不在遵守死的規條，乃在得著活的基督豐滿的供應──吃飽了，自然就安息了。

【可二27】「又對他們說︰『安息日是為人設立的，人不是為安息日設立的；」

話中之光 (一)安息日是要給人安息，不是要給人受束縛捆綁。

(二)舊約的禮儀規條，原是要帶領人認識那要來的基督(參西二16~17；加三23~24)，並不是要帶給人捆綁和重擔。

【可二28】「所以人子也是安息日的主。』」

文意注解 主耶穌是『安息日的主』，表明 是有權柄管理安息日的， 也是賜給人安息的。 喜歡賜給人安息，而不喜歡人受安息日規條的束縛。

話中之光 (一) 既然是「安息日的主」， 說可以就可以， 說不可以就不可以；在安息日該作不該作，全都在乎 。

(二)為「安息日的主」工作的人，不在安息日律法之下。

(三)基督是「安息日的主」，我們有了 ，就有真安息，可以說每天都是安息日，所以不需要再去遵守安息日的規條了。

(四)今天的問題是在乎要主不要主，不是安息日不安息日。


講道材料

馬可福音第三章

【可三1】「耶穌又進了會堂；在那裡有一個人，枯乾了一只手。」

原文字義 「枯乾」萎縮，乾涸，枯死。

文意注解 「枯乾了一只手，」『枯乾』的原文是完成時式，表示那手並不是生來就枯乾的，乃是因受傷或患病導致目前肌肉萎縮的狀態。

靈意注解 「會堂，」象徵猶太教所代表的一切宗教。

「在那裡有一個人，枯乾了一只手，」『手』代表事奉工作；『枯乾』表示缺乏生命的活力。這是一幅寫意圖畫，象徵人在宗教裡面，想要為神作甚么，卻甚么也作不來。

話中之光 (一)我們的事奉工作(手)，若是憑著道理教訓而作，並非憑著聖靈的引領和感動而作，就都是『枯乾』的事奉。

(二)教會中若缺少生命的供應，也就缺少事奉的能力；你所在的教會若是缺少事奉的肢體(枯乾了手)，就表示生命的供應出了問題，所以應當從問題的根源著手改善──多有積極的供應。

(三)基督徒應當常常舉起聖潔的『手』，隨處禱告(提前二8)；但若靈命軟弱，就會缺少禱告，甚至不會、不愿、不肯禱告。

【可三2】「眾人窺探耶穌，在安息日醫治不醫治，意思是要控告耶穌。」

原文字義 「窺探」從旁觀察，秘密地監視；「醫治」伺候，使暖和；「控告」責備，在眾人面前揭發。

背景注解 按照猶太教拉比的教訓，除非人到要死的地步，否則不可在『安息日治病』，因認為治病是觸犯在安息日不得作工的規條。

文意注解 「眾人窺探耶穌，」『眾人』原文是『他們』，指法利賽人(參6節)，他們在旁窺探主耶穌，想要抓住控告 的把柄。

「在安息日醫治不醫治，」這話表明法利賽人不是懷疑主耶穌『能不能』醫治，而是要看 在安息日『作不作』醫治。

靈意注解 「在安息日醫治不醫治，」安息日原是給人享受安息的，但這裡人在安息日有病，卻又不能治病，表示在宗教裡的人，僅有安息日的外表，而無安息日的實際。

【可三3】「耶穌對那枯乾一只手的人說︰『起來，站在當中。』」

原文字義 「起來」複活，立起(命令式)。

話中之光 (一)那人若不肯遵照主的話「起來，站在當中」，就不會有蒙主醫治的結果(參5節)；任何人蒙恩的條件，乃在于肯起來接受主的話。

(二)順服主第一步的話語，才會帶來主第二步更重大的話語。

【可三4】「又問眾人說︰『在安息日行善行惡，救命害命，那樣是可以的呢？』他們都不作聲。」

原文直譯 「 問他們，在安息日甚么是合法的︰行善或行惡，救命或害(命)？但都保持沉默。」

原文字義 「命」魂生命；「不作聲」沉默，不言語，啞吧。

文意注解 「他們都不作聲，」他們若答說『可以』，就不能控告主耶穌破壞安息日的規條；若答說『不可以』，則有違良心；因此故意不回答主的問題，這表明他們的心裡剛硬(參5節)。

話中之光 (一)安息日是為人設立的，不是人為安息日而存在的。主看重人過于一切。

(二)主的真正仆人，作工必不受規條的限製；我們若真是為基督而作工，就是「作善事」，外表上雖有時好像是『犯規』，卻能叫被服事的人得著真實的供應。

(三)主為救人命而不顧安息日的規條，這是表明 來是要解救人脫離宗教禮儀的轄製。

(四)行善和救命是要抓住機會的。錯過行善的機會，等同行惡；錯過救命的機會，等同害命。

(五)在人需要我們幫助的時候，我們若袖手旁觀，也就是傷害了他；但若伸手幫助，也就是救了他。

(六)人在言語上的難處乃是︰不應當說的話卻喜歡說，而應當說的話卻不敢說。主忠心的工人，該講的話是不可有一樣避諱不講的(參徒廿27)。

(七)有時候「不作聲」乃是弄詭詐，所以被主怒目而視(參5節)；我們對于事情的是非，不可因有所顧忌，而模棱兩可，態度曖昧含混。

【可三5】「耶穌怒目周圍看他們，憂愁他們的心剛硬，就對那人說︰『伸出手來。』他把手一伸，手就複了原。」

原文字義 「怒目」忿怒地；「周圍看」環顧，向四周瞪目；「憂愁」同情，憐憫；「剛硬」硬心腸，無情，沒有感覺；「複了原」恢複，還原，重建。

文意注解 「耶穌怒目周圍看他們，憂愁他們的心剛硬，」『怒目』是公義的表示，『憂愁』是慈愛的流露；主向著人是公義和慈愛交流。人的心『剛硬』，乃因對真理盲目無知。

話中之光 (一)這個手枯乾的人，是聽從主的話，先「把手一伸」，然后「就複了原」；這是信心的原則。我們憑信跟隨主，也當根據主的吩咐，先有行動，然后就必看見主恩典的供應。

(二)主對我們所說的話，就是靈，就是生命(約六63)。我們若接受主的話，信而順從，就必得著生命的醫治。

(三)神的話裡沒有一句不帶能力的(路一37)。主發命令要人行事時，也必賜人以遵從 命令的能力。

(四)枯乾手的人原本不愿把手伸出來給人看──人的短處都不愿給別人知道──但主的話一顯明(「伸出手來」)，就好了。

(五)「複了原」，這話表示主的醫治是完全的；主在我們身上的工作，能把我們作到完全複原，使符合神心意的地步。

【可三6】「法利賽人出去，同希律一黨的人商議，怎樣可以除滅耶穌。」

原文字義 「商議」提出建議，供給策劃，共謀策略；「除滅」毀滅，使之消失。

文意注解 「法利賽人出去，同希律一黨的人商議，」『法利賽人』是熱心猶太人祖宗遺傳的教派，『希律一黨的人』是出賣猶太同胞，為外族政權效力的政黨；法利賽人為了維護安息日的規條，竟然不惜與宿敵同謀，可見他們顛倒本末，看重『道理』過于『人』。

話中之光 (一)法利賽人為著維護律法的規條，竟想殺害神的聖者；許多熱心教義的基督徒，也往往為了維護教義，不惜大動干戈。

(二)宗教徒只懂為律法的字句熱心，而忽略了律法字句的真諦實意，以致殺人還以為是事奉神(約十六2)。

(三)在基督教歷史上，也不乏信徒為道理相爭，不惜藉助世俗的政權來殺害異己的事例。

【可三7】「耶穌和門徒退到海邊去；有許多人從加利利跟隨 。」

原文字義 「退」離開，撤退；「跟隨」亦步亦趨，走在同一路上。

文意注解 「退到海邊去，」『海邊』指加利利海旁。

話中之光 (一)凡只要外表而不要實際的，就得不著主的同在(「退到海邊去」)；凡要主、跟隨主的，就得著主的眷顧和醫治。

(二)主所顧念的，是人的病症需要得著醫治；主並不在意人是否遵照規條行事。

【可三8】「還有許多人聽見 所作的大事，就從猶太、耶路撒冷、以土買、約但河外，並推羅、西頓的四方，來到 那裡。」

原文字義 「四方」遍處，關于，論到。

背景注解 「以土買，」是羅馬人和希臘人對以東的稱呼；以東乃以掃后裔所居之地(參創卅六43)。在主前約一百五十年左右，被劃入猶太版圖，后來以東人希律仗羅馬權勢，而作了猶太地分封的王。

文意注解 「 所作的大事，」『作』字原文為過去未完成時式，指『 正在不停地作著的事』；『大事』指所有的事，無論甚么事。

「就從猶太、耶路撒冷、以土買、約但河外，並推羅、西頓的四方，」『猶太』指約但河和死海的西面一帶地方；『耶路撒冷』是猶太的首邑；『以土買』指死海的南面山地，即今西乃半島；『約但河外』指約但河的東面，又名比利亞；『推羅、西頓』指巴勒斯坦的西北部海港，即今黎巴嫩境內。

這一連串地名，涵括整個巴勒斯坦地區，表明當時耶穌的名聲急速遠播，因此引起猶太政教人士的焦慮，害怕民心背向。

話中之光 (一)基督一顯出 的豐富(教訓、傳揚、醫病、趕鬼)，就必吸引萬方的人來跟隨 。

(二)跟隨主的人雖多，但真認識主的人卻不多(約六66)。

【可三9】「 因為人多，就吩咐門徒叫一只小船伺候著，免得眾人擁擠 。」

原文字義 「伺候」置于近旁；「擁擠」擠壓，加痛苦于。

文意注解 「免得眾人擁擠 ，」這表明群眾的擁擠反而礙事。

【可三10】「 治好了許多人，所以凡有災病的，都擠進來要摸 。」

原文字義 「災病」鞭打，災禍；「擠進來」倒在(人身上)。

話中之光 (一)緊迫的需要，証明神的祝福；一個神的仆人，如果『失業』了，就証明神的托付已經離開了。

(二)一個神的仆人越事奉，需要越大，負擔越重，呼聲越迫，就越証明神的同在；所以事奉神的人，不該貪清閑，事工忙碌才是正常現象。

【可三11】「污鬼無論何時看見 ，就俯伏在 面前，喊著說︰『你是神的兒子。』」

文意注解 「污鬼無論何時看見 ，」『污鬼』指附著在人身上的污鬼，它們雖認識主耶穌，但無意改變背叛作惡的態度。

「就俯伏在 面前，」污鬼畏懼主的權柄，但並不服 。

話中之光 主耶穌來到這個荒涼的大地， 所遇見的，不是病，就是鬼；這正是人間的寫照。但豐滿得勝的主，能應付而有余──疾病因 得愈，鬼魔也被 製伏。

【可三12】「耶穌再三的囑咐他們，不要把 顯露出來。」

原文字義 「再三」很，非常，多(副詞)；「囑咐」責備，嚴禁；「顯露」彰顯，公開。

文意注解 這是因為 知道人心裡所存的(約二23~25)。凡因聞名為著好奇而來的人，大多靠不住。

話中之光 (一)世人追求名聲、地位，但主的工人不應當在意美名惡名；似乎不為人知，卻是人所共知(林后六8~9)。

(二)凡是慕名而來的，不一定是靠得住的；喜歡一窩蜂地去聽著名傳道人講道的，多半是出于好奇心，並非真正出于慕道。

(三)教會若建立在傳道人的名聲上，傳道人一旦過世或離開，那教會立刻就變成冷冷清清。

【可三13】「耶穌上了山，隨自己的意思叫人來，他們便來到 那裡。」

原文字義 「意思」心意，意愿；「叫」呼召，召集。

文意注解 「隨自己的意思叫人來，」『隨自己的意思』的原文字義是指由主觀的喜好而發出的動作，絲毫不受客觀環境的影響；主揀選並呼召門徒，完全是依照 所喜悅的旨意。

靈意注解 「耶穌上了山，」『上山』象徵進到屬天的境界中。

話中之光 (一)我們得以成為主的信徒，完全在乎主的選召──乃是主按著 自己的旨意揀選了我們，不是我們揀選了主。

(二)主呼召我們既是出于 主動的心意，因此 必然為自己所作的行動負全責； 既然選召了我們， 必負責成全我們到底。

(三)凡是蒙主選召的人，他們都會自動樂意地答應主的呼召而來到主這裡。

【可三14】要他們常和自己同在，也要差他們去傳道，」

原文字義 「設立」作，行；「同在」作伴，和，與；「差」打發，遣送。

文意注解 「 就設立十二個人，」『設立』與『工作』屬同一個字源，前者系動詞，后者系名詞；而『工作』在原文含有『傑作』和『詩歌』的意思(參弗二10)。主所『設立』的人，乃是 的傑作和詩歌。

「要他們常和自己同在，」『同在』意即與 建立一種親密的關系，進入與 更密切的交通中。

「也要差他們去傳道，」『差』字與『使徒』屬同一個字源，前者系動詞，后者系名詞；而『使徒』一詞原來的意思是指被分別出來的人，后來才指奉差遣出去的人。因此，這句話含有一個意思︰主差遣那些被 所分別出來的人，出去為 傳道。

話中之光 (一)我們信徒原是神的傑作，是 在基督耶穌裡造成的(弗二10)。

(二)「十二」是永遠且完全的數目字；主耶穌要把這十二個門徒作成一個完全的見証和榜樣，並以他們為神永世建造的根基(參啟廿一14)。

(三)主工人的使命，首在『常和主同在』，然后才是「傳道」──對人，『趕鬼』(參15節)──對鬼；我們事奉主，必須和主的關系先弄對了，才能談到對人和對鬼的問題。

(四)要為主作工，必須先常和主同在；凡不常和主同在的人，就不能為主作工。

(五)先同在，后差遣；沒有同在，就沒有差遣。

【可三15】「並給他們權柄趕鬼。」

原文字義 「權柄」掌權，作主。

話中之光 (一)主所差遣的， 就必然會「給他們權柄」。這說出主所差遣的， 必負責賜給足夠的能力；主的差遣與托付，從不超過 恩典的備辦。

(二)權柄是為著作主工的；只有肯接受主差遣的人，才配得著權柄。

(三)事奉中屬靈的權能，乃由于主的托付。主沒有托付的，就不會有屬靈的權能，自然也不會有真實屬靈的果效。

(四)教會中屬靈權柄的用處有二︰一是用來對付神的仇敵撒但和它的手下；二是用來給人在屬靈生命上的幫助，使人的靈命得以健全成長。

(五)主耶穌來到地上，不是要得著一個所謂基督教的工作，乃是要得著一班人，把 自己先作到他們的裡面，再由他們彰顯在人群中間。

【可三16】「這十二個人有西門，耶穌又給他起名叫彼得；」

原文字義 「西門」聽從；「彼得」石頭。

話中之光 (一)作主的工人，必須『聽從』(「西門」字義)主話，擺上自己作主建造的材料──『石頭』(「彼得」字義，參彼前二5)。

(二)十二個使徒，除了彼得在使徒行傳多有記載之外，聖經中幾乎找不到他們的歷史。這說出主所注重的不是他們的工作，乃是注重聖靈如何藉著他們工作。

【可三17】「還有西庇太的兒子雅各，和雅各的兄弟約翰；又給這兩個人起名叫半尼其，就是雷子的意思；」

原文字義 「西庇太」神的分；「雅各」篡奪者，抓住；「約翰」神的恩賜；「半尼其」躁怒之子，大聲疾呼者(由亞蘭文轉變來的希臘文)。

話中之光 (一)主的工人乃是一個能夠『抓住』(「雅各」字義)『神的永分』(「西庇太」字義)和『神的恩賜』(「約翰」字義)的人。

(二)暴躁如雷的人，也能為主所用，成為大聲疾呼的傳道人(半尼其另意)；因為主能轉化一個人的天性，成為主事工上的特長。

(三)雅各和約翰名叫「雷子」，可見他們的血氣有多重；但末了他們成為何等溫柔可親的人，這証明基督救恩的無限能力。

【可三18】「又有安得烈、腓力、巴多羅買、馬太、多馬、亞勒腓的兒子雅各，和達太，並奮銳黨的西門，」

原文字義 「安得烈」男子漢，大能者，得勝者，剛強，剛毅的；「腓力」深愛，愛馬者；「巴多羅買」多羅買的兒子，戰爭之子；「馬太」神的恩賜；「多馬」雙生的；「亞勒腓」交換；「達太」智慧；「奮銳黨的西門」熱心地聽從。

文意注解 「奮銳黨，」是一個猶太的革命組織，以武力反抗羅馬帝國對巴勒斯坦的統治。

話中之光 (一)我們必須『剛強』(「安得烈」字義)作主工。

(二)巴多羅買又名拿但業(約一45)；主的工人應當『深深地愛』(「腓力」字義)『神的禮物』(「拿但業」字義)。

(三)主的工人既從主得著了『加倍的』(「多馬」字義)恩賜，就『轉換』成(「亞勒腓」字義)他們所能『掌握』(「雅各」字義)的『智慧才干』(「達太」字義)。

(四)要緊的是必須從心裡『熱切地聽從』(「奮銳黨的西門」字義)主。

【可三19】「還有賣耶穌的加略人猶大。」

原文字義 「賣」交，交出；「加略人」帶錢囊的人，會作買賣的人(亞蘭文字義)；「猶大」敬拜。

文意注解 「加略，」是以法蓮支派的城，距撒瑪利亞很近。

話中之光 (一)『敬拜』(「猶大」字義)的行為是表面的，光是外表裝作主的工人，仍有出賣主的可能。

(二)賣主的猶大居然也身列十二使徒之一，這表明主和任何人配搭相處，只顧到神的旨意，而不顧自己的利害得失。

【可三20】「耶穌進了一個屋子，眾人又聚集，甚至 連飯也顧不得吃。」

原文字義 「甚至」所以，以致；「飯」餅；「得」能夠，得以。

話中之光 (一)教會裡面只要有主(耶穌進了屋子)，就不愁沒有群眾聚集。

(二)主為人忙碌到一個地步，連最合法的享受都犧牲了──「連飯也顧不得吃」； 這樣殷勤勞苦，全是為著我們，我們為 犧牲了甚么呢？

(三)主耶穌為著『眾人』的需要，而顧不得 自己肉身的需要；事奉主的基本態度，應當是先顧到別人，后才顧到自己。

【可三21】「耶穌的親屬聽見，就出來要拉住 ，因為他們說 癲狂了。」

原文字義 「拉住」抓住，逮住；「癲狂」怪異，不由自己。

文意注解 「他們說 癲狂了，」這並不是說 失去理性了，乃是說 害了宗教狂熱，以致變得反常了(參徒廿六24；林后五13)。

話中之光 (一)主的事工忙得『連飯也顧不得吃』(參14節)，親屬就說 是「顛狂了」；真有神托付的人，常會作出越過常軌的事，以致令那些只有屬地觀念的人認為「顛狂」。我們事奉主若不能近乎「顛狂」，就還不夠(參林后五13)。

(二)天然的愛心，常會成為服事主的難處；因為人的好意常是神旨意的對頭，只有接受十字架治死的功效，才可蒙拯救(參太十六21~24)。

(三)世人不了解我們基督徒，所以也常以「癲狂」批評熱心的基督徒。

【可三22】「從耶路撒冷下來的文士說︰『 是被別西卜附著。』又說︰『 是靠著鬼王趕鬼。』」

文意注解 文士拒絕承認主耶穌是從神來的(約九16)，但又不能否認 趕鬼的事實，就只好污蔑 ，說 是靠著鬼王趕鬼。

「別西卜，」是以革倫的蒼蠅神巴力西卜(王下一2)，猶太人稍加變音后用于稱呼『鬼王』，意思是『糞堆之王』，也指『房子的王』，因鬼附在人身，把人當作房子，霸占人的身子作屋子的王。

話中之光 (一)嫉妒叫人失去理性，偏見叫人失去亮光。

(二)人既辱罵、褻瀆我們的主，我們就不能盼望人對我們有好的待遇。當我們每次被人誤會、逼迫、輕看時，我們要想到人如何待我們的主。

【可三23】「耶穌叫他們來，用比喻對他們說︰『撒但怎能趕出撒但呢？」

原文字義 「撒但」對頭，控訴者。

文意注解 『撒但』是跟神作對頭，它不是跟自己作對頭。

【可三24】「若一國自相分爭，那國就站立不住。」

原文字義 「分爭」分裂，分離；「站立不住」不能站穩。

文意注解 撒但有它自己的國度──這世界就是它的國，它是這國的王(約十二31)；它絕不能容忍任何的挑舋。

【可三25】「若一家自相分爭，那家就站立不住。」

原文字義 「家」家庭，房子。

話中之光 (一)教會(家)的見証，乃在于信徒們用愛心互相寬容，用和平彼此聯絡。

(二)哪個教會有分門別類的情形，那個教會就沒有建造。

【可三26】「若撒但自相攻打分爭，它就站立不住，必要滅亡。」

原文字義 「滅亡」完結，終了。

【可三27】「沒有人能進壯士家裡，搶奪他的家具；必先捆住那壯士，才可以搶奪他的家。」

原文字義 「壯士」強人，強者；「搶奪」洗劫，掠奪淨光。

靈意注解 『壯士』指剛強、有力的人，象徵撒但；『壯士家裡』指撒但的國度；『他的家具』指被撒但所利用的工具，亦即臥在它手下(約壹五19)、被它所利用的世人。

主耶穌在十字架上已經打破撒但的頭(創三15)，所有信主的人都是已經被 釋放了的(加五1)。我們都已經脫離了黑暗的權勢，被遷到 的國裡了(西一13)。

話中之光 (一)人本是神的產業，竟被撒但偷去，成了它的家產。

(二)我們作工的原則，是先捆后奪；有功效的傳福音得人，應當先禱告求主捆綁撒但。

(三)所有屬靈的工作都是明搶，不是暗偷；我們基督徒對付撒但，不是虛與委蛇的。

(四)信徒出于信心的禱告，也能捆綁撒但(太十六19；十八18)。

【可三28】「我實在告訴你們，世人一切的罪，和一切褻瀆的話，都可得赦免；」

原文字義 「世人」人的兒子；「褻瀆」辱罵，毀謗，對神不敬。

文意注解 「我實在告訴你們，」『實在』意即阿們或真理，故這句話可譯為『我阿們地告訴你們』或『我憑著真理告訴你們』。主耶穌多次如此說話，用意在加強語氣的嚴重、警告和權威性。

【可三29】「凡褻瀆聖靈的，卻永不得赦免，乃要擔當永遠的罪。』」

原文字義 「干犯」向著，對著，敵對，敵擋；「擔當」有罪，難免擔責。

文意注解 人一切行為上和話語上的罪，若是悔改認罪，仍可得赦免。但若明知是聖靈在作事，卻故意輕慢、侮辱聖靈，就叫聖靈永遠無法作工在他的心裡。這樣，他就沒有悔改認罪的可能，當然他必得不著赦免。

話中之光 (一)人因軟弱而沒有順從聖靈的感動，還可得到赦免；惟獨明知是出乎聖靈的，卻說是出乎鬼魔的，就永遠不能得赦免。

(二)人沒有一樣行為上的罪，是得不著赦免的；但人若存心敵對聖靈，剛硬到底，就沒有被赦免的可能。

【可三30】「這話是因為他們說︰『 是被污鬼附著的。』」

【可三31】「當下耶穌的母親和弟兄，來站在外邊，打發人去叫 。」

背景注解 根據20~21節的記載，主耶穌為著遵行父神的旨意，連飯也顧不得吃， 的肉身親屬就說 癲狂了，所以大概就請了 的母親和弟兄來勸告 (可三31)。

【可三32】「有許多人在耶穌周圍坐著；他們就告訴 說︰『看哪，你母親和你弟兄，在外邊找你。』」

靈意注解 在房子『外邊』，象徵在神的家(就是教會)之外。

話中之光 人在神家之外，就無法親近主，與主交通。

【可三33】「耶穌回答說︰『誰是我的母親，誰是我的弟兄？』」

文意注解 主並不是不要 肉身的親人(參約十九26~27)； 說這話，乃是要啟示一件事︰在神家裡彼此的關系，並不是建立在肉身的關系上。

【可三34】「就四面觀看那周圍坐著的人，說︰『看哪，我的母親，我的弟兄。」

靈意注解 『周圍坐著的人』在此代表信主、要主的人。在神的家裡，已經從肉身的關系與結合，轉為靈裡的關系與結合。

【可三35】「凡遵行神旨意的人，就是我的弟兄姐妹和母親了。』」

靈意注解 主耶穌是父神旨意的中心。凡遵行神旨意的人，就是幫助 的『弟兄』，同情 的『姊妹』，溫柔愛 的『母親』。

話中之光 (一)神的旨意就是要帶我們進入永遠的安息(來四1~11)，所以遵行神旨意的，就得以在神的家中享受安息。

(二)凡遵行天父的旨意的人，就是活在神國實際裡面的人，當然就能與神國的王發生一種屬天的關系，成為 的親人。

(三)信徒與主之間的屬靈關系尤勝骨肉關系。信徒對于自己的家人雖有應盡的責任和義務，但更應把遵行神的旨意放在首位。

(四)凡看重屬靈的弟兄過于屬肉體的弟兄的人，就會多有屬靈的長進，也會少受到一些屬世的牽連和血肉關系所帶來的痛苦。

(五)主既然高舉屬靈的關系過于肉身的關系，由此可見拜馬利亞的人犯了一件極大的錯誤。


講道材料

馬可福音第四章

【可四1】「耶穌又在海邊教訓人；有許多人到 那裡聚集， 只得上船坐下；船在海裡，眾人都靠近海站在岸上。」

原文字義 「教訓」教導，教授；「聚集」集合，收拾。

文意注解 「坐下，」是猶太教師教導時慣用的姿勢(參太十三3)。

靈意注解 「海，」是浩翰無垠的，象徵外邦世界(但七3，17)；「許多人，」他們是以色列人，他們表面上似乎是要主，但實際上還是硬著心(參14~15節；羅十一25)，所以他們代表有名無實的基督徒──只要主的祝福，卻無心領受並遵行主的教訓；「船，」它在海(世界)中，卻與海有所分別，象徵教會；「岸上，」是靠近船的地方，卻非在船裡。

本節的意思是說，因著以色列人棄絕主的緣故，主就從他們中間出來，轉向外邦人。

話中之光 (一)主耶穌雖然是猶太人，但 卻是萬人的救主(提前四11)。

(二)世界(海)上有億萬還未得救的人們，正在醉生夢死之中，我們應當有負擔去幫助他們。

(三)主是在『船上』──教會裡，我們若要尋找 ，須要到教會裡面來。

(四)我們不要像「許多人」那樣只跟隨擁擠主耶穌，而要像那伸手摸主的女人(可五24~34)，用信心的手支取主的恩典。

(五)主的工作，有『作』的一面，也有『講』的一面。 所作的，都是針對人的需要，解決人的難處； 所講的，也都是生命的信息(本章所講大多是生命種子的事)。

(六)主當初作工，並無任何形式、排場，正如 自己所說的，乃是『隨走隨傳』(參太十7)──「耶穌又在海邊教訓人」；並且 的講材也是靈活的就地取材，而非死板的規條字句──以種地、點燈等日常生活中的事為材料。

【可四2】「耶穌就用比喻教訓他們許多道理；在教訓之間，對他們說︰」

原文字義 「比喻」旁例，表樣；「許多道理」許多事。

文意注解 「耶穌就用比喻教訓他們許多道理，」『比喻』是用大家熟悉的事物來表達深刻真理的一種方式。比喻若不解開，人們就仍似懂非懂。天國的奧秘，對無心要主的人，似懂非懂，並無助益。

【可四3】「『你們聽阿；有一個撒種的，出去撒種。」

文意注解 「你們聽阿，」原文是︰『聽，看哪﹗』意思是要聽的人留意比喻中所含的教訓。

靈意注解 「有一個撒種的出去撒種，」『撒種的』指主自己；『種』是指神的話，特別是指神國之道(參11，14節)。種子是有生命、能生長的東西，表明神國是屬于生命的范疇；而種子需有田地才能生長，這田地就是人的心(參15，17節)。

話中之光 (一)我們蒙了重生，不是由于能壞的種子，乃是由于不能壞的種子，是藉著神活潑常存的道(彼前一23)。

(二)主的話裡有生命，是能生長的；只是我們應當用信心與所聽見的話調和，主的話才與我們有益(參來四2)。

【可四4】「撒的時候，有落在路旁的，飛鳥來吃盡了。」

靈意注解 『路』是人交通往來的地方；「路旁，」象徵與屬世的人、事、物隨意交往接待的心；「飛鳥，」象徵撒但(參15節)，就是魔鬼。

話中之光 (一)人的『心』是神和魔鬼的戰場；人所以拒絕主，不肯接受主的話，是因為魔鬼把人的心眼弄瞎了(林后四4)。

(二)「路旁」的心，接待了各種各樣的觀念，那些先入為主的觀念，使神的話在他們心裡起不了作用。

(三)我們的心若整天忙著與千千萬萬的人、事、物交往，就沒有地方讓神的話進到裡面來，即使聽了也是白聽。

(四)路旁的心也指硬心，『道』無落腳之處，所以就被奪去。

【可四5】「有落在土淺石頭地上的，土既不深，發苗最快；」

文意注解 「土淺石頭地，」不是鋪滿小石子的地，而是堅硬石層上(rocky ground)有一薄層土壤的地。

靈意注解 「土淺石頭地，」是指沒有被耕犁過的地，它象徵單憑天然的喜好而活之人的心，其深處未受過對付，故仍剛硬如同石心(參結卅七26)。

話中之光 (一)要往下扎根，才能向上結果(賽卅七31)；我們若要叫主的話在我們身上發生功效，便須讓主的話在我們的心裡能夠生根立基。

(二)我們必須讓主來除去裡面的剛硬(「石頭地」)，才能使主的話在我們心裡生根發展。

(三)任何隱藏的罪、肉體的欲望，若不加以對付，就會使一個人的心堅硬如「石頭」，無法叫神的話扎根生長。

(四)「土既不深，發苗最快；」進去不深的人出去頂容易。許多容易表顯于外的人，乃因他們的深處並沒有真正被主摸著。

(五)撒但若不能將生命的道從人裡面根本奪去(參3節)，叫人毫無印象，它就叫人雖然領受了，卻仍停留在『浮淺』的光景中，不再往深處追求。

【可四6】「日頭出來一晒，因為沒有根，就枯乾了。」

原文字義 「枯乾」烤焦。

文意注解 「沒有根，」或指根部不健全，不能吸收足夠的水份。

靈意注解 「日頭，」象徵患難和逼迫(參17節)。

話中之光 (一)只有那些不怕為神的話付上代價的人，才能有分于天國。

(二)凡是怕背十字架的人，都是根不深(「沒有根」)的人；凡是在主裡站立得住的人，都是經過幾度風霜(被日頭晒過)的人。

(三)『根』是看不見的部分，「沒有根」表示缺少看不見的部分；許多信徒的難處是︰他們雖然有看得見的生活，卻缺少看不見的生命。

(四)對有根的人，太陽的晒(艱苦的境遇)會幫助他成長；對沒有根的人，太陽一晒，就叫他枯萎了。

(五)許多人用情感來接受主的話，他們一聽見主的話，就歡喜領受(參16節)，並沒有經過審慎的思考，這樣的人靠不住。

(六)憑感情用事的基督徒，他們容易滿足，但也容易飢餓；他們容易快樂，但也容易憂愁；他們容易興奮，但也容易冷淡。

(七)基督徒的生活，不應當是『浮淺』的生活；我們不應當只有在人面前的生活，而沒有在神面前隱藏的屬靈生活。

(八)十字架不只分別罪人，誰是得救的，誰是沉淪的；十字架也分別信徒，誰是得勝的，誰是失敗的。

【可四7】「有落在荊棘裡的，荊棘長起來，把它擠住了，就不結實。」

原文字義 「擠住」擁擠，擠壓，悶死。

文意注解 「荊棘長起來，把它擠住了，」指正常植物生長的空間被荊棘奪去了，以致它得不到所需的陽光和養料。

靈意注解 「荊棘，」它是因人墮落，地被神咒詛而長出來的(創三17~18)，象徵出乎天然生命的東西，包括世上的思慮、錢財的迷惑，和別樣的私欲(參19節)。

話中之光 (一)魔鬼若不能用迫害使一個信徒跌倒，它就要利用迷惑和引誘來擠住他，使他僅僅維持生命，卻不能結果。

(二)我們的心，不能又愛神的話，又愛世界；一心兩用的信徒，不能達到成熟結果的地步。

(三)「荊棘」地的心，就是從來沒有受過對付的心，它一面不利于神道的成長，一面又容易叫別人受傷。

(四)荊棘，沒有人撒種卻能長；貪財、憂慮、罪欲，不必人來教導，都是天然生下來就有的。

(五)問題乃在于人的心裡面，有沒有給神的話讓出夠多的地位。有的人外面頂輕松自在，裡面卻很擠；有的人外面頂緊張，裡面卻很寬。

(六)撒但常將一些非生命的、非基督的，與基督的生命摻雜在一起，擠在一起，使基督的生命在我們裡面不能自由生長，不能得著所有的地位。

【可四8】「又有落在好土裡的，就發生長大，結實有三十倍的，有六十倍的，有一百倍的。』」

原文字義 「發生」起來，上升，長起；「長大」成長，發育，興旺。

文意注解 「又有落在好土裡的，就發生長大，結實，」『好土』就是少有(或甚至沒有)前面4~7節三種的光景，能讓神的話在心裡頭深深地往下扎根，心房有充裕的空間，能讓神的話向上生長，並且忍耐著結實。

「有三十倍的，有六十倍的，有一百倍的，」心對了，在度量上仍有差別(參林前十五41)。不過，在我們人這邊，有我們該盡的責任；『己』被對付多少，天然的成分就減少多少，結實的倍數也就增加多少。

話中之光 (一)四種心田有三種是不行的，只有一種是好土，能讓主結出豐滿果實。達到豐滿的路總是小的，門總是窄的，找著的人也少(太七13~14)。

(二)神國裡首要的就是人心；心一有的問題，總難達到豐滿。所以求主保守我們的心，勝似保守一切(箴四23)﹗

(三)你的心是屬你自己的，你要作怎樣的人，全在乎你自己怎樣定規，連神都不能勉強你。

(四)主不只看重我們有沒有神的生命，主更看重我們結實的程度如何。

(五)神藉十字架的『修理對付』，是我們多結果子的條件(約十五2)。

【可四9】「又說︰『有耳可聽的、就應當聽。』」

話中之光 (一)主的話是向眾人說的，但屬肉體的基督徒，他們聽不懂主的話，只有屬靈的基督徒能聽(參林前二13~14)。

(二)神國起源于神的話，而神一切事工的開端，也在于 的話(創一3；來一1~3)。神既恩待我們，使我們有屬靈的耳朵，我們就應當仔細的聽(太十一15；啟二7等)。

【可四10】「無人的時候，跟隨耶穌的人，和十二個門徒，問 這比喻的意思。」

原文字義 「跟隨」接近，左右，在旁。

文意注解 「門徒，」指一班受主訓練，俾能進入天國的領域，作 子民的人。

「問 這比喻的意思，」『比喻』有兩個用處︰

1.對無心追求者是一種刑罰，使他們看是看見，卻不曉得；聽是聽見，卻不明白(參12節)。

2.對有心追求者是一種鼓勵，使他們容易記憶，留心聽，又隨時可以問。

話中之光 (一)聽道的人很多(參1節)，但真正明白道的人極其少；聽道而不明白道，等于白聽。

(二)要明白道，就要趁著「無人的時候」，私下進到主面前，與主有親密的交通，從主得著解釋。

(三)信徒若要明白神國的奧秘，就不單要在『海邊』(參1節)『聽』主講道，也須同主進到房子裡(參太十三36)，『問』 意思。

(四)信徒享受主的道，不只要『聽道』，並且要『問道』──求道和學道。

【可四11】「耶穌對他們說︰『神國的奧秘，只叫你們知道，若是對外人講，凡事就用比喻；」

原文字義 「奧秘」秘密，藏起的；「外人」在外者，出去的。

文意注解 『神國』在馬太福音中稱為『天國』(太十三11)，而馬可和路加福音則稱『神國』。就廣義而言，神國和天國是同義詞；但就狹義而言，天國是神國的一段，神國是包括著天國。神國是從已過的永遠算起，一直到未來的永遠為止；而天國則是從恩典時代開始算起，一直到千年國度結束為止。

神國的奧秘，只向愿意活在其中的人顯明，其他的人既與神國無分無關，就沒有必要讓他們知道。

話中之光 (一)一切屬靈、屬天的事，都是奧秘，例如︰主的同在、引導、說話，只有信 的人知道，別人都不知道。

(二)必須是存心渴慕活在神國裡面的人，才能明白神國的奧秘；因為神國的奧秘，讓無心的人知道了，並無益處。

(三)惟有對主有生命經歷的人，才能明白主所說的。因為主所說的，乃是個『神國』的事。一個要明白『人國』的事，需要憑成熟之人的生命；同樣，要明白『神國』的事，也必須憑長大成熟的屬神生命(林前二14)。

【可四12】「叫他們看是看見，卻不曉得；聽是聽見，卻不明白；恐怕他們回轉過來，就得赦免。』」

原文字義 「曉得」看見，知道，理解；「明白」掌握，領悟；「恐怕」免得；「回轉過來」回歸，轉向。

文意注解 「叫他們看是看見，卻不曉得；聽是聽見，卻不明白，」因為屬血氣的人，不領會屬靈的事，並且也不能知道(林前二14)。

此等不信的人，對于屬靈的事物，眼瞎、耳聾、心拙，這是因為他們被這世界的神弄瞎了心眼(林后四4)的緣故。

「恐怕他們回轉過來，就得赦免，」神不是怕人悔改轉向 ，神乃是怕人從一樣好東西轉過來，卻仍追求另一樣更好、更屬靈的東西，而把神自己放在一邊。

話中之光 (一)沒有啟示，單憑天然的理解力，就不認識屬靈的事，也聽不見主的聲音。

(二)屬靈的真理對于那些無心要主的人，如同無物，即使他們聽見了，也無濟于事。

(三)人身上的美德、優點、長處、自義、自是等，有時反成了人的難處，攔阻人領受神的恩典。

【可四13】「又對他們說︰『你們不明白這比喻么？這樣怎能明白一切的比喻呢？」

原文字義 「明白」看見，知道，理解(第一個字)；認識，懂得(第二個字)。

文意注解 神國的實際內容，起源于撒種，故這撒種的比喻，對幫助人了解神國的奧秘，相當緊要。

「你們不明白這比喻么？這樣怎能明白一切的比喻呢？」意即人若不明白這個撒種的比喻，就不可能明白其他一切的比喻。

注意︰前面的『明白』是指人裡面主觀的領會，后面的『明白』是指人外面客觀的認識。

【可四14】「撒種之人所撒的，就是道。」

原文字義 「道」話，言語。

【可四15】「那撒在路旁的，就是人聽了道，撒但立刻來，把撒在他心裡的道奪了去。」

原文字義 「奪去」拿走，撿去。

文意注解 我們的心，若是喜歡接納太多屬世的人、事、物(參閱4節注解)，就無法把神的話存在心裡反複思想(路二19)，因此也就不能明白，而魔鬼也很容易把我們所聽見的道奪了去。

話中之光 (一)『路旁的心』乃是一種濫交的心(林前十五33)；甚么都要，甚么都愛。這樣的心，太雜、太亂，神的話反而不容易存留得住。

(二)『路旁的心』根本就無心要接受神的話，他們聽是聽了，但不以其為寶貴，那惡者只要稍加撥弄，就會把神的話棄置不顧。

【可四16】「那撒在石頭地上的，就是人聽了道，立刻歡喜領受，」

原文字義 「領受」拿著，接受。

話中之光 (一)天然的人相當膚淺，喜歡感情用事，只要覺得中意，立刻就「歡喜領受」；他們對主的話反應很快，但不能持久。

(二)感情用事的人，只喜歡聽好聽的道理，但不喜歡為道理付出代價，聽道而不行道。

(三)『土淺石頭地的心』容易在奮興會上被主的話所摸著，但他們被燒熱得很快，冷淡得也很快。

【可四17】「但他心裡沒有根，不過是暫時的；及至為道遭了患難，或是受了逼迫，立刻就跌倒了。」

原文字義 「暫時的」短暫的；「患難」苦難，苦楚；「逼迫」追逼；「跌倒」厭棄，上當，被誘，遭陷害。

話中之光 (一)我們進入神的國，必須經歷許多艱難(徒十四22)。

(二)往深處扎根的人，苦難會幫助他們的靈命長大且成熟；但浮淺沒有根的人，經不起絲毫的打擊。

(三)『土淺石頭地的心』是想要天福，卻又怕世苦；他們是想要得天，卻又怕失去了地，結果就像猶大，吊死在半空中(太廿七5)，上構不著天，下構不著地。

(四)『土淺石頭地的心』乃是半心──又歡喜領受(參16節)，又不愿為患難付代價──只想『得』而不想『給』，當然與神的國無分無關。

(五)「為道遭了患難，」這話表示接受神的道，將會有患難隨之而來；凡只為平安福利而信道的人，難免跌倒。

(六)『立刻歡喜領受』(16節)，「立刻就跌倒了」；反應『快』不一定好──信得快，跌倒得也快。聽道總要細加考查與察驗(參徒十七11；帖前五20~21)。

【可四18】「還有那撒在荊棘裡的，就是人聽了道，」

【可四19】「后來有世上的思慮，錢財的迷惑，和別樣的私欲，進來把道擠住了，就不能結實。」

原文字義 「思慮」掛心，關心；「迷惑」欺騙，詭詐；「私欲」愿望，貪戀，想慕。

文意注解 心裡充滿各種思慮、迷惑和私欲的人，神的話在他的心裡雖會成長，但因常須與肉體的私欲相爭(加五17；彼前二11)，得不到夠多的空間與地位(「擠住了」)，故「不能結實」。『不能結實』意即不能將神話的功效充分表顯出來(參來四12)，也就是不能結出生命的果子(參太七16~20)。

話中之光 (一)私欲一進來，就會產生如下的后果︰(1)在人心裡製造各樣的思慮和迷惑；(2)使神的話對人不能發生功效(擠住)；(3)使生命不能成熟(不能結實)。

(二)主所注意的，不是你有沒有得著神的生命；主所注意的，乃是你所得著的神生命有沒有結出果實來。麥田雖長了苗，若結不出子粒來，麥田的主人就一無所得。

(三)最叫神的生命不能結出果子的，乃是人心裡的思慮和迷惑，因為它們會叫我們不能住在主裡面，並叫我們與主的話脫節，當然也就沒法結果子(參約十五4~8)。

(四)主不是說犯罪叫你不能結實，主乃是說思慮叫你不能結實；錢財雖然不是罪，卻能累住基督徒，叫我們不能好好生長。

(五)一心不能兩用；主的道要結實，便須『全心』向道──信徒必須『盡心、盡性、盡意』愛神(太廿二37)和神的話。

【可四20】「那撒在好地上的，就是人聽道，又領受，並且結實，有三十倍的，有六十倍的，有一百倍的。』」

文意注解 「結實，」意思就是把所聽見、所明白的道，照著去行(太七24；雅一22~25)，也就是讓神的話從我們身上活出來。

話中之光 (一)一樣的種子，結實卻不一樣。同樣是主的話，功效卻有三十倍、六十倍、一百倍之分，其原因乃在于人接受主話的程度不同；人的心越向主的話敞開，主的話就越能產生功效。

(二)你要作一個怎樣的土，完全在乎你自己的定規，誰也不能勉強你；你的結實與否，甚至結實的程度，都完全在乎你自己，咎由自取，不能怪神不施恩。

(三)屬靈的生命，必須有屬靈的啟示和看見，才能結實；換句話說，我們必須先長大成人，心竅習練得通達，能分辨好歹(來五14)，然后才能結出仁義的果子來(腓一10~11)。

【可四21】「耶穌又對他們說︰『人拿燈來，豈是要放在斗底下，床底下，不放在燈台上么？」

文意注解 「人拿燈來，豈是要放在斗底下，床底下，」這裡的意思是說燈光不該隱藏起來。

「放在燈台上，」意即放在特別顯露的地位上，以照亮周圍。

靈意注解 「放在斗底下，」『斗』是木造的量器，用以量取糧食，故它象徵生活的掛慮；『床』則象徵生活的舒適。燈放在斗底下，意思是信徒被生活的專注(即忙于謀生)所扣住；放在床底下，意思是被生活的享受(即追求安逸)所霸占，以致遮蔽了亮光。

「是放在燈台上，」燈台是放置燈的正當器物，它象徵見証主的生活。

馬可福音書的作者將廿一至廿五節聖經，插在兩個撒種比喻的中間，其用意在表明，主的道(話)乃是光，我們接受了它，是不該把它隱藏起來的。

話中之光 (一)生活的享受──「斗」，和肉體的安逸──「床」，常會使我們裡面屬靈的光黯淡；所以我們應該常常活在教會裡──「燈台上」，就必明亮。

(二)我們從主的話中所看見的亮光，有可能被我們扣在斗底下和床底下，因衣食生活的掛慮和享受，而無法照耀。

(三)我們生活的態度──究竟是為主或是為自己而活(參羅十四7~8)──對于光的顯明或是受遮蔽，有決定性的影響。

(四)我們若要為主發光，好照亮在我們四周的人們，就必須勝過生活的憂慮(太六24~34)。

(五)燈發光，乃是因為油被點燃而發出來的，『油』指內住的聖靈；我們若要發光，便須被聖靈充滿(弗五18)。

(六)凡是能遮蔽主從我們身上照出來的事物都是『斗和床』；在主之外，甚至是最好的事物，都有可能變成『斗和床』，把光遮蔽了。

(七)基督徒的光照，不只影響世人外面的道路，也影響他們的內心。

(八)若要知道一個信徒屬靈不屬靈，不要看他在聚會中的表現如何，而要看他在自己家中的生活表現如何。

【可四22】「因為掩藏的事，沒有不顯出來的；隱瞞的事，沒有不露出來的。」

原文字義 「掩藏」暗中，遮住；「顯出」出現，顯明；「隱瞞」守秘密；「露出」公開，顯露(與『顯出』同一字群)。

文意注解 本節的話有幾種不同的解釋︰(1)神國的奧秘，對一般人來說，是暫時掩藏和隱瞞的，但最后終必顯明；(2)我們從主所領受的道(話)，乃是生命的光(參21節；約六63；八12)，是我們所不能『掩藏』和『隱瞞』的；(3)基督徒若不肯將神國的道向人傳揚，神必定會興起別的人去傳揚；(4)基督徒掩藏真光的罪惡，將來在神面前是無法隱瞞的。

【可四23】「有耳可聽的，就應當聽。』」

文意注解 『耳朵』是人接受神國之道的最重要器官，我們必須先把神的話『聽』進去，然后它才會開始在我們的『心裡』發生作用。

【可四24】「又說︰『你們所聽的要留心；你們用甚么量器量給人，也必用甚么量器量給你們，並且要多給你們。」

原文字義 「留心」謹慎，注意觀察；「量給」度量，衡量。

文意注解 「你們用甚么量器量給人，也必用甚么量器量給你們，」『量器』原是指量取食物的器具(如斗等)，這裡轉用來指對待人的態度、存心、方法，以及這些情形的程度。

靈意注解 「你們用甚么量器量給人，也必用甚么量器量給你們，」這話有二意︰(1)我們怎樣把所領受神國的奧秘傳授給別人，神也必怎樣把神國的奧秘更多給我們明白；(2)我們怎樣衡量神的話(即指我們對神的話所持的態度)，神也必用同樣的量器衡量給我們(即指神所賜給我們啟示的程度，必不少于我們受教的心和領會的能力)。

話中之光 (一)世人的通病乃是『自私』，但我們信徒的特點乃是樂意與人分享所得，絲毫沒有『藏私』。

(二)在神的話上所得的亮光，絕不可專為著自己的屬靈，而應當毫無保留且毫無條件的拿出來供應給別人。

(三)屬世的事物是越給越減少，但屬靈的事物是越給越增多。

(四)多給的多得，少給的少得，這是無可更改的原則。當一個人用大的量器量給人時，必得著大量的回報(路六38)。

(五)神的話是按照各人的容量賜給人；不但如此，對那些容量大的，神還要多給。

(六)神能給我們多少啟示，關鍵在于我們領受的度量；我們能領受多少，神就供給我們多少。

【可四25】「因為有的，還要給他；沒有的，連他所有的也要奪去。』」

靈意注解 凡因存心正確，而在真理上有所領悟、有所得著的，還會繼續不斷的得著更多；凡因心竅未開啟，以致對真理似懂非懂的，則他所以為懂得的，也要歸于無有。

話中之光 (一)本節說出追求一切屬靈事物的原則。你越有心要，神就越多給你；否則，連你從前所已經得著的，也要收回去(參太廿五29)。

(二)越在真理上有基礎、有領受的，就越發追求；而越追求，就越明白、越多有領受。另一方面，對已經得著的一點點真理，若是沒有甚么反應，不加珍惜，那就絲毫不能從所得的真理受益。

(三)屬靈的恩賜越運用就越會加多，但懶惰而不運用的，連原來所有的也要被奪去。

【可四26】「又說︰『神的國，如同人把種撒在地上，」

原文字義 「地上」土地，土壤。

靈意注解 『人』指主耶穌；『種』是指神的話，特別是指神國之道(參14節)；種子是有生命、能生長的東西，表明神國是屬于生命的范疇。『地上』一方面指人心，另方面指人所居住的世界。神的國乃是開始于主耶穌把生命的種子撒在信徒的裡面(參約壹三9；彼前一23)。

【可四27】「黑夜睡覺，白日起來，這種就發芽漸長，那人卻不曉得如何這樣。」

靈意注解 「那人卻不曉得如何這樣，」這並不是說主耶穌不知道 的話如何在人的心裡產生功效，而是表明生命成長的原理乃出于神的設計，並不是我們人所能充分了解的。

三至八節撒種的比喻，是在表明人心對種子生長的重要性；廿六至廿九節撒種的比喻，是在表明種子如何生長，全在于神的能力使然。

話中之光 (一)撒種的人並不曉得種子是如何發芽長大；主的工人只管傳揚神的話(撒種)，神的話自會在人的心裡產生功效。

(二)栽種和澆灌在于人，但叫它生長乃在于神(林前三6~7)。

【可四28】「地生五谷，是出于自然的；先發苗，后長穗，再后穗上結成飽滿的子粒。」

原文字義 「自然的」自己如此，自發的；「飽滿」滿了，蓋滿。

靈意注解 「地生五谷，是出于自然的，」表明『神的話』本身有潛在的生命力，在人正常的心(地)裡，必定會生長。

「先發苗，后長穗，再后穗上結成飽滿的子粒，」表明『神的話』在人心裡的生長，是有一定的過程和次序的，故需經過時日才能趨于成熟。

話中之光 (一)各樣事物成就，都有時候和定理(傳八6)。

(二)只要我們的『心地』正常，神的話必定會在我們的心中產生生命的作用；若不長進，問題不在神的話上，乃在我們的心。

(三)基督徒生命的長進，並不是一朝一夕的功夫即可達成，因此我們需要在神面前花費工夫，常常住在主裡面，好讓生命能漸漸地長大。

【可四29】「谷既熟了，就用鐮刀去割，因為收成的時候到了。』」

原文直譯 「谷既熟了， 就立刻遣用鐮刀，因為收割的時候到了。」

靈意注解 當世界的末了，乃是「收成的時候」，神要差遣天使在地上來收割莊稼(參太十三39；啟十四15~16)，把成熟的收在倉裡(太十三30)，就是有分于神國的實現。

話中之光 真實基督的事奉，都是由于生命之神的主宰──『出于自然」(參28節)，而非任何人工──『那人卻不曉得如何這樣』(參27節)。我們只管殷勤『撒種』，並在「收成的時候」去收割，而把其間的生長結實，完全交托在神的手中。

【可四30】「又說︰『神的國，我們可用甚么比較呢，可用甚么比喻表明呢？」

原文直譯 「 又說，我們可用甚么來形容神的國呢？可把它放在甚么比喻中呢？」

原文字義 「比較」好像，形容；「表明」安放，擺置，立。

【可四31】「好像一粒芥菜種，種在地裡的時候，雖比地上的百種都小，」

原文字義 「好像」如同(與上節的『比較』不同字)。

文意注解 「好像一粒芥菜種，」主的意思不是說神國好像『一粒芥菜種』，而是說神國好像卅一和卅二節整個的比喻。

靈意注解 主在本節的話有如下的含意︰

1.神國的本質是生命的，是能生長的。

2.神天國在地上像菜蔬一般，是暫時的，長大后就要收成。

3.神國的道是給人作糧食之用的，而不作其他用途。

4.神國像芥菜種一樣的小，因此，神國之子在地上不過是『小群』(路十二32)。

「種在地裡，」神國的起頭，乃是主自己，把 的道當作種子(『芥菜種』)，種在世界裡(『地裡』)。

【可四32】「但種上以后，就長起來，比各樣的菜都大，又長出大枝來；甚至天上的飛鳥，可以宿在它的蔭下。』」

背景注解 中東一帶地方有一種芥菜樹，其種子非常小，但可長成高達三、四公尺的大樹，可供雀鳥棲息。

靈意注解 「就長起來，比各樣的菜都大，又長出大枝來，」『長出大枝』不是出于主的本意，是被仇敵破壞的結果。這裡說出神國意外的發展，其特點如下︰

1.神國變得高大廣闊，引人注目，受人尊敬，也給人蔭庇。

2.深深地扎根在地裡，與世界緊密地聯結，作長久住留在地上的打算。

3.不再如菜蔬般可作食物，失去其屬靈供應的功用。

「甚至天上的飛鳥，可以宿在它的蔭下，」『天上的飛鳥』指撒但(參4，15節)和它的使者(弗六12)；『它的蔭下』指基督教的組織。這是說神國的外表過度膨脹發展的結果，就引來魔鬼藏身其中，許多惡人惡事也隨著棲息在基督教的組織裡面。

有的解經家將『長出大枝』解作神國的開始原本如同芥菜種般的微不足道，但經成長后，要變得非常龐大，甚至擴及全世界，『天上的飛鳥』即指外邦萬國，『宿在它的蔭下』指萬國之民都有分于神國，可在其中得安息。但這種理想神國的正面積極解說，與主自己解釋『飛鳥』為『撒但』(參4，15節)相沖突，且飛鳥不是芥菜(神的國)的一部分，只能將它當作不同性質的外來物。因此較為合理的解釋，應當用來表明神國在地上的畸形發展，自從康士坦丁大帝實施政教合一以來，神國的外表變得異常的龐大，以致惡者趁機滲入地上的教會，居住其中(參啟二13)。

話中之光 (一)教會在外表上過度的發展，並不是一件好事，因為容易引進仇敵(「飛鳥」)的藏身；教會在地上總該保持『小群』的身份(路十二32)。

(二)得勝的秘訣，是守住主所給我們的地位，自甘卑小；掃羅自以為小，神就用他；他后來自大了，神就另找大衛(撒上九21；十六1)。

(三)我們若自高自大，沒有那么大，硬要作那么大；沒有那么屬靈，硬要說那么屬靈，結果就給撒但有了地位。

【可四33】「耶穌用許多這樣的比喻，照他們所能聽的，對他們講道；」

文意注解 「照他們所能聽的，」指人對『道』接受的態度和領悟的程度。

話中之光 主的工人講道，必須按聽眾領受的能力和水平來講，因此在講道之前，要設法了解聽眾的程度和情況。

【可四34】「若不用比喻，就不對他們講。沒有人的時候，就把一切的道講給門徒聽。」

原文字義 「講」說話，談話(第一個字)；講解，解釋(第二個字)。

【可四35】「當那天晚上，耶穌對門徒說︰『我們渡到那邊去罷。』」

話中之光 (一)我們為主作工，要能拿得起，也能放得下；不要因為工作大有成效，得著很多人，就舍不得「渡到那邊」，離開人群。

(二)今天信徒在世上乃是客旅，正在渡到那一邊去──天上更美家鄉的過程中(來十一13，16)。

(三)我們跟從主往前，不是靠自己的力量『游』過去，乃是在恩典的船上「渡」過去。

(四)主既然說了「我們渡到那邊去罷﹗」 就要負責成就 自己的話；基督徒的信心乃是抓住主的話，主『說』渡到那邊去，就『信』必會渡到那邊去。

(五)主是說渡到「那邊」去，不是說渡到『海底』去；我們既有了主這樣確定的話，即使是風再大，浪再高，也絕不會沉到海底去的。

【可四36】「門徒離開眾人，耶穌仍在船上，他們就把 一同帶去；也有別的船和 同行。」

靈意注解 在聖經中「船」象徵教會；『海』象徵世界。船行海中，卻與海有所分別；今天教會寄居在世界上，卻與世界有分別。船上只有主耶穌和 的門徒，這就是說，主和屬 的人組成了所謂的教會。

話中之光 (一)主和門徒是構成教會的要素，二者缺一不可。有主沒有門徒，教會無從出現在地上；有門徒沒有主，教會沒有內容與實際。

(二)我們跟從主，最要緊的是主自己有沒有在這條船上；如果主不在這條船上，問題就大了。

【可四37】「忽然起了暴風，波浪打入船內，甚至船要滿了水。」

原文字義 「暴」大，鉅大；「風」動亂，震動，搖擺。

背景注解 加利利海常常因為突然而來的暴風，洶涌翻騰。狂風由北面吹襲約但河谷，經過狹谷時風勢加速。當暴風抵達海面，海面 訇不平，使航行的船只十分危險。

【可四38】「耶穌在船尾上，枕著枕頭睡覺；門徒叫醒了 ，說︰『夫子，我們喪命，你不顧么？』」

靈意注解 「枕著枕頭睡覺，」象徵主好像是不大理會門徒的困境；「門徒叫醒了 ，」象徵信徒的禱告。

話中之光 (一)教會在這世界裡，常會無端遭受外界環境的攻擊，有時情況會惡劣到一個地步，好像失去了主的同在(「耶穌...睡覺」)。

(二)我們只要有主，不論 是明顯的同在(醒著)，或是暗中的同在(「睡覺」)，仇敵雖然興風作浪，都不能動搖我們。

(三)險惡的境遇，常常逼我們到主面前去，向 求告。

(四)人若看外面的狂風大浪，就會覺得沒有得救的指望；但若持定主的話，就會放心，相信絕不致于失喪性命(參徒廿七20，22~25)。

(五)多少人只會埋怨主「不顧」，其實不是主不顧，而是自己缺乏信心(參40節)。

(六)我們跟隨主，應該學習絕對相信主的話──『渡到那邊去罷』(參35節)，不應因環境的險惡而產生疑懼。

【可四39】「耶穌醒了；斥責風，向海說︰『住了罷，靜了罷。』風就止住，大大的平靜了。」

原文字義 「斥責」責備，禁戒；「住了」沉默，止息(命令式)；「靜了」籠住嘴，安靜(命令式)；「平靜」變成無風浪，成為安靜。

文意注解 「斥責風，向海說，」風和海是沒有位格和知覺的，主乃是斥責風和海背后的空中掌權者(弗二2)，和海裡的污鬼(參五13)。

話中之光 (一)主口所出的話，決不徒然返回，卻要成就 所喜悅的(賽五十五11)。

(二)海中起浪，是因為空中興風，所以主是先「斥責風」，然后平靜海；這說出人間一切的混亂、翻騰，都是由于『空中掌權者』──鬼魔的捉弄。但神的兒子顯現出來，先除滅魔鬼的作為，然后就給人類帶來真實的平安。

(三)教會內外所遭遇的一切事故，都是撒但和它的使者興風作浪所使然的。

【可四40】「耶穌對他們說︰『為甚么膽怯，你們還沒有信心么？』」

文意注解 「為甚么膽怯，你們還沒有信心么？」主指責門徒，是因為他們對 話中的權能失去信心，以致膽怯。他們只顧眼前的風浪，忘卻了稍早時主曾吩咐他們『渡到那邊去』(35節)的話。

話中之光 (一)主所責備的，不是他們的『叫醒』(38節)──禱告，主乃是責備他們的「膽怯」；主喜歡我們以禱告來麻煩 ，但不喜歡我們以懼怕來麻煩我們自己。

(二)膽怯的人，乃是不認識主和忘記主話的人；這種人只看人、看環境，所以就怕人、怕環境。

(三)我們不該讓環境來改變主的話，而該讓主的話來改變環境。

(四)我們的禱告應當是信心的表示，但是許多時候，我們的禱告卻是表示不信；主不喜歡我們因著不信而發出的禱告。

(五)一個真正認識主、懂得抓牢主話的人，外面的風浪越大，他裡面的信心也越發大。外面的風浪不但不能吹走他裡面的信心，反而至終風浪被他的信心所平息。

(六)主不但斥責風和海(參39節)，主也斥責不信的惡心； 不但是自然界的主， 也是人心的主。

(七)外面的風浪並不可怕，裡面的風浪才可怕。外面的風浪盡管多大，只要不讓它們打進我們的裡面，就不足怕。

【可四41】「他們就大大的懼怕，彼此說︰『這到底是誰？連風和海也聽從 了。』」

文意注解 注意本節『大大的』與卅九節『大大的』在原文是同一個字；他們是因看見了『大大的平靜』，所以就『大大的懼怕』。

話中之光 (一)苦難使我們更深一層的認識 ──「這到底是誰？」正如約伯從前風聞有神，經過苦難后親眼看見了神(伯四十二5)一樣。

(二)主是君王，自然界和萬有都要聽從 ，躲在環境背后的鬼也要聽從 ，我們這些屬 的人更要聽從 。


講道材料

馬可福音第五章

【可五1】「他們來到海那邊，格拉森人的地方。」

原文字義 「格拉森」末后的酬報。

文意注解 『格拉森』離加利利海不遠，從該地養有大批豬群(參11節)看來，必是一個有眾多外邦人居住的地方。

話中之光 (一)門徒歷經狂風大浪，終于「來到海那邊」；我們信徒在世上雖有苦難，但只要有主同在，終必將會到達目的地。

(二)信徒在世若能遵行主的話，將來也必得到『末后的酬報』(「格拉森」的原文字義)。

【可五2】「耶穌一下船，就有一個被污鬼附著的人，從墳塋裡出來迎著 。」

原文字義 「迎著」會見，迎面而遇。

背景注解 「從墳塋裡出來，」中東地方的墳塋多為洞穴，既可埋葬死人，也可供活人居住。

靈意注解 「有一個被污鬼附著的人，」人被污鬼附著，象徵世人被魔鬼所轄製。

「從墳塋裡出來，」『墳塋』是與死亡和陰間通聯的處所(參詩八十八3，5)。

話中之光 (一)在這人群社會中，到處充滿了被鬼附的人，諸如︰煙鬼、酒鬼、賭鬼等；又如︰小說迷、電影迷、運動迷等。

(二)被鬼附的人，他們所過的是如同在墳塋裡那樣黑暗、污穢的生活，不但別人管不住他們，連他們本人也是身不由己。

(三)信徒千萬不可給魔鬼留地步(弗四27)，以免被它所操縱。

【可五3】「那人常住在墳塋裡，沒有人能捆住他，就是用鐵鏈也不能；」

原文字義 「常住在」作為永久居所；「捆住」捆綁，栓牢。

靈意注解 本節表明被魔鬼轄製之人的情形︰

1.「住在墳塋裡，」過著黑暗和污穢的生活。

2.「沒有人能捆住他，」不受任何人的管束。

3.「就是用鐵鏈也不能，」就是用人所能想出的最好辦法，也對他無能為力。

話中之光 (一)世人都臥在那惡者的手下(約壹五19)，憑著人的力量根本沒有辦法勝過它。

(二)住在人裡頭的罪，不是人想為善的心所能管住的──立志為善由得我，只是行出來由不得我(參羅七17~18)。

【可五4】「因為人屢次用腳鐐和鐵鏈捆鎖他，鐵鏈竟被他掙斷了，腳鐐也被他弄碎了；總沒有人能製伏他。」

原文字義 「掙斷」扯碎，拉斷；「弄碎」砸碎，打壞；「製服」馴服。

靈意注解 為了對付被魔鬼所操縱和控製的人，這個世界所能想出的最好辦法，不過是「用腳鐐和鐵鏈捆鎖他」，意即用法律禁止、政治條例、警察取締、輿論約束、禮教規范、社會習俗、良心管治等，結果都歸于失敗，不能製伏人心的敗壞。

話中之光 鬼能轄製人，人卻不能製伏它。

【可五5】「他晝夜常在墳塋裡和山中喊叫，又用石頭砍自己。」

原文字義 「喊叫」尖聲大叫；「砍」割碎，剁切。

靈意注解 「他晝夜常在墳塋裡和山中喊叫，」『喊叫』乃是一種無意義的聲音，象徵被魔鬼所轄製的人，經常說一些無聊、無意義的話，諸如︰謊言、污穢的言語、嚷鬧、毀謗、淫詞、妄語和戲笑的話(參弗四25~31；五4)。

「又用石頭砍自己，」意即作的是傷害自己身體的事，例如抽煙、喝酒、吸毒、行淫、賭博等。

話中之光 (一)說任何不該說的話，就是像鬼附的人「喊叫」一樣，惹人厭煩。

(二)沒有一個落在魔鬼手裡的人，不是用石頭砍自己的。

【可五6】「他遠遠的看見耶穌，就跑過去拜 ；」

文意注解 「就跑過去拜 ，」不是指一般人對神從心靈發出的『敬拜』，而是指單單向 『下跪』或『俯伏』的動作。

話中之光 基督一來到，鬼魔「遠遠的看見」，就自動的向主降伏；這說出趕鬼不在外面血氣的嚷鬧，乃在裡面基督的份量。

【可五7】「大聲呼叫說︰『至高神的兒子耶穌，我與你有甚么相干？我指著神懇求你，不要叫我受苦。』」

文意注解 「至高神的兒子耶穌，」『至高神』乃是外邦人對耶和華神的稱呼(參創十四18；民廿四16；賽十四14；但三26；四2；徒十六17)；污鬼認識耶穌的身分。

「我與你有甚么相干？」污鬼的態度正如許多人承認宇宙中有神，卻不愿意讓神來干涉他們的人生。

「不要叫我受苦，」鬼知道它們將來的結局乃是永火(參太廿五41)，卻不知懼怕，只求不要現在就去無底坑裡受苦(參路八31)。

話中之光 (一)「至高神的兒子耶穌，我與你有甚么相干？」鬼認識主耶穌是『至高神的兒子』，卻仍與 沒有相干，可見道理上的認識，若沒有加上信而順從的心，仍與我們無益。

(二)基督和鬼原不相干，屬神的和屬鬼的也不相干(參林后六14~16)；所以我們信徒不要有分于異教的事。

(三)許多掛名的基督徒，他們也拜主耶穌(參6節)，也稱 為神的兒子，但看他們的生活和言行，根本與主沒有甚么相干，他們的結局可想而知。

(四)鬼自己怕受苦，它卻專門叫別人受苦，並且它因著躲避自己的苦，就叫別人受更多的苦。

(五)每逢我們傳福音給世人時，一般人的反應總是認為現在就信主乃是一種「受苦」；盼望趁著自己還年輕時，好好享受人生，等到年老行將就木時，才來信主。

【可五8】「是因耶穌曾吩咐它說︰『污鬼阿，從這人身上出來罷。』」

【可五9】「耶穌問它說︰『你名叫甚么？』回答說︰『我名叫群，因為我們多的緣故。』」

文意注解 「我名叫群，」『群』字的原文指軍團或營(legion)，按羅馬軍隊的編製，一個軍團約有三至六千個士兵。

話中之光 (一)無論污鬼的數目是怎樣多，也不能不服主耶穌的話；在屬靈的爭戰中，不要看外表的情勢，而要信靠神的話。

(二)罪人身上往往住著許多的鬼，例如︰煙鬼、酒鬼、賭鬼等。

【可五10】「就再三的求耶穌，不要叫他們離開那地方。」

原文字義 「再三」多次；「地方」地區，場所。

文意注解 污鬼為一種脫體的邪靈，必須藉體棲身，才感自在，所以它們常附在人身上。這也說明它們為何再三求主耶穌不要將它們趕出去。

話中之光 (一)鬼就是詭詐，它會看風使舵，它能欺壓的就欺壓；在它力不能勝的時候，它就求，並且是「再三的求」。

(二)鬼的一切作為都是為著自己，它自己沒有憐憫的心，卻求別人憐憫它。

【可五11】「在那裡山坡上，有一大群豬吃食。」

背景注解 「豬，」在神的眼中是骯臟不潔的(利十一7；彼后二22)；一般說來，那時猶太人不養豬，因為既不能用來獻祭，也不能作為食物(猶太人不吃豬肉)，故那一大群豬可能是外邦人養的。

靈意注解 『養豬的人』豫表人群社會中的一班人，他們在外表看來似乎顯得很正常，正在日夜孜孜不倦地從事各種職業工作，但他們的工作不是為神，也不是為教會。

話中之光 (一)我們的職業工作無論是多么的高尚，若不是為著主和教會，就不過像是放豬的人一般，不討主的喜悅。

(二)豬的特點就是一直「吃食」，結果卻變成了別人的吃食；世人的特點就是一直尋找屬地的享受，結果卻變成了魔鬼的享受。

【可五12】「鬼就央求耶穌說︰『求你打發我們往豬群裡附著豬去。』」

話中之光 (一)魔鬼若不能直接在人身上祟弄人，便要藉外面的事物(附身豬群)間接地祟弄人。

(二)豬群離鬼很遠(參太八31)，卻仍逃不過鬼的眼目；魔鬼正在到處尋找可吞吃的人(彼前五8)。我們最安全的藏身之處，就是住在基督裡。

【可五13】「耶穌準了它們；污鬼就出來，進入豬裡去。于是那群豬闖下山崖，投在海裡，淹死了；豬的數目，約有二千。」

靈意注解 「污鬼就出來，進入豬裡去，」主耶穌容許污鬼進入豬群裡，表明了那些骯臟不潔的賺錢生涯，是被允許作為魔鬼活動的范圍的。

話中之光 (一)必須主準了它們，鬼才能行動；這說出主的權柄，連鬼也在 主宰的掌握中。

(二)魔鬼的作為總是叫人自甘墮落(「闖下山崖」)，投身在罪惡的世界裡(「投在海裡」)，終至身敗名裂、斷送了一生(「淹死了」)。

【可五14】「放豬的就逃跑了，去告訴城裡和鄉下的人；眾人就來要看是甚么事。」

話中之光 (一)「放豬的」失去豬群，損失了財物，若能因此得著主，乃是最大的福氣，可惜他竟然不要主。

(二)許多人事業遭遇了打擊，不但沒有因此醒悟過來，反而更深地依賴社會組織(「城裡和鄉下的人」)。

【可五15】「他們來到耶穌那裡，看見那被鬼附著的人，就是從前被群鬼所附的，坐著，穿上衣服，心裡明白過來；他們就害怕。」

文意注解 本節表明鬼被驅離后的徹底改變︰

1.「坐著，」安靜，不再亂跑。

2.「穿上衣服，」守規矩，不再不知羞恥。

3.「心裡明白過來，」清醒，不再糊涂癲狂。

話中之光 得著基督救恩的人必然︰(1)安息了──「坐著」；(2)有了基督覆庇，不再羞恥──「穿上衣服」；(3)心竅開啟──「心裡明白過來」。

【可五16】「看見這事的，便將鬼附之人所遇見的，和那群豬的事，都告訴了眾人。」

【可五17】「眾人就央求耶穌離開他們的境界。」

文意注解 他們一則不認識主耶穌是神的兒子，二則只關心物質，害怕遭受更大的損失，以致失去得著屬靈福氣的機會。

話中之光 (一)格拉森地方的人不歡迎主，因為他們看重屬地的財物，過于人的靈魂；但是主卻寧愿犧牲二千頭豬(參13節)，為要拯救一個人，在主的眼中，人的靈魂何等寶貴﹗

(二)屬地的世界和屬天的君王不能兩立；人若愛世界，愛神的心就不在他裡面了(約壹二15)。

(三)撒但利用財物來控製人心──無論是得著或損失，都有可能使我們不要主。

(四)「眾人」竟都不要主，可見不認識主的人，在拒絕主的事上是相當盲從且團結一致的。

【可五18】「耶穌上船的時候，那從前被鬼附著的人，懇求和耶穌同在。」

【可五19】「耶穌不許，卻對他說︰『你回家去，到你的親屬那裡，將主為你所作的，是何等大的事，是怎樣憐憫你，都告訴他們。』」

話中之光 (一)對家人親友作見証，是作基督徒的第一步。

(二)為主作見証是一件事，顯揚自己是另一件事；許多信徒名義上是為主作見証，實際上是在顯揚自己。

(三)作見証乃是告訴別人「主為你所作的，是何等大的事。」是叫人知道主的作為，但不是叫人注意你這個人多么的了不得。

【可五20】「那人就走了，在低加波利，傳揚耶穌為他作了何等大的事，眾人就都希奇。」

文意注解 「低加波利，」是指加利利海東面的廣大地區，那裡有十座希臘人建的城市(低加波利原文字義)。

「傳揚耶穌為他作了何等大的事，」這也是我們每一個得救的人所該作的見証。

【可五21】「耶穌坐船又渡到那邊去，就有許多人到 那裡聚集； 正在海邊上。」

【可五22】「有一個管會堂的人，名叫睚魯，來見耶穌，就俯伏在 腳前，」

原文字義 「睚魯」照光者。

文意注解 「管會堂的，」是在猶太會堂裡主持崇拜秩序的人，在猶太人中間具有相當高的地位。

靈意注解 『會堂』是猶太教徒聚會的地方，故「管會堂的人」象徵猶太宗教及其領袖。

話中之光 (一)惟有得著神的啟示『光照』的人(「睚魯」的原文字義)，才能認識主並來到 腳前俯伏求 。

(二)睚魯是一個管會堂的人，他竟然不顧自己的身分和地位，而在眾人面前俯伏拜主，這表明他的謙卑與虛心；誰肯謙卑，誰才可以領受福分(參太五3；雅四6)。

【可五23】「再三的求 說︰『我的小女兒快要死了，求你去按手在她身上，使她痊愈，得以活了。』」

文意注解 「再三的求 ，」這表示他的態度懇切，也表明他的需要迫切。

「求你去按手在她身上，」這話顯明他對主的認識不夠，不知道只要主的『一句話』就能治好他的女兒(參太八8，13)。

靈意注解 『女兒』是從父親身上出來的產物，所以『管會堂的女兒』快要死，象徵從死板的猶太教及其領袖所造就出來之人的光景，乃是缺乏生命，幾近死亡。

話中之光 (一)管會堂的女兒快要死了──在教會裡面作帶領人的，如果自己缺少生命，所帶領的人也缺少生命；一般信徒的生命光景如何，正顯出傳道人的生命光景如何。

(二)如果我們在教會中所注重的，不過是一些道理、教條、儀式，恐怕我們所造就出來的人，都是一些按名是活的，其實是死的(啟三1)。

【可五24】「耶穌就和他同去，有許多人跟隨擁擠 。」

原文字義 「擁擠」擠壓。

話中之光 (一)我們的主是專門來解決人的難處的，只要我們肯藉著禱告把難處告訴 ， 必樂意幫助我們。

(二)我們的信心雖小，主並不輕看， 是何等的遷就我們。

(三)我們的主無論到哪裡，我們也當跟 到那裡。

【可五25】「有一個女人，患了十二年的血漏，」

原文字義 「血漏」不正常出血。

文意注解 「血漏」可能屬經血異常症狀(參利十五25)。

靈意注解 據聖經學者考証，那「一個女人」是外邦女人，所以她象徵外邦的宗教。

「血漏，」象徵漏掉生命，因肉身的生命是在血裡(利十七11)。這外邦女人患了十二年的血漏，而前面那個快要死了的猶太女孩(參23節)剛好是十二歲(參42節)，所以兩者都同指一件事，即全世界所有的宗教，在神的眼中看來，都是漏掉生命的，都是死亡的宗教。它們按名是活的，其實是死的(啟三1)。

「十二年，」表徵已經受神夠多的對付和管教。

話中之光 凡不為神活著，給神得著的，都是患了血漏──消耗生命。

【可五26】「在好些醫生手裡，受了許多的苦；又花盡了她所有的，一點也不見好，病勢反倒更重了。」

靈意注解 『醫生』表徵宗教指導階層。一般世人知道人生有問題，因此求助于宗教界人物，豈知反倒帶來了如下的結果︰(1)平白受了許多的苦；(2)花費錢財，有時甚至傾家蕩產；(3)不但一點也沒有改善，反而問題越過越嚴重。

【可五27】「她聽見耶穌的事，就從后頭來，雜在眾人中間，摸耶穌的衣裳；」

原文字義 「摸」觸摸，接觸。

背景注解 猶太人視「血漏」為不潔，凡接觸患血漏的女人的，也會成為不潔(利十五25~30)，這可能就是這女人不想讓人知道，而偷偷來摸 衣裳的原因。

靈意注解 主的『衣裳』象徵主的義行；「摸耶穌的衣裳，」意即藉著信心來接觸主，與主聯合為一，來取用主所成功的義，作為我們的義。

話中之光 (一)「她聽見耶穌的事，」聽見主的事給她帶來一生的轉機；信徒應當以傳福音為己任，讓更多的人聽見耶穌的事。

(二)沒有傳道，就沒有聽見；沒有聽見，就不能相信(參羅十14~15)。

(三)「從后頭來，」意即帶著謙卑的靈，自覺不配；神阻擋驕傲的人，賜恩給謙卑的人(雅四6)。

【可五28】「意思說︰『我只摸 的衣裳，就必痊愈。』」

原文字義 「意思說」因為她說；「痊愈」得救，得醫治。

靈意注解 「意思說，」這是指她裡面的信心。

「摸 的衣裳，」這是指她外面信心的行動。

話中之光 (一)耶和華以能力為衣，以能力束腰(詩九十三1)；我們摸著 ，就得著 的能力。

(二)主的能力，是在人的軟弱上顯得完全(林后十二9)；我們甚么時候覺得軟弱，甚么時候就應當來到主面前，取用 的能力。

(三)基督徒遭遇難處時，不是去摸難處──試圖自己解決問題，而是藉著禱告用信心的手去摸主，讓主來對付問題。

(四)信心乃是把自己完全交托給主，讓 來作事、施行拯救。

(五)沒有行為的信心是死的(雅二20)；信心須要付諸行動。

【可五29】「于是她血漏的源頭，立刻乾了；她便覺得身上的災病好了。」

原文字義 「血漏的源頭」血的泉源；「覺得」知道；「災病」災難，鞭打。

話中之光 (一)我們任何難處，若是求助于屬人的幫助──『好些醫生』，不過是徒然『受苦』，『花盡所有』，拖延了『十二年』，『病勢反倒更重』(參26節)；惟有『摸』(參28節)著獨一的主耶穌，就必立刻痊愈，從根本得到解決──「她血漏的源頭，立刻乾了」。

(二)出于信心的禱告，乃是大有功效的(參雅五15~16)；信心禱告的答應，也是「立刻」的。

(三)真正與主有親密的交通的人，必定會感覺到被主的能力所剛強；凡在禱告前和在禱告后感覺一樣的人，恐怕並沒有真正接觸到主。

【可五30】「耶穌登時心裡覺得有能力從自己身上出去，就在眾人中間轉過來，說︰『誰摸我的衣裳？』」

原文字義 「登時」立刻；「覺得」感到，意識到。

文意注解 主耶穌並非不知道是誰摸 的衣裳，因為 是無所不知的； 所以問這句話，乃是要這女人在眾人面前作蒙恩的見証︰勇于見証自己從前的光景如何可憐，如何因著一摸(信心的接觸)而得醫治。

話中之光 (一)主的身上滿了能力，正等待著我們伸出信心的手，來向 支取能力。

(二)有些信徒蒙了主的洪恩，雖經主屢次感動和催促，竟仍不敢在人面前承認自己信主，羞于為主作見証﹗

【可五31】「門徒對 說︰『你看眾人擁擠你，還說誰摸我么？』」

話中之光 (一)門徒們以為「擁擠」主就是「摸」主，因為從外表看不出其分別；但是主知道「摸」 絕對不同于「擁擠」 。

(二)許多人「擁擠」主，主並不在意；但在其中那真實要主，實際「摸」著主的人，是主所知道的。

(三)「擁擠」主的有許多人，「摸」 的只有一個。「擁擠」只是熱情的沖動，「摸」必須用信心的手。「擁擠」並不叫主的能力從身上出去，「摸」才叫 的能力釋放。「擁擠」后仍是一無所得，「摸」后十二年的沉 得醫治。信徒們，我們對主是「擁擠」，還是「摸」呢？

【可五32】「耶穌周圍觀看，要見作這事的女人。」

原文字義 「周圍觀看」向四周察看。

話中之光 (一)主不愿人偷著信 ，也不愿人偷得 的恩典。

(二)今天我們的主也正在四處「觀看」，誰是真正對 有信心的人。

【可五33】「那女人知道在自己身上所成的事，就恐懼戰兢，來俯伏在耶穌跟前，將實情全告訴 。」

原文字義 「知道」了解；「成」成就，變成；「恐懼」害怕，畏懼；「戰兢」顫抖；「實情」真理，真道。

文意注解 「就恐懼戰兢，」『恐懼』指內心的感覺，『戰兢』指外表的態度。

【可五34】「耶穌對她說︰『女兒，你的信救了你，平平安安的回去罷；你的災病痊愈了。』」

原文字義 「痊愈」健全，完全康複。

文意注解 「你的信救了你，」這是說明她用手去摸主衣裳的行動，乃是出于她裡面的信心；惟有以信心去接觸主，才能得著主的醫治。

「平平安安的回去罷，」原文是『往平安裡去罷﹗』

靈意注解 「平平安安的回去罷，」這是指心靈蒙拯救；「你的災病痊愈了，」這是指身體得醫治。

話中之光 (一)人非有信，就不能得神的喜悅(來十一6)。

(二)宗教徒想以善行來討神的喜悅，結果卻落到可憐的死亡光景中。惟有藉著信心接受主耶穌的救恩，才是蒙拯救、得醫治的路。

(三)我們若伸出信心的手來摸主，主的能力也必能使我們勝過難處。

(四)患血漏的女人只從『心裡』禱告，就蒙了主的垂聽，得了主的醫治；可見禱告蒙主垂聽，在乎存心，不在乎話語。

(五)本節的「痊愈」與28節的「痊愈」不同字；那女人原只想她血漏的病症能『得醫治』，但主的拯救卻令她『得著健全』。主所作的，總是超過人所求所想的(參弗三20)。

(六)凡遇著基督的人，必『在平安中往前去』(「平平安安的回去」的原文)。

【可五35】「還說話的時候，有人從管會堂的家裡來說︰『你的女兒死了，何必還勞動先生呢。』」

原文字義 「勞動」麻煩。

文意注解 「何必還勞動先生呢，」這話明顯地表示這家人的盼望，乃是在小女兒未死以先能得著醫治，她既然已經死了，就不再存甚么希望了。

【可五36】「耶穌聽見所說的話，就對管會堂的說︰『不要怕，只要信。』」

原文字義 「怕」害怕(現在式命令語氣)；「信」相信(現在式命令語氣)。

文意注解 「不要怕，只要信，」由原文的時式和語態可知，主的意思是要他立刻停止那不斷的害怕，而鼓勵他不斷地信靠下去。

話中之光 (一)人的話叫我們灰心害怕，甚至失去信心，但主的話叫我們得著安慰與鼓勵，並且增添信心。

(二)害怕會叫人失去信心；信心剛強就不會害怕。

【可五37】「于是帶著彼得、雅各，和雅各的兄弟約翰同去，不許別人跟隨 。」

【可五38】「他們來到管會堂的家裡，耶穌看見那裡亂嚷，並有人大大的哭泣哀號。」

原文字義 「亂嚷」吵鬧，熱哄哄地嚷鬧；「大大的」許多；「哭泣」哀哭；「哀號」大聲哀哭。

文意注解 「有人大大的哭泣哀號，」他們大概是受僱在葬儀中為死者哀悼、哭叫的女人。

靈意注解 本節是象徵由于宗教裡頭一片死沉，所以帶頭的人就用盡刺激、奮興的辦法，鼓動眾人起來有所活動，以維持熱鬧、有生氣的場面。

話中之光 (一)女兒死了，無論眾人怎樣吹號、亂嚷，仍舊不能起死回生；教會的光景死沉，無論如何用人的辦法鼓動、激勵，仍然于事無補。

(二)當人活著的時候，一般人的常態是漠不關心；當人死了的時候，人才來表示同情。事后的幫助，常是多余的。

【可五39】「進到裡面，就對他們說︰『為甚么亂嚷哭泣呢？孩子不是死了，是睡著了。』」

話中之光 凡是蒙神揀選豫定的人，不像那些沒有指望的人死了就完了，我們乃是睡著了(帖前四13~14)。

【可五40】「他們就嗤笑耶穌；耶穌把他們都攆出去，就帶著孩子的父母，和跟隨的人進了孩子所在的地方。」

原文字義 「嗤笑」譏笑，嘲弄；「攆出去」趕走，逐出。

話中之光 (一)嗤笑主的人，應當從教會中趕出去。

(二)宗教的辦法必須從我們的心房裡被「攆出去」，然后主耶穌才能進來。主一進來，死亡就要消除，難處就必解決。

(三)主所有的工作，不是要叫人贊同，乃是要叫人活；不是要叫人知道，乃是要叫人得生命。

【可五41】「就拉著孩子的手，對她說︰『大利大古米。』翻出來就是說︰『閨女，我吩咐你起來。』」

原文字義 「大利大」小女孩；「古米」起來(命令式語氣)。

文意注解 「大利大古米，」是亞蘭文；把主原來的話照錄下來，乃是馬可福音的一個特色。

話中之光 (一)管會堂的要主為他女兒按手(23節)，主卻直接拉著閨女的手叫她起來了。無限的基督從不按照人既定的方法行事，我們信主能作就夠了，不應限製主一定要怎么作。這也是禱告的一大原則。

(二)現今是我們該趁早睡醒的時候(羅十三11)，因為主也正對我們說︰「我吩咐你起來﹗」

【可五42】「那閨女立時起來走；他們就大大的驚奇；閨女已經十二歲了。」

原文字義 「大大的」巨大，深重；「驚奇」不勝訝異，驚異得幾乎不能自己。

靈意注解 「閨女已經十二歲了，」前面所記那女人是患了『十二年』的血漏(參25節)，可見這閨女誕生之時，正是那女人開始患血漏之時；因此，我們可以把這兩個人視作一個人完整的事例。它表徵人一生在世上，就因著罪惡而虛耗生命，人雖活著，但在神的眼中看來，乃是死在過犯罪惡之中(弗二1)；人惟有藉著相信主耶穌，才得以與 『大能的手』相聯結，而與 一同活過來(弗二5)，也就是『出死入生』(約五24~25)。

話中之光 (一)主一吩咐閨女起來(參41節)，她立時就起來了；死人要聽見神兒子的聲音，聽見的人就要活了(約五25)。

(二)『拉著孩子的手』(參41節)──主一摸我們事奉、工作的手，我們的事奉、工作，就有了轉機──「閨女立時起來走」。

【可五43】「耶穌切切的囑咐他們，不要叫人知道這事；又吩咐給她東西吃。」

原文字義 「切切的」多次的；「囑咐」命令；「吩咐」告訴。

文意注解 「不要叫人知道這事，」主不愿意人因著一種好奇心而來跟從 。

馬可福音書一再的記載主特別囑咐人不要把 顯揚出來(參一44；三12；九9)，因為本書是強調 乃是耶和華的『仆人』。

話中之光 (一)「又吩咐給她東西吃，」生命的需要是『吃』，『吃』也就是生命的表現。

(二)教會中許多人只注重傳福音，而忽略了喂養初蒙恩的信徒，但主在此要我們關心他們的需要。


講道材料

馬可福音第六章

【可六1】「耶穌離開那裡，來到自己的家鄉；門徒也跟從 。」

文意注解 「來到自己的家鄉，」就是來到加利利的拿撒勒(太二22~23；路四16)。

靈意注解 主自己家鄉的人，在此代表不信的猶太人。

【可六2】「到了安息日， 在會堂裡教訓人；眾人聽見，就甚希奇，說︰『這人從那裡有這些事呢？所賜給 的是甚么智慧？ 手所作的是何等的異能呢？」

文意注解 「眾人聽見，就甚希奇，」原文指他們強烈地感到奇異或吃驚。

「智慧，」指 所說的話；「異能，」指 所作的事。他們希奇 所說和所作的，是因為和他們從前所認識的那個『人』不同。

【可六3】「這不是那木匠么？不是馬利亞的兒子，雅各、約西、猶大、西門的長兄么？ 妹妹們不也是在我們這裡么？』他們就厭棄 (厭棄 原文作因 跌倒)。」

文意注解 「這不是那木匠么？」這句話含有奚落意味，意思是說︰『 豈不是一個普通用手勞力的工人，像我們一樣嗎？』

原是『木匠的兒子』(參太十三55)，可能是在約瑟死后， 身為長兄，為了維持家計，作過木匠。

「馬利亞的兒子，」可見此時約瑟已經死了，才單提馬利亞的名字。

「他們就厭棄 ，」這意思是說，他們因為認得 的肉身，覺得沒有理由相信 與他們不同，更不相信 是神所特別膏立的。

靈意注解 「這不是那木匠么？」『木匠』建造房屋；主耶穌是教會的建造者(參太十六18)。

話中之光 (一)他們因為認得 的出身，所以輕看主耶穌，這也是猶太人不相信『耶穌就是基督』最大的原因。

(二)我們不可憑著外貌認人(林后五16)，以免因此而失去領受神祝福的機會。

(三)我們對帶領我們的人，以及所有的弟兄姊妹，只該注意他們身上神的恩典，和所給我們屬靈的幫助，而不該去注意他們本身的缺點和毛病。

【可六4】「耶穌對他們說︰『大凡先知，除了本地親屬本家之外，沒有不被人尊敬的。』」

文意注解 「大凡先知，」『先知』是指為神說話的人。

話中之光 (一)凡不因主跌倒的，就有福了(太十一6)。

(二)那勞苦傳道教導人的，當以為配受加倍的尊敬(提前五17)。但我們若憑外貌來認識主的仆人，就會攔阻我們更多領受主的話語。

【可六5】「耶穌就在那裡不得行甚么異能，不過按手在幾個病人身上，治好他們。」

文意注解 「耶穌就在那裡不得行甚么異能，」這不是因 在拿撒勒沒有能力行神跡，乃是因 不愿在這種不信的氣氛中行神跡。

他們因為憑外貌來認主，結果就不信主；又因為不信主，結果就不能得著主恩典的作為。

話中之光 (一)人非有信，就不能得神的喜悅(來十一6)。

(二)許多人因為不信，就阻擋了神的大能；信心是我們經歷神大能的先決條件。

(三)神施恩的原則是按照人信心的大小；我們的信心小，就會限製主的作為。

【可六6】「 也詫異他們不信，就往周圍鄉村教訓人去了。」

話中之光 (一)不信主的人詫異基督徒為何信主，以為我們是迷信；其實真正令人詫異的是他們的不信，因為沒有理由不信。

(二)主耶穌並沒有因為 家鄉的人不信就停止工作；信徒傳揚福音，也不可因為人們拒絕相信而灰心喪志。

【可六7】「耶穌叫了十二個門徒來，差遣他們兩個兩個的出去；也賜給他們權柄，製伏污鬼；」

文意注解 「門徒，」指那些跟隨主、接受主嚴格訓練和管教的人。

「差遣他們兩個兩個的出去，」兩個兩個出去的用意，不僅因為兩個人作見証更具可信性(參申十七6)，也為了在這段訓練期間，讓他們可以彼此扶助。

話中之光 (一)主的工人是出于主的選召，不是出于自愿的；也只有受過主嚴格訓練和管教的「門徒」，才配蒙主差遣去作 的工。

(二)「十二」是永遠且完全的數目字；主耶穌要把這十二個門徒作成一個完全的見証和榜樣，並以他們為神永世建造的根基(參啟廿一14)。

(三)主差遣門徒，都是兩兩成對；這說出我們事奉主，必須和別的弟兄姊妹互相配搭，彼此幫助，而不宜單獨行動。

(四)「耶穌叫了」就必然會「給他們權柄」。這說出主所呼召的， 必負責賜給足夠的能力；主的呼召與托付，從不超過 恩典的備辦。

(五)權柄是為著作主工的；只有肯接受主差遣的人，才配得著權柄。

(六)事奉中屬靈的權能，乃由于主的托付。主沒有托付的，就不會有屬靈的權能，自然也不會有真實屬靈的果效。

(七)教會中屬靈權柄的用處有二︰一是用來對付神的仇敵撒但和它的手下；二是用來給人在屬靈生命上的幫助，使人的靈命得以健全成長。

(八)主耶穌來到地上，不是要得著一個所謂基督教的工作，乃是要得著一班人，把 自己先作到他們的裡面，再由他們彰顯在人群中間。

【可六8】「並且囑咐他們︰『行路的時候，不要帶食物和口袋，腰袋裡也不要帶錢，除了拐杖以外，甚么都不要帶；」

文意注解 「帶」(含有特地添置與獲取之意)；「口袋」置放食物的袋子；「腰袋，」外袍腰帶的褶疊部份，作用有如現代衣服的口袋，可以置放財物。

問題改正 這種不要隨身攜帶錢和日常生活必需品的規定，到了主耶穌要被捉拿之前就取消了(參路廿二35~38)，所以今天我們應用這段經文，只能取其精意，不能照字面遵從。一個主工人的生活原則是︰不需要為自己豫備甚么、打算甚么或考慮甚么，而要在自己身上証明神能養活我們， 負我們一切的責任。

話中之光 (一)為主作工，應當舍棄今生的享受，和對神之外的倚靠，所以主說不要帶衣食和錢財；但是作工需要有屬靈的權能──拐杖，和分別為聖的立場──鞋(參9節)，所以主吩咐要帶拐杖和鞋。

(二)主的工人要對神有信心，不倚靠無定的錢財，只倚靠那厚賜百物給我們享受的神(提前六17)。

(三)事奉主者不要被地上物質的享受所分心，只要有衣有食，就當知足(提前六8)。

(四)不管我們自己覺得多軟弱，但我們是神的兒女，在世人中間我們是代表神的，所以我們的生活絕不能隨便。

(五)主工人的生活應該是信心的生活，主沒有動，我們就不敢自己動手豫備甚么，為自己找出路。

【可六9】「只要穿鞋；也不要穿兩件褂子。』」

原文字義 「褂子」裡衣；「鞋」涼鞋(原文複數詞)。

文意注解 主命定叫傳福音的靠著福音養生(林前九14)，因此，主的工人奉差遣到神的子民中間作工，不必為日常生活作多余的豫備。不過，主的工人對不信主的人應當一無所取(約參7)。

【可六10】「又對他們說︰『你們無論到何處，進了人的家，就住在那裡，直到離開那地方。」

話中之光 (一)我們與人的關系，應當建立在彼此和主的關系上。

(二)存心敬畏神的人，必然會敬重並接待神所差遣的人。

【可六11】「何處的人，不接待你們，不聽你們，你們離開那裡的時候，就把腳上的塵土跺下去，對他們作見証。』」

背景注解 「把腳上的塵土跺下去，」當法利賽人離開一個外邦地區時，通常作此象徵性的動作，表示與外邦人的『不潔』無分無關。

文意注解 「對他們作見証，」意即『作為對他們的警告』。

靈意注解 「把腳上的塵土跺下去，」意即對拒絕基督的人或地方，表示他們自作自受，將來的結局與自己無分無關(徒十三50~51)。

話中之光 (一)我們與世人的關系，應當建立在要不要主的基礎上，對于不要主的人，我們不可與他們維持屬地的親密關系。

(二)不可讓變相的社會福利事業，來取代基督的福音；主所在意的是人們接不接受我們所傳的福音，主並不太在意我們是否幫助人們改善其生活水準。

【可六12】「門徒就出去，傳道叫人悔改。」

文意注解 這是門徒奉主差遣出去傳道的開始(參三14~15)。

【可六13】「又趕出許多的鬼，用油抹了許多病人，治好他們。」

文意注解 「用油抹了許多病人，」古時橄欖油被猶太人廣泛地用為藥物(參賽一6；路十34；雅五14)。

【可六14】「耶穌的名聲傳揚出來；希律王聽見了，就說︰『施洗的約翰從死裡複活了，所以這些異能由 裡面發出來。』」

原文字義 「發出來」運行出來，發動顯出。

背景注解 「希律王，」是大希律(太二1)的四個兒子之一，又名希律安提帕，從主前四年至主后卅九年，統治加利利和比利亞(約但河東南部)。

文意注解 「施洗的約翰從死裡複活了，」施洗約翰被關在監裡並被殺的經過，就記在下文十七至廿八節。

靈意注解 「希律王，」希律作王是羅馬皇帝封他的，所以他是豫表世界在屬神的子民中間掌權。

話中之光 (一)當主被 自己家鄉的人棄絕時，也就是神的子民不讓神掌權之時，世界就取代了神的地位，在神的子民中間掌權。

(二)『希律』是異教徒、政治家和罪人的典型人物，他代表不信的外邦人，乃根據別人的傳言(「聽見了」)來認識主耶穌。

(三)世人不認識基督，因為他們被這世界的神弄瞎了心眼(林后四4)，而活在黑暗裡面。

(四)異教徒迷信靈界的事，以為耶穌不過是許多行異能者之一(「異能由 裡面發出來」)，並不認識 是真神獨一的兒子。

(五)單單行異能，仍不能叫人認識真神(參太七22~23)。

(六)希律誤會主耶穌是施洗約翰複活了，這証明約翰真『像』基督；他真是基督的見証人，無論是生、是死，都叫基督在他身上照常顯大，他『活著就是基督，死了就有益處』(參腓一20~21)。

【可六15】「但別人說︰『是以利亞。』又有人說︰『是先知，正像先知中的一位。』」

文意注解 『先知』是奉神差遣向 的子民傳講神的話的人；『以利亞』是猶太人中最出名的先知。

【可六16】「希律聽見，卻說︰『是我所斬的約翰，他複活了。』」

文意注解 可能希律因為殺害施洗約翰，良心不安，又因為迷信，而懼怕施洗約翰的鬼魂回來向他作祟。

【可六17】「先是希律為他兄弟腓力的妻子希羅底的緣故，差人去拿住約翰，鎖在監裡；因為希律已經娶了那婦人。」

背景注解 『腓力』是希律的同父異母兄弟，又稱希律腓力一世，他沒有作王，住在羅馬。『希羅底』是大希律的孫女，先嫁給在羅馬的叔父腓力，后改嫁另一叔父希律安提帕。

話中之光 (一)異教徒表面上看似敬畏有神奇能力的人(施洗約翰所代表的)，實際上他們的神就是自己的肚腹(腓三19)。所以無論是誰，若不能幫助他們來滿足其欲望，反而在那裡攔阻的，便要遭受其壓製(「拿住約翰，鎖在監裡」)。

(二)希律代表羅馬政權──當時在地上最主要的政治體系──滿了邪惡、腐敗和黑暗；政治家表面上是為民服務，但實際上往往把一己的利益置于人民之上，並利用權柄排除異己。

【可六18】「約翰曾對希律說︰『你娶你兄弟的妻子是不合理的。』」

原文字義 「不合理」不合法，不合規矩。

背景注解 根據摩西的律法，若兄弟猶在，與兄弟的妻子結婚是屬被禁之列(參利廿21)。

話中之光 (一)新約的信徒雖然不再在律法的規條之下(西二20~21)，但行事仍須循規蹈矩(西二5；林前十四40)。

(二)信徒行事不只講究在人面前合理不合理，更重要的是要凡事酌量在神面前合理不合理(參徒四19)。

【可六19】「于是希羅底懷恨他，想要殺他；只是不能；」

【可六20】「因為希律知道約翰是義人，是聖人，所以敬畏他，保護他；聽他講論，就多照著行(多照著行有古卷作游移不定)；並且樂意聽他。」

【可六21】「有一天，恰巧是希律的生日，希律擺設筵席，請了大臣和千夫長，並加利利作首領的。」

話中之光 (一)過生日是記念肉身生命的來源和開始，按靈意就是思念肉體；體貼肉體乃是與神為仇，其結果帶來死亡(羅八6~7)。

(二)本節是聖經中惟一作生日之處，可見作生日不十分好，易出事情；因人的歡樂，罪最容易進來。

【可六22】「希羅底的女兒進來跳舞，使希律和同席的人都歡喜；王就對女子說︰『你隨意向我求甚么，我必給你。』」

背景注解 根據猶太歷史學家約瑟夫考証，「希羅底的女兒」的名字是撒羅米，她此時正值 蔻年華，舞姿曼妙誘人；她后來嫁給統治北部地區的另一叔祖，就是希律腓力二世(腓力一世的同父異母兄弟)。

話中之光 過『生日』代表記念自己，高舉自己；「跳舞」代表放縱肉體的情欲。人在這種光景之下，最容易作出自陷于錯誤之事──起誓，殺約翰(參24~27節)。

【可六23】「又對她起誓說︰『隨你向我求甚么，就是我國的一半，我也必給你。』」

原文字義 「起誓」用誓言提出，伴隨著誓言(原文是兩個字)。

話中之光 (一)人「起誓」后就由不得自己。所有犯罪的，就是罪的奴仆，不得自由(約八34)。

(二)俗雲︰『得意忘形』；當人歡樂至極時，最容易失去自製。

(三)人不能憑自己的力量克製肉體，因為肉體不受約束。

【可六24】「她就出去，對她母親說︰『我可以求甚么呢？』她母親說︰『施洗約翰的頭。』」

【可六25】「她就急忙進去見王，求他說︰『我愿王立時把施洗約翰的頭，放在盤子裡給我。』」

文意注解 「盤子，」一種木製的扁平盤子，用來盛肉款客。

【可六26】「王就甚憂愁；但因他所起的誓，又因同席的人，就不肯推辭。」

話中之光 (一)人隨肉體的情欲行事，第一個結果乃是「憂愁」──良心不安。

(二)信徒依著神的意思憂愁，就生出沒有后悔的懊悔來，以致得救；但世俗的憂愁，是叫人死(林后七10)。

(三)希律因冒失開口而憂愁；說話一不小心，自己可能會成為第一個被自己話語套住的人(「因他所起的誓」)。

(四)希律因愛面子(「又因同席的人」)，就不顧天良(「憂愁」)。愛說大話的人，相當在意自己的面子；愛面子的人，常常一誤再誤。

【可六27】「隨即差一個護衛兵，吩咐拿約翰的頭來；護衛兵就去在監裡斬了約翰，」

話中之光 (一)希律原本對施洗約翰頗為敬重，並且因他的帶領，對屬靈的事也很有心(參20節)，可惜只因一次的放縱，竟鑄成大錯，后悔莫及；這事對一切有心追求主的人，乃是一個鑒戒與警惕。我們千萬不可因一時放松(宴樂)和狂傲(起誓)，以致斷送了屬靈的前程，悔恨終身。

(二)思念肉體的就是死(羅八6)。希律殺主的見証人(約翰)，就是與生命的主隔絕，其結果就是帶進死亡(永遠滅亡)。

(三)希律原先因怕百姓而不敢殺約翰(參太十四5)，現在因放縱情欲而無所顧忌，可見情欲會使人失去理性。

【可六28】「把頭放在盤子裡，拿來給女子，女子就給她母親。」

話中之光 (一)一個女孩子端著一個血淋淋的人頭交給她母親，母女兩人竟然若無其事﹗可見情欲也會使人膽大包天。

(二)這事說出希律娶希羅底，不單是因希律喜歡她，並且她也喜歡希律，兩人一起犯下傷風敗俗的事；又因遭施洗約翰責備，希羅底憎恨在心，伺機殺人滅口。希羅底十足顯出一個蛇蠍女人的本相。

(三)信徒不要在別人的罪上有分，要保守自己清潔(提前五22)；一旦不小心，在別人的罪上有分，便容易和別人同心敵擋真道。

【可六29】「約翰的門徒聽見了，就來把他的尸首領去，葬在墳墓裡。」

話中之光 『埋葬尸首』意即掩蓋受人虧待的証據；最沒有用處的是望著尸首整天悲傷。

【可六30】「使徒聚集到耶穌那裡，將一切所作的事，所傳的道，全告訴 。」

原文字義 「使徒」使者，奉差遣的人。

文意注解 「使徒聚集到耶穌那裡，」這是本書中惟一使用『使徒』一詞之處；這裡是指主耶穌所設立的十二門徒(參三14)。

話中之光 (一)「一切所作的事」包括悲傷的事和喜樂的事；信徒悲傷時，自然會祈求主幫助，但在喜樂時，卻容易忘記告訴主。

(二)「所傳的道，全告訴 。」門徒將向人說的話，也說給主聽。凡我們『不能』或『不好』說給主聽的道，最好也不要說給人聽。

【可六31】「 就說︰『你們來同我暗暗的到曠野地方去歇一歇。』這是因為來往的人多，他們連吃飯也沒有工夫。」

話中之光 (一)殷勤作工固然要緊，但有時候也不可忽略去「歇一歇」；主並不喜歡我們勞累過度，而要我們有適當的休憩。

(二)主的話是說「你們來同我...去歇一歇」；與主同在的歇息，遠勝過我們自己單獨的歇息，不但使我們得著甜美的安息，並且使我們重新得力。

(三)我們事奉主，應該學習在百忙中，還能常常回到深處，與主同享安息。

(四)主和 的門徒工作忙碌，「連吃憾也沒有工夫」；是的，這地上到處都有屬靈的需要，我們是否肯犧牲自己的享受和安逸，而去顧到別人的需要呢？

【可六32】「他們就坐船，暗暗的往曠野地方去。」

文意注解 「暗暗的往曠野地方去，」就是在伯賽大城外的荒野(參路九10)。

話中之光 「暗暗的往曠野地方去，」是為親近神；我們也應當常有退到隱蔽之地去禱告的經歷(參太六6)。

【可六33】「眾人看見他們去，有許多認識他們的，就從各城步行，一同跑到那裡，比他們先趕到了。」

【可六34】「耶穌出來，見有許多的人，就憐憫他們；因為他們如同羊沒有牧人一般；于是開口教訓他們許多道理。」

文意注解 「如同羊沒有牧人一般，」本句出自民數記廿七章十七節，是在描寫以色列的百姓沒有神照顧的可憐光景。

話中之光 (一)主自己雖然極其勞累(參31節)，但因顧念人的需要，還是犧牲自己的歇息，起來殷勤應付；這說出事奉神，不是按時間『上班』，乃是出于需要和負擔。

(二)人雖棄絕主，但主始終對人以憐憫為懷。

(三)主並非不能體恤我們的軟弱，所以我們只管坦然無懼的，來到施恩的寶座前，為要得憐恤，蒙恩惠作隨時的幫助(來四15~16)。

【可六35】「天已經晚了，門徒進前來說︰『這是野地，天已經晚了，」

文意注解 「天已經晚了，」猶太人有兩個傍晚，第一個傍晚是從下午三時開始，第二個則在下午六時日落之后開始︰本節指第一個傍晚。

【可六36】「請叫眾人散開，他們好往四面鄉村裡去，自己買甚么吃。』」

話中之光 (一)時間是『天已經晚』，地處荒郊『野地』，「眾人」的需要又是那般龐大；在我們的生活中，也常會遭遇如此的困境，解決的辦法是「進前來」告訴主，但不要自己出主意。

(二)「請叫眾人散開，」就是叫眾人離開主，我們也常有這種口吻；「自己買甚么吃，」這是不負責任的態度。

(三)門徒建議「叫眾人散開」，「自己買甚么吃」，乃因不認識豐滿的基督， 能應付人所有的需要；不認識主的人，總叫人靠自己。

【可六37】「耶穌回答說︰『你們給他們吃罷。』門徒說︰『我們可以去買二十兩銀子的餅，給他們吃么？』」

文意注解 「我們可以去買二十兩銀子的餅，給他們吃么？」『二十兩銀子』的原文是『二百個得拿利(denarii)』，當時一個普通工人一天的工資是一個得拿利(參太廿2)，所以需要工作大半年才能賺得；門徒這話的意思是說，要喂飽這許多人，花費過于龐大。

話中之光 (一)主說︰「你們給他們吃罷﹗」主這話是要逼門徒們轉向 ，而認識並經歷這位滿有憐憫和能力的主。

(二)「你們給他們吃罷﹗」主這話也表明門徒有東西可以給人吃，只是他們不知道而已；主在供給眾人之前，總是先供給親近 的人。

(三)叫人去『自己買甚么吃』(36節)，這是律法的原則，必須靠行為才得享受；「你們給他們吃罷﹗」這是恩典的原則，不須靠行為就得白白的享受。

(四)信徒若愛主，總得照顧並喂養主的小羊(約廿一15~17)。

【可六38】「耶穌說︰『你們有多少餅？可以去看看。』他們知道了，就說︰『五個餅，兩條魚。』」

靈意注解 「五個餅、兩條魚，」一面象徵信徒有限的自己，包括我們的能力、智慧、體力等；一面也象徵我們從主所得有限的財物，和對基督死而複活之生命的經歷。

話中之光 (一)我們手中所有的，極其有限，似乎不足以應付眼前龐大的需要。

(二)信徒須認識自己的無有，才能轉而信靠那『使無變為有』的神(羅四17)。

【可六39】「耶穌吩咐他們叫眾人一幫一幫的，坐在青草地上。」

原文字義 「幫」宴會同席，酒會同伙；「坐」斜臥，斜靠。

靈意注解 「坐在青草地上，」象徵停止自己的掙扎努力，安息于主的腳前(參路十39)。

話中之光 (一)信徒一同享受主，與單獨一個人享受主不同，不但另有一番滋味，且往往更加豐盛。

(二)要享受主，必須先安靜(「坐」)下來。

【可六40】「眾人就一排一排的坐下，有一百一排的，有五十一排的。」

原文字義 「排」園圃，花壇。

文意注解 「眾人就一排一排的坐下，」『一排一排』的原文有『一堆堆的花壇』的意思。眾人井然有序的坐著，就像在綠茵上的一簇簇顏色鮮艷的花壇。

話中之光 (一)主耶穌安排事物，條理分明，有秩有序；我們在事奉主的事上，也應當有妥善的安排。

(二)在教會中凡事都要規規矩矩的按著次序行(林前十四40)。

【可六41】「耶穌拿著這五個餅、兩條魚，望著天祝福，擘開餅，遞給門徒擺在眾人面前；也把那兩條魚分給眾人。」

靈意注解 本節啟示了我們能成為眾人的祝福的程序︰

1.「耶穌拿著，」表明將自己奉獻給主。

2.「望著天祝福，」表明神是一切供應的源頭，是 賞給我們必要的屬靈裝備──包括恩賜、亮光、能力等。

3.「擘開餅，」象徵十字架的對付與破碎。

本節也啟示了傳遞祝福的步驟︰

1.「耶穌拿著，」先交在主的手中。

2.「遞給門徒，」經主祝福后遞回給我們。

3.「擺在眾人面前...分給眾人，」與眾人一同分享。

話中之光 (一)我們手中所有的東西，在給別人之前，必須先讓主「拿著」──奉獻給主，才有屬靈的價值。

(二)我們僅有的一點點東西，若保留在自己手中，就甚么也不是；但若奉獻到主的手中，就要成為多人的祝福。

(三)問題不在乎我們手裡有多少餅，問題乃在乎主在它上面有沒有加上「祝福」；我們所不能應付的，主一加上祝福，就足夠應付而且有余。

(四)餅若保守完好，就不能供應別人的需要；餅擘得越碎，就越使多人得著飽足。

(五)信徒若愛惜自己的魂生命，不肯被主擘開，就毫無功用可言。你若不愿意主把你擘開的話，你就不要把你放在主的手裡。

(六)「遞」字說出信徒不過是作主的管道，傳遞主的供應而已。

(七)門徒們傳遞出去(「擺在眾人面前」)，是根據從主接受進來(「遞給門徒」)；主先讓我們經歷 的生命，然后我們才能將 的生命供應給別人。

(八)我們每一次從主所得的經歷，雖然只有一點點，但我們不可將它埋沒，而要學習與眾人分享。

(九)我們不過是在主的手中作『餅』；人家吃了餅，只謝謝『給餅的人』──主，並不謝謝『餅』──我們。在教會中的事奉與供應，一切都當歸感謝和榮耀給主，不當歸給我們。

【可六42】「他們都吃，並且吃飽了。」

靈意注解 「他們都吃，」人人都可享受 ；「吃飽了，」能叫人飽足。

話中之光 五餅二魚何其有限，如果舍不得為主擺上，恐怕連自己都不夠用；但一經獻在主的手中，經主祝福，就會產生豐盈的后果。

【可六43】「門徒就把碎餅碎魚，收拾起來，裝滿了十二個籃子。」

文意注解 「把碎餅碎魚，收拾起來，」食物乃神所賜，不可糟蹋浪費(參約六12)。

「籃子，」指猶太人隨身攜帶，可掛在臂上用作盛載食物和雜物的器具。

靈意注解 「碎餅碎魚，」供應綽綽有余；「裝滿了十二個籃子，」『十二』代表完滿， 的供應完滿無缺。

話中之光 (一)收拾零碎表明我們應當愛惜主的恩典，不可糟蹋，而應保存多余的恩典，以備日后不時之需。

(二)當我們學會將基督測不透的豐富供應給別人時，就要看見，我們自己所收回來的(「裝滿了十二個籃子」)，要比所擺上的(『五個餅、兩條魚』)多得多。

【可六44】「吃餅的男人，共有五千。」

背景注解 依照猶太人的規矩，在公共場合，不準婦女和小孩子與男人一同進食，因此婦孺另聚一處領受餅和魚，人數不詳。

靈意注解 吃的人約有五千，『五』在聖經中表徵『負責』，故本節象徵主負責供應人一切的需要。

話中之光 (一)無論我們的需要有多大，主都能應付，而且綽綽有余。

(二)別處聖經記載二十個餅只飽一百人(王下四42~44)，七個餅幾條小魚飽四千人(太十五32~39)；本處是餅最少，但吃飽的人最多，原因是此處的餅擘得碎。可見不在乎餅的多少，乃在乎擘得碎不碎，越碎就越能供應多人的需要。

【可六45】「耶穌隨即催門徒上船，先渡到那邊伯賽大去，等 叫眾人散開。」

文意注解 「耶穌隨即催門徒上船，」這裡的『催』字意即『激勵』(參林后五14)，所以本句也可解作『主激勵門徒上船』。

靈意注解 「催門徒上船，」象徵主的心意是要我們信徒活在教會中。

「先渡到那邊，」意指信徒在地上不過是客旅，正在到天上更美家鄉的旅途中(來十一13~16)。

話中之光 (一)『五餅二魚的故事』說出︰主在十字架上為我們死了，使我們能享受 的生命；『渡到海那邊的故事』說出︰主作我們生命的享受，乃是為著成為我們行走天路的力量，正如以色列人吃逾越節的羊羔，也是為著行走出埃及的路，所以吃的時候，腰間束帶，腳上穿鞋，手中拿杖(參出十二11，42)。

(二)信徒得救了以后，就有一條道路要我們行走；基督徒一生最緊要的事，就是尋找主所命定的道路，並忠心的行走在其中。

【可六46】「 既辭別了他們，就往山上去禱告。」

靈意注解 「往山上去禱告，」象徵主耶穌是升入高天尊榮的大祭司(來四14)，在神面前為我們代禱(來七25)。

話中之光 (一)主留我們在世上，奔跑 所分派給我們的道路，但我們並不孤單，因為 在天上仍一直記念我們，為我們禱告。

(二)主的同在有明顯的一面(13~21節)，也有隱藏的一面(22~26節)。

(三)無論我們的事工有多忙，但總不能因此停止「禱告」；作神的工不能代替禱告，惟有與神親近才能作好神的工。

(四)我們不但須要和眾聖徒一起禱告追求(提后二22)，也要常有「獨自」安靜禱告的時候。

【可六47】「到了晚上，船在海中，耶穌獨自在岸上；」

靈意注解 「到了晚上，」指從基督複活升天起，一直到 再來為止，這世界乃是在一個長期的黑夜裡。

「船在海中，」『船』豫表教會；『海』豫表這個世界。教會在地上，猶如船在海中。

話中之光 (一)現在是黑夜已深，白晝將近的時候了(羅十三12)；我們在世上雖然感到四圍都是黑暗，但是主這晨星即將顯現。

(二)現今船仍在海中，並未靠岸，我們的旅程尚未到達終點；我們的永生和永死的問題雖然已經解決，但是我們將來是得勝或失敗，忠心到底或中途變節，端視我們現在如何奔跑。

【可六48】「看見門徒，因風不順，搖櫓甚苦；夜裡約有四更天，就在海面上走，往他們那裡去，意思要走過他們去；」

背景注解 根據羅馬計時法，夜間共分四更︰(1)晚間六時至九時；(2)晚間九時至半夜；(3)半夜至凌晨三時；(4)凌晨三時至六時。 文意注解 「夜裡約有四更天，」即指凌晨三時至六時。

「在海面上走，」這事顯明主乃是萬有的主宰，具有超越一切的權能(參詩八十九9；賽五十一10，15；耶卅一35)。

靈意注解 『海』象徵我們今天所處的世界；『風浪』象徵黑暗的權勢在環境中所興起的試探和難處。

話中之光 (一)教會在地上，難免會遭受仇敵的攻擊與攔阻。

(二)信徒在世上一帆風順，並非正常，反而叫我們不能經歷在主裡面的平安(參約十六33)。

(三)信徒為主的緣故站住，就必定會遇到逆風。寧可「搖櫓甚苦」，總比順風飄流的好。順風飄流用不著力氣，但永遠達不到目的地；我們愛世界也不必費力，卻會叫我們退后跌倒。

(四)環境越是黑暗(「夜裡約有四更天」)的時候，也就是我們遇見主(或說主來遇見我們)的時候。

(五)慕爾說︰『一個人要從神那裡得著偉大成功的秘訣，乃在乎能堅持最末了的時刻(「夜裡四更天」)』。

(六)複活升天的基督，超越過罪惡、死亡、世界、撒但，以及一切的難處(耶穌「就在海面上走」)。

(七)教會要從今世渡到永世去，而我們的主也正要來迎接我們。這一位為教會禱告、看顧教會的主，是走在風浪之上的主。 遠超一切執政的、掌權的，萬有都在 的腳下(弗一21~22)。

(八)主是按 所命令門徒走的道路去找他們──「往他們那裡去」；信徒若不是走在主所命定的道上，恐怕就要錯過被提了。

(九)許多時候，我們在艱難之中，好像主並不看顧我們似的(「意思要走過他們去」)，其實主的眼目一直在注視著我們， 正在看我們所走的每一步路，也關切我們的每一個難處。

(十)主雖獨自在山上禱告(參46節)，卻未忘懷海中受苦的門徒，所以就來幫助他們；我們也不可單單顧到自己『進入幔內』，享受與神甜美的交通，還得『出到營外』(參來十三13)，去幫助那些需要幫助的人。

【可六49】「但門徒看見 在海面上走，以為是鬼怪，就喊叫起來；」

話中之光 我們因著不夠認識主，看見了主新奇的作為(「 在海面上走」)，就會害怕，甚至以為是出乎魔鬼的(「以為是鬼怪」)。所以不要因著傳統的思想，老舊的觀念，對前所未有的事驟下斷語；但等主親自說話表白(50節)，一切就都清楚了。

【可六50】「因為他們都看見了 ，且甚驚慌。耶穌連忙對他們說︰『你們放心，是我，不要怕。』」

文意注解 「你們放心，是我，不要怕，」『是我』直譯是『我是』，神的名字是『我是那我是』(出三14原文)；主耶穌一說『我就是』，人就退后倒在地上(約十八4~5)，因為 就是神。

話中之光 (一)信徒只要有主同在，就可以放心，不用懼怕。

(二)我們在一切逆境中，只要有主的話，就能夠得著安慰。求主常賜給我們『一句話』(太八8)，就足夠應付我們的需要。

(三)必須是與主有親密的交通，熟悉 的人，才能認識這個「是我」的聲音，而得著安慰與鼓勵，所以我們平時應當多親近主。

【可六51】「于是到他們那裡上了船，風就住了。他們心裡十分驚奇。」

話中之光 (一)只要有主在船上(教會中)，一切的風浪就都要過去。

(二)主顧念我們這些奔走天路的旅客，常親自來引領我們渡過難關。

【可六52】「這是因為他們不明白那分餅的事，心裡還是愚頑。」

文意注解 「這是因為他們不明白那分餅的事，」他們若從分餅喂飽五千人的事，認識 的身分，便不至于因 在海面上行走和平靜風浪而驚奇了。

「心裡還是愚頑，」意即心竅未開，因此愚頑不信。

話中之光 門徒『驚奇』(參51節)，是因為他們「心裡還是愚頑」；凡對屬靈的事心竅不夠開啟的，常會對主特別的帶領感到驚奇，甚至見怪──『以為是鬼怪』(參49節)。

【可六53】「既渡過去，來到革尼撒勒地方，就靠了岸。」

原文字義 「革尼撒勒」王子的花園。

文意注解 加利利海(太四18)，又稱革尼撒勒湖(路五1)，故「革尼撒勒地方」或系指加利利海西北面的一片平原。

靈意注解 「革尼撒勒地方，」豫表神的樂園。本節象徵當主再來時，要帶領我們信徒進入千年國度。

【可六54】「一下船，眾人認得是耶穌；」

靈意注解 當主再來時，認識主的知識要充滿遍地，好像水充滿洋海一般(賽十一9)；人人都要認識 是『耶和華救主』(「耶穌」的原文字義)。

【可六55】「就跑遍那一帶地方，聽見 在何處，便將有病的人，用褥子抬到那裡。」

【可六56】「凡耶穌所到的地方，或村中，或城裡，或鄉間，他們都將病人放在街市上，求耶穌只容他們摸 的衣裳 子；凡摸著的人，就都好了。」

靈意注解 當主再來時，凡來到 面前，憑信接觸主(「凡摸著的人，就都好了」)的人，都要經歷 醫治的權能(參太八16~17)。


講道材料

馬可福音第七章

【可七1】「有法利賽人，和幾個文士，從耶路撒冷來，到耶穌那裡聚集。」

文意注解 「有法利賽人，和幾個文士，」『法利賽人』指猶太教中那些注重遵守律法儀文，自命與其他人有所『分別』(法利賽的字義)的人；『文士』指以抄寫律法和教授律法為專職者，一般猶太人稱他們為『拉比』。文士大多出自法利賽人，但並非法利賽人都是文士。

「從耶路撒冷來，到耶穌那裡聚集，」『耶路撒冷』是猶太人的政教中心。他們遠道從耶路撒冷來找耶穌，是因認為耶穌和 門徒的言行，違反了猶太教的道理教訓。

靈意注解 『法利賽人和文士』代表全世界所有的宗教徒，包括形式主義的基督教徒；「耶路撒冷，」代表一切宗教的根源。

【可七2】「他們曾看見 的門徒中，有人用俗手，就是沒有洗的手，吃飯。」

原文字義 「飯」餅，面包(以下皆同字)。

文意注解 「有人用俗手，就是沒有洗的手，吃飯，」『俗手』指未遵照宗教潔淨禮儀洗過的手；他們所主張的『洗手』，是一種宗教禮儀，而不是為了清潔衛生。

『就是...』這是馬可對猶太人規矩的解釋，因為馬可福音書是寫給外邦人看的(請參閱『馬可福音提要』)。

話中之光 (一)今日的基督教，也從過去二千年的歷史中，累積了不少的遺傳；但我們基督徒並沒有遵守那些遺傳的義務。

(二)我們若注重一些外表的規矩與作法，也會變成今日的法利賽人和文士。

【可七3】「(原來法利賽人和猶太人，都拘守古人的遺傳，若不仔細洗手，就不吃飯；」

原文字義 「古人」前人，先人；「拘守」(用力)拿住，持定；「仔細」用拳頭，直到手腕，往往。

背景注解 「古人的遺傳，」指歷來著名律法教師對摩西律法的詮釋和引伸；這些都以口傳方式保存下來，且為法利賽人所恪守。按摩西律法的規定，祭司進聖所供職前必須洗手洗腳(參出卅19)。而歷代口頭相傳的補充規定，將舊約對祭司的吩咐擴大范圍至一般百姓的生活細節，惟恐人們可能在無意中摸過不潔的東西(如死人、死畜、不潔的動物)，所以規定在吃飯前必須洗手。拉比們常說︰『聖民(以色列人)住聖地(迦南)，必說聖言(希伯來話)，食聖食(洗手)。』

文意注解 「若不仔細洗手，就不吃飯，」『仔細洗手』意即將手浸在水裡直到手腕。

【可七4】「從市上來，若不洗浴，也不吃飯，還有好些別的規矩，他們歷代拘守，就是洗杯、罐、銅器等物。)」

原文字義 「洗浴」浸(動詞，baptize)；「歷代拘守」領受后用力拿著；「洗」浸(動名詞，baptizing，指本節第二個『洗』字)。

背景注解 法利賽人歷代以來所拘守的洗禮有三種︰

1.洗手︰將手浸在水裡直到手腕(參2~3節)。

2.洗浴︰將全身浸在水裡。

3.洗物︰就是將杯、罐、銅器等器物浸在水裡。

文意注解 「從市上來，若不洗浴，也不吃飯，」因為在街市上恐會接觸到外邦人或一些不守禮儀的猶太人，以致自己被沾染污穢了，所以須要先經過洗浴等潔淨的手續，才可以吃飯。

「歷代拘守，」動詞在原文可翻為『領受』，它常用于猶太人中一些教導、規矩、風俗、習慣等的世代相傳上。使徒保羅也用這個詞來表達他從主耶穌所『領受』的餅杯(林前十一23)和福音(林前十五1)。

本節所用的『洗』字，在原文與『受浸』同一個字。

【可七5】「法利賽人和文士問 說︰『你的門徒為甚么不照古人的遺傳，用俗手吃飯呢？』」

文意注解 「用俗手吃飯，」就是用沒有洗過的手吃飯(參2節)。

【可七6】「耶穌說︰『以賽亞指著你們假冒為善之人所說的豫言，是不錯的，如經上說︰"這百姓用嘴唇尊敬我，心卻遠離我。」

原文字義 「假冒為善」演戲，表演。

背景注解 「假冒為善之人，」這詞源于當時在舞台上的演員，常戴著假面具說話，隱藏他們原來的真面目，演活另一個人的角色。

文意注解 「以賽亞指著你們假冒為善之人所說的豫言，」6~7節的話引自賽廿九13。『假冒為善』乃指他們的言行不一致。

「這百姓用嘴唇尊敬我，心卻遠離我，」宗教徒的特徵，乃是有敬拜神的外表，卻沒有敬拜神的實際。這種情形，特別表現在『有口無心』︰口裡說得頭頭是道，只用嘴唇敬奉神，心裡卻不尊敬神。

話中之光 (一)神子民中假冒為善的人自古即有，今日尤甚。

(二)假冒為善不是真壞，乃是假善；但假善比真壞更壞。

(三)神是靈，所以要用心靈和誠實敬拜 (參約四24)；敬拜神首重存心，不可單靠嘴唇。

(四)主不只坐在高天至大者的右邊(來一3)， 並且也住在我們的裡面(弗三17)；所以屬天百姓所該注意的，不是外面的作法如何，乃是裡面的實際情形如何(參羅二28~29)。

【可七7】「他們將人的吩咐，當作道理教導人，所以拜我也是枉然。〞」

文意注解 「他們將人的吩咐，當作道理教導人，」這樣，人的意見代替了神的旨意，人的看法代替了神的啟示；他們所在意的，不是神怎么說，乃是人怎么說。

「拜我，」指尊崇神，強調對神懼怕或虔誠的感覺。

話中之光 (一)任何屬靈偉人所傳下來的嘉言懿語，永遠不能與神的話一樣具有同等的權威。

(二)高舉屬靈偉人，照其吩咐所作的敬拜事奉，並不能滿足主的心。

(三)『口是心非』(參6節)的人，特別注意別人怎么講、怎么想，卻不注意神怎么講、怎么想，難怪拜神也是枉然。

(四)「拜我也是枉然，」這話給我們看見，若是動機不對，敬拜神不一定有用，有些對神的敬拜可能是徒然的。

【可七8】「你們是離棄神的誡命，拘守人的遺傳。』」

文意注解 他們因『將人的吩咐，當作道理教導人』(參7節)，人的吩咐就高過了神的誡命，再進一步就以人的遺傳廢掉神的誡命，也就是因著人的遺傳離棄神的誡命。

話中之光 (一)今天也有許多基督教徒和天主教徒，因著遵守他們教會的傳統，而置神許多的話于不顧。

(二)在神的話上添加人的話，其結果有可能導致違犯神的話。

(三)在主看來，違犯屬靈人或宗教家的教訓(「人的遺傳」)，並不嚴重；違犯神的話(「神的誡命」)，才真嚴重。

(四)基督徒所該遵守的，乃是神的話；任何的道理教訓，都不可取代神的話。

【可七9】「又說︰『你們誠然是廢棄神的誡命，要守自己的遺傳。」

靈意注解 『人意的宗教』就是以「自己的遺傳」──偉人的言論、傳統的觀念、虛空的禮儀、食古不化的守舊等等，而廢棄了「神的誡命」──神的話、應時的啟示、真理的靈、永遠常新的亮光。

話中之光 (一)若只按外面的條例來行事為人，其結果很可能完全違反了神的話(「神的誡命」)的本意。

(二)遵守人所遺留的傳統，其結果乃是叫人廢棄神的話，而且是叫人『巧妙地』廢棄。

【可七10】「摩西說︰"當孝敬父母。〞又說︰"咒罵父母的，必治死他。〞」

原文直譯 「因為摩西說︰『要尊敬你的父親和你的母親。』以及︰『誹謗父親或母親的，要藉死而讓他死(by death, let him die)』。」

原文字義 「孝敬」尊敬；「咒罵」謗 ，誹謗，侮辱。

文意注解 「必治死他，」本句在原文裡有兩個『死』字，而第二個『死』字有『被結束』的意思；全句意即『使他藉被處死而結束』。

話中之光 (一)「當孝敬父母」是十誡中人際關系的第一條；而父母是子女的來源，表徵神是我們人的來源。神的本意是要我們藉孝敬父母來尊敬神。

(二)咒罵父母的，表明他和神的關系出了問題，其結果乃是屬靈的死亡(參羅八6)。

(三)敬畏神的，就必孝敬父母；藉口神道，而完全不理會人道，這不是真正的信徒所該有的態度。

【可七11】「你們倒說，人若對父母說︰"我所當奉給你的，已經作了各耳板(各耳板就是供獻的意思)。〞」

原文直譯 「你們倒說，無論何人對父親或對母親說，我已經指定了一個各耳板作禮物，那就是你可以從我受益的。」

背景注解 「各耳板，」是將財物作一種許愿式的奉獻，起源于耶弗他的許愿(參士十一29~40)。凡經擁有者指定為『各耳板』的財物，別人就沒有權利動用。問題是這筆奉獻的錢，並不一定是要用在宗教的用途上，可隨奉獻者的心意，最后仍歸自己享用。因此，『各耳板』的誓詞，變成了一種的手段，讓作兒女的可以逃避律法上明定對父母應盡的責任。

文意注解 「我所當奉給你的，已經作了各耳板，」意思是『我已經把它奉獻給了神，你不能再使用它了』。

【可七12】「以后你們就不容他再奉養父母；」

背景注解 一些不肖的猶太教徒，往往假藉合法的遁辭，許愿將家產獻給聖殿使用，這樣就可逃避供養父母的責任，而自己卻以財產監管人自居，仍照舊享用其錢財。

話中之光 (一)神當得的，當歸給神；人當得的，當歸給人。以奉獻來掩飾不孝敬的行為，這是藉著宗教行惡或是掩飾自己的惡。

(二)神的榮耀並不建立在別人的痛苦上；愛神和愛人是一致的，宗教和道德是分不開的。

(三)人若不愛他所看見的弟兄，就不能愛沒有看見的神，愛神的，也當愛弟兄(約壹四21)。

【可七13】「這就是你們承接遺傳，廢了神的道；你們還作許多這樣的事。』」

原文字義 「承接」交給，賣給。

文意注解 「這就是你們承接遺傳，廢了神的道，」法利賽人是根據聖經上另一處的話說，不可違背所起的誓言(參民卅2)，來支持『各耳板』的藉口。從表面上看，他們似乎是『以經護經』──以神的道維護神的道，相當正確。但是主耶穌說他們是『承接遺傳，廢了神的道』，他們的錯誤在于︰

1.用一個聖經教訓(不可違背誓言)，來廢掉另一個聖經教訓(要孝敬父母)。

2.應用聖經教訓，只按著一段經文的字句，而忽略了全部聖經的精神。

話中之光 (一)承接人的遺傳，竟會導致「廢了神的道」(話)；可見我們一開始作基督徒，就不可接受人何人的遺傳、看法和觀念，而應好好讀聖經，單純的遵照神的話語而行。

(二)任何人的解經，若是犯了上述兩種錯誤，就會變作『人的遺傳』；我們參考屬靈的著作，稍一不慎，恐怕也會因「承接遺傳」，以致「廢了神的道」。

(三)神叫我們能承當這新約的執事，不是憑著字句，乃是憑著精意；因為那字句是叫人死，精意是叫人活(林后三6)。

【可七14】「耶穌又叫眾人來，對他們說︰『你們都要聽我的話，也要明白；」

話中之光 (一)主對別人所說的話，也是對我們「眾人」說的。

(二)聽道而不明白道，這是白聽；求主給我們能聽的耳朵，和能明白的心(參十三13~16)。

【可七15】「從外面進去的，不能污穢人，惟有從裡面出來的，乃能污穢人。」

文意注解 「從外面進去的，不能污穢人，」『從外面進去的』指食物(參19節)；『污穢人』意即『使人成為俗的或不潔的』(參徒十一8)，也就是使人不能『分別為聖』(參約十七19)的意思。

「惟有從裡面出來的，乃能污穢人，」『從裡面出來的』指從人心裡發出來的意念、言語和行為(參21~22節)。

法利賽人和文士原來是藉『洗手』來談論潔淨不潔淨的問題(參2節)，現在主耶穌把問題提升到藉『食物』來談論甚么是真正的潔淨不潔淨。儀文上的不潔無關緊要，重要的是道德上的不潔。

話中之光 (一)一切不潔的真正本源來自人的內部，是心的問題，而不是手的問題。

(二)宗教徒只有物質和字句的觀念，而沒有屬靈的眼光；有屬靈眼光的人知道，真正的污穢是人內心的惡念，而不是對食物與宗教禮儀的失當。

(三)在屬天國度的生活裡，污穢不是外面的，乃是裡面的；不是物質的，乃是心靈的。

【可七16】(「有耳可聽的，就應當聽。』」)(有古卷在此有此節)

【可七17】「耶穌離開眾人，進了屋子，門徒就問 這比喻的意思。」

【可七18】「耶穌對他們說︰『你們也是這樣不明白么？豈不曉得凡從外面進入的，不能污穢人；」

文意注解 「凡從外面進入的，不能污穢人，」『從外面進入的』是指所吃的食物(參2，19節)；『污穢』不是指衛生上的不清潔，而是指禮儀上的不潔淨。

話中之光 (一)我們的心太遲鈍了，所以須要求主開我們的心竅，使我們能「明白」 的話(參路廿四25，45)。

(二)我們問題的根源，不在于外面的作法，乃在于裡面的存心。

【可七19】「因為不是入他的心，乃是入他的肚腹，又落到茅廁裡。這是說，各樣的食物，都是潔淨的。』」

文意注解 「這是說，各樣的食物，都是潔淨的，」有的解經家認為這句話乃是作者馬可所加注解的插語，而非主耶穌當時的話，故宜用括弧表明。

【可七20】「又說︰『從人裡面出來的，那才能污穢人；」

文意注解 「那才能污穢人，」『那』字在原文是強調的語氣。

話中之光 (一)宗教徒只看見人外面的骯臟，所以謹守潔淨的規矩；主卻洞察人裡面的污穢，求主光照我們，使我們不只洗滌外面的行為，也求主洗淨我們裡面的存心。

(二)主的眼光不在物質的事上，乃在屬靈的事上。衛生與否，關系不大；但人心裡的污穢，關系重大。

(三)污穢乃源于不潔的內心，而非由于違犯外在的規條。

【可七21】「因為從裡面，就是從人心裡，發出惡念、苟合、」

文意注解 「發出，」在原文含有源源不斷地發出來的意思。

「惡念，」指邪惡的計謀，是人一切罪行的起頭。

「苟合，」或譯『淫亂』(adultery)，指破壞婚姻關系的性行為。

話中之光 (一)人心比萬物都詭詐，壞到極處(耶十七9)；人各種的邪惡，都是因著人心敗壞。

(二)惡心產生惡念，而惡念則產生惡行；人外面各樣的惡行，都是出于人裡面的惡念。

(三)信徒惟有時常取用主話中的水，才能把心洗淨(參弗五26)，這是我們阻遏惡念和惡行的根本辦法。

【可七22】「偷盜、凶殺、奸淫、貪婪、邪惡、詭詐、淫蕩、嫉妒、謗 、驕傲、狂妄；」

文意注解 「奸淫，」指未婚男女或夫婦以外不正當的性關系(fornication)，例如嫖妓。

「詭詐，」或譯『詐騙』。

「嫉妒，」直譯『惡眼』(wicked eye)，指意圖惡事的眼，轉指仇視、敵視、妒視。

「淫蕩，」或譯『放蕩』(licentiousness)，指不知羞恥、不受拘束的性放縱行為。

「謗 ，」主要是指對神的褻瀆，也可兼指以言語中傷他人名譽的行為。

【可七23】「這一切的惡，都是從裡面出來，且能污穢人。』」

話中之光 人內心的不潔，乃是一切邪惡和污穢的根源。

【可七24】「耶穌從那裡起身，往推羅、西頓的境內去；進了一家，不愿意人知道，卻隱藏不住。」

文意注解 「那裡，」應是指革尼撒勒地方(參六53)。

「推羅、西頓，」位于加利利以北，腓尼基境內(即今黎巴嫩)的地中海港口市鎮，乃被神咒詛之地(參賽廿三章；珥三4)。

靈意注解 「推羅、西頓的境內，」是外邦人之地，象徵遠離宗教勢力范圍的環境。

話中之光 (一)主寧可離開假冒為善的法利賽人，而退到被神咒詛之地；主寧愿向公開的罪人施恩，而不愿與秘密的罪人糾纏。

(二)主耶穌是不愿意顯揚自己，卻隱藏不住；而一般人是不甘隱藏，想盡辦法顯揚自己。

(三)道成肉身的基督，乃是無限量的神隱身在人的軀殼裡，卻因為 太豐滿了，所以常常滿溢出來──「隱藏不住」。

【可七25】「當下有一個婦人，她的小女兒被污鬼附著，聽見耶穌的事，就來俯伏在 腳前。」

文意注解 「有一個婦人，」這個婦人是希利尼人，屬敘利非尼基族(參26節)，故為『外邦人』。

靈意注解 「一個婦人，」代表有心接受主的外邦人。

「小女兒被鬼附著，」『女兒』是她生產的，指出于天然肉體生命的生活和行為，乃受魔鬼所捆綁和轄製(參約壹五19)。

【可七26】「這婦人是希利尼人，屬敘利非尼基族。她求耶穌趕出那鬼，離開她的女兒。」

文意注解 「屬敘利非尼基族，」指屬敘利亞轄區的非尼基人。馬可用此名詞，可能在表明與北非的利比亞非尼基人(迦太基人)有別。

話中之光 迦南婦人來為她女兒的難處向主求告，我們也當為自己的兒女向主祈求，使他們也能蒙恩。

【可七27】「耶穌對她說︰『讓兒女們先吃飽；不好拿兒女的餅丟給狗吃。』」

背景注解 古時猶太人稱外邦人為『狗』，原屬一種蔑視的稱呼，但后來成為一種口頭禪，有如中國人稱白種人為『洋鬼子』。

文意注解 「丟給狗吃，」『狗』字原文是指家中飼養的『小狗』(puppy)，為家人的寵物，和小孩子的玩伴；這表示︰(1)它是與主人有關系的；(2)主人負 養它的責任；(3)不過兒女先吃，小狗后吃而已；(4)兒女吃桌上的，小狗吃桌下的。

靈意注解 「讓兒女們先吃飽，」意思是主的救恩雖沒有限製，卻有先后的次序；先是猶太人，后是外邦人(參羅一16)。

「兒女的餅，」豫表主是神兒女『生命的糧』(約六35)；「兒女，」豫表猶太人，特指『以色列家迷失的羊』(參24節)；「狗，」豫表外邦人。

「不好拿兒女的餅丟給狗吃，」主耶穌在此並不是蔑視那希利尼婦人，而是藉此表明 事工的輕重與次序── 來原是要使救恩先臨到猶太人，然后才輪到外邦人。

話中之光 (一)主耶穌來到地上，乃是那從天上降下來的『餅』，要使人因吃 而得以存活(參約六51原文)。

(二)信徒作事都要規規矩矩的按著次序行(參林前十四40)，不可隨興之所至，喜歡作甚么就作甚么。

【可七28】「婦人回答說︰『主阿，不錯；但是狗在桌子底下，也吃孩子們的碎渣兒。』」

文意注解 她抓住主的話柄──『狗』，謙卑地承認她自己的身分不過是一只狗，然而又勇敢地宣稱『家狗』(原文字義)是屬于主人的，它有權吃主人兒女所不要了的碎餅。

注意︰主耶穌此時因猶太人的棄絕，而退到推羅、西頓的境內(參21節)，所以 有如從桌子上掉下來的『碎渣兒』。

話中之光 (一)希利尼婦人不因主以『狗』比喻她而見怪，反倒甘心站在狗的地位向主求恩，終于蒙到主恩(參28節)。神賜恩給謙卑的人，阻擋驕傲的人(參雅四6；彼前五5)。

(二)禱告得著答應的條件是，抓住主先前所說的話，作為『話柄』，來向 求討──用聖經裡主說過的話來禱告，不失為好辦法。

(三)信徒學習禱告，不要一開口，就向主求討重大的事，而要先從「碎渣兒」求起。

(四)我們這些外邦信徒，原來在神面前的地位也都如狗，是不配蒙恩的，但主豐滿的恩典，已從猶太流到外邦，如同碎渣兒從桌上掉下來，使我們也有蒙恩的機會，真感謝主﹗

【可七29】「耶穌對她說︰『因這句話，你回去罷；鬼已經離開你的女兒了。』」

文意注解 「因這句話，」就是她甘心站在狗的地位上求碎渣兒的話。

靈意注解 希利尼婦人的女兒得以脫離鬼附，豫表主耶穌因被猶太人棄絕，故轉向外邦人，使外邦信徒得蒙救恩(參羅十一11)。

話中之光 (一)「因這句話，」可見我們禱告的言詞相當重要；我們在神面前，不只禱告的心愿必須正當，禱告的話語也須正確。

(二)禱告須有屬靈的竅，禱告的話才能摸著主的心意；否則，話語雖多，卻是枉然。

(三)在屬靈的境界裡有一個原則︰就是我們所說的話相當有價值。神不單是看重我們的信心，神也看重我們的話語。神固然看透我們的肺腑心腸，知道我們所求的是甚么，但 喜歡我們將它說出來。

(四)誰肯自己謙卑，站在該站的地位上，就要得著主的稱贊。

(五)因她吃了主這餅的『碎渣兒』(參28節)，而使她的女兒好了──吃喝享受主是使生命健全的路。

【可七30】「她就回家去，見小孩子在床上，鬼已經出去了。」

話中之光 (一)對主的話有信心，就必親眼看見主話的果效。

(二)鬼總是叫人不安，鬼一出去，人就都安息了。

【可七31】「耶穌又離了推羅的境界，經過西頓，就從低加波利境內來到加利利海。」

文意注解 我們若查看地圖，就知主耶穌的行程，相當的迂回曲折。 先往北到西頓，再轉東邊到低加波利的境內，最后往南來到加利利海，就是從前 趕逐群鬼的格拉森人的地方(參五1~17)。

【可七32】「有人帶著一個耳聾舌結的人，來見耶穌，求 按手在他身上。」

文意注解 「有人帶著一個耳聾舌結的人，」這個人既聾又啞，自己聽不見主的話，也不能開口求主，還好有別人代求。

有解經家認為這個耳聾舌結的人，也是外邦人。

靈意注解 「耳聾舌結的人，」象徵人在屬靈上又聾又啞，既不能聽見神的聲音，又不能贊美神(參賽卅五6)，也不能為神說話(參賽五十六10)。

話中之光 (一)我們的「耳」常是「聾」的，聽不見神兒子的聲音；我們的「舌」也常是「結」的，說不清神的心意。

(二)俗話說︰『十聾九啞』，意即口啞通常是因為耳聾而引起。如果我們的耳朵是開啟而能聆聽主的話語，我們的舌頭也必會舒展，而能贊美、祈禱和為主作見証。

(三)信徒所以不能為神說話，乃因為聽不見神的話；我們應當學習先聽神的話，然后才能學習為神說話。屬靈的耳朵堵塞、聽不進主話的人，也必定不會禱告。

(四)在言語上有過失的人，多是因為沒有好好聽主的話。

【可七33】「耶穌領他離開眾人，到一邊去，就用指頭探他的耳朵，吐唾沫抹他的舌頭，」

原文字義 「探」插入。

靈意注解 「耶穌領他離開眾人，到一邊去，」意即使他不受眾人的攪擾，叫他不看人，只看主。

「就用指頭探他的耳朵，」意即先開通他的耳朵，使他能聽見主的話。

「吐唾沫抹他的舌頭，」『唾沫』象徵主口裡所出的話。

【可七34】「望天嘆息，對他說︰『以法大。』就是說，開了罷。」

原文字義 「開」解明，講解透澈(open up)。

文意注解 「以法大，」是亞蘭話是當時居住在巴勒斯坦地猶太人的通用語言，意即『開了罷』。

靈意注解 「望天嘆息，」『望天』表明父神是醫治權能的來源；『嘆息』表明 心靈深處的同情和憐憫。

【可七35】「他的耳朵就開了，舌結也解了，說話也清楚了。」

原文字義 「開」打開，展開(open)；「解」釋放，解開(loose)。

【可七36】「耶穌囑咐他們，不要告訴人；但 越發囑咐，他們越發傳揚開了。」

話中之光 (一)信徒為主說話，最要緊的是照著從主所聽見的話，向人述說；凡不遵照主囑咐的『傳揚』，即便是好話，也不蒙主喜悅。

(二)從另一面來說，凡是被主『開了』(參35節)的人，就不能不傳講──「越發囑咐」，反倒「越發傳開了」。

【可七37】「眾人分外希奇，說︰『 所作的事都好， 連聾子也叫他們聽見，啞吧也叫他們說話。』」

話中之光 「 所作的事都好，」真的， 所作的事，都是好的；我們應當放心把自己交給 ，因為 所作在我們身上的，都是好的。


講道材料

馬可福音第八章

【可八1】「那時，又有許多人聚集，並沒有甚么吃的；耶穌叫門徒來，說︰」

文意注解 「那時，又有許多人聚集，」『那時』指他們還在低加波利境內的時候(參七31)；『又有』指在這之前，曾經有過一次眾人聚集的事；根據時間和地點判斷，這些群眾不只有猶太人，也應有外邦人在內。

【可八2】「『我憐憫這眾人，因為他們同我在這裡已經三天，也沒有吃的了。」

文意注解 「我憐憫這眾人，」『鄰憫』與六34的『憐憫』在原文同字，故 是憐憫他們『如同羊沒有牧人一般』。在主耶穌的人性裡，滿有同情、體恤和慈憐的美德。

「也沒有吃的了，」眾人沒有吃的，表示主自己也沒有吃的；但 所關心的，不是 自己沒有吃的，乃是眾人都沒有吃的了。

話中之光 (一)主餓了四十天，不為自己變餅(參太四1~4)；眾人餓了三天，就覺得過意不去。基督耶穌的心，乃是顧別人不顧自己的心(參腓二4~5)。

(二)吃主不是一勞永逸的事，我們必須天天吃喝享受主。

(三)我們的聚會，有時候雖然人數不少(參1節)，卻缺乏供應──「沒有吃的」，但甚么時候只要摸著死而複活的基督(「三天」)，甚么時候就必得著主的供應、 養與飽足。

【可八3】「我若打發他們餓著回家，就必在路上困乏；因為其中有從遠處來的。』」

文意注解 「就必在路上困乏，」『困乏』在原文有如同『放松』弓弦一般，故此句意指變成松散無力、精疲力竭、氣衰而昏厥。

話中之光 (一)我們現在是在奔跑天路的途中，若不仰望並思想主耶穌，難免困乏疲倦(參來十二1~3)。

(二)但那等候耶和華的，必從新得力，他們必如鷹展翅上騰，他們奔跑卻不困倦，行走卻不疲乏(賽四十31)。

【可八4】「門徒回答說︰『在這野地，從那裡能得餅，叫這些人吃飽呢？』」

文意注解 門徒既已經歷了上次五餅二魚喂飽五千人的神跡(參六30~44)，現在再問這樣的問題，實在是愚昧得簡直令人難以置信。

話中之光 (一)我們的眼睛若單看環境(「野地」)，便會覺得缺乏，不足應付實際龐大的需要(「這些人」)。

(二)我們信心的眼睛不是看自己，也不是看環境，乃是看主。

(三)信心使人能根據既往，瞻望將來；我們必須有全備的信心，才能將過去的經驗，轉化成為現時的幫助。

【可八5】「耶穌問他們說︰『你們有多少餅？』他們說︰『七個。』」

文意注解 主的問話，含有提醒門徒的意味。

話中之光 (一)供應的源頭雖是由于主的『憐憫』(參2節)，卻需要人的配合──獻上餅和魚； 雖是『使無變為有的神』(羅四17)，卻樂意藉著我們的有限，來彰顯 的無限。

(二)「你們有多少餅？」主不是用我們『所沒有的』，乃是用我們『所有的』來祝福人。

(三)無論我們是多么的幼稚與貧窮，總有些東西可以獻給主，供 使用。

【可八6】「 吩咐眾人坐在地上，就拿著這七個餅，祝謝了，擘開遞給門徒叫他們擺開，門徒就擺在眾人面前。」

原文字義 「祝謝」感恩，感謝；「擺開」擺設，交托；「擺」(與『擺開』同字)。

靈意注解 請參閱六41注解。

話中之光 (一)我們得力，在乎平靜安息(參賽卅15)。

(二)餅和魚若保守完好，就不能作眾人的食物；我們若不被主「擘開」，就不能成為眾人的祝福。

(三)「遞給門徒叫他們擺開，門徒就擺在眾人面前。」我們應當立志作個傳遞主豐富恩典的管道；然而我們必須先從主有所領受，才有東西可以傳遞給別人。

【可八7】「又有幾條小魚；耶穌祝了福，就吩咐也擺在眾人面前。」

原文字義 「祝了福」稱頌，贊美，賜福。

靈意注解 「又有幾條小魚，」『餅』代表陸地的資源，『魚』代表海中的資源；『餅』代表植物，『魚』代表動物；『餅』象徵經過死所產生的豐盛(參約十二24)，『魚』象徵經過流血所帶來的福氣(參來九22)。

【可八8】「眾人都吃，並且吃飽了；收拾剩下的零碎，有七筐子。」

文意注解 『筐子』是用燈芯草和藤條混織而成的貯物器具，較『籃子』為大(參六43)，甚至大到可以容人(參徒九25)。

靈意注解 「收拾剩下的零碎，有七筐子，」『零碎』表徵恩典的余裕；『七』是今世完全的數目；『七筐子』表徵主的供應綽綽有余，享受之后所剩下的，依然豐富且完全。

【可八9】「人數約有四千。耶穌打發他們走了，」

文意注解 「人數約有四千，」這個人數並不包括婦女和小孩(參太十五38)。

靈意注解 「人數約有四千，」『四』表徵受造之物(參啟四7)；這裡意指主的供應遍及一切受造之物。

話中之光 (一)同樣性質的神跡，竟然重複了兩次，這表示如何以手中有限的餅，來供應眾多人的需要，這個功課是應該學而不容易學的。

(二)我們的眼睛所注視的，常常是手裡那有限的幾個餅，和面前龐大的群眾，而忘了仰望天上的祝福。求主也把我們帶到一個地步，轉眼仰望神的祝福。

【可八10】「隨即同門徒上船，來到大瑪努他境內。」

原文字義 「大瑪努他」慢燃的火把，菲薄的一份。

文意注解 「來到大瑪努他境內，」『大瑪努他』是加利利海西岸的一個地區，又名『馬加丹』(參太十五39)，確實位置不詳。

【可八11】「法利賽人出來盤問耶穌，求 從天上顯個神跡給他們看，想要試探 。」

原文字義 「神跡」兆頭，異兆，記號；「試探」試驗，考驗。

背景注解 「法利賽人，」他們起初是一班熱愛祖國、虔誠為神的人，因著大祭司西門為己而不為神，他們就與馬克比黨分開了，所以他們的敵人叫他們為『法利賽黨』(意即『分開』)。他們盡力守律法和遺傳，叫自己高過普通的人們，所以法利賽人這名詞也就成了他們宗教的宗旨了。他們因著注重守律法，就漸漸趨于注重外面，而忽略了內心；他們在路口上禱告，衣服 子放寬了，行路仰天，免得看見婦女；他們對人嚴格，外面死守規矩，但內心卻依舊敗壞，所以『法利賽人』這名詞，后人竟把它作『假冒為善』解釋了。

文意注解 「請 從天上顯個神跡給他們看，」截至此時，主耶穌已經『在地上』顯出無數次的神跡，但法利賽人仍舊愚頑不信，認為 是靠鬼王的力量(參三22)，故要 『從天上』顯神跡，例如從天上發出一個聲音，或使太陽、月亮倒退等，藉此以証明 的確是從神來的。

「想要試探 ，」『試探』是對主不信的表示。

靈意注解 「法利賽人，」可以用來表徵基督教裡守舊的基要派。

話中之光 (一)宗教徒注重外面的現象與記號(「神績」)，而忽略裡面的內涵與實意。

(二)追求神跡的背后，暗含著試探主的動機；今日熱衷于神跡奇事的信徒，往往存著逼令主照我們自己的心意和需要來顯神跡(如醫治)的用意，這也是一種的試探。

(三)向主禱告，會蒙垂聽，但若妄求，或存心不良──「想要試探 」，或目的不正，都會被主棄絕。

【可八12】「耶穌心裡深深的嘆息說︰『這世代為甚么求神跡呢？我實在告訴你們，沒有神跡給這世代看。』」

原文直譯 「...我實在告訴你們，若須有一個神跡給這世代。」

原文字義 「心裡」靈裡；「深深的嘆息」吁出壓抑。

文意注解 『世代』指顯在眼前的時代。

「沒有神跡給這世代看，」這句話照原文必須另加一個修飾的子句，意思才算完整(參 原文直譯 )，故這裡似乎『話中有話』。主的意思是︰倘若須要顯一個神跡給這個世代看，那個神跡必須是另一類性質的神跡，也就是先知約拿的神跡(參太十二39)。

話中之光 (一)對于不信的人，更多的神跡奇事也無濟于事。

(二)惟有死而複活的基督，才能應付這世代的需要，因此信徒所該追求的神跡，乃是在我們身上彰顯基督複活的生命(參腓一20)。

【可八13】「 就離開他們，又上船往海那邊去了。」

原文字義 「離開」放棄，撇棄，拂袖而去。

文意注解 「 就離開他們，」這句話表明那班法利賽人故意試探主，反而遭受主的棄絕。

「又上船往海那邊去了，」『那邊』指加利利海東岸。

話中之光 (一)「 就離開他們...去了」；錯誤的追求、外行的追求(求看神跡)，反而成為看見啟示的攔阻。凡不以基督為目標的追求，是徒勞無益的。

(三)宗教徒故意不認識主，所以主就舍棄他們，任憑他們(參羅一28)。

【可八14】「門徒忘了帶餅；在船上除了一個餅，沒有別的食物。」

文意注解 「門徒忘了帶餅，」他們此刻是從人煙稠密的加利利海西岸，前往人煙稀少的東岸，在那裡不容易買到餅，所以此事對他們是一件不小的疏忽。

話中之光 船上(教會中)只要有主同在，雖僅有「一個餅」，卻足夠應付屬靈的飢渴而有余；因為基督自己就是那一塊宇宙中獨一豐滿的餅，能永遠供應人的需要。

【可八15】「耶穌囑咐他們說︰『你們要謹慎，防備法利賽人的酵，和希律的酵。』」

文意注解 「防備法利賽人的酵，和希律的酵，」『酵』是一種能使面包起發酵作用的單細胞菌體，經發酵后的面包變得更可口。

靈意注解 「防備法利賽人的酵，和希律的酵，」『酵』指邪惡和腐敗的事物(參出十二20；林前五7~8)與教訓(參太十六12；加五8~9)；『法利賽人的酵』指他們的教訓，會使人產生注重外表形式，假冒為善，矯柔造作，以博敬虔的虛名等后果。『希律的酵』可能有兩種︰一是指他的世俗化壞榜樣，使人只顧肉體的生存，醉生夢死，而不顧神國的事；另則指他的居心險惡(參路十三31~32)。

話中之光 (一)『酵』藏在面包(『餅』的原文是面包)裡，使面包變得好吃。在今天的基督教裡面，也有不少屬人的教訓，以神的話(餅)為掩護，表面上似乎是幫助人，使人容易接受主；實際上卻叫人吃了而受其敗壞，故須小心防備。

(二)今日任何誤導人只有『敬虔的外貌，卻背了敬虔的實意』(提后三5)的教訓，也就是「法利賽人的酵」。

(三)錯誤的教訓會成為人臉上的帕子，攔阻人認識基督(參林后三13~16)。

(四)「法利賽人的酵」和「希律的酵」代表兩種極端錯誤的現象，是撒但對付基督徒的利器︰前者叫我們在不知不覺中，墮落到表面上愛主，實際上並不愛 的情況中；后者叫我們把主丟在一邊，索性去愛世界和貪戀情欲。

【可八16】「他們彼此議論說︰『這是因為我們沒有餅罷。』」

文意注解 請參閱14節注解。

話中之光 (一)門徒忘了帶餅是一個事實(參14節)；過分注意主觀的事實，常叫人誤解神的話。

(二)主所講的是屬靈的事物(參15節)，而門徒所想的是物質的事物。人屬靈的竅若未被開啟(參路廿四45)，就仍活在屬地的領域裡，而不明白主的話。

(三)物質的觀念，屬地的掛心，常是屬靈認識的遮蔽。

【可八17】「耶穌看出來，就說︰『你們為甚么因為沒有餅就議論呢？你們還不省悟，還不明白么？你們的心還是愚頑么？」

文意注解 從主對 門徒的嚴厲責問，可以看出他們缺乏屬靈的領悟力，令主深為失望。

話中之光 (一)「耶穌看出來，」主有透視的眼光， 是那察看人肺腑心腸的(啟二23)。

(二)信徒不應看重物質(沒有餅)，而應看重屬靈的層面(酵)。

(三)我們對所看見、所經歷的事，應當存在心裡，反複思想(路二19)，才能「省悟」、「明白」。

(四)「愚頑」的人行事為人只憑眼見，不憑信心(參林后五7)。

(五)主對法利賽人的愚頑，斷然棄絕他們(參13節)，但 對門徒的愚頑，則耐心地啟發引導他們，其不同點乃在于人對主的存心；人若屬靈的心竅遲鈍，但存心正直，還能蒙主恩眷。

【可八18】「你們有眼睛，看不見么？有耳朵，聽不見么？也不記得么？」

文意注解 一般人常犯的毛病乃是︰『視若無睹』、『聽而不進』、『轉身即忘』。

【可八19】「我擘開那五個餅分給五千人，你們收拾的零碎，裝滿了多少籃子呢？』他們說︰『十二個。』」

文意注解 詳情見六章34~44節。

【可八20】「『又擘開那七個餅分給四千人，你們收拾的零碎，裝滿了多少筐子呢？』他們說︰『七個。』」

文意注解 詳情見本章1~9節。

話中之光 (一)主兩次變餅 飽數千人的事，乃是特大的神跡，但門徒們還沒過幾天，就把它忘記了；可見追求靈恩、注重神跡奇事，對于幫助人認識基督，並無太大的助益。

(二)我們也常和門徒一樣，往往對屬世的事很精明，對屬靈的事卻甚饃糊，真要求主拯救﹗

(三)主在此是在提醒他們已往蒙恩的經歷，藉以叫他們醒悟過來；所以我們若常常數算主的恩惠，對我們屬靈的悟性也有幫助。

【可八21】「耶穌說︰『你們還是不明白么？』」

話中之光 在屬靈的事上，我們也常和門徒一樣，指餅為酵，或指鹿為馬，缺乏分辨的能力，以致被背道者所欺騙(參羅十六17~18；弗四14)。

【可八22】「他們來到伯賽大，有人帶一個瞎子來，求耶穌摸他。」

文意注解 「他們來到伯賽大，」『伯賽大』在加利利海東北岸。

靈意注解 『瞎子』象徵心眼被這世界的神弄瞎(參林后四4)，以致失去屬靈的視力的人(參徒廿六18；彼后一9)。

【可八23】「耶穌拉著瞎子的手，領他到村外；就吐唾沫在他眼睛上，按手在他身上，問他說︰『你看見甚么了？』」

靈意注解 「領他到村外，」象徵離開人群，單獨與主同處。

『唾沫』象徵主口裡所出的『話』。

『按手』象徵聯合(參提前五22)、傳遞祝福(參提后一6)。

注意，這是主耶穌第二次帶領病人離開群眾，且同樣用『吐唾沫』的方式來醫治(參七32~35)，正如第二次變餅喂飽大批群眾一樣，具有對 門徒再三啟發、教導的用意。因此，馬可第八章的一切事跡，主要目的是在訓練門徒。

【可八24】「他就抬頭一看，說︰『我看見人了；他們好像樹木，並且行走。』」

靈意注解 本節象徵當信徒的心眼被主開啟后初期，所見的景象並不十分清楚，屬靈的認識有限(參林前十三12)；正如主的門徒，在 死而複活升天以前，對主耶穌的認識『饃糊不清』，須等到五旬節以后，才完全認識 。

【可八25】「隨后又按手在他眼睛上，他定睛一看，就複了原，樣樣都看得清楚了。」

原文字義 「定睛一看」凝神注視，看透出去；「複了原」複興，回複原狀。

靈意注解 這瞎子須經主耶穌兩次按手，他的肉眼才逐漸恢複視力；這象徵我們的靈眼，也須經主重複的訓練，才能逐漸認識主並認識一切屬靈的事物。

話中之光 (一)屬靈的看見，須要逐漸進步並非一下子就清楚的；所以我們應當追求更多讓主摸著，才能有更明亮的看見。

(二)我們千萬不可以為自己『已經完全了』，乃要『竭力追求，或者可以得著』(腓三12)。

(三)初次的看見，雖不夠清楚，卻沒有錯；進步的看見，並非換了目標，乃是更加明亮而已。因此我們務要持定追求的目標，不要因為看不清楚就去追求別的。

【可八26】「耶穌打發他回家，說︰『連這村子你也不要進去。』」

靈意注解 『他』(得醫的瞎子)豫表得著神的啟示，看見屬靈亮光的人；『村子』象徵屬人的意見和觀念。

話中之光 (一)主醫治那個瞎子，是先『領他到村外』(參23節)；醫好之后，又囑咐他「連這村子你也不要進去」。是的，要有明亮的看見，必須先蒙主帶領脫離人意的范圍；看見之后，更不可回到原先的地位中去。

(二)真正有屬靈啟示的人，要避免與屬血氣的人商量(參加一16)。

【可八27】「耶穌和門徒出去，往該撒利亞腓立比的村莊去。在路上問門徒說︰『人說我是誰？』」

文意注解 「往該撒利亞腓立比的村莊去，」該地位于加利利海以北，近黑門山麓，此地有濃厚的異教色彩。

話中之光 (一)『該撒利亞腓立比』是遠離宗教氣氛與范圍之地，主特意把門徒帶到那裡，才問這一個切身重要的問題，是因為傳統的宗教知識與觀念，常會蒙蔽人，使人不容易接受屬天的啟示。

(二)認識耶穌基督，乃是進入屬天領域的入門；凡不認識耶穌基督的，就不能有分于教會與神國。

【可八28】「他們說︰『有人說，是施洗的約翰；有人說，是以利亞；又有人說，是先知裡的一位。』」

文意注解 「施洗的約翰，」他的特點在于生活的見証(參一6)；「以利亞，」他的特點是為神大發熱心(參王上十九14)；「先知裡的一位，」『先知』的特點是為神說話。

話中之光 (一)施洗約翰、以利亞和眾先知，都是為神所用、替神說話的仆人，他們頂多在某些方面好像基督，卻不是基督。人若沒有啟示，就不能透澈的認識基督。

(二)門徒成天和主在一起，連他們也似乎對主不大認識；口裡說基督的人，不一定對基督有真實的認識。

【可八29】「又問他們說︰『你們說我是誰？』彼得回答說︰『你是基督。』」

文意注解 「你是基督，」『基督』意即『受膏者』(但九26)，這是指主從神所受的職份；神用聖靈膏 ，差 來地上完成神的使命(參路四18~19)。

話中之光 (一)傳聞的、二手貨的認識(『有人說』)，不算數；親身的、頭手的認識「你們說」才算數。要緊的是我們自己對主有沒有真實的認識。

(二)認識主是我們撇棄一切，竭力追求得著基督的起點(參腓三8~12)。

(三)光是心裡相信 不夠，還得口裡承認 (參羅十9~10)；主喜歡我們宣告︰「『你是』基督」。

【可八30】「耶穌就禁戒他們，不要告訴人。」

文意注解 這是因為猶太人對『基督』(即彌賽亞)有錯誤的觀念，認為那要來的彌賽亞是他們民族的救星，要來率領猶太人反抗異族的統治，建立一個純猶太人的太平國度。所以若把『 是基督』宣揚出去了，對 的救贖工作不但無益，反而會生亂。

話中之光 屬血氣的人不領會神屬靈的事，反倒以為愚拙(參林前二14)，所以不要隨便把神聖的事物和經歷告訴人(參太七6)。

【可八31】「從此 教訓他們說︰『人子必須受許多的苦，被長老、祭司長和文士棄絕，並且被殺，過三天複活。』」

文意注解 「從此，」是指門徒認識了耶穌是基督之后。

「人子必須受許多的苦，」『人子』表明 先作受苦的仆人，后才成為得榮耀的彌賽亞(參賽五十三章；但七13~14)。

主耶穌定意前往耶路撒冷受苦、受難，並不是逞匹夫之勇，乃是為遵行神的旨意，完成救贖大工。

「被長老、祭司長和文士棄絕，」即受猶太公會的逼迫；『長老、祭司長、文士』乃公會的主要成員。

話中之光 (一)信徒最深的十字架，不是不信的外邦人給的，而是在教會裡面有地位、有聖經知識的人(「長老、祭司長、文士」)給的難處，並且這些難處是多方面的(「許多的苦」)。

(二)人認識了有神性的基督(參29節)之后，還必須認識救贖代死的基督。

【可八32】「耶穌明明的說這話，彼得就拉著 ，勸 。」

原文字義 「勸」責備，警告，禁戒。

文意注解 「彼得就拉著 ，勸 ，」原文的意思是『彼得就向前拉住 ，責備 』。

話中之光 (一)彼得憑他天然的心思和情感，來勸阻主耶穌上十字架；可見天然的人不認識十字架，也不肯接受十字架。

(二)彼得顯然只聽進前半『受許多苦和被殺』的話，而沒聽進后半『過三天複活』(參31節)的話；他代表了一般人所犯的毛病︰只注意消極的話，而忽略了積極的話，其實后者比前者更重要。

【可八33】「耶穌轉過來，看著門徒，就責備彼得說︰『撒但，退我后邊去罷；因為你不體貼神的意思，只體貼人的意思。』」

原文直譯 「...因為你不思念神，只思念人。」

原文字義 「責備」(與32節的『勸』同一字)；「撒但」敵對者，控告者；「體貼」把心思放在。

文意注解 「撒但，退我后邊去罷，」意指彼得的勸阻乃出自撒但，或與撒但一樣，因此不可在前面擋路。

話中之光 (一)主責備彼得時，乃是「看著門徒」的；這意思是說，主對一個弟兄的管教，就是我們眾人的鑒戒。

(二)一個得神啟示的人(參太十六17)，還應該作一個體貼神、遵行神旨意的人。

(三)一個體貼神的人，也就是一個思念神的人；思念才會體貼，不思念不能體貼。

(四)彼得一不體貼神的意思，而體貼人的意思，就變成了『撒但』。可見人的意思是和神的旨意作對的(「撒但」的字義)。

(五)體貼人的意思，不體貼神的意思，就是只顧到人的得失，而犧牲神的利益。

(六)撒但會利用人性裡面『貪享安逸、害怕受苦』的傾向，使人在不知不覺之中成了它的工具。

(七)彼得剛剛說了對的話(參29節)，一下子就說錯話了。可見人無論多么有啟示，多么的屬靈，若不小心，仍有被撒但利用的可能。

(八)認識基督的人是有福的(參太十六17)，但一拒絕十字架，就立刻變成是「撒但」，這說出我們不但要認識基督，也要認識十字架(參林前二2)。凡攔阻人背十字架的，就是出自撒但。

(九)不只蛇(引誘人犯罪)是撒但，連不明白神旨意的天然愛心，以及人的意思，也是撒但。

(十)仇敵一要竊取神該得的敬拜，主立刻就說︰『撒但，退去罷』(參太四8~10)﹗仇敵一要高舉人的意思而委曲神的旨意，主也立刻說︰「撒但，退我后邊去罷﹗」撒但之所以為撒但，就是因為它在這兩件事上和神作對頭。

(十一)基督降世最大的目的，是要在十字架上成就救恩；任何企圖攔阻主成功救法的人，都是和撒但同心，該受主的斥責。

【可八34】「于是叫眾人和門徒來，對他們說︰『若有人要跟從我，就當舍己，背起他的十字架來跟從我。」

原文直譯 「...若有人愿意來隨在我的后頭，就當否認他自己，舉起他的十字架，還要來跟從我。」

文意注解 「就當舍己，」『舍』原文是『否認、拒絕、放下』，意思是不但否認了關系，也是斷絕了關系；『舍己』意即不再以自己為生命和生活行事的中心。

「背起他的十字架來跟從我，」『十字架』有兩種︰(1)基督的十字架──是為著贖罪(彼前二24)；(2)信徒個人的十字架(他的十字架)──是為著將自己與主同釘(羅六6)。十字架包括三方面︰受苦、被殺和複活；可惜一般基督徒僅僅認識並經歷受苦的一面，而缺乏被殺和複活的經歷。

要『跟從主』，就必須放棄世上自私自利的價值觀念，舍棄自己，完全為著遵行主的旨意，這樣的人，才能從世界的枷鎖中解放出來。『跟從』在原文含有『不斷持續下去』的意思。

話中之光 (一)我們的『己』乃是攔阻人跟從主的大患，必須拒絕自己，才能無條件的順服主的帶領，走主的道路。

(二)十字架的口號乃是『除掉他』(約十九15)，所以背十字架就是除掉自己，也就是舍己──向著世界，自己是死的(加六14)。 (三)我們要跟從主，就必須舍己；要舍己，就必須背起自己的十字架。主為每個人安排的十字架各有不同，各人有各人的十字架。

【可八35】「因為凡要救自己生命的(生命或作靈魂下同)，必喪掉生命；凡為我和福音喪掉生命的，必救了生命。」

原文直譯 「因為凡要救自己魂生命的，必失喪它；凡為我和福音失喪魂生命的，必得著它。」

原文字義 「喪掉」除滅，失去，毀掉。

文意注解 『生命』原文是『魂』，包括心思、情感、意志。

本節的意思是說，凡在今世追求安逸，讓自己的魂滿足的，必要在來世叫魂痛苦，失去魂的享受；凡在今世為著主的緣故，使魂受苦的，必要在來世得著魂的滿足。

話中之光 (一)救則喪，喪則得；賺則賠，賠則得(參36節)。知所先后，才不致遺恨永年。

(二)本節的『失喪魂』，就是前節的『舍己』和『背十字架』；十字架最終所要治死的，就是己和魂生命。

(三)背十字架、舍棄自己，總是會叫魂感覺痛苦的；凡不能叫魂感覺痛的，還算不得是十字架。

【可八36】「人就是賺得全世界，賠上自己的生命，有甚么益處呢？」

文意注解 「人就是賺得全世界，」『全世界』意指一切在今生可能成就或獲得的事物。

「賠上自己的生命，」意即死亡。

人賺得全世界，只不過讓魂得著短暫的享受；賠上魂生命，卻叫魂受到永遠的虧損。兩相比較，何者有益，各人心中了然。

話中之光 (一)世界只有在人還活著的時候，才有用處；但人不能用世界來換取生命，因此生命比世界更寶貴。

(二)由本節的話可見，『世界』是和『生命』相對的，貪愛世界，就會喪掉生命；所以我們不可愛世界，而應寶貴生命。

【可八37】「人還能拿甚么換生命呢？」

文意注解 「拿甚么換，」原文意指『可銷售的等價物』。

話中之光 (一)生命誠然寶貴，但問題是人的生命總有一天要死，所以當我們還活著的時候，要能握住機會使用自己的生命(參弗五16原文)。

(二)我們的生命，不要為自己使用──即以賺得全世界為追求的目標(參36節)，而要為主使用──即以主和主的道為榮耀，為追求的目標(參38節)。

【可八38】「凡在這淫亂罪惡的世代，把我和我的道當作可恥的，人子在 父的榮耀裡，同聖天使降臨的時候，也要把那人當作可恥的。』」

文意注解 「也要把那人當作可恥的，」表明當 在榮耀裡再臨時，將會按照各人對 的態度來施行審判。

話中之光 (一)凡一心只想迎合並取悅這淫亂罪惡的世代，而不愿跟隨並取悅基督的人，將來必無分于神的國度。

(二)主所說「我和我的道」，就是指前面所說的『基督和十字架』(參29，34節)。凡以基督和十字架為羞的，他在國度裡就是蒙羞的；反之，凡以基督和十字架為榮的，將來的榮耀，也必有他一份。

(三)我們若和 一同受苦，也必和 一同得榮耀(羅八17)；但若貪享罪中之樂，就要受到該受的報應。

(四)本章啟示的次序是︰(1)基督；(2)十字架；(3)榮耀。基督是啟示的中心；十字架是彰顯基督的途徑；榮耀是彰顯基督的極致。

(五)惟有認識基督，走十字架的道路，才能使基督得著完滿的彰顯，這就是榮耀。


講道材料

馬可福音第九章

【可九1】「耶穌又對他們說︰『我實在告訴你們，站在這裡的，有人在沒嘗死味以前，必要看見神的國大有能力臨到。』」

文意注解 「在沒嘗死味以前，」即『在離世以前』。

「必要看見神的國大有能力臨到，」就字面而言，是應驗在本章二至八節變化山上的經歷(參太十七1~8)。

話中之光 (一)得勝的信徒雖然要在來世，才能豐豐富富地體驗神國的榮耀，但在今世，也能豫嘗得榮的滋味。

【可九2】「過了六天，耶穌帶著彼得、雅各、約翰，暗暗的上了高山，就在他們面前變了形像；」

文意注解 「過了六天，」指從彼得認耶穌是基督之日(參八29)起算，到登上高山的那一天，中間共過了六天(參太十七1)。路加福音則將頭尾兩天也算在內，所以說『約有八天』(參路九28)。

「上了高山，」當時他們是在該撒利亞腓立比的境內(參八27)，故那座高山很可能是『黑門山』(參申三8~9；詩一百卅三3)。

「就在他們面前變了形像，」指他們是在清醒狀態下肉眼看見主改變形像，而非在夢幻中所見(參彼后一16；約壹一1)。

靈意注解 「過了六天，」舊造是用六天造成的(參創一章)，所以『過了六天』，象徵在新造裡。

「帶著彼得、雅各、約翰，」他們在此代表新約信徒中的得勝者。

「暗暗的上了高山，」『暗暗的』表徵只有得勝者才能豫窺國度的榮耀；『高山』表徵屬天的境界。

「就在他們面前變了形像，」這是豫演當主再來時， 那榮耀的形狀(參林后三18)，要從 隱藏、卑微的肉身完全彰顯出來。

話中之光 (一)我們必須活在新造裡(「過了六天」)，並且是在屬天的境界裡(「上了高山」)，才能看見主榮耀的彰顯。

(二)只有少數清心愛主的人(彼得、雅各和約翰)，進『內屋』活在暗中的父面前(參太六6)，而得著 暗中的帶領(「帶著...暗暗的上了高山」)，才得有分于國度的榮耀。

(三)有一天，我們眾人也要變成主的形狀，榮上加榮，如同從主的靈變成的(林后三18)。

(四)當主降臨的時候，要在 聖徒身上得榮耀，又在一切信的人身上顯為希奇(帖后一10)。

【可九3】「衣服放光，極其潔白；地上漂布的，沒有一個能漂得那樣白。」

靈意注解 「衣服放光，極其潔白」『衣服』象徵行為；故這話是表明，在神國裡面，主的所作所為，乃是光明潔白、榮耀無比的。

【可九4】「忽然有以利亞同摩西向他們顯現；並且和耶穌說話。」

背景注解 以利亞未曾經過死而被提升天(參王下二11)。摩西雖死在摩押地，但無人知其墳墓所在(參申卅四5~6)；又天使長米迦勒曾為摩西的尸首與魔鬼爭辯(參猶9)，暗示神保存他的尸身，使他能按原貌複活。故此二人，極可能是千年國度來臨之前，被神使用的『那兩個見証人』(參啟十一3~12)。

文意注解 「和耶穌說話，」他們在談論關于耶穌將要在耶路撒冷受死的事(參路九31)。

靈意注解 「有以利亞同摩西，」『以利亞』在此處豫表先知，就是為神說話的人；『摩西』在此處豫表律法，就是神寫下來的話。先知和律法乃是為基督作見証。

又因『以利亞』未曾經過死，故他可代表活著被提的得勝者；『摩西』曾死過，故他可代表死而複活的得勝者。

【可九5】「彼得對耶穌說︰『拉比(拉比就是夫子)，我們在這裡真好；可以搭三座棚，一座為你，一座為摩西，一座為以利亞。』」

文意注解 「拉比，我們在這裡真好，」『拉比』原文是『我的老師』；『真好』到甚么程度，只有身歷其境的人才能領略。

「可以搭三座棚，」表示彼得深盼能長久留在國度的異象和情境中，他忘了主才說過『人子必須受許多的苦』(參八31)。

「一座為你，一座為摩西，一座為以利亞，」彼得這話，是把主耶穌和摩西、以利亞，列在同等的地位上。

話中之光 (一)「我們在這裡真好，」是的，在我們蒙恩的人身上，最好的一件事，就是在靈裡深處，有主榮耀的顯現；當 向我們顯現的時候，我們都會覺得「真好」。

(二)「搭三座棚」的意思是，他不但要留住『基督』，他也要留住任何與基督有關的『人事物』，而把它們提高到與基督相同的地位上。這是基督徒常犯的毛病。

(三)「搭三座棚」也表示只愿停留在山上榮耀、享福的光景中，而不想下山去面對苦難、背十字架；但我們要進入神的國，必須經歷許多艱難(徒十四22)。

(四)律法和先知(摩西和以利亞)都是為引導人認識基督而存在的，他們雖然都非常重要，但不能和基督並列，因為他們不過是影兒，那實體卻是基督(參西二17)。

(五)在神的國度裡面，任何禮儀、規條(律法)，和屬靈偉人(先知)，都不配和基督分享同等的地位。

(六)摩西和以利亞雖是以色列人所最敬重的人物，但他們也不能與主相題並論；任何屬靈偉人和宗教領袖，都不配分享基督的尊榮。我們的主是萬王之王，萬主之主，惟 獨尊。

(七)工作和勞苦(摩西所代表的)，信心和能力(以利亞所代表的)，都不能與主自己爭輝；我們必須讓 在凡事上居首位(西一18)。

【可九6】「彼得不知道說甚么才好；因為他們甚是懼怕。」

文意注解 「彼得不知道說甚么才好，」變化山上的異象，給予彼得非常深刻的印象，對他今后一生的事奉，產生了極大的影響(參彼后一16~18)。惟因他當時的屬靈認識還很幼稚，所以說話不當，不能正確反應內心的感觸。

話中之光 (一)信徒應當謹慎言語，不可隨便亂說話。

(二)惟有屬天的啟示，才能打倒糊涂的熱心，而產生真正的敬畏(「甚是懼怕」)。

【可九7】「有一朵雲彩來遮蓋他們；也有聲音從雲彩裡出來說︰『這是我的愛子，你們要聽 。』」

文意注解 「有聲音從雲彩裡出來，」『聲音』指神的聲音；『雲彩』常伴隨神的同在保護和引導(參出十六10；十九9；廿四15~18；卅三9~10)。神在此親自出聲打斷彼得的話，糾正他錯誤的觀念。

「這是我的愛子，」表示父神對耶穌的稱許(參詩二7；創廿二2)。當耶穌受浸時，父神也說過同樣的話(參一11)，贊賞 三十年來的『為人』，滿足了父神的心意；此處乃贊賞 三年來的『事工』，也滿足了父神的心意。

「你們要聽 ，」意即『你們要聽從 』(參申十八15)；惟有『 的話』配得獨尊的地位，任何人的話都不能與 的話相比擬。

話中之光 (一)我們在地上生活為人，難免有時黑雲密布，但將來在屬天的國度裡，每一朵雲彩都是光明的。

(二)只有主是父懷裡的獨生子(約一18)，惟 深諳父神的心意，所以我們「要聽 」；神喜歡我們專一的尊敬 、愛戴 ，而不可再聽別人。

(三)必須是『聽見』神聲音的人，才會對主有真實的認識。

(四)在新約時代中，不是聽從外面的規條和遺傳(律法)，也不是聽從屬靈的偉人(先知)，而是要聽從那住在我們裡面的主。

(五)信徒常喜歡『講論』 ，卻不常『聽』 。

(六)真正『聽』主的人，必然順服 的話；對于神的話，只有順服地聽，才是真正的聽(參雅一22~25)。

【可九8】「門徒忽然周圍一看，不再見一人，只見耶穌同他們在那裡。」

文意注解 本節指門徒等到雲彩裡的聲音止息了，在一片寂靜中抬起頭來所見的景象。

話中之光 (一)一切屬靈的人事物，只不過幫助我們尋見基督，它們本身並無永存的價值。

(二)真正有屬靈眼光的人，乃是「不再見一人，只見耶穌」。

(三)屬靈的長進，乃在于我們的眼目逐漸從主之外的人事物轉向，而單單注目于 ﹗

【可九9】「下山的時候，耶穌囑咐他們說︰『人子還沒有從死裡複活，你們不要將所看見的告訴人。』」

文意注解 在主耶穌複活以后，門徒就要將他們在變化山上的經歷告訴人，以見証主耶穌的身分。但在主從死裡複活以前告訴人此事，反而有害無益。

話中之光 (一)山上的異象，在山下(即今世)不要隨便告訴人，因為︰(1)時候還沒有到；(2)必須是得著主那死而複活之生命的人，才能明白、講說並進入異象的實際(參林前二10~15)。

(二)我們在暗中所看見的，不到時候就不要隨便向人公開訴說。

(三)信徒說話行事，要學習主耶穌的榜樣──時候還沒有到，就不說也不作(參約七6)。

【可九10】「門徒將這話存記在心，彼此議論從死裡複活是甚么意思。」

文意注解 門徒並非不知道『從死裡複活』的意思，他們所感到困惑的，乃是這位大能的彌賽亞，為何須要先經過受苦和受死，然后才要複活。

【可九11】「他們就問耶穌說︰『文士為甚么說，以利亞必須先來？』」

文意注解 「文士為甚么說，以利亞必須先來？」『文士』是熟悉舊約聖經的人；他們是根據舊約聖經斷定，在將來世界末日，彌賽亞未到之前，以利亞必須先來(參瑪四5)。

門徒所以發此問題，可能因為︰(1)剛在變化山看見以利亞出現，所以引起聯想；(2)他們也剛見過耶穌改變形像，認定 就是那要來的彌賽亞，然則為何以利亞並未先耶穌而來呢？

【可九12】「耶穌說︰『以利亞固然先來，複興萬事；經上不是指著人子說， 要受許多的苦，被人輕慢呢。」

文意注解 「以利亞固然先來，複興萬事，」『固然先來』意即文士斷定以利亞在末日之前要來的話並沒有錯；『複興萬事』指為彌賽亞的來臨豫作鋪路(參瑪四5~6；啟十一3~4)。

主的意思是說，就著豫表而言，施洗約翰就是以利亞臨世，他來為主鋪路(參路一17)，可是沒有人認識他。

「經上不是指著人子說， 要受許多的苦，被人輕慢呢，」這話的意思是說，舊約聖經不單講到以利亞要再來的事，並且也提到『人子』彌賽亞的事(參但七13)，故此他們所給主耶穌的待遇，也已經在聖經上豫先表明。正如施洗約翰來了，猶太人因為不認識他而任意待他(參13節)；猶太人也因為不認識主耶穌，而輕慢 、棄絕 ，並且迫害 ，叫 受許多的苦(參賽五十三章)。

話中之光 (一)我們越多認識基督，就越會尊敬基督，並以 為至寶(參腓三8)。

(二)凡是在屬靈的事上認識不夠的人，往往會成為主和主見証人的加害者。

(三)神仆人的道路是「受許多苦，被人輕慢」；主先鋒的行徑也是被人『任意待他』(參13節)。凡走主道路的，都不例外。

【可九13】「我告訴你們，以利亞已經來了，他們也任意待他，正如經上所指著他的話。』」

文意注解 「以利亞已經來了，」主耶穌這話是說，在舊約以利亞要來的豫言尚未完滿應驗之前，已經先局部應驗在施洗約翰身上；所以施洗約翰的心志和使命，跟以利亞將來所要作的一模一樣(參太十一14；路一17)。

「正如經上所指著他的話，」指舊約聖經所記載有關以利亞被亞哈王和耶洗別任意對待的事(參王上十九1~10)，豫示了施洗約翰也將被希律王和希羅底任意對待(參六14~28)。

【可九14】「耶穌到了門徒那裡，看見有許多人圍著他們，又有文士和他們辯論。」

文意注解 「耶穌到了門徒那裡，」『門徒』指彼得、雅各、約翰(參2節)以外的九個門徒。

「又有文士和他們辯論，」可能文士正在質疑門徒趕鬼的權柄(參三22)。

【可九15】「眾人一見耶穌，都甚希奇，就跑上去問 的安。」

文意注解 「眾人，」指眾門徒和相信的群眾(參16~17節)。

「都甚希奇，」大概是希奇正說到 的時候， 就來了。

【可九16】「耶穌問他們說︰『你們和他們辯論的是甚么？』」

文意注解 「你們和他們辯論的是甚么？」『你們』指門徒；『他們』指文士(參14節)。

【可九17】「眾人中間有一個人回答說︰『夫子，我帶了我的兒子到你這裡來，他被啞吧鬼附著；」

文意注解 「他被啞吧鬼附著，」大概是因孩子自從被鬼附著以后，就不再說話，所以斷定所附的鬼是啞吧鬼。

話中之光 魔鬼的轄製，常會叫信徒失去為主說話的能力。

【可九18】「無論在那裡，鬼捉弄他，把他摔倒，他就口中流沫，咬牙切齒，身體枯乾，我請過你的門徒把鬼趕出去，他們卻是不能。』」

文意注解 「他們卻是不能，」注意︰主耶穌曾賜給門徒權柄趕鬼(參三15)。

靈意注解 「我請過你的門徒，」『門徒』代表我們信徒。

話中之光 (一)鬼的作為總是捉弄人，叫人身不由己，不能自主，並且力不從心(「身體枯乾」)。

(二)門徒不能醫治，並非主所賜的權柄失效，乃因他們『當時的情形』無法有效地運用權柄；信徒的屬靈情況若是跟不上，便會限製屬靈權柄的發揮。

(三)許多時候，人遇見難處，不找主，而找屬靈的人(「門徒」)，結果難處仍在。

(四)「他們卻是不能，」信徒原有屬天的權柄，可以趕鬼(參十六17)。但在我們實際的生活中，卻常有失敗的經歷。

【可九19】「耶穌說︰『噯，不信的世代阿，我在你們這裡要到幾時呢？我忍耐你們要到幾時呢？把他帶到我這裡來罷。』」

原文字義 「不信」沒有信心。

文意注解 「不信的世代阿，」『不信』是指對于主的能力。

話中之光 (一)最叫主的心傷痛(「忍耐...到幾時呢」)的，乃是我們不信的惡心(參來三12)。

(二)從主耶穌感嘆的話可見，門徒所以不能醫治，是因為當主沒有在肉身裡與他們同在時，忘了在靈裡取用主的同在(參林前五3)，而單憑自己去趕鬼，因此招致失敗。

【可九20】「他們就帶了他來。他一見耶穌，鬼便叫他重重的抽瘋；倒在地上，翻來覆去，口中流沫。」

文意注解 「鬼便叫他重重的抽瘋，」『抽瘋』指身體不由自主的抽搐、痙孿。

【可九21】「耶穌問他父親說︰『他得這病，有多少日子呢？』回答說︰『從小的時候。」

文意注解 主耶穌在此竟把正在受鬼折磨的孩子放在一邊，而與孩子的父親談話，用意乃是要把他帶到有信心的地步(參23~24節)。

【可九22】「鬼屢次把他扔在火裡、水裡，要滅他；你若能作甚么，求你憐憫我們，幫助我們。』」

文意注解 「你若能作甚么，」這話表明他對主的『能不能』抱持著懷疑的態度。

話中之光 (一)「鬼屢次把他扔在火裡、水裡，要滅他」；鬼的作為總是叫人忽好忽壞，忽冷忽熱，並且自己殘害自己。

(二)我們所有的自高自大、自負自許(「扔在火裡」)，和一切的自貶自餒、自棄自戕(「水裡」)的意念和行動，都是出自魔鬼。

(三)這個孩子的父親一面懷疑主，一面求主，正代表了許多信徒禱告求主幫助時的態度；我們常常好像是相信 ，卻又不能肯定 會為我們作甚么。

【可九23】「耶穌對他說︰『你若能信，在信的人，凡事都能。』」

文意注解 「你若能信，」許多古卷在此並無『信』字，而只有『你若能』三個字，這在希臘文是不完整的語法；因此，似乎是主在引述那個父親在22節的話，含有責備的語氣，怪他怎可以對 說『你若能』的話，意思是說︰『問題不是我的能不能，乃是你的信不信。』

「在信的人，凡事都能，」信是信靠神，讓神去作，在 沒有難成的事(創十八14)。

話中之光 (一)豐滿的基督有無限的能力， 的「能」並沒有問題，問題是在我們的「信」──對主的認識如何。

(二)神跡不只建造在神的全能上，也是建造在人的信心上；人必須全心信靠神，才不至于局限 所能作的事。

(三)「在信的人，凡事都能」；真信心，即使小如一粒芥菜種亦足能成就大事(參太十七20)。

(四)信徒因為不信，故不能與主聯合為一，支取 的權柄。

(五)我們的信心雖小，卻能調動國度的權能，因此就沒有一件事是不能作，沒有一個難處是不能勝過的。

【可九24】「孩子的父親立時喊著說(有古卷作立時流淚的喊著說)︰『我信；但我信不足，求主幫助。』」

文意注解 「但我信不足，」信心的問題不在大小，乃在有無信心(參太十七20)。故『信不足』的意思有二︰(1)似信又不信，似不信卻又相信；(2)有時相信，有時卻又懷疑。

話中之光 (一)「我信不足，求主幫助，」這話表明他雖然愿意信，但連這個信也非他所能有，需要主的幫助；因為信心並不在乎我們自己，不是我們說要相信就能相信，乃是神所賜的(參弗二8)。

(二)我們須要仰望那位是我們信心的創始成終者(來十二2)。

(三)我們多少的禱告得不著答應，是因我們的信心不足，所以要先求主幫助加增我們的信心，然后才能求主幫助解決我們的難處。

(四)基督的豐滿，乃是照我們對 的認識──「信」來取用，但這個對基督啟示的認識，也非人天然所有，需要神的憐憫、賜給。

【可九25】「耶穌看見眾人都跑上來，就斥責那污鬼，說︰『你這聾啞的鬼，我吩咐你從他裡頭出來，再不要進去。』」

原文字義 「斥責」責備，禁戒。

話中之光 (一)主耶穌和門徒在山上時，一切都是光明潔白(參3節)，但在山下現實的生活環境中，卻有黑暗權勢(鬼)的問題。

(二)對付鬼魔千萬不要客氣，而要運用屬天的權柄，「斥責」它，它就會跑掉。

(三)那孩子的病乃因鬼作祟，鬼出去，病就痊愈；我們禱告醫病時，須有屬靈的眼光，能分辨病源是出于自然或超自然。

【可九26】「那鬼喊叫，使孩子大大的抽了一陣瘋，就出來了。孩子好像死了一般，以致眾人多半說︰『他是死了。』」

【可九27】「但耶穌拉著他的手，扶他起來，他就站起來了。」

話中之光 初信主的人，需要我們拉扶他們一把，才能在所信的道上站立得穩。

【可九28】「耶穌進了屋子，門徒就暗暗的問 說︰『我們為甚么不能趕出它去呢？』」

文意注解 「門徒就暗暗的問 ，」『暗暗的』表示『私下』的詢問。

「我們為甚么不能趕出它去呢？」原文的語氣強調『我們』。

【可九29】「耶穌說︰『非用禱告(有古卷在此有禁食二字)，這一類的鬼，總不能出來(或作不能趕他出來)。』」

文意注解 「非用禱告，」表示門徒當時在趕鬼時沒有禱告。門徒或者以為他們已經擁有趕鬼的權柄(參三15)，就以為他們無論何時都能憑著自己趕鬼，而忘了趕鬼的能力是來自神。

靈意注解 「非用禱告禁食」(古卷)，『禱告』是信靠神；『禁食』是舍棄自己合理合法的權利，付上代價，以表示完全信靠神的決心。『禁食』所以有功效，並不是因為禁食的行為，而是因為『禁食』的存心與態度(參太六16~18)。

話中之光 (一)禱告禁食是信心的行為(雅二26)，信徒常藉此取得信心的功效。

(二)對付仇敵的權能，其秘訣乃在于我們的信心(「禱告」)和舍己(「禁食」)。

(三)做主的門徒須要付代價(參八34)；也惟有肯付禱告的代價，全心仰望並等候神的人，才有力量能勝過鬼魔。

【可九30】「他們離開那地方，經過加利利；耶穌不愿意人知道。」

文意注解 「經過加利利，」指在他們即將跟隨主踏上往耶路撒冷最后一段旅程(參十1，32)之前的時候。

【可九31】「于是教訓門徒，說︰『人子將要被交在人手裡，他們要殺害 ，被殺以后，過三天 要複活。』」

文意注解 主耶穌再一次豫告 要被殺和複活，但門徒仍舊一點也不明白。

話中之光 (一)這位在異象中顯出無比榮耀的君王，居然必須「被交在人手裡」，這是表明得榮之前必先受苦(參彼前五1)。

(二)如果我們和 一同受苦，也必和 一同得榮耀(羅八17)。

(三)在榮耀的異象完滿實現之前，必須先經過十字架的道路；惟有經歷十字架的人，才能有分于榮耀異象的實際。

(四)十字架就是被交于死地，但並不停留于死地，第三日要複活。有可信的話說，我們若與基督同死，也必與 同活(提后二11；參林后四10~14)。

(五)門徒之所以憂愁，是因為他們只聽進主將要受死的話，卻沒有把主將要複活的話聽進去。缺乏複活啟示的人，他們只在今生有指望(參林前十五19)，沒有屬天的盼望，所以貪生怕死。

(六)凡沒有複活盼望的人，他們不能歡喜快樂的接受十字架。

【可九32】「門徒卻不明白這話，又不敢問 。」

【可九33】「他們來到迦百農；耶穌在屋裡問門徒說︰『你們在路上議論的是甚么？』」

【可九34】「門徒不作聲，因為他們在路上彼此爭論誰為大。」

文意注解 「門徒不作聲，」無疑是因為他們所議論的題目不能讓 知道，覺得很尷尬，只好沉默以對。

話中之光 (一)不只世人彼此爭大，信徒在教會中亦有此難處。

(二)喜歡為大的傾向是從舊人老亞當的生命來的，惟有活在新人屬靈的生命裡面，才能解決此問題。

【可九35】「耶穌坐下，叫十二個門徒來，說︰『若有人愿意作首先的，他必作眾人末后的，作眾人的用人。』」

話中之光 在教會中，惟有愿意降卑自己服事他人的，才是真正的屬靈領袖。

【可九36】「于是領過一個小孩來，叫他站在門徒中間；又抱起他來，對他們說︰」

話中之光 (一)小孩子並不自覺有甚么可夸的，因此他的謙卑乃是誠實的謙卑；凡承認自己一無所是，一無所有，而只活在倚靠神恩典與憐憫中的人，他在天國裡是最大的。

(二)主耶穌自己卑微，所以神將 升為至高(腓二8~9)。在屬靈界裡的原則乃是，凡自卑的，必升為高(參路十八14)。

(三)人越謙卑就越能讓神掌權，而越能讓神掌權的人，在天國裡也越大。

(四)小孩子能安息于自己眼前的地位，而不會覺得吃力與吃虧。

【可九37】「『凡為我名，接待一個像這小孩子的，就是接待我；凡接待我的，不是接待我，乃是接待那差我來的。』」

文意注解 「凡為我名接待，」『為我名』有三個意思︰(1)為著榮耀歸主名的緣故；(2)因著主自己；(3)根據對方是屬主的事實。『接待』指歡迎、關心、樂意接納。

「接待一個像這小孩子的，就是接待我，」『小孩子』指靈命幼稚、軟弱的信徒。大人往往嫌棄小孩的幼稚、無知、麻煩；惟有將自己改變成小孩子的人，才會樂意接待一個在心志上仍像小孩子的人(參林前十三11；十四20)。這種的接待，是蒙主記念的(參太十42；廿五40)。

話中之光 (一)我們不但要愛基督，也要愛眾聖徒。

(二)主看我們對人的態度如何，等于對 自己的態度如何(參太十40)。

【可九38】「約翰對耶穌說︰『夫子，我們看見一個人，奉你的名趕鬼，我們就禁止他，因為他不跟從我們。』」

話中之光 (一)我們在事奉上，不可計較別人是否「跟從我們」──照我們的作法，同我們的腔調，依我們的習慣...等等。

(二)『若不跟從我們，就要禁止他。』這種狹隘的觀念和實行，在已過二千年教會歷史上，也屢見不鮮；許多教會團體，只要有人不肯跟從為首者的心意或見解，他們就禁止他，因此導致分裂。

【可九39】「耶穌說︰『不要禁止他；因為沒有人奉我名行異能，反倒輕易毀謗我。」

文意注解 顯然地，主耶穌的胸襟，並不像 的門徒那般狹窄。主所在意的，乃是人們實質上的榮耀 ，而不是人們外表上的跟從 。

話中之光 許多人所注重的，是外表形式的一致──『跟從我們』(38節)；但主所注重的，裡面有無基督的實際──「奉我的名」。

【可九40】「不敵擋我們的，就是幫助我們的。」

文意注解 意即︰凡是與我們同仇敵愾的，就是與我們有益的。

問題改正 主在本節的話，似乎與太十二30『不與我相合的，就是敵我的；不同我收聚的，就是分散的。』的話彼此有矛盾，其實不然。主在馬太福音裡的意思是指，我們信徒在『信仰上』和在『敵對的人面前』，乃是和諧一致的，不可不同；而主在馬可這裡的意思是指，我們信徒在『作法上』和在『同工的人中間』，可以有所不同，應該彼此包容。

話中之光 (一)信徒之間不可形成小圈子，排拒異己。

(二)我們對待敵人固然必須嚴厲，但對待信徒必須從寬。

【可九41】「凡因你們是屬基督，給你們一杯水喝的，我實在告訴你們，他不能不得賞賜。」

文意注解 人們對信徒一點點的善待，也會得到主的記念。這一面說出我們信徒與主的合一關系，一面也說出凡我們為著主所擺上的一切，都有賞賜。

話中之光 (一)神並非不義，竟忘記我們所作的工；神既是公義的， 就不能不刑罰罪人的惡，也就不能不賞賜聖徒的義。

(二)主的著眼點不在人作的是多或少，是大或小，只要人所作的是因著我們是「屬基督」，他就有分于屬天的賞賜。

(三)偉大的主，並不輕看細小的事，所以我們應當注意在小事上向主忠心，不可忽略。

【可九42】「凡使這信我的一個小子跌倒的，倒不如把大磨石拴在這人的頸項上，扔在海裡。」

文意注解 「凡使這信我的一個小子跌倒的，」『信我的一個小子』指任何一個平凡的信徒；『跌倒』指動搖在主裡的信心，以致偏離正路，甚或犯罪。

「倒不如把大磨石拴在這人的頸項上，扔在海裡，」『大磨石』原文直譯是『驢子推轉的磨石』，比一般家用的磨石(參太廿四41)大得多，故它必是非常沉重，用它拴緊一個人，不但必定會沉到海底，且難再浮出水面。

靈意注解 「倒不如把大磨石拴在這人的頸項上，扔在海裡，」表示這個人由于驕傲、硬著『頸項』，才會使人跌倒。主的意思是說，這種使人跌倒的人，在教會中根本無用，倒不如看待他如同外邦人(「扔在海裡」)，不和他交往(參帖后三14)，免得他繼續傷害別人。

話中之光 (一)信徒在教會中，應當作一個能供應靈糧(「大磨石」)的人，但若會使人跌倒，他就是有再大的屬靈本事，也無用處。

(二)大磨石能幫助人磨糧，供人生存；也能將人沉壓海底，使人失去生存的意義。一物正反兩用，端視人自己的屬靈光景如何。

(三)主看絆倒人是一件很嚴重的事；信徒絆倒人雖不至于失去永生，但在國度裡必多受虧損。

(四)雖然在教會中，或有心或無意，總免不了有絆倒人的事；但若是可能，總要小心盡量避免。

(五)絆倒人或被人絆倒的主要原因，乃在于驕傲；驕傲的人，不是絆倒別人，就是被人絆倒。

【可九43】「倘若你一只手叫你跌倒，就把它砍下來；」

文意注解 「就把它砍下來，」這是一種夸張的修辭語法，用來表達為著解決問題，有必要采取激烈的行動。主的意思並不是叫我們真的去砍掉一只手。

靈意注解 「倘若你一只手叫你跌倒，」『手』是人犯罪的主要工具，主的意思是叫我們有對付罪惡的決心，並且不惜出代價去對付犯罪的動機和原因。『砍手』意即不把肢體獻給罪作不義的器具(羅六13)。

話中之光 (一)很多時候，人只有透過徹底的『屬靈切除手術』，才能克服罪惡。

(二)縱然有親如手足的人引誘我們犯罪，我們也必立刻與他斷絕交通。

【可九44】「你缺了肢體進入永生，強如有兩只手落到地獄，入那不滅的火裡去。」

背景注解 『地獄』一詞來自希伯來字Gehenna，原為耶路撒冷城外一處深谷的地名，古時又叫『欣嫩子谷』(書十八16)。那裡原是外邦異教徒拜摩洛時，用來焚燒自己兒女的地方(耶七31)。后來猶太人改用來焚燒犯罪者的尸首，和一切不潔的垃圾，所以該處的火經常不止息。聖經以此為背景，用來形容將來地獄的刑罰，乃是不滅之火的刑罰。

文意注解 「那不篾的火裡，」指地獄裡的永火(參太廿五41)。

靈意注解 「手，」象徵行為、作法。

話中之光 (一)一個會絆倒別人的人，往往先絆倒自己；若要不絆倒別人，必須先作到不絆倒自己。

(二)要出代價，除去任何絆倒的因素，而不可硬著心，堅持自己既有的作法和立場(參羅十四13，21)。

(三)任何足以絆倒人的事物，都須嚴加對付。寧可讓主對付並剝奪今生的、物質的和外表的完美，而不愿受到永遠的、屬靈的和生命的虧損。

【可九45】「倘若你一只腳叫你跌倒，就把它砍下來；」

靈意注解 「腳，」象徵立場、道路。

【可九46】「你瘸腿進入永生，強如有兩只腳被丟在地獄裡。」

【可九47】「倘若你一只眼叫你跌倒，就去掉它；你只有一只眼進入神的國，強如有兩只眼被丟在地獄裡。」

文意注解 「倘若你一只眼叫你跌倒，」人許多的罪惡是從眼目的情欲來的(約壹二16)。

「就去掉它，」主的意思是要我們竭力對付那能導致犯罪的因素，並非要我們真的去掉一只眼，因為即使去掉了一只眼，仍有可能再犯。千萬不要把主在43~47節的話，照字面遵行。

「被丟在地獄裡，」『地獄』是惡人受永刑的地方。

靈意注解 「眼，」象徵眼光、看法、眼目的情欲、欲望。

『去掉一只眼』乃是指靠著聖靈治死身體的惡行(羅八13)，也就是治死地上犯罪的肢體(西三5)。

話中之光 (一)人堅持自己的看法，也會絆倒自己和別人；若不對付，就要受到屬靈的虧損(參林前三15)。

(二)驕傲，輕看別人，乃是絆倒別人的主要原因。

(三)輕看別人，乃是這世界的靈；屬天國度的靈，乃是接待小孩子(參37節)，又不使一個小子跌倒(參42節)。

(四)我們的眼睛若會輕看人，就須「去掉」(即加以對付)。人所以會輕看別人，就是因為看法不合乎中道，而看自己過于所當看的(羅十二3)。我們信徒倒要存心謙卑，各人看別人比自己強(腓二3)。

【可九48】「在那裡虫是不死的，火是不滅的。」

文意注解 本節可能引自以賽亞書六十六章廿四節，那裡是說到反叛神者所要受的刑罰，乃是無止境的痛苦。這也正是下地獄者所受悲慘永刑的一幅寫照。

【可九49】「因為必用火當鹽，腌各人(有古卷在此有凡祭物必用鹽腌)。」

靈意注解 「因為必用火當鹽，」鹽具有保存的作用；『用火當鹽』是表示地獄的火，其作用有如鹽一樣，會將下地獄的人保留在那裡，永遠受苦。

「凡祭物必用鹽腌各人」(古卷原文)，這是引用舊約獻素祭必須配鹽的條例(參利二13)，以表明鹽具有長久保存的功用。

本節也可作為正面的解釋，意即每一個真實的信徒，乃是奉獻給神的『祭物』，在我們的生活(素祭)中，應當用鹽調和(參西四6)，也就是『用鹽腌各人』，才能在我們的身上散發出鹽的味道。為著這個緣故，神『必用火當鹽』，使我們經歷苦難，如同煉淨的火，除去我們身上天然的成分，好叫基督得以從我們的身上彰顯出來。

【可九50】「鹽本是好的，若失了味，可用甚么叫它再咸呢？你們裡頭應當有鹽，彼此和睦。』」

背景注解 古時猶太地方和中東各地吃的鹽，多是『礦鹽』或『井鹽』，那些鹽塊從礦場或井裡挖出來時，就像拳頭大的石頭一般。在這石塊的外層包著一層鹽。猶太人在吃飯時，右手拿著菜，左手握著鹽塊，用舌頭舐鹽以取味。家中每個人都有一塊鹽放在廚房中，吃飯時就各用自己的鹽塊。等到鹽塊的咸味逐漸減少，至完全失味時，原先的鹽塊就成為石頭了，于是隨手棄置，這些鹽份用盡的石頭就任人踐踏了。

在古老的傳統中，如果猶太人背叛了信仰，然后再回頭時，在蒙接納回到會堂之前，必須躺在會堂門口，請走進會堂的人用腳踩在他身上。有些基督教團體也繼承了這一個傳統，凡被教會法規驅逐的基督徒，在他蒙接納歸回以前，也要被迫躺在教堂門口，對走進來的人說︰『踐踏在我身上，因我是那失了味的鹽。』

文意注解 「鹽本是好的，」『鹽』的主要功能是調味並殺菌，我們在這世上具有雙重的功用︰

1.是製造和睦。

2.是防止並消殺罪惡和敗壞的因素。

「若失了味，可用甚么叫它再咸呢？」『鹽失去咸味』象徵基督徒失去他們的功用，也就是變成和世人一模一樣，毫無分別。

話中之光 (一)鹽能調味防腐；基督徒具有鹽的性質，能使人甜美，防止罪惡。正常的基督徒，可以令周圍減少發生不正當的事。

(二)鹽能調味，但它必須先溶解，才能發生作用；同樣，我們必須溶解自己、犧牲自己、失去自己，才能成為別人的祝福。

(三)基督徒活在世上的目的，不是想從別人身上獲取甚么，而是奉獻甚么給別人。

(四)鹽能防腐，基督徒在世人中間，必須與世界有分別，不同流合污，才能發生一種防阻道德淪喪的作用。

(五)神的兒女有神的生命還不夠，必須讓這生命變作我們的性情；你是『鹽』不夠，還必須是『咸的』，才有用。

(六)基督徒就是被『基督化』的人。他身上的味道，不是天然的，乃是出于基督的；像醬菜的味道是出于醬汁的一樣。基督徒無論在那裡，都應該活出基督，發出基督那義、愛、光、聖的味道來。

(七)純鹽不可能失去咸味，因此基督徒若憑著他們內在神聖生命的素質在世生活為人，自然能發揮『鹽』的功用來。

(八)鹽若是和土混在一起，就不能顯出咸味來；信徒若是愛世界、和世俗混在一起，沾染罪惡，當然也就失了味，不能對世界發揮功效。

(九)信徒乃「是」世上的鹽，不是『作』世上的鹽；我們在世上的功用，是自然流露出來的，不是勉強作出來的。

(十)身上顯出鹽的功用的信徒，活在地上乃是以彰顯基督為職志，並不為自己的益處有所企求，因此也就不會與人相爭，當然也就會「彼此和睦」。

(十一)我們若失去了基督──「鹽」的味道，只有用審判的『火當鹽腌』(49節)，我們才能再咸。所以神常藉惡劣的環境，在我們身上作十字架審判的工作，好增加我們裡面基督的成份。


講道材料

馬可福音第十章

【可十1】「耶穌從那裡起身，來到猶太的境界，並約但河外。眾人又聚集到 那裡， 又照常教訓他們。」

文意注解 「來到猶太的境界，」 是上耶路撒冷去，即將在那裡被釘死在十字架上。所以 此后的行程，乃是十字架的道路。

「約但河外，」指約但河東岸的比利亞地，屬希律安提帕的轄境，南至死海。可見 這次並未取道撒瑪利亞。

話中之光 (一)「約但河」是耶穌受浸的地方(參一9)──當我們絕對把自己擺在死地，就會吸引許多人跟隨主(參約十二32)。

(二)主總是抓住機會，教導眾人；我們也當學習主的榜樣，無論得時不得時，務要傳道(參提后四2)。

【可十2】「有法利賽人來問 說︰『人休妻可以不可以？』意思要試探 。」

原文字義 「休」釋放，遣回，解開。

背景注解 猶太拉比根據申命記廿四章一節準許人離婚，但對于離婚的合法理由，則意見分歧，主要分為『撒買學派』(Shammi)和『希列學派』(Hillel)兩派不同的看法，彼此爭論。撒買學派認為該段經文中所謂『不合理的事』，是指婚姻上的不忠貞，此即構成離婚的惟一理由。但希列學派則強調那段經文的下面一句︰『不喜悅她』，認為只要妻子作了任何讓她丈夫不喜悅的事，便可容許丈夫離棄她。

文意注解 法利賽人只顧律法的字句，卻忽略了律法的精意，因此與主耶穌的教訓格格不入。他們在這裡想藉摩西有關休妻的律法來試探主，好抓住 的把柄。

話中之光 法利賽人代表注重儀文規條的宗教徒。我們信徒若單單注意聖經的字句，而忽略了屬靈的實際，也就是現代法利賽人。

【可十3】「耶穌回答說︰『摩西吩咐你們的是甚么？』」

文意注解 主藉詢問摩西的教訓，而避開兩派法利賽人的爭點。

【可十4】「他們說︰『摩西許人寫了休書便可以休妻。』」

文意注解 這是指摩西所訂休妻的條例(申廿四1)，但它並非積極性質的『吩咐』，乃是消極性質的『許可』。

【可十5】「耶穌說︰『摩西因為你們的心硬，所以寫這條例給你們。」

文意注解 摩西準許人休妻，乃因人『心硬』，並非神『起初』(參6節)的心意，故不是表示神喜悅人休妻。

話中之光 (一)當人不聽從神的話時，神可能會暫且『容許』或『任憑』我們隨自己的意思去作(參羅一28)，但絕非是神心所樂意。

(二)神所許可的，不一定就是神的中心旨意；我們信徒行事為人，不要只要求得著神的許可就算了。

【可十6】「但從起初創造的時候，神造人是造男造女。」

文意注解 主耶穌的答話，是要把人帶回到『起初』的光景。神在起初造人的時候，又造男人又造女人(創一27；五2)，神的用意是要男女結合，故婚姻是神親自設立的。

話中之光 一切事物應從『起初』的觀點，而非按既成的事實，來推斷是否合乎神旨。

【可十7】「因此人要離開父母，與妻子連合，二人成為一體。」

原文字義 「一體」一個肉身。

文意注解 上一節是藉神的創造來體會神的心意，本節是藉神的話(創二24)，來証明婚姻是神所命定的；並且神的命定是一男一女，而不是一男多女，或一女多男。

靈意注解 夫妻二人成為一體，象徵基督與教會(弗五31~32)。

話中之光 (一)夫妻之間的關系，過于父母和兒女之間的關系。

(二)我們惟有藉著十字架，脫離天然生命的根源(「離開父母」)，才能與教會中的眾聖徒同心合意(「與妻子連合」)。

【可十8】「既然如此，夫妻不再是兩個人，乃是一體的了。」

文意注解 男女二人，一經婚姻的結合，在神看，不再是兩個人，乃是一個人，所以聖經記載人數，往往不將婦女計入(參太十四21；十五38)。

話中之光 神在人婚姻上的心意，乃是夫妻得以『連合』(7節)和「一體」，藉此來經歷並表顯基督與教會合一(參弗五31~32)。

【可十9】「所以神配合的，人不可分開。』」

文意注解 每一對夫妻都是神所『配合』的，他們在神面前乃是『一體的人』了，因此倘若離婚，乃是將一個人硬生生劈成兩半的行為。

話中之光 (一)基督與教會乃是神所配合的，人不可分開──不可讓任何屬靈的人事物、道理和規條，插在基督和教會之間。

(二)「神配合的，人不可分開。」神在教會裡面也配搭眾肢體，所以我們不可分門別類(參林前十二24~25)。

【可十10】「到了屋裡，門徒就問 這事。」

【可十11】「耶穌對他們說︰『凡休妻另娶的，就是犯奸淫，辜負他的妻子；」

背景注解 按古時猶太人的規矩，由丈夫單方面宣告與妻子離異即可成立，而不必徵得妻子的同意，也不須經過司法程序的裁決。

文意注解 『奸淫』(adultery)原文指『已婚男女破壞婚姻關系的性行為』。正當的離婚，只有一種理由，就是有一方犯了奸淫；因為奸淫在神看，是破壞夫妻合一的行為。夫妻間在神前的合一，既已遭拆毀，故無必要去維持外表的合一。

丈夫無故休妻另娶，一是犯了奸淫的罪，二是虧欠了自己的妻子。主的話乃在表明，按當時的律法規條看，丈夫雖有權休妻，但仍不能使他豁免于道德和良心的定罪。

話中之光 (一)法利賽人注重律法的字句，主卻注重律法的精意(靈)；字句是叫人死，靈是叫人活(參林后三6)。

(二)信徒在世為人，不可隨從世俗潮流，也不可單以符合國家的法律為滿足，而應當事事察驗何為神的旨意(參羅十二2)。

【可十12】「妻子若離棄丈夫另嫁，也是犯奸淫了。』」

背景注解 猶太律法原本不容許妻子主動向丈夫提出離異的要求，但因和羅馬、希臘、以東等外邦人雜處，『妻子離棄丈夫另嫁』的外邦風俗也侵入猶太社會中。

文意注解 本節的話肯定了施洗約翰的譴責，希律不該娶他兄弟腓力的妻子希羅底(參六17~18)。

【可十13】「有人帶著小孩子來見耶穌，要耶穌摸他們，門徒便責備那些人。」

文意注解 「要耶穌摸他們，」表示求主給他們祝福。

「門徒便責備那些人，」門徒想必是因認為小孩子微小、幼稚、無知，不應為此小事阻延主耶穌上耶路撒冷的行程。

話中之光 (一)在人的天然觀念裡頭，常滿了分別尊卑、貴賤、大小的思想(參雅二1~7)；信徒也常不知不覺中，有貴重這個，輕看那個的情形(參林前四6)。

(二)敬畏主的人，不可按外貌待人(參雅二1)，更不可恃強凌弱。

【可十14】「耶穌看見就惱怒，對門徒說︰『讓小孩子到我這裡來，不要禁止他們；因為在神國的，正是這樣的人。」

原文字義 「惱怒」生氣，很不喜悅。

文意注解 像小孩子『這樣的人』，是指像小孩子的純真、謙卑、依賴，這是進神國的要件(參太十八3)。

話中之光 (一)在教會中，沒有一件事是小到讓我們的主不足掛懷的，因此事無大小，都可帶到主面前。

(二)在教會中，也沒有一個人是太偉大到一個地步，認為某些事對他們來說，是太小的事，而不屑去作。

(三)凡自覺一無所有，謙卑地來求主的人，必為主所喜愛。

【可十15】「我實在告訴你們，凡要承受神國的，若不像小孩子，斷不能進去。』」

【可十16】「于是抱著小孩子，給他們按手，為他們祝福。」

文意注解 「為他們祝福，」『祝福』的原文是一複合字，含有『熱切地、接二連三地祝福』的意思。

靈意注解 『按手』的屬靈意義有二︰(1)按手者與被按手者聯合為一(參提前五22)；(2)從按手者傳遞祝福給被按手者(參提后一6)。

話中之光 (一)主不但不計較我們的卑微，反而樂意與謙卑的人聯合，並祝福我們。

(二)『大人』只能蒙主按手祝福，『小孩』卻能被主「抱著」按手祝福；所以驕傲、自以為是的，反而就無法讓主『抱』我們了。

【可十17】「耶穌出來行路的時候，有一個人跑來，跪在 面前問 說︰『良善的夫子，我當作甚么事，才可以承受永生？』」

文意注解 「有一個人跑來，跪在 面前，」這一個人是一個少年財主(參太十九22)；『跑來跪』表明他的熱忱和虔敬。

「良善的夫子，」這是一個極不妥當的稱呼，表示他看待耶穌不是救人的『救主』，而是教導人的『師傅』(參約三2)。

「我當作甚么事，才可以承受永生？」這問話裡包含了四個意思︰(1)他認識『承受永生』的重要性；(2)他承認在自己裡面沒有永生；(3)他認為『作甚么事』可以承受永生；(4)但他不知道該作甚么事，才可以承受永生。

『承受永生』就是『得救』(參26節)，意即『得著神永遠的生命』，得以免去永遠的沉淪(參約三16)。

【可十18】「耶穌對他說︰『你為甚么稱我是良善的？除了神一位之外，再沒有良善的。」

文意注解 「你為甚么稱我是良善的？」意即『你如果認為我是一個普通的教師，就不該稱我是良善的』，因為凡是人都不良善。

「除了神一位之外，再沒有良善的，」意即在神之外，並沒有善人(參羅三10)。主說這話，並非表示 自覺有罪或與常人無異，而是表明︰(1)神乃是真善的源頭；(2)人離開了神，便無真善。

話中之光 (一)壞樹不能結好果子(參太七18)，世人不可能憑其邪惡的本性，作出甚么善事來。

(二)只有善人才能發出善來(參太十二35)；而惟有神是善的，因此我們人無論怎樣作善事，在神眼中看來，仍不足稱善。

(三)信徒的義，若不勝于文士和法利賽人的義，斷不能進天國(參太五20)。因此，我們不僅要遵守舊約律法有關道德方面的誡命，也要遵守天國君王所頒布的新誡命(太五至七章)。

(四)除神以外，再也沒有良善；所以沒有一個人能因作好、行善而叫自己得救，只有靠主耶穌的救恩才可以。

(五)一切在神旨意和能力之外的工作，都不是『善』的工作。信徒一切的行為，必須是出于神，且藉著神才可以。

【可十19】「誡命你是曉得的，不可殺人、不可奸淫、不可偷盜、不可作假見証、不可虧負人、當孝敬父母。』」

原文字義 「孝敬」尊敬。

文意注解 「誡命你是曉得的，」主耶穌在這裡提說『誡命』的目的，乃在向他啟發兩件事︰(1)誡命表明神愛的心和聖潔、公義的性情；(2)因人不可能完全遵行誡命，使他能從失敗中認識自己的敗壞，並領會人根本不可能藉行善而得永生。

「不可虧負人，」可能是指第十誡『不可貪戀人的房屋、妻子、財產等』說的。若然，主在此所提的六項，即包括了十誡中關于人際關系的全部條例(參出廿12~17；申五16~21)。

話中之光 (一)新約信徒雖不必遵守舊約有關禮儀上的誡命，但仍得遵守有關道德上的誡命。

(二)我們在教會中也當遵守屬靈的誡命︰(1)不可散布死亡的因素──殺人；(2)不可把世界帶進來──奸淫；(3)不可竊奪神的榮耀──偷盜；(4)不可見証基督以外的事物──作假見証；(5)不可虧待弟兄──虧負人；(6)尊主為大──孝敬父母。

【可十20】「他對耶穌說︰『夫子，這一切我從小都遵守了。』」

文意注解 可惜這少年人並沒有看見自己的無能，以為一切都已遵守了；其實，他頂多只不過是在字句外表上遵守誡命，卻在精神內涵上仍免不了違犯誡命。

話中之光 (一)自義的人根本是在黑暗中，看不見自己的過犯。

(二)人只要在一條誡命上跌倒，他就是犯了眾條(雅二10)。

【可十21】「耶穌看著他，就愛他，對他說︰『你還缺少一件；去變賣你所有的，分給窮人，就必有財寶在天上；你還要來跟從我。』」

文意注解 主在此提出最嚴厲的要求，以顯明他的不完全。

「你還缺少一件，」暗示他現在仍是不『完全』的──即使人遵行一切誡命，在主看仍是不完全的。

「去變賣你所有的，」表示他的『所有』，乃是他不完全的明証，故要他去『變賣』所有的。

「分給窮人，」表示他若不能把所有的『分給窮人』，就証明他並不『愛人如己』(參太十九20)。

「就必有財寶在天上，」表示他現在所有的，不過是地上的，他在『天上』仍舊一無所有。

「你還要來跟從我，」表示他即使將所有的分給人，在他的心裡仍可能只有窮人而沒有主(參十四7)，故還要來『跟從主』，亦即要愛主過于愛一切(參太十37~38)。

按上下文來看，本節的話並不是一條通則性的教訓，要每一個基督徒都過窮乏的生活。主叫那少年人如此作，乃是有 的目的，為要讓他知道︰他實在並沒有完全遵守誡命(參20節)，因此而醒悟，人並不能藉作甚么事以承受永生(參17節)。

話中之光 (一)本節的話乃是律法的總綱︰「變賣你所有的，分給窮人，」就是『愛人如己』；「來跟從我，」就是『愛主你的神』。

(二)主的要求一層深過一層︰(1)「變賣」──把財產換金錢，一般人作得來(參徒五1)；(2)「分給」──相當為難；(3)「跟從」──更加為難，因為分給的是身外物，而跟從的是『整個人』。

(三)先變賣所有的，然后才來跟從主；可見我們的『所有』，往往是『跟從』主的障礙。

(四)信徒不當只看自己的需要，也當注意別人的需要；各人不要單顧自己的事，也要顧別人的事(腓二4)。

(五)行走生命的道路，須要除去一切攔阻的東西，並一直往前跟隨主。

(六)「你還要來跟從我，」有些人為了某種崇高的理想，可以獻上自己的全部財產(參林前十三3)，但卻不投身作一個主的跟從者，這樣的『變賣所有』，仍無益處。

(七)主因著「愛」他，所以就摸他最深的難處──他的財產。當主摸著我們最深難處的時候，也就是主最愛我們，要在我們身上作愛的工作的時候。

【可十22】「他聽見這話，臉上就變了色，憂憂愁愁的走了；因為他的產業很多。」

原文字義 「變了色，」陰了天，發黑。

話中之光 (一)凡自己有所保留，而不肯跟從主的人，都是憂憂愁愁痛苦一生的人。

(二)靠恩典，小孩子也能蒙主按手祝福(參16節)；靠行為，即使是遵守了一切的誡命(參20節)，結果仍憂憂愁愁的走了。

(三)人越多財，就越貪財。這種情形，也可應用在屬靈的事上，人若在主之外注重屬靈的產業，例如口才、知識、恩賜，就會引來憂愁的后果。

(四)愛錢財過于愛主的，結果會叫人憂愁；但愛主過于愛其他一切的人，雖然失去家業，卻仍有滿足的喜樂(參來十34)。

(五)產業多，會攔阻人跟從主；不只是物質的自足會攔阻人蒙恩，屬靈的自滿更會攔阻人蒙恩。

(六)那個財主雖已來到基督面前，卻毫未得著基督；我們若不能撇下所有『先前以為與我有益的』──已往的屬靈成就，而竭力追求基督，就恐怕仍不能真的完全得著基督(參腓三7，12)。

(七)屬地和屬天，屬世和屬靈並不能兩全其美；信徒若舍不得屬地和屬世的，就不能盼望屬天和屬靈的也富足。

(八)無論甚么時候，你一碰著主，主就定規向你有所要求。我們若是不答應主的要求，不肯出代價，就會有兩個結果︰(1)就我們而論，是憂憂愁愁的走了；(2)就主而論，主在我們身上就不能顯出用處來。

【可十23】「耶穌周圍一看，對門徒說︰『有錢財的人進神的國，是何等的難哪。』」

文意注解 「有錢財的人進神的國，是何等的難哪，」就著一方面的意義來說，重生乃是進神國的條件(參約三3，5)，而我們只要相信主就能重生，所以有錢財的人進神的國並不難；但另一方面，主在前面要求那位財主『變賣所有，分給窮人，還要跟從 』作為進神國的條件，所以這裡的『進神的國』並不就等于『承受永生』和『得救』。『進神國』的意義，含有信徒必須在今世活出神國的實際，作個名副其實的神國子民，當主再來時，才能得著國度的榮耀說的。就這一方面的意義而言，有錢財的人進神的國確是難的。

靈意注解 『有錢財的人』的屬靈定義是，在主之外有所擁有，不肯為主的緣故，舍己、失喪魂的享受(參八34~35)的人。

【可十24】「門徒希奇 的話。耶穌又對他們說︰『小子，倚靠錢財的人進神的國，是何等的難哪。」

話中之光 人不能靠錢財進入神的國；對物質的看重與眷戀，即令是窮人，也會成為他們進入神國的攔阻。

【可十25】「駱駝穿過針的眼，比財主進神的國，還容易呢。』」

背景注解 「駱駝穿過針的眼，」古時猶太人的城門，往往在正常的門上另開一個小門，此小門名叫『針眼門』。白天時大開城門，供人們和貨物進出；每到黃昏，便關閉城門，而僅打開那扇小針眼門。那門小到只可容『人』進出，故若遇有馱貨物的駱駝時，須先把貨物從它身上卸下來，然后叫駱駝屈著身子匍匐，再加上人力的推和拉，才能通過。『駱駝穿過針的眼』遂成了一句俗諺，以形容事情非常困難，但並不是完全不可能之意。

文意注解 有的解經家認為，上述背景的說法，降低了財主進神國的難度，似乎過于遷就人性的弱點。他們說，『駱駝』乃巴勒斯坦最大的動物，『針眼』乃穿針線的眼孔，是人所知最小的管道；『駱駝穿過針的眼』乃在表明『在人是絕對不可能作到的』(參27節)。

話中之光 (一)財主要進神國雖然難，但並非絕不可能；『駱駝』是載貨的牲畜，它代表財物──只要肯奉獻財物歸主用，即可進去。 (二)駱駝頂大，針眼頂小，雖難進去，但若應用十字架的原則，就是舍己、把己燒成灰，化為烏有，如此便能穿過去。

【可十26】「門徒就分外希奇，對 說︰『這樣誰能得救呢。』」

文意注解 門徒的錯誤至少有二︰(1)他們以為得救就是進神國；(2)他們以為財富既是神賜福義人的表記(參申廿八1~12)，因此也可以用財富換取進神國的權利。

嚴格地說，『得救』和『承受永生』(17節) 是同義辭，但和『進神的國』(23節)卻稍有不同；信徒得救也就是承受了永生，因此也就具備了『進神的國』的基本條件(參約三3，5)，但仍得讓神在我們身上完全掌權，才算實際地進到了神的國裡面，或者說實際地活在神的國裡面。

【可十27】「耶穌看著他們說︰『在人是不能，在神卻不然；因為神凡事都能。』」

話中之光 (一)人要進入神國，不止那少年財主覺得不能(參22節)，門徒也覺得不能(參26節)，連主耶穌也印証說，「在人是不能」──人不能憑著自己的行為進入神國。

(二)「神凡事都能，」神能將人所不能的，轉變為可能；神的方法是將 自己給人，在人裡面加力，使人也『凡事都能作』(參腓四13)。

(三)「在人是不能，」這是宣告人行為的無用；「神凡事都能，」這是表明神恩典的備辦。我們惟有不靠行為而靠恩典，才能得救(參弗二8~9)。

(四)我們得救了以后，還要依靠神的『凡事都能』去行善(參弗二10)，才能真正活在天國的實際裡面(參彼后一10~11)。

(五)有些不信的人，從人這面看來，是很難信主得救的；但在神那裡還是有得救的可能。所以我們不可輕易放棄任何人，神一作事，連最剛硬的罪人也會得救。

【可十28】「彼得就對 說︰『看哪，我們已經撇下所有的跟從你了。』」

文意注解 彼得的意思是說，我們在今天既已經『有所撇下』，就應當在將來『有所得著』，這樣才算合理。這話雖然不錯，但因帶有交易的性質，動機不夠高尚。

話中之光 (一)彼得的「看哪﹗」，正說出他的『有』；他正是一個屬靈的『財主』，頗有可引以炫耀自夸的。

(二)我們所以能夠撇下所有的來跟從主，其實仍是由于神的吸引和運行加力，所以應當歸榮耀給神。

【可十29】「耶穌說︰『我實在告訴你們，人為我和福音，撇下房屋，或是弟兄、姐妹、父母、兒女、田地。」

原文直譯 「...沒有人為我和福音的緣故，拋棄房屋，或兄弟，或姊妹，或父親，或母親，或妻子，或兒女，或土地，」

原文字義 「撇下」(過去完成時式)留下，置于背后，赦免。

【可十30】「沒有不在今世得百倍的，就是房屋、弟兄、姐妹、母親、兒女、田地，並且要受逼迫；在來世必得永生。」

原文直譯 「而不在現今這個時候得到百倍的，就是房屋，和兄弟，和姊妹，和母親，和兒女，和土地，並受逼迫，在將要來的世代得永生。」

文意注解 「沒有不在今世得百倍的，」這是指在今世就能得著豐滿的享受和喜樂；凡在主內的弟兄姊妹，親似自己的家人，並且還能分享他們的所有。

「在來世必得永生，」是指在來世得著永遠生命的福樂(參路十八30)。

話中之光 (一)屬靈的原則是先拋下，后才得著。

(二)國度的獎賞是包括今生和永世的。

(三)天國的賞賜乃是「百倍」的；這個賞賜乃是基督自己，因為基督是豐滿完全的。

(四)為主舍棄，必得豐厚的賞賜，但也免不了「要受逼迫」；十字架的道路，乃是跟隨主的人所命定的。

(五)患難(「逼迫」)也是一種的屬靈產業；信徒的福氣乃是在患難中得著的，因此我們在患難中，反倒要歡喜快樂(參羅五3)。

【可十31】「然而有許多在前的將要在后，在后的將要在前。』」

文意注解 「然而有許多在前的將要在后，」本句是警告的話；『然而』一詞乃是對彼得自滿于目前光景(參27節)的警告。人若將為主擺上的引為炫耀自夸，就必落到『在后』。

「在后的將要在前，」本句是鼓勵的話；雖然在起頭的時候落在人后，但並不就此決定一切，因此仍有可能變成超前。

本節乃是當時的一句俗諺。有解經家認為主應用此一俗語，用意在指出神對事物緩急輕重的次序與人的想法不同。彼得的想法是把人所能作的──『我們已經撇下所有』(28節)放在前面，而把神所能給的放在后面；但主耶穌把這個次序倒轉過來，把主的呼召和使命──『為我和福音撇下』放在前面，而把人的所得──『得百倍』放在后面。

話中之光 (一)向來跑得好的(參加五7)，即使你沒有驕傲的靈，但若松懈而未竭力奔跑(參腓三13~14；來十二1)，仍將會落后。

(二)為著國度的獎賞，我們都當盡力奔跑(林前九24)，把自己當跑的路都跑盡了(提后四7)，就有可能成為『在前』的。

(三)我們的本分是跑，而判斷在前或在后，乃在于主。

【可十32】「他們行路上耶路撒冷去；耶穌在前頭走，門徒就希奇，跟從的人也害怕；耶穌又叫過十二個門徒來，把自己將要遭遇的事，告訴他們說︰」

文意注解 「門徒就希奇，」門徒感到『希奇』的原因，可能主一反慣常的作法，親自走在前頭；也可能他們知道耶路撒冷是反對主的大本營，那裡有邪惡的政治權勢，和愚頑的宗教權勢，此去將會有激烈的沖突，因而感到『害怕』。

【可十33】「『看哪，我們上耶路撒冷去，人子將要被交給祭司長和文士，他們要定 死罪，交給外邦人。」

文意注解 「他們要定 死罪，」這表明耶穌的死，不是被人暗中謀殺，而是經過公開的審問程序，確定罪狀后被判處死刑的。

「交給外邦人，」『外邦人』指羅馬人；耶穌是由羅馬巡撫彼拉多判死罪而被釘十字架的(參十五1~15)。

門徒以為主耶穌上耶路撒冷去，是要實現彌賽亞國的豫言(亞九9；徒一6)， 就要在那裡作王，因此引起他們之間的地位之爭(參九33~34)，但是主卻說 此去耶路撒冷，乃是要受死，可惜門徒並沒有把這話聽進去(參35~41節)。

靈意注解 『祭司長和文士』代表猶太人，指宗教圈裡的人或信徒；『外邦人』指政治圈裡的人或世人；兩者都會成為我們的苦難和十字架。

【可十34】「他們要戲弄 ，吐唾沫在 臉上，鞭打 ，殺害 ；過了三天， 要複活。』」

文意注解 「他們要戲弄 ，吐唾沫在 臉上，鞭打 ，」耶穌在被釘十字架之前，曾遭羅馬巡撫彼拉多的鞭打和羅馬兵丁的戲弄鞭打(參十五15~20)。

話中之光 (一)主一路帶領門徒，常向他們題起受苦、被殺的事(參八31；九31)；這說明主的道路一直是指向十字架的。

(二)我們的眼光若能越過十字架的受苦，而看見複活裡的榮耀，就會欣然奔跑前面的道路，毫無畏怯。

(三)榮耀之前，先有苦難(羅八17)；複活之前，先有死亡(林前十五36)。十字架乃是得著高舉的路(腓二8~9)；這是主耶穌留給我們的榜樣。

(四)誰苦受得越多，就越多得主的安慰(林后一5)；誰越被交于死地，就越多顯明主複活的生命(林后四11)。

【可十35】「西庇太的兒子雅各、約翰進前來，對耶穌說︰『夫子，我們無論求你甚么，愿你給我們作。』」

文意注解 「西庇太兒子雅各、約翰，」很可能他們的母親就是耶穌的肉身姨母撒羅米(參十五40；太廿七56；約十九25)。

【可十36】「耶穌說︰『要我給你們作甚么？』」

【可十37】「他們說︰『賜我們在你的榮耀裡，一個坐在你右邊，一個坐在你左邊。』」

文意注解 他們求主的左右座位，意即在國度裡僅次于主的地位。由此可見，當時跟隨主的人都以為 此次上耶路撒冷，乃要趕逐羅馬人，建立彌賽亞國，在榮耀中作王。

【可十38】「耶穌說︰『你們不知道所求的是甚么。我所喝的杯，你們能喝么？我所受的洗，你們能受么？』」

靈意注解 「我將要喝的杯，」『杯』是指神所量給我們的分(參詩十六5~6)。神差遣耶穌降世，原是要 背負世人的罪孽，在十字架上擔當我們所該受的刑罰(參賽五十三4~6)，因此 所要喝的杯是指神忿怒的杯(參十四36；賽五十一17)，也就是指十字架的苦難。

「我所受的洗，」『洗』與『杯』同義，均象徵將要受的苦難，惟『杯』是重在指裡面的苦，而『洗』是重在指外面的難處，『受洗』意指被患難所淹沒。

話中之光 (一)許多時候，我們在禱告中也不知道我們所求的是甚么。

(二)若是我們所求的『一件事』也是地位的話，主也要責備我們說︰「你們不知道所求的是甚么」。

(三)主的話表明國度裡的地位與喝主的杯、受主的洗大有關系。順服父神的旨意，甘心經歷十字架的苦難，才能在國度裡被高舉。

(四)人們都是求榮耀，而不知先求苦杯；不求苦杯單求榮耀，就是不知所求的是甚么。

【可十39】「他們說︰『我們能。』耶穌說︰『我所喝的杯，你們也要喝；我所受的洗，你們也要受；」

文意注解 「他們說，我們能，」他們如此說，乃因他們不認識自己(參十四27，50)。

「我所喝的杯，你們必要喝 ，」后來他們果然都為主喝了苦杯──雅各為主殉道(徒十二1~2)，約翰被充軍到拔摩海島(啟一9)。

話中之光 我們進入神的國，必須經歷許多艱難(徒十四22)。

【可十40】「只是坐在我的左右，不是我可以賜的；乃是為誰豫備的，就賜給誰。』」

文意注解 「只是坐在我的左右，不是我可以賜的，」主在這裡是站在人子的地位上，尊重父神的主權，把一切都交在父神的手中，毫無自己的愛好和傾向。

話中之光 (一)神國度中地位的賞賜，不是根據肉身的關系，乃是根據父神的旨意。

(二)正如在運動場上賽跑，人人都有得獎賞的機會，但誰能獲得，須看我們各人臨場的表現，而不是事先就可以確定的。

(三)主說杯要喝、洗要受(參39節)，地位卻是神所賜的，這說出︰

1.主只要父的旨意──甘心喝十字架的苦杯，而不顧自己的得失。

2.要認識恩典的原則，地位不是苦杯換來的，乃是神的賞賜。

【可十41】「那十個門徒聽見，就惱怒雅各、約翰。」

文意注解 這就証明十二個門徒沒有一個例外，彼此爭論誰為大(參九34)，互不相讓，竟至嫉妒、惱怒。

話中之光 我們若活在肉體裡頭，也都要彼此惹氣，互相嫉妒(參加五19~21，26)。

【可十42】「耶穌叫他們來，對他們說︰『你們知道，外邦人有尊為君王的，治理他們；有大臣操權管束他們。」

原文直譯 「...列國的君王作主治理他們，那些大人物掌權管轄他們。」

話中之光 (一)這世界的靈都是喜歡作頭，掌權管理別人，支配別人。

(二)在屬地的國度裡，所有的地位都是為著轄管別人。

【可十43】「只是在你們中間，不是這樣；你們中間，誰愿為大，就必作你們的用人；」

原文字義 「用人」執事，管家。

文意注解 「只是在你們中間，不是這樣，」不是說信徒不尊重世上的權柄，而是說信徒對屬靈的權柄的看法不同。

「誰愿為大，」『為大』是指較一般人尊大；這話表示主並不禁止人爭取為大，人可以有為大的心愿(參提前三1)，但在教會中為大的途徑，跟世界上的作法完全不同。

「就必作你們的用人，」『用人』是指服事別人的工人；意即在教會中為大，並不是要操權管束別人(參42節)，乃是服事別人。

話中之光 (一)「只是在你們中間，不是這樣，」世人貪求高位以便能轄管別人，這種靈絕不容許混到教會裡來。

(二)在屬天的國度裡，所有的地位都是為著服事、照顧、成全、牧養別人(彼前五1~3；徒廿28；弗四11)。

(三)認真地說，在國度(教會)裡，沒有地位的不同，而有恩賜、職事、功用的不同(羅十二4；林前十二4~6)。

(四)在國度裡，越大者就越沒有自由；反過來說，越是自己卑微、受苦，越是沒有自己的自由意志者，就越顯出為大。

(五)「用人」的原文與『執事』同字──在教會中作執事，乃是以服事為本的。

【可十44】「在你們中間，誰愿為首，就必作眾人的仆人。」

文意注解 『為首』是指最大；『仆人』是指失去主權的奴隸。

【可十45】「因為人子來，並不是要受人的服事，乃是要服事人，並且要舍命，作多人的贖價。』」

原文字義 「舍命」舍去魂。

文意注解 「作多人的贖價，」『作』在原文中這個前置詞，是用來強調基督之死的代贖性質。『多人』基督舍自己作"萬人〞的贖價(提前二6)；救恩是給"萬人〞的，但只有"多人〞(即"信徒〞)得著。『贖價』按原文的用途，這個字通常是指買回奴隸的贖價；同樣，基督以 自己的生命為贖價，把我們從罪的奴役中釋放出來。

話中之光 (一)「因為人子來，」這話說出主並非空談，只要求別人，卻不要求自己；主乃是以身作則，自己率先作榜樣。在教會中作屬靈領袖的，也必須言行一致。

(二)主耶穌原是最大的，但 來不是要受人的服事，乃是要服事人，甚至將 的性命服事給人(腓二8)，使多人得著救贖。

(三)主要我們學習 的榜樣，不在意地位，卻專心致力于服事人；而我們最高、最大的服事，乃是『己』被釘在十字架上的服事。

(四)凡肯接受十字架的死，舍去魂生命──「舍命」，而供應基督──「服事人」的，將來也必和基督一同得榮耀(參羅八17)。

【可十46】「到了耶利哥；耶穌同門徒並許多人出耶利哥的時候，有一個討飯的瞎子，是底買的兒子巴底買，坐在路旁。」

背景注解 「出耶利哥的時候，」路加福音記載此事是發生在將近耶利哥的時候(參路十八35)；我們必須了解耶利哥城的背景，才能明白其間有出入的原因。耶利哥在當時有新、舊二城，新城是大希律王所建，兩城之間有一條道路相通。馬可是記載耶穌出舊城之時，而路加是記載耶穌進新城之時，所以兩者並沒有矛盾。

『耶利哥』乃是被咒詛之地(參書六26)。

靈意注解 緊接著主糾正門徒想要為大的事例之后，就記載主醫治瞎子的事，有其屬靈的含意。換句話說，這個瞎子就是代表門徒；門徒因為瞎眼，不認識神國的事，所以彼此爭著要為大，主乃在此醫治他們。

「瞎子，」意即沒有光照和啟示，在黑暗中，不認識神，也不認識自己。

「坐在路旁，」意即停滯不前，生命不長進。

話中之光 (一)巴底買「討飯」，是因為他是個「瞎子」；所有靈裡昏暗、缺少看見的人，就無法自己從主直接領受，只好向人求討二手貨。

(二)跟隨主才是蒙福之路，但人因眼瞎，不能跟從主走路，只得「坐在路旁」；這是一幅人在黑暗中可憐光景的圖畫。

【可十47】「他聽見是拿撒勒的耶穌，就喊著說︰『大衛的子孫耶穌阿，可憐我罷。』」

文意注解 「大衛的子孫，」這是猶太人對彌賽亞的稱呼；他們盼望彌賽亞來臨，施行拯救，除去人間疾苦(參賽九7；耶廿三5~6)。

話中之光 (一)巴底買雖不能『看』，卻能『聽』，他一聽見了，就抓住機會，向主呼求，這是他蒙恩的原因。

(二)感謝主， 使我們聽見福音，認識 就是『耶穌』(原文意即『耶和華救主』或『耶和華的救恩』)，是『大衛的子孫』(意即 是那位要來的彌賽亞，因此向 呼求。

【可十48】「有許多人責備他，不許他作聲，他卻越發大聲喊著說︰『大衛的子孫哪，可憐我罷。』」

話中之光 (一)求看見的禱告，常會被人禁止；但越被禁止，越發要迫切求告，這樣才能蒙恩。

(二)求啟示的禱告，應當不顧一切的艱難和攔阻，迫切肯求，才會有結果。

【可十49】「耶穌就站住，說︰『叫過他來。』他們就叫那瞎子，對他說︰『放心，起來， 叫你喇。』」

原文字義 「放心」放膽。

【可十50】「瞎子就丟下衣服，跳起來，走到耶穌那裡。」

靈意注解 「丟下衣服，」象徵丟棄自己原有的破爛、敗壞的行為。

【可十51】「耶穌說︰『要我為你作甚么？』瞎子說︰『拉波尼(拉波尼就是夫子)，我要能看見。』」

話中之光 (一)「要我為你作甚么？」禱告須有明確的目的。

(二)我們的禱告往往是一般性而無專一目的，或者是妄求(雅四3)，不知道所求的是甚么(參38節)，因此禱告得不著答應。

(三)求眼睛能看見，是我們奔走屬天道路的開端(林后四6；弗一18；徒廿六18)。

(四)瞎子雖未看見主，但是『聽見』了，就即刻向主祈求，要「能看見」。我們讀聖經時，並不是一下子就得著啟示，明白主的話；乃是先聽見了話，謙卑求主光照，然后才得著啟示。

【可十52】「耶穌說︰『你去罷；你的信救了你了。』瞎子立刻看見了，就在路上跟隨耶穌。」

文意注解 「你的信救了你了，」他是相信主耶穌能醫治他，所以這信不是自信，乃是信神能。

話中之光 (一)這個瞎子原來『坐在路旁』(參46節)，現在眼睛一得開，就在路上跟隨主；要奔走道路，首須能看見。

(二)真實的摸，帶來真實的看見；真實的看見，產生真實的跟隨。

(三)瞎眼的人不認識主的寶貴，故舍不得變賣所有的來跟從主(參21~22節)；但若心眼得開，便會以主為至寶，並為 丟棄萬事(腓三8)，甘心跟從主走十字架的道路。


講道材料

馬可福音第十一章

【可十一1】「耶穌和門徒將近耶路撒冷，到了伯法其和伯大尼，在橄欖山那裡；耶穌就打發兩個門徒，」

原文字義 「伯法其」青(尚未成熟)無花果之家(House of green figs)；「伯大尼」無花果之家，苦難之家。

文意注解 「到了伯法其和伯大尼，在橄欖山那裡，」『橄欖山』位于耶路撒冷東面，『伯法其和伯大尼』為橄欖山南麓彼此相鄰近的村莊(參太廿一17)。

靈意注解 『伯法其』原文字義是『尚未成熟的無花果之家』，無花果樹象徵以色列國和以色列民(參耶廿四5)；神盼望在地上得著一班人，像無花果一樣能作 的滿足。

耶路撒冷是神選民的京城，按理，這位彌賽亞來到耶路撒冷，應當受到神一切選民的歡迎和尊敬，但根據本章的記載，主到了耶路撒冷，雖然這裡有一班群眾歡迎並高舉這位彌賽亞，但他們的歡迎相當的浮淺，而最嚴重的是， 竟被猶太教的領袖所棄絕。這些情形，正像『伯法其』的原文字義所代表的，無花果尚未成熟──猶太人尚未準備好迎接這位彌賽亞。

【可十一2】「對他們說︰『你們往對面村子裡去；一進去的時候，必看見一匹驢駒拴在那裡，是從來沒有人騎過的；可以解開牽來。」

背景注解 『驢』是溫馴的動物，古猶太人在未普遍使用馬之前，曾被用作君王的座騎(參士十4；十二14；撒下十六2)。由于它不像戰馬那樣威風，所以聖經用驢和馬作對比，以表明騎驢者的謙和、溫雅(參亞九9~10)。

「是從來沒有人騎過的，」分別為聖歸神使用的動物，必須是沒有人使用過的(參民十九2；申廿一3；撒上六7)。

文意注解 「你們往對面村子裡去，」馬太福音記載主耶穌是在伯法其打發門徒去對面的村子(參太廿一1~2)，故『對面村子』應是指伯大尼。主耶穌和門徒當天晚上出城往伯大尼住宿(參11節)，可能順便把驢駒歸還原主人。

「必看見一匹驢駒拴在那裡，」『驢駒』是尚未長成的幼驢。

靈意注解 這裡的驢駒具有如下的意義︰

1.「驢駒」代表世人。

2.它們被「拴在那裡」，豫表世人被生活、家庭、工作等『拴』住，不得自由。

3.拴住它們的地方是「對面村子裡」，豫表『在世界裡』。

4.主打發 的門徒去「解開」，豫表主差遣 的仆人(信徒)，將我們從世界和罪惡裡釋放出來。

5.它們是被「解開牽來」，豫表我們得救乃是被帶到主的面前。

6.主拯救我們的目的，乃是「主要用它」(參3節)，豫表主盼望我們得救以后，奉獻自己歸 使用。

話中之光 (一)主的話裡帶著權柄，只有那些得著主話的人，才能被「解開」，被釋放出來。

(二)主能騎一匹「從來沒有人騎過的」驢，主也能對付一個從來未曾順服過 的人；我們在神面前無論是多么剛硬，主都能對付我們。

(三)獻給神的果子是初熟的，獻給神為祭物的牛是沒有負過軛的，給主騎的驢也是「從來沒有人騎過的」；我們應該保留最好的，分別為聖獻給主用。

(四)一個得著釋放的人，必須被帶到主這裡來(「解開牽來」)，主才能用他。

【可十一3】「若有人對你們說︰"為甚么作這事？〞你們就說︰"主要用它。〞那人必立時讓你們牽來。』」

文意注解 「主要用它，」『主』是指主耶穌自己。

「那人必立時讓你們牽來，」『那人』就是驢駒的主人(參路十九33)；『必立時』表示毫不猶豫，顯明主的權柄。

靈意注解 我們信徒原來是在這世界的主人手下，被世上的事和罪惡捆綁住了，但有一天，主那權能的話臨到我們身上，我們立刻就從黑暗的權勢底下得著釋放，而歸給主用。

話中之光 (一)驢駒的主人一聽主要用它們，「立時」就答應；我們信徒一聽到主的話，也當「立時」順服。

(二)我們的身體、智力、財物等，都是屬于主的，當主要徵用時，應當「立時」歡喜獻上。

(三)主的門徒只因著主的一句話︰「主要用它」，就把事情辦成功了。可見這件工作，在表面看，好像是門徒作的；實際卻是主的話負他們的責任。同樣的，我們今天事奉主，無論是傳福音，或是看望聖徒，外面好像是我們在作，其實裡面也是靠主的話來負一切的責任，才會有成果。

【可十一4】「他們去了，便看見一匹驢駒，拴在門外街道上，就把它解開。」

話中之光 (一)我們對主的話，也應當信而順服，不可懷疑。

(二)主怎樣吩咐，我們只要遵行，事情就怎樣成就。

【可十一5】「在那裡站著的人，有幾個說︰『你們解驢駒作甚么？』」

【可十一6】「門徒照著耶穌所說的回答，那些人就任憑他們牽去了。」

原文字義 「任憑」容許，赦免。

話中之光 「門徒照著耶穌所說的回答，」主的話乃是最佳的回答(參太十19~20)。

【可十一7】「他們把驢駒牽到耶穌那裡，把自己的衣服搭在上面，耶穌就騎上。」

原文直譯 「...把他們的衣服搭在它上面， 就騎在它上面。」

文意注解 「把自己的衣服搭在上面，」這是用衣服代替鞍子。

靈意注解 『衣服』象徵我們外表的榮美和行事為人。主坐在衣服上面，意即︰(1) 被人高舉和榮耀；(2)人的降服，才能主觀地經歷 的作王掌權；(3)我們的生活為人，應該為著彰顯 的榮耀。

【可十一8】「有許多人，把衣服鋪在路上，也有人把田間的樹枝砍下來，鋪在路上。」

文意注解 「有許多人，把衣服鋪在路上，」『有許多人』可能因逾越節將臨，故有極多的人從各地前來耶路撒冷過節；『把衣服鋪在路上』乃是一種向君王表示效忠致敬的舉動(參王下九13)。

「也有人把田間的樹枝砍下來，鋪在路上，」『樹枝』指滿帶嫩葉的樹枝；古時猶太人在迎接君王時，用樹葉、嫩枝、蘆葦和草類等鋪在路上，猶如一層地毯，可供人行走或躺臥其上。

靈意注解 主騎在驢駒上，人以衣服為坐墊，又以衣服和樹枝鋪路，這事說出了如下的含意︰

1.人類(衣服)、動物(驢駒)和植物(樹枝)乃是萬有的代表，表明主在凡事上居首位(西一18)，萬有都服在 的腳下(弗一22)。

2.衣服代表人外面的義行(啟十九8)，樹枝乃指棕樹枝(參約十二13)，它象徵人裡面的喜樂(參利廿三40)和得勝的生命(參啟七9)，『鋪路』表明使之與屬地的有所分別，全句是說信徒在生命和行為上，表現出屬主和屬地的不同。

3.信徒以所是和所作來尊崇基督，使世人也能認識基督的所是和所作。

話中之光 神的忠仆主耶穌，至死順服，所以面向耶路撒冷── 舍命服事之處，毅然前往，毫不畏縮，所以神藉著萬有榮耀的迎接來印証 。同樣的，所有不逃避十字架，至死順服的人，到那一天，也都要與基督同受萬有的歡迎(參羅八18~19)。

【可十一9】「前行后隨的人，都喊著說︰『和散那(和散那原有求救的意思在此乃是稱頌的話)，奉主名來的，是應當稱頌的。」

文意注解 「和散那，」是『求你立刻拯救』(參詩一百十八15)的意思，但亦可轉用作稱頌的話，含有『你有大能，惟你是配』之意。群眾如此向 歡呼稱頌，乃以為耶穌就是他們民族的救星，來此作王，率領猶太人反抗羅國帝國的統治，建立彌賽亞國。

「奉主名來的，是應當稱頌的，」這個頌詞原是向朝聖者祝福的話(參詩一百十八26)，群眾在此既將這話和稱頌彌賽亞的話並提，因此『奉主名來的』就是指那要來的彌賽亞，也就是這位出現在他們眼前的耶穌。

話中之光 (一)當主騎上驢駒(7節)，人們也以衣服鋪路(8節)時，接下來便是眾人的稱頌；照樣，當我們完全順服主時，就使主高舉在眾人之上，而成為贊美的中心。

(二)當榮耀的主向我們顯現時，我們都要禁不住歡呼贊美起來。

【可十一10】「那將要來的我祖大衛之國，是應當稱頌的；高高在上，和散那。』」

文意注解 「那將要來的我祖大衛之國，」指彌賽亞的國度。

「高高在上，和散那，」含意有二︰(1)指因彌賽亞的來臨，而將榮耀歸給那坐在高天之上的神；(2)指愿那些天使天軍(參詩一百四十八1~2)，也從天上高唱『和散那』。

【可十一11】「耶穌進了耶路撒冷，入了聖殿，周圍看了各樣物件；天色已晚，就和十二個門徒出城，往伯大尼去了。」

原文字義 「各樣物件」一切，所有(事物)。

文意注解 「往伯大尼去了，」『伯大尼』是耶路撒冷城外，位于橄欖山東南麓的小村莊，那裡有清心愛主的馬大、馬利亞和拉撒路三姊弟一家人(約十一1~5，18)，還有長大麻瘋的西門一家(參十四3)，馬利亞就在他家裡作了一件美事(參十四3~6；約十二3)。

靈意注解 耶路撒冷城豫表墮落變質的基督教組織或所謂的教會，按名他們是活的，其實是死的(啟三1)。主既在其中得不著安息，于是離開他們，出城另尋可供安息之所。

『伯大尼』的字義是『無花果之家』，無花果象徵生命之果，生命乃是屬靈的實際；那裡有屬靈的實際，那裡才能讓主住宿安息，難怪主耶穌在世最后一星期，每天晚上都出城到伯大尼去住宿(參19節；路廿一37)。

話中之光 (一)一個正常的教會，應當滿有生命(拉撒路)、愛(馬利亞)和事奉(馬大)，才能讓主得著安息。

(二)基督只能因著我們的信心和愛心，而安家住在我們的心裡(參弗三17)。

【可十一12】「第二天，他們從伯大尼出來；耶穌餓了，」

靈意注解 「耶穌餓了，」象徵主得不到滿足。

【可十一13】「遠遠的看見一棵無花果樹，樹上有葉子，就往那裡去，或者在樹上可以找著甚么。到了樹下，竟找不著甚么，不過有葉子；因為不是收無花果的時候。」

背景注解 在一般正常的情形下，無花果樹是在現代陽歷二月間開始結果，然后發芽長葉，至四、五月間即達綠蔭茂密的地步，每一個葉子下面都有一個果子，大多數果子須至六月間才成熟，不過也有些果子會早熟。本章經文所述時間，已經靠近逾越節(參十四1)，大約介乎陽歷三、四月之間。因此，按常理，那棵無花果樹是不該光有葉子而沒有果子的。

文意注解 「遠遠的看見一棵無花果樹，」無花果樹是以色列國的象徵(參耶廿四5；何九10)，猶太人自義、自傲、自居萬民之上，藐視別人，故是路旁孤獨的一棵無花果樹。

靈意注解 神栽培以色列人如同栽培無花果樹，盼望能得著一些果子，來滿足 的需要。當主耶穌來到以色列人中間(回城)時， 帶著神的需要(餓了)來，就在他們身上尋找生命的果子，不料甚么也找不著，不過徒有敬拜神的儀文外表(「不過有葉子」)而已。

話中之光 (一)今天在我們信徒中間，恐怕也像以色列人一樣，不少人只有敬虔的外貌，卻沒有敬虔的實際(提后三5)──光有葉而沒有果──就叫主無法得著滿足。

(二)我們若只是注重道理，而忽略了靈命的話，就恐怕在主的眼中，也是只有葉子而沒有果子的基督徒。

(三)主耶穌舍命作人實際的供應，與這一株虛有其表而無實際的無花果樹，正是一個強烈的對比。

【可十一14】「耶穌就對樹說︰『從今以后，永沒有人吃你的果子。』 的門徒也聽見了。」

靈意注解 「從今以后，永沒有人吃你的果子，」這是豫言以色列人要被棄絕。有人說︰耶穌一生行的神跡，都是表彰 的慈愛；只有這一次是顯明 的忿怒，這一次卻又是行在樹身上，而不是行在人身上。所以主在 的忿怒中，仍是滿了憐憫，向人豫作警告。

主耶穌這話，果然在歷史上應驗了。主后七十年，耶路撒冷城被毀，其后以色列人被分散于世界各地，一直等到二十世紀，這世界的末日將臨時，以色列國才又複國，正如無花果樹的樹枝發嫩長葉(參十三28)，惟仍沒有果子(今日的猶太人極少基督徒)。

話中之光 (一)我們信徒若不結果，就要被剪去，丟在外面枯乾(約十五2，6)。

(二)萬有生存的價值，乃在讓萬有的主得著享受和滿足，否則就沒有生存的必要。

(三)我們所能給主吃的果子，就是我們身上基督的度量。真求主不斷在我們身上作增加『基督』的工作，免得我們被廢棄。

【可十一15】「他們來到耶路撒冷，耶穌進入聖殿，趕出殿裡作買賣的人，推倒兌換銀錢之人的桌子，和賣鴿子之人的凳子；」

背景注解 當時聖殿的祭司允許商人在聖殿的外邦人院作買賣，售賣獻祭用的牛羊鴿子及其他祭品；又因聖殿不收希臘和羅馬的錢幣，猶太人繳納殿稅或奉獻，須用指定的希伯來錢幣(參出卅13~15)，故有兌換銀錢的人，為那些外來朝聖者提供方便。這類買賣商業行為，表面看似乎並無不妥，但實際上有下列嚴重的弊端︰(1)因買賣是在聖殿的范圍內進行，神聖之地因而被玷污；(2)占用外邦人的院子，剝奪了外邦人敬拜神的權利；(3)因祭司和商人勾結串通，祭司給予商人各種方便(例如祭牲未嚴格檢驗，有瑕疵者也予通融)，而商人高價剝削，然后朋分暴利。

文意注解 「趕出殿裡作買賣的人，，」『殿』原文是『神聖的處所(sacred place)』，指包括聖殿本身，並其四圍和院子的全部地區；『殿裡』指聖殿開放給外邦人敬拜用的院子。

「賣鴿子之人的凳子，」『鴿子』是供窮人獻祭之用(參利十二8；十四22；十五14，29)。

靈意注解 神的殿是供神居住的所在(弗二21~22)，但如今卻有一班人在殿裡作買賣，以敬虔為得利的門路(提前六5)；主耶穌潔淨聖殿之舉，說出神無法在這樣的殿裡得著安息。

話中之光 (一)當我們肯讓主在心中作王時，我們裡面一切的污穢、摻雜、罪惡，都要被 清理乾淨。

(二)主不喜悅我們任何藉屬靈的事來賺錢(兌換銀錢)，或消滅聖靈的感動(賣鴿子)等情形。

【可十一16】「也不許人拿著器具從殿裡經過。」

文意注解 只有馬可福音記載這個細節，可能聖殿的院子被一般人當作通衢，以其為來往耶路撒冷城內和橄欖山之間的捷徑。

話中之光 (一)信徒不但不可以敬虔為得利的門路(提前五5)，連為圖自己的方便而利用教會也不應該。

(二)在神的教會中，絕不容許有屬人的工作，和工作的顯揚。

【可十一17】「便教訓他們說︰『經上不是記著說︰"我的殿必稱為萬國禱告的殿〞么？你們倒使它成為賊窩了。』」

原文字義 「賊窩」強盜的巢穴。

文意注解 本節是把賽五十六7和耶七11兩段經文合成一句。

這是主第二次潔淨聖殿。主在工作開始之時，曾潔淨一次(參約二13~17)；此處是在工作即將結束之時，再作一次。第一次是稱殿為『我父的殿』(約二16)，因 是以神兒子的資格來潔淨聖殿；此處則稱「我的殿」，因 是以大衛的子孫──彌賽亞的資格來潔淨聖殿。

「我的殿必稱為萬國禱告的殿，」『萬國禱告的殿』豫示救恩將臨及全世界，外邦信徒也可以敬拜神。

話中之光 (一)神拯救我們，乃是要我們作 的『殿』(參來三6『神的家』原文是『神的殿』)，作 安居之所。

(二)「禱告的殿」是與神交通、和神同工、讓神得著榮耀的地方；「賊窩」是竊取神的利益、搞得烏煙瘴氣、使神不得安寧之處。 (三)教會和我們裡面的靈，本應作禱告的殿，但若不讓基督安家(參弗三17)，就有可能變成賊窩。

(四)我們信徒既然成了主屬靈的殿，就不該再讓世上的財利來充滿，而成為賊窩；乃應常常向主禱告，與主交通。

(五)個人的禱告固然緊要，但許多時候，教會的禱告比個人的禱告更有力量；因此，我們應當常與其他信徒一起禱告。

【可十一18】「祭司長和文士聽見這話就想法子要除滅耶穌；卻又怕 ，因為眾人都希奇 的教訓。」

文意注解 「聽見這話就想法子要除滅耶穌，」猶太教領袖想要除滅主耶穌的原因︰(1)主斥責他們把聖殿變成賊窩(17節)；(2)主自稱與父平等(約十33)；(3)犯了安息日(太十二10~14)；(4)使拉撒路複活(約十一47，53)。

靈意注解 『祭司長和文士』代表宗教裡面帶頭的人物。

話中之光 (一)當時的殿已經成為賊窩了，猶太教的領袖們並不在意，而當主耶穌來潔淨聖殿時，他們竟想法子要除滅 。宗教徒只要敬虔的外表，好作為他們得利的門路；他們不要敬虔的實際，惟恐他們的罪惡被揭露。

(二)掛名的基督教領袖，他們保留一些宗教儀式，卻拒絕真理，甚至想盡辦法要消滅真理。

【可十一19】「每天晚上，耶穌出城去。」

文意注解 主耶穌每天晚上都在伯大尼過夜(參11節)。

【可十一20】「早晨，他們從那裡經過，看見無花果樹連根都枯乾了。」

文意注解 馬太福音記載那無花果樹就『立刻』枯乾了(參太廿一19)，所謂『立刻』，是說『事情發生得很快』，一棵樹在廿四小時內枯乾，也可用『立刻』來形容，所以兩本福音書並沒有矛盾。

話中之光 (一)主話的成就，並不須要多長的時間。

(二)凡敗壞的事，也必在短時間內顯露出來。

【可十一21】「彼得想起耶穌的話來，就對 說︰『拉比，請看，你所咒詛的無花果樹，已經枯乾了。』」

文意注解 彼得提醒主耶穌注意無花果樹枯死的事實，用意在問 為甚么它這么快就枯乾了(參太廿一20)。

【可十一22】「耶穌回答說︰『你們當信服神。」

文意注解 「你們當信服神，」無花果樹的枯乾，乃是出于主的話；但主在這裡不說︰『你們當信服我的話』，而說︰『你當信服神』，意思是表明在 的話裡有神的權能，或說神的權能乃在 的話裡。

話中之光 信徒在信心裡所說的話，也一樣帶著神的權能。

【可十一23】「我實在告訴你們，無論何人對這座山說︰"你挪開此地投在海裡。〞他若心裡不疑惑，只信他所說的必成，就必給他成了。」

文意注解 「你挪開此地投在海裡，」『挪』與『投』在原文都是被動語態，這表示『挪』與『投』既不是山自動的挪開並投海，也不是出于任何人的力量，乃是神使然。

「只信他所說的必成，就必給他成了，」這裡有兩個『成』字，一個是『必成』，一個是『成了』；『必成』是人信心裡的事實，『成了』是神為人成就的事實；先有信心中的事實，然后有成就的事實。

靈意注解 「這座山，」指梗阻在信徒道路上，那似乎是巨大到無從排除的障礙和難處。

「你挪開此地投在海裡，」移山投海表示克服極大且堅頑的難處。

主耶穌這一段有關信心的談話，是在答覆彼得對無花果樹枯乾的疑問，它含有深厚的屬靈意義。移山投海是一個神跡，非人力所能作得到，乃是神作的；而要搬動神的手指頭去為我們移山，首需『滿足』神的要求，『信心』就是我們人惟一能讓神得著『滿足』的東西。猶太人想藉行律法(葉子)來討神歡喜，結果卻被神厭棄；我們是因信得進入現在所站的這恩典中(羅五2)，故可以說，『信心』乃是使神滿足的『果子』。

話中之光 (一)任何人所無法解決的困難，都可以靠神解決。

(二)我們只要能搬得動神的手指頭，便不愁搬不動巨山；信心乃是叫我們能搬動神的手指頭。

(三)信徒面臨再大的難處，只要有信心，就必能克服。

(四)我們有時候應當直接對難處說話，憑信心拒斥難處。

(五)心裡疑惑的人，不要想從主那裡得甚么(雅一6~7)。

【可十一24】「所以我告訴你們，凡你們禱告祈求的，無論是甚么，只要信是得著的，就必得著。」

文意注解 「只要信是得著的，就必得著，」這裡也有兩個『得著』，一個是『是得著』，一個是『必得著』；『是得著』意即現在就已得著，『必得著』乃是將來必要得著。先是在信心中已經得著了，然后才看見事實中的得著。信心是超越過時間，能看見未來的事。

靈意注解 本節乃說明前一節的移山投海是神作的；是人向神獻上信心的禱告，就從神得著移山投海的答應。人藉著『信心』滿足神，神回報人，使人也有所『得著』。

話中之光 (一)在信徒禱告的經歷中，乃是「信是得著的，就必得著」；先是裡面有了「信」，外面就必成就。

(二)禱告就是人在求神，而信心的禱告，是得著神答應的條件。人乃是憑著信心，來支取神的應許。

(三)信而不疑，神能行大事；禱告而無信，則不能成就；神行事看我們的容量，準備的程度有多少。

(四)我們信徒的錯誤，乃是將「信」字，從「是得著」上拿下來，掛在「必得著」上。但『相信是得著』和『相信必得著』不同；前者是相信已經得到神的答應，后者是相信將會得到神的答應。

(五)凡信「是得著」的，就「必得著」；但信「必得著」的，許多時候卻得不著。

(六)禱告是信徒該作的事，而叫人得著所禱告的，乃是神所要作的事；我們只要作好該作的事──憑信心禱告，神就不能不作 所該作的事──叫我們得著。

【可十一25】「你們站著禱告的時候，若想起有人得罪你們，就當饒恕他，好叫你們在天上的父，也饒恕你們的過犯。」

背景注解 「你們站著禱告的時候，」古時猶太人正常的禱告姿勢是『站著』的(參路十八11，13)。

話中之光 (一)我們禱告的存心縱然是對的，但我們的行為配不上神，所以仍需求神的饒恕，才能坦然無懼的來到神面前禱告(來四16)，我們的禱告也才能蒙神垂聽。

(二)我們若要蒙神饒恕我們的過犯，必須先能饒恕別人的過犯；也惟有能饒恕人的，才配求神垂聽他的禱告。

【可十一26】「你們若不饒恕人，你們在天上的父，也不饒恕你們的過犯。』」(有古卷無此節)

話中之光 (一)那不憐憫人的，也必受無憐憫的審判(雅二13)。

(二)信徒不要隨便批評別人，定別人的定罪；你對人的態度如何，關系到神對你的態度如何。

(三)若是我們不肯饒恕得罪我們的人，我們的禱告就不能暢通，更無法蒙神垂聽。

【可十一27】「他們又來到耶路撒冷；耶穌在殿裡行走的時候，祭司長和文士並長老進前來，」

文意注解 「祭司長和文士並長老進前來，」『祭司長』和『文士』，再加上『長老』，為構成猶太公會的三種成員。

靈意注解 「祭司長和文士並長老，」他們表徵屬地的、人為的、字句的、傳統的權柄。

【可十一28】「問 說︰『你仗著甚么權柄作這些事，給你這權柄的是誰呢？』」

文意注解 「你仗著甚么權柄作這些事，」『這些事』指耶穌騎驢駒進耶路撒冷后的表現，尤指 潔淨聖殿一事(參15~17節)。

他們質問主仗著甚么權柄潔淨聖殿，這是表明他們並不認識主耶穌，也不尊重 的權柄，反而要來抵擋 。

【太廿一24】「耶穌回答說︰『我也要問你們一句話，你們若告訴我，我就告訴你們我仗著甚么權柄作這些事。」

文意注解 對于這等硬著心故意不認識主的人，主不正面回答他們的問題，而以反問問題來塞住他們的口。

話中之光 當人們問不該問的問題時，我們信徒也可效法主，用反問來解圍。

【可十一29】「耶穌對他們說︰『我要問你們一句話，你們回答我，我就告訴你們，我仗著甚么權柄作這些事。」

【可十一30】「約翰的洗禮，是從天上來的是從人間來的呢？你們可以回答我。』」

文意注解 「約翰的洗禮，是從天上來的是從人間來的呢？」『從天上來的』意指從神來的；猶太人常以天代替神。

主的意思是說，施洗約翰的權柄所在，也就是 的權柄所在；若那些反對 的人能回答施洗約翰的權柄源自何處，也就自然能明白 的權柄來自何處了。耶穌有此反問，因為他們若承認施洗約翰是神差來的，便應接受他對耶穌的見証(參一7~8)，因此自然就明白 的權柄來自神。

靈意注解 『約翰的洗禮』是將悔改認罪的人埋葬(參一4~5)，也就是將舊人置之于死地。主耶穌問此問題，用意是要他們承認這是出于神的，並且也暗示真正屬神的權柄是從死而複活來的，否則，只不過是屬人的權柄。

話中之光 真實屬靈的權柄，乃是在于神的托付──「從天上來的」，絕不在于人的傳統和安排──「從人間來的」。

【可十一31】「他們彼此商議說︰『我們若說從天上來， 必說︰"這樣，你們為甚么不信他呢？〞」

文意注解 他們若答說約翰的洗禮是從天上來的，便是自己定罪自己，因為他們不相信他。

【可十一32】「若說從人間來，卻又怕百姓；因為眾人真以約翰為先知。』」

文意注解 他們不能明說約翰的洗禮是從人間來的，因為會觸犯眾怒。

話中之光 『不信』(31節)和『怕人』乃是宗教徒的兩大特點。

【可十一33】「于是回答耶穌說︰『我們不知道。』耶穌說︰『我也不告訴你們，我仗著甚么權柄作這些事。』」

文意注解 主並不是說『我也不知道』，乃是說『我也不告訴你們』。祭司長和民間的長老明知答案，卻推說『不知道』，這是撒謊；主知道而『不告訴』，這是誠實。

話中之光 (一)我們的心若是不正，向主不誠實，就不能盼望從主領受話語。

(二)人今天或許可以將主的問題搪塞過去，將來有一天都要站在神的台前，各人必要將自己的事，在神面前說明(羅十四10~12)。


講道材料

馬可福音第十二章

【可十二1】「耶穌就用比喻對他們說︰『有人栽了一個葡萄園，周圍圈上籬笆，挖了一個壓酒池，蓋了一座樓，租給園戶，就往外國去了。」

文意注解 「周圍圈上籬笆，」為保護葡萄園免受野獸或盜賊的侵襲與破壞，也為免受旁人的侵占(參伯一10)。

「挖了一個壓酒池，」指將堅牢的岩石鑿成一個壓酒以及存酒的地方。『壓酒池』分成上下兩層，上層為踩壓或擠壓葡萄的部分，上層岩石穿有一小孔，可把所擠出的葡萄汁流入下層。

「蓋了一座樓，」是用木頭搭建的了望台，作為在葡萄成熟時看守之用。

籬笆、壓酒池和樓台，這三樣合起來表明了園主對葡萄園的悉心照顧。

靈意注解 『有人』指神；『葡萄園』指以色列國(賽五7)；『籬笆』表示神一直保護以色列民；『壓酒池』酒乃為暢快神的心(歌五1)，表示神培植以色列民，是為滿足 自己；『租』字表明主權仍屬于神；『園戶』指祭司長和文士並法利賽人(參十一27)；『往外國去』說出神的寬大，讓人有某種程度的自由，隨意經營管理 的產業。

話中之光 (一)葡萄園是「租」給園戶的，主權仍歸園主；主把教會交給 的仆人們管理，但教會的主權仍在主的手中。

(二)事奉工作乃是我們的本分，但我們在事奉工作中，切不可侵奪主的主權，乃要凡事順從主的引導。

【可十二2】「到了時候，打發一個仆人到園戶那裡，要從園戶收葡萄園的果子。」

靈意注解 「打發一個仆人，」『仆人』指舊約時代的先知。

『收果子』表明我們的事奉工作是要向神交賬的；『到了時候』表明是要按時交賬的。

話中之光 (一)神將 屬靈的產業交托(租)給我們，要我們按時結出果子，並且奉獻給神，不可以據為己有。

(二)神在我們身上所期望的，就是要我們交果子──把基督活出來，彰顯出來。

【可十二3】「園戶拿住他，打了他，叫他空手回去。」

【可十二4】「再打發一個仆人到他們那裡；他們打傷他的頭，並且凌辱他。」

【可十二5】「又打發一個仆人去；他們就殺了他。后又打發好些仆人去；有被他們打的；有被他們殺的。」

靈意注解 神歷世歷代差遣 的眾先知(仆人)，到以色列民中間為神說話，要引導他們歸榮耀給神，但反遭他們逼迫、殺害。最后所打發的仆人是十二使徒和那被差的七十人。

【可十二6】「園主還有一位，是他的愛子；末后又打發他去，意思說，他們必尊敬我的兒子。」

原文字義 「尊敬」轉向，聽從，敬重。

靈意注解 本節意指后來神差遣 的獨生子耶穌基督，來到猶太人中間。

【可十二7】「不料，那些園戶彼此說︰『這是承受產業的；來罷，我們殺他，產業就歸我們了。』」

背景注解 「產業就歸我們了，」根據猶太律法，一塊土地如果沒有后嗣去認領，就會被宣告為『無業主之地』，可由任何人認領。

靈意注解 這些猶太教的領袖(園戶)看見了耶穌基督，就起意要殺 (參十一18；路十九47)。

話中之光 仇敵對神所差仆人諸般的殘害(參2~6節)，其最深的隱意，乃在除滅神的愛子，而篡奪 承受一切的地位。

【可十二8】「于是拿住他，殺了他，把他丟在園外。」

靈意注解 「殺了他，把他丟在園外，」『葡萄園外』豫表耶路撒冷城外；耶穌是被釘死在耶路撒冷城外(參約十九17；來十三12)。

話中之光 在教會中最重要的事，乃在于我們對基督的態度如何︰究竟是『尊敬』(6節) 呢？或是把 推出去，不要 呢？

【可十二9】「這樣，葡萄園的主人要怎么辦呢？他要來除滅那些園戶，將葡萄園轉給別人。」

靈意注解 「他要來除滅那些園戶，」神懲處頑梗悖逆的猶太教首領和百姓，局部應驗于主后七十年，羅馬太子提多率兵摧毀耶路撒冷城；而全面的應驗，則要等到將來的大災難時期(啟十一2)。

「將葡萄園轉給別人，」這另外的租戶不可能是指另一個民族，而是神的新子民──主的教會。

話中之光 (一)凡是侵奪神的主權，逼迫神的仆人，不尊敬主的，必從神的旨意中被淘汰(「除滅」)，並失去神的托付(「轉給別人」)。

(二)神現今已把 屬靈的產業轉交給我們信徒，我們千萬不可重蹈覆轍︰(1)霸占事奉工作的成果，侵奪神的主權；(2)逼迫、殘害神的眾仆人；(3)不尊敬神的兒子。

【可十二10】「經上寫著說︰"匠人所棄的石頭，已作了房角的頭塊石頭；」

靈意注解 『匠人』指祭司長、文士和法利賽人等；『石頭』指主耶穌。主被猶太教的領袖棄絕，甚且釘 在十字架上，神卻叫 複活，成了『房角的頭塊石頭』(參詩一百十八22；徒四11)，就是用以建造教會(房)最基本、最重要、連絡全體的房角石(賽廿八16；弗二20~21；彼前二4~7)。

話中之光 (一)教會的建造必須根據基督(「房角的頭塊石頭」)；凡在基督之外的建造，最后必然導致分崩離析。

(二)任何屬靈偉人和屬靈道理，都不能取代基督的地位，作為建造教會的中心。

【可十二11】「這是主所作的；在我們眼中看為希奇。〞這經你們沒有念過么？』」

【可十二12】「他們看出這比喻是指著他們說的，就想要捉拿 ，只是懼怕百姓；于是離開 走了。」

話中之光 宗教徒明知主的話是指著他們說的，卻絲毫沒有悔改的意思，反而想要殺 ，可見在頭腦知識上明白主的話是一回事，從裡面心眼看見主話中的亮光又是另一回事。我們每一次讀主的話時，都要存著正確的態度，才能從主的話中獲得益處。

【可十二13】「后來他們打發幾個法利賽人和幾個希律黨的人，到耶穌那裡，要就著他的話陷害 。」

背景注解 『法利賽人』是熱愛祖先遺傳的猶太教徒(參七3)，他們有強烈的民族意識，當然反對羅馬帝國的統治；『希律黨』不是宗教團體，而是一個政治黨派，支持羅馬帝國的傀儡政權──希律王朝在猶太人中的統治，所以深為法利賽人所恨惡。

文意注解 「幾個法利賽人和幾個希律黨的人，」法利賽人和希律黨人在平時彼此對立，勢如水火，今竟聯手起來，要找耶穌的話柄，以便陷害 。

「要就著他的話陷害 ，」『陷害』在原文乃用于打獵的比喻語，意即『用圈套捕捉，使落入羅網』。

話中之光 (一)法利賽人在主耶穌的行為上找不到把柄，便在 的話語上尋找；信徒不單要在行為上小心，也要在話語上小心(參西四5~6)。

(二)今天魔鬼也是藉著許多人，要來找我們基督徒的毛病，所以我們必須學習在話語上謹慎而有智慧。

【可十二14】「他們來了，就對 說︰『夫子，我們知道你是誠實的，甚么人你都不徇情面；因為你不看人的外貌，乃是誠誠實實傳神的道；納稅給該撒可以不可以？」

原文直譯 「...先生，我們知道你是誠實的，誠誠實實地教導神的道路，甚么人你都不在意，因為你不看人的臉面。」

原文字義 「不徇情面」不介意，不掛心；「外貌」臉面；「傳」教訓，教導；「道」道路，途徑。

背景注解 「納稅給該撒可以不可以？」『稅』在原文指『人頭稅』，只應用在被羅馬帝國直接管轄的省分；凡男人在十四歲以上，女人在十二歲以上，至六十五歲為止，每人均須繳納這人頭稅。有些猶太人非常反對這種稅，認為納稅等于承認羅馬人的統治，所以有的就乾脆拒絕繳納。

文意注解 「傳神的道，」指教導人使之明白神的旨意，而走在神的道路上。

「納稅給該撒可以不可以？」這一個問題非常的詭詐，是撒但的陷阱，既不能說可以，也不能說不可以。主若說可以，法利賽人就要在猶太人面前說 對猶太祖國不忠，是媚外者、亡國奴、猶太奸；主若說不可以，希律黨的人就要去向羅馬巡撫控告 叛逆，有可能因此而被處決。

話中之光 (一)法利賽人對主耶穌恭維的話，一面說出主平時生活的見証，真是無懈可擊，連仇敵也不能不承認；一面也說出他們對主的認識，僅限于外面道德的水準，而缺少屬靈的眼光。這種認識並不能帶領他們真實蒙恩，所以他們會來試探主。我們不可忽略外面道德的見証，但更不可停在道德觀念中，而應進一步的追求屬靈的認識。

(二)在我們信徒的現實日常生活中，也常會同時遭遇到屬神與屬人、屬靈與屬世兩相為難的困境，從主耶穌的應對，可以學習到對付此類問題的原則。

(三)我們信徒在為人工作上，也應效法主耶穌的榜樣，不可為利混亂神的道(林后二17)，所傳的道，並沒有是而又非的(林后一18)；同時，也不可偏待人(雅二4)，貴重這個，輕看那個(林前四6)。

(四)我們的仇敵不只來自教外，也來自教內；不只來自身外，也來自身內。

(五)越是要陷害你的人，越是對你說甜蜜的話；撒但也會藏身在美麗的蛇裡，也會裝作光明的天使(參林后十一3，14)，所以我們切不要被人外表的甜言蜜語所欺騙。

(六)在與人的應對上，我們信徒不可粗心大意；主教導我們要防備人，也要靈巧像蛇(參太十16~17)。

【可十二15】「我們該納不該納？』耶穌知道他們的假意，就對他們說︰『你們為甚么試探我？拿一個銀錢來給我看。』」

背景注解 「拿一個銀錢來給我看，」當時在巴勒斯坦地方內通行三種幣製，一種是羅馬鑄造的銀幣(denarion)，繳納『人頭稅』(參17節)須用此幣；一種是在安提阿與推羅所鑄造的省分錢幣，是按希臘標準製作的銀錢(drachma)；還有一種是猶太人地方的錢幣，稱舍客勒(shelkel)，可能是在該撒利亞鑄造的。

文意注解 注意主耶穌身上沒有上稅的『銀錢』；法利賽人身上帶著銀錢，卻又不肯甘心納稅，故主耶穌稱他們是『假冒為善的人』(參太廿二18)，定他們的罪就是在此。

話中之光 (一)在與人交接應對的事上，首須有屬靈透視的眼光，能夠看出人隱藏的心懷意念。這須要靈命的長大，因為屬靈的人才能看透萬事(林前二15)。

(二)誰的身上有上稅的『銀錢』，誰就應該納稅(羅十三7)。

【可十二16】「他們就拿了來。耶穌說︰『這像和這號是誰的？』他們說︰『是該撒的。』」

背景注解 當時通用的羅馬錢幣，一面刻有羅馬皇帝該撒的肖像，另一面則用拉丁文刻著該撒的字號。

話中之光 (一)『像和號』代表人的權柄，主也承認神確曾給予人某些權柄(參羅十三1)。

(二)神所量給人的權柄，有其范圍和界限，凡在此范圍和界限內的人，都當懼怕、恭敬和順服那些在賞掌權的人(參羅十三1~7)。

【可十二17】「耶穌說︰『該撒的物當歸給該撒，神的物當歸給神。』他們就很希奇 。」

原文字義 「該撒」切開，割切(今人稱剖腹生子為『帝王切開術』Caesarian operation)。

文意注解 「該撒的物當歸給該撒，」『該撒』是羅馬皇帝的稱號，代表整個羅馬政權；主耶穌在這裡用『歸給』來表達『納稅』，含意在指出︰納稅並不是送禮，乃是還債──納稅給當政者是人民應盡的義務。神的子民生活在世界上，納稅給政府並不與作一個神國國民相沖突。

「神的物當歸給神，」信徒所得的財物，表面上好像是自己憑才能、體力和時間所賺取的，實際上仍是神的賜予(參提前六17)，所以應當向神有所感恩奉獻(參瑪三8~10)。

話中之光 (一)政治和屬靈這兩者不可相提並論。政治上當服在上掌權的(羅十三1~7)；在屬靈上當順服神，專心事奉神。

(二)信徒一面是在神直接的權柄底下，另一面也在人間接的權柄底下，當人的權柄越過界限，侵犯到神的權柄時，信徒便要『順從神，不順從人』，這是應當的(參徒五29)。

(三)屬神和屬人、屬靈和屬世的物應該分別清楚，不可以彼此混淆。

(四)「該撒的物當歸給該撒，」表明凡一切不是神的，神絕不要；凡屬世界的人事物，不要用在屬靈的事上(比方以搖滾音樂等屬世的手段來傳福音)。

(五)「該撒」的字義是『切開、切去』；撒但要切去一切屬神的，神要切去一切屬撒但的。

(六)「神的物當歸給神，」表明一切屬于神的，神絕不容許侵奪；信徒應該分別為聖歸給神，而不可讓這世界的王來得著。

(七)「該撒的物當歸給該撒，」公民對國家應盡的某些義務，並不侵犯我們對神當盡的責任。

(八)在正常的情形下，對神和對國家的義務二者並不矛盾；我們對這二者都有責任，事實上要同時作一個好公民和好基督徒是有可能的。

(九)信徒不要靠自己來應付難處，而要仰望聖靈賜給我們當說的話(參十19~20)。

(十)主一說話，反對的人就要知難而退；所以我們遇到詰難，最好的辦法是呼求 ，因為凡求告主名的，就必被拯救脫離難處(參羅十13)。

【可十二18】「撒都該人常說沒有複活的事；他們來問耶穌說︰」

背景注解 『撒都該人』是當時一個猶太黨派，成員多屬上層富裕階級人士，其名稱源于所羅門時代的大祭司撒督(參王上四4)，他們反對法利賽人只講熱心而忽略道德行為，所以他們非常注重道德行為，卻因此而趨于另一個極端，亦即只重行為而忽略了信仰。他們不信複活，認為人死了完全消滅，故無鬼，亦無天使；他們只接受摩西五經，不看重先知書，也不接受古人的遺傳。他們在政治上很有地位，當時的大祭司亞拿、該亞法等都是屬于撒都該人一黨。

話中之光 『撒都該人』是猶太教中的『理性主義者』，可以比擬為基督教的『摩登不信派』──他們注重現實，不顧將來，只在今生有指望(參林前十五19)。

【可十二19】「『夫子，摩西為我們寫著說︰"人若死了，撇下妻子，沒有孩子，他兄弟當娶他的妻，為哥哥生子立后。〞」

文意注解 這是舊約時代猶太社會製度裡的一條律法，是關乎弟為兄立嗣的律例(申廿五5~6)，原是為保護寡婦並保証家世譜系得以延續而設的。這就是人所認識的『利未拉特婚姻條例』。猶太人最早的祖先即有此成例(參創卅八8)。

話中之光 「為哥哥生子立后，」這話屬靈的含意乃是說，我們信徒應當供應生命給那缺乏生命的弟兄，使他們能有生命的延續和后果。

【可十二20】「有弟兄七人，第一個娶了妻，死了，沒有留下孩子；」

文意注解 這全屬虛構的故事。

【可十二21】「第二個娶了她，也死了，沒有留下孩子；第三個也是這樣。」

【可十二22】「那七個人都沒有留下孩子；末了，那婦人也死了。」

【可十二23】「當複活的時候，她是那一個的妻子呢？因為他們七個人都娶過她。』」

文意注解 他們虛構此故事，目的是想要藉此問題，使複活的事顯得荒唐無稽。他們自己不相信有複活的事，就以為別人所謂的複活，不過就是尸體複生，然后繼續過著像今生一樣的家庭生活。如果複活真是這樣的話，那就要給眾人帶來難解的問題了。

話中之光 正如撒都該人以今世的眼光來想像將來複活后的光景，我們若是活在天然的裡面，行事為人只憑眼見，不憑信心(參林后五7)，也就無法領會屬靈的事，當然也就會有許多古怪的看法和問題。

【可十二24】「耶穌說︰『你們所以錯了，豈不是因為不明白聖經，不曉得神的大能么？」

文意注解 主耶穌指出撒都該人錯了，不僅錯在他們不相信複活的事實，也錯在他們對複活的觀念。一則因為他們「不明白聖經」，所以就誤解了聖經上的話；二則因為他們「不曉得神的大能」，所以認為神不但不能使死人複活，而且也不能解決諸如他們在這裡所提的複雜家庭生活問題。

『神的大能』在複活中是特別明顯的(參羅一4；弗一19~20)。

話中之光 (一)不信派也罷，活在天然裡面的人也罷，新神學派也罷，他們的觀念所以錯誤，不外乎︰第一，不明白聖經，亦即沒有屬靈的知識；第二，也不曉得神的大能，亦即沒有屬靈的經歷。

(二)我們一面必須在外面勤讀聖經，一面在裡面經歷神生命的大能，才能在屬靈的事上不致犯錯。

(三)我們基督徒若是缺少屬靈的知識和經歷，也會陷在錯誤中而不知是錯。

(四)聖經能使人有得救的智慧(提后三15)，若要明白聖經，便須有正確的存心和態度，否則雖常常學習，終久不能明白真道(參提后三7)。

(五)使徒保羅所禱告、所追求的，乃是能更多知道神的大能，好叫他也得以更多經歷死而複活(參弗一19；腓三10~11)。

【可十二25】「人從死裡複活，也不娶，也不嫁，乃像天上的使者一樣。」

文意注解 「乃像天上的使者一樣，」要旨在于天使並不具有血肉之體，因此沒有所謂男女性的分別，當然更沒有藉婚姻以延續子嗣的問題。主耶穌提到『天上的使者』，也藉此駁斥撒都該人不相信天使的錯誤。

我們現在的形體，是地上的、必朽壞的、羞辱的、軟弱的、屬魂的、屬土的血肉之體，但將來複活之后的形體，是天上的、不朽壞的、榮耀的、強壯的、屬靈的、屬天的(參林前十五35~50)。人的生前和死后，分別屬于兩個完全不同的領域，所以我們不能根據今天在這個身體裡的所作所為，來推斷我們將來所要面臨的情形。

話中之光 人複活后的生活方式，將與人間大有分別。

【可十二26】「論到死人複活，你們沒有念過摩西的書，荊棘篇上所載的么？神對摩西說︰"我是亞伯拉罕的神，以撒的神，雅各的神。〞」

文意注解 主耶穌與撒都該人辯正死人複活的事時，引述摩西五經上的話(參出三6)，因為對不信複活的撒都該人來說，摩西的律法書仍是極具權威的經卷。耶穌的意思是說︰

1.神既然自稱為亞伯拉罕、以撒、雅各的神，而 自己不是死人的神，乃是活人的神，故亞伯拉罕、以撒、雅各雖然死了，神必定會叫他們複活，否則 就要變成死人的神了。

2.亞伯拉罕、以撒和雅各都已死了，可是神在摩西面前提到他們的時候，說 是這三個人的神，表示 與他們三人仍舊保持密切的關系，可見肉身的死亡，並未結束他們的生命(參路十六19~31；廿三43；腓一23)；換句話說，他們必要複活，並且永遠與神同在(參太八11)。

話中之光 從主的話可見，熟讀並明白聖經，乃是開啟那來世奧秘的訣竅。

【可十二27】「神不是死人的神，乃是活人的神；你們是大錯了。』」

話中之光 (一)「神不是死人的神，」由此可見︰(1)一切叫人死亡的，一切叫人摸不著生命的，都與神無關；(2)我們信徒的情況若是死沉的，就是辱沒了我們的神。

(二)「神乃是活人的神，」這句話說出︰(1) 是生命的主，死亡不能拘禁 (徒三15)；(2) 是『活』的源頭，惟有多多親近 、享受 ，才能活著。

(三)我們信徒應當無論是生是死，總叫基督在我們身上照常顯大(參腓一20)；這樣，我們的肉身雖然死了，我們的靈卻要活在神面前。

【可十二28】「有一個文士來，聽見他們辯論，曉得耶穌回答的好，就問他說︰『誡命中那是第一要緊的呢？』」

原文直譯 「...甚么是所有誡命的第一條(或首要的)呢？」

背景注解 精研舊約律法的文士所公認的律法共有六百一十三條，即相等于十誡所用的希伯來文總字數，其中有二百四十八條是正面的條例，即相等于人體構造的總數目，以及三百六十五條反面的條例，即相等于一年總日數。

文意注解 「有一個文士，」『文士』是熟悉摩西律法的人，他們多半屬于法利賽教派。

「誡命中那是第一要緊的呢？」他這問題的原意，不是在問主耶穌六百一十三條誡命中那一條最大，而是問 甚么是判斷誡命大小的原則。就一方面說，律法上的誡命，每一條都很重要，人只要在一條上跌倒，就是犯了眾條(雅二10；太五19)；但另一方面，人若能掌握某些條誡命的精髓，推而及之，也就掌握了全般誡命，故有『最大』的說法。從主耶穌在下面的答話，可看出主也同意此種大小分法。

話中之光 我們信徒在查考聖經時，也應當懂得抓住聖經的重點，才不至于過度看重一些影兒(如飲食、節期、安息日等)，或外面的現象(如說方言、醫病等)，而忽略了屬靈的形體和實質(參西二16~17；林前十三8)。

【可十二29】「耶穌回答說︰『第一要緊的，就是說︰"以色列阿，你要聽；主我們神，是獨一的主。」

文意注解 「第一要緊的，」或作『所有誡命的第一條』。

「以色列阿...」主耶穌在此所引用的聖經出自申命記六章四至五節，通稱『示瑪』(Shema)經文，敬虔的猶太人每天早晚都念誦它，故被視為猶太人的信仰告白。

【可十二30】「你要盡心、盡性、盡意、盡力，愛主你的神。」

原文直譯 「要用你全部的心、全部的魂、全部的心思、全部的力量，愛主你的神。」

原文字義 「盡」全部，全然；「愛」神聖的愛(agapao)。

文意注解 「盡心、盡性、盡意、盡力，愛主你的神，」意即以整個人，全生命的貫注去愛神；在此四重的說法旨在表強調之意。

話中之光 (一)人即使遵守了一切的誡命，但若不是出于『愛神』的緣故，在神面前便毫無價值；所以說，愛神是誡命中的第一，且是最大的。

(二)若有人不愛主，這人可詛可咒(林前十六22)；我們愛，因為神先愛我們(約壹四19)。

(三)神所求于我們的愛，乃是要到一個「盡」字的地步，這對我們是何等的難﹗因為多少時候，許多的人、事、物會來分去了我們愛神的心，叫我們又想愛神，又想偷著愛世界；又想事奉神，又想偷著事奉瑪門。

(四)「盡心、盡性、盡意、盡力的愛，」我們必須承認我們憑著自己永遠無法辦得到；但是神從來不要求我們去作我們所辦不到的事，在人是不能，在神卻凡事都能(參十27)。

(五)基督教和世界上一切宗教不同的地方，乃在于我們的神，有要求也有供應；其他所有的宗教，只有要求沒有供應。我們的神既要求我們愛 到「盡」字的地步， 也必能使我們愛 到那個地步。

(六)惟有愛神才能遵行誡命，所以要守全律法就必須愛神。今日基督徒生活的原則，乃是『愛主你的神』。

(七)惟有讓神的愛更多充滿、浸透、激勵我們(林后五14)，我們才能自然而然地流露 的愛。

【可十二31】「其次，就是說，要愛人如己。〞再沒有比這兩條誡命更大的了。』」

背景注解 十條誡命可分為『對神』和『對人』兩大部分(參出廿3~17)。當時猶太人的禱告文中有一段即用29至31節這段話，一般的猶太人均知道，整個舊約的大道理就是愛神、愛人。

文意注解 「其次，就是說，」原文作『第二的是與這相同』，意謂『它的性質與前者相仿』。

「要愛人如己，」引自《利未記》第十九章十八節。

「這兩條誡命，」這兩條包括一切的誡命，前者包括對于神的誡命，后者包括一切對于人的誡命。

話中之光 (一)人先愛神才能好好地愛人，才能愛人如己。

(二)愛人如己並非信心的代替品，而是信心的產物。

(三)我們行事為人，不只要對神盡本分，且要對人也盡本分。對神，既是以愛為樞紐；對人，當然也以愛為關鍵。

(四)『愛人如己』，就是無私的愛，就是犧牲的愛，這只有活在神聖的生命裡，方能作到。 是愛我，為我舍己(加二20)。

(五)人怎樣以自己為中心、為一切，也當如此愛人(參太七12)，這也是以生活為禱告的原則(而不只在言語上)。

【可十二32】「那文士對耶穌說︰『夫子說，神是一位，實在不錯；除了 以外，再沒有別的神；」

文意注解 那個文士原是存心挑錯，要藉考問主耶穌誡命，以顯出 的聖經知識淺薄，但如今不得不稱贊 的答話。

【可十二33】「並且盡心、盡智、盡力、愛 ，又愛人如己，就比一切燔祭和各樣祭祀好的多。』」

文意注解 一切燔祭和各樣祭祀是屬于外表的行動，愛神和愛人乃內心的顯露，當然比前者為好(參撒上十五22；詩五十一16~17)。

話中之光 盡心愛神，就比向神獻祭更好；所以神並不需要我們為 作些甚么，最要緊的，就是要得著我們的『心』。

【可十二34】「耶穌見他回答的有智慧，就對他說︰『你離神的國不遠了。』從此以后，沒有人敢再問 甚么。」

話中之光 (一)凡認識專一的、竭誠的愛神──裡面屬靈的實際，比一切宗教的、儀文的燔祭和各樣祭祀──外面的行為工作『好的多』的(參33節)，主說，這就是「有智慧」，並且「離神的國不遠了」。真實屬靈的智慧，就是能透過外面的光景，而對裡面屬靈的實際有所認識；而神的國也是在于靈，不在于儀文(參羅二29)。

(二)在基督之外，我們會有很多的說詞和理由，但若真實被帶到主面前，一切的說詞和理由，都要變成是多余的。沒有一個人例外，也沒有一句話是有意義的。

(三)人生一切的問題，都在基督裡面消失無蹤； 是一切問題的答案。 是那位『我就是我是』(約八58『就有了我』原文)；我們需要甚么， 就是甚么。

【可十二35】「耶穌在殿裡教訓人，就問他們說︰『文士怎么說，基督是大衛的子孫呢？」

原文字義 「基督」受膏者。

話中之光 (一)一般人只注意基督之外的種種問題，但主只關切我們對 的認識，因為這是問中之問，是人生最大的問題。

(二)人所以對許多事物滿了疑問，乃起因于我們對基督不夠認識。

(三)一般人所注意的是政治、信仰和律法字句的問題，卻忽略了基督；沒有基督的政治、信仰和律法字句，都是虛空的虛空。

(四)世人最重要的問題，乃是對基督的認識；惟有基督是一切問題的答案。

(五)使徒保羅以認識基督為至寶，情愿丟棄萬事，看作糞土(參腓三8)，所以他定意不知道別的，只知道耶穌基督，並 釘十字架(林前二2)。

【可十二36】「大衛被聖靈感動說︰"主對我主說，你坐在我的右邊，等我使你仇敵作你的腳凳。〞」

文意注解 「被聖靈感動，」原文作『在靈裡』。

法利賽人僅能根據先知字面上的豫言，知道那要來的『彌賽亞』(基督的希伯來文，意受膏者)，是大衛的子孫，卻對大衛被聖靈感動所寫下的話(詩一百十1)，不求甚解。

「主對我主說，」第一個『主』是指耶和華神，第二個『主』是指彌賽亞。引文的要旨在于『我主』這話。

靈意注解 這段經文是豫言基督現在在父右邊的景況。

話中之光 我們只有在靈裡，藉著神的啟示，才能認識基督(參弗三5)。

【可十二37】「大衛既自己稱 為主， 怎么又是大衛的子孫呢？』眾人都喜歡聽 。」

靈意注解 按肉體說，基督是『大衛的子孫』；按聖善的靈說，基督又是『大衛的主』(參羅一3~4)。

基督是『大衛的子孫』，說出 降卑人性的一面；基督是『大衛的主』，說出 榮耀神性的一面。

話中之光 今天我們信徒對于這一位奇妙又全備的基督，是否也有足夠的認識呢？愿主也來向你我每一個人發問。

【可十二38】「耶穌在教訓之間，說︰『你們要防備文士，他們好穿長衣游行，喜愛人在街市上問他們的安，」

文意注解 「他們好穿長衣游行，」『長衣』是文士執行宗教職務時才穿的衣服，是白色、帶有 子、長及腳背的麻布長袍；主耶穌乃在責備他們不應平時也穿來顯耀身分。

「又喜愛人在街市上問他安，」意即喜歡在公眾面前被人奉承、恭敬、尊重。

話中之光 (一)凡作事只為叫別人看見的，就是假冒為善的人，他們故意要得人的榮耀(參太六1~2，5，16)。

(二)宗教徒喜歡顯揚自己，捐錢、作見証、服事、講道、著書等眾多屬靈的善行，恐怕有許多人的動機也是為著貪圖虛浮的榮耀(參腓二3)。

【可十二39】「又喜愛會堂裡的高位，筵席上的首座；」

文意注解 「又喜愛會堂裡的高位，」『高位』是指會堂前排的座位，通常留給最有地位的人。

靈意注解 「會堂裡的高位，」象徵屬靈的地位；「喜愛筵席上的首座，」象徵屬世的地位。

話中之光 (一)教會領袖最大的試探來自其內心──喜歡被人高舉，在人群中凸顯自己的重要性。

(二)凡在教會中介意名分地位的人，絕不能作好服事工作。

【可十二40】「他們侵吞寡婦的家產，假意作很長的禱告；這些人要受更重的刑罰。』」

原文字義 「刑罰」審判，定罪。

文意注解 「侵吞寡婦的家產，」指利用寡婦特別容易上當的特性，從她們這些無助無告者身上詐取金錢的贊助。

「假意作很長的禱告，」指在外表維持一派虔誠的模樣，以掩飾他們貪得無饜的罪行。

話中之光 (一)這裡的「寡婦」代表無倚無靠、易受欺壓(參提前五5；亞七10)的信徒；宗教徒常以敬虔為得利的門路(提前六5)，用花言巧語，誘惑那些老實人的心，以達其服事自己肚腹的目的(羅十六18)。

(二)宗教徒喜歡裝作敬虔屬靈的模樣，牢籠無知婦女(提后三5~6)，叫她們甘心樂意獻上錢財。這等貪戀錢財的宗教徒，被引誘離了真道，主判定他們要受更重的刑罰，用許多的愁苦把自己刺透了(提前六10)。

【可十二41】「耶穌對銀庫坐著，看眾人怎樣投錢入庫；有好些財主，往裡投了若干的錢。」

背景注解 聖殿的最外圍是外邦人院(外邦人僅容許到此為止)，從那裡經過石級可進到婦女院(猶太婦女僅容許到此為止)，再進一層就是內院(僅容許猶太男人進去)。而在婦女院的柱廊安放著十三個獻金箱，專供前來敬拜神的人投入捐款之用。投錢口形狀似喇叭，錢幣滾入箱內時會發出響聲。當時一般人投錢入箱時，都是公開地投，別人可以看見捐款的金額。

文意注解 「看眾人怎樣投錢入庫，」這表示主耶穌對財物奉獻之事相當重視，但 不是在那裡數捐款，而是看人怎樣奉獻。

話中之光 (一)主今天也正對著我們的「銀庫」──奉獻的立場──坐著，要看我們「怎樣投錢入庫」呢﹗

(二)主所看重的，不是你奉獻了多少錢，而是你對奉獻金錢的存心和態度如何。

(三)各人要隨本心所酌定的，不要作難，不要勉強；因為捐得樂意的人，是神所喜愛的(林后九7)。

【可十二42】「有一個窮寡婦來，往裡投了兩個小錢，就是一個大錢。」

背景注解 『小錢』(lepton)是當時面額最小的猶太銅幣，不值甚么錢，『大錢』(quadran)是當時面額最小的羅馬銅幣；『兩個小錢』在幣值上等于『一個大錢』。

文意注解 從本節的描述，可以看出這個女人的奉獻有下列幾個特點︰

1.她是「一個窮寡婦」︰『窮』字表明她的身外物極其貧乏；『寡』字表明她的身分孤單、無依無靠；『婦』字表明她的能力軟弱、有限。

2.她也「來」奉獻︰注意這是自愿的樂捐，不是被迫的繳稅；以她的身分而言，只要她不埋怨、不求救濟已經夠好了，誰能指責她不獻呢？她並沒有來奉獻出錢的必要。

3.她「往裡投了兩個小錢，就是一個大錢」︰注意她所投入的是兩個小錢，並不是一個大錢；若是一個大錢，因為不能切開，只好全部獻出；但這是兩個小錢，她原可以獻一個，留一個，無需全部獻出。從這裡我們可以看出她奉獻的態度是如何的絕對。

話中之光 (一)像寡婦這么窮苦的人，她所能奉獻的實在不多，不獻也不見少，又何必獻呢？今日許多信徒也有這種想法︰讓那些有錢人去負擔主事工的需要吧﹗難道還少了我這幾塊錢？

(二)還有些人說，有錢出錢，有力出力；我沒有錢，可以出力，出了力也就可以不出錢了。

(三)另有些人在上教堂之前，因為不甘心獻出大鈔，就特意把大鈔換成小鈔，以免到時候沒有小鈔奉獻。

(四)聖經只說她是一個窮寡婦，而不提她的名字，這是要我們學習︰(1)千萬不要為留名而奉獻；(2)千萬不要因為貧窮而不奉獻。

【可十二43】「耶穌叫門徒來，說︰『我實在告訴你們，這窮寡婦投入庫裡的，比眾人所投的更多；」

文意注解 本節表明兩件事︰

1.主被這窮寡婦的奉獻所感動，以她為榜樣來教導門徒。

2.主對奉獻的看法與世人不同，奉獻多寡在乎質，不在乎量。

話中之光 (一)我們的奉獻，若是建立在自己的富有(財主)上，覺得自己還能有所獻上的，就無多少屬靈的價值；但若是建立在自己的貧窮、無有、無依和無靠(窮寡婦)上，就必蒙主稱許。

(二)有的信徒謙稱，他捐的這一點點算不得甚么，不過是寡婦的兩個小錢而已。他本意雖是自謙，卻把那窮寡婦的兩個小錢低估了，因為它們在主的眼中看來，比所有人的捐款更多。

(三)主所看的，和人所看的不一樣。人是看看得見的，主是看看不見的；人看的是那看得見的錢財，你奉獻了多少？主卻看那看不見的東西，就是你愛主的心，到了甚么地步？人所看的是數量多少，看投入的有多少，越多越好；主所看的是保留多少，看那該奉獻而沒有奉獻的有多少，越少越好。

(四)她投了兩個小錢，並不宣傳，不聲不響的走了。人不屑去睬她一睬，可是神的兒子主耶穌知道她所作的是甚么。 不稱贊富人所投的銀子，卻稱贊寡婦所投的兩個小錢。信徒奉獻的動機，不可為了博取人們的稱贊，而該為著能得主的稱贊；主的稱贊是無價之寶。

(五)主並不看重我們奉獻的數目，乃是看重我們奉獻的心；當我們把錢投在奉獻箱裡時，我們的心是否也隨著投入呢？

【可十二44】「因為他們都是自己有余，拿出來投在裡頭；但這寡婦是自己不足，把她一切養生的都投上了。』」

文意注解 「因為他們都是自己有余，拿出來投在裡頭，」表明他們在奉獻之后，仍有余剩可資賴以生活。

「但這寡婦是自己不足，把她一切養生的都投上了，」表明她在奉獻之后，必須天天仰賴神過生活。

話中之光 (一)主不是看你獻出的有多少，乃是看你口袋裡剩下的還有多少。

(二)她所投入的不是「有余的」，而是「一切養生的」，即是不可少、藉以維持生命、最心愛的那部分都獻上了。這表示完全的順服，完全的信賴。

(三)兩個小錢雖是無幾，可是已經表盡她愛神的心了。她藉這件事把完全的愛澆在神身上。她寧可自己餓死，不肯在愛神的事上落后。她看神是配得她不顧性命的愛的。神既是她愛的對象，當然在她寡婦生活中不再覺得孤單貧窮了。


講道材料

馬可福音第十三章

【可十三1】「耶穌從殿裡出來的時候，有一個門徒對他說︰『夫子，請看，這是何等的石頭，何等的殿宇。』」

背景注解 「何等的石頭，何等的殿宇，」指所羅巴伯所重建的聖殿(參拉三8)被毀之后，約在主前二十年，大希律為討好猶太人，再次重建聖殿，當主耶穌開始事奉神時，已經費了四十六年(參約二20)，惟仍未完工。根據猶太歷史家約瑟夫的記述，整個聖殿是在主后六十四年完工的。這殿建築宏偉，堂皇壯麗，建殿的大理石，有的甚至長達十公尺以上，另有巨型金飾，真是金碧輝煌，光輝耀目。

文意注解 「耶穌從殿裡出來，」這是在 宣告『你們的家要成為荒場，留給你們』(參太廿三38)之后，以行動表明 棄絕了這殿，正如神的榮耀離開了聖殿一樣(參結九3；十4；十一23)。『殿』指聖殿的整個范圍(sacred place)。

「夫子，請看，這是何等的石頭，何等的殿宇，」門徒大概是要主和他們一同欣賞聖殿的宏偉美觀。

話中之光 (一)「耶穌從殿裡出來，」當神的子民棄絕主時，主就離開他們，不與他們同在。

(二)今天有許多所謂的『教會』，只有宏偉、高大、壯麗引人的外表(參可十三1)，但主卻不在其中(「耶穌從殿裡出來」)。

(三)「這是何等的石頭，何等的殿宇，」他們的心所顧念的，是肉眼所能見暫時的事物，而非所不能見的那永遠的榮耀(參林后四17~18)。

(四)我們究竟是以我們的『殿』──例如人數眾多，事工興盛，建築物美麗等為夸耀呢？還是以殿中的『主』為夸耀呢？

【可十三2】「耶穌對他說︰『你看見這大殿宇么？將來在這裡沒有一塊石頭留在石頭上，不被拆毀了。』」

文意注解 「你看見這大殿宇么？」門徒所看的是聖殿的外表。

「將來在這裡...」『將來』是指在主后七十年所要應驗的事。

「沒有一塊石頭留在石頭上，不被拆毀了，」這句話在主后七十年按字義完全應驗了，當時羅馬人在提多率領下，徹底毀滅了耶路撒冷及聖殿建築物，甚至石頭也被撬開，以取得當聖殿被燒毀時從屋頂上熔流其間的金箔。也有人說，當時尚存留有一些石頭未被移動。到了朱理安皇帝的朝代，因他企圖重建聖殿，故把那些存留的石頭也移去(使主的豫言全部應驗)，但他的建殿計劃半途而廢。

靈意注解 『聖殿』豫表教會；『石頭』豫表信徒(參弗二20~22；彼前二5)。

話中之光 (一)今天人看世界多么美麗，物質多么文明，但從屬靈的眼光來看它們，一切有形質的都要被烈火熔化(參彼后三12)。

(二)殿的榮耀原不在乎金銀、寶石，乃在乎神的同在；教會既為神的殿，故應重視神的同在，過于外表規模的宏大。

(三)外表的「大」並沒有用，若缺少裡面屬靈的實際，遲早總要被拆毀的；真求主叫我們注重屬靈的份量，過于外面的擴大──人數的眾多、工作的開廣、屬靈的高位等等。

(四)凡外表興盛，卻失去主同在的教會，遲早必要四分五裂，成員彼此合不來(「沒有一塊石頭留在石頭上」)，因為主容許人為「拆毀」的手，加在這樣的教會身上。

(五)天然的人(石頭)無法和別人配搭建造在一起，因此若不拆毀我們天然的生命，就無法讓主有地位，也就不能有真實的建造。

【可十三3】「耶穌在橄欖山上對聖殿而坐；彼得、雅各、約翰，和安得烈，暗暗的問 說︰」

文意注解 「耶穌在橄欖山上坐著，」『橄欖山』位于耶路撒冷以東的汲淪溪外，一條約二公裡長的山脊，比耶路撒冷地勢稍高。

【可十三4】「『請告訴我們，甚么時候有這些事呢？這一切事，將成的時候，有甚么豫兆呢？』」

原文字義 「豫兆」記號，兆頭，神跡。

文意注解 「甚么時候有這些事呢？」『這些事』即指主對耶路撒冷和聖殿所作的豫言(參2節；太廿三32~廿四2)。

「這一切事，將成的時候，有甚么豫兆呢？」當時在門徒的心目中，顯然是把將來所要發生的事都包括在『這一切事』之內，但在主耶穌的答話裡面，卻分作下列三件事︰(1)聖地遭受浩劫以前的豫兆；(2)大災難；(3)主的再來。主耶穌所以同時提到這三件事，或許暗示聖城與聖殿的被毀，以及那些即將發生在聖地的災難，正是末日主再來時所將發生之事的前奏和豫表。

話中之光 (一)信徒若要從主領受關于末日的異象，就須要登上高山，到 跟前來(參3節)。

(二)每一次我們來到隱密處(『暗暗的問 』)，親近這位複活升天坐在寶座上的基督(『耶穌在橄欖山上對聖殿而坐』)，與 有親密的交通，就必得著主豐滿的話語和啟示(「請告訴我們」)。

【可十三5】「耶穌說︰『你們要謹慎，免得有人迷惑你們。」

原文字義 「謹慎」小心觀察，看得仔細，「迷惑」引入迷途，欺哄。

文意注解 「你們要謹慎，免得有人迷惑你們，」在本章的豫言中，主耶穌共四次提到『你們要謹慎』(9，23，33節)，表示對于所面臨的各種現象，須要小心地觀察，以免犯錯；『迷惑』意即用欺騙的手段，使人難于分辨真假，故須要『謹慎』。

話中之光 (一)我們對于別人論到有關基督的種種，采取慎思明辨的態度，總是好的。

(二)聖經中所有的豫言，乃如同燈照在暗處(彼后一19)，為我們提供亮光，使不受迷惑；所以我們若要不受迷惑，便須重視豫言，且謹慎分辨，不以是為非，或以非為是。

【可十三6】「將來有好些人冒我的名來，說︰"我是基督。〞並且要迷惑許多人。」

文意注解 「有好些人冒我的名來，說，我是基督，」即指那些自稱是基督的人；主這話表明『假基督』的出現，乃是聖地遭受浩劫以前的第一個豫兆。猶太歷史家約瑟夫曾記載︰在主死而複活之后，至耶路撒冷被毀以前的四十年內，有好幾個假基督出現，並且糾集了一班黨羽扈從。注意︰假冒基督的現象，二千年來不曾中斷，且越演越烈，因為這也是末世必要有的情形(參21~22節)。

話中之光 (一)末世的徵兆之一，就是人們喜歡以基督自我標榜；但基督乃是屬靈的實際，並不是一種旗號。

(二)今天凡自稱是基督的，實際上都是假的。有些迷惑人的，並不明言他們就是基督，而是誤導別人，使人在不知不覺之中把他們當作基督。

【可十三7】「你們聽見打仗，和打仗的風聲，不要驚慌；這些事是必須有的，只是末期還沒有到。」

原文字義 「末期」終了，結局。

文意注解 「你們聽見打仗，和打仗的風聲，」這是聖地遭受浩劫以前的第二個豫兆；在主死以后，即將發生戰爭的傳言，風聲鶴唳。

「不要驚慌，」意即一聽見打仗的事就『驚慌』，這並無濟于事，乃要隨時準備好坦然面對這些事。

「這些事是必須有的，」這是『不要驚慌』的原因，戰爭既是免不了的事，『驚慌』並無助益。

「只是末期還沒有到，」『末期』就是指『世界的末了』(參太廿四3)，也就是為期三年半的大災難(參啟十一2)。

【可十三8】「民要攻打民，國要攻打國，多處必有地震、飢荒；這都是災難的起頭(災難原文作生產之難)。」

原文字義 「災難」婦人生產之苦難。

背景注解 婦人生產小孩時，必先有間歇性陣痛；其陣痛之間隔，越過越短；且陣痛之程度，越過越厲害。

文意注解 「民要攻打民，國要攻打國，」『民攻打民』指大至民族，小至部落村莊之間的戰爭；『國攻打國』指國際間的戰爭。從主升天以后直到如今，歷世歷代烽火連緬不絕。

「多處必有地震、飢荒，」戰爭總是帶來『飢荒』。歷代以來，『地震』不斷在增加，末世時要更加劇烈(參啟六12；八5；十一13，19；十六18)。

「這都是災難的起頭，」這話表明，在主死后，以色列人在聖地所遭遇的苦難，猶如婦人經歷產難，只不過是『起頭』而已，真正厲害的『大災難』還在后面，而且在大災難來臨以前，他們還會遭受一陣陣的痛苦，越過越厲害。

靈意注解 「民要攻打民，」象徵屬地的子民要與屬天子民有爭執。

「國要攻打國，」象徵撒但的國要與神的國相對抗。

「多處必有地震、飢荒，」『地震』象徵凡神之外的一切都要被震動挪去(參來十二27)；『飢荒』象徵到處缺少屬靈的糧食，叫神的子民得不著飽足。

話中之光 (一)神容讓苦難臨到我們身上，不是為毀滅，乃是為生產；不是叫我們絕望，乃是帶給我們希望。

(二)打仗、飢荒、地震等，都給人們帶來肉體上的苦難，但這些苦難都是產難，是為生產孩子，其結局是要給人們帶來喜樂(參約十六21)。

(三)神的心意是要產生許多兒子(參加三26；來二10)，作 兒子基督的彰顯，因此，所有的苦難都要為神所用，建造 兒子的教會。

【可十三9】「但你們要謹慎；因為人要把你們交給公會，並且你們在會堂裡要受鞭打；又為我的緣故，站在諸侯與君王面前，對他們作見証。」

原文字義 「諸侯」統治者(包括巡撫、地方官等)。

文意注解 「公會，」猶太人的最高會議，由七十個議員組成，有權審訊一般民事和宗教案件，被判有罪者可予鞭打，但無權處死刑(約十八31)。

「會堂，」供各地猶太人聚集查讀聖經、敬拜神的場所。

靈意注解 「公會，」象徵宗教的權勢。

「會堂，」象徵宗教的環境。

「諸侯君王，」象徵世界的權勢。

話中之光 (一)一個主的真實信徒，常會引起宗教人士的忌恨、反對和逼迫，所以對于他們不能不有所防備。

(二)神選民的組織體系(公會)，反成了迫害真正屬神之人的機構；今天也有一些基督教團體，甘心助桀為虐，協助邪惡的政權逼迫真基督徒。

(三)只因我們不屬這世界，所以世界就恨我們。他們既逼迫了主，就也要逼迫我們(約十五19~20)。

(四)教會不缺少講道的人，卻缺少能為主站住、為主作見証的人。

(五)主給我們一切苦難的環境，都是因著愛我們；若不是苦難的壓迫，我們就不會學習緊緊的仰望並倚靠主。

【可十三10】「然而福音必須先傳給萬民。」

文意注解 「福音必須先傳給萬民，」『萬民』是指凡不信主的人(特別重在指不信主外邦人)。福音的傳遍天下，是結束這世代的先決條件(參太廿四14)。換句話說，將福音傳遍有人的每一個角落，可以加速促成末期的來到。

話中之光 (一)神的兒女如果不與神同工，起來作國度的見証，反對這一個悖逆的世代，神就寧可遲延，不快快結束這個世代。

(二)主要我們信徒與 同工，促進這世代的結束並主的再來，所以主吩咐我們信徒要去，到處宣傳福音，直到地極(參十六20；太廿八19；徒一8)。

(三)先傳福音，后才有審判；神先給人充分蒙恩的機會，然后才追究人對恩典所持的態度。凡不會同情別人、關懷別人的，不配定罪別人。

【可十三11】「人把你們拉去交官的時候，不要豫先思慮說甚么；到那時候，賜給你們甚么話，你們就說甚么，因為說話的不是你們，乃是聖靈。」

文意注解 本節的情形是緊接著傳福音(10節)而有的，可見為主傳福音不是一件輕松容易的事，因為它可能帶來︰

1.被外表名義上是屬于神的宗教團體所逼迫(9節上)。

2.被這世界的政權所逼迫(9節下，11節)。

3.被不信的家人和親屬所逼迫(12節)。

4.被眾人所恨惡(13節)。

話中之光 (一)我們若為主受逼迫，聖靈不只在裡面與我們同在，並且還會賜給我們話語，叫我們能以回答那些逼迫我們的人。可見主的照顧何等周到，我們不必恐慌。

(二)當我們遇見逼迫和反對的時候，千萬不要憑自己說話。

(三)信徒若遭受逼迫和反對，不要憑我們自己去應付難處，而要憑信心把自己交托給主；信靠主的人必不至于羞愧(羅九33)。

(四)我們應該學習不憑自己去面對逼迫，而該學習回到靈裡仰望聖靈的引導，因為神的靈住在我們的靈裡(羅八9)。

(五)聖靈乃是我們因事奉主而遭遇迫害時的扶持和安慰。

(六)人若自己強出頭說話，聖靈就沒有地位說話；人若肯不說自己的話，聖靈就要顯明 的話。

(七)許多時候，人能說自己所不能說的，和自己所想不到的話，因為不是人自己說的，乃是聖靈在他們裡面說的。

【可十三12】「弟兄要把弟兄，父親要把兒子，送到死地；兒女要起來與父母為敵，害死他們。」

文意注解 一個家庭會因信仰上的沖突而發生分裂，這種事情歷來已很常見，將來會更劇烈。

靈意注解 『弟兄』象徵教會中的弟兄姊妹。

話中之光 (一)許多信徒因為不愿受苦、受死，竟出賣弟兄姊妹，以求自保。

(二)信徒本應彼此相親相愛，但因道理見解和立場之互異，也會演變到彼此為敵、互相殘害的地步。

【可十三13】「並且你們要為我的名，被眾人恨惡，惟有忍耐到底的，必然得救。」

文意注解 「你們要為我的名，」『你們』是指主的門徒，因他們一面是猶太人，一面又是信徒，故此處所說的『患難』，與猶太人和新約的信徒都有關系。

「被眾人恨惡，」『眾人』指不信的外邦人。無論猶太信徒或外邦信徒，都要因著主名的緣故，被不信的人恨惡、逼迫(參太五11)、並殺害。

「惟有忍耐到底的，必然得救，」『得救』不是指得著救贖，而是指被拯救脫離災難，進入國度(參徒廿七20，44；詩八十3，7，19；耶廿三6；卅7)。在大災難末期，主耶穌要拯救屬 的人脫離災難。惟一蒙拯救的路，乃是要『忍耐到底』，意即在諸多不法之事的環境中，仍持守主的道和主的名(參啟三8~11)。

話中之光 (一)我們要進入神的國，必須經歷許多艱難(徒十四22)；但我們既有國度的盼望，就需要在患難中忍耐。

(二)我們信徒都在耶穌的患難、國度、忍耐裡一同有分(啟一9)。

【可十三14】「你們看見那行毀壞可憎的，站在不當站的地方；(讀這經的人，須要會意。)那時在猶太的，應當逃到山上；」

原文字義 「行毀壞」造成荒涼，使之荒廢；「可憎的」可憎惡的東西，令人厭惡之物。

文意注解 「那行毀壞可憎的，站在不當站的地方，」『行毀壞』指敵基督(參但九27)；『可憎的』指偶像(參申廿九17)；『站在不當站的地方』指聖殿內的聖所(參詩六十八35；結七24；廿一2)。這話一面豫表主后七十年聖城淪陷時，異教徒在聖殿內妄作胡為的事；一面也豫表末時『離經反教』和敵基督的事(參帖后二3~12)。根據經上的豫言，大災難的三年半中，那敵基督的像(參啟十三14~15)要被立在神的殿裡，成為結束世代的一個兆頭。

此處引自《但以理書》十一章卅一節，它原指兩約之間那段時期侵入巴勒斯坦傾覆耶路撒冷的希臘王安提阿古四世(即伊彼凡尼)，他于主前168年在聖殿中築了異教的祭壇。主在這裡有意轉用來豫言︰(1)主后七十年時所要發生的事；(2)末日大災難時所要出現的情形。

「讀這經的人，須要會意，」可能當時的情勢，不容作者明言『那行毀壞可憎的』指的是誰，因此加上這個括弧內的話，提醒讀者們注意，在讀這句豫言時，應知道尚有隱含的意思。

「那時在猶太的，應當逃到山上，」遭遇逼迫時，神子民該有的反應不是抵抗，而是『逃』(參太十23；啟十二6)；『山上』易于躲藏。據早期教會的傳說，耶路撒冷未亡之先，門徒逃到位于約但河東，座落山麓的彼拉城。

靈意注解 『逃到山上』象徵出代價活在屬天的境界中。

話中之光 (一)到主再來之前，在教會中也有可憎的事顯露，例如淫亂、反教和敵基督等。

(二)神是忌邪的神(出廿5)，那裡有拜偶像的事，那裡就要惹動神的憤恨，寧可使聖殿(教會)被拆毀，而不任其被玷污。

(三)本節特別注明『讀這經的人須要會意』，是要提醒我們信徒，在教會中仍有被撒但設立座位之可能(參啟二13)。

(四)當教會中一有拜偶像(包括敬拜屬靈偉人)的事發生時，我們信徒該有的反應是『逃』，務要速速的從他們中間出來(參林后六17)。

(五)我們信徒若想免受末世的大災難，最好的辦法乃是出代價追求達到屬靈高超的境界(「逃到山上」)，才能被主提接。

【可十三15】「在房上的，不要下來，也不要進去拿家裡的東西；」

背景注解 古猶太人的房子系平頂屋，屋外有階梯可上屋頂。

文意注解 「在房上的，」『房上』指屋頂，乃在屋子外面。

「不要下來，也不要進去拿家裡的東西，」意即不要從外梯下來進屋取物。

靈意注解 『在房上的』象徵已達到屬天的境界者；『家裡的東西』象徵屬世和物質的事物。

話中之光 凡已有相當屬靈造詣的信徒(「在房上的」)，仍要自己小心，避免被地上的事物拖累了下來(「不要下來，也不要進去拿家裡的東西」)。

【可十三16】「在田裡的，也不要回去取衣裳。」

原文字義 「衣裳」外袍。

靈意注解 『在田裡的』象徵服事主的仆人(參路十七7)；『衣裳』象徵人前的評價。

話中之光 (一)主真實的仆人(「在田裡的」)，在任何境遇中，都要以主的旨意為重，而不可只顧到別人對我們的觀感如何(「回去取衣裳」)。

(二)清心愛主的(「在田裡的」)，不要回到原來的生涯中(「回去取衣裳」)。

【可十三17】「當那些日子，懷孕的和奶孩子的有禍了。」

文意注解 「懷孕的和奶孩子的有禍了，」因為她們行動不便，來不及逃走。

靈意注解 『懷孕的』象徵懷有各樣私欲的人；『奶孩子的』象徵有肉體的牽掛的人。

【可十三18】「你們應當祈求，叫這些事不在冬天臨到。」

文意注解 「叫這些事不在冬天臨到，」『冬天』系雨雪季節，若不是積雪阻道，便是泥濘難行。

靈意注解 『冬天』象徵屬靈光景不正常，枯乾死沉；在這種情形下的信徒，不僅無力逃走，甚至根本就不懂得要逃。

【可十三19】「因為在那些日子必有災難，自從神創造萬物直到如今，並沒有這樣的災難；后來也必沒有。」

文意注解 本節是豫言大災難的程度，乃空前絕后(參珥二2；但十二1)，人無法憑想像來了解其可怕。

據猶太歷史記載，主后七十年的事件中，猶太人約有一百萬被殺，大部份被釘十字架，又約有二百萬被賣為奴，備嘗苦難，甚至因而致死。但這種情形若與末期的大災難作比較，仍難望其項背。

【可十三20】「若不是主減少那日子，凡有血氣的，總沒有一個得救的；只是為主的選民， 將那日子減少了。」

文意注解 『選民』指猶太人，他們是神所揀選的百姓。本節是豫言大災難的時期減至一定的日子，因為若不減少那些日子，就沒有一個人能活得了，故神限定災期總共三年半，即四十二個月，或一千二百六十天(參但九27；啟十三 5；十二6)。

話中之光 神在嚴厲之中，仍舊滿有恩慈(參羅十一22)。

【可十三21】「那時若有人對你們說︰"看哪，基督在這裡。〞或說︰"基督在那裡。〞你們不要信。」

文意注解 「那時，」指這世界末了的三年半期間，也就是大災難時期。

「基督在這裡...在那裡，」『這裡』或『那裡』均指的是某一處地方，這表示他們所講的基督都是在地上興起的(即屬地的人物)，而非從天駕雲降臨(參26節)。

話中之光 (一)今日凡自稱是基督投胎降生人間者，必是假基督無疑。

(二)主不要我們隨便聽信人言，因為主離我們不遠，就在我們口裡，就在我們心裡(參羅十8)。

(三)主基督再來不是只向一小部分人顯現，而是要給所有的人看見(參太廿四30)。

(四)基督是超越的，是充滿萬有的，絕不受任何人為的限製。

【可十三22】「因為假基督、假先知，將要起來，顯神跡奇事；倘若能行，就把選民迷惑了。」

文意注解 「因為假基督、假先知，將要起來，」原文『假基督』和『假先知』都是複數詞，表示不只一個。

「顯神跡奇事，」因為這些不法的人，乃是照邪靈的運行，故能作出各樣的異能神跡，和一切虛假的奇事(參帖后二9)。

「倘若能行，就把選民迷惑了，」『選民』指猶太人(參賽六十五9；羅十21；十一28)。

話中之光 (一)假基督和假先知不只要迷惑不信的外邦人，甚至連我們信徒也有被迷惑的可能。

(二)撒但和它的手下也能行大神跡奇事，因此，我們基督徒千萬不可因有人能行大神跡奇事，就輕易相信他們是神所差來的。

(三)主一再地說，許多人要被迷惑，可見被迷惑乃是教會歷史中很普遍的事實(參提前四1；提后三13；彼后二1)。

(四)假先知的迷惑，是使人誤以為他們所說的，就是神的話。我們固然不可藐視先知的講論，但要緊的是須要凡事察驗(參帖前五20~21)。

【可十三23】「你們要謹慎；看哪，凡事我都豫先告訴你們了。」

文意注解 主在此豫先將此事告訴我們，就是要我們遇見這類事情的時候，格外的小心謹慎，不要因為他們會行神跡奇事，就誤認為他們必是從神來的。

【可十三24】「在那些日子，那災難以后，日頭要變黑了，月亮也不放光，」

文意注解 從24~26節可知，主的再來是在大災難期結束之時；並且在 降臨時，天象會有極大的變異(參亞十四5~6；珥二31；彼后三10)。

靈意注解 天象的變異有時也象徵世間局勢的動蕩，朝代與邦國的興替(參結卅二7~8；摩八9)；惟此處應系指自然界的劇變。

話中之光 日、月、星辰，都是豫表基督；當實體一來到，就不需要那些影兒了(參西二16~17)。當基督一顯現，一切光體都要黯然失色了。

【可十三25】「眾星要從天上墜落，天勢都要震動。」

文意注解 「眾星要從天上墜落，」或指有許多流星群出現天際(參啟六13)。

話中之光 撒但和它的跟從者都要被從天上摔下去(參啟十二9)。

【可十三26】「那時他們(馬太廿四章三十節作地上的萬族)要看見人子有大能力，大榮耀，駕雲降臨。」

文意注解 「那時，」乃指『大災難一過去』(參24節)之時。

「他們要看見人子，有大能力，大榮耀，」『人子』是主道成肉身、受苦的稱號；當主降臨時要，特別顯出『有大能力』和『大榮耀』兩種情形，這是因為主耶穌要用口中的氣(能力)滅絕那敵基督，並用降臨的榮光(大榮耀)廢掉它(參帖后二8)。

「駕雲降臨，」那時， 不再隱藏在空中雲裡，乃是駕雲降臨。

【可十三27】「 要差遣天使，把 的選民，從四方(方原文作風)，從地極直到天邊，都招聚了來。」

文意注解 「 的選民，」指在外邦(世界各國)的猶太人(參賽四十五4；六十五9；四十九22；申七6)。

當主降臨時，有呼叫的聲音，和天使長的聲音，又有神的號吹響(參帖前四16)，要將地上所有屬 的人都聚集在 面前。

話中之光 (一)榮耀的基督一顯現，就要吸引萬民歸向 ；傳福音最好的辦法，乃在于將基督彰顯在人們的面前。

(二)只有屬基督的才能歸于基督，今天我們的所是和所作，有多少成分是屬于 ，而在永世裡要歸于 的呢？

【可十三28】「你們可以從無花果樹學個比方；當樹枝發嫩長葉的時候，你們就知道夏天近了。」

文意注解 「當樹枝發嫩長葉的時候，」指生命顯出生氣勃勃的樣子的時候；意即已經進入春天，因此離夏天不遠了。

靈意注解 『無花果樹』豫表以色列國，它因不結果子曾被主咒詛(參十一14，21)，故其枯乾豫表以色列亡國，今樹枝發嫩長葉，即豫表以色列複國。

『夏天』乃與冬天相對，冬天象徵災難期間(參18~19節)；夏天象徵國度複興的時代(參路廿一30~31)，這時代要開始于主的再來。

話中之光 (一)「你們可以從無花果樹學個比方，」基督乃那充滿萬有者(參弗一23)，萬有都在表明基督，因此，我們應當學習從萬有中認識基督。

(二)基督乃是在生命中作王(參羅五17)， 的國度必然是滿有豐盛的生命；我們信徒得的生命越豐盛(參約十10)，就越有分于神的國度。

【可十三29】「這樣，你們幾時看見這些事成就，也該知道人子近了(人子或作神的國)，正在門口了。」

文意注解 「你們幾時看見這些事成就，」『這些事』指過去兩千年來，凡主的豫言所已經應驗的事。

「也該知道人子近了，」原文無『人子』一詞，所以即將臨近的，應是指『夏天』，即國度。

靈意注解 主的話提示我們，只要一看見以色列複國的事發生，便知主的再來和國度的實現已經臨近了。

【可十三30】「我實在告訴你們，這世代還沒有過去，這些事都要成就。」

文意注解 「這世代還沒有過去，」『這世代』此字原文有『好些年代』的含義，並且聖經中的『世代』，往往不是指人生存在世的年數，而是指世人在神面前的道德光景(參申卅二5；太十一16；十二39，41，42，45；廿三36)；換句話說，世人的邪惡淫亂、乖僻彎曲有多長，世代也有多長。因此，『這世代』可以延伸而指直到主再來的整段時代。

「這些事都要成就，」『這些事』則包括主再來之前的事。

主所說的話必要成就，以色列複國的事既已應驗在主后一九四八年，因此 再來的腳步聲也已隱約可聞。聖徒且切莫將主這話等閑看待。

【可十三31】「天地要廢去；我的話卻不能廢去。」

文意注解 「天地要廢去，」『天』字的原文為單數，表明與地相對的天；將來有一天，舊的天與地都要被廢去(參彼后三10；來一11~12)。

「我的話卻不能廢去，」主的話永遠安定在天(詩一百十九89)，必要成就。

話中之光 主的話比天地更為堅定、恆久；可惜人常迷信天長地久，卻對主的話懷疑。

【可十三32】「但那日子，那時辰，沒有人知道，連天上的使者也不知道，子也不知道，惟有父知道。」

文意注解 「那日子，那時辰，」指主再來與末日審判的日子。 「沒有人知道，」若有人宣稱他知道主豫定在某日某時再來，根據這裡的話，可以斷定他必是假先知無疑。

「子也不知道，」 是站在虛己、順服父神的地位上(參約十30；十四28)，甘愿不知。

話中之光 (一)雖然種種豫兆，都顯示這世代的末日已迫近，主正再來，但究竟在那一天、那一時辰主就降臨，除天上的父神之外，誰也不知道。

(二)計算那日子、那時辰，乃是違反聖經、不敬虔的行為，注定必然失敗。

(三)主耶穌站在人子的地位上，寧愿有所不知；有時候，神不讓我們知道的事(例如︰主來的日子是在那一天；啟十4七雷所說的是甚么等)，便不可勉強求知，以免中了撒但的詭計，以為自己也『如神能知道』(創三5)，而吃了『善惡知識樹的果子』。

【可十三33】「你們要謹慎，儆醒祈禱，因為你們不曉得那日期幾時來到。」

原文字義 「儆醒」警戒，不眠，清醒。

文意注解 「你們要謹慎，儆醒祈禱，」主在本段話裡頭共提到四次『儆醒』(34，35，37節)，『儆醒』的定義是『保持清醒狀態，不斷地戒備』；『儆醒祈禱』意即一方面在禱告中要保持警戒的狀態，另一方面又以禱告來保持儆醒。

「因為你們不曉得那日期幾時來到，」若是知道主在那一天來到，就不必天天儆醒，只要等到最后那天儆醒即可；但因為不知道那一天會來，所以才必須天天儆醒。

話中之光 (一)我們對于主的再來，與其花許多功夫去研究字句的時間、兆頭、豫言等等問題，倒不如好好注重裡面屬靈的光景。屬靈光景正常的人，基督無論何時再來，在他都是一樣；並且早已在屬靈的實際中，得嘗主再來的真實意義了。

(二)迎接國度首在「儆醒」；凡對主的再來漠不關心的，就是不夠儆醒的。

(三)賓路易師母說︰『基督徒生活的第一日起就是儆醒。』我們當對于仇敵、世界、自己，常常的儆醒。

(四)信徒應當不粗心大意(儆醒)，天天以等候主的態度生活工作，一舉一動、所思所念，都是為著迎見主、討 喜悅。

(五)撒但常叫我們不覺得有禱告的需要，或者叫我們只有禱告的形式，而沒有禱告的心愿和負擔，因此我們必須儆醒著禱告。

(六)米吉爾博士說︰『正確的禱告需要保持心靈的警戒狀態，呆滯消沉的心思會攔阻禱告的果效。』

【可十三34】「這事正如一個人離開本家，寄居外邦，把權柄交給仆人，分派各人當作的工，又吩咐看門的儆醒。」

靈意注解 『一個人』即家主，豫表主耶穌基督；『本家』豫表地上，特指地上的教會；『外邦』豫表天上；『仆人』豫表信徒；『看門的』豫表教會中的守望者。

主耶穌自從被釘死十字架，複活升天以后， 不再在肉身的形態裡與我們信徒同在，而把聖靈和屬靈的權柄交給我們，叫我們憑以在地上事奉 ，且各人都有當事奉的本分，而最要緊的，就是儆醒等候主的再來。

話中之光 (一)信徒在地上，都是主的「仆人」，也都有「各人當作的工」；事奉主乃是我們的『正業』，世上的職業不過是使我們得以生存的『副業』而已。

(二)我們天天都要「儆醒」看守心靈的門戶，一方面防備撒但的攻擊和世界、罪惡的侵襲，另一方面豫備好自己，以迎接主的再來。

【可十三35】「所以你們要儆醒，因為你們不知道家主甚么時候來，或晚上，或半夜，或雞叫或早晨。」

背景注解 根據羅馬計時法，夜間共分四更︰(1)一更晚間六時至九時；(2)二更晚間九時至半夜；(3)三更半夜至凌晨三時；(4)四更凌晨三時至六時。

文意注解 「或晚上，或半夜，或雞叫或早晨，」這是羅馬的四更天分法，『晚上』即指一更，『半夜』即指二更，『雞叫』即指三更，『早晨』即指四更。

靈意注解 「不知道家主甚么時候來，」『家主』即指主耶穌；『甚么時候來』即指主再來的日子。沒有人能知道主再來的日子(參32節)。

話中之光 現在黑夜已深，白晝將近(羅十三12)，主已經近了(腓四5)，所以現今是我們該趁早睡醒的時候(羅十三11)──「要儆醒」﹗

【可十三36】「恐怕他忽然來到，看見你們睡著了。」

文意注解 「看見你們睡著了，」意即看見我們並沒有儆醒。

【可十三37】「我對你們所說的話，也是對眾人說，要儆醒。』」

話中之光 (一)神在聖經上所有的話，也都是對我們每一個信徒說的。

(二)求主賜給我們有屬靈的耳朵，能夠聽見 的話(啟二7，11，17，29；三6，13，22)。


講道材料

馬可福音第十四章

【可十四1】「過兩天是逾越節，又是除酵節；祭司長和文士，想法子怎么用詭計捉拿耶穌殺 ；」

背景注解 「過兩天是逾越節，又是除酵節，」逾越節是猶太人每年三大節期之一，乃為記念他們的祖先蒙神拯救出埃及，在猶太歷正月(尼散月)十四日晚上舉行，其后的七天都要吃無酵餅，就是除酵節(出十二18~19)。

話中之光 (一)祭司長和民間的長老竟至被撒但所利用，要殺害主耶穌；撒但不但利用一般世俗罪人，它也利用聖品階級人士，可見全世界都臥在那惡者手下(約壹五19)。

(二)若沒有人手的參與，有關逾越節羊羔的豫表，仍不能應驗在主身上；反對主的人，終究仍為神所用，幫助神成就 的計劃。

【可十四2】「只是說︰『當節的日子不可，恐怕百姓生亂。』」

文意注解 「當節的日子，」指從逾越節晚餐開始接下去七天的除酵節期間。

「恐怕百姓生亂，」每逢逾越節期間，各地千千萬萬的猶太人都上耶路撒冷來過節，人口一時暴漲數倍，不易維持秩序。他們這話也表明，他們承認主耶穌在百姓中間相當得著民心。

話中之光 (一)人雖算計不在逾越節殺主，后來卻仍失算(參約十九14~16)；神的話必須應驗。

(二)主耶穌乃是神的羔羊，為著除去世人的罪孽(參約一29)，而在逾越節被殺。

(三)人在神旨意之外的一切計謀，都要歸于虛空(參詩一百十九118)。

【可十四3】「耶穌在伯大尼長大麻瘋的西門家裡坐席的時候，有一個女人，拿著一玉瓶至貴的真哪噠香膏來，打破玉瓶，把膏澆在耶穌的頭上。」

背景注解 抹膏是當時社會表示歡迎和尊敬的禮儀，通常是將膏抹在腳和頭(參約十二3；路七38，46)。

文意注解 「坐席，」指在桌旁斜臥，此乃古時猶太人吃筵席所慣用的姿態。

「有一個女人，」這『一個女人』就是馬利亞(參約十二3)。

「真哪噠香膏，」是一種昂貴的芬芳油膏，從產于印度名叫哪噠的植物根莖提煉出來的香油製成。

「打破玉瓶，」裝香膏的長頸瓶子是密封的，用時須打破其瓶頸部分，讓封存在瓶裡的香膏能流出來。瓶頸一經打破，便不能再保存香膏。

靈意注解 『伯大尼』豫表教會；『大麻瘋』豫表罪惡；『長大麻瘋的』豫表罪人；我們信徒都是罪人蒙主恩。

『玉瓶』象徵信徒『外面的人』；『香膏』象徵信徒『裡面的人』，並從內心所表顯的一切美德。

馬利亞代表一切愛主之人，看見那為我們釘十字架的基督，衷心受感，故在此向主獻上一切，將全人傾倒在主身上。

本節也表明奉獻的真實意義︰

1.「至貴的真哪噠香膏，」所獻的都該是最珍貴的。

2.「打破玉瓶，」沒有一點點為自己保留。

3.「澆在耶穌的頭上，」完全為著主擺上。

話中之光 (一)教會中的信徒原都是罪人，但已蒙寶血洗淨，因此主喜歡在他們那裡住宿，並與他們一同坐席。

(二)凡真正認識自己是罪人蒙主恩的，總會感激主、愛主，向主打開家，接待主，並獻上財物給主。

(三)馬利亞所奉獻給主的，不但香膏是至貴的，而且盛香膏的玉瓶也是很寶貴的；凡是獻給主的，都得是最寶貴的。

(四)玉瓶須要被打破，香膏才能倒出來；我們外面的人若被交于死地，裡面的寶貝就要顯明出來(參林后四7~16)。

(五)香膏一傾倒出來，全室便充滿了馨香之氣；凡我們為愛主的緣故，向主所擺上的，對四圍的人來說，乃是一種馨香的見証。

(六)玉瓶一經打破，就不能作別的用途了；我們一經奉獻給了主，從今以后就再沒有別的用處了，我們是為著主而活(羅十四8)。 (七)這裡只說「有一個女人」，而不提她的名字，這是告訴我們，這一個女人所作的事，一般的信徒也都能作，問題乃在于我們是否也像她那樣覺得主的寶貴。

(八)許多人要主的救恩，卻不要救主；許多人寶貴主的祝福，卻不寶貴主自己。我們是要主以外的一切呢？還是要主自己呢？

【可十四4】「有幾個人心中很不喜悅，說︰『何用這樣枉費香膏呢？」

原文字義 「枉費」全部變成損失，成了毀壞，成了沉淪。

文意注解 「有幾個人心中很不喜悅，」這幾個人乃是門徒(參太廿六8)，其中包括賣主的猶大(參約十二4~5)。

話中之光 (一)主是在信的人就顯為寶貴(彼前二7)；我們把多少獻給主，就是表明我們看主值得多少。

(二)凡心中不以主為寶貴的人，都會認為愛主、為主舍棄的舉動乃是太過的，用在主身上是「枉費」的。

(三)別人的批評，只不過表明他們愛主的程度而已；我們奉獻給主，不是要討人的喜歡，乃是要討主的喜歡(加一10)。

(四)愛主、事奉主是不怕太過的；把一切用在主的身上是不會「枉費」的。

(五)在愛主、事奉主的事上，應該彼此都給予充分的自由，切勿論斷別人，更不可干涉別人。

【可十四5】「這香膏可以賣三十多兩銀子 濟窮人。』他們就向那女人生氣。」

文意注解 「這香膏可以賣三十多兩銀子，」這香膏約值一般工人一年的工錢，故是『至貴的』(參3節)。

「 濟窮人，」這是回耶路撒冷過節的人所當履行的善事(參約十三29)，並且也是真實信徒所樂于去行的(參加二10)。

話中之光 (一)香膏用在主身上就『枉費』，用在窮人身上就不枉費；主在許多信徒心目中的地位，竟然不如「窮人」。

(二)人對于基督若是沒有愛，他就要把為主作工來代替他所應當奉獻給主的愛；信徒何等容易以一些聖善的、屬靈的理由，奪取了主在我們心中該有的地位。

(三)今天在教會裡面，有一班人像馬利亞那樣，把甚么都給基督，認為基督配得一切；另有一班人卻顧到『實用主義』，認為凡事都要講求經濟效益，否則便是『枉費』，便是 蹋。

(四)信徒中被主的愛所吸引的人不多，更多的人是以理智為本位，他們對別人憑愛心所作的事相當不以為然。

(五)許多時候，理智一進來，愛心就出去；經濟一掛帥，主的旨意就殿后。

(六)凡真正被主的愛摸著的人，是不顧是非、得失和成敗，只顧主的喜悅；所以即使是人所以為不劃算的事，他們也樂意去作。

(七)我們若能從愛主的觀點來看，就沒有一件為主作的事是不值得的，也沒有一塊為主花的錢是枉費的。

(八)我們今天有多少的事奉，不是為著主的喜悅而作(膏抹主)，卻是為著工作的需要而作(「 濟窮人」)。可見，今天在教會中有許多的工作，表面上好像是為著主，其實是為著環境需要。

(九)那幾個門徒起先不過是在『心中很不喜悅』(4節)，現在竟變成「向那女人生氣」了；在教會中，氣別人太愛主的情形，也屢見不鮮。

【可十四6】「耶穌說︰『由她罷；為甚么難為她呢？她在我身上作的是一件美事。」

原文字義 「難為」使受攪擾，給勞苦；「美事」好的行為，善的工作。

話中之光 (一)我們若能像馬利亞那樣的愛主，那是最好的；若不能，就不要去攔阻別人愛主(「由她罷」)，不可「難為」他們。

(二)主的看法和我們人的看法何等的不同──人說是『枉費』的事，主竟說是「一件美事」﹗

(三)我們的事奉，不必過分在意別人的看法如何；要緊的是我們對主的估價如何， 是否配得我們如此的事奉呢？

(四)凡我們為著愛主的緣故所作的一切，雖常會受人的誤會，但主卻能體會我們的心， 也會親自為我們表白一切。

(五)別人怎么說都不要緊，只要主說是「一件美事」，就無論受到如何的「難為」，都要歡喜快樂。

【可十四7】「因為常有窮人和你們同在，要向他們行善，隨時都可以；只是你們不常有我。」

文意注解 「因為常有窮人和你們同在，」這並非表示主耶穌不關心窮人，其實 常常惦念窮人的需要(參太六2~4；路四18；六20十四13，21；十八22；約十三29)。

話中之光 (一)主並不反對我們行善、 濟窮人，主所反對的乃是把作在 身上的當作是『枉費』。

(二)一般屬主的人常見的毛病，就是為著「窮人」(例如︰福音的對象、軟弱跌倒的弟兄、社會福利事工、教會事工等)而忙得不可開交，卻將主自己給忽略了。

(三)信徒要能分辨甚么是「常有」的，甚么是「不常有」的；否則，會因著那些常有的機會，以致失去那不常有的機會。

(四)我們應當讓主在凡事上居首位(西一18)。

【可十四8】「她所作的，是盡她所能的；她是為我安葬的事，把香膏豫先澆在我身上。」

背景注解 古時猶太人殯葬的規矩，是用香膏膏死人的身體，並用細麻布加上香料裹上(參十六1；約十九40)。

文意注解 馬利亞必定從主的話得知， 即將被釘受死(參太廿六2)，知道時日不多，所以抓住機會，趁 還活著的時候，對 的死表達她感激的心意。

話中之光 (一)馬利亞是因得著主的啟示，才將她一切上好的澆在主的身上；我們必須先有主的啟示，才能用上好的愛來愛 。

(二)伯大尼的馬利亞，在主死之前，抓住機會膏了主；抹大拉的馬利亞，在主死之后，想要去膏主，卻沒得機會(參十六1~6)。我們愛主、事奉主，必須抓住機會。

(三)馬利亞是趁主未死之前盡她所能，讓我們也趁主未來之前盡我們所能。

(四)主今天要求我們的，也是盡我們所能的； 不要求我們過于所能的，或是不及所能的， 乃是要求我們盡所能的。

【可十四9】「我實在告訴你們，普天之下，無論在甚么地方傳這福音，也要述說這女人所作的以為記念。』」

文意注解 「無論在甚么地方傳這福音，」即在普天下傳揚主耶穌救贖罪人的好信息︰ 如何愛罪人，甚至將 的命傾倒出來。

「也要述說這女人所作的，」即述說馬利亞愛主的好榜樣︰她如何被主的愛所摸著，因而愛主，並且將她的命傾倒在主身上。

本節意即我們無論在那裡傳福音，總應當有人受感，對主的愛有所回應，不顧一切地愛主。

話中之光 (一)原來基督的愛激勵我們，使我們想到 既替我們眾人死，是叫我們活著的人，不再為自己活，乃為替我們死而複活的主活(林后五14~15)。

(二)傳福音叫人信主耶穌，是讓人有所得著；述說這女人所行的，是讓主有所得著。救恩不單是為著人，也是為著基督。

(三)得救必須帶進奉獻；凡沒有帶進奉獻的得救，還不夠完全。

(四)福音乃是主作了人的滿足和安息，用膏抹主乃是人作了主的滿足和安息；我們需要主，主也需要我們。

(五)傳福音所要結的果子，並不只叫罪人上天堂而已，乃是要叫蒙恩者成為基督的情人。

【可十四10】「十二門徒之中有一個加略人猶大，去見祭司長，要把耶穌交給他們。」

文意注解 「去見祭司長，要把耶穌交給他們，」『祭司長』原文是複數詞。

聖經將馬利亞和猶大所作的事放在一起敘述(3~11節)，表明他們兩個人是一個很大的對比，一個愛 ，一個出賣 。

【可十四11】「他們聽見就歡喜，又應許給他銀子；他就尋思如何得便，把耶穌交給他們。」

文意注解 「他們聽見就歡喜，」祭司長等人正苦思如何在不惹百姓生亂的情形下捉拿耶穌(1~2節)，猶大的獻議當然令他們歡喜。

「又應許給他銀子，」別處聖經明記『三十塊錢』(參太廿六15)，按原文是『三十塊銀子』，每塊重一舍客勒，合計三十舍客勒，相當于一個奴隸的估價(參出廿一32)。

「他就尋思如何得便，把耶穌交給他們，」指他想尋找一個群眾不在場的機會，通知他們來捉拿耶穌，以免生亂。

話中之光 (一)馬利亞因為愛主，就不惜那值三十兩銀子的香膏；猶大因為愛錢，竟為三十塊錢出賣了主。作馬利亞或是作猶大，全在于『愛主』或是『愛錢』(參約十二4~6)。

(二)主耶穌在猶大和祭司長的眼中，不過如同一個奴隸，僅值三十塊錢而已。我們對主的估價倘若也和他們一樣，視同平常，就也有可能在某種情況之下，將 出賣了(例如為保全自己的性命而否認主，或為地位名利而出賣真理見証等)。

(三)從表面上看，猶大是為三十塊錢而出賣了主；但實際上，他是為三十塊錢出賣了他自己的靈魂(參太廿七3~5；徒一18)。

(四)猶大為三十塊錢，把自己出賣給了魔鬼；馬利亞乃是在那值三十兩銀子的香膏裡，把自己奉獻給了主。

(五)猶大是以基督當作買賣；凡以敬虔為得利的門路(提前六5)，以基督的恩典來換取自己利益的，便是落入猶大的原則了。

(六)馬利亞是『抓住機會』，把她自己交給主；猶大是「如何得便」(找機會)，要把主交給黑暗的權勢。

(七)『抓住機會』就是愛惜光陰(參弗五16原文)；『找機會』卻是浪費光陰。

【可十四12】「除酵節的第一天，就是宰逾越羊羔的那一天，門徒對耶穌說︰『你吃逾越節的筵席，要我們往那裡去豫備呢？』」

背景注解 除酵節共有七天，從猶太歷正月(尼散月)十四日日落時分開始算起，直到二十一日日落時分為止；『除酵節的第一天』原系指正月十四日(禮拜四)傍晚六時至正月十五日(禮拜五)傍晚六時為止，也就是所謂的『逾越節』(參出十二15~20)。但這裡卻說『就是宰逾越羊羔的那一天』，似乎有矛盾，因為逾越羊羔是在正月十四日下午宰殺的(參出十二6)。據說，猶太人較不嚴格的算法，是把正月十四日也算入除酵節，因此，整個節期變成了八天，而正月十四日白天也變成了『除酵節的第一天』。

「吃逾越節的筵席，」猶太人在正月十四日下午，就開始宰逾越節的羊羔，到黃昏時分就家家戶戶一起吃逾越節的筵席。

靈意注解 『除酵節』豫表基督是那誠實真正的無酵餅，使信 的人成為新團，能過聖潔的生活(參林前五7~8)。

『逾越節的筵席』豫表基督是我們生命的享受，使我們有力量走屬天的道路(參出十二8~11)。

話中之光 (一)一方面，我們必須潔淨自己(「除酵節的第一天」)，才能來到主面前(參來十二14)，享受 作我們生命的供應。

(二)另一方面，我們必須享受主作我們生命的供應(「逾越節的筵席」)，才能在神面前過聖潔的生活(「除酵節」共有七天之久)。

【可十四13】「耶穌就打發兩個門徒，對他們說︰『你們進城去，必有人拿著一瓶水，迎面而來；你們就跟著他。」

文意注解 「耶穌就打發兩個門徒，」這兩個門徒是彼得和約翰(參路廿二8)。

「有人拿著一瓶水，迎面而來，」『人』字原文是指男人；按猶太人習俗，只有婦人才拿水瓶(參創廿四14~15)，故此男人拿著水瓶，甚易辨認。

【可十四14】「他進那家去，你們就對那家的主人說︰"夫子說，客房在那裡，我與門徒好在那裡吃逾越節的筵席。〞」

文意注解 「那家的主人，」據聖經學者考証，這家的主人大概就是本書作者馬可的父母親；但聖經既不明指是誰，意思乃是要我們曉得這一切都是出于神的安排，是神親自豫備了逾越節的筵席。

話中之光 (一)主是萬有的主， 能支配一切為 效力(參十一2~6；太十七27)。

(二)主在暗中安排了許多愛 、事奉 的人(參羅十一4)，所以我們不該看事物的外表，而要絕對的信靠主── 必親自豫備。

(三)那家的主人是為主豫備『逾越節的筵席』，今天各地教會的負責人也是為主豫備『主的筵席』，筵席的主人是主耶穌，不是你我，所以我們沒有權利拒絕信主的人參加擘餅聚會(即所謂聖餐)。

【可十四15】「他必指給你們擺設整齊的一間大樓，你們就在那裡為我們豫備。』」

文意注解 「擺設整齊的一間大樓，」它大概就是五旬節之前，一百二十名門徒聚集禱告的樓房(參路廿二12；徒一13~15)，后世稱那樓房為『馬可樓』。

【可十四16】「門徒出去，進了城，所遇見的，正如耶穌所說的；他們就豫備了逾越節的筵席。」

話中之光 (一)「所遇見的，正如耶穌所說的，」主的話信實可靠， 總沒有是而又非的(參林后一19~20)。

(二)我們只要聽從主的「吩咐」，就能享受 作「逾越節的筵席」──屬靈生命的供應。

【可十四17】「到了晚上，耶穌和十二個門徒都來了。」

【可十四18】「他們坐席正吃的時候，耶穌說︰『我實在告訴你們，你們中間有一個與我同吃的人要賣我了。』」

文意注解 「你們中間有一個與我同吃的人要賣我了，」主說這話的用意，是盼望猶大能夠懸崖勒馬，不愿見他滅亡。其實，沒有猶大的幫助，公會的人並非不可能捉拿耶穌，只是想找個群眾不在場的『機會』而已。

靈意注解 主和門徒「坐席」，象徵主和門徒相交，並將 自己給門徒分享(參林前十16~22)。

【可十四19】「他們就憂愁起來，一個一個的問 說︰『是我么？』」

話中之光 出賣主──也就是以敬虔為得利的門路──是最叫屬主的人憂愁傷心的。

【可十四20】「耶穌對他們說︰『是十二個門徒中同我蘸手在盤子裡的那個人。」

背景注解 「同我蘸手在盤子裡的，」猶太人的逾越節大餐，是大家團聚，共享羊肉、餅、苦菜等食物；吃時，有一盤用水果、醋等熬成的調味醬，各人拿一小塊餅(或夾肉)蘸著盤裡的調味醬吃。

又按當時的習俗，與人同席吃飯，也就等于宣告說︰『你是我的朋友，我絕不會作任何傷害你的事。』

話中之光 (一)主明知猶大將要出賣 ，卻仍與他同「蘸手在盤子裡」，顯出 是何等的慈愛和包容。

(二)今天在教會中，與我們最親近、最有交通的人，將來亦可能變成是最反對我們的。

【可十四21】「人子必要去世，正如經上指著 所寫的；但賣人子的人有禍了，那人不生在世上倒好。』」

文意注解 「正如經上指著 所寫的，」此刻浮現在主耶穌心目中的，大概是詩篇第廿二篇和以賽亞書第五十三章的豫言。

話中之光 (一)神能使用正面的人來成全 的旨意，也能使用反面的人(猶大)來促成 的旨意；然而，我們寧愿是那被柴火燒成的『器皿』，而不愿作那用來燒成器皿的『柴火』。

(二)主所關心的，不是 自己的安危，而是賣 者的靈魂。

(三)人生的意義就是基督，我們若不專一愛基督，甚至為著利益──不論是屬世、屬地的，或是屬靈、屬天的，而把基督出賣了，這樣的人生實在太沒有價值了；結局是既悲慘又虛空，真是「不生在世上倒好」﹗

【可十四22】「他們吃的時候，耶穌拿起餅來，祝了福，就擘開遞給他們說︰『你們拿著吃；這是我的身體。』」

背景注解 在逾越節的筵席上，習慣上都是由一家之主負責擘開餅的。擘餅的時候，家主把餅拿在手上，口裡說︰『這是我們的先祖在埃及地所吃的苦難之餅。』意即『手上的餅』乃系代表『當日的餅』。

文意注解 「這是我的身體」『這是』指這代表或意味著之意。

靈意注解 『餅』象徵主耶穌的身體；『擘開』象徵 的身體在十字架上為我們裂開；『吃』象徵分享基督的所是。

根據別處聖經，此刻，賣主的猶大已經出去了，他並不在場(參約十三26~30)。從這時候開始，主設立了 的桌子(新約)，來取代逾越節的筵席(舊約)，明白指出， 是我們真正的逾越節(參林前五7)。

話中之光 (一)基督為我們被「擘開」，將 神聖的生命釋放出來，讓我們能藉著分享 的生命(「你們拿著吃」)，得以成為基督奧秘的身體(參林前十二17，27)。

(二)主將 自己給了我們，我們拿甚么給 呢？

(三)我們既都是分受這一個餅，同領基督的身體(參林前十16~17)，因此，也都彼此相關相連，總要彼此相顧(參林前十二12~27)。

【可十四23】「又拿起杯來，祝謝了，遞給他們；他們都喝了。」

背景注解 按猶太人吃逾越節晚餐的習俗，在吃無酵餅以前，先吃苦菜，並且也遞杯喝酒，這杯象徵『苦杯』；吃無酵餅和羊肉時，又再遞杯喝酒，這杯象徵『福杯』。

靈意注解 『杯』象徵我們在神面前所該得的『分』。在亞當裡，罪人所該得的分是神『忿怒的杯』(參啟十四10)，但因主耶穌在十字架上已經為我們喝了那杯(參約十八11)，所以杯的性質已經改變了──從『苦杯』變成了『福杯』(參林前十16；詩廿三5)。主在十字架上所流出的寶血，使信 之人的罪得蒙赦免，從此，神的一切福分，甚至 的自己，都作了我們杯中的分(參詩十六5)，故稱之為『救恩的杯』(參詩一百十六13)。

信徒分享這救恩的杯，表明同領基督的血(參林前十16)，亦即有分于基督之血的交通。

話中之光 (一)『咒詛 受，祝福我享』； 為我們承擔罪的刑罰，使我們得享那上好的福分。

(二)「又拿起杯來，祝謝了，」主是以感謝的態度來接受十字架，不像我們一有難處就發怨言。

【可十四24】「耶穌說︰『這是我立約的血，為多人流出來的。」

文意注解 「這是我立約的血，」『約』指文約或遺囑；主的意思是說， 為我們所流的寶血，乃是設立新約的憑據(參來九14~15)。

「為多人流出來，」『多人』一詞按猶太人的慣用法也就是指『所有的人』(參十45；賽五十三12)。

話中之光 (一)主的身體為我們裂開，寶血為我們流出，成了立新約的憑據──釘十字架的基督，乃是所有新約福分的根基。

(二)信徒擘餅、喝杯，是表明主的死；我們如此行，為的是記念 (參林前十一24~26)。

【可十四25】「我實在告訴你們，我不再喝這葡萄汁，直到我在神的國裡，喝新的那日子。』」

文意注解 「我不再喝這葡萄汁，」『葡萄汁』原文是『葡萄的產品』，包括葡萄汁和葡萄酒等。

「喝新的那日子，」指在千年國度中，得勝者與主一同坐席的日子(參太廿五10)。

話中之光 (一)主雖不再在肉身裡與我們同喝，但仍要在永世裡與我們同享那無限豐滿的祝福，所以我們今日擘餅、喝杯，只不過是「喝新的那日子」的豫嘗；我們所享受的福分(杯)，乃是永世不輟的。

(二)我們擘餅、喝杯的指望，乃是要在父神的國裡與主一同喝新；信徒今日時常交通于基督十字架的死，乃是進入國度享受永世福分的途徑──我們進入神的國，必須經歷許多艱難(徒十四22)。

【可十四26】「他們唱了詩，就出來，往橄欖山去。」

背景注解 「他們唱了詩，」猶太人在逾越節聚餐時要唱『哈利爾』(Hallel，意即贊美)的贊美詩篇，包括詩篇一百零四至一百零五篇，和一百十三至一百十八篇。聚餐中，先唱哈利爾的第一部分，即詩篇一百零四至一百零五篇，一百十三至一百十四篇；聚餐之后，則唱哈利爾的第二部分，即詩篇一百十五至一百十八篇。

話中之光 我們每一次擘餅記念主之后，主親自帶領我們唱詩頌揚父神(參來二12)，向父神朝拜。

【可十四27】「耶穌對他們說︰『你們都要跌倒了；因為經上記著說︰"我要擊打牧人，羊就分散了。〞」

文意注解 「都要跌倒，」指門徒們離開主四散逃走(參50節)，和彼得否認主(參66~72節)。

「我要擊打牧人，羊就分散了，」這話引自撒迦利亞十三章七節的豫言。本來羊群跟著牧人走，現在牧人不在了，羊群因不認得生人的聲音，必要逃跑(參約十4~5)。

話中之光 (一)許多信徒所以會跌倒，只因為主好像是一個平凡的人，沒有在他們的眼前顯出神奇的作為來救他們脫離危難。但主的『不作』，自有 的美意。

(二)「我要擊打牧人，羊就分散了，」基督若被擊打，教會必定分裂；我們若要教會有真實的合一，便須高舉基督，讓 得著所有的地位。

(三)主是信徒合一的因素，教會中若高舉人，叫主的地位受虧損，就必引起分裂。

(四)我們的主受過那一次的擊打，如今已經升上高天，作了群羊的『大牧人』(參來十三20)， 永遠不再受擊了；因此，我們得以永遠在這牧人的牧養之下，受保護而不分散。

【可十四28】「但我複活以后，要在你們以先往加利利去。』」

文意注解 「要在你們以先往加利利去，」亦可譯作『要在你們的前頭往加利利去。』

話中之光 (一)主不單啟示 的死，也啟示 的複活；我們不只要認識基督贖罪的死，也要認識基督複活的生命。

(二)主複活的應許帶給我們無限的安慰，死要被得勝吞滅(參林前十五54)，所以我們不必怕死，因為我們有複活的盼望。

(三)主不單啟示羊群的分散(參27節)，也啟示羊群的聚集；我們不要一直停留在消極黑暗的情況中，而要積極向著光明前進。

(四)主是在我們的前頭走，我們都要跟著 (參約十4，27)。

【可十四29】「彼得說︰『眾人雖然跌倒，我總不能。』」

文意注解 『跌倒』指因失望而離棄之意。

話中之光 (一)不認識自己的人，常會以為自己比別人更剛強、更愛主，結果跌倒得最厲害的，往往是那些自以為剛強的人。

(二)我們各人總要看別人比自己強(腓二3)。

(三)凡自己以為站得穩的，須要謹慎，免得跌倒(林前十12)。

【可十四30】「耶穌對他說︰『我實在告訴你，就在今天夜裡，雞叫兩遍以先，你要三次不認我。』」

話中之光 (一)環境是神最佳的工具，用來顯明我們的『己』；主有時會量給我們一些黑暗的環境(「雞叫兩遍以先」)，容許我們經歷一些挫折、跌倒(「三次不認我」)，使我們能認識自己。

(二)失敗的經歷，對我們未嘗沒有好處──能叫我們不敢再靠自己，而完全依靠 (參林后一9)。

【可十四31】「彼得卻極力的說︰『我就是必須和你同死，也總不能不認你。』眾門徒都是這樣說。」

文意注解 彼得和眾門徒確實有與主同死的心愿，只是他們因為不認識自己的軟弱，才會說出如此不負責任的話。

話中之光 (一)許多時候，我們心靈固然愿意，肉體卻軟弱了，所以總要儆醒禱告(參38節)。

(二)『心有余而力不足』──光有心愿而沒有能力，仍舊不能成事；信徒作事，千萬不可靠血氣之勇。

【可十四32】「他們來到一個地方，名叫客西馬尼；耶穌對門徒說︰『你們坐在這裡，等我禱告。』」

原文字義 「客西馬尼」榨油之處，榨橄欖油。

文意注解 「名叫客西馬尼，」是一橄欖園，位于汲淪溪的另一邊，離耶路撒冷城牆約一點二公裡，為耶穌和 的門徒常去之處(參約十八1~2)，據說此園也是屬于馬可家的產業。

靈意注解 主耶穌在客西馬尼園裡的禱告，豫表 在那裡獨自被壓榨、受煎熬，流出油(豫表聖靈)來，作我們的保惠師(參約七39；十六7)。

【可十四33】「于是帶著彼得、雅各、約翰同去，就驚恐起來，極其難過。」

文意注解 「就驚恐起來，極其難過，」主耶穌是神也是人， 在人性裡，與我們是一樣性情的人(參雅五17)，所以 也會哭，也會憂傷難過(參約十一33，35)。不過，主在此所憂傷難過的，並不是怕死，而是怕因擔罪而被父神離棄(參十五34)。

話中之光 主也因曾被試探而受苦，所以 並非不能體恤我們的軟弱(參來二18；四15)。

【可十四34】「對他們說︰『我心裡甚是憂傷，幾乎要死；你們在這裡，等候儆醒。』」

話中之光 「你們在這裡，等候儆醒，」這話說出連主耶穌也需要別人的扶持，更何況我們信徒之間，當然須要彼此相顧(參林前十二25；來十24)。

【可十四35】「 就稍往前走，俯伏在地禱告說︰『倘若可行，便叫那時候過去。』」

文意注解 「叫那時候過去，」『那時候』指釘十字架的時候。

【可十四36】「 說︰『阿爸，父阿，在你凡事都能；求你將這杯撤去，然而不要從我的意思，只要從你的意思。』」

靈意注解 「求你將這杯撤去，」『杯』含有受難與死之意(參十38)。『這杯』乃是神忿怒的杯(參啟十四10)，它原是我們該得的分，但神差遣主耶穌來到地上，就是要 代替我們喝這杯，也就是要 在十字架上擔罪受死，故這杯也指十字架的死。

主是在那裡藉禱告摸父神的心意，以確定除了『十字架的死』之外，是否還有其他的辦法，能夠成就神的旨意。

話中之光 (一)「阿爸，父阿，」主如此的呼喊表明，我們一切的環境遭遇，都是父神所量給的， 決不致于無緣無故的惡待我們。

(二)「不要從我的意思，只要從你的意思。」完全順從父的旨意，這是主耶穌得勝的秘訣。

(三)沒有客西馬尼園的順服，就沒有各各他十字架的死；順服是在十字架之先的。

(四)真實十字架的經歷，都是為著順服神的旨意，而使自己的魂感到痛苦難過的(參33~34節)。

(五)神對我們信徒的旨意，就是要我們舍己，背起自己的十字架跟從主(參八34)。

(六)主耶穌是在極其驚恐、難過、憂傷、軟弱的情況下(參33~34節)，仍舊順從父的旨意。這說出十字架的原則，並非在剛強中，憑著血氣之勇，毅然赴難；乃是在極其軟弱，萬分艱難的裡面，似乎已經力不能勝了，卻仍然揀選父神的旨意。所以我們也不該以『我太軟弱了』為藉口，而失去對主的忠貞。

【可十四37】「耶穌回來，見他們睡著了，就對彼得說︰『西門，你睡覺么？不能儆醒片時么？」

話中之光 彼得愿意與主同死(參31節)，卻不能與主一同儆醒片時；但不能儆醒片時的，就無力赴死。

【可十四38】「總要儆醒禱告，免得入了迷惑；你們心靈固然愿意，肉體卻軟弱了。』」

原文字義 「心靈」靈，氣，風；「愿意」情愿，樂意。

文意注解 『迷惑』或譯『試探』，在此指留給敵人趁隙而入的機會。

「心靈固然愿意，肉體卻軟弱了，」指肉體夠不上靈裡的意愿，靈所愿意的，肉體卻作不來(參羅七18~24)。

話中之光 (一)要想免受撒但的迷惑，惟一的辦法乃是「儆醒禱告」。

(二)人的『身體』情況，常常夠不上人的『心愿』，所以我們須要把身體操練到『攻克己身，叫身服我』(林前九27)的地步。

【可十四39】「耶穌又去禱告，說的話還是與先前一樣。」

話中之光 (一)主耶穌三次禱告神，禱告的話也都是一樣，這啟示我們一個禱告的原則︰就是禱告一定要夠，要透，要通，直到得著神的答覆為止。

(二)我們的禱告固然不可用許多空洞重複的話(參太六7)，但為一件事禱告尋求神的旨意，應當再三求問，直到清楚明白神的旨意。

【可十四40】「又來，見他們睡著了，因為他們的眼睛甚是困倦；他們也不知道怎么回答。」

原文字義 「困倦」沉重，累著。

話中之光 我們屬靈的眼睛若是迷糊『困倦』，也會導致靈裡的沉睡，甚至死沉(參徒廿9)。

【可十四41】「第三次來，對他們說︰『現在你們仍然睡覺安歇罷(罷或作么)；彀了，時候到了；看哪，人子被賣在罪人手裡了。」

文意注解 「現在你們仍然睡覺安歇罷，」意即事情已經定局，儆醒禱告的時候已經過去了。

話中之光 (一)主三次禱告完了，每次都回到門徒那裡。此刻正是 受熬最痛苦的時候，但 仍然記掛著門徒，這是何等的心腸﹗

(二)主的門徒因為軟弱，不能同 儆醒分擔苦難，但主並不勉強門徒們和 在一起禱告，而離開他們單獨去禱告，這說出團體的禱告固然重要，但有時個人單獨的禱告反而更能摸著神。

【可十四42】「起來，我們走罷；看哪，那賣我的人近了。』」

文意注解 「起來，我們走罷，」不是逃避，乃是去面迎那班軍兵。

話中之光 (一)當我們經過禱告，清楚知道了神的旨意之后，就應當起來遵從神的旨意而行(「起來，我們走罷」)。

(二)主喜悅我們能起來，與 同走十字架的道路，跟隨羔羊的腳蹤，交通于 的苦難。

【可十四43】「說話之間，忽然那十二個門徒裡的猶大來了，並有許多人帶著刀棒，從祭司長和文士並長老那裡與他同來。」

文意注解 「那十二個門徒裡的猶大來了，」原文作『十二門徒中的一個──猶大來了』；聖經常以『十二門徒中的一個』來稱呼猶大(參10節)。

「有許多人帶著刀棒，」這些人乃是羅馬兵丁和祭司長並法利賽人的差役(參約十八3)。

「祭司長和文士並長老，」他們是組成公會(Sanhedrin)的主要分子(參53節)。

話中之光 (一)世界的辦法是「許多人」和「帶著刀棒」，但我們並不是與屬血氣的爭戰(參弗六12)，所以凡是想靠人多勢眾和血氣兵器的，就已落到屬世的原則底下，也許人以為打了勝仗，其實是一敗涂地。

(二)羔羊的原則是被罵不還口，受害不說威嚇的話(彼前二23)。

(三)正當教會聽見主的聲音，得到了複興，愿意與主同工的時候，仇敵就來了，要攔阻教會，不讓我們往前。

【可十四44】「賣耶穌的人曾給他們一個暗號，說︰『我與誰親嘴，誰就是 ；你們把 拿住，牢牢靠靠的帶去。』」

話中之光 (一)照猶太人的習俗，「親嘴」乃是親密和尊敬的表示，它竟被作為出賣主的「暗號」；許多親密的表示，甜美的話語，都是非常可怕的，甚至會把我們『出賣』了。

(二)有些教會的領袖們，常喜歡被跟從者用好話奉承，但他們遲早必被那些諂媚者害慘。

【可十四45】「猶大來了，隨即到耶穌跟前說︰『拉比。』便與 親嘴。」

文意注解 「便與 親嘴，」『親嘴』在猶太社會中，乃是一般做門徒的向老師(拉比)請安的方式，故在說一聲『請拉比安』(太廿六49)之后親嘴，原是一項平常的事。不過，本節的『親嘴』，在原文與前一節的『親嘴』不同字；本節乃系一強調語，表示非常親切的舉動(參路十五20；徒廿37)，由此更凸顯猶大的虛偽做作。

【可十四46】「他們就下手拿住 。」

【可十四47】「旁邊站著的人，有一個拔出刀來，將大祭司的仆人砍了一刀，削掉了他一個耳朵。」

文意注解 「有一個拔出刀來，」這個人就是彼得(參約十八10)。

靈意注解 『刀』象徵血氣的兵器(參林后十4)。

話中之光 (一)不認識十字架意義的人，常會伸出肉體的「手」，拔出血氣的「刀」，來試圖保護主和屬主的事物，不但于事無補，反而有害。

(二)血氣的兵器，頂多只能削掉人的「耳朵」，反而叫人聽不見神的話。

【可十四48】「耶穌對他們說︰『你們帶著刀棒，出來拿我，如同拿強盜么？」

文意注解 「如同拿強盜么？」主這話一面暴露了宗教徒的不義，一面也點明 將與『強盜』同釘(參十五27)，正應驗了 要被列在罪犯之中的話(參賽五十三12)。

【可十四49】「我天天教訓人，同你們在殿裡，你們並沒有拿我；但這事成就，為要應驗經上的話。』」

文意注解 「為要應驗經上的話，」即完全應驗了主在本章廿七節所引撒迦利亞第十三章第七節的話︰有刀劍興起，攻擊牧人，羊就分散。

話中之光 主為著顧到父神旨意的成全， 寧愿不用任何法子來保護自己。

【可十四50】「門徒都離開 逃走了。」

文意注解 眾門徒誓死忠心的話(參31節)，言猶在耳，如今試驗臨到，便顯明人的真相。

話中之光 當試驗臨到時，門徒都失敗了；但信徒一切屬靈的美德，都要經過試驗，才會顯得寶貴(參彼前一7；林前三13)。

【可十四51】「有一個少年人，赤身披著一塊麻布，跟隨耶穌，眾人就捉拿他；」

文意注解 「有一個少年人，」很可能他就是本書的作者馬可(請參閱 馬可福音提要 作者欄)。當主耶穌向父神禱告的時候，彼得等門徒都睡著了，卻因為有馬可跟隨主到客西馬尼園，並在場觀看，所以才能讓我們后人得知主在客西馬尼園時的情景，和主禱告的話。據推測，這一個少年人很可能就是流傳這一段事實的重要來源。

「赤身披著一塊麻布，」表示他並未穿裡衣，當時他可能原已準備上床就寢，因見主耶穌和門徒去客西馬尼園，少年人好奇，匆匆忙忙披著一塊麻布尾隨在后邊，想要一窺究竟。

【可十四52】「他卻丟了麻布，赤身逃走了。」

話中之光 我們若想靠自己所行的義(麻布)，來跟從釘十字架的基督，必然經不起考驗；一遭受壓力，這塊「麻布」就披不住了，不但露出自己羞恥的原形，還會從十字架的道路中「逃走」。

【可十四53】「他們把耶穌帶到大祭司那裡；又有眾祭司長和長老並文士，都來和大祭司一同聚集。」

靈意注解 這是要應驗主就是逾越節的羊羔，在被殺獻祭之前，必須先送到祭司那裡被察看，驗明確無殘疾，方可作神祭物(參出十二5；申十七1)。

話中之光 主耶穌原是無罪的，卻替我們成為罪，好叫我們在 裡面成為神的義(參林后五21)。

【可十四54】「彼得遠遠的跟著耶穌，一直進入大祭司的院裡，和差役一同坐在火光裡烤火。」

文意注解 「大祭司的院裡，」『院子』指周圍建有房子的露天院落。

「和差役一同坐在火光裡烤火，」『差役』指大祭司的佣人，可能也包括維持聖殿秩序的警衛。

話中之光 (一)凡憑自己天然的力量跟隨主的人，都是「遠遠的跟著」，最終必要被環境所逼，顯出真相。

(二)今天也有很多信徒，表面看好像是在跟隨主，但實際卻是「遠遠的跟著耶穌」，保持距離，觀看情勢，隨時準備棄主而逃。

【可十四55】「祭司長和全公會尋找見証控告耶穌，要治死 ，卻尋不著。」

背景注解 『全公會』猶太人的議會，為其最高的統治機關，大祭司為主席。在耶穌的時代，公會是由祭司長、長老和文士所組成的七十一人議會，須有二十三位才構成有效的法定人數。

【可十四56】「因為有好些人作假見証告 ，只是他們的見証，各不相合。」

背景注解 「有好些人作假見証告 ，」在猶太司法程序中，証人負責控訴。

「他們的見証，各不相合，」單憑一個人的見証，不能定案；必須兩、三個証人作証，且彼此吻合，才能入人于罪(參申十九15)。

話中之光 宗教徒用盡一切的虛謊(「作假見証」)，仍不能定主的罪；主這羔羊實在是無瑕疵、無玷污(參彼前一19；來九14)。

【可十四57】「又有幾個人站起來，作假見証告 說︰」

【可十四58】「『我們聽見 說︰"我要拆毀這人手所造的殿，三日內就另造一座不是人手所造的。〞』」

背景注解 聖殿在猶太人的心目中，是最神聖的宗教實體，象徵著整個服事與生活的中心。任何對聖殿不敬的話，雖未直接誹謗神的聖名，也構成了褻瀆罪。

文意注解 本節的指控，是故意歪曲主的話(參約二19)。

話中之光 (一)宗教徒將神的殿變成賊窩(參十一17)，並不在意，而他們在這裡卻又歪曲主的話，以表示他們對殿的關心；宗教徒只要殿的外表，卻不要殿的內涵實際。

(二)今日也有許多信徒把罪惡帶進教會中，卻又為教會的空名大發熱心。

【可十四59】「他們就是這么作見証，也是各不相合。」

【可十四60】「大祭司起來，站在中間，問耶穌說︰『你甚么都不回答么？這些人作見証告你的是甚么呢？』」

文意注解 主在公會面前不為 自己表白，正應驗了『又像羊在剪毛的人手下無聲， 也是這樣不開口』(賽五十三7)的話。

【可十四61】「耶穌卻不言語，一句也不回答。大祭司又問 說︰『你是那當稱頌者的兒子基督不是？』」

文意注解 「你是那當稱頌者的兒子基督不是？」『那當稱頌者』是稱呼神的一個方式，用意在避免直接呼叫神的名字，免得犯了妄稱神名的罪(參出廿7)；『基督』是希臘文，相當于希伯來文的『彌賽亞』。

話中之光 (一)「耶穌卻不言語，」我們對于仇敵不實的指控，沒有必要加以理睬。

(二)基督是「神的兒子」，這是基督徒最關鍵性的見証，我們決不可在這個見証上讓步；一讓步，所有的真理都要變成虛空。

【可十四62】「耶穌說︰『我是；你們必看見人子，坐在那權能者的右邊，駕著天上的雲降臨。』」

文意注解 「你們必看見人子，」『人子』是主道成肉身的地位與身分。大祭司問 是『神的兒子』不是，主卻回答說『人子』如何如何，因 是在人性裡受苦，並且也站在人的身分地位上得勝、死而複活、升天，並要再來。

話中之光 (一)人誣告 任何事， 都一言不答，惟獨被問到 『是神的兒子基督不是』這問題時， 就不能不有所表白，因為 來此地上，就是為著作基督的見証。

(二)我們對于一切別的事，都當抱持著寬容遷就的態度；但在耶穌基督的見証上，千萬不可讓步，反當剛強壯膽，毫不妥協。

(三)我們也當像使徒保羅那樣，定意不知道別的，只知道耶穌基督，並 釘十字架(林前二2)。

【可十四63】「大祭司就撕開衣服，說︰『我們何必再用見証人呢？」

文意注解 「大祭司就撕開衣服，」『撕開衣服』原系猶太人在哀慟或悲憤時的一種表示，惟大祭司連死了家人也不可撕開衣服(參利十6；廿一10)，僅在聽到僭妄的話時可算例外。

【可十四64】「你們已經聽見 這僭妄的話了；你們的意見如何？』他們都定 該死的罪。」

文意注解 「僭妄的話，」意即誹謗、褻瀆神的話。

「你們的意見如何？」意即『你們如何宣判？』

「他們都定 該死的罪，」猶太人當時在羅馬帝國的統治下，並無執行死刑的權利；所以公會宣判耶穌該死，並非真正法律上的判決。

注意︰大祭司等人定主耶穌的罪，不是因為 『是』神的兒子，而是因為 『見証』 是神的兒子。他們根本就不想去証明 究竟是不是神的兒子，只不過要找一個定罪的藉口而已。

話中之光 (一)宗教徒斤斤計較于言詞、名目(參徒十八15；提后二14)，而忽略了屬靈的實際，以致將神的兒子定了死罪。

(二)公會的人定意要除掉耶穌，並不是因為他們關心神的事，而是因為耶穌的言行，嚴重威脅了公會的權益；今天，若有任何個人或團體將他們的利益置于神的旨意以上，也會扮演殺害主的角色。

(三)最先定主死罪的，不是外邦政權，卻是猶太教人士──神的子民；信徒若沒有神的啟示，即使是最熱心事奉主的人，也可能作出最為害主的事﹗

【可十四65】「就有人吐唾沫在 臉上，又蒙著 的臉，用拳頭打 ，對 說︰『你說豫言罷。』差役接過 來用手掌打 。」

文意注解 「吐唾沫在 臉上...用拳頭打 ，」通常用以表示厭棄和定罪的動作(參民十二14；申廿五9；伯卅10；賽五十6)。

「蒙著 的臉，用拳頭打 ，對 說，你說豫言罷，」意即『你說打你的是誰罷』。

話中之光 這些宗教徒的言行，充分暴露了他們的卑鄙、下賤、無理、邪惡的本性，同時也給我們看見，主耶穌為了拯救我們，竟然甘受如此的羞辱，我們的心豈不應當受感，出到營外就了 去，忍受 所受的凌辱(參來十三13)。

【可十四66】「彼得在下邊，院子裡，來了大祭司的一個使女；」

文意注解 「彼得在下邊，院子裡，」此時主耶穌是在大祭司的樓上房間裡受審被辱，而彼得則在樓下院子裡受詢問。

「來了大祭司的一個使女，」這個使女是看門的(參約十八17)。

【可十四67】「見彼得烤火，就看著他說︰『你素來也是同拿撒勒人耶穌一伙的。』」

靈意注解 「彼得烤火，」象徵彼得因受不了環境和心境兩面的黑暗和寒冷，就來尋求屬世和屬人的溫暖；但結果人間的火並未溫暖他的心靈，火光也未曾照亮他的良知(參68~71節)。

【可十四68】「彼得卻不承認，說︰『我不知道，也不明白你說的是甚么。』于是出來，到了前院；雞就叫了。」

文意注解 「我不知道，也不明白你說的是甚么，」意即『我不懂你這話是甚么意思』。

話中之光 自認剛強、愛主的彼得(參31節)，竟經不起一個弱小使女的一句話。所以自己以為站立得穩的，須要謹慎，免得跌倒(參林前十12)。

【可十四69】「那使女看見他，又對旁邊站著的人說︰『這也是他們一黨的。』」

【可十四70】「彼得又不承認。過了不多的時候，旁邊站著的人又對彼得說︰『你真是他們一黨的；因為你是加利利人。』」

背景注解 「你是加利利人，」加利利人說亞蘭話，操獨特濃重的加利利口音，和猶太地的人有顯著的不同。

話中之光 (一)主是真的事，卻毫不爭辯；彼得是假的事，卻再三申辯。真的事，不辯也必清楚；假的事，越辯越顯出加利利的『口音』來。

(二)一個人多年累積的習慣和言行，會很自然地把他裡面真實的光景顯明出來，難以裝假。

(三)神安排我們的環境，叫我們一而再、再而三的受試驗，且越過越厲害，直到我們完全認識自己的軟弱，而不再信靠自己為止。

【可十四71】「彼得就發咒起誓的說︰『我不認得你們說的這個人。』」

原文字義 「發咒」咒詛(curse)；「起誓」極力的發誓(swear)。

文意注解 『發咒起誓』原文是兩個字，表明他堅決地起誓為自己申辯，若所言不真，甘愿領受咒詛的后果。

話中之光 (一)人誣告主， 毫不申辯，真相自會顯明；彼得卻愈辯愈露出馬腳來。有時人若誤會我們，最好的辦法不是分訴，而是禱告。

(二)主耶穌在被問到『 是神的兒子基督不是』時， 坦然回打說『是』(參61~62節)；彼得在被問到『他是與耶穌一伙的』時，卻三次為著自己的利害而不承認。這真是一個強烈的對比。我們是否能像主那樣肯犧牲自己個人的利益，而剛強為基督作見証呢？

【可十四72】「立時雞叫了第二遍；彼得想起耶穌對他所說的話，雞叫兩遍以先，你要三次不認我。思想起來，就哭了。」

話中之光 (一)主藉雞叫，提醒彼得對主的虧欠；我們也當注意，主是否已經藉著我們的遭遇和四圍的環境，向我們說話，提醒我們對 的不忠和虧欠。

(二)信徒難免失敗跌倒，最要緊的乃是要在失敗的環境遭遇(「雞叫」)中，學習認識主的話(「想起耶穌對他所說的話」)，被主的話摸著，從心裡憂傷痛悔(「就哭了」)，如此，才能在主裡繼續往前。

(三)主的話乃是 潔淨和更新我們的工具；我們只要有 的話，而讓它作工，雖然我們可能會失敗，但我們不致長久活在黑暗中而不自知。


講道材料

馬可福音第十五章

【可十五1】「一到早晨，祭司長和長老文士全公會的人大家商議，就把耶穌捆綁解去，交給彼拉多。」

背景注解 當時猶太人是在羅馬帝國的統治下，被付予有限的自治權力，除了對擅闖聖殿內院的外邦人之外，公會並無執行死刑的權柄(參約十八31)。

『彼拉多』是羅馬帝國派駐猶太地的第五任巡撫，任期從主后廿六至卅六年。他的行政總部設在該撒利亞，但在耶路撒冷亦有巡撫官邸；在逾越節期間，因各地猶太人聚集耶路撒冷，為防備隨時可能發生的騷動或暴亂事件，彼拉多便來耶城坐鎮。根據猶太歷史家約瑟夫的描繪，彼拉多是一個個性倔強且冷酷無情的人。

文意注解 「一到早晨，」是指禮拜五的早上。公會不能在晚上舉行合法的會議，故在早晨特地聚集開會，以正式定耶穌死罪(參十四64)。

「交給巡撫彼拉多，」『巡撫』指總督或省長；公會為了達到『治死耶穌』(參十四55)的目的，只好將 解交給巡撫彼拉多，讓他按羅馬帝國的律法定罪並處死刑。

【可十五2】「彼拉多問 說︰『你是猶太人的王么？』耶穌回答說︰『你說的是。』」

文意注解 「你是猶太人的王么？」彼拉多是羅馬的巡撫，只要不牽涉到羅馬的政權，通常是不過問猶太人的宗教紛爭，因此公會並未以宗教的罪名來向彼拉多控告耶穌，而以政治罪名誣陷 。耶穌若自命為猶太人的王，即表示與羅馬政權對抗，故彼拉多有此一問。

「耶穌回答說，你說的是，」耶穌雖承認 是王，但說明 的國不屬這世界(參約十八33~38)。

【可十五3】「祭司長告 許多的事。」

文意注解 『許多事』指許多捏造的事實以証明 自立為王。

【可十五4】「彼拉多又問 說︰『你看，他們告你這么多的事，你甚么都不回答么？』」

背景注解 按當時羅馬法律，被告若不為自己辯解，即會被定罪。

【可十五5】「耶穌仍不回答，以致彼拉多覺得希奇。」

文意注解 被罵不還口，受害不說威嚇的話，只將自己交托那按公義審判人的神(參彼前二23)，這是主所給我們的榜樣。

話中之光 (一)認清神的旨意和帶領，而將自己交托給神，在任何為難的境遇中，都可以安息在神裡面，不為自己表白。

(二)信徒也當勒住舌頭，不說無謂的話，方合聖徒的體統。

【可十五6】「每逢這節期，巡撫照眾人所求的，釋放一個囚犯給他們。」

文意注解 這是當時所特有的『大赦』慣例，以示統治者的慈仁。

話中之光 (一)我們既從父魔鬼承受了惡性，就作了罪的囚奴(參約八34)，並且必要死在罪中(參約八21，24)，但天父的兒子耶穌來「釋放」我們，叫我們得著真自由(參約八36)。

(二)我們得以被「釋放」，乃因主為我們被釘十字架。

【可十五7】「有一個人名叫巴拉巴，和作亂的人一同捆綁；他們作亂的時候，曾殺過人。」

原文字義 「巴拉巴」父親的兒子，拉巴的兒子；「作亂」造反，叛亂。

文意注解 「有一個人名叫巴拉巴，」他大概是猶太革命組織奮銳黨首領，曾在一次叛亂事件中殺人，被捕下監(參路廿三18~25)。

靈意注解 『巴拉巴』豫表我們罪人原是出于父魔鬼，它從起初是殺人的，是一切說謊之人的父(約八44)。

【可十五8】「眾人上去求巡撫，照常例給他們辦。」

【可十五9】「彼拉多說︰『你們要我釋放猶太人的王給你們么？』」

【可十五10】「他原曉得祭司長是因為嫉妒才把耶穌解了來。」

原文字義 「解了來」交給，交出。

文意注解 「因為嫉妒才把耶穌解了來，」這是宗教上的嫉妒，公會的領袖們深感耶穌的言行威脅到他們的權勢。

話中之光 (一)宗教徒最大的特徵乃是『嫉妒』，因著嫉妒，就有了分爭(參林前三3)，因此可以說嫉妒乃是分門結黨的根源(參林后十二20)。

(二)嫉妒也引起凶殺(參加五21；雅四2)，該隱是宗教的創始者，他是因嫉妒而殺害弟兄的典型宗教徒(參創四3~8)。

【可十五11】「只是祭司長挑唆眾人，寧可釋放巴拉巴給他們。」

文意注解 眾百姓大概是因為耶穌既已被公會定罪，不再符合他們心目中彌賽亞的形像；而巴拉巴則因作亂而遭監禁，反似民族英雄的樣子，所以就聽從祭司長的擺布了。

話中之光 (一)耶穌若不除滅，巴拉巴就不得釋放；感謝神，因著主耶穌為我們被除滅，我們這些罪人(巴拉巴)才得以被釋放。

(二)宗教徒寧愿要殺人犯和強盜(參約十八40)，也不要主耶穌，這暴露了宗教黑暗的一面。今日許多為宗教狂熱的人(包括偏激的基督徒)，往往不顧道德倫理，毫無生活見証。

【可十五12】「彼拉多又說︰『那么樣你們所稱為猶太人的王，我怎么辦 呢？』」

文意注解 彼拉多明知耶穌沒有罪(參10節)，還問這樣的問題，顯明他的不義。

【可十五13】「他們又喊著說︰『把 釘十字架。』」

背景注解 『釘十字架』是當時羅馬帝國處決重大人犯的酷刑，只對強盜、殺人放火、叛國等罪大惡極的囚犯施此刑罰。再者，羅馬的公民不受此刑。

文意注解 「把 釘十字架，」這正應驗了主自己早先說的豫言(參太廿19；廿六2)。

【可十五14】「彼拉多說︰『為甚么呢？ 作了甚么惡事呢？』他們便極力的喊著說︰『把 釘十字架。』」

文意注解 「 作了甚么惡事呢？」巡撫在審訊將近終結時提出這樣的問話，等于表明他無法審問出主的罪，承認了 的清白無罪。彼拉多始終認為主耶穌是『無辜之人』(參太廿七24；路廿三4，14~15，22；約十八38；十九4，6，12)。

【可十五15】「彼拉多要叫眾人喜悅，就釋放巴拉巴給他們，將耶穌鞭打了，交給人釘十字架。」

背景注解 羅馬人打罪犯的鞭子，是用皮帶作成，上面嵌有小塊骨頭或金屬，能令挨打的人皮開肉綻。

文意注解 「交給人釘十字架，」彼拉多將主耶穌釘十字架，不但應驗了主自己所說 要怎樣死的話，並且也應驗了舊約的豫言(參申廿一23；民廿一8~9；加三13)。

話中之光 (一)彼拉多的作為，乃是世人(特別是政治人物)的典型代表──顛倒是非，罔顧公理，只為討眾人喜歡。

(二)許多基督教領袖，也常為了「要叫眾人喜悅」，便寧可犧牲真理原則，而采取權宜之策，卻叫我們的主受虧損。

(三)彼拉多為「要叫眾人喜悅」，就違背良心，犧牲了主耶穌。這是一個大的鑒戒﹗我們千萬不可為討世人喜悅，而違背良心，犧牲了我們所信的主耶穌。

(四)我們若要剛強到底，為基督作見証，常常無法顧到眾人的喜悅；因為若是一味地討人的喜歡，就不是基督的仆人了(加一10)。

(五)感謝主，因著 的被「交」，我們這罪的死囚才得以「釋放」；因 受的「鞭」傷，我們也得醫治(參賽五十三5)。這是何等的救恩﹗

【可十五16】「兵丁把耶穌帶進衙門院裡；叫齊了全營的兵。」

文意注解 「把耶穌帶進衙門院裡，」『衙門』是巡撫在耶路撒冷的官邸。

靈意注解 「叫齊了全營的兵，」這是象徵幽府軍兵的集結，要對主耶穌發動致命的攻擊。

【可十五17】「他們給 穿上紫袍，又用荊棘編作冠冕給 戴上；」

文意注解 「給 穿上紫袍，」『紫袍』為皇袍顏色，又以帶刺的冠冕替代王冠；這是將 打扮成猶太人的王來戲弄凌辱 。

靈意注解 「又用荊棘編作冠冕給 戴上，」『荊棘』是被神咒詛的表記(參創三17~18)；荊冕戴在主的頭上，象徵 在十字架上被神咒詛。

話中之光 (一)「又用荊棘編作冠冕給 戴上，」主耶穌在十字架上，為我們成了咒詛(加三13)。

(二)紫袍和冠冕均為王者的表記，但在此卻成了十字架羞辱的表號。因主所受的羞辱，我們竟得被高舉；哦，『十架于主雖是羞辱，在我卻是榮耀﹗』

(三)主在十字架上戴荊棘的冠冕，是為我們受咒詛，好叫我們免去咒詛；如今在天上也是為我們戴尊貴、榮耀的冠冕，要帶領我們進榮耀裡去(參來二9~10)。

【可十五18】「就慶賀 說︰『恭喜猶太人的王阿。』」

文意注解 這是一種嘲弄式的致敬。

【可匙五19】「又拿一根葦子，打 的頭，吐唾沫在 臉上屈膝拜 。」

靈意注解 「又拿一根葦子，打 的頭，」『頭』象徵人的權能；『拿葦子打 的頭』表明欺凌至極。

「吐唾沫在 臉上，」『臉』象徵人的尊嚴；『吐唾沫在 臉上』表明羞辱至極。

【可十五20】「戲弄完了，就給 脫了紫袍，仍穿上 自己的衣服，帶 出去，要釘十字架。」

背景注解 據說古時猶太人在宰殺逾越節的羊羔時，先將它的四肢捆于十字型的木架上，使其流血至枯竭而死，故將主『釘十字架』，正應驗了 作逾越節羊羔的豫表(參賽五十三7~8；林前五7；約一29)。釘十字架的酷刑，在羅馬帝國歷史上，僅采用于主耶穌在世前后一段不很長的時期，似乎是神專為應驗舊約的豫言和豫表而安排的(參民廿一8~9；申廿一23；徒十三29；加三13)。

【可十五21】「有一個古利奈人西門，就是亞力山大和魯孚的父親，從鄉下來，經過那地方；他們就勉強他同去，好背著耶穌的十字架。」

文意注解 「遇見一個古利奈人，名叫西門，」『古利奈』是北非的一個地方名；『西門』乃是猶太人的名字，他大概是居住在古利奈的猶太人(參徒十一20；十三1)，特地來耶路撒冷過逾越節。

「就是亞力山大和魯孚的父親，」這話表示亞力山大和魯孚乃是本書讀者(在羅馬的信徒)所熟悉的人物(參羅十六13)。

「就勉強他同去，」『勉強』指用威嚇的手段強迫人服勞役。

「好背著耶穌的十字架，」通常十字架是由囚犯本人背負；可能因為耶穌此刻已經力不能支。

靈意注解 『背著耶穌的十字架』就是交通于 的苦難，在肉身上補滿基督患難的缺欠(參西一24)。

話中之光 (一)古利奈人西門全家人竟因他背主的十字架而蒙恩得救(參羅十六13)。信徒背十字架的經歷，乃是在神主宰的安排下被「勉強」的，但這個『勉強』卻是蒙福的道路。

(二)被「勉強」是指違反我們的喜好、興趣和天然的感覺等；但在許多不受我們歡迎的事物裡頭，往往隱藏著寶貴的屬靈功課。

(三)誰有分于基督的十字架，誰也就有分于基督的救恩。

【可十五22】「他們帶耶穌到了各各他地方(各各他翻出來，就是髑髏地)，」

原文字義 「各各他」死人的頭骨；堆放死人頭骨之地。

文意注解 『各各他』是希伯來名稱，意即『髑髏地』(參約十九17)；英文名為『加略』(路廿三33欽訂本)，它是從拉丁文轉來的，其字義和各各他相同。據說這一個山丘的形狀極像死人的頭顱，故有此名。主耶穌就在此處被釘受死。

話中之光 我們天然的頭腦和老舊的觀念，乃是『死人的頭骨』，應該把它釘在『各各他』山上，不可讓它再下來惹事生非。

【可十五23】「拿沒藥調和的酒給耶穌， 卻不受。」

文意注解 「沒藥調和的酒，」『沒藥』具麻醉的作用，人喝了沒藥調和的酒，有如服了麻醉劑，可幫助減輕痛楚的感覺(參箴卅一6~7)。

「 卻不受，」意即 愿意承當罪之刑罰的痛苦，一直到死(參詩六十九21)。

話中之光 (一)主耶穌親身擔當十字架的苦難，拒絕接受任何從人來的幫助和安慰。真正背負十字架的人，絕不要求神以外任何的幫助和安慰。

(二)凡是裡面有苦的感覺的人，需要別人的安慰的人，就不是背十字架的人。

(三)主親自為我們嘗過了痛苦的滋味，所以 能體恤我們(參來四15)。

【可十五24】「于是將 釘在十字架上，拈鬮分 的衣服，看是誰得甚么。」

文意注解 「拈鬮分 的衣服，」這應驗了詩篇第廿二篇十八節的豫言。

話中之光 (一)世人往往只敬重主耶穌的善行(「分 的衣服」)，卻不肯接受基督的生命(「將 釘在十字架上」)。

(二)信徒也常常舍本逐末，熱心查考聖經，卻不肯到主這裡來得生命(參約五39~40)。

【可十五25】「釘 在十字架上，是巳初的時候。」

原文字義 「巳初」第三小時(即上午九點鐘)。

【可十五26】「在上面有 的罪狀，寫的是『猶太人的王』。」

文意注解 「有 的罪狀，」依照約翰的記載，這個罪狀的牌子，是用希伯來、羅馬和希臘三種文字寫成的(參約十九20)。

「猶太人的王，」在人看，這個罪狀名牌對主、並對猶太人，乃是一種的譏誚嘲弄(參約十九21)，但也說出了 正是為此而被釘十字架。

話中之光 (一)惟有藉著十字架的死，才能顯出作王的生命。

(二)世人為王的途徑是攻城掠地，但信徒在生命中作王(參羅五17)的道路，乃是藉著十字架的受死。

【可十五27】「他們又把兩個強盜，和 同釘十字架；一個在右邊，一個在左邊。」

文意注解 本節說出︰

1.正應驗了『 也被列在罪犯之中』(參28節)的豫言。

2. 是以罪犯的身分被掛在木頭上，因此親身擔當了我們的罪(參彼前二24)。

話中之光 (一)釘十字架的基督，乃是人類和萬有的中心， 要吸引萬民來歸(參約十二32)。

(二)人類的命運，乃系于釘十字架的基督，接受 就得救，得著永生；拒絕 就滅亡，進入永火。

(三) 在十字架上藉著死，敗壞那掌死權的魔鬼，使那些一生因怕死而為奴仆的人(就是強盜)，能得著釋放(參來二14~15)。

【可十五28】(「這就應了經上的話說︰『 被列在罪犯之中』。」)(有古卷在此有此節)

文意注解 「這就應了經上的話，」指以賽亞書第五十三章第十二節。

【可十五29】「從那裡經過的人辱罵 ，搖著頭說︰『咳，你這拆毀聖殿，三日又建造起來的；」

文意注解 「搖著頭，」是猶太人譏笑人的一種姿態。

「你這拆毀聖殿，三日又建造起來的，」這話表明他們因為不明白主的話，轉而濫用主的話(參約二19~21)。

【可十五30】「可以救自己從十字架上下來罷。」

文意注解 本節表明他們不明白神作事的原則，以為神的兒子就能隨意行事(參約八28)，豈知主耶穌不從十字架上下來，正是神兒子的明証(參羅一4)。

【可十五31】「祭司長和文士也是這樣戲弄 ，彼此說︰『 救了別人，不能救自己。」

話中之光 (一)神的旨意乃是要藉著十字架的死，達成 救贖的計劃。真正被神握在 旨意中的人，常是「救了別人，不能救自己」的；也惟有不救自己的人，才能救別人。 若救自己，就不能救我們。

(二)十字架的死，是引到複活的途徑──藉死供應生命──死若在我們身上發動，生才會在別人身上發動(參林后四11~12)。

(三)十字架就是舍己(參八34)，所以十字架的意義就是救別人而不救自己；凡以『己』為中心的人，都須要接受十字架的對付。

【可十五32】「以色列的王基督，現在可以從十字架上下來，叫我們看見，就信了。』那和 同釘的人也是譏誚 。」

文意注解 「以色列的王基督，現在可以從十字架上下來，」這表明人天然的宗教觀念，以為神所喜悅的， 就必解救使其免去外面的危害和苦難。

主在十字架上受到從那裡經過的人(參29節)，祭司長和文士並長老(參31節)，以及那和 同釘的強盜等三班人的譏誚；他們譏誚的要點乃是， 若真是神的兒子， 應當有能力救 自己，至少神不會坐視 愛子被釘至死。

話中之光 (一)我們信徒雖是神的兒女，但神不一定救我們脫離苦難；使徒保羅深得神的喜悅，但他所受的苦難比我們多得多。

(二)天然的人不認識屬靈的原則︰屬靈的人最大的能力，乃在于節製或自我約束；真正屬靈的人，靠著那加給力量的，凡事都能作(參腓四13)，但因著不求自己的益處，而求別人的益處，許多事就不作(參林前十23~24，33)。

(三)能『作』而『不作』，正是神兒子的表顯(參約五19，30；八28)。並且，真正信靠神的人，不只相信神會替他作事，而且也相信神也常不替他作事；最大的信心乃是把自己完全交托給神，神作不作事乃在于神，我們只管感謝 的美意(參太十一25~27；帖前五18)。

【可十五33】「從午正到申初遍地都黑暗了。」

原文直譯 「從現在第六小時，全地都變成黑暗，直到第九小時。」

原文字義 「午正」第六小時；「申初」第九小時。

文意注解 「從午正到申初，」指從中午十二點到下午三點。

主耶穌是在巳初(上午九點)被釘(參25節)，故到申初(下午三點)一共有六個鐘頭；前三個鐘頭是受人逼害、譏誚的苦，后三個鐘頭是受神審判、離棄的苦。

靈意注解 「遍地都黑暗了，」『黑暗』象徵神轉臉不顧；主耶穌因替人擔罪，所以被神暫時棄絕，可見 所擔當的罪是多么的深重可怕。

話中之光 (一)愿我們信徒都能由此體認罪的可怕，以及神面光之同在的珍貴。

(二)「遍地都黑暗了，」表明我們的罪性、罪行和一切黑暗消極的事物，都與主一同在十字架上受神審判與對付。

【可十五34】「申初的時候，耶穌大聲喊著說︰『以羅伊，以羅伊，拉馬撒巴各大尼。』翻出來，就是『我的神，我的神，為甚么離棄我？』」

文意注解 「以羅伊，以羅伊，拉馬撒巴各大尼，」這是亞蘭話。

「我的神，我的神，為甚么離棄我？」此刻在十字架上的耶穌，由于是站在罪人的地位上(參彼前三18)，擔當我們的罪(參彼前二24；賽五十三6)，並且替我們成為罪(參林后五21)，故公義的神不能不離棄 (參詩廿二19)。主耶穌一生時刻都與神同在，只有那三個鐘頭被神離棄，這是神兒子極度的痛苦，所以 才如此大聲慘叫。

【可十五35】「旁邊站著的人，有的聽見就說︰『看哪， 叫以利亞呢。』」

文意注解 「這個人呼叫以利亞呢，」『以利亞』是猶太人心目中彌賽亞的先鋒；在場的人聽見耶穌喊叫『以羅伊』，誤以為 在呼叫以利亞。

【可十五36】「有一個人跑去，把海絨蘸滿了醋，綁在葦子上，送給 喝，說︰『且等著，看以利亞來不來把 取下？』」

文意注解 『醋』即當時平民和羅馬兵丁用來提神解渴的酸酒。蘸醋給耶穌喝，含有戲弄的意味(參路廿三36)，豈知他們此舉，竟也是為著應驗舊約的豫言(參詩六十九21；約十九28~29)。就在主耶穌斷氣之前的最后一刻，仍要如此受到人的戲弄和譏誚。可見人的一言一行，都在神的豫知和豫定之內。

【可十五37】「耶穌大聲喊叫，氣就斷了。」

文意注解 「大聲喊叫，」一般人被釘十字架時，是精疲力竭，在昏迷中無聲無息而斷氣；但主耶穌死時仍有力氣喊叫，表明 的死和常人有別(參39節)。

「氣就斷了，」注意，四部福音書都未說主耶穌『死了』，而說『斷氣了』(參太廿七50；路廿三46)或『將靈魂(原文和氣同字)交付神了』(參約十九30)，這表示 的死不是由于自然的原因或由于耗盡力量，乃是 自動的把氣息(即靈魂)交付給神。

【可十五38】「殿裡的幔子，從上到下裂為兩半。」

背景注解 聖殿裡的幔子，是用于隔開聖所和至聖所的內層幔子(參出廿六33)。在舊約時代，除了大祭司一年一次帶著血可以通過幔子進入至聖所外，任何人都不能進去(參來九7)。

文意注解 殿裡的幔子原是用藍色、紫色、朱紅色線和細麻織成的(參代下三14)，很厚很堅固，不容易裂開，難怪當祭司們看見了這事實，深感非同尋常，甚至因此有許多祭司后來也信了主(參徒六7)。

靈意注解 『殿裡的幔子』豫表主的身體；『裂為兩半』豫表 的身體在十字架上為我們裂開了，因此開辟了一條又新又活的路，使我們得以藉著 坦然進入至聖所，來到神施恩的寶座前，得憐恤、蒙恩惠作隨時的幫助(參來十19~20；四16)。

幔子上繡有基路伯(參出廿六31)，它(基路伯)豫表一切受造之物；幔子裂開之時，其上之基路伯亦隨同裂開，這是象徵基督包羅萬有的死──基督死時，我們的舊造也與 一同釘死在十字架上(參加二20；羅六6)。

「從上到下裂為兩半，」表明十字架的死，乃是神從上頭所作的；我們與主同死的事實，是神早已為我們作成功的。

話中之光 (一)基督乃是我們的道路(參約十四6)；我們惟有藉著 ，才能夠來到神面前。

(二)主在十字架上直到斷氣的時候(37節)，殿裡的幔子才從上到下裂為兩半。這是說明︰十字架的經歷必須達到極點，十字架的能力才能顯明出來。我們雖常常被帶到十字架的經歷裡頭，卻不肯死到完全斷氣的地步，難怪十字架的偉大能力也難以充分彰顯出來。

【可十五39】「對面站著的百夫長，看見耶穌這樣喊叫斷氣(有古卷無喊叫二字)，就說︰『這人真是神的兒子。』」

文意注解 百夫長見慣了受十字架刑罰的一般人斷氣時的情形(參37節注解)，今見主耶穌獨一無二的斷氣，故認定 必不是平常的人，乃是神的兒子。

話中之光 (一)百夫長說主耶穌「真是神的兒子」，並非因為看見 從十字架上下來(參32節)，而是看見 順服到死的見証；福音的真實能力乃在于此。

(二)百夫長代表不信的外邦人，因著看見主死時的情形，就不能不承認說，「這人真是神的兒子了」。信徒傳福音最有效的方法，乃是讓人在我們身上能看見主的死──亦即將基督的十字架在我們身上所成功的事實，陳列在眾人面前──這樣，人看見我們身上所帶『耶穌的印記』(參加六17)，自然也就要說「這真是神的兒子了」。

【可十五40】「還有些婦女，遠遠的觀看；內中有抹大拉的馬利亞，又有小雅各和約西的母親馬利亞，並有撒羅米；」

文意注解 「抹大拉的馬利亞，」主耶穌曾從她身上趕出七個鬼(參十六9；路八2)。

「小雅各和約西的母親馬利亞，」就是耶穌的母親馬利亞(參太十三55；廿七56)。

「並有撒羅米，」她可能就是西庇太兩個兒子的母親(參太廿七56)，據說她是耶穌母親馬利亞的姊妹(參約十九25)。

【可十五41】「就是耶穌在加利利的時候，跟隨 ，服事 的那些人，還有同耶穌上耶路撒冷的好些婦女在那裡觀看。」

話中之光 這些婦女代表平常、軟弱、被人輕看的信徒，素日默默地跟隨並服事主，當其他的門徒棄主而逃(參十四50)時，她們仍一直跟隨主到十字架下，也就是跟隨主直到死地，所以她們能作基督死而複活的見証(參徒三15)。我們要作主的見証人，便須跟從主直到死地。

【可十五42】「到了晚上，因為這是豫備日，就是安息日的前一日，」

文意注解 「到了晚上，」『晚上』的原文是指黃昏逐漸接近日落之時(evening)。又猶太人的安息日是當天(禮拜五)下午六點日落之后才開始算起，故此時仍算是『安息日的前一日』。

「這是豫備日，就是安息日的前一日，」安息日是禮拜五下午六點日落之后，到禮拜六下午六點日落為止。猶太人因在安息日不能隨意行動和工作，故在前一天須稍作豫備，乃稱安息日的前一天為『豫備日』。

【可十五43】「有亞利馬太的約瑟前來，他是尊貴的議士，也是等候神國的；他放膽進去見彼拉多，求耶穌的身體。」

文意注解 「有亞利馬太的約瑟前來，」『亞利馬太』是以法蓮山地的一個小鎮，位于耶路撒冷西北約二十英哩處。

「他是尊貴的議士，」『尊貴』原文有指定冠詞，表明他是個社會上有名望的人；『議士』是指他在公會的身分(參路廿三50~51)。

「也是等候神國的，」約瑟和尼哥底母一樣，原是暗暗的作主門徒的(參約十九38~39)，因被主十字架替死的愛所摸著，就有膽量表明自己的身分。

【可十五44】「彼拉多詫異耶穌已經死了；便叫百夫長來，問他耶穌死了久不久。」

文意注解 「彼拉多詫異耶穌已經死了，」人被釘在十字架上，通常要兩、三天才斷氣；主耶穌當日未經打斷腿，就已經死了(參約十九33)，事非尋常，因此彼拉多深感詫異。

主耶穌為何死得特別快，其原因如下︰

1.主在肉身中特別軟弱； 是因軟弱而被釘十字架(參林后十三4)。

2.神的審判對 特別沉重，因神將普世眾人的罪孽都歸在 身上(參賽五十三6)。

3.死亡的權勢向 進攻特別猛烈，因為 的死乃是 和那掌死權的魔鬼最后的決戰；雖然如此， 仍然勝過了這最后的仇敵，就是死(參來二14林前十五26)。

【可十五45】「既從百夫長得知實情，就把耶穌的尸首賜給約瑟。」

【可十五46】「約瑟買了細麻布，把耶穌取下來，用細麻布裹好，安放在磐石中鑿出來的墳墓裡；又輥過一塊石頭來擋住墓門。」

文意注解 「安放在磐石中鑿出來的墳墓裡，」這墳墓不是往地下掘坑，而是從山壁鑿出窟穴。

靈意注解 埋葬主的墳墓，原是約瑟為他自己鑿成的(參太廿七60)；這是豫表信徒的舊人已經和主同釘十字架，並且藉著受浸歸入 的死，和 一同埋葬(參羅六3~6；西二12)。所以在墳墓裡的身體，也可借用來指信徒的舊人和肢體。

用大石頭擋在墓門口，意即不讓已死的舊人再出來活動(參弗四22；西三9)，並且也不將肢體獻給罪作不義的器具(參羅六13)。

話中之光 「用細麻布裹好，」信徒的生活行為應當乾淨、聖潔、柔細、均勻，不可容罪在必死的身上作王(參羅六12)。

【可十五47】「抹大拉的馬利亞，和約西的母親馬利亞，都看見安放 的地方。」


講道材料

馬可福音第十六章

【可十六1】「過了安息日，抹大拉的馬利亞，和雅各的母親馬利亞，並撒羅米，買了香膏，要去膏耶穌的身體。」

背景注解 古時猶太人殯葬的規矩，是用香膏膏死人的身體，並用細麻布加上香料裹上(參十四8；約十九40)。

文意注解 「過了安息日，」安息日是在禮拜六日落時分即已結束。

「買了香膏，」在安息日不作買賣，她們是在禮拜五日落以前就去買的(參路廿三56)。

「要去膏耶穌的身體，」可見她們並未期待主耶穌要複活。

靈意注解 「抹大拉的馬利亞，和雅各的母親馬利亞，並撒羅米，」這幾位婦女一路跟隨主直到十字架下(參十五40)，是最后離開墳墓(參十五47)，也是最早回到墳墓的，所以她們可作一切被主吸引而愛主並追求主之人的代表。

話中之光 (一)雖然主耶穌已經死了，但三位姊妹因著愛 ，就到墳墓那裡去膏 。這表明她們愛主的心超越過死亡，比死更堅強(參歌八6)。

(二)她們最后還是沒能膏到主耶穌的身體，因為 已經複活了﹗可見膏主，必須抓住機會(參十四3~4)；一錯過了機會，就后悔莫及。我們愛主，也當抓住每一個機會來愛 ，千萬不可拖延。

【可十六2】「七日的第一日清早，出太陽的時候，她們來到墳墓那裡。」

文意注解 「七日的第一日，」猶太人的歷法是一周七天，並以第七天為安息日(參創二2~3)，故安息日是一周的最后一天，次日即另一周新的開始，就是禮拜天，也就是今天基督徒所稱的『主日』(參啟一10)。猶太人以禮拜天為『七日的第一日』，新約信徒則把禮拜天叫作『主日』，是為了記念主耶穌的複活(參徒廿7；林前十六2)。

靈意注解 「七日的第一日，」象徵新時代的起頭；主的死葬結束了一切舊造，主的複活引進了新造。

「清早出太陽的時候，」象徵主複活的生命，沖破了黑暗的權勢，為坐在死蔭之地的人，帶來了清晨的日光(參太四16；路一78~79)。

話中之光 (一)主耶穌是在「七日的第一日」複活，象徵基督的複活，帶來一個新的開始；舊事已過，都變成新的了(林后五17)。

(二)「清早出太陽的時候，」信徒甚么時候活在舊造裡面，甚么時候就在黑夜的蔭影裡；甚么時候活在新造裡面，甚么時候就有了屬靈的天亮。

(三)主是在受害的『第三日』複活(參太十六21；十七23；廿19)。而在神當初複造的工作裡，也是在第三日長出生命來(參創一11~13)；因此，主在第三日複活，象徵神生命的彰顯。

(四)主說，我是複活，我也是生命(約十一25原文)；複活不只表明 是那生命的主(參徒三15)，並且也顯明生命吞滅死亡(林后四10~11；五4)。

【可十六3】「彼此說︰『誰給我們把石頭從墓門輥開呢？』」

背景注解 當時富貴人的墳墓是一個由巨岩鑿出來的石洞，有如一房間，內有石床、石桌、石椅，供親人廬墓哀思之用；洞后方有一低矮長方形凹槽，供存放用香料薰過的尸身；石洞的入口處，則用餅狀的大石擋住，大石底部嵌放在一條岩床所鑿的軌槽內，須要身強力壯的人才能把大石輥開。

話中之光 愛主、事奉主，必定會遭遇許多的難處和阻礙(巨大的石頭所象徵的)，但我們不必為此憂慮如何解決。

【可十六4】「那石頭原來很大，她們抬頭一看，卻見石頭已經輥開了。」

文意注解 「石頭已經輥開，」挪開石頭的目的，並不是為了讓主耶穌能出來(因為 沒有這個需要)，乃是為了讓婦女們能夠進去(參5節)。

靈意注解 「石頭已經輥開，」象徵複活的能力除去一切的障礙，使生命得以彰顯出來。

話中之光 當我們不避一切艱難困苦而挺身向前時，就會發現許多的難處早已被主挪開了。

【可十六5】「她們進了墳墓，看見一個少年人坐在右邊，穿著白袍；就甚驚恐。」

文意注解 「看見一個少年人坐在右邊，」這個少年人就是把墓口的大石頭輥開的天使(參太廿八2)。主降生時有天使來傳報大喜的信息(參路二10)，主複活時也有天使來証實；兩者都是驚天動地的大事，故有天上的使者來傳報，也被地上的人所聽見並看見。

【可十六6】「那少年人對她們說︰『不要驚恐；你們尋找那釘十字架的拿撒勒人耶穌； 已經複活了，不在這裡。請看安放 的地方。」

原文字義 「複活」起來，醒來。

話中之光 (一)「你們尋找那釘十字架的拿撒勒人耶穌，」若有人愛神，這人乃是神所知道的(林前八3)。

(二)只要我們對主有一點的心愿，必蒙 的悅納(林后八12)。

(三)「 已經複活了，不在這裡，」 雖經過墳墓，但墳墓並非 的終站；照樣，我們雖然都要死，但死亡並非我們的終站。

(四)墳墓如何不能扣留 ，死亡如何不能拘禁 (參徒二24)，信主的人也如何不能長久停留在死地；我們既已得著主複活的生命，就應當經常有『生命吞滅死亡』的經歷。

(五)基督若沒有複活，我們所信和所傳的便都是枉然(林前十五14)，因為︰

1.主藉著從死裡複活，以大能顯明是神的兒子(羅一4)。 2.神叫耶穌複活，向我們証明 是神的兒子(徒十三33；詩二7)。

3.耶穌被交給人，是為我們的過犯；複活，是為叫我們稱義(羅四25)。

4.基督若沒有複活，我們便仍舊在罪裡(林前十五17)。

5.基督是睡了之人初熟的果子；基督既已複活，照樣，在基督裡的眾人也都要複活(林前十五20~23)。

6.信徒若不複活，就只在今生有指望，因此算是比世人更可憐(林前十五19)。

【可十六7】「你們可以去告訴 的門徒和彼得說︰" 在你們以先往加利利去；在那裡你們要見 ，正如 從前所告訴你們的。〞』」

文意注解 「去告訴 的門徒和彼得，」四卷福音書中，惟獨馬可福音記載了『和彼得』這句話，因為馬可福音是由使徒彼得口授、馬可筆錄的；別人不會特別在意『和彼得』這三個字，但它們在彼得的耳中卻是何等的安慰和鼓勵。彼得剛在三天前失敗跌倒，竟然三次否認主(參十四66~72)，他所犯的錯相當嚴重，恐怕主耶穌也將會不認他了(參太十33)，想不到主在複活以后還特別提到他的名字，表示主完全饒恕並赦免了他。因此，事經多年以后，彼得在口述當時的情景時，仍不忘記『和彼得』這句恩言。

「在你們以先往加利利去，」這是提醒門徒，主在逾越節晚餐后對他們所說的話(參十四28)。

話中之光 (一)像彼得這樣嚴重的過錯，都能得著主饒恕，我們的失敗跌倒，也必能蒙主赦免；要緊的是跌倒了，要爬起來繼續向前，而不可自暴自棄，以為主不要我們了﹗

(二)許多時候，越是軟弱跌倒的信徒，主越是記掛著他們；當我們跌倒、無力親近主時，要記得「和彼得」這句話──它也就是『和你』並『和我』﹗

(三)複活的見証，使屬主的人得著堅固並剛強(參林前十五58)，並且也要引導我們遇見主自己；所以我們自己不但要竭力追求看見和經歷複活的基督，並且還要為 作複活的見証(參徒三15)。

(四)複活的基督，乃是天使和人類共同的信息；天上、地上都當盡力傳揚 。

(五)剛強的使徒們，竟也需要軟弱的婦女們去給他們傳遞複活的信息──我們在教會中應該學習謙卑，虛心接受一般弟兄姊妹的屬靈供應。

(六)「在你們以先往加利利去，」主乃是像牧人走在羊群的前面； 是我們的先鋒，要領許多的兒子進榮耀裡去(參來二10)。

(七)「往加利利去，」這位仆人救主在世開始盡職時，不在聖城耶路撒冷，而在外邦人的加利利地開始(參一14)；如今在複活之后不去耶路撒冷，而去加利利，這表明 完全棄絕了屬地的猶太教，而將新約的救恩轉給我們外邦人。

【可十六8】「她們就出來，從墳墓那裡逃跑；又發抖，又驚奇，甚么也不告訴人；因為她們害怕。」

原文直譯 「她們既出來，就從墳墓逃跑，因為她們被戰栗和驚訝所支配(possessed by trembling and amazement)...」

文意注解 「甚么也不告訴人，」這只是她們短暫的表現，后來還是告訴了十一位使徒(參路廿四9)。

「因為她們害怕，」『害怕』的理由有三︰

1.因為天使的面貌榮耀可畏(參太廿八3~4)，使她們發抖。

2.因為所發生的事，非同尋常，使她們驚奇。

3.將此事告訴別人，恐怕會被斥為一派胡言(參路廿四11)。

【可十六9】「在七日的第一日清早，耶穌複活了，就先向抹大拉的馬利亞顯現；耶穌從她身上曾趕出七個鬼。」

原文字義 「複活」起來，站立(和第六節的『複活』不同字)。

背景注解 在許多古抄本中，並沒有第九節至第二十節這一段經文，因此有的解經家認為，馬可福音在第八節已經結束，或者其原有的結尾已經散佚，而這一段經文可能是由別人在手抄時添加上去的。惟編者認為，教會初期在確認新約正統經典時，系經過神主宰之手的安排，流傳至今，我們信徒仍應視本段經文為神的話，不宜予以批評挑剔。

話中之光 (一)主複活以后，不是先向彼得、雅各、約翰等大門徒顯現，而是先向軟弱的、曾被七個鬼附著的馬利亞顯現；許多信徒常以為只有那些老資格、有名望的屬靈前輩才有遇見主的經驗，殊不知反而是一些看似平凡、不怎么起眼的信徒，他們卻常遇見主。

(二)千萬不要看不起幼稚和軟弱的弟兄姊妹，有時候他們身上常有寶貴的屬靈經歷，能夠幫助我們認識主。

(三)主為甚么先向抹大拉的馬利亞顯現呢？原因無他，乃是因為她的愛(參約十四21)︰

1.她因著愛主，就從加利利一路跟隨 ，服事 ，並且一直跟到十字架下觀看(參十五40~41)。

2.主死后被安葬了，她是最后一個離開墳墓的人之一(參十五47；太廿七61)。

3.人在安息日不能作甚么，而她是安息日過后第一個到達墳墓的人之一(參1節；太廿八1)。

4.別人看見空的墳墓，就都回去了，只有她一個人卻站在墳墓外面哭，就是她這種迫切愛主、思慕主的心，使得主不能不先向她顯現(參約廿9~18)。

(四)馬利亞雖然因為無知，膏不到複活的基督，但主到底還是向她顯現了。這說出真愛主的人，最容易認識主。我們雖然不比別人聰明，但若是專心愛主，主也會使我們認識 。

【可十六10】「她去告訴那向來跟隨耶穌的人；那時他們正哀慟哭泣。」

文意注解 「那時他們正哀慟哭泣，」表示他們正為主耶穌的死傷心並感到絕望。

話中之光 (一)「去告訴那向來跟隨耶穌的人，」凡我們對複活基督的認識與經歷，巴不得讓別的聖徒也都能分享。

(二)「那時他們正哀慟哭泣，」只知道基督死訊的人，難免哀慟哭泣，但認識並經歷複活的基督，可以給我們帶來盼望和喜樂。

【可十六11】「他們聽見耶穌活了，被馬利亞看見，卻是不信。」

原文字義 「看見」注視，仔細觀看；「不信」拒絕相信。

【可十六12】「這事以后，門徒中間有兩個人，往鄉下去；走路的時候，耶穌變了形像向他們顯現，」

靈意注解 「門徒中間有兩個人，往鄉下去，」他們就是離開耶路撒冷往以馬忤斯的兩個門徒(參路廿四13)，豫表走屬靈下坡路的信徒。

【可十六13】「他們就去告訴其余的門徒；其余的門徒，也是不信。」

原文字義 「也是不」也不(neither...nor)；「信」信靠，交托。

【可十六14】「后來十一個門徒坐席的時候，耶穌向他們顯現，責備他們不信，心裡剛硬；因為他們不信那些在 複活以后看見 的人。」

文意注解 「后來十一個門徒坐席的時候，」十二門徒中的加略人猶大此時已經自縊身亡(參太廿七5；徒一18)。

「他們不信那些在 複活以后看見 的人，」意即他們不信聖徒對主複活的見証。

話中之光 (一)心裡剛硬，乃是不信的主要原因。

(二)主耶穌責備那些門徒，不是因為他們沒有親眼看見主，乃是因為他們不信看見主複活者的見証。因此，我們不可輕忽聖徒為基督所作的見証，以免受主責備。

【可十六15】「 又對他們說︰『你們往普天下去，傳福音給萬民聽(萬民原文作凡受造的)。」

原文字義 「萬民」一切受造之物。

文意注解 「傳福音給萬民聽，」『萬民』按原文不單是指萬國的人，並且還包括萬物。萬有都因人的墮落敗壞，而與神失去了和諧的關系(參創六11~13)，因此一切受造之物都服在虛空之下，一同嘆息勞苦(參羅八20~22)。如今，藉著救主耶穌基督從死裡複活所成就的救贖，叫萬有都得與神和好(參西一20)，所以我們信徒不但要把福音傳給『萬民』聽，並且還要在『萬物』(特別指屬靈氣者)面前，顯出與福音相稱的生活見証(參林前四9；十一10；腓一27)。

話中之光 (一)顯現在先，托付使命在后；主是在複活的顯現裡，當面向門徒交付傳福音的使命，因為完成主使命的能力，全然在于複活基督的顯現。

(二)只有看見複活基督顯現的人，才是真正受主托付的人，也才是真能完成托付的人。

【可十六16】「信而受洗的必然得救；不信的必被定罪。」

文意注解 「信而受洗的必然得救，」『信』是指人心裡面的故事，藉著打開心門，將主耶穌基督接受進來(參約一12)；『受浸』是指人外面的行為，藉著被浸入水裡的事實來顯明他心裡的信心。

注意，這裡不是說︰『信而得救的，必然受浸』，而是說︰『信而受浸的，必然得救』。可見，這裡是把『信』和『受浸』當作得救的兩個條件。我們要了解這句話的意思，便須先了解此處的『得救』究竟指的是甚么。原來聖經裡的『得救』，至少可分為兩大類︰

1.永遠的得救(從罪惡中得救)︰就是得著永生，免于永遠沉淪；這一類得救的條件，惟獨需要信心(參約三16)，並不需要受浸。

2.今世的得救(從世界中得救)︰信徒重生以后活在地上，天天面對環境的艱難、世界的引誘、仇敵撒但的試探、肉體的敗壞、自己(魂)的軟弱等等，因此，仍須指望得著拯救(參林后一10)；這一類得救的條件，不單需要信心，也需要受浸。信心使我們在積極方面得著耶穌基督之靈的幫助(參腓一19)和基督能力的覆庇(參林后十二9)，受浸使我們在消極方面免受舊人的纏累(參羅六3~7)和黑暗權勢的攻擊(埃及軍兵淹死在紅海水底所豫表的，參出十四22~30)。

「不信的必被定罪，」注意這裡所提『被定罪』的理由，只是因為『不信』，並未包括『不受浸』；因為只需信心，就足以叫人領受永遠的得救，免被定罪(參約三18)。

話中之光 (一)得救不只叫我們將來能脫離地獄，也叫我們今天就能脫離世界。

(二)相信主，使我們在神的眼光中得救；受浸，使我們在世人的眼光中得救。

(三)相信主，叫我們有生命的改變；受浸，叫我們有生活的改變。

(四)「信而受浸，」這話表示必須先相信，然后才能受浸；不信就受浸的(例如嬰孩受浸)，在神面前一點也沒有功效。

(五)信而不肯受浸，這樣的信心並沒有外表的佐証和確認，所以仍然不夠完全，難怪不能充分享受救恩的好處。

【可十六17】「信的人必有神跡隨著他們；就是奉我的名趕鬼，說新方言；」

原文字義 「隨著」在旁跟隨(和『同在』、『保惠師』同一原文字系)；「神跡」記號，表號，兆頭；「新」(指性質上的新)。

文意注解 「信的人必有神跡隨著他們，」意思是說，在『信』的人身上隨時都能顯出神跡；『神跡』乃指神的記號，凡是神手所作的或是從神出來的任何現象，都是神跡。

「說新方言，」所謂『新方言』，是指他們從來沒有說過的方言，也就是『別國的話』和別地的『鄉談』(參徒二4~11)；這些語言的結構、音色、音調，對他們來說，乃是『新』的。

問題改正 「信的人必...說新方言，」有些靈恩派的人根據本節聖經強調，凡是信徒都必須會說方言，不會說方言的人也就是沒有得救。這個說法，乃是曲解聖經，理由如下︰

1.相信主乃是得著救恩的惟一條件(參16節注解)，而救恩的喜樂乃是得救的最佳明証，並不需要再加上任何其他現象。

2.這裡一共提到五種神跡，說新方言不過是其中的一種，若是信徒都必須會說新方言才算得救的話，那么，也同樣必須會行其他四種神跡才對，我們不能單挑其中一種來加以強調。

3.聖經裡面的方言，都是指有意義的話語，是懂得的人可以翻出來的(參林前十四27)，絕不是如許多靈恩派的人所說的空洞、單調、無意義的『舌音』，而他們『翻方言』的真實性相當可疑。

4.主既吩咐他們往普天下去傳福音給萬民聽(參15節)，當然也賜給他們神奇的能力，使他們能夠說從來沒有說過的方言；這個應許在五旬節時就已經應驗了(參徒二1~12)。

5.我們相信這個應許對我們后代的信徒也是有效，當遇到必要的時候，我們也有可能突然間會說起從來不會說的方言，但目的是為著傳福音榮耀主，絕不是為著自我享受與陶醉，更不是為著炫耀自己的屬靈。

靈意注解 「奉我的名趕鬼，」表徵在基督裡勝過黑暗的權勢。

「說新方言，」表徵人與人之間一切交通上的難處(包括言語的表達和思想觀念的傳遞)，只有在基督裡才能解決。

【可十六18】「手能拿蛇，若喝了甚么毒物，也必不受害；手按病人，病人就必好了。』」

文意注解 17~18節所列五種神跡，除了第四種『喝毒物不致受害』之外，在使徒行傳裡均載有實例，如︰(1)趕鬼(徒十六18)；(2)說方言(徒二4)；(3)手拿蛇(徒廿八3~6)；(4)醫病(徒三7)。

靈意注解 「手能拿蛇，」『蛇』豫表魔鬼(參啟十二9)和屬魔鬼的人(參太三7；詩一百四十1~3)；故此處表徵在基督裡能支配、管製魔鬼並屬魔鬼的人。

「若喝了甚么毒物，也必不受害，」表徵在基督裡能不受邪惡毒素的侵害。

「手按病人，病人就必好了，」表徵在基督裡能醫治靈、魂、體的毛病，維持身體健壯、靈魂興盛(約參2)。

【可十六19】「主耶穌和他們說完了話，后來被接到天上，坐在神的右邊。」

文意注解 「坐在神的右邊，」『坐』字表示 在地上的工作已經告一個段落，所以坐下來休息；『右邊』乃最尊貴的位置(參十四62；詩一百一十1)。

【可十六20】「門徒出去，到處宣傳福音，主和他們同工，用神跡隨著，証實所傳的道。阿們。」

文意注解 十九節是說主在地上的工作已經告一個段落，所以 『被接到天上，坐在神的右邊』；本節是說主在地上另一個階段的工作，乃是藉著教會，就是 奧秘的身體，來繼續作下去，並且這個另一種形式的工作將比以前的工作『更大』(參約十四12)。

話中之光 (一)主不僅和他們同在，也「和他們同工」。

(二)「主和他們同工」，証明他們所作的工正是主的工；我們的工作必須先能確定是主的工，然后才能得著主的同工。

(三)人的手無論怎樣作工，都不過是人跡(人的事跡)；但只要主的手一作工(即有主同工)，就必有「神跡隨著」，因為 就是神。

(四)神跡的功用，不是在滿足人的好奇，也不是在引人驚嘆，乃是在「証實所傳的道」；神手所作的，是要証實神口所說的。


綜合靈訓要義

【從馬可福音書看如何作神的仆人】

一、對神︰

1.討神的喜悅(一11；九7)

2.一直倚靠神作工──禱告(一35；六46；十四34~40)

3.以遵行神的旨意為重(三35；八33；十四36)

4.出外作工，要完全倚靠神(六8~10)

5.要盡心、盡性、盡意、盡力，愛主你的神(十二30)

二、對撒但︰

1.勝過撒但的試探(一13)

2.趕逐污鬼(一27，34)

3.要禁食並禱告，才能趕鬼(九29)

三、對己︰

1.將自己交于死地──受浸(一9)

2.不顯揚自己──特別吩咐不要告訴人(一44；三12；五43；七36；八30；九30)

3.當舍己，背起他的十字架來跟從主(八34)

4.認識心靈固然愿意，肉體卻軟弱了──總要儆醒禱告(十四38)

5.不為自己表白(十五4~5)

6.不為自己作甚么──全卷書沒有一節聖經記載 為自己作事

四、對人︰

1.必須跟從主，才能得人如得魚一樣(一17)

2.對可憐的人滿有慈心(一41；六34；八2)

3.和稅吏並罪人一同吃喝(二16~17)

4.對心裡剛硬的人滿了憂愁(三5；八11~12)

5.對飢餓的人要負起喂養的責任──你們給他們吃罷(六37)

6.對宗教和屬世的領袖──要防備他們的酵(八15)

7.對同工──要作眾人末后的，作眾人的用人(九35；十43~44)

8.對不跟從的──不要禁止他；不敵擋的，就是幫助的(九38~40)

9.對信主的一個小子──不可使他跌倒(九42)

10.對眾聖徒──你們裡頭應當有鹽，彼此和睦(九50)

11.接待小孩子，為他們按手祝福(十14~16)

12.對門徒以身作則，走在前頭(十32)

13.不是要受人服事，乃是要服事人(十45)

14.對得罪自己的人──饒恕他們的過犯(十一25~26)

15.要愛人如己(十二31)

五、對事︰

1.要殷勤──忙得連飯也顧不得吃(三20；六31)

2.要憑信心作──在信的人凡事都能(九23；十27；十一23~24)

【主工人的榜樣──施洗約翰】

一、他有專一的使命──為主豫備道路(一2~3)

二、他有超俗的生活──穿駱駝毛的衣服，吃的是蝗虫野蜜(一6)

三、他有謙卑的態度──將人的眼目指向基督(一7~8)

四、他有道德的勇氣──敢于指責希律王(六17~29)

五、他有像主的表現──令人以為耶穌就是他(六14~16；八28)

六、他有屬天的信息──眾人都相信他的洗禮是從天上來的(十一29~32)

【如何帶領人脫離魔鬼的權勢】

一、用權柄吩咐污鬼不要作聲，從人身上出來(一25~27，34；五8)

二、必先捆住壯士，才可以搶奪他的家具(三27)

三、斥責那在背后興風作浪的(四39)

四、寧可使人損失財物，也不可叫人被鬼附著，因為︰

1.他常住在墳塋裡(五3上)──終日與死亡、黑暗、污穢為伍

2.沒有人能捆住他(五3中)──不受任何人的管束

3.鐵鏈和腳鐐也不能(五3下~4上)──人一切最好的辦法也不能約束

4.沒有人能製伏他(五4下)──非人力所能勝過

5.他晝夜喊叫(五5上)──常說一些與人無益的話

6.又用石頭砍自己(五5下)──又老是作一些傷害自己的事

7.自認與主毫不相干(五6~7上)──不肯悔改相信主

8.害怕現在就受苦(五7下~8)──只顧眼前的享受，不顧將來的刑罰

9.結黨成『群』(五9)──喜歡與人同流合污

10.不想離開那地方(五10)──喜歡流連罪污的場所

11.以豬群為替身(五11~13上)──從事骯臟的事業

12.使群豬闖下山崖(五13中)──自甘墮落

13.投在海裡淹死了(五13下)──終至身敗名裂，斷送一生

五、要藉禱告和禁食趕鬼(九29)

【如何服事罪人】

一、對罪人要有憐憫慈心──主潔淨長大麻瘋的(一40~42)

二、就近罪人──主和罪人一同吃飯(二15~17)

三、以供應生命來服事罪人(十45)

四、為救罪人，不保全自己(十五31)

【如何服事飢餓的人】

一、要存心憐憫(六34；八2)

二、主命令我們要給他們吃(六37)

三、要把我們所有的奉獻給主──耶穌拿著(六38；八5)

四、要安息坐在主的腳前(六39~40)

五、要經過主的祝福(六41上；八6上)

六、要被主十字架破碎──擘開(六41中；八6中)

七、要作主的管道──遞、擺、分(六41下；八6下)

八、主的供應能滿足人的需要──都吃飽了(六42；八8上)

九、不可糟蹋主的恩典──要收拾零碎(六43上；八8中)

十、主的恩典豐滿有余(六43下~44；八8下~9)

【事奉神的難處】

一、被肉身的親人誤會(三20)

二、被自己家鄉的人輕視(六4)

三、被名義上同屬事奉神的人棄絕和迫害(八31)

四、被一般世人輕慢(九12)

五、被人質疑仗著甚么權柄作事(十一28)

六、被人尋找話柄(十二13)

七、被最親近的人出賣(十四10)

八、被人譏誚(十五29~32)

【從名稱來認識主耶穌】

一、神的兒子(一1；十五39)──是神的彰顯

二、耶穌基督(一1)──是先降卑后升高的

三、耶穌(一9)──是神來作人的救主(或救恩)

四、神的愛子(一11；九7)──是神所喜悅的

五、神的聖者(一24)──是分別為聖歸于神的

―― 黃迦勒《基督徒文摘解經系列》


講道材料

馬太福音提要

壹、作者

根據早期的教會歷史資料，公認本書的作者為馬太，其內証︰別的福音書論到馬太時比較詳細，惟獨本書只提一名，即『稅吏馬太』，也未說到他怎樣設筵招待主，這是著者自謙、自隱的証明。

馬太原名利未，在迦百農城作稅吏，替羅馬政府向猶太同胞徵收稅款。當時的稅吏，絕大多數狐假虎威，欺壓平民，為一般猶太人所不齒，等同罪人(太九11)。有一天他正坐在稅關上，耶穌經過，對他說，你跟從我來，他立即放下舊業，作了主的門徒(可二14)。他得救后改名馬太(原文字義是『神的恩賜』)，被主選為十二使徒之一(太十3)。

貳、寫作時地

本書完成年代，頗多推測，有謂主后四十年左右，有謂五十年初期，有謂六十年至七十年。多數學者認為馬太福音和路加福音是參照馬可福音改寫並加添其他資料而成的，故其完成年代應不早于馬可福音。又因為本書中所講有關耶路撒冷城被毀的事，是以豫言方式述說的(太廿四1~2)，可見當時這事尚未發生，故不應晚于主后七十年，或甚至是在主后六十六年，猶太革命爆發以先。我們據此推斷，馬太福音較合理的寫作時間，大概是在主后五十五年至六十五年之間。

至于本書的寫作地點，亦有不同的說法，多數認為系寫于巴勒斯坦地。根據傳說，馬太生前曾經到過埃及、古實、馬其頓、敘利亞、帕提亞等地，為主作見証。因此有些聖經學者認為，馬太原系在巴勒斯坦地用亞蘭文寫成，但后來出外旅行傳道時，為了應付不懂亞蘭文的猶太人之需要，又親自改譯成希臘文。馬太原為羅馬稅吏，平素以希臘文書寫政府文件，故其希臘文非常流暢，根本沒有任何翻譯的痕跡。

參、寫書背景

因本書具有濃厚的猶太色彩，且對猶太習俗未加解釋，故當時的用意可能是專為猶太人而寫的。不過，本書中也屢次特意提及外邦人，例如︰第一章家譜中的幾個外邦女子，第二章中的幾個東方博士遠道前來朝拜，第八章中的外邦人在天國裡坐席，第十六和十八章中的『教會』是四福音書裡惟一提到的，第廿一章中將神的國賜給外邦百姓，第廿八章中使萬民作門徒的吩付等，一面對猶太人有所警告，一面也顯示馬太並未輕忽外邦信徒。

肆、本書特點

(一)特多記錄主所說的話︰整本馬太福音，一共有一千零六十八節，其中有六百四十四節是主直接所說的話。換句話說，整本馬太音書，約有五分之三是主的話。

(二)特多引用舊約的話︰在整本馬太福音書裡面，一共引用了一百廿九次舊約的話，其中有五十三次是直接的引用，七十六次是間接的引用。這表明馬太不只記載主的話，他也引用神所已經說過的話。

(三)特多使用「看哪」一詞︰在全本馬太福音書裡，按原文一共使用了六十二次『看哪』(中文和合本漏譯幾處，如︰九10等)。一般人常對某些事物視而不見，但馬太卻能看見並抓住一些有意義的景象，又指引別人去注意它們。

(四)特意介紹主的身份︰在一章一節講明 是『大衛的兒子，亞伯拉罕的兒子』(原文)之后，便用一至廿五章來描繪 是『大衛的兒子』，廿六至廿八章描繪 是『亞伯拉罕的兒子』。

(五)特意表明主的偉大︰一至廿五章以主智慧的言行來表明 是那一位『比所羅門更大』的；廿六至廿八章以主的受難與複活來表明 是那一位『比約拿更大』的(太十二41~42)。

(六)特意把主的五段長篇講論穿插在敘事文中︰主的五段長篇講論，都用類似『耶穌說完了話』作結束︰

1.登山寶訓(太五1~七28)；「耶穌講完了這些話」。

2.差遣門徒出去傳道的訓話(太十1~十一1)；「耶穌吩咐完了」。

3.天國奧秘的比喻(太十三1~53)；「耶穌說完了這些比喻」。

4.訓示門徒間如何彼此對待(太十八1~十九1)；「耶穌說完了這些話」。

5.橄欖山上的豫言(太廿四1~廿六1)；「耶穌說完了這一切的話」。

作者馬太似乎有意藉此將耶穌基督的行事和教訓予以系統化，除了本書前面的序言和后面的結語以外，共分成五段各具特殊意義的敘事部分，緊接著在它們后面插入合宜的教訓。

(七)本書的結構相當特別︰根據E.W. Bullinger的《Companion Bible》，本書似乎呈特意安排的『對稱結構』──即首尾兩端互相對稱，並且逐步往裡呈向心對稱，直至達于書的中間部分，頗值讀者加以細細玩味。今特摘錄于下︰

A傳道之前(一1~二23)

B先驅之人(三1~4)

C水的洗禮(三5~17)

D曠野的試探(四1~11)

E國度的傳揚(四12~七29)

F國王的顯明(八1~十六20)

F國王的被厭棄(十六21~廿34)

E國度的被厭棄(廿一1~廿六35)

D花園的苦痛(廿六36~46)

C苦的洗禮(死葬複活)(廿六47廿八15)

B承后之人(廿八16~18)

A傳道之后(廿八19~20)

伍、主旨要義

耶穌基督乃是天國的王，為要救 的百姓脫離罪惡，進入 的國度，乃降世為人，以言行傳揚國度的福音；最后被釘死十字架上，以救贖那些屬 的人；複活，賜給他們權柄和能力，在地上繼續推展國度。

陸、與他書的關系

馬太福音與其他三本福音書，都是描寫耶穌基督，惟所描寫的角度各不相同︰馬太重在說 是君王，馬可重在說 是奴仆，路加重在說 是人子，約翰重在說 是神子。

馬太福音說到耶穌為王，所以稱 是亞伯拉罕(萬國之父)的兒子和大衛(以色列第一位王)的兒子(太一1)；又因為王是有王系的，所以有家譜(太一1~17)。馬可福音說到耶穌是耶和華神的仆人，仆人無所謂身世，所以不記載耶穌的家譜。路加福音說到耶穌為人子(完全的人)，所以家譜追敘到亞當(路三23~38)，因為亞當是人類的始祖。約翰福音說到耶穌是神的兒子(完全的神)，神是無始無終的，因此在時間上追敘到太初(約一1)，就是無始的永世。

注意︰馬太福音是結束在主複活；馬可福音是結束在主升天；路加福音是結束在主應許聖靈降臨；約翰福音是結束在主再來。

柒、鑰節

「大衛的兒子，亞伯拉罕的兒子，耶穌基督...」(一1原文)

「那生下來作猶太人之王的...」(二2)

捌、鑰字

「天國」原文是「諸天的國度」，全卷共用過卅二次。

「大衛的子孫」原文是「大衛的兒子」，全卷共用過十次(中文和合本多一次)。

玖、內容大綱

(一)君王的身世與降生

1.君王的家譜與降生以前的光景(一章)

2.君王降生以后的遭遇(二章)

(二)君王使命的準備與開始

1.君王受先鋒的推介與父神的稱贊(三章)

2.君王勝過魔鬼的試探與開始傳道(四章)

3.君王講論天國子民該有的品格與生活(五至七章)

(三)君王建立在地上的工作

1.君王以諸多大能的作為來展開 的工作(八至九章)

2.君王教訓並差遣 的門徒去實踐受托的使命(十章)

(四)君王的工作遭到反對

1.君王遭受諸多的質疑和敵對(十一至十二章)

2.君王講論天國的奧秘(十三1~53)

(五)君王被本地人和猶太宗教人士棄絕

1.君王在被世俗和宗教厭棄中啟示 自己和教會(十三54~

十七27)

2.君王講論天國子民彼此的接納(十八章)

(六)君王在猶太地和耶路撒冷受人聯合敵對

1.君王遭受各種人的試探和盤問(十九至廿二章)

2.君王講論反對者的災禍和 再來時的審判(廿三至廿五章)

(七)君王的被捕被釘和複活

1.君王被賣、被捕、受審、被否認和被釘死(廿六至廿七章)

2.君王複活和托付門徒大使命(廿八章)


講道材料

馬太福音第一章

【太一1】「亞伯拉罕的后裔，大衛的子孫，耶穌基督的家譜︰」

原文直譯 「耶穌基督──大衛的兒子，亞伯拉罕的兒子──的家譜。」

原文字義 「亞伯拉罕」多人的父，多國的父；「后裔」兒子，孫子，養子，門徒，心愛者；「大衛」親愛的；「子孫」(原文與『后裔』同一個字)；「耶穌」耶和華救主，耶和華的救恩；「基督」受膏者；「家譜」由來，來源，起源，來歷，歷史。

文意注解 「耶穌，」這名表明 就是耶和華自己來作我們的救主，使我們得著神的救恩。

「基督，」這名表明 乃是被神用聖靈所膏(路四18；但九26)，分別出來歸于神，作神國度的君王與祭司，來到地上實現神的計劃，完成神的旨意。

「耶穌基督，」『耶穌』是 降卑為人的名字，『基督』是 被人尊敬的名字； 是先成為卑微，后得著尊貴(腓二6~11)。

本節暗示下面的家譜是用來証明︰耶穌就是神所應許的彌賽亞，叫萬國因 得福， 並且是承繼大衛的王位直到永遠的那一位。

靈意注解 「大衛的兒子」(原文)，說出耶穌基督就是大衛的兒子『所羅門』所豫表的︰

1.來接續大衛的王位，承受國度(撒下七12~13；耶廿三5；路一32~33)。

2.為 的子民帶來『平安』(『所羅門』原文字義)。

3.講說智慧的話(王上十23；太十二42)。

4.建造神的殿──教會──作神的居所(王上六2；弗二21~22)。

「亞伯拉罕的兒子」(原文)，說出 就是亞伯拉罕的兒子『以撒』所豫表的︰

1. 是來承受神所應許的地土(創十五18)。

2.順服至死，且從死裡複活(創廿二9~10；來十一17~19；腓二8)。

3.使萬國因 得福(創廿二18；加三14)。

4.至終迎娶外邦新婦──教會(創廿四67；約三29；啟十九7)。

「耶穌基督的家譜，」表明家譜中的每一個人都關乎基督的來歷，他們的生活為人和歷史，都是引進基督的。

話中之光 (一)按原文，「耶穌基督」乃是全本新約的頭一個名字，表示是 開啟新約，一切新約的恩典和真理(實際)都是從 而來； 是全本新約聖經的始終與經過。

(二)「耶穌基督」也是新約聖經的末一個名字(啟廿二21)。 是初，也是終； 是阿拉法，也是俄梅戛； 是首先的，也是末后的(啟廿二13)；從起頭到末了，都是 。

(三)這名又是新舊兩約之間的頭一個名字，說出 是新舊兩約的轉捩點──舊約在 結束、成全；新約在 開啟、帶進。

(四)『耶穌』的希伯來文名字是『約書亞』； 是真約書亞(民十三16)，降世為要帶領神的百姓進入真安息(來四8~9)。『基督』的希伯來文名字是『彌賽亞』； 是彌賽亞(約一41)，要在地上建立神的國度。

(五)耶穌家譜的開頭不從亞當說起，卻從亞伯拉罕及大衛說起，這是說明主乃因信蒙恩者(「亞伯拉罕的后裔」)的王(「大衛的子孫」)。

(六)耶穌是『亞伯拉罕的兒子』，表明 來是為我們的罪受死，叫我們因信稱義(『以撒』所豫表的)； 又是『大衛的兒子』，表明 是得勝者，將要作王掌權(『所羅門』所豫表的)。

(七)『大衛的兒子』說出基督雖然被人藐視、輕看、厭棄，卻是神的受膏者(參撒上十六6~13)； 在十字架上打傷仇敵(歌利亞)的頭(參創三15；撒上十七49)。

(八)『亞伯拉罕的兒子，』兒子表明父親──亞伯拉罕撇下家鄉，在異地飄泊，一直仰望得著更美的家鄉(來十一8~10)；基督為著我們撇下天鄉和寶座，三十三年半在地上飄泊，沒有枕頭的地方。

(九)除了耶穌基督以外，「大衛」是新約聖經的頭一個人名，也是末一個人名(啟廿二16)。

(十)『大衛的兒子，』因彌賽亞的應許，是直接給大衛的(撒下七12，16)，必須是從大衛出來的，才是真彌賽亞(參詩一百卅二1011；賽十一1；耶廿三5；比較約七42；徒十三23；羅一3)。

(十一)本節稱主耶穌是『亞伯拉罕的兒子』，因神曾親自應許亞伯拉罕(路一73)，他也歡歡喜喜的仰望 (約八56)。

(十二)本節不說耶穌基督是別人的兒子，而說是『大衛』和『亞伯拉罕』的兒子，表明本書有兩條線︰一是大衛的兒子(先知)，一是亞伯拉罕的兒子(祭司)；耶穌基督成功了這兩種職分。

(十三)『大衛的兒子』說到 是基督，『亞伯拉罕的兒子』說到 是耶穌； 是救主，也是君王， 是一切。

(十四)主耶穌是『大衛的兒子』，是說到 和猶太人的關系；是『亞伯拉罕的兒子』，則是說到 和地上萬族的關系。 是『猶太人的王』(太二2)，又是地上『萬民的救主』(路二10~11)。

(十五)本書一至廿五章即講論耶穌基督是『大衛的兒子』；廿六至廿八章即講論耶穌基督是『亞伯拉罕的兒子』。

(十六)主耶穌作『亞伯拉罕的兒子』，是在 頭一次降臨時； 作『大衛的兒子』，是在 第二次再來時。

(十七)「耶穌基督」這名表明 先降卑，后被高舉；先受苦難，后得榮耀。我們若要與 一同得榮耀，就必須先和 一同受苦難(羅八17)。

(十八)基督是神一切應許的中心；神一切的應許，在基督裡都是實在的(林后一20)。我們惟有在基督裡，才能得著神的豐盛(西二10)。

(十九)『家譜』是記載生命繁衍的故事；耶穌基督的家譜，乃是記載與基督有生命的關系，而能繁衍基督生命的人們。

(二十)我們每一位基督徒都該是基督的活家譜，是基督所寫的活信(林后三3)，把基督介紹給人們。

(廿一)誰的身上能夠彰顯基督，誰就有份于基督的家譜；所有屬乎基督的人，都應當操練敬虔，讓基督能從我們身上彰顯出來(提前三16)。

【太一2】「亞伯拉罕生以撒；以撒生雅各；雅各生猶大和他的弟兄。」

原文字義 「生」使生產，生育入世；「以撒」喜樂，笑；「雅各」抓住腳跟，排擠者，跟蹤；「猶大」贊美。

背景注解 「亞伯拉罕，」是蒙召族類的祖宗；他不只因信稱義(創十五6；羅四2~3；加三6)，並且因信而活(來十一8)。

「以撒，」是亞伯拉罕和撒拉年紀老邁，人的天然生育能力斷絕之后，憑著神的應許所生的兒子(創廿一1~3)。

「雅各，」為人狡猾詭詐，欺騙父兄(創廿五29~33；廿七18~29)，其品格不如他的兄弟以掃，但神卻揀選了他。

「猶大，」因為顧到受苦的弟兄(創四十四18~34)，所以能從他的眾弟兄中脫穎而出。

「和他的弟兄，」他們都是蒙神揀選而成為以色列十二支派的祖宗(民一章)。

文意注解 本段家譜(2~16節)裡面所用的「生」字，意指某人是『從其父系而面世』，不一定是指親生的父子關系，所以馬太寫此家譜時，明顯漏掉好幾代(參8、11節 背景注解 )，而刻意安排三個十四代，使之具有屬靈的意義。

話中之光 (一)基督的家譜是從「亞伯拉罕」開始的，這說出惟有蒙召的族類──信徒──才得有分于基督。

(二)我們必須學習「亞伯拉罕」信心的榜樣──否認自己，接受基督作我們的一切，這樣，我們才能得著基督並活出基督。

(三)神棄絕以實瑪利而揀選「以撒」(創十七18~19)，說出我們得以有分于基督，原不在乎我們的掙扎努力，乃在乎神的應許和揀選(羅九8)。

(四)以實瑪利是亞伯拉罕的第一個兒子，以撒是他第二個兒子；神不要第一的，神只要第二的。在神的算法裡，一切出于天然的，屬肉體的工作，都算不得數；惟獨一切出于神的，屬靈的工作，才是神所要的。

(五)主耶穌降世，乃是我們大喜(「以撒」的字義)的信息(路二10)。

(六)「以撒」是憑應許生的，是自主婦人的兒子(加四21~31)；神賜下基督耶穌給我們，是要我們憑著應許，作神自由的兒女。

(七)「亞伯拉罕生以撒，」『以撒』見証基督是承受父一切所有的。

(八)神棄絕以掃而揀選「雅各」，說出神揀選人，不在乎人的行為，乃在乎神自己(羅九11~13)。

(九)神要憐憫誰，就憐憫誰；要恩待誰，就恩待誰。不在乎那定意的，也不在乎那奔跑的，只在乎 這發憐憫的神(羅九15~16)。

(十)按行為來說，恐怕雅各不如以掃，可是神揀選了雅各，這說出我們蒙神恩典，並不是因我們比別人有何長處，行為有何高尚，乃是因為神揀選了我們。

(十一)「以撒生雅各，」『雅各』見証基督得著長子的名分。

(十二)按出生先后秩序，「猶大」不是長子；按世上的地位，「猶大」也不如約瑟；我們蒙召，並不是因為我們有智慧、能力、尊貴，所以我們不可自夸(林前二26~29)。

(十三)「雅各生猶大和他的弟兄，」『猶大』見証基督是領頭的，是新造的元首。

(十四)「和他的弟兄」這話表明千千萬萬沒有被題名的，他們也照樣見証基督，彰顯基督，因為基督實在是太豐富了。

(十五)首先的亞當的家譜都是『死』(創五章)，基督(末后的亞當)的家譜都是「生」，這給我們看見，基督乃是生命的王。

(十六)見証基督，彰顯基督，乃是一件屬于生命的事。

【太一3】「猶大從他瑪氏生法勒斯和謝拉；法勒斯生希斯侖；希斯侖生亞蘭；」

原文字義 「他瑪」棕樹，被豎立；「法勒斯」突破；「謝拉」東方的，亮光興起，芽；「希斯侖」興盛的，豐盛的；「亞蘭」高地。

背景注解 「他瑪氏，」原是猶大的長媳，她為著要替丈夫留后，不惜假裝妓女與猶大亂倫，而生法勒斯和謝拉(創卅八6~30)。

「法勒斯和謝拉，」他們是孿生兄弟，生時在前的反而在后，在后的反而在前。

「法勒斯生希斯侖，」請參閱創四十六9。

「希斯侖生亞蘭，」亞蘭(路三33)或指『蘭』(代上二9；得四19)。

靈意注解 在聖經裡，『男人』豫表客觀的真理，『女人』豫表主觀的經歷。「他瑪氏」是長媳，生子可承受長子的名分；得長子的名分，意即得著基督。

話中之光 (一)「他瑪氏」的行為雖然污穢，但是她的存心卻是義的(創卅八26)；我們應當存心不惜犧牲一切，總要有分于神的祝福。

(二)「他瑪氏」不擇手段，甚至亂倫來取得長子的名分，說出我們若要得著基督，應該盡一切所能的去追求，而不要瞻前顧后，被規條和辦法所拘束；不過，我們不可像她那樣不顧道德。

(三)「他瑪氏」的故事告訴我們，應當竭力追求得著基督；但她兒子「法勒斯」的故事告訴我們，得著基督不在乎人的掙扎努力，乃在乎神的豫定。

(四)「謝拉」是人所定規的，神卻揀選了「法勒斯」(創卅八27~30)；可見人所定規的，並非神所揀選的；神所揀選的，是人所棄絕的(彼前二4)。

【太一4】「亞蘭生亞米拿達；亞米拿達生拿順；拿順生撒門；」

原文字義 「亞米拿達」我的百姓是豐富的；「拿順」吸引人的，迷人的；「撒門」蔭蔽，高台，上升。

背景注解 本段家譜亦載于路得記第四章和歷代志上第二章。當日以色列人在曠野時，「拿順」是猶大支派的首領，而猶大軍隊又是全以色列軍的第一隊(民二3，9)。

話中之光 (一)在屬靈的爭戰中奮勇當先的人，最能見証基督。

(二)我們應該讓主在凡事上居首位(西一18)。

【太一5】「撒門從喇合氏生波阿斯；波阿斯從路得氏生俄備得；俄備得生耶西；」

原文字義 「喇合」寬大；「波阿斯」在他那裡有能力，迅速，活潑，敏捷；「路得」交通，朋友，友善，滿意，玫瑰花，美麗；「俄備得」敬拜，仆人，服事；「耶西」堅定，堅強，富足的。

背景注解 「喇合氏，」原是耶利哥城的一個妓女，因幫助隱藏以色列探子而全家獲救(書二1~21；六22~25)。

「路得氏，」是一個摩押婦人，摩押人原是被神咒詛的(申廿三3)，她因跟隨婆婆拿俄米回猶大地而改嫁波阿斯(得四9~10)。

話中之光 (一)一個污穢、無恥的妓女「喇合氏」，歸正后竟生出一個敬神愛人的兒子波阿斯(參閱《路得記》)；罪人只要肯悔改，就能結出聖善的果子。

(二)「波阿斯」因為顧念體恤貧窮軟弱的路得，就得著作王的大衛(得二19；四21~22)。顧念貧窮的弟兄，體恤軟弱的姊妹的，是將來在國度裡得著王位的人。

(三)主耶穌真是罪人的朋友和救主， 能體恤我們的軟弱無助(來四15)；凡是來投身倚靠 的人，都必得著良好的歸宿。

(四)信徒不該單顧自己對基督的享受，也該顧到別人對基督的享受(腓二4)。

(五)一個永不可入耶和華會的摩押女子「路得氏」，因為愛慕婆婆的國和神(得一16)，竟作了基督的先祖，可見無論何人，只要肯就近主，必蒙接納。

(六)聖經一面說基督是從耶西的本發出的枝條，一面又說基督是耶西的根(賽十一1，10)；「耶西」這人一面是出于基督，一面又是生出基督的。基督是信徒的根源，也是信徒的彰顯。

【太一6】「耶西生大衛王。大衛從烏利亞的妻子生所羅門；」

原文字義 「大衛」親愛的；「烏利亞」神的光，主是亮光；「所羅門」平安的，聰明人。

背景注解 「烏利亞的妻子，」即赫人拔示巴，聖經故意不提其名，因她的改嫁，乃大衛犯淫亂和謀殺罪惡后的結果(撒下十一2~27)。大衛犯罪娶烏利亞的妻子，系他一生中惟一的污點(王上十五5)，但他后來懇切悔改並蒙神赦免(詩五十一篇；撒下十二13)。

文意注解 「大衛王，」在下面的家譜裡有多名君王，但僅此處稱大衛為『王』，這說出王位是由他開始的，君王時代是他開辟的，他帶進了國度；並且馬太福音強調耶穌為王乃承繼大衛。

話中之光 (一)「耶西生大衛王，」大衛是耶西的第八子，『八』是複活的數目；主耶穌是在複活裡作王掌權(太廿八18)。照樣，只有那些在今天憑基督複活的生命活著的人，才是神所要在將來的國度裡與 一同作王的人。

(二)四個不名譽的女人，竟也列在主的家譜中，這說出主的救恩使外邦罪人也能與 有分﹗(我們在神面前都是犯罪的女人。)

(三)四個污穢的女人得以納入基督的家譜，這是告訴我們，即使是再污穢墮落的人，只要藉著信心聯于基督，仍有可能因基督的生命而成為聖潔，而有分于帶進基督並繁衍基督。

(四)四個污穢的女人中，『他瑪氏』主動的犯罪，故她代表罪；『喇合氏』代表信(來十一31；雅二25)；『路得氏』代表蒙救贖，得著屬靈的恩典和產業；「烏利亞的妻子」一進大衛家就不再出去，故她代表救恩的穩固。

(五)「烏利亞的妻子」說出大衛的罪，「所羅門」說出神的恩；人雖然犯罪，但若肯悔改，就必蒙神的恩典；罪在那裡顯多，恩典卻更顯多(羅五20)。

(六)罪人心裡沒有平安，但只要肯悔改歸主，就必得著平安(「所羅門」的字義)，也必蒙神喜愛(撒下十二24~25)。

【太一7】「所羅門生羅波安；羅波安生亞比雅；亞比雅生亞撒；」

原文字義 「羅波安」解放；「亞比雅」耶和華是他的父，主是父；「亞撒」醫生，傷害的。

背景注解 「羅波安」在位的時候，分裂成猶大和以色列兩國(代下十一2~17)，但神因大衛的緣故，仍叫他的子孫在耶路撒冷接續他作王(王上十五4)。

話中之光 (一)神的話永遠安定在天(詩一百十九89)， 的應許絕不落空(書廿三14)。

(二)神揀選「羅波安」和猶大國，而將包括大多數選民的以色列國排除在外，這說出神揀選的恩典乃是『余數』的原則(羅十一5)；神所要的得勝者總是居少數的。

【太一8】「亞撒生約沙法；約沙法生約蘭；約蘭生烏西亞；」

原文字義 「約沙法」受神的審判；「約蘭」神高舉的；「烏西亞」神的力量，主是強壯的。

背景注解 「約蘭生烏西亞，」烏西亞又名亞撒利雅；約蘭和亞撒利雅之間被刪除了三代(代上三11~12；王下十五13小字)，或系因為他們離棄神、拜偶像，而被咒詛的結果(代下廿二3；廿四17~18；廿五14)。

話中之光 (一)約蘭和烏西亞之間被刪除了三代，這表示我們的神是忌邪的神，必追討跪拜、事奉偶像者的罪，直到三、四代(出廿5)。

(二)如果我們要與基督聯結，我們就永遠不可敬拜偶像。

【太一9】「烏西亞生約坦；約坦生亞哈斯；亞哈斯生希西家；」

原文字義 「約坦」神是正直的；「亞哈斯」擁有者，他持有；「希西家」神的力量，主是力量。

【太一10】「希西家生瑪拿西；瑪拿西生亞們；亞們生約西亞；」

原文字義 「瑪拿西」忘記；「亞們」掩藏，滋養者，工人；「約西亞」神醫治的，神所建立的。

【太一11】「百姓被遷到巴比倫的時候，約西亞生耶哥尼雅和他的弟兄。」

原文字義 「遷」徙置，更換住所；「巴比倫」混亂，巴力的大門；「耶哥尼雅」神命定的，主所立定的。

背景注解 「約西亞生耶哥尼雅，」約西亞和耶哥尼雅之間有一代被刪除(代上三15~16)，或系因為他和埃及王法老有關(王下廿三34~35)。

文意注解 耶哥尼雅雖作過王，但聖靈特用「被遷到巴比倫的時候，」且加上「和他的弟兄，」來表明他被列入平民看待。

話中之光 (一)約西亞和耶哥尼雅之間被刪除的一代，是因與埃及有關，埃及豫表世界。人若與世俗為友，就是與神為敵了(雅四4)；人若愛世界，愛神的心就不在他裡面了(約壹二15)。

(二)從羅波安到約西亞共記載了十二位王，六善六惡，善父生惡子，惡父生善子；他們得列在基督的家譜裡面，與他們個人的善惡無關，乃因他們有分于帶進基督。

【太一12】「遷到巴比倫以后，耶哥尼雅生撒拉鐵；撒拉鐵生所羅巴伯；」

原文字義 「撒拉鐵」從神求的；「所羅巴伯」在巴比倫生的，分散在巴比倫。

背景注解 「撒拉鐵生所羅巴伯，」所羅巴伯並非撒拉鐵親生兒子，可能是撒拉鐵早亡無子，其弟 大雅娶其妻而生所羅巴伯，歸他名下(代上三17~19；申廿五5~10)。由此可見，所羅巴伯並非耶哥尼雅的直系后裔，這是為了應驗神藉耶利米對耶哥尼雅的咒詛，他的后裔不得坐在大衛的寶座上的話(耶廿二28~30)。但神又藉耶利米豫言要給大衛興起一個公義的苗裔，叫 執掌王權(耶廿三5)，這苗裔就是主耶穌。

話中之光 (一)主耶穌不是耶哥尼雅的后裔，卻又是大衛的子孫，故神對耶哥尼雅的咒詛，與 無關，而神對大衛的應許，卻成就在 身上。哦，神的作為何其美妙﹗神的信實何其堅定﹗

(二)「所羅巴伯」率領被擄的選民從巴比倫回歸耶路撒冷，重建神殿(拉五2)；被擄之人的歸回，為基督提供了降生在伯利恆的機會(太二4~6)。我們若一直被擄在巴比倫中(『巴比倫』象徵偶像的世界)，就不能向世人彰顯基督。

【太一13】「所羅巴伯生亞比玉；亞比玉生以利亞敬；以利亞敬生亞所；」

原文字義 「亞比玉」尊貴之父；「以利亞敬」神設立他；「亞所」幫助的。

【太一14】「亞所生撒督；撒督生亞金；亞金生以律；」

原文字義 「撒督」公正；「亞金」神使之堅固者；「以律」威嚴的神，我所贊美的神。

【太一15】「以律生以利亞撒；以利亞撒生馬但；馬但生雅各；」

原文字義 「以利亞撒」神所幫助的；「馬但」禮物，恩賜；「雅各」抓住腳跟，排擠者，跟蹤。

話中之光 十二節以后的家譜中，幾乎都是卑微無名的人物，但基督卻從他們而降生；我們雖是世上卑賤的，被人厭惡的，以及那無有的，但神卻揀選了我們(林前一28)。

【太一16】「雅各生約瑟，就是馬利亞的丈夫。那稱為基督的耶穌，是從馬利亞生的。」

原文字義 「約瑟」增添；「馬利亞」背叛者，苦。

文意注解 「那稱為基督的耶穌，」馬太如此記載，特要証明耶穌就是基督；這個家譜就是要証實耶穌是舊約所豫言的基督。

全篇家譜都是說『某人生某人』，以男性為中心，但至耶穌時則說「是從馬利亞生的」，文法一變，改以女性為中心，這是表明主耶穌是由童貞女而生， 乃是『女人的后裔』(創三15)，而不是男人的后裔，故 沒有繼承人類所共有的罪性。

本節也表明耶穌不是約瑟親生的兒子，故 不是耶哥尼雅的后裔(參閱12節 背景注解 )，卻是馬利亞的兒子，故是大衛的后裔(路三23~31)。

話中之光 (一)太一章中的五個女人，她們的特點是都有信心；任何樣的罪人，只要有信，就能與基督聯合。

(二)太一章中的五個女人，前四個都是污穢或重婚的，惟獨耶穌的母親馬利亞是貞潔的童女(參23節)，這表明基督是無罪的，是在聖潔裡生的。

(三)馬太家譜中所以有女人的名字，乃因為神在尋找『女人的后裔』；在前面的四個女人中，神並沒有發現那『女人』，結果終于找到了第五個女人，就是童女馬利亞，由她帶進了基督。

【太一17】「這樣，從亞伯拉罕到大衛，共有十四代；從大衛到遷至巴比倫的時候，也有十四代；從遷至巴比倫的時候到基督，又有十四代。」

文意注解 「這樣，」表示按照上面一段經文的算法；這個算法因特意遺漏數代，故不是歷史事實的算法，而是道理靈意的算法。

三個十四代共計四十二代，但實際僅列四十一代，因其中大衛一人身列第一個十四代之終，和第二個十四代之始。有人認為耶哥尼雅可視為第二個十四代之終，和第三個十四代之始，但因耶哥尼雅被神所棄絕(耶廿二24)，故不能列入君王時代(即第二個十四代)。

注意第二個十四代之末，和第三個十四代之初，馬太特意不以人名為時代的分界點，而改以被擄之事為界標，表示基督才是君王時代的真正終結人物── 是來承繼大衛的王位的。

靈意注解 「十四代，」十四是七乘二，七指完全，二指見証，故『十四』指完全的見証；『三個十四代』，三代表神，表明這個見証是出乎神的；三乘十四共四十二代，『四十二』是受痛苦試煉之數。另意︰十四是十加四，十指完全，四指受造之物，故『三個十四代』指他們是在神面前代表一切受造之物。

整個基督的家譜表明︰

1.家譜中歷代的人物都出于神的安排，合起來為基督作完全的見証。

2.他們歷盡苦難與試煉，乃為引進基督；基督是苦難中的榮耀目標。

3.一切受造之物生存的目的，都是為著基督。

4.人若沒有基督，就仍在虛空之下，沒有安息。

三個十四代，表明基督徒的三層經歷︰

1.從亞伯拉罕到大衛──初信時得勝、火熱、奉獻、順服，讓神掌權時期。

2.從大衛到遷至巴比倫──這是我們的肉體、天然被帶到盡頭死地，被擄、荒涼、受壓的時期。

3.從遷至巴比倫到基督──這是我們從荒涼中恢複，而達到基督豐滿的階段。

話中之光 (一)「從亞伯拉罕，」亞伯拉罕是新族類的始祖，是新時代的開辟者，是帶進基督的應許的。

(二)「到大衛...從大衛，」大衛結束了第一個時代，也開始了第二個時代；他是承先啟后者，他開辟了君王的時代，帶進了基督的寶座。

(三)三個十四代正代表了舊約猶太人的三個時期──列祖、君王與敗落，最終引到基督。

(四)家譜中代代傳續直到基督，數千年來，雖然仇敵不斷興風作浪，人間滿了混亂紛擾，但神為 兒子的旨意卻穩操在 主宰的手中；到了時候，一切終照 既定的旨意成就。

(五)家譜中有作王的、為平民的、被擄的，以及從被擄之地得釋放歸回的，這告訴我們，不管人的身份是怎樣尊貴或卑賤，也不管人的遭遇是如何不幸與惡劣，只要肯藉著信心聯于基督，就都要因 榮耀的生命，得著拔高、釋放、自由、變化，並一同有分于 那不能朽壞之榮耀的盼望。

(六)家譜裡所有的人物都是引「到基督」──基督是一切的歸宿，是人生的最終意義──人活著，乃是為著引到基督，為著彰顯基督。

(七)神的子民不怕失敗跌倒(百姓被遷至巴比倫)，只怕不肯悔改回到主面前(從巴比倫到基督)。

【太一18】「耶穌基督降生的事，記在下面︰ 母親馬利亞巳經許配了約瑟，還沒有迎娶，馬利亞就從聖靈懷了孕。」

原文字義 「記在下面」這樣，如此；「許配」給記念品，接受聘約；「迎娶」聚在一起，相親近；「懷」有；「孕」胎。

背景注解 「許配，」按當時的習俗，經許配后之男女視同『丈夫』和『妻子』(參19~20節；申廿二23~24)，但不可發生性關系，須待新郎于擇定的日子把新婦「迎娶」到家中，舉行婚筵后，才可同房。

文意注解 「馬利亞就從聖靈懷了孕，」這是表明耶穌在馬利亞體內的成孕，乃出于神超自然的作為，有別于由男女交合而受孕──世人都是男人的后裔，惟獨耶穌是那『女人的后裔』(創三15)。

話中之光 (一)主耶穌是聖靈藉馬利亞的身體孕育而生的，所以 兼有神人二性，也就是神在肉身顯現。

(二)主耶穌是神又是人，因此才有資格作救主，消極方面可以代替人擔罪，積極方面可以將神的生命賜給人。

(三)「馬利亞」代表清心愛主的人，絕對不受世界的玷污；基督就是在這樣的人裡面成孕並長大。

(四)馬利亞之懷耶穌，乃是「聖靈」成功的；聖靈滿有大能，但必須我們的順服，聖靈才有機會作工在我們裡面。

【太一19】「她丈夫約瑟是個義人，不愿意明明地羞辱她，想要暗暗的把她休了。」

原文字義 「義人」公正的人；「明明地羞辱」給眾人觀看。

背景注解 古時一個已經許配給人的女子，若被發現對丈夫不忠，可被判處死罪(申廿二23)。

文意注解 「丈夫，」在原文並無已婚的意思。

「義人，」並非指在神面前是義人(羅三10)，而是指遵守律法的人；保羅說他自己就律法上的義說，是無可指摘的(腓三6)。

話中之光 (一)「義人」就是能替別人著想，顧全別人臉面的人。

(二)單靠人的義，若非神的啟示與引領，不但不能成就神的旨意，有時反而會攔阻神的旨意(想要把她休了)。

(三)天然的人不認識屬靈的事，所以感到困惑。

【太一20】「正思念這事的時候，有主的使者向他夢中顯現，說︰『大衛的子孫約瑟，不要怕﹗只管娶過你的妻子馬利亞來，因她所懷的孕是從聖靈來的。」

文意注解 「正思念這事的時候，」表明約瑟作事不粗魯莽撞。

「主的使者，」即天使，受神差遣來向人宣示神的旨意。

「夢中，」在古時還未有聖靈在信徒裡面給人引導之前，神常藉此方式來與人交通並給人啟示(創廿八10~17；王上三5等)。

「大衛的子孫約瑟，」這個稱呼似乎暗示他將與彌賽亞的降生有關。

「不要怕，」約瑟怕娶過馬利亞來，因他是義人，他恐怕被馬利亞玷污了。義人不愿意害人，但也不愿包庇罪惡、沾染罪惡，而害了自己。

話中之光 (一)我們遇事宜三思而后行；不肯在神面前「思念」的人，是愚昧人。一個人的學習越淺薄，他的斷案也越快。

(二)「思念」主的事，是給主作工的機會，使我們得著引導。

(三)謙卑的人最大的表現是「怕」錯；一個怕錯的人，自然在神面前要多思念、多考慮。

(四)人的怒氣不能成就神的義；真正的義人是對人有寬大的心，對己有自製的能力，對神有敬畏的態度。

(五)馬利亞有基督的內住(『從聖靈懷孕』)，約瑟有基督的啟示(「主的使者向他夢中顯現」)，二者相合，就能帶進神的旨意。

(六)只有當人的思想停下(睡覺)時，神的心意才能向人顯明(「主的使者向他夢中顯現」)。

(七)只有關乎基督的啟示(天使對約瑟講論基督)，才能拯救人脫離律法的觀念(思念休掉馬利亞)，而成就神的旨意。

(八)「因她所懷的孕是從聖靈來的，」『她所懷的』是基督；神啟示的中心，乃是關乎基督的。

【太一21】「她將要生一個兒子，你要給他起名叫耶穌，因 要將自己的百姓從罪惡裡救出來。」

原文字義 「耶穌」耶和華救主，耶和華的救恩；「救出來」使之痊愈，健全。

文意注解 「自己的百姓，」指屬神的子民。

「從罪惡裡救出來，」不只是救人于罪惡之中，使其所犯罪惡得著赦免；且是將人從罪惡裡面救拔出來，使其脫離罪惡的權勢和能力，免再作罪的奴仆。

話中之光 (一)「自己的百姓」表明主是來作王；但主這王不是帶領百姓脫離羅馬暴政的王，而是拯救百姓脫離罪惡權勢的王。

(二)對主耶穌信而順服，是得蒙救拔的必要條件；誰肯甘心作 「自己的百姓」，讓 作王掌權，誰就能從罪惡裡被拯救出來。

(三)主耶穌的拯救，不是局部的拯救，乃是完全的拯救；不是救生圈的救法(使人免于沉溺水中，但仍未脫離水的威脅)，乃是救生船的救法(不但使人免于沉溺水中，且將人從水中救到船上)。

【太一22】「這一切的事成就，是要應驗主藉先知所說的話，」

原文字義 「成就」變成，成為，實現；「應驗」充滿，最終完滿的成全。

文意注解 馬太福音中共有十數次提到舊約聖經的「應驗」(一22；二15，17，23；三15 盡 ；四14；五17 成全 ；八17；十二17；十三14，35；廿一4；廿六54，56；廿七9)，意思是說，這些事的發生，早已在神的命定之中，事先藉先知說出豫言，記錄在舊約聖經中。

話中之光 (一)若沒有聖靈的指點，我們就不知道經上哪些話是指著主耶穌說的；若沒有聖靈的引導，我們就不能進入一切的真理(約十六13)。

(二)基督的到來，完滿應驗了經上的豫言；基督乃是一切豫言的終點。

【太一23】「說︰"必有童女懷孕生子；人要稱他的名為以馬內利。〞』(以馬內利翻出來，就是『神與我們同在』。)」

原文字義 「童女」未婚女孩，處女。

文意注解 「必有童女懷孕生子，」『童女』在原文有定冠詞，意即這童女是獨一無二的，是神所特別豫備的。

「人要稱他的名為以馬內利，」『耶穌』是神給 起的名字，表明 的使命；『以馬內利』則是人給 起的名字，表明 的特性。『以馬內利』說出︰

1. 不僅是神的兒子， 乃是神自己來成為人。

2. 是神而人，神在人裡，人在神裡，在 裡面神與人同在。

3.我們得著 ，就是得著神，與 同在，也就是與神同在。

4.我們惟有在 裡面，才能經歷神與人同在。

話中之光 (一)在主耶穌之外，我們無法得著神；我們惟有藉著求告主名，才得以經歷神的同在。

(二)「耶穌」這名說出救恩的手續，「以馬內利」這名說出救恩的目的；主把我們從罪惡裡拯救出來(21節)，為要促成「神與我們同在」。

(三)我們若要進到神面前，或讓神來到我們中間，便須解決神與人之間的難處──罪惡；罪惡的問題不解決，便無法達成『神與人同在』。

(四)神與人只能在基督裡相遇相安，在基督裡面，才有「以馬內利」；在基督之外，絕沒有「以馬內利」。

(五)主的使者向約瑟題說一節舊約聖經的話，幫助他消解心中的難處。當我們被疑慮的黑雲遮蓋的時候，也需要聖靈提醒我們一、兩節聖經的話，使其發出亮光，我們的心中就會立刻蘇醒過來。

【太一24】「約瑟醒了，起來，就遵著主使者的吩咐，把妻子娶過來；」

話中之光 (一)義人約瑟在罪上他膽量最小(怕娶過他妻子來)，但在神的旨意上他膽量最大，不惜任何犧牲(「就...把妻子娶過來」)。

(二)為著給神使用，遵行神的旨意，甚么名譽、情面都要為主擺上。

(三)一個人有了神的啟示之后，切不可再思念、再疑惑；人若疑惑神的話，就要陷入黑暗中。

(四)遵行神的旨意必須果敢、迅速、即時(「起來，就」)，因循拖延，必致誤事。

(五)啟示叫人脫離一切天然的難處與困惑，啟示也叫人從神得著能力，作人所不能作的事。

【太一25】「只是沒有和她同房，等她生了兒子(有古卷︰等她生了頭胎的兒子)，就給 起名叫耶穌。」

文意注解 「沒有和她同房，等...」這話意味著馬利亞生了耶穌之后，與約瑟也生了其他的孩子；故羅馬天主教所主張『馬利亞是聖母，永遠保持童貞』的說法，與聖經記載不符。

話中之光 (一)基督教絕不是禁欲的宗教，聖經並不以性欲為不潔的思想；禁止嫁娶乃是鬼魔的道理(提前四1~3)。

(二)能夠給神使用的人，是一個能「等」候時間的人；約瑟真是一個『攻克己身』(林前九27)的好榜樣。


講道材料

馬太福音第二章

【太二1】「當希律王的時候，耶穌生在猶太的伯利恆。有幾個博士從東方來到耶路撒冷，說︰」

原文字義 「伯利恆」糧食之家，面包之屋；「博士」有智慧的人，天象觀察家，術士。

背景注解 「希律王，」即歷史上的以東人『大希律』，約在主前四十年被羅馬封為治理猶太的王。他為人暴虐無道，甚至殺害自己的妻兒。

「伯利恆，」是距耶路撒冷約六哩的南方小鎮，是大衛王的故鄉(撒上十六18)，因此被猶太人視為『大衛的城』(路二11)。

文意注解 「有幾個博士從東方來，」東方包括亞拉伯、巴比倫、波斯等地，由于他們是專程來拜『猶太人的王』(參2節)，故較合理的解釋，應指古時對猶太人頗為友善的波斯(參拉一1；尼一1)。猶太人曾被擄到波斯，但獲歷代諸王的贊助，分批回故土重建聖殿、聖城。

靈意注解 「當希律王的時候，」象徵黑暗掌權的時候。『希律王』代表撒但，它是今世的君王，是敵擋基督、反對基督的；『希律』也代表撒但所利用的工具，許多世人和政權被撒但所使用，來抵擋基督、殺害基督徒。

「伯利恆，」豫表神的教會，滿有屬靈的糧食。

「有幾個博士從東方來，」『博士』代表一班真心要主，肯付代價追求基督的人；『東方』指原本不認識主的外邦之地。主的救恩臨到外邦人，乃要激動神的選民發憤(羅十一11)。

話中之光 (一)「當希律王的時候，」世界的君王，多是與主為敵的；何處有主耶穌降臨，何處就有希律王操權。

(二)現今是黑暗掌權的時候，也正是主快要再來的時候；主第一次降生時的情形如何，主第二次再臨時的情形也如何。

(三)當時代最黑暗時，天就亮了。主一來，天就亮了，清晨的日光從高天臨到我們(路一78)。

(四)當主再來時，將先來到教會(「伯利恆」)中，因為審判要從神的家起首(彼前四17)；我們故當預備好自己，方能安然見主(彼后三14)。

(五)「耶穌生在猶太的伯利恆，」『伯利恆』乃是一座小城；這世界的特點是喜歡大，作大官，賺大錢...，但基督的特點是微小。

(六)「伯利恆」的字義是『糧食之家』──基督是供應全世界糧食的；只有到主這裡來，才能得到生命的飽足。

(七)教會所以會有豐滿的糧食供應，乃因教會中有基督為王；甚么時候教會不尊主為大，甚么時候教會就出現屬靈的飢荒。

(八)「有幾個博士從東方來到耶路撒冷，」東方博士以為猶太人的王必生在京城耶路撒冷，但 卻生在小城伯利恆；我們追求基督，千萬不可照天然的觀念、憑人的頭腦推理。

(九)跟從主的人，應當與世人有不同的眼光──在無人注意、無人認識的地方，與 同行。

【太二2】「『那生下來作猶太人之王的在哪裡？我們在東方看見 的星，特來拜 。』」

文意注解 「我們在東方看見 的星，」有些學者認為這星可能是土星和木星重疊出現的現象，但第九節描述這星『在他們前頭行』，可見它不是一顆普通的星、行星或慧星，而應是一種超自然的特異現象。

靈意注解 「那生下來作猶太人之王，」『猶太人』是神的選民，故可視為一切屬神之人的代表；耶穌基督降世，乃要作信 之人的王。

「我們在東方看見 的星，」天上的星象徵屬天的啟示和亮光，也指著聖靈在我們裡面的光照與引導。當大地滿了黑暗的時候，有一班清心愛主的人，他們活在主前，過著仰望天的生活，因而得著神屬天的啟示和亮光。

話中之光 (一)自己看見了星，卻又來問別人「在哪裡？」這顯出他們的錯誤；看見星的人，應該始終持定那星。

(二)這顆星並未在猶太地顯現，而在「東方」異邦之地出現，這說出︰

1.神棄絕那些只在外表遵守規條、禮儀，內心卻不渴慕主的宗教家。

2.聖地、聖城、聖殿、聖經、聖民、聖祭司等神聖的事物，雖然可以幫助我們認識真神，但我們的心態若是不正確的話，它們反而可能成為我們的攔阻。

3.聖經知識固然重要，但沒有『異象和啟示』(「星」)的知識，仍然于事無補。

(三)基督來到世上，乃是為著作王； 要在信主的人心中設立寶座，作王掌權。

(四)博士遠道來拜，說出基督乃是普天下的王，當得所有世人的敬拜。

(五)東方博士長途跋涉，只是為著來拜 ；可見惟有得著啟示、看見異象的人，才能付代價尋找主耶穌，而啟示也是人真實敬拜主的根源。

【太二3】「希律王聽見了，就心裡不安；耶路撒冷合城的人，也都不安。」

文意注解 「希律王聽見了，就心裡不安，」他的不安想必是怕自己的王位受影響，因為他不是猶太人。

「耶路撒冷合城的人，也都不安，」他們的不安是怕社會動蕩生亂，致使他們物質受損、生命或有危險。

靈意注解 「希律王聽見了，就心裡不安，」這是象徵陰府的不安。

「耶路撒冷合城的人，也都不安，」這是象徵失敗信徒的不安。

話中之光 (一)基督和彼列不能相和(林后六15)；屬天的王降生，屬地的王就不安；屬神的一來到，屬人的就不安。

(二)基督若能在我們的心中作王掌權，這世界的王就要對我們無能為力了，因此撒但總要竭盡它所能的，想篡奪主在我們心目中的地位。

(三)信徒在世上雖有苦難，但在主裡卻有平安(約十六33)；我們千萬不要為著貪求屬世的平安順利，而不敢追求主、愛主。

(四)「耶路撒冷合城的人，也都不安；」主首次降臨時如此，主第二次再來時，恐怕也要如此。許多基督徒口口聲聲盼望主快再來，但當主真的再來時，也會心感不安。

(五)我們今天若是作個有名無實的基督徒，貪愛世界，恐怕當主再來的時候，也會感到不安了。

(六)天然的人以為基督一來，他就要失去世界的享受，因此對主敬而遠之；惟有愛主的人們才會歡迎 。

(七)當主再來時， 所要查問的，不是我們現在的理想和話語，乃是我們靈中的實在光景。如果我們現在與那位要來的主，是生疏的，或者心中尚有隱藏的罪，尚有愛慕的人事物，沒有升天的靈，與 沒有親密的交通，恐怕 來時，我們也要心裡不安。

【太二4】「他就召齊了祭司長和民間的文士，問他們說︰『基督當生在何處？』」

文意注解 「祭司長，」原文是複數，指較高級的祭司，多為撒都該人，大祭司是從祭司長當中選出來的。

「民間的文士，」指對舊約律法有研究的人們，多為法利賽人。

「基督當生在何處？」凡稍微懂得一點猶太知識的人，都知道東方博士所提『那生下來作猶太人的王』(2節)，就是指著基督(亦即彌賽亞)說的。

靈意注解 『耶路撒冷』(1節)，象徵宗教的。

「祭司長，」象徵宗教家，如牧師、傳道人等。

「民間的文士，」象徵神學家，講究律法、字句、規條的。

『有先知記著說』(5節)，象徵傳統的宗教知識。

話中之光 (一)我們縱然熟悉聖經，知道很多的道理知識，但仍可能沒有啟示，也沒有遇見主。

(二)祭司長和文士代表在宗教上和基督有關連的人。他們在字面上承認基督，但在心靈裡卻和基督沒有關系。他們空具對基督的知識，並沒有摸著基督的實際。宗教把基督完全搞成一門子學問、道理來研究，和基督自己並沒有發生靈裡的接觸和交通。這就是今天許多宗教徒所犯的毛病。

【太二5】「他們回答說︰『在猶太的伯利恆。因為有先知記著，說，」

文意注解 「他們，」不是一個人，乃是一個團體；這些人對聖經很熟悉。

「在猶太的伯利恆，」這個答案完全正確。

話中之光 (一)任何人只要對聖經稍有研究，便可讀出基督當生「在猶太的伯利恆」；但頭腦的讀法，只能叫人知道 ，卻不能叫人渴慕 。

(二)祭司長和文士們以『腦』背聖經，博士們卻以『心』尋基督。與其滿腦裝滿聖經字句的知識，不如全心充滿對基督的熱愛；與其滿口背誦經節如流，不如一心記念救主。

(三)我們最好能作博士，又作文士；若是只能作其中的一方，則寧可作博士，而不作文士。

(四)文士只知以聖經教訓別人，卻忘記了教訓自己。我們應當受這活的道(基督)所吸引，而來查考這寫的道(聖經)。

【太二6】「猶大地的伯利恆啊，你在猶大諸城中，並不是最小的；因為將來有一位君王，要從你那裡出來，牧養我以色列民。』」

文意注解 所引聖經出自彌迦書五章二節；祭司長和文士熟悉聖經知識，他們對答如流，且答案正確。

「牧養，」包括引導、保護和喂養。

話中之光 (一)東方的博士們有天上的星，卻沒有先知的話；他們有原則的啟示，卻沒有細則的引導。許多時候我們裡面有了神的啟示，還必須對照聖經的真理，才能清楚明白神的旨意。

(二)只要存心正確，聖經知識有其合用的時候，因此我們在平時就要把神的話豐豐富富的存在心裡(西三16)，以備不時之需。

(三)伯利恆城雖小，卻因主降生而名垂千古；許多信徒的身分地位雖然卑微，但是若真能讓主在他們身上彰顯出來，自必為多人所敬重。

(四)主這位屬天的君王不是用權勢來轄製神的子民，而是用愛心來牧養、照顧、保護我們的(弗五25，29)。

【太二7】「當下，希律暗暗地召了博士來，細問那星是甚么時候出現的。」

文意注解 「暗暗地召了博士來，」表示他行事不光明磊落，想要利用他們來提供一些他所欲知道的資料。

「細問那星是甚么時候出現的，」事實上，希律是要藉此估計那小孩究有多大。

話中之光 (一)仇敵作事都是暗暗的，不是光明正大。

(二)信徒作事應當光明正大，凡不可告人的事，務要禁戒。

【太二8】「就差他們往伯利恆去，說︰『你們去仔細尋訪那小孩子，尋到了，就來報信，我也好去拜他。』」

文意注解 本節希律假意要去拜主，目的是要騙取主降生的確切地點。

話中之光 (一)希律口裡說是要「拜 」，心裡卻是想要殺 (參16節)。仁義在口，凶殺在心；用謊言和虛假，來遮蓋他惡毒的存心。今日希律黨的人，竟是何其的多﹗藉著敬拜的虛名，而欲行其毀滅教會的實意者，比比皆是。

(二)地上邪惡政權的走狗，以及別有用心的異端邪派首領，常會利用『敬拜神』作為掩護，從事他們敵對基督、破壞教會的工作。

(三)連撒但也裝作光明的天使，所以它的差役也會裝作基督徒(林后十一13~15)；今天在教會中也有許多口是心非的假信徒。

【太二9】「他們聽見王的話，就去了。在東方所看見的那星，忽然在他們前頭行，直行到小孩子的地方，就在上頭停住了。」

文意注解 「他們...去了，」注意祭司長和文士並沒有跟他們前去尋訪基督，可見他們對基督的降生漠不關心，無心要彌賽亞。

靈意注解 「那星...在他們前頭行，」那星是指神在我們心靈裡面的光照與引導(參閱2節 靈意注解 )；當信徒在主的事和主的話語上留意的時候，心靈裡面會發出亮光，如同晨星出現(彼后一19)，引導我們。

話中之光 (一)「在東方所看見的那星，」就是第一次所看見的那星(2節)；當人順服第一次的啟示和引導，就必會有后續的啟示和引導。亞伯拉罕必須先照神的啟示，離開本地、本族、父家，然后才會有進一步的『指示』(創十二1)。

(二)博士們在得到第一次的啟示后，犯了一個錯誤，就是憑頭腦理智而去耶路撒冷，結果反而看不見那星；等到他們一離開耶路撒冷，又看見那星在前頭行。這告訴我們，人只有在神引導的路，才有亮光；一離開了神指定的路，就會落在黑暗裡。

(三)博士們不見了希律，不見了文士，不見了耶路撒冷，就見了神引導的星。在我們的經歷上，神也是這樣的帶領我們。如果我們真是順服 ， 必定供給我們一切的需用。

(四)本節沒有提到任何一個文士或法利賽人跟去伯利恆；我們若沒有一顆渴慕主的心，則雖有豐富的聖經知識，卻仍與我們無益，因為它們不能幫助我們接觸到活的基督。

(五)讀經不可專為教導別人，應當為著自己能得引導而讀經。

(六)那星直行到小孩子的地方；一切屬天的啟示，都是引人到基督面前，叫人看見基督的，並不是叫人看見別的道理教訓等。

(七)許多傳道人不引人到主面前，反倒引人到他們自己面前，這樣的人，必然不是主手中的「星」(啟一20)。

(八)聖經知識只給我們原則的引導(指出 要生在伯利恆)，而聖靈的運行感動，則給我們細則的引導(「直行到小孩子的地方」)。

(九)切莫單憑頭腦相信字句上和歷史上的基督，而要運用心靈和誠實來接觸並敬拜這位又真又活的基督。

(十)「就在上頭停住了，」未達目的，決不停住；神的帶領，總是有始有終的。

(十一)我們的心若非找到主自己，也沒有安息；能知道『主自己』才是我們該停留的地方，是何等的美好﹗

【太二10】「他們看見那星，就大大地歡喜；」

原文直譯 「他們既看見那星，就都極其慶賀，大大歡喜。」

話中之光 (一)人看見屬天的啟示和亮光，無不大大地歡喜的。

(二)基督是我們喜樂的源頭；凡有助于使我們摸著主的，也必叫我們歡喜快樂。

(三)尋找主的人，都會有喜樂；從前的辛苦跋涉，並非徒勞，終必換來「大大地歡喜」。

(四)一個信主的人，如果他裡面的感情總是冷漠，絲毫不受主的影響，恐怕他還不能配稱作基督徒；一個正常的基督徒，不只是信主，也應當愛主。

【太二11】「進了房子，看見小孩子和 母親馬利亞，就俯伏拜那小孩子，揭開寶盒，拿黃金、乳香、沒藥為禮物獻給 。」

文意注解 「進了房子，看見小孩子，」博士們是『進了房子』，不是外面的『馬槽』；他們所看見的，也不是『嬰孩』(參路二16)，而是『小孩子』。可見此時距主降生已有一段不少的時間。

今日基督教界多認為東方博士共有三位，這是從所獻的禮物共有三樣推測而來，但這種推測並不可靠。

按當時東方人的習俗，「黃金」是獻給君王的禮物；「乳香」是獻給祭司的禮物；「沒藥」是獻給垂死者的禮物。

靈意注解 在聖經裡，「黃金」象徵神性的尊貴榮耀，「乳香」象徵複活的馨香，「沒藥」象徵受死的苦；這三種禮物說出了基督的三個特點︰ 是道成肉身，亦即神降世成為人(『黃金』)，為我們罪人舍身受死(『沒藥』)，最終複活高升(『乳香』)。

話中之光 (一)他們進了房子，才看見小孩子；人要看見基督，必須進到靈裡或教會中。

(二)「見...拜...獻」這是屬靈的次序︰我們真實的敬拜，是從看見主而來的；凡真實敬拜主的人，自然要向 有所奉獻。

(三)「看見小孩子和 母親馬利亞，」注意先記小孩子，后說母親，可見這小孩子大過母親；主應當在凡事上居首位(西一18)。

(四)「就俯伏拜那小孩子，」見到小孩子和母親，卻只拜小孩子，不拜母親；說出除了基督，不可敬拜任何別的(太四10)。

(五)我們對主的奉獻，是根據對主的認識；認識主越深，我們的奉獻也就越大；我們若認識主的寶貴，必然樂意把最貴重的禮物獻給 。

(六)我們應當將我們的最好，我們的一切，都奉獻給這位愛我們、為我們舍己的主。

(七)跪下的膝蓋，必須先有降服的心志；奉獻的禮物，必須先有奉獻的愛心。

(八)「乳香」又象徵生活為人的馨香(參林后二14~15)；耶穌基督在世有三個特點︰有作神的榮耀──「黃金」；有在地上完全的生活──「乳香」；又有得勝的死──「沒藥」。

(九)父神知道約瑟全家逃亡的旅費需要，所以差遣東方博士來獻黃金；我們若敢于遵行神的話，那么神必負責供給我們一切的費用。

(十)財物若扣在我們的手中，用途有限；但是一擺在主的手中，就要發揮極大的功用，成就神的旨意。

【太二12】「博士因為在夢中被主指示，不要回去見希律，就從別的路回本地去了。」

文意注解 「不要回去見希律，」因希律不懷好意，恐會被希律利用作向導。

話中之光 (一)凡見過主的人，就不能再回頭去見魔鬼所利用的人、事、物(「希律」)了。

(二)順從神，不順從人，這是應當的(徒五29)。

(三)我們沒有神的指示則已，一有神的指示就當立即順服。

(四)我們在尚未知道神的旨意之先，最好不要立定主意──要作甚么？要如何作？我們所有的計劃，當一知道不是神的旨意時，必須能立刻改變方可。切不可強項，顧到臉面，而悖逆神。

(五)得著了基督的人，應當走「別的路」；人在信主前后，其行事為人，應當有所不同。

(六)人一奉獻給主，就不能再走原來的路了；我們每一次在靈裡遇見主，必然會叫我們走在新路上。

【太二13】「他們去后，有主的使者向約瑟夢中顯現，說︰『起來﹗帶著小孩子同 母親，逃往埃及，住在那裡，等我吩咐你；因為希律必尋找小孩子，要除滅 。』」

文意注解 馬太一、二章特多提到夢中的指引，這是因為那時還沒有聖靈『內住』人的裡面，故需此類超自然的夢兆；今天我們信徒有了聖經的話和聖靈的見証，若再回頭去尋求超自然的夢兆，恐有誤入歧途之險。

話中之光 (一)主從嬰孩時就須逃亡，說出 為我們飄泊，好叫我們因 得享安息。

(二)主的逃亡說出基督的羔羊性──退讓不爭，至終得勝；主的道路是藉退讓而得勝。信徒遇到難處和逼迫時，要順從裡面羔羊的靈。

(三)撒但總是盡它所能的，想要除掉基督在我們心裡的地位，否則就直接除滅我們，不讓我們作基督的見証人。

(四)今天我們信徒很少有夢中得主指示的情形，但我們的裡面有聖靈作保惠師， 要將一切的事指教我們(約十四26)。

(五)神不施展大能保護耶穌，叫 免于逃難；今天我們若遭遇到甚么難處或災禍，並非神不理睬我們，而是有 的美意(太十一26)。

(六)約瑟受神重托，背負重擔，別國離鄉；我們若要服事主，就不能盼望照常過安舒的日子。

(七)「等我吩咐你，」可見神的引導是一步一步的；我們必須先順服第一步的引導，然后才會有第二步的引導。

(八)我們凡事應當安靜等候神的話語(「住在那裡，等我吩咐你」)；神不說話，我們就不動，這是服事神的人所該有的態度。

【太二14】「約瑟就起來，夜間帶著小孩子和他母親往埃及去；」

文意注解 「夜間，」大概就是他作夢的那一夜。

「就起來，」這是立即的順服。

話中之光 (一)我們一有了主的引導，應當即刻信而順從，這是我們蒙保守的路。

(二)當四圍滿了黑暗(「夜間」)，環境滿了艱難時，也正是我們順服主的帶領的時候。

(三)有許多的時候，我們陷入危險、艱難、糾纏，都是因為我們不信、不順服。有主引導的人，多半要在夜裡行走，而世人則反有平坦順利的路途。

【太二15】「住在那裡，直到希律死了。這是要應驗主藉先知所說的話，說︰『我從埃及召出我的兒子來。』」

文意注解 本節的「住在那裡」，是約瑟的順服；第十三節的『住在那裡』，是神的命令。

本章共有四次提到「應驗主藉先知所說的話」(5，15，18，23節)，表明基督降生后的一切情勢和遭遇，都在神預先安排之下。

「我從埃及召出我的兒子來，」這句話原是指神把以色列人從埃及召出來說的(何十一1)；馬太把這句話應用在主耶穌身上，表明舊約裡有些以色列人的經歷，也是豫表基督的。

話中之光 (一)「住在那裡，直到...」我們順服了神第一步的引導之后，還得繼續等候仰望神下一步的引導，步步等候仰望與跟隨。

(二)順服神的話，有時須要立刻遵行(14節)，有時則須要忍耐等待神的時候；如果該快的倒慢，該等候的反著急，都會破壞神的計劃。

(三)馬太福音一再強調「這是要應驗主藉先知所說，」這說出主的行徑都在神的旨意中；基督就是神旨意的實現。

(四)神指著以色列人所說的豫言，現在應驗在主身上，乃表明主在凡事上與 的弟兄相同，好作我們的大祭司(來二17)。

(五)有時我們雖然會遭遇難處，但只要我們有神應許的話語，便可以安然等候神的時間來到，因為 的應許都要成就(林后一20)。

【太二16】「希律見自己被博士愚弄，就大大發怒，差人將伯利恆城裡，並四境所有的男孩，照著他向博士仔細查問的時候，凡兩歲以裡的，都殺盡了。」

靈意注解 『兩歲以裡的男孩』代表清新愛主的基督徒；希律殺男孩，表面上是表現了人性的殘暴與自私，背后真正的原因，乃出于撒但要破壞神的救贖計劃。

話中之光 (一)希律殺害男孩子，說出得勝者總是撒但所忌恨、所要殺害的(啟十二4~5)。

(二)世人所以恨我們，只因為我們不屬世界(約十五19)；凡愛主不愛世界的，必然要遭世人的忌恨。

【太二17】「這就應了先知耶利米的話，說︰」

文意注解 本節意思是指這個成就與先知所說的相同，在靈意上相合，但不是那豫言真正的目的。

【太二18】「『在拉瑪聽見號 大哭的聲音，是拉結哭她兒女，不肯受安慰，因為他們都不在了。』」

背景注解 拉結原葬在伯利恆，古時又名以法他(創卅五19)，后可能被她幼子便雅憫的子孫，移葬便雅憫族境內的「拉瑪」，又名『泄撒』(撒上十2；書十八25)。先知耶利米作此豫言，用意在藉著描繪以色列民被擄到巴比倫的悲慘遭遇(耶卅一15)，鼓勵他們回轉仰望神，因神應許必要使他們歸回複國而得安慰(耶卅一16~17)。

文意注解 「拉結，」在此代表伯利恆所有被殺男孩的母親。

本節是一種寓意的寫法︰先知耶利米以拉結為以色列之母，描述以色列被擄的悲慘情形；如今被使徒馬太引用來描述嬰孩被希律慘殺的情形。

話中之光 (一)人若棄絕基督，就要因此而遭受大苦；沒有基督的地方，不免會有「號 大哭」。

(二)信徒的眼目應當放在將來──今日雖有苦難，但榮耀即將來臨；一宿雖然有哭泣，早晨便必歡呼(詩卅5)。

【太二19】「希律死了以后，有主的使者，在埃及向約瑟夢中顯現，說︰」

話中之光 (一)「希律死了﹗」黑暗的權勢雖盡其所能要除滅從神來的，但最終死亡的乃是撒但自己，基督卻永遠活著。

(二)所有頂撞神、敵擋神的人，終歸會死，因為 是王。

【太二20】「『起來﹗帶著小孩子和 母親往以色列地去，因為要害小孩子性命的人已經死了。』」

話中之光 (一)人在極短的時間內可能很凶，但時間站在神這一邊，人的性命總歸太短。

(二)教會的歷史，總是勝過那些要害教會之人的性命。

【太二21】「約瑟就起來，把小孩子和 母親帶到以色列地去；」

話中之光 (一)約瑟本來只身一人，自由自在，如今受神托付，攜妻帶子，不是「起來帶」(13節)，就是「夜間帶」(14節)；不是「帶著」(20節)，就是「帶到」(21節)；真是滿了負擔。

(二)信徒在神面前的價值，就看他是否被神驗中，托付責任；喜歡逍遙自在的人，恐怕神也不會把屬靈的責任托付給他哩﹗

(三)「約瑟就起來，」他的順服，表明他認識神，對神的話有信心；只有認識神，而信靠 的人，才能聽從 。

【太二22】「只因聽見亞基老接著他父親希律作了猶太王，就怕往那裡去，又在夢中被主指示，便往加利利境內去了。」

背景注解 大希律死后，其國土分成三部分，給他的三個兒子分別統治；「亞基老」作猶太地的王，但因他暴虐無道，不久即被罷黜。

「加利利，」屬希律安提帕王的轄區；加利利地素為猶太人所輕視(約七41，52)。

話中之光 (一)約瑟的『怕』，表示他是一個有思想的人；順服神的旨意，並不是就作一個沒有思想的人，相反的，是更要作一個有思想的人。如果神的旨意不加上人理性的思索領會，不但很容易出問題，甚至連是否是神的旨意，也會出問題。

(二)我們不只要有神的引導，也要有常識；神只命令約瑟回以色列地，並未命他住在那裡，他此時若回耶路撒冷，就要出事。因他有常識，稍停一停，就被神進一步的引導，往加利利去了。

【太二23】「到了一座城，名叫拿撒勒，就住在那裡。這是要應驗先知所說， 將稱為拿撒勒人的話了。」

文意注解 許多解經家對「 將稱為拿撒勒人」有如下兩種解釋︰

1.「拿撒勒人」與希伯來文『拿細耳人』(民六2)一字的發音相近，或指 是真正分別為聖的拿細耳人(約十七19)。

2.與希伯來文『一條』(賽十一1)相似，指 是從耶西殘株上抽出的一條嫩芽。

舊約裡面從未提及「拿撒勒」，而本節的「先知」在原文是複數詞，故最合理的解釋應當是指應驗眾先知所說有關彌賽亞豫言的隱意── 在世時會『被人藐視』(詩廿二6；賽四十九7；五十三3)，而作一個加利利的「拿撒勒人」，乃是被一般猶太人所藐視的(參約一46；七41，52)。

話中之光 信徒千萬不可拿人的出身和外貌來待人(雅二1~7)。


講道材料

馬太福音第三章

【太三1】「那時，有施洗的約翰出來，在猶太的曠野傳道，說︰」

原文字義 「那時」那些日子；「洗」(原文是『浸』，意即全然浸入水中)；「傳道」宣講，公開報信。

背景注解 猶太人的祖先出埃及后，曾在「曠野」飄流四十年，故在猶太人的心目中，『曠野』是神帶領與施恩的地方。

文意注解 「那時，」指耶穌即將年滿三十歲(路三23)，可以正式出來傳道之前不久的那些日子，暗示它們是具有關鍵性的時刻。

「施洗約翰，」在約翰名字之前冠以『施洗』職銜，以資與使徒約翰識別。

「猶太的曠野，」位于死海的北面和西面，包括約但河谷之廣大地區。

「傳道，」宣講天國的信息，為主耶穌作開路先鋒(參2~12節)。

靈意注解 「施洗，」是將悔改的人浸在水裡，藉以表明受浸者對自己的看法已有所改變，自己只配死，故把他埋葬。

「曠野，」象徵與世俗有分別。施洗約翰是叫人悔改、為主豫備道路的(2~3節)，所以他站在與世界相反的地位上，以『曠野』為家。

話中之光 (一)我們必須與世界分別，才能為主作見証(傳道)。

(二)人若愛世界，愛神的心就不在他裡面了(約壹二15)，所以服事神的人，首先要從世界「出來」，憑信心過仰望神的生活。

(三)約翰生長在曠野(路一80)，傳道也在曠野，這表示他所傳講的信息和他的生活完全一致。

【太三2】「『天國近了，你們應當悔改﹗』」

原文字義 「天國」諸天的國；「近了」就在眼前(指地方)，即將到來(指時間)；「悔改」心思的轉變，思想上的改變。

文意注解 「天國，」是屬天的國度，就是神掌權治理的范圍。

「天國近了，」神原是『諸天和地的主』(創十四22)，但因地上的人背叛了神，致神的旨意只能通行在天上，不能通行在地上(太六10)，所以神變成了『天上的神』(拉一2；尼二4)，如今，神要藉著耶穌基督的道成肉身，在地上彰顯諸天的權柄，所以說天國近了。

「你們要悔改，」指人的心思原來是遠離神、背向神，如今為著進入屬天的國度，必須從心裡歸向神。『悔改』在原文並不含行動的意思，而是指在思想、看法上有所改變。

『天國近了』是一個事實，所以『應當悔改』；不是說你們悔改，天國才近了。

話中之光 (一)何地人不順服屬天的權柄，何地就無屬天的國。

(二)悔改不是行為的改變，所以不是棄惡從善；悔改乃是心思的改變，是將心思從一切在神之外的人事物轉向神自己。

(三)人在神面前最大的罪，乃是心中背逆、不順服神；這也就是我們在悔改時所要認的『罪』。人一切的罪都是出于背叛神。

(四)我們甚么時候心中回轉歸向神，甚么時候就是把天國帶下來。

(五)我們的心若只顧到宗教、道理、儀文、事奉，而忽略了主自己，那么我們也應當悔改。

(六)我們自己先要讓神掌權，然后才能把別人帶到神的權下。

【太三3】「這人就是先知以賽亞所說的。他說︰『在曠野有人聲喊著說︰豫備主的道，修直 的路﹗』」

背景注解 古時君王出巡時，有一批先遣人員在前呼喝開路，遇道路有坑洞或崎嶇難行時，必先修補使之平坦。

文意注解 「這人，」即指施洗約翰。

「就是先知以賽亞所說的，」下面的話引自以賽亞四十章三節。

「豫備主的道，修直 的路，」指明施洗約翰的任務就是替主鋪路──促使人的心思回轉歸向主，好讓主有平坦的道路能進到人的心中，掌權作王。注意這裡是指『主』的道和『 』的路，並不是指我們信主之后所要走的『義路』(詩廿三3)。

話中之光 (一)聲音轉瞬即逝，無影無蹤；約翰只不過作主『出口』而已，並不為自己留下甚么；我們見証主，不是見証我們自己。

(二)一個事奉主的人，應當盡力把人引到主面前，而不計較自己的得失、地位和名利，更不企圖叫人跟隨自己。

(三)「喊著說，」表明約翰裡面真是滿了負擔，使他不能不喊；我們事奉主，必須是出于負擔，並且滿心要把裡面的負擔傾倒出來。

(四)我們原來的心不但高低不平，並且有許多彎曲；真正的『悔改』就是鏟平並修直，也就是「豫備主的道，修直 的路」。

(五)我們的心不只要轉向主，並且也要讓主在我們的心裡有通達的道路，好叫 能占有我們心中的每一角落。

(六)主仆的首要任務是為主豫備道路；凡不是讓主在人的裡面越過越有路的工作，就不是服事主的工作。

(七)主的道路不是一些外面的教訓、規條、方法、製度，而是我們這些『人』；『人』對了，主才有路。

【太三4】「這約翰身穿駱駝毛的衣服，腰束皮帶，吃的是蝗虫、野蜜。」

背景注解 施洗約翰的父親是作祭司的(路一8~13)，祭司是在耶路撒冷聖殿中供職，其衣食均需嚴守規定(利八6~9；十12~15)；猶太人向來是子承父職，但如今約翰身在曠野，他的穿著和吃食，完全違反祭司的規定，所以他在此不是作祭司，而是作先知，故主耶穌說他就是那應當來的以利亞(太十一14)。注意約翰的裝束，與先知以利亞極為相似(王下一8)。

靈意注解 『衣服』象徵行事為人(啟十九8)；『食物』象徵生活能力的源頭，和生命的供應。

話中之光 (一)施洗約翰信息的中心是叫人悔改，所以他站在和世人相反的地位；他的飲食和服飾，都與世人不同。今天我們基督徒不能照字面來學習施洗約翰的飲食和服飾，以免被世人誤以為基督徒都是『怪人』；但我們要照靈意來學習。

(二)「駱駝」的特點是跪在主人面前承受和卸下重擔，在野地裡載重跋涉；我們也該時常跪在主前，從主接受負擔，勞苦服事主。

(三)神的工人不但要忍辱負重，並且要常常跪在神面前，與神有親密的交通；神的工人總要以祈禱為念(徒六4)，不禱告就不要作工。

(四)作主的仆人，生活行為應當受約束(「束腰」)，才能作好服事的工作(路十二35；十七8)；特別是在人面前要以謙卑束腰(彼前五5)。

(五)「腰束皮帶」象徵十字架治死我們天然的生命，作了我們的約束。

(六)「蝗虫野蜜」都是天然的產物；我們的生活應當單單仰望神(提前六17)，而不依靠人為的供應。

(七)主的工人生活不宜奢華，衣食越簡單，事奉越有能力；今天有些傳道人，享受是一流的，事奉卻是三流的。

(八)站在超脫的立場(在『曠野』，而非城裡)，沒有華麗的外表(「穿駱駝毛的衣服」)，行為受約束(「腰束皮帶」)，不仰賴人為的供應(「吃的是蝗虫野蜜」)，乃是先鋒的生活見証。

【太三5】「那時，耶路撒冷和猶太全地，並約旦河一帶地方的人，都出去到約翰那裡，」

文意注解 本節是概括性的講法，指『許多人』，而非『所有的人』，但我們可以確定，約翰的傳道，已經引起廣大群眾的注意，究其原因，想必是因為他有︰

1.神的話(路三2)。

2.劃時代的信息(2節)。

3.獨特的風格和生活見証(4節)。

話中之光 (一)約翰身在罕無人跡的曠野裡傳道，卻能吸引人潮；作主工不在乎地點，而在乎工作是否出于主，出于主的就能吸引人。

(二)約翰所傳的信息非常簡單，所過的生活非常簡陋，卻能影響全猶太一帶地方的人，這是因為他言行一致──所傳的就是他所行、所經歷的，所以他的信息是活的，是有能力的。

【太三6】「承認他們的罪，在約旦河裡受他的洗。」

文意注解 「承認他們的罪，」就是承認他們心中離棄神的罪，人所有的罪行都是由于離棄了神。

「在約但河裡受他的洗，」約翰的浸與基督徒奉主耶穌的名受浸不同，因為基督徒的受浸，是重在與基督的聯合，包括消極方面的埋葬，即與基督同死，也包括積極方面的複活，即與基督同活(羅六3~5)。約翰的浸，則是領人相信那在他以后要來的那一位(參11節)，僅重在消極方面的對付，藉浸入水中，將已往離棄神的罪行，作個結束，所以又稱作『悔改的浸』(徒十九3~4)。『悔改的浸』不是歸入基督，乃是受浸者對自己看法的改變；人來受約翰的浸，是向他承認自己的罪，而罪的工價乃是死(羅六23)，所以是藉著受浸宣告自己只配死。

有些傳道人以本節作為勸人要在『公眾面前認罪』的根據；但是，本節的受浸在當時既是個人的行為，可見認罪也應是個人的行為，因此我們不能同意上述『公開認罪』的主張。

話中之光 (一)那些悔改的人到約翰那裡作兩件事︰一是『承認自己的罪』，一是『受他的浸』。每一個真正悔改的人，都應該是知道自己是有罪的人，也知道自己必須置于死地。

(二)認罪在受浸之先；人若不承認自己有罪，自己該死，就表示他對自己的看法從來沒有改變過，也就從來沒有悔改過，而沒有悔改的受浸，只是一種儀式，絲毫沒有意義。

(三)我們必須恨惡自己，覺得自己在神面前『無地自容』，所以才來要求受浸，好把自己埋在水裡。

【太三7】「約翰看見許多法利賽利人和撒都該人，也來受洗，就對他們說︰『毒蛇的種類﹗誰指示你們逃避將來的忿怒呢？」

原文字義 「法利賽」分別的，分開的；「撒都該」正的，對的。

背景注解 「法利賽人，」原屬注重遵守律法儀文，並與世俗隔離的團體，但后來逐漸演變成墨守成規，拘泥傳統(太十五1~9)，只注重外表形式，而忽略了內心實際(太廿三章)，當時的文士多屬法利賽人。

「撒都該人，」猶太人的世襲貴族，多從事祭司職務，他們思想開明，只承認摩西五經，反對法利賽人所遵守的口傳規條，他們也不信鬼魂、天使、複活等道理(太廿二23~32)。

文意注解 「法利賽人和撒都該人，」他們是當時宗教界的領袖人物，可見約翰所傳的信息業已在猶太教中引起了極大的震撼。

「也來受洗，」他們之中有很多人是假意悔改的，以為只要接受約翰的浸，就能免受神的審判。

「毒蛇的種類，」指裡面心性敗壞的罪人(太十二34)。

「將來的忿怒，」指神對罪人所積蓄的忿怒，要在審判的日子完全顯露出來(羅二5)。

約翰責備法利賽人和撒都該人的話，或系引用先知耶利米的警告，指他們如同棲身樹林中的蛇類，當人們砍伐樹木，放火焚燒林野之際，蛇類倉惶逃命(耶四十六22)一樣，當耶和華的審判將臨之際，他們打算藉著接受約翰的浸，逃避神的忿怒。

靈意注解 「法利賽人，」代表注重儀文、規條、字句的保守派基督徒；「撒都該人，」代表注重頭腦、理智、推理的不信派(新派)基督徒。

話中之光 (一)新派基督徒甚么都不信，舊派基督徒只相信信條，卻不曉得神的大能，所以都是「毒蛇的種類」。

(二)照人原來的本相，我們都是「毒蛇的種類」；我們若沒有這樣的看見，恐怕作基督徒會作得不像樣子，終歸要失敗。

(三)今天在基督教裡面，有很多所謂的傳道人，乃是「毒蛇的種類」；他們不只自己有罪，且他們的教訓裡面有毒素，能以毒害、影響別人。

(四)我們必須在神的大光底下，看見自己並不比別人好，才會俯伏下來，仰望神的恩典。杯子要裝水，必須放在水壺下方；受恩者必俯伏在灰塵中，神的恩典才能落在他身上。

(五)對于虛情假意的人，施洗約翰當面抵擋，直言定罪，這乃是主工人該有的態度。

(六)約翰有先知屬靈的眼光，能透視人裡面的存心；今天事奉主的人缺乏屬靈的分辨力，難怪教會裡面有太多的閑雜人。

(七)今天只要人肯受浸歸主，不問是出于真心或假意，一律歡迎接納，結果教會的人數是增多了，但教會屬靈的份量卻減少了。

【太三8】「你們要結出果子來，與悔改的心相稱。」

文意注解 約翰的意思是說，人若要逃避神的忿怒，不可只在外表上受浸，而須以實際生活和行為的改變，來証明裡面的悔改。

話中之光 (一)神不重看外表的形式，乃重看屬靈的實際。

(二)真正的基督徒，要有實際的生活和行為，來証明裡面的悔改；所以得救之后行事為人，要與基督的福音相稱(腓一27)，不要再像外邦人的樣子(弗四17~22)。

【太三9】「不要自己心裡說︰“有亞伯拉罕為我們的 宗。〞我告訴你們，神能從這些石頭中給亞伯拉罕興起子孫來。」

原文字義 「祖宗」父親；「興起」複活，起來，使生出。

背景注解 猶太人非常遵重他們的祖宗亞伯拉罕，認為他們自己才是神應許給亞伯拉罕子孫祝福的合法承受者，其他各族人(包括以實瑪利、以掃等人的后裔)都與神的祝福無分無關。

「不要自己心裡說︰有亞伯拉罕為我們的 宗。」猶太人有俗語傳說︰『祖宗亞伯拉罕坐在地獄門口，不許他任何一個子孫下入地獄。』這是認為有亞伯拉罕在，神必善待猶太人。

文意注解 「我告訴你們，」這是先知藉著聖靈的運行，運用權柄說話的口吻。

「石頭，」指沒有生命的東西；亞伯拉罕的肉身如同已死，只因著信心，蒙神祝福，竟得興起許多子孫來(羅四17~20)。

本節施洗約翰的話，乃在指出︰血肉之體和亞伯拉罕根本不發生關系。亞伯拉罕肉身生的，不一定就作亞伯拉罕的子孫；不是亞伯拉罕肉身生的，反而作了亞伯拉罕的子孫。所以這裡面暗示『信心』的功效，人惟有藉著信心，才能蒙神悅納。

話中之光 (一)神所看重的，不是我們的身份，乃是我們裡面實際的情況；不是我們屬靈的家譜，乃是我們現在屬靈的光景。

(二)悔改歸主是個人的事，與傳統無關；一切屬靈的事，必須親身經歷才算得數，別人不能代替我們。

(三)基督徒不要自認為已經得救了，不會滅亡了，就放心去過醉生夢死的生活；要知道神是公義的，我們得救以后的情形仍要受神審判。

(四)不僅猶太人以自己是亞伯拉罕的子孫自詡，以為甚么都沒有問題了，今天也有許多基督徒，自以為是屬于某某團體，某某屬靈偉人的門下，就都是得勝者了。

【太三10】「現在斧子已經放在樹根上，凡不結好果子的樹，就砍下來，丟在火裡。」

文意注解 「現在斧子已經放在樹根上，」喻指隨時會把樹砍下來，藉以警告時日無多，要把握機會悔改。

「凡不結好果子的樹，」指假意悔改的人，因為裡面沒有重生的經歷，自然外面也就沒有神生命的流露。

「就砍下來丟在火裡，」指將來必遭審判，而被神丟棄。

話中之光 (一)甚么樣的樹(生命)，結出甚么樣的果子(行為)；好樹不能結壞果子，壞樹不能結好果子(太七18)。

(二)凡從天然生命這棵樹上長出來的，沒有一件事能蒙神的悅納，都要連根砍掉；外邦人因為『與神所賜的生命隔絕了』，所以才會『貪行種種的污穢』(弗四17~19)。

(三)凡不能把基督(「好果子」)表現出來的，在永世裡都要失去價值。

【太三11】「我是用水給你們施洗，叫你們悔改。但那在我以后來的，能力比我更大，我就是給 提鞋，也不配。 要用聖靈與火給你們施洗。」

背景注解 猶太人出外，一般都穿無鞋幫的拖鞋；進入室內則脫鞋。最低微的奴隸，所要作的工作之一，就是替他的主人或來客解鞋帶、脫鞋並提鞋，然后拿盆水來替他們洗腳。

文意注解 「那在我以后來的，」指耶穌基督。

「我就是給 提鞋，也不配，」自認為連作 的仆人也不配。

「 要用聖靈與火給你們施洗，」不可把『火』靈然解作『舌頭如火焰』(徒二3)或『心裡火熱』(羅十二11)。根據『與』字在原文是連接詞，表示上下兩詞是同類的，所以『聖靈』既是按字面解釋，則『火』也必須按字面解釋。這裡說出主耶穌兩面的工作︰

1.對于真實悔改相信 的人， 要用聖靈給他們施浸，就是把他們浸到聖靈裡，使他們得著神的生命，成為基督的身體──教會(林前十二13；徒二2~4)。

2.對于不肯悔改信主的人，和掛名的基督徒， 要用火給他們施浸，就是火的審判(啟廿15)。

話中之光 (一)施洗約翰是主的先鋒，他的任務是領人悔改，指向基督；我們也應當如此把人們引到主面前。

(二)悔改不是目的，而是一條道路，要把人引向基督(「但那在我以后來的」)。悔改是叫人失去自己，信心是叫人得著基督；悔改是消極的，信心是積極的。悔改必須加上信心；光是悔改沒有用，那不過叫我們一直注意自己的失敗，像以前注意自己的好一樣。

(三)基督為天國的君王，乃是帶著屬天、超越的權能的(「能力比我更大」)。

(四)事奉主者，應該有像施洗約翰那樣謙卑、溫柔的態度(「我就是給 提鞋，也不配」)。

(五)人若不肯悔改、接受水浸，將來就要受到火浸；凡肯悔改、接受水浸的人，今天也就同時領受靈浸(林前十二13)。

(六)今天不好好活在靈裡的，將來就免不了遭受火燒(林前三13)。

【太三12】「 手裡拿著簸箕，要揚淨 的場，把麥子收在倉裡，把糠用不滅的火燒盡了。』」

背景注解 古時猶太人收割麥子后，在打禾場上曝晒、碾壓，使谷粒脫離糠皮，然后用簸箕將混有糠秕的麥子迎風拋向空中，較重的谷粒會落在身邊近處，而較輕的糠皮則被風吹到遠處，藉以分開麥子和糠皮，再把乾淨的麥子收在倉裡，至于糠皮則作爐火的材料，被火燒掉。

文意注解 當主耶穌再來的時候， 要作分別和審判的工作； 要判定誰是有神生命的麥子，誰是虛有其表的糠；前者會被收在天上的倉裡(即進入永生)，后者要被扔到火湖裡燒掉(即永遠滅亡)。

話中之光 (一)撒但是要篩麥子(路廿二31)，我們的主則是要「揚淨」糠；我們若作有份量的「麥子」，只在今世有苦難；作沒份量的「糠」，則要永遠受苦。

(二)主審判的目的，是「揚淨」，是純潔，是分別；凡在今天肯接受主審判的，也必通得過將來的審判。

(三)掛名的基督徒就是「糠」︰外表和「麥子」差不多，但裡面沒有生命。

(四)主不愿信 的人，一輩子都在原來的世界裡，總有一天，信和不信的要永遠分開。

(五)從肉身生的，就是肉身，只有從靈生的，才是靈；十字架在我們身上一直要作分開的工作。

(六)十字架要鏟除舊造的生命，凡出于天然的，都要被毀滅。

【太三13】「當下，耶穌從加利利來到約旦河，見了約翰，要受他的洗。」

文意注解 「當下，」就是約翰在約但河給人施浸的期間。

「要受他的洗，」這並不是說， 承認自己有罪，須要領受悔改的浸，而是表明 要站在人的地位上，履行神對所有人的定規。

話中之光 (一)約翰福音不記主耶穌受浸，因為約翰表明 是神；其他三本福音書都記，因為表明 是人。凡是人，都須置于死地。

(二)主耶穌在約但河受浸，這是說所有屬于人的，無論好壞，都必須經過死，才能為神所用。

(三)主不從猶太的耶路撒冷來，而從外邦人住的「加利利來」，表明這恩典不僅是猶太的，並且要達到全世界。

【太三14】「約翰想要攔住 ，說︰『我當受你的洗，你反倒上我這裡來嗎？』」

文意注解 「約翰想要攔住 ，」不是拒絕，而是自覺不配給耶穌施浸。四本福音書，只有馬太福音如此記載，因為表明 是王。

「我當受你的洗，」這是向主歸服，承認耶穌就是那位比他能力更大的。

話中之光 學生不能高過先生，仆人不能高過主人(太十24)；我們作主的仆人，必須永遠謙卑。

【太三15】「耶穌回答說︰『你暫且許我，因為我們理當這樣盡諸般的義(或譯︰禮)。』于是約翰許了 。」

原文字義 「暫且」現在，如今；「盡」成就，成全，履行，達成；「義」公正，合理。

文意注解 「你暫且許我，」主不認為約翰的態度錯了，但為著手續上的權宜，主仍要約翰給 施浸。

「理當這樣盡諸般的義，」『義』指因順服神的定規而顯出的公正，就是合理合法。主是站在作人的地位上，順服神對人的定規，盡 作人的本分，這對神、對人都是合理合法的。

話中之光 (一)主原無罪可悔改，毋須受浸，但 情愿站在罪人的地位，向神歸順，並且承認人是該死的；我們豈不更該悔改歸向神嗎？

(二)主以受浸開始 在地上的工作，這說出 事奉的原則，正是藉死亡供應生命。

(三)主是藉受浸──置自己于死地──來盡諸般的義；這說出主是藉著在十字架上受死，來成全律法的要求。

(四)我們信徒也須置自己于死地──不隨從肉體，只隨從靈──如此，律法的義，才能成就在我們身上(羅八4)。

【太三16】「耶穌受了洗，隨即從水裡上來。天忽然為 開了，他就看見神的靈彷佛鴿子降下，落在 身上。」

文意注解 「從水裡上來，」表明 受浸時，是全身浸入水裡。

「天忽然為 開了，」『天開』意即人眼可以看見天上的景象(徒七56)，『為 開了』並非只有 才能看見天開，而是說天因著 的緣故而開了，使人藉著 能夠看見屬天奧秘(約一51)。

靈意注解 「鴿子，」聖靈的表記，象徵聖靈的柔和、溫順、單純。神的靈降在耶穌身上，表明 就是神用聖靈所膏的基督(意即『受膏者』)。

話中之光 (一)教會要受水浸與靈浸之先，主卻在此都受了，這說明教會一切屬靈的原則和實際，都先積蓄在元首的裡面；豐滿的基督乃是一切屬靈豐富的源頭。

(二)天只能向死而複活的人打開；我們信徒若站在與主同死同複活的地位上，天也照樣要向我們打開。

(三)因著主服了天的權柄，那從前因著人的背叛而閉塞的天，忽然為 開了，從此帶下了一切屬天的豐富──神的靈、神的話和神的喜悅。

(四)各樣屬天的福分莫不由 承受，我們也只有聯于 ，才能有分于天和一切屬天的。

(五)我們應當求主用聖靈厚厚的澆灌在我們身上(多三6)，好叫我們得著屬靈的能力，為主作美好的見証(徒一8；二18~21)。

(六)滿有聖靈的人，必會像鴿子一般的對人柔和，對神專一、純全。

(七)膏油乃是表明神的所有權(利八12，30)；我們若要被神所占有，便須經過死而複活的手續。

【太三17】「從天上有聲音說︰『這是我的愛子，我所喜悅的。』」

文意注解 「從天上有聲音，」是父神的聲音(彼后一17)。

「這是我的愛子，」是父神向人們的宣告和介紹，表明耶穌的神性， 到地上來彰顯父神(約一18)。

「我所喜悅的，」承認 的所是和所作，在在深蒙父神的喜愛，含意要我們都聽從 (太十七5)。

話中之光 (一)耶穌是神的愛子──兒子是父親的彰顯和表明──我們惟有藉著主耶穌，才能看見並認識神。

(二)基督是神所喜悅的──我們若要討神的歡喜，便須單單聽從主，又要住在主裡面。

(三)父神對主耶穌的稱贊表明︰

1.在此之前，三十年來主耶穌的為人，滿足神的心意。

2.主耶穌藉受浸所表達順服神的心意，蒙神悅納。


講道材料

馬太福音第四章

【太四1】「當時，耶穌被聖靈引到曠野，受魔鬼的試探。」

原文字義 「魔鬼」掠奪者，控告者，毀謗者；「試探」試驗。

文意注解 「當時，」就是在主耶穌剛受完浸，被父神稱贊之后，離開約但河時(路四1)。

「耶穌被聖靈引到曠野，」聖靈是先降在耶穌身上，充滿 ，然后再引導 (路三22；四1)。

「受魔鬼的試探，」主耶穌受魔鬼的試探，乃出于聖靈的引導，所以也可說是神主動要藉魔鬼的試探，來顯明耶穌的得勝，配作天國的君王。

靈意注解 以色列人出埃及以后，在曠野四十年之久，受耶和華神的苦煉與試驗，藉以顯明他們是神的選民，肯遵守神的誡命(申八1~5)。故主耶穌受浸相當于以色列人過紅海，禁食四十晝夜(2節)相當于以色列人四十年的曠野生涯，主動地接受魔鬼試探相當于以色列人受神苦煉、試驗，目的在顯明主耶穌是真以色列人，是神的愛子(太三17)。

話中之光 (一)當我們達到屬靈的高峰之時，前面常有試煉的低谷正在等待；要小心，當前的成功，並不能保証我們永不失敗。

(二)既是出乎聖靈引導，就說出基督並非被動的受熬煉， 乃是主動的先來耗盡了仇敵一切的能力和作為，然后乘勝追擊。

(三)聖靈主動引導耶穌去接受魔鬼的試探，其含意乃是先捆綁壯士，然后奪取他的家財(太十二29)，藉此搶救原先在魔鬼手下的世人。

(四)主是先被聖靈充滿(路四1)，然后才去與魔鬼爭戰；惟有被聖靈充滿，接受聖靈的引領，才能打屬靈的勝仗。

(五)主受試探乃出于聖靈的引導，所以可說是神對 的試驗；神也常讓我們落在試探中，以試驗我們對神究竟如何。

(六)我們信徒既是靠聖靈得生，就當靠聖靈行事(加五25)。

(七)主耶穌自己既然被試探而受苦，就能搭救被試探的人(來二17~18)； 在受試探時如何反應，乃是所有信徒在受試探時的榜樣。

(八)主是在曠野裡受魔鬼的試探；當四面荒涼，環境艱難，沒有享受時，魔鬼便來試探人，叫人與它妥協一下，便可立刻舒適。

(九)「魔鬼」的作為正如其字義，一面在神面前『控告』我們(啟十二9~10)，一面在人面前『毀謗』我們。

【太四2】「 禁食四十晝夜，后來就餓了。」

原文字義 「禁食」不進食物；「后來」以后，隨后，之后。

背景注解 摩西和以利亞也曾四十晝夜不吃不喝(出卅四28；王上十九8)；他們豫表主耶穌是神的仆人和先知(來三5；太十六14)。

文意注解 「禁食，」意即放棄肉身上合理合法的享受。

「四十晝夜，」指持續不進食物達四十天之久。

「餓了，」表示肉身正處在有需要的狀態下。

注意本節並不是說，主耶穌在禁食的期間餓了，而是說「后來」就餓了，由此我們可以看出「禁食」的正確意義。禁食是因為一個人的心靈滿了負擔，以致不大感覺到身體的需要，他這時可以有一段時間不必理會飲食，而將心靈專注于屬靈的事物，停留于屬靈的境界，直到負擔卸下為止。通常在禁食期間，總會伴隨著禱告(路二37；徒十四23)。

靈意注解 在聖經裡面，「四十」這數字代表受苦、受試煉。

話中之光 (一)禁食與禱告有關連；禁食禱告，常能使我們勝過魔鬼的試探(太十七21)。

(二)禁食就是刻苦己心(參賽五十八3)，不以肉身的需要為重；凡是真與主同工的人，也應當時常放下身心的需求，而以主的事為念。

(三)無論多么屬靈的人，仍免不了對肉身的需求有所感覺；問題乃在于我們如何對待這些感覺︰是感覺為先呢？或是神的旨意為先呢？

【太四3】「那試探人的進前來，對 說︰『你若是神的兒子，可以吩咐這些石頭變成食物。』」

原文字義 「若是」既然是(顯明實情，並非假設的虛擬情況)。

文意注解 「那試探人的，」就是魔鬼的代稱(1節)。

「進前來，」暗示魔鬼早就窺伺在旁，等到適當的時機，才出現眼前。

「你若是神的兒子，」魔鬼並不是質疑主耶穌乃神兒子的身份，而是要引誘 站錯地位，只作『神子』，不作『人子』。

「可以吩咐這些石頭變成食物，」意思是運用神的大能來滿足肉身的需要，這樣， 就不必親身經歷作為一個人的苦難，魔鬼的居心是要耶穌只顧到自己的需要，而不顧到神的旨意。

話中之光 (一)當主餓了，那試探人的就來了；魔鬼的試探常是在我們有急需或有困難之時，就來叫我們離開神，另謀出路。

(二)天國是要將人帶回到神的權下，使人順服神；黑暗的權勢是要叫人背棄神，只顧滿足自己，不顧滿足神。

(三)魔鬼的試探，就是叫我們基督徒把從神所得的身份(「神的兒子」)和能力，都轉化來為自己效勞──以敬虔為得利的門路(提前六5)。

(四)「你若是...」魔鬼常常叫我們對屬靈的事，打問號，起疑惑。

(五)魔鬼常會利用我們生活有難處時試探我們，叫我們懷疑神，或懷疑自己的信心和身份，心裡以為︰若非如此，怎會遭遇這么多的苦難？

(六)魔鬼的詭計就是引誘我們與世界妥協，以消解艱難的環境(「石頭」)，使我們的身心得著飽足和舒適(「變成食物」)。

(七)「石頭變成食物，」就是改變環境；全地都是石頭，環境太艱難了。一改變就有享受。放棄事奉主，回去謀職就業，就有世界的享受。

(八)「石頭變成食物，」信徒乃是建造神殿的『活石』(彼前二5)，但若追求世俗，就變成屬土的人，成為魔鬼吞吃的食物(參創三14；彼前五8)。

(九)魔鬼常引誘我們，叫我們只顧到肉身物質的需要，而忽略了屬靈方面的需要；這是一般信徒失敗的原因。

【太四4】「耶穌卻回答說︰『經上記著說︰人活著，不是單靠食物，乃是靠神口裡所出的一切話。』」

原文字義 「話」應時的話，即時的話 (原文rhema，與logos有別，后者乃『道』，常時的話。)

文意注解 「人活著，不是單靠食物，」主不是說『不需要靠食物』，乃是說『不是單靠食物』，主承認食物對人生存的重要性。

「乃是靠神口裡所出的一切話，」正如以色列人在曠野靠神的話(應許)，得著嗎哪作食物(申八3)，同樣，人也要靠神的話才能活命。

靈意注解 神的話一面指靈命的糧食(耶十五16)，人活著，不單要顧到肉身的需要，也要顧到靈命的需要；神的話另一面又指神的旨意(提后三16)，人不單是為著生存而生存，而是為神的旨意而活。

話中之光 (一)撒但一直要主耶穌以『神的兒子』(3節)的身份作事，主卻一直站在人子的身份(「人活著」)對付它，並且完全勝過了它。

(二)主是用神的話(「經上記著說」)來抵擋魔鬼；神的話乃是屬靈爭戰中的利器(弗六17)，我們若要勝過仇敵，便須取用神的話。

(三)凡單靠食物，而不依靠神口裡所出一切話的人，他雖然活著，卻沒有活在天國的實際裡面。

(四)事奉神的人，必須在生活的需要上，信靠神的話而活，才不致于事奉瑪門。

(五)印在聖經上的話，是對一般人說的、客觀的話(logos)，必須成為我們個人主觀的、應時的話(rhema)，才能在我們身上發生效用。

(六)主耶穌不變石頭為食物，不是 不能作，而是 不肯作；事奉神的人，問題不在于能作甚么，乃在于若沒有神的話，雖能作而不肯作。

(七)首先的亞當失敗在吃的上面(創三11~12)，末后的亞當得勝在吃的上面。

(八)信徒得勝和失敗的分野乃在于︰是靈支配肉體呢？還是肉體支配靈呢？

【太四5】「魔鬼就帶 進了聖城，叫 站在殿頂(頂原文是翅)上，」

原文字義 「帶」在旁領路；「殿頂」殿的翅翼。

文意注解 「聖城，」就是耶路撒冷。

「殿頂，」指聖殿屋頂向外延伸的一角(按當時聖殿屋頂的東南角，下臨汲倫溪谷，其高度約有數百尺)。

靈意注解 「聖城，」是神子民敬拜事奉神的地方(約四20)，故魔鬼帶耶穌進了聖城，意即魔鬼要在宗教圈子裡面來試探 。

「殿頂，」象徵宗教界中崇高的名聲和地位。

話中之光 (一)許多人能勝過肉體的情欲──犧牲生活飲食上的享受，卻不能勝過今生的驕傲──想要出人頭地的欲望。

(二)聖城和聖殿原是敬拜神的地方，如今魔鬼竟然有了地位；魔鬼也常藏身在教會中(啟二13)，在那裡左右信徒們，敗壞神的見証，羞辱神的名。

(三)許多人能夠放棄屬世的前途，卻不能夠犧牲在宗教世界中的地位和榮耀；教會中那些虛浮的榮耀(腓二3)，常會成為熱心信徒的陷阱。

【太四6】「對 說︰『你若是神的兒子，可以跳下去，因為經上記著說︰主要為你吩咐 的使者，用手托著你，免得你的腳碰在石頭上。』」

文意注解 「你若是神的兒子，可以跳下去，」魔鬼的用意是要引誘耶穌去試探神的信實(會否保護 )，並炫耀 過人的能力(引人注意)。

「因為經上記著說，」在上一個試探中，因為主耶穌提到依靠神的話的重要性(4節)，所以魔鬼企圖引用神的話來對付主，但是它斷章取義的曲解聖經(參詩九十一11~12)，並非聖經的原意。

話中之光 (一)今天許多自稱基督教的異端邪派，也學會撒但的技倆，把聖經上的話，拿來附和自己的見解，叫無知的人難以分辨。

(二)讀聖經應當注意上下文，並且要考量整本聖經的精髓，按著正意分解(提后二15)，否則便容易誤入歧途。

(三)神只在我們正常行走的道路上保護我們，當我們故意往下跳(例如故意進到罪惡場所等)時，不要盼望神會保護我們。

(四)魔鬼總是要叫人往下跳，如︰跳樓、跳海、跳火車，叫人走下坡的路，靈裡下沉，讀經、聚會提不起精神。

(五)信徒在教會中，任何想要炫耀自己本領(或口才、或處事能力、或屬靈恩賜)，以贏得眾人敬佩的念頭，就是上了撒但試探的當。

【太四7】「耶穌對它說︰『經上又記著說︰不可試探主你的神。』」

文意注解 「經上又記著說，」意即單憑一處聖經的話還不能定準，必須與別處經上的話不相沖突。

「不可試探主你的神，」『試探神』意指故意把自己放在一種情況下，為要試看神是否伸手作事，這個舉動含有強迫神來保守自己的意味，這是對神的一種挑戰。

話中之光 (一)對付那些誤用聖經的人，我們應該學習主耶穌的榜樣，最好也引用聖經上別處的話來加以平衡；所以，我們當用各樣的智慧，把神的話豐豐富富的存在心裡(西三16)，以免受騙。

(二)主的不跳，不是因為 不能，而是 存心站在順服的地位，沒有神的吩咐 就不作任何事；主的作是神跡，主的不作更是神跡。

(三)我們對神只應信而順從，切不可存心試探；試探神，即表示我們對神的愛心和神的能力有所懷疑。

(四)前節撒但引用神的話要主耶穌去作，在它認為這是相信神，但主卻說這是試探神。相信神是神先說話了，我們照著去作；試探神是神並未說話，擅自取用聖經上神的話，勉強神來替我們負責。

【太四8】「魔鬼又帶 上了一座最高的山，將世上的萬國，和萬國的榮華，都指給 看，」

文意注解 實際上並沒有任何一座高山，能讓人從峰頂上看到萬國和萬國的榮華，故本節有兩種可能︰一系指魔鬼帶 上了當地一座最高的山，從山上遠眺四方，可以看到一些山腳下的市鎮，由此領略出世上的繁華(創十三10)；另一則指魔鬼運用它超自然的能力，將當時世上萬國和萬國的榮華，顯像給耶穌看。

話中之光 (一)世上的榮華富貴是屬地的，是引人從上向下俯視的，也是吸引人走下坡路的。

(二)信徒應當舉目仰望神(詩一百廿一1~2)，亦即仰望為我們信心創始成終的耶穌(來十二2)。

【太四9】「對 說︰『你若俯伏拜我，我就把這一切都賜給你。』」

文意注解 「俯伏拜我，」像臣民跪拜國王一般，表示臣服。

話中之光 (一)魔鬼試探人的最終心意，就是要篡奪神在人心目中的地位，竊取神所該得的敬拜。

(二)宇宙間惟主和神當得敬拜，此外對任何的敬拜，甚至對天使(西二18)，對神的仆人(徒十四11~18)，都是不法的，都是受了魔鬼的欺騙，最終這些敬拜都是歸它得著。

(三)天下的萬國和一切權柄榮華都是屬乎魔鬼的(路四6)，也都是它用以騙人的利器；我們若是心向著這世界的虛榮，就會在不知不覺中敬拜了魔鬼。

(四)撒但舍得世上的萬物和榮華，但它舍不得受人敬拜的野心；今天也有些教會領袖，他們肯與別人分享地位、錢財等，但他們的目的是要得著別人的效忠。

【太四10】「耶穌說︰『撒但(撒但就是抵擋的意思，乃魔鬼的別名)，退去吧﹗因為經上記著說︰當拜主你的神，單要事奉 。』」

原文字義 「撒但」抵擋，對頭，敵手。

文意注解 「撒但，退去罷﹗」『退』原文意思是『走吧﹗』『你走吧﹗你在這裡沒有用﹗』

話中之光 (一)「撒但，退去罷﹗」撒但的試探只能在欺騙的情形下進行，當我們一明白這是撒但所作的事，而點名斥責它的時候，就是它失去能力的時候。

(二)魔鬼的詭計乃是利用萬國的榮華來誘惑人心，引人追求並事奉神之外的事物，藉此來抵擋、對抗神(「撒但」的字義)。

(三)主耶穌三次都用神的話(「經上記著說」)，勝過了魔鬼的試探；神的話是聖靈的寶劍(弗六17)，無堅不摧，無敵不克。

(四)「當拜主你的神，」最惹神嫉恨的，就是在神之外別有敬拜。神是忌邪的神﹗

(五)撒但和神作對的焦點就在于敬拜的問題；我們敬拜的目標若不專對神，就已落入撒但的原則之中了。可不警惕﹗

(六)眼目單單注視于神，以神自己為至寶，只拜神，才能使我們勝過物欲的蒙蔽和欺騙。

(七)「單要事奉 ，」一個人不能事奉兩個主。要事奉神，就必須有絕對而完全的奉獻。當我們在奉獻的事上有所保留時，恐怕我們正在事奉兩個主──又事奉神，又事奉瑪門(太六24)。

【太四11】「于是，魔鬼離了耶穌，有天使來伺候 。」

文意注解 「有天使來伺候 ，」天使是服役的靈，奉差遣為屬神的人效力(來一14)。

話中之光 (一)無論魔鬼如何的試探主，最終仍是主得勝； 是得勝的王﹗我們也惟有活在基督裡面，才能勝過魔鬼的試探和引誘。

(二)我們若能勝過屬地的誘惑，就要活在屬天的領域裡，接受屬天的眷顧、扶持和供應(「有天使來伺候」)。

(三)每一個聖徒，也都能享受天使的伺候；當我們有難處時，求神開我們的眼睛，看見天使正在我們的四圍安營保護我們(詩卅四7；王下六17)。

【太四12】「耶穌聽見約翰下了監，就退到加利利去；」

原文字義 「退到」往，回到。

背景注解 施洗約翰是因批評希律王不該娶自己親兄弟的妻子希羅底，而被下在監裡(太十四3~4)。

文意注解 「耶穌聽見...就退...」主耶穌原來是在猶太地傳道施浸(約三22~24)， 一聽見施洗約翰被下監的消息，就從猶太地退到加利利去。

靈意注解 「就退到加利利去，」加利利是外邦人所聚居的地區(參15節)，素為猶太人所藐視，故它象徵外邦世界；主耶穌的工作被逼從加利利開始，含意是︰因著猶太人棄絕主的救恩，才逼使主轉向而令救恩臨到我們外邦罪人。

話中之光 (一)施洗約翰是主耶穌的推荐人；當受荐人一登上舞台之后，推荐人便須功成身退，不可和 分庭抗禮，可惜施洗約翰不懂得這個道理，故神只好興起環境來將他下監。

(二)「下了監」意即行動受限製、沒有自由；作主的見証人，常沒有行動的自由，凡事都要以主的旨意為先。

(三)我們要學習主耶穌的榜樣，有時遇到事情「就退」一步，仰望神的帶領，裡面才會知道該到那裡去，該怎么辦。

(四)我們原本是世上愚拙的、軟弱的、卑賤的、被人厭惡的(有如加利利被猶太人藐視)，以及無有的，但神卻揀選了我們，因此信徒絕不可自夸(林前一27~29)。

【太四13】「后又離開拿撒勒，往迦百農去，就住在那裡。那地方靠海，在西布倫和拿弗他利的邊界上。」

文意注解 「往迦百農去，」迦百農位于加利利海的北邊，本書作者馬太的家就在此城。

「就住在那裡，」耶穌曾有一段時期在迦百農居住並傳道(太九1；十一23)。

「那地方靠海，」指靠近加利利海，實際是一個淡水小湖，又名革尼撒勒湖(路五1)，也叫提比哩亞海(約廿一1)，古時又叫基尼烈湖(民卅四11)。

「在西布倫和拿弗他利的邊界上，」西布倫和拿弗他利位于加利利海的西南面和西北面，與迦百農相毗鄰，故稱『邊界上』。

【太四14】「這是要應驗先知以賽亞的話，」

文意注解 下面十五、十六節的話，乃是先知以賽亞有關彌賽亞的豫言(賽九1~7)。

【太四15】「說︰『西布倫地，拿弗他利地，就是沿海的路，約旦河外，外邦人的加利利地。」

原文字義 「外邦人」外國人(指猶太人以外的各族人)。

背景注解 「西布倫地，拿弗他利地，」系以列色兩個支派所分得之地(書十九10~16，32~39)，但到了耶穌的時候，兩地的疆界已經饃糊，僅知在加利利境內；雅各臨死前曾豫言西布倫必住海口(創四十九13)，拿弗他利是被釋放的母鹿，他出嘉美的言語(創四十九21)，后來果然一一應驗，主耶穌在此地開始傳道，口出嘉美的言語。

文意注解 「約但河外，」約但河由北向南流入死海，一般稱其東面廣大地區為約但河外，但按本節經文，卻是從亞述人的角度來指約但河西北面的廣大地區。

「外邦人的加利利地，」加利利地在加利利海的西北和西南面，包括西布倫和拿弗他利，住有許多外邦人，故稱外邦人的加利利地。

【太四16】「那坐在黑暗裡的百姓，看見了大光；坐在死蔭之地的人，有光發現照著他們。』」

文意注解 「那坐在黑暗裡的百姓，」世人的心眼因被撒但蒙蔽(林后四4)，故不認識神，也不認識自己。

「坐在死蔭之地的人，」就是活在死亡的蔭影底下的人。

「看見了大光...有光發現照著他們，」這光就是基督自己(約一4，9；九5)；主來了，就是光來了，這是黑暗中人的福音。主如同清晨的日光臨到我們，要照亮坐在黑暗中死蔭裡的人，把我們的腳引到平安的路上(路一79)。

話中之光 (一)凡不認識神的心意，也看不見自己光景的人，就証明他的心眼被帕子遮住，須要轉向主，帕子才能除去(林后三16)。

(二)撒但不只叫人落在黑暗裡，也常叫人感覺死亡、下沉(死蔭)。

(三)我們是世上的光；我們的光也當照在人前，好叫人將榮耀歸給神(太五14~16)。

(四)光乃是生命的源頭，光帶來了生命；那裡沒有光照，那裡就是一片死亡的景象。

【太四17】「從那時候，耶穌就傳起道來，說︰『天國近了，你們應當悔改﹗』」

文意注解 在此之前，主耶穌在猶太地已經開始傳道(參12節注解)。馬太編寫此書，以道理的編排為著眼點，故可能特意略去耶穌與施洗約翰同時分工的那一段(約三22~26)，而以本節為主耶穌正式開工的起點。因此，「從那時候，」即指主耶穌傳道生涯的開始。

話中之光 (一)傳天國福音的約翰下了監，主退到加利利仍是傳這福音；仇敵可以扣住傳信息的人，它卻無法阻擋神的信息。

(二)我們所傳的若真出乎主，我們這個人可以完了，我們的信息卻不會完。

【太四18】「耶穌在加利利海邊行走，看見弟兄二人，就是那稱呼彼得的西門，和他兄弟安得烈，在海裡撒網；他們本是打魚的。」

原文字義 「彼得」石頭；「西門」聽者；「安得烈」剛強，有男子氣概。

靈意注解 「在海裡撒網，」『海』象徵世界；『撒網』象徵教會配搭傳福音。

【太四19】「耶穌對他們說︰『來跟從我，我要叫你們得人如得魚一樣。』」

文意注解 彼得和安得烈早已跟從了主耶穌(約一40~42)，后來又回去捕魚為生，現在主第二次呼召他們，要他們放下職業，從事「得人」的傳道工作。

「來跟從我，」意即來作我的門徒；古時猶太拉比收門徒，不單是傳授道理教訓，並且無論拉比走到那裡，門徒就跟從到那裡，藉著日常生活在一起，使門徒可以學習為師者的行事為人。

話中之光 (一)沒有子民就沒有國度，『人』乃是天國的組成要素；主耶穌作工的對象就是我們這些人，要把人作成天國的子民。

(二)人是要打魚──屬地的財富，神是要得人──神恩典的對象；跟隨主的人，必須舍棄魚而為主得人，並且該先把自己這個人讓主得著。

(三)持定基督，行在 的腳蹤裡(「跟從我」)的，必定吸引更多的人(「得人如得魚一樣」)來跟隨 。

(四)四個打魚的同伴蒙召之后，並未改行，原來作什么，蒙召之后仍舊作什么；不過網變了，目的物變了；他們是得人漁夫了。人在蒙召之前所學的，並不徒然，蒙召之后只要都帶到主前，主都會重新使用。

(五)這是主第二次來呼召他們。主第一次的呼召，使他們得救(約一35~42)；第二次的呼召，使他們得人。得救在先，得人在后。

【太四20】「他們就立刻舍了網，跟從了 。」

話中之光 (一)人跟從的源頭乃在于主的吸引(約十二33)，主一呼召，人就會立刻舍棄一切來跟從 。

(二)愿主吸引我，我們就快跑跟隨 (歌一4)。

(三)跟從主耶穌，必須先有所舍棄；凡不肯為主舍棄的人，就不配作主的門徒。

【太四21】「從那裡往前走，又看見弟兄二人，就是西庇太的兒子雅各，和他兄弟約翰，同他們的父親西庇太在船上補網；耶穌就招呼他們，」

背景注解 雅各和約翰的母親撒羅米，乃主耶穌母親馬利亞的親姊妹(可十五40；約十九25)，故他們弟兄二人是主的表兄弟；又他們的父親西庇太可能有錢有勢，故他僱得起仆人(可一20)，且他兒子約翰與大祭司相熟識(約十八15)。

文意注解 「補網，」包括洗網、修補，並把網掛起晒乾，以備次日捕魚作業之用。

話中之光 (一)主一直「往前走」，一直有行動； 是何等迫切地要得著人﹗

(二)約翰蒙召時正在「船上補網」，后來他在教會(「船」)中的主要工作，也是修補破口漏洞(「補網」)，防備異端的入侵(參閱約翰壹、貳、參書)。

【太四22】「他們立刻舍了船，別了父親，跟從了耶穌。」

話中之光 (一)要作基督徒就要絕對，就要不顧一切；但必須是主親自向我們發出呼召，才能使我們不顧一切。

(二)主若真向我們呼召了，往日的地位(「船」)和關系(「父親」)，必定存留不住。

(三)不認識主的人，是拒絕主的；認識主的人，是無法拒絕主的──我們若真認識主的寶貝，這世上的一切就要失去彩色。

【太四23】「耶穌走遍加利利，在各會堂裡教訓人，傳天國的福音，醫治百姓各樣的病症。」

原文字義 「福音」好消息。

文意注解 「在各會堂裡教訓人，」『會堂』(Synagogue)是猶太人被擄到巴比倫后才開始有的，因那時在異國已無聖殿，猶太人為著聚集敬拜神並聆聽神的話，會堂乃在各地應運而生。主耶穌開始傳道時，利用會堂裡人多，就在那裡教訓眾人。

靈意注解 從福音書上主耶穌多次對病人所說的話可以看出，有許多的病症乃是因著犯罪引起的(太九2；約五14等)，因此醫病象徵赦罪或對付罪。

【太四24】「 的名聲就傳遍了敘利亞。那裡的人把一切害病的，就是害各樣疾病、各樣疼痛的，和被鬼附的、癲癇的、癱瘓的，都帶了來，耶穌就治好了他們。」

文意注解 「敘利亞，」緊鄰加利利，位于加利利的北方。

「一切害病的，」這是對下列『各樣病症』(23節)的總括︰

1.「害各樣疾病」的，重在指內科方面的病症。

2.「各樣疼痛的，」重在指外科方面的病症。

3.「被鬼附的，」指靈性方面的病症。

4.「癲癇的，」指神經系統失控所引起的病症。

5.「癱瘓的，」指肢體麻痺不能活動的病症。

話中之光 (一)主先勝過了撒但(1~11)，所以才能趕鬼、醫病(病也出于鬼)；擒賊先擒王，這是必然的道理。

(二)全世界原來都臥在那惡者手下(約壹五19)，隨它作弄，但是感謝主﹗ 把我們從魔鬼手中拯救了出來，除去我們人生各樣的苦痛。

【太四25】「當下，有許多人從加利利、低加波利、耶路撒冷、猶太、約旦河外，來跟著 。」

原文字義 「低加波利」十座城的區域。

文意注解 「低加波利，」是指加利利海東面的廣大地區，那裡有十座希臘人建的城邑，外邦人集居，廟宇林立。

話中之光 (一)基督一顯出 的豐富(教訓、傳揚、醫病、趕鬼)，就必吸引萬方的人來跟隨 。

(二)跟隨主的人雖多，但真認識主的人卻不多(約六66)。


講道材料

馬太福音第五章

【太五1】「耶穌看見這許多的人，就上了山，既已坐下，門徒到 跟前來，」

原文字義 「門徒」學徒，門生。

文意注解 「這許多的人，」是指一般群眾，他們跟隨主，只是為著好奇想看神跡，或為得醫治(路六17~19)，或為吃餅得飽(約六24~26)，而來擁擠主耶穌(可五31)。

「就上了山，」爬山很吃力，須付代價，主耶穌或許是藉此以淘汰那些不是存心要聽 教訓的人。

「坐下，」猶太拉比教訓門徒時所采的姿勢，表明施教者具有權威。

「門徒，」指一班有心跟從主，樂意接受 嚴格訓練和管教的人。

「到 跟前來，」就是親近主。

靈意注解 耶穌上山坐下，可表徵基督被高舉升天坐寶座；門徒到 跟前，表明跟隨主進入屬天的境界，並且和主面對面交通。

話中之光 (一)只為著神跡奇事而跟隨主的人，主不將 自己交托他們，因 知道人心裡所存的(約二24~25)。

(二)我們若要得著主的啟示，就必須出代價，脫去容易纏累我們的罪(來十二1)，竭力奔跑，並爬高到屬天的境界裡。

(三)我們親近神(「到 跟前來」)，神就必親近我們(雅四8)。

(四)作主的門徒，不要盼望安逸度日；惟有肯接受主嚴格調教的人，才能在主手中成為有用的器皿。

【太五2】「 就開口教訓他們，說︰」

文意注解 「他們，」主耶穌教訓的對象，不是一般的群眾，而是有心跟從 上山，且到 面前來的人(參1節)。

話中之光 (一)凡不肯出代價的人，就得不著主的話語，他們即使是聽了，也聽不見，也不明白(太十三10~16)。

(二)與主在屬天的境界裡有親密的交通，得著主的話語(「 就開口教訓」)，乃是天國子民答應屬天要求的原動力。

【太五3】「『虛心的人有福了﹗因為天國是他們的。」

原文字義 「虛心」靈裡貧窮；「有福了」快樂，歡躍，可稱頌。

文意注解 「虛心的人，」指心靈深處覺得虛空，今生的一切無何能滿足自己，因而轉向，追求神和屬神事物的人。

「有福了，」指自內心涌出的歡樂，覺得自己多么幸福與快樂。

「天國是他們的，」動詞『是』字為現在式，指他們因拋棄俗世的虛空，轉而追求屬天的事物，所以現在就可以活在天國的領域裡，經歷天國的實際。

話中之光 (一)不是『自以為有』的可進天國，乃是『自以為無』的才可進去；神賜恩給謙卑的人，阻擋驕傲的人(彼前五5)。

(二)在天國裡面，是神作主，不是我們作主；因此，不是我們有甚么可以給神，乃是我們從神接受甚么。

(三)一個最具有天然才干的人，可能是一個最壞的基督徒；有才干的人，他所想的可能是要為主作甚么，而不是讓主作甚么。

(四)神是揀選一個知道自己貧窮、一無所有、一無所能的人，神不能用一個自己以為是合神用的人。

(五)事奉神的人是以神為中心，不是以『己』為中心；是我要站在神的一邊，而不是要神來站在我的一邊。

(六)那些擁有天國的有福之人，乃是把一切身外之物都舍棄，又把心中占有欲的根統統拔掉的人，他們就是『靈裡貧窮的人』。

(七)真正『靈裡貧窮的人』，再也不受外物的轄製，他們已經折斷那個暴君──『物』──所加在他們身上的軛。

(八)一個靈裡感到貧窮的人，就會覺得有需要，因此他們必不驕傲、不自義；同時因為覺得有需要，他們就會尋求神、親近神。

(九)得著天國就是得著了一切，因此他們不再有任何占有的欲望。

(十)我們的屬靈成就無論到何種程度，仍應該像保羅那樣不自以為已經得著了，乃是竭力的不斷向前追求(腓三12~13)。

(十一)惟有肯時時倒空自己的人，才會有靈裡虛空的感覺；我們應當將已往所得的觀念、知識、意見倒空，只求主自己來充滿。

(十二)信徒天天需要與聖靈合作，讓聖靈挖去我們心中的石頭(罪惡)，使它成為謙卑痛悔的虛心(路十三8)。這樣，神的種子種到你心裡后，才能給種子充分發展的機會。

【太五4】「哀慟的人有福了﹗因為他們必得安慰。」

原文字義 「哀慟」極其傷心的哭泣。

文意注解 「哀慟，」指跟神表同情而有的哀傷，包括︰對于自己的犯罪失敗，對于聖徒的冷淡退后，對于教會的分裂荒涼，對于世界的邪惡敗壞，對于世人的剛硬不信，在在都覺得憂傷哀痛。

「他們必得安慰，」神是賜各樣安慰的神(林后一3)，所以『得著安慰』就是得著神自己，並經歷神的各種安慰。

話中之光 (一)不曾哀慟的人，不知道甚么叫作安慰；神的安慰不單是言語，而且是實際的，惟有經歷過的人才能領略。

(二)我們今日雖有憂傷難過，但仍能靠主喜樂(腓三1)，並且將來神還要擦去我們一切的眼淚，那時，就不再有悲哀哭號(啟廿一4)。

(三)聖靈在人心裡作工時，有光照、審判、責備的作用。信徒為罪憂傷痛悔，就給聖靈一個深入作工的機會，救你脫離神所定罪的事。

【太五5】「溫柔的人有福了﹗因為他們必承受地土。」

原文字義 「溫柔」溫和，不反抗，不抵擋。

文意注解 「溫柔的人，」就是不為自己奮斗，與世無爭的人──對于今世的權利和享受，抱持著退讓的態度。

「承受地土，」就是在來世得著神永遠的產業。

話中之光 (一)溫柔的人不但對自己無所求，對別人也無所求，滿足于神的安排；這樣的人，不只勝過別人，且也勝過自己。

(二)我們在這世上乃是客旅，我們所羨慕的，乃是天上更美的家鄉(來十一13)，因此，我們不為這地上的一切與人相爭。

(三)一個肯背十字架的人，才是真溫柔的人；凡是處處事事不愿意叫自己吃虧的人，在他絕對溫柔不來。

(四)溫柔的人因為不堅持自己的權利，按表面看，他們是吃虧的人，但實際上，他們是心靈最富有的人(「承受地土」)。

(五)向神溫柔不剛硬，神才能支配你的心，你也就能在屬靈的路上開始往前，擴展屬靈的經歷，就是承受屬靈的疆界──土地。

【太五6】「飢渴慕義的人有福了﹗因為他們必得飽足。」

文意注解 「飢渴慕義，」指如飢似渴地羨慕自己的行事為人能合乎神公義的要求。

「得著飽足，」就是滿足飢渴的心靈，不覺得遺憾。

嚴格地說，這世界上並沒有人能達到神公義的要求，只有主耶穌才是真正的義者(約壹二1)；所以正確的『飢渴慕義』，乃是追求主自己作我們的義。

話中之光 (一)自義的人是主所定罪的(路十八9~14)，所以不要自以為已經得著了義，而要「飢渴慕義」。

(二)所有屬靈的長進，都是在乎我們的「飢渴」；不覺得飢渴的人，不能從神得飽美食(路一53)。

(三)一個「飢渴慕義」的人，凡事害怕自己有一點點的不義，一直羨慕作到完全合乎義。

(四)人對義的認識，越過越深；昨日以為是義的事，今日可能覺得不該再作了。

(五)「飢渴慕義」的人，必然有好的屬靈胃口；人若有了這種屬靈的胃口，就會因著神的賞賜，一再得到飽足(得二12)。

【太五7】「憐恤人的人有福了﹗因為他們必蒙憐恤。」

原文字義 「憐恤」慈憐，體恤。

文意注解 「憐恤人，」即同情和體諒別人，樂意給別人所不該得的。

「必蒙憐恤，」即蒙神的同情和體恤，將我們所不該得的給我們。

話中之光 (一)我們對待自己應該嚴苛，對待別人卻要寬大、憐憫。

(二)我們愿意人怎樣待我們，我們也要怎樣待人(太七12)。

(三)我們與弟兄相處，要以恩慈相待，存憐憫的心，彼此饒恕(弗四32)，這樣，就必蒙神憐恤。

(四)我們若能記得自己對神的虧欠有多少，蒙神的憐憫有多大，就不該在意別人對我們的虧欠，也不該那么嚴苛地斤斤計較了。

(五)今天我們若能超過公義而憐憫別人，到那一天也要蒙神超過公義而憐憫我們。

(六)當我們看見人就覺得人可愛，很想把主的恩典也與他共享，這証明我們裡面也有了主的憐憫心腸了，這時我們才可以算是以基督耶穌的心為心(腓二5)。

【太五8】「清心的人有福了﹗因為他們必得見神。」

文意注解 「清心的人，」指心裡清潔的人，他們的心裡沒有摻雜，除神之外，別無所求所慕(詩七十三25)，單純要神，專一地渴慕尋求神自己(詩四十二1~2)。

「他們必得見神，」『看見神』就是與神面對面有親密的交通，也就是得著了神。

話中之光 (一)看見神的路在于「清心」──心單純、專一，就能看見；心若偏于邪、不純，就會陷在黑暗裡。

(二)我們若為許多的事思慮煩擾，就會失去那上好的福分，就是失去主自己(路十41)。

(三)撒但常利用許多的事物來誘惑我們的心，要叫我們失去那向基督所存純一清潔的心(林后十一3)。

(四)在與神相交裡，聖靈日漸調整你的心，潔淨你的心，一直到別的事物在你心裡漸漸蒙朧暗淡下去，主的形像卻清楚地照進來。這時，你的心就像一泓清水，又像對準主的照相機；你對主的印象，就越來越深、越清楚了，這就是『看見神』(來十一27)。

【太五9】「使人和睦的人有福了﹗因為他們必稱為神的兒子。」

文意注解 「使人和睦，」指在人群中間不但消弭爭鬧對立的情形，且更進一步產生和諧相愛的關系。

「他們必稱為神的兒子，」神是和平的神(林后十三11)，所以，『使人和睦』就是作神自己所作的事，也就是叫人在我們身上遇見神，這樣，當然人要稱我們為『神的兒子』。

話中之光 (一)信徒應當盡力與眾人「和睦」(羅十二18)。

(二)福音的結果是使神與人、並人與人都得著和睦(弗二14~16)，因此，「使人和睦」的最佳辦法，便是竭力傳揚福音(弗六15)。

(三)凡你的話能叫弟兄和好的，都是好話；凡你的工作能叫弟兄和好的，都是好事。

(四)只有讓基督的平安在心裡作主的人(西三15)，才能「使人和睦」。

(五)人享受了主耶穌，而 就是和平的君(賽九6)，當然就使你能開始與神和好(西一21~22)。人越與神和好，也就越能與人也和好，並把別人也帶進和睦的靈中。這時，你就有分于神兒子和睦的職事，也就是有了神兒子的標記。

【太五10】「為義受逼迫的人有福了﹗因為天國是他們的。」

文意注解 「為義受逼迫，」『為義』是指為著神的旨意(就是神所看為『對』的事情)，不顧那些在黑暗權勢底下之人的反對與威嚇，堅決持守真理與公義，因此而遭受他們的逼迫(彼前三14)。

「天國是他們的，」他們在地上的國度裡既無處容身，當然他們所得的報償乃是屬天的國度。

話中之光 (一)前節『使人和睦』，是指我們如何對待別人，而本節「為義受逼迫，」是指別人如何對待我們。

(二)世人恨我們，乃因我們不屬于世界(約十五19)；我們固然要盡力與眾人和睦，但絕對不可與世人同流合污。

(三)凡立志在基督耶穌裡敬虔度日的，都要「受逼迫」(提后三12)。

(四)我們若為神公義的緣故，甘心忍受一切的迫害、羞辱和損失，我們就可算配得神的國(帖后一4~5)。

(五)惟有在今天肯「為義」出代價的人，才有資格在將來的國度裡，「為義」掌權、審判別人。

(六)彰顯神的義，為義作見証，必然會受到惡的迫害，但結果必要與主同得勝，同得榮耀。

(七)不與世人同流合污，不與世俗隨波逐流，不和黑暗、不法、不義的世界妥協，就難免不遭受逼迫。這樣的人，乃是活在天國的實際裡面，所以主說︰「天國是他們的」。

【太五11】「人若因我辱罵你們，逼迫你們，捏造各樣壞話毀謗你們，你們就有福了﹗」

文意注解 十一、二節一面可當作第十節的更詳細解釋，如此馬太五章就只有『八福』；另一面也可當作不同類型的逼迫︰前節是為『義』受逼迫──為著不肯有分于世人的邪惡而受逼迫；本節則是為『主』受逼迫──為著不肯否認信仰與主名而受逼迫；這樣，馬太五章就共有『九福』。

話中之光 (一)世人在恨我們以先，已經恨主了；他們既逼迫了主，也要逼迫我們(約十五18~20)。

(二)我們若真信主，就會遭受逼迫；為主受辱乃是天國子民必有的經歷；從未因主受過逼迫的，恐怕信主還不夠認真。

(三)說謊和毀謗乃是迫害基督徒很普遍的方法，世人無法抓住真信徒的把柄，只好捏造事實；凡過來說，我們若不講真話，就是變相的迫害別人。

(四)有的時候，被人辱罵、逼迫還好受些，但被人捏造壞話毀謗，就比較難受，然而，無論好受或難受，我們都當超越，泰然處之。

(五)許多人在沒有遇見逼迫時，顯得很軟弱；但是逼迫一來，反而變得剛強起來。這是因為他們裡面的生命，顯出喜歡為主站住的特性。

【太五12】「應當歡喜快樂，因為你們在天上的賞賜是大的。在你們以前的先知，人也是這樣逼迫他們。」

文意注解 「應當歡喜快樂，」原文有『大大地快樂』的意思。

我們『應當歡喜快樂』的原因有二︰

1.「在天上的賞賜是大的，」表示將來的賞賜是說不出來的『大』──現在的苦楚，若比起將來要顯于我們的榮耀，就不足介意了(羅八18)。

2.「以前的先知，人也是這樣逼迫他們，」表示我們被高抬，竟然得與先知同列，也被算是配為主的名受辱(徒五41)。

話中之光 (一)基督徒的道路，若有逼迫，反而是福，因必得屬天的賞賜；若一直亨通平順，反而有問題。

(二)我們若要得先知所得的賞賜，便須付上先知所出的代價，受先知所受的苦(太廿三34，37)。

(三)基督徒遭受別人的逼迫、毀謗時，我們該有的反應，不是嘆一口氣，也不是悶聲不響，乃是「應當歡喜快樂」。

(四)小逼迫，就有小喜樂；大逼迫，就有大喜樂。這一個喜樂，是沒有經歷過的人所無法領會的。

【太五13】「你們是世上的鹽；鹽若失了味，怎能叫它再咸呢？以后無用，不過丟在外面，被人踐踏了。」

背景注解 古時猶太地方和中東各地吃的鹽，多是『礦鹽』或『井鹽』，那些鹽塊從礦場或井裡挖出來時，就像拳頭大的石頭一般。在這石塊的外層包著一層鹽。猶太人在吃飯時，右手拿著菜，左手握著鹽塊，用舌頭舐鹽以取味。家中每個人都有一塊鹽放在廚房中，吃飯時就各用自己的鹽塊。等到鹽塊的咸味逐漸減少，至完全失味時，原先的鹽塊就成為石頭了，于是隨手棄置，這些鹽份用盡的石頭就任人踐踏了。

在古老的傳統中，如果猶太人背叛了信仰，然后再回頭時，在蒙接納回到會堂之前，必須躺在會堂門口，請走進會堂的人用腳踩在他身上。有些基督教團體也繼承了這一個傳統，凡被教會法規驅逐的基督徒，在他蒙接納歸回以前，也要被迫躺在教堂門口，對走進來的人說︰『踐踏在我身上，因我是那失了味的鹽。』

文意注解 「你們是世上的鹽，」『鹽』的主要功能是調味並殺菌，我們在這世上具有雙重的功用︰

1.是製造和睦。

2.是防止並消殺罪惡和敗壞的因素。

「鹽若失了味，怎能叫它再咸呢？」『鹽失去咸味』象徵基督徒失去他們的功用，也就是變成和世人一模一樣，毫無分別。

「以后無用，不過丟在外面，被人踐踏了，」失去功用的基督徒，在神面前是無用的仆人，也不能受世人的敬重，反要被他們取笑、踐踏；當主再來的時候，他們要被丟在外面黑暗裡，在那裡哀哭切齒(太廿五30)。

話中之光 (一)鹽能調味防腐；基督徒具有鹽的性質，能使人甜美，防止罪惡。正常的基督徒，可以令周圍減少發生不正當的事。

(二)鹽能調味，但它必須先溶解，才能發生作用；同樣，我們必須溶解自己、犧牲自己、失去自己，才能成為別人的祝福。

(三)基督徒活在世上的目的，不是想從別人身上獲取甚么，而是奉獻甚么給別人。

(四)鹽能防腐，基督徒在世人中間，必須與世界有分別，不同流合污，才能發生一種防阻道德淪喪的作用。

(五)神的兒女有神的生命還不夠，必須讓這生命變作我們的性情；你是『鹽』不夠，還必須是『咸的』，才有用。

(六)基督徒就是被『基督化』的人。他身上的味道，不是天然的，乃是出于基督的；像醬菜的味道是出于醬汁的一樣。基督徒無論在那裡，都應該活出基督，發出基督那義、愛、光、聖的味道來。

(七)純鹽不可能失去咸味，因此基督徒若憑著他們內在神聖生命的素質在世生活為人，自然能發揮『鹽』的功用來。

(八)鹽若是和土混在一起，就不能顯出咸味來；信徒若是愛世界、和世俗混在一起，沾染罪惡，當然也就失了味，不能對世界發揮功效。

(九)信徒乃「是」世上的鹽，不是『作』世上的鹽；我們在世上的功用，是自然流露出來的，不是勉強作出來的。

【太五14】「你們是世上的光；城造在山上，是不能隱藏的。」

文意注解 「你們是世上的光，」『鹽』是重在說到我們的性質如何，而『光』是重在說到我們的行為如何。

「城造在山上，是不能隱藏的，」基督徒的地位如同建造在山上的一座城，是顯明在世人眼前的，所以是不能隱藏的。

靈意注解 「城」是由許多建築物集合而成的，故它象徵教會集體的見証，表明教會惟有建造在一起，才能大大地發揮光的功能。

話中之光 (一)鹽是我們的實際──十字架殺死的功效；光是我們的見証──彰顯基督。

(二)光能照耀指引；基督徒應有光的功用，能照亮在黑暗中的人，並見証神的榮耀。

(三)我們行事為人當像光明的子女，顯明、光照並消除所有暗昧的事(弗五8，13)。

(四)基督徒「是」鹽、「是」光，不是『作』鹽、『作』光；「是」，就只要任其自然，非常容易；『作』，就有可能是自己裝出來的，很難﹗

(五)我們若真的活在屬天的境界裡，並且服在屬天的權柄底下，自然會顯在這世代中，好像明光照耀(腓二15)。

(六)發光必須經過燃燒，沒有火的焚燒，就沒有光的照耀；我們若要發出光的功用，便須犧牲、舍己、付代價。

(七)我們在眾信徒中間，應當不求顯露；但在世人中間，則必須顯露出基督徒的特性，能叫不信的人在我們身上看見基督。

(八)「光」是沒有聲音的，但能被人看見；人從你口裡所聽見的，是否和在你身上所看見的一樣呢？

(九)一個被主建造、被主造就的基督徒，他身上的光「是不能隱藏的」，沒有一個能力能壓得住基督生命的表現。

【太五15】「人點燈，不放在斗底下，是放在燈台上，就照亮一家的人。」

文意注解 「人點燈，不放在斗底下，」十四節是說光『不能隱藏』；這裡是說光『不該隱藏』。

「放在燈台上，」意即放在特別顯露的地位上，以照亮周圍。

靈意注解 「放在斗底下，」斗是木造的量器，用以量取糧食，故它象徵生活的掛慮；燈放在斗底下，意思是信徒被生活的問題所扣住，以致遮蔽了亮光。

「是放在燈台上，」燈台是放置燈的正當器物，它象徵見証主的生活。前節的『城造在山上』，是指基督徒站在屬天、高超的地位上；本節的燈『放在燈台上』，是指基督徒站在正常、合乎體統的地位上。

「就照亮一家的人，」前節的『城』是給在城外的人看見的，本節的『燈』是給在家裡的人看見的；這表明基督徒的光，不單能照亮人的『外面』，還能照亮人的『裡面』。

話中之光 (一)基督徒是鹽，又是光；但我們這鹽可能失味，我們這光也可能被扣在斗底下，因衣食生活的問題而熄滅。

(二)我們生活的態度──究竟是為主或是為自己而活──對于光的顯明或是受遮蔽，有決定性的影響。

(三)我們若要為主發光，好照亮在我們四周的人們，就必須勝過生活的憂慮(太六24~34)。

(四)燈發光，乃是因為油被點燃而發出來的，『油』指內住的聖靈；我們若要發光，便須被聖靈充滿(弗五18)。

(五)凡是能遮蔽主從我們身上照出來的事物都是『斗』；在主之外，甚至是最好的事物，都有可能變成『斗』，把光遮蔽了。

(六)基督徒的光照，不只影響世人外面的道路，也影響他們的內心。

(七)「照亮一家的人，」我們對于神的眾兒女，也應當供應從主所得的光，叫眾人都蒙光照。

(八)你裡面基督生命最真實的表現，是在你自己的家中；基督徒最初的見証，乃是讓你「一家的人」看出你的改變。

(九)若要知道一個信徒屬靈不屬靈，不要看他在聚會中的表現如何，而要看他在自己家中的生活表現如何。

(十)我們為主發光，不要志氣高大，想照亮全世界，而應只求「照亮一家的人」；不要企求到處顯揚，但求照亮主所量給我們的范圍(參林后十13)。

【太五16】「你們的光也當這樣照在人前，叫他們看見你們的好行為，便將榮耀歸給你們在天上的父。」

文意注解 「天上的父，」這詞說出神是我們屬天生命的源頭。我們若遵著這屬天的生命而活，就必有生命的光(約一4；八12)照在人前，而人們也會在我們身上看見神的彰顯，因此便歸榮耀歸給神(彼前二12)。

「榮耀歸給神，」意指將神應得的稱頌歸給 。

話中之光 (一)主在這裡把「你們的光」和「你們的好行為」當作是同一件事，這說出︰

1.光照了，人才能看見你的好行為；光若不照，人們就看不見你的好行為。

2.光的照出，是神的性情在我們身上彰顯出來，不是你自己。

3.你若沒有光照，而僅是把好行為擺在世人面前，人們就歸榮耀給你，而不是歸榮耀給神。

4.你的好行為必須是能顯出生命的光，也就是讓人們看出你原來並不是這樣的人，但因著相信主的緣故，裡面有一個新生命發出光照，人看見從你好行為上所發的光，就把榮耀歸給神。

(二)世人所以不認識神，不肯歸信主耶穌，與我們基督徒缺乏好行為的見証，有很大的關系。

(三)基督徒好行為的動機，不是為炫耀自己，沽名釣譽，求人稱贊(太六2)；我們好行為的主要目的，乃是顯明神的榮耀。

【太五17】「莫想我來要廢掉律法和先知。我來不是要廢掉，乃是要成全。」

原文字義 「廢掉」拆毀，敗壞；「成全」實現，應驗，填滿，使之完全。

文意注解 「我來要，」表明 來到這世界乃是有目的的。

「廢掉律法和先知，」指推翻舊約，因舊約系由律法和先知兩大部分組成的。

「莫想我來要廢掉律法和先知，」律法和先知的話可分為兩方面︰

1.道德倫理。

2.儀文條例。

主耶穌來到世上為人，一方面絲毫不違背道德倫理；另一方面 自己就是儀文條例所豫表的實體，所以 並不是來廢掉律法和先知。

「我來不是要廢掉，乃是要成全，」『成全』有兩方面的意思︰

1.指實現、應驗︰舊約律法的要求，在主耶穌身上得著完滿的實現；舊約先知的豫言，在 身上也得著完滿的應驗。

2.指填滿、使之完全︰舊約的律法和先知，只不過是字句和影兒，若沒有主耶穌的到來，就仍有缺陷，還不夠完全，所以 來填滿律法和先知，使之完全。

話中之光 (一)主來成全律法和先知，說出豐滿的基督乃是整個舊約的總和與實際(西二17)。

(二)信徒雖不在律法之下，乃在恩典之下(羅六14)，只是不可將我們的自由當作放縱情欲的機會(加五13)，仍須遵守有關道德倫理方面的誡命。

(三)律法乃是將來美事的影兒(來十1)，那形體卻是基督(西二17)，所以說主耶穌來到這世上，是使律法得著完滿的成全。

(四)今天神已經將那全備使人自由的律法放在我們裡面，寫在我們心上(來八10)，也就是基督活在我們裡面，帶著恩膏在凡事上教訓我們(約壹二27)；我們遵 而行，就是成全律法和先知。

【太五18】「我實在告訴你們，就是到天地都廢去了，律法的一點一畫也不能廢去，都要成全。」

原文直譯 「我實在告訴你們，到天地都過去了，律法的一點一畫也不能過去，直到都成功了。」

原文字義 「廢去」過去，(與17節的『廢掉』不同字)；「成全」成就，成功，變成，(與17節的『成全』不同字)。

文意注解 「就是到天地都廢去了，」指舊天舊地都過去了的時候(啟廿一1)，意即到永世裡。

「一點，」為希臘字母中最小的一個字母(iota)。

「一畫，」用來形容附加在字母上的細線或突出部分(tittle)。

「都要成全，」十七節的『成全』和本節的『成全』意義不同；十七節是指補充律法，使其完全；本節是指成就律法，使律法中一切的要求都得著實現。

主的意思並不是說律法不能『過去』，乃是說律法要等到『成全』、『成功』了，才能過去。主耶穌來到地上，既然已經實現並成全了律法(西二14)，所以律法的儀文規條，在基督徒身上就都成為『過去』了，我們若是再回頭去遵守安息日、割禮等規條，就表示基督的救贖並不完全。這樣，基督就與我們無益了，我們是與基督隔絕，從恩典中墜落了(加五2~4)。

話中之光 (一)律法有其權威，它的效力不會過去，直等到它的一切要求得著了成全。

(二)主在本節的意思是說，直到 來地上之前，舊約的律法還不夠完全，需要 來使之完全；可見，律法的總結就是基督(羅十4)。

(三)基督既已成全了律法，我們基督徒便不必再去遵守律法的規條了；我們只要活在基督裡，便是遵守律法的精意了。

【太五19】「所以，無論何人，廢掉這誡命中最小的一條，又教訓人這樣做，他在天國要稱為最小的。但無論何人，遵行這誡命，又教訓人遵行，他在天國要稱為大的。」

原文字義 「廢掉」解開，釋放，取消，(與17節的『廢掉』不同字，也與18節的『廢去』不同字)。

文意注解 「所以，」這兩個字表明本節是由上文引出的結論。

「廢掉這誡命，」『這誡命』不是指舊約的誡命，而是指主耶穌所填滿、所提高、所成全的誡命，相當于后面經文中的『只是我告訴你們』(參22，28，34，39，44節)，亦即主耶穌對我們所說的每一句話。信徒不可等閑看待主在本章所說的話。

話中之光 (一)人在天國裡的大小，取決于我們對主的話遵行的程度；換句話說，我們若要在天國裡為大，我們就必須重視主所說的每一句話，不單自己「遵行」，也要「教訓」別人去遵行。

(二)主的工人不但要在口頭上「教訓」別人，同時也要自己「遵行」，這正如保羅所說︰『你要謹慎自己和自己的教訓』(提前四16)。

(三)凡只顧道理教訓，而不顧道德行為的人，不值得我們信徒敬重。

(四)舊約律法的要求是相對的，而天國律法的要求是絕對的。

(五)你順服天國律法的權柄，遵守天國律法的要求有多少，就表示你身上天國的成分有多少；所以你遵守越多，在天國裡就越大。

【太五20】「我告訴你們，你們的義，若不勝于文士和法利賽人的義，斷不能進天國。」

文意注解 「你們的義，」指新約信徒的義行。

「文士和法利賽人的義，」『文士』是當時猶太人中的舊約聖經教師，也就是律法專家，大多數是法利賽人(參閱太三7注解)；他們的義是指履行律法規條所得的義，也就是律法上的義(腓三6)。

本節的意思是說，我們即使是嚴格遵行了舊約律法的每一條例，所得的也不過是『文士和法利賽人的義』，仍然不能進天國。

基督徒的義(啟十九8)，乃是我們憑著神的生命，履行主耶穌所填滿並提高的律法(這誡命)而有的，所以勝過文士和法利賽人的義。

話中之光 (一)天國的原則絕非不講義，乃是須要「勝于文士和法利賽人的義」，故是講求更高的義。

(二)基督徒的義，所以能「勝于文士和法利賽人的義」，並非我們自己所能作得到，乃因我們裡面有神的生命使然。

(三)文士和法利賽人在外面遵行律法的規條，但裡面內心卻往往裝滿了假善和不法的事(太廿三28)；他們有敬虔的外貌，卻背了敬虔的實意(提后三5)。

(四)基督徒所要達成的義，不是在外面遵行律法的字句，乃是在裡面遵行基督的律法(加六2)；基督教注重內心的品格，過于外面的形式。

(五)得救只需要相信主耶穌，進天國則需要高水準的義行；得救是靠基督成為我們的義，進天國是靠基督在我們身上所彰顯的義。

【太五21】「你們聽見有吩咐古人的話，說︰不可殺人；又說︰凡殺人的，難免受審判。」

文意注解 「有吩咐古人的話，」就是神在古時藉著眾先知曉諭列祖的話(來一1)。

「不可殺人，」這是舊約十誡中的第六誡(出廿13；申五17)。

「凡殺人的，難免受審判，」殺人者要被治死(出廿一12；利廿四17；申十七8~13)。

話中之光 基督徒不只不可殺人，也不可自殺，因為自殺也是殺人的一種行為。

【太五22】「只是我告訴你們︰凡(有古卷在凡字下加︰無緣無故地)向弟兄動怒的，難免受審斷；凡罵弟兄是拉加的，難免公會的審斷；凡罵弟兄是魔利的，難免地獄的火。」

背景注解 「地獄的火，」『地獄』一詞來自希伯來字Gehenna，原為耶路撒冷城外一處深谷的地名，古時又叫『欣嫩子谷』(書十八16)。那裡原是外邦異教徒拜摩洛時，用來焚燒自己兒女的地方(耶七31)。后來猶太人改用來焚燒犯罪者的尸首，和一切不潔的垃圾，所以該處的火經常不止息。聖經以此為背景，用來形容將來地獄的刑罰，乃是不滅之火的刑罰。

文意注解 「只是我告訴你們，」這是主耶穌以天國君王的身份，訂定天國的律法。

「向弟兄動怒的，」動怒比生氣更深一層，因為生氣不一定是犯罪(弗四26)，向人動怒含有加害別人的心意。

「難免受審斷，」一個人所以會殺人，乃是因為裡面有怒氣；我們不只不可有殺人的行為，並且須要從根本去消除殺人的可能性。

「拉加，」亞蘭語中辱罵人的話(reka)；含有無用、無知的意思。

「公會的審斷，」『公會』是猶太教中最高治理機關(Sanhedrin)；在此亦可能指在會堂裡的管訓法庭。

「魔利，」希伯來文中辱罵人的字(moreh)，指愚蠢、叛逆，其輕蔑的語氣比『拉加』更甚。

話中之光 (一)傳統的、傳說的(『你們聽見』)，都是外表的、字句的；只有神兒子直接的啟示(「只是我告訴你們」)，才摸著屬靈的實際。

(二)主不喜歡有一個屬乎 的人無緣無故地發脾氣，隨便地生氣，特別是生弟兄的氣，向弟兄動怒，因這乃是一件不好的事。

(三)信徒不可以輕看、藐視弟兄。

(四)神在 兒子裡面說的話才是最新的啟示，最進步的亮光。

(五)千萬不要隨便說話，隨便罵人，隨便責備人；主看所有不是出于愛的，都是另一形式的殺人。

(六)主重視我們說話時裡面的動機，凡從我們天然生命、肉體、老亞當出來的話，都要受到審判。

【太五23】「所以，你在祭壇上獻禮物的時候，若想起弟兄向你懷怨，」

文意注解 「祭壇，」是獻祭之處；猶太人藉向神獻祭，蒙神赦罪，得神悅納。

「獻禮物，」指為感恩而獻的甘心祭。

「若想起弟兄向你懷怨，」『想起』指聖靈的感動，弟兄向弟兄懷怨，即表示弟兄之間發生了問題，沒有和睦。

靈意注解 在祭壇上獻禮物象徵靠著主耶穌的寶血，進入至聖所來與神交通(來十19)。

【太五24】「就把禮物留在壇前，先去同弟兄和好，然后來獻禮物。」

文意注解 注意，主在這裡並沒有說誰對誰錯，因此，即使是弟兄因為誤會而無緣無故的懷怨，也應當盡力去解決。

話中之光 (一)通常會『懷怨』的人，表示他的靈命比較幼稚；靈命較長進的一方，雖然自己沒有錯，也要主動去同弟兄和好。

(二)我們必須先與人沒有間隔，然后才能與神有美好的交通。

(三)先和弟兄交得通(「先去同弟兄和好」)，然后才能和神交得通(向神「獻禮物」)；與身體和與元首的關系不可或偏。

(四)弟兄之間的罪，都是在教會中的罪；我們要除掉教會中每一個罪，神才能十倍、百倍的祝福我們。

【太五25】「你同告你的對頭還在路上，就趕緊與他和息；恐怕他把你送給審判官，審判官交付衙役，你就下在監裡了。」

文意注解 「告你的對頭，」指廿三節裡向你懷怨的弟兄。

靈意注解 「還在路上，」意即當我們還活在世上奔走天路的時候。

「他把你送給審判官，」『審判官』指主自己，這裡意指他向主禱告，求主審判申冤(啟六10)。

「審判官交付衙役，你就下在監裡了，」『衙役』是指天使，『監』是指信徒將來受懲罰的地方，也就是外邊的黑暗裡(太廿五30)。

話中之光 (一)『救恩』的門不是永久開的，「和息」的門也不是永久開的；我們必須趁還活著的時候，解消所有的冤仇。

(二)「你同告你的對頭還在路上，」表示當事人任何一方若去世，就來不及和解了；因此，我們要及早與人和好，切莫因循拖延。

(三)弟兄之間的認罪、和解，與得救沒有關系，但與將來的賞罰卻有關系。

【太五26】「我實在告訴你，若有一文錢沒有還清，你斷不能從那裡出來。」

文意注解 「一文錢，」面額極小的一枚小銅幣。

本節是說天國子民對別人所有的虧欠，即使是微不足道的小虧欠，也都要對付清楚。

話中之光 (一)虧欠遲早總得還清，我們若不在路上解決，就是到了監裡仍須解決，所以越早解決越好。

(二)對別人無論是大虧欠，或是小虧欠，都是虧欠，也都要還清。

【太五27】「你們聽見有話說︰不可奸淫。」

文意注解 「不可奸淫，」這是舊約十誡中的第七誡(出廿14；申五18)；『奸淫』是指夫婦以外的性關系。

【太五28】「只是我告訴你們，凡看見婦女就動淫念的，這人心裡已經與她犯奸淫了。」

原文直譯 「...凡是為滿足自己的情欲而去看婦女的，在他的心中是已經與她犯奸淫了。」

文意注解 「看見，」指特意去看，為著某種目的去看。

「動淫念，」指心裡起了不軌的情欲(原文是『貪戀』)。

在這裡主並不是定罪正常的性感覺，因為正常的性感覺和婚姻並不是罪，而是聖潔的(來十三4)，是出于神的創造；主所定罪的，乃是用情欲的眼光特意去定睛注視婦女。

話中之光 (一)淫念乃是奸淫的動機和原因；天國子民不僅不可有奸淫的行為，並且連奸淫的念頭和存心也必須鏟除。

(二)當我們看到異性，撒但把不正當的性感覺射入我們心中的時候，我們要學習立刻拒絕，而不該為著滿足那感覺再去注目觀看。

(三)沒有人能夠完全防止情欲的攪擾，但是當情欲來叩心門時，我們不可準它進入，也不要招待它，更不可讓它逗留。

(四)觀看色情小說、照片、電影、電視等，都是犯奸淫的行為。

【太五29】「若是你的右眼叫你跌倒，就剜出來丟掉；寧可失去百體中的一體，不叫全身丟在地獄裡。」

文意注解 「若是你的右眼叫你跌倒，」人許多的罪惡是從眼目的情欲來的(約壹二16)。

「就剜出來丟掉，」主的意思是要我們竭力對付那能導致犯罪的因素，並非要我們真的去『剜眼』，因為即使剜了眼，仍有可能再犯。千萬不要把主在廿九和卅節的話，照字面遵行。

靈意注解 『剜眼』乃是指靠著聖靈治死身體的惡行(羅八13)，也就是治死地上犯罪的肢體(西三5)。

話中之光 (一)我們必須好好對付、消除奸淫的因素，否則將來會受主的懲治。

(二)人若清楚知道奸淫的污穢可怕，就寧可殘廢，也不愿沾染污穢。

【太五30】「若是右手叫你跌倒，就砍下來丟掉；寧可失去百體中的一體，不叫全身下入地獄。」

文意注解 『手』是人犯罪的主要工具，主不是叫我們真的砍掉右手(有人為了戒賭而砍掉十個手指頭，后來賭癮發作，仍照常去賭)，主的意思是叫我們有對付罪惡的決心，並且不惜出代價去對付犯罪的動機和原因。

靈意注解 『砍手』意即不把肢體獻給罪作不義的器具(羅六13)。

【太五31】「又有話說︰人若休妻，就當給她休書。」

文意注解 舊約的律法允許人離婚(申廿四1)。

「休妻，」指男方向女方提出離婚的要求。

「休書，」由男方寫給女方的離婚証明書，以保障女方日后的社會地位，並可避免再受男方的騷擾。

【太五32】「只是我告訴你們，凡休妻的，若不是為淫亂的緣故，就是叫她作淫婦了；人若娶這被休的婦人，也是犯奸淫了。」

文意注解 「為淫亂的緣故，」暗示不貞潔是惟一準許離婚的理由，因為任何一方不貞潔的行為，是破壞了夫妻一體的事實。

「就是叫她作淫婦了，」既然只有不貞潔才準許離婚，則被離婚的人自然要歸咎于不貞潔了。

話中之光 (一)與犯淫亂的人結婚，等于自己也犯了淫亂。

(二)基督徒結婚是一生最重大的事，所以婚前應該睜開眼睛好好觀察對方，以免后悔；婚后要盡量閉起眼睛，不要挑剔對方的過錯。

【太五33】「你們又聽見有吩咐古人的話，說︰不可背誓，所起的誓，總要向主謹守。」

原文字義 「背誓」偽誓，發假誓；「起誓」用誓言宣告，設限，築籬。

文意注解 舊約的律法容許人向神許愿，但要謹守所許的愿(民卅2；申廿三21)。

【太五34】「只是我告訴你們，甚么誓都不可起。不可指著天起誓，因為天是神的座位；」

文意注解 「不可指著天起誓，」『指著』是說依賴某人或受某人的支持，或訴諸一個人或一樣東西作見証，証明起誓者所說的話是真實的。

人起誓乃是因為自己的話語不足取信于人，而企圖以自己對天、地、神(35節)負責的態度，表明自己的誠實。其實，天是神的座位，地是 的腳凳，耶路撒冷是 的京城，這些都是屬于神的，我們並沒有資格利用它們來支持我們的誓言。不但如此，連我們自己的頭(36節)，也由不得我們作主。我們信徒若是了解自己的身份和地位，知道我們對甚么都負不了責，我們就不會起任何的誓了。

【太五35】「不可指著地起誓，因為地是 的腳凳；也不可指著耶路撒冷起誓，因為耶路撒冷是大君的京城；」

文意注解 「大君，」指神。

【太五36】「又不可指著你的頭起誓，因為你不能使一根頭發變黑變白了。」

文意注解 「你不能使一根頭發變黑變白，」意思是連我們自己的頭，也歸神管理，由不得我們自己作主。

【太五37】「你們的話，是，就說是；不是，就說不是；若再多說，就是出于那惡者(或譯就是從惡裡出來的)。」

文意注解 話語的目的乃為表明事實。當話語與事實越相近時，話語就越簡單。我們信徒的話語應該簡明、坦率、誠懇；如果我們的話語比事實多一點或少一點，就表示我們或多或少具有謊言的成份。撒但是那說謊之人的父(約八44)，因此，那些多余的話，都是出于那惡者。

話中之光 (一)「是」和「不是」，這二者之間不可通融；不然，我們就不能在地上為主作見証人。

(二)基督徒平時說話要誠實可靠，是就說是，不必加進甚么東西；不必請天、地、神來作見証，也不必說我是基督徒所以不說謊(說我是基督徒以爭取別人的信任，也含有起誓的意味在內)。

(三)我們平常為人必須誠誠實實，沒有是而又非，這樣，別人即或不信任我們的話，也不必用發誓來為自己辯護，信不信由他。

(四)我們若要避免說是而又非的話，便須在基督裡說話，因為在 只有一是，總沒有是而又非的(林前一18~20)。

【太五38】「你們聽見有話說︰以眼還眼，以牙還牙。」

文意注解 舊約的律法容許人討回公道(出廿一24；申十九21)，也就是說，對別人所施的惡待，可還以相等程度的報複，其目的乃在製止隨意侵犯人。

話中之光 (一)文士和法利賽人的義，「是以眼還眼，以牙還牙」，意即公平的報複就不獲罪；別人先敲掉你的牙是罪，你還過來敲掉別人的牙便不是罪。

(二)世人所求的是公平、公道，但基督徒所求的是超過公平、公道。

【太五39】「只是我告訴你們，不要與惡人作對。有人打你的右臉，連左臉也轉過來由他打；」

文意注解 「不要與惡人作對，」『惡人』是指惡待我們的人，當我們受到別人的惡待時，不要憑天然的生命有所反應。

「有人打你的右臉，」這是指別人的無理惡待。

「連左臉也轉過來由他打，」挨打而心裡面沒有忌恨，才能轉過左臉再給人打；這不是我們人的忍耐、修養所能作得到的，必須是出于神的生命才能作到。

靈意注解 『打臉』象徵羞辱。信徒應當超脫到一個地步，榮耀、羞辱、惡名、美名(林后六8)，都摸不著我們。

問題改正 注意︰主這一段話(38~41節)並不是教導我們『不抵抗主義』，也不是叫我們不須要防備惡人的惡行，乃是教導我們要認識在我們裡面神的生命，遇事要讓神的生命作出反應，而不憑天然的生命行事為人。同時，這段話是對基督徒說的，千萬不要隨便告訴不信的外邦人，以免招致不必要的羞辱，並且對人、對己均無益處(參太七6)。

話中之光 (一)世人爭的是誰先打人，后打人的乃是合法的自衛；但基督徒不但不先下手打人，甚至是不肯還手。

(二)人打我們的右臉，是主藉著人的手，來擴充我們的度量，叫我們長大；所以，最佳反應乃是轉過左臉，以加增主藉人手所作的事。

(三)『右臉』是主在對付我，『左臉』是我站在主這一邊對付我自己；靈命長進的途徑，乃是歡喜著『阿們』主十字架的對付。

(四)我們若看見別人的『手』竟是主所用的『工具』，就不會在挨『打』時心裡冒火、不舒服，反要歡喜快樂了。

【太五40】「有人想要告你，要拿你的裡衣，連外衣也由他拿去；」

文意注解 「有人想要告你，要拿你的裡衣，」『裡衣』是指一個人最貼身的財物，也是一個人最合法的享受(連窮人也要穿裡衣)，故這是指別人無理的剝削。

「連外衣也由他拿去，」『外衣』比裡衣貴重，故這是指我們不跟人計較，更大的財物損失也能心中泰然。

靈意注解 『剝衣』象徵失去隱私。我們為著基督的緣故，成了一台戲，給世人和天使觀看(林前四9)，甘心樂意喪失生活行為的隱私權。

話中之光 (一)人要拿我們的裡衣，是絕對沒有道理的；我們給他外衣，也是絕對沒有道理的。基督徒是不講道理的。

(二)基督徒不是憑對錯和人講理由；講理由的基督徒，是活在頭腦(魂)裡，不是活在生命(靈)裡。

【太五41】「有人強逼你走一裡路，你就同他走二裡；」

背景注解 當時羅馬帝國政府有權要求人民服務，或徵收財物作為公共用途；如羅馬兵丁『勉強』古利奈人西門背耶穌的十字架(太廿七32)，在原文與「強逼」同一個字。

文意注解 「有人強逼你走一裡路，」被人強逼走路，這是喪失自主權，身在別人的權下，由不得自己。

「你就同他走二裡，」這是指心甘情愿，服在別人的權下。

靈意注解 『強逼走路』象徵意志的折服。我們信徒的心應當柔和謙卑(太十一29)，不為自己堅持甚么。

話中之光 (一)世上沒有權柄不是出于神的(羅十三1)，所以順服人的權柄，也就是順服神。

(二)除非人的權柄明顯抵觸神的權柄，我們才不該順從(徒五29)；在一般情形下，即使是沒有道理的強逼，也要歡喜著接受。

(三)剛強的人是剛強到一個地步，能夠約束自己，不顧自己的權利。

【太五42】「有求你的，就給他；有向你借貸的，不可推辭。」

文意注解 財物是最能霸占人心的(太六21)。這裡的意思不是要我們不分皂白的施舍，而是要我們的心能夠超脫，不受錢財的霸占。

話中之光 (一)你的財物並不是屬于你的，是神托付你管理的。

(二)凡來向你開口求助的，要把他看成是神差來的使者，要試驗出你的存心何在。

【太五43】「你們聽見有話說︰當愛你的鄰舍，恨你的仇敵。」

文意注解 「當愛你的鄰舍，」這話引自利十九18；「恨你的仇敵，」這是引自當時拉比的話。『鄰舍』泛指與我們有接觸往來的人，『仇敵』則指與我們作對的人；愛鄰舍、恨仇敵，這是人之常情。

【太五44】「只是我告訴你們，要愛你們的仇敵，為那逼迫你們的禱告。」

原文字義 「愛」神聖的愛(原文agapao)。

文意注解 「要愛你們的仇敵，」我們信徒要超越天然的愛惡感情。一方面，我們固然惡要厭惡、善要親近(羅十二9)，絕不可與惡人同伙(弗五7)；但另一方面，我們卻要愛罪人的靈魂，存心憐憫。

話中之光 (一)人的愛(原文phileo)是相對的愛，受環境的支配，只能愛可愛的對方；神的愛(原文agapao)是絕對的愛，所以能夠愛不可愛的人。

(二)基督徒在遭受逼迫時，最有效的對策乃是禱告；禱告能叫神作工，改變環境，使我們可以平安無事的度日(提前二1~2)。

【太五45】「這樣，就可以作你們天父的兒子；因為 叫日頭照好人，也照歹人；降雨給義人，也給不義的人。」

文意注解 「天父的兒子，」這詞表明我們信徒有神的生命和性情，像 在自然界中所表現的一樣，對人應當沒有差別待遇。

話中之光 (一)神愛那些恨 的，祝福那些咒罵 的，施恩給虛偽與不正的人；神的愛在我們裡面，豈能容許我們以惡報惡(羅十二17)呢？

(二)神的兒女該效法恩典的神所作的事；神將人所不該得的給人，我們也將人所不該得的給人，並且多于他們所不該得的，這就是叫作基督徒。

(三)『照』的動力是在日頭裡面，不是在人裡面；愛的力量是在神的裡面，不是在我們的裡面。神的愛是不受人情況的影響的。

【太五46】「你們若單愛那愛你們的人，有甚么賞賜呢？就是稅吏不也是這樣行嗎？」

文意注解 「稅吏，」被羅馬政府僱用來向自己同胞徵稅的猶太人，他們被視為羅馬的走狗，為一般猶太人所唾棄，等同罪人(太十一19)；本節意指即使是罪人，他們也愛那愛他們的人。

【太五47】「你們若單請你弟兄的安，比人有甚么長處呢？就是外邦人不也是這樣行嗎？」

原文字義 「長處」更長，越發，超出。

文意注解 「外邦人，」指不信主的人。

我們信徒和不信主的罪人的分別，是在于我們有神的生命，可以不憑著天然生命的愛惡對待別人。我們若活在神的生命裡，就能愛我們所不能愛的仇敵。

話中之光 (一)愛那愛我們的人，這是罪人的反應；向與我們親近的人請安，這是外邦人的反應。若是作基督徒，也不過作得這樣，就非常低而容易，和不信的人沒有分別。

(二)本節的「長處」和廿節的『勝于』相配；有比外邦人『更長』的愛，才有『勝于』文士和法利賽人的義。

【太五48】「所以，你們要完全，像你們的天父完全一樣。』」

文意注解 這裡的「完全」有二意︰

1.是指『全部包括』，意即愛人不可分別好人和壞人，必須都愛。

2.是指愛心的完全(約壹四18)。

在別的方面，我們不能像天父那樣的完全，但在愛心方面，我們應當追求像天父一樣的完全。

話中之光 (一)「像天父完全一樣，」這句話暗示我們只有憑著天父的屬天生命，才能達到完全的地步。

(二)主對天國子民該有光景的結論是「要像天父完全一樣」，這說出天國的律法無他，乃為完全彰顯神的豐滿，就是神兒子完滿的見証。


講道材料

馬太福音第六章

【太六1】「『你們要小心，不可將善事行在人的面前，故意叫他們看見，若是這樣，就不能得你們天父的賞賜了。」

原文直譯 「你們要小心，不可將你們的義作在人們的面前，故意被他們看見，若是這樣，在你們天上的父那裡你們就沒有賞賜了。」

原文字義 「小心」留意，謹慎，聽從；「善事」善義，義行；「賞賜」工價。

文意注解 「你們要小心，」本節是一個一般性的警告，是第一至第十八節的總題。

「不可將善事行在人的面前，」『善事』泛指施舍、禱告和禁食等義行(好行為)；『行在人的面前』是看得見的。天國子民的義行，有在人前的一面，也有在神前的一面。在人前重在公開的見証，叫人能看見(太五16)；在神面前重在暗中隱藏的行為，只讓神看見(4，6，18節)；兩面必須平衡而適度。

「故意叫他們看見，」『故意』表明問題乃在行善事者的存心。

「就不能得你們天父的賞賜了，」不是不能得，乃是根本沒有了；因為作一件事不能得兩份工價，既已經得了人給的工價，就再也沒有神給的工價了；並且他根本不是為神作的，所以神不欠他的工錢。主在這裡不是責備行善事的行為，而是責備行善事的動機。我們行善事的動機若是為著顯揚自己，好得著別人的稱贊，這就是假冒為善的人(太廿三5)，故不能得神的賞賜。

話中之光 (一)基督徒行義時，有兩個極端的試探︰一個是完全行在人的面前，受人的影響；一個是一點都不受人的影響，隨自己的意思行，結果遭人反對、批評、不造就人。兩個極端都不行。

(二)基督徒要養成一個習慣，就是要在暗中行義；那些只活在人面前的人，絕不能討神的喜悅。

(三)世人是憑事物本身的好壞而予評價，信徒卻是憑事物背后的動機而予評價。信徒不但不能作壞事，連動機不純正的好事也不能作。

(四)任何一件好事，不可為著讓人看見才去作。真正能蒙神悅納的好事，乃是惟恐被人知道而受人夸獎。

(五)凡作事喜歡顯揚的人，乃是屬肉體的人；屬肉體的人總是喜歡高抬自己，喜歡被人注意，喜歡得著稱贊。

【太六2】「所以，你施舍的時候，不可在你面前吹號，像那假冒為善的人，在會堂裡和街道上所行的，故意要得人的榮耀。我實在告訴你們，他們已經得了他們的賞賜。」

原文字義 「施舍」行 濟，施予憐恤，表同情；「假冒為善」演戲，表演；「得了」收到，收訖，結清(會計學上的字眼)。

背景注解 「假冒為善的人，」這詞源于當時在舞台上的演員，常戴著假面具說話，隱藏他們原來的真面目，演活另一個人的角色。

文意注解 「施舍，」是出自憐憫心而給人的一種幫助。

「他們已經得了，」指他們所應當得的已全數得到了。

「他們的賞賜，」指『人的榮耀』，亦即博取人的稱贊和名聲。

靈意注解 「在會堂裡和街道上，」『在會堂裡』象徵在教會中，『在街道上』象徵在世人面前。

話中之光 (一)施舍的目的是救助貧苦，不是為了個人的自滿和榮耀。以財物幫助人必須作在暗中，不然會叫自己夸耀，也叫別人受敗壞。

(二)施舍的目的，原是積攢財寶在天上(參20節)，將來可以到神面前去結賬；但若是故意行在人面前，這個賬就到此為止了。

(三)「人的榮耀」和天父的「賞賜」不能兼得；要得人的榮耀，就不能得天父的賞賜了；棄絕屬人的榮耀，就必蒙父神暗中的眷顧。

(四)信徒應當盡力躲避「人的榮耀」，躲避弟兄姊妹的贊美。

(五)假冒為善的人所行所為與裡面完全不一致︰裡面是一套，外面又是一套；外面是為人(施舍)，裡面是為己(貪名)。

(六)凡是作善事故意叫人看見的人，原來他們一心只想得人的榮耀，根本未曾想要得天上父神的賞賜，所以不能怪神不給賞賜。

【太六3】「你施舍的時候，不要叫左手知道右手所做的；」

文意注解 「不要叫左手知道右手所做的，」就是說要盡力作到不引人注目，甚至不讓自己心裡有正在作善事的意識。這裡不是要我們作到完全不被人知道，這是不可能的，而是說不可有那種炫耀的心態。

靈意注解 「右手，」象徵屬神的、上好的一面。

「左手，」象徵屬人的、平常的一面。

話中之光 (一)一個真正破碎自己的人，他所作的事，不但不故意讓別人看見，連他自己也不以為這是一件甚么了不起的事。

(二)凡我們憑著神所作(「右手」)的善事，要作到連自己(「左手」)也沒有知覺的地步，不讓自己的血氣、肉體有參預的機會(羅八8)。

【太六4】「要叫你施舍的事行在暗中。你父在暗中察看，必然報答你(有古卷︰必在明處報答你)。」

原文字義 「報答」賞賜。

文意注解 耶和華的眼目遍察全地(代下十六9)，所以「行在暗中」的意思就是單單行在神面前。

話中之光 (一)我們所作的每一件事，神都在留意察看，連我們只給人一杯涼水喝， 都會記念(太十42)。

(二)神不是察看我們在人面前的表現，而是我們在暗中的生活行為。

(三)天然的生命總是喜歡隱藏自己的短處，而顯揚自己的長處(『吹號』)；但屬天的性情喜歡隱藏自己的長處(「行在暗中」)，並且不故意遮掩自己的短處。

(四)我們所尋求的，是從人來的賞賜呢？或是從神來的報答呢？我們若是沒有屬靈的眼光，我們就沒有辦法活在「行在暗中」的原則裡。

【太六5】「你們禱告的時候，不可像那假冒為善的人，愛站在會堂裡，和十字路口上禱告，故意叫人看見。我實在告訴你們，他們已經得了他們的賞賜。」

原文字義 「愛」喜愛(叫自己有所享受的用字)；「十字路口」寬街的牆角；「看見」顯露。

文意注解 主耶穌並非說在公眾場所的禱告不對，而是說禱告不可為了讓人看見才作。

本節的含意是說，他們的禱告既已得了他們所想望的那一種從人來的回應，就不能再盼望蒙神垂聽、得神答應了。

話中之光 (一)信徒固然應當隨處都能禱告(提前二8)，但並不是裝模作樣給人看的。為了被人看見、好得著稱贊的禱告，那不過是自言自語，是自己禱告自己而已。

(二)禱告是人和神之間交通來往的事，所以我們所要顧到的，是神對我們禱告的感受如何，而不是人對我們的觀感如何。

【太六6】「你禱告的時候，要進你的內屋，關上門，禱告你在暗中的父；你父在暗中察看，必然報答你。」

文意注解 「你的內屋，」『內屋』即臥室，是房子裡最清靜的地方。

「在暗中，」不是黑暗之中，是隱秘處。

「必然報答你，」這不是指一般所謂禱告的答應，乃是指將來的賞賜；信徒禱告的『內容』是可能在今生得著答應，信徒禱告的『行為』則是可能在來生得著賞賜。

靈意注解 「進你的內屋，」象徵進到自己的靈裡深處。

「關上門，」象徵不讓外界的事物來分心打擾。

話中之光 (一)禱告乃是信徒最隱密的生活；如果我們只有在人前的禱告，那就表示我們是一個非常淺薄的人。

(二)我們的禱告應當回到深處(「進你的內屋」)，拋棄一切神之外的(「關上門」)，摸著靈裡的神(「暗中的父」)。

(三)在靈裡禱告(猶20)，是摸著主的要訣。

(四)如果我們禱告的真正動機是與神相交，神必會垂聽和回答。

(五)禱告不只是會被神『聽見』，而且是會被神「看見」的。許多時候，我們雖然在神面前好像沒有甚么話好禱告，但我們的存心與態度，卻把我們所說不出來的話(羅八26)表達給神。

(六)我們今天所有在暗中的禱告，即使沒有得著神的答應，但是因為這種禱告都被神算為善行(1節)，所以將來還是會得著賞賜的。

(七)禱告是信徒屬靈生活的代表。信徒最大的危險，乃是只有在人前公開的屬靈生活，而缺少在神前隱藏的屬靈生活。

【太六7】「你們禱告，不可像外邦人，用許多重複話；他們以為話多了必蒙垂聽。」

原文字義 「重複話」堆砌的話，空洞的話，單調的話(指溪水流過石頭所發的聲音)；「話多」毫無意義的話(指車輛滾過石子的聲音)。

文意注解 「外邦人，」指信其他神只的人，這些人怕他們所信的假神聽不見，就把話重重複複，又不斷呼喊諸神的名字。

「重複話，」這裡的意思不是說我們不可為一件事重複多次的禱告(可十四36，39，41)，而是說我們不可堆砌禱告文章，使用許多空洞無意義的話語，和拘泥儀式的冗長句子。

話中之光 (一)我們的禱告，不應空言(「重複」)，冗長(「話多」)，乃應言簡意賅，且言之有物，說出裡面的負擔即可。

(二)在我們的禱告裡面，可能有許多的話是說給人聽的，不是說給神聽的。

(三)禱告的話固然重要，但禱告的人比禱告的話更重要。禱告不在于話語得體，乃在于心靈誠實，裡面有迫切的負擔和需要。

(四)我們在聚會中的禱告有一個危機，就是多少會受人的影響；許多禱告的話不是根據負擔說的，卻是根據別人會如何反應而說的。

【太六8】「你們不可效法他們；因為你們沒有祈求以先，你們所需用的，你們的父早已知道了。」

文意注解 神既然早已知道了，為甚么又要我們禱告呢？這是因為我們的禱告乃是在神面前承認我們的需要，並且倚靠神。

話中之光 (一)雖然神早已知道我們的需要，但我們仍須凡事藉著禱告、祈求和感謝，將我們所要的告訴神(腓四6)。

(二)聖徒的禱告不只是為自己求甚么，並且是為了與神交通，向神獻心。

【太六9】「所以，你們禱告，要這樣說︰我們在天上的父，愿人都尊你的名為聖。」

原文直譯 「所以，你們要這樣禱告...」

文意注解 主並沒有意思要我們只字不漏地照章誦念， 乃是給我們一個示范的禱告，教導我們禱告的原則。

「我們在天上的父，」只有神的兒女，也就是那些重生了的人，才能正確地作這個禱告。

「愿人都尊你的名為聖，」對猶太人來說，『名字』代表整個人的獨特處；這裡指神的品格或本質；本句意即愿神在所有的人心目中得著獨尊的地位。

話中之光 (一)我們往往不曉得當怎樣禱告(羅八26)，所以應當存著受教的心，求主教導我們禱告(路十一1)。

(二)我們應當以敬拜、贊美、尊榮開始我們的祈禱，因為我們的神是配得的。

(三)今天在地上仍有許多人忽略、藐視、褻慢神的名，甚至在信徒中間，也常有輕率、隨便地稱呼主名的情形。

【太六10】「愿你的國降臨；愿你的旨意行在地上，如同行在天上。」

文意注解 「愿你的國降臨，」意即愿神在地上人群中作王掌權。

「愿你的旨意行在地上，如同行在天上，」意即愿地上的人都作神旨意的遵行者。

話中之光 (一)今天不只世人悖逆、頂撞神，連神的百姓也常只用嘴唇尊敬神，心卻遠離神(太十五8)，沒有實際的活在神的國裡。

(二)今天神的旨意在天上通行無阻，但在地上卻常被人意阻擋，所以需要我們的禱告來為神鋪路。

(三)神的旨意像江河一樣，但我們的禱告卻像細小的管子；神的旨意常受 子民禱告的限製。

(四)今天多少信徒的禱告，是站在自己的地位上，為著自己而禱告；很少人是站在神這一邊，為著神的國和神的旨意禱告。

(五)信徒最高的禱告，乃是與神同工的禱告，就是專一為著高舉神名，帶進神國，並成就神旨而有的禱告。

(六)如果神的國自己會降臨，主就不需要教我們這樣禱告。主禱文不僅是一個榜樣，更啟示了神的心意，表明神愿意與人同工。只有當人藉禱告與神同工的時候，才能帶進神的國，成就神的旨意。

(七)神作工的原則乃是︰神有一個心意，先讓屬神的人知道，要他們為這個心意向神禱告，然后神就答應他們的禱告，成就 自己的心意。

(八)真實有效的禱告，必須先認識神的心意，使禱告者的心意與神的心意合一，才能牽動神大能的手，成就所禱告的事項。

【太六11】「我們日用的飲食，今日賜給我們。」

文意注解 「我們日用的飲食，」代表生活所需，而非奢侈品。

我們雖然不要為衣食憂慮(參25~31節)，卻當為今日的飲食祈求；雖然神必會供應，卻仍須經過禱告，這是要我們操練在凡事上都依靠神。

話中之光 (一)我們在這地上活著，若能顧到神的利益，神也必顧到我們生存的需要，因為我們活著，是為主而活(羅十四8)。

(二)從表面看，我們日用的飲食，好像是我們勞苦得來的(創三17)，但實際上，乃是那厚賜百物給我們享受的神(提前六17)賜給的；所以不論是屬靈上，還是物質上，我們都需要天天倚靠神的供應。

(三)神天天賜給我們飲食，是因為 要我們天天獻上禱告。凡真正靠神過日子的人，不是一周一周的求飲食，乃是一天一天的求飲食。

【太六12】「免我們的債，如同我們免了人的債。」

原文直譯 「赦免我們，就是我們的那些虧欠，正如我們也赦免那些虧欠我們的人。」

文意注解 「免我們的債，」『債』指道德上的債，即對神和對人的過犯、虧負。

本節暗示禱告蒙神答應的條件，乃是要先赦免別人，因為我們若不赦免別人，良心就有虧，良心一虧，就會失去信心(提前一19)，信心一漏掉了，當然禱告就得不著答應。

話中之光 (一)我們一活在天然生命裡面，就都會犯罪，虧缺神的榮耀(羅三23)，故須天天認罪，求神赦免(約壹一8~10)。

(二)神的心意是樂于赦免人的債(虧欠)； 既饒恕我們的債，當然盼望我們也能像 一樣，饒恕別人的債(太十八21~35)。

(三)人與人之間，若是不能相通，人與神之間，也就不能相通。

【太六13】「不叫我們遇見試探；救我們脫離凶惡(或譯︰脫離惡者)。因為國度、權柄、榮耀，全是你的，直到永遠。阿們(有古卷沒有因為...等字)﹗」

原文字義 「試探」試煉；「救」救援，救拔；「凶惡」惡者(是有位格的，有意識的，就是魔鬼)；「阿們」誠信真實，實實在在。

文意注解 「不叫我們遇見試探，」意思是不要讓我們遇到無法抵受的試探。這裡主教導我們藉著禱告，承認自己的軟弱，求神保守。

「因為，」這詞說出我們如此禱告的根據，同時也說出這樣的禱告必蒙神垂聽。

「國度、權柄、榮耀，全是你的，」『國度』是神掌權的范圍；『權柄』是神的運用；『榮耀』是神的彰顯。

話中之光 (一)當信徒站在神這一邊，為著神的名、國和旨意禱告的時候，陰府的權勢就要起來攻擊我們，所以我們需要求神保守。

(二)魔鬼就是那試探人的(太四3)，正在遍地游行，尋找可吞吃的人(彼前五8)。沒有人能憑自己的力量抵擋試探，所以需要倚靠神的保守。

(三)全世界都臥在那惡者手下，但我們是屬神的，故它無法加害我們(約壹五18~19)；不過，我們仍然須要藉禱告與神聯合，藏身在 裡面。

(四)我們的禱告，雖然有時候表面上好像是為自己禱告，但我們的存心動機，若是為要帶進神的國度，叫神能以充分掌權，使神的榮耀得以彰顯，這樣的禱告必然能得著神的答應。

【太六14】「你們饒恕人的過犯，你們的天父也必饒恕你們的過犯；」

話中之光 (一)我們的存心縱然是為著神，但我們的行為配不上神，所以仍需求神的饒恕，才能坦然無懼的來到神面前禱告(來四16)。

(二)我們若要蒙神饒恕我們的過犯，必須先能饒恕別人的過犯；也惟有能饒恕人的，才配為神禱告。

【太六15】「你們不饒恕人的過犯，你們的天父也必不饒恕你們的過犯。」

話中之光 (一)那不憐憫人的，也必受無憐憫的審判(雅二13)。

(二)信徒不要隨便批評別人，定別人的定罪；你對人的態度如何，關系到神對你的態度如何。

【太六16】「你們禁食的時候，不可像那假冒為善的人，臉上帶著愁容；因為他們把臉弄得難看，故意叫人看出他們是禁食。我實在告訴你們，他們已經得了他們的賞賜。」

文意注解 禁食不該表現出自己的可憐，以獲得別人的注意和同情。禁食的意義有三︰

1.是在神前降卑自己，尋求神憐憫的表示。

2.是在神前苦待己身的表示。

3.是因著負擔沉重，在神前憂傷、迫切，需要神特別恩典的表示。

靈意注解 禁食是為著表明與主同行動，情愿放棄自己合法的享受，所以它象徵舍己背十字架來跟從主(太十六24)。

話中之光 (一)樂意施舍的能力，來自禱告；禱告大有功效的原因，來自禁食。禁食是表明與主同心、同工，是信徒善義的最高峰。

(二)施舍是將我們有權持有的給人，禁食是將我們有權享受的舍棄。

(三)我們了解禁食的意義有多少，決定我們取用屬靈的能力有多少。

【太六17】「你禁食的時候，要梳頭洗臉，」

原文字義 「梳頭洗臉」把油搽在頭上，用油抹頭。

背景注解 猶太人通常在禁食時把灰洒在頭上，只在歡樂的場合才搽油洗臉。

文意注解 「梳頭洗臉，」意即外表一如平常。

靈意注解 「梳頭，」原文是用油抹頭，『油』象徵聖靈。

「洗臉，」人洗臉是用水，『水」象徵主的話(弗五26)。

「梳頭洗臉，」象徵全人浸在生命的靈和話中，藉以除去身上的玷污。

話中之光 (一)「要梳頭洗臉，」也就是要『故意』叫別人看不出來；每一個真實認識神的人，都是故意的隱藏屬靈的長處。

(二)最淺薄的人，乃是將屬靈的事暴露在人面前的人；基督徒最大的損失，乃是只知活在人面前，而不知活在神面前。

【太六18】「不叫人看出你禁食來，只叫你暗中的父看見；你父在暗中察看，必然報答你。」

話中之光 (一)我們的 濟、禱告以及禁食，如果只是為顧到別人的評價時，在父神的眼中就毫無價值。但是我們若尋求在隱密處為神而作，一定受 的注意與賞賜。

(二)禁食是因為靈裡有極沉重的負擔，以致吃喝不下，所以需要有神特別恩典的扶持。我們的心若專一向著神，神就會把 豐盛的恩典傾倒在我們身上。

(三)主定罪『故意』叫人看見(16節)；主卻贊賞『故意』不叫人看出。

(四)一個真正活在神面前的人，總有多少是人所不知的生活。

【太六19】「不要為自己積攢財寶在地上；地上有虫子咬，能鏽壞，也有賊挖窟窿來偷。」

文意注解 「為自己積攢財寶在地上，」這話表明地上的財富是和『自己』相聯的，貪財的人必是滿了自己。

「虫子咬，」指外面環境的變遷會使財富自然地貶值。

「鏽壞，」指財富本身的變質、消耗、磨損。

「賊挖窟窿來偷，」指人為因素使財富在不知不覺中流入別人的口袋裡。

以上三種因素，致使地上的財富完全不可靠，財富不能供給人保障。

問題改正 我們不可將本節解釋作︰主耶穌要信徒每天將錢花光，將米吃盡，不可存錢在銀行裡。主的意思是不要我們信徒只知為自己積存錢財，而不知為神、為別人使用錢財；只知依靠錢財，而不知依靠神。

話中之光 (一)神所定罪的是那些懶惰的財寶；信徒不應該浪費金錢，但也不應該舍不得正當的花費。

(二)地上的財寶有一樣特色，就是它會衰殘，會朽壞，會消減，所以不值得我們為它花費太多的心血、精力、時間，更不能全心依賴它。

【太六20】「只要積攢財寶在天上；天上沒有虫子咬，不能鏽壞，也沒有賊挖窟窿來偷。」

話中之光 (一)把財物分給窮乏人，特別是聖徒中的窮人，就是積攢財寶在天上(太十九21；羅十五26；林后九9)。

(二)信徒積財于天，乃是在天上開一個銀行戶頭，當我們有需要時，可以向神支取。地上的銀行有倒閉的可能，但天上的銀行永遠可靠。

(三)今天我們為主所花的每一分錢，都有永存的價值。

【太六21】「因為你的財寶在哪裡，你的心也在那裡。」

話中之光 (一)我們若要把心運到天上去，就須要先把財寶送到天上；財寶先去，心才能跟著去。

(二)最能吸住人心的，就是錢財。我們的錢財若只積存在地上，我們的心就只會思念地上的事。反之，我們的錢財若是積存到天上，我們的心也會天天受吸引而思念天上的事。

(三)神的國就在人的心裡(路十七21)，在我們的心中應當有神的寶座；不可讓金錢在我們的心中代替了神的地位。

(四)我們可以從一個人的談話中，很快地知道他的財寶在那裡。如果他的財寶是在天上，不要很久，他就會談到天上的事。如果他的財寶是在地上，很快地就會和你大談礦產、投機買賣、股票、銀行利率等等。

【太六22】「眼睛就是身上的燈。你的眼睛若了亮，全身就光明；」

原文字義 「了亮」單純，專一，專注，健全。

文意注解 這裡是借用肉眼和身體的關系，來說明心眼和生命的關系；眼睛在此代表利益、欲望、志向、注意力被吸引的方向。

話中之光 (一)肉眼是否健全，決定人的視野是光明抑或黑暗。照樣，人對神的存心是否專一，決定人一生有否方向和意義。

(二)人的眼睛看的是甚么，往往說出人心裡面所愛的是甚么；眼睛乃是人「身上的燈」，人的眼睛會把全身最隱藏的東西照射、顯明出來。

(三)眼睛可以代表一個人，從他眼睛所喜愛看的東西，可以看出他內心的趨向。一個人的眼睛高傲或卑微，也可以顯出一個人的品格。

(四)我們的心若專一地只思念天上的事，我們的眼睛就會單一地注視于神自己，我們的全人也就明亮，靈竅就必開啟。

(五)你若要有屬靈的亮光，就必須將你的心眼轉向神(林后三16)；神的兒女所以沒有亮光，就是因為沒有一顆向著神的心。

(六)你的心向著神有多少，端視你奉獻的程度如何；奉獻越徹底，心向著神也越完全，屬天的亮光也就越明亮。

【太六23】「你的眼睛若昏花，全身就黑暗。你裡頭的光若黑暗了，那黑暗是何等大呢﹗」

原文字義 「昏花」敗壞，邪惡。

文意注解 兩只眼睛在單一時間內只能注視一樣東西，若同時要看兩樣東西，眼光就會饃糊。

話中之光 (一)屬靈的看見很重要，人在黑暗中，就是在罪中，也就不是活在神的國度裡了(太五8；約壹一5~6)。

(二)一心要積財在地上的人，他們的目光很單純，就是要錢；今天最有問題的人，乃是那些又要積財在地上、又要積財在天上的人。

(三)猶大既要跟隨主，又要錢；既要屬天，又要屬地；結果吊死在半空中，上構不著天、下構不著地。

(四)我們如果同時積財在天上和地上，我們的心眼就會游移不定而昏花，全人也因此陷在黑暗中。

(五)你若把金錢擺在你的眼睛上，你的眼睛自然看不見神，自然看不見光，你就必定落在黑暗裡。你如果能把你的心從錢財上摘下來，也就必定有亮光。

(六)信徒讀經沒有亮光，對神的話語缺乏屬靈的竅，毛病就是出在財物奉獻上；我們把錢財看得越大，裡面的黑暗也就越大。

(七)我們的心一旦偏離了主，這世界上形形色色的東西都會來吸引我們的眼目，叫我們看得眼花撩亂，不知不覺陷身在黑暗中。

(八)天國子民的眼睛已經得開，從黑暗中歸向光明了(徒廿六18)，但若再陷在黑暗中，他們末后的景況，就比先前更不好了(彼后二20)。

【太六24】「一個人不能事奉兩個主；不是惡這個，愛那個，就是重這個，輕那個。你們不能又事奉神，又事奉瑪門(瑪門︰財利的意思)。」

原文字義 「惡」恨惡；「瑪門」金錢，利益，財富。

文意注解 天國子民是主用重價買來的，我們不再是自己的人了(林前六19~20)，乃是屬神的子民(彼前二9)。但我們的心若是向著地上的財富，它就會霸占我們的心，成了我們的主人，叫我們在不知不覺中受它的支配、奴役。

話中之光 (一)地上的財富是神的對頭，它會奪去神子民對 該有的事奉。貪愛地上錢財，就無法專一愛神；我們不能又愛神又愛錢財。

(二)貪財是萬惡之根；貪戀錢財，就會被引誘離棄真道(提前六10)。

(三)今天信徒有一個最大的試探，就是想事奉兩個主──既要事奉神，又要事奉瑪門，結果被忽略的，總是神這一方。

(四)只有當人愛神的時候，他的心胸才會被擴大；最能擴大人心的，就是當你脫離錢財的引力，單單愛神，而不愛瑪門的時候。

(五)三心兩意的態度是不能的；屬靈的騎牆派是作不來的。若非全心意全意的事奉神，就簡直不是事奉神。

【太六25】「所以我告訴你們，不要為生命憂慮吃甚么，喝甚么；為身體憂慮，穿甚么。生命不勝于飲食嗎？身體不勝于衣裳嗎？」

原文字義 「生命」魂；「憂慮」分心。

文意注解 「所以，」表示本節與上節(24節)有關──連我們為正當的需用(衣食)憂慮，也會弄到事奉瑪門的地步。

神既然為我們創造了身體，就必顧念到我們身體的需要。

話中之光 (一)神既然給了我們生命， 必然會顧到生命的需要，賜給我們吃的和喝的東西。我們的存留，乃在乎 (徒十七28)。

(二)信徒為飲食衣著憂慮乃是罪，因為憂慮即表示不信任神的看顧。

(三)信徒不要讓身體作我們生命的主人；身體乃是奴仆，不是主人。

(四)主一面要我們為今日的飲食祈求(11節)，一面卻說不要為衣食憂慮；祈求是信的表示，求了就信神必給，憂慮是不信的表示。

【太六26】「你們看那天上的飛鳥，也不種，也不收，也不積蓄在倉裡，你們的天父尚且養活它。你們不比飛鳥貴重得多嗎？」

問題改正 這裡主耶穌並沒有意思叫我們不必為生活勞力(參創三17)； 不是告訴我們不必工作以維持生計。若有人不肯作工，就不可吃飯(帖后三10)。主的意思乃是說，我們的生存是在神的手中，所以必須信靠神，而不可只想憑自己的力量來保全生存。

靈意注解 「天上的飛鳥，」象徵屬天的信心生活。

話中之光 (一)信心的生活乃超脫如飛鳥，不為自己經營(「也不種」)，不為自己積蓄(「也不收」)。

(二)信心的生活，就是當我甚么都沒有時，我還有「天父」── 乃是「養活」我的主。

【太六27】「你們哪一個能用思慮使壽數多加一刻呢(或譯︰使身量多加一肘呢)？」

原文字義 「思慮」憂慮，掛慮，關心，懸念。

文意注解 我們的壽數和身材是神定規的，人的憂慮並不能改變神的安排。我們的憂慮既然無濟于事，何必再枉費心思呢？

話中之光 (一)憂慮是不信任神的心態。神要我們一無掛慮(腓四6)。

(二)有辦法的事，是用不著掛慮；沒有辦法的事，雖然掛慮也是無用。全世界最無用的東西，就是掛慮。

【太六28】「何必為衣裳憂慮呢？你想野地裡的百合花，怎么長起來；它也不勞苦，也不紡線。」

靈意注解 「百合花，」象徵在神的看顧下，完全沒有人工的信心生活(歌二1~2)。

話中之光 (一)信心的生活乃是清白如野地的百合花，不用人工(「也不勞苦」)，不自我妝飾(「也不紡線」)，只是安息在神的看顧裡。

(二)天空的飛鳥，地上的百合花，都在見証神恩典的原則──非以勞苦換取，乃是白白享受。

【太六29】「然而我告訴你們，就是所羅門極榮華的時候，他所穿戴的，還不如這花一朵呢﹗」

背景注解 「所羅門極榮華的時候，」所羅門王在位時，是以色列歷史上，國力最富強，疆土最廣闊，享受最奢華的時期(參王上四20~28)。

靈意注解 所羅門「所穿戴的」，象徵人工的極品；「這花一朵，」代表神手所作的。

話中之光 任何人工作出來的成果，遠不如從生命中長出來的。

【太六30】「你們這小信的人哪﹗野地裡的草，今天還在，明天就丟在爐裡，神還給它這樣的妝飾，何況你們呢﹗」

背景注解 「野地裡的草...丟在爐裡，」中東一帶地方的人通常用草來燒熱土窯。

文意注解 野地裡的草沒有甚么用處，神還給它這樣的妝飾；所以就著人在神面前的用處來說，神必定會眷顧我們。

話中之光 (一)信心的生活乃是安息在神所安排的「今天」裡──『今日賜給』(食)，「今天還在」(衣)。

(二)人是神造物的中心，萬物的存在，乃是為著供養人；信徒若是能了解到自己在神心目中的地位，便不會為生存而掛慮了。

(三)對神有信心，能使我們免去許多無謂的掛慮；對神沒有信心(或是小信)的人，他的日子真是難過﹗

【太六31】「所以，不要憂慮說︰吃甚么？喝甚么？穿甚么？」

話中之光 (一)信徒一為衣食憂慮，他的用處馬上就失去了；滿心憂慮的人，他的手不能為神所用，在神的工作裡沒有他的份。

(二)信徒必須盡生活的責任，但不要為生活憂慮。

【太六32】「這都是外邦人所求的，你們需用的這一切東西，你們的天父是知道的。」

文意注解 「這都是外邦人所求的，」『外邦人』意為世上一般不信的人；信徒所求的應與一般人不同。

話中之光 (一)世人因為不認識神，所以才會為生活掛慮，但我們可將一切憂慮卸給神(彼前五7)。

(二)天國子民有神作我們的父， 是一切美善事物的源頭， 必供給(雅一17)。

(三)神只供給我們的「需用」，神不肯供給我們的『要求』(我們所喜愛、所企盼的)。

【太六33】「你們要先求 的國，和 的義，這些東西都要加給你們了。」

文意注解 這裡的「求」，不是禱告的『祈求』，而是生活上的『追求』。我們要以追求神的國和神的義的態度來過生活，意即要在生活中讓神在我們身上掌權(「 的國」)，並讓神從我們身上活出來(「 的義」)。

「這些東西都要加給你們了，」天國子民只要追求神的國和神的義，所得著的不只是神的國和神的義，連帶也額外得著了生活的必需品。

話中之光 (一)這裡把『神的國』和『神的義』連在一起講。得著神國的人，是活在神的義裡面的人；反過來說，活在神的義裡面的人，是得著神國的人。

(二)『神的國』就是神的權柄，『神的義』就是神的法則。尋求神的國，就是追求順服神的權柄；尋求神的義，就是追求合于神的法則。

(三)信徒的生活為人，必須讓神來管治(神的國)，才能讓神來稱義(神的義)。這樣，就叫人在我們身上看見神的國和神的義。

(四)你不能在『零』上面「加」數目字，你必須先有算得數的數字，然后才能「加」上去；你必須先求神的國和義，然后神才把衣食加給你。

(五)追求神的國和神的義的人，是世上最富有的人。

(六)那些體貼神心意的人，神也體貼他們的需要。

【太六34】「所以，不要為明天憂慮，因為明天自有明天的憂慮；一天的難處一天當就夠了。」

原文直譯 「...因為明天有它自己的憂慮...」

文意注解 神是要我們好好注意『今天』，不應好高 遠，為明天憂慮。信心的道路是一步一個帶領的，主的帶領先是腳前的燈，然后才是路上的光。

話中之光 (一)天國子民要好好地活在『今天』裡，不該作「明天」的奴隸。其實，明天如何，我們都不知道(雅四14)。

(二)天國子民在地上免不了有難處(約十六33)，所以須要有信心；而信心是為著今天(來三13~14)，不是為著「明天」的。

(三)神並沒有賜給我們多余的力氣去挑明天的擔子。不要讓憂慮捆綁你的靈魂，而要讓神恩帶領你每次過一日。因為憂慮正像明日的烏雲，會遮住今日的陽光。

(四)我們所有為明天的憂慮，都是從想像中產生的。神的恩典從來只供給實際有困難的人，而不供給想像中有困難的人。


講道材料

馬太福音第七章

【太七1】「你們不要論斷人，免得你們被論斷。」

原文字義 「論斷」審判，定罪，辨別，決定。

文意注解 「論斷人，」指挑剔別人短處，宣判人家罪狀。

「你們不要論斷人，」主在這裡的意思不是說我們不可按事實慎思明辨、分別是非(腓一9~10)，而是說我們不可將個人主觀的情感、偏見等，摻進客觀的事實裡面，對別人施以惡意的評判。

「免得你們被論斷，」『被論斷』是『論斷人』的反面；在此處，『被神論斷』的成份多于『被人論斷』(參林前四3~4)。

話中之光 (一)「論斷」意即我和我的話站在同一邊，憑我主觀的意思來說，並不憑客觀來說。論斷的人定規是沒有脫離『己』的人。

(二)神對 兒女管教的原則乃是︰你怎樣對待別人，別人也會怎樣對待你。

(三)天國子民的原則是嚴以律己，寬以待人。信徒越是長進，就越多審斷自己，而越少審斷別人。

(四)在恩典時代中，我們所要的不是律法的審判，而是生命的供應；我們見証基督，不是藉著外面行為的改正，乃是藉著裡面生命的流露。

(五)信徒若舍本逐末，不追求靈命的長進，而追求屬靈知識的增加，那些屬靈知識就會叫他成為審判官，用所得的知識去定罪別人。

(六)喜歡論斷別人的人，乃是活在律法原則之下，沒有活在生命的實際裡。我們越活在生命的實際裡，我們就越脫離審判的靈。

(七)我們若要不論斷別人，便須活在主的光中；惟有裡面滿了亮光的人，才能夠不論斷別人。

(八)一般人所以會批評論斷別人，是因為不認識自己的敗壞；越認識自己的人，就越不敢隨便論斷別人，對人也越寬大。

【太七2】「因為你們怎樣論斷人，也必怎樣被論斷；你們用甚么量器量給人，也必用甚么量器量給你們。」

文意注解 「量器，」原是指量取食物的器具(如斗等)，這裡轉用來指度量人是非、對錯，以及其程度的尺度。

話中之光 (一)待人的原則有二︰一是公義，另一是憐憫。凡以公義待人的，就受公義的對待；凡以憐憫待人的，必得憐憫的對待。

(二)那不憐憫人的，也要受無憐憫的審判；憐憫原是向審判夸勝(雅二13)。天國子民應以憐憫為懷，愛人如己(太十九19)。

(三)只知衡量別人，卻不知以同樣的眼光來衡量自己，這是一般人的通病(羅二1)。凡你不愿用來批評自己的標準，也不可以用來批評別人。

(四)沒有一個人是完全無可指摘的，若要避免被人指摘，就先不要指摘別人；並且我們錯誤的程度也相差無幾，故無論我們根據甚么理由批評別人，我們也當預備好，因為別人也要用同樣的理由來批評我們。

(五)屬天度量越大的人，他越有容人之量；反之，屬天度量越小的人，他對別人的寬容度也就越小。破碎自己，是擴大屬天度量的秘訣。

(六)「你們用甚么量器量給人，也必用甚么量器量給你們。」多給的多得，少給的少得，這是無可更改的原則。當一個人用大的量器量給人時，必得著大量的回報(路六38)。

(七)當你受到人的批評時，先不要覺得憤恨不平，因為極可能是由于你也同樣的批評過別人。

【太七3】「為甚么看見你弟兄眼中有剌，卻不想自己眼中有梁木呢？」

原文字義 「刺」從木材上剝離的細小屑片；「梁木」粗大的木料。

文意注解 「刺，」原指從木頭上剝落的小片，轉用來指較細微的小過錯。

「梁木，」原指房屋建築上所用的梁木，轉用來指較明顯的大過錯。

『刺』只會叫人覺得傷痛，『梁木』卻會壓死人。

前節是說論斷人的后果，本節是說論斷人的不合式。一般論斷人者，往往只看見別人的小弱點，卻看不見自己更大的過失。

話中之光 (一)看不見自己身上缺失的人，就沒有資格批評別人身上的缺失。

(二)每逢我們挑剔別人的過錯時，必須想到自己可能有更大的過錯。

(三)越是污穢的人，越容易從別人的身上看出污穢來；越是聖潔的人，越不容易找出別人的錯。

(四)我們對過失大小的看法常不準確；自義的人常會輕重倒置(太十八9~14)。那些越多犯過錯的人，反而越會對別人吹毛求疵。

(五)我們與人相交來往，最重大的毛病就是缺乏愛心。凡喜歡批評別人的人，正表現出他裡面缺少了那個最需要的愛心。

(六)我們裡面若有更多的愛，就不會急于批評別人所有而自己所沒有的東西，並且在我們判斷別人時，會更有憐憫和恩慈。

【太七4】「你自己眼中有梁木，怎能對你弟兄說︰『容我去掉你眼中的剌』呢？」

文意注解 「你自己眼中有梁木，」『梁木』不單指自己的嚴重錯誤，也指對別人懷有成見，以致遮蔽了眼光，看不清事實真相。

「怎能對你弟兄說，」表示他根本不可能有公正的論斷。

話中之光 (一)信徒在評判別人之前，應先查看自己。

(二)越認識自己的人，越不敢隨便定罪別人。

【太七5】「你這假冒為善的人﹗先去掉自己眼中的梁木，然后才能看得清楚，去掉你弟兄眼中的剌。」

話中之光 (一)我們先去掉愛好批評的惡欲，拋棄那種不敬虔的挑剔惡習，然后才能看清楚事實真相。

(二)我們以甚么樣的標準來看待別人，別人也以甚么樣的標準加倍看待我們。

(三)我們的眼睛所要看得清楚的，不是別人眼中的「刺」，而是如何「去掉」刺。要去掉別人眼中的刺，要緊的不是把那刺看得真切，而是使我們自己在別人的眼中顯得可愛，自然而然就會把那根刺化除了。

(四)自己先受主的對付，然后才能對付別人；我們對人真實的幫助，乃是根據我們親身的經歷。十字架的功課，總是先從自己身上開始的。

【太七6】「不要把聖物給狗，也不要把你們的珍珠丟在豬前，恐怕它踐踏了珍珠，轉過來咬你們。」

文意注解 「聖物，」指分別為聖歸給神之物。

「珍珠，」指貴重的妝飾品。

「狗」和「豬」均指污穢不潔的人(彼后二22)。

本節是教訓我們信徒在世人中間必須靈巧(太十16)，不可隨便將寶貴的東西推介給別人，免得被他們糟蹋了，自己反而招惹他們的攻擊。可見主並不是要我們作個是非不分的基督徒，反而應該識透誰是豬狗般的惡人。

靈意注解 「聖物，」象徵屬神的客觀真理，例如馬太福音五至七章山上的教訓，就是聖物。

「狗，」象徵不認識主的人(腓三2)。

「珍珠，」象徵信徒個人對神主觀的經歷。

「豬，」象徵污穢不潔的人(彼后二22)。信徒不可隨便將寶貴的道理和經歷向不信主的人述說。

問題改正 主在這裡的意思不是說我們不可向世人傳福音、作得救的見証，乃是說有些屬靈的道理和生命的經歷，譬如『有人打你的右臉，連左臉也轉過來由他打』(太五39)之類的道理，和被神試煉、管教的經歷，不適合向外邦人講說，因他們不認識其中的寶貝，反會被他們惡用。

話中之光 (一)我們對別人絕不應該抱持挑剔批評的態度，但我們對周圍的人事物應該具有察驗的能力(帖前五21)。

(二)不要隨便把主對我們的教訓講給不信的人聽，因為有些話對他們不但沒有幫助，反而會被他們利用來嘲笑、戲弄基督徒。

(三)屬靈教訓的應用須有分寸，不可將高尚的標準糟蹋在不能欣賞又不負責任的人身上。

(四)任何屬靈的教導，都必須配合學習者在屬靈方面的吸收能力。

(五)我們和人談論屬靈的事，如果不考慮對方領受的度量，而傾囊相授，結果不只寶貝被人踐踏，而且反會招來不必要的麻煩。

(六)任何屬靈的經歷，是為著造就我們成為輸送神恩典的器皿；我們必須善用屬靈的經歷，才能流露神的恩典去造就人，否則反會敗壞人。

(七)我們對于罪人(狗)和假弟兄(豬)，必須謹慎，不要隨便把我們所認為最好的斷案(聖物和珍珠)，陳列在他們面前。

【太七7】「你們祈求，就給你們；尋找，就尋見；叩門，就給你們開門。」

文意注解 「祈求，」是指普通的禱告。

「尋找，」是指專一的求問。

「叩門，」是指進一步迫切的要求。

主在第七至十一節這一段話的意思，乃是要我們為著如何分辨人(6節)，如何和人交往，而向神祈求、尋找並叩門，好得著適當的門路。

話中之光 (一)我們的禱告永遠不落空，只不過神不一定照我們所禱告的「給」我們，因 知道甚么才是我們所真正需要的。

(二)我們禱告所發出的『能量』，好像物理學上的物質不滅定律一樣，永不消失。某物體可能在原有的形式上消失，但在另外的形式上繼續存在。神會按照 的主權和 無限的智慧，來回應我們的禱告。

(三)神的「開門」，受我們人「叩門」的支配；神的『旨意』，受我們人『禱告』的支配。神作事的原則乃是︰必須神的子民先有禱告，然后神才興起作工。

(四)「祈求、尋找、叩門」，說出我們的禱告應該多次、多方(弗六18)，直到得著神的答應為止。

(五)我們若要與人有正常的關系，就要與神有正常的關系──藉著「祈求、尋找、叩門」過著依靠神、與神密切相交的生活。

【太七8】「因為凡祈求的，就得著；尋找的，就尋見；叩門的，就給他開門。」

文意注解 第七節是應許，本節是原則。

話中之光 (一)神喜歡我們凡事向 求問。我們得不著，是因為我們不求(雅四2)。

(二)「祈求」是有專一的目標的；「尋找」是要仔細花工夫的；「叩門」是要有實際的行動的。

(三)在祈求與得著、尋找與尋見、叩門與開門之間，只有一個「就」字，並沒有設下任何其他的條件。

【太七9】「你們中間誰有兒子求餅，反給他石頭呢？」

靈意注解 「餅」象徵生命的供應；「石頭」象徵沒有生命的事物。

話中之光 (一)兒女們因為幼稚而容易求錯，但父母卻不會給錯。天父不但給我們對的東西，且是給得超過我們所求所想的(弗三20)。

(二)多少時候，我們好像是在求餅，豈知我們所求的竟是石頭；多少時候，我們以為神所給我們的是石頭，豈知神是給我們餅。

(三)魔鬼常欺騙人，把石頭當餅給我們(太四3)，但主給我們的都是真的。

【太七10】「求魚，反給他蛇呢？」

靈意注解 「魚，」在水中遨游自如，它象徵基督和 的生命，使我們能勝過周圍的環境。

「蛇，」象徵撒但和一切與它有關的人事物，是會引誘並陷害我們的。

話中之光 (一)多少時候，我們求魚，豈知我們不是求魚而是求蛇；多少時候，神所給我們的像蛇，豈知不是蛇而是魚。

(二)只要我們向父求，父的答應總歸是有的，但不一定是照我們所求的，而是照父所認為對我們有益的。

【太七11】「你們雖然不好，尚且知道拿好東西給兒女，何況你們在天上的父，豈不更把好東西給求他的人嗎？」

原文直譯 「你們雖然敗壞，尚且知道給你們的兒女好禮物，何況你們在天上的父，豈不更要把好的東西給求 的人么？」

文意注解 「你們雖然不好，」不單是指我們有罪，而且還包含著我們在天性上與道德上的有限與缺失。

「何況你們在天上的父，」我們的神真是滿了為父的心腸，愿意使 的兒女得益處(來十二10)。

「豈不更把好東西給求他的人嗎？」這裡的『好東西』，廣義的說，是指我們遵行山上教訓的門路；狹義的說，是指我們對待人上好的門路。

靈意注解 「好東西，」第一個『好東西』指對兒女有益的東西；第二個『好東西』則指聖靈(路十一13)。聖靈在我們裡面的引導，就是膏油的涂抹(約壹二27)，使我們知道如何與人相處。

話中之光 (一)天國的豐富──「好東西」──「餅」(陸上的豐富)和「魚」(海中的豐富)，不可給豬狗(6節)，卻是為兒子預備的。所以有兒子名分的人，應放膽向父求索。

(二)許多時候我們會求錯了東西，但父神絕不會給錯東西， 所分給我們的都是「好東西」。

(三)人只要真正的尋求神， 總是把上好的東西賜給他，因為神是以為父的心腸對待尋求 的人。

(四)多少時候，我們以為神不答應我們的禱告，我們以為神不愛我們，豈知神是要把好的給我們。

(五)有的時候，神讓傷心的事、艱難的事臨到我們，不是不愛我們，乃是要造就我們，要把更好的給我們。

【太七12】「所以，無論何事，你們愿意人怎樣待你們，你們也要怎樣待人，因為這就是律法和先知的道理。」

文意注解 「所以，」是承接上文的意思，表示前面幾節的話是本節的根基，其含意包括︰

1.人與神之間正當的關系，是人與人之間正當關系的基礎。

2.神既然用為父的心腸對待我們，給我們好東西，我們也當照樣用神的心腸去對待別人。

3.我們怎樣有求必應，獲得神的恩待，也當照樣恩待別人，彼此作神恩典的管道，互相流通恩典。

「你們愿意人怎樣待你們，你們也要怎樣待人，」設身處地為別人著想，這是天國子民對待人的原則。你對待人的方法，乃是根據要人怎樣對待你，不是根據人怎樣對待你。

「因為這就是律法和先知的道理，」『律法和先知的道理』指舊約聖經的教訓。愛人如己是律法和先知一切道理的總綱(太廿二39~40)。我們若真是愛人如己，就應當待人如己。

話中之光 (一)孔子說︰『己所不欲勿施于人。』其他的宗教也有類似教訓人『不要作』的消極哲語；但主耶穌的吩咐卻是積極的， 要我們主動的去『如此作』。這是基督教與世上一切宗教、哲學不同之處。

(二)基督徒對人的行為，不是根據事實，乃是根據最高的原則。

(三)不是約束自己不加害于人，乃是去使人得益；不單是你不可向人掠奪，你還應當對人賜予；不單是你不可殺人，你還應當愛人。

(四)神藉著律法和先知所要指出的就是基督，因此基督是對待人的最佳良策；信徒對待別人，應當是彰顯基督，供應基督。

(五)天國的新律法，和舊約的律法與先知並不抵觸，反而是要成全、補充它們。

【太七13】「你們要進窄門。因為引到滅亡，那門是寬的，路是大的，進去的人也多；」

原文字義 「滅亡」毀壞，沉淪，枉費。

背景注解 猶太人的城，周圍都有河，入城處，有一窄橋，大門中有一小門。

文意注解 「你們要進窄門，」此處的『門』是指通往某一條道路的關口。進『窄門』，方能找到『正路』。

「因為引到滅亡，那門是寬的，路是大的，進去的人也多，」世人的原則是任意妄為(羅一27)，行事為人絲毫不受拘束，所以他們的門路是『寬大』的。他們不但自己去行，並且喜歡別人也去行(羅一32)，所以走在這條門路上的人也多，但其結果卻是引到滅亡。

這節的話也可用來指信徒的工作和行為，多數信徒喜歡不受約束，但結果卻引他們到受虧損的地步(參林前三15)。天國子民乃是先入門后走路，而我們所要進的門是『窄門』，表明天國的要求相當嚴格，人的天然觀念、出乎自己的動機、肉體的行為等，都須摒除在窄門以外。

話中之光 (一)寬門、大路、人多的，其結局常是危險的。

(二)信徒是先進門，后走路；進門不過是開始，走路卻是一生之久。

(三)光注重進門，而不注重走路，是偏頗的；光注重走路，而不注重進門，也是偏頗的。進門和走路，缺一不可。

(四)沒有不進窄門而能走小路的；我們一旦進錯了門，隨后所走的路也就錯了，因此在起頭的時候要特別小心。

(五)十字架乃是天國子民入門的考驗。它叫我們今后的行動不得隨意自由，處處受限製和拘束。

【太七14】「引到永生，那門是窄的，路是小的，找著的人也少。」

文意注解 我們的生活、工作是否有永存的價值，端視我們是以『寬大』或『窄小』為原則。換句話說，我們若甘心受約束，樂意接受十字架的剝奪，除去一切不合于屬天性質的東西，我們就得以走在永生的道路上(詩一百卅九24)。可惜，肯花這種代價的人畢竟不多。

靈意注解 『窄門』和『小路』都是豫表基督(參約十9；十四6)。

話中之光 (一)在屬靈的境界裡，每一件事都必須從基督入門，也都必須行走在基督裡面；除 之外，沒有第二個門，也沒有第二條路。

(二)在我們的生活、事奉、經歷中，每一件事都必須是出于基督，藉著基督，歸給基督。

(三)凡是不愿進窄門，又憎嫌路太小的人，都不能作真正的基督徒。

(四)窄門小路就是十字架的道路。我們惟有經過十字架，才能找到神，也才能得著永生。這是永遠不變的真理。

(五)棄絕一己之興趣，並從世界的掛慮和娛樂中分別出來，這樣的作法就使道路和門都顯得狹窄了。

(六)「找著的人也少，」神揀選的恩典總是給『余數』(羅十一5)；得勝者總是少數人。

(七)基督徒的信心，可分作相信和倚靠兩方面︰進窄門好比一次專一的相信主，走小路好比一生長久的倚靠主。

【太七15】「你們要防備假先知。他們到你們這裡來，外面披著羊皮，裡面卻是殘暴的狼。」

文意注解 「先知，」是為神說話的人，他們也就是基督教裡面所謂的『神職仆人』。天國子民對于帶領我們的人，須有屬靈的鑒別能力(帖前五20~21)，因為有許多人是「假先知」，他們的話語動人，道理奧妙，工作大有成效，但他們卻不是從神來的先知。

「外面披著羊皮，裡面卻是殘暴的狼，」指『假先知』從外表很難分辨出來，但他們裡面卻隱藏著邪惡的存心與動機。

話中之光 (一)當我們走小路時，必須防備假先知；這就是說，在我們基督徒一生的路上，所最要防備的，乃是各樣的虛假。

(二)假先知「外面披著羊皮」，裡面卻沒有羊的生命；他們有生命的道理，卻沒有生命的實際。

(三)假先知在嘴唇上高喊真理，在靈裡卻全然背棄真理；故此假先知的教訓可能完全正確，他的講道可能是屬于正統的，但他的為人卻是虛偽的(參太廿三3)。這樣的人會帶領人離棄真理。

(四)大多數假先知，內心不尊主為大，專門斷章取義地引用聖經，說些似是而非的異端教訓，欺騙一般幼稚無知的基督徒(彼后二1)。

(五)外面作基督徒的，不是真基督徒；惟有裡面作的，才是真基督徒(羅二28~29)。新約的事奉，不是憑著字句，乃是憑著靈(林后三6)。

(六)許多人以敬虔為得利的門路(提前六5)，他們有敬虔的外貌，卻背了敬虔的實意(提后三5)，專門侵吞信徒(林后十二20；路廿47)。

【太七16】「憑著他們的果子，就可以認出他們來。荊棘上豈能摘葡萄呢？蒺藜裡豈能摘無花果呢？」

背景注解 有謂荊棘能結出狀似葡萄的黑色果子，蒺藜也能長出彷佛未熟的無花果之類的果子，外表看起來雖像，其實甚么都不是。

文意注解 「憑著他們的果子，就可以認出他們來，」『果子』是指人憑著本性所產生的肉體行為。我們認人，不能單憑人的外貌和言語(約七24)，而須察驗他們在人背后的生活為人和事奉工作的果子。

靈意注解 「荊棘上豈能摘葡萄呢？蒺藜裡豈能摘無花果呢？」『荊棘』和『蒺 』是人墮落后，地受神咒詛而長出來的東西(創三18)，所以它們象徵人的天然肉體。『葡萄』和『無花果』是迦南地的代表產物(哈三17)，它們象徵屬靈生命各方面的表顯。所以本節的靈意是說，在我們的天然肉體上，是不可能長出屬靈生命的果子的。

話中之光 (一)「果子」是內在生命的流露，故憑果子可認出其生命的本質。屬靈的事看外表是不可靠的，看后果才最準確。

(二)主的話給我們看見，本節的果子，是出于上節的教訓(先知)的；只有對的教訓，才能產生對的果子。

【太七17】「這樣，凡好樹都結好果子，惟獨壞樹結壞果子。」

文意注解 甚么樣的生命，就結出甚么樣的果子(羅六21~22；七4~5)。我們若憑神的生命(「好樹」)而生活工作，自然會流露出屬靈的「好果子」；否則，人在我們身上所能看見的，必然是敗壞的肉體(「壞樹」)所產生的「壞果子」。

也有的解經家認為，『樹』是指教訓，『好樹』就是正確的教訓，『壞樹』則指假先知的教訓。教訓的正確與否，能影響聽的人產生出對或錯的性格(果子)。

話中之光 (一)甚么樣的生命，就有甚么樣的工作表現和成果。

(二)追求屬靈的事，須慎選帶領的人；我們若跟錯了帶領的人，跟隨了假先知，將來必受虧損。

【太七18】「好樹不能結壞果子；壞樹不能結好果子。」

文意注解 本節是神對兩種不同生命的判定──各從其類(創一11)。神聖生命(「好樹」)和天然生命(「壞樹」)所結的果子截然不同(加五19~23)。

話中之光 (一)兩條門路(13~14節)是指我們外面的生活和事奉；兩種樹果是指我們裡面的生命。

(二)我們的問題不在于外面所作的是好事或壞事，問題乃在于我們憑哪一種生命去作。我們若是憑著基督的生命去作，就結出好果子來；我們若是憑著自己天然的生命去作，即使是作好事，也必結出壞果子來。

(三)外面的現象雖然可以假冒，但是生命卻是假冒不來的。神聖的生命必然會領人注意神自己，愛慕天上的事物；天然的生命則叫人注意人自己，並顧念地上的事物。

【太七19】「凡不結好果子的樹就砍下來，丟在火裡。」

文意注解 我們若不長久在 的恩慈裡，結出神聖生命的果子，就會被砍下來，丟在火裡(羅十一22；約十五26；太三10)。

話中之光 (一)人所有的工程都要經過火的試驗；凡是所作的工程不能耐火的，那人就要受虧損(林前三12~15)。

(二)凡不能把基督的美德活出來的，在永世裡都要失去價值。

【太七20】「所以，憑著他們的果子就可以認出他們來。」

話中之光 (一)對于那些引導我們、傳神之道給我們的人，我們要留心查看他們為人的結局(來十三7)。

(二)所以我們從今以后，不要再憑著外貌認人了(林后五16)。

【太七21】「凡稱呼我『主啊，主啊』的人不能都進天國；惟獨遵行我天父旨意的人才能進去。」

文意注解 「不能都進天國，」主不像人看人，人是看外貌， 是看內心(撒上十六7)；主是那察看人肺腑心腸的(啟二23)。 知道有許多人只用嘴唇尊敬 ，心卻遠離 (太十五8)。像這般有口無心的人，當然不能有分于天國。

「惟獨遵行我天父旨意的人才能進去，」天國是神掌權的范圍，一個不遵行神旨意、卻隨己意而行的人，他乃是不一個不服神權柄的人，他當然不能進到天國裡面。

話中之光 (一)跟隨主不能光在口頭上(「主阿，主阿」)，須有實際行動(「遵行天父旨意」)方可。

(二)神的國和神的旨意是有密切的關系的(太六10)；惟有遵行神旨意的人，才算真正活在天國的實際裡面的人。

(三)人不能以工作來代替順服；沒有一個人可以靠勞苦忙碌來代替順服神的旨意。

(四)除非遵行 的旨意，否則主必棄絕人一切的事工。

【太七22】「當那日必有許多人對我說︰『主啊，主啊，我們不是奉你的名傳道，奉你的名趕鬼，奉你的名行許多異能嗎？』」

文意注解 「當那日，」指世界末日的審判(瑪三17~18)。

「傳道，」是作先知傳講神的話。

「趕鬼，」是帶進神的國(太十二28)。

「行異能，」是運用來世的權能。

傳道、趕鬼和行異能，都是作屬靈的工作；而他們這些工作，也都是奉主的名而作的，表明他們都作了對的、正當的屬靈工作(可十六17~18)。但是作正當的屬靈工作，並不一定就是遵行神的旨意，很可能是隨著自己的意思和愛好而作的，甚至可能是出于嫉妒分爭(腓一15)。

話中之光 (一)許多人口裡稱主為主，也奉主的名作事，但是這些並不能用來斷定他們的身分和工作是對的。

(二)傳道、趕鬼和行異能，都是屬靈的恩賜，信徒固然應當切慕屬靈的恩賜(林前十四1)，但絕不能拿它來代替遵行神的旨意。

(三)生命重于工作；聖靈所結的果子重于聖靈的恩賜。

(四)許多時候我們錯了，主容忍而不說，一直等到「那日」才說出來。但愿我們及早醒悟，以免到了那日，就再也沒有補救的機會了。

【太七23】「我就明明地告訴他們說︰『我從來不認識你們，你們這些作惡的人，離開我去吧﹗』」

原文直譯 「那時我必公然對他們說︰我從來不稱許你們，你們這些不按著法則行事的人哪，離開我去罷﹗」

原文字義 「認識」嘉許，認可；「作惡」不法，越軌，不守規矩。

文意注解 作主工若憑己意，而不遵行神的旨意，就是『不法的人』(「作惡的人」原文)。這種人將來在基督的審判台前，必得不著主的『稱許』(「認識」原文)，反要受主的懲治。

話中之光 (一)作工──傳道、趕鬼、行異能(22節)，並不等于遵行神的旨意(21節)；單單作工並不能蒙神稱許。

(二)神的旨意是我們工作的考驗；神不在乎我們的工作有多偉大、多興盛，神所要問的是，我們的工作究竟是出于神呢？或是出于自己呢？

(三)不是一切的神跡都出于神，也不是所有行奇事的人都得到神的認可，因為邪靈也能利用人作出一些超自然的奇事。

(四)『不法的人』就是不按神的法則行事的人，神的法則不是別的，乃是基督的十字架；凡不按十字架的法則作事的，必得不著主的稱許。

(五)未曾受過十字架對付的人，他只在乎工作的成效和別人的稱贊，卻不在乎主是否稱許，當然他所作的工，也就一點都沒有屬靈的價值。

【太七24】「所以，凡聽見我這話就去行的，好比一個聰明人，把房子蓋在磐石上；」

文意注解 「我這話，」指主耶穌在馬太五至七章裡所說的話，也就是啟示神旨意的話。主的話是天國子民生活和工作的磐石和根基。我們聽了主的話就去遵行，就是把我們的一生建造在主話的根基上。

話中之光 (一)神的話如同磐石，永遠安定在天(詩一百十九89)；我們必須以神的話為根基，才能有堅固的建造。

(二)教會(「房子」)必須建造在「磐石上」(太十六18)；惟有基督自己才是建造教會的根基(林前三11)。

(三)基督教的道理教訓，不是為著讓人說說聽聽的(徒十七20~21)，乃是為要讓聽見的人付諸實行的。

【太七25】「雨淋，水沖，風吹，撞著那房子，房子總不倒塌，因為根基立在磐石上。」

靈意注解 「雨淋，」象徵從神來的試煉；「水沖，」象徵從人來的試驗；「風吹，」象徵從撒但來的試探。

另有一解︰「雨淋，」指邪靈的工作；「水沖，」指邪靈的能力；「風吹，」指異端的教訓(弗四14)。

話中之光 (一)天國子民的生活和工作，若是以主的話為根基，就能經得起從各方面來的環境考驗，而不至于遭受患難和逼迫就跌倒了(太十三21)。

(二)今天我們若按主的原則行在地上，就任何試煉都不能勝過我們；到那日，審判的試煉也不能勝過我們。

(三)信徒的為人若是建造在主話的根基上，其品格必定能經得起風吹雨打。

【太七26】「凡聽見我這話不去行的，好比一個無知的人，把房子蓋在沙土上；」

背景注解 猶太地通常是夏日乾旱，冬天則大雨大水，人們蓋造房子多是在夏天；但只有無知的人，才會忘記了冬天的大雨大水，而把房子蓋在沙土上。

文意注解 「無知的人，」指愚拙的人(太廿五2)，並不是指壞人，也不是指不得救的人。我們若是聽道而不行道(雅一23)，就是一個無知的人，隨心所欲、任意而行。

靈意注解 人是用塵土造的(創二7)，所以「沙土」象徵人天然的喜好、意見和辦法。

話中之光 (一)按人的眼光看，聰明或愚拙是依人作事的本領而分；但從神的眼光看，聰明或愚拙則在于人對主話的反應如何而分。

(二)若是我們把生活建立在主之外任何事物上面，即使是最好的事物，例如神的律法、人的美德，也都是建立在沙土上，都經不起試驗。

【太七27】「雨淋，水沖，風吹，撞著那房子，房子就倒塌了，並且倒塌得很大。」

文意注解 我們的生活和工作若是以人意為根基，就經不起各種環境的考驗，是要倒塌受虧損的，並且所受的虧損必定很大。不只在今世要受虧損，在來世還要受虧損(林前三15)。

話中之光 (一)聽道而不行道，其后果相當嚴重(「倒塌得很大」)。

(二)我們的人生，若是以主之外的辦法和意見為根基，是經不起試驗的，並且將來所受的虧損必定很大。

【太七28】「耶穌講完了這些話，眾人都希奇 的教訓；」

文意注解 「眾人都希奇 的教訓，」這是因為從來沒有像 這樣說話的(約七46)，並且 的教訓是出于神，而不是憑著自己說的(約七16~17)。

【太七29】「因為 教訓他們，正像有權柄的人，不像他們的文士。」

文意注解 「文士，」是解說舊約聖經的教師，他們的教訓是屬乎道理和字句的。主所教訓的話中帶著權柄(路四32)，因為 就是那生下來作王的(太二2)，我們都要聽 (太十七5)。

話中之光 (一)我們的話若是出乎主的，自然帶著權柄；否則，只不過像文士那樣，說些道理、知識而已。

(二)我們讀聖經，應當存心信服主的話，尊敬 話中的權柄，如此，聖經才對我們有益(提后三16~17)。


講道材料

馬太福音第八章

【太八1】「耶穌下了山，有許多人跟著 。」

文意注解 「有許多人跟著 ，」跟隨主的人當中絕大多數是出于好奇心(參太七28)。

靈意注解 「耶穌下了山，」主下山象徵君王的降卑俯就，從天上來到了地上。

話中之光 (一)屬天的王降卑俯就 的百姓(「下了山」)，使我們這不堪不配的人，也得以蒙受 豐滿的恩典。

(二)主的話中有權柄(太七29)，因此「有許多人跟著 」。

【太八2】「有一個長大麻瘋的來拜 ，說︰『主若肯，必能叫我潔淨了。』」

文意注解 本節原文在開頭有『看哪﹗』一詞，表示這是一個值得注意的事例。

「來拜 ，」這個謙卑俯伏的舉動，表示他認識主的權柄。

「主若肯，必能叫我潔淨了，」這話說出他一面認識自己的敗壞，需要得著醫治；另一面他也認識主的能力，可以叫他得著醫治。

靈意注解 「有一個長大麻瘋的，」跟據舊約聖經的事例，『長大麻瘋』與背叛權柄和不聽從命令有關(參民十二1~10；王下五19~14)，所以那個長大麻瘋的，乃是豫表悖逆的百姓，就是以色列人(羅十21)。

在聖經裡面，『大麻瘋』豫表人污穢的罪︰

1.它是從裡面發出來的，表徵罪是出于人的天性。

2.它是不易醫治的，表徵罪性難改。

3.它是容易傳染的，表徵罪具有傳染性。

4.它會使人變作腥臭腐爛至死，表徵罪的污穢可憎，結局悲慘可怕。

話中之光 (一)我們人的肉體和天然本性，滿了罪污，時常頂撞神，在神的眼中看，都是「長大麻瘋的」。

(二)本節啟示給我們罪人得醫治的條件︰

1.要認識自己的敗壞無救。

2.向主俯伏，承認自己的罪。

3.相信主有醫治的能力。

4.求主耶穌。

(三)我們必須先從自己的寶座上下來，帶著謙卑的心來到主面前(「來拜 」)，才能經歷主的權能。

(四)許多時候我們相信主「必能」，但不敢相信主「肯」；信徒不但要相信主的能力，也要相信主的愛心。

(五)主的「能」是能力的問題，主的「肯」是旨意的問題；主的能力是受 旨意所支配的。

【太八3】「耶穌伸手摸他，說︰『我肯，你潔淨了吧﹗』他的大麻瘋立刻就潔淨了。」

文意注解 「耶穌伸手摸他，」通常人不可接觸麻瘋病者，以免沾染不潔，但主耶穌反其道而行，是要把潔淨帶給對方。

「我肯，」原文『我是肯』或『我確實肯』，這話表明主不僅是有能力醫治人，並且 的心是『十分愿意』的。

靈意注解 「耶穌伸手摸他，」主伸手摸他是身體直接的接觸，象徵主道成肉身來到猶太人中間，是猶太信徒所聽見、所看見，親眼看過，親手摸過的(約壹一1)。

話中之光 (一)主並非不能體恤我們的軟弱(來四15)，同情我們的疾苦； 喜歡進到我們的感覺裡面(「伸手摸他」)，與我們表同情。

(二)『摸，』在聖經裡代表聯合；主這位屬天的大醫生，乃是藉著與我們聯合，從我們的裡面醫治我們。

(三)主說「我肯」；在主的心裡有我們罪人的地位， 並且也進到我們罪人的感覺裡面，對我們的痛苦，感同身受。

(四)主不僅用口說我肯，並且用手摸他，表示主是完全的肯；人若沒有得著主的救恩，原因不是主不肯，乃是人沒有信心，不肯到主面前來。

(五)「你潔淨了吧﹗」主的話中有能力， 的話一出口，就必產生功效。

(六)主的工作大部分是用話語命令來成功的；我們若要與主同工，首先必須得著主的話。

【太八4】「耶穌對他說︰『你切不可告訴人，只要去把身體給祭司察看，獻上摩西所吩咐的禮物，對眾人作証據。』」

背景注解 按舊約的律法，麻瘋病患得痊愈后，要去給祭司察看，經祭司認定已潔淨后，他就可以獻祭；既獻了祭，就在眾人面前有了見証，成了一件推不翻的事實了(利十四2~20)。

文意注解 「你切不可告訴人，」這是因為主知道人心裡所存的(約二25)， 不愿意人因著不良的動機而來跟隨 。

「去把身體給祭司察看，獻上摩西所吩咐的禮物，」這是因為當時還是過渡時期，還未正式進入恩典時代中(因主耶穌尚未釘死十字架、完成救贖大工)，所以猶太信徒仍須按照舊約律法的規條行事。

「對眾人作証據，」証明病者已經痊愈，可恢複與人正常交往。

靈意注解 「獻上摩西所吩咐的禮物，」這『禮物』乃是豫表基督， 自己是罪人得以被神悅納的憑據(參來九9，14，24~28)。

話中之光 (一)屬天的人不喜歡顯揚(「不可告訴人」)，而喜歡隱藏。

(二)主耶穌並非完全不顧律法上的義(太三15)。信徒不可藉口屬靈，而不理會在人面前作合理合法的見証(「對眾人作証據」)。

(三)我們得救以后，要繼續不斷的藉著獻上基督，彰顯基督，來討神的喜悅。

【太八5】「耶穌進了迦百農，有一個百夫長進前來，求 說︰」

文意注解 「百夫長，」是當時羅馬軍隊的一種官銜，轄管一百個兵卒。

靈意注解 這裡的「百夫長」豫表外邦人信徒。

話中之光 (一)救恩是先臨到猶太人，后臨到外邦人(參徒三26；十三46；羅一16；十一11)。

(二)「進前來」和「求 」乃是我們得享主救恩的必要條件。

【太八6】「『主啊，我的仆人害癱瘓病，躺在家裡，甚是疼苦。』」

靈意注解 「癱瘓病，」患者在行動上心有余而力不足，故它象徵世人無力行善(羅七18)，不能遵行神的旨意。

話中之光 (一)「主阿，我的仆人，」這是在為別人代求；神的兒女應當顧到別人，常常把人帶到神面前來。

(二)同情屬下的疾苦，為別人代禱，乃是尊崇主者愛人心腸的流露，也是信主之人的最佳榜樣。

(三)在百夫長的禱告裡，他只是陳明苦狀，並未求主去醫治他的仆人，這表明他認識主的權柄──仆人得著醫治與否，權柄乃在于主。

【太八7】「耶穌說︰『我去醫治他。』」

原文字義 「醫治」服事，照顧，伺候，料理。

靈意注解 「醫治」象徵拯救。

話中之光 (一)求者還未信主是否肯，主就說『我肯』(3節)；求者還未求主去，主就說「我去」；我們的主從不吝惜施恩，總是主動且積極的施恩。

(二)百夫長只提他仆人需要醫治，並沒有說他配蒙醫治的理由，主就立刻應允；我們的禱告，只要把事實需要向主訴說，而不必陳明一大堆理由。

(三)神施給恩典，只根據我們有需要；許多的理由，有時反而成為我們得神恩典的攔阻。

【太八8】「百夫長回答說︰『主啊，你到我舍下，我不敢當；只要你說一句話，我的仆人就必好了。」

文意注解 「你到我舍下，我不敢當，」一面覺得他不配，另一面他認識主是超越空間的神。

「只要你說一句話，我的仆人就必好了，」百夫長實在認識主耶穌的權柄和能力，他知道救主醫治的權能是在 的話裡，所以他只要主的『一句話』就夠了。

話中之光 (一)主對我們所說的話，就是靈，就是生命(約六63)。

(二)主的話裡有權柄(路四32)； 用權能的話托住萬有(來一3)。我們只要得著主的「一句話」，個人或教會一切的難處，就都過去了。

(三)若不是主的一『摸』(3節)，所有的摸都是虛空；若不是主的「一句話」，所有的話語都是枉然。信徒所需要的，乃是主親手的一『摸』和主親口的「一句話」﹗

【太八9】「因為我在人的權下，也有兵在我以下；對這個說“去﹗〞他就去；對那個說“來﹗〞他就來；對我的仆人說“你做這事﹗〞他就去做。』」

文意注解 百夫長知道︰他只要服從上級，他就有權吩咐下屬。他以這個原則向主祈求。因為他知道主常在天父的權柄之下，故 當然有神的能力。百夫長也從自己對屬下說話帶著權柄一事，認識到屬天君王的權柄更是在 的話裡。

話中之光 (一)你若要當權，就要學習順從。你若完全順服神，神的能力就要進入你的裡面，神的權力就使你可以支配別人。這是得力的條件。

(二)我們自己先順服主，然后別人才能順服我們。

(三)本節說出權柄與話語的關系──權柄是話語的后盾，話語是權柄的顯彰。

【太八10】「耶穌聽見就希奇，對跟從的人說︰『我實在告訴你們，這么大的信心，就是在以色列中，我也沒有遇見過。」

文意注解 信心是根據我們對主的認識而有的，因為 是我們信心的創始成終者(來十二2)。以色列人因不夠認識主耶穌，所以沒有那么大的信心。

話中之光 (一)百夫長的信心，是基于他對主權柄的認識；我們若是對主有更深的認識，也就有更大的信心。

(二)信心是享用屬天權柄的路。人必須用信心才能接通神的權柄，帶下神的能力和祝福。

(三)「這么大的信心，」表示人對『主的話』有信心，比人對『主親手摸』的信心更大；一般人總是覺得『摸』比『話』更實在，但高層次的信心，乃是只要有主的話即足，根本不必主親自來摸。

(四)當你認識神的權柄時，你就非常容易相信神的話；對神的話有疑惑的人，乃因對神的權柄認識不夠。

【太八11】「我又告訴你們，從東從西，將有許多人來，在天國裡與亞伯拉罕、以撒、雅各一同坐席；」

文意注解 「從東從西，將有許多人，」這些人是指外邦人信徒。

「亞伯拉罕、以撒、雅各，」他們是以色列人的祖宗，也是信心的見証人(來十一17~21)。

本節指出將有許多的外邦人，因著信心得有分于屬天的國度，也因著肯讓基督掌權而得享受救恩的筵席。

話中之光 (一)感謝神，我們從前算不得子民，現在卻作了神的子民；從前未曾蒙憐恤，現在卻蒙了憐恤(彼前二10)。

(二)古今中外，各地都有人被主興起來，有分于天國。不要以為愛主的人只有你一個。

【太八12】「惟有本國的子民竟被趕到外邊黑暗裡去，在那裡必要哀哭切齒了。』」

文意注解 「本國的子民，」指缺乏信心的猶太人。

「外邊黑暗，」指當人子帶著榮耀的光輝降臨在 的國裡時(太十六27)，凡缺乏信心的人要被趕離 的面光，不得有分于神國的筵席(路十三27~29)而言。

「哀哭，」指心裡懊悔。

「切齒，」指深切自責。

話中之光 (一)決定將來后果的，並不是根據我們『從前』的情況，乃是根據我們『現在』的光景。

(二)有許多在前的將要在后(太十九30)；我們不要認為從前曾經愛過主就夠了，以免當主再來時懊悔莫及。

【太八13】「耶穌對百夫長說︰『你回去吧﹗照你的信心，給你成全了。』那時，他的仆人就好了。」

原文字義 「成全」成為，變成，發生。

話中之光 (一)我們無論求甚么，只要信，就必得著(太廿一22)。

(二)「照你的信心，給你成全了。」我們認識並相信主到那裡，就享受主的恩典到那裡。人的信心常是他蒙福的度量；神對人信心的賞賜，是與人信心的大小成正比的。

(三)「那時，」主的話一出口，就立即得著成就；我們只要對主的話有信心，就不必再等待。

(四)主醫治『大麻瘋』(3節)，是除去罪的污穢；主醫治『癱瘓病』，是除去罪的能力。主先醫大麻瘋，后醫癱瘓病；先赦免罪污，后剛強我們。

【太八14】「耶穌到了彼得家裡，見彼得的岳母害熱病躺著。」

靈意注解 「彼得的岳母，」代表猶太人。

「害熱病，」有兩方面的象徵︰

1.指猶太人在將來大災難期中被煎熬，陷在水深火熱之中。

2.指猶太人為祖宗的遺傳和律法大發熱心(加一14；徒廿一20)。

話中之光 (一)我們信徒若是熱衷于主之外的事物，卻忽略了主自己，這在神的眼中看來，也是「害熱病」。

(二)「害熱病，」人家不覺得熱，她一個人覺得熱，感覺和別人不一樣；凡是不正常的興奮和熱心，很可能就是「害熱病」。

【太八15】「耶穌把她的手一摸，熱就退了；她就起來服事耶穌。」

靈意注解 本節象徵當主耶穌再來時，以色列人要被 的降臨所摸著，因此以色列全家都要得救(羅十一26)；他們將要被複興起來，並且服事君王基督。

話中之光 (一)主的「一摸」(3，15節)，解決了所有的問題；若不摸著主或讓主摸著我們，則一切的摸索都是枉然。

(二)當我們事奉工作的手被主摸著，不正常的熱度退了之后，才能對主有真實的服事。

【太八16】「到了晚上，有人帶著許多被鬼附的來到耶穌跟前， 只用一句話就把鬼都趕出去，並且治好了一切有病的人。」

靈意注解 「到了晚上，」『晚上』原文是『傍晚』，豫表舊天舊地的末期，就是千年國度時代。那時，基督將要實際地作王掌權(啟廿4)，彰顯 的權能，特別是在趕鬼和醫病這兩件事上，達到極致。所以本節是象徵在千年國度時期，一切在地上的人，將要豫嘗基督來世的權能。

話中之光 (一)我們身上許多的毛病，都與魔鬼的作弄有關。

(二)主的「一句話」(8，16節)解決了所有的難處；若不是主的一句話說到我們的裡面，則所有的話語都是枉然。

【太八17】「這是要應驗先知以賽亞的話，說︰『 代替我們的軟弱，擔當我們的疾病。』」

文意注解 這個豫言引自以賽亞五十三章四節。主第一次的顯現，親身擔當了我們的罪，並叫我們因 所受的鞭傷得了醫治(彼前二24)。將來主還要向那等候 的人第二次顯現，但那時將與罪惡無關，乃是單純為著拯救他們(來九28)。

話中之光 (一)主在十字架上的救贖大功，不只除去我們的罪惡，並且還使我們經歷 生命的大能，軟弱變剛強，疾病得醫治。

(二)主自己就是我們的力量，就是我們的醫治；主的生命在我們裡面越長大，我們就越能勝過軟弱和疾病。

【太八18】「耶穌見許多人圍著 ，就吩咐渡到那邊去。」

話中之光 (一)我們為主作工，要能拿得起，也能放得下；不要因為工作大有成效，得著很多人，就舍不得「渡到那邊」，離開人群。

(二)今天信徒在世上乃是客旅，正在渡到那一邊去──天上更美家鄉的過程中(來十一13，16)。

(三)我們跟從主往前，不是靠自己的力量『游』過去，乃是在恩典的船上「渡」過去。

【太八19】「有一個文士來，對他說︰『夫子，你無論往哪裡去，我要跟從你。』」

文意注解 「有一個文士來，」『文士』就是舊約聖經學者；他不是蒙主呼召，而是自發自動的前『來』。

「我要跟從你，」他可能是因見到主耶穌會醫病趕鬼，想要從 得些神奇的能力，期在宗教界中出人頭地。

【太八20】「耶穌說︰『狐狸有洞，天空的飛鳥有窩，人子卻沒有枕頭的地方。』」

文意注解 「人子，」這名源出『彌賽亞篇』(但七13~14)。主耶穌在地上時常用『人子』自稱，而不用『彌賽亞』，這是因為當時猶太人心目中的彌賽亞，乃是奉神差遣來地上帶領猶太人反抗羅馬帝國，重建大衛王朝的政治人物，當然主不愿意猶太人誤解 就是那個人。

本節是在表明︰連動物在地上都有棲息的地方，但主耶穌為了遵行神的旨意，卻要犧牲家庭生活的溫暖和安息。

話中之光 (一)主為我們四處漂泊，而我們為 擺上甚么呢？

(二)這地上是棄絕主、叫 無處安身的；而今主所求于我們的，乃是使 因我們的信，能夠安家在我們的心裡(參弗三17)。

(三)人若自動要求跟從主，主就要他考慮代價的問題，因為若出于天然的熱心，終必因代價而卻步。

(四)當我們有跟從主的心愿時(19節)，必須抱定決心，為著主的緣故，就是犧牲家庭生活的溫馨與享受，亦在所不惜。

【太八21】「又有一個門徒對耶穌說︰『主啊，容我先回去埋葬我的父親。』」

背景注解 猶太人非常重視殮葬親人，連宗教規例都要押后遷就。

文意注解 「容我先回去埋葬我的父親，」這是當時的諺語，意即養老送終。那個門徒的意思是說，他想要先對家人盡自己為人子的義務，然后才來跟從主。

話中之光 (一)「主阿，容我先...」他這話自相矛盾，是『主先』？還是『我先』？既然稱呼主為主，就須尊重主的意思過于自己的意思。

(二)我們跟從主，往往要面臨一個抉擇︰是『主』重要呢？還是『家人』重要呢？

【太八22】「耶穌說︰『任憑死人埋葬他們的死人；你跟從我吧﹗』」

文意注解 前面一個「死人」是指『靈裡』死了的罪人(弗二1，5)；后面一個「死人」則是指『肉身』死了的人。主在這裡的意思，不是要我們天國子民一點都不照顧地上家庭的需要。(主在十字架上臨死時，還把 母親托付門徒來照顧，參約十九26~27)。主的意思乃是說，我們不該等到屬地的事務都辦妥了，然后才來跟從主。

話中之光 (一)主對那自動要求跟從 的文士，要他坐下來計算代價(19~20節)；對這已經蒙召有意退后的門徒，卻鼓勵他向前。可見跟從主，最重要的乃在于有沒有主的呼召，不在于我們有沒有意愿。

(二)凡是認識了生命的真諦實意的人，都是把遵循主的命令放在首要的地位，而不讓次要的事務妨礙對主的事奉。

(三)我們若愛父母、兒女過于愛主，就不配作主的門徒(太十37)。

(四)君王的權能顯在家庭生活中，叫我們能為著主的緣故，甘心舍棄肉身的安逸，並且尊重 過于尊重親人。

【太八23】「耶穌上了船，門徒跟著 。」

靈意注解 在聖經中「船」象徵教會；「海」象徵世界。船行海中，卻與海有所分別；今天教會寄居在世界上，卻與世界有分別。船上只有主耶穌和 的門徒，這就是說，主和屬 的人組成了所謂的教會。

話中之光 (一)主和門徒是構成教會的要素，二者缺一不可。有主沒有門徒，教會無從出現在地上；有門徒沒有主，教會沒有內容與實際。

(二)我們跟從主，最要緊的是主自己有沒有在這條船上；如果主不在這條船上，問題就大了。

【太八24】「海裡忽然起了暴風，甚至船被波浪掩蓋；耶穌卻睡著了。」

原文字義 「暴」大，鉅大；「風」動亂，震動，搖擺。

背景注解 加利利海常常因為突然而來的暴風，洶涌翻騰。狂風由北面吹襲約但河谷，經過狹谷時風勢加速。當暴風抵達海面，海面 訇不平，使航行的船只十分危險。

話中之光 (一)教會在這世界裡，常會無端遭受外界環境的攻擊，有時情況會惡劣到一個地步，好像失去了主的同在(「耶穌卻睡著了」)。

(二)我們只要有主，不論 是明顯的同在(醒著)，或是暗中的同在(「睡著」)，仇敵雖然興風作浪，都不能動搖我們。

【太八25】「門徒來叫醒了 ，說︰『主啊，救我們，我們喪命啦﹗』」

靈意注解 「門徒來叫醒了 ，」這是象徵禱告。

話中之光 (一)險惡的境遇，常常逼我們到主面前去，向 求告。

(二)人若看外面的狂風大浪，就會覺得沒有得救的指望；但若持定主的話，就會放心，相信絕不致于失喪性命(參徒廿七20，22~25)。

【太八26】「耶穌說︰『你們這小信的人哪，為甚么膽怯呢？』于是起來，斥責風和海，風和海就大大地平靜了。」

文意注解 「你們這小信的人哪，為甚么膽怯呢？」主指責門徒，是因為他們對 話中的權能失去信心，以致膽怯。他們只顧眼前的風浪，忘卻了稍早時主曾吩咐他們『渡到那邊去』(18節)的話。

「斥責風和海，」風和海是沒有位格和知覺的，主乃是斥責風和海背后的空中掌權者(弗二2)，和海裡的污鬼(參32節)。

話中之光 (一)主口所出的話，決不徒然返回，卻要成就 所喜悅的(賽五十五11)。

(二)「小信的人」和『這么大的信心』(10節)對立。這么大信心的人，只需要主的話，抓住主的話；小信的人，卻忘記了主的話。

(三)主所責備的，不是他們的『叫醒』(25節)──禱告，主乃是責備他們的「膽怯」；主喜歡我們以禱告來麻煩 ，但不喜歡我們以懼怕來麻煩我們自己。

(四)膽怯的人，乃是不認識主和忘記主話的人；這種人只看人、看環境，所以就怕人、怕環境。

(五)我們不該讓環境來改變主的話，而該讓主的話來改變環境。

(六)我們的禱告應當是信心的表示，但是許多時候，我們的禱告卻是表示不信；主不喜歡我們因著不信而發出的禱告。

(七)教會內外所遭遇的一切事故，都是撒但和它的使者興風作浪所使然的。

(八)一個真正認識主、懂得抓牢主話的人，外面的風浪越大，他裡面的信心也越發大。外面的風浪不但不能吹走他裡面的信心，反而至終風浪被他的信心所平息。

(九)外面的風浪並不可怕，裡面的風浪才可怕。外面的風浪盡管多大，只要不讓它們打進我們的裡面，就不足怕。因此主在斥責外面的風浪之前，先斥責門徒心中的風浪。

【太八27】「眾人希奇，說︰『這是怎樣的人？連風和海也聽從 了﹗』」

話中之光 (一)苦難使我們更深一層的認識 ──「這是怎樣的人？」正如約伯從前風聞有神，經過苦難后親眼看見了神(伯四十二5)一樣。

(二)主是君王，自然界和萬有都要聽從 ，躲在環境背后的鬼也要聽從 ，我們這些屬 的人更要聽從 。

【太八28】「耶穌既渡到那邊去，來到加大拉人的地方，就有兩個被鬼附的人從墳塋裡出來迎著他，極其凶猛，甚至沒有人能從那條路上經過。」

原文字義 「加大拉」一個陌生人行近。

靈意注解 「加大拉，」象徵我們在陌生的人群社會中的生活環境。

「兩個被鬼附的人，」『二』是見証人的數目字(啟十一3)，故兩個被鬼附的人就是見証全世界都臥在那惡者手下(約壹五19)。

話中之光 (一)在這人群社會中，到處充滿了被鬼附的人，諸如︰煙鬼、酒鬼、賭鬼等；又如︰小說迷、電影迷、運動迷等。

(二)被鬼附的人，他們所過的是如同在墳塋裡的黑暗生活，不但別人管不住他們，連他們本人也是身不由己。

【太八29】「他們喊著說︰『神的兒子，我們與你有甚么相干？時候還沒有到，你就上這裡來叫我們受苦嗎？』」

文意注解 「神的兒子，」污鬼認識耶穌的身分。

「我們與你有甚么相干？」污鬼的態度正如許多人承認宇宙中有神，卻不愿意讓神來干涉他們的人生。

「時候還沒有到，」指它們受審判的時候尚未來到。

話中之光 (一)「神的兒子，我們與你有甚么相干？」鬼認識主耶穌是『神的兒子』，卻仍與 沒有相干，可見道理上的認識，若沒有加上信而順從的心，仍與我們無益。

(二)每逢我們傳福音給世人時，一般人的反應總是說︰「時候還沒有到，」他們不愿意現在就信主「受苦」，盼望趁著自己還年輕時，好好享受人生，等到年老行將就木時，才來信主。

【太八30】「離他們很遠，有一大群豬吃食。」

背景注解 「豬，」在神的眼中是骯臟不潔的(利十一7；彼后二22)；一般說來，那時猶太人不養豬，因為既不能用來獻祭，也不能作為食物(猶太人不吃豬肉)，故那一大群豬可能是外邦人養的。

靈意注解 『養豬的人』豫表人群社會中的一班人，他們在外表看來似乎顯得很正常，正在日夜孜孜不倦地從事各種職業工作，但他們的工作不是為神，也不是為教會。

話中之光 (一)我們的職業工作無論是多么的高尚，若不是為著主和教會，就不過像是放豬的人一般，不討主的喜悅。

(二)豬的特點就是一直「吃食」，結果卻變成了別人的吃食；世人的特點就是一直尋找屬地的享受，結果卻變成了魔鬼的享受。

【太八31】「鬼就央求耶穌，說︰『若把我們趕出去，就打發我們進入豬群吧﹗』」

話中之光 (一)魔鬼若不能直接在人身上祟弄人，便要藉外面的事物(附身豬群)間接地祟弄人。

(二)豬群離鬼很遠(31節)，卻仍逃不過鬼的眼目；魔鬼正在到處尋找可吞吃的人(彼前五8)。我們最安全的藏身之處，就是住在基督裡。

【太八32】「耶穌說︰『去吧﹗』鬼就出來，進入豬群。全群忽然闖下山崖，投在海裡淹死了。」

靈意注解 「鬼就出來，進入豬群，」主耶穌容許污鬼進入豬群，表明了那些骯臟不潔的賺錢生涯，是被允許作為魔鬼活動的范圍的。

話中之光 (一)必須主說「去吧﹗」鬼才能行動；這說出主的權柄，連鬼也在 主宰的掌握中。

(二)魔鬼的作為總是叫人自甘墮落(「闖下山崖」)，投身在罪惡的世界裡(「投在海裡」)，終至身敗名裂、斷送了一生(「淹死了」)。

(三)主有時為著拯救兩個真實悔改的罪人(兩個被鬼附的人)，竟寧可放棄一大群有名無實的基督徒(豬的象徵)。

【太八33】「放豬的就逃跑進城，將這一切事和被鬼附的人所遭遇的都告訴人。」

靈意注解 「城」象徵系統化的社會組織。

話中之光 (一)「放豬的」失去豬群，損失了財物，若能因此得著主，乃是最大的福氣，可惜他竟然不要主。

(二)許多人事業遭遇了打擊，不但沒有因此醒悟過來，反而更深地依賴社會組織(「跑進城」)。

【太八34】「合城的人都出來迎見耶穌，既見了就央求他離開他們的境界。」

話中之光 (一)屬地的世界和屬天的君王不能兩立；人若愛世界，愛神的心就不在他裡面了(約壹二15)。

(二)撒但利用財物來控製人心──無論是得著或損失，都有可能使我們不要主。

(三)「合城的人」竟都不要主，可見不認識主的人，在拒絕主的事上是相當盲從且團結一致的。


講道材料

馬太福音第九章

【太九1】「耶穌上了船，渡過海，來到自己的城裡。」

文意注解 「自己的城，」即迦百農(可二1)；主耶穌在拿撒勒長大，在迦百農開始作工(太四13)，故馬太將迦百農稱為自己的城。

靈意注解 就肉身說，耶穌是猶太人，所以 「自己的城」代表猶太教的勢力范圍。這裡聖靈是借用猶太教來作代表，指出一般宗教的光景。

話中之光 (一)主耶穌在加大拉遭人拒絕(太八34)，就默默退回迦百農；我們乃是與世無爭，不懷怨也不報複。

(二)主耶穌以 起首作工的地方為「自己的城」，這也表明 的工作即生活，生活即工作，二者融合為一了。

【太九2】「有人用褥子抬著一個癱子到耶穌跟前來。耶穌見他們的信心，就對癱子說︰『小子，放心吧﹗你的罪赦了。』」

原文字義 「褥子」臥榻；「放心」放膽；「罪」罪行(複數)。

文意注解 「他們的信心，」是抬癱子之人的信心，不是癱子本人的信心；這裡表示代禱的信心，也相當有功效。

「你的罪赦了，」癱子不能行走乃是外面的症狀，實際上他的裡面有罪乃是他的病因；主在這裡點出罪惡的問題，一語道破一般人生病的症結所在。

靈意注解 「癱子，」知道如何行走，但卻無力行走，故象徵在宗教裡面的人『心有余而力不足』的光景。

癱子是躺在褥子上，「褥子」象徵安息；這說出在宗教裡面的人只有安息的外表，卻沒有安息的實際。

話中之光 (一)「耶穌見他們的信心，」信心是可以看見的。

(二)「他們的信心，」抬癱子之人的信心，一面是『團體的信心』，一面又是『行動的信心』。

(三)我們應當常為軟弱的信徒(「癱子」)代禱，藉著禱告把他們帶到主面前(「抬到耶穌跟前」)；凡有信心的代禱， 必垂聽。

(四)罪是人基本的難處，凡被罪惡捆綁的人，雖有向善的心，卻無行善的力量(參羅七18)，故消除罪惡是人得醫治的條件。

(五)任何人如果他的罪沒有得到赦免，他就不能「放心」；罪得著赦免，是叫人心裡得安息的根基。

(六)宗教教導人為善，它的裡面裝滿了道理，但卻缺乏付諸實行的原動力(癱子所代表的)；在宗教裡面，一切都是癱瘓的，是爬不起來的，因為宗教缺少生命和活力。

(七)人所注重的是身體的醫治，主耶穌所注重的是靈魂的醫治。我們應顧念靈魂過于身體，顧念那永存的過于暫時的(林后四16~18)。

(八)疾病雖不一定是出于人犯罪的結果(約九1~3)，但仍有此可能，故我們生病時應當到主面前求問，是否有甚么事得罪了主。

(九)我們傳福音時，也要用各種工具(如計程車、自用轎車等)把福音朋友帶來(用褥子抬癱子)，使他們能享受福音的好處。

【太九3】「有幾個文士心裡說︰『這個人說僭妄的話了。』」

文意注解 「這個人說僭妄的話了，」猶太人認為，除了神自己之外，任何人都沒有赦罪的權柄；『僭妄的話』意即說話越過本分，竊奪神所專有的赦罪權柄。

靈意注解 「文士，」代表宗教界裡有知識和地位的人士；他們只知定罪別人，卻不知自己是在罪惡裡。

話中之光 (一)我們聽道要存謙虛、溫柔的心。人若存抵擋、敵對、尋隙的心態聽道，縱使聽主耶穌講道，也不能受益，反而招損。

(二)文士們因為心裡有老舊的觀念，所以不能接受主耶穌的話；我們每一次來到主面前，應該倒空一切，才能領受主嶄新的話語(參路一53)。

【太九4】「耶穌知道他們的心意，就說︰『你們為甚么心裡懷著惡念呢？」

文意注解 「耶穌知道他們的心意，」主是那察看人肺腑心腸的(啟二23)， 知道人心裡所存的意念。

「你們為甚么心裡懷著惡念呢？」文士是對主耶穌存不信和批判的意念；在主看來，不信的心就是惡心(來三12)。

話中之光 (一)主不輕看我們心裡的意念，所以應當求主保守我們的心懷意念，得以在 面前蒙悅納(詩十九14)。

(二)所有抗拒主的事，都是惡事；所有抵擋主的意念，都是惡念。

(三)人從小時心裡就懷著惡念(創八21)，所以我們真須要求神給我們造一個清潔的心，使我們裡面重新有正直的靈(詩五十一10)。

【太九5】「或說︰“你的罪赦了〞，或說︰“你起來行走〞，哪一樣容易呢？」

文意注解 主在這裡並未說『那一樣難呢？』因為在 並沒有難成的事(耶卅二17)。『赦罪』是權柄的問題，『行走』是能力的問題。權柄和能力都是 的(啟十二10)。

在人看，「你的罪赦了，」只是口裡說說而已，誰也看不見其果效，而叫人「起來行走」則立即能辨明其果效，故前者較后者容易。

話中之光 (一)人是看外表的后果──「行走」；主是看屬靈的實際──『赦罪』。必須先求屬靈的實際，再求外表的后果，才能避免人工、假冒；但也要以外表的后果來証實裡面的實際，才不致落于空談。

(二)「行走」是能力問題，『赦罪』是權柄問題。沒有能力，權柄是空洞的；沒有權柄，能力是不法的。

(三)人的難處不在于怎樣『說』，乃在于憑甚么『說』；沒有屬靈的權柄，話中就沒有屬靈的能力。

【太九6】「但要叫你們知道，人子在地上有赦罪的權柄；』就對癱子說︰『起來﹗拿你的褥子回家去吧。』」

文意注解 「人子，」是指主耶穌。主赦免人的罪，原只是 和當事人(癱子)之間的事，外人無從「知道」，但主在這裡要藉人們所認為比較難的事，即癱子的得醫治，來顯明 有赦罪的權柄。

話中之光 (一)人肉身上的病症，往往起因于心靈上有毛病；亦即許多人的生病，是因得罪了神，故須先解決罪的問題，病才能痊愈。

(二)癱子的得醫治，是因為罪得著赦免；而罪的得赦免，是因著信心(2節)，不是因著行為。這說出注重行為的宗教，在神面前一無是處。

(三)先前是褥子『托住』他，現在是他『拿起』褥子；主生命的救恩，能使信的人從裡面產生能力，作從前所不能作的事。

(四)主叫癱子起來行走，可見主所說的，都是靠得住的；看得見的如果是實在的，則看不見的也是實在的。

(五)屬靈的事，一面好像是人眼所看不見、人手所摸不著的，但另一面卻能在信的人身上顯為實際。

【太九7】「那人就起來，回家去了。」

原文直譯 「那人就起來，走回家。」

文意注解 「那人就起來，」那人起來行走，証明他已得著醫治；而他的得醫治，又証明他的罪已蒙赦免。由此可見，主耶穌確實有赦罪的權柄(徒五31)。

話中之光 (一)福音最大的原則是赦罪在先，行走在后；不是罪人走到主那裡，乃是從主那裡走出來。舊約是行而活，新約是活而行；前者是行為，后是是恩典。

(二)那人先前是由別人抬著來，現在是自己起來走路；我們在教會中服事幼稚的信徒，要服事到使他們能自己走路為止。

(三)所有蒙主拯救的人，都有力量管治自己的欲好(褥子)，不作肉體的奴仆，而有在生命中作王的經驗(羅五17)。

(四)家是人安息的所在；說出惟有得著赦罪，我們才有真實的安息。

【太九8】「眾人看見都驚奇，就歸榮耀與神，因為 將這樣的權柄賜給人。」

原文字義 「驚奇」害怕和驚訝。

文意注解 眾人對這件神跡的反應，顯示他們領會錯了主耶穌行神跡的目的︰並非表明神將權柄賜給人，乃是表明 就是神道成肉身。

話中之光 (一)權柄的顯出，不僅能叫人蒙赦罪得醫治，並且能叫人看見榮耀的神，因為神是權柄的源頭(太六13)。

(二)主雖不說 自己是誰，但從 所行的，可以看出 是誰。

【太九9】「耶穌從那裡往前走，看見一個人名叫馬太，坐在稅關上，就對他說︰『你跟從我來。』他就起來跟從了耶穌。」

文意注解 「一個人名叫馬太，」馬太即本書作者，他原是替羅馬政府征收稅款的，當時像他這樣的稅吏，一面壓榨同族的人，一面侵吞稅款，所以猶太人對他們極度憎惡，視他們如同罪人。

「坐在稅關上，」『稅關』即街上的稅銀徵收所，通常稅吏們是坐在裡面等候人來繳稅。

「你跟從我來，」主不說『相信我』，而說『跟從我』；因為相信主是包括在跟從主裡面。基督徒的生活，就是跟從主的生活。

靈意注解 「坐在稅關上，」象徵正在犯罪作惡的時候。

話中之光 (一)不是我們尋找主，乃是主來尋找我們；主的呼召，使我們能離棄罪惡跟從 。

(二)人若沒有聽見主的呼召，就沒有法子跟從主；呼召一來，人非聽從不可。馬太不講理由，沒有說賬還沒有結清，立刻就跟從了主，這在不信的人看來，實在是一件不可思議的事。

(三)主若吸引，我們就快跑跟隨 (歌一4)。

(四)主所要求我們的，不只是相信 ，還要跟從 ；跟從主，就是在十字架的道路上遵行神的旨意。只信主而不跟從主的人，神用不著他。

(五)基督徒的生活，就是『跟從主』；跟從主，就是有分于主的患難、忍耐、國度(啟一9)。

(六)馬太丟掉了優閑的差事，卻找到了依歸；丟掉了可觀的收入，卻找到了尊榮；丟掉了舒適的保障，卻找到了夢想不到的經歷。

【太九10】「耶穌在屋裡坐席的時候，有好些稅吏和罪人來，與耶穌和 的門徒一同坐席。」

文意注解 「坐席，」表明吃喝享受。這一個筵席是由馬太擺設的，他藉此表示對主耶穌的尊崇(路五29)，但他當時所能找的陪客，除了主的門徒之外，就是和他有來往、被一般猶太人所不齒的稅吏們和罪人。

話中之光 (一)主之于我們，親近到一個地步，可以一同坐席，彼此分享快樂(歌一12)。

(二)我們信了主之后，也應當邀請親朋好友，把我們從主所領受的喜樂，與他們一同分享。

【太九11】「法利賽人看見，就對耶穌的門徒說︰『你們的先生為甚么和稅吏並罪人一同吃飯呢？』」

背景注解 「法利賽人，」是猶太教中最嚴謹的教派，自夸有高度聖潔的生活、對神的敬虔、及聖經知識。

文意注解 『法利賽人』代表傳統的宗教徒，他們認為神是以公義對待人，所以凡是屬神的人應該潔身自愛，不可和罪人交接來往。但主耶穌卻一反人們的宗教觀念。

話中之光 (一)法利賽人以傳統的宗教觀念來衡量主，就跟不上主的行動；我們若執迷于老舊的聖經觀念，也會跟不上主嶄新的帶領。

(二)人雖自己不義，卻喜歡見神用公義待人。人因不知神的恩典，就怪神施恩與人，所以恩典的態度是受人非議見怪的。

(三)主雖與罪人來往，但是聖經說， 遠離罪(來七26)；也只有遠離罪的，才能親近罪人。

【太九12】「耶穌聽見，就說︰『康健的人用不著醫生，有病的人才用得著。」

文意注解 主啟示 是『醫生』，表明 是以醫生醫治病人的態度，而不是以法官審判犯人的態度來對待世人。換一句話說， 對待世人不是根據公義，乃是根據憐憫和恩典(羅九15)。

話中之光 (一)主是我們的醫生，是要使我們的生命恢複正常的。

(二)病人必須承認自己有病，才會去接受醫生的幫助；罪人必須承認自己有罪，才能接受主的救恩。

(三)世人的基本難處不在認識主，乃在不認識自己──不認識自己的人，對于主覺得可有可無；認識自己的人，則對于主覺得非常寶貴。

(四)要作基督徒，得先以病人的資格進來，然后才能以護士的資格去幫助人。

(五)在神眼中，外表虔誠而內心充滿嫉妒、自私的人，與稅吏和罪人並無分別。

【太九13】「經上說︰“我喜愛憐恤，不喜愛祭祀。〞這句話的意思，你們且去揣摩。我來本不是召義人，乃是召罪人。』」

原文字義 「揣摩」學習。

文意注解 「憐恤，」是神來為人作事，神來供應人的需要。

「祭祀，」是人來為神作事，人來供應神的需要。宗教的觀念是人要為神作些甚么事，人要向神獻上些甚么東西；這種觀念是和神的心意相反的。

「你們且去揣摩，」意即『你去學罷』。

「我來本不是召義人，乃是召罪人，」事實上，這世上沒有義人，連一個也沒有(羅三10)。所以我們若秉持傳統的宗教觀念，而自以為義，就要失去得著恩典的機會，因為神阻擋驕傲的人，賜恩給謙卑的人(彼前五5)。

話中之光 (一)「我喜愛憐恤，不喜愛祭祀。」神不是向人要，神是要給人。對人存憐恤的心，比恪遵宗教儀文更蒙神悅納。

(二)全足全豐全有的神一無所缺， 不需人為 作甚么，給 甚么， 只一心一意要將 的豐富向人洋溢傾倒出來。我們若有甚么值得向 獻上的，也都必須是從 得來的。

(三)先接受主耶穌作我們的贖罪祭的人，才能把我們自己當作活祭獻給神；先是羅馬書第三章，后是羅馬書第十二章。

(四)「你們且去揣摩，」談聖經是一回事，學聖經又是一回事；真正的聖經知識是從生活經歷中學來的。

(五)「不是召義人，乃是召罪人。」自義的人絕對不會蒙神呼召，就是召了也無用。

【太九14】「那時，約翰的門徒來見耶穌，說︰『我們和法利賽人常常禁食，你的門徒倒不禁食，這是為甚么呢？』」

文意注解 「常常禁食，」表示他們將『禁食』當作一項敬虔的人所應有的表現，並以禁食來向人炫耀(太六16)。

靈意注解 「法利賽人，」代表老宗教徒。

「約翰的門徒，」代表新宗教徒。

宗教意即『有所宗而施教』，原意是要教導人敬畏神，可惜竟流于外表形式，甚至置神和 兒子于不顧。禁食就是宗教徒所奉行的儀文規條之一。

話中之光 (一)要緊的不是在于敬虔的外表和作法，而是在于有沒有持定基督；凡是離開了基督(與主之間變成「我們」、「你的」)的，就是所謂的『宗教』。

(二)法利賽人是背后說話，是對耶穌的門徒議論他們的先生(11節)；約翰的門徒是到主面前來說話，是對耶穌當面質問，兩者都是對主有異議。宗教徒所持有的宗教觀念，成為他們跟從基督的攔阻。

(三)禁食原是真虔誠、真悔改的表露，但若演變成按慣例而禁食，就失去其意義。禁食本身並非目的，禁食只應在適宜的環境下才作。

(四)謹守規條、遵照儀文的(法利賽人)，和不夠蒙恩的(約翰的門徒)，都需要禁食；離開基督的人，心靈都得不著滿足。

【太九15】「耶穌對他們說︰『新郎和陪伴之人同在的時候，陪伴之人豈能哀慟呢？但日子將到，新郎要離開他們，那時候他們就要禁食。」

文意注解 「新郎，」指主自己。

「陪伴之人，」指 的門徒。

「同在的時候，」指主在肉身裡與門徒們同在的時候。

「但日子將到，」指 被釘十字架的日子就快來臨。

「新郎要離開他們，」指主因被猶太人棄絕，其結局乃是肉身的離開(參約十三1)。

話中之光 (一)惟有與主同行同止的人(新郎的陪伴)，可以常享豐美的筵席；有主同在，就有豐滿的享受，一旦失去了主的同在，靈裡就要忍飢挨餓了。

(二)主是我們的新郎， 一直是常新不舊的，我們甚么時候遇見 ，甚么時候裡面就會滿了甜美、新鮮、喜樂的感覺。

(三)跟從主之人的生活、行動，不該由道理知識來推動，只該由主自己和 的同在來規范並指引。

(四)對于等候主這位新郎再來的人們，禁食等候乃是合宜的操練。

【太九16】「沒有人把新布補在舊衣服上；因為所補上的反帶壞了那衣服，破的就更大了。」

原文字義 「新布」未縮過水的布，尚未製作完成的布。

文意注解 新布因未縮過水，若用來「補在舊衣服上」，當洗衣后晾乾時，因新布會收縮，就會把舊衣撕裂、爛得無法補救。

靈意注解 『衣服』象徵我們在神面前的義行(啟十九8)。

「舊衣服，」是指宗教徒靠著老舊的天然生命而有的好行為，它們總是破綻百出，所以宗教徒一直在作修補、改善的工作。

「新布」象徵主耶穌活在地上時的行事為人。

宗教徒的作法是「把新布補在舊衣服上」──他們只想學習主耶穌生活為人的榜樣，而沒有接受主耶穌在十字架所成功的救恩。

「因為所補上的反帶壞了那衣服，破的就更大了，」我們若只模仿主耶穌在地上時的行事為人，反而會更顯出我們行為上的缺陷，根本就于事無補。

話中之光 (一)沒有人能將神的恩典，拿來補我們舊行為的破綻。

(二)我們不能把恩典和律法混在一起；二者一混雜，恩典就失去了它的甘甜，律法也失去了它的可怕，就要變成非恩典非律法了。

(三)基督教不是用『新約』來補充『舊約』，乃是以『新約』來取代『舊約』。凡是想遵行舊約律法的，反會敗壞新約的信仰。

(四)在新約之下，外面的作法並沒有成規，乃是完全跟隨裡面聖靈的引領；我們服事主，要按著心靈的新樣，不按著儀文的舊樣(羅七6)。

(五)基督徒要討神的喜悅，不在于效法基督在地上時的為人生活，乃在于以信心接受基督所完成的救贖大工，穿上 作我們的義袍。

(六)主為教會作的衣服是全新的， 的工作乃是『新造』，一切的舊造 都要了結得乾乾淨淨。所以我們不可把天然的東西、世界的作法，帶到教會裡面來。

(七)主從不以新的恩典來補救維持破舊的局面；當我們的事工陷進老舊的光景中時，不要去作修補的工作，而應求主另賜新衣。

【太九17】「也沒有人把新酒裝在舊皮袋裡；若是這樣，皮袋就裂開，酒漏出來，連皮袋也壞了。惟獨把新酒裝在新皮袋裡，兩樣就都保全了。』」

原文字義 「新酒」新近釀造的酒；「新皮袋」全新的皮袋，尚未使用的皮袋。

文意注解 「皮袋，」是猶太人用來盛裝飲料的羊皮袋。

「舊皮袋，」指因陳舊而缺乏伸張力的皮袋。

「新酒，」它的撥酵力量較大，舊皮袋比較不耐酒發酵膨脹所產生的壓力，而容易爆裂。

靈意注解 「也沒有人把新酒裝在舊皮袋裡，」『新酒』象徵基督那複活、新鮮的生命，能使人喜樂、高昂、並有力。『舊皮袋』象徵我們的舊人，也象徵宗教式的作法。『把新酒裝在舊皮袋裡』，意思就是只把基督接受到我們舊人(魂)的心思、情感和意志裡面。宗教徒只憑理智研究基督，用感情對待基督，用意志下決心事奉基督，亦即完全以天然的人來承裝基督。

「皮袋就裂開，酒漏出來，連皮袋也壞了，」基督不是我們的頭腦所能清楚了解的。許多時候，我們的情感在某些所謂屬靈的事上，因為興奮過度，整個人就崩潰了。此外，凡只用意志來跟隨主的，也常因著遭遇患難或逼迫，立刻就跌倒了(太十三21)。

「惟獨把新酒裝在新皮袋裡，兩樣就都保全了，」『新皮袋』象徵我們的新人，就是我們得著重生的靈和得著更新的魂(多三5；弗四23~24；西三10；羅十二2)。惟獨操練運用我們的靈，以及經十字架對付過的心思、情感和意志，來承裝基督，才有功效。

話中之光 (一)基督這新的生命(「新酒」)，滿有活力，能激動、剛強、加力給我們，但它只可裝在更新過的器皿(「新皮袋」)裡。

(二)『新布』(16節)指外面的生活，「新酒」指裡面的生命；衣服是在外面顯露的，酒是在裡面發酵的；一是生活，一是生命。新約福音所給人裡面的生命是新酒，給人在外面的生活行為是新布。

(三)新派的基督徒只接受基督作『新布』(16節)；基要派基督徒接受基督作『新衣』；真實的基督徒接受基督作「新酒」，但一般多缺少「新皮袋」；惟有正常的基督徒以「新皮袋」來承裝「新酒」。

(四)聖靈在我們裡面(新酒)，要破除舊的生活、行為、習慣(舊皮袋)；必須有新的生活、行為、習慣(新皮袋)，才能作一個基督徒。

(五)「皮袋」一面指個別的基督徒，一面也指團體的基督徒──就是教會；人意的組織是「舊皮袋」，若用來盛裝「新酒」，遲早要破裂，會把酒漏掉，不能保守基督的同在。

【太九18】「耶穌說這話的時候，有一個管會堂的來拜他，說︰『我女兒剛才死了，求你去按手在她身上，她就必活了。』」

文意注解 「管會堂的，」是在猶太會堂裡主持崇拜秩序的人，在猶太人中間具有相當高的地位。

靈意注解 『會堂』是猶太教徒聚會的地方，故「管會堂的」象徵猶太教。

『女兒』是從父親身上出來的產物，所以「管會堂的女兒」之死，象徵從猶太教產生出來的光景，乃是死亡。

話中之光 (一)管會堂的女兒死了──在教會裡面作帶領人的，如果自己缺少生命，所帶領的人也缺少生命；一般信徒的生命光景如何，正顯出傳道人的生命光景如何。

(二)如果我們在教會中所注重的，不過是一些道理、教條、儀式，恐怕我們所造就出來的人，都是一些按名是活的，其實是死的(啟三1)。

【太九19】「耶穌便起來跟著他去；門徒也跟了去。」

話中之光 (一)我們的主無論到哪裡，我們也當跟 到那裡。

(二)我們的主是專門來解決人的難處的，只要我們肯藉著禱告把難處告訴 ， 必樂意幫助我們。

【太九20】「有一個女人，患了十二年的血漏，來到耶穌背后，摸 的衣裳 子；」

背景注解 猶太人視「血漏」為不潔，凡接觸患血漏的女人的，也會成為不潔(利十五25~30)，這可能就是這女人不想讓人知道，而偷偷來摸 衣裳 子的原因。

「 子，」是猶太人佩在外袍邊上的細帶子，用意在提醒穿的人應當遵行神的命令(民十五37~39)。

靈意注解 據聖經學者考証，那「一個女人」是外邦女人，所以她象徵外邦的宗教。

「血漏，」象徵漏掉生命，因肉身的生命是在血裡(利十七11)。這外邦女人患了十二年的血漏，而前面那個死了的猶太女孩剛好是十二歲(路八42)，所以兩者都同指一件事，即全世界所有的宗教，在神的眼中看來，都是漏掉生命的，都是死亡的宗教。它們按名是活的，其實是死的(啟三1)。

「十二年，」表徵已經受神夠多的對付和管教。

主的『衣裳』象徵主的義行；「摸 的衣裳，」意即藉著信心來接觸主，與主聯合為一，來取用主所成功的義，作為我們的義。

話中之光 (一)凡不為神活著，給神得著的，都是患了血漏──消耗生命。

(二)「來到耶穌背后，」帶著謙卑的靈，自覺不配；神阻擋驕傲的人，賜恩給謙卑的人(雅四6)。

【太九21】「因為她心裡說︰『我只摸他的衣裳，就必痊愈。』」

靈意注解 「她心裡說，」這是指她裡面的信心。

「摸 的衣裳，」這是指她外面信心的行動。

【太九22】「耶穌轉過來，看見她，就說︰『女兒，放心﹗你的信救了你。』從那時候，女人就痊愈了。」

文意注解 「你的信救了你，」這是說明她用手去摸主衣裳 子的行動，乃是出于她裡面的信心；惟有以信心去接觸主，才能得著主的醫治。

話中之光 (一)人非有信，就不能得神的喜悅(來十一6)。

(二)宗教徒想以善行來討神的喜悅，結果卻落到可憐的死亡光景中。惟有藉著信心接受主耶穌的救恩，才是蒙拯救、得醫治的路。

(三)我們若伸出信心的手來摸主，主的能力也必能使我們勝過難處。

(四)患血漏的女人只從『心裡』禱告，就蒙了主的垂聽，得了主的醫治；可見禱告蒙主垂聽，在乎存心，不在乎話語。

【太九23】「耶穌到了管會堂的家裡，看見有吹手，又有許多人亂嚷，」

文意注解 「吹手，」受僱在葬儀中吹笛致哀的人。

「許多人亂嚷，」受僱在葬儀中為死者哀悼、哭叫的女人。

靈意注解 本節是象徵由于宗教裡頭一片死沉，所以帶頭的人就用盡刺激、奮興的辦法，鼓動眾人起來有所活動，以維持熱鬧、有生氣的場面。

話中之光 (一)女兒死了，無論眾人怎樣吹號、亂嚷，仍舊不能起死回生；教會的光景死沉，無論如何用人的辦法鼓動、激勵，仍然于事無補。

(二)當人活著的時候，一般人的常態是漠不關心；當人死了的時候，人才來表示同情。事后的幫助，常是多余的。

【太九24】「就說︰『退去吧﹗這閨女不是死了，是睡著了。』他們就嗤笑 。」

話中之光 (一)凡是蒙神揀選豫定的人，不像那些沒有指望的人死了就完了，我們乃是睡著了(帖前四13~14)。

(二)時候將到，現在就是了，死人要聽見神兒子的聲音，聽見的人就要活了(約五25)。

【太九25】「眾人既被攆出，耶穌就進去，拉著閨女的手，閨女便起來了。」

話中之光 (一)「眾人既被攆出，」宗教的辦法必須從我們的心房裡被趕出去，然后主耶穌才能進來。主一進來，死亡就要消除，難處就必解決。

(二)管會堂的要主為他女兒按手(18節)，主卻直接拉著閨女的手叫她起來了。無限的基督從不按照人既定的方法行事，我們信主能作就夠了，不應限製主一定要怎么作。這也是禱告的一大原則。

(三)「拉著閨女的手，」主一摸我們事奉、工作的手，我們的事奉、工作，就有了轉機──「閨女便起來了」。

(四)主所有的工作，不是要叫人贊同，乃是要叫人活；不是要叫人知道，乃是要叫人得生命。

【太九26】「于是這風聲傳遍了那地方。」

話中之光 (一)每一個真正摸著主或被主摸著的故事，都會引人詫異、驚奇並傳頌的。

(二)凡是真正出于主的作為，不需要我們特意去宣揚，人們自然會知道的。

【太九27】「耶穌從那裡往前走，有兩個瞎子跟著 ，喊叫說︰「『衛的子孫，可憐我們吧﹗』」

文意注解 「大衛的子孫，」這名稱在當時是猶太人對那要來的『彌賽亞』常用的稱呼(參太廿一9；廿二42)。

靈意注解 這「兩個瞎子」代表所有宗教裡的人物；帶頭的是瞎子，跟隨的也是瞎子(太十五14；羅二19)。他們被這世界的神弄瞎了心眼(林后四4)，以致逼迫、殺害主和屬 的人，還以為是事奉神(約十六2)。

話中之光 (一)瞎子只是聽人說主耶穌，他們自己並未看見主；可見他們的信心，是『沒有看見就信的信心』(約廿29)。

(二)瞎子只求主耶穌可憐他們，他們既不怨天尤人，也不自我標榜有何善行；這種承認自己可憐的禱告，最容易得著神的答應。

【太九28】「耶穌進了房子，瞎子就來到 跟前。耶穌說︰『你們信我能做這事嗎？』他們說︰『主啊，我們信。』」

話中之光 (一)主耶穌並沒有在路上當場就醫治他們，乃是等他們也跟 進了房子，才摸他們信心的問題。這說出宗教裡的人若要得著救恩，必須離開他們原來的道路，緊緊的跟隨基督，相信 是神的兒子，這是我們惟一的拯救。

(二)瞎子緊緊跟隨主，且跟著 進了房子，這說出他們有︰

1.恆切的態度。

2.有始有終。

3.他們對主的信心是經得起考驗的。

(三)瞎子跟主進了房子，也說出︰

1.要得主更深的醫治，須要更深進到主的面前。

2.主是在教會中(房子裡)，所以我們須要活在教會中，才能得主的醫治。

【太九29】「耶穌就摸他們的眼睛，說︰『照著你們的信給你們成全了吧。』」

文意注解 主耶穌在本章裡一再的提到『信心』(2，22，28，29節)，這是因為宗教強調『因行為稱義』，但神的救法是『因信稱義』(加二16)。

話中之光 (一)人的信心是支取主能力的管道；信心的管道鋪設到哪裡，主的能力就達到那裡。

(二)人若單求而不信，或口裡說信而心裡並非真正相信，就仍不能得著；惟有真信心才是『兌現』的信心。

【太九30】「他們的眼睛就開了。耶穌切切地囑咐他們說︰『你們要小心，不可叫人知道。』」

文意注解 大力宣揚神跡奇事，藉以招徠好奇的群眾，正是宗教界的慣常作法。主在醫治代表宗教的人時，特意要他們舍棄宗教的傳統作法。

【太九31】「他們出去，竟把 的名聲傳遍了那地方。」

話中之光 (一)在屬靈的工作上，最要緊的就是聽命，不然，就反倒壞了主的事。我們的傳福音、為主作見証，必須順從主的引導，否則就會事倍功半。

(二)我們出去，必須做到使萬民作主的門徒(太廿八19)，而不是僅僅傳揚主的名聲而已。

【太九32】「他們出去的時候，有人將鬼所附的一個啞吧帶到耶穌跟前來。」

靈意注解 「鬼所附的一啞吧，」『啞吧』乃是宗教徒的一大特徵；宗教徒不能為神說話(賽五十六10)。每一種宗教的背后都有黑暗的權勢，撒但乃是宗教的源頭，它利用宗教來篡奪人對真神該有的敬拜。

【太九33】「鬼被趕出去，啞吧就說出話來。眾人都希奇，說︰『在以色列中，從來沒有見過這樣的事。』」

話中之光 (一)啞吧偶像(林前十二2)一被趕出去，人就能說出話來。

(二)我們得救，乃是脫離黑暗的權勢，遷到神愛子的國裡(西一13)。

(三)主先叫死人複活(18~25節)，后叫瞎眼得開(27~30節)，最后叫啞吧開口，說出屬靈的次序乃是︰先是生命，然后明白，才作見証。

【太九34】「法利賽人卻說︰『他是靠著鬼王趕鬼。』」

話中之光 (一)我們若把不能解釋的事實，隨便給予解釋，就會把事實完全歪曲了。

(二)宗教徒專門曲解別人的工作，凡是他們自己作不來的，就說別人是在被魔鬼利用。

【太九35】「耶穌走遍各城各鄉，在會堂裡教訓人，宣講天國的福音，又醫治各樣的病症。」

請參閱太四23各項注解。

【太九36】「他看見許多的人，就憐憫他們；因為他們困苦流離，如同羊沒有牧人一般。」

原文字義 「困苦」含有備受威脅之意。

文意注解 主在本節是用牧人和羊來比喻 與人的關系(約十14)。人原是屬于 的，一離開了 ，就會落到困苦流離的可憐光景中。

「就憐憫他們，」主不是對罪表同情，主乃是對他們的困苦表同情。

「困苦，」指羊被凶惡的牧人剝皮而遭受痛楚。

「流離，」指羊被不負責任的牧人撇棄而流離失所，無依無助。

【太九37】「于是對門徒說︰『要收的莊稼多，作工的人少。」

文意注解 「要收的莊稼多，」意即收成是大的。

「作工，」意是作苦工、勞工。

話中之光 (一)主的莊稼雖多，但受得起勞苦的工人不多。

(二)羊和莊稼都是有生命的東西；羊需要牧養，莊稼需要收割。牧養和收割都是主工。在這地上，主需要人與 同工(賽六8)。

【太九38】「所以，你們當求莊稼的主打發工人出去收 的莊稼。』」

文意注解 主在這裡另用莊稼的主和莊稼來比喻 和人的關系(啟十四15)。

「收 的莊稼，」原文或作『到 的收割裡，』意即有分于 的收割。

話中之光 (一)主雖有意要打發工人，但仍須我們為此禱告， 才差遣。禱告就是為神的旨意鋪軌道，叫它可以行駛。

(二)我們應當常為傳福音得人而禱告(西四3)；禱告也就是與主同工，禱告能興起更多的福音精兵。

(三)工人不是自愿出去作工，乃是受差遣才去作工。


講道材料

馬太福音第十章

【太十1】「耶穌叫了十二個門徒來，給他們權柄，能趕逐污鬼，並醫治各樣的病症。」

文意注解 「門徒，」指那些跟隨主、接受主嚴格訓練和管教的人。

話中之光 (一)主的工人是出于主的呼召，不是出于自愿的；也只有受過主嚴格訓練和管教的「門徒」，才配蒙主呼召作 的工人。

(二)「耶穌叫了」就必然會「給他們權柄」。這說出主所呼召的， 必負責賜給足夠的能力；主的呼召與托付，從不超過 恩典的備辦。

(三)權柄是為著作主工的；只有肯接受主差遣的人，才配得著權柄。

(四)事奉中屬靈的權能，乃由于主的托付。主沒有托付的，就不會有屬靈的權能，自然也不會有真實屬靈的果效。

(五)教會中屬靈權柄的用處有二︰一是用來對付神的仇敵撒但和它的手下；二是用來給人在屬靈生命上的幫助，使人的靈命得以健全成長。

(六)主耶穌來到地上，不是要得著一個所謂基督教的工作，乃是要得著一班人，把 自己先作到他們的裡面，再由他們彰顯在人群中間。

(七)「十二」是永遠且完全的數目字；主耶穌要把這十二個門徒作成一個完全的見証和榜樣，並以他們為神永世建造的根基(參啟廿一14)。

【太十2】「這十二使徒的名︰頭一個叫西門(又稱彼得)，還有他兄弟安得烈，西庇太的兒子雅各和雅各的兄弟約翰，」

原文字義 「使徒」受差遣的人；「西門」聽從；「彼得」石頭；「安得烈」男子漢，大能者，得勝者，剛強，剛毅的；「西庇太」神的分；「雅各」篡奪者，抓住；「約翰」神的恩賜。

話中之光 (一)十二位使徒，每兩個人一組；不要單獨作主工，最好兩個、兩個彼此配搭，互相交通、扶持、見証。

(二)作主的工人，必須『聽從』(「西門」字義)主話，擺上自己作主建造的材料──『石頭』(「彼得」字義，參彼前二5)，並且『剛強』(「安得烈」字義)作主工。

(三)主的工人乃是一個能夠『抓住』(「雅各」字義)『神的永分』(「西庇太」字義)和『神的恩賜』(「約翰」字義)的人。

(四)十二個使徒，除了彼得在使徒行傳多有記載之外，聖經中幾乎找不到他們的歷史。這說出主所注重的不是他們的工作，乃是注重聖靈如何藉著他們工作。

【太十3】「腓力和巴多羅買，多馬和稅吏馬太，亞勒腓的兒子雅各，和達太，」

原文字義 「腓力」深愛，愛馬者；「巴多羅買」多羅買的兒子，戰爭之子；「多馬」雙生的；「馬太」神的恩賜；「亞勒腓」交換；「達太」智慧。

話中之光 (一)巴多羅買又名拿但業(約一45)；主的工人應當『深深地愛』(「腓力」字義)『神的禮物』(「拿但業」字義)。

(二)主的工人既從主得著了『加倍的』(「多馬」字義)恩賜，就『轉換』成(「亞勒腓」字義)他們所能『掌握』(「雅各」字義)的『智慧才干』(「達太」字義)。

【太十4】「奮銳黨的西門，還有賣耶穌的加略人猶大。」

原文字義 「奮銳黨的西門」熱心地聽從；「賣」交，交出；「加略人」(亞蘭文『帶錢囊的人』，會作買賣的人)；「猶大」敬拜。

文意注解 「奮銳黨，」是一個猶太的革命組織，以武力反抗羅馬帝國對巴勒斯坦的統治。

「加略，」是以法蓮支派的城，距撒瑪利亞很近。

話中之光 (一)『敬拜』(「猶大」字義)的行為是表面的，光是外表裝作主的工人，仍有出賣主的可能，要緊的是必須從心裡『熱切地聽從』(「奮銳黨的西門」字義)主。

(二)賣主的猶大居然也身列十二使徒之一，這表明主和任何人配搭相處，只顧到神的旨意，而不顧自己的利害得失。

【太十5】「耶穌差這十二個人去，吩咐他們說︰『外邦人的路，你們不要走；撒瑪利亞人的城，你們不要進；」

文意注解 「外邦人的路，」在加利利地有希臘人的城邑，那裡的居民所過的是一種和猶太人截然不同的生活。

「撒瑪利亞人的城，」當公元前七百余年，北國以色列被亞述滅亡，人民被擄到巴比倫，另把一些東方外邦人遷到撒瑪利亞(王下十七24)；那些外邦人與殘留的以色列人通婚的混血民族，是為撒瑪利亞人。他們的城鎮位于巴勒斯坦的中部，北鄰加利利，南接猶大。

靈意注解 「外邦人的路，」象徵世界的辦法。

「撒瑪利亞人的城，」象徵半屬基督教半屬世界的混雜團體。

話中之光 (一)主的工人不可用世界的辦法(「外邦人的路」)來作主工；也不可有分于混雜的團體組織(「撒瑪利亞人的城」)。

(二)接受主差遣的人，首先要學習揀選主的道路，而不走自己的道路，因為 的道路高過我們的道路， 的意念高過我們的意念(賽五十五9)。

(三)我們的工作，不但不可完全在屬靈的境界之外(「外邦人的路」)，並且也不可一半屬天一半屬地、一半屬靈一辦屬肉(「撒瑪利亞人的城」)。

(四)跟隨主第一要緊的事不是恩賜、口才、知識，乃是向著主的絕對和忠誠。

(五)我們走在主的路上必須絕對，『是』就要『是』，『不是』就要『不是』；說話和作事，千萬不可以是而又非、模棱兩可，也不可以留下余地和退路。

(六)福音先傳給猶太人，后傳給外邦人，這是一定的次序(羅一16)。

【太十6】「寧可往以色列家迷失的羊那裡去。」

文意注解 「以色列家，」他們是神的選民。

「迷失的羊，」羊是有主人的，以色列人原是屬神的，卻因偏行己路，而如羊走迷(賽五十三6)。

話中之光 (一)我們作工的對象是那些蒙神揀選豫定的人，他們原是屬神的，卻迷失在罪惡和世界裡。

(二)「以色列家，」就是『尊神為君王，讓神掌權』(以色列的字義)的人家，也就是要神的人家。

【太十7】「隨走隨傳，說"天國近了﹗〞」

話中之光 (一)「隨走隨傳，」真實的事奉不應限于一定的規模和形式，而應『無論得時不得時』(提后四2)，隨著主所安排的環境而不斷供應。

(二)工人的生活行動要與信息相聯，他們的「走」帶進他們「傳」──以生活為人來見証並加強所傳的道。

(三)施洗約翰傳天國(太三2)，主耶穌自己傳天國(四17)，主打發使徒也是傳天國；天國乃是神永遠一貫的心意。

(四)為主作工的目的，是要把人們帶進屬天的掌權底下。

【太十8】「醫治病人，叫死人複活，叫長大麻瘋的潔淨，把鬼趕出去。你們白白地得來，也要白白地舍去。」

話中之光 (一)神既將 的力量和權能賜給 的百姓(詩六十八35)，所以我們無論到哪裡，都應把神的能力和權柄彰顯出來。

(二)主的工人應該帶著屬天的權柄，使人得以豫嘗屬天國度的實際，就是︰使人罪得赦免(「叫長大麻瘋的潔淨」)，脫離黑暗的權勢(「把鬼趕出去」)，靈命複蘇(「叫死人複活」)，並除去所有不正常的光景(「醫治病人」)。

(三)因著主出了代價，使我們白白的得著恩典(「白白的得來」)，所以我們也該出代價，好讓別人也能白白的得著(「白白的舍去」)。

(四)福音屬靈的能力是不賣錢的；事奉主不是為自己得益處的。

(五)主的道路乃是一條「得」與「舍」的道路。得而不舍，就不能指望再得；並且舍得越多，還會越多得著。

【太十9】「腰袋裡不要帶金銀銅錢。」

文意注解 「腰袋，」外袍腰帶的褶疊部份，作用有如現代衣服的口袋，可以置放財物。

話中之光 (一)主的工人要對神有信心，不倚靠無定的錢財，只倚靠那厚賜百物給我們享受的神(提前六17)。

(二)事奉主者不要被地上物質的享受所分心，只要有衣有食，就當知足(提前六8)。

【太十10】「行路不要帶口袋；不要帶兩件褂子，也不要帶鞋和拐杖；因為工人得飲食是應當的。」

原文字義 「帶」(含有特地添置與獲取之意)；「口袋」置放食物的袋子；「褂子」裡衣；「鞋」涼鞋(原文複數詞)。

文意注解 主命定叫傳福音的靠著福音養生(林前九14)，因此，主的工人奉差遣到神的子民中間作工，不必為日常生活作多余的豫備。不過，主的工人對不信主的人應當一無所取(約參7)。

問題改正 這種不要隨身攜帶錢(9節)和日常生活必需品的規定，到了主耶穌要被捉拿之前就取消了(參路廿二35~38)，所以今天我們應用這段經文，只能取其精意，不能照字面遵從。一個主工人的生活原則是︰不需要為自己豫備甚么、打算甚么或考慮甚么，而要在自己身上証明神能養活我們， 負我們一切的責任。

話中之光 (一)不管我們自己覺得多軟弱，但我們是神的兒女，在世人中間我們是代表神的，所以我們的生活絕不能隨便。

(二)主工人的生活應該是信心的生活，主沒有動，我們就不敢自己動手豫備甚么，為自己找出路。

(三)「工人得飲食是應當的，」我們若真是主的工人， 必負責實現這個應許；我們若是在作自己的工，當然必須自備糧餉。

(四)信徒作主工，不僅得到肉身的飲食，還可得到靈命的飲食。

【太十11】「你們無論進哪一城，哪一村，要打聽那裡誰是好人，就住在他家，直住到走的時候。」

原文字義 「好人」配的人。

文意注解 「要打聽那裡誰是好人，」『好人』是指有心要主、敬畏神、追求神國度的人。

話中之光 (一)主的工人應當有靈敏的知覺和透視力，能知道誰是存心羨慕善工的人。

(二)我們與人的關系，應當建立在彼此和主的關系上。

(三)存心敬畏神的人，必然會敬重並接待神所差遣的人。

(四)傳福音要能觀顏察色，看出誰是莊稼成熟、預備接受福音的人。

【太十12】「進他家裡去，要請他的安。」

靈意注解 「請他的安，」即把基督供應給他，因為基督自己就是平安。

話中之光 (一)凡樂意接待主工人的人，就是有分于主工作的人，也可算是主裡的『同工』。

(二)基督自己就是平安；有主同在就有平安(帖后三16)，這平安乃是基督的平安(西三15)。

【太十13】「那家若配得平安，你們所求的平安就必臨到那家；若不配得，你們所求的平安仍歸你們。」

話中之光 (一)被主差遣不是一件小事，因為奉差遣的人乃是主的代表；甚么時候我們奉主差遣，甚么時候我們就有主的權柄、同在和平安。所以奉主差遣的工人，他們無論到哪裡，都有主的權柄、同在和平安，如同水流一路隨著他們。

(二)接待主所差遣的人，就是接受主的同在和平安；拒絕主所差遣的人，就是拒絕主的同在和平安。

(三)主工人的平安，是任何環境所不能改變的；但他們的平安，卻能改變環境。

(四)魔鬼在叫我們失敗之先，都是先叫我們失去平安；如果我們堅守心中的平安而不被奪去，撒但對我們也就毫無辦法了。

(五)人配不配得主的祝福和平安，乃在于主；只要對方一有積極的表示，我們都當往好處著想，而不可猜疑人的存心和動機。

【太十14】「凡不接待你們、不聽你們話的人，你們離開那家，或是那城的時候，就把腳上的塵土跺下去。」

背景注解 「把腳上的塵土跺下去，」當法利賽人離開一個外邦地區時，通常作此象徵性的動作，表示與外邦人的『不潔』無分無關。

靈意注解 「把腳上的塵土跺下去，」意即對拒絕基督的人或地方，表示他們自作自受，將來的結局與自己無分無關(徒十三50~51)。

話中之光 (一)我們與世人的關系，應當建立在要不要主的基礎上，對于不要主的人，我們不可與他們維持屬地的親密關系。

(二)不可讓變相的社會福利事業，來取代基督的福音；主所在意的是人們接不接受我們所傳的福音，主並不太在意我們是否幫助人們改善其生活水準。

【太十15】「我實在告訴你們，當審判的日子，所多瑪和蛾摩拉所受的，比那城還容易受呢﹗」

背景注解 所多瑪和蛾摩拉是因罪惡甚重，而被神降火毀滅(創十八20；十九24~25)。

話中之光 (一)在恩典時代，聽見救恩的福音卻仍頑固拒絕的人，他們將來所要受的刑罰，恐怕會比無知的罪人更嚴重。

(二)今天人所領受的真理亮光比古時多，如果還拒絕不聽，罪就無可推諉，而且也比他們的罪更重了，因為多給誰就向誰多要(路十二48)。

(三)我們為甚么要出去傳福音呢？是因為有審判的日子；人若不接受福音，就要在審判的日子受更重的刑罰。

(四)人最大的罪乃是拒絕主、不要主；人一切的罪也都是從拒絕主而來的。

【太十16】「我差你們去，如同羊進入狼群；所以你們要靈巧像蛇，馴良像鴿子。」

原文字義 「靈巧」聰明，明智，有見識；「馴良」誠實無偽，愚拙，純真無邪，單純。

文意注解 「如同羊進入狼群，」羊生性溫馴，狼則凶暴、殘酷；羊在狼群中，其處境既艱難且危險。

「你們要靈巧像蛇，」『靈巧』指蛇在自衛時保持警覺的特性；我們要像蛇一樣懂得躲避凶險。

「馴良像鴿子，」指像鴿子一樣與人無爭。

話中之光 (一)既是主所差遣的，主必會負責我們的『安全』；反之，若非出于主的差遣，千萬不要自冒其險。

(二)羊在狼群中，凶險萬分；基督徒在不信的世人中間，絕不可能占到一點便宜，反而有被害的可能。

(三)人天然的生命有如豺狼的生命，喜歡弱肉強食；但主所給的生命乃是羔羊的生命──與人無爭，只有吃虧、受欺。

(四)信徒在不信的人中間，一面要「靈巧像蛇」，不去惹發他們的凶性；一面要「馴良像鴿子」，絕不傷害別人。

(五)信徒應當在善事上聰明(「靈巧」)，在惡事上愚拙(「馴良」，羅十六19)；聰明到有靈敏的屬靈知覺，愚拙到不會為自己爭取權益。

(六)信徒與世人相處，應當能識透一切出乎撒但的詭計(林后二11)，糊涂吃虧並無屬靈的價值。但若知道這是神的旨意，則雖明知陷阱卻仍不退避。

(七)信徒自己不吃無謂之虧，受別人的傷害；但也不給別人虧吃，去傷害別人。

(八)世人是外面裝得老實、「馴良」，裡面卻是心機重重、詭詐；但我們基督徒外面的態度要「靈巧」，裡面的實質是「馴良」。

(九)「靈巧」與「馴良」息息相關︰粗心大意的人不能保持單純，凶性大發的人必會失去其靈敏。

【太十17】「你們要防備人；因為他們要把你們交給公會，也要在會堂裡鞭打你們，」

文意注解 「公會，」猶太人的最高會議，由七十個議員組成，有權審訊一般民事和宗教案件，被判有罪者可予鞭打，但無權處死刑(約十八31)。

「會堂，」供各地猶太人聚集查讀聖經、敬拜神的場所。

靈意注解 「公會，」象徵宗教的權勢。

「會堂，」象徵宗教的環境。

話中之光 (一)一個主的真實工人，常會引起宗教人士的忌恨、反對和逼迫，所以對于他們不能不有所防備。

(二)神選民的組織體系(公會)，反成了迫害真正屬神之人的機構；今天也有一些基督教團體，甘心助桀為虐，協助邪惡的政權逼迫真基督徒。

【太十18】「並且你們要為我的緣故被送到諸侯君王面前，對他們和外邦人作見証。」

原文字義 「諸侯」統治者(包括巡撫、地方官等)。

靈意注解 「諸侯君王，」象徵政治的權勢。

「外邦人，」象徵世界。

話中之光 (一)只因我們不屬這世界，所以世界就恨我們。他們既逼迫了主，就也要逼迫我們(約十五19~20)。

(二)教會不缺少講道的人，卻缺少能為主站住、為主作見証的人。

(三)主給我們一切苦難的環境，都是因著愛我們；若不是苦難的壓迫，我們就不會學習緊緊的仰望並倚靠主。

【太十19】「你們被交的時侯，不要思慮怎樣說話，或說甚么話。到那時候，必賜給你們當說的話；」

文意注解 「怎樣說話，」指說話的方式。

「說甚么話，」指說話的內容。

話中之光 (一)當我們遇見逼迫和反對的時候，千萬不要憑自己說話。

(二)信徒若遭受逼迫和反對，不要憑我們自己去應付難處，而要憑信心把自己交托給主；信靠主的人必不至于羞愧(羅九33)。

【太十20】「因為不是你們自己說的，乃是你們父的靈在你們裡頭說的。」

話中之光 (一)我們應該學習不憑自己去面對逼迫，而該學習回到靈裡仰望聖靈的引導，因為神的靈住在我們的靈裡(羅八9)。

(二)「父的靈」乃是我們因事奉主而遭遇迫害時的扶持和安慰。

(三)人若自己強出頭說話，聖靈就沒有地位說話；人若肯不說自己的話，聖靈就要顯明 的話。

(四)許多時候，人能說自己所不能說的，和自己所想不到的話，因為不是人自己說的，乃是父的靈在他們裡面說的。

【太十21】「弟兄要把弟兄，父親要把兒子，送到死地；兒女要與父母為敵，害死他們；」

文意注解 本節所描述的情形，在歷史上確有其事；在沒有信仰自由的時代和國家裡，有很多類似的情形發生。

話中之光 (一)信徒最深的十字架，乃是受到家裡最親近的人的反對與逼迫，因為這是極度痛苦的事。

(二)世人倚靠肉身生命的關系，信徒則注重屬靈生命的關系。

【太十22】「並且你們要為我的名被眾人恨惡。惟有忍耐到底的，必然得救。」

原文字義 「忍耐」壓不倒，壓不跑。

文意注解 「必然得救，」不是指免于沉淪，乃是指得以被拯救、脫離惡人的手；也可指當基督再來時，免于受主懲罰。

話中之光 (一)被人恨惡的很多，但有幾人是「為主的名被人恨惡」呢？我們只有在熱心傳揚主名、為主名堅決站住的情況下被人恨惡，才有屬靈的價值。

(二)信徒若真能為主名的緣故，不與周圍的人們同流合污，反而挺身揭發罪惡，便難免不被人恨惡，甚至被殺害。

(三)「忍耐」是應付被人恨惡的最佳原則；惟有進入基督的忍耐裡，才能叫我們得救，脫離無理之惡人的手(帖后三2~5)。

(四)信徒所領受的生命，是能承受得住一切，勝過一切還能站立得住的生命，沒有甚么難處能叫我們受不了的，所以能夠忍耐到底。

(五)憑著我們自己，沒有一個人能「忍耐到底」；但我們既是為 名的緣故而遭迫害，我們的遭遇就是 的遭遇，有 承當我們就能忍耐。

【太十23】「有人在這城裡逼迫你們，就逃到那城裡去。我實在告訴你們，以色列的城邑，你們還沒有走遍，人子就到了。」

文意注解 「有人在這城裡逼迫你們，就逃...」『逃』意即退讓、不抵抗。

「你們還沒有走遍，人子就到了，」這是主的應許︰ 必不會置我們于不顧，任令我們用盡逃難的工夫。

靈意注解 本節可應用在災期中的神子民(參太廿四9，13~14)。

話中之光 (一)「逃」──退讓不爭──是信徒應付迫害的原則。

(二)基督徒逃難不是羞恥的事，乃是奉命行事。

(三)神是信實的，必不叫我們受試探過于所能受的；在受試探的時候，總要給我們開一條出路，叫我們能忍受得住(林前十13)。

(四)『父的靈』(20節)和『子的腳蹤』(「人子就到了」)，乃是我們因事奉主而遭遇逼迫時的扶持和安慰。

【太十24】「學生不能高過先生；仆人不能高過主人。」

原文字義 「仆人」家奴，奴隸。

文意注解 本節是專指受苦說的︰我們受迫害的程度，絕不會超過主所受的迫害。

話中之光 (一)我們是主的學生，理當跟 學習；我們是主的奴仆，理當凡事順服 。

(二)主的腳蹤乃是事奉主者追隨的榜樣；事奉主的人必須走十字架的道路，這是注定不可避免的。

【太十25】「學生和先生一樣，仆人和主人一樣，也就罷了。人既 家主是別西卜(別西卜︰是鬼王的名)，何況他的家人呢？」

文意注解 「別西卜，」是以革倫的蒼蠅神巴力西卜(王下一2)，猶太人稍加變音后用于稱呼『鬼王』，意思是『糞堆之王』，也指『房子的王』，因鬼附在人身，把人當作房子，霸占人的身子作屋子的王。

話中之光 (一)一個基督徒無論怎樣受苦，最多也不過和主一樣。這給我們安慰，主知道我們在地上的遭遇。

(二)人既辱罵、褻瀆我們的主，我們就不能盼望人對我們有好的待遇。當我們每次被人誤會、逼迫、輕看時，我們要想到人如何待我們的主。

(三)我們的主在此得著十字架，我們卻要得到冠冕；這是不可能的﹗我們不能盼望我們和主有不同的命運、不同的前途。任何尋求人的榮耀的人，不能作主的仆人。

(四)如果這個世界對待我們，跟他們對待我們的主不一樣，就恐怕是因為我們有了毛病，我們跟主的關系出了問題。

【太十26】「所以，不要怕他們；因為掩蓋的事沒有不露出來的，隱藏的事沒有不被人知道的。」

文意注解 按上下文看，「掩蓋的事」相當于『我在暗中告訴你們的』(27節)；「隱藏的事」相當于『你們耳中所聽的』(27節)。

本節有幾方面的意思︰

1.今天使徒們從主所領受的奧秘啟示，將來有一天必要讓世人們知曉。

2.勸勉我們不要因為害怕逼迫而想作隱藏的基督徒，因為我們不相信主耶穌則已，若是真正的相信了主，遲早是要被別人發現的。

3.凡我們秘密為主所持守的，就是被人誤會到以你為鬼王，總有一天神要為你表白。

4.人對基督徒所有暗中的迫害、隱藏的忌恨、陷害、罪惡，總有一天要被顯露出來的。

話中之光 (一)人除了犯罪以外，最大的難處就是憂慮和懼怕。

(二)一個常常會懼怕的人，他在神的手裡就沒有多大的用處。

(三)既然掩蓋和隱藏的事遲早要顯露出來，倒不如早早鼓起勇氣，說當說的話，作當作的事。

【太十27】「我在暗中告訴你們的，你們要在明處說出來；你們耳中所聽的，要在房上宣揚出來。」

文意注解 主在此鼓勵我們要照著當盡的本分，放膽講論(弗六20)；並且我們所傳講的，必須根據從主所聽見的。

話中之光 (一)仇敵總是威脅我們，要封閉我們的口，主卻一直要我們「在明處說出來」，「在房上宣揚出來」。

(二)沒有主暗中的「告訴」，就沒有我們明處的「說出來」；「耳中」沒有聽見，就不能「宣揚出來」。人傳神的話必須傳神說過的話。

(三)為主作話語出口的人，必須根據先聽見主的話語，並須不斷從主領受新的話語。

(四)沒有一個人能在暗中作基督徒；凡是真正的基督徒，不能不為主作見証。

【太十28】「那殺身體，不能殺靈魂的，不要怕他們；惟有能把身體和靈魂都滅在地獄裡的，正要怕他。」

文意注解 魔鬼和它的差役(包括世人)，頂多只能殺害身體，卻不能殺靈魂。但我們今日若因著怕被人殺害身體的緣故，而不敢為主作見証，恐怕有一天我們的靈魂要被神懲治，我們所該怕的正是這個。

話中之光 (一)信徒所當害怕的，不是那能叫我們外面暫時受虧損的，而是那能叫我們永遠受虧損的。

(二)人的難處是該怕的不怕，不該怕的卻怕。人所要懼怕是要怕神；怕神是我們得勝的根基。

【太十29】「兩個麻雀不是賣一分銀子嗎？若是你們的父不許，一個也不能掉在地上；」

文意注解 「一分銀子，」指價值極微的一個銅幣。

本節是說，我們在天父的眼中比麻雀貴重得多，天父尚且不讓麻雀隨便死亡，更何況我們呢？

話中之光 (一)我們要學習相信神的照顧，相信神的安排。

(二)若是天父不許，人或鬼都不能加害我們。我們一切的遭遇，都是父神許可的， 知道甚么是對我們有益處的(來十二10)。

【太十30】「就是你們的頭發也都被數過了。」

原文直譯 「就是你們的頭發，也都被編號過了。」

文意注解 本節指出︰我們的每一根頭發，都經過神的編號；連這樣微小的事，神都管理，難道我們為 作工而遭致的困境， 會撒手不管嗎？

話中之光 (一)信徒所遭遇的每一件事，都是出于神的安排；神對于我們環境的安排，像頭發一樣，是清楚且仔細的。

(二)神的無限細微，正如 的無限偉大；在我們身上，沒有一件事是太細小到神不來管理的。

【太十31】「所以，不要懼怕，你們比許多麻雀還貴重﹗」

話中之光 (一)「許多」二字頂寶貴，盡管你擺多少進去，你還是比它們貴重。

(二)神寶愛我們，保護我們如同保護 眼中的瞳人(申卅二10；亞二8)。

(三)人所以會懼怕，是因為不相信神安排的手。沒有一件事是不經過神的安排。你若相信神的安排，你不只不懼怕，且要贊美。

(四)順服會產生喜樂，相信會產生安息；當人的心裡充滿安息和喜樂時，就一點懼怕都沒有。

【太十32】「凡在人面前認我的，我在我天上的父面前也必認他；」

原文字義 「認」承認，認同。

話中之光 (一)我們為主作見証，主就為我們作見証。

(二)我們在人面前尊重主，主也必在神面前尊重我們。

【太十33】「凡在人面前不認我的，我在我天上的父面前也必不認他。」

文意注解 我們在人面前認主或不認主，與將來主在天父面前認我們或不認我們，兩者息息相關。我們若因為怕人，而不敢在人面前承認主，將來就要得這個『怕』的后果。是人可怕呢？還是神可怕呢？落在永生神的手裡，真是可怕的(來十31)。

話中之光 (一)今天信徒的錯誤，是越有人反對，就越不敢開口作見証；其實，燈要在黑暗中才點亮，人越不要主，我們就越要傳講。

(二)許多信徒以為可以不必用口傳福音，而想用行為來表達福音；我們的行為固然要與福音相稱(腓一27)，但行為絕對不能完全取代口傳。

【太十34】「你們不要想我來是叫地上太平；我來並不是叫地上太平，乃是叫地上動刀兵。」

原文直譯 「不要以為我來是把和平送到地上；我來並不是送和平，乃是送一把刀。」

原文字義 「太平」和好，平安，和諧，和平；「刀兵」一把刀。

文意注解 「我來... 乃是叫地上動刀兵，」主來到地上，要叫屬 的人受『一把刀』之苦，即我們的心要被刀刺透(路二35)，叫我們天然的情感和喜愛受對付，使我們不靠天然的生命而活。

話中之光 (一)基督的來到，定規使屬地和屬人的關系不能平安；若能繼續苟安，就証明主恩典的工作還不夠厲害。

(二)人與人之間所以不能相安無事，是因為人與神不能相安無事；人與神既未和好，當然與人也不和好。

(三)主來到地上的工作，乃是要切斷人的天然生命。

【太十35】「因為我來是叫人與父親生疏，女兒與母親生疏，媳婦與婆婆生疏。」

文意注解 主在這裡的意思不是說，凡信主的人都不愛父母和親人了，乃是說主插在我們與父母和親人之間，若有一方和主的關系不正常時，就會導致彼此的關系也發生難處。但若全家都尊主為大，則信徒家庭生活的美滿，遠勝過世人。

靈意注解 父母是兒女天然生命的根源，故此處叫兒女與父母「生疏」，意即切斷人天然生命的根源。

話中之光 (一)我們活在地上，不能和一個反對基督的人平安無事；不然，與主之間必定出事。

(二)堅決跟從主的人，常會得不著家人的諒解；這是因為不信主的家人背后有黑暗的權勢，對屬天君王的抗拒，才造成屬地的人憎恨屬天的人。

(三)主來是要奪去人所有最高的地位；人本來將最高的地位給父母和婆婆，但主來了，就要把最高的地位讓給 。為著事奉主，我們必須把所有的屬人關系都推到次要的地位。

【太十36】「人的仇敵就是自己家裡的人。」

文意注解 本節的意思是說，最妨礙信徒全心愛主的，往往是自己家裡的人。

話中之光 (一)人不能兼愛；信徒若愛主，會令不信主的家人嫉妒，嫉妒生出仇視。家人先以主為他們的仇敵，繼而視我們為仇敵。

(二)真實事奉主者，必被舊有親密的人──「自己家裡的人」所仇視。

【太十37】「愛父母過于愛我的，不配作我的門徒；愛兒女過于愛我的，不配作我的門徒；」

文意注解 主不是說我們不該愛父母、兒女，主乃是說我們所愛的順位次序應該有所調整──我們必須讓主在凡事上居首位(西一18)。譬如︰若有不信主的父母以脫離親子關系來脅迫我們放棄信仰，我們如果為此退讓，便是愛父母過于愛主了。

話中之光 (一)能撇下一切，單單愛主的人，才是『配』的人。

(二)把父母或兒女放在第一、主放在第二的人，不配作主的門徒。

(三)惟有愛主比『這些』更深的人，才配為主作工，喂養 的小羊(約廿一15)。

(四)主要求我們一切都給 ，少一點也不行。不是相對的愛，乃是絕對的愛。

(五)愛主到會令自己傷心的地步，才能得著真正的喜樂；愛主而未得著快樂的，是因尚未因愛主而傷心。

(六)人與人太親近了，所以不覺得主親近的寶貴；我們從人所得的如太滿足，就看不見主給的寶貴。

(七)主有資格得著人絕對、完全、沒有限製的愛 並事奉 ；我們若以 為不配， 也必以我們為不配，因為我們本來就不配得著救恩的。

(八)屬地的感情必須受對付，然后才可以與主有正常的關系。

【太十38】「不背著他的十字架跟從我的，也不配作我的門徒。」

文意注解 十字架乃是世人所加諸主身上各種不合理的對待，和痛苦的頂點。所以背十字架跟從主，對信徒來說，是代表各種為主所忍受的苦難、羞辱與犧牲。

當信徒按上節的原則調整與家人間的關系時，會叫我們的天然情感難受，我們的魂生命(就是己)傷痛，這就是背十字架。背十字架意即舍己、否認己(太十六24)。作主的門徒，必須背起自己的十字架來跟從主。

話中之光 (一)必須舍己，才能愛主過于愛父母、兒女(37節)；但要舍己，便須背起「他的十字架」。

(二)凡不想背十字架跟從主的人，就是不肯死，而且堅決要救自己性命的人，這樣的人不能作主的門徒。

(三)主是在客西馬尼園定規只要成全父的意思，就出來背十字架。所以背十字架，就是定規只要神的旨意(太廿六39，42)。

(四)把自己擺在一邊，單單遵行神的旨意；不計任何代價，把愛先給 ，這樣的人才配作主的門徒。

【太十39】「得著生命的，將要失喪生命；為我失喪生命的，將要得著生命。」

原文直譯 「得著魂生命的，將要喪失魂生命；為我喪失魂生命的，將要得著魂生命。」

文意注解 「得著生命的，將要失喪生命，」本句意即在今世順著自己的意思，叫魂有所享受和歡喜快樂的，將要在來世喪失魂的享受和喜樂。

「為我失喪生命的，將要得著生命，」本句意即在今世為著主的緣故，寧可叫自己的魂有所虧損的，將要在來世得著魂的享受和喜樂。

話中之光 (一)十字架最深的意義，就是叫人的魂──心思、情感、意志受傷；凡不能使魂受傷受痛的，還算不得是十字架的經歷。

(二)十字架雖然叫我們在今天失喪魂生命的享受，卻使我們在永世裡得享生命的喜樂與滿足。

(三)沒有患難，就沒有真實的喜樂；世上沒有一件事叫人產生喜樂，能像患難一樣。

(四)凡肯接受十字架的對付而不追求滿足自己的，必要得著天國的豐富，因為他裡面所充滿的是主自己。

【太十40】「人接待你們就是接待我；接待我就是接待那差我來的。」

文意注解 當信徒真正背起十字架，舍己、否認己，就會讓主在他身上有地位，而與基督有真實的聯合。在這樣的情況下，主看人接待他就是接待 自己。

靈意注解 人「接待」誰，就是與誰有『聯合、交通』的意思。

話中之光 (一)背起十字架在先(38~39節)，然后才有人的接待；許多人本末倒置，自己不背十字架，卻要別人接待他們如同接待主。

(二)當我們站在背十字架的地位上，主才看人接待我們如同接待 。

(三)跟從主的人所得的賞賜，也會成了接待跟從主者的賞賜。

【太十41】「人因為先知的名接待先知，必得先知所得的賞賜；人因為義人的名接待義人，必得義人所得的賞賜。」

文意注解 「先知所得的賞賜，」『先知』是為神說話的人，所以他們所得的賞賜就是得著『神的話』，因而滿有神的話語。

「義人所得的賞賜，」『義人』是飢渴慕義的人，所以他們所得的賞賜就是得著『神的義』。

本節意即我們若從心裡歡喜接納先知和義人，就必得著神的話和神的義。

靈意注解 「接待先知，」意即接受先知的話，並與之聯合。

「接待義人，」意即接受義人的義，並與之聯合。

話中之光 (一)不要忘記恩待人，恩待人的常被恩待。

(二)接待主的工人，將來必和他們同得賞賜，我們應當學習尊敬並接待他們。

(三)我們必須從心裡渴慕神的話和神的義，才會甘心樂意的接待先知和義人，也才會得著他們所得的賞賜。

【太十42】「無論何人，因為門徒的名，只把一杯涼水給這小子裡的一個喝，我實在告訴你們，這人不能不得賞賜。』」

文意注解 人對主的工人一點點的善待，也會得到主的記念。這一面說出工人與主的合一關系，一面也說出凡我們為著主所擺上的一切，都有賞賜。

話中之光 (一)神並非不義，竟忘記我們所作的工；神既是公義的， 就不能不刑罰罪人的惡，也就不能不賞賜聖徒的義。

(二)主的著眼點不在人作的是多或少，是大或小，只要人所作的是因著「門徒的名」(意即與主有關連的人)，他就有分于屬天的賞賜。


講道材料

馬太福音第十一章

【太十一1】「耶穌吩咐完了十二個門徒，就離開那裡，往各城去傳道教訓人。」

文意注解 「耶穌吩咐完了十二個門徒，」這是指主耶穌在第十章對十二使徒的教訓。

「往各城去傳道教訓人，」『各城』指在加利利的各城鎮；『傳道』指傳天國的福音，使人悔改相信；『教訓』指教導人使之明白神的旨意。

話中之光 (一)主吩咐門徒作的，就是 自己作的；主耶穌言行一致， 怎樣說， 也怎樣作。

(二)主不光叫別人作， 自己也作，這就是以身作則。

(三)主打發了門徒，自己卻不稍歇息，仍舊忠心殷勤往前去，這表明屬靈的首領不是轄製人，乃是作群羊的榜樣(彼前五3)。

【太十一2】「約翰在監裡聽見基督所作的事，就打發兩個門徒去，」

文意注解 「約翰在監裡，」『約翰』是指施洗約翰；他是因為替神說話，定罪希律王不該娶他自己兄弟的妻子，而被下在監裡(參太十四3~4)。

「聽見基督所作的事，」就是馬太第八、九兩章所記載的許多神跡奇事。

「就打發兩個門徒去，」施洗約翰原認識基督是神的兒子(約一34)， 有能力行神跡奇事，卻沒有為約翰作任何事，使他免于牢獄之災，所以就差遣他的門徒去質問主耶穌(參3節)。

話中之光 (一)人在患難中(「在監裡」)容易起困惑，因此當我們身陷危難時，要特別注意不可中了魔鬼的詭計，而去懷疑主的心意。

(二)當我們在患難中，要學會眼睛只看主，不看環境。

(三)主若為我們作甚么事，我們當感謝主；主若不為我們作甚么事，我們也當感謝主。主的作與不作，都有 的美意。

【太十一3】「問 說︰『那將要來的是你么？還是我們等候別人呢？』」

原文字義 「別人」另外不同類的一個人。

文意注解 「那將要來的是你么？」約翰的意思是說︰『你到底是不是彌賽亞(基督)呢？』他這話並不是懷疑主，而是對 表示失望。

「還是我們等候別人呢？」這是對主一種反面激將的話，盼望 能顯出彌賽亞的作為來，即率領猶太人反抗羅馬帝國，複興猶太國。

話中之光 (一)人天然的忍耐總是有限度的，「等候」的時間長久了，就會漸漸地不耐，乃至對主生出埋怨來。

(二)約翰在監裡覺得他的難處最大，主應該放下一切先來解決他的難處。許多主的仆人，不是在那裡事奉主，而是要主來事奉他們。

【太十一4】「耶穌回答說︰『你們去把所聽見、所看見的事告訴約翰；」

文意注解 主耶穌受到施洗約翰的質疑、頂撞，卻絲毫不以為忤，反而在此將 自己更多向他啟示。『所聽見的事』指主的教訓(言語)；『所看見的事』指主所行的神跡(行為)。

話中之光 (一)施洗約翰原是對主有認識的人，但他還是會軟弱，而主對他的答話，乃是關乎 自己的認識(參4~5節)，可見對主更多的認識，乃是軟弱中之人的拯救。

(二)主作工的果效，不是我們憑眼見所能衡量的；所以我們不要憑外面的情形來跟隨主，而要憑裡面對主的認識來跟隨 。

(三)本節把「聽見」列在「看見」之先，可見基督的教訓(主的話)比 的行事(神跡)更重要；看見十件神跡，不如聽見十句神的話。極端靈恩派的人，重視神跡過于神的話，這是本末顛倒。

(四)一個有啟示的人還需要再得著啟示，一個看見主顯現的人還需要再看見主的顯現；新的啟示和顯現，叫我們能重新得力。沒有異象，就沒有能力。

【太十一5】「就是瞎子看見，瘸子行走，長大麻瘋的潔淨，聾子聽見，死人複活，窮人有福音傳給他們。」

背景注解 在舊約裡面，從未有過「瞎子看見」的神跡，但曾藉先知以賽亞豫言，當彌賽亞來時， 必能叫瞎子的眼睜開(賽卅五5)。

文意注解 主耶穌是要藉 所行的這些事作為証據，讓施洗約翰明白 就是彌賽亞。

靈意注解 本節各種人象徵我們得救以前的不同光景︰

1.「瞎子，」象徵被這世界的神弄瞎了心眼(林后四4)。

2.「瘸子，」象徵不能在神所命定的道路上行走(徒三2~9)。

3.「長大麻瘋的，」象徵在神眼中是叛逆不潔的(民十二1~10)。

4.「聾子，」象徵聽不見神的聲音(賽廿九18)。

5.「死人，」象徵死在罪惡過犯之中(弗二1)。

6.「窮人，」象徵在這世上沒有神、沒有指望(弗二12)。

話中之光 (一)「瞎子看見」是得救的第一步；主先叫我們的眼睛得開，我們才能從黑暗中歸向光明(徒廿六18)。

(二)主耶穌使我們眼睛得開，腳有力量走主道路(來十二12~13)，原來背叛神的心志得以降服(王下五9~14)，能聽見主的聲音(約十27)，曉得 複活的大能(腓三10)，並享受基督那測不透的豐富(弗三8)。

【太十一6】「凡不因我跌倒的，就有福了。』」

原文字義 「跌倒」見怪，厭棄，絆腳。

文意注解 主這話暗示連施洗約翰也有可能因 而跌倒。

話中之光 (一)主的名是『絆腳的石頭，跌人的磐石』(羅九33)；信徒若對主的認識不夠，仍有可能會因 跌倒。

(二)求主使我們對 有一直增長的認識，才不致因 跌倒。

(三)施洗約翰是因見主所作的，不如他的意，所以怪主；凡對主所作所為不中意的，就容易跌倒。

(四)我們千萬不要以自己的觀念來查讀聖經，因為聖經裡面所記載主耶穌的言行，可能不符我們所想望的，就要因 而跌倒了。

(五)凡自以為站得穩的，須要謹慎，免得跌倒(林前十12)。

(六)凡主所安排給我們的環境、道路，若能甘心領受，而不見怪，這樣的人就有福了。

(七)當我們在患難中，若能學會眼睛只看主，不看環境，就能贊美主，而沒有怨言，沒有不滿。

(八)當我們學會不『見怪』主時，悲傷就能變作喜樂，流淚就能變為歡笑。

(九)啟示和試煉是相對的，神給施洗約翰的啟示大，給他的試煉也大；大的試煉，就帶進更大的啟示。

(十)主的顯現是堅固我們的能力；只有那些在靈裡看見主耶穌的人，才不致于跌倒。

【太十一7】「他們走的時候，耶穌就對眾人講論約翰說︰『你們從前出到曠野，是要看甚么呢？要看風吹動的蘆葦么？」

原文字義 「看」仔細觀看。

背景注解 施洗約翰開始出來傳道時，是在猶太的「曠野」(太三1)；那時，猶太全地的人都「出」去到約翰那裡(太三5)。

文意注解 「他們走的時候，耶穌就對眾人講論約翰說，」主耶穌是在約翰的門徒面前說鼓勵他的話(參4~6節)，而在其背后說稱贊他的話(參7~15節)。

「你們從前出到曠野，是要看甚么呢？要看風吹動的蘆葦么？」意即人們不會特意去觀看平凡的事物。

靈意注解 「蘆葦，」它容易折斷(太十二20)，象徵脆弱的人(王上十四15)。主在本節的意思是說，當施洗約翰在曠野傳道，為基督作開路先鋒時，並不是一個軟弱的人。

話中之光 (一)天然的人喜歡當面稱贊人，背后則說人壞話；但主耶穌的榜樣卻恰好相反。

(二)當面的責備，強如背地的愛情(箴廿七5)；在背后稱贊人，免其驕傲。

(三)施洗約翰先前為主作見証(太三11~12)，主耶穌在此也為他作見証；凡在人面前見証基督的，主也在人面前見証他(參太十32)。

(四)施洗約翰此刻的光景，有一點像風吹動的蘆葦，但主仍以憐憫為懷，壓傷的蘆葦， 不折斷(太十二20)。

【太十一8】「你們出去，到底是要看甚么？要看穿細軟衣服的人么？那穿細軟衣服的人，是在王宮裡。」

原文字義 「看」覺察，感悟，知曉(與第七節的『看』字不同)。

文意注解 「細軟衣服，」指宮廷華服。

靈意注解 「穿細軟衣服的人，」象徵為肉體安排的人(羅十三14)。主在這裡的意思是說，你們不要以為約翰是一個貪圖安逸舒適的人。

話中之光 (一)一般人常喜歡按外貌認人──看人的口才、學問、穿著、打扮等，而不會看人的內心(參撒上十六7)。

(二)作主的仆人，一則要剛強壯膽(參7節)，二則不可養尊處優。

【太十一9】「你們出去，究竟是為甚么？是要看先知么？我告訴你們，是的，他比先知大多了。」

原文字義 「看」覺察，感悟，知曉(與第七節的『看』字不同)。

文意注解 「先知，」是為神說話的人。

施洗約翰不只是為主說話，且是當面推介基督的人，所以他比先知大。並且約翰乃是時代轉移的界標──是從先知(律法)時代轉為恩典時代的人物──故「他比(眾)先知大多了」。

話中之光 (一)一個人的大小，不是根據人的評斷，乃是根據主的評斷。

(二)親身經歷基督(施洗約翰)，比講說一位看不見、摸不著的基督(先知)更有用。

【太十一10】「經上記著說︰"我要差遣我的使者在你前面，豫備道路。〞所說的就是這個人。」

文意注解 「經上記著說，」此乃引自瑪拉基書三章一節。

「我要差遣我的使者在你前面，豫備道路，」這話指明施洗約翰的職事是為君王鋪路，豫備人心來接受 。

話中之光 (一)施洗約翰暫時顯出軟弱，主一面以更多啟示勉勵他(4~6節)，一面卻對眾人為他作剛強的見証(7~11節上)，這說出︰

1.主從不落井下石；人剛強時奉承，人軟弱時定罪，這絕非基督的靈。

2.主體恤人的軟弱(來四15)，卻不忘記人向 的忠誠。

3.主特地為 的仆人作剛強的見証，以封閉人在他軟弱時的過分批評。

(二)我們要學習敬畏，不可論斷主的仆人，尤其是在他軟弱時。大衛不敢得罪掃羅，就是這個原則。

(三)主工人的首要任務是為主豫備道路；凡不是讓主在人的裡面越過越有路的事工，就不是服事主的事工。

【太十一11】「我實在告訴你們，凡婦人所生的，沒有一個興起來大過施洗約翰的；然而天國裡最小的，比他還大。」

原文字義 「最小的」更小的，較小的(little one)。

文意注解 「凡婦人所生的，沒有一個興起來大過施洗約翰的，」這裡所謂的大小，並不是指地位或職事的大小、高低，而是以人和基督的關系遠近為根據。凡婦人所生的聖經人物，如亞伯拉罕、摩西、以利亞等偉人，他們不過是『從遠處望見』基督(來十一13)，而施洗約翰則是親眼看見基督，故他比他們都大。

「然而天國裡最小的，比他還大，」『天國裡最小的』指一般信徒，他們有基督住在他們裡面(西一27)，而施洗約翰只在身外認識基督，故不如信徒大。再者，新約裡面最小的信徒，乃是教會的一份子，也就是基督新婦的一部分(參弗五25~27，32)，而施洗約翰不過是新郎的朋友而已(約三29)，故由這個角度來看，也是比施洗約翰大。

話中之光 (一)一個人的大小，乃在于他和基督的關系如何；人越與基督親近，他就越大。

(二)人須從水和聖靈生，才能進神的國(約三5)；本節提示我們，從靈生的生命，比從母腹生的肉身生命(「凡婦人所生的」)貴重得多。

【太十一12】「從施洗約翰的時候到如今，天國是努力進入的，努力的人就得著了。」

原文直譯 「...天國是用強暴奪取的，強暴的人就抓住了。」

原文字義 「努力」強暴，猛力伸展，極力地作；「進入」奪取(在原文『努力進入』為一個字，意思是以暴力奪取)；「得著」抓住。

背景注解 當主的先鋒施洗約翰，和主自己出來作工，傳揚天國的福音的時候，法利賽人處處與他們作對，阻撓人進入天國，所以非得奮不顧身、用力強取便不能進去。

文意注解 本節告訴我們奪取天國的時機和條件︰

1.天國是『今天』可以奪取並經歷的，不需要等到將來。

2.奪取天國須要用『強暴』的手段。這話的意思是說，我們為著天國的緣故，必須肯付出任何的代價與犧牲，甚至肯將自己的頸項，置之度外(羅十六4)，這樣的人才配抓住天國。

話中之光 (一)得救是白白的恩典，進天國卻須要努力；我們得救了以后，若不努力追求，就無法得著國度的賞賜。

(二)進天國要努力，所以不是『走』的，乃是『跑』的(參林前九24，26；腓三13~14；提后四7)。求主吸引，叫我們快跑跟隨 (歌一4)。

(三)我們進入神的國，必須經歷許多艱難(徒十四22)，所以需要屬靈的奮斗努力(即指屬靈的勇氣、活力、毅力和決心，不顧一切迫害)。

(四)主的話暗示，人要進入天國，會遭遇各種的阻撓，包括宗教禮儀的觀念、政治的迫害、好逸惡勞的劣根性、自我灰心喪志等，所以必須『強暴』不顧一切的人才能進去。

(五)我們應該不惜一切代價，讓基督在我們身上能完全的掌權，這樣，我們就是活在天國的實際裡面。

(六)進天國是『現在』(「如今」)就要去作的事，不是等到將來主再來時，或是自己離世去見主時，才要努力進去。

(七)「努力」的反面是『一如平常』；我們不必故意去跌倒、犯罪、愛世界，而只要作一個平平凡凡、得過且過的基督徒，就不能進天國了。

【太十一13】「因為眾先知和律法說豫言，到約翰為止。」

文意注解 『眾先知』是為神說話，豫言那要來的基督；『律法』是豫表基督。約翰並沒有說豫言，他是把基督指給人看(參約一29)，所以說豫言『到約翰為止』。

本節說出神在舊約時代，有關基督和天國的啟示與豫言，到施洗約翰告一段落，現在實體已經來到(西二17)，新的時代已經開始了。

【太十一14】「你們若肯領受，這人就是那應當來的以利亞。」

文意注解 以利亞是舊約時代最大的先知，聖經曾豫言他還要再來(瑪四5)；他實際的來到，需要等到大災難時才會應驗(啟十一3~12)。

本節的意思是說，以利亞是那要來帶領以色列人悔改歸向神的；如果你們肯接受施洗約翰的帶領，他現在所作的，和將來以利亞所要作的，乃是一樣，故可以把他當作以利亞看待(參太十七10~13；路一17)。

話中之光 (一)神為人所豫備的恩典，在乎人肯不肯領受；凡肯領受的人，客觀的道理就會成為他個人主觀的經歷。

(二)主所看重的是人的『心志』，施洗約翰有以利亞的心志(路一17)，主就看他如同以利亞；我們若有使徒保羅的心志(林后五9)，也可以作一個當代的保羅。

【太十一15】「有耳可聽的，就應當聽。」

文意注解 本節是說，主在這裡論到施洗約翰的一段話，也是對我們眾人說的。我們需要有屬靈的耳朵，才能將主的話聽進去(參啟二7，11，17，29；三6，13，22)。

【太十一16】「我可用甚么比這世代呢？好像孩童坐在街市上，招呼同伴，說，」

話中之光 (一)現今的世代邪惡，容易使人糊涂(弗五16~17)，「好像孩童」般無知，對于主和屬主的事，感覺麻木且遲鈍。

(二)我們在心志上不要作小孩子，總要作大人(林前十四20)。

【太十一17】「我們向你們吹笛，你們不跳舞；我們向你們舉哀，你們不捶胸。」

文意注解 「吹笛，」有如在婚禮中所行的；「舉哀，」指在喪禮中所行的。主的意思是說，這世代的人正如孩童執拗，既不愿玩婚嫁的游戲(吹笛跳舞)，又不肯扮演殯喪的行列(舉哀捶胸)。

主耶穌和罪人同席，滿有憐憫(參太九10~13)，有如向人『吹笛』；施洗約翰直言定罪，叫人悔改(參太三7~12)，有如向人『舉哀』。

靈意注解 「我們向你們吹笛，你們不跳舞，」喻指向世人傳報神恩典的喜信，但人們卻無動于衷。

「我們向你們舉哀，你們不捶胸，」喻指向世人傳講神公義審判的警訊，但人們卻不肯悔改。

話中之光 (一)與喜樂的人要同樂，與哀哭的人要同哭；要彼此同心(羅十二15~16)。

(二)吹笛不跳舞，舉哀不捶胸，說出以色列人缺乏屬靈的感受和反應。今天在神兒女中，這種現象何等普遍﹗

(三)信徒應當有柔軟的心靈，一面以神和屬神的一切為喜樂(路一47)，一面又因神之外的一切而哀慟(太五4)。

【太十一18】「約翰來了，也不吃，也不喝，人就說他是被鬼附著的。」

文意注解 「也不吃，也不喝，」並不是說他完全不吃不喝，而是說他不像常人一般地吃喝(參太三4)。

話中之光 (一)當主耶穌為著服事眾人，連飯也顧不得吃的時候，人就說 癲狂了(可三20~21)；當信徒因為靈裡有極沉重的負擔，以致無法照常吃喝(禁食)時，往往會被別人看成『怪人』一個。

(二)基督徒不是禁欲主義者，不是故意不吃不喝，也不是故意不和世界的人來往；但凡是有可能將我們拖到世俗裡面去的活動，應當不介意別人的批評，而有所揀選，有所拒絕。

【太十一19】「人子來了，也吃，也喝，人又說 是貪食好酒的人，是稅吏和罪人的朋友。但智慧之子，總以智慧為是(有古卷作但智慧在行為上就顯為是)。』」

文意注解 「人子來了，也吃，也喝，」『人子』是指主耶穌(太十六13)；『也吃也喝』是說 的飲食與常人無異。

「但智慧之子，總以智慧為是，」意指施洗約翰和主耶穌兩人雖然生活方式各異，但從他們智慧表現的行事結果來看，都是正確無差的。

靈意注解 「但智慧之子，總以智慧為是，」『智慧』是指基督(林前一24，30)；『智慧之子』是指敬畏神的人(參箴九10)。敬畏神的人不憑外表判定是非，而事事仰望基督，以 的帶領為依歸。

話中之光 (一)約翰『不吃不喝』，主『也吃也喝』，卻不因光景相反，而彼此定罪。在生活行動的方式上，應該允許別人有絕對的自由；定罪干涉與自己不同的，最是愚昧。

(二)從猶太人的眼光看，『不吃不喝』是錯，『也吃也喝』也是錯；當人有自己的看法時，不能接受別人的行為，別人無論怎么作，在他看來都是錯的。

(三)基督教不是『不吃不喝』，基督教也不是『也吃也喝』；基督教不是注重人外面的作法，乃是注重人裡面的存心。

(四)神的國，不在乎『吃喝』，只在乎公義、和平，並聖靈中的喜樂(羅十四17)。

(五)「智慧之子，總以智慧為是。」懂得持定基督的人，乃是最有智慧的人。

(六)有屬靈看見的人，和真心敬畏神的人，才能認識主的行徑。

(七)那些要基督、屬基督的人，總以基督為是；凡接受主的人，都以神所安排的救法為是。

(八)信徒所要竭力追求的，不是道理、教訓、理由、經歷，乃是主自己；不是主的恩典，乃是賜恩的主。

【太十一20】「耶穌在諸城中行了許多異能，那些城的人終不悔改，就在那時候責備他們說︰」

文意注解 「耶穌在諸城中行了許多異能，」主耶穌不只傳講福音，並且以大能顯明是神的兒子(羅一4)。

靈意注解 「那些城的人終不悔改，」『城』代表世界的組織；屬于這個世界的人定意不要主、棄絕主。

話中之光 (一)今日基督教中迷信靈恩的人，盼望藉施行異能(諸如神醫、說方言等)來征服人心，應當從本節學取教訓。

(二)行異能、傳福音總有一定的時候，並不能長久；人若不悔改，隨之而來的必有責備。

【太十一21】「『哥拉汛哪，你有禍了；伯賽大阿，你有禍了；因為在你們中間所行的異能，若行在推羅、西頓，他們早已披麻蒙灰悔改了。」

原文字義 「哥拉汛」秘密；「伯賽大」網之地，捕魚之家，糧食之家；「推羅」岩石，使受痛苦；「西頓」打魚，打獵。

背景注解 「哥拉汛哪，你有禍了；伯賽大阿，你有禍了；」『哥拉汛』、『伯賽大』和『迦百農』(23節)是加利利和低加波利的大城，主耶穌起頭的工作就在那一帶地方(參太四23~25)。

「若行在推羅、西頓，」『推羅』和『西頓』均為加利利地以北的腓尼基古城，在主前三百多年即已傾毀，故主耶穌從未去過那裡。

話中之光 (一)全世界只有我知道那個『秘密』(「哥拉汛」字義)，別人不知道，這樣驕傲的人，有禍了。

(二)傳福音──『打魚』(「伯賽大」字義)我也會，造就聖徒──『供應糧食』(「伯賽大」另一字義)我也會，樣樣都會，無所不備，就是不要主，這樣的人有禍了。

(三)「披麻蒙灰悔改」就不會落在審判裡；人非悔改，就不能脫離神的審判。

【太十一22】「但我告訴你們，當審判的日子，推羅西頓所受的，比你們還容易受呢。」

文意注解 「審判的日子，」指世界末日面臨神的審判之時。

話中之光 (一)由本節可知，將來所受的審判並不是一律的，刑罰有大小、輕重之分。

(二)將來審判的后果，與我們今日從主所領受的有關；這說出了多給誰，就向誰多取；多托誰，就向誰多要(路十二48)。

【太十一23】「迦百農阿，你已經升到天上(或作你將要升到天上么)，將來必墜落陰間；因為在你那裡所行的異能，若行在所多瑪，它還可以存到今日。」

原文字義 「迦百農」安慰之鄉，那鴻的村；「所多瑪」焚燒，上腳鐐。

文意注解 迦百農是主當初作工施恩的中心，屬天的福氣臨到他們，他們卻不要，故必受神審判，變成荒涼之地。

「你已經升到天上，將來必墜落陰間，」『陰間』位于地底(參太十二40)，是人死后靈魂暫時所歸之處(參徒二27路十六22~23)；全句表示從至高的尊榮地位，被降到最低的受罰境地(參賽十四13，15)。

話中之光 (一)凡是從前因為悔改得著『安慰』(「迦百農」字義)，但如今自以為了不得的人，雖升到天上，仍要被墜落陰間﹗

(二)在前的將要在后，在后的將要在前(太十九30；廿16)。

【太十一24】「但我告訴你們，當審判的日子，所多瑪所受的，比你還容易受呢。』」

背景注解 「所多瑪，」是同性戀的濫觴之地，罪大惡極，被神毀滅(參創十八20；十九5，24)。

話中之光 (一)當審判的日子，人所受的刑罰大小不一，乃視我們對主的反應如何。

(二)人若嘗過天恩的滋味，后來又離棄主，其結局將比原不認識主的人更可怕(來六4~8)。

【太十一25】「那時，耶穌說︰『父阿，天地的主，我感謝你，因為你將這些事，向聰明通達人，就藏起來；向嬰孩，就顯出來。」

文意注解 「那時，」就是指主耶穌在那樣被人誤會、輕忽、毀謗、厭棄的時候；「耶穌說，」原文為『耶穌回答說』，下面廿五至廿七節的話，就是 內心對前面廿至廿四節述說的景況所起的反應。

「父阿，天地的主，我感謝你，」『父』表明神是一切的源頭；『天地的主』表明是神主宰、安排一切。主耶穌在那樣落魄的境遇中，卻能認識凡是臨到 身上的，乃都出于父神(羅八28)。『我感謝你』表示主不只接受神手的安排，並且是感謝著領受。

「你將這些事，向聰明通達人，就藏起來；向嬰孩，就顯出來，」這說出神作事的原則。神雖然樂意將基督啟示給人(加一16)，但人若自以為聰明通達，想憑理智來領會屬靈的事物時，反而得不著啟示；惟有像嬰孩般敞開心，單純向著主，就會得著豐滿的啟示。

話中之光 (一)認識父是『天地的主』──一切都操在 主宰的手中，就會凡事安息感謝。

(二)許多時候，我們雖然接受神手所安排的環境和事物，卻是相當勉強地接受，心裡覺得不平，因此得不到像主那樣的安息。

(三)我們若能從神作事的法則，來看我們日常所遭遇的人事物，就會有超脫的心境，而在諸多困擾中，仍能得著安息。

(四)基督徒的遭遇、環境、事情、四圍的安排，都是神的旨意；我們對于每一件事，若能當作是從神手裡接過來的，就不會有埋怨了。

(五)十字架在我們身上工作得最成功之時，乃是神的安排和我們的意見不一樣之時；當我們能順服下來，十字架就真的在作工。

(六)神在我們身上的作為，與我們的存心和態度有密切的關系；我們的存心越像小孩，就會越多得著神的恩待。

(七)謙卑肯受教的人，常得神的啟示(參彼前五5)。

(八)凡自以為知道神應該怎樣作 的工作的(「聰明通達人」)，反而根本就不知道神的心意；凡自以為甚么都不知道的(「嬰孩」)，反而容易明白神的心意。

(九)人讀經讀不好，並非因他的頭腦不好，乃因他的頭腦太好，想用自己的「聰明通達」來讀經，以致失去「嬰孩」的態度，所以神就向他隱藏起來。

(十)主雖然在廿至廿四節說了重話，但 的裡面還是滿了感謝與平和；我們的裡面若沒有像主這樣的存心，就不配向人說嚴重的話。

【太十一26】「父阿，是的，因為你的美意本是如此。」

原文直譯 「是的，父阿，因為這在你面前本是以為美的。」

原文字義 「美意」喜悅，認為美好，羨慕。

話中之光 (一)「父阿，是的。」這是兒子的靈，是兒子一直該有的態度。凡出于父的，我們都該說『是的』──阿們。

(二)我們凡事不求自己的喜悅，只求神的喜悅。

(三)凡父神所喜悅的，我們就說「是的」，就說『阿們』；這樣，即使是在逆境中，我們仍能有安息。

(四)父神的美意乃是要我們︰經過苦難才能達到榮耀，經過十架才能達到寶座，經過失敗才能達到得勝，經過魂生命的損失，才能達到屬靈境界的高峰。

(五)神所要的仆人，不在乎他工作的成果如何，乃在乎他有沒有遵行神旨意的存心。

【太十一27】「一切所有的，都是我父交付我的；除了父，沒有人知道子；除了子和子所愿意指示的，沒有人知道父。」

原文字義 「知道」認識(指主觀經歷上的認識)；「愿意」想，商量(counsel)；「指示」啟示，顯明。

文意注解 「一切所有的，都是我父交付我的，」這話有兩個意思︰

1.我一切的遭遇及『得著』，不是人給我的，乃是神給我的，所以不必怨人。

2.既然一切都是神給的，就必有 的美意，所以我們只管安然接受。

「除了父，沒有人知道子，」人不知道主、不認識主，是理所當然的，因為只有父神和父神所啟示的人才認識 。這裡含有一個意思︰人可以不了解我，人可以誤會我，但我只要父神知道我，這就夠了，這就可以讓我安息了。

話中之光 (一)「一切所有的，都是我父交付我的，」這話說出︰

1.主服在父的一切安排之下。

2.主最終承受父的一切。

長子如何，眾子也如何；凡與主一同服在父一切安排下的，最終也必與主一同承受萬有。

(二)「除了子和子所愿意指示的，沒有人知道父。」只有父所啟示的，才能認識子(參太十六17)；也只有子所啟示的，才能認識父。我們對三一神的認識，必須是從啟示而來。

(三)惟獨能安息于只讓神知道的人，才能知道神；也惟獨知道神的人，才能帶領別人來知道神(約十七25~26)。

【太十一28】「凡勞苦擔重擔的人，可以到我這裡來，我就使你們得安息。」

原文字義 「勞苦」勞累，困乏；「擔重擔」負重；「安息」安歇，舒暢。

文意注解 「凡勞苦擔重擔的人，」指所有世人的實際情形︰不只有生活上的『勞苦』(創三17)，並且有罪惡的『重擔』。

對信徒而言，我們也有跟罪惡掙扎的苦(羅七24)，有為主事工的勞苦(西一28~29)，還有各樣的重擔(來十二1)。

「我就使你們得安息，」原文作『我就安息(動詞)你們』；或作『我就給你們安息』。

話中之光 (一)要得著主的安息，首先必須認識自己是個「勞苦擔重擔的人」。

(二)惟有「來」到主面前的人，才會得著真正的安息；並且最要緊的是，我們的『心』要來。

(三)「來」是我們的本分，此外我們不必作甚么，都是主作的。

【太十一29】「我心裡柔和謙卑，你們當負我的軛，學我的樣式，這樣，你們心裡就必得享安息。」

原文字義 「柔和」溫柔，文雅；「謙卑」低下，被壓，卑下；「負」舉起，拿去；「軛」束縛物，天平；「樣式」(原文無此字)；「得享安息」找到安息。

文意注解 「我心裡柔和謙卑，」『柔和』的意思是軟而不硬，這樣也可以，那樣也可以，對別人的敵對和滋事並不反抗拒絕；『謙卑』的意思是卑而不傲，不為自己打算甚么，或羨慕甚么，對別人的鄙視和棄絕並不憤恨不平。

「你們當負我的軛，」『負主的軛』就是跟主同負一軛。凡是神所分派給我們的負擔，就是主的軛；凡是出于人的負擔，就不是主的軛。

「學我的樣式，」『主的樣式』就是主耶穌對待『軛』的態度。 為著神旨意的緣故，甘愿舍棄自己的權利，樂意接受各種的限製。

「心裡就必得享安息，」這個安息是『心裡』的安息，不是外面環境的安息；雖然外面的情況可能仍沒有甚么改變，但裡面的心情卻是大不相同。

廿八節重在指從罪惡的勞苦重擔下得到安息；廿九節重在指從不順服神的『己』裡面出來而找到安息。

話中之光 (一)「心裡柔和謙卑」，這是主能安息的理由，也是我們得安息的條件。

(二)將自己完全降服于神的旨意，不為自己作甚么，也不盼望為自己得甚么，這樣的人，心裡才會有真正的安息。

(三)「負我的軛」就是順服並服事主；接受主給我們一切的托付、工作、事奉、甘心順服，就能「得享安息」。

(四)我們若要與主同負一軛，便須要調整我們的腳步，與主同行，亦步亦趨，不前不后，不離左右。

(五)真安息乃是內心的平靜安穩，與客觀的環境無關，也不受外界事物的影響。

【太十一30】「因為我的軛是容易的，我的擔子是輕省的。』」

原文字義 「容易的」良善的，好的，有用的。

背景注解 中東一帶地方的人，常用大小牛同負一軛的方式，來訓練小牛服勞役，在這種情況下，重量全在大牛身上，小牛不過是學大牛的樣子，而跟著它走走就是了。

文意注解 「因為我的軛是容易的，」這是因為我們若與主同負一軛，就主自己承當了軛的重負，並且 還要賜給我們夠用的恩典(林后十二9)，不叫我們覺得負主軛的艱難的緣故。

話中之光 (一)「我的擔子是輕省的，」若是我們覺得擔子的沉重，就恐怕那個擔子不是出乎主的，因為主絕不會把難擔的重擔，擱在我們的肩上(參太廿三4)。

(二)主的樣式是安息的，主的軛是容易的，主的擔子是輕省的。如果我們感到不安息、不容易、不輕省，就恐怕不是出乎主的。

(三)與主聯合，有交通，就一切都變成容易且輕省。

(四)當我們真能完全順服神的時候，就會覺得一點都不難；所難的，是我們的裡面並沒有完全降服。

(五)當你覺得你是在背負十字架時，就會覺得十字架是非常的沉重；當你把自己釘在十字架上，讓十字架背負你的時候，你就覺得十字架很輕省。


講道材料

馬太福音第十二章

【太十二1】「那時，耶穌在安息日，從麥地經過； 的門徒餓了，就掐起麥穗來吃。」

背景注解 「安息日，」即一周的第七日，等于現在的星期六，自星期五日落時分開始，至次日日落時分結束。神定此日為聖日(創二3)，不準以色列人作工，以記念神完成創造之工(出廿8~11)。

根據摩西律法，用手摘麥穗吃是可以的(申廿三25)，但在安息日可否摘麥穗，並無明文規定。故有一說，法利賽人所反對的，並不是在安息日摘麥穗吃，而是反對主的門徒用手『搓麥穗』，因這算是作工，觸犯安息日的規條。

文意注解 「那時，」是指主耶穌呼召人來得安息之時(太十一28)。

靈意注解 「耶穌在安息日，從麥地經過； 的門徒餓了，就掐起麥穗來吃，」按理，人們在『安息日』，應該有安息才對，但是門徒們的『餓了』，卻表明他們在安息日沒有安息。這是一幅寫意圖畫，說出在宗教規條下的人們，得不著真安息。主耶穌故意在安息日帶領飢餓的門徒經過麥地，並容許他們『掐起麥穗來吃』，用意在指引宗教徒，認識並轉向 這位舊約豫表的實際(西二16~17)。

話中之光 (一)人得不著飽足，就沒有安息；人要得安息，就須享受基督作我們生命的糧(約六35)。

(二)「麥穗」豫表基督；基督為我們經過苦難和折磨(「掐」)，才成為我們的享受。

(三)飢餓的人才能得飽美食(路一53)；我們需要有屬靈的飢渴，才能從主得著飽足。

(四)主耶穌是第一粒麥子，我們蒙恩的人是許多子粒(約十二24)，所以教會乃是「麥地」。如果教會只注重規條、儀式，就恐怕大家都要挨餓；在教會中，最重要的是基督自己， 怎樣帶領，我們就怎樣跟從。

【太十二2】「法利賽人看見，就對耶穌說︰『看哪，你的門徒作安息日不可作的事了。』」

背景注解 法利賽人非常注重遵守安息日，甚至到吹毛求疵的地步。他們給安息日加上許多摩西律法所沒有的繁文縟節，勉強人遵守。

靈意注解 『法利賽人』代表遵守聖經規條的宗教徒。他們注重那些不可拿、不可嘗、不可摸等類的規條(西二21)，卻忽略了神頒給他們這些禮儀的實際用意。

話中之光 (一)對于在飢餓中的門徒來說，『安息日不可作工』的規條乃是一個重擔；他們即使遵守了安息日的外表形式，卻失去了安息日的實際。

(二)法利賽人只注意人是否遵守安息日的規條，卻不顧人在安息日有無安息；今天注重外面形式的基督徒，仍多于注重裡面實際的基督徒。

(三)法利賽人為著規條而質問主耶穌──人甚么時候落在注重外面的規條裡，甚么時候就會站在抵擋主的立場上。

【太十二3】「耶穌對他們說︰『經上記著，大衛和跟從他的人飢餓之時所作的事，你們沒有念過么？」

靈意注解 『大衛』豫表基督，『跟從他的人』豫表主的門徒。

『大衛』是舊約歷史上，從祭司時代轉為君王時代的關鍵人物。主藉此表明 是『真大衛』， 這位真大衛來了，時代也就改變了。

話中之光 (一)我們讀聖經，要注意聖經裡面所舉事物的『時代性』，例如舊約裡面的獻祭條例和祭司服裝，我們新約時代的信徒便毋須遵行(羅馬天主教的許多作法，乃是把舊約帶到新約裡面來)。

(二)新約初期盛行『說方言』和『神醫』等靈恩，但到使徒時代末期，便幾乎沒有記載，可見此類靈恩有其時代性(dispensational)的需要，我們末世的信徒若倒回去追求此類靈恩，就是漠視了屬靈事物的『時代』意義。(編者注︰這並不是說今日不再有靈恩，乃是說不必強求靈恩，因靈恩是聖靈隨己意分給各人的；林前十二11。)

【太十二4】「他怎么進了神的殿，吃了陳設餅，這餅不是他和跟從他的人可以吃得，惟獨祭司才可以吃。」

背景注解 根據摩西律法的規定，神殿內的『陳設餅』只有祭司才可以吃(出廿九32~33)。當大衛在逃避掃羅王的追殺時，他和跟從他的人吃了陳設餅(撒上廿一1~6)。

靈意注解 大衛和跟從他的人吃了陳設餅，並沒有被神定罪，這是因為大衛改變了時代，現在是從祭司時代改為君王時代了。

本節是說，主這位『真大衛』來了，時代也改變了，從舊約律法時代，改為新約恩典時代。在新約的時代裡，可以不必守安息日。

『陳設餅』豫表基督做我們生命的享受。

話中之光 (一)舊約律法上的禮儀規條，具有時代過渡的性質，它們不過是后事的影兒，那實體是基督(西二17)；我們在新約裡的信徒，既已得著基督，就沒有遵守禮儀規條的必要。

(二)在不犯罪、不違犯道德的前提下，信徒在跟從主、事奉主的事上，遇有需要時，是可以有權宜應變的措施的。

(三)信徒行事為人，要緊的是時刻不離開主(跟從主)，只要有主同在與同行，就沒有甚么能束縛我們。

(四)真實的安息，不在遵守死的規條，乃在得著活的基督豐滿的供應──吃飽了，自然就安息了。

【太十二5】「再者，律法上所記的，當安息日，祭司在殿裡犯了安息日，還是沒有罪，你們沒有念過么？」

文意注解 祭司在安息日獻祭(民廿八9~10)，而獻祭雖然也是在作工，但因著是在殿裡作的，所以即使因此觸犯了安息日的規條，卻不算為有罪。由此可見，『殿』比『安息日』的律法更大。

話中之光 (一)祭司們在殿裡作工不算犯安息日，我們今天都是祭司，在教會中事奉主，反而滿有安息。

(二)祭司在殿裡因著事奉的需要，可以容許他們觸犯規條，可見我們在事奉主的工作上，是有某些特權的。

(三)主耶穌是高過諸天的大祭司(來七26)，凡 所作的，都蒙神悅納；我們只要凡事作在 裡面，也都蒙神悅納。

(四)殿是為著神的榮耀，獻祭是為著神的公義；我們只要符合神榮耀和公義的原則，就天天都是安息日，都可以有安息了。

(五)安息日是為給人安息，祭司若不獻祭，罪就不得解決，也就沒有安息，所以獻祭重于安息日；內裡的實質，比外面的規條更為重要。

(六)人所以不能有安息，是因神沒有安息；甚么地方有罪，甚么地方就不能有安息。

(七)神所要的是實際的安息；空有屬靈的外表，而沒有屬靈的實際，就不符神的心意。

【太十二6】「但我告訴你們，在這裡有一人比殿更大。」

原文字義 「更大」體積更大，尺寸更大。

靈意注解 『聖殿』豫表基督的豐滿和 無限的供應。

話中之光 (一)基督是更大的殿。當我們在基督裡，我們便脫離了律法的捆綁，不再靠行律法稱義，乃是因信稱義(加二16)。

(二)主是更大的殿；主自己是神榮耀所充滿的地方，凡 所作的都是為著神的榮耀；信徒在 裡面作任何工，便是歸榮耀給神。

(三)凡住在主裡面的人，都能從 隨時得著飽足。

【太十二7】「"我喜愛憐恤，不喜愛祭祀。〞你們若明白這話的意思，就不將無罪的，當作有罪的了；」

文意注解 「我喜愛憐恤，不喜愛祭祀，」『憐恤』是神給人，『祭祀』是人給神(何六6)；所以這話的意思是，神喜歡供給人、為人作事，而不喜歡出于人的供給和作事(真實的事奉是由神發起)。

話中之光 (一)主不是要『得著』，乃是要『舍去』； 不是要『留餅』，乃是要『擘餅』。

(二)人何等容易拘泥于字句、條文，卻失去了屬靈的實際。

(三)公義的神喜歡以『憐憫』為懷， 如何對待我們， 也愿意我們照樣對待別人。

(四)我們應當『體恤』別人的痛苦和需要，而不可藉口任何道理上的理由，忽視人們的需要。

【太十二8】「因為人子是安息日的主。』」

文意注解 主耶穌是『安息日的主』，表明 是有權柄管理安息日的， 也是賜給人安息的。 喜歡賜給人安息，而不喜歡人受安息日規條的束縛。

話中之光 (一) 既然是「安息日的主」， 說可以就可以， 說不可以就不可以；在安息日該作不該作，全都在乎 。

(二)為「安息日的主」工作的人，不在安息日律法之下。

(三)基督是「安息日的主」，我們有了 ，就有真安息，可以說每天都是安息日，所以不需要再去遵守安息日的規條了。

(四)今天的問題是在乎要主不要主，不是安息日不安息日。

【太十二9】「耶穌離開那地方，進了一個會堂；」

靈意注解 「會堂，」象徵猶太教所代表的一切宗教。

【太十二10】「那裡有一個人枯乾了一只手。有人問耶穌說，安息日治病，可以不可以；意思是要控告 。」

背景注解 猶太教拉比禁止人在『安息日治病』，因認為治病是觸犯在安息日不得作工的規條。

靈意注解 「那裡有一個人枯乾了一只手，」『手』代表事奉工作；『枯乾』表示缺乏生命的活力。這是一幅寫意圖畫，象徵人在宗教裡面，想要為神作甚么，卻甚么也作不來。

「安息日治病，可以不可以，」安息日原是給人享受安息的，但這裡人在安息日有病，卻又不能治病，表示在宗教裡的人，僅有安息日的外表，而無安息日的實際。

話中之光 (一)我們的事奉工作(手)，若是憑著道理教訓而作，並非憑著聖靈的引領和感動而作，就都是『枯乾』的事奉。

(二)教會中若缺少生命的供應，也就缺少事奉的能力；你所在的教會若是缺少事奉的肢體(枯乾了手)，就表示生命的供應出了問題，所以應當從問題的根源著手改善──多有積極的供應。

【太十二11】「耶穌說︰『你們中間誰有一只羊，當安息日掉在坑裡，不把它抓住拉上來呢？」

靈意注解 「你們中間誰有一只羊，當安息日掉在坑裡，」『羊』象徵人是屬乎主的，『坑』象徵宗教徒因誤用律法而面臨的難處(參太十五14)。律法原是要引人到基督那裡的(加三24)，不料宗教徒卻掉在律法的『坑』裡，受規條的束縛不能動彈。

【太十二12】「人比羊何等貴重呢？所以在安息日作善事是可以的。』」

文意注解 羊在安息日掉進坑裡，雖無生命危險，人還不忍坐視不理，何況更為貴重的人類，豈不更配在安息日獲得解救嗎？

話中之光 (一)安息日是為人設立的，不是人為安息日而存在的。主看重人過于一切。

(二)我們若是為基督而作工，就是「作善事」，所以不須守安息日的規條。

【太十二13】「于是對那人說︰『伸出手來﹗』他把手一伸，手就複了原，和那只手一樣。」

原文字義 「複了原」(原文是由兩個字所組成)；恢複，還原，重建(第一個字)；健康的，健全的，痊愈的(第二個字)。

話中之光 (一)主對我們所說的話，就是靈，就是生命(約六63)。我們若接受主的話，信而順從，就必得著生命的醫治。

(二)神的話裡沒有一句不帶能力的(路一37)。主發命令要人行事時，也必賜人以遵從 命令的能力。

(三)枯乾手的人原本不愿把手伸出來給人看──人的短處都不愿給別人知道──但主的話一顯明(「伸出手來」)，就好了。

(四)「複了原」，這話表示主的醫治是完全的；主在我們身上的工作，能把我們作到完全複原，使符合神心意的地步。

【太十二14】「法利賽人出去，商議怎樣可以除滅耶穌。」

話中之光 (一)法利賽人為著維護律法的規條，竟想殺害神的聖者；許多熱心教義的基督徒，也往往為了維護教義，不惜大動干戈。

(二)宗教徒只懂為律法的字句熱心，而忽略了律法字句的真諦實意，以致殺人還以為是事奉神(約十六2)。

【太十二15】「耶穌知道了，就離開那裡，有許多人跟著 ， 把其中有病的人都治好了。」

話中之光 (一)凡只要外表而不要實際的，就得不著主的同在(「離開」)；凡要主、跟隨主的，就得著主的眷顧和醫治。

(二)主所顧念的，是人的病症需要得著醫治；主並不在意人是否遵照規條行事。

【太十二16】「又囑咐他們，不要給 傳名。」

文意注解 這是因為 知道人心裡所存的(約二23~25)。凡因聞名為著好奇而來的人，大多靠不住。

話中之光 (一)世人追求名聲、地位，但主的工人不應當在意美名惡名；似乎不為人知，卻是人所共知(林后六8~9)。

(二)凡是慕名而來的，不一定是靠得住的；喜歡一窩蜂地去聽著名傳道人講道的，多半是出于好奇心，並非真正出于慕道。

(三)教會若建立在傳道人的名聲上，傳道人一旦過世或離開，那教會立刻就變成冷冷清清。

【太十二17】「這是要應驗先知以賽亞的話，說︰」

文意注解 下面十八至廿一節這一段話引自賽四十二章一至四節。以賽亞這裡的豫言是指著主耶穌說的(參徒八30~35)，主耶穌是這段豫言的應驗和實際。

【太十二18】「『看哪，我的仆人，我所揀選、所親愛、心裡所喜悅的，我要將我的靈賜給 ， 必將公理傳給外邦。」

文意注解 「看哪，」指要人特別注意；「揀選，」指神的旨意方面；「親愛，」指在神面前的地位；「喜悅，」指神的情感方面。

靈意注解 本節乃是豫言主耶穌是神的愛子，是神所喜悅的(太三17)；生于聖靈，且滿有聖靈(太三16)；奉神差遣，作神仆人，要藉著聖靈引導原來不認識神的人進入真理(約十六13)。

「 必將公理傳給外邦，」豫表神的公義要藉著基督的福音被外邦人領悟知曉。

【太十二19】「 不爭競，不喧嚷；街上也沒有人聽見 的聲音。」

靈意注解 本節豫言主耶穌的溫柔── 從不喧嚷發聲來引人視聽，也從不在辯論中作口角爭競。

話中之光 (一)信徒要用智慧與外人交往，言語常常帶著和氣，好像用鹽調和(西四5~6)。

(二)信徒不要為言語爭辯，因為這是沒有益處的，只能敗壞聽見的人(提后二14)。

【太十二20】「壓傷的蘆葦， 不折斷；將殘的燈火， 不吹滅；等 施行公理，叫公理得勝；」

原文字義 「將殘」冒煙；「燈火」麻製的火把。

背景注解 猶太人常用蘆葦作笛子，當蘆葦被壓傷了，吹不出聲音，就把它折斷丟棄。他們也用麻作火把，澆上油點火使發出光來，作走路時照明之用，當油燒盡時，就會冒煙，發不出亮光，人們便索性吹熄。

文意注解 「壓傷的蘆葦，」吹不出聲音；『冒煙的燈火』(原文)，發不出亮光。

靈意注解 「壓傷的蘆葦， 不折斷；將殘的燈火， 不吹滅，」豫表 對于受傷和軟弱的人們，從不用鄙夷不屑或輕蔑踐踏的態度相向。

「等 施行公理，叫公理得勝，」豫表主耶穌身負引導人進入真理的使命， 對此相當的執著，不達目的決不甘休，最終必要得勝。

話中之光 (一)主耶穌總是在修補破碎的人生(參15節)。

(二)我們在 手中雖然沒有多大的用處，但 仍以憐憫為懷，並不丟棄我們。

(三)在教會中有許多聖徒是「壓傷的蘆葦」和「將殘的燈火」，我們應當以基督耶穌的心為心(腓二5)，不可摧殘他們，反要愛惜。

(四)缺少聖靈而『冒煙』的基督徒，不只不會幫助人看見，反而叫人看不見；對于這些容易肇事的信徒，應當用愛心包容，不可除之而后快。

【太十二21】「外邦人都要仰望 的名。』」

文意注解 這一段豫言兩次提到「外邦人」(參18節)，指明因為神的子民棄絕主耶穌， 將轉向列國，尋找真心要主的人。

【太十二22】「當下有人將一個被鬼附著、又瞎又啞的人，帶到耶穌那裡；耶穌就醫治他，甚至那啞吧又能說話、又能看見。」

靈意注解 「當下有人將一個被鬼附著、又瞎又啞的人，」他代表所有伏在黑暗權勢底下的人，既不能看見神和屬神的事(又瞎)，也不能為神說話(又啞)。

「耶穌就醫治他，甚至那啞吧又能說話、又能看見，」主耶穌的救恩，叫我們從黑暗中歸向光明(徒廿六18)，又叫我們脫離啞吧偶像(林前十二2)。

話中之光 (一)主耶穌開了我們的心眼，使我們得以認識神和屬神的事； 又開了我們的啞口，使我們能夠禱告、贊美神。

(二)基督以 得勝的權柄對付了仇敵魔鬼，就為人類帶來真實的安息。凡不讓基督絕對掌權的地方──無論是個人還是團體，就無安息。凡尊基督為元首，完全服在 權下的，必得享真安息。

【太十二23】「眾人都驚奇，說︰『這不是大衛的子孫么？』」

文意注解 意即『這個不是大衛的兒子(原文)是誰呢？』這話含有對主尊崇的意思。

【太十二24】「但法利賽人聽見，就說︰『這個人趕鬼，無非是靠著鬼王別西卜阿。』」

文意注解 法利賽人拒絕承認主耶穌是從神來的(約九16)，但又不能否認 趕鬼的事實，就只好污蔑 ，說 是靠著鬼王趕鬼。

「別西卜，」是以革倫的蒼蠅神巴力西卜(王下一2)，猶太人稍加變音后用于稱呼『鬼王』，意思是『糞堆之王』，也指『房子的王』，因鬼附在人身，把人當作房子，霸占人的身子作屋子的王。

話中之光 (一)嫉妒叫人失去理性，偏見叫人失去亮光。

(二)人既辱罵、褻瀆我們的主，我們就不能盼望人對我們有好的待遇。當我們每次被人誤會、逼迫、輕看時，我們要想到人如何待我們的主。

【太十二25】「耶穌知道他們的意念，就對他們說︰『凡一國自相分爭，就成為荒場；一城一家自相分爭，必站立不住。」

文意注解 「耶穌知道他們的意念，」指主能看透或察明人內心思想上的真意。

『國、城和家』是指分屬于大小不同權柄的范圍，其所以能存在，乃是因有某種權柄在那裡維系著。一旦權柄出了問題，自然就會解體。

話中之光 (一)教會的見証，乃在于信徒們用愛心互相寬容，用和平彼此聯絡。

(二)哪個教會有分門別類的情形，那個教會就沒有建造。

【太十二26】「若撒但趕逐撒但，就是自相分爭，它的國怎能站得住呢？」

原文字義 「撒但」對頭。

文意注解 『撒但』是神的對頭，它有自己的國度──這世界就是它的國，它是這國的王(約十二31)；它絕不能容忍任何的挑舋。

【太十二27】「我若靠著別西卜趕鬼，你們的子弟趕鬼，又靠著誰呢？這樣，他們就要斷定你們的是非。」

文意注解 法利賽人也趕鬼，他們自以為是靠神趕鬼，卻又批評主耶穌是靠鬼王趕鬼，這對他們自己的立場是有負面的作用的。

【太十二28】「我若靠著神的靈趕鬼，這就是神的國臨到你們了。」

文意注解 『神的靈』代表神的權柄和能力；『神的國』指神施行 權柄的范圍，與撒但的國(26節)對立。主耶穌在地上的工作，就是要把神的國帶到地上來(太六10)。主既生于聖靈且滿有聖靈，就 也滿有聖靈的權柄和能力；無論 到那裡，那裡就沒有鬼的權柄存在的余地，當然也就是神的國臨到那裡了。

話中之光 (一)哪裡有神的權柄，那裡就沒有魔鬼容身之地；尊主為大，是屬靈爭戰得勝的訣要。

(二)我們不是倚靠勢力，不是倚靠才能，乃是倚靠神的靈，方能成事(亞四6)。

(三)主的靈在那裡，那裡就得以自由(林后三17)。

【太十二29】「人怎能進壯士家裡，搶奪他的家具呢？除非先捆住那壯士，才可以搶奪他的家財。」

靈意注解 『壯士』指剛強、有力的人，象徵撒但；『壯士的家』指撒但的國度；『他的家具』和『他的家財』指被撒但所利用的工具和貨品，亦即臥在它手下(約壹五19)，被它利用的世人。

主耶穌在十字架上已經打破撒但的頭(創三15)，所有信主的人都是已經被 釋放了的(加五1)。我們都已經脫離了黑暗的權勢，被遷到 的國裡了(西一13)。

話中之光 (一)人本是神的產業，竟被撒但偷去，成了它的家產。

(二)我們作工的原則，是先捆后奪；有功效的傳福音得人，應當先禱告求主捆綁撒但。

(三)所有屬靈的工作都是明搶，不是暗偷；我們基督徒對付撒但，不是虛與委蛇的。

(四)信徒出于信心的禱告，也能捆綁撒但(太十六19；十八18)。

【太十二30】「不與我相合的，就是敵我的；不同我收聚的，就是分散的。」

原文字義 「相合」站在一邊的；「收聚」把別的聚攏起來。

文意注解 「不與我相合的，」意即不站在主這邊的；「不同我收聚的，」意即不領人歸主的。

在這宇宙中，只有神的國和撒但的國，並沒有其他的國，也沒有中立的地位。所以，凡不站在主這一邊的，就是「敵我(主)的」；凡不領人歸主的，就是「分散(離)的」；他們就是屬于撒但的。

話中之光 (一)我們在主和撒但之間，沒有中立的余地。

(二)在對基督的態度上，「不與我相合的，就是敵我的」；但在同屬基督之人的工作上，『不敵擋我們的，就是幫助我們的』(可九40)。

(三)沒有一個基督徒，可以在地上不站在主這一邊的；也沒有一個基督徒，可以不收聚──從未領人歸主的。

【太十二31】「所以我告訴你們，人一切的罪，和褻瀆的話，都可得赦免；惟獨褻瀆聖靈，總不得赦免。」

原文字義 「褻瀆」辱罵，毀謗，對神不敬。

文意注解 「所以我告訴你們，」這是根據上文而有的結論。主耶穌靠著『神的靈』趕鬼(28節)，法利賽人卻說是靠著『鬼王』趕鬼(24節)，所以是褻瀆聖靈。

人一切行為上和話語上的罪，若是悔改認罪，仍可得赦免。但若明知是聖靈在作事，卻故意輕慢、侮辱聖靈，就叫聖靈永遠無法作工在他的心裡。這樣，他就沒有悔改認罪的可能，當然他必得不著赦免。

話中之光 (一)人因軟弱而沒有順從聖靈的感動，還可得到赦免；惟獨明知是出乎聖靈的，卻說是出乎鬼魔的，就永遠不能得赦免。

(二)人沒有一樣行為上的罪，是得不著赦免的；但人若存心敵對聖靈，剛硬到底，就沒有被赦免的可能。

【太十二32】「凡說話干犯人子的，還可得赦免；惟獨說話干犯聖靈的，今世來世總不得赦免。」

原文字義 「干犯」向著，對著，敵對，敵擋。

文意注解 「凡說話干犯人子的，還可得赦免，」『人子』指基督。人如果因為不認識主耶穌是神的兒子，而拒絕了 ，將來還有醒悟回轉的可能，故還可得赦免。

「惟獨說話干犯聖靈的，今世來世總不得赦免，」人若明知惟有靠著神的靈才能趕鬼，卻說是靠著鬼王趕鬼，這是故意羞辱聖靈，使聖靈沒有立場來作工在他身上，故無法令他在恩典時代(『今世』)裡悔改，也就無法在國度時代(『來世』)裡得著赦免。

【太十二33】「你們或以為樹好，果子也好；樹壞，果子也壞；因為看果子，就可以知道樹。」

原文字義 「以為」使，叫，令。

文意注解 『樹』指人心裡的好壞情形；『果子』指人外面的行為表現(參太七15~20)，本處特指言語。根據一個人的話語，就可以斷定他的好壞。

話中之光 (一)一個人的言語和行為敗壞，乃是他的心『使然』的。

(二)絕沒一個人心裡是聖潔的，而專門在那裡講污穢的事；也絕沒有一個人心裡是愛的，而專門在那裡講恨的事。

【太十二34】「毒蛇的種類，你們既是惡人，怎能說出好話來呢？因為心裡所充滿的，口裡就說出來。」

文意注解 言語表露一個人的存心(言為心聲)，當他心裡有了故事，口裡遲早要說出來。

話中之光 (一)我們若要對付口，就得先對付心(箴廿五28)。

(二)聽一個人的言語如何，就能知道他這個人是如何，因為言語最能表明一個人的心。

【太十二35】「善人從他心裡所存的善，就發出善來；惡人從他心裡所存的惡，就發出惡來。」

文意注解 兩個『存』字在原文有如銀行保險箱的收存法。我們的心若接納收存甚么意念，口裡就會將它發表出來。

話中之光 求主鑒察我們心裡的意念，好叫我們口中的言語，能蒙主悅納(參詩十九14)。

【太十二36】「我又告訴你們，凡人所說的閑話，當審判的日子，必要句句供出來。」

原文字義 「閑」懶惰，怠工；「供」償還，交賬。

文意注解 『閑話』的原文意思是指多余無用的話。我們今天糊裡糊涂隨便說的廢話，將來還要在審判台前供出來，更何況那些邪惡的話，將要受到怎樣的懲治呢﹗

話中之光 (一)人心中的意念若未說出口，仍有機會將它取消，但話語一出口，即無可更改；因此我們在說話上應當十分小心。

(二)基督徒所說的閑話，不只說一次，還要說第二次；今天糊裡糊涂的說了，將來在審判台前還有一次要說。

【太十二37】「因為要憑你的話，定你為義；也要憑你的話，定你有罪。』」

文意注解 話語並非稱義或定罪的原由，但卻是稱義或定罪的証據。我們今天所說的每一句話，要決定我們將來在神國裡的地位，這是一件非常嚴肅的事。

【太十二38】「當時有幾個文士和法利賽人，對耶穌說︰『夫子，我們愿意你顯個神跡給我們看。』」

原文字義 「神跡」異兆，表號。

文意注解 「對耶穌說，」原文是『對耶穌回答說』；文士和法利賽人在此要求主耶穌顯神跡，乃是針對主在前面表明 身份的回應，要求 顯示証據。

靈意注解 『文士和法利賽人』代表宗教徒；『神跡』乃指具有屬靈意義的神奇現象。宗教徒只注意外面的現象，而忽略內裡的實際意義。

【太十二39】「耶穌回答說︰『一個邪惡淫亂的世代求看神跡；除了先知約拿的神跡以外，再沒有神跡給他們看。」

文意注解 「邪惡淫亂的世代，」『邪惡』指裡面性質；『淫亂』指外面行為；『世代』廣義的說，指全世界的時代，狹義的說，指人的一生一世。主在此是指屬靈方面而非肉體的淫亂，意即那個世代的人不忠于自己屬靈的丈夫──即不忠于神，而去隨從偶像(何四12)。

靈意注解 『約拿的神跡』(拿一17)，豫表主的死而複活。

本節意即只有死而複活的基督，才能應付這一個邪惡淫亂的世代的需要。

話中之光 (一)神跡對于存心不正的人毫無功效，只不過增加他們的好奇心罷了。

(二)信徒身上彰顯出基督複活的生命，這是世人所最需要看的神跡。

【太十二40】「約拿三日三夜在大魚肚腹中；人子也要這樣三日三夜在地裡頭。」

背景注解 按一般猶太人的計算時間方法，只要包括第一日和第三日的部分時間，即可稱作「三日三夜」，而無需足足七十二小時。

靈意注解 約拿在大魚肚腹中是一個表號，豫表主耶穌為我們受死並埋葬，曾經降在地底下(弗四9)，逗留在陰間(徒二27)。

【太十二41】「當審判的時候，尼尼微人，要起來定這世代的罪，因為尼尼微人聽了約拿所傳的，就悔改了；看哪，在這裡有一人比約拿更大。」

原文字義 「更大」質更好、量更多。

文意注解 「當審判的時候，尼尼微人，要起來定這世代的罪，」『尼尼微人』是外邦人，他們一聽見約拿所傳的信息，立刻就悔改(拿三5~8)。主這話說出，犯罪而悔改的人，勝于自義而不肯接受主的人。

「看哪，在這裡有一人比約拿更大，」約拿受神差遣不順服，欲逃往他施(拿一3)；基督受神的差遣，存心順服，以至于死(腓二8)，所以 比約拿更大。

基督是比約拿更大的先知， 被神所差遣，以行動為神說話。

話中之光 (一)現今世代獨一的需要，就是看見並接受這位死而複活的基督。

(二)當時的尼尼微人，如何因約拿的話而悔改，今天的人，也必須因主的話而悔改。

(三)不死就不生；我們天然的生命必須被置于死地，才能彰顯主複活的生命(林后四11)。

(四)基督徒若是向著主三心兩意，不好好走主的道路，恐怕將來有一天也有一班人要起來定我們的罪。

【太十二42】「當審判的時候，南方的女王，要起來定這世代的罪，因為他從地極而來，要聽所羅門的智慧話；看哪，在這裡有一人比所羅門更大。」

原文字義 「更大」質更好、量更多。

文意注解 「當審判的時候，南方的女王，要起來定這世代的罪，」『南方的女王』即示巴女王；她是身在遠方的外邦人，不遠千裡，長途跋涉，只為去聽所羅門的智慧話(王上十1~10)；而主的裡面蓄藏著一切智慧知識(西二3)，但這世代的人卻對主的話毫不思慕，所以不如南方的女王。

「看哪，在這裡有一人比所羅門更大，」所羅門求智慧(王上三9)，基督就是智慧本身；所羅門講論草木(王上四33)，基督是創造萬有的主，故 比所羅門更大。基督是更大的君王， 是萬王之王(啟十七14)。

靈意注解 所羅門講說智慧的話(王上四34)，建造神的殿(王上六2)，承受國度(撒下七12)；他豫表基督是我們的智慧(林前一30)，建造教會作神的居所(弗二22)，並且要得國(啟十一15)，所以我們都要聽 (太十七5)。

話中之光 (一)我們若要聽見主的智慧話，也須要像南方的女王那樣謙卑自己。

(二)有些信徒為著聆聽主的話，肯付上重大的代價，甚至犧牲性命，亦在所不惜；但也有些基督徒，在自由安逸的環境中，對主的話沒有渴慕，沒有興趣，心裡傾向世界的事物。

【太十二43】「污鬼離了人身，就在無水之地，過來過去，尋求安歇之處，卻尋不著。」

原文字義 「無水」乾旱。

文意注解 『污鬼』就是邪靈。它們自從被神用水審判(參創一2)之后，原以海為住處，后因人墮落犯罪，就在乾旱之地，以人的身體為安歇之處。『污鬼離了人身』，除非附在別的物體上，在乾地就不得安息，只好回到海裡(參太八32)。

【太十二44】「于是說，我要回到我所出來的屋裡去；到了，就看見裡面空閑，打掃乾淨，修飾好了。」

原文字義 「修飾」裝飾，妝扮。

文意注解 「打掃乾淨，」是消極的，把裡面原有的東西弄出去；「修飾好了，」是積極的，把一些東西添加進去。

靈意注解 「看見裡面空閑，打掃乾淨，修飾好了，」法利賽人所代表的宗教徒，他們雖也趕鬼，但是他們把鬼趕出去之后，並未接受主耶穌來住在他們的裡面(弗三17)，他們只注意道德好行為(「打掃乾淨」)並用儀文規條來裝飾自己(「修飾好了」)，但因沒有主的靈住在心裡(羅八11)，所以裡面是空的(「裡面空閑」)。

【太十二45】「便去另帶了七個比自己更惡的鬼來，都進去住在那裡；那人末后的景況，比先前更不好了。這邪惡的世代，也要如此。』」

背景注解 四十三至四十五節，乃以猶太人過去的歷史事實為背景，指斥他們現今的情況比從前更不好︰猶太人經過被擄到巴比倫的事件，后來雖然蒙潔淨而脫離了偶像，但因為他們對神的悖逆不信和心地剛硬，以致他們目前的景況，已經落到較他們被擄前更壞的地步。

靈意注解 「便去另帶了七個比自己更惡的鬼來，都進去住在那裡，」『七』在聖經裡面象徵暫時的完全；『七個惡鬼』象徵撒但完全的勢力。

「那人末后的景況，比先前更不好了，」人若只注意宗教禮儀，而不尊主為大，反會落在撒但的權勢底下，在不知不覺中任其祟弄，其景況比先前不注重道德時更惡劣。因為真正的壞人，不但神和人對他沒有辦法，連鬼對他也沒有辦法；但是不要主的好人，鬼仍然能夠操縱作弄他，所以他的景況比從前為非作歹時更不好。

話中之光 (一)人不能靠自己的力量改造自己。

(二)鬼最喜歡住在不信主的好人裡面，因為他們守律法，注重道德，裡面卻沒有主。

【太十二46】「耶穌還對眾人說話的時候，不料， 母親和 弟兄站在外邊，要與 說話。」

背景注解 「 母親和 弟兄站在外邊，要與 說話，」根據馬可福音的記載，當主耶穌在說這一段話之前， 為著遵行父神的旨意，連飯也顧不得吃， 的肉身親屬就說 癲狂了(可三20~21)，所以大概就請了 的母親和弟兄來勸告 (可三31)。

文意注解 「不料，」按原文是『看哪』，含有提醒人注意的意思。

【太十二47】「有人告訴 說︰『看哪，你母親和你弟兄站在外邊，要與你說話。』」

靈意注解 在房子『外邊』，象徵在神的家(就是教會)之外。

話中之光 人在神家之外，就無法親近主，與主交通。

【太十二48】「 卻回答那人說︰『誰是我的母親？誰是我的弟兄？』」

文意注解 主耶穌並不是不要 肉身的親人(參約十九26~27)； 說這話，乃是要啟示一件事︰在神家裡彼此的關系，並不是建立在肉身的關系上。

【太十二49】「就伸手指著門徒說︰『看哪，我的母親，我的弟兄。」

文意注解 『門徒』在此代表信主、要主的人。在神的家裡，已經從肉身的關系與結合，轉為靈裡的關系與結合。

【太十二50】「凡遵行我天父旨意的人，就是我的弟兄姐妹和母親了。』」

文意注解 主耶穌是父神旨意的中心。凡遵行神旨意的人，就是幫助 的『弟兄』，同情 的『姊妹』，溫柔愛 的『母親』。

話中之光 (一)神的旨意就是要帶我們進入永遠的安息(來四1~11)，所以遵行神旨意的，就得以在神的家中享受安息。

(二)凡遵行天父的旨意的人，就是活在天國實際裡面的人，當然就能與天國的王發生一種屬天的關系，成為 的親人。

(三)信徒與主之間的屬靈關系尤勝骨肉關系。信徒對于自己的家人雖有應盡的責任和義務，但更應把遵行神的旨意放在首位。


講道材料

馬太福音第十三章

【太十三1】「當那一天，耶穌從房子裡出來，坐在海邊。」

文意注解 「當那一天，」就是被法利賽人污蔑 是靠鬼王趕鬼的那一天(參太十二24)。

靈意注解 「房子，」是有范圍的，在此象徵以色列家(太十6)；「海，」是浩翰無垠的，象徵外邦世界(但七3，17)。

本節的意思是說，因著以色列人棄絕主的緣故，主就從他們中間出來，轉向外邦人。

話中之光 (一)主耶穌雖然是猶太人，但 卻是萬人的救主(提前四11)。

(二)世界(海)上有億萬還未得救的人們，正在醉生夢死之中；我們應當從安舒的「房子裡出來」，去幫助他們。

【太十三2】「有許多人到 那裡聚集， 只得上船坐下；眾人都站在岸上。」

靈意注解 「船，」它在海(世界)中，卻與海有所分別，象徵教會；「岸上，」是靠近船的地方，卻非在船裡；「許多人，」他們是以色列人，他們表面上似乎是要主，但實際上還是硬著心(參14~15節；羅十一25)，所以他們代表有名無實的基督徒──只要主的祝福，卻無心領受並遵行主的教訓。

話中之光 (一)主是在『船上』──教會裡，我們若要尋找 ，須要到教會裡面來。

(二)我們不要像「許多人」那樣只跟隨擁擠主耶穌，而要像那伸手摸主的女人(可五24~34)，用信心的手支取主的恩典。

【太十三3】「 用比喻對他們講許多道理，說︰『有一個撒種的出去撒種；」

原文字義 「比喻」旁例，表樣。

文意注解 「 用比喻對他們講許多道理，」『比喻』是用大家熟悉的事物來表達深刻真理的一種方式。比喻若不解開，人們就仍似懂非懂。天國的奧秘，對無心要主的人，似懂非懂，並無助益。

靈意注解 「有一個撒種的出去撒種，」『撒種的』指主自己；『種』是指神的話，特別是指天國之道(參19節)。種子是有生命、能生長的東西，表明天國是屬于生命的范疇；而種子需有田地才能生長，這田地就是人的心(參19，21節)。

話中之光 (一)我們蒙了重生，不是由于能壞的種子，乃是由于不能壞的種子，是藉著神活潑常存的道(彼前一23)。

(二)主的話裡有生命，是能生長的；只是我們應當用信心與所聽見的話調和，主的話才與我們有益(參來四2)。

【太十三4】「撒的時候，有落在路旁的，飛鳥來吃盡了。」

靈意注解 『路』是人交通往來的地方；「路旁，」象徵與屬世的人、事、物隨意交往接待的心；「飛鳥，」象徵那惡者(參19節)，就是撒但。

話中之光 (一)人的『心』是神和魔鬼的戰場；人所以拒絕主，不肯接受主的話，是因為魔鬼把人的心眼弄瞎了(林后四4)。

(二)「路旁」的心，接待了各種各樣的觀念，那些先入為主的觀念，使神的話在他們心裡起不了作用。

(三)我們的心若整天忙著與千千萬萬的人、事、物交往，就沒有地方讓神的話進到裡面來，即使聽了也是白聽。

【太十三5】「有落在土淺石頭地上的；土既不深，發苗最快；」

文意注解 「土淺石頭地，」不是鋪滿小石子的地，而是堅硬石層上有一薄層土壤的地。

靈意注解 「土淺石頭地，」是指沒有被耕犁過的地，它象徵單憑天然的喜好而活之人的心，其深處未受過對付，故仍剛硬如同石心(參結卅七26)。

話中之光 (一)要往下扎根，才能向上結果(賽卅七31)；我們若要叫主的話在我們身上發生功效，便須讓主的話在我們的心裡能夠生根立基。

(二)我們必須讓主來除去裡面的剛硬(「石頭地」)，才能使主的話在我們心裡生根發展。

(三)任何隱藏的罪、肉體的欲望，若不加予對付，就會使一個人的心堅硬如「石頭」，無法叫神的話有落腳之處。

(四)「土既不深，發苗最快；」進去不深的人出去頂容易。許多容易表顯于外的人，乃因他們並沒有真正得著。

【太十三6】「日頭出來一晒，因為沒有根，就枯乾了。」

文意注解 「沒有根，」或指根部不健全，不能吸收足夠的水份。

靈意注解 「日頭，」象徵患難和逼迫(參21節)。

話中之光 (一)只有那些不怕為神的話付上代價的人，才能有分于天國。

(二)凡是怕背十字架的人，都是根不深(「沒有根」)的人；凡是在主裡站立得住的人，都是經過幾度風霜(被日頭晒過)的人。

(三)對有根的人，太陽的晒(艱苦的境遇)會幫助他成長；對沒有根的人，太陽一晒，就叫他枯萎了。

(四)許多人用情感來接受主的話，他們一聽見主的話，就歡喜領受(參20節)，並沒有經過審慎的思考，這樣的人靠不住。

(五)憑感情用事的基督徒，他們容易滿足，但也容易飢餓；他們容易快樂，但也容易憂愁；他們容易興奮，但也容易冷淡。

(六)基督徒的生活，不應當是『浮淺』的生活；我們不應當只有在人面前的生活，而沒有在神面前隱藏的生活。

【太十三7】「有落在荊棘裡的；荊棘長起來，把它擠住了。」

靈意注解 「荊棘，」它是因人墮落，地被神咒詛而長出來的(創三17~18)，象徵出乎天然生命的東西，包括世上的思慮、錢財的迷惑(參22節)，和別樣的私欲(可四19)。

話中之光 (一)魔鬼若不能用迫害使一個信徒跌倒，它就要利用迷惑和引誘來擠住他，使他僅僅維持生命，卻不能結果。

(二)我們的心，不能又愛神的話，又愛世界；一心兩用的信徒，不能達到成熟結果的地步。

(三)「荊棘」地的心，就是從來沒有受過對付的心，它一面不利于神道的成長，一面又容易叫別人受傷。

(四)荊棘，沒有人撒種卻能長；貪財、憂慮、罪欲，不必人來教導，都是天然生下來就有的。

(五)問題乃在于人的心裡面，有沒有讓出夠多的地位給神的話。有的人外面頂輕松自在，裡面卻很擠；有的人外面頂緊張，裡面卻很寬。

【太十三8】「又有落在好土裡的，就結實，有一百倍的，有六十倍的，有三十倍的。」

文意注解 「又有落在好土裡的，就結實，」『好土』就是少有(或甚至沒有)上述三種的光景(4~7節)，能讓神的話在心裡頭深深地往下扎根，心房有充裕的空間，能讓神的話向上生長，並且忍耐著結實。

「有一百倍的，有六十倍的，有三十倍的，」心對了，在度量上仍有差別(參林前十五41)。不過，在我們人這邊，有我們該盡的責任；『己』被對付多少，天然的成分就減少多少，結實的倍數也就增加多少。

話中之光 (一)四種心田有三種是不行的，只有四分之一才能讓主結出豐滿果實。達到豐滿的路總是小的，門總是窄的，找著的人也少(太七13~14)。

(二)天國裡首要的就是人心；心一有的問題，總難達到豐滿。所以求主保守我們的心，勝似保守一切(箴四23)﹗

(三)你的心是屬你自己的，你要作怎樣的人，全在乎你自己怎樣定規，連神都不能勉強你。

(四)主不只看重我們有沒有神的生命，主更看重我們結實的程度如何。

(五)神藉十字架的修理對付，是我們多結果子的條件(約十五2)。

【太十三9】「有耳可聽的，就應當聽。』」

話中之光 (一)主的話是向眾人說的，但屬肉體的基督徒，他們聽不懂主的話，只有屬靈的基督徒能聽(參林前二13~14)。

(二)天國起源于神的話，而神一切事工的開端，也在于 的話(創一3；來一1~3)。神既恩待我們，使我們有屬靈的耳朵，我們就應當仔細的聽(太十一15；啟二7等)。

【太十三10】「門徒進前來，問耶穌說︰『對眾人講話，為甚么用比喻呢？』」

文意注解 「門徒，」指一班受主訓練，俾能進入天國的領域，作 子民的人；「進前來，」就是親近主的意思(參太五1)。

「為甚么用比喻呢？」『比喻』有兩個用處︰

1.對無心追求者是一種刑罰，使他們聽是聽見，卻不明白；看是看見，卻不曉得(參13~14節)。

2.對有心追求者是一種鼓勵，使他們容易記憶，留心聽，又隨時可以問(參36，51節)。

【太十三11】「耶穌回答說︰『因為天國的奧秘，只叫你們知道，不叫他們知道。」

文意注解 天國的奧秘，只向愿意活在其中的人顯明，其他的人既與天國無分無關，就沒有必要讓他們知道。

話中之光 (一)一切屬靈、屬天的事，都是奧秘，例如︰主的同在、引導、說話，只有信 的人知道，別人都不知道。

(二)必須是存心渴慕活在天國裡面的人，才能明白天國的奧秘；因為天國的奧秘，讓無心的人知道了，並無益處。

(三)惟有對主有生命經歷的人，才能明白主所說的。因為主所說的，乃是個『神國』的事。一個要明白『人國』的事，需要憑成熟之人的生命；同樣，要明白『神國』的事，也必須憑長大成熟的屬神生命(林前二14)。

【太十三12】「凡有的，還要加給他，叫他有余；凡沒有的，連他所有的，也要奪去。」

話中之光 (一)本節說出追求一切屬靈事物的原則。你越有心要，神就越多給你；否則，連你從前已得的，也要收回去(參太廿五29)。

(二)越在真理上有基礎、有領受的，就越發追求；而越追求，就越明白、越多有領受。

【太十三13】「所以我用比喻對他們講，是因他們看也看不見，聽也聽不見，也不明白。」

文意注解 此等不信的人，對于屬靈的事物，眼瞎、耳聾、心拙，這是因為他們被這世界的神弄瞎了心眼(林后四4)的緣故。

話中之光 (一)沒有啟示，單憑天然的理解力，就不認識屬靈的事，也聽不見主的聲音。

(二)屬靈的真理對于那些無心要主的人，如同無物，即使他們聽見了，也無濟于事。

【太十三14】「在他們身上，正應了以賽亞的豫言，說︰"你們聽是要聽見，卻不明白；看是要看見，卻不曉得；」

文意注解 「你們聽是要聽見，卻不明白；看是要看見，卻不曉得，」因為屬血氣的人，不領會屬靈的事，並且也不能知道(林前二14)。

【太十三15】「因為這百姓油蒙了心，耳朵發沉，眼睛閉著；恐怕眼睛看見，耳朵聽見，心裡明白，回轉過來，我就醫治他們。〞」

文意注解 「耳朵發沉，」故此聽不見；「眼睛閉著，」故此看不見；這些情形是因為「油蒙了心」──心出了問題。『油』指人裡面上好的東西(參利三16)；心一旦被好東西占住了，反而聽不見神的聲音。

「恐怕眼睛看見，耳朵聽見，心裡明白，回轉過來，我就醫治他們，」神不是怕人悔改轉向 ，神乃是怕人從一樣好東西轉過來，卻仍追求另一樣更好、更屬靈的東西，而把神自己放在一邊。

話中之光 (一)我們要保守自己的心，勝過保守一切；因為人一生的果效，是由心發出的(箴四23)。

(二)『油』就是人所擁有的好東西。沒有甚么的人，不會驕傲；人一擁有甚么，就會驕傲，而驕傲就叫人看不見所沒有的。

(三)人身上的美德、優點、長處、自義、自是等，有時反成了人的難處，攔阻人領受神的恩典。

【太十三16】「但你們的眼睛是有福的，因為看見了；你們的耳朵也是有福的，因為聽見了。」

話中之光 (一)一個人所以「有福」，不是因為他比別人好，乃是因為神樂意將天國的奧秘啟示給他(參加一16)。

(二)能聽的耳，能看的眼，都是耶和華所造的(箴廿12)；只有謙卑仰望神憐憫的人，得以聽見並看見。

【太十三17】「我實在告訴你們，從前有許多先知和義人，要看你們所看的，卻沒有看見；要聽你們所聽的，卻沒有聽見。」

文意注解 「先知，」是指為神說話的人；「義人，」是指彰顯神的人。從前的人想看卻沒看見，想聽卻沒聽見，是因這奧秘在以前的世代(舊約時代)，沒有叫人知道(弗三5)。我們生逢其時，得在這末世，照 自己所豫定的美意，叫我們知道 旨意的奧秘(弗一9)，何等有福。

【太十三18】「所以你們當聽這撒種的比喻。」

文意注解 天國的實際內容，起源于撒種，故這撒種的比喻，對幫助人了解天國的奧秘，相當緊要。

【太十三19】「凡聽見天國道理不明白的，那惡者就來，把所撒在他心裡的，奪了去；這就是撒在路旁的了。」

文意注解 我們的心，若是喜歡接納太多屬世的人、事、物(參閱3節注解)，就無法把神的話存在心裡反複思想(路二19)，因此也就不能明白，而魔鬼也很容易把我們所聽見的道奪了去。

話中之光 (一)『路旁的心』乃是一種濫交的心(林前十五33)；甚么都要，甚么都愛。這樣的心，太雜、太亂，神的話反而不容易存留得住。

(二)『路旁的心』根本就無心要接受神的話，他們聽是聽了，但不以其為寶貴，那惡者只要稍加撥弄，就會把神的話棄置不顧。

【太十三20】「撒在石頭地上的，就是人聽了道，當下歡喜領受；」

話中之光 (一)天然的人相當膚淺，喜歡感情用事，只要覺得中意，立刻就「歡喜領受」；他們對主的話反應很快，但不能持久。

(二)感情用事的人，只喜歡聽好聽的道理，但不喜歡為道理付出代價，聽道而不行道。

(三)『土淺石頭地的心』容易在奮興會上被主的話所摸著，但他們被燒熱得很快，冷淡得也很快。

【太十三21】「只因心裡沒有根，不過是暫時的；及至為道遭了患難，或是受了逼迫，立刻就跌倒了。」

話中之光 (一)我們進入神的國，必須經歷許多艱難(徒十四22)。

(二)往深處扎根的人，苦難會幫助他們的靈命長大且成熟；但浮淺沒有根的人，經不起絲毫的打擊。

(三)『土淺石頭地的心』是想要天福，卻又怕世苦；他們是想要得天，卻又怕失去了地，結果就像猶大，吊死在半空中(太廿七5)。

【太十三22】「撒在荊棘裡的，就是人聽了道，后來有世上的思慮，錢財的迷惑，把道擠住了，不能結實。」

文意注解 心裡充滿各種思慮和迷惑的人，神的話在他的心裡雖會成長，但因常須與肉體的私欲相爭(加五17；彼前二11)，得不到夠多的空間與地位(「擠住了」)，故「不能結實」。『不能結實』意即不能將神話的功效充分表顯出來(參來四12)，也就是不能結出生命的果子(參太七16~20)。

話中之光 (一)主所注意的，不是你有沒有得著神的生命；主所注意的，乃是你所得著的神生命有沒有結出果實來。麥田雖長了苗，若結不出子粒來，麥田的主人就一無所得。

(二)最叫神的生命不能結出果子的，乃是人心裡的思慮和迷惑，因為它們會叫我們不能住在主裡面，並叫我們與主的話脫節，當然也就沒法結果子(參約十五4~8)。

【太十三23】「撒在好地上的，就是人聽道明白了，后來結實，有一百倍的，有六十倍的，有三十倍的。』」

原文字義 「明白」掌握，抓住；「后來」那就是，真正，實在。

文意注解 「結實，」意思就是把所聽見、所明白的道，照著去行(太七24；雅一22~25)，也就是讓神的話從我們身上活出來。

話中之光 (一)一樣的種子，結實卻不一樣。同樣是主的話，功效卻有一百倍、六十倍、三十倍之分，其原因乃在于人接受主話的程度不同；人的心越向主的話敞開，主的話就越能產生功效。

(二)你要作一個怎樣的土，完全在乎你自己的定規，誰也不能勉強你；你的結實與否，甚至結實的程度，都完全在乎你自己，咎由自取，不能怪神不施恩。

(三)屬靈的生命，必須有屬靈的啟示和看見(「聽道明白了」)，才能結實；換句話說，我們必須先長大成人，心竅習練得通達，能分辨好歹(來五14)，然后才能結出仁義的果子來(腓一10~11)。

【太十三24】「耶穌又設個比喻對他們說︰『天國好像人撒好種在田裡；」

文意注解 「天國好像，」注意主耶穌在前面撒種的比喻(3~8，18~23節)中，並沒有提到『天國好像』，因那段比喻有如『序言』，指出只有能結實的好土，才有分于天國的實際。神的心意是要在世界上得著一班人，從他們身上彰顯出天國來。不料，因著仇敵的破壞，天國在地上有了不正常的發展，所以只能用『好像』來形容其情況。

「人，」原文是單數。

靈意注解 「人，」指人子(參37節)，就是主耶穌自己；「好種，」指天國之子(參38節)，就是信徒；「田，」指世界(參38節)。

話中之光 (一)主的生命是『好』的生命，主所得著的人也都是「好種」。

(二)基督徒只有真假之分，沒有好壞之分；凡是真心相信主的基督徒，都是好基督徒(「好種」)。

【太十三25】「及至人睡覺的時候，有仇敵來，將稗子撒在麥子裡，就走了。」

背景注解 「稗子，」外表像麥子的野生植物，非到長穗的時候，難以分辨；若將它的子粒和麥子同磨，得出來的面粉就含有毒質，故一般稱為『毒麥』。

文意注解 「人，」原文是複數，故所指對象與廿四節的『人』(單數)不同。

靈意注解 「及至人睡覺的時候，」指當主的工人們(多數)不夠儆醒的時候；「有仇敵來，」指神的仇敵魔鬼(參39節)；「將稗子撒在麥子裡，」『稗子』指那惡者之子(參38節)，就是假信徒，『麥子』就是真信徒；撒但來偷偷地把假信徒摻在真信徒中間。

有的解經家將『稗子』解作在世界上的邪惡不信者，而非假信徒，但此說與天國的比喻本身有矛盾，因為邪惡的不信者不可能混進天國的范圍之內，冒充為天國的一部分。

話中之光 (一)在教會中最怕的是『似是而非』的道理，和『似善實惡』的人，因為明顯的『非』和『惡』，不能拐騙真正的信徒(參羅十六17~19)。

(二)一切的假冒都是出于魔鬼，因它是說謊之人的父(約八44)。

(三)魔鬼喜歡裝作光明的天使，它的差役也裝作仁義的差役(林后十一13~15)；所以我們不可憑著外貌認人(林后五16)。

(四)今天在教會中有很多自命為基督徒的人，他們注重行為、社會福利、神學知識等，卻不承認耶穌基督的神性，這些人乃是『稗子』。

【太十三26】「到長苗吐穗的時候，稗子也顯出來。」

靈意注解 「到長苗吐穗的時候，」意指等到他們在話語和行為上顯露出毒害他人的本性之時；「稗子也顯出來，」指憑著假信徒的話語和行為，就可以認出他們來(參太七20)。

話中之光 (一)凡徒有其表，而無實際生命內容的人(「稗子」)，終究會顯露出本相來。

(二)我們對一個人如何，不要太早作斷語，總要經過試驗(參提前三10)。

【太十三27】「田主的仆人來告訴他說︰"主阿，你不是撒好種在田裡么？從那裡來的稗子呢？〞」

靈意注解 「田主的仆人，」就是主的仆人。

【太十三28】「主人說︰"這是仇敵作的。〞仆人說︰"你要我們去薅出來么？〞」

文意注解 「薅出來，」用強暴的力量連根拔除。

靈意注解 「薅出來，」意思是殺除假信徒。

【太十三29】「主人說︰"不必，恐怕薅稗子，連麥子也拔出來。」

背景注解 稗子和麥子可能不只外形酷似，連根部也彼此纏繞在一起，難以分解，並且稗子的根比麥子更深入土中。

靈意注解 主不容許基督徒殺害假信徒，以免錯殺真信徒。從前的世紀，許多所謂主的『仆人』，沒有遵從主在本節的話，他們殺害那些他們認為是異端的人，結果反而殺死了不少真正的信徒。

問題改正 注意，這比喻裡的田地是指世界(參38節)，不是指教會。在教會裡面，不能容許有假冒為善的人存在，而要把惡人趕出去(林前五9~13)；但在世界裡，主不容許我們信徒使用任何藉口去排除異己。

話中之光 (一)主的意思並不是說基督徒應該容讓惡事，乃是要我們在有惡人存在的環境中，作世上的光(參43節；太五14)。

(二)主容忍假信徒的存在，是因怕人們真假難分，傷害到真信徒；可見主的心還是為著真信徒著想， 寧可叫 的國度受損，也不愿叫那些真正的信徒被傷害。

【太十三30】「容這兩樣一齊長，等著收割；當收割的時候，我要對收割的人說，先將稗子薅出來，捆成捆，留著燒；惟有麥子，要收在倉裡。〞』」

靈意注解 「收割的時候，」就是世界的末了(參39節)；「收割的人，」就是天使(參39節)；「將稗子薅出來，」指將假信徒挑出來(參41節)；「捆成捆，」指被分別出來聚在一處；「留著燒，」指要被丟在火爐裡(參42節)，就是在火湖裡被焚燒(啟廿15)；「收在倉裡，」指得以在父的國裡(參42節)。

話中之光 (一)在這個世界裡面，真真假假，非常混亂。必須等到世界的末了，主才會差遣 的使者，來收拾這混亂的局面。

(二)主並沒有要我們去消極的薅稗子，乃要我們積極的種麥子。我們應當有主的度量──「容這兩樣一齊長」。但主是心裡有數的， 的眼目如同火焰，到了時候，一切假冒混雜都要被審判的烈火燒盡。

(三)『田』裡可以有混雜，但『倉』裡卻是單純的。今天可以有假冒，但是到了主的日子，一切都必澄清。

【太十三31】「 又設個比喻對他們說︰『天國好像一粒芥菜種，有人拿去種在田裡。」

文意注解 「天國好像一粒芥菜種，」主的意思不是說天國好像『一粒芥菜種』，而是說天國好像卅一和卅二節整個的比喻。

靈意注解 主在本節的話有如下的含意︰

1.天國的本質是生命的，是能生長的。

2.天國在地上像菜蔬一般，是暫時的，長大后就要收成。

3.天國的道是給人作糧食之用的，而不作其他用途。

4.天國像芥菜種一樣的小，因此，天國之子在地上不過是『小群』(路十二32)。

「有人拿去種在田裡，」天國的起頭，乃是主自己(『人』)，把 的道當作種子(『芥菜種』)，種在世界裡(『田裡』)。

【太十三32】「這原是百種裡最小的；等到長起來，卻比各樣的菜都大，且成了樹，天上的飛鳥來宿在它的枝上。』」

背景注解 中東一帶地方有一種芥菜樹，其種子非常小，但可長成高達三、四公尺的大樹，可供雀鳥棲息。

靈意注解 「等到長起來，卻比各樣的菜都大，且成了樹，」『卻』字說出大樹不是出于主的本意，是被仇敵破壞的結果。這裡說出天國意外的發展，其特點如下︰

1.天國變得高大廣闊，引人注目，受人尊敬，也給人蔭庇。

2.深深地扎根在地裡，與世界緊密地聯結，作長久住留在地上的打算。

3.不再如菜蔬般可作食物，失去其屬靈供應的功用。

「天上的飛鳥來宿在它的枝上，」『天上的飛鳥』指撒但(參4，19節)和它的使者(弗六12)；『樹枝』指基督教的組織。這是說天國的外表過度發展的結果，就引來魔鬼藏身其中，許多惡人惡事也隨著棲息在基督教的組織裡面。

有的解經家將『長成大樹』解作天國的權勢擴張至全世界，『天上的飛鳥』則指外邦萬國，『宿在它的枝上』指萬國之民都有分于天國，可在其中得安息。但這種理想天國的正面積極解說，與主自己解釋『飛鳥』為『那惡者』(參4，19節)相沖突；並且本章頭四個比喻是對眾人說的，主講說這四個比喻的一貫宗旨，乃在警戒眾人︰天國在今世好壞混雜，因此才會有神的子民(猶太人和法利賽人)反對並要殺害天國君王的情形，而主也不對眾人解明比喻的意思，只對 的門徒解釋頭兩個比喻，門徒們必然已經由聯想而知道第三、四兩個比喻，也同樣含有負面消極警告的意思，故不再請求 解釋。

話中之光 (一)教會在外表上過度的發展，並不是一件好事，因為容易引進仇敵(「飛鳥」)的藏身；教會在地上總該保持『小群』的身份(路十二32)。

(二)得勝的秘訣，是守住主所給我們的地位，自甘卑小；掃羅自以為小，神就用他；他后來自大了，神就另找大衛(撒上九21；十六1)。

(三)我們若自高自大，沒有那么大，硬要作那么大；沒有那么屬靈，硬要說那么屬靈，結果就給撒但有了地位。

【太十三33】「 又對他們講個比喻說︰『天國好像面酵，有婦人拿來，藏在三斗面裡，直等全團都發起來。』」

文意注解 「天國好像面酵，」主的意思也不是說天國好像『面酵』，而是說天國好像本節全部的比喻。

靈意注解 「面酵，」是指邪惡的教訓(太十六12)和邪惡的事物(林前五7~8)；「婦人，」是指背道的教會(啟二20)；「三斗面，」原屬無酵細面，而無酵細面是豫表基督作神和人純淨的食物(參利二1)；故『三斗面』乃是象徵天國原來的本質，有如三一神在基督裡，是純淨且可供人靈裡飽足的。

婦人將面酵藏在三斗面裡，意即背道的教會，私自引進陷害人的異端(彼后二1)，將其混雜在純正的道理裡面；並且也容納邪惡的事物，將其混雜在純潔的屬靈事物之中。

「直等全團都發起來，」『全團』指整個基督教。仇敵的腐化工作，會越過越厲害，直到把整個基督教都敗壞了。

有的解經家認為『面酵』不一定代表不好的事，因此神才會要人在五旬節獻上有酵的餅為素祭(利廿三17)，其實這兩個有酵的餅，是豫表在五旬節所產生的猶太和外邦教會，雖然已經得救重生，但仍有舊人肉體(酵)的存在，故『酵』仍非好東西。這些解經家把『面酵』解作聖靈內在的工作能力，能在一個人的生命中並全體人類當中擴展，最終達于全部；但此說與主在大庭廣眾之前，對眾人講說頭四個比喻的一貫宗旨相反(請參閱32節 靈意注解 的最后一段)，因此不可取。

話中之光 (一)仇敵的詭計，若不是叫我們的外表變形(芥菜長成大樹)，便是叫我們的裡面變質(「全團都發起來」)。

(二)基督徒最要當心的，就是不可受異端教訓的欺騙；今天在基督教界，異端教訓何其興旺，因為主早就預知會如此。

(三)面酵可以使面包變得可口；異端教訓討好人的胃口，所以很受一般人的歡迎。

【太十三34】「這都是耶穌用比喻對眾人說的話；若不用比喻，就不對他們說甚么；」

文意注解 主在露天下對眾人說了頭四個比喻；在房子裡除了對門徒講后三個比喻之外，還私下解釋了頭兩個比喻的意思。主對待 的門徒，不同于對待眾人。

【太十三35】「這是要應驗先知的話，說︰『我要開口用比喻，把創世以來所隱藏的事發明出來。』」

文意注解 主一面要讓 的門徒明白天國的奧秘，一面又不愿讓眾人明白，最好的辦法就是用比喻(詩七十八2)。

【太十三36】「當下耶穌離開眾人，進了房子； 的門徒進前來說︰『請把田間稗子的比喻，講給我們聽。』」

話中之光 (一)我們若要明白天國的奧秘，就需要跟隨主活在教會中(「進了房子」)，並且與 有親密的交通(「進前來說」)。

(二)親近主並求問主，乃是明白 心意的訣要。

【太十三37】「 回答說︰『那撒好種的，就是人子；」

文意注解 「人子，」就是主耶穌自己。

【太十三38】「田地，就是世界；好種，就是天國之子；稗子，就是那惡者之子；」

文意注解 「天國之子，」就是真實悔改相信主的基督徒。在前面撒種的比喻裡(3~9，18~23節)，主是將『神的話』撒在人的心裡；而在此處稗子的比喻裡，主是將『信徒』撒在世界裡。主的種子既是『話』又是『人』， 要我們信徒活出神的話來，在世界上作神國度的見証。

【太十三39】「撒稗子的仇敵，就是魔鬼；收割的時候，就是世界的末了；收割的人，就是天使。」

【太十三40】「將稗子薅出來，用火焚燒；世界的末了，也要如此。」

靈意注解 請參閱第卅節 靈意注解 。

【太十三41】「人子要差遣使者，把一切叫人跌倒的，和作惡的，從 國裡挑出來，」

原文字義 「作惡的」不法的。

文意注解 「叫人跌倒的，」指對人(參太十八6~9)；「作惡的，」指對神(參太七21~23)。

話中之光 我們必須小心謹慎我們的行事為人，務要為造就別人，並為榮耀神而行(林前十23~24，31)。

【太十三42】「丟在火爐裡；在那裡必要哀哭切齒了。」

靈意注解 請參閱第卅節 靈意注解 。

【太十三43】「那時義人在他們父的國裡，要發出光來，像太陽一樣。有耳可聽的，就應當聽。」

話中之光 (一)本節提醒我們︰今天活在地上，應當追求神的國和神的義(太六33)，將來才能實際的活在神的國裡，給神享受並滿足神。

(二)將來得勝的信徒也要如同基督──公義的太陽(瑪四2)那般，發光照耀列國(啟廿一24；徒十三47)。

【太十三44】「天國好像寶貝藏在地裡；人遇見了，就把它藏起來；歡歡喜喜的去變賣一切所有的，買這塊地。」

原文字義 「寶貝」財寶；「地」田地。

靈意注解 「天國好像寶貝藏在地裡；人遇見了，就把它藏起來，」『寶貝』象徵國度的榮耀(代下卅二27)；『地』象徵神所創造的世界，此處特別指猶太人的世界；『人』指主自己。全句意思是說，天國乃是創世以來所隱藏的奧秘(參35節)，原本是和猶太人有關的。它在主的眼中，是榮耀可喜悅的，但因著猶太人棄絕這位君王， 就把天國向他們隱藏起來(參11節)。

「歡歡喜喜的去變賣一切所有的，買這塊地，」意即主為著這個國度的喜樂，甘心樂意的去在十字架上舍去 的一切，買了(啟五9)神所創造的世界，好在其中得著國度。

話中之光 (一)天國的價值如同寶貝，值得吾人付上任何代價去取得與進入(太十一12)。

(二)是主先以我們為珍寶，為我們「變賣一切所有的」，我們才能以 為『至寶』(腓三8)，為 變賣一切所有的(參徒二45)。

【太十三45】「天國又好像買賣人，尋找好珠子；」

文意注解 「天國又好像買賣人，」主的意思也不是說，天國好像『買賣人』，而是說天國好像四十五和四十六節全部的比喻。

靈意注解 「買賣人，」指主自己；『珠子』是海中蚌類受傷而產生的，海在聖經中象徵被撒但所敗壞的世界，故「好珠子」象徵出自世界，因聯合于主耶穌的死傷而產生的教會。

【太十三46】「遇見一顆重價的珠子，就去變賣他一切所有的，買了這顆珠子。」

靈意注解 本節意即主尋見了教會，她是神歷代以來隱藏的奧秘(弗三9~10)，是榮耀、美麗又寶貴的，所以 就去在十字架上舍去 的一切，買了她歸于自己(弗五25~27)，使教會作 國度的實際。

【太十三47】「天國又好像網撒在海裡，聚攏各樣水族。」

靈意注解 「海，」象徵被撒但所敗壞的世界。這裡是說「水族」，而不是說『魚』，因為『魚』象徵信主的人(參太四19)，『水族』則象徵一切外邦萬民。當世界的末日，天使要出來『撒網』，把萬民「聚攏」到主榮耀的寶座面前受審判(太廿五31~32)。

【太十三48】「網既滿了，人就拉上岸來；坐下，揀好的收在器具裡，將不好的丟棄了。」

靈意注解 「坐下，揀好的收在器具裡，將不好的丟棄了，」『坐下』就是坐在 榮耀的寶座上；『好的』指綿羊或義人；『器具裡』就是那創世以來為他們所豫備的國裡或永生裡；『不好的』指山羊或被咒詛的人；『丟棄了』就是離開主的面光，進入那為魔鬼和它的使者所豫備的永火或永刑裡去(參太廿五31~46)。

話中之光 教會每一次撒網傳福音之后，就聚攏了不少真正信主的人，但也混有口頭假意信主的人，因此我們要懂得分辨。

【太十三49】「世界的末了，也要這樣；天使要出來，從義人中，把惡人分別出來，」

文意注解 「世界的末了，也要這樣，」四十七、八兩節的成就，要發生在世界的末了，當主再來的時候。

「從義人中，把惡人分別出來，」『義人』是指敬畏神、善待信徒的人；『惡人』是指不怕神、惡待信徒的人。

【太十三50】「丟在火爐裡；在那裡必要哀哭切齒了。』」

【太十三51】「耶穌說︰『這一切的話，你們都明白了么？』他們說︰『我們明白了。』」

文意注解 主的門徒有了解開一部分比喻的提示，再加上聖靈的運行啟示，就能夠舉一反三，全都明白了。

話中之光 信徒憑著主的話和主的靈，就能明白神的旨意(徒廿二14)。

【太十三52】「 說︰『凡文士受教作天國的門徒，就像一個家主，從他庫裡拿出新舊的東西來。』」

文意注解 「凡文士受教作天國的門徒，」『文士』是鑽研舊約的聖經學者，他們已經有了神在古時藉眾先知曉諭列祖的話作根基，現在再受教作天國的門徒，也就是有了神藉 兒子曉諭我們的話(來一1~2)。換句話說，也就是將新舊約神的話，豐豐富富的存在心裡(西三16)。

「就像一個家主，從他庫裡拿出新舊的東西來，」這樣的人，就能像一個家主，受托照管神的家──教會(提前三5，15)，以神的話並他自己裡面對神話的新舊經歷，來牧養神的教會(徒廿28，32；彼前五2~3)，使天國的實現，能夠早日來臨。

話中之光 (一)天國的道理，新舊並重；我們在教會中，切莫厭棄聽過的舊道理，其實每一項真理都是寶貴的，都是有用的。

(二)信徒往往是以舊有的認識為基礎，領悟出新的亮光、教訓和信息來。

【太十三53】「耶穌說完了這些比喻，就離開那裡，」

【太十三54】「來到自己的家鄉，在會堂裡教訓人，甚至他們都希奇，說︰『這人從那裡有這等智慧和異能呢？」

文意注解 「來到自己的家鄉，」就是來到加利利的拿撒勒(太二22~23)；主自己家鄉的人，在此代表不信的猶太人。

「甚至他們都希奇，」原文指他們強烈地感到奇異或吃驚。

「智慧，」指 所說的話；「異能，」指 所作的事。他們希奇 所說和所作的，是因為和他們從前所認識的那個『人』不同。

【太十三55】「這不是木匠的兒子么？ 母親不是叫馬利亞么？ 弟兄們不是叫雅各、約西(有古卷作約瑟)、西門、猶大么？」

【太十三56】「 妹妹們不是都在我們這裡么？這人從那裡有這一切的事呢？』」

文意注解 五十五、五十六節，他們詳述 的家世出身，意即他們是憑著外貌認人(林后五16)，這是猶太人不相信『耶穌就是基督』最大的原因。

【太十三57】「他們就厭棄 (厭棄 原文作因 跌倒)。耶穌對他們說︰『大凡先知，除了本地本家之外，沒有不被人尊敬的。』」

文意注解 「他們就厭棄 ，」這意思是說，他們因為認得 的肉身，竟因此不能領受神的祝福。

「大凡先知，除了本地本家之外，沒有不被人尊敬的，」『先知』是指為神說話的人。

話中之光 (一)凡不因主跌倒的，就有福了(太十一6)。

(二)那勞苦傳道教導人的，當以為配受加倍的尊敬(提前五17)。但我們若憑外貌來認識主的仆人，就會攔阻我們更多領受主的話語。

【太十三58】「耶穌因為他們不信，就在那裡不多行異能了。」

文意注解 他們因為憑外貌來認主，結果就不信主；又因為不信主，結果就不能得著主恩典的作為。

話中之光 (一)人非有信，就不能得神的喜悅(來十一6)。

(二)許多人因為不信，就阻擋了神的大能；信心是我們經歷神大能的先決條件。


講道材料

馬太福音第十四章

【太十四1】「那時，分封的王希律，聽見耶穌的名聲，」

背景注解 「分封的王，」指管理四分之一地區的統治者；「希律，」是大希律(太二1)的四個兒子之一，又名希律安提帕，從主前四年至主后卅九年，統治加利利和比利亞(約但河東南部)。

文意注解 「那時，」就是主耶穌被自己家鄉的人厭棄之時(太十三54，57)。

靈意注解 「分封的王希律，」希律作王是羅馬皇帝封他的，所以他是豫表世界在屬神的子民中間掌權。

話中之光 (一)當主被 自己家鄉的人棄絕時，也就是神的子民不讓神掌權之時，世界就取代了神的地位，在神的子民中間掌權。

(二)『希律』是異教徒、政治家(「分封的王」)和罪人的典型人物，他代表不信的外邦人，乃根據別人的傳言(「聽見耶穌的名聲」)來認識主耶穌。

【太十四2】「就對臣仆說︰『這是施洗的約翰從死裡複活，所以這些異能從 裡面發出來。』」

原文字義 「臣仆」男童；「發出來」運行出來，發動顯出。

文意注解 「這是施洗的約翰從死裡複活，」施洗約翰被關在監裡並被殺的經過，就記在下文三至十二節。

話中之光 (一)世人不認識基督，因為他們被這世界的神弄瞎了心眼(林后四4)，而活在黑暗裡面。

(二)異教徒迷信靈界的事，以為耶穌不過是許多行異能者之一(「異能從 裡面發出來」)，並不認識 是真神獨一的兒子。

(三)單單行異能，仍不能叫人認識真神(參太七22~23)。

【太十四3】「起先希律為他兄弟腓力的妻子希羅底的緣故，把約翰拿住鎖在監裡。」

背景注解 『腓力』是希律的同父異母兄弟，又稱希律腓力一世，他沒有作王，住在羅馬。『希羅底』是大希律的孫女，先嫁給在羅馬的叔父腓力，后改嫁另一叔父希律安提帕。

話中之光 (一)異教徒表面上看似敬畏有神奇能力的人(施洗約翰所代表的)，實際上他們的神就是自己的肚腹(腓三19)。所以無論是誰，若不能幫助他們來滿足其欲望，反而在那裡攔阻的，便要遭受其壓製(「拿住鎖在監裡」)。

(二)希律代表羅馬政權──當時在地上最主要的政治體系──滿了邪惡、腐敗和黑暗；政治家表面上是為民服務，但實際上往往把一己的利益置于人民之上，並利用權柄排除異己。

【太十四4】「因為約翰曾對他說︰『你娶這婦人是不合理的。』」

原文字義 「不合理」不合法，不合規矩。

背景注解 根據摩西的律法，若兄弟猶在，與兄弟的妻子結婚是屬被禁之列(參利廿21)。

話中之光 (一)新約的信徒雖然不再在律法的規條之下(西二20~21)，但行事仍須循規蹈矩(西二5；林前十四40)。

(二)信徒行事不只講究在人面前合理不合理，更重要的是要凡事酌量在神面前合理不合理(參徒四19)。

【太十四5】「希律就想要殺他，只是怕百姓；因為他們以約翰為先知。」

話中之光 (一)政治家慣常的作法就是排除異己(「殺他」)，而他們惟一的顧忌乃是民意和民心(「怕百姓」)，他們的眼中並不怕神(羅三18)。

(二)人們作事總有一些顧忌(「怕」)，這些顧忌叫人不能隨心所欲(「想要」)的去行；我們受限製總是好的，否則就會任意妄為(參詩十九13)。

【太十四6】「到了希律的生日，希羅底的女兒，在眾人面前跳舞，使希律歡喜。」

背景注解 根據猶太歷史學家約瑟夫考証，「希羅底的女兒」的名字是撒羅米，她此時正值 蔻年華，舞姿曼妙誘人；她后來嫁給統治北部地區的另一叔祖，就是希律腓力二世(腓力一世的同父異母兄弟)。

話中之光 (一)過「生日」代表記念自己，高舉自己；「跳舞」代表放縱肉體的情欲。人在這種光景之下，最容易作出自陷于錯誤之事──起誓，殺約翰(參7~10節)。

(二)過生日是記念肉身生命的來源和開始，按靈意就是思念肉體；體貼肉體乃是與神為仇，其結果帶來死亡(羅八6~7)。

(三)本節是聖經中惟一作生日之處，可見作生日不十分好，易出事情；因人的歡樂，罪最容易進來。

【太十四7】「希律就起誓，應許隨她所求的給她。」

原文字義 「起誓」用誓言提出，伴隨著誓言(原文是兩個字)；「應許」保証，承認，宣告，表白。

話中之光 (一)人「起誓」后就由不得自己。所有犯罪的，就是罪的奴仆，不得自由(約八34)。

(二)俗雲︰『得意忘形』；當人歡樂至極時，最容易失去自製。

(三)人不能憑自己的力量克製肉體，因為肉體不受約束。

【太十四8】「女兒被母親所使，就說︰『請把施洗約翰的頭，放在盤子裡，拿來給我。』」

文意注解 「盤子，」一種木製的扁平盤子，用來盛肉款客。

【太十四9】「王便憂愁，但因他所起的誓，又因同席的人，就吩咐給她。」

話中之光 (一)人隨肉體的情欲行事，第一個結果乃是「憂愁」──良心不安。

(二)信徒依著神的意思憂愁，就生出沒有后悔的懊悔來，以致得救；但世俗的憂愁，是叫人死(林后七10)。

(三)希律因冒失開口而憂愁；說話一不小心，自己可能會成為第一個被自己話語套住的人(「因他所起的誓」)。

(四)希律因愛面子(「因同席的人」)，就不顧天良(「憂愁」)。愛說大話的人，相當在意自己的面子；愛面子的人，常常一誤再誤。

【太十四10】「于是打發人去，在監裡斬了約翰；」

話中之光 (一)思念肉體的就是死(羅八6)。希律殺主的見証人(約翰)，就是與生命的主隔絕，其結果就是帶進死亡(永遠滅亡)。

(二)希律原先因怕百姓而不敢殺約翰(參5節)，現在因放縱情欲而無所顧忌，可見情欲會使人失去理性。

【太十四11】「把頭放在盤子裡，拿來給了女子；女子拿去給她母親。」

話中之光 (一)一個女孩子端著一個血淋淋的人頭交給她母親，母女兩人竟然若無其事﹗可見情欲也會使人膽大包天。

(二)這事說出希律娶希羅底，不單是因希律喜歡她，並且她也喜歡希律，兩人一起犯下傷風敗俗的事；又因遭施洗約翰責備，希羅底憎恨在心，伺機殺人滅口。希羅底十足顯出一個蛇蠍女人的本相。

(三)信徒不要在別人的罪上有分，要保守自己清潔(提前五22)；一旦不小心，在別人的罪上有分，便容易和別人同心敵擋真道。

【太十四12】「約翰的門徒來，把尸首領去，埋葬了；就去告訴耶穌。」

話中之光 (一)約翰的門徒跟隨他們的先生已經有相當長的時間，他們和先生之間的情感可想而知。他們的先生被人殺死，他們怎能不傷心悲痛呢？但聖經並沒有記載他們整天哭泣，也沒有記載他們逢人訴說希律的不是，而只記載他們所作的兩件事︰(1)來把尸首領去埋葬了；(2)去告訴耶穌。可見這兩件事相當重要。

(二)『埋葬尸首』意即掩蓋受人虧待的証據；「去告訴耶穌」意即單單向主傾吐自己的苦處。這兩項是基督徒處世為人的原則。

(三)最沒有用處的是望著尸首整天悲傷；當我們遭遇悲痛的事時，可以到主面前去告訴 ，就必得主的安慰。

(四)無論你把甚么事來告訴主耶穌， 都肯聽； 能與每一個人表同情， 看顧每一個人的事， 背負你一切的憂愁。

【太十四13】「耶穌聽見了，就上船從那裡獨自退到野地裡去；眾人聽見，就從各城裡步行跟隨 。」

文意注解 「退到野地裡去，」就是在伯賽大城外的荒野(參路九10)。

話中之光 (一)主「獨自退到野地裡去」，是為親近神；我們也應當常有退到隱蔽之地去禱告的經歷(參太六6)。

(二)羔羊的腳蹤總是「退」的；不過， 越退越有人跟從，甚至「步行」──出代價「跟隨 」。

(三)人既屬乎肉體，神的靈就不永遠與他相爭(創六3原文)。主耶穌的「退」，說出了 對不認識 的人的態度。

【太十四14】「耶穌出來，見有許多的人，就憐憫他們，治好了他們的病人。」

話中之光 (一)人雖棄絕主，但主始終對人以憐憫為懷。

(二)主並非不能體恤我們的軟弱，所以我們只管坦然無懼的，來到施恩的寶座前，為要得憐恤，蒙恩惠作隨時的幫助(來四15~16)。

【太十四15】「天將晚的時候，門徒進前來說︰『這是野地，時候已經過了；請叫眾人散開，他們好往村子裡去，自己買吃的。』」

文意注解 「天將晚的時候，」猶太人有兩個傍晚，第一個傍晚是從下午三時開始，第二個則在下午六時日落之后開始︰本節指第一個傍晚，第廿三節則指第二個。

話中之光 (一)時間是「天將晚」，地處荒郊「野地」，「眾人」的需要又是那般龐大；在我們的生活中，也常會遭遇如此的困境，解決的辦法是「進前來」告訴主，但不要自己出主意。

(二)「請叫眾人散開，」就是叫眾人離開主，我們也常有這種口吻；「自己買吃的，」這是不負責任的態度。

(三)門徒建議「叫眾人散開」，「自己買吃的」，乃因不認識豐滿的基督， 能應付人所有的需要；不認識主的人，總叫人靠自己。

【太十四16】「耶穌說︰『不用他們去，你們給他們吃罷。』」

話中之光 (一)主說︰「你們給他們吃罷﹗」主這話是要逼門徒們轉向 ，而認識並經歷這位滿有憐憫和能力的主。

(二)「你們給他們吃罷﹗」主這話也表明門徒有東西可以給人吃，只是他們不知道而已；主在供給眾人之前，總是先供給親近 的人。

(三)叫人去『自己買吃的』(15節)，這是律法的原則，必須靠行為才得享受；「你們給他們吃罷﹗」這是恩典的原則，不須靠行為就得白白的享受。

(四)信徒若愛主，總得照顧並喂養主的小羊(約廿一15~17)。

【太十四17】「門徒說︰『我們這裡只有五個餅、兩條魚。』」

靈意注解 「五個餅、兩條魚，」象徵我們手中有限的財物、能力、智慧、體力等。

話中之光 (一)我們手中所有的，極其有限，似乎不足以應付眼前龐大的需要。

(二)信徒須認識自己的無有，才能轉而信靠那『使無變為有』的神(羅四17)。

【太十四18】「耶穌說︰『拿過來給我。』」

話中之光 (一)我們手中所有的東西，在給別人(16節)之前，必須先「拿來給我(主)」──奉獻給主，才有屬靈的價值。

(二)我們僅有的一點點東西，若保留在自己手中，就甚么也不是；但若奉獻到主的手中，就要成為多人的祝福。

【太十四19】「于是吩咐眾人坐在草地上；就拿著這五個餅、兩條魚，望著天，祝福，擘開餅，遞給門徒；門徒又遞給眾人。」

原文字義 「坐」斜臥，斜靠。

靈意注解 「坐在草地上，」象徵停止自己的掙扎努力，安息于主的腳前(參路十39)。

「五個餅、兩條魚，」象徵信徒對基督死而複活之生命的經歷所得。

「望著天，祝福，」表明神是一切供應的源頭。

「擘開餅，」象徵十字架的破碎。

話中之光 (一)『你們給他們吃罷』(16節)，『拿過來給我』(18節)，「遞給門徒」，「門徒又遞給眾人」(本節)，這四個「給」的次序太好了，豐滿供應的路就在于此。

(二)要享受主，必須先安靜(「坐」)下來。

(三)餅若保守完好，就不能供應別人的需要；餅擘得越碎，就越使多人得著飽足。

(四)信徒若愛惜自己的魂生命，不肯被主擘開，就毫無功用可言。

(五)「遞」字說出信徒不過是作主的管道，傳遞主的供應而已。

(六)門徒們傳遞出去(「門徒又遞給眾人」)，是根據從主接受進來(「遞給門徒」)；主先讓我們經歷 的生命，然后我們才能將 的生命供應給別人。

(七)我們每一次從主所得的經歷，雖然只有一點點，但我們不可將它埋沒，而要學習與眾人分享。

【太十四20】「他們都吃，並且吃飽了；把剩下的零碎收拾起來，裝滿了十二個籃子。」

文意注解 「籃子，」指猶太人隨身攜帶，可掛在臂上用作盛載食物和雜物的器具。

靈意注解 本節表明主豐滿的供應︰

1.「他們都吃」──人人都可享受 。

2.「吃飽了」──能叫人飽足。

3.「剩下的零碎」──供應綽綽有余。

4.「裝滿了十二個籃子」──『十二』代表完滿， 的供應完滿無缺。

話中之光 (一)五餅二魚何其有限，如果舍不得為主擺上，恐怕連自己都不夠用；但一經獻在主的手中，經主祝福，就會產生豐盈的后果。

(二)收拾零碎表明我們應當愛惜主的恩典，不可糟蹋，而應保存多余的恩典，以備日后不時之需。

(三)當我們學會將基督測不透的豐富供應給別人時，就要看見，我們自己所收回來的(「裝滿了十二個籃子」)，要比所擺上的(『五個餅、兩條魚』)多得多。

【太十四21】「吃的人，除了婦女孩子，約有五千。」

背景注解 依照猶太人的規矩，在公共場合，不準婦女和小孩子與男人一同進食，因此婦孺另聚一處領受餅和魚，人數不詳。

靈意注解 吃的人約有五千，『五』在聖經中表徵負責，故本節象徵主負責供應人一切的需要。

話中之光 別處聖經記載二十個餅只飽一百人(王下四42~44)，七個餅幾條小魚飽四千人(太十五32~39)；本處是餅最少，但吃飽的人最多，原因是此處的餅擘得碎。可見不在乎餅的多少，乃在乎擘得碎不碎，越碎就越能供應多人的需要。

【太十四22】「耶穌隨即催門徒上船，先渡到那邊去，等 叫眾人散開。」

靈意注解 「催門徒上船，」象徵主要我們信徒活在教會中。

「渡到那邊去，」意指信徒在地上不過是客旅，正在到天上更美家鄉的旅途中(來十一13~16)。

【太十四23】「散了眾人以后， 就獨自上山去禱告；到了晚上，只有 一人在那裡。」

靈意注解 「 就獨自上山去禱告，」象徵主耶穌是升入高天尊榮的大祭司(來四14)，在神面前為我們代禱(來七25)。

「到了晚上，」指現在是黑夜已深，白晝將近的時候(羅十三12)。

話中之光 (一)無論我們的事工多忙，但總不能因此停止「禱告」；作神的工不能代替禱告，惟有與神親近才能作好神的工。

(二)我們不但須要和眾聖徒一起禱告追求(提后二22)，也要常有「獨自」安靜禱告的時候。

(三)主的同在有明顯的一面(13~21節)，也有隱藏的一面(22~26節)。

【太十四24】「那時船在海中，因風不順，被浪搖撼。」

靈意注解 『海』象徵我們今天所處的世界；『風浪』象徵黑暗的權勢在環境中所興起的試探和難處。

話中之光 (一)教會在地上，難免會遭受仇敵的攻擊與攔阻。

(二)信徒在世上一帆風順，並非正常，反而叫我們不能經歷在主裡面的平安(參約十六33)。

【太十四25】「夜裡四更天，耶穌在海面上走，往門徒那裡去。」

背景注解 根據羅馬計時法，夜間共分四更︰(1)晚間六時至九時；(2)晚間九時至半夜；(3)半夜至凌晨三時；(4)凌晨三時至六時。故此處「四更天」即指凌晨三時至六時。

話中之光 (一)環境越是黑暗(「夜裡四更天」)的時候，也就是我們遇見主(或說主來遇見我們)的時候。

(二)複活升天的基督，超越過罪惡、死亡、世界、撒但，以及一切的難處(「耶穌在海面上走」)。

(三)教會要從今世渡到永世去，而我們的主也正要來迎接我們。這一位為教會禱告、看顧教會的主，是走在風浪之上的主。 遠超一切執政的、掌權的，萬有都在 的腳下(弗一21~22)。

【太十四26】「門徒看見 在海面上走，就驚慌了，說︰『是個鬼怪。』便害怕，喊叫起來。」

話中之光 我們因著不夠認識主，看見了主新奇的作為(「 在海面上走」)，就會害怕，甚至以為是出乎魔鬼的(以為「是個鬼怪」)。所以不要因著傳統的思想，老舊的觀念，對前所未有的事驟下斷語；但等主親自說話表白(27節)，一切就都清楚了。

【太十四27】「耶穌連忙對他們說︰『你們放心；是我，不要怕。』」

文意注解 「你們放心；是我，不要怕，」『是我』直譯是『我是』，神的名字是『我是那我是』(出三14原文)；主耶穌一說『我就是』，人就退后倒在地上(約十八4~5)，因為 就是神。

話中之光 (一)信徒只要有主(神)同在，就可以放心，不用懼怕。

(二)我們在一切逆境中，只要有主的話，就能夠得著安慰。真求主常賜給我們『一句話』(太八8)，就足夠應付我們的需要。

【太十四28】「彼得說︰『主，如果是你，請叫我從水面上走到你那裡去。』」

靈意注解 「請叫我...」彼得在這裡的話象徵信徒的禱告。

「從水面上走到你那裡去，」表徵渴望被提與主同在。

話中之光 (一)我們跟從主，雖是出于主的呼召，但也須自己有跟從主的心愿與禱告。

(二)「請」字表明彼得順服的心志︰若無主的吩咐，自己決不妄動。

【太十四29】「耶穌說︰『你來罷。』彼得就從船上下去，在水面上走，要到耶穌那裡去；」

靈意注解 「彼得」在此也代表一班得勝的信徒，因著在禱告中(『請叫我』)得到主的話(「耶穌說」)，就有力量過被提超越的生活，勝過世界、罪惡、死亡、鬼魔等(「在水面上走」)，逐步去迎見主(「要到耶穌那裡去」)。

話中之光 (一)主並沒有責備彼得的請求，可見憑信心走在海面上，超越環境的艱難險阻，正是我們信徒應該學習的功課。

(二)待在船中，代表教會團體的信心；走在海面上，代表個人的信心。團體的信心容易，個人的信心難；兩樣的信心都該有。

(三)我們的信心經過試驗，就能更顯寶貴(彼前一7)。

(四)「你來罷，」這是主話的應許。我們若沒有主的應許，千萬不可以作冒險的事；但若有了主的話，而仍躊佇不前，就是不信。

(五)只要你敢相信主的話，主就必負責履行 話的信實。

(六)沒有一個天然的生命能在海面上行走，必須有天上的生命能力在提著他；我們若真是等候將來被提到空中與主相遇(帖前四17)，今天就須要追求過被提的生活。

【太十四30】「只因見風甚大，就害怕；將要沉下去，便喊著說︰『主阿，救我。』」

話中之光 (一)凡對主的信實不夠認識的信徒，就會缺乏信心來持定主的話(『你來罷』，29節)，一看環境(「見風甚大」)，裡面便動搖起來(「就害怕」)，當然外面的情況也就更惡劣(「將要沉下去」)。但我們在軟弱中若呼求︰「主阿，救我﹗」就必蒙主拯救。

(二)在基督徒的實際經歷中，信心往往和眼見不一致，互相矛盾；所以我們行事為人總要憑著信心，不可憑著眼見(林后五7)。

(三)真正的信心是持續不斷的信靠，不只走第一步，而應憑信心一步步的走下去(參來十一8)。

【太十四31】「耶穌趕緊伸手拉住他，說︰『你這小信的人哪，為甚么疑惑呢？』」

話中之光 (一)主先伸手拉住彼得，然后才責備他。主帶領我們的原則乃是︰先用油，后用酒(路十34)；先供應，后對付。

(二)「小信」是看環境的信心，因為一看環境，就會產生「疑惑」；真正的信心，只仰望神的應許能力，而不看環境。

(三)正常時，主有話帶領(『你來罷』)，可憑以往前；軟弱時，主會「伸手拉住」，可足以投靠。主的帶領和保守，何等全備，何等穩妥﹗

(四)彼得因相信主的話，就有了一段得勝的經歷(行走在水面上)，並且也經歷主的拯救；膽敢實驗主話的人，比別人更多經歷並享受主救恩的大能。

【太十四32】「他們上了船，風就住了。」

話中之光 (一)只要有主在船上(教會中)，一切的風浪就都要過去。

(二)主顧念我們這些奔走天路的旅客，常親自來引領我們度過難關。

【太十四33】「在船上的人都拜 說︰『你真是神的兒子了。』」

話中之光 (一)門徒所經歷的一切事故，乃為認識 「真是神的兒子」。神在環境中，以及在我們身上的一切作為，尤其是讓我們軟弱、失敗，都是為叫 兒子基督得著彰顯。

(二)每次教會經歷苦難，多少總會增加一些對主的認識和經歷。

【太十四34】「他們過了海，來到革尼撒勒地方。」

原文字義 「革尼撒勒」王子的花園。

文意注解 加利利海(太四18)，又稱革尼撒勒湖(路五1)，故「革尼撒勒地方」或系指加利利海西邊近北端的一片平原。

靈意注解 「革尼撒勒地方，」豫表神的樂園。本節象徵當主再來時，要帶領我們信徒進入千年國度。

【太十四35】「那裡的人，一認出是耶穌，就打發人到周圍地方去，把所有的病人，帶到 那裡；」

靈意注解 當主再來時，認識主的知識要充滿遍地，好像水充滿洋海一般(賽十一9)；人人都要認識 是『耶和華救主』(「耶穌」的原文字義)。

【太十四36】「只求耶穌準他們摸 的衣裳 子，摸著的人，就都好了。」

靈意注解 當主再來時，凡來到 面前，憑信接觸主(「摸 的衣裳 子」)的人，都要經歷 醫治的權能(參太八16~17)。


講道材料

馬太福音第十五章

【太十五1】「那時，有法利賽人和文士，從耶路撒冷來見耶穌說︰」

文意注解 「有法利賽人和文士，」『法利賽人』指猶太教中那些注重遵守律法儀文，自命與其他人有所『分別』(法利賽的字義)的人；『文士』指以抄寫律法和教授律法為專職者，一般猶太人稱他們為『拉比』。文士大多出自法利賽人，但並非法利賽人都是文士。

「從耶路撒冷來見耶穌，」『耶路撒冷』是猶太人的政教中心。他們遠道從耶路撒冷來找耶穌，是因認為耶穌和 門徒的言行，違反了猶太教的道理教訓。

靈意注解 「法利賽人和文士，」代表全世界所有的宗教徒，包括形式主義的基督教徒；「耶路撒冷，」代表一切宗教的根源。

【太十五2】「『你的門徒為甚么犯古人的遺傳呢？』因為吃飯的時候，他們不洗手。」

背景注解 「古人的遺傳，」指歷來著名律法教師對摩西律法的詮釋和引伸；這些都以口傳方式保存下來，且為法利賽人所恪守。按摩西律法的規定，祭司進聖所供職前必須洗手洗腳(參出卅19)。而歷代口頭相傳的補充規定，將舊約對祭司的吩咐擴大范圍至一般百姓的生活細節，惟恐人們可能在無意中摸過不潔的東西(如死人、死畜、不潔的動物)，所以規定在吃飯前必須洗手。拉比們常說︰『聖民(以色列人)住聖地(迦南)，必說聖言(希伯來話)，食聖食(洗手)。』

文意注解 「吃飯的時候，他們不洗手，」他們所主張的『洗手』，是一種宗教禮儀，而不是為了清潔衛生。

話中之光 (一)今日的基督教，也從過去二千年的歷史中，累積了不少的遺傳；但我們基督徒並沒有遵守那些遺傳的義務。

(二)我們若注重一些外表的規矩與作法，也會變成今日的法利賽人和文士。

【太十五3】「耶穌回答說︰『你們為甚么因著你們的遺傳，犯神的誡命呢？」

文意注解 他們因『把人的吩咐當作道理教導人』(參9節)，人的吩咐就高過了神的誡命，再進一步就以人的遺傳廢掉神的誡命，也就是因著人的遺傳違犯神的誡命。

話中之光 (一)今天也有許多基督教徒和天主教徒，因著遵守他們教會的傳統，而置神許多的話于不顧。

(二)在神的話上添加人的話，其結果有可能導致違犯神的話。

(三)在主看來，違犯屬靈人或宗教家的教訓(古人的遺傳)，並不嚴重；違犯神的話(神的誡命)，才真嚴重。

(四)基督徒所該遵守的，乃是神的話；任何的道理教訓，都不可取代神的話。

【太十五4】「神說︰"當孝敬父母。〞又說︰"咒罵父母的，必治死他。〞」

原文直譯 「因為神命令說︰『要尊敬你的父親和你的母親。』以及︰『誹謗父親或母親的，要藉死而讓他死(by death, let him die)』。」

原文字義 「孝敬」尊敬；「咒罵」謗 ，誹謗，侮辱。

文意注解 「必治死他，」本句在原文裡有兩個『死』字，而第二個『死』字有『被結束』的意思；全句意即『使他藉被處死而結束』。

話中之光 (一)「當孝敬父母」是十誡中人際關系的第一條；而父母是子女的來源，表徵神是我們人的來源。神的本意是要我們藉孝敬父母來尊敬神。

(二)咒罵父母的，表明他和神的關系出了問題，其結果乃是屬靈的死亡(參羅八6)。

【太十五5】「你們倒說︰"無論何人對父母說，我所當奉給你的，已經作了供獻；」

原文直譯 「你們倒說︰『無論何人對父親或對母親說，凡你可以從我受益的東西，(我已經把它當作獻給神的)一個禮物了。」

背景注解 「供獻，」是將財物作一種許愿式的奉獻，起源于耶弗他的許愿(參士十一29~40)。這類許愿式的供獻，又名『各耳板』；凡經擁有者指定為『各耳板』的，父母親沒有權利動用(參可七11)。

文意注解 「已經作了供獻，」意思是『凡名義上已經給了神的物品，就不可容讓別人使用』。

【太十五6】「他就可以不孝敬父母。〞這就是你們藉著遺傳，廢了神的誡命。」

背景注解 一些不肖的猶太教徒，往往假藉合法的遁辭，許愿將家產獻給聖殿使用，這樣就可逃避供養父母的責任，而自己卻以財產監管人自居，仍照舊享用其錢財。

靈意注解 『人意的宗教』就是以『古人的遺傳』──偉人的言論、傳統的觀念、虛空的禮儀、食古不化的守舊等等，而廢了『神的誡命』──神的話、應時的啟示、真理的靈、永遠常新的亮光。

話中之光 (一)神當得的，當歸給神；人當得的，當歸給人。以奉獻來掩飾不孝敬的行為，這是藉著宗教行惡或是掩飾自己的惡。

(二)神的榮耀並不建立在別人的痛苦上；愛神和愛人是一致的，宗教和道德是分不開的。

(三)若只按外面的條例來行事為人，其結果很可能完全違反了神的話(律法)的本意。

【太十五7】「假冒為善的人哪﹗以賽亞指著你們說的豫言，是不錯的；他說︰」

原文字義 「假冒為善」演戲，表演。

背景注解 「假冒為善的人，」這詞源于當時在舞台上的演員，常戴著假面具說話，隱藏他們原來的真面目，演活另一個人的角色。

文意注解 「以賽亞指著你們說的豫言，」8~9節的話引自賽廿九13。

話中之光 (一)神子民中假冒為善的人自古即有，今日尤甚。

(二)假冒為善不是真壞，乃是假善；但假善比真壞更壞。

【太十五8】「"這百姓用嘴唇尊敬我，心卻遠離我；」

文意注解 宗教徒的特徵，乃是有敬拜神的外表，卻沒有敬拜神的實際。這種情形，特別表現在『有口無心』︰口裡說得頭頭是道，只用嘴唇敬奉神，心裡卻不尊敬神。

話中之光 (一)神是靈，所以要用心靈和誠實敬拜 (參約四24)；敬拜神首重存心，不可單靠嘴唇。

(二)主不只坐在高天至大者的右邊(來一3)， 並且也住在我們的裡面(弗三17)；所以屬天百姓所該注意的，不是外面的作法如何，乃是裡面的實際情形如何(參羅二28~29)。

【太十五9】「他們將人的吩咐，當作道理教導人，所以拜我也是枉然。〞』」

文意注解 「他們將人的吩咐，當作道理教導人，」這樣，人的意見代替了神的旨意，人的看法代替了神的啟示；他們所在意的，不是神怎么說，乃是人怎么說。

話中之光 (一)『口是心非』(參8節)的人，特別注意別人怎么講、怎么想，卻不注意神怎么講、怎么想，難怪拜神也是枉然。

(二)「拜我也是枉然，」這話給我們看見，敬拜神不一定有用，有些對神的敬拜可能是徒然的。

(三)高舉屬靈偉人，照其吩咐所作的敬拜事奉，並不能滿足主的心。

【太十五10】「耶穌就叫了眾人來，對他們說︰『你們要聽，也要明白。」

話中之光 (一)主對別人所說的話，也是對我們「眾人」說的。

(二)聽道而不明白道，這是白聽；求主給我們能聽的耳朵，和能明白的心(參十三13~16)。

【太十五11】「入口的不能污穢人，出口的乃能污穢人。』」

文意注解 「入口的不能污穢人，」『入口的』指食物(參17節)；『污穢人』意即『使人成為俗的或不潔的』(參徒十一8)，也就是使人不能『分別為聖』(參約十七19)的意思。

「出口的乃能污穢人，」『出口的』指從人心裡發出來的意念、言語和行為(參18~19節)。

法利賽人和文士原來是藉『洗手』來談論潔淨不潔淨的問題(參2節)，現在主耶穌把問題提升到藉『食物』來談論甚么是真正的潔淨不潔淨。儀文上的不潔無關緊要，重要的是道德上的不潔。

話中之光 (一)宗教徒只有物質和字句的觀念，而沒有屬靈的眼光；有屬靈眼光的人知道，真正的污穢是人內心的惡念，而不是對食物與宗教禮儀的失當。

(二)在屬天國度的生活裡，污穢不是外面的，乃是裡面的；不是物質的，乃是心靈的。

【太十五12】「當時，門徒進前來對 說︰『法利賽人聽見這話，不服，你知道么(不服原文作跌倒)？』」

文意注解 「法利賽人聽見這話，不服，」『不服』原文是『跌倒』，表示他們認為主的話『冒犯』了他們。

話中之光 (一)成見在心的人，聽不進別人的話。

(二)活在外面有形的物質領域裡面的人，不能接受有關靈界事物的講論。

【太十五13】「耶穌回答說︰『凡栽種的物，若不是我天父栽種的，必要拔出來。」

背景注解 法利賽人自以為是神所栽種的(參賽六十21)。

文意注解 「凡栽種的物，」原文是『每一棵樹』。

「不是我天父栽種的，」即指『人所栽種的』，它有二意︰(1)指法利賽人；(2)指法利賽人的教訓和作法。

「必要拔出來，」『古人的遺傳』(參2節)和『人的吩咐』(參9節)，都是人所栽種的，終有一天必要被神拔除。

靈意注解 天父所栽種的物，是指神的話(參可四14)，和屬神的人(參十三38；林前三9原文)。

話中之光 (一)凡不是神所揀選的人，與屬天的國度無分無關。

(二)我們的事奉工作，若不是出于神的，有一天都要失去價值。

(三)人一切的異端教訓，總有一天要被神除去。

【太十五14】「任憑他們罷；他們是瞎眼領路的；若是瞎子領瞎子，兩個人都要掉在坑裡。』」

文意注解 「瞎子領瞎子，」前一個『瞎子』指法利賽人和文士；后一個『瞎子』指無知的百姓(參羅二19)。他們都是被這世界的神蒙蔽了心眼，所以看不見榮耀福音的光(參林后四3~4)。

話中之光 (一)對那些堅持己見、執迷不悟的人，神的對策乃是「任憑他們」(參羅一28)。

(二)基督徒只能幫助那些『受異端教訓欺騙的人』，使他們能醒悟過來，而不要想幫助那些『教導異端主義的人』；對于后者，我們要「任憑他們」。

(三)凡分不清甚么是屬人的，甚么是屬神的，就是屬靈的瞎子。

(四)「瞎子領瞎子，」不學無術的人，最喜歡作別人的教師；不明白神旨意的人，最喜歡向人傳講神的旨意。

(五)沒有啟示的人，作沒有啟示的工，結果帶領人的和受帶領的，都要陷入絕境，無路可走(「掉在坑裡」)。

【太十五15】「彼得對耶穌說︰『請將這比喻講給我們聽。』」

文意注解 『這比喻』是指11節的話，不是指13~14節的話。

【太十五16】「耶穌說︰『你們到如今還不明白么？」

話中之光 我們的心太遲鈍了，所以須要求主開我們的心竅，使我們能「明白」 的話(參路廿四25，45)。

【太十五17】「豈不知凡入口的，是運到肚子裡，又落在茅廁裡么？」

文意注解 由本節可知，「入口的」是指食物。

【太十五18】「惟獨出口的，是從心裡發出來的，這才污穢人。」

文意注解 「這才污穢人，」『這』字在原文是強調的語氣。

話中之光 主的眼光不在物質的事上，乃在屬靈的事上。衛生與否，關系不大；但人心裡的污穢，關系重大。

【太十五19】「因為從心裡發出來的，有惡念、凶殺、奸淫、苟合、偷盜、妄証、謗 ；」

文意注解 「惡念，」指邪惡的計謀，是人一切罪行的起頭。

「凶殺、奸淫、苟合、偷盜、妄証，」『凶殺』違犯第六誡；『奸淫、苟合』違犯第七誡；『偷盜』違犯第八誡；『妄証』違犯第九誡(參出廿13~16)。

「謗 ，」指以言語中傷他人名譽的行為。

話中之光 人心比萬物都詭詐，壞到極處(耶十七9)，故需要用主話中的水，把它洗淨(參弗五26)。

【太十五20】「這都是污穢人的；至于不洗手吃飯，那卻不污穢人。』」

話中之光 人內心的不潔，乃是一切邪惡和污穢的根源。

【太十五21】「耶穌離開那裡，退到推羅、西頓的境內去。」

文意注解 「那裡，」應是指革尼撒勒地方(參十四34)。

「推羅、西頓，」位于加利利以北，腓尼基境內(即今黎巴嫩)的地中海港口市鎮，乃被神咒詛之地(參賽廿三章；珥三4)。

靈意注解 「推羅、西頓的境內，」是外邦人之地，象徵遠離宗教勢力范圍的環境。

話中之光 主寧可離開假冒為善的法利賽人，而退到被神咒詛之地；主寧愿向公開的罪人施恩，而不愿與秘密的罪人糾纏。

【太十五22】「有一個迦南婦人，從那地方出來，喊著說︰『主阿，大衛的子孫，可憐我；我女兒被鬼附得甚苦。』」

文意注解 「有一個迦南婦人，」『迦南婦人』是被猶太人所瞧不起的『外邦人』的代名詞；她是希利尼人，屬敘利非尼基族(參可七26)。

「大衛的子孫，」『彌賽亞』的代名詞，這個稱呼只與以色列人有關(參24節)。迦南婦人稱呼主為『大衛的子孫』是錯誤的。

靈意注解 「迦南婦人，」代表有心接受主的外邦人。

「女兒被鬼附，」『女兒』是她生產的，指出于天然肉體生命的生活和行為，乃受魔鬼所捆綁和轄製(參約壹五19)。

【太十五23】「耶穌卻一言不答。門徒進前來，求 說︰『這婦人在我們后頭喊叫；請打發她走罷。』」

文意注解 「耶穌卻一言不答，」這是因為那迦南婦人錯稱 為『大衛的子孫』(參22節)，她站在不對的立場上來求主。

「這婦人在我們后頭喊叫；請打發她走罷，」門徒的意思是覺得她煩擾，所以請主早早成全她，免得她不停地羅唆。

話中之光 (一)我們禱告時若說錯了話，主也會「一言不答」。

(二)主不答應我們的禱告，有 的用意；我們若能用心學習，也能從失敗的禱告中，學會屬靈的功課。

【太十五24】「耶穌說︰『我奉差遣，不過是到以色列家迷失的羊那裡去。』」

文意注解 「以色列家，」就是雅各的后裔，他們是神的選民。

「迷失的羊，」以色列人原是屬神的，卻因偏行己路，而如羊走迷(參賽五十三6)。

主說這話的意思，乃是向迦南婦人指明，『大衛的子孫』這名稱乃是專門為著『以色列家迷失的羊』的。

靈意注解 『羊』豫表以色列人是屬于神、又蒙神所 養照顧的；『迷失的羊』象徵以色列人離開了神的心意，迷失在一些外面的儀文、字句和作法上。

話中之光 (一)主的話暗示蒙恩的條件在于承認自己是「迷失的羊」；凡對人生的道路充滿自信、自以為是的人，很難得著主的救恩。

(二)主施恩給人，乃是根據人對 和對自己有正確的認識。

【太十五25】「那婦人來拜 ，說︰『主阿，幫助我。』」

文意注解 注意她現在只稱呼主為『主阿』，表示她聽懂了主話中的意思，而向那普天下『萬人的救主』(提前四10)求告。

【太十五26】「 回答說︰『不好拿兒女的餅，丟給狗吃。』」

背景注解 古時猶太人稱外邦人為『狗』，原屬一種蔑視的稱呼，但后來成為一種口頭禪，有如中國人稱白種人為『洋鬼子』。

文意注解 「丟給狗吃，」『狗』字原文是指家中飼養的『小狗』，為家人的寵物，和小孩子的玩伴；這表示︰(1)它是與主人有關系的；(2)主人負 養它的責任；(3)不過兒女先吃，小狗后吃而已；(4)兒女吃桌上的，小狗吃桌下的。

靈意注解 「兒女的餅，」豫表主是神兒女『生命的糧』(約六35)；「兒女，」豫表猶太人，特指『以色列家迷失的羊』(參24節)；「狗，」豫表外邦人。

主耶穌在此並不是蔑視那迦南婦人，而是藉此表明 事工的輕重與次序── 來原是要使救恩先臨到猶太人，然后才輪到外邦人。

話中之光 (一)主耶穌來到地上，乃是那從天上降下來的『餅』，要使人因吃 而得以存活(參約六51原文)。

(二)信徒作事都要規規矩矩的按著次序行(參林前十四40)，不可隨興之所至，喜歡作甚么就作甚么。

【太十五27】「婦人說︰『主阿，不錯；但是狗也吃它主人桌子上掉下來的碎渣兒。』」

文意注解 她抓住主的話柄──『狗』，謙卑地承認她自己的身分不過是一只狗，然而又勇敢地宣稱『家狗』(原文字義)是屬于主人的，它有權吃主人兒女所不要了的碎餅。

注意︰主耶穌此時因猶太人的棄絕，而退到推羅、西頓的境內(參21節)，所以 有如從桌子上掉下來的『碎渣兒』。

話中之光 (一)迦南婦人不因主以『狗』比喻她而見怪，反倒甘心站在狗的地位向主求恩，終于蒙到主恩(參28節)。神賜恩給謙卑的人，阻擋驕傲的人(參雅四6；彼前五5)。

(二)禱告得著答應的條件是，抓住主先前所說的話，作為『話柄』，來向 求討──用聖經裡主說過的話來禱告，不失為好辦法。

(三)信徒學習禱告，不要一開口，就向主求討重大的事，而要先從「碎渣兒」求起。

【太十五28】「耶穌說︰『婦人，你的信心是大的；照你所要的，給你成全了罷。』從那時候，她女兒就好了。」

文意注解 「婦人，你的信心是大的，」從迦南婦人和主的對話，可看出她真是固執地認定主耶穌是她惟一的拯救；她這種態度，乃是信心的表現，因此主稱贊她的信心是大的。

靈意注解 迦南婦人的女兒得以脫離鬼附，豫表主耶穌因被猶太人棄絕，故轉向外邦人，使外邦信徒得蒙救恩(參羅十一11)。

話中之光 (一)真實的信心，乃是根據對主有正確的認識；我們認識主有多少，對 的信心也就有多少。

(二)只要信是得著的，就必得著(可十一24)；我們對主的信心有多少，就能享受主的能力有多少。

(三)誰肯自己謙卑，站在該站的地位上，就要得著主的稱贊。

(四)按本節看，她的女兒是因主的話說『給你成全了罷』而好的；但按本段故事的前后經文看，乃是因她吃了主這餅的『碎渣兒』(參27節)，而使她的女兒好了──吃喝享受主是使生命健全的路。

【太十五29】「耶穌離開那地方，來到靠近加利利的海邊，就上山坐下。」

文意注解 「來到靠近加利利的海邊，」這裡仍是『外邦人的加利利地』(參四15)，群眾中可能外邦人占大多數(參31節注解)。

靈意注解 「上山坐下，」豫表主從地上被舉起來，吸引萬人來歸 (參約十二32)。

【太十五30】「有許多人到 那裡，帶著瘸子、瞎子、啞吧、有殘疾的、和好些別的病人，都放在 腳前； 就治好了他們。」

【太十五31】「甚至眾人都希奇；因為看見啞吧說話、殘疾的痊愈、瘸子行走、瞎子看見，他們就歸榮耀給以色列的神。」

文意注解 「他們就歸榮耀給以色列的神，」『以色列的神』這詞表示他們並不是以色列人(參九8)。當時在加利利海四周，特別是東岸，有許多非猶太人居住的城鄉。

話中之光 歸榮耀給神，意即神得著了彰顯。人得著主而吃主，消極方面能除去我們生命中的軟弱(病得醫治)；積極方面能讓神從我們身上彰顯出來(歸榮耀給神)。

【太十五32】「耶穌叫門徒來說︰『我憐憫這眾人，因為他們同我在這裡已經三天，也沒有吃的了；我不愿意叫他們餓著回去，恐怕在路上困乏。』」

話中之光 (一)主餓了四十天，不為自己變餅(參四1~4)；眾人餓了三天，就覺得過意不去。基督耶穌的心，乃是顧別人不顧自己的心(參腓二4~5)。

(二)吃主不是一勞永逸的事，我們必須天天吃喝享受主。

(三)人每一次來到主面前，都必得著主的供應、 養與飽足。

(四)我們現在是在奔跑天路的途中，若不時常吃主，就會困乏疲倦(參來十二1，3)。

【太十五33】「門徒說︰『我們在這野地，那裡有這么多的餅，叫這許多人吃飽呢？』」

話中之光 (一)我們的眼睛若單看環境(「野地」)，便會覺得缺乏，不足應付實際龐大的需要(「這許多人」)。

(二)我們信心的眼睛不是看自己，也不是看環境，乃是看主。

【太十五34】「耶穌說︰『你們有多少餅？』他們說︰『有七個，還有幾條小魚。』」

話中之光 (一)「你們有多少餅？」主不是用我們所沒有的，乃是用我們所有的來祝福人。

(二)無論我們是多么的幼稚與貧窮，總有些東西可以獻給主，供 使用。

【太十五35】「 就吩咐眾人坐在地上。」

話中之光 我們得力，在乎平靜安息(參賽卅15)。

【太十五36】「拿著這七個餅和幾條魚，祝謝了，擘開，遞給門徒；門徒又遞給眾人。」

話中之光 (一)餅和魚若保守完好，就不能作眾人的食物；我們若不被主「擘開」，就不能成為眾人的祝福。

(二)「遞給門徒；門徒又遞給眾人。」我們應當立志作個傳遞主豐富恩典的管道；然而我們必須先從主有所領受，才有東西可以傳遞給別人。

【太十五37】「眾人都吃，並且吃飽了；收拾剩下的零碎，裝滿了七個筐子。」

文意注解 『筐子』是用燈芯草和藤條混織而成的貯物器具，較『籃子』為大(參十四20)。

靈意注解 「收拾剩下的零碎，裝滿了七個筐子，」『零碎』表徵恩典的余裕；『七』是今世完全的數目；『裝滿了七個筐子』表徵主的供應綽綽有余，享受以后所剩下的，依然豐富且完全。

【太十五38】「吃的人，除了婦女孩子，共有四千。」

靈意注解 「共有四千，」『四』表徵受造之物(參啟四7)；這裡意指主的供應遍及一切受造之物。

【太十五39】「耶穌叫眾人散去，就上船，來到馬加丹的境界。」

原文字義 「馬加丹」塔，偉大。

文意注解 「來到馬加丹的境界，」『馬加丹』是加利利海西岸的一個地區，又名『大瑪努他』(參可八10)，確實位置不詳。


講道材料

馬太福音第十六章

【太十六1】「法利賽人和撒都該人，來試探耶穌，請 從天上顯個神跡給他們看。」

原文字義 「神跡」兆頭，異兆，記號。

背景注解 「法利賽人，」他們起初是一班熱愛祖國、虔誠為神的人，因著大祭司西門為己而不為神，他們就與馬克比黨分開了，所以他們的敵人叫他們為『法利賽黨』(意即『分開』)。他們盡力守律法和遺傳，叫自己高過普通的人們，所以法利賽人這名詞也就成了他們宗教的宗旨了。他們因著注重守律法，就漸漸趨于注重外面，而忽略了內心；他們在路口上禱告，衣服 子放寬了，行路仰天，免得看見婦女；他們對人嚴格，外面死守規矩，但內心卻依舊敗壞，所以『法利賽人』這名詞，后人竟把它作『假冒為善』解釋了。

「撒都該人，」他們本是所羅門王時代大祭司撒督的名字，后人用此名稱呼他們的黨。他們反對法利賽黨只講熱心而忽略道德的行為；他們注重道德行為，因此又趨于一端，就是著重行為而忽略了信仰。他們只接受五經而不重先知書，也不接受遺傳，所以他們不信鬼魂、天使、複活等道，對彌賽亞國也不關心。他們在政治上很有地位，經濟方面都是富戶，大祭司亞拿、該亞法都是屬于這黨。這是法利賽的敵黨，更是反對教會的最惡的勢力。

文意注解 「來試探耶穌，」『試探』是對主不信的表示。

「請 從天上顯個神跡給他們看，」指藉行神跡奇事以証明 的確是從神來的。

靈意注解 「法利賽人，」可以用來表徵基督教裡守舊的基要派；「撒都該人，」可以用來表徵基督教裡新潮的神學派。

話中之光 (一)法利賽人和撒都該人兩派，本來是水火不相容，如今竟聯合起來試探耶穌，『不認識主』的人，根本沒有原則可言。

(二)宗教徒注重外面的現象與記號(「神績」)，而忽略裡面的內涵與實意。

【太十六2】「耶穌回答說︰『晚上天發紅，你們就說︰"天必要晴。〞」

【太十六3】「早晨天發紅，又發黑，你們就說︰"今日必有風雨。〞你們知道分辨天上的氣色，倒不能分辨這時候的神跡。」

文意注解 「天上的氣色，」原文是『天的面貌』，指天色。

「這時候的神跡，」指這時代所顯出來的跡象顯示，它的情形是邪惡淫亂的，並它惟一的需要是死而複活的基督(參4節)。

話中之光 (一)天然的人只知道分辨天然的兆頭(「天上的氣色」)，卻不能分辨屬靈的兆頭(「這時候的神跡」)，因為他們沒有屬靈的眼光(參林前二10~15)。

(二)在屬靈的道路上，有時是晴天(2節)──滿有主的同在與祝福，一切都平安順利；也有時是「風雨」──撒但興風作浪，不斷遭遇病痛與苦難。但無論如何，務要持定基督。

【太十六4】「一個邪惡淫亂的世代求神跡，除了約拿的神跡以外，再沒有神跡給他看。』耶穌就離開他們去了。」

原文字義 「離開」放棄，撇棄，拂袖而去。

背景注解 「約拿的神跡，」指約拿曾經在魚腹中三日三夜(拿一17)，后又被吐出得以生還(拿二10)。

文意注解 「一個邪惡淫亂的世代，」『邪惡』指裡面敗壞的性情；『淫亂』指外面敗壞的行為；『世代』指顯在眼前的時代。

靈意注解 「一個邪惡淫亂的世代，」『淫亂』意即『背道』、『對神不忠貞』(參何四12)。

「約拿的神跡，」豫表主死后被埋葬，三日后又複活。主的意思是，在這一個邪惡淫亂的世代，只有死而複活的基督，才是神向人所顯出的最大神跡，也是神給人的最大拯救。

話中之光 (一)主自己就是這時代的兆頭；惟有死而複活的基督，才能解決這一個敗壞而又混亂的世代的問題。

(二)「耶穌就離開他們去了」；錯誤的追求、外行的追求(求看神跡)，反而成為看見啟示的攔阻。凡不以基督為目標的追求，是徒勞無益的。

(三)宗教徒故意不認識主(參羅一28)，所以主就舍棄他們。

【太十六5】「門徒渡到那邊去，忘了帶餅。」

【太十六6】「耶穌對他們說︰『你們要謹慎，防備法利賽人和撒都該人的酵。』」

文意注解 「防備法利賽人和撒都該人的酵，」『酵』是一種能使面包起發酵作用的單細胞菌體，經發酵后的面包變得更可口。

靈意注解 「防備法利賽人和撒都該人的酵，」『酵』指邪惡的事物(參出十二20；林前五7~8)，和邪惡的教訓(參12節；加五8~9)。

話中之光 『酵』藏在面包(『餅』的原文是面包)裡，使面包變得好吃。在今天的基督教裡面，也有不少屬人的教訓，以神的話(餅)為掩護，表面上似乎是幫助人，使人容易接受主；實際上卻叫人吃了而受其敗壞，故須小心防備。

【太十六7】「門徒彼此議論說︰『這是因為我們沒有帶餅罷。』」

話中之光 (一)門徒忘了帶餅是一個事實(參5節)；過分注意主觀的事實，常叫人誤解神的話。

(二)主所講的是屬靈的事物(參6節)，而門徒所想的是物質的事物。人屬靈的竅若未被開啟(參路廿四45)，就仍活在屬地的領域裡，而不明白主的話。

(三)物質的觀念，屬地的掛心，常是屬靈認識的遮蔽。

【太十六8】「耶穌看出來，就說︰『你們這小信的人，為甚么因為沒有餅彼此議論呢？」

話中之光 (一)主有透視的眼光，是知道人心肺腑的神。

(二)「小信的人」行事為人只憑眼見，不憑信心(參林后五7)。

【太十六9】「你們還不明白么？不記得那五個餅，分給五千人，又收拾了多少籃子的零碎么？」

文意注解 詳見十四章13~21節。

【太十六10】「也不記得那七個餅，分給四千人，又收拾了多少筐子的零碎么？」

文意注解 詳見十五章32~39節。

話中之光 主兩次變餅 飽數千人的事，乃是特大的神跡，但門徒們還沒過幾天，就把它忘記了；可見追求靈恩、注重神跡奇事，對于幫助人認識基督，並無太大的助益。

【太十六11】「我對你們說︰"要防備法利賽人和撒都該人的酵。〞這話不是指著餅說的；你們怎么不明白呢？』」

話中之光 在屬靈的事上，我們也常和門徒一樣，指餅為酵，或指鹿為馬，缺乏分辨的能力，以致被背道者欺騙(參羅十六17~18；弗四14)。

【太十六12】「門徒這才曉得 說的，不是叫他們防備餅的酵，乃是防備法利賽人和撒都該人的教訓。」

文意注解 「防備法利賽人和撒都該人的教訓，」『法利賽人的教訓』指注重外表形式，假冒為善，矯柔造作，以博敬虔的虛名；『撒都該人的教訓』指研究宗教哲理，卻不相信神複活的大能。

話中之光 (一)今日任何誤導人只有『敬虔的外貌，卻背了敬虔的實意』(提后三5)的教訓，也就是法利賽人的教訓。

(二)現代的新神學派，只標榜基督的博愛精神，卻不相信 是神的兒子，是死而複活的救主；這種教訓正是撒都該人的教訓。

(三)錯誤的教訓會成為人臉上的帕子，攔阻人認識基督(參林后三13~16)。

【太十六13】「耶穌到了該撒利亞腓立比的境內，就問門徒說︰『人說我人子是誰(有古卷無我字)？』」

文意注解 「到了該撒利亞腓立比的境內，」該地位于加利利海以北，近黑門山麓，此地有濃厚的異教色彩。

「人說我人子是誰？」主自稱『人子』，這稱呼表明︰(1) 雖是神，但顯在人前卻是一個道地的『人』；(2) 被猶太人所棄絕。

話中之光 (一)『該撒利亞腓立比』是遠離宗教氣氛與范圍之地，主特意把門徒帶到那裡，才問這一個切身重要的問題，是因為傳統的宗教知識與觀念，常會蒙蔽人，使人不容易接受屬天的啟示。

(二)認識耶穌基督，乃是進入屬天領域的入門；凡不認識耶穌基督的，就不能有分于教會與天國。

【太十六14】「他們說︰『有人說是施洗的約翰；有人說是以利亞；又有人說是耶利米，或是先知裡的一位。』」

文意注解 「施洗的約翰，」他的特點在于生活的見証(參三4)；「以利亞，」他的特點是為神大發熱心(參王上十九14)；「耶利米，」他的特點是為神的子民哀哭(參哀歌)；「先知裡的一位，」『先知』的特點是為神說話。

話中之光 (一)施洗約翰、以利亞、耶利米和眾先知，都是為神所用、替神說話的仆人，他們頂多在某些方面好像基督，卻不是基督。人若沒有啟示，就不能透澈的認識基督。

(二)門徒成天和主在一起，連他們也似乎對主不大認識；口裡說基督的人，不一定對基督有真實的認識。

【太十六15】「耶穌說︰『你們說我是誰？』」

話中之光 (一)傳聞的、二手貨的認識(『有人說』)，不算數；親身的、頭手的認識「你們說」才算數。要緊的是我們自己對主有沒有真實的認識。

(二)認識主是人撇棄一切，竭力追求得著基督的起點(參腓三8~12)。

【太十六16】「西門彼得回答說︰『你是基督，是永生神的兒子。』」

原文直譯 「...你是那基督，那活神的兒子。」

文意注解 「你是基督，」『基督』意即『受膏者』(但九26)，這是指主從神所受的職份；神用聖靈膏 ，差 來地上完成神的使命(參路四18~19)。

「是永生神的兒子，」『兒子』酷肖父親的形像，故『神的兒子』意即 是神的顯出和表明(參約一18)，這是指主的身位。

話中之光 (一)對基督的認識應包括兩方面──職份和身位；這兩面的認識，缺一不可。

(二)光是心裡相信 不夠，還得口裡承認 (參羅十9~10)；主喜歡我們宣告︰「『你是』基督，是永生神的兒子」。

(三)我們所需要的是『活神的兒子』，不是死的字句和道理。

【太十六17】「耶穌對他說︰『西門巴約拿，你是有福的；因為這不是屬血肉的指示你的，乃是我在天上的父指示的。」

原文字義 「西門」聽者；「巴約拿」約拿的兒子，鴿子的兒子。

文意注解 「這不是屬血肉的指示你的，」意即『不是從人領受的，也不是人教導的』(加一12)。

靈意注解 『西門巴約拿，你是有福的，」主在此特別稱呼彼得的別名『西門巴約拿』，含意是說他能聽見聖靈(鴿子)的聲音，即有聖靈的啟示，故是有福的。

話中之光 (一)認識耶穌是基督並非一件小事，乃是有福的。

(二)若不是被聖靈感動的，沒有能說耶穌是主的(林前十二3)。

(三)父藉著聖靈的感動與啟示，乃是人真正認識基督的根源(參約十六13)；我們對主的認識，乃是因父神藉著聖靈的傳譯(參弗一17)，將 兒子啟示在我們的心裡(參加一16)。

(四)除了基督教是出自神啟示的宗教以外，世上所有的宗教都是出于人意的宗教，是血肉的人指示血肉的人，想像出一套如何拜神、討神喜悅的辦法。

【太十六18】「我還告訴你︰"你是彼得，我要把我的教會建造在這磐石上；陰間的權柄(權柄原文作門)，不能勝過他。」

原文字義 「彼得」小石子(petros)；「教會」召出來，會眾，聚集；「磐石」大石(petra)；「權柄」門(複數詞)。

背景注解 「陰間的門(原文)，」古時城門口有寬闊處，是公眾聚集的地方，也是行審判的地方，官長都坐在城門口，所以『門』是代表『權柄』。

文意注解 「我要把我的教會建造在這磐石上，」含意如下︰

1.「我要...」說出不是任何人，乃是主自己才能建造教會。這也表明教會的建造，乃是在主死而複活之后的事。

2.「我的教會，」說出教會並不屬于任何人，乃是屬于主自己。注意︰在四福音書中，只有馬太兩次提到『教會』(本節和十八17)；馬太十六章是講宇宙教會，馬太十八章是講地方教會。

3.「這磐石上，」說出教會的根基，不是彼得這塊小『石頭(stone)』，乃是彼得所承認的基督這塊大『磐石(rock)』(參林前十4；三11；彼前二7~8)；或者說，『磐石』是指彼得因神的啟示，而作出對基督的信仰告白，故可指『使徒的教訓』(參弗二20；徒二42)。

「陰間的權柄不能勝過他，」『陰間』指人死后靈魂的歸宿地(參伯廿四19)；此處轉用來指掌管死亡的黑暗權勢(參啟六8；廿14)。

問題改正 羅馬天主教誤用本節聖經，認為教會是建造在『彼得』這塊磐石上，而以彼得為首任教皇，進而倡議『教皇無誤論』，教會必須遵守教皇的諭旨，否則即是拆毀教會的建造。凡有良知的基督徒，絕不能同意這種說法。(注︰彼得自己也曾犯錯，請參閱加二11~16)。

話中之光 (一)主拯救我們，是要我們這些塵土所造的人(創二7)，變化成為活石(彼得的字義)，好作建造教會的材料(參彼前二5)。

(二)教會是建造在『對基督正確的認識』這個根基上的。任何出于人的意見、觀念、作法和道理，都不過是屬人的會，是人為的組織，而不是教會。

(三)「陰間的權柄，不能勝過他，」信徒重生所得的複活生命，是死亡所關不住的生命；我們惟有靠此生命，才能勝過陰府。

(四)信徒單獨個人，仍可能受黑暗權勢的危害；所以在屬靈的爭戰中，我們若要得著保護，便須聯于基督的身體，不可離開教會。

(五)陰府最害怕的，乃是『建造起來的教會』；我們必須建立基督的身體，使教會滿有基督長成的身量(參弗四12~13)，才算是戰無不勝，無往不利的屬靈戰士(參弗六10~17)。

(六)天父啟示基督(參16~17節)，基督啟示教會。惟有蒙父神憐憫而得到啟示的，才能真認識基督；也惟有真認識基督的，才能真認識教會。

(七)沒有父的啟示而認識基督，必是頭腦的，字句的；沒有基督的啟示而來摸教會的問題，必是危險的，混亂的。

【太十六19】「我要把天國的鑰匙給你；凡你在地上所捆綁的，在天上也要捆綁；凡你在地上所釋放的，在天上也要釋放。〞』」

原文直譯 「...凡你在地上所捆綁的，必是已經(having been)在天上所捆綁的；凡你在地上所釋放的，必是已經在天上所釋放的。」

原文字義 「捆綁」加以製裁，宣告禁止(法律用語)；「釋放」解除刑罰，宣告準許(法律用語)。

文意注解 「我要把天國的鑰匙給你，」『鑰匙』原文是複數詞，乃權柄的表徵；『你』指彼得。這天國鑰匙的交托，應驗在五旬節那天(參徒二38~42)，和在哥尼流家裡(參徒十34~48)，彼得曾分別為猶太和外邦信徒，開了進入天國的門。

「凡你在地上所捆綁的，在天上也要捆綁；凡你在地上所釋放的，在天上也要釋放，」按原文看，主並不是給人定奪有罪或無罪的權柄，而是給人有屬天的眼光，能夠正確地宣告天上的判決。並且按前后文看，這裡是指傳福音的權柄和能力說的。

話中之光 (一)必須是真認識基督和教會的人，才握有「天國的鑰匙」，能為人開啟屬天的豐富，帶下屬天的祝福。

(二)凡真實認識基督和教會的人，他們的行動是和天上的行動一致的，故有捆綁和釋放的權柄。

(三)真實屬靈的權柄是從啟示來的──啟示帶進認識；認識帶進建造；建造帶進權柄。

【太十六20】「當下，耶穌囑咐門徒，不可對人說 是基督。」

文意注解 這是因為猶太人對『基督』(即彌賽亞)有錯誤的觀念，認為那要來的彌賽亞是他們民族的救星，要來率領猶太人反抗異族的統治，建立一個純猶太人的太平國度。所以若把『 是基督』宣揚出去了，對 的救贖工作不但無益，反而會生亂。

話中之光 屬血氣的人不領會神屬靈的事，反倒以為愚拙(參林前二14)，所以不要隨便把神聖的事物和經歷告訴人(參七6)。

【太十六21】「從此耶穌才指示門徒， 必須上耶路撒冷去，受長老、祭司長、文士許多的苦，並且被殺，第三日複活。」

文意注解 「從此，」是指神啟示基督，基督啟示教會(參16~19節)之后。

「 必須上耶路撒冷去，」主耶穌定意前往耶路撒冷受苦、受難，並不是逞匹夫之勇，乃是為遵行神的旨意，完成救贖大工。

「受長老、祭司長、文士許多的苦，」即受猶太公會的逼迫；『長老、祭司長、文士』乃公會的主要成員。

話中之光 (一)主在啟示 要建造教會(參18節)之后，緊接著便提到 的十字架；這給我們看見︰十字架乃是建造教會的路。

(二)先認識基督與教會，后才認識十字架；十字架的功課，必須以認識基督和教會為根基，才會有功效，也才有積極的意義。

(三)信徒最深的十字架，不是不信的外邦人給的，而是在教會裡面有地位、有聖經知識的人(「長老、祭司長、文士」)給的難處，並且這些難處是多方面的(「許多的苦」)。

(四)人認識了有神性的基督(參16節)之后，還必須認識救贖代死的基督。

【太十六22】「彼得就拉著 ，勸 說︰『主阿，萬不可如此，這事必不臨到你身上。』」

文意注解 「彼得就拉著 ，勸 ，」原文的意思是『彼得就向前拉住 ，責備 』。

「萬不可如此，」原文意思是『可憐你自己』或『愿神禁止』。

話中之光 (一)彼得憑他天然的心思和情感，來勸阻主耶穌上十字架；可見天然的人不認識十字架，也不肯接受十字架。

(二)彼得顯然只聽進前半『受許多苦和被殺』的話，而沒聽進后半『第三日複活』(參21節)的話；他代表了一般人所犯的毛病︰只注意消極的話，而忽略了積極的話，其實后者比前者更重要。

【太十六23】「耶穌轉過來，對彼得說︰『撒但退我后邊去罷；你是絆我腳的；因為你不體貼神的意思，只體貼人的意思。』」

原文直譯 「...因為你不思念神，只思念人。」

原文字義 「撒但」敵對者，控告者；「絆...腳的」絆跌物，障礙，網羅，陷阱；「體貼」把心思放在。

話中之光 (一)一個得神啟示的人(參17節)，還應該作一個體貼神、遵行神旨意的人。

(二)一個體貼神的人，也就是一個思念神的人；思念才會體貼，不思念不能體貼。

(三)彼得一不體貼神的意思，而體貼人的意思，就變成了『撒但』。可見人的意思是和神的旨意作對的(「撒但」的字義)，是攔阻主(「絆我腳」)建造 的教會的。

(四)體貼人的意思，不體貼神的意思，就是只顧到人的得失，而犧牲神的利益。

(五)撒但會利用人性裡面『貪享安逸、害怕受苦』的傾向，使人在不知不覺之中成了它的工具。

(六)彼得剛剛說了對的話，一下子就說錯話了。可見人無論多么有啟示，多么的屬靈，若不小心，仍有被撒但利用的可能。

(七)認識基督的人『是有福的』，但一拒絕十字架，就立刻變成是「撒但」，這說出我們不但要認識基督，也要認識十字架(參林前二2)。凡攔阻人背十字架的，就是出自撒但。

(八)不只蛇(引誘人犯罪)是撒但，連不明白神旨意的天然愛心，以及人的意思，也是撒但。

(九)仇敵一要竊取神該得的敬拜，主立刻就說︰『撒但，退去罷』(參四8~10)﹗仇敵一要高舉人的意思而委曲神的旨意，主也立刻說︰「撒但退我后邊去罷﹗」撒但之所以為撒但，就是因為它在這兩件事上和神作對頭。

(十)基督降世最大的目的，是要在十字架上成就救恩；任何企圖攔阻主成功救法的人，都是和撒但同心，該受主的斥責。

【太十六24】「于是耶穌對門徒說︰『若有人要跟從我，就當舍己，背起他的十字架，來跟從我。」

原文直譯 「...若有人愿意來隨在我的后頭，就當否認棄絕他自己，舉起他的十字架，來跟從我。」

文意注解 「就當舍己，」『舍』原文是『否認、拒絕、放下』，意思是不但否認了關系，也是斷絕了關系。

「背起他的十字架，」『十字架』有兩種︰(1)基督的十字架──是為著贖罪(彼前二24)；(2)信徒個人的十字架(他的十字架)──是為著將自己與主同釘(羅六6)。十字架包括三方面︰受苦、被殺和複活；可惜一般基督徒僅僅認識並經歷受苦的一面，而缺乏被殺和複活的經歷。

話中之光 (一)我們的『己』乃是攔阻人跟從主的大患，必須拒絕自己，才能無條件的順服主的帶領，走主的道路。

(二)十字架的口號乃是『除掉他』(約十九15)，所以背十字架就是除掉自己，也就是舍己──向著世界，自己是死的(加六14)。 (三)我們要跟從主，就必須舍己；要舍己，就必須背起自己的十字架。主為每個人安排的十字架各有不同，各人有各人的十字架。

【太十六25】「因為凡要救自己生命的(生命或作靈魂，下同)，必喪掉生命；凡為我喪掉生命的，必得著生命。」

原文直譯 「因為凡要救自己魂生命的，必失喪魂生命；凡為我失喪魂生命的，必得著魂生命。」

原文字義 「喪掉」除滅，失去，毀掉。

文意注解 『生命』原文是『魂』，包括心思、情感、意志。

本節的意思是說，凡在今世追求安逸，讓自己的魂滿足的，必要在來世叫魂痛苦，失去魂的享受；凡在今世為著主的緣故，使魂受苦的，必要在來世得著魂的滿足。

話中之光 (一)救則喪，喪則得；賺則賠，賠則得(參26節)。知所先后，才不致遺恨永年。

(二)本節的『失喪魂』，就是前節的『舍己』和『背十字架』；十字架最終所要治死的，就是己和魂生命。

(三)背十字架、舍棄自己，總是會叫魂感覺痛苦的；凡不能叫魂感覺痛的，還算不得是十字架。

【太十六26】「人若賺得全世界，賠上自己的生命，有甚么益處呢？人還能拿甚么換生命呢？」

文意注解 「賠上自己的生命，」意即死亡。

人賺得全世界，只不過讓魂得著短暫的享受；賠上魂生命，卻叫魂受到永遠的虧損。兩相比較，何者有益，各人心中了然。

話中之光 (一)世界只有在人還活著的時候，才有用處；但人不能用世界來換取生命，因此生命比世界更寶貴。

(二)由本節的話可見，『世界』是和『生命』相對的，貪愛世界，就會喪掉生命；所以我們不可愛世界，而應寶貴生命。

【太十六27】「人子要在 父的榮耀裡，同著眾使者降臨；那時候，他要照各人的行為報應各人。」

原文字義 「行為」慣行。

文意注解 原文在本節開頭有『因為』一詞，表示正因為主耶穌將要在榮耀裡降臨施行審判，所以不可只顧肉身性命和今生享受。

「照各人的行為報應各人，」『行為』不是忽然的，也不是偶然的，乃是一生經常習慣的行為，所以才遭到永久的報應。

話中之光 (一)千年國度裡的賞賜，乃是根據「各人的行為」，並非根據我們得救時所共有的身份。

(二)信徒欲知自己將來是否能得賞賜，只須省察自己的行為(參該一5；林后十三5)。

(三)我們若和 一同受苦，也必和 一同得榮耀(羅八17)；但若貪享罪中之樂，就要受到該受的報應。

(四)本章啟示的次序是︰(1)基督；(2)教會；(3)十字架；(4)榮耀。基督是啟示的中心；教會是彰顯基督的器皿；十字架是彰顯基督的途徑；榮耀是彰顯基督的極致。

(五)惟有認識基督，建造教會，走十字架的道路，才能使基督得著完滿的彰顯，這就是榮耀。

【太十六28】「我實在告訴你們，站在這裡的，有人在沒嘗死味以前，必看見人子降臨在 的國裡。』」

文意注解 「在沒嘗死味以前，」即『在離世以前』。

「人子降臨在 的國裡，」指當 得國降臨時(參路廿三42)。

本節就字面而言，是應驗在第十七章變化山上的經歷(參十七1~8)。

話中之光 (一)十字架使信徒得以有分于國度的榮耀。我們若肯甘心背十字架，舍己以建造主的教會，就能看見國度的榮耀。

(二)得勝的信徒雖然要在來世，才能豐豐富富地體驗國度的榮耀，但在今世，也能豫嘗得榮的滋味。


講道材料

馬太福音第十七章

【太十七1】「過了六天，耶穌帶著彼得、雅各和雅各的兄弟約翰，暗暗的上了高山；」

文意注解 「過了六天，」指從彼得認耶穌是基督之日(參十六16)起算，到登上高山的那一天，中間共過了六天(參可九2)。路加福音則將頭尾兩天也算在內，所以說『約有八天』(參路九28)。

「上了高山，」當時他們是在該撒利亞腓立比的境內(參十六13)，故那座高山很可能是『黑門山』(參申三8~9；詩一百卅三3)。

靈意注解 「過了六天，」舊造是用六天造成的(參創一章)，所以『過了六天』，象徵在新造裡。

「彼得、雅各和雅各的兄弟約翰，」他們在此代表新約信徒中的得勝者。

「暗暗的上了高山，」『暗暗的』表徵只有得勝者才能豫窺國度的榮耀；『高山』表徵屬天的境界。

話中之光 (一)我們必須活在新造裡(「過了六天」)，並且是在屬天的境界裡(「上了高山」)，才能看見主榮耀的彰顯(2節)。

(二)只有少數清心愛主的人(彼得、雅各和約翰)，進『內屋』活在暗中的父面前(參六6)，而得著 暗中的帶領(「帶著...暗暗的上了高山」)，才得有分于國度的榮耀。

【太十七2】「就在他們面前變了形像；臉面明亮如日頭，衣裳潔白如光。」

文意注解 「就在他們面前變了形像，」指他們是在清醒狀態下肉眼看見主改變形像，而非在夢幻中所見(參彼后一16；約壹一1)。

靈意注解 本節是指當主再來時， 那榮耀的形狀(參林后三18)，要從 隱藏、卑微的肉身完全彰顯出來； 的所是(「臉面」)是神榮耀所發的光輝(參來一3)， 的所作(「衣裳」)光明潔白。

話中之光 (一)有一天，我們眾人也要變成主的形狀，榮上加榮，如同從主的靈變成的(林后三18)。

(二)當主降臨的時候，要在 聖徒身上得榮耀，又在一切信的人身上顯為希奇(帖后一10)。

【太十七3】「忽然有摩西、以利亞，向他們顯現，同耶穌說話。」

背景注解 以利亞未曾經過死而被提升天(參王下二11)。摩西雖死在摩押地，但無人知其墳墓所在(參申卅四5~6)；又天使長米迦勒曾為摩西的尸首與魔鬼爭辯(參猶9)，暗示神保存他的尸身，使他能按原貌複活。故此二人，極可能是千年國度來臨之前，被神使用的『那兩個見証人』(參啟十一3~12)。

文意注解 「同耶穌說話，」他們在談論關于耶穌將要在耶路撒冷受死的事(參路九31)。

靈意注解 「有摩西、以利亞，」『摩西』在此處豫表律法，就是神寫下來的話；『以利亞』在此處豫表先知，就是為神說話的人。律法和先知乃是為基督作見証。

又因『摩西』曾死過，故他可代表死而複活的得勝者；『以利亞』未曾經過死，故他可代表活著被提的得勝者。

【太十七4】「彼得對耶穌說︰『主阿，我們在這裡真好；你若愿意，我就在這裡搭三座棚，一座為你，一座為摩西，一座為以利亞。』」

文意注解 「我們在這裡真好，」表示彼得深盼能長久留在國度的異象和情境中。

「一座為你，一座為摩西，一座為以利亞，」彼得這話，是把主耶穌和摩西、以利亞，列在同等的地位上。

話中之光 (一)「搭三座棚」的意思是，他不但要留住『基督』，他也要留住任何與基督有關的『人事物』，而把它們提高到與基督相同的地位上。這是基督徒常犯的毛病。

(二)「搭三座棚」也表示只愿停留在山上榮耀、享福的光景中，而不想下山去面對苦難、背十字架；但我們要進入神的國，必須經歷許多艱難(徒十四22)。

(三)律法和先知(摩西和以利亞)都是為引導人認識基督而存在的，他們雖然都非常重要，但不能和基督並列，因為他們不過是影兒，那實體卻是基督(參西二17)。

(四)在神的國度裡面，任何禮儀、規條(律法)，和屬靈偉人(先知)，都不配和基督分享同等的地位。

(五)摩西和以利亞雖是以色列人所最敬重的人物，但他們也不能與主相題並論；任何屬靈偉人和宗教領袖，都不配分享基督的尊榮。我們的主是萬王之王，萬主之主，惟 獨尊。

(六)工作和勞苦(摩西所代表的)，信心和能力(以利亞所代表的)，都不能與主自己爭輝；我們必須讓 在凡事上居首位(西一18)。

【太十七5】「說話之間，忽然有一朵光明的雲彩遮蓋他們；且有聲音從雲彩裡出來說︰『這是我的愛子，我所喜悅的；你們要聽 。』」

文意注解 「有聲音從雲彩裡出來，」指神的聲音。神親自出聲打斷彼得的話，糾正他錯誤的觀念。

「這是我的愛子，我所喜悅的，」表示父神對耶穌的稱許。當耶穌受浸時，父神也說過同樣的話(參三17)，贊賞 三十年來的『為人』，滿足了父神的心意；此處乃贊賞 三年來的『事工』，也滿足了父神的心意。

靈意注解 「有一朵光明的雲彩，」即神的榮耀(參出廿四16)。

話中之光 (一)我們在地上生活為人，難免有時黑雲密布，但將來在屬天的國度裡，每一朵雲彩都是光明的。

(二)父神兩次稱贊耶穌說︰「這是我的愛子，我所喜悅的﹗」說出神喜悅 愛子的兩個模型︰一個是卑微順服至死，一個是高舉尊貴榮耀；一面是被殺的羔羊，一面是猶大支派的獅子(參啟五5~6)。

(三)只有主是父懷裡的獨生子(約一18)，惟 深諳父神的心意，所以我們「要聽 」。

(四)在新約時代中，不是聽從外面的規條和遺傳(律法)，也不是聽從屬靈的偉人(先知)，而是要聽從那住在我們裡面的主。

(五)信徒常喜歡『講論』 ，卻不常『聽』 。

【太十七6】「門徒聽見，就俯伏在地，極其害怕。」

文意注解 「極其害怕，」因為神的聲音極其可怕(參來十二19~21)。

話中之光 (一)必須是「聽見」神聲音的人，才會有真實的謙卑(「俯伏在地」)。

(二)惟有屬天的啟示，才能打倒糊涂的熱心，而產生真正的敬畏(「極其害怕」)。

【太十七7】「耶穌進前來，摸他們說︰『起來，不要害怕。』」

話中之光 我們從6~7節看見神的嚴厲和恩慈(參羅十一22)。我們信徒一聽見神的話，首先，我們原有的天然觀念會被打倒在地，因而有所恐懼戰兢，但接著而來的，卻有屬天的安慰、喜樂和加力。

【太十七8】「他們舉目不見一人，只見耶穌在那裡。」

話中之光 (一)一切屬靈的人事物，只不過幫助我們尋見基督，它們本身並無永存的價值。

(二)真正有屬靈眼光的人，乃是「不見一人，只見耶穌」。

(三)屬靈的長進，乃在于我們的眼目逐漸從主之外的人事物轉向，而單單注目于 ﹗

【太十七9】「下山的時候，耶穌吩咐他們說︰『人子還沒有從死裡複活，你們不要將所看見的告訴人。』」

靈意注解 山上的異象，在山下(即今世)不要隨便告訴人，因為︰第一，時候還沒有到；第二，必須是得著主那死而複活之生命的人，才能明白、講說並進入異象的實際(參林前二10~15)。

話中之光 (一)我們在暗中所看見的，不到時候就不要隨便向人公開訴說。

(二)信徒說話行事，要學習主耶穌的榜樣──時候還沒有到，就不說也不作(參約七6)。

【太十七10】「門徒問耶穌說︰『文士為甚么說以利亞必須先來？』」

文意注解 「文士為甚么說以利亞必須先來？」『文士』是熟悉舊約聖經的人；他們是根據舊約聖經斷定，在將來世界末日，彌賽亞未到之前，以利亞必須先來(參瑪四5)。

門徒所以發此問題，可能是因剛見過耶穌改變形像，認定 就是那要來的彌賽亞，然則為何以利亞並未先耶穌而來呢？

【太十七11】「耶穌回答說︰『以利亞固然先來，並要複興萬事；」

文意注解 「以利亞固然先來，」『固然』意『就一方面而言』，文士斷定以利亞在末日之前要來的話是對的。

「並要複興萬事，」指為彌賽亞的來臨豫作鋪路(參瑪四5~6；啟十一3~4)。

【太十七12】「只是我告訴你們，以利亞已經來了，人卻不認識他，竟任意待他；人子也將要這樣受他們的害。』」

文意注解 「只是我告訴你們，」『只是』意『但就另一方面而言』。

「以利亞已經來了，」主耶穌這話是說，在舊約以利亞要來的豫言尚未完滿應驗之前，已經先局部應驗在施洗約翰身上；所以施洗約翰的心志和使命，跟以利亞將來所要作的一模一樣(參十一14；路一17)。

「人子也將要這樣受他們的害，」正如猶太人因為不認識施洗約翰──天國君王的先鋒和見証人，竟任意待他，故此他們對主耶穌──天國的君王，也因不認識 ，而同樣地棄絕 並迫害 。

話中之光 (一)我們越多認識基督，就越會尊敬基督，並以 為至寶(參腓三8)。

(二)凡是在屬靈的事上認識不夠的人，往往會成為主和主見証人的加害者。

【太十七13】「門徒這才明白耶穌所說的，是指著施洗的約翰。」

話中之光 主並未明說是施洗約翰，而門徒知道是指施洗約翰；有時聖經雖不直接明說，我們仍須領會主的心意。

【太十七14】「耶穌和門徒到了眾人那裡，有一個人來見耶穌，跪下，說︰」

文意注解 「耶穌和門徒到了眾人那裡，」『眾人』指主耶穌其余的門徒。

「跪下，」表示謙卑地求助。

【太十七15】「『主阿，憐憫我的兒子；他害癲癇的病很苦，屢次跌在火裡，屢次跌在水裡。」

原文字義 「癲癇」發狂；「很苦」病的很厲害。

文意注解 「他害癲癇的病很苦，」『癲癇』指一種會周期性發作的病症；但此處他的病是因鬼附引起的(參18節)。

話中之光 (一)這孩子的癲癇病是出于鬼的(參18節)；鬼的作為總是叫人忽好忽壞，忽冷忽熱，並且自己殘害自己。

(二)我們所有的自高自大、自負自許(「跌在火裡」)，和一切的自貶自餒、自棄自戕(「跌在水裡」)的意念和行動，都是出自魔鬼。

【太十七16】「我帶他到你門徒那裡，他們卻不能醫治他。』」

文意注解 「他們卻不能醫治他，」注意︰主耶穌曾賜給門徒權柄，能趕逐污鬼，並醫治各樣的病症(參十1)。

靈意注解 「我帶他到你門徒那裡，」『門徒』代表我們信徒。

「他們卻不能醫治他，」信徒原有屬天的權柄，可以趕鬼(參可十六17)。但在我們實際的生活中，卻常有失敗的經歷。

話中之光 (一)門徒不能醫治，並非主所賜的權柄失效，乃因他們『當時的情形』無法有效地運用權柄；信徒的屬靈情況若是跟不上，便會限製屬靈權柄的發揮。

(二)許多時候，人遇見難處，不找主，而找屬靈的人(「門徒」)，結果難處仍在。

【太十七17】「耶穌說︰『噯，這又不信又悖謬的世代阿，我在你們這裡要到幾時呢？我忍耐你們要到幾時呢？把他帶到我這裡來罷。』」

原文字義 「不信」沒有信心；「悖謬」彎曲，偏離。

文意注解 「這又不信又悖謬的世代阿，」『不信』是指對于主的能力；『悖謬』是指對于主的旨意。

話中之光 (一)最叫主的心傷痛(「忍耐...到幾時呢」)的，乃是我們不信的惡心(參來三12)。

(二)從主耶穌感嘆的話可見，門徒所以不能醫治，是因為當主沒有在肉身裡與他們同在時，忘了在靈裡取用主的同在(參林前五3)，而單憑自己去趕鬼，因此招致失敗。

(三)又不信又悖謬，故不能享受主同在的好處。但若仍肯謙卑(『跪下』，參14節)來到主面前(「帶到我這裡來」)，終必得醫。

【太十七18】「耶穌斥責那鬼，鬼就出來；從此孩子就痊愈了。」

原文字義 「斥責」責備，禁戒；「從此」從那時刻起。

話中之光 (一)主耶穌和門徒在山上時，一切都是光明潔白(參2節)，但在山下現實的生活環境中，卻有黑暗權勢(鬼)的問題。

(二)對付鬼魔千萬不要客氣，而要運用屬天的權柄，「斥責」它，它就會跑掉。

(三)那孩子的病乃因鬼作祟，鬼出去，病就痊愈；我們禱告醫病時，須有屬靈的眼光，能分辨病源是出于自然或超自然。

【太十七19】「門徒暗暗的到耶穌跟前說︰『我們為甚么不能趕出那鬼呢？』」

文意注解 「門徒暗暗的到耶穌跟前，」『暗暗的』表示『私下』的詢問。

「我們為甚么不能趕出那鬼，」原文的語氣強調『我們』。

【太十七20】「耶穌說︰『是因你們的信心小；我實在告訴你們，你們若有信心像一粒芥菜種，就是對這座山說︰"你從這邊挪到那邊。〞它也必挪去；並且你們沒有一件不能作的事了。」

原文字義 「信心小」小信(與17節的『不信』不同字)。

文意注解 「是因你們的信心小，」從下文可知，這裡的『信心小』，並不是『真實卻微弱的信心』，而是指他們的信心『性質』貧乏到相當于『不信』的地步。

「若有信心像一粒芥菜種，」含有二意︰(1)信心即使像『芥菜種』那樣的小(參十三32)，也不成問題；(2)信心像『芥菜種』一樣，它是會長大的。信心的問題不在大小，乃在有無信心。

靈意注解 「這座山，」指梗阻在信徒道路上，且似乎是巨大到無從排除的障礙和難處。

「從這邊挪到那邊，」『挪移橫亙的巨山』表示克服極大且堅頑的難處。

話中之光 (一)在信的人凡事都能(可九23)；信是信靠神，讓神去作，在 沒有難成的事(創十八14)。

(二)信徒因為不信，故不能與主聯合為一，支取 的權柄。

(三)我們的信心雖小，卻能調動國度的權能，因此就沒有一件事是不能作，沒有一個難處是不能勝過的。

【太十七21】「至于這一類的鬼，若不禱告禁食，它就不出來(或作不能趕它出來)。』」

文意注解 「若不禱告禁食，它就不出來，」『禱告』是信靠神；『禁食』是舍棄自己合理合法的權利，付上代價，以表示完全信靠神的決心。『禁食』所以有功效，並不是因為禁食的行為，而是因為『禁食』的存心與態度(參六16~18)。

話中之光 (一)禱告禁食是信心的行為(雅二26)，信徒常藉此取得信心的功效。

(二)對付仇敵的權能，其秘訣乃在于我們的信心(「禱告」)和舍己(「禁食」)。

【太十七22】「他們還住在加利利的時候，耶穌對門徒說︰『人子將要被交在人手裡；」

文意注解 「他們還住在加利利的時候，」指在他們即將跟隨主踏上往耶路撒冷最后一段旅程(參十九1)之前的時候。

話中之光 (一)這位在異象中顯出無比榮耀的君王，居然必須『被交在人手裡』，這是表明得榮之前必先受苦(參彼前五1)。

(二)如果我們和 一同受苦，也必和 一同得榮耀(羅八17)。

【太十七23】「他們要殺害 ，第三日 要複活。』門徒就大大的憂愁。」

話中之光 (一)在榮耀的異象完滿實現之前，必須先經過十字架的道路；惟有經歷十字架的人，才能有分于榮耀異象的實際。

(二)十字架就是被交于死地，但並不停留于死地，第三日要複活。有可信的話說，我們若與基督同死，也必與 同活(提后二11；參林后四10~14)。

(三)門徒之所以憂愁，是因為他們只聽進主將要受死的話，卻沒有把主將要複活的話聽進去。缺乏複活啟示的人，他們只在今生有指望(參林前十五19)，沒有屬天的盼望，所以貪生怕死。

(四)凡沒有複活盼望的人，他們不能歡喜快樂的接受十字架。

【太十七24】「到了迦百農，有收丁稅的人來見彼得說︰『你們的先生不納丁稅么(丁稅約有半塊錢)？』」

背景注解 『丁稅』是『半舍客勒銀子』賦稅的專門名詞；源于古時猶太人一過二十歲，即須每年奉上半舍客勒銀子，作為贖生命的禮物，供維修會幕或聖殿之用(參出卅12~16)，故又稱『聖殿稅』。

【太十七25】「彼得說︰『納。』他進了屋子，耶穌先向他說︰『西門，你的意思如何？世上的君王，向誰徵收關稅、丁稅？是向自己的兒子呢，是向外人呢？』」

文意注解 「彼得說，納，」彼得忘了剛剛在山上的異象中所學到的兩件事(參5節)︰第一，主耶穌是父神的『愛子』，因此 不須為 自己付丁稅；第二，父神囑咐他們『要聽 』，彼得竟不去問主，而擅自回答。

「耶穌先向他說，」主搶在彼得開口之前先說話，暗示現在不是你『說』話的時候，而是你『聽』話的時候。

「關稅，」針對貨物所課的稅款。

靈意注解 「進了屋子，」象徵回到靈裡，主就住在我們的靈裡。

話中之光 (一)當人活在外面的魂裡時，容易隨便說話；但一回到靈裡(「進了屋子」)，就會碰見主，也就知道自己錯了。

(二)「你的意思如何，」這話表示︰(1)主要我們的思想，能進到 的思想裡面；(2)主行事為人，並非無理取鬧，而是合乎常理的。

【太十七26】「彼得說︰『是向外人。』耶穌說︰『既然如此，兒子就可以免稅了；」

文意注解 「兒子就可以免稅了，」主耶穌既是父神的兒子(參5節)，因此可以免向神繳稅了。

【太十七27】「但恐怕觸犯他們(觸犯原文作絆倒)，你且往海邊去釣魚，把先釣上來的魚拿起來，開了他的口，必得一塊錢，可以拿去給他們，作你我的稅銀。』」

話中之光 (一)主有權利不納丁稅，但 為了不絆倒別人，就寧可舍棄自己的權利(參林前八13；九12)。

(二)信徒在不否認主並不違反道德的原則下，應盡可能順服屬地的權柄，而不要「觸犯他們」。

(三)這裡表明 真是萬有的主，榮耀的君王，連魚和錢都聽 的話；並且 所說的話絕不落空， 實在是活的先知，今日的以利亞。

(四)說不該納丁稅的是 ，說拿去作稅銀的也是 ；主乃是活的律法，今日的摩西。主說不作，我們就不作；主說作，我們就作。一切都在于『聽』 。

(五)「先釣上來的，」這話說出在主的管教中滿有憐憫；主管教我們，是要我們得益處(來十二10)，並且 的管教是適可而止的。

(六)每一次當我們聽主的話而行時， 總是顧念到我們的需要(『作我和你的稅銀』)。


講道材料

馬太福音第十八章

【太十八1】「當時，門徒進前來，問耶穌說︰『天國裡誰是最大的？』」

文意注解 「當時，」指主教訓彼得釣魚得錢納稅的同一時刻(參十七27)。

「天國裡誰是最大的？」門徒問這個問題，証明他們喜歡為大，甚至彼此爭論為大(參可九33~34)。

話中之光 (一)不只世人彼此爭大，信徒在教會中亦有此難處。

(二)喜歡為大的傾向是從舊人老亞當的生命來的，惟有活在新人屬靈的生命裡面，才能解決此問題。

【太十八2】「耶穌便叫一個小孩子來，使他站在他們當中，」

【太十八3】「說︰『我實在告訴你們，你們若不回轉，變成小孩子的樣式，斷不得進天國。」

原文字義 「回轉」轉過來，改變；「變成」成為，成就；「樣式」像，如同。

文意注解 「你們若不回轉，」『回轉』原文是被動語氣，表示這不是自己所能作到的，而需要被出于神的力量來改變其生命和性情。當然，這種回轉絕不是出于外表的裝作。主的意思不只是指必須悔改重生，並且還要讓神的生命來改變我們的性情。

「變成小孩子的樣式，」『小孩子』與大人作比較，有其優點和缺點；主的意思不是叫他們像小孩子般的無知(參林前三1~3)、不能分辨好壞(參弗四14)、不能吃乾糧(參來五12~14)等，而是要他們像小孩子那樣的『謙卑』(參4節)，這個特徵表現在他們的天真、單純、自感微小、完全倚靠父母、肯聽話、服從等情形。

話中之光 (一)不是『作』小孩子，乃是『變成』小孩子，因此能安息于自己眼前的地位，而不會覺得吃力與吃虧。

(二)主的話指明，我們的舊人舊性，在天國裡沒有容身之處，因為神阻擋驕傲的人(雅四6；彼前五5)。

【太十八4】「所以凡自己謙卑像這小孩子的，他在天國裡就是最大的。」

原文字義 「謙卑」降低，壓低，虛懷若谷。

文意注解 「自己謙卑，」原文意思是『自己把自己壓低』，也就是不讓『己』出頭。

話中之光 (一)小孩子並不自覺有甚么可夸的，因此他的謙卑乃是誠實的謙卑；凡承認自己一無所是，一無所有，而只活在倚靠神恩典與憐憫中的人，他在天國裡是最大的。

(二)主耶穌自己卑微，所以神將 升為至高(腓二8~9)。在屬靈界裡的原則乃是，凡自卑的，必升為高(參路十八14)。

(三)人越謙卑就越能讓神掌權，而越能讓神掌權的人，在天國裡也越大。

【太十八5】「凡為我的名，接待一個像這小孩子的，就是接待我。」

文意注解 「為我的名接待，」『為我的名』有三個意思︰(1)為著榮耀歸主名的緣故；(2)因著主自己；(3)根據對方是屬主的事實。『接待』指歡迎、關心、樂意接納。

「接待一個像這小孩子的，就是接待我，」『小孩子』指靈命幼稚、軟弱的信徒。大人往往嫌棄小孩的幼稚、無知、麻煩；惟有將自己改變成小孩子的人，才會樂意接待一個在心志上仍像小孩子的人(參林前十三11；十四20)。這種的接待，是蒙主記念的(參十42；廿五40)。

話中之光 (一)我們不當只愛基督，也當愛眾聖徒。

(二)主看我們對人的態度如何，等于對 自己的態度如何(參十40)。

【太十八6】「凡使這信我的一個小子跌倒的，倒不如把大磨石拴在這人的頸項上，沉在深海裡。」

文意注解 「凡使這信我的一個小子跌倒的，」『信我的一個小子』指任何一個平凡的信徒；『跌倒』指動搖在主裡的信心，以致偏離正路甚或犯罪。

「倒不如把大磨石拴在這人的頸項上，沉在深海裡，」『大磨石』原文直譯是『驢子推轉的磨石』，比一般家用的磨石(參廿四41)大得多，故它必是非常沉重，用它拴緊一個人，不但必會沉到海底，且難再浮出水面。

靈意注解 「倒不如把大磨石拴在這人的頸項上，沉在深海裡，」表示這個人由于驕傲、硬著『頸項』，才會使人跌倒。主的意思是說，這種使人跌倒的人，在教會中根本無用，倒不如看待他如同外邦人(「沉在深海裡」)，不和他交往(參帖后三14)，免得他繼續傷害別人。

話中之光 (一)信徒在教會中，應當作一個能供應靈糧(「大磨石」)的人，但若會使人跌倒，他就是有再大的屬靈本事，也無用處。

(二)大磨石能幫助人磨糧，供人生存；也能將人沉壓海底，使人失去生存的意義。一物正反兩用，端視人自己的屬靈光景如何。

【太十八7】「這世界有禍了，因為將人絆倒；絆倒人的事是免不了的，但那絆倒人的有禍了。」

話中之光 (一)主看絆倒人是一件很嚴重的事；信徒絆倒人雖不至于失去永生，但在國度裡必多受虧損。

(二)雖然在教會中，或有心或無意，總免不了有絆倒人的事；但若是可能，總要小心盡量避免。

(三)絆倒人或被人絆倒的主要原因，乃在于驕傲；驕傲的人，不是絆倒別人，就是被人絆倒。

【太十八8】「倘若你一只手，或是一只腳，叫你跌倒，就砍下來丟掉；你缺一只手，或是一只腳，進入永生，強如有兩手兩腳，被丟在永火裡。」

文意注解 「永火，」指地獄裡的火是永不熄滅的(參可九44)。

靈意注解 「手，」象徵行為、作法；「腳，」象徵立場、道路。

話中之光 (一)一個會絆倒別人的人，往往先絆倒自己；若要不絆倒別人，必須先作到不絆倒自己。

(二)要出代價，除去任何絆倒的因素，而不可硬著心，堅持自己既有的作法和立場(參羅十四13，21)。

(三)任何足以絆倒人的事物，都須嚴加對付。寧可讓主對付並剝奪今生的、物質的和外表的完美，而不愿受到永遠的、屬靈的和生命的虧損。

【太十八9】「倘若你一只眼叫你跌倒，就把他剜出來丟掉；你只有一只眼進入永生，強如有兩只眼被丟在地獄的火裡。」

文意注解 「被丟在地獄的火裡，」『地獄』是惡人受永刑的地方。『丟在地獄的火裡』指第二次的死(參啟廿14)。

靈意注解 「眼，」象徵眼光、看法、眼目的情欲、欲望。

話中之光 (一)人堅持自己的看法，也會絆倒自己和別人；若不對付，就要受到屬靈的虧損(參林前三15)。

(二)我們的眼睛若會『輕看人』(參10節)，就須「剜」掉(即加以對付)。人之所以會輕看別人，就是因為看法不合乎中道，而看自己過于所當看的(羅十二3)。我們信徒倒要存心謙卑，各人看別人比自己強(腓二3)。

【太十八10】「你們要小心，不可輕看這小子裡的一個；我告訴你們，他們的使者在天上，常見我天父的面。」(有古卷在此有下節)

文意注解 「他們的使者，」『使者』即指天使；每一個信徒，無論多么微不足道，都有天使在為他服役(參來一14；徒十二15)。

「常見我天父的面，」照顧小孩子的天使經常侍立在神面前，表示神隨時的施恩和幫助。

話中之光 (一)輕看小子裡的一個，乃是這世界的靈；屬天國度的靈，乃是接待小孩子，又不使一個小子跌倒(參5~6節)。

(二)驕傲，輕看別人，乃是絆倒別人的主要原因。

(三)神對任何人都一律看待(羅二11)。故輕看任何一個人，是會傷到天父的心的。人所輕看的，神卻看重、也看顧。

(四)我們每一個信徒，很可能有一位以上的天使在為我們服役，在天梯上上去下來(參約一51；創廿八12)，傳送我們的禱告和神的恩典。

【太十八11】「(人子來為要拯救失喪的人。)」

文意注解 「失喪的人，」『失喪』原文是『迷途者』(the lost)，此字既可指『失喪』的罪人(參路十五3~7)，又可指『失迷』的信徒；這裡按上下文看，應系指后者。故這裡的『失喪的人』，不是指在滅亡路上的人，而是指淪落在世界和罪惡中的信徒。

話中之光 (一)基督來不是絆倒人，使人犯罪，乃是來拯救。

(二)基督不只是萬人的救主， 更是信徒的救主(提前四10)。

【太十八12】「一個人若有一百只羊，一只走迷了路，你們的意思如何？他豈不撇下這九十九只，往山裡去找那只迷路的羊么？」

背景注解 「迷路的羊，」羊性愚拙，容易走迷，需牧人的照顧和引導。

靈意注解 「一個人若有一百只羊，」這一個人就是主自己； 是好牧人，我們是 的羊(約十14)。

「走迷了路，」指因為偏行己路(賽五十三6)，以致失去方向、迷途的基督徒。

「往山裡去找，」表示主不辭艱辛，竭力尋回迷羊。

話中之光 (一)主不只拯救我們，並且保守我們； 不愿意失去任何一個信徒(參約十28~29)。

(二)凡 所拯救的， 也必保守；問題是，我們能夠把自己信而交托給 嗎(參提后一12)？

【太十八13】「若是找著了，我實在告訴你們，他為這一只羊歡喜，比為那沒有迷路的九十九只歡喜還大呢﹗」

文意注解 主這話並非表示， 看重這一只迷羊過于其他九十九只正常的羊。主乃是在描述，當 看見自己勞苦的功效，為那死而複活、失而又得的結果(參路十五24，32)，額外覺得心滿意足(參賽五十三11)。

話中之光 (一)在屬靈的路途上一帆風順，不一定是好現象；許多真實屬靈的功課，乃是在『迷路』又『找著了』中學習的。

(二)我們在教會中，不但要關心照顧那些看似正常的小羊，也要體貼主的心意，盡力尋回迷路的小羊。

【太十八14】「你們在天上的父，也是這樣不愿意這小子裡失喪一個。」

話中之光 神的眼目看顧 每一個兒女(尋找迷失的羊)；神的心關切 每一個兒女(不愿意失喪一個)。所以我們應當體會神的心腸，關心聖徒(腓一8)，不可任令一個聖徒迷失，更不可絆倒聖徒。

【太十八15】「倘若你的弟兄得罪你，你就去趁著只有他和你在一處的時候，指出他的錯來；他若聽你，你便得了你的弟兄。」

文意注解 「你的弟兄，」表示同是信主的人。

「得罪你，」有的古卷作『犯了罪』。

「你便得了你的弟兄，」意即將弟兄從罪裡挽回過來。

話中之光 (一)你被人得罪事小，得罪你的弟兄不知錯事大。

(二)為著讓他知錯，不再往錯謬裡直奔(猶11)，好『得』回你的弟兄，所以須要指出他的錯來。

(三)指出錯誤不是責備，不是控告，而是盼望使人歸正。

(四)要『當面』指出錯誤，而不要『背后』訴說錯誤。凡不敢對弟兄當面說的話，就不要在他背后說。

(五)要設身處地，替對方著想，不到非不得已，不可讓別人知道他得罪你的事。

(六)信徒作『對』的事，也要有『對』的態度和作法；態度和作法若是錯了，即使是作『對』的事，也無法收到『對』的果效。

【太十八16】「他若不聽，你就另外帶一兩個人同去，要憑兩三個人的口作見証，句句都可定準。」

原文字義 「定準」站住，立定，有份量。

文意注解 「要憑兩三個人的口作見証，」『兩三個人』是作見証的原則(參申十九15)。

話中之光 (一)若單獨一個人的力量，不足以挽回犯錯的弟兄，就要借重兩三個人的『見証』，目的仍是要讓他知錯。

(二)「句句都可定準，」表示見証人的話必須有份量；可見當你要找人幫助去改正別人時，應當選定屬靈生命較有長進的聖徒。

【太十八17】「若是不聽他們，就告訴教會；若是不聽教會，就看他像外邦人和稅吏一樣。」

文意注解 「就告訴教會，」表示這『教會』是能聽人訴說的，故不是指抽象的宇宙教會，也不是指教堂建築物，乃是指一個地方上信眾的總合，就是地方教會。

「若是不聽教會，就看他像外邦人和稅吏一樣，」『外邦人』即外國人；『稅吏』是一般猶太人所看不起的人，將他們與罪人同列(參十一19)。『看他像外邦人和稅吏一樣』意即不再和他交通來往，但不一定把他趕出教會，須視他所犯的罪是否合乎革除的原則(參林前五11~13)而定；若他只是因意志剛強，不肯服下來而已，便冷漠對待他，而不可將他開革。

話中之光 (一)教會是信徒之間出事時的最后挽回機會，如果教會全體的力量仍不能幫助犯錯的弟兄，那么他必定是墮落到完全屬肉體的地步。在這種情形之下，就須要斷絕和他交往，一面叫他自覺羞愧(帖后三14)，一面免使教會的見証受到虧損。

(二)使人失去在教會中的交通乃是一件大事，所以握有教會治理權柄的人應當慎重其事，盡力作使人和好的工作，非到必要，不輕易行使權柄。

(三)凡在教會中缺少『挽回弟兄的靈』的，不配談開革弟兄。

【太十八18】「我實在告訴你們，凡你們在地上所捆綁的，在天上也要捆綁；凡你們在地上所釋放的，在天上也要釋放。」

原文直譯 「...凡你在地上所捆綁的，必是已經(having been)在天上所捆綁的；凡你在地上所釋放的，必是已經在天上所釋放的。」

原文字義 「捆綁」加以製裁，宣告禁止(法律用語)；「釋放」解除刑罰，宣告準許(法律用語)。

文意注解 本節的『捆綁』意即『定罪』；『釋放』意即『赦免』。這裡的『你們』，就是17節的『教會』。

話中之光 當教會的光景正常時，她在地上的一舉一動，是與天上和諧一致的；教會在地上所作的，主在天上也作。凡教會所定罪或赦免的，也就是主所定罪或赦免的(約廿23)。

【太十八19】「我又告訴你們，若是你們中間有兩個人在地上，同心合意的求甚么事，我在天上的父，必為他們成全。」

原文字義 「同心合意」音調和諧，協奏，交響。

文意注解 「你們中間有兩個人，」這裡的『兩個人』不是指教會，乃是指『你們中間』(即教會中間)的兩個人。

「同心合意的求，」按原文的意思，兩個人的禱告祈求，要如同和諧的音樂一般。

話中之光 (一)兩個人同心合意的祈求，神就成全；可見神看重信徒團體的禱告，過于單獨個人的禱告。

(二)兩個人的禱告若要像協奏的音樂那樣和諧，則參與禱告的人必須像樂隊的成員，先調好樂器，集中注意力于樂隊指揮，使所奏(或所唱)的樂音快慢、高低，都能協調一致──禱告若要和諧，須放下自己的意思，一同尋求天上父的意思，而憑父的意思來祈求。

(三)兩個以上的信徒在一起禱告，須先將心靈向神敞開，讓神將 的話啟示在我們裡面，使神的心意成為我們的心意，這樣，凡我們所愿意的，祈求就得著神的成全(參約十五7)。

(四)要同心合意，才能使天上地上和諧一致，神在地掌權如同在天一樣(參六10)。

【太十八20】「因為無論在那裡，有兩三個人奉我的名聚會，那裡就有我在他們中間。』」

文意注解 「有兩三個人奉我的名聚會，」這裡的『兩三個人』也不是指教會全體，乃是指教會裡面的一部分信徒；『奉我的名聚會』原文是『被聚集在我的名裡』，意即他們的聚會不是由自己來發起，乃是被聖靈感動，離開個人的看法和立場，拒絕天然的『己』，單純地歸屬並聯結于主的名裡。

「那裡就有我在他們中間，」這裡是強調主的『同在』，有 同在，兩三個人便足夠；沒有 同在，一千、一萬個人也不夠。

15至20節這一段話給我們看見，兩三個人的原則，就是教會的原則。只要有兩三個人同心合意在主的名裡聚集在一起，就能夠代表教會執行屬天的權柄；他們的見証就是教會的見証，他們的斷案就是教會的斷案，並且他們所說所作的，神也親自印証並促成。不過，『同心合意』和『被聚集在主的名裡』，必須不是外面的形式，而須有屬靈的實際，才能發生功效。

話中之光 (一)兩三個人奉主的名聚會，主就同在；可見信徒在聚會中蒙恩，比單獨個人蒙恩更明顯。

(二)在正常的聚會中，主不能不顯明 的自己，以 的同在來引導、光照和啟示。

(三)主的同在最寶貴。主的同在，乃是教會有屬靈權柄的根據。

【太十八21】「那時彼得進前來，對耶穌說︰『主阿，我弟兄得罪我，我當饒恕他幾次呢？到七次可以么？』」

背景注解 按猶太拉比的傳統說法，饒恕弟兄最高可達四次。

文意注解 「我當饒恕他幾次呢？」『饒恕』原文意思是『不留住』、『讓它去』，也就是把被得罪的事忘掉的意思。饒恕人而記得饒恕『幾次』，這表示他並沒有忘記被得罪過多少次，所以不能算是饒恕。

話中之光 (一)神赦免了我們的罪，就不再記念我們從前所犯的罪愆(參來八12；十17)。我們饒恕別人，也不該再記念他們的過錯。

(二)我們被弟兄得罪時，一方面要為對方著想，盼望能使他歸正；另一方面在我們自己心裡，不應當有不平、懷怨、受傷的感覺。

【太十八22】「耶穌說︰『我對你說，不是到七次，乃是到七十個七次。」

靈意注解 『七次』是完整的數目，但仍可以計數，意即有限度的；『七十個七次』意即應該饒恕人不計其數，完完全全，沒有限度的。

話中之光 (一)真實的饒恕人，根本不記得被弟兄得罪了多少次，因為從前被得罪的事已經都忘了。

(二)人饒恕人是有限的，頂多只能七次；主饒恕人是無限的，達七十個七次。因此我們彼此饒恕，不是用人為的包涵，乃是憑主裡的寬容。

【太十八23】「天國好像一個王，要和他仆人算賬。」

靈意注解 「一個王，」指主；「他仆人，」指我們信徒；「算賬，」指聖靈在信的人心裡運行，叫人認識虧欠主有多少。

【太十八24】「才算的時候，有人帶了一個欠一千萬銀子的來。」

原文字義 「一千萬銀子」一萬他連得(talent)。

背景注解 「一千萬銀子，」按原文是『一萬他連得』，他連得乃系當時最高的重量單位；每一他連得銀子相當于羅馬六千個得拿利烏銀幣(denarius)，故他所欠總值六千萬銀幣。當時普通工人一天的工資為一個得拿利烏，即一錢銀子(參廿2)。

文意注解 「一千萬銀子，」乃表示所欠的債是個無法償還的大數目。

話中之光 (一)「欠一千萬銀子的，」其實就是指你我每一個信徒；我們得罪主、虧欠主，是無法計算的。

(二)凡不認識自己虧欠神有多大的人，他必定缺少感恩的心。

【太十八25】「因為他沒有甚么償還之物，主人吩咐把他和他妻子兒女，並一切所有的都賣了償還。」

文意注解 主並非真的要把我們的妻子、兒女也賣了來償債。主這話是要給我們看見，就算是我們傾盡一切所有的，也無法償還我們對主的虧欠。

話中之光 主在蒙恩者身上要作剝奪的工作，直到我們的天然老舊被對付淨盡。

【太十八26】「那仆人就俯伏拜他，說︰"主阿，寬容我，將來我都要還清。〞」

靈意注解 注意這裡提示了真實信徒該有的四種態度︰(1)「俯伏」──悔改；(2)「拜他」──謙卑；(3)「主阿，寬容我」──求主恩；(4)「將來我都要還清」──許愿奉獻。

話中之光 雖然我們實際並無『還清』的力量，但只要我們肯謙卑悔改(「俯伏拜他」)，求主赦免(「主阿，寬容我」)，並且有一顆愿作的心(「將來我都要還清」)，就必蒙悅納(參林后八12)。

【太十八27】「那仆人的主人，就動了慈心，把他釋放了，並且免了他的債。」

原文字義 「動了慈心」憐憫；「債」借款，負債。

話中之光 主對待我們，總是以憐憫為懷，主喜歡人向 求恩典。凡求 的，就得著(太七8)，並且是充充足足遠超過我們所求所想的(弗三20)。

【太十八28】「那仆人出來，遇見他的一個同伴，欠他十兩銀子，便揪著他，掐住他的喉嚨，說︰"你把所欠的還我。〞」

原文字義 「十兩銀子」一百個得拿利烏(denarius)。

文意注解 「十兩銀子，」按原文是『一百個得拿利烏』，和他自己欠主人的『六千萬得拿利烏』(參24節注解)相比，兩者相差約六十萬倍，而非國語和合本譯文的一百萬倍。

「便揪著他，掐住他的喉嚨，」『揪著他』就是不放過他的意思；『掐住他的喉嚨』就是以凶暴的態度來對待，不容他分訴理由。

靈意注解 「同伴，」指同蒙天恩的信徒；「十兩銀子，」指信徒之間彼此的虧欠，若和我們所欠主的(一千萬銀子)相比較，實在是微不足道。

【太十八29】「他的同伴就俯伏央求他，說︰"寬容我罷，將來我必還清。〞」

文意注解 注意本節他同伴的請求，和26節他向主的請求一模一樣。

【太十八30】「他不肯，竟去把他下在監裡，等他還了所欠的債。」

靈意注解 「把他下在監裡，」意指以『公義的原則』對付別人的虧欠，而不肯以『恩典的原則』饒恕別人。

話中之光 他對同伴的答覆，和主對他的答覆完全兩樣。可見我們天然的人行事為人，完全和主不同。我們是以恩典對待自己，而以公義對待別人；主卻是要我們以公義對待自己，而以恩典對待別人。

【太十八31】「眾同伴看見他所作的事，就甚憂愁，去把這事都告訴了主人。」

靈意注解 這是聖徒的禱告，他們的呼求達于神前。

話中之光 我們若虧待弟兄，是會使同作肢體的聖徒憂愁的，因為一個肢體受苦，所有的肢體就一同受苦(林前十二26)。

【太十八32】「于是主人叫了他來，對他說︰"你這惡奴才，你央求我，我就把你所欠的都免了；」

【太十八33】「你不應當憐恤你的同伴，像我憐恤你么？〞」

話中之光 (一)惡仆蒙主人豁免他那不可能償還的巨債，自然應當寬容欠他區區小數的同伴；同樣，蒙天父白白赦免彌天罪債的信徒，也應寬大地饒恕得罪自己的弟兄。

(二)主既以恩典對待我們，我們也當以恩典對待別人。我們若忘卻自己在主面前所蒙的恩典，就容易變成一個待人寡恩的人。

【太十八34】「主人就大怒，把他交給掌刑的，等他還清了所欠的債。」

文意注解 本節是依據律法來處罰的意思。

話中之光 我們若以公義的原則對待別人，主也要以公義的原則對待我們，直到我們滿足了 公義的要求(「等他懷清了所欠的債」)。其實，我們是永遠無法滿足 公義的要求的，若不趁著今天還活著的時候，切實悔改，便永不能免去神的懲治(「交給掌刑的」)。

【太十八35】「你們各人，若不從心裡饒恕你的弟兄，我天父也要這樣待你們了。』」

話中之光 (一)我們若想要得著神的赦免，最好的方法，就是去赦免別人。

(二)不肯赦免人的，從來不懂得自己的虧欠；凡在光中真認識自己虧欠的，才會從心裡饒恕弟兄。

(三)「從心裡饒恕」意即我們的饒恕不只是口頭和外表的，並且該是誠心實意的。一旦從心裡饒恕弟兄，就不再記得弟兄從前的虧欠。凡心裡還記得弟兄的虧欠的，就還沒作到從心裡饒恕的地步，也就是還沒作到34節所說，『還清了所欠的債』，故難免受到父神的責罰。

(四)誰能從心裡饒恕人，誰就是在天國裡面『大』的人。


講道材料

馬太福音第十九章

【太十九1】「耶穌說完了這些話，就離開加利利，來到猶太的境界，約但河外。」

文意注解 「來到猶太的境界，」 是上耶路撒冷去(參十六21)，即將在那裡被釘死在十字架上(參廿17~19)。所以 此后的行程，乃是十字架的道路。

「約但河外，」指約但河東岸的比利亞地，屬希律安提帕的轄境，南至死海。可見 這次並未取道撒瑪利亞。

【太十九2】「有許多人跟著 ； 就在那裡把他們的病人治好了。」

話中之光 (一)『約但河』(參1節)是耶穌受浸的地方(參三13)──當我們絕對把自己擺在死地，就會吸引許多人跟隨主。

(二)馬太十八章裡面滿了驕傲、絆倒人、得罪人、不饒恕人的毛病，但只要跟隨主到十字架底下，就都得了醫治。

(三)許多人若不是身體有病，便是心靈有病。跟隨主行走十字架的道路，乃是人得醫治的秘訣。

【太十九3】「有法利賽人來試探耶穌說︰『人無論甚么緣故，都可以休妻么？』」

原文字義 「休」釋放，遣回，解開。

背景注解 猶太拉比根據申命記廿四章一節準許人休妻，但對于休妻的合法理由，則意見分歧，主要分為『撒買學派』(Shammi)和『希列學派』(Hillel)兩派不同的看法，彼此爭論。撒買學派認為該段經文中所謂『不合理的事』，是指婚姻上的不忠貞，此即構成休妻的惟一理由。但希列學派則強調那段經文的下面一句︰『不喜悅她』，認為只要妻子作了任何讓她丈夫不喜悅的事，便可容許丈夫休妻。

文意注解 法利賽人只顧律法的字句，卻忽略了律法的精意(參廿三23)，因此與主耶穌的教訓格格不入。他們在這裡想藉摩西有關休妻的律法來試探主，好抓住 的把柄。

話中之光 法利賽人代表注重儀文規條的宗教徒。我們信徒若單單注意聖經的字句，而忽略了屬靈的實際，也就是現代法利賽人。

【太十九4】「耶穌回答說︰『那起初造人的，是造男造女，」

主耶穌的答話，是要把人帶回到『起初』的光景。神在起初造人的時候，又造男人又造女人(創一27；五2)，神的用意是要男女結合，故婚姻是神親自設立的。

【太十九5】「並且說︰"因此，人要離開父母，與妻子連合，二人成為一體。〞這經你們沒有念過么？」

原文字義 「一體」一個肉身。

文意注解 上一節是藉神的創造來體會神的心意，本節是藉神的話(創二24)，來証明婚姻是神所命定的；並且神的命定是一男一女，而不是一男多女，或一女多男。

靈意注解 夫妻二人成為一體，象徵基督與教會(弗五31~32)。

話中之光 (一)夫妻之間的關系，過于父母和兒女之間的關系。

(二)我們惟有藉著十字架，脫離天然生命的根源(「離開父母」)，才能與教會中的眾聖徒同心合意(「與妻子連合」)。

【太十九6】「既然如此，夫妻不再是兩個人，乃是一體的了；所以神配合的，人不可分開。』」

文意注解 「夫妻不再是兩個人，乃是一體的了，」男女二人，一經婚姻的結合，在神看，不再是兩個人，乃是一個人，所以聖經記載人數，往往不將婦女計入(參十四21；十五38)。

「神配合的，人不可分開，」每一對夫妻都是神所『配合』的，他們在神面前乃是『一體的人』了，因此倘若離婚，乃是將一個人硬生生劈成兩半的行為。

話中之光 (一)基督與教會乃是神所配合的，人不可分開──不可讓任何屬靈的人事物、道理和規條，插在基督和教會之間。

(二)「神配合的，人不可分開。」神在教會裡面也配搭眾肢體，所以我們不可分門別類(參林前十二24~25)。

【太十九7】「法利賽人說︰『這樣，摩西為甚么吩咐給妻子休書，就可以休她呢？』」

文意注解 這是指摩西所訂休妻的條例(申廿四1)，但它並非積極性質的『吩咐』，乃是消極性質的『許可』(參8節)。

【太十九8】「耶穌說︰『摩西因為你們的心硬，所以許你們休妻；但起初並不是這樣。」

文意注解 摩西準許人休妻，乃因人『心硬』，並非神『起初』的心意，故不是表示神喜悅人休妻。

話中之光 (一)當人不聽從神的話時，神可能會暫且『容許』或『任憑』我們隨自己的意思去作(參羅一28)，但絕非是神心所樂意。

(二)一切事物應從『起初』的觀點，而非按既成的事實，來推斷是否合乎神旨。

【太十九9】「我告訴你們，凡休妻另娶的，若不是為淫亂的緣故，就是犯奸淫了，有人娶那被休的婦人，也是犯奸淫了。』」

文意注解 正當的離婚，只有一種理由，就是有一方犯了淫亂；因為淫亂在神看，是破壞夫妻合一的行為。夫妻間在神前的合一，既已遭拆毀，故無必要去維持外表的合一。

『淫亂』(fornication)原文指『娼妓行為、賣淫』，似乎不止是偶然的過犯，且已習以為常；『奸淫』(adultery)原文指『已婚男女破壞婚姻關系的性行為』。

話中之光 (一)法利賽人注重律法的字句(參7節)，主卻注重律法的精意(靈)；字句是叫人死，靈是叫人活(參林后三6)。

(二)信徒在世為人，不可隨從世俗潮流，也不可單以符合國家的法律為滿足，而應當事事察驗何為神的旨意(參羅十二2)。

【太十九10】「門徒對耶穌說︰『人和妻子既是這樣，倒不如不娶。』」

文意注解 門徒的意思是說，人一旦結婚就要受到束縛，除非對方犯了淫亂，否則就無法得到釋放，這樣倒不如不結婚為妙。

話中之光 因為害怕婚姻不美滿而不愿結婚，這種心態並不是神所稱許的。今日世人盛行男女同居而不結婚，乃出于這種心態。

【太十九11】「耶穌說︰『這話不是人都能領受的；惟獨賜給誰，誰才能領受。」

原文字義 「領受」接受，接納，容納，有足夠的空間。

文意注解 結不結婚，並不在乎人的定意，只有那些從神領受特別恩賜的人(參林前七7，37『留下女兒』原文是『守童身』)，才可以不結婚。人若無此恩賜，卻勉強不結婚，恐怕會勝不過試探(參林前七2，9)。

話中之光 (一)本節說出神的旨意︰對于絕大多數的人，神愿意他們結婚，生養兒女，帶領全家服事神(參書廿四15)；對于少數人，神賞賜他們額外恩典，能全心服事神(參林前七33~35)。

(二)在屬靈的事上，一切當以有沒有從神領受為依據。對所領受的，自己應當忠誠持守；對未曾領受的，不但自己不可用人工去模仿，更不可勉強別人去遵行。

【太十九12】「因為有生來是閹人，也有被人閹的，並有為天國的緣故自閹的；這話誰能領受，就可以領受。』」

文意注解 「生來是閹人，」指有的人天生就有生理上的缺陷，失去性的能力，即屬『先天性無能者』；「被人閹的，」指有的人是因環境或刑罰，而被迫失去性的能力，即屬『后天性無能者』；「為天國的緣故自閹的，」『自閹』並不是指把自己的生殖器官『割絕』(參加五12)，也不是指所謂的『苦行禁欲主義』(參西二23；提前四3)，而是指有的人從神領受了特別的恩典，他們對異性的感覺較淡泊，因此定意終身不嫁娶，以免受家庭的分心，得以專心為主和國度的事掛慮，殷勤服事主(參林前七32~35)。

「這話誰能領受，就可以領受，」『這話』是指主有關不娶的話，而不是指 有關不可休妻的話。故本句乃是說明若不是從神『領受』(參11節)的，就不能為天國的緣故自閹。

話中之光 (一)為天國的緣故自閹的人乃是特別蒙恩的，他們在天國裡有特別的地位(參啟十四4)。

(二)信徒若沒有從神領受守童身的恩賜，最好仍按照人的常情，屆婚齡后選擇合適的結婚對象，同過婚姻生活，較為明智。

【太十九13】「那時有人帶著小孩子來見耶穌，要耶穌給他們按手禱告；門徒就責備那些人。」

文意注解 「要耶穌給他們按手禱告，」表示求主給他們祝福。

「門徒就責備那些人，」門徒想必是因認為小孩子微小、幼稚、無知，不應為此小事阻延主耶穌上耶路撒冷的行程。

靈意注解 『按手』的屬靈意義有二︰(1)按手者與被按手者聯合為一(參提前五22)；(2)從按手者傳遞祝福給被按手者(參提后一6)。

話中之光 在人的天然觀念裡頭，常滿了分別尊卑、貴賤、大小的思想(參雅二1~7)。信徒也常不知不覺中，有貴重這個，輕看那個的情形(參林前四6)；然而敬畏主的人，不可按外貌待人(參雅二1)。

【太十九14】「耶穌說︰『讓小孩子到我這裡來，不要禁止他們；因為在天國的，正是這樣的人。』」

文意注解 像小孩子『這樣的人』，是指像小孩子的純真、謙卑、依賴，這是進天國的要件(參十八3)。

話中之光 (一)在教會中，沒有一件事是小到讓我們的主不足掛懷的，因此事無大小，都可帶到主面前。

(二)在教會中，也沒有一個人是太偉大到一個地步，認為某些事對他們來說，是太小的事，而不屑去作。

(三)凡自覺一無所有，謙卑地來求主的人，必為主所喜愛。

【太十九15】「耶穌給他們按手，就離開那地方去了。」

話中之光 (一)主不但不計較我們的卑微，反而樂意與謙卑的人聯合，並祝福我們。

(二)「就離開那地方去了，」表示機會不常有；我們應當抓住任何蒙恩的機會，求主施恩；莫等到 『離開』了，就來不及了。

【太十九16】「有一個人來見耶穌說︰『夫子(有古卷作良善的夫子)，我該作甚么善事，才能得永生？』」

文意注解 原文在本節開頭有『看哪』一詞。

「有一個人，」這一個人是一個少年財主(參22節)。

「夫子，」表示他看待耶穌不是救人的『救主』，而是教導人的『師傅』(參約三2)。

「我該作甚么善事，才能得永生？」這問話裡包含了四個意思︰(1)他認識『得永生』的重要性；(2)他承認在自己裡面沒有永生；(3)他認為『作善事』可得永生；(4)他不知道作甚么善事可得永生。

『得永生』就是『得救』(參25節)，意即『得著神永遠的生命』，得以免去永遠的沉淪(參約三16)。

【太十九17】「耶穌對他說︰『你為甚么以善事問我呢？只有一位是善的(有古卷作你為甚么稱我是良善的？除了神以外，沒有一個良善的)，你若要進入永生，就當遵守誡命。』」

文意注解 「你為甚么以善事問我呢？」表示主對他問話裡頭的『行善能得永生』的看法，深不以為然。

「只有一位是善的，」意即在神之外，並沒有善人(參羅三10)。主說這話，並非表示 自覺有罪或與常人無異，而是表明︰(1)神乃是真善的源頭；(2)人離開了神，便無真善。

「你若要進入永生，」就廣義而言，『進入永生』和『得永生』是同義辭；但就狹義而言，兩者不同。『得永生』是神永遠的生命進到我們的裡面，作我們的生命，使我們永遠活著，故亦即『得救』(參25節)；『進入永生』是進到永生的領域裡面，可免往永刑裡去(參廿五46)；不一定須要『得永生』的人才可『進入永生』，因為主耶穌在另一個比喻裡面指出，人只要善待 的小弟兄，便夠資格往永生裡去(參廿五41~46)。

有的解經家將『進入永生』解釋作『憑著神的生命而生活行動』，但那少年財主並未接受主的救恩，他尚未得著神的生命，因此，主不可能要求他憑著神的生命來生活行動。

「就當遵守誡命，」意即遵守誡命就可進入永生，因為人若真能遵行律法，就必因此活著(參加三12)；但問題是沒有一個人能夠憑他自己完全遵行律法，因此主耶穌在這裡提說『遵守誡命』的目的，乃在向他啟發兩件事︰(1)誡命表明神愛的心和聖潔、公義的性情；(2)因人不可能完全遵行誡命，使他能從失敗中認識自己的敗壞，並領會人根本不可能因行善而得永生。

話中之光 (一)壞樹不能結好果子(參七18)，世人不可能憑其邪惡的本性，作出甚么善事來。

(二)只有善人才能發出善來(參十二35)；而惟有神是善的，因此我們人無論怎樣作善事，在神眼中看來，仍不足稱善。

(三)信徒的義，若不勝于文士和法利賽人的義，斷不能進天國(參五20)。因此，我們不僅要遵守舊約律法有關道德方面的誡命，也要遵守天國君王所頒布的新誡命(太五至七章)。

【太十九18】「他說︰『甚么誡命？』耶穌說︰『就是不可殺人，不可奸淫，不可偷盜，不可作假見証，」

文意注解 這些『誡命』是舊約律法中關于人際關系的條例(參出廿12~16；利十九18)。

話中之光 (一)新約信徒雖不必遵守舊約有關禮儀上的誡命，但仍得遵守有關道德上的誡命。

(二)我們在教會中也當遵守屬靈的誡命︰(1)不可散布死亡的因素──殺人；(2)不可把世界帶進來──奸淫；(3)不可竊奪神的榮耀──偷盜；(4)不可見証基督以外的事物──作假見証。

【太十九19】「當孝敬父母；又當愛人如己。』」

原文字義 「孝敬」尊敬。

【太十九20】「那少年人說︰『這一切我都遵守了；還缺少甚么呢？』」

文意注解 可惜這少年人並沒有看見自己的無能，以為一切都已遵守了。

話中之光 (一)自義的人根本是在黑暗中，看不見自己的過犯。

(二)人只要在一條最小的誡命上跌倒，他就是犯了眾條(參雅二10)；並且人頂多只在字句外表上遵守誡命，卻在精神內涵上仍免不了違犯誡命。

【太十九21】「耶穌說︰『你若愿意作完全人，可去變賣你所有的，分給窮人，就必有財寶在天上，你還要來跟從我。』」

文意注解 主在此提出最嚴厲的要求，以顯明他的不完全。

「你若愿意作完全人，」暗示他現在仍是不『完全』的──即使人遵行一切誡命，在主看仍是不完全的。

「可去變賣你所有的，」表示他的『所有』，乃是他不完全的明証，故要他去『變賣』所有的。

「分給窮人，」表示他若不能把所有的『分給窮人』，就証明他並不『愛人如己』(參20節)。

「就必有財寶在天上，」表示他現在所有的，不過是地上的，他在『天上』仍舊一無所有。

「你還要來跟從我，」表示他即使將所有的分給人，在他的心裡仍可能只有窮人而沒有主(參廿六11)，故還要來『跟從主』，亦即要愛主過于愛一切(參十37~38)。

按上下文來看，本節的話並不是一條通則性的教訓，要每一個基督徒都過窮乏的生活。主叫那少年人如此作，乃是有 的目的，為要讓他知道︰他實在並沒有完全遵守誡命(參20節)，因此而醒悟，人並不能藉作善事以得永生(參16節)。

話中之光 (一)本節的話乃是律法的總綱︰「變賣你所有的，分給窮人，」就是『愛人如己』；「來跟從我，」就是『愛主你的神』。

(二)主的要求一層深過一層︰(1)「變賣」──把財產換金錢，一般人作得來(參徒五1)；(2)「分給」──相當為難；(3)「跟從」──更加為難，因為分給的是身外物，而跟從的是『整個人』。

(三)先變賣所有的，然后才來跟從主；可見我們的『所有』，往往是『跟從』主的障礙。

(四)信徒不當只看自己的需要，也當注意別人的需要；各人不要單顧自己的事，也要顧別人的事(腓二4)。

【太十九22】「那少年人聽見這話，就憂憂愁愁的走了；因為他的產業很多。」

話中之光 (一)凡自己有所保留，而不肯跟從主的人，都是憂憂愁愁痛苦一生的人。

(二)靠恩典，小孩子也能蒙主按手祝福(參13~15節)；靠行為，即使是遵守了一切的誡命(參20節)，結果仍憂憂愁愁的走了。

(三)人越多財，就越貪財。這種情形，也可應用在屬靈的事上，人若在主之外注重屬靈的產業，例如口才、知識、恩賜，就會引來憂愁的后果。

(四)愛錢財過于愛主的，結果會叫人憂愁；但愛主過于愛其他一切的人，雖然失去家業，卻仍有滿足的喜樂(參來十34)。

(五)產業多，會攔阻人跟從主；不只是物質的自足會攔阻人蒙恩，屬靈的自滿更會攔阻人蒙恩。

(六)那少年人雖已來到基督面前，卻毫未得著基督；我們若不能撇下所有『先前以為與我有益的』──已往的屬靈成就，而竭力追求基督，就恐怕仍不能真的完全得著基督(參腓三7，12)。

(七)屬地和屬天，屬世和屬靈並不能兩全其美；信徒若舍不得屬地和屬世的，就不能盼望屬天和屬靈的也富足。

【太十九23】「耶穌對門徒說︰『我實在告訴你們，財主進天國是難的。」

文意注解 「財主進天國是難的，」『進天國』就是『進神的國』(參24節)。就著一方面的意義來說，重生乃是進神國的條件(參約三3，5)，而我們只要相信主就能重生，所以財主進天國並不難；但另一方面，主在前面要求那少年財主『變賣所有，分給窮人，並且跟從 』作為進天國的條件，所以這裡的『進天國』並不就等于『得永生』和『得救』。馬太福音裡『進天國』的意義，含有信徒必須在今世活出天國的實際，作個名副其實的天國子民，當主再來時，才能得著國度的榮耀說的。就這一方面的意義而言，財主進天國確是難的。

靈意注解 『財主』的屬靈定義是，在主之外有所擁有，不肯為主的緣故，舍己、失喪魂的享受(參十六24~25)的人。

【太十九24】「我又告訴你們，駱駝穿過針的眼，比財主進神的國還容易呢。』」

背景注解 「駱駝穿過針的眼，」古時猶太人的城門，往往在正常的門上另開一個小門，此小門名叫『針眼門』。白天時大開城門，供人們和貨物進出；每到黃昏，便關閉城門，而僅打開那扇小針眼門。那門小到只可容『人』進出，故若遇有馱貨物的駱駝時，須先把貨物從它身上卸下來，然后叫駱駝屈著身子匍匐，再加上人力的推和拉，才能通過。『駱駝穿過針的眼』遂成了一句俗諺，以形容事情非常困難，但並不是完全不可能之意。

話中之光 (一)財主要進天國雖然難，但並非絕不可能；『駱駝』是載貨的牲畜，它代表財物──只要肯奉獻財物歸主用，即可進去。 (二)駱駝頂大，針眼頂小，雖難進去，但若應用十字架的原則，就是舍己、把己燒成灰，化為烏有，如此便能穿過去。

【太十九25】「門徒聽見這話，就希奇得很，說︰『這樣，誰能得救呢？』」

文意注解 廣義地說，『得救』和『得永生』(16節)、『進入永生』(17節)、『進天國』(23節)、『進神的國』(24節)等都是同義辭；但狹義地說，它們共分成三類︰(1)『得救』和『得永生』相同(參16節注解)；(2)『進入永生』自成一類(參17節注解)；(3)『進天國』和『進神的國』相同(參23節注解)。

【太十九26】「耶穌看著他們說︰『在人這是不能的；在神凡事都能。』」

話中之光 (一)人要進入天國，不止那少年財主覺得不能(參22節)，門徒也覺得不能(參25節)，連主耶穌也印証說，「在人這是不能的」。人不能憑著自己的行為進入天國。

(二)「在神凡事都能，」神能將人所不能的，轉變為可能；神的方法是將 自己給人，在人裡面加力，使人也『凡事都能作』(參腓四13)。

(三)「在人這是不能的，」這是宣告人行為的無用；「在神凡事都能，」這是表明神恩典的備辦。我們惟有不靠行為而靠恩典，才能得救(參弗二8~9)。

(四)我們得救了以后，還要依靠神的『凡事都能』去行善(參弗二10)，才能真正活在天國的實際裡面(參彼后一10~11)。

【太十九27】「彼得就對 說︰『看哪，我們已經撇下所有的跟從你，將來我們要得甚么呢？』」

文意注解 彼得的意思是說，我們在今天既已經『有所撇下』，就應當在將來『有所得著』，這樣才算合理。這話雖然不錯，但因帶有交易的性質，動機不夠高尚。

話中之光 (一)彼得的「看哪﹗」，正說出他的『有』；他正是一個屬靈的『財主』，頗有可引以炫耀自夸的。

(二)我們所以能夠撇下所有的來跟從主，其實仍是由于神的吸引和運行加力，所以應當歸榮耀給神。

【太十九28】「耶穌說︰『我實在告訴你們，你們這跟從我的人，到複興的時候，人子坐在 榮耀的寶座上，你們也要坐在十二個寶座上，審判以色列十二個支派。」

原文字義 「複興」更新，複原，重生。

文意注解 「到複興的時候，」指當主再來，帶進千年國度，萬物複興的時候(徒三21)；那時，主要坐在寶座上作王(啟十一15)，並有複數以上的寶座賜給跟從 的得勝者，其中包括十二使徒，他們要審判以色列民並萬民(啟廿4)。

話中之光 (一)神既是公義的，決不會漠視我們撇下所有的來跟從主的存心和行為，而必定有所獎賞。

(二)我們能夠得救，是在乎神的恩典(弗二8)；而我們能夠得著國度的獎賞，是在乎人的行為(啟廿二12)。

【太十九29】「凡為我的名撇下房屋，或是弟兄、姐妹、父親、母親(有古卷添妻子)、兒女、田地的，必要得著百倍，並且承受永生。」

原文字義 「承受」得著嗣業，得著分配。

文意注解 「必要得著百倍，」這是指在今世就能得著豐滿的享受和喜樂(參可十30)；凡在主內的弟兄姊妹，親似自己的家人，並且還能分享他們的所有。

「並且承受永生，」是指在來世得著永遠生命的福樂(參路十八30)。

話中之光 (一)國度的獎賞是包括今生和永世的。

(二)天國的賞賜乃是「百倍」的；這個賞賜乃是基督自己，因為基督是豐滿完全的。

【太十九30】「然而有許多在前的將要在后，在后的將要在前。』」

文意注解 「然而有許多在前的將要在后，」本句是警告的話；『然而』一詞乃是對彼得自滿于目前光景(參27節)的警告。人若將為主擺上的引為炫耀自夸，就必落到『在后』。

「在后的將要在前，」本句是鼓勵的話；雖然在起頭的時候落在人后，但並不就此決定一切，因此仍有可能變成超前。

話中之光 (一)向來跑得好的(參加五7)，即使你沒有驕傲的靈，但若松懈而未竭力奔跑(參腓三13~14；來十二1)，仍將會落后。

(二)為著國度的獎賞，我們都當盡力奔跑(林前九24)，把自己當跑的路都跑盡了(提后四7)，就有可能成為『在前』的。

(三)我們的本分是跑，而判斷在前或在后，乃在于主。


講道材料

馬太福音第二十章

【太二十1】「因為天國好像家主，清早出去僱人，進他的葡萄園作工；」

文意注解 「因為，」表明這裡的比喻和第十九章國度的獎賞是相關連的。

「清早出去僱人，」古猶太人的工作時間，是從早上六點鐘日出開始，到下午六點鐘日落時分為止，算作一天，故『清早』應是指早上六點鐘。

靈意注解 「家主，」是指神自己。

「清早，」僱工時間的早晚，有下列幾種不同的解釋︰(1)神先僱的是舊約先知，后僱的是新約使徒，再后是二千年來歷代神的工人；(2)神先僱猶太人，后僱外邦人；(3)單指恩典時代的初期、早期、中期和晚期；(4)就個人得救的早晚而言，是指一個人的少年、青年、壯年、中年和晚年時期。

「葡萄園，」是種植葡萄的園子，舊約聖經中常以此象徵以色列是神掌權統治的領域(參賽五1；耶十二10)，而葡萄樹和枝子在新約聖經中則指基督和屬 的人(參約十五5)，故『葡萄園』豫表基督的豐滿，就是教會(參弗一23)，也就是天國的實際；教會乃是神在宇宙中工作的范圍和對象。

話中之光 (一)神在宇宙中有一個工作，就是栽培那真葡萄樹(約十五1~2)，亦即叫人得神的生命，並且得的更豐盛(約十10)。

(二)不只三一神親自作工(參約五17；十六13)，並且也呼召人一同作工(參賽六8；林前三9)。

【太二十2】「和工人講定，一天一錢銀子，就打發他們進葡萄園去。」

文意注解 「一天一錢銀子，」『一錢銀子』即指一個得拿利烏(denarius)；由本節可知當時的工價，據說當時羅馬士兵一日的薪資也是一個得拿利烏。

話中之光 (一)我們的勞苦，在主裡面不是徒然的(林前十五58)。凡我們為主擺上的，都必蒙主記念，將來必得賞賜。

(二)「就打發他們進葡萄園去，」我們所有的事奉工作，必須是在教會裡面；在教會之外，都不算是事奉工作。

【太二十3】「約在巳初出去，看見市上還有閑站的人；」

原文字義 「巳初」第三小時。

文意注解 「約在巳初出去，」『巳初』是上午九點鐘。

「看見市上還有閑站的人，」『市上』是尋找工作的人通常等候的地方；『閑站』就是無所事事。

靈意注解 『巳初』就時代而言，是指恩典時代初期的后段；就個人得救的早晚而言，是指一個人的青年時期。『市上』就是在世界裡面。

話中之光 (一)我們在「市上」(世界)所作的工，若是在基督之外，與基督無關的，無論是多么忙碌，在神看，都不過「閑站」。

(二)凡在神的旨意之外，不是為增加基督度量的工作(栽種葡萄園)，無論你是作甚么事，在主看都是「閑站」的，也都是閑懶不結果子的(彼后一8)。

【太二十4】「就對他們說︰『你們也進葡萄園去，所當給的，我必給你們。』他們也進去了。」

原文直譯 「他對他們說，你們也進我的葡萄園去，無論甚么是對的(whatever may be just)，我必給你們。他們就進去了。」

話中之光 「所當給的，我必給你們。」主的話是信實的， 所應許給我們的，必定不至落空(參林后一20)。

【太二十5】「約在午正和申初又出去，也是這樣行。」

原文字義 「午正」第六小時；「申初」第九小時。

文意注解 「約在午正和申初又出去，」『午正』是中午十二點鐘；『申初』是下午三點鐘。

靈意注解 『午正』就時代而言，是指恩典時代的中期；就個人得救的早晚而言，是指一個人的壯年時期。

『申初』就時代而言，是指恩典時代的稍晚期；就個人得救早晚而言，是指一個人的中年時期。

主歷世歷代都在呼召人去作 的工，並且人們答應主呼召時的年歲各有不同。

【太二十6】「約在酉初出去，看見還有人站在那裡；就問他們說︰『你們為甚么整天在這裡閑站呢？』」

原文字義 「酉初」第十一小時。

文意注解 「約在酉初出去，」『酉初』是下午五點鐘。

靈意注解 『酉初』就時代而言，是指恩典時代的最晚期，也就是這末世的時候；就個人得救早晚而言，是指一個人的晚年時期。

話中之光 (一)有的人到晚年才蒙恩服事主，雖然他曾閑站了一生(整天)，但仍得著機會有分于主的工作。

(二)我們這班末世的信徒，真是蒙神特別寬容的人，得以在 來臨之前，仍有機會得救(參彼后三9)，因此我們必須特別殷勤作工；因為還有一點點時候，那要來的就來，並不遲延(來十37)。

【太二十7】「他們說︰『因為沒有人僱我們。』他說︰『你們也進葡萄園去。』」

話中之光 我們得以蒙神的呼召，並非因為我們比別人有智慧、有能力或強壯，乃完全是由于神的恩典(參林前一26~29)。

【太二十8】「到了晚上，園主對管事的說︰『叫工人都來，給他們工錢，從后來的起，到先來的為止。』」

背景注解 古時的工作環境特殊，凡臨時僱用的工人，並不能保証翌日仍有工作機會，故一般均于工作完畢時發放工資。依照舊約的條例，工資也是當晚支付的(參利十九13；申廿四15)。

文意注解 「到了晚上，」指過了工作的時間，約在下午六時許。

靈意注解 『晚上』豫表主再來之時，也就是千年國度時期；『園主』即家主(1節)，就是基督；『管事的』指天使；『給他們工錢』，當主再來時，要照各人的服事，給與獎賞。

「從后來的起，到先來的為止，」表明國度的獎賞，與我們人天然和商業的觀念不同。

【太二十9】「約在酉初僱的人來了，各人得了一錢銀子。」

靈意注解 在酉初僱的人只作了一個小時的工，卻得了一天的工資；這是表明國度裡的獎賞，不是按照人所作的工，乃是按照主的恩典。

【太二十10】「及至那先僱的來了，他們以為必要多得；誰知也是各得一錢。」

文意注解 「他們以為必要多得，」此表明一般世人的心態︰多有付出，相對的也必多有收獲；多受勞苦，也必多得工價。

話中之光 (一)「以為必要多得，」說出信徒在事奉中的通病︰

(1)事奉的目的不是單純為著神的榮耀，而是要為自己有所得著。

(2)凡動機是為自己有所得的，常會與別人的『得』作比較，以致裡面會覺得不平。

(二)「各得一錢」︰對先僱的人而言，這是公義的；對后僱的人而言，這是逾格的恩典。但我們若認識這『一錢』的屬靈價值，便會覺得主的獎賞是遠超過我們所配得的，乃是在公義之上格外施恩。

【太二十11】「他們得了，就埋怨家主說︰」

【太二十12】「『我們整天勞苦受熱，那后來的只做了一小時，你竟叫他們和我們一樣么？』」

話中之光 (一)「整天勞苦受熱，」說出他們在事奉上滿了自覺，這種情形也顯明他們的存心有問題(參創廿九20；卅一40)。我們事奉的存心若是正確的話，就會為別人也能同得獎賞而歡喜快樂。

(二)神賞賜我們，不是根據我們的勞苦，乃根據 的恩典。我們若靠著主的恩典來服事主，就不會埋怨、不平，反能感謝贊美。

(三)我們事奉的目的若不過是為著工錢的話，就都會『埋怨』；在事奉中，目標不是單純為著豐滿的基督，而是要為自己有所得著的，必定很容易被摸著，以致靈裡不平。

【太二十13】「家主回答其中的一人說︰『朋友，我不虧負你；你與我講定的，不是一錢銀子么？」

原文字義 「朋友」同伴，伙友(友善的語氣)。

話中之光 (一)我們不只因犯罪而虧缺了神的榮耀(羅三23)，我們在事奉上也常「虧負」了主。

(二)雖然我們對主多有虧負，但主從來不曾虧負我們，將來的獎賞更不會虧負，因為主是公義的，公義乃是 寶座的根基(詩八十九14)。 若有絲毫的虧負，便會動搖 的權柄。

【太二十14】「拿你的走罷；我給那后來的和給你一樣，這是我愿意的。」

話中之光 主乃是那位隨己意行作萬事的(弗一11)， 喜歡充充足足的賞賜恩典。

【太二十15】「我的東西難道不可隨我的意思用么？因為我作好人，你就紅了眼么？』」

原文字義 「紅眼」邪惡的眼，壞心術的注目。

背景注解 『善眼』與『惡眼』是猶太人熟悉的俗語(參箴廿二9；廿三6；廿八22)。

文意注解 「你就紅了眼么？」『紅眼』指因嫉妒而心生怨恨。

話中之光 (一)主「作好人」，是憑 的主權，隨 自己的意思向人施恩。主的恩典並不違反 的公義，卻超過 的公義。

(二)主向自義的人是公義的──『講定的』，『不虧負』(13節)，無可指摘；主向虧欠的人是恩典的──「作好人」。

(三)主要憐憫誰，就憐憫誰；要恩待誰，就恩待誰(羅九15)。

(四)我們對 的恩典不可以「紅眼」，正如我們對 的公義不可置疑一樣。

(五)人們的態度不對，往往是因為他們的心眼壞了，有問題。

【太二十16】「這樣，那在后的將要在前，在前的將要在后了(有古卷在此有因為被召的人多，選上的人少)。」

文意注解 「那在后的將要在前，」『在后的』指最后來的工人；『在前』指先得賞賜。

「在前的將要在后，」『在前的』指最早來的工人；『在后』指后得賞賜。

話中之光 (一)晚服事的先得獎賞，早服事的后得獎賞，因此，獎賞不是按照人的推理，乃是按照主的旨意。

(二)那向來跑得好的(加五7)，不一定終局也好，因此，我們必須始終不懈。

(三)得國度的獎賞，不是根據事奉的長短與多寡，乃是根據事奉的存心與態度。

(四)凡參與教會事奉的，無論先后都得一樣的益處。

(五)在事奉中自覺勞苦功高(『整天勞苦受熱』，12節)，必能多獲賞賜(『以為必要多得』，10節)的，終必落到『在后』。

(六)主欣賞存感恩之心事奉 的人，多過那些自恃勞苦功高的人。

【太二十17】「耶穌上耶路撒冷去的時候，在路上把十二個門徒帶到一邊，對他們說︰」

【太二十18】「『看哪，我們上耶路撒冷去，人子要被交給祭司長和文士，他們要定 死罪；」

文意注解 「他們要定 死罪，」這表明耶穌的死，不是被人暗中謀殺，而是經過公開的審問程序，確定罪狀后被判處死刑的。

門徒以為主耶穌上耶路撒冷去，是要實現彌賽亞國的豫言(亞九9；徒一6)， 就要在那裡作王，因此引起他們之間的地位之爭（20~24節)，但是主卻說 此去耶路撒冷，乃是要受死，可惜門徒並沒有把這話聽進去。

【太二十19】「又交給外邦人，將 戲弄、鞭打、釘在十字架上；第三日 要複活。』」

背景注解 「釘在十字架上，」釘十字架並不是猶太人所用的酷刑，而是羅馬帝國用以對付重大罪犯(諸如︰強盜、殺人犯、叛國者等)的刑罰。他們用熟鐵大釘，穿過手腕和踝骨，將受刑人釘在十字木架上，使其筋疲力竭而死。

文意注解 「又交給外邦人，」『外邦人』指羅馬人；耶穌是由羅馬巡撫彼拉多判死罪而被釘十字架的(參廿七20~26)。

「將 戲弄、鞭打，」耶穌在被釘十字架之前，曾遭羅馬巡撫彼拉多的鞭打和羅馬兵丁的戲弄鞭打(參廿七26~31)。

靈意注解 前節的『祭司長和文士』代表猶太人，指宗教圈裡的人或信徒；本節的『外邦人』指政治圈裡的人或世人；兩者都會成為我們的苦難和十字架。

話中之光 (一)主一路帶領門徒，常向他們題起十字架的事(參十六21；十七23)；這說明主的道路一直是指向十字架的。

(二)我們的眼光若能越過十字架的受苦，而看見複活裡的榮耀，就會欣然奔跑前面的道路，毫無畏怯。

(三)榮耀之前，先有苦難(羅八17)；複活之前，先有死亡(林前十五36)。十字架乃是得著高舉的路(腓二8~9)；這是主耶穌留給我們的榜樣。

(四)誰苦受得越多，就越多得主的安慰(林后一5)；誰越被交于死地，就越多顯明主複活的生命(林后四11)。

【太二十20】「那時，西庇太兒子的母親，同她兩個兒子上前來，拜耶穌，求 一件事。」

文意注解 「西庇太兒子的母親，同她兩個兒子，」『西庇太兒子』就是雅各和約翰(參十2)，他們的母親據說是耶穌的肉身姨母撒羅米(參約十九25；可十五40；太廿七56)。

【太二十21】「耶穌說︰『你要甚么呢？』她說︰『愿你叫我這兩個兒子在你國裡，一個坐在你右邊，一個坐在你左邊。』」

原文字義 「叫」告訴，說。

文意注解 她為兩個兒子求主的左右座位，意即在國度裡僅次于主的地位。由此請求可見，當時跟隨主的人都以為 此次上耶路撒冷，乃要趕逐羅馬人，建立彌賽亞國，在榮耀中作王。

【太二十22】「耶穌回答說︰『你們不知道所求的是甚么；我將要喝的杯，你們能喝么？』他們說︰『我們能。』」

文意注解 「我將要喝的杯，」『杯』是指神所量給我們的分(參詩十六5~6)。神差遣耶穌降世，原是要 背負世人的罪孽，在十字架上擔當我們所該受的刑罰(參賽五十三4~6)，因此 所要喝的杯是指神忿怒的杯(參廿六39；賽五十一17)，也就是指十字架的苦難。

「他們說，我們能，」他們如此說，乃因他們不認識自己(參廿六31，56)。

話中之光 (一)許多時候，我們在禱告中也不知道我們所求的是甚么。

(二)若是我們所求的『一件事』也是地位的話，主也要責備我們說︰「你們不知道所求的是甚么」。

(三)主接下去所問的問題，表明國度裡的地位與喝主的杯大有關系。主所要喝的『杯』是指順服父神的旨意(參廿六39，42)，而經歷十字架的苦難。

【太二十23】「耶穌說︰『我所喝的杯，你們必要喝；只是坐在我的左右，不是我可以賜的；乃是我父為誰豫備的，就賜給誰。』」

文意注解 「我所喝的杯，你們必要喝 ，」果然后來他們都為主受了苦(參徒十二1；啟一9)。

「只是坐在我的左右，不是我可以賜的，」主在這裡是站在人子的地位上，尊重父神的主權，把一切都交在父神的手中，毫無自己的愛好和傾向。

話中之光 (一)主說杯是要喝的，地位卻是神所賜的，這說出︰

(1)主只要父的旨意──甘心喝十字架的苦杯，而不顧自己的得失。

(2)主絕對尊重父的主權，把一切都交在父手中。

(3)要認識恩典的原則，地位不是苦杯換來的，乃是神的賞賜。

(二)我們進入神的國，必須經歷許多艱難(徒十四22)。

【太二十24】「那十個門徒聽見，就惱怒他們弟兄二人。」

文意注解 這就証明十二個門徒沒有一個例外，彼此爭論誰可算為大(路廿二24)，互不相讓，竟至嫉妒、惱怒。

話中之光 我們若活在肉體裡頭，也都要彼此惹氣，互相嫉妒(參加五19~21，26)。

【太二十25】「耶穌叫了他們來，說︰『你們知道外邦人有君王為主治理他們，有大臣操權管束他們。」

原文直譯 「...列國的君王作主治理他們，那些大人物掌權管轄他們。」

話中之光 (一)這世界的靈都是喜歡作頭，掌權管理別人，支配別人。

(二)在屬地的國度裡，所有的地位都是為著轄管別人。

【太二十26】「只是在你們中間不可這樣；你們中間誰愿為大，就必作你們的用人；」

原文字義 「用人」執事，管家。

文意注解 「為大，」是指較一般人尊大。

「用人，」是指服事別人的工人。

話中之光 (一)「只是在你們中間不可這樣，」世人貪求高位以便能轄管別人，這種靈絕不容許混到教會裡來。

(二)在屬天的國度裡，所有的地位都是為著服事、照顧、成全、牧養別人(彼前五1~3；徒廿28；弗四11)。

(三)認真地說，在國度(教會)裡，沒有地位的不同，而有恩賜、職事、功用的不同(羅十二4；林前十二4~6)。

(四)在國度裡，越大者就越沒有自由；反過來說，越是自己卑微、受苦，越是沒有自己的自由意志者，就越顯出為大。

(五)「用人」的原文與『執事』同字──在教會中作執事，乃是以服事為本的。

【太二十27】「誰愿為首，就必作你們的仆人；」

文意注解 『為首』是指最大；『仆人』是指失去主權的奴隸。

【太二十28】「正如人子來，不是要受人的服事，乃是要服事人；並且要舍命，作多人的贖價。』」

文意注解 「作多人的贖價，」『作』在原文中這個前置詞，是用來強調基督之死的代贖性質。『多人』基督舍自己作"萬人〞的贖價(提前二6)；救恩是給"萬人〞的，但只有"多人〞(即"信徒〞)得著。『贖價』按原文的用途，這個字通常是指買回奴隸的贖價；同樣，基督以 自己的生命為贖價，把我們從罪的奴役中釋放出來。

話中之光 (一)「正如人子來，」這話說出主並非空談，只要求別人，卻不要求自己；主乃是以身作則，自己率先作榜樣。在教會中作屬靈領袖的，也必須言行一致。

(二)主耶穌原是最大的，但 來不是要受人的服事，乃是要服事人，甚至將 的性命服事給人(可十45；腓二8)，使多人得著救贖。

(三)主要我們學習 的榜樣，不在意地位，卻專心致力于服事人；而我們最高、最大的服事，乃是『己』被釘在十字架上的服事。

【太二十29】「他們出耶利哥的時候，有極多的人跟隨 ，」

背景注解 「他們出耶利哥的時候，」路加福音記載此事是發生在將近耶利哥的時候(參路十八35)；我們必須了解耶利哥城的背景，才能明白其間有出入的原因。耶利哥在當時有新、舊二城，新城是大希律王所建，兩城之間有一條道路相通。馬太是記載耶穌出舊城之時，而路加是記載耶穌進新城之時，所以兩者並沒有矛盾。

『耶利哥』乃是被咒詛之地(參書六26)。

【太二十30】「有兩個瞎子坐在路旁，聽說是耶穌經過，就喊著說︰『主阿，大衛的子孫，可憐我們罷。』」

文意注解 「有兩個瞎子坐在路旁，」馬可和路加福音均只記載『一個瞎子』，馬可福音更提到他的名字是『巴底買』(參可十46；路十八35)，或許是因為巴底買的態度比較積極，所以其他兩卷福音書只提到他。馬太福音乃在『見証』耶穌是大衛的子孫，是彌賽亞，故提到『兩個』瞎子，因為『二』在聖經裡含有『見証』的意義。

「大衛的子孫，」這是猶太人對彌賽亞的稱呼；他們盼望彌賽亞來臨，施行拯救，除去人間困苦(參賽九7；耶廿三5~6)。

靈意注解 緊接著主糾正門徒想要為大的事例之后，就記載主醫治兩個瞎眼的事，有其屬靈的含意。換句話說，這兩個瞎子就是代表門徒；門徒因為瞎眼，不認識神國的事，所以彼此爭著要為大，主乃在此醫治他們。

「瞎子，」意即沒有光照和啟示，在黑暗中，不認識神，也不認識自己。

「坐在路旁，」意即停滯不前，生命不長進。

話中之光 (一)跟隨主才是蒙福之路，但人因眼瞎，不能跟從主走路，只得『坐在路旁』；這是一幅人在黑暗中可憐光景的圖畫。

(二)感謝主， 使我們聽見福音，認識 就是『耶穌』(原文意即『耶和華救主』或『耶和華的救恩』)，是『大衛的子孫』(意即 是那位要來的彌賽亞，因此向 呼求。

(三)瞎子雖未看見主，但是「聽說」了，就即刻向主祈求，要『能看見』(參33節)。我們讀聖經時，並不是一下子就得著啟示，明白主的話；乃是先聽見了話，謙卑求主光照，然后才得著啟示。

【太二十31】「眾人責備他們，不許他們作聲；他們卻越發喊著說︰『主阿，大衛的子孫，可憐我們罷。』」

話中之光 (一)求看見的禱告，常會被人禁止；但越被禁止，越發要迫切求告，這樣才能蒙恩。

(二)求啟示的禱告，應當不顧一切的艱難和攔阻，迫切肯求，才會有結果。

【太二十32】「耶穌就站住，叫他們來，說︰『要我為你們作甚么？』」

話中之光 (一)「要我為你們作甚么？」禱告須有明確的目的。

(二)我們的禱告往往是一般性而無專一目的，或者是妄求(雅四3)，不知道所求的是甚么(參22節)，因此禱告得不著答應。

【太二十33】「他們說︰『主阿，要我們的眼睛能看見。』」

話中之光 求眼睛能看見，是我們奔走屬天道路的開端(林后四6；弗一18；徒廿六18)。

【太二十34】「耶穌就動了慈心，把他們的眼睛一摸，他們立刻看見，就跟從了耶穌。」

話中之光 (一)兩個瞎子原來『坐在路旁』(參30節)，現在眼睛一得開，就在路上跟從主；要奔走道路，首須能看見。

(二)真實的摸，帶來真實的看見；真實的看見，產生真實的跟隨。

(三)瞎眼的人不認識主的寶貴，故斤斤計較工錢和地位(參12、21節)；但若心眼得開，便會以主為至寶，並為 丟棄萬事(腓三8)，甘心跟從主走十字架的道路。


講道材料

馬太福音第廿一章

【太廿一1】「耶穌和門徒將近耶路撒冷，到了伯法其在橄欖山那裡；」

原文字義 「伯法其」青(尚未成熟)無花果之家(House of green figs)。

文意注解 「到了伯法其在橄欖山那裡，」『伯法其』位于耶路撒冷東面，橄欖山之南，鄰近伯大尼(參17節)。

靈意注解 『伯法其』原文字義是『尚未成熟的無花果之家』，無花果樹象徵以色列國和以色列民(參耶廿四5)；神盼望在地上得著一班人，像無花果一樣能作 的滿足。

耶路撒冷是神選民的京城，按理，這位屬天的君王來到耶路撒冷，應當受到一切大小臣民的歡迎和尊敬，但根據本章的記載，主到了耶路撒冷，雖然這裡有一班群眾歡迎並高舉這位君王，但他們的歡迎相當的浮淺，而最嚴重的是， 竟被猶太教的領袖所棄絕。這些情形，正像『伯法其』的原文字義所代表的，無花果尚未成熟──猶太人尚未準備好迎接這位屬天的君王。

【太廿一2】「耶穌就打發兩個門徒，對他們說︰『你們往對面村子裡去，必看見一匹驢拴在那裡，還有驢駒同在一處；你們解開牽到我這裡來。」

背景注解 『驢』是溫馴的動物，古猶太人在未普遍使用馬之前，曾被用作君王的座騎(參士十4；十二14；撒下十六2)。由于它不像戰馬那樣威風，所以聖經用驢和馬作對比，以表明騎驢者的謙和、溫雅(參亞九9~10)。

文意注解 「必看見一匹驢拴在那裡，」馬可和路加福音只提到驢駒，而未提到驢(參可十一2；路十九30)；通常母驢會緊跟著其幼畜，並且馬太福音的特點是在『見証』耶穌是大衛的子孫，是彌賽亞，故常提到『二』的數目(參廿30注解)。

「還有驢駒同在一處，」原文作『還有驢駒與它同在一處』；『驢駒』是尚未長成的幼驢。

靈意注解 這裡的驢和驢駒具有如下的意義︰

1.「驢」代表猶太人，「驢駒」代表外邦人。

2.它們被「拴在那裡」，豫表世人被生活、家庭、工作等『拴』住，不得自由。

3.拴住它們的地方是「對面村子裡」，豫表『在世界裡』。

4.主打發 的門徒去「解開」，豫表主差遣 的仆人(信徒)，將我們從世界和罪惡裡釋放出來。

5.它們是被「牽到我這裡來」，豫表我們得救乃是被帶到主的面前。

6.主拯救我們的目的，乃是「主要用它」(參3節)，豫表主盼望我們得救以后，奉獻自己歸 使用。

話中之光 (一)主的話裡帶著權柄，只有那些得著主話的人，才能被「解開」，被釋放出來。

(二)一個得著釋放的人，必須被帶到主這裡來(「牽到我這裡來」)，主才能用他。

【太廿一3】「若有人對你們說甚么，你們就說︰"主要用它。〞那人必立時讓你們牽來。』」

文意注解 「主要用它，」『主』是指主耶穌自己。

「那人必立時讓你們牽來，」『那人』就是驢和驢駒的主人(參路十九33)；『必立時』表示毫不猶豫，顯明主的權柄。

靈意注解 我們信徒原來是在這世界的主人手下，被世上的事和罪惡捆綁住了，但有一天，主那權能的話臨到我們身上，我們立刻就從黑暗的權勢底下得著釋放，而歸給主用。

話中之光 驢和驢駒的主人一聽主要用它們，立時就答應；我們信徒的身體、智力、財物等，當主征用時，也當立時歡喜獻上。

【太廿一4】「這事成就，是要應驗先知的話，說︰」

文意注解 「先知的話，」是指神藉先知撒迦利亞所說的豫言(亞九9)。

【太廿一5】「『要對錫安的居民(原文作女子)說︰"看哪，你的王來到你這裡，是溫柔的，又騎著驢，就是騎著驢駒子。〞』」

文意注解 「錫安的居民，」『居民』原文是『女子』；聖經通常以城中的女子，來代表城的居民(參詩四十五12；歌一5)。

「看哪，你的王來到你這裡，是溫柔的，」這豫言是說，當主耶穌為人的最后一周，進耶路撒冷接受十字架之死時， 是以君王的身分出現于居住在地上京城的屬地子民眼前。雖然如此， 並不是以威嚴顯赫的樣式君臨，而是和和平平、溫溫柔柔地來到，這是 騎著驢駒子所給人的印象。

靈意注解 主耶穌騎驢駒的屬靈含意乃是說， 是要在順服 的子民心中作王掌權，但 並不愿勉強人來順服；人若無心尊主為大， 就『任憑』他們。

【太廿一6】「門徒就照耶穌所吩咐的去行，」

話中之光 (一)我們對主的話，也應當信而順服，不可懷疑。

(二)主怎樣吩咐，我們只要遵行，事情就怎樣成就。

【太廿一7】「牽了驢和驢駒來，把自己的衣服搭在上面，耶穌就騎上。」

原文直譯 「...把他們的衣服搭在它們上面， 就騎在它們上面。」

文意注解 「把自己的衣服搭在上面，」這是用衣服代替鞍子。

「耶穌就騎上，」按照原文字面，好像耶穌是騎在兩匹驢(它們)上面，其實一個人不可能同時騎上兩匹驢， 應是騎上驢駒(參可十一7)，而那匹驢駒因從未被人騎過(參可十一2)，須有其母陪伴在旁，亦步亦趨。

靈意注解 『衣服』象徵我們外表的榮美和行事為人。主坐在衣服上面，意即︰(1) 被人高舉和榮耀；(2)人的降服，才能主觀地經歷 的作王掌權；(3)我們的生活為人，應該為著彰顯 的榮耀。

門徒牽來的是驢和驢駒，而主在進城時騎的是驢駒(參可十一7；路十九30~35)，象徵主先在外邦人(驢駒)中間得著尊大，等到外邦人的數目添滿了，以色列全家(驢)都要得救(羅十一25~26)。

【太廿一8】「眾人多半把衣服鋪在路上；還有人砍下樹枝來鋪在路上。」

文意注解 「眾人多半把衣服鋪在路上，」『眾人多半』原文是『非常大的群眾』，可能因逾越節將臨，故有極多的人從各地前來耶路撒冷過節；『把衣服鋪在路上』乃是一種向君王表示效忠致敬的舉動(參王下九13)。

「還有人砍下樹枝來鋪在路上，」鋪衣服在路上乃是歡迎王的一個表示(參王下九13)。

靈意注解 主騎在驢駒上，人以衣服為坐墊，又以衣服和樹枝鋪路，這事說出了如下的含意︰

1.人類(衣服)、動物(驢駒)和植物(樹枝)乃是萬有的代表，表明主在凡事上居首位(西一18)，萬有都服在 的腳下(弗一22)。

2.衣服代表人外面的義行(啟十九8)，樹枝乃指棕樹枝(參約十二13)，它象徵人裡面的喜樂(參利廿三40)和得勝的生命(參啟七9)，『鋪路』表明使之與屬地的有所分別，全句是說信徒在生命和行為上，表現出屬主和屬地的不同。

3.信徒以所是和所作來尊崇基督，使世人也能認識基督的所是和所作。

【太廿一9】「前行后隨的眾人，喊著說︰『和散那歸于大衛的子孫(和散那原有求救的意思在此乃稱頌的話)，奉主名來的，是應當稱頌的；高高在上和散那。』」

文意注解 「和散那歸于大衛的子孫，」『和散那』是『求你立刻拯救』(參詩一百十八15)的意思，但亦可轉用作稱頌的話，含有『你有大能，惟你是配』之意。『大衛的子孫』意即 就是神所差來拯救全地的那位彌賽亞(參詩一百卅二10~11)。群眾如此向 歡呼稱頌，乃以為耶穌就是他們民族的救星，來此作王，率領猶太人反抗羅國帝國的統治，建立彌賽亞國。

「奉主名來的，是應當稱頌的，」這個頌詞原是向朝聖者祝福的話(參詩一百十八26)，群眾在此既將這話和稱頌彌賽亞的話並提，因此『奉主名來的』就是指那要來的彌賽亞，也就是這位出現在他們眼前的耶穌。

「高高在上和散那，」含意有二︰(1)指因彌賽亞的來臨，而將榮耀歸給那坐在高天之上的神；(2)指愿那些天使天軍(參詩一百四十八1~2)，也從天上高唱『和散那』。

話中之光 (一)當主騎上驢駒(7節)，人們也以衣服鋪路(8節)時，接下來便是眾人的稱頌；照樣，當我們完全順服主時，就使主高舉在眾人之上，而成為贊美的中心。

(二)當榮耀的主向我們顯現時，我們都要禁不住歡呼贊美起來。

【太廿一10】「耶穌既進了耶路撒冷，合城都驚動了，說︰『這是誰？』」

原文字義 「驚動」震動(用以形容地震)，轟動。

文意注解 「耶穌既進了耶路撒冷，」從本節開始，一直到第廿七章耶穌被釘在十字架上為止，是 在世為人的最后一周，今人稱為『受難周』。

「合城都驚動了，」耶穌降生時曾驚動了耶路撒冷城；如今 赴死之前又驚動了全城。

【太廿一11】「眾人說︰『這是加利利拿撒勒的先知耶穌。』」

文意注解 這裡的『眾人』大概有許多是上來過節的加利利人，他們因著主在北方傳道和治病的工作，早對 有所認識。

【太廿一12】「耶穌進了神的殿，趕出殿裡一切作買賣的人，推倒兌換銀錢之人的桌子，和賣鴿子之人的凳子；」

背景注解 當時聖殿的祭司允許商人在聖殿的外邦人院作買賣，售賣獻祭用的牛羊鴿子及其他祭品；又因聖殿不收希臘和羅馬的錢幣，猶太人繳納殿稅或奉獻，須用指定的希伯來錢幣(參出卅13~15)，故有兌換銀錢的人，為那些外來朝聖者提供方便。這類買賣商業行為，表面看似乎並無不妥，但實際上有下列嚴重的弊端︰(1)因買賣是在聖殿的范圍內進行，神聖之地因而被玷污；(2)占用外邦人的院子，剝奪了外邦人敬拜神的權利；(3)因祭司和商人勾結串通，祭司給予商人各種方便(例如祭牲未嚴格檢驗，有瑕疵者也予通融)，而商人高價剝削，然后朋分暴利。

文意注解 「趕出殿裡一切作買賣的人，」『殿』原文是『神聖的處所(sacred place)』，指包括聖殿本身，並其四圍和院子的全部地區；『殿裡』指聖殿開放給外邦人敬拜用的院子。

「賣鴿子之人的凳子，」『鴿子』是供窮人獻祭之用(參利十二8；十四22；十五14，29)。

靈意注解 神的殿是供神居住的所在(弗二21~22)，但如今卻有一班人在殿裡作買賣，以敬虔為得利的門路(提前六5)；主耶穌潔淨聖殿之舉，說出神無法在這樣的殿裡得著安息。

話中之光 (一)當我們肯讓主在心中作王時，我們裡面一切的污穢、摻雜、罪惡，都要被 清理乾淨。

(二)主不喜悅我們任何藉屬靈的事來賺錢(兌換銀錢)，或消滅聖靈的感動(賣鴿子)等情形。

【太廿一13】「對他們說︰『經上記著說︰"我的殿必稱為禱告的殿；你們倒使他成為賊窩了。〞』」

原文字義 「賊窩」強盜的巢穴。

文意注解 本節是把賽五十六7和耶七11兩段經文合成一句。

這是主第二次潔淨聖殿。主在工作開始之時，曾潔淨一次(參約二13~17)；此處是在工作即將結束之時，再作一次。第一次是稱殿為『我父的殿』(約二16)，因 是以神兒子的資格來潔淨聖殿；此處則稱「我的殿」，因 是以大衛的子孫──王的資格來潔淨聖殿。

話中之光 (一)神拯救我們，乃是要我們作 的『殿』(參來三6『神的家』原文是『神的殿』)，作 安居之所。

(二)「禱告的殿」是與神交通、和神同工、讓神得著榮耀的地方；「賊窩」是竊取神的利益、搞得烏煙瘴氣、使神不得安寧之處。 (三)教會和我們裡面的靈，本應作禱告的殿，但若不讓基督安家(參弗三17)，就有可能變成賊窩。

(四)個人的禱告固然緊要，但許多時候，教會的禱告比個人的禱告更有力量；因此，我們應當常與其他信徒一起禱告。

【太廿一14】「在殿裡有瞎子、瘸子，到耶穌跟前； 就治好了他們。」

文意注解 「在殿裡有瞎子、瘸子，」這些瞎子和瘸子應該是在聖殿的門口或外院，因為不準他們進入殿內(參利廿一16~24)。

靈意注解 「在殿裡有瞎子、瘸子，」這是一幅寫實的圖畫，表明在虛有其表的殿裡，充滿了被這世界的神弄瞎了心眼(林后四4)，和無力行走的光景。我們只有真實的來到主的跟前，才能得著醫治。

話中之光 (一)信徒在遵行神旨意的事上，有兩個大毛病︰(1)「瞎子」──看不清楚神的旨意；(2)「瘸子」──憑自己無力遵行神的旨意。

(二)主一進入聖殿，就發生︰(1)買賣人被逐；(2)殘疾得愈；(3)孩童贊美(15節)。主一進入我們的靈裡，也照樣發生︰(1)除去罪惡；(2)心靈得醫；(3)衷心贊美。

【太廿一15】「祭司長和文士，看見耶穌所行的奇事，又見小孩子在殿裡喊著說︰『和散那歸于大衛的子孫。』就甚惱怒，」

文意注解 「見小孩子在殿裡喊著說，」在聖殿裡是不許可喊叫的；注意祭司長和文士不是因小孩子的喊叫而不快，乃是因小孩子所喊叫的『話』而惱怒。

靈意注解 『祭司長和文士』代表宗教裡面帶頭的人物；『小孩子』代表屬靈年日短暫、單純要主的人。后者一見主的作為，很容易便從心靈裡涌出美辭；而前者因受宗教禮儀的束縛，並被傳統觀念所蒙蔽，不但不能贊美，反而妒忌、惱怒。

【太廿一16】「對 說︰『這些人所說的，你聽見了么？』耶穌說︰『是的；經上說︰"你從嬰孩和吃奶的口中，完全了贊美的話。〞你們沒有念過么？』」

文意注解 「你從嬰孩和吃奶的口中，完全了贊美的話，」本句引自詩篇八篇二節，但該處希伯來文『能力』一詞，被譯成『贊美』。

靈意注解 主引用詩篇第八篇二節的話，証明 就是詩篇第八篇所豫言的那位道成肉身的救主(參來二6~10)。

話中之光 (一)他們問主沒有聽見么？主問他們沒有念過么？讀經(直接聽神的聲音)比聽道(間接聽神的聲音)更重要。

(二)嬰孩和吃奶的，在人看雖微小、軟弱，但神卻寶貴他們口中所出贊美的話，若不加上他們的贊美，無論其他的話語多么高超、屬靈，仍不能叫神得著滿足。所以在教會中，應該鼓勵蒙恩不久的信徒也開口禱告和贊美，因為這在神耳中相當甜美。

【太廿一17】「于是離開他們，出城到伯大尼去，在那裡住宿。」

原文字義 「伯大尼」無花果之家，苦難之家。

文意注解 「出城到伯大尼去，」『伯大尼』是耶路撒冷城外，位于橄欖山東南麓的小村莊，那裡有清心愛主的馬大、馬利亞和拉撒路三姊弟一家人(約十一1~5，18)，還有長大麻瘋的西門一家(參廿六6)，馬利亞就在他家裡作了一件美事(參廿六10；約十二3)。

靈意注解 耶路撒冷城豫表墮落變質的基督教組織或所謂的教會，按名他們是活的，其實是死的(啟三1)。主既在其中得不著安息，于是離開他們，出城另尋可供安息之所。

『伯大尼』的字義是『無花果之家』，無花果象徵生命之果，生命乃是屬靈的實際；那裡有屬靈的實際，那裡才能讓主住宿安息，難怪主耶穌在世最后一星期，每天晚上都出城到伯大尼去住宿(參可十一11，19；路廿一37)。

話中之光 (一)一個正常的教會，應當滿有生命(拉撒路)、愛(馬利亞)和事奉(馬大)，才能讓主得著安息。

(二)基督只能因著我們的信心和愛心，而安住在我們的心裡(參弗三17)。

【太廿一18】「早晨回城的時候， 餓了；」

文意注解 「早晨回城的時候，」『回城』指從伯大尼回耶路撒冷城。

靈意注解 「 餓了，」象徵主得不到滿足。

【太廿一19】「看見路旁有一棵無花果樹，就走到跟前，在樹上找不著甚么，不過有葉子，就對樹說︰『從今以后，你永不結果子。』那無花果樹就立刻枯乾了。」

背景注解 在一般正常的情形下，無花果樹是在現代陽歷二月間開始結果，然后發芽長葉，至四、五月間即達綠蔭茂密的地步，每一個葉子下面都有一個果子，大多數果子須至六月間才成熟，不過也有些果子會早熟。本章經文所述時間，已經靠近逾越節(參廿六2)，大約介乎陽歷三、四月之間。因此，按常理，那棵無花果樹是不該光有葉子而沒有果子的。

文意注解 「看見路旁有一棵無花果樹，」無花果樹是以色列國的象徵(參耶廿四5；何九10)，猶太人自義、自傲、自居萬民之上，藐視別人，故是路旁孤獨的一棵無花果樹。

「從今以后，你永不結果子，」這是豫言以色列人要被棄絕。有人說︰耶穌一生行的神跡，都是表彰 的慈愛；只有這一次是顯明 的忿怒，這一次卻又是行在樹身上，而不是行在人身上。所以主在 的忿怒中，仍是滿了憐憫，向人豫作警告。

主耶穌這話，果然在歷史上應驗了。主后七十年，耶路撒冷城被毀，其后以色列人被分散于世界各地，一直等到二十世紀，這世界的末日將臨時，以色列國才又複國，正如無花果樹的樹枝發嫩長葉(參廿四22)，惟仍沒有果子(今日的猶太人極少基督徒)。

靈意注解 神栽培以色列人如同栽培無花果樹，盼望能得著一些果子，來滿足 的需要。當主耶穌來到以色列人中間(回城)時， 帶著神的需要(餓了)來，就在他們身上尋找生命的果子，不料甚么也找不著，不過徒有敬拜神的儀文外表(「不過有葉子」)而已。

話中之光 (一)今天在我們信徒中間，恐怕也像以色列人一樣，不少人只有敬虔的外貌，卻沒有敬虔的實際(提后三5)──光有葉而沒有果──就叫主無法得著滿足。

(二)我們信徒若不結果，就要被剪去，丟在外面枯乾(約十五2，6)。

(三)萬有生存的價值，乃在讓萬有的主得著享受和滿足，否則就沒有生存的必要。

【太廿一20】「門徒看見了，便希奇說︰『無花果樹怎么立刻枯乾了呢？』」

【太廿一21】「耶穌回答說︰『我實在告訴你們，你們若有信心，不疑惑，不但能行無花果樹上所行的事，就是對這座山說︰"你挪開此地，投在海裡。〞也必成就。」

靈意注解 「這座山，」指梗阻在信徒道路上，那似乎是巨大到無從排除的障礙和難處。

「你挪開此地，投在海裡，」移山投海表示克服極大且堅頑的難處。

主耶穌這一段有關信心的談話，緊接在咒詛無花果樹之事的后面，含有其深厚的屬靈意義。移山投海是一個神跡，非人力所能作得到，乃是神作的；而要搬動神的手指頭去為我們移山，首需『滿足』神的要求，『信心』就是我們人惟一能讓神得著『滿足』的東西。猶太人想藉行律法(葉子)來討神歡喜，結果卻被神厭棄；我們是因信得進入現在所站的這恩典中(羅五2)，故可以說，『信心』乃是使神滿足的『果子』。

話中之光 (一)信心能搬動神的手指頭；我們只要能搬得動神的手指頭，便不愁搬不動巨山。

(二)信徒面臨再大的難處，只要有信心，就必能克服。

(三)我們有時候應當直接對難處說話，憑信心拒斥難處。

【太廿一22】「你們禱告，無論求甚么，只要信，就必得著。』」

靈意注解 本節乃說明前一節的移山投海是神作的；是人向神獻上信心的禱告，就從神得著移山投海的答應。人藉著『信心』滿足神，神回報人，使人也有所『得著』。

話中之光 (一)禱告就是人在求神，而信心的禱告，是得著神答應的條件。人乃是憑著信心，來支取神的應許。

(二)信而不疑，神能行大事；禱告而無信，則不能成就；神行事看我們的容量，準備的程度有多少。

【太廿一23】「耶穌進了殿，正教訓人的時候，祭司長和民間的長老來問 說︰『你仗著甚么權柄作這些事；給你這權柄的是誰呢？』」

文意注解 「祭司長和民間的長老來問 ，」『祭司長』和『長老』，再加上『文士』(參15節)，為構成猶太公會的三種成員。

「你仗著甚么權柄作這些事，」『這些事』指耶穌教訓人，並頭一天潔淨聖殿的事。

靈意注解 祭司長是猶太教的首領，代表宗教圈內的人物；民間的長老是一般平民的首領，代表屬世的人物。這兩種人質問主仗著甚么權柄，教訓人並潔淨聖殿，這是表明他們並不認識主耶穌，也不尊重 的權柄，反而要來抵擋 。

【太廿一24】「耶穌回答說︰『我也要問你們一句話，你們若告訴我，我就告訴你們我仗著甚么權柄作這些事。」

文意注解 對于這等硬著心故意不認識主的人，主不正面回答他們的問題，而以反問問題來塞住他們的口。

話中之光 當人們問不該問的問題時，我們信徒也可效法主，用反問來解圍。

【太廿一25】「約翰的洗禮是從那裡來的？是從天上來的，是從人間來的呢？』他們彼此商議說︰『我們若說從天上來， 必對我們說︰"這樣，你們為甚么不信他呢？〞」

文意注解 「約翰的洗禮是從那裡來的？」主的意思是，施洗約翰的權柄所在，也就是 的權柄所在；若那些反對 的人能回答施洗約翰的權柄源自何處，也就自然能明白 的權柄來自何處了。耶穌有此反問，因為他們若承認施洗約翰是神差來的，便應接受他對耶穌的見証(參三11~12)，因此自然就明白 的權柄來自神。

「從天上來的，」意指從神來的；猶太人常以天代替神。

靈意注解 『約翰的洗禮』是將悔改認罪的人埋葬(參三6，11)，也就是將舊人置之于死地。主耶穌問此問題，用意是要他們承認這是出于神的，並且也暗示真正屬神的權柄是從死而複活來的，否則，只不過是屬人的權柄。

【太廿一26】「若說從人間來，我們又怕百姓；因為他們都以約翰為先知。』」

【太廿一27】「于是回答耶穌說︰『我們不知道。』耶穌說︰『我也不告訴你們我仗著甚么權柄作這些事。』」

文意注解 主並不是說『我也不知道』，乃是說『我也不告訴你們』。祭司長和民間的長老明知答案，卻推說『不知道』，這是撒謊；主知道而『不告訴』，這是誠實。

話中之光 (一)我們的心若是不正，主就無法向我們說話。

(二)人今天或許可以將主的問題搪塞過去，將來有一天都要站在神的台前，各人必要將自己的事，在神面前說明(羅十四10~12)。

【太廿一28】「又說︰『一個人有兩個兒子，他來對大兒子說︰"我兒，你今天到葡萄園裡去作工。〞」

靈意注解 這『一個人』是指父神， 有兩個兒子，一個是代表以色列民，一個是代表新約的教會。以色列民原是神的長子(出四22)，但因他們的不信，長子的名分轉移給了教會(來十二23)，故這裡的『大兒子』是指教會。

神在這宇宙有一個生命的農場(「葡萄園」)，不只神自己是栽培的人(約十五1)， 並且也呼召人與 同工(林前三9)。

【太廿一29】「他回答說︰"我不去。〞以后自己懊悔就去了。」

靈意注解 大兒子先頂撞父親，不肯去，后卻悔改，他象徵︰(1)所有的『罪人』；(2)專指當時跟隨主的稅吏和娼妓等罪人。稅吏和娼妓等原先違背神的旨意，犯罪作惡，但后來悔改、認罪，順服了神。

【太廿一30】「又來對小兒子也是這樣說；他回答說︰"父阿，我去。〞他卻不去。」

靈意注解 這裡的小兒子指專和主作對的祭司長、文士、法利賽人和民間的長老等人；他們只用嘴唇尊敬神，心卻遠離神(參十五8)。

猶太人的宗教領袖，表面順服神，但事實上不肯接受神所差來的。

【太廿一31】「你們想這兩個兒子，是那一個遵行父命呢？』他們說︰『大兒子。』耶穌說︰『我實在告訴你們，稅吏和娼妓，倒比你們先進神的國。」

文意注解 法利賽人像那個裝作順命而沒有聽話的小兒子，稅吏則像那個先抗命而后悔改的大兒子。

「倒比你們先進神的國，」由此可見，猶太人並未完全被摒除于神的國之外，因為到了時候，以色列全家都要得救(參羅十一25~26)。

話中之光 (一)主看重人真實的悔改，而不喜悅有口無心的人。

(二)神的國不是在乎外面的言語，乃是在乎裡面的實際。

【太廿一32】「因為約翰遵著義路到你們這裡來，你們卻不信他；稅吏和娼妓倒信他；你們看見了，后來還是不懊悔去信他。」

文意注解 「約翰遵著義路到你們這裡來，」『義路』是指合乎神作事法則的道路。

本節的『你們』就是指法利賽人和文士、祭司長等人，他們先聽見施洗約翰所傳的義道，卻不信他，后又看見罪人悔改的奇妙改變，心裡仍舊不為所動。主定罪他們，是因他們的心剛硬。

主在本節的話，實質上回答了 自己在25節提出的問題。

靈意注解 施洗約翰是主耶穌的先鋒，他的工作是將主推介給人，並領人悔改，使人的心裡豫備好讓主通行的路(參三1~12)，所以相信他，就是接受主耶穌是那惟一的義路(約十四6；來十20)。義路就是人用信來到神面前，人肯悔改認罪而相信，即可以活在神國裡。

【太廿一33】「你們再聽一個比喻︰有個家主，栽了一個葡萄園，周圍圈上籬笆，裡面挖了一個壓酒池，蓋了一座樓，租給園戶，就往外國去了。」

文意注解 「周圍圈上籬笆，」為保護葡萄園免受野獸或盜賊的侵襲與破壞，也為免受旁人的侵占(參伯一10)。

「裡面挖了一個壓酒池，」指將堅牢的岩石鑿成一個壓酒以及存酒的地方。『壓酒池』分成上下兩層，上層為踩壓或擠壓葡萄的部分，上層岩石穿有一小孔，可把所擠出的葡萄汁流入下層。

「蓋了一座樓，」是用木頭搭建的了望台，作為在葡萄成熟時看守之用。

靈意注解 『家主』指神；『葡萄園』指以色列國(賽五7)；『籬笆』表示神一直保護以色列民；『壓酒池』酒乃為暢快神的心(歌五1)，表示神培植以色列民，是為滿足 自己；『租』字表明主權仍屬于神；『園戶』指祭司長和法利賽人(參45節)；『往外國去』說出神的寬大，讓人有某種程度的自由，隨意經營管理 的產業。

話中之光 (一)葡萄園是「租」給園戶的，主權仍歸園主；主把教會交給 的仆人們管理，但教會的主權仍在主的手中。

(二)事奉工作乃是我們的本分，但我們在事奉工作中，切不可侵奪主的主權，乃要凡事順從主的引導。

【太廿一34】「收果子的時候近了，就打發仆人，到園戶那裡去收果子。」

靈意注解 「就打發仆人，」『仆人』指舊約時代的先知。

『收果子』表明我們的事奉工作是要向神交賬的；『收果子的時候』表明是要按時交賬的。

話中之光 (一)神將 屬靈的產業交托(租)給我們，要我們按時結出果子，並且奉獻給神，不可以據為己有。

(二)神在我們身上所期望的，就是要我們交果子──把基督活出來，彰顯出來。

【太廿一35】「園戶拿住仆人，打了一個，殺了一個，用石頭打死一個。」

背景注解 「用石頭打死，」猶太人對付假先知，通常是用石頭打死(參申十三5；十八20；利廿2)。

靈意注解 神歷世歷代差遣 的眾先知(仆人)，到以色列民中間為神說話，要引導他們歸榮耀給神，但反遭他們逼迫、殺害。

【太廿一36】「主人又打發別的仆人去，比先前更多；園戶還是照樣待他們。」

靈意注解 這些別的仆人是十二使徒和那被差的七十人。

【太廿一37】「后來打發他的兒子到他們那裡去，意思說︰"他們必尊敬我的兒子。〞」

原文字義 「尊敬」轉向，聽從，敬重。

靈意注解 意指后來神差遣 的獨生子耶穌基督，來到猶太人中間。

【太廿一38】「不料，園戶看見他兒子，就彼此說︰"這是承受產業的；來罷，我們殺他，占他的產業。〞」

靈意注解 這些猶太教的領袖(園戶)看見了耶穌基督，卻甚妒忌、惱怒(參15節)，起意要殺 (路十九47)。

【太廿一39】「他們就拿住他，推出葡萄園外，殺了。」

靈意注解 「推出葡萄園外，殺了，」『葡萄園外』豫表耶路撒冷城外；耶穌是被釘死在耶路撒冷城外(參約十九17；來十三12)。

話中之光 在教會中最重要的事，乃在于我們對基督的態度如何︰究竟是尊重 呢(37節)？或是把 推出去，不要 呢？

【太廿一40】「園主來的時候，要怎樣處治這些園戶呢？』」

【太廿一41】「他們說︰『要下毒手除滅那些惡人，將葡萄園另租給那按著時候交果子的園戶。』」

靈意注解 「將葡萄園另租給那按著時候交果子的園戶，」這另外的租戶不可能是指另一個民族，而是神的新子民──主的教會。

神懲處頑梗悖逆的猶太教首領和百姓，局部應驗于主后七十年，羅馬太子提多率兵摧毀耶路撒冷城；而全面的應驗，則要等到將來的大災難時期(啟十一2)。

話中之光 (一)神現今已把 屬靈的產業轉交給我們信徒，我們千萬不可重蹈覆轍︰(1)霸占事奉工作的成果，侵奪神的主權；(2)逼迫、殘害神的眾仆人；(3)不尊敬神的兒子。

(二)凡是侵奪神的主權，逼迫神的仆人，不尊敬主的，必從神的旨意中被淘汰(「除滅」)，並失去神的托付(「另租給」別人)。

【太廿一42】「耶穌說︰『經上寫著︰"匠人所棄的石頭，已作了房角的頭塊石頭；這是主所作的，在我們眼中看為希奇。〞這經你們沒有念過么？」

靈意注解 『匠人』指祭司長、文士和法利賽人等；『石頭』指主耶穌。主被猶太教的領袖棄絕，甚且釘 在十字架上，神卻叫 複活，成了『房角的頭塊石頭』(參詩一百十八22；徒四11)，就是用以建造教會(房)最基本、最重要、連絡全體的房角石(賽廿八16；弗二20~21；彼前二4~7)。

【太廿一43】「所以我告訴你們，神的國，必從你們奪去；賜給那能結果子的百姓。」

原文字義 「百姓」國，外邦。

靈意注解 『你們』是指猶太教；『那能結果子的百姓』是指外邦教會。因著猶太教領袖棄絕主耶穌，神國的實際便轉賜給外邦教會，所留給猶太教的，只不過是神國的外表空殼罷了。

【太廿一44】「誰掉在這石頭上，必要跌碎；這石頭掉在誰的身上，就要把誰砸得稀爛。』」

原文字義 「砸得稀爛」削成碎糠，磨成細粉，砸成泥土。

靈意注解 對于不信的猶太人，主是絆跌人的石頭(參賽八14~15；羅九32~33；林前一23；彼前二8)；當主再來的時候，對于不信的列國，主乃是砸人的石頭(參但二34~35，44~45)。

本節另意︰首句可指那些信主的人，他們的舊造跌碎在主這塊石頭上，被 重生而成為新造；末句則指那些不信的人，至終在審判之日要被 這塊石頭所毀滅。

【太廿一45】「祭司長和法利賽人，聽見 的比喻，就看出 是指著他們說的。」

文意注解 「聽見 的比喻，」『比喻』原文是複數詞，指上述兩個比喻。

【太廿一46】「他們想要捉拿 ，只是怕眾人，因為眾人以 為先知。」

話中之光 宗教徒明知主的話是指著他們說的，卻絲毫沒有悔改的意思，反而想要殺 ，可見頭腦知識的明白是一回事，裡面心眼的看見又是另一回事。我們每一次讀主的話時，都要存著正確的態度，才能從主的話中獲得益處。


講道材料

馬太福音第廿二章

【太廿二1】「耶穌又用比喻對他們說︰」

文意注解 『又』字表明這個比喻是繼續前章『凶惡園戶的比喻』，兩者均屬相同性質。

靈意注解 租葡萄園的比喻，和娶親筵席的比喻，都豫表因猶太人棄絕主，故神亦棄絕他們，而將救恩轉賜給外邦人。

話中之光 租葡萄園的比喻說到要呈獻工作的成果，娶親筵席的比喻說到要享受神的備辦。奉獻工作成果給神的人，也就是享受神備辦的人；真實享受神的備辦，也就是真實對神的事奉。

【太廿二2】「『天國好比一個王，為他兒子擺設娶親的筵席。」

背景注解 「為他兒子擺設娶親的筵席，」按古代中東地方的風俗，娶親的筵席是在新郎家中舉行；關于婚禮本身，是由新郎的父母負責的。

靈意注解 『王』指父神；『他兒子』指神的愛子主耶穌基督；『娶親』表明在新約時代，神要為基督娶教會作 新婦(參弗五22~32)；『筵席』象徵神與人一同歡樂(參八11；啟十九7~9)，這對于人而言，乃是一種恩典的享受。

話中之光 (一)神何等樂意讓 兒子與我們合而為一(「娶親」)，也何等樂意讓我們享受 豐富的備辦(「擺設...筵席」)。

(二)惟有更深聯合于基督的人，才能更多享受基督的豐富。

(三)信徒也應當體會神的心腸，廣傳福音，好讓更多的人能領受救恩的喜樂。

【太廿二3】「就打發仆人去，請那些被召的人來赴席；他們卻不肯來。」

文意注解 國王請客故用『召』字。

靈意注解 在新約的時代，神最初召請以色列人來赴席；這裡的『仆人』，是指新約時代中頭一批被神差遣的仆人，也就主和施洗約翰的門徒。可惜以色列人因為頑梗不化，就不肯接受恩典的選召。

話中之光 有分于筵席與否，全在于被邀的人『肯不肯』來；求主給我們一顆『肯』的心，因為這是享受屬靈豐富的先決條件。

【太廿二4】「王又打發別的仆人說︰"你們告訴那被召的人，我的筵席已經豫備好了，牛和肥畜已經宰了，各樣都齊備；請你們來赴席。〞」

靈意注解 「王又打發別的仆人，」這是指在五旬節並其后所發生的事(參徒一8；二1，12)；『別的仆人』是指新約時代中第二批被神差遣的仆人，也就是包括使徒保羅在內的使徒和信徒們。

「牛和肥畜已經宰了，」象徵耶穌基督是神的羔羊(參約一29，36)，為世人的罪孽，而被釘死在十字架上，成為我們恩典的享受。

「各樣都齊備，」指神在基督裡所豫備天上各樣屬靈的福氣(參弗一3)。

話中之光 (一)「宰了」和「都齊備」表明神那一面已經作 所該作的，只等我們人這一面的反應；神的救法是兩面的，缺一不可。

(二)神『愛心』的手所備辦的，必須人伸出『信心』的手去接受(參約三16)；兩手相連，才能使救恩顯得完全。

【太廿二5】「那些人不理就走了；一個到自己田裡去，一個作買賣去；」

文意注解 「一個到自己田裡去，」這是從事農耕；「一個作買賣去，」這是從事商業。

靈意注解 本節裡的兩種人代表一般猶太的百姓，他們重視肉體與魂的需要和享受，過于自己的靈命並他們在神面前的光景。

話中之光 屬地的物質(「自己田裡」)和錢財(「作買賣」)，常成為人追求屬天事物的最大攔阻。

【太廿二6】「其余的拿住仆人，凌辱他們，把他們殺了。」

靈意注解 「其余的，」指那些積極反對主福音的人，他們之中多半是為猶太教的遺傳熱心，因此逼迫、殺害主的仆人(參徒七57~八3)。

【太廿二7】「王就大怒，發兵除滅那些凶手，燒毀他們的城。」

文意注解 「燒毀他們的城，」這是古代常見的軍事行動。

靈意注解 本節豫言日后神審判猶太人與耶路撒冷被毀的情形。這事果然應驗于主后七十年，提多率羅馬軍兵攻破並燒毀了耶路撒冷城，並殺死了不少猶太人，血流成河。

【太廿二8】「于是對仆人說︰"喜筵已經齊備，只是所召的人不配。」

靈意注解 「所召的人不配，」『所召的人』指猶太人；『不配』指他們不接受神的救恩。猶太人因棄絕主耶穌的救恩，置他們自己于『不配』的地位上(參徒十三46)。

話中之光 (一)人一面是因『不肯』(3節)和『不理』(5節)，而顯出他們「不配」；而另一面也是由于「不配」，所以才會拒絕。

(二)以色列人追求律法的義，就不服神的義(參羅九31；十3)，所以「不配」得著因信稱義的恩典。凡在神的備辦以外另有追求的，就是在神面前「不配」的人。

(三)「不配」的人對于神所備辦『豐滿的基督』的態度乃是︰

1.『到自己田裡去』(5節)──依靠人工，自己養活自己。

2.『作買賣去』(5節)──設法鑽營，謀取屬世的富裕。

3.『拿住、凌辱、殺了』(6節)──堅決拒絕屬靈的信息。

【太廿二9】「所以你們要往岔路口上去，凡遇見的，都召來赴席。〞」

原文字義 「岔路」寬闊的路(highway)，出口(exit)。

文意注解 「往岔路口上去，」『岔路』是指當時寬闊的公路，或是趕集的市場。

靈意注解 由于猶太人拒絕神的恩召，神只好轉向外邦人(參徒十三46；羅十一11)。

「凡遇見的，都召來赴席，」表示我們外邦信徒的得救，並不是出于自己主動的追求，乃是出于神恩典的邀請。

話中之光 (一)我們這些外邦信徒，本來都是走在人生的「岔路口上」，旁徨不知何去何從，然而竟蒙了恩典。

(二)人在「岔路口上」猶豫不決時，最容易接受別人的指引；正身陷在困境中的人，最容易接受福音。

【太廿二10】「那些仆人就出去到大路上，凡遇見的，不論善惡都召聚了來；筵席上就坐滿了客。」

文意注解 「不論善惡都召聚了來，」即指召請的對象包括所有的人，不分好人或壞人，只要肯來就可。

話中之光 (一)我們本來隨眾人擁進那引到滅亡的寬門「大路上」(參七13)，但如今竟得成為神的賓客，這是何等的際遇，何等的高抬﹗

(二)救恩不是出于行為，乃是本乎恩典(參弗二8~9)，因此既往不究，不論我們已往的『善惡』，都可以蒙恩。

(三)「不論善惡」說出救恩的原則，完全越過人的光景──善的和惡的，都能夠蒙恩──罪人中的罪魁，也能蒙神憐憫(參提前一15~16)。

【太廿二11】「王進來觀看賓客，見那裡有一個沒有穿禮服的。」

文意注解 「見那裡有一個沒有穿禮服的，」當時這些賓客都是直接從路上邀請來赴席的(參9~10節)，因此不可能穿著禮服，惟一合理的解釋，便是主人也為所有的客人準備了婚宴用的禮服。那個客人既然應邀赴宴，卻不肯穿主人所豫備的禮服，這對主人是相當沒有禮貌的。

靈意注解 『衣服』在聖經裡代表『義行』(參啟十九8)，因所召賓客『不論善惡』(參10節)，故這義行必不是他們自己的義行。同時，婚宴的禮服既是主人所豫備的，無疑地，這禮服就是神為我們豫備好的『那上好的袍子』(路十五22)，也就是基督自己作我們的義袍(參賽六十一10)。

「有一個沒有穿禮服的，」他既然是賓客當中的一個，所以他也是接受神邀請的人。那個應邀卻『沒有穿禮服』的人，乃是指掛名的基督徒，他們並沒有真正悔改相信得救。對于這種假基督徒，他們不能享受救恩的喜樂。

亦有解經家認為，此處的婚筵，須等到千年國度的起頭，羔羊真正婚娶的時候(參啟十九7)才舉行。所以，婚筵中的禮服必是指新婦所穿的細麻衣，也就是聖徒所行的義(啟十九8)。故那個『沒有穿禮服』的人，乃是指已經得救，接受基督作他客觀的義，使他在神面前得以稱義(參林前一30；羅三26)；問題乃在于他得救以后，沒有活出基督作他主觀的義(參腓三9)，所以他乃是一個失敗的基督徒，行事為人沒有與蒙召的恩相稱(參弗四1)，也就是沒有『披戴基督』(羅十三14；加三27)。由于將來國度的喜樂和榮耀，是為得勝的基督徒豫備的，因此失敗的基督徒沒有資格享受那個婚筵。

話中之光 (一)神向不配的人發出他們不配得的邀請，並且還供應接受這邀請的人所需有的義──一切都是恩典。

(二)自義的人以為自己的衣服好，所以不肯換上神所豫備的衣服，不肯依靠基督的義。

(三)要享受基督，便須披戴基督，藏身在基督裡，以基督為夸耀、為彰顯；凡不肯完全信靠基督的人，就不能充分享受基督。

【太廿二12】「就對他說︰"朋友，你到這裡來，怎么不穿禮服呢？〞那人無言可答。」

文意注解 「那人無言可答，」表示他明知故犯，沒有申辯的余地。

【太廿二13】「于是王對使喚的人說︰"捆起他的手腳來，把他丟在外邊的黑暗裡。〞在那裡必要哀哭切齒了。」

背景注解 古時猶太人的婚宴是在夜間舉行，屋裡燈火通明，屋外自然也就是在黑暗裡。

靈意注解 「使喚的人，」指天使(參十三41，49)。

「把他丟在外邊的黑暗裡，」『外邊的黑暗』有二意︰

1.若那未穿禮服的是指未得救的人，就是指永遠的沉淪。

2.若是指失敗的基督徒，則是指千年國度時的懲治(參廿五30)；他們在千年國度時，要暫時被趕離主的面光，而不得有分于神國的筵席(參八11~12)，但是最終仍要得救(參林前三15)。

話中之光 (一)凡不信靠基督、憑著基督的，其結果乃是沉淪『在外邊的黑暗裡』，與基督無分無關。

(二)在千年國度時期，得勝的信徒要與基督一同顯現在光明的榮耀裡(參西三4)，但失敗的信徒要在外邊的黑暗裡受神的懲治。

【太廿二14】「因為被召的人多，選上的人少。』」

靈意注解 本節有三種不同的解釋︰

1.被召的猶太人很多，但接受邀請的卻不多。

2.號稱是基督徒的人很多，但真正得救的人則少；在所謂的基督教世界裡面，恐怕稗子比麥子多(參十三24~30)，因為掛名的天主教徒和基督教徒不勝其數。

3.信主得救的人很多，但得勝的人則少；『被召』是指接受救恩(參羅一7；林前一2；弗四1)，『選上』是指得賞賜。

話中之光 (一)信徒不應當以蒙召為滿足，而應追求被選上。

(二)在場上賽跑的都跑，但得獎賞的只有一人；我們信徒也當這樣跑，好叫我們得著獎賞(林前九24)。

【太廿二15】「當時，法利賽人出去商議，怎樣就著耶穌的話陷害 。」

背景注解 『法利賽人』是熱愛祖先遺傳的猶太教徒(參十五1~2)，他們有強烈的民族意識，當然反對羅馬帝國的統治。

話中之光 法利賽人在主耶穌的行為上找不到把柄，便在 的話語上尋找；信徒不單要在行為上小心，也要在話語上小心(參西四5~6)。

【太廿二16】「就打發他們的門徒，同希律黨的人，去見耶穌說︰『夫子，我們知道你是誠實人，並且誠誠實實傳神的道，甚么人你都不徇情面，因為你不看人的外貌。」

原文直譯 「...先生，我們知道你是誠實的，誠誠實實地教導神的道路，甚么人你都不在意，因為你不看人的臉面。」

原文字義 「傳」教訓，教導；「道」道路，途徑。

背景注解 『希律黨』不是宗教團體，而是一個政治黨派，支持羅馬帝國的傀儡政權──希律王朝在猶太人中的統治，所以深為法利賽人所恨惡。

文意注解 「就打發他們的門徒，」『他們』是指法利賽人(參15節)。

「同希律黨的人，」法利賽人和希律黨人在平時彼此對立，勢如水火，今竟聯手起來，要找耶穌的話柄，以便陷害 。

「傳神的道，」指教導人使之明白神的旨意，而走在神的道路上。

話中之光 (一)在我們信徒的現實日常生活中，也常會同時遭遇到屬神與屬人、屬靈與屬世兩相為難的困境，從主耶穌的應對，可以學習到對付此類問題的原則。

(二)我們信徒在為人工作上，也應效法主耶穌的榜樣，不可為利混亂神的道(林后二17)，所傳的道，並沒有是而又非的(林后一18)；同時，也不可偏待人(雅二4)，貴重這個，輕看那個(林前四6)。

(三)我們的仇敵不只來自教外，也來自教內；不只來自身外，也來自身內。

(四)越是要陷害你的人，越是對你說甜蜜的話；撒但也會藏身在美麗的蛇裡，也會裝作光明的天使(參林后十一3，14)，所以我們切不要被人外表的甜言蜜語所欺騙。

(五)在與人的應對上，我們信徒不可粗心大意；主教導我們要防備人，也要靈巧像蛇(參十16~17)。

【太廿二17】「請告訴我們，你的意見如何︰"納稅給該撒，可以不可以？〞』」

背景注解 「納稅給該撒，」『稅』在原文指『人頭稅』，只應用在被羅馬帝國直接管轄的省分；凡男人在十四歲以上，女人在十二歲以上，至六十五歲為止，每人均須繳納這人頭稅。

文意注解 這一個問題非常的詭詐，是撒但的陷阱，既不能說可以，也不能說不可以。主若說可以，法利賽人就要在猶太人面前說 對猶太祖國不忠，是媚外者、亡國奴、猶太奸；主若說不可以，希律黨的人就要去向羅馬巡撫控告 叛逆，有可能因此而被處決。

【太廿二18】「耶穌看出他們的惡意，就說︰『假冒為善的人哪，為甚么試探我？」

話中之光 在與人交接應對的事上，首須有屬靈透視的眼光，能夠看出人隱藏的心懷意念。這須要靈命的長大，因為屬靈的人才能看透萬事(林前二15)。

【太廿二19】「拿一個上稅的錢給我看。』他們就拿一個銀錢來給 。」

背景注解 「拿一個上稅的錢給我看，」當時在巴勒斯坦地方內通行三種幣製，一種是羅馬鑄造的銀幣(denarion)，繳納『人頭稅』(參17節)須用此幣；一種是在安提阿與推羅所鑄造的省分錢幣，是按希臘標準製作的銀錢(drachma)；還有一種是猶太人地方的錢幣，稱舍客勒(shelkel)，可能是在該撒利亞鑄造的。

文意注解 注意主耶穌身上沒有『上稅的錢』；法利賽人身上帶著銀錢，卻又不肯甘心納稅，故主耶穌稱他們是『假冒為善的人』(參18節)，定他們的罪就是在此。

話中之光 誰的身上有『上稅的錢』，誰就應該納稅(羅十三7)。

【太廿二20】「耶穌說︰『這像和這號是誰的？』」

背景注解 當時通用的羅馬錢幣，一面刻有羅馬皇帝該撒的肖像，另一面則用拉丁文刻著該撒的字號。

話中之光 (一)『像和號』代表人的權柄，主也承認神確曾給予人某些權柄(參羅十三1)。

(二)神所量給人的權柄，有其范圍和界限，凡在此范圍和界限內的人，都當懼怕、恭敬和順服那些在賞掌權的人(參羅十三1~7)。

【太廿二21】「他們說︰『是該撒的。』耶穌說︰『這樣，該撒的物當歸給該撒，神的物當歸給神。』」

原文字義 「該撒」切開，割切(今人稱剖腹生子為『帝王切開術』Caesarian operation)。

文意注解 「該撒的物當歸給該撒，」『該撒』是羅馬皇帝的稱號，代表整個羅馬政權；納稅給當政者是人民應盡的義務，神的子民生活在世界上，納稅給政府並不與作一個神國國民相沖突。

「神的物當歸給神，」信徒所得的財物，表面上好像是自己憑才能、體力和時間所賺取的，實際上仍是神的賜予(參提前六17)，所以應當向神有所感恩奉獻(參瑪三8~10)。

話中之光 (一)政治和屬靈這兩者不可相提並論。政治上當服在上掌權的(羅十三1~7)；在屬靈上當順服神，專心事奉神。

(二)信徒一面是在神直接的權柄底下，另一面也在人間接的權柄底下，當人的權柄越過界限，侵犯到神的權柄時，信徒便要『順從神，不順從人』，這是應當的(參徒五29)。

(三)屬神和屬人、屬靈和屬世的物應該分別清楚，不可以彼此混淆。

(四)「該撒的物當歸給該撒，」表明凡一切不是神的，神絕不要；凡屬世界的人事物，不要用在屬靈的事上(比方以搖滾音樂等屬世的手段來傳福音)。

(五)「該撒」的字義是『切開、切去』；撒但要切去一切屬神的，神要切去一切屬撒但的。

(六)「神的物當歸給神，」表明一切屬于神的，神絕不容許侵奪；信徒應該分別為聖歸給神，而不可讓這世界的王來得著。

【太廿二22】「他們聽見就希奇，離開 走了。」

文意注解 這意味著主勝過了難處，仇敵對 無能為力，只好離開 走了。

話中之光 (一)信徒不要靠自己來應付難處，而要仰望聖靈賜給我們當說的話(參十19~20)。

(二)主一說話，反對的人就要知難而退；所以我們遇到詰難，最好的辦法是呼求 ，因為凡求告主名的，就必被拯救脫離難處(參羅十13)。

【太廿二23】「撒都該人常說沒有複活的事。那天，他們來問耶穌說︰」

背景注解 『撒都該人』不信複活，認為人死了完全消滅，故無鬼，亦無天使；他們只接受摩西五經。

話中之光 『撒都該人』是猶太教中的『理性主義者』，可以比擬為基督教的『摩登不信派』──他們注重現實，不顧將來，只在今生有指望(參林前十五19)。

【太廿二24】「『夫子，摩西說︰"人若死了，沒有孩子，他兄弟當娶他的妻，為哥哥生子立后。〞」

文意注解 這是舊約時代猶太社會製度裡的一條律法，是關乎弟為兄立嗣的律例(申廿五5~6)，原是為保護寡婦並保証家世譜系得以延續而設的。這就是人所認識的『利未拉特婚姻條例』。猶太人最早的祖先即有此成例(參創卅八8)。

【太廿二25】「從前在我們這裡，有弟兄七人；第一個娶了妻，死了，沒有孩子，撇下妻子給兄弟。」

文意注解 「從前在我們這裡，」這全屬虛構的故事。

【太廿二26】「第二、第三，直到第七個，都是如此。」

【太廿二27】「末后，婦人也死了。」

【太廿二28】「這樣，當複活的時候，她是七個人中，那一個的妻子呢？因為他們都娶過她。』」

文意注解 他們虛構此故事，目的是想要藉此問題，使複活的事顯得荒唐無稽。他們自己不相信有複活的事，就以為別人所謂的複活，不過就是尸體複生，然后繼續過著像今生一樣的家庭生活。如果複活真是這樣的話，那就要給眾人帶來難解的問題了。

話中之光 正如撒都該人以今世的眼光來想像將來複活后的光景，我們若是活在天然的裡面，行事為人只憑眼見，不憑信心(參林后五7)，也就無法領會屬靈的事，當然也就會有許多古怪的看法和問題。

【太廿二29】「耶穌回答說︰『你們錯了；因為不明白聖經，也不曉得神的大能。」

文意注解 主耶穌指出撒都該人錯了，不僅錯在他們不相信複活的事實，也錯在他們對複活的觀念。一則因為他們「不明白聖經」，所以就誤解了聖經上的話；二則因為他們「不曉得神的大能」，所以認為神不但不能使死人複活，而且也不能解決諸如他們在這裡所提的複雜家庭生活問題。

『神的大能』在複活中是特別明顯的(參羅一4；弗一19~20)。

話中之光 (一)不信派也罷，活在天然裡面的人也罷，新神學派也罷，他們的觀念所以錯誤，不外乎︰第一，不明白聖經，亦即沒有屬靈的知識；第二，也不曉得神的大能，亦即沒有屬靈的經歷。

(二)我們基督徒若是缺少屬靈的知識和經歷，也會陷在錯誤中而不知是錯。

(三)聖經能使人有得救的智慧(提后三15)，若要明白聖經，便須有正確的存心和態度，否則雖常常學習，終久不能明白真道(參提后三7)。

(四)使徒保羅所禱告、所追求的，乃是能更多知道神的大能，好叫他也得以更多經歷死而複活(參弗一19；腓三10~11)。

【太廿二30】「當複活的時候，人也不娶也不嫁，乃像天上的使者一樣。」

文意注解 「乃像天上的使者一樣，」要旨在于天使並不具有血肉之體，因此沒有所謂男女性的分別，當然更沒有藉婚姻以延續子嗣的問題。主耶穌提到『天上的使者』，也藉此駁斥撒都該人不相信天使的錯誤。

我們現在的形體，是地上的、必朽壞的、羞辱的、軟弱的、屬魂的、屬土的血肉之體，但將來複活之后的形體，是天上的、不朽壞的、榮耀的、強壯的、屬靈的、屬天的(參林前十五35~50)。人的生前和死后，分別屬于兩個完全不同的領域，所以我們不能根據今天在這個身體裡的所作所為，來推斷我們將來所要面臨的情形。

【太廿二31】「論到死人複活，神在經上向你們所說的，你們沒有念過么？」

話中之光 從主的話可見，熟讀並明白聖經，乃是開啟那來世奧秘的訣竅。

【太廿二32】「 說︰"我是亞伯拉罕的神，以撒的神，雅各的神。〞　神不是死人的神，乃是活人的神。』」

文意注解 主耶穌與撒都該人辯正死人複活的事時，引述摩西五經上的話(參出三6)，因為對不信複活的撒都該人來說，摩西的律法書仍是極具權威的經卷。耶穌的意思是說︰

1.神既然自稱為亞伯拉罕、以撒、雅各的神，而 自己不是死人的神，乃是活人的神，故亞伯拉罕、以撒、雅各雖然死了，神必定會叫他們複活(參八11)，否則 就要變成死人的神了。

2.亞伯拉罕、以撒和雅各都已死了，可是神在摩西面前提到他們的時候，好像他們仍舊活著，與摩西同時代一般。現在神說 是這三個人的神，可見在神眼中，他們是活著的。

話中之光 (一)「神乃是活人的神，」這句話說出︰

1. 是生命的主，死亡不能拘禁 (徒三15)。

2.一切叫人死亡的，一切叫人摸不著生命的，都與神無關。

3. 是『活』的源頭，惟有多多親近 、享受 ，才能活著。

4.我們信徒若不『活』，不能供應生命，就是辱沒了我們的神。

(二)我們信徒應當無論是生是死，總叫基督在我們身上照常顯大(參腓一20)；這樣，我們的肉身雖然死了，我們的靈卻要活在神面前。

【太廿二33】「眾人聽見這話，就希奇 的教訓。」

話中之光 的教訓，是從明白聖經和曉得神的大能來的。也只有根據這兩個原則所給人的教訓，才能封住仇敵的口，並使信眾得著真實的幫助。

【太廿二34】「法利賽人聽見耶穌堵住了撒都該人的口，他們就聚集。」

【太廿二35】「內中有一個人是律法師，要試探耶穌，就問 說︰」

文意注解 「內中有一個人是律法師，」『律法師』是熟悉摩西律法的文士，屬法利賽教派。

「要試探耶穌，」這一個律法師必定是自認為熟悉律法誡命，想要考問主耶穌，藉此顯明主耶穌的聖經知識不過爾爾，讓 在群眾面前出糗。

【太廿二36】「『夫子，律法上的誡命，那一條是最大的呢？』」

原文直譯 「先生，律法上那一類的誡命是最大的呢？」

背景注解 精研舊約律法的律法師所公認的律法共有六百一十三條，即相等于十誡所用的希伯來文總字數，其中有二百四十八條是正面的條例，即相等于人體夠造的總數目，以及三百六十五條反面的條例，即相等于一年總日數。

文意注解 律法師這問題的原意，不是在問主耶穌六百一十三條誡命中那一條最大，而是問 甚么是判斷誡命大小的原則。

就一方面說，律法上的誡命，每一條都很重要，人只要在一條上跌倒，就是犯了眾條(雅二10；太五19)；但另一方面，人若能掌握某些條誡命的精髓，推而及之，也就掌握了全般誡命，故有『最大』的說法。從主耶穌在下面的答話，可看出主也同意此種大小分法。

話中之光 我們信徒在查考聖經時，也應當懂得抓住聖經的重點，才不至于過度看重一些影兒(如飲食、節期、安息日等)，或外面的現象(如說方言、醫病等)，而忽略了屬靈的形體和實質(參西二16~17；林前十三8)。

【太廿二37】「耶穌對他說︰『你要盡心、盡性、盡意、愛主你的神。」

原文直譯 「...要用你全部的心、全部的魂、全部的心思，愛主你的神。」

原文字義 「愛」神聖的愛(agapao)。

文意注解 「盡心、盡性、盡意愛主你的神，」意即以整個人，全生命的貫注去愛神(參申六4~5)。在此三重的說法旨在表強調之意。

話中之光 (一)若有人不愛主，這人可詛可咒(林前十六22)；我們愛，因為神先愛我們(約壹四19)。

(二)神所求于我們的愛，乃是『盡心、盡性、盡意、盡力的愛』(可十二30)，我們必須承認憑著自己我們無法辦得到，惟有讓神的愛更多充滿、浸透、激勵我們(林后五14)，我們才能自然而然地流露 的愛。

【太廿二38】「這是誡命中的第一，且是最大的。」

文意注解 「第一，且是最大的，」或作『偉大和首要的』。

人即使遵守了一切的誡命，但若不是出于『愛神』的緣故，在神面前便毫無價值；所以說，愛神是誡命中的第一，且是最大的。

【太廿二39】「其次也相仿，就是要愛人如己。」

背景注解 十條誡命可分為『對神』和『對人』兩大部分(參出廿3~17)。當時猶太人的禱告文中有一段即用37至39節這段話，一般的猶太人均知道，整個舊約的大道理就是愛神、愛人。

文意注解 「其次也相仿，」原文作『第二的是與它相同』，意謂『仿』那必須要顯出的愛。

「就是要愛人如己，」引自《利未記》第十九章十八節。

話中之光 (一)人先愛神才能好好地愛人，才能愛人如己。

(二)我們行事為人，不只要對神盡本分，且要對人也盡本分。對神，既是以愛為樞紐；對人，當然也以愛為關鍵。

(三)愛神才能愛人，所以愛神也就包括全律法。今日基督徒生活的原則，乃是『愛主你的神』。

(四)『愛人如己』，就是無私的愛，就是犧牲的愛，這只有活在神聖的生命裡，方能作到。 是愛我，為我舍己(加二20)。

(五)人怎樣以自己為中心、為一切，也當如此愛人(參七12)，這也是以生活為禱告的原則(而不只在言語上)。

【太廿二40】「這兩條誡命，是律法和先知一切道理的總綱。』」

原文字義 「總綱」依據，掛住，靠著。

文意注解 「這兩條誡命，」這兩條包括一切的誡命，前者包括對于神的誡命，后者包括一切對于人的誡命。

「律法和先知，」即全部舊約聖經。

話中之光 (一)律法和先知一切道理都依靠、掛在『愛』上面。我們雖然遵行了律法一切的誡命，也明白先知一切的道理，卻沒有愛，就仍是虛空的虛空，全都枉然(參林前十三章)。

(二)愛乃律法的總綱，說出律法的原則乃是愛的恩典，而不是義的行為；凡只照律法的字句去遵行的，並沒有摸著神的心意。

【太廿二41】「法利賽人聚集的時候，耶穌問他們說︰」

【太廿二42】「『論到基督，你們的意見如何？ 是誰的子孫呢？』他們回答說︰『是大衛的子孫。』」

原文字義 「基督」受膏者。

話中之光 (一)一般人只注意基督之外的種種問題，但主只關切我們對 的認識，因為這是問中之問，是人生最大的問題。

(二)人所以對許多事物滿了疑問，乃起因于我們對基督不夠認識。

(三)一般人所注意的是政治、信仰和律法字句的問題，卻忽略了基督；沒有基督的政治、信仰和律法字句，都是虛空的虛空。

(四)世人最重要的問題，乃是對基督的認識；惟有基督是一切問題的答案。

(五)使徒保羅以認識基督為至寶，情愿丟棄萬事，看作糞土(參腓三8)，所以他定意不知道別的，只知道耶穌基督，並 釘十字架(林前二2)。

【太廿二43】「耶穌說︰『這樣，大衛被聖靈感動，怎么還稱 為主；說︰」

文意注解 「被聖靈感動，」原文作『在靈裡』。

法利賽人僅能根據先知字面上的豫言，知道那要來的『彌賽亞』(基督的希伯來文，意受膏者)，是大衛的子孫，卻對大衛被聖靈感動所寫下的話(詩一百十1)，不求甚解。

話中之光 我們只有在靈裡，藉著神的啟示，才能認識基督(參弗三5)。

【太廿二44】「"主對我主說︰‵你坐在我的右邊，等我把你仇敵，放在你的腳下。′〞」

文意注解 「主對我主說，」第一個『主』是指耶和華神，第二個『主』是指彌賽亞。引文的要旨在于『我主』這話。

靈意注解 這段經文是豫言基督現在在父右邊的景況。

【太廿二45】「大衛既稱 為主， 怎么又是大衛的子孫呢？』」

靈意注解 按肉體說，基督是『大衛的子孫』；按聖善的靈說，基督又是『大衛的主』(參羅一3~4)。

基督是『大衛的子孫』，說出 降卑人性的一面；基督是『大衛的主』，說出 榮耀神性的一面。

話中之光 今天我們信徒對于這一位奇妙又全備的基督，是否也有足夠的認識呢？愿主也來向你我每一個人發問。

【太廿二46】「他們沒有一個人能回答一言；從那日以后，也沒有人敢再問 甚么。」

話中之光 (一)在基督之外，我們會有很多的說詞和理由，但若真實被帶到主面前，一切的說詞和理由，都要變成是多余的。沒有一個人例外，也沒有一句話是有意義的。

(二)人生一切的問題，都在基督裡面消失無蹤； 是一切問題的答案。 是那位『我就是我是』(約八58『就有了我』原文)；我們需要甚么， 就是甚么。


講道材料

馬太福音第廿三章

【太廿三1】「那時，耶穌對眾人和門徒講論，」

文意注解 在此之前，主耶穌講道時，一向不將門徒和眾人混在一起， 是因人施教(參五1~2；十5；十三10~11；十八1)；現在卻「對眾人和門徒講論，」這表示下面的教訓，是專對包括門徒在內的猶太人說的(此時門徒也站在猶太人的立場上聽訓)。因此，本章中有些話，諸如︰『凡他們所吩咐你們的，你們都要謹守遵行』(參3節)，『指著...起誓』(參20~22節)等，對我們恩典時代的信徒而言，不宜按字面來接受。

【太廿三2】「說︰『文士和法利賽人，坐在摩西的位上；」

背景注解 通常在猶太會堂裡面，設有『摩西的位』，是由大塊岩石鑿成的座位，請文士坐在其上，向會眾闡釋律法的精義。

文意注解 「文士和法利賽人，」是一班對猶太祖宗的遺傳非常熱心的人，他們以摩西的律法為主，外加歷代祖先所訂的條例，教訓猶太人遵行。

「坐在摩西的位上，」『摩西的位』是指傳授教導摩西律法之人的職務，所以具有代表律法的權威(參拉七6，25~26)。

【太廿三3】「凡他們所吩咐你們的，你們都要謹守、遵行；但不要效法他們的行為；因為他們能說不能行。」

文意注解 「凡他們所吩咐你們的，」是指他們有關律法上的教訓；此處『凡』字是一種強調語，並不是指他們所說的『一切話』(參十六6，12)。

「你們都要謹守、遵行，」『你們』是包括門徒在內的猶太人；因當時主尚未被釘十字架，正處于律法時代和恩典時代的交接點，門徒尚未脫離律法，所以仍須謹守、遵行律法。今天我們信徒已經完全進入恩典時代，不須再去遵守禮儀方面的律例(參西二14，20~21)，但仍須遵守有關道德(非儀文)方面的律例和規范。

「他們能說不能行，」這是假冒為善者的特點(參羅二21)。

話中之光 (一)信徒對傳道人根據聖經所說的教訓，不可藐視；我們在慎思明辨之后，善美的就要持守(參帖前五20~21)。

(二)法利賽人的特點是「能說不能行」；今天有許多傳道人，他們也是「能說不能行」。我們受教的人不單要注意『聽』，且要注意『看』。

(三)宗教徒最通常的毛病，乃是能說不能行──說的是一套，行的是另一套──『聲音是雅各的聲音，手卻是以掃的手』(創廿七22)。

(四)凡『只能說而不能行』的人，他必定是還沒有真正認識到他所說的是甚么，因為真正的認識，必定產生真正的實行。

(五)只有主耶穌『說話行事都有大能』(路廿四19)， 既能說也能行。凡是憑主的生命而活的人，必然能說也能行。

(六)主真實的見証人，必須是屬靈的認識與屬靈的經歷並重的人，也就是能『說』也能『行』的人，我們所該效法的，就是這種人(參林前十一1；帖前一6)。

【太廿三4】「他們把難擔的重擔，捆起來擱在人的肩上；但自己一個指頭也不肯動。」

文意注解 「他們把難擔的重擔，捆起來擱在人的肩上，」『重擔』特別是指律法上的重擔；他們將許多嚴苛的儀文條例加在人們身上，使其難以履行。

「自己一個指頭也不肯動，」意指那些嚴苛的規條，僅用來要求別人，而非用來要求自己。

話中之光 (一)信徒不但不可叫別人擔重擔，而且還要互相擔當各人的重擔(參加六2)。

(二)宗教徒不只不『能』行，而且也不『肯』動；凡只會教導別人，自己連一個指頭都不肯動的人，不配作教會領袖。

【太廿三5】「他們一切所作的事，都是要叫人看見；所以將佩戴的經文做寬了，衣裳的 子做長了；」

原文字義 「佩戴的經文」護身物(guard keeper)。

背景注解 「佩戴的經文，」古時猶太人把括弧內所列四段經文(出十三1~10，11~16；申六4~9；十一13~21)寫在小羊皮卷上，再置于皮製的四方小匣子內，附有皮帶；他們通常攜帶兩個這種皮匣子，當祈禱時把它們分別系在手臂上和前額上，原意是要提醒自己，不可忘記神的話(參申六6~8)。

「衣裳的 子，」是一種縫在外袍四角的藍細帶子，用意是在提醒自己，要遵守神的誡命(參民十五38~39)。

文意注解 法利賽人故意把盛放經文的小皮匣作寬，把衣裳 子作長，特別醒目；一般人只在禱告的時候才系上經文皮匣，但法利賽人卻把它們時刻佩帶，故意叫別人注意到他們的虔誠，好博得人們的稱贊。

話中之光 (一)凡作事只為叫別人看見的，就是假冒為善的人，他們故意要得人的榮耀(參六1~2，5，16)。

(二)宗教徒喜歡顯揚自己，捐錢、作見証、服事、講道、著書等眾多屬靈的善行，恐怕有許多人的動機也是為著貪圖虛浮的榮耀(參腓二3)。

【太廿三6】「喜愛筵席上的首座，會堂裡的高位；」

靈意注解 「喜愛筵席上的首座，」象徵屬世的地位；「會堂裡的高位，」象徵屬靈的地位。

話中之光 (一)教會領袖最大的試探來自其內心──喜歡被人高舉，在人群中凸顯自己的重要性。

(二)凡在教會中介意名分地位的人，絕不能作好服事工作。

【太廿三7】「又喜愛人在街市上問他安，稱呼他拉比(拉比就是夫子)。」

原文字義 「拉比」我的主人，我的師長，我偉大的那一位。

文意注解 「又喜愛人在街市上問他安，」意即喜歡在公眾面前被人奉承、恭敬、尊重。

「稱呼他拉比，」『拉比』是猶太教中教師階級的尊稱(參約一38；三26)，一般猶太人以此稱呼文士。

【太廿三8】「但你們不要受拉比的稱呼；因為只有一位是你們的夫子；你們都是弟兄。」

話中之光 (一)「只有一位」說出神和基督的獨尊性，任何人都不可與 相提並論。

(二)信徒在教會中，只有恩賜功用上的不同(參林前十二4~6)，並沒有階級地位的分別，我們都是同作『弟兄』的(參來三1；啟一9)。

【太廿三9】「也不要稱呼地上的人為父；因為只有一位是你們的父，就是在天上的父。」

文意注解 「不要稱呼地上的人為父，」『父』指生命的源頭；這裡的意思不是說，我們不可叫生身之父為『父』，乃是說不要以地上的人為屬靈生命的源頭。

「只有一位是你們的父，」意指只有神自己才是我們屬靈生命的源頭。

話中之光 (一)在主裡較成熟的信徒，對待屬靈生命較幼稚的，可以有為父的心腸(參帖前二11)，但不可有為父的地位。

(二)最要緊的是，沒有任何人可以在眾信徒的心目中，取代了天父的地位。

【太廿三10】「也不要受師尊的稱呼；因為只有一位是你們的師尊，就是基督。」

原文字義 「師尊」教訓者，導演，指揮者，闡釋者，引導者。

背景注解 當時猶太人『師尊』手下眾生徒的一舉一動，皆要遵照其指示。

文意注解 「也不要受師尊的稱呼，」拉比、父、師尊都是猶太人對律法教師(文士)的尊稱。

話中之光 (一)基督教中的聖品聖職者，有些人因為虛榮心作祟，喜愛被人稱作某某『師』 (the Reverend)。

(二)我們信徒不可將人的吩咐，當作道理來遵守，我們都要聽『 』(參十七5)。

(三)新約裡的教師(林前十二28；弗四11)，是幫助我們明白聖經、認識神的旨意，我們不可藐視他們的講論，但要凡事察驗(參帖前五20~21)。

(四)任何人所給我們的教導，都是在我們的身外，且是客觀的；惟有那位住在我們裡面的基督，才是我們各人切身、主觀的教師。

(五)信徒只有一位父，也只有一位師尊。我們惟一的根源就是天上的父，我們也只受一個帶領就是基督；父是源頭，基督是道路。

【太廿三11】「你們中間誰為大，誰就要作你們的用人。」

原文字義 「用人」執事，侍者，管家。

話中之光 (一)屬靈界中的原則乃是，真正「為大」的，不是在乎外貌、地位、名稱，乃是在乎能作、能服事(參廿26~27)。

(二)誰在教會中越能服事人，誰就越是「為大」。

【太廿三12】「凡自高的必降為卑，自卑的必升為高。」

文意注解 「自卑的必升為高，」『自卑』是指自我謙卑的態度，並不是指對自己人格有自卑感。

話中之光 (一)「凡自高的必降為卑，」這是撒但墮落的軌跡(參賽十四12~14)；「自卑的必升為高，」這是基督得榮的途徑。

(二)誰被十字架對付得越多，誰就越得著尊榮；反之，誰天然的成分越多，誰就越受鄙視。

【太廿三13】「你們這假冒為善的文士和法利賽人有禍了；因為你們正當人前，把天國的門關了；自己不進去，正要進去的人，你們也不容他們進去。」

背景注解 「假冒為善，」原文指在舞台上表演的演員，掛上面具，演活別人的角色；他們在台上所言所行，並不代表其本身『真我』。

文意注解 「有禍了，」包括『將受惡報』及『可悲可嘆』這雙重意思。

「正當人前，把天國的門關了，」意指阻礙別人進入天國；『天國』乃是屬天掌權的范圍，文士和法利賽人專講屬地的事物，叫猶太人不得其門(天國的門)而入。

「你們也不容他們進去，」這話的意思有二︰(1)自己不義，絆倒別人；(2)教訓錯誤，誤導別人。

靈意注解 宗教徒的外表常與內裡的實際不符，刻意叫別人看不出其敗壞的性質。天國是指屬天掌權的范圍，故「把天國的門關了」，意指不讓人活在屬天權柄的底下，叫人只注重虛儀和字句道理，卻沒有把心歸向主(參林后三6，16)。

話中之光 (一)在屬靈的道路上，自己一不長進(「自己不進去」)，即刻成為別人的攔阻(「也不容他們進去」)；走在『前面』的屬靈領袖們，千萬不可因自己的遲滯不前，固步自封，而關了別人蒙恩的門。

(二)宗教領袖不但自己不尊主為大，並且也攔阻人單純聽從主的話，凡遇不服他們的異端教訓者，就藉口背叛所謂的『代表權柄』，把他們逐出教會，此種情形在教會歷史上，屢見不鮮。

【太廿三14】「(你們這假冒為善的文士和法利賽人有禍了；因為你們侵吞寡婦的家產，假意作很長的禱告，所以要受更重的刑罰。)(有古卷在此有本節)」

原文字義 「刑罰」審判，定罪。

文意注解 有的手抄本皮卷漏掉這一節經文。

「侵吞寡婦的家產，」指從無助無告者身上強索金錢，並使她們陷身債務和捆鎖當中。

「假意作很長的禱告，」指陷別人于困境，但自己卻在外表維持一個虔誠的模樣。

話中之光 (一)這裡的「寡婦」代表無倚無靠、易受欺壓(參提前五5；亞七10)的信徒；宗教徒常以敬虔為得利的門路(提前六5)，用花言巧語，誘惑那些老實人的心，以達其服事自己肚腹的目的(羅十六18)。

(二)宗教徒喜歡裝作敬虔屬靈的模樣，牢籠無知婦女(提后三5~6)，叫她們甘心樂意獻上錢財。這等貪戀錢財的宗教徒，被引誘離了真道，主判定他們要受更重的刑罰，用許多的愁苦把自己刺透了(提前六10)。

【太廿三15】「你們這假冒為善的文士和法利賽人有禍了；因為你們走遍洋海陸地，勾引一個人入教；既入了教，卻使他作地獄之子，比你們還加倍。」

文意注解 「你們走遍洋海陸地，」指遠赴海外各國傳教。

「勾引一個人入教，」『入教』指外邦人皈依猶太教，成為猶太團體中的一員；其條件包括敬畏神、遵守律法誡命、男性須受割禮、接受入教洗禮和獻祭等。

「卻使他作地獄之子，」因為跟隨這種狂熱的儀文主義者入教，只會導致比他們更加熱心于儀文字句，陷在錯誤的信仰中而不能自拔，其結局必要受永遠的刑罰。

「比你們還加倍，」盲從者本性的惡，加上學會法利賽人假冒為善的惡，便成了『加倍』的惡。

話中之光 (一)這世上有一個奇怪的現象，那些信仰不純正的教派人士(例如摩門教和耶和華見証人等)，卻比信仰純正的基督徒更熱心傳教，他們真的「走遍洋海陸地」，到世界各國去「勾引人入教」。

(二)有的基督徒也熱心傳福音，可惜若是出于結黨(參腓一17)，是為著擴大他們自己的『會』，而不是為著主的見証，這種人便「有禍了」。

(三)宗教徒只會帶人「入教」──加入人為的組織，卻未指引人走生命的道路，反而注意那些叫人死的道理字句(參林后三6)，結果一同滅亡──「作地獄之子」。

【太廿三16】「你們這瞎眼領路的有禍了；你們說︰"凡指著殿起誓的，這算不得甚么；只是凡指著殿中金子起誓的，他就該謹守。〞」

原文字義 「殿」聖所。

文意注解 「你們這瞎眼領路的，」『瞎眼』意指自己在黑暗中，看不見正確的道路，卻又自以為是黑暗中人的光，是蠢笨人的師傅，是小孩子的先生(羅二19~20)，所以喜歡給別人『領路』，瞎子領瞎子，結果兩個人都掉在坑裡(參十五14)。

「凡指著殿起誓的，這算不得甚么，」文士和法利賽人為幫助百姓背棄誓言，便教導說誓言有兩個等次，凡指著聖殿起的誓的可以不算數，不必履行。

「凡指著殿中金子起誓的，他就該謹守，」他們認為『殿中的金子』比『殿』重要，故指著金子起的誓就當謹守。『他就該謹守』原文作『他就欠了債』。

話中之光 (一)宗教徒以屬人的眼光來教導人，斷定甚么樣的起誓有效，甚么樣的起誓就無效，目的為他們的不遵守誓言找一藉口，好推卸責任。

(二)他們所定下的原則，反映他們顛倒次序及藐視神的情形。

【太廿三17】「你們這無知瞎眼的人哪，甚么是大的，是金子呢，還是叫金子成聖的殿呢？」

文意注解 「甚么是大的，」主的意思是說，他們不知道事物的本末次序。

「是金子呢，還是叫金子成聖的殿呢？」『成聖』意即『分別為聖歸與神』；這裡的成聖並不是指性質上的成聖(參羅六19)，乃是指地位上的成聖。金子雖然值錢，但它若用在聖殿之外，仍是『凡俗』的，惟因用于聖殿，就被分別為聖，故殿比金子大。換句話說，使成聖的，比被成聖的為大。

話中之光 (一)宗教徒不知分辨大小輕重，故主判定他們是「無知瞎眼的人」。

(二)「金子」又可豫表個人追求屬靈，「殿」豫表建造教會成為神居住的所在(弗二21~22)；宗教徒注重個人的追求，而不知神的心意是要在地上得著教會。

(三)一切屬靈的人事物，若非歸于教會、用于教會，則其價值有限。

【太廿三18】「你們又說︰"凡指著壇起誓的，這算不得甚么；只是凡指著壇上禮物起誓的，他就該謹守。〞」

文意注解 『壇』是指獻祭用的祭壇；『禮物』是指祭物，如牛、羊、鴿子等。文士和法利賽人認為指著壇起的誓可以不算數，不必履行，但指著壇上的禮物起的誓，就當謹守。『就當謹守』原文是『就欠了債』。

【太廿三19】「你們這瞎眼的人哪，甚么是大的，是禮物呢，還是叫禮物成聖的壇呢？」

文意注解 當一只羊在羊群裡，未被分別出來歸給神時，它乃是凡俗的；但一旦被分別出來獻在壇上時，它就成聖了，故壇比禮物大。 話中之光 (一)宗教徒因為缺少屬靈的眼光(「無知瞎眼的人」)，所以不懂得寶貴有屬天價值的事物(如壇和殿)，反而只重看有屬地價值的事物(如禮物和金子)。

(二)信徒若要在主的手中成為有用，便須將自己擺在壇上，讓主的十字架(『壇』的屬靈意義)更多對付我們的天然生命。

【太廿三20】「所以人指著壇起誓，就是指著壇和壇上一切所有的起誓。」

文意注解 本節意指人到壇前獻祭或起誓，等于來到神前獻祭或起誓。

【太廿三21】「人指著殿起誓，就是指著殿和那住在殿裡的起誓。」

文意注解 本節意指人來到聖殿敬拜或起誓，等于來到神前敬拜或起誓。

【太廿三22】「人指著天起誓，就是指著神的寶座和那坐在上面的起誓。」

文意注解 主指正他們，無論甚么樣的起誓，都是指著那住在殿裡的和那坐在寶座上的起誓，所以不可背誓。

主在這裡，乃是指點出文士和法利賽人的錯誤，並不是贊成人『起誓』；歸根究底，人所有的誓言既都是指著神而起的，故甚么誓都不可起(參五34~37)。

【太廿三23】「你們這假冒為善的文士和法利賽人有禍了；因為你們將薄荷、茴香、芹菜，獻上十分之一；那律法上更重的事，就是公義、憐憫、信實，反倒不行了；這更重的是你們當行的，那也是不可不行的。」

原文直譯 「...這些是必須行的，而那些是不可放在一邊棄而不顧的。」

原文字義 「公義」公平，正義。

文意注解 「將薄荷、茴香、芹菜，獻上十分之一，」文士和法利賽人注重十一奉獻的事，甚至及于田地的小出產(參利廿七30；申十四22)。『薄荷、茴香、芹菜』乃是作藥用或作調味香料用的植物。

「那律法上更重的事，就是公義、憐憫、信實，」律法的精神可分為三大要項︰對自己當有『公義』，對別人當有『憐憫』，對于神當有『信實』(參彌六8)。

「這更重的是你們當行的，那也是不可不行的，」意指『公義、憐憫、信實』乃是必須行的，而『獻上十分之一』也不可因此撇開不管。

本節是說法利賽人只遵守律法上最微末的規條，例如獻上十分之一(雖然那也是不能不行的)，但那律法上最重要的公義、憐憫、信實，乃是當行的事，卻置之不理。

話中之光 (一)主不是叫人輕看奉獻，而是要人知所輕重。

(二)今日的信徒若只在嘴唇上講公義、憐憫、信實，而沒有實際的行動，又誤認為奉獻十分之一乃無關緊要的事，結果就反而連法利賽人也不如了。

【太廿三24】「你們這瞎眼領路的，蠓虫你們就濾出來，駱駝你們倒吞下去。」

背景注解 猶太人在飲酒之先，常用布把酒濾過，以妨接觸或吞下任何不潔之物。『蠓虫』和『駱駝』都是不潔淨的活物(參利十一4，41)；前者是一種極微小的昆虫，后者則為龐大的動物。

當日在巴勒斯坦地所用亞蘭文，『蠓虫』和『駱駝』極相似，所以有『濾出蠓虫，吞下駱駝』的話，以表示人們斤斤計較那些微不足道的事物，卻對那些龐然巨物視若無睹。

文意注解 細小的蠓虫掉在酒壇裡，他們就用盡辦法把它濾出來；而吞食龐然巨物的駱駝，卻毫無不潔的感覺。主是在責備他們不曉得分辨輕重。

話中之光 信徒若只會爭論一些聖經上的字句道理(例如爭論『受浸』的方式)，而忽略了道理所包含的屬靈實際(例如受浸所象徵的『與主同死同複活』)，這也就是濾出蠓虫，而吞下駱駝了。

【太廿三25】「你們這假冒為善的文士和法利賽人有禍了；因為你們洗淨杯盤的外面，裡面卻盛滿了勒索和放蕩。」

背景注解 「你們洗淨杯盤的外面，」法利賽人崇拜時所用杯盤等器物，須先經過宗教儀式上的潔淨手續。

文意注解 「裡面卻盛滿了勒索和放蕩，」正如外面乾淨的容器可裝有獨之物，所以儀式上潔淨的人也可能裝滿了勒索和放蕩。

『勒索』與錢財的迷惑(參十三22)有關，『放蕩』與肉體的情欲(參約壹二16)有關；『勒索』是指壓製別人以滿足自己的私欲，『放蕩』是指放縱自己以滿足內在的私欲。

主耶穌在本節是責備他們只注重儀文上的潔淨(參可七4)，卻任憑內心污穢不潔。

話中之光 (一)許多人在大庭廣眾之前約束自己的行為(「洗淨杯盤的外面」)，而在別人不注意的時候，才顯出侵吞別人並放縱自己的私欲來(「裡面卻盛滿了勒索和放蕩」)。

(二)宗教徒有敬虔的外貌，卻背了敬虔的實意(提后三5)。

【太廿三26】「你這瞎眼的法利賽人，先洗淨杯盤的裡面，好叫外面也乾淨了。」

話中之光 (一)我們若活在屬靈的實際裡面，先注意對付自己裡面的存心，自然就會從裡面發出善良純潔的言行來(參十二35；十五18~19)。

(二)外面的行為源于裡面的生命──裡面的基督越長大成形(加四19)，外面的行為就越能彰顯基督(腓一20)。

【太廿三27】「你們這假冒為善的文士和法利賽人有禍了；因為你們好像粉飾的墳墓，外面好看，裡面卻裝滿了死人的骨頭，和一切的污穢。」

背景注解 猶太人若踏在墳墓上，認為會沾染死人的污穢，在宗教禮儀上他就變成不潔淨(參利廿一1；民十九16)，因此猶太人把墳墓粉刷成白色，並且在每年的逾越節前，照例刷白郊外的墳墓，用意是讓人易于分辨(特別是在晚上)，免得不小心走近，污穢自己(參路十一44)。

話中之光 (一)宗教徒表裡不一致；裡面沒有生命，是死的，卻要在外面掩蓋(「粉飾」)其死亡的情形(參啟三1)。

(二)宗教徒外表的行為因不是出于生命的，故在人前顯得好看，但在神前仍是污穢，因為神有透視的眼光(參林前二10)，能鑒察人的肺腑心腸(詩七9；啟二23)。

【太廿三28】「你們也是如此，在人前、外面顯出公義來，裡面卻裝滿了假善和不法的事。」

話中之光 宗教徒怕人不怕神(參羅三18)，他們只顧到人前和外面，卻不顧到神前和裡面。

【太廿三29】「你們這假冒為善的文士和法利賽人有禍了；因為你們建造先知的墳，修飾義人的墓，說︰」

文意注解 「建造先知的墳，修飾義人的墓，」指對先知和義人表示尊敬的行為。『先知』指為神說話的人；『義人』指為神殉難的人。

【太廿三30】「"若是我們在我們祖宗的時候，必不和他們同流先知的血。〞」

文意注解 他們修建被他們祖宗殺害的先知和義人的墳墓，用以表示他們和他們的祖宗並不相同。

話中之光 法利賽人尊重從前的先知，卻不能容忍現在的先知；宗教界人士，也往往會高舉已死的人物，卻鄙視正活著的人物。

【太廿三31】「這就是你們自己証明，是殺害先知者的子孫了。」

文意注解 本節指他們這些人就是『有其父必有其子』的明証。

【太廿三32】「你們去充滿你們祖宗的惡貫罷。」

原文字義 「惡貫」身量，度量。

文意注解 本節意即『由你們來成全你們祖宗所開始的惡行罷』。猶太人的祖先作惡多端，現在的領袖繼續作惡，使已有的惡達到頂點。

【太廿三33】「你們這些蛇類，毒蛇之種阿，怎能逃脫地獄的刑罰呢？」

原文字義 「種」子孫。

文意注解 「你們這些蛇類，毒蛇之種阿，」指他們的本性來自撒但惡毒的性質(參三7；十二34)；他們的教訓含有毒素(參十六12)。

「怎能逃脫地獄的刑罰呢？」他們和他們的祖宗一模一樣，只知定罪別人而稱義自己，所以他們也不能逃脫將來神所要顯于他們祖宗的忿怒，就是地獄的刑罰。

【太廿三34】「所以我差遣先知和智慧人並文士，到你們這裡來；有的你們要殺害，要釘十字架；有的你們要在會堂裡鞭打，從這城追逼到那城；」

文意注解 這是主豫言猶太教的領袖們，將要怎樣逼迫殘害主所差遣的新約眾使徒、先知、教師(參徒五40；八1~3等)。

【太廿三35】「叫世上所流義人的血，都歸到你們身上；從義人亞伯的血起，直到你們在殿和壇中間所殺的巴拉加的兒子撒迦利亞的血為止。」

文意注解 「從義人亞伯的血起，」亞伯是第一個被殺流血的義人(創四8~11)。

「直到你們在殿和壇中間所殺的巴拉加的兒子撒迦利亞，」此處『撒迦利亞』有兩種解釋︰

1.指祭司耶何耶大的兒子撒迦利亞，他在耶和華的殿被人用石頭打死(參代下廿四15，20~22)。本說法的矛盾乃在此撒迦利亞的父親不是巴拉加，或許巴拉加是耶何耶大的別名，也可能耶何耶大是撒迦利亞的祖父，因希伯來文的『兒子』也可指『子孫』。主張此撒迦利亞的人認為︰據猶太人希伯來文聖經的編排，是從《創世記》開頭，到《歷代志》結束。猶太教徒說『從創世記到歷代志』，有如我們基督徒說『從創世記到啟示錄』，意思是包括整個聖經。因此，從《創世記》中的亞伯，直到《歷代志》中的撒迦利亞，意即將整個舊約聖經的殉道史作一個總結。

2.指比利家的兒子撒迦利亞(參亞一1)，希伯來文的『比利家』與希臘文的『巴拉加』同義；按年代來說，這撒迦利亞是以色列亡國被擄后，聖經裡面明文記載的最后先知之一。惟舊約聖經並未記載他被殺，故無法確定主耶穌所指的就是他。主耶穌若指的是他，那就是說舊約聖經中第一位(約伯)和最后一位(撒迦利亞)殉道者，所以也有包含全部舊約殉道史的意思。

【太廿三36】「我實在告訴你們，這一切的罪，都要歸到這世代了。」

原文直譯 「...這一切事(指罪責)，都必歸給這世代。」

文意注解 這裡的意思應是指，凡舊約時候所有流義人和先知之血的罪，都要歸到這些猶太教首領的身上，神要叫他們擔當他們祖宗應受的刑罰，這事果然在主后七十年應驗了。

【太廿三37】「耶路撒冷阿﹗耶路撒冷阿﹗你常殺害先知，又用石頭打死那奉差遣到你這裡來的人；我多次愿意聚集你的兒女，好像母雞把小雞聚集在翅膀底下，只是你們不愿意。」

文意注解 「又用石頭打死那奉差遣到你這裡來的人，」猶太通常用石頭打死下列四種人︰(1)拜偶像的人(參申十七5，7)；(2)行巫術的人(參利廿27)；(3)犯奸淫的人(參申廿二22；約八5)；(4)假先知(參約八33；十一8)。在此必是指那些奉主差遣的使徒們，被猶太教的人誤以為是假先知(參廿一35)，因此才用石頭打死他們。

「我多次愿意聚集你的兒女，」『多次』表明耶穌曾多次探訪耶路撒冷(參約二13；五1；七10等)；『你的兒女』原文是『你的兒子們』，指耶路撒冷的居民，轉指在猶太教裡面的信眾。

「好像母雞把小雞聚集在翅膀底下，」大多數的宗教徒因無知而悖逆神旨，神一再寬容，反而以母雞 翅覆雛(參賽卅一5)的心情，要召聚他們來投靠在 翅膀的蔭下(參詩卅六7)，好讓他們得著 的保護。

「只是你們不愿意，」『你們』指猶太教中的領頭人物。主是多次『愿意』，可惜他們的領袖們卻一直『不愿意』，他們的心真是剛硬。

靈意注解 「耶路撒冷」是猶太教的聖城，代表宗教的組織和其核心集團；凡是有敬拜神的外表，而失去敬拜神的實際者，都屬于宗教。世上一切宗教的首領和團體，都因缺少實靈的亮光，而扼殺神的話語(「殺害先知」)，迫害真正屬于神的仆人(「打死奉差遣的人」)。

話中之光 (一)缺乏屬靈認識和屬靈經歷的教會領袖，常會成為攔阻神旨意通行的人。

(二)教會領袖對神旨意最大的為害，就在于他們扼殺神的話語，封閉神的啟示，並將真實受神托付，傳神信息的見証人置之于死地。

(三)主是「多次愿意」，人卻一直「不愿意」，天上的心何等不容易得到地上的心的響應。

【太廿三38】「看哪，你們的家成為荒場，留給你們。」

文意注解 「你們的家成為荒場，」這裡的『家』原文與『殿』(參廿一13)同一個字；那裡原是『我的殿』，這裡已成了『你們的家』，乃因猶太教使它變成了『賊窩』的緣故。『成為荒場，』這是豫言神要撇棄耶路撒冷城和聖殿(參廿四2；耶十二7；結十一23)；主在這裡再一次豫言主后七十年所要應驗的事。

「留給你們，」意指任憑他們處置自己的事(參詩八十一12)。

話中之光 我們個人的身體或信徒團體的身體(教會)原是神的殿(林前六19；弗二21)，但若不讓 安家居住，就必成為荒場，一片荒涼曠廢，沒有用處。

【太廿三39】「我告訴你們，從今以后，你們不得再見我，直等到你們說︰"奉主名來的，是應當稱頌的。〞』」

文意注解 「你們不得再見我，」這是豫言耶穌要離開世上。

「直等到你們說，奉主名來的，是應當稱頌的，」這是豫言基督第二次來時，猶太人要承認 計就是彌賽亞。這裡也暗示當主再來時，以色列全家都要悔改得救(參羅十一26；詩一百十八24~26)。

話中之光 (一)無論是信徒個人或是教會，若不高舉主名並尊主為大(「奉主名來的，是應當稱頌的」)，就必失去主的同在(「不得再見我」)；但若肯悔改歸向主，仍要蒙主祝福。

(二)人若棄絕主，也必被主棄絕；人若尊重主，也必被主尊重。


講道材料

馬太福音第廿四章

【太廿四1】「耶穌出了聖殿，正走的時候，門徒進前來，把殿宇指給 看。」

背景注解 「聖殿，」指所羅巴伯所重建的聖殿(參拉三8)被毀之后，約在主前二十年，大希律為討好猶太人，再次重建聖殿，當主耶穌在世時，已經費了四十六年(參約二20)，惟仍未完工。根據猶太歷史家約瑟夫的記述，整個聖殿是在主后六十四年完工的。這殿建築宏偉，堂皇壯麗，每塊大理石長達三公尺以上，另有巨型金飾。

文意注解 「耶穌出了聖殿，」這是在 宣告『你們的家要成為荒場，留給你們』(參廿三38)之后，以行動表明 棄絕了這殿，正如神的榮耀離開了聖殿一樣(參結九3；十4；十一23)。『聖殿』指殿的整個范圍(sacred place)。

「把殿宇指給 看，」門徒大概是要主和他們一同欣賞聖殿的宏偉美觀。

話中之光 (一)「耶穌出了聖殿，」當神的子民棄絕主時，主就離開他們，不與他們同在。

(二)今天有許多所謂的『教會』，只有宏偉、高大、壯麗引人的外表(參可十三1)，但主卻不在其中(「耶穌出了聖殿」)。

(三)「門徒把殿宇指給 看，」他們的心所顧念的，是肉眼所能見暫時的事物，而非所不能見的那永遠的榮耀(參林后四17~18)。

(四)我們究竟是以我們的『殿』──例如人數眾多，事工興盛，建築物美麗等為夸耀呢？還是以殿中的『主』為夸耀呢？

【太廿四2】「耶穌對他們說︰『你們不是看見這殿宇么？我實在告訴你們，將來在這裡，沒有一塊石頭留在石頭上不被拆毀了。』」

文意注解 「你們不是看見這殿宇么？」主知道門徒心裡所存的是甚么。

「我實在告訴你們，將來...」這裡主耶穌再一次豫言主后七十年所要應驗的事，當時聖城被攻毀，聖殿被燒毀。主一再的豫言此事(參廿一41；廿二7；廿三38)，乃在表明這事必速速應驗。

「沒有一塊石頭留在石頭上，」這句話在主后七十年按字義完全應驗了，當時羅馬人在提多率領下，徹底毀滅了耶路撒冷及聖殿建築物，甚至石頭也被撬開，以取得當聖殿被燒毀時從屋頂上熔流其間的金箔。也有人說，當時尚存留有一些石頭未被移動。到了朱理安皇帝的朝代，因他企圖重建聖殿，故把那些存留的石頭也移去(使主的豫言全部應驗)，但他的建殿計劃半途而廢。

靈意注解 『聖殿』豫表教會；『石頭』豫表信徒(參弗二20~22；彼前二5)。

話中之光 (一)今天人看世界多美麗，物質多文明，但以主屬靈的眼光看來，一切有形質的都要被烈火熔化(參彼后三12)。

(二)殿的榮耀原不在乎金銀、寶石，乃在乎神的同在；教會既為神的殿，故應重視神的同在，過于外表規模的宏大。

(三)凡外表興盛，卻失去主同在的教會，遲早必要四分五裂，成員彼此合不來(「沒有一塊石頭留在石頭上」)，因為主容許人為「拆毀」的手，加在這樣的教會身上。

(四)天然的人(石頭)無法和別人配搭建造在一起，因此若不拆毀我們天然的生命，就無法讓主有地位，也就不能有真實的建造。

【太廿四3】「耶穌在橄欖山上坐著，門徒暗暗的來說︰『請告訴我們，甚么時候有這些事；你降臨和世界的末了，有甚么豫兆呢？』」

原文字義 「降臨」臨在，同在，接近，來到(parousia，含有繼續演進中之意)；「豫兆」記號，兆頭，神跡。

文意注解 「耶穌在橄欖山上坐著，」『橄欖山』位于耶路撒冷以東的汲淪溪外，一條約二公裡長的山脊，比耶路撒冷地勢稍高。

「甚么時候有這些事；你降臨和世界的末了，有甚么豫兆呢？」門徒的問題按現代眼光來看，可分為三個問題︰(1)甚么時候有這些事？『這些事』即指主對耶路撒冷和聖殿所作的豫言(參廿三32~廿四2)；(2)『你降臨』時，即主第二次再來之時，有甚么豫兆；(3)『世界的末了』時，即這世代結束時，有甚么豫兆。

當時在門徒的心目中，顯然以為這三件事將同時發生，故合並在一起來發問；而主耶穌的答覆也同時提到這三件事，或許這是因為聖城與聖殿的被毀，以及那些即將發生在聖地的災難，正是末日主再來時所將發生之事的前奏和豫表。

話中之光 (一)基督的「降臨」，要帶給我們永遠的同在。

(二)信徒若要從主領受關于末日的異象，就須要登上高山，到 跟前來。

(三)每一次我們來到隱密處(「門徒暗暗的來說」)，親近這位複活升天坐在寶座上的基督(「耶穌在橄欖山上坐著」)，與 有親密的交通，就必得著主豐滿的話語和啟示(「請告訴我們」)。

【太廿四4】「耶穌回答說︰『你們要謹慎，免得有人迷惑你們。」

原文字義 「迷惑」引入迷途，欺哄。

文意注解 「你們要謹慎，免得有人迷惑你們，」『迷惑』意即用欺騙的手段，使人難于分辨真假，故須要『謹慎』。

話中之光 (一)我們對于別人論到有關基督的種種，采取慎思明辨的態度，總是好的。

(二)聖經中所有的豫言，乃如同燈照在暗處(彼后一19)，為我們提供亮光，使不受迷惑；所以我們若要不受迷惑，便須重視豫言，且謹慎分辨，不以是為非，以非為是。

【太廿四5】「因為將來有好些人冒我的名來，說︰"我是基督。〞並且要迷惑許多人。」

文意注解 「有好些人冒我的名來，說，我是基督」即指那些自稱是基督的人；主這話表明『假基督』的出現，乃是聖殿將要被毀的豫兆。猶太歷史家約瑟夫曾記載︰在主死而複活之后，至耶路撒冷被毀以前的四十年內，有好幾個假基督出現，並且糾集了一班黨羽扈從。注意︰假冒基督的現象，二千年來不曾中斷，且越演越烈。

話中之光 (一)末世的徵兆之一，就是人們喜歡以基督自我標榜；但基督乃是屬靈的實際，並不是一種旗號。

(二)凡自稱是基督的，實際上都是假的。有些迷惑人的，並不明言他們就是基督，而是誤導別人，使人在不知不覺之中把他們當作基督。

【太廿四6】「你們也要聽見打仗和打仗的風聲，總不要驚慌；因為這些事是必須有的；只是末期還沒有到。」

原文字義 「末期」終了，結局。

背景注解 「打仗的風聲，」馬太在寫本書時，羅馬大軍要來鎮壓猶太人的風聲甚囂。

文意注解 「你們也要聽見打仗和打仗的風聲，」這是聖殿被毀以前的第二個豫兆；在主死以后，即將發生戰爭的傳言，風聲鶴唳。

「總不要驚慌，」意即『驚慌』並無濟于事，乃要隨時準備好面對這些事。

「因為這些事是必須有的，」這是『不要驚慌』的原因，戰爭既是免不了的事，『驚慌』並無助益。

「只是末期還沒有到，」『末期』就是指『世界的末了』(參3節)，也就是為期三年半的大災難(參啟十一2)。

【太廿四7】「民要攻打民，國要攻打國；多處必有飢荒、地震。」

文意注解 「民要攻打民，國要攻打國，」『民攻打民』指大至民族，小至部落村莊之間的戰爭；『國攻打國』指國際間的戰爭。從主升天以后直到如今，歷世歷代烽火連緬不絕。

「多處必有飢荒、地震，」戰爭總是帶來飢荒。歷代以來，地震不斷在增加，末世時要更加劇烈(參啟六12；八5；十一13，19；十六18)。

靈意注解 「民要攻打民，」象徵屬地的子民要與屬天子民有爭執。

「國要攻打國，」象徵撒但的國要與神的國相對抗。

「多處必有飢荒、地震，」『飢荒』象徵到處缺少屬靈的糧食，叫神的子民得不著飽足；『地震』象徵凡神之外的一切都要被挪去(參來十二27)。

【太廿四8】「這都是災難的起頭(災難原文作生產之難)。」

原文字義 「災難」婦人生產之苦難。

背景注解 婦人生產小孩時，必先有間歇性陣痛；其陣痛之間隔，越過越短；且陣痛之程度，越過越厲害。

文意注解 本節表明，在主死后，以色列人在聖地所遭遇的苦難，猶如婦人經歷產難，只不過是『起頭』而已，真正厲害的『大災難』還在后面，而且在大災難來臨以前，他們還會遭受一陣陣的痛苦，越過越厲害。

話中之光 (一)神容讓苦難臨到我們身上，不是為毀滅，乃是為生產；不是叫我們絕望，乃是帶給我們希望。

(二)打仗、飢荒、地震等，都給人們帶來肉體上的苦難，但這些苦難都是產難，是為生產孩子，其結局是要給人們帶來喜樂(參約十六21)。

(三)神的心意是要產生許多兒子(參加三26；來二10)，作 兒子基督的彰顯，因此，所有的苦難都要為神所用，建造 兒子的教會。

【太廿四9】「那時，人要把你們陷在患難裡，也要殺害你們；你們又要為我的名，被萬民恨惡。」

原文字義 「陷在」交出。

文意注解 「那時，人要把你們陷在患難裡，」『那時』是指災難起頭之時；『你們』是指主的門徒，因他們一面是猶太人，一面又是信徒，故此處所說的『患難』，與猶太人和新約的信徒都有關系。

「被萬民恨惡，」『萬民』指不信的外邦人。無論猶太信徒或外邦信徒，都要因著主名的緣故，被不信的人恨惡(參十22)、逼迫(參五11)、並殺害。

話中之光 我們所要面對的苦難，除了自然界的災害之外(參7節)，還有『人』所加給我們的苦難；真是苦上加苦，難上加難。

【太廿四10】「那時，必有許多人跌倒，也要彼此陷害，彼此恨惡。」

文意注解 這裡的跌倒、陷害、恨惡，乃患難和逼迫必有的結局(參十36；十三21；可十三12~13；路廿一16；約十六1~2)。

話中之光 (一)許多信徒因為不愿受苦、受死，竟情愿變節(「跌倒」)，出賣弟兄姊妹(「彼此陷害，彼此恨惡」)，以求自保。

(二)信徒本應彼此相親相愛，但因道理見解和立場之互異，也會演變到「彼此陷害，彼此恨惡」。

【太廿四11】「且有好些假先知起來，迷惑多人。」

話中之光 (一)主一再地說，許多人要被迷惑，可見被迷惑乃是教會歷史中很普遍的事實(參提前四1；提后三13；彼后二1)。

(二)假先知的迷惑，是使人誤以為他們所說的，就是神的話。我們固然不可藐視先知的講論，但要緊的是須要凡事察驗(參帖前五20~21)。

【太廿四12】「只因不法的事增多，許多人的愛心，才漸漸冷淡了。」

文意注解 「只因不法的事增多，」『不法的事』是指不守規矩、違背神旨的事；不單是指發生在世界上，而且也指發生在教會中。這是因為受假先知迷惑所帶來的結果。『不法的事』會越過越多。

「許多人的愛心，才漸漸冷淡了」『不法的事』一多，就使許多信徒的『愛心』受到傷害，而漸漸冷淡。

話中之光 (一)「愛心」與「不法」不能共存；要培養愛心，便須遠離不法的環境。

(二)教會是見証基督的燈台(啟一20)，而教會最重要的見証，乃是『起初的愛心』，一旦失去這愛心，也就失去燈台存在的價值(參啟二4~5)。

(三)非拉鐵非(原文字義『弟兄相愛』)教會，是弟兄相愛的教會，因此在普天下人受試煉的時候，蒙主保守免去試煉(參啟三10)，可見『愛心』乃是對抗災難的最佳裝備。

【太廿四13】「惟有忍耐到底的，必然得救。」

文意注解 『得救』不是指得著救贖，而是指脫離災難，進入國度(參徒廿七20，44；詩八十3，7，19；耶廿三6；卅7)。在大災難末期，主耶穌要拯救屬 的人脫離災難。惟一蒙拯救的路，乃是要『忍耐到底』，意即在諸多不法之事的環境中，仍持守主的道和主的名(參啟三8~11)。

話中之光 (一)我們要進入神的國，必須經歷許多艱難(徒十四22)；但我們既有國度的盼望，就需要在患難中忍耐。

(二)我們信徒都在耶穌的患難、國度、忍耐裡一同有分(啟一9)。

【太廿四14】「這天國的福音，要傳遍天下，對萬民作見証，然后末期才來到。」

文意注解 「這天國的福音，」『天國的福音』原文是『國度的福音』，它與『恩惠的福音』(參徒廿24)本質上都一樣是『福音』，只是強調的重點不同而已。『恩惠的福音』重在講人的罪惡和神的救贖，這福音的目的是帶領人信主得著赦罪的救恩；『國度的福音』重在講人的背逆和神的權柄，這福音的目的是帶領人悔改、服在神的權柄底下。這兩種福音雖在講法上有分別，實則為一體的兩面。叫人得著永生的救恩，實際上也就是叫人進入神的國度裡面，接受神屬天的管治。

「要傳遍天下，對萬民作見証，」『天下』是指凡有人居住之地；『萬民』是指凡不信主的人(特別重在指不信主外邦人)。『作見証』就是傳福音，但不只是口頭話語上的傳揚，並且也是生活見証上的顯露(參腓一27)。

「然后末期才來到，」『末期』是指『世界的末了』(參3，6節)。福音的傳遍天下，是結束這世代的先決條件。換句話說，將福音傳遍有人的每一個角落，可以加速促成末期的來到。

話中之光 (一)神的兒女如果不與神同工，起來作國度的見証，反對這一個悖逆的世代，神就寧可遲延，不快快結束這個世代。

(二)主要我們信徒與 同工，促進這世代的結束並主的再來，所以主吩咐我們信徒要去，到處宣傳福音，直到地極(參廿八19；可十六20；徒一8)。

(三)先傳福音，后才有審判；神先給人充分蒙恩的機會，然后才追究人對恩典所持的態度。凡不會同情別人、關懷別人的，不配定罪別人。

【太廿四15】「你們看見先知但以理所說的，那行毀壞可憎的，站在聖地，(讀這經的人須要會意；)」

原文字義 「行毀壞」造成荒涼，使之荒廢；「可憎的」可憎惡的東西，令人厭惡之物。

文意注解 「先知但以理所說的，」此處引自《但以理書》十一章卅一節，它原指兩約之間那段時期侵入巴勒斯坦傾覆耶路撒冷的希臘王安提阿古四世(即伊彼凡尼)，他于主前168年在聖殿中築了異教的祭壇。主在這裡有意轉用來豫言︰(1)主后七十年時所要發生的事；(2)末日主再來時所要出現的情形。

「那行毀壞可憎的，站在聖地，」『行毀壞』指敵基督(參但九27)；『可憎的』指偶像(參申廿九17)；『聖地』指聖殿內的聖所(參詩六十八35；結七24；廿一2)。這話一面豫表主后七十年聖城淪陷時，異教徒在聖殿內妄作胡為的事；一面也豫表末時『離經反教』和敵基督的事(參帖后二3~12)。根據經上的豫言，大災難的三年半中，那敵基督的像(參啟十三14~15)要被立在神的殿裡，成為結束世代的一個兆頭。

「讀這經的人須要會意，」馬太在寫本書時已靠近主后七十年，他不能明言『那行毀壞可憎的』指的是誰，因此加上這個括弧內的話，提醒讀者們注意，在讀這句豫言時，應知道尚有隱含的意思。

話中之光 (一)到主來前，在教會中也有可憎的事顯露，例如淫亂、反教和敵基督等。

(二)神是忌邪的神(出廿5)，那裡有拜偶像的事，那裡就要惹動神的憤恨，寧可使聖殿(教會)被拆毀，而不任其被玷污。

(三)本節特別注明『讀這經的人須要會意』，是要提醒我們信徒，在教會中仍有被撒但設立座位之可能(參啟二13)。

【太廿四16】「那時，在猶太的，應當逃到山上；」

文意注解 遭遇逼迫時，神子民該有的反應不是抵抗，而是『逃』(參十23；啟十二6)；『山上』易于躲藏。據早期教會的傳說，耶路撒冷未亡之先，門徒逃到位于約但河東，座落山麓的彼拉城。

靈意注解 『逃到山上』象徵出代價活在屬天的境界中。

話中之光 (一)當教會中一有拜偶像(包括敬拜屬靈偉人)的事發生時，我們信徒該有的反應是『逃』，務要速速的從他們中間出來(參林后六17)。

(二)我們信徒若想免受末世的大災難，最好的辦法乃是出代價追求達到屬靈高超的境界(「逃到山上」)，才能被主提接(參40~41節)。

【太廿四17】「在房上的，不要下來拿家裡的東西；」

背景注解 古猶太人的房子系平頂屋，屋外有階梯可上屋頂。

文意注解 「在房上的，」『房上』指屋頂，乃在屋子外面。

「不要下來拿家裡的東西，」意即不要從外梯下來進屋取物。

靈意注解 『在房上的』象徵已達到屬天的境界者；『家裡的東西』象徵屬世和物質的事物。

話中之光 凡已有相當屬靈造詣的信徒(「在房上的」)，仍要自己小心，避免被地上的事物拖累了下來(「下來拿家裡的東西」)。

【太廿四18】「在田裡的，也不要回去取衣裳。」

原文字義 「衣裳」外袍。

靈意注解 『在田裡的』象徵服事主的仆人(參路十七7)；『衣裳』象徵人前的評價。

話中之光 (一)主真實的仆人(「在田裡的」)，在任何境遇中，都要以主的旨意為重，而不可只顧到別人對我們的觀感如何(「回去取衣裳」)。

(二)清心愛主的(「在田裡的」)，不要回到原來的生涯中(「回去取衣裳」)。

【太廿四19】「當那些日子，懷孕的和奶孩子的有禍了。」

文意注解 「懷孕的和奶孩子的有禍了，」因為她們行動不便，來不及逃走。

靈意注解 『懷孕的』象徵私欲懷胎的人；『奶孩子的』象徵有肉體的牽掛的人。

【太廿四20】「你們應當祈求，叫你們逃走的時候，不遇見冬天，或是安息日；」

文意注解 「不遇見冬天，或是安息日，」『冬天』系雨雪季節，若不是積雪阻道，便是泥濘難行。『安息日』不準許人出外走遠路，行動受限製，妨礙逃亡。本節的安息日，更証明4~31節這段話是對猶太人說的。

靈意注解 『冬天』象徵屬靈光景不正常，枯乾死沉；『安息日』象徵死守字句規條。在這種情形下的信徒，不僅無力逃走，甚至根本就不懂得要逃。

【太廿四21】「因為那時，必有大災難，從世界的起頭，直到如今，沒有這樣的災難，后來也必沒有。」

文意注解 本節是豫言大災難的程度，因為是空前絕后的緣故(參珥二2；但十二1)，人既無法憑想像來了解，故只能用『大』來形容其可怕。

據猶太歷史記載，主后七十年的事件中，猶太人約有一百萬被殺，大部份被釘十字架，又約有二百萬被賣為奴，備嘗苦難，甚至因而致死。但這種情形若與末期的大災難作比較，仍難望其項背。

【太廿四22】「若不減少那日子，凡有血氣的，總沒有一個得救的；只是為選民，那日子必減少了。」

文意注解 『選民』指猶太人，他們是神所揀選的百姓。本節是豫言大災難的時期，因為若不減少那些日子，就沒有一個人能活得了的緣故，故神限定災期總共三年半，即四十二個月，或一千二百六十天(參但九27；啟十三 5；十二6)。

話中之光 神在嚴厲之中，仍舊滿有恩慈(參羅十一22)。

【太廿四23】「那時，若有人對你們說︰"基督在這裡。〞或說︰"基督在那裡。〞你們不要信。」

文意注解 「那時，」指這世界末了的三年半期間，也就是大災難時期。

「基督在這裡...在那裡，」『這裡』或『那裡』均指的是某一處地方，這表示他們所講的基督都是在地上興起的(即屬地的人物)，而非從天降臨(參30節)。

話中之光 (一)今日凡自稱是基督投胎降生人間者，必是假基督無疑。

(二)主不要我們隨便聽信人言，因為主離我們不遠，就在我們口裡，就在我們心裡(參羅十8)。

(三)主基督再來不是只向一小部分人顯現，而是要給所有的人看見(參30節)。

(四)基督是超越的，是充滿萬有的，絕不受任何人為的限製。

【太廿四24】「因為假基督、假先知，將要起來，顯大神跡、大奇事；倘若能行，連選民也就迷惑了。」

文意注解 「因為假基督、假先知，將要起來，」原文『假基督』和『假先知』都是複數詞，表示不只一個。

「顯大神跡、大奇事，」因為這些不法的人，乃是照邪靈的運行，故能作出各樣的異能神跡，和一切虛假的奇事(參帖后二9)。

「連選民也就迷惑了，」『選民』指猶太人(參賽六十五9；羅十21；十一28)。

話中之光 (一)假基督和假先知不只要迷惑不信的外邦人，甚至連我們信徒也有被迷惑的可能。

(二)撒但和它的手下也能行大神跡奇事，因此，我們基督徒千萬不可因有人能行大神跡奇事，就輕易相信他們是神所差來的。

【太廿四25】「看哪，我豫先告訴你們了。」

文意注解 主在此豫先將此事告訴我們，就是要我們遇見這類事情的時候，格外的小心謹慎，不要因為他們會行大神跡、大奇事，就誤認為他們必是從神來的。

【太廿四26】「若有人對你們說︰"看哪，基督在曠野裡。〞你們不要出去；或說︰"看哪，基督在內屋中。〞你們不要信。」

原文字義 「內屋」儲藏室。

文意注解 「基督在曠野裡，」指藏匿在人口稀少的鄉野地帶。 「基督在內屋中，」指匿居于人口眾多的城市中密室。

靈意注解 『曠野』象徵遠離世俗之地；『內屋』象徵不公開的神秘之處。

【太廿四27】「閃電從東邊發出，直照到西邊；人子降臨，也要這樣。」

文意注解 「閃電從東邊發出，直照到西邊，」『閃電』耀眼且疾速，照遍天際，這是形容當主降臨時，一面如同迅雷，令人措手不及，另一面是全地的人都能看得見，並不是隱秘的。

備注︰主的再來有兩個階段，第一個階段是降到空中雲裡，是隱藏的，那時，主將提接得勝者；第二個階段是從空中駕雲而降(參啟一7；徒一11)，是公開的，那時，主將審判所有的世人和失敗的基督徒。第一個階段將會持續一段時間，然后才有第二個階段的突然來臨。主在本段經文所描述降臨的兆頭，是指第二個階段。關于第一個階段，請參閱本章36~44節。

【太廿四28】「尸首在那裡，鷹也必聚在那裡。」

背景注解 當某地有尸首的時候，鷹類猛禽就會從人所不知之地忽爾來臨，它們可能是由于有非常敏銳的視覺或嗅覺，而不需要人的通知；所以當人看見鷹群盤旋，那兒必有尸體。

文意注解 原文『尸首』是單數，『鷹』是複數。

靈意注解 本節有三種不同的解釋︰

1.『尸首』豫表團體的罪人，他們在神眼中形同死尸，是沒有生命的(參弗二1)；『鷹』豫表神的審判，指主和同 降臨的眾天使，要對世人施行審判(參廿五31)。

2.『尸首』豫表敵基督及其邪惡的軍兵，它們在神眼中也是腐臭的尸首；『鷹』豫表基督和 的眾使者，要把前者消滅殆盡(參啟十九17~21)。

3.『尸首』豫表曾被釘死十字架的基督；『鷹』豫表神的子民(參賽四十31；申卅二11)。基督在那裡，信 的人也必聚集在那裡。主的來臨即使突然到像一瞥閃電的地步(參27節)，但一切真正的信徒，都會立刻知曉而被集合到 那裡。

【太廿四29】「那些日子的災難一過去，日頭就變黑了，月亮也不放光，眾星要從天上墜落，天勢都要震動。」

文意注解 從本節可知，主『公開』的降臨，是在大災難期結束之時；並且在 降臨時，天象會有極大的變異(參亞十四5~6；珥二31；彼后三10)。

靈意注解 天象的變異有時也象徵世間局勢的動蕩，朝代與邦國的興替(參結卅二7~8；摩八9)；惟此處應指自然界的劇變。

話中之光 日、月、星辰，都是豫表基督；當實體一來到，就不需要那些影兒了(參西二16~17)。當基督一顯現，一切光體都要黯然失色了。

【太廿四30】「那時，人子的兆頭要顯在天上，地上的萬族都要哀哭；他們要看見人子，有能力，有大榮耀，駕著天上的雲降臨。」

文意注解 「那時，人子的兆頭要顯在天上，」『那時』乃指『大災難一過去』(參29節)之時；『人子的兆頭』必然是一種叫人一看就知道是主耶穌親自來臨的記號，因為它是『顯在天上』，故是一種神秘且超自然的現象。

有人認為這個『兆頭』，可能就是在天空顯出『十字架』，因為當文士和法利賽人求看兆頭(『神跡』的原文)時，主耶穌曾回答說，一個邪惡淫亂的世代，除了約拿的兆頭(就是豫表十字架)以外，再沒有兆頭給他們看(參十二38~41)。

「地上的萬族都要哀哭，」『地上的萬族(tribes)』是指在猶太地的以色列各族，他們都要悔改哀哭(參啟一7；亞十二10~14)。

「他們要看見人子，有能力，有大榮耀，」『人子』是主道成肉身、受苦的稱號；當主降臨時要，特別顯出『有能力』和『有大榮耀』兩種情形，這是因為主耶穌要用口中的氣(能力)滅絕那敵基督，並用降臨的榮光(大榮耀)廢掉它(參帖后二8)。

「駕著天上的雲降臨，」那時， 不再隱藏在空中雲裡，乃是駕雲降臨。

【太廿四31】「 要差遣使者，用號筒的大聲，將 的選民，從四方(方原文作風)，從天這邊，到天那邊，都招聚了來。」

文意注解 「 的選民，」指在外邦(世界各國)的猶太人(參賽四十五4；六十五9；四十九22；申七6)。

當主降臨時，有呼叫的聲音，和天使長的聲音，又有神的號吹響(參帖前四16)，要將地上所有屬 的人都聚集在 面前。

話中之光 (一)榮耀的基督一顯現，就要吸引萬民歸向 ；傳福音最好的辦法，乃在于將基督彰顯在人們的面前。

(二)只有屬基督的才能歸于基督，今天我們的所是和所作，有多少成分是屬于 ，而在永世裡要歸于 的呢？

【太廿四32】「你們可以從無花果樹學個比方︰當樹枝發嫩長葉的時候，你們就知道夏天近了。」

文意注解 「當樹枝發嫩長葉的時候，」指生命顯出生氣勃勃的樣子的時候；意即已經進入春天，因此離夏天不遠了。

靈意注解 『無花果樹』豫表以色列國，它因不結果子曾被主咒詛(參廿一19)，故其枯乾豫表以色列亡國，今樹枝發嫩長葉，即豫表以色列複國。

『夏天』乃與冬天相對，冬天象徵災難期間(參7~21節)；夏天象徵國度複興的時代(參路廿一30~31)，這時代要開始于主的再來。

話中之光 (一)「你們可以從無花果樹學個比方，」基督乃那充滿萬有者(參弗一23)，萬有都在表明基督，因此，我們應當學習從萬有中認識基督。

(二)基督乃是在生命中作王(參羅五17)， 的國度必然是滿有豐盛的生命；我們信徒得的生命越豐盛(參約十10)，就越有分于神的國度。

【太廿四33】「這樣，你們看見這一切的事，也該知道人子近了，正在門口了。」

文意注解 「你們看見這一切的事，」『這一切的事』指過去兩千年來，凡主的豫言所已經應驗的事。

「也該知道人子近了，」原文無『人子』一詞，所以即將臨近的，應是指『夏天』，即國度。

靈意注解 主的話提示我們，只要一看見以色列複國的事發生，便知主的再來和國度的實現已經臨近了。

【太廿四34】「我實在告訴你們，這世代還沒有過去，這些事都要成就。」

文意注解 「這世代還沒有過去，」『這世代』此字原文有『好些年代』的含義，並且聖經中的『世代』，往往不是指人生存在世的年數，而是指世人在神面前的道德光景(參申卅二5；太十一16；十二39，41，42，45；廿三36)；換句話說，世人的邪惡淫亂、乖僻彎曲有多長，世代也有多長。因此，『這世代』可以延伸而指直到主再來的整段時代。

「這些事都要成就，」『這些事』則包括主再來之前的事。

主所說的話必要成就，以色列複國的事既已應驗在主后一九四八年，因此 再來的腳步聲也已隱約可聞。聖徒且切莫將主這話等閑看待。

【太廿四35】「天地要廢去，我的話卻不能廢去。」

文意注解 「天地要廢去，」『天』字的原文為單數，表明與地相對的天；將來有一天，舊的天與地都要被廢去(參彼后三10；來一11~12)。

「我的話卻不能廢去，」主的話永遠安定在天(詩一百十九89)，必要成就。

【太廿四36】「但那日子，那時辰，沒有人知道，連天上的使者也不知道，子也不知道，惟獨父知道。」

文意注解 「那日子，那時辰，」指主再來與末日審判的日子。 「沒有人知道，」若有人宣稱他知道主豫定在某日某時再來，根據這裡的話，可以斷定他必是假先知無疑。

「子也不知道，」 是站在虛己、順服父神的地位上(參約十30；十四28)，甘愿不知。

話中之光 (一)雖然種種豫兆，都顯示這世代的末日已迫近，主正再來，但究竟在那一天、那一時辰主就降臨，除天上的父神之外，誰也不知道。

(二)計算那日子、那時辰，乃是不敬虔的行為，注定必然失敗。

(三)主耶穌站在人子的地位上，寧愿有所不知；有時候，神不讓我們知道的事(例如︰主來的日子是在那一天；啟十4七雷所說的是甚么等)，便不可勉強求知，以免中了撒但的詭計，以為自己也『如神能知道』(創三5)，而吃了『善惡知識樹的果子』。

【太廿四37】「挪亞的日子怎樣，人子降臨也要怎樣。」

文意注解 「挪亞的日子怎樣，」『挪亞的日子』有如下的特點︰

(1)世人敗壞邪惡(參創六5~13)；(2)照常吃喝嫁娶(參38節)；(3)不以為洪水會突然臨到(參彼后二5)；(4)不信從方舟的救法(參彼前三20)。

「人子降臨也要怎樣，」由于本段經文是針對新約信徒的教訓，因此主的意思乃在說明，信徒有可能像世人一樣，只沉迷于肉身的需要(即照常吃喝嫁娶)，而不知準備好自己去面對主再來時的審判(不知不覺洪水來把他們沖去)。

【太廿四38】「當洪水以前的日子，人照常吃喝嫁娶，直到挪亞進方舟的那日；」

文意注解 「人照常吃喝嫁娶，」『吃喝』指維持肉體的生存和魂的享受；『嫁娶』指延續肉身生命和魂的喜樂。

靈意注解 「挪亞進方舟，」豫表人藉著相信耶穌基督，得以在 裡面享受十字架的救贖，免去受神忿怒的審判(洪水)。

話中之光 (一)不信主的世人，只顧為肉體安排(「照常吃喝嫁娶」)，追求屬地的享樂，卻硬心不肯接受救恩(「進方舟」)。

(二)我們這在末世的信徒，應當時刻活在基督裡面，以免被神審判。

【太廿四39】「不知不覺洪水來了，把他們全都沖去；人子降臨也要這樣。」

文意注解 本節表示主要在人們不知不覺時突然降臨，施行審判。

話中之光 凡是與基督無關，基督以外所有的人事物，都要被洪水沖去；我們所要追求的，就是不會被沖去的東西。

【太廿四40】「那時，兩個人在田裡，取去一個，撇下一個。」

文意注解 「兩個人在田裡，」『兩個人』與下節的『兩個女人』相對，故當系指男人。

「取去一個，撇下一個，」『取去』原文的意思是『帶著放在身邊』；『撇下』就是沒有帶走的意思。『取去』與『撇下』，何者是好，何者是壞，要看是誰把他們取去或撇下；因前面一節說到人子降臨，故可斷定被主取去是福，被主撇下是禍。

靈意注解 『兩個人』何指，必須根據主耶穌在這段話(參廿四32~廿五30)裡的意思來判定。過去大多數解經家認為系指所有的世人(包括得救的和未得救的人)，而被『取去』的一個是指得救的人被提，被『撇下』的一個則指未得救的人被主丟棄。但我們認為這種解法相當不妥，理由如下︰

1.在緊接著『取去一個，撇下一個』的比喻之后，主說︰『所以你們要儆醒』(參42節)，表示這是對門徒(得救的人)的警告，若不儆醒，就有可能被撇下。

2.得救的人才能儆醒，未得救的人不可能儆醒。

3.『你們的主』(參42節)表示他們和人子有主仆的關系，惟有得救的人才能作 的仆人。

4.『那惡仆心裡說，我的主人...』(參48節)，這話表示他從心裡承認主人與他的關系，一般人會口是心非，口裡承認或許靠不住，但心裡承認便應當沒有問題。

5.另有第廿五章多處經節，也明顯可看出，主指的是得救的人；容待下章裡才提說。

總而言之，當主再來的時候， 要先隱秘地來在空中雲裡，把活著信徒中的得勝者提到雲裡，與主同在，這就是被『取去』的意思。至于不夠儆醒的信徒，仍要被撇在地上經歷為期三年半的大災難，然后才見主面。注意，主在這裡是教導人要儆醒，『取去一個，撇下一個』，並不是說被提的人剛好一半。

話中之光 (一)今天，信徒們在外表上好像都一樣，也同樣為生活而勞苦，但主知道誰是愛 的(參林前八3)。

(二)我們固然應當勞苦作工，但必須是『在主裡面』的勞苦，才不是徒然的(參林前十五58)；否則，勞苦作工，仍有被主撇下的可能。

(三)服事主的工人，固然是在建造，但必須謹慎怎樣在上面建造；如果建造的工程錯了，有一天都要被火燒掉(參林前三10~15)。

(四)作仆人的，在田裡作工、回家伺候主，都是我們應作的本分(參路十七7~10)，問題是︰我們服事主的動機和態度究竟如何？

【太廿四41】「兩個女人推磨，取去一個，撇下一個。」

話中之光 (一)種田和「推磨」，都與糧食有關；信徒在教會中最主要的工作，乃是彼此供應靈糧。

(二)不單弟兄們有責任供應靈糧(在田裡作工)，姊妹們也有分于這個事工(「兩個女人推磨」)，在教會中不分男女(參加三28)。

【太廿四42】「所以你們要儆醒，因為不知道你們的主是那一天來到。」

文意注解 「所以你們要儆醒，」『所以』是承接上文，表示取去與撇下的分別，不在于是否得救，乃在于是否『儆醒』。如果取去的條件是得救的話，主耶穌就不用在此勸 的門徒要儆醒。儆醒的意思乃是不粗心大意，天天以等候主來的態度生活工作，一舉一動、所思所念，都是為著迎見主、討 喜悅。

「因為不知道你們的主是那一天來到，」若是知道主在那一天來到，就不必天天儆醒，只要等到最后那天儆醒即可；但因為不知道那一天會來，所以才必須天天儆醒。

話中之光 迎接國度首在「儆醒」；凡對主的再來漠不關心的，就是不夠儆醒的。

【太廿四43】「家主若知道幾更天有賊來，就必儆醒，不容人挖透房屋；這是你們所知道的。」

文意注解 「家主若知道幾更天有賊來，」賊的特點有二︰(1)在人意想不到的時候突然來到；(2)專找值錢的東西偷去。

靈意注解 『家主』豫表信徒；『家』指我們的靈、魂、體，以即我們的行為和工作；『賊』豫表主耶穌， 的降臨乃像賊一樣突然來到；『挖透房屋』豫表察驗我們得救以后的一切。

主再來的時候，乃是出乎意外地突然臨到，並且只取走生命成熟的信徒。

話中之光 (一)賓路易師母說︰『基督徒生活的第一日起就是儆醒。』我們當對于仇敵、世界、自己，常常的儆醒。

(二)被提，對于猶太人是末日的豫兆，對于被撇下的信徒是受磨難的日子到了。

【太廿四44】「所以你們也要豫備；因為你們想不到的時候，人子就來了。」

文意注解 「所以你們也要豫備，」『豫備』就是豫備油在器皿裡(參廿五4)。

「人子就來了，」『人子』是主在國度中的名字(參十九28；約五27~29)，以人的資格作王。

話中之光 我們須要「豫備」自己，盼早日在主裡長大成熟，並要『儆醒』，在主裡敬虔度日。

【太廿四45】「誰是忠心有見識的仆人，為主人所派，管理家裡的人，按時分糧給他們呢？」

文意注解 「誰是忠心有見識的仆人，」『忠心』是對主，就是不負主的托付；『有見識』是對弟兄，就是懂得別人的需要是甚么。『仆人』原文是『奴隸』，我們並不是屬于自己的人，乃是主用重價買回的奴仆(參林前六19~20)。

「為主人所派，」這句話說出事奉的源頭，乃是出于主；並非任何『人』或『團體』的差派。

「管理家裡的人，」『管理』不是轄管，乃是照顧(參彼前五2~3)；『家裡的人』就是信徒(參弗二19)。我們信徒在神面前的身分，一面是神家裡的人，一面也是 的仆人；千萬不要以為所謂『牧師、傳道人』等全時間服事主的工人才是仆人。

「按時分糧給他們呢？」每一個信徒無論大小，在神的家裡(教會)都有一份應盡的職責，即按著神的時候向身邊的聖徒分享屬靈的供應，例如︰為軟弱的肢體禱告、把讀經所得的亮光交通給別人、愛心的探望和關懷等。

話中之光 (一)「忠心」就是對主的話不打折扣，主怎樣說，我們就怎樣作；「有見識」就是顧到人的需要，人需要甚么，我們就供應甚么。

(二)信徒往往以自己的看法為看法，這就是不忠心；也往往不顧別人的需要，凡自己所有的都要硬塞給人，這就是沒有見識。

(三)我們的毛病乃是︰有忠心而無見識，或有見識而無忠心，或者既無忠心又無見識，這些情形叫我們不能好好盡職。

(四)「分糧」就是把神的話和神的東西服事給人，叫人得著生命的滋養。

【太廿四46】「主人來到，看見他這樣行，那仆人就有福了。」

文意注解 「主人來到，」即指主耶穌再來的時候。

「那仆人就有福了，」『福』不是今世的福，乃是國度的賞賜。

【太廿四47】「我實在告訴你們，主人要派他管理一切所有的。」

文意注解 「派他管理一切所有的，」就是在國度的實現裡，得著權柄掌管城池(參路十九17~19)。

話中之光 我們信徒今日若不能妥善『管理家裡的人』(參45節)，就不能盼望那日可以「管理一切所有的」；主今天所給我們的托付，不過是實習、操練和豫備，好在將來得著更大的托付。

【太廿四48】「倘若那惡仆心裡說︰"我的主人必來得遲。〞」

文意注解 『那惡仆』並非指沒有得救的人，因為他的『心裡』承認主耶穌是『我的主人』。

話中之光 (一)惡仆為惡的主要原因，乃在他以為主「必來得遲」；凡對主的再來沒有正確的認識的人，很可能會變成惡仆。

(二)凡不信主快來的；這人就是惡仆；有的惡仆口裡雖說主必快來，心裡卻以為主「必來得遲」。

(三)我們必須有愿主快來的態度和心愿，所以要常常禱告說︰『主耶穌阿，我愿你來』(約廿二20)。

【太廿四49】「就動手打他的同伴，又和酒醉的人一同吃喝；」

文意注解 「就動手打他的同伴，」『同伴』是指同作仆人的弟兄，我們信徒乃是在耶穌的患難、國度、忍耐裡作同伴的(參啟一9)。『動手打』不一定是指實際的打人，凡我們用言語、態度，使聖徒心裡難過、受傷、跌倒的，都算是打人。

「又和酒醉的人一同吃喝，」『酒醉的人』是指貪戀現今的世代，放蕩不受約束的人(參弗五15~18)，包括墮落失敗的信徒和不信的世人。

話中之光 (一)我們千萬不可在事奉中，踐踏、傷害那與我們一同配搭作工的弟兄姊妹。

(二)我們若沒有主再來的事一直活畫在我們的眼前，就容易放縱自己，一面虧待信徒，叫他們受到言語或態度的傷害，一面與屬世和屬肉體的人為伍，追逐罪中之樂。

【太廿四50】「在想不到的日子，不知道的時辰，那仆人的主人要來，」

【太廿四51】「重重的處治他(或作把他腰斬了)，定他和假冒為善的人同罪；在那裡必要哀哭切齒了。』」

文意注解 「重重的處治他，」原文字義是『將他切成兩半(或作腰斬)』，或『將他分離隔開』。

「定他和假冒為善的人同罪，」『假冒為善的人』是指有名無實的宗教徒；『同罪』意即同得其分。

「在那裡必要哀哭切齒了，」『哀哭切齒』是指悔不當初，可惜時不我予。

凡口裡雖說主必再來，心裡卻不把它當作一回事的人，主必出乎他們意料之外，突然降臨，把他和其余的信徒隔開，暫時受到該得的懲罰，那時，他們就要懊悔莫及了。


講道材料

馬太福音第廿五章

【太廿五1】「『那時，天國好比十個童女，拿著燈，出去迎接新郎。」

背景注解 古時猶太人的婚禮分為兩部分︰新郎先往女家迎娶並設宴款待賓客，有時婚筵長達七日，然后和新娘同返夫家舉行婚禮。並且照常規，新郎在迎娶新娘那天，先到自己親友家去和朋友吃喝快樂，直到夜間才到新娘家迎娶。因此，新娘的年青女友(童女們)負有迎接新郎的任務。當新郎來得遲的時候，童女們就暫時躺下歇息，等候陪伴新郎來的人大聲呼喊說︰『新郎來了﹗』她們便起來，各拿著燈出去迎接新郎。

文意注解 「那時，天國好比十個童女，」『那時』指主再來的時候；『天國好比』是指當主再來，帶進國度的實現時，所將發生的事，包括1~13節所描述的全部情景。

靈意注解 『十個童女』豫表信徒，如同貞潔的童女，許配給基督(參林后十一2)；『燈』豫表人的靈(參箴廿27)；『新郎』豫表主耶穌基督， 將要來迎娶新婦(參九15；約三29)。

我們信徒在這黑暗的世代中，背負著基督的見証(「拿著燈」)，好像明光照耀，將生命的道表明出來(腓二15~16)，一步步走出世界，迎接那要再來的基督(「出去迎接新郎」)。

備注︰1.這裡不提新婦而提童女，因為『新婦』是豫表教會(參弗五25)──包括所有信徒的總體稱呼，而『童女』是豫表個別的信徒，這個比喻所注重的是各人儆醒、豫備、等候主再來的情形如何。

2.『十』加上『二』為『十二』。『十二』這數目字在聖經裡是指『永世的完全』，故本章的『十個童女』加上前章提去和撇下的『兩個』(參廿四40~41)，乃是古今中外所有基督徒的總合。在主再來以前，絕大多數的基督徒已經過世了，故用『十個』來代表已死的信徒；前章的『兩個』則代表主再來時還活著的信徒。

話中之光 (一)信徒是獻給基督的「童女」，因此應當向主持守純一清潔的心，而不可貪愛主以外的人事物(參林后十一2~3)。

(二)信徒是世上的光，我們的「燈」要時時點著，才能歸榮耀給父神(參五14~16)。

(三)我們的使命乃是要「出去迎接新郎」；基督是我們活著的意義，這樣，我們死了也才有益處(參腓一21)。

(四)基督是我們的「新郎」， 對我們的看顧、愛護、供應與安慰，永遠新鮮，永遠不衰。

【太廿五2】「其中有五個是愚拙的，五個是聰明的。」

原文字義 「愚拙的」蠢笨，拙口笨舌，魔利(參五22)；「聰明的」精明，細心，有智慮，有見識(參廿四45)。

靈意注解 『五』是人在神面前負責的數目字。因此，『五個』愚拙的和『五個』聰明的，象徵信徒各人在神面前擔負自己行為的責任。

話中之光 (一)人在神面前的「聰明」或「愚拙」，並不能歸咎于天生如此，乃在于人是否盡到自己該盡的責任(「五個」)。

(二)敬畏神是智慧的開端(參箴一7)，凡對神的話單純地信而順從的，就是聰明的人；凡對神的話抱持『但是』、『或者』、『照我看來』等態度的，就是愚拙的人。

【太廿五3】「愚拙的拿著燈，卻不豫備油；」

背景注解 『燈』即指火把，是一根長棍，頂端系有浸過油的碎布，點上火，作為夜間出外照明之用。通常另隨身攜帶裝油的器皿，以備不時加油之需，免得熄滅。

文意注解 「卻不豫備油，」並不是說她們的燈裡面沒有油，因為她們的燈仍會發光(參8節)，故此處應是指沒有另外『豫備油在器皿裡』(參4節)。

靈意注解 「愚拙的拿著燈，」『拿著燈』象徵他們的靈已經活過來了(參弗二5)，可以為主發光照耀(參弗五8~14)。

「卻不豫備油，」『油』豫表聖靈(參賽六十一1；來一9；約壹二20，27)；『不豫備油』並不是指他們的『靈』(燈)裡面沒有內住的聖靈(參羅八9；弗一13)，而是指他們沒有讓聖靈浸透且充滿到全人裡面(器皿裡)。

話中之光 (一)信徒得著重生，有聖靈的內住還不夠，仍須讓聖靈充滿到魂的各部，且擴及全人(參徒六3，5；弗五18)。

(二)『得著聖靈』(燈裡的油)是神白白的賞賜(參結卅六26)，『充滿聖靈』(豫備油在器皿裡)是須要我們付代價追求的。

【太廿五4】「聰明的拿著燈，又豫備油在器皿裡。」

文意注解 愚拙的和聰明的都『拿著燈』，惟一不同的點乃在愚拙的『不豫備油』(參3節)，聰明的『又豫備油在器皿裡』。

靈意注解 神造人的目的是要人作 的器皿(參羅九21~24；彼前三7小字『軟弱的器皿』)，故『器皿』象徵信徒的魂，也就是信徒『外面的人』(參林后四16原文)。

「又豫備油在器皿裡，」象徵信徒讓聖靈從他們的靈裡擴散並充滿到魂的各部分。

話中之光 (一)信徒各人都有一份該盡的責任，就是要讓聖靈充滿並浸透我們的全人。

(二)因為聖靈不愿一直與人的魂相爭(參創六3)，所以我們若要讓聖靈充滿，便需要舍己、背十字架(參十38~39；十六24~25)。

(三)我們是否甘愿失喪魂生命，或寧求安逸以保全魂生命，聰明和愚拙的分別就在于此。

【太廿五5】「新郎遲延的時候，她們都打盹睡著了。」

靈意注解 「新郎遲延的時候，」豫表主的再來遲遲尚未成就(參彼后三9)。

「她們都打盹睡著了，」『打盹』乃因身心疲憊，故象徵信徒肉身衰老或患病(參徒九37；林前十一30)；『睡著』象徵信徒肉身的死(參約十一11~13；林前十五18；帖前四13~14)。

主耶穌曾應許 要再來，但已過二千年，主仍『遲延』未來，因此絕大多數的信徒都在 再來之前，先是『打盹』(患病)，然后『睡著了』(過世)。

話中之光 (一)主若遲延再來，我們無論是聰明的或是愚拙的，都要「打盹睡著了」。

(二)信徒聰明或愚拙的分別，全在于「睡著」以前；我們在世時的光景如何，決定我們將來在主面前的地位。

【太廿五6】「半夜有人喊著說︰"新郎來了，你們出來迎接他〞。」

靈意注解 「半夜有人喊著說，」『半夜』指黑夜已深的時候(參羅十三12)，這世界會越過越黑暗，直到主再來；『有人喊著說』指當主再來之時，有呼叫的聲音和天使長的聲音(參帖前四16)。

話中之光 (一)有時，正當我們身處的環境最惡劣，遭遇最黑暗的時候(「半夜」)，主就來拯救我們。

(二)信徒今天所有的追求和生活見証，都是為著「迎接」基督，也是歸給基督的。

【太廿五7】「那些童女就都起來收拾燈。」

文意注解 『收拾燈』指剪去被火燒焦的碎布末端，然后再加上油(參閱3節 背景注解 )。

靈意注解 『起來』象徵從死裡複活(參林前十五52；帖前四16)；『收拾燈』象徵信徒在複活以后，被神光照，對付自己一生為基督所作的見証，和屬靈生命所達到的程度。

話中之光 (一)信徒活著時的行事和經歷，乃是我們將來據以迎見主的豫備(參啟十九7~8；彼前一5~7；四13)。

(二)我們若不是在今天活著的時候就學好屬靈的功課，將來有一天仍須要補課(「收拾燈」)。

【太廿五8】「愚拙的對聰明的說︰"請分點油給我們；因為我們的燈要滅了。〞」

文意注解 「請分點油給我們，」表明那五個愚拙的童女，是等到睡醒之后才猛然發覺，自己並未及早充分豫備油。

「因為我們的燈要滅了，」表示她們的燈是點著的，燈裡面有油，但份量不夠用，快要用盡，即將熄滅。

靈意注解 『分油』豫表想要跟別的信徒分享他們屬靈的成就。

話中之光 (一)信徒遲早須要豫備油(被聖靈充滿)──今世若不豫備，將來仍須豫備。

(二)我們的裡面越多充滿聖靈，外面的光照就越明亮；越少聖靈，就越黯淡(「燈要滅了」)。

【太廿五9】「聰明的回答說︰"恐怕不夠你我用的；不如你們自己到賣油的那裡去買罷。〞」

文意注解 「恐怕不夠你我用的，」意即『對不起，愛莫能助，因為只夠我自己使用。』

靈意注解 聰明童女的答話表明如下的屬靈原則︰

1.聖靈的恩賜可以彼此分享(參徒八17；十九6；提后一6)，但聖靈的充滿(器皿裡的油)卻不能分享。

2.別人頂多只能指點︰如何才能被聖靈充滿(「不如...」)。

3.聖靈的充滿一定要自己去追求(「你們自己到...」)。

4.追求聖靈的充滿，必須付出代價(「到賣油的那裡去買」)。

『賣油的』可能是指站在普天下主旁邊的那兩個『油的兒子』(參亞四11~14，『受膏者』原文是『油的兒子』)；他們就是『兩棵橄欖樹』所豫表的，在大災難期中曾奉差遣作見証人(參啟十一3~4)。 話中之光 (一)信徒之間固然應當彼此體恤，彼此相顧(參林前十二25；加六2)，但屬靈的經歷和成就，是不能分給別人的。

(二)油不是『分』來的，而是「買」來的──我們對膏油的經歷，不是『二手』的，而是『頭手』的。

(三)我們若要得著聖靈的充滿，就必須自己付出代價(參啟三18)──諸如︰撇下一切、背起十字架、舍己、跟隨主等等。

(四)人付出的代價有多少，所得屬靈的收獲也有多少；被十字架剝奪得越多，就越多得著屬靈的成就。

【太廿五10】「她們去買的時候，新郎到了；那豫備好了的，同他進去坐席；門就關了。」

背景注解 猶太人古時的婚筵，有時連續長達七天之久(參創廿九22，28)。

靈意注解 「同他進去坐席」『坐席』象徵有分于羔羊的婚筵(參啟十九9)。

「門就關了，」這『門』不是救恩和永生的門(參七14)，乃是進到國度裡享受婚筵的門(參八11)。

備注︰羔羊的婚筵開始于千年國度之前(參啟十九7，9，17)，結束于千年國度之后(參啟廿一2)，可見羔羊的婚筵與千年國度同樣久長，得勝者要與基督一同作王，同享喜樂，長達一千年(廿4~6)。千年國度時期，僅是羔羊的婚筵，必須等到新天新地永世裡面，基督才正式婚娶教會作羔羊的妻(參啟廿一1~2，9)。

話中之光 (一)赴羔羊婚筵的資格，是根據信徒生前的光景而決定，而不是根據複活以后的光景。

(二)信徒當趁著還有今日(參來三13)，及時豫備自己，以免將來被關在門外。

(三)油總是要買的，問題是早買或是遲買，早買的就得進去，遲買的就被關在門外；信徒總是須被聖靈充滿的，問題是早被充滿或是遲被充滿，既然如此，還是今天就愛惜光陰，追求被聖靈充滿(參弗五16，18)才上算。

【太廿五11】「其余的童女，隨后也來了，說︰"主阿，主阿，給我們開門。〞」

文意注解 「其余的童女，」指那五個愚拙的童女。

「隨后也來了，」她們和聰明童女的分別，僅僅是時間的遲早不同。

靈意注解 本節的話表明兩件事︰

1.愚拙的童女也豫表得救的信徒；『隨后也來』豫表他們隨后也被提。

2.他們因未能及早豫備好，故趕不上第一次的被提。

話中之光 (一)當主再來的時候，一切信徒未必都是豫備好了的；我們若要等到主再來時才豫備，就會趕不上。

(二)信徒甚么時候成熟，甚么時候才會被提。

【太廿五12】「他卻回答說︰"我實在告訴你們，我不認識你們。〞」

文意注解 「我不認識你們，」『認識』在原文(oida)含有『稱許、嘉許、喜歡、承認』的意思；所以這句話並非指完全不認識他們，而是指不贊賞他們(參七23)。

話中之光 (一)主再來的盼望，原是讓我們信徒歡喜快樂的(因為將與 一同坐席)；但是我們若不趁早儆醒豫備，反要被主責罰。

(二)信徒若須等將來複活后，才出代價以達到生命成熟的地步，就不像那些初熟者(參啟十四4)那樣與主的關系親密，蒙主喜悅，同主享受國度的筵席。

【太廿五13】「所以你們要儆醒，因為那日子、那時辰，你們不知道。」

文意注解 「所以你們要儆醒，」『儆醒』在這裡的意思是『豫備好』(參10節)；『儆醒』是指對主的態度，『豫備』是指對自己。

本節與廿四章四十二節彼此呼應，表示本章1~13節，乃是補充廿四章40~42節。主在那裡豫言活著的信徒，他們在主再來時將會被提或撇下；而主在這裡則豫言已死的信徒，他們在主再來時將會同 坐席或被拒門外。

話中之光 (一)主再來的時候既是人所不能知道的，我們就當趁早豫備，時常「儆醒」。

(二)真正「儆醒」的人，就是深怕自己沒有豫備好的人；不以為自己已經得著了，已經完全了，乃是竭力追求(參腓三12)。

(三)我們若本著迎接主再來的態度，天天敬虔度日，自然很快就會達到豫備好了的地步。

【太廿五14】「天國又好比一個人要往外國去，就叫了仆人來，把他的家業交給他們；」

文意注解 「天國又好比，」原文並無『天國』，可譯作『它好比』或『它正如』。

靈意注解 「一個人要往外國去，」『一個人』指主耶穌；『往外國去』指主離世升天(參來九11；彼前三22)。

「就叫了仆人來，把他的家業交給他們，」『仆人』原文是『奴隸』，指信徒是主用寶血所買的奴仆(參林前七22~23)；『家業』指屬靈的產業，也就是神的家(教會)和神家中的兒女(參弗一18)。

話中之光 (一)信徒在生命上是作童女(參1節)，為 而活；在事奉上是作仆人，為 作工。

(二)我們是靠恩典和信心作神的兒女，是靠恩賜和行為作主的仆人；作神兒女需要藉著基督，作主仆人需要藉著聖靈。

【太廿五15】「按著各人的才干，給他們銀子；一個給了五千，一個給了二千，一個給了一千；就往外國去了。」

原文直譯 「按著各人自己的才能，給他們銀子；一個給了五他連得，一個給了二他連得，一個給了一他連得...」

背景注解 『他連得(talent)』是猶太幣製單位，一他連得約重三十公斤，值三千舍客勒(shekel)。

文意注解 「按著各人的才干，」『才干』是指各人先天的才智，加上各人后天學習所得的技能。

靈意注解 「給他們銀子，」『銀子』象徵信徒蒙恩得救后，從主所得到的屬靈恩賜(參林前十二4~11)，這些屬靈的恩賜原是主的家業(參14節)，今天主把它們變換為銀子，使我們據以經營和服事。

「一個給了五千，一個給了二千，一個給了一千，」主乃是根據各人天然度量的大小，分給各人大小不同的恩賜(參羅十二3，6；弗四7)。

「就往外國去了，」象徵主到天上；事實上，屬靈的恩賜是在主升天之后才賜下來的(參弗四8)。

話中之光 (一)三個仆人代表古今中外所有的信徒；凡是信徒，都是主的仆人，也都從主得著屬靈的恩賜，沒有一個信徒可以推辭說，『我沒有恩賜，所以我不必交賬，不必服事。』

(二)世人看重才干，但才干並非恩賜；各人的才干，必須能為主所用，才會對主、對人均有益處。

(三)才干可以影響所得恩賜的大小，但並不就表示︰才干凌駕在恩賜之上；才干是天然的，恩賜是屬靈的。

(四)在教會中，才干必須被主轉化為恩賜，才不致于生亂；教會中所發生的問題，泰半起因于信徒只會運用天然的才干作事，而不會運用屬靈的恩賜。

(五)恩賜(「銀子」)是主給的，不是教會中的任何人給的；雖然使徒和長老也藉著按手禱告傳遞恩賜(參提前四14；提后一6)，但他們不過是賜給恩賜的管道，主權仍在于主自己。

(六)主既然將恩賜賜給每一位信徒， 的意思乃是要教會中每一個人都能運用恩賜，因此，我們應當顧到別人的恩賜，千萬不可踐踏別人的恩賜。

(七)主恩典的托付，總是照著 所賦與我們各人能力的大小，絕不會超過我們所能擔當的。

(八)器皿的度量，也會限製主托付的度量(參王下四5~6)；因此我們應當求主擴充我們的度量，好叫我們能得著更大的托付。

【太廿五16】「那領五千的，隨即拿去做買賣，另外賺了五千。」

文意注解 「隨即拿去做買賣，」『隨即』表示沒有耽擱；『作買賣』說出主人供給仆人們銀子的目的，不是要讓他們把銀子儲藏起來，而是盼望他們善加運用，藉以加增更多的銀子。

靈意注解 『作買賣』象徵運用恩賜；『另外賺』象徵︰(1)恩賜越是運用，就越會增加；(2)運用恩賜的程度，例如︰領五千另外賺五千，即表示百分之百完全運用，沒有任何浪費或損失。

話中之光 (一)主量給我們各人的恩賜，是要我們去加以運用(「拿去作買賣」)，好增加屬靈的產業(「另外賺」)。恩賜越運用，就越會增加。

(二)我們的身體、時間、才智、恩賜等等，應當百分之百為主使用，為主活著。

【太廿五17】「那領二千的，也照樣另賺了二千。」

文意注解 『照樣』表示他的忠心程度與努力情形，與那領五千的，絲毫沒有差別。

【太廿五18】「但那領一千的，去掘開地，把主人的銀子埋藏了。」

靈意注解 「去掘開地，」『地』象徵世界；『掘開地』象徵在世界裡面鑽營。

「把主人的銀子埋藏了，」『埋藏銀子』象徵埋沒恩賜；這是一項不負責任的行為。

話中之光 (一)恩賜小的人，往往容易自暴自棄，輕忽並荒廢了主所給的恩賜。

(二)信徒在教會中，千萬不要因為自己的責任輕省，工作容易，就懈怠下來；因為若是這樣，將來更無法在主面前推諉責任。

(三)信徒不在教會裡面服事、經營，反而轉向世界，把全部的心神和精力用在世界裡頭，這就是埋藏恩賜的行為。

(四)我們任何與世界的聯合、牽連和親近，甚至一點點留戀世界的念頭，都會導致恩賜的埋沒。

(五)信徒的言談、舉止、行事為人，若受世俗的影響，自然也會埋沒恩賜；例如︰我們若在一個人面前說了不合聖徒體統的話，就不能再在他面前作主的見証，因此埋沒了恩賜。

(六)任何以屬地的理由為藉口，不肯充分運用恩賜(例如︰我須要去作工賺錢，沒有時間參加傳福音聚會)，這也是埋沒恩賜。

【太廿五19】「過了許久，那些仆人的主人來了，和他們算賬。」

靈意注解 「過了許久，」『許久』象徵整個恩典時代。

「那些仆人的主人來了，」這是象徵主的再來。

「和他們算賬，」『算賬』象徵基督台前的審判(參林后五10；羅十四10)。這一個審判，與本章31~46節所述基督榮耀寶座前的審判不同；前者是對信徒，后者是對世人。

話中之光 (一)信徒和主之間的賬目，遲早有一天總是要「算賬」的，所以如何向主交賬，應該時常存記在心。

(二)倪柝聲作詩說︰『我今每日細望審判台前亮光；愿我所有生活、工作，那日都能耐火。』

【太廿五20】「那領五千銀子的，又帶著那另外的五千來，說︰"主阿，你交給我五千銀子，請看，我又賺了五千。〞」

靈意注解 注意19節是『主人來』，本節是那仆人『來』。前節是象徵主再來降臨空中雲裡；本節是象徵信徒被提到雲裡，在空中與主相遇(參帖前四17)。

話中之光 (一)信徒今日在地上所有的事奉，將來都要在主面前一一交賬(參林前三10~15)；所以我們今天在地上所作的一切，都會存記到天上(參六20)，也會存記到永世(參路十六9)。

(二)我們今天工作的成果，一切都是屬于主的，將來都要向主交賬，故千萬不可據為己有。

【太廿五21】「主人說︰"好，你這又良善又忠心的仆人；你在不多的事上有忠心，我要把許多事派你管理；可以進來享受你主人的快樂。〞」

原文直譯 「...我要委派你管理許多事；進到你主人的快樂裡。」

原文字義 「良善」美好，好事；「忠心」信實，可靠。

文意注解 「你這又良善又忠心的仆人 ，」『良善』是指好的存心和動機；『忠心』是指好的態度和行為表現。

靈意注解 『不多的事』象徵今世在主裡的工作；『許多事』象徵在未來的國度裡所要作的工作；『管理』象徵執掌權柄；『享受你主人的快樂』象徵國度的獎賞。

話中之光 (一)主所求于我們的，不是工作的成功與發達，而是「良善」與「忠心」；司提反雖然沒有為主作偉大的工作(參徒七章)，在人看是失敗的，但在主看卻是「又良善又忠心」的。

(二)「又良善又忠心」與26節的『又惡又懶』成對比，故良善是指體貼主的心意，忠心是指殷勤不懶惰。

(三)我們今天為主無論作了多少事，乃是「不多的事」，它們不過是為著將來能管理「許多事」，所必須先經歷的豫習；信徒真實的事奉，乃是在永世裡的「許多事」。

(四)我們常以為自己所服事的太多太大了，但在主看來卻是「不多的事」；我們若能以主的眼光來看一切的事奉，就會欣然以赴。

(五)凡在今世「不多的事」上忠心盡職的人，他們所得的賞賜是在將來膺負更重大的責任(「許多事」)。

(六)今天忠心服事，將來才能得著權柄「管理」，信徒誰愿為大，就必作別人的用人(參廿26)。

(七)主耶穌因那擺在前面的喜樂，就輕看羞辱，忍受了十字架的苦難(參來十二2)，我們也當為著將來能享受「主人的快樂」，忠心到底。

(八)與主同享喜樂，乃是最大的賞賜，遠勝于國度的榮耀和地位，因為喜樂乃是內心的滿足，非外面的收獲所能比擬。

(九)信徒現在雖已經有喜樂(參彼前一8)，但將來卻更要大得喜樂(參腓一23；約壹三2)；信徒現在所享受的喜樂，受自己容量(心)的限製(參約十五11~12)，但將來所要享受的喜樂，乃是浸沉在基督的喜樂裡(原文『進到你主人的快樂裡』)，無限無量。

【太廿五22】「那領二千的也來說︰"主阿，你交給我二千銀子，請看，我又賺了二千。〞」

話中之光 那領二千銀子的，並不因自己的恩賜不如別人，而忌妒別人，反而照樣忠心于主的托付，這種氣度，使他能與那領五千的相提並論，毫無遜色。

【太廿五23】「主人說︰"好，你這又良善又忠心的仆人；你在不多的事上有忠心，我要把許多事派你管理；可以進來享受你主人的快樂。〞」

文意注解 注意︰主人對那領二千銀子的仆人的獎賞，和對那領五千的完全一樣(參21節)。這表示主人所看重的是仆人們的忠心，而不是他們工作成果的多寡。

話中之光 (一)那日的交賬，不是看我們工作成果的多少，乃是看我們忠心的程度，是否百分之百充分運用主所給的恩賜。

(二)恩賜大小與得賞賜無關；我們所得的恩賜可以不如別人，但我們的忠心可不能落于人后。

(三)主要我們負責的是忠心的問題，所以不要羨慕別人恩賜多，怨嘆自己恩賜少。

【太廿五24】「那領一千的，也來說︰"主阿，我知道你是忍心的人，沒有種的地方要收割，沒有散的地方要聚斂；」

文意注解 「我知道你是忍心的人，」『知道』原文是指外面客觀知識上的認識，而不是裡面主觀經歷上的認識；『忍心』意思是心腸堅硬如同鐵石。這個仆人認為他的主人是一個嚴厲又刻薄的人。

「沒有種的地方要收割，沒有散的地方要聚斂，」這句話是古時農人所用的俗語︰在正常情形之下，耕作時必須先有撒種，后才有收成；打禾時先迎風簸散谷物，然后才將子粒聚集起來。故全句意即『沒有付出，卻想有所得。』正像埃及的法老不給以色列人草，卻要他們照常交磚(參出五7~14)。

靈意注解 「那領一千的，也來...」『來』是指來到基督的審判台前。這証明他不僅是得救的人，並且還被提到空中與主相遇。

【太廿五25】「我就害怕，去把你的一千銀子埋藏在地裡；請看，你的原銀子在這裡。〞」

文意注解 「我就害怕，」他是『害怕』把所領的銀子賠掉了，將來難于交賬，因此不敢動用。

話中之光 (一)膽怯的人──怕主，怕人，怕失敗，怕成果少，乾脆就讓世俗、罪惡、肉體等屬地的人事物，將恩賜埋沒了，結果一事無成。

(二)我們事奉主不能消極被動，應當積極主動地運用主的恩賜。

【太廿五26】「主人回答說︰"你這又惡又懶的仆人，你既知道我沒有種的地方要收割，沒有散的地方要聚斂；」

文意注解 「你這又惡又懶的仆人，」『又惡又懶』與『又良善又忠心』(參21，23節)的話相對。『惡』指他沒有遵從主人的心意，又妄論主人；『懶』指他缺乏工作與行為，未盡主人的托付。

「你既知道我...」並不是主人承認那仆人對他的評論是正確的，主人的意思乃是︰『你既認為我是這樣的一個人，那么你就應該...』。所以主人是憑他自己的口供來定他的罪(參路十九22)。

話中之光 (一)我們應當更多認識基督，以免因無知而在 眼中成了「惡」的仆人。

(二)我們若浪費了一生，沒有為主而活，以致閑懶不結果子(參彼后一8)，就是「懶」仆。

(三)主將來要以我們自己的話，來斷定我們的不是。

【太廿五27】「就當把我的銀子放給兌換銀錢的人，到我來的時候，可以連本帶利收回。〞」

文意注解 「兌換銀錢的人，」原文是一個字，從『四腳桌子』(four-foot)轉變而來，今天在希臘的銀行門口仍可見到此字。兌換銀錢的人就坐在小桌子旁兌換錢幣(參廿一12)。但本處不是指在聖殿裡兌換銀錢的人，而是指在通商海口幫助生意人兌換銀錢的人，他們是當時的小型銀行，經營存放和匯兌銀錢的業務。

「可以連本帶利收回，」『利』字原指子孫，轉用來形容資金的子孫，亦即產生利息。

靈意注解 『我的銀子』象徵屬靈的恩賜；『兌換銀錢的人』象徵教會；『生利息』象徵結出恩賜的果子。

『放給兌換銀錢的人去生息』的意思乃是說，我們最低限度可以把主所給的恩賜，讓教會中別的聖徒也能分享運用，例如︰當教會傳福音時，我們雖不能作見証或釋放信息，但至少能帶朋友來聽福音，為福音聚會禱告等，從旁幫助別人結出福音的果子。

【太廿五28】「奪過他這一千來，給那有一萬的。」

【太廿五29】「因為凡有的，還要加給他，叫他有余；沒有的，連他所有的，也要奪過來。」

靈意注解 今天在教會時代裡，凡忠心運用恩賜而增加恩賜的(「凡有的」)，將來在國度時代裡，還要得著更多的恩賜(「叫他有余」)；但若在今天埋沒恩賜，以至于閑懶不結果子的(「沒有的」)，連他今天所僅有的一點點恩賜，將來都要被『剝奪』淨盡。這個原則也適用于今天的事奉工作︰你越有，主越要加給你；甚么時候你一停止進步，連已往所得的，也要被奪回。

話中之光 (一)愛心等屬靈的恩賜，越使用就會越增長；越不愛人，愛心就越減少。

(二)「因為凡有的，還要加給他，」這話說出豐滿的原則︰我們若不扣住豐富的基督，樂意供應給別人，結果卻叫自己更加豐富。

(三)主再來時，不單是消極的審判人，刑罰人；更是積極的恩待人，祝福人。

【太廿五30】「把這無用的仆人，丟在外面黑暗裡；在那裡必要哀哭切齒了。」

原文字義 「無用」沒有用處，沒有益處，無利可圖。

文意注解 「把這無用的仆人，」表明沒有盡職的仆人，對主人來說，是沒有益處的。

靈意注解 『外面黑暗』不是指地獄(火湖)，乃是指在主榮耀的面光之外的領域；失敗的信徒，當主再來時，要被主懲治，暫時要被關在千年國度的門外(參10節)，在那裡痛悔思過(「哀哭切齒」)。 話中之光 不肯運用恩賜的信徒，在主看來是無益的，是叫主受虧損的。

【太廿五31】「當人子在 榮耀裡，同著眾天使降臨的時候，要坐在 榮耀的寶座上；」

文意注解 「當人子在 榮耀裡，」『人子』乃是主在 的國度中所特有的名稱(參十三41)；這國后來將交給父神(參林前十五24)，而成為神的國。

「要坐在 榮耀的寶座上，」本段經文明顯記載，主坐『寶座』是為著審判；根據聖經的記載，主再來以后的審判至少有四種︰

1.『基督台』前的審判︰這是在千年國度之前，為著確定誰有資格進入千年國度屬天的部分，所以這一個審判的對象是教會中的信徒(參林后五10；彼前四17)，無論是生是死，都包括在內(參帖前四16~17)。

2.『基督榮耀寶座』前的審判︰這也是在千年國度之前，為著確定誰有資格作千年國度屬地部分的百姓，所以這個審判的對象是主再來時尚活著的萬民(參徒十42；提后四1)，即不信的外邦人(參耶三17)。至于不信的猶太人，也都將受審判(參太十九28)，結局將確定誰能承受地上的彌賽亞國(參賽六十10~12；亞十四16~18)。

3.『白色大寶座』前的審判︰這是在千年國度以后，新天新地以前，為著確定誰要遭受永火刑罰的審判，它的對象是所有在頭一次複活(參啟廿5~6)裡沒有分的死人，他們都要複活受審后被扔在火湖裡，就是第二次的死(參啟廿11~15)。

4.在末日對墮落犯罪天使的審判︰在這一次的審判裡，得勝的基督徒要作審判官(參林前六3；猶6；彼后二4)。

話中之光 今天主的寶座，對我們是『施恩的寶座』，故我們可以隨時前來得幫助(參來四16)；但將來是「榮耀的寶座」，是聖潔的，要施行審判。

【太廿五32】「萬民都要聚集在 面前； 要把他們分別出來，好像牧羊的分別綿羊、山羊一般；」

背景注解 在巴勒斯坦地，白天通常是把綿羊和山羊合在一起牧放，但到晚上就把它們分開，因為山羊的御寒能力較弱，故須在保暖的地方過夜。

再者，綿羊生性溫良，山羊生性凶狠好斗。

文意注解 「萬民都要聚集在 面前，」『萬民』原文是『外邦人』或『列國的百姓』，有別于猶太人和信徒。當主再來的時候，也要召聚所有不信的外邦人，到 榮耀的寶座跟前接受審判。

「 要把他們分別出來，」主再來時的審判，乃是將人「分別」成好壞兩類，對信徒如此(參2，21，23，26節)，對世人也是如此。

「好像牧羊的分別綿羊、山羊一般，」在聖經中，主有三種不同的羊︰(1)信徒(參約十11；來十三20)；(2)猶太人(參詩八十1；耶廿三1~4；卅一10)；(3)外邦人(參詩一百1~3)。這裡的綿羊和山羊，都指不信的外邦人。

【太廿五33】「把綿羊安置在右邊，山羊在左邊。」

文意注解 「把綿羊安置在右邊，」『右邊』是指尊貴和有福的一邊(參王上二19；詩四十五9)。

【太廿五34】「于是王要向那右邊的說︰"你們這蒙我父賜福的，可來承受那創世以來為你們所豫備的國。」

文意注解 「你們這蒙我父賜福的，」『我父』是指主的父，而不是他們的父；『賜福』指地上的福，就是神創造時所豫定給人的福(參創一28)，而不是信徒那屬天的福(參弗一3)。神所賜給人創造的福，曾因人類的墮落而失去，現又重新賜給綿羊所豫表的義人。

「可來承受那創世以來為你們所豫備的國，」他們將來在千年國度裡，仍得在屬地的部分作子民，享受那創世以來為他們所豫備的國(參啟十二5；亞八20~23)。

話中之光 (一)溫良如綿羊的世人，他們順著本性行事，他們的是非之心顯出功用(參羅二14~15)，他們的一生，大體上還受神的約束、管理(牧養)，故是蒙神賜福的。

(二)我們若有甚么善行，有甚么好處，都是因為蒙神賜福的緣故。

【太廿五35】「因為我餓了，你們給我吃；渴了，你們給我喝；我作客旅，你們留我住；」

靈意注解 這裡的『我』和使徒行傳九章四節的『我』一樣，乃指基督擴大的身體而言，故包括一切神的兒女。就著主耶穌在肉身裡也是猶太人的身分而言，這個擴大的『我』，也包括猶太人在內。

話中之光 (一)我們身受的苦難，主都與我們一同忍受， 能感覺到我們的苦痛。

(二)我們作在神兒女身上的每一細節，都蒙主記念。

(三)我們如何對待別人，竟成了分別好人和壞人的根據，所以我們對每天所遭遇的人(有的人也許一生只遇見一次)，不可隨意輕忽(參來十三2)。

【太廿五36】「我赤身露體，你們給我穿；我病了，你們看顧我；我在監裡，你們來看我。〞」

文意注解 『餓了、渴了、作客旅』(參35節)，和本節的『赤身露體、病了、在監裡』都是形容猶太人和信徒在大災難期間所受的苦難。

【太廿五37】「義人就回答說︰"主阿，我們甚么時候見你餓了給你吃，渴了給你喝；」

話中之光 (一)真正的善行，常是不自覺的，是愛心的自然流露，這在主面前才有價值。

(二)凡在事奉中滿了自覺，自以為曾為主作了多少的事工，反而要被主責備說︰『我從來不認識(稱許)你們』(參七22~23)。

【太廿五38】「甚么時候見你作客旅留你住，或是赤身露體給你穿；」

【太廿五39】「又甚么時候見你病了，或是在監裡，來看你呢？〞」

話中之光 可見我們所有的推食、施衣、留宿、看病、探監等善行，乃是主所稱義的，主稱行這些事的人為『義人』。

【太廿五40】「王要回答說︰"我實在告訴你們，這些事你們既作在我這弟兄中一個最小的身上，就是作在我身上了。〞」

靈意注解 「我這弟兄中一個最小的，」『弟兄』是指信徒(參十二48~50)，也指猶太人(參詩廿二22~23)。

話中之光 (一)所以我們要小心，不可輕看這小子裡的一個(參十八10)。

(二)我們任何善待弟兄的行為，也要存著作在主身上的態度，而不可指望弟兄的感恩回報。

(三)人只有透過愛弟兄的行為表現，才能真正領悟到愛神的意義。天國的賞賜是賜給那些不計較報償而甘心服事的人。

(四)信徒無論是多么微小，多么軟弱，主都能夠進到我們的感覺裡頭， 都會與我們感同身受，這是何等的體恤(參來四15)﹗

【太廿五41】「王又要向那左邊的說︰"你們這被咒詛的人，離開我，進入那為魔鬼和它的使者所豫備的永火裡去。」

文意注解 「你們這被咒詛的人，」『被咒詛的人』指被定罪的人，與『蒙福』的人(參34節)恰好相反(參民廿四9)。

「進入那為魔鬼和它的使者所豫備的永火裡去，」『它的使者』指與撒但一同墮落的天使(參彼后二4；猶6； 啟十二7)。不信的惡人，他們的結局乃是永不熄滅的火湖(參啟廿10，14~15；廿一8)。

話中之光 (一)神為人豫備的，原是福分，不是咒詛；神向我們所懷的意念，是賜平安的意念，不是降災禍的意念(參耶廿九11)。人若招致咒詛和災禍，都是自作自受。

(二)火湖原不是為人豫備的，但若有人執迷不悟，跟隨魔鬼和它的使者背逆神，結局就要與它們同受火湖的苦。

【太廿五42】「因為我餓了，你們不給我吃；渴了，你們不給我喝；」

話中之光 他們被主定罪，只不過沒有顧念到別人的苦情，可見憐憫人的重要性。因為那不憐憫人的，也要受無憐憫的審判；憐憫原是向審判夸勝(參雅二13)。

【太廿五43】「我作客旅，你們不留我住；我赤身露體，你們不給我穿；我病了，我在監裡，你們不來看顧我。〞」

【太廿五44】「他們也要回答說︰"主阿，我們甚么時候見你餓了，或渴了，或作客旅，或赤身露體，或病了，或在監裡，不伺候你呢？〞」

文意注解 前面的義人是為善而不自覺，這裡的惡人是看見別人的苦情而無知覺；一個是沒有自己，一個是不顧別人，其差別就在于此。

本章31~46節，特別是指在末期大災難中，不信的世人如何對待基督徒和猶太人說的。

【太廿五45】「王要回答說︰"我實在告訴你們，這些事你們既不作在我這弟兄中一個最小的身上，就是不作在我身上了。〞」

話中之光 (一)世人的原則是多作多錯，少作少錯，不作不錯；但屬靈的原則是該作而不作，便是大錯特錯。

(二)那些自以為屬靈，凡事不肯輕舉妄動的人，有時因為太過謹慎，主再三感動仍然躊躇不前，要知道這也是得罪主的。

【太廿五46】「這些人要往永刑裡去；那些義人要往永生裡去。』」

文意注解 「這些人要往永刑裡去，」『永刑』就是進入永火裡(參41節)，也就是被扔在火湖裡(參啟廿15)。

「那些義人要往永生裡去，」不信的義人也有分于永世裡的新天新地，但他們仍與信徒不同，信徒是『得』著永生，而他們是『進』入永生。得著永生，是生命進他們的裡面；進入永生，是他們進入永生的領域裡面。進入永生的人，他們的裡面並沒有永遠的生命，故仍需生命樹的葉子作醫治(參啟廿二2)。


講道材料

馬太福音第廿六章

【太廿六1】「耶穌說完了這一切的話，就對門徒說︰」

文意注解 「這一切的話，」指 在橄欖山上對門徒講有關 再來和國度賞罰的豫言(參廿四3~廿五51)。

【太廿六2】「『你們知道過兩天是逾越節，人子將要被交給人，釘在十字架上。』」

背景注解 『逾越節』是神拯救猶太人脫離埃及奴役的日子，當夜他們殺羊羔，涂血在門楣和門框上，得免被神的使者擊殺(參出十二21~23)。

靈意注解 逾越節時，本來是羊羔被交和被殺，現在變成了人子被交和被釘，這是表明釘十字架的基督就是逾越節的羊羔(參林前五7)，為我們被殺獻祭，以除去世人的罪孽(參約一29)。

話中之光 (一)主在對門徒講說國度實現的事之后，接著便說到 將要在逾越節被害，這表明十字架乃是帶進國度的必要途徑。

(二)逾越節的羊羔如何是基督的豫表，舊約的一切禮儀也照樣是基督的影兒(參西二16~17)；基督乃是一切神聖事物的實際和意義。

【太廿六3】「那時，祭司長和民間的長老，聚集在大祭司稱為該亞法的院裡。」

文意注解 「聚集在大祭司稱為該亞法的院裡，」『該亞法』是當年在任的大祭司(主后18至36年)，他又是曾任過大祭司亞那的女婿(參約十八13)。

【太廿六4】「大家商議，要用詭計拿住耶穌殺 ；」

話中之光 (一)祭司長和民間的長老竟至被撒但所利用，要殺害主耶穌；撒但不但利用一般世俗罪人，它也利用聖品階級人士，可見全世界都臥在那惡者手下(約壹五19)。

(二)若沒有人手的參與，有關逾越節羊羔的豫表，仍不能應驗在主身上；反對主的人，終究仍為神所用，幫助神成就 的計劃。

【太廿六5】「只是說，當節的日子不可，恐怕民間生亂。」

文意注解 「當節的日子，」指從逾越節晚餐開始接下去七天的除酵節期間(參出十二17~18)。

「恐怕民間生亂，」每逢逾越節期間，各地千千萬萬的猶太人都上耶路撒冷來過節，人口一時暴漲數倍，不易維持秩序。他們這話也表明，他們承認主耶穌在百姓中間相當得著民心。

話中之光 (一)人雖算計不在逾越節殺主，后來卻仍失算(參約十九14~16)；神的話必須應驗。

(二)主耶穌乃是神的羔羊，為著除去世人的罪孽(參約一29)，而在逾越節被殺。

(三)人在神旨意之外的一切計謀，都要歸于虛空(參詩一百十九118)。

【太廿六6】「耶穌在伯大尼長大麻瘋的西門家裡，」

靈意注解 『伯大尼』豫表教會(參廿一17 靈意注解 )；『大麻瘋』豫表罪惡；『長大麻瘋的』豫表罪人。

話中之光 (一)教會中的信徒原都是罪人，但已蒙寶血洗淨，因此主喜歡在他們那裡住宿，並與他們一同坐席。

(二)凡真正認識自己是罪人蒙主恩的，總會感激主、愛主，向主打開家，接待主，並獻上財物給主。

【太廿六7】「有一個女人，拿著一玉瓶極貴的香膏來，趁耶穌坐席的時候，澆在 的頭上。」

背景注解 抹膏是當時社會表示歡迎和尊敬的禮儀，通常是將膏抹在腳和頭(參約十二3；路七38，46)。

文意注解 「有一個女人，」這『一個女人』就是馬利亞(參約十二3)。

靈意注解 『玉瓶』象徵信徒『外面的人』；『香膏』象徵信徒『裡面的人』，並從內心所表顯的一切美德。

馬利亞代表一切愛主之人，看見那為我們釘十字架的基督，衷心受感，故在此向主獻上一切，將全人傾倒在主身上。

話中之光 (一)玉瓶須要被打破，香膏才能倒出來(參可十四3)；我們外面的人若被交于死地，裡面的寶貝就要顯明出來(參林后四7~16)。

(二)香膏一傾倒出來，全室便充滿了馨香之氣；凡我們為愛主的緣故，向主所擺上的，對四圍的人來說，乃是一種馨香的見証。

(三)這裡只說「有一個女人」，而不提她的名字，這是告訴我們，這一個女人所作的事，一般的信徒也都能作，問題乃在于我們是否也像她那樣覺得主的寶貴。

(四)許多人要主的救恩，卻不要救主；許多人寶貴主的祝福，卻不寶貴主自己。我們是要主以外的一切呢？還是要主自己呢？

【太廿六8】「門徒看見，就很不喜悅，說︰『何用這樣的枉費呢？」

話中之光 (一)真實愛主的人，常會有一些舉動，在別人眼中看來，好像是『過份』的(「何用這樣...」)，但我們不是要討人的喜歡，乃是要討主的喜歡(參加一10)。

(二)人若對救主的認識不夠，就會以為奉獻給主乃是一種的「枉費」。但我們寧可讓人說我們「枉費」，而不可讓主說我們『又惡又懶』(參廿五26)。

【太廿六9】「這香膏可以賣許多錢， 濟窮人。』」

文意注解 「這香膏可以賣許多錢，」這香膏值三十兩銀子(參約十二5)，不但極其寶貴(參7節)，且是『至貴』(參可十四3)的。

「 濟窮人，」這是回耶路撒冷過節的人所當履行的善事，並且也是真實信徒所樂于去行的(參加二10)。

話中之光 (一)香膏用在主身上就『枉費』，用在窮人身上就不枉費；主在許多信徒心目中的地位，竟然不如「窮人」。

(二)信徒何等容易以一些聖善的、屬靈的理由，奪取了主在我們心中該有的地位。

(三)今天在教會裡面，有一班人像馬利亞那樣，把甚么都給基督，認為基督配得一切；另有一班人卻顧到『實用主義』，認為凡事都要講求經濟效益，否則便是『枉費』，便是 蹋。

(四)信徒中被主的愛所吸引的人不多，更多的人是以理智為本位，他們對別人憑愛心所作的事相當不以為然。

(五)許多時候，理智一進來，愛心就出去；經濟一掛帥，主的心意就殿后。

(六)凡真正被主的愛摸著的人，是不顧是非、得失和成敗，只顧主的喜悅；所以即使是人所以為不劃算的事，他們也樂意去作。

(七)我們若能從愛主的觀點來看，就沒有一件為主作的事是不值得的，也沒有一塊為主花的錢是枉費的。

(八)我們今天有多少的事奉，不是為著主的喜悅而作(膏抹主)，卻是為著工作的需要而作(「 濟窮人」)。可見，今天在教會中有許多的工作，表面上好像是為著主，其實並不是為著主。

【太廿六10】「耶穌看出他們的意思，就說︰『為甚么難為這女人呢？她在我身上作的，是一件美事。」

話中之光 (一)主的看法和我們人的看法何等的不同──人說是『枉費』的事，主竟說是「一件美事」﹗

(二)我們的事奉，不必過分在意別人的看法如何；要緊的是我們對主的估價如何， 是否配得我們如此的事奉呢？

(三)凡我們為著愛主的緣故所作的一切，雖常會受人的誤會，但主卻能體會我們的心， 也會親自為我們表白一切。

(四)別人怎么說都不要緊，只要主說是「一件美事」，就無論受到如何的「為難」，都要歡喜快樂。

【太廿六11】「因為常有窮人和你們同在；只是你們不常有我。」

話中之光 (一)信徒要能分辨甚么是「常有」的，甚么是「不常有」的；否則，會因著那些常有的機會，以致失去那不常有的機會。 (二)一般屬主的人常見的毛病，就是為著「窮人」(例如︰福音的對象、軟弱跌倒的弟兄、社會福利事工、教會事工等)而忙得不可開交，卻將主自己給忽略了。

【太廿六12】「她將這香膏澆在我身上，是為我安葬作的。」

背景注解 古時猶太人殯葬的規矩，是用香膏膏死人的身體，並用細麻布加上香料裹上(參可十六1；約十九40)。

文意注解 馬利亞必定從主的話得知， 即將被釘受死(參2節)，知道時日不多，所以抓住機會，趁 還活著的時候，對 的死表達她感激的心意。

話中之光 (一)馬利亞是因得著主的啟示，才將她一切上好的澆在主的身上；我們必須先有主的啟示，才能用上好的愛來愛 。

(二)伯大尼的馬利亞，在主死之前，抓住機會膏了主；抹大拉的馬利亞，在主死之后，想要去膏主，卻沒得機會(參可十六1~6)。我們愛主、事奉主，必須抓住機會。

【太廿六13】「我實在告訴你們，普天之下，無論在甚么地方傳這福音，也要述說這女人所行的，作個記念。』」

文意注解 「傳這福音，」是傳主耶穌如何愛罪人，甚至將 的命傾倒出來；「述說這女人所行的，」是述說她如何愛主，也將她的命傾倒在主身上。

「無論在甚么地方傳這福音，也要...」意即我們無論在那裡傳福音，總應當有人被主的愛所摸著，因而不顧一切的愛主。

話中之光 (一)原來基督的愛激勵我們，使我們想到 既替我們眾人死，是叫我們活著的人，不再為自己活，乃為替我們死而複活的主活(參林后五14~15)。

(二)傳福音叫人信主耶穌，是讓人有所得著；述說這女人所行的，是讓主有所得著。救恩不單是為著人，也是為著基督。

(三)得救必須帶進奉獻；凡沒有帶進奉獻的得救，還不夠完全。

(四)福音乃是主作了人的滿足和安息，用膏抹主乃是人作了主的滿足和安息；我們需要主，主也需要我們。

【太廿六14】「當下，十二門徒裡，有一個稱為加略人猶大的，去見祭司長，」

文意注解 「當下，」即指當馬利亞將香膏澆在主身上的時候；表明馬利亞和猶大是一個很大的對比，一個愛 ，一個出賣 。

「去見祭司長，」『祭司長』原文是複數詞。

【太廿六15】「說︰『我把 交給你們，你們愿意給我多少錢？』他們就給了他三十塊錢。」

文意注解 「他們就給了他三十塊錢，」『三十塊錢』原文是『三十塊銀子』，每塊重一舍客勒，合計三十舍客勒，相當于一個奴隸的估價(參出廿一32)。

話中之光 (一)馬利亞因為愛主，就不惜那值三十兩銀子的香膏；猶大因為愛錢，竟為三十塊錢出賣了主。作馬利亞或是作猶大，全在于愛主或是愛錢(參約十二4~6)。

(二)主耶穌在猶大和祭司長的眼中，不過如同一個奴隸，僅值三十塊錢而已。我們對主的估價倘若也和他們一樣，視同平常，就也有可能在某種情況之下，將 出賣了(例如為保全自己的性命而否認主，或為地位名利而出賣真理見証等)。

(三)從表面上看，猶大是為三十塊錢而出賣了主；但實際上，他是為三十塊錢出賣了他自己的靈魂(參廿七3~5；徒一18)。

(四)猶大為三十塊錢，把自己出賣給了魔鬼；馬利亞乃是在那值三十兩銀子的香膏裡，把自己奉獻給了主。

(五)猶大是以基督當作買賣；凡以敬虔為得利的門路(提前六5)，以基督的恩典來換取自己利益的，便是落入猶大的原則了。

【太廿六16】「從那時候，他就找機會，要把耶穌交給他們。」

話中之光 (一)馬利亞是『抓住機會』，把她自己交給主；猶大是「找機會」，要把主交給黑暗的權勢。

(二)『抓住機會』就是愛惜光陰(參弗五16原文)；「找機會」卻是浪費光陰。

【太廿六17】「除酵節的第一天，門徒來問耶穌說︰『你吃逾越節的筵席，要我們在那裡給你豫備？』」

背景注解 除酵節共有七天，從猶太歷正月(尼散月)十四日日落，直到二十一日日落；『除酵節的第一天』指正月十四日(禮拜四)傍晚開始算起至翌日傍晚六時為止，也就是逾越節(參出十二15~20)。

「吃逾越節的筵席，」猶太人在正月十四日下午，就開始宰逾越節的羊羔，到黃昏時分就家家戶戶一起吃逾越節的筵席。

靈意注解 『除酵節』豫表基督是那誠實真正的無酵餅，使信 的人成為新團，能過聖潔的生活(參林前五7~8)；『逾越節的筵席』豫表基督是我們生命的享受，使我們有力量走屬天的道路(參出十二8~11)。

話中之光 (一)一方面，我們必須潔淨自己(「除酵節的第一天」)，才能來到主面前(參來十二14)，享受 作我們生命的供應。

(二)另一方面，我們必須享受主作我們生命的供應(「逾越節的筵席」)，才能在神面前過聖潔的生活(「除酵節」共有七天之久)。

【太廿六18】「耶穌說︰『你們進城去，到某人那裡，對他說︰"夫子說，我的時候快到了；我與門徒要在你家裡守逾越節。〞』」

文意注解 「到某人那裡，」據聖經學者考証，這『某人』大概就是馬可(《馬可福音》的作者)的父親或母親(參可十四12~16)；但聖經既不明指是誰，意思乃是要我們曉得這一切都是出于神的安排，是神親自豫備了逾越節的筵席。

「我的時候快到了，」指主耶穌被釘死在十字架上的時候即將來臨(參約七6，8，30；八20)。

「要在你家裡守逾越節，」『你家裡』大概就是五旬節之前，一百二十名門徒聚集禱告的樓房(參路廿二12；徒一13~15)，后世稱那樓房為『馬可樓』。

話中之光 (一)主是萬有的主， 能支配一切為 效力(參十七27；廿一2~3)。

(二)主在暗中安排了許多愛 、事奉 的人(參羅十一4)，所以我們不該看事物的外表，而要絕對的信靠主── 必親自豫備。

【太廿六19】「門徒遵著耶穌所吩咐的，就去豫備了逾越節的筵席。」

話中之光 我們只要聽從主的「吩咐」，就能享受 作「逾越節的筵席」──屬靈生命的供應。

【太廿六20】「到了晚上，耶穌和十二個門徒坐席。」

靈意注解 主和門徒「坐席」，象徵主和門徒相交，並將 自己給門徒分享(參林前十16~22)。

【太廿六21】「正吃的時候，耶穌說︰『我實在告訴你們，你們中間有一個人要賣我了。』」

文意注解 主說這話的用意，是盼望猶大能夠懸崖勒馬，不愿見他滅亡。其實，沒有猶大的幫助，公會的人並非不可能捉拿耶穌，只是想找個群眾不在場的『機會』而已。

【太廿六22】「他們就甚憂愁，一個一個的問 說︰『主，是我么？』」

話中之光 出賣主──也就是以敬虔為得利的門路──是最叫屬主的人憂愁傷心的。

【太廿六23】「耶穌回答說︰『同我蘸手在盤子裡的，就是他要賣我。」

背景注解 「同我蘸手在盤子裡的，」猶太人的逾越節大餐，是大家團聚，共享羊肉、餅、苦菜等食物；吃時，有一盤用水果、醋等熬成的調味醬，各人拿一小塊餅(或夾肉)蘸著盤裡的調味醬吃。

又按當時的習俗，與人同席吃飯，也就等于宣告說︰『你是我的朋友，我絕不會作任何傷害你的事。』

話中之光 (一)主明知猶大將要出賣 ，卻仍與他同「蘸手在盤子裡」，顯出 是何等的慈愛包容。

(二)今天在教會中，與我們最親近、最有交通的人，將來亦可能變成最反對我們的。

【太廿六24】「人子必要去世，正如經上指著 所寫的，但賣人子的人有禍了；那人不生在世上倒好。』」

話中之光 (一)神能使用正面的人來成全 的旨意，也能使用反面的人(猶大)來促成 的旨意；然而，我們寧愿是那被柴火燒成的『器皿』，而不愿作那用來燒成器皿的『柴火』。

(二)主所關心的，不是 自己的安危，而是賣 者的靈魂。

【太廿六25】「賣耶穌的猶大問 說︰『拉比，是我么？』耶穌說︰『你說的是。』」

文意注解 「拉比，是我么？」『拉比』是學生稱呼老師的一般用語；注意︰猶大從來不稱耶穌為主。

「你說的是，」原文作『你說了』(you have said)，亦即『你說的正是』。

【太廿六26】「他們吃的時候，耶穌拿起餅來，祝福，就擘開，遞給門徒，說︰『你們拿著吃，這是我的身體。』」

背景注解 在逾越節的筵席上，習慣上都是由一家之主負責擘開餅的。擘餅的時候，家主把餅拿在手上，口裡說︰『這是我們的先祖在埃及地所吃的苦難之餅。』意即『手上的餅』乃系代表『當日的餅』。

文意注解 「這是我的身體」『這是』指這代表或意味著之意。

靈意注解 『餅』象徵主耶穌的身體；『擘開』象徵 的身體在十字架上為我們裂開；『吃』象徵分享基督的所是。

根據別處聖經，此刻，賣主的猶大已經出去了，他並不在場(參約十三26~30)。從這時候開始，主設立了 的桌子(新約)，來取代逾越節的筵席(舊約)，明白指出， 是我們真正的逾越節(參林前五7)。

話中之光 (一)基督為我們被「擘開」，將 神聖的生命釋放出來，讓我們能藉著分享 的生命(「你們拿著吃」)，得以成為基督奧秘的身體(參林前十二17，27)。

(二)主將 自己給了我們，我們拿甚么給 呢？

(三)我們既都是分受這一個餅，同領基督的身體(參林前十16~17)，因此，也都彼此相關相連，總要彼此相顧(參林前十二12~27)。

【太廿六27】「又拿起杯來，祝謝了，遞給他們，說︰『你們都喝這個；」

背景注解 按猶太人吃逾越節晚餐的習俗，在吃無酵餅以前，先吃苦菜，並且也遞杯喝酒，這杯象徵『苦杯』；吃無酵餅和羊肉時，又再遞杯喝酒，這杯象徵『福杯』。

靈意注解 『杯』象徵我們在神面前所該得的『分』。在亞當裡，罪人所該得的分是神『忿怒的杯』(參啟十四10)，但因主耶穌在十字架上已經為我們喝了那杯(參約十八11)，所以杯的性質已經改變了──從『苦杯』變成了『福杯』(參林前十16；詩廿三5)。主在十字架上所流出的寶血，使信 之人的罪得蒙赦免，從此，神的一切福分，甚至 的自己，都作了我們杯中的分(參詩十六5)，故稱之為『救恩的杯』(參詩一百十六13)。

信徒分享這救恩的杯，表明同領基督的血(參林前十16)，亦即有分于基督之血的交通。

話中之光 (一)『咒詛 受，祝福我享』； 為我們承擔罪的刑罰，使我們得享那上好的福分。

(二)「又拿起杯來，祝謝了，」主是以感謝的態度來接受十字架，不像我們一有難處就發怨言。

【太廿六28】「因為這是我立約的血，為多人流出來，使罪得赦。」

文意注解 「這是我立約的血，」『約』指文約或遺囑。

「為多人流出來，」『多人』一詞按猶太人的慣用法也就是指『所有的人』(參廿28；賽五十三12)。

話中之光 (一)主的身體為我們裂開，寶血為我們流出，成了立新約的憑據──釘十字架的基督，乃是所有新約福分的根基。

(二)信徒擘餅、喝杯，是表明主的死；我們如此行，為的是記念 (參林前十一24~26)。

【太廿六29】「但我告訴你們，從今以后，我不再喝這葡萄汁，直到我在我父的國裡，同你們喝新的那日子。』」

文意注解 「我不再喝這葡萄汁，」『葡萄汁』原文是『葡萄的產品』，包括葡萄汁和葡萄酒等。

「同你們喝新的那日子，」指在千年國度中，得勝者與主一同坐席的日子(參廿五10)。

話中之光 (一)主雖不再在肉身裡與我們同喝，但仍要在永世裡與我們同享那無限豐滿的祝福，所以我們今日擘餅、喝杯，只不過是「喝新的那日子」的豫嘗；我們所享受的福分(杯)，乃是永世不輟的。

(二)我們擘餅、喝杯的指望，乃是要在父神的國裡與主一同喝新；信徒今日時常交通于基督十字架的死，乃是進入國度享受永世福分的途徑──我們進入神的國，必須經歷許多艱難(徒十四22)。

【太廿六30】「他們唱了詩，就出來往橄欖山去。」

背景注解 「他們唱了詩，」猶太人在逾越節聚餐時要唱『哈利爾』(Hallel，意即贊美)的贊美詩篇，包括詩篇一百零四至一百零五篇，和一百十三至一百十八篇。聚餐中，先唱哈利爾的第一部分，即詩篇一百零四至一百零五篇，一百十三至一百十四篇；聚餐之后，則唱哈利爾的第二部分，即詩篇一百十五至一百十八篇。

話中之光 我們每一次擘餅記念主之后，主親自帶領我們唱詩頌揚父神(參來二12)，向父神朝拜。

【太廿六31】「那時，耶穌對他們說︰『今夜你們為我的緣故，都要跌倒；因為經上記著說︰"我要擊打牧人，羊就分散了。〞」

文意注解 「都要跌倒，」指門徒們離開主四散逃走(參56節)，和彼得否認主(參69~75節)。

「我要擊打牧人，羊就分散了，」這話引自撒迦利亞十三章七節的豫言。本來羊群跟著牧人走，現在牧人不在了，羊群因不認得生人的聲音，必要逃跑(參約十4~5)。

話中之光 (一)許多信徒所以會跌倒，只因為主好像是一個平凡的人，沒有在他們的眼前顯出神奇的作為來救他們脫離危難。但主的『不作』，自有 的美意。

(二)「我要擊打牧人，羊就分散了，」基督若被擊打，教會必定分裂；我們若要教會有真實的合一，便須高舉基督，讓 得著所有的地位。

(三)主是信徒合一的因素，教會中若高舉人，叫主的地位受虧損，就必引起分裂。

【太廿六32】「但我複活以后，要在你們以先往加利利去。』」

文意注解 「要在你們以先往加利利去，」亦可譯作『我要帶領你們往加利利去。』

話中之光 (一)主不單啟示 的死，也啟示 的複活；我們不只要認識基督贖罪的死，也要認識基督複活的生命。

(二)主複活的應許帶給我們無限的安慰，死要被得勝吞滅(參林前十五54)，所以我們不必怕死，因為我們有複活的盼望。

(三)主不單啟示羊群的分散(參31節)，也啟示羊群的聚集；我們不要一直停留在消極黑暗的情況中，而要積極向著光明前進。

(四)主是在我們的前頭走，我們都要跟著 (參約十4，27)。

【太廿六33】「彼得說︰『眾人雖然為你的緣故跌倒，我卻永不跌倒。』」

文意注解 『跌倒』指因失望而離棄之意。

話中之光 (一)不認識自己的人，常會以為自己比別人更剛強、更愛主，結果跌倒得最厲害的，往往是那些自以為剛強的人。

(二)我們各人總要看別人比自己強(腓二3)。

(三)凡自己以為站得穩的，須要謹慎，免得跌倒(林前十12)。

【太廿六34】「耶穌說︰『我實在告訴你，今夜雞叫以先，你要三次不認我。』」

話中之光 (一)環境是神最佳的工具，用來顯明我們的『己』；主有時會量給我們一些黑暗的環境(「今夜雞叫以先」)，容許我們經歷一些挫折、跌倒(「三次不認我」)，使我們能認識自己。

(二)失敗的經歷，對我們未嘗沒有好處──能叫我們不敢再靠自己，而完全依靠 (參林后一9)。

【太廿六35】「彼得說︰『我就是必須和你同死，也總不能不認你。』眾門徒都是這樣說。」

文意注解 彼得和眾門徒確實有與主同死的心愿，只是他們因為不認識自己的軟弱，才會說出如此不負責任的話。

話中之光 (一)許多時候，我們心靈固然愿意，肉體卻軟弱了，所以總要儆醒禱告(參41節)。

(二)『心有余而力不足』──光有心愿而沒有能力，仍舊不能成事；信徒作事，千萬不可靠血氣之勇。

【太廿六36】「耶穌同門徒來到一個地方，名叫客西馬尼，就對他們說︰『你們坐在這裡，等我到那邊去禱告。』」

原文字義 「客西馬尼」榨油之處，榨橄欖油。

文意注解 「名叫客西馬尼，」是一橄欖園，位于汲淪溪的另一邊，離耶路撒冷城牆約一點二公裡，為耶穌和 的門徒常去之處(參約十八1~2)。

靈意注解 主耶穌在客西馬尼園裡的禱告，豫表 在那裡獨自被壓榨、受煎熬，流出油(豫表聖靈)來，作我們的保惠師(參約七39；十六7)。

【太廿六37】「于是帶著彼得，和西庇太的兩個兒子同去，就憂愁起來，極其難過；」

文意注解 「和西庇太的兩個兒子同去，」就是雅各和約翰(參十2；廿20)。

「就憂愁起來，極其難過，」主耶穌是神也是人， 在人性裡，與我們是一樣性情的人(參雅五17)，所以 也會哭，也會憂傷難過(參約十一33，35)。不過，主在此所憂傷難過的，並不是怕死，而是怕因擔罪而被父神離棄(參廿七46)。

話中之光 主也因曾被試探而受苦，所以 並非不能體恤我們的軟弱(參來二18；四15)。

【太廿六38】「便對他們說︰『我心裡甚是憂傷，幾乎要死；你們在這裡等候，和我一同儆醒。』」

話中之光 「和我一同儆醒，」這話說出連主耶穌也需要別人的扶持，何況我們信徒之間，更須彼此相顧(參林前十二25；來十24)。

【太廿六39】「 就稍往前走，俯伏在地，禱告說︰『我父阿，倘若可行，求你叫這杯離開我；然而不要照我的意思，只要照你的意思。』」

靈意注解 「求你叫這杯離開我，」『杯』含有受難與死之意(參廿22)。『這杯』乃是神忿怒的杯(參啟十四10)，它原是我們該得的分，但神差遣主耶穌來到地上，就是要 代替我們喝這杯，也就是要 在十字架上擔罪受死，故這杯也指十字架的死。

主是在那裡藉禱告摸父神的心意，以確定除了『十字架的死』之外，是否還有其他的辦法，能夠成就神的旨意。

話中之光 (一)「我父阿，」主如此的呼喊表明，我們一切的環境遭遇，都是父神所量給的， 決不致于無緣無故的惡待我們。

(二)「不要照我的意思，只要照你的意思。」完全順從父的旨意，這是主耶穌得勝的秘訣。

(三)沒有客西馬尼園的順服，就沒有各各他十字架的死；順服是在十字架之先的。

(四)真實十字架的經歷，都是為著順服神的旨意，而使自己的魂感到痛苦難過的(參37~38節)。

(五)神對我們信徒的旨意，就是要我們舍己，背起自己的十字架跟從主(參十六24)。

【太廿六40】「來到門徒那裡，見他們睡著了，就對彼得說︰『怎么樣，你們不能同我儆醒片時么？」

話中之光 彼得愿意與主同死(參35節)，卻不能與主一同儆醒片時；但不能儆醒片時的，就無力赴死。

【太廿六41】「總要儆醒禱告，免得入了迷惑；你們心靈固然愿意，肉體卻軟弱了。』」

文意注解 『迷惑』或譯『試探』，在此指留給敵人趁隙而入的機會。

話中之光 (一)要想免受撒但的迷惑，惟一的辦法乃是「儆醒禱告」。

(二)人的『身體』情況，常常夠不上人的『心愿』，所以我們須要把身體操練到『攻克己身，叫身服我』(林前九27)的地步。

【太廿六42】「第二次又去禱告說︰『我父阿，這杯若不能離開我，必要我喝，就愿你的意旨成全。』」

【太廿六43】「又來見他們睡著了，因為他們的眼睛困倦。」

原文字義 「困倦」沉重，累著。

話中之光 我們屬靈的眼睛若是迷糊『困倦』，也會導致靈裡的沉睡，甚至死沉(參徒廿9)。

【太廿六44】「耶穌又離開他們去了；第三次禱告，說的話還是與先前一樣。」

話中之光 (一)主耶穌三次禱告神，禱告的話也都是一樣，這啟示我們一個禱告的原則︰就是禱告一定要夠，要透，要通，直到得著神的答覆為止。

(二)我們的禱告固然不可用許多空洞重複的話(參六7)，但為一件事情禱告尋求神的旨意，應當再三求問，直到清楚明白神的旨意。

【太廿六45】「于是來到門徒那裡，對他們說︰『現在你們仍然睡覺安歇罷(罷或作么)；時候到了，人子被賣在罪人手裡了。」

文意注解 「現在你們仍然睡覺安歇罷，」原文作『現在你們可以睡覺安歇了』，意即事情已經定局，儆醒禱告的時候已經過去了。

話中之光 (一)主三次禱告完了，每次都回到門徒那裡。此刻正是 受熬最痛苦的時候，但 仍然記掛著門徒，這是何等的心腸﹗

(二)主的門徒因為軟弱，不能同 儆醒分擔苦難，但主並不勉強門徒們和 在一起禱告，而離開他們單獨去禱告，這說出團體的禱告固然重要，但有時個人單獨的禱告反而更能摸著神。

【太廿六46】「起來，我們走罷；看哪，賣我的人近了。』」

文意注解 「起來，我們走罷，」不是逃避，乃是去面迎那班軍兵。

話中之光 (一)當我們經過禱告，清楚知道了神的旨意之后，就應當起來遵從神的旨意而行(「起來，我們走罷」)。

(二)主喜悅我們能起來，與 同走十字架的道路，跟隨羔羊的腳蹤，交通于 的苦難。

【太廿六47】「說話之間，那十二個門徒裡的猶大來了，並有許多人，帶著刀棒，從祭司長和民間的長老那裡，與他同來。」

文意注解 「那十二個門徒裡的猶大來了，」原文作『十二門徒中的一個──猶大來了』；聖經以『十二門徒中的一個』來稱呼猶大(參14節)。

「祭司長和民間的長老，」他們是組成公會(Sanhedrin)的主要分子(參59節)。

話中之光 (一)世界的辦法是「許多人」和「帶著刀棒」，但我們並不是與屬血氣的爭戰(參弗六12)，所以凡是想靠人多勢眾和血氣兵器的，就已落到屬世的原則底下，也許人以為打了勝仗，其實是一敗涂地。

(二)羔羊的原則是被罵不還口，受害不說威嚇的話(彼前二23)。

(三)正當教會聽見主的聲音，得到了複興，愿意與主同工的時候，仇敵就來了，要攔阻教會，不讓我們往前。

【太廿六48】「那賣耶穌的，給了他們一個暗號，說︰『我與誰親嘴，誰就是 ；你們可以拿住 。』」

話中之光 (一)照猶太人的習俗，「親嘴」乃是親密和尊敬的表示，它竟被作為出賣主的「暗號」；許多親密的表示，甜美的話語，都是非常可怕的，甚至會把我們『出賣』了。

(二)有些教會的領袖們，常喜歡被跟從者用好話奉承，但他們遲早必被那些諂媚者害慘。

【太廿六49】「猶大隨即到耶穌跟前說︰『請拉比安。』就與 親嘴。」

文意注解 「就與 親嘴，」『親嘴』在猶太社會中，乃是一般做門徒的向老師(拉比)請安的方式，故在說一聲『請拉比安』之后親嘴，原是一項平常的事。不過，本節的『親嘴』，在原文與前一節的『親嘴』不同字；本節乃系一強調語，表示非常親切的舉動(參路十五20；徒廿37)，由此更凸顯猶大的虛偽做作。

【太廿六50】「耶穌對他說︰『朋友，你來要作的事，就作罷。』于是那些人上前，下手拿住耶穌。」

原文直譯 「...朋友，你來這裡作甚么？...」

原文字義 「朋友」同伴。

文意注解 『朋友』通常用以對不知姓名的人之稱呼(參廿13；廿二12)。

話中之光 (一)就在這樣的情況之下，主仍然稱呼猶大為「朋友」，從 的口中真是找不出一句苦毒的話。

(二)一切苦毒、惱恨、忿怒、嚷鬧、毀謗、污穢的話，一句不可出口，只要隨事說造就人的好話(參弗四29，31)。

【太廿六51】「有跟隨耶穌的一個人，伸手拔出刀來，將大祭司的仆人砍了一刀，削掉了他一個耳朵。」

文意注解 「有跟隨耶穌的一個人，」這個人就是彼得(參約十八10)。

靈意注解 『刀』象徵血氣的兵器(參林后十4)。

話中之光 (一)不認識十字架意義的人，常會伸出肉體的「手」，拔出血氣的「刀」，來試圖保護主和屬主的事物，不但于事無補，反而有害。

(二)血氣的兵器，頂多只能削掉人的「耳朵」，反而叫人聽不見神的話。

【太廿六52】「耶穌對他說︰『收刀入鞘罷；凡動刀的，必死在刀下。」

靈意注解 「收刀入鞘罷，」意即不要憑著血氣肉體爭戰。

「凡動刀的，必死在刀下，」意即凡想靠肉體成全的，結果必落入屬靈的死(參羅八6)。

話中之光 (一)良善的目的，必須用良善的手段去達致；我們即使是為著最好的目的，若是使用錯誤的手段，必不能得著主的稱許。

(二)任何屬靈的動機和目標，決不能用天然的能力來促成。

【太廿六53】「你想我不能求我父，現在為我差遣十二營多天使來么？」

原文字義 「差遣」旁邊站著，在場。

文意注解 「為我差遣十二營多天使，」『營』字為當時羅馬的軍事用語，按當時羅馬軍隊的編製，一營士兵的人數從三千到六千不等；『十二營天使』意即『很多天使』，也可能用來與 的『十二個門徒』作對比。

靈意注解 主在本節的意思是說， 若是想要避免喝這杯(十字架的苦)的話， 自有屬天的方法來保守 ，根本無須人為 作甚么。

話中之光 (一)主不是不『能』救 自己，而是不『肯』違背神旨、勉強神來保守 。

(二)主雖然有很好的方法可以解救 自己，但 為著顧到神旨意的成全，寧愿不用；可見要緊的，並不是事情的平安順利，乃是事情能否照神的旨意成就。

【太廿六54】「若是這樣，經上所說，事情必須如此的話，怎么應驗呢？』」

話中之光 主為著顧到父神旨意的成全， 寧愿不用任何法子來保護自己。

【太廿六55】「當時，耶穌對眾人說︰『你們帶著刀棒，出來拿我，如同拿強盜么？我天天坐在殿裡教訓人，你們並沒有拿我。」

文意注解 主這話一面暴露了宗教徒的不義，一面也點明 將與『強盜』同釘(參廿七38)，正應驗了 要被列在罪犯之中的話(參賽五十三12)。

【太廿六56】「但這一切的事成就了，為要應驗先知書上的話。』當下，門徒都離開 逃走了。」

文意注解 「門徒都離開 逃走了，」眾門徒誓死忠心的話(參35節)言猶在耳，如今試驗臨到，便顯明人的真相。

話中之光 當試驗臨到時，門徒都失敗了；但信徒一切屬靈的美德，都要經過試驗，才會顯得寶貴(參彼前一7；林前三13)。

【太廿六57】「拿耶穌的人，把 帶到大祭司該亞法那裡去；文士和長老，已經在那裡聚會。」

靈意注解 這是要應驗主就是逾越節的羊羔，在被殺獻祭之前，必須先送到祭司那裡被察看，驗明確無殘疾，方可作神祭物(參出十二5；申十七1)。

話中之光 主耶穌原是無罪的，卻替我們成為罪，好叫我們在 裡面成為神的義(參林后五21)。

【太廿六58】「彼得遠遠的跟著耶穌，直到大祭司的院子，進到裡面，就和差役同坐，要看這事到底怎樣。」

文意注解 「大祭司的院子，」『院子』指周圍建有房子的露天院落。

「就和差役同坐，」『差役』指大祭司的佣人，可能也包括維持聖殿秩序的警衛。

話中之光 (一)凡憑自己天然的力量跟隨主的人，都是「遠遠的跟著」，最終必要被環境所逼，顯出真相。

(二)今天也有很多信徒，表面看好像是在跟隨主，但實際卻是「遠遠的跟著耶穌」，保持距離，觀看情勢，隨時準備棄主而逃。

【太廿六59】「祭司長和全公會，尋找假見証，控告耶穌，要治死 。」

背景注解 『全公會』猶太人的議會，為其最高的統治機關，大祭司為主席。在耶穌的時代，公會是由祭司長、長老和文士所組成的七十一人議會，須有二十三位才構成有效的法定人數。

【太廿六60】「雖有好些人來作假見証，總得不著實據。末后有兩個人前來說︰」

背景注解 摩西的律法規定，至少需有『兩個人』的見証，才可定案。

話中之光 宗教徒用盡一切的虛謊(「作假見証」)，仍不能定主的罪；主這羔羊實在是無瑕疵、無玷污(參彼前一19；來九14)。

【太廿六61】「這個人曾說︰『我能拆毀神的殿，三日內又建造起來。』」

背景注解 聖殿在猶太人的心目中，是最神聖的宗教實體，象徵著整個服事與生活的中心。任何對聖殿不敬的話，雖未直接誹謗神的聖名，也構成了褻瀆罪。

文意注解 本節的指控，是故意歪曲主的話(參約二19)。

話中之光 (一)宗教徒將神的殿變成賊窩(參廿一13)，並不在意，而他們在這裡卻又歪曲主的話，以表示他們對殿的關心；宗教徒只要殿的外表，卻不要殿的內涵實際。

(二)今日也有許多信徒把罪惡帶進教會中，卻又為教會的空名大發熱心。

【太廿六62】「大祭司就站起來，對耶穌說︰『你甚么都不回答么？這些人作見証告你的是甚么呢？』」

文意注解 主在公會面前不為 自己表白，正應驗了『又像羊在剪毛的人手下無聲， 也是這樣不開口』(賽五十三7)的話。

【太廿六63】「耶穌卻不言語。大祭司對 說︰『我指著永生神，叫你起誓告訴我們，你是神的兒子基督不是。』」

話中之光 (一)「耶穌卻不言語，」我們對于仇敵不實的指控，沒有必要加以理睬。

(二)基督是「神的兒子」，這是基督徒最關鍵性的見証，我們決不可在這個見証上讓步；一讓步，所有的真理都要變成虛空。

【太廿六64】「耶穌對他說︰『你說的是；然而我告訴你們，后來你們要看見人子，坐在那權能者的右邊，駕著天上的雲降臨。』」

文意注解 「你們要看見人子，」『人子』是主道成肉身的地位與身分。大祭司問 是『神的兒子』不是，主卻回答說『人子』如何如何，因 是在人性裡受苦，並且也站在人的身分地位上得勝(參四4)、死而複活(參2節；廿18~19)、升天(參徒七56)，並要再來。

話中之光 (一)人誣告 任何事， 都一言不答，惟獨被問到 『是神的兒子基督不是』這問題時， 就不能不有所表白，因為 來此地上，就是為著作基督的見証(參十六15~17)。

(二)我們對于一切別的事，都當抱持著寬容遷就的態度；但在耶穌基督的見証上，千萬不可讓步，反當剛強壯膽，毫不妥協。

(三)我們也當像使徒保羅那樣，定意不知道別的，只知道耶穌基督，並 釘十字架(林前二2)。

【太廿六65】「大祭司就撕開衣服說︰『 說了僭妄的話，我們何必再用見証人呢？這僭妄的話，現在你們都聽見了。」

文意注解 「大祭司就撕開衣服，」『撕開衣服』原系猶太人在哀慟或悲憤時的一種表示，惟大祭司連死了家人也不可撕開衣服(參利十6；廿一10)，僅在聽到僭妄的話時可算例外。

「僭妄的話，」意即誹謗、褻瀆神的話。

【太廿六66】「你們的意見如何？』他們回答說︰『 是該死的。』」

文意注解 「你們的意見如何？」意即『你們如何宣判？』

「 是該死的，」猶太人當時在羅馬帝國的統治下，並無執行死刑的權利；所以公會宣判耶穌該死，並非真正法律上的判決。

注意︰大祭司等人定主耶穌的罪，不是因為 『是』神的兒子，而是因為 『見証』 是神的兒子。他們根本就不想去証明 究竟是不是神的兒子，只不過要找一個定罪的藉口而已。

話中之光 (一)宗教徒斤斤計較于言詞、名目(參徒十八15；提后二14)，而忽略了屬靈的實際，以致將神的兒子定了死罪。

(二)公會的人定意要除掉耶穌，並不是因為他們關心神的事，而是因為耶穌的言行，嚴重威脅了公會的權益；今天，若有任何個人或團體將他們的利益置于神的旨意以上，也會扮演殺害主的角色。

(三)最先定主死罪的，不是外邦政權，卻是猶太教人士──神的子民；信徒若沒有神的啟示，即使是最熱心事奉主的人，也可能作出最為害主的事﹗

【太廿六67】「他們就吐唾沫在 臉上，用拳頭打 ；也有用手掌打 的說︰」

話中之光 這些宗教徒的言行，充分暴露了他們的卑鄙、下賤、無理、邪惡的本性，同時也給我們看見，主耶穌為了拯救我們，竟然甘受如此的羞辱，我們的心豈不應當受感，出到營外就了 去，忍受 所受的凌辱(參來十三13)。

【太廿六68】「『基督阿，你是先知，告訴我們打你的是誰？』」

原文直譯 「基督阿，向我們說豫言︰是誰在打你？」

文意注解 本節是譏誚的話。

【太廿六69】「彼得在外面院子裡坐著，有一個使女前來說︰『你素來也是同那加利利人耶穌一伙的。』」

文意注解 『使女』指大祭司家中的女用人(參可十四66)。

【太廿六70】「彼得在眾人面前卻不承認，說︰『我不知道你說的是甚么。』」

文意注解 「我不知道你說的是甚么，」意即『我不懂你這話是甚么意思』。

話中之光 自認剛強、愛主的彼得(參35節)，竟經不起一個弱小使女的一句話。所以自己以為站立得穩的，須要謹慎，免得跌倒(參林前十12)。

【太廿六71】「既出去，到了門口，又有一個使女看見他，就對那裡的人說︰『這個人也是同拿撒勒人耶穌一伙的。』」

【太廿六72】「彼得又不承認，並且起誓說︰『我不認得那個人。』」

原文字義 「起誓」一般的立誓(oath，程度未及74節的『起誓』嚴重)。

話中之光 彼得在前面只不過說『我不知道你說的是甚么』(參70節)，他現在卻「起誓」著說，「我不認得那個人。」人開頭時的墮落，常是微小而不自覺的，但一次小小的失敗，會引進更大、更嚴重的失敗，我們能不警惕？

【太廿六73】「過了不多的時候，旁邊站著的人前來，對彼得說︰『你真是他們一黨的；你的口音把你露出來了。』」

背景注解 加利利人說亞蘭話，有很濃重的加利利口音，和猶太地的人有顯著的不同。

靈意注解 『口音』代表一個信徒在生活經歷中，所有組織在他身上的特徵。

話中之光 (一)主是真的事，卻毫不爭辯；彼得是假的事，卻再三申辯。真的事，不辯也必清楚；假的事，越辯越顯出加利利的「口音」來。

(二)一個人多年累積的習慣和言行，會很自然地把他裡面真實的光景顯明出來，難以裝假。

(三)神安排我們的環境，叫我們一而再、再而三的受試驗，且越過越厲害，直到我們完全認識自己的軟弱，而不再信靠自己為止。

【太廿六74】「彼得就發咒起誓的說︰『我不認得那個人。』立時雞就叫了。」

原文字義 「發咒」咒詛(curse)；「起誓」極力的發誓(swear，程度比72節的『起誓』嚴重)。

文意注解 『發咒起誓』原文是兩個字，且與前面72節的『起誓』不同字，性質更嚴重，表明他在此是用盡了起誓的方法來為自己申辯。

彼得第一次否認主，只是『說話』否認而已(參70節)；第二次否認主，用『起誓』來加強支持他的話(參72節)；第三次否認主，更進一步用『發咒』來加強支持他的『起誓』。一次比一次厲害。

話中之光 人誣告主， 毫不申辯，真相自會顯明；彼得卻愈辯愈露出馬腳來。有時人若誤會我們，最好的辦法不是分訴，而是禱告。

【太廿六75】「彼得想起耶穌所說的話，雞叫以先，你要三次不認我。他就出去痛哭。」

話中之光 (一)主藉雞叫，提醒彼得對主的虧欠；我們也當注意，主是否已經藉著我們的遭遇和四圍的環境，向我們說話，提醒我們對 的不忠和虧欠。

(二)信徒難免失敗跌倒，最要緊的乃是要在失敗的環境遭遇(「雞叫」)中，學習認識主的話(「想起耶穌所說的話」)，被主的話摸著，從心裡憂傷痛悔(「出去痛哭」)，如此，才能在主裡繼續往前。


講道材料

馬太福音第廿七章

【太廿七1】「到了早晨，眾祭司長和民間的長老，大家商議，要治死耶穌。」

背景注解 當時猶太人是在羅馬帝國的統治下，被付予有限的自治權力，除了對擅闖聖殿內院的外邦人之外，公會並無執行死刑的權柄(參約十八31)。

文意注解 「到了早晨，」是指禮拜五的早上。公會不能在晚上舉行合法的會議，故在早晨特地聚集開會，以正式定耶穌死罪(參廿六66)。

「要治死耶穌，」表明他們定意要置耶穌于死地。

【太廿七2】「就把 捆綁解去交給巡撫彼拉多。」

背景注解 『彼拉多』是羅馬帝國派駐猶太地的第五任巡撫，任期從主后廿六至卅六年。他通常駐鎮在該撒利亞，但逾越節期間則暫移駐耶路撒冷，防備隨時可能發生的騷動或暴亂事件。根據猶太歷史家約瑟夫的描繪，彼拉多是一個個性倔強且冷酷無情的人。

文意注解 「交給巡撫彼拉多，」『巡撫』指總督或省長；公會為了達到『治死耶穌』(參1節)的目的，只好將 解交給巡撫彼拉多，讓他按羅馬帝國的律法定罪並處死刑。

【太廿七3】「這時候，賣耶穌的猶大，看見耶穌已經定了罪，就后悔，把那三十塊錢，拿回來給祭司長和長老說︰」

文意注解 『后悔』(regret)或譯『懊悔』(參廿一29)，是對自己的行為感到悔悟；它與新約所強調的『悔改』(repent)不同。

話中之光 (一)導致人得救的『悔改』，並不單是對已往行為的「后悔」，最重要的，乃是把整個心思回轉歸向神(參三2)。

(二)世俗的「后悔」，是叫人死；但依著神的意思悔改，會生出沒有后悔的懊悔來，以致得救(參林后七10)。

【太廿七4】「『我賣了無辜之人的血，是有罪了。』他們說︰『那與我們有甚么相干；你自己承當罷。』」

文意注解 『無辜』意即『無罪』或『不知罪』(參林后五21)。表面看，是主耶穌被定了罪；實際上，是賣主的猶大和猶太人的首領們被神定罪，他們的良心一同見証，主耶穌乃是『無辜之人』，而他們自己是『有罪的』，卻又不愿承當罪的后果，所以都不肯接受『那三十塊錢』(參3節)，就是那出賣主的代價(參廿六15)。

【太廿七5】「猶大就把那銀錢丟在殿裡，出去吊死了。」

話中之光 (一)『吊死』是吊在半空中，上構不著天，下構不著地，天和地兩頭皆空。我們千萬不要作一個吊在半空中的基督徒。

(二)凡在主之外另有追求的基督徒，結果不但是屬天的落空，連屬地的也是得不著。

【太廿七6】「祭司長拾起銀錢來說︰『這是血價，不可放在庫裡。』」

文意注解 「這是血價，」『血價』就是出賣耶穌，流『無辜之人的血』的代價。

「不可放在庫裡，」『庫房』指聖殿裡存放供獻給神的金錢和禮物的箱柜或處所；祭司長心裡明白這種錢不能討神的喜歡，所以不愿收到殿的庫房裡，供服事敬拜神之用。

【太廿七7】「他們商議，就用那銀錢買了窯戶的一塊田，為要埋葬外鄉人。」

話中之光 (一)連主被賣的『血價』，也是為著恩待別人的──買塊田地作安葬那些流離孤苦的「外鄉人」； 的一切都是為著我們。

(二)窯戶的田地原是為著供應陶土以製作有用的器皿，但若偏離正途，只好改作埋葬尸骨之用；猶大本該是主貴重器皿的材料，如今卻因貪愛錢財，竟遭致永遠的死亡。

(三)我們信徒乃是神所耕種的田地(參林前三9)，應當讓神的生命能好好生長，切莫因一念之差，變成荒廢而滿了死亡。

【太廿七8】「所以那塊田，直到今日還叫作血田。」

文意注解 『血田』的得名，因為是用出賣耶穌的『血價』(參6節)買來的；另有人認為是因猶大肚腹崩裂，血濺該處(參徒一18~19)而得名。

靈意注解 『血田』的屬靈意義是說，主耶穌原是那無罪的，卻為我們罪人成為罪(林后五21)，流血舍命，付出生命的代價，使我們這些外邦人(『外鄉人』原文的意思)，得以與 同死、同埋葬，並且一同複活成了那窯匠手中貴重的器皿(參羅九21)。

【太廿七9】「這就應了先知耶利米的話，說︰『他們用那三十塊錢，就是被估定之人的價錢，是以色列人中所估定的，」

文意注解 九至十節所引先知的話源出《撒迦利亞書》第十一章十三節，為何本書作者馬太認定它是出自先知耶利米，其理由有二︰

1.古時猶太人將舊約分成三部，第三部系先知書，其編排次序以《耶利米書》為首，故往往以《耶利米書》作為先知書的代表。

2.先知耶利米本人也曾探訪過窯匠(參耶十八2~4)，又曾買過一塊田地(參耶卅二6~15)；馬太或有意要利用撒迦利亞書上的話，來解釋先知耶利米行動的屬靈意義(請參閱下面的 靈意注解 )。

靈意注解 聖經是神感動人所寫的(提后三16)，聖靈感動馬太提起先知耶利米，必有 的用意。撒迦利亞所說把眾人所估定美好的價值三十塊錢，丟給窯戶一事，與耶利米的豫言有關︰

1.神的子民以色列人原在神的手中，如同泥在窯匠的手中一樣(參耶十八6)，但因他們頑梗作惡，神要激動他們的仇敵來滅掉他們，正如人打碎窯匠的瓦器，以致無處葬埋尸首(參耶十九11)。

2.但因著神的憐憫，神將與他們另立新約(參耶卅一31~34)，就吩咐耶利米去贖回他的堂兄弟原已落如仇敵迦勒底人手中的『那塊地』，藉此行動豫言被擄之人將要歸回，以色列國將要複興(參耶卅二6~15，36~44)。

3.今天以色列人雖有幾分硬心，但將來都要得救(參羅十一25~26)。

【太廿七10】「買了窯戶的一塊田；這是照著主所吩咐我的。』」

【太廿七11】「耶穌站在巡撫面前，巡撫問 說︰『你是猶太人的王么？』耶穌說︰『你說的是。』」

文意注解 「你是猶太人的王么？」彼拉多是羅馬的巡撫，只要不牽涉到羅馬的政權，通常是不過問猶太人的宗教紛爭，因此公會並未以宗教的罪名(參廿六59~66)來向彼拉多控告耶穌，而以政治罪名誣陷 。耶穌若自命為猶太人的王，即表示與羅馬政權對抗，故彼拉多有此一問。

「耶穌說，你說的是，」耶穌雖承認 是王，但說明 的國不屬這世界(參約十八33~38)。

【太廿七12】「 被祭司長和長老控告的時候，甚么都不回答。」

文意注解 請參閱廿六62注解。

【太廿七13】「彼拉多就對 說︰『他們作見証，告你這么多的事，你沒有聽見么？』」

【太廿七14】「耶穌仍不回答，連一句話也不說，以致巡撫甚覺希奇。」

文意注解 被罵不還口，受害不說威嚇的話，只將自己交托那按公義審判人的神(參彼前二23)，這是主所給我們的榜樣。

話中之光 (一)認清神的旨意和帶領，而將自己交托給神，在任何為難的境遇中，都可以安息在神裡面，不為自己表白。

(二)信徒也當勒住舌頭，不說無謂的話，方合聖徒的體統。

【太廿七15】「巡撫有一個常例，每逢這節期，隨眾人所要的，釋放一個囚犯給他們。」

文意注解 這是當時所特有的『特赦』慣例。

話中之光 (一)我們既從父魔鬼承受了惡性，就作了罪的囚奴(參約八34)，並且必要死在罪中(參約八21，24)，但天父的兒子耶穌來「釋放」我們，叫我們得著真自由(參約八36)。

(二)我們得以被「釋放」，乃因主為我們被釘十字架。

【太廿七16】「當時，有一個出名的囚犯叫巴拉巴。」

原文字義 「出名」引人注目的，有名望的；「巴拉巴」父親的兒子，拉巴的兒子。

文意注解 『巴拉巴』是當時作亂的殺人犯(參可十五7)。

靈意注解 『巴拉巴』豫表我們罪人原是出于父魔鬼，它從起初是殺人的，是一切說謊之人的父(約八44)。

【太廿七17】「眾人聚集的時候，彼拉多就對他們說︰『你們要我釋放那一個給你們？是巴拉巴呢，是稱為基督的耶穌呢？』」

文意注解 彼拉多明知耶穌沒有罪(參18節)，還問這樣的問題，顯明他的不義。

【太廿七18】「巡撫原知道，他們是因為嫉妒才把 解了來。」

原文字義 「解來」交給，交出。

文意注解 「因為嫉妒才把 解了來，」這是宗教上的嫉妒，公會的領袖們深感耶穌的言行威脅到他們權勢。

話中之光 (一)宗教徒最大的特徵乃是『嫉妒』，因著嫉妒，就有了分爭(參林前三3)，因此可以說嫉妒乃是分門結黨的根源(參林后十二20)。

(二)嫉妒也引起凶殺(參加五21；雅四2)，該隱是宗教的創始者，他是因嫉妒而殺害弟兄的典型宗教徒(參創四3~8)。

【太廿七19】「正坐堂的時候，他的夫人打發人來說︰『這義人的事，你一點不可管；因為我今天在夢中，為 受了許多的苦。』」

文意注解 「這義人的事，」『義人』指無辜的人。

靈意注解 「在夢中，為 受了許多的苦，」『在夢中』特與天使有關(參一20；二12，13，19)；當地上的政權在審訊主耶穌時(「正坐堂的時候」)，天上的使者就為 作見証，見証 乃是『義人』， 是義的代替不義的，為要引我們到神面前(參彼前三18)。

【太廿七20】「祭司長和長老，挑唆眾人，求釋放巴拉巴，除滅耶穌。」

話中之光 (一)「釋放巴拉巴，除滅耶穌，」耶穌若不除滅，巴拉巴就不得釋放；感謝神，因著主耶穌為我們被除滅，我們這些罪人(巴拉巴)才得以被釋放。

(二)宗教徒寧愿要殺人犯和強盜(參可十五7；約十八40)，也不要主耶穌，這暴露了宗教黑暗的一面。今日許多為宗教狂熱的人(包括偏激的基督徒)，往往不顧道德倫理，毫無生活見証。

【太廿七21】「巡撫對眾人說︰『這兩個人，你們要我釋放那一個給你們呢？』他們說︰『巴拉巴。』」

【太廿七22】「彼拉多說︰『這樣，那稱為基督的耶穌，我怎么辦 呢？』他們都說︰『把 釘十字架。』」

背景注解 『釘十字架』是當時羅馬帝國處決重大人犯的酷刑，只對強盜、殺人放火、叛國等罪大惡極的囚犯施此刑罰。又，羅馬的公民不受此刑。

文意注解 「那稱為基督的耶穌，」彼拉多一再的稱呼主是『那稱為基督的耶穌』(參17節)，表明 是為此而受死的。

「把 釘十字架，」這正應驗了主自己早先說的豫言(參廿19；廿六2)。

【太廿七23】「巡撫說︰『為甚么呢？ 作了甚么惡事呢？』他們便極力的喊著說︰『把 釘十字架。』」

文意注解 「 作了甚么惡事呢？」巡撫在審訊將近終結時提出這樣的問話，等于表明他無法審問出主的罪，承認了 的清白無罪，証明 是『無辜之人』(參4節)。

【太廿七24】「彼拉多見說也無濟于事，反要生亂，就拿水在眾人面前洗手，說︰『流這義人的血，罪不在我，你們承當罷。』」

文意注解 「就拿水在眾人面前洗手，」『洗手』乃為表明他與流耶穌的血無關；以洗手表清白原屬猶太人的宗教儀式(參申廿一6~7；詩廿六6)，而非羅馬人的習俗。

主耶穌受審的結果，不只地上的人說 是『無辜之人』(參4節)，天上的使者也見証 是『義人』(參19節注解)；不只宗教界找不出 的瑕疵(參廿六59~60)，連彼拉多所代表的屬世政權也宣判 是『義人』。 是義人，卻要被人流血，表明了人的不義；彼拉多『洗手』，只能欺瞞他自己的良心，卻不能洗清他不義的事實。主的義和人的不義，主的一言不答(參14節)和人的辯解推諉，在此顯出了強烈的對比。

【太廿七25】「眾人都回答說︰『 的血歸到我們，和我們的子孫身上。』」

文意注解 這一個自愿承當咒詛的答話，為猶太人帶來世世代代慘痛的悲劇。由于他們自甘承當血債，從那時候起，他們的子子孫孫一直不斷的遭受異族的迫害和屠殺。

話中之光 公義的神是輕慢不得的，神的兒子也是觸犯不得的﹗

【太廿七26】「于是彼拉多釋放巴拉巴給他們，把耶穌鞭打了，交給人釘十字架。」

背景注解 羅馬人打罪犯的鞭子，是用皮帶作成，上面嵌有小塊骨頭或金屬，能令挨打的人皮開肉綻。

文意注解 「交給人釘十字架，」彼拉多將主耶穌釘十字架，不但應驗了主自己所說 要怎樣死的話，並且也應驗了舊約的豫言(參申廿一23；民廿一8~9；加三13)。

話中之光 (一)彼拉多的作為，乃是世人(特別是政治人物)的典型代表──顛倒是非，罔顧公理，只求外表不『生亂』(參24節)就行了。

(二)感謝主，因著 的被「交」，我們這罪的死囚才得以「釋放」；因 受的「鞭」傷，我們也得醫治(參賽五十三5)。這是何等的救恩﹗

【太廿七27】「巡撫的兵就把耶穌帶進衙門，叫全營的兵都聚集在 那裡。」

文意注解 「把耶穌帶進衙門，」『衙門』是巡撫在耶路撒冷的官邸。

靈意注解 「叫全營的兵都聚集在 那裡，」這是象徵幽府軍兵的集結，要對主耶穌發動致命的攻擊。

【太廿七28】「他們給 脫了衣服，穿上一件朱紅色袍子；」

文意注解 「穿上一件朱紅色袍子，」『朱紅色袍子』本為羅馬士兵的外袍，因朱紅色接近皇室所穿的紫色，故權充皇袍。這是將 打扮成猶太人的王來戲弄凌辱 。

靈意注解 「穿上一件朱紅色袍子，」『朱紅色』乃是罪的顏色(參賽一18)，故這裡象徵主為我們穿上罪的肉身(參羅八3)。

【太廿七29】「用荊棘編作冠冕，戴在 頭上，拿一根葦子放在 右手裡；跪在 面前，戲弄 說︰『恭喜猶太人的王阿。』」

文意注解 以帶刺的冠冕替代王冠，以葦子替代國王的權杖，將耶穌打扮成猶太人的王，目的乃在戲弄 。

靈意注解 「用荊棘編作冠冕，戴在 頭上，」『荊棘』是被神咒詛的表記(參創三17~18)；荊冕戴在主的頭上，象徵 在十字架上被神咒詛。

「拿一根葦子放在 右手裡，」『葦子』是脆弱的表記(參十二20)；葦子作杖，象徵 歷盡了脆弱人生的苦難。

話中之光 (一)「用荊棘編作冠冕，戴在 頭上，」主耶穌在十字架上，為我們成了咒詛(加三13)。

(二)紅袍(參28節)、冠冕和權杖均為王者的表記，但在此卻成了十字架羞辱的表號。因主所受的羞辱，我們竟得被高舉；哦，『十架于主雖是羞辱，在我卻是榮耀﹗』

【太廿七30】「又吐唾沫在 臉上，拿葦子打 的頭。」

靈意注解 「又吐唾沫在 臉上，」『臉』象徵人的尊嚴；『吐唾沫在 臉上』表明羞辱至極。

「拿葦子打 的頭，」『頭』象徵人的權能；『拿葦子打 的頭』表明欺凌至極。

【太廿七31】「戲弄完了，就給 脫了袍子，仍穿上 自己的衣服，帶 出去，要釘十字架。」

背景注解 據說古時猶太人在宰殺逾越節的羊羔時，先將它的四肢捆于十字型的木架上，使其流血至枯竭而死，故將主『釘十字架』，正應驗了 作逾越節羊羔的豫表(參賽五十三7~8；林前五7；約一29)。釘十字架的酷刑，在羅馬帝國歷史上，僅采用于主耶穌在世前后一段不很長的時期，似乎是神專為應驗舊約的豫言和豫表而安排的(參民廿一8~9；申廿一23；徒十三29；加三13)。

【太廿七32】「他們出來的時候，遇見一個古利奈人，名叫西門，就勉強他同去，好背著耶穌的十字架。」

文意注解 「遇見一個古利奈人，名叫西門，」『古利奈』是北非的一個地方名；『西門』乃是猶太人的名字，他大概是居住在古利奈的猶太人(參徒十一20；十三1)，特地來耶路撒冷過逾越節。

「就勉強他同去，」『勉強』指用威嚇的手段強迫人服勞役。

「好背著耶穌的十字架，」通常十字架是由囚犯本人背負；可能因為耶穌此刻已經力不能支。

靈意注解 『背著耶穌的十字架』就是交通于 的苦難，在肉身上補滿基督患難的缺欠(參西一24)。

話中之光 (一)古利奈人西門即魯孚的父親(參可十五21)，全家人竟因他背主的十字架而蒙恩得救(參羅十六13)。信徒背十字架的經歷，乃是在神主宰的安排下被「勉強」的，但這個『勉強』卻是蒙福的道路。

(二)被「勉強」是指違反我們的喜好、興趣和天然的感覺等；但在許多不受我們歡迎的事物裡頭，往往隱藏著寶貴的屬靈功課。

【太廿七33】「到了一個地方，名叫各各他，意思就是髑髏地；」

原文字義 「各各他」死人的頭骨；堆放死人頭骨之地。

文意注解 『各各他』是希伯來名稱，意即『髑髏地』(參約十九17)；英文名為『加略』(路廿三33欽訂本)，它是從拉丁文轉來的，其字義和各各他相同。據說這一個山丘的形狀極像死人的頭顱，故有此名。主耶穌就在此處被釘受死。

話中之光 我們天然的頭腦和老舊的觀念，乃是『死人的頭骨』，應該把它釘在『各各他』山上，不可讓它再下來惹事生非。

【太廿七34】「兵丁拿苦膽調和的酒，給耶穌喝。 嘗了，就不肯喝。」

文意注解 「苦膽調和的酒，」『酒』原文是『醋』，它類似麻醉劑，可幫助人減輕痛苦的感覺。

「 嘗了，就不肯喝，」意即 愿意承當罪之刑罰的痛苦，一直到死(參詩六十九21)。

話中之光 (一)主耶穌親身擔當十字架的苦難，拒絕接受任何從人來的幫助和安慰。真正背負十字架的人，絕不要求神以外任何的幫助和安慰。

(二)凡是裡面有苦的感覺的人，需要別人的安慰的人，就不是背十字架的人。

(三)主親自為我們嘗過了痛苦的滋味，所以 能體恤我們(參來四15)。

【太廿七35】「他們既將 釘在十字架上，就拈鬮分 的衣服；」

文意注解 「拈鬮分 的衣服，」這應驗了詩篇第廿二篇十八節的豫言。

話中之光 (一)世人往往只敬重主耶穌的善行(「分 的衣服」)，卻不肯接受基督的生命(「將 釘在十字架上」)。

(二)信徒也常常舍本逐末，熱心查考聖經，卻不肯到主這裡來得生命(參約五39~40)。

【太廿七36】「又坐在那裡看守 。」

【太廿七37】「在 頭以上，安一個牌子，寫著 的罪狀，說︰『這是猶太人的王耶穌。』」

文意注解 「寫著 的罪狀，」依照約翰的記載，這個罪狀的牌子，是用希伯來、羅馬和希臘三種文字寫成的(參約十九20)。

「這是猶太人的王耶穌，」在人看，這個罪狀名牌對主、並對猶太人，乃是一種的譏誚嘲弄(參約十九21)，但也說出了 正是為此而被釘十字架。

話中之光 (一)惟有藉著十字架的死，才能顯出作王的生命。

(二)世人為王的途徑是攻城掠地，但信徒在生命中作王(參羅五17)的道路，乃是藉著十字架的受死。

【太廿七38】「當時，有兩個強盜，和 同釘十字架，一個在右邊一個在左邊。」

文意注解 本節說出︰(1)正應驗了『 也被列在罪犯之中』(賽五十三12)的豫言；(2) 是以罪犯的身分被掛在木頭上，因此親身擔當了我們的罪(參彼前二24)。

話中之光 (一)釘十字架的基督，乃是人類和萬有的中心， 要吸引萬民來歸(參約十二32)。

(二)人類的命運，乃系于釘十字架的基督，接受 就得救，得著永生；拒絕 就滅亡，進入永火。

(三) 在十字架上藉著死，敗壞那掌死權的魔鬼，使那些一生因怕死而為奴仆的人(就是強盜)，能得著釋放(參來二14~15)。

【太廿七39】「從那裡經過的人，譏誚 ，搖著頭說︰」

文意注解 「搖著頭，」是猶太人譏笑人的一種姿態。

【太廿七40】「『你這拆毀聖殿，三日又建造起來的，可以救自己罷；你如果是神的兒子，就從十字架上下來罷。』」

文意注解 「你這拆毀聖殿，三日又建造起來的，」這話表明他們因為不明白主的話，轉而濫用主的話(參約二19~21)。

「你如果是神的兒子，就從十字架上下來罷，」這話表明他們不明白神作事的原則，以為神的兒子就能隨意行事(參約八28)，豈知主耶穌不從十字架上下來，正是神兒子的明証(參羅一4)。

【太廿七41】「祭司長和文士並長老，也是這樣戲弄 ，說︰」

【太廿七42】「『 救了別人，不能救自己。 是以色列的王，現在可以從十字架上下來，我們就信 。」

話中之光 (一)神的旨意乃是要藉著十字架的死，達成 救贖的計劃。真正被神握在 旨意中的人，常是「救了別人，不能救自己」的；也惟有不救自己的人，才能救別人。 若救自己，就不能救我們。

(二)十字架的死，是引到複活的途徑──藉死供應生命──死若在我們身上發動，生才會在別人身上發動(參林后四11~12)。

(三)十字架就是舍己(參十六24)，所以十字架的意義就是救別人而不救自己；凡以『己』為中心的人，都須要接受十字架的對付。

【太廿七43】「 倚靠神，神若喜悅 ，現在可以救 ；因為 曾說︰"我是神的兒子。〞』」

文意注解 「神若喜悅 ，現在可以救 ，」這表明人天然的宗教觀念，以為神所喜悅的， 就必解救使其免去外面的危害和苦難。

主在十字架上受到從那裡經過的人(參39節)，祭司長和文士並長老(參41節)，以及那和 同釘的強盜(參44節)等三班人的譏誚；他們譏誚的要點乃是， 若真是神的兒子， 應當有能力救 自己，至少神不會坐視 愛子被釘至死。

話中之光 (一)我們信徒雖是神的兒女，但神不一定常時救我們脫離苦難；使徒保羅深得神的喜悅，但他所受的苦難比我們多得多。

(二)天然的人不認識屬靈的原則︰屬靈的人最大的能力，乃在于節製或自我約束；真正屬靈的人，靠著那加給力量的，凡事都能作(參腓四13)，但因著不求自己的益處，而求別人的益處，許多事就不作(參林前十23~24，33)。

(三)能『作』而『不作』，正是神兒子的表顯(參約五19，30；八28)。並且，真正信靠神的人，不只相信神會替他作事，而且也相信神也常不替他作事；最大的信心乃是把自己完全交托給神，神作不作事乃在于神，我們只管感謝 的美意(參十一25~27；帖前五18)。

【太廿七44】「那和 同釘的強盜，也是這樣的譏誚 。」

【太廿七45】「從午正到申初，遍地都黑暗了。」

原文直譯 「從現在第六小時，全地都變成黑暗，直到第九小時。」

原文字義 「午正」第六小時；「申初」第九小時。

文意注解 「從午正到申初，」指從中午十二點到下午三點。

主耶穌是在巳初(上午九點)被釘(參可十五25)，故到申初一共有六個鐘頭；前三個鐘頭是受人逼害、譏誚的苦，后三個鐘頭是受神審判、離棄的苦。

靈意注解 「遍地都黑暗了，」『黑暗』象徵神轉臉不顧；主耶穌因替人擔罪，所以被神暫時棄絕，可見 所擔當的罪是多么的深重可怕。

話中之光 (一)愿我們信徒都能由此體認罪的可怕，以及神面光之同在的珍貴。

(二)「遍地都黑暗了，」表明我們的罪性、罪行和一切黑暗消極的事物，都與主一同在十字架上受神審判與對付。

【太廿七46】「約在申初，耶穌大聲喊著說︰『以利，以利，拉馬撒巴各大尼。』就是說︰『我的神，我的神，為甚么離棄我？』」

文意注解 「以利，以利，拉馬撒巴各大尼，」『以利，以利』是希伯來話；『拉馬撒巴各大尼』是亞蘭話。

「我的神，我的神，為甚么離棄我？」此刻在十字架上的耶穌，由于是站在罪人的地位上(參彼前三18)，擔當我們的罪(參彼前二24；賽五十三6)，並且替我們成為罪(參林后五21)，故公義的神不能不離棄 (參詩廿二19)。主耶穌一生時刻都與神同在，只有那三個鐘頭被神離棄，這是神兒子極度的痛苦，所以 才如此大聲慘叫。

【太廿七47】「站在那裡的人，有的聽見就說︰『這個人呼叫以利亞呢。』」

文意注解 「這個人呼叫以利亞呢，」『以利亞』是猶太人心目中彌賽亞的先鋒；在場的人聽見耶穌喊叫『以利』，誤以為 在呼叫以利亞。

【太廿七48】「內中有一個人，趕緊跑去，拿海絨蘸滿了醋，綁在葦子上，送給 喝。」

文意注解 蘸醋給耶穌喝，含有戲弄的意味(參路廿三36)，豈知他們此舉，竟也是為著應驗舊約的豫言(參詩六十九21；約十九28~29)。就在主耶穌斷氣之前的最后一刻，仍要如此受到人的戲弄和譏誚。可見人的一言一行，都在神的豫知和豫定之內。

【太廿七49】「其余的人說︰『且等著，看以利亞來救 不來。』」

【太廿七50】「耶穌又大聲喊叫，氣就斷了。」

原文直譯 「耶穌又大聲喊叫，就交出 的氣息(或作靈)。」

文意注解 「氣就斷了，」原文的寫法，有意指出耶穌的死不同于被殺或自然的死，乃是一種自愿捐軀的行為(參約十18；十九30)。

【太廿七51】「忽然殿裡的幔子，從上到下裂為兩半；地也震動；磐石也崩裂；」

背景注解 聖殿裡的幔子，是用于隔開聖所和至聖所的內層幔子(參出廿六33)。

靈意注解 『殿裡的幔子裂為兩半』豫表主的肉身為我們裂開，因此打開了一條又新又活的路，使我們得以藉著 坦然進入至聖所，來到施恩的寶座前，得憐恤、蒙恩惠作隨時的幫助(參來十19~20；四16)。

幔子上繡有基路伯(參出廿六31)，它豫表一切受造之物；幔子裂開之時，其上之基路伯亦隨同裂開，這是象徵基督包羅萬有的死──基督死時，我們的舊造也與 一同釘死在十字架上(參加二20；羅六6)。

「從上到下裂為兩半，」表明十字架的死，乃是神從上頭所作的；我們與主同死的事實，是神早已為我們作成功的。

「地也震動，磐石也崩裂，」象徵基督十字架的死，震動了撒但屬地的國(參來十二26~27)，使它黑暗權勢的根基崩潰(參該二21~22)。

『磐石崩裂』也象徵基督這磐石(參林前十4)，在十字架上為我們遭神擊打，就裂開而流出生命的活水來(參出十七6；約十九34)，解決我們的乾渴。

話中之光 (一)基督乃是我們的道路(參約十四6)；我們惟有藉著 ，才能夠來到神面前。

(二)我們信徒所得的乃是不能震動的國，因此應當感恩，照神所喜悅的，用虔誠敬畏的心事奉神(來十二28)。

【太廿七52】「墳墓也開了；已睡聖徒的身體，多有起來的。」

文意注解 「已睡聖徒，」指死了的聖徒(參林前十一30；十五18~20)。

靈意注解 「墳墓也開了，」象徵基督十字架的死，瓦解了死亡和陰間的權勢(參林前十五55；啟一18)。

「已睡聖徒的身體，多有起來的，」象徵基督十字架的死，釋放出複活的生命。

話中之光 信徒既領受了基督複活的生命，便應當時常將它表顯出來。

【太廿七53】「到耶穌複活以后，他們從墳墓裡出來，進了聖城，向許多人顯現。」

文意注解 注意︰墳墓是在主耶穌斷氣時就已裂開，但須等到 「複活以后」，才有死人複起「從墳墓裡出來」並「顯現」的事發生。

靈意注解 基督自己是複活『初熟的果子』(參林前十五20)，而舊約裡面『初熟的莊稼』並非僅是一根麥穗，而是一捆(參利廿三10~11)；這表示『初熟的莊稼』不僅豫表複活的基督，也豫表本節聖經所代表的在基督裡一同複活的聖徒。

話中之光 (一)耶穌基督乃是從死裡首先複生的(參西一18；啟一5)。基督如何複活了，信 的人也必複活(參約十一25)。

(二)我們光認識主的死，雖然活了，得救了，但仍在墳墓裡受捆綁、不自由；但等到我們認識基督的複活，就能從墳墓裡出來，脫離死亡、捆綁和轄製，而進到神永遠的旨意裡面(「聖城」)，向人作榮耀的見証(「向多人顯現」)。

【太廿七54】「百夫長和一同看守耶穌的人，看見地震，並所經歷的事，就極其害怕，說︰『這真是神的兒子了。』」

話中之光 百夫長和一同看守的人，他們代表不信的外邦人，因著看見主死所發生的功效，就不能不承認說，「這真是神的兒子了」。信徒傳福音最有效的方法，乃是將基督的十字架在我們身上所成功的事實，陳列在眾人面前，人看見我們身上所帶『耶穌的印記』(參加六17)，自然也就要說「這真是神的兒子了」。

【太廿七55】「有好些婦女在那裡，遠遠的觀看；她們是從加利利跟隨耶穌來服事 的；」

話中之光 這些婦女代表平常、軟弱、被人輕看的信徒，素日默默地跟隨並服事主，當其他的門徒棄主而逃(參廿六56)時，她們仍一直跟隨主到十字架下，也就是跟隨主直到死地，所以她們能作基督死而複活的見証(參徒三15)。我們要作主的見証人，便須跟從主直到死地。

【太廿七56】「內中有抹大拉的馬利亞，又有雅各和約西的母親馬利亞，並有西庇太兩個兒子的母親。」

文意注解 「雅各和約西的母親馬利亞，」就是耶穌的母親馬利亞(參十三55)。

「並有西庇太兩個兒子的母親，」她的名字可能是撒羅米(參可十六1)，據說她是耶穌母親馬利亞的姊妹(參約十九25)。

【太廿七57】「到了晚上，有一個財主，名叫約瑟，是亞利馬太來的；他也是耶穌的門徒。」

文意注解 「到了晚上，」『晚上』的原文是指黃昏逐漸接近日落之時(evening)，而安息日是當天(禮拜五)下午六點日落之后，到翌日(禮拜六)下午六點日落為止，故這時仍算是『安息日的前一日』(參可十五42)。

「是亞利馬太來的，」『亞利馬太』是以法蓮山地的一個小鎮，位于耶路撒冷西北約二十英哩處。

「他也是耶穌的門徒，」約瑟和尼哥底母一樣，原是暗暗的作主門徒的(參約十九38~39)，因被主十字架替死的愛所摸著，就有膽量表明自己的身分。這裡特別指明他是個『財主』，藉此証明連主耶穌被埋葬，也應驗了舊約『與財主同葬』的豫言(參賽五十三9)。

【太廿七58】「這人去見彼拉多，求耶穌的身體；彼拉多就吩咐給他。」

【太廿七59】「約瑟取了身體，用乾淨細麻布裹好，」

話中之光 「用乾淨細麻布裹好，」信徒的生活行為應當乾淨、聖潔、柔細、均勻，不可容罪在必死的身上作王(參羅六12)。

【太廿七60】「安放在自己的新墳墓裡，就是他鑿在磐石裡的；他又把大石頭輥到墓門口，就去了。」

文意注解 「就是他鑿在磐石裡的，」這墳墓不是往地下掘坑，而是從山壁鑿出窟穴。

靈意注解 埋葬主的墳墓，原是約瑟為他自己鑿成的；這是豫表信徒的舊人已經和主同釘十字架，並且藉著受浸歸入 的死，和 一同埋葬(參羅六3~6；西二12)。所以在墳墓裡的身體，也可借用來指信徒的舊人和肢體。

用大理石擋在墓門口，意即不讓已死的舊人再出來活動(參弗四22；西三9)，並且也不將肢體獻給罪作不義的器具(參羅六13)。

【太廿七61】「有抹大拉的馬利亞，和那個馬利亞在那裡，對著墳墓坐著。」

文意注解 「那個馬利亞，」有謂是指『革羅罷的妻子馬利亞』(參約十九25)，但因馬太在前面並未提及她，故更可能是指耶穌的母親馬利亞(參56節)；『那個』含有特定專屬的意思。

【太廿七62】「次日，就是豫備日的第二天，祭司長和法利賽人聚集，來見彼拉多，說︰」

文意注解 「次日，」指禮拜六，是安息日。

「就是豫備日的第二天，」『豫備日』是指豫備逾越節的日子(參廿六19；約十九14)，從禮拜四日落到禮拜五日落，故禮拜六白天應算是豫備日的第二天。

【太廿七63】「『大人，我們記得那誘惑人的，還活著的時候，曾說︰"三日后我要複活。〞」

靈意注解 撒但黑暗的權勢最怕複活生命的見証，所以用盡宗教的辦法(祭司長和法利賽人所代表的)，和政治的力量(彼拉多所代表的)，想要把主和屬 的人拘禁在死亡裡，但 原不能被死拘禁(參徒二24)。

【太廿七64】「因此，請吩咐人將墳墓把守妥當，直到第三日；恐怕 的門徒來把 偷了去，就告訴百姓說︰" 從死裡複活了。〞這樣，那后來的迷惑，比先前的更利害了。』」

文意注解 「那后來的迷惑，比先前的更利害了，」『先前的迷惑』指耶穌為彌賽亞；『后來的迷惑』指 從死裡複活。

仇敵一貫的伎倆是說謊欺騙(參約八44；林后十一13~14)，所以它屬下的人也特別防范別人的欺詐。

【太廿七65】「彼拉多說︰『你們有看守的兵；去罷，盡你們所能的，把守妥當。』」

文意注解 「你們有看守的兵，」意謂『我把一隊看守的兵交給你們』。

【太廿七66】「他們就帶著看守的兵同去，封了石頭，將墳墓把守妥當。」

文意注解 仇敵采用了大石頭、封印、兵丁等三層嚴密的措施，來看守主耶穌的身體，唯其如此，就更顯明了 複活的真實與超絕；如經上所記，主叫有智慧的中了自己的詭計(參林前三19)。


講道材料

馬太福音第廿八章

【太廿八1】「安息日將盡，七日的頭一日，天快亮的時候，抹大拉的馬利亞，和那個馬利亞，來看墳墓。」

文意注解 「安息日將盡，」『將盡』應譯『過后』或『已過』，因安息日是在禮拜六日落時分即已結束。

「七日的頭一日，」猶太人的歷法是一周七天，並以第七天為安息日(參創二2~3)，故安息日是一周的最后一天，次日即另一周新的開始，就是禮拜天，也就是今天基督徒所稱的『主日』(參啟一10)。猶太人以禮拜天為『七日的頭一日』，新約信徒則把禮拜天叫作『主日』，是為了記念主耶穌的複活(參徒廿7；林前十六2)。

「和那個馬利亞，」請參閱廿六61 文意注解 。

「來看墳墓，」目的是要膏抹耶穌的身體(參可十六1)。

靈意注解 「七日的頭一日，」象徵新時代的起頭；主的死葬結束了一切舊造，主的複活引進了新造。

「天快亮的時候，」象徵主複活的生命，沖破了黑暗的權勢，為坐在死蔭之地的人，帶來了清晨的日光(參四16；路一78~79)。

「抹大拉的馬利亞，和那個馬利亞，」這兩位馬利亞，一路跟隨主直到十字架下(參廿七56~57)，是最后離開墳墓(參廿七61)，也是最早回到墳墓的，所以她們可作一切被主吸引而愛主並追求主之人的代表。

話中之光 (一)主耶穌是在「七日的頭一日」複活，象徵基督的複活，帶來一個新的開始；舊事已過，都變成新的了(林后五17)。

(二)「天快亮的時候，」信徒甚么時候活在舊造裡面，甚么時候就在黑夜的蔭影裡；甚么時候活在新造裡面，甚么時候就有了屬靈的天亮。

(三)主是在受害的『第三日』複活(參十六21；十七23；廿19)。而在神當初複造的工作裡，也是在第三日長出生命來(參創一11~13)；因此，主在第三日複活，象徵神生命的彰顯。

(四)主說，我是複活，我也是生命(約十一25原文)；複活不只表明 是那生命的主(參徒三15)，並且也顯明生命吞滅死亡(林后四10~11；五4)。

【太廿八2】「忽然地大震動；因為有主的使者，從天上下來，把石頭輥開，坐在上面。」

原文直譯 「看哪，一次大地震曾經發生；...」

文意注解 「忽然地大震動，」原文系過去式。根據別處聖經的記載，本章二至四節，應是回述在婦女們即將走近墳墓之前就已發生的事(參可十六2~6；路廿四1~7；約廿1)。因此，當她們到達墳墓時所看見的景象，一面是如同死人般仆倒于地的兵丁，一面是坐在石頭上耀眼的天使(參3~4節)。

「有主的使者，從天上下來，」主降生時有天使來傳報大喜的信息(參路二10)，主複活時也有天使來証實；兩者都是驚天動地的大事，故有天上的使者來傳報，也被地上的人所聽見並看見。

「把石頭輥開，」挪開石頭的目的，並不是為了讓主耶穌能出來(因為 沒有這個需要)，乃是為了讓婦女們能夠進去(參6節)。

靈意注解 「地大震動，」象徵複活的事實震動屬地的權勢，舊造被挪除，使那不被震動的常存(參來十二27)。

「把石頭輥開，」象徵複活的能力除去一切的障礙，使生命得以彰顯出來。

【太廿八3】「他的像貌如同閃電，衣服潔白如雪。」

靈意注解 「他的像貌如同閃電，」象徵在複活的境地裡，滿了屬天的榮耀。

「衣服潔白如雪，」象徵在複活的領域裡，一切都是聖潔光明。

【太廿八4】「看守的人，就因他嚇得渾身亂戰，甚至和死人一樣。」

靈意注解 「看守的人，」象徵黑暗陰府的使者。

本節象徵當複活的見証(天使)一彰顯出來，就要使黑暗的軍兵失去能力。

【太廿八5】「天使對婦女說︰『不要害怕，我知道你們是尋找那釘十字架的耶穌。」

靈意注解 『婦女』象徵屬于主並且愛主的信徒。

本節象徵複活的信息，給屬主的人帶來平安(參9節)和安慰。

話中之光 (一)「我知道你們是尋找那釘十字架的耶穌，」若有人愛神，這人乃是神所「知道」的(林前八3)。

(二)只要我們對主有一點點的心愿，必蒙 的悅納(林后八12)。

【太廿八6】「 不在這裡，照 所說的，已經複活了；你們來看安放主的地方。」

文意注解 「照 所說的，已經複活了，」主耶穌在世時曾再三的告訴 的門徒， 將被殺且要複活(參十六21；十七23；廿19)；主的話決不落空， 怎樣的說，事情也必怎樣的成就。並且舊約聖經(就是神的話)指著主耶穌所說， 必要從死裡複活的話，也都必須應驗(參路廿四44~46；詩十六10；徒十三34~35)。

話中之光 (一)「 不在這裡，」 雖經過墳墓，但墳墓並非 的終站；照樣，我們雖然都要死，但死亡並非我們的終站。

(二)墳墓如何不能扣留 ，死亡如何不能拘禁 (參徒二24)，信主的人也如何不能長久停留在死地；我們既已得著主複活的生命，就應當經常有『生命吞滅死亡』的經歷。

(三)基督若沒有複活，我們所信和所傳的便都是枉然(林前十五14)，因為︰

1.主藉著從死裡複活，以大能顯明是神的兒子(羅一4)。 2.神叫耶穌複活，向我們証明 是神的兒子(徒十三33；詩二7)。

3.耶穌被交給人，是為我們的過犯；複活，是為叫我們稱義(羅四25)。

4.基督若沒有複活，我們便仍舊在罪裡(林前十五17)。

5.基督是睡了之人初熟的果子；基督既已複活，照樣，在基督裡的眾人也都要複活(林前十五20~23)。

6.信徒若不複活，就只在今生有指望，因此算是比世人更可憐(林前十五19)。

【太廿八7】「快去告訴 的門徒說︰" 從死裡複活了；並且在你們以先往加利利去，在那裡你們要見 。〞看哪，我已經告訴你們了。』」

文意注解 「在你們以先往加利利去，」這是提醒門徒，主在逾越節晚餐后對他們所說的話(參廿六32)。

「看哪，我已經告訴你們了，」表示鄭重其事的吩咐，要婦女們把所交托的事辦好。

話中之光 (一)複活的見証，使屬主的人得著堅固並剛強(參林前十五58)，並且也要引導我們遇見主自己；所以我們要「快去告訴 的門徒說， 從死裡複活了﹗」

(二)複活的基督，乃是天使和人類共同的信息；天上、地上都當盡力傳揚 。

(三)剛強的使徒們，竟也需要軟弱的婦女們去給他們傳遞複活的信息──我們在教會中應該學習謙卑，虛心接受一般弟兄姊妹的屬靈供應。

(四)「在你們以先往加利利去，」主乃是像牧人走在羊群的前面； 是我們的先鋒，要領許多的兒子進榮耀裡去(參來二10)。

(五)「往加利利去，」天國的王在世開始盡職時，不在聖城耶路撒冷，而在外邦人的加利利地開始(參四12~17)；如今在複活之后不去耶路撒冷，而去加利利，這表明 完全棄絕了屬地的猶太教，而將新約的救恩轉給我們外邦人。

【太廿八8】「婦女們就急忙離開墳墓，又害怕，又大大的歡喜，跑去要報給 的門徒。」

文意注解 「又害怕，又大大的歡喜，」『害怕』是因為天使的面貌榮耀可畏(參3~4節)；『大大的歡喜』是因為天使的信息可喜可樂，她們所愛的主複活了﹗

話中之光 (一)認識並經歷複活的基督，乃是信徒最大的喜樂。

(二)我們應當學習婦女們「就急忙...跑去」的態度；凡我們對複活基督的認識與經歷，巴不得快快的讓別的聖徒也都能分享。

(三)「要報給 的門徒，」複活的基督是一切信息的中心；報佳音傳喜信的人，他們的腳蹤何等佳美(羅十15)。

【太廿八9】「忽然耶穌遇見她們，說︰『愿你們平安。』她們就上前抱住 的腳拜 。」

原文字義 「愿你們平安」喜樂，歡喜(原文只有一個字)。

背景注解 「她們就上前抱住 的腳，」『抱住腳』是巴勒斯坦地方的婦女們歡迎貴賓的一種禮儀。

話中之光 (一)只要我們像抹大拉的馬利亞那樣有一顆愛慕主的心，主就不能不向我們顯現；愛主是「遇見」主的先決條件。

(二)主的顯現必然會給我們帶來平安與喜樂，因此，我們若想得著更多的平安喜樂，最佳辦法還是要愛慕主的顯現。

(三)只有那些真正遇見主的人，才能向 獻上由衷的敬拜(「就上前抱住 的腳拜 」)。

【太廿八10】「耶穌對她們說︰『不要害怕，你們去告訴我的弟兄，叫他們往加利利去，在那裡必見我。』」

話中之光 主耶穌在這裡重複天使所說的話(參5，7節)，這告訴我們︰

1.真正出于主的見証，乃是與主自己的話一致的，也是主所樂于重述、印証的。

2.雖然門徒因著軟弱，曾經否認 ，並棄 而逃(參廿六56，69~75)，但 並不因此棄絕他們，反而更稱他們為「弟兄」(參約廿17；來二11~12)，表明與他們在複活生命裡的關系。

3.雖然是女人把死亡引進了世界(參創三章)，但也是女人把複活的佳音報給了世界。

4.主在受死之前曾告訴門徒︰『我在複活以后，要在你們以先往加利利去』(參廿六32)，主的話必須應驗。

【太廿八11】「她們去的時候，看守的兵，有幾個進城去，將所經歷的事，都報給祭司長。」

文意注解 「都報給祭司長，」可見這些兵是彼拉多暫撥調給公會指揮看守墳墓的(參廿六65~66)。

【太廿八12】「祭司長和長老聚集商議，就拿許多銀錢給兵丁說︰」

文意注解 「就拿許多銀錢給兵丁，」兵丁失職未受罰，反可以收受銀錢，這表示祭司長和長老也相信兵丁的報告屬實；可惜他們並未因此而產生敬畏的心，反而蓄意掩蓋基督複活的事實。

【太廿八13】「『你們要這樣說︰"夜間我們睡覺的時候， 的門徒來把 偷去了。〞」

文意注解 「你們要這樣說，」表示下面的謊話不是兵丁想出來的，而是祭司長等人所教唆的。

「夜間我們睡覺的時候，」看守的兵丁因為『睡覺』而疏忽職責，原是犯了很嚴重的罪刑，甚至會被處死的。

話中之光 (一)仇敵若不能用權勢壓製基督複活的見証，就要用似是而非的欺騙手段來淆亂迷惑眾人。

(二)夜間正是黑暗軍兵大肆活動的時候，他們是不準許、也不可能「睡覺」的；我們信徒也當趁早睡醒，活在複活的生命裡(參羅十三11~12；弗五14)，才能作主複活的見証，打敗仇敵的謊言。

【太廿八14】「倘若這話被巡撫聽見，有我們勸他，保你們無事。』」

文意注解 本節表明墮落的宗教徒和屬世的政客，狼狽為奸，彼此互相利用。

【太廿八15】「兵丁受了銀錢，就照所囑咐他們的去行；這話就傳說在猶太人中間，直到今日。」

文意注解 「直到今日，」『今日』是指馬太福音成書的時候；這話顯示一直到幾十年后，猶太人仍舊以『尸首被偷』的說法來抗拒『耶穌複活』的信息。

話中之光 (一)人如何以謊言對待主的複活，也照樣以謊言對待主的教會和信徒(參徒廿四5~9；廿五7)。

(二)全世界都是虛謊並抵擋真理的，宗教徒(祭司長和長老)製造虛謊，惡徒(兵丁)散布虛謊，政治家(巡撫)縱容虛謊，世人(猶太人)接受並傳說虛謊。

(三)仇敵若無法攔阻複活的基督，就要用謊言來淆亂迷惑。撒但歷世歷代以來，它若不能用強硬的手段來攔阻人聽信福音，就要用狡猾的手段來使人對福音產生錯誤的認識。

(四)瑪門是與神對立的(參六24)，它能叫猶大出賣主(參廿六14~16)，也能叫看守的兵丁作反對主的見証。信徒必須完全脫離瑪門的權勢，才能為主作複活的見証。

【太廿八16】「十一個門徒往加利利去，到了耶穌約定的山上。」

文意注解 「十一個門徒往加利利去，」猶大出賣主后吊死了(參廿七5)，在馬提亞尚未被選遞補他的職分以前，當時僅剩十一位使徒(參徒一26)。

「到了耶穌約定的山上，」在馬太福音書裡，當主耶穌向 門徒頒布天國的憲法、豫顯天國的榮耀、豫告天國的實現時，都是在『山上』作的(參五1；十七1；廿四3)；如今， 在複活以后對天國子民頒布『大使命』時，當然也是在『山上』為之。

靈意注解 『十一個門徒』代表一切相信 的基督徒；『山』在聖經裡象徵高超、屬天的境界。

話中之光 我們若要親眼看見、親身經歷複活的基督，就須信從主的話，並出代價努力上到更高、屬天的境界(「山上」)。

【太廿八17】「他們見了耶穌就拜 ；然而還有人疑惑。」

原文字義 「疑惑」猶豫，躊躇，遲疑。

文意注解 他們雖親眼見了耶穌，但仍有人疑惑，這是說明主耶穌複活后的身體，與 在世時的肉身不盡相同，抹大拉的馬利亞面對面看見耶穌，卻不知道是耶穌(參約廿14)。

話中之光 (一)我們從今以后，不要憑著外貌來認人(參林后五16)，更不要憑外貌來認識這位死而複活的基督。

(二)求主給我們屬靈的眼睛──就是信心(參約廿29；林后五7；彼前一8)，好叫我們真知道 (參弗一17~18)。

【太廿八18】「耶穌進前來，對他們說︰『天上、地下所有的權柄，都賜給我了。」

文意注解 主耶穌在『神子』的身分裡，原就已經有掌管萬有的權柄(參來一3)；但 在『人子』的身分裡，是等到 死而複活之后，才獲賜『天上、地下所有的權柄』的。

話中之光 (一)人今天所有的『權柄』都是暫時的和有限的，惟有在複活裡所得的『權柄』，才是永遠且無限的；並且在複活裡的權柄，勝過今世一切的權柄(參民十七1~11；以色列十二支派首領的杖豫表權柄，惟亞倫的杖發了芽，豫表他是在複活裡掌權的，故勝過其他的權柄)。

(二)權柄是在主裡面；人何時離開主，何時就沒有權柄。

(三)我們信徒若有了與基督同死的經歷，就不止也能有與基督同活的經歷，並且也要和 一同在複活生命中作王掌權(參提后二11~12)。

(四)基督不只得著「天上」的權柄， 也得著『地上和地底下』所有的權柄；因此我們沒有一個難處，是 所不能解決的。

【太廿八19】「所以你們要去，使萬民作我的門徒，奉父子聖靈的名，給他們施洗(或作給他們施洗歸于父子聖靈的名)。」

文意注解 「所以，」表明下面主耶穌的吩咐，乃是根據 在十八節所得的權柄。

「使萬民作我的門徒，」『作門徒』的含意，不但是使人接受福音、相信基督而已，並且還要加以訓練教導，使其內涵(包括生命和認識)能與外表身分相配。

「奉父子聖靈的名，」原文『進入(或歸于)父子聖靈的名裡』；『父、子、聖靈』三個位格，卻只有一個『名』(原文單數)，這句話裡面包含了三位一體的真理。

「給他們施洗，」按原文的意思，是將他們『浸』入水中。

靈意注解 「奉父子聖靈的名，給他們施洗，」基督徒的施浸，在意義上與『約翰的浸』不同，約翰的浸只是領人悔改而已(參徒十九3~4)；而基督徒的施浸，除了象徵將人原有的敗壞生命埋葬在水裡之外，還具有積極方面的意義，那就是『歸入父、子、聖靈的名裡』(原文)。名字代表一個人的實際，父、子、聖靈的名代表三一神的實際；故『歸入父、子、聖靈的名裡』，意即將人帶進與三一神奧秘的屬靈聯合裡──藉著受浸與 一同埋葬，也就在此與 一同複活(西二12)，而得著基督複活的生命，這生命乃是三一神的實際，因此，信徒是在複活的生命中與三一神發生奧秘的聯結。

話中之光 (一)「所以要去，」主既是憑著 所得的權柄(參18節)命令門徒『要去』，這表示凡是遵命而去的人，也是帶著 的權柄的。

(二)我們傳福音，不單是使人相信主就好了，相信了以后還要照顧 養他們，使他們都能成為主的「門徒」。

(三)給人施浸不可儀式化，應當將人帶到基督裡面，使他們與三一神發生生命的關系。

【太廿八20】「凡我所吩咐你們的，都教訓他們遵守；我就常與你們同在，直到世界的末了。』」

文意注解 「凡我所吩咐你們的，」指主教訓門徒的一切話，特別著重在此刻所托付的使命。就著我們后世的信徒而言，乃是指全部聖經上的話。

「都教訓他們遵守，」『都』字表示我們的教訓不可偏枯、極端，乃要全面且均衡；『遵守』表示重點不在于客觀道理上的認識，乃在于主觀經歷上的實行(參七24~25)。

「我就常與你們同在，」『就』字乃條件式的應許，表示我們得著主同在的先決條件，乃在于我們是否履行前面的三個使命︰(1)去使萬民作主的門徒；(2)給人施浸，將他們浸入父、子、聖靈裡面；(3)教導人遵守主的話。

本句也暗示主的同在，乃是我們完成主所托付使命的要素。

「直到世界的末了，」『世界』原文是『世代』；『末了』是指『終結』(completion)；全句是指『直到這世代的終結』，也就是直到主再來的時候。由此可見，主對門徒的最后囑咐，也是對我們所有信徒的囑咐。

話中之光 (一)教會不可單單注重傳福音，也要教導信徒遵守主的吩咐。

(二)教會的開始，是在于『恆心遵守使徒的教訓』(徒二42)；教會的繼續和終結，乃在于彼此教導，互相勸戒(西三16)。

(三)主乃是以馬內利──神與我們同在(參一23)。 在地上時是在肉身裡與門徒同在，如今是在聖靈裡與信徒同在。

(四)主是帶著『天上、地下所有的權柄』來托付我們使命；主也是帶著『天上、地下所有的權柄』來與我們同在。惟有與主同在，我們才能得著屬天的權柄；也惟有與主同在，我們才能達成 所托付的使命。


綜合靈訓要義

【主耶穌的名稱】

一、亞伯拉罕的兒子(一1原文)──是承受應許的

二、大衛的兒子(一1原文；十二23)──是國度的王

三、耶穌基督(一1)──是先降卑后升高的

四、基督(一16)──是聖靈所膏的

五、耶穌(一21)──是神來作人的救主(或救恩)

六、以馬內利(一23)──是神與人同在

七、猶太人的王(二2；廿七29，37)──是神子民的王

八、神的愛子(三17；十七5)──是神所喜悅的

九、神的兒子(四3，6；八29；廿七54)──是神的彰顯

十、大光(四16)──是神榮耀所發的光輝(來一3)

十一、主(八2，25)──是萬有的主人

十二、醫生(九12)──是人靈、魂、體的醫治者

十三、新郎(九15；廿五1)──是永遠常新的倚靠和喜樂

十四、人子(十一19；十二8，40)──是那道成肉身者

十五、神的仆人(十二18)──是在地上服事神者

十六、更大的約拿(十二41)──是死而複活者

十七、更大的所羅門(十二42)──是智慧的話

十八、永生神的兒子(十六16)──是活神的彰顯

十九、磐石(十六18)──是建造教會的根基

二十、王(十八23)──是萬有的管理者

廿一、家主(廿1，11；廿四45；廿五19)──是神家的主人

廿二、園主(廿8)──是神工作的經營者

廿三、園主的兒子(廿一37~38)──是奉神差遣到地上來的

廿四、匠人所棄的石頭(廿一42)──是被猶太人領袖棄絕的

廿五、房角的頭塊石頭(廿一42)──是建造教會的根基

廿六、跌人的磐石(廿一44)──是偽善宗教徒的絆跌者

廿七、王的兒子(廿二2)──是娶親筵席的中心

廿八、夫子，師尊(廿三8，10)──是屬神子民的教導者

廿九、逾越節的羔羊(廿六17~29)──是為人贖罪的

三十、牧人(廿六31)──是神羊群的牧者

【馬太福音書中的婦女】

一、四個出身不良的婦女得列在基督的家譜裡面(一3~6)──豫表外邦信徒在未得救以前都是在魔鬼的手下的罪人

二、童女馬利亞從聖靈懷孕生下主耶穌(一18，23)──童女象徵人向著基督所存純一清潔的心(參林后十一2~3)

三、彼得的岳母害熱病蒙主醫治(八14~15)──豫表猶太信徒在未得救以前熱心于祖宗的遺傳，后蒙主拯救

四、患了十二年血漏的婦女和管會堂的女兒蒙主醫治(九18~25)──分別豫表外邦和猶太信徒，在未得救以前都是漏掉生命(死)的

五、南方的女王來聽所羅門的智慧話(十二 42)──豫表外邦人被主吸引而尋求主的話。

六、那把面酵藏在三斗面裡的婦人(十三 33)──豫表背道的教會私自引進陷害人的異端

七、希羅底和她的女兒殺害施洗約翰(十四 1~11)──豫表被魔鬼利用來抗拒天國福音的人

八、大有信心的迦南婦人(十五21~28)──豫表因信而活的外邦信徒

九、兩個推磨的女人，取去一個，撇下一個(廿四41)──豫表主再來時尚存活的信徒，有的被提，有的被撇下

十、五個聰明的童女和五個愚拙的童女(廿五 1~13)──豫表主再來以前便已去世的信徒，有的得勝，有的失敗

十一、澆主香膏的女人(廿六6~13)──豫表抓住機會愛主的信徒

十二、那兩個逼迫彼得否認主的使女(廿六69~72)──豫表信徒在環境中所遭遇的小試探

十三、彼拉多的夫人(廿七19)──豫表世人的良心感覺

十四、十字架下觀看的幾位婦女(廿七 55~56，61)──豫表跟從主直到死地的見証人

十五、首先看見主複活的兩位馬利亞(廿八1~10)──豫表愛主而得以為主作複活見証的信徒

【從主耶穌的榜樣看天國的基本經歷】

一、從聖靈懷孕(一18)──必須有神的生命

二、到約但河受洗(三13)──埋葬天然的生命

三、天開(三16)──看見屬天的亮光

四、神的靈降下(三16)──得著聖靈澆灌

五、勝過撒但的試探(四1~11)──屬靈爭戰中得勝

六、傳揚天國的道(四17~25)──吸引人歸向神

【基督徒對待人的一般準則】

一、不愿意明明的羞辱別人(一19)

二、聽從神不聽從人是應該的(二12；參徒四19)

三、與人之間還得盡諸般的禮(三15原文)

四、要憐恤人(五7；九36~37)

五、要使人和睦(五9)

六、不要向人動怒，不要罵人(五22)

七、要與人和好(五24)

八、不要向異性動淫念(五28)

九、不要與惡人作對(五39)

十、要愛你的仇敵，為那逼迫你們的禱告(五44)

十一、要免人的債，饒恕人的過犯(六12，14~15)

十二、不要論斷人(七1)

十三、愿意人怎樣待你們，也要怎樣待人(七12)

十四、要與困苦的人親近(九11~13)

十五、不要愛父母兒女過于愛主(十37)

十六、要接待人(十40~42)

十七、要鼓勵軟弱的人(十一4~5)

十八、要在背后稱贊人(十一7~11)

十九、救人于危困，不可死守規條(十二10~12)

二十、不要企圖從世界裡鏟除假信徒(十三28~29)

廿一、不要輕視本地本家的先知(十三57)

廿二、要給人屬靈的食物吃(十四16)

廿三、不要用屬靈的藉口來廢棄屬人的責任(十五5~6)

廿四、對不聽勸戒的人，只好任憑他們(十五12~14)

廿五、不要觸犯人(十七27)

廿六、不要絆倒別人(十八6~10)

廿七、對得罪你的人，要盡力挽回(十八15~17)

廿八、要從心裡饒恕別人(十八21~35)

廿九、要遵守道德的誡命(十九18~19)

三十、要濟助窮人(十九21)

卅一、不要嫉妒(紅眼)別人(廿15)

卅二、不要爭為大，倒要服事人(廿20~28)

卅三、不徇情面，不看人的外貌(廿二16)

卅四、要愛人如己(廿二39)

卅五、不要欺負弱小的人(廿三14)

卅六、不要動手打同伴──凌辱弟兄姊妹(廿四48~51)

卅七、要顧念有需要的人(廿五31~46)

卅八、不要動血氣的兵器(廿六52)

【認識天使】

一、事工︰

1.引導神的兒女(一20；二13，19)

2.執行審判(十三39~41；廿五31)

3.分別義人和惡人(十三49)

4.保護神的兒女(十八11)

5.主再來時召聚選民(廿四30~31)

6.見証主的複活(廿八2~7)

二、性質︰

1.不娶也不嫁(廿二30)

2.並非全知(廿四36)

3.神聖(廿五31)

三、容貌──如同閃電(廿八3)

【認識罪惡】

一、基督降世，為要將自己的百姓從罪惡裡拯救出來(一21)

二、須要悔改認罪(三6)

三、罪惡叫人癱瘓不能行走(九2)

四、惟主有赦罪的權柄(九6)

五、人一切的罪(除了褻瀆聖靈)都可得赦免(十二31)

六、必須靠主寶血，才能使罪得赦(廿六28)

【認識救恩】

一、惟主能施拯救(一21)

二、『得救』是指從罪惡中被拯救出來(一21)

三、『得救』也指從環境中被救(八25；參林后一10)

四、信心是人得救的條件(九22)

五、得救也須忍耐(十22；廿四13)

六、在險惡的環境中要呼求主施拯救(十四30)

七、為主喪掉魂生命的，反而救了自己生命(十六25)

八、人子來為要拯救失喪的人(十八11)

九、在人看是不能得救的，但在神卻能(十九25~26)

十、神關心我們在災難環境中的得救(廿四22)

十一、主為要救我們，特意不救自己，而死在十字架上(廿七42~43)

【認識敬拜】

一、東方博士的榜樣︰

1.遠道專誠朝拜(二2)

2.是先看見而后敬拜(二11)──須在靈裡有所看見

3.敬拜的對象是小孩子(主耶穌)，而不是馬利亞(二11)

4.『俯伏』(二11)──表明降服

5.奉獻禮物(二11)──真誠的敬拜須伴隨奉獻

二、反面的敬拜︰

1.希律假意說要拜 (二8)

2.嘴唇尊敬，心卻遠離的敬拜(十五9)

三、撒但想要篡奪我們對神的敬拜(四9)

四、單要拜主你的神(四10)

五、因著向主有所求告的敬拜(八2；九18；十五25；廿20)

六、因著看見主的作為(十四33)

七、因著看見主的顯現(廿八9，17)

【認識宗教徒】

一、雖有聖經知識，卻無心尋求主(二4~6)

二、雖然受洗，卻沒有結出與悔改的心相稱的果子(三7~10)

三、毒蛇的種類(三7；十二34；廿三33)

四、雖然遵行誡命字句的義，卻沒有遵行律法的精意(五19~20)

五、假冒為善，故意把施舍、禱告和禁食等善事行在人的面前(六1~8，16~18)

六、外面披著羊皮，裡面卻是殘暴的狼(七15)

七、不能結好果子的壞樹(七16~20；十二33)

八、口裡說主阿、主阿，卻不遵行天父的旨意(七21)

九、奉主的名傳道、趕鬼、行許多異能，卻不被主稱許(七22~23)

十、聽見主的話，卻不去遵行的無知的人(七26~27)

十一、原是以色列本國的子民，卻沒有信心(八10~12)

十二、口說要跟從主，卻不肯吃苦耐勞(八19~20)

十三、自義而不知憐恤別人(九10~13)

十四、把新布補在舊衣服上，把新酒裝在舊皮袋裡(九16~17)

十五、逼迫真信徒的狼群(十16~17，21~22)

十六、在人面前不肯認主(十33)

十七、自以為是聰明通達人(十一25)

十八、遵守安息日的規條，卻不尊敬安息日的主(十二1~8)

十九、暗中商議要除滅耶穌(十二14)

二十、褻瀆主，說 是靠著鬼王趕鬼(十二22~27)

廿一、不與主相合的，不同主收聚的(十二30)

廿二、注重外面的神跡，卻忽視神跡的真諦實意(十二38~42)

廿三、裡面打掃乾淨，卻沒有神的生命，故反被惡鬼霸占(十二43~45)

廿四、油蒙了心，耳朵發沉，眼睛閉著(十三13~15)

廿五、路旁、土淺石頭地和荊棘地(十三1~7，19~22)

廿六、稗子(十三25~30，38~42)

廿七、天上飛鳥棲宿的大樹(十三32)

廿八、被面酵發起來的三斗面(十三33)

廿九、被丟棄的水族(十三48~50)

三十、藉著古人的遺傳，廢了神的誡命(十五1~6)

卅一、用嘴唇尊敬神，心卻遠離神(十五7~8)

卅二、將人的吩咐，當作道理教導人(十五9)

卅三、不是天父所栽種的(十五13)

卅四、瞎子領瞎子，兩個人都要掉在坑裡(十五14)

卅五、懂得看天上的氣色，卻不能分辨這時代的神跡(十六1~4)

卅六、法利賽人和撒都該人的酵──教訓裡面有毒素(十六5~12)

卅七、使神的殿成為賊窩(廿一12~13)

卅八、光有葉子沒有果子的無花果樹(廿一19)

卅九、不敢承認施洗約翰的屬天權柄(廿一25~27)

四十、先答應父親要去葡萄園作工，后來卻不去的小兒子(廿一29)

四十一、不肯交果子，殺害園主的仆人和兒子的凶惡園戶(廿一33~41)

四十二、跌在耶穌這石頭上的人(廿一44~45)

四十三、赴王為他兒子娶親的筵席，卻不穿禮服的賓客(廿二11~13)

四十四、與世俗的政客聯合起來反對主(廿二15~17)

四十五、不明白聖經，也不曉得神的大能(廿二29)

四十六、不認識聖經上有關基督的豫言(廿二41~46)

四十七、能說不能行(廿三1~4)

四十八、一切所作的，都是要叫人看見(廿三5)

四十九、自高自大，喜愛虛浮的榮耀(廿三6~12)

五十、自己不進天國，也不容別人進去(廿三13)

五十一、侵吞寡婦的家產，假意作很長的禱告(廿三14)

五十二、勾引人入教，卻使他作地獄之子(廿三15)

五十三、瞎眼領路的，不知甚么是大的(廿三16~22)

五十四、實行律法上的枝節，更重大的事反倒不行(廿三23~24)

五十五、洗淨杯盤的外面，裡面卻盛滿了勒索和放蕩(廿三25~26)

五十六、粉飾墳墓的外面，裡面卻裝滿了死人的骨頭(廿三27~28)

五十七、尊敬從前被殺的先知，卻殺害這時代的先知(廿三29~36)

五十八、假冒主的名(假基督)，迷惑許多人(廿四5，23~26)

五十九、假先知迷惑多人(廿四11，24)

六十、為利尋找機會出賣主(廿六14~16)

六十一、作假見証控告耶穌(廿六59~61)

六十二、把耶穌交給人釘十字架(廿七1~2，11~26)

六十三、譏誚耶穌(廿七41~43)

六十四、捏造謊言，掩蓋耶穌複活的事實(廿八11~15)

【認識世界】

一、埃及(二15，19)──豫表生活的世界

二、其上的榮華會吸引人心(四8)

三、因其本質的敗壞和黑暗，故需信徒作鹽和光(五13~16)

四、其上的事物都要朽壞，不能長存(六19~20)

五、是所有人(包括信徒──好種)生存的田地(十三38)

六、不值得為它賠上自己的魂生命(十六26)

七、它會絆倒信徒(十八7)

八、將來必有大災難(廿四21)

九、神創造暫時的世界之時，曾豫備了另一個永存的世界──那創世以來所豫備的國(廿五34)

【主工人的榜樣和守則】

一、施洗約翰的榜樣︰

1.作主的出口，為主『聲喊』(三3)

2.有專一的信息負擔(三3)

3.生活仰賴神的供給(三4)

4.指明人的光景(三7~10)

5.將人引向基督(三11~12)

二、主耶穌受試探時的榜樣︰

1.勝過生活上的難處(四2~4)

2.勝過宗教地位上(站在殿頂)的誘惑(四5~7)

3.勝過世界的榮華(四8~10)

三、主耶穌開始傳道的榜樣︰

1.如大光發現(四15~16)

2.如磁石吸引(四18~22)

3.滿有屬靈的能力(四23~25)

四、單單事奉神，不事奉瑪門(六24)

五、照主的話去行(七24~25)

六、照主的話裝備自己︰

1.遵行工人的道路(十5~8)

2.持守工人的體統(十9~15)

3.靈巧像蛇馴良像鴿子(十16~20)

4.被眾人恨惡，仍能忍耐到底(十21~23)

5.雖至死地，卻不害怕(十24~33)

6.不愛父母、兒女過于愛主(十34~38)

7.背起自己的十字架跟從主(十38~39；十六24)

七、在艱難中仍因神的美意而安息(十一25~30)

八、靠著神的靈趕鬼(十二28)

九、遵行天父的旨意(十二50)

十、受教作天國的門徒，熟悉新舊約聖經(十三52)

十一、作主祝福的管道(十四18~19；十五36)

十二、防備異端教訓(十六6~12)

十三、有屬天的啟示(十六17)

十四、有屬天的權柄(十六18~19)

十五、舉目不見一人，只見耶穌(十七8)

十六、謙卑像小孩子(十八4)

十七、接待信徒(十八5)

十八、不絆倒信徒(十八6~9)

十九、不輕看信徒(十八10)

二十、尋找迷失的信徒(十八12~14)

廿一、挽回犯錯的信徒(十八15~20)

廿二、饒恕虧欠的信徒(十八21~35)

廿三、力前不落后(十九30；廿16)

廿四、對同工不眼紅(廿10~15)

廿五、不爭地位，甘心作眾人的用人和仆人(廿20~28)

廿六、不阻擋別人親近主(廿30~34)

廿七、遵主差遣，樂意擺上一切來高舉基督(廿一2~9)

廿八、管理主家裡的人，按時分糧給他們(廿四45~47)

廿九、運用恩賜，盡力經營(廿五14~23)

三十、與主一同儆醒禱告(廿六38~41)

卅一、遵守主的吩咐，完成交付的大使命(廿八18~20)

【馬太福音書中的對比】

一、麥子和糠(三12)

二、神和瑪門(六24)

三、窄門小路和寬門大路(七13~14)

四、羊和殘暴的狼(七15)

五、好樹和壞樹(七16~20)

六、遵行天父旨意的人和作惡(不法)的人(七21~23)

七、房子蓋在磐石上和蓋在沙土上(七24~27)

八、主拒文士跟隨，卻阻門徒回去(八19~22)

九、新布和舊衣(九16)

十、新酒和舊皮袋(九17)

十一、約翰不吃不喝，人子又吃又喝(十一18~19)

十二、向聰明通達人隱藏，向嬰孩顯明(十一25)

十三、麥子和稗子(十三24~30，36~43)

十四、揀好的收在器具裡，將不好的丟棄(十三47~50)

十五、古人的遺傳和神的誡命(十五1~9)

十六、入口的和出口的(十五11~20)

十七、彼得(小石)和這磐石(十六18)

十八、神的意思和人的意思(十六23)

十九、救生命反喪掉生命，喪掉生命反得著生命(十六25)

二十、欠主人巨債，不寬容同伴小債(十八23~35)

廿一、在前的將要在后，在后的將要在前(十九30；廿16)

廿二、世界的君王和教會的用人(廿25~28)

廿三、大兒子和小兒子(廿一28~32)

廿四、不交果子的園戶和交果子的園戶(廿一33~45)

廿五、神的物和該撒的物(廿二21)

廿六、蠓虫濾出，駱駝吞下(廿三24)

廿七、洗淨杯盤的外面，裡面卻盛滿了勒索和放蕩(廿三25)

廿八、粉飾的墳墓，外面好看，裡面卻滿了死人的骨頭(廿三27)

廿九、取去一個，撇下一個(廿四40~41)

三十、忠心有見識的仆人和惡仆(廿四45~51)

卅一、五個聰明的童女和五個愚拙的童女(廿五1~13)

卅二、又忠心又良善的仆人和又惡又懶的仆人(廿五14~30)

卅三、綿羊和山羊(廿五31~46)

卅四、枉費香膏的女人和為三十塊錢出賣主的猶大(廿六6~16)

卅五、不要照我的意思，只要照你的意思(廿六39)

四十、心靈固然愿意，肉體卻軟弱了(廿六41)

四十一、釋放巴拉巴，除滅耶穌(廿七16~26)

四十二、 救了別人，不能救自己(廿七42)

四十三、看守墳墓的兵丁，到墳墓看耶穌的婦女(廿七62~廿八8)

【進入天國的條件】

一、應當悔改(三2；四17)

二、虛心──靈裡貧窮(五3)

三、為義受逼迫(五10)

四、勝于文士和法利賽人的義(五20)

五、求 的國和 的義(六33)

六、遵行天父的旨意(七21)

七、努力的人──強暴的人(十一12)

八、靠著神的靈趕鬼(十二28)

九、受教作天國的門徒(十三52)

十、回轉變成小孩子的樣式(十八3)

十一、謙卑自己像小孩子(十八4；十九14)

十二、為天國的緣故自閹(十九12)

十三、勝過錢財的霸占(十九23~24)

十四、能結果子(廿一43)

十五、按時分糧給家裡的人(廿四45~47)

十六、拿著燈又豫備油在器皿裡(廿五4，10)

十七、在不多的事上有忠心(廿五20~23)

十八、遵行主的吩咐(廿八19~20)

【認識悔改】

一、為著天國必須悔改(三2；四17)

二、悔改的意思是『心思的轉向』(三2)

三、必須結出果子，與悔改的心相稱(三8，10)

四、因看見神的作為而悔改(十一21)

五、因聽見傳神的話而悔改(十二41)

六、悔改不是對自己行為的后悔(廿七3)

【認識審判】

一、主在將來要用火施洗(三11~12)

二、今日與弟兄不和好，將來必遭受審判(五22~26)

三、犯奸淫和罪行會被丟在地獄裡(五27~30)

四、不饒恕人的過犯，神也必不饒恕我們的過犯(六14~15)

五、今日不遵行天父的旨意，到那日要被主不承認(七21~23)

六、沒有信心的人，將來要被趕到外邊黑暗裡去(八12)

七、在人面前認不認主，將來在父面前也要被主承認或不承認(十32~33)

八、將來審判的日子易不易受，視今日對福音的反應如何(十一20~24)

九、褻瀆聖靈，說話干犯聖靈的，總不得赦免(十二31~32)

十、凡人所說的閑話，當審判的日子，必要句句供出來，憑話稱義或定罪(十二36~37)

十一、當審判的時候，尼尼微人和南方的女王要起來定這世代的罪(十二41~42)

十二、在世界的末了，主的使者要把一切假信徒挑出來，丟在火裡焚燒(十三24~30，37~43)

十三、在世界的末了，天使要把惡人分別出來，丟在火爐裡(十三47~50)

十四、主再來的時候，要照各人的行為報應各人(十六27)

十五、絆倒弟兄的要受審判(十八7~10)

十六、不饒恕弟兄的要受天父的刑罰(十八23~35)

十七、撇下所有跟從主的十二使徒，將來要與主同坐寶座(十九27~28)

十八、不穿禮服的賓客，要被捆起來丟在外邊的黑暗裡(廿二11~13)

十九、忠心有見識的仆人要得獎賞，惡仆要受重重的處治(廿四45~51)

二十、聰明的童女要與主一同坐席，愚拙的童女要被關在門外(廿五1~13)

廿一、又良善又忠心的仆人要得獎賞，又惡又懶的仆人要被丟在外面黑暗裡(廿五14~30)

廿二、當主再來的時候，善待主小弟兄的義人要往永生裡去，不善待主小弟兄的惡人要往永刑裡去(廿五31~46)

【基督徒在生活上應有的認識與態度】

一、人活著，不是單靠食物，乃是靠神口裡所出的一切話(四4)

二、當蒙主呼召時，要能舍棄生活上一切的依靠(四18~22)

三、要在自己家人面前要顯出好見証(五15~16)

四、要認識是神賜給我們日用的飲食，並信靠 (六11)

五、求主幫助我們不遇見試探──生活上的難處(六13)

六、不要為吃、喝、穿等需用的東西憂慮(六25~32)

七、先求神的國和神的義，神就會把需用的東西加給我們(六33)

八、不要為明天憂慮(六34)

九、千萬不可為著財物(豬群)的損失而不要主(八30~34)

十、工人得飲食，是應當的(十10)

十一、賺得全世界，卻賠上自己的生命，有甚么益處呢(十六26)

十二、若沒有領受守童身的恩賜，仍要嫁娶(十九10~11)

十三、該得稅的，就給他上稅(廿二21；參羅十三7)

【基督徒的所是】

一、得人的漁夫(四19)──傳福音為主得人

二、主的門徒(五1)──跟從主、受主訓練

三、世上的鹽(五13)──防止世界的腐化

四、世上的光(五14~16)──為神在人前作榮耀的見証

五、弟兄(五22~24)──同作神的兒女

六、天父的兒子(五45)──有天父的生命和性情

七、羊(七15；九36；十16；十八12~14)──受神牧養，有馴良的性情

八、好樹(七17)──能結出好果子

九、莊稼(九37)──使神滿足的

十、工人(九38；廿2)──為神作工

十一、使徒(十2)──被主差遣的人

十二、是學生(十24~25)──受主教導

十三、仆人(十24~25；十八23；廿五14~30)──服事主

十四、好種(十三24，38)──是主所撒的

十五、天國之子(十三38)──承受屬天的國度

十六、義人(十三43)──被神稱義

十七、狗(十五27)──神家主人的伴侶

十八、信主的小子(十八6)──單純信靠主

十九、大兒子(廿一28~29)──先頂撞神，后懊悔

二十、能結果的百姓(廿一43)──有生命的成果

廿一、家主(廿四42~43)──管理自己

廿二、管家(廿四45~51)──照管神的教會

廿三、童女(廿五1~13)──向主存純一清潔的心(參林后十一2~3)

廿四、主的弟兄(廿八10)──主死而複活所產生的許多神的兒子(參來二10~12)

【認識神的賞賜】

一、是在天上，且是大的(五12)

二、必須不單愛那愛你的人(即也愛仇敵)，才有賞賜(五46)

三、施舍禱告和禁食等善事，必須行在暗中(六1~8，16~18)

四、只把一杯涼水給這小子中的一個喝(十42)

五、進入葡萄園(教會)作工，可得工錢(賞賜)(廿8)

【屬天生命的七層表現】

一、絕對的聖潔和公義(五20~37)

二、超越和得勝(五39~48)

三、舍棄一切『己』的利益(六1~4)

四、全心追求神的旨意(六5~18)

五、眼目向主的單純專一(六22~24)

六、忠誠于神聖的托付和職責(六25~34)

七、屬靈的經歷和屬靈的度量(七1~27)

【基督徒受人對待所該有的反應】

一、若有人向你懷怨，就要徹底對付清楚(五23~26)

二、有求你的，就給他；有向你借貸的，不可推辭(五39~42)

三、為那逼迫你們的禱告(五44)

四、被逼迫時，不要憑自己說話(十19~20)

五、被人恨惡時，要忍耐到底(十22)

六、被人逼迫時，要逃(十23)

七、不要怕那殺身體不能殺靈魂的(十28)

八、被人得罪時，要盡可能挽回他(十八15~17)

九、被人稱贊時，要額外小心(廿二16~18)

【基督徒的話語】

一、是，就說是；不是，就說不是(五37)

二、不要論斷人，免得被論斷(七1~5)

三、不要言行不一致(七21；廿三3)

四、要仰望聖靈賜給當說的話(十19~20)

五、要將主所指教的話，在人前說出來(十27)

六、要在人面前承認主(十32~33)

七、說話絕對不可干犯聖靈(十二31~32)

八、要先對付存心，才能對付口中的話語(十二34~35)

九、不要說閑話，以免被神審判(十二36~37)

十、要小心自己的話語，因為出口的能污穢人(十五11，18~19)

十一、所說的話，句句都要定準(十八16)

十二、要說贊美的話(廿一16)

十三、不要說自夸的話(廿六33~35)

十四、不要說自我表白的話(廿六63；廿七14)

十五、要傳講主的話(廿八20)

【認識禱告】

一、禱告的『不可』(六5~8)︰

1.禱告的時候，『不可』故意叫人看見

2.禱告『不可』像外邦人，用許多重複話

3.『不可』效法別人的禱告

二、禱告的榜樣(六9~13)︰

1.先為神的名、國度和旨意禱告

2.再為自己的生活和難處禱告

3.要歸榮耀給神

三、要求神的國和神的義(六33)

四、要相信祈求，就得著；尋找，就尋見；叩門，就開門(七7~8)

五、要相信神必給求 的人好東西(七9~11)

六、要憑信心求(八5~10；九22，29；十五28)

七、主也會答應別人信心的代求(九2)

八、當求莊稼的主打發工人出去(九37~38)

九、禱告的話語要得當(十五22~28)

十、有時要禁食禱告(十七21)

十一、兩個人以上的禱告，要同心合意的求(十八19)

十二、要知道自己所求的是甚么(廿22)

十三、禱告不要照自己的意思，乃要照神的意思(廿六39)

十四、總要儆醒禱告(廿六41)

【認識錢財】

一、不要積攢財寶在地上，只要積攢財寶在天上(六19~20；十九21)

二、你的財寶在那裡，你的心也在那裡(六21)

三、不能又事奉神，又事奉瑪門(六24)

四、財寶會攔阻人進天國(十九23~24)

五、不要計較別人所得的有多少(廿10~15)

六、該撒的物當歸給該撒，神的物當歸給神(廿二21)

七、不要侵吞別人的家產(廿三14)

八、十分之一的奉獻，乃是不可不行的(廿三23)

九、要樂于枉費錢財在主身上(廿六6~13)

十、不要為錢財而出賣了主(廿六14~16)

十一、不可拿不義之財(廿七6)

【生命長進的途徑】

一、進窄門，走小路(七13~14)

二、新酒裝在新皮袋裡(九17)

三、為主失喪生命的，將要得著生命(十37~39；十六24~25)

四、用好土(心)來持守主話，讓它長大結實(十三8，23)

五、豫備油在器皿裡(廿五4)

【權柄的種類】

一、主教訓的權柄(七28~29)

二、文士的權柄(七29；廿三2~3)

三、教會的權柄(十六18~20)

四、工作的權柄(十1)

【馬太福音書中所特有的『兩個』】

一、兩個被鬼附的人(八28)

二、兩個瞎子(九27)

三、兩個瞎子(廿29~34)

【馬太福音書中的瞎子】

一、第九章裡的兩個瞎子(九27~31)︰

1.知道自己瞎眼可憐的光景

2.切切呼求主醫治其瞎眼

3.相信主醫治的能力

4.禱告得著主的答應

5.眼睛得開以后卻不遵守主的吩咐

二、第十二章裡的瞎子(十二22)︰

1.眼瞎乃由于被鬼附著

2.不但眼瞎，而且口啞

3.是被人帶到主那裡才得醫治

三、第十五章裡的瞎子(十五14)︰

1.領路的和被領路的都是瞎子

2.他們豫表宗教界的領袖和跟隨者

3.因看不見神的道路，結果都掉在坑裡

四、第二十章裡的兩個瞎子(廿29~34)︰

1.聽說耶穌經過，求主可憐

2.被人責備，不許出聲，卻越發喊叫

3.眼睛得開后，跟從了主

五、第廿三章裡的瞎子(廿三16~19，24，26)︰

1.豫表不知分辨本末輕重的宗教領袖

2.注重物質的而忽略屬靈的

3.注重儀文的細節而忽略律法上更重的事

4.注重外表的行為而忽略內心的實際

【建造教會的途徑】

一、主是教會的建造者，也是教會的根基(十六18)

二、寶貴教會中的每一個小子︰

1.接待一個像這小孩子的(十八1~5)

2.不絆倒一個小子(十八6~9)

3.不輕看一個小子(十八10)

4.不讓小子失喪一個(十八11~14)

5.盡力得回那得罪你的弟兄(十八15~17)

三、同心合意的求(十八19)

四、奉主的名聚會(十八20)

五、要從心裡饒恕你的弟兄(十八21~35)

【算賬】

一、王與他的仆人算賬(十八23~35)

二、家主向他的園戶收租(廿一33~46)

三、主人和他的仆人算賬(廿五14~30)

―― 黃迦勒《基督徒文摘解經系列》


彌迦書

彌迦書提要

彌迦書 呼民三次聽審

先知名意︰誰像耶和華

大綱︰三次聽審會

一、呼吁萬民與地上所有的聽　第一~二章

二、呼吁以色列的官長二次聽　三~五章

三、呼吁以色列人向山嶺地聽　六~七章

預言基督的經節︰

(四1~8) 末后的日子耶穌基督要降世為人，在各各他十字架上被高舉，吸引萬人來歸向 。?(約十二32)

當 第二次來的時候，千年國度的實現， 是萬王之王。

(二12~13) 基督是群羊的大牧人， 為羊群舍命。 (約十11；來十二20)

(七14) 教會是分別為聖，從世界中召出來的基督徒，是獨居的民，與世界有分界線。　(約十五19；民廿三9)

(五2~5) 基督的降生地在伯利恆， 是在萬有以上可稱頌的神。根源從太初亙古就有，無生之始，無命之終，為了拯救全人類，在地33年，由聖靈藉童女懷孕，是神與人的平安和好者。 張向晨《聖經六十六卷》

彌迦書

緒論

{\Section:TopicID=187}彌迦其人和他的書

彌迦生活在舊約一個偉大的預言時代之中。他與以賽亞先知是同年代的人，同屬于猶大國；而在北國以色列，當時有阿摩司和何西阿作先知。然而，由于歷史的急劇轉變，今天彌迦先知與他同時代著名的人相比，已經比較少為人知。也許因為他的書比較簡要，或者由于缺乏他的生平資料，使得看起來他較為少被人記念。但是我們必須小心，不要排除彌迦時代于聖經世界之外，以為它太過簡短落后；在他那個時代，他是最知名的先知之一。他死后一個世紀，他的工作還一直被其他的先知──耶利米所記念（參見耶廿六18-19）。

他在古代那么出名，但為人所知的卻太少了。他被稱為『摩利沙人彌迦』，許多人根據這個稱呼，假定他生活在一個摩利沙 迦特的村莊裡，位置坐落在猶大低地，距耶路撒冷西南方向二十裡。但更有可能是他經常居住在耶路撒冷，而稱為摩利沙人，是因為他來自那個城鎮。希伯來文中，彌迦是個普通名字；如果先知曾一直住在摩利沙 迦特，他大概不會用那地名作稱呼，雖然來到耶路撒冷，以他原居地來命名，可以區別他和別的名叫彌迦的人。

雖然彌迦也對北國和它的首都撒瑪利亞傳講他的信息──至少最初是如此，但他卻是南國猶大的先知。第一章一節指出，他事奉的時期，是在約坦、亞哈斯、希西家作王統治猶大年間。一般來說，這些王在位于主前七四○至六八○年之間；彌迦的事奉當然不可能長達這整個超過半世紀的時期，而是身處在這期間。在希伯來的歷史中，那是一段不穩定的時期。烏西雅王的死（主前七四○或七三九年），標志 猶大國一個不尋常的時代的結束，但是位于北方新興的亞述帝國，卻愈發強盛，大大地威脅南方國家的安全。在主前七二二年，亞述國真的打敗了北國以色列，攻取它的首都撒瑪利亞。彌迦很可能只是在這事發生前數年才開始他的工作。故此，他繼續在南國事奉，向那些生活在外敵威脅下的民族，傳講上帝的話。

關于先知本人，除了他留給我們的預言，其余別無所知。本書中也沒有像他同時代的先知書，包含明顯的個人傳記資料。他經常被現代的學者描述為鄉下人，不但因為他與摩利沙的關系，也因為他所宣講的內容，表達了鄉下人的需要和城市中富人對他們的剝削。但是這種說法是不能確定的；雖然他的確熟悉鄉村生活，他曾住在耶路撒冷的可能性卻更大。除了這些未確定的推論以外，我們對先知彌迦的了解，很少超出他的信息內容。

正如大多數先知的著作，彌迦書這卷小書也是不太容易讀的，其中收集了他在不同時期的神諭和講章。要想了解它們，我們必須知道每篇信息發出的時間和地點，但是所有的資料實不足以讓人作肯定的判斷。有時的確很難知道每篇信息的開始和結束。而且學者對到底本書中的所有神諭，是來自先知彌迦本身，還是有些來自后期的一位不知名的先知還在爭論中。雖然很多學者宣稱四至七章的內容是來自彌迦死后的某一時期，但對一至三章真確性的懷疑則較少。因為証據不足，而且相當主觀，使得這樣的判斷很難作出。一般而言，采用詮釋法的人認為，除少數不大重要的經文外，有理由相信本書全部均為彌迦所寫。不少當代學者都是持這個立場的。這個觀點當然未獲証實，不過，現有証據卻不足以使我認為彌迦書的最后四章是遲于先知彌迦生活的那個時期。只有兩段是仍有重大疑點︰（一）四章一至五節，以賽亞書也有提及，而來源未能確定；（二）七章八至二十節看來是原書上后加的附言。

{\Section:TopicID=188}彌迦的信息

正如其他所有的先知，彌迦也是被一種對永生上帝的覺醒所抓住。他的上帝是實在的，因此必須在人生的所有各方面都被意識到。上帝不但與被稱為『宗教』的生活方面有關聯，也與商業、和法庭的處境，以及人類關系的每一小節有關。不僅如此，上帝不單是與選民立約的上帝，也是所有民族和國家的上帝； 介入人類的事務不單指以色列，而且也包括其他國家和他們對以色列及猶大的影響。

從彌迦深明上帝的公義和 對人類關系的關心，根據這觀點，彌迦向猶大的居民──特別是耶路撒冷的居民──宣講上帝的信息，而有時也向他們北部的鄰族宣講。他對自己所生活的社會的洞察，具有一種透視力。好象與他同時代在北國工作的阿摩司，彌迦能夠看見他的社會光明表面之下所隱藏的，並且揭穿其基本的毛病。他明察有權勢的怎樣剝削貧困者，當地的法廷怎樣腐敗，而統治者和宗教領袖，在履行他們的職責方面，都同樣失敗。他充分認識到，這個國家的宗教，只會令事態變得更壞，而不是更好；因為宗教的活動卻混合道德的卑劣，就是最邪惡和最虛假的事情。

彌迦分析出造成他的社會痛苦的道德病症，必然驅使他傾向提出一種預兆︰公義的上帝絕不能漠視這種暴虐的不義。因此，一個繼續苟行邪惡的社會，必然要面臨上帝的審判。而且在彌迦的觀念裡，這種審判絕不會是抽象的或很久以后的事，他把這個國家內在的衰弱和來自外在的北方亞述帝國的軍事威脅聯系起來。亞述是可怕的，她不單是一個強大的外國敵人，其實是上帝施行審判的有力工具。他預料到耶路撒冷的毀滅和隨后的被擄，也許是因為他眼見他早期曾經前往宣講的撒瑪利亞（主前七二二年），也遭遇相似的命運。對于他許多同時代的人，彌迦的信息要不是邪說，就是大膽妄言；一個真正的先知，怎么能向上帝的百姓和聖城，宣告他們將落入異族勢力手中這種即將來臨的審判呢？然而他的宣告，絲毫沒有甚么邪說的成分。在一方面，他看到這國家的邪惡已經如此嚴重，以致招來了這樣的審判。在另一方面，他感覺到立約的上帝，完全有權對那些完全忘記他們立約的義務的百姓，施行 的審判。

但是彌迦的信息，遠超過他的時代和地區，擴展到涉及將來的世代。在第五章，他的宣講，帶有未來的和彌賽亞盼望的語調；越過審判以后，仍然有新希望和上帝的耐心工作，留給 的子民和世界。這個彌賽亞的盼望，一方面已在新約實現（參見下文第五章的注釋──伯利恆的以法他{\LinkToBook:TopicID=197,Name=伯利恆的以法他（五1-6）}）；另一方面則仍屬對將來的憧憬，盼望有一個不再有現世邪惡的世界。

先知的信息就這樣混合 光明和黑暗。他被稱為『以色列的良知』，是不會沒有理由的；他的話尖銳地刻畫出他那個時代急速衰落的道德。然而，還有一線曙光，一點希望為將來的世界存留；不過人們還不能完全看見它，直等到人類的邪惡首先得到審判。無論如何，將有一個時代來臨，在屬上帝的世界新戰爭的工具將變成和平的工具。先知的信息在當時聽來似是異象；這異象一方面由新約實現，但另一方面卻含有對未見之事的希望。如果我們要就自己的世代感受彌迦書，我們必須抓住他的異象；它關系到現在的行為和倫理道德，也是將來的信心之要素。 《每日研經叢書》


彌迦書

彌迦書第一章

危機中的國家（一1）

彌迦書正如其他許多先知著作那樣，一開始就簡要介紹所指定的先知，他工作的性質、生活和工作的時間。

（一）關鍵的人物是彌迦。他的名字是『誰能與主相似？』這短句的簡稱。這詞陳明上帝和選民之不可匹比，而這個名字相當普遍，並且對從事先知工作的人是適合的。彌迦之被鑒別為摩利沙──正確來說是摩利沙 迦特，這個位于耶路撒冷西南二十裡地的鄉鎮，它還一直保留在稱為帖爾葉猶底（Tell ej-Judeideh）的遺址上。

（二）彌迦的工作是作先知。他在這裡的上下文中，不是直接被稱為先知，但是『耶和華的話』臨到他，而這正是所有真正的預言的精華。上帝要向 的選民說話，但是上帝的話必須先被聆聽，並藉彌迦用人類的語言表達。彌迦工作的內容，將會是他得自『耶和華的默示，論撒瑪利亞和耶路撒冷』；雖然彌迦經驗上帝的信仰，可能帶有異象的成分在其中，但是他的事奉將會是口頭上的──公開宣講上帝的話語。

彌迦公開傳講的主題，以兩座城市的名稱──撒瑪利亞和耶路撒冷──概括起來。撒瑪利亞是北國以色列的首都，耶路撒冷是南國猶大的首府。雖然他論的是關于兩座城和兩個國家，但他主要的還是對耶路撒冷城和猶大王國宣講。

（三）歷史時期。彌迦經歷三個猶大王︰約坦、亞哈斯和希西家。如果我們想適當地了解先知的書，研究這些王的名字背后的歷史資料是非常重要的；它們說明了彌迦工作的概約歷史時期，因此使我們能夠了解他的信息的重點和力量。同樣地，如果我們研究二十世紀重要的宗教人物的生活和著作，重要的不僅是知道他們生活在甚么地方，而且要知道他們生活在那個時期。因此，一個人想讀潘霍華（Dietrich Bonhoeffer）的著作並從中獲益，雖未必一定要知道他在歷史上所處的時代和背景；但如果知道他在『希特拉的日子』（正如聖經慣常的說法）工作，閱讀他的著作就能有更豐富的收獲。潘霍華的公眾事工和個人苦惱事，是他的時代所造成的，而彌迦的工作也是如此。第一節中三個王的名字，敞開了一扇門，讓我們知道先知的世界處于怎么樣的境況。

這三個王一方面簡明地說明了先知的時代；他在主前七四○和六八七年間工作，雖然我們不知道他的事奉的準確年限，但很可能是在主前七三五至七○○年之間。這個時間同時也提供了當時的歷史背景；這些歷史背景可以從聖經其他書卷（特別是列王紀下）和從考古工作所發現的聖經以外的資料，如亞述列王的編年史等獲得。

在彌迦的時代，以色列和猶大兩個王國，無論與國際間或在國內，都經歷嚴重的危機。彌迦年輕時，一定有人告訴他猶大王烏西雅在位時的光榮年代，這位王死于主前七四○年。但當彌迦開始他的宣道工作時，烏西雅的兒子約坦接替他作王。他的為人還算正派，並在許多方面執行 他父親所建立的工作。但是約坦王沒有他父親的堅強，而且不幸的是他並非生活在父親的世界中。主前七四五年，提革拉毗列色三世成為亞述的皇帝，並使他的國家走上帝國擴張的道路；以色列和猶大終于落進亞述帝國擴張的計畫中。

各個位于敘利亞巴勒斯坦地區的國家──包括以色列和猶大──預料亞述會企圖入侵；其中的兩個國家大馬色和以色列結成聯盟去阻擋亞述的擴張，並企圖說明猶大加入他們的聯盟，但遭猶大拒絕。北部的聯盟防備北方的進攻時，不希望有來自南部的任何威脅，故此入侵猶大；此時猶大已是在亞哈斯的統治下（他在約坦死后接位作王）。亞哈斯逼于無奈向提革拉毗列色求助，盡管這種舉動在耶路撒冷不是獲得認同的，但是事態現在已經造成一種形勢，猶大看來被卷進歷史的潮流中，任人魚肉。以色列和她的首都撒瑪利亞，被入侵的亞述軍隊所打敗和毀滅。猶大雖然逃過了北部鄰國的劫數，但是卻變成愈發強盛的亞述帝國的殖民地。而在猶大國內，在亞哈斯的軟弱統治下，精神和經濟生活兩方面，均陷入衰退期。選民對真神的信心，喪失在整個猶大歷史中最黑暗的背道時期裡。

當亞哈斯死后（主前七一六年），希西家成為猶大王，猶大的前景曾一度光明起來。希西家開始宗教改革，嘗試恢複這個國家古代時的純粹信心。而且，他逐漸地開始把他的國家，移回到獨立而不受亞述支配的情況下。當亞拿基立成為新的亞述皇帝時（主前七○四年），希西家掌握這個機會，再次宣布獨立。但是猶大的自由是短暫的。主前七○一年，西拿基立帶領一部分軍隊迅速進入敘利亞巴勒斯坦地區，成功地征服了那些要求自治的背叛國家。猶大遭受了蹂躪，雖然耶路撒冷城逃過毀滅，但是希西家卻再次被迫承認亞述為他的宗主國。

簡言之，這就是彌迦生活和工作的背景。中東正處于多事之秋，兩個希伯來王國之命運岌岌可危。當彌迦還是青年的先知時，以色列王國已經滅亡；猶大雖然生存，但卻在破碎和屈從的狀況下。彌迦向猶大的百姓工作，宣講當時的國際危機和他的國家的內部混亂。如果我們要掌握彌迦的信息之迫切和能力，便得在自己的腦海中重繪當時那些令人驚恐的情況。他是一陷在危機中的國家的先知。

二城的罪惡（一2-9）

一個人所說的第一句話，會令我們對他的個性深刻和持久的印象。雖然這幾節經文明顯是彌迦早期的宣講（在主前七二二年撒瑪利亞未被攻占以前），但是我們不能肯定它們是否為先知事工的第一段話。然而無論如何，本書開頭的這幾節，很清楚地被放在最前面陳述，清楚地告訴我們彌迦宣講的內容和要旨的意思。

他擁有語言的恩賜，能清晰地和有效地用言語傳講他信息的內容；他也有演說家的技巧，首先說服他的聽眾接受他思想的路線，然后有力地把他的挑戰擺在他們面前。他首先以先知身分說出他自己的話（2-5節），然后明確地以第一人稱的措辭表達上帝的話（6-9節）。正如其他先知書，先知個人的話和指示，攙雜 上帝的曉諭，這樣，藉 的仆人，直接和間接地，上帝向 的百姓宣講。先知在這裡宣講的信息清楚連貫 幾個重要的題目︰

（一）上帝的神性。論述開始，彌迦描述上帝臨到世界，這是關乎令宇宙和各國人民的。雖然他是特別向耶路撒冷城講的，但是他辭意上邀請所有的『百姓』（即2節的『萬民』），全地和其中所有的，都傾聽他要說些甚么。他邀請他們聆聽，因為上帝是全地的主和審判官， 來臨是要施行審判。彌迦借用法庭語言指出正如法官來到法庭，照樣上帝也來到 的世界，要對地上的萬民施行審判。而且 的降臨伴隨 所有神性來臨的現象︰眾山在 之下熔化，諸谷在 臨在時裂開（4節）。

這開頭的幾節（2-4節）一方面說明彌迦的上帝觀，另一方面顯示了他的演說技巧。他認為上帝是無所不在的； 不只是猶大和以色列的耶和華，而是所有國家和全地的上帝。而上帝掌管宇宙，使 有資格如法官對全地施行審判。但是這個關于上帝的觀念運用得很好；彌迦的聽眾聽見開頭的話，無疑將點頭贊同︰上帝真是宇宙的主宰，絕對有權審判萬民。彌迦贏得了他的聽眾開始的贊同，接 轉過話題︰審判萬民要從審判猶大和以色列開始。那些承認上帝有權審判萬民的聽眾，現在不能否認上帝有權去審判 的選民。

但是在開頭這幾節中，彌迦對上帝的觀念最突出之處，是其中的宏大遠象。聽眾知道他們生活在一個困難的時代，但他們看不見越過現行的政治和國際危機以外的情形。他們相信上帝，但不能在他們遭遇困難的當時環境中，覺察到上帝的手在移動。彌迦比他同時代的人看見更多。當他聽到每天的新聞，並觀察到在他和他的鄰國發生的事件，他看到那單憑自己能力不能看到的︰就是在審判中，上帝的能力正運作 。而彌迦要教導我們的其中一點是，在我們現代的國內和國際危機后面，統管一切的上帝正在作工。

（二）上帝審判的模式\cs8。彌迦的聽眾將會心緒不寧，因為焦點已由國際的情景，轉移至更切身的猶大和以色列。先知批評的內容，將會更使他們感到喪氣。道理是︰罪惡和犯法達到頂點，便要淪入審判之中（5節），這是很清楚的道理，也是不變的定律。兩座首都的罪惡，預示兩個國家的罪惡；因此必有審判隨后來臨。

六至七節以第一人稱寫出，表示是上帝自己的話，這裡特別點名指出撒瑪利亞，給概括的審判信息加上迫切性。撒瑪利亞是座使人印象深刻的城市，由暗利王建造在一座三百尺高的山上，坐落在以斯德倫平原的中部。這令人印象深刻建在山上的城市，曾經以她的美麗和軍事上的堅固著名，然而不久將要變成陳 ，變成一座埋藏死城廢墟的山。這座城的牆垣將要被傾覆在山谷下；新的一代將要臨到，在荒廢的斜坡上種植葡萄。

在一方面，彌迦的話是預言撒瑪利亞即將遭受毀滅，這個預言戲劇化地在主前七二二年應驗，當時亞述的軍隊攻占了北國的京城。彌迦的聽眾應該不難看到這個預言的真切性。撒瑪利亞曾經參與背叛亞述；報應是不可避免的。而撒瑪利亞位于耶路撒冷以北，直接地擋在亞述軍隊前進的路上。即使不是先知，也可預見撒瑪利亞被入侵的日子是屈指可數的。彌迦看見他的聽眾所沒有看見的，乃是撒瑪利亞的淪陷出自上帝的作為；亞述的軍隊只不過是上帝的工具。而且，彌迦還看見撒瑪利亞的命運，最終也將會是耶路撒冷的命運。審判是犯罪的結果；上帝建立的模式必然是︰耶路撒冷的日子也是屈指可數的，至少要是她像撒瑪利亞一樣繼續行惡，結果也將是滅亡。

彌迦是看見罪惡必然隨 審判這個模式的少數人之一，盡管這是所有人都應該看見的。正如先知的聽眾一樣，我們容易在別的世代、別人的生活中察驗到這個模式；要在我們自己的世代、自己的生活中發覺到卻較難。但是向撒瑪利亞宣告的審判信息，也是向所有聽見它的人宣告的，而不單限于它那個時代和它直接所涉及的環境。

（三）上帝的悲痛（8-9節）。彌迦的信息一開始便提出審判的逼近，令讀者對上帝產生一種一面倒的印象。審判的主題，只能帶出一位嚴厲的上帝，在人類歷史的洪流中實行神聖和憤怒的旨意。但是開首神諭結束的這兩節，卻給人一種不同的感覺。它們依然以第一人稱表達，正好象六至七節那樣，表示說話的仍是上帝。然而它們所描繪的上帝的形像和前面幾節經文所明確表示的不同。

那位起先被視為全地各民族的嚴厲審判官的上帝，現在被描繪為一位心緒煩亂的憂傷者。 脫掉莊嚴的法官袍，進入憂傷和悲哀之中。從他口中發出的哀哭，好象夜間成 到處游行的豺狼或野狗的怪誕咆哮，正在尋找它們的獵物。他的哀鳴好象鴕鳥（或者是貓頭鷹，這個希伯來詞的意思未能確定）奇特的叫聲，表示其痛苦非語言所能述說。正如彌迦所描繪的，上帝的哀傷是因為猶大和耶路撒冷的行為；上帝能夠十分清楚地看見， 的百姓的罪惡驅使他們接受不可避免的結局。雖然 是施行審判者，但 並不感到愉快。這樣，先知稍為拉起遮掩上帝面貌的細紗。上帝的憂傷是基于 的愛，因為 只希望 的百姓得好處。正如以西結向后來的世代所說的︰『主耶和華說，我指 我的永生起誓，我斷不喜悅惡人死亡；惟喜悅惡人轉離所行的道而活。』（卅三11）如果我們要正確地了解彌迦，我們必須把上帝開頭的異象記在心上。 一方面是審判的主，但 同時也在宣布審判將可能變為事實的情況下，帶 悲傷而心緒不安。這種內在的張力，也已變為彌迦的特征的一部分；對罪惡嚴正地宣告審判，但當中帶 上帝基于慈愛而產生的悲痛。

審判公布（一10-16）

彌迦的宣講的第二個例子，延續 第一篇宣講的語調和主題。先知一直在講審判，雖然他描寫耶路撒冷以南和以西的城市和鄉村，但是他仍舊好象對首都的居民宣講。在這個審判公布中，彌迦的目的不完全是恐嚇性的；他希望喚醒他的聽眾，去意識到他們生活的危機時代，並且因此覺悟而回轉，以真誠的信心信靠上帝。這篇神諭的發表日期尚未確定，雖然它明顯比第一篇遲得多。如果這幾節經文是對所列出的城市和鄉村的審判的一種預期，那么這第二篇神諭的日期，大概在主前七二○至七一○年間；或者遲于亞哈斯的統治，或者早于希西家執政時。外來的威脅在那個時期，因亞述帝國撒珥根王而再次出現。在另一方面，由于這裡所列出的城市和鄉村，在西拿基立于主前七○一年的軍事入侵猶大期間曾被蹂躪過，所以也可能（雖然可能性不大）這篇信息來自較晚的時期。

一般來說，英文聖經的讀者，雖然不懂聖經的原文，但在了解上並不極端困難；現代的聖經英譯本，例如標準修訂本，就是極好的譯本。但有些聖經的正文，在翻譯時就無法保持原文的力量和效果，這裡的章節（一10-16）就是顯露了這弱點的一個例子。彌迦在列出各國城市和村莊中，使用了雙關語和玩了一個文字游戲。有時他注重的是這個地名的聲調，有時卻是地名的意思。這種雙關語和文字游戲是無法翻譯出來的； 在英文聖經中，翻譯可能是正確的，但文字的效力卻失去了。

有一個類似的情形，可以幫助說明彌迦在這幾節經文中的講話的型態。假如他是蘇格蘭的先知，向蘇格蘭的聽眾宣講臨到他們國家內城市和鄉村的審判，將會好象以下所說的那樣︰

克裡夫（Ceieff)將知道悲傷（grieff）；佛發（Forfear）將要失喪（forfeit）；克萊爾（craill）將要變得脆弱（frail）；韋克（Wick）將被焚燒（beburned）；斯坦諾威（Stornoway）將被風吹掉（blown away）；愛丁堡（Edinburgh）將不再是伊甸園（Eden）；至于泰安（Tain），那裡只有痛苦（pain）。（譯者注︰請注意著者在這段類似的比喻中，在英文原文文字上的相似，例如Crieff← →grief，Forfar← →forfeit，Crall← →frail等，這是著者特別用來說明彌迦在這段經文原文所說的雙關語和文字游戲。）

我不敢說這段比喻跟彌迦所說的一樣有技巧，但是可以說明先知所用的語言。對于某些城市，他用雙關語；對于其他的，他巧用了地名的讀音；再有另外一些，他引出那個地名暗示的意思。而把這些名字逐一列出，將引起他的聽眾的注意︰當熟悉的名字以沖擊性的字句傳遞時，他們就會把這些話牢記在腦中。當然，先知的目的是更深一層的。如果審判的基本信息被表明了，接 也許聽眾將覺醒到審判的危險，並且轉回信靠上帝。

篇幅所限，不允許我們把逐個雙關語和文字游戲都詳加說明；提出幾個說明一下就已足夠。（甲）『伯亞弗拉輥于灰塵之中』（10節）。這個地名，意思是『灰塵之屋』，而在這個文字游戲裡，輥于灰塵之中，指出當審判來到時的悲哀。（乙）『亞革悉的眾族，必用詭詐待以色列諸王』（14節）。亞革悉的希伯來文意思是『說謊、欺詐』。就這樣子，彌迦帶領他的聽眾，在示非拉的城市和鄉村中，進行一個想象的旅程。從猶大的邊界位于諸山的西面，該地的中心區域，和沿海平原的東面。而所指的整個的城市和鄉村的數目，必然對聽眾有一種震懾的效果、預期審判將會是非常廣泛的。

先知的信息，在第十六節達到高 。現在彌迦向耶路撒冷城的居民宣講，他請他們去為其『兒女』哀傷，這兒女就是那些視耶路撒冷為首都的城市和鄉村。但這也暗示了他們不只要為別人哀傷，也為他們自己，因為首都的命運很清楚地見于她周圍的城鎮。沒有了周圍的城鎮，耶路撒冷也不再是首都。彌迦就是這樣在他自己的審判公布中，透過對各個地區的描述，向耶路撒冷的居民傳達他們迫在眉睫的命運。他這樣做，一方面說明各個地區對國家中心的重要性；當地區都消失時，中心就再不存在。

雖然這幾節經文表達和一章二至九節相同的總體的審判信息，但是它們至少對整體形勢發出兩束新的亮光︰

（一）審判近在眼前。在先知較早的宣教中（一2-9），他曾經指出撒瑪利亞的命運也就是耶路撒冷的命運。撒瑪利亞的命運已經充分清楚顯明︰完全的失敗和遭受災難。現在先知又指出，審判更加近在眼前；撒瑪利亞處于鄰國之中，但是這裡所列出的城鄉實際上是在猶大，正在耶路撒冷的門階上。正如其他城鄉一點一點地靠近它們的終結，耶路撒冷不可避免地也要更加靠近其終局。

然而，審判在第一章兩篇信息之間的進展，基本上是一種上帝憐憫和忍耐的記號。從先知最先的宣講到十至十六節所包含的，中間大概經過了十至二十年；上帝在這期間一直警告 的百姓，一直未讓審判來臨。正如第一個神諭中，上帝的悲傷揭示 對 的百姓的愛；照樣在這幾節中，上帝的長期受痛苦和忍耐，揭示 堅持 的愛。審判是對犯罪的自然的和不可避免的回應，但是在審判中的延遲，可以是上帝的憐憫和希望審判被解除的訊號。

（二）一章二至九節和十至十六節之間，其實已經過了十至二十年。我們在幾分鐘內就讀完了這一章，但在這些話后面，卻敘述了許多年忠誠的服事和宣教工作。我們不能像對其他先知，例如耶利米那樣，知道彌迦在這個期間的生活背景。但是我們可以推測那不會是安逸的生活，彌迦一定需要 煉自己的忍耐和堅毅。先知很少論及他自己，但這正是彌迦書令人敬佩之處。他並無打算在人類歷史書頁上，使自己永受記念，而只是忠心地事奉上帝。這種忠心可以從他十多年來始終不渝的宣講上帝的話看到。我們作為他的讀者，能夠感覺到審判的時間愈發逼近，卻不容易領略到在文字背后先知長年累月忠誠的服務。 《每日研經叢書》


彌迦書

彌迦書第二章

作惡的有禍了（二1-5）

在第一章中兩個神諭所提及先知宣講的一般主題，現在藉 他一個更明確的宣講加以補充。彌迦現在針對某一 人──富裕的地主宣講，特別提出了一項罪行，就是非法地霸占土地。最后，他指出上帝對這些長久犯罪者的懲罰是甚么。這篇神諭的日期不能確定；然而大約可推算它是在約坦或亞哈斯統治期間，而且這個神諭是彌迦所面對的其中一個社會問題的典型例子。

（一）罪孽（1-2節）。這種罪孽以貪圖土地開始，至極點時則將農田和莊園據為己有。作者以精采的詞句來描寫罪犯。夜間，當正直的人家睡覺時，作惡的躺在床上圖謀計畫，藉以增加他們占據的土地。然后他們天一亮就起來，以權力和影響力，去把他們夜間的計畫在白天實行出來。他們渴慕土地、田園和房屋，因為土地代表權勢和財富。在他們攫取更多土地的途徑上，只有一樣阻礙︰土地的原有者﹗原來的小地主可能被欺凌、詐騙和壓迫，直到最后他們愿意以最低的價錢交出他們的土地。而占地愈多的地主，便愈容易奪取更多。這是一種自古至今都有的罪行，對此彌迦點 手指加以譴責︰所有的世代，從彌迦的時代到我們現代，所有的人都渴慕土地和黃金，好象一占有兩者，就能提供最能持久的財富。

先知譴責罪惡，是完全無懼怕的；他毫不遲疑地稱它為『奸惡』和『邪惡』（1節）。也許他在摩利沙這個地區的背景，使他能特別精明地洞察犯罪的天性和它的社會后果。在耶路撒冷城，看來只有大筆生意的買賣︰有錢的人正在增加 他們所占有的土地。但在摩利沙和鄉下，沒有大買賣，卻有壓迫。小地主本來可以供養自己和家庭，卻突然貧困起來。一度自供自足的，現在變成依賴別人，他的生計因 寡廉鮮恥的地產商占據了土地而失去了。小地主不僅失去他的生計，而且也失去可由下一代繼承的『產業』（2節），那是他可以留傳給他的兒女作為他們將來賴以生存的供應。這幾節經文一語道破猶大的社會結構瓦解的狀況。貪圖財富製造出一 『新的窮人』。一個一度有能力自給自足的社會，現在再不能如此運作了；國家的社會經濟基礎正在崩潰。

（二）懲罰（3-5節）。「耶和華如此說」表示這話是上帝直接說出的，所述的懲罰亦明顯針對財閥的罪惡。正如那些夢想擴充土地的財閥夜間所夢見的，照樣耶和華也想出一個給他們適當的報應。這個報應的性質，以一種嘲 的文字在第四節中表達。那些藉 從別人奪取土地而致富和具有勢力的人，將要像那些土地被奪走的人般迅速衰落。負責審判的神聖使者是上帝自己，但彌迦似乎是指外來的敵人（照推斷應是亞述）將會成為直接的工具，將土地從富裕的人手裡拿走。這樣在審判中存在 一種諷刺︰可以意譯為，富裕的地主聽到判罰，將要抱怨道︰『看發生的是甚么事﹗那些外國人竟然拿走我們的土地，並在他們中間瓜分﹗上帝為何容忍他們這樣做呢？』正像第五節頗含糊的內容暗示，那些富裕的地主，將不但失去他們直接控製的土地，而且要喪失他們將來在以色列的任何土地控製權。

按這種情形，懲罰不單與所犯的罪相應，而且也擊中了犯罪者的要害。那些曾經拼命貪圖土地和權力的人，把他們個人追求的事物當作神只；而那些奪取土地、甚至崇拜土地的人，同樣也要在失敗之余寸土全無。

（三）教訓。其教訓簡單來說，就是罪有應得。但是彌迦的話比這更深刻得多；他不但把矛頭指向他那個時代的脈搏，而且也指向我們生活的時代。人類被界定為必死的和暫時的，然而他總是深致地渴求永恆、渴求對現世的歸屬感。這種愿望本身沒有錯；它是人類生存條件的一部分和不可缺少的，也是聖經中經常提及的。土地的重要性貫穿 整個舊約的故事。族長們渴望 擁有他們自己的土地。在希伯來王國期間，人民曾經一度擁有自己的土地。在被擄時，他們因為與自己的土地隔離而悲傷。

在這個世界上，土地不單提供一種永恆的意義和歸屬感，它也是生存所必需的︰土地提供維持生命所必要的物質。現代社會的錯綜複雜，是因為容易忘記生命歸根結柢是仗賴土地、糧食和畜牧，是它們提供我們基本的食物。在城市的居民中，大部分是那些實際上沒有土地的人，渴求土地的愿望可能增長。而開始時只是一種自然要求的愿望，深深扎根在人類錯綜複雜的心靈中，可能很快地增長為一種貪婪；一旦付諸實踐，貪婪可能變成不可控製的力量。雖然一個人擁有土地后並不見得更加健康和快樂，但對土地的愿望卻毫無饜足地增長 。在彌迦那個時代，這種情形是顯而易見的，而在閱讀人類歷史時，許多世代和世界上大多數地區也顯露這種歪曲了的人性特點。從國家的層面說，要求獲得土地的愿望，曾經引致許多戰爭；從個人的層面說，在北美，可見對土地的要求影響了其發展和居地的分配；從社會的層面說，對土地的貪得無饜，經常引起社會的崩潰和民族的衰退。

所有這一切都包含在彌迦的信息中。雖然他毫無畏懼地反對他那個時代富裕的土地占有者，但他絲毫不是一位社會主義者。他所關心的主要是社會的公平，而他十分清楚地覺察到貪念和壓榨已經成為損害社會健康的一種病狀。但他在進行社會批判之余也作出神學批判。他不僅指出那些富有的奪地者的行動傷害了社會的結構；他同時也確信這樣的行為，必然要招致上帝的審判。而這種審判的形式，正粉碎了以為奪取了土地就可以使世界的公民獲取永恆的妄想﹗

宣講和宣講者（二6-13）

先知彌迦宣道時如此直言，是不可能不引起某些反對的。我們猜想富裕的地主會因為有人公開批評他們作生意的手段而不安，因此竭盡所能要迫使彌迦緘默。但是最好的對付宣講者的方法，是樹起其他宣講者去攻擊他。在六至十一節后面，我們必須想象彌迦和假先知之間對抗，他們各自在宣講中反駁對方。假先知很明顯是站在富裕地主那一邊的。而后者必然對自己解釋說︰『如果一個人的宣講能夠引起這樣的麻煩，讓我們僱用十多個宣講者，他們能夠盡力支持我們﹗』

因此彌迦面對 雙重任務。他不單必須繼續反對那些剝削窮人並推崇不公平的有錢人和他們的同伴，這是他的事工；他還必須應付那一 以公開宣講來支持其贊助人的宣傳大軍。在六至十一節中，我們可以看見彌迦這種事奉中的雙重威脅。首先，他從事與假先知的搏 ，指出他們宣傳的膚淺（6-7，11節）；其次，他繼續宣講反對假先知的贊助人，他們的剝削行為必須給予定罪（8-9節），而對他們的判決必須被公開宣布（10節）。這一章以一個簡短和獨立的神諭作為結束（12-13節），這個神諭與前面幾節沒有直接的關系，而總結了第一、二章彌迦的傳講。

（一）虛假的宣講（6-7節）。在閱及六至七節的翻譯和標點符號時，出現了一些問題，其準確的意思因此有些未能確定。正如標準修訂本所譯，看來其意義如下︰在第六節中總括了假先知的信息；彌迦的回應則在第七節。最后，在十一節中，彌迦對假先知的價值觀，一針見血地作出嚴厲的批判。

彌迦敵對者的虛假宣講的本質，可以簡化為兩要點。首先，他們試圖使他沉默不語︰『不要講……』。第二，他們要提供那種似是而非的陳詞濫調所帶來的安全感，來對抗彌迦的信息︰『羞辱必不會追上我們。』假先知清楚地意識到，他們收入的來源，是那些富裕的贊助人；因此，只要有任何人說出使其主人不高興的話，他們就有責任將這些抑壓下來。真正的先知宣講耶和華的話語；而虛假的宣講的內容，是宣布假先知之主人的言論。假先知是可信的，因為他們所說的絕大多數都是事實，雖然只是對了一半。他們毫不猶豫地強調古時上帝曾賜給 的百姓有祝福的應許；但是他們不去指出，賜福的應許是有條件的，它必須基于順服和公義。假先知服事得他們的主人很好；大地主藉 假先知把他們的財富當作上帝祝福的標志而得安慰，他們賞賜這些宣講者，因為他們很聰明，從不選擇『公平』或『公義』為他們講章的內容。

假先知和他們脆弱的宣講也存在于我們中間。雖然彌迦不難去把他們識別出來，但是他們常常並不容易被人識破。他們油嘴滑舌地引用聖經，能及得上最好的講道家；而他們的話給人安撫的慰藉。但是歸根結蒂，他們只提供一種寬心丸；並不能對靈魂有醫治的功效。正如彌迦所指出的，他們『心存虛假，用謊言說……』（11節）；他們甚至可能提倡酗酒賣醉，但是他們是含蓄的，是用敬虔的話語和引用聖經，來掩飾他們的陳詞濫調。然而歸根結柢，虛假的宣講只能在那些愿意聽之的人 中得到果效。騙子成功地獲得別人信任，往往是基于受騙者的貪婪；同樣，假先知之所以得人心，就在于那些喜愛聽他們說話的人心中充滿了邪惡。

（二）真實的宣講（8-10節）。彌迦接 轉向他的基本講題，批評土地霸占者和他們對弱者的壓迫。因 他們的行動，他們已經變成上帝百姓的仇敵（8節）；從他們貪財的計畫中，每個人的安全都受到威脅。和平共處的市民發現他們已經失去外衣，他們白天沒有衣服穿，夜間也沒有毛毯蓋。（這個暗喻無疑是指借錢給窮人，而拿借錢人的外衣作抵押品。但律法上要求抵押的外衣，必須在晚上還給物主，見申命記廿四10-13節；彌迦的批評指出古代的律法被濫用了。）當婦女（也許是寡婦）的財物被賣到買者手裡時，則被趕離家室；幼年的孩子，那些完全無辜者，進而將永遠失去他們的『榮耀』，就是他們對土地的繼承權，以及那些本該屬于他們的財富。

再一次記錄了這種錯誤行為之后，彌迦像以前一樣，指出了上帝審判的性質（10節）。藉他們所為使別人離鄉別井的人，將被迫『起來去吧』。那些貪圖土地占有者不僅毀壞了別人──寡婦和孩子，而且在上帝的計畫中，最終將轉過去毀滅他們自己。

這個彌迦宣講的例子最突出的地方，是它保留了彌迦一貫有力的詞鋒，同時不失真理的尖銳警鈴的作用。它在遭受富裕的人和假先知兩者反對的背景下陳述出來。但是，就在膽小的宣講者于反對勢力面前可能退卻，或者在某種程度上軟化立場時，彌迦繼續勇敢地去宣講一種不攙雜質的真理。他的話毫不示弱，因為那是上帝的話。當不公平繼續蔓延時，他絕不會停止宣講。當這個社會的弱者繼續受剝削時，他不會中止他的工作。因此，從他口中表達的真正宣講的特征，全部都是帶 勇氣傳送的。真理的宣講者只尋求上帝的稱贊，而且不會因對方因他的話而作出的反應和反對而有所動搖。

（三）宣講將來的希望（12-13節）。正如前文所述，第二章的最后兩節與前面的部分是沒有直接關系的。相反，這兩節像是這本書頭兩章中彌迦所宣講的文集的總結。很有可能，這兩節反映彌迦較后期的工作；它們大約應屬于主前七○一年，在西拿基立殘酷的軍事遠征隊入侵猶大年間（詳情請參見一1的注釋──危機中的國家{\LinkToBook:TopicID=189,Name=危機中的國家（一1）}）。雖然這兩節有一種彌賽亞宣告的意味（有人會這樣解釋這兩節），他們起初的重點是針對時弊的。然而，當審判的災難來臨之時，余留的將蒙赦免；他們將逃往耶路撒冷的堡壘中，瑟縮成一團，而敵人將受到阻止不能前進。最后，當敵人離開時，尚存活的人將要再一次出離城市一起聚集，他們的王將要在他們的前面行（13節）。

這個彌迦的宣講主題，比較 重牧養的觀點，即上帝關心 的百姓，甚至在災難臨到時期，也是如此。當先知譴責整個國家，和批評不公平與壓迫時，是鮮有積極的說話的。但上帝反對罪惡的忿怒，繼續藉 對受壓迫者的關懷得以平衡。富裕地主作惡，結果將被驅逐往國外；然而保持忠心者，將在來臨的試煉中，經歷上帝的保護並安然度過。譴責的話和安撫的話一起都說出來，但只有那些依然信靠上帝的人才可聽到安撫的話。 《每日研經叢書》


彌迦書

彌迦書第三章

以公義為先（三1-2）

公平是使維系人類社會結構的原動力。在彌迦的時代，這個結構已經瓦解，局勢日益混亂，隱藏在這整個屠宰場之下的，是不公義的勝利。狄斯累利（Disraeli）在英國下議院（一八五一年）說︰『公義就是真理在行動。』（譯者注︰狄斯累利是英國小說家，十九世紀曾任過英國首相。）而不公平，正如彌迦清楚見到的，乃是虛假在行動，深入社會每一個主要的范疇。這樣，公平和不公平這兩個極端成了先知宣講的主題，就並非偶然了。單單譴責個別的罪惡，例如不擇手段藉 勢力和財富奪取土地，這是不夠的；還必須針對根本的社會結構，看看它是否能監察和控製邪惡的行動。

我們在這一章見到彌迦宣講這個題目的三個簡短的例子，每一個都以一個關鍵的詞──公義──聯系 （1，8，9節）。首先，他指向在法庭上施行公義的問題（1-4節）；其次，他指出在假先知的事工中缺乏公平（5-8節）；最后，他從猶大政府整體的行動評析它有否遵行公義（9-12節）。這些曉諭的日期應在希西家王統治的早期。它們很可能在某種程度上促進了希西家的各項改革，但不能肯定。

（一）在法庭上缺乏公平（1-4節）。原則上，公平必須是社會運作的準則；當存在不公平的時候，必須能夠使訴訟者把他的案件呈送法庭，並且尋求重建公平。這樣，在彌迦那個時代，那些土地曾經被人不公平地占有的人，應可以透過猶大的法庭爭取領回原本合法地屬于他的地方。但是當法庭已經腐敗，當不公平成為法律行動的準則時，對于弱者沒有保護，公平本身也就自然地死亡了。這就是彌迦那時代耶路撒冷的情況︰不公平好象癌症一般，已經從街市擴散到法庭的公廳。富者和權貴可以買到他們所要的『公平』；但貧困和軟弱的人則只有不公平的待遇。

彌迦的批評是正中要害的︰作官的應當知道公平，並按照它的原則來實施（1節）；但在實際上他們恨那些好的，愛那些惡的（2節）。在這個使人感到顫抖的暗喻中，彌迦諷刺法庭的官員的行為︰他們是飢餓的屠夫，剝弱者的皮，吃他們的肉，打碎他們的骨頭，並且把他們分成塊放進鍋中煮湯。法庭的官員毫不關心別人，不給予任何公平；他們心中的大志只是去滿足他們自己的飢渴和愿望。故此先知宣告一句審判的話（4節），話中再一次清楚地宣布，刑罰將針對 所犯的罪，公平最終必須貫徹。當審判最后來到時，他們將要呼求上帝的憐憫，但必不會有答應，正如他們自己對待那些在他們無法無天的法庭中呼求公平沒有得到回應的人一樣。但是在審判中，這裡卻有點不一樣︰當法官拒絕去聆聽被壓迫者的呼求時，他們的行為是不公平的；但當上帝拒絕他們的呼求時， 卻是完全公平的。

彌迦對主持法律的官長所說的話，背后貫穿 一種忿怒情緒。他的忿怒部分是基于對貧困和受壓迫者的苦境的關心，但其原因比這一層還深。上帝自然是公平的上帝；立約的百姓只有當他們在自己的社會中持守公平時，才能夠生存。公平的衰退，在任何人類社會中，都好象是病人的脈搏嚴重衰退一般；一旦公平的脈搏完全停止跳動，社會就將死亡。彌迦覺察到公平離開他的國家的法庭，是一種滅亡的訊號，就像任何放棄公平的國家那樣。

（二）大眾的先知中缺乏公平（5-8節）。正當彌迦時代的百姓向法庭求公平的同時，他們也轉向先知們，為了得到日常生活的指引。他們必然曾經接近過先知，想藉 他們聽見上帝的話語。但是牧者正像法官那樣腐敗。那些付給先知重酬者，將要聽見從上帝來的愉快的話︰『平安，萬事如意﹗』但是貧苦的人，不能滿足先知獲取利益的貪婪欲望，必將遇到憤怒和無禮的話（5節）。

彌迦因此譴責假先知，他的責備說得很清楚，即他並不懷疑他們的職分，也不懷疑他們的先知恩賜。他譴責他們濫用先知的職分，出賣上帝所賜的恩賜，去達到個人和有利的目的。上帝的審判將要解除他們的先知恩賜。不再有夜間的異象，不再有透視黑暗、看見前途的占卜，不再有受尊敬的職務，而最終只有抱愧和蒙羞；當委托人去求問上帝的話時，卻得不到上帝的應允（6-7節）。相反地，彌迦肯定他所預言的話，帶 上帝的能力和聖靈的標志；按 公平，他向以色列宣講其不公平。當面對 眾多的假預言，他不是自夸，而是肯定他完全正直的事奉。

我們在二十世紀，對向先知求問從上帝而來的話之觀念，看來有些陌生；但是不要忘記，在彌迦那個時代的人民是沒有聖經的，沒有寫成的上帝的話可供尋求 的指引。而先知則充當了這個角色。這是一個重要的角色，其本身是無可非議的；彌迦所譴責的現象，是只有那些有錢足以付得起求問上帝話語的費用的人，才可以求問，這種限製是完全不公平的。以這樣和一些其他的方法，合法的職業變成不合法的交易。不僅司法的成員容易被腐蝕；牧者也同樣易腐敗，而且他們的罪惡，都不外乎是一種不公平的行為。

（三）政府當局缺乏公平（9-12節）。現在彌迦指責的范圍，擴大到深入猶大政府的各方面。不公平在統治者之間，審判官之間，祭司之間，以及先知之間流行 。法官恨公平；政府的官員 手擴大建設計畫，但他們『以人血』來建築（10節），他們的資金和勞力，都是從貧者和弱者之中搜刮來的。祭司好象是在發出教訓，但是他們改變自己的職業為一種待遇很好的專業，只教導那些付得起費用給他們的人。正如我們已經看到的（5-8節），先知向他們有錢的委托人出售他們的服務。然而，他們不顧這些普遍存在的不公平之弊病，所有人都利用那種宗教的假冒為善取利︰『耶和華不是在我們中間么？』（11節下半）。所以，彌迦再次宣告審判︰耶路撒冷正如在她以前的撒瑪利亞（一6），將變成一堆廢墟。那座已經變成世界不公平的大本營的城市，是不應當存留的。

如果我們仔細地研讀這四節經文，我們可能看不出在耶路撒冷必然引起的反應。那些被這樣公開使勁譴責的人們，必然難以歡迎彌迦的信息。我們的確可以推測那種試圖迫使先知靜默的企圖。但是至少希西家王是明智的，並且試圖回應先知的宣講。彌迦的宣講在耶路撒冷引起的震撼，一個世紀后在耶利米的時代居住在該城裡的居民還清楚記得（參見耶廿六17-19）。盡管在彌迦書中缺少歷史資料，但在耶利米對這事件的概述中，給我們提供某些線索，可以看出彌迦先知在耶路撒冷工作的困難和影響力。

我在這一段的注釋中，以引用狄斯累利的話開始，也將以他的話作為結束。一八七一年，在英國下議院中，他說︰『我們使非法充公合法化，尊崇褻瀆神聖的事，和原諒高度叛逆。』我們可以猜想他是熟悉彌迦的﹗不公平不是彌迦的年代特有的；它是一種能夠滲透每一年代和人類社會的每一方面的疾病，故此，我們必須盡一切所能把它除掉﹗ 《每日研經叢書》


彌迦書

彌迦書第四章

將刀打成 頭（四1-5）

我們瀏覽人類眾多文學作品，不時會讀到一些文章，發現它的高瞻遠矚，言簡意賅地道出人類之希望，足以震撼人心，這些作品即成為經典著作。彌迦書中這五節經文，就屬于此類稀有的文學；它們包含 這一類世界異象，從彌迦那個時代直到我們現代，這些話一直啟發人類的想象。因此，當我們不能肯定這些話是否真的是彌迦所寫的，初時是會令人感到不快的。同一段經文也記載在以賽亞書二章二至四節，實質上相同，但是以賽亞書沒有與彌迦書四章四節相應的部分。在以后的年代中，這幾節經文更為出名，從約珥書更明顯看到采用第三節（見珥三10）。到底是彌迦寫了這些話，被以賽亞引用呢？或是彌迦引用以賽亞寫的呢？還是他們兩人從更早的資料，也許一篇如詩篇四十六篇八至十節但現已不存在的詩中引得呢？雖然這第三種可能性更大，但是我們不能加以肯定。不過我們從這一段的內容，可以足夠清楚地看到，為甚么兩位先知都要引用它們。

彌迦的宣教工作處于歷史上的一個特別時期，這時期有兩方面的特征，一方面是戰爭的威脅，另一方面是可怕的戰爭現實。在前面的章節中，他曾講過耶路撒冷的毀滅，把它當作上帝審判的行動（三12）。彌迦或他的編輯，又並列了另外一段來揭示關于耶路撒冷的前途的另外一面。這個耶路撒冷城，理應受審判，作為她的政府作惡行為的報應；然而在更遠的將來，耶路撒冷將成為一座世界新秩序的首城。

這個異象是基于『末后的日子』（1節），在遙遠的將來的某個未定的時期。異象以一座有『耶和華的殿』的山為中心，這是一個上帝永久同在的記號。而且從這畫面的每一角度，世界各國的代表都要走向這座耶和華的山，到那裡去求問 的指教，問及那一條路才是他們應當走的。從這座山上，律法（譯者注︰中文和合本譯作『訓誨』）傳出來，那就是上帝的道，藉 這道，所有的人類和各民族得到指教如何去生存。而這個律法反過來促進人類社會發生改革︰戰爭的工具將被打成和平的工具，各國之間將不再發生戰爭。暴力的恐怖和戰事，將變成為過去的事︰『人人都要坐在自己葡萄樹下和無花果樹下，無人驚嚇。』（4節）在這個新世界中，不同國家將要和諧地一起前進，各自持守自己的信仰，但以色列人則要憑 對唯一真神更新的信心向前奔走。

這一段之所以美麗的一個原因，是因為它完全與真實世界脫節，但卻與我們期望的世界完全一致。在彌迦那個時代，在國家內部存在紛爭，外部有戰事，但對和平與統一的渴望並沒有停止。『和平的城市』耶路撒冷已經腐敗，而彌迦說預言的目的是給予譴責。然而他仍然能夠看見她將要成為和平的焦點﹗當異象的內容成為事實之時，選民存在的理由（raison d'e^tre）將要實現；全世界各國將要藉 以色列蒙福（創十二3）。這樣，我們才開始覺察到彌迦使用這些話的理由。他向他的同胞和盤托出一個異象，特意提醒同胞們蒙召的目的。在一個失望的時刻，他給予他們希望，用一種不動搖的、超越當時暴力的現實之信心堅固他們，告訴他們一個更美好的世界是可能的。

如果我們從表面進到這些話所包含的遠象，我們才會領悟這些話，並深深被這些話所吸引。在我們的年代，也有少數人能掌握這異象︰如甘地 馬丁路德金和一些其他曾經一瞥將來世界樣式的人，讓這異象融會他們的力量去轉變現在的世界。但如果我們只是給它貼上標簽︰『預言』，肯定有一天它必將實現，或者我們懶惰地推測它將在本世紀或者下一世紀實現，那么我們根本沒有把握這異象。異象包含 行動︰我們必須再工作，使我們的刀成為 頭。

上帝的統治（四6-13）

在悠悠人生的過程中，一個作者或者先知的思想可能起變化。這種改變，部分是由于這個人內心趨向成熟的結果，部分則是于外在的環境轉變造成的；這個環境要求先知或作者作不同的回應。

在我們現在考察的這幾節中，這種改變很明顯是由于前面幾章的內容帶來的。先知的社會批評是不再存在了；對他們來說，反而有更遙遠意義的宣布。的確，這種改變是如此具實質性的，足以使許多解釋者主張這幾節（和本書后面幾章）的來源並非真正是彌迦的話，而被解釋為后來的編輯從不同的資料來源加添進來的。我們將會看到，這種見解有其正確之處，但是總體來說它假定彌迦的思想和宣講是僵硬和一成不變的。他活到很大年齡，可以指望在他思想上有一定程度的改變和發展。但更重要的，是彌迦的世界發生了迅速的變化。在內部，他的國家從一個比較開明的約坦王統治的年代，淪入亞哈斯黑暗的年代；而他的繼承者希西家，曾一度使這個國家走上更積極向上的道路。在外部，環境也在不斷地轉變，戰爭的威脅隨后接 一段時期的和平，但是在主前七○一年，由于亞述軍隊已經進入猶大，耶路撒冷處于他們的包圍之下，許多人必然想到她的終結最后即將來到。這就是我們從所提供的上下文，見到的彌迦當時的思想和宣教的背景；由于環境改變，所以他的信息也改變，以便于切合他的同胞的需要。

在本書的這一段落中，我們有三個簡短的上帝的曉諭，或者三部分曉諭，藉 錫安（耶路撒冷）這個共同的主題連結起來。雖然我們不能確定它們原來是誰寫的，但是並無有力的理由反對它們原出于彌迦先知。這些曉諭看來反映大約在主前七○一年左右，當時耶路撒冷的居民，包括彌迦在內，必須期待 耶路撒冷結局的來到。在這樣黑暗無望的境況中，這些曉諭提供一個對將來的希望和異象，就是期待上帝的統治。這三方面有一個共同的相似主題，但主要的內容稍有不同。

（一）恢複主權（6-8節）。所指的是一個未確定的將來時間︰『那日』（6節），上帝將要恢複 的百姓和 的主權。話中所描繪的景象，是一種戰后的混亂；戰后殘存的是一些受傷的和無家可歸的人，這些人曾經一度是驕傲的民族所留下來的遺民。上帝將要興起這些流徙四散的殘民，並使他們再次成為強國的人民，由耶和華實行統治。

這是一種超越當時悲慘情景，使人們看到將來的希望的信息。在國家面臨毀滅，首都懸于最后一線為生存而 爭中時，必然有許多在耶路撒冷的誠實心靈，以為上帝在猶大的統治，已經接近尾聲。一度是強大的國家，已被減弱到剩下破爛不堪的殘局。但是對這情況灰心失望的人民，彌迦提出一個遠景︰『從前的權柄』（8節）必將歸回耶路撒冷。這是先知的普遍特色，當處于和平滿足的日子，他們宣告審判；但是當審判來臨時，他們指出超越可怕現狀的將來，在那個時候上帝的憐憫必將再次被經歷。

（二）毀滅和救贖（9-10節）。這兩節有趣的地方是引述被擄到巴比倫的情形（10節）。在彌迦那個時代，猶大的敵人是亞述，而這比巴比倫威脅猶大早一個世紀，到那時許多猶大城市的人民，將要最終被流放到那裡。因此有些釋經家認為這兩節是在被擄的年代，被后來的人加進彌迦書中的。另一些則認為，只有提及巴比倫這一句才是后來加進去的，也就是說，它是一個注解，或是旁注，向讀者解釋在遲些日子要發生的事。但是這兩種解釋都是有問題的；我們對后來歷史的知識，令我們傾向把這些知識『讀進去』這幾節。但是，這一節並沒有說耶路撒冷將被巴比倫征服，而只指出她的一些居民將要被擄到那裡。

事實上，假定有關巴比倫的經文是出自彌迦原著是不合理的。我們從其他的資料來源知道，當亞述征服了撒瑪利亞時（當時彌迦還活 ），他們從巴比倫帶百姓到北國的首都，去實行殖民統治（王下十七24）。也許彌迦只簡單倒轉這種情形；如果他們要征服耶路撒冷，他們不也很可能帶猶大的居民到巴比倫嗎？這是一種保持殖民主義統治有效的軍事政策。如果這種注譯是正確的話，我們藉 后來歷史事實的幫助，即將看見這些話如何含有新意（的確不是彌迦起初原意）；這個歷史事實是在主前第六世紀，猶大人的確實際上被擄到巴比倫。也許因這些預言的完全應驗，令彌迦在后來的年代中仍被尊敬為猶大最偉大的先知之一。

解釋這幾節的困難，不應當妨礙我們理解其中心信息。先知肯定說，他的人民必將經歷毀滅和絕望，但在災難之后，卻保留 救贖的盼望。當我們處在危機和困苦之中，我們很難看見在危機和困苦之外有救贖的可能性。先知們就在這關節提供幫助，他們提醒我們危機可能是我們自已製造的，但是超越它們之后，將有上帝救贖的行動。先知的救贖應許不是說毀滅不會出現，而是從毀滅中必會有釋放和自由。

（三）失敗以后的勝利（11-13節）。這個第三曉諭雖然再一次把焦點放在將來，但是它第一句話一定喚起了聽眾注意他們當前的處境。『有許多國的民聚集攻擊你』（11節）；如果這個曉諭的日期是主前七○一年，那么由多種族組成的亞述軍隊已經兵臨耶路撒冷城下。但是先知似乎 眼于未來的事，那時情形將調轉過來︰聚集在耶路撒冷城外的已經嘗過勝利的軍隊，將要被『錫安』所戰勝（13節）；而上帝對全世界的統治，將被建立起來。這幾節的語調完全是軍事性的，是一種遠超過四章一至五節那和諧的國際和平景象而發出來的呼喊。但是在這文義中的神學卻是審判的神學。正如耶路撒冷在鄰國的手中經歷審判之痛，這些國家也照樣最后要落在審判的咒詛下。所有這樣的審判，不論是對以色列或是對她的鄰國，無疑最終必建立起上帝在世界的主權和統治。

這樣的預言，讀起來不難要精確地知道它們的意思和如何把它們應用到我們現時的世界中就比較困難。盡管在解釋其詳情上存在 困難，我們能夠在此總括彌迦的神學為下列幾方面︰（甲）盡管人類的國家具有可怕的和實際的權力，上帝的權力最終必在這個世界上掌權。（乙）歷史不是意外的或者隨便任意發展的過程，時代的危機可以理解為一種審判的形式，也就是說，是一種從前犯罪的結果。（丙）個人或國家所經歷的危機，看似大局已定，但不一定是終局；在毀滅進一步之處，很可能是救贖。 《每日研經叢書》


彌迦書

彌迦書第五章

伯利恆的以法他（五1-6）

在聖誕節期間，我們經常讀這幾節經文；它們喚醒我們去回憶在猶大的這個村鎮中，耶穌這位彌賽亞曾經在那裡降生。而按基督教的傳統，視彌迦的話為彌賽亞預言是恰當的；這個傳統可追溯到馬太福音，在那裡彌迦的話被引用在基督誕生的故事中（太二6）。馬太和初期的基督徒采用彌迦關于彌賽亞的解釋，在他們當時是很普遍的；他們和同時代的猶太人不同之處，只在于把這些古代的話應用到耶穌的誕生。有人這樣猜想︰如果彌迦能跨越時空，再進到公元第一世紀，或者甚至進到我們這個世紀，他將因后世對他的話的解釋感到驚訝。這不是彌迦的話起了變化，或者甚至是他的原意被曲解；而是由于時間的進展，產生了新的和更深刻的意義，這是彌迦自己不能預期的。因此如果我們要正確地理解這些話，在我們未使用它們去反映耶穌出生當時情形的意義之先，我們必須首先嘗試掌握彌迦那個時代它們所暗示的意思。

首先，最重要的是先知在危機中向他本國的人民宣講。這個危機反映在預言中心部分的幾節中（1，5-6節）︰耶路撒冷城處于包圍之中（日期在主前七○一年），而具威脅的敵人是亞述。代表大 王朝的統治者希西家王在這座城中，但是看起來已經完全不能有效地抵抗外來的威脅；圍城的仇敵擊打他的臉（1節），這是一種惡劣的侮辱的記號。

在耶路撒冷面對這樣的威脅之中，而大 王朝不能有所作為時，彌迦宣布一個神諭，包含 給他的人民提供希望。他宣布新的統治者將要誕生在伯利恆，在以法他這個地區，也即大 王朝傳統的家鄉（撒上十七12）。第四節牧養的比喻，回憶起大 當初的情形；當這個新的統治者降生以后，也要牧養上帝的百姓。在他的掌管下，以色列百姓，即那些在彌迦宣講時處于直接災難威脅下的人們，將要居住在安全的地方直到永遠。我們不能知道彌迦的內心，但是我們可以假定他期待 他所說的拯救不久將要來到，也許就在數十年以后。他預期以色列將從他們的敵人手中蒙拯救，這個敵人是亞述（5-6節）；而當孩子誕生並成長起來時，他將會被認為是擔當國家的領袖和拯救者這個角色。

現在必須注意到在大 的世家中，沒有一個孩子生下來被稱為彌賽亞（其實在舊約中這個詞是較少使用的）。但是在希伯來的歷史進程中，在猶太人的社會裡，這幾節經文開拓了一個新意義。外來敵人的壓迫沒有停止，大 血統的新王沒有出現，也沒有帶來拯救和安全。因此彌迦信息帶來了一種新的見解。先知所說的將來還要再推后一些，然而即時獲得實現的希望沒有衰竭，因為壓迫和外來的敵人繼續在以色列現實的歷史中存在 。這個希望持續下去，有一天，彌迦所說的統治者將要來臨，那時必從敵人的手中得自由，並在安全之中生活。

馬太引用彌迦的預言，令基督徒讀舊約時對這預言可有新的洞見。救贖主已經來到世間，就是耶穌；正像大 ，耶穌是上帝 羊的新牧者，向在外來敵人統治下的人們提供安全和平的生活。大 的后裔耶穌，是上帝賜給這個世界的至高禮物。對于那些在各方面感到被壓製的人來說，好象當初聽見這些話的耶路撒冷居民，耶穌帶來了救援和安全的預言。而這就是聖誕節信息的本質︰上帝賜給被圍困的世界一樣禮物，藉 救贖必將來到。

但是正像先知的信息經常出現的情況，在這些話的末尾是一根刺。彌迦講到從壓迫者──亞述手中得來的拯救。基督教的歷史上發生的許多悲劇，就是那些得救贖的人們變成壓迫者，他們穿上了亞述的製服。所謂的基督徒和基督教國家，竟奉大 王之子孫耶穌基督的名走上爭戰和壓迫之道。而那些在基督徒的暴力下受苦的人當中，正包括將這些古老的希望信息傳給我們的猶太人。我們必須以這個和諧世界的異象（四1-5）為基礎，記念彌迦留給我們的彌賽亞信息；然后，我們方會明白救贖與和平必須肩並肩地前進。

以色列的前景和懲罰（五7-15）

先知書的編纂方式，有時導致出現奇怪的抵觸，或者這段與那段之間的矛盾。我們現在研讀的這一段就是由兩個十分不同的部分組成的。第一部分（7-9節）講到以色列將來的角色，用詞是光明和正面的。第二部分（10-15節）看來完全是消極的期待 以色列徹底經歷審判。但是這種抵觸是表面的，而不是真實的。保存給我們的七章簡短的彌迦書，只是先知一生數十年工作的片斷。我們在這本書中讀到簡短的幾段，彼此並列出來，其實原本是在十分不同的環境和不同的時代宣講的。我們現在研究的就是這樣兩段的情形，但是當每一段的意思被掌握時，每一方面都會分別被接納，而不會感到有抵觸。

（一）以色列將來的光輝景象（7-9節）。我們認為這段經文的背景也是主前七○一年，正當亞述的軍隊侵入猶大，國家的前途幾乎無望。在這個時候彌迦講了這些話，當時只有一些劫后余生的人，希望幾乎盡失。選民的國家必須保存亞伯拉罕時代的傳統，就是他們有如海邊的沙無數，藉 他們，世界各國必將蒙福。但是這種古老的希望，在主前七○一年已經成為空的響鈴。北國已在主前七二二年淪亡，南邊的猶大也處于崩潰的邊緣。所有的都會成為徒然嗎？曾經懷抱的夢想，和自從族長時代以來，一代傳一代的幻想，都將成為過去嗎？在飽受絕望折磨之余，彌迦用兩個比喻向耶路撒冷余剩的人帶出一個信息。

（甲）盡管眼前的處境惡劣，選民必再次好象上帝的露水和甘霖，帶 上帝的仁慈到這干涸的世界各國（7節）。（乙）盡管現在有軟弱和失敗的陰影，選民的國家在將來必好象獅子，在世界各國中強盛和無所畏懼（8節）。這兩個比喻看起來好象在性質上完全相反，但它們清楚地帶出一個雙重的特性，這個特性已經歸納到以色列存在的目的︰『為你祝福的，我必賜福與他；咒詛你的，我必咒詛他。』（創十二3）

先知所講的，是人類『余民精神』的心態。單從人的觀念看，在耶路撒冷存留的破碎社會，有理由相信他們被揀選的目的已經喪失。他們有一個悲慘的過去；留下的人太少，不能改變前途。但是上帝通過 的先知，要革新那種余民心態。存活者的多寡並不重要；如果還有任何未來的希望，只能在上帝的能力中尋找，而不是在于人口增多。雖然眼前的是災難的處境，彌迦毫不含糊地肯定仍然會有前途的。人性傾向于一種殘余心態，而教會也常不自覺地贊許軟弱自貶的態度，都是應該糾正的。這種消極的思想是建立在錯誤的基礎上的；這與人數有多少是不相干的，要緊的是上帝的能力，藉 的百姓去工作，把祝福帶給全世界。

（二）以色列的刑罰（10-15節）。如果要確定這個簡短曉諭的日期，很可能是比在它前面剛提及的那一個為期早些，看來于希西家統治早期；準備 與亞述進行戰爭，而敵人尚未入侵他們的國土。國家的自信心尚未被主前七○一年的事件所破壞，而軍事準備給予這個國家一種盲目的浮夸，認為一切將會沒事。但是，根據彌迦所看見的，國家的信心是可悲地植根在錯誤的觀念。所有的準備都基于假設敵人是亞述；只有彌迦看到，由于猶太作惡，所以它真正的敵人不是別人，乃是上帝自己。

先知的信息是為了令全國沸騰的情緒冷靜下來而設。建設軍隊和儲備基金去成立新的『裝甲部隊』是沒用的，因為上帝將要毀壞它們（10節）。設防的城市和要塞，那些勸說建立軍事力量的預言家，虛假宗教的假想和偶像──所有這些事情在審判的日子將被毀滅。沒有任何東西能夠拯救猶大脫離正在來臨的命運。

正如柏恩斯（Robert Burns，十八世紀蘇格蘭詩人──譯者注）所指出︰『鼠與人最周密的計畫也常有乖誤。』（梁實秋先生譯文）田園的老鼠在麥杆中搭窩，卻被收割者砍倒。照樣，國家若把她的安全建立在軍事設施和假信心之上，當審判開始的時候，將看見它全部崩潰。對于彌迦來說，唯一繼續存在的力量和安全的來源，只有上帝。然而在真正的根基建立起來之前，所有其他的基礎都必須在審判時遭掃掉。 《每日研經叢書》


彌迦書

彌迦書第六章

上帝與以色列爭辯（六1-8）

彌迦在這篇突出演辭的開端所用字眼，一定會即時令聽眾聯想起法庭審判室的情景。他應用正規的律法語言︰『起立，為你的案情作辯﹗』（1節）但是他不是在一個普通的法庭講話。其法官是上帝，而彌迦是律師，作 的代表去宣講。在被告被召出來站 聆聽控訴前，一個令人印象深刻，經提名的見証人被召喚出庭。按比喻來說，法律顧問召喚山嶺和岡陵（小山丘），以及『地永久的根基』，來聆聽這件呈上法庭的案件。只有當法庭的成員正式集會，才宣召被告出庭︰上帝要控告以色列﹗

在法庭的成員面前，上帝提出有關 選民的案件。實際的控告是暗示的，而不是明顯地陳述出來︰以色列已經對上帝厭倦，選擇去走她自己的路。但是為甚么呢？上帝問道。 是否令他們失望呢？ 建議法院考慮歷史的証據。當以色列在埃及為奴的時候， 使他們得自由；當他們沒有領袖時， 給他們摩西、亞倫、米利暗和其他人；當他們的生存面臨 摩押王巴勒的威脅時， 再次使他們安全；當他們渡過約但河，從什亭到吉甲時， 又一次與他們同在，保護他們、領導他們。很清楚，被提到法庭的証據充分証明，不管以色列的失敗出自何種理由，都不能責怪上帝。

接 被告向法庭申訴。以色列不為他們所犯的罪答辯，也不否認控告她的証據；被告只簡單地向法庭提出一個問題，簡言之︰『我必須怎樣做，才能把事情弄妥呢？』但是這個問題的措辭顯露了被告一直沒有真正理解這是怎么一回事。以色列以為要糾正他們所犯的罪，可以在某些儀式的活動中找到方法；但是上帝真正喜歡甚么呢？彌迦在這裡諷刺他的國家，而正像大多數的諷刺漫畫一樣，他的諷刺是基于事實的。上帝果真喜歡他們獻燔祭、獻一歲的牛犢嗎？這些東西確實能使 受傷害的尊嚴複原嗎？或者以色列人能藉 獻這些成千上萬的公羊，和無數的油脂贖罪嗎？這真是孩子一般的天真﹗以色列還說，如果這些還不夠，我可以獻上我的長子﹗不，絕沒有甚么東西可以滿足上帝的要求。

彌迦覺察到他的國家已經失去了最基本的信心。禮儀本身已成為行動的目的，而不是顯示國家與上帝基本關系的外在表征。整個獻祭製度和聖殿敬拜的禮儀，已經貶降到變成一種國家的保險政策︰我們可以照我們所希望的去犯罪，只要我們直到今天還一直能夠在聖殿中繳交保險費。被告可謂大膽至極，竟向法庭提出，這項假冒為善的罪可以用更大范圍而更嚴重的虛偽來補贖﹗

法庭以上帝的律師的話作結論（8節）。上帝的要求並沒有甚么神秘，也與獻祭和奉獻無關。彌迦肯定地指出，上帝要求以色列三件事，而正如在彌迦那個時代，這三件事對今天也是適切的。

（一）行公義。沒有任何狂熱的聖殿活動能夠填補公義的真空。一旦讓不義統治了以色列，所有聖殿裡的敬拜，都成了對以色列人信心的諷刺。上帝是公正的，並且時常向 的百姓行公義；反過來， 要求他們也生活和活動在公義之中。而正如彌迦早期宣講所指出的，公義已經顯著地從以色列中消失。然而公義是最主要的德行，沒有了它，人類便不能依據上帝指定的樣式生活在一起。

（二）好憐憫。憐憫，也常翻成愛心的憐憫，也是舊約所述上帝基本的屬性之一。正像上帝經常以愛心的憐憫對待 的百姓，所以 也要求他們以愛心的憐憫對待他人。愛心的憐憫雖然與公義有密切的關系，但比行公義的德行更進一步；它在不要求賜予的地方賜予，在不配得到幫助行動的時候作出行動，而且同時見諸態度與行動。它是使徒保羅在他那獨特的愛頌中所贊揚的美德之一部分（林前十三1-13）。

（三）謙卑與上帝同行。信仰的中心在于與上帝保持關系，每天跟 同行；聖殿中的禮儀可以表達這種同行的生命力，但是絕不能用它取代以色列人的信仰中心。而且謙卑地與上帝同行和實行公義與好憐憫齊手並進。這種美德的三角關系形成信仰生活的基礎；這是上帝對以色列人的要求。

雖然我們可以從先知信息的這三部分的每一方面深入地學習，但是只有把它們當作一個整體才是最重要的。當我們在反省的時候，要在上帝的法庭中省察自己，並詢問 對我們要求甚么，我們就必須回到這三個基礎去。我們有一種人性的傾向，當我們像以色列人一般面對 自己的缺點時，很容易轉向強烈的宗教狂熱。我們將會更頻密地參加教會聚會；更多用時間痛悔地禱告；更多奉獻我們所有的給上帝；一直等到在我們產生一種盲目的狂熱，但心中仍然沒有真正的信仰。『耶和華向你們所要求的，是行公義、好憐憫、存謙卑的心與上帝同行。』這話初時聽來好象沒有甚么了不起，但其實是一生也受用不盡的。

罪孽與刑罰（六9-16）

在古代耶路撒冷，集市的日子是喧鬧和繁忙的。居住在城裡的商人會作好準備，整天忙于作買賣，而鄉下人將要成 結隊從他們鄉村的居所來到城裡。貨物將有賣有買，而小農民將出售他們的土產，或用它們交換簡單的鄉村生活之必需品。城市的街道會十分擠擁，假如那時也有收銀機，一定會整天響個不停。這是一個作買賣的日子，一個忙碌的日子。

就在這樣的日子裡，彌迦宣講了這篇簡短而有力的說話。他熟悉這個城市──他當時的居所，但是他也熟悉他的老家，和在那裡誠實的農民及勞動者。彌迦明白耶路撒冷的集市日子對當地的經濟和那裡人們的生計是重要的，但這也是一個無恥商人可能為他們自己不法謀利的日子。因為集市的日子是有錢的人變得更為富有的好機會，卻也是軟弱和單純者受到剝削的時間。

因此，對 在城裡作買賣集會的人，彌迦宣講從上帝那裡來的信息。他以他作先知的角色，直接宣講上帝的行動（『耶和華向這城呼叫』9節）；他的話是向 『支派和聚會』講的，也就是所有猶大的百姓，耶路撒冷居民以及居住在鄉村的，凡聚集在城裡作生意的人，他都一樣對他們講說。正像其他這一類的神諭，先知的信息有兩個基本部分︰首先，他指出在聽眾中犯了那么多的罪孽；其次，他宣告從上帝來的一句審判的話。

（一）商業上的罪惡（10-12節）。商業就其本身不是一種壞的活動，但是人的本性，使這種人類最基本之一的交往形式很容易被濫用。精明的商人可賺取大量財富，但是彌迦描寫這些在耶路撒冷賺得的錢財為『非義之財』（10節）。人們用各種陰謀詭計只為得到不義的利益。稱量的秤被改裝過，這樣，商人可以從農民買到貨物而少付錢。在商人袋中的稱量石碼標明『十六安士』（或者古時的相等重量），可以重于或者輕于實際的重量，視乎商人是買家或者賣家而定。如果顧客埋怨，有錢的商人則威脅采用暴力（12節）。而老實作生意的最基本原則──貨真價實﹗已被拋棄；如果說謊能幫助賺錢，則說謊就成為那天的規則。

這就是彌迦時代在耶路撒冷作生意的本質。商業上時常有陷落在這種腐敗狀態的傾向，但是正常情況下，它應被其他社會監察機製所監管。如果法律受到維系和法庭不腐敗，彌迦所描寫的這種買賣是不會盛行的。如果政府履行他們的責任，而神職人員持守他們的職責，國家的社會和道德健康應可維持。但是正如彌迦已經清楚指出的，腐敗是廣泛的，已經滲透司法部門、神職人員 體、以至國家的政府。所以難怪整個商業社會都已經淪入絕望的腐敗之中。

（二）商業罪惡的刑罰（13-16節）。彌迦一開始便將所有正在進行中的勾當，描述為『罪』；這裡沒有中間地帶，『標準商業守則』不能放松半點，也不會顧及被譴責者的感受。罪就是罪，必須照實宣判。而且罪在上帝對世事的計畫中有它的后果，先知現在詳盡地指出這種后果，聽來相當可怖。非法獲得的食物，已經不能滿足人類的飢餓。從非法交易賺取的利潤，也將要放進賬戶中；但存款卻總會遭浪費和失去。播種的種子撒出去，但卻沒有收成。橄欖雖然在槽中擠壓，但勞碌后卻沒有橄欖油產生出來。葡萄也要在榨中處理，但不會擠出酒來，勞動完畢時卻沒有一樣使心裡歡喜。有關暗利和亞哈的暗喻（16節），可能指這兩個王一度在撒瑪利亞城中興起繁盛商業；但是撒瑪利亞已經因為她的罪惡而遭毀滅了，而耶路撒冷的商人也在引導他們的城走上同一條滅亡的路。

先知的這一篇信息，在某種意義上是前面信息的一種注釋，在前一篇信息中，上帝要求以色列人要『行公義，好憐憫，存謙卑的心與上帝同行。』（8節）市場上的活動已經被不義所蔓延。貪婪無饜的商人，對待他們的顧客存 鐵石心腸，毫無良善。如果還有甚么人與上帝同行的話，他們的上帝就是瑪門。

彌迦的信息在二十世紀不失當初的迫切性。商品交易一直與我們經常接觸，而它的活動必須受到法律的規則所管製。但歸根結柢，完善的商品交易，必須倚靠從業者的實踐而非法律管製。當公義和良善成為買賣活動的美德時，當要求利潤和消費獲得平衡時，像彌迦這樣的人最終會無事可做。假如商業社會以造成這種失業為目標，則將為一大幸事。 《每日研經叢書》


彌迦書

彌迦書第七章

為失喪的社會哀嘆（七1-7）

上文各段多是彌迦在公眾地方的宣講，這一段卻是他私下對國家墮落所表達的哀傷。那些在街道上聆聽先知講道的市民，也許只見到這位嚴厲的上帝仆人的苛刻外表，而不知道先知的內心是感情豐富的，因他國家的道德狀況而深受困擾。他悲傷的話，以一種為人所熟悉的哀歌形式發表；獨自私下地發泄他最深切的失望感受。

彌迦用一個比喻描述他的挫折感受（1節）。他好象一個人進入一座果園中，希望摘到無花果滿足他的胃口；但是果園中沒有水果，因為已經全部被人摘掉了。他又像一個人進到葡萄園中，希望找到一串清爽解渴的葡萄；但是所有的葡萄都已被摘取，沒有剩余。他的不滿不是簡單只基于沒有水果和繼續捱餓，而是那個本來應該有水果的地方已經被摘清這個事實。這就是他的耶路撒冷城；那枝干本來應該結滿公義和公平的果子，已經很早就被摘光了。

他首先為這個社會的一般性腐敗而哀傷（2-4節）。那裡看來不再有正直的人。取而代之的是社會充斥 暴戾和不擇手段的人，每一個人都剝削他的鄰居。他看見的人並不懶惰；他們喜歡並致力于追隨邪惡（3節），而那就是他們最接近的高尚情操和美德。統治者和法官任意受賄賂，因為他們長久以來就在買賣營利中放棄公義。假如一個有權勢的人希望達到某種犯罪的目標，他並不掩飾他的對象，而是公開談論它，尋求別人提供意見如何去至終成全這計畫。果樹中最好的枝子都是無用的，好象蒺藜般多刺，也好象荊棘籬笆般屈曲纏繞（4節）；但是先知的比喻也提醒他，蒺藜和荊棘只適于在火中燃燒﹗對這種人的審判日子必然近在眼前。

接 彌迦把重點由社會整體轉到更為接近他日常生活的個別部分（5-6節）。彌迦的悲哀逐漸提升，他注意到沒有一個鄰居或者朋友值得信任，甚至直屬的家庭成員，也不能在互相信賴和彼此尊敬的情況下生活在一起。父母、兒女、親戚──所有的人都已經同樣被那個腐蝕整個社會的邪惡所感染。

先知哀傷的話帶 灰心失望多于帶 審判，難過痛心多于報複。他所看到四周圍 他的，都是這樣一種可怕的恥辱﹗一個有 如此偉大希望的國家，竟然降格到這種地步；一些曾經獲得公義和公平的特別啟示的人民，竟然放棄他們與生俱來的權利。而且，最令人悲傷的，是追求罪惡並沒有在暫短的人生中帶來喜樂，也沒有應許犯罪者得幸福。它只帶來悲傷難過的回報，現在覆蓋 這國家的，是上帝的審判和公義的烏雲。

但是，雖然彌迦為了他國家的衰弱而灰心悲傷，這哀文最終卻以一種正面和積極的提醒作結。盡管他在各方面都覺察到衰退和道德的墮落，他仍然堅定地相信上帝，並繼續向 祈求（7節）。悲傷並不導致個人的絕望。先知以極大的努力從他的沮喪中起來，並且繼續事奉曾經呼召他的上帝。

在這些哀告中，我們感覺到在彌迦裡面，那種許多以色列先知特有心靈的深刻敏銳感。他們不單對服務的國家充滿了獻身精神，還深深地投入他們的工作，把感情緊緊地與他們所服事的人之命運相連。先知感情的深度，部分是由于他清楚地察看到他國家的弊病。那些沒有看見社會的疾病和可哀之處的人，沒有哀傷的同感。而許多人沒有事先清楚看見社會上的不公平，是因為他們缺乏對公義全心全意的委身。對于彌迦來說，他認為只有當我們實行公義和好憐憫時，我們才可能看到我們的社會多么缺乏那種美德。然后我們才能夠投入先知悲傷的心靈中，但同時也有分于他那基于信心的嶄新委身（7節）。

后記︰彌迦信息之延續（七8-20）

滿載 預言的簡短的彌迦書，卻十分希奇地以詩歌作為結束。這篇詩歌有一點像舊約的詩篇；它是一篇公眾哀詩，表達在災難臨到時的憂傷和對光明前途的盼望。它的內容令大多數學者懷疑這詩不是彌迦的作品，他們的想法可能是對的。詩歌的風格十分不同，彌迦所講的審判，在這詩中看來已經由威脅變為事實。這作者是誰的問題是經常引起爭論，但是目前的這一例，看來有足夠的理由去解釋這本書的結束幾節是好象附筆，無疑是經過以后的世代，由那些把彌迦的信息保存並牢記內容的人加進去的。

那些使用這詩歌的人，好象在他們之前的彌迦一樣，都是猶大和耶路撒冷的居民。彌迦預告審判即將來臨，而那些使用這詩篇的人則講述實際所經歷的審判。彌迦所預言的已經發生了；他們未能幸免于上帝的憤怒。猶大已經墮落跌倒和坐在黑暗裡（8節），他們正在經歷上帝的惱怒（9節），城牆已經崩潰，需要重建（11節），猶大的民族不再有土地，只能把希望寄托于將來。但是審判實際的來到，並沒有使先知的話廢掉，而是証明他的信息正確；不過現在這個信息提供一個將來新的希望。其理由是很清楚的︰彌迦的宣講已經很明白地提出為甚么災難來到，但是知道災難產生的理由，也提供了希望︰上帝自古時候和 的百姓立的約能夠重新恢複。

這樣，詩歌主要分成四大段︰（甲）在第一段中，說話的人暗指錫安，即耶路撒冷城的化身（8-10節）。錫安從失敗的恥辱講起，但是覺悟到她現有的災禍是上帝懲罰犯罪的結果。哀歌的文字融會 希望，期待審判之后複有憐憫。（乙）第二段（11-14節）是以一種宣告的形式，由祭司或者上帝的先知在聖殿的崇拜祈禱中講出來。傳達信息者宣布，現在是采取新行動的時候了︰倒塌的城牆要重新建造起來，舊的國家邊界要更新和擴展，百姓要再一次像羊 在他們繼承的土地上被牧養。（丙）第三段（15-17節），百姓（或者作錫安）再一次說，鼓起使者所宣告的信心，並期待他們的國家在其他國家面前得到複興。（丁）這篇詩以贊美詩作結束，強調耶和華的憐憫和慈愛無可比擬（18-20節）。上帝的怒氣是不會長久的，必將由 的憐憫和慈愛所取代。以色列的罪孽使之陷入如此境地，但這罪孽將被拋進深海之中，永遠不為上帝所記念。

這篇后記，在幾方面向我們講述先知工作的整體意義︰

（一）直到彌迦人生的盡頭，他在逝世時可能並沒有信心肯定使命能夠完成。他忠實地宣講過，但是他的國家和人民還不能擺脫審判的威脅。他宣講公義和愛心，但社會卻沒有甚么徹底革新的 象。他宣告將來的希望和複興，但是即使它會來到的話，也不在他自己有生之年。從人的角度來看，可以說彌迦忠心地事奉，但是沒有看到很大的成就。然而恆久的成就是很少能夠在有限的人生中衡量出來。很多最終獲得成功的人，他們並沒有活得那么長久去足以知道這結果。

后訊的存在正好成為彌迦成功的記念碑。只有那些后世的人才了解他所說的話，並跟從他的教導。他們說明上帝的憐憫，而且也適當地對上帝忠心的仆人傾吐感戴的話。

（二）后記同時也提醒我們聖經對我們和我們時代的價值。先知最先和首要的宣講對象是他們自己那個世代和人民，但是因為有人有智慧看到先知所講的不只關系到當時的世代，所以把先知的話保存下來。彌迦的話在主后二十世紀的適切性，並不比主前第八世紀（即這些話被宣講的時代）或主前第六世紀（即這篇后記書寫的時代）為少。每一世代都應知道公義和愛的憐憫的重要性。每一年代的社會良心都應被彌迦透徹的話所刺痛。這樣，當我們研讀古經和嘗試將它們應用于我們的生活和我們現代的世界時，我們正在堅定不移地承繼那些留給我們彌迦書后記的人的傳統中。

（三）彌迦說話的重點在罪惡和審判；他把上帝那張嚴肅不能容忍罪惡不義的面孔啟示給我們。但是對于那些回應彌迦的話的人，好象那些留下這篇后記給我們的，所啟示的卻是上帝恩眷的一面︰

（上帝）不永遠懷怒，喜愛施恩。
必再憐憫我們，將我們的罪孽踏在腳下。（18-19節） 《每日研經叢書》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章


拿鴻書

那鴻書提要

那鴻書 毀滅神的仇敵

先知名意︰安慰與報複

鑰節︰滅絕淨盡神的仇敵，神的兒女不再受災苦害。　一15

神有三仇敵︰世界，撒但，肉體(弗二1~3)，舊約中一切的仇敵指向這三種。

大綱︰?一、尼尼微滅亡的宣告

二、尼尼微滅亡的執行

三、尼尼微滅亡的原因

本卷書與約拿書同讀。拿鴻在約拿以后200年出現，約拿時代尼尼微曾暫時悔改，神延長滅亡它的日子。

仇敵是神手中的篩子，藉此來潔淨管教 的兒女。 (路廿二31)

亞述是神手中的篩子，惱怒的杖，攻擊神惱怒的百姓。 (賽十5)

(第一章)神是聖潔的，非聖潔無人能見神 (來十二14)。

神是忌邪施報的神， 的名 的愛是忌嫉的， 不愿意 的兒女三心二意，另有所愛，因為要他們得著永遠的福分(弗一3)。

的心是慈愛的， 的作為是公義的， 的性情是聖潔的， 的話語是信實的， 的自己是榮耀的。

不以有罪的為無罪，必要審判 的兒女罪惡，借著 的仇敵來潔淨 的兒女，又把仇敵滅絕淨盡。

的權柄統管萬有，能調動整個宇宙為 效力， 愛 的兒女到無微不至的地步，連落一根頭發都經過 的允許， 保守敬虔的人脫離試探，認識投靠 的人(林后八3)，在患難中保守挪亞，羅得不遭滅命的刑罰(彼后二5~9)。

(二章)尼尼微滅亡的執行，借著巴比倫與瑪代波斯，打開水閘護城河的暴漲，使城牆倒塌，王宮燒毀，眾人逃跑，尸首成堆，廟妓赤體蒙羞，以殘暴出名的亞述受到報應。

(三章)尼尼微滅亡的原因是敵擋神，殘暴不仁攻打神的選民，對俘虜挖眼砍肢，暴晒而死，對首領剝皮，對孩童祭在火柱上燙死，廟妓引誘人歸向鬼魔。

(三11~19)預言尼尼微的結局比挪亞門更慘，喝神忿怒的杯，逃亡無處藏身，保障倒塌，人民無力抵抗，城門敞開，仇敵涌進，受困被殺，主前612年尼尼微滅亡。 張向晨《聖經六十六卷》

那鴻書

緒論

有一些書，雖然在舒適的客廳中閱讀，卻因為充滿激情，令讀者讀后不能釋懷。那鴻書就是這一類書︰戰爭的風聲吹遍它的每一頁，它的基調是暴力和複仇。這不是一本風趣的書，不是一本在安靜的書房中容易理解的書；要想了解它的力量和權威，必須首先進到那鴻的世界。

正如經歷大屠殺而殘存的猶太人的一提起納粹德國便心有余悸；同樣，在那鴻的世界，亞述也是人類邪惡和恐怖的化身。所有壓迫人的帝國勢力，從過去到現在都曾在人類歷史的記載中留下污點；亞述在邪惡的國家中占據一個卓越的位置。她是一個歷史悠久的國家，在公元前頭一千年，她踏上了一條向外擴張的帝國主義路線，但卻漠視人類應有的莊重和良善。而在許多經歷亞述的殘酷入侵和無理的軍事占領的國家之中，猶大這個小國只是其中之一。

在那鴻那個時代，猶大已經幾乎在亞述手中度過一百年的恐怖統治和壓迫。但是對于亞述，就像對所有壓迫人的國家，其結局終于來到了；當邪惡的國家倒台時，她從前的受害者自然額手稱慶。在猶大中，反亞述情緒的焦點是在尼尼微，她在公元前第七世紀成為亞述帝國的首都。整卷那鴻書的焦點是在尼尼微和期望那城完蛋。在那鴻書中，那種發泄出來的激情和感覺，就是那些人或是國家在經受恐怖統治和壓迫下所感受到的。如果坐在安舒的書房裡研究這本書，我們或會埋怨這卷書所抒發的情感既不高尚也並非振奮人心，但是我們要提醒自己，我們沒有在亞述手中受過苦。

{\Section:TopicID=205}著者

這卷小書的作者是那鴻；他的名字帶諷刺地含有『安慰』的意思，但是在他的話裡是很少有安慰的成分。我們實際上沒有任何確實關于那鴻的資料，因為聖經中沒有其他書卷提及他。我們只知道他是伊勒歌斯人，但是沒有甚么幫助，因為伊勒歌斯是未知之地。從尼尼微的廢墟向北約二十裡，那裡有個村莊稱為阿爾庫斯（阿拉伯文為Al-Kush）；根據當地的傳說，那鴻的墓位于那裡，但是這傳說的歷史可靠性並不高。早期基督教會的第一位希伯來學者耶柔米（Jerome）稱伊勒歌斯是在加利利范圍的一座村莊，但是這個意見也是不可能的。在所有各種假設之中，最有可能的是伊勒歌斯是在猶大南部的一個小村莊，不過它的準確名稱和地點現在已經遺失了。無論如何，雖然那鴻的家鄉還一直不甚明確，他很可能是猶大的居民，而表達的感想是那些處于公元前第七世紀后期的猶太人的感情。雖然我們不能確定這些預言準確的日期，但它們很可能在主前六六三至六一二年間宣講的，而極可能是在主前六一二年以前數年，亦即尼尼微最后崩潰的日子。

{\Section:TopicID=206}本書的性質

短短的那鴻書只包含三章；它們幾乎全是以詩體寫成的，只有幾個簡短的片段是散文。它們的希伯來原文詩體的風格具有活力和略帶夸張，但有些地方較含糊，頗難翻譯。作者是很有才華和創作能力的詩人。因此那鴻書就是一本極好的文學作品，風格獨特，但如要作出詳細的解釋和探究其神學意義，則有若干困難。

困難是，在解釋時如何確定這本書的整個架構；各種假設都曾提出過。有些學者支持那鴻書是一種禱告文，或者一篇禱文的一部分，這篇禱文是在尼尼微最后遭劫奪時，在耶路撒冷獻上的感恩詩。但是這種觀點不符合先知特色的著作。也有人提議這本書是一種『尼尼微清唱劇』之類的作品，但是如果這種假設有任何可取之處的話，那極可能是因為這作品后來曾作此用途，而不是對作者原意的理解而言。最簡單的是在表面性質上，把這卷書當為那鴻少數幾篇神諭的選集。它們之所以被收集和保存，是基于它們共同的主題──尼尼微，其主導思想也和其他先知書中『對鄰國』的曉諭（例如結廿五至卅二章）相似。在這個背景中，開頭的一節（一1）是非常重要的，因為沒有這一節作為全書內容的指引，我們就不容易確定重點所在，因為其內容是一般性的論述。

我們已經不再可能去確定先知最初宣布這些神諭時的背景。它們很可能是在耶路撒冷聖殿，于周年的崇拜節期中宣講的，但是內文沒有提供甚么証據。有理由假定促使先知宣講這些神諭的，是耶路撒冷收到關于亞述的敵人正準備入侵的消息。這在亞述的歷史上大概早于主前六二六年，當時她的巴比倫殖民地決定獨立，並且稍后聯合米底亞的軍隊，反叛舊主人。其結局發生在主前六一二年。以下的話意譯了一本保存在英國博物館中名叫尼布蒲拉莎的巴比倫年史（Babylonian Chronicle of Nabopolassar）的關鍵部分︰

在亞布月中（month of Abu），尼尼微城最后被掠奪了；軍隊攻陷了該城，守軍被殺個片甲不留，使這山丘變成殘垣敗瓦。

在主前六一二年的失敗之后，尼尼微在數百年之間，又間歇性地再被占領，但是再不複當年作為亞述首都之華麗。

{\Section:TopicID=207}那鴻書的信息

一些各先知共有而為人所熟識的主題，重新出現在那鴻書的字裡行間。因為這位先知像其他先知一樣，認為以色列的上帝不僅是他們民族的上帝，而且也是能力統管世界各國的全宇宙的上帝。上帝對罪惡的審判，將會臨到以色列的鄰國，正像臨到選民一樣。然而，撇開這些預言的普世性和國際性主題不談，這本書在基調上仍然屬徹底的民族主義的。亞述將要受的審判，正好是猶大所最感興趣的，因為猶大的居民已經飽嘗亞述帝國的苦頭。因此那鴻書不是一卷無趣味的著作；它反映在上帝的命定以內，一個預期將受到審判的國家，亦曾一度被用作審判以色列和猶大的工具。

不少作者均曾指出，這本書看來受到複仇和諷刺意識的負面影響，因這意識經常出現在它的章節中。那鴻書沒有甚么有仁慈的話，並不愛護尼尼微的居民，也不關注他們的命運。從這個意義上，它與約拿書成了強烈的對比，在約拿書中所表達對尼尼微的態度十分不同（那本書可以和那鴻書一起讀，當作一種平衡）。而若然因在那鴻書中複仇和殘酷的陰影而感到不安，可能會導致誤解了其目的。著者采納了一種神義論（theodicy），為上帝命定按人類的邪惡和殘酷給予報複的理論辯護。較早的先知，包括彌迦和以賽亞在內，曾經宣布亞述是上帝對 的選民施行審判的工具。在一定意義上，這種神學理論是可以接受的，因為在選民之中對上帝忠心的人看見國家在墮落，因此合理地接受他們該得的審判。但是亞述這個審判的工具不只邪惡，而且實際上比她所判決的國家更壞。他們能不受懲罰嗎？那鴻說︰不﹗法官也要受審判，因為邪惡為上帝所厭恨，無論是外邦人或者選民都要為邪惡承擔刑罰。這樣，那鴻慶幸上帝的公平得以圓滿地成全；所有的國家，凡是追隨邪惡和殘暴，將要收割他們自己所撒的種子。然后，在某一方面來看，那鴻書可以被視為在信心動搖的時候的一次信心的勝利。它仍然不是一本討人喜歡的書，而是關系到一個可怕的世界；它指出，如果人繼續追隨邪惡，多行不義，肯定不能永遠逃避審判。

不幸的是，幾世紀以來，那鴻書一直沒有失去它的恰當性。當死海的經卷在第二次世界大戰年間在庫穆蘭（Qumran）附近被發現時，在這古代的文獻中找到一些關于那鴻書的注釋。這注釋就主前第二世紀中葉由安提阿哥 伊皮法尼斯（Antiochus Epiphanes）在耶路撒冷挑 而起的慘劇來闡釋那鴻書。看來在每個世代，外邦人的勢力都曾經逞凶，而且並未受到懲罰。而且每一世代，這個古老的問題必須一再提出來︰如果這種暴行發生而上帝沒有反應，上帝這樣是否真正公平呢？那鴻書對于神學問題沒有提供哲理的分析。它反而以一種信心，相信在上帝的計畫中，邪惡至終必要受到懲治。凶惡和殘忍將要在曾犯這種罪的國家中作祟。因此這是一本嚴肅厲和可畏的書，因為它的主題是嚴肅的。 《每日研經叢書》


拿鴻書

那鴻書第一章

對尼尼微的裁決（一1-15）

大多數人默想上帝本性的時候，都傾向于首先想到 令人得安慰和愉快的一方面。當我們作小孩子時，我們唱 『仁慈耶穌，溫柔又良善』。當我們長大一些，我們喜歡思念上帝的慈愛和憐憫。但是，當我們隨后默想這個世界的本質看到它的暴力和無休止的邪惡，我們意識到單明白上帝的仁愛是不足夠的；因為這觀念雖然有真實的一面，但與人類在邪惡的世界所經驗到的和生活的真實情況格格不入。那鴻所面對的世界是很邪惡的；他的人民經歷數十年殘酷敵人的壓迫。他雖然知道上帝的愛，但也意識到人類的邪惡必將引來上帝的審判。總之，亞述殘害人民的歷史實需要上帝矯正其錯失，以行動讓人們看到 的公正。

因此，那鴻開始他簡短的預言時，顯示了一種可畏的上帝的形像，他的話繪畫出上帝另外一種樣貌，就是反映出 痛恨人類的暴力、壓迫、和剝削的一面。那些聽見那鴻的話和看見他所看見的上帝的人，不管所啟示的是多么可畏，必然會深深地發出一聲釋然的嘆息︰『公義終必實行﹗上帝至終必要行動，該受懲罰的必受到懲罰﹗』

這樣，當我們讀開頭的這幾節預言（2-11節），我們瞥見一個可畏的異象，但是當中亦喚起了那鴻的聽眾的希望。先知用一種強而有力的詩歌語言，描述上帝的憤怒和報複；這種憤怒更為可怕，因為上帝是『不輕易發怒』的（3節），因此，烈怒最終來臨，是由于出現了一些嚴重而可怖的人為因素。作者藉 指出自然世界的混亂來描寫上帝憤怒的來到。海和河流干涸掉；巴珊和迦密肥沃的草地枯萎，利巴嫩青翠的斜坡在戰士上帝來臨前褪色。但是在描繪這種報複的力量時，那鴻加插一些話去提醒他的聽眾，上帝臨到審判的目的︰『耶和華本為善』（7節）。上帝的良善在 提供避難所給信靠 的人一事上顯明出來，但是避難所倒是藉 不久即將對尼尼微施行的審判而得到鞏固。

第一章的預言到最后提出三個和全書涵義有關的具體信息，這三方面的信息也是屬于整本書的意義︰

（一）上帝是釋放者（12-13節）。在這本書的開始幾節（2-11節），包含了先知對施報應的上帝的描寫，現在那鴻宣告上帝自己對猶大人民所講的話。這個信息由許多部分組成，每一部分都彼此相關聯。（甲）盡管猶大的敵人似乎是所向披靡的，亞述必將最終被打敗，並從人類的歷史舞台上消失。（乙）雖然過去上帝曾使用亞述，作為 審判選民的工具，那種憂傷不久就將結束。（丙）上帝毀滅亞述將要同時釋放猶大。那鴻向他的同胞宣布的信息，是一篇古老的信息，可追溯到希伯來人在埃及當奴隸的時代︰上帝將要從人的枷鎖中釋放 的選民。但是雖然這個信息是古老的，曾被無數的先知在過去數百年中宣告過，那鴻仍向他自己的世代和他自己的人民宣告。在每一時代，當上帝的百姓再次回到被捆綁當奴隸的經歷時，釋放的信息必須也再次被宣告。

因此那鴻堅定地秉承了聖經信仰其中一個偉大的傳統。他宣告從上帝而來的釋放之言。上帝永不會停止憎恨殘忍、壓迫，和人類捆綁同類的鎖鏈。雖然上帝曾經一段時間對被壓迫的哀哭保持沉默，但最終 的先知會站出來，並再次宣告釋放即將來臨，而壓迫者必須回答他們所犯的罪惡。可悲的是，包含希望的釋放信息，必須從這代到另一代一再地重複。今天甚至比那鴻的時代更需要宣告上帝釋放的信息，因為仍有許多的受壓迫者存在于世界上。

（二）上帝是審判官（14節）。十四節再一次述說上帝直接對亞述首都尼尼微講的話；這些話好象死刑的宣判。尼尼微的名字將不再繼續下去；她的神，她的能力和權勢的記號，必不再被敬拜，因為那座偉大的廟宇將被毀滅。『我必因你鄙陋使你歸于墳墓』︰那位賜人類生命者，宣布城市的死亡，在那城市裡強暴曾滅絕憐憫，邪惡曾戰勝善良。上帝的講話究竟為誰敲起喪鐘，這點是毋容置疑的；因預言一開始（一1）指出尼尼微。她必須死亡﹗

在先知開始的話裡，上帝兩種互相補足的面貌就這樣並列出來。上帝恩眷一面反映出釋放者的同情心；另一方面，上帝對壓迫者表現強烈的憎恨，他們使上帝必須不斷介入人類生活，釋放他們。那鴻所持的是一種強韌的神學，絕不是向脆弱者和畏縮者而說的。我們樂于肯定上帝是釋放者，但卻不太愿意肯定釋放也涉及審判。而那審判則表現上帝因公義而生的憤怒，針對那些以為他們的殘忍可以不受懲罰的惡人。

（三）上帝是平安的希望（15節）。這一段的結尾令人想起以賽亞（四十9）。一位使者將要來到猶大報好消息︰戰爭之后隨 必有和平，因為他們的宿敵不久要被打敗。他們可再次慶祝猶太信仰上的節期和節日，因為那些中止了他們慶典的外邦國家，將不再是猶大的統治者。這樣，雖然那鴻講論尼尼微的失敗是在事情未發生之前，他的信心已超出他那個時代的實況。一位報好消息的差使，不久有一天必定要來，而他的信息必將是平安。

盡管這篇神諭的內容是灰暗和可怕的，那鴻在此期待 福音。他深情地對那些長久處于專製壓迫下的人民講話；雖然他們在絕望中，他叫他們揚起頭來，並且仰望那位帶來自由、新生命和重新表揚信心的消息者。同樣地，福音的好消息也向那些被壓迫和在絕望中的人傳講。這是一個平安的信息，免除外來的壓迫而得的平安，就是與上帝──生命的賜與者──同在一起的新平安。 《每日研經叢書》


拿鴻書

那鴻書第二章

尼尼微遭圍困（二1-13）

那鴻作詩載述尼尼微遭圍困，行文如此生動，使人讀起來如同這種圍困已經發生，好象這座大城市已經就要遭受毀滅。但是盡管詩句是在描寫現況，那鴻這篇詩還是帶有期望的；雖然尼尼微遭圍困還是要在真實的歷史舞台上發生，他的心眼能夠清楚看見，好象戰 正在他面前進行。這首詩的其中一個悲慘之處就是，雖然戰 尚未開始，這位詩人卻已經經歷他所寫的所有恐怖。他描述一直不斷的圍攻；他細說發生在尼尼微街道上的戰 ，這種戰 是他早已見過的，正如亞述人過去在猶大鄉村的街道上進行的戰 。但也可能那鴻知道某些尼尼微的情形；或者他到過這座偉大的城市，或者他僅僅是從某些曾住在那裡的人得知，總之他的話顯示他對這座城市有所了解，如她的防御系統，她易于受進攻的某些弱點。

公元前第七世紀的尼尼微城是古代最不尋常的城市之一。她的某些遺 現在還能夠看到，位于現代的摩蘇爾（Mosul）的東面，橫過底格裡斯（Tigris譯者注︰聖經譯作提格立）河，南距巴格達二百五十裡。她的內城建築在底格裡斯河東岸上，被一幅巨大的保 城牆圍繞 ，周長約八裡。城牆的高度在廿五至六十尺之間，城牆前一段距離有一條護城壕，進一步保護這城。巨型城牆下有若干城門可通往城內，這些城門都備有重型防御事工。從西牆那邊有底格裡斯河保護；在東面，正牆之外有一系列的防御壘和壕溝，防御敵人進攻。

在城牆裡面，在城西線的一座小山上，那裡有座著名的皇宮；它的一些殘余尚保留 ，而在這個廢墟之中，仍然可以看見描述 亞述軍事勝利的巨大石頭雕像。在靠近皇宮的地方，有一座伊斯他（Ishtar）古廟，伊斯他是這城的保護神之一。再向南走，仍然可以看見曾一度建在這裡的龐大軍庫一些遺 。就是現在，尼尼微的遺跡，還令來此參觀者感到該城是堅不可摧的；在它光榮的年代中，必然被看為一座永存的城市，在它巨大的防御工事之中固若金湯。

但是尼尼微並非堅不可摧；從軍事觀點來看，那裡有許多易受攻擊的弱點。城牆的東南角，有一條路從柯沙伯特（Khorsabad）通向這座城，從那裡有個高地可以遙望市中心。而且柯色（Khosr）河穿過城中心；它經城門流入城牆，從東牆進入，由西牆出，流入底格裡斯。從柯色河，可以引導水流去填滿護城的壕溝，但是從城外可以控製和改變水流的方向。傳說尼尼微失敗的部分原因是由于這些水流系統被敵軍操縱，而那鴻的敘述部分顯示，他預期尼尼微的失敗將和它的水利系統有關（6，8節）。

當讀者研讀那鴻書第二章這篇戲劇化的詩時，應以尼尼微城那種強盛和設備優良的防御體系作為背景。他的詩中有突兀的短句，在感覺上和音調上傳遞混亂和戰 的景況。他開始振臂高呼︰『……看守保障，謹防道路，使腰強壯……』（1節），但沒有任何防御可能保 上帝即將來臨的審判。敵人的戰車和步兵迫近城牆；不久他們就要沖過街道，把尼尼微城施給別的城市的可怕咒藥，倒過來施給他們。河閘開放（6節），引進泛濫的洪水；一度曾經引以自豪的宮殿，在恥辱中被征服。那座從西亞細亞的城市搶掠大量財富的城市，現在它自己遭受掠奪，它的大量金銀財寶被長驅直進的入侵者搶去（9節）。一度能防御敵人、好象獅子洞那樣安全的尼尼微城，被猛獸撕碎（11-12節）；那鴻的暗喻中用獅子這個記號嘲笑尼尼微的神只伊斯他，因它傳統上用獅子為記號。

那鴻的這首詩喚起了讀者的許多回應。即使是譯文，它也是一首強而有力的詩歌。但是，戰爭和圍困是否無盡頭呢？那鴻預期尼尼微被掠奪的逼真情景，許多世紀以來，在人類歷史上許多城市中重演千萬次。看來戰爭將沒有結束。但是，在先知的詩還是有一些啟發人心的主題。

（一）尼尼微被掠奪象征了邪惡被打敗；它不只是一次戰爭，而是對那些許多世紀以來一直存在 、發臭的帝國主義殘暴的懲罰。知道尼尼微的被劫掠是該城罪惡造成的直接結果，而這種認識並沒有給人一種愉快的感覺，也沒有值得慶祝的余地。那鴻一針見血地指出，這事件是宣告上帝的話︰『萬軍之耶和華說，我與你為敵﹗』（13節）實行和維持人類的殘暴，不可避免地要導致上帝的反對。而且那鴻以突出的方式宣告，暴力和邪惡的果子最終必以其人之道還治其人之身地回到堅持作惡的人身上。

（二）尼尼微未墮落以前的風光，正好提醒我們︰所有人類偉大的力量和自信心的標志，都是不能長久的，都是脆弱的。其他城市有本身的弱點，但是尼尼微的國家和市民的自 體系看來安全無比；即使這地方遭入侵，尼尼微必不會失敗吧﹗但它真的會失敗；任何要塞城堡，都可能在壓力下被攻破，特別是當它的內部力量已經因暴力的腐蝕而衰弱時，就更是如此。而且在它失敗前的榮耀愈大，在它崩潰后的陷落看來愈會加深。吉布齡（Rudyard Kipling）寫道︰

看哪﹗所有我們昨天的榮華，
都可能如同尼尼微和推羅。

那鴻提醒我們人類的驕傲和力量其實是多么脆弱；他暗示我們必須在這個世界上尋求一座比尼尼微更恆久的城市。 《每日研經叢書》


拿鴻書

那鴻書第三章

尼尼微和提比斯（三1-9）

在第二章戲劇性的戰 詩之后，現在接 的是一首歌，將侮辱和嘲笑交織在更大的沖突景象中。那鴻不僅描寫尼尼微即將結束；他同時表達他自己和上帝對尼尼微毀滅的感受。這個『流人血的城』（1節）將散布 成堆的尸首，所以許多騎兵在這些被殺的尸體上絆倒。因此在第二章中可怕的重複句子又出現在這裡︰『萬軍之耶和華說，我與你為敵﹗』（5節）上帝鄙視尼尼微，將使它變成世界各國中的恥辱和笑柄。

在八至十節中，那鴻把尼尼微即將來臨的命運，與提比斯已經成事實的命運相比較。提比斯已經失敗，故此尼尼微也要失敗，因為它並不比這座埃及的大城市更好。提比斯（或稱挪亞捫No-Amon）是古代埃及最華麗的城市之一；它的偉大建築，仍可以在它的遺址見到，座落于現代的開羅城以南三百裡。好象尼尼微一樣，它也是建造在河邊上。尼羅河東岸的嘉娜克和盧索耳（Karnak and Luxor）是這座城的一部分，偉大的宮殿和廟宇就建在那裡，雖然部分已成廢墟，仍然可從中看出人類一些永久的成就。在尼羅河西岸，那裡沿 尼羅河谷的懸崖峭壁和斜坡，排列 許多世紀以前法老的宏偉廟宇。更往西去，穿過峭壁和小丘，在列王的山谷（Valley of the Kings）中，那裡有受精心保 的新王國的皇塚。

作為南埃及的首都，提比斯的榮耀和實力，僅次于摩弗城。而它座落在尼羅河河谷上，兩岸的峭壁靠近尼羅河畔，加上它位于埃及邊界與西亞細亞連結處，因而向它的居民帶來一種戰無不勝的氣勢。但是那戰無不勝的提比斯已被打敗，而且正是亞述人戰勝了這座古城。亞述的帝王亞薩班尼布（Ashurbanipal），帶 他的軍隊進入南埃及，並在公元前六六三年攻取提比斯。他們奪取了埃及人曾經從他們實行帝國擴張中所獲得的大量財富，把它們當作戰利品。

那鴻把尼尼微和提比斯作比較，是意義深遠的；在一定程度上，這簡單地說明了他提出的堅固的城市也可以攻破的主題；與此同時他也帶出一個更深的信息，凡是作惡的必將最終受審判。對于這深一層的意義，我們可以從考古學的發現來加以說明。從古代亞述存留下來的文獻中，有一種刻上字的圓筒（俗稱為拉森圓筒Rassam Cylinder），上面細述了某些亞薩班尼布軍隊征戰的記錄。亞述的編年史包含了以下的一頁，這裡曾將它意譯，用亞薩班尼布自己的話表達︰

我向南挺進遠至提比斯，我完全征服了這座城市。我帶走城中的財富，多得無法可數，主要的有︰銀子、金子、寶石、和類似的東西。

當任何人繼續去研讀亞薩班尼布的軍事出征歷史時，並且從亞述的藝術作品得到說明補充，那么他一定對亞述人軍事力量的殘暴留下印象。他們不但行為凶惡，而且根據描寫他們似乎還為此感到喜悅和驕傲。他們不分青紅皂白地加以屠殺，用連枷敲打和用大釘刺穿人的身體，戰敗的王套上一種狗穿戴的項圈，被當作野獸一般處置而毫無憐憫。亞述人不僅以軍隊而自豪；他們的兵士和軍官都樂意成為暴力的奴隸，喜歡殘害人類的生命，稱贊貶低自己人性的各種行動。這樣我們看見尼尼微和提比斯何只是匹對﹗亞述窮凶極惡地掠奪提比斯和無數的其他城市，不能不受到懲罰；正如他們向別人所行的惡，別人也照樣向他們行惡。與其說那鴻為報複而發出呼喊，不如說他為公平而呼喊，因為亞述的猖獗邪惡是對人類的嘲諷。

當我們領悟那些貫穿在那鴻書中的審判和刑罰的主題時，我們就能夠理解為甚么他的著作沒有以一篇愉快的后記作結；而是以一句反問語作結束︰『你所行的惡，誰沒有時常遭遇呢？』（19節下半）這個問題是對亞述講的，但也是對所有實行和濫用他們的權力的國家講的。那鴻所肯定的道理，在歷史上無論古代或者現代來說向來是不明顯的。一些國家對其他列國凶殘無理的惡行，應該得到某些公義的處分；先知肯定最終的公平必將來到。他不能用使人高興的話和美好的感覺，去掩飾審判天秤的公正無私。最終公義的執行必帶來恐慌，而長時期曾遭受不公平待遇的人亦因而松一口氣。

最后，我們必須小心，不要太過簡化那鴻的信息。他不是一位政治科學家，而是有遠見的神學家（或者說他是一位詩人會更貼切）。他沒有介紹太多有關公義的教義，去把它們轉化為政治理論或者解放神學；他只是肯定上帝的公義。他說話像一位相信上帝必將行動的人，而不像一個自稱為上帝代言人的人，渴望 戰爭，好讓自己也可以從事自己所提及的 殺。如果我們已真正掌握那鴻的信息，我們就不會自愿加入攻擊尼尼微的行列；反之，我們會嘗試改變我們的國家內部的邪惡。 《每日研經叢書》


講道材料

尼希米記提要

尼希米記 恢複神的同在建造城牆聖別

神看中尼希米是因為他在王宮中不被同化，思念神的事，剛強向仇敵不妥協，刻苦晝夜作工，為民放棄省長的厚祿。他是禱告的人，認識神的托付，全心傾向這托付，愿意付全部代價。地上有這樣的人，打動天上的神作工。

大綱︰一，尼希米首任治理期　一~十二章

二，尼希米第二任治理期　十三章

本卷分段引出恢複的路線︰

一、有禁食祈禱四個月的器皿尼希米為神的殿哭泣　一章

二、祈禱結果，神賜機會使波斯王開口，默禱天上的神回答君王，求建城牆　二章

三、神先開路，引導他暗中實地考察，明白敵情，求神施恩的手幫助　二章

四、呼民起來奮勇作工，排除仇敵參工，同一生命的建造，基督之外的人無份無權　二章

五、建造始于羊門，救恩從進入主的門開始，主就是羊的門，十門聯絡，以主為根基　三章(約十7)

各門的建造以近處為原則，表示地方教會聯于宇宙的教會。

六、教會的建造，使仇敵發怒，假基督徒與外邦列國內外攻擊，施行詭計，目的要尼希米停工，等牆破裂有機可乘。

生命的建造，一半作工事奉，一半拿兵器對付仇敵的攻擊，要戴上救恩的頭盔，全付武裝，抵擋魔鬼，在大元帥基督率領之下，儆醒謹守，不給仇敵留空間。　四章(弗六10~20，來二10)

七、內部整頓貪財得利的官長，若托管羊群吃羊脂，穿羊毛，轄製羊群，神必懲罰(結卅四章)。

尼希米放棄省長俸祿，減去百姓重擔，如同保羅織帳棚為業，不拿奉獻，使人不花錢得福音。　五章(林前九12)

八、擊退仇敵威脅誘和，不見面，免得被引動失去向神單一純貞的心。?六章(林后十一3)

九、建造城牆完畢，開始敬拜事奉，守門的是忠心敬畏神過于眾人的，又數算家譜，純清教會　七章

十、宣讀，勸勉，教導神的律法，照神的命令去行　八章

十一、禱告，認罪悔改，立定心志遵行神的旨意，強化事奉，奉獻守節，除去教會內部與世聯婚事，潔淨單單為主而用，扔掉俗世的東西。與世俗為友，就是與神為敵，教會興旺的關鍵在于除去世界的東西有多少，唯有除去，神才作工(雅四4)。分別為聖，安息日不作工，運用安息于神的能力，聖俗分開，非聖潔無人能見神(來十二14)。 張向晨《聖經六十六卷》

【尼希米記總論】尼希米記這一卷書可以說是全部聖經中論及個人為神工作的經典著作。我們在世界中所從事的任何一種職業，或在教會裡所參加的任何一種服事，都是為神作工。你若不注意到甚么是神的旨意，也不明白基督徒事奉神的真正原則，這等于說你有主權選擇你自己的工作，規定你自己工作的范圍，處理你自己的生活，而把最首要的事，就是救主耶穌對你的主權置于不顧。

神的旨意在你身上所能成就的程度，完全是看你全部生活的細節和 的旨意相合到甚么地步，而且只有 的旨意在你身上得以成就的時候，你的一生才算是真正的成功。

求聖靈在我們所有的人心中深深地作工，使我們深知主耶穌基督對于我們每一個人的生命有最高的所有權。也求神引領我們大家得以清楚明白何為神的旨意，並且使我們都能更完全的認識一切基督徒事奉工作的原則。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》

【尼希米記和以斯拉記、以斯帖記概述】在全部聖經共十七卷的歷史書當中，以斯拉記、以斯帖記和尼希米記，算是三卷最末后一段歷史的書。以斯拉記和尼希米記兩卷書都是分為兩部分。以斯拉記的前六章是說到聖殿的重建；而后四章則說到敬拜的恢複。以斯拉記前六章和后四章之間相隔了六十年的時間。在那六十年當中就發生了以斯帖記中所記的事情，即整個猶太民族的生存遭遇了很大的危險。尼希米記的前六章是說到重建耶路撒冷的城牆，而后七章則說到對神子民再一次的教導。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》

【尼希米記的歷史背景】猶太人被擄到巴比倫七十年之久。主前五三零年，波斯王擊潰巴比倫帝國而取得政權之后，即鼓勵猶太的遺民返回他們的故國。于是立時就有五萬猶太人回國，並且開始重建聖殿的艱鉅工作，這是因為聖殿對于猶太人敬拜神的生活關系至為重要，但是有一班乘猶太人被擄期中占住猶太國的外邦人起來反對，又因建殿工作過于艱鉅之故，猶太人不久只立了重建聖殿的根基，便讓工程停頓下來。

大約過了十六年以后，神興起哈該和撒迦利亞兩個人。他們責備百姓只顧自己享受的生活，竟把神的事情忘掉了。百姓們受這兩個人的感召，重建聖殿的工作又再開始。這一次重建聖殿終于作竟全功，這是約在第一批猶太人被擄歸回的二十年以后的事。

又過了大約六十年以后，于主前四五八年，又有一批猶太人在以斯拉領導之下歸回耶路撒冷，要在那可憐的光景中重新建立起他們道德和靈性的生活。以斯拉的工作受到許多人的阻擋，有好多工作都未能做到成功。他們各方面都受到當地居民的為難，從前打發他們回國的波斯國王沒有力量再給他們武力的支援，因此之故，自第一批猶太人歸國以后不止九十年之久，耶路撒冷的城牆仍然荒廢，神的子民在痛苦和羞辱中過日子。

正在此時，即主前四四五年，神興起了一個人來應付那時代的需要。在以斯拉回國之后十四年，神對尼希米說話，預備了他從事這項工作，並且呼召他服事耶和華，進行重建耶路撒冷的城牆。本書第一章的開頭給我們看到關于他所得到的呼召和準備，以及他從事于神召他作的事工的目的。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第一章

【重建耶路撒冷城牆的屬靈意義】城牆代表與世界的分別，也代表救恩的見証；城門則代表贊美的見証。那時，「耶路撒冷的城牆拆毀，城門被火焚燒」(一3)，意即代表救恩和贊美的見証都失敗了，神子民的靈性生活被拆毀與破壞，在世人面前不能為主作見証，與世界沒有分別。

親愛的，你那與世界有分別的城牆如今是怎樣的光景呢？你禱告、讀經生活的城牆到了甚么光景呢？你與神同行的城牆到底如何呢？你個人奉獻生活的城牆到底怎樣呢？你常常在別人面前為主作見証的城牆有否倒塌呢？你那活像基督的生活見証究竟如何呢？在神的眼目中，這些城牆是否焚毀了呢？你所處的教會的見証城牆是否無恙呢？你的屬靈團契對于你周圍社會的影響今天究竟是如何呢？

在你的靈性方面說，你有一個城牆需要建造，你的教會需要建立起見証，需要建造城牆；就整個神的國度來說，在全世界也需要建造一個見証的城牆。這是本書所給我們的一個極大的屬靈教訓。

【身在深宮，心系耶城】首先我們必須看一看尼希米對他的工作在內心方面的準備。「哈迦利亞的兒子尼希米的言語如下︰亞達薛西王二十年，基斯流月，我在書珊城的宮中...我是做王酒政的」(一1，11)。尼希米在王宮中有很高的地位；他是作王的酒政 ─ 在朝廷中這是很重要的位置。然而他所關心的並不是波斯王朝的興盛發展，他所有的關懷都集中于神對于 在耶路撒冷的子民所預定的目的。弟兄姊妹，你我所關心的，是自己的生活享受和前途呢？還是神對于 百姓的心意與計劃呢？

【尼希米為耶城的光景哀哭】有一天，尼希米的兄弟和另外一些猶太人去到耶路撒冷作一次短短的訪問，然后他們回來向尼希米報告那邊的情況。他們所述說的是個很悲慘的故事︰「那些被擄歸回剩下的人....遭大難，受凌辱；並且耶路撒冷的城牆焚毀，城門被火焚燒」(一3)。這個報告使他心中有很重的負擔。他知道神的心意是怎樣；他開始覺到那些猶太人的生活和神所預定的目的相差何等的遠。由于這種認識以及擺在他面前的情勢向他挑戰，使尼希米整個人生改變了。當他聽見他們的報告之后，他「就坐下哭泣，悲哀幾日，在天上的神面前禁食祈禱」(一4)。

我們大家要向尼希米學習這一個教訓︰除非你在心靈中覺得有工作的負擔，你不會覺得工作的擔子是輕省的。神必須先開你的眼睛，叫你看到實際的光景，然后你才可以被神使用把祝福帶給別人。這是基督徒事奉神唯一的先決條件。尼希米蒙神選召從事建造城牆，但他在未建造之前，先要為被毀的殘垣廢墟哀哭。

在你開始為神作任何工作之前，你首先要觀察在你周圍被焚毀掉的殘垣廢墟。我勸你先對自己的靈性生活深深省察，並澈底認識它的實際光景，否則是不能得到神的賜福的。你應當為自己和基督徒們的冷淡不關心而哀哭，為周圍人心的敗壞哀哭一場。只有當我們看到一種工作的實在情景而為它哀哭、悲傷，為它禁食、禱告的時候，我們才算是真正開始了事奉神的一生工作。

尼希米是在他哀哭之后才開始工作。他是在失望之后而產生了決志。如果我們能為現時的教會荒涼而悲傷，我們就會覺得不能不完全依靠我們的神。這就是尼希米成功的秘訣，這也是一切基督徒為神工作的起點。

【尼希米禱告的榜樣】(一)根據神的話禱告︰請你現在好好注意尼希米的禱告(一5~11)。很明顯地，我們可以看出他是一個熟讀神的話的人。在這一章中他的禱告是根據神自己所啟示的而傾吐出來，這種的禱告必不至于落空。

(二)為認罪而禱告︰他為他自己和百姓在神面前的光景向神認罪，承認他們已往沒有順從神，承認這一切的災難都是因為他們不順從神的緣故。

(三)根據既往的事實禱告︰他禱告說︰「這都是你的仆人，你的百姓，就是你用大力和大能的手所救贖的」(一10)。在這段話中尼希米回到一千年前的事實︰他敢于向神提到以色列人出埃及，賴羔羊血的保護而免死，以及一路得勝進入蒙福之地；他敢于向神再提到神對以色列人所應許的約，說他們有一天要承受那地。尼希米的禱告是根據神以往的作為，他從其中看到神對于將來的計劃。這就是尼希米的禱告得蒙神應允的原因。

不論你我的靈性是多么的失敗；不論你我所處的教會失落見証到了如何的地步；也不論今天世界布道事工的需要是多么的大；若是你我回頭看看神以往的作為，並且把我們的禱告建立在十字架上，建立在贖罪的寶血之上，建立在複活升天的主耶穌身上，我們就能在這些事上清楚地看到神對于這個世界以及對于我們的一切計劃了。真正的禱告是根據神自己的應許以及寶血所立的約。要專心注目于主的十字架和 肋旁流出的寶血，然后你才會知道怎樣作有功效的禱告。

(四)在禱告中提到需要︰尼希米在禱告中，一方面提到神的名字，另一方面提到一個人，就是波斯的王。因為尼希米的頭一件事是，他必須得到王的允準他告假去耶路撒冷作神所召他作的工作。雖然他在宮廷中居那么顯要的地位，但是若神不干預促成此事，他的離開必為不可能的事。

(五)無畏的決志︰尼希米這個人不單是有工作的異象，和為工作付上了了禱告的代價；請看他對于工作的決志。他說︰「求你使你仆人現今亨通」(一11)。你能否想像那一天尼希米經過為一切要來的事情禱告之后，他怎樣在神面前站起來，然后戰兢走到王那裡去？他就開始他的工作。他不顧他自己的地位和享受，他不顧他的似錦前途，他也不顧王如何的反應，他抱著堅定的心志，憑著神的能力開始進行艱鉅的工作。

在今天，基督徒為神工作的原則仍然是不變的。我們要服事主，必須決心肯犧牲自己。然后我們才算配得做那工作，然后我們才可以從神得力量，去赴那需要我們做的工作。愿神給我們有破碎的心，有明亮的眼睛，有能夠領會神目的的頭腦，有順服的意志，以及一種不畏縮退后的決心，去從事 所要我們為 作的事工。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第二章

【尼希米對于工作的負擔】「亞達薛西王二十年尼散月，在王面前擺酒，我拿起酒來奉給王。我素來在王面前沒有愁容。王對我說，你既沒有病，為甚么面帶愁容呢？這不是別的，必是你心中愁煩。于是我甚懼怕」(二1~2)。

把第一章頭一節和第二章頭一節所記的時間比較一下，我們就知道在尼希米聽見耶路撒冷的苦況到神為他開路開始行動，二者相差大約有四個月的時間。此種關于時間上的精確記載，不單是有歷史上的意義。 在那四個月當中有過甚么事情，聖經並沒有告訴我們，但是我們可以從前后段的經文中想得出來。當尼希米見到工作的需要的時候，並沒有急切開始工作。他深知他若要為神成就任何工作，他必須確實知道神呼召他出來工作。在那四個月當中，尼希米必定常常獨自向神祈求，求神要么消滅他心靈中的感動，要么就加強那個感動，使他不能不接受神的呼召。

他必定切切為他在宮廷中的職位而禱告。一個人能夠進入波斯的宮廷任職是很不容易的事；而叫一個人離開宮廷的職務是更加的困難。在王的面前面露愁容是一件不可赦免的罪過，甚至可能因此被處死刑。他應不應該冒性命的危險向王吐露真情呢？或則他應當等待神的時候並信靠 呢？若是神呼召他去耶路撒冷工作，那么神必定能行一件神跡使他在王面前蒙恩。于是尼希米不斷地哀哭，不斷地禱告，一直禁食祈求，直到一天神為他開了門。根本他都不用向王開口，王自己對他說話了。

在他心靈中的負擔是越禱告越沉重，直到沉重到使他幾乎無法忍受的時候，神的答應來了。對事情的發動，並非操諸尼希米的手中；乃是在神的手中。

從這個例子中我們可取得一個非常實用的教訓，此中有一個很基本的原則是我們每一個為主工作的人必須記取的。這教訓是說，只有在心靈中對工作有極大負擔的人，神才把工作付托他做。如果你對于工作沒有絕大的負擔，你的工作必不可能有果子。環境的需要絕對不能構成神對你的呼召。有許多人只是一聽到遠方工作的需要，由于一時同情之故即刻答應去工作，結果是悲慘地失敗了。

【尼希米靠神提出工作上的要求】「我對王說，愿王萬歲；我列祖墳墓所在的那城荒涼，城門被火焚燒，我豈能面無愁容么？王問我說，你要求甚么？于是我默禱天上的神。我對王說，仆人若在王眼前蒙恩，王若喜歡，求王差遣我往猶大，到我列祖墳墓所在的那城去；我好重新建造。那時王后坐在王的旁邊。王問我說，你去要多少日子？幾時回來？我就定了日期；于是王喜歡差遣我去。我又對王說，王若喜歡，求王賜詔書通知大河西的省長，準我經過，直到猶大；又賜詔書，通知管理王園林的亞薩，使他給我木料，作屬殿營樓之門的橫梁和城牆，與我自己房屋使用的；王就允了準，因我神施恩的手幫助我」(二3~8)。

尼希米不單是帶著一種工作上的負擔，他也要求在工作上能蒙福。尼希米要知道下列三件事︰(一)是王派遣他去到那裡，(二)他此番去是安全的去；(三)有人供給他工作上的需要。在此對我們又有一個極重要的教訓︰有差遣，有保障，有供給 ─ 這些因素在神的工作上都是十分重要的。

若是沒有確實的知道自己是蒙召和受差遣，貿然從事任何一種屬神的工作，實在是一種悲慘的事。今天太多基督徒工作中滲雜著「自我宣教」的成分。似乎在我們腦子裡有一種思想，以為我們必須為神做出某些特別的事情，藉此顯示我們的勇敢和犧牲精神，並且叫每一個人張開嘴吧說︰「這個人真是了不起的人物﹗」若是要那樣，你不需要神的恩惠就能做得到。

尼希米不但是要知道他有神的差遣，他還要有保護。當然這不是指身體的安全而說──我們被召乃是要于必要時為福音冒性命的危險。但是在屬靈意義方面說，我們有理由要有保護。沒有一個人可以獨自地出發到工場服事神，或單獨一個人為神做任何的工作。因為一個人答應神的呼召出去工作，會遇到許多失望、苦難、試探的事情，所以他必須有人為他禱告，有人經常在靈裡支持他。

還有的就是尼希米要確實得到供應。為神重新建造，不止需要物質方面的供應，它還要屬靈的力量。請問你在你現今所做的工作上，有沒有得到供應呢？神有沒有滿足你的需要的一切呢？你有沒有得到神供應你屬靈的力量呢？在我敢于為主作任何工作之前，我要有主的差遣，有保護，以及有供應。我必須知道我進入這工作，是因為神差遣了我；我必須知道我有保護，因為有人為我禱告；我必須知道我在此地靠神的恩典所做的工作，現在就有神的供應，因為若我不知道現在如何支取屬靈的力量，我就永遠不能學到如何在完全不同的環境中支取 的力量。

【仇敵反對的原因】「王派了軍長和馬兵護送我。我到了河西的省長那裡，將王的詔書交給他們。和倫人參巴拉，並為奴的亞捫人多比雅，聽見有人來為以色列人求好處，就甚惱怒」(二9~10)。

那時候在耶路撒冷的還有很多其他的猶太人，他們已經長久住在那裡，但是他們對于倒塌的城牆和拆毀的見証並不在意。他們對于現狀十分滿意；他們從來沒想到神的名是如何的蒙羞；他們對于魔鬼毫無一點威脅。但是尼希米是一個心靈有負擔的人，他有神的差遣和供給，他是一個有工作異象和負有使命的人。在此有一個人他的整個態度是對現狀宣戰。當仇敵一看見他有決心收複失地，他們即刻被激動起來反對。

就屬靈的意義來說，除非有基督徒加入戰爭，世上就沒有真正的戰爭。撒但除非是看見有一個舍己、單求神的榮耀、決心擊敗撒但在人心中的權勢、並且靠主的名而生活，它根本不必為教會擔心。請問你為神所做的工作，是否叫撒但很煩惱呢？你的教會到底叫撒但在地獄中作多少加班的工作呢？你所關心的是以色列子民的好處呢？或是別有所求，另有企圖呢？

【尼希米為神工作的三要素】(一)了解情況︰「我到了耶路撒冷，在那裡住了三日。我夜間起來，有幾個人也一同起來；但神使我心裡要為耶路撒冷作甚么事，我並沒有告訴人；除了我騎的牲口以外，也沒有別的牲口在我那裡。當夜我出了谷門，往野狗井去，到了糞廠門，察看耶路撒冷的城牆，見城牆拆毀，城門被火焚燒。我又往前，到了泉門，和王池；但所騎的牲口沒有地方過去。于是夜間沿溪而上，察看城牆；又轉身，進入谷門，就回來了。我往那裡去，我作甚么事，官長都不知道；我還沒有告訴猶大平民、祭司、貴冑、官長和其余作工的人」(二11~16)。

尼希米在他開始工作以前，他決心要知道最險惡的實情。在這一段聖經中，我們可以看到他是對于神的事工胸有成竹的人，他不和屬血氣的人商量，也沒有告訴人他心中要作甚么事。我們有基督徒的朋友是好的，但是事事太隨便對人說也是危險的事。在你心中應當有一個密室的地方，只有你和神交通、知道，別的人不能知道。

在此他是一個有決心和有準備的人；他也是一個不匆忙做事的人。尼希米甚至在他開始進行偵察之前，在耶路撒冷等候了三天。他要單獨朝見神，並且計算好代價之后，才開始他的工作。

尼希米在夜間騎著馬出去作一次視察；當別人熟睡之際，他全然儆醒，滿有負擔，認識到他所面臨的羞辱、破敗和無比的需要──他對當前局勢加以詳細的診斷，測量那些殘牆斷壁，並且細想神所召他從事的工作是何等的宏大。我們為神作任何事情，都必須認識到最困難的實情，因為每當聖靈要作一種奇妙工作的時候，必定是從一些像尼希米那樣的人開始，他敢于面對事實，加以診斷，然后起來工作。

(二)彼此合作︰「以后，我對他們說，我們所遭的難，耶路撒冷怎樣荒涼，城門被火焚燒，你們都看見了；來罷，我們重建耶路撒冷的城牆，免得再受凌辱。我告訴他們，我神施恩的手怎樣幫助我，並王對我所說的話。他們就說，我們起來建造罷。于是他們奮勇作這善工」(二17~18)。

尼希米面臨著偉大艱鉅的工作，他覺得絕對需要有別人來幫助他。我們要得著別人來參與同樣的事工，必須先使人得著相同的異象，抱有同一的目的。

聖經中說到一人能敵一千，二人就能敵一萬。這在禱告上是如此，在工作上也是如此。要記住︰所有的基督徒都有分于基督的生命，我們也都有分于那一個目的和工作──本著生命以建造神的國。這工作必須基督徒同心合意才行。教會複興的最大攔阻，是有些基督徒為了他有某些地方對聖經的解釋與別人不同，就拒絕與人合作。

(三)決心完成︰「但和倫人參巴拉，並為奴的亞捫人多比雅，和亞拉伯人基善，聽見就嗤笑我們，藐視我們，說，你們作甚么呢？要背叛王么？我回答他們說，天上的神必使我們亨通；我們作 仆人的，要起來建造；你們卻在耶路撒冷無分、無權、無記念」(二19~20)。

尼希米所碰到的麻煩，是三個詭計多端的人，向他發動恥笑的第一攻勢，但尼希米勇敢地對付他們。他指出，工作乃是神所開始的，是神施恩的手幫助的；他並且宣告天上的神要幫助他辦成這一份事工。他也實實在在說出敵人的光景︰這裡沒有屬于你們的東西，這地方的特殊權利與你們沒有分。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第三章

【尼希米對工作的計劃】你若讀一下尼希米記第三章，你就會看到尼希米如何有力且有效地計劃他的工作。我愿意靠著主的恩典叫你我自問︰我們的生活是否不但注意屬靈，亦且注意到工作的效果？一個為主工作的人不是胡亂而行；他應當有計劃地去做。尼希米把工作分為四十二隊；他不要個人英雄主義的作風。是的，領袖仍然是需要的，但神的每一個子民在主的工作上應當也有他的一份。

有一件值得注意的事，就是尼希米叫每一隊的人，擔任建造靠他們自己住處的那一段城牆。我要鄭重地說，我們對基督的責任，首先就是我們的鄰居。在此可以看到在神的工作上，應當有組織也應當有生產之苦。很不幸地太多時候，我們只注意到組織而忽略了生產之苦。在人面前的工作太多，而在神面前的等候太少。各樣活動越來越多，而聖靈的膏抹越來越少。

【家是為神工作的起點】在這一章中有一個小句出現多次，很引起我們特別的注意︰「對著自己的房屋修造。」這是每一種真正為神而作的工作必須開始的地方──在家裡，這也是全部聖經所啟示的一個原則。基督徒的見証在公開方面，以家庭的見証最為有力。所以，家庭是我們工作的起點。基督徒的家庭如何，教會也必如何；因為一個教會本是由許多信徒家庭組成的。當我們求神複興教會的時候，我要你想到家庭方面有否複興。

「家」，是一個多么奇妙的名稱。在家中有最神聖、最親密的生命聯合；在家中，我們共憂患，同安樂；在家中，可以經驗到神的信實，和享受到神的賜福。然而，可惜得很，家的神聖莊嚴常是失去不見了﹗今天我們許多人的家，極需要靈性方面的重建。若是我們對神的事認真，我們必須從家庭開始，在那立好的根基上──基督的根基上開始。

【家庭生活要有禱告】當我們查考那些對著他們自己房屋而修造的人時，我們會因他們名字的意義而受感動。在希伯來文中，一個人的名字常是代表他的品性。現在我們來看這裡「對著自己的房屋修造」的四個人的名字。同時求聖靈教導我們，使我們知道神的賜福是如何從我們的家庭開始的。頭一個人的名字是「耶大雅」(10節)。「耶大雅」的名字即「神的祈求者」的意思。他是一個曉得禱告的人，他的生活乃是建立在禱告的上面。

我要請問你︰在你的家庭中，禱告的牆是否倒塌了呢？你家庭中禱告的生活是否荒廢了呢？或是你每天仍有一段寶貴的時間，和你所親愛的人圍坐一起讀經，並且跪下禱告呢？也許你在教會中，還是一個很活躍的台柱人物，可是在你的家庭中，再也不是家人所尊敬的父母親了﹗因為你委實太忙了﹗這是何等悲慘的現象﹗今天就開始吧﹗作一個神的祈求者，把你家庭中的祭壇再修築起來，把那倒塌了的禱告牆垣修造起來。

【家庭要交付給神來保全】「便雅憫」(23節)名字的意思是「我右手之子」，即保護我的那一位。你記得便雅憫所得到神賜的福分是︰「耶和華所親愛的，必同耶和華安然居住，耶和華終日遮蔽他，也住在他兩肩之中」(申卅三12)。這種福氣只能臨到有主耶穌和 的能力同在的家庭， 成為一家之主， 的旨意能通行在這家庭中，在這家庭中每一個人都是「先求 的國和 的義」。這樣的家庭有絕對的安全保障──未必是沒有疾病、貧窮、痛苦和死亡──但常常可以免于憂慮，免于懼怕和摩擦的事。

也許你的家庭瀕臨破碎，不知還會有多久能保持合一與完整；也許你的家庭早已破碎；你多么迫切需要知道，你家庭為何保護之牆竟告倒塌呢？我要提醒你聖經的話說︰「 能保全我所交付 的，直到那日」(提后一12)。 只能保全我所已經交付 的那些部分。也許在你家庭生活中，有某些部分還沒交付給主，所以沒有得到保全。也許你的家庭並沒有「先求 的國和 的義」，所以也沒有得到保全。

【家庭成員要彼此信守約言】「撒督」(29節)的名字有「公義」的意思。你是否記得從前結婚之時所立的盟約，要你至死不渝地予以尊重和珍視的事情呢？你對那些約言是否忠實地遵守呢？你是否切慕和你所愛伴侶在一起，勝過和世上其他任何人在一起呢？或是還有別一個人，在你心中占有最重要的地位呢？很可怕的事實就是，今天有成千成萬所謂基督徒家庭，只是為著顧全面子而住在一起罷了。從前是那樣地相愛，彼此虔誠相待，而如今一切都是冷淡和無愛心。家庭不能同心合意，不但有損于你個人的見証，對于整個教會的見証，也是莫大的攔阻。最寶貴的家庭生活，就是當中沒有個人的秘密，其中只有完全的信任和尊重。

請注意撒督的父親叫做「音麥」，他的名字意思即「多話」。破壞家庭安寧的武器，恐怕沒有比舌頭更厲害的了。有些秘密的事情，作夫婦的只可以對神說。在一個尊主為大的家庭中，決沒有在成員面前批評、中傷信徒的言語，他們寧可換為代禱。

【要把家庭完全奉獻給主】「米書蘭」(30節)的意思是「奉獻」，他的生活表現出一種完全奉獻的見証。請你告訴我，在你的家庭中奉獻為基督的牆是否倒塌了呢？也許在過去你曾經有過舍己為主的事奉，但是現在你的工作已停下來了。

這個米書蘭所住的是單獨的一間「自己的房間」(按「房屋」英文聖經譯為Chamber即「房間」)。米書蘭的家庭只不過是一間小房間而已，但是因為他所過的是完全奉獻的生活，所以他有那一間小房間就很滿足。也許你會說︰「我太無關重要了，所分派給我的工作太微小了，我作不作都無多大關系，我算不得甚么。」你要知道，你是很有關系的人。牆是一直連接著的，若是其中有一處有破裂之處，仇敵就可以從那地方沖進來。如果你家的城牆有破裂之處，教會全部的見証都要受到影響。

米書蘭的父親是「比迦利」，這名字的意思是「神已經賜福于他」。神對于一個家庭的賜福，並不論那家庭的大或小。也許你的家庭早先是神賜福給人的工具，如今卻變成一個偶像，你的生活是為著它的舒適和布置。你如今是為著家中那些家具而活著，至于那對于主耶穌的愛心奉獻的牆卻已倒塌了﹗現今是你下決心修造的時候，再一次把你的家庭完全奉獻給主，求 使你的家庭不成為偶像，而作 賜福給別人的工具。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第四章

【仇敵的詭計】「參巴拉聽見我們修造城牆，就發怒，大大惱恨，嗤笑猶大人；對他弟兄和撒瑪利亞的軍兵說，這些軟弱的猶大人作甚么呢？要保護自己么？要獻祭么？要一日成功么？要從土堆裡拿出火燒的石頭，再立牆么？亞捫人多比雅站在旁邊，說，他們所修造的石牆，就是狐狸上去也必 倒」(四1~3)。

我們看看仇敵在尼希米那時候所施的詭計，我們就知道它今天對我們所施的正是同樣的詭計。當每一件神的事工要興起的時候，反對的勢力常常是先從外面發動，然后從裡面應合。在此，起來反對的第一個信號，是從外面發動；它是從外面的環境和裡面而來的仇敵，它是藉著譏笑和鄙視的方式而來。

當基督徒膽敢宣告說，世界唯一的希望是神救贖恩典的福音之時，所有現代文明和教育勢力要聯合起來攻擊他，對他說︰「你，你靠著你那軟弱的禱告會能作甚么？你這弱小的東西有何用處？你怎能和我們相比呀﹗」

世界上的人衡量事情的標準，是論大小，是看頭號標題，是看堂皇的計劃，看頂大的廣告；他們藐視屬神的小群軟弱的基督徒。最可悲的是，此種思想亦滲透到教會裡面來，以致連作基督徒的也相信，若要為神成就事工，就必須叫世人知道你有大的辦法。是的，每當一件神的事工開始之時，不是在心中，就是在家中，撒但用譏笑的方法來攻擊。很可惜的就是，撒但常常僱用掛名的基督徒說出這種令人灰心喪膽的話。有時是由和我們最接近的人(父母或妻子等)說出來，有時令人非常傷心難過。

參巴拉的譏笑只是一種對別種事情的掩飾而已。內中究竟是甚么呢？第一節說︰「參巴啦...就發怒」。在敵人的譏笑和戲弄底下正掩飾著他的怒氣。事實上，是因為他沒有正當的理由阻止尼希米修造城牆，他對此事找不出理由可以辯駁，所以他見人起來作此事就忿忿發怒。今天如果有人氣忿我們基督徒的見証，那是因為他們駁不倒我們；這世界對于任何暴露罪惡的信息，總是要發怒的。

【仇敵的結合】「參巴拉、多比雅、亞拉伯人、亞捫人、亞實突人，聽見修造耶路撒冷城牆，著手進行，堵塞破裂的地方，就甚發怒；大家同謀要來攻擊耶路撒冷，使城內擾亂」(四7~8)。

那些反對者不但是帶著譏笑，而且也是相當有力量。你看︰有參巴拉、多比雅、亞拉伯人、亞捫人和亞實突人。多么可怕的一支聯隊；那些本來互相敵對的黨派，竟化除一切岐見，共同合在一起，要予尼希米猛烈的打擊﹗本來彼此為仇敵的，因為共同決心除滅神的事工，而結為密友。

其實，若是修造城牆的工作拖拖拉拉地進行的話，還不致于引起仇敵那么大的反對。請注意尼希米他們是多么出力修造城牆，他們幾乎想要在一天內把它完工。全部工程共費了五十二天(參閱六15)，還是快快地修造才作完，但是他們加緊出力去作，所以看來好像要在一天中完工的樣子。因為他們有這種精神，所以激起撒但的反抗。惡者對于半冷半熱的基督徒，從來不去麻煩他；但是你只要一下子不顧一切的為神工作，為著人的靈魂有迫切的負擔，那么一切地獄的權勢都要起來反對你。

【如何勝過仇敵】(一)專心作工︰「這樣，我們修造城牆，城牆就都連絡，高至一半，因為百姓專心作工」(四6)。

尼希米對于仇敵的反對，並不驚惶失措或大起憂慮，他也沒有答辯或加以報複；他只是繼續的修造，並不去理會他們。「因為百姓專心作工。」神的百姓不因為困難而沮喪，他們也沒有挑別人的錯，或閑談說些沒有意思的話；他們也不答辯，也不報複；他們只是集中力量，去作神所召他們作的工作。

當仇敵用譏笑、嘲弄和反對，向你的生活猛烈攻擊之時，不管是從你的至親好友或同工，或你所愛的人口中說出來，你會問說，「我如何能得勝呢？以譏笑對付譏笑嗎？」不，基督徒根本不可以有任何答辯。尼希米說，「百姓專心作工。」撒但最大的成功，就是藉譏笑使你離開神的工作。很不幸地，它常常只須藉著恥笑、諷刺和嘲弄，就使城牆一直荒涼在那裡，建造不起來。我們要從尼希米的身上學到一個功課︰我們不必顧到人的譏笑，乃要討神的喜悅。「這樣，我們修造城牆。」

(二)專心禱告︰「我們的神阿，求你垂聽，因為我們被藐視；求你使他們的毀謗歸于他們的頭上，使他們在擄到之地作為掠物；不要遮掩他們的罪孽，不要使他們的罪惡從你面前涂抹；因為他們在修造的人眼前惹動你的怒氣...然而我們禱告我們的神...」(四4~5，9)。

百姓不但用心作工，他們也用心禱告。在基督徒的生活中，若是我們無心禱告，我們也一定無心工作。你有沒有注意到，你若忘記禱告，或是沒有時間禱告，你就變得多么易怒和對人苛刻嗎？如果你沒有心禱告，請你不要工作﹗

主耶穌用整夜的禱告而取得勝利；在客西馬尼園裡流汗流血，使 得勝得以遵行神的旨意。你有沒有學起初教會在猛烈壓迫之下那些門徒的禱告呢？請聽他們的禱告，說︰「主啊，他們恐嚇我們，現在求主鑒察，一面叫你仆人大放膽量，講你的道...並且使神跡奇事，因你的聖仆耶穌的名行出來」(徒四19，30)。

(三)專心守望︰「...又因他們的緣故，就派人看守，晝夜防備」(四9)。

尼希米的事情最感動我心的，就是他是一個極重實際的人；他不是像有一種人，會被人說，他們因為太屬靈了，所以無一點實際的用處。他是一個腳踏實地的工作者，他知道如何組織，也知道如何付上禱告的代價。他下決心禱告，並且也作工，同時他又注意到派出守望者，晝夜作看守的工作，使每一段城牆都有一個儆醒不睡的人看守著，以防敵人意外的襲擊。

我們可以向主說，「主啊，求你作我生命中的唯一的守望者，晝夜為我看守。」當白天的爭戰過去之后，你臨睡時，對 說，「主啊，現在我要睡覺了，但是你永不打盹不睡覺。今晚求你保守我，保守我的心懷意念(參腓四7)。」

【清除垃圾】「猶大人說，灰土尚多，扛抬的人力氣已經衰敗，所以我們不能建造城牆」(四10)。

每一次為神工作，我們會遇見兩種敵人︰一種是外面的，就是前面所提的；另一種是裡面的，就是本節所提的。這裡是裡面的敵人打擊尼希米。請注意說話的人是猶大人，他們是精銳的部隊，現在連他們也灰心了。

敵人用以攻擊我們靈魂的是一種多么厲害的兵器︰就是精銳部隊以撤退相恐嚇，同心禱告的人灰心喪志，一同工作的傳教士因為工作太難聲言要回國去，那些應當特別和這時代的尼希米共同負擔責任的人，竟是一班沒有異象、沒有負擔的男女﹗他們一年複一年仍是照常地工作下去，但是似乎在心靈中一點憂傷的負擔也沒有。那些應當同心禱告的人，想到工作實在太難作，他們說︰「我們實在無法作得來﹗」

要重建城牆，首先必須完成掘土的工作，必須使原來的基石露出來，否則重建要歸于徒然。如果貿然在廢墟垃圾上建造城牆，那么不必等到造完就會再倒下來。所以必須清除根基之處，使重建的工作奠立在磐石上。

在一個沒有眼光的人看來，掘泥土的工作不但是太疲乏又不壯觀，而且也太浪費時間。但是如果要把城牆建造得堅固，必須把它建造在堅固的基礎上，所以每一寸的灰土必須予以清除。在我們向上築牆以前，必須先向下找出根基。在我們向外結果以前，必須先向內結果；在我們向上工作以前，必須先向下工作。

教會中有許多的東西正攔阻著重建城牆的工作，諸如︰異教的思想、人間的遺傳、個人的偏見等等，一代又一代地堆積著。歷代以來，神不斷地興起人來作掘土的工作；此種戰爭，今日還在繼續著。凡是為神而作的工作，過去如此，將來也必如此。今天許多人在教會中要介紹更多社會化活動 ─ 電影、花樣等以吸引群眾，但我要清楚地告訴你，要把清理灰土的工作放在第一；垃圾必須除去﹗教會中任何一種的活動，若不是出于主的，都是灰土，都不能因為它有表面的功效，或因已有歷史而讓它存在。教會的基礎必須顯露出來，那基礎就是我們的主耶穌基督。

並且在我們基督徒每個人的生命中，現今也有當建造的工程，其中也有許多灰土垃圾，諸如︰驕傲、不信、忿怒、脾氣、膽怯、自大、惡念──一種不追求的、枯乾的、無果子的生命──這些積成多么污穢的一堆，因此建造聖靈的殿的工程被耽誤了。

對于這些藏在教會中和我們心中的垃圾，我們必須予以清除︰第一步，你必須有把握使自己立在那無人能立的根基，就是我們的主耶穌基督上面。第二步，請記住你的身體是聖靈的殿；建造這殿乃是主的工作。任何用自己力量要建造這殿的企圖都要歸于失敗。我們固然要全心全意追求聖潔，但這只有藉著在基督裡的信心才能獲得。第三步，我們也要工作，因為我們原是與神同工的。我們乃是要藉著一切 的感動， 的權柄，以及 的能力，從事建造的工作。切莫灰心，那位永活且與你同在的基督耶穌，要裝載你所愿意清除掉的一切垃圾與灰土；靠著神的恩典和聖靈的能力，我們要在永遠堅固的根基上建造城牆。

【敵人謀算發動新攻勢】「我們的敵人且說，趁他們不知、不見，我們進入他們中間，殺他們，使工作止住」(四11)。

此時，他們修造城牆的工程已完成了一半(四6)。就著屬靈的經歷來說，任何一種為神而作的工作，當到了一半成就的時候，正是最困難、最艱鉅的階段。有過爬山經驗的人都知道，當你才開始爬的時候非常興奮，但當你爬到了半山腰時，一面你已幾乎精疲力竭，一面又看到前面還有許多更陡、更崎嶇的路要走，使你起初的熱誠消失殆盡。

工作做成一半的時候，你所覺到的，不是工作成就了多少，乃是你未完成的還有那么多。就在這時候，是你工作最艱難的時候，也是敵人實行最猛烈攻擊的頂好機會。當城牆剛修完一半，工作才做到一半，並且百姓對于修造城牆並他們所負擔的責任覺得疲乏的時候，這正是敵人利用心理上的弱點發動新攻勢的好機會。

敵人在此已相離不遠，已逐步進逼到要肉搏的地步︰「我們進入他們中間...」。他們不顧一切的要製止神的工作，甚至不惜采取流血的下策︰「我們要...殺他們」。無論付出甚么代價，他們都要製止修造城牆的工程。他們並且很有自信心，因為他們說︰「使工作止住。」這句話照原文是︰「確信能(shall)使工作止住。」

【一般人對敵人攻勢的反應】「那靠近敵人居住的猶大人，十次從各處來見我們說，你們必要回到我們那裡。...我察看了，就起來對貴冑、官長和其余的人說，不要怕他們...」(四12，14)。

由于敵人力量的強大，在尼希米的軍營中所起的反應是恐慌。有一部分屬尼希米的人，他們顯然對神的工作不熱心，他們卻頂熱心散布使人害怕的消息，一直不斷(十次)的來報告說，敵人要再來進攻。

也許他們因為心驚膽戰，以至報告時語無倫次，有點矛盾︰「你們必要回到我們那裡。」這話有點含糊，或許可以這樣解釋︰「無論你們轉向那一個方向，他們都要攻擊，所以你們要在各方面防備他們。」意思乃是說，我們現在已經四面受包圍，據我們看實在是沒有希望了。這是悲觀主義者的論調。自然，此種報導在尼希米的軍隊中引起驚恐，甚至貴冑和官長也受了影響，故有尼希米勸他們不要怕的話。

武力和恐怖︰出于撒但的那種殘酷和不留情的壓力，就是要使神的百姓起恐慌。是否教會應該懾服于撒但威力之下呢？絕對不然﹗那么為何這裡有人害怕呢？我可以告訴你是為何緣故︰因為有一些人是住在靠近敵人的地方。這裡我們看出其中的線索，因為他們和屬靈的力量連不上了，他們沒有在中心點生活，無分于爭戰的興奮，也未嘗過勝利的喜樂，也沒有看見神的作為，他們所感覺到的，是敵對的力量多么厲害。

我不知道有多少基督徒是正住在靠近敵人的危險地帶。他們和神的工作沒有密切的關系，個人與主耶穌沒有親密的團契，在心靈中沒有真正與神有交通。他們太靠近敵人的地方。這種人就在神的軍隊中散布令人灰心的空氣。

以聚會為例︰我們若有屬靈的眼光，就知道教會的聚會乃是一種屬靈的爭戰──一方面為基督作見証，而另一方面要打敗黑暗的權勢 ─ 而每一個人的態度，與整個聚會的屬靈空氣都有關系；一個人在生活上與敵人為友，對神的工作沒有熱心，在教會中只作一個旁觀者，那個人就足以破壞整個聚會的屬靈空氣。

【尼希米的反應與對策】(一)剛強站住︰「所以我使百姓各按宗族，拿刀、拿槍、拿弓，站在城牆后邊低窪的空處」(四13)。

尼希米所要對付的是何等艱鉅的壓力──一種因懼怕攻擊而產生的恐怖。但他不只獨自一人站住，因他知道有主站在他旁邊，加給他力量(提后四17)；他又鼓勵大家拿起神所賜的全副軍裝，站穩了，好抵擋仇敵(參弗六10~17)。

尼希米深切的知道，敵人所以這樣的發怒、反對，並不是因為尼希米有對不起他們的地方；撒但攻擊的唯一理由，乃是修造城牆使神的權能彰顯出來(四7)。一種工作若成為神自己的工作，常常要招惹敵人的反對。一個人的生活若彰顯出基督的權能，一定會使那些和他比較之下相形見絀的人起反感，而惹他們仇恨。每當神的恩典在一個人身上彰顯，使他更加像主耶穌，他的生活必定引起別人的憤恨與反對。撒但從來不和正統派作對；那些法利賽人是有最正統信仰的人。它也從來不反對宗教或單反對教會的信條，但是它必定反對每一個有聖靈工作的生活見証。請問你的基督徒生活，有沒有引起撒但的抗爭呢？

(二)向上仰望神︰「我察看了，就起來對貴冑、官長和其余的人說，不要怕他們，當記念主是大而可畏的；你們要為弟兄、兒女、妻子、家產爭戰。仇敵聽見我們知道他們的心意，見神也破壞他們的計謀，就不來了」(四14~15)。

這裡說︰「我...看了...」；處在這種境遇中，他只是看，向上看﹗基督徒啊，在熾烈的屬靈戰爭中，你有沒有仰望呢？尼希米向上看，把他所有的一切掛慮、懼怕、憂愁，統統陳列在神的面前，其結果是重擔變成輕省。

我為今日的教會擔心的一件事就是︰我們向每一方面看而不向上看。我們依賴每一種策略而不仰望神。我們用各樣的辦法應付環境，總不肯向上看。這就是教會的禱告所以那么少的原因。

處此現代文明的時代，我們很少想到神是大而可畏的神；但是尼希米說︰「當記念主是大而可畏的。」我們越認識神是大而可畏的，我們就越知道敵人的卑微不足畏。尼希米也鼓勵他們說︰「你們要為弟兄、兒女、妻子、家產爭戰。」一切的人命、財產安危在此一戰；戰爭的勝敗與他們所喜愛的一切，有決定性的關系。

今天基督徒的光景豈不正是這樣么？我們堅守聖經的教訓，堅持信仰的大原則，我們就是為神而爭戰。我們的家庭和我們的兒女的安危存亡，也正是決定于此一場戰爭。那些世俗主義、物質主義和不信主義，如洪水般淹沒全國乃至全世界，一切人的安危存亡只在瞬息之間。當記念主你的神；要為你的一切而戰﹗

(三)一面修造一面爭戰︰「我們都回到城牆那裡，各作各的工。從那日起，我的仆人一半作工，一半拿槍、拿盾牌、拿弓、穿鎧甲(穿或作拿)；官長都站在猶大眾人的后邊。修造城牆的，扛抬材料的，都一手作工，一手拿兵器」(四16~17)。

請注意尼希米是怎樣的抵擋敵人。他吩咐一半的人修造城牆，而一半的人手拿兵器。一半的人工作，一半的人看守，彼此互換，可以減少疲勞。並且這裡說，他們是一手作工，一手拿兵器。在此有一個極重要的原則︰我們要爭戰，必須穿戴軍裝，手執兵器。我們每一個人都可以用聖靈的寶劍，就是神的話。固然不錯，作基督徒的必須參加作戰，但我還要提醒你一句，就是戰爭不能代替修造。消極的絕對不能代替積極的。城牆必須修造起來，基督徒對于世界的最后答覆，就是把屬靈的城牆修造起來，使人看得見聖靈的華美。

教會最后的見証，就是她的工作不可停止，她的城牆必須修造起來，彰顯神的榮耀。我相信，撒但若能叫基督徒放下修造城牆的工作，而作無謂的爭論，它已經贏得一步重大的勝利。敵人盡管用武力來壓迫，我們所給它的唯一答覆，就是把屬靈的城牆修造起來﹗為真理爭辯並攻擊錯謬最好的辦法，莫過于把聖靈充滿的生命建造起來。尼希米甚至在他與敵人爭戰的時候，也竭力修造；他抱定的原則是︰絕不因為要爭戰便放下建造的工作。

(四)連結在統帥的領導之下︰「修造的人，都腰間佩刀修造；吹角的人在我旁邊。我對貴冑、官長和其余的人說，這工程浩大，我們在城牆上相離甚遠；你們聽見角聲在那裡，就聚集到我們那裡去；我們的神必為我們爭戰。于是我們作工，一半拿兵器，從天亮直到星宿出現的時候。那時，我又對百姓說，各人和他的仆人當在耶路撒冷住宿，好在夜間保守我們，白晝作工。這樣，我和弟兄仆人，並跟從我的護兵，都不脫衣服，出去打水也帶兵器」(四18~23)。

在這裡，我們看到尼希米有一個方法召集全軍在一起。第十八節說，他叫一個吹角的人一直跟在他身邊。因為工程甚大，工作地區分布甚廣，那些工作人員都散在各處，他們同時在工作。你能想像這一個偉大的司令官，如何沿著城牆到處巡視，不斷鼓勵那些工作人員，並且吩咐他們一聽見角聲，就要放下工作齊集到他身邊，向敵人作總攻擊，那場面是多么的動人嗎？全部策略的焦點是集中于他們的司令官身上，當角聲一響之時，他們要即刻集合在一起如同一人，去打擊敵人，取得勝利。

今天我們的工作雖然散布各處，但仍不可斷絕彼此的交通，要互相聯絡。我們無論分散到甚么地方，我們有一位最有能力的元帥，就是我們的主耶穌基督。 是我們大家集合的焦點。今天雖然戰況甚為凶猛，戰斗是可怕的，我們當跑的路似乎太遠；然而我們是在我們至尊至大的主耶穌基督領導之下，連結在一起。有一天，我們的路程要跑完，號筒要吹響，我們要聽見呼叫的聲音。到那一天，我們就要放下工作去迎見 ；到那一天，我們的仇敵要最后被征服。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第五章

【內部的危機】「百姓和他們的妻大大呼號，埋怨他們的弟兄猶大人。有的說，我們和兒女人口眾多；要去得糧食度命。有的說，我們典了田地、葡萄園、房屋；要得糧食充飢。有的說，我們已經指著田地、葡萄園，借了錢，給王納稅。我們的身體，與我們弟兄的身體一樣，我們的兒女與他們的兒女一般；現在我們將要使兒女作人的仆婢，我們的女兒已有為婢的；我們並無力拯救；因為我們的田地、葡萄園，已經歸了別人」(五1~5)。

那與神的工作相敵對的惡者是個殘酷的仇敵，它從不同的角度攻擊──從來不讓神的兒女空閑著，而尼希米在這裡所抗拒的，實際上並不是甚么外來的攻擊，乃是百姓中內部的紛爭；這件事幾乎毀壞了全部的工程，是尼希米在工作中所面對的最困難的問題。

由于下列四種原因，導致那時的耶路撒冷地區，發生了嚴重的糧食恐慌︰(一)許多猶太人相率歸回，使那地方人口大為增加。(二)當他們分散的那些年間，無人耕種田地，以致當地所出產的糧食，原本就不夠供應許多人的需要。(三)也許那時候大家熱心修造城牆，而忽略了耕種的事。(四)百姓仍須向王繳納重稅。

很不幸的，少數有錢有勢的猶太人同胞，竟利用這種機會漁利。他們不顧別人的死活，放債索取高利息；以苛刻條件借錢給人，收他們的抵押品；把別人的兒女收進來作奴隸，使他們父母無法贖回。他們這種營私取利的不正當行為，在神的百姓中造成誤會、擾亂、摩擦、不信和猜忌。百姓們先前是同心協力共赴事工，如今在感情上形成分裂。

有一件事最足以危害神的工作的，就是屬神的人彼此不和睦。你如果要破壞神的工作，只要挑起彼此間的誤會、灰心和猜疑就夠了。雖然許多人有共同的目標，他們在感情上若不能合一，工作就無法維持下去。

【應付危難】「我聽見他們呼號，說這些話，便甚發怒。我心裡籌畫，就斥責貴冑和官長，說，你們各人向弟兄取利。于是我招聚大會攻擊他們。我對他們說，我們盡力贖回我們弟兄，就是賣與外邦的猶大人，你們還要賣弟兄，使我們贖回來么？他們就靜默不語，無話可答。我又說，你們所行的不善；你們行事不當敬畏我們的神么？不然，難免我們的仇敵外邦人毀謗我們。我和我的弟兄，與仆人，也將銀錢、糧食借與百姓；我們大家都當免去利息。如今我勸你們將他們的田地、葡萄園、橄欖園、房屋，並向他們所取的銀錢、糧食、新酒和油，百分之一的利息，都歸還他們。眾人說，我們必歸還，不再向他們索要，必照你的話行。我就召了祭司來，叫眾人起誓，必照著所應許的而行。我也抖著胸前的衣襟說，凡不成就這應許的，愿神照樣抖他離開家產和他勞碌得來的，直到抖空了。會眾都說，阿們，又贊美耶和華。百姓就照著所應許的去行」(五6~13)。

尼希米可以說是一個基督教的領袖人物，領導著一種屬神的事工，他面對工作上所遇到的內部危機，他並不躲避面對事實，他立刻招聚大會，糾正錯誤，使修造城牆的工作得以繼續進行。尼希米對付此種局面，表面上看，好像是藉著組織和說服，實際上，他是憑著他自己絕對無可指責的生活，讓那些營私取利的貴冑、官長，自覺羞愧，無話可答。

基督的教會從事任何一種榮耀神的工作，她所受的攻擊，總是內部紛爭比外面進攻更加可怕；而問題的發生，常常是因為大家容忍某種不合理的生活方式存在的緣故。

【基督徒生活工作的原則】「自從我奉派作猶大地的省長，就是從亞達薛西王二十年，直到三十二年，共十二年之久，我與我弟兄都沒有吃省長的俸祿。在我以前的省長，加重百姓的擔子，每日索要糧食和酒，並銀子四十舍客勒，就是他們的仆人也轄製百姓；但我因敬畏神，不這樣行。並且我恆心修造城牆，並沒有置買田地；我的仆人也都聚集在那裡工作。除了從四圍外邦中來的猶大人以外，有猶大平民和官長，一百五十人在我席上吃飯。每日預備一只公牛，六只肥羊；又預備些飛禽，每十日一次，多預備各樣的酒；雖然如此，我並不要省長的俸祿；因為百姓服役甚重。我的神阿，求你記念我為著百姓所行的一切事，施恩與我」(五14~19)。

從這裡所記我們知道他是當地的省長，在他以前的省長，加重百姓的負擔，私自取利。不管在他周圍的百姓如何貧窮，或淪為奴隸，或其他不公不義的事，作省長的常是只顧自己先不要吃虧，他的需要必須有人供應。所以若是尼希米照樣而行，也不足為奇。在此，他面臨一個選擇。如果他照樣向百姓取利，並不是甚么了不得的事，但是他知道過著自我放縱的生活，會破壞整個為神而作的見証。但尼希米說︰「我不這樣行。」他對此有獨特的立場。

從尼希米能面對會眾說︰「...但我因敬畏神，不這樣行」(15節)這一句話中，我注意到有三個重要原則，可以使基督的教會和基督徒們獲得生活與工作的勝利。

第一，必須持守另外一種態度。「我不這樣行，」除非你我作基督徒能對今日許多虛浮事情常常說出這一句話，我們的生活與見証必歸失敗無疑。此種不與世俗同流的態度，乃是基督徒正直生活的基礎。行事照著別人的樣子自然是很容易的事，一半是因為膽怯的緣故，一半是因為天性中有一種歡喜照別人一樣的心理。人很容易想因為千千萬萬人都過那樣的生活，我們也可以過那樣生活，在甚么樣的人中就照甚么樣人的樣式行事，可以省掉許多麻煩。我相信此種生活態度是今天基督教的致命傷。

這個原則可以應用在基督徒對真理的信仰態度。許多時候，大多數人所說的話是錯誤的，真理只站在少數人的一邊，因此我們必須小心，對我們所信的聖經真理，一點一畫都不要馬虎讓步。聖經是神的道，是聖靈的寶劍，而且教會是根據這本聖經而產生，也只有建立在聖經真理之上，教會才能長進。

第二，不要效法世俗。有一個初信主的人到跳舞廳跳舞，與初識的舞伴在談話間承認自己是基督徒，對方很訝異地說︰「天哪﹗你在這裡作甚么呀？」可見世上的人眼中基督徒的標準比許多基督徒所定的還更高。這世界盼望看到一個與眾人有分別的男人或女人。但是今天太多基督徒，一直切望要每個人看出他在道理上與眾大不相同，但在實際生活上卻是一點分別也沒有。

大家都知道，今天有許多不道德的事情，在二十年前在基督教國家中為人所不齒的事，但在今天不但人不以為怪，甚至還有人鼓勵去做。男女之間于結婚之前不應有之關系，在今天竟被認為正當的事情。在美國、英國等所謂基督教國家，道德水準的低落，已經到了驚人的地步﹗在二十年前被認為非常錯誤的事情，在今天竟被認為「不要緊」。好些事情因大家都如此，而變成了司空見慣；我怕在你的道德生活，你的思想，也不知不覺中降了標準。但尼希米說︰「我因敬畏神，不這樣行。」

許多男女青年從學校出來，父母為他們禱告，教會對們關心，盼望他們行事正直，成為生活聖潔的基督徒。然而，曾幾何時，他們竟被罪惡的潮流所吞沒，作了不道德的事情，他們的一生就這樣毀壞了。

許多中年人，他們接觸一些骯臟污穢的事，頭腦中充滿著情欲不潔的思想，因此他們不禱告，也不讀經，並且失去生活的見証。任何人若不是他的生活可以面對大眾無可指摘，絕不敢擔任教會事工的領袖。他必須是能說︰「我不這樣行」的人。

人非聖潔不能見神。我們必須存感謝的心仰望主，因為耶穌基督的血使我們的生活成為清潔。我們把尼希米所說的話，換用新約的話說，就是「我因為愛主耶穌，不這樣行。」這是唯一使我們的生活成為聖潔和得勝的基礎，也是可以使人和神有正常關系，使他有清白潔淨生活的唯一動機。

許多人說「我信聖經」，但你若細察他們的內心，仍會發現有罪惡的淵藪。無論你所信的是那一種教義，若不是你所信的能領你的品德到一個地步，和今天世界上許多人所行的完全相反，那么你的靈性經歷仍是沒有價值的。

第三，有一種得勝的力量。這得勝的力量是從耶穌基督的十字架來的。在十字架不但有神的愛激勵，而且有巨大力量足以驅除罪惡，並在人的生命中注入聖潔。十字架是聖潔生活的基礎，也是聖潔生活的中心。人若只到十字架面前得赦免，他絕不能知道甚么是得勝的生活；他必須停留在十字架那裡，直到他認識甚么叫作聖靈治死肉體情欲。那個在十字架上受死的生命，那個勝過死亡的無瑕疵生命，如今可以讓每一個信徒自由支取。 可以藉著聖靈進入我們心中，並在我們裡面活出聖潔的生活。我們不能得勝，但是 卻能﹗把我們自己放在 的權柄之下，我們就能勝過仇敵。

「...但我因敬畏神，不這樣行。並且我恆心修造城牆...」得勝的秘訣在于不單是對罪惡說「不」，同時也要對神的旨意和目的說「是」。尼希米在消極方面拒絕那當拒絕的，同時在積極方面進行那當進行的。只有站在無可指責的生活優勢上面，我們可以受人的敬重，並且作一個稱職的教會領袖。以這個為起點，神可以把我們造成 手中的利器，成為許多人的祝福。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第六章

【勝過與世俗為友的誘騙】「參巴拉、多比雅、亞拉伯人基善，和我們其余的仇敵，聽見我已經修完了城牆，其中沒有破裂之處(那時我還沒有安門扇)；參巴拉和基善就打發人來見我，說，請你來，我們在阿挪平原的一個莊村相會。他們卻想害我。于是我差遣人去見他們說，我現在辦理大工，不能下去；焉能停工，下去見你們呢？他們這樣四次打發人來見我，我都如此回答他們」(六1~4)。

此時，城牆就快要修好了，只剩下還沒有安門扇，但敵人仍舊不甘心，集中他們一切的力量，要阻擋工作，使它不能完成。尼希米所面對的 第一個攻擊，就是誘騙他與世俗為友。他們一共四次到尼希米那裡，向他提出這樣的要求︰「請你來，我們在平原相會。」這話的意思是說︰「尼希米呀﹗請你來，和我們過同樣的生活。不要太走極端啦﹗不要太固執，成為狂熱份子啦﹗不要那么狹窄嘛﹗」

撒但常常會用這一種攻擊。它常常對人說︰「請下來，你已經作得很好，現在可以放松一些。」它的手中拿著迷惑人的香餌，施展它最詭譎的手段，叫屬神的人妥協。撒但最注意的一件事，就是如何可以叫你與它妥協。如果它能在一件事上，勸服你降低基督徒行事的標準，使你相信它的話︰「這是不要緊的」，那么它已經贏得一次重要的勝利了。

讓我提醒大家︰我們所領受的乃是「謹守的心」(提后一7)，而唯一夠得上有謹守的心的，就是過著百分之百的奉獻為神生活的人。無論是誰要為神工作的時候，只在一件事上放低他的標準，他就陷入了與世俗為友的網羅裡。為甚么呢？因為當一個基督徒與惡者妥協的時候，他即時阻塞了聖靈在他生命中的能力。我再說，魔鬼最大的勝利，不是令基督徒道德破產──那樣的事不常有──乃是使他只在一件小事上妥協。從那時候起，撒但就把他捉住了，從此他再也不能作神恩典的流通管子了。一個妥協的基督徒，雖然還是屬于神的，但是他已不能對人再有任何益處了。

尼希米怎樣回答人請他下到平原去 ─ 與世俗為友的圈套呢？他說︰「我現在辦理大工，不能下去。焉能停工，下去見你們呢？」他看重他手中的工作，一日沒有完成，一日就要繼續作下去。尼希米是耶穌基督的影兒。主耶穌為了給神作為救贖人類的工具， 必須面對如同尼希米所面對的挑戰。甚至當 被釘在十字架上的時候，魔鬼還利用群眾向 說︰「你如果是神的兒子，就從十字架上下來罷﹗」(太廿七40)，但 仍舊堅持到底，直到一切都「成了」(約十九30)。 為了完成救贖的大工，「 救了別人，不能救自己」(太廿七42)。今天，我們都是基督的代表。我們是否也堅持到底，甘心愿意與主合作，使我們得見 的工作完成呢？

【勝過世人的毀謗】「參巴拉第五次打發仆人來見我，手裡拿著未封的信，信上寫著說，外邦人中有風聲，迦施慕(就是基善，參見二19)也說，你和猶大人謀反；修造城牆，你要作他們的王。你又派先知在耶路撒冷指著你宣講，說，在猶大有王；現在這話必傳與王知；所以請你來，與我們彼此商議。我就差遣人去見他說，你所說的這事，一概沒有，是你心裡捏造的。他們都要使我們懼怕，意思說，他們的手必軟弱，以致工作不能成就。神阿，求你堅固我的手」(六5~9)。

尼希米所面對的第二種攻擊，乃是世人的毀謗。他們說他驕傲和圖謀自己的利益；他們說他所作的事都是為自己的好處；他們說他在耶路撒冷自己要作王。

世界的人若不能叫基督徒與他們妥協，他們就要開始散布流言，說他壞話，故意說他行事動機不正。如果有一個基督徒全心全力愛神、愛靈魂，他立刻就會成為眾人口舌攻擊的目標。我們的口一下子講愛心的話，一下子又講惡毒的話。很少人稱許一個屬神的人，說他是單為了神的榮耀而工作。人總是說，恐怕他是另有企圖吧﹗甚至他的品行也成為別人閑談的資料。我們當中無論是誰，千萬不可作撒但手中的工具，去說別人的壞話。求神保守我們舌頭不犯罪。

無論你是一個牧師，或是一主日學教員，或是教會中任何一種領袖，我要告訴你，常有人在你面前十分友善，但在你背后處心積慮要把你推倒。你要當心，那些說諂媚和恭維話的基督徒，他們在你四圍嘁嘁喳喳說好聽的話，但在你背后，卻最先歡喜見你失敗跌倒。

尼希米對付世人誹謗的法子，就是否認他們的控告，他說︰「你所說的這事，一概沒有，是你心裡捏造的...神啊﹗求你堅固我的手。」也許有人正在毀謗破壞你的名譽，並且背后議論你，無緣無故的說你壞話。此時你是要灰心喪志呢？或者你要靠神的恩典，堅持工作下去呢？我們的主也受世人陰險詭詐的毀謗。他們說 是貪食好酒的；他們說 是罪人的朋友。他們一次又一次的誤會 的存心。他們捏造罪狀控告 。但是 不以辱罵還辱罵， 為著完成救贖大工，堅忍到底。

【勝過屬世宗教的侮辱】「我到了米希大別的孫子第來雅的兒子示瑪雅家裡；那時，他閉門不出；他說，我們不如在神的殿裡會面，將殿門關鎖；因為他們要來殺你，就是夜裡來殺你。我說，像我這樣的人，豈要逃跑呢？像我這樣的人，豈能進入殿裡保全生命呢？我不進去。我看明神沒有差遣他，是他自己說這話攻擊我；是多比雅和參巴拉賄買了他。賄買他的緣故，是要叫我懼怕，依從他犯罪，他們好傳揚惡言毀謗我。我的神阿，多比雅、參巴拉、女先知挪亞底，和其余的先知，要叫我懼怕，求你記念他們所行的這些事」(六10~14)。

尼希米所要面對的，不只是與世俗友的陷阱和屬世界的人的毀謗，還有屬世宗教的侮辱。這裡有一個敵人，無法用偽裝的友情和毀謗的攻擊勝過他，如今作一只披著羊皮的狼來見他。我們都知道撒但扮作光明的天使，比它以吼叫的獅子姿態出現更加危險，所以我們必須時時刻刻儆醒。你可以看到這個仇敵自稱是先知，他勸尼希米逃跑躲藏在殿裡，免得敵人殺害他。他設計勸尼希米接受一種容易實行，且與罪惡妥協的宗教，不必忍受逼迫，不必背負十字架，而且是受群眾意見所左右、所控製的宗教。

一個人若是讓自己受群眾的思想所控製，他便不能領導作神的工作。他很可以接受別人的幫助，與人有交通，和人同心禱告，接納別人的意見，若不這樣，他就是愚昧的人。但是如果他的最后決定，是根據大眾以為好的意見，他必定失敗無疑。

尼希米對屬世宗教加于他身上的侮辱，表示堅決的反抗︰「像我這樣的人，豈要逃跑呢？」我們的主也要應付屬世宗教的侮辱。魔鬼竭盡方法，要使 不上十字架。雖然 可以吩咐十二營天使來解救 (太廿六53)，但 卻拒絕逃走。今天我們這些與主同工的，是否也不管群眾對我們的看法如何，仍要和 同行到底呢？請問你是否如此的作成主的工呢？或是逃跑，半途而廢呢？

【勝過肉身的關系】「在那些日子，猶大的貴冑屢次寄信與多比雅，多比雅也來信與他們。在猶大有許多人與多比雅結盟，因他是亞拉的兒子，示迦尼的女婿；並且他的兒子約哈難娶了比利迦兒子米書蘭的女兒為妻。他們常在我面前說多比雅的善行，也將我的話傳與他。多比雅又常寄信來，要叫我懼怕」(六17~19)。

在此也有最可怕的陰謀，就是在跟從尼希米的人當中，有些人和敵人互通消息，寄信給他們，和他們交換意見，和敵人聯合。為甚么他們那樣做呢？因為他們與敵人通婚之故。

如今在任何教會中，都有很多人明明知道甚么是對的，但是不敢照著去行，因為害怕裙帶的勢力。他們心中知道他們該做的事，但是因為他們的終身伴侶勸他們不要做，便不做了。也有許多做妻子的，知道應當為神的緣故，站在甚么立場，在家庭中不可以妥協，但是因害怕她丈夫說話，便不敢照著行。有許多人很知道對于某些問題該如何處置，但是因為害怕有礙于自己一家人，自己的兒女，便拒絕照著去行。請問我們為神作工，是否也顧到自己家人的利害得失呢？

【工作勝利成功的因由】「以祿月二十五日，城牆修完了，共修了五十二天。我們一切仇敵，四圍的外邦人，聽見了便懼怕，愁眉不展；因為見這工作完成，是出乎我們的神」(六15~16)。

尼希米所以作成功神召他作的工作，有兩個原因︰一個是由于神，一個是由于人。第一是根據「這工作完成，是出乎我們的神」的事實；第二是因為人全然無保留的與神合作。

六章十五節有一個極重要的字，中文聖經沒有翻出來。這個字就是︰「所以」。「所以城牆修完了。」因著這工作是出乎神，也因著尼希米這個人勝過敵人一切的詭計，忍受堅苦的斗爭，克服了一切敵對的勢力，「所以城牆修完了。」

尼希米工作的勝利，是因為他所作的工作乃是由神所創始的。因為神所創始的，神自己加給他力量。若不是神自己開始的工作，那工作是無法成功的。若不是在神的心中先起意有這個工作，在尼希米的心中就不會有這個工作。我要提醒各位︰我們在此不是自己為神或為 的教會創辦甚么事工，我們甚么也不能創辦。並且我們蒙召做神的工，乃是供神使用我們，作為這時代聖靈的出口，作 的流通管子，作成 所計劃要作的事。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第七章

【工作完成后的儆醒】「城牆修完，我安了門扇，守門的、歌唱的和利未人，都已派定。我就派我的弟兄哈拿尼，和營樓的宰官哈拿尼雅，管理耶路撒冷；因為哈拿尼雅是忠信的，又敬畏神過于眾人。我吩咐他們說，等到太陽上升，才可開耶路撒冷的城門；人尚看守的時候，就要關門、上閂；也當派耶路撒冷的居民，各按班次，看守自己房屋對面之處。城是廣大，其中的民卻稀少，房屋還沒有建造。」(七1~4)。

耶路撒冷城牆修造成功，是一項了不起的勝利與偉大的成就，但在建造者方面說，這並不是可以松懈的時候。事實上，這是一個極其危險的時候。在基督徒事功有大成就之時，往往就是工作者一生最危險的時候。約書亞在耶利哥的大得勝之后，因為低估了敵人的力量，就遭到艾城的羞辱失敗。

有首一古詩說︰「每一次勝利助你更多得勝。」這句話並不十分的對。我們的勝利不論是如何的大，它並不會分給我們以后得勝的力量。若不是靠著神的恩典和主耶穌寶血能力的覆蔽，我們經過勝利之后，仍是和以前一樣的貧窮、可憐，一樣的缺乏，一無所有。

詳讀尼希米記第七章，就知道尼希米對這個法則何等留心。他很仔細的對開城門和關城門均詳為規定，並定下了看守城門者應遵守的條例。他決心盡力防備任何可能來到的攻擊。

信心和自大是完全相反的。這話是真實的。在屬靈的事上不小心和輕視撒但的力量，這決不是敬虔或最勇敢的表示，而乃是極愚昧的事。每一個儆醒的基督精兵，總是隨時有準備應付從撒但來的可能反攻；在他的生活中，總是保持著儆醒和常常禱告的原則。

尼希米所揀選並派他看守城門的，乃是一個「忠信的」，又是「敬畏神過于眾人」──意即信實且忠心的人。無疑的，哈拿尼雅是尼希米心中認為十分靠得住的人。我們基督徒事工就需要像這樣的人。我們當中有多少人口口聲聲忠心為神，而實際上對于 所交托的事工一點也沒有忠心﹗在任何環境當中敬畏神，就是保持向神忠誠的秘訣。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第八章

【使百姓明白神的律法】「到了七月，以色列人住在自己的城裡。那時，他們如同一人聚集在水門前的寬闊處，請文士以斯拉，將耶和華藉摩西傳給以色列人的律法書帶來。七月初一日，祭司以斯拉將律法書帶到聽了能明白的男女會眾面前。在水門前的寬闊處，從清早到晌午，在眾男女一切聽了能明白的人面前，讀這律法書，眾民側耳而聽。文士以斯拉站在為這事特備的木台上。瑪他提雅、示瑪、亞奈雅、烏利亞、希勒家和瑪西雅，站在他的右邊； 大雅、米沙利、瑪基雅、哈順、哈拔大拿、撒迦利亞和米書蘭，站在他的左邊。以斯拉站在眾民以上，在眾民眼前展開這書。他一展開，眾民就都站起來。以斯拉稱頌耶和華至大的神，眾民都舉手應聲說，阿們，阿們。就低頭，面伏于地，敬拜耶和華。耶書亞、巴尼、示利比、雅憫、亞谷、沙比太、荷第雅、瑪西雅、基利他、亞撒利雅、約撒拔、哈難、 萊雅和利未人，使百姓明白律法。百姓都站在自己的地方。他們清清楚楚的念神的律法書，講明意思，使百姓明白所念的。省長尼希米，和作祭司的文士以斯拉，並教訓百姓的利未人，對眾民說，今日是耶和華你們神的聖日，不要悲哀哭泣。這是因為眾民聽見律法書上講的話都哭了」(八1~9)。

在此大工告成之際，最需要的一件事，莫過于使神的百姓明白神的律法，並且使他們對于將來得勝的屬靈秘訣有一種認識。文士以斯拉比尼希米早十三年先回到耶路撒冷，此時是他領頭教導神的百姓。

第八章記載一次極其動人的民眾大聚會。全體百姓聚集如同一人，恭聽神的訓誨。會中不但宣讀了神的律法書，同時也清清楚楚的向會眾講明其中的意思。結果，他們便看見自己的失敗與虧欠，使這偉大勝利的日子，竟變為他們為罪自責，深深傷痛、悲哀的日子。每一次我們在生活中，更多嘗到各各他十字架的恩典滋味，更深體驗到主複活的能力的時候，我們就更多看見自己的敗壞。神從來不叫我們見 之后，存著我們已變得更好、更聖潔的意念而走開。

【喜樂是得力的秘訣】「又對他們說，你們去吃肥美的，喝甘甜的；有不能預備的，就分給他；因為今日是我們主的聖日，你們不要憂愁，因靠耶和華而得的喜樂是你們的力量。于是利未人使眾民靜默，說，今日是聖日，不要作聲，也不要憂愁。眾民都去吃喝，也分給人，大大快樂，因為他們明白所教訓他們的話。次日，眾民的族長、祭司和利未人，都聚集到文士以斯拉那裡，要留心聽律法上的話。他們見律法上寫著，耶和華藉摩西吩咐以色列人，要在七月節住棚；並要在各城和耶路撒冷宣傳報告說，你們當上山，將橄欖樹、野橄欖樹、番石榴樹、棕樹和各樣茂密樹的枝子取來，照著所寫的搭棚。于是百姓出去，取了樹枝來，各人在自己的房頂上，或院內，或神殿的院內，或水門的寬闊處，或以法蓮門的寬闊處搭棚。從擄到之地歸回的全會眾就搭棚，住在棚裡。從嫩的兒子約書亞的時候，直到這日，以色列人沒有這樣行。于是眾人大大喜樂。從頭一天，直到末一天，以斯拉每日念神的律法書。眾人守節七日，第八日照例有嚴肅會」(八10~18)。

當一個人被神的話光照，認識自己的失敗與罪過，而難過、憂傷、哭泣的時候，小心可能會被撒但利用來達到它的目的。它會向我們耳語說︰「我沒有用﹗我是一個沒有盼望的罪人，算了吧﹗」它企圖把我們打倒，最好不讓我們再起來。但是聖靈感動人的真正用意並非這樣。 工作的用意，是叫我們認識自己完全無能力，藉以使我們知道，在我們的主基督裡有無限的力量可以支取。「因靠耶和華而得的喜樂是你們的力量。」這是我們得能力的秘訣。

甚么是靠耶和華而得的喜樂呢？第一，這是由于罪蒙赦免而有的喜樂。我們蒙赦免並不是因為我們為罪表示抱歉之故，神的赦免唯一的理由乃是基督的死。赦免乃是我們所接受的神的恩典，並不是我們用甚么換取來的工價。

第二，乃是在苦難中長大而得的喜樂。一個基督徒應該常常喜樂，但不是逢人就喊︰「哈利路亞﹗」屬靈的東西並不是常用聲音來代表的；毋寧說，一個真正有喜樂的基督徒，他在任何環境中都能保持鎮定安詳。

那裡有喜樂，就一定在那裡也有擔子。神把擔子放在一個人的生活中，乃是要他像葡萄一樣被壓榨，然后有酒流出來。許多人只看見喜樂的美酒，而沒有看見在喜樂的背后，有種種試煉的壓榨。

第三，不是由于工作的成功，而是由于遵行神的旨意而得的喜樂。主耶穌喜樂的秘訣，是在于遵行父所差 去行的。若照人的眼光來看，主耶穌的工作結果似乎是失敗了；被人拒絕，無人接受，然而 繼續往前不退后。「... 因那擺在前面的喜樂，就輕看羞辱，忍受了十字架的苦難」(來十二2)。遵行神的旨意，順服神的命令 ─ 這些是叫人喜樂的事情。一個為主作工的人，要準備在別人的眼中被看為一個失敗的人。在任何主的工作中，成功與否無關緊要；唯一最重要的，就是你遵行神的旨意，並且你是順服神的命令，靠著 聖靈能力行事。這樣，在你心中就常常有一種根深的喜樂。

第四，真實的喜樂是不受環境支配的。基督徒要知道一件事，就是他人生中任何遭遇，若非先經過主的準許決不會臨到他。是主自己允許我們經歷許多試煉，而且我們所遇見的試煉，決不會超過我們所能忍受的，並且在試煉之時──不是在以前，也不在以后，乃是正當其時── 會為我們開一條出路。所以，在痛苦患難臨到之時，我們所要問的最大問題不是︰「為甚么呢？」(why)，乃是︰「甚么呢？」(what)。我們不是問︰「為甚么這事臨到我？」乃是問︰「在這一切事中我當學習甚么功課？」如此我們所得到的喜樂，可以使我們在黑夜歌唱，正如保羅、西拉在監獄裡歌唱一樣。雖然我們遭遇到極傷心的事，但在我們心靈深處仍有一種喜樂，是任何人所不能奪去的。

主耶穌的喜樂，就是使我們的眼目不看自己，乃是一直不斷的仰望 。正如有人說的一句老話︰「喜樂的秘訣就是︰J─O─Y，依著英文字母的次序，是把耶穌(Jesus)放在第一，把別人(Others)放在第二，你自己(Yourself)放在最末后。這樣，當你似乎被撇在一邊，或是你辛勤工作也沒有人感謝你，也沒有人欣賞你的時候，你仍能喜樂。主耶穌工作從來不受人的稱賞。我們若指望的別人的稱許，我們就會很快的失去喜樂。當我們「落在百般試煉中，都要以為大喜樂」(雅一2)。只有主耶穌的喜樂，使我們在試練之中仍能歌唱。

喜樂乃是聖靈的果子；在仁愛與和平之間，有喜樂的果子(加五22~23)。喜樂這件事，靠你自己是無法做得到的，這乃是神所賜給 兒女的恩典。你若讓主充滿你，喜樂就會如同一條溪流那樣自然地輕輕出聲。同時請記得，這種喜樂也是人人都能看得見的見証。

正如第八章十節所說的︰「有不能預備的，就分給他。」沒有一件別的事比一個喜樂的基督徒更富有傳染性。他的喜樂，對于他周圍那些傷心痛苦的人，是無比的祝福；同時，對于他每日生活中的屬靈爭戰，是一種力量的源頭。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第九章

【靈性複興的原則】當耶路撒冷城牆修造完成之后，百姓所過的日子實在是在地如天一般。一切都走上正軌。很可惜他們蒙福的日子很短暫，這是因為他們沒有守住第九章所述關于靈性複興的一些重要原則。我們若要躲避他們所跌落的陷坑，就必須從這些原則學到教訓。

神在今天仍是不改變的，我相信 是如往昔一樣切望賜下豐富的恩典福氣。 從來不任意停止施恩給人， 等候那些愛 的人照聖經所顯明的原則而行，以便祝福他們。當我們為複興禱告的時候，神所以沒有應允我們，乃是因為我們沒有照著那些原則而行。

複興和布道是完全不同的兩件事。布道是關乎那些未得救的人；而複興乃是與基督徒有關系的事。布道是教會經常不斷的工作；而複興則是神的靈向著人來一次大的傾倒。我們很可能把布道工作做得很成功，而從來沒有遇見複興，可是我相信在教會中凡是真正的複興，必然會促使布道工作有極偉大的成就。反之，教會若仍留在靈性死沉的光景中，我們的布道工作無論花費多大的人力與財力，所收的果效實在是微乎其微。

【複興第一原則──回到心靈破碎的地步】「這月二十四日，以色列人聚集禁食，身穿麻衣，頭蒙灰塵。以色列人就與一切外邦人離絕，站著承認自己的罪惡，和列祖的罪孽」(九1~2)。

本章與第八章之間，只過了幾天之后，吃喝宴樂竟變成禁食，喜樂變成羞辱。事實上，在我們基督徒生活中，豈不是吃喝 ─ 即如團契、守聖餐，在主裡的喜樂，常常和禁食 ─ 即如刻苦己身、自卑，混在一起，彼此交互並行嗎？認罪和悔改並不是基督徒生活中過時的事，不只是基督徒生活初期的經歷 ─ 絕對不然，憂傷痛悔的心神不輕看；驕傲的人神與他遠離。如果你現今作基督徒的生活，沒有天天謙卑在神面前，不久之后，你會變成硬心、冷淡，而且對屬靈的事不再關心。

神從來不把 生命的種子撒在一顆剛硬不肯破碎的心靈中， 只肯撒種于那些被 聖靈所破碎的心靈，那些有悔改之淚與喜樂之淚所澆灌過的心田。在主裡大喜樂的日子，常是伴隨著自己大降卑的日子。多少次在主耶穌裡發現有新的可愛之處，同時也就發現在我們心中有新的敗壞。

基督徒往往把認罪悔改的經驗停止于初信主的時候。由于生活工作和教會事工種種的壓製，我們何等容易使認罪悔改成為過去的一種記憶。但是，我們若要複興，我們必須向神完全降服，向神的旨意破碎。神只能把 生命的種子撒在因悔改而破碎的心田。複興的一個原則就是心靈要破碎。

【複興第二原則──回想神的恩典】實際上，尼希米記第九章全章都是記百姓所獻上的禱告。這是一篇何等動聽的頌贊，也是一篇何等動人的承認罪過與失敗。他們頌贊神的本性，頌贊神藉亞伯拉罕與他們立約，拯救他們脫離埃及人的奴役，頌贊神在過去對他們細心的引導。雖然神如此的恩待他們，可是他們一再的犯罪和失敗。而且一次又一次在他們失敗中，神向他們施大恩惠。

當百姓一一數算他們的福氣的時候，他們覺得真是數算不完。從第五至十五節，你可以看到他們回憶到神所賜的恩典的時候，一直用「又」字(注︰and字中文聖經未完全譯出)︰「...這一切都是你所保存的...你...曾揀選亞伯蘭，(又)領他出迦勒底的吾珥，(又)給他改名叫亞伯拉罕...(又)與他立約...(又)看見我們列祖在埃及所受的困苦，(又)垂聽他們在紅海邊的哀求，就(又)施行神跡奇事...又在我們列祖面前把海分開...(又)將追趕他們的人...拋在大水中。並且白晝用雲柱引導他們，(又于)黑夜用火柱照亮他們...也...從天上與他們說話...又使他們知道你的安息聖日...(又)從磐石使水流出...又吩咐他們進去得你起誓應許賜給他們的地...」(九5~15)。可見神的信實何等廣大，神的慈愛，神的恩典，神的福分何等博大而豐富﹗

請再注意十六節的那個「但」字。雖然神施下那樣多的恩典，他們仍是那么頑梗，那么不順服，那么樣的驕傲。「『但』我們的列祖行事狂傲...但你是樂意饒恕人...他們雖然鑄了一只牛犢...你還是大施憐憫，在曠野不丟棄他們...」(九16~19)。

往后幾節，再說到雖然他們屢次背逆，神仍是如何恩待他們。「你也賜下你良善的靈教訓他們，未嘗不賜嗎哪使他們糊口...」(九20~25)。

「然而他們不順從...所以你將他們交在敵人的手中...但他們得平安之后，又在你面前行惡...然而他們轉回，哀求你，你仍從天上垂聽...又警戒他們，要使他們歸服你的律法。他們卻行事狂傲...」(九26~29)。

「但你多年寬容他們，又用你的靈藉眾先知勸戒他們，他們仍不聽從。所以你將他們交在列國之民的手中。然而你大發憐憫，不全然滅絕他們，也不丟棄他們。因為你是有恩典、有憐憫的神。我們的神阿，你是至大、至能、至可畏...的神...我們...直到今日所遭遇的苦難，現在求你不要以為小」(九30~32)。

這裡所說神的恩典和慈愛的故事，豈不是針對我們而說的么？這不是我們不斷向神背逆和冷淡不愛神的寫照么？況且神與他們相離是那么遠，今天神與我們相距是這么近﹗神在古時是在他們的心外，今天 在我們的心內。我們沒有甚么更好的理由可以原諒自己。

你有沒有用時間回想神的慈愛和恩典呢？在第三節告訴我們說，他們用三小時讀神的話，又用三小時認罪、禱告、敬拜耶和華。要使禱告的靈得著百姓，是需要相當的時間的。複興的一個原則就是用時間回想神的慈愛，回想在過去年間， 如何引領你的路程。請問你最近有否如此回想呢？

【複興的第三原則──承認我們的罪孽】「在一切臨到我們的事上，你卻是公義的；因你所行的是誠實，我們所作的是邪惡...看哪，我們在這地上作了奴仆...」(九33~38)。在基督徒的靈程中，有一個重要關鍵的時期，就是他能以誠實的心仰視神的臉面，對 說︰「神啊，是的，你是公義的，我是邪惡的。」此時，他不再與神抗辯，他只是說︰「主啊，是的，我現今所遭遇的，是我所該受的。你是對的，我錯了。」這件事乃是自從你信主之日開始，神在你生命中所要作成的。

我相信神愿意赦免 百姓的過犯，遠過于一個母親肯把她的小孩從火中搶救出來。但是神無法赦免我們所不肯承認的罪。這就是複興所以不能來到的原因。

在任何一個屬靈的團契中，若不肯付上代價，可以說不可能有複興來到。若是所犯的罪是公開觸犯了神的百姓，那罪必須公開的承認出來；若是得罪了別人，就當向那個人承認；若是得罪了神，就向神認罪；而且一切的罪，都是得罪神。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第十章

【複興的第四原則──重新順服】在第十章中，你可以看到百姓和神所立的約。可惜他們竟背棄所立的約。雖然如此，不要以為立約等于無用。在舊約中，神的子民乃受律法的驅使而對神服從，而今天我們乃是因主的愛激勵而順服 。

順服不止是情感方面的一次奮發──它要產生行動。它使人的心中開出愛的花朵；它使久旱的屬神的河流有水奔流；它使沙漠之地有花盛開。請注意，神的子民的順服，是關系到他們生活的各方面︰他們的家庭生活，他們的社會生活，以及他們的宗教生活。

「都隨從他們貴冑的弟兄，發咒起誓，必遵行神藉 仆人摩西所傳的律法，謹守遵行耶和華我們主的一切誡命、典章、律例。」──在此他們重新表示順服──「並不將我們的女兒，嫁給這地的居民；也不為我們的兒子，娶他們的女兒」(十29~30)。

這就是說，他們重修已經倒塌了的家庭祭壇。今天有多少家庭正急切需要重修祭壇呢？複興應自家庭開始。當我重修耶和華的祭壇，使家庭生活恢複正軌，使我和妻子及家人重新再有家庭崇拜，我就是榮耀神。

複興也影響到社會的生活(30節)。它要做到在友誼方面分清界限，凡事以神的旨意為第一，而其他的一切都放在其次。

此外，複興也影響到宗教生活。第十章結尾一句話是說︰「...我們就不離棄我們神的殿」(十39)。這包括兩件事，就是︰第一，盡心奉獻財物。「...將我們地上初熟的土產...都奉到耶和華的殿裡...」(十32~38)。第二，忠心的敬拜。所謂「不離棄我們神的殿」，不止是說我們只要來做禮拜，而是說我們不要使敬拜歸于徒然。忠心的奉獻，必須加上忠心的敬拜。我們的敬拜並不能使神增加甚么，然而若我們不與 的子民一同敬拜 ，我們就是剝奪 應得的榮耀。若是這樣，我們自己的靈命會變成枯乾，而不能合乎主用。

奮興家芬尼(C.G. Finney)說︰「複興的來臨，是因著把明顯定規的方法好好地實行出來。」而神所明示的方法不外︰我們重新破碎心靈(心要化為柔軟，使 可把靈的種子撒在其中)；回想神的恩典和慈愛(用功夫默想)；深切認識自己的罪孽(誠實的自我省察關于罪的問題)；再一次完全順服(這使複興付諸行動)。愿神的話在你我心中成為祝福，領我們得到真正的複興。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第十一章

【屬靈爭戰中的戰略】在尼希米那時候，以色列百姓從被擄之地波斯歸回住在耶路撒冷的只有五萬人，因此使他們特別容易受敵人的攻擊，所以他們需要很快學習屬靈戰爭的功課，就是「萬軍之耶和華說，不是倚靠勢力，不是倚靠才能，乃是倚靠我的靈，方能成事」(亞四6)。

一個賢明的領袖，要使每一個人都能人盡其才，並且派到所指定的工作。仔細研讀尼希米記第十一及十二章，就可以看出在此種形勢之下，尼希米之所以成功為屬靈領袖，乃是因為他運用了三個策略︰占領(Occupation)、委派(Delegation)、告成(Dedication)。

【第一個戰略──占領】「百姓的首領住在耶路撒冷；其余的百姓掣簽，每十人中使一人來住在聖城耶路撒冷，那九人住在別的城邑。凡甘心樂意住在耶路撒冷的，百姓都為他們祝福」(十一1~2)。

很要緊的一件事就是耶路撒冷的堡壘當有精兵把守，因此他就他計劃好首領必須住在城內，而百姓中有十分之一由抽簽選出來的，也必須住在城裡面。

在屬靈的爭戰中，有某些戰略地帶，我們必須不惜一切代價予以保守的；為要達成此種任務，我們需要真正被神托付，樂意遵行神的旨意，承擔起某一事工的人，再加上有一班人愿意守住各自的崗位，來作為他們的支持者。

我們若是在神的旨意中擔負一種事工，神必賜給與工作相等的恩賜。這就是保羅對以弗所教會所說的︰「我們各人蒙恩，都是照基督所量給各人的恩賜」(弗四7)。我總想在教會事工方面，其所以發生許多不愉快的事，是因為好多基督徒不是甘心樂意的去做主所呼召他們做的工作，而是用許多時間去妒忌別人所有的恩賜及所擔負的工作。

每一個基督徒在他為主而作的事工上，都會受到仇敵的攻擊。但是，擔負事工若是行在神的旨意中，並向 支取夠用的恩典，那工作就不再是苦役，乃變成一種快樂的享受。

誠然，守住神所召你的工作范圍，甘心樂意遵行 的旨意，這便是教會工作者自己滿足的秘訣。這也是一種訓練，引人進到更大、更重要的聖工范圍。

【第二個戰略──委派】「其余的以色列人、祭司、利未人，都住在猶大的一切城邑，各在自己的地業中。尼提寧卻住在俄斐勒；西哈和基斯帕管理他們。在耶路撒冷，利未人的長官，管理神殿事務的，是歌唱者亞薩的子孫...王為歌唱的出命令，每日供給他們必有一定之糧」(十一20~23)。

每一個工作人員有他被指定的工作，並且每一個人都有人關心看顧。從這些經節中你可以看到，管理神殿事務的是歌唱的人，並且王出命令，每日供給他們必有一定的糧。這些歌唱的人可能會想到他們自己是無用的人，他們對整個團體生活並無多大貢獻，但是事實上他們的工作很重要，他們的工作是鼓勵全會眾向神頌贊感謝。

你是否有時覺得你的生活太乏味且無用，似乎你沒有甚么恩賜，也沒有甚么辦法使你可以服事主。但是，有一天當我們面對面見主的時候，必定有好多令人十分驚奇的事情。我們當中有好多在主的工作上居顯要職位的人，到那時並不見得就是那么顯要的人物；同時另有好多平時完全不露面的、孤單的、不被人注意的，他們的工作從來沒有人認識，也沒有人稱贊的，卻是最先受主稱贊說︰「好﹗」的人。

我們必須認定一個原則，就是在萬王之王的工作中，那些最隱藏的工作(比方︰躺在病床上仍為眾人代禱)，若是行在神的旨意中，是與那些最顯露的工作同樣的重要。這兩種人是同樣的需要，同樣的有用，彼此相成，沒有任何一種是可以不需要的。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第十二章

【第三個戰略──告成】「耶路撒冷城牆告成的時候，眾民就把各處的利未人招到耶路撒冷，要稱謝、歌唱、敲鈸、鼓瑟、彈琴、歡歡喜喜的行告成之禮。...祭司和利未人就潔淨自己，也潔淨百姓，和城門並城牆...那日眾人獻大祭而歡樂；因為神使他們大大歡樂；連婦女帶孩童也都歡樂；甚至耶路撒冷中的歡聲聽到遠處」(十二27~30，43)。

在重建城牆的時候，他們經歷了許多恐懼戰兢；但在告成的那一天，他們充滿了勝利的喜樂，正如詩人所說︰「流淚撒種的，必歡呼收割。」他們的喜樂就是耶和華的喜樂。這真是一個極其喜樂的日子，甚至他們的歡聲聽到遠處。然而這種喜樂不是膚淺的，他們已經認識到他們生活中最重要的事，就是他們與神的關系。

在此，他們感謝神一切的恩慈憐憫，使他們能完成這工作。就在這一個告成的日子，神使每一個人的心受感動，他們潔淨自己和城門並城牆。他們知道︰他們若要在神的手中被 使用，便必須潔淨自己，並把自己分別出來，存著絕對誠實的心和堅強的決心去完成工作。同時，他們也把整個城市和城牆分別出來獻給神，置于神保護之下，因為他們相信若不是耶和華保守，他們所建的城牆必歸于徒然。

【戰略的配合──奉獻】「當日派人管理庫房，將舉祭、初熟之物，和所取的十分之一，就是按各城田地，照律法所定歸給祭司和利未人的分，都收在裡頭...」(十二44)。

在告成那一天，他們不但心中受感，他們的錢袋也解開了，他們當場收集十分之一及其他供物，並且予以適當處置。是的，作戰的策略和生命的奉獻必須配合起來，這兩樣都必須做得澈底。今天許多教會工作所缺少的恐怕就是這一點。我們的作戰策略不是神所計劃的，我們的奉獻也不夠完全。我恐怕我們太多人只過著一半奉獻的生活，所給神的不過是這裡一點，那裡一點，從來沒有把自己完全給神。

還有，奉獻並不是只獻上一切 ─ 又是支取一切。有人說，使我們每日有力量而得勝的，並不是因我們給主甚么，乃是因我們向 所支取的一切。我們生活中可悲的事就是我們支取得太少。如果我們在神的工作上顯得太貧窮、太痛苦，我們不要怪責別人，只當怪我們自己。在神的工作上，認識到我們的問題不在乎把一切交給神，而是在于向 支取一切，這也就是奉獻更深一層的意義。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


講道材料

尼希米記第十三章

【精彩的收場】尼希米在完成修建城牆之后，照著他與波斯王所立的約，又回到波斯宮廷去。過了十二年之后，他再次得到準許，又回到耶路撒冷。聖經中這一段動人歷史的最后一章告訴我們尼希米對神的忠心，一直堅持到最后為止。

「我來到耶路撒冷，就知道...」(十三7)，這幾個字道破了尼希米這個人所有的熱誠與品格的來歷。他來到耶路撒冷，就是神在這世界上要實行 計劃的地方，也就是聖城，是神行動的中心。他在那裡就知道 ─ 他看得很清楚神對 百姓的目的是甚么。他看出神的意思乃是藉著少數的人； 只要一些可以作 流通管子的人，並且這些管子必須很清潔、很乾淨。

很可惜，神的百姓被擄以前那種毀壞他們國家生命的罪又來侵襲，並且勝過了他們。這些罪一共有三樣︰第一樣，就是和其他的民族混合雜居──沒有與他們分別。第二樣，就是干犯安息日──事奉上的失敗。第三樣，他們和外邦人通婚──沒有成聖。

當尼希米回到耶路撒冷的時候，他看見這一切惡事已經行出來。亞捫人多比雅，就是他們最惡的仇敵，過去曾不斷的反對建造城牆，他就是尼希米所說過在耶路撒冷無分無權的人，竟然很舒服地住到神殿的院子中。還有，安息日有各樣的買賣並進進出出城門的人。更糟的，有一個祭司的兒子竟娶了參巴拉的女兒為妻。

但是尼希米一回到老地方，事情就有了改變﹗他把多比雅的一切家具全都拋到街上去，也把人趕出去。在安息日的前一日天晚的時候，他把城門關鎖起來，那些在城牆外作買賣的人受到警告︰若敢再犯將予嚴重懲罰。「從此以后，他們在安息日不再來了」(十三21)。那些在婚姻上犯不聖潔的罪，娶外邦女子為妻的，尼希米「斥責他們，咒詛他們，打了他們幾個人，拔下他們的頭發」(十三25)。

請問︰在你的生命中有多少地方給聖靈居住呢？如果你要在這絕望的世代認真為神而活，我勸你要在生活中的每一部分都加以檢查，看看是否被多比雅和他的家具占住了地方？有的話，你應當立刻而堅決地把它門拋出去﹗還有，我們的事奉上有否失敗呢？在你心中有何東西進進出出以致破壞了你應得的安息與平安呢？有甚么思想侵入了你身體的殿呢？你在主日為 作的工作如何呢？此外，你在成聖方面有失敗么？在你的生活中有沒有不聖潔的結合，使你的見証又受破壞的危險呢？你有沒有培養不合神旨意的友情呢？如果你要在這世界上過敬虔的生活，你必然會叫某一個人傷心；但一個敬畏神的人寧可叫任何人傷心，也不要叫神傷心。

你有否看到在本章中尼希米共有三次禱告求神記念他呢？這乃是由于尼希米是個信靠神的人，他謙卑地禱告求神或者肯記念他所作的工。請記住︰尼希米的神就是我們的神。對 不順服必然會招來管教。犯罪使人作奴仆，但悔改常會使神把憐憫祝福傾倒下來。一個人生命中所有的家具若已拋空而被聖靈充滿，他一定常常是得勝的，因為主自己是得勝者。但愿我們都能像尼希米這樣，作個忠心到底的人。 Alan Redpath《基督徒勝利的工作 尼希米記的訊息》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章


民數記

民數記提要

民數記 神的腳步

基督徒跟隨神腳步的引導，在行走靈程中認識神，認識自己。

大綱︰

   一、西乃山神預備子民的行程　　　　　一章~十章10節

   二、從西乃山到迦底斯巴尼亞的行程 　十章11節~十四章

   三、38年漂流的點滴記載　　　　　　　十五~十九章

   四、從迦底斯巴尼亞重新起程到摩押平原　廿~廿五章

   五、進入應許之地的準備　　　　　　　廿六~三十六章

一、從行程前的準備，看見神的呼召主宰︰

1.(一章)計數20歲以上能打仗的人，看見基督精兵的身量。

2.(二章)各營聯結，看見宇宙教會的地方性。

3.(三~四章)特選利未支派的事奉，看見神與敬畏 的人親近。

      特選的起因︰擊殺拜金牛犢的人，挽回神的怒氣(參出卅二26~29)

     摩西的祝福(申卅三8~9)，神稱贊利未人敬畏 ，懼怕 的名(瑪二4~9)。

4.(五章)從潔淨的營，看見摸聖工的原則︰

   大麻瘋有罪的，漏症新生命不長的，摸死尸與世界、撒但、肉體有份，不活出生命的，都不能事奉面見神。

對付罪，賠償虧負人的，淫亂的刑罰(林前六18)。

5.(六章)從拿細耳人條例，看見奉獻者的原則︰

     奉獻是甘心自愿的(參歌二7)。離棄世界歸向神，遠離屬地的享受酒；留長發服神權柄，為主受羞辱(林前十一4)。不近死尸，不有份于世界、撒但、肉體。

   在奉獻的日子犯罪，神都不記念不算數；在神旨意中才算數(詩九十12)。神使用他時，獻燔祭全然奉獻；贖罪祭認罪悔改；平安祭與神和好合一；素祭活出基督生命；奠祭為主而死；搖祭接受神的恩賜，分別為聖，單事奉神。

6.(七章)行程前的奉獻，看見積財寶在天上(太六20)。

   7.(八~十10)聖殿作工原則，看見事奉的聖潔︰

   點燈發光不息，教會見証基督是永恆不斷的。

   事奉前除罪水，剃頭刀刮全身，不留點滴罪惡才能摸聖工。

   守逾越節，看見記念主的死。

   雲彩覆幕，看見受聖靈管治，不能任意妄為。

   銀號，看見順服天上的呼召聖靈的引導而行動。事奉的根基在于基督的救贖，錘出來是基督經過痛苦的死打而產生一個身體教會。

     一切事奉由神發動開始，一切事奉過程依靠神的能力，一切事奉的結果榮耀歸于神。

二、從西乃山至迦底斯巴尼亞的行程︰

1.(十11~36) 雲彩上升，聖靈開路，各按各職事奉，開始行程，約柜領前，仇敵四散。

2.(十一1~3) 眾百姓怨言，看見人反叛的本性，神是烈火，中保代求，挽回神的怒火。

   3.(4~35節)從肉體的貪欲，看見人無法追求天上的事。

4.(十二章) 從米利暗，亞倫野心領袖欲，看見人罪性的自高，抵擋神的權柄而犯罪遭罰。

   5.(十四章) 從探子報惡信，看見站在神立場的洞察與站在己立場的短見，關鍵在于另有一個專心跟從主的靈，藐視神或尊重神的心態是關鍵，一生果效是由心發出(箴四23)。時時不忘主問︰你們的心如何？(路九55)。

     (十四22)試探主十次，原因是為己活，不愿為主而活。

   列出試探主的12次，警戒我們末世的人︰

      (1) 膽怯不信任神，怕法老(出十四11~12)。

      (2) 不愿喝苦水，貪享肉體舒服(出十五23~24)

(3) 留戀世界的肉，不喜歡天上的糧食(出十六2)。

(4) 為明天憂慮，不信任神的應許天天供應新鮮的生命之糧(出十六20)。

(5) 貪圖肉體的享受，不愿在行程上出代價忍受干渴(十七1)。

(6) 不信任神的應許，棄絕神，回到世界敬拜鬼魔，金牛犢(出卅二7)。

(7)(民十一1~3) 不滿意神的作為，發怨言，照私意來衡量神的作為。

(8) 留戀世界的肉貪享肉體的情欲(民十一4~6)。

(9)(十四章) 報惡信，攪動人的心回世界去，為己利益放棄神的道路。

(10)(十六章)可拉叛黨領袖欲的野心。

(11)(廿10)因無水喝，留戀世界，惹動摩西重釘主于十字架，不得進迦南。

(12)(廿一4) 路難行，不愿走舍己背十字架的路而攻擊神。

三、漂流的開始︰

1.(十五1~31)從曉諭在應許地獻祭條例，看見事奉的人與事奉的原則。

2.(32~36節) 從安息日的撿柴必死，看見事奉不從神而來的任意妄為的慘局。表示神的挽救的藍色細帶子，時刻記住屬天的地位，不隨從己的心意、眼目、行邪淫，竭力與主聯合，運用向己死、向神活的能力。

3.(十六~十七章) 從可拉叛黨，看見擅自專權惹動神的忿怒。銅香爐包壇，神在背道的人中得著供獻(詩六十八18)。從亞倫發芽的杖，看見神揀選的印証是複活生命的事奉。生命是事奉的基礎，事奉是生命的發表。凡不從生命發出的事奉都是死亡。生命身量大，事奉能力強。

4.(十八章) 事奉的聖潔與賞賜，得父神喜悅(約十二26)。

5. 從紅母牛的灰，看見一次永遠的救贖，主釘在十字架只有一次。主的血永遠有功效，不需要重新得救(來六6) 純紅是流血。無殘疾是聖潔無瑕疵 無負軛，是無人工。母性是主觀的真理。香柏木，牛膝草等是屬人的，都與主同釘死。

     需認罪的事︰摸死尸，沒有生命交通，腐敗的光景。敞口的器皿，向世界開門，不進入基督裡的交通。摸墳墓骨頭，生命關閉枯死的光景。教會是無瑕疵的，凡污穢的犯罪必趕出教會。

四、經過38年漂流，回到迦底斯巴尼亞向摩押平原

1.(廿1)從米利暗死，半年后亞倫死，第40年摩西死；看見先知，祭司，律法都不能使人進入救恩，唯有約書亞預表的耶穌基督才能賜給人生命進入救恩。

2.(2~13節)摩西第二次擊打盤石，藐視神的命令，把主耶穌第二次重釘十字架，不得進入迦南。取神的杖，亂用神的權柄，領袖犯罪，神仍祝福百姓使他們有水喝。

3.(廿一4~9) 從杆子上的銅蛇，看見耶穌釘十字架的意義。無罪的成為罪身的形狀(羅八3)，為全人類受審判，人只須仰望 就必得救。看自己的傷口無拯救之路(賽四十五22)。

4.(廿三~廿五章) 從巴蘭先知貪愛不義之工價而說出神的話，看見生命跟不上恩賜的事奉，如同神叫驢子開口，生命幼小恩賜很大，本身受虧損。會眾仍得聽見神的話。

五、進入應許地的準備︰

1.(廿六章) 第二次計數，事奉神的人有多少。

   2.(廿七1~11)西羅非哈的女兒看重神的產業，不放棄這權利。

3.(12~23) 設立約書亞率領進入救恩迦南之地，預示救主耶穌的來到，律法的終極是基督。

4.(廿八~廿九章) 又囑咐事奉的祭和節期。

   5.(三十章) 許愿之例，看見受神管治約 的實行。

6.(卅一章) 殺米甸人，除滅巴蘭與神的仇敵世界、撒但、肉體。

7. 二支派半停留在約但河東，不愿向前最終首先被擄，在以色列王比加年間，亞述王先奪河東地(參王下十五29)。

8.(卅三1~49)計42站行程，回憶神的腳步。

9.(50~卅六章) 分產業的地界與人，設立逃城，看見神對每個人量定地界，是座落在佳美之處(詩十六6；徒十七26)。主是我們的逃城， 流血使我們得釋放。 張向晨《聖經六十六卷》

作者簡介

民數記注釋的作者裡根斯為愛丁堡神學院舊約研究的傑出學者。他曾于以色列工作多年︰先是負責提比哩亞的蘇格蘭中心教會，近年更主理耶路撒冷的聖公會。對于研讀民數記的讀者，本書將提供得力的幫助。

民數記緒論

{\Section:TopicID=103}名稱

『民數記』(Numbers)這個名稱，是從希臘文的Arithmoi，再由拉丁文的名稱Numeri轉變過來的。希伯來文的名稱是『在曠野』("In the Wilderness")，根據拉比(The Rabbis)的意見，它是這卷書開始幾句中最重要的一個詞(在希伯來文中，『在曠野』是一個字)。傳統上稱呼這卷書為民數記，是從書中出現人數的表格而得名的，雖然這些人民的數字表在書中並非最重要。從書中有關人口(一1-四49，廿六章)及在第七章十至八十三節、廿八章一節至廿九章卅八節、卅一章卅二至五十二節中找到的表格，可見主要的調查方式有兩種。

{\Section:TopicID=104}作者和日期

根據正統，認為本書的作者是摩西。然而這樣的宣稱，並沒有成為神聖經文的一部分。某些資料顯示作者有多位，我在附錄\cs161{\LinkToBook:TopicID=198,Name=附注}提供了一些可能讀者感興趣的資料。但在這裡只引用艾勃賴特(W. F. Albright)的幾句話就足以說明(這些話是從他所著聖經時期The Biblical Period這本書中摘錄的)︰

有多少這些記載……追溯到摩西本人，這樣的推測，就我們現階段所得的知識來說，是過于省工夫了，但是其精神和許多細節，則可以視為早于征服迦南的時期──換句話說，就是追溯到摩西的起源。

{\Section:TopicID=105}綱要

本書實際上是關于一個初出茅廬的民族，在上帝的指引下的一次朝聖旅程，而其中所記載的事件和所反映的史實，隨 故事的拓展，可以分成三個部分。這裡稱它們為︰(壹)以色列民族和在曠野的試煉；(貳)以色列民族和調整適應的試煉；( )以色列民族和定居迦南的試煉。更進一步，這裡有三個一般的地理區域，包括(甲)西乃；(乙)迦南南方；(丙)摩押和以東。所以這本書可以分成兩部分重疊的模式︰

壹　以色列民族和在曠野的試煉

(甲)西乃，一章一節至十章十節(約二十天，參見一章一節和十章十一節)

(乙)迦南南方，十章十一節至二十章十三節(約三十八年，參見十章十一節和卅三章卅八節)

(丙)摩押和以東，二十章十四節至卅六章十三節(約五個月，參見卅三章卅八節和申命記一章三節)。就是在這個區域，發生了第壹部分最后的事件和所有第貳和第 部分的事件。

貳　以色列民族和調整適應的試煉

  以色列民族和定居的試煉

{\Section:TopicID=106}結構

即使很粗略地翻閱經文，任何民數記的讀者都將發現，這卷書中的文學或者神學結構都很差勁。這卷書的基礎，是敘述上帝新創立的民族，他們在西乃得到上帝的妥拉( 的指引和各樣指示)，和在應許之地對面耶利哥邊界安營的時候，受到各種試煉。但是大堆分散的資料變得非常突出──一次又一次戶口調查，上帝的訓令，崇拜禮儀的規定，給聖所的禮物的目錄等等。然后在第廿二至廿四章，出現關于耶和華和巴勒對先見巴蘭的愿望循環的故事。摩西的哥哥和姐姐，即亞倫和米利暗二人之死也在故事中，並宣布了摩西的臨近死期。也許最突出的主題，是耶和華為照顧以色列的所有需要而賜予的恩典──軍事上的，肉體上的，食用方面和靈性方面──盡管百姓，包括領導人和平民經常地背叛，上帝仍然祝福。

{\Section:TopicID=107}教訓的摘要

(一)上帝總是親切而滿心關懷的。 介入 的百姓在歷史上的行動，藉 雲彩的遮蓋(九15-23)和更直接地藉 住在他們中間(卅五34)顯示出來。我們必須按照以色列人本身那樣去了解舊約，也就是說，具體地以真實的歷史和地理詳情為根基。

(二)上帝經常管教。這表現在兩方面︰(甲)當百姓背叛，埋怨上帝，或者只是懷疑 的時候；(乙)當耶和華用試煉試驗 的百姓時， 要求人順從 的旨意；當整個民族(十一1-3，廿一6，廿五1-5，6-13)，包括領袖(十四36-37)，利未人(16章)，米利暗(十二10)，和摩西與亞倫也都在內(二十12)，對上帝的旨意不順從而施行審判。

(三)上帝的旨意總要成就。上帝向族長的應許必將實現(卅二10-12)，盡管百姓不忠誠，其他國家敵對，屬靈界的勢力反對，上帝的旨意必將實行在地上如同在天上一樣。

(四)上帝的愛、管教和目的都是神聖的。整卷書都顯示這一點，上帝必須得 專一的和完全的事奉。書中所包含的律法，不可以視如自動的公式，以達到人的成聖，為防止人把上帝的聖潔視為當然，或者因它過分熟悉而產生侮慢之心。任何人必須運用時間並留意準備自己，藉 懇切禱告或者認罪，去接近 。這也是一則值得學習的功課。

在我們的人生旅程之中，天父引領我們向耶穌基督呼求，我們也將經歷同樣的關懷和指引。在這個屬于 的真實世界中， 將照顧我們所有的需要；當我們在 裡面成熟時， 將給予我們所需的訓練；今天， 將激勵國家和個人，去成就 的旨意。而更進一步， 還要求我們完全奉獻和順從(羅十二1-2)。在基督裡，我們能夠完完全全充滿信心地接近天父， 的聖潔必然要反映在我們的社會中，而社會就向 真正的應許之地前進、抓緊 的應許，達成 的目標。

可以正確地說，以色列人在民數記這卷書的朝聖經歷中所體驗和學習的功課，與世界各地和每個時代所有上帝子民中遵行天父旨意的人，是相同的。

附注

1. 關于舊約聖經，特別是開頭五卷書──摩西五經如何達致它們現在的形式，進入理論研究並不是一帆風順的。早期興起的傳說，認為摩西寫了這五卷聖經。但是摩西五經本身從來沒有宣稱摩西或任何單一的個人為它的作者。有少數的經文宣告摩西為這部分或那部分著作的來源。例如民數記卅三章二節就是例子，但是僅僅如此而已。而不少經文段落看來預先假定一個比摩西晚得多的時間。最明顯的是申命記卅四章五至十節『這樣，摩西……死在那裡』；而且還有許多地方(在本注釋書中我們指出了一些)，在那裡所說的，看來與以色列定居迦南很久以后所發生或發展的事件或者實際經歷有關。

在各段經文上下文中使用不同的短語、名稱和興趣，曾引起學者們爭論在摩西五經背后存在 多于一種思想和手筆的問題。在隔離和分析這些來源中，他們的偵察工作的故事，是一種全心的投入和吸引人的；讀者被鼓勵去閱讀任何標準的舊約緒言之報告。當然，某些學者在尋找一些細節方面走得太遠了；某些人錯誤地去尋找準確日期的証據；還有些甚至是懷疑和否認超自然的靈界或者聖經的指導。我們不需要學效他們的榜樣。在另一方面，我們若忽略他們研究的廣泛結果將是愚不可及。我們甚至從某些早期來源的聖經內文本身得到暗示，例如民數記廿一章十四節以下，廿七節以下。一個類似的見証可以在路加福音一章一至四節中關于拿撒勒耶穌的生活中找到，它被寫福音書的作者所使用。

許多不同的小組或不同思想的學派可能都從事于保存以色列人的事跡，使其繼續有影響力，保藏 以色列人的記錄、解釋和重新解釋每一事件。把這些小組想象為正如受到聖靈感動而寫作的單一作者，是確實可能的。有一學派特別關注于︰祭司的事務和與其有關的記錄、家譜和禮拜儀式、上帝的神聖和其超越性。民數記這卷書大部分看來是從這樣的小組得來的，盡管其他趣事和重點也可能有時會被發現。

因此，我們要把民數記這卷聖經想象為是逐漸地形成的，它興起在摩西的時代，從它所記載的許多特殊事件之中，反映出上帝對 百姓不斷的啟示跨越許多世代。

2. 在贖罪中，所有以色列人的敬拜達到了高潮︰(甲)大祭司被神聖地膏立和指派，並代表全以色列人；(乙)他自己(編者按︰以下的「他」乃指大祭司而言)承接聖職去服事全以色列；(丙)他奉獻祭牲，承認以色列的罪並宰殺祭牲；(丁)他進入至聖所，去為以色列人作中保；(戊)然后他回到百姓之中，舉起他的手為百姓的平安祝福。

在耶穌身上我們看見這一切得到滿足︰(甲) 是神聖地被膏立和指派，並代表 全以色列和全世界(約一29，34)；(乙) 自己承接了聖職(約十七章)；(丙) 獻上自己為祭(約十八至十九章)；(丁) 升到天父面前(約二十1-18)；(戊) 回到我們中間帶 祝福，說『愿你們平安』(約二十19-29)。

3. 『靈』在聖經中是一個非常有能力和動力的東西，本身顯露 上帝的靈的特征。在這些日子上帝提醒我們， 要把 的靈傾倒教會中，我們必不可嘗試去限製 。 既不是消極被動的，也不是膽怯的。信徒幾乎每一次唱聖詩時，當有一節呼求聖靈時便小聲地唱，有時又止住，好象那裡有鬼魂的成分，這不是很奇怪嗎？我們要唱這幾節詩，好象查理 斯理那樣強有力地和充滿感情地唱 ︰

來吧，親愛的聖靈，
我們的心深受鼓舞；
讓我們顯明 的大能，
古先知火的泉源，
生命與愛的泉源。

4. 在舊約聖經中我們找到關于︰
(一)燔祭(burnt offering)；
(二)全牲祭(whole burnt offering)；
(三)素祭(cereal offering)；
(四)奠祭(drink offering)；
(五)平安祭(peace offering)；
(六)感恩祭(thank offering)；
(七)還愿祭(votive offering)；
(八)甘心祭(free-will offering)；
(九)贖罪祭(sin offering)；
(十)贖愆祭(guilt offering)；
(十一)火祭(fire offering)；
(十二)舉祭(heave offering)；
(十三)搖祭(wave offering)；
(十四)記載歷史的部分(memorial portion)。

5. 在舊約中用于『天使』的詞，基本的意思是『信差』或『使者』。最重要可供研究的事件是如下經文︰創世記十六章七至十四節，十八章一至廿二節，十九章，廿一章十七至十九節，廿二章九至十八節，卅一章十一至十三節，卅二章廿四至三十節，四十八章十五至十六節，出埃及記三章二至六節，十四章十九至廿二節，約書亞記五章十三至十五節，士師記二章一至五節，六章十一至十四節，十三章二至廿三節，撒迦利亞書一至八章各處。在所有這些的經文中以很多不固定的身分來描述天使︰或把天使說成好象是使者或說成是上帝自己；這個代名詞從個人到個人，或者從單數到複數，在此不是要把這件事考察詳細。在此只要說在真實的意義上，耶和華是『在』天使之中就已足夠。一個人的特性和個性是在他們的名字中可看得出，正如我們在本注釋中早些時候曾看見，在舊約中最深刻的一段經文是出埃及記廿三章二十節以下，那裡耶和華說 的天使是『奉我的名來的』。

6. 比較『雅煞珥的書』(書十13，撒下一18)；『律法的書』(王下廿二8)；『立約的書』(出廿四7)；『以色列諸王的年代記』(王上十四19，譯者注︰中文和合本譯作『以色列諸王紀』)；『猶大諸王的年代記』(王上十四29)；『年代記』(尼十二23)；『以色列和猶大列王紀』(代下廿七7)；『以色列諸王紀』(代上九1)；『猶大和以色列諸王紀』(代下十六11)；『列王的注釋』(代下廿四27)；『所羅門傳記』(王上十一41)；『上帝的律法書』(書廿四26)；一般地指『一本書』或『這本書』(書十八9，撒上十25，賽三十8，耶廿五13)；『紀念冊』(瑪三16)；也參看以賽亞書四章三節，但以理書十二章一節。新約繼承這種把聖徒的名字銘刻在此暗喻生命的『書』裡面的思想，記載在腓立比書四章三節，啟示錄三章五節，等等。(在這些譯文中彌賽亞以一種軍事的形像出現，他將毀滅羅馬的勢力，並且很可能是基于一種好象巴柯巴這樣偉大的形像出現。)(譯者注︰巴柯巴Bar Kochba是猶太人的一位領袖，于公元一三五年抵抗羅馬失敗，他自稱彌賽亞，其名字的意思即『星』。)

他爾根偽約拿單
17節
星
和杖要興起
至高的王
將被膏為彌賽亞

19節
城
君士坦丁堡和該撒利亞為首的，

20節
諸國之首
發起反對以色列的戰爭

7. 舊約有三種猶太人這亞蘭譯本，而它們把民數記廿四章十七至廿四節譯作如左︰同時也提出希臘七十士譯文，和最后從拉丁文武加大譯本讀到的︰

譯本
現在的經文
翻譯的經文

他爾根盎克羅
17節
星

和杖要興起
王

受膏的彌賽亞

20節
諸國之首
為首的，要發起反以色列的戰爭

24節
基提

終必
羅馬

最終將與所有東方之眾子一起，在彌賽亞王的日子，發起反以色列的戰爭

23節
當上帝行這事時
當耶和華的米拉(Memra，道)啟示自己時(也就是在彌賽亞的時代)

24節
基提

必將毀滅
意大利……羅馬……君士坦丁堡

將被彌賽亞王的手所毀滅

(這些譯文甚至更加明白地指出與彌賽亞有關的；關于上帝和 的軍隊在譯文中也被提到了)。

殘破不全的他爾根
19節
有一位出于雅各的必掌大權
有一位王將從雅各的家興起

24節
基提
意大利＼羅馬

(沒有發現特別提到彌賽亞，但是這個譯本論到未來時是贊同其他兩卷他爾根的)

七十士譯本
17節
我看他

我望他

杖

額
我將膏他

我將祝福他

一個男子

請王子

19節
出于雅各的必掌大權
有一位從雅各興起

24節
船將來
有一位將來臨

(很明顯地有末世論和彌賽亞論的口吻。)

武加大譯本
24節
基提
意大利

從馬太(太二2，9)和約翰(啟廿二16)的時候起，這些經文也被教會看作是論彌賽亞的經文，指 耶穌而言。在希臘和拉丁教父中有許多這樣的解釋。 《每日研經叢書》


民數記

民數記第一章

壹　以色列民族和在曠野的試煉

以色列能打仗的人──命令(一1-4)

(一)

在這卷書最開始的第一節中，有兩個基本要點對于了解舊約(事實上也包括新約)，很強烈地突現出來︰

(甲)上帝在與 的百姓的關系中有一種主動性，並且采取主動。這是信心的中心︰『耶和華……曉諭摩西說……』。聖經一開始就斷言︰『起初上帝創造……。』上帝的話開啟了這本書，並立即確立了語氣。 不是倚靠我們的信心而為我們采取行動的。

(乙)我們與上帝的關系，基于我們與 相遇，是建立在此時此地。這個關系在歷史上得以鞏固──不是想象推測，也不是含糊的樂觀主義，而是在我們真實的普通的世界上。『以色列人出埃及地后，第二年二月初一日。』值得注意的是，強調知道時間和地點，以及 重祝賀、記念和再體驗準確的時間和地點。當疑惑和害怕圍繞 我們時，記念這些時間和地點是有好處的。即使是在失落或者孤單時，我們能夠知道上帝確實是在某些歷史事實中彰顯 自己，並且會繼續這樣做。這一點保守以色列人的信心，在耶穌降生于猶太的伯利恆之前幾世紀仍然活 。

(二)

在接下去的一章中，一個激動人心的故事即將開始。以色列的經歷變成一次朝聖的旅程，從記錄在出埃及記十九章一節以下的階段繼續下去，也就是百姓從埃及逃出來以后，那時他們安置在西乃的曠野地區。在隨后的故事中，有好幾次，百姓變得沮喪和反叛；但在這卷書中，摩西看來也是領導他們進行一個與永生的上帝意想不到的旅程，這位上帝是他們祖先的上帝，是在荊棘火焰中的拯救主。這位上帝堅持 曾揀選他們(申七6-11)，並在他們的朝聖進程中，教導他們單獨倚靠 ，和如何去敬拜 。

經文開始于他們正要出發開始他們朝向應許之地的偉大旅程。為了這個旅程，他們需要為培養個人和民族的士氣作好訓練及準備。這種訓練的一部分，包括選出一位由上帝揀選和膏立的領袖，在上帝面前作為百姓的代表，並作為向百姓傳達上帝話語的中保。摩西就是這樣的人︰『耶和華曉諭摩西』，這個公式在本書中用了多于八十次，可見摩西的重要性。像摩西這般敬虔及能干的人，很少會在上帝子民中出現。但上帝仍然呼召人，揀選他去作為 百姓的牧人、先知及代禱者。

上帝和摩西之間的溝通，發生在『會幕中』(譯者注︰英文譯作"In the tent meeting"，意思是『在帳棚中相會』)。這是會幕(Tabernacle)的不同表達用法之一。它是一個神聖的和易于搬動的帳棚，在那裡，上帝向 的百姓啟示 的旨意，並和他們同住。這裡所用的短語，英文從拉丁文翻譯過來，在舊約中出現了一百四十次。在希伯來文中，這個『會』(meeting)字，帶有約定會見之意，所以，這個神聖的地方，是當上帝呼召摩西，或者當上帝需要他時，摩西在那裡接受耶和華指示和指引的地方。更進一步觀察會幕的意義，將在九章十五至廿三節的注釋中提出來(參該注釋──雲彩和法柜{\LinkToBook:TopicID=131,Name=雲彩和法柜（九15-23）})。

這種帳棚(tent)中的相會(即會幕)，是朝聖百姓的核心(參見出卅三7以下，在那裡當摩西進入會幕時，百姓跟隨 他的每一步)，因此在旅行之中要保護它，就像保護百姓本身。這樣，他們的訓練的第二部分，包括建立一個有效的動力結構。舊約是很清楚地表示，以色列不單單是一些個別的人和支派的集結，她是一個統一的民族，一個真正的國家；即使在她占領迦南地之前，和甚至她被打敗至分散到外邦之后，仍是如此。她必須學習在上帝的指引下生活︰好象民數記和其他舊約及新約所顯示的，經歷一個長期的和痛苦的過程。

(三)

所以百姓需要去清點和準備好自己。他們需要去估計他們的資源、人數、家畜，無論物質的和精神上的都包括在內。換句話說，他們被號召去進行一次戶口調查。根據古代的記錄，進行戶口調查通常有兩個理由︰(甲)為了納稅的目的(好象在出卅八24以下)；(乙)為了軍事方面的目的，就像這裡的情形。上帝號召進行戶口調查，並且要詳細。『以色列的全會眾』這個短語，是特別用于舊約的這一類書寫。同樣的，希伯來文專有名詞用在普遍名詞之后(譯者注︰即英文"the congregation of the people of Israel"的Israel在此片語之后)，就像會幕中摩西與上帝相會(即英文"in the tent of meeting"的meeting在tent之后──譯注)；而這個專有名詞共用了七十次。意思是在歷史上以色列是一個奉召面對本身命運的民族，也是上帝指定的民族。

然后開始計算︰(甲)家室，或者如蘇格蘭人般把它合適地理解為『部族』；(乙)宗族，(『父家』──英文直譯)也就是更小的，較接近的單位；(丙)所有的男丁(『逐個計算的每一男性』──英文直譯)。按字意這是『根據他們的頭蓋骷髏』計算，在新約中『骷髏』這詞，譯為『各各他』(Golgotha)。男丁是從能打仗的，二十歲和以上的年齡計算。這個公式，和他們必須『能出去打仗』的思想，在本章中用過十四次，所以毫無疑問這種戶口調查是特意為了確定以色列人的軍事力量。利未人為非軍事人員，所以接受另一種戶口調查(一47以下；三14-51)。

這卷書的開頭幾節就顯示了行動和策略，並預言會有試煉和成長。它們也談及分配領導權的某種需要。摩西則得到他的哥哥亞倫和各支派中長老的幫助。這些人在社會上扮演非常重要的角色，就像酋長在游牧民族的社會中一樣。亞倫的統治角色，隨 這卷書情節的推進而展現了。對于領導權的真正分配，是要好好學習的功課。

以色列能打仗的人──男丁(一5-19)

(一)

本段報導了將成為以色列代表的實際人選。這裡同樣強調一方面知道歷史事實的重要性，而另外一面同等重要的是屬靈方面的認識。知道名字是很重要的，表示這些是真實的人。從十二個支派中，都列出了支派族長和他們祖先的名字，去進一步確定他們的身分和作人選的保証。這是一種屬靈的家譜。

本段的廿四個名字，有九個帶 上帝的神性名字"El"︰以利蓿(Elizur)，意思是我的上帝是盤石；示路蔑(Shelumiel)意思是上帝是我的平安；拿但業(Nethanel)，上帝賜予；以利押(Eliab)，我的上帝是父親；以利沙瑪(Elishama)，我的上帝垂聽\cs8；迦瑪列(Gamaliel)，上帝是我的報答(這個名字成為后來拉比的流行名稱，例如大數的掃羅的老師，徒廿二3)；帕結(Pagiel)，上帝是我的命運；以利雅薩(Eliasaph)，我的上帝加添；丟珥(Deuel)，這個名字可能在手抄傳統中，很容易從流珥(Reuel)抄錯的(好象在二章十四節。譯者注︰中文和合本二章十四節也是丟珥，但英文標準修訂本卻是流珥)，流珥的意思是上帝是朋友。

還有三個名字帶 上帝的神性稱呼，『沙代』("Shaddai")也許它的意思與強有力的保護差不多。這個名字是示丟珥，沙代是光；蘇利沙代(Zurishaddai)，沙代是我的盤石；亞米沙代(Ammishaddai)，沙代是我的親屬。

最后，這裡還有三個名字帶 上帝另外的神性名稱。『蘇珥』("Zur")。這個詞的意思是盤石，指上帝的能力，但是更可指 關懷照顧 的百姓，好象大的盤石，從使人燙得起泡的陽光下，提供可休息的隱密處(參見賽卅二2)。前二個名字前面已經提到，而第三個是比大蓿(Pedahzur)，意思是盤石的拯救。

在這些名字中，六個是以和普通用于與上帝有關的名稱合拼而成，例如『亞比』("Abi")，我的父親；『亞希』("Ahi")，我的兄弟；『亞米』("Ammi")，我的親屬。這些都是古代的名字，反映百姓相信他們與上帝所建立關系的典型。因 這個理由，它們對了解以色列早期生活中，公眾的虔敬信仰非常重要。

現代西方人們給孩子選擇名字的方法，甚少會認真地查考名字的實際意思。但是在東方的風俗，則是根據有這個孩子時的經歷而選擇名字；或者是根據希望孩子有怎樣的前途；或者根據對他們特點或個性的感覺，而給他們選擇名字。因此，知道某人的名字，就得以洞見他們的特性和語系，而這點正可解釋聖經為何喜愛記載家譜和家庭聯系的原因。所以福音書根據馬太的記載，一開始就列出了拿撒勒人耶穌在以色列生活和時代的家譜。有趣的是這裡記載的兩個名字︰亞米拿達和拿順，據說是耶穌的先祖(太一4)。

(二)

在支派的階級製度之中，也有附嚴格規例的草案。雅各合法妻子所出的各支派，按次序地位高于他婢女所出的后人。在這張名單中，居先的是利亞的眾支派，隨后是拉結的各支派，而辟拉和悉帕的支派排在最后(參見創廿九31-三十24，出生的先后次序)。利未族是利亞的一個支派，它沒有包括在裡面，因為它有『祭司職務』的功能；但是為保持十二支派的數目，便合並了以法蓮和瑪拿西這兩個代表約瑟族的半支派，成為一個支派。以法蓮得以排在前面，是因為創世記四十八章十三節以下所言的祝福。在下一段經文的名單中(20節以下)，除了迦得奇怪地升為第三位之外，次序是相同的。但是這張名單是指向第二章，那裡是描寫眾支派在以色列營房中圍繞 『會幕』的位置。在那裡迦得占用了利亞眾支派之中利未支派所騰出的空地；請參看二章一至卅四節注釋──以色列能打仗的人──安營{\LinkToBook:TopicID=114,Name=以色列能打仗的人──安營（二1-34）}的圖表。

一瞥主要的英文翻譯將顯明十六節有很多種不同版本。標準修訂本經文說這些領袖是『以色列各宗族』的首領。而欽定本則按字面翻譯為『數千』，其后更為小心的譯法也許是耶路撒冷譯本的『一大 』。希伯來文有一個數目字一千，但從聖經內外資料都証明，這個數字的出現具有技術上的意義。通常這裡的背景是一種軍事上的，而它原來也許有一種以一千人為單位的意義(特別參見撒上八12)；然而給人的印象是它作為一種軍隊力量的單位名稱。因此新美國標準本的翻譯是︰『師』。也許譯作『營』，『旅』，或者類似的軍隊單位更好。

因此摩西執行了上帝的命令，並『數點了百姓』。一種更生動的翻譯是︰他檢閱了部隊，因為這個動詞的詞根，傳達了一種聚集、尋找、任命的意思。上帝命令甚么，摩西就做甚么。在創世記第一章中有一個反複出現的短語︰『上帝說……事就這樣成了，』就是說，上帝的話就像 本身那樣有保証。如果 說 要做某些事情，那么事情必將成就(比較賽五十五11)。這裡我們見到上帝對 的仆人說必須做一些事情，文中只簡單說事成了，但這位模范仆人的信心和順從，就表露無遺。

以色列能打仗的人──數目(一20-46)

(一)

這一段對現代讀者來說，可能頗不連貫。但是再次強調不變的事件的史實性。以色列人的上帝並非遙不可及的； 並不只限于在人內裡的魂或心靈的最深處動工，以至于 能使人與人之間彼此溝通。 能夠做這一切，但除此之外， 也能改變百姓、國家和政府。 在自然界工作。根據以色列人的經驗，上帝的存在和表現，是可以証明的。所以這裡以一種堅定的公式提出一種平凡無奇的各支派和總人數的名單。但是 命令戶口調查的結果，表示了上帝旨意的成就。

適合于行動的支派的總人數如下︰

流便︰四萬六千五百人
西緬︰五萬九千三百人
迦得︰四萬五千六百五十人
猶大︰七萬四千六百人
以薩迦︰五萬四千四百人
西布倫︰五萬七千四百人
以法蓮︰四萬零五百人
瑪拿西︰三萬二千二百人
便雅憫︰三萬五千四百人
但︰六萬二千七百人
亞設︰四萬一千五百人
拿弗他利︰五萬三千四百人

總數︰六十萬三千五百五十人

這些是二十歲以上能打仗的成年男子。如果與其他古代和現代的社會相比，能夠參軍的和其余社會人員的百分比，曾經估計整個營的人數在二至三百萬之間。這個數字等于六十萬三千五百五十人加上利未支派的數字(參見下一段)，婦女，那些少于二十歲的，和年老的，不適合打仗的人數。

注釋家曾經指出，記錄在民數記中的這個數字太大，人數如此多，走動和生存皆不易。相對于那個小地區，看來也是太大了。在十章一節以下，我們再一次讀到，整個民營，只可以包圍在只有兩支號角的聲音所能達到的距離之內。最后，根據出埃及記廿三章廿九至三十節，和申命記七章七節(『耶和華專愛你們，揀選你們，並非因你們的人數多于別民，原來你們的人數，在萬民中是最少的』)，以色列人從埃及為奴之地逃出來要去占領迦南地人數是太少了。因此有人相信這個數字是夸張的，為了留給別人留下一個印象，即︰以色列的歷史是輝煌的，以色列的軍力是強大的。問題是︰如果以色列有這樣的人數，那么對于她能夠在戰爭中神跡般地蒙拯救，有多少榮耀可歸給上帝？

(二)

作這樣一種臆測是不必要的，也不需要嘗試用其他經文，例如撒母耳記上廿四章，比較晚得多的戶口調查數字，想來取代這個數字。如果一千這個數字，解釋為一個軍事名稱，以作為軍隊的人數單位是正確的話(參見最后一段)，那么這個數目是比較清楚的。也就是說，這個名稱被譯作「營」，這樣每個支派包括的人數將要不同了。那時，其人數如下︰

流便支派︰四十六營有五百人
西緬支派︰五十九營有三百人
迦得支派︰四十五營有六百五十人
猶大支派︰七十四營有六百人
以薩迦支派︰五十四營有四百人
西布倫支派︰五十一營有四百人
以法蓮支派︰四十營有五百人
瑪拿西支派︰三十二營有二百人
便雅憫支派︰三十五營有四百人
但支派︰六十二營有七百人
亞設支派︰四十一營有五百人
拿弗他利支派︰五十三營有四百人

總數︰五百九十二營有五千五百五十人

像前面那樣推算，將算出整個營的人數在二萬五千至三萬人之間。這樣看來比較配合描述在曠野徘徊的人數，而且也使得這樣小的一 ，在面對自然的奇特和當它遭遇到強大軍隊時，顯出上帝的奇妙工作『具有意義』。

這是以色列的上帝， 是那位『揀選了世上愚拙的……又揀選了世上 弱的……也揀選了世上卑賤的，被人厭惡的，以及那無有；使一切有血氣的，在上帝面前一個也不能自夸。』(林前一26-29)

以色列能打仗的人──余額(一47-54)

(一)

不是所有合格的戰士，實際上都能打仗的。『利未支派』並沒有包括在戶口調查中，因為他們沒有時間服兵役(在第三節中記載了利未的后代單獨分開作的戶口調查)。這是舊約聖經中以色列進行三次的戶口調查的第一次︰(甲)民數記一章十七至四十六節，利未支派分開來的記錄在第三章十四至卅九節；(乙)民數記廿六章二至五十一節，也有利未支派分別記在廿六章六十二節；(丙)撒母耳記下廿四章一至九節，重複出現在歷代志上廿一章一至五節(那裡說撒但是鼓動者，不是上帝)，而利未支派沒有計算在內，參見歷代志上廿一章六節。

『計算人頭』這個短語在希伯來文中，按字面的意思是向上帝『舉起每一個頭』，而這一點反映出相信只有上帝有這種特權去計算以色列的種子。人若想要去計算，就是去限製上帝，把 降低到數字的范圍。上帝的百姓過去是──現在也是──相信 是按照 視為合適的情況而增加他們的人數。上帝的以色列民的數目大小是 所關心的。至少在以色列人中培養出這樣的信仰，而且反映在這個事實中︰寧愿宣告說耶和華處罰大 ，因他去計算以色列百姓的人數(撒下廿四章)，編年史的人說，這種意念是撒但放進大 的心中，這是一種罪。

(二)

這裡有多少支派呢？在民數記第一章，包括利未在內共有十三個支派。列王紀上十一章卅一至卅二節說有十一個支派。創世記四十六章八至廿七節，包括利未支派也是十三。即使列出的名和支派的數目是一致的，其組成的支派卻可能不同。多數的名單傳統上有十二支派(創卅二22-26；申廿七12-13；代上二1-2；結四十八1節以下)，但是這可以說是很久以后為以色列國家結構的次序所作的安排，而不是從一開始，以色列的組合就已經包含了十二支派團體。在某個時期可能有支派的合並，或者有支派的分裂。然而，無論組成的形式如何，我們所知的支派可見于早期以色列中的記錄。

有一種理論說︰在利未支派被指定為專事聖職，像這裡所記載的情形之前，所有的支派以輪流的方式分擔利未的責任。慶祝新月(New Moon中文和合本譯作『月朔』)在早期對以色列人是重要的(參見廿八章十一至十五節的注釋──上帝的日歷︰日，周，月{\LinkToBook:TopicID=183,Name=上帝的日歷︰日，周，月（廿八1-15）})，而也許每一個新的月份都由不同的支派負起責任。這樣，確定下來的支派數目就是十二。當利未支派受任專門看管聖事以后，以色列就維持十二支派這個數目為國家的代表數字，象征一整年度。而這一點在以色列被擄到巴比倫期間得到增強，因為在巴比倫 以色列人曾接觸到天象學，由于天文學的黃道帶(即日月星辰運行之道，共分十二宮──譯注)上十二的記號，曾在以色列古代的幾個會堂裡，特別在現代以色列著名的伯拉法(Beth Alpha)一地被發現。

這種需要去保持十二的數目的証明，可以在創世記的廿九至三十章中看見，只要雅各的女兒底拿為首，就可以畫分十二支派，因為文中沒有提及便雅憫。在歷代志上二章一至三節中，再一次提及利未這個支派，而十二這個數字藉 用約瑟代替他的兒子瑪拿西和以法蓮得以保持。在申命記卅三章六節以下，和士師記五章十四節以下，在那裡沒有提及西緬。就是在新約，也可以看見啟示錄七章一至八節中利未被包括在內，而但支派被排除，使數目保持為十二。這個數字變成以色列的象征。

這就是為甚么耶穌說十二個門徒要統治以色列十二支派(太十九28)。換句話說，他們是以色列在耶穌裡新開始的記號，藉 他們的行為得到更新，一直到整個以色列都被更新。也是因 同樣的理由，雅各寫信給分散在全世界的十二個支派，即所有上帝的以色列人，那些在彌賽亞(基督)裡的，無論是猶太人或外邦人。這個十二支派的象征的確非常重要，所以在加略人猶大死后，耶穌的十一個門徒感到強烈地感動，需要有人取代他，去重組那個準確的數字(徒一15-26)。

利未支派(一47-54)(續)

(三)

當仔細研究利未支派時，我們很清楚知道他們是特別奉獻去事奉上帝的。這個名字的準確原意是未知的，但很可能與希伯來文的動詞『加入』有關。有人建議說這個支派在一開始時並不是以色列同盟的成員之一，而是后來『加入』的；或者他們是『加入』到上帝的選民之中，作為一種特殊的百姓。但是最合理的理論是︰這個名字使人注意到他們是『加入』到聖禮崇拜儀式和聖所中的。這一點將符合聖經所指有關他們的功能。這專稱與阿拉伯人對聖所監督的稱謂十分相似，又與在穆罕默德之前于南阿拉伯對崇拜中助手的稱謂相似。的確，利未支派在這裡是被命令去照料會幕和它的裝備的。

作者藉 他們是『照料』或者『服事』會幕的這樣的短語，恰當地概括了這一點。這項稱呼意味 值得去服務某人，而且特別用于敬拜上帝的背景中(出廿八35；申十8)。若我們或其他人認為崇拜是有價值的，就必須小心地去進行我們的崇拜。在這本書中，以色列百姓對上帝的尊敬是很明顯的，他們對 的會幕的保管盡了最大的努力。把以色列人的信心描繪成疏遠的、律法主義的、冷漠的，這是可悲的陳詞濫調，絕不是事實。把以色列人的崇拜也這樣描述是不應當的；特別是那些把慈愛天父的同在，描繪成耳熟能詳和舒泰隨便的一 人，便會采用這種寫法，然而上帝也是神聖莊嚴的。對上帝的神聖和父性，兩方面的強調都是需要的，以使人能以心靈和誠實敬拜 。

(四)

第五十節保留了稱會幕為『法柜的帳幕』("the tabernacle of the testimony")的傳統名稱，由于它裡面放 第二次製造的兩塊上帝與以色列人立約的石版，即十誡的石版(出卅一18；卅二19；卅四1；四十20)。不論會幕在那裡，只要有這些聖物在裡面，它就是神聖的，所以讓未經授權、未有預備的人去接近它是太危險了。它被視為上帝與 百姓同住的地方。所以說會幕象征(mediated)上帝的同在，即上帝臨到的聖所，並非誤傳。這是上帝與 百姓在民營中基本的調解處。利未人因此小心保護它，以免有未分別為聖的百姓進入其中，反之也然。會幕位于營中心的空地，各支派在它的周圍安置他們的帳棚。現在再沒有人會意外地踏足其中，以致把它污染，或者危害他們自己。

在本書中利未人的這種基本的功能多次被強調(例如︰八19，十六46)，而相信以色列人不容許未分別為聖的人觸摸、或者走進這個上帝的聖物，清楚記載在撒母耳記下六章六節以下，按文中的記述，甚至有人未獲授權而伸手想要扶起約柜，都被處死。這一點以本段結束時吩咐利未人『要謹守』會幕一句話，而總括出來。這是一個以護 身分進行保管的專有動詞(王下十一5-6)。他們保護和看守它。

以色列人和后來的猶太人，一直活潑地持守 這種相信上帝住在 百姓中間的信仰，但是它距離上帝完全進入到以色列的生命中，或者正式在他們中間設立會幕，還有很長的一段時間。使徒約翰抓住耶穌道成肉身在這方面的意義，在他的福音書一開始就斷言說︰『道成了肉身，住在我們中間……。』(約一14)，這裡的『住在』一詞，意思是搭起帳棚，即指上帝的整個會幕在我們中間。上帝不受時間和空間所限製，但是我們慶幸在一段時間中， 完全啟示 自己，並臨到一個拿撒勒人耶穌身上。而且更重要的，是我們不需要『謹守』這個會幕── 反倒是我們的保護者和好牧人。 《每日研經叢書》


民數記

民數記第二章

以色列能打仗的人──安營(二1-34)

(一)

本段指示當以色列安營時各支派的次序。十二個支派要把營房、圍繞 『會幕』的四邊安置成四方形，每一邊三個支派。各支派因此位于四周的各點上(3，10，18，25節)。在三章廿一至卅九節中，這個圖案藉 利未和亞倫的子孫更接近地圍 會幕，而進一步充實了。他們因此站在會幕和各支派之間。耶和華的同在，不僅是屬靈上的，而且是實質上的，真正成為以色列人的中心。居于東面是最為尊貴的，因為它就在聖所之前，面對 太陽升起。各支派的實質位置也代表了它們相對的地位，自東向北面依次排列 。

也許可以把它繪成下圖︰

這個模式為以西結所接受，因為他的新時代的聖殿，就計畫這樣量度它的周圍(結四十47)。而且它再次成為約翰在他的新耶路撒冷異象的啟示基礎(啟廿一16)。

他們可能需要提供特殊的目的和狀況，但是上帝的原理和計畫是不變的。在上帝關于道德方面所啟示的范圍裡，我們看見耶穌肯定這一點， 堅持說︰『律法的一點一畫也不能廢去，都要成全。』(太五18)

(二)

每一個支派都必須圍繞 他們的祖先的『旗號』安營。拉比們有一種傳統，就是每一支派都有一塊布，藉以認出在這個支派的領袖領導下，所有各族的首長是聯合的，這塊布的顏色，和在大祭司胸牌上的寶石的作用相同(出廿八21)。英文標準修訂本還有他們安營『各按他自己的軍旗』(譯者注︰中文和合本譯作『各歸自己的纛下』)，也就是他的旗幟。希伯來文經常可以這樣翻譯，但是用『社 』("company")這取代『軍旗』("standand")的翻譯也是有可能的；有類似『一大 人』的意思。在希臘和敘利亞早期的譯文中，也可以看出這種可能性，而且根據它來進行翻譯。

在猶太殖民地，埃及的以利法庭(Elephantine in Egypt)發現的紙草古書(元前第五世紀)中，也有使用這個實際的詞于『軍隊的纛』的意義上。在世界大戰期間在庫穆蘭發現的卷軸(元前第二世紀)也有相同的意思。在庫穆蘭這樣的一個『纛』看來大約有一千人，但在殖民地則人數少很多。如果這個詞像這裡的二、三、十、十七、十八、廿五、卅一、卅四節所翻譯的，那么這研究的結果是饒有意義的。

這樣，給人的印象是︰耶和華正裝備好 的百姓去打仗。故需要訓練、策略、方法，使耶和華的目標得以實現。教會及屬于上帝的以色列有相同的需要。假使沒有這些因素，我們怎能遵照基督的命令去『醫治病人，叫死人複活……把鬼趕出去』(太十8)呢？若要在屬靈的國度裡，成為一位上帝的祭司和戰士，缺乏上帝的鍛煉，是未成熟的，會成為他人的負累。

(三)

這裡有四個主要的支派團體，每一個后來都帶 一個象征︰猶大，在猶太人的傳統中以獅子為代表(參見創四十九9)；流便，以人的面孔為代表；以法蓮，以公牛為代表；但，以鷹為代表。獅子在古代的東方象征 凶猛的能力，是不可抵擋的；公牛象征 一種力量、可靠性和富庶；鷹象征高貴和敏捷、利落地飛行。

這些傳統起源自以西結的『四個活物』(結一4-14，特別是10節)的異象，並在猶太教的范圍內貫徹流行。它們也在約翰的『四個活物』圍繞在基督寶座前的異象中見到(啟四6-8)。到了主后第二世紀中葉，在基督教的傳統中，也用這種方式代表福音︰馬太福音，以人的面為代表；馬可福音，以獅子為代表；路加福音，以公牛為代表；約翰福音，以鷹為代表。

這樣，各支派被聚集在他們的纛下，圍繞 會幕，確定了位置。在這一章的結束，經文再次說明，百姓按照上帝的命令去做了。這一點與余下的朝聖歷程形成顯著的對比。我們也將看見這些百姓命運的改變，以及他們對上帝和 的引導的易變態度。 《每日研經叢書》


民數記

民數記第三章

亞倫的兒子──祭司(三1-4)

(一)

『……的后代如下︰』這裡我們看到以色列中典型的祭司家族的措辭。在這一段中，亞倫排在摩西之前，因為這裡提到的是祭司的傳遞，也因為亞倫是大祭司。在摩西五經中，有十次這樣措辭︰創世記五章一節；六章九節，十章一節；十一章十節，廿七節；廿五章十二節，十九節；卅六章一節；卅七章二節；和本注釋民數記三章一節中。對于許多現代的讀者，他們把這些表列當作是『愚拙的事實』，但對于建立和追溯在人類歷史中上帝的拯救目的，這些資料卻是很重要的。它們表明上帝按照 的方法揀選和替 的百姓計畫，帶領他們遵行 的旨意。

現在提到亞倫四個兒子的名字(參見出六23；利十1以下)和他們的任務，並且特別受膏作這樣的工作。直到聖殿被毀，以色列的祭司都是以色列屬靈生活的絕對基礎。我們以后將發現更多關于祭司的職責，但在這裡提綱挈領地注意一下在亞倫后裔中發生的事，是極有幫助的。這裡有幾個階段︰

(甲)在最早的時期，有由非祭司獻祭的例子，例如該隱和亞伯(創四4)、挪亞(創八20)、亞伯拉罕(創十二7-8)。那時提到外國的祭司，例如麥基洗德(創十四18)，葉忒羅(出二16，三1，十八1)。但是也有一段聖經提出一位利未人被選為祭司(士十七5-13)。

(乙)在君主政權的早期，撒督是屬于亞倫的后裔，他曾在新的王國(王上二35)中以大祭司身分出現(撒下八17，十五24-29)。而在那個時候，國王有時也能夠作祭司，例如大 在撒母耳記下六章十二至十九節，和所羅門在列王紀上八章六十二節的情形。然而值得注意的是掃羅因為作同樣的事而受譴責(撒上十三8-14)。

(丙)在約西亞王時期\cs8，發生了大規模的變革(王下廿三1-25)，那時獻祭只可以在耶路撒冷，並限定由祭司來實行。然而利末人是被算在祭司之內。這是反映在申命記這卷書中的情形(參見十8，十八1，廿一5，卅三8)。

(丁)在以西結的時代，情形又再次改變。他看到一個將來獻祭要如何進行的異象，而那時祭司被限製從亞倫的后裔中選出。利未人被視為背教者(結四十四9-14)，因此只可以做卑賤的工作。只有耶路撒冷保持忠心的撒督祭司的子孫，可以獻祭(結四十四15-16)。

(戊)被擄以后，不可能十分準確地按照以西結的異象去安排事情。在回到應許之地的人中，祭司和利未人是被區別開來的(拉二36-42；尼七39-43)，雖然利未人沒有獻祭，但他們作為唱歌和守門的，地位比殿役為高。這最后一種情形，很明顯有點像是『理想』的狀況，它回到了我們在民數記所讀到的情形。

(二)

亞倫的兒子在這裡說成是被『訓令』進前來服事。字面上的意思是去承擔職分，也就是說，去信任地向某人交托某種職位或責任。這是上帝如何向 的百姓動工的方式，信任他們並要他們信靠 和服事 。亞倫兩個較年長的兒子悲慘地死去(見利十1-3的故事)，因此較年輕的兩個弟弟提供唯一合法的繼承權。雖然其后以利亞撒的分支(撒督屬于這一分支)開始占優勢，這個家庭的兩個分支，一直延續到大 王時代(代上廿四1-4)。

他們也被上帝所『膏立』。在新舊約中，上帝通常為了某種任務和職分膏立某些人。這不是某人有甚么特別要服事，而是學習仆人的樣式。如果這些人忽略他們的使命、亂用他們的職分或權柄，上帝便會嚴勵地處置他們(例如何五8-10，九7-9；王上廿一17-19)，要是有人未獲上帝膏立而從事那項使命或充當那個職分，上帝也一樣嚴厲對待。上帝的工作不可以沒有 的準許，甚至不可以沒有 的膏立。這個重要名稱的根本意思，是用油、油膏或類似的東西去『涂抹』。習慣上是把油倒在某人的頭上，設立他去承擔一項特別的職分。我們在掃羅王(撒上十1)、大 王(撒上十六12以下)、耶戶王(王上十九16)、先知以利沙(王上十九16)、先知以賽亞(賽六十一1)、亞倫和他的作祭司的兒子(這裡，出廿八41)，看見膏立如何進行。

希伯來文彌賽亞這個名稱，來自受膏這個名詞，意思是『受膏者』。它被用在波斯王古列的身上(賽四十五1)，他也許意料不到，自己會被耶和華選去執行讓以色列人回歸錫安的偉大使命。然而，過了一段時間，它變成獨一無二的名稱︰『受膏者』是被上帝選作救贖者和以色列的重建者。 將是一位以色列未曾有過的理想君王，是理想的統治者。正統的猶太教還一直在等待 的來臨，它的十三款『信條』中的第十二款就表示了這一點︰我宣稱完全相信彌賽亞即將降臨的信仰──雖然他可能遲延，然而我每天都等候他回來(標準猶太教的祈禱書)。

希臘文的彌賽亞稱為Christos，它在新約中變成基督(Christ)這個名稱。那些認識拿撒勒耶穌是這位受膏者的人從這個稱呼取得他們的名字。換句話說，去跟隨基督(Christ)是去成為基督徒(Christ-ian)。 是先知、祭司、君王。 甚至不是要受人服事，乃是要服事人，並且獻出 的生命為贖價。 藉此完成服事上帝的使命︰『我在地上已經榮耀你，你所托付我的事，我已成全了。』『你們所聽見的道不是我的，乃是差我來之父的道。』『你們若遵守我的命令，就常在我的愛裡；正如我遵守了我父的命令，常在 的愛裡。』(約十七4，十四24，十五10)。

只有藉 一種積極的服事生活；只有藉 祈求恩典以看見上帝對于圍繞 我們世界的計畫，藉 祈求允許去『加入』；只有藉 犧牲的愛去彼此照顧，我們才能夠開始了解耶穌。我們因效法 而變得更像 ，像這位祭司，從眾人中間分別出來，去服事眾人。

利未的兒子──仆人(三5-39)

(一)

這一段的焦點再一次集中在利未人，也就是在聖所和它的職員。利未是一個被上帝分別出來在聖所服事 的支派，而民數記是一本祭司的著作，這一點從整本書都強調對祭司問題的關注和注釋可以看出來。利未支派被具體地帶到耶和華的面前(6節)，象征 耶和華要求其他支派讓利未支派承擔這項特別的使命，而不需要他們參軍、務農或放牧等工作。他們全身投入他們的工作，而這一點在第九節中解釋了，英文標準修訂本在這一節中形容他們『完全』被選出來獻給上帝(譯注︰中文和合本沒有譯出『完全』wholly一詞)。希伯來文字面上是『指定指定』(given given)，即動詞重複了兩次以示強調。因為這種與別不同的服務，他們接受了一種不同于以色列其余支派的戶口調查。

必須注意第九節表示利未支派是附屬于亞倫的祭司家庭的。在十八章二節，上帝對亞倫說，他必須帶領利未支派前來，『他們與你聯合』(譯注︰英文直譯為『他們可以參加你』)，即他們與你聯合服事你。這個用語的意思從『參加』這個詞根獲得肯定。由于亞倫的家庭是被上帝膏立和指定的，去服事他們不是偶像崇拜，而是一種對事奉人員的服事──一種虔敬的和十分必要的事工。今天教會的會友和團友多么需要學習這個功課︰去經常地為長老、教師、牧師和先知代禱和給予支持﹗同時，那些蒙召去全時間或者用更多時間服事的人，多么需要意識到他們在服事道路上自己的需要︰足以謙卑地去請求代禱和支持﹗

(二)

以色列被上帝選召去與 建立一種特殊的關系；去敬拜和服從 ，並把 的聖名帶到所有其他國家。這種關系不是他們應得的(特別參見申七6-11)，而是藉 上帝的恩典。如果要經歷和獲保証會得到這種恩典的益處，就必須符合某些條件，服從某些命令，抓住某些應許。『應得的權利』一詞並不適用于形容對以色列人的呼召──所有的都是來自那位揀選她的上帝的恩典。所以簡言之︰是一種契約(Covenant)的關系，不是一種合同(Contract)──由雙方引發和互相有權利，這只是一種契約，由耶和華單方面向以色列的生活和命運宣告而達成的。

所以從根本的層次上說，整個民族都要成為上帝向這個世界施予特殊恩典的渠道。以色列和她的所有百姓，是人類歷史中上帝臨格的表征。從這個意義看，他們都是神聖的，都是祭司。正如上帝藉 摩西說︰『如今你們若實在聽從我的話，遵守我的約，就要在萬民中作屬我的子民；因為全地都是我的，你們要歸我作祭司的國度，為聖潔的國民。』(出十九5-6)后來當上帝計畫以色列第二次出埃及以后，也就是他們從被擄之地巴比倫歸回時，這些話又再次出現︰『你們倒要稱為耶和華的祭司。人必稱你們為我們上帝的仆役』(賽六十一6)。

然而從第二個層次上說，這個祭司階級並非泛指所有以色列人，而是指那些被上帝呼召去服事全以色列的人。這是一種有代表性的職分，並非由上帝授命去私自壟斷、控製有關上帝的知識或者得以接近 。利未支派本身並不神聖。他們是被上帝『分別為聖』，也就是說，根據這個極端重要的希伯來名詞的字面意思，他們是『分別』或者『區別出來』作為特殊的用途。這正如在領受主的晚餐的儀式中，把餅和酒從所有普遍的用途中區別出來，在那奇妙的神跡中使它們作特殊的用途。除了上帝以外，沒有人具有這神聖的天賦美德。以色列對現代的朝聖者之所以是『聖地』，不是因為它有甚么特殊的土壤，或者空氣，或者水，而是因為上帝選擇它作為應許之地。

服事的和看守的(三5-39)(續)

(三)

在這個祭司的階層裡面，即由上帝授命的祭司階層中，有三個聖統製度︰(甲)利未人，他們是聖所的仆役；(乙)祭司，特別承受聖職去服事百姓的；以及(丙)大祭司，他是分別為聖者和奉獻的祭司階層的組合。他穿戴一種象征性的胸牌，上面有十二塊寶石和準寶石代表十二支派，藉以代表所有以色列的祭司階層(出廿八15以下)。他也代表利未人和祭司，所以惟有他能夠進入『至聖所』，也就是聖殿最神聖的地方，那裡每年只可以有一次，為 國家的罪，獻上贖罪的祭牲(利十六章)。參見附注2{\LinkToBook:TopicID=198,Name=附注}。

然后祭司藉 獻百姓的祭牲和領導他們禱告，在上帝面前代表百姓；又藉 持守上帝的啟示和傳統，以及主持審判(參見例如申十七8-9)，在百姓面前代表上帝。這是一種雙重的呼召。

因此我們現在能夠理解在新約中，作者寫信給『希伯來的信徒』，論及他發現上帝整個計畫中耶穌的事奉的深意時，他的心靈是多么激動。耶穌是真正的祭司，是我們信心的偉大祭司。只有 能夠在我們面前完全地代表上帝，並向我們解釋 的道，因為 是上帝本體的真相，具有上帝的本性(來一3，也參考西一19︰『父喜歡叫一切的豐盛在 裡面居住』)。而且更無可比擬的是 能夠在上帝面前完全代表我們，向 表達我們的需要，因為就人的本性這方面來講，『 也照樣親自成了血肉之體……所以 凡事該與 的弟兄相同』(來二14-17)。 為我們『只一次進入聖所，成了永遠贖罪的事』(來九12)。簡言之， 是新約關系中的中保，帶領我們在上帝面前有一種完全而簇新的經驗(來十19-25)。

有一次，保羅談及他事奉耶穌就好象一個『祭司的仆役』(羅十五16)，而新約的教導是︰我們都是上帝的以色列，上帝的祭司和 恩典下的神聖活祭︰『惟有你們是被揀選的族類，是有君尊的祭司，是聖潔的國度，是屬上帝的子民』(彼前二9)；也請參看啟示錄一章六節，五章十節，和二十章六節。我們須一再注意，當我們充耳不聞，甚至一點都不能欣賞耶穌及 早期的追隨者的猶太特質時，不知道已經讓多少上帝深刻而美妙的話語溜掉。

(四)

在十一至十三節中，利未支派被分別為聖，去代表以色列頭生的男性，記念當上帝殺死埃及人的頭生的，卻越過以色列人的家而保存了他們的命(出十二1-13)港並藉此証明上帝向 百姓的宣認。作為上帝的宣認和表達以色列的感激的一種恆常和忠實的記號，以色列一切頭生的兒子和牲畜從那個時候起被特別奉獻給耶和華(出廿二29-30；卅四19-20)。關于這一方面，請參見下一段。在這裡上帝作了進一步的宣認，在這項實際的奉獻中以利未人代表以色列人。那些被上帝所釋放的，他必須分別為聖。這是一個永恆的真理﹗那些為主所釋放的必屬于主。

所以利未支派的戶口調查繼續進行下去，而其屬靈的潛力被評估出來。第十五節說明他們從一個月大開始計算，而不是像其他支派從二十歲算起。為甚么呢？部分是因為如要知道一個人是否適合和『能夠去打仗』(一3)，是需要去看成熟的程度，但要能夠在聖所中服事耶和華是不需要身體方面的力量的；另外部分的原因是最好從最年幼的時候，就開始在屬靈方面接受服事耶和華的培育和訓練。這也是對父母說的話。

在利未支派之內再根據利未的三個兒子再畫分︰革順、哥轄、米拉利。革順族在會幕的西邊(見二1-34)，負責罩棚的蓋、會幕的帘子及類似的東西。米拉利族在會幕的北邊，負責會幕的架構、基地等。而哥轄族在會幕的南邊，照管最神聖的器皿(家具)──約柜，桌子，燈台，祭壇，和各種工具，分開至聖所的帘子──只有承受聖職的手，才能觸摸的聖物(四15；七9)。可以推測的人數應根據一章二十至四十六節的注釋所提供的表格加予修訂(參該注釋──以色列能打仗的人──數目{\LinkToBook:TopicID=111,Name=以色列能打仗的人──數目（一20-46）})，那樣其結果將只按百位數來計算，總數為一千三百人。如果希臘文的翻譯是在第廿八節(三百代替六百)之后，總數會變成一千，因為它包括所有男性的嬰孩在內，這個數字與其他支派的數字並無太大的分別。

以色列的兒子──頭生的(三40-51)

(一)

在耶和華的命令下，摩西對以色列營中的一切頭生的進行統計。這是象征式地表示耶和華在埃及實際上所救出孩子的數目；那時 的使者殺死埃及人頭生的，卻越過 百姓的家。這些肉身上頭生的因此與耶和華有一種特殊的關系。『越過』紅海是以色列蒙救贖的奇異行動，甚至在這之前，那些頭生的已可以說(假定他們能講話)他們在埃及當天使『越過』時，從必死的情況下被救出來。這一點顯示耶和華在 的百姓尚未開始朝聖旅程之前，已經代替他們動工，使他們經歷到 是一位救贖主。在我們看見上帝為我們作大事之前， 已經有了行動。當我們看見 在其他人的生活中工作時， 已經工作了一個長時期。

在這裡部分顯示了以色列預見上帝如何在 百姓中工作的稟賦。父親被指示去對他們的兒子說，他們慶祝逾越節是因為耶和華曾帶他們出埃及，不管他們是否全部親身經歷(參見出十三14節以下)亦然；以同樣的方式，當日猶太人頭生的，兒子在逾越節的晚上要禁食，藉此表明他們與其他人有區別，因為他們曾經被耶和華救贖，而且仍然一直受囑咐把主的救贖當作是為了他們本身；所以在這裡，頭生的被當作是屬于耶和華的，盡管他們不曾親身經歷在埃及的處境。但是在屬靈和道德方面他們卻曾經歷過這種處境。黑人的精神宣稱一種類似的信仰，他們問道︰『當他們釘我主十字架時，你是否在那裡？』身體雖然不在那裡，但是精神上和道德上卻在那裡。

(二)

頭生男丁的總數與利未人的數目相同，另外再多加二百七十三人。讀者在這裡發現提及牲畜，可能有點奇怪。但是牲畜意味 財富、興隆、保障。所以它們是很重要的。在出埃及的敘述中也提及它們︰『到了半夜，耶和華把埃及地所有的長子，就是從坐寶座的法老，直到被擄囚在監裡之人的長子，以及一切頭生的牲畜，盡都殺了』(出十二29；參見十三15)。就是牲畜也要看作是耶和華關懷以色列的整體之一部分。

利未支派取代以色列一切頭生的去服事和奉獻給耶和華。但是另外多了二百七十三人怎么辦呢？這數目不可能再由利未支派贖出，因此要設計一個補償的方法。既無法由利未人贖出，可以藉支付照聖所需用的金錢數額來贖出。這樣算出每五舍客勒一個人，付出一千三百六十五舍客勒。

這些貨幣的名稱根本上的意思是『去稱(秤)』，而舍客勒起初是一種重量單位，然后用來量度價值或者財富，到后來才成為我們熟悉的硬幣。在它的使用上有各種標準和實用方式。這裡它是『聖所的舍客勒』，相對于『商人當中通用的重量』(創廿三16)。舍客勒的樣品曾經被考古學家所發現，而它們沒有兩個是同樣重量的。在耶穌的時代，一個銀幣稱為一舍客勒，重量大約半安士。而『季拉(gerah)』值這舍客勒的二十分之一。

這五舍客勒的數額被稱作『贖銀』，它是從商業律法上借用來的名詞，意思是『贖金』，也就是指避免某物落在某人手裡。這個名稱在五章五至十節有進一步的研究。這意象立即帶我們回到新約。我們想到有一位替我們死，使我們可以從對抗上帝和對抗 百姓的勢力中得釋放。雖然如此，有兩件事是倒轉了的。第一， 是長子，的確是獨生的，上帝的兒子，代替我們所有的人。第二， 不是在我們蒙拯救以后代替我們去顯示上帝在我們身上的要求，而是成為我們的救贖，使我們在上帝的要求之中得解放。所以 是我們在上帝面前的公義，而上帝在耶穌裡並通過耶穌看待我們，正如我們在耶穌裡和藉 看上帝一樣(林前一30，林后五21)。這個形像在一段說及我們如何藉 付出代價從敵人控製下得自由的經文中最美妙地表達出來，而我們的自由，是來自那位對我們要求更強烈及完全的上帝︰『你們不是自己的人；因為你們是重價買來的』(林前六19-20)。 《每日研經叢書》


民數記

民數記第四章

【民四5~6】約柜豫表主耶穌。把約柜抬出去的時候，就是宣傳基督的時候。 子，是指著基督的身體(來十20)。現在 子已經裂開了，我們所傳揚的基督是一位可以親近的主。這約柜又有海狗皮蓋著。海狗皮外表是不美觀的，這是表明主的卑微，主的被人棄絕。柜上又有純藍色的毯子蓋著。藍色是代表屬天的，因為天的顏色是藍的。總括的說，我們所傳的基督，所跟隨的基督，一面是一位可親近的主，一面是被人棄絕的主，另一面又是像純藍色的毯子，是屬天的，是蒙神悅納的基督。── 倪柝聲

利未的人力(四1-49)

(一)

本章敘述把責任委派給利未支派的人力(work-force)。全時間和實行服事的年齡范圍被指定為從三十到五十歲，這個年齡是擴展到成熟、健康和體魄強壯的全盛時期。必須記得在旅途當中他們負責拆卸、搬運，和重新組合聖所及它的用具。在民數記八章廿三節以下，談及的年齡范圍是從廿五歲到五十歲，讓青年人在較早階段擔當責任。在晚些時代，下限的年齡一直降到二十歲(代上廿三24，27；代下卅一17；拉三8)，這也許顯示利未人中能夠執行這項工作的人員數目不足。

用作他們實際『任職』的名稱是非常有趣的。它在其他經文中用于其他的行業，例如軍役(民一3，在現代希伯來文中，這名詞也用于軍隊的服役)；苦力(伯七1，譯者注︰中文和合本譯作『僱工人』)；在外國統治下艱難服務(賽四十2)。簡言之，它是艱苦的工作加上沉重的責任。作為一個上帝所選的利未人或祭司，過的並不是一種舒適的生活方式。的確， 對親自揀選的仆人的要求比其他人更高。阿摩司書，何西阿書和以賽亞書前部，都特別嚴厲地譴責那些忽略他們神聖呼召的祭司(或者先知)，他們或者只顧尋求自私的利益，或是只走易走的路，只講那些百姓愿意聽的。成為上帝的仆人是一件困難的，且經常是孤單的呼召。

在以西結書三章十六至廿一節和卅三章一至九節中，先知的處境給概括了出來。如果上帝的發言人是忠實的，那么百姓將要負起忽略了上帝向他們啟示的旨意的可怕責任；然而如果這發言人証明是忽略上帝旨意的人，他們將要親自承擔那個責任。服務上帝的百姓；奉 的名關心他們；向他們宣告 的應許和命令；這一切都需要上帝的仆人完全向這些百姓委身。這確實是昂貴的介入﹗所以利未支派被上帝呼召去從事這種『職分』。對于任何的天國旅客，再受訓練是不可或缺的。保羅寫了類似勸勉和鼓勵的話給提摩太，叫他在他的事奉中『可以打美好的仗』(提前一18)。

工作(四1-49)(續)

(二)

最重要的用具由哥轄的子孫照管，正如經文寫道，是『至聖之物』。全部用藍色的布包裹(譯者注︰『布』中文和合本譯作『毯子』)，藍色也許象征天空(見出廿四10)。也用『山羊皮蓋住』而加以保護。這句話的準確意思是甚么呢？這個詞在希伯來文中是比較少見的，並且古代的翻譯家和釋經家用幾個方法加以注釋。有人把它當作一種顏色，但是那種解釋無疑是錯誤的；傳統的拉比學府把它當作一種動物，因此欽定本譯作『 的皮』，英文修訂本作『海豹皮』，而標準修訂本則翻作『山羊皮』(譯者注︰中文和合本譯作『海狗皮』)。在阿拉伯的名稱『海豚』與此有些相似，所以它可能是這種稀有的動物皮革。這個詞也與阿拉伯語文中製革過程的名稱有關，這種過程在埃及是人們知道的，所以它可能指經加工製造的皮革。事實上這個名稱只在以西結書十六章十節再出現一次，在該處描寫為某種高貴的東西，而標準修訂本把它譯作『皮革』(譯注︰中文和合本作『海狗皮鞋』)。

為甚么這是重要的呢？因為無論這種物質是甚么東西，它是稀少和華麗的，而它的珍貴和光彩証明了以色列對上帝居處的愛和尊敬。任何屬于上帝的人，都不會不把最好的獻給 。有一位『那城裡的女人』來到耶穌身后，用一瓶貴重的香膏膏 的腳，她獻出了她所有的(路七36-50)。獻上我們所有的，意味 把我們每一樣東西都交出來。正如以撒 瓦特斯(Isaac Watts)所說︰

假如整個自然王國都是我的，
把它全都獻上也嫌太少；
愛是如此無可比，如此神聖，
應得我的靈魂，我的生命
和我的一切。

(三)

在聖所裡有許多不同的桌子，其中之一是『陳設餅的桌子』。按字面上它指『面前』的餅，也就是在上帝面前，用來象征上帝與以色列人『面對面』的事實， 與以色列人同在。這種餅在欽定本被形容是『作為祭品的無酵餅『("shewbread")，但是在第七節中所用的其他的名稱(譯注︰即陳設餅)，則更為合適。參見利未記廿四章五至九節，那裡告訴我們，它是『經常』擺列在桌子上，即耶和華的面前。這裡所用的形容詞在希伯來文能夠有『經常』或者『直到永遠』的意思。然而，也許一種更好的希伯來文的翻譯將是『有規律』地，因為其實大祭司每個安息日都會更換這些大餅。它們是百姓每日向耶和華祈禱的明証。當它們更換時，『舊的餅』被視為『最神聖』，據猶太人的法典(他勒目)顯示，這餅的一半要給交班的祭司吃，另一半給進入聖殿事奉的祭司吃。

其他的桌子是作為獻祭和貯藏用的。然后在瑪拉基書一章十二節出現把『耶和華的桌子』解釋為獻燔祭的桌子；燔祭就是把一整只牲畜作為祭獻上，同時承認所犯的罪惡和過犯。這裡是新約的『主的桌子』的概念的背景，我們可以在哥林多前書十章廿一節見到這種桌子，圍繞 這張桌子，進行 主的晚餐的聖禮。但這不是我們的桌子，也不是我們的祭壇。它甚至不是教會的祭壇。它是上帝的祭壇，記念 獻上自己的兒子。它是上帝兒子的祭壇，記念 獻上自己(約十18)。簡言之，它是主的桌子。

另外一樣最神秘和最重要的家具是『燈台』，但對它的討論將在八章一至四節那一段才進行。

當我們危險地把上帝與我們同在當作應得的時候，當我們把親近天父視為應得的時候，讓熟悉的事物受到輕蔑，我們必須記得 不僅是我們的天父，也是神聖的上帝。這一點在二十節向我們講得非常清楚，那裡甚至看見『聖物』也會帶來死亡。希伯來文的『甚至一會兒』(譯注︰中文和合本譯作『連片時』)這個短語是非常有聲有色的，意思是『一咽』︰即使是在畏懼及驚奇中吸一口氣的片刻，也沒有人能看到聖物。藉 聖所去接近上帝直至心裡感到震懾的程度，是令人承受不住的。這一點在希伯來的傳統中規定，人不能夠進入上帝所在的地方，或者按字面說，人不可以看見 的面而活 (出卅三20)。

上帝在耶穌裡與我們同在，是比任何聖所的禮儀更為親密。正如保羅所說︰『那吩咐光從黑暗裡照出來的上帝，已經照在我們心裡，叫我們得知上帝榮耀的光，顯在耶穌基督的面上。』(林后四6)我們不必害怕，因為我們已經在基督裡悔改和完全向上帝投降──然而我們還要記住 的神聖。在新約中我們也被勸告『照上帝所喜悅的，用虔誠敬畏的心事奉上帝。因為我們的上帝乃是烈火。』(來十二28-29)

(四)

在廿一至廿八節中，革順子孫的任職，是沒有那么重要的，而廿九至卅三節對米拉利子孫甚至安排了更卑賤的工作和責任。然而上帝仍然堅持他們必須是有能力的和勤勉的(23，30節)，他們的任務也像哥轄的子孫一樣是需要的。如果聖所的一部分被弄臟或損壞了，整個聖所就都被弄臟和損壞。因為作為上帝的百姓，他們若要符合這身分，就必須像一家人、並像一支隊伍那樣工作。每一個人都是必需的，因此也如其他人一樣重要。保羅在哥林多前書十二章十二至卅一節把這個信息講得非常清楚。我們是『基督的身子，並且各自作肢體。』『眼不能對手說︰「我用不 你﹗」』(21，27節) 《每日研經叢書》

民數記第四章
【民四5~6】約柜豫表主耶穌。把約柜抬出去的時候，就是宣傳基督的時候。 子，是指著基督的身體(來十20)。現在 子已經裂開了，我們所傳揚的基督是一位可以親近的主。這約柜又有海狗皮蓋著。海狗皮外表是不美觀的，這是表明主的卑微，主的被人棄絕。柜上又有純藍色的毯子蓋著。藍色是代表屬天的，因為天的顏色是藍的。總括的說，我們所傳的基督，所跟隨的基督，一面是一位可親近的主，一面是被人棄絕的主，另一面又是像純藍色的毯子，是屬天的，是蒙神悅納的基督。── 倪柝聲

利未的人力(四1-49)

(一)

本章敘述把責任委派給利未支派的人力(work-force)。全時間和實行服事的年齡范圍被指定為從三十到五十歲，這個年齡是擴展到成熟、健康和體魄強壯的全盛時期。必須記得在旅途當中他們負責拆卸、搬運，和重新組合聖所及它的用具。在民數記八章廿三節以下，談及的年齡范圍是從廿五歲到五十歲，讓青年人在較早階段擔當責任。在晚些時代，下限的年齡一直降到二十歲(代上廿三24，27；代下卅一17；拉三8)，這也許顯示利未人中能夠執行這項工作的人員數目不足。

用作他們實際『任職』的名稱是非常有趣的。它在其他經文中用于其他的行業，例如軍役(民一3，在現代希伯來文中，這名詞也用于軍隊的服役)；苦力(伯七1，譯者注︰中文和合本譯作『僱工人』)；在外國統治下艱難服務(賽四十2)。簡言之，它是艱苦的工作加上沉重的責任。作為一個上帝所選的利未人或祭司，過的並不是一種舒適的生活方式。的確， 對親自揀選的仆人的要求比其他人更高。阿摩司書，何西阿書和以賽亞書前部，都特別嚴厲地譴責那些忽略他們神聖呼召的祭司(或者先知)，他們或者只顧尋求自私的利益，或是只走易走的路，只講那些百姓愿意聽的。成為上帝的仆人是一件困難的，且經常是孤單的呼召。

在以西結書三章十六至廿一節和卅三章一至九節中，先知的處境給概括了出來。如果上帝的發言人是忠實的，那么百姓將要負起忽略了上帝向他們啟示的旨意的可怕責任；然而如果這發言人証明是忽略上帝旨意的人，他們將要親自承擔那個責任。服務上帝的百姓；奉 的名關心他們；向他們宣告 的應許和命令；這一切都需要上帝的仆人完全向這些百姓委身。這確實是昂貴的介入﹗所以利未支派被上帝呼召去從事這種『職分』。對于任何的天國旅客，再受訓練是不可或缺的。保羅寫了類似勸勉和鼓勵的話給提摩太，叫他在他的事奉中『可以打美好的仗』(提前一18)。

工作(四1-49)(續)

(二)

最重要的用具由哥轄的子孫照管，正如經文寫道，是『至聖之物』。全部用藍色的布包裹(譯者注︰『布』中文和合本譯作『毯子』)，藍色也許象征天空(見出廿四10)。也用『山羊皮蓋住』而加以保護。這句話的準確意思是甚么呢？這個詞在希伯來文中是比較少見的，並且古代的翻譯家和釋經家用幾個方法加以注釋。有人把它當作一種顏色，但是那種解釋無疑是錯誤的；傳統的拉比學府把它當作一種動物，因此欽定本譯作『 的皮』，英文修訂本作『海豹皮』，而標準修訂本則翻作『山羊皮』(譯者注︰中文和合本譯作『海狗皮』)。在阿拉伯的名稱『海豚』與此有些相似，所以它可能是這種稀有的動物皮革。這個詞也與阿拉伯語文中製革過程的名稱有關，這種過程在埃及是人們知道的，所以它可能指經加工製造的皮革。事實上這個名稱只在以西結書十六章十節再出現一次，在該處描寫為某種高貴的東西，而標準修訂本把它譯作『皮革』(譯注︰中文和合本作『海狗皮鞋』)。

為甚么這是重要的呢？因為無論這種物質是甚么東西，它是稀少和華麗的，而它的珍貴和光彩証明了以色列對上帝居處的愛和尊敬。任何屬于上帝的人，都不會不把最好的獻給 。有一位『那城裡的女人』來到耶穌身后，用一瓶貴重的香膏膏 的腳，她獻出了她所有的(路七36-50)。獻上我們所有的，意味 把我們每一樣東西都交出來。正如以撒 瓦特斯(Isaac Watts)所說︰

假如整個自然王國都是我的，
把它全都獻上也嫌太少；
愛是如此無可比，如此神聖，
應得我的靈魂，我的生命
和我的一切。

(三)

在聖所裡有許多不同的桌子，其中之一是『陳設餅的桌子』。按字面上它指『面前』的餅，也就是在上帝面前，用來象征上帝與以色列人『面對面』的事實， 與以色列人同在。這種餅在欽定本被形容是『作為祭品的無酵餅『("shewbread")，但是在第七節中所用的其他的名稱(譯注︰即陳設餅)，則更為合適。參見利未記廿四章五至九節，那裡告訴我們，它是『經常』擺列在桌子上，即耶和華的面前。這裡所用的形容詞在希伯來文能夠有『經常』或者『直到永遠』的意思。然而，也許一種更好的希伯來文的翻譯將是『有規律』地，因為其實大祭司每個安息日都會更換這些大餅。它們是百姓每日向耶和華祈禱的明証。當它們更換時，『舊的餅』被視為『最神聖』，據猶太人的法典(他勒目)顯示，這餅的一半要給交班的祭司吃，另一半給進入聖殿事奉的祭司吃。

其他的桌子是作為獻祭和貯藏用的。然后在瑪拉基書一章十二節出現把『耶和華的桌子』解釋為獻燔祭的桌子；燔祭就是把一整只牲畜作為祭獻上，同時承認所犯的罪惡和過犯。這裡是新約的『主的桌子』的概念的背景，我們可以在哥林多前書十章廿一節見到這種桌子，圍繞 這張桌子，進行 主的晚餐的聖禮。但這不是我們的桌子，也不是我們的祭壇。它甚至不是教會的祭壇。它是上帝的祭壇，記念 獻上自己的兒子。它是上帝兒子的祭壇，記念 獻上自己(約十18)。簡言之，它是主的桌子。

另外一樣最神秘和最重要的家具是『燈台』，但對它的討論將在八章一至四節那一段才進行。

當我們危險地把上帝與我們同在當作應得的時候，當我們把親近天父視為應得的時候，讓熟悉的事物受到輕蔑，我們必須記得 不僅是我們的天父，也是神聖的上帝。這一點在二十節向我們講得非常清楚，那裡甚至看見『聖物』也會帶來死亡。希伯來文的『甚至一會兒』(譯注︰中文和合本譯作『連片時』)這個短語是非常有聲有色的，意思是『一咽』︰即使是在畏懼及驚奇中吸一口氣的片刻，也沒有人能看到聖物。藉 聖所去接近上帝直至心裡感到震懾的程度，是令人承受不住的。這一點在希伯來的傳統中規定，人不能夠進入上帝所在的地方，或者按字面說，人不可以看見 的面而活 (出卅三20)。

上帝在耶穌裡與我們同在，是比任何聖所的禮儀更為親密。正如保羅所說︰『那吩咐光從黑暗裡照出來的上帝，已經照在我們心裡，叫我們得知上帝榮耀的光，顯在耶穌基督的面上。』(林后四6)我們不必害怕，因為我們已經在基督裡悔改和完全向上帝投降──然而我們還要記住 的神聖。在新約中我們也被勸告『照上帝所喜悅的，用虔誠敬畏的心事奉上帝。因為我們的上帝乃是烈火。』(來十二28-29)

(四)

在廿一至廿八節中，革順子孫的任職，是沒有那么重要的，而廿九至卅三節對米拉利子孫甚至安排了更卑賤的工作和責任。然而上帝仍然堅持他們必須是有能力的和勤勉的(23，30節)，他們的任務也像哥轄的子孫一樣是需要的。如果聖所的一部分被弄臟或損壞了，整個聖所就都被弄臟和損壞。因為作為上帝的百姓，他們若要符合這身分，就必須像一家人、並像一支隊伍那樣工作。每一個人都是必需的，因此也如其他人一樣重要。保羅在哥林多前書十二章十二至卅一節把這個信息講得非常清楚。我們是『基督的身子，並且各自作肢體。』『眼不能對手說︰「我用不 你﹗」』(21，27節) 《每日研經叢書》


民數記

民數記第五章

分開不潔的(五1-4)

(一)

會幕和約柜放在營中，代表耶和華臨在于營中。所以 是在他們中間。這一點使營成為神聖的地方，而不潔的，不純淨的，無價值的人和事，都要把它們當作與聖物勢不兩立的東西而除掉。這種不潔的人包括『流膿的』(譯注︰中文和合本譯作『漏症』)，那就是以任何形式從性器官流出的血或者漏泄物，包括月經排泄物，也包括曾與死人接觸的人。這些『過犯』的細節參見利未記十三，十五章，民數記十九章。月經期的婦女在東方一直是被宗教界人士隔離的。這種禁忌可能產生于活物的生命存于血中的事實(例如利未記十七章十四節說︰『一切活物的生命，就在血中。』)，而婦女在月經期是流 血的。作者曾經和一位極端嚴格的教士同走在耶路撒冷的馬路上，而他寧愿橫過到街道的另一邊，而不去接近一個他們都知道可能是正在行經的少婦。在早些時候，一種特別沐浴儀式曾被創造出來給在月經期的婦女求潔淨。一位中世紀的猶太哲學家，邁蒙尼德(Maimonides)告訴我們，在他的時代，婦女因為月經而單獨留在房間與家人隔離這是很普通的。但這種禁忌是基于對生命的尊敬，就像避開性器官的排泄物一樣。

所有的迷信的花樣，都在古時圍繞 死亡這個題目而形成，而且對接觸死人特別感興趣。人們的反應，從一般的嫌惡到相信死者的邪靈(而他們經常是邪惡的)潛伏在尸體附近，準備捕捉在這個范圍內的人。麻瘋病經常被看作最易傳染的致死疾病。這段經文所提到的三種不潔淨的方式都是傳染性的，就是只要與某人接觸，他將會變成那個與他接觸的物體一樣不潔淨。參見利未記十三章四十五節以下；十五章四節以下；民數記十九章廿二節。對于一個真實的戰營，情況甚至更加嚴格(申二十1-9；廿三10-15；撒上廿一1以下；撒下十一11以下)。那些製訂這些規則的人並不特別苛刻，他們也沒有專製用權，只是他們都為 保留百姓在儀式上的潔淨而付出一切代價。

以舊約的信仰來看，潔淨或不潔淨的問題的確是十分重要的。若要潔淨，特別是保持聖所和它儀式的潔淨，是以色列人在崇拜和事奉中向聖者上帝作回應的主要部分。在利未記十五章卅一節中它被恰當地概括出來︰『你們要這樣使以色列人與他們的污穢隔絕，免得他們玷污我的帳幕，就因自己的污穢死亡。』當上帝定睛看 以色列，發現如果 看見不潔淨的東西， 會轉而離開她(結卅九24)。

更廣義上來看，可以這樣來表明︰以色列人相信，作為上帝的選民，她必須在生活和崇拜中，反映出那位她所屬的上帝的本性和特征。所以這包括了公義(摩五21-24)，立約的愛(何四1-2，十一1-4)和成聖(出十九6；申十四21；民十五40)。這種成聖看來與禮儀上的潔淨是不可分的。拉比有一種說法，藉 約翰 斯理和馬太 亨利的傳講，一直流傳到今天的西方世界，『潔淨是緊接 神聖』，這句話掌握了這種不可分的意義。

(二)

新約中有一種啟示︰在天堂沒有不潔淨的(啟廿一27)。在耶穌的時代，這信仰獲得很大的發揮，就是不潔的人或者情境，如果不是被黑暗的勢力所締造，至少也為他們所利用。這就是福音書中呼叫魔鬼為『污穢的靈』的原因(例如太十1，譯者注︰中文和合本譯作『污鬼』)。希伯來書十章廿一至廿二節表示一種信仰，耶穌被釘十架是為全人類的一種潔淨的祭。所以強調在上帝面前的潔淨是很重要的。人很容易去批評它並說它是消極的──指從不純，從污染中得清潔。但是必須積極地理解聖經所強調的。這是一種動向，一種為成聖，為與上帝親近，為采用 的標準和法則而作的決定。令人驚奇的是，不僅不潔的不可以摸(正如當前這段經文所示)，就是神聖也不可摸(例如民三10，38；撒下六6-9)。聖經時代的百姓生活在兩種極端之間。或者更恰當地說，他們生活在兩個方向的交互作用下，一個全然是上帝的靈的方向，和人類極端褻瀆性的自私和褒獎成就的方向。正如民數記這卷書將要痛苦地顯示，人始終是人，但他們被上帝要求去作為 的百姓，在各國中向 作見証和榮耀 。

我們沒有人能按上帝的要求而生活。我們不能夠全然棄掉我們的自私，而向上帝完全降服。我們都生活在交互作用下，活在上帝的道和世界的道；及在上帝的道和我們的道兩者的張力之間。在這方面，耶穌經常領我們看見自己。揭露了懷 錯誤態度或動機卻仍然假裝作出正確行動的虛偽。並不是那些外在臨到我們的，或者那些我們接近的，使我們清潔或者不潔；而是我們心裡的愿望和動機使我們潔淨與否(太十五10-20)。正如 用 的話潔淨門徒︰『你們因我講給你們的道，已經干淨了』(約十五3)，又象征性地以替他們洗腳的方式(約十三10)，潔淨了我們全部── 的教會，藉 水和道(弗五25-26)。最重要的，是我們在約翰壹書一章七節讀到的︰『 兒子耶穌的血也洗淨我們一切的罪。』

賠償和應得的(五5-10)

(一)

當欺騙了某人、污蔑了某人、或對某人起欲念，那個觸犯的人面對幾項選擇︰設法掩飾它和繼續下去，不悔改；悔改和承認所犯的罪；更進一步，不僅承認罪，而且真的嘗試去對所犯的錯誤或者中傷的人作出賠償。這種悔改以后的補償行為被稱為賠償(restitution)。在以色列的律法中，上帝要求 的百姓真誠的悔改，並且也獻上複原的祭。事實上那個受害者不僅要得回所損，還要獲贈所損失全部的五分之一的價值，作為真正的賠償。

這樣的賠償本身對犯罪起 一種阻嚇作用，使以色列人的社會與其他所有的社會別有不同。而且進一步說，它是那樣的重要，如果有任何理由以致不可能賠償給原來的受害者，就要付給那人的近親。如果連最近親都找不 ，犯罪者就要保留他應付的，加上賠償金，在這種情況下可以由上帝的代表──祭司來接受。

這樣，上帝的要求看來是激進和完全的。以色列不像所有其他民族。生于這個民族或國家，就表示他將來已被上帝派定。沒有人的誕生能在上帝控製、知識或計畫之外(見耶一5)，也沒有孩子在他或她的生命中可以躲避上帝的要求。要在摩西、以色列、亞伯拉罕、以撒和雅各的上帝的信心中成長，實踐信心，就要去經歷上帝在一個人生命中的要求，並且要活在能歸榮耀給 的生活中。

(二)

最接近的親戚，或者如標準修訂本所譯︰『親屬』這個名稱，對于理解舊約以色列的團結思想是非常重要的。這個名稱原來的意思是血統關系最接近的人，而在以色列中，這種關系帶有非常強烈的約束力。它能夠引伸至民事和刑事的律法。這近親要去買處境窮困的親戚的財產，甚至要在他死后無子嗣時迎娶他的遺妻；而如果需要的話，他要去買或者『贖回』這近親，使他免于當奴隸，如果他被謀殺，要為他的死報仇。

如此強烈的一個名稱被用來說明耶和華和以色列的關系，及 拯救和再拯救以色列人的大能，是不足為怪的。耶和華被深奧地和美妙地指作以色列人的goel，即她的近親，她的贖回者，在她出埃及的經文中(出六6；詩一○六10)；和從被擄巴比倫歸回的背景中(賽四十三1；四十四22-24；四十七4；五十二9)。耶和華也被視為個別人的近親(例如創四十八16；撒下四9；詩廿六11；四十九15)。提及這名稱的最著名的經文見于約伯記一書，文中主角約伯在失望中喊道︰『我知道我的救贖主活 。』(伯十九25)

在新約聖經中我們遇到這種形像的用法，具有同樣的力量。耶穌自己說 來『要舍命作多人的贖價』(太二十28)，在提多書二章十四節和特別在彼得前書一章十八至十九節中，提及一種解釋耶穌的死的方法。保羅在羅馬書三章廿四節和哥林多前書一章三十節中采用了這種觀念，但是特別在有名的經文哥林多前書六章十九至二十節中，在那裡他清楚地說︰『你們不再是自己的人；因為你們是重價買來的。』這就是耶穌，我們的近親，我們的go-el。

在這一段中另一件必須注意的重要事情是，罪和犯罪行為之間的關系。犯罪──得罪上帝而沒有得罪人，是有可能的。那就是說，不是所有的罪都是有行為的刑事罪行(Crime)，或者都會破壞社會的習俗。人們可能褻瀆(在某些社會中是刑事罪行)、嫉妒、貪婪或仇恨。然而，我們不可能\cs8只犯罪得罪人而沒有得罪上帝(參見太五23-24)。在利未記六章一至七節中把罪分類，說所有像欺騙、偷竊、殺害等，所有這些都是得罪主的罪行代稱(proxy)。這種彼此得罪的罪被稱為『破壞對耶和華的信心』。這一點進一步藉 在認罪的過程中用公羊作為祭牲的事實而顯示出來，而這個認罪的過程──賠償──赦免，被稱為『贖罪的祭牲(公羊)』，十分清楚地表明這是包括觸犯得罪上帝和 旨意的罪。到了注釋八章五至廿六節時，贖罪是有待考察的中心概念(參該注釋──承接聖職和退休{\LinkToBook:TopicID=128,Name=承接聖職和退休（八5-26）})；它經常反映一種狀況，就是由于犯罪得罪上帝而和 疏遠。

約翰把這一點簡要地提出來，他對我們說︰『人若說︰「我愛上帝」卻恨他的弟兄，就是說謊話的。不愛他所看見的弟兄，就不能愛沒有看見的上帝。』(約壹四20)

試驗有疑點的妻子(五11-31)

(一)

以現代的西方觀點和感情來看，這一段經文看來有點不是味兒。在第十八節中，談及一種叫做獻『嫉妒的祭』(譯注︰中文和合本譯作『疑恨的素祭』)的規則，那就是說，亦即因為丈夫的嫉妒而需要獻上素祭給耶和華。明確地說，這情形是懷疑奸淫之一種──一個人對妻子有懷疑。反過來，如果妻子懷疑丈夫，這規例卻不存在。在所用的名稱上，進一步反映了這一點︰用于『丈夫』的字和用于『耶和華、主人』的詞是一樣的，而用于『妻子』的字只是『一婦人』。雖然如此，這種情形在東方的背景下並非那樣差劣，這經常是西方的想法。但是事實依然是只有丈夫有這樣的權利。

如果不能立即得到犯奸淫的証據，因而正常的審判程序無效，那時以下就是常用的測量手段。雖然甚至只是懷疑犯奸淫，也必須作些事情，因為這可能會危及一個人的繼承者的合法化。在注釋一章五至十九節裡，我們看見對以色列的社會，家庭和繼承人的信用之可信性和純淨是多么事關重大(參以色列能打仗的人──男丁{\LinkToBook:TopicID=110,Name=以色列能打仗的人──男丁（一5-19）})。因此有疑點本身就足夠作為對一位太太的忠貞和純潔提出試驗的原因。然而，當人們成長和成熟起來時，法例變得更加寬松。被猶太人當作有約束權柄的啟示和律法的法典主體──米示拿(Mishnah)就有一段關于這個題目的記載。根據這裡的記載，一個人首先必須在兩名見証人面前，禁止他的妻子與那個被懷疑的情人相見，同時也不能和她有任何性關系，直到知道她是否已經懷孕。只有在妻子拒絕遵行這一切時，才能把她帶到這裡所描述的嚴厲考驗之下。

在這較早時期，只要有『嫉妒的靈』便可以呈上法庭。這裡的『靈』字和用于聖靈的靈是一樣的。它也用于形容強有力的情緒。所以這一段是談到關于一個人被他的懷疑所耗盡，感到強烈的失望，以致不能讓這事過去而無結果。它不僅僅是一種瞬時即逝的嫉妒痛苦，參見附注3{\LinkToBook:TopicID=198,Name=附注}。

(二)

所獻的祭包括要求不要加上油也不要加上乳香，這樣指明它看來好象是為一種罪而獻上的，故枯干無味(利五11下半)。油和乳香代表喜樂和豐盛。在第十五節中，這種祭也叫做『紀念的祭』(譯注︰中文和合本譯作『思念的素祭』)。這不可能按字面解作去提醒上帝，而可能是把這種情形公開，也就是說，它是一種把事情公開的祭。它也可能是一句成語，催促上帝去采取審判的行動。當他去行動想起罪時，犯罪的人就受到刑罰(王上十七18)；但當他不想起罪時，罪人就不會受罰(詩廿五7)。

婦人的頭發解開了，因此它長長而松散地垂下來。這是藉以除去由發辮而來的尊嚴，表示羞恥和不潔(對比利十三45對麻瘋者的處理)。然后祭司會拿 一些『聖水』(17節)，根據米示拿，這是只可以用神聖的黃銅器皿盛 ，而且和從地上得來的塵土混合。在適當的時間，這個人的妻子就要喝它。這個要喝的混合物希伯來文可以譯作『苦水』，或者更好一點，譯作『嚴厲考驗的水』。現代猶太人的翻譯是『使罪見光的水』，它掌握了這個意思。

在飲了苦水之后，她還要發一個強有力的誓。在發誓的最后，她要說︰『阿們，阿們』。這句話今天用作一種結束禱告的方法，但它實際上是對于禱告的委身。這個詞根的意思是絕對的可靠。在禱告或聲明之后說『阿們』，意思是所收到的信息是完全可靠和合理的，那位說阿們的人是完全同意，並且共同分擔所確信的。說『阿們』是一個人委身去做那些可以做的，以確保所表達的感受在上帝百姓的生活中變為現實。在他勒目中有一種說法，『對于盡他所有的力量說阿們者，樂園的門將會是敞開的』。這就是它的力量。在馬太福音五章十八、廿六等經節中，欽定本報導耶穌引進 的教訓時說︰『我實實在在告訴你們……』；而標準修訂本把實實在在譯作『真實地』。希臘文隨 希伯來文，則有『阿們』之意。耶穌在 的教訓之前加前綴，說︰『我對你們說，「阿們……」』。換句話說， 開始教訓時，說這話是極其可靠和真實的。

這種說『阿們，阿們』結合 飲苦水，將會使這個女人產生強烈的心理變化。其壓力對無辜的女人已經甚大，但對有罪的女人就更加巨大。這裡預測了『大腿』會『消瘦』(21，22，27節)，那就是說，將會有流產或者墮胎。大腿通常是被用作性器官的委婉說法。這樣的事情被視作『理想的因果關系』。猶太人判決公義的傳統很大程度上是基于一條原理(藉吉柏特和蘇利文在根據the Mikado(日本天皇)而作的詩得以廣為流傳)︰『讓罪有應得』，也就是說︰『以一個人判別的標準，來評估這個人。』所以米示拿記載說︰『她開始以她的大腿犯法，然后是肚子──故此，大腿將先受苦，然后是肚子。』對有疑點的人附加的試驗，是為了增強這個考驗，還附加一個事實，就是咒語和誓言將用墨水寫下來，然后用水滲開，這樣寫下的墨汁和水一起沖走，而咒語的話就象征式地轉到水中。

(三)

這種報應式的判決原則(因為這樣它就有刑罰與罪惡的平衡)也貫穿了新約︰『人種的是甚么，收的也是甚么。』(加六7-9，林后九6)耶穌更加正面地表達這項原則， 說︰『你們愿意人怎樣待你們，你們也要怎樣待人；因為這就是律法和先知的道理。』(太七12)這一點超越了人類在教條、種族、性別、地位等各方面的界限。每一個猶太青年在清晨崇拜中禱告時，都會感謝上帝，因為他生來不是一個外邦人，也不是奴隸，或婦人。當保羅正面地和勇敢地主張︰『並不分猶太人、希利尼人、自主的、為奴的，或男或女，因為你們在基督耶穌裡都成為一了。』(加三28)，必定在心裡記起這種猶太人的負面思想。 《每日研經叢書》


民數記

民數記第六章

奉獻作拿細耳人(六1-21)

(一)

上帝呼召所有的以色列人分別為聖歸向 (出十九6)；在以色列內部， 呼召祭司去特別為 承受聖職(參見第三章的注釋──亞倫的兒子──祭司{\LinkToBook:TopicID=115,Name=亞倫的兒子──祭司（三1-4）})。但是對于普通的人們，也可能為了特定的目的和時間，而許下特殊的愿，把自己奉獻給上帝。這樣的人被稱為『拿細耳人』，這是來自一個動詞，意思是『分別為聖』或者『承接聖職』。聖經中最著名的一位拿細耳人是參孫(士十三至十六章)。

對拿細耳人必須行事節製的要求，是頗為驚人的。但是這些節製不是許愿的內容，而許的愿使一個人成為拿細耳人，其他細節即由此衍生。他要禁戒『清酒和濃酒』；也要禁戒『醋』，因為醋是由酒發酸而製造的；甚至葡萄干也必須拒絕。這種節製並非禁戒酒精那么簡單，而是禁戒或拒絕迦南城市種植的葡萄，葡萄象征優悠的生活和更甚的墮落行徑(何三1；撒上廿五18，36)；而喜愛在曠野體驗的典型簡朴生活，單單仰望耶和華。施洗的約翰是這方面很好的例子，他的父母要接受這個命令(路一14以下)，而他以后在曠野的生活方式(路三1-20)也顯明了這一點。

拿細耳人也不許剪掉他們的頭發。然而參孫聲名狼藉的力量並非來自他頭發發揮的魔力，而是來自背后的奉獻。所以當他藐視所許的愿，他就失去了他的力量。只有活人的頭發才會愈長愈長，所以它變成拿細耳人活在上帝面前的象征。如果這種生活以任何方式被褻瀆，頭發就要被剃掉，而蓄發過程會重新開始。使徒保羅許過這種愿(徒十八18)，根據早期的教會歷史學家記載，耶穌的弟弟雅各也許過這種愿，這位雅各后來成為耶路撒冷教會的領袖。直到今日，以色列的宗教階層還一直以等同『拿細耳人』的名字來稱呼。

一項必須學習的功課就是，如果我們在耶和華面前許了愿，我們必須忠誠地遵守，否則主的祝福將要離開我們，就像參孫那樣。一般來說，對于許愿和發誓，耶穌在馬太福音五章卅三至卅七節中給我們很合理的勸告︰不要起火誓或許大愿，而要『你們的話是就說是，不是就說不是』。當我們想起經常在二月就把新年立下的決心打破，通常會一笑置之。然而要是我們在主的面前許愿，必須意識到，我們正走在聖地上。

這裡進一步提及的禁戒，是不要與死人接觸，即使是最接近的親屬，也不例外。在利未記廿一章十一節只記載大祭司不可接觸死人。這點使對耶和華許愿更加可貴。我們由此想起耶穌對那些要向 徹底委身，但又要先回去埋葬他們的死人，或者向人告別的人所說的話， 說︰『任憑死人埋葬他們的死人，你只管去傳揚上帝國的道。』(路九59-60)跟隨耶穌是走在聖地上，意味 必須背起十字架跟從 。這種代價是昂貴但美妙的。在第二節中的『許了特別的愿』的動詞的基本意思，其實是去做一些美妙非凡的事情。我們天父的奧妙，就是當我們向 付出委身的代價時，結果 會把我們所作的變成最為美妙的事情。

(二)

當一個拿細耳人偶然破壞了這些禁令中的一段，或當他許愿的時間將結束時(13節以下)，要獻各種祭，這些對我們今天沒有太大的意義。但是第二十節中提到的『搖祭』是特別有趣的。祭司站在祭壇前，拿 祭物，並正如字面的意思所說朝祭壇的方向，向后又向前搖動(參見利七30)。當他這樣做時，是在搖晃 身體。這反映一個事實，就是所獻的祭是把上帝已經給予他的，送歸還給上帝，故此會向祭壇來回移動。賀爾(W. W. How)一詩的字句浮現在我們心中︰

我們所獻給 的無論是甚么，都是屬于 自己的；
哦，親愛的主，凡屬于我們的，
都是 所交托，從 而來。

上帝在任何時候和在生活的任何方面都是創始者。所以無論獻給 的是甚么，都是基于 豫先的供應。我們誠實的獻祭，是我們為回應上帝賜下 的兒子而作的誠實獻祭，是一種贊美和感恩。甚至我們對上帝的愛和彼此相愛，也是一種從上帝而來的恩賜。欽定本在約翰壹書四章十九節中犯了一個嚴重的翻譯錯誤，它這樣說︰『我們愛上帝，因為 先愛我們。』這是真實的，但這段經文真正應讀作︰『我們愛，因為 先愛我們。』這種譯法是更為激進的(譯注︰中文和合本正是這樣翻譯)。我們所以能夠『愛』，這個事實，完全是由于上帝自己是愛(約壹四8)。我們所獻的祭都是搖祭。

祝福你和保護你(六22-27)

雖然許多人可能不知道亞倫的祝福是民數記這本書的一部分，但是亞倫的祝福是聖經中最著名和最受愛戴的一段。它特別用作受洗和就職聖禮的有力和美好的祝詞。雖然它在希伯來經文中只有十五個字，然而它描繪了對上帝的極大倚靠和信心。在詩篇四篇六節和六十七篇一節中部分地引述它們，而傳統上，在聖殿中祭司將有力而歡樂地歌唱這幾節，他們甚至使用上帝在 火的荊棘中向摩西啟示 本身的名字，這個名字因為 的內在神聖，在其他情況下是避免使用的。這個祝福在宗教改革運動以后的複原派教會(Protestant Church)中變得非常流行。

祝詞中提到的耶和華的『臉』，當然是以隱喻的方式，意味深長地表達出來。上帝的臉是光的源頭。藉 人類， 的特性和態度是昭著的。因此在希伯來文中出現幾個成語。對于 向某人轉面或隱藏 的臉，是表示 的不悅(例如結卅九23)；至于 向某人變臉，是表示敵意(例如耶廿一10)。同樣地，一個人去面對 一項任務，是定意要去完成它(例如耶四十二17；也參見路九51，在那裡提及耶穌在釘十字架之前，安排最后一星期的生活， 定意向耶路撒冷去)。這裡的成語指祝福某一個人。耶和華被呼求去『賜福』給以色列，也就是去賜莊稼、家畜、豐饒的季節、兒女、各種的財富，為 的禮物；並且『保護』以色列，也就是避免遭遇壞收成、敵人、無子女等等。某些拉比把這一點解釋為︰愿耶和華以美好的財富賜給以色列，然而也要保護她免于變成物質的奴隸。

所以在這裡的上下文中， 被呼求去用『 的臉光照』以色列。一張發光的臉，在那些蒙光照的同伴是一種喜悅的訊號(詩卅一16；八十3，7，19)。換句話說，耶和華被呼求去直接接納以色列到 的心中。也許這種表達的起源，與新的一天開始，曙光普照的喜樂有關(撒下二32)；或者在經歷干熱的夏天之后，看見閃電出現在天空，標志久盼的雨水即將來臨的喜樂(詩七十七18，九十七4)。上帝也被呼求去『賜恩』，也就是去顯示不應得的慈愛。這裡的『仰臉』(26節，譯注︰英文譯作countenance即『面容』或『容貌』)一詞與『臉』(face)是同樣的，而耶和華被呼求去向以色列人『仰臉』。

最后，又呼求上帝『賜平安』。在現代的希伯來文中，這一短語曾被嚴重地貶低。在希伯來原文中，它當然是沙龍(shalom，譯注︰即賜平安的意思，參見士六24)，也許還伴隨 阿們和哈利路亞，這是我們最熟知的希伯來語。它是一個所有到以色列的旅客都會學習的詞，因為它被印在他們所買的太陽帽上。今天，它被慣用作『哈 』(Hello)和『再見』(Goodbye)。然而在聖經中，這個詞對于經歷艱苦和災難的生命，帶有極深奧的意思；在生命的經歷中，帶有完美和完整的意思；也帶有內在的謙卑和平穩。簡言之，它是舊約中最基本的詞語之一。希望某人沙龍，是要他在生命中達到最理想的地步。因為它是耶和華自己的沙龍。這不是某些像戰爭或爭論停止時出現的情形，而是人們在他們的生活中轉向上帝的旨意，並且遵行之。對于以色列，只有當她協調地以立約的價值和應許去生活時，才可能有平安。一位猶太籍的偉大學者，蒙特弗爾(Montefiore)有一次如下解釋這種平安︰

惟獨這種平安使人協調和鞏固，給我們安穩並澄清我們的視線，把我們從不安和不滿足的欲望中釋放出來，給我們有達成目標的意識，就是在我們自己和外界事物的短期存在期中，卻有永久的意識(consciousness)。

在約翰的福音書中，耶穌在地上最后一星期中，三次向我們提及平安這個詞︰

我留下平安給你們，我將我的平安賜給你們；我所賜的，不像世人所賜的(約十四27)

我將這些事告訴你們，是要叫你們在我裡面有平安。(約十六33)

耶穌來站在當中，對他們說︰『愿你們平安』。(約二十19，21，26)

這是得勝生活的秘訣﹗保羅在加拉太書五章廿二節中告訴我們，平安是耶穌的跟隨者的一個標志；它是『聖靈所結的果子』之一。 《每日研經叢書》


民數記

民數記第七章

介紹以色列的長老(七1-89)

(一)

這也許是舊約中最長的一章(除了詩篇一一九篇以外)，而對于現代的讀者，它必然被看作是最長的(甚至包括詩一一九篇)。它的主要內容是十二次重複一種沉悶冗長的格式(其中只有二次，以前的經文曾包括在內)。各個支派的領袖們在摩西完成抹膏油和分別為聖之后，帶 供物來到會幕那裡，作為它的保養和修飾。當然，所獻的供物也是一種表示百姓樂意的奉獻，因此上帝的所在地可以得到榮耀。因為『以色列的領袖』這個短語被一些人譯作『王子』，它含有這種意思，但在別處它實在是『長老』這個祭司的名稱。這個短語被以西結廣泛地使用(廿一12；廿二6；四十五9)，但是在摩西五經中單單指這十二個人。他們看來是摩西以下十二位特別的長老(民一44，四46)，他們是百姓的代表，像摩西一樣。

所列出的男人和支派，是根據二章一至卅四節中行軍的次序。有一點較次要需注意的是這些『篷車』("covered wagons")是他們帶來裝載會幕和它的家具，可能只是單有直進功能的四輪運貨車，或者其實可能是用作軍事目的的一類。所以在以色列與仇敵戰斗時，會幕可被視為具有首要的價值。所有這一切都按年代順序地發生在一章一至四節的戶口調查之前一個月，當他們出埃及以后第二年的正月初一日(出四十17)。

這些奉獻是用于

(甲)搬運會幕

(乙)聖所的器皿

(丙)作獻祭的動物

大約可以說，這一套公式全部一再地重複，次數之多，便不能只列出名字，因此在一方面，以色列人能夠高興地回憶起那些日子，當時有那么多可以獻上的和因獻上而十分喜悅；也因此在另一方面，對于每一繼承的世代的首領，能夠努力在他們的時代示范這種慷慨的榜樣。

(二)

『供物』("offering")這個詞是非常有趣的。它的詞根意思是『去拉近』某某人或某事；這樣，這裡把某些東西帶到祭壇上，是帶有『接近』上帝的意思。以色列人知道上帝並不住在會幕裡，然而他們也知道 與百姓會面的地方是在那裡。以色列人知道有超過十二種類的供物(參見附注4{\LinkToBook:TopicID=198,Name=附注})，每一種都用其特殊的目的(利一至五章)，但是這裡的特別的詞各耳板(corban)，在晚些的猶太教中發展為一種聲名狼藉的奉獻形式。從技術上講，各耳板可以是指為了任何的原因，或者在某一固定時間內，任何為事奉耶和華而奉獻的東西。米示拿反映在耶穌時代的情形，那時任何東西提出來作為各耳板，甚至只是粗率的畫分，它都不可以為其他的目的而使用，即使在環境強烈改變時，也不可以改變。在這種意義上，它與在六章一至廿一節中的拿細耳人的奉獻相同。這是絕不可以忽略的概念。然而它很容易受到濫用，如果家庭的環境要求幫助，它可以為了『事奉上帝』這冠冕堂皇之理由而給予幫助。這是耶穌在馬可福音七章九至十三節所作批評的背景。

在我們看來，這種絕對是不仁厚的。除了上帝本身以外，沒有任何東西是神聖的；甚至包括許愿、或者責任、或者律法，都不是絕對的。這些事情之所以是神聖的，只有當它們為了上帝和 的百姓而受到愛的激發，也只有當它們為了傳揚愛心而實行時才是神聖的。如果不是這樣，它們就不能榮耀上帝，也不能說是反映了 的旨意。許多『正當』的行動，並非基于上帝的愛而進行，這是可悲的。這愛是貴重而充滿同情的。按照耶穌的意思，這現象是不為上帝接納的，即使是最基本和神聖的安息日的設立，若非出自愛，仍然不被接受︰『安息日是為人設立的，人不是為安息日設立的』(可二23-27)。當馬丁路德 金(Martin Luther King Jnr.)提醒我們從國家律法的觀點看這項事實時，很適用于這個世界。它們必須有意識地以上帝啟示的旨意來衡量。正如他在伯明罕的監牢裡寫道︰

……有兩種典型的律法︰正義和不義的……我同意聖奧古斯丁的見解︰『不義的法律根本不是法律』……正義的律法……與道德律和上帝的律法是一致的。

然而在這種情況下，供物是蒙上帝悅納。所以摩西執行『奉獻壇之禮』(10，88節)。這個名稱同樣是有趣的。其基本的意思是『去鍛煉成長』。信實的以諾『與上帝同行』(創五21以下)，但他的名字與這個專稱也有關。亞伯拉罕最『精練』的壯丁也與它相聯系(創十四14)。這個名詞在詩篇三十篇標題中，被用作聖殿的『奉獻』；在歷代志下七章九節用在聖殿中祭壇的『奉獻』；而在尼希米記十二章廿七節用于重建耶路撒冷城牆的『奉獻』也用了這個名字。最著名的是它用于瑪迦比前書四章五十二節瑪迦比收複聖殿以后所舉行的『奉獻』禮。直到如今，猶太人仍然為這偉大的勝利和重新奉獻聖殿而慶祝，而這裡所用的名稱是︰Chanukkah。就像現在一樣，這奉獻在當時總引起奇異的興奮和喜樂。

(三)

在最后一節中提到『施恩座』。這個詞來自動詞『覆庇』。一個相關的名詞出現在希伯來原文的『贖罪』日這個短語中。贖罪的概念有『覆蓋』之意，這將在八章五至廿六節中討論。在利未記十六章十四至十五節中發表了在那個日子，大祭司必須向『施恩座』洒上祭牲的血。『施恩座』位于約柜頂並與它分開來。所以摩西(在89節中)進到會幕中與上帝說話，而且他聽見上帝的聲音向他說話。不確知為甚么在這個特別的時刻報告這件事，除非是為了提醒我們，所有指示摩西的都是從上帝而來的。然而，事實是上帝向他說話應驗了出埃及記廿五章廿二節。上帝應許來到 的百姓中間，而 真的來到了。出埃及記和這裡的經文兩處都更進一步強調，上帝『從施恩座以上』講話，那就是說， 既不是在裡面，也沒有任何與它相等的意思。上帝在聲音中出現。

當上帝要我們與 相會， 向我們說話。基督徒現在相信，上帝的真道──耶穌基督──是上帝與人類溝通所必須的和足夠的方法。耶穌是我們與上帝相遇的地方， 把上帝的話(道)帶給我們，並把我們的話帶給上帝。 《每日研經叢書》


民數記

民數記第八章

【民八15】「此后，」就是完全奉給主之后(13~14節)。神不要我們為 辦事，如果我們尚不完全是 的。如果 未得 我們的生命， 不要我們的工作。

「將他們當作搖祭奉上。」注意這裡的次序︰

1.贖罪，這是我們的得救。
2.當作搖祭奉獻耶和華，這是我們的奉獻。
3.「歸我」，這是主的收納。
4.辨會幕事，這是我們事奉主的工作。
5.當作搖祭獻上，這是第二次作搖祭。

一次不夠么？真的，我們應當時常將我們自己奉獻給神。在未作工時奉獻，正在作工時也奉獻。「潔淨……搖祭」︰奉獻與主的非聖潔不可。 倪柝聲

【民八16】「全然﹗」愿主得 我們的一切。 倪柝聲

【民八17】按律法而言，主救贖我們，買了我們回來，所以我們是 的(林前六19~20)。 倪柝聲

【民八19】我們是神賜給基督的禮物(約十七6~9)。 倪柝聲

【民八24】五是人在神面前負責的數目。從二十五歲(五乘五)，開始辨事，意即到了足(五個五)以負責時，才開始作工。作工期間也是五五，二十五年(25節)的。 倪柝聲

金燈台(八1-4)

『金燈台』，或者全稱︰『發光的燈台』，正如第四章九節和出埃及記卅五章十四節中所記載的(譯注︰這兩處經文中文和合本均未譯出這個短詞，但英文標準修訂本卻有『發光的』，"for the light"的意思)，這是最神聖的一樣裝置。希伯來文的名稱已轉為英文慣用法為︰Menorah(意思是有七至九根扦的蠟燭台，專指耶路撒冷聖殿中所用的燈台)。這是現代猶太教的普遍象征之一，而大不列顛和北愛爾蘭的猶太人社 贈送了一座莊嚴和觸目的燈台給以色列的國會，屹立在耶路撒冷國會大廈對面。原來的金燈台，正如出埃及記廿五章卅一至四十節所充分描述的，它位于會幕的南邊。金燈台底還有三層分杈結構在中心主竿的每一邊。每一分支頂端有一個杯狀的東西，好象杏仁樹的花 一般。所以那裡一共有七個分支。猶太人的歷史家約瑟夫說，這七的數目代表太陽、月亮以及五顆古代已知的行星，因此它象征上帝統管所有受造物。我們不知道是否確實如此。

以色列人的典型關注和熱愛，從這個由黃金錘打成的燈台，可以見之。把它看作起源于象征古代『生命樹』的概念可能是正確的，這種『生命樹』在許多東方的文化和舊約(創二9，三22)神聖的文學中可以找到。在東方人的思想中，光和生命是非常接近的。七這個數字也是代表完整和完全的神聖的象征。有七根扦的蠟燭台(menorah)是否表示上帝與 的百姓同在，賜下生命和光，而又從他們傳揚到全世界？撒迦利亞(第四章)解釋這盞燈好象上帝的七只眼睛，鑒察全世界；再一次，七這個數字暗示耶和華看見每一樣東西。

在約翰的異象中(啟一12-20)，『在亞細亞』的七個教會，象征性地代表基督的教會，又進一步以七個燈台作代表。我們也是主的創作，去為這個世界帶來生命和光，用光把我們主耶穌基督的祭顯明給世界，這樣世界可以看見 和聽聞 的福音。耶穌自己對我們說︰『你們是世上的光……你們的光也當這樣照在人前，叫他們……將榮耀歸給你們在天上的父。』(太五14-16)當然耶穌正行走在啟示錄的七個燈台中間。 是我們的光和生命的泉源︰『我是世界的光，跟從我的，就不在黑暗裡走，必要得 生命的光』(約八12)。

承受聖職和退休(八5-26)

(一)

本章利未人被選出來，又行過潔淨的禮儀，表明他們奉獻給耶和華。他們用水洗淨以便從罪中分別出來，並用剃頭刀刮他們的全身，保持將來再長出來的毛發清潔和純淨。然后，百姓『按手在他們頭上』(10節)。當然這可能是只是指有代表性的數目，不是像字面所指的整個營。有趣的是從動詞『按手』轉化過來的名詞，是一個拉比用為『聖職的任命』這個稱呼的專有名稱。在舊約中，按手在動物或者人身上，是表示加上或者傳送祝福(例如︰創四十八14以下；民廿七18，23)；或者標志 罪惡的轉移和罪的重擔(例如︰利一4；十六21-22)。這裡的按手是一種祝福。

在新約中，『按手』通常表達一種祝福。它可在如下情況中找到︰

(甲)當耶穌只簡單地祝福那些到 跟前來的小孩子時(太十九13以下)。這是一種『本質上是一種禱告行動的象征性表達』(蘭伯特的說法)。

(乙)當人們被醫治的時候(可六5；路四40；徒九12，17；廿八8)。

(丙)當初期的教會為人施洗時(徒九17-18，十九5-6；也參見來六2)。

(丁)當初期教會任命聖職時(徒六6；十三3；提前四14；提后一6)。

再看一看蘭伯特(Lanbert)的說明。這些按手的例子通常出現在較重要的禱告和信靠上帝的背景中。換句話說，它一點沒有暗示按手者方面的勢力或權柄。這裡雖然是耶和華使用『以色列百姓』去傳送 的祝福，但是仍然是耶和華揀選、膏立並使利未人承受聖職。上帝使用我們；我們不能夠使用 。可悲的是今天許多信徒看來已經失去贊同使用按手這方式的心意。它是基于聖經，我們需要相信聖經和實踐聖經的真理更勝于依自己的意思行──只要我們還記得只有耶和華給祝福，而當我們把一切都向 奉獻時，才成為這祝福的一部分。

(二)

在第十二節中，我們看見另一種意義的按手。這裡的動物代替利未人作為獻祭。這樣做是替他們『贖罪』。這裡的英文字是由音節拼成的AT-ONE-MENT(atonement，英文此字即贖罪，譯者注)，也就是︰在一種狀態，調和一致的意思。這正是這個名稱的真實意思，即一種調和的過程。在舊約中，這個名稱被用于脫離罪惡的障礙，因這使之與上帝重建關系變成可能。換句話說，它表示恢複合一，調和那些分裂的、沒有繼續合一的。正如這裡所記載的，它通常需要獻上一只祭牲去達到此目的，祭牲承擔 罪惡和有罪的重擔。

聖經很清楚的教導我們，一個人由于他的自私背叛上帝和 的道路，因此人需要和上帝複和。必須對罪惡的障礙作些甚么，所以在舊約時代，上帝鼓勵一種獻祭的製度，去除掉罪和有罪的重擔(出廿九36；利四20)。而為了這種調和的行動所用的動詞，這裡被譯成為『贖罪』(atonement)，這個詞在希伯來文中照字面的意思是『去掩蓋』。

上帝本來有一種可畏的怒氣，這種怒氣在 未能赦免和接納之前出現，這有一部分是自然的，一部分是繼承得來的想法；但是漸漸地，以色列人學會了甚至是當 發怒時，仍然是出自愛和祝福的渴望。因此說，所除去的是罪的障礙，而非上帝憤怒的障礙，這是恰當的。

在第十九節中進一步說明，利未人保護百姓免去由于在聖所中可能觸犯的不聖潔的行動所造成的災難。在這個意義上，他們自己的行為就好象一種『贖罪』的行動。他們代表上帝而『遮蓋』百姓，作用好象一種緩沖器(buffer)。經文說，他們保護百姓免于可能的『災殃』，同樣的話也用在殺死頭生埃及人的最后災殃中(出十一1以下)。然后，藉 一種美妙的詩歌的彈奏，利未人被當作取代以色列人的頭生的，並保護他們免于死亡。

在新約中，相應的話在羅馬書五章十一節中找到，記述耶穌在十架上為我們死。這種代死，一次而永遠有效地除掉我們欠上帝的債，掩蓋了罪，並建立了和睦。在新約就像在舊約中一樣，贖罪的方法是上帝賜的，它的根源只在上帝自己。

從這種想法繼續下去，第十八節的基本要點是，上帝已經『揀選』利未人站在頭生的地位；而第十九節的基本要點是， 已經『賞賜』他們回去服事 。 選擇去賞賜。這種屬靈的揀選和賞賜運動，事實上是反映在祭物對 祭壇的向后和向前動作，即所謂的『搖祭』的動作中(參見六章一至廿一節的注釋──奉獻作拿細耳人{\LinkToBook:TopicID=124,Name=奉獻作拿細耳人（六1-21）})。當上帝從 的百姓中揀選，這絕不是出于自私的動機，也絕不會使 的百姓窮困。所需要的只是要謙和地去等候 ，直到明白了 的計劃，而順服地回到上帝所指定的工作崗位──而這是一個很難學習的功課。然后我們才能夠知道 祝福的豐饒。

(三)

那些注意研究經文的人將會注意到第廿四節明顯與民數記四章卅五節不一致。這裡可以參加服務的利未人多了五歲，是從二十五歲而不是三十歲。這兩處的經文可能只不過反映不同的寫作時代，而在每個相應的時代，年齡隨 男子甚么時候可以工作而有所改變。或者也可能是那裡發展了一個五年的訓練周期，一種學徒的訓練形式。

在第廿六節中，暗示退休的利未人(超過五十歲)可以自愿幫助青年人去學習。我們怎樣使用退休后的時間是很重要的。它是一種機會，去投身年青的 體，而免受任何方面的壓力感覺；去傳授技巧和洞見；去分享從失敗和成功中學到的功課。當然，從最真實的意義上說，作為上帝的『祭司』是不會退休的。蒙召去宣傳福音和為主生活是一生的。即使是在肉身死后，也不能退而不贊美上帝和宣揚耶穌基督的榮耀(啟五章)。 《每日研經叢書》


民數記

民數記第九章

逾越節──標準(九1-5)

(一)

以色列百姓被提醒，他們有義務去慶祝逾越節。根據這些經節，這種慶祝發生在會幕設立以后，在西乃調查戶口的一個月以前。原來的逾越節是當百姓從埃及出來時舉行慶祝的，而以后有規律地在每年的正月慶祝(出十二章，申十六章)。在東方，每一天是從傍晚到傍晚去計算的，而不是從半夜到半夜；所以宴會在傍晚開始，或者如希伯來文說，『在兩個傍晚之間』(3節，譯注︰中文和合本和英文標準修訂本皆未譯出此短語)。當然它一直被全世界的猶太人所慶祝，而且它可能是今天在世界上仍然遵守的最古老的一種禮儀。它有『指定的時間』，而且凡是不遵守這種呼召去紀念它的起源的，都是輕視上帝這位救贖主本身。必須記得，雖然舊約以創造主上帝出現而開始，但是以色列首次經歷 ，卻不是創造主，而是在紅海中的拯救主。因此，逾越節守的餐，是慶祝以色列與耶和華第一次和具有決定性的相聚。

從埃及得到釋放不久以后，以色列民族在西乃山被創立了，而也是在那個時候，開始有民數記這本書。在上帝指引下的這個自由民族，開始去領用上帝應許給他們的土地。現代的逾越節是一種包括了從古代到中世紀的傳統和不同解釋的混合物。然而，某些因素是持續 。那裡經常有未發酵的餅，即是沒有加上酵素或任何其他類似藥劑的餅。這一點是記念從埃及逃離時，因為在離開之前沒有時間去等候發酵，所以用無酵餅。那裡也有羊羔的部分脛骨(shankbone)，經烘烤過的，為記念羊羔有一次曾在聖殿中被殺，或早期在會幕中被殺，它依次記念在埃及時，當滅命的天使來臨之前，羊羔被殺。那裡還有燒烤的蛋，去象征 新的生命甚至從最惡劣的災難之火中出生，那個新生命好象是上帝賜給以色列人的禮物。那裡還有苦樂，象征 百姓被奴役的苦；而一些甜果混合在裡面，以調和苦味，使人回憶起上帝對以色列人的慈愛。

當以色列百姓感覺到他們有一種歷史的信心，根源于歷史時，他們的信心就成長起來，而這成長實在是自覺的。因此會按情況改變和發展。所以在逾越節的聚餐中，會有一個地方留給以利亞，以便他可以選擇那個時候來到，好去準備彌賽亞的來臨(瑪四5-6)。人們期待彌賽亞能來徹底地使以色列得到釋放。

(二)

耶穌本身是一位好的猶太人， 和 的家人慶祝逾越節，后來， 又和門徒一起慶祝(太廿六2，17以下；路二41；約二13)。 知道救恩的傳統，並渴望上帝再一次來臨做百姓的救贖主，即盼望解救百姓的彌賽亞的降臨。逾越節對 是重要的，對我們也必須如此。所以更進一步， 被稱為『我們逾越節的羔羊』，也就是被保羅這位好的猶太人稱為『我們的逾越節』(林前五7)，這樣他就顯得更加重要了。一旦我們開始感受到逾越節的有力意象，我們就能夠更深入地感受到神聖的 眾在舉行聖餐禮時的神聖力量。現在無疑地，我們所稱謂的『最后晚餐』，就是逾越節的一餐。耶穌是生命的糧； 是上帝的羔羊，為我們獻為祭； 的寶血保護和救助我們。當 擘開餅並舉起在晚餐上飲的四杯酒之一，那時 表達了一種強有力的象征，並且使它們更為強有力。這不是通常所用的餅和酒，也不只是一種象征 自己而代表生命基本糧食的啟示式的比喻。這是慎重地被選為表示上帝百姓被贖回的一個節期，藉此再次去肯定 的救贖行動，而這救贖宏恩不久將惠臨全世界。耶穌甚至講到施洗約翰以以利亞的身分在 之前來到了(太十一11-14；十七12-13)。

逾越節──改期(九6-14)

在某種意義上，節日是沒有改期的。而且在節期之內的重點行動是不許更改的。這個問題將証實是相當普遍的。但是從持守逾越節的命令和愿望中，卻產生了一個問題，如果有些禮儀上不潔的人，希望參與他們的禮儀，應該怎辦呢？而那些禮儀上潔淨，靈性上卻不潔淨的，若果他們不愿守這禮，又怎辦呢？以及對那些民營的拜訪者(和合本譯作︰『在遠方行路』──譯者注)又怎樣呢？這真是一個很實際的問題，摩西就去尋求上帝的旨意。

摩西可能進入會幕(出廿五22)去等候上帝的話。遲些在民數記(十五34)中記載，百姓可以在看守所等候(『監內』，中文和合本這樣翻譯，譯者注)，直等到答案從耶和華那裡傳遞給他們。這是真正的等候耶和華，而 說話了。對于禮儀上不潔淨的人，有一點是可以通融的，就是他們將不必因為不能在逾越節的『所定的日期』(2節)守禮而受罰。人們獲準在一個月以后進行補祝，這將會提供足夠的時間去完成潔淨的過程。在這種意義上，有了宗教上的任命及指定的時間，就可以定立一個改期的逾越節。這樣的一個例子，可以在歷代志下三十章一至廿二節中找到，在那裡希西家王二月在耶路撒冷安排了一個節日，因為那時所有的百姓，包括祭司都不潔淨，忽視了耶和華的命令，忘記 從埃及救贖了他們。

有些人能夠守這禮，但選擇不宣稱這個節期為屬于他們的，並且也不參與這禮儀，那么，事情自然更為嚴重。他們將從上帝百姓的團契中被『剪除』。這表示一種對犯錯者的可怕的審判。但是它的真實意思是甚么呢？它是否表示處決或者被開除呢？那是否相同于流放在重重不便的曠野中呢？這個動詞在其他例子中被用作表示百姓的死亡，例如在創世記九章十一節在洪水之下的全地；以賽亞書廿九章二十節在以色列中作孽的。更進一步，對這裡所用的全句進行的考察，『從民中剪除』(13節)，表示犯罪的性質最嚴重，不遵守耶和華的命令和否認 的統治(創十七14；利七20，21，25，27；十九8，還有本章)。因此大多數學者接受這句話的意思是，按禮儀的殺毀，以便從地面上將某人除掉(比較在約書亞記七章中的亞干)。

最后，在十四節對于到營中的拜訪者(中文和合本作︰『外人寄居在你們中間』，譯注)有一個規定，即非以色列人選擇于指定的時間在營中生活，也許還改變信仰希望接受信靠耶和華。在出埃及記十二章四十八至四十九節中指出，只要這些男人受割禮，他們是受歡迎的。在這裡沒有陳述合約，但重要的事情是若這些善意的人加入在一位上主領導下的團契，是受歡迎的。參見申命記十章十九節。

在這段中有一種善良和開放的做法，但也有些是冷酷的(盡管它是有很好的原因)。我們應該勸導基督徒善良和開放地集合在主的桌前──我們的逾越節，凡愿意的，都歡迎到主聖桌前來。

雲彩和法柜(九15-23)

當百姓將來離開西乃山的時候，他們得到指示何時安營和何時起行──而據我們所知，他們回應了。所以在白天，『雲彩』引導他們︰當它升起和向前移動，百姓就起行並跟隨 ；當它降下，他們就安營。夜間有火焰，或火柱，遮蓋會幕。這些雲彩在以色列的生活和傳統中是非常重要的。它是從上帝而來的引導體系(出十三21-22)，而且是 榮耀同在的記號(出十六10；二十21；四十34以下)。也看利未記十六章二節；列王紀上八章十節。在這個簡單的故事中重複強調等候上帝引導的重要性，而這也是今天同樣重要的信息。在廿二節中詳細說明正確的時間，進一步指出這一段經文『代表希伯來人記念在曠野所遭遇的最深切信念──上帝親自引導他們』(約翰 馬斯的說法)。

必須要記得，我們的主在門徒之前改變形像時，『有一 光明的雲彩遮蓋他們，且有聲音從雲彩裡出來，說︰「這是我的愛子……」』(太十七5)。在聖子得榮耀的時候，聖父的榮耀仍然以雲彩為代表。雲彩的同在表示聖父的同在，反過來說，它的不透光保護 的榮耀免于玷污，並免于百姓與神聖的上帝接觸。它是記載在歷代志下六章一節，『耶和華曾說， 必住在幽暗之處。』當得勝的人子降臨時，耶穌說， 將要『有大能力、大榮耀、駕雲降臨』(可十三26；比較啟一7)──正如耶和華有能力和榮耀降臨到西乃山一樣(出十九9)。

這裡值得注意的是『法柜』這個詞本身來自一個詞根，意思是『居住下來』(因此這個詞作為『鄰居』)或者『扎營』。當然它是一種帳篷的形式。所以出現上帝與 百姓一起安營的畫面，這些百姓圍繞 並以 為中心扎營。耶穌時代的猶太人傳統上根據這一點並創出了一個新名詞Shekinah(舍吉拿，意即上帝的榮耀顯現)，代表上帝與 的百姓親密同在。在猶太人的書，先祖的言論(The Sayings of the Fathers)，其中有一段這樣記載︰『……如果有兩個人坐在一起，而律法書上的話在他們之間宣講 ，舍吉拿就在他們中間。』所以耶穌有最后的話︰『無論在那裡，有兩三個人奉我的名聚會，那裡就有我在他們中間』(太十八20)。 《每日研經叢書》


民數記

民數記第十章

【民十33】「以色列人離開耶和華的山，往前行了三天的路程；耶和華的約柜在前頭行了三天的路程，為他們尋找安歇的地方。」

『約柜』這意思就是說，柜與約發生關系，柜在甚么地方，約也在甚么地方。約柜豫表主耶穌。會幕裡有約柜，就是豫表神與人同在。主耶穌來，乃是代表神與我們同在。 是以馬內利(太一23)， 在甚么地方，神也在甚么地方。舊約裡的約柜是在至聖所裡，今天基督也是在天上的聖所裡面(來八1~2)。── 倪柝聲

兩枝銀號(十1-10)

(一)

有關營裡的兩枝銀號的一小段經文，是十分別致的。帶 榮耀上帝的任務，它們再一次是經精雕細琢的(2節)。在舊約一共有三種類型的號角，兩種作為傳遞消息的信號和號召悔改，而第三種，就是這裡所指的。這是一條細長的管，形式漸向外張直到尾部，估計長度在一和一尺半至三尺之間。它被刻在幾種硬幣上，並被雕在古羅馬公所的提多拱門中(Arch of Titus)。

這兩枚號角各有兩個用途︰

(一)(甲)召集全營，或者它的領袖；
(乙)表示行軍的時刻。

(二)(甲)呼求耶和華在戰爭中提供幫助(參見代下十三12-15)；
(乙)在節日之中呼求耶和華同在(也見詩九十八6)。

在使用方面也有兩種技巧︰首先，一種是有規律的吹奏這號角；第二，三響短音間斷的吹奏。據我們所知，有關這種吹號的技巧，多數來自后期的著作(例如米示拿)。短音很自然地帶有事態緊急的意思；比較哥林多前書十四章八節。

它是由祭司來吹奏的，進一步強調上帝統管這整個民營。正如在五章十一至卅一節一樣，這裡有一種想法，就是百姓可以呼求上帝而蒙記念(9，10節)。這不是怕 可能忘記 的百姓，而是在 面前表示謙卑。 的同在必不被視為理所當然，也不可假定 一定祝福。許多時候在我們中間常有一種感覺，好象上帝已經忘記了 的百姓，那時我們就像詩人那樣呼喊道︰『主阿，求 睡醒，為何盡睡呢？求 興起，不要永遠丟棄我們。』(詩四十四23)但是謙卑地呼求 ，是去尋找 ，求 臨近。詩人經常求上帝去『記念』他們，並『提醒』 所有 至今向他們所行的，期待將來能獲得同樣的關懷和照顧(例如，詩廿五6，七十四2，18)。以色列人深信，耶和華真是經常臨近，也許在以利亞諷刺地批判巴勒時的深信中，表達得最透徹，他說迦南地的主要神只巴勒，有口不能回答。他嘲笑巴勒的祭司，說︰『大聲求告罷，因為它是神，它或默想，或走到一邊(是到洗手間去了)，或行路，或睡覺，你們當叫醒它。』(王上十八27)

(二)

呼求上主的憐憫，是我們或者其他人對付沮喪的最好解毒劑(best antidotes)。保羅致各教會的書信，極大部分是回應各教會中許多不健康的情形。當有需要的時候，他們被差派去管教和糾正。而保羅一次又一次要矯正他自己及教會的觀念，就是要謹記︰

第一、我靠 耶穌基督，為你們眾人感謝我的上帝……(羅一8)

我常為你們感謝我的上帝……(林前一4-8)

我每逢想念你們，就感謝我的上帝……(腓一3-5)

這是一個很值得效法的榜樣。在我們準備批評某人，或者懲戒他們時，讓我們首先停下來思想那些應當加以稱贊的；然后感謝上帝；然后給他們鼓勵；然后以恩慈及真實講出那些需要述說的。

經文到此，記載當以色列人開始曠野的奮斗時，在西乃區域中所發生事件的尾聲。當他們移向巴蘭的地區時，故事將再次接續下去。

前進的命令(十11-28)

以色列人『在西乃的曠野』所渡過的時間，總計似乎正好不到一年。根據出埃及記十九章一節，百姓來到西乃是在他們得自由的第一年的第三個月開始；而根據這裡的十一節，他們離開這個地區是在得自由的第二年二月的第二十天。民數記的頭十章記敘了那個周期的最后二十天。在接受 對他們肯定了的承諾和要求他們委身的地方，他們等候耶和華一年；就在摩西接受上帝對他們啟示 旨意的地方；就在他們曾經得釋放的地方，現在他們建立了一個新的國家。在民數記一書中，顯示以色列人經常要等候耶和華啟示 的旨意；而他們經常變得沒有耐性；所以摩西和亞倫經常要在面對背叛、發怨言和沮喪中，去等候耶和華。它是一項很難學習的功課，但卻是維持與上帝同行的生命所必需的。我們也在民數記以外發現它一再重複許多次，但沒有那個地方比在使徒行傳一章一至五節更加深刻，在那裡複活的耶穌告訴 的門徒，在耶路撒冷── 顯現的地方等候，一直到 差遣所應許的聖靈降臨。在那裡正如這裡一樣，上帝的百姓正在準備 前進，並為領取應許之地。

雲彩從『法柜的帳幕』收上去，而他們向前行進。他們拆了營，便按照已經指示的(見二1-34)次序出發，只有利未支派被分開不按指示(二17)；革順和米拉利帶 會幕直接跟 猶大的族人出發，隨 的是流便人，然后哥轄人帶 『聖物』往前行。這樣，當后者來到下一個駐營地，那時會幕將已經被安置好了。

民營的移動『分成階段』，那就是說，要花費幾天的時間，一直到它抵達『巴蘭的曠野』。這個名字沿用到今天與貝多因支派(譯者注︰又譯作貝度英，即居無定所的阿拉伯游牧民族)相同。我們不大知道這個地區準確的位置，但是它是在死海＼亞喀巴(Aqaba)海灣裂谷以西和納吉以南(South of the Negeb)。簡言之，它是另一個曠野。這對百姓來說是多么的令人氣餒﹗要在西乃荒蕪的頂 經歷上帝旨意如此莊嚴的啟示，要這樣徹底地準備作戰和前進，而后竟然又被引導向曠野﹗不久以后(見十一1-3)，百姓就抱怨和背叛。這很像是耶和華在準備與他們進行偉大的遷移之前，給他們一種直接的信心和愛心的試驗。但是悲慘地，它是多么像我們，總是誤解了，內心失望。

在民營的背后是『但的人』，好象『隊尾的守 』。在以賽亞書五十二章十二節中，同樣的名稱被用于耶和華， 正要去引導 的百姓從他們在巴比倫的奴役中出來︰『耶和華必在你們前頭行，以色列的上帝必作你們的后盾。』(譯者注︰這裡的『后盾』英文是rear-guard，可譯作『尾部的守 』或者『后 』。)這是耶和華多方面不斷的引導和保護的美妙的圖畫。它的美妙正像相關的動詞意思是去『收集』(gather up)；所以詩篇廿七篇十節向我們呈現了耶和華用膀臂懷抱詩人的美麗圖畫，詩人以這種方法表示父母摟抱他們的孩子與他們接近，給予溫暖和安全︰『我父母離棄我，耶和華必收留我。』

最后，在二十八節中使用了一個重要的詞，在那裡以色列人被說成是按照她的『軍隊』而前進。以后，在以色列人的生活中出現一個用于耶和華的名稱，此名稱很快受到 的百姓喜愛──『萬軍之耶和華』(例如︰賽九7；何十二5)。在不同的背景中，這表示上帝正在領導︰

(甲)天使天軍──對此請參見詩篇一四八篇二節；以賽亞書六章一至三節；特別是約書亞記五章十三至十五節。這些是天上的勇士，他們是為靈界敵對上帝的勢力作戰的。

(乙)以色列的戰士軍隊──對此請參見這裡；出埃及記七章四節，十二章四十一節，五十一節；詩篇六十篇十節；而特別是撒母耳記上十七章四十五節。這些是上帝子民的戰士，他們向 在地上的敵人戰斗。這種形像沒有『后 』的形象那樣吸引人和溫和，但是它也是我們必須學習的功課。

下一個四十年(幾乎是整個)以色列將要經常地在迦南的南方和東方這個地帶移動。

何巴的指導(十29-32)

摩西轉向一個人尋找幫助。他十分謙遜，又充滿智慧地去尋找一位耶和華差派去指引以色列道路的人，而那人熟知當地的背景並能夠領導同伴通過曠野的威脅。那樣，雲彩的引導又意味 甚么呢？那還不足夠嗎？我們從未得到一幅雲彩如何移動的圖畫；例如，它是否如同一支軍隊在地面上移動，因此所需要的只是去模仿它的移動？或者比較合理的是，去假定它好象正常的雲彩移動，在地面以上高高的升起，這樣所有的營都能看見它。因此，它將好象『取直線』的移動，留下以色列人去商議地勢和道路。在這種情況下，說有一個跟 雲彩移動的向導，也是合理的。再一次，摩西的軟弱(需要幫助)和有限的力量(尋求幫助)顯示了他的人性。

要確定那位他要求去幫助他們的人的身分存在 某些困難。在這裡他是『米甸人流珥的兒子何巴』『摩西的岳父』，但是根據士師記四章十一節，摩西的岳父是何巴本人。出埃及記二章十八節告許我們，摩西的岳父是流珥，他是『米甸人』；然而在出埃及記十八章一節，故事卻是『米甸的祭司葉忒羅』，他是摩西的岳父。所有這些都是很混淆的，對于這些不一致，聖經學者有許多相應的理論。但這裡不是適合討論它們的地方。更有趣的是我們不知道何巴最后的決定是甚么。然而，在士師記一章十六節裡有一個暗示，它提到摩西岳父的后裔伴同 猶大的百姓，並且摩西勸服了何巴與他們一起去，作他們的向導。經文很美妙地說他將是以色列的『眼目』。我們記得約伯在未遭遇災難之前怎樣描述他自己(廿九15)。

耶和華阿，求 興起(十33-36)

(一)

為甚么約柜要在以色列人之前頭行三天呢？有些學者說，『三天的路程』是一位文士在抄寫經文時意外地重複的，因此應該不會在那裡出現第二次；換句話說，約柜只是正好在百姓之前。翻譯敘利亞經文的譯者(Syriac text也譯作亞蘭文，譯注)看不出它有甚么意義，所以他們改變經文，說約柜在他們之前行走只有『一天』，假定說一天的行程足以接近以色列人，去作為他們的引導。那么它可能是不小心的重複。然而約柜的功用是清楚和有用意的。在這裡並無含糊。這裡所用的動詞『尋找』，在民數記十三章中是用于『探子』，他們被選用來肯定上主答應給他們的榮耀承諾，那地事實上是充滿應許的。約柜正是引導他們去到那個地方。這是一幅壯麗的圖畫──在他們后面是『耶和華的山』，在那裡他們接受了呼召和啟示；而在他們的前面是『耶和華立約的法柜』，在裡面象征式地放 耶和華的啟示和同在，要帶領他們『回到』那應許之地。

『安歇的地方』這個短語同樣給出一幅美麗的圖畫。這是一個主要用于應許之地的名稱(例如申十二9；詩九十五11)，以色列人真正的安息之地，舒適和安全之地，安樂和豐饒之地，是以色列幾世紀以來夢想要得到的。但是它是一個意義豐富的名稱，因此不只限用于單單一個背景。在詩篇一百三十二篇八節以下，它將約柜作為在聖殿中的『安息之地』；在路得記一章九節，拿俄米希望這樣的『家』作為路得和俄珥巴的新家；在以賽亞書卅二章十八節，它描寫耶和華最后得勝時，上帝的百姓在末后的日子之和平與安全的狀況；在以賽亞書六十六章一節它大膽地用于耶和華自己的『安息的地方』。這一個地方是上帝計畫賜給我們所有屬 的百姓；『凡勞苦擔重擔的人，可以到我這裡來，我就使你們得安息。』(太十一28)也參見希伯來書四章九節。

(二)

第卅五至卅六節看起來奇怪地離了題，竟帶有強烈的好戰特色。特別是這種呼求約柜『回到』以色列人之中，由于它前行之后是不回頭的，倒是以色列人要趕上它，在它四圍扎營。看來這是一段從別的地方引來的經文，為進一步界定約柜的功用，是不用置疑的。在希伯來文聖經中，這兩節經文其實有被兩個大『N』括在裡面，而他勒目推測這一點表示這些經節是從其他來源得到的(例如『耶和華的戰記』，民廿一14)。它們是勝利者的經文，夸張地講到有一千萬(譯者注︰中文和合本譯作千萬人，不像這裡這樣明確指一千萬人)的以色列人，或者(參見一章十六節注釋──以色列能打仗的人──男丁{\LinkToBook:TopicID=110,Name=以色列能打仗的人──男丁（一5-19）})他們共有一萬個『營』。耶和華是他們的戰神。

這幾節仍一直談及『約柜』的開和關，也就是在會堂之中當舊約經卷被拿出來讀后再放回去收藏的容器。它們真是非常、非常的古舊，反映了一個約柜是耶和華真力量的焦點的時代，而以色列作為上主軍隊的目的，是去占領應許之地(參見撒上四1-10；撒下十一11)。某些學者把詩篇廿四篇看作在戰斗中取得勝利之后，慶祝約柜歸回(回到)以色列當中的詩歌。這種呼求耶和華『興起』是一種普遍的戰曲；參見詩篇六十八篇一節︰『愿上帝興起，使 的仇敵四散……』；以賽亞書廿八章廿一節︰『耶和華必興起，像在昆拉心山……』。在俄巴底亞書一節，耶和華告訴以色列去準備作戰︰『起來罷……。』

在十章廿八節作者提醒我們耶和華是『萬軍之主』，天使天軍和以色列軍隊的將領。以前曾注意到，有一本『耶和華的戰爭』的書。把一個民族的神只或眾神視為戰士的意念當然不是以色列獨有的(迦南人的巴勒也是戰士)，但是耶和華証明 自己是不可抵擋的戰士。 經常來到以色列之中，作為她的拯救者，並且被奉為征服者。讀者應該研究一下幾處關鍵的經文︰出埃及記十五章一至十八節︰『耶和華是戰士， 的名是耶和華』；申命記卅三章一至三節，廿六至廿九節；約書亞記五章十三至十五節；士師記五章一至九節；詩篇廿四篇七至十節；六十八篇一和七節，十一節以下；哈巴谷書三章二至十五節。以色列看她的戰爭為耶和華的戰爭，這是清楚的︰『……我主為耶和華爭戰』『不要因這大軍恐懼、驚慌，因為勝敗不在乎你們，乃在乎上帝』(撒上廿五28；代下二十15)。

不用說，以色列這種想法不經常是正確的。在舊約中到處都有例子說明耶和華不賜福以色列的戰役，因為她犯了不肯順服或者自滿的罪惡；例如民數記十四章卅九至四十五節；約書亞記七章。有時候耶和華甚至興起戰爭去攻打以色列，作為一種審判；例如耶利米書廿一章五節︰『……我要在怒氣、忿怒和大惱恨中，用伸出來的手，並大能的膀臂，親自攻擊你們。』又參見以賽亞書十章五至廿七節，在那裡耶和華選擇使用亞述去達成 對以色列的目的，雖然亞述人相信這行動是出自他們的本意。簡言之，耶和華不會忍受邪惡；他恨惡人們無感于 所作的；更不容許人們忽視 的啟示；無論這是反對 百姓的人的行徑，或者是 自己百姓的作為，都一視同仁。上帝是戰士的思想，在我們今天看來好象不太容易接受，但這的確非常接近舊約福音的中心。

新約是更為慎重，但是它一直廣泛地使用軍事上的暗喻。上主仍然為 的百姓而作戰。保羅堅持我們自己要『穿戴上帝的全副軍裝』，這樣才能夠隨時隨地在耶穌對抗『魔鬼』的戰爭中與 站在一起。藉 耶穌，靠 的大能大力，我們自己受 保護；『我們……是與那些執政的、掌權的、管轄這幽暗世界的，以及天空屬靈氣的惡魔爭戰。』(弗六10-17)

我們切不可忘記必須發起反對邪惡的戰斗，因此信心有時需要受到激勵，正如約翰蒙謝爾(John Monsell)的聖詩所說，要︰

盡你的全部能力，
打那美好的仗；
基督是你的力量，
基督又是你的權柄。

有時候我們甚至要和古老的以色列一起禱告說︰『耶和華阿，求 興起，愿 的仇敵四散，愿恨 的人從 面前逃跑。』 《每日研經叢書》


民數記

民數記第十一章

【民十一5~6】有一件事是定規的，就是當我們厭煩嗎哪的時候，埃及的食物就在我們的面前了。這些韭菜、蔥、蒜，味道都是很濃的。是的，埃及的東西，味道總是濃的。凡味道是濃的東西，都能使你記得，也都是很能叫你回想的。頂希奇，以色列人所記得的，只有埃及這些好吃的東西，而他們在埃及所受的痛苦，他們都忘記了。有許多跌倒的人，把罪中的苦惱、撒但的捆綁、那時的掙扎，一起都忘記了；只記得未信以前，這也能作，那也能作，就以為現在太受束縛，太苦惱了。── 倪柝聲

焚燒︰他備拉(十一1-3)

(一)

這是百姓開始抱怨和堅持己見數次中的第一次。當每一件事都順利時，或者至少當他們已經一瞥上主如何在工作或正要工作時，他們表示愿意等候耶和華。但是當他們甚么東西也看不到時，就開始沮喪和跌倒了。這是一種人性的真正特色，這種人性使我們需要確實能夠握住某些可觸摸的東西，或者某種我們自己作的夢想，或者某一位能令我們感到安全的朋友。處于一種缺乏及想象不出任何幫助及熟悉事物的景況中，很容易會喪失信心而發牢騷。我們對上帝會照顧周全的信心是多么小﹗耶穌藉 命令，平靜風浪(風浪來臨時 仍安睡 )說︰『住了吧，靜了吧﹗』然后 轉向 的門徒，說了傷心的話︰『為甚么膽怯，你們還沒有信心嗎？』(可四35-41)。 經常要向我們說這句話。

這是一種忘恩負義的罪，這罪在上帝看來是十分嚴重的。當摩西在民數記十章廿九節對何巴說出要有信心的話說︰『耶和華指 以色列人已經應許給好處』之后，百姓抱怨他們的『不幸』，這個詞在希伯來文其實是作為『好處』的反面詞，也就是『邪惡』。正如約伯要學習的，是這位耶和華使我們有各種生活的經歷，所有這些都是為他的『好處』而效力(伯二10)。但是甚么是『好處』，可能是我們許多時不愿意聽見的，所以它會被理解為『壞』的事情，就像那位有點喜劇性的以色列王，他顯然不準備去聽上帝藉 先知米該雅所說的話，只因為當時這些話不合他的心意(王上廿二8)。以色列人需要去正確地學習，正如我們一樣，『萬事都互相 力，叫愛上帝的人得益處，就是按 旨意被召的人。』(羅八28)

我們不知道他們實際上所抱怨的是甚么。拉比的傳統有這樣的說法，正如在下一次他們抱怨飢餓，有些人建議『飢餓』一詞是原來經文所載，而非『邪惡』。這一點在希伯來文中，僅需作少許的改變。然而，十章廿九節的『好處』一詞所締造的思想，看來更為有力和接近原意。著者寫作的目的，指出當人們面對實際問題時，很容易生怨言而非贊美上帝；也不肯尋找機會去服事 ，並學習更多關于 的事。

(二)

為表示耶和華的憤怒和懲罰，『耶和華的火』降到營中。這種『火』的形像在舊約中是一貫的。上帝榮耀的同在，經常以火的存在來表達，正如在西乃山的情形(出十三21；廿四17)；這是 的純淨能力的一種顯現(例如利九22以下；民十六19以下；詩十八8以下)；它看起來好象表示上帝審判的明顯方法(摩一4；哀一12-13；結十1-2)；它是上帝的怒氣的一種象征(例如賽三十27以下；耶十五14，十七4)。上帝本身能夠被描寫為『烈火，是忌邪的上帝』(申四24；比較來十二29)。這個形像說到 的不可抵抗、 的純潔、 的魅力。更甚的是，它告訴我們，藉 的大能，去精煉 的百姓，幫助他們成熟和清潔無污︰『因為 如煉金之人的火，……必潔淨利未人，熬煉他們像金銀一樣……』(瑪三2-3)。事實上， 的審判就是 的煉淨︰『我熬煉你……，你在苦難的爐中，我揀選你』(賽四十八10)。

這裡是上帝審判的福音── 的憤怒是針對罪惡，而不是對罪人。每一次 懲罰，在 看來都好象是一種管教，一種教育，一種精煉；它根除了所有在我們中間的不敬虔，消除所有使我們不能成為合上帝心意的人的阻礙，和拿走所有不屬于聖靈果子的部分。這是為了我們的好處。只要我們經常轉向 ，即使是在管教之中，那時我們都要『變成主的形狀，榮上加榮，如同從主的靈變成的』(林后三18)。

(三)

最后必須提到的是摩西好象以色列的一位偉大的調解人(intercessor)。第二節的敘述是非常的簡單和低調，真是妙啊﹗許多次我們讀到他為百姓禱告，但是有時，好象這裡一樣，百姓來到他那裡。這點再一次在民數記廿一章七節見到︰『百姓到摩西那裡說︰「……求你禱告耶和華……」』。盡管他們抱怨他，並且有時甚至設計謀反對他，但是百姓知道他是耶和華的人。如果別人也能對我們這樣說，豈不是很美妙嗎？

嗎哪的供應(十一4-9)

舊約是一卷奇妙的『人性』的書，雖然它是上帝的話，但是它中肯地揭露百姓的本來面貌。經文的內容不會隱瞞失敗的個案，也不會掩飾有缺陷的例子。沒有証據証明聖經中的突出人物只有好的故事，聖經毫不猶豫地說到雅各擅說謊；參孫好女色；掃羅不順從上帝的明確命令；大 對別示巴有色欲並且設計謀害她的丈夫；押沙龍以一個陰謀家和懦夫的形像出現；亞哈是一個腐敗的和軟弱的人；以色列是一個經常與她的上帝角力的民族。她從來沒有下定決心要在每一件事情上都委身于耶和華，有時她隱藏她的信仰去信奉其他神只；她經常沒有體會到先知所堅持，只歸順一位上帝的需要；毫無疑問，她曾經花費了很長時間，才曉得相信並沒有其他的神。其實以色列並非一個貫徹回應上帝的實體──她像我們一樣是由人類組成的。

在一些比別人更乖劣的人(『暴民』)的影響下，全體的百姓都迷糊了。他們寧愿聽從不滿的少數分子悲嘆苦訴，而不看上帝的應許。而且根據一至三節推測，他們『再一次哭泣』。猶太人最偉大的注釋家之一拉西(Rashi)，特別問道；為甚么他們在四周都圍繞 他們的羊 和牛 時(出十二38，十七3；和在本章的22節)，喊叫 要肉吃呢？也許這些是留 作祭牲用的。但是即使是他們也不時吃畜牲，顯然的，他們想念的是魚、蔬菜、水果及埃及的野菜。他們現在只有嗎哪作為每日主要的食物，代替了這許多美食。而且他們必須努力工作去收集和烹調，當他們在埃及的時候，卻能夠『不費分毫』地享用那些不同的菜肴。在出埃及記十六章一至廿一節，同樣述及這事件的片斷，也有一段關于鵪鶉的記載，如十一章卅一至卅五節中所述，有一段關于鵪鶉的記載。在那一段經文中說『全會眾』都悲嘆和埋怨缺乏食物，直到耶和華賜下每日的『天上的糧食』(4節)，這些食物他們在地上找到，形狀好象『白霜的小圓物』。然而在這裡，它只說明是一直在那裡。在出埃及記嗎哪是在沒有食物時，作為供應食物的神跡的一部分；而在這裡，需要神跡是問題的一部分。在那裡，『鵪鶉』是神跡的另一部分；在這裡全部都作出神奇的供應。

但是這個『嗎哪』是甚么呢？是面包嗎？這一段經文沒有記載，出埃及記的那一段也沒有，在那裡『面包』簡單地意味 『食物』。大多數的學者同意，它事實上是一種像樹膠(gum-like)的物質，是從稱為檉柳屬的虫癭的果汁中得來的。在晚上的時候，這種果汁產生出來；白天則落在地上，並在朝陽照射下融化。貝多因人今天仍然把它放進面包中，當作一種果醬。這種物質的名稱在阿拉伯文是『嗎恩』("mann")，因此在希伯來文稱為『嗎哪』("manna")。這一點更因 他們是在早晨帶 露水時收集它的事實所証實。在出埃及記十六章十五節中，這個名字有一種更加希奇的表達。以色列人在第一次看見它時問道︰『這是甚么？』這句話的希伯來文是"man hu"，故聯想到類似的聲音的名稱是"manna"(嗎哪)。

標準修訂本翻譯第六節有一點誤導，所埋怨的不是他們由于飢餓而 弱(『我們的力量枯竭了』)，而是『沒有一樣東西去引起我們的胃口』。(譯者注︰中文和合本譯作『我們的心血枯竭了』，和標準修訂本相似。)換句話說，他們過 的曠野生活，並沒有所熟悉的奢侈品，而且厭倦于需要不斷地吃這種雖有營養但悶人的食物。

這是上帝統治的方式︰要成就大事和輝煌奇妙的作為，在大到不可理解的尺度下行至大的神跡；而且也要藉 的創造，為 的子民安排一切有規律和同樣奇妙的工作，在他們有需要的時候照顧 的百姓──例如正當我們需要時，在一封信裡收到一個信息或者接聽到一個電話，或者有人來訪；正當我們需要改變走向另一個方向時，恰巧遇到某人；在聆聽一篇講道時，其余的會眾還在思想其他事情，我們卻聽到一句有益的話；甚至是我們想當然所接受的每日糧食和安全。這一切都是上帝向我們顯示 供應照顧周全的神跡。所以在這曠野裡，在荒蕪的土地上，上帝賜給 的百姓食物，也賜下我們經常忽視的每日食水︰『夜間露水降在營中，嗎哪也隨 降下。』(9節)

摩西認罪(Ⅰ)(十一10-15)

(一)

這是關于摩西的生活的重要的一小段落。正如在上一段曾經說過的，舊約從來不忌諱地顯露它的英雄充滿 人性。在這一段不愉快和以色列人抱怨的經文中，摩西也表露出不滿。當經文裡說︰『摩西就不喜悅』，它意味 正是那樣。這不是一段安靜、謙虛、憑信心禱告，相信耶和華完全實現 的應許的時間。這裡一點都沒有因為耶和華委任他，給他有服事 的特權，而使他有心懷感謝的 象。相反，在這段時期摩西自認上帝給他負的責任太重，並抱怨上帝對他的要求過高了。

所以有一個問題必須要問︰在這一點上，摩西和以色列百姓之間有甚么區別呢？或者更為尖銳地問︰摩西和暴民之間有何不同呢？當然他對上帝的認識，遠遠超過其他的人；當然他所有異象，其他人只能猜到或者看見一部分；當然上帝自己已經呼召他作為 的人；當然他所承受的壓力，遠超過其他人所能理解。但是上帝賜的越多， 的期望也越大。摩西得到上帝的恩賜使他能夠成為神人。也許在上帝的計畫中總是委派 的權柄到某一限度(見本章后一段)。然而，摩西的反應卻非順從和感激。所以在這一點上，他和其他人是沒有分別的；摩西總是以色列的子民之一。

(二)

簡言之，摩西嘗試在耶和華面前為自己辯護。他認為自己在上帝面前軟弱不足的洞見是正確的──他不能去為耶和華的百姓肩負責任。他對這個責任有很強的反應，並且同時感到在『耶和華的怒氣』之前無助，因為『耶和華的怒氣』正對 百姓『發作』，因為他們不知感激，缺乏信靠，沒有向他們的呼召委身， 的怒氣向 百姓發作。這裡我們看見回應責任經常出現的那種典型的人性反應。當摩西感到他不能應付他的家庭和作丈夫的需要時，他憂慮和焦急得像一位父親──然而他也沒有以一種正確的心靈去轉向那位真正的父親，盡管以色列的父親正在等候 當他們要求時，賜給他們所需要的禮物。忘記了他自己在民數記十章廿九節宣告的偉大的確信，摩西反而責備耶和華要傷害他︰『 為何苦待仆人？』請看摩西多么像我們﹗在出埃及之前，他也懷疑耶和華要苦待整個以色列百姓(出五22)。然后耶和華藉 出埃及，來顯示他犯的是多么大的錯誤；而不久又以另一個神跡來顯示錯處。

我們有許多人忘記藉 信靠和期待去把情況交托給耶和華，反而拖延到它們變成重擔，然后懷疑耶和華不公平，或者不真正體諒我們的情形﹗ 要在所有情況下都成為我們的天父和救主，甚至包括那些 曾經交托我們照顧的方面。

當然是耶和華而不是摩西孕育以色列，正如有一次摩西自己提醒他自己(出卅三13)，而且也是 而不是摩西支持 以色列。對此在以賽亞書四十章十一節所提供的那幅美麗圖畫︰耶和華行動像一位護士(牧人)或者一位母親， 能夠把以色列抱在 的膀臂中。然后讓我們像摩西一樣，去學習認識上帝是那位肩負責任者，並且確實保証把每天的每一件事情交托 ，和求 顯明 的旨意是甚么。

耶穌是站在人和上帝之間，罪惡和神聖之間，無能和有能之間，被咒詛和蒙祝福之間，死亡和生命之間的那一位。耶穌是唯一接受委任去代表所有人性和代表上帝的一位。 在上帝面前肩負 我們所有的責任，正如先知所看到的︰『有一嬰孩為我們而生，有一子賜給我們，政權必擔在 的肩頭上， 名稱為奇妙、策士、全能的上帝，永在的父，和平的君。』(賽九6)

摩西認罪(Ⅱ)(十一10-15)(續)

(三)

摩西懇求迅速蒙憐憫地死去，這一點值得注意。在這背景下並沒有証實可以無痛苦地死去的經文，所以不可以這樣來用。而比較可能是，他認為與其無法完成他認為上帝交給他的使命，他寧愿死去。他認識到不但他的使命，並且他的生命本身是從耶和華而來的，他要求上主藉 寬容他的過失而向他施慈愛。注意他沒有要求去取消他的使命，這是他對耶和華的信念，相信 對他的要求是完全而不變的。

作為一個人和作為上帝百姓的領袖，同樣是摩西這個人，所以他要求被殺，讓別人取代他的位置和完成上帝的使命。對于這一點，在舊約中有甚么經文記載與它相同的呢？在約伯記第三章中，約伯在痛苦的災難中甚至抱怨他的出生，而且在后悔中求死︰『我為何不出母胎而死？……』(約三11)。稍遲一些，他作了一個請求︰『愿上帝把我壓碎，伸手將我剪除。』(伯六9)為甚么呢？因為他寧愿那樣，而不愿世人相信他對上帝不忠，成為一個罪人和假冒為善的，他曾經一度是別人的指導者。

在列王紀上十九章四節，先知以利亞『請求取去他的生命』，因為他曾從亞哈的妻子，王后耶洗別腐敗的統治勢力下逃命。他在為耶和華站穩立場以后可能預測會受到迫害，然而他並不保持忠誠和繼續去為耶和華的能力作見証，反而逃跑了。在悔恨中，正如他所感到的，他不愿意活 看見他的事工如自己所預期的失敗，所以他求死。有一個生動的例子可在約拿書四章三節中找到，在那裡先知乞求耶和華取去他的生命，『因為我死了比活 好』。為甚么呢？因為上帝已經成功地驅使約拿告訴在尼尼微城裡的死敵，傳述耶和華的能力和愛的好消息，以及他們需要改變他們的心思和方式。也因為約拿不愿意看見這些人得到寬恕，因為他們惡待以色列人，所以他寧愿死去。他曾信靠上帝，又曾委身于以色列民──上帝特殊的百姓，但一切卻是事與愿違。

(四)

摩西在出埃及記卅二章卅二節求死是另一種不同的情形，因為他的求死不是因為不愿活在他的百姓之中，就是那些忘恩負義、從埃及蒙拯救不久就製造金牛犢得罪耶和華該死該消滅的百姓。它也不同于摩西第一次要求上帝赦免他們所有的人，那么如果這禱告失敗的話，只有迫使他自己去死，總比長期孤獨好。

許多講章曾經講到所有這些例子，同樣，也有許多文章論到它們。因為在這些事例中，各有不同，但有一件事是特別明顯的。在每一個例子中，當事人都誤解了他們的責任和在上帝之下的特權，為了除去羞恥或者責備，他們寧愿求死。西門彼得誤解上帝對耶穌的計畫，導致他受到責備(太十六13-23)。世上再沒有比去靜心聆聽上帝，得到正確的信息，更重要的工作了。

最后，必須注意摩西稱呼他自己為耶和華的『仆人』(11節)。我們很容易視摩西為上帝偉大的律法傳遞者、或者先知、或者審判官、或者代言人，然而當上帝自己向摩西的繼承人約書亞講到摩西時， 說︰『我的仆人摩西死了』(書一2)。摩西是上帝的仆人這個事實，在約書亞記開頭一章強調了五次(一1，2，7，13，15節)，而新約總結他的一生和他的事奉，說︰『摩西為仆人在上帝的全家誠然盡忠』(來三5)。這也是上帝向我們的要求︰無論情形怎樣，也無論是大事或小事，都要在我們的事奉中忠心。如果摩西是那樣與我們相像，這意味 ，我們也很像他。也許不是去領導上帝的百姓，也許不用領導任何東西，但是要作為上帝的仆人，應該忠心地達成 向我們提出的要求。

在耶穌裡我們能夠成為主的仆人，在 的應許之地安息。甚至是這位偉大的仆人摩西都曾不順從，因此只能遠遠觀望應許之地。只有當他與耶穌同在時，才能在應許之地服事耶和華(太十七1-3)。

靈感運動(十一16-25)

(一)

對于摩西的懇求，耶和華的回答是指示他去選擇百姓中的七十位長老，把他們聚集在會幕裡。這些人是誰呢？明顯地，他們顯然是已經蒙上帝呼召在營中占有權威的地位，而不是首次被召集去作這種服務。也許最好是把他看作為營中的『監督』。或者如某些人所指出的，把他們當作是『秘書』或者『文士』？在這種情況下也許把它譯作『較小的官吏』是正確的。無論那一種方式，他們在百姓中間提供了某種權力的架構和系統，去照顧他們每日的需要。同樣的也許他們扮演 使徒行傳六章一至六節中，『七位有好名聲的人』的角色。耶穌差派『七十人』到城市和村莊傳道，帶有 的權柄去宣講和服事(路十1-10)，也許內心想到的就是這些事情。

然后這些人曾經被上帝裝備來承擔這種即將來到的使命。耶和華說 『要降臨』，去與摩西談論關于這種新形勢，並且執行那些需要作的工作。這是十節記載上帝說 將『降臨』在地上顯明 自己的經文之一，而 在地上顯明 自己，暗示發生在這裡的是社會生活中一個重要的階段。對于上帝的百姓，長老的任命是極其重要的，並且如果上帝是在后面掌管 ，對任何會眾的屬靈生命是極具振奮作用的。

一方面摩西要求耶和華解除他的重擔，但耶和華卻以另一方式動工。 興起更多人和摩西一起服事。即使當上帝為我們承擔去做某些事時， 經常──並非一成不變地──使用其他人去完成。上帝喜愛使用人們，而 的百姓不但要開放和準備好被使用，而且也要開放和準備好看見上帝使用別人，或者聽見 藉 別人說話。更進一步，耶和華說 『也要把降于摩西身上的靈』在他們受膏時分賜他們。換句話說，不需要更多地傾注上帝的靈，因為上帝的靈已經足夠去做所要求的。所需要的只是重新分配權柄。這個動詞的根本意思是『參與，分享』，而這裡它的意思是從一個火堆中分出某些東西用于其他地方，這是一種形式的分享。它不是一種競爭，而是共享共有(communion)。這的確是一個專對教會而言的詞。我們需要明白各樣事工只依靠專職傳道或者牧師是錯誤的。教會只能由牧師和會友共同分擔傳道的工作和分享恩賜，鼓勵個人都在參與事奉的情況下成長。

(二)

我們也要注意這個靈是被上帝『降予』百姓身上。這項行動不是來自有關的百姓之中；它不是主觀的，而僅僅說一個人被這個靈充滿的主觀標準，並不証明它是由百姓作主的。這是舊約的見解，另外一個著名的例子可以在列王紀下二章十五節中找到，在先知與后輩先知進行繼承禮儀時，會這樣說︰『那感動以利亞的靈感動了以利沙。』上帝的靈幾乎是有形的和可見的， 是那樣真實和有力量。新約最后當然顯示聖靈的確是有位格的，不可以被任何人所控製或者屬于誰。 以上帝完全的自由而行動(約三8)。

摩西一直懷疑耶和華隨意行事的能力。所以他向上帝說話時強調 的代名詞稱︰『而 曾經說……』所有一切都歸于耶和華，雖然有點難以置信，但這一切的確全屬于 。上帝雄辯道︰ 是否沒有能力去成事？當然含意是耶和華能夠辦得到。 所說的將要發生， 的話『卻要成就』(賽五十五11)。

幕景布置妥當，摩西聚集了長老們。耶和華在雲彩中降臨，這個雲彩成為他們的指導和 與他們同在的保証。注意上帝只對摩西講話，所以他仍然是 特別揀選的一位(見民十二8)。這是一種摩西分享的靈被分配出來的情形，而並非上帝不愿給予更多；並且也表示摩西在一定意義上仍是上帝的『中間人』。 向摩西說話，而摩西把信息傳下去； 也從摩西身上取得 的靈，並且傳下去。在這個靈的影響下，這七十個人『說預言』。這個動詞暗示類似瘋狂、精神恍惚的行為和在他人意志控製下的話語──這包括來自上帝的靈或其他情況。掃羅也曾經歷這種情況，例如撒母耳記上十章十一節和十九章廿三節；而如果列王紀下九章四至十一節這一段被適當的理解，這種結束就有點不合常規，因為先知在那裡被說成是『瘋狂的家伙』。

然而更為積極地，當這個靈降在百姓身上， 將分賜各種恩賜和權威的事奉︰(甲)最高才能的工匠(出卅一3)；(乙)軍事的技巧(士六34，十一29，十三25)；(丙)先知的宣告(這裡，賽六十一1)；(丁)夢的解釋(創四十一38)。這個靈的來到，換句話說，就是使一個人有能力去做上帝心目中要他做的事。這樣的人有能力去禱告，使上帝的神跡顯現出來。

如果我們讓上帝在我們身上有這樣的機會，並且等候 傾倒 的靈在我們身上，那時我們所接受的恩賜，將使上帝能夠用我們去投入 的事奉。

伊利達和米達，約書亞和摩西(十一26-30)

(一)

在所有這些活動和改變當中，也在營的當中，出現了兩個人，這一幕是在舊約中最出名的段落之一。這兩個人沒有按上帝所命與摩西和亞倫出營到帳幕中，原因沒有指明。他們是誰呢？『伊利達』，這個名字與上帝所愛的或者上帝所喜歡的；而『米達』，這個名字與『所愛的』或者『抽簽』的詞根有某些關系。

約書亞被描寫為摩西所『揀選的人』之一，這的確是一項殊榮。他又被稱為『摩西的幫手』。在約書亞記一章一節中，同樣的名稱也用于描寫他是摩西的『幫手』，並且舊約聖經用心良苦地顯示除了約書亞以外，再沒有人更有資格作為摩西的繼承人。在現代希伯來文中，這個名稱，或者與它有聯系的動詞，在商業、交易等場合中公開被使用；但是在古代的希伯來文中，它們只用于聖所中服事耶和華的百姓。它們普遍地出現于民數記中(一50，三6，31，四12，八26，這裡，十八2)。但是要作為一個『被揀選的人』是十分特殊的。約書亞將隨時隨地陪伴 摩西。

(二)

所以，到了第廿九節，這是舊約經節中突出的一節。摩西希望全以色列人都是『先知』，不單單他自己和被上帝不久前呼召的七十個人。先知是經常激動而夸張地表現自己；但是先知的受命並不須要經常處于苦修僧般的狀態。先知要認識時代的信號，並且引領屬靈的、道德的以及政治的方向，甚至每每要提出指定的方向。有時候他們預告事情即將發生，雖然他們多數向人們提點有關上帝的特性和計畫，而非表示他們只有純粹預告將來的能力──我們必須記得這類人經常可能是做先知(申十三1-5)。綜合來說，先知最好的描寫，是他或者她是直接地、迅速地、忠誠地替上帝講話的人。這可以在典型的先知的呼召中清楚看到，例如以賽亞書六章八至九節；耶利米書一章七節；以西結書二章三至四節；三章十至十一節；阿摩司書七章十四至十五節；哈該書一章十三節。最戲劇性的呼召可見于摩西和之后他的兄弟亞倫作為他在法老面前的發言人的呼召。大膽地說，亞倫要正好複述摩西的話，而摩西事實上正好重複上帝的話︰『他將要成為你的口，而你將好象他的上帝』(出四10-16；也參見出七1)。

所以摩西有力地說，他喜歡所有以色列百姓，都公開向 上帝，清潔而清楚地接受任何從 而來的信息，而且當他們接受傳給他們的這些信息時，能順從 (比較林前十一23)。這樣他們將真正是『萬國之光』(賽四十二6，譯注︰中文和合本譯作『外邦人的光』)。這是耶和華對 百姓的旨意，而所有跟隨耶穌基督的人都要去聆聽和傳遞下去。在教會中某些人一直被呼召去作公眾的先知的職位，但是所有的信徒都是先知，無論是男的或是女的。遠在耶穌來臨之前，摩西就這樣要求。他因為約書亞的驚慌而申斥他，盡管約書亞可能是嘗試去保護摩西的地位和權威。

不完全清楚的是，為甚么約書亞因為『嫉妒』或『熱心』而受責備。這是一個令人困擾的詞。例如，在民數記廿五章十一節，欽定本是后者，而標準修訂本是前者。而其他各種英文譯本也與此處不同。希伯來文詞根的意思是『去促成』("to get worked up")，所以在上下文中可以傳達變成兩種英語辭匯所表示的態度之任何一種。可能在這裡它的意思是摩西不要約書亞為 保護他的地位，而妄用上帝的自由，去選擇和使用 所要的人。太多的社會上的領袖，甚至是在教會這個家庭裡，都過分保護他們的地位。沒有東西可以製止社會上一種現象的滋長，即一位領袖，把所有的責任、知識和異象都集中于自己身上。領袖必須經常設法協助耶和華把他的社會創造成一個『君尊的祭司，聖潔的國度』，也就是所有的人都彼此服事，並且服事全世界。

好事太多？(十一31-35)

(一)

在舊約中有幾樣媒體為耶和華執行旨意時所使用。其中之一是『風』， 經常差派暴風去救 的百姓，或者讓他們學習一樣教訓(創八1；出十13，19，十四21；詩一○四4，一四八8；拿一4)。本段描述藉 風帶來許多鵪鶉而標志 上帝神跡的開始。這當然是上帝具創意和活躍的標志，有別于所有其他的，使 並且惟有 自己在合適的時間和地點，從無創造出有來。所以真的甚至是風，都是神跡的一部分，它是『從耶和華那裡來的風』。上帝如常地使用自然的物體或者事件，去顯示 的掌管和照顧。上帝行動的神跡，是它們在正確的時間、正確地點的正確行為。而上帝給予先知恩賜的神跡，是在正確的時間及正確地點說正確的話。它可能是令人驚訝的對遙遠將來的預示，或者一種對現行的政治事件的深奧的分析；它可能含有童女生子之意，或者 集一 海鳥進入曠野。

這種鳥是『鵪鶉』，而聖經這個名稱還一直用于現代的埃及詞匯中。它們在春天大批飛越過東地中海海岸，在早秋向南折回，而在兩次飛行中，貝多因人和漁夫很容易就用網捉住它們。對于以色列百姓而言，這個神跡是，上帝說 要賜下肉，就賜下了肉──極大量的。它們以『一日的路程』圍繞 營，而這個短詞曾被建議為是一個成語，相等于我們的短語『拋一石之距離』。大多數英譯本的翻譯提出它們向四圍覆蓋在地面三尺之深，但是這段經文更可能是它們飛離地面約三尺高的意思，所以容易捕捉。

好的肉食，又是新鮮的，上帝的供應充足。在十八至廿三節中記載一個月作為指定的消耗期，而這裡說肉還在他們口中吃 ，審判就來到了。『在它被消耗之前』這個短語(譯者注︰中文和合本譯作『尚未嚼爛』)應被翻譯成更清楚的意義『在它用盡之前』。百姓立即收集它們，每一個人至少也有『十賀梅珥』，一位評論家說︰這真是名副其實的『飽食終日』。可以推測百姓把它們在太陽下『鋪平』晒干和漂白(比較耶八2)。

(二)

那么為甚么某些人死呢？注釋家以古老的百年聖經(old Century Bible)說，這種事例的理由很簡單，它是『吃得太多了』，他們不斷地爭論說，這是一種暴食的結果。但是經文說，它是『一次非常大的瘟疫』(譯者注︰中文和合本譯作『最重的災殃』)。很多人推測，這是因為他們貪心、吃了未煮熟的肉而感染一些甚么，還是肉裡沾有病菌或寄生虫。但這都是推測。某些人相信這個問題是，在曠野飲食不平衡因而導致身體的虧損，降低了對疾病的抵抗力。對這種疾病他們無論如何都是外行的。不管那一種解釋，他們的『渴望』(4節)導致他們的死亡。這個詞『渴望』可以用在積極方面(例如詩十17，賽廿六8)或者消極方面(例如詩十3和本處)，意思是對某些東西耗盡感情。在這種情況下，它要去做與在埃及為奴的古舊生活有關的事。詩人的判斷是，耶和華使他們短暫欠遠見的欲望得以滿足，藉此而懲罰他們。

一些屬靈國度方面的特質，藉耶穌批判當時的宗教偽善者時表達出來，這些偽善者認為外界對他們敬虔的認同，和他們的宗教熱誠同樣重要。耶穌說如果要得到上帝的『報償』，我們必須默然無聲地和不被人看見地做每一件事情。除此以外做任何事情將不能得到『報償』，耶穌還說這樣的人『已經得到他們的賞賜』(太六1-8，特別是2，5，16節)。這是甚么意思呢？意思是他們膚淺的欲望得到了滿足，就是得到了注意和尊重。然而，雖然他們得到了所想要的，他們的靈命就被扼殺了。沒有與上帝溝通，沒有尋求上帝，接 的就是死亡。

這件不幸事件發生的地點得了一個適當的名稱(『貪欲之人的墳墓』)，而百姓移向那個地方的名字(哈洗錄)，帶有定居的家或生根的地區等詞的意思。給人的印象是已經得 了教訓，一個醫治的過程已經開始。這是唯一的一次用『旅行』(journeyed)這個動詞于民營出發以后(譯者注︰中文和合本譯作『走』)，它與第卅一節耶和華差派風時所用的動詞相同(譯注︰那裡中文和合本譯作『旅程』)。 運用風和人兩者，根據 的旨意，並且用這些去完成 的計畫。但不幸的是學習和醫治的時間太過長了。 《每日研經叢書》


民數記

民數記第十二章

【民十二3】「（摩西為人極其謙和，勝過世上的眾人。）」

甚么是謙和呢？就是不剛硬，就是頂柔軟。神要他怎樣作，他就怎樣作。每一件事都照著神所指示所吩咐的去作，沒有一件，沒有一點是憑著他自己的心意，這就是摩西的溫柔。── 倪柝聲

宗教的嫉妒(十二1-16)

(一)

在這一章中，立即列明了引起耶和華介入的原因︰『米路暗和亞倫毀謗摩西』。隨即更進一步解釋為甚么會這樣的理由︰『因為他娶了古實的女子為妻』。為甚么這種事如此不當呢？因為有一種盛行的說法，指古實人無例外的都是從被稱為衣索比亞(Ethiopia，譯者注︰即阿比西尼亞，為非洲東部之一國家)一地來的。也許可能她並不信奉耶和華，因此他們這樣惱怒？有人相信摩西引起憤怒是因為他娶了西坡拉(出二16-21)以后又再婚。然而猶太人傳統嘗試把這個『古實女子』視為西坡拉，以示摩西持守一夫一妻製。在哈巴谷書三章七節，『古珊』這個地方與『米甸』是相同的，暗示它是同一地區的不同名字，或者是相同的民族。所以西坡拉的父親，這位『米甸的祭司』，很可能正確地等于古實這個稱呼。

如果她就是西坡拉，為甚么大驚小怪呢？是他們意下認為她影響摩西太多嗎？從來沒有提及她。是她容讓她的父親給予太多影響嗎？根據十章廿九至卅二節，他們有可能因這個理由而嫉妒，而讀者就會期望在第二節提及這一點，而不會對摩西本身與上帝的關系進行攻擊。他們憤怒的原因是一個謎。有些猶太釋經家參考出埃及記十八章二節以下，認為該處『打發她回去』一句可能是『離婚』的委婉說法。因此這次離婚觸怒了他們。也可以推測他們或許曾反對這件事，而他不肯聽。個中的對立是非常激烈的。

與約書亞在十一章廿八節中錯誤地盡忠庇護摩西的獨一地位相比較，此處卻是錯誤地不忠，對摩西的獨一地位質詢。在挑戰提出以后出現這句話︰『這話耶和華聽見了。摩西為人極其謙和……』。上帝親自替 的仆人提出訴訟，而在這個插曲中，摩西唯一的一次發言，是他為挑戰者求醫治而作禱告。在面對麻煩或者反對時，上帝總會使 的仆人得到榮耀，只要我們確實為耶和華工作便是，忠誠的回應是，把審判留給耶和華，並且祝福反對者。耶穌教導說︰『愛你們的仇敵，為那逼迫你們的禱告』(太五44)。

(二)

描寫摩西為人『非常謙和』對于理解上帝重視人性的那一方面是十分重要的。它不意味 一種哭喪 臉、無骨氣、毫無承諾的軟弱。摩西從來不是那樣。這個特性看來有一段歷史，顯示了四個階段︰

(甲)貧窮，有需要(例如申十五11)

(乙)無能，沒有影響力(例如摩二7)

(丙)被勢力壓迫(例詩十17)

(丁)因此，那些單一依靠上帝生存的(例如本處，詩卅七11，亞二3，太五5)

這就是摩西，而這樣的人將承受地土。如果耶和華沒有聽到那個挑戰，那么摩西將陷入麻煩之中。但是 聽到了； 把他們叫到營外處理這種情況； 在雲彩中『降臨』；而且 講了話。讀者在這裡遇到更美妙的諷刺。這裡有一處地方與十一章卅一至卅五節所述耶和華的『滿足＼審判』相平行，就是耶和華『滿足』米利暗和亞倫的愿望，直接向他們說話，好象對摩西說話那樣，而不是在夢中或異象中，然而 的信息是對他們的『審判』﹗

其他的在夢中看見(伯四16，譯注︰中文和合本譯作『在靜默中』)，或者藉 異象(詩十七15，中文和合本譯作『醒了』)，或者聽見上帝在『幽暗中講話』，這個詞有一種『謎語』的含意(士十四12，王上十1)。換句話說，上帝向不聖潔的世界啟示時，不完全顯露 自己，藉此自護。但是與摩西則不相同。卻是『口對口』，因為摩西的『口』在他蒙召時曾經特別地分別為聖(出四12，15以下；比較賽六7，耶一9)。在那裡還用了『面對面』這短語(出卅三11，申卅四10)。這是對摩西的一種極大的頌辭。同樣奇妙的是，說明他看見了耶和華的『形像』。

在這裡，摩西至少被描繪為在耶和華的仆人中獨一無二的。日子將到，那時在主的完美之中，我們也將要看見 的形像。保羅對我們這樣說到那日子︰『我們如今仿佛對 鏡子觀看，模糊不清，到那時，就要面對面了』(林前十三12)。

(三)

耶和華問米利暗和亞倫的問題，是極具雄辯意味的︰在所有這些面前，你們怎么敢挑戰摩西呢？上帝仍然在憤怒中， 離開雲彩，然后米利暗發現滿身長了『麻瘋』和『有雪那樣白』。只有在以賽亞書一章十八節，后面的這個短句再一次出現。然而這個暗喻在東方經常被使用，並不象征純潔，而是象征濕的東西，容易弄碎。史乃斯(Snaith)因此建議在這裡它用作開口的、生瘡的傷口，這一畫面配合 『肉已半爛』的描寫。

為甚么亞倫沒有遭受同樣的懲罰呢？很有趣，米利暗在這一章的開始就首先被提到，這種寫法並不符合傳統記事方式，而且這裡所用『講話』的動詞，是用第三身女性的。或者她帶頭而他隨后跟從，文士們不太肯定應否把他包括在內，而更可能的是，因為只有她受到懲罰，這兩個不同故事給混淆了，亞倫則實際上一點也不屬于這檔人。米利暗是一個女先知，她對以色列的成長所起的作用，比聖經中顯示的更大(參見出十五20；彌六4)。因為她犯了錯誤，就從營中被放逐了七天──把她公開地羞辱以抵製她私下的對抗。當一個人的過失不足以受到囚禁的刑罰時，吐唾沫在他臉上是一種羞辱他或她的方式。

她所以沒有更進一步受苦，是由于摩西的介入。雖然亞倫以前曾向摩西挑戰，但如今他求摩西為米利暗禱告，他就為她禱告。請注意約伯也為他的『朋友們』禱告(伯四十二10)。摩西的代禱是有效的。這個禱告只用七個英文字，用希伯來文只有五個字(包括二次的『請』。譯者注，中文和合本也只用八個字︰『上帝阿，求 醫治他』)。這樣的功課也是我們都要學習的──禱告是有效的。 《每日研經叢書》


民數記

民數記第十三章

【民十三23】「他們到了以實各谷，從那裡砍了葡萄樹的一枝，上頭有一掛葡萄，兩個人用杠抬著，又帶了些石榴和無花果來。」

「以實各谷」是山地，那是豫表基督的超越和得勝，同時也說明基督的降卑和偉大。這是山和谷所豫表的。還有在迦南的平原，擁有大麥、小麥、新酒、五谷；此乃說出迦南的豐富，也表明基督耶穌無窮豐富。總而言之，無論從任何角度看，都是把基督無限的豐富，全有、全足、全豐的光景襯托出來。所以必須仔細一地一地的察看。就著屬靈經歷說，即我們不僅必須靠著聖靈，細讀聖經，常禱告；同時還得從環境上多方多面的來認識基督，經歷基督，領受基督。

他們到達以實各谷，便看到迦南地豐碩的果子。屬靈意義，即說他們得到基督的啟示，這啟示是擴大的啟示，是豐富的啟示。不是羔羊和嗎哪所代表，乃是迦南地的葡萄、石榴和無花果所代表的。碩大的葡萄，用兩人杠抬，說明基督豐盛的生命(參約十五5)。「石榴」這種果子裡面，是由千百子粒所構成的。它象征我們每個基督徒，都是一顆子粒，在基督耶穌裡面成為一個身體。所以石榴，即說明基督身體的豐富。「無花果」是一種香甜，叫人吃得飽足的水果。屬靈意義，是豫表基督的香甜，給人飽足。 鄭天福《往下扎根•向上結果》

【民十三23~27】這一掛的葡萄，表明了迦南地的性質──果然是流奶與蜜之地。聖靈住在我們裡面，也像這掛葡萄一樣。今天我們所豫嘗的是如此，將來天上的滋味也必定是如此。── 倪柝聲

【民十三30】「迦勒在摩西面前安撫百姓，說︰『我們立刻上去得那地吧﹗我們足能得勝。』」

迦勒是一個專心跟從主的人(書十四14)，他相信神的應許是靠得住的。一個專心跟從主的人，就是相信因為神與我們同在的緣故，『我們足能得勝』的人。許多人相信是相信，但是發抖的相信，他的膽子小得痕。好象唱詩一樣，字句是對了，但是音調不對。迦勒補只字句對，音調也對。他說；『我們立刻上去得那地罷』。一個以主為靠得住的人，遵行神的旨意都是立刻的。── 倪柝聲

【民十三31~33】那十個探子看那地的居民身量高大，城邑堅固寬大，看自己就如蚱蜢一樣。他們的眼睛所看見的就是他們面前的難處和自己的失敗。你如果一直看難處，當然你就沒有辦法。但是神沒有要我們的眼睛一直看那擋在前面的高山。神是要我們對山說︰你挪開此地投在海裡。許多人沒有辦法，就是因為他一天到晚在看他自己的失敗。許多失敗的經歷就是你自己豫備好了而臨到你的。你的眼睛一直看你自己，你就必定失敗。── 倪柝聲

二、以實各谷 進入基督的豐滿(民十三1~2，23~24；申一24~25)

(一)引言︰

1.『以實各谷』是迦南地的代表地之一，豫表進入基督的豐滿，享受基督豐富之經歷。

2.每個基督徒，有否進入基督的豐滿之經歷，乃根據他有否嘗到以實各谷地三種的果子 葡萄、石榴和無花果(在曠野享受嗎哪，僅為行走天路)。

(二)神應許將迦南地賜給以色列人 神應許帶領基督徒進入基督的豐滿︰

1.出三8︰神不僅救我們脫離魔鬼、罪惡、世界的生活，且要帶我們享受主無窮盡的豐富。

2.民十三1~2︰神要摩西打發人去窺探迦南地，說出 一直沒有忘記 的應許。

3.西二9~10︰神一切的豐富，在基督裡賜給我們。基督是我們追求終極的目標。

4.我們認識基督越多，就進入享受越多(何六3)。

(三)察看迦南 追求認識基督(民十三17，21~23，25)︰

1.『十二探子』豫表所有的基督徒。

2.『四十天窺探』︰我們要追求認識基督，就必須經歷許多的艱難(四十是受試煉的數目字)。

3.『以實各谷』是山地，豫表基督的超越和得勝。

4.我們不僅要靠聖靈讀經、禱告，還得從環境上多方認識、經歷、領受基督。

5.看見了流奶與蜜之地 得著基督豐滿的啟示(民十三21~23)，認識基督的豐富；『流奶與蜜』說明是豐富的地方。

(四)得以實各谷的果子 進入基督的豐滿︰

1.葡萄 基督豐盛的生命(內住的基督)(民十三23)。

a.葡萄豫表基督豐盛的生命(約十五5)。

b.從我們追求基督而言，主要的一生，是經歷基督作我們的生命(加二20)。

c.當一個基督徒，經歷到基督豐盛的生命時，他便開始過得勝超脫的生活。

d.戴德生看見『是』枝子，從此進入得勝的生活裡。

2.石榴 基督身體的豐富(團體的基督)

a.石榴是由千百子粒所構成的；子粒象征每個基督徒。石榴說明基督身體的豐富。

b.你我彼此不能分開，除非你我不在基督裡面。

c.倪柝聲弟兄有一次在偏僻地區遇難處，只好找那些鄉下肢體交通，經禱告難處就解決了。

d.教會若眾聖徒彼此相愛，同心合意，各盡其職，互相配搭，如同千百的子粒在石榴裡，基督豐富的身體，亦即藉此完全彰顯。

3.無花果 基督的香甜與給人飽足︰

a.『無花果』是一種香甜，叫人吃得飽足的水果；它豫表基督的香甜，給人飽足。

b.我們與基督有一關系，就是當我們追求認識 ， 就用香甜吸引我們。每次親近 ，總叫我們嘗到 的香甜，因而心靈得到飽足。

c.一個嘗到無花果香甜的人，必有一種光景，就是喜歡禱告，切慕讀經，殷勤事奉，叫人以為你是『著迷了』。飽足主的好處，必迷于主的愛。

(五)另有一個靈得以進入基督豐滿︰

1.十二探子從迦南美地窺探回來，結果十個探子只見那地的人身量高大，而看自己如蚱蜢一樣(民十三32~33)，只有迦勒另有一個靈(民十四24)。

2.不看艱難︰凡是看教會的難處，不是另有一個靈，也不是專一跟隨主的人。

3.不看自己︰十個探子不但看難處，並且又看自己，于是他們信心崩潰。一個追求基督的人，要留心學習不看自己，如同迦勒說︰『有耶和華與我們同在，不要怕。』因知道我們所遇一切爭戰，已在加略得勝。

4.專心跟從主︰意即望斷以及于耶穌，這是迦勒進入基督豐滿，得力的秘訣。『專心』說明專一、不轉移目標。要『仰望為我們信心創始成終的耶穌』(來十二2)。

鄭天福《往下扎根•向上結果》

探子︰使者和報告(Ⅰ)(十三1-33)

(一)

這段落十分有趣。上帝差派人為探子，去偵察和估計那塊地，並回來報告給全營的百姓。許多讀者不明白為甚么上帝要這樣做。為甚么這樣秘密？為甚么不直接告訴他們呢？這裡有一個可悲的誤解。希伯來文確實不談及關于『探子』或者『窺探』，我們在其他譯本中也能夠看見，例如新英文譯本把這個動詞譯為『發現』，或者耶路撒冷譯本翻譯作『進行一次勘察』。事實上是上帝邀請十二支派，選出那些負責的代表，親自看看上帝已經豫備給他們的那地是多么美好。

至于這些探子本身，只有約書亞和迦勒再一次提到，許多這些人名，看來相當普通。其意思總是非常有趣的，而且可以這樣翻譯︰『沙母亞』── 已經聽了；『撒刻』──謹慎；『沙法』── 已審判；『何利』──住洞穴；『迦勒』──狗；『耶孚尼』── 已轉回；『以迦』── 已救贖；『嫩』──魚；『帕提』──我的拯救；『拉孚』──治愈了；『迦異』──上帝是我的命運；『梭底』──耶和華的輔導(？)；『迦得』──我的命運；『基瑪利』──駱駝的主人；『穌西』──隱藏；『拿比』──膽小的；『縛西』──一個黑暗和未知的名稱；『臼利』──上帝的威嚴(？)；『瑪基』──減少；『亞米利』──上帝是我的親屬。在第十六節中，我們得知約書亞在那時得到他的名字。那位第一次遇見耶和華時，得蒙上帝啟示 本身新名字(出六3)的摩西，改變何亞阿的名字為約書亞──從拯救者變為耶和華是拯救者。

(二)

他們被差派往『納吉』("the Negeb"，譯者注︰中文和合本譯作『南地』)，那是猶大南方的一個極干旱的鄉村。如今該處已不斷增加了灌溉田地，但是這個詞的意思是『焦干』。它是經常廣泛地用于指南地，導致欽定本錯誤譯為『南方』，雖然他們朝向北方而行。在這個時候可期望的程度必然很低。對信心的額外試煉如今在百姓面前緊急地開展，好象一串葡萄吊在一個干焦的人面前︰去信靠上帝的話，即使看起來 是顯得不信實也不管(這也是上主一次又一次擺在我們所有人面前的挑戰)。近乎諷刺地，這些人被鼓勵去放膽和『帶一些當地的水哧回來』。當時是七月下旬。在開始的四十天探險中，他們八月在一個大約距離死海西南二十裡的地區渡過，不是在『汛的曠野』，而是在『尋』的曠野。

他們訪問的最重要的地方是希伯侖，這是古代的一座城，位于耶路撒冷以南二十裡。三位女族長︰撒拉、利百加和利亞都是出生在這裡。后來大 在這裡統治了七年(撒下五1-5)。它的名稱意思是『聯盟』，再早些時候曾被叫做『四之地』("village of four")(創廿三2；書十四15。譯者注︰這兩處經文中文和合本都譯作『基列亞巴』，其意思是『四之城』)。在那裡他們遇到『亞衲的后裔』。他們是誰呢？這個詞的意思是『頸部』。比較卅三節，暗示他們是頸長的巨人；也有人提議他們是頸部帶 飾物的，象征 勇士(此處可與美國 印第安支派的面部油畫相比較)，或常在前胸和頸部戴 盔甲。根據撒母耳記下廿一章十八節以下，四個生存下來的后裔被大 的戰士所殺死。關于這方面以后會進一步說明。

這些人過到『以實各谷』，那裡他們摘下一掛葡萄拿回營中。以實各本身的意思是『一串』，很可能是根據這個地方的水果而得名。那時他們帶 一種情緒回到加低斯的營中，加低斯大約在別示巴以南三十裡。這是各支派最后在迦南定居以前最重要的中心，而這個名字本身的意思是『聖所』。

探子︰使者和報告(Ⅱ)(十三1-33)(續)

(三)

這報告有一個好的開始，宣告他們已經到達一處『流奶和蜜』之地。這個短語是希臘人用來表示眾神的食物的，而在主前大約二千年前，埃及人的新奴童話(Tale of Sinuhe)中，用它去描述北加利利。但是它絕大多數被以色列人用來指一般的迦南地區。它可以是野蜜蜂的蜜，或者棗蜜，但是不論那一樣，這兩種東西都是又新鮮又甜的食物，並且產量豐富──象征和平與繁榮。這肯定不是在一個稱為『干焦』的地方指望有的﹗

其后在廿八節出現可怕的第一個字︰『然而』。困難和危險隨之而來。亞摩利人是從納吉南面的曠野來的游牧民族。掃羅后來想一次過把他們都消滅掉(撒上十五章)，但是尚有余民留存，直至希西家統治時期，最后才被五百個西緬人所掃除(代上四42-43)。赫人是小亞細亞的一個強國，但是他們有些定居在迦南(見書一4，結十六3)。耶布斯人是耶布斯(即耶路撒冷)的原居者，並且占據該地一直到大 攻取它作為首都(撒下五5-9)。亞瑪力人從美索不達米亞來到迦南，他們的律法典章特別是歷史上文明的標志。仇敵噩和西宏是亞瑪力人的王(民廿一13，21)。的確十分可怕﹗然而只有迦勒意識到在上帝引導下以色列的潛力，並幾乎是出人意外地說︰『我們足能得勝』。這是基于認識永生上帝能力的信心。

(四)

存疑者說他們不能和對方匹敵，並且說並不值得為了那地而惹麻煩。它是『吞食居民之地』，意思或者是那地這樣豐饒，以致于經常發生戰爭；或者更有可能的是它沒有足夠的生產去供應那些居民的需要。他們下結論說，因以上這一切，所以他們不要向尼非林(Nephilim)進發。有人把這個詞與希伯來文的動詞『失敗』連系起來，而暗示他們是非自然結合的子孫之后裔，即創世記六章一至四節『墮落』的結合。它通常用來稱呼『巨人』，暗示某些原來不是完全或出于自然的人類。間接也可以暗示以西結書卅二章廿七節，那裡『仆倒』的勇士是特別的有能力。這裡他們與廿八節的『亞衲的子孫』有關。在申命記三章十一節中，噩被說成是巨人，而進一步參考和前后參考資料可以在申命記二章十節以下，二章二十節以下，創世記十四章五節，約書亞記十一章廿一至廿二節中找到。很可能歌利亞是屬于這些人種之一(撒下廿一16-22，代上二十4-8)。對比之下以色列人感到自己好象『蚱蜢』。這種恐懼基于忘記永生上帝的能力。

信心和懷疑在我們的生活中經常是互相角力的。愛和害怕兩者都感動我們和影響我們。但是當要下定決心時，每回想起上帝的良善，信心就會起作用，而愛必定會促使我們去信靠耶和華。即使是當形勢駭人而壓力重大時，我們那畏縮的步伐也必須踏在信心上。我們需要專注于上帝的能力，而不要只看敵對的勢力。 《每日研經叢書》


民數記

民數記第十四章

拾珍

【民十四9】「但你們不可背叛耶和華，也不要怕那地的居民；因為他們是我們的食物，並且蔭庇他們的已經離開他們。有耶和華與我們同在，不要怕他們﹗」

『不要怕那地的居民，因為他們是我們的食物。』食物，就是你所吃的東西。食物是叫你吃下去之后，能增加力氣的。從迦勒的眼光看來，這些人雖然身量高大，但是我們吃得消。他不只看重神的應許，並且還輕看所有的難處。你在那一件事上，如果靠著基督的能力得勝，讓基督得勝的生命顯出來，你就多得一次的滋養，你的力量，又加增一次。請你記得，沒有一個人是能不吃而長大的。我們的食物，不只是神的話，不只是遵行神的旨意，我們的食物也是亞衲人──我們所遇見的難處。撒但所給我們的每一個難處和試探，都是我們的食物。這就是神所給我們長進的辦法。在生活中難處少的人，在他的生活中軟弱卻不少。── 倪柝聲

【民十四23，29~30】在這之前，以色列人犯許多的罪，他們多少次試探神，得罪神，神都赦免他們。都這次，他們一哭號，神就不讓他們進入迦南，就是不能進去，完了。為甚么？是因為他們的懼怕、哭號，羞辱了神，影響到神的自己。這裡，不是人的軟弱的問題，而是對于神的能力，對于神的自己出了問題。到了這一個地步，你就看見神不能寬恕。得罪神的自己，就是得罪神的見証，也就是觸犯了神的政治，神不能寬恕，也沒有后悔的可能。── 倪柝聲

【民十四24】「惟獨我的仆人迦勒，因他另有一個心志，專一跟從我，我就把他領進他所去過的那地；他的后裔也必得那地為業。」

「惟獨我的仆人迦勒，因他另有一個靈，專一跟從我...」(原文)。

「專心跟從主」是迦勒進入基督豐滿，得力的秘訣。「專心跟從主」的屬靈意義，即望斷以及于耶穌。「專心」說明專一、不轉移目標。迦勒「另有一個靈」，才能進入基督的豐滿。「另有一個靈」就是︰不看艱難、不看自己、專心跟從主。一個要進入基督豐滿的人，非但不可看艱難，不看自己，同時更要一直專心跟從主。─ 鄭天福《往下扎根•向上結果》

氣餒和反叛(十四1-10上)

(一)

當百姓被這些探子的消息弄得心灰志喪時，他們就發出更多抱怨。這就像在巴力洗分(出十四章)，在汛的曠野(出十六章)，和在利非訂(出十七章)的悲嘆一樣。在他們看來，每個階段的情況比前一個階段更壞，並希望他們在受苦以前死去，而不愿接受這種挑戰。許多時候當試探來臨，我們即時的反應就是放棄，而不是去面對生活的挑戰或者責任。毫無疑問自由有它的責任，而且要求那個獲得自由的人付出代價。百姓慌張並且寧愿不與上帝共同面對將來。注意作者用了三個詞來強調這是大部分人的情緒︰『所有的會眾……所有的百姓……整個的會眾』。同時也注意所用的三個動詞︰『放聲大哭……哭泣……呻吟』，顯示營裡的憂傷、失望和驚慌。恐懼多么容易傳播﹗這在今天上帝的百姓中間也是一樣。但是有一天一切將會完全不同，那時我們與主一起在應許之地，那裡『愛既完全，就把懼怕除去』(約壹四18)。

『回到埃及去』(3節)是最后的咒詛，就是回到被奴役和不尊敬耶和華的束縛中(何十一5)。耶和華親自應許使他們完全從這種奴役中得自由(申十七16)。這樣，在以賽亞書十九章十六至廿五節中，預言的榮光就是以色列人將不再受埃及人的威脅了。從百姓口中得知他們不愿倚靠耶和華，寧愿回到從前，去過他的奴隸生活，這是多么可怕的事情。他們作得這樣過分，甚至嘗試要找一個新的『首領』去帶他們回去。這絕不是上帝的旨意，惟有 是他們的『頭』， 希望他們繼續往前走。摩西和亞倫無助地俯伏在地上，除禱告外別無他法。其他探子的悲觀主義和失敗主義廣泛地被傳播和接受，約書亞和迦勒對此表示極端的失望，他們甚至撕裂他們的衣服，這是喪失親人悲傷的記號(撒下一11-12，三31以下)。他們堅持只要百姓藉 尋求耶和華，討 的喜悅，一切將會好起來。

(二)

然后出現極具鼓舞意義的文字，約書亞和迦勒向百姓保証，敵人的『保護』『已經離開他們』，這裡實際用的詞是『蔭庇』。他們好象已經感到暴露在猛烈的太陽之下，易于受傷。以賽亞書卅二章一至二節替那位將來的王和 的眾子提供了一幅可愛的圖畫，描述他們將像大盤石一般，給那些無經驗、耗盡力量的人們遮蔭。所以這個暗喻是充滿了力量的，他們藉此告訴百姓並沒有其他的保護來源，無論是人類的或者神只的，因為耶和華已經暴露了他們(比較申卅二38)的本性變成以色列人的『蔭庇』或者保護。敵人將很容易被戰勝，像吃面包那樣容易。所以不僅以色列人不是適合那地巨人的胃口的蚱蜢，事實上情形恰好相反──對耶和華來說，巨人微小不堪，他們將是很易被以色列吞食的肉。

以色列所恐懼的悲劇之深重，在第十節上半對希望和信心的聲音所發出的絕望反應，很清楚地表現出來。要補救這種形勢就必須作出一些激烈和有力的行動。下一段經文引導我們去領會耶和華的回應。

摩西代為求情(十四10下-39)

(一)

上帝問百姓，不相信 要到幾時。這個動詞『相信』意思是『信任 ，倚靠 』，所以上帝不是尋找任何理智上對 存在的認同(『愚頑人心裡說︰「沒有上帝。」』詩十四1)，而是信靠 和 的應許。無論如何，上帝已經充分表現 自己，充分顯示 的特性和旨意在許多的『記號』之中，特別是在出埃及記中領以色列人出埃及一事上最為突出。為甚么他們看不出和不肯相信呢？耶和華決定以『瘟疫』和取消他們的繼承權來懲罰他們。這些當然是可怕的刑罰︰永遠不得承受應許之地。正如以色列在世人面前算不得甚么，所以藉摩西而承受地土的新以色列將會是弱小的，卻會成長成為耶和華的百姓──真正應許給亞伯拉罕的繼承人(創十二1以下)。

正如亞伯拉罕為所多瑪的百姓禱告，當以色列人好象所多瑪百姓時，摩西也為她禱告。摩西懇求耶和華不要毀滅他們，而且實在令人驚訝的，這竟是為了耶和華的緣故，而不是為了這些百姓。簡言之這是一種代求的秘訣。只有在以色列中，才宣稱耶和華是『面對面』(字面是『眼對眼』)被認識的，這表示與上帝的關系是親密的。所以他說，每一個人都可以觀看，看看耶和華是否依照 的『名』行事，或者 是否能實現 的應許。妓女喇合是在聽見耶和華的大能以后，才幫助 的使者(書二8以下；比較賽六十六18-21，哈三2)。摩西禱告，求耶和華不管如何要顯明 的能力去實踐 的應許──不是因為仇敵──而是為了那些接受應許的人。我們這些稱為耶和華百姓的人，也是何嘗不是經常阻礙耶和華彰顯 的榮耀和能力﹗惟有藉 尋求上帝的榮耀， 才會應允我們為世界所作的禱告。

(二)

所以摩西大大稱贊上帝的性情(18節)。這是在出埃及記卅四章六至七節中，當製造金牛犢和摔碎兩塊石板的事件發生以后，耶和華宣告關于 自己的簡短幾節經文。它在約珥書二章十三節再次被利用，鼓勵以色列人在最后的審判來臨之前悔改；而在約拿書四章二節，的確曾作為約拿不愿向尼尼微百姓宣稱耶和華的好消息的理由。換句話說，這宣告被用于危機之時，去確定上帝本質上的善良。

是『不輕易發怒』，這句話在所有傳統中都被強調，充滿 『穩定的愛』。這個最后的短語，在舊約中出現二百五十次之多，而它在現代希伯來文中譯作為『恩典』。當然，它表達了憐憫和愛的善良，但本質上是關于上帝的忠實和在立約關系中的永恆不變，盡管以色列人缺少回應，它仍然不變。也許單一最好的詞，在英文中是摯愛(devotion)。

動詞『赦免』意思是『去解除，去拋棄』，而『不法』這個詞也能夠意味 罪的結果，所以它可以是『拿掉懲罰』或者『把罪咎帶走』，以及罪的本身都帶走的意思。然后有一個名稱『違背』，它的意思是個人的背叛。上帝能夠赦免甚至包括這方面，這是 對我們的摯愛。然而，如果有該死的罪，那時 將要懲辦，就是說， 不能當它無罪不受懲罰。但是即使這樣， 顯明 的恩典，將使 忘記人們所犯的罪直到四代以后。 將不會除掉罪人的全族。在內心 是有恩慈的，但是 不能遭受戲弄。摩西懇求耶和華去原諒他們，『正如 從埃及到如今，常赦免他們一樣』。這裡是一種多么奇異的文字游戲，因為這個『赦免』的詞(字面是『去帶走』之意)是用在出埃及記十九章四節，在那裡上帝講到 『如鷹將你們背在翅膀上，帶來歸我』(比較申卅二11)。耶和華是足夠有能力去救贖，也足夠有能力去赦免。

赦免所有罪，但背叛罪則除外，所以新以色列將要被修剪和被改革，而不是完全新的團體。這個短語『考驗……』意味 不是別的，而是中性的『試驗』，或者它是指『試探』而言。當以此形容上帝對人時，它指出 如何試驗我們信心的忍耐(正如 通過撒但試煉約伯)；而當以此形容人對上帝時，它指出冒昧試驗上帝的信實(好象約伯對上帝所做的)。耶穌也曾這樣被魔鬼試探(太四1以下)， 教導 的門徒祈求免去這種試探(太六13)。有人相信，『這樣十次』這個短語是『重複地』一詞的另一寫法(比較創卅一41)。某些人相信它指十個探子，他們每人一次不信上帝。拉比們認為有十次實際的機會(出十四11，詩一○六7，出十五23，十七2，十六20，27，十六3，民十一4，出卅二章，民十三25-十四10)。無論如何它是頑固地拒絕向上帝的恩典投降，所有的探子都是那樣，除了迦勒例外，他心中有『不同的靈』。他將接受應許之地的繼承權。而百姓現在必須改變路線，從東面向迦南進發。

耶和華經常不斷地被百姓抱怨，這個事實在廿七節中，藉 重複那個動詞而表現出來。耶和華強而有力地講 話。此處出現了偉大的『耶和華如此說』這個公式，是在先知書以外甚少見到的。它再次在這本書中的巴蘭神諭中出現。耶和華以 自己的永生起誓說， 將如 所說的行動，並指出當日 保証把那地賜給百姓的時間。而諷刺的是那手無寸鐵和寂寂無名的民族將會壯大，又在那地定居生活。在民數記卅二章十三節的影響下，猶太人傳統上解釋『牧養』(33節)的意思為『流浪』(譯者注︰中文和合本譯作『飄流』)，正如某些古代的譯本所譯的那樣。這一節當然定下四十年飄泊生涯的懲罰，在曠野居無定所，並非在尋幽探勝。他們將經歷耶和華的『不悅』，與迦勒和約書亞所盼望的極端相反(8節)。這是一個格外強烈的詞，或許最現代化的版本是『疏離』一詞(alienation)。詩篇九十五篇七節下半至十一節，深深地刻畫了耶和華因子民缺乏信靠而感到痛苦的強烈程度，為民數記的這整段作了一個好的注解。上帝恨惡罪。百姓學到了一個教訓(39節)，但是經常是所付代價太大和知之太晚了。

何珥瑪︰以色列的失敗(十四40-45)

帶 錯誤的熱情，百姓決定繼續前進，並且在還沒有求問耶和華是否 的旨意之前，就要去征服敵人。事實上，在第廿五節 已經告訴他們繼續走一條不同的路，但是他們忘記了要討上帝喜悅的心愿，而現在竟走他們以前想走的路。摩西徒然嘗試去警告他們。他們沒有主的祝福而出發去打仗。摩西沒有和他們一起去，約柜也沒有去。

他們的罪從害怕和缺乏信心(提后一7)轉移到過分自信和冒昧妄動。他們『擅敢上山頂去』。『擅敢』這個詞較少見和難以準確地定義，但是看來它有兩種可能的詞根。意思其一是『輕率的』，也許這裡它是最合適的譯法。另外意思其二是『膨脹增大』，由于它的名詞意為『土堆』或者『腫脹』(王下五24，申廿八27。譯者注︰即王下五24的『山岡』和申廿八27的『瘡』)。這個動詞出現在哈巴谷書二章四節中，那裡適宜譯為自高自大的意思，所以某些人相信這裡的意義是，他們自信地行動，並且自高自大地出發了，根本沒有尋求直接來自耶和華的旨意。無論如何他們置耶和華于不顧。不錯，耶和華的計畫無疑是要他們得到應許之地，但是並非在當時當地。在此我們也有一個教訓要學習。在工作中知道主的異象是必須的，但是繼續走在 的旨意中也同樣重要。我們不能告訴 怎樣做。

在廿一章一至三節中，我們得知關于最后攻取了何珥瑪的記載。可見耶和華有 的計畫和時間，並且按照 的方法去實現。在這種情況下，我們得知當地的居民『追擊他們』。這不是最好的翻譯，因為這個動詞意思是『藉 毒打把他們壓碎』，而希臘文的譯本的確有『把他們割成碎片』。猶太學者拉希(Rashi)譯作『一拳又一拳地搗碎他們』。這個地方的名字本身的意思是『毀滅』，從這個詞指出了人性完全的失敗。它本來是一個重要的迦南王的城市(書十二14)。在耶和華指定的時間下，它變成一座以色列的城市；但在以色列人心目中的時計，它仍然是一座迦南的城市。這個教訓是清楚的。 《每日研經叢書》


民數記

民數記第十五章

【民十五2】主現在厭棄不順從的民眾，把他們放在旁邊。主現曉諭摩西，論及進迦南地的以色列民應當如何。這些條例與這幾十萬民眾，絲毫無干﹗ 倪柝聲

【民十五30~31】希伯來書第十章二十九、二十七節。 倪柝聲

【民十五32~36】摩西帶以色列百姓經過曠野的時候，神吩咐他們安息日不可以作工。當有人報告摩西有一個人在安息日撿柴，摩西沒有自作主張立刻要怎樣處治這個人，因為神還沒有指明當怎樣辦他。等到神清楚吩咐他說，要用石頭打死這犯安息日的人，他們才敢用石頭打死這人。摩西是等候神命令他如何作，他才敢作，他不敢自作主張。我們若不肯等一等，神的工作就要大受虧損﹗我們有一個重大的責任應當負的，就是我們必須清楚明白神的吩咐，然后才來作神的工。神的命令就是表明神的心所愿意的。我們必須有了神的命令，才有動作，才能得神的喜悅。── 倪柝聲

【民十五38】「你吩咐以色列人，叫他們世世代代在衣服邊上做 子，又在底邊的 子上釘一根藍細帶子。」

藍是代表天的顏色，是叫他們記得天上的事。所以我們信主的人所穿的衣服，應當有屬天的味道。不要顯露像世界的人一樣，不要馬馬虎虎像世界的人一樣，不要穿得太考究像世界的人一樣。── 倪柝聲

獻祭︰祭肉和奠酒(十五1-16)

(一)

這裡出現一些向耶和華作專門獻祭的規則。主要是關于面粉、油和酒的分量，要與動物的祭牲一起獻上。在以西結書四十六章五至七，十一和十四節中，有記載了一種不同的數值等級，而在其他的經文(利六14以下，廿三17)也有反映出其他團體和價值的其他等級。正確的數量相信需要根據百姓所處的不同歷史時期而有所改變。必須注意的是在每個團體或者時期，傳統上這樣的一種獻祭是神聖的食物。當百姓是游牧民族或半游牧民族時，祭物自然是動物的肉類。稍后，當他們在迦南定居務農的時候，一般的為社 而獻上的祭物，將變成 物、油和酒(申七13，耶卅一12)。所以這裡耶和華告訴他們，這些規矩是將來他們成為農民時所定下的︰『你們到了我所賜給你們居住的地……。』(2，18節)也要注意的是這些隨 百姓能夠提供的祭物的大小而增加(4-5，6-7，8-9節)。原則上是他們按照他們所能承擔的獻上，很清楚，根據利未記五章七至十三節和以西結書四十六章十一節的規定，應該『照 那人所能給的數量』。獻給上帝少于我們能夠獻的是羞辱 並且是無用的仆人(參見太廿五14-30)。

這裡提供了三種要求向耶和華獻祭物的情況︰『為要還特許的愿，或者作為甘心祭，或是逢你們節期……』(3節)。但其目的都是相同的︰『要奉給耶和華為馨香之祭』。這個名稱在舊約中出現超過四十次以上，而大約一半以上是在民數記這卷書中，單單這一章就有六次。術語上是那種稱為神人同形或同性論(anthropomorphic)，也就是以生動的擬人法來描繪上帝，為 預備了餐食，食物的味道使 喜悅。這種圖畫在以色列周圍的文化中是很普遍的，而以色列在當時還是一個幼嫩的民族。按現代的想法，當基本的真理是『上帝是個靈』，而拜 的人必須『用心靈和誠實』敬拜 (約四24)時，碰到以上的理論，令人困窘不安；但這些事實是總要面對的。現代的注釋家嘗試把這些歷史的事實，都喻為『屬靈的事實』，也要加以避免，因為他們否定在歷史中我們信仰的背景。當然，我們可以把任何時期的信仰背后的原理過濾出來，但是這樣做的時候，要避免不致損害我們信仰上已經發展的道路。

(二)

在十五至十六節中，用了三個名稱來描述以色列人作為上帝子民的基本組成。基本的關系是立約之一種，也就是應許和守約，恩典和承諾，但是也還有一種組成的元素。這三個名稱是︰(甲)律法；(乙)條例；(丙)法規(譯者注︰中文和合本相應譯作︰條例、典章、定例)。第一個名稱的希伯來文是『妥拉』，來自一個詞根意思是『拋出，投射』，因此是很不準確地被翻譯作『律法』，好象是一種冷漠及無動于衷的立法概念。一種好得多的翻譯可能是『啟示』，也就是上帝對 百姓的教導。但是恰當的翻譯該是『指導』，不但轉達了權柄和真理之意，而且還朝向認識生命真理的目標前進。第二個名稱按詞根的意思是建立正義、辯明、製訂最后的規則，或者類似的東西。條例是最后的規則，所以也許一個好的翻譯是『權威的規則』。第三個名稱很接近于我們的『王國的律法』。這樣，以色列與她的上帝保持關系，包括遵守命令，此命令就是那些被視為在上帝指引下最后定規，和約束他們的規則，使他們成為 旨意下的百姓。

而且更進一步，這些命令也對那些與以色列『同居的外人』有約束力。這種翻譯不是嚴格的準確，事實上這種類型的人並不是『外人』，在這種意義上令人感覺到一種飄泊者或者旅行者，他們偶然遇見以色列人和互相問候。這個詞根的意思是『去定居』，而這個名稱是被技術上專用的，意指某人雖然出生是外國人，但來到以色列中間已經成為他們的一分子。恰當的翻譯是『改宗者』。標準修訂本讓我們幾乎想到一個旅游者，雖然這些百姓是居住在那裡的。這些人幾乎都是以色列化了。基本合理的是以色列一度也是在埃及『寄居的』，直到上帝把她拯救出來(出廿二21，申五14-15)，所以他們也要歡迎那些尋求耶和華的人，不論他們是從甚么地方來的。后來，甚至以色列人也看他們自己如同在耶和華的土地上之寄居者︰『耶和華阿，求 聽我的禱告，留心聽我的呼求；我流淚，求 不要靜默無聲；因為我在 面前是客旅，是寄居的，像我列祖一般』(詩卅九12；比較詩一一九19，利廿五23)。所以她有甚么權利能夠拒絕那些與她一起進入耶和華道路的百姓呢？

那樣，這是預先對以色列的啟示，在生活中指導他們要去與外邦人分享；但是只有當外邦人投入營中和『成為』以色列人時，一切才成為可能的。福音是上帝為所有接受耶穌為上帝完全的啟示的人們所作的指引。不管一個人的出身如何，它不能夠妨礙我們去認識主，因為『並不分猶太，希利尼人，自主的，為奴的，或男、或女，因為你們在基督耶穌裡都成為一了』(加三28)。我們都在 裡面，並且在 裡面變得肖似 。

在這一段裡還有更進一步的原則隱藏 。新約這樣形容它︰『我們在這裡本沒有常存的城，乃是尋求那將來的城』(來十三14)。

獻祭︰面餅(十五17-21)

對于現代的讀者，這一小段並非那么沒有趣味。這一段經文再一次展示將來必有一個時間，屆時百姓將在迦南地定居。這種『獻祭』在某些翻譯中被稱為『舉祭』("heave-offering")，這種翻譯很難以澄清它的意思。這個詞指出從一個比較大的整體中『舉起』一小部分。有人建議一個好的翻譯是『捐項』，但是一個更佳和清楚的短語是『精選的部分』。然而這是那一部分呢？大家都公認是指我們必須奉獻給耶和華的部分，但是要知道獻上甚么，這是值得探求的。重要的一點是百姓必須獻上生產中『初熟的』。有人曾經爭論說這是指每一樣所準備食物的第一部分，但是把其他所指的都考慮后，得到總的印象，這是指收獲中的初熟之果。然而這是為討耶和華的喜悅，傳統上在他勒目中說，在準備食物時，首要作的事，是去分出屬于上帝的部分。

這一點特別象征 所有的收獲都應歸于上帝，因為這些都是 所賜的。故要準備作『一種糕點』，也就是一塊面餅。這是晚些年代通常用于聖殿中的餅，稱為『陳設餅』，並且未經烘過即把它們交給祭司吃。在節日期間烘特別的餅是很普遍的。在安息日食用的特殊面餅的希伯來名稱，就與此處相同。而在基督徒的習慣中，表達收獲的感恩經常是以放在桌上獻給上帝的食物來象征。例如一位當地製糕點的人，準備一個特殊面餅時，就把它設計得好象一束麥。

以特殊的風俗習慣和食品等作為慶典的標志，是十分自然的，但是只有在我們的心中為了表揚主的榮耀而守主的道，回應 的呼召，這才是屬靈和可以接受的。

藉 當獻祭給上帝時，我們事實上只是還給 有權應得的部分。也許現在是最好的時刻，讓讀者重新估計他的時間、能力、天才和金錢中，獻上了多少給上帝。

罪，未預謀和有預謀(十五22-31)

(一)

這一段處理那些『不遵守』命令的人，像剛才提到的一樣。它分成三個部分︰(甲)被整個社會或牽涉整個社會所犯的非故意的罪(22-26節)；(乙)個人單獨不是故意犯的罪(27-29節)；(丙)個人故意犯的罪(30-31節)。故意和不故意犯罪之間的區別是意味深長的。這裡沒有人類的律法主義，但是真正評估人類的生命，其實是在『是』與『非』的矛盾之間，且對于『是與非』的把握能力是相當弱的。

非故意犯的罪是那些犯了『會眾不知道』的罪，或者按照字面是『離開會眾的眼目』之意，並且『不經意』地做了，或者照文字『迷糊地』，或者『搞錯了』。在這些情況下，有一種相應的獻祭，並且由祭司將這種賠償用的祭牲獻給耶和華。其結果對于百姓是很奇妙的︰『他們的罪將得到赦免』。但是即使是犯這種罪，獻祭和祭牲，都是需要的。上帝的神聖是無論如何妥協不得的。還要弄清楚的是，赦免並非由于祭司言行和赦免這事實之間的因果關系而產生。赦免是基于上帝白白的恩典(見十四18)，而獻祭者是上帝指定用以除去阻隔上帝作出恩典行動的障礙。大 遜教授(Professor Davidson)清楚地說明這一點︰

沒有先知，甚至以西結也沒有把獻祭視為一種補償百姓犯罪的意思；上帝只因 的恩典和憐憫而赦免。

(二)

然而，根據這種祭司獻祭的見解，對于故意犯罪或下意識地犯罪違背耶和華啟示之道的人，將得不到赦免。『以高傲姿態』(譯注︰中文和合本譯作『擅取行事』，30節)這個短語意思是挑舋地或者傲慢地。在出埃及記十四章八節，它是用來描寫以色列人從埃及逃出來，他們是勝利地和驕傲地離開；但是在這裡它表示其他方面的驕傲，也就正是所列出的七種死罪之一。相反的，希伯來文的『敬拜』上帝，意思是『俯伏』在上帝面前。

那些不敬拜上帝，反而蔑視 的人，被說成是『褻瀆』 。這完全不是一個普通的名稱，而是非常強烈的，在摩西五經中只在這裡見到。它的意思是人在上帝面前純粹的以自我為中心，並且受到從民中『剪除』的懲罰。另一個非常強烈的字眼，只在摩西五經中創世記廿五章見到，該處描述以掃藐視他的長子名分時，這樣的人已經『藐視』了『耶和華的話』。這兩個名稱顯示那個人已經從與上主和 的百姓的任何健康關系中，把自己剪除，因此不能夠再用他的自由意志去作任何修正。因此他真正是『從 的百姓中被剪除』。

這是否就是陷入『不得赦免之罪』的靈性光景呢？耶穌說︰『……惟獨說話干犯聖靈的，今生來世總不得赦免』(太十二32)，這段經文的內容，敘述一些法利賽人看見 行神跡，卻說 是魔鬼。他們拒絕上帝神聖的愛到如此程度，以致于當他們遇到這種愛的時候竟然無法辨認。

破壞安息日者(十五32-36)

一個故意犯罪的例子，現在在本段說明這將受到如何處置。在利未記廿四章十至廿三節中有一段類似的經文，那裡有一個人被發現犯了褻瀆的罪，也就是犯了十誡的第三誡。在此有一個人被描寫在安息日工作，因此犯了十誡的第四誡。

請示耶和華的旨意以后，處決的方式是把罪人用石頭打死。這種處決避免任何流血，因此免去流血的罪。根據舊約的記載，一共有十一種可以用石頭打死的罪︰拜偶像(申十七2-7)；煽動拜偶像(申十三6-10)；獻子女為祭(利二十2-5)；指 別神的名說豫言(申十三1-5)；交鬼(利二十27)；褻瀆(利廿四15-16)；破壞安息日(本段)；用牛進行殺害(出廿一28-29)；犯奸淫(申廿二22以下)；頑梗悖逆之子(申廿一18以下)違背上帝命令，將掠物獻給耶和華(書七25)。

在新約中有幾次，耶穌指責以色列用石頭打死奉差遣來恢複她與上帝關系的先知，一次用比喻(太廿一35)，一次在痛苦地默想的時刻(太廿三37)。這種用石頭打死的個案，當然不怎么合法。在約翰福音十章卅一節，我們看見那些民間領袖如何要用石頭打耶穌，因為他們相信 褻瀆上帝；在使徒行傳十四章五節， 眾嘗試用石頭打保羅和巴拿巴，也是因為他們被視為褻瀆。但是最為人熟知的例子，記載在一些古卷中，如約翰福音七章五十三節至八章十一節，述說有一個女人正犯奸淫時被人捉住，帶到耶穌那裡，要 給予判決，到底她應否按民數記此處耶和華指示摩西那樣，將她定罪。耶穌作出了著名的和奇妙的回答︰只有無罪的可以用石頭打死她，而他們都離開了。在嘗試探求耶穌對民數記本段的意見時，必須說明兩件關于這段經文的事︰ 並沒有否定這項懲罰的執行方式。但 指示我們應注重赦免和改造犯罪者方面，以超越律法來滿足『律法』。

因此，作為基督徒，我們不可能同意因為破壞安息日而用死刑；但是我們必須盡量理解隱藏在它后面的理由。按舊約而言，這是辯明上帝對生命的主權的問題。用石頭打死是在『營外』進行，使它不會因為死而受到玷污，因此也象征這個犯罪的人從百姓中被除掉。他是應該和真正地『從民中剪除』的(30節)。要使一個以色列人不再為以色列人的唯一方法，就是令他失去屬于這個民族的權利。被耶和華用這種方式定罪的人，是在 旨意下被棄絕的。只有一種方法能使耶穌跟隨者與 分隔(太十二31-32)，就是以上述的拒絕方式。再沒有別的因素能造成這個結果(羅八38-39)。即使我們不喜歡這項律法，我們也要仔細深思它的動機。

衣服 子(十五37-41)

(一)

這一章以命令穿戴某種衣服來增強奉獻精神作結。舊約中關于這種『 子』的最古老的經文，是申命記廿二章十二節，那裡只有簡單的描述。這裡則有更多的解釋。但是，首先它們是甚么呢？是不是一件衣服布上帶 連續的須邊，或者衣服有四條 子在四角上呢？不同的英文翻譯顯示了兩種解釋。希臘文譯本有『邊緣』一詞，用在馬太福音九章二十節譯作『衣服邊』之后面。然而，以西結書八章三節以『一把』(指發須)這個量詞形容希伯來字(譯者注︰中文和合本譯作『一綹』頭發)；而申命記廿二章十二節用另一個詞形容某種圍繞自己的東西，好象在列王紀上七章十七節中柱子上的裝飾，也許指四塊懸掛 的工藝品。另一方面，這個詞若譯作『角落』，只意指從主體中突出來的東西，所以它同樣可以準確地指連續的衣邊。它的意義是不可能確定的。拉比的傳統說法贊同有四條分開來的 子。『藍細帶子』被解釋為一種海的象征(這種染料是從海裡的 體動物得來的)，海是天空的象征，用以表示它的浩瀚和顏色；而天空作為上帝榮耀的象征，用以表示它位于天堂的方向，也是天堂的一部分。

這種 子是提醒耶和華的同在和命令的可見物件。順從上帝是聖民的標記，而四十節就精簡地強調了概括這一切的重點，即是以色列將經常地被提醒要緊記上帝的命令，貫徹實行，藉使『聖潔歸于……上帝』。可以推測為甚么這一段經文在區別有意犯罪和無意犯罪之后出現，並立刻寫于故意犯罪的個案之末──這顯示一種簡單而眼目可見的東西能如何有效地使人想起耶和華，並且能防止任何非故意的罪。現代正統派的猶太人當然還一直帶 這種 子。

根據猶太人的傳統，這種衣服 子將由三股線織成，每一條有五個結。為甚么呢？拉比相信他們可以在妥拉中數出六百一十三條命令。希伯來文『衣服 子』一詞的字母數值是六百。然而四十節說，這些都是幫助我們去遵行『所有』耶和華的命令。所以他們從 子上的線和結得到另外的十三條命令。

(二)

卅九節帶有一種諷刺，就是罪被界定為『隨從自己的心意』的傾向。這個動詞的字面意思是『向后轉』。這個動詞是用來形容受差派去發現應許之地的探子。上帝對百姓說， 要他們前去發現並作為居所的唯一地方，正是那應許之地，而不是他們隨心所欲的追求。必須向前進而不是向后退；信靠而非退縮；讓上帝來掌管，而不擅作主張。

毫無疑問耶穌遵從這段經文所列出的命令，因為在馬太福音九章二十節和十四章卅六節，人們顯然曾經只須『摸 的衣裳 子』而獲醫治，或者有人只用『摸 的衣裳邊緣』而得痊愈。這不是指 在灰塵中拖地的長袍之一角(好象許多講員注釋的那樣)，在希臘文翻譯這段經文時，乃是用一個希臘字眼解釋為『衣服 子』。耶穌的衣服 子相信是特別有能力的，不但象征 對上帝的摯愛，同時也是上帝對 的摯愛。 所穿的會是簡單的普通外衣，正如我們從 對某些猶太人的譴責中所得到的訊息，這些猶太人穿 非常長的 子，他們証明他們虔誠的高級分量。他們提醒別人要注重的不是上帝，而是他們自己。我們太容易把順服上帝和敬愛 ，變為人所共知和受人注意的事。要讓右手真正不知道左手所做的(太六3)。

(三)

最后來到上帝宣告的主權。『我是耶和華你的上帝』這個短語出現兩次。在幾種情況下，當耶和華發出命令和要求某種行為時，都在結束時作這個聲明(例如利十九36-37，廿二32-33，廿六13)。它是所有律法和其目標的總結──要知道耶和華是上帝，並知道上帝是我們的主。這句式于十誡的開端，是最為人熟知的(出二十2-17)。它是所有的律法的本源，和嘗試加以遵行的首要條件，也是持守它們唯一的機會──知道耶和華上帝為救贖主。在上帝臨到西乃山會見 的百姓之前，即本書故事開始之處， 在紅海邊與他們會面。在他們認識耶和華是超然的創造主或豐盛的賦予者之前，他們已認識 是強有力的救贖主。這就是為甚么他們在西乃聽從 。用神學上的術語︰上帝的指示先于命令。簡言之，在上帝告訴 的兒女做甚么之前， 使他們能夠去完成，並且顯明 對他們是多么關懷。 《每日研經叢書》


民數記

民數記第十六章

【民十六章】本章事就是新約(太十二24~27；注意31~32節)。 倪柝聲

【民十六1~3，19~21，33】在可拉黨背叛的事件中，最大的爭論乃是誰是聖潔的？誰能事奉神？他們宣稱所有神的選民都是聖潔的，並且足以事奉神。但神在他們中間行審判。從這裡我們看見有一班人是被神揀選來事奉 的，但另有一些人，他們並不是神所召卻也來服事神，只因為他們想要或是以為如此作是好的，這樣的人所得的下場只有滅亡。── 倪柝聲

【民十六35】「又有火從耶和華那裡出來，燒滅了那獻香的二百五十個人。」

神的子民都是祭司，這是千真萬確的事實。然而我們若不符合一些特定的條件，以致無法擔任祭司的職份，這也是真的。我們不能憑天然的人來盡祭司的職任。當二百五十個首領用自己的香爐獻凡火時，他們全都被燒滅了。── 倪柝聲

大背叛(Ⅰ)(十六1-35)

(一)

細讀這一章，會發覺內容不太連貫，這可能是兩種資料來源交織在一起的結果。第一種來自祭司的圈子，關于可拉和一些利未人反對亞倫權柄的叛變。這事件單單只在民數記廿七章三節得知。第二種來自其他的圈子，關于流便的子孫大坍和亞比蘭反對摩西領導權柄的叛變。這事件僅僅在申命記十一章六節和詩篇一○六篇十六節以下得知。

兩次背叛的原因可能純粹出于嫉妒和滿足己欲。曾經有一段時期(見創四十九3-4)，流便是一個強大的支派，但此時已削弱了。哥轄人(可拉家庭)當然是利未支派，很可能在最初開始時是祭司，但后來他們的職務只限于聖所的音樂方面，就像在詩篇四十二至四十九，八十四，八十五，八十七，八十八篇的開頭可以見之。所以也許在這一章后面，我們得悉那種在所有 體中發生的權力斗爭，甚至上帝的百姓也不例外。

然而，在本注釋中我們將不會詳細地提及這兩件事，而是安于從它們當中學習。

(二)

可拉聚集的人不是十一章四節所說的『烏合之眾』，而是『首領……有名望選入會中的人』。他們的行動是有思想有目的的，而第十五節顯示他們給耶和華獻了祭。他們的確認為應先在上帝面前表示謙卑，之后才向摩西和亞倫表達有誠意──雖然錯誤──的譴責。經文之中有一個靈巧的雙關語，因為『首領』這個詞和他們用來指控(3節)的『自高超過』一詞來自同一詞根。當然，他們才是自高自大。進一步的諷刺是在稱他們為『有名望』的描寫包含進一步的諷刺，字面上意思是『有名的人』。被逐的人，或者用現代俗語︰『無名氏』，是『沒有名的人』(伯三十8)，但是要出名，意味 要在眾人之中有名(創六4，代上五24)。他們想得到名聲，導致從耶和華那裡被逐出，因此到了那個時候他們被稱為上帝的敵人。

他們控告摩西和亞倫『擅自專權』。他們說得理直氣壯，並且聲明︰『全會眾個個既是聖潔』。當然是真實的(見出十九6)；但是他們看不見上帝揀選摩西和亞倫在會眾中的特別身分。無論牧師、先知或傳道人都不比任何其他本地的信徒更為聖潔，但是他們在本地會眾和廣大的教會之中擔任的角色是上帝賜予的。兩方面的真理都要認識它。在教會歷史上的多少異端和背叛，都是因為過分強調一個真理卻損毀另一真理而衍生出來的。

(三)

摩西在這一次的反應不是一位代禱人。他反而自己俯伏在耶和華面前，並把事情交托給 。這是一項聰明的決定。惟有耶和華才能『指示誰是屬 的』(5節)(比較提后二19︰『主認識誰是 的人』)。但是在這個情況下，挑戰是來自另外的上帝的受膏者(8節)。這不是一種平信徒對聖職人員的爭論，而是聖職人員對聖職人員的爭辯，當摩西把他們的話轉過來問他們時(比較7節和3節)，就清楚可見。它是一場關于祭司權柄的爭辯。

而真正得失攸關的，究竟是否所有的人都愿接受上帝的權柄。正如十一節問道︰『亞倫算甚么？』批判亞倫即是批判上帝。出埃及記十六章二至八節是一段雷同的經文，他以一種斷然的聲明作結︰『你們的怨言不是向我們發的，乃是向耶和華發的』。摩西在本章廿八節以下，說了類似的話，而事實証明他是對的。

使徒保羅向基督徒提到這個功課時，這樣說︰『在上有權柄的，人人當順服他，因為沒有權柄不是出于上帝的。……』(羅十三1-2)。我們也記得當彼拉多迫使耶穌面對十字架的威脅時，問 為甚么竟毫不畏懼他的強權，耶穌說︰『若不是從上頭賜給你的，你就毫無權柄辦我。』(約十九11)這兒的道理實在值得深究。

大背叛(Ⅱ)(十六1-35)(續)

(四)

摩西請大坍和亞比蘭來，一起解決這件事，但是他們作了侮辱性的回答，甚至暗示(見15節)摩西和亞倫中飽私囊(比較撒上十二1-3)。他們咒詛摩西和亞倫企圖想作主，統管百姓，並且利用他們的無助以達到一己的目的。他們落到現在的地步，的確是摩西和亞倫造成的。不是他們使百姓離開『流奶和蜜之地』(13節)的嗎？

這裡有例外的一節，『奶和蜜』一句短語，象征大量的肥美畜牲，和長滿鮮甜多汁的水果的廣闊田園；這句短語形容以色列的土地用了十八次之多。這是在主日學中提及應許之地時學到的名稱。然而此處它被用來稱呼埃及這個為奴之地。這僅僅是任意歪曲的真理嗎？大概不是。當約瑟第一次下到埃及，在法老善待他的日子裡，他邀請他的全家到埃及，說︰『我要把埃及地的美物賜給你們，你們也要吃這地肥美的出產』(創四十五16-20)。他們定居在歌珊的水果之鄉，並且在那裡負責畜牧(創四十七6)。即使在干旱之年，這地也依然多產和富庶。這就是他們所指的樂園。然而他們是多么錯誤﹗他們看不見耶和華所預備和定意要給他們的應許之地，他們戀慕 這個世界能夠提供的美物。

他們繼續控訴摩西和亞倫殺害百姓，把他們與啄食死尸的兀鷹相比(14節，比較箴三十17)。摩西的回應是挑戰每一個人帶 香爐到聖所請示耶和華。他們準時地集會，並且『耶和華的榮光就向全會眾顯現』(19節)。在聖經中，『耶和華的榮光』常常在施行審判之前顯現。這一點在十四章十節和本章稍后于四十二節都有提到。『榮光』("glory")這個名詞的原本意思是『重量』("weight")，在現代希伯來文中仍采取這詞義。這詞可以應用于具體或抽象的事物，例如用于財富(賽六十一6)，軍事力量(賽八7)，王權(斯一4)，聲譽(伯廿九20)，或者靈性方面(詩八5)。它與耶路撒冷和聖殿的聯系特別密切。在形容某些地方或環境『滿』有上帝的同在時，這個詞刻畫出那種可畏而神秘的氣氛。在福音書中，它是用來專寫耶穌誕生的重要名詞，即 在第一次降臨(路二29以下)， 的改變形像(路九32)，和 的第二次降臨(太廿五31)。對基督徒來說，耶穌是上帝的同在最強烈地出現于世界的表征， 更宣告上帝的審判和拯救。耶穌總是只求天父的榮耀，這正是天父所求之屬于 自己的榮耀(約八50以下)。保羅教導說，當教會反映基督的榮耀時，教會就是『基督的榮耀』(林后八23)。

當我們念到這段經文，就可以說，要榮耀上帝，是以上帝為上帝，並且照 的旨意去揀選。但是即使我們不這樣做， 還是會在 的榮耀中來到我們這裡，那時就不管我們自己愿不愿意都必須照 的方式會見 。

(五)

上帝決定懲罰除摩西和亞倫以外的所有人，而這一次摩西和亞倫替他們的敵對者代求。他們向耶和華祈禱，稱呼 為『萬人之靈的上帝』(22節)，這個稱謂只在民數記廿七章十六節中再出現。上帝被視為所有人的上帝。

代求的結果，上帝決定只懲罰有罪的禍首，並且吩咐會眾離開可拉、大坍和亞比蘭『居住』的地方。百姓及時在最后一刻跟隨摩西並獲饒恕。摩西其后宣布眼前的事件將要証明耶和華在每一件事情后面掌管，這並非是出于他一己的愿望和定意。他說，死亡會臨到我們所有的人；人人都會『遭』遇到這上帝注定的普遍的命運。但毀滅背叛者的死亡將絕不尋常。

三十節的希伯來文字面意思是上帝將『創造萬物』(譯注︰中文和合本譯作『創作一件新事』)。這個動詞(bara)在舊約中只用于上帝的神性作為。它是聖經裡敘述上帝從混沌中創造宇宙的經文中出現的第二個詞。它同時也用來形容 創造 的選民(賽四十三1，7，15)。它也再次用來描繪耶和華神奇地在 的百姓中締造清潔的心(詩五十一10)。它亦成為上帝創造新世界的詞語(賽四十八6)。它常常用以描寫一些不尋常或預期不到的事物(例如耶卅一22)。所以摩西說，如果發生一種預想不到的死亡，就可証明耶和華在這件事和整個過程的后面統管。地的表面立刻裂開大口，而背叛者墮進地的內部去，陷到『下界』或者『陰間』裡，正如舊約裡所提的。上帝以一種報應的方式顯明誰是屬 的子民，也說明了誰不是(5節)。不但這些家庭被毀滅了，而且他們『活活的』被埋，也就是完全有知覺的進入沒有耶和華同在的地方。他們再不能逃避耶和華。

(六)

從來沒有証據証明以色列人相信身體死后的永遠毀滅。但是他們對死后『生命』的信念，只有含糊和豫兆式的暗示。舊約中沒有這方面的清楚教義，但是其中的確沒有顯示這是一個痛苦受折磨的地方。那意念是后來加以發揮的。死后的確有一個空間存在，聖經中也能尋到關于此處所在的性質。其特點可以列出如下︰(甲)湮滅(詩八十八12)；(乙)不能體驗上帝的同在(詩八十八5)；(丙)不能贊美上帝(賽卅八18，詩六5，三十9，一一五17)；(丁)地點在地底下(本段所述，伯廿六5，拿二6)；(戊)困乏(伯三17)；(己)衰弱(詩八十八4)；(庚)干渴(賽五13)；(辛)可怕的靜默(詩九十四17，一一五17)；(壬)黑暗(伯十21-22)。它被說為是一個『坑』(伯卅三18，詩廿八1)和『無底坑』(伯廿六6)，但是在以色列中，它真實的名稱是『陰間』("sheol")。這個可怕的地方是那些背叛的家眷所墮進的。

耶穌也到過同一個可怕的地方。正如使徒信條所說的︰『 降到陰間』(比較彼前四6)。我們比舊約時代知道得更充分。沒有甚么能使基督徒與基督的愛隔絕──甚至死亡都不能(羅八37以下)。那些信靠主的人，有一種榮耀的生命在前面，因為主已經勝過了死亡和墳墓﹗大背叛的故事雖然沒有向我們充分顯示舊約的所有精華，但是在新約的指引下，它讓我們學習到一些很有價值的教導。

亞倫祭司地位的辯護(十六36-50)

這段經文的目的顯然是去支持和保証亞倫支派祭司地位的特權。

那些曾屬于可拉和他同伴的『香爐』或者帶 炭火在祭壇前后搖擺的淺鐵盤，都被去掉。以利亞撒奉召監察它們被錘成薄片來包蓋祭壇，大抵是因為大祭司亞倫不能與死者和他們的東西有任何接觸(利廿一10-11)。以利亞撒是亞倫的兒子，以后繼承他作大祭司(民二十22-29)。作為大祭司的代理人，他被稱為『給以色列人作記號』，並且警告任何『不是作祭司的』不要嘗試作祭司和像祭司一般行動。對所有的百姓來說，這整段時期，都是緊張的，並且試驗了耶和華的忍耐。然而幾乎難以置信地，第二天，所有的百姓又再一次有異議。他們激烈地指責摩西和亞倫，特別強調說︰『你們殺了耶和華的百姓』。

然而『耶和華的榮耀』在審判和辯護中再一次顯現(42節)。摩西和亞倫走近會幕，並且獲知當耶和華毀滅百姓的時候他們要躲避一下。他們無助地俯伏下來，受聖靈感動的摩西有所行動。耶和華向百姓發怒，而 的『怒氣』以發生『瘟疫』的形式顯露出來。『瘟疫』一共有四個別稱，民數記中用了三個，它們可能表示一種疾病的變體或者個別的疾病(十一33，十四37，十六46以下)。但是不管它是甚么，一種可怕而迅速擴散的殺手侵入營中。

摩西委托亞倫為百姓的罪進行『贖罪』。有趣的是贖罪沒有要求流血，只須從祭壇上取下的熱炭和香﹗通常的規定是需要流血的(見利十七11)，但並不總是這樣，正如在這裡所見到的和在出埃及記三十章十五節，半個舍客勒就足夠。不知道亞倫實際上做些甚么，只知他跑進營中瘟疫最猖獗的地方，就在那裡『為百姓贖罪』。這裡就是本章為亞倫和他的后裔辯護之處。他冒險接觸死者，經文中戲劇性和很明顯地說道︰『他站在活人死人中間』(48節)。

耶穌來到我們中間，是至高無上地站在我們和死亡之間的大祭司。回應 和接受 為生命的主，即是進入永生之地。在教義上我們確信耶穌會再來審判『活人和死人』，也就是活 的和死了的(見帖前四15-17)； 將是可畏的『羔羊的忿怒』(啟六16)。這不是一種發脾氣，也不是自私和失望，而是耶和華堅定、刻意及可預期地堅持抵製、攻擊和戰勝邪惡。這就是當時在曠野及將要在所有審判之后，耶和華所顯示的公義之愛。 的旨意是不愿意人受這樣的譴責，所以耶穌站在我們和死亡之間，我們才可以活 ︰『我就是道路、真理、生命，若不藉 我，沒有人能到父那裡去。』(約十四6) 《每日研經叢書》


民數記

民數記第十八章

【民十八1】「耶和華對亞倫說︰『你和你的兒子，並你本族的人，要一同擔當干犯聖所的罪孽。你和你的兒子也要一同擔當干犯祭司職任的罪孽。』」

『本族』兩個字，照原文應當翻作『本家』。── 倪柝聲

【民十八1~5】神很清楚地列舉出那些是得罪了 ，但還不致于死的罪。而干犯聖所的罪──干犯聖職的罪──是單獨列出須判死罪，且絕無逃脫或赦免的可能。這種干犯聖職的罪，是不能原諒的。甚么是干犯聖所的罪呢？就是帶著不屬于複活生命的事物來事奉主。本著天然為主的熱心，憑著他們堅強的意志，以敏銳清晰的思維，等等來服事主，這些都干犯聖所的罪。── 倪柝聲

【民十八11】「以色列人所獻的舉祭並搖祭都是你的；我已賜給你和你的兒女，當作永得的分；凡在你家中的潔淨人都可以吃。」

你看見所有的祭物，所有獻上的，神都給亞倫一家，而不單是給亞倫一個人。那是因為全家的人都是神所接受的緣故。請記得，繼司是一家的人作的，而不是亞倫一個人作的。祭司的職分完全是以家為單位。── 倪柝聲

祭司和利未人的職責和報酬(十八1-32)

(一)

本章自然地分為四個段落。第一段是一至七節，關于利未人的職責。聖所被看作所謂『承擔』 一種屬靈的能力；把這個暗喻繼續發揮，祭司就是把這種能力傳遞給百姓的『傳導者』。更進一步，祭司必須『去除』它的危險一面(見5節)。在這種意義上，他們為百姓『承擔 不法的罪孽』。他們必須為他們本身的罪過行贖罪祭(利十六6)，並且為不經意弄臟聖所贖罪(利十六16)，這樣便可避免所有牽涉其中的危險。

第六節強調了在上帝的計畫中，利未人的服事與祭司的事奉同樣是必需的。他們成為祭司是一種『賞賜』，但這只表示必定要把這恩賜『歸于耶和華』。翻譯作『賞賜』("gift")一詞，按字面是『用作為賞賜』之意。此處即解釋了祭司的職分，並說明如果有人膽敢試圖私自取得這種賞賜，就犯了死罪。

(二)

第二部分是八至二十節，記載祭司的征稅和報酬。在申命記十八章一至八節，利未記六章十六節以下，以西結書四十四章廿八節以下，有類似的記述支持這種祭司的職分。祭司每日的糧食，是從百姓的奉獻『存留』得來的。翻譯成『預留』比第九節中的『存留』更好。必須注意的是，只有某些祭物是他們適用的，『作為他們的分』。他們不能隨意取得自己想要的。當然，那些被燒在祭壇上的，是屬于上帝的部分。其余的某些『聖』品可以由祭司的家眷分享，但有一些是『最神聖的』，這些不可以離開至聖所，除祭司以外，任何人都不可吃(比較利六16，24)。

祭司的分也包括『初熟之果』，是百姓在 物收成時為感恩帶來獻上的。還有十四節稱為『永獻』的東西。『永獻』一詞從日常世俗的用途中『分別出來』，作為特殊或者神聖的用處。與它相同的阿拉伯文名詞是『閨房』("hareem")，那是一個分別開來，專門作為丈夫用的地方。任何東西這樣『永獻』給耶和華的不可能再回去作世俗之用(利廿七28)。就是因為有這種思想背景，導致把迦南的城市『逐出』的可怕做法，正如它號稱的，因為他們竟膽敢反對以色列的上帝。參見第廿一章二至三節，那裡以色列人沖 何珥瑪作出這樣的誓言，結果把它所有的居民全都殺滅了。然而在這裡提及的初熟果子乃暗喻指頭生的，除非它暗喻必須以特定數目的金錢贖回頭生長子或不潔淨的動物(這些奉獻也會交給祭司)。潔淨的動物，就是那些可以殺作祭牲的，也不能幸免。

這些對于祭司職分的規定，被稱為『永久性的報酬』和一種『鹽約』。這顯然是一個成語，意為一種不可更改的束縛。鹽在中東是無價的，所以在以西結書四十七章一至十二節的異象中，肥沃的土地明指鹽水的沼澤地。鹽也被用在燒祭中去討上帝喜悅(利二13，結四十三24)。鹽是防腐劑，因此成為永不會衰敗的象征。事實上真的有一個『吃一個人的鹽』的成語，意思是在人們之間創造一種牢不可破的團契，而阿拉伯詞『條約』直接來自動詞在某些東西之上『撒鹽』。所以這樣的約或者協議將牢固地約束雙方。按這些背景知識，就可以更深入地理解耶穌在馬可福音九章四十九至五十節的含意。

第二段以美妙的第三十節的話作結束。好象利未支派一樣(申十9)，祭司與其他以色列人無分，但耶和華是他們的分，而屬于 的也就是他們的。他們不像其他人般靠賴農業或畜牧工作的收獲維生，而是藉 以色列人獻給耶和華的奉獻之物而生存。

(三)

第三部分是廿一至廿四節，關于利未人一般的什一奉獻。在古代的近東地區，十取一的奉獻很是普遍，而且肯定是在以色列實行的。在早期，每三年會撥十分之一給利未人和窮人(申十四28-29)。根據這一段經文，后來的情況是每年的十分之一歸給利未人，但並沒有提及幫助經濟困難的人。這些資料可否成為馬太福音廿三章廿三節和路加福音十一章四十二節的背景呢？耶穌在那裡譴責法利賽人過分熱衷什一奉獻的具體內容，而忽視原來隱藏在裡面的原則。

最后一部分是廿五至卅二節，關于祭司從利未人特別取得的十分之一。利未人要從所取的什一奉獻中選擇十分之一的精華交給祭司。他們自己的什一(假定是祭司)是指因『服事』所得的『報酬』。一種較好的翻譯將是︰『它是你的報酬』。上帝的使者不需要因為接受上帝百姓的供養而羞愧，但他們要記得他們的『報酬』是來自人們給上帝的奉獻。 《每日研經叢書》


民數記

民數記第十九章

【民十九1~10】這裡是全部舊約裡最特別的一處。聖經裡所有的獻祭，都是用公牛公羊，只有這裡用母牛。還有，這一個牛，和舊約裡所有的祭都不一樣。因為舊約裡，所有的祭，都是獻上給神的。只有這一個祭，雖然是把牛殺了、燒了，卻不是一個獻給神的祭。在舊約裡，祭都是為著獻上給神作當時的用處，而這一個紅母牛的被殺，是為著應付將來的需要的。所以，這一段聖經很特別。── 倪柝聲

【民十九2】「耶和華命定律法中的一條律例乃是這樣說︰你要吩咐以色列人，把一只沒有殘疾、未曾負軛、純紅的母牛牽到你這裡來，」

『純紅母牛』，在聖經裡，性別是大有意義的。一切為著真理見証的，都是用男性。一切為著經歷生命的，都是用女性。例如，亞伯拉罕代表因信稱義，這是客觀方面的；撒拉代表順服，這是主觀方面的。這裡不用公牛，用母牛。因為這是代表主在我們身上主觀方面的工作。── 倪柝聲

這母牛灰是用以潔淨已得救之人的罪。這就是信徒每日受主寶血潔淨的方面。 倪柝聲

【民十九4】「祭司以利亞撒要用指頭蘸這牛的血，向會幕前面彈七次。」

這一只紅母牛的血，是帶到會幕前彈七次。換一句話說，血還是獻上給神的，因為血的工作，總是給神的。如果不是給神的，就沒有用處。今天我們能夠贖罪，乃是神贖我們的罪。── 倪柝聲

【民十九5~6】這一只紅母牛的皮、肉、血、糞，都要焚燒。紅母牛的全部都要燒，有多少就要燒多少。要緊的點，是在這裡燒的時候，要把香柏木、牛膝草、朱紅色線，也加在火裡面，一同燒光。王上四33說所羅門的智慧，是從香柏木，一直講到牛膝草。意思就是包括整個世界。所以香柏木和牛膝草，是代表整個世界，整個宇宙。賽一18說到朱紅色是代表我們的罪。這裡給我們看見一張十字架的圖。主耶穌將 自己獻上給神時， 把我們所有的罪，把全世界所有的罪，都包括在裡面，一起燒掉。大罪、小罪，沒有一件罪不在裡面；過去的、今天的和將來的罪，也都在裡面。── 倪柝聲

【民十九9】「必有一個潔淨的人收起母牛的灰，存在營外潔淨的地方，為以色列會眾調做除污穢的水。這本是除罪的。」

紅母牛的特點，就在它燒完后的灰，要收存起來，用活水把灰調了，『這本是除罪的』，意思是，這一個灰的用處，是為著除去污穢，除去罪惡。紅母牛的被燒，不是為著應付我所知道的已往的罪，乃是為著預備我將來所要有的一切的污穢。主耶穌的工作，有一不分就像這一個紅母牛的灰一樣。所有贖罪的功效都在裡面。換一句話說，不需要主替我再作第二次的工作，乃是在 救贖的工作裡，已經有預備，是為著我將來一切的污穢、不潔淨。在 的救贖裡，都已經完全預備了。── 倪柝聲

灰在聖經裡，就是最末后的東西。全世界任何的東西，最末后的一個形狀、樣子，就是灰。並且灰是不能改變的，灰是最靠得住的，灰是不朽壞的，灰也不能敗壞。紅母牛燒成功作灰，就是把主的贖罪擺在那裡，到了那一個情形，是永遠不更改，永遠沒有法子把它換一個樣子的。主替我作的贖罪工作，是沒有法子更改的，是最靠得住的。所以，我們的救贖，是永遠有功效的。我今天如果摸著不潔淨的東西，有了污穢，我不是再去求主說，你替我死。不是的，我乃是靠著那永遠不壞的灰，靠著那生命的活水，洒了我的身體。換一句話說，紅母牛的灰，就是表明十字架已往的工作，是為著今天的用處。或者說，十字架的功用，是為著將來一切的需要。這是專門為著對付將來的。主耶穌的救贖，是夠我用一輩子的。── 倪柝聲

【民十九13】「凡摸了人死尸、不潔淨自己的，就玷污了耶和華的帳幕，這人必從以色列中剪除；因為那除污穢的水沒有洒在他身上，他就為不潔淨，污穢還在他身上。」

「除罪灰」──十字架，「活水」──聖靈。聖靈將十字架的功勞加在犯罪信徒的身上。 倪柝聲

【民十九20】「但那污穢而不潔淨自己的，要將他從會中剪除，因為他玷污了耶和華的聖所。除污穢的水沒有洒在他身上，他是不潔淨的。」

信徒不可犯罪，不幸犯罪，就當認罪，求主寶血洗潔(約壹一7~9)。否則，要「將他從會中剪除」──這不是永遠沉淪，因為在埃及逾越節羔羊血的效力尚在；這不過將他從神之聖民的會中剪除。由恩所得的永生尚在，惟已失與神的交通──聖徒的往來，並神民所得的賞賜。 倪柝聲

紅母牛(十九1-22)

(一)

拉比們看這一章為舊約中最難解的禮儀，有些人甚至到了一個程度說智慧的所羅門放棄嘗試去正確理解這些內容。他們的問題是在『它使污穢的得清潔，卻使清潔的污穢。』把死的尸體視為污穢之源的思想是古老的，並且流傳廣遠，而且定下了禮儀以除掉這種污穢，但這一種是頗獨特的。大多數猶太人和基督徒解經家以諷喻來處理這一段。例如拉比的傳統是大祭司帶 紅母牛到橄欖山去獻祭，也就是到聖殿的東邊；因為這個緣故，城的東牆被建造得較低矮，這樣他通過尼迦挪門(Gate of Nicanor)時正好可以看到聖所，從那個地方洒下紅母牛的血。

『紅母牛』這個希伯來字是表示一至五歲之間的母牛(比較撒上六7)。也許這個禮儀被建立是為了對照出埃及記卅二章，該段敘述百姓製造的『金牛犢』被焚燒，它的灰與水混合，叫以色列人喝。在那裡百姓褻瀆了耶和華，本段說 定規了一個潔淨百姓的方法。那么這頭牛必須形態完美和只有耶和華是它的唯一主人。它是『紅』色的，也許象征 它的血的重要，並且把它用火燒，這火進一步用作象征純淨的工具(比較民卅一23)。文中不尋常的短句『命定律法中的一條律例』是一項標志了它的重要性，也就是說，它是從上帝而來的刻意曉諭和特定教義。

當然要殺了這頭牛，但是因為大祭司不能與任何不潔淨的東西接觸，第二階層的當權者，即以利亞撒便受差派去組織辦理這件事。但是更重要的是，必須注意這是唯一的一次，要在『營外』進行宰殺。因此它不可以看作是一種獻祭，而是一項神聖的行動。肉有時要拿到營外去焚燒，但是只有在為罪獻祭之后才可如此(利四11-12，21，八17，九11，十六27，來十三11)，並且也為了某些這裡沒有提出的理由。所以，為甚么這樣做呢？我們不知道。但是要進一步証明這行動的神聖特質，是以向耶和華彈血七次表示出來(字面意思是『向會幕前面彈七次』)。這項禮儀另一個不明所以的行動是『血』后來被『焚燒』。為甚么呢？這個舉動只在此處記載。甚至『牛的皮』也首次例外地被燒(利四11，20)，血則要保留倒向祭壇，或者洒在適當的地方。

(二)

當整只的紅母牛被燃燒時，祭司要加上其他的三樣物品︰(甲)香柏木(cedarwood)，可能象征至高無上和永恆不朽，因為這種木頭是那樣的堅硬和耐用(見詩廿九5，賽二13)；也可能表示璀燦(見歌一17，耶廿二14)；(乙)牛膝草(hyssop)，這是一種清潔和純淨的用品(見出十二22，利十四4，6，詩五十一7)；和(丙)朱紅色線(scarlet stuff)，這是從某種昆虫蒸餾提煉的色料染成的布匹。這顏色表示血和火，兩者都是潔淨劑。會幕的外罩(出廿六1以下)和祭司的衣服(出廿八5以下)都是紫紅色(即紫色朱紅──譯者注)。在庫穆蘭(Qumran)戰士的牧師穿 紫紅色布的衣服，當然，耶穌也有身披含意深遠的紫紅外袍(太廿七28以下)的形像。約翰在他的福音書中記載『牛膝草』也被送到在十字架上的耶穌面前(約十九29)，令人想起它們救贖的形像，約翰很可能心中記得出埃及記十二章。其他唯一把這三種東西共用的是利未記十四章，然而該章描寫它們束在一起作洒器用。這裡它們僅被焚燒。那么，這顯然是一種極端強有力的儀節，其中蘊涵 無限的屬靈力量。

這就是祭司所『禁忌』的潛藏力量，並且在當日其余的時間成為不潔。神聖和不潔的都同樣被視為會傳染的(參見結四十四19令人驚訝的說明)，因此祭司必須經過徹底洗淨。這個描寫洗他的衣服的詞，也用來形容一個人洗淨自己的罪(詩五十一2，耶二22)。在耶穌的時代，這個普通的短語表示與聖潔的接觸『弄污了手』，不論是否有意的或者道德方面如何。甚至讀了聖經的卷軸，也使那個人不潔淨，那個讀者要徹底洗淨。耶穌也針對這種思想說了些強硬的話︰『惟獨出口的，是從心裡發出來的，這才污穢人』(太十五10-20)，而不是由于吃飯不洗手或者任何外在的行動；但是以色列在當時還未準備好接受這種深奧的見解。

(三)

從這種祭牲儀節收集的『灰』，正如所豫期的，要保存在『清潔的地方』。但是另外需符合一項規定，也就是要把它放在『營外』。為甚么呢？灰容易被風吹散，所以也許這樣做對整個營來說，是格外安全的，保証營內不致蒙灰。它們與『除污穢的水』混合，用來除去不潔。甚至這句短語都是罕有的，只另在民數記卅一章廿三節中見到。這些灰是全部用作除掉因與尸體接觸而沾染的可怕不潔。任何拒絕如此被潔淨的人，要從以色列的整個團契中被除掉。『從會眾中』這個短語在二十節中也是獨一無二的，並且強調了這個重點。

文中列出導致不潔的一組情況，並且形容了如何作出補救。這是為了避免出現十六節的情況，就是定立把所有墳墓刷成白色的傳統，使它們引人注目，並保持一個安全的距離。耶穌提及這種習俗時，指出某些法利賽人刻意的純潔表現，只令人注意到他們裡面充斥 各種不潔(見太廿三27，並比較保羅在徒廿三3所說的話)。

(四)

所以把這一章重新總結，這些象征顯然標志 與死亡的對抗。母牛和用品的紅色代表血，而生命是在血中(創九4，利十七11)；香柏樹以長壽著名；『流動的水』(17節)字面上照希伯來文被稱為『活水』。耶穌以 的寶血使我們得 這完全而奇妙的釋放，致能脫離死亡(約六52-59)，並且賜給我們美好的『生命之水』(啟廿一6)。 是毫無暇疵的，並且是唯一不曾負過罪軛的。 是那位在上帝的城外獻上自己為祭的， 並非在被迫的情況下，而是完全信托和自愿順服，這個事實使整個救贖更加完美。 《每日研經叢書》


民數記

民數記第二十章

【民二十12】「耶和華對摩西、亞倫說︰『因為你們不信我，不在以色列人眼前尊我為聖，所以你們必不得領這會眾進我所賜給他們的地去。』」

『不…尊我為聖』這句話譯得更準一點就是『沒有把我分別為聖』，意思是你連累了我。把神『分別為聖』意思就是把神分別出來，顯出神的特有的性格。摩西那一次發脾氣的壞處是在這裡︰一方面他在那裡發脾氣，一方面杖打下去又有水流出來，看見有神的工作在那裡，這就叫人分不清到底這是誰作的事。摩西那一次的發脾氣影響到神的自己，把神也拖在裡面，叫以色列人分不清，以為流出水來給我們喝的是神，發脾氣罵我們的也是神。摩西沒有把神擺在應有的地位上，反而把神拉在一起沒有分別，這個叫作得罪見証。這一個關系太大，所以神不能輕輕放過他，所以結局神不讓摩西進入迦南(參申三23~27)。── 倪柝聲

摩西犯罪(二十1-13)

(一)

未達到應許之地以前，以色列人在巴蘭的曠野徘徊之后，穿過尋的曠野(民十三21)來到加低斯。在這裡他們再次發出怨言，而事實上這段插曲跟出埃及記十七章一至七節的記載是相同的。在詩篇九十五篇七至十一節所載更詳。在他們的旅途中，加低斯是一個很重要的地方，這點以后我們將會看到。同樣重要必須去注意的是，在章首引子中，我們看見摩西的家庭中沒有一個成員進入應許之地；事實上，他自己、哥哥亞倫、姐姐米利暗都沒有與以色列人一起進入應許之地。在猶太人的傳統中，這是一段悲哀的歷史。

在第一節最先報告的其實是米利暗的死，既沒有告訴我們地方也沒有死的方式。這段報告只講事實，也許是因她挑戰摩西的權柄(十二1-15)作出冷漠的反應，盡管她后來(彌六4)因為在出埃及時擔任的重要角色(出十五章)而備受尊敬。

那些還活 的人，發現事情不像他們所愿，竟然來到沒有『水』的又一個試煉之地，因此寧愿再次求死。他們再一次說話攻擊摩西和亞倫，既沒有勇氣也無信心去面對將來。在我們的人生也經常發生這種情形，當前途看來可怕，或者毫無保障時，我們希望困境消失。這裡百姓吵 希望死了比要面對明天的試煉還好(比較十四2，出十六3)。我們必須回應呼召去天天背起十字架跟隨主。

他們對情況的估計(5節)並不十分準確。但是他們有的是耶和華，並且可以自由地敬拜和跟隨 。那才是真正甘美的食糧(見申八3，那裡情況相似，人們求耶和華提供食物，而要學習的功課是『人活 不是單靠食物，乃是靠耶和華口裡所出的一切話』)。在出埃及記十九章四節，耶和華沒有說 帶領他們到曠野，而是帶他們歸向 自己。這裡也是一樣，但是他們因以自我為中心而沖昏頭腦。摩西和亞倫再一次代求，『耶和華的榮光』也再次出現。

耶和華告訴摩西去拿『杖』，在第九節進一步確定是『從耶和華面前取了杖』，也許因此造成十七章十節的結果。很可能這根杖已變成公眾敬虔的重要象征，而從『盤石』流出的水，亦有這一象征。這裡啟導了兩種主要的傳統︰(甲)這水跟隨他們到迦南；(乙)這盤石跟隨他們到迦南。為怕讀者輕易發笑，保羅深諳這后來的道理，並應用在哥林多前書十章四節，把基督比為盤石。

(二)

在這幾節經文中，必然出現摩西和亞倫的罪，但是文中並無証明。按猶太人傳統，沒有寫下來的理由，是為了保護他們的尊長免遭嘲笑。知道他們犯了罪(像其他每一個人一樣)已足夠了，耶和華也懲罰了他們。猶太教教導說，一個人越偉大，審判的標準越嚴厲，因為無論發生了甚么，摩西和亞倫顯然嚴重地得罪了耶和華。第十節是決定性的︰『背叛者』要不是那些百姓，就是這兩位領袖。

這裡可以選擇的是︰(甲)百姓背叛，這或多或少反映出百姓缺乏領導(見申一37)；(乙)摩西和亞倫懷疑神跡的發生；(丙)上帝只告訴摩西拿 杖對盤石說話，摩西卻用杖擊打盤石，這表示他懷疑，或者憤怒，或者自大地在上帝的命令中加鹽加醋；(丁)整體來說，摩西的行動表現出怨懟，並且無法看見上帝行事之道，表示不愿順從(比較約拿)。后者曾經變成一種被人接受的解釋，詩篇一百零六篇卅二至卅三節是對它的支持。

經文中說他們在百姓面前不夠『尊敬』耶和華(譯注︰中文和合本譯作『尊我(耶和華)為聖』)。這是很重要的，向上帝寬容的神聖特性奉上榮耀及尊敬，這點在以賽亞書廿九章廿二至廿四節可喜的預言中，已經表明出來。因此，『尊敬』上帝，是為了 是上帝，不是人，而贊美 ，也要讓 被視為上帝。這個詞表明上帝完全與我們有別，是分別為聖之意，而且準備和愿意向我們作出承諾。

最后一節(13節)解釋了為甚么這座城市的名字紀念耶和華被尊為聖的思想(加低斯意思是『神聖』)，加上米利巴或者『爭斗』這個名稱，參見廿七章十四節。不管他們如何， 『在他們中間顯為聖』。如何顯為聖呢？藉 神跡引出水來，盡管他們缺乏信心，不認為 能夠這樣行。讓我們贊美上帝，因為 的工作並不依賴我們而成事。

現在讓我們過去(二十14-21)

百姓正要走過到以東和摩押這個地區，它們是緒論中提到的第三段地理區域。

我們很難確定以色列人在這個階段所采取的路線。但是在開始時，以色列人想要喚起以東的同情，那么她就可以越過他們的國界。摩西差派『使者』，這並不算官式的探訪，推測會很受歡迎地獲準通過。摩西說以色列是以東的『弟兄』，這個關系使人想起記在阿摩司書一章十一節和俄巴底亞書十和十二節以東的羞恥。創世記中雅各和以掃的故事也反映這種近親血統緊密存在于兩個民族之間。所以摩西盼望得到安慰和協助。

在十六節摩西言及耶和華差派來引導百姓出埃及的天使。參見出埃及記廿三章二十節這個應許可愛的用詞︰『看哪，我差遣使者在你前面，在路上保護你，領你到我所預備的地方去。』也參見附注5{\LinkToBook:TopicID=198,Name=附注}。

摩西發誓將不會掠奪土地，他們僅僅希望『經過』。如果他們不獲準，以色列人將要走一條很長的迂回路，所以他強調他們全無惡意，並且應允要為任何他們路上需要的食水而付錢。摩西希望使用的路線是一條已經建造好作為商用的貿易之路，這也是官方旅行所經之途，所以受到皇室保護，因此它名叫王道(King's Highway，或譯作『皇道』、『王者之路』──譯者注)。這條路在民數記廿一章廿二節再次提及，方向是從大馬色通往亞夸巴(Aqaba)的海灣，沿途經過迦南的東部。它與橫過它的其他大道相通，並且沿途堡壘密布(創十四章)。這地區經過一段安定與毀滅的典型歷史，反映出所經歷的戰爭與和平；其后他雅努皇帝(Emperor Trajan，羅馬皇帝，譯注)在公元前大約一○六年把它重建，並且改名為他雅努路。在現代的約旦有一條路是以它為基礎而建成的。

基于某些理由，以東王拒絕讓他們安全快速地通過。更甚的是他竟派人耀武揚威地與他們對抗。以色列人只好撤回去。耶和華沒有告訴他們去作戰，而這也是頭一次他們不采取主動。在生活中基督徒亦需學習甚么時候應去戰斗和甚么時候要卻步。

亞倫去世(二十22-29)

關于何珥山的地點，或多或少也有些講得通的說法，但卻未能確定。所知道的是亞倫死在那裡，而且推測他被摩西和以利亞撒埋葬。按希伯來慣用語說，他是『歸到他本民』。最后一個字是眾數形式，表明最接近的親戚。它是一句溫和的短語，好象類似的『歸到某人的父親那裡』或『與某人的父親同睡』(例如士二10，王上一21，十四31)等句。然而，亞倫的死仍然有部分是要懲罰他在二十章一至十三節的事件上(特別看12節)，沒有完全遵從耶和華的『命令』(字面意思是『口』)。

亞倫的死只記錄事實，好象記載米利暗的死(二十1)一般，平板得令人困惑。文中沒有述說很多基本的事實，編者(卅三38-39)考據出他的年齡為一百二十三歲，死的時間是以色列人出埃及后第四十年五月的第一天。在這裡得知他的祭司袍從他身上除下，象征性地傳給他的長子以利亞撒，他接續他的父親成為大祭司。縫製這種外袍的描寫可見于出埃及記卅九章一至三十一節，而亞倫穿袍的慶典記載在利未記八章七至九節。這些外袍象征大祭司的主要使命是成為中保︰有色的外袍、黃金、寶石代表上帝同在的榮耀，胸牌上刻有十二支派的名字，代表以色列。只有在贖罪日進入『聖所』的時候，他才可以脫下祭司外袍(利十六4，23)。

亞倫去世是百姓的重大損失，他們為此哀哭了三十天，摩西死時也得到同樣的尊敬(申卅四8)。照猶太人的傳統，亞倫特別被懷念為一位與人和睦的偉人。拉比希利爾(Rabbi Hillel)是耶穌最偉大的前輩之一，他說，他的跟隨者必須成為『亞倫的門徒，熱愛和平與追求和平，熱愛他的同伴和帶領他們接近妥拉』。亞倫作為和平使者的聲譽非常高，故拉比們竟辯說他比摩西更贏得人們的懷念。這一點是以甚么為據呢？當摩西死的時候，經文記載說︰『以色列人……為摩西哀哭』(申卅四8)；但當亞倫死時，卻道︰『以色列全家……便都為他哀哭』。

耶穌曾經用令人驚奇的話論及使人和睦︰『使人和睦的人有福了，因為他們必稱為上帝的兒子』(太五9)。不是那些愛好和平者，無論他們盡了多少力；不是那些維持和平者，無論他們多么忍耐；甚至不是那些為和平禱告者，無論他們可能多么真誠；而是那些好象耶穌一樣實行與人和睦，積極地使人複和的這類人真實之行為表現，才真是上帝的兒女，他們了解 那有如慈父般的愛及祝福。而 這些兒女將會得到永遠不死的應許。 《每日研經叢書》


民數記

民數記第廿一章

何珥瑪︰以色列的勝利(廿一1-3)

亞拉得王與以色列人打仗，並且捉走了幾個人。這裡沒有說是否以色列人選擇與他們作戰，不像前次對待以東那樣(二十21)；或者這個王出乎意料地在他們前進時捉走幾個俘虜也說不定。然而，事情在『亞他林路上』發生，這是肯定的。解釋這句話的理論很多，這可能是條長滿著名的棕櫚樹的道路，也許是早期偵察迦南地的人走過的路，甚或是一條已經建成供駱駝商隊通過的路。最后的說法也許是最好的，一遂以色列人的心愿，藉這條最易走的路線(見二十17，廿一22)，迅速通過那些地方。

這些以色列百姓──注意沒有提及摩西──轉向耶和華去求自辯。他們保証如果 為他們爭戰，並賜給他們勝過這個王的力量，他們愿把每一樣東西都拿出來交給 。標準修訂本的『斷然毀壞』一詞與希伯來詞『毀滅』有關，這詞后來變成這個地方的名字。耶和華接受他們所許的愿，在 的引導下他們作戰取得勝利，事實是他們把每一樣東西都毀滅了。

我們可以從幾方面去分析以色列的戰爭。如果耶和華發起一場戰爭，那么這是 的戰爭，所以是『聖戰』。這就被稱為耶和華的戰爭(例如撒上廿五28)，在這些戰斗中，以色列人即被視為耶和華的軍隊(例如撒上十七45)。其背景通常是要征服迦南。聖戰的迸發被歸納為兩個理由︰(甲)應驗對族長們的應許(創十五18-21，出三8，17等)；(乙)審判異族迦南人(創十五16，申九4等)。但是任何人都不可以隨口說，以色列之戰就是耶和華之戰的同義詞，因為以色列人的行動經常是膽大妄為和過于自信的(例如民十三至十四章所載)。即使她取得勝利，我們有時也會因她獲勝的方式而感到憂愁──這是對的，因為認定耶和華總是在她一邊，故她作戰時總是缺乏憐憫──本段她向敵人表現的態度就是如此。

這一切對于主耶穌基督的信徒，其重要性是清楚不過的。我們不能假定我們所有屬靈的和世俗的戰爭都出于上帝，因為我們也可能僭越地或自私地行動。然而，如果我們在主一邊，並且穿戴 所預備的軍裝(弗六10-17)，那時就是地獄的勢力都無法毀滅我們，因為與它們交戰的是我們的主(太十六18)。有一首詩歌這樣說︰

戰斗可能凶猛，
敵人可能強大，
但是王的軍隊，
沒人能夠戰勝。
圍繞 的戰場，
得勝必有保証，
因為真理不變，
最終凱歌高奏。

朝聖者的背叛(廿一4-9)

根據猶太人的傳統，這是在曠野中以色列人最后和最壞的叛逆。這種蛇災是來自耶和華的最可怕的咒詛。希伯來文的慣用語說的是百姓的『靈魂縮短』("soul was shortened")。『短的靈』意味人心中煩躁，不能控製自己的脾氣，無法保持自律(比較士十六16)。它是『持久忍耐』的相反︰『不輕易發怒的，大有聰明；性情暴躁的，大顯愚妄』(箴十四29)。上帝同樣的恩賜在保羅列出聖靈所結的果子中，也可找到(加五22-23)。的確，有了一個『短的靈魂』，真的不但意味 心中煩燥，而且意味 徹底的沮喪。那些以色列百姓既情緒低落又不快樂。

他們已經被以東王和亞拉得王所拒絕，又失去了他們的大祭司亞倫。所以他們就再一次苦毒地向摩西抱怨，但是經文清楚表明他們那樣做是『怨 上帝』。他們埋怨沒有日用的食物和水供應，只有『淡薄的食物』(譯者注︰英文直譯應為『無價值的食物』)，他們所指的是嗎哪，一份來自上帝的恩物﹗他們高聲對上帝所賜的恩典及旨意表示輕蔑，這引起 極大的憤怒。懲罰的形式是給致命的『火蛇』咬死，此蛇名並非根據它們的形態而定，而是因為當它們的毒液進入人體時，會有火燒般的感覺，由此得名。最有趣的是『蛇』("serpents")的名稱是撒拉弗\cs8(seraphim)──正是以賽亞書第六章所載圍繞 耶和華寶座的活物。在那段經文中，他們是耶和華的天使仆役，這裡他們仍然是仆人；在以賽亞書中，他們滿懷傾慕地贊美和榮耀 ，而在本章他們藉 審判為 作辯並榮耀 。在這裡的撒拉弗是否可能被看為屬天的活物，而不是屬地的爬行動物？這樣較能配合把他們當作使者的看法，並且切合詩篇一○四篇一至四節的內容。不過這一次他們是死亡的使者，百姓也迅速地覺察他們的錯誤，並向耶和華和摩西承認罪(比較十二11)，摩西已為他們代求。

上帝指示采用一種意想不到的火蛇解毒法，不是服用以它們毒液製成的血漿，而是把一條人造蛇高掛在『杆』上，中毒者只需看它一眼，便立即康複，並且預測其后可以免疫。

這並不是說以色列人要保留這條蛇隨時 帶它，據列王紀下十八章四節希西家王的必須進行的部分改革，是去毀掉『摩西所造的銅蛇』，它當時正被用作異教敬拜。因此，大概是以色列人保留了它，並且后來受到各種異端的影響，這些異端支配了以色列，其中許多可能包括拜祭蛇神，以致使它演變成為一種異教的象征。

然而只有耶和華是醫治者。這一段經文即表示這一點。蛇帶來了死亡，但耶和華帶來醫治。為甚么 不干脆把蛇除掉呢？因為這個方法顯示只有 是醫治的上帝，而且實際上也是眾蛇的主宰。先知何西阿鼓勵百姓歸向耶和華，『因為 撕裂我們，也必醫治； 打傷我們，也必纏裹』(六1)。上帝在出埃及之后更直接地向百姓肯定︰『我耶和華是醫治你的』(出十五26)。

新約也載有這段插曲。在哥林多前書十章九節中，保羅提及審判和死亡，而在約翰福音三章十四節，談到這種解救劑，說 是我們必死之罪惡生命的拯救。

但這是我們把舊約意象表達為上帝福音所得的結論。在這一段經文中，我們接收了一個簡單的呼召，即只需仰望 和為主而活，換句話說，呼召我們憑 信心仰望和信靠 ，藉此耶和華能顯示 是值得信靠，並且帶來生命的主。先知發出一個類似的邀請︰

地極的人
都當仰望我，
就必得救。(賽四十五22)

從亞拉巴起行(廿一10-20)

這一段經文節錄自古代一本叫做『論耶和華的戰爭的書』("The Book of the Wars of the Lord")，雖然很奇怪這裡沒有任何軍事上的或者好戰的語調(參見附注6{\LinkToBook:TopicID=198,Name=附注})。這本書大概是一部詩歌選集，由民族歌手從定居在迦南的時代背景中搜集而成。『耶和華的戰爭』是那些在 引導下的戰爭(比較撒上十八17，廿五\cs1628)，抵抗 的敵人(士五31)。這樣的戰爭是神聖的，並且呼召百姓特別的分別為聖(書三5，賽十三3，耶六4，五十一27，珥三9，彌三5)，希伯來文用一句很特別的成語形容這種戰爭的準備，是『分別為聖的戰爭』("to consecrate war")(詳見廿一章一至三節的注釋──何珥瑪︰以色列的勝利{\LinkToBook:TopicID=163,Name=何珥瑪︰以色列的勝利（廿一1-3）})。

這裡引述的第二首歌(17-18節)，根據拉比的傳統是每逢第三安息日頌唱。在這首歌中，百姓互相勸勉以禱告或祈求的方式向一口井歌唱，請求繼續供應他們所需。在第三安息日，他們把這種頌唱作為向耶和華的禱告，懇求 即使當他們在被擄之中，也繼續更新 的百姓。耶穌在一個井旁的對話中，曾經清楚地告訴我們︰『凡喝這水的還要再渴，人若喝我所賜的水，就永遠不渴；我所賜的水，要在他裡頭成為泉源，直涌到永生』(約四13-14)。

戰勝西宏和噩(廿一21-35)

(一)

這一次的勝利和記述在下一段(33節以下)的勝利，成為以色列人珍視及喜愛的故事。相同內容的經文可以在申命記二章廿四至卅七節和士師記十一章十九至廿二節中找到。西宏是這個地區傳奇中偉大的君王之一。當以色列人還在曠野的時候，他滿懷敵意地攻擊他們，拒絕讓他們通過他的領域。以色列人贏得這次戰斗，並且打開了從亞嫩河到雅博河的通道。后一條河流是亞摩利人和亞捫人之間的天然邊界，顯示出在當時摩押是在亞摩利人控製之下。

作者從一首古詩中引用了這些題材。這段音樂是古代以色列『自編自唱的游唱詩人』("bards")所詠唱，這個片斷為人所記頌，並各代相傳，最后記錄成文，好象在本章前部提及那本耶和華的戰爭的書。

摩押民族的神只在廿九節中提及︰即『基抹』("Chemosh")。它被名為最強大的神，在舊約的五個不同章節中被提過八次。這個名字看來與『火』有某些關連，並且可能是對應于一個人的名字的標題。這些經節在耶利米書四十八章四十六節中，幾乎完全引用了這些經節，不過那裡用的是被動詞，去除了基抹帶領百姓陷入亞摩利人手中這個想法。有趣的是摩押的石頭──一種于聖經地理范圍中被發現的考古學碑銘，甚為著名。其中竟刻 類似的句子。對此米沙王說︰『基抹對它的土地發怒』，並且因此導致以色列王暗利壓迫摩押『許多日子』。

當引述的話結束以后，經文重新肯定以色列人控製兩河之間的地方，她的地位得到了鞏固，並且在該國定居。

(二)

巴珊的王噩是以色列民族史中最強大的敵人之一。打敗西宏和噩，使民數記十三章廿八節以下迦勒兄弟所表達的恐懼有了理由，當時他們面臨強大的戰士和堅固的城堡。同樣的事件記載在申命記三章一節以下。

戰勝噩的戰略結果，是以色列人現在控製了整個以色列外約但的領土。她幾乎準備移進迦南。以色列擊敗了這勢不可當的敵人，是如此的自豪，以致她要在聖殿唱歌慶祝(詩一三五11-12，一三六17-22)。

在申命記三章十一節中，記載了有關噩的更詳細資料。他被稱為可怕的『利乏音』所余剩的。『利乏音』這個詞有兩種不同解釋︰首先它是名稱，指陰間的鬼魂或幽靈，第二，它是迦南童話故事中的民族的名字，他們在以色列人開始居住在那裡之前已經幾乎死光。利乏音在申命記二章十至十一節和二十至廿一節中，是對比于亞衲人，在以色列大眾的記憶中，他們都是屬于巨人的族類。他們巨大的武器在撒母耳記下廿一章十六，十八，二十和廿二節中提及。

以色列人現在已經到達耶利哥對面的摩押平原(廿二1)，從該處將要開始經歷令人興奮的新一章。 《每日研經叢書》


民數記

民數記第廿二章

【民廿二28】「耶和華叫驢開口，對巴蘭說︰『我向你行了甚么，你竟打我這三次呢？』」

我們必須記得，在教會正常的時候，聖靈不會引導一個人忽然作一件他所沒有的事。神要對付巴蘭的時候，神才用驢。── 倪柝聲

貳　以色列民族和調整適應的試探

巴蘭和巴勒︰緒論

第廿二至廿四章整段是關于以色列的命運，但那些主角從未與這個民族接觸，並且他們全不是以色列人。這一段在人物和來源方面，顯然有別于這本書的其余部分。它不是一個短插曲，而是一篇有情節的故事，並且也是一個引人入勝的故事；甚具戲劇性和高潮之效，而且毫無疑問有歷史根據。但是它看來(如經常看到的)存 多于一種的說法。這幾章反映幾個來源，這些來源曾經被合並產生目前的經文，它們有些可能遲于巴蘭時代。我們必須考慮這段的混合特征，以便于我們今天去評估它的信息。

巴蘭(Balaam)這個名稱似乎是從『咽下，吞噬』這詞根的意思衍生出來的，有時候僅形容消化的程序，而有時則隱喻民族的毀滅(例如︰伯二十15，出十五12，民十六30以下)。它不是一個以色列名稱，有人曾經提議說它是比拉(Bela)的別稱，也稱為比珥的兒子，並在創世記卅六章卅二節被確定為以東的王。另外也有提議他是根據種族的神只來命名，或者因為他專門以給人咒詛為職業，故被冠以『吞咽百姓』的綽號。

在猶太人和基督徒的傳統中，巴蘭可能受到不公平的對待。敘利亞文有許多不同種類的翻譯，稱他為『假先知』。在申命記廿三章四至五節中，很清楚地暗示巴蘭同意去咒詛以色列人，但是被耶和華阻止(也參見書廿四9-10，尼十三2)。約書亞記十三章廿二節也把他當作為以色列人所殺的『術士』。遲些在民數記(卅一8，16)中，甚至暗示他因為『在巴力毗珥的事件』的駭人背叛(廿五1-15)而遭譴責。后來，在猶太人的先祖的言論(Sayings of the Fathers)中，有一種說法，形容他是『殘忍的』和『充滿欺詐』，包含『世界上無處可容』的意思。再者，新約只反映主要的傳統。我們不知道啟示錄二章十四至十五節的實際背景，但是內容似乎與巴蘭事跡的非聖經來源有關。彼得后書二章十五至十六節告訴我們，巴蘭堅持為代表上帝的工作而收取金錢(比較猶11節)。盡管他嘴裡說了祝福的話，他被視為上帝百姓的惡敵。許多注釋家曾經盡力研究廿二至廿四章的言外之意，並且推斷巴蘭的 弱或者不忠實的原因。我不以為他們是對的。但是讓經文為自己說話好了。當我們讀至卅一章十三至廿四節時，要再次考慮這一點。

巴勒僱用巴蘭︰行動一(廿二1-14)

(一)

受到以色列人的成功和逼近所威脅，摩押王從『恐懼』中采取了行動，並且警告他的鄰國，說以色列人在數量上占優，他們暫停行動，只是為了探查他們下一個要征服的領域。他傳話給『米甸的長老』，他們都為此而擔憂、決定聯同征詢巴蘭的意見。巴勒怕的是以色列人將要『遮滿地面』，這個短語在出埃及記十章五節和十五節中曾用來形容蝗災。

使者前去邀請巴蘭來為他們的主人工作，他們旅行到毗奪這個『大河邊』(5節)。英文標準修訂本替最后這個『河』字把頭一個字母加上大寫，因為它本身通常是指幼發拉底河(Euphrates，中文和合本譯作伯拉大河︰譯者注)。如果這是正確的話，那么毗奪很可能是亞述年鑒中稱為毗特路(Pitru)這座城市，它座落在幼發拉底河上。然而那路程有四百裡之遠，如果巴蘭騎驢行走，是一段非常長的距離(21節)。武加大譯本(Uulgate，即聖經的拉丁文譯本)也許感覺到這點難以解釋，沒有把這個詞當作毗奪一地，而把它當作動詞『解夢』的分詞，如此產生了『比珥的兒子巴蘭，這個占卜的』一句翻譯。關于『在亞帽這個地方』("in the land of Amaw")一句，更無法確定，因為此地在敘利亞、撒瑪利亞和武加大三本譯本中都稱『在米烏尼這個地方』("in the land of the Ammonites")，這裡作了最輕微的經文改變而方便解釋(譯者注︰中文和合本沒有譯出這個地名，而用『巴蘭本鄉那裡』代之，請比較第5節的不同譯本)。但是這再一次看起來好象用比較為人熟知的名字取代較不著名的，而且不很令人信服。事實是我們不怎么能確定巴蘭住在那裡。

有趣的是巴勒索性稱呼以色列人為『有一宗民從埃及出來』(5節)。他既沒有提到她的上帝，也沒有提到是 從埃及拯救以色列出來的。是他對此一無所知，還是他根本清楚知道但不肯說呢？無論如何他認為以色列的威脅具有相當危險性，因此差人到頗遠之處尋找著名的先見，並聘請他來咒詛以色列。

咒詛是用來對付任何可能在將來對抗某人的人(例如撒下十八32，但四15-16)，或者用于即時對立地位的雙方(例如耶十25，詩卅五4-8，七十九6-12)，而且真的表達了人們渴望上帝(或者眾神)分擔某人的信念，相信需要毀滅或傷害敵人。巴勒確信咒詛的話將會如他們所講的那樣有效，因為在古代祝福和咒詛一般被視為一旦發出就不能收回；參見創世記廿七章卅三節。所以如果巴蘭咒詛以色列人，巴勒將會得到安全。

(二)

在這方面有了保障后，使者帶 標準修訂本稱為『占卜的禮金』出發了(譯注︰中文和合本作『卦金』，見7節)。這裡有兩件事需要說明，第一件事是『禮金』的數目在經文中並無提及，也沒有欽定本的『酬報』的數量。經文僅僅說他們拿 『卦金』。第二件事則是，正如許多爭論曾提及的，我們必須了解這裡所謂的『禮金』，對于專業的預言者，是沒有意義的，因此帶 『禮金』並不一定暗示巴蘭貪財或者邪惡，彼得后書和猶大書(見最后一段)背后的傳統忽略了這個事實，即專門從事這種職業的人有權去收費。撒母耳記上九章七節以下記載掃羅因為沒有可送給撒母耳的而茫然不知所措；在列王紀上十四章一節以下，耶羅波安差遣妻子帶 禮物送給先知亞希雅；又列王紀下八章八節以下，巴蘭王把相當多的財富拿去贈給以利沙。明顯的事實卻是︰正如故事本身所彰示的，巴蘭遲些(18節)拒絕了這筆巨大的財富，全心全意傳講耶和華的信息。

一個更加令人困惑的問題是，為甚么巴蘭稱呼他的神也用以色列的上帝的名字，也就是耶威(Yahweh)，或者通常翻譯作︰『耶和華』；要記住他不是以色列人。在對話中，他也經常這樣稱呼以色列的上帝(例如廿二8，13)。這個發現是奇異的，而從那獨特的以色列名稱轉稱為一般的『神』，也很奇怪，后者不會使我們感到那么驚訝。眾注釋之中可歸納為四種理論︰

(甲)這幾章背后的資料來源或編者把巴蘭當作耶和華的敬拜者，因此他是以色列的朋友。

(乙)巴蘭不僅要尋求自己的眾神和巴勒的神只，也需要尋求耶和華，試看誰最有能力。因此他發現以色列上帝的力量，並且呼喊 的名字。

(丙)以色列的耶和華也偶然地選擇向非以色列人啟示 自己(比較出十八章〔葉忒羅〕；賽四十五1；伯一20等等經文)，因此我們在這裡有一個真正啟示的示例。

(丁)編者不能接受這樣的神諭竟不從耶和華而來，所以他把耶和華的名字放在巴蘭口中，盡管原來沒有這個意思。

最后的解釋是最令人滿意。但它實際上卻是次要的一點。雖然巴蘭可能不知道，然而耶和華感動了他。結果是他拒絕去見巴勒，因為 意識到以色列所領受的祝福，並非一個咒詛能夠消弭的。

巴勒僱用巴蘭︰行動二(廿二15-20)

可以明白，從巴勒的角度看，也許他以為巴蘭拒絕前來，只是表示引發他的力量不足夠。所以他差派更有威望的使者回到巴蘭那裡，答應給他『極大的尊榮』。從這種對形勢的表達看，也許形容巴勒性格的篇幅，比巴蘭更多。巴勒估計，如果巴蘭肯來咒詛以色列人，他將來會更著名。的確，這實在是極大的諷刺，因巴蘭的名聲傳開，由于神差遣他祝福以色列人，早被肯定了。

巴蘭的第二個回應十分精彩，那是任何一位信徒都夢想能夠為耶和華而作的聲明『行大事小事』(譯注︰英文譯作"do less or more"，參見18節)這個成語是典型的希伯來式，意思簡單說，是他除非首先有『耶和華的命令』，否則他不能作任何事。這樣說 ，他就邀請使者當天晚上接受他的款待，待他再一次尋求耶和華的旨意。以前他曾經被禁止前去，現在他獲準與邀請者一起，附帶的條件是他保持完全忠于上帝的計畫。巴蘭是要作為耶和華的使者，要在巴勒和他的同盟面前宣告 揀選和祝福以色列。正像耶和華能掌管甚至潛在 危險的形勢，並加以使用來彰顯 的榮耀。這就是此段插曲的美妙之處︰至終得到極大尊榮的，將不是巴蘭，而是永生的神，以色列的上帝。

上帝向巴蘭說話︰天使和驢(廿二21-35)

(一)

巴蘭清晨騎 驢出發到摩押去。我們今天對一只驢會說話感到困惑，但是活在舊約時代的人，很快便能意會這段文字也不是關于『驢』的。事實上此處的要點是，傳送上帝的信息的媒介並不重要，只有信息才是重要的。使用一只驢或一位天使，並沒有關系。

奇怪的是，上帝既已命令巴蘭前去，經文卻在廿二節說 『因他去』，就發了怒。此處也許應翻譯為『當他去』來代替，暗示在路上發生了一些事情，也許是巴蘭在態度和欲望方面，使上帝不悅。另一方面，也不難假設這裡有別處的資料來源，証明巴蘭受到批評，而二十節背后的訊息，則顯示了對他較為仁慈的處置。然而，不論事情如何發生，一個『耶和華的使者』被差遣來作為巴蘭的『仇敵』(adversary)，這個強烈的用詞后來出現在『撒但』這個名字中，它是上帝的仇敵。參看約伯記一至二章，在那裡撒但是上帝在天庭裡的仇敵，它的任務是要呈案控告人類(只有在舊約時期以后，撒但才逐漸稱為另外的名字，即魔鬼)。

(二)

巴蘭所騎的驢看見天使並且多次躲避，因此被甚么也沒有看見的巴蘭打了。這是一出好戲，給讀者預備了故事的高潮，可以與此對照的是列王紀下六章十五至十八節中記載以利沙和他仆人的故事，以及保羅在使徒行傳九章三至七節的轉變。在這些故事中，也有那些不能看見和不愿看見的人。

第二次是天使出現在『窄路上』，而驢因嘗試從旁邊擠過去再次被打了。然后出現第三次，最后天使的干預發生在一個更窄的地方，驢沒有辦法躲過去。這只驢猛然臥倒下去，並且第三次被巴蘭所責打。當時巴蘭二次被邀請去看驢所看見的和所意識到的；驢兩次使得他躲過手裡握 刀的天使。在這個緊要關頭，耶和華『叫驢開口』，這樣就講出話來。以西結書三章廿七節和卅三章廿二節所記載耶和華委派以西結所用的表達方式，與此處相同，這十分有趣。這一點肯定了先前指出的要項，即耶和華揀選誰為使者是不重要的。

天使說他來作巴蘭的對頭，因為他的行為是『邪惡的』。這個希伯來詞(譯者注︰中文和合本譯作『偏僻』，參見22節)再次在約伯記十六章十一節出現，而似乎有『猛然拋去』("to throw precipitately")的意思(譯注︰中文和合本作『扔到惡人手中』)。敘利亞文的譯者解出同一動詞的相異形式，作出了極佳的解釋︰『因為你直向我撞來』(請比較新英文聖經)。然而，某些學者相信另外一個相似的詞更接近原意，意思是『成為邪惡』。標準修訂本『邪惡的』("perverse")一詞采用了這個解釋，這也為其他的古代譯本所沿用。不管準確的意義是甚么，巴蘭從天使那裡得知，這只他所要殺掉的驢如何救他免死。

可悲的是我們也經常在所走的道路上犯錯，瞎眼，看不見上帝的警告，直等到 使用眾『驢』來阻止我們。我們再次記起保羅在哥林多前書一章廿七至廿九節所說的話︰

上帝卻揀選了世上愚拙的，叫有智慧的羞愧；又揀選了世上 弱的，叫那強壯的羞愧；上帝也揀選了世上卑賤的，被人厭惡的……使一切有血氣的，在上帝面前一個也不能自夸。

巴蘭懊悔並表示要回家，但是天使代上帝傳話並命令他繼續前去。上帝在二十節那裡已經命令他『去』做 所吩咐的，天使的訊息是他只可以『講』賜給他的話。也許在命令中，有一重點的改變，暗示了作為先見的巴蘭，把自己的話摻在耶和華的話中，是一種危險的傾向。因此耶和華中途攔截他，並且糾正他。

巴蘭向巴勒說話(廿二36-40)

巴蘭的到來，對巴勒來說，必然是極大的滿足，但同時也有些挫敗的感覺。無疑他感到自尊心受損，因為他第一次提出的『尊榮』曾被拒絕。無論如何，他在還未等到巴蘭抵達城裡之前，就走出去在半路上迎接他。

巴勒立即講話，叱責巴蘭當初沒有馬上回應他的邀請。難道巴蘭沒有意識到他──巴勒是多么重要嗎？但是巴蘭的回應十分奇妙，他提醒巴勒世上事物的重要性的真正次序；而在整個插曲中，上帝的旨意是最重要的因素。他根據天使在卅五節中所給的指示回答，並且給先知的預言提供了所能找到的最好解釋。廿三章五節清楚地表明︰『耶和華將話放在巴蘭口裡』(英文直譯，譯者注)，在廿三章十六節再重複一次。先知米該雅有一次也被一個王強迫去說他想聽的話，但要假以耶和華的名去講。他的回答也差不多︰『我指 永生的耶和華起誓，耶和華對我說甚么，我就說甚么。』(王上廿二14)

巴勒當然期待 巴蘭能說咒詛的話，但這只是一種推測，主要視乎巴蘭本身知否將求祝福的真相。值得注意的是巴蘭給巴勒的回答如何加強故事的戲劇性。當他申述自己的立場時，使用一般的稱呼『神』，而不是『主』這個親切的名字，因此巴勒還不知道他要毀滅的那國的神，是獨一的真神，是在他背后掌管的主宰。

巴勒預備了一些舉行儀式的食物，包括了作為獻祭用的牲畜和獻祭的饗宴。這是向他致敬示意的程序的一部分，表示巴蘭是巴勒王授命的使者(比較撒上九22以下)。巴勒甚至希望讓巴蘭與當地的領袖在祭宴上同吃，把他引進『摩押神只的 體』，使他因此與摩押的神產生關系。然而巴蘭如今在耶和華的名下，抵製這種宴樂的用意，並且斷然地說他沒有自己的權柄，只能說『上帝』向他說的話。

在這整個情景中存在 緊張和諷刺，但也存在 值得注意的信息。當試探的壓力和引誘四圍環繞時，記住巴蘭的話是明智的︰『上帝將甚么話傳給我，我就說甚么話。』 《每日研經叢書》


民數記

民數記第廿三章

【民廿三4】他以為他自己被財物所動，所以，神能被他的祭物所 ﹗ 倪柝聲

【民廿三9】「獨居……不列在萬民中」──這是信徒的地位。我們是出世的人。 倪柝聲

【民廿三21】這是以色列人的地位。在羔羊血下的地位，與他們的經歷是何等的不同﹗我們應當分別地位，與經歷。 倪柝聲

【民廿三22~23】「出埃及」──這是蒙恩賴血得救。「有野牛之力」──這是得 聖靈的能力。有了十字架和五旬節的經歷，就能勝一切撒但的攻擊。「法術……占卜……」──這是黑暗權勢的兵器，但它們不能害我們。 倪柝聲

巴蘭不能咒詛以色列(廿二41-廿三12)

(一)

兩個人走到『巴末──巴力』("Bamoth-baal"，中文和合本譯作『巴力的高處』，參見廿二41，譯者注)去觀看這個引起巴勒深切關注的民族全貌。從英文標準修訂本我們可能假定『巴末──巴力』是一個城鎮或地區的名稱。但是這想法一點不正確。這個詞組在希伯來文的意思是『巴力的高地』，並且意指在多山的鄉村中，有一個特別預備的天然高出的位置，從許多意義上推斷，這種作法的起源是來自在這樣的地方，祭司或者先知可以獲得最有利的條件去聽見聲音與上帝溝通；從這高高豎起在清新空氣中的地方，最便于觀看星宿、雲彩或者 鳥的移動，而這一切都被用于解釋神明的旨意。巴勒帶 巴蘭到此地，並且因此寄予一個清楚的意圖。

為了廣泛地咒詛，當然希望巴蘭清楚地能夠看見以色列人(比較廿三13和27)，所以他們登上高處去取得所需要的遠景，而希伯來經文說巴蘭看見『末端』的百姓(中文和合本譯作『以色列營的邊界』，譯注)。英文標準修訂本把這點解釋為最靠近他的人們，因此翻譯作『最靠近的百姓』，而某些譯本則指相反的極端，因而有『最遠(邊界)的百姓』，意思是他們全體。有人爭辯說，只有藉 看見他們全體，巴蘭能說他在廿三章九至十節中所說的話。無疑他只能單憑 他們的人數而有一個印象，而他看見他們的一部分，並且知道那只是一部分。但是事實上廿三章十三和廿七節的意義使之更清楚，如果這裡頭被理解為他們所有的意思，那么巴勒在后兩個場合(即十三節和廿七節所指的場合)看來得到這樣結論︰反對的人數眾多，嚇壞了巴蘭，因此帶他到不同的地方，在那裡只能看見他們的少數，希望這樣將鼓勵他去坦然地咒詛。這個王就是如此徒然地和悲慘地想要操縱先知。

巴蘭安排建造七個祭壇，和要求相同數目的公牛和公羊作獻祭用。他把巴勒的祭牲放在每一個祭壇上作為某些『燔祭』。雖然標準修訂本說他們兩人獻祭，但是這說法不符合三，六，十四，十五，十七和三十節，這些經文都暗示只有巴勒一個人，而且希臘譯本很肯定在第二節指出只有巴勒自己。巴蘭實際上離開巴勒，事先進到山上去尋求上帝的旨意。當時的情況顯然是他要去單獨接受 的曉諭。這種希望『遇見』耶和華的愿望也在出埃及記三章十八節，五章三節，和阿摩司書四章十二節等經文的語言表達出來，述說耶和華都來和 的百姓說話，所以明顯的是，巴蘭也希望從上帝得到曉諭。耶和華臨到他那裡，並把話傳給他；所用的短語，正如我們以前見到的，特別是在以西結書中記載的。

(二)

當巴蘭開口說話時，他以一種優美的詩體形式『講論』。他一開始就宣布自己對即將說的話和事件不須負上責任──他是被『引』出他的家和他的居住地。他曾經被召來『咒詛雅各和斥責以色列』，這兩個平行的名字是所有四個神諭的明顯特征(廿三10，21，23，廿四5，17)。互相平行是這種典型的詩的特色，但是『雅各＼以色列』的平行，只有其他兩位先知有此特點︰以賽亞書四十至五十五章(出現十七次)，和彌迦書一至三章(出現四次)。在這裡有三個名稱被用于『咒詛』或者類似的意思，強調巴勒迫切希望除掉以色列。

然而廿二章卅八節的意思是，巴蘭不能夠滿足巴勒的需要。他的措辭是簡單的，卻是深奧的。以色列人是『獨居』的民，正如標準修訂本所指出(中文和合本也這樣記述──譯者注)。她是耶和華特殊的百姓(比較出十九5，摩三2)，也知道自己是。因此在孤單的意義上，她是不孤獨的，但在獨一無二的意義上，她是獨居的民。

巴蘭繼續說，這些百姓是不可計數的。『誰能數點雅各的塵土呢？』這是用提問的方式回憶上帝給亞伯拉罕的應許︰『我要使你這后裔多如地上的塵土。』雅各本身也接受這同樣的應許(創廿八14)，而在此巴蘭講到這應許已經應驗。然而標準修訂本的下一行包含一種接在這種夸張之后未必可信的含意。『四分之一』的以色列人，可能是廿二章四十一節中的『營的邊界』的另一特殊的不同形式，倘若翻譯是正確的話。藉 稍為重讀經文，有人提議用『民眾』一詞代替『四分之一』，但是標準修訂本的注腳『灰塵』("dust clouds")實際上已是最好的提議。在另外的閃族語言中它是基于類似的詞匯。

這篇神諭以巴蘭方面希望『如義人之死而死』作結尾有些奇怪，很像這些話雖然是從巴蘭說出來的，但它們並不是神諭的一部分。在他傳講神諭之后，他希望他自己的命運好象以色列人，他確信以色列將來的安全和幸福。標準修訂本正如大多數的翻譯，把這些希伯來字解釋為『終』("end")，那就是『生命之終』，但是如果不接受這是原來神諭的一部分，那么它能夠如希臘譯本在這裡所翻譯的，並且如標準修訂本在耶利米書卅一章十七節，用『兒女』("descendants"或譯作『后裔』)來代替。巴蘭要他的后裔將來能像以色列人在上帝的祝福下享受喜樂和安全。

這是第一個神諭。絲毫沒有強烈的措辭，它只是清楚地表達了耶和華在以色列一邊的形勢。巴蘭再次說他所作的回報是如何不能越過耶和華告訴他的。巴勒感到強烈地被挫敗，他意識這神諭事實上違背他的愿望，並且是以色列化裝的祝福。在結束時有一值得注意的是，『領』巴蘭來的巴勒，在這裡反而是耶和華『領』他。耶和華和巴勒之間的斗爭雖然變得更加強烈，但是最大的祝福仍然會臨到以色列民。

巴蘭必須祝福以色列(廿三13-24)

(一)

巴勒再作一次努力。他希望這位『上帝』會好象他所相信的神只那樣，在第一次曉諭之后將會有不協調和反複無常的情形，但是他認識到以色列的上帝是貫徹始終和信實的(19節)。事情不會有改變，即使巴勒把巴蘭帶到『別處』去看那邊界上的以色列民，也似乎不減其民之威嚴。這些百姓的上帝是不會說謊或者改變 的心意的。

『說謊』這個詞在希伯來文中有一種特別的隱意，它最好從以下兩段經文中，藉兩位先知所表達的做個比較︰在以賽亞書五十八章十一節中，它被比喻為一個不能再出清甜之水的泉源，它將會使以色列『像澆灌的園子，又像水流不絕的泉源。』接 在哈巴谷書二章三節中，它被用于一個看來像要失敗，但是並沒有失敗的神諭中︰『快要應驗，並不虛謊』。這個詞實際上是關于尚未應驗的應許，但明顯卻不是說謊。巴蘭說︰上帝不像凡人， 不會不堅定 的應許。 也不是『人子』，意思是像新英文聖經在以西結書中對這個詞經常出現的翻譯，『不免一死的人』("mortal man")。『后悔』這個詞實際上的意思是『難過』("to be sorry")。以色列的上帝從來不會無知或者感情沖動地行事，所以 永遠不會難過。比較撒母耳記上十五章廿九節。

(二)

在廿一節中，巴蘭說到耶和華與以色列同在，『並有歡呼王的聲音在他們中間』。這是一個很難解釋的短語。它的意思是否以色列人已經聽見，並且也許高興地看見歡呼耶和華為他們的王，正像新英文聖經所翻譯的︰『在他們中間好象王的歡呼聲』(譯者注︰中文和合本更接近這個意思而譯作︰『有歡呼王的聲音在他們中間』)？中古世紀一位偉大的注釋家拉西(Rashi)有另外一個建議，他把『呼喊』("shout")這個詞和許多其他的意思為『同伴』或者『朋友』的詞聯系起來。按照他的意思，巴蘭是說他們的王的良善或者慈悲臨到他們。假定有這樣的意思存在，新英文聖經的注腳可以二者選一地翻譯作︰『王的關懷賜給他們』。這樣也同樣得到有吸引力的畫面。

英文版廿二節以一種吸引人注意的現在式的用法作開始，在此，上帝被描寫為一直帶領 以色列人進入自由的上帝。在定居期間，出埃及的經驗是一直繼續下去，而干擾以色列就是干擾耶和華的救贖工作。以色列被描寫為有『野牛』的角(譯者注︰中文和合本譯作『野牛之力』)， 重在強調其不可馴服(伯卅九9以下)和危險(詩廿二21)；但是這裡的措辭也許是指在其力量和強壯方面。欽定本有『獨角獸』的記述，一種現今所了解的神奇動物，在公元一六一一年相信還存在 。

廿三節的思想接在廿一節之后，意思是因為上帝與 的百姓同在，因此不能夠用『施魔法』或者『占卜』去反對他們。這可意味 如新英文聖經所說的，任何一種被禁止的行動，都不被允許存在『于以色列中』。但是與標準修訂本比較起來，這種說法是 弱；標準修訂本有︰巴蘭本身是有專業水準的先知，認為不允許有這樣的行動去『反對以色列』，因為她被耶和華引導直到如今。

最后以色列被與稱霸稱王和可怕的『母獅』與『公獅』相比較，母的和公的用于強調她的安全，因此上帝完全掌管 。這形像在廿四章九節被用于上帝本身，但是經常被用于上帝名下的以色列(例如創四十九9的猶大支派，申卅三20的迦得支派)。再沒有比試圖進攻以色列人更愚蠢的了，因為它將好象使自己去面對野獅子。

這篇神諭被以簡潔的字句很好地總結在廿三節下半節之中，新英文聖經明智地把它們譯作︰『現在是論及雅各和以色列的時候，「看哪，上帝為他們行了何等的大事﹗」』在申命記卅二章廿三至廿七節中，耶和華啟示說， 只有抑製自己，不把犯罪的以色列人驅散。否則會導致人們不相信 曾行神跡救贖他們，並安置他們定居在迦南，簡言之，百姓否認 曾經『作成所有這一切』。對于上帝的百姓，這是一種警告，但同時也是極大的盼望。我們今天是否也有信心相信耶和華將向這個世界顯明 在掌管 呢？第廿三節同樣的詞語也用于哈巴谷書一章五節︰『你們要向列國中觀看，大大驚奇；因為在你們的時候，我行一件事，雖有人告訴你們，你們總是不信。』 《每日研經叢書》


民數記

民數記第廿四章

巴蘭預言(廿三25-廿四9)

(一)

本段較為可悲和滑稽地以巴勒在一種恐慌中開始，他要求巴蘭如果不能使自己咒詛以色列，至少不要祝福他們。但是巴蘭立場堅定地持守他向上帝的承諾︰凡他所說的，皆為上帝所托付的。下決心到底，巴勒嘗試另外一個有利的地點作最后的咒詛的努力。同樣的獻祭過程被定了下來，並照 執行。所以背景被設立在為了完全地或者最終破滅巴勒的希望。巴蘭現在這樣確信耶和華的旨意，所以他拒絕『像前兩次』那樣去尋求神明。『像前兩次』這個短語可能意思是『像前面那樣』(撒上三10)，或者『照習慣』(撒上二十25)，而可能后者是這裡的意思。耶和華是那樣強烈地對待他，使他放棄他一貫的──而且是必須的──尋求訊號的習慣。

一種很有趣的史實是，敘利亞文的民數記手抄本，在第二節之前插入這樣的一行字，其上說︰『我們的救主耶穌顯現(主顯節)的一段經文』。其他的傳統有這方面的不同形式，表明這一章如何廣泛地被早期的教會解釋為有關彌賽亞的預言。猶太人的他爾根(Targums，譯者注︰即舊約的亞蘭文，即敘利亞文注釋)也采用一種彌賽亞的解釋。在會堂和教會兩方面看來，以下的兩段神諭都是預言彌賽亞的來臨。

關于巴蘭講話時的情況有過許多爭論。標準修訂本有『他的眼睛是睜開的』短詞，但是卻包括了兩個候補的注腳。學者們嚴肅地提出了共五種不同的希伯來語的解釋，其中有三種可以在標準修訂本中找到。它們可以概括如下︰

(甲)他的眼睛是睜開的──這是通常的解釋，也在敘利亞(即巴蘭)譯本中可找到。這種見解在第四節最后一句平行的意思中找到支持。其意思是︰或者他是在一種凝視 的精神恍惚狀態下去看見他的『全能者的異象』；或者他有清楚的異象。

(乙)他的眼睛是閉 的──藉 使用一種希伯來詞根(這詞根的意義見耶利米哀歌三章九節之中)使它與武加大譯本一致。這個意思可能是︰他在一種像睡 的恍惚狀態，或者他是在一種隔絕所有使他分心的禱告的形態，以致他不期待通常圍繞 他的預兆，而期待他裡面的靈的啟示。

(丙)他的眼睛是完美的──藉 把單一的形容詞分裂成為兩個詞去給出這個形容詞的另外的詞根，來得到與七十士譯本和他爾根譯本相一致。新英文譯本的『清楚』看見，看來是采用這種解釋。那樣，其意思將是︰他的異象是準確和可以信賴的。

(丁)他的眼睛是嚴厲的──從阿拉伯詞根，意思是『嚴酷的臉』得來的，可以假定它是強調眼前的事情既嚴肅又沉重。

(戊)他的眼睛是有惡意的──也是從同一個阿拉伯詞根的另外一個形式，意思是『被激怒』得來的。換句話說巴蘭是不愿意去祝福，但又必須去祝福而別無選擇。

也許第一種翻譯，好象標準修訂本翻譯的那樣，是最好的。巴蘭已經藉上帝第一次睜開了他的眼睛，並且很明智地開始預言。他接 進一步在上帝的能力和同在下，去給出他的『國書』(credential)。他宣布說聽見『上帝的言語』，又宣布他看見『全能者的異象』。在這種形勢下，影響他承認曾『仆倒』。這個『仆倒』是甚么意思呢？它可能暗示其意思是︰(甲)在一種睡 或恍惚狀態(比較創十五12，伯四13)；(乙)在俯伏崇敬的狀態(比較士十三20)；(丙)在靈的能力之下(比較賽八11，結三14)。也許第一個意思是這裡所指的，意思是在一種好象昏迷狀態，『但』卻是『眼睛睜開的』。這種想法是指在上帝的靈的能力之下，他的所有都被奪去，惟有留下全能上帝的啟示。

如果我們在基督的教會中，能夠把所有的阻隔都除去，惟獨看見 和單單聽 的話，這是多么榮耀﹗

(二)

巴蘭展開他的『演講』，以先知的異象論到以色列好象一 在耶和華指引下美好而令人印象深刻的百姓。在當時的會堂中，第五節被大聲在每天清晨崇拜開始時誦讀 。那裡隨 有一種看起來好象暗指伊甸樂園的生活；比較以賽亞書一章三十節，五十八章十一節。我們可以把『山谷』改譯作『棕櫚樹』取代之。事實上，東方的園子大部分由樹木和高大的灌木所組成，並用它們來遮蔭，而不是有許多花卉。

第七節的經文是令人困擾和複雜的。第一句很明顯是簡單地想象一個人，他有許多水在他的井中，而且足夠使用，也就是一幅豐饒的畫面。有趣的是希臘、敘利亞和他爾根譯本，把它當作彌賽亞的預言︰『有一個人將出自他的種子，而他將統管許多國家……。』不少學者喜歡把第二句的『許多國家』讀作『眾水』，包括只要少許改變經文即可。格萊(Gray)提出一種技巧的建議，他保留希伯來文作為『他的種子』的輔音，但是讀不同的元音使之成為『他的膀臂』。接受讀作『國家』詞句，他的翻譯則成為︰『而他的膀臂統管許多國家』，意思是他將統治他的敵人；比較以賽亞書三十章三十節，四十八章十四節。這個『他』字，正如在第八節，當然是指以色列，帶有一種軍事方面的和政治上成功的語氣。譯作『射透』這個動詞("pierce through")真正的意思是『壓成碎片，粉碎』，而且不是配合談論『箭』。藉 再次改變元音，我們得到希伯來文作為『獅子』的這個詞，這樣產生了像新英文聖經的翻譯︰『把他們的手足壓得粉碎』。

與廿三章廿四節(以及以前的經節)的戰爭能力的圖畫相反，最后那裡出現一幅威嚴、和平的圖畫。這預言的結尾在最后兩行是絕對的和有權威性的。它回應和再一次加強了以撒在創世記廿七章廿九節給雅各(以色列)的祝福中已給的應許，而這個祝福依次回應和使記錄在創世記十二章一至三節中，上帝給亞伯拉罕的應許開始起作用。我們可以不關心這一段經文中的好戰的弦外之音，但是上帝的百姓將被『祝福』和不被『咒詛』的應許將被確立，在這樣的見解下，全世界其余的民，當他們對上帝的百姓作出回應時，也將是『祝福』而不是『咒詛』。

巴蘭再次預言(Ⅰ)(廿四10-25)

(一)

巴蘭的第二次『揭發的內容』是舊約中最有趣和最具爭論的一頁，充滿了爭論的內容。更進一步，傳統的觀點認為十五至廿四節組成一篇完整的神諭並不真正可信。把這段經文分為四篇分開來的短篇神諭，或者至少分為四個部分的神諭是比較好的做法。就是(甲)十五至十九節；(乙)二十節；(丙)廿一至廿二節；(丁)廿三至廿四節

巴蘭對巴勒說『我豈不是對你說』，指 前面廿二章十八節，並且隨后準備要離開。巴勒藉 命令他『快回』("flee")老家，暗示他有意懲罰巴蘭。巴蘭隨即冷冷地說，他是準備好要回去，但是只有等再一次給以色列人祝福之后才回去，而這一次是自發的。一點也不害怕，巴蘭冒 進一步激怒巴勒的危險。請注意巴蘭那種隨便的和無憂慮的狀態，指 『我的百姓……這些百姓……你的百姓』(14節，譯者注，中文和合本的翻譯略有不同，英文標準修訂本的『我的百姓』，和合本譯作『我要回本族去』)。然后像他在第三次神諭中所做的，他開始說預言。巴蘭是在上帝委托下說話，因此他所講的好象一位『明白至高者的旨意』的人所說的。換句話說，他得到了啟示，因此他知道上帝關于以色列的旨意；他是在上帝的計畫中。先知阿摩司用以下的修辭表達這種相同奇妙的特權︰『主耶和華若不將奧秘指示 的仆人眾先知，就一無所行。』(摩三7)

(二)

巴蘭看見某位在將來要變成偉大的勇士之王。在希伯來文中是沒有中性的狀態，因為每一個名詞或者是男性的，或者是女性的，即使是無生命的物體也是如此。所以像現在這樣簡潔的象征性的段落，是很難于確定代名詞到底是他或者它。在十七節中，標準修訂本已經確定最后兩句是中性的，但是在那裡『它』最好是譯作『他』，就像這一節的第一句。但是這個『他』所指的是誰呢？是以色列？將來的一位領袖？或是彌賽亞？所有這些注釋都曾被提過，但是首先必須考察整節經文。這裡的行動不是為了最近的將來，因為這個人或者視為人的是『不在現時……不在近日』。然而，這裡有一條線索，它將藉 一位王來行動，而不是以色列人本身，在這裡將包括一顆『星』；而星的出現，在古代東方一般認為是表示君王的出現。

『王權』是另一位君王的隱喻(參見詩四十五6；摩一5，8)。但是這位王，這位勇士，是誰呢？在歷史人物中，很明顯是指大 王，根據撒母耳記下八章二節記載，他曾決定性地打敗摩押人；根據撒母耳記下八章十三至十四節，他又曾打敗西珥(以東的另一個名字)。但是巴蘭怎能知道他，而對于巴勒這又有甚么相干？也許巴蘭預言以色列的王有一天將興起，他將攻克整個以色列當時穿越的領土，而這個一般的預言后來被修整，使之更適合大 王。

巴蘭再次預言(Ⅱ)(廿四10-25)(續)

(三)

在二十節中我們有一種關于『亞瑪力』的隱密神諭。在希伯來文中這裡完全沒有動詞，所以英文的時態必須補充進去。亞瑪力為『諸國之首』是以甚么意思呢？幾乎不可能因為他們是那個地區最強大的國家，或者是最古老的。很可能這句話的意思是，他們最先與以色列人打仗──而這個意思與出埃及記十七章八至十五節相符合。這篇神諭因此是一篇簡單的豫言，論到一個凶悍的游牧民族的最后毀滅，而這個民族曾抓住以色列人在曠野 弱的時機，攻擊過她。

接 在廿一至廿二節中出現關于『基尼人』的神諭，基尼人是另外一支游牧民族，他們緊密地與亞瑪力人相關連(例如撒上十五6)。然而，他們通過摩西的岳父也與以色列緊密相關(參見士四11)。因此，掃羅和大 兩人都設法去幫助他們(撒上十五16；三十29)。不過他們也都因為反對以色列而被注定從那個地區的歷史上被消除。他們定居在高山地帶，高居在盤石上，易于守 且比較安全。這種特性也在以東作為一個較廣闊的社 ，記載在俄巴底亞書三至四節中，那裡有『你雖如犬鷹高飛，在星宿之間搭窩』的句子，與這裡的關于基尼人的『窩巢作在岩穴中』相平行。

(四)

他們的遷移要一直來到『亞述』，這個名稱在解釋上曾引起很大的困難，因為亞述只有在公元前八、九世紀才出現在巴勒斯坦地區。新英文譯本為了免除用亞述，改變經文為︰『你們在我面前必須在這裡住多久呢？』但是這一種逃避多過翻譯。接 第廿三至廿四節出現一個反對這個勝利者『亞述』本身的神諭，以及一個同盟者叫作『希伯』，它將被從『基提』來的艦隊和軍隊所毀滅。這是所有神諭中最難明白的。有人以為廿三節是后來插進廿一至廿四節的原來之整個神諭中，換句話說，亞述將要至高無上地統治，直到上帝賦予她的目的成就，其時也正是她自己被懲罰的時刻。其他人爭論廿二節最后一句要從關于基尼的神諭中拿掉，並把它放到最后的神諭中。如此這個神諭的開始將成為︰

他繼續他的演講，並說︰
『亞述將擄去你們多久呢？
哀哉﹗當上帝指派他〔在特定的時間〕行動時，
誰還能存活呢？』

這樣，最后的幾節預先論到亞述帝國的興起，那時包括以色列人在內，將會有一段時期在該帝國統治下，並且將視此乃為上帝的允許和 的計畫。這樣將符合舊約的觀點稱︰是上帝和只有上帝自己支配萬國(摩九7)，事實上 在最后懲罰亞述之前，使用她去懲罰以色列(賽十5-11)。這裡的含意當然不是此神諭從巴蘭說出來的原意，而是后來加入他的豫言中的。

(五)

最后，『基提』是甚么(或者是指誰)？這個字來自希臘文稱呼居比路的基倫這個地名，開始時被用于指居比路或者指塞浦路斯。在舊約聖經中，它一般比較多指那些不僅生活在居比路而且居住在沿 北地中海沿岸的人民，以及那些從這些地區來的侵略者，著名的馬其頓人(參見瑪迦比壹書一章一節)。在死海軸卷那個時代，『基提』是指任何當時的外國勢力，通指羅馬人。而『希伯』又是甚么呢？根據創世記十章廿一至廿五節，他是所有閃族人的祖先；而根據創世記十一章十四至廿六節，他只是一位希伯來人的祖先。然而在現在經文的上下文中，它很可能不是指不同的民族，而是(正如這個字可能有的意思)指『那一邊的地區』，在這種情況下，它可能是指幼發拉底河那邊的地方，事實上是亞述的另一名稱。這樣，就使得單數的『他』在下文中有意義，藉 它預告亞述將反過來落在上帝差派另外的民族手裡，作為 的計畫繼續展開的一部分；這個民族來自這些島嶼和地中海北部沿岸。

這些非常複雜的經文──也許不都是從巴蘭口裡說出來的(雖然它們都預告了以色列的敵人的命運)──曾給學者們帶來無窮盡的困擾。讀者希望更多地了解它們，可以參考一部更大的民數記的注釋書。我們也已經注意到，它們先被猶太人、后被基督徒多次解釋為彌賽亞的預言。現在，我們將不會有許多人把這樣的解釋看得太嚴重，但是有興趣的讀者可以參考附注7{\LinkToBook:TopicID=198,Name=附注}，那裡我提出某些猶太教和基督教的著作作為例子。 《每日研經叢書》


民數記

民數記第廿五章

向毗珥變節(廿五1-5)

(一)

以色列人已經來到一個地方稱為什亭，在這裡他們居住了一段時間。根據民數記卅三章四十九節記載，這是他們越過約但河進入迦南以前，百姓最后停留的地方，與這點相一致，約書亞被說成曾差派探子從這裡前去偵察耶利哥(書二1)。這個名稱意思是『皂莢樹』("acacia trees"，譯者注，又可譯作亞拉毗亞護漠樹)或者『皂莢樹的草地』("meadow of acacia trees")，而且必定曾經是一個很吸引人去宿營的地方。但是它變得太舒適，導致有不聖潔的傾向，以致和敵對的摩押支派的年輕女子混雜地犯奸淫。這個時期變成不名譽的時期，並且在新約聖經也曾提及(啟二14；比較彼后二15)。

這種混雜的結果所發生的──並不像某些人所說的，沒有引致──結果是，百姓被邀請去喜歡他們鄰邦的文化和宗教生活。這是著名的滾雪球式的罪惡。許多以色列人出席獻祭給摩押神的節日，並且專心一意地敬拜這些神只。這是一種公然地破壞十誡第一誡︰『除我以外，你不可有別的神』(出二十3)。

一個類似的問題本身也存在早期的教會中，那時保羅面對 基督徒『吃祭偶像的食物』(林前八章)。他也明確地說道︰『豈不知與娼妓聯合的，便是與她成為一體嗎？』(林前六16)為了這個緣故，雖然『上帝愛世人，甚至將 的獨生子賜給他們』(約三16)，我們被命令︰『不要愛世界和世界上的事。人若愛世界，愛父的心就不在他裡面了』(約壹二15)。帶 一種享樂和以享樂為目標的觀點去愛世界，是與上帝背道而馳；但是帶 一種拯救世界的觀點，把世人從享樂和以享樂為目的中拯救出來，去愛世界，是與上帝同行。

(二)

懲罰代表──那些『百姓中的族長』，是不尋常的，而所采取的樣式看來也是不尋常的殘酷。標準修訂本譯作︰『在太陽下懸掛』(譯注︰中文和合本譯作『對 日頭懸掛』，4節)，事實上是比較溫和的。這裡所用的動詞，意思不是去『懸掛』。七十士譯本翻作『暴露』他們，也許意思是把他們綁在太陽底下，去在無情的陽光酷熱中煎熬；另外一種希臘文翻譯(亞居拉，Aquila)作『刺穿』他們；武加大譯作『掛他們在絞架上』。偉大的猶太注釋家拉希(Rashi，一○四○至一一○五年間的猶太學者)把『懸掛』說成是他們首先被石頭打，作為拜偶像應得的懲罰，然后示眾以便阻止進一步的偶像崇拜。然而，這裡有一個平行的阿拉伯字，它的意思是『掉下』，因此我們在這裡可以有一個表示原因的形式，意思是這些族長被『拋擲下去』，也即從懸崖上拋下去。請比較歷代志下廿五章十二節，路加福音四章廿九節。這樣，可能的意思是他們被從一個懸崖上拋下去，並讓他們沒有埋葬地被太陽曝晒。

當耶穌被拿撒勒會堂的權威拒絕，因為 宣告自己是上主所膏立的彌賽亞時，他們實際上想把 用這種方式從山崖推下去(路四29)。這是一種可怕的諷刺，那位關懷我們，超過我們所能想象，並且能夠帶領我們完全與真神和好的那一位，竟然要受那些導致以色列去跪拜假神的人該受的懲罰之威脅。

非尼哈大發熱心(廿五6-18)

看來這個故事的某些情節曾被省略，因為在第六節那裡突然從與摩押婦人普遍的犯罪，變到『以色列中的一個人』與一個米甸的婦人之間的特別違法的結合。一到第九節，它變成很明顯，一場『瘟疫』在民營中突然發生，並在那裡以可怕的速度擴散開來。第八節提到這個行動發生在覺醒到前面所犯的罪而百姓還一直在羞恥地哭泣中。大祭司以利亞撒沒有能力處理這種形勢，但他的兒子非尼哈(一個埃及人的名字，很可能其意思是『黑人』)卻能夠且愿意去處理這形勢。他為耶和華所發的熱心在這種情況下變成傳奇似的，而他被持久地置于那些許多世紀以后的反對外來征服者的英雄們之中(參見傳道經四十五章廿三至廿四節；瑪迦比壹書二章廿六節)。但他的名字也出現在其他的情況。在這時候摩西差派他出去用武力對付米甸人，而非尼哈看來在那裡成為一種勇士祭司(warrior-priest)，因為他拿 『聖所的器皿和吹大聲的號筒』(民卅一6)。在約書亞記廿二章九至卅四節中，十個河西的支派(也即住在約但河西邊的支派)準備和河東的二個支派打仗，后者被懷疑敬拜偶像。委派去發現事實真相的是由非尼哈領導的代表，這一次他是外交的祭司(diplomat-priest)，但是他沒有忘記帶 勇士和他在一起。再遲些，有個時期便雅憫支派抵觸其他各支派，而非尼哈帶領以色列人尋求上主的旨意(士二十27-28)。

他對耶和華之熱心在這裡藉 他的比較殘酷地闖入一個人的帳棚的寢室，用矛刺透那一對犯性行為罪的男女之行動可看得出來。很明顯地，這種罪惡停止了，但是瘟疫已經宣告『二萬四千人』遭難。估計在精確數字方面必定有所變化，而且可以假定有不同的傳統圍繞 這些估計，使數目增加，因為哥林多前書十章八節給出的數字是『二萬三千人』。

耶和華對摩西高度地贊揚(參見王下十16關于類似的『為耶和華發熱心』的案例)。從以上事例我們得知，非尼哈表現出上帝自己的嫉妒或者熱心。正如在許多其他的舊約聖經中，以色列人的暴力行為是一點不為我們所喜歡，特別是當上帝宣告準許這樣作的時候，更是如此。

作為對他的忠心的肯定，耶和華賜給非尼哈一個『平安的約』(參見賽五十四10，瑪二4-5)。這是很吸引人的短詞。正如路易斯(C. S. Lewis)所指出的，如果我們自稱為主的門徒，我們要好象『小基督』那樣。我們必須在我們所處不正義的世界之中禱告，在各種的『貧與富』之間的差距愈來愈大中禱告，在世俗主義和多元論盛行之中禱告，甚至在教會中出現的罪惡之中禱告，上帝將會使我們為 大發熱心，但是要像 的兒子從前所指示我們的，而不像非尼哈所作的那樣。然后我們可以確實地經歷 的『平安之約』在我們的生活中。 《每日研經叢書》


民數記

民數記第廿六章

第二次計算民數(廿六1-65)

(一)

把這一次人口調查和第一章的那一次對比一下，是非常有趣的︰

第一次人口調查 支派 第二次人口調查

四萬六千五百人 流便 四萬三千七百三十人
五萬九千三百人 西緬 二萬二千二百人
四萬五千六百五十人 迦得 四萬零五百人
七萬四千六百人 猶大 七萬六千五百人
五萬四千四百人 以薩迦 六萬四千三百人
五萬七千四百人 西布倫 六萬零五百人
三萬二千二百人 瑪拿西 五萬二千七百人
四萬零五百人 以法蓮 三萬二千五百人
三萬五千四百人 便雅憫 四萬五千六百人
六萬二千七百人 但 六萬四千四百人
四萬一千五百人 亞設 五萬三千四百人
五萬三千四百人 拿佛他利 四萬五千四百人
六十萬三千五百五十人 總共 六十萬一千七百三十人

如果允許我們撇開未解決的問題──到底一千這個名稱意思是否是指『一營』或者類此的單位──不談(參見一章五至十九節的注釋──以色列能打仗的人──男丁{\LinkToBook:TopicID=110,Name=以色列能打仗的人──男丁（一5-19）})，大體來說，健康的成年男子的數字是逐漸減少了。盡管猶大支派沒有明顯地增長，它仍然是最大和最具有影響力的支派。在另一方面，西緬這個支派從數字最大的三個支派降到成為最小的支派，這種崩潰，也反映在創世記卅四章廿五至至卅一節和四十九章五至七節中。增長得最快的支派是瑪拿西，急速地增長了超過百分之六十。

也許從這張表中，對我們而言，最重要可學習的事情是，他們被以真實的人類來對待，而不是『半神半人』(demi-gods)──因為他們出現在聖經之中，本質上必定與我們其余的人不同。他們在旅途中死亡和出生；有瘟疫和其他天災，使人口減少；有些支派是較為上進的，有些較為畏縮，保持他們所擁有的，完全不作改變；某些支派接近耶和華，並以 的指導作為他們日常生活的方向，而某些支派則反叛。新約的教會，即第一代教會的信徒也正是如此。我們為常常把這些個人和他們的會眾，當作上帝擬想的在教會中所有正確和美麗的光輝榜樣；而他們也僅僅只是人類而已。在新約中，沒有一封保羅的書信不是為了說明一個事實──門徒並非超人，因為這些書信是寫來鼓勵和糾正、警告和斥責、安慰和約束信徒的。

(二)

在五十二至五十六節中，我們發現兩種不同的標準作為分配他們一度曾定居其中的土地︰(甲)根據聲望，也即支派越大，給予他們更多的領土；(乙)根據抽簽，即沒偏見，對所有的支派一律平等。如果要使兩種方法一致，那么或者這個地區的面積要藉 抽簽來定位置，而在該地區之內，面積的大小和聲望都要加以考慮，以便決定特殊的地帶，或者反之也然，總之要一致。這幾節出現在計算利未支派的人數(從二萬二千至二萬三千)之前，強調他們沒有繼承土地(參見62節)。這幾節也使兩次戶口調查的重要區別顯明出來──第二次戶口調查不僅是為了事事的目的，也為了定居的目的。

最后，后面的幾節乃為作者對這樣一種戶口調查在當時進行的必要性之見解。應驗十四章廿六至三十節所說的，惟有迦勒和約書亞從西乃那個時代的人中被區別來，所以雖然他們一直與原來的百姓在一起，但他們在某種意義上是上帝新的百姓。我們不都是不可或缺的，甚至在耶穌這位王、教會元首之下的教會領袖也是如此，但是上帝的百姓將繼續前進，並且地獄的門將不能勝過他們。 《每日研經叢書》


民數記

民數記第廿七章

【民廿七13~14】這就是一個罪的結局。 倪柝聲

繼承產業的律法(廿七1-11)

(一)

這幾節包括了在第廿六章卅三節提及的那位婦人的經文是十分突出的。隨 上一章定居的計畫，他們現在研究那些所有準備定居的人之中，最缺少勢力的一個案例︰那些一點無權繼承土地的。當一位族長的父親死了沒有留下男子繼承時該怎么辦？他的女兒可否得到土地呢？這是某一位西羅非哈的女兒們面對的情形，這位族長的父親是瑪拿西支派的。他有五個沒有兄弟的女兒，她們的名字是瑪拉、挪阿、曷拉、密迦和得撒。她們必定是強壯的女性和有榮譽的以色列人所以她們能夠以這樣勇敢的方式到領袖和會眾辦公聚集的場所大聲講話(2節)。但是她們的父親信任她們，正如他恰當地給她們所起的名字，因此她們的投訴獲勝。她的名字各自的意思是︰『溫順，諂媚，饒舌，顧問，歡樂。』

她們的個案是她們的父親自然地死于曠野。他不是那些被耶和華判罪的人之一，而只是民營中的一個成員死于旅途之中；他雖也是一個罪人，但沒有變節或者反叛。他的女兒們因此提出她們明顯而合理的要求，此乃為了這個家庭而不是個人的得失。但是在古代東方的文化背景中，在那裡，社會的壓力是反對婦女繼承產業的，她們的要求當然是不合理的。這個案例是如此之特殊，正像在對待那些不能參加慶祝逾越節和一個人故意地違反安息日的規定之案件(九8，十五34)，摩西必須尋求耶和華的旨意。

耶和華決定恩待這些女兒，使案例具公正性，就指示摩西去草擬一系列優先權，為了進一步確保家庭的財產和土地保留在該家庭之內。

(二)

明白上帝統治下土地和人民的關系，對于了解舊約和猶太民族是具有基本的重要性。支持這決定的理由，是包含在利未記廿五章廿三節中，在那裡主耶和華說︰『地不可永賣，因為地是我的；你們在我面前是客旅，是寄居的。』換句話說，應許之地是從上帝而來的恩賜，而不是任何人固有的權利，可以根據他們的意愿出賣或者合並。家庭得到他們擁有的土地只給予他們本身。在實際的意義上我們可以說，以色列的信心是與一個家庭的每一成員有關，而不是與一家之主有關。

這段經文值得我們概覽上帝的啟示臨到 百姓的方法，以及明白分布在整卷舊約聖經中的律法和條例是如何草擬出來的。我們面對 聖經啟示給我們的這位上帝， 乃是堅立于此時此地的上帝。 從永恆裡揀選了我們，但是我們的經歷是我們屬地生活根深蒂固之一部分。所以我們在這裡看見歷史上以色列信心的成長過程是，當她看見一種需要，把它帶到耶和華面前，接受 的經訓(編者按原英譯文乃指摩西五經)或者『指示』，信心就更加增長一點，並且繼續成長。

當我們認識到我們的需要，而把它們帶到主的面前，接受 的指示，並且歡然繼續向前時，我們的信心也要成長，我們屬靈的生命將更成熟。正如我們的詩歌所唱的︰『何等恩友慈仁救主……來到耶穌座前求﹗』(恩友歌，普頌六一八首)

摩西按立約書亞(廿七12-23)

(一)

這一段經文包含第一次堅定地暗示摩西與在世上同行的以色列人分離的時刻已經臨近了。在二十章十至十二節中很清楚地表明，既不是他，也不是亞倫，將成為領導百姓進入應許之地的首領；而在二十章廿二至廿九節中記載他的兄弟亞倫之死。耶和華提醒摩西二件事。第十二至十三節幾乎是等同于申命記卅二章四十八至五十節，除了在那裡特別提及了尼波山 ，而這裡沒有外。摩西只能夠從他死的這個山 上看見展現在他面前的所有應許之地，但是不能進去。當現今的作家站在現代約但傳統上所指的尼巴山(Jebel-en-Neba或譯作耶比因尼巴，譯者注)之一邊的山頂上時，在白天他能夠看見太陽光反映在加利利海上，晚上則能看見耶路撒冷的燈光──所有的這一切都可用肉眼看見。其視野是眺望無阻和令人興奮的。而這裡是摩西死的地方。

摩西表現出既無痛苦也無失望，他只尋求耶和華，誰將為耶和華所揀選，來領以色列民的人。再一次(比較十六22)他向這位作為所有生命之主和決定生命安全以及 的百姓的命運的耶和華懇求，他的繼承者必須是一位能夠『在他們面前出入，……引導，……牧養』。這是一句在每日的工作中要完全占有的成語。在現在的上下文中，它的意思是某一位能夠負責以色列民全營的遷徙、定居、戰斗等等責任的人選。對此在列王紀上廿二章十三至十七節米該雅的異象，在那裡他也看見以色列人『散在山上，如同沒有牧人的羊 一般。』。

(二)

被選出來的人是約書亞(或者何西阿，簡稱之)，嫩的兒子。在聖經中當然也有一卷書是以他的名字命名的，但是上帝的話，那句最能鑒定他的身量的話在這裡可找到，它說︰『約書亞是心中有聖靈』的人。這裡的意思是上帝已經揀選了他，並賜給他恩賜，所以他能夠成就上帝對他的計畫；並且已經給他使命去運用這些恩賜和在恩賜上更長進，更老練。這事實已經在民數記前面幾章談到關于偵察迦南地時，很清楚地提過，當時只有他和迦勒真正能夠以耶和華的遠見提出報告(十三8，16；十四6，30，38；廿六55)。深入地去窺察上帝的靈怎樣真正地參與其事是一件有趣的事。

根據申命記卅四章九節，摩西去『按手在他頭上』，這使他『被智慧的靈充滿』。在這裡的上下文中不是顯著地講到一種任命聖職的行動，例如長老按手那樣。摩西好象是執行一種公開的行動，承認上帝藉 約書亞已經作的，和正要藉 他去作的，這是一種認可和肯定的行動。這種象征性的行動是非常普遍，並可在舊約的幾段不同的經文中找到︰給以法蓮和瑪拿西祝福(創四十八14)；咒詛褻瀆耶和華名的人(利廿四14)；使祭物成聖(代下廿九23)；在聖所中揀選利未人去服事耶和華(民八10)。然而，本章的話，根據米示拿記載，是被用在拉比的『任命』之中。這種意念在會堂中被繼續傳遞和發展下去，並且從此被使徒所采用。我們在使徒行傳六章六節確立七個執事為會眾服務中遇到此情形，並且在提摩太前書四章十四節提及指派提摩太從事他的別具特色的事工中見到。廣而言之，它標幟 約書亞為一位屬于上帝的特殊人物，為了事奉，他被分別出來。

摩西去『委派』他，即是『使他負起責任』並且『授與』他『某些』他自己的『權柄』。在摩西五經中這是唯一的地方存在『權柄』這個名稱(譯者注，英文標準修訂本直譯20節為︰『你要授與他某些你的權柄，使所有的以色列會眾可以遵行。』中文和合本把『權柄』譯作『尊榮』)。關于『權柄』，它有甚么特別呢？它被用于君王的主權和尊嚴方面(例如耶廿二18，詩四十五3)，但特別用于上帝這位萬王之王(例如詩一○四1)。因此在這裡領會到摩西所持有的尊榮──他具有君王的權柄。再不會有人興起如他(申卅四9-12)，所以約書亞只能接受這種偉大權柄的一部分。故此，約書亞不可以直接去見耶和華，而要請教大祭司並藉 祭司的組織去求見耶和華。

可幸我們不必去依賴這樣的途徑，因為有耶穌基督代我們祈求和作我們的中保。 是一位比摩西或約書亞更偉大(他的偉大實在無法測度)， 保証我們永遠不會沒有牧者。 《每日研經叢書》


民數記

民數記第廿八章

【民廿八至廿九章】無論何節，都脫不了祭；無論神在何事上對待我們，都當有十字架的功勞，輔助我們。 倪柝聲

上帝的日歷︰日，周，月(廿八1-15)

(一)

以下的兩章民數記包括了一些程序，這些程序是以色列會眾一進入應許之地，在每年的公眾獻祭敬拜中要作的。許多詳情也許來自后期，但我們在這裡不必關心這個問題(參見附注1{\LinkToBook:TopicID=198,Name=附注})。正如這兩章的結尾(廿九39)所表示的，個人的敬拜和獻祭也是鼓舞人的，但是在這裡主要是強調百姓作為一個整體的一種強製性的敬拜。集體敬拜的價值，起初至少是可觀的，但其價值卻建基于每日獻祭的水準如何。這是一個很好的觀念。只有當你意識到每日與上帝同行是正確的時候，你在大事上也會在上帝的引導下正確無誤。

請看第二節，耶和華說︰『我的……我的……我的……獻給我』，上帝是嫉妒的上帝，並且期望我們把每一樣屬于 的東西獻給 。『我的供物』實際上是『所有的都是因我而有』的簡捷的說法，百姓在這裡被命令去管理、去奉獻因 而有的禮物給 。在十五章一至十六節的注釋中讀者可見到許多有關這個技術性名稱的討論(參該注釋──獻祭︰祭肉和奠酒{\LinkToBook:TopicID=149,Name=獻祭︰祭肉和奠酒（十五1-16）})。

第三節提供此獻祭方式的大綱。這種每日循環進行的獻祭，標準修訂本稱之為『持續的供祭』("a continual offering")，這個名稱被用于以西結書卅九章十四節中，在那裡的上下文裡，這些詞語明顯的意思是『定期僱用的人』，分派去埋葬死尸。『定期』在這裡是比『持續』更準確的翻譯。它是指某些每一天要作的事情。

作為這種每天的供祭的地點是『聖地』，也許在后期，供祭是在祭壇所在的內院獻燔祭(參見出廿八43，結四十四27)。斯乃絲(Snaith)論到這種內院，說︰『無論何物進到這個范圍之內永不能再出來；或者把它燒在祭壇上，或者被祭司吃掉。』所有這一切都是定意要產生『使耶和華喜悅的香氣』，以富有詩意的口吻說︰『討 喜悅』。

基督徒不再實行獻祭。那么我們要作甚么去討 喜悅呢？約翰告訴我們，他和他的弟兄姊妹『遵守 的命令，(因此)行 所喜悅的事。』(約壹三22)但是在希伯來書十一章六節中提出它的最基本的要求，在那裡我們清楚得知︰『人非有信，就不能得上帝的喜悅』。這裡的信心是甚么呢？它就是『所望之事的實底，是未見之事的確據』(來十一1)。所以如果我們接受從主而來的這種恩賜，並應用在所有我們與 和 的世界之交往中，我們將要討 喜悅。

(二)

每一星期的結束是休息之日，即『安息日』，這是藉 創世記二章一至三節的故事，上帝所啟示的。在某種意義上這一天是猶太教最頂 的一天。它是上帝命令要休息和敬拜 的日子。現代安息日創新的中心思想，正如一小段聖詩的開始所唱的︰『來呀，我的朋友，來與新娘相聚；讓我們歡迎現在的安息日』。一位聰明人，有一次評論道︰『與其說猶太人守安息日，倒不如說是安息日保守了猶太人』，這是人們對安息日的尊敬之評語。

安息日也曾被猶太人的神學家希斯喬(Heschel)稱為『上聖殿的時間』("temple in time")。多么堂皇的短語﹗上主自己在西乃山創設這個日子時，說︰『你們要守安息日，因為它對你們而言是神聖的』(譯者注︰英文直譯)。在十誡中安息日乃指，這一天唯一特別要作的事情是敬拜上主，守為聖日︰『當紀念安息日，守為聖日』(出二十8)。這一天要用來休息。在申命記五章十四節以下這個命令的譯文表示︰設立安息日的動機，明顯的是為萬物包括奴隸和家畜提供一個『更生再造』的時機。

在被擄期間，第二以賽亞規定安息日作為『個人和國家複興的準備條件』。此記載在以賽亞書五十六章一至八節中。當沒有聖殿可供獻祭時，安息日的獻祭唯有自己舉行。因此，在公元七十年聖殿被毀之后，猶太人對他們的非猶太人鄰居表現他們對神的信心之主要的見証是出現在守安息日上，這是不足為怪的。一位拉比論到出埃及記卅一章十四節評論道︰『況且，無論誰守安息日，見証他是活在那位創造世界，使世界存在者的話裡；因為 六日中創造，並在第七日休息』。

對于基督徒來說，尊重『主日』(啟一10)也是重要的。在初期的教會中，在那裡混雜 猶太人和外邦的信徒，用那一天來舉行崇拜，是強烈爭論的事情。保羅在羅馬書十四章，在其他類似信心和傳統的爭辯中提到它，且定下這樣的原則；無論我們決定怎樣作，必須做到『榮耀主』(5-9節)。基督徒選擇了另外一天作為他們的『安息日』，但原則依然存在。藉 『安息日』或『主日』讓我們有機會向別人宣告我們是屬于主的人。

(三)

在十一至十五節中，提到當每月的第一天來到時，有一種特設的獻祭。藉 這樣大量的獻祭，使得新月(譯注︰中文和合本譯作『月朔』)特別突出。這個日歷是基于月亮的循環的(猶太人的日歷一直是根據月亮)，而不是地球繞 太陽旋轉。明顯的，從那時候開始新月是公眾的重要的慶祝節日(撒上二十4-5，18；王下四23；結廿六1；廿九17；卅二1)，雖然先知們並不總是贊成這樣作(賽四十七13，摩八4-5)。

盡管教會似乎從未采取這種猶太人的傳統，但是它的意義卻是眾所周知的，並且關于是否應遵守它的問題，曾激烈辯論過(參見西二16-17)。如果讀者讀到三處詩篇指出要唱詩和歌頌它，他或她也許最好欣賞這個節日的見証(而且直到現在，在正統的會堂裡，雖然沒有獻祭，它還是非常歡樂地被持守 )。這三處詩篇是︰(甲)一○四篇──『我的心哪，你要稱頌耶和華。耶和華我的上帝阿， 為至大﹗……( )將地立在根基上……耶和華使泉源涌在山谷…… 安置月亮為定節令……耶和華阿， 所造的何其多﹗……愿耶和華喜悅自己所造的……你們要贊美耶和華。』(乙)第八篇──『耶和華我們的主阿， 的名在全地何其美﹗……我觀看 指頭所造的天……人算甚么， 竟顧念他？』(丙)一四八篇──『你們要贊美耶和華…… 的眾使者…… 的諸軍……日頭月亮……天上的天……你們要贊美耶和華』。

在古代一般都相信正好在新月之前，世界的惡魔是特別活躍(我們可比較萬聖節All Hallows后和萬聖節前夕的傳統)。也許這一部分放在特殊的『贖罪祭』(15節)之后，也在先知不贊成的節日宴會之后。所獻的『羊羔』使人回想起贖罪日的獻祭，並且到現在，在這種節日宴會之前還要守禁食，並且被叫作『小贖罪』("Little Day of Atonement")。因此這種慶祝也帶有一種從魔鬼王國救贖生命的潛在意義的成分。

逾越節和五旬節(廿八16-31)

(一)

逾越節是這個國家製訂的節日，紀念以色列人在耶和華救贖大能之下，在埃及創立起來的，以及紀念在西乃山上耶和華立約的恩典。詳情請參見九章一至五節的注釋──逾越節──標準{\LinkToBook:TopicID=129,Name=逾越節──標準（九1-5）}。

七日的宴會的第一天晚上沒有提到獻祭，正像逾越節本質上是一種家庭的宴會，與全家族的人在家中一起慶祝。在這一方面它也是獨一的節日。出埃及記十二章廿一至廿二節說得很清楚，在第一個逾越節的原來那個世代的人是留在家中，在家中預備，並且是在急促出發之前，在家中吃逾越節之宴；而出埃及記十二章三至十四節授權給繼承的那一世代遵守這種紀念，也是在家中慶祝的。

在隨后的日子中(正確地說是指公眾的無酵餅節)每一天都有獻祭，而這些每日的祭物是十分大量的，包括了兩只公牛犢，一只公綿羊和七只一歲的公羊羔，都是沒有殘疾或者缺陷的，同時還要有適當的素祭。一只公山羊也要每日獻作『贖罪祭』去為他們『作贖罪』。在第一和第七天，甚么『勞碌的工作』都不可以作。這個『勞碌的工』的名稱也用于任何在安息日(利廿三3，申五13-14)或者特別的集會(這裡，民廿九7，利十六29)所禁止作的工作。

作為完全休息的理由是，第一和第七日被稱為『神聖召集』"holy convocation"(參見廿八25，26；廿九1，7，12)。這個短語文字上的意思是『神聖的呼召』，也就是呼召在一起，所以也許用『聖會』是更好的翻譯。它是呼召所有以色列人去顯示他們是上帝的聖民，這不僅是對逾越節，對其他的朝聖節期，如七七節和住棚節，以及對贖罪日和安息日，也都是必要的。同樣的名稱也用于其他的場合，在尼希米記八章八節用于『念』上帝的律法書，並且變成后來拉比所用的希伯來語之名詞『聖書』("Scripture")。

(二)

至于『初熟』節，它變成一種律法，以致所有的猶太人必須旅行到耶路撒冷去一起敬拜(比較使徒行傳二十章十六節記載，保羅作為一個猶太人，他要在那個時間到耶路撒冷敬拜)。在第一天，百姓帶 新收獲和第一批 物作為獻給耶和華的祭，象征 感激地回報 已經賜下的，並且象征 他們再重新奉獻自己于 的事工上。這個節日也叫做『收割節』(出廿三16)以及『七七節』(出卅四22)。

祭物是大量的，並且等同于在新月和逾越節所獻的。它實際上是一種農業的節期，為慶祝大麥收割完畢和開始收割小麥。在現代的猶太教中，它采用『七七』(Shavuot)這個名稱，因為它用了七個星期，即緊接在逾越節之后，共四十九天之意。

請注意，這裡再一次藉 『一只公山羊作贖罪』，強調悔改和複和的需要。

五旬節這個名詞是從希臘文的『第五十』而來的，被用在講希臘語的猶太人之中，因為這個節期是在逾越節的安息日后的第五十天。它的設立記載在利未記廿三章十五節以下，有這樣的話︰『……到第七個安息日的次日，共五十天，又要將新素祭獻給耶和華。』換句話說，這個節期藉 獻從初熟的小麥製成的『兩個餅作搖祭』。這是一種預先的收割的感恩，表示在整個的收割之前，感激上帝賜給『每日的糧食』作為他們的依靠。

但是這個節期的意義在被擄期間發生了改變，那時猶太人沒有莊稼可收割。猶太人的教師們基于考慮到出埃及記十九章一節(『以色列人出埃及地以后，滿了三個月的那一天，就來到西乃的曠野』)，認定這也是耶和華賜妥拉(Torah編者按此乃指經訓、律法而言)給以色列的非常的日子。所以這個節期也變成著名的『賜律法的季節』。好象逾越節，原來的這個節期也是帶有歷史的意義的。出埃及記十九章一節至二十章廿六節這段經文要被誦讀。還要讀路得記這本書，也許因為書中的事件圍繞 收割的時間，或者因為路得是大 王的祖先，她死于這些日子裡，正如傳統所說的；但是也可能因為路得接受以色列人的信仰，人們認為路得的事跡適合述說以色列人為慶祝上帝賜信心給他們的此節期；或者因為路得對她的婆婆忠誠，被象征 以色列人忠于妥拉。

總之，它可能是說五旬節標志 猶太教作為領受妥拉的百姓的誕生。在耶穌之前許多世紀過去，人們盼望 彌賽亞來到以色列和這個世界。在 複活以后和升天之前， 吩咐他的門徒，在出去為 作見証之前，等候滿有上帝大能的聖靈，降臨在他們身上。他們在與 分享逾越節的宴席之后等滿了四十九天。然后，『五旬節到了，門徒都聚集在一起……他們就被聖靈充滿……那一天門徒約添了三千人』(徒二1，4，41)。因此五旬節也標志 教會的誕生，基督教的開始。

正如與摩西在一起的第一代百姓是猶太教『初熟的果子』，照樣與彼得在一起的第一代百姓是基督教『初熟的果子』。讓我們感謝上帝，因我們是 偉大收獲的一部分，這收獲是從亞伯拉罕連續到今日的，也讓我們決心以歡樂的心情把我們生命中唯一最好的獻給 。 《每日研經叢書》


民數記

民數記第廿九章

【民廿九1~6】吹角節預表聖徒迎接上天。我們仍提接，若無主的燔祭(遵行神旨)、素祭(聖潔生命)，私贖罪祭，就要失去﹗ 倪柝聲

【民廿九6】聖潔和安息是相連的。 倪柝聲

新年和贖罪日(廿九1-11)

(一)

這一段經文看來好象沒有說甚么特別的事情。在『七月』初一，即新月的節日，及為新月接受供物，要獻額外的『公牛犢一只，公綿羊一只，……一歲公羊羔七只』。同樣，它們必須無殘疾，又要與適當的素祭一起獻。而同時還要有『公羊』作為『贖罪祭』。也許惟一能吸引讀者注意的是它要藉 『吹角』(譯者注︰英文是『吹號』"blow the trumpets")來舉行儀式。在這方面它好象偉大的禧年的慶典一樣(利廿五9)。

很奇怪的是，這個節期沒有命名，但是在猶太人的傳統中它是『新年元旦』。那樣，正如需要大量的獻祭所提示的，新年元旦變成猶太人嚴肅的悔改和認罪的時間。他們相信這是一個上帝報償義人和懲罰惡人的時間。現在猶太教是一個健康的，尚實的宗教，它知道沒有一個人是完全的義人或者是完全的惡人，而都是在兩者之間。所以在呼召悔改之后接 吹角十天，稱為『敬畏的日子』("days of awe")。在這段時間百姓有一個機會『虔誠地為罪憂傷』以致『悔改』而相信上帝。他們承認他們做錯的事，赦免那些向他們認錯的人，並且使他們能夠消除去年的所有爭論。

使徒約翰提出同一的真理︰『人若說︰「我愛上帝」，卻恨他的弟兄，就是說謊的；不愛他所看見的弟兄，就不能愛沒有看見的上帝。』(約壹四20)耶穌更進一步說︰『所以你在祭壇上的獻禮物的時候，若想起弟兄向你懷怨，就把禮物留在壇前，先去同弟兄和好，然后來獻禮物。』(太五23-24)當 教導 的門徒祈求上帝赦免時，上帝答應與否，有一部分是與我們愿否赦免得罪我們的人相關時(太六12)， 的確可能在心裡想到猶太人的新年。

(二)

七月第十天，即是來到最神聖的特別的日子──贖罪日。獻祭反映它的嚴肅，並且把強調悔改，和在這個節期及禁食的日子獻的祭所看見的，與上帝複和的需要，帶到高潮。在第八至十節中可以找到通常的供物，第十一節包括『一只公山羊為贖罪祭』。但這也是『為贖罪所獻的祭』，即用一只公牛為贖罪祭(參見出廿九36；三十10；利十六11)。同時也要獻常獻的祭。這些祭物對百姓是非常昂貴的。

這些日子是妥拉中清楚命令的唯一的禁食日，而在使徒行傳廿七章九節簡單地被叫作『禁食』。它緊接在新年以后十天，為叫人悔改和認罪，並訂定這十天為『敬畏的日子』。在利未記廿三章廿六至卅二節和廿五章九節中，它也被稱贖罪日(希伯來文為Yom Kippur)。在這一天惟有大祭司能夠進到聖所的最神聖的內室──『至聖所』，但必須經過特殊的清潔的禮儀和在祭壇獻祭之后，才可進去。

他要獻一只公牛作為他自己和他家的『贖罪祭』，然后獻一般公山羊為那個地方『贖罪』。另外要帶一只活的公山羊到大祭司那裡，他按手在它身上，藉 適當的禱告，把百姓那年的罪移到它身上。然后把它送到曠野，讓它帶走他的罪，這樣就給了英語相應的名稱\cs16"Scapegoat"(即『替罪羊』)。最后一只公羊被獻作百姓的『燔祭』。所有這一切都詳細說明在利未記十六章，並有一個目的顯示在十六章三十節中︰『因在這日要為你們贖罪，使你們潔淨；你們要在耶和華面前得以清潔，脫盡一切的罪愆。』

希伯來文Kippur這個名詞，來自詞根的意思是，『掩蓋了』百姓的罪。他勒目Talmud清楚地說︰『不藉 血便不能贖罪』。新約也同意這種說法。我們在希伯來書九章廿二節找到︰『若不流血，罪就不得赦免了』。如果我們希望理解新約中描述耶穌之死，研究舊約是絕對必要的，我們必須去讀完第九章全章。對于基督徒來說，贖罪不是一年一度的事情，它也不是藉 動物的血來建立。而是藉 『基督既然一次被獻，擔當了多人的罪，將來要向那等候 的人第二次顯現，並與罪無關，乃是為拯救他們。』(來九28)

住棚節(廿九12-40)

(一)

住棚節是最后的大節期。它的名稱在利未記廿三章卅三至卅六節相應的經文中發現，作為『攤棚的節期』，雖然標準修訂本的注腳有傳統的『住棚節』("tabernacles")。它被描述的遠比其他節期更長。利未記廿三章卅九節表示這是在公眾歡呼中最偉大的節期，因此它被簡單地稱為『耶和華的節期』。在約翰的福音書中，它僅僅被稱為『節期』(七37)。它是最后的感恩節，是在果實收割結束的那段時間。因此它也被叫作『收藏節』，是在田地裡和果園中及叢林的果實安全收藏時的節期。

一張在各種不同節日獻祭之簡表可一目了然地說明此問題︰

公牛犢
山羊
公綿羊
山羊

每日的(早上和晚上)︰

2

另加的︰

安息日

2

新月(月朔)
2
1
7
1

逾越節
2x7=14
1x7=7
7x7=49
1x7=7

五旬節
2
1
7
1

新年
1
1
7
1

贖罪日
1
1
7
1

住棚節
13+12+11+10+9+8+7+1=71
2x7+1=15
14x7+7=105
1x8=8

在王國時代，當所有的朝聖者帶 動物和 物以及酒與油，來到耶路撒冷過宏偉的節日時，在那裡必定有個難忘的時刻。當然這些祭還要加上任何個人甘心所獻和許愿應驗所獻的祭(廿九39)。難怪他勒目記明︰『不曾看見住棚節期間的耶路撒冷的人，他根本不懂得喜樂是怎么一回事﹗』

猶太人傳統上在頭七日獻七十只公牛，代表全世界的七十個民族(基于創十章)，藉 為他們獻祭，期望他們轉向以色列的上帝；而九十八只羊羔在頭七日獻上，是為了避免申命記廿八章十五至六十八節中記載的九十八個咒詛。在第八日的獻祭是只為以色列自己，拉比們解釋第卅五節的術語意思是為以色列『受約束的』的日子。同樣，王要安排盛大的宴會，並邀請好友參加最莊重的節日以便使他的同伴歡樂、開心，因此耶和華留下最后一天給以色列。在耶穌的時代，這種傳統被擴展開來。在約翰福音第七章(2節)我們將隱約地看見，耶穌利用它作為 的偉大的講論的機會。

(二)

在利未記廿三章卅九至四十三節的經文中，這個節期的名稱得到了解釋。我們在那裡讀到︰『你們要住在棚裡七日；凡以色列家的人都要住在棚裡。』它現在變成一個回想和認明上帝在曠野無微不至的照顧和訓練 的百姓的時間──這與民數記中的事件相關的時間，這就相當不同于這個節期原來的農業上的目的。在這個時候，他們生活在易于集會、易于拆除帳篷或粗糙的棚中，所以所有猶太人在這個時候必須支搭帳棚並住在其中──而許多人一直這樣作，這樣來聲稱有等同于他們的祖先的身分和他們作為朝聖者在地上的本質。然而，這個節期的兩個特有的習俗在耶穌時代是用水的儀式和光的儀式來表示的。

在節期的每一天，一個金罐被加滿水從西羅亞池傳來，並被大祭司倒在祭壇的盆裡，並與一罐的酒相混合，這些水與酒的混合物，流經一條管道而進入汲淪溪中。這是一種象征性的做法，為的是祈求在未來的冬天能大量降雨，因為如果沒有了大量雨水將不會有好收成。以色列雨季的確非常短，直到現代，在節期期間，還有特殊的求雨的禱告。在節期最后和最大的日子，號角吹響，利未人高唱得勝之歌，而百姓吟唱詩篇一一三至一一八篇，同時把水倒出來，並期待 祝福。

當崇拜進行到這個項目時，耶穌從 眾中步向前去，並呼喊道︰『人若渴了，可以到我這裡來喝。』(約七37-39)耶穌清楚作了彌賽亞的宣告，其宣告大意是說︰他們所希望的祝福、更新，在上帝統管下的整個世界都在 裡面得到滿足。這樣必然在聖殿中引起多么大的震蕩﹗我們在四十至五十二節中得知這種情形，但是也有它達到的某些突破；因為約翰簡潔地說︰『眾人因 耶穌起了紛爭』。

這個節期另外方面是使耶路撒冷的所有光暗淡下來，直到四支大燈台點燃在聖殿中，這以后所有的火炬和燈火都被點燃，使聖殿變為巨大的『光的中心』，這以后整個的耶路撒冷都光明起來。這些情景一直是在節期的前后出現，並且這樣的儀式已深入人心，所以耶穌再一次站出來喊道︰『我是世界的光，跟從我的，就不在黑暗裡走，必要得 生命的光。』(約八12)耶穌告訴我們所有的人，惟有 是上帝在地上的代表，因上帝住在 裡面。

要充分評估耶穌和新約對 所作的見証，如果不知道舊約和猶太人從中引出的習慣，是不可能的。 《每日研經叢書》


民數記

民數記第三十章

婦女的許愿(三十1-16)

這是獨立的一章，處理一個其他地方沒有處理的題材。它是關于任何的『許愿……起誓……諾言』的確實性，特別涉及這樣的問題︰即當男人被考慮要對他們自己的決定和起誓負責；婦女只有當她們是寡婦或者離婚，才以個人責任來考慮。否則的話，她們的父親或丈夫具有最后的權柄。在舊約聖經中教導有關起誓的其他經文，在此提供民數記六章(參見注釋──奉獻作拿細耳人{\LinkToBook:TopicID=124,Name=奉獻作拿細耳人（六1-21）})，利未記五章四至六節，廿七節，申命記廿三章廿一節以下，作為參考。

在本章的開端出現一條律法︰人必須無條件被他所起的誓所約束。這是新約報導有關起誓的背景重要的一部分，特別是耶穌在馬太福音五章卅三至卅七節的教導。耶穌不是小題大作，而是講到宗教生活的意義和易受攻擊的方面。我們中間若有輕易起誓和承諾的人，應去聆聽 所說的話，並要曉得關于這方面猶太人的背景。

猶太人的法律是建基于舊約的。從『孩童』變成一個『成人』的年齡是十三歲加一天。十三歲以后是律法上的一條界線(bar mitzvah，這個詞的意思是『誡命之子』)，達到這年齡的青年人能夠為自己製訂有約束力的合約和誓言。這是惟獨路加福音二章四十一至五十二節記載的事件發生的背景，當耶穌達到這個年齡時與 的父母到耶路撒冷聖殿，去被奉獻為律法之子。而且一旦 在上帝面前成為一個『成人』， 被發現『在殿裡，坐在教師中間，一面聽，一面問』。

然而任何的婦女不論甚么年紀，只要未婚，都在她父親負責的權柄之下(3-5節)。這一章規定了她可以起誓或者訂合約，但是她的父親能夠取銷它們，只要他在同一天聽見它們，他就可以這樣做。甚至他既不需要聽見它們的製定，也不需要在它們製定的那一天取消它們，而只要有一天某人告訴他即可。可以假定這種密告者經常是某人或者許多人，包括那些想盡可能快些知道所說的話成不成立的人。靜默意味 贊同，或者至少是同意。然而如果一個婦女起了誓然后在她父親聽見之前結了婚，或者時間來不及取銷它，那樣一旦丈夫聽見它責任就落在他身上(6-8節)。惟有寡婦和離婚的，要直接對她的誓言負責(9節)。

余下的案例包括婦女在結婚時許了愿，對所許的愿丈夫有最后的決定權(10-15節)。他的沉默將使許的愿成立，而他的廢止將使之無效。但這裡提出重要的一點(15節)，如果在指定的一天某段時間以后，他要廢掉所許的愿，那時他『就要擔當婦人的罪孽』，也就是說，他要承擔破壞所許的愿的后果，就像所許的愿是他自己的一樣。這種刑罰之訂定可能是用來確保丈夫不致草率決定，以致許愿的其他部分或各部分能夠確實不受阻地實行出來。

這些律法反映在以色列中婦女地位之低，正像在其他古代東方的社會那樣，並對我們有些許的教導作用。如果在這一章中有要學習的功課，我們可以在此章中找到︰它是非常強調男人的責任──而我們還要加上婦女的責任──他要為自己所說的負責到底﹗這是對現代社會的斥責，在現代社會中的律法看來更加關心協議書的小節，過于關心締結此協議書時雙方是否誠實，或是否信守協議。 《每日研經叢書》


民數記

民數記第卅一章

【民卅一1】順服──得勝。 倪柝聲

【民卅一2】愿我們得勝仇敵而后死。 倪柝聲

【民卅一3】我們與撒但的爭戰，乃是「為耶和華報仇」。神雖自己會滅其仇，但 卻要 百姓與 同工。 倪柝聲

【民卅一9】仇敵常要叫我們在得勝中失敗。 倪柝聲

【民卅一19】得勝之后，所最需要的就是自潔。 倪柝聲

毀滅米甸人(卅一1-24)

(一)

根據第五節，以色列人行軍到米甸的只有一萬二千人，雖然米甸作戰的人數沒有記載，但是第卅五節提到童女的數目被擄的有三萬二千人，所以男人的數字必定非常大。還有，第七節告訴我們所有仇敵的男人盡都被殺，而根據第四十九節，以色列則未失一個戰士。

我們不能照字面來處理這些數字。它們很明顯被夸大去指出弱小的以色列戰勝強大的敵人榮耀的得勝。我們在士師記七章二至八節得到同樣的印象，在那裡僅有三百名以色列人足夠去打敗──值得注意的是它再一次是──米甸人，他們在本章假定要被消滅掉。

無疑這是一場值得記念的勝利。請注意它如何強調全體以色列人都參與此戰役，每一個支派派一千人作代表(雖然可能這一千的意思是一『營』，人數更少得多；參見一章五至十九節的注釋──以色列能打仗的人──男丁{\LinkToBook:TopicID=110,Name=以色列能打仗的人──男丁（一5-19）})。摩西被吩咐去『武裝』這些人參加戰斗(3節)，但是更好的翻譯是去『征募』或者(照新英文聖經譯作)去『選派』。(譯者注︰中文和合本譯作『帶兵器』。)意思是從正常的社會生活中抽調一些人去參與特殊的使命。好象基甸的三百人，這十二營人被特別挑選出來為了面對這種以弱對強的戰斗。

但是有耶和華在他們一邊，前景是不用懷疑的。婦女、兒童、牲畜和財物都被戰爭所滅，而所有的男人都倒在刀下。米甸的城市和游牧的營地被毀滅，而摩西和以利亞撒出去迎接凱旋歸來的英雄們。

(二)

這種帶 報仇的『聖戰』，遠離耶穌命令去愛仇敵的教導(太五44)。我們能夠理解早期以色列民他們要一直為生存而戰斗。但是它不是那種使人痛苦的戰斗，而是有報仇心和值得自豪的戰斗。不奇怪一位領袖學者曾描述這個觀念為『一種古代閃族宗教遺留下來的影兒，這種影兒保留在象征古代以色列人信心麥粒的稗糠裡。』(進一步請看廿一章一至三節──何珥瑪︰以色列的勝利{\LinkToBook:TopicID=163,Name=何珥瑪︰以色列的勝利（廿一1-3）}的討論。)

有一點值得注意的是這裡提到巴蘭的死(8節)。在處理巴蘭和巴勒的那一環節時，我們曾被提醒有一種傳說──當它傳出時有一種更強有力的影響──把巴蘭解釋為壞人。我在第八和十六節有這些傳說的實例。無論巴蘭離開了巴勒以后發生了甚么事，也無論他走到那裡，他已經得罪了以色列人並且引致耶和華對他的審判。

這裡還有另外值得追 的，也就是廿五章一至十八節的背叛，在本章十六節中被諉過于巴蘭的鼓勵，雖然所有這些發生在巴勒召喚他以前，聖經卻把它們放到巴勒的影響這環節以后。巴蘭確實為了米甸人作了反對以色列百姓的事，而它又曾經使得巴勒相信他可以為摩押也照樣作(廿二1-6)。請注意巴勒把『米甸的長老』也牽涉入他的計畫中(廿二4，7)，那樣他相信巴蘭將毀滅以色列人。所以在廿二至廿四章的時候，巴蘭已經有了壞名譽，而這種壞名譽繼續保留下去，盡管根據經文他曾經全心全意的和愉快的祝福以色列人。依循以上的線索，我們至少能夠得到關于巴蘭的這種相反的傳說意念。

但是回到現在的經文，我們是值得停下來對摩西和以利亞撒總結一切，最終下決定，去遵守從營中除掉不潔淨之物的儀式感到驚愕。如果我們是如此堅決地抵製罪惡，把它們從我們的生活和家中除掉，我們將會是更好的人。

戰爭的擄物(卅一25-54)

在這一段經文中記載摩西得到關于分配從米甸人那裡擄來的『戰利品』之指示。在古代近東的人民中有一種分配戰爭擄物之習慣，這樣使沒有參加戰斗的人也能分享得勝的光榮和物質利益。在本段中只有一半戰利品歸給『戰士』，而其余的『會眾』(即婦女、孩子、那些不適合參軍的，等等)也接受一半。從戰士們所得的一半之中只取他們的百分之一，歸祭司所有，但是從百姓所得的一半中卻取五十分之一歸利未人所有。利未人的獲益從沒有參加戰斗的人中間取得，而祭司則得自參加戰斗者的貢物。

因此利未人接受了十倍于祭司的收入，后者在數量上必定更加少。其數字如下︰

羊
牛
驢
人(童女)

總的擄物
675,000
72,000
61,000
32,000

戰士的擄物
337,500
36,000
30,500
16,000

祭司的擄物
675
72
61
32

會眾的擄物
337,500
36,000
30,500
16,000

利未人的擄物
6,750
720
610
320

金器和其他貴重的物品，價值高達一萬六千七百五十舍客勒──就物品的項目來說，這是少量財富。合起來有關總的戰利品有多少是不清楚的，因為五十三節在意思上十分不明確。它可以意味 ︰(甲)這些戰利品是被那些人帶回營中的總的戰利品的一部分，而無法統計的是他們個人的戰利品，即這些人沒有交到營裡來的數量；(乙)這些戰利品不是分配于戰士和會眾之中的羊、牛、驢和童女的正規總數之部分，而只是由戰士提供他們不保留的部分；或者(丙)只是由官員提出官方所要求作為計算人頭的贖罪的戰利品，然而各人都留下個人所要的。第二種選擇也許是正確的。

所有這些昂貴的金子和寶石的供物都獻給耶和華作為對 的百姓永久的提醒︰『在耶和華面前作為以色列人的記念』。這是一種好的記號，但是基督徒現在能夠看見更多。我們知道最昂貴的供物是耶穌的生命， 是從戰勝所有反對上帝和 的百姓的戰爭中獲得的，一點也不是我們給的，而是藉 上帝自己。這就是『上帝的恩典』的意思。我們的奉獻、我們的犧牲，並不能作為一種有效的贖罪，它也一點不能贏得我們的救恩或使我們成聖。我們的奉獻乃是在快樂地接受了上帝賜給我們的恩典以后作出的──我們敬拜主因為我們已經是在 得勝的家庭之中。『所以弟兄們，我以上帝的慈悲勸你們，將身體獻上，當作活祭，是聖潔的，是上帝所喜悅的』(羅十二1)。

在簡單的這一章中，沒有太多屬靈的功課，但是至少這是其中的一課。 《每日研經叢書》


民數記

民數記第卅二章

【民卅二5】迦南的安息預表千年國。但是，未過約但河不得進迦南；未與主同死的，不得與主同王。流便和迦得子孫要︰

1.不過約但河而安息，
2.在家人未安息之前安息︰今世的福樂何嘗差于千年國呢？ 倪柝聲

【民卅二23】「倘若你們不這樣行，就得罪耶和華，要知道你們的罪必追上你們。」

認罪是必須的。一個罪若不認，這個罪要終身跟著你。罪不是老坐著的，不是離你老遠的，罪是追上你的，跟著你的。── 倪柝聲

【民卅二32~33】二支派半所得之地，與其余九支派半相埒。但是，這地雖大雖好，究是何等的危險(請讀王下十33；代上五26)﹗在神旨之外，在世界之中，並無安息阿﹗ 倪柝聲

  以色列民族和定居的試煉

迦得和流便︰朋友或敵人(卅二1-32)

各支派經過一條因他們自己不順從而被迫走的路，和因被某些鄰國對抗而走的路，現在從東南方共同的方向來到接近迦南的地方。他們已經鞏固地控製許多約但河以東的領土。當他們準備越過約但河進入迦南時，有些人明顯地開始感到留在他們現在所在的地方的優越性。所以他們要求允許放棄去占領和定居在河西土地上的滿足感。然而摩西清楚指出，那樣將對其余的支派不利，沒有了他們，將使其余支派的任務明顯更加困難。結果達致了一種妥協。這兩個有關的支派(流便和迦得)保証參加未來的戰斗，確保整個以色列贏得勝利；只是在得勝以后，他們將回到他們喜愛的土地定居。

注意這兩個支派有禮貌和表示敬意地來到摩西和其他領袖那裡。當他們提出合理的要求被斷然否決時，那必然使他們感到驚訝。摩西同情地暗示他們，舍棄了三個偉大的族長的祝福(很奇怪，在整卷書之中惟有這裡提到他們，譯注見11節)。他責備他們一點都沒有比邪惡的時代好些，那個時代曾因罪，被罰在曠野漂流四十年。他稱呼他們『罪人的種類』(brood of sinful men)，雖然『種類』這個詞只在這裡使用，其意思是十分清楚的，因為相關的動詞被用在創世記著名的命令人類『要生養眾多』裡。意思是以前那個邪惡的世代已經生養出同樣邪惡的世代。這是一篇嚴厲的講詞，但是它是有作用的。

這個支派的領袖贊賞摩西所指出的，並且同意留下他們的家和牲畜在安全的地方，而他們則完全投入征服迦南的戰斗中。我們想起耶穌對我們說的話，如果我們真實尋求上帝的旨意，並且跟從它，那么我們生活在地上的一切所需天父將賜給我們， 是那位賜各樣好東西給 的兒女的上帝(參見太六25-33，雅二17，路十一11-13)。

城市的重建(卅二33-42)

這一小段給我們某些關于迦得和流便以及(在本章以前不曾提到的)瑪吉──瑪拿西的半支派最后在約但河東(或譯作外約但，譯者注)定居的小注。

學者們分別以不同的三個語詞應用于以色列人移進迦南這個應許給她的土地。這三個語詞是定居、征服和占領。

各支派定居的時期，真的是一個經常有非正規的戰爭的時期，發起去取得和占領居留之地，並有效地保 這些居留地。從經文中給我們的第一個印象，特別是約書亞記一至十二章，是用『征服』這個正確的語詞，而且它是全體以色列人在約書亞領導下單一的戰略上和軍事上的運作方法。但是較接近一些看，特別是當我們比較士師記的開頭幾章，顯示出它遠非如此，也絕非如此容易。這裡很可能有一個相當長而持續的一連串戰役，從郊區移向市區。這些戰役有時是藉 一個支派，有時藉 少數幾個聯合行動而進行的。當這種占領完成時，那或沒有完全的平安，但那兒有一個被稱為以色列的實體存在，以色列的百姓和土地是歸于上帝名下的，這足可安心了。當聯合的以色列回顧那個時期，要記載它的時候，像民數記這裡，不說這個支派或那個團體作些甚么事，他們說(如果不理會歷史的嚴謹性，而只以神學的洞見去說)以色列作這些事，且是行動迅速地作這些事，這是不足為奇的。

雖然標準修訂本翻譯的不太清楚，但在第卅四節中有對事件真實內幕的提示。這裡說迦得『建造』幾座城市。一種更好的翻譯將是『再造』。這些城市在以色列人來到並戰勝他們之前存在很久了。參見列王紀上十六章卅四節，提到耶利哥城是在亞哈的時代建造的，在此『建造』的意思，明顯的是指『重建』而言。

在許多舊約聖經中，同樣用『重建』這個動詞來描寫末后的日子，即當彌賽亞再來時。耶和華應許以色列說，那時『你們古代毀壞的將要重建』。那些以色列中悲哀的人『必修造已久的荒場……重修歷代荒涼之城。』耶和華將維護以色列︰『我必使我民以色列被擄的歸回，他們必重修荒廢的城邑居住。』而這一切將要成就，致使其他的國家『知道我耶和華修造那毀壞之處，培植那荒廢之地』(賽五十八12，六十一4，摩九14，結卅六36)。對于耶和華而言，建造和重建，培植和再培植，醫治和再醫治，都是實現 整個創造過程之一部分。我們可以藉 知道這一切而得安息，並且因為上帝的手在所有我們遭遇和圍繞 我們的事件中，加以扶持而感謝 。耶穌來了， 使我們毀壞的生命成為過去； 重建我們的生命，使之有一個新的開始，我們能信任地把我們的一切整個地交托給 和我們的天父。愿 盡快地完全『得著』我們﹗ 《每日研經叢書》


民數記

民數記第卅三章

朝聖的簡歷(卅三1-49)

在這一段中我們見到描述摩西和百姓曾走過的路程︰從他們在埃及過 悲慘和為奴生活的地方，到達即將越過約但河進入應許給他們之地的邊緣。它記錄了在他們的朝聖旅程中各個停留的位置；很可惜只有在紀錄開始和結束幾個地點現在能夠確定其位置。當來到一年的確定時間，那時摩西五經(Torah)這一部分被大聲在會堂中誦讀，以色列民以極興奮和喜樂的心情，欣然接受這段經文。以色列人熱愛數算這個從被壓迫到得解放，從無望到得應許的朝聖歷程。以色列人常喜歡紀念和提醒自己和其他人，耶和華在所有 對待以色列民的事件中，無論以色列民怎樣回應 ， 都是善待他們的﹗

也許最能表達這一點的好例子是在詩篇一○六篇中，在那裡恰當地圍繞 這個主題來撰寫。詩人渴望他也能夠『見 選民的福……與 的產業一同夸耀。』(5節)然后他們回憶以色列人與上帝同行那段日子的生活，他們不敢忘懷他們的不忠實或 的信實。這樣的細述包括以色列人『在曠野大起欲心』，大坍和亞比蘭之死，偵察兵可怕的報告，與巴力毗珥連合的背道，非尼哈的教誨，這幾乎全包括在民數記的記載中。耶和華的恩典在聚會結束時是被肯定的，所有的會眾都受激勵地說︰『阿們﹗要贊美耶和華﹗』

在卅三章一至四十九節裡，我們看到的是一篇平淡無奇的概述。然而我們可以想象得到，以色列人細述旅程與各種『階段』時，他們期望進入應許地的情緒也逐漸高漲。這種好象小孩似的熱忱，因 文字上兩次使用的地名而得到激勵；這兩次，一次是當百姓到達某地，而另外一次是當他們離開某地時。『階段』這個語詞嚴格來說是指『振作起來』，也就是說它是指攻克營壘，準備進行下一個旅程。包括首先在埃及的蘭塞，在此一共提到四十二個階段。這個數字似乎看來反映經過特別選擇的判斷準則，雖然我們還不明白它，因為在馬太福音一章十七節中，從亞伯拉罕到基督的年代也說是四十二。是否馬太在暗示，通過從亞伯拉罕到耶穌的這些年代，我們看見一種真正的運動，或稱真正的朝聖旅程，此旅程是直達解放、平安和豐饒？

來到第九節，我們發現一節為當時有信仰的猶太人所喜愛的經文。『以琳』是令人心曠神怡的偉大地方，而『十二股水泉、七十棵棕櫚樹』，是寓意地代表以色列十二支派和被擄之后在猶太三合院(Sanhedrin，譯者注︰即猶太國的法院和參議院)中的七十位長老，他們是猶太人屬靈和立法院的最高權威。

以色列百姓現在準備進入應許之地。所有的這一切都是藉 上帝的恩典。所以在某種意義上這一段是為以色列寫成的一種見証類型的經文。凡說主為他或她作了某些事情的人，應該為主作見証。以色列清楚地認為她必須作見証。我們是否也如此呢？

『我的心哪，你要稱頌耶和華，
凡在我裡面的，也要稱頌 的聖名；
我的心哪，你要稱頌耶和華，不可忘記 的一切恩惠。』(詩一○三1-2)

朝聖者的任務(卅三50-56)

(一)

摩西告訴百姓不能執行上帝的旨意，雖然不意味 以色列將不能去迦南地居住，但它將意味 他們不能在那裡有平安和輕松的生活。后來遠不只如此。這些話，是百姓還在約但河東的時候講的。

擺在前頭的任務被濃縮為一種命令，要他們去『趕出』在迦南地的居民。然而這不是在介紹一位武斷的上帝。摩西加上了合理的理由，那就是迦南人和他們的宗教信仰、實踐，如果這樣繼續存在在那一塊土地上，將會對以色列人的信仰和生活構成危險。這樣的一個命令對我們看來是無情的，而且無疑相當自私，並且混合 以色列的驕傲在其中。但是在真實的意義上，它也是來自這樣一位上帝的內心， 對 的百姓的愛和忠誠的要求是聖潔和嫉妒的。因 這種聖潔， 既不能容忍曲解對 的信心，也不能容忍背棄 ，去敬拜別的神及信奉別的宗教。

我們在十誡中找到這條擺在其他命令之首︰『我是耶和華你的上帝……除了我以外，你不可有別的神。不可為自己雕刻偶像……因為我耶和華你的上帝是忌邪的上帝』(出二十2-5)。趕出迦南人的命令第一次是在十誡以后不久發出的︰『……恐怕他們使你得罪我……』(出廿三23-33)，並且不僅在民數記也在申命記中重複過(例如，申七1-6、十二29以下)。

當地居民的『肖像』(也就是雕刻的)、石像和『鑄造的偶像』，要與他們的『丘壇』一起毀滅。這些是作為獻祭和相關的禮儀而設置的崇拜場所，為了容易認出和占優勢而設在高地上。此后，當這些偶像的創造者被逐出時，以色列人就在無人居住的地方安置下來，並在那兒成長。正如第五十三節相當清楚指出的，這地屬于耶和華，並且 要照 的旨意行使 的統治權。而 規定它將賜給 的百姓以色列作為『產業』。這塊土地要按照已經記載在廿六章五十三至五十六節的方式，即『藉 拈鬮』，分配給每一支派的各個『家族』，但是要考慮相應的人數。

如果以色列人不肯執行這項命令，那么迦南人留下在這塊土地上，將成為以色列民與耶和華之間的威脅(比較更加嚴厲的記載在書廿三11以下的話)。第五十六節的威脅后來被用在以色列遠離了這塊土地，被擄到巴比倫之時。

(二)

這幾節不是悅人的經文。但是如果我們從屬靈的意義上看，它仍然有三個積極之點值得提出來︰

(甲)同化的危險。對于試圖把屬世界的東西摻進我們基督徒生活中，是招致災禍的警告，在此被清楚地指了出來。我們必須逐出所有使我們與世界認同的，並開始再次與基督認同，以致容易被世界的人看出我們是認識 的人。我們從事的事業，我們的哲學思想，家庭關懷，崇拜，都必須轉變。正如約翰寫道︰『人若愛世界，愛父的心就不在他裡面』(約壹二15)。是的，上帝愛人，而我們要有 的這種愛，那就是︰不是尋求去參與，乃是尋求去救贖和轉變，根據邪惡而更加基督化。套用現代的屬靈術語︰『不要受魔鬼驅使；你所作的反倒要驅逐 。』

(乙)形像和樣式──在創世記一章廿六節中記載，我們──你與我以及每一個人，不論他相信與否，都是照上帝的形像被造的。此外再沒有別的神的形像，也沒有其他的主；因為耶和華是獨一的上帝，此外再不需要別的神，而 此時此地真的能滿足我們，並不需要其他取代物和中間媒介。人是 的形像，或者說如果他們跟隨那位有永生上帝的形像的愛子(西一15)，將會有 的形像。耶穌以人的樣式降世，因此 具有人的所有條件，同時 是那位使我們在 裡面看見上帝的。對于我們這些生活在世界上的人，最好看見主的地方是在彼此之間，而最好去愛上帝的方法是藉 愛 而彼此相愛。

(丙)盡管不順服仍滿了恩典。知道即使我們不能遵行上帝的旨意，並不意味 我們永遠與 隔離，是極其鼓舞人心的。雖然我們可能還未經歷完全順從 的喜樂，我們仍然能夠在主的裡面。 能夠容忍我們的不順服，並且仍然從我們的混沌中創造出次序，從我們的丑惡中創造出美麗，從沮喪中創造出盼望。而且 樂意如此施恩給我們。 《每日研經叢書》


民數記

民數記第卅四章

以色列的邊界(卅四1-29)

這一章確立了聖地的理想的邊界。好象創世記十五章十八節以下和出埃及記廿三章卅一節的經文，這一章介紹了以色列的領土即所謂由上帝賜給的邊界有多大，盡管以色列宣布統治它，實際上只有少部分面積的土地是在她的控製之下。

因為迦得、流便和瑪拿西的半支派要回到約但河東定居(參見卅二章一至卅三節的那一段)，所有這些地區只分給九個半支派，並且根據這九個半支派選出了十位代表，每一個支派一位，讓他們去管理領土的抽簽分配。瑪拿西另外的半個支派包括在名單中，因此在后期它的領土跨立在約但河兩邊。利未支派被省略掉，因為有特別的財產要分給這個祭司的支派(參見卅五章)。所有這些分配工作都在大祭司以利亞撒和摩西的繼承人約書亞的領導下進行，約書亞兼任統帥。在早期戶口調查時沒有提到的首領在這裡被發現，並且從那些被摩西派去偵察的十二名探子中只留下約書亞和迦勒的名字。

這十位首領除了迦勒以外，都是默默無聞之人。但是他們的名字的意義是有力和清楚的︰『示母利』，意思是上帝的名字；『以利達』，意思是我的上帝之愛；『布基』，意思是証明；『漢聶』，上帝的恩典；『基母利』，被上帝興起；『以利撒番』，我的上帝保護；『帕鐵』，上帝是我的釋放者；『亞希忽』，我們兄弟是高貴尊榮的；『比大黑』，上帝拯救。這些名字反映出一個意義，即以色列人在耶和華裡面滿有確信。並且實際上，在占領迦南地中，他們是 的軍隊。

上帝有許多恩賜要賜給我們每一個人， 對我們每一個人的生活都有一種計畫。在某種意義上，我們所有的人或每一個人都被呼召去占領應許給我們的土地，在生活的各個領域中都能找到它。不過實際上我們很少有人達到耶和華恩惠允許給我們的邊界；我們很少真正在所有我們生活的領域中宣告 的主權，並且努力工作，藉 上帝的恩典，去在耶和華的統管下控製這些領域。我們必須這樣禱告，求主真正成為我們生活每一方面的主，這樣所有的邊界，都將隨 的中心地帶的擴展而擴展。 《每日研經叢書》


民數記

民數記第卅五章

避難的城市(卅五1~34)

(一)

兩股分開的繩子，被本書的編輯者編織在這一章中。第一股是一至八節的主題︰每一個世俗的支派，根據它的領土，並所得的財產(8節)，要撥出城市(用城鎮更為準確)和土地給利未支派，因為后者沒有在迦南地分得產業(卅四章)。所有的四十八座城(7節)和周圍的郊野都要劃歸利未支派。這裡的思想是這個支派特別奉獻從事聖職事奉耶和華，藉 它分布在各支派之間，以便能夠服務各支派和耶和華的聖所；並且也藉 利未支派的 體生活，在這些城市中，形成內聚力和整體的感覺，從而保持為一個支派。拉比傳說『利未城』的實施一直到所羅門的聖殿被毀才停止。根據約書亞記廿一章記載，那裡十三座城市是給予亞倫后裔作祭司的，而卅五座是給予利未支派作祭司的，使他們『住在其中』。

我們必須一直從我們的豐裕中去供給那些全時間在 的事工中服事上帝的人。我們必須堅持我們的教會要積極地和獻祭似地為那些被指定為差傳的事工提供資料，無論是在本地或在海外。任何教會只顧把錢花在自己本身的，將會為錢而掙扎不休。

(二)

本章中的第二股繩，是六座『逃城』的建立，作為保護在律法下那些某種程度上要對別人的死負有責任的，提供他們一個安全的地方。這兩股繩的交接點可以在第六節找到，那裡它指出四十八座城其中六座要給予利未人，事實上是六座逃城。這裡沒有提出它們的名字，但約書亞記二十章七至八節記載，它們是基低斯、示劍、基列亞巴、比悉、拉末、哥蘭。

關于這六座城要注意之點(11節)是特別為了合法地保証、保護那些『不是故意』殺人的(比較十五24)。這是最大的製度上的一種改進︰(甲)惟有故意殺人的要被殺，支派社會的有家族之累世宿仇的人不要存心懷有殺人的思想；(乙)禁止以金錢來贖命。簡言之，其目的在尋找適當和充分的公正，認識並肯定誤殺和該受譴責之間的不同，或者考慮其中有預謀和非預謀的謀殺，這是一個歷史的裡程碑。早期律法反映在創世記九章六節，那裡在決定報仇者有否報仇的權利時是不考慮其動機的。

所假定的是『報血仇的』，如果可能的話，有充分權利和權柄去尋求報仇並執行之。這裡所用的詞語與原文，用于形容耶和華為『救贖者』是同一字(參見五章五至十節的注釋──賠償和應得的{\LinkToBook:TopicID=122,Name=賠償和應得的（五5-10）})。但是更完美地來說， 是使一切事情平衡的恢複者，而不是建基于任何野蠻的意識上一個報仇的獵人。被這樣一位『救贖者』所尋求的平衡，可以采取娶兄弟的寡婦為他們留后代的形式(得三13)，或者從為奴之中把親戚買回來(利廿五48)，但是有一種以命還命的情況，通常被認為是對的(好象這裡)。

在本章中立下了任何人無惡意的或無預謀的殺了另外一個人，可以尋求這六座城之一作為避難所，去逃避『報血仇的』，直等到給予客觀公正的審判。『在會眾面前』要安排一種審判，去確立有沒有故意殺害的成分。如果他被裁定無惡意，那么他可以安全地住在那座城裡。那些決定這些事件的，假定是殺人者逃往的城中的長老，而不是他的家族。這些律法保証公正地保護無辜者，並且藉 限製殺人者的自由在那特殊的城中，去嚴肅地弄清楚殺人的事實。

所以最后兩節是重要的(比較五章一至四節)。耶和華以 自己的奧秘和可察覺的方式臨在那塊土地上，因此它必須保持聖潔。可是血弄臟了那塊地，它必須重新被潔淨，其行動只有藉 殺人者的『贖罪補償』才有可能。現在，全世界更加興奮地知道，上主通過 的兒子拿撒勒耶穌的道成肉身，真正出現在我們的面前，並藉 聖靈的工作，使 活在每一個 的跟隨者裡面﹗藉 這樣一位『救贖主』無罪的血，所有人類的罪債已經完全充足地償還了﹗ 《每日研經叢書》


民數記

民數記第卅六章

女繼承人的婚姻(卅六1-13)

(一)

在廿七章一至十一節中提出一個指示︰如果沒有男性繼承財產，允許女兒們繼承她們父親的財產以便保存那份財產在那個支派之中。在最后這一章中那些要求作出如上決定的同樣情況的一些女兒們再次出現另外的問題。如果她們嫁給外族的男人，財產將會轉到丈夫的支派，她們必須遵守律法，付上把財產留在原來支派的代價。任何男性的孩子生在他們家中，也將屬于他們的父親的支派，而不是他們母親的支派。

在開頭的幾節中我們再一次看見百姓如何把所發生的問題帶到摩西那裡，這樣摩西便代他們去尋求耶和華的旨意。值得再一次強調的是耶和華沒有從西乃山上把一整套計畫的指示擺在百姓面前。而是把教導的核心指示出來，當朝聖的旅程進行時， 藉 回答即時的需要而給了更多更多的指引。在我們人生的旅程中也正是這樣。上帝沒有在開始時把每一樣東西都給我們。我們在聖經中和在我們靈性上跟隨上帝和 的教會的過程中有一個核心，要使它成為我們自己的，真正學習作門徒，真正經過一個過程而變得像耶穌，只能是和必須是一個成長的過程。同樣，我們每天轉向上帝，為的是能得到每天的恩典，並看見 將賜給我們所需要的一切指導。

在第四節中有一個本段難以解釋的問題。根據利未記廿五章『七個安息年』(譯注︰即禧年)的循環，是被當作一個『佳節』，作為一個時間去(甲)因上帝過去的信實而歡樂；(乙)因現在上帝的祝福而安息；和(丙)因上帝將來的呼召而釋放。在這個時候，被賣掉的財產將要歸還給原來的主人，這樣，男人和土地，家庭和土地，都在上帝的掌管下重新合一。然而像這裡的例子，繼承土地是在這個快樂的節日時間范圍以外。注釋家有一種困擾；他們覺得第四節在這裡看來完全是『離題的附加』(諾斯Noth的說法)。它最好翻譯作︰『當禧年來到……，即使在那時，他們丈夫的產業將仍然因律法而有所增加』。其要點是，將不會有其他辦法，甚至在令人振奮的佳節中，能夠更改這種通過婚姻而造成的財產喪失。所以一個特別的判決被製定了，它將成為一般的律法，就是繼承了財產的女兒必須在她們父親的支派中找對象。這不是一種正常的恩眷，因為這種姻親關系太過接近，但在這種情況下不得不如此，以便那個支派可以保存住它的土地。

(二)

所以民數記這卷書，把一個關于上帝所愛的和應許之地的問題擺在我們眼前作為結束。百姓被從西乃山帶到了『摩押平原，約但河邊，耶利哥對面』。在以色列人與上帝同行的朝聖旅程中，一個長期不可缺少的階段結束了。接 要發生甚么呢？

我們可以確定兩件事，它們是這整卷書所最強調的︰(甲)耶和華將一直采取主動，和(乙)耶和華將在此時此地成就 的旨意。

對于今天的我們，這個信息是清楚和強烈的。這本書的結束只是以色列人朝聖旅程中一個階段的結束。從另外一個觀點來看，它的確只是開始──移進取得應許之地的序幕。我們也都在我們的朝聖旅程的不同階段，並且我們大部分尚未真正進去得 我們的天父藉 耶穌奇妙應許要我們擁有的。但是上帝一直在我們的生命中采取主動，只要我們肯讓 引導我們，讓 在我們此時此地成就 的旨意，必有一個偉大的將來展現在我們眼前。 《每日研經叢書》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

靈訓要義


俄巴底亞書

俄巴底亞書提要

俄巴底亞書 毀滅以東，國度歸神

先知名意︰事奉神的人

以東就是以掃，是雅各的雙胞胎長兄，屬血氣的在先逼迫屬靈的，二個生命的爭戰，舊生命與新生命如同雙胞胎在信徒裡面爭戰。 (林前十五46；羅七章)

最終舊生命毀滅，新生命基督為主為王。

以掃的后代亞瑪力人，逼迫雅各　(參詩137篇；申廿五17~19；瑪一2~5)

大綱︰以「耶和華」分五段

1~4　狂傲者必拉下

5~7　隱藏寶物被搜尋

8~14　滅亡之因，八個「不當」

15~18　雙胞胎的毀滅與複興

19~21　國度歸耶和華

屬血氣的人反對十字架的道，貪圖個人享受，視舍己的門徒為敵人。瞪眼看兄弟遭難，幸災樂禍兄弟被滅。遭難的日子說狂傲的話，定罪毀謗，趁機進入城門奪權，看他們受苦袖手旁觀，伸手搶財得利，趁機剪除眼中釘，向仇敵告密，出賣兄弟。

21節︰必有拯救者耶穌基督來到，審判亞當裡的人，除滅魔鬼的作為，國度歸于神。 張向晨《聖經六十六卷》

俄巴底亞書

緒論

{\Section:TopicID=168}作者、時間、和背景

俄巴低亞書的確是舊約中最短的一卷聖經；但是它的簡練，並不意味 它容易注釋。

問題首先產生于對本書作者的鑒定的困難。他被稱為俄巴低亞，意思是『耶和華的仆人』，但是我們對他的生平，則一無所知。在舊約聖經中，名叫俄巴低亞的，一共有十一人，但是沒有一個可以確定是這本簡短的先知書的作者。他是一個先知，這可以從他有規律地描述他宣告的是耶和華的話（1，4，8和18節）來確定。有些學者嘗試從他的信息的內容，來確定某些有關作者的特征，但是這樣作在大多數情況下是無根據的。所以他們必須接納，作者雖被稱為俄巴低亞，但其真實身分卻是隱秘的；他的信息雖然被保存下來了，但是對產生的背景卻是不清楚。

如果可能指出本書的作者生活在那一世紀，也許有助于提供鑒定作者的資料；但是甚至就是這一點也難以辦到。很多的先知書，例如何西阿書，開始都有一個準確的日期宣布出來，把先知傳道工作和某一個王朝或特別事件聯系起來；但是俄巴低亞書，隨在一句最簡短的引言之后，突然直接進入主題內容。關于這本書的寫作日期的建議，從最早的公元前第九世紀，遲至公元前第五世紀，長短不等。這種情況清楚表明本書內在資料提供的線索模棱兩可，很難藉以確定日期。

這本書的中心對象是一個小國以東，先知的信息都是直接向它傳講的。如果在以東歷史上的某些事件，和先知豫言的背景可以確定，就可能對這本書的日期提出建議，並對作者有更多的了解。但是就現在所知道以東的歷史，有幾段時期都可以與這本簡短的先知書相聯系；因此，仍然不能確定本書的日期和對作者有更多的了解。

在現代的地圖中，以東座落在屬于約旦王國的領土的南部。它的北部疆土側靠死海的東岸，向南延伸至跨越亞拉巴，大裂谷。雖然在東面和南面都以沙漠作國界，但是以東卻是一個可供居住的地方，因為無論在山地，斜谷，和西部內壁的高原邊界，都有充足的雨水。這種適度的雨量使得農作物可能正常生長並收成。

在公元前約一千三百年，當希伯來祖先在巴勒斯坦定居不久，以東的領土原是屬于一些游牧民族占領的區域。除了農業外，這個小王國藉 它控製的各種古代的貿易之路而繁華。向北去，它的公路直通亞拉巴，最后到達約旦河流域並越過大馬色。同一條公路向南延伸到亞拉伯和連接海路直達阿克巴海灣。向西橫過亞拉伯有一條公路直通地中海及其港口，最后到達埃及。這樣，藉 貿易和農業，以東獲得了幾世紀適度的財富，並影響到古代的世界。

它的城市在軍事危機時，也可以藉 建造在山上的要塞而及時得到保 。現代大多數到約旦王國旅行的人都熟悉古代的皮特拉城（City of Petra），一座『紅致瑰城，半古半今的城市』，畢根牧師（Rev. John William Burgon）這樣稱呼它。雖然皮特拉的建築物大部分是舊約的末期和以后建造的，或者是它本身，或者就在它的附近，曾經是古代以東的首都所在地。

遠在以色列歷史最早期，希伯來人和以東人的關系就一直是緊張的。在大 王時代，以東曾變成以色列的殖民地；雖然他們最終掙脫掉殖民國的地位，但是這個王國從此再沒有與以色列和平共處過（以后和猶大也是如此）。在公元前第五世紀，以東人最被另外一個敵國，逐出他們的國土。許多以東人向西移至亞拉巴，定居在巴勒斯坦的南部──這塊領土在公元前第六世紀初期，在猶大亡國以前，曾經是屬于猶大的。

這本書總的來說看，是希伯來的先知，向以東所說的豫言；只有一小部分是指向耶路撒冷和以色列的。這本書的原意，雖然還有些不太清楚之處，但都涉及關于希伯來和以東之間的關系某些重要的時刻。如果我們意識到，任何歷史的理論都有一些不肯定的成分；這樣，我們可以建議︰俄巴低亞書大概產生在公元前五八七至五八六年，在猶大和耶路撒冷被攻破后的十年間。在耶路撒冷和猶大陷落后，似乎以東是乘猶大遭災難時趁機掠奪土地，並且不憐憫巴比倫戰爭和猶大淪亡后所殘存的人。可能正因為這樣，因為以東的這些行為，引來俄巴低亞的悲哀信息──宣告對以東的審判。

{\Section:TopicID=169}俄巴底亞書的信息

這本短書的特別內容，好象是描述一個異象（1節）。但是它不是一種有圖可見的異象，而是一種用話表達將要發生之事件的異象。以東將來的毀滅，要發生在它與列國的戰爭中。它的軍事堡壘雖然建築在山上，似乎有很好的保 作用，但卻不能避免他們的眾仇敵一起來毀滅之。以東人從假安全感產生出來的狂傲，必將在他們被打敗的日子裡完全粉碎。帶 這樣憂郁的心情，俄巴低亞開始說豫言。當先知繼續講下去的時候，讀者將愈來愈清楚地看到︰以東未來的審判是他們犯罪的直接結果。他們所犯的罪惡，（10-14節）概括而言是『向兄弟雅各行強暴』。他們與希伯來人雖有一點血緣關系，卻積極地參與毀壞耶路撒冷。和其他的國家一樣，以東將落入上帝未來的審判之中；但以色列人卻有不同的前途擺在將來。被擄的最后將要歸回自己土地，耶和華將再一次做他們的王。

藉 這本先知書，我們看到先知了解上帝在人類歷史上的審判，並且把它表達出來。以東犯了不人道的罪，因此他們不可避免受懲罰。作者陳明他的觀點，並不只是這樣膚淺，他親身經歷上帝在他們自己國家的審判，也經歷他們的首都耶路撒冷的毀滅。通過未來歷史大審判的黑影，俄巴低亞覺察到上帝的選民複興的希望；不但如此，先知看到的比這些更多，他還表明了上帝的國來到時的希望。

妄想俄巴低亞書是一本讀起來令人愉快的書是愚不可及的。它不但被審判和災難的黑暗威脅 ；而且在初讀時，還明顯地感到它被一種複仇的心靈污穢了。作為一個希伯來人的先知，這樣仔細地宣布災難將臨到以東，豈不太過分嗎？當回想起以東在猶大遭災的日子裡，沒有任何好的行為相待，難免存在 一些比報複更重要的思想。以東是從前的殖民地，它與希伯來人之間長期以來一直發生對抗行為。的確，猶大沒有權利去指責和咒詛以東的審判。

然而，正如所有先知式的宣講一樣；這本書的要旨在于它包含耶和華說的話（1節）。而上帝是不偏待人的；已經先審判了 的百姓的罪惡，因此 也必審判其他的國家。這卷書總的神學思想是︰上帝是人類歷史的主宰，任何國家的罪惡行為，無論是它外來的或者國家本身所行的，都必受上帝審判。這個題目，雖然在俄巴低亞時代傳講，卻包含 不受時空限製的真理。在這本書中也有希望存在。它開始表達在耶路撒冷和應許之地，但最后這個異象擴大了︰『國度就歸耶和華了。』（21節）我們要越過年代表上的歷史，去分享先知所看見的異象，這樣我們才能抓住這本書所傳達永恆的信息。我們要經常像主教導我們禱告時所說的那樣︰『愿您的國降臨』。只有這樣，我們才有和俄巴低亞同樣的希望︰越過歷史的危機，上帝的國度必將最終在地上建立起來。

俄巴底亞書

緒論

{\Section:TopicID=168}作者、時間、和背景

俄巴低亞書的確是舊約中最短的一卷聖經；但是它的簡練，並不意味 它容易注釋。

問題首先產生于對本書作者的鑒定的困難。他被稱為俄巴低亞，意思是『耶和華的仆人』，但是我們對他的生平，則一無所知。在舊約聖經中，名叫俄巴低亞的，一共有十一人，但是沒有一個可以確定是這本簡短的先知書的作者。他是一個先知，這可以從他有規律地描述他宣告的是耶和華的話（1，4，8和18節）來確定。有些學者嘗試從他的信息的內容，來確定某些有關作者的特征，但是這樣作在大多數情況下是無根據的。所以他們必須接納，作者雖被稱為俄巴低亞，但其真實身分卻是隱秘的；他的信息雖然被保存下來了，但是對產生的背景卻是不清楚。

如果可能指出本書的作者生活在那一世紀，也許有助于提供鑒定作者的資料；但是甚至就是這一點也難以辦到。很多的先知書，例如何西阿書，開始都有一個準確的日期宣布出來，把先知傳道工作和某一個王朝或特別事件聯系起來；但是俄巴低亞書，隨在一句最簡短的引言之后，突然直接進入主題內容。關于這本書的寫作日期的建議，從最早的公元前第九世紀，遲至公元前第五世紀，長短不等。這種情況清楚表明本書內在資料提供的線索模棱兩可，很難藉以確定日期。

這本書的中心對象是一個小國以東，先知的信息都是直接向它傳講的。如果在以東歷史上的某些事件，和先知豫言的背景可以確定，就可能對這本書的日期提出建議，並對作者有更多的了解。但是就現在所知道以東的歷史，有幾段時期都可以與這本簡短的先知書相聯系；因此，仍然不能確定本書的日期和對作者有更多的了解。

在現代的地圖中，以東座落在屬于約旦王國的領土的南部。它的北部疆土側靠死海的東岸，向南延伸至跨越亞拉巴，大裂谷。雖然在東面和南面都以沙漠作國界，但是以東卻是一個可供居住的地方，因為無論在山地，斜谷，和西部內壁的高原邊界，都有充足的雨水。這種適度的雨量使得農作物可能正常生長並收成。

在公元前約一千三百年，當希伯來祖先在巴勒斯坦定居不久，以東的領土原是屬于一些游牧民族占領的區域。除了農業外，這個小王國藉 它控製的各種古代的貿易之路而繁華。向北去，它的公路直通亞拉巴，最后到達約旦河流域並越過大馬色。同一條公路向南延伸到亞拉伯和連接海路直達阿克巴海灣。向西橫過亞拉伯有一條公路直通地中海及其港口，最后到達埃及。這樣，藉 貿易和農業，以東獲得了幾世紀適度的財富，並影響到古代的世界。

它的城市在軍事危機時，也可以藉 建造在山上的要塞而及時得到保 。現代大多數到約旦王國旅行的人都熟悉古代的皮特拉城（City of Petra），一座『紅致瑰城，半古半今的城市』，畢根牧師（Rev. John William Burgon）這樣稱呼它。雖然皮特拉的建築物大部分是舊約的末期和以后建造的，或者是它本身，或者就在它的附近，曾經是古代以東的首都所在地。

遠在以色列歷史最早期，希伯來人和以東人的關系就一直是緊張的。在大 王時代，以東曾變成以色列的殖民地；雖然他們最終掙脫掉殖民國的地位，但是這個王國從此再沒有與以色列和平共處過（以后和猶大也是如此）。在公元前第五世紀，以東人最被另外一個敵國，逐出他們的國土。許多以東人向西移至亞拉巴，定居在巴勒斯坦的南部──這塊領土在公元前第六世紀初期，在猶大亡國以前，曾經是屬于猶大的。

這本書總的來說看，是希伯來的先知，向以東所說的豫言；只有一小部分是指向耶路撒冷和以色列的。這本書的原意，雖然還有些不太清楚之處，但都涉及關于希伯來和以東之間的關系某些重要的時刻。如果我們意識到，任何歷史的理論都有一些不肯定的成分；這樣，我們可以建議︰俄巴低亞書大概產生在公元前五八七至五八六年，在猶大和耶路撒冷被攻破后的十年間。在耶路撒冷和猶大陷落后，似乎以東是乘猶大遭災難時趁機掠奪土地，並且不憐憫巴比倫戰爭和猶大淪亡后所殘存的人。可能正因為這樣，因為以東的這些行為，引來俄巴低亞的悲哀信息──宣告對以東的審判。

{\Section:TopicID=169}俄巴底亞書的信息

這本短書的特別內容，好象是描述一個異象（1節）。但是它不是一種有圖可見的異象，而是一種用話表達將要發生之事件的異象。以東將來的毀滅，要發生在它與列國的戰爭中。它的軍事堡壘雖然建築在山上，似乎有很好的保 作用，但卻不能避免他們的眾仇敵一起來毀滅之。以東人從假安全感產生出來的狂傲，必將在他們被打敗的日子裡完全粉碎。帶 這樣憂郁的心情，俄巴低亞開始說豫言。當先知繼續講下去的時候，讀者將愈來愈清楚地看到︰以東未來的審判是他們犯罪的直接結果。他們所犯的罪惡，（10-14節）概括而言是『向兄弟雅各行強暴』。他們與希伯來人雖有一點血緣關系，卻積極地參與毀壞耶路撒冷。和其他的國家一樣，以東將落入上帝未來的審判之中；但以色列人卻有不同的前途擺在將來。被擄的最后將要歸回自己土地，耶和華將再一次做他們的王。

藉 這本先知書，我們看到先知了解上帝在人類歷史上的審判，並且把它表達出來。以東犯了不人道的罪，因此他們不可避免受懲罰。作者陳明他的觀點，並不只是這樣膚淺，他親身經歷上帝在他們自己國家的審判，也經歷他們的首都耶路撒冷的毀滅。通過未來歷史大審判的黑影，俄巴低亞覺察到上帝的選民複興的希望；不但如此，先知看到的比這些更多，他還表明了上帝的國來到時的希望。

妄想俄巴低亞書是一本讀起來令人愉快的書是愚不可及的。它不但被審判和災難的黑暗威脅 ；而且在初讀時，還明顯地感到它被一種複仇的心靈污穢了。作為一個希伯來人的先知，這樣仔細地宣布災難將臨到以東，豈不太過分嗎？當回想起以東在猶大遭災的日子裡，沒有任何好的行為相待，難免存在 一些比報複更重要的思想。以東是從前的殖民地，它與希伯來人之間長期以來一直發生對抗行為。的確，猶大沒有權利去指責和咒詛以東的審判。

然而，正如所有先知式的宣講一樣；這本書的要旨在于它包含耶和華說的話（1節）。而上帝是不偏待人的；已經先審判了 的百姓的罪惡，因此 也必審判其他的國家。這卷書總的神學思想是︰上帝是人類歷史的主宰，任何國家的罪惡行為，無論是它外來的或者國家本身所行的，都必受上帝審判。這個題目，雖然在俄巴低亞時代傳講，卻包含 不受時空限製的真理。在這本書中也有希望存在。它開始表達在耶路撒冷和應許之地，但最后這個異象擴大了︰『國度就歸耶和華了。』（21節）我們要越過年代表上的歷史，去分享先知所看見的異象，這樣我們才能抓住這本書所傳達永恆的信息。我們要經常像主教導我們禱告時所說的那樣︰『愿您的國降臨』。只有這樣，我們才有和俄巴低亞同樣的希望︰越過歷史的危機，上帝的國度必將最終在地上建立起來。 《每日研經叢書》


俄巴底亞書

宣告以東的命運（1-9）

第一節可以看作整本書的緒言；第二節引出先知的第一個曉諭，也就是先知所宣布的上帝的話。

這整本書的標題是『俄巴底亞的異象』。雖然在這裡，異象這個詞，可能暗指上帝的話在夢中臨到先知，或者以其他眼睛可見到的方式讓先知看見，總之它逐漸發展成為一般所講的啟示或默示。接 的幾節的內容告訴我們，上帝的話臨到俄巴底亞，然后他把上帝的話當眾宣告出去。這些話雖然是論以東的，但是也向先知自己的國民，那些住在耶路撒冷和猶大的人講的。這本書的最后兩句，特別是對耶路撒冷的近鄰講的；這就是說，給耶路撒冷的信息，藉 宣告以東的命運浮現出來。

在標題之后，先知精心製成一個更加有利于宣告上帝話語的環境。先知所傳的道，突出了兩點︰（甲）耶和華說了話；先知『從耶和華那裡聽見信息，』先知的角色，就是按照傳統的方式，把這個信息傳遞給百姓。至此，上帝的話指出一種正常的情況，藉以使先知的活動能夠開始。（乙）同時，在國際關系上發生了某些事情，這些事情激勵了先知的傳道工作，並表明時候已到。有消息傳來，說︰許多國家準備好向以東發動戰爭。第一節最后一句話是古代的一種典型的宣戰形式。如果用現代報紙的標題來表示這句話在上下文中的意思，它等于說︰『向以東宣戰﹗』這樣的國際消息部分地表達了俄巴底亞傳道時的狀況。

上帝藉 先知曉諭的內容，是論以東──處在死海東南面的一個小國家的命運（詳見緒論──俄巴底亞書的信息{\LinkToBook:TopicID=169,Name=俄巴底亞書的信息}）。以前的先知，包括那些和俄巴底亞同時代的人，也都曾向以東說豫言。阿摩司講過以東即將來臨的刑罰（摩一11-12），被擄的偉大先知以西亞，也論到以東（結廿五12-14）；耶利米也宣告了一篇很長的對以東施行審判的曉諭（耶四十九7-27）。如果說俄巴底亞是比耶利米稍遲一些的先知，假設這種說法是正確的，那么我們就看到俄巴底亞是在他前輩的基礎上，進一步在猶大說豫言的先知（比較俄1-5與耶四十九9，14-16）。很可能由于聯系外面發生的事，使得俄巴底亞產生一種警覺，發現前輩的豫言己接近應驗；所以他采用這樣的開頭，去指出耶利米所說的話，以及其他先知所豫言的，已經到了即將執行的歷史階段。

先知的曉諭以宣告上帝的決定開始︰狂傲自大的以東，那個自以為有足夠的能力應付外來威脅的，將化為烏有。以東人有很好的理由相信，他們的國土在外來敵人的威脅下，能夠確保安全。他們的城堡和防御設施是建造在岩石的山上，能夠提供非常強的軍事自 力量。史密斯爵士（Sir George Adam Smith）在他所著的聖地的歷史地理（The Historical Geography of the Holy Land）一書中論以東時寫道︰『它的側翼是一系列的山嶺、掩避所，和光禿的村莊，錯綜的山 、絕崖，和由荒石形成的裂縫，這種景色世界罕見。在亞拉巴之上的沙石地帶，在垂直的岩石之間，要不是裂口就是陷凹之地。』在第三節中『山穴』（英文聖經譯作『岩石』）事實上是由Sela（照字面是盤石的意思）翻譯過來的；而Sela當時是以東的一個要塞，位于靠近后來變成皮特拉（Petra）的這個地方，也即在以東向北去，在波斯拉西北約兩裡的地方。不管它指的是一個個別的地方，或者暗指所有以東的要塞，下面的話，都是對那些自以為他們國家的防御系統堅固，不可摧毀的狂傲人說的。

肯定了以東一定要被拉下，接 就講到它即將來臨整個的毀滅。如果是盜賊夜間入屋盜竊，他們也要選一些貴重有價值的，意思是他們還可能留下一些沒有全偷走。但是以東將沒有這樣幸運，他們全地都要被掠奪。如果在收割的時候，收拾莊稼的人也要留一些可供窮人拾揀的，以東卻甚么也沒有剩下﹗同樣，以東的智慧人在上帝施行審判的時候，也將被毀滅（8節）；以利法──那位智慧的勸告約伯的朋友，被稱為以東的居民，提幔人以利法。也許提幔在以東是一個『大學城』（University town），以學術聞名。但是這種學問不能使之避免上帝的審判。（提幔，根據傳統──創世記卅六章十一節記載，是用以掃孩子的名字命名的城市，曾經被考古學家發掘，証實在以東的領土塔威蘭〔Tawilan〕這個地方，在公元前八至六世紀，明顯地是個相當繁榮的地方）。正像以東的學者無法避免面對的審判一樣，同樣，這個國家的戰士也將失去信心並被敵人打敗。（第八節的以掃山是一種詩意的表現方法，用來與以東對應；按照傳統的說法，這山區是以掃的后代居住的地方。）

從開始這幾節經文，俄巴底亞先知簡短的豫言中，基本的神學思想清晰可見︰

（一）上帝掌管 所有的國家。在第二節中，上帝自稱『我』，表明以東的大大被藐視，是上帝在人類歷史上直接行動的結果。其目標是藉 人類作器具來實現的；也就是藉 以東的眾敵國的軍事行動來實現，但是上帝的手卻一直在這個歷史事件后面主導 。

這樣，從一開始我們就清楚看見先知的觀點，他認為一個國家的歷史，不是簡單的由人類的自由意志決定的，而是上帝的作為掌管 世界各個領域。歷史不是預先注定的，好象地圖已經印好的那樣；人類的歷史藉 人類的行動而展開，但是人類的這些行動，卻奧妙的滲透 上帝的作為，最終導向上帝豫定的目標。具備先知這樣的歷史觀，不是一件容易的事。世俗的歷史學者的觀點往往更有吸引力，他們有人認為歷史要由其『因果』來說明；要用人類的行為和反應來理解，絲毫不必去考慮外來的力量。而另外一種相反的歷史觀，對少數支持它的人而言是一種安慰，這種歷史觀認為所有的歷史都是命定的，而不被人類行為所影響。但是俄巴底亞既不偏左，也不偏右。他認為︰在一定程度上，歷史可以用對它有影響的人類行為來了解；在另一方面，它要用上帝的主權公正的判斷來解釋。其平衡點，產生出一種歷史觀︰它認為人類一方面要對所引起的歷史事件負責，但又要藉 信心，相信一切都在上帝掌權之中。

（二）驕傲的影響力。雖然以東的罪還要進一步逐條列出，但這個國家的驕傲，在開始這幾節中，已經提了出來。驕傲和自高的思想常常是聯在一起的，它們的顯著影響也在這幾節中表明出來。以東的山地高出海拔五千尺以上，它的駐軍和城堡在岩石的高地十分安全。但是這種外表上的安全感導致以東同時產生驕傲的自欺，說︰『誰能將我拉下地去呢？』（3節）先知回答說︰上帝能﹗以東的驕傲是萬惡之根源﹗

以東的日子和耶和華的日子（10-16）

當俄巴底亞書繼續向以東說話的時候，這個國家犯罪的實質就顯明出來了。按照希伯來人的歷史傳統，以東和以色列人原是親戚；他們是以掃和他的兄弟雅各的后裔。但是他們一點不像兄弟那樣。以東以強暴對待希伯來人；當外邦人蹂 耶路撒冷的時候，他們靜靜地觀看 。藉 行強暴和無情的行為，他們不但犯了罪，而且在兩國的關系上行不義。先知在他心裡，生動地回憶起耶路撒冷遭掠奪時的情形（12-14節），發出了八點譴責，証實了以東確實犯了各種各樣的罪。以東的罪惡必將有它應得的結果。他們所做的將要反過來做在他們身上；他們行不義，必受不義的回報，上帝是完全公平的。以東殺害自己兄弟的行為，將繼續在這個國家作崇，直到最后自己消逝為止。

在這一段先知的曉諭中，其信息的中心題目是『日子』這個詞；這個題目向 兩個明顯相反的方向發展 ︰

（一）在十一至十四節中，日子這個詞一共用了十次。它是指歷史上的一個星期；它不是指一日廿四小時的時間；而是指一個時期（近似一個月），在這時期內，耶路撒冷城被巴比倫軍隊所掠奪和毀滅。『猶大遭災的日子』如何，將變成以東的模樣；他們冷眼相看，夸口，高興，並且參與掠奪和幫助耶路撒冷之倒塌。對正義的渴慕，對兄弟情誼的一絲顧念，這些基本的人性，都在追求個人利益時被丟棄一邊。耶路撒冷的災難竟然成為以東的也樂。俄巴底亞現在聲明︰在他們狂歡之后，必有報應等候 。

（二）因此先知又提到另外一個日子，即『耶和華的日子』（15節）。先知約珥和其他的先知，都更仔細地陳述這個題目，耶和華的日子，雖然牽聯到救贖，然而它是一個審判世界上作惡的國家的日子。俄巴底亞十分清楚地指出，在這個日子裡的審判，將會是公平合理的︰『你如何待人，人也必照樣待你。』用一種雙關的語言，先知說︰那些在聖山狂歡作惡的人，至終將要在醉酒中崩潰。

俄巴底亞在這一部分信息中的神學思想，最精采的地方是上帝和人兩者對審判的尺度。

（甲）貫穿 整篇信息的是，先知深信上帝一直在人類國家事務中起 作用。他不但觀察到以東對猶大的所作所為，他還相信上帝也觀察到了；而且從他自己和他的國家的經驗中，他懂得了上帝是公義的，因此他相信那位知道以東的愚昧行為的上帝，必要施行審判。故他宣告說︰『耶和華降罰的日子臨近』（15節）。

（乙）但是深信上帝的公義和審判必將臨到這個國家，又和相信犯罪的行為本身是它遭毀滅的根據，這兩者互相平衡 。以東所做的，必關系到以東的結局；公義將在犯罪和懲罰必然的因果關系中顯明。

假如我們不單要掌握先知的信息，也要明白審判的本質的話，就必須明白這雙重的角度。從人的角度來看，我們很難以肯定，作惡必有報應；我們總是沒有看到作惡的受到刑罰，把它當作某種必然規律。只有當我們相信上帝掌管正義，我們才能夠察覺到作惡和審判之間的關系。在人類歷史有限的年月裡，我們不能看到每件事都是公義的，俄巴底亞藉 信心宣告了未來的審判，盡管我們不知道他有生之年是否看到它實現，但是他相信審判必將來到；而且當它來到時，不單表明了上帝的憤怒，在某種意義上講，也都是應該的──作惡者受到惡的回報。

雖然俄巴底亞對一個國家宣講信息，但其內容對其他國家也是同等恰當的。他抓住機會清楚地給以東畫像，其意義足以喚醒其他有同樣弱點的。看見別人的失敗比看見自己的容易。因此俄巴底亞也像其他的先知，他所講的不只對他那個世界，而且為歷世歷代舉起一面鏡子，使我們藉 反射出以東的罪惡，能看見我們自己的輪廓。當我們在先知的鏡子裡看清了我們自己，我們也將留意他所說的話︰『凡你所作的，必歸到你頭上。』只有悔改，並求得赦免，才能打破罪惡的循環。

耶和華的國度（17-21）

在俄巴底亞最后的信息中，先知第一次把重點放在他自己的國家和人民將來的命運方面。先知在這裡論到錫安和上帝的選民，他們的前途與以東的滅亡是緊密相關的。因為將要決定以東的命運，同樣的那個『耶和華的日子』，也正是猶大得救贖的日子。錫安山將再一次被稱為聖，聖殿中的敬拜將得到恢複；這個國家將擁有他們被以東和其他鄰國占去的國土。這幾節經文和前面的連結，是把對以東的審判作為猶大的『工具』。對以東的居民，先知曾說︰『你怎樣行，他也必照樣向你行。』（15節）以東人這樣無情地對待猶大和耶路撒冷，將作為對他們施行審判的工具。正像收割以后放火燒碎秸一樣，猶大的複興也將以以東的被火吞滅為明顯的標志。這樣，俄巴底亞啟示我們，以東未來的日子也將是猶大獲得釋放的日子。就像猶大最近在巴比倫軍隊的入侵下失敗和被毀滅那樣，這些情形也要轉過來，成為以東被刑罰崩潰時的情形。

藉 以東的毀滅作為猶大複興的伴奏，先知喚起人們注意一個更廣闊的前程，他期望 一個日子的來到，那時所有失去的土地都要重新得回來。十九至二十節這裡所列出的地名，從被以東占領的開始，一直到自大 王以來，這個國家曾擁有的一切領土，都要得回來。這兩節經文雖然沒有標出所有被占領的地名，但是藉 指出這種將來必要發生的變化，先知向他自己的人民傳達，在他們被擄歸回以后，上帝還有更大的應許給他們。

十九至二十節的地名是很廣泛的，（譯者按︰19-20節中文和合本與英文的標準修訂本的翻譯有所不同，英文直譯這兩節經文為︰『納吉的人必得以掃山，和非利士人的高原地示弗拉；他們將要得到以法蓮的土地和撒瑪利亞的土地。便雅憫將要得基列。被擄到哈拉的以色列人將要得腓尼基人的土地遠至撒勒法；耶路撒冷被擄到西法拉的人將要得納吉的城市。』）納吉是猶大南部一片相當廣闊的領土（也即在現代的以色列國南部──譯者按︰中文聖經直接把納吉譯成南地。）這一片土地在耶路撒冷淪陷之后（公元前五八七年）被以東人所滲入和部分的占有。現在先知豫見到恢複的時候將到，那時納吉的人將要向東進入以東人統治的山區。西弗拉位于地中海和猶大高原山丘地帶之間，那裡的人將要向南擴展，進入被非利士人和他們的后裔占領的地帶，並重新擁有它們。曾經一度成為以色列國領土核心的北部山地以法蓮，和它的重要城市撒瑪利亞，也將奪回來。而生活在耶路撒冷正北的便雅憫人，將要向東擴張，橫過基列這個屬于現代約旦王國的北部地區。哈拉是一個不能肯定的地方（20節從希伯來原文翻譯過來是困難且不很肯定的）；它可能位于米所波大米的西北部，先知指出這裡是被擄歸回之應許之地，位置在地中海沿岸，那些曾經被腓尼基人占領的疆土。（撒勒法或者沙利塔Sarepta，位于西頓以南幾裡遠的沿岸地區。最近美國地質學家沙利塔發掘發現這座城市存在，日期追溯到舊約時代。）西法拉是一個不確知的地方。在遲些的猶大歷史上，這個詞是用于指西班牙。但在這裡的上下文中，它可能指一個叫撒狄的地方，或其附近（撒狄在現代的地理中是在土耳其西部的一座城市）；根據古代石碑記載，証明早期猶太人曾生活在這裡。從這樣一些遙遠的地方，那些被擄歸回的將宣告為他們的應許之地。

俄巴底亞書雖然簡單，但卻以堅定的信心結束，深信『國度將歸于耶和華。』（21節英文直譯）這本書的信息可以摘要歸納為下列幾點︰

（一）對于以東，必有審判等 它。作惡的，無論是世界上那一個國家，不會不受到懲罰，而要受作惡的審判。先知這樣強調，不單是指出作惡的結果，而且也是提出公義的原則。不管在人類的歷史上是否看見；很可能作惡的暫時沒有得報應，正義還未伸張，但是俄巴底亞斷定上帝處置世界各國的公義的原則不變。

（二）對于猶大，必有希望的信息留給她。雖然先知和他的同伴，一直生活在上帝可怕的審判，及對其回憶之中；他們的國土喪失，聖城被毀，一片悲慘景象。但是越過這些破碎的現在的經歷，有一個重得這些失地的新希望擺在前頭。雖然這些希望的內容遠越過猶大人經歷的現實，但它是一種力量的源泉，藉 它能使人民繼續生活下去，並為創造更美好的將來而努力。

（三）上帝在人類歷史中掌權。先知對上帝的信心，表現在他不認為歷史上發生的事件是偶然的和一種巧合；以某種方式，有時甚至是神跡一般，歷史總是朝 實現上帝指定的方向前進。當然俄巴底亞也不是把個人或者國家當作木偶，被上帝的力量催促 。個人或者國家必須對他們的行為負責；是受刑罰或者蒙拯救是他們自己行動的結果。先知覺察到上帝掌管 人類歷史並不排斥或取代人的行動和責任；而是共同起 作用，使歷史朝 上帝定立的目標前進。

（四）人類歷史的最終目標是上帝的國度實現。在上下文直接的記載中，上帝的國度好象是藉 先知講述上帝應許之地，重新被上帝的選民所占領，以此來實現。但是從廣義上來講，我們可以從聖經中得到一個更大的信息。俄巴底亞的信息以豫見到上帝的國度的降臨為結束（21節）；而耶穌開始傳道則宣布上帝的國近了（可一14-15）。從新約聖經中我們可以看到，上帝國度是在耶穌基督的死而複活裡被建立起來。在上帝的國度裡，也就是在耶穌基督裡，我們用我們的嘴唇每次應用主禱文︰『愿你的國度降臨，』來繼承 俄巴底亞先知的盼望。 《每日研經叢書》


目次

提要

本文


講道材料

腓立比書提要

壹、作者

使徒保羅(一1)。

根據聖經的記載，保羅原名掃羅(徒十三9)，系以色列人，屬便雅憫支派(羅十一1)；按血統而言，是希伯來人所生的希伯來人(腓三5)。他生在基利家的大數，在名師迦瑪列門下，按嚴緊的猶太律法受教(徒廿二3)。后來成為猶太教中最嚴緊的法利賽人(徒廿六5)，為祖宗的律法大發熱心，逼迫教會(腓三6)；然而這是在他不信不明白的時候所作的(提前一13)。有一天，當他要去大馬色捉拿信主的人們時，蒙主耶穌在路上向他顯現(徒九1~5)。從此，他便成了基督徒，並奉召成為使徒(羅一1)，主要以外邦人為傳揚福音的對象(加二8)。先后至少寫了十三封新約書信，是基督教真理的主要詮釋者。

貳、受者

在腓立比的聖徒、監督和執事(一1)。

保羅時代的腓立比城，原是愛琴海西岸馬其頓省東部的一個小城，因它位于分隔歐、亞兩大洲一連串山脈之間的隘口，故為兵家必爭之地，曾為羅馬帝國的軍事駐防地(徒十六12)；又為小亞細亞與羅馬帝國通商的要沖，是當時的貿易中心。后來日漸衰敗，現在僅存一片廢墟。考古家根據廟宇的遺跡，和所刻的碑文，知道當地的居民，是熱心崇拜多神的。

【腓立比教會的歷史和特點】

(一)她是歐洲的第一個教會，保羅第二次出外布道時，在特羅亞異象中聽到馬其頓的呼聲，就經過尼亞波利到了腓利比(徒六9~12)。

(二)腓立比教會的第一個信徒是一個女人──賣紫色布的呂底亞(徒十六14~15)；並且這教會信道的女人特別多。

(三)她是富有愛心的教會。呂底亞和禁卒全家曾接待保羅(徒十六15，34)；他們也一再的打發人去帖撒羅尼迦饋贈保羅(腓四6)；保羅在哥林多時，也受到他們的饋贈(林后十一9)；他們又差以巴弗提去羅馬供給保羅的需要(腓二25；四18~20)；保羅也十分信任他們饋贈的動機，知道他們所作的是出于愛主的心，明白奉獻的真正意義。此外，他們也十分踴躍地為耶路撒冷的聖徒捐錢(羅十五26)。

(四)她的猶太人信徒很少，而差不多完全是一個由外邦人所組成的教會。

(五)因著猶太人不多，所以沒有明顯地受到割禮派的攪擾。

(六)始終與保羅維持友好的關系，從未受過敵人的離間。

(七)同心合意地興旺福音，在傳福音的事上與保羅配搭無間。

(八)組織健全，有監督、有執事；在新約中，明文提到有執事的教會，只有耶路撒冷和腓立比兩個教會。

(九)在地方教會是錯誤最少的教會之一；不過有兩個女同工不同心，但保羅並未苛責她們。

參、寫作時地

按本書內容多處顯示，本書是保羅在主后61至62年間，于羅馬監獄所寫的。如︰

(一)保羅在書中提及坐監的地方，可與「御營全軍」接近(一13)；且必然是在獄中時期頗長久，才能使「御營全軍」都聽聞福音。

(二)他自己知道他的案件行將判決(一19；二23~24)。

(三)他在書中提及「該撒家裡的人」(四22)，顯然是指羅馬教會中的成員。

肆、寫書背景

保羅著述本書的原因，有下列四方面︰

(一)當保羅坐監時，腓立比教會曾差派以巴弗提攜帶教會的贈物前往探望，並要他負責照顧保羅在獄中的生活。而這位忠心的以巴弗提，竟因此病倒，幾乎至死；消息傳至腓立比，使教會十分擔憂。后來蒙神的憐憫，才得痊愈。因此，保羅急欲打發以巴弗提回去，以消除雙方的憂愁，並順道托他捎帶此信給腓立比教會。

(二)由于腓立比人在獲悉保羅下監后，對他的境遇相當掛念，並且誤以為保羅的下監受苦，是對他福音工作的重大打擊(一12~14)，因此特藉這封信告知他在監獄裡的情形，以解他們的懸念；並且指明他的被監禁，反而使福音更加興旺。

(三)保羅也藉這封信對腓立比教會的饋送表達感激之意。

(四)保羅發覺腓立比教會，在靈性和道理上有點小錯誤，(例如不和的傾向、異端的危機等)，因而要藉這機會為他們改正。

伍、特點

本書的特點如下︰

(一)使徒在本書中特多提及他自己的見証，在勸勉之中，常以他本身的經歷和他心中的感受來勉勵。在開頭的感恩語中，就講述他自己如何為腓立比人感謝代禱。其后更提及他自己如何在監獄之中為基督的福音作見証。他在駁斥割禮派的異端時，亦以他自己認識基督之經驗為辯論的根據。這表示保羅與腓立比信徒之間的關系比較親密，保羅對他們說話可以更為坦白，無須顧慮他們內心對他有甚么疑惑。所以本書的語氣很像對密友交談。

(二)本書第二章五至十一節論基督降卑與升高之榜樣，是全聖經著名之教訓之一，對信徒應怎樣謙卑而同心地過肢體的生活，保羅提出了這具體積極的榜樣，勸勉信徒都要以基督的心為心。

(三)本書常提及「喜樂」，這顯然是本書的重要信息之一，全書提及「喜樂」和同義詞達十七次以上。故有些聖經學者稱本書為「喜樂的書信」；亦有人以為︰「這封信的總結就是──我快樂﹗你快樂嗎？」

(四)本書有九次提及「福音」，充分流露保羅對推展福音的關注。

(五)本書中沒有引用任何舊約聖經。

陸、主旨要義

基督是我們一切的一切，這是本書的中心啟示。 是我的生命(一章)、榜樣(二章)、標竿(三章)、力量(四章)。保羅藉本書說出了他屬靈生活的得勝，是在于他得著了屬靈的秘訣，而這個秘訣就是基督。基督是他裡面一切動力之源，也是他外面一切彰顯之因。因此，保羅盼望腓立比的信徒也能和他一樣，追求那超越的目標，就是基督。

柒、鑰節

「無論是生、是死，總叫基督在我身上照常顯大。因我活著就是基督，我死了就有益處」(一20~21)

「你們當以基督耶穌的心為心」(二5)

「不但如此，我也將萬事當作有損的，因我以認識我主基督耶穌為至寶。我為 已經丟棄萬事，看作糞土，為要得著基督」(三8)

「我知道怎樣處卑賤，也知道怎樣處豐富...隨事隨在，我都得了秘訣。我靠著那加給我力量的，凡事都能作」(四12~13)

捌、鑰字

「喜樂」、「歡歡喜喜」、「歡喜」、「歡歡樂樂」(一4，18，25；二2，17，18，28，29；三1；四1，4，10)

「同心合意」、「同有一個心志」、「齊心」、「意念相同...愛心相同」、「一樣的心思...一樣的意念」、「同心」(一5，27；二2；四2)

「一同」、「同負一軛」(一7；二17~18，25；三10，17；四3)

玖、內容大綱

(一)引言(一1~2)

(二)活著「為」基督──總叫基督在我身上照常顯大︰

(1)在捆鎖中仍以興旺福音為念(一3~18)

(2)在肉身活著是為成就福音工夫的果子(一19~26)

(3)行事為人與基督的福音相稱(一27~30)

(三)活著「學」基督──以基督耶穌的心為心︰

(1)基督耶穌的心，是謙卑、顧到別人的心(二1~11)

(2)順服神在心裡的運行，將生命的話表明出來(二12~18)

(3)基督耶穌的心顯在提摩太身上的榜樣(二19~24)

(4)基督耶穌的心顯在以巴弗提身上的榜樣(二25~30)

(四)活著「得」基督──以認識我主基督耶穌為至寶︰

(1)丟棄萬事，看作糞土，為要得著基督(三1~8)

(2)努力向著標竿直跑，不以所已經得著的為滿足(三9~16)

(3)不以地上的事為念，專一等候救主從天降臨(三17~21)

(五)活著「靠」基督──靠著那加給力量的，凡事都能作︰

(1)靠主站立得穩(四1)

(2)靠主同心作工(四2~3)

(3)靠主常常喜樂(四4~7)

(4)靠主思念並行事(四8~13)

(5)靠主彼此授受(四14~20)

(六)結語(四21~23)

―― 黃迦勒《基督徒文摘解經系列》

腓立比書︰經歷基督

本卷書大綱︰

   一、經歷基督是我們的生命　一章

   二、經歷基督是我們的心　　二章

   三、經歷基督是我們的標竿　三章

   四、經歷基督是我們的滿足　四章

   本卷書是被囚的使徒保羅一生跟隨基督受苦腳蹤的經歷，順服內住的基督在他裡面的工作，活出神在他裡面運行的善工。這是正常基督徒的生活和事奉(彼前四1；腓二12~13；弗三20；來十三21)。

一章*(一5)同心合意的興旺福音是在同一個靈裡，同一個魂裡，合乎神心意的事奉。同一個靈裡是在基督裡有同一個生命，同一個亮光，同一個啟示，同一個追求的目標，不再有利己的欲望、目的、計劃，都以基督為至高的權柄。同一個魂裡是各人都喪失自己的魂(意志、思想、感情)，在更新的生命裡拯救了自己的魂，意志決斷順服神的旨意，思想天上的事，感情傾向愛慕神。

* 一切為了基督而活，只要基督得著喜悅，得著滿足，得著大彰顯。存這樣心態的人，就不會計較所受的生死捆鎖，人的嫉妒、分爭、結黨、逼迫。

     活著就是基督，一言一行生活事奉，家庭，親友，同伴，都從自己身上看見基督，裡面與基督合一的程度情愿離開世界，視死如同拆開手銬，得著新生，船起錨航向另一新地，拆軍營再沖鋒前陣，若是在地也是在天，一生有一個禱告︰「父阿，你存留我在地，就是為了遵行你的旨意」(來十7)。

*(一29) 蒙了神的恩典，不但是信入基督，順服基督，生命長進，並且要為 受苦。這類苦是受管教，受訓練，與敵打仗，如同外科醫生割除毒瘤。軍訓時的日晒雨淋，苦練，翻山越嶺，爭戰是受刀傷，血流滿地，甚至犧牲生命，積極性的受苦，得釋放受苦，征服罪惡，仇敵的受苦。

二章(二1~11) 在基督裡的相互勸勉，相互愛的安慰，靈的交通，相互憐憫都是為了同一件事，就是把人引向基督和 的十字架。聖徒的交通不是結黨私圖榮耀，乃是向自己死，俯就卑微的事，逐漸走上耶穌基督降卑至死的路。若是信徒身上有耶穌基督的特點，甘心放棄自己，順服神至死，神就看重這個人，使用他。若不順服就不能高升；降卑而高升，死亡而複活是神命定的道路，也是耶穌基督的路。 是我們的榜樣，找到的人少，愿意的人少，人的本性反對這條路，唯有神的工作，顛倒人的本性，人才愿意走這條得勝的路。

(二12~30)人所以能立志遵行神的旨意，順服神， 慎小心作出得救的工夫(workout)，都是因為先接受神在人心裡的工作(workin)(腓二12~13)，藉著不斷親近神，讓神有作工的機會。人的道路是由裡伸向外，耶穌先整夜在山上禱告神，然后下山揀選門徒，教訓人，行神跡，醫病趕鬼，忙得顧不得吃飯。

     若是下功夫親近神，就肯舍己，在眾人面前的行為無可指摘，誠實無虛偽，在這世代中如同發光體，返照出神的光明，凡所行的知道是從神而來，神負一切責任，就不會因人的攻擊毀謗而發怨言、起爭論。使徒為這托付，愿意澆奠生命，愿意效法基督在世孤單淒涼直到死，神成全了他的心愿。

     同工之間聯于元首基督，提摩太如同兒子，與使徒同勞苦，同興旺福音，以巴弗提陪他同坐監同作工，同站在戰場上與仇敵爭戰。凡不聯于基督的同工是相互攻擊，爭權奪利，互相踐踏，損人利己，攔阻神的工作，破壞教會比外來破壞更厲害。

三章使徒見証以往可夸的宗教歷史如同糞土，唯有在基督耶穌裡為神而活，才是可夸的；不在基督耶穌裡的歷史都是屬地的、暫時的、屬肉體的。

   按律法第八天受割禮，便雅憫支派的人，與掃羅同族，起名掃羅，名意有欲望的，律法上無可指摘，法利賽人嚴守律法，精通聖經，卻是逼迫基督徒的。

   保羅的歷史，可伴讀其他經文︰徒九1~19，廿二1~22，廿六1~23；加一13~24；林后十一23~33。

   徒九~廿八章是保羅的職事，四次旅行布道。

   為要認識基督，得著基督，若不丟棄萬事如糞土，就不能視基督為至寶；若不視基督為至寶，也不會丟棄萬事如糞土。追求永遠的？還是追求暫時的？

   視基督如至寶，是因為住在基督裡，認識 而信托 ，順服 的啟示、光照，經歷 死而複活的大能。他在路司得被石頭打死又活了，徒十四19~20；林后一8~10。他不以性命為念，甘心為主舍命，徒廿24。經歷與主同受苦、下監、地牢、鞭打、石擊，曠野深海漂流，假弟兄的苦害，無食無衣，林后十一23~28。

   效法主的死，公元67年六月29日在羅馬醫治之泉荒地被砍頭而殉道。衣衫襤褸，手銬腳鐐，眾人離棄了他，只有提摩太與路加遠遠看著他。

   竭力追求基督，以 為標竿，為要得著神的獎賞，提后四7~8。

   若是心向著主完全的人，總是以基督為追求的目標；若存別的心，神也必糾正我們的心，回到這條路上來。

   效法基督是舍己背十字架，喜歡肉體享受，思念地上的事的人是十字架的仇敵。屬天與屬地是兩個敵對的國。

   我們是上的國民，是思念天上的事，在地有限的年日能有永遠的價值，天天等候催促主的再來，殷勤作工，渴望被提，改變卑賤必朽壞的身體，與主榮耀的身體相似。主的真體曾在變化山上顯現出來。

   身體變化，串讀林前十五35~44。

四章無論是順境逆境、卑賤、豐富、飽足、飢餓、有余或缺乏，基督已經是我們的滿足。

滿足的原因之一，是一切事都是從寶座上來的，一切的痛苦都會過去，有衣有食就當知足，提前六8 沒衣沒食也不能與基督的愛隔絕，羅八35。

   原因之二，是我們的名字已經在生命冊上，有永生的盼望。

   原因之三，是藉著禱告祈求感謝，將所要的告訴神，神不一定滿足

    你的欲望，乃是賜意外的平安，保守你的心懷意念。主以身子裂開的代價賜給我們禱告的權利，若有人不下功夫禱告就是放棄這個權利。

   原因之四，是一同思念主的美好的德行而行出來。

   原因之五，是靠著那加給我們力量的主，凡事都能作，在我們不能，在 凡事都能，信靠 的人有滿足。―― 張向晨《聖經六十六卷》


講道材料

腓立比書第一章

【腓一1】「基督耶穌的仆人保羅，和提摩太，寫信給凡住腓立比，在基督耶穌裡的眾聖徒，和諸位監督、諸位執事；」

〔原文字義〕「仆人」賣身的奴隸；「保羅」微小；「聖徒」分別為聖的人；「監督」管理者，在上察看者；「執事」服事者，仆役，為人謀福利者。

〔文意注解〕「基督耶穌的仆人，」這是保羅的謙稱，這話表示︰

1.他是屬于主的人，他或生或死，總是主的人(羅十四8)。

2.他不再隨自己的意思而行，凡事奉行主的旨意。

3.他是侍候主的人，聽主的調配和差遣。

「和提摩太，」提摩太是比保羅年輕一輩的同工，保羅視他如兒子(提前一2)；今在書信中和他一同具名，想必是保羅正準備打發他到腓立比看望教會(腓二19)，希望腓立比教會給提摩太應有的尊重。

腓立比教會的聖徒，有兩種身份︰

1.就肉身說，是住在腓立比，有羅馬的國籍。

2.就靈命說，是在基督耶穌裡，有天國的國籍。

「監督，」是長老的別稱(徒廿17，28)。『長老』指其身分；『監督』指其職分。

「執事，」是指在教會中服事各樣事務的人。

〔話中之光〕(一)信徒既是主用重價所買贖的，所以我們的身體、心思、時間、才干、財產，全屬于主，並不屬于自己。

(二)如同仆人必須遵照主人的指示行事，信徒也必須聽命于主，按著主的旨意使用時間、才干和金錢(林前四1；彼前四10)。

(三)作者自得救后即改名為「保羅」，他自甘『微小』(原文字義)；主的仆人不可自高自大，乃要自己卑微的來服事人(太廿26~28)。

(四)每一個服事主的人，應當放下自己的心意，而以主的旨意為重；故其事工應專一討主的喜悅，而不受自己或別人好惡、喜厭的影響。

(五)我們若不認識主的心意，就不配作主的工人。

(六)像保羅和提摩太的關系一樣，同工們必須先彼此尊重，然后才能使教會尊重他們。

(七)每一位信徒都應當有雙重的身份︰按肉身，我們是住在地上(「住腓立比」)；但按屬靈的實際，我們是在天上(「在基督耶穌裡」)。

(八)信徒在世為人，必須不跟世人同流合污，而保守自己在基督裡，方能作一個名副其實、過聖別生活的「聖徒」。

(九)一個正常的信徒，必須兼顧他『為人』的生活，和『靈性』的生活。

(十)有許多事在世人眼中看為對的，但我們卻不能行，因為我們不單是住在世界上，也是住在基督裡。

(十一)信徒決不應該輕視他活在這個世界上所負的生活責任；但他也必須是超越這個世界，不受世界的轄製，而活在基督裡面。

(十二)凡活在基督耶穌裡的人，無論作甚么，都是為主而作的，因此每一樣工作，都應該盡心竭力的去作。

(十三)世上的生活和俗世的事物，並不能攔阻信徒親近基督，與基督聯結。

(十四)住在基督裡，是信徒在地上過得勝生活的秘訣。

(十五)信徒在地上，不過是一個過路的旅客，是寄居的人，因此我們的盼望不是屬地的事物，我們的人生觀和價值觀，與世人完全不同。

(十六)信徒既然仍舊要「住」在這個世界上，因此我們不能不顧我們應盡的本份，不能不盡我們作人的責任。

(十七)教會裡面按各人的功用，雖然有「聖徒」、「監督」、「執事」的分別，但是按各人的生命，在主面前的地位都一律平等，並無尊高、卑下之分。

【腓一2】「愿恩惠平安，從神我們的父，並主耶穌基督，歸與你們。」

〔文意注解〕「恩惠，」即恩典，就是神賜給人、叫人白白享受的好處；人最大的恩典，乃是神自己給人得著並享受。

「平安，」不是指環境的平安順利，而是指裡面心境的平靜安穩；換句話說，平安乃是人因著享受神的救恩，神與人、並人與人得以相和，而產生的一種心境。恩典是平安之源，平安是恩典之果。

「從神我們的父，並主耶穌基督，」神是眾人的神，卻是我們的父；神是恩典和平安的泉源，須藉著主的救贖(在基督裡)，才能歸我們享受。

〔話中之光〕(一)「恩惠」的原文字義是『吸引力』；基督徒乃是得享神恩典的人，故其人生必然有它可愛的地方；沒有吸引力的基督教，不是真的基督教。

(二)恩典乃是一件禮物，人憑著自己沒有方法可以獲得，因為人沒有甚么功績配受恩典。

(三)恩典在先，平安在后，這個次序不容變更；人不先求神的恩典而想得到神的平安，這是不可能的。

(四)「平安」的原文字義是『捆在一起』；惟有與神聯結為一的信徒，才能享受真正的平安。

(五)基督徒的平安，常與客觀環境無關，也不受外界事物的影響。

(六)我們不該在神之外求平安；全世界只有一個平安的淵源，那就是神自己。

(七)一切屬靈的好處，都必須藉著耶穌基督才能得著。

【腓一3】「我每逢想念你們，就感謝我的神；」

〔原文字義〕「想念」回憶，回想；「感謝」贊美施恩。

〔文意注解〕三至八節是述說保羅在想念腓立比教會時所產生的種種意念。

本節「我的神」是很強的語氣，表示保羅與神之間的親密關系，彼此互屬。

〔話中之光〕(一)以自我為中心的人(就是自私的人)，心中所想念的，不外是自己和親人的苦樂，從未顧念到別人的事。

(二)保羅每逢想到別人時，就聯想到神；神乃是我們人際關系的樞鈕，沒有神的人生，多半以利害論交，少有犧牲自我的情誼。

(三)離了神，我們就不能給別人真實的益處。

(四)我們的行事為人，若不能叫人為我們感謝神，就沒有好的見証。

(五)保羅說「我的神」，表示他與神之間有很美好的關系；不但保羅是被神所占有，並且神也被保羅所占有。

(六)我們與神的關系，究竟是僅止于客觀道理上的呢？還是在主觀經歷上，凡事以神為倚靠、為幫助呢？

(七)服事教會固然有很多的難處，但也有不少的安慰﹗

【腓一4】「(每逢為你們眾人祈求的時候，常是歡歡喜喜的祈求。)」

〔文意注解〕「祈求，」指為著某種情形或需要而發出的禱告。

〔話中之光〕(一)保羅先感恩，后祈求；存著感恩的心所獻上的祈求，易蒙垂聽。

(二)保羅在禱告中記念教會；他的記念與代禱是分不開的。

(三)我們大多數的時間，只為自己有所祈求，卻不為別人而祈求。

(四)「眾人」一詞表明保羅代禱的范圍非常廣泛，且對聖徒沒有差別待遇；我們不可只關心那些與我們較親近的人。

(五)「祈求」表示尚未得著神的答應；保羅能「歡歡喜喜」的祈求，表明他在信心裡看見神已答應他所求的，而感恩滿懷。

(六)許多基督徒的禱告，乃是在那裡『苦苦的哀求』，而不是「歡歡喜喜的祈求」，這是因為他們不認識神，也不懂得神的心意。

(七)工人為教會的禱告不但是工作的繼續，工人的禱告就是工作﹗

(八)真理如鐵，禱告如火；只有禱告才能將真理化成我們的生命。

【腓一5】「因為從頭一天直到如今，你們是同心合意的興旺福音。」

〔原文直譯〕「...你們就交通于福音(的事工)。」

〔原文字義〕「同心合意」交通，有分，同伙，團契；「興旺」進入，在內。

〔文意注解〕「頭一天，」即腓立比人接受福音的那一天。

「直到如今，」就是保羅寫此書信的時候，據推算，大約有十二年之久。

「同心合意的興旺福音，」意即一同參與、支持並推展福音的事工。腓立比信徒不但他們自己傳揚福音，並且也藉著財物的饋送，和關心、代禱，而參與保羅的福音事工。

〔話中之光〕(一)保羅為他們歡喜快樂(4節)，並不重在他們的「興旺福音」，乃是重在他們為著福音「同心合意」；教會最美麗的光景，莫過于信徒們之間彼此能「同心合意」﹗

(二)信徒們之間，或許有意見不合或彼此誤會的時候，但是為著傳揚福音，必須及早對付並消除，以免攔阻神的祝福。

(三)興旺福音，不應只是信徒個人的工作，必須是眾信徒，即全教會，同心合意的配搭，才有果效。

(四)教會內部不能同心合意，這是教會沒有見証，以及福音不能興旺的主要原因。

(五)弟兄姊妹都是經營神國度的合伙人，一同經營神所托付的事工。

(六)在財物上有所奉獻和支援，也能使我們有分于傳福音的事工。

【腓一6】「我深信那在你們心裡動了善工的，必成全這工，直到耶穌基督的日子；」

〔原文字義〕「深信」被勸服；「動了」開始了。

〔文意注解〕「深信，」原文是完成式，表示保羅早已有這份信心，以后還會繼續有。

「動了善工，」信徒所以能蒙恩得救，乃是神在他們裡面作工的結果(拿二9)；按表面看，腓立比教會的建立，是由于保羅的傳講福音，但實際上仍是神在他們心裡作工的結果。

「耶穌基督的日子，」指主再來提接信徒的那一天(帖前四13~18)。

〔話中之光〕(一)凡是神所開頭的事工， 必負責成全這工。

(二)信徒所有的工作，都應當是神在他裡面動，他才在外面動。

(三)凡不讓神作工的，就不能為神作工。

(四)信徒應當趁著還有今日，主未再來以前，讓神多多作工在他裡面；以免到了那日，神不再作工(那時將是審判)，就后悔也來不及了。

(五)信徒若要讓神作工，就必須把自己完全交托在神手中，信而順從。

【腓一7】「我為你們眾人有這樣的意念，原是應當的；因你們常在我心裡，無論我是在捆鎖之中，是辯明証實福音的時候，你們都與我一同得恩。」

〔原文直譯〕「我為你們眾人有這樣的思想，乃是公正合理的...你們都是我分享恩典的伙伴。」

〔原文字義〕「應當的」正當的，公義的；「辯明」辯護，保衛(是法律用語)；「証實」堅信，保付(是商業用語)。

〔文意注解〕本節是說明第六節保羅對他們有信心的緣由。

「在捆鎖之中，」這是指保羅初到腓立比傳道時，曾被監禁在監牢裡(徒十六23~24)。

「辯明，」是指在消極方面為福音的真道爭辯，以去除別人對福音的偏見和反對。

「証實，」是指在積極方面以我們自己的經歷和話語，來為福音作見証。

「一同得恩，」指腓立比人不因保羅被監禁而離棄他，仍樂意與他認同，且支持他的福音事工，故保羅在獄中所得的恩，腓立比人也有分于其中。

〔話中之光〕(一)腓立比教會與保羅在福音上『同工』，也「一同得恩」；可見，工作乃是得恩的路。

(二)一個工作的教會，乃是一個蒙恩的教會。

(三)保羅在捆鎖之中仍能照常享受恩典；信徒在逆境、苦難中，常是享受恩典的良機。

【腓一8】「我體會基督耶穌的心腸，切切的想念你們眾人；這是神可以給我作見証的。」

〔原文直譯〕「為我作見証的是神︰我在基督耶穌(愛的)心腸裡，怎樣切切的思念你們眾人。」

〔原文字義〕「心腸」不是肚腸，而是指心、肺、肝等內臟。

〔文意注解〕「心腸，」指內裡較為柔細的情感。

「基督耶穌的心腸，」就是一種付出自己、犧牲自己的心腸。

〔話中之光〕(一)信徒能放下自己，為別人的益處著想，這是基督耶穌心腸的表現。

(二)嬰孩不懂體會父母的心；惟有靈命長大的人，才能體會主的心腸。

(三)人心叵測，但神能鑒察人的肺腑心腸，只有存心正直的人，才配得神的見証。

【腓一9】「我所禱告的，就是要你們的愛心，在知識和各樣見識上，多而又多；」

〔原文字義〕「愛心」神性的愛；「知識」真知道，真認識；「見識」明辨，判斷，鑒察；「多而又多」不斷長進，十分豐富，綽綽有余，滿溢，充盈。

〔文意注解〕「我所禱告的，」意即我在神面前的心愿。

「愛心，」這裡的愛是指神生命的特性。

「知識，」是指從經歷而得對神的真認識。

「各樣見識，」是指對各樣事物的分辨、判斷的能力，是一種屬靈的敏覺。

「多而又多，」真正的愛須要增長充足(帖前三12)。

光有知識而無愛心，人就冷酷有如月光下的一座冰山；光有愛心而無知識，人就會像在旱季中焚燒山林的大火般可怕。

〔話中之光〕(一)『愛』是神生命的特性；信徒往往只注意愛的行動，卻很少注意培養愛的生命。

(二)保羅的禱告表示︰惟一能叫我們的愛心朝正確的方向長進的，乃是神自己；除神以外，別無妙方。

(三)神不但要我們有愛心，而且要我們的愛心多而又多。換句話說，神要我們在愛心中有成長。

(四)我們須有豐盛、滿溢的愛，才能應付在我們生命中所發生的每一件事。

(五)神要我們的愛豐富到一個地步，不但是滿溢出來，並且整個人標志著愛，而成為一個『愛』的人。

(六)信徒的愛不只是感情作用，而且是扎根于知識和各樣見識上的。

(七)愛心必須受知識和見識的平衡；愛心加上知識和各樣見識，才能符合神的旨意，也才能給人有真實的益處。

(八)沒有知識和各樣見識的愛心，乃是教會一切問題的根源；它往往領人離開正道，走向偏激。

(九)信徒對神的認識愈多，屬靈的鑒察力也愈敏銳，愛心的運用也就愈適當。

【腓一10】「使你們能分別是非，(或作喜愛那美好的事)，作誠實無過的人，直到基督的日子；」

〔原文直譯〕「使你們能驗証那上好的...」

〔原文字義〕「分別」驗証，察驗，喜愛，鑒賞；「是非」更美的，上好的，超越的；「誠實」沒有涂臘，純潔沒有攙雜；「無過」不絆跌人，不虧欠人，不得罪人，沒有過失。

〔背景注解〕「誠實，」在原文可能是從『陽光』(sun light)與『檢定』(judge)兩個字演變而來的。據說當時有些賣雕刻石像的人，常用蠟來填補石像的裂縫；買石像的人惟有將石像放在太陽光下曝晒，若有裂縫，蠟一熔掉，就會顯露出來。所以『誠實』這個字在原文有『無瑕、純粹、真實』的意思。

〔文意注解〕「使，」字表明下面第十、十一兩節的話，乃前面第九節的結果。

「直到基督的日子，」當基督再來時，信徒的行事為人要受審判(林后五10)。

〔話中之光〕(一)正確的愛心(9節)，能幫助我們在日常生活裡保持正確的價值觀(「能分別是非」)。

(二)一個不斷長進中的信徒，是不會以他目前的『好』為滿足的，而是不斷追求那『更美的』和那『上好的』。

(三)一個人的屬靈分辨力與他的生命成熟度有關；我們屬靈的生命越成熟，也就越能分辨甚么是上好的。

(四)真實的愛心能叫我們脫離虛偽，臻于上好。

(五)我們對人誠實、純淨、真誠，自然沒有叫人絆跌的緣由。

(六)「誠實無過的人，」不是指一個糊涂的老實人，而是在真誠中有智慧，不但要使自己『無過』，並且也要使別人不因自己而有過失。

(七)信徒應當『靈巧像蛇，馴良像鴿子』(太十16)。

(八)信徒在世行事為人，應以主再來時如何向主交代為前提，而不是考慮到世人怎么想、怎么說。

【腓一11】「並靠著耶穌基督結滿了仁義的果子，叫榮耀稱贊歸與神。」

〔原文直譯〕「充滿了那藉著耶穌基督而有的各樣公義的果子...」

〔文意注解〕「果子，」指我們的行為(太七16~20)。

「仁義的果子，」就是成就律法之義(羅八4)的行為。

〔話中之光〕(一)果子是從裡面結出來的，不是從外面加上去的。

(二)基督就是那義者(徒三14)， 就是義；「靠著耶穌基督」是我們能結滿「仁義的果子」的關鍵。

(三)枝子若不住在葡萄樹上，自己就不能結果子(約十五4)；基督是信徒一切善行的根源。

(四)我們生活和工作的成果，應當用合理、合法的手段並正當的途徑來獲致，切不可用詭詐、取巧或彎曲的方法來取得。

(五)信徒在地上的職責，不只是偶然結出一些義果而已，乃是要常時「結滿」了義果，因此我們不可為少數幾件善行而念念不忘。

(六)信徒的好行為，既是出自基督，而非出于自己，故其目的不是要榮耀自己，而是要歸榮耀給神。

【腓一12】「弟兄們，我愿意你們知道，我所遭遇的事，更是叫福音興旺；」

〔原文直譯〕「...臨到我的處境，反而促成了福音的進展；」

〔原文字義〕「興旺」前進，向前開展，受錘擊而伸長。

〔背景注解〕腓立比的信徒們，為保羅被關在羅馬監獄裡，非常擔心，以為會影響福音事工，為此保羅特將好消息報給他們知道。

〔文意注解〕「我所遭遇的事，」是指保羅的被囚。

「叫福音興旺，」保羅的被囚，有如先鋒在前面開路，使福音好像后面的軍隊得以向前推進。

〔話中之光〕(一)很希奇，福音往往在逼迫中更興旺；傳道人受捆鎖，福音卻更興旺。

(二)教會越受逼迫，福音越發興旺；信徒遭受殺害，信主的人反而更多﹗

(三)無論得時、不得時，務要傳福音(提后四2)。

【腓一13】「以致我受的捆鎖，在御營全軍，和其余的人中，已經顯明是為基督的緣故。」

〔文意注解〕「捆鎖，」狹義指手銬和腳鏈，廣義指被囚與受苦。

「御營，」羅馬皇帝直轄的侍衛軍。

「其余的人，」指羅馬城內與保羅有過接觸的人，包括在該撒家裡的人(腓四22)。

「顯明是為基督的緣故，」在保羅四周的人都已明白，他坐監並非因他在政治、民事或刑事上犯了甚么罪，而是單純為著基督持守福音真理的緣故。

〔話中之光〕(一)當一個信徒實在是為主而活的時候，甚至他所面臨的困境，也能叫別人看出與基督有關連。

(二)『弱者困于環境，智者利用環境。』保羅能把監牢變成傳福音的場所，而我們是否能善用環境與時機呢？

(三)保羅並未等到案件了結，才去好好為主作工；我們事奉主，不可等到懸而未決的世事都解決了，才去作主的工作，這會錯過很多機會。

(四)神會看顧 忠心的仆人，到了時候，會為他們顯明事情的真相，為他們伸冤。

【腓一14】「並且那在主裡的弟兄，多半因我受的捆鎖，就篤信不疑，越發放膽傳神的道，無所懼怕。」

〔原文字義〕「多半」大多數；「篤信不疑」被勸服，有自信；「越發」更是豐裕，更加充分。

〔文意注解〕「多半，」表示另有一小部分的人並未受益。

本節是指保羅的被囚反而產生了預期不到的結果，許多人因他的榜樣而得了激勵，滿懷信心與勇氣，竭力傳揚福音。

〔話中之光〕(一)信徒若真是愛主，在逆境中也能成為別人的激勵。

(二)我們對處境的反應如何，我們的周圍總有許多人在注視著我們，所以我們要小心謹慎，為主作美好的見証。

(三)當大多數的人得著益處時，仍可能有一些少數人並未得著益處；這與他們的存心和動機有關。

(四)信心與膽量大有關系︰能夠無所懼怕的秘訣，乃在于篤信不疑，信心堅固。

【腓一15】「有的傳基督，是出于嫉妒分爭；也有的是出于好意；」

〔原文字義〕「分爭」爭斗，爭競。

〔文意注解〕「出于嫉妒分爭，」或指有些信徒不同意保羅的工作，認為他被囚是自找苦吃，罪有應得，而不與他尋求交通，另行出去傳揚福音，他們這樣作，是出于自私的野心和黨派的爭競。

「出于好意，」是指動機正確，不顧保羅的被囚，仍與他合作無間地傳揚福音。

〔話中之光〕(一)有些人傳基督竟是出于不良的動機﹗我們信徒千萬不可單憑事物的外貌來斷定一個人(林后五16)。

(二)本節對主的工人提供一個很好的警告︰同工之間常會為著私心，而以工作表現來彼此斗爭，將屬靈的事淪為屬肉欲望的工具。

【腓一16】「這一等是出于愛心，知道我是為辯明福音設立的；」

〔原文字義〕「辯明」回答審訊(是法律用語)；「設立」指派，委派職位(是軍事用語)。

〔文意注解〕本節是說明十五節的后一種人，指他們深切的體認︰保羅的被囚與為福音作見証有關，他的手銬和腳鏈正是他蒙召作使徒的印記。

〔話中之光〕(一)嫉妒、懷恨的人，永遠不能了解別人在愛心裡的作為；惟有愛心與愛心彼此感應，互相共鳴。

(二)保羅的辯護，不是為他自己，而是為著福音；我們的『自己』可以任由別人關鎖，但福音總不能被關鎖，總要盡力傳出去。

【腓一17】「那一等傳基督，是出于結黨，並不誠實，意思要加增我捆鎖的苦楚。」

〔原文字義〕「結黨」營私爭勝，爭斗圖利己方；「誠實」純潔，在原文特指不攙劣質合金的貴重金屬；「苦楚」壓力。

〔文意解說〕本節是說明十五節的前一種人，指他們傳福音是為羞辱保羅，使他難過。

「並不誠實，」指其動機並不純正。

「要加增我捆鎖的苦楚，」原文意思是用鐵鏈在囚犯的手腳上摩擦，使囚犯十分痛楚。

〔話中之光〕(一)許多時候，加給傳道人的難處，不是來自教外，而是來自教內，來自同是傳道的人。

(二)傳基督是一件好事，但若出于「結黨」的靈，卻會加增別人的苦楚；信徒作事，不可單問事情本身的好壞，也須問存心如何？

【腓一18】「這有何妨呢？或是假意，或是真心，無論怎樣，基督究竟被傳開了；為此我就歡喜，並且還要歡喜。」

〔文意注解〕保羅不介意誰去傳福音，也不在乎傳福音的人動機如何，他所在意的是只要所傳的福音是正確的，基督能被傳開。

〔話中之光〕(一)我們若有像保羅那樣對主、對福音的委身，就會不在意自己的得失，而以主的得失為得失。

(二)一個真正主的工人，可以容忍靈命未成熟的人或動機不純正的人所作的主工。

(三)信徒真正的喜樂，並非出于自身的處境，和被人怎樣對待，而是出于基督能被高舉。

(四)有許多人雖然基于不純的動機而傳福音，但福音本身仍是神的大能(羅一16)，並不因傳福音者的情況而受阻。

(五)人雖存心利用基督為自己求榮耀，但他們往往還是被神所利用。

(六)我們在世上的主要使命，不是要去跟別人作對，而是要正面把基督傳開。

【腓一19】「因為我知道這事藉著你們的祈禱，和耶穌基督之靈的幫助，終必叫我得救；」

〔原文字義〕「叫」變為，終使，轉成。

〔背景注解〕「幫助，」一詞在原文是用來形容當時富有人家擺設筵席，除了豐富的食物之外，還有樂隊助興，是一個極豐富供應的場合，故它有『全備供應』的意思。

〔文意注解〕「知道，」是確實、肯定的知道。

「這事，」顯然是指前面所提到的遭遇。

「終必叫我得救，」並非指他的靈魂得救，乃是指從他當時的遭遇中被拯救出來。

〔話中之光〕(一)信徒生死、榮辱，並不操在地上政權的手中，而是操在神的手中。

(二)弟兄姊妹的禱告，乃是工人事奉得力的來源之一；今天傳道人缺乏力量、斗志、信心，可能是因為你我沒有好好為他們禱告。

(三)信徒遭受患難並非神的本意，因此我們為別人代禱，求神幫助使之脫離患難，乃是應當的。

(四)信徒之間身體雖然相隔，但是禱告能叫靈裡彼此聯結，互相得供應。

(五)耶穌基督的靈有全備的供應，是信徒受苦時得力、得救之源。

(六)信徒的禱告所以有功效，是因為有聖靈的幫助。

【腓一20】「照著我所切慕、所盼望的，沒有一事叫我羞愧，只要凡事放膽；無論是生、是死，總叫基督在我身上照常顯大。」

〔原文直譯〕「...無論是藉著生，或是藉著死，總叫基督在我身上，現今仍如素常一樣，都得著顯大。」

〔原文字義〕「切慕」引頸企盼，翹足而望，熱切的期待；「顯大」得榮耀，得尊重，被高舉，宣揚為大，放大；「照常」現在。

〔文意注解〕「沒有一事，」是沒有一點點，或沒有任何一方面。

「基督在我身上照常顯大，」就是從我身上活出基督來。

信徒的身體是基督的靈內住的所在(羅八9)；保羅所熱切盼望的是，不致于因身體的安危、受苦，而攔阻了基督在他身上的彰顯，叫他感到羞愧；相反的，雖面臨死亡的威脅，仍有膽量照常展示基督。

〔話中之光〕(一)我們所切慕、所盼望的，若非神所喜悅的事，就難免常常落空，甚至蒙羞；反之，若是神所喜悅的，必不至于羞愧。

(二)人若不是藐視基督，就是看不見基督，因此信徒有責任將基督放大出來供人看見。

(三)信徒的生活與行為，若非帶給基督榮耀，就會帶給 羞辱。

(四)保羅的受苦給他機會，來彰顯基督那無限量的大；所以任何境遇，都是信徒顯大基督的機會。

(五)信徒或生、或死，都是神所賞賜的機會，叫我們能以彰顯基督。

【腓一21】「因我活著就是基督，我死了就有益處。」

〔原文直譯〕「對于我，活──基督，死──得著。」

〔文意注解〕保羅的意思是說︰對我來講，活著是基督，死了是得著。一般人害怕死亡，但保羅認為死亡不是終極的失去，而是永恆的得著。這個『得著』，不但是指死后要得天上的賞賜(腓三14)，更是指與眾聖徒在光明中同得基業，就是基督自己(西一12；弗一11，14)，亦即在更高的層次、程度上，得與基督同在。

「活著就是基督，」不是指我們自己靠著主的能力活著，乃是指主在我們裡面代替我們活；神把基督給我們作生命，以代替我們活著。

〔話中之光〕(一)基督不僅是信徒的生命，也是信徒的生活。

(二)信徒憑他裡面基督的生命而活，自然就在外面活出基督。

(三)一個以活著彰顯基督為職志的信徒，才能將生死置諸度外。

(四)信徒活著的意義乃是基督；不能彰顯基督的人生，活著無益，死了恐將受損(彼前四17)。

(五)基督徒的生活，用不著我們自己的力量，因為基督徒的生命是一個律，是自然而然的，不必我們花工夫。

(六)一個「活著就是基督」的人，不只他的人生是為基督而活，並且他的人生完全被基督占有、管理，基督就是他人生的指引、意義和一切﹗

(七)信徒往往並未活出我們所是的，反而活出我們所不是的。

【腓一22】「但我在肉身活著，若成就我工夫的果子，我就不知道該挑選甚么。」

〔原文字義〕「工夫」勞力，工作；「知道」公開宣布，告訴。

〔文意注解〕「工夫，」保羅常用來指他自己或別人為福音所作的工作(羅十五18；林后十11；腓二30)；故這裡的「工夫的果子」是指著他所看見的傳福音的效果而言。

保羅的意思是說，他自己雖然不怕死，但若是主要他繼續存活，以完成他傳福音的使命的話，他就無法明白告訴別人，他對生死究該作何抉擇。

〔話中之光〕(一)屬靈的工作不在乎作甚么，乃在乎如何活著。

(二)一個真正活著就是基督的人，他的生活就是他的工作。

(三)果子是由生命而來的；更豐滿的生命，才能結更多的果子。

(四)一個信徒的生死存亡若都是為著主，也就不必有所挑選了。

(五)我們的生活、動作、存留，都在乎 (徒十七28)。

【腓一23】「我正在兩難之間，情愿離世與基督同在；因為這是好得無比的。」

〔背景注解〕「兩難之間，」在原文是形容一個旅行者走在兩邊是岩壁的窄路上，進退維谷。

「離世，」在原文是軍隊拔營起程，或船只啟碇、解開系纜要離岸航行的意思。

〔文意注解〕保羅的意思是說，就他自己而言，他覺得能為主殉道，離世與主同在，這是好得無比的；但因為顧到廿二節所說，他活著是為成就福音的事工，所以自己是處在兩難之間，不能容他作何挑選。

〔話中之光〕(一)在保羅，生和死都是好的，都是有意義的；他對生、對死，都沒有懼怕，也都一樣的積極。

(二)真實信徒的兩難是︰死是為自己的益處，活著是為別人的益處。

(三)信徒活著常受肉身的束縛、限製；死了就解開捆綁，靈魂得以離開身體而與主同在。

(四)信徒活在世上，雖也有與主同在的感覺，但因受到世事、世物的困擾，難免影響到我們與主之間的親密關系，故不如離世之后的情況。

【腓一24】「然而我在肉身活著，為你們更是要緊的。」

〔原文直譯〕「...為著你們的緣故更是必需的。」

〔文意注解〕從廿三節看，死對保羅來說，是「好得無比」的；是他的愿望。但是從本節看，活著對他來說，是「為你們更是要緊」的；是他的責任。前者『死』是他自己的喜樂；后者『生』是他對別人的幫助。

〔話中之光〕(一)工人應當把所服事之人的需要，置于個人喜好和愿望之上。

(二)凡是在肉身活著時不為別人的，不能奢求在死后與基督同在。

【腓一25】「我既然這樣深信，就知道仍要住在世間，且與你們眾人同住，使你們在所信的道上，又長進、又喜樂；」

〔原文直譯〕「...就知道仍要停留在世上，且繼續與你們眾人在一起，使你們得以在信仰裡長進並喜樂；」

〔文意注解〕保羅的責任感使他深信，他將要從獄中獲釋，繼續為教會服事，幫助信徒靈命的長進，並使他們因更多享受基督而增添喜樂。

〔話中之光〕(一)基督徒的生命，應當是一段喜樂與長進的旅程。

(二)多少信徒沒有喜樂，是因為他們停止了長進；有長進就有喜樂。

(三)信仰上的長進和喜樂是有連帶關系的︰真實的長進必然多有喜樂；真實的喜樂顯示更有長進。

(四)我們的信仰是一種使人心裡喜樂，臉上發光的信仰；假若我們的信仰不能叫人喜樂，它對人就一無用處。

(五)我們若不能成為別人的喜樂，大部分的責任在我們身上；有些人，所到之處令別人憂傷，反成為教會的累贅。

【腓一26】「叫你們在基督耶穌裡的歡樂，因我再到你們那裡去，就越發加增。」

〔原文字義〕「歡樂」夸耀，夸口，炫耀。

〔話中之光〕(一)基督是信徒喜樂的泉源；我們惟有在基督耶穌裡，才能經歷真實的歡樂。

(二)主工人的首要責任，在于加增一般信徒在主裡的歡樂。

(三)你若要在教會中作別人的歡樂，你就得活著顯大基督。

【腓一27】「只要你們行事為人與基督的福音相稱；叫我或來見你們，或不在你們那裡，可以聽見你們的景況，知道你們同有一個心志，站立得穩，為所信的福音齊心努力；」

〔原文直譯〕「...你們站穩在一個靈裡，同魂為福音的信仰一齊奮斗。」

〔原文字義〕「行事為人」作公民，盡國民的職責；「相稱」對得起，配得過；「心志」靈，聖靈，氣流；「齊心」同一個魂；「努力」合作撲斗，配搭競賽，並肩作戰。

〔文意注解〕「只要，」表示這是人所該當負責的，其余的事神會負責。

「你們，」注意保羅這話不是對信徒個人說的，而是對教會整體說的。

「行事為人，」原文的意思是要活得像一個好公民。

「與基督的福音相稱，」意即合于福音所宣示的生命能力及其表顯。

「同有一個心志，」保羅視教會合一為與福音相稱的要件。

「站立得穩，」傳福音是一項屬靈的戰斗，在爭戰中，『站穩』是一件很要緊的事(弗六14)。

「為所信的福音齊心努力，」腓立比信徒面對外敵的攪擾、逼迫，須彼此同心，為主作見証。

〔話中之光〕(一)信徒口中所『講』的福音，必須與生活中所『行』的福音相稱。

(二)福音事工中最重要的，不是我們傳福音的方法、技巧、組織或策略，而是我們的行為。

(三)一個人所作的，比所說的顯得更響亮；一個好行為的見証，比一千篇好的福音信息更有果效。

(四)福音的戰斗是一種團隊工作，決不是單獨一個人所能打的仗。

(五)福音是屬靈的爭戰，若不在靈裡就不能站穩(弗六12~18)。

(六)在教會傳福音的事工中，最要緊的是同心，最怕的是眾人的意見不合。

(七)「努力」表明傳福音是有困難的，但我們若不灰心，到了時候必要收成。

(八)只要教會能作好本節所述的傳福音基本要件，就必能把福音廣傳出去；像保羅那樣的大布道家來或不來，都無關緊要。

【腓一28】「凡事不怕敵人的驚嚇；這是証明他們沉淪，你們得救，都是出于神。」

〔原文直譯〕「...這是証明他們滅亡，你們得救，而這(証明)乃是從神來的。」

〔原文字義〕「証明」記號，証據，顯示；「沉淪」滅亡，永死。

〔文意注解〕「敵人，」指與教會和福音作對的人。

「驚嚇，」在原文是形容一匹受驚的馬，有自己不能控製的驚恐。

「証明他們沉淪，」因為他們的作風，表明他們拒絕了得救的惟一途徑。

〔話中之光〕(一)歷世歷代的傳福音工作，幾乎沒有不遭敵人驚嚇的。

(二)信徒若為傳福音而遭受威嚇、逼迫，這証明我們是得救的人；因為我們若仍屬世界，這世界必愛屬自己的人。

(三)基督徒為著信仰而遭受逼迫，乃是得救的明証。

【腓一29】「因為你們蒙恩，不但得以信服基督，並要為 受苦。」

〔原文直譯〕「因為是為基督的緣故，賜恩給你們，不但得以相信 ，並且得以為 受苦。」

〔原文字義〕「蒙恩」恩寵的給予。

〔文意注解〕信徒從神所得的恩典，如同一個贊同的記號，是一個附加上去的特權，使他們能夠相信基督，並為 受苦。

「為 受苦，」不一定是受逼迫或殉道，而是指生活中的犧牲。

〔話中之光〕(一)人的觀念是︰處于順境或得著好處是蒙恩，處于逆境或遭受損失是不蒙恩；但這不是聖經的觀念。

(二)平安福利的觀念，使許多人在困境中失去得勝的能力。

(三)信徒為主受苦，不僅符合神的旨意(徒十四22；帖前三3)，且是出于神的恩典和特權(來十二5~11)。

(四)基督徒的生活形態，不但應當信靠基督，並且也應為 受苦。

(五)為基督的福音作見証，固然需要付出代價，但這代價雖苦亦樂﹗

【腓一30】「你們的爭戰，就與你們在我身上從前所看見，現在所聽見的一樣。」

〔原文直譯〕「(從事于)你們從前在我身上所看見，現今在我身上所聽見，同樣的爭戰。」

〔原文字義〕「爭戰」比賽，努力，忍苦。

〔文意注解〕「爭戰，」一詞在原文用于斗技場上的爭斗，本節指與逼迫福音的人作的奮戰。

〔話中之光〕(一)『身教重于言教』；保羅在屬靈的爭戰中以身作則，因此他的教訓相當有份量。

(二)『信徒的眼睛是雪亮的』；工人對信徒最大的影響力，還不在于他所傳的信息，乃在于他所表現的行為。

(三)傳福音是一種的爭戰，所以我們切莫等閑看待，而應全力以赴。


講道材料

腓立比書第二章

【腓二1】「所以在基督裡若有甚么勸勉，愛心有甚么安慰，聖靈有甚么交通，心中有甚么慈悲憐憫，」

〔原文直譯〕「所以在基督裡若有甚么鼓勵，若有甚么愛的安慰，若有甚么靈裡的交通，若有甚么慈心和憐憫，」

〔原文字義〕「勸勉」在旁安慰，鼓勵；「安慰」在旁說話，使之舒暢，支持；「交通」相交，同領；「慈悲」內在情感，同情心；「憐憫」仁慈，憐恤。

〔文意注解〕「若，」字在原文沒有疑惑的意思，乃是既有的事實，是下面行動的條件和根據。

「若有甚么，」亦即『既然有了』。

「在基督裡若有甚么勸勉，」信徒之間的勸導與鼓勵，一面是因彼此與基督的關系而有，一面也以基督為其范圍。

「愛心有甚么安慰，」指出于愛心帶著溫柔的言語。

「聖靈有甚么交通，」指信徒一同有分于聖靈，或在聖靈裡彼此相交。

「慈悲，」指內裡的感受。

「憐憫，」指外在的表達。

〔話中之光〕(一)由于教會傳福音事工非常艱鉅，並且使命非常重大(腓一27~30)，「所以」信徒之間需要彼此勸勉、互相安慰和同情。

(二)信徒惟有在基督裡和在靈裡，才能與別的信徒發生正當的關系。

(三)彼此勸勉的生活，是基督徒該有的情形；可惜在今日教會中，肯接受別人勸勉的人實在太少了。

(四)只有在基督裡，才能彼此勸勉；在基督之外，勸勉徒生問題。

(五)我們若有甚么從基督而來的話，由聖靈的感動而有的勸勉，便不可積壓在心中，而應當在愛中說誠實話(弗四15)。

(六)信徒總要趁著還有今日，天天彼此相勸(來三13)；在主裡互相勸勉，是基督徒應盡的責任。

(七)凡是需要別人去安慰的人，必然是失敗、灰心、遭遇患難或靈性軟弱的人，對于這種人，千言萬語往往不如一滴同情的眼淚。

(八)能叫人心得安慰的，並非安慰者的身分、口才或學問，而是他愛心的流露，特別是在愛裡用溫柔的言語來安慰。

(九)甚么是真正的愛心？愛是用我的心把他的心包圍起來。

(十)我們若安慰人不得其法，結果不但不能安慰人，反倒使人愁煩。

(十一)信徒之間缺乏靈裡的交通，就是缺乏生命的交流；我們惟有常在靈裡有交通，才會供應別人，也才會叫自己得到供應，因而長進。

(十二)許多時候，我們只注意個人與神之間『縱』的交通，卻忽略了信徒彼此之間，以及眾教會之間『橫』的交通。

(十三)魔鬼慣用的技倆，就是在信徒之間製造隔膜，從而引起誤會與偏見，然后予以各個擊破。

(十四)對于軟弱、失敗的人，應當有同情和體諒的心；但對于罪惡和情欲本身，千萬不可同情、包庇。

【腓二2】「你們就要意念相同，愛心相同，有一樣的心思，有一樣的意念，使我的喜樂可以滿足。」

〔原文直譯〕「你們就要思想相同的事，有相同的愛，在魂裡聯結，思想同一件事，以滿足我的喜樂。」

〔原文字義〕「意念」心思，思想；「愛心」神聖的愛；「一樣的心思」原文無「心思」，同一氣息，魂裡聯結；「滿足」完成。

〔文意注解〕「意念相同，」保羅的意思不是指一致的思想，而是指信徒心思和意念，應當朝向相同的方向和目標。

〔話中之光〕(一)基督徒的合一，不是以某人的看法為看法，或以某人的喜愛為喜愛，而是以共同的目標──基督──為聯結點。

(二)信徒的思念和情感，應以基督為交集點，否則必造成彼此不和。

(三)信徒之間應當愛心相同，不該厚此薄彼，對人有不同程度的愛。

(四)信徒不能合一的難處，並不在于他們的靈，乃在于他們魂裡的心思和情感。

(五)信徒應當努力追求，讓那在他們靈裡的基督，浸透並變化他們的魂，如此才能在魂裡達致合一。

(六)不論一個工人的靈性多高，其情緒仍難免受其他信徒們情況的影響。

(七)主工人的喜樂與滿足，並非外面事務的興盛，而是教會真實的合一。

(八)第一節是第二節的根源︰勸勉產生意念相同；愛心安慰產生愛心相同；聖靈交通產生一樣的心思、一樣的意念。

(九)教會的同心，不只叫神喜樂，並且叫神有滿足的喜樂。

【腓二3】「凡事不可結黨，不可貪圖虛浮的榮耀；只要存心謙卑，各人看別人比自己強。」

〔原文字義〕「結黨」營私爭勝，爭斗圖利己方；「貪圖」依照；「虛浮的榮耀」虛榮心，空洞的意見，沒有根據的驕傲，錯誤的自負；「存心謙卑」在卑微裡，低如地毯；「看」計算；「強」超越，高過，更好。

〔文意注解〕「凡事不可結黨，」原文意指沒有一件事是按照自私的野心，偏袒一方的意見。『結黨』是屬肉體的行為(加五20)，和「貪圖虛浮的榮耀」同為破壞教會合一的根源。

「存心謙卑，」指心裡卑微，但不是自卑，而是一種正確評估自己的態度，不自負，不自夸，不為自己留地位。

「看別人比自己強，」不是低估自己的才能，而是虛心接納別人，肯定別人應獲的待遇。

〔話中之光〕(一)人有兩只眼睛，故當一面看自己，一面也看別人，且當更清楚地看出別人的長處來。

(二)信徒應當注意看自己︰有沒有自私的野心，有沒有錯誤地高抬自己？

(三)凡是我們對事務或真理的看法，因人而易，必定是受「結黨」的靈所影響。

(四)真正的榮耀是極重無比的，且是人所看不見的(林后四17~18)；凡是顯明的，多人能看見的，都是「虛浮的榮耀」。

(五)明知自己的意見是錯的，卻還要堅持己見，這就是一個「貪圖虛浮的榮耀」的人，因為他只顧自己的面子和別人的贊賞，而不顧神的稱許。

(六)我們一旦「貪圖虛浮的榮耀」，就會使我們失去客觀公正的態度，事事講求虛榮，而不以真理為處事的準則。

(七)「看別人比自己強」，乃是謙卑的標志；只有存心謙卑的人，才會發覺別人的長處，也知道自己有不如別人的地方。

(八)信徒若看別人身上的基督(長處)，而看自己身上的老我(短處)，就能「看別人比自己強」。

(九)有些信徒從表面看來，似乎一無所長，沒有用處，但若仔細觀察，在他們身上總有甚么地方是別人所不及的。

(十)「存心謙卑」，是針對結黨與貪圖虛榮的藥方，也是達到合一最有效的途徑；驕傲的人很難與人相處，是合一最大的障礙。

(十一)信徒不是故作「謙卑」的外貌，乃是從內心裡發出來的；口裡說謙卑的話的，不一定有謙卑的存心。

(十二)凡是說︰『我』有甚么權柄，『我』應當得著甚么的人，他永遠不會謙卑。

(十三)「謙卑」的意思是，我們要把自己降卑，像『地毯』(原文)那樣，攤在地上，讓別人在我們身上行走，覺得柔軟而舒服。

(十四)「謙卑」是全部美德中最難的一件；撒但所以成為撒但，乃因它驕傲。

(十五)在信徒中間所發生不幸的爭執，若不是因為「結黨」，就是因為彼此想為大(「貪圖虛浮的榮耀」)，互不相讓。

【腓二4】「各人不要單顧自己的事，也要顧別人的事。」

〔原文字義〕「顧」顧念，留意，思及，慎重。

〔文意注解〕不是說，信徒不可照顧到自己的益處；乃是說，應當以同樣的心態，兼顧到別人的益處。

〔話中之光〕(一)我們與弟兄姊妹相處，對自己應當「看別人比自己強」(3節)，對別人則應當「也要顧別人的事」。

(二)不是說『不要顧自己的事』，乃是說不要『單顧』自己的事。人若不顧自己的事，就是一個懶惰的人；若不顧別人的事，就是一個驕傲且無情的人。

(三)信徒應當顧念別人的需要，但對待自己的需要，卻不可凡事依賴別人的照顧，而要盡力自己照顧，並且仰賴神的幫助。

(四)教會中多少的毛病，都是我們的『自我』在作祟，而『自我』也是我們最不容易擺脫的一個枷鎖。

(五)世人是損人利己(詩四十九18)，信徒是舍己利人；「顧別人的事」，乃是一個舍己的生活。

(六)信徒真實『謙卑』的表現，在于顧到別人的益處。

(七)顧別人的事，不但可以使別的肢體免陷于孤獨無援，也使自己免于孤獨；顧別人的事，其實也是幫助了自己。

(八)神容許我們各人都有或多或少的缺欠，但藉著肢體彼此相顧，使所有的缺欠都能得到補正。

(九)如果主像我們這樣的冷淡，這樣的不顧別人，那么，就沒有你我今天的光景了。

【腓二5】「你們當以基督耶穌的心為心。」

〔原文直譯〕「應當讓基督耶穌裡面的心思，也存在你們裡面。」

〔話中之光〕(一)信徒以基督的心為心，是教會合一的根源。

(二)信徒必須先有基督的存心和意念，然后才能有一至四節那樣的存心和意念。

(三)只有以基督那『倒空自己』的心懷為心懷的人，才能顧念到別人的益處。

(四)在教會中，眾人都以基督為中心，大家都注目于基督，以 的心思為心思，以 的觀念為觀念，以 的靈為靈，以 的行徑為行徑的時候，才會產生真實甜美的交通與合一。

【腓二6】「 本有神的形像，不以自己與神同等為強奪的；」

〔原文字義〕「本有」生存著，存在于；「形像」形狀，與實質相符的外貌；「強奪」緊抓不舍，堅持不放，可供利用的鴻運。

〔背景注解〕本章第六節至第十一節，許多人認為是早期教會的一首贊美詩，為保羅采用並潤飾，以表達他對基督的信念和頌贊。

〔文意注解〕「 本有神的形像，」指神本性一切的豐盛，都有形有體的居住在基督裡面(西二9)， 具備了神『所以為神』的一切特性的總和。

「與神同等，」指基督在地位上和尊榮上，原與神平等。

「不以自己...為強奪的，」指 並不以自己原有的地位為不能舍去的而想要強行保住。

〔話中之光〕(一) 甘心舍棄一切合法的權利，這是基督耶穌的心﹗

(二)世人不肯放棄自己既得的權利，這是罪人的本性，但在教會中，竟也有很多信徒為著權利而勾心斗角，這是何等可羞恥的情形。

(三)我們的主永不為 自己的權利說甚么話；請記得，我們沒有一個人可以為自己的權利說甚么話。

(四)基督徒不只是求不虧待別人，乃是當別人虧待我時，我仍然忍受得住。

(五)主的順服，是順服與 「同等」的；但我們卻常不能順服比我們大的(譬如順服神)。

【腓二7】「反倒虛己，取了奴仆的形像，成為人的樣式；」

〔原文字義〕「反倒」但是；「虛己」倒空自己，放棄一切，脫除尊榮；「樣式」相似，彷佛，認同。

〔文意注解〕「虛己，」是一種隱喻的說法，指基督道成肉身； 成為人，一面具有完全的人性，一面也仍具有完全的神性； 所放棄的不是神性，而是榮耀的外表和地位(約十七5)。

「取了奴仆的形像，」指基督來到世上，是為照著神的旨意，以服事人為職志(太廿28)；此片語重在指 的卑微。

「成為人的樣式，」指基督不只外表像人， 也具備真實的人性(約一14；羅八3；來二17)；此片語重在指 受到『作人』的限製，例如餓了要吃飯，困了要睡覺。

〔話中之光〕(一)基督倒空自己，是為要服事我們；凡以服事聖徒為職志的工人，最需要的是倒空自己。

(二)許多時候，我們不能忍受別人的輕看和羞辱，這無非是因為我們還不肯為主倒空自己。

(三)愈倒空自己的人，愈沒有要求；倒空到完全沒有自己的人，才會沒有絲毫的要求。

【腓二8】「既有人的樣子，就自己卑微，存心順服，以至于死，且死在十字架上。」

〔原文字義〕「樣子」體態，姿態；「卑微」壓低，降低；「順服」置自己于下面；「死在十字架上」十字架上的死。

〔文意注解〕「以至于死，」強調基督耶穌順服神的徹底和完全。

「死在十字架上，」強調基督耶穌降卑的程度，十字架的刑罰乃是一種咒詛和最羞辱的處死方式(申廿一23；加三13；來十二2)。

〔話中之光〕(一)自己卑微、存心順服，正是基督一生最顯著的特色(林后八9)； 將命傾倒，以致于死(賽五十三12)。

(二)自己卑微與存心順服是分不開的；我們自己卑微的程度有多少，就存心順服的程度也有多少。

(三)一個信徒在神的恩典裡爬得愈高，他對自己的評價也就愈低。

(四)主降世時有一個倒空，倒的是自己與神同等的榮耀；主死時也有一個倒空，倒的是主自己的寶血。

(五)主的順服，是順服到「以至于死」的地步；但我們卻不能順服聖靈，與罪惡相爭到流血的地步(來十二4)。

【腓二9】「所以神將 升為至高，又賜給 那超乎萬名之上的名，」

〔原文字義〕「升為至高」舉起使超乎，抬至高過一切。

〔文意注解〕「所以，」表示前面六至八節乃是原因。

「升為至高，」是升到極高的級位和權能的地步，使 成為極其尊貴者。

「那超乎萬名之上的名，」名字代表一個人的所是和身分地位，故指『主耶穌基督』(11節)這名所表徵的所是，和榮耀的職分地位。

〔話中之光〕(一)神所升高的人，乃是自己卑微的人；先降卑而后升高，這是基督的路。

(二)主不是在變化山上，就升為至高，乃是在最卑微的十字架上，升為至高；十字架的道路，乃是先苦后榮(羅八17)。

(三)十字架是主從降卑變為升高的轉捩點；十字架也是我們「自己卑微」的標準，以及能否被神升高的尺度。

(四)因主的降卑，神將 升到至高；因主的順服，神賜 超乎萬名之上的名。

(五)名譽是為一個『不求名譽的人』而設的。

(六)一個人在教會中的地位，不在乎人的抬舉，乃在乎神的判定。

(七)當我們被放在一個卑微的地位時，應當歡喜快樂，因為這是神升高我們的機會。

【腓二10】「叫一切在天上的、地上的和地底下的，因耶穌的名，無不屈膝，」

〔原文字義〕「屈」駱駝。

〔文意注解〕「天上，」是基督曾降卑的地方。

「地上，」是基督曾受苦的地方。

「地底下，」是基督曾戰勝的領域。

「無不，」是指宇宙中的萬物，沒有一樣不包括在內。

「屈膝，」是敬拜的意思。

〔話中之光〕(一)因著主耶穌不保留的順服，才使得萬有「無不」向 屈膝；可見順服的程度有多少，屈服別人的程度也有多少。

(二)原先蔑視耶穌、敵視耶穌、殺害耶穌的，如今都要向耶穌屈膝；人的無知，常陷自己所作所為于后悔莫及的地步。

【腓二11】「無不口稱耶穌基督為主，使榮耀歸與父神。」

〔原文字義〕「口」每一舌頭；「稱」承認。

〔文意注解〕「稱耶穌基督為主，」是歸順的意思。

〔話中之光〕(一)「無不」表示沒有人能例外；我們今日若不歡欣著承認耶穌是主，將來仍要在審判台前被迫承認 是主。

(二)基督被高舉的結果，就是歸榮耀與神；凡是不尊主為大的，就是虧缺了神的榮耀。

(三)『榮耀神』應是信徒生活工作的原則和推動力；我們若被『為著神的榮耀』所激發，就不但甚么都肯作，而且作得更好。

【腓二12】「這樣看來，我親愛的弟兄，你們既是常順服的，不但我在你們那裡，就是我如今不在你們那裡，更是順服的，就當恐懼戰兢，作成你們得救的工夫。」

〔原文直譯〕「...作出你們自己的救恩。」

〔原文字義〕「恐懼」懼怕，敬畏；「戰兢」發抖；「作成」作出，繼續進行，完成；「得救的工夫」救恩，痊愈，健康。

〔文意注解〕「這樣看來，」承接上文，表示下文十二至十八節告訴我們，在實際生活中，如何才能作到『以基督耶穌的心為心』。

「順服，」不是指順服人，而是指以順服神的心來順服使徒的教訓。

「就當恐懼戰兢，」『恐懼』指對神敬畏；『戰兢』指對自己沒有自信。『恐懼戰兢』不是因為懷疑或憂懼，而是指放下自信，以一種積極敬畏之心和專一的心志，更依靠那得力之源。

「作成得救的工夫，」『作成』指努力到底。全句不是指靠行為來賺取救恩，而是指得救以后靠著神的生命，行出信心的實際(雅二14~26)，亦即把神作在我們裡面的救恩，用行為表達出來。

〔話中之光〕(一)神救我們，不是叫我們沾染污穢，乃是叫我們成為聖潔。

(二)我們所信的主耶穌既是順服的，我們信徒也當同樣順服，活出神的救恩。

(三)「作成」得救的工夫，不是要作甚么工，乃是要我們順服，並且是恐懼戰兢的順服；順服的心，是信徒作成得救工夫的起點。

(四)信徒要竭力順服聖經的教訓，不單是在人面前(特別是在傳道人面前)才順服，而是隨時都要順服。

(五)信徒屬靈生活所該有的表現，不但在帶領我們的人面前應當注意，就是沒有人在面前，仍要直接向主負責(參西三22~23)。

(六)人雖不能憑善行來得救，但能用善行來成就神的美意。

(七)信徒在活出神的救恩時，應當「恐懼戰兢」，如過于自信、輕忽，就無法達成神在他們身上的美意(弗二10)。

(八)教會竭力保持合一，避免分裂，就是作出我們的救恩。

(九)只有信徒們都好好的對付屬靈的疾病──自私、自傲、自利──才能使教會在合一上恢複『健康』(「得救」原文字義)。

【腓二13】「因為你們立志行事，都是神在你們心裡運行，為要成就 的美意。」

〔原文直譯〕「因為神照 的美意，在你們裡面大能地運作，使你們能夠又立志、又有效地作出來。」

〔原文字義〕「行事」發動，動力，大能大力；「運行」(原文與『行事』同字)。

〔文意注解〕「立志行事，」『立志』指裡面的定意；『行事』指外面的作為。合起來意即照心裡所定意的，在外面把它行出來。

「都是神在你們心裡運行，」指不但裡面的『立志』，而且外面的『行事』，全都根據于神的『運行』。

〔話中之光〕(一)不要怕作不成得救的工夫，因為關鍵是在乎神。

(二)先有神的「運行」(work in)，后有我們的「行事」(work out)；我們活出救恩的能力，是在于神在我們心裡的運行。

(三)神在我們的裡面『用力』，我們順著在外面『用力』，這是何等的省力；但神若不用力，而光是我們自己用力，這是多么的吃力﹗

(四)信徒只管順服神在裡面的運行，因為這個運行是大能大力的，並且神必負我們完全的責任。

(五)神要人與 配搭合作，所以一面有神大能的運行，一面也須人的立志行事。

(六)神不愿意我們作一個機械人，自己毫無意愿去作，而完全任憑神來推動。

(七)許多信徒僅僅照神的運行而「立志」，卻單憑自己的力量，而未照神的運行來「行事」，結果難免失敗。

(八)神的美意就是要我們把所得著的救恩從身上活出來。

【腓二14】「凡所行的，都不要發怨言，起爭論，」

〔原文字義〕「發怨言」嘀咕，鴿子咕咕聲；「爭論」懷疑，爭執。

〔文意注解〕「凡所行的，」表示所有的行為。『行』現在進行式，是經常、習慣的，不是只一次的行為。

「發怨言，」是對神不服，對人不平；一面不順服神的安排，一面不接受別人的對待。

「起爭論，」指對疑惑不決的事，爭辯不休(羅十四1)。

〔話中之光〕(一)人所以會發怨言，是因為對現況不滿，表明他還沒有學會順服，也還未作出得救的工夫。

(二)主在世時，常常受到別人不合理的待遇，但 卻甘心忍受；以基督耶穌的心為心的人，也應接受別人不合理的待遇，而不發怨言。

(三)一個不向后看，只向上、向前看的人，永遠不會發怨言；一個不發怨言的人，是一個對神最有信心的人。

(四)爭論是堅持己見、不肯接納別人意見的外在表現，是破壞肢體生活的起點，也是最容易叫人跌倒的。

(五)不是只在一件事上，而是在所有的事上，不發怨言，不起爭論。

【腓二15】「使你們無可指摘，誠實無偽，在這彎曲悖謬的世代，作神無瑕疵的兒女；你們顯在這世代中，好像明光照耀，」

〔原文字義〕「使」生成，變成，改為；「誠實無偽」純一不雜，清白純淨，無害，裡外如一；「彎曲」彎翹，扭彎，不平；「悖謬」顛倒黑白，乖僻，濫用，脫了節；「無瑕疵」無混亂，無攙雜；「明光」發光體，光輝；「照耀」顯現，發出，握緊。

〔文意注解〕「無可指摘，誠實無偽，」不是指絕對無罪的完全，而是指全心全意、單純愿意遵行神的旨意。『無可指摘』著重在外面的行為，不給人有毀謗的把柄；『誠實無偽』著重在裡面的存心，應當純潔沒有雜質。

「彎曲，」形容這世界的詭詐，使人難以分辨曲直。

「悖謬，」形容這世界的謬解真理，叫人不能分別是非，從而違背神意。

「作神無瑕疵的兒女，」兒女具有父親的生命，這裡表明我們的『無瑕疵』是從神的生命來的。

「好像明光照耀，」是生命的表明(約一4)。

〔話中之光〕(一)這個世代以『自私的觀點來衡量一切真理』，沒有正直可言，所以是既彎曲且悖謬的。

(二)這個世代會越過越彎曲，越過越悖謬，所以基督徒活在世上，不但不可隨從世俗，同流合污，反該靠著主恩，作中流砥柱，更進而引導世人回歸真正的真理，這是我們基督徒的職責。

(三)信徒是世上的光，是要照耀、見証給世人看的；一個屬基督的人，他的生活應該是明亮的。

(四)信徒的光不是直接發光，而是返照主的榮光(林后三18)；只有與主沒有間隔的人，才能發出生命之光。

(五)信徒的責任是讓世人看見，神才是我們生活中的絕對標準， 是宇宙間永恆不變的真理。

【腓二16】「將生命的道表明出來，叫我在基督的日子，好夸我沒有空跑，也沒有徒勞。」

〔原文字義〕「生命的道」生命的話；「表明」緊握，持守，發表，呈獻，舉起持之以示人，端酒給客人喝。

〔文意注解〕「將生命的道表明出來，」『生命的道』即福音──給人新生命的信息。全句意即『行事為人與基督的福音相稱』(腓一27)。

「基督的日子，」指基督再來掌權的日子。

「空跑，」『跑』指為傳福音而奔波(羅十15)。

「徒勞，」『勞』指為作主工而勞苦(林前十五58)。

〔話中之光〕(一)信徒所領受的生命之道，必須藉生活加以表明，使人看見。

(二)「生命的道」在信徒的裡面運行作工，信徒只要順從它的運行而行事為人，便會將它「表明出來」。

(三)傳道人最重要的事工，便是在信徒的心裡栽種「生命的道」；並且將來要照各人所花的工夫，得自己的賞賜(參林前三6~8)。

【腓二17】「我以你們的信心為供獻的祭物；我若被澆奠在其上，也是喜樂，並且與你們眾人一同喜樂；」

〔原文直譯〕「我若被澆奠在你們信心的祭物和供奉上...」

〔原文字義〕「供獻」供奉，供職；「澆奠」傾酒以祭神，傾倒。

〔文意注解〕古人獻祭，常在祭物之上奠酒(出廿九38~41；民廿八7)；保羅在此以腓立比信徒為獻給神的祭物，以自己的血為澆奠在其上的酒，他這話含有甘心以身殉道的意思。

〔話中之光〕(一)一個真實主的工人，必然甘心樂意為教會傾倒出(「澆奠」)他的生命，並且以此為一生最高的喜樂。

(二)主真實的工人，只要見到信徒有奉獻的心志(羅十二1)，就算賠上自己的性命，也是心甘情愿的。

(三)一個忠心服事主的工人，不是以物質的享受，或別人的夸獎為喜樂，乃是以在別人身上看見自己勞苦所得的功效為喜樂。

【腓二18】「你們也要照樣喜樂，並且與我一同喜樂。」

〔文意注解〕保羅勸勉腓立比人學他的榜樣，為著別人的靈性益處與信心堅固，甘心樂意犧牲自己，並以此為喜樂。

〔話中之光〕(一)基督徒的喜樂應當是能彼此分享的。

(二)我們應當能以別人的喜樂為喜樂。

【腓二19】「我靠主耶穌指望快打發提摩太去見你們，叫我知道你們的事，心裡就得著安慰。」

〔原文直譯〕「我在主耶穌裡指望...」

〔原文字義〕「打發」差遣，調遣。

〔話中之光〕(一)保羅「靠主耶穌指望」，他對于任何事的指望都是以主為中心。

(二)保羅打發同工不是憑自己的心意，而是在主裡領會 的意思，而有的行動。

(三)同工之間雖沒有階級地位之分，但在主裡卻有生命長幼與功用之別。

【腓二20】「因為我沒有別人與我同心，實在掛念你們的事。」

〔原文直譯〕「因為我沒有一個與我同心，真正對你們的事關心的人。」

〔原文字義〕「同心」同樣的心靈；「實在」因著血緣關系，真情的。

〔文意注解〕「掛念你們的事，」指關切教會說的；保羅在這裡所謂「同心」的人，就是能一同掛念教會之事的人。

〔話中之光〕(一)同工最要緊的是「同心」；但要遇見一個同心的同工是何等的難﹗

(二)保羅為眾教會的事天天掛心(林后十一28)；一個真正以基督耶穌的心為心的人，必定關心眾聖徒的事，也就是關心教會的事。

(三)在主的工場上有不少作工的人，但實在掛念教會的事的人卻不多。

(四)工人對教會缺乏關心，所作的一切工作便沒有真正的價值。

(五)「掛念」與否，雖是一種內心的情緒，但旁人可以從種種表現(如禱告等)，而可知悉。

【腓二21】「別人都求自己的事，並不求耶穌基督的事。」

〔原文字義〕「求」尋找，謀求，打算。

〔文意注解〕「耶穌基督的事，」就是前面所說『你們的事』(19~20節)，也就是教會的事。

〔話中之光〕(一)許多傳道人，一心求自己工作的發展，嘴裡說是為著『主』，其實只是為『自己』。

(二)工人若只謀求自己的益處，雖然作了工，但不一定肯賣力去作，所以不一定作得好。

(三)主的工作是需要全人投入、全力去作的；工人缺乏工作的熱誠，乃因只求自己的益處，不求耶穌基督的益處。

【腓二22】「但你們知道提摩太的明証，他興旺福音與我同勞，待我像兒子待父親一樣。」

〔原文字義〕「同勞」同作奴仆去服事主人。

〔文意注解〕「明証，」指經過事實考驗，証明他就是這樣的一個人；提摩太和保羅的關系親密，情同父子(林前四17；加四19；帖前二11；門10)。

〔話中之光〕(一)年長的同工應當『提攜』年輕的同工；年輕的同工應當『敬重』年長的同工。

(二)同工之間的關系不應建立在利害上，而應建立在生命與互愛上；前者只能有短暫的維持，后者卻能長久維持。

【腓二23】「所以我一看出我的事要怎樣了結，就盼望立刻打發他去；」

〔文意注解〕指保羅此時即將被提審訊，需要提摩太在他身邊；一俟定案，就可即刻打發他去腓立比。

【腓二24】「但我靠著主自信我也必快去。」

〔原文直譯〕「但我在主裡深信，我自己也必快去。」

〔文意注解〕保羅在此暗示，他相信不久就能獲釋。

【腓二25】「然而我想必須打發以巴弗提到你們那裡去；他是我的兄弟，與我一同作工，一同當兵，是你們所差遣的，也是供給我需用的。」

〔原文字義〕「想」考慮，衡量，計算；「所差遣的」使徒，信差；「供給」服務與服事的人。

〔背景注解〕「供給，」原文為名詞，是指拿自己的錢為地方做公益事業的人，這在當時社會上乃是一個榮譽的稱呼。

〔文意注解〕這裡保羅提到以巴弗提和他有五重的關系︰

1.「我的兄弟，」指靈命上的關系。

2.「一同作工，」指事奉上的關系。

3.「一同當兵，」指靈界爭戰上的關系。

4.「你們所差遣的，」指因奉教會差派而發生的聯結關系。

5.「供給我需用的，」指在物質上的支援關系。

〔話中之光〕(一)腓立比教會差遣以巴弗提僅為供給保羅的需用，但他的服事遠超他所應盡的責任，他實在是一位任勞任怨的好工人。

(二)以巴弗提雖然代表腓立比教會供應財物給保羅，但他並沒有藉錢作威作福，保羅也沒有因錢奴顏婢膝，彼此的關系非常美麗。

【腓二26】「他很想念你們眾人，並且極其難過，因為你們聽見他病了；」

〔原文字義〕「極其難過」非常沉重，甚是抑郁，十分愁苦。

〔文意注解〕腓立比教會差派以巴弗提，不只饋送財物給保羅的需用，並且可能要他長期留在保羅身邊照料，但如今因病而不能完成任務，所以深覺難過。

〔話中之光〕(一)以巴弗提為主勞苦以致病倒，不但沒有怪責別人對他不夠關心，反而怕別人為他擔心；他真是一個忘了自己、沒有自己的人。

(二)主的工人所關心的，不是他自己的安危，乃是教會是否因他而受損。

【腓二27】「他實在是病了，幾乎要死；然而神憐恤他，不但憐恤他，也憐恤我，免得我憂上加憂。」

〔話中之光〕(一)一個病得幾乎要死的人，竟然完全沒有想到他自己的安危，反而一心掛念教會(參26節)，正像基督那樣倒空自己﹗

(二)憐恤人的人，必蒙憐恤(太五7)。

(三)信徒之間，以及同工之間，同樂容易，同憂難，同苦更難。

(四)許多時候神使信徒生重病，是為要使他更深經歷神的憐憫。

【腓二28】「所以我越發急速打發他去，叫你們再見他，就可以喜樂，我也可以少些憂愁。」

〔文意注解〕保羅打發以巴弗提回去，可以免去三層的憂心︰

1.腓立比教會的掛心。

2.以巴弗提本人的難過。

3.保羅的擔憂。

「憂愁，」指由基督徒生活和事工所生出的正當的掛念和關切。

【腓二29】「故此你們要在主裡歡歡樂樂的接待他；而且要尊重這樣的人；」

〔文意注解〕本節的意思是，腓立比教會應當承認以巴弗提做為神仆人的地位，並且他在主裡所作的工作，值得教會樂意與熱誠的接待。

〔話中之光〕(一)教會與工人之間，接待與被接待雙方都有應盡的本分︰教會要好好接待工人，工人也須忠于工作，才配受接待。

(二)只有能憂人之憂的人，才值得別人的尊重與接待。

(三)許多傳道人自己不尊重傳道人，卻教導一般信徒應當尊重傳道人；他們是現代的法利賽人，能說不能行(太廿三2~12)。

【腓二30】「因他為作基督的工夫，幾乎至死，不顧性命，要補足你們供給我的不及之處。」

〔原文直譯〕「...以彌補你們服事我不足之處。」

〔原文字義〕「不顧性命」拿他自己的性命孤注一擲。

〔文意注解〕「為作基督的工夫，」表明他是為作主工而拋棄世事世務的人。

「補足你們供給我的不及之處，」腓立比教會原只能以金錢幫助保羅，如今加上以巴弗提的服事和為基督所擺上的工作，就補足了不及之處，而令保羅十分滿意。

〔話中之光〕(一)教會之中，多有人喜歡挑剔別人的「不及」，少有人愿意「補足」別人的缺欠和漏洞。

(二)只有為「作基督的工夫」──成全基督為教會舍己的心意──而「不顧性命」的人，才能夠為教會補滿基督患難的缺欠(西一24)。

(三)許多信徒以為，服事主比服事人重要，但他們卻不知道，當我們存著服事主的心來服事人時，也就是服事了主。


講道材料

腓立比書第三章

【腓三1】「弟兄們，我還有話說，你們要靠主喜樂。我把這話再寫給你們，于我並不為難，于你們卻是妥當。」

〔原文字義〕「還有話說」其次，剩余的話，末了；「為難」麻煩，厭倦，乏味，猶豫；「妥當」安全，保障。

〔文意注解〕「你們要靠主喜樂，」原文作『你們要在主裡喜樂』。

「于你們卻是妥當，」喜樂使基督徒有積極的態度，是個人生活中的良藥(箴十七22)，免去身心的病痛；也是教會生活中的安全保障，免去消極與分裂的情形。

〔話中之光〕(一)信徒應當靠主喜樂，不是靠行律法夸耀。

(二)「在主裡」乃是信徒喜樂的根源；我們真正的喜樂是從主來的，所以雖身處不順利的環境，仍然能夠有滿足的喜樂。

(三)『我』是一切煩惱的根源；信徒愈親近主，就愈脫離自己，也就愈有喜樂。

(四)在主裡喜樂，乃是基督徒的生活和生命中的重要操練和享受。

(五)保羅在監獄中還能夠說︰「靠主喜樂...于我並不為難」；可見這是一種超越環境、超越情緒的喜樂。

(六)靠主喜樂是毫不『猶豫』(「為難」的原文)的，絕不是提不起勁的樣子；並且也絕非外表的做作，而是生命的流露。

(七)任何環境臨到，而我們沒有喜樂，就表示我們正落入危險中；撒但把喜樂奪去了，我們也就失去了安全。

(八)喜樂是生命真正的價值所在；一個人沒有了喜樂，他的生命就失去了原有寶貴的價值。

【腓三2】「應當防備犬類，防備作惡的，防備妄自行割的；」

〔原文字義〕「防備」注意地看，謹慎觀察，要考慮，要學習；「作惡的」行壞事的工人，惡的工人；「行割」割肉之事，自殘身體。

〔背景注解〕在中東，狗屬骯臟的畜類，專吃排泄物(參彼后二22)；猶太人蔑視外邦人，慣稱為「狗」，意指他們是不潔的族類。

〔文意注解〕「防備，」保羅的意思是不單要他們注意，並且也要經由觀察與學習來認識那些壞人，以免受到他們的破壞。

「犬類，」保羅轉過來用于稱呼猶太律法主義者，因他們擅闖教會，不斷叫囂狂吠，又因他們自絕于神的恩典(加五4)，不是真猶太人(羅二28)。

「作惡的，」指宣傳違背真理之道的假使徒(林后十一13)，他們只有敬虔的外貌，而無敬虔的實際(提后三5)。

「妄自行割的，」指不認識割禮的屬靈意義(西二11)，而以在肉體上割禮的記號為炫耀的人，這種人不過是割切肉身，有如外邦人自傷己身(王上十八28)。

〔話中之光〕(一)使徒的心原很寬大，可以包容異己，但對傳講異端的人卻十分嚴厲，毫不客氣，直呼他們是「狗」，是「作惡的」。

(二)我們對于那些異端邪派的人也不必太客氣，因為他們是不潔的，會污染神的教會。

(三)許多人只在乎外面的禮儀，實際上是作惡的；外表謙謙君子，內心卻不怕神。

(四)我們的愛心若缺乏真知識，往往會遭受異端邪派的欺騙。

【腓三3】「因為真受割禮的，乃是我們這以神的靈敬拜，在基督耶穌裡夸口，不靠著肉體的。」

〔原文直譯〕「...乃是我們這在神的靈裡事奉...」

〔原文字義〕「敬拜」獻上服事，事奉，供職；「夸口」夸耀，自夸。

〔文意注解〕「不靠肉體的，」指不倚靠肉體來遵守律法規條的人。

本節說明真實受割禮者身上的三種光景︰

1.在靈裡敬拜事奉神。

2.以主為夸耀。

3.不倚靠肉體的行為。

〔話中之光〕(一)敬拜是人的靈與神的靈交通的最高表現；如果我們的敬拜只有儀文，而不在靈與真裡(約四24)，就不是真敬拜。

(二)真正的敬拜必須具有屬靈的性質，切不可變為有形無實的儀式主義；真正的敬拜必須出自內心，是屬靈的，並非外在的。

(三)神的兒女在神面前最大的難處，就是他的肉體沒有受對付，相信肉體，倚靠肉體。

(四)凡是對自己覺得有把握的人，乃是沒有真受割禮的人。

【腓三4】「其實我也可以靠肉體；若是別人想他可以靠肉體，我更可以靠著了。」

〔文意注解〕本章第四至第六節是指保羅在未成為基督徒之前的見証，那時他的信心是建立在他身為猶太人的血統、特權和成就上(林后十一18，22~23)。

「靠肉體，」是信任肉體、安息在肉體上。

「想，」是認為、以為、自己的認定、斷定等意思。

〔話中之光〕(一)基督徒不是一個行為上不如人的人，只是不以好行為來夸耀罷了。

(二)我們天然生命的出身，並不能提高我們在神面前的地位；信徒不怕出身低，只怕得救后不努力追求基督。

【腓三5】「我第八天受割禮，我是以色列族，便雅憫支派的人，是希伯來人所生的希伯來人；就律法說，我是法利賽人；」

〔背景注解〕凡是純正的猶太人男孩，依例應在生后第八天受割禮(利十二3)。

「便雅憫支派，」系以色列十二支派中強有力的支派，以色列人的第一個王由該支派產生(撒上十17~24)。

「希伯來人，」系以色列人的別稱(出一16，22)，此名稱特別與神的選召、語言有關，當時在巴勒斯坦地講亞蘭語的以色列人稱『希伯來人』，以與原居外地、操希臘語的『猶太人』有分別(徒六1)。

「法利賽人，」系當時各種猶太教派中，信仰較純正，嚴格遵守摩西律法的一派(徒廿六5)。

〔話中之光〕(一)霸占人最深的，乃是我們生來所承受的宗教、文化、傳統、習俗等；我們從小就受它們的控製、占有，並且是不知不覺的。

(二)如果保羅能夠舍棄這些背景，還有甚么背景是我們不能舍棄的？

【腓三6】「就熱心說，我是逼迫教會的；就律法上的義說，我是無可指摘的。」

〔原文字義〕「逼迫」追趕得叫人逃跑。

〔背景注解〕保羅在未信主之前，為著律法大發熱心，四出捉拿主耶穌的信徒，逼迫教會(徒廿二3~4；加一14，23)。

〔文意注解〕「就律法上的義說，我是無可指摘的，」保羅這話是按著律法主義者的標準說的；意即凡是律法規定人須要遵守的，他都遵守了，別人不能指摘他的錯處來。但信主之后的保羅知道，若按著神的要求而言，沒有人能夠憑著行為在神面前稱義(加二16)。

〔話中之光〕(一)神的救恩真是奇妙，能夠改變一個最極端的人。

(二)不只是『壞人』需要救恩，『好人』也需要救恩。

(三)我們的義，若不勝于文士和法利賽人的義，斷不能進天國(太五20)。

【腓三7】「只是我先前以為與我有益的，我現在因基督都當作有損的。」

〔原文字義〕「有益」贏得，賺取，財產；「有損」破壞，虧損。

〔文意注解〕第四節至第六節所述，保羅過去所認為可夸的事物，全部聚集在一起，不但沒有價值，反而有害。

「先前，」與「現在，」兩個詞說明他的生命已因基督而有了改變。

「有益，」與「有損，」兩個詞顯明認知上的差別太大，各處于天平的兩端。

〔話中之光〕(一)一個人在信主之前，和在信主之后，他的愛好、想法和觀念，必然有很大的改變。

(二)基督乃是信徒對一切事物評價的根據。

(三)從前可夸的，如今因為基督而變成無可夸的；信徒若在主以外還有所夸口，表示他並沒有真正認識主的寶貴。

(四)人對事物的估價若是錯誤，而把有損的當作有益的，如同把負債當作資產，必然導致人生全盤的崩潰與破產。

【腓三8】「不但如此，我也將萬事當作有損的，因我以認識我主基督耶穌為至寶。我為 已經丟棄萬事，看作糞土，為要得著基督；」

〔原文直譯〕「...為了對我主基督耶穌那超越的知識，我也將萬事當作有損的...」

〔原文字義〕「萬事」一切，全部；「當作」算作，看為(現在進行式)；「至寶」有至高的價值；「丟棄」損失(『有損』的過去式動詞)，沒收；「糞土」排泄物，垃圾，廢物。

〔文意注解〕本節「萬事」與「基督」相對；「糞土」與「至寶」相對；「丟棄」與「得著」相對。

根據前面幾節，這裡的「萬事」還不在于指物質上的享受，而是特別指宗教禮儀、道理規條、祖宗遺傳等。

〔話中之光〕(一)凡是不屬基督的事，都是有損的，都是該丟棄的。

(二)凡是攔阻我們對基督有真的認識的事，即使它原本是一件好事，也得看它是有損的。

(三)認識是在行動之先；「有損」的觀念帶進「丟棄」的行動。

(四)許多時候，我們不能把這世界的一些事物丟下的原因，乃在于我們還沒有看它為有損，反倒看為可愛的。

(五)我們若真能看透萬事是有損的，是糞土，自然就會丟棄萬事。

(六)經歷基督不是一件糊裡糊涂的事，必須先算一算；若不先算好，所丟棄的東西很可能又會撿回來。

(七)基督是至寶，而萬事是糞土，其價值差別，真不可以道裡計。

(八)基督與萬事不能並存，我們丟棄萬事有多少，就得著基督有多少；我們的心房倒空有多少，基督就充滿有多少。

(九)若抓住任何最好的東西不放，都可能叫我們失去基督，因為這東西會取代基督，使我們失去對基督的享受。

(十)燭須被燃燒，然后才能發光；信徒須有所損失，才能有益于人。

(十一)一個人靈命的貧富，是在乎他對基督的認識如何；基督在我們信的人是為寶貴，我們對 認識有多少，才會享用 有多少。

(十二)一個人所夸的是甚么，以甚么為寶貴，就可以認出他是一個甚么樣的人來。

(十三)保羅在第七節只把『某些事』當作有損的，而在本節卻把「萬事」當作有損的；信徒對主的認識越深，對事物的拋棄也越多。

(十四)世人是因為對世事世物持有相反的價值觀，所以才會拚命去抓、去求；惟有蒙神開啟心眼，認識主至高的價值，才會歡然舍棄世事世物。

(十五)若有人誠然丟棄了萬事，卻並未得著基督(例如看破紅塵，財產悉數捐給廟宇)，這是沒有價值的丟棄。

【腓三9】「並且得以在 裡面，不是有自己因律法而得的義，乃是有信基督的義，就是因信神而來的義；」

〔原文直譯〕「並且得以在 裡面被遇見...就是因著信心而有的神的義。」

〔文意注解〕「得以在 裡面，」不單是指已往的經歷，也是指現今持續不斷的一種關系。

〔話中之光〕(一)我們也許在聚會的時候，得以被人看出是在基督裡面，但在日常的生活中，卻常看不出絲毫基督的模樣。

(二)因信而得的義，使我們和神有正當關系，並且得以在基督裡面。

(三)信基督就是信神；光是信神，而不信基督，仍不能稱義，不能與真神發生正當的關系。

【腓三10】「使我認識基督，曉得 複活的大能，並且曉得和 一同受苦，效法 的死；」

〔原文直譯〕「使我認識 ，和 複活的大能，並交通于 的苦難，模成 的死；」

〔文意注解〕本節的「認識」和「曉得」，不是指客觀道理上的認識，而是指從主觀經歷而得的認識。

「效法 的死，」指在基督死的形狀上同形，或在 的死上與 認同，使一切事物合于這死的要求(林后四10~11)。

〔話中之光〕(一)認識基督是得救的初步經歷，也是得救以后更進深的經歷；得救只是開始認識基督，然后仍須在凡事追求更深的認識 。

(二)信徒往往對基督先有客觀道理上的認識，然后才有主觀經歷上的認識。

(三)在屬靈的路上，啟示在前頭，經歷往往跟在后面；沒有啟示，也就沒有經歷可言；並且啟示愈高，經歷就愈深。

(四)信徒乃是藉著基督的十字架，交通于 的苦難，才能更多模成 的形狀；所以我們經歷十字架有多少，就模成 的形狀有多少。

(五)我們乃是被擺在基督『死』的模型裡，直到我們天然的生命完全死了，好使基督的生命完全活出來。

(六)只有成熟的兒女，才懂得與父母分擔責任、憂傷與痛苦；也只有成熟的信徒，才愿和基督一同受苦，效法 的死。

【腓三11】「或者我也得以從死裡複活。」

〔原文直譯〕「或者我也得以達到那從死人中起來的複活。」

〔文意注解〕「或者，」並非表示懷疑或不確定，而是表明非常關心與投入。

「從死裡複活，」原文是指特殊的複活，是從一般死人中站出來的複活，故可稱為超越的、傑出的複活；當主再來時，所有在主裡睡了的人都要複活，但只有得勝的基督徒才能有分于超越的複活，在國度裡與基督一同作王(啟廿4)。

〔話中之光〕(一)在基督裡眾人都要複活，但各人是按自己的次序(原文也指『等級』)複活(林前十五22~23)。

(二)死是在複活之先；我們若沒有十字架死的經歷，就沒有複活升天的經歷。

【腓三12】「這不是說，我已經得著了，已經完全了；我乃是竭力追求，或者可以得著基督耶穌所以得著我的(或作所要我得的)。」

〔原文直譯〕「...或者我也可以抓住那我被基督耶穌所抓住的。」

〔原文字義〕「得著」抓住，捉住，認識；「竭力追求」(原文與第六節的『逼迫』同字)，緊追到底，彎身向前，追取獵物。

〔文意注解〕「完全，」指絕對的完全，有別于地位上的完全(來十14)，或行為上相當程度的完全(西四12；來十三2；雅一4)。

「得著基督耶穌所要我得的，」(原文)意即以基督為他所定的目標為目標。

〔話中之光〕(一)渴慕是一件事，追求是另一件事；只有渴慕而不追求，仍于事無補；渴慕必須加上追求，才可能成為實際。

(二)一般信徒在略有屬靈的經歷之后，就漸漸自滿，追求長進的心也漸漸減少。

(三)信徒追求基督，不能馬馬虎虎，而是一點不客氣，精神抖擻，盡力排除一切障礙，拚命追求，時刻都不想放過 。

(四)連保羅都認為他自己還有該追求的路，該長進的地步，更何況我們呢﹗屬靈的追求是沒有止境的。

【腓三13】「弟兄們，我不是以為自己已經得著了；我只有一件事，就是忘記背后努力面前的，」

〔原文字義〕「以為」精確計算；「努力面前」奮身向前，向前面伸出去。

〔背景注解〕「努力，」一詞在原文是用來形容羅馬圓形競技場內賽跑的人，彎著身子，向前伸出手，頭直向前，眼睛望著終點，那種盡力賽跑的精神。

〔文意注解〕「忘記背后，」並非因疏忽而忘記，乃是故意地忘記；並且不單是忘記那些罪惡、失敗、不好的事，連從前種種的成就、得勝，也置諸腦后，而不再念念不忘。

〔話中之光〕(一)自滿是人類進步的最大阻礙。

(二)信徒所思、所想、所喜、所愛的，應當「只有一件事」，就是全心追求基督。

(三)不忘記已往的成就，就會自高、自滿；反之，不忘記自己的失敗和軟弱，就會灰心、沮喪，而不能前進。

(四)不論我們過去的好或壞，都會在我們身上產生消極的作用，攔阻我們向前，因此必須擺脫過去的一切，方能邁步向前。

(五)人世間沒有一樣超越的成就不是藉著努力得來的﹗

(六)屬靈上的得著，也當像賽跑的人一樣，盡一身的力量去跑，才能得著。

【腓三14】「向著標竿直跑，要得神在基督耶穌裡從上面召我來得的獎賞。」

〔原文直譯〕「...直至得著獎賞──就是神在基督耶穌裡從上面召我來得的。」

〔背景注解〕「標竿，」是設在跑道的終點處，供賽跑的人目光專注的標志。

「獎賞，」按古希臘人的風俗，奧林比克運動會的主持人，以花葉編成的桂冠，頒給賽跑的得勝者作為獎賞，並當眾宣布其姓名和出身，故得獎賞成為每一位參賽者的推動力。

〔文意注解〕「直跑，」原文為現在式，有『不斷的跑』的意思。

「獎賞，」指基督應許給愛 的人的『生命的冠冕』(雅一12)，有永存的價值。保羅以賽跑得獎賞來比喻他追求基督的心態。

〔話中之光〕(一)基督徒的人生，乃是一場賽跑；我們必須竭力奔跑那擺在前頭的路程(來十二1)。

(二)天路的賽跑必須「直跑」，不能跑岔了路，也不能跑彎曲迂回的路；同時，又不能跑跑停停，停停跑跑，而必須不停的直跑到終點。

(三)要「直跑」，便須不管旁邊的事物，也須不理會別人的譏笑或稱許，而一心向前。

(四)我們將來所要得的獎賞，不是地上的獎賞，乃是神從上面召我們來得的。

(五)「在基督耶穌裡」說明惟有『信入』主裡才有參賽的資格，並且賽跑的路程也是在 裡面。

(六)神已經召我們了，也樂意給我們得著獎賞，問題是我們賽跑的心態與實情如何。

(七)許多信徒不看重『得獎賞』，但神卻看為一件上好的事，所以召我們去得。

【腓三15】「所以我們中間凡是完全人，總要存這樣的心；若在甚么事上，存別樣的心，神也必以此指示你們；」

〔文意注解〕「完全人，」指在存心上的完全，乃是相對的完全，而非十二節程度上絕對的完全。

保羅的意思是說，凡是存心完全的人，應當存著前面十二節至十四節所說的態度，努力達到真正完全的地步；若有人在任何事上不認識『一心努力追求』的需要，神仍將以此原則來教導他們。

〔話中之光〕(一)我們在經歷上雖還未完全，卻要作一個有完全存心的人。

(二)我們的追求與思想大有關系；若不思想基督，就會去追求基督以外的事物。

(三)今天這世界上有許多的事物，正引誘我們偏離「基督」這一個目標，因此需要神常來指示、提醒我們，把我們帶回到正路上來。

(四)保羅追求的態度和目標(參12~14節)正確無誤，是一切信徒該有的存心，但愿我們不存別樣的心。

【腓三16】「然而我們到了甚么地步，就當照著甚么地步行。」

〔原文直譯〕「然而不論我們到了甚么地步，總要按著一個相同的原則而行。」

〔原文字義〕「地步」臨到，達到；「行」排列成行，肩並肩。

〔文意注解〕「行，」在原文不是隨心所欲、我行我素的隨便走走，而是軍隊的步操，有一定的行列、步武，不可雜亂無章。

本節的意思是說，讓我們循著同一途徑前行，不要自作主張，隨意而為。

〔話中之光〕(一)神是依信徒各人生命的程度，而有不同的要求。

(二)信徒只對已明白的真理負責；真理明白多少，就實行多少。

(三)神的話是給我們遵行的；凡聽見神的話而不去行的，在他生命的建造上毫無根基可言(太七26~27)。

(四)靈性的進步，要按部就班，循序漸進，切不可投機取巧，想要一步登天。

【腓三17】「弟兄們，你們要一同效法我，也當留意看那些照我們榜樣行的人。」

〔原文直譯〕「弟兄們，你們要成為一同效法我的人...」

〔原文字義〕「一同效法」一同跟隨，一起模仿；「榜樣」身上有釘痕，經錘擊過的型貌。

〔文意注解〕「留意看，」有效法的意思；同時這個詞在原文與『標竿』(14節)同一字根，可見這種『看』是看了之后，要以此為標竿向前直跑的意思。

〔話中之光〕(一)信徒的行事為人，應當成為別人效法的榜樣。

(二)我們應當留心察看那些引導我們，傳神之道給我們的人，並效法他們的信心(來十三7)。

(三)惟有效法基督十字架的死(參10節)的人，才能讓別人效法。

(四)我們所該留意看的，是別人身上的基督，不是他們的『老我』。

【腓三18】「因為有許多人行事，是基督十字架的仇敵；我屢次告訴你們，現在又流淚的告訴你們。」

〔文意注解〕「基督十字架的仇敵，」指那些鄙視基督十字架救贖的道理，而主張人必須靠善行才能討神喜悅的律法主義者，也指放縱私欲的智慧派哲學家(參19節)。

「流淚的告訴你們，」以悲痛的心情相告，有『哀哭得連悲傷的聲音都聽得見』的意思。

〔話中之光〕(一)基督的十字架是舍己為人的；凡是以自己的肚腹為神的人(19節)，他們行事專門損人利己，所以是十字架的仇敵。

(二)許多人雖也勸告別人，但勸過就算了事，他們彷佛只求自己可以不必負責就好，並未「屢次」的、又「流淚」的相勸。

【腓三19】「他們的結局就是沉淪，他們的神就是自己的肚腹，他們以自己的羞辱為榮耀，專以地上的事為念。」

〔文意注解〕「他們的神就是自己的肚腹，」一指縱欲主義者，只追求人生的享受、肉欲的滿足，或指對飲食條例執著的律法主義者；基督純正的道理，既不是放縱派，也不是苦修派。

「以自己的羞辱為榮耀，」即炫耀那些本為羞恥的事。

「地上的事，」指今生的、世俗的事。

〔話中之光〕(一)世上雖然有許多似乎很好的哲學或主義，但都不外乎以地上的人、事、物為念，並不以天上的神和屬天的事為念。

(二)世人縱然在今世亨通，盡得世上的榮耀與享受，但結局仍是沉淪。

【腓三20】「我們卻是天上的國民；並且等候救主，就是主耶穌基督，從天上降臨。」

〔原文直譯〕「我們的國籍卻是在天上...」

〔原文字義〕「國民」國籍身分；「等候」竭力堅忍，熱切等待。

〔背景注解〕當時腓立比是羅馬帝國的殖民地，有些腓立比人擁有羅馬籍，雖身在腓立比，卻是該撒的直轄子民；保羅用這種情形來形容信徒的身分，雖活在地上，卻是天國的子民。

〔話中之光〕(一)信徒既是「天上的國民」，就應當有強烈的天國『國民意識』，凡事以天國的利益為重。

(二)信徒的人生觀和價值觀與地上的人不同，因我們的盼望不在地上。

(三)我們在地上不過是一個過路客，是寄居的(來十一13~16；彼前二11)，因此我們在此不作永久的打算。

(四)基督徒若真認識這世界並非我們的家，就必不至于因今世的任何損失而煩惱了。

(五)基督徒的生活，應當以準備迎接主的再來為中心和目標。

(六)基督再來乃是信徒脫離嘆息勞苦的日子，因此我們怎能不切切等候 呢？

【腓三21】「 要按著那能叫萬有歸服自己的大能，將我們這卑賤的身體改變形狀，和 自己榮耀的身體相似。」

〔原文字義〕「能」一般性的能力；「大能」巨大的動力在運作；「卑賤」卑微(二8)；「改變形狀」重新設計。

〔文意注解〕「我們這卑賤的身體，」我們的肉身，因為犯罪墮落的緣故，以致服在軟弱、敗壞與死亡之下(羅八10，20~23；林前十五42~44)。

「改變形狀，」信徒在複活時，他們的身體將回得贖，改變成屬天的形狀(羅八11；林前十五49~53)。

「和 自己榮耀的身體相似，」基督是初熟的果子(林前十五23)，基督複活后的身體怎樣，那些屬基督的人複活后的身體也怎樣。

〔話中之光〕(一)世人追求肉身的享受，但這一切並不是我們信徒追求的對象。

(二)我們信徒的身體是尊貴的，不是「卑賤的」，不過與未來那榮耀的身體相比較，乃是『卑微的』。

(三)信徒今天活在地上，仍須受肉身種種的限製，如飢餓、病痛、情緒等，但這一切的苦惱，當主再來時，都將因身體的改變而消失了。

(四)主耶穌的再來，乃是信徒最大的盼望，因我們現今所不能完全享用的救恩，屆時都可以完全經歷並享用了。


講道材料

腓立比書第四章

【腓四1】「我所親愛、所想念的弟兄們，你們就是我的喜樂，我的冠冕；我親愛的弟兄，你們應當靠主站立得穩。」

〔文意注解〕保羅在本節對腓立比信徒的稱呼，顯示他們在保羅心目中的地位，與其他教會的信徒不同︰

1.兩次稱呼「我所親愛的，」此字源出神聖的愛，表明他們是保羅在主裡所深愛的對象。

2.「所想念的，」表明愛之深，想念之切。

3.「弟兄們，」表明生命的關系。

4.「我的喜樂，」表明他們在主裡的情形令他喜樂。

5.「我的冠冕，」冠冕代表比賽中的勝利、有價值的事物、或節日的歡樂，故指腓立比信徒是保羅勞苦所得的果效，成為他將來在主面前『所夸的冠冕』(帖前二19)。

按原文，本節最前面有『所以』一詞，意即保羅在此勸勉他們要「站立得穩」，是基于前面第三章的理由，包括有些異端已經侵入了教會。『站穩』是屬靈爭戰中一個很重要的條件(弗六14)。

〔話中之光〕(一)為主工作的果效，是工人和信徒喜樂的源頭之一；但信徒若不為主作工，便無法嘗到這種喜樂。

(二)在靈命生長與事奉上，我們要『跑』、『直跑』(三12~16)；但在信仰上，我們要「站立得穩」﹗

(三)魔鬼用盡千方百計，想叫神的兒女跌倒，所以我們要站立得穩。

(四)信徒無論怎樣剛強，憑著自己決不能站立得穩，必須靠主(或說在主裡)才能。

【腓四2】「我勸友阿爹和循都基，要在主裡同心；」

〔原文字義〕「勸」請求，申訴，懇求；「友阿爹」已經達到者，獲得者；「循都基」幸運，可喜悅的面孔。

〔文意注解〕友阿爹和循都基是腓立比教會的兩位女同工，她們之間的意見不和，想必已嚴重到一個程度，須要在這公開的信中提及。

「同心，」這個詞不單是彼此的心思、意念相同，並且是彼此達到生命裡的和諧，因而產生出相同的感覺與態度。

〔話中之光〕(一)保羅處理同工之間的不和，並不定罪，而只有勸勉；他也不站在任何一邊，這種態度有助于促進同工的和好。

(二)「友阿爹」也許已經得到了她『所愿望的』(字義)，「循都基」也許她的外貌『和藹可親』(字義)，但兩個人卻不同心，這是何等的不完全﹗

(三)「同心」必須是在主裡面，在主外面不但不能同心，就算是有了世人所謂的同心，反而有害無益。

(四)「在主裡」是解決一切隔膜的地方，任何虧欠和歧見，都應當帶到主裡面來。

(五)教會中誰是誰非是小事，不能「同心」──不以基督耶穌的心為心(腓二5)──是大事。

【腓四3】「我也求你這真實同負一軛的，幫助這兩個女人，因為她們在福音上曾與我一同勞苦；還有革利免，並其余和我一同作工的；他們的名字都在生命冊上。」

〔原文字義〕「幫助」借一把手，得著，捉拿；「一同勞苦」並肩作戰，原文與『齊心努力』(腓一27)同字。

〔文意注解〕「你這真實同負一軛的，」以二牛同拖一犁的情形，來隱喻共同擔負工作責任的人；或有可能『同負一軛』是這個人名字的原文含意(門10~11)，或暗指以巴弗提(參二25)。

「一同勞苦，」表示她們不但曾在福音事工上與保羅一同掙扎過，並且也一同承受了從掙扎而來的痛苦。

「生命冊，」是神記錄凡有分于神生命之人的名冊(出卅二32；詩六十九28；啟三5)。

〔話中之光〕(一)「同負一軛」、「一同勞苦」和「一同作工」顯示︰保羅視他的同工，無論男女或老少，都與他同等，而非他的下屬。

(二)同工、同勞而不同心，這是神工人們的最大毛病。

(三)當同工之間發生問題時，凡是同負教會之軛的人，不是去定罪任何一方，而是去「幫助」雙方和睦，這才是他們所該有的表現。

(四)當教會領袖不和睦時，若會眾采取同情或偏袒任何一方，便會演變成更嚴重的后果︰小者結黨分爭，大者造成分裂。

(五)名字記錄在天上生命冊上的人，卻有可能在地上過著沒有見証的生活，何等可悲﹗

(六)神真實的工人，名字都記在生命冊上，都是神所知道、所記念的；別人或許不了解他們的工作，但只要神知道就夠了。

【腓四4】「你們要靠主常常喜樂；我再說，你們要喜樂。」

〔原文字義〕「靠主」在主裡面；「常常」總是，時常，長遠。

〔文意注解〕「你們要...你們要...」這是一個命令，是從神來的一個命令，而神總是先有供應后有要求， 從未將不可能的事命令我們去作。

「喜樂，」是一種比快樂更深的心情和感覺。

「你們要喜樂，」喜樂既是一種的心情和感覺，怎可命令呢？原來喜樂也是一種的心態。喜樂的感覺並非源于外面環境的順暢，乃是由裡面的心態導引而產生出來的。因此，喜樂是可以用意志來決定的。在任何環境中，我們可以決定有喜樂的態度。

「要在主裡常常喜樂」(原文)，表明這個喜樂是一種獨特的喜樂，不是觸景生情的喜樂，而是在主裡面的喜樂。

〔話中之光〕(一)保羅一再吩咐我們要喜樂，可見喜樂對我們是何等重要的一件事。

(二)「要」字表明我們的順服，也表明我們的決心；當我們下定決心去順服神的命令時，喜樂便會油然而生。

(三)『主』是喜樂的根源；「靠主」是能常常喜樂的秘訣；住「在主裡面」是在任何環境下都能喜樂的要件。

(四)我們愈接近主，就愈有喜樂；我們與主的關系愈深，我們的喜樂也就愈深。

(五)當你不能感覺喜樂，沒有可以喜樂的理由、安慰和鼓勵時，仍該喜樂。甚至當你落在百般試煉中的時候，仍要算作喜樂。

【腓四5】「當叫眾人知道你們謙讓的心。主已經近了。」

〔原文字義〕「謙讓的心」柔和，溫文，親切通情，寬容，鎮靜，豁達。

〔文意注解〕「當...」這是一個命令，是本章的第三個命令。

「叫眾人知道，」不是指故意作在人前，乃是指將內心的美德流露出來而被人知道(太五16)。

「謙讓，」指在不損公義的原則下，寬恕別人的錯誤，不求自己權利的滿足，故除了謙虛、忍讓之外，更含有另一種積極的涵意──能忍受低級卑賤的環境，或別人不恭敬的對待。謙讓不是示弱，更不是放棄自己的立場；相反的，我們應當為主而站穩真理的立場。

「近了，」在原文既指『時間』的近，也指『空間』的近，前者指主來的日子近了，后者指主距我們不遠，就在我們身邊，也在我們的裡面。

〔話中之光〕(一)一個常常喜樂的人，一定是懂得謙讓的；不懂得謙讓的人，抓這抓那，患得患失，必定喜樂不起來。

(二)信徒應處處為他人著想，做領袖的人尤其需要這種「謙讓的心」(林后十1)。

(三)裡面滿有基督的人，他的生活是非常沉靜的(「謙讓」的原文另意)，無論甚么環境來臨，他都不受任何風浪的攪擾。

(四)信徒若要彼此謙讓，最好的秘訣就是靠主，並想到主的再來。

【腓四6】「應當一無掛慮，只要凡事藉著禱告、祈求和感謝，將你們所要的告訴神。」

〔文意注解〕「掛慮，」指自我中心、無建設性的憂慮，它通常是對神的照顧和保護缺乏信心的表示。

「一無掛慮，」並非指對自己的事、家庭的事、教會的事或神的事，都不予正常的關切和掛心(林后十一28)，而是指對上述一切的事，我們都不需要憑自己來負責、來擔憂。

「凡事，」包括日常生活中一切大大小小的事情。

「禱告，」指一般性的禱告。

「祈求，」指專一的、懇切的特別請求。

「感謝，」是表明雖然還沒有得著禱告的答應，卻深信必得著的感恩，這是信心最高的表現。

〔話中之光〕(一)『喜樂』的原因在于『一無掛慮』；『一無掛慮』的途徑在于『禱告交托』。這條定律夠我們一生享用不盡，經歷不竭。

(二)信徒多少的掛慮不但是沒有理由根據，並且根本是沒有必要的，因為掛慮于事無補。

(三)信徒既擁有一位看顧我們的神，就不該有絲毫掛慮；無論我們的試煉有多重，痛苦有多深，困難有多大，總不能叫我們有掛慮的理由。

(四)我們沒有一個重擔是主所不肯擔當的；掛慮就是表示我們對主的不信，不肯將重擔交托給主。

(五)我們的心中若沒有『鉤』，就所有的憂慮都『掛』不上去，就會一無掛慮。

(六)煩惱、掛慮、猜疑、不信，乃是基督徒最大的弱點。

(七)信徒不該為任何事掛慮，但該為所有事禱告。

(八)向神禱告乃是我們基督徒的特權；我們無論在順境或逆境中，「凡事」都可以告訴神。

(九)我們應當將「凡事」帶到神面前去﹗我們沒有一件事是神認為瑣碎到不應該向 禱告的。

(十)掛慮與禱告，乃是信徒日常生活中的兩大相反力量之源。

(十一)禱告、祈求，加上感謝，乃是信徒把憂慮交給神的絕妙方法；一個會凡事禱告的基督徒，正是沒有絲毫煩惱掛慮的人。

(十二)我們若能為那些令我們掛慮的事感謝神，就會使得它們減輕了一半的壓力。

(十三)為世事掛慮的人，不能喜樂；若要喜樂，便須勝過一切掛慮。

【腓四7】「神所賜出人意外的平安，必在基督耶穌裡，保守你們的心懷意念。」

〔原文直譯〕「神的出人意外的平安，必在基督耶穌裡，警戒防守你們的心懷意念。」

〔原文字義〕「保守」防衛，保護，站崗，把守(軍事用詞)。

〔文意注解〕「出人意外，」表明遠超過人的想像和鑒賞，只有經歷過的人才能意會。

「平安，」指一種內在的安寧。

「保守，」是一種軍事用語，描寫衛兵站崗守衛的情形。

〔話中之光〕(一)「神...的平安」是在人的最深處，是外面的困難和騷動所不能摸到的，是一種無法解釋的、超然的平安。

(二)神的意念非同我們的意念，神的道路非同我們的道路(賽五十五8)；神的慈愛、眷顧和作為，遠超過我們所能了解的(弗三18~20)。

(三)當信徒藉著禱告將掛慮卸給神時，就可享受心靈深處的平安。

(四)掛慮是仇敵攻進了我們的意念，在我們的意念裡興風作浪，進而影響了我們的心懷。

(五)神所賜的平安，乃是神的平安，也就是神自己；神的平安能像軍兵把守城池那樣的保守我們的心，使一切的憂愁掛慮無法越雷池一步。

(六)神不是保守我們的環境，不是叫我們的環境無事，乃是叫我們的心裡有平安。

(七)心中平安、平坦的人，心裡沒有鉤，憂慮掛不上去，當然就沒有了掛慮。

(八)我們若認主是天天背負我們重擔的主(詩六十八19)，心中就會有意外的平安，這平安足能保守我們的心，不再焦慮，不再靠自己，我們即使想要去掛慮也不可能。

【腓四8】「弟兄們，我還有未盡的話；凡是真實的、可敬的、公義的、清潔的、可愛的、有美名的；若有甚么德行，若有甚么稱贊，這些事你們都要思念。」

〔原文字義〕「真實的」不藏虛假的；「可敬的」值得尊重的；「公義的」合理的；「清潔的」純淨的；「可愛的」迷人的，有吸引力的；「有美名的」有名譽聲望的；「思念」考慮，逐一計算，精打細算，清點存貨。

〔文意注解〕「真實的，」指道德上裡外一致的事。

「可敬的，」指含有尊嚴，能引人敬重、佩服的事。

「公義的，」指對神、對人都正直合理的事。

「清潔的，」指毫無罪惡的成份和動機的事。

「可愛的，」指令人喜悅、愛慕的事。

「有美名的，」指被眾人所傳誦的事。

「德行，」專指道德方面超越的事。

「稱贊，」指博得人贊賞的事。

〔話中之光〕(一)人的心思是撒但堅固的營壘，所以若要得著一個人歸服神，必須先將他的心思奪回(林后十4~5)。

(二)信徒應該積極、主動的運用自己的心思；如果我們的心思是消極、被動的，便會容易被魔鬼侵入並占用。

(三)撒但若得著我們的『思想生活』，它就得著了我們的『一切生活』，所以信徒必須小心地看守我們的思想。

(四)『行為』孕育于『思想』，人的思想對人的行為有極大的影響力；一個人讓甚么事物占據他的心思，那個事物遲早會支配他的言語和行為。

(五)如果我們的心思都思念所該思念的美事，就不致于有分爭(四2)了。

(六)一個人的思想如果被不道德的事物所污染，他內在的平安便會消失殆盡。

(七)信徒若常去思想別人身上所顯出基督的美德，就會被激發、受影響，使我們得到屬靈的造就。

【腓四9】「你們在我身上所學習的、所領受的、所聽見的、所看見的，這些事你們都要去行；賜平安的神，就必與你們同在。」

〔文意注解〕「你們在我身上，」保羅以他自己作為信徒的榜樣。

「所學習的，」重在指他的真理認識。

「所領受的，」重在指他的屬靈供應。

「所聽見的，」重在指他的傳講教導。

「所看見的，」重在指他的行為表現。

「這些事你們都要去行，」上節是要『思念』，本節是要『去行』。

〔話中之光〕(一)思而不行，仍與我們無益；健全的思想，必須帶進健全的行為。

(二)保羅敢于叫人學習他，乃因他先學習了基督；一個有學習的人，才能叫別人從他身上有所學習。

(三)屬靈的領袖，不是在后面作指揮的，乃是在前面作先鋒的；只在道理教訓上帶領別人，自己卻無實際的表現的，不能給人真實的幫助。

(四)一個成功的傳道人，至少應具備下列四個條件︰

1.豐富的真理認識──能供人『學習』。

2.豐富的屬靈供應──能供人『領受』。

3.豐富的表達能力──能供人『聽見』。

4.正常的行為榜樣──能供人『看見』。

(五)我們的「行」與神的平安有分不開的關系；信徒若將那些美好的事，又思念又去行，就必有神的平安。

(六)神是「平安的神」(原文)， 是平安的源頭；人有神的同在，就有平安。

【腓四10】「我靠主大大的喜樂，因為你們思念我的心，如今又發生；你們向來就思念我，只是沒得機會。」

〔原文字義〕「又發生」再度萌芽，又開花，又茂盛。

〔文意注解〕本節表明保羅的喜樂，不是因為腓立比人的饋送，而是他們對他的思念。腓立比人向來就思念保羅，只是未得著機會把他們思念的心表露出來，如今藉著以巴弗提帶來的饋送和服事，猶如冒出嫩芽般地重現在保羅的眼前，令他歡欣鼓舞。

〔話中之光〕(一)向所關懷的人表達內心的思念，是最佳的激勵。

(二)我們中國人雖拙于言詞的表達，但總要以行動來表達愛心。

(三)信徒之間彼此顧念是一件好事，但須抓住機會展現出來。

【腓四11】「我並不是因缺乏說這話，我無論在甚么景況，都可以知足，這是我已經學會了。」

〔文意注解〕保羅真誠感謝腓立比人的饋贈，但並非一心仰賴這些饋贈之物，因為他「無論在甚么景況，都可以知足，」意即他對所持有的極為滿足，無複他求。

保羅的知足，並非來自他對物質需求量的多寡，而是來自他內在的資源──基督──的供應(13節)；他這個「知足」，使他對外在物質環境的豐富與貧乏都不在意，都能安然處之，都不至于影響他的喜樂。

「這是我已經學會了，」表示知足並非出于樂觀的天性或本能，而是經由學習得來的。

〔話中之光〕(一)信徒在缺乏時的依靠，不是富足的人，而是全豐、全足的神。

(二)知足的人才不至于為缺乏而說話，故他所說的話有相當的份量。

(三)信徒對外在物質環境的適應力，乃在于他靈命學習並長進的程度如何。

(四)學會了知足的人，乃是已經長進到了『沒有揀選』的地步；當一個人完全不為自己有所揀選的時候，他才能夠知足。

【腓四12】「我知道怎樣處卑賤，也知道怎樣處豐富，或飽足，或飢餓，或有余，或缺乏，隨事隨在，我都得了秘訣。」

〔原文直譯〕「...我已被介紹加入各種事物的秘密會了。」

〔原文字義〕「卑賤」卑微(二8)，降下，被壓低；「飽足」使牲畜肥胖。

〔背景注解〕「秘訣，」原文是個專門術語，專門指著古希臘人在加入一個神秘宗教時，必須經一種神秘的入教儀式，而這種儀式是需要付出相當的代價的。

〔文意注解〕「卑賤，」即在飢餓和缺乏時所遭受的屈辱。

「豐富，」即在飽足和有余時的情況。

「秘訣，」指從學習和經歷得來的一種不為人知的方法。

〔話中之光〕(一)信徒處處、事事與主相聯結，乃是知足的秘訣。

(二)遇卑賤、貧窮就發怨言，遇豐富就浪費，這都是尚未得到秘訣的人；得了秘訣的人，遇貧賤會依靠神，遇豐富會善用錢財于神的事工。

(三)「秘訣」得來不易，需要經過相當艱苦的過程而學到的；要找到處理一切事務的竅門，必須是一個學習好了的人。

(四)一般人在面臨各種不同境遇時，不知道從容應付的秘訣；但信徒只要全心倚靠基督，久而久之，自然能夠學會這個秘訣。

(五)基督徒不刻意揀選貧賤或豐富、飢餓或飽足、缺乏或有余，總是隨著神的安排，過『兩可』的生活；基督徒既不禁欲，也不放縱。

【腓四13】「我靠著那加給我力量的，凡事都能作。」

〔原文直譯〕「我在那能力(動詞)我的裡面，凡事都能作。」

〔原文字義〕「都能作」有力量，健壯。

〔文意注解〕「加給我力量，」不是從外面加，乃是從裡面供應。

「凡事，」指十二節的各種境遇，也指一切能討神喜悅的事。

〔話中之光〕(一)只有裡面剛強的人，才會凡事都能作。

(二)我們若被主『能力』(「加給...力量」原文)一下，就凡事都能作；我們作不到的，靠著那『能力』我的，就作得到了。

(三)信徒住在主裡面，乃是得力並長久剛強的根源。

(四)主若準許有事臨到我們的身上，主也必增加力量給我們。

(五)神是作事的神，神也是藉著我們作事的神；神既要藉著我們作事， 自必負責加給我們作事的力量。

(六)神藉我們作事的先決條件，乃是要讓 先在我們身上作事；惟有肯讓神在身上作事的人，才有力量為神作事。

(七)我們若能運用簡單的信心，把自己的一切交托給主，也必在任何的景況中都能知足。

(八)按原文，『在基督裡』是保羅知足秘訣中最主要的關鍵。

【腓四14】「然而你們和我同受患難，原是美事。」

〔原文直譯〕「然而你們在我的患難裡與我分擔，原是美事。」

〔原文字義〕「同受」藉著參與成為伴侶，成為合伙人。

〔文意注解〕「同受患難，」是患難的同伴，患難的分享人。

腓立比信徒不因保羅的患難而輕視他，反而在物質上給他供應，藉此他們在實質上分擔並參與了他的患難；這在保羅看來，乃是一件「美事」，因對他們的靈性大有助益。

〔話中之光〕(一)共享、共樂、共患難，這是在基督裡的美事。

(二)保羅自己原可以擔當得起一切的困乏，但腓立比信徒能與他一同分受窘困，卻是美事。

【腓四15】「腓立比人哪，你們也知道我初傳福音，離了馬其頓的時候，論到授受的事，除了你們以外，並沒有別的教會供給我；」

〔原文直譯〕「...離了馬其頓的時候，除了你們以外，並沒有別的教會與我在同一個帳目上有分；」

〔原文字義〕「供給」(和一5『同心合意』同屬一個原文字系。)

〔文意注解〕「授受的事，」指財物上的施與受，如同商業上的『貸方』與『借方』。

保羅並不隨便接受任何教會在財務上的幫助，除非他清楚知道那個教會的幫助是出于真誠的。保羅信任腓立比教會奉獻財物的動機，所以兩者在此事上合作無間，宛若商業上的最佳合伙人。

〔話中之光〕(一)傳道人不宜隨便接受任何人或教會的資助。

(二)出于真誠的財物奉獻，猶如與收受奉獻者合伙從事屬靈的事業，對方因奉獻所得的益處，也得以算在自己的賬上。

【腓四16】「就是我在帖撒羅尼迦，你們也一次、兩次的，打發人供給我的需用。」

〔背景注解〕保羅在帖撒羅尼迦傳道時，因當地信徒的屬靈情形幼稚，為免任何人受累，保羅晝夜親手辛勞作工(帖前二9；帖后三8)；可能他的工作收入有限，故腓立比教會一、兩次打發人補貼他的需用。

〔話中之光〕(一)若每個教會都只供給本地工人的需用，則不知有多少工人會挨餓，也不知會令多少主的事工受損。

(二)今天有許多富裕的教會，沒有照聖經裡所提示的榜樣，顧念到在窮鄉僻壤服事的工人們的需用。

(三)今天也有許多傳道人只愿在大城市、大教會裡服事，而不愿到偏遠鄉下小教會中服事，是因為他們並沒有學會隨事隨在的秘訣。

(四)雖然保羅已經不在腓立比服事他們，但腓立比教會仍然「一次兩次的打發人供給」保羅的需用，這表明他們所作的，乃是出于主的負擔和愛的關切，絲毫沒有利害關系。

【腓四17】「我並不求甚么饋送，所求的就是你們的果子漸漸增多，歸在你們的賬上。」

〔原文字義〕「果子」果實，后果，收益；「賬上」簿記，收支表(商業術語)。

〔文意注解〕保羅的話指出，腓立比人在財物上的幫助，乃是一種有價值的投資，可以收取屬靈的利潤。

〔話中之光〕(一)保羅對人「不求」，但對神卻有所「求」；他為自己「不求甚么」，但為別人卻求多而又多。

(二)一個真正的主仆，從不為自己的物質需要，而向別人有所求的。

(三)物質的奉獻，會加添屬靈事工的果子；而屬靈事工果子的增多，又會記在奉獻物質者的賬上。如此循環作用，生息不絕。

(四)凡是我們為神所擺上的，神都會記在我們的賬上。

【腓四18】「但我樣樣都有，並且有余；我已經充足，因我從以巴弗提受了你們的饋送，當作極美的香氣，為神所收納、所喜悅的祭物。」

〔背景注解〕舊約時代，神子民向神表示感謝而獻的祭，稱為『馨香的祭』(創八21；出廿九18，25，41；利一9，13)，獻祭的人希望藉此得到神的悅納。

〔文意注解〕「我樣樣都有，」原文意即『我已全部如數收到』。

「為神所收納、所喜悅的祭物，」換句話說，這些禮物乃是神所定規的，並且神所以悅納它們，因為是藉著耶穌基督獻上的(彼前二5)。

〔話中之光〕(一)奉獻財物如同獻祭，存心最為緊要(撒上十五22)。

(二)保羅接受腓立比教會的饋送，並不看在物質的獲取，乃是當作屬靈的祭物，所以他感受不到財物的勢力；惟有不受錢財力量霸占的人，才能聞到其中「極美的香氣」。

(三)信徒與工人之間的授受，都應當經由神而為︰信徒為工人所擺上的，也就是擺上給神；工人從信徒所收取的，乃是從神而得。

【腓四19】「我的神必照 榮耀的豐富，在基督耶穌裡，使你們一切所需用的都充足。」

〔文意注解〕「我的神，」保羅一再的用這片語(一3)，表明他真正體驗過神的信實和能力。

本節的「需用」和「充足」二詞，在原文和他自己的『需用』(16節)和『充足』(18節)同字，表明他是根據自己的經歷，斷定神的供應是決不會失誤的。

「豐富，」原文為多數詞，表明神不只在某一樣豐富裡供應我們，乃是在 所有的、無法測度的豐富裡供應我們。

「使你們一切所需用的都充足，」意即沒有一樣需用， 是不供應的。

〔話中之光〕(一)腓立比人關心保羅的需用，保羅也關心腓立比人的需用；在主裡彼此關心，何等美好﹗

(二)施比受更為有福(徒廿35)。

(三)我們要給人，就必有給我們的(路六38)；凡是我們為神擺上的，神決沒有不加倍償還的﹗

(四)神知道我們的「需用」，也使我們的一切需用都「充足」， 的照顧極其周全；但我們往往在『需用』之外，另有奢求。

【腓四20】「愿榮耀歸給我們的父神，直到永永遠遠。阿們。」

〔文意注解〕「榮耀，」原文意思是『那榮耀』，指這榮耀是屬神的，是神的榮耀；神自己顯出來就是榮耀。

「父，」與生命有關；「神，」與創造有關。

「直到永永遠遠，」一代接一代，循環不息的意思。

〔話中之光〕(一)財物授受的最終目的，是要歸榮耀給神；信徒在奉獻財物時，必須以榮耀神為目標。

(二)凡將榮耀歸給神的，都該是永永遠遠地歸給神；許多人作事，只是暫時把榮耀歸給神，很快便轉歸給自己。

【腓四21】「請問在基督耶穌裡的各位聖徒安。在我這裡的眾弟兄都問你們安。」

〔文意注解〕問安在書信裡的最大意義，是叫讀信的人體會到自己實在是整個基督身體的一部分，因而嘗到生命聯系與彼此關懷的甜美，這對他們靈命的滋潤，自有說不出的果效。

〔話中之光〕(一)嘗過神的平安滋味的人，深愿別人也能常時享受。

(二)主耶穌也注重問安的事(太十12~13)，可見信徒應該彼此關懷對方的平安。

【腓四22】「眾聖徒都問你們安。在該撒家裡的人特特的問你們安。」

〔文意注解〕「在該撒家裡的人，」可能指當時在羅馬宮廷或政府裡面供職的人，因保羅的見証而悔改信主；可見保羅雖身系縲 ，仍照常顯大基督，使多人信服基督。

【腓四23】「愿主耶穌基督的恩常在你們心裡。」

〔原文直譯〕「愿主耶穌基督的恩典與你們的靈同在。」

〔文意注解〕本書以神的恩典起頭，又以耶穌基督的恩典結束，使人有被恩典包圍的感覺。

〔話中之光〕基督徒的人生，每時每刻都需要神的恩典。


綜合靈訓要義

【信徒的職責】

一、對基督︰或生或死，只求顯大基督(一20)

二、對福音︰同有一個心志，站立得穩，齊心努力(一27)

三、對弟兄︰存心謙卑，也顧別人的事(二1~4)

四、對自己︰恐懼戰兢，作成得救的工夫(二12)

五、對世人︰好像明光照耀，將生命的道表明出來(二15~16)

【在基督裡的好處】

一、成為聖徒(一1)

二、彼此勸勉(二1)

三、有指望(二19)

四、行事有信心(二24)

五、歡樂夸耀(三3)

六、蒙召得獎賞(三14)

七、能站立得穩(四1)

八、能同心(四2)

九、能常常喜樂(四4)

十、有神的平安(四7)

十一、能大大的喜樂(四10)

十二、得力、凡事都能作(四13)

十三、一切的需用都充足(四19)

【信徒與基督的關系】

一、他的地位──「在基督耶穌裡」(一1；四21)

二、他的心愿──永遠「與基督同在」(一23)

三、他的事工──「作基督的工夫」(二30)

四、他的看法──「以認識我主基督耶穌為至寶」(三8)

五、他的目標──「得著基督」(三8)；「得著基督耶穌所以得著我的」(三12)；「得神在基督耶穌裡從上面召我來得的獎賞」(三14)

六、他的盼望──等候「主耶穌基督從天上降臨」(三20)

七、他的心境──「在主裡喜樂」(三1；四4，10原文)

【信徒所該有的交通】

一、要「同心合意」(koinonia)興旺福音(一5)

二、要在聖靈裡有「交通」(koinonia；二1)

三、要和基督「一同」(koinonia)受苦(三10)

四、要「供給」(koinoneo)主事工的需用(四15)

【值得信徒喜樂的原因】

一、因教會同心合意的興旺福音(一4~5)

二、為著基督被傳開(一18)

三、為著自己終必得救(一18~19)

四、因著教會的合一(二1~2)

五、即或為主殉道(二17)

六、為著能見到所掛心的弟兄(二28)

七、為著自己工作的成果(四1)

八、單純因著在主裡面(三1；四4)

九、因想到教會對自己的思念(四10)

【基督的日子與信徒的關系】

一、是神在我們身上成全善工的日子(一6)

二、是我們生活為人交賬的日子(一10)

三、是我們工作成果交賬的日子(二16)

四、是我們改變身體的日子(三21)

五、是今天就能激勵我們的心的日子(四5)

【神在信徒心裡的運行】

一、使之有分于福音事工(一5~6)

二、使之在困境中得幫助(一19)

三、使之立志行事以成就 的美意(二13)

四、賜平安以保守心懷意念(四7)

【信徒所當有的共同生活】

一、一同蒙恩(一7)

二、同心(一5；二1~2)

三、一同喜樂(二17~18)

四、一同當兵(二25)

五、一同作工(二25)

六、同受患難(三10；四14)

七、一同效法使徒(三17)

八、一同勞苦(四3；二22)

九、同負主軛(四3)

【在基督裡的思想】

一、充滿積極的思想︰

1.感謝的思想(一3~4)

2.目標的思想(一5，11)

3.堅信的思想(一6~7)

4.仁愛的思想(一8~11)

5.盼望的思想(一12~21)

6.樂觀的思想(一22~26)

7.勇敢的思想(一27~30)

二、充滿謙和的思想︰

1.合一的思想(二1~2)

2.謙卑的思想(二2~4)

3.與主聯結的思想(二5~11)

4.順服的思想(二12~16)

5.喜樂的思想(二17~18)

6.同心同工的思想(二19~30)

三、充滿智慧的思想︰

1.靠主的思想(三1)

2.防備靠肉體的思想(三2~6)

3.明智的思想(三7~14)

4.分辨的思想(三15~19)

5.等候主的思想(三20~21)

四、充滿榮耀的思想︰

1.站立得穩的思想(四1~3)

2.喜樂平安的思想(四3~7)

3.美善的思想(四8~9)

4.知足善處的思想(四10~13)

5.供應財物的思想(四14~19)

6.榮耀歸神的思想(四20~23)

【活得更喜樂】

一、喜樂人生的基礎(一1~2)︰

1.肯定信仰是生活的立場

2.肯定基督是生活的動力

3.肯定盡責是生活的態度

二、在「成熟」中的喜樂(一3~8)︰

1.對神常存感恩的心

2.懂得欣賞別人的優點

3.對于前途充滿希望與信心

4.行事為人有正確的原則

三、在「成長」中的喜樂(一9~11)︰

1.愛心在知識和見識上多而又多

2.能分別是非，作誠實無過的人

3.靠著基督結滿仁義的果子

四、在「盼望」中的喜樂(一12~20)︰

1.身受捆鎖，心卻篤信不疑，越發放膽

2.只要基督能傳開，管他真心或假意

3.終必照所切慕所盼望的，蒙主成全

4.無論生死，總叫基督照常顯大

五、在「服事」中的喜樂(一21~30)︰

1.在肉身活著，是為別人的益處

2.以生活見証基督的福音

3.同靈同魂為所信的福音努力

4.為主受苦，奮戰不懈

六、在「心靈相交」中的喜樂(二1~4)︰

1.在基督和靈裡用愛心

2.有一樣的心思和意念

3.不結黨，不貪圖虛浮的榮耀

4.存心謙卑，看別人比自己強

5.不單顧自己，也要顧別人的事

七、在「以基督的心為心」中的喜樂(二5~11)︰

1.虛己、降卑的心

2.存心順服，以至于死

3.榮耀歸于父神的心

八、在「彰顯神」中的喜樂(二12~18)︰

1.順服神在心裡的運行

2.作神無瑕疵的兒女

3.表明生命的道

4.因此一同喜樂

九、在「同心同工」中的喜樂(二19~30)︰

1.同心求耶穌基督的事

2.同勞興旺福音

3.同憂教會和彼此的情形

十、在「認識基督」中的喜樂(三1~8上)︰

1.認識靠主和靠肉體的不同

2.認識先前和現在地位的不同

3.認識萬事和基督價值的不同

十一、在「追求基督」中的喜樂(三8下~16)

1.認定追求的目標

2.不是已經得著了，乃是竭力追求

3.要照著神的指示和自己的程度來實行追求

十二、在「正確跟隨」中的喜樂(三17~21)︰

1.要效法正確的榜樣

2.要避開錯誤的人物

3.要等候救主降臨

十三、在「和睦平安」中的喜樂(四1~7)︰

1.與人要同心和睦

2.對事應當一無掛慮

3.向神凡事禱告交托

十四、在「思念美善」中的喜樂(四8~9)︰

1.要有「積極」的思念

2.要把所領受的付諸實行

十五、在「滿足」中的喜樂(四10~13)︰

1.無論在甚么景況，都可以知足

2.隨事隨在，都得了秘訣──靠那加給力量的，凡事都能作

十六、在「財物交通」中的喜樂(四14~23)︰

1.供應主事工的需用

2.果子增多，歸入供給者的賬上

3.得神豐富的供應，使一切需用的都充足

4.榮耀歸神，恩典和平安歸人

【基督是基督徒生活的一切】

一、基督是基督徒生活的準則(一12~30)

二、基督是基督徒生活的模型(二5~11)

三、基督是基督徒生活的標竿(三7~16)

四、基督是基督徒生活的力量(四4~13)

―― 黃迦勒《基督徒文摘解經系列》

【從腓立比書看合神心意的教會】在腓立比書中，“Koinonia〞這個希臘字在每一章各出現一次，且各自表達了一個合神心意之教會所必須具有的特色︰(一)「“同心合意〞(Koinonia)的興旺福音」(一5)︰教會設立的目的之一，就是要將福音傳給未信主之人；若教會失去傳福音的熱忱，即失去了存在的意義。(二)「聖靈有什么“交通〞(Koinonia)」(二1)︰此處原文無「聖」字，故此處一方面可指聖靈與我們的交通，另一方面也可指信徒之間彼此靈裡的交通。一個合神心意的教會，是要使聖靈可以自由的在教會中交通和感動；信徒之間也當除去嫌隙，彼此相愛，使靈裡的交通不致受阻擋。(三)「和 “一同〞(Koinonia)受苦」(三10)︰若有人在地上受苦，主在天上亦受苦；所以與基督一同受苦，即是以主耶穌的眼光來看待人。當弟兄姊妹在受苦時，我們以與基督一同受苦的心志來看待他們，與受苦的人一同受苦，這就是合神心意教會的第三個特色。(四)「論到授受的事，除了你們以外，並沒有別的教會“供給〞(Koinonia)我」(四15)。腓立比的信徒在傳福音上，用金錢奉獻，來與保羅的事奉“Koinonia〞，使保羅無后顧之憂。這乃是生命范圍和長度的延伸。─《台福通訊》詹正義


講道材料

腓利門書

第一段　引言（1-3）

一 寄書人（1上）

1上 「為基督耶穌被囚的保羅」，在保羅所寫的十三封教會書信中，從未有一封信的開端是用囚犯的身分自稱的。最普通的自稱是「基督耶穌的使徒」或「仆人」，因為大多數的保羅書信，都是講論教會聖工方面的真理，或辯論教義上的基本信仰問題，保羅必須站在基督耶穌的使徒或仆人的身分上發言。但本書中保羅故意放棄他使徒的權威，用普通弟兄的身分來為阿尼西母向腓利門求情。腓利門既是熱心愛主的信徒，保羅自稱「為基督耶穌被囚的」，自然更能激起他的同情、體恤，和敬愛的心，而易于接受他的請求了﹗

另一方面，「為基督耶穌被囚的」這是保羅最大的榮耀。主耶穌教訓門徒說︰「人若因我辱罵你們，逼迫你們，捏造各樣壞話毀謗你們，你們就有福了。應當歡喜快樂；因為你們在天上的賞賜是大的」（見太5:11-12）。使徒彼得同樣勸勉信徒︰「你們若為基督的名受辱罵，便是有福的；因為神榮耀的靈，常住在你們身上。你們中間卻不可有人，因為殺人，偷竊，作惡，好管閑事而受苦；……」（彼前4:14-16）。而使徒保羅在這裡卻以他自己為主受苦的經歷來証實這教訓。

「同兄弟提摩太」，保羅寫給各教會的公函中，常用提摩太的名字一同具名（林后1:1 ;腓1:1 ;西1:1 ;帖前1:1 ;帖后1:1 ）。保羅似乎有意使眾教會尊重提摩太。但在這封私函也用提摩太的名字一同具名，大概因腓利門和提摩太也很熟悉。保羅在以弗所傳道時，提摩太也跟保羅同工，保羅且曾從以弗所打發提摩太去探望馬其頓的教會（徒19:21-22）。可能腓利門也從提摩太那裡，得著許多屬靈的助益，或與提摩太亦有相當深厚的情誼，所以保羅在此也與提摩太一同具名。

二 受書人（1下-2）

1下-2 這兩節所記受書者共有四人︰

１ 腓利門Philemon

意即友情。保羅在此稱他為「我們所親愛的同工」，可見他是保羅和提摩太所共同「親愛」的。保羅既稱他為「同工」，可見他也是作傳道工夫的，雖或不像使徒那樣奉召而專心以祈禱傳道為事，但也十分熱心地在教會中事奉主，以為主作見証為生活的主要目標。據傳說他是個監督，且為主殉道。從本書的內容看來，他毫無疑問是一個十分有愛心的信徒，雖然頗為富足，卻不貪愛金錢，倒是神的好管家，常按神所賜的力量行善，幫助需要的信徒和主仆。

２ 亞腓亞Apphia

一般解經家都認為是腓利門的妻子。保羅顯然和腓利門全家的人都很熟稔。他在本書既是要為一位家奴求情，所以也特別提到主母的名字，一方面表示對她的尊重，一方面也含有促使她同意收納阿尼西母的作用。

３ 亞基布Archippus

按聖經備典說他是腓利門的兒子，但也可能只是他親密的朋友。他也就是西4:17的亞基布。保羅稱他為「同當兵的亞基布」，與上節稱腓利門為「親愛的同工」略有不同。保羅對腓利門的稱呼──同工──似乎只有普遍的一種稱謂，指一切在教會中有份于聖工，共同事奉主的人。但「同當兵」是指專門傳道的同工，正如保羅對以巴弗提（腓2:25）和提摩太（提后2:3-4）也用了類似的稱謂。保羅給歌羅西教會的書信中曾囑咐「務要謹慎，盡你從主所受的職分」，可見亞基布確是一個專職傳道的人，當歌羅西教會正受異端擾亂時，保羅特別提醒他當謹慎盡職。

４ 「以及在你家的教會」

這教會很可能就是歌羅西教會。因歌羅西不是一個大城，按當時教會發展的情形，不可能除了歌羅西教會之外，另有一個腓利門家中的教會。腓利門既是富有而熱心的信徒，家中有足夠的地方作為教會聚會之用是很合理的。聖經中除了腓利門之外，還有老底嘉的信徒寧法（西4:15），和羅馬信徒百基拉和亞居拉的家（羅16:3-5），也都有教會。

保羅這封信的主要目的，雖然只是寫給腓利門和他的家人，但也寫給在他家的教會。雖然「以及在你家的教會」在全節中不是特別強調的一句話。但保羅加上這一句，似乎暗示盡管他這封信所討論的只是私人方面的事，卻希望腓利門把這件私事，公于教會，作為解決基督徒主仆之間問題的一種好榜樣。這樣，腓利門更不得不接受保羅的請求了。

三 祝福的話（3）

3 多數解經者都認為「恩惠」是希臘人見面時的祝禱語，「平安」是希伯來人見面時的祝禱語。但保羅在書中常將這兩句問安語並用，看來保羅要將這兩句祝禱的話，另作更富有屬靈意義的用法。因為恩惠和平安實際上是分不開的，沒有人能拒絕神的恩惠而可以有平安，也沒有人領受了神的恩惠卻得不著神所賜的平安。神是恩惠平安的源頭。但要來到這恩惠和平安的泉源，必須倚靠主耶穌基督；神要賜下恩惠與平安給人，也只能藉曾為人的罪受了公義之刑罰的基督。

第二段　為腓利門感恩（4-7）

一 為他在代禱中感謝神（4）

4 保羅是一個十分忠心的代禱人，在他的書信中常見類似的話（羅1:9;林前1:4;弗1:16;腓1:3;西1:3;帖前1:2;提后1:3）。他既能常為那么多的教會和同工代禱，顯見代禱在保羅的工作中經常占重要的地位。代禱的范圍擴大，關切主內肢體的心也必擴大，從代禱中得蒙神的應允和激發感恩的事也必增多。結果必使我們對神的慈愛和大能，如何遍及遠近的教會，如何眷護 的兒女，有更親切的體驗和認識。

二 為他的愛心信心感謝神（5）

5 注意，本節的小字作「因聽說你向主耶穌和眾聖徒有愛心有信心」，按照弗1:15︰「因此，我既聽見你們信從主耶穌，親愛眾聖徒」，和西1:4︰「因聽見你們在基督耶穌裡的信心，並向眾聖徒的愛心」，可見信心是對主耶穌方面的，愛心是對眾信徒方面的。但這不是說「信心」絕對的只對神，我們對弟兄就不可以有信心，或「愛心」只可以對人，我們對神就不可以有愛心。使徒只不過借著真理和信徒蒙恩的次序來說，我們得救是因信賴基督救贖的恩典，先信靠了神，才會對眾聖徒有信心、有愛心。我們在一切屬靈經歷上都是以信心為起點，藉信心領受更深的恩典，進入更豐富的生命中；這樣自己既因信而經歷神的救恩，不斷在生命上有改變有長進，則對于別人同樣可以有信心，相信神也會施恩給他，把他從各種天性的敗壞中改變過來。所以按信心來說，注重在對神方面，自己對神在信心上有經歷，然后也能為別人的遭遇有信心。

使徒在此有關信心和愛心的講論似乎與弗1:15;西1:4的講法略有不同。他在這裡的重點，不是分別敘述信心和愛心各自不同的作用，而是合並講論信心和愛心對神與對人兩方面的作用（按照原文的「向」字是用了兩次的，即「向主耶穌和向眾聖徒……」）。我們不但向神有信心，向人也要有信心。向神的信心，使我們自己得救並繼續蒙恩；向人有信心，使我們對一切信徒存著美好的盼望，喜歡看見神的恩典彰顯在他身上，對許多看來難以改變的人也能不灰心地幫助他們。

同樣地，我們的愛心也不是只對人而不對神的。反之，我們能夠愛弟兄正是因為愛神的緣故，既能真誠地愛那看不見的神，也就能愛看得見的弟兄了。

三 為他的善事感謝神（6）

6 本節「所同有的信心」，原文是「信心的交通」，N.A.S.B., R.V.都譯作the fellowship of your faith，信心使我們領受同一生命，進入一個生命的大團契裡面，彼此相交。基督的救恩使我們恢複了與神的交通，又在 裡面彼此有交通，正如身上的任何肢體是自然有交通的。我們一被聯合在主的身體上，就不但與主產生交通，也與一切肢體都有了交通。這都是因信心所顯的果效，所以稱為信心的交通。

雖然信徒彼此在主裡有交通的意義包括許多方面，但在這裡卻特別關系腓利門向眾聖徒所行的各樣善事。我們跟肢體彼此交通，不只是作某種程度的聯絡而已，更是彼此在靈性方面，或身體方面，互相幫助，互相切磋。對于一個靈性剛強的人，他與人交通時，應當使別人在真理方面得著供應和亮光。對于一個灰心喪志的人，他與弟兄交通中，應當虛心地從別人身上認識神的恩典與慈愛。但對于一個富有而熱心的基督徒──一個在金錢上為神作管家的──來說，他卻應當借著與肢體的交通，留心可以為基督行善事的機會。所以保羅在此的意思應當是︰腓利門既因信心而跟一切在基督裡有生命的人有交通，惟愿他的信心顯出功效，與肢體的交通之中顯出他確有喜歡為基督行善的心，並發現可為主行善的好機會。

「各樣善事都是為基督作的」，這是信徒行善最重要的關鍵。許多人行善只為沽名釣譽，甚至基督徒之中也有為著得人的稱許而行善的，這樣的善事沒有永久的價值。但那為基督而行的善，是行在暗中（參太6:1 -4），專為求基督的喜悅，而不希望得著人的任何酬報。在此保羅卻要腓利門一家的人不但為基督而行善，且要「使人知道」是為基督而行的。這「使人知道」的意思，並非故意使人知道，而是要經常地為主行善，以致被人知道。許多假冒為善的人，終必被人看穿是偽善者；照樣，真實為基督而行善的，也必被人知道。

四 保羅的快樂（7）

7 注意，保羅在16節也稱阿尼西母為弟兄。雖然腓利門是主人，阿尼西母是奴仆，但在保羅心中並無這些階級的分別，同樣看他們是親愛的弟兄。這種在基督裡都是弟兄的關系，實在是今日自由平等思想的重要基礎。保羅雖然不是專門改革社會製度的人，但福音被人接受的結果，卻使主人和奴仆實際上成了兄弟；並且這種屬靈的兄弟情份，比較肉身的兄弟關系更為密切，因為它不只是今世在主內的一種關系，更是在永世中永遠繼續下去的關系。

保羅為腓利門的愛心大有快樂，他這種快樂本身也是出于愛心。因他如果不關懷腓利門，怎會為他快樂？在基督裡所享受的快樂，常是因自己愛主愛弟兄而有的。

腓利門大概沒料想到，他在自己家中用愛心對待主內弟兄姊妹，為基督而行善，卻能使那遠在羅馬的保羅「大得安慰」。並且這種安慰，在保羅看來，實在比較說許多安慰話，甚或贈送許多禮物更為可貴。基督徒應當知道，我們現今在地上用愛心待人，也能使天上的基督心中暢快。

「因眾聖徒的心從你得了暢快」，「暢快」原文anapepauta，有「安息」的意思，N.A.S.B.譯作refreshed（恢複精神、提神）。太11:28;啟6:11譯作「安息」；太26:45;可6:31;14:41譯作「安歇」；林前16:18譯作「快活」；林后7:13，譯作「暢快」。這句話很明顯地是指腓利門所行的善事。在此可見腓利門用愛心助人的結果，不但使眾聖徒的心暢快，更使使徒保羅的心大感快慰，顯然地他自己的心也必滿有喜樂。

第三段　為阿尼西母求情（8-21）

一 保羅不用權柄（8-9）

8-9 按保羅是基督的使徒之身分來說，他實在有權吩咐腓利門收納阿尼西母。古代教會信徒對使徒的吩咐十分尊重，腓利門既是愛主的弟兄，則保羅的吩咐，他自必接受。但保羅卻不肯用使徒的身分，憑使徒的權柄，叫腓利門屈服，而要用愛心來請求。可見保羅雖有使徒的權柄，但絕不隨便用使徒的權柄叫人屈服；他寧可盡量不用權柄，而憑愛心使人心中受感，自愿順服。神絕不會把屬靈的權柄，交給濫用權柄的人，神只能把權柄交給那些在屬靈的事上十分慎重又有愛心的人。

「我這有年紀的保羅」，保羅悔改時還是少年人（徒7:58），但從安提阿受差遣周游傳道時已是中年人，這時候的保羅已進入老年的階段，大約五、六十歲。保羅說他自己已是「有年紀」的人，又是為基督耶穌被囚的，使腓利門對他的請求難以推卻。

二 阿尼西母是保羅福音的兒子（10）

10?在此保羅說出他寫信的主要目的，是為他在捆鎖中所生的福音的兒子阿尼西母求情。阿尼西母本來是犯罪的奴仆，因為偷竊了主人的財物而卷逃，但現今卻因保羅所傳的福音歸信了基督，成為保羅福音的兒子。聽信使徒們所傳的福音而信主得救的人雖然很多，但聖經中被使徒提名直認是他們用福音所生的兒子的人，卻只有幾個，如提摩太（林前4:17;腓2:22;提前1:2）、提多（多1:4）、馬可（彼前5:13）及本書中的阿尼西母。他得保羅這樣的看待，可見他在悔改之后多么敬愛保羅，像兒子待父親那樣，成為保羅患難中的安慰。他既是保羅在捆鎖中所生的兒子，跟保羅有這么密切的關系，因此也就跟腓利門在主裡有了親密的關系，這樣腓利門怎能不寬恕他、好待他呢？

三 阿尼西母的改變（11）

11 阿尼西母先前對腓利門是無益的。他雖然是腓利門的奴仆，卻不是忠心的仆人，他偷了主人的財物而逃走，可見他有貪心、不誠實，是不可信托的人；但這是他以往沒歸信基督之前的情形，現今他已經改變了。使他改變的是基督的救恩，見証他確已大大改變了的是使徒保羅。一個人的以往無論怎樣敗壞，但若已經悔改信主，重生得救，別人就不該存著成見還把他看作是壞人。既然阿尼西母確已悔改信主，有使徒保羅可以作見証，判定他的信主是真誠的。這樣，難道主已經收納、饒恕了的人，腓利門還不肯收納、不肯饒恕嗎？所以保羅以阿尼西母的改變為理由，實在使腓利門無法拒絕他的代求。

注意本節中的「從前」和「如今」，是一個明顯的比較，表現出阿尼西母的改變。未信主之前的阿尼西母，是與人無益的人。每一個活在罪中的人，也都是對別人沒有益處的，所到之處都增加人的負累，令人煩惱，因為沒有基督生命的人，常常只顧自己，不顧別人，結果總是使人受損。但阿尼西母重生得救之后，保羅稱贊他說︰「如今與你我都有益處」，不但對他原來的主人有益，必定會忠心盡他作仆人的本分，而且對在監獄中的保羅也有益；這不但是因他敬愛伺候保羅，也因他生命的改變，和信主以后的長進，使保羅在捆鎖中大得安慰。有基督在心中作主的人，不論以往怎樣敗壞，現今卻都能成為人的益處。

今日信徒應當自問是否像阿尼西母那樣，「從前」與「如今」有明顯的改變？是否能使人感覺到你是他所需要的，不是他所避忌的？基督徒應當使周圍的人感到我們是他們有益的、有用的。

四 阿尼西母是保羅的心上人（12）

12 這是保羅對阿尼西母獨用的講法，對其他的同工，他沒有這樣稱為「心上的人」。可見阿尼西母雖然信主不久，但他靈命長進的情形，十分符合保羅的標準，被保羅認為十分滿意，以致保羅深深愛他，有如「心上的人」那樣。

「他是我心上的人」，原文是「他是我的心（splagxna）」。中文聖經有時譯作「心腸」（如路1:78;林后6:12;7:15;腓1:8），或「腸子」（徒1:18）。此外腓2:1 ;西3:12及腓7,20譯作「心」。保羅認為阿尼西母跟他有同一的心腸，是保羅所深愛，像是他的心肝性命的人。

五 保羅對腓利門的尊重（13-14）

13-14 保羅是主耶穌基督的使徒，腓利門是因保羅所傳的福音而得救，又從保羅那裡得著許多屬靈的造就，現在保羅為主的名被囚在監獄中，按愛心的原則說，腓利門也有伺候保羅的本分。當然這只是按道義來說，並非正式的責任，所以保羅在這裡說︰「我本來有意將他留下……替你伺候我」，意思也含有按愛心來說，腓利門有伺候保羅的義務。但保羅卻不想在這件事上，使腓利門有甚么勉強或為難之處；所以不肯在未先得他同意之前，就自己作主地把阿尼西母留下。保羅這樣作顯得他十分尊重腓利門，凡事照合法的手續而行，不愿意使愛主的信徒，在愛心相待的事上，有任何最輕微的勉強。

保羅既這樣尊重腓利門的權利，不用他使徒的身分來取得任何的便利，而要叫腓利門對保羅的一切愛心的行事，都顯明是完全自愿的。那么在這種情形下，保羅差遣阿尼西母回去，腓利門若是不用愛心對待阿尼西母，就等于不尊重保羅，蔑視他的好意和愛心了。

在此使徒所給我們的重要教訓，就是我們必須完全尊重別人的權益，絕不可以為自己是主的仆人，或是別人的至親好友、長輩，就擅自占取人的便宜；或只憑揣度別人必然同意，便越俎代庖，自作主張。這種行事不合公義，不夠清潔，容易給魔鬼留地步，並引起種種誤會。

六 神旨的美妙安排（15-16）

15 保羅在此指出阿尼西母在腓利門家中偷竊卷逃，雖然按人看是不件壞事，豈知其中也有神的美妙旨意。阿尼西母逃走后，竟然遇見保羅而認識了基督。由此可見，凡事皆有神的美意。雖然腓利門自己是熱心愛主的信徒，但他卻不能把阿尼西母引到主跟前，這也可能是神的時候還沒到；阿尼西母卷逃之后，將偷來的金錢都花盡了，此刻他的心情跟未卷逃之前自然不同，在這時遇見保羅，正是神所豫備的環境和時候。所以阿尼西母雖然暫時離開腓利門，那只不過使他受了輕微的損失，這種暫時的損失卻有神美好的旨意，叫他可以永遠得著阿尼西母。阿尼西母既因得救而改變，成為忠誠愛主的信徒，今后自必知道如何站在仆人的地位，忠心盡職了。

不但如此，現今阿尼西母再回去時，已不是奴仆，而是主內親愛的弟兄了。換言之，他與腓利門，已經有了一種新的關系，不僅是一般主仆的關系，且是基督裡的肢體，是屬靈的同胞兄弟。

16 「在我實在是如此；何況在你呢？」保羅承認他實實在在地看阿尼西母是弟兄。這絕不只是當作普通教會信徒間的一種稱呼；而是實際上如此親愛。保羅跟阿尼西母原本各不相識，卻因為福音的緣故，彼此成為親愛的弟兄，何況腓利門跟阿尼西母，原本已有主仆的關系，現今得知阿尼西母悔改信主，豈不更加喜悅，更加愛他如弟兄么？

但這句話也可能是保羅自謙和稱許腓利門的講法，表示連他也能這樣看待阿尼西母，何況腓利門﹗

「這也不拘是按肉體說，是按主說」，本句加強上句「是親愛的兄弟」的意義。既然在主內已實際用弟兄之愛相待，則不論肉身方面的關系如何，也無礙于這種相愛了。

總之，這兩節經文教訓我們，信徒在世雖或遭遇一些損失或不幸，但不可灰心失望，因神可能要借著這些損失，叫我們在靈性上得著造就。正如阿尼西母的卷逃，對腓利門雖然引起若干損失，但豈知這其中竟有神的美意。現今既然已經看見神借著萬事互相效力，發生了奇妙的果效，使阿尼西母得救，又愛主又長進，這樣腓利門豈可輕忽神的安排，不感謝神的美意而歸榮耀給神么？

七 腓利門與保羅之間的情誼（17）

17?這句話用現在人講話的語氣來說，就是「你如果當我是朋友，就請你收納他罷﹗」保羅與腓利門雖然不是一同出門傳道的，但腓利門既是在教會中負責事奉神的人，他的家中有教會，他兒子也可能是傳道人，這樣按屬靈關系來說，他與保羅實在是很好的同工、同伴。保羅現在既然這么誠懇為阿尼西母求情，腓利門若以他是同伴，實在不該拒絕他這種請求。反之，若腓利門拒絕保羅的請求，不饒恕阿尼西母，就是不該拒絕他這種請求。反之，若腓利門拒絕保羅的請求，不饒恕阿尼西母，就是不將保羅看作同伴，不收納保羅了﹗

八 保羅愿意代還欠債（18-19）

18-19 根據這兩節可知阿尼西母可能偷竊了腓利門的錢財。古時的奴仆有許多種，有些奴仆並非在田中作苦工，而是為主人管教兒女，或管理錢財，代收賬項等。阿尼西母可能是較聰明有才干的奴仆，但卻在他的職任之內偷竊主人的錢財逃走。保羅怎么會知道阿尼西母曾這樣虧欠他的主人？當然是阿尼西母悔改時曾將這些事告訴保羅。在此保羅向腓利門說，他愿意償還阿尼西母所虧欠于腓利門的。保羅的一言一行都已基督化，他這種講法，顯然受了基督替他歸還罪債的愛心影響。他自己既曾將一切罪債歸在基督身上，現在也愿意將阿尼西母欠腓利門錢財的債歸在自己身上。在聖經中從未見保羅向人借債，在此他卻甘愿為阿尼西母負債，這是基督的愛充滿他心裡的結果。

注意，他說︰「我必償還；這是我保羅親筆寫的」，這意思是︰他必要真正負責地償還，並非用「情面」來償還──不是要腓利門看在保羅的面上，就此作罷免去阿尼西母的虧欠。但保羅怎么有這把握可以為阿尼西母償還欠債？有人推測可能保羅準備出獄以后繼續織帳棚，便可以歸還腓利門。這種推測實屬多余；保羅對神有那么深厚的認識，萬有的主是他的豐富，他不一定要織帳棚才可以償還阿尼西母所欠腓利門的。單憑保羅曾在哥林多製造帳棚（徒18:1 -4），便肯定保羅一生的傳道工作都是一邊織帳棚維生一邊進行傳道，這是太武斷的。在保羅游行傳道工作中，有些地方停留的時間頗短，離開的時候又是在被人逼迫的情形下，匆忙離開的，例如，使徒行傳14章所記，保羅在同一年的時間中（約主后四六年）到過以哥念、路司得、呂高尼，特庇等城，所到的每一處，工作都是那么緊張，所受的逼迫是那么激烈，甚至被人用石頭打到以為已經死了，拖出城外（徒14:19）。在這種情形下，保羅怎么可能一邊製造帳棚，一邊傳道？縱然是，也必血本無歸，那裡還能靠著織帳棚養生？又如使徒行傳16-18章，保羅在同一年中（約主后五二年）到過腓立比、帖撒羅尼迦、庇哩亞、雅典、哥林多，其中除了在哥林多住了一年半的時間（徒18:11），可以織帳棚之外，其余各城的工作，所受的逼迫相當厲害，生活的流動性也很大，若說保羅一直憑織帳棚維持生活，實在令人難以置信。所以保羅在哥林多織帳棚這件事，只可以作為保羅一生傳道工作中的某一階段、某一部份時間的經濟收入方式。但不論神供給保羅的方式如何，保羅所信賴的不是自己的工作或人的愛心，而是天上的神。總之，保羅既能向腓利門開口承擔這種責任，自必在他的信心中有這把握，相信主會為他豫備他所需要的，來為阿尼西母償債。

在這件事上，可見保羅的愛心十分實際。對阿尼西母方面，保羅並非只在口頭上為他求情，且準備實際地用錢財替他償還。另一方面，保羅雖然懇切為阿尼西母向腓利門求情，卻並沒打算讓腓利門忍受損失（雖然或許腓利門是樂意為主舍棄的，但保羅完全不理會腓利門是否不在乎那些財物的損失），而是預備讓腓利門可以從自己這方面獲得補償。由此可知保羅的行事，實在十分光明正大，在各方面的關系上毫不含糊，不利用自己的聲望和地位使人忍受任何不是出于自愿的損失。所以他為阿尼西母的求情，不但近乎情，也合乎理，使人無法不接受。

「連你自己也是虧欠于我」，這句話所說的虧欠大概不會是指錢財，而是指腓利門從保羅方面所得著靈性上的幫助。縱或腓利門可能在物質方面也曾照顧過保羅的需要（參本書第5-7,22節），但保羅對腓利門的愛顧，在靈性方面對他的苦心培養、引導，兩者相較，腓利門對保羅仍顯得虧欠；並且這種虧欠是腓利門自己所知道的。所以保羅說︰「我並不用對你說，連你自己也是虧欠于我」，意思是︰雖然阿尼西母曾在財物方面虧欠于你，但你何嘗沒有在愛心方面虧欠于我呢？我卻從不追究你的虧欠，這樣，你豈不也該饒恕阿尼西母的虧欠么？可見各人都有虧欠別人之處，都當互相饒恕，互相赦免（太18:23-35）。

九 保羅對腓利門的愿望（20）

20?本節顯示保羅在這件事上對腓利門存有很大的希望，很想腓利門不叫他失望。腓利門既是愛主又愛主仆的信徒，現今保羅為主的緣故下了監，所請求于他的並非關乎他自己的什么好處，而是為一個初信主的阿尼西母求情，腓利門當然愿意接受這個請求，好叫保羅安慰暢快。保羅在這裡坦白表示他十分盼望腓利門接受他的求情，這種愿望本身，在腓利門方面是一項很難抗拒的力量。對于一個他素求敬愛的人向自己所作的合理請，求怎能叫他失望呢？保羅的話正具有這種使他覺得無法拒絕的力量。

十 保羅對腓利門的信心（21）

21 保羅表示他深信腓利門會接受他的請求，而且相信腓利門所作的會多過他所請求的。這意思就是說，腓利門不但會接納保羅的請求，而且是十分甘心樂意地接受，不是勉強地接受；他不但因保羅這樣為阿尼西母求情，才覺得應當寬恕他，就是按他自己屬靈的知覺和愛心來說，他也會饒恕阿尼西母。所以，經過保羅這樣求情之后，他當然更樂意寬恕阿尼西母，而且會作得多過寬恕──用愛心待阿尼西母，不像待一般奴仆那樣？保羅所請求的不過是按照信徒一般待人的原則，為阿尼西母請求最起碼的善待而已，並沒為他作超過情理的請求。但他卻相信腓利門能作得好過他所求的，不但不追究阿尼西母以往所虧欠他的，且會在以后的日子更器重阿尼西母。

在此可見使徒保羅在調解信徒之間的糾紛時，雖然自己具有最高的屬靈權柄，卻極力不用那種迫使信徒屈服的方法；乃是盡量用愛心激發信徒體會主的心，因而自動地、甘心樂意地順服，常較那種懾于威權的順服更為澈底，而合乎愛心的原則。

保羅在他的書信中，常以他對受書人的信心來勉勵他們，例如︰他對哥林多教會說︰「……我也深信，你們眾人都以我的快樂為自己的快樂」（林后2:3）；又說︰「我如今歡喜，能在凡事上為你們放心」（林后7:16）；對加拉太教會也曾說過類似的話︰「我在主裡很信你們必不懷別樣的心；但攪擾你們的，無論是誰，必擔當他的罪名」（加5:10）。

第四段　結語（22-25）

一 請求（22）

22 按本節看來，腓利門與保羅的關系確甚親切，保羅絕不至吩咐一個跟他沒有什么認識的弟兄為自己豫備住處。顯然腓利門與保羅已是相當熟悉的知交，保羅知道他會喜歡接待自己，所以才這樣囑咐他。但如果以為保羅這樣吩咐腓利門為他豫備住處，是出于忽然的直接靈感，而非由于與腓利門彼此間有相當的認識，這便是完全錯用本節經文的原則了。保羅絕不至于不理會對方是否情愿，或完全不近情理地，貿然要求一個不大認識的人這樣為他豫備地方。這從本書上文保羅為阿尼西母求情時，所作種種合情合理的請求便可以獲得証據了﹗

「因為我盼望借著你們的禱告，必蒙恩到你們那裡去」，保羅不但對自己的禱告常有信心，且對信徒們為他所作的代禱同樣大有信心（林后1:11;弗6:19;腓1:19;西4:3;帖前5:25;帖后3:1 ）。

二 問安（23-24）

23-24 按西1:7;4:12可知以巴弗是歌羅西教會的人，到羅馬作保羅獄中的同伴。除了以巴弗外還有︰

馬可

是巴拿巴的表弟（西4:10;徒12:12,25），也是保羅的同工（徒12:25），后保羅曾因他與巴拿巴分爭（徒15:36-39），后來又作了彼得的得力同工（彼前5:13）。

亞裡達古

也是保羅忠心同工之一（徒19:29;20:4），與保羅同船到羅馬（徒27:2）。

底馬

（參西4:14），后因貪愛世界離開了保羅（提后4:10）。

路加

是愛主的醫生，路加福音和使徒行傳的作者，是保羅親密的同工之一（西4:14）。在保羅游行布道工作中，常隨保羅左右，但在使徒行傳有關布道工作的記載中，他都隱藏了自己的名字（徒20:5,13;21:1 ,7,18;27:2;28:1 ）。其后保羅第二次下監，行將為主殉道，路加仍隨保羅左右（提后4:11）。

三 祝福（25）

25?這祝福的話與加拉太書的祝福完全相似（加6:18）。在寫給羅馬及腓立比書的祝禱語中，也用了類似的話（羅16:20;腓4:23）。

三 祝福（25）

25?這祝福的話與加拉太書的祝福完全相似（加6:18）。在寫給羅馬及腓立比書的祝禱語中，也用了類似的話（羅16:20;腓4:23）。 陳終道《新約書信讀經講義》


箴言

箴言提要

箴言 屬天的智慧成為日常生活的語言

基督就是智慧(林前一30)。神一切的豐盛、智慧、公義、聖潔、慈愛等都有形有體居住在基督裡，若想得著屬天的智慧，必須求基督在裡面不斷擴展、占有、充滿，如同生命長大，隨著能力的加增。智慧就是基督生命的滿溢與流露。

     本卷第八章擬人化的寫出智慧是一個人，即亙古永有的基督， 是父神創造世界的工程師。用女性表達是基督徒主觀的經歷。

     雅三13~18講出二種智慧︰一種是屬魔鬼的，屬地的，屬人的情欲的，帶有魔鬼性格嫉妒，紛爭，自夸，謊話，抵擋真理，擾亂，各樣壞事，是出于路西弗的靈。

     另一種是屬天的智慧，是有七根柱子(箴九1)，是基督的七性格︰清潔無罪，和平使神與人和好，溫柔在神手中可塑性，憐憫愛仇敵，多結神的善果，無偏見公義無私，無假冒真實透明。

     本卷有20節是敬畏耶和華的福分，九10是鑰節。敬畏耶和華是智慧的原則，認識至聖者便是聰明。屬靈人能看透萬事，卻無人能看透他(林前二15)。

列出20節敬畏神的經節，仔細默想之，實行在生活事奉中。

     本卷共有三十一章，每天讀一章，一個月讀完。

大綱︰

     一、智慧的呼喊　一~九章

     二、智慧的建造　十~廿四章

     三、智慧的堅固　廿五~卅一章

書名「箴言」，取自第一個字Mashal，意為一句決斷的話，箴言，相似的類比或比喻。

(本卷書的目的)一1~6

     使人曉得智慧──技巧的，實際的，經驗性主觀的。

     使人曉得訓誨──約 ，管教，修正與警戒。

     分辨通達的這言語──通達從敏銳的觀察與深刻的思考而來。

     使愚人靈明──愚人是開放的人，顯露心意的人，易接受外來的建議與侵擾。靈明是柔滑靈巧，逃避邪惡苦害的能力，逃避仇敵的陷阱，網羅，靈巧像蛇(太十16)。

     使少年人有知識與謀略──謀略是細心仔細的思考，不沖動，急躁冒進。

   「智慧人」的道路是生命樹，敬畏神得更豐盛的生命。

   「愚妄人」的道路是分別善惡樹，藐視神，任意妄為。

   「智慧」呼喊我們歸向神，尋求神，得著神。

智慧建造與拆毀的對比︰

   1. 公義與邪惡 2. 殷勤與懶惰

3. 愛與恨 4. 謙卑與驕傲

5. 恩典與殘忍 6. 受管教與愚妄

7. 真實與謊言固守的虛偽

智慧的堅固，預表基督與教會的關系。

20個「敬畏」︰

1. (一7) 敬畏耶和華是知識的開端

2. ( 29) 恨惡知識，不喜愛敬畏耶和華

3. (二5) 領受，存記，側耳聽，專心求，呼求，揚聲求，尋找搜求神的話，就明白敬畏耶和華，認識神

4. (三7) 敬畏耶和華遠離惡事

5. (八13) 敬畏耶和華在乎恨惡邪惡

6. (九10) 敬畏耶和華是智慧的原則

7. (十27) 敬畏耶和華使人日子加多

8. (十三13) 敬畏神的命令，必得善報

9. (十四2) 敬畏耶和華行動正直

10. ( 26) 敬畏耶和華的大有依靠，兒女有避難所

11. ( 27) 敬畏耶和華是生命的泉源，使人脫離死亡之網羅

12. (十五16) 少有財寶敬畏耶和華，強如多有財寶煩亂不安

13. ( 33) 敬畏耶和華是智慧的訓誨

14. (十六6) 敬畏耶和華遠離惡事

15. (十九23) 敬畏耶和華的得著生命

16. (廿二4) 敬畏耶和華心存謙卑就得著富有，尊榮，生命為賞賜

17. (廿三17) 不要嫉妒罪人，只要終日敬畏耶和華

18. (卅一30) 敬畏耶和華的婦女必得稱贊

19. (廿八14) 常存敬畏的，便為有福

20. (廿四21) 要敬畏耶和華與君王，一切權柄從而來。 張向晨《聖經六十六卷》

作者簡介

箴言注釋的作者艾特坎，在亞伯丁和愛丁堡大學受過教育，曾在印度教過幾年舊約，現任亞伯丁大學希伯來文和閃族語文講師。對于研讀箴言的讀者，本書將提供得力的幫助。

箴言緒論

{\Section:TopicID=103}文學類別

所有傳統社會都有智慧人，他們的忠告是那些受教育較少、人生經驗較遜的人所尋求和尊重的。他們的箴言濃縮了歷代成熟的智慧之言。以色列也不例外。以色列歷史各時期中，智慧之言都由智慧人加以培養和精煉，並形成了舊約的思想和文學中重要的要素。箴言這卷書，就是以色列最早貯藏的智慧之言。它有約伯記和傳道書為其姊妹篇，而且這幾卷書，連同詩篇中的幾篇詩篇（例如一；四十九；七十三）被學者們歸類為智慧文學。另外兩卷見于旁經︰即傳道經和所羅門智慧書。

{\Section:TopicID=104}結構、作者及著作日期

一系列的標題把箴言這卷書分為八大段︰

（1）一章一節至九章十八節──『以色列王大 兒子所羅門的箴言』

（2）十章一節至廿二章十六節──『所羅門的箴言』

（3）廿二章十七節至廿四章廿二節──『智慧人的言語』

（4）廿四章廿三至卅四節──『以下也是智慧人的箴言』

（5）廿五章一節至廿九章廿七節──『以下也是所羅門的箴言，是猶大王希西家的人所謄錄的』

（6）三十章一至卅三節──『瑪撒人雅基的兒子亞古珥的言語』

（7）卅一章一至九節──『瑪撒王利慕伊勒的言語，是他母親教訓他的真言』

（8）卅一章十至卅一節──一首論賢婦的詩（無標題）

我們通常都認為所羅門人是這卷書的作者。這當然是它在一章一節的標題給人留下的印象。然而其他標題清楚表明這卷書出自多人手筆，而且經過很長時間才成卷。這名稱來自最后那位編輯。這名稱是要指明這卷書為一整體，並非特殊指第一段，所以嚴格說，它是無名的。這整卷著作用所羅門的名義發表，縱令不免令人易生錯覺，倒是極其自然的；因為直接或間接地歸于他的那兩段（十1-廿二16；廿五1-廿九27）構成了它較多篇幅的部分。一般都承認這兩段包含了箴言中一些最古老的資料，但內容追溯至所羅門實際上到甚么程度則是有爭論的。在這一卷箴言集的背后有所羅門參預，我們是無須懷疑的，不過最好不要作過分界定。所羅門，已被人視為最卓越的智慧人和以色列智慧的源頭。結果，起源很晚的智慧資料都變成與他的名字連結在一起（所羅門智慧書撰寫于主前一世紀﹗）。有充足的理由相信，這卷書中不同的段落是在不同的時候，依賴較早和較晚的資料編纂的，並在它們逐漸結合在一起形成我們今日所熟知的這卷書以前是各自獨立的。廿五章一節的標題，顯示在希西家的時候（約主前七○○年）尚未變成它最后的形式。大概直到從放逐回來之后過了相當時間，也許在主前第五或第四世紀時，尚未完成。

{\Section:TopicID=105}背景與一般特征

以色列的智慧有許多不同的部分以及許多不同的發言人。例如，它同樣精通平民簡扼的箴言，父母關于道德與宗教的訓誨，長老睿智的忠告，以及王室顧問敏銳的政治判斷力。這許多組成部分和更多其他言論，都在箴言這卷書的資料中留痕 。

但在以色列，更加重要的，智慧也是教育的一種訓練︰是教師教導的研習課程，讓學生學習的。智慧教師似乎是這個王國建立之后首先興起的，為滿足能有良好訓練的民政工作之需。在這方面以色列宮廷師法埃及那連屬于法老宮廷的智慧學校。這種發展大概在所羅門治下開始，那時以色列和埃及之間的關系良好，而且當時他的政府其他方面都以埃及模式為法式。這一點有助于解釋這卷書幾處引人注意的方面︰

（甲）它與所羅門的形像和歷時三個多世紀的朝廷有密切關聯（一1；十1；廿五1）；

（乙）它的教育目的（見關于一2-6的注釋──智慧有許多切面{\LinkToBook:TopicID=108,Name=智慧有許多切面（Ⅰ）（一1-6）（續）}）；

（丙）它的許多關于王及其朝臣的言論（見王的措施{\LinkToBook:TopicID=186,Name=王的措施（Ⅰ）}，智慧的朝臣{\LinkToBook:TopicID=189,Name=智慧的朝臣}那些題目內文）；

（丁）在箴言與埃及智慧文學之間，形式（見關于一8-19，學校功課{\LinkToBook:TopicID=111,Name=學校功課（一8-19）}的注釋）內容兩方面均類似。最值得注意的，箴言第三段（二十二17-二十四22）實際上是根據一本埃及人的智慧課本，叫阿曼尼摩比之訓誨（the Instuction of Amenemopet），屬于大約主前一○○○與六○○年之間的作品（見須側耳聽受智慧人的言語{\LinkToBook:TopicID=191,Name=須側耳聽受智慧人的言語（廿二17-21）}這個題目內文）。

但智慧學校首要目的，雖然為訓練出身小康之家的個人在服務國家的事業上有成──但最基本的課程與在那些埃及學校中的大致相同──以色列智慧教師比他們的埃及對手承受並發展了更廣大的愛好，使他們的教導受到整個社會的注意。至少在耶利米的時代哲人獲得與祭司和先知並列的地位，為社會中所承認的領袖與教師（耶十八18）；而且從放逐返回之后，這王國及其官僚政治已經是過去的事，哲人的學校繼續興旺，並影響百姓的生活和思想。在這種發展過程中，哲人教導的目標，與培訓良好並成功的事業的教育目的，相離愈來愈遠，而變成為培養善良及成功生活的教育了。

是藉 那些教師之手和他們的學校，使箴言這卷書得以形成並成為現在的形式。它是特別為教育青年人而設計的教科書，教他們過美好與智慧生活之道（一2-7）。為了這個目的，哲人吸收過去世代累積的智慧、精煉成的箴規和箴言，把它們 集在一起，然后為未來世代鑄成綜合教育大綱的模型。

我們無需在這卷書裡深入探掘哲人如何從祭司或先知不同的角度去觀察人生。最引人注意的，他並不怎樣關注眾人作為上帝子民的特權、信仰的豐富、或敬拜的完善。所以對舊約那些偉大而又特殊的題目，像揀選、救贖、和聖約，不置一詞，而這些在祭司和先知的教訓中是再三傳誦的。哲人反而關心和自己一起生活在這個世界的一個個普通百姓，留意他們日常生活的態度與行為的智慧與愚昧。我們因此發現他有范圍很廣關于現世現實的事情要說，像養育兒女、散播閑話、多言多話、與壞人為伍、不道德經營手法、甚至席上良好舉止等等。進一步說，雖然先知和祭司為他們的教訓不含混的援引神聖的權柄，哲人則滿意于讓自己所說的去証明或讓他那些言論為它們自己辯護，援引已証明的人生經驗，老練的判斷力和常識。

根據這些原因，智慧人在箴言中的教訓都會有我們所謂俗世的性質。它本質上是以『這世界的』為其關系的框架，而且精明（譯按︰精明一詞，中文本分別譯作『通達』、『聰明』，『賢慧』，『靈明』等詞。『精明』的譯法取自呂譯，但他有的地方也譯作『明達』或『賢慧』。英漢字典譯作『小心』，『慎重』，『謹慎』，『遠慮』，『智慮』，『明達』，『儉約』等等）往往視為智慧較重要的部分。但這並不是完整的圖畫。哲人並不懷疑良善而又成功的生活，是上帝為人的利益和福氣，命定使人在 的世界中要過與萬事常態一致的生活。他也毫不懷疑成功的生活之鑰，是敬畏耶和華並且全心倚靠 。在箴言中哲人製成了一幅豐盛而又珍貴的綴錦畫，把人生經驗裡實用、道德、宗教的層面都盡力編織在一起。他們藉此把那嚴重的問題擺在我們各人面前︰你是智慧的，或是愚昧的呢？

參考讀物

邊京索（J. Blenkinsopp）著舊約中之智慧書與律法（Wisdom and Law in the Old Testament）（牛津大學出版社印行，一九八三年出版）

克連召（J. L. Crenshaw）著舊約智慧書導論（Old Testament Wisdom: An Introduction）（SCM出版社印行，一九八一年出版）

鐘斯（E. Jones）著箴言與傳道書注釋（Proverbs and Ecelesiastes）（火炬〔Torch〕聖經注釋叢書，一九六一年出版）

基迪涅（D. Kidwer）著箴言注釋（Proverbs）（丁道爾〔Tyndala〕舊約注釋叢書，一九六四年出版）

麥健（W. McKane）著箴言注釋（Proverbs）（舊約文庫〔The Old Testament Library〕，一九七○年出版）

司各脫（R. B. Y. Scott）著箴言與傳道書注釋（Proverbs and Ecelesiastes）（紐約雙日〔Doubleday〕出版社印行，一九六五年出版）

馮拉德（G. von Rad）著以色列的智慧書（Wisdom in Israel）（SCM出版社印行，一九七二年出版）

懷布雷（R. N. Whybray）著箴言注釋（Proverbs）（英文聖經新譯本劍橋注釋叢書，一九七二年出版）

《每日研經叢書》


箴言

箴言第一章

第一篇　教師之訓誨（一1-九18）

默想箴言（一1-6）

（一）

所羅門王在舊約被表揚為智慧最傑出的代表，而且他的名字列入這卷書的標題中是適當的，即使正如我們所見，本書原作者給人錯誤的印象。在列王紀上所羅門作王的故事中，他的智慧顯露于幾樣事實的真相中︰藉 他的智慧使他能公正地統治（三9，16-28；十9）；與其他國家商訂有利的條約（五7，12）；獲得自然界廣博的知識（四33）；並撰寫了數以千計的箴言和詩歌（四32）。這個敘述者十分熱忱而且用典型的東方式夸張之詞頌揚所羅門的智慧︰

所羅門的智慧超過東方人，和埃及人的一切智慧……他的名聲傳揚在四圍的列國……天下的人都來聽他的智慧話。（王上四30-34）

為了加強他這論點，他還敘述所羅門怎樣以他才華橫溢的智慧，使懷疑的示巴女王詫異得神不守舍，使她感嘆道，『人所告訴我的，還不到一半』（王上十7）。耶穌懷 這個插曲，斥責當代那些懷疑 的人，拒絕看在 身上的事實，『在這裡有一人比所羅門更大』（太十二42）。真奇怪，怎么人的智慧似乎總是那樣聰明伶俐，上帝的智慧則不知怎的，似乎總是頗為愚拙（請比較林前一18-30）。

（二）

在箴言一章二至六節，哲人講述他這卷書目的的概略，以及充分默想它而得到的益處。這段經文，使我們嘗到如同在智慧學校開始學習的新生、聽開學演講詞那樣的滋味。類似的演講詞見于埃及人的智慧文學中。下面是怎樣介紹阿曼尼摩比之訓誨的話語︰

一生教訓的開始，亨通的証據，與長者交往的一切告誡，作朝臣的常規，知道怎樣回答說那話的人，為的是指示他走生命的道路，使他在世上順利……指引他離開邪惡，救他脫離賤民的口舌，在眾人口中受敬重。

但要注意，我們的哲人並不和阿曼尼摩比一樣，向這樣傑出的一 人演講。埃及哲人是向從事專門職業的文士精英、上流社會出身的公仆和朝臣，推荐他的教訓。我們的哲人則向普通人，尤其是青年，推荐他的教訓；不過他小心加上溫和的暗示，甚至使那些已懂事的人也能學到一兩件事情﹗沒有人會太老而不能學習，或太智慧而不能變成更加智慧。因此哲人邀請凡是想在智慧學校注冊並默想箴言的人。

為甚么默然想箴言呢？為了回答之故，哲人遂迅速地以辭句複辭句，片語複片語，把那些言語與概念一部分相一致的都彼此合並在一起。那簡短的答複是不可能被誤解的︰要人成為智慧，或要人愈加智慧；而且他在這裡說到某事時，我們若對他的每一句話都停頓下來問他心目中究竟在想甚么的話，那就誤解其真意了。他乃是嘗試使智慧許多光輝的整全意識，或許也是他自己對智慧的深切情感，都深印在他學生心中。就像詩歌中的愛情一樣，這段經文中的智慧，若過于嚴密的細察，它抒情的某種特質便喪失了﹗雖然如此，哲人說，智慧是一樣有許多光輝的東西；而且他閃現在我們眼前有各種不同切面閃發的智慧，乃是他希望生他學生培養並實踐的。所以我們必須仔細查看這段經文，使這些閃發的切面顯露出更加清楚的浮雕。

智慧有許多切面（Ⅰ）（一1-6）（續）

（一）

把『智慧』一詞置于高位，可能是適宜的，因為是這個詞最適當的把哲人教導的內容和目標都概括了。它是甚么意思呢？希伯來文是chokmah，其意義則不易干淨利落地說清楚。它是一個意義非常豐富的詞，遂使哲人要用這段章節其余的經文以及這卷書其余的經文，煞費苦心地把它的意義表達出來。所以閱讀這卷書，是真正了解它的意義最好的方法。現在能夠說的就是這樣︰它不是一個非常矯揉造作或極費思考的詞，而是一個非常實用的詞。它在出埃及記卅五章卅五節的用法是有啟發的。在這一節裡面說到比撒列和亞何利亞伯的心中要充滿『chokmah，能作各樣的工，無論是雕刻的工，巧匠的工，…… 花的工，並機匠的工。』

欽定本譯作『用智慧』，但這種譯法是呆板的，甚至使人易生錯覺。這裡它的意思只是指做好一種工作的技術知識和技巧（標準修訂本譯作『才能』，新英文譯本譯作『技藝』）。類似地，水手由于他們航海的技術而被視為『智慧』（結廿七8），正如製造偶像的人在木刻和金工上是專家一樣（賽四十20）。這樣看來，chokmah──『智慧』──它最簡明的意義，是處理在手邊的材料，好得到最佳結果的技巧。箴言中手邊的材料是生命本身，而且最佳的結果便是善良、和諧、而又成功的生活。因此對眾人來說，『要曉得智慧』，就是需要有使他們的生活成功的技巧。這是智慧型的第一個切面，是我們在這段經文中瞥見的︰技巧的控製生活。然而要明白這話包含了甚么意思，我們就要繼續讀下去。

（二）

『訓誨』目的在于獲得智慧的方法。這個詞是musar。它基本上是『紀律』的意思，而且是表示在智慧學校受訓練的字眼。不論是在課室中、在智慧教師手下，或在家中、在父母手下。誠然智慧是經驗之果，而且藉經驗而獲得。但哲人毫不懷疑地認為，單是不成熟的個人經驗未能能達到人生的要求。它是個嚴格的教師，它的功課可能來不及學，或者人性的狂妄行為就是這樣的，根本就不去學。除了經驗、還有musar──就是在智慧人的箴規和箴言中受訓練，那是許多世代累積的集體的經驗適當地精煉而成的。這裡便是箴言中智慧的第二個切面︰從那些較年長和較智慧之人的經驗和忠告中去學習這是智慧的一個切面，尤其是青年人要切切牢記的。

但這個詞還有另一面。它的目的也在于在智慧學校中受教育要有成果，即要過有紀律的生活。這也是智慧的一個重要切面。為善良和成功的生活所要求的技巧，大半是自製（或節製）。人想控製生活，就必須控製自己。我們會發現哲人關于控製脾氣、舌頭、激情、和欲念，有極多話要說，就是這個緣故。在新約中自製（節製）是聖靈的果子之一（加五23）。

（三）

『了解（understanding，中文本一2作「分辨」，二2作「聰明」）』和『洞察（insight中文本一2作「通達」，二3作「明哲」）』這些字眼，來自希伯來文同一字根。『洞察（明哲）』及其姊妹名詞『了解（聰明）』，與『智慧』是可以替換使用的（例如，見箴二2-3，『智慧……了解「聰明」……洞察「明哲」』）；因此智慧人是『聰明人』（一5）。同時這些家族，使智慧添上它們的色彩，有助于使它更加豐富。它們的色彩從列王紀上三章九節就能看見，那裡說所羅門求上帝賜給他智慧，使他『能辨別是非』。『辨別』Discern與第二節譯作『了解（聰明）』的字是同一個字。智慧的生活需要有達到正確決定的能力並作出正確的選擇，因此要有在是非、利害、輕重、智慧之間辨別的能力。人是用智慧審度人生，看看甚么是關系最重要，並認出哪些是瑣屑之事物。也是智慧才知道何時應把電視機關掉﹗

智慧有許多切面（Ⅱ）（一1-6）（續）

（四）

『處事明智』（譯按︰中文本3節改譯）是智慧現在從行為的角度來看，那就是要體諒、慎重，同時又要有效的。在撒母耳記上廿五章三節用一個有關聯的詞描寫亞比該（『伶俐』，新英文譯本的譯法），說她智慧而又適時的介入，挽救了她愚蠢的丈夫幸免身首異處。但哲人心目中是想到人們日常彼此之間待人接物的行為，並煞費苦心地指明『處事明智』的意思等于要人『仁義，公平，正直』（一3）。在舊約裡面這些是品質高貴的行為，是使社區蒙受利益和幸福的︰在一個這樣的社區中所有的人都要按規矩行事，在那裡一個人的權利是與別人的一樣重要的，而且在那裡惟獨誠實與正直是奉行的方針。這樣，這裡智慧之倫理和道德的切面便惹起人注意，而且哲人也以自己的方式加強了律法和眾先知關于上帝子民應當怎樣一起生活所要說的話。正如眾先知警告人的，信仰宗教的人民若藐視上帝的律法，他們的宗教信仰便是空的（賽一10-17；摩五21-24；彌六6-8），所以哲人要警告人，智慧人若藐視道德的價值，他的智慧就是愚蠢。

（五）

第四節智慧的切面，在舊約裡面是從兩個方向去看的。『精明（Prudence中文本分別譯作「靈明」，「通達」，「聰明」，「賢慧」等詞）』與創世記三章一節說到蛇的狡猾，和約書亞記九章四節說到基遍人所行所使的詭計是同一個詞。然而在箴言中，它是指按較佳的意義說的『機巧』。新英文譯本把它譯作『明敏』，可說是捕捉到了它的精意。這是耶穌向 的門徒所推荐的， 告訴他們『要靈巧像蛇，馴良像鴿子』（太十16）。為『謀略』（新英文譯本作『精明』）之基礎的那個希伯來文字眼，基本的意思是指以先見之明去作事先計畫及籌謀行動方針的能力。它也可以有好壞的用法（十二2；廿四8；詩十2）。

智慧在這一節（一4）的切面，連同它靈巧和嫻雅的面色，特別望向年輕人的方向。年輕人被描寫為『愚』人，不是對他缺乏機智──笨伯或魯鈍者──的注解，而是對他缺乏人生和行走世界道路經驗的注解。其中所包含的思想似乎是指他『易接受』，其概念是︰沒有經驗的年輕人『易接受』誘惑，因此容易受欺騙而被引入歧途（參十四15）。另一方面哲人並不認為愚人容易接受勸誘完全是壞事，因為那也意味他也容易接受智慧的勸誘（九4與九16的明顯差異）。然而它確實增添教導年輕人行走智慧之道的急迫性，免得陷入歧途而悔之晚矣（一20-22；八1-5）──或者正如哲人會說的，免得愚人變成徹底的愚妄人。

（六）

標準修訂本把五、六節連在一起，並使它們與第四節分開。但由于了解到智慧人藉以表達他們智慧的那些言辭形式，是教師訓誨的ＡＢＣ，而且不是為更高深者保留的，最好把第五節置于括弧內作為旁白，並把第六節作為第四節的連續（見新國際譯本）。

在第六節提到最重要的那種言論是『箴言』。我們請注意那個希伯來文字眼（mashal）並不是相當于英文proverb這個字精確的同義詞，因為它也包括各種我們並不稱為箴言的言論。例如，它用作巴蘭預言的談話（民廿三7；二十四15），以西結關于大鷹的寓言（結十七3）以及以賽亞對巴比倫王的痛 （賽十四4）。這就是為甚么這個詞能適當地被放在這卷書的標題中（一1），藉內容摘要，把一至九章長篇的智慧演講以及收集在這卷書其他段落明快的言論，都包括在一起。

關于mashal，『箴言』的首要意義，曾有各種不同的建議；其中有的說它（1）是藉比較事物闡釋的言論，（2）已經過其試驗而顛撲不破的言論（3）是金科玉律、命令人接受的言論，（4）是樹立榜樣的言論，諸如行為表率，要人效法或避免的態度。從各方面看哲人的言論，可以想象他對這四種說法都會首肯嘉納的﹗

『譬喻』（6節）似乎是一種假借或暗指的言論，其意義並不在其表面而是包含在裡面，要人仔細考慮並梳理出來的。在舊約裡面最著名的『謎語』是參孫的謎語（士十四12-18）。在箴言裡面實際上並沒有謎語，不過有些學者認為它們可能包含在三十章中那些有數字的言論裡面。

在這段經文中，智慧最后的切面是它在言論上以各種文學形式盛載的能力。可以說，它們是職業的工具，是智慧生活的工具。因此『了解』它們的真正測驗，不是學生在課室中能多么適當地解釋它們的意義，而是他能多么適當地把它們應用在他日常生活上。哲人用典型的毫無表情的幽默說，一句箴言對于一個愚人的用處，就如雙足之于瘸子的用處一樣多（廿六7）；那就是說，愚人並不知道怎樣正確地使用一句箴言。了解與應用彼此相屬。對于上帝的道也是同一道理。

智慧的一個根基（一7）

這是箴言中最著名的經文之一。它的話語已被采用為標語，而且被銘刻在許多學校和學院的大門上。如果哲人當時的人有這種做法的話，他無疑會把它掛在他的課室門上，因為他一開始便審慎地把它放在這裡，作為在智慧教學上的標語。他同樣審慎地在他的訓誨末了複述這標語，只稍微用了不同的語法（九10）。這是他整段自始至終強調他要預告的一切話的方式。

『敬畏耶和華』一般說來是舊約裡面一個重要的題目。它有兩方面，而這兩方面必須時常連結在一起。第一方面是存深切尊崇敬畏的心承認上帝的聖潔，承認 與人以及 創造的世界完全不同的『差異性』。上帝以某種特殊方式使 的臨在為人所知的故事裡，將這差異性最為戲劇化地顯示出來。因此當上帝在燒 的荊棘中向摩西顯現時，聖經上說摩西『蒙上臉，因為怕看上帝』（出三6；請比較創二十八16-17）。敬畏上帝這一方面概括在以賽亞書八章十三節的經文中︰

但要尊萬軍之耶和華為聖，以他為你們所當怕的，所當畏懼的。

第二方面最清楚地在申命記裡面彰顯出來。在那裡，敬畏上帝，與忠于上帝的約、遵守 的律法、愛 、事奉 、並遵行 的道路連結在一起的（請比較申六2；八6；十12-13；卅一12-13）。因此，『敬畏 的人』（詩卅三18；一一八4）就是那些忠于 、信仰 、以及遵守 的誡命並把這種忠心和信心表現出來的人。在新約時代，原為信奉異教而歸信猶太人之信仰的人被稱為『敬畏上帝的人』（徒十2）。這一方面適當地概括在傳道書十二章十三節裡面︰

總意就是敬畏上帝，謹守 的誡命；這是人所當盡的本分。

所以箴言這裡，『敬畏耶和華』這辭句，觸及了以色列宗教信仰脈搏，而且以其全部活力去實踐，包括尊崇與熱愛上帝，尤其是忠于 並順服 。

『知識』，是另一個與『智慧』近似的同義詞。誠然在九章十節，那標語用『敬畏耶和華是智慧的開端』這片語表達出來。它是開端，不是按起點的意義說的，那是很快便會加以棄置的；而是按根基的意義而言，所有真智慧至終都以它為基礎。

但它是那根基，甚至是那『最佳的部分』（那個希伯來字眼可以有這種意義）；而不是那整個大廈。正如我們已經注意到的，在箴言裡面智慧的大廈本質上是『屬這世界的』。箴言教導人經驗上的實用功課，而不是信心上的屬靈功課。它的忠告是為『屬世的成功』（按其許多意義最佳者而言），而不是為靈性長進的忠告。在箴言中的智慧人是屬世的人，他機警，而且知道怎樣從生活中獲取最佳利益，並活出最具潛能的生活。但一座建築需要一個穩固的根基。因此哲人在這裡強調宗教信仰是為一種善良、幸福和成功的生活不可少的根基。世上真正智慧的人，必會是有信心的人。當然一個根基同樣是為其上的建築的。因此有信心的人，也應當是屬世的人。所以藐視智慧的『愚人』，可能是屬世而沒有時間為上帝的人，或是屬上帝而沒有時間為世界的人──或者正如我們可能會說的︰他們若不是專以屬世的事為念，而毫無屬天用處的人；就是專以屬天的事為念，而毫無屬世用處的人。

學校功課（一8-19）

這是一系列父親訓誨兒子智慧之道的章節（見二1及以下；三1及以下；四1及以下等等）第一部分。這些章節構成一至九章的主干。正如我們將要發現的，它們有極多共通的地方，而且極有趣味；因為哲人在這裡，作為年輕人的教師最自覺的發言，並讓我們看見他一些教導的模式和內容。

哲人在訓誨時，他極常保持同樣的三段論法︰

（甲）他要求他兒子要認真注意他所說的。智慧教師對他的學生講話，習慣上就如父親對兒子說話一般。實際上他看自己與作人父親的是站在同一陣線上，他的教導是作為家庭訓誨的延伸（見四1-9的注釋──治家智慧{\LinkToBook:TopicID=123,Name=治家智慧（四1-9）}）。因此教師用這種演講和要求的形式，配合為父的對其子幸福的關注，而向他的學生自命擁有為父的權柄，就像經常都當如此一般。

（乙）他勸告他兒子接受智慧之道，而遠避愚昧之道。在這裡，他典型地以命令式發言︰『要這樣行』，『不可那樣行』。他清楚地視他所說的，並非只是為父的幾句忠告，而是命令，是其子應當遵守的。

（丙）他把遵命獲益、違命受損，深印他兒子心中。他既是智慧的『為父者』與良師，並非只是教導其子所當行和不當行的；他也把理由教導其子。他尤其設法說服其子要明智地過生活，要求其子要有良好的見識，一如順從父為其本分一般。因為到了一日終了要其子保有良好見識，才是最重要的。

在這系列的經文中，幾乎所有的章節都能適當套入這三段論法的模式。要求、忠告、激勵，構成這位教師訓誨的經緯。這種模式在箴言中頻頻出現，供人聯想到它必是古時以色列智慧學校中一堂課業的標準形式。自各方面觀之，埃及智慧學校也以同樣模式為模式（例如，阿曼尼摩比之訓誨）。

哲人利用少量儲存的題目以各種方法填入這模式，始終都強調智慧的價值與愚昧的致命后果這個中心主題。他特別要人注意必須遠避不良同伴，尤其是那些放蕩和可隨意談愛的婦人。作為一位良師，他知道重複和從不同角度探討同一題目的價值，因為我們會發現，他以各種不同方式再三講說同樣的事情。就現代文學鑒賞尺度，我們若覺得他過于重複的話，就要記得當時教師訓誨是口述的，而且是要他的學生熟記，后來才成為成文作品中的一部分。

規避不良同伴（一8-19）（續）

（一）

在第八節，哲人要求他的學生對他的訓誨要留意，而且要作出回應。正確而又智慧地『聽』，就是照此說的去行（太七24-27；雅一22-25），所以那個希伯來文動詞，往往譯作『聽從』（賽三十9）就更好。雖然他自稱擁有為父的權柄，而且期望人聽從，卻使他的教導具有更安靜、更溫柔的感染力︰這樣就會在聽從的兒子其生活行為上，加添高貴、可愛、美麗的色彩（第9節）。

（二）

作兒子的在世上要尋求揚名之際會招致的試探，以非常的氣勢約略記述于十至十四節裡面。『罪人』（譯按︰中文本作『惡人』）一詞在這裡，正如舊約很常見的情形，並非所指的一般意義，意味所有的人都能說是罪人；而是指那些冷酷無情、毫無悔意的罪犯，他們以引人犯罪為他們的職業。他們毫不顧忌他們所要做的事，和要他加入去做的事︰用暴力打劫，甚至殺人；冷酷無情地定下計畫，也冷酷無情地實行出來。這些人不是一 年青流氓或小偷，而是一幫邪惡的強盜和殺人者，像那些出現于耶穌所講好撒瑪利亞人故事的人（路十）。在十二節他們把他們自己比作陰間。在舊約的思想中，陰間是死人的居所──座落在地球內部一個黑暗而又淒涼的所在，在那裡死人過 一種衰弱的生活（伯十21-22；十七13-16；詩八十八3-12）。它也被描繪為吞吃人的怪物，有一張血盆大嘴，有旺盛而又無饜的食欲吞吃受害的人（箴廿七20；三十15-16；賽五14；哈二5）。這是對比的要點。他們對暴行和謀害人的欲念是無饜的，而且冷酷無情而又徹底地毀滅他們的受害者。

當然他們是否會以完全相同的手段對待這個作兒子的，則是另外的問題。『引誘』（10節）這個動詞，與一章四節的『愚人』，都來自希伯來文同一字根。但這個沒有經驗的青年，雖然可能容易受騙而且在道德上又無責任感，對這種極明顯邪惡的建議，幾乎不『接受的』。他們的邀請屬于吼叫獅子的成分太多而屬于靈巧之蛇的成分太少。在十一、十二節，哲人無疑要使他的兒子有更深的印象，與這樣的人聯合是何等邪惡，而並非令人心動的。可是狡猾就在那裡。狡猾誘人的地方是不難發現的︰刺激（11-12節），錢得來容易（13節），而且成為幫中成員的同志（Camaraderie）（14節）。這些都是狡猾而又強有力的勸誘者，今時今日與當時完全一樣。因為試探所循的途徑，是與青年人全然健康的愿望結在一起的，諸如冒險、獨立、與剛勇之人為友等。這就給他提供充分的理由並容易的步驟︰『你與我們同去』（11節）。

（三）

關于他的兒子應當作的，哲人同樣毫不顧忌︰要說不﹗要遠遠避開他們﹗（10節，15節）。這忠告是率直而又中肯的。但哲人隨后又加上兩個理由，表明他的兒子為甚么必須斷然的回應不﹗他們邀請他入伙是錯誤的（16節）；那不但是錯誤的，也是愚蠢的（17至19節）。哲人說，過充滿暴行和罪行的生活，要人付出殘酷的利息。這種生活是自毀的，犯罪者也是它的受害者。加入他們一伙，便是分受他們的命運。一個人的朋友，可能是他最致命的敵人。

十七節引用的箴言，要點有一點令人不解。它的意思是否指在飛鳥眼前裝設網羅，（1）既然飛鳥會避開網羅，這對捕鳥人來說，是枉費心機的做法；或是（2）既然它們會不顧一切 然飛下闖進網羅，對飛鳥來說，就是無用的危險記號呢？假如是要指前者，那要點似乎是『事先得到警告便是預先有了準備』──是解釋試探者試探人時牢記教訓的重要性。如果是要指后者，那要點大概指他們正熱衷于暴行和不義之財之際，便不顧對他們自己有危險的所有記號，而滿不在乎地投入他們的毀滅中──是解釋那些試探者與向試探屈服者的愚昧。兩種要點都有理由接受的。

智慧女士的呼吁……（一20-23）

這是一段饒有趣味的章節。教師不再對他的學生論到智慧，而是智慧為了她自己的利益而發言，叫所有的人都要熱愛她。也有另外幾處地方智慧女士（這個希伯來文字眼是陰性）在發言並正在論到某事，仿佛她是個真正的人一樣。在當前這段經文中，她似乎比文學和詩體的擬人法略勝一籌，是設計使哲人教訓的感染力更強更富戲劇化。但是在第八章，我們將要發現這位良善的女士有更多關于她的事要對我們說。智慧女士站在上帝的一邊多于站在人的一邊，是神聖智慧的發言人，並且敬畏耶和華。然而在這個時候注意到這一點就夠了；它說明為甚么在這裡，我們發現智慧女士實際上極像先知在發言，正如作為智慧教師在發言一樣。

（一）

智慧女士似乎曾從眾先知那裡學到了一種功課。她脫下職業的長袍，放下智慧學校靜默的尊嚴，走到街道上、市場上、城門口，努力推銷她的商品，設法勇敢地面對忙于他們日常生活的眾人，並向他們挑戰──這個功課，是教會學得比較緩慢而總是需要牢記的。

比較不苛刻而又有辨識力的旁觀者，環視波濤 涌的人性並領悟其實況，尤其是在城門，即這座城市旋轉圍繞的中心，對其外貌及混亂是不能不留下深刻印象的。這裡可以看見農場的勞動者在田地往返工作，買手賣手在店裡為價格討價還價；工匠表演他們的技藝並尋求新的工作；眾人從事各種生意，或者只是談論最近的消息消磨日子；乞丐與街頭賣藝者競爭，無所事事的人閑蕩 圖謀壞事。但在智慧女士使人感到羞慚的凝視下，那些街道和城門都成了愚人的畫廊。

有三種愚人在她眼前經過（22節）──是今天在任何繁忙的街道上或城市中心都會遇到的人物。（1）『愚昧人』，是一章四節或我們已見過的無經驗而易受騙的青年。（2）『褻慢人』，是傲慢、固執己見、喜好揭破別人見解和信仰不是的人。在詩篇第一篇一節，他與惡人和罪人同坐。（3）『愚頑人』，（希伯來文kesil）是徹底愚蠢的人。他誤認自己的愚昧為智慧，而且對甚么是良善、正確、正當，似乎全無感覺。他最親密的同伴是愚拙人（awil）和愚鈍人（nabal）。這兩個字也譯作『愚頑人』。這三個詞誠然彼此極其適合作同伴，幾乎不可能叫它們分開。與愚頑人比較起來，愚拙人就更頑固一點（見廿七22），而愚鈍人就更淺薄而又粗野一點（見十七7）。智慧女士，像哲人教師一樣，對愚昧人最寄予希望，因為他主要的缺點是缺乏訓誨（一4）。對于褻慢人和愚頑人，她比較不樂觀，因為他們在愚行中成長，已習以為常（九7-8；十七10），但並非全然無希望。因此在日常生活的喧擾之上，她大聲呼喊並召喚眾人聽受她的責備和忠告。

（二）

譯作『當留意』（23節）的那個希伯來文字眼，更精確地應作『回轉（譯按︰中文本同）』。它是用于先知書重大章節中的字眼，在那些章節中，先知呼吁有罪的以色列民『歸向上帝』（賽四十四22；耶三22；何六1）。極可能智慧女士的召喚帶有叫人悔改的弦外之音。無論如何，愚頑人的愚昧，他們的愚笨，並不是他們生來就有的，而是他們所選擇的︰愚昧人喜愛愚昧，褻慢人喜歡褻慢，愚頑人恨惡知識（22節）。那已經成了他們所選擇的人生道路。

正如我們發現的，智慧女士並不是溫和的勸說者。她呼喚、懇請、責備、勸戒、威嚇、警告，甚至發笑（見24-33節）。講台上的重擊如地獄之火的傳講，如果曾經有的話，那就在這裡了﹗一切都極不像女士的口吻；在現今這時代也很過時，甚至會使人皺眉蹙額表示不悅。但這位善良的女士被極其緊迫的意識所激動，她知道她的要求對于那些愚頑人來說，是機會的緊要關頭，而且無人不更清楚知道，要愚頑人放棄他的金錢比放棄他的愚昧更容易。除非教會的差傳工作和基督徒的見証，被視為非常急迫，否則決不會有非常的功效。

……和她所遭受的拒絕（一24-33）

（一）

但智慧女士對那些愚頑人的甘言勸導和嚴詞厲色叱責，所遭遇的並不比對那些背逆者決定性之『耶和華如此說』的遭遇好些（賽六十五1-2，12）。因此呼吁轉為譴責（24-25節，29-30節）。用強有力的動詞控訴那些愚頑人︰『不肯聽從……無人理會……輕視……不肯受（按字義是「不愿意受」）……恨惡……不喜愛……藐視』。眾人並非只是太忙碌，未注意到智慧女士在那裡並聽她的呼吁。他們是故意漠不關心，甚至采取敵視的態度。然而，問題要點是他們故意拒絕敬畏耶和華（29節）。他們拒絕智慧女士等于拒絕上帝和 神聖的智慧。有詩篇的作者說，『愚頑人心裡說，「沒有上帝」』（詩五十三1），他說這話時，心目中想到的那種人便是這些人。這些人在星期日可能向上帝點頭，但他們過的生活仿佛上帝是無關緊要的。這幾節的控訴恰好與先知們對藐視上帝之以色列民的控告口氣一樣︰『他們……不肯認識我』（耶九6），『他們不聽從我的言語』（耶六19），『他們不愿意聽從我』（結三7直譯），『（他們）惡善』（彌三2），『（他們）揀選我所不喜悅的』（賽六十五12），『他們……藐視以色列的聖者』（賽一4）。

對于智慧女士，那些愚頑人的回應是拒絕。這往往是這世上屬上帝之人的路。 那些代言人很少是受歡迎的人物。眾先知不是，耶穌也不是。對于那些愚頑人自己來說，意味機會被浪費了──而且還不只如此﹗

（二）

正如背逆的百姓棄絕上帝而招致了可悲的后果，那些愚頑人棄絕智慧女士的后果也是如此。所以與控訴並行的有審判的威脅（26-28節，31-32節）。智慧女士在廿六節后發出的縱情的哄笑是令人感覺不快的。它其實就是要使人有這樣的反應。這是她那「震擾戰術」的一部分，然而目的是要勸導愚頑人離棄他們的愚昧。

愚頑人鹵莽而又倔強地沖向他們的毀滅﹗對愚頑人的毀滅，她有五件事要說︰

（甲）毀滅在他們最想不到的時候就會來，而且給他們十分恐怖的打擊（26節）。那是『驚恐』（那就是『突然之間來臨的恐怖』）所表達的思想。在出埃及記十五章十六節用同一個詞，形容抓住迦南人令他們動彈不得的『恐懼』，就是當他們得知上帝戰勝法老的軍隊，使他們感到無能為力而且毫無辦法時有這種情況。在以賽亞書二章十九節它激起神聖的『驚嚇』，使那些傲慢的人在上帝令人畏懼的威嚴面前畏縮，並躲藏在石洞和土穴中。

（乙）毀滅會帶 蹂躪性和壓倒性的力量來臨︰好象『狂風』和『暴風』（27節）。這猛烈狂風把其所經之處的一切盡都掃除的意象，是舊約關于審判比較常見的隱喻之一（見賽十七13；何八7；摩一14）。毀滅，在上帝親自「來」施行審判的詩體描述中有特別的地位（『 乘旋風和暴風而來……』，鴻一3-5；也見詩十八7-15）。

（丙）毀滅會使他們醒悟──但為時已晚﹗（28節）。那些愚頑人已經選擇要學習艱難的路，而且必定要學習的。但到那時要消除已作過的愚昧事並想逃避其后果就會太遲了。他們會發現形勢改變了，智慧不可複得；因為那被藐視的女士會不理睬那些不理睬她的人。與這徒勞的懇求極相似的圖畫，見于眾先知的信息中（賽一15；耶十一14；何五6；彌三4）。據稱，『智慧的十分之九都是對時間的智慧』。這幾節還加上這嚴肅的思想，即智慧是對上帝之時間的智慧，而 的時間總是現在。

（丁）他們正把毀滅帶給自己（31節）。那在狂風和暴雨中為毀滅開路的，並不是上帝對他們的愚昧的斥責，而是他們自己行為和手段的反作用。他們毀滅完全是他們的行為自然的回流，好象他們是自食其自植、自培、並自摘之果一般。他們在收割他們所撒的（請比較何八7；加六7）。

（戊）他們只有怪責自己（32節）。『背道』來自在廿三節譯作『回轉』或『要留意』的希伯來文同一字根；而且像它一樣，在先知書的章節中發出回響。它是用于指以色列背信和背道離開上帝的那個詞（耶二19；八5；何十一7）。那些愚頑人已經得到很充足的警告，並充足的機會，可以使自己聰明起來，並轉向智慧女士的忠告。但他們反而選擇背道，沾沾自喜地自滿，並且以為他們的知識比別人強。然而他們一點也不知道，他們已走上自毀之途。

現在卅三節把那些注意智慧女士的人所享受的安全，與那些愚頑人的毀滅作對比。無疑這位善良的女士把這應許給那些愚頑人作為臨離去時的呼吁，要他們離棄他們的愚昧而活（請比較八35-36）。 《每日研經叢書》


箴言

箴言第二章

人的探索……（二1-5）

人類之母夏娃似乎曾誤以為智慧生長在樹上並在那裡等人去采摘（創三6）。哲人則認識得更清楚。在這幾節中他警告他的學生，那並不是這樣容易得到的。智慧是要人熱心探索的對象，是要殷勤去追求的目標，是一種費力課程的結果和獎品。然而他們所作的探索，既不是在黑暗中摸索，也不是如進入未知之境的一種冒險。他們要擁有並為自己証實那經磨煉、試驗而可靠的智慧言語（1節），是引導人敬畏並認識上帝的（5節）。藉 哲人的教導，不但給他的兒子在羅盤的方位上定了出發的正確方向，而且也作向導引領他走這條道路，並帶他到目的地。所以做他兒子的若要贏得智慧，有兩件事是要他做的︰

（甲）他一定要愿意學習（1-2節）。哲人決不厭煩勸他的兒子要留心聽並接受他的教訓。『留心聽的耳 』對于學習智慧的希伯來學生來說是加倍重要的。不留心聽的，並沒有可推荐的課本或課程單頁可以依靠。學生所學到的，是他所聽到和熟記的。『存記』，是看見功課有地方需要留意熟記。好學生是藉 不斷背誦，把他的功課熟記在心的，或者如拉比說的︰『把他的功課背誦百次的是不及那背誦一百零一次的』﹗熟記經文有極多實用的智慧。

但他若要學習得好，有留心聽的耳 和好記性是不夠的。單有這些並不會使一個學生在智慧上達到目標。他也一定要『專心』。在舊約的思想中，心是理智的座位，而不是情感的。它主要的職務是思考、推理、知道、並且了解──那些我們用心思思索的事情。所以學生對智慧得應用他的心思。如果要獲得智慧的話，就必須作相當安靜的思考和相當費力的思想。

智慧對一個關閉的心思是一扇關閉的門。哲人說，這就是到處有那么多愚頑人的原因。他們是那樣自大，以致他們以為他們全都知道而且無需向任何人學習的了（十二15；十五5）。像與他們同名的拿八（那就是『愚頑人』）一樣，『無人敢與他說話』（撒上廿五17，25）。因此他們依然是愚頑人。在別人身上看見愚頑人，總是比在我們自己身上看見較為容易的。

（乙）他一定要愿意工作（3-4節）。尋求舒適隨意的學生，最好避開那指向智慧的航道。那是只供那些勤于工作的人航行的。探索智慧需要同樣協調的努力，忍耐的應用，與固執的堅忍，像 工在地底下掘隧道，搜求銀礦和其他貴重的金屬所表現的情形（見伯廿八）。銀礦或智慧，都不是用一天工夫就獲得的，也不是不勞而獲的；但對于 工和學生都是一樣，為所獲而付出的勞苦是值得的。不過固然要勞苦，要得到智慧的熱切盼望必須是最主要的。他的兒子必須『呼求』並『揚聲』求智慧，這與智慧女士熱切盼望被眾人尋見的確是相配的（一20-21）。

我們在這裡又再次得知愚頑人發現自己陷于各種困苦之中便不足為奇了。他對于這種探索既不遵守紀律也沒有忍耐（十七24）。他以為他能到處都買得到智慧，而且認為它是預先包裝好、已整潔地包裹好，隨手撿來就行了（十七16）──有點像人以為留心聽星期天的講章，就是所需要的一切了。

……與上帝的賜與（二6-8）

（一）

觀察和思考，是智慧的重大來源。智慧的珍珠，是人走到街上用銳利的目光看周圍所發生的事而得到的（見二十四30-34）︰

30 我經過懶惰人的田地、無知人的葡萄園，

31 荊棘長滿了地皮，刺草遮蓋了田面，石牆也坍塌了。

32 我看見就留心思想；我看 就領了訓誨。

33 再睡片時，打盹片時，抱 手躺臥片時，

34 你的貧窮就必如強盜速來，

你的缺乏仿佛拿兵器的人來到。藉 這樣有洞察力的觀察︰事情怎么發生、演變到甚么地步，智慧人便學到了智慧。他們的智慧是一種從經驗而生的智慧；在他們中間的那些教師，把從經驗得的教訓和見識教導他們的學生，確信殷勤、細心、並有技巧的研習他們的教導，就會在智慧上有成果。

他們從敬畏耶和華是智慧的開端（一7）這原則的亮光中來評估他們這些智慧的珍珠時（一7），智慧人才理解到上帝自己才是所有智慧最終極的源頭。

在舊約我們從各種不同的關系上碰見這種思想。上帝賜智慧給所羅門，供他能智慧而又公正地統治（王上三12），把智慧賜給比撒列和亞何利亞伯，使他們有作工藝大師的技能（出卅六1），賜但以理有智慧能解夢和異象（但一17；二23），甚至農夫要感謝上帝，使他知道怎樣正確地料理農事（廿八23-29）。有個詩篇作者禱告道，『你在我隱密處，必使我得智慧』（詩五十一6），又說︰『你的命令……使我比仇敵有智慧』（詩一一九98）。在傳道書中哲人告訴我們，『上帝喜悅誰，就給誰智慧、知識，和喜樂』（傳二26）。一個較晚期之猶太籍智慧教師用如下的話給他寫的書作序說，『所有智慧都來自耶和華，而且是永遠與 同在的』（傳道經一章一節）。雅各描述從上頭來的智慧『先是清潔，后是和平，溫良柔順，滿有憐憫，多結善果，沒有偏見，沒有假冒』（雅三17）。

（二）

因此在這裡，與人所追求的智慧相提並論的，哲人明示智慧是上帝的賜與。想到得智慧的人發現不是他達成的，而是上帝賜給他的。那么對于尋找智慧的人追求的態度有甚么可說的呢？至少有兩件事可說︰

（甲）他的追求必須存禱告的心。如果拿所羅門作后來世代中智慧人的典型的話，他也作了尋求智慧者禱告態度的典型。既知道有迫切的責任壓在他身上，而他又缺乏經驗和應付的能力，這位新王便在禱告中轉向上帝，求 賜下所需要的智慧（王上三7-9）。后來有一位哲人便借這個智慧之王的口詳細說明這一點︰

我走來走去嘗試怎樣為自己得到她〔智慧〕……

但我發覺到，除非上帝把智慧賜給我，否則我便不會擁有她──而且知道她是誰的賜與就是有了洞察力的一個記號──因此我呼求耶和華，並且懇求 ，我全心全意說……

求你把與你同坐寶座的智慧賜給我。（所羅門智慧書八章十八，廿一節；九章四節）

而且雅各也勸告人（雅一5）︰

你們中間若有缺少智慧的，應當求那厚賜與眾人，也不斥責人的上帝，主就必賜給他。

誠然箴言中的哲人無一處說到人要存禱告的心去探索，但那並非意味 他對這種做法是陌生的。或許他認為這種做法是當然的。或許他雖然有點害怕，卻擔心那樣可能會予人錯誤的概念︰即智慧縱令不完全可以采摘，至少可以虔誠懇求到的。無論如何，他會是首先提醒他的學生的人，用古時的拉丁名言的話來說︰Orare est laborare, laborare est orare──『禱告就是工作，工作就是禱告』。我們的禱告何以往往沒有答複，或許理由之一是因為我們工作得不夠努力，而使我們的禱告沒有答複。

（乙）他的追求有收獲。要注意箴言二章六節是怎樣與一至五節連結在一起。頭四節表明追求為一個條件（『若……』），而第五節則指明那結果（『那么……〔譯按︰中文本這個詞未譯出〕』），然后第六節便說出理由，為甚么這種情形必然隨之而來（『因為……』）。因此第六節使學生確信他的追求不會沒有成果。尋求真智慧（1-4節）就是尋找上帝（5節），而且上帝賜下引人到 自己那裡的智慧（6節）。那些不及格、在智慧學校降級的人，並不是那些缺乏知識技能和理論才能的人；他們是那些對上帝所賜的智慧一點也不尊重的人，因此便不去尋求。

七、八節描述上帝所賜的智慧，就是追求得到的果實。『真智慧』在希伯來文是一個字。它把 重點特別放在智慧的效果上，在這裡所得到的結果為正當的行為。那引人認識上帝的智慧，就引人作正當的事（雅三13-18）；因為藉 人作正當的事，上帝就保護正直人的道路，免得陷入邪惡的陷阱和網羅。尋求這種智慧的人都是良善而又高尚的人──不但如此︰他們是上帝的『聖徒（譯按︰中文本作「虔敬人」）』（8節）。這是這個詞出現于箴言中僅有的一次。它的意義是指那些忠心獻身與上帝和 的約的人，以及經歷任何困難都依然忠貞的人（見詩卅一23；卅七28；七十九2；九十七10）。簡言之，追求真智慧得到的果實，就得以作一個順服忠信的上帝子民。

智慧在戒備﹗（二9-22）

（一）

在以弗所書六章十三至十七節，叫基督徒『兵士』要穿戴上帝的全副軍裝，尤其是要『拿 信德當作藤牌，可以滅盡那惡者一切的火箭』。威脅基督徒道德和靈性方面的危險，非常真實而致命。因此基督徒必須小心用上帝為他預備的裝備武裝起來，保護自己。

箴言這一章中，哲人同樣關注道德生活的爭戰與保護的需要，不過在這裡上帝自己是那盾牌（7節）， 預備的軍裝是『智慧』、『知識』和『聰明』（6節，9-11節），而火箭則是惡人乖謬的話和蕩婦油嘴滑舌的話（12-19節）。從箴言最初幾章對這些人的注意來判斷，哲人必定已經感覺到，他們是那要明智生活的人最致命的敵人，他對抗他們尤其需要智慧的保護。

（二）

有一段可怖的描述，形容那些邪惡的人（12-15節）。請注意那些字眼──『乖謬……乖僻……彎曲……偏僻』。用一個字就把它們概括起來︰歪曲﹗這些歪曲事實的人物把一切都顛倒過來，翻轉過來。常人稱為『是』的，他們稱為『非』；常人稱為『非』的，他們稱為『是』。像密爾頓（Milton）筆下的撒但一樣，他們的口號是︰『惡，愿你為我的善』。『路（複數）』和『道（複數）』（譯按︰指『邪僻的路』，『偏僻的路』，『惡道』，『黑暗道』，『彎曲的道』等）意味他們行為的路線。他們在人生道路上 出一條彎曲的 溝，為了那些歪曲、朝向所有方向的『黑暗的道』，而舍棄直而平坦的路。他們究竟墜落有多深是在十四節所強調的。他們對自己的剛愎覺得非常有味道，而且以行惡為樂，如同為謀利一般。哲人心目中想到那些像強盜和殺人犯一樣的人，便在一章八至十九節中警告他的兒子要提防。那些向年輕人販賣毒品、或把種族憎恨和暴力當作可尊敬的政治哲學的人，可能更迅速地出現在我們的腦海中。

但比那些邪惡的人所作的還更加危險的，乃是他們所說的。因為他們用他們說的話（二12，請比較六12-14）設法把別人拖進他們的想法和做法的道德泥沼中，而且他們很聰明地使做一件邪惡的事聽起來仿佛是做正當的事一般。他們又仿效密爾頓筆下的撒但︰

但一切都是虛假而又是空虛的；然而
他的舌頭
滴下嗎哪，而且能使那
壞事似乎更加有道理。

蕩婦這個題目（16-19節）后來在五章一至十四節，六章廿四至卅五節，和七章一至廿七節詳盡地加以擴展。暫時讓我們只注意她說的話被稱為『油嘴滑舌』，而非歪曲。因為這婦人說話的方式，她使那不提防的人受致命傷，比她那邪惡的男性對手更加有過之而無不及（18-19節）。

（三）

在二十節哲人又再回到智慧的保護積極方面︰『智慧必使你行善人的道』（請比較7-9節）。要注意『路』和『道』在本章出現過多少次。自始至終都把（1）善道，就是由那些敬畏上帝的和代表正直的人行走的，與（2）惡道，就是由那些不敬畏上帝的，和代表錯誤的人行走的兩者之間的區別，劃分得清清楚楚。兩條對比道路這個題目，在箴言中是一個重要的題目，我們在后面關于它還有更多的話要說（請參四10-27的注釋──兩條道路{\LinkToBook:TopicID=124,Name=兩條道路（四10-27）}）。

最后兩節圓滿結束那兩條道路之間的對比，以及『義』人的命運與『惡』人的命運之間更進一步的對比。這些是哲人最愛用來稱呼與兩等人相符的詞語。一種人會擁有的『地』，和另一種人必會從其上被剪除的『地』，就是『應許之地』（創十七8）。在申命記，這同樣對比的前景，在上帝子民將要過約但河進入那地以前也曾擺在他們面前，完全有賴于他們是否愿意聽從上帝（三十10-15；請也參廿八章）。大概哲人心目中對于這一件事有極深刻的印象。

義人興旺而惡人則受苦的這種原則，在智慧人的教訓中占有中心地位，正如在箴言中表明的。在這卷書中自始至終都再三這樣肯定，使人留下深刻印象，它是不變的。因此應當公平說，這原則曾使以色列哲人十分困擾並省察內心。個中原因不難看出來。它包含了真理的要素──人常常會在今生收獲他所撒下的──但這是太嚴厲了。除非考慮到死后在另一個世界中加以平衡──這是生活在信仰尚未發展的時代中以色列哲人不能了解的──那時的情形簡直不能與現在的事情比較。在這些情況中，那在理論上聽起來好象很好的原則，在實踐上可能很容易變成一種肯定的威脅。約伯必定會對這種情形作見証，當時在一卷書尚未寫成之時，他那些朋友的結論是︰因為他正在受苦，他必定是個罪人，他拒絕接受他們的結論──而且上帝會支持他。約伯友人的結論，是任何閱讀箴言的人太容易就能得到的結論。幸而，把這卷書流傳給我們的那些智慧人製訂智慧的賞賜與愚昧的可悲后果時，並不完全肯定這一種結論。 《每日研經叢書》


箴言

箴言第三章

哲人的妥拉（三1-4）

（一）

这段经文是把其后五至十二节之训诲概括起来的导言。哲人在其中叫他的学生要聽从他说的话，而且把聽从带来的益处展示出来。

『指教』（译按︰见中文本小字）翻译希伯来文那个著名的字眼妥拉（torah）。钦定本用那更熟悉的『律法』翻译这个字。即使如此，我们要牢记，『律法』在旧约决非只指法则和条规那些事情。妥拉一词，其实是指『那引导並指示人的训诲』。因此上帝的律法或妥拉，乃是 所赐引导並指示 子民照 旨意和目的生活的训诲。

现在在第一、二节哲人用一種语态发言，这種语态我们可能更容易把它與上帝的律法、而不是與智慧人的指教连结起来。哲人向他的学生所要求的，正是上帝为 的律法同样要求人那種整装待命、乐意的服从，而且極恰当地由诗篇作者示范出来了︰

我急忙遵守你的命令，
並不迟延。
（虽然）恶人的绳索缠绕我；
我却没有忘记你的律法〔妥拉〕。（诗一一九60-61）

他展示聽命的益处，即享有长久而又有豐富报赏的人生（关于这一点，见关于三16-18的注释──这人便为有福{\LinkToBook:TopicID=121,Name=這人便為有福﹗（三13-20）}），而且也是应许赐给那当遵行上帝律法之人的福氣︰

耶和华你们上帝所吩咐你们的行的，你们都要去行，使你们可以存活得福，並使你们的日子，在所要承受的地上，得以长久。（申五33）

那么，我们是假定哲人是假托智慧的律法教师么？当然，在申命记中告诉人，遵守律法会是『你们……的智慧、聪明』（四6）。也有些特殊时機，哲人明確地称赞遵守律法的事（箴廿八4，9；廿九18），而且他的伦理教训大都與律法相同。那是可料想到的。然而这幾节的措辞和思想，全部都熟习智慧训诲（见一8；二1；四4，10；六20，等等），而且哲人似乎非常小心，决不把他的命令與上帝的认同︰他总是讲到他的妥拉，而不是上帝的妥拉。我们如果记得的话，就知道上帝的律法乃是 的训诲，这训诲──像智慧训诲──是要教导、解释、应用、付托给百姓的（尤其是参申命记），智慧與律法常常以同样的语调发言，我们就不应希奇了。

同样似乎使我们感到希奇的是︰哲人在他教导过程中简直从未提及律法。毕竟有甚么比用那神聖的『你不可』更好的方法去加强一个教训啊﹗但这並不是他的风格。他最喜欢引用一句通俗的格言以確定一个教训（见一17；六27-28）。这样做有两个理由︰

（甲）哲人关注实用性和道德两方面種種态度和行为，他要把一切並排在『是智慧或是愚昧？』这问题的审察下。但有许多並不能有助于成为法律规定的对象。

（乙）无论如何，哲人是从经验的角度去研究事情，因此是比较喜欢依據那些『老规矩』这種基础去教导，而不是按照上帝的诫命。而老规矩是历世历代以来，藉 促进个人和社会好处、幸福，已证明其價值與智慧──从另一个角度去看时，便的確发现它们部分表现了律法。作为大體上已舍弃上帝旨意为其行为指导的社会，我们慢慢认识到在那些被认为过时而被拋弃的老规矩中，有極多智慧。

（二）

第三节那些老规矩，聚集在『忠诚（译按︰中文本作「慈爱」）』和『信实（译按︰中文本作「诚实」）』这些字眼上，而由其居首。这些是旧约重大的字眼，而且常常发现它们是连在一起的，因为它们之间表明了真正而又持久的关系的必要条件（sine qua non），不论在上帝與人之间，或人與人之间都是如此。第一个词，（希伯来文为chesed）表示坚定不移的忠贞和不屈不挠；第二个词，表示如盘石之坚的诚实與可信赖。在应用于上帝时，chesed通常译作『坚定的爱』。它是上帝盟约的爱（新约称之为『恩惠』），本 这種恩 决不拋弃 的百姓，甚至和他们的罪與不忠相对时（见出卅四6-7；申七9；诗五十一1；赛五十四10）。应用于百姓时，它有时是指他们对上帝回应的『热爱』（耶二2）或『爱』（何六4。译按︰中文本作『良善』）。但更加常见的情形是指忠诚和仁慈，他们应当表现于彼此之间，尤其是对那些没有他们那样幸福的人（诗一○九16；何四1；弥六8──另外见忠诚與信实{\LinkToBook:TopicID=167,Name=忠誠與信實}这个题目的内文）。上帝已向我们显示和正向我们显示的，就是『去照样行』作为最好的回应。第四节的主题，见美名{\LinkToBook:TopicID=163,Name=美名}这个题目的内文。

要倚靠耶和华（三5-8）

这是聖经中非常豐富的经文之一，似乎把一切必须说的话都说出来了。哲人把他的手指放在属于宗教信仰本质的一点上，用明白而又浅显的措辞说︰要倚靠上帝。古时一位拉比描述哲人所言为『犹太教所有基本的原则，都可以视之为枢纽的经文。』哲人所言也为基督徒所熟知和珍爱，而且已被题记在许多聖经的衬页上，並悬掛在许多家庭客厅的墙壁上作为所谓信上帝一種经常的提醒。

（一）

『要倚靠耶和华』的呼声在旧约裡面已多次聽见，值得注意地是在诗篇中（诗四5；卅七3-5；六十二8）。它不是向『教外人』布道的呼声，而是对那些已经知道当信服上帝是甚么意义的人所讲的。在诗篇一一五篇九至十一节，叫整个敬拜的 體，他们的众祭司和所有敬畏耶和华的人要倚靠耶和华为『他们的帮助和他们的盾牌』。这是对『信徒』（the faithful）的召唤，要他们过充满信心（faith-full）的生活。哲人因此想当然地认为他的学生属于信心的 體，並且把他的教导整个重点放在专心和绝对倚靠上帝的需要上，绝不依赖人自己的资源。

（二）

自恃的态度在韩裡（William Ernest Henley）所写不能克勝者（Invictus）诗中加以赞美︰

我从那笼罩 我的黑夜，
从漆黑如北極至南極的地狱中出来，
我为我那不能被征服的灵魂
感谢不论他们是甚么的那些神明。
在环境凶残的魔掌中
我未畏缩也未大声哭号︰
我的头在意外连连的棒打中
披满了鲜血，却没有屈服。
不管审判处的门是多么狭窄，
不论卷轴详列多少刑罚都无关重要，
我是我命运的主人︰
我是我灵魂的船长。

这些激动的言词，表露很强的个性，有令人钦佩之处。或许哲人发现，这兒引致我们思想的言辞更令人激动。他極可能发现比 查理（Charles Wesley）的诗歌耶稣爱我灵的主（Jesus Lover of my Saul）表达的情懷更大的困苦︰

（除主）别无避难所；
无助灵魂唯靠你……

无论如何全部像在不能克勝者中的韩裡一样，哲人坚强而又有勇氣，他毫不妥协的面对人生一无畏缩。他也绝对清楚人都是自由而且须负责任的，他们必须自己下决心作出他们自己的决定，然后接受后果。因此他在这段经文中的忠告，不是人应放弃上帝所赐的自由，並把他们对生活和对社区生活的责任推给上帝。有基督徒祷告，说『愿你的旨意行在地上，如同行在天上』，然而在上帝旨意極需实行的不幸世界裡，他却宣布放弃政治和社会的一切责任，把上帝的旨意留『在上帝的手中』，哲人对这種基督徒会抱悲观的看法。按真实的意义而言，人是『他自己命运的主人』。他活在自己亲手塑造的那種世界裡。他不是那些无表情的神明，或时间、环境的抵押品。可是我们的哲人坚定地相信，那正是人所以不敢只依赖自己去做的原因。那责任太大了，赌注太重了，他自己单独去行的资源太有限了，除了造成失望和不幸，便无其他办法可言了。

（三）

正如我们所见的（见二9-22的注释──智慧在戒备﹗{\LinkToBook:TopicID=117,Name=智慧在戒備﹗（二9-22）}），哲人敏锐的意识到会聪明地过日子的人，往往发现自己四面受敌。他友少敌多，那些人已準备一有機会就要把他打倒，把他拖下来。他的情况颇像一个骗子離开监狱，决心诚实过活，但他继续受到他从前伙伴的压力，使他回到从前的犯罪生涯；即使他抗拒，还是十分担忧会失误再被送入监狱，以致不能享受新生活的样式並充分利用。哲人视这種情形为过智慧生活的基本问题，以他看来在『倚靠』这一点上是最重要的议题。

希伯来文『倚靠』这个动词，有两个有关的名词，这两个名词也出现于箴言中。一个出现于智慧女士的应许︰『惟有聽从我的，必安然（译按︰直译作「安全」）居住，得享安静，不怕灾祸』（一33）；而且又出现于三章廿三节︰『你就坦然（译按︰直译作「安全」）行路，不至碰脚』。另一个出现于如下言论中︰『敬畏耶和华的，有坚强的自信（译按︰这下半句，中文本作「大有倚靠」）』（十四26）。因此在这裡『倚靠』確实而又稳固的根基的问题，关于（1）一条经历人生的安全道路，尤其是和潜伏在每一步中的试探和網罗相对时（请比较6节b），以及（2）安静的自信勇敢地举步並面对人生的难题、困难、和试探，毫无惧怕，相信一切会在脚下粉碎──一種无忧无虑的心情使人无须劳动医生（请比较第8节）。哲人非常確定，人倚靠自己在人生困难的事上，简直不能作为安全和自信的根基。完全倚靠上帝才是秘诀。

（四）

但人对上帝能完全加以倚靠么？把这个问题问得这样不合適，聽起来幾乎是无礼的；但它是个重要的问题，而且是以色列的哲人们自己提出的。

先祖们的信心作了毫不含混的答複︰

我们的祖宗倚靠你；
他们倚靠你，你便解救他们。
他们哀求你，便蒙解救；
他们倚靠你，就不失望。（诗廿二4-5修译）

这些诗句令人忆起往昔日子那些宏伟壮丽的大事，从埃及出来，和那漫长经过旷野危险的日子，征服迦南地以及那些伟大之士师或拯救者的日子──上帝从未让 的百姓失望的日子。

这是犹太智慧教师便西拉赫（Ben Sirach）拿来作为论據的诗句，答複如下的问题︰

你们敬畏耶和华的人，要倚靠 ……
想一想古时的世代並且看一看︰
曾倚靠耶和华的人，有谁蒙受羞愧？
或坚持敬畏耶和华的人，有谁曾被弃绝呢？（传道经二章八节，十节）

正如我们期望于一位哲人的，他的论據是根據以往世代实际的经验，而不是根據上帝本性某些神学上深奥的理由。这是與他全部的想法一致的。新约对倚靠上帝的典型陈述中也援引经验，不过是一種不同的经验︰上帝对天空飞鸟和田野花卉的顾念和预备（太六25-34）。

上帝的完全可倚靠，通过经验可靠的测验。对这一点有认识是美妙的。

……在顺境和逆境中（三9-12）

哲人现在带出专心倚靠上帝有两種明显差異的情况︰顺境（9-10节）和逆境（11-12节）所包含的意义。顺適的时光和不顺適的时光是人生经验主要的部分。大多数人都得到他们应得之分；有些人似乎比较幸运，或是比较不幸运。但二者真正倚靠上帝的测验方式不同。因为这一種情况测验似乎是完全不必要的，而另一種情况似乎是完全不可能的。

（一）

第九节是值得注意的，因为它是教师仅有的一次劝告他的学生，要遵守有形式的敬拜行动。在以色列献初熟的果实，是與我们的收成感恩节相等的。大體而论，他较忽视的事情为甚么在这裡特别提及呢？答案或许包含在它深长的意义上。

对于以色列人来说，他们大都是农夫，土地是上帝最大的赐與，而豐富的土地出产是 保佑並照顾他们的明证（见申八7-10；十一9-15）。上帝的预备这样豐富，往往成了自满和视为当然的试探，或变成自夸认为是他们自己的聪明，且因他们的富裕而忘记上帝（见申八11-20；十一16-17）。这是耶稣所讲的比喻中那个愚昧财主所犯的错误（路十二16-21），也是我们都会犯的错误。这是献初熟果实的事这样重要的原因。就是承认一切都出于上帝的慈爱和祝福。上帝是他们和他们家属享受的一切美物的赐與者，他们为了感激而把初熟的果实献给上帝（请比较申廿六1-11）。这样做实际上是信仰並倚靠上帝的一種记号──不是在谷仓空了、焦急等候春雨降下来並使五 成熟之时，而是在谷物收成、谷仓堆满的豐足日子。那时堆积的谷仓都料理妥当了。

教会的司库在下次传递奉献袋时，可能希望带引出一个教训。这个教训是我们应当留意的，当然有许多不同的方式我们能藉 我们的奉献尊荣上帝。但这一节裡面，比为时機需要我们作出较多奉献更具彻底的挑战。它提醒我们，怎样花费我们的金钱，並怎样使用 赐福给我们的赐产，是对我们对上帝的信靠非常实际而有效的测验。贫乏的信心與计画家庭预算和预备家庭需要无关。

那些用奉献尊荣上帝的人，必定会发现他们已经作了稳当的投资（第10节）。在这裡先后的次序是重要的。在奉献甚么给上帝时，心目中已想到第十节仓房的人，或许是要失望的。这些章节在先后固有的次序是與聖经中的教训一致的，即那些尊荣上帝的人，上帝必定会尊荣他们（撒上二30）。我们必须谨防把这经文了解为完全属灵的意义，仿佛它與属物质的东西无关一般（请比较该一3-11；玛三10-12）。另一方面，在关注属物质东西的地方，也不可坚持仿佛它是自动而不变的情况。有时我们可能希望它这样，但我们更加知道並非完全如此。一般原则亦適用于上帝子民一部分经验，但只是一部分而已。同样的思想在新约裡，把 重点放在上帝为我们的需要豐盛的预备上（见林后九6-8；腓四14-19）；因为尊荣上帝还有比堆积的仓房與装得满满甚至将要胀裂的大桶要大得多的福氣可得。

（二）

假如我们有了错误的概念，以为顺利就是有信心之人全部的故事，哲人便继续把相对的故事较黑暗的另一面︰艰难與受苦（11-12节），展示出来。在天际光明时倚靠上帝是一回事；在暴风鸟雲满布时要倚靠上帝就更加困难了。那时试探便不是像忘了上帝容许我们與 疏远那样简单；因为「为甚么」这个疑问能把信心拉至破裂。

这段经文关于这故事的这一面有三件事要说︰

（甲）受苦是上帝管教我们的方法。受苦是我们在上帝的门徒学校受训必需的部分，是我们属灵教育迈向成熟並成为能结果子的门徒的部分。那些在希伯来书十一章受赞美的伟大的信心英雄都受命要受苦；而且许多人从此发现那是引领他们进入更活泼的信心和更聖潔的生活的道路。希伯来书的作者在引用了这些经文之后，强调这个要点（十二10-11）︰

父管教我们，是要我们得益处，使我们在 的聖潔上有份。凡管教的事，当时不觉得快乐，反觉得愁苦；后来却为那经练的人，结出平安的果子，就是义。

（乙）有上帝为父爱的证明。人对受苦極常见的反应，就是因此而憎恨上帝──那是不公平的，上帝为了某種理由使我们必须受苦。无论如何，这正是约伯所感觉到的；他很快就让上帝知道他的感觉（例如，见伯七11-21）。但这裡的教训是︰当上帝藉 受苦管教我们时，那是 对我们作 兒女之人爱的一種表记，不是 不公平，不是 发怒，或是 漠不关心。希伯来书的作者再次恰当带出这種思想，指出逃避困难和逃避受苦並不是上帝喜欢的记号，而是表明我们不是 兒女的记号（来十二7-8）。

（丙）所以我们应当服从 的管教\cs8，既不可『藐视』管教，也不可因管教而『动怒』（第11节），新英文译本的译法。（译按︰中文本分别作『轻看』和『厌烦』）。鲁益师（C. S. Lewis）在所着痛苦的难题（The Problem of Pain）一书中写道︰『上帝在我们的欢乐中向我们耳语，在我们的良心中向我们说话，但在我们的痛苦中向我们高呼』。上帝在我们受苦时总是有话要对我们说。总是有教训要学习，总是有福氣可以得到。在逆境中信仰和倚靠的勝利，是学会教训並得 福氣。这就是秘诀──正如诗篇作者发现的︰

我未受苦以先，走迷了路；
现在却遵守你的话……
我受苦是與我有益，
为要使我学习你的律例。（诗一一九67，71）

这人便为有福﹗（三13-20）

这段经文分成两部分︰（1）十三至十八节是智慧的祝福，（2）十九至二十节是智慧的凭证。

（一）

十三至十八节以同样的旋律『有福』作开端（译按︰这是指原文，英译也如此）並且作结束。它们的题目，是得 智慧之人的幸福（第13节），既已得 了，便持守它，不让它跑掉了（第18节）。『有福』是作诗篇开端的同一个词（一1。译按︰这是指原文，英译同，但中文本在第2节末了），它在山上宝训的八福中也是如此（太五3-12。译按︰这是指原文，英译同，中文本在每一福第一句的末了）。

注意这幾节都是按赞美智慧的一首诗歌的格式，而不是以父训诲其子的格式写成的。虽然如此，这首诗歌藉 颂扬智慧所赐與的福氣，再开始並增加哲人所声言的是聽从他训诲的益处（请比较一8；三1-4），因此它很配合。也要注意这裡又再介绍智慧为她本人，就是那良善的智慧女士（见一20-23的注释──智慧女士的呼吁……{\LinkToBook:TopicID=113,Name=智慧女士的呼吁……（一20-23）}）。这一点在第十六节就变得特别清楚（译按︰中文他、她不分，原文作『她』）。诚然八章十七至廿一节智慧女士关于她自己有極多同样的话要说，正如在这裡说的智慧的话。然而在这首诗歌中智慧个人的特性绝不是这样显著，像在一章二十至卅三节和后来在第八章中的情形。它们仅足够暗示智慧的祝福以敬畏耶和华为基础。

智慧的祝福是四重祝福︰

（甲）找到智慧简直就是拥有它最大的祝福，因为它是无法比较的无價之宝（14-15节）。在二章四节我们已经接觸到这種思想，即寻求智慧的人必须有采矿者的耐心和决心，寻找银矿並把它发掘出来。至于找到的人谁会更加富裕──是采矿者或是寻求智慧的人──那是不成问题的。第十四节用商业用语把智慧卓越的價值表明出来。『（获）得』和『利益』是属于商界和证券经纪人的用语。智慧熟知一宗好的商业交易的價值──而且不会轻视这宗交易；智慧也熟知人生中最佳美的东西是在市场上买卖不到的──也不把这種买卖估计过高。使人真正富足並带来真正喜乐和幸福的东西，它们的價格是智慧，金钱是无用的通货。

第十五节使人想起箴言三十一章十节所说的贤妻无法估计的價值。这大概是标準修订本译本何以现在突然把『它』和『它的』变成『她』和『她的』的原因。寻求智慧的人不但需要采矿者开采矿石的坚忍，他也需要一个恋慕者的热情去向她求爱﹗（见四6-9的注释──治家智慧{\LinkToBook:TopicID=123,Name=治家智慧（四1-9）}）

（乙）十六节给智慧的描写，或许與埃及真理與公义女神玛特（Maat）的图像有点关系。她被描绘为一手持长寿的象征，而另一手则持财富與尊荣的象征。享受长久而又顺利的人生，在埃及並以色列是为智慧人所珍视的，而且同样被视为智慧的『利益』。

长寿，作为智慧的祝福，不只是指活到七十岁或更久（诗九十10）。如果觉得生活活得没有價值，长寿便不是一種福氣。相反地，它意味活出一種豐富、圆满、有意义、而又满足的生活（参见第18节）。與善人兴旺的原则一致（见二20-22的注释──智慧在戒备{\LinkToBook:TopicID=117,Name=智慧在戒備﹗（二9-22）}；但也参三11-12的注释──……在顺境和逆境中{\LinkToBook:TopicID=120,Name=……在順境和逆境中（三9-12）}），智慧把一个人所持的财富、所受的尊重、以及他在社区事务上所具有的『份量』（『尊荣』與『有份量』的动词同一字根）计算在它所赐的福氣之中。但智慧並不因金子的闪烁而盲目。注意财富是握在左手中。对于希伯来人来说，左手價值较低（创四十八14）甚至是不幸的一边（传十2；太廿五33）。智慧甚至在其最现实主义的情况中，並不鼓励人为赚钱而舍命。只有短视的愚顽人才会这样愚蠢（廿八22──见\cf3 智慧與财富{\LinkToBook:TopicID=172,Name=智慧與財富（Ⅰ）}这个题目的内文）。在这裡那法则也是『先求〔智慧︰最高的奖赏，三13-15〕……这些东西都要加给你们了』（三16-18；见太六33）。但事实甚至容许作夸张的叙述，在箴言中智慧坚持财富的应许（请比较八18，21），而且並非只求『日用的饮食』而已。我们当然能同意行事智慧而又公正的人『景况更佳』，和行事不正的人『景况更差』，却不坚持银行存款可资证明。

（丙）智慧带领找到它的人走上安乐而又平安的道路（第17节）。这就使我们易于想到在阳光普照的夏天下午，安静闲步走下乡村小径的情形。其实情形並非如此﹗智慧的道路引向忙碌的主要街道，穿过摩肩接踵的市中心。而且『平安』（希伯来文为shalom）是一个最好能紧随其脚跟的字眼。它是一个无所不包的字眼。它包含整體和完全，安全和福利，和谐與协调的思想──所有都在人生的多重关系與经验之中。标準修订本在三章二节把它译作『豐盛的福利』，就是想捕捉到一点它这方面的意义。

（丁）智慧的祝福是生命本身在于其一切豐富與豐满之中（第18节）。生命树的隐喻在箴言中另外还出现过三次（十一30；十三12；十五4）。它使我们忆起创世记二、三章伊甸园故事中的那棵树。我们在箴言中也发现有『生命的泉源』的说法（十11；十三14；十四27；十六22），而且它可能仿效（没有那样直接地）滋润那园子的河流。在这裡提到它或许是意味深长的，使我们也聽到关于那园中『分别善恶的树』的事。可能在箴言與创世记之间这些要点上，彼此微妙的相互影响。然而权衡一下，由箴言所用这些隐喻给人的印象是︰它们不过是普通言辞略勝一筹的生动辞藻，用以描写使生命滋养生长结实並增进豐满不可缺少的资源的东西而已。

（二）

这些高贵的要求，是由智慧在人类事务的竞争场上作的。找到智慧，就是得到生命最佳美而又最豐富的报赏。但智慧有甚么凭证蒙授权将这样的祝福赐给那些找到它的人呢？智慧的凭证（部分地）在十九至二十节显示出来。把祝福带给人类的智慧，與上帝创造世界的设计與目的是合一的。创造因智慧而出现；受造因智慧而蒙福。在这裡为八章廿二至卅一节那段伟大的经文先给了我们一道开胃的食物。

睦邻之道（三21-35）

智慧现在从它创造世界的大工中停下来，作比较卑微的工作，劝告人怎样做个好邻居。这是这大段经文主要段落的主题。然而哲人首先要人先把一个教训谨记在心中。

（一）

廿一至廿六节，应與二章六至十九节、三章五至八节以及在这裡所作注释的见解一同阅读。这幾节谈及那些有了安全與无忧虑者的生活。他们虽然遭受『外有争战，内有惧怕』的攻击，却仍公开坚定地保持上帝所赐的『真智慧』（21节；请比较二7），而且全心倚靠 （26节；请比较三5）。在这两段较先的章节中，寻求智慧的人有一个重要的教训要学，就是需要倚靠上帝而不倚靠自己。哲人知道，正如我们所熟知的，教训是容易学会的，可是不知不觉就让它在我们眼前並在我们心中消失（21节）。往往在我们最需要记起它的时候，就最易于把它忘记了。所以这教训涉及提醒。

我们的家庭可能是奸诈的地方，对于未加懷疑的人来说充满了危险︰

我懷 安静的尊严離开那个房间，
但我的脚被垫子绊住了。
（见葛乔治和华特〔George and Walter Grossmith〕合着之庸碌人日记〔Diary of a Nobody〕）

对于不小心的旅客来说，在人生旅途中遇到的奸诈更是数之不尽，危险更是到处充斥；他要丧失的比丧失面子要多得多（25节；见关于一26-27的注释──……和她所遭受的拒绝{\LinkToBook:TopicID=114,Name=……和她所遭受的拒絕（一24-33）}）。那些自以为智慧靠自己顶天立地够稳当的旅客，都难免極不开心的跌倒。立脚稳固的秘诀，在于抓住上帝那稳定而又有保护能力的手（23节，26节）。要把这功课学习得好，就要学会真正使心神轻松恢複精神的睡眠的秘诀（24节）。诗篇第四篇八节把它美妙地概括起来了︰

我必安然躺下睡觉；
因为独有你耶和华使我安然居住。

（二）

『无论何事，你们愿意人怎样待你们，你们也要怎样待人』（太七12），是耶稣教导與他人、包括與邻居相处的「金科玉律」。我们若想有好邻居，哲人给我们一些忠告的话。有三件事显示出作为一个好邻居的标志︰

（甲）他是乐于助人的（27-28节）。在廿七节裡面哲人心目中究竟想到甚么是不很清楚的。困难在于『向它的主人』这句古怪的希伯来文说法，标準修订本把它意译为『向那应得的人』（译按︰中文本同）（27节）。但这话是甚么意思呢？这些『差事的主人』是谁呢？最主要的希臘文古译本七十士译本冒险指它的意思是『穷人』，了解这一节为要人施舍的劝勉。现代英文译本（The Today's English Version）循同一的方向，但译法没有那样明確，而把它译作『向那些有需要的人』。另一方面，新英文译本则认为他们是有恩于我们而望回报的人︰『不可拒绝你欠他任何恩情的人』──與施舍给穷人的事大有差别﹗哲人大概是要他的话及于一般的范围，而且能应用于于各種不同的环境，应用于有邻居需要我们帮助的地方， 重点是放在他得帮助的权利上，而不是放在他需要帮助上。或许这一节最佳的注释是好撒玛利亚人的故事，那个故事確切指明那个有需要的帮助人就是我们的邻居竭尽所能去帮助他，是他需要的，也是我们的义务（路十30-37）。新国际译本把这一节作了不同的曲解︰『该得好处的人不可加以拒绝』──仿佛是说，『助人要慷慨，不可作「唯利是图者」﹗』

有一句古谚语说，『救助在途久久不来，根本无救助可言』。这是包含在廿八节裡面的思想。我们的用意大多数都没有甚么错（雅二15-16）；错只错在到末了给得太少（27）太迟（28节）。

（乙）他是可靠的（29节）。我们注意到與三章三节的关系，『慈爱』與『诚实』必须是睦邻之道。如果廿七、廿八节是对慈爱的答案，廿九节便是对诚实的答案。起壞主意密谋害不幸的受害者，就已够構成罪行了；但下手谋害並辜负信任你的受害者，就是终極的奸诈行为︰『布鲁斯特，你也是？（Et tu, Brute?）（译按︰布氏为刺杀凯撒者之一，原为凯撒之友，此为凯撒遇刺时所言）』那些把推心置腹的话变为津津有味的闲言的人，便落在这種审判之下。

（丙）他是友善的（30节）。这一节警告人要提防那種总是好與人争吵的邻居。这種不友善的人，是彻头彻尾的威胁者，是哲人许多格言中首当其冲要人加以提防的（见十五18；廿六21）。

（三）

可惜並不是所有人都是乐于助人、可靠、而又友善的邻居。实际上，有些人简直適得其反──正如如卅一节注意到的。但强暴和行径卑劣的人似乎总是比善良之辈更擅长利用人生。他们不义之财是他们口裡的『尘沙』（二十17）抑或不是，它在市井中人眼裡当然是『金粉』。他受到的试探是嫉妒这样的人，而更糟的是︰去效法他们。这是哲人现在在卅一至卅五节警告人要提防的，把它照 二章二十至廿二节差不多完全相同的路线加以扩展。诗篇第卅七篇论及相同的题目。

诚实和正直的人享受上帝的友谊（32节的『亲密』就是在伯廿九4和诗廿五14译作『友谊』的那个字，译按︰中文分别译作『密友』與『亲密』），但这些『乖僻』的人物（见二12-15）是『耶和华所憎恶的』（32节）。这是一个非常强有力的字眼。它的意思是令人十分憎恶而又嫌恶的东西，就如我们会说，它「令人作呕」。因此恶人是不必羨慕的。上帝那有份量施行审判的话（『咒诅』；见申廿七15-26；廿八全）临到他的家，他必全然蒙羞，並显明他是可鄙的人；然而正直人必定会享受上帝的祝福和恩宠而且会極受尊敬。但以理书十二章二、三节用长远的观点看临到直人和恶人的荣辱──为死后生活中的命运。哲人的看法必须定得低一些。它是一个人在社区中博得他人尊敬或缺乏人尊敬的问题。把约伯记廿九章和三十章作比较，就能看出来所包含的生动对比的例证。很容易看见为甚么约伯友人认为他必定是个无赖汉了﹗

雅各书四章六节和彼得前书五章五节的引证语──『上帝阻挡骄傲的人，赐恩给谦卑的人』──是根據七十士译本中卅四节的译法。――《每日研经丛书》


箴言

箴言第四章

【箴四23】「你要保守你心，勝過保守一切，因為一生的果效，是由心發出。」

我記得美國第三任總統傑佛遜說過︰『宗教是最省錢的國防。』因為神在把守第一道關，這第一道關就是人的心。人的心有神在把守，就不會亂、不會偏了。所謂國防首重心防，心防如果沒有守好，國防也就無濟于事了。一個有神作生命的人，就能約束其心，行事為人、言語意念，才能規規矩矩地走上正道。 寇世遠《謹慎之道》

治家智慧（四1-9）

（一）

在這段經文中哲人要求他的學生要密切留意他的教導（1-2節）。這樣的要求星散于這幾章中，但在這裡饒有意味的是，他用自敘的注解來加強這要求。當他年少時，已經留意聽他父親的教導，而且已曉得智慧的價值（3-9節）。他從他父親那裡學到的，現在把它傳給他們。在這裡我們捕捉到傳統對智慧訓誨特性的見解，以及從一代傳至下一代的方法。

我們已經注意到，智慧教師對他的學生講話如同父親對他的眾子講話，乃是習俗。這也是在埃及和美索不達米亞的智慧學校中的習慣。然而這種習俗是由做父親的負起在家教育自己兒子的責任所支持的。家庭是教育年輕人最重要的所在，而且依然會是。一般以色列年輕人既沒有余暇也沒有財力在智慧學校攻讀，而新約時代以前，以色列是沒有小學的。因此兒童在成長時期，家庭便是學校，父母便是教師，而且對于大多數人來說，這是他們接受的唯一教育。在這裡做兒子的，學會步其父親后塵所需要的實用技能，也獲得道德和宗教的訓誨（見出十二26-27；申六6-7，20-25）。雖然作母親的能有份于教育她的兒子（第3節；一8；卅一1-9），她主要的責任是教導她的女兒成為好妻子和好母親。為人父或為母者乃是智慧人優良團契的榮譽會員，智慧教師很審慎地加強並信賴父母的訓誨。雖然箴言這卷書，是從哲人流傳下來給我們的，而且反映出他們更加進步的教導，然而我們仍然密切與普通以色列家庭作的訓誨保持接觸。以色列智慧的教師與智慧的父或母講的都是一致的。

關于生活的智慧，像生命本身一樣，應在家中開始。性格與習慣是在那裡形成的，所求得的態度和價值──不論好壞──便塑造成怎樣的人。新約用美好的智慧言詞勸勉基督徒父母『要照 主的教訓和警戒』養育他們的兒女（弗六4）；而這種責任，在一個基督徒父親或母親的家教與家外孩童教師的教導未能盡同的時代，就更加急迫了。

（二）

六至九節回到必須高度重視並要迫切追求智慧這個題目上來（見二1-4）。第七節分開，我們發現把智慧視為一個人物介紹的同樣傾向，正如我們在三章十三至十八節所發現的。新英文譯本把第七節置于第六節之前，是由于它截斷了六與八節之間的連系。這一節的希伯來文是費解而含糊不清的。這一行這樣說，『智慧的開始，「按字義」要得智慧』（標準修訂本的譯法），這句話並不能表達很適當的意義。新英文譯本認為『智慧』在這裡無意中重寫了，把它譯作『最重要的事就是要獲得智慧』。我們的首選應當選擇得正確。智慧為首選。但這並非只是優先的問題。動詞『得』真正的意思是『用代價去獲得』。這一節的第二行並不是說我們必須把智慧置于我們所謂采購單的首位，而是指要得到智慧任何代價都不算太高。新英文譯本把這個意義表達得更恰當︰『要得到聰明，縱令要你付出一切所有』。在智慧學校中的訓練，是要付代價的鍛煉；我們在天國中也不應期望可以少付代價（見太十三44-45）。

在三章十五節暗示我們，智慧是窈窕淑女，是要向她求愛並娶來作新婦的。在這裡所發揮的就是這個意思。尋求智慧的人必須『愛』她並『懷抱』她，仿佛牧師剛才宣布他們正式成為夫婦一般。較晚期的猶大智慧書所羅門智慧書假定這位智慧的王這樣說（八2）︰

我愛她（智慧），而且從我年青時就追求她，
我切愿娶她作我的新婦，
我被她的美麗迷住了。

『高升』這個詞（第8節，見注腳）通常用來指建築隆起的大道（十五19；賽五十七14）。在這裡明顯指『極度尊重』（新英文譯本作『珍愛』）。十二章四節說，『賢妻（中文本作才德的婦人）是丈夫的冠冕』，而且智慧的冠冕是所有冠冕中最美麗的（9節；一9）。在婚禮習俗中新婦會把一個花環戴在新郎頭上，第九節可能在作者心目中有這種思想。

兩條道路（四10-27）

人生是旅客自搖籃走到墳墓的一條道路，為哲人最喜愛用的隱喻之一，而且在他的教導中扮演重要的角色。我們已碰見過它好幾次了，但在這裡則更詳盡地加以擴展，作為旅客能行走的兩條道路鮮明的對比︰（1）『智慧的道』（11節），和（2）『惡人的路』（14節）。我們也發現在詩篇第一篇展示的那兩條道路。

（一）

智慧的的道路引至『正直的路』（請比較詩廿三3）。這表明道路有雙重意義，就是指在道德上是正直的，與可行走的筆直而又平坦的路（三6）。所以它不但是那可行的善道（二9）；也是那條安全的道路。為甚么它是安全的，這裡提出兩個理由︰

（甲）旅客的腳步不致狹窄（12節）。『狹窄』按字義是「狹小，受限製」。在以賽亞書四十九章十九至二十節這個詞，用來表示因人口爆增的結果居住情況受限製，在這地方生存空間不足。所以那時在這條路上有許多空間使腳可以站穩，甚至可以大步行走。誠然旅客大可以舉足奔跑，而不怕會跌倒。正如詩篇的作者所說的（十八36，新英文譯本）︰

你為我的腳步辟出空間，我的腳不曾踉蹌。

（乙）旅客的路籠罩在光明中（18節）。欽定譯本給這一節作了令人愉快的翻譯︰

但義人的路徑，好象發亮的光，越照越明；直到完美無瑕疵的日子。

這幅圖畫，是日光的明亮度和強度穩定增長的一幅圖畫，從黎明最初閃爍不定的閃光，直至午正太陽燦爛的光輝，山川景物都沐浴在它的光中。朝聖者獲得智慧的光引導他（六23；請比較詩一一九105）並照亮前面的路，就能看見自己到哪裡去？而且知道自己的腳可以往哪裡走，和不可以往哪裡走。沒有松動的石頭、坑穴、或滑溜地帶，潛伏在陰影下，使他不知不覺絆倒了。所以智慧的道是穿過人生安全而又穩固的路，而且引致豐盛的生命（10節；六23）。哲人已經強調這是那些敬畏並完全倚靠上帝的人所走的路（三5-6，21-26）。

（二）

惡人的路在十六、七節和十九節生動地展示出來。他們的『歪曲的路』還需要用二章十二至十五節加以進一步描述。他們的路在所有要點上都與智慧人的道成了鮮明的對比。

（甲）它是一條邪惡的路。那些行走智慧之道的人，晚上睡得香甜並知道他們的『腳不致跌倒』。然而與此同時，那些惡人，他們若不『使人跌倒』，便輾轉反側，翻來覆去（16節）。這可能意味他們若不是設法使人落入他們邪惡行徑的網中，並使他們作伙伴，否則就已經傷害某一無辜的受害者。在一章八至十九節描述他們的活動中這兩種意向都有。無論哪一種，他們都發現沒有甚么像每日服的一劑邪惡使他們更能入夢。他們無需鎮定劑去減輕有罪良心的刺痛（但是請看伯卅三15-18）；因為惡行和暴行對他們來說，就像吃喝那樣自然（17節）。

（乙）它是一條黑暗的路（19節；請比較二13）。『幽暗』（Deep darkness）在希伯來文是一個字，而且是一個含意深長有關黑暗的字眼。關于這種黑暗總是有點神秘的。它是那籠罩埃及地的黑暗，是加于埃及人的災難之一（出十22）；同時眾先知在他們描述『耶和華的日子』（珥二2；摩五20；番一15），就是神施行審判的那可怕之日子論到它。這個字暗示他們在道德上盲目，藐視智慧的光照可怕的程度（一23-25，29-30）。但更加特別地，它指出那必定會臨到在完全黑暗中行走歪曲道路者的事。

（丙）它是一條危險的路。他們這樣專心圖謀毀滅別人（16節），卻使他們自己成了受害者（19節）。在他們所作所為的這種黑暗中，他們甚至會看不見那使他們陷于毀滅的最后致命的一步，是踏在甚么上面（見詩七十三18）。這幅惡人敗亡的圖解，在約伯記十八章七至十二節，就最充分最生動的加以擴展。耶利米警告他當日那些敗壞的宗教領袖，說明上帝即將來臨的審判時，也用了這種說法︰

因此，他們的道路
必像黑暗中的滑地，
他們必被追趕，在這路中仆倒。
（耶廿三12；也參耶十三16；賽五十九9-10；何四5）

（三）

這樣看來，這些就是那兩條道路。沒有第三條，就是沒有中間道路；遠不如那些『迷宮的路』，任何一條旅客感興趣時都可以冒險走上的。愚頑人只以為有許多路可走（見十二15；十四12）。但那些路是分歧的；因此方向的選擇是必須作的（見耶六16）。

這兩條路的主題用來作為一種警告，謹防現代人把正誤之間的界定縫補起來。把人非常整齊簡明的劃分為義人惡人兩大陣營，我們可能感到有點不安。用童謠中的詩句提醒我們一下是合宜的︰『她好的時候非常好，壞起來則很怕人』。但我們應當注意這主題目哲人主要是用來幫助教導，我們讓他把問題簡化，為的是盡可能使他的教導即清楚而又有效。這個主題在他手中適當地用來使他的學生留下深刻印象，即智慧與愚昧的道路（1）他們所遵循的生活方式實際上有極不相同的果實（請比較太七17-19；加五\cs1619-23），以及（2）引向極不相同的方向，一種引向豐盛的生命、另一種則引向死亡（請比較八35-36；見關于三16，18；五5-6的注釋──慎防妖冶婦﹗{\LinkToBook:TopicID=125,Name=慎防妖冶婦﹗（五1-14）}）。不論如何是用來使他們留下深刻印象，（3）聽從他的話對他們是多么急迫（10節），而且要這樣選擇那條智慧的道（13節）並遠避那條愚昧的路（14節）。申命記也用兩條道路這個主題，而且有同樣的功效（三十15-20），而耶穌在山上寶訓末了則把它更進一步推向前（太七13-14）。在光明中行與在黑暗中走之間有關的對比，在耶穌本人及其話語中，也發現最完整的解釋（約一4；八12；十一9-10；也見弗五7-14；彼前二9），而且有效的運用于我們怎樣彼此相待中（約壹二8-11）。

（四）

要注意馬太福音七章十三、十四節狹窄與生命的道路相連，而寬闊則與滅亡的道路相連。那是與我們在這裡所發現的情形相反。生命的路是寬大、廣闊、而又寬敞的。但意味旅客可畢生舒適地漫步其上的印象是錯誤的，要加以糾正，二十至廿五節強調這條路需要經常警戒、自律、專心致志。這是展示身體各種不同部分︰心（23節）、口（24節）、眼目（25節）、和腳（26節）衰退的情況。它們健康時全身就健康（22節）。這幾節可以與六章十六至十八節作對比。 《每日研經叢書》


箴言

箴言第五章

慎防妖冶婦﹗（五1-14）

本章把二章十六至十九節引進的妖冶婦主題加以擴大。這個主題在六章廿四至卅五節和七章一至廿七節也加以發展，給予篇幅描繪妖冶婦毀滅力量的氣勢，使我們毫不懷疑哲人看出她是年輕人道路上最大的危險。埃及哲士也警告他們的學生要提防她。由于他們訓練年輕人要有成功的事業，他們的性道德倫理，主要是男人在公眾生活中的一種倫理。他們急欲指出︰沒有甚么比被禁止的性關系能那樣迅速毀壞一個有前途的事業。甚至在我們較為寬容的時代來說，仍然余音裊裊。然而箴言哲人對于這個問題采取一種更加深入嚴肅的見解。他教導學生生活的智慧，在這些經文中急欲警告人，與這種婦人鬼混，是愚昧至極，因為她的吻乃是死亡之吻。

（一）

雖然情況不是時常清楚，而且各段與各段之間情況似乎稍有不同，那個妖冶婦似乎是個已婚婦人，而行為卻似公娼，她的行徑或是為了金錢，或是為了滿足自己的肉欲。她經常被描述為『蕩婦』和『女冒險者』（3節，20節；也見二16；六24；七5。譯按︰中文本分別作『淫婦』和『外女』）。這些字眼實際的意思是『陌生的婦人』和『外來的婦人』，二者無一是淫婦或妓女的正式名稱。這意味她不是以色列人么？一個外國婦人，遠離家國，不會受她自己社區的限製，也不受以色列人社會所加的限製。如果她想的話，她會自由放縱外種行為的。埃及的哲人在警告他的學生時，就是思想到這種婦人︰

你要提防從外國來的婦人，她在她的〔本〕城是不知名的，……。不可與她有肌膚之親︰她如深水，她的蜿蜒曲折是人不知的，她是遠離丈夫的婦人……她誘你陷于網羅是沒看見証人的。

用這些詞語可能包含了諸如此類的意思在其中，而且在以色列大多數妓女可能都是外國婦人，用它們的用意大概要指明這婦人屬于另一個男人的，不必以為她來自另一個國家。新國際譯本（NIV）把這些詞語譯作『淫婦』和『任性難靠的婦人』。

無論如何，她是個非常善于游說的女士，精于勾引術。那是所以使她這樣危險的緣故。雖然她知道怎樣利用她女性體態的吸引力，引誘她的受害者（六25），她所最依賴的，是她的甜言蜜語和引誘人的話語。七章十四至二十節，有她這種話語的實例。她的話甜如蜜，滑如油（3節；也見二16；六24；七5，21）。

（甲）她是甜言蜜語者。主婦用蜜使食物更加可口，而且蜜的甘甜是天下周知的（十六24；廿四13-14；士十四18；啟十9-10）。使人感到愉快的言語，滿了使人高興的諾言，輕易地從她口中溜出來，刺激她的受害者的味蕾有愉快感並增強他的胃口，直到他完全出神並被她迷惑。在雅歌四章十一節同一的象喻用以指新婦的接吻。

（乙）她是油嘴滑舌者。這婦人的受害者無勇氣抵擋，最好判斷是他對她的詭計不設防。一點點誘哄，一點點奉承，一點點欺騙，尤其是那完全無害的保証，她的獵物就容易被捕獲，而且真正被攫住了。

就這樣妖冶婦給予很多快樂和享受的諾言，色誘並迷惑鹵莽的年輕人。不論如何事實上有些地方是完全不同的。有一句古諺語說，『蜜糖甜，但蜜蜂螫人』；這個婦人背后有刺。

（二）

背后（『至終』，第4節）的刺，在四至六節裡面出現了。要注意在三、四節在『蜂螫』與『茵陳』，以及『更滑』與『（鋒）利』之間劇烈的對比。茵陳為一種植物，其苦是有名的，正如蜂蜜指甜是天下周知的（見耶九15；哀三15；摩五7；啟八10-11）。這裡是這個女士的真正色彩︰（1）她的甜言蜜語留下苦味，以及（2）她油嘴滑舌的話証實比鋒利的劍更快（請比較詩五十五21）。她是個殘忍、難撫慰的仇敵。在這裡有苦痛的醒覺。經驗並非如她承諾的那樣令人愉快。他說，『永不再去了﹗』但她會回去的，期望這一次會令他愉快。在十二至十四節，也有由受害者吐露懊悔的苦痛而又猛烈的劇痛。但這位女士的劍不是單刃的；正如五、六節清楚表明的，一旦在她的道路上被纏住了，所經歷的便不僅是口中嘗到令人厭惡的味道和有虧的良心而已。妖冶婦在通往死亡的路，就是在通往陰間的道路上旅行（見二18-19；七27，以及關于一12的注釋──規避不良同伴{\LinkToBook:TopicID=112,Name=規避不良同伴（一8-19）（續）}）。以酒醉者不穩的腳步跚蹣而行，從一個情人投向另一個情人，對自己所作的惡、所加于自己以及她的情人的損害（請比較三十20），完全一無所知（或毫不介意︰『她在乎些甚么呢？』新英文譯本的譯法，第6節）。她不顧一切跳入她的毀滅中，她帶她那些受害者與她一同奔向毀滅。欽定本把陰間譯作『地獄』，但在舊約時代並不認為陰間是一個受苦和受刑的地方，而認為是一個沒有活動和死亡所在之地。妖冶婦所走的死亡之路，與智慧所行的生命之道，是遙遙相對的。正如智慧之道使生命豐富、完全、真正值得生活，而且帶來長壽（見三13-18的注釋──這人便為有福﹗{\LinkToBook:TopicID=121,Name=這人便為有福﹗（三13-20）}），照樣妖冶婦的路使生命貧乏並剝奪生命的意義，引致短命而死的結局。

十至十四節，用坦率而又嚴肅的辭語，表明了那與她纏結的人，成了生命貧乏的人。它是與三章十三至十八節智慧的祝福正好相反。簡言之，他是個被毀壞了的人──在個人方面和社會方面都是如此。他喪失了一切尊嚴和鄰居的尊敬（9節）；浪費了他一切的資源──物質的、身體的、和精神的（10-11節），當他太遲才發現自己一直是多么愚昧時，充滿了懊悔（12-13節），並招致公眾的恥辱（14節）。或許在這些情景后面的是這婦人的丈夫（請比較六34-35），在公眾集會中告發犯罪者（14節），並且強求他能多得補償（10節）。這一切出乎預料的事是︰他的能力和辛苦賺來的資源，只用來使一個忍心的婦人和她家人以及同僚獲益，而他和他的家人則喪失了一切可能的出路。

除了四至六節形像化的言辭以外，哲人在十至十四節所說的，對于那些像他的學生一樣，生活于密切聯結的社區年輕人更帶有強有力的呼吁，而且要鼓勵他們衡量一下瞬間的逸樂及其招致的可怕后果，並且要問︰『那樣做值得嗎？』這可能並不是最徹底要問的問題，但智慧居于精明（八12。譯按︰中文本作『靈明』等，見前）而且以敬畏耶和華為基礎（一7）。智慧總是會在行事之前衡量事的后果。雖然在這時代這種行為常被寬恕，而且有更大的罪已被發覺，奸淫仍然在被損害了的關系中，破碎的家庭裡，受了傷、孤獨的人們身上，索取極高的代價。

（三）

這樣看來，妖冶婦是個非常善于游說而又非常危險的婦人。唯一安全的行動就是要遠離她（第8節；請比較一10，15）。這個忠告在創世記三十九章約瑟的逃脫羈絆的故事就是最好的例証，那時他要盡快地逃離那妖冶婦，把他的衣裳丟下不顧了。但更好是你若辦得到，不要站得太近使她能抓住你的衣裳﹗一如我們往那裡去一樣，這是對我們眼目所看（見四25；伯卅一1；太五28），所閱讀的忠告。

要喜悅你少年所娶的妻（五15-23）

（一）

雖然上一段大都想到未婚的年輕人，這一段卻是對已婚的人講的，並且忠告他對抗妖冶婦毀滅性引誘最佳的解毒劑，便是保持與他妻子的愛情，並使婚姻愛情火焰長燃不息。

聖經往往被認為對性關系采取頗模糊的見解，並容許它作為生育的方法，僅此而已。但這是一種曲解，這種曲解告訴我們更多它過去的解釋者性方面的顧忌，多于聖經實際上關于這主題所說的。這裡有一段經文熱誠地論到夫妻之間性關系的喜樂和愉快。享受，是它的主題，不是生育。這個題目在雅歌中繼續下去，美麗地贊美新婦與新郎之間二人的愛情與忠貞。正如那最佳的情歌一樣，這段經文的措辭直率而又純朴，它所敘的性愛卻是敏感的。與水相連的意象，美妙地用來表達人藉 與妻子性交應得到的樂趣和滿足（15節，18節；請比較歌四12，15），與他不忠于她造成的損毀作對比（16-17節）。與一個熱情而又可愛的妻子的韻事比較起來，陪伴一個冷漠而又自私自利的婦人乃是可憐的對比（19-20節）；因為取代兩個人之間肉體關系的，是表達並加深愛情，委身，與交往的關系，正如上帝的意愿並且是為他們預備的（創二18-24）。性，敗壞為她所給與而由他獲取的一件東西。這樣便剝奪了性的真正意義和滿足。 溺于看性本身為一件東西這種低貶了的性觀中，與之鬼混以消磨時間，而且完全與愛情的忠貞和責任分開來去享受，今日正暗中促銷為前所未見，我們要加以防備，是決不為過的。

（二）

在這一章到此為止，哲人呼吁人要精明地衡量一下那些后果，以免與蕩婦鬼混︰與她鬼混根本是不值得的，因為喪失一切而一無所得。然而在廿一節，他轉動到較高速的齒輪。雖然愚昧人可能采取步驟，隱瞞他卑污的行徑，使別人看不見（七9；請比較伯廿四15），而且可能把對上帝的思想完全從他的心意中排除，而上帝那無所不見的眼目在鑒察他，在注視和觀察，在衡量並判斷（見十五3；伯卅一4；卅四21；來四13）。

但是並沒有霹靂從天上轟下來擊打他。倒不如說，他穿過他的路步向愚昧的門戶時，他是穿過圍繞他自己頸項的繩套，像一只無知的鳥編織會網住它的網（22-23節；見一17-19，在觀念上是類似的）。如果我們取法新英文譯本廿三節，那就表明這個愚昧人不但編織那誘捕他使他纏結的網；他也編織他葬禮時穿的尸衣︰『他因不受訓誨，就必死亡，被包裹在他無窮愚昧編織成的尸衣中』。『包裹在……尸衣中』（標準修訂本作『喪失』）是與標準修訂本在十九和二十節譯作『迷戀（譯按︰中文本作「戀慕」）』的字是同一個字，但新英文譯本把它譯作『包裹起來』。因此哲人似乎是用這個字作雙關語，作為強調和弄清楚要學會的教訓的鑰字︰要好好包裹在你妻子的愛情中（19節），而不可變成與那些蕩婦包裹在一起（20節），因為那幾乎等于把你自己包裹在葬禮時穿的尸衣中一樣（23節）。 《每日研經叢書》


箴言

箴言第六章

惹是生非與禍首（六12-19）

（注意︰六1-5的注釋，見負責還債{\LinkToBook:TopicID=176,Name=負責還債}這個題目內；六6-11的注釋，見懶惰人{\LinkToBook:TopicID=145,Name=懶惰人}這個題目中。）

像一至十一節一樣，十二至十九節使人更多聯想到十至三十一章中的諺語，而不是一至九章中的談話。然而十二至十五節描述惹是生非的禍首，的確再開始並擴展二章十二至十五節關于惡人的描述。主題又是他在言語（12節。譯按︰中文本作『口』）和思想（14節。譯按︰中文本作『心』）上的『歪曲（譯按︰中文本作「乖僻」等等，見二12-15）』。在十三節中那些滑稽動作頗有趣的描寫，可能暗示他以魔術的符咒以達成他邪惡的目的，或者可能只是暗指他到處破壞社區和諧關系並製造紛爭的勾當所用的隱蔽而陰險的方法（14節）。十五節斷言他必定會走上所有愚頑人所走的路（見一24-33的注釋──……和她所{\LinkToBook:TopicID=114,Name=……和她所遭受的拒絕（一24-33）}）。

在十六至十九節我們有一個有數字等級的言論，這種言論在舊約並且在古代近東一般文學作品中是頗常見的（見三十章，觀察大自然和社會{\LinkToBook:TopicID=194,Name=觀察大自然和社會}的注釋）。因此關于巴力神明的烏加利（Ugarit）神話中，我們發現與這幾節相似的引人注意之處︰

誠然有兩樣祭物是巴力恨惡的，
有三樣是駕雲者所憎惡的──
可恥的祭物和下等的祭物
以及在那裡之女仆荒淫的祭物。

這個言論列舉惹是生非者恣縱的引起分裂的活動，以補充十二至十五節的話。要注意與四章二十至廿七節對比起來，我們在這裡列舉不健康的身體︰『眼……舌……手……心……腳』。在十至卅一章中許多諺語論及惹是生非之禍首和他惹起的是非，我們在后面將要聽到更多關于他和他那些邪惡的活動（尤其是看奸人；說謊者，諂媚者，和傳舌人這些題目的內文）。

辯明提防妖冶婦的理由（六20-35）

（一）

哲人詳盡講論這個題目（五至七章）的三大段經文中，這是推理最細心的一段。在這一段中他辯明提防淫婦的理由。他要求他的學生從各種不同的角度去思考這個問題；因為他們只要停下來思想一會兒並用一點常識，他們就會明白向她美色屈服是極其愚蠢的事（32節）。

二十節的呼吁，使人聯想到這位教師又再次審慎地把他的學生在家中所受的教訓栓閂在教室中，並予以加強（見四1-9的注釋──治家智慧{\LinkToBook:TopicID=123,Name=治家智慧（四1-9）}）。對于年輕人來說，他們長大時，總是有一種試探，認為他們已經長大了，幼時在家中所教導的真理，已不適于他們了。但哲人說，他們父母的教導，若存記在心並保持清楚的觀念，會証明是可靠的向導，警醒的守 ，和適合的同伴（21-22節──父母在這一方面的工作，見四1-9，以及父母的管教{\LinkToBook:TopicID=154,Name=父母的管教}這個題目中的注釋）。誠然父母的教導會作他們的光和生命，因為會保守他們不致與淫婦糾纏，招致可怕的后果（23-24節）。

這幾節回憶較早前關于智慧教導的價值，以及必須存記在心的陳述（見一8，三1-4，21-24；四18）。二十至廿二節，連同三章一至三節以及七章一至三節，也回憶申命記六章六至八節以及十一章十八、九節關于上帝誡命類似的陳述︰

你們要將我這話存在心內，留在意中，系在手上為記號，戴在額上為經文，也要教訓你們的兒女，無論坐在家裡，行在路上，躺下，起來，都要談論。

智慧人的誡命，像上帝的誡命一樣，必須成為他們呼吸的空氣的一部分，和他們裝飾自己的珠寶，從早到晚，在工作和休息時都一樣。猶太人按字面意義接受申命記這兩段經文，這便引起早禱時候掛佩經盒（tephilim）的習慣。

雖然這樣近似，我們應當再次提醒自己，哲人仍然是在那些講『老規矩』的習語，而不是講那些神聖的誡命（見三1-2的注釋──哲人的妥拉{\LinkToBook:TopicID=118,Name=哲人的妥拉（三1-4）}）。他在這段經文中的教訓誠然能被視為第五誡（出二十14）的注釋──而不是上帝『（你）不可……』的習語，倒不如說是講到經驗上『不可行奸淫；那樣行極少有利可言』（見克勒夫〔Anthur Clough〕所著最近之十誡〔the Latest Decalogue〕）。

（二）

哲人在廿五節的忠告是明確而又中肯的。『戀慕』一詞與第十誡譯作『貪戀』的字（出二十17）是同一個字。這裡它可能有更強烈『動淫念』的意義（新國際譯本的譯法）。關于這個主題耶穌的教訓中，這種在思想中的罪等于在行為中犯了這種罪（太五27-28）。這一節第二部分可能指她眼部的化裝或她動人心目的一瞥。西拉子（Ben Sirach）說，『妻子的淫行顯于好色的眼睛，從其眼瞼可以得知』（傳道經廿六章九節），他說這話時，心目中可能已想到這兩方面。

（三）

哲人現在停下來辯明提防蕩婦的理由，以支持他的忠告。他把她與妓女、玩火、盜賊作比較來表達這一點。總而言之，有代價要付，而且要付高的代價。

（甲）妓女（26節）。這種比較要點並不太清晰。這一節的頭一部分的意義，被一句依據一個極成問題的介系詞非常省略的說法變成不分明了。需要一種頗自由的意譯，把它的意義表達出來。現代各種譯本都是從其意義之間加以區分為（1）妓女只需嫖客付出她價格的代價（標準修訂本，新英文譯本，現代英文譯本），以及（2）妓女使嫖客傾家蕩產（欽定本，新國際譯本）。這一節第二部分比較清晰。蕩婦獵取男人的性命。蕩婦視為女獵人的意象在七章廿二、廿三節加以擴展。因此這種比較要點或在于（1）與妓女比較起來，蕩婦索取極重的代價，或（2）妓女與蕩婦都要男人付出昂貴代價。前者當然是以更加有力得多的說法強調奸淫的危險。我們可能會因此覺得哲人以太輕率的觀點去看賣淫。其實舊約裡對公娼從未率直地加以譴責。公娼存在，被人心照不宣地接受為人生舞台布景的一部分，不過決不加以寬恕。舊約保留其對聖事淫亂的譴責（人把當日迦南人敬拜豐收神明的儀節攙入以色列的禮拜儀式中令其徹底敗壞；見申廿三17；王下廿三7；何四14）和對奸淫的定罪。它們被認為是最危險的；因為聖事上的淫亂侵害宗教生活結構，而且破壞與上帝的關系，同時奸淫攻擊社會生活結構，也破壞家庭成員的關系。新約對各種形式之性罪惡的警告，是清晰而又嚴肅的（林前六13-20；加五19-21；弗五5；帖前四1-8）。但無論我們從哪一方面去比較，所指出的要點都十分清晰︰奸淫是代價極昂貴的事。

（乙）玩火（27-29節）。像在一章十七節一樣，哲人又援引通俗的格言以確定他的論據。希伯來文一個雙關語強調了這個要點︰與別人的妻子（eshet）鬼混以消磨時間的，就是玩『火』（esh）﹗而且愚頑人受到燒傷，必定不會僅僅是他的指尖而已﹗

（丙）盜賊（30-35節）。三十節可以譯成一個問句（標準修訂本，新英文譯本）或是譯成一句陳述語（欽定本，新國際譯本，現代英文譯本）。如果它是一個問句，三十至卅三節便是（1）說賊因飢餓而偷竊，仍然是一個可鄙之徒，如果他被抓住，他必須償付全部（『七倍』，見出廿二1-9，在那裡限度實際上是五倍）罰鍰；或是（2）說那更加可鄙的豈不是犯奸淫的人，而且豈不更加確定要他完全付清，因為他為自己己的行為是無可原諒的。

另一方面，如果它是一句陳述語的話，對比的要點就完全不同了；（1）人用慈悲為懷的觀點去看這種情況的盜賊，他一旦作了完全的補償，就不會當他是社會上的麻瘋對待他；（2）但犯奸淫的人便沒有有利于他的緩和情況可說，而且必定會遭受永久的恥辱。雖然盜賊會十分愿意當三十節是一句陳述語，但對犯奸淫的人來說無論哪一種情形都是損失。

但犯奸淫的人不但要考慮到受公眾的恥辱。他也要考慮到嫉恨的丈夫的烈怒。卅三至卅五節是否擬想到怒火中燒的丈夫把奸夫拉到法庭或自己私行治罪，則不清楚。無論如何，他必定不受賄賂，而且一定要索取非金錢可買的更高的代價。他要求血償了﹗ 《每日研經叢書》


箴言

箴言第七章

丈夫不在家……（七1-27）

（一）

關于妖冶婦的危險，人如果老是懷疑的話，哲人正好有一個小故事可以講述。但他首先複述他的懇求，要他的學生把他的教訓存記在心（1-5節），與六章二十至廿四節的措辭差不多完全相同。『眼中的瞳人』（2節）是希伯來文中一種古怪而有趣的說法。它按字義是『你眼中的那個小人』的意思。它指我們注視別人眼中的瞳孔時，我們在其中看到我們自己的映像。這裡的觀念由六章廿三節加以解釋。光透過瞳孔射進來，沒有光便只有黑暗了。因此瞳孔必須小心加以保護。要稱呼智慧為『姊妹』的勸勉值得注意。這再次反映了把智慧擬人化的傾向。姊妹這個詞，有時意義可以指『新婦』（歌四9-10），用意可能暗示智慧女士與妖冶婦假偽而又危險的愛情對比起來，是忠實的妻子和愛侶。正如我們將要看見的，這對比在第八章頗有力地顯示出來。

（二）

這個故事描述哲人從他家的窗戶所見到的。這是這種故事的部分情節。哲人窗戶開向世界，他以前已多次看見這種事情。但為了戲劇性果效，正如所有善于講述故事的人作的，他講到『從前曾』看見的事。這個故事透過三個情景發展下去︰

（甲）第一景（6-9節）。有個年輕人經過黑暗的街道，一直靠近陰暗的地方而行。從第九節我們幾乎能感覺到迫近的黑暗就要圍住他的惡兆。每一方面都是黑暗的情景。他朝 『她的家』的方向走。是出于偶然么？大概不是，不過希伯來文在第八節含有毫無目的閑逛的意思。他知道（或以為他知道﹗）自己往哪裡去；但他是在不熟悉的地方，好奇多于蓄意。他並不是徹底不道德的人（對方要設法說服他，21節），但他是徹底愚昧的人（7節）。這是他所有愚鈍中最『愚不可及』的地方（見一4，22的注釋──智慧女士的呼吁……{\LinkToBook:TopicID=113,Name=智慧女士的呼吁……（一20-23）}）。他毫不察覺智慧人正從自己的窗戶外望，定睛注視 他︰后者沉默、思索、總是在體察，而且太清楚那將要發生的事。

（乙）第二景（10-20節）。不久這個年輕人便被一個婦人截住，她的衣著表明她至少不是漫無目的在街上閑蕩。她在她自己熟悉的地方；一個游戲人間的老手，慣于在街道僻靜處窮追年輕之輩。這是她真正的家園（11-12節）。事情幾乎等于已決定一般，因為她是個完美的游說者。智慧人從旁聽到她展開的甜言和諂媚的話，這些是她的武庫中最主要的利器。她殷勤取悅他（15節），告訴他她有一張華麗的床使他們可以縱情享樂（16-17節），鄭重其事向他保証，她的丈夫不可能會突然回來捉住他們（19-20節）。有甚么方式比二人的燭光晚餐作這一晚的開始更好啊（14節；見利七16。這祭品的肉是作大家分享之食物的）。

（丙）第三景（21-23節）。這個年輕人像她手中任她擺弄的玩物。他發現她簡直是無法抗拒的。不久他的腦中便充滿了一個愉快夜晚的幻想。他遲疑──他知道他實在是不應該這樣做的──然后突然之間（『立刻』），他拿定了主意。他跟 她。到她的家？是到陰間的通道上（27節）﹗為了一晚的逸樂么？是為了他自己的葬禮﹗多了一頭往宰殺之地的畜牲；多了一只急入網羅的雀鳥﹗多了一個交給悲慘生活的愚頑人。她的毒箭已射中了它的目標。

這個教訓是不可被誤解的（24-27節；見五8的注釋──慎防妖冶婦﹗{\LinkToBook:TopicID=125,Name=慎防妖冶婦﹗（五1-14）}）。

（三）

這個故事用鮮明的筆觸描述。這個妖冶婦比黑色更漆黑，比較起來那個年輕人則是蒼白而又暗淡的影子。乍聽起來這是夠真實的一部電影腳本──並不是所有年輕人都會有約瑟避之則吉的實用智慧和決心（創卅九）。但是饒有意味的是︰舊約裡面唯一的奸淫故事，卻是描寫一部完全不同的電影腳本（撒下十一2-4）。譴責率直地歸咎于大 （十二1-14）。所以論及色誘之危險，哲人的教訓是片面的。那純粹因為他是對年輕男人講的。做父母的，無疑要警告他們的女兒，要提防獵艷之徒；同時要警告他們的兒子，要提防那獵男色的女性。 《每日研經叢書》


箴言

箴言第八章

智慧女士的表白（八1-21）

智慧女士再次站在城中街道上和城門旁，並且大聲呼喊，叫各處的男人，尤其是愚蒙人和愚頑人要留意並接受她的忠告（1-5節，32-36節；參閱一20-33）。再次特別提及緊急的呼吁，並建議他們要作出關鍵性的決定。但由于智慧女士最后要在城裡街道上大聲說話，便給她說的話增添了更加強烈的急迫性。現在已變得很清楚︰她不但要與日常生活的活動和狂亂、任性的愚昧競爭，她也要與那蕩婦以色誘人的聲音競爭，那蕩婦『有時在街道上，有時在市場中，或在各巷口』潛伏（七12直譯），俟機捕捉她的受害者。因此智慧女士和妖冶婦在擁擠的街道上相遇，爭取愚蒙人和愚頑人的注意和接受（請比較九1-6，13-18）。智慧女士看這個妖冶婦，是她爭取男人愛情的最大敵手，而整章書從頭到尾，她在大聲而又動人地自唱自贊之中，這個使人招致不幸的婦人（femme fatale），似乎成為她精神的幕后支持者。要注意她較早的演詞中顯著的譴責與定罪的語調，在這篇演說中都沒有了。

智慧女士在這篇長篇的演詞中所最關注的是向男士自荐，為他們最佳的利益服務，而且配得他們專心的信任和聽從。但是要鼓勵尋求智慧的人更加熱切地追求智慧，並更加珍視智慧的價值，而且要說服懷疑的人。在六至廿一節中智慧女士從四點推荐她自己︰

（甲）她的話語（6-9節）。關于惡人荒謬的話語與蕩婦的甜言蜜語，像毒箭從四面八方射向年輕人的，已經講了很多。但這話也坦白承認毒是在他們的箭之尾部，而不是在箭之頭部；因為他們使他們的話聽起來很動人，並給他們的受害者提供一切所想的滿足。這就使智慧女士處于不利的地位。當她講話時，那吸引力是在背后，而不在舌頭。因為她有些使人不悅的事要說，有些使人不安的真理要講，而且她講到自律，而不是講放縱自己。在這幾節中的 重點，從這對比的事實真相中就最能看出來。詭詐、欺騙、和邪惡，是那些惡人和任性婦人言語的記號；誠實、直率、和正直，是智慧女士言語的標志。她甚至不愿稍微曲解真理以遷就她的論點，更不要說用諂媚以求恩寵了──是所有傳道人時常面對的一種試探。她用簡明的言語講話，使愿意明白的人都能明白（9節），而且總是能毫無保留地信靠的。而且她說的引導人走正路（20節），並且引向生命和上帝的嘉許（八35）。

（乙）她的價值（10-11節）。智慧為無價之寶這個題目，尤其是在三章十四至十五節（11節幾乎與三15完全相同）我們已經碰見過了。要注意這是由教師插入的注釋（智慧是用第三人稱提及的），並不是智慧女士講詞的一部分。

（丙）她的治國方策（12-16節）。在這裡我們發現有些先前已說過的話和說法（12-14節）在新的關聯中（15-16節）。實際上，十二至十四節的話聽起來非常像一章二至七節的概略〔『精明……知識……謀略』（一4）；『敬畏耶和華』（一7）；『聰明』（一2。譯按︰中文本在此譯作『通達』）〕連同二章七節（『真智慧』。譯按︰中文本在八14作『真知識』）和一章廿五節（『勸戒』。譯按︰中文本在八14譯作『謀略』；其實中文本在八12另一字與一4的同一字已譯作『謀略』）為了足量而插進來。只好料想智慧女士應要求擁有並分賜這一切。但這一段經文的新奇在于它們運作的地方；就是在地上帝王和君王能干而又公正的統治之中。在智慧女士周圍沒有甚么是狹隘的。她統治的普及性是與她呼吁的普及性相稱的（4節）。在她周圍也沒有任何是勢利眼的。那統治諸王宮殿的智慧，也自告奮勇為平常人服務。

不但在以色列，而且在古代近東智慧普遍都是與君王統治密切連結在一起的。我們在所羅門王的故事中特別詳細地看見這一點（見關于一1的注釋──默想箴言{\LinkToBook:TopicID=107,Name=默想箴言（一1-6）}）。關于此點十二至十四節中『智慧』的那些同義字，承擔治國和外交精明技巧的特色，就是一個王為了有效率和有效地處理國家事務所需要的，尤其是他必須公正統治所需要的敏銳知覺；因為那是一個智慧的王最重要的表記（見王的措施{\LinkToBook:TopicID=186,Name=王的措施（Ⅰ）}這個題目的內文）。智慧女士在這幾節中為自己要求的角色是王之策士的角色，而不是一個王。我們能把她與大 的謀臣亞希多弗作比較，聖經上說，他所出的主意『好象人問上帝的話一樣』（撒下十六23）。雖然『敬畏耶和華』（13節）適當地平衡了十二和十四節那屬世的精明，有些注釋覺得它不很切合上下文，並認為是后來加上去的。新英文譯本把第一行刪除了。這一節當然就與六至九節配合得更好了（『乖謬的口，都為我所恨惡』），在抄本用手抄寫的時候，它可能被移置了。

（丁）她的果實（17-21節）。智慧女士的『果實』（19節）這種描述與三章十三至十八節非常相似。但在這裡甚至更加強有力地強調智慧女士最重要的施與並不是很多銀行存款，首先是她使人不致失望的信實（17節）和她在正路上的引導（20節）。

在廿二至卅一節智慧女士加上第五個理由。但這是這樣重要的一段經文，要自成一段來論述。

智慧女士︰上帝造化的起頭（八22-36）

三章十九至二十節，對智慧的一瞥頗惹人遐思，智慧女士大開我們眼界，叫人看見她與上帝的關系，以及她在 創造大工中的地位，一個宏大的全景現在便豁然開朗了。是智慧女士決定性的話，關于授權予她給尋得她的人生命和福氣的應許，而那些錯過她的人便只有死亡的份兒（35-36節）。然而，我們將要看見，這並不是要對這主題下定論；因為這段經文，成了在其中發言的智慧關于其本性與性格幾道思想溪流的源頭。

（一）

這段上帝創造世界的陳述，仿效了創世記一章熟悉的故事，連同詩篇一○四篇五至十三節和約伯記卅八章四至十八節所發現的，都以上帝為創造主加以禮贊。然而這裡在舞台中心的不是創造主上帝，而是智慧女士。在廿二至廿六節，她描述她的起源乃在創世以前極遙遠的古代，然后在廿七至卅一節，她繼續描述上帝創造世界時她在 身邊所扮演的角色。

可惜這位能干的女士開始和結束，都用了含糊不明的語調，正如瞥一下廿二和三十節其他版本立即顯示的。

（甲）有三種方式去了解廿二節的第一句片語︰（1）『耶和華擁有我』（欽定本，新國際譯本），（2）『耶和華創造了我』（標準修訂本，新英文譯本），或（3）『耶和華生了我』（那就是『生產了』，見新國際譯本的注腳）。這個有疑問的字是quanah。基本上它的意義是『得到』，因此便解作『擁有』。它最常用來指藉 購買而得到（創四十七20），但也能用來指藉 創造（創十四19。譯按︰中文本『創造』二字未譯出，應作『創造天地的主』）或藉 生（創四1）而得到。所以這三種譯法都是可能的。與quanah並列在一起，有另兩個字說到智慧女士的起源︰『被立』（23節）和『生出』（24-25節）。第一個字是由不確定引伸而來的罕見字眼。標準修訂本把它與意義為『安置，設立』的字根連結起來，這個字在別處只見于詩篇二章六節，言及上帝設立 的王在錫安山上。然而新英文譯本譯作『做成……的形狀』，把它見于約伯記十章十一節和詩篇一三九篇十三節的一個字根連結起來，在那裡它的意思是在母腹中做成了（標準修訂本作『拼合在一起』）（譯按︰中文本在伯十11譯作『（把我全體）聯絡』，而在詩一三九13則譯作『覆庇』）。第二個字是個較常見的字眼，意思是『（誕）生』。

如果『擁有』是對的話（請比較22節），那么廿三至廿五節就表明上帝是怎樣藉 她出現的意思。但這段經文的整個論調，可能引導我們期望這一節也說到一點有關她起源的事。如果是這種情形，智慧女士由上帝創造的或是生的呢？有些學者極其袒護誕生這一方面的說法，而且認為三種說法（『生……〔在母腹中〕做成……〔誕〕生』）都是同樣的意思。所以智慧女士會介紹自己為上帝的孩子，而不是 的造化工作的起頭。雖然這是可能的而且是動人的，但最好不要把這言辭勉強壓成單一式的模型。我們若取法標準修訂本，智慧女士從不同的立場描述她的起源︰作為受創造的，作為被立的（或許含有她的王權之寓意），而且被生的。我們應當注意創造與誕生的概念在舊約思想中並不像我們可能假定的那樣絕對相反──就如它們后來變成在初期教會中基督論的爭論，正如在尼西亞信經中的片語『是生成，而非造成』所表明的。在舊約，出生可能高興地被描述為一種創造的作為（詩一三九13；請比較申卅二6），而且一種創造的作為能高興地被描述為誕生（詩九十2）。這種措辭無論如何是詩體的和比喻的，在受造與被生之間的選擇，其重要性並非很大。主要並非智慧女士起源的方式，像她在上帝創造內的遠古與先在那樣重要。

（乙）在廿七至卅一節智慧女士告訴我們，上帝創造世界時她『在那裡』（27節），『在 旁邊』（30節。譯按︰中文本譯作『在 那裡』）。清楚在創造時她是上帝親密的同伴，但她在做甚么呢？根據標準修訂本（新國際譯本也如此），她扮演『工頭』（30節。譯按︰中文本作『工師』）的角色。我們可以想象她卷起衣袖，協助上帝創造世界，作 的代理者和工匠──極像比撒列，奉上帝委派建造會幕以及其中的用具（出卅五30-31）。這一幅圖畫或許是與三章十九節協調的。后來的哲人當然從這些術語看智慧的角色，而且明確地論到智慧為『萬物的造成者』（所羅門智慧書七章廿二節）。這一點困難，在于這段經文中沒有別的事情暗示智慧女士曾做過任何這種事情。標準修訂本的注腳說，這個字實際上可能是『小孩』的意思（請比較欽定本，新英文譯本）。在那種情形，我們便得到一幅完全不同的圖畫，而且或許是一幅與上下文更加協調的圖畫。智慧女士已經論到她的出生，三十至卅一節讀起來作為一段兒童玩耍的描述，就比工匠在工作要切合得多。『踴躍』一詞，其實就是『笑，玩耍』的意思。同一個詞在一章廿六節用來表示智慧女士發笑，而且在撒迦利亞書八章五節用來表示兒童在街上一同玩耍。這幅圖畫現在是描繪智慧女士在孩童時代，首先在她父親腳前玩耍時（30節）使 喜樂，然后以世界為她的運動場，而且她自己在 親手所作的事情、以及世人之間（31節）發現了特殊的樂趣。

雖然細節含糊不清，這幾節中心點似乎又夠清楚的。智慧女士是無拘束的與上帝同在，在 設計宏偉的世界中，但同樣確定她與那些生活在 世界中的人類正是一樣無拘束的。

（二）

結果這段經文晦暗難解，令人干 急，正如三章十九至二十節簡短令人費解一樣。智慧女士論到她的起源和創造中的角色這兩個最主要的論點上，她成功隱藏的與顯示的同樣多。整段經文不免予人留下蓄意模棱兩可的印象。似乎智慧女士的確不 手回答我們可能最喜歡問的問題，以新約章節替她答複那些問題的試探（見下一段），我們必須抵擋。無論如何這段經文在卅二至卅六節說出的教訓，是完全實用的︰『現在要聽從我︰因為謹守我道的，便為有福』（32節）。這裡發言的，是年高德劭的女士，具有高尚品性和無瑕疵的憑証。在創世以前她是由上帝生的，在創世時她也在場。正如她的做法（玩耍或技巧）那時使上帝歡樂，照樣，這些做法也給那些效法的人帶來幸福和生命。讓廿二至卅一節的雙關語意奪去了卅二至卅六節的雷聲，會是一件遺憾的事。

智慧女士是誰？（八22-36）（續）

（一）

一至九章從頭到尾，智慧女士的形像描繪，都是引人注目而可贊美的。她穿一件彩色外衣，看起來像誨人諄諄的智慧教師、宣告劫數的先知、宴請客人的女主人（見九1-6）。她是要追求的新婦和忠實的愛人，又是生命樹；她引導人走正路與平安的路，引導人敬畏耶和華，隨她的腳蹤必帶來富裕和尊榮。她在未有世界以前在朦朧而又遙遠的過去就已出生，而且在創造時是上帝的至親。她屬于上帝，而且在 旁邊毫無拘束；她也屬于世界，街道上也無拘束。我們從這一切要獲得甚么結論呢？智慧女士是誰呢？

最簡明的答案是︰她是智慧的化身。化身是用來創造氣氛的一種文學上和有詩趣的方法，並且使抽象的概念和無生命的物體有生氣，把它們描寫成好象人一樣。這種做法見于舊約一些地方，值得注意的是在詩篇愉快的風格中（八十五10-13；九十六11-12）。同時智慧女士形像是更加用心作成的，而且超越我們在詩篇中能找到的任何東西。明顯地以色列的哲人發現化身的智慧是非常有用的人物。並且以各種不同方式依賴各種不同人物──以色列傳統人物像智慧教師和先知，以及更遠的另外人物（見三16的注釋──這人便為有福﹗{\LinkToBook:TopicID=121,Name=這人便為有福﹗（三13-20）}）──把它加以發展，越過文學上擬人化的一般界限，以助化身有血有肉並給予更大的活力。既如上述，那描述智慧女士各種不同的色彩，卻警告我們，不要期望在她的身分上找尋任何簡單的答案。

要注意的是︰智慧女士在各方面皆源于教學處境。哲人並不放任于抽象、純理論的思想，總把智慧尋求者擺在心上，認為有必要指導並鼓勵他追求智慧生活。智慧女士甚至在她最普遍（八4，15-16）、最崇高的言論中（八22-31），都加強教師的呼吁，要接受他的教訓（八10-11），而且很容易不經意地變成完全像個智慧教師自己在講話（八32）。所以在智慧女士與哲人教訓之間有密切的關聯。誠然遵守哲人誡命與接受智慧女士意味同一件事（十1-4），二者價值和報償也一樣（把三1-2與三16-18作一比較）。另一方面，智慧女士作為被追求並迎娶的新婦引人注目的描述，同樣加強教師要人提防蕩婦的警告，使人看見智慧女士是忠實的新婦和愛人，接受她便意味生命而不是死亡；而且她，用經過構思、更加普通的辭語，使哲人認識到這種追求是困難而又必要的（二1-4），是極具吸引力而又迷人的。但智慧女士的聲音不但重複智慧教師的聲音，而且反擊妖冶婦的聲音；智慧女士的聲音也隱藏神性。她在創世以前由上帝所生，而且與 同住（八22-31）；她用先知的語調發言，藐視她的等于藐視上帝（一24-30）。

那么智慧女士是誰呢？她大概頗嫻靜地以哲人教導的化身開始活動，但不久便凌駕了智慧教師的角色，尤其是作為女性特質發展時。她根本上在太古時代便開始她的生命，在上帝旁邊長大，並目睹 創造世界。她怎樣被描繪這意味深長的發展，表達智慧的確信﹗即善良與智慧生活的規律，就是他們透過世界上的經驗學會的，從起初已大規模在其結構與定則中寫下了，所以經驗的智慧是為創造世界神聖的智慧所支持的。因此智慧女士是個兩可的人物。她帶 兩個胎記出現︰藉 經驗學會的人智慧的記號，和上帝的神聖智慧，就是上帝藉 的創造顯示的智慧記號。二者在箴言中並擺在一起，有時這一個，有時則另一個，最是清晰可見。后來哲人繼續談這個題目時，是智慧的神聖起源、與上帝接近的記號，予人最深刻的印象。

（二）

智慧的象喻，在次經傳道經和所羅門智慧書中都加以擴展。智慧在傳道經廿四章描述她自己︰

我從至高者的口中出來，
而且像霧遮蓋大地。
我居于高處，
我的寶座在雲柱之中。
我獨自繞行蒼穹，
並在深淵處行走。
在海浪中，在全球，
並在每一民族和國家中我都有產業
在所有這些之中我尋求安息之所；
我尋求誰的地方可以住宿。

她終于終止了無休止的尋求永久居住的地方︰

于是萬有之創造主吩咐我，
那創造我者指定一處給我支搭帳幕。
說，『你要住在雅各家，
並在以色列接受你的嗣產。』
起初， 從永遠便創造了我，
而且直至永遠我也不會終止存在。
在神聖的帳幕中我在 面前事奉，
因此我被安置在錫安。
在蒙愛的城中 同樣給我安息之所，
而且在耶路撒冷有我的領土。
因此我生根在有尊榮的人民中，
在為他們之嗣產的耶和華分給的份中。

神聖的智慧，一旦來到耶路撒冷上帝的選民當中，一卷成文的書便具體的定了形︰

這一切便是至高者上帝的約書，
就是摩西吩咐我們遵守的律法，
作為雅各家會眾的嗣產。

因此在猶太教中，世界所藉以創造的神聖智慧，便成為被視為同一的妥拉；智慧學校成了妥拉研究院（Beth Midrash）（譯按︰Beth Midrash，直譯作『米大示的屋』），而智慧教師便成了拉比。

所羅門智慧書裡發出的音符更富哲學意味，那神聖的智慧成了上帝屬性發出來的東西，與上帝的靈完全一樣或幾乎不能區別（七章廿二至廿六節）︰

在她裡面有一個靈，那靈是聰明的，
神聖的，獨特的，多面的，靈巧的，
易感的，無可指責的，
未被玷污的，高貴的，無懈可擊的，熱愛那
良善的，銳敏的，不能抗拒的，
慈善的，古道熱腸的，
堅定不移的，可靠的，自在無憂的，
全能的，鑒察一切的，而且滲透
一切聰明的和純潔的與
最靈巧的靈……
她是上帝大能的氣息，
而且是全能者榮耀發出的純潔的東西；
所以些微的污穢都不能進入她裡面。
因為她是永恆之光的反映，
上帝工作一塵不染的鏡子，
而且是 慈愛的形像。

（三）

雖然猶太哲人認定這神聖的智慧，就是律法或上帝的靈，初期基督徒卻認定它是一個人︰『基督總為上帝的能力，上帝的智慧……。上帝又使 成為我們的智慧，公義，聖潔，救贖』（林前一24，30）。所以新約作者在智慧這個人物身上，發現一個現成的思想范疇，透過這個思想范疇，他們能表達並加深他們對上帝的兒子基督在創造和救贖中之先存與宇宙性重大意義的了解。因此使徒保羅寫道︰

是那不能看見之上帝的像，是首生的，在一切被造的以先；因為萬有都是靠 造的；無論是天上的，地上的……一概都是藉 造的，又是為 造的。 在萬有之先，萬有也靠 而立。

（西一15-17；也見約一1-3；來一2-3；啟三14）

世界靠 而造並由 支持的那一位，就是世界會由 救贖的那一位︰

是教會全體之首； 是元始，是從死裡首先複生的，使 可以在凡事上居首位。因為上帝喜歡叫一切的豐盛，在 裡面居住。既然藉 在十字架上所流的血成就了和平，便藉 叫萬有，無論是地上的，天上的，都與自己和好了。（西一18-20修譯）

在新約作者看來，猶太人（和希臘人）在神聖之智慧中尋求的一切，在基督裡都找 了。因此忽視上帝藉 基督啟示的智慧要不是毫無作用（林前一17；二4），便是徹底愚拙（林前一18-25）。 《每日研經叢書》


箴言

箴言第九章

【箴九10】箴言九章十節說︰「敬畏耶和華，是智慧的開端。」反言之，不敬畏耶和華，就連智慧的開端都沒有。在神看來，一切引致人們不敬畏神、反叛神的「智慧」，都算不得是智慧。不論今世的甚么科學知識、高深的哲理，或是其它奧妙的學問，若不導人于敬畏神，就都屬于「愚昧」，因為真智慧乃是導人敬畏神的智慧。─ 陳終道《十分鐘短講集》

智慧女士與愚昧夫人（九1-18）

（一）

我們可能期待八章廿二至卅一節，會形成這段經文描述這勤奮女士活動最壯麗的高潮。但這裡，我們發現她再降臨地上，周密而準確地為她自己進行一點建築工程。她在她的大敵和對手愚昧夫人住的那條馬路對面建造了一座房子（1節）。較早期那些注釋家對那七根柱子的意義運用了極多智巧，曾把它們與創世的七日、七大行星、聖靈七種恩賜、七種聖禮、七福、啟示錄那七個教會，甚至七種文理科相聯﹗一種或另一種宇宙性寓意的聯想，由現代某些注釋家重新點燃，並不很合宜。七根柱子的意思，大概不過指她的房子是頗堂皇的一座，有寬裕的地方，使所有接受她邀請的人在她的筵席上就座。

這段經文本身，幾乎與智慧女士的房子設計得那樣全備，不過它只有五根而不是七根『柱子』︰

Ａ、智慧女士的邀請（1-6節）

Ｂ、智慧人與褻慢人（7-9節）

Ｃ、敬畏耶和華（10-11節）

Ｂ、智慧人與褻慢人（12節）

Ａ、愚昧夫人的邀請（13-18節）

（二）

（甲）邀請。雖然在一章二十至廿一節和八章一至三節智慧女士仿效先知，成了一個戶外傳道人，在這裡她照蕩婦的做法，作女主人邀請客人到她家裡。她預備了一次豪華的宴會，在桌子上擺好食具，並打發使女出去邀請客人參加宴會（2-3節）。她為她的客人殷勤細心的預備，與愚昧夫人（13節，新英文譯本作『愚蠢女士』） 手引誘她的顧客隨便無禮的方式成了明顯的對比（13-15節）。然而二者都發出同樣的邀請︰『來，吃……喝』；而且企圖獲得同樣的顧客︰愚蒙人和愚頑人，那就是最需要與智慧女士共餐的人，他們可能最容易被引誘去與愚昧夫人共餐。

智慧女士提供可口的肉排（比『餅』更佳的譯法；請比較2節），用加了香料的酒擾淨的（5節）。用飲食代表智慧訓誨的比喻用法，西拉子在傳道經中繼續使用︰

她〔智慧〕會用悟性的餅喂養他，
並給他智慧的水喝。（十五3）

你們切慕我的人，要到我這裡來，
盡量吃我的產品……
那些吃我的人必不再餓，
那些飲我的人必不再渴。（廿四19-21）

同樣的意象應用于以賽亞書五十五章一至三節先知的話語之中。

愚昧夫人給她客人提供水而不是酒的事實（17節），含意並非她的款待比較吝惜。她似乎是引用禁果（『水』）醉人能力的流行諺語。古語雲，『禁止愚人別做那事，他便立刻去做』。愚昧夫人深知這種事情的真實性，便加以最充分的利用。當前的關聯中，那禁果便是法所不許的一夜愛情游戲。所以『水』可能也包含回顧一下五章十五、六節裡面的話。

正如菜單上的食物各有不同，它們的食法也各有不同。智慧女士菜單上的都是滋養生命的食物，然而愚昧夫人的食物則帶來死亡（6節，18；見八32-35；七24-27）。賜生命之食物這個題目在約翰福音六章有最深入的講解。

雖然愚昧夫人這人物，清楚代表前幾章那有血有肉的蕩婦，她擁抱的還不止奸夫而已。作為化身的智慧相對的人物，她自己乃是愚昧的化身。所以她是那些接受各種愚行和每一種愚人的象征人物。因此這兩個宴會之間的對比目的，並不是重複要提防蕩婦的警告，以加強『兩條道路』的教訓（見四10-19）。在這裡我們再次以最劇烈最戲劇的方式，面對嚴肅的選擇。我們必須在二者之間有所抉擇，決定方向︰是智慧的道或是愚昧的路，是生命之道或死亡之路。所以兩個宴會之間的對比，是箴言頭一大段適當的高潮。

（三）

（乙）智慧人與褻慢人。七至九節響起一種頗憂郁的語調。它們似乎是作為智慧女士邀請的注釋。她雖然把她的網撒得廣闊（八4），可悲的是並不是所有人都能從她的訓誨獲益。有些人是難教的。只覺得需要訓誨，並不夠資格吃她的筵席；也必須有愿意接受責備的心。她的客人必須準備聽使他們自己心緒不寧的真理，那些真理與他們固有的思想、言行、習性格格不入，而他們愿意改變他們的習慣。正如我們所見，『褻慢人』在定型狀態中（見一22的注釋──智慧女士的呼吁……{\LinkToBook:TopicID=113,Name=智慧女士的呼吁……（一20-23）}），最是難教。他那樣唯我獨尊而又藐視別人，實際上是無可救藥的。他根本的困難是驕傲（廿一24）。責備他會對他沒有好處，可能對你有害處。最好任憑他去學吃苦頭。對比起來，智慧人在最成熟時是可教的。知道總是有進步和改良的余地，乃是在智慧上成熟的記號，他能謙卑受責，雖感到痛苦，卻能感謝責備的人。十二節加上冷靜的思想，指出我們怎樣接受責備乃是品性的一種測驗，告訴我們是否正開路走向智慧女士的門，或是在叩愚昧夫人的門。學習智慧的謙卑、或使我們愚昧的驕傲，決定我們是哪一種人，或造就我們，或毀壞我們。

（丙）敬畏耶和華。正如上面要點顯示的，智慧學校學習的這個口號（10節），正放在這一大段最后一章的中心，使人注目，正如置于開頭一章裡使人注目一樣（見一7的注釋──智慧的一個根基{\LinkToBook:TopicID=110,Name=智慧的一個根基（一7）}）。其含意是清楚的。選擇與智慧女士或愚昧夫人共餐，吃致生或致死的食物，最后完全有賴于對上帝的回應。這是最基本的決定性的因素。人拒絕敬畏耶和華，在智慧道上便不會走得太遠，因為拒絕便是最大最終極的愚昧（見一29-31）。這個真理與時俱進，要人出席智慧的宴請，以便在耶穌邀請人赴上帝國度的筵席上能深入地體驗（路十四15-24）。 《每日研經叢書》


箴言

箴言第十章


箴言

箴言第十一章


箴言

箴言第十二章

附錄︰未包括在第二篇中之箴言經文簡釋

十二章九節

被人輕賤，卻有仆人，強如自尊，缺少食物。

是對社會上虛飾的嘲弄。在第一行末了希伯來原文作『他有一個仆人』（新英文譯本，新國際譯本的譯法都是這樣）。標準修訂本則仿照七十士譯本。 《每日研經叢書》


箴言

箴言第十三章

【箴十三3】「謹守口的，得保生命；大張嘴的，必致敗亡。」

一個追求主的人，一個得著生命同時也要用生命來供應教會的人，必須謹慎言語。言語一不謹慎，生命就要漏掉。盛水的器皿如果有一個洞，它裡面的水就要漏掉；這不是有水沒有水的問題，乃是漏不漏的問題。除了罪之外，最叫我們的生命消失的，就是我們的閑話。

十三章七節

假作富足，卻一無所有；假作窮乏的，卻廣有財物。

這言論不但確定觀察所得外表可能是騙人的，但也表明人行事的方式是無法解釋的。新英文譯本的注腳譯出可供選擇的另一種譯法，這種譯法使人注意到一種更深刻的注解︰『有人雖然一無所有，卻漸漸變為富有；有人雖然很富有，卻可能漸漸變成貧窮』（見路十二15）。 《每日研經叢書》


箴言

箴言第十四章

十四章四節

家裡無牛，槽頭干淨；土產加多乃憑牛力。

這言論準確的意義被希伯來原文第一行末了那句費解的話而變得模糊了，晚近的英文譯本從不同方面去理解它的意義。那句希伯來文的意思大概是『那裡有一個盛谷物的槽』。雖然如此，那一般要點似乎是夠清楚的。智慧的農夫知道投資于牛只的價值。購買它們所花的錢和照顧它們所費的時間都是用得適當的時間和金錢。作為論及生產事的一個教訓，其中含有的智慧之言，並非只是為了農夫而已。

十四章廿八節

帝王榮耀在乎民多；君王衰敗在乎民少。

這言論說到一個王的威望，是與他管轄臣民的人數有關的。第二行暗示所要引伸的教訓──用更加概括的言辭來說──一個領袖必須獲得他領導的那些人的 忠，否則后來他就根本不會是領袖了。 《每日研經叢書》


箴言

箴言第十五章

【箴十五4】「溫良的舌是生命樹；乖謬的嘴使人心碎。」

溫良，就是不發熱，就是緩和、適度。人說話多了，舌頭就發熱；舌頭熱了，就沒有生命樹。溫良的舌頭，是不急噪、不糊涂、不多話的舌頭。這樣的舌頭，才能像生命樹一樣。一個喜歡說閑話的基督徒，從他身上就聞不到基督的味道，是不能有生命供應人的。


箴言

箴言第十六章

【箴十六1】主能管理我們的舌頭﹗ 倪柝聲

【箴十六3】交托是信心的行為。 倪柝聲

【箴十六6】敬畏主是從遠離惡事表明出來。 倪柝聲

【箴十六30】雖然箴言書多教我們不當多言，然而有時不言之言，其為毒更甚﹗ 倪柝聲

【箴十六32】「勝過勇士」，因為能勝自己。 倪柝聲

十六章十九節

心裡謙卑與窮乏人來往，強如將擄物與驕傲人同分。

在謙卑與驕傲之間，並在窮乏人與富足人之間引伸出一個對比。富者『同分擄物』。這是指他們分配他們從罪行所獲得的東西（請比較一13-14）；而且在字裡行間領會言外之意，意味他們掠奪的就是窮人的東西。雖然這言論既非指謙卑便等于貧窮，亦非指驕傲便等于財富，它卻暗示驕傲人決不會屈尊幫助窮人；謙卑人則會。 《每日研經叢書》


箴言

箴言第十七章

十七章十一節

惡人只尋背叛，所以必有嚴厲的使者奉差攻擊他。

這箴言的背景大概是宮庭。對朝臣的警告是︰他們若陰謀背叛王的話，他們無須期望從王得到憐憫。『嚴厲的使者』是指王的行刑者，或者也許是指死亡（見十六14）。 《每日研經叢書》


箴言

箴言第十八章


箴言

箴言第十九章

十九章二節

心無知識的，乃為不善；腳步急快的，難免犯罪。

一個人三思而后行，得以完成他 手所做的；另一人則太過倉促，並不停下來想一想，結果欲速則不達。

十九章十節

愚昧人宴樂度日是不合宜的；何況仆人管轄王子呢？

這顯示哲人為慧眼所見不相宜的事而發的幾個言論之一（請比較十一22；十七7；廿六1），而且他們極其嫌惡社會上那些暴發戶（請比較三十21-23）。 《每日研經叢書》


箴言

箴言第二十章

二十章五節

人心懷藏謀略，好象深水，惟明哲人才能汲引出來。

『目的』最好譯作『謀略』（譯按︰本注釋所引英譯本為『目的』。中文本已作『謀略』）。這言論似乎要表明的要點是︰人的謀略無論如何高深，若不付諸行動便毫無價值。 《每日研經叢書》


箴言

箴言第廿一章

廿一章廿六節

有終日貪得無饜的；義人施舍而不吝惜。

在第一行標準修訂本仿照七十士譯本（見注腳）。新英文譯本保留希伯來原文的語意，而且使這節經文為廿五節論懶惰人言論的連續。任何一種情形，這一節都把慷慨置于受尊敬的地位。在后來的猶太教中『公義』這個字眼也成了『施舍』的意思。這並不是要使人聯想到施舍在上帝面前已獲得了功勞，而是強調施舍是一種神聖本分。 《每日研經叢書》


箴言

箴言第廿二章

【箴廿二9】愿作父母的常行這一節﹗ 倪柝聲


箴言

箴言第廿三章

拾珍

【人的心思能影響容貌】心中存有聖潔的思想，在人生中能影響一個人的容貌。「因為他怎樣思量，他為人就是怎樣」(箴廿三7)。杜魯門教授講述一個青年女子的故事，她的性格成熟至罕有的美。她的朋友以驚異的目光看著她成長得這般溫柔和莊重，不能明白是甚么原因。一日，她的一個好友要求看一看她頸項上懸掛著的小紀念盒子裡面裝的是甚么東西；待打開一看，才發現了裡面的秘密，原來盒子裡寫著一句話︰「我愛那看不見的」。因為她的愛是為了那看不見的主，這就使她的人生面貌有所改變。倘若我們不住的思想基督，默想基督，讓 的愛居住在我們裡面，我們自然就會長得像 了。

【箴廿三23】「你當買真理；就是智慧、訓誨和聰明，也都不可賣。」

真理是要買的，是需要出代價的。如果你要討主的喜歡，為著真理站住，你就得出代價。如果你看準了甚么是真理，你就得順服到底。有多少基督徒，因著要討人的喜歡，因著出不起代價，就是真理上拐彎了。真理是只許買，不許賣的。同時，真理也是不容許改變的。我們對于有的真理，如果出不起代價，順服不來，我們寧可定自己的罪，承認自己的軟弱，我們斷不能因為自己作不到的緣故，因為自己有利害得失的緣故，就把真理拉低一點，這在神面前是要負嚴重的責任的。


箴言

箴言第廿四章


箴言

箴言第廿五章

廿五章十六節

你得了蜜嗎？只可吃夠而已，恐怕你過飽就嘔吐出來。

這言論強調適度的美德。甚至健康的東西（見廿四13）因過于耽溺而能迅速成為有害的。 《每日研經叢書》


箴言

箴言第廿六章

廿六章二节

麻雀往来，燕子翻飞；这样，无故的咒诅也必不临到。

在这言论后面包含古时一種思想，即要一个人承担的一種咒诅（或一種祝福），一旦说了出来，其本身便有能力使所表达的发生。律法为宣布咒诅作了规定，尤其是在有罪的关系人可能逃避被人发觉的情形︰咒诅会把他找出来（见申廿七15-26）。这言论作了限製︰针对无辜受害者之恶毒的咒诅，会无害地飞越其目标而去。――《每日研经丛书》


箴言

箴言第廿七章

【箴廿七17】「铁磨铁，磨出刃来；磨朋友的脸，也是如此。」

这句话，注意一个『磨』字；但磨有两種意义︰一是磨擦，擦出火来；二是彼此切磋，因知他山之石，可以攻错。磨铁是比方，磨脸才是主题。在这裡给我们看见交友之道︰朋友是从常常见面接觸而来。但在接觸之间，要如何始无磨擦？既然是磨脸，那末定规没有背后的搬弄是非、恶意批评。够得上『朋友』，就必有当面谈谈。可是多少时候，我们的话是对的，但我们的脸却有错误﹗一个温和、诚恳、赞成、同情、鼓励人的脸，才是帮助人的脸。―― 桑安柱《银網集》

廿七章七节

人吃饱了，厌恶蜂房的蜜；人饥饿了，一切苦物都觉甘甜。

作为关于食物的一種解释，其意义是清楚的。作为关于人生的一種解释，其意义便不是那样清楚了。或许它是把成功與雄心作对比，注意到对这人是要挫其锐氣，对那人则要增加锐氣，人领悟这哲理，就可享受人生。――《每日研经丛书》


箴言

箴言第廿八章

【箴廿八13】「遮掩自己罪过的，必不亨通；承认離弃罪过的，必蒙憐恤。」

有人问Evan Roberts基督徒灵命长进的事，他就回答说︰『你最末了一次的认罪，是在甚么时候？』他的意思是说，一个基督徒的灵性所以有进步，就是因为他认罪。认罪能帮助我们有恨罪的感觉。许多基督徒对罪的感觉太小了。

罪必须承认；罪一承认，主就让它过去，就了了。这样，你的祷告才能蒙神垂聽(诗六十六18)。

廿八章二节

邦国因有罪过，君正就多更换；因有聪明知识的人，国必长存。

如标準修订本这一节的译法，它是把政治的不稳定與稳定之间作对比。希伯来原文是非常不分明的，尤其是在这一节的下一半。新英文译本仿照七十士译本，把它译作︰『争吵的发生是暴虐之人的错，而由一个有辨识的人使争吵平息了』。

廿八章十七节

背负流人血之罪的，必往坑裡奔跑，谁也不可拦阻他。

标準修订本可能已循 正確的路线了解这一节是警告人不可协助在逃的凶手，但希伯来经文幾乎是无意义的。新英文译本冒险译作，『一个被控流人血的人会跳井避免被捕』。――《每日研经丛书》


箴言

箴言第廿九章

【箴廿九25】「惧怕人的，陷入網罗。」

许多信主的人，不敢公开承认信主，乃是因为怕人。看见人就怕的，就陷入網罗。那一个怕就是網罗。你把怕人的心放在那裡造了一个網罗，你怕，你自己就落到这一个網罗裡，岂知这一个網罗，就是你的怕所造出来的。其实，你们所怕的那一个人，也许他很欢喜聽也难说；就是他们不欢喜聽，也不一定像你所想的那样可怕。

廿九章十八节

没有異象（或作默示），民就放肆；惟遵守律法的，便为有福。

第一行说预言（译按︰中文本作『異象』或作『默示』）止息时，结果便产生不法的事，第二行则称赞人遵守上帝的律法。这言论可能想到犹太人的社区从放逐回来之后的情况，那时那些伟大的先知已属于过去了，对要遵守律法的强调则與时俱增。

廿九章廿六节

求王恩的人多；定人事乃在耶和华。

『恩（宠）』按字义是『面』（新英文译本作『觐见』）。这箴言进一步反映王执掌公义这个题目。它用现实主义缓和公义之王的理想主义（见王的措施（Ⅰ）{\LinkToBook:TopicID=186,Name=王的措施（Ⅰ）}这个题目的注释），表明王不过是人，而且鼓励人要信仰上帝。――《每日研经丛书》


箴言

箴言第三十章

【箴卅24~28】「地上有四样小动物，却甚聪明︰蚂蚁是无力之类，却在夏天预备粮食；沙番是软弱之类，却在盘石中造房；蝗虫没有君王，却分队而出；守宫用爪抓墙，却住在王宫。」

神的百姓就像蚂蚁，因为他们积攒财宝在天，为将来作预备；而世人却盲目地往前直冲，完全不顾神要我们把不朽的财宝存在天上的命令。神的百姓也像沙番那样的很软弱，但他们虽软弱，却植根于萬古盘石之上，这盘石就是基督。神的百姓也像蝗虫一样，没有属地的君王，却分队而出，将福音普及天下，直等我们的大君王再临，统整全军，使合为一群，都归一个牧人之下。神的兒女也应该像守宫一样，抓住神的应许，就是那些用肉眼看不见的事物，而睥睨那些看得见的荣华富贵。─ 慕迪《有福的盼望》

【箴卅28】「守宫用爪抓墙，却住在王宫。」

住在王宫是與王同住，是表示尊荣、名位。守宫能住王宫，是因︰(1)它没有自暴自弃，灰心丧志，而肯奋斗，有上进之心；(2)它凭着爷娘所给它的手脚，抓住宫墙，死命不放，意即殷而不惰，抓住機会；(3)它又能利用它的恩赐，一技之长。所以我们若能运用恩赐，殷勤工作，抓住救恩的墙垣，将来也可住在萬有王之王的宫内。―― 桑安柱《银網集》

亚古珥的言语（三十1-6）

亚古珥显然不是以色列哲人，他像利慕伊勒一样，来自亚拉伯北部同一部落或地区（卅一1；但请看『玛撒』，利慕伊勒王母后训诫{\LinkToBook:TopicID=188,Name=利慕伊勒王母后訓誡（卅一1-9）}之注释的内文）。第一节的第二部分出现了一些难题。如果标準修订本的译法是正確的话，以铁和乌甲大抵是亚古珥的两个学生。但两个名字可以作不同的解释。例如新英文译本译作，『上帝阿，我疲倦，我疲倦而且筋疲力竭』（请比较新国际译本的注脚）。然而依照经文稍微不同的次序，有各種不同的译法，已由注释家们提供出来。事实是我们不知道这一行是甚么意思，我们只能猜测。

（一）

有两種观点表明人对于上帝的认识，一種是表示懷疑的，而另一種是使人恢複信心的。

（甲）上帝的隐藏（2-4节）。在这裡，亚古珥对声称知道上帝可知的一切、认为上帝與人的道路都極其明显的人，表示他的愤怒。他以温和讽刺的语氣说，與这样有学问的人比较起来他蠢笨得像不能言语的动物一般（2节），因为他们那样自信地宣称认识上帝，已逃避了为得到这種知识要尽的最大努力（3节）。无疑他已从访问他的某人跟前学习关于上帝的事，而且得到对上帝及其作为充分的认识﹗（4节上）。这样，或许他们会够仁慈把 的名告诉他，好叫他也能在他手下学习並且分享他们的知识么？（4节下）。这些都不是无神论者或不可知论者的论调──至少不是对有没有上帝这个问题虚懷若谷的人意念中的话语。（在第4节对上帝的存在有心照不宣的承认，而且以 为世界的创造者。）它们也不是亵慢人揭穿宗教信仰的论调。更正確地说，它们是发现人的智慧有限、对上帝的隐藏性有沉重感觉的人说的话。他在温和的讽刺后面显示谦卑，承认环绕上帝的奥秘。但那是不能渗透的奥秘，而且是把上帝向人隐藏起来的奥秘。

（乙）上帝的显露（5-6节）。在这幾节所示是要使人恢複信心，表明上帝已藉 的『言语』，可靠而又真实的言语，把自己向人显明出来。译作『证明真实』的那个字是用来表示炼净金属的同一个字（请比较诗十二6。译按︰第5节，本书所引译文『证明真实』，中文本直译作『炼净』），因此其思想可能指上帝的言语是『纯粹的』（耶路撒冷译本的译法）或是指它已『经得起考验』（新英文译本的译法）。任何一種情形，其要点在于表明上帝的言语是彻底可靠而且可信赖的。在当前的关联中，所言大概指成文的道，指希伯来文聖经。上帝的言语不可加添的警告，是重複申命记四章二节，十二章卅二节的话（请比较启廿二18-19）。

（二）

紧接在二至四节后面，这些话聽起来仿佛亚古珥为了他的懷疑，而给结实地轻敲了一下指节，以示呵责；或者他现在已有了较佳的观念，而且得以认识到他属人的智慧所无法开启的，上帝的启示已敞开了。但这两種观点要彼此那样完全敌对么？无论如何它们只是並排在一起。而且二至四节本身会引致绝望，很清楚；五、六节是要完全消除所聽见的声音，则一点也不清楚。

由于我们與经文时间距離遥远，讽刺这两種观点並且使它们互相掣肘，以坐收渔利，都会很容易的。我们用两種方法的任何一種，都能做到这一点──视我们的偏好而定︰或是（1）用智慧人的完整理性，意识到上帝管理世界的奥秘和人类存在令人困惑的难题，反对正统派的看法，认为它能阅读上帝的心意，像阅读一本书一样，认为它对于一切都有容易的答案和章节；或（2）用虔诚人的信心，按照上帝的话信靠上帝，反对懷疑论者的疑惧，这样的人在人类思考的海洋中迷失了自己，並使信仰丧失了。但那大概是做不到的。

在二至四节中的亚古珥，在约伯身上发现类似的心情。两个人对上帝的能力和权力共有深切的意识；同样知道上帝的隐藏以及 的作为不可测度，同样对那些认为他们能说出上帝心意的萬事通感到厌烦。在结局的部分（伯卅八至四十二章），约伯得到的『答複』，有幾分是在上帝及其作为的確超乎人的理解这些方面。 凭智慧创造並维持世界，然而 的智慧，人难知其究竟。所以约伯必须学习要更多信靠上帝，並信靠 保佑的智慧。这也意味他要学习與他自己的无知、困惑，甚至疑惑一同生活。因此在约伯记这裡，即使就是在显现的时刻，当上帝（初次）从『旋风』中（卅八1）对约伯『说话』的时候， 依然是『隐藏的』，而且 的作为依然是不可测度的。上帝甚至在 把自己显现出来时，把自己隐藏起来（请把赛四十五15和四十五19作一对比）。我们若须要五、六节的话提醒我们，上帝已经讲了可靠的话，而且我们决不须要给『未识之神』建築一个祭坛，我们也依然须要二至四节的经文提醒我们，我们现在是『对 镜子观看，模糊不清』，而且如今所知道的有限（林前十三12）。因为只有这样，信心会與困惑同在，谦卑也與信心同在。――《每日研经丛书》

观察大自然和社会

三十章十五节

蚂蟥有两个女兒，常说︰给呀，给呀﹗有三样不知足的，连不说「够的」共有四样︰

三十章十六节

就是阴间和石胎，浸水不足的地，並火。

三十章十八节

我所测不透的奇妙有三样，连我所不知道的共有四样︰

三十章十九节

就是鹰在空中飞的道；蛇在盘石上爬的道；船在海中行的道；男與女交合的道。

三十章廿一节

使地震动的有三样，连地担不起的共有四样︰

三十章廿二节

就是仆人作王；愚顽人吃饱；

三十章廿三节

丑恶的女子出嫁；婢女接续主母。

三十章廿四节

地上有四样小物，却甚聪明。

三十章廿五节

蚂蚁是无力之类，却在夏天预备粮食。

三十章廿六节

沙番是软弱之类，却在盘石中造房。

三十章廿七节

蝗虫没有君王，却分队而出。

三十章廿八节

守宫用爪抓墙，却住在王宫。

三十章廿九节

步行威武的有三样，连行走威武的共有四样︰

三十章三十节

就是狮子──乃百兽中最为猛烈、无所躲避的，

三十章卅一节

猎狗、公山羊，和无人能敌的君王。

（一）

搜集在这一章中对大自然和社会的观察，是采取以数字表明言论的方式。我们在六章十六节有一个级数模式（『三……四』）的例子（『六……七』），而且它的其他例证能在别处找到（见伯五19；卅三14；摩一3，6，9等）。我们从與六章十六节的联想，便注意到同样的模式也见于乌加列的文学作品中。诚然，它是古时近东各地广泛使用的一種标準文学上的惯例。它对于智慧教师是特别有用的，因为它给他们提供一種现成的形式，把他们观察所得编成目录。用这種形式，有助于他们的学生熟记那些观察所得。

依據这些言论的这種基础，曾有人认为在智慧学校中有对动物学和一般科学的基本教育的讲授。对锐敏观察的自然世界，虽然心中深感驚奇，他们对大自然的关注，远没有对人类社会那样多。哲人对大自然关注，主要是对人类生活和行为能投射的亮光，和它能教导的教训。虽然如此，那些言论决不坚持它们的教训，而是让读者去思考，並且把它梳理出来。

（二）

（甲）四样不知足的东西（15b-16节）。阴间吞吃受害人的食欲（见一12的注释──规避不良同伴{\LinkToBook:TopicID=112,Name=規避不良同伴（一8-19）（續）}），不孕妇人渴求兒女的欲念，干透了的土地对水的渴求，火对燃料的嗜好，都是永不知足的。在廿七章二十节，把人的贪婪和妄图，比作永不满足的阴间。我们或许也有一段关于贪婪的注释──见贪婪人{\LinkToBook:TopicID=147,Name=貪婪人}。虽然那似乎是关于蚂蟥的言论（15节a）的思想，而下一项则明示『石胎』为其关注的要点或大自然與人类生活之间的比较。这样，或许它是关于一个热切渴求兒女而达不到愿望之不孕妇人──阴间、土地、和火，都用来作她的图解的注释。

（乙）四样奇妙的事物（18-19节）。高飞的鹰，在盘石上滑行的蛇，在大海中航行的船『道』所共有的──使它们成了令人感到驚奇的神秘莫测──其本身就有点神秘。其神秘处，是它们怎样使自己向前推进么？其神秘处，在它们所经之处不留下痕 么？其神秘处，在它们容易驾驭困难的环境么？或者其神秘处，在于它们吸引作者注意动作的優雅和美妙么？或许其神秘处，在于它们的道都是人不能达到的。鹰在天空翱翔，蛇在岩石深凹的隐匿处和裂隙上滑入滑出，然而这只船航经公海或大海上，而不是在熟悉的近海岸的水域中航行。要注意，关于第四且为最后奇異的事，又再从自然界转到人类的领域来。男女之『道』，與其他有甚么共通的地方就更加不明显了。可能除了它太不能理解以外，便没有甚么要表明了。在这裡『道』，明显是指两性之间神秘互相吸引的磁力，在性的交合中获得满足。

（丙）四样令人受不了的事（21-23节）。在这裡我们见有四種人在社会上处于不利情况，但幸运向他们发出仁慈的微笑；仆人作了王；愚妄人吃得饱饱的（那就是有成就）；貌丑而又易怒的未婚女子猎获了一个丈夫；而婢女赢得了女主人丈夫的爱情，而且在家中取代了她的地位。每一个例子都夸张而且幽默地加以描述，作为驚天动地的大事。其意义可能是︰这些都是突然发迹推翻了现状的人。这可能指观察到那些经历命运戏剧性变好的人，往往变得很难相处。

（丁）四样小物（24-28节）。这条言论的总题是『小却聪明』──或者如我们会说的，『脑强于筋肉』。每一节第一行都强调那些受造物『微不足道』，而第二行却强调它们的智慧。蚂蚁因有先见之明與勤劳而受称赞（请比较六6-8）， 因艰难的工作和巧妙的工程而受称赞，蝗虫因服从规律和守秩序受称赞（请比较珥二4-9），而守宫则因擅长『取得地方』而受称赞。这言论指明智慧，不是力氣，为成功之钥的教训，而且『一種才干（译按︰或一千银子──太廿五25）』加以智慧地使用，能使人受用不尽。

（戊）四样威武之物（29-31节）。这幾节明显地把在行列前头一个王威严的举止态度，與狮子、谷仓场上的公鸡（译按︰中文本作『猎狗』，还有译本作『战马』）、公山羊威武的步态作比较。鉴定第二个动物为公鸡是不確定的。这个鉴定是依據七十士译本（见标準修订本的注脚）。希伯来原文按字义为『腰部以带束紧的』，明显是浑名像『大步行走者』。其他的建议有灰狗（钦定本），或战马（新英文译本的注脚）。这一节最后部分是『无法了解的』（新英文译本的注脚），而且有些注释家曾认为第四个动物不是指一个王。我们若接纳标準修订本对其意义的猜测，这言论是表达一个王合適的莊严举止──除非这话是对他壮丽和华饰之铺张温和的嘲弄，在这種情形他会完全赞成我们现代王室的『平民化的行藏』了。――《每日研经丛书》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

靈訓要義


講道材料

詩篇提要

詩篇 贊美的祭

詩篇原名Tehillim，贊美之意，字根有發光，變得光明之意，對于神之意是彰顯照射展示神的威嚴、榮耀、良善。

     若是每天以禱告的心讀五篇，一個月可讀完。若與內心有共鳴之經節，當停下來默想，化為禱告。

大綱︰

根據摩西五經編排，首篇為詩題，結 于贊美詩。

   卷一、1~41篇︰ 創世記，神的旨意，要人成為 的居所

     卷二、42~72篇︰出埃及記，神的救贖工作

     卷三、73~89篇︰利未記，幔內的生活，神的道路

     卷四、90~106篇︰ 民數記，行程中神的腳步引導

     卷五、107~150篇︰申命記，神的話語是生命是靈

     本卷有41節敬畏神的人的福分，列出41節仔細默想，神對敬畏神的人的應許。敬畏是因愛而懼怕神的不悅，絕不在神引導的之先任意妄為。敬畏神的人是晝夜思想，愛慕 的話(一2)，這是生命不枯干的秘訣。親近神不住的禱告，與神分不開的人，神必保守他的心懷意念，且有意外的平安(腓四6)。

     司布真稱詩篇是大衛的寶庫，先讀過撒母耳記大衛的歷史，來讀詩篇，可見他在神的手下的經歷的拆毀和建造，內心對神細嫩的反應。

     在詩篇裡旅行，知道那是流奶與蜜之地，如同皇家大宴，天上食糧，忍耐的學校，靈魂的獨白，苦難的結晶，夜間的歌唱，良心的明鏡，玫瑰花園，珍珠島，靈修樂園，詩情聖地。

     一一九83 啟示出讀經的人如同煙熏的皮袋，十字架對付、拆毀的工作，外體毀壞，形容憔悴，煙熏黑灰，裡面的酒越來越香 基督內住莫大的能力不斷擴展(林后四16)，從破碎的瓦器裡沖出來，使字句成為精意，生命；神的話就是生命(約六63)。接受十字架，順服的人，讀經成為實際，靈裡細嫩透亮，活出基督的生命。

     新約引用舊約283處，其中116處引自詩篇。

     有16篇是彌賽亞詩篇，預言基督道成肉身， 的升天，再來。

第二篇︰千年國度基督為王掌權(徒四25~28；來五5)。

第八篇︰基督道成肉身比天使暫時小(來二6~8)。

廿二篇︰基督是好牧人，為羊舍命，詳述十字架的苦難(約十11)

廿三篇︰基督是群羊的大牧人，拯救我們的靈、魂、體，全然成聖。基督徒三個靈程實際的經歷(林后一10；帖前五23，一9~10；來十三20)。

廿四篇︰基督是牧長，榮耀的王要再來(彼前五4)。

四十篇︰基督順服至死，身體為遵行神的旨意(來十5~7)。

四十一篇︰基督被門徒所賣，同桌人腳踢之(約十三18)。

四十五篇︰基督榮耀之王的尊貴與權柄。神兒女的二件衣服，客觀上金衣，基督為義；主觀上錦鏽衣，活出基督生命的行為。

六十八篇︰基督升天后二大工作，擄掠仇敵，建造 的教會。

六十九篇︰基督受苦難，遭厭棄，被出賣，降卑至死(賽五十三章，腓二8)。

七十二篇︰基督千年國度公義的掌權，審判的權柄(約五22；啟廿一24)。

八十九篇︰大衛的約，預指基督是神設立的承受萬有者，永遠的寶座，教會的長子，最高的君王(路一32~33)。

九十七篇︰基督是萬王之王，萬主之主(啟十九16)。

一零二篇︰主的受苦至死升為至高(腓二9)。

一一零篇︰基督掌權，國度生命的豐盛。

一一八篇︰基督十字架的苦難達到榮耀的途徑(彼前二6)。

「敬畏」41次︰

1. (五7) 憑神豐盛的慈愛進入聖所，存敬畏的心，下拜神

2. (十五4) 與神同住的義人，尊重敬畏耶和華的人

3. (廿二23)敬畏神的人贊美

4. (廿五篇)在敬畏神的人面前還愿

5. (廿五12)神必指示敬畏 的人，當選擇的道路(約七17)

6. ( 14)神把秘密指示敬畏 的人

7. (卅一19)敬畏投靠 的人，神在世人面前施大恩惠

8. (卅三8) 愿全地都敬畏神，懼怕

9. ( 18) 神看顧敬畏 的人，脫死亡，勝飢荒

10. (卅四7) 神的使者四圍安營，搭救敬畏 的人

11. ( 9) 聖民當敬畏神

12. 敬畏 一無所缺，以基督為滿足

13. ( 11) 敬畏神的道是舌頭不出惡言，不說詭詐話，離惡行善

14. (五十五19)不改變不敬畏神的人，神必苦待他

15. (六十4) 賜旌旗給敬畏神的人，為真理揚起來

16. (六一5) 產業賜給敬畏神的人，基督為產業

17. (六六16)敬畏神的人聽從神的作為

18. (六七7) 神賜福我們，地的四極都敬畏

19. (八五9) 救恩與敬畏神的人相近

20. (八六11)求神使我專心敬畏 的名

21. (九十11)誰按著你該受的敬畏曉得你的忿怒

22. (一零二15) 列國要敬畏神的名

23.　　　　　 世上諸王都敬畏神的榮耀

24. (一零三11) 神向敬畏 的人慈愛如天地之高

25. ( 13) 神憐憫敬畏 的人如同父母

26. ( 17) 神憐憫敬畏 的人到永遠，就是遵行 命令的人

27. (一一一10) 敬畏耶和華是智慧的原則

28. (一一二1) 敬畏神喜愛 命令的人有福

29. (一一五11) 敬畏神的人依靠 ，作幫助作盾牌

30. ( 13) 無論誰敬畏神必賜福

31. (一一八4) 敬畏神的人說 的慈愛永遠長存

32. (一一九38) 堅定敬畏神的人的應許

33. ( 63) 與敬畏神守神話的人作伴

34. ( 74) 敬畏神的人歡喜仰望 話的人

35. ( 79) 敬畏神的人歸向我，就知道你的法度

36. (一二八1) 敬畏神遵行 道的人有福

37. ( 4) 敬畏神的人必享勞碌，事情順利，妻兒滿堂

38. (一三零4) 神赦免人為叫人敬畏

39. (一三五20) 利未人敬畏神要稱頌 (瑪二5)

40. (一四五19) 敬畏神的人，神成就他們的心愿，聽他們的呼求拯救他們

41. (一四七11) 耶和華喜愛敬畏 ，盼望 慈愛的人

   「尊重我的，我必看重他；藐視我的，他必被輕視。」(撒上二30)藐視我的，一個也不得進迦南(民十四23)。 張向晨《聖經六十六卷》

作者簡介

詩篇注釋（上、下冊）作者賴特曾在蘇格蘭地區牧會，一度至匈牙利的布達佩斯宣教。其后任教于丹尼丁諾斯學院與蘇格蘭麥考米神學院，繼后擔任斐濟太平洋神學院第一任院長。退休后即住在紐西蘭。相信他的作品能對神學生，教牧人員及平信徒提供得力的幫助。

詩篇緒論（上）

『打開詩篇，就好象打開了自主前一千年至今，每一世紀世界各國信徒崇拜的門。』當我們想到，今日的教會在組織與神學的重點都各有不同時，這是何等具挑戰性的聲明。然而我們有詩篇這本共通的書。一間教會可能以單調的音律頌唱詩篇，另一間教會可能以有節拍的方式來頌唱；一處聚會的人可能與牧者高聲啟應朗誦，另一處聚會的人可能只是聆聽一班有天才的歌詠團有力的演繹。但是無論用何種方式，我們在公眾崇拜時，都會使用詩篇，我們同樣知道在家中靜靜地閱讀詩篇的價值。

詩篇一詞，希伯來原文只是歌曲的意思。它本來並沒有任何特別之『宗教』意義，因為對于希伯來人來說，整個生命均屬于賜予生命的上帝。然而所有的詩篇都是對上帝講話，或是說出上帝愛的旨意和目的。有些是直接向上帝傾訴心裡的不滿；有些是個人對罪惡的懺悔，詩人知道罪惡使他與上帝隔離；有些是當詩人感受到被恩典所覆蓋時，在驚奇中所作出的贊美。有些看來是在病榻中所作的，有些甚至在死亡邊緣所作的。有些是聚會的詩歌，與我們現代詩歌的形式一樣；有些是回顧上帝慈愛引領 的以色列子民的長遠故事，這些事經歷了多個世紀，所以它們能引領歌唱者，對將來有堅定的信心的宣告。有些是環繞 王的身分，他在以色列人的思想和上帝對 子民的計畫中，占一個很特別的位置。有些是因聖城耶路撒冷的美麗與重要而歡呼，而上帝所揀選的君王的統治，亦從這聖城開始，終有一天，他會統治全地。有些是為了上帝所恩賜的律法而歡欣，因為知道它是每個信徒路上的光。有些是驚訝的站在自然的奧秘前︰雷暴、地震、雀鳥的移棲、堂皇巨大的黎巴嫩松木；但是這些詩篇都常常承認（自然界的奇異）力量是在上帝的手中。

{\Section:TopicID=103}恩典為先

簡單來說，詩篇表達一種對上帝的恩典有深度的醒覺。每一位詩篇的作者均意識到，無論他是怎樣，他所思想、感覺和相信的，完全在于那位在他生命中首先行動的上帝。他留意到上帝曾藉 在古時所『作』的，即我們從舊約最初的作品裡所閱讀到的行動中， 向以色列啟示了自己。為人類的原故，上帝創造天地，上帝對亞伯拉罕、以撒與雅各，啟示了自己和 摯愛的計畫。故此在此時，在后來的世紀，詩人能回顧過去，並且稱上帝為『列祖的父』。上帝曾經藉摩西的手，拯救詩人的祖先脫離埃及為奴的境況， 曾帶領他們，經過紅海的風暴和曠野流亡的危險。上帝也曾給予他們屬于自己的土地，就是他們現在居住的地方。此外，藉 摩西，上帝曾給予以色列律法，在詩篇中，即妥拉一詞，而基本上是教導之意。但是由于它是指上帝的教導，自然地它亦可解作啟示，啟示上帝的心思與目的。詩人均深深的感謝一切上帝藉 妥拉呼召他們所作的事情和所要達成的目的。

但是還有，上帝曾從地上萬國中揀選以色列，成為 自己特別的子民。隨 上帝與亞伯拉罕所立的約（創十七1-8），上帝在西乃山腳下，與以色列全民立約（十九3-6）， 曾宣告說︰『你們要作我的子民，我要作你們的上帝。』當上帝向摩西啟示自己時，所用的名稱是雅巍，這個純粹希伯來的名稱，從沒有被謹守舊約的猶太人讀出來，原因乃是出于對『名字』的尊敬。他們以『主』代稱雅巍。今天，每日研經叢書所采用的標準修訂本聖經，在翻譯詩篇時也是以主代稱雅巍。耶和華這個語形，只是六百多年前，印刷第一批英文本聖經時，對雅巍這個字的拼字而已，現在已知道是不正確，並且不應繼續沿用。

{\Section:TopicID=104}立約的上帝

因為主是立約的上帝，在詩篇中一些言語，只有以『立約的語言』才可以明白。立約的觀念現今已很清楚，當學者留意到在摩西的時期，勝利的君主都有強加立約的條文在他們所征服的人民身上這種習慣。摩西的『約』就好象古代近東所表明的一樣。然而主與以色列所立的約，與那些強加的，例如說一個巴比倫君王加在一位小王子身上的，兩者是不同的。它的內容在世界歷史中是完全新的。假如我們想象上帝與以色列所立的約，好象是一種和約，我們便能以一個椰子描畫出來。果實的梗殼便是立約的條文，正如一對新人在婚禮日子所簽署的婚約，但是在裡面可吃的部分更為重要，就好象那對新人所說的承諾︰『無論是富貴或貧窮，是患病或健康……直至死才將我們分開。』

Hesed這個希伯來字，在舊約中用來描述主所立的約之內容，包括︰上帝為以色列所作的，在以色列中和透過以色列為世界所作的。除此以外，在立約中，上帝還期望以色列為 作出回應。當一六一一年古舊的詹姆士王欽定本譯者碰到hesed這個字，他們並不太清楚正在處理一個立約的名詞，故此他們並不能識透它基本的意思。他們用了四十五個不同的英文字來翻譯它。在詩篇中就出現不少，例如憐憫、良善、仁愛、慈愛等等。但是我們亦不需要因我們已掌握到它的正確意思而自夸，因為這個字所要表達的並不是人性方面 眼所想出來的觀念，而是上帝與以色列所立的約中， 所顯示的慈愛與非筆墨所能形容的忠誠。故此它的豐盛在人智慧之外。當我們在以后從每一篇詩篇中接觸到這個字時，我們應特別留意。

還有其他立約的措辭重複的出現，我們會嘗試在它們的經文中翻譯出來。但是再一次的，我們會發現沒有一個英文字是合適的，這些字如公義、救恩、仁愛及其他。有一個問題與首兩個字有關，就是在詩篇中，它們均以陽性及陰性的形式出現，翻譯者直至晚近也未能窮透兩種形式的分別，特別是兩種形式均能在一句句子中出現。但是今日我們相信已知道兩者的分別，因為我們注意到當以賽亞使用它們作立約的名詞時，他清楚作出了兩者的分別。但是我們仍然需要謙卑的說，因為它們描述了永生上帝不盡的恩典與仁愛，當我們嘗試表達上帝藉 運用它們所作的，向我現今二十世紀的人啟示 奇異的恩典時，我們只能摸索一些詞語而已。

在舊約時期的世界，物體和概念連于天空的，都是被看作陽性；而連于地的，則屬陰性。（只有埃及將這種思想倒轉過來。）這是為甚么至尊的神常常是屬陽性，而地則常是陰性。因此，我們有希伯來文的erets，希臘文的ge，拉丁文的terra。近東的人常常想象，地就是土地母親。就是這個原因，為甚么描述上帝從上傾覆在我們身上的公義與救恩的名詞，都是用陽性來表達。以賽亞書四十五章八節就很明顯，它說︰

諸天哪（陽性），自上而滴，穹蒼（陽性）降下公義（陽性tsedeq），地面（陰性）開裂，產出救恩（陽性），使公義（陰性，tsedaqah）一同發生，這是我耶和華所造的。

詩篇的作者，好象以賽亞一樣，同樣使用兩種形式。他們運用陽性及陰性的形式來描述救恩與公義。一個陽性的字（yesha）描述上帝為我們要作或已作的事。 『從天上』拯救我們，這即是說，由于全然的恩典，結果我們這 在上帝立約的愛與恩典裡的年幼伙伴，現在被呼召結出上帝拯救的愛（仍是陽性）的果子。因此，有一些事情會發生在我們身上。正如創世記一章廿六節所說，創造的上帝按照 的形像造我們，意思即是我們被造，是要作上帝所作的，故此我也是創造者。上帝的救恩（yesha），現在根植在我們心內，給予我們能力向他人彰顯yeshu'ah（陰性的字），『救贖的愛』。因為愛不單是情感，愛是一種行動。當『 將我們放在與 有正確的關系』時（動詞是tsadaq），上帝所給予我們一種全新的生活方式，是采用第二個陽性名詞tsedeq。很不幸地，標準修訂本的翻譯只是righteous（ness）。既然有這個愛的新生命，我們這 在立約中的人便被予賦能力，向他人傳遞公義（tsedaqah陰性），故此成為使人與上帝建立正確關系的工具。這並不是靠勢力、說服、能力可成，而是靠救恩（yeshu'ah陰性）、慈愛、創造性的愛，這是人類可向他的鄰舍彰顯的，並且這是上帝的禮物，藉此他能帶領他的鄰舍脫離罪中混亂的勢力，進入上帝的喜樂與和平中。因此，那些去重新改造他們鄰舍的人，已獲得一種權柄，正如耶穌所說的，成為上帝的兒女。

正如耶穌在馬太福音五章九節所說︰『創造和平的人有福了。因為藉 他們創造的愛，這愛能重新創造他人的生命，他們表現出自己是上帝的兒女。』（編注︰英文直譯）

良好（good）這個詞，在詩篇中，我們發現這個詞用來描述上帝。現代人會立刻聯想到它的作用與道德有關。當然在某種情形，它可以有良好道德的意思，但是請留意在創世記第一章，在每一個創造的行動后，我們讀到︰『上帝看 是好的（good）。』這句句子排除了道德的觀念，在這裡好的意思是『為了上帝創造的目的，這是好的。』又或者在出埃及記二章二節，我們讀到當嬰孩摩西出生時，他母親『見他俊美（good）』。標準修訂版本在這裡作了不應作的事，因為它在希伯來原文中加上了認為應該有的，而在原文中沒有『俊美孩子』一句。不應如此﹗例如在新約中童女馬利亞，這位母親認識到，她的孩子將會為上帝拯救以色列的計畫帶來好處（good）。所以，當我們閱詩篇時，我們要讓自己發現上帝創造的目的，貫穿在人類生命所有的層面中。

最后，『憐憫』這個名詞，是由『子宮』一詞而來。它表示一種『存在』的力量與憐愛，只有作母親才能領悟，因為嬰孩由她的子宮而出。再次我們看到它偉大的第二以賽亞的一段經文中被表明出來。在以賽亞書四十九章十四至十五節，我們讀到︰

錫安說，耶和華離棄了我，主忘記了我。婦人焉能忘記她吃奶的嬰孩，不憐恤她所生的兒子？即或有忘記的，我卻不忘記你。

在舊約中，上帝的愛被顯示出，這位屬天的父親的愛，好象屬天母親的愛一樣，而在路加福音一章五十節，馬利亞對于上帝的憐憫所作出的聲明，好象舊約及詩篇一樣。

無論我們被逼使用任何的字來翻譯這個希伯來字，我們都會發現恩典的基本和實質上的真理，是上帝首先行動。在他們能呼求上帝的救恩以先， 已拯救了 子民。我們會留意到，沒有任何詩人會呼求上帝的救恩。他常作的只是呼求饒恕，因為背叛了（這是另一個我們會遇到的立約的名詞）上帝為他和 已拯救的百姓的慈愛目的。所以他呼求信心，或是盼望，或是更多體會上帝的恩典。當他以感謝與愛呼求時，特別在公共崇拜中，他會記起上帝已為他作的事。還有，他樂意使用上帝命定以色列所用的獻祭方式，不是為了獲取上帝的美意，因為他已有了，而是為了幫助他能持守對上帝的忠誠，和為上帝已作的感謝 。而且當他們在敬拜時，那些非常人性的詩篇作者，發現牛與羊的獻祭，僅是上帝給予他們，藉此教導他們獻祭的真義，必須是內心和意志的行動，回應人類奇異的生命；而這生命必活在一個充滿疾病、地震與戰爭的世界中。

{\Section:TopicID=105}時間與文化的差距

古代的詩人與今日的我們，在思想上有很大的分別。詩篇已有三千年的歷史，故此，翻譯他們每一個字成為英文，斯瓦希裡文，或是中文，是有困難的。看看這個簡單翻譯的例子，以兩種有密切關連的文化的現代言語來說明，La plume de ma tanye並不只是『我姨母的筆』的意思。言語運用一些意景，這些意景則來自文化，在其中它們形成一幅窗景。當他說『羽毛』（plume），法國人的圖畫是一只飛鳥的羽毛，但是我想到的則是一支墨水筆﹗而我的兒子，屬于后一代者，則想到一支原子筆﹗法國人有一種直覺，羽毛筆是屬于陰性的，我們驚奇在他的文化裡，甚么使他這樣想。（參看我們以前說過有關『救恩』兩個字，其中一個是屬陰性。）他亦有一幅內心的圖畫，他親愛的姨媽坐在尼斯的岸邊，以青蛙的腿及一樽酒為午餐；然而『姨媽』一字會給予我另一幅圖畫，一個嚴肅的老婦在寒冷的天氣中，享受麥片粥和茶作為她的早餐。故此就算是看來很簡單的字，如君王、祭司、房屋、愛等，希伯來文的意思，未必與我們領受的意思相同。

{\Section:TopicID=106}詩篇的作者

詩篇的言語源于希伯來人古老的詩歌，最好的例子就是在士師記五章底波拉詩歌，或是被稱為摩西的詩歌（申卅二章）。迦南人也寫詩歌，在很多地方，使我們想起希伯來的詩歌。

最普遍與詩篇有關的名字是大 ，他對希伯來詩歌的興起，毫無疑問具有影響力。但這並不表示完全是他的個人創作。現在已知道的，詩篇的標題是在后來的世紀加上，並不是原先有的。就算我們給予很高的信任，當作它們反 了聖殿祭司與唱歌者的傳統，也只有一半的詩篇有『大 的（of David）』字眼。除此以外，對于這句句字所指的，仍有很多的辯論。介系詞屬于（希伯來文le）可有多過一個的意思。它可以解釋作（一）由大 所寫。正如我們所期望的，毫無疑問，一些詩篇是的。但是亦可解釋作（二）為大 所寫。很清楚的，一些詩篇是由某些人所寫，用作頌贊大 。還有（三）le也可與法文a la相等，意思即『仿照大 』，即是說，大 已定下了模式。

在巴勒斯坦的地帶，很多陶器已被考古學家的鏟發掘出來了，其中有刻有le melek，意思即『屬于君王的』，或是『皇家產業』，故此我們可以有第四個可能的解釋，『受權』或類似的解釋。在隨后的幾個世紀，曾有多次『詩歌』的收集，被聖殿的詩歌班所采用。其中有被稱為大 的詩集，包括所有以『大 的』為標題的詩歌。其他有由亞薩之子或由可拉之子收集的詩集。這些『……兒子』，很明顯是在聖殿裡負責公共崇拜音樂的職員。我認識一位女歌唱家，她類似的被稱為『聖西西裡的女兒』。歷代志下，是大 以后七百年寫成的，保存了詩歌班及其音樂的回憶。由此看來，大 『負責』大部分的收集，便成為了我們所稱呼的以色列詩歌的贊助人了。

最后，我們要留意的，『大 』並不一定指那位有這名稱的偉大君王，因有這種情況，在他的日子，公共崇拜一定是只有原始的形式；直至他的兒子所羅門，他建造聖殿，並且設立詩歌班和音樂，我們將這些聯系于那座建造物。除此以外，我們從撒母耳記下七章學習到，透過先知拿單，上帝不單呼召大 ，而是整個大 的后裔，與 自己建立一個特別的關系，作為 的『兒子』。因此幾個世紀后，統治的君主，無論是誰，仍然被稱為『大 ，上帝的兒子』。『大 的』這個標題，可能有些時候是作這樣的解釋。

事實上，今日是沒法去肯定詩篇的日期。我們所能肯定的，就是整本書是很遲才形成現在的樣子。有些詩篇很明顯（當然沒有人知道是誰寫的）是被擄至巴比倫的時期（主前五八六至五三九年）才有的，例如那首詩告訴我們，他們外邦的主人如何要求可憐的以色列人『為他們的晚餐唱歌』，我們得到他們的回答︰『我們怎能在外邦唱耶和華的歌呢？』（詩一三七篇）篇幅很長的詩篇一一九篇可能來自聖殿重建以后的時期（參看斯三5-6），而且崇拜已由歸回的 體重新建立？這些詩歌的存在，指出由那時期起，我們所知的詩篇便被編訂。現有的一百五十篇詩歌，分載于五本收集的書中──參看詩篇四十一篇、七十二篇、八十六篇、一百零六篇和一百五十篇的末段。可能這五本收集的書獲準于公共崇拜中使用，與『摩西五經』平排，即創世記、出埃及記、利未記、民數記和申命記，它們也是這個時期才被編成現在的樣子。但直至主前五一五年，第二個聖殿被奉獻的時候，精細的祭司次序，各樣的獻祭，樂隊與及詩歌班，才有全面的發展，因而形成了當耶穌十二歲時，由加利利往耶路撒冷，參加其中一個大節日時，所遇到的聖殿崇拜的儀式。

{\Section:TopicID=107}詩篇的神學

在這簡短的序言中，要講論的這類問題實在太多了。當我們讀到每一篇詩篇時，我們會留意到作者對于上帝和 對世界的計畫所說的，但是我們可以這樣說，詩篇實在是舊約的核心，即是說，撮要並且表達了整個舊約的神學。

雖然有些詩篇遲至蘇格拉底、柏拉圖和亞裡士多德時才被修訂采納，但是詩篇的神學並沒有受希臘的思想所影響，認識到這點是很重要。那些人對地中海一帶的人都有很大的影響，但對于以色列則絕對沒有。故此對于今日我們的文化傳統有很大部分源于希臘，我們將一些從柏拉圖所學到的哲學思想，理解詩篇，很明顯這是不容許的。雖然希臘的思想中有很多差異，它們都是二元的，即是它將生命的每一部分都分成為二。它將天和地、世界的觀念或理想和世界科學實情、時間與永恆、身體與靈魂、愛與性、今生與來世、城市與郊外、希臘人與其他人（所有都被稱為野蠻人），政治與宗教等等二分。

詩篇作者很自然地接受希伯來的生命哲學，剛剛相反，乃是一體的。耶利米說創造是『完全的』（ha-kol）。當然一個人會說天，然后再說地，但是兩者則好象一個銀幣的兩面。你可以每面輪流來講、甚至描述和討論，也可以如此處理一個人靈魂與身體的問題；但是對詩人來說，一個人並不是靈魂暫時寄居在身體內，好象『希臘人』所持守的，或是今日東方宗教所說的。一個人是一個nephesh（欽定本作『靈魂』），這個字我們沒有任何英文的同義詞，因為它所形容的，不單是我們所想的一個個體，而是一個人，聯于其他人，他的母親、父親、老板、僱員等等的關系。這整個的nephesh，是上帝愛的對象。我們不能夠將希臘世俗的思想，即所謂『得救的靈魂』，或是『靈魂不滅』，讀進詩篇裡。

因 對人的nephesh這觀念，我們在詩篇中找到的，對以色列來說，很自然發展一種代表性的政府，這與希臘的完全不同。希臘的『民主』是南非的種族隔離哲學的始祖，因為只有在社會的上層作管治，而婦女與工人便被排斥于外。在以色列，每一條鄉村選出它的『審判者』或是『長老』，這個人坐在鄉村或細小的城鎮門前，主持公道，而他要對男人、婦人、外來的居民和奴隸工人一視同仁（請記得一個為奴的人只要工作六年，然后便可得自由，還有一大筆花紅）──這與希臘和羅馬帝國完全不同。每年三次，在三個重要的節期，這位長老都會上首都耶路撒冷。在這些機會，他與其他長老坐在一起，好象一個議院，向君王提出意見，在轉變的時代環境中，對普通鄉民來說，這就是公平的意義。假若君王沒有聽從這些『議員』並不是製度的錯誤。我們讀到有很多這些被擄的長老，從巴比倫歸回，故此我們可以假設他們已作為人民的代表，因為那時沒有君王。這即是說，當我們在詩篇中讀到有關藉 君王主持公平的事，我們可以想象到在這背后，一種『民主』形式的代議政府，負起在社會中每一個層面的責任。

詩人很清楚地留意一條分界線，不是好象物質與靈界的分界線，而是一條線穿過天與地所組成的一個世界。這條分界線存在于好與惡之間。有些現代的『希臘人』，他們否認這種分別的存在，好象對罪的存在一樣。他們宣告，這個世界所需要，能使事物正確的，是科學化的教育，政治策劃、環境的平衡等。相反地，詩人的思想則被一個事實所充斥 ，就是上帝與惡勢力的爭議，所以他們甚至描述 為戰士。要達成上帝的目標，拯救所有人類，必須流血。在動物的世界中有流血，我們觀察到『在牙齒與爪間，紅色是自然的事』。故此上帝的子民也必須準備與上帝分擔在戰爭中的危險，並且承認，假若他們不愿意擔負起他們在世界的痛苦與憂傷，上帝，作為立約的伙伴， 自己會將那份放在他們的心、思想與身體中，他們應該愿意為自己負起責任了。因為只有出自痛苦與憂傷，藉創造的愛與仁慈而生，『天國降臨在地上，如同在天上。』因 這真理，在詩篇中，上帝不單被高舉為創造者，也是救贖主。

{\Section:TopicID=108}如何閱讀詩篇

在我們的時代，最低限度有三種方式閱讀詩篇︰

（一）它們可被當作古代的文學來閱讀，好象那些有趣的詩，它們來自那個出現了古代人類的銅器時期。研讀它們，會幫助我們今日去學習一些有關作者的文化及思想的發展。

（二）它們可供那些來自會堂的人閱讀。不過，這並不是要基督徒去抄襲猶太人如何了解詩篇。但是這是一個很好的練習，在他自己欣賞它們時，經常留意猶太人怎樣運用它們，和經常問自己，為甚么他自己會有不同的解釋。

（三）它可以供基督徒閱讀，基督已為他們開了啟示的新領域。由于這個結果，他認識到今日的教會必須在詩篇中尋找更多的──多于原者的目的，或任何非基督徒可找到的。他閱讀詩篇，意識到耶穌與保羅曾引用它們，當耶穌在十字架上受苦的時候，甚至引用詩篇廿二篇。這是否表示出那特別的詩篇有一些信息與 的受苦有關呢？

這樣看來，我們要同時用幾種方式閱讀詩篇﹗

（一）我們要記 ，它們是在一個特別的歷史時期寫出來，且受到那時期的表達方式所限製。因此，我們不能真實地知道它們所說的，直至我們在腦海中得到一幅圖畫，譬如︰古時耶路撒冷、錫安的城牆、大 的后裔登基的慶典、 眾喧嚷 進入城門，參加聖殿崇拜、殘暴君王如尼布甲尼撒、可憐的以色列民被移置在遙遠的巴比倫，盼望回到家園，再次與那位曾揀選耶路撒冷為 居所的上帝建立關系，等等。

（二）我們要記 ，這些詩是由那些已發現上帝奇妙仁慈的人所寫， 與他們立約，是愛與忠誠的約。詩篇並不是由我們外邦的英國人、日耳曼人、斯拉夫人或凱爾特人的祖先所寫，而是由上帝的子民所寫的。

（三）我們要記 ，詩篇是上帝話語的一部分，不只是純粹的白紙黑字，它們是有生氣的，有上帝的靈，領導我們進入真理。因此它們是活的，不單是向前，為我們今日的人。新約的作者相信，基督是上帝的話語，在以往及將來都是，因為 是不變的，昨日，今日和直到永遠。『在亞伯拉罕以前，我已存在。』正如我們在上面已留意到的，詩人留意到上帝已拯救了他們，好象我們知道已被基督的十字架拯救了一樣。詩人當然不知道上帝如可拯救他們，他們只得到一個聖禮的象征，即 在紅海的拯救行動。從這方面來說，我們比當日的作者，對拯救有更多的了解和體會。故此與詩篇作者所知道的相比，基督徒能找到更多有關上帝的恩典和仁愛的計畫，這是完全有道理的。事實上，閱讀詩篇，真的是一種光榮和興奮的經驗。 《每日研經叢書》

詩篇緒論（下）

詩篇是由五卷書所組成，在每日研經叢書的上冊，我們已研讀了第一卷和第二卷。那一冊是以詩篇第七十二篇作結束的。我們今在下冊中研讀第三、四、五卷，包括詩篇第七十三至一百五十篇。讀者若沒有讀過上冊，請先閱讀上冊緒論，因為那緒論論及的，是涉及所有一百五十篇的詩篇。

我們現在閱讀詩篇后半部分，這時候，我們正在注視 詩篇中最重要的內容。這些詩篇，比單獨一節經文帶有更多的信息，用不同的方式親密地向我們說話。正如上冊所顯示的，在耶穌時代的拿撒勒，詩篇的五卷書可能是在會堂裡被高聲朗誦，與妥拉（Torah）的五卷書一樣。妥拉這個詞是律法或五經的希伯來名稱，即舊約首五卷書，猶太人也稱它為摩西五經。創世記至申命記包括了以色列的全部故事，從創世開始，那時候，以色列只是上帝心中的一個構想（賽五十一16），以色列的成長，發展，和成為上帝的兒子（出四22-23）。那時候，她作為上帝的子民，接受訓練和教育，成為 的仆人。這教育的產生，是透過︰

（一）上帝的啟示──訓示。正如妥拉這個詞的意思，即是啟示 自己、 的本性和目的，亦向作為仆人的子民指明，他們應以和諧及互愛在其中一起生活和工作。

（二）透過在以色列歷史中，人們對上帝『大能的作為』的生活體驗，正如在妥拉中敘述及解釋的；藉此，以色列人發現這些行動所代表的上帝，實在是可怕的。

但是在妥拉之后，這教育仍然繼續下去。

（三）透過他們心愛的城耶路撒冷遭毀滅，和他們離鄉被擄往外地，這些痛楚及苦難是上帝的子民要經歷的。透過這些經歷，他們學會了做上帝的仆人，就是要像上帝 自己，成為受苦的仆人。

（四）阿摩司早已宣告過，這經驗會成為以色列的『末日』，因為以色列曾倔強地背棄了上帝和上帝用她來拯救世界的計畫。以西結也曾描述主前五八七年的事情，指它為以色列的『死亡』。

（五）但是上帝強過罪惡和死亡，以色列是透過以西結領會了上帝的偉大，因為這位先知曾解釋過上帝無比的恩典，他述說以色列會從墳墓裡『複活』，她複興后會再次參與服事上帝的計畫。

（六）最后，透過崇拜，以色列受到訓練和教育，因為在聖殿裡，她記憶起上帝『可怕的行動』。藉 宗教的禮儀，每一個人看到都能體會上帝對他和他的親戚朋友顯示 『恆久的愛』所付出的代價，因而促使他內心產生信心和喜樂的回應，這是一種更新的奉獻，以敬畏和愛去事奉上帝。整個以色列的歷史都在一連串的詩篇中反映出來，因為每一首詩都從她過去所經歷的偉大時刻中衍生出來。

普遍來說，詩篇第一至七十二篇看來是集中于王國成立的初期及大 和所羅門的偉大日子；而詩篇第七十三至一百五十篇看來是反映后期以色列體驗上帝恆久的愛的經歷。那就是第八和第七世紀偉大的先知時期︰主前七二二年北國的覆滅，大約主前七○○年西拿基立攻占聖地，到了約西亞的日子，猶大獲得信心和順服的更新，跟 主前五八七年耶路撒冷遭毀滅，以色列人被擄至巴比倫；然后以色列人歸回猶大，重建城牆和聖殿，興起了獲救贖的上帝子民，再次在新耶路撒冷成為一個崇拜上帝的 體。這段按時序的年代，我們可粗略地從所研讀的下冊詩篇背后追溯得到。假若偶有一首詩篇看來不符合這進程，只可說我們不能像編輯們一樣清楚窺見上帝作為的完整模式。出錯的顯然是我們，而不是他們。

詩篇中有兩個模式，第一個按 妥拉的五卷書，另一個是上帝與以色列相處的全部故事。因此，當我們閱讀到詩篇后半部時，我們會發現這些詩篇顯明了妥拉最后數章所告訴我們有關上帝的事情。例如，『摩西的歌』（申卅二章），它比我們的詩篇更早，甚至是大 的日子以前（約于主前一千──即是三千年前﹗）已經向以色列解釋了上帝所有可怕行動的本質，亦即說明 仁愛和創造目的的可怕行動；而整個妥拉是以描寫摩西在毗斯迦山上『升天』見上帝為結束，當時耶和華將全地指給他看。同樣地，在詩篇的結束，上帝已向以色列顯明 救贖目的的最終結果──就是她在承受審判和被擄之后的重生和複原──因此，以色列的回應只能是頌贊和喜樂的感恩。事實上，申命記的結束是一項放在上帝子民面前的選擇，就是生命和祝福，或死亡和咒詛的選擇。后者被視為貪婪、自私和暴力等混亂生活的一種報應，也是在聖約情誼以外眾民族的特性。詩篇也以這訊息為結束，說及兩刃的刀。但詩人把這重要的問題抽離了過去的歷史，使之適用于任何時代。

在這些詩篇中，以色列對于作為上帝子民所經歷的事件模式，逐步地得到了一種神學性的解釋。但是在任何時間，以色列都是由個別的男人、女人和兒童所組成，當時他們是整體在敬拜上帝，正如我們現在一樣。因為他們都屬于盟約的一方，每一個個體實在能夠在他自己的經驗中經歷上帝救贖大愛的相同模式，就是關于成為嗣子、關于從苦難中學習、關于死亡、關于新的創造和與上帝建立一個立約的關系。例如，在哥林多后書五章十七節；六章八至十節，保羅很清楚地向基督徒說明這些道理。現在每一個基督徒都能夠體驗這種經歷，只因為耶穌一開始便已經承認這模式，然后 自己活出來，我們在這些詩篇甚至在整個舊約聖經中，都能找到這種模式。這些詩篇告訴讀者要記住上帝大能的作為，即是說，要從過去的歷史中回想這些事，以致成為他們自己的經驗。這是耶穌所做的事，這也是我們必須做，和我們靠 的幫助就可以做的事。

這些詩篇將上帝大能的作為帶進我們自己細小的生命中，這生命就好象耶和華軍隊中微不足道的小兵卒一樣。 《每日研經叢書》


講道材料

詩篇第一篇

【詩一1】每一次你與人來往的時候，必須是能顯出你基督徒的地位，才好。如果不能顯出基督徒的地位，總是以離開為妙。你如果走罪人所走的道路，遲早要走到他的地方去。你如果與不敬虔的人坐在一起，遲早你要染上不敬虔。罪惡和不敬虔是傳染的，我們要學習逃避這些事，像逃避病菌一樣。

「不從惡人的計謀」。最可憐的，就是許多神的兒女碰著事情、遭遇困難的時候，他們反而去問不信的人說，我該怎么作。他們所出的主張，都是你所不能作的。他們所有的思想都是怎樣叫你自己上算，並叫別人損失的。

「不站罪人的道路」。有許多地方，是基督徒所不能去的。罪人有罪人的路，罪人有罪人的地方。今天，你和不信的人一交通，最難的事，就是你不到他們中間去，但你是走在他們的路上。神不止要我們不在他的地方，神要我們連他的路也不走。

「不坐褻慢人的座位」。許多不信主的人，喜歡尋基基徒的開心，當著基督徒的面，把主的名字拿來開玩笑，褻瀆主的名。你要不聽褻慢人的話，就得不坐褻慢人的座位，不和他們來往相交。

第一卷

兩條道路（一1-6）

經文中的福字，使我們想起主耶穌登山寶訓中的八福（太五3-12）。該段經文的第二節，作為序言，我們看到耶穌坐下並教訓眾人。耶穌采用舊約中一部分的教導方式，我們稱它為『智慧文學』，它包括箴言、傳道書、約伯記、一些詩篇，以及先知書中的一些經文。『智慧』的意思，當然是指上帝對生命真諦的教訓。『智慧』在希伯來文用陰性名詞，被認為是上帝的女兒（參箴九章）。有智慧的學者盼望將這屬天的智慧傳給『兒子』，這是他喜歡對學生作的稱呼，我們可在箴言二至七章開首幾節中可見一斑。

大 在耶路撒冷作王時，把耶布斯的城堡定為首都。他的兒子所羅門鞏固了他的工作，他建造聖殿、王宮，並為皇室成員建造宮殿，也建造許多公眾活動場所。他為要治理非常廣大的王國，需要許多受過訓練與教育的青年人，擔任行政事務。所以，他在耶路撒冷聖殿以外，為這些青年人最少設立了一所學校，他這樣做是為 告訴這些青年人，在上帝眼中，智慧與宗教是不可分割的。事實上，真正的宗教，其本質就是上帝的智慧。

最初把詩篇輯成的編者，將這篇重要的詩歌，放在所收集的一百五十篇之首。他如此作，正如馬太將八福放在耶穌的教訓之首。他好象說︰『你們應當按這篇詩的觀點，閱讀以下的各篇。』在生活中，與上帝相交，並謙卑的順服 ，是生命的真諦，正如彌迦書六章八節所說︰

向你所要的是甚么呢？只要你行公義、好憐憫、存謙卑的心、與你的上帝同行。

又如詩篇廿五篇十二節所說︰

誰敬畏耶和華，耶和華必指示他當選擇的道路。

這樣，那些青年的管理人員，到聖殿敬拜，唱他們在學校裡所學到的頌詩。耶利米在他自己的作品中（耶十七5-8）回應這篇詩時，他好象青年官員所做的一樣。這些青年人認識到，任自己的道德信念隨波逐流而接受賄賂（只是極少的數目），與竊笑所羅門及其承繼者所定掌管以色列的道德計畫、一起喝酒，這樣的從惡如流，是何等容易﹗各處都充斥 鐵石心腸的人，他們見到鄰國以眾人認同的強硬和殘酷的方式治國。當他們嘲笑『摩西』生活方式中對貧窮缺乏者施予愛與憐恤時，青年公仆心中已有答案，那就是持守忠于上帝啟示的道，因為他所要實行的，既不是摩西，也不是所羅門的教訓，乃是上帝的教訓。

律法一詞在希伯來文是妥拉（Torah），這個詞包括教訓與啟示的意思，也是舊約聖經首五卷書的統稱。在那時，『五經』（學術界的名稱）之中自然有許多還未完成，未編成像現在的一樣，但是在列王時代，創世記中的故事──包括上帝與挪亞所立的約、上帝與亞伯拉罕立約、上帝如向他的后裔照 的應許守約──已作這間學校的教材。學生繼而閱讀摩西的偉大故事，上帝拯救以色列人脫離埃及王的權勢，然后學習上帝在西乃山與以色列人立的約，十誡以及其他律例，我們說那是摩西所傳的。最后，教師會教他得悉上帝奇異的恩典，將這塊流奶與蜜之地給予 的百姓。現在，這位青年榮幸地協助管理這地，包括上帝之城耶路撒冷。難怪我們的青年公仆喜愛耶和華的妥拉。他現在以安靜而滿足的心工作。他默想，或者像這字可能有的意思一樣，自己背誦，從學校所學到的妥拉的片段。因為他知道，與迦南的凶殘與暴戾相比，上帝藉 妥拉向以色列人所啟示的，極其親切仁愛的 體生活方式，是人類社會前途的唯一希望。

上帝所說的，常常有果效（賽五十五10-11）。順利含有這個意思。在他順服上帝所作一切的事上，他會發現自己是上帝的一位能干的工人。培植得好的樹必結果實。栽種，可以解釋作『移植』，這位青年，好象一位被收養的孩子，在一個快樂的家庭中長成（參約十五16）。而聖經常常用水，作為新生命的象征。

上面所說的是一條道路，但是與上帝立約之人，阿摩司書五章十四、十五節稱上帝的子民為『約瑟的余民』，有兩個方向可以選擇（參申三十15-18）。那些行在另一方向的人，並不像一棵在上帝的旨意中扎根的樹，他們不是適當的人。他們和他們的工作，乃像糠秕被風吹散。糠秕不能作充飢之用。所以，在審判的會中，他們無力站立。上帝不用消滅他們，他們的生活方式毀滅了自己──他們被吹散了。

然而那些嘗試誠實遵從上帝所啟示的生命之道而工作的人，他們認識到耶和華知道他們所行的道路，並且知道上帝愛護和關懷喜愛遵行 旨意的兒女，這是何等的安慰﹗但是揀選在上帝之約以外的人，是無用、膚淺、空虛的人。

使徒行傳十一章廿六節說︰『門徒稱為基督徒，是從安提阿起首。』這是別人對門徒的稱呼。但這並不是他們稱呼自己的名字，因他們已經給他們的新運動起名為『信奉這道的人』（徒九2；十九9，23；廿二4）。 《每日研經叢書》


講道材料

詩篇第二篇

大 作普世之王（二1-12）

上帝給予以色列的另一份禮物是一位君王。我們從撒母耳記下七章讀到大 王，從宮廷牧者拿單先知知道上帝特別揀選了他，去引領並牧養與 立約的子民。大 本想為上帝建造一所『房子』，即聖殿，好象周圍各國的王，都為他們的神建造廟宇。但是拿單接 把『聖殿』這個詞，用另一個意思解釋。他要大 明白，上帝毋須住在聖殿中。當所羅門作王時，他確然建造聖殿。在獻殿的禱告中，他宣告說︰『看哪﹗天和天上的天，尚且不足你居住的，何況我所建的這殿呢？』（王上八27）以色列人對上帝的認識，與周圍一切鄰國的神大不相同。上帝要他們明白，上帝永遠的居所，不在建築物裡，乃是住在人類之中。所以拿單解釋說︰『耶和華應許你，必為你建立家室。』（8節）這『家室』就是從大 傳下去的王朝。拿單用一字雙關的語意，因為『建立』也可以解作『有后裔』的意思。照這種方式，從大 譜系所出的『子孫』，按照特別的意義來說，皆成為上帝的『兒子』（14節）。

所以我們從這裡還可以看到上帝的另一個約（參詩八十九3），就是與大 家所立的約。上帝應許對他的后裔永遠守約， 說︰『我的慈愛仍不離開他，……，你的家和你的國必在我面前永遠堅立，你的國位也必堅定，直到永遠。』（15，16節）

以上兩組藍色字皆是『立約』的名詞。慈愛在希來文是hesed，我們從全部詩篇之中，會不斷地見到用來描述上帝忠誠與可靠的愛，實際上是『不容我失喪的愛』。在古舊的欽定本（A.V.）和詹姆士王欽定本（K.J.V.）中，這個字被譯成許多不同的英文字，例如mercy（憐憫），kindness（仁慈），lovoing/kindness（慈愛），goodness（良善），這裡只是略舉一些而己。但標準修訂本（R.S.V.）常用steadfastlove（堅定不移的愛）這兩個英文字，好顯出上帝與以色列人立約的一種愛的意思。這種愛不單是一般的仁愛或憐憫，或者是母親對嬰孩天性的愛，這是雙方立約之中一方的忠誠之愛，而此乃上帝給與 的子民的。此外，我們知道『堅定』一詞等于英文中的阿們（Amen，譯者按︰誠信真實的意思），上帝自己就是阿們； 是人類所有懷疑、問題與困難的答案。上帝是『我是』（I AM）（出三14）（譯者按︰中文是滿足人一切需要的意思），因此沒有比上帝的愛更堅定。阿們是確定、穩固、不動搖的意思。我們曉得，假使一座石造的聖殿被建在盤石上，就有確定、穩固、不動搖的根基。照樣，大 后裔的王朝也有可確定和不變的根基，因為它是建基于上帝，上帝本身就是盤石（詩十八2）。

由大 （主前一千年）作王至耶路撒冷陷落（主前五八七年），大 的每一位子孫登位時，『所有的人』──凡能離開家鄉，長途跋涉，登上位于高山的首府耶路撒冷的──都會參加這項偉大的慶典。不過在這多采多姿的慶典之中，重要的時刻乃是宮廷的牧者向新君王歡呼的時候。新君主不獨是大 子孫，按照撒母耳記下七章來說，實際上是上帝之子。

這篇詩在每一位以色列王登位時，都會一再使用。並且，在加冕儀式中，極可能會有一些戲劇的的表演。請注意我們在前面所讀的每一節詩歌，均可由聖殿的詩班和各班祭司念誦和演出；例如地上的君王舉行秘密會議（第2節），掙開捆綁（第3節），上帝在天上發笑（第4節），跟 有一位祭司說︰『那時……』，並且指 在錫安聖山寶座上的新君王（第6節），又由另一位祭司誦讀撒母耳記下二章七節之經文（第7-9節），上帝說︰『我已經立我的君在錫安。』最后，由一些扮演外邦的君王，親吻新登位的君主的腳（10，11節）。這最后的一幕，由戲劇性的呼喊──『現在……﹗』開始表演，演出列王紀下十一章十二節所記載的動作。這是上帝全體子民所體驗的何等鼓舞的時刻﹗

你是我的兒子（二1-12）（續）

平常的人可從整個富有色彩的活動中學到甚么呢？

（一）提醒他們，當一位曾征服多國的偉大君王去世時，其他各處的君王便會起來，作好準備，參予戰爭，企圖推翻他的承繼人。但是我們現在看見，外邦的君王欲密謀推翻大 的兒子是荒謬可笑的，因為他們所計畫的戰爭，實是反抗上帝﹗假若我們能對自己唱出韓德爾之彌賽亞中偉大的一句︰『為甚么外邦人在一起狂怒呢？』這節經文的力量便能令我們感到親切了。

（二）外邦人以為上帝的目的是藉 膏立的君王，使他們成為奴仆。他們所要的是自由。但是任何的人都應該認識到──通常很困難的──解放本身不是目的，無論是婦解運動、解除殖民地統治、或是不羈于道德限製。解放即是釋放，進入一個新的順服裡。在這種情形中乃是順服于上帝這位君王所啟示，對整個世界仁愛的計畫。

（三）崇拜者認識到，上帝從起初知道終末的事， 知道人類的自私和反叛的結果。就是這個原因，上帝在天上發笑。

（四）他們認識到，沒有忿怒，便沒有真正的愛。上帝對罪人表示忿怒，簡單的原因，乃是 知道他們的內心。就是因為 知道一切， 能寬恕一切，並且能視他們為個體，與他們談話。上帝不是一位居住在高天之上的遙遠神靈， 實在關心人類的生命。當達成這目標， 使用 的副手，大 ，為 行事。

（五）他們認識到，上帝已告訴全世界的每一個人有關 奧秘的計畫， 的旨意，由萬王之王所宣告的是絕對的。全以色列當然是上帝的兒子（出四22）。這即是說，上帝已揀選了以色列，完成 自己救贖世界的偉大計畫。上帝的計畫，不是要藉印度的薛華、錫蘭的釋迦、或中國的孔子來完成，而是藉 特別揀選的子民，他們有特別的名稱，lsrael（即是『他與上帝較力，並且得勝了。』參創卅二27-32），雖然他們全都是罪人。現在這位被揀選的上帝兒子，在他們集體生活的高 上，只有大 一個人，被上帝所揀選，受膏永遠去帶領和牧養上帝的子民。附帶的說明，一位以色列君王，看來並不是由于戰勝敵人而為王，乃是被永生上帝所揀選的。

（六）當然這位被揀選的上帝的兒子，要運用他自己的自由意志，請求容許被上帝所用。只有如此，上帝會使他成為地上萬國的統治者。

（七）所有領袖、君王、首相、獨裁者和總統的生命都是上帝所賜與，面對這個奇異的事實，上帝命令他們以敬畏的心俯伏，在這歷史中這個時刻，他們獲悉了有關永生上帝目的與計畫的大概。今日我們從一幅浮雕壁畫中，可見被打敗的以蘭王，在親吻亞述尼尼君王的腳。我們的詩人知道，耶路撒冷的民眾會知道這習俗。『現在諸位君王，應當有智慧，應當注意，世上的統治者阿，以敬畏服事上主。』正如舊約希臘文譯本，七十士譯本所說的︰『以戰兢在 裡面歡欣﹗』

（八）在參予崇拜的人 中，有些人是慎思而屬靈的。當他們望 這位青年人登基時，會產生很大的困惑，他們懷疑這個有罪的人，如何可以成為上帝的兒子，統領他們帶罪的以色列子民，即依我們所知，也被稱為上帝兒子的整個 體。假若產生問題的登基儀節是一位在大 死后數個世紀執政的君王，有這種憂慮是合理的。我們在列王紀下讀到一些自私凶暴的人繼位。當然有一些是忠誠的，但其他多是邪惡的。假如是這樣的人坐在位上，崇拜者如何了解上帝的應許呢？

然而這些君王犯罪的事實，深切地教導以色列一些有關上帝的本性。我們要記得，聖經並不是像一些讀者般『假裝敬虔』，它沒有替人類的罪惡拉上面紗，甚至上帝所揀選的仆人也是如此。因為聖經並不是有關人的書，而是有關上帝，並 對所創造的人類的愛。

在以色列的崇拜者的心思中，對于這個感到苦悶的問題的鑰匙，可在『受膏者』一詞找到（第2節），希伯來文是mashiach，我們譯作彌賽亞。正如這個詞所表達的，當新的君王受膏成為上帝的兒子時，這行動本身便成為對將來的應許，上帝會忠于 與大 的約。故此，對于那些能接受的人，就算看來有罪人攔阻的事情發生，我們可以如此說，那儀節已轉為一個聖禮的啟示，即上帝的目的， 遵守 的應許。我們有思想的百姓現在可以存 清楚和肯定的信心回家，終有一天，一位真正的兒子會出現， 能真正的對上帝說︰『我的父親。』 能坐在寶座上，這寶座不單是屬于以色列，也是屬于所有國家的（參詩八十九24-29；徒十三33）。

這個為大 的兒子加冕動人的禮儀，以全體相信上帝的子民所唱的歌為終結︰『那些』不在大 的兒子，而『在上帝裡找尋避難所的有福了（回應詩篇第一篇）。』 《每日研經叢書》


講道材料

詩篇第三篇

我們可信任的上帝（三1-8）

這是大 的詩。在詩篇的第一部分還有很多。大 以后七百年，詩篇的編者將標題放在一部分上，而其他不加。他們所根據的傳統，可能不十分準確。有時，被懷疑的詩，看來符合大 生平事跡的，多過不符合，但是也有不符合的。因 這個懷疑，新英文聖經與現代英文譯文均沒有將這些標題放在經文裡。

詩篇偉大之處，在于它們能給予一個普世性和適切任何時代的信息。就算這首詩符合大 生平的一個特別經驗，它亦與保羅生平吻合，就是當他被鞭打的時候；也相應于馬丁路德被囚的時候，也適合馬丁路德金被逼迫至死的時候；也與今日的我，在我一生中很多時刻符合。

我們三次遇到細拉這個希伯來字，它正確的意思我們並不知道，但是很明顯地，它是當詩歌被 眾頌唱時所用的一種音樂指引。它可能指『在這裡停頓，以擊鈸或其他樂器做出響亮的聲音』。留意在跟 來的字，歡欣的聲音引進一種信任的歡欣表情和一種對信仰新的強調。

被自己的兒子追逼而逃亡，一定是一種可怕和傷心的經驗。在撒母耳記下十五章三十節中，我們讀到有關大 的憂傷。還有，當他在『苦境中』時，他仍要忍受，並沒有反駁示每的咒詛（撒下十六5-14）。大 這個經驗，能夠幫助我們任何時代的人，在自己獨特的環境中尋找新的信心。

因為所有的人都是罪人，所有的男人與女人都是我們的敵人，正如對他們來說，我們也是他們的敵人。認識這個事實是一件可怕的事。因為我們是生活在這種狀況中，很容易將這方面的責備放在上帝身上。而且，我們一同喊叫 ，『上帝並不理會。』詩人呼喊︰我也如此感覺，然而我仍緊緊握 我僅存的信心。可是其他帶罪的人，因我單純的心，像孩子般倚靠上帝而取笑我。當一個人為他人喊叫︰『在上帝裡，他沒有幫助，他不像我，由聖靈重生，感謝你對我的守信。』這是一個極端的自義記號，可盤旋在人心內，甚至信徒也是如此。

上帝親自給予詩人信心的答案，以反駁罪人認為上帝並不關心的邏輯。所以為甚么不大聲喊叫出來？他說︰『答案是上帝自己，並不是我的信心程度如何。』因為我們的生命是一場延續的戰爭，上帝在我們的構想中，放置了一幅有關 自己的圖畫， 好象一個人，在戰場上帶 一塊五尺高的盾牌（參創十五1；申卅三29）。但是用希伯來語的人在這裡用了一個雙重意義的字，因為這字可解釋作盾牌和統治的主﹗

但是上帝超越了這些，因為上帝是有恩典的上帝。正如一位君王仰頭向上，而哀求者在王的寶座前俯伏，王給他恩惠，上帝對我也是如此。我對上帝大聲呼求，盼望 在天上能垂聽。事實上我毋須如此作，因 即時回答我，並且在我所處的地方，就是我在聖殿裡崇拜時，與 相遇。

在憂傷哀痛之處， 給予絕對的把握，就是 的愛和關懷。因為現在詩人知道，上帝在明天會出現（從上帝而來的偉大禮物），他可以平安的去睡覺，肯定的當他在清晨醒來時，那平安仍在那裡。『我躺下沉睡了。自然地我醒來，因為主緊握 我。』所以他提醒自己，無論如何龐大的軍隊列隊攻擊我，就算我是最小的一位，我仍然毋須擔憂（再次回到戰爭的圖畫）。

『主阿，求你興起﹗』這是以色列的祖先在曠野飄流的日子懇切呼求的聲音，他們聲稱有上帝的幫助（參民十35）。但是在后來的世紀中，這些話便成了對上帝的呼求，呼求 從榮耀與莊嚴中起來，好象太陽每天從東方升起一樣。詩人就是如此向上帝叫喊，為他去作他自己不能作的事，就是使他擺脫敵人。我們或許問，這么厚顏的求上帝，是否對呢？耶穌並不這樣想。我們還記得有關那位纏擾不休的寡婦故事，她繼續煩擾當地的審判官，直至她的請求獲允為止（路十八1-8）。

當然，『敵人』不單只是有戰爭武器的士兵。我們個人的敵人──成千上萬的，可能就是邪惡的思想︰頹廢並且好破壞的；吝嗇、嫉妒和貪婪、好色和自義的思想，就是當我們禱告時，仍擁擠在我們思想中。很多由中世紀畫家所畫的畫，描繪信徒祈禱時，他被一大 魔鬼圍繞 ，用他們的叉刺向他。事實上，這些邪惡的思想會將我們擠出天國，離開與上帝的相交。我們實在非常急切的需要上帝的能力，拯救我們脫離那些曾被稱為魔鬼，而今日也許可能用較為明確的心理名詞來描述。無論我們用甚么名稱稱它們，我們每一個人都知道，這些思想實在是駭人。

就是為了一個很好的目的，詩人以這方法纏擾 上帝，他無望地呼喊︰『用牙齒砸我那些邪惡的思想，只有你能做到，我自己做不來。』這是詩人在本詩中所要唱的一切，一首有關驚死和絕望的詩（這裡有信心的奧秘）﹗唱出有關上帝如何消滅那些阻礙我去愛與服事鄰舍的勢力，真是一些值得歌詠的信息﹗

最后，全體會眾加入，以最深切的信心回應，並且呼求上帝親自的祝福。 《每日研經叢書》


講道材料

詩篇第四篇

與上帝的對話（四1-8）

標題的意思很可能是︰『屬于詩班長的收集，仿效大 的詩篇』（參看緒論──詩篇的作者{\LinkToBook:TopicID=106,Name=詩篇的作者}）。在聖殿外牆，建築有儲藏室，儲藏 很多及各種為獻祭用的裝備。無須懷疑，有一些地方是用作儲藏各種詩班及樂隊的工具。

詩人說︰只有你能使我與你有正確的關系，我已經經歷你的恩典。當我四周被圍困時，你已給了我立足的地方，使我穩定下來。（在波利尼西亞（譯者注︰波利尼西亞是中太平洋一些 島的名稱，表示眾多的意思。）人對聖經信仰的了解，這是很重要的元素。）所以，上帝阿，求你賜下更多的恩典﹗

上帝回答說︰可憐的人類啊，你為甚么不信靠我呢？你們將倚靠寄托在那些空虛，甚至邪惡的事上，例如（今日我們可否如此說）占星術、巫術、瑜伽、迷信、科學、政治。（擊打鐃鈸﹗）

詩人說︰讓我們接受這個事實，主已經使我們成為與 立約的子民（這是『屬上帝』的意思），因此當我們尋求 時， 必定回答我們的呼求──最低限度，我發現真的如此﹗注意，『屬上帝』這個字來自hesed，一個我們曾研究過的名詞，正如標準修訂本通常翻譯的，這個字描述上帝堅定不移的愛。屬上帝的人是那些經歷這愛的人，在新約中，如使徒行傳九章卅二節；腓立比書一章一節，這個詞的翻譯變成『聖徒』。今日我們可以簡單翻譯它為『教友』﹗

主回答說︰因為你們是與我立約的子民，你們有權利對于令我發怒的事情而忿怒，但是不可得罪你們的同胞。（保羅在以弗所書四26引用這節經文。）當黑夜在床上時，思想這些事，不要如此說︰『我想到這些，我想到那些。』該尋求上帝所想的，這才是重要的事情（擊打鐃﹗）。從那消極的轉向積極的事情。藉 你們的聖禮崇拜與我親近，並且繼續相信。正如古老的詩歌所說的，我們可以加上︰『信靠與順服，沒有其他的道路。』

詩人用新約中先賢所用的調子回應，他說︰『我信，但我信不足，求主幫助﹗』（可九24）我們不能完全明白上帝保守的方法。當黑夜我們在床上，已想過很多有關的，例如，上帝作為全能者， 用一只手便能輕易將罪惡撲滅，為何 還繼續讓罪惡猖獗？倒不如讓我們明白亞倫的祝福（民六22-27）的真正意義，因為我們記得從上帝來的祝福是有果效的。

于是上帝采取行動了。詩人得到 的祝福。有一位老婦經常在早晨崇拜結束前五分鐘才抵達，當問她為甚么如此時，她回答說︰『你知道，只要我得到祝福，便可以了。』這裡的祝福是『上帝的面光』，能體會到是何等興奮……﹗

這並不稀奇，我們的詩人知道一種不屬于世界的喜樂，它來自上帝。一位巴勒斯坦的農夫每年收割兩次，就是谷類的收割與葡萄的收割。當一切都安全地收成時，他所感覺到的，是何等的滿足，因為他可以安心地迎接冬天了（參賽九3）。但是主所賜的喜樂比這更大。

這種喜樂與世人所用『快樂』一詞所描述有所不同。快樂是我們可以享受，然后它升華並且消失，使我們感到空虛的。快樂這個詞，已經收入在美國的憲法中。但是喜樂也在上帝恩典的啟示中。喜樂永不會消失，因為喜樂屬于上帝，而上帝常與我們同在。

第八節是否由于認識上帝的喜樂而寫成？或者，好象很多的詩篇般，最后一節是否當全體會眾，接受上帝的回答，並且對與他們立約的主奇妙的恩典說『阿們』的回應？上帝的禮物，是在這邪惡的世界中，擁有平安的思想。『主啊，只有你能保守我安全。』（現代中文譯本）事實上，是永遠的安全，因為睡覺是上帝每天晚上給我們的死亡象征，指示我們完全毋須要有任何的恐懼。 《每日研經叢書》


講道材料

詩篇第五篇

主，我需要你（五1-6）

這篇詩已有多個世紀被用作早晨的詩歌，特別是在進入聖所的時候（參第七節）。它是按照大 作詩篇的方式寫成，來自聖殿班長的詩集，是以長笛伴奏的。代上十五章十六節告訴我們，甚至在他的兒子所羅門建造聖殿前，大 已任命了歌唱者及表演者。參代上六章卅一至卅三節；廿五章一至八節；有關第二個聖殿參看以斯拉記三章十至十一節；尼希米記十二章四十五至四十六節。

很直接地，我們應該注意到，這位詩人視上帝的忿怒為當然的事，好象耶穌一樣。但是有些現代人，對這觀念很震驚，于是便嘗試成立新的派別，從他們的信條中除去任何有關上帝忿怒的資料。當然，在這裡上帝的忿怒被視為 愛的表征，因為 運用它來潔淨並且保存與 立約的子民，就是那些 已拯救的。但是現在他們已違反了 對他們生命裡摯愛的目的。

他說︰『主阿，請記念我是一個軟弱的受造物，靈魂感到極度悲痛。請記念我們之間的分別。主，我極需要你。你永遠是我的王和我的上帝﹗無論我想你有否聽見，我知道你聽到我的聲音。』在第三節，希伯來文並沒有獻祭這個字。陳明的意思是將事情安排妥當，甚至連安排一頓晚餐也可以這樣說。所以這動詞的意思是安排好所有晨祭用的東西（參利一章）。但是在后來，它被用作準備好自己，去作可敬畏的事，向永生上帝禱告﹗回教徒也與猶太人及基督徒分享這種敬畏的感覺。在晨光破曉時，從城市和鄉村每座回教廟宇塔頂，都可以聽到禱告的呼聲︰『奉上帝的名，充滿慈愛和憐憫者……我們倚靠 。』

在學校裡，我們學過有關古代希臘神靈的古怪行動，他們當中包括男與女的，有很多隨便在罪惡中尋樂。惡人不能與你同在，或者我們可以說，將邪惡的觀念與以色列的上帝相聯是沒有可能的。因此，邪惡的人是上帝所憎惡和討厭的（參看申卅二21-22）。我們必須細心地學習分辨罪的不同字匯，這是我們繼續看下去時應注意的。但按照原來的意思，在某些情形下，罪惡顯然是一種行動，因此是人所作的某些事情。罪惡並不是物件，不是人可以購買和帶進聖所並且放在上帝的祭壇上的。歸根究底，沒有任何東西是罪惡的，但是實在有罪人存在，而上帝所關懷，和希望救贖的，就是充滿邪惡思想的罪人。這就是為甚么，如耶穌所宣告的︰上帝繼續降雨給罪人。 對被救贖的人所作的也是一樣，為的是繼續表彰 的忍耐，救贖的愛，就算是如我們所說的︰『凡作孽的，都是你所恨惡的』的時候，也是如此。

除非我們察覺到愛的上帝必須恨惡惡人的事實時，我們永不會明白基督的十字架。

主阿，帶領我（五7-12）

在第七節中豐盛的慈愛是hesed，他們已注意到這個字，解釋作上帝與以色列立約的內容（參看緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}）。所以詩人說，因此我能有完全的把握進入聖所，在那裡我會受到歡迎，因為我的存在，並不是在于我，也不是我生命的特質，而乃是在于上帝和 無條件的應許。雖然如此，我仍不敢驕傲地親近 ，正如保羅在羅馬書六章一節所辯論的一樣，我必須以敬畏和尊重親近 。好象他祈禱說︰『主阿，在我前面帶領我，好象牧羊人帶領他的羊一樣，因為只有你知道這道路。』

緒論中，我們已注意到一些『立約』的名詞，當我們翻譯它們為我們現代社會所用的字時，需要小心思想。公義這字（第8節）在希伯來文有兩個形式，一個是陽性，一個是陰性。所有詩篇的作者已接受兩者的分別（在英文沒有顯示出來），這兩種分別是以賽亞所作出的。

由于上帝拯救、創造的愛，在人的心中發生了作用，結果產生了一種新的公義，正如麥子從泥土中生出來一樣──這也是上帝所創造的。創造這詞，好象這裡一樣，永不會用在人的身上，只用在上帝方面。所以人的公義也是上帝所創造的，在 以外不能存在，就好象創造的愛一樣，人從上帝那裡得來，然后給予他的鄰舍，這愛不是人發明的。

這就是第八節的意義。你的公義（陰性）是我能向他人顯出的創造性的關懷，因我已從上帝那裡領受了它（陽性）。正如我們在詩篇第一篇所發現的，這是上帝給我的道路。所以我們能如此翻譯︰『因為我現在面對的是敵人，並不是朋友，主，帶領我，行在愛人的道路上，這是你所命令我的，並且我已從你處接受了。』（參看太五44）。

就算人僅是想到邪惡的思想，這已足夠使他們變成邪惡的人。例如，假若我們懷 好色之心，便會漸漸地發展一種分裂的人格，我們會發現沒有可能忠于在婚姻中所愛的那位。邪惡的氣息，好象惡臭尸體的氣味，立刻升上人喉嚨，因為墳墓一字，在希伯來文是雙關語，有『心』或『胃』的意思。

現在我們的詩人最低限已學會了部分上帝的方法，他請求上帝以他的敵人的計謀來對付他們。他們有許多的過犯，意即他們很多次背叛（這字的真正意思）上帝愛的約。當然，背叛是一種行動。所以在這裡我們看見作為罪人的一種光景，就是拒絕上帝的愛與恩典，並且看輕了揀選。當我們背誦主禱文時，我們應當思想這點，在主禱文中，這個字被翻譯為『過犯』。

那些生活在立約的團契與愛中的人，實在能不停地因喜樂歡呼（第11節），因為上帝已使他們與 有正確的關系。除此以外，沒有任何事情是上帝不能作的，所以他們能永遠為喜樂而歌唱，也表示我們可以宣稱，由希伯來文而來的『直至永遠』。主張把『加冕』（護 有這個意思）一詞，翻譯作恩惠，我們可注意到，如此比英文中所表達的有更多的意思，上帝的恩惠是 的旨意， 為所愛的人策畫生命，而上帝會以這種恩典給他加冕﹗一首開始以呼求幫助的詩篇，此時以一種勝利作為結束。在我們的詩人還未禱告完畢前，他已得到上帝永不止息的關懷的完全確據。這是上帝祝福的意思。

在一六四二年十月二十三日，英國內戰之愛曉戰役（the battle of Edgehill）前，雅各亞士裡爵士（Sir Jacob Astley），他一定曾用心讀過這篇詩。當他禱告時，顯示出他對上帝完全的信賴，他說︰『主阿，你知道我今日是何等忙碌的，假若我忘記你，請你不要忘記我。』 《每日研經叢書》


講道材料

詩篇第六篇

主阿，要到幾時呢？（六1-10）

標題指出『調用第八』。我們以八個音度為一個音階，但是我們並不知道古代的人是否如此作。事實上，我們並不知道它真正的意思。還有，無論誰寫這篇詩，他必定是在事情發生以后，當所有的人已回複平靜，而不是像第八節所講的，在經歷痛苦時所寫。假如作者是大 ，他現在是否在荒蕪、叢林滿布的約但山谷，而押沙龍正在追趕他呢（撒下十七21-22）？大 的敵人是有血有肉的軍兵，但按現在的形式，詩人的敵人看來是在他心內，一如外在的敵人一樣。除此以外，他相信靈性的苦惱是上帝的作為，所以他懇求上帝停止這一切。因為靈性的苦惱可由身體的疾病而來，他也求問必須忍受折磨 他的痛苦要到幾時呢？他的疾病看來是痛苦、憂愁、消極、厭煩的結合，還有完全的軟弱。簡單來說，他是一個病重的人。所以他呼喊（或她呼喊）主阿，回轉吧，或者更正確的說法，『回轉，回來，好象你期望我所作的一樣。我向你立約的愛，你的hesed懇求。』

在第三節，他提及我的魂（譯者注︰和合本用『心』）被擾亂，然后在下一節，他請求說︰『拯救我的生命。』（譯者注︰和合本沒有將『生命』這個詞譯出來。）然而，在希伯來文，靈魂與生命是同一個字，就是nephesh。我們在緒論︰詩篇的神學中已看到，沒有詩人會像蘇格拉底和柏拉圖一般，假設靈魂是可與身體分開的。當耶穌醫治那個被朋友從屋頂放下來的病人時， 沒有將醫治身體與赦免罪人畫分開來。

這也是為甚么舊約的人很難相信死后的生命。他的邏輯告訴他，當一個人，整個nephesh死了，整個人也死了（第5節）。這是非常奇怪的事，在近東只有以色列一個民族沒有靈魂不滅的概念。摩西曾帶領他們的祖先離開埃及，而埃及人民的宗教生活，目的是在準備人死后靈魂的旅程。我們仍可看到的宏偉金字塔，在摩西時代已有了，它們証明這種信念。今日所有的印度人，好象古代希臘哲學家一樣，都相信靈魂不滅。只有以色列，因 上帝的恩典，並沒有此觀念，不然的話我們便永不會曉得基督的複活。因為一件事，靈魂不滅的教義傾向于強調后來的生命（好象『天堂』），而忽略了偉大的先知所強調在今生的社會公義。事實上，摩西的律法剛巧采取相反的方向，它教導以色列人，今生是非常重要的，因為上帝創造它，使它成為美好。或者，如保羅在后來所作出相似的強調︰『現今正是拯救的日子』，並不是在后來。當我們閱讀詩篇時，我們可以真實地看見，在上帝恩典的力量下，對于人類nephesh整全性及一體性，與死后生命的關系，有關這方面的思考，在以色列人來說，是一件正在進行 的事情。

上兩代的學術研究，引導今日我們相信委派在聖殿及其崇拜工作的人，除了祭司與利未人之外，還有其他的人，歸在『僱工』的類別中。例如拿單，我們稱他為皇室牧者，他的工作是向君王解釋以色列的君王──主──的心意和教導，由此看來亦有先知附屬在聖殿中，為幫助百姓明白上帝的心意。學者稱他們為『祭祀的先知』，我們可以更佳地以『牧者』來描述他們，因為，好象偉大的以賽亞一樣，他們看來常有講道，用以配合、闡明和解釋大節期的獻祭與慶祝。事實上，很多舊約的先知依這個意思來看都是『牧者』。但是在崇拜之間，看來個別的以色列人，都可以去諮詢聖殿牧者有關他自己的靈性問題，好象今日信徒也可以作的一樣。

請留意本詩的整個語氣在第八節轉變了。是否詩人曾私自見過他的牧者？而這位聖殿的先知有否使這位可憐的男人或女人，從深淵回轉過來，得到信心與勇氣的更新呢？看來牧者與這個人現在已在一起禱告了（第9節），因為他或她跳躍起來，完全肯定現在上帝已聽他的禱告；完全肯定主──不是他自己──會勝過他的一切敵人，無論他們是血肉之軀，或是他所經歷的心思、靈性與身體可怕的壓迫，而上帝會為他處理，可能是馬上、一會兒后、或忽然間﹗因此，當這個人在其他參予崇拜的人面前唱詩歌時，作為一個共同的身體，他們會學習去分享永生上帝豐盛的恩典。『忽然』這個詞是雙關語，它也是死亡的地獄的一個名稱。因此詩人說，上帝的能力掩蓋了生命與死亡，亦蓋過這個世界並死后的世界。

當馬丁路德被囚于威伯堡（Wartburg Castle）時，他知道這是沮喪的時刻。該怎么辦么呢？有一次，他用墨水瓶擲向魔鬼，突然間他便得勝了。另外有一次，他大聲呼喊說︰『我已接受洗禮了。』（Baptizatus Sum）──那時，一切沮喪和恐懼的惡魔都無能為力了。詩人高伯（Cowper）用不同的方式表達出來，好象約翰 斯理一樣，他知道詩歌的能力，所以他寫道︰『當基督徒歌唱時，有時會因一點的亮光而感到驚訝。』但是無論任何事情發生在一個人身上，其內心的突然改變，並不是人的作為，乃是上帝的作為。 《每日研經叢書》


講道材料

詩篇第七篇

向最高法院申訴（七1-17）

流離歌是另一種今日我們感到困惑的音樂名詞。這個字根可解作『徘徊』。所以有很多建議，如琶音、激情、狂熱的、被暴風雨吹襲的，都被提出來。古實可能是指從蘇丹（或稱非洲）而來的人，所以，或許是指一個黑人。假如這是正確的話，明顯的他很滿意地被接納為便雅憫支派的人。看來希伯來人完全沒有任何膚色的歧視。

假若我們今日是生活在一個和平、文明的社會，我們會發現很難與這位詩人認同，所以讓歷史中一些例子，向我們說明這篇詩如何真實。不過在一個世紀前，很多勇敢的救世軍女隊員需要逃避『追趕她們的人』，恐怕在『文明』的倫敦街道上，『他們像獅子撕碎我』。每一夜，暴徒被煽動至瘋狂，敵對這些年輕的女子，甚至有些個案，是由當地的教牧人員所作的。有時候救世軍的建築物受到破壞，女隊員遭到橫蠻的襲擊，而警察只在旁觀望 。另外一個例子，在西班牙，曾有一段騷動的歷史，故此產生了這句話︰『誰要成為基督，必須期待苦難。』希特拉對歐洲的猶太人，所施恐怖的『最后方案』，永遠不能從人類的記憶中被除掉。到馬丁路德金的時期，三K黨（Ku Klux Klan）在千萬人的心中產生我們在這裡所讀到可怕的驚恐。事實上，好象這些暴力行為，只是隱伏在一切未被救贖的人類內心中，甚至在兒童身上也是如此。在威廉高丁（William Golding）的小說蒼蠅王中，將這恐怖情況描繪出來。甚至今日，很多人處身在扼頸搶劫者、高利貸者、政治暗殺者、綁匪等等的恐怖情況下生活。

承認這種暴力行為是人類生活的事實，詩人呼喊說，主，作為你的信徒，為甚么我要在這等人的手中受苦呢？我從沒有作如此的事，假若我曾作過，這樣我現在應該已成為暴力的受害者。正如達漢（M. J. Dahood），一位迦南言語的專家，曾如此翻譯第五節︰『讓他在陰間踐踏我的生命，讓他使我的肺腑住在泥土中。』當然，這只是漸進的過程，上帝的子民才發現受苦這個人類基本問題的答案。事實上，如果所有的人類必須受苦，甚至如保羅在羅馬書八章廿二節所說，一切自然界也是如此；還有，正如論及耶穌的，假若 也必須受苦，那么信徒呼喊『為甚么這事臨到我身上？』是十分不合宜的事。當然因為上帝的國是在苦難中產生的。

但是我們的詩人十分人性化。他挑戰上帝設立法院──最高法院，並叫萬國，包括詩人本人去到被告席上。他知道他會無罪獲釋，『因為我心中的純正』。他大聲說︰『我是個義人。』

我們再回到公義這個詞，它曾在詩篇五篇出現過的。

（一）首先它用作描述上帝。公義的上帝， 使其子民與 回複正確的關系，並且賜給他們與 過相交生活的能力（在 的愛中很重要的元素），即是與上帝有正確的關系。

（二）其次用在上帝的子民的身上。稱他們是公義的，這並不表示他們是自以為義，以為他們是多么好的。上帝的義人是 所赦免的人；或者，假若他們離開正軌而迷路了，上帝帶領他們回家。

（三）最后，這詞的陰性形式（在本節中沒有用到）是描述創造的愛，上帝將它放在義人的心中，這愛能給他們力量，去為他人作出上帝曾首先為他們作過的事。

在第十二節，詩人從另外一個角度討論這個問題。 說︰我們永不可忘記，上帝乃是審判的上帝。所以， 評定萬事，使惡人毀滅自己。今日我們說︰『要知你的罪會使你受到應得的懲罰。』邪惡是自我毀滅性的，並且由于邪惡來自惡人的心，故此審判臨到這些人身上。

最后是大合唱，或是會眾一同歌唱。他們不只以立約的上帝，還以至高者的名稱頌主（耶和華）。至高者（意思是上帝是公義的）一詞，是亞伯拉罕在撒冷拜會麥基洗德時學來的。日后，大 從耶布斯人手上奪了撒冷這城堡，並將它興建為首都──耶路撒冷。這個推論是指上帝乃是萬國萬族的審判者，包括在印度、中國，蘇聯的人，所有的人與以色列人同等。所以這篇詩以百姓向上帝感謝為結束。 是自有永有，公正的上帝， 並不是一位反複無常的神靈，好象人所創造的神一樣。沙士比亞在李耳王（King Lear）寫 ︰「我們在諸神的掌心裡，好象蒼蠅在頑童的手中，他們像作游戲般地殺了我們。」 《每日研經叢書》


講道材料

詩篇第八篇

你真偉大﹗（八1-4）

敬畏與驚奇的感覺是真正之宗教的一個記號，驚奇這浩瀚宇宙的神秘。然而當一個人反複思想自己是何等樣的受造物時，他也會有一種敬畏的感覺。

我們記得救世軍的創辦人卜威廉爵士（Sir William Booth），他宣告說，魔鬼將不會有一切好的音調。在這裡本篇詩被推荐用『從迦特來的少女』的音調唱出﹗然而迦特乃敵人的城市，屬于非利士人，大 曾多次與他們爭戰。

它以有力的宣告開始︰『主阿﹗』，而不是『大自然何等美麗阿﹗』然后它以上帝單獨與以色列立約的名稱呼創造的上帝︰『我們的主阿﹗』一個坎特伯雷的故事，喬叟的女修道院院長（Chaucer's Prioress）以一個序幕開始，它重複了這幾個字︰『她引用說︰「耶和華，我們的主阿，你的名何等奇異，你伸展于這龐大的世界中。」』

聖經竟如此說，上帝的榮耀是上帝本體的一部分，是信心的眼睛可看見的。就是這樣，雖然（如所羅門在列王紀上八27所說） 的榮耀高在天上，然而，這位上帝接納無知小童的贊美。無怪乎耶穌會如此說︰『讓小孩子到我這裡來，不要禁止他們，因為在天國的，正是這樣的人。』明顯地，只是單純的信心，並不是思想複雜的成年人的大炮和致命武器，能阻止報仇者的行蹤。

這是啟示的似非而是之處。你不能與嬰孩辯論，也不能塞住一個講誠實話的小孩子的口，而成年人則不敢如此作，正如我們記得安徒生（Hans Chirstian Andersen）的皇帝新衣的故事一樣。同樣地，你不能藉 理性明白恩典的奇跡，你只能像一位小孩子般的接受它。這與俄國詩人的話有何等大的分別，他說︰『天空與奇怪的事物已足夠了，給我清楚的指示吧﹗』

幸運地，詩歌並不是從字面去了解的，因為透過它的意象，它能表達深奧的真理。這是散文，特別是科學的散文，不能探討的。但是詩人也好象孩童一樣，他敬畏的站在威嚴的上帝前。雖然只當他放下他的自我中心，並且有勇氣超越他自我中心的欲望而看看環繞他的創造時，他才認識這個道理。

今日，我們傾向于感到比聖經的人物更強，因為我們相信對創造有客觀及科學的看法，我們相信聖經的人物接受『三層』的宇宙觀念。歐洲中世紀的人肯定也是如此。中世紀的教會因伽利略不接受地球是平坦，並且地球是宇宙的中心，有天堂在上面，地獄在下面的說法而受到譴責，可憐的伽利略便因堅持這點而導致不幸。我們剛引用過所羅門的禱告，現在我們可引用這篇詩的第一節，來說明希伯來人並不以為天堂是『在上面』的。他所想的只是諸天，即是天空實在位于上面。他也不相信地獄是『在下面』的，因為在詩篇中，地獄（sheol）是與墳墓平衡的，而一個墳墓只是六尺深﹗當然，地獄與墳墓只是用來描述死亡這事實的圖畫名詞。

故此對于詩人和我們來說，人在整個浩瀚宇宙的位置如果只有三層天，便讓人覺得奇異。在舊約時代的外邦人，把最上的一層天，放得比中世紀的人所認為的更低一點，即把眾神的居所，放在 山之頂。然而說到浩瀚宇宙中，除了地球以外，去建立另一個生存空間這方面，今時今日，我們所投入的太空計畫，並沒有比詩人更進步，但詩人對奧秘作了進一步評論，就是上帝確實來過這個星球。

第四節論及上帝顧念人。意思是說︰在 編排整個宇宙的計畫時， 永遠不會讓人在 的思想溜走。但是這裡表示人的字，並不是常用的adam，我們可以肯定，詩人所用的字，是取自創世記四章廿六節，因為在所羅門的時候，創世記四章是以色列可以得到，並且也可以在學校學到的，我們曾在詩篇一篇討論過此點了。在那章中，我們有一幅以詩歌體裁的神學圖畫，當每一個世代接續下去時，墮落的人在他自我中心的道路上變得更加複雜。該隱只是殺死一個人，他的后代拉麥，竟然可以為遭受損害去報仇七十七倍而自夸。但是隨 這個敘述，作者表達出上帝如何在自夸殘忍的人以外，如何同時創造了另一類的人。他的名叫做以挪士；『那時候人才求告耶和華的名。』以挪士是這另外一個表示人或眾人的字，這個字是詩人在這裡所用的。故此，以挪士是指一些人，男人或女人，他（或她）在生命中知道上帝愛的奧秘。這奧秘，賦予 的世界、脆弱的人、意識到生命奧秘的人。

這個人字，直接地相同于世人ben adam（譯者注︰英文直譯應是人子son of man）一詞。從字面來看，這解作亞當的后裔。但是『……之子』這幾個字在希伯來文聖經有兩個意思。第一個是字面的解釋，某某是他父母的兒子。但是在新舊兩約中，我們還看見有另外一個用途。一條鄉村的匪徒，它的『拉麥』，被稱為『彼列之子』，正如欽定本直譯的稱謂一樣，在士師記十九章廿二節、撒母耳記上二章十二節、撒母耳記下二十章一節及其他經文，我們會讀到這些字。按照字的原意，彼列是一個神話中的神，一個無用者。因此，他的兒子是舊木材的屑片。好象父親，好象兒子。所以『……之子』可解釋作『一個能代表……之精神者』，在這個情形下，是一個有粗糙本質的神。所以保羅能說︰『基督和彼列有甚么相和呢？』（林后六15）在新約，耶穌聰明地稱呼 所親愛的雅各和約翰為雷子。或許他們喜歡參予，或者甚至是組織在喧囂的街道上示威，作為抗議──誰？羅馬警察的粗暴？借貨的人的貪婪？好象稅吏馬太的人的貪欲？我們只能猜測。

世人（八5-9）

三個重要的神學問題，視乎人子（譯者注︰和合本用『世人』），或亞當之子這個稱呼的解釋。

（一）在創世記一章廿七節，我們讀到上帝按照 的形像創造亞當。所以一位亞當之子，與一位彼列之子相反，他繼續不斷做上帝所做的事，按照 的形像他被創造，就是活出一種富創造性仁愛的生命。他從混亂的森林創造出秩序，將伊甸園變成一個花園──當然是靠 上帝的幫助；因為上帝提供原始物料，土壤和河水，並且上帝給予成長。但是一位亞當之子如此承認，就算他常是一位罪人，他仍然是上帝之子。

（二）但是我們必須完成創世記一章廿七節的句子︰『上帝創造亞當，人，乃是造男造女。』在舊約的希伯來文與新約的希臘文，大家都有兩個字代表人。一個解作男性，與女性有別。另外一個解作人，人類，有男有女，這便是亞當原來的意思︰人類。創世記二章的故事裡，其中說及兩個個體，亞當與夏娃，然而兩個都是人︰人類。經文正是處理 這個事實，上帝創造人，造男造女。新約也是一樣。保羅說︰在基督裡，那裡有一個新人，不指男性或女性。

（三）新約提供了人給予耶穌超過五十個不同的稱謂驚奇的數目中，但是僅有一個不是人給予的，就是人子。只有 單獨以這稱謂稱自己，沒有人如此作。我們在第四節找到的就是這個稱謂。所以我們看見，當耶穌選擇這個稱謂時， 必定表達最少兩件事︰（甲） 不但代表男性，也代表女性。（乙） 知道自己是人類的本質，作為卓越的兒子，是一個按照 父親所作而作事的人，就是創造一個新人類，甚至如新約接 說的，一個新天新地。

詩人驚奇的繼續呼喊 ︰『你叫他比上帝微小一點。』（譯者注︰上帝，和合本譯作天使。）古舊的欽定本在這裡用天使，而不是上帝，理由是因為它使用七十士譯本──在基督前兩個世紀所完成的舊約希臘文譯本。希臘的翻譯者因發現上帝這個字在這裡而驚訝。在一六一一年，英文聖經的翻譯者也同樣驚訝﹗這是一個很好的例子，人類以為他們所知道的，比上帝的話更多﹗

在創世記一章廿七節，我們讀到上帝造人，使他『像神』，即是說，上帝給予人能力，去作上帝所作的事。但是現在，我們的詩人附加了︰如此，上帝亦授予人能力，去反映 自己的榮耀。上帝已指派人極大的責任，繼續 創造的作為。然而，當我們記得人在非洲平原的把戲，與及對數以百萬計曾在北美洲草原游蕩的野牛所作的事時，是何等羞恥。假若我們明白天空飛鳥移居的奧秘，我們對它們所造成的毀滅是可等大；假若我們明白當鰻魚和 魚經行海道時（第8節），有甚么事發生在它們身上？

他仍然繼續以創世記一章廿七至廿八節所給予我們的啟示。在那裡我們讀到上帝將『一切大小的創造物』放在人的手和人的照顧中。我們加上『和照顧』，因為這是管理一字的意思。假若我們認為人對自然的管理，是指當他認為適合時，便有權將它糟蹋，我們便錯了。在創世記一章廿八節所找到的這個字，是與創世記一章十六至十八節的的字相同的。在那處，上帝使太陽、月亮和星星調節（並不是管治。譯者注︰和合本譯作管理、分別）季節，很明顯地，不是糟蹋它們。反之，天體是去控製和保持它們每年循環不息。不過，在十四節這裡所提及的季節，並不是春、夏、秋、冬，而是在耶路撒冷每年三次的宗教集會，就是當所有以色列人集合贊美和榮耀上帝的期間， 曾呼召他們以愛與仁慈的照顧一切創造物。

他們的耳朵聽完了朗誦這篇偉大信心的詩后，在第九節，全體會眾同聲呼喊這篇詩開頭的榮耀頌。它以一種喜悅和滿足的感覺呼喊出來，因為詩人剛告訴會眾，他們在上帝偉大的計畫中的地位﹗並且他亦告訴他們，他們被呼召所要作的和要成為的，在上帝之下，一位人子，他順服上帝創造的目的。所以頌贊繼續 ，稱頌對象，不是希臘所說的『萬物之靈』的人，乃是對上帝，世界始終的創造主。 《每日研經叢書》


講道材料

詩篇第九篇

有關上帝的一課（九1-10）

希伯來文有廿二個字母。詩篇第九篇和第十篇是按照字母排列，即是說，每新的一節都以另一個希伯來字母開始。前半數目的字母出現在詩篇第九篇，后半在詩篇第十篇。因此，很有可能，兩首詩歌是來自一首的，在希臘文七十士譯本中，現今我們發現它們還是一首。當我們注意到詩篇第十篇沒有標題時，這個假設更加得到支持。

兩首詩放在一起，組成一首很切實的藝術作品。我們可以將它們的結構，與在英文短歌所看到的複雜結構作比較。我們記得詩篇第一篇很可能為年長的學生而用，所以這篇詩很可能是為教導學童的。或許學生先用心學習，之后在課堂朗誦它，然后由老師使用古老的問答方式討論和解釋。所采用的音樂標題是嚴肅的。慕拉便的意思是『兒子的死』。一位年輕的學生可能死了，帶來班內其他人的憂傷。這便給予老師機會，引起學生問及生與死的意義，並且向他們表明為甚么我們要隨時倚靠上帝，后來有人想到這首老師的詩，是值得包括在以色列的『詩歌集』中。

一至二節，Aleph是希伯來文第一個字音。老師說︰主已為我作了很多，因此我要以全心，整個生命，常常感謝 。他對學生解釋說︰上帝為我們的作為是十分奇妙（這字解作奇異、外來的、莫名其妙、在科學分析以外的），只有他可以令人驚訝。順便一說，在舊約中，這個特別的名詞只專用作描述上帝的作為，而永不用在人身上（參看詩篇七十二18）。接 請留意，一位感恩的信徒，甚至在他的學生面前，他開始講述有關上帝的事情后不久，他便發現自己是對上帝說話。現在的作者必然曾經歷這種宗教教育，他宣告說︰『他仍然存活，好象一位孩童看世界上簡單的事情一樣。』

三至四節，Beth是希伯來文第二個字音。這位老師讓他的受教者看見，他們都是屬于一個團契，在上帝立約的愛中。因此，當他說︰『我的仇敵』，他使他的學生隨 他同聲重複這些字。例如，請參看約書亞在約書亞記七章六節講話的情形；或者看看，當摩西的使者請求以東王容許以色列人經過他的領土，而以東王回答說︰『你不可從我的地經過。』使者回答這個拒絕說︰『不求別的，求你容我步行過去。』（民二十14-21；譯者注︰和合本用我們。）所以學生被引導回顧以色列的歷史，看看自從他們從埃及為奴之家逃出來后，上帝如何保守他們的道路，成為合一的子民。

五至六節，Gimel是希伯來文第三個字音。例如，學童們認識到在摩西的日子，上帝曾幫助他們的祖先，在一場極大的戰爭中戰勝亞瑪力人。因此，運用閃族夸張語，耶穌也曾使用過的，例如 說︰『若是你的右眼叫你跌倒，就剜出來丟掉。』（參太五29），他們學習到，這是上帝對所有 偉大計畫中的敵人所作的，不但在這個時代並且直至永遠。

七至八節，He是希伯來文第五個字音（Daleth第四個字音沒有在這裡出現）。因此這位老師強調上帝公義的實在。在這幅他所描畫的圖畫中，他描述上帝坐在『永恆中』（而不是永遠，譯者注︰和合本用永遠），不是躺 休息，乃是積極的管治，施行公正，不偏待眾人，也就是正直的意思。 已建立為審判的寶座，我們讀到『正直』（mispat），這最后一個字的意思，是啟示一種完全與異教徒不同的生活方式，一種公正和負責任的方式。 給予以色列這種正直﹗ 要按公義審判世界，公義（tsedeq），陽性的格式，我們曾見過，解作 拯救並創造的愛。老師在此處給予他的學生的，是何等非凡的異象，就是上帝的仁愛，創造性的目的。他記得在所多瑪毀滅前，亞伯拉罕曾對上帝宣告說︰『審判全地的主，豈不行公義么？』（創十八25）該一段經文可能啟發了何亨利（Henry Scott Holland）寫他有力的詩歌︰『永恆的審判者，坐在尊榮寶座中。』

九至十節，Waw是希伯來文第六個字音。神聖的審判者走相反之極端，我們可以如此說，他同時成為世上受欺壓的人的審判者和辯護者。學童所學到的是何等奇妙的信息。當他們長大后，他們要將這信息傳到世界去，正如我們今日所作的一樣。我們要告訴在第三世界中眾多窮困的人，我們喜歡在禱告中對上帝說︰『主阿，因你沒有離棄尋求你的人。』這信息與某些基督教派別所講的有多大的差別呢。他們認為『可憐的異教徒』是必定沉淪，而且肯定會到地獄去﹗還有，在此處我們可清楚看見，對于詩人來說，信仰的了解，並不是一種信條，相信上帝的存在，而是對主、永生的神信靠。在神聖的法庭中， 負起世界上貧窮人的個案，作他們的辯護律師，而行使權柄時， 理應是他們的審判者。

稱頌上主（九11-20）

十一至十二節，Zair是希伯來文第七個字音。按理我們應該鼓勵每一個人向上帝歌頌感謝，因 永遠關懷 眾。但是這個信仰並不是一種泛神論的形式，上帝可以在印度教中、甚至任何人類的思想體系中找到。主居往在錫安﹗這即是說， 只向一個民族啟示 自己，現在輪到他們將所學習到有關 的事，向世上所有的人傳揚開去。我們從來沒有在聖經中找到上帝曾使用一個巨大的擴音器來說話，使 的聲音可以讓所有的國家和所有的人同時聽到這種觀念。我們從沒有找到『尊貴的野蠻人』的觀念。以色列是 的選民。 只曾對他們說話，並且給他們責任，將 的話傳給其他人。他們要告訴萬國有關上帝曾在以色列歷史中所作過的奇事，就是我們在第一、二節所注意到的事。同樣在新約，上帝並沒有向保羅時代的希臘人或羅馬人啟示 自己。但是 曾在以色列︰藉 耶穌、在錫安、耶路撒冷城如此作。從此以后，上帝命令耶穌的門徒，成為 的見証人，直到世界的末了。

我們可能因詩人對上帝的描述而對 有一個錯誤的印象，因為英文聖經只用名詞來形容 ，但是在希伯來文，描述是用動詞，即是說，用行動的字。英文的救主、救贖主等等，並沒有正確地為我們描畫出永生的上帝在所有時間中為 的世界實際作些甚么。

十三至十四節，Heth是希伯來文第八個字音。上帝對以色列的命令，在萬民中述說 的作為，並沒有排除這個事實，他們要對每一個人述說 的愛。所以學生們學習到，他們每一個都應該留意上帝對他們的愛顧，例如當他們可能病重，或如迷羊迷路離 的時候。然后因 關懷的拯救，他們要在公眾場合對 說︰『多謝你。』一座城的城門是百姓集會的公眾地方，在那處，他們可以將對鄰舍的訴訟帶來，向今日我們的執法者（Justice of the Peace）之類的人陳明。所以在城門，百姓尋求得到公正對待，他們要述說上帝的愛和公正﹗用錫安的女兒（譯者注︰參和合本本節的小字）來描述耶路撒冷的居民，這是一種具吸引力的說法。他們是一個 體，『她』是上帝所愛的女兒，好象上帝愛君王如同『兒子』一樣（詩二7）。留意說話的人已下到死門，現在他發現錫安城的門已為他打開了，讓他進入永生上帝的生命中。

十五至十六節，Teth是希伯來文第九個字音。英聯邦的教育官退休的時間到了，他曾強加一套完全世俗化形式的教育在整個世代的兒童身上，將他的哲學建基于柏拉圖和亞裡士多德的作品，只有在他最后的日子，他改變思想。當問他︰『假若你再有機會，在你的教育政策中，會否有不同的重點呢？』他回答說︰『會，我會考慮原罪的事實。』這幾節經文肯定表達這個信息。在耶路撒冷這所學校的兒童，肯定看到原罪在萬國人民生活中的影響。正如偉大的歷史學家，湯恩比（A. J. Toynbee），曾清楚表示，何處國家的道德腐敗，毀滅它自己的邪惡勢力便彰顯，而當這情形發生時，容許邪惡的國家的邪惡勢力便在它的政治和社會生活中活現出來。在另一方面，並不像其他國家的歷史，他們陷落在陰間，在以色列歷史中，湯恩比正確地描述，上帝曾啟示 自己為世界上的審判者。

這是何等高潮的信仰宣告，難怪管弦樂團在這個時候需要以一種響亮的音調來彈奏，好象在銀幕上，當英雄成功地將他的仇敵打跨時製片人員要作的一樣，那就是細拉。但是，甚么是希加實（Higgaion，譯者注︰和合本沒有譯出來）？我們希望知道。它明顯是另一種音樂指導。正如一些人士認為，或許它解釋作︰『在這裡用低聲，默想的音樂。』

十七至十八節，Yod和Kaph是希伯來文第十和十一個字音。假如我們認為陰間是上帝不在的地方，那么忘記上帝，此時此地便開始生活在陰間。但是在這裡忘記實在是忽視上帝。還有因為這個詞（第18節，譯者注︰和合本沒有譯出來），希伯來文是Ki，較佳的了解是這，用在沒有說出來的誓言或應許。所以我們如此解釋︰『（在另一方面，我宣告）這事，窮乏人必永不會被遺忘。』還有，當動詞在這情況下用作被動式時，那么它的主詞便是上帝。因此，總的來說，『永遠』這兩個字最好的解釋便是永恆﹗

十九至二十節，這兩節並沒有使用跟 來的希伯來字音。因此，好象大多詩篇的情形一樣，它看來是被加上的，作為一種副歌，由全體出席的會眾唱出來，因為在這兩節中，我們聽到總結到現時為止整首詩歌的信息。差不多引用了民數記十章卅五節全節，這節經文將這篇詩的信息，與自從以色列人在曠野飄流的日子時上帝所作的事連在一起。因為，在上帝的智慧中，假若沒有任何方法可助他們的思想回轉過來，從必朽壞的變為思想永恆上帝的事， 曾使用畏懼，將人帶回他們的理智中。 《每日研經叢書》


講道材料

詩篇第十篇

困難時期（十1-8上）

很有可能，這些兒童乃是在無政府狀態的時期中學習。例如，先知何西亞在撒瑪利亞說預言，他經歷過五位君王的統治，但是他們沒有一位是床上離世的。事實上，以色列歷史中有很多的時候都會逼使百姓去問︰『在這些危機中，主阿，你在那裡？』這樣的歷史常常重複 。當潘霍華在納粹集中營，成為希特拉特別的囚犯和憎恨的對象，他等待死亡時，如此寫下︰在將要發生的事情上，他看不見上帝同在的任何跡象。然而憑 信心，他勝過那個陰沉的驚恐。這首詩也是在同樣的情況中。

一至二節，L amed是希伯來文第十二個字音。惡人把困苦人追得火急，這節經文隨時可以以字面來解釋，正如在上一個世紀，蘇格蘭高地地區的人和愛爾蘭的小農戶，他們的屋頂被燒通，並且他們的家人被運送到一些殖民地，那裡的情況比起家禽所住的更差。

三至四節，沒有使用希伯來文第十三個字音Mem。我們之所以有驕傲、壓迫和狂傲在世界中蔓延，基本原因乃是人拒絕上帝和 對困苦人的關懷這個事實。毋須明顯地說出來，強奪與貪婪事實上是咒詛和拒絕主上帝。有這些情欲在人的心中，便沒有空間可容上帝去探訪了。這個人已變得非常傲慢，以致不能謙虛地思想上帝。所以在他的一切計畫中，他並沒有考慮上帝。『傲慢』在這裡字面的意思是『自負』──在我們所認識的一些人中，這是一幅何等破壞性的圖畫。一位大學的哲學講師，在最近的一個大眾講座宣稱︰『專業的哲學家確信道德和倫理的準則，是絕對的事。例如︰我們雖信上帝並不存在，所以死后並沒有生命，……因此生命的意義和目的是盡可能活得有趣。』這是一個學術上傲慢的例子。

五至六節，Nun是希伯來文第十四個字音。惡人和他邪惡的計畫看來成功了，尤其是當我們認為上帝的道德律是不合時宜的事，一套含糊和不符合現實規律的時候。這個男人或女人可能得到的是經濟上的成功，好象在路和福音十二章十五至廿一節耶穌的比喻中的富農，或者他是在很多現代小說中被 力描述的成功人物──例如他『成功』地誘惑很多婦人。在他的觀念中，上帝的石磨移動得很慢，所以毋須理會它們是否在轉動。

七至八節上，Pe是希伯來文第十七個字音。保羅在羅馬書三章十四節引用這節經文。就算是在他的時代，商業社會乃是我們今日所謂的『激烈競爭的場所』，狗咬狗骨。不幸地，仍有一些國家，農夫實際上不可能得到公平的對待，因為他沒有可能支付所需的賄賂。除非我們察覺到愛的上帝必須恨惡惡人的事實時，我們永不會明白基督的十字架。

你已看見了（十8下-18）

八節下至十一節，Ayin是希伯來文第十六個字音。這些說明是從自然世界上取來的，好象今日我們可以從古代埃及紀念碑的牆上看見打獵和捕魚的圖畫一樣。假若最后一句說話是由一位貧窮的農夫所說的，它是多么令人心碎的呢﹗這時候他失卻對上帝的一切信心， 至終也『不觀看，直至永遠』，這是希伯來文的原意。

十二至十三節，Qoph是希伯來文第十九個字音。詩人對這位農夫深表同情，因此他再次發出了以往在無情曠野的呼聲，萬軍的耶和華在 的戰爭中對抗邪惡勢力的戰爭呼聲。因為只有上帝能清除 百姓所有的污穢。

十四節，Resh希伯來文第二十個字音。回應第十一節，他不單宣告上帝會看見在所有時間發生的事，他事實上將他的宣告變成向上帝的挑戰︰『你已經觀看，你都看見了﹗』看見困難和苦況后，還有甚么？為要以手施行報應﹗他宣告說，用這奇妙的方法，上帝自己特意地分擔我們靈裡的苦況。結果，這位在討論中不幸的農夫，學會呼求他的天父上帝了。

十五至十六節，Shin是希伯來文第廿一個字音。但是，詩人不能就此停頓。他的人性使他呼求上帝使用武力，停止惡人橫行，差不多好象彼得希望呼求火從天上降下，臨到反對耶穌的人身上。他知道上帝是王，直至永遠，因此 有權柄，在邪惡的國家中施行審判。

十七至十八節，Tau是希伯來文最后一個字音。不獨上帝能幫助 的子民（12）， 也希望如此作。當這首詩能用作公共崇拜，並且保留在詩班長的詩集中（參看詩篇第9篇的標題），最后兩節可能是加上的，並且由會眾唱出，作為一種回應。『主阿，你已經聽見了……。』常常如此，在任何時間，所以這幾節經文便成為一種信心的宣言。因此現在跟 來的幾句，『宣告』第十、十一節所說的，並不是最后的話。會眾現在唱出，神聖的審判者實在同時作了兩件同類的事。（一）主以公正照顧軟弱和受壓迫的農夫。（二）主不會讓完全軟弱的男與女永遠被無情地趕離他們的土地（正如希伯來文所表示的）。當然，有很多人仍然被他們的征服者逼使成為受排斥的人，這個信心的宣告真正的意思是︰『我們永不可假設無情的表現不會被神聖的審判者注意到。』 《每日研經叢書》


講道材料

詩篇第十一篇

停留在你所處的地方（十一1-7）

我們嘗試在這篇詩上加上自己的引號，正確地找出誰在說話。

詩人首先宣告︰我是投靠耶和華。在希伯來文，主（譯者注︰和合本譯作耶和華）這個字是先行的，表示重點所在；他的意思是，因為有很多誤導的理論或宗教我可以去投靠，所以他清楚表明他生命的座右銘。

現在一位朋友質疑他的座右銘，勸導他不如像飛鳥飛往山去。（一）飛鳥是活物，它可以飛到想去的地方。但是飛鳥沒有好象你和我所擁有的良知。我一定要負責任地運用我的自由。我不能逃避人類生命的問題，或者，去改變這個暗喻，像駝鳥將頭埋在沙裡。（二）這裡的飛字是眾數。一對夫婦攜同他們的嬰孩，在昆士蘭海岸線以外一個小島上過 簡朴的生活。他們被一位電視攝影師追查到。他們告訴這位訪問員︰『我們正在尋求另一種生活方式，遠離貪婪的世界、權力的欲望、和核戰的恐怖。』『假如你們的嬰孩病了，你們會如何呢？』『啊，我們會張帆駛到陸地，將她送進醫院。』『但是假如你們沒有付任何稅項，而他人付了醫院的費用，這是否正與你們想逃避的文明相背呢？』

從生活中的逃避，常常是對信徒的一種試探。他或她響往一所修道院或修女院的平靜，或者希望早些退休和離開瘋狂的競爭。事實上，這些陳述是可憐的蘇格蘭瑪莉王后將頭放在刑台上時所說的話。但是，她並沒有選擇，可憐的靈魂﹗一位著名的美國百萬富翁，從字面來了解這篇詩，他購買了一間細小的別墅作退休之用，並且養了鴿子幫助他松弛和忘記一切。當然他不能在他的別墅中找到平靜，因為他帶同心中的緊張和憂愁來到別墅。事實上，黑暗一詞（因為在舊約中，有很多不同的字來形容黑暗），並不是指普通的黑夜，而是指絕望的靈魂和陰間幽深的黑暗，這會引致瘋狂或自殺。

所以令人心碎的呼喊便由他的朋友發出︰『邪惡環繞我們，所以根基若毀壞，信徒還能作甚么呢？』這是當上帝創造天地（參看詩四十六1-3），並把承受地球的柱子低放至陰間底端之時，這就是上帝在起初設置地球的基礎。這位朋友很明顯地己忘記了信心與勇氣之間，有密切的關連。儒弱顯示出缺乏對在寶座上上帝的信心。

現在輪到詩人，他事實上作出一個重大的回答︰『不要逃避上帝為你安排的處境和經歷，你應當在那裡作出見証，就是順服 的旨意。假若地震發生，並且你以為是根基被毀壞，記 好與壞的同時被上帝所試驗。永不可忘記，主完全掌管你的生命。』

所以他向朋友保証︰（一）上帝是活 的，並且在 的聖殿裡作工，就是聆聽禱告，赦免罪惡，歡迎歸家的罪人，等待逃避或投靠 的人，而不是遠離到山上；（二）上帝從高處管理 的世界，留意和試驗人類生活的每一個細節。還有， 沒有偏愛于任何一方面， 不但試驗那些已包括在 約裡的人，也一樣試驗世上作惡的人。將這兩種觀念放在一起，我們發現這位朋友乃是使用有神論者的言語，而不是自然神論者的。自然神論來自拉丁文『神』（deus）這個字。它是一個神學名詞，意思即接受上帝乃是創造和自然的神這種觀念，除此並無他意了，這是在十八世紀時流行于英國的神學。反對這種觀念的，我們有如約翰 斯理等教會人士的反抗。他宣講有神論的上帝，來自希臘文的『神』（theos）字。從這一篇詩， 斯理知道上帝不獨是原來的創造主， 也與 兒女維持一種個人的關系。

跟 來的有兩個奇異的字。（一）主的心。原文是nephesh，在舊約中解釋作整個的人，身體、魂與靈。然而詩人大膽地用在上帝的身上，相信人是一個nephesh，按照上帝的形像被造。如此，他提醒我們，上帝也是有位格的（Person）。還有（二）上帝恨惡，只有那些不能認識到人類墮落、反叛和完全自我中心的恐怖的人，他們會因發現這個字被使用而感到驚奇。但是詩人知道，上帝必定恨惡凶手、行惡者和販毒者、無政府主義者、綁匪、和所有其他墮落的人，就算在今日，他們仍然貪婪地和粗暴地糟塌一般人的生命。如一些傳道者所說︰『上帝愛你，但恨惡你的罪惡。』雖然這是好聽的話，但是這完全不合乎聖經的教導。

第六節使用比喻的言語，故此每一個字都均合任何文化的人。今日我們為他人的健康而飲一杯，在當時，他們給朋友遞上一杯，是表示好意。但是那杯可能盛載的是祝福或咒詛。上帝忿怒的杯的生動圖畫，沒有一幅比在耶利米書廿五章十五至廿九節所找到的比喻更為生動。那段經文很清楚的說明第五節所講的聲明，上帝不單恨暴力，也恨惡使用暴力的人。

最后，我們發現自己與以色列的會眾一起唱 第七節，作為這篇詩的結束，並且我們是以喜樂的心情作的。因為︰（一）它宣告說，我們毋須對宇宙憂慮。對于保護道德秩序，上帝是可以信賴的；有（二）它含有一個值得注意的應許。原來，必得見 的面是解作進到聖殿，以贊美、敬拜與 相遇。欽定本翻譯的陳設餅（參出廿五30；撒上廿一6），實際是面上的餅，但是時間過去，這句子便無可置疑地被靈意化了，變成一種應許，甚至在死人身上仍然有效。除此以外，當我們認識到他的這個接尾詞加在面這個字上，文法學者稱之為『可憐』的格式，用作引起強烈的感情，在這時候，我們看見演變是如何產生，因此，現在我們可以大膽的用『上帝的親愛面孔』來翻譯了。 《每日研經叢書》


講道材料

詩篇第十二篇

『只剩下我一個人』（十二1-8）

在我們生命中的某些時候，我們發現很容易與這位可憐的詩人認同，他正經過一個低潮的突變，好象以利亞當他逃至何烈山時一樣（參考王上十九10）。以利亞向上帝投訴︰『以色列的子民已離棄你的約。』並且除他以外，再沒有『立約的人』留下來。在這裡虔誠一詞，希伯來文是hasid，意思是立約的子民中一個成員，他尋求去反映，向上帝回報hasid，就是 曾向 的百姓所顯示的。因此，虔誠人與忠信人是相似的。他宣告說︰沒有一個人留下，對上帝忠誠。

人類對立約不忠誠的基本特征，就是人回應上帝的方法，並不比人對他們的鄰舍的態度那么明顯。對于持有傳統觀念，關于甚么是『虔誠』的意思的人來說，這可能是一種驚奇。對上帝不忠誠的意思，乃是以兩種面孔對他的鄰舍，奉承他但同時傷害他的正直，聖經的宗教是十分人性化的，這個事實在歷史中常常成為它的一種控訴﹗在早期維多利亞時代，一位美國政治家宣告說︰『假若宗教進入我們的私人生活，事情便會過得很好了』。在希伯來文，說謊這個字的基礎是『虛偽』。艾略特（T. S. ELiot）曾描述沒有尊嚴或愛是『虛空的人』，他是圓滑的、滿口恭維的、諂媚的人。

所以一個人呼求上帝，去處置這類虛空的人，是很自然的事，因 到底是全能者。例如查達頓（G. K. Chesterton）寫道︰『上帝將我們從狡猾的言語拯救出來。』這種狡猾包括說話動聽，卻欠誠意，正如有位小說家寫道︰『我們可說得天花亂墮，普通人卻啞口無言，沒有人能阻止我們。說話真的可令人飄飄然。像頭被棒打后，感到眩暈一般。』匈牙利紅衣主教明哲士（Cardinal Mind-szenty），當他為爭取人類自由被囚困時，他在回憶錄中引用我們詩人的說話︰我們的嘴唇是我們的，誰能作我們的主呢？他又說︰『基本上只有在上位，有權柄的人，會如此說話。』

在第五節中，上帝的回答是一句神聖的聲明，是整個聖經啟示的基礎。明哲士繼續說︰就是在被壓迫的時刻，上帝說『我現在要起來』，因為上帝是常站在困苦人與貧窮人那邊的。除生命之外，普通農夫所要求，便是安全──吃得飽，有地方安寢，並且沒有人將他趕離他細小的土地。今日我們可以在這名單上加上︰脫離秘密警察的恐慌、有言論自由和宗教自由。

上帝的聲明反映 莊嚴的性格︰『我現在要起來，把他安置在他所切慕的穩妥之地。』注意︰（一）上帝等待百姓在困境深處，在他們盼望的最低點時才行動。否則他們會認為是自己的力量將他們提升起來。（二）上帝注意虛偽的情況（第2節），並在其中創造一個新的境況。

上帝等待，不僅是直至人類的處境在最壞的時候這種情況， 也可以選擇等待 的應許（譯者注︰和合本譯作言語）的實現，讓它被試煉經過七次。 的應許看來並不可靠，但是它們的實現與 應許的完成一同而來。 以數字七表明這個觀念，因為七是完美的數字。上帝的創造並沒有全然的完全，直至第七日的來臨。上帝的應許（它們好象創造時所說的言語，『上帝說……』）是經過鍛煉，好象火中的銀和熔爐的試煉。只有這樣， 的應許能夠純淨，就是清除了因人的邪惡所造成的渣滓，或者好象這裡所指，人的謊言。

在一七九九年，法國大革命之后，歐洲差不多在一個混亂的情況下。紅衣主教被逼不在法國，也不在羅馬，而在維也納集會，以便選出一位新的教皇。在那集會中，他被視為『最后一位教皇』。他們是何等的錯誤。上帝永不廢棄 的應許，但是 可能看見這個在苦難中鍛煉它經過七次的需要。

聽完了偉大的信心聲明，就是回答在第一節中如沙利亞的詩人呼喊，現在會眾認同自己與這篇偉大詩的主題。『主，現在完全在于你了。』這次你一字被放在前頭，為的是加強語氣。上帝的應許實在是純淨。在歷史中， 對貧窮人照顧的應許曾七次在人的戰爭與暴亂中精煉，但是今日很多國家已嘗試為所有的人推行社會公義，並且使社會保障成為文明的一個事實。現在有無數慈善的信托基金，幫助困苦的人。當然還有廢除地上的奴隸製度。然而，如詩人結束時說︰當下流人在世人中升高的現象仍然存在時，上帝在人類中間憐憫與仁愛的應許仍受壓抑。 《每日研經叢書》


講道材料

詩篇第十三篇

從絕望到喜樂（十三1-6）

『要到幾時呢？』這個呼喊在本詩中出現了四次。這當然是人類永恆的呼喊。我們想到年老退休的人單獨的生活，沒有人來探望他。我們想到在經常發生內戰的土地上那些飢餓、可憐而無家園的人。無怪在這些地方，對于基督教福音傳播會有兩方面的回應︰（一）『你說耶穌在二千年前將救恩帶到世上，那么為甚么 現在不如此作呢？』但是對于『要到幾時呢？』的呼喊，相反的回應可以是這樣︰（二）『你說耶穌在二千年前來世上回答這呼喊，那么為甚么你們基督徒不早些告訴我們關于 呢？』

我在這裡講的，正如我們曾見過的，這可能是一個人的呼喊，或者它可能是一 集體的人的呼喊。今日，當我們論及英國佬（布約翰John Bull），或者美國佬（森姆叔叔Uncle Sam），或者法國佬（法比利La Belle France）時，我們持 集體的『我』的觀念。

我心靈承擔的痛苦，對我整個人，很明顯的是多過只是身體的痛苦。它可以指有懷疑，或者指罪惡、計謀和計畫的沖突，這些事情繼續在人的腦海裡活動。一日複一日，對于一個人Angst（德國對這種黑暗的情緒的稱呼）的感覺，一種新的神學或哲學的答案敲打人思想的門，只用被拋棄一詞來描述是不足的。情緒低落能使人窒息，比起只是身體的痛苦更壞。馬丁路德如此寫下︰『盼望本身是失望，但是失望帶來希望。』在靈魂與肉體之間，這經驗可能是一種真實的沖突。

睡眠並不會常常是我們每晚所盼望的幸福的安慰。Angst，這深沉的絕望，可能會沉睡至死；而在詩篇中，死亡相當于與上帝隔離。馬丁路德沒有猶疑的說，我的仇敵是魔鬼。當然我的仇敵可以有很多種形式。搖動並不是一個有力的名詞來翻譯希伯來的原文，這個動詞描述失卻一個人的根。在其他場合，它被用在地基的搖動。但是我們不能輕視所用的言語的氣勢，因為在我們每一個人生命中一些時刻，在地獄邊緣震蕩的經驗，曾經成為一個事實，而我們甚至不敢將這事實向任何人講出來。但是現在這位詩人已為我們作了此事。能夠找出其他的人，他們也曾經過那地獄，就是我們曾經歷過的，這是何等的安慰﹗

但是，在第三節，我們的詩人作出一個禱告︰『耶和華我的上帝阿，求你看顧我，應允我，使我眼目光明。』這呼喊很簡單的意思是︰『將我再次帶回生命中』。『讓一線光亮再次在我眼中。』但是上帝如何作這大事呢？事實來說，上帝的hesed──上帝恆久的愛，就是當他或她在沉睡至死中感到迷失， 那至誠的愛永不會讓 所愛的失落。藉 上帝完全的恩典，就是這事實令我們的詩人重新得 了解，像是一切事實中最大的。跟 讓我們弄清楚些時間次序。詩人所說的是這樣︰至于我，我已倚靠你的hesed；因此我的心會在你的愛中狂歡，這愛會使我變成一個愛他人的人（陰性的名詞，以前我們曾遇過的）。我已倚靠，並且發現我的倚靠並沒有錯誤。我現在知道，上帝不能讓我失望，因為 的本性決定 不會如此作。所以現在藉 上帝，你的恩典，那可怖Angst的經驗已完全離開我了﹗現在我的心歌唱。上帝對我何等的好﹗現在我知道，在我經歷情緒低潮的時候， 不會從我身上取去 立約的愛， 的hesed。 《每日研經叢書》


講道材料

詩篇第十四篇

愚頑人的話（十四1-4）

箴言有多處講論有關愚頑人。在那裡我們遇到六個不同的字描寫愚頑人。我們相信，可以依照愚頑的程度依次序排列。（一）pethi是一只笨驢。（二）kesil是一個蠢人。（三）ewil是一個白痴的人。（四）holel是一個完全傻的人。（五）nabhal事實上是不虔誠的人。（六）lets是愛嘲弄的人，一個狂傲的，思想放縱者。但是我們的詩人感覺到毋須超越第五類，在他的思想中，否定上帝的愛與關懷，是愚蠢的高 。

在古代世界裡，就算他只因迷信或是透過研究星座而認識他的一神或眾神，事實上沒有一個人是無神論者。在這裡『沒有上帝』的意思是指一位並不親自關懷人的神。

那位愚蠢的人在心裡說這些話，即是說，他表示他所相信的，是他內在生命的一部分，如此在談話中顯示他生命的泉源是『虛空』的。上帝現在對他不適切，因此他的方向在道德上自然是敗壞的。在這裡善一字並不是抽象的描述。舊約的人會說，沒有任何一件事物是善的。他指的善是一個人的行動，一個人善待他周圍的人。這就是愚頑人並不知道的。

聖經中的上帝是超然的，除非我們在圖畫中看見這種觀念，否則這個神學名詞，便不能進入我們的思想。但是我們在此處有這幅圖畫。它向我們啟示，上帝是完全另外和不同的一位，並且超越在 的創造物之上。但是同時，這節經文對我們描述以下真理，就是上帝並不是某些在外的地主， 也是內蘊的，一個相反的神學名詞，上帝關懷 的創造物──人，並且在一切我們所作和所講的事情上， 與我們同在。世人一詞強調一切的人都包括在內，並不單是以色列，上帝自己的選民，然而請注意另外一個重要的神學思想。詩人告訴我們，上帝要找出人在世上正在做甚么事。這是因為上帝造人，使他不受 的控製。人不是上帝的木偶，他們並不是被預定作善或惡，選擇是他們自己的。然而，假若他們明智的話，他們會記得上帝是在控製當中﹗

但是當上帝垂看\cs8的時候， 對所見到的失望。在這節經文中可悲的聲明，導出了在創世記六章五至六節中給與我們的基本神學圖畫，保羅亦曾在羅馬書三章十至十二節也跟 如此說。污穢這個字可譯作『腐敗』。只有懷疑論者或人文主義者會反對這看來極端的聲明，和下列兩點︰

（一）他會如柏拉圖所建議的說︰人所作的任何錯誤事，都能夠藉 更多的知識而改正，藉 心理輔導幫助他思考正確，並且藉 教育使他尋求『善』。但是自柏拉圖的時代至今，多個世紀，上述觀念已被証實是錯誤的。事實上，人被困于罪惡的圈中。耶利米在耶利米書十七章九節中宣告說︰『人心比萬物都詭詐，壞到極處，誰能識透呢？』正如耶利米所說，重點乃在于人並不能明白自己所處的苦況。他們不明白教育與心理並不足以改變他們整個本性，他們的心。它只能靠外間的幫助，藉 一種能打破罪惡圈子的力量，那力量就是上帝的恩典與赦免。

（二）人類的更新能發生，因為上帝關懷這事的發生。

在第四節中的問題是上帝所發的。上帝說︰真正的知識能阻止他們嘗試生活在罪惡圈中，並且能引導他們呼求主，去為他們作自己不能作的事。我們在這裡得到的是何等明顯的見識，看到無情的人，在 眾中奪得權力。他們吞吃我的百姓，如同吃飯一樣。但是，奇異地，不管他們是如何的愚昧，他們仍是我的百姓﹗然而現代的人文主義者仍宣告說︰人類所需要的是教育和科學的發展，以致人可以和平的生活﹗但是，我們看見的，那知識並不是科學的研究，它並不是我們以智力可追尋的事物。知識乃是透過上帝與我們，並且我們與他人的團契，對 工作的醒覺。

從罪惡中釋放出來（十四5-7）

詩人突然間發出呼喊，在那裡﹗我們想知道，在那裡？很明顯，在罪惡圈子的中間，在那裡人沒有可能逃脫──只有藉 恩典。就是在那裡，在被惡人所管轄的普通信徒生活中間，上帝的審判就臨到。標準修訂本說，上帝與義人的族類同在（就是與立約的子民同在），希伯來原文是上帝在他們中間。當然，那是『內蘊』的意思﹗

接 直接對敗壞和邪惡的人說話，他們會支配普通人的生活。當普通人討論人類生活實在的事，例如教養他們的孩童、照顧他們的老人，趕及收割、持守安息日為休息與敬拜的日子等等，你們會破壞他們的計畫。例如小流氓，無論他們是本鄉的不良少年或是有權力欲望者，他們突然奪得一個國家的管理權，並且欺壓地、無情地和懷恨地管治它──他們會在恐慌中（參看利廿六16）。因為主是一般人的避難所。

當這篇詩被加入在以色列『詩歌集』中，崇拜的人可應用它的應許。在以后的世紀中，他們在任何的災難情況生活，可從詩中找到力量，相信上帝必定會康複 的百姓；（這是『救回 被擄的子民』一句的最好翻譯）。在以色列列王時期有內戰，與敘利亞亦有戰爭；在主前七二二年，北國首都撒瑪利亞被毀；在主前五八七年，大部分被擄至巴比倫的立約子民，他們都懷 耶路撒冷陷落的心碎經歷。但是直到今日，這篇詩的應許與盼望仍然應用得 ，正如無數的猶太人與基督徒同樣能充分地見証一樣。 《每日研經叢書》


講道材料

詩篇第十五篇

另外的十誡（十五1-3）

詩篇的變化是何等多﹗這次我們有一套新的十誡﹗它們是以崇拜禱文的形式寫下，在聖殿大門外頌唱用的。百姓從平原或高地的鄉村來到耶路撒冷，參加每年三個大節期中的一個。一 祭司使他們停步，教導他們誦讀或頌唱下列十句聲明。作完這事后，朝聖者才準進入聖殿和崇拜上帝。

以色列的百姓常常是朝聖者。就算當他們已在自己的土地上定居，他們也常常朝 上帝的國前進。在曠野時，上帝在摩西為 所搭的會幕中與 的百姓同在。每一個早晨，百姓收起他們自己的營幕，然后作出一日的路程，步向應許之地。但是主的營幕也被收起， 會與百姓同行當日的路程，正如傳統記載的，日間用雲柱，晚間用火柱。直至黃昏， 與 的百姓一同再次搭起營幕過夜（出四十34-38）。這是何等偉大的記號，幫助以色列明白內蘊的意思﹗但是現在以色列用一座石造的建築物為祭壇，他們被提醒，正如希伯來書十三章十四節所寫的︰『我們在這裡本沒有常存的城。』因此，崇拜者仍視這座堅固石造的建築物，只是反映會幕的記號，上帝仍然在他們每日的路程中，在他們中間。

在他們進入聖殿前，他們必能夠背誦的是甚么呢？這篇詩提供崇拜者十句聲明，提醒他們在曠野所接受的十誡，就是我們在出埃及記廿章見到的。其他的先知也曾列出相類似的項目，幫助百姓明白他們的信仰。參看以亞賽書卅三章十五至十六節，以賽亞提供六個教訓。在彌迦書六章八節，彌迦提供三個類似的教訓。以賽亞書五十六章一節有兩個；而阿摩司則集中在一個上（摩五4）從另外一個角度來看這些聲明，在初期基督教的世紀中，拉比們宣告，妥拉中六百一十三條的教訓，都在這幾行中找到。所以現在當他們接近聖殿的門前，百姓便請這些『祭祀的先知』。或者，我們可以如此說，當值的牧者，教導他們這些信仰的基礎（參看亞七3）。這裡就是他們受教一個例子。在第一節的問題后，第二節便開始回答了。

（一）他行為正直。如詩篇第一篇所指的，『正直』一詞的字根解作『完全』，『完整』。所以它描述一個誠實的人，不是『三心兩意』的人，而是好象耶穌所說『清心的人』（太五8）。同樣的字可在創世記六章九節中，用來描述挪亞。跟 這節經文之后，便是所有人類敗壞的描述，然而在創世記中並沒有說，挪亞不是一個罪人。

（二）行事公義。是指一個與上帝有良好關系的人，他作上帝所作的事，他的心轉向上帝，而不是自己。

（三）心裡說誠實話的人，就是心裡想甚么，便說甚么的人，沒有掩飾。在馬太福音七章廿一節，耶穌說︰『凡稱呼主阿，主阿的人，不能都進天國。』

（四）狡猾、惡意誹謗是被禁止的，因為你不能同時愛你的鄰舍，又說他的壞話。在同樣情況下，耶穌警告說︰若你說了一些有關于他的壞話，除非你首先請求他饒恕你，否則你不要進入祭壇中去崇拜。瑪麗皇后二世曾舉行一個宴會，有一些客人雜談一些所謂的私奔、奸淫、追債等等的事，她問他們有否讀過這一篇詩，藉此不覺間改變他們的話題，然后，她向他們誦讀這節經文。

（五）誹謗的談話會引致罪惡的行動，專愛對朋友做出邪惡的事﹗

還有一些誡命（十五4-5）

（六）公義的人藐視那些被拒絕的人（他們被上帝拒絕，因此此刻在立約之外）。這並不表示他嘲笑他們，或者放棄他們，讓他們迷失，因為上帝並沒有這樣作。正如上帝仍關懷他們，崇拜者也必定如此。但是他必定如此。但是他必須學習對上帝忠誠與不忠誠之間的分別。

（七）我們需要常常記 一點，在舊約中沒有任何用來描寫宗教或宗教性的字，因為聖經並不是有關宗教的書，而是有關︰（甲）上帝，和有關（乙）生命的書，使用那敬畏耶和華的人這些字，我們的詩人所表達的，並不是宗教的觀念，而是敬畏與驚訝中承認永生上帝的奧秘觀念。

（八）一個人可以作出一個應許，而他不能預見它的結果；但這並不表示他應該背棄他的話。例如，一個人與另一個人結婚，並且宣告說︰『我與你結婚……無論疾病或健康……直至死將我們分開。』后來，他（或她……）變成墮落、欺詐，和不忠誠，但是沒有任何理由，另一方也要轉過來而不忠。

（九）按照摩西的律法，金錢乃是上帝所賜的禮物，因此只用作買賣日用品。金錢本身並沒有價值，所以它並不是用來賺取更多的金錢。人比金錢更重要。故此假若一位弟兄或朋友有困難時，人應該借給他足夠的金錢，使他能應付難關。后來，當他有能力時，便要償還所借數目（出廿二25；利廿五35-37；申廿三19）。但是你不能因此收取任何利息，原因乃是你已得到權利，去幫助貧窮的人，特別是假若他因不幸而變成如此時，這樣你便是作上帝所作的事了（詩十四6）。還有，當你發現『賺取利息』在希伯來文是『咬痛』時，你就會認識到摩西的律法是如何考慮這整件事了﹗另一方面，借錢與外邦人作買賣交易則是另外一回事（申廿三20）。

（十）從古至今在東方，各種禍害之一是收取賄賂；更壞的是，無辜的人因此而被判罪。這樣的一種行動，是一項嚴重的罪行，破壞愛與憐憫的一致。

很明顯地，這十誡是從摩西諸誡命的律法中撮要出來一些例子。它們事實上不是『命令』，正如在出埃及記廿章列出來的，並非命令，只是『話語』而已。它們是十誡，上帝的『十句話』。但是上述所選擇的，已足夠向普通人顯示，真正的信仰並不只是『遵守誡命』。真正的信仰結出果子來。這些果子來自一個慈愛、溫和、慷慨的人。他是一個永遠如此、徹底可靠、永不動搖的人。正如耶利米所說的，這個人有律法寫在他心版上，他務必同時（甲）『認識上帝』，並且發現（乙）他的罪已被赦免（耶卅一34）。

經過五年的任職，羅斯福總統（President Franklin Roosevelt）在一個感恩崇拜中，引用了這最后一節經文，然后加上︰『因為國家仍將她的生命建基于道德原則下，這艘國家的舊船仍在同樣的航線上。』 《每日研經叢書》


講道材料

詩篇第十六篇

一位初信者的懺悔（十六1-6）

標題所見到金詩這名詞，長期以來是一個奧秘。在七十士譯本這篇詩的標題，希臘文作『石刻』。直至現在，沒有人能想出它的意思來。這個字出現于烏加列語言（Ugaritic Language）中（希伯來文的語系，于一九三○年才被辨認出來），它似乎同樣解作『在石版上的雕刻』。我只能從這資料作出一個暫時性的建議。差不多經過一個世紀，有這樣的建議︰本詩是由一位新悔改的迦南人所寫的，這還包括所有說烏加列語的人。這樣，我們的標題是否有如此的意思︰即這位不屬立約子民的悔改者，在以色列對雅巍、主的信仰中，找到他長久盼望的真信仰，就是以色列所說的，上帝實在是盤石（詩十八2等）？

這位外邦人體會到作為一位投靠者的經驗，好象詩篇十八篇二節的作者所作的一樣。直至現在，他已認識上帝乃是神（el），這是烏加列對至高的神的名稱，此名稱也在本詩的第一節中出現，它被翻譯作『上帝』。他說的話使我們想起那些外邦的希臘人，他們對腓力說︰『先生，我們愿意見耶穌。』（約十二21）事實上我們可合理地如此解釋第二、三節︰『我對雅巍說，你是我的主，我整個的好處在于你。』

他繼續說，我發現立約的子民很親切的接受我，因此現在我很喜歡這種新的友誼。他們待我好象親皇，貴族似的。當然，他是用聖民來指立約的子民，他們現今在自己的國土上，就是上帝在他們還沒有到達前已應許給他們的地（出十九6）。

正如在標準修訂本的注腳中所表示的，跟 來的那節經文是不大清楚的。但是看來作者要說的，就是通常當人改變信仰時，他們很少發現自己在新的祭祀儀式中會完全感覺親切。假若他曾參加一個迦南的宗教祭祀，他會如此說︰『我不會用他們的神的名稱。』例如，假若我們的朋友曾選擇迦南的摩洛神，他便需要對那位神獻出一個自己的嬰孩（利二十2）。假若他曾居住在迦太基，並且接受它的宗教，他便需要參加人的獻祭，很明顯地，這兩種習俗會使他在恐懼中畏縮起來。

他繼續說，但是我已審慎地，並且在完全自由的選擇中，選擇雅巍為我的分，並且發現 是我一切的盼望。分這個字源自以色列十二支派分配土地的時期，那時每一個支派得到他的分。杯也是解釋同樣的事的另一個方式，很明顯地，他不能抑製自己的喜樂，于是他第三次說了﹗因為一個人所得的，與一個人的分，是同樣的事情。還有，他附加說︰當他們為我拉準繩時（參看彌二5），即是說，那我在以色列產業中的分。我發現了承受一份絕好的嫁妝。再次，他不能自製，于是又說了第二次，『我的產業實在美好。』

在神學上而言，這個懺悔有重要的意義。有些人認為古代的以色列人視上帝只是他們的。外邦人有他們自己想要的神。因此，這使那些人宣稱，以色列很少或甚至沒有宣教的思想。但是本篇是眾多篇詩的其中之一，証明這觀念是謊話。今日有些人大聲的告訴教會，他們應該離開異教徒，不應該打擾他們在其傳統信仰中的生活，無論這些信仰是甚么，它們比起基督教更適合他們。這篇詩亦對這些人証明，這是謊話。

一位初信者的喜樂（十六7-11）

我們的朋友對他新找到的信仰非熱誠。他感謝神（el）（參看第一節）引導他的思想，並且帶領他歸信上帝，就是他現在尋找到的雅巍。雅巍甚至在夜間仍引領他，並且激發他的腎臟，幫助他思想神學問題。英文的心，希伯來文是腎臟。那些器官是最敏感的，也可能是人體內最重要的部分。我們所有內在的部分都參予我們的思想與感情，並且每一部分都能代替和為其他部分工作，這是古代世界接受的事實。有些人認為腎臟是良心的座位，但是經文的意思是︰上帝使用他整個人，感情、幻想、理智、邏輯思想，甚至他的消化系統，來教導他有關新接受的信仰︰『我已將主擺在我面前，是始終如一的︰（我知道） 也常在我身邊，所以我不會動搖。』

當我們的朋友『歸信』時，他沒有改變他的上帝，那是沒有可能的，因為只有一位上帝。El是希伯來文用來描述『上帝』最基本的字根。通常用來描述上帝的字是Elohim。當然，亞拉伯文的Allah也來自同樣的字根。無論如何，El在舊約中常常出現。例如，我們看見以馬內利（Immanu-el上帝與我們同在）這個名稱。另一方面，雅巍是位獨一的上帝el的名稱， 向摩西啟示自己。雅巍這個名稱的字根是一個動詞h-y-h，將要成就（to become）（並不是一個靜止的觀念︰to be）。但是我們必須在那陳明上加上三點。

（一）h-y-h這個字有動態和行動。它很容易見到的，例如，在何西阿書的第一句話中︰『主的話臨到（希伯來文是h-y-h）何西阿。』

（二）動態是由上帝至人類，因為上帝是永生的上帝，而人只是受造物。這就是為甚么上帝，藉 恩典，常常作主動。在出埃及記三章十二節，上帝對摩西說︰『我必與你同在（ehyeh）。』所以在出埃及記三章十四節，我們看見我是（I AM）一詞的意思，比起英文的那幾個大寫字母所表達的意思更多。原因乃是︰上帝的名稱『我是自有永有的』，並沒有在希伯來原文中，而只有在七十士譯本中找到。在那裡翻譯得更差，譯作『我是存在者』。當然，這是希臘哲學的觀念，與舊約中永生上帝的觀念相差很遠。

（三）從字根而來的雅巍這個名稱，它看來是從h-y-h這個動詞的主動及物形態構造成的。因此，將所有觀念放在一起，我們相信那個神聖的名稱可以作這樣的解釋︰『 使……發生』。在出六章三至四節， 使……發生在摩西身上，並且藉 摩西，與全以色列同在。在出埃及記三章十五節的附言，這位以色列的上帝，就是古代以色列祖先的上帝， 在很久以前與亞伯拉罕、以撒、雅各立約。我們外邦的朋友現在被接納進入這古舊的約中，並且發現上帝非常接近他。最后，因為敬意，猶太人所用的主（LORD欽定本用大寫字母）這個字被基督教教會用來取代希伯來文雅巍一詞。附帶的說，耶和華這個名稱不應該再使用，它是十五世紀時印刷商的發明。

因為立約的主是一位曾如此啟示 自己的上帝，並且我們的外邦人也發現 乃是如此。難怪他欣喜，全面性的，包括身體、魂與靈。『就是我的肉身也幸福地居住在你裡面。』並且因為這位立約的上帝現今親自對他說︰『對我敬虔的人（意即忠誠地守我約的人），我永不會拋棄你。』 的應許必定伸展，甚至超越死亡。陰間是死亡的世界，朽壞是最低的坑。但是上帝是永生的上帝，現在並且恆常如此，所以我們的新信徒也會永遠生存。

好象其他的詩篇，后來的會眾有否在此時加入呢？假若有的話，他們現已從這位外邦人學習到，以完全的確信去宣告︰因為生命是來自永生上帝的恩賜，假若上帝對自己是真誠的話， 不會取回 的恩賜。這即是說︰與上帝立約的子民會在 的愛中歡欣，直至永遠。 《每日研經叢書》


講道材料

詩篇第十七篇

一個有福的盼望（十七1-15）

好象約伯一樣，詩人相信自己是無辜的。這並不是說，他宣稱自己無罪，正好象那位來到耶穌面前，求 幫助他信仰的年輕富有的官一樣（太十九16-30；可十17-22；路十八18-30），詩人『自從作小孩子時已遵守一切誡命。』從這個新約故事，我們注意到兩件事︰（一）耶穌，望 他，就愛他。同樣在這裡，上帝望 我們的詩人，並且愛他。

（二）耶穌告訴他，道德是不足夠的，現在上帝也如此作。上帝所期望的是hesed──對上帝的約完全委身，以回應 對我們的委身。詩人簡直不敢相信，上帝會如此愛他，所以他也沒有足夠的準備，對上帝作完全的委身。

然而，在 的仁愛裡，晚上當他在床上時，上帝事實上曾探訪他。上帝實際曾試驗他，並且給他一個特別的個人經驗，就是 慈愛的同在。因此，我們的詩人回應說︰不管人的行為如何，我謹守你嘴唇的言語，因而逃避了強暴人的道路。他事實上已選擇跟隨上帝的道路，而不是人的道路。

現在他選擇稱呼上帝為el。這使我們要問以下問題︰他是否那位寫上一首詩的外邦朋友呢？是否認識主的道路的『蜜月』期現在已過去了，而他對信仰產生困惑──好象我們都會有的一樣呢？無論如何，他宣告說︰『我求告你，我肯定你會應允。』奇妙一詞在這裡意思是『上帝恆久的愛，以奇妙的方式臨到我。』『我是投靠你的人之一，並且已從那些起來攻擊你作為的人中獲得拯救』──因為這右手，當然，它是人常用來作事的手。

在第八節我們所遇到的可愛句子，是從申命記卅二章十節中引用的經文，它是舊約中早期的作品之一。在那時候，這幾個字被用來稱呼以色列；所以在這裡，這位『新』的以色列人，新的悔改者，也希望上帝對他用同樣的稱呼。在古舊的英文，眼睛的瞳孔被稱為mannikin，意思即『細小的人』，在希伯來文中，它的意思也是『細小的人』，或者是指『可愛的小人』。再次，翅膀的蔭下在申命記卅二章接 的一節出現，它描述上帝在帶領以色列人在出埃及時所作的事，因為正如出十九章四節所說。『你們……看見我，如鷹將你們背在翅膀上，帶來歸我。』所以現在詩人祈求上帝，將他包括在上帝所帶領離開埃及的子民中，亦即是說，上帝所救贖的整個子民中。

生活在上帝翅膀的蔭下，並不表示一個人已脫離生活中一切的罪惡，得到安全。這是不可能的，因為上帝本身也沒有離開世界。上帝存在于這裡，在這個充滿人類叛逆的世界中。所以就算在上帝的保守照顧中，邪惡的人，好象野獸一樣，仍然環繞 信徒，並且尋找機會伏擊他。他說︰老虎凶猛、冷酷的眼，『在夜間的森林裡閃閃發光』，能接近並且撕碎我。信徒不能墮入樂觀主義者的網羅中；他也不應該是一位悲觀主義者；他應常常保持那最困難的情況，就是作一位現實主義者。

但是因為他曾如此說︰上帝是那位曾拯救投靠他的人（第7節），我們這位新的悔改者，現在認真地要求他的權利，接受上帝的幫助。因為當曠野有呼喊『主阿，求你起來』時，上帝就對以色列人這樣行了。然而，正如我們在第一節所說的，當他仍是一個罪人時，他未曾認識到在愛中完全委身的意思是甚么，並且如此的委身必須包括對敵人的愛。順便提及，在這裡世界一詞是保羅所用的，當他解釋這詞的，他的意思並不是指物質的地球，而是人類邪惡的屬世生活。

當會眾聽到這首由一位新的悔改者唱出的歌，見証他雖有懷疑，但是仍然持守信仰時，他們現在所學習到的，是何等的多呢﹗因此，所有出席的人，此刻加入了跟 而來最后的偉大聲明。它的切實意思是甚么呢？

（一）正如我們在緒論中指出的，公義一詞，視乎經文本身，可以有不同的翻譯方式。在這裡，它可能的意思是勝利，即是說，當上帝將事物放回正確的位置時。當那事情發生時，正如在會眾中每一個人現在所唱的，我必見你的面，就是，真正的看見上帝好象世界的救贖主一樣。

（二）你的形像。在這裡將它教條化是愚蠢的事。在民數記十二章八節，看見主的形像的意思，是差不多好象醒覺 同在的輪廓，我們記起上帝對摩西說︰『你不能看見我的面，因為人見我的面不能存活。』（出卅三20）因為上帝是個靈，所以人的肉眼不能見到 ，人的智力也不可以領悟到。所以這節經文可以如此解釋︰『每一個早晨，當我醒來時，我已被你同在的輪廓所滲透（好象一塊海棉，我不能再吸收更多了）』。或者，它可以這樣解釋︰『當我醒來，在死亡的另一邊，我已被你的形像滲透（一個生動的名詞）。』即是說，雖然僅是一位受造物所能領悟的那么少，我在永恆中對上帝的認識，已完全滿足了。

這最后一句被刻在那偉大的蘇格蘭傳道者，愛丁堡的偉特博士（Dr. Alexander Whyte）的墓碑上。 《每日研經叢書》


講道材料

詩篇第十八篇

一篇皇室的感恩詩篇（十八1-5）

標題宣稱，大 寫這首長詩，是當他取得一切戰爭最后的勝利，並且成為耶路撒冷唯一的統治者的時候。除了一些動詞的分別外，整首詩都可以在撒母耳記下廿二章找到。所以我們現在應該再次讀一讀大 的故事，並且去發掘為甚么他能寫這偉大信心的詩句。當然，我們可以再次看到這篇詩能靈活地配合大 的情況，我們能明白它如何被改編，供以后所有接續作以色列的君王所使用。

一般的人通常會認為在聖經中每一段或每一節的經文只有一個原來的意思，並且我們可以如此說是『正確』的意思。但是我們所發現的並非如此，否則聖經只是死物而已，它會一如我們現在擁有的大量來自巴比倫或埃及的古舊宗教經典。舊約是上帝永活的話。在大 的時代，這篇詩的意思也不是『一成不變』的。直至皇朝于主前五八七年終結，以色列被放逐至巴比倫，仍然有不少亮光從本篇和其他詩篇浮現出來。現在它們被發現是直接向一個新的時代──一個完全新和不同的社會環境說話。

基督降生前一個世紀，死海卷軸裡發現了詩篇中新的深意，連大 也不知道。再者，馬太福音十一章十四節；馬可福音二章廿三至廿八節；約翰福音十章卅四至卅六節；使徒行傳二廿五至廿八節，以上的經文都認為舊約的經文，在基督的口中，已取得了新的意思。保羅能在一段原意並不明顯的舊約經文中，揭示一些意思（參看加三6-9；四21-31）。然而同時，這篇詩是根植于聖經所啟示的基本和永不改變的信息，就是上帝的愛。所以我們應該留意詩篇不只是古舊的文獻，它們也是我們現代聖經之部分。

第一節並沒有在撒母耳記下廿二章出現。一位希臘的思想家，因為他的神話和哲學背景，當他第一次聽到這些話時，他宣稱說︰『說你愛你的神，那實在是一種幻想﹗』但是大 愛 的上帝，因為上帝首先愛大 。

因為主在這個常常充滿危險的世界，與及不可預測的人類中， 給予詩人安全。在這裡，他所用的每一幅圖畫本身都是一個比喻。

（一）主是我的力量。 幫助我反過來活出一個充滿愛的生命。

（二） 是我的盤石。隨 時間的過去，這個意象不斷增強﹗當人途經和探訪那座接近以東建築在岩石內的奇異的石城彼得（或稱示拿）時，在這意象背后的觀念便變得清楚了。我們記得彼得這名稱的重要性，基督在上面建立教會的盤石，和其他等等。

（三）山寨是人重新得回他的氣力和主動力，再次向前出擊的地方，正如士兵應作的一樣。

（四） 的救主拯救他脫離眾多的敵人，並且給他shalom，平安。

（五）我的上帝︰所以這並不只是大 所說的人類救主。

（六）現在我們有另外一個作盤石的字，這是大 能作為避難所的一種石，仿如置身在裂縫中，因為它是『我的裂縫』。

（七）這種盾牌是五尺高，並且能夠保護整個身體，直至眼部。

（八）耶路撒冷的祭壇有四個尖角，分布在祭壇的四個角落。假若有人遇上困難，並且逃至這個祭壇並緊捉 其中一個尖角時，他便安全了（王上1-50）。

（九）一個高台好象一個在地中海的堡壘，建築在懸崖峭壁上。

我們看見，大 現已學習到擁有在上帝愛顧中完全的信靠。

（一）他說，我呼求，只是這樣；並且

（二）上帝應允我──我已得到了拯救﹗

有些時候，我們會面對死亡的恐懼；或許我們的詩人正在講述那種惡夢，就是在大 時期的歷史中，任何一個人都可能受到的痛苦，害怕被繩索拖到下面的世界；因為死亡，被稱為Moth，是一種神；所以這是一種人格化了的恐怖經驗。這就是此處的圖畫之一，即第一個惡夢。另一幅圖畫描述那流經海底深處，而流入混濁的深淵，直至陰間最低處的急流。這種恐怖的異象，離開今日我們所忍受的科學幻想的惡夢不遠。可將這急流稱作匪類，或者是希伯來文的彼列。那是故意和任意破壞的神的名稱。它們的靈魂，你可在那些討厭的人物中遇到，舊約稱他們為『彼列之子』。他們是本地的、強暴的、充滿邪惡思想的匪類，他們不是為了剌激就是為金錢的原故，樂意去攻擊或謀殺他人，例如耶洗別聘請他們作她卑劣的意欲，施于貧窮的拿伯身上（參王上廿一章）。這些受聘的暴徒表現出那種無秩序的精神或混沌，如創世記一章二節的希伯來文稱謂的（不過，上帝的創造計畫從它開始）。所以兩位美藉學者聯合製造了『地獄之人』這個令人感到快慰的名稱來描述他們﹗然而請注意上帝如何使用這些恐怖的受造物，來達成 的榮耀。在創世記一章，上帝從混沌創造光、宇宙和人類，並不是從無至有。從無而創造這觀念並不合乎聖經。假若複活不是來自十字架，我們如何能明白基督複活的意義呢？

大自然的主（十八6-24）

在大 的時代，近東的人民認為，自然的力量是他們各種不同宗教的神和女神的玩物。我們在此處理的是一篇引人觸目的詩，它實際上來自大 以前的時代，但是他必定喜愛它，並且引用它。然而在這裡，他重複它之前，他在第六節作出一個偉大的信心聲明。他說︰他向上帝呼求，但是好象以利亞在何烈山，他聽不到上帝在地震怒吼中和火花爆烈中的聲音（王上十九11-12）。然而，事實上他的呼求已達到上帝的耳中，只是上帝不從地震中回答他，而是從 的聖殿中，並且以微小的聲音回答他。

這首有力的詩，應該一口氣讀完接 下來的各節。人不應該逐節的分析它，也不應該問各種不同圖畫的意思。它是至高者的詩。我們注意到，它被視為對上一首詩（詩十七13）呼求的回答──主阿，求你起來，前去迎敵﹗它所描述的莊嚴的打雷聲，看來是首先以迦南語言朗誦而來，所以現在我們所有的是從希伯來文的翻譯以來。但是以色列的歌唱者從異教的原詩中，在第十三節加上了上帝的名稱，並且將一首有關自然的詩，改變成為一首從邪惡勢力得拯救的歌。

上帝的拯救行動是同樣用這首詩的『神話』圖畫描述出來。因為上帝把我從大水中拉出來，並且把我放置在廣闊的大地。但為甚么 如此作呢？跟 來有令人驚訝的答案，對敬拜巴力的迦南人而言，他們並不知曉︰『因為 喜悅我。』就算是在世界的災難中，看來上帝仍『關懷我』。

那些聖經解釋者，說在聖經故事的發展過程中，上帝對個人的關懷和仁愛，不如對整個民族，直至到新約時代，他們的解釋是何等錯誤呢﹗

但是在完結這篇詩前，我們應注意一點，就是 （第10節）在舊約中並不是一位天使，更不是中世紀畫家的嬰孩天使。 （像撒拉弗一樣）是一個半人半獸的可畏形像，或許當我們望 埃及獅身人像的圖畫時，這便更清楚了。 是人類思想的創造物。它是人類宗教思想的代表，假若人類能隨意製造，便以為神的形像應該如此。在我們的時代，在現今的印度，我們看見很多這樣的代表，一切的頭、手、腳、好象彎曲的蛇一樣。但是在以賽亞書六章一至三節，我們看見撒拉弗事實上正在上帝面前跪拜和贊美上帝﹗在我們的詩中，縱使 是一種邪惡的觀念， 卻是上帝使用作彰顯 榮耀的工具。于是這告訴我們，今日上帝甚至可使用世界上奇異的宗教觀念，達成 的榮耀﹗因為我們的聖經信仰超越所有人類的宗教。我們應該常常記 ，基督教不只是世界宗教之一，基督教的信仰（不是基督教『宗教』）是關于永生上帝， 創造性的愛、 的仁慈、並且兩約所講的豐盛生命，而豐盛的生命不是『宗教』（摩五4；約五至六章）﹗基督教既非『誕生于伯利恆』，以致『教會只有二千年的歷史』──與印度教及其他宗教不同。在這裡，詩篇是關于上帝藉亞伯拉罕給予我們的信仰，所以『基督教有遠古的歷史，遠自當人類開始求告主名的時候』（參創四26）。再次，我們注意到這篇詩使用神顯現的言語圖畫，即是神聖的一位向人類思想顯現，正如我們發現在西乃山上，上帝給予摩西律法時（出十九16-24）一樣。因此我們可以推遠一些，如此說──『上帝臨到西乃──為了我』﹗

在創世記一章一至三節，我們已得到一幅真理的圖畫，上帝創造光，即是說， 愛的尊貴目的，並不是從無至有，乃是從混沌而來，形成在天空上有風暴，在下有地震的狀況。（讓人類的想象力可以掌握到）。按照這個道理，我們學習到上帝對世上的人類態度，好象 對自然所作的一樣。上帝接納人的本身情況，有混沌的靈魂。 藉 恩典更新他，正如 更新地面一樣（創九章）。隨即上帝給予他去作一項創造性的工作。當洪水退去，土地被更新后，挪亞需要耕種土地。所以，按照同樣的道理，正如上帝與挪亞立約一樣， 也與我們立約，惟獨藉 恩典，保守 的子民，成為無瑕疵的和有用的子民。

上帝立約的愛（十八25-30）

在此之前，我們已注意到欽定本以很多不同的英文字來翻譯希伯來文hesed，標準修訂本嘗試減少至幾個字。我們也注意到，無論如何翻譯這個字，它描述上帝與 摯愛的子民之間關系的本質，他們被約所『粘』 。無論如何，在這裡，標準修訂本很清楚表達hesed的基本意思，因為它解釋作忠誠。在愛中上帝已經將自己給予我們。那是 hesed的首先行動，但是現在 繼續支持我們，就是 所愛的，每一天都在約中。那是 hesed持續的表現；換句話說，上帝是始終地對 所揀選的完全忠誠，所以我們對上帝的回應亦只有是hesed，就是我們的絕對忠誠。但是正如詩人所說，對于離開正軌的人，扭轉（從字面解釋）了上帝那奇妙得難以形容的hesed的人，上帝必相應地行動。

現在隨 而來的是一些啟發性的句子，顯示這一切道理。『我相信』你必拯救困苦的百姓──因為你對他們忠誠；但是那些高傲人的目光，他們不敢以感恩正視上帝，上帝必定會處置他們。

再次，我們看見上帝創造的工作， 永不停止創造。在這裡， 被稱為上帝，即是說，el， 是人類所有宗教的上帝。這位偉大的上帝實際上為我創造了顯示人類生命道路的方法，為我作了我不能為自己所作的事。所以說，我沒有火柴，沒有自己的方法，成為世界的光；故此 為我燃點我的燈（參看太五\cs1614-16）。類似這比喻的句子，在抽象的意念中，引伸了『光明』的觀念，並且剛剛配合我弱小的生命。結果是我感覺到我能作任何 要我所作的事；我能應付一切敵人。我知道能如此，因為上帝的應許是真實的，這個詞實際的意思是『經過火中的試煉，成為精金』。 的應許已『經歷了時間的考驗』。當初期教會在基督的亮光下，表達路加福音一章四十六至五十五節尊主頌的字句時，他們乃是重新頌唱這些真理。

大 的聲音（十八31-50）

現在大 將所有經過他腦海的思想放在一起。首先，那位曾為他作這一切事的上帝是盤石，此乃本詩開始的圖畫名稱（第2節）。因此， 已幫助我能作任何 要我作事，甚至應付一切敵人（第29節）。作為盤石，當然 從起初已在那裡。詩人在第卅一節表達他的信念，但是他仍然使用另外一個字代表上帝，就是eloah，這個形式出現于古舊的詩歌，例如申命記卅二章。但是當上帝的『古舊性』被強調時，它也在后來的文獻中出現，大 從大水中被救起來，他現在發現他的腳站在大地，就是上帝愛的確實，真實、實証的本質（第19，36節）。因此，他以東方莊嚴的比喻，和使人振奮的詩體語言，宣告上帝的能力（第1節）如何幫助他戰勝一切的敵人；我們可以如此說，因上帝能力的奇妙，他感覺到心情輕松，高興得跳起來。

請注意那具吸引力的句子，就是假若我們按照標準修訂本在第卅五節的注腳，我們可從希伯來文重新發現的︰『你的溫和（譯者注︰和合本已將原文意思翻譯出來，標準修訂本譯為幫助）使我為大。』因此我們被帶領去引用沙士比亞在話劇威尼斯商人中的名句，連貫第卅五節與第廿八節的字︰

那細小的燭光能照射多遠﹗
因此用好的行為照耀這頑皮世界。

上帝所有尊貴和神秘的拯救能力，即那在人類生命作工的，現在都集中在大 身上。因此，現在是第三次，我們聽到這幾個字︰主是我的盤石。這次很清楚地，它們來自大 的口；因為列國的元首是其中一個給予那位彌賽亞君王的稱號，他坐在大 寶座上的。

最后，我們有一段副歌，由敬拜的 體頌唱出來。因為現在並不是大 自己（或任何他的承繼者）述說這段話。全體會眾高聲承認，所有這些奇事都是上帝自己作的，而並不是人，不是大 ，也不是任何一位繼承大 的君王，他們其中一人，可能就是現在于某些大節期中被尊稱的對象。假若正是他登位周年紀念的日子，他統治上帝百姓的權柄，得到上帝的權能再次更新，而並不是由任何人類『君王的神聖權力』，所授予的這些權柄主要是來自上帝不動搖的hesed，及 對大 后裔恆久的愛（參看路加福音一54，憐憫仍然是這個有生命力、活力的詞另一個翻譯，就是以賽亞書五十五3假設穩如盤石，對大 恆久，肯定的愛。也可以參看保羅在羅馬書十五9如何引用這段經文表達上帝的美意。）

舊約與新約關連的結果就是如此，假若上帝已以這絕對的方式應許，藉 罪人大 在外邦中稱謝 ，藉 那位完全的大 的兒子，所作的豈不會更多﹗因為就是藉 ，新約得以宣稱上帝在這篇詩所作的一切應許──直至永遠。 《每日研經叢書》


講道材料

詩篇第十九篇

【詩十九篇綜合】詩篇第十九篇用了六個名稱形容神的律法︰(一)「律法」︰意思就是條例，約束我們的言語、思想、行為。(二)「法度」︰意思是見証，就是見証神的本性。 的本性借著 的律法表現出來。(三)「訓詞」︰意思就是人生的本分。(四)「命令」︰表示神的旨意不是我們可以自由選擇的，乃是必須遵行的。(五)「道理」︰原文是「敬畏」，它幫助我們敬畏神。(六)「典章」︰原文是「判決」，說明神對事物的判決。─ 滕近輝《愛徒的叮嚀》

【詩十九3】「無言無語，也無聲音可聽。」

本節按達秘譯本應譯為︰「無言無語，卻有聲音可聽。」意即宇宙萬物聽似無聲卻有聲，它們都在述說神的奇妙，傳揚神的作為，見証神的存在，表明神的榮耀。有人說得好︰「人所說的聲音要用耳朵聽，神所說的聲音要用眼睛看。」神的聲音借著宇宙萬物把它表明出來。的確，神的話語是可以看見的；我們看見宇宙萬物，就知道神的手在做，神的口在說。所以我們應當操練屬靈的耳朵，才能聽見神的聲音，領受神的啟示。─ 寇世遠《屬靈的耳目》

【詩十九12~14】詩篇第十九篇記載大衛認罪(詩十九12~14)。他所認的罪由大而小。他題到「大罪」、「轄製」人的罪、「任意妄為的罪」。這些都是大罪。然后他題到更細微的罪︰他想到言語的罪、心裡意念的罪，又想到隱而未現的過錯。「隱而未現」包括三個意義︰第一，向別人隱藏──他作了有罪的事，別人還不知道。第二，意念中有罪，但在行動上還未顯出來。第三，向自己隱而未現──自己尚未知罪。大衛連這樣的罪都要承認。他的意思是說︰「神啊，求你救我完全脫離一切的罪。」─ 滕近輝《愛徒的叮嚀》

【詩十九13】「求你攔阻仆人，不犯任意妄為的罪；不容這罪轄製我；我便完全，免犯大罪。」

神的仆人在神面前的罪有兩種︰一種是悖逆的罪，一種是妄為的罪。悖逆，是不照著神所命令的去作；任意妄為，是作神所沒有命令的。神叫你作的你不作，這是悖逆的罪。這個罪我們都知道它是罪。可是，我們往往以為我們可以隨便去作神所沒有命令的事，豈知這也是犯罪。如果神沒有命令你去作 的工，而你憑著自己的意思去為 作工，即使你認為你所作的是最好的事，但在神面前也是犯罪。

【詩十九14】「愿我口中的言語，心裡的意念，在你面前蒙悅納。」

大衛的禱告是先說到口中的言語，然后說到心裡的意念；他不光是求他外面的話能蒙神悅納，他也是求他裡面的意念能蒙神悅納。口中的言語，乃是心裡的意念的發表，心乃是根本的問題。外面的話語對不對，還不是根本的問題；根本的問題乃是心裡的意念到底是怎樣。大衛的禱告是愿意心裡的意念在神面前蒙悅納的人(徒十三22~23)。怎樣的人是合乎神心意的人呢？就是肯讓神摸著他的心的人。神所要摸的，所要問的，乃是你的心到底如何。就是為著這個緣故，神就讓許多事情好象興風作浪的發生在 的兒女中，神就借著這些事情來摸著他們的心，來顯明他們的心到底是如何。

創造的言語（十九1-6）

第一首詩

如詩篇第八篇一樣，本詩以詩人凝視 天空，並且對創造的奧秘感到驚奇作開始。然而人不能因望 天空而看見上帝，他所看見的是上帝的榮耀。『沒有人可以看見上帝並且存活。』對于舊約的人而言，榮耀是上帝的外『衣』。它沒有隱藏或遮掩 的『本體』，反之，它啟示 行動。作為永生的上帝， 常常作工，創造，重新創造，從原來的混沌產生秩序（創一2），在每個早晨自黑夜發出光明，不斷創造出動物、雀鳥、昆虫等新的種類來。事實上，我們在創世記一章六節所找到rakia這個字，在那裡被翻譯作空氣（譯者注︰英文為Firmament，和合本在但以理書十二章三節譯作『天』，本詩譯作『穹蒼』），它只再出現了兩次，在這裡和在但以理書十二章三節。它的用途使我們懷疑，詩人是否正在寫創世記一章的注譯。

然而說在本篇中，我們看見上帝的榮耀，這只是充滿科學思想的現代人將這解釋加進去。這篇詩說聽到上帝的榮耀。它宣告在整個偉大的宇宙背后，那裡有聲音，上帝說話的聲音。用希臘文來說，就是我們在約翰福音一章一節所見到道這個字。

在標準修訂本第四節的注腳，提醒我們熟識的欽定本中古舊的翻譯︰『它們的線發出……』但是希伯來文看來運用一個雙關語，我們或許可以將它的意思轉達如下︰『繩索』（cord）可以被拼音成『弦』（chord）。因此我們甚至可以如此解釋︰『它們的量帶發出……』。

但是道比言語有更多的意思。它可以解釋作理智、意義。因此這首詩在宣告說︰天體不單是物質，只是被解釋為科學的現象︰它們向一切有耳朵的人呼喊，去聽它們所隱藏和它們的運作，是有 宇宙的意義。

約瑟愛迪生的著名詩歌『在高處的空間』，很清楚的表達︰

在它們發光的球體中，找不到言語或聲音，
用理智的耳朵，他們都歡欣，並發出榮耀的聲音，
它們照耀 ，永遠歌唱︰『你的手使我們變得神聖。』

在第二節知識一詞，可以冗長的翻譯為『可觀察的科學資料』。它與上一節言語一詞作平衡的詩歌體裁。因此詩人乃是說，宇宙的意義透過自然現象的媒介表達出來。在第四節的注腳，當它說『它們的線發出』，它正宣告 ，每一個天體必須跟隨這位創造主所命定的軌道而行。

然后他強調太陽。他的年代，在埃及太陽乃是至高的神，而每一位法老是它在地上的化身。但是在這裡，太陽並不是神，正如查達頓所描述︰每一個早晨，上帝告訴它︰『快些起來吧』，它便如此作﹗然而甚至在『基督教國家』，有一些人不能相信這道理，並且作為瑜伽練習的一部分，他們轉向把太陽作為一切生命的源頭。但是在這裡，正如我們的詩人說，上帝為太陽安設帳幕。

從米所波大米的亞喀得時期（主前二三五○至二一五○），我們得到了一些圓形的圖章，展示出這樣的圖畫，太陽被裝飾起來，即全身穿 華美的衣服恰如一個年輕的英雄，它從兩座山中的洞口，強有力的跳進入地球范圍。在這裡，我們的詩人擺脫開這些神話，並且單純地用它們的意象，富有詩意的表達出上帝的偉大來。

救贖的言語（十九7-14）

第二首詩

第一首詩處理我們今日所講的一般啟示。上帝藉 創造的奇妙啟示 自己，好象 對各族的人說話一樣。但是以色列，作為上帝立約的子民，它有權利擁有一個特別的言語，這言語專門給予他們，就是妥拉──摩西的律法，它在詩人的時代是適合和完整的，所以現在詩人在他所承繼的詩歌上，加上一首全新的詩，唱出上帝特別啟示的贊美。第一首詩是贊美創造的言語，第二首是贊美救贖的言語。

組成詩篇第十九篇的兩首詩，是完全平衡的。藉 律法臨到以色列的言語是沒有意義的，它的聲音沒有被聽到，直至信心開啟了我們人類的理智。每一天太陽運行于一個途徑；然而詩人說︰律法是我的道路，就是上帝給予我的道路。正如哲學家康德所言︰『在我們上面的天空和內心的道德律，見証同一位上帝。』看看保羅如何在羅馬書十章十七至十八節中引用這首詩，將兩者放在一起。

（一）律法是完備的──當然，因為這是上帝的話。

（二）它能蘇醒人心，nephesh，整個的人，或者更清楚的說，『給予它生命』。我們在基督裡所聽到的道也如此宣告︰『我來是叫人得生命，並且得的更豐盛。』

（三）法度解釋作『相遇的地方』，所以它論及在立約中屬天的引領或指導。在 的恩典中，充滿智慧的上帝，在普通人的層面說話。

（四）訓詞或是主的宣告， 吩咐我們所作的事當然是正直的。因此它們是我們歡喜遵守的事。甚至連『你不可』這些訓詞，我們也喜歡上帝以 的話說出來，因為我們都好象馬需要馬韁一樣。

（五）我們在申命記六章五節見到的一個基本命令是清潔，那就是說，在黃金裡沒有混含其他雜質︰『你當愛主你的上帝……』。耶穌曾在馬可福音十二章廿九至三十節為我們肯定這點。能明亮人的眼睛是能蘇醒人心的另一個說法。正如給予迷失者些微的食物和水，他的眼睛便會明亮起來。這並不能用來論及屬世社會中人類任何的倫理體系。它們沒有一種是清潔的，因為沒有一種倚賴在可畏的上帝。這並非那些教育學家能明曉的，他們希望將『倫理學』放在學校課程中，以取代『宗教研究』。

（六）正如我們之前所注意到的，舊約沒有任何的詞來描述『宗教』，于是我們的詩人對真正宗教的定義是這樣︰它是以一種敬畏、尊重和順服的正確意識，在上帝面前生活──現在他宣稱，那種態度事實上屬于永恆。這種誠實敬畏（譯者注︰和合本譯作道理）是潔淨的，即是說，它完全沒有被我們污穢的人類思想所污染。

（七）在妥拉中有很多典章，並且包括十誡，它們是生活中最值得關注的事──不是追求智慧，不是堆積財富，不是擁有用金錢購買貴重而不實用的東西。

它們為上帝的仆人（他或她）作三件事情︰

（甲）它們警戒我們路途的危險，或者，如這個字的意思，它們為我們照明。（乙）一個仆人期望報酬。但是，只有遵行上帝啟示的旨意，才是我們所需要的報酬。正如在很久以前上帝對亞伯拉罕所說的︰『我是你最大的賞賜。』（丙）成為上帝的仆人，是你和我對這篇詩重複地描述的兩種啟示的個人回應，也就是對上帝創造時的秩序，和 啟示的秩序，兩者的回應。

信心的障礙（十九7-14）（續）

這位平凡的人，他深深地思想上帝的宇宙之奧秘，即是說，在第一首詩所提出來的全部問題，這些都是他可以對自己說的──對，但是有關地震、疾病、和死亡本身的問題如何解答呢？這些如何宣告上帝的作為呢？是否 的創造尚不完全呢？我可以在那裡配合這一切呢？

當我們藉 恩典，對第二首詩所處理的問題作反複思想時，我們發現對這些問題的探討，幫助我們去明白上帝的話。直至現在，敬拜者仍沒有注意到，作為一個罪人，他已在自己和上帝的話中間建築了一個障礙，故此他甚至沒有擁有一對用來聽的耳朵。因此，只有救贖的言語能幫助他建立信心。他自己不能覺察自己的錯失，因為過錯甚至從他自己的眼前被隱藏起來，正如詩人羅拔本仁所說︰

哦，給予我們強有力的才能，
去看我們自己如同他人看我們一樣﹗
──更不必說到上帝如何看我們﹗

在這裡所提及兩種罪惡的類別，乃來自摩西的律法。（甲）隱藏的過錯是那些『疏忽的罪』，可以藉 利未記所描述的獻祭方式去解決。（乙）但是任意妄為的罪，在希伯來文稱為專橫的罪，它們就不能用上述方式去處理。

你們可以看見侵略者，手執 他的刀，準備出擊﹗你們也可以看見貪欲的好色之徒，追捕他的犧牲者，準備強奸她，或者使他幼少的女兒『暴露身體』（如利未記所說）﹗謀殺與奸淫是兩種特別的罪行，它們排除一個人能藉 獻祭得到赦免──正如大 的皇室牧者拿單向他指出的，它們是他所犯的兩項罪行。但是在這裡，兩項罪行都被上帝的憐憫與恩典所掩蓋﹗

因為這是我們的罪，它阻礙我們聆聽天上的音樂和上帝發出的甜蜜言語，故此只有上帝本身能幫助我們脫離絕境。 接受我們的真我，並且饒恕我們的罪。詩人說︰只有如此，我便完全，並且暗示說，我能聽見生命的言語。

一位偉大的傳道者年紀老邁了。當他被問及假若能再次有他的時間，他的宣講會否與以往有所不同呢？他回答說︰『我會更多看重罪的赦免。』

副歌。今日我們常常引用第十四節的字句于禱文的一部分，因為它們是每一個我和我的心\cs8，對這首雙重詩中深奧的啟示所作的回應。肯定地，所有對上帝愛和啟示的臆測，都在這裡完結﹗英文詩體與風格的偉大批評者魯益師（C. S. Lewis），他曾如此寫︰『這是詩篇中最偉大的詩，而且是世界上偉大的抒情詩之一。』 《每日研經叢書》


講道材料

詩篇第二十篇

拾珍

【詩廿5】「我們要因你的救恩夸勝。」

『救恩』也可譯作『得勝』；『夸勝』也可譯作『快樂』。所以，這句話也可譯作『我們要因你的救恩快樂』或『我們要因你的得勝夸勝』。得勝與夸勝不同。得勝完全是基督作的，夸勝是我們作的。比方球場隊比賽，打勝球的是隊員，歡呼快樂夸勝的是啦啦隊員和球迷。凡不會說阿利路亞的，我不說他沒有得勝，但是，我可以說他得勝的音調不對。一個外省人說北京話，字是對的，但是腔調不對。 倪柝聲《得勝的生命》

主與你們同在（二十1-9）

原來這篇詩可能是為大 前赴戰場時所用而寫的一篇禱文。然而，到了后來，當面對站在聖殿前的會眾，懇切望 那一位君主坐在寶座上時，大祭司（雖然這個特別的名稱在后來才被使用）作為全以色列的發言人，他會宣讀這禱文。當然，他是對上帝宣讀這禱文，但他是站在君王面前。注意第一至五節是一篇禱文，不是一首詩歌。但本詩亦適合很多不同的情況。在現代，它用作歡送宣教士前赴『為主爭戰』的講詞，它甚至作為年輕的士兵，地方教會的成員，當他們出發去保 所愛的人時，所說的祝福語。它的主題是︰『當你最需要上帝時，愿 不會沉默。』

禱文。遭難的日子，它的意思是多過一天的時間。當然舊約中日子可能解釋為一天。但是在以色列的崇拜中，日子是指在人類經歷中那個時刻，即當永恆的世界進入我們人類經驗的時間中。我們都可以回顧這些日子，這些經驗，其中很多是神聖得難以形容，甚至難以對他人描述出來。但是人也會遇到這一個『時刻』，當罪惡勢力在人的內心看來有所作為的時候，假若這種事情發生在我們身上時，那時只有一種抵抗它的方法，就是以雅各上帝之名的力量來應付。

因為在第三節之后有一個細拉，即是隨 一股響亮音樂后的一個停頓，可能是由于在儀式進行中的此刻，祭司代表在他面前坐在寶座上的青年人獻上燔祭。然后隨 的是背誦我們在第四節找到的禱文。詩人說，人類可以作出愚蠢的計畫，但是上帝能勝過這一切，達成美好的目的。

雅各的上帝，是以色列的救贖主。多個世紀以來， 拯救以色列脫離一切的仇敵。所以此刻， 值得信賴，如往常一樣，會作常常作的事。在古時候，名稱是它擁有者的本質的一幅正確圖畫。所以雅巍這個\cs9名稱，正如我們以前看見的，在這時候有重要的意義︰『我與你同在』（出三12，14）。參看詩篇十六篇七節的注釋──一位初信者的喜樂{\LinkToBook:TopicID=133,Name=一位初信者的喜樂（十六7-11）}。

這位君王的保 和關懷將會來到，但不是從天而來，乃是從祭壇中發出的救贖言語。在前一首詩篇，我們看見它如何同時講述自然的上帝及救贖的上帝。不單如此，我們，這 會眾，現在盼望支持這位君王，因此他不會感覺到孤單的，以一己之力前赴戰場。我們盼望以上帝的名設立旗幟，就是存 救贖的愛的上帝。所以我們看見一種早期的以色列『救世軍』（﹗）他們給那位代表會眾前往爭戰的君王禱告支持他。參予他人的喜樂肯定是一件好的事。

很有可能在第五節結束之時有一個停頓。可能是這位青年男子或女子──或君王──第二次遇到『牧者』，祭祀的先知，我們以前遇見過他。這樣，他的盼望和信心便得到更新。結果，他現在再回到祭壇那處，並且用高聲宣告說︰『現在（在我與牧者經過禱告聚會后）我知道上主會幫助他的受膏者。』君王受膏立，祭司受膏立，被揀選作特殊工作的人受膏立。受膏的君主現在重新得回他確實的信心。他說，我知道上帝不會使我跌倒的。有人靠戰車──我們可以加上坦克車和核子武器，但是雅巍我們的上帝，這名字是最強的。讓我們注意，保羅說這是唯一可以夸口的（弗二8-9）。因為當事情非常差勁時，靠主我們上帝的名，我們卻起來，立得正直。此乃偉大信心的宣告﹗上帝的右手會為他作成。因這緣故，新約使用這神學的圖畫，說及基督坐在上帝的右邊，因為基督現在是上帝拯救的愛和救贖審判的執行者。

會眾以歡欣的心情來聆聽他們青年君王的信心宣告。所以在第九節，行列結束時，他們一起參加向上帝高聲禱告，一方面為他禱告，也為他們自己。希伯來原文的意思可在標準修訂本中看到。它是這樣，主阿，當我們呼求時，讓君王回答我們。但是假若思想我們所看見的這兩行，我們便浮現英國國歌第一節所得到的精意。 《每日研經叢書》


講道材料

詩篇第廿一篇

王者之王（廿一1-13）

在過去的半個世紀中，對詩篇進行過不少學術研究，特別是我們從考古學的發現（發掘）和科學的古抄本研究（辨認和解釋古代的抄寫，無論這些是寫在石頭、羊皮紙或蘆草紙上），得到大量資料中的啟發。這些資料幫助我們更多明白以色列鄰國人民的生活、宗教和習慣。有這樣一個結論，當然這並不是証實毫無疑問的，部分詩篇是為皇室加冕時頌唱而作的，一些更是為君王在他加冕的周年日子再被加封的場合而作。我們現在將這理論應用在詩篇第廿一篇上。

讓我們注意下列由這篇詩所引起的問題︰

（一）君王並不是如他所說，像埃及王一般受人敬拜。

（二）君王的喜樂，在于上主的力量，而並非在自己。

（三）上帝曾在過去的一年施恩予君王，並且答允他的禱告。這是所羅門王所發現的（參看列王紀上三11-15）

（四）在過去上帝回應他最深的需要，成就他內心的期望，並從他被罪惡所污染的格中發揮美好來。

（五）上帝曾預先給予他美好的福分。此乃迎接一詞的意思。君王好象常人一樣，正向一個方向行走他生命的道路，這方向也是我們從出生至死亡，每一個人必須走的。但是現在上帝從永恆中來到，與他相遇，即是說， 從另一個方向而來。就算在這些繁雜的日子，此為我們仍然必須嘗試使用的一種圖畫言語的例子。當耶穌使用比喻時， 使用這種言語。肯定地，以『預嘗恩典』的觀念方式出現，比起使用神學的專有名詞，更能使我們感到親切。有人指出，偉大的改教運動者馬丁路德曾如此宣告，當上帝向人類說話時， 使用嬰孩的語言，他補充說， 如此作，只因為簡單的理由， 是愛。

（六）君王不能夠為自己加冕。每一年他都被提醒──用蘇格蘭的改革者安德烈麥維爾對詹姆士王所說的話──他只是上帝愚昧的器皿。上主才是君王，而並不是他。另一方面，君王是全以色列的首領，他代表所有的人民于他身上。普通的百姓便認識到主上帝也是以色列的王，並且比這更具深意﹗對于每一位接任的『大 的子孫』，所需要經過的是可等震驚的慶典呢﹗雖然知道自己是一位無可救藥的罪人（列王紀下毫不諱忌記述大 后裔的罪惡﹗）然而他再一次獲準如此說──想象這事﹗──『我是上帝以奇妙的方式向我說話的君王。』此時，全以色列被導引重新記起，他們也是被呼召在這君王下成為『祭司的國度，聖潔的國民』（參出十九6），因此，也是萬王之王的百姓。

（七）他求問生命，好象我們所作的一樣，並且同樣得到了愛﹗他求問人類的生命，並且得到了永不朽壞的生命（參看撒下七15）﹗

（八）現在上帝以 自己的榮光照射他的生命，正如 向摩西所作的一樣（出卅四29，35）。事實上，皇室建築物和壯麗的聖殿，正是從上帝的光彩中的一種恩賜。

（九）但是除了上述以外，他最大的賞賜是生命中上帝與他同在（第6節）。今日有些人認為，一個人需要出外和尋找信仰──甚至遠赴印度，為了靈魂得拯救而坐在宗教導師的跟下。我們的詩人會因這不信而感到疑惑。他知道，上帝曾揀選他，稱他為王，並且應允使他有洪福，直到永遠，因此君王所需要做的，只是單純地在歡樂中接受這神跡︰『因為王倚靠耶和華』。

（十）由于這點，和由于事實上君王是以色列的君王和領袖，全以色列便被提醒，他們也曾被揀選，並且上帝使他們有洪福直到永遠；因為他們也『倚靠耶和華』。這結果是︰在上帝的慈愛裡（並不是藉 ，正如標準修訂本的翻譯），君王與以色列兩者都會保持完全的安全，直到永遠。但是『上帝』在這裡不單是『那位上主』，那位立約的上帝的名稱。現在 被稱為『至高者』，是亞伯拉罕在古時所認識 的名稱（創十四19）。意思即是︰由于上帝在過去一千年中對以色列仍是信實， 是可以被倚賴，對 的子民繼續是信實可靠的，直到永遠。

第八至十二節我們記載了在嚴肅時刻，祭司發言人對君王所說的話。但我們只留意其中兩點。（甲）我們無須因詩歌規律和夸張的方式所描述這時期慣常的事而震驚。更重要的（乙）就是只有當君王有行動時，上帝的旨意才會完成。只有這樣上帝的公義才得以履行。君王便好象上帝的右手。當然，毫無疑問他仍是一個罪人。所以再一次，我們得以看到一種『彌賽亞的盼望』在這歡樂的時刻散發出來，盼望就是有一天，一位真正和無罪的君王會到來，他會真正地成為上帝的右手。事實上，第十節完全不是描述一種確實的事件，因為它提示在『末期』所有惡人的墮落。

因此會眾以一首贊美的詩歌來回應（13節）──但是讓我們留意，這並不是對君王，而是對上帝這位君王之王的力量和權能而言。 《每日研經叢書》


講道材料

詩篇第廿二篇

拾珍

【詩廿二至廿四篇綜合要義】表明主耶穌身上，如何將荊棘化為冠冕︰(1)苦難 冠冕的代價(廿二篇)︰十字架痛苦的預言；(2)功果 冠冕的成功(廿三篇)︰主不但供我所需， 自己即我各方面的需要；(3)榮耀 加冠為王(廿四篇)︰首戴榮耀的冠冕，而為天地的主宰。

(一) 廿二篇言耶穌為我們舍命受死；廿三篇言耶穌為我們的善牧；廿四篇言耶穌得了 當得的榮耀。

(二) 廿二篇論耶穌為祭司，獻上 自己為祭物；廿三篇論耶穌為先知，時時引導我們；廿四篇論耶穌為君王。

(三) 廿二篇是說耶穌為善牧 好牧人為羊舍命(約十11)；廿三篇是說耶穌為大牧 為群羊的牧者；廿四篇是說耶穌為長牧 不但自己戴上榮耀冠冕，將來也要將此冠冕賜給我們(彼前五4)。

賈玉鳴《五十二靈程講題》

孤單的鹿尋找安息（廿二1-8）

標題建議用朝鹿的音調（當然，我們並不懂得）來唱這詩。為甚么用朝字呢？在古代亞拉伯詩歌，這特別的雌鹿乃指一只孤獨的鹿，與其他的 鹿隔離。朝晨站在懸崖上，向遠處遙望，盼望最后能發現它的朋友。對我們而言，在這音調背后的觀念是否合宜呢﹗

一至二節，呼求拯救。上帝是否真的離棄我們呢？假如當朝晨破曉，我們發現自己好象一只孤獨的鹿時，是否表示上帝已不再與我們同在呢？詩人可能經歷『上帝的離棄』，好象我們有時所經歷的一樣，但是他並沒有因像愚頑者所說的︰『沒有上帝。』相反地，他呼喊說︰『我的上帝，我的上帝﹗』這是真實的，以上帝的智慧和憐憫， 可能不會一如我所期望的，回答我的禱告，但是詩人正在說，我很清楚知道我的上帝， 曾與我立約，毋須懷疑 對我的信實和忠誠。

當然我們記得耶穌在十字架上說過這些話（可十五34）。那是一個重要的時刻，舊約所描述的上帝的信實在這裡受到考驗。除此以外，就在這個時刻，事實上耶穌發現上帝的確已回答了 的禱告。在客西馬尼時， 並沒有察覺得到，但是現在回答真真正正的來了，在十字架的戰栗下，上帝在那裡與耶穌同在，分擔 的痛苦和不幸，這只有父親才能為兒子所作的。因此，這至重要的事實的意識比起耶穌孤獨的呼喊達到更深的一步。故此在 死之前， 靜靜地將靈魂交在父的手裡。

現在我們所研究的詩篇，是在舊約時代寫成的。雖然它是完整的在我們手裡，無論如何，它不是描述基督的生平和工作。然而，就算我們這樣作，我們必須留意在所有可能的情況下，耶穌不單在痛苦中重複詩中的第一句，而是整篇詩。因此，當我們繼續讀下去時，這是值得記在心中，雖然這篇詩是在 之前多世紀時寫的， 發現上帝在詩中其他部分仍向 說話。耶穌是一個猶太人，因此，假若 生在我們的世紀，有可能被關進奧斯維茲的煤氣室中。這地獄是人為另一些人所造出來的，它完全不是上帝為人類生命所定的旨意。因此再一次在這個世代問同樣的古老問題︰『上帝如何能出現在那人造的奧斯維茲地獄呢？』

三至五節，真正的禱告。在這裡，我們看到禱告應該是怎樣的，特別是當我們被任何一種低潮所擊倒時。它說明只有上帝是聖潔、公義、仁愛，而不是『我』；只有 是忠誠，而不是我。這是對上帝宣告，當詩人的祖先邁步經過幾個世紀，從埃及直至大 的時代， 從未讓他們失望。因此，相信上帝必然出現于人類在世上所創造出來的任何地獄中。並且正因為 在那些地方出現， 必定拯救中所有生活在痛苦與憂傷之中的人，而是從這些經歷中施行拯救──且因為 出現在那裡， 投入在所有的時間之中。

如此的一位上帝被加冕和高舉，讓全世界看見。這並不是由哲學的臆測、也不是以科學的探索，而是由人民的感謝贊美而成，他們並沒有理智地明白痛苦和罪惡所有的意義，然而他們以愛和感謝向 贊美。他們的祖先，亞伯拉罕、以撒、雅各、摩西、約書亞和大 ，他們信靠，並沒有失望。他宣告說︰難道還不足以成為今日的信心？

六至八節，我是一條虫。這三節經文深入了解人類對罪惡和受苦事實的警覺，賽四十一章八至十三節是其中的一首被稱為『仆人』的詩，它描述以色列是上帝所揀選的仆人。它指出上帝曾完成對亞伯拉罕的應許， 揀選以色列，從遠方巴比倫，即是，從地極呼召他們，對你說︰你是我的仆人，我揀選你並不棄絕你。你不要害怕，因為我與你同在，就是在被擄時灰心失望生活中，即是說，現在再次回到巴比倫，在那裡亞伯拉罕的時代開始之時。但是詩人繼續說（14節）︰『雅各你這虫和你們以色列人（或許這字是寄生虫），不要害怕……你的救贖主，就是以色列的聖者。』

該處經文在這裡反映出來。它生動地比對（甲）人實實在在的『虛無』，與（乙）上帝憐愛的偉大，這偉大延伸至人類，不是從『外面』而來，而是從所有仆人要經歷的痛苦和苦難中而來。附帶一提的，這段經文啟發我們明白耶穌受洗的意義。 要求約翰為 施洗，並不是為了赦罪的原故，而是透過聖禮的形式，可以啟示 與一 子民完全的認同。他們在上帝的眼中，只是一條虫或是寄生虫，但是，看來矛盾地，他們是上帝所呼召的一 子民，藉 受苦，成為 的仆人。

『將你的投訴告訴上主吧，』詩人的鄰居諷刺地叫喊出來︰『這是一個証明，上帝並不是 所吹噓的那樣，你想 喜悅你？但是 沒有作任何事，拯救你脫離你困境﹗』

你使我出母腹（廿二9-21）

現在詩人代表全以色列，上帝的仆役子民說話。他宣稱在母胎成孕以前，實在已被揀選了，好象年輕的耶利米在后來發現有關他自己的情況一樣（耶一5）。保羅將神聖的揀選追溯到更早些。他在弗一章四至五節寫下，因為基督在創世以前已存在，上帝在 裡面揀選我們，實在是在創世以先。詩人永不需要在以后的生活中『決志』，當他還是一個小孩時，他已非常當然地接受在母親的膝蓋上時，上帝已看顧他這事實。現在他在這醒覺中有把握和信心地生活。雖然事實上他是一條虫，但上帝對他的揀選是富有意義的。他知道，就算當上帝看來沒有與他同在（希伯來文是『遠離』），這並沒有理由焦慮，因為上帝不能不忠于 忠誠的本性。

現在隨 而來的有三幅字的圖畫。

（一）公牛和獅子。一只惱怒的公牛是一個可怕的敵人，它有一只河馬的氣力。巴珊的公牛（好象一只澤西州或是鴨巴甸盲牛）是當日最上等和最重的品種。

（二）疾病和死亡。這並不只是一個偶然機會。我被倒出來這幾個字成為很多神學辯論的主題。在以賽亞書五十三章十二節，一個相似的采用，但是使用了另一個動詞，描述仆人如何倒出自己，以至死亡。最后的一個動詞應更正確地解釋為『倒空自己』。結果，這是當保羅用希臘的翻譯述說宇宙的基督的行動（腓二7）時所采用的觀念。但是在這篇詩中，應該如此說，上帝阻止了以色列並不愿意接受和並沒有尋求過的苦難，轉而成為所揀選的仆人中有創造力的苦難。

（三）犬類是希臘人稱為『蠻夷』的，引用詩人甘寧所說的︰『無法無天的差勁品種』。例如，你能否想象，迦薩地富有的居民，他們乃是藉 一種世界著名的奴隸買賣商業而積累財富；他們向細小『沒有文化』的以色列嘲笑？在一次突襲猶大山嶺后，他們捉了一條鄉村中最優秀的青年男女將其帶到非利士。在迦薩的市場，年輕人都要站立，赤裸的被捆鎖在一起，被肥胖的東方商人和奴隸販賣者貪婪地凝視 。真理在人類任何時代都是真理。對于環繞耶穌被釘十字架（約十九24）的事件而言，這幅破壞的圖畫仍是真實的。在那裡，並不是引用希伯來文的詩篇，而是引用約在公元前二五○年所完成的舊約希臘文翻譯。因此，可以解釋為甚么在第四福音中的字，與在我們面前的原文字是不同的。

所以在第十九節，我們回到原來的主題，就是那在任何時代煩擾人類靈魂的，無論是在古代的猶大，或是在耶穌受難的道路，或在奧斯維茲的地獄，或是今日一位至愛的人因癌症的痛苦以至死亡。在這些事情上，上帝在那裡，『救我的生命脫離犬類』，生命事實上是『獨一者』，意思是『我這唯一的生命』（參看標準修訂本小字）。

在馬太福音廿六章五十六節，有一句使沮喪的字句︰『當下，門徒都離開他逃走了。』耶穌所要經歷的是單獨接受苦難。因此當 在十架上引用本詩第一節時， 那哀號中的深切痛楚，就更震懾人心了。

救主上帝的回答（廿二22-31）

在第廿一、廿二節之間，究竟發生了甚么事情，並沒有告訴我們。但是現在我們的詩人再回來，以無比的信心和信任，宣告上帝的仁慈。耶穌告訴被鬼附 的人，將主怎樣憐憫他告訴別人，是他從上帝所受的責任（可五19）。事實上，這是所有信徒在任何時代的責任。它們的意思並不是要將上帝本性的作神學辯論，乃是要因 所作的而贊美 。因為 的名是救主（賽四十三11，並參看太一21）。 拯救的行動就是 本性的啟示。

第廿一節下半節如此說︰『你已經應允我，使我脫離牛的角。』看來，有一些事情在關鍵的時刻發生在他身上。因此我們可以將隨 而來的三節經文包括在一組引號之內，因為它們都同屬于一首贊美詩。上帝曾有行動；上帝已拯救了他；這位上帝的本性是要拯救， 已拯救了詩人大 和耶利米。正如保羅早在主后卅三年前教導的，在基督裡； 今日所作的拯救，正如在許久之前，世界歷史中重要時刻的拯救一樣。或者，用另一種方式來說，也是保羅所說的，上帝『在創立世界以前』已拯救了我。這真實並不在普遍啟示（參看詩19篇）中找到，即所有人類的宗教中都能反映出來的。但是它只在特別的啟示中找到，這種啟示是在聖經中給予我們的。上帝愛每一個人，詩人相信，上帝不會輕看微小和不重要的一個，即使我只是一個農夫，來到耶路撒冷參加這重要的節期， 也看顧。

另一位敬拜者現在開始朗誦（第25-26節）。他對上帝陳明︰『在這重大的集會中，我贊美你。』即是說，在三個偉大的周年節期中一個，能夠參予的人都會參加。『但是就贊美本身也是從你而來的禮物。贊美你的心愿也是你所賜予的恩典，你是我此時此地預備在眾敬拜者面前要發出誓言的源頭。』作為一個普通人，演說者正向他的朋友述說︰『貧窮的民眾現在會得到豐富食物。那些尋找上帝的人無須發問︰「你為甚么離棄我？」因為 正在此，等待 被稱頌。』言詞中最后一句可以如此解釋︰『永不灰心』即是說，知道並得 上帝的恩典。但是也可解釋為︰『貧窮的人能得吃，而且得到飽足，並且發現他們的心屬于永恆。』現代的懷疑者是何等愚蠢，他們說人類發明了聖經，甚至發明了上帝﹗

舊約中的上帝與耶穌何等相似（參看賽五十五1）﹗因為 常常關懷普通百姓是否有足夠的食物。在這裡和整篇詩中所顯示上帝的愛，它不單施于罪人，也施于受苦者、飢餓的人，和那些可能發現自己跌進了無望無意義深淵的人。

繼續有另外一個聲音（第27節）邀請那些在場的人，記 雅巍事實上是全地的主，因此他們要告訴各地的人記 這事實。君王從他的寶座上必須謙卑地參與，宣告這事實﹗邀請四圍那些生活在人生的大路與小巷中的人，不應忘記在地極的外邦人，就是那些不是上帝所揀選的民族。

在第廿九節，最后一個聲音開始贊美︰『對，甚至富裕者也當在 面前下拜。』（這個字真正的意思是肥胖的人﹗）這實在將會是一個神跡（試想一下那些在迦薩的肥胖奴隸販賣者﹗），正如耶穌自己在馬可福音十章廿三至廿七節告訴我們的。

學者們同意接下來的兩節經文最少有兩個解釋。（甲）甚至連已在死亡的塵埃中睡 的人（按照當日的思想，即在地底下的人）將會向 屈膝，雖然他們並不能給予自己生命。（乙）所有只相信自己權力的人，他們驕傲而不肯向上帝屈膝，甚至這些人也會被拯救。無論我們接納那一個解釋，在這裡有一個普世主義的思想，這思想是第二以賽亞所相信的。當他流放至巴比倫，他住在貧窮、不快樂、迷信的外邦民眾之中，他能高聲呼喊說︰

地極的人都當仰望我，就必得救。
因為我是上帝，再沒有別神。
我指 自己起誓，
我口所出的話是憑公義，
並不反回，
萬膝必向我跪拜，萬口必憑我起誓。（賽四十五22-23）

聖經關注在歷史中上帝的旨意的通行。所有的人都被連在這生命溪流中。因此，每個世代必須告訴他們的兒女關于上帝在古時所作的事。這命令是去述說，一個人述說一個故事。聖經是記載有關上帝作事的故事，就是 實行愛的救贖目的，不單是對所有的人，也包括天與地。

『傳揚 的拯救（譯者注︰英文版本譯作拯救，中文和合本則將之譯為公義）。』這是我們以前注意到的公義的陰性形式。這個形式被有效地使用，只有當上帝使我們與 的關系正常時，那時 帶領我們歸向 自己，並與 建立正確的關系。當那事情發生時，我們就從以自我中心和在罪的束縛中獲得拯救。我們不單自由地去愛我們的鄰舍如同自己，我們也藉上帝賦予的力量去實踐出來。 《每日研經叢書》


講道材料

詩篇第廿三篇

【詩篇第廿三篇綜合】本篇詩共有十六個「我」字，這說明神與我關系之密切。這六節中可分為二段︰前三節是「 」與「我」的關系，后三節是「你」與「我」的關系。從「 」到「你」，系由間接與主的關系，變為直接與主的關系。其中的關鍵在于禱告；躺在青草地上平順安逸的日子，總不喜歡禱告，惟有經過死蔭幽谷的人，才會開口禱告。

六節聖經中，有兩個「不」字︰「不至缺乏」，「不怕遭害」。前者說到生命，后者說到生活。而前者說到基督住在我裡面，后者說到我住在基督裡面。又六節聖經中，有兩個「必」字︰「我必不至缺乏」，「我一生一世必有恩惠慈愛隨著我」。詩人的口氣是確定的，是說現在的事實，並不是一件希望或可能的事，這是救恩完全的保証。

這篇詩是以「耶和華」為首，以「耶和華」為內容，又是以「耶和華」為結束的。這就是本詩最大的特點。若是我們的一生也是如此，始終與主保持親密的關系，所蒙的恩是無限量的。

耶和華全能的神，既是我的牧者， 必為 的小羊負完全的責任。這篇詩說「不至缺乏」甚么呢？(一)食物；(二)滋潤；(三)蘇醒；(四)帶領；(五)平安；(六)安慰；(七)保護；(八)榮耀；(九)福氣；(十)恩惠慈愛。可見以神為牧，原是一件好得無比的事情。

本篇詩，第一節說到靈命；第二節靈修；第三節靈程；第四節靈歷；第五節靈戰；第六節靈恩。 張志新《七筐零碎》

【詩二十三篇綜合歸納】

(一)與我同在 ─ 耶和華；

(二)在我下面 ─ 青草地；

(三)在我旁邊 ─ 溪水；

(四)在我面前 ─ 筵席；

(五)在我四周 ─ 仇敵；

(六)在我后面 ─ 恩惠慈愛；

(七)在我前頭 ─ 耶和華的殿。

三種「有福」︰

(一)有福的生命(1節)；

(二)有福的死亡(4節)；

(三)有福的永遠(6節)。

慕迪《有福的盼望》

【詩廿三1】「耶和華是我的牧者，我必不至缺乏。」

這一篇不是牧人所寫的詩，乃是羊所寫的詩，把羊對牧人的感覺交通給我們。人都是神的羊，都是屬于神的，是神的產業，也是神所愛的。我們曾如羊走迷(賽五十三6)，如今蒙主尋回。羊被尋回后，裡面的反應是不再憑自己活著，而把自己交在主的手裡，讓 來牧養、帶領。我們既把自己完全交給 了，從今以后是 的事情。如果我們有這樣的信托，主也要同樣的將 自己交付給我們，我們就要看見， 是何等的信實， 從來沒有叫我們缺乏。沒有一樣好處 不給我們。─ 江守道《耶和華是我的牧者》

【詩廿三2】「 使我躺臥在青草地上，領我在可安歇的水邊。」

這裡的「青草地」原文是多數的，有許多塊青草地。羊吃了一塊地上的青草，再到第二塊...，一直到吃飽了，就躺下來仔細反芻、咀嚼。我們的主是無限的青草地場，無論我們怎樣享受，都享受不完(約六35)。主是把 自己放在聖經裡面。聖經好象青草地一樣，有六十六塊之多，每一塊都充滿主自己。我們今天是借著神的話來享受主。讀經一面要快快的吃，吃飽了，就一面花時間慢慢的咀嚼，反複默想主的話，這樣才能消化成為我們屬靈的滋養和供應。

「可安歇的水邊」可翻「平靜的溪水邊」。這水是指著聖靈說的。聖靈住在我們裡面， 要解我們所有的干渴， 要帶領我們進入平靜安穩的境地。「體貼聖靈的，乃是生命和平安」(羅八6)。我們越掙扎，裡頭越沒有平安；隨從靈而行，是基督徒進入安息的訣竅。

在原文裡面第二節的話的時間性都是現在的，表示 是繼續不斷的「使我」、「領我」。所以我們要時刻不斷的在神的話語裡面享受主，並跟隨裡面的靈。 江守道《耶和華是我的牧者》

「躺臥....安歇。」羊能躺臥在青草地上，安歇在水邊，就表明它已經吃飽喝足。因它裡面十分豐滿，就別無他求，甚至連神的恩賜也不貪圖了，正如斷過奶的嬰孩，躺在母親懷中，只要與母親同在，他的心就滿足了。因此他就進入最高的安息。 《荒漠甘泉》信

【詩廿三3】「 使我的魂蘇醒，為自己的名引導我走義路。」(直譯)

我們享受主，裡面得著力量之后，不是就去睡覺，乃是要起來走義路。我們享受主，不是光為著自己，也是為著 。今天在主面前，不但是道的問題，還有路的問題。羊吃飽睡覺，滿身肥肉，很不好看，還需要走路運動，叫所吸收的東西變成最好的營養，長得結實。主不像法老一樣，不給我們草，就要我們造磚。主總是先叫我們吃喝享受 ，等我們有了力量，然后就說︰「起來，走罷﹗」這是最好的牧養。極端的基督徒，一是不肯安靜到主面前享受主，整天東奔西跑；一是老是坐著吃，吃得肥頭肥腦，從來不跑路。

「蘇醒」這個字在英文裡有兩個意義。一個是恢複，有時我們會走偏， 就來恢複我們；還有一個是複興，過了一段時期之后，我們不像剛得救時那樣火熱，有一點下沉了， 就來複興我們。 是「為自己的名」，所以我們在這條路上一切的遭遇， 是負全責的。 「使我、領我、引導我」，一切都是 主動負責，羊不必作何事，只要信而順服。「義路」在原文裡是多數的。聖經裡單數的路指原則，多數的路指實行。單數是指主自己是我們的道路，叫我們走在主的裡面，越走越接近 ；多數是指主從我們裡面走出來，就變成我們在地上一件一件事情上的義路。義路的意思就是正路， 要引導我們一步一步的走在正路上，就是走在能滿足神心的路上。 江守道《耶和華是我的牧者》

【詩廿三4】「我雖然行過死蔭的幽谷，也不怕遭害，因為你與我同在；你的杖，你的竿，都安慰我。」

巴勒斯坦地方有一處名叫死蔭的幽谷，是到另一面草場必經之地，兩面山峰高聳，谷中陰暗無日光，有的地方中間是空的，需要跳過去，牧人趕羊叫羊一頭一頭地跳，有時羊掉下去，牧人就用竿來鉤它。羊群乃是「行過」幽谷，並不是「進入或住在」幽谷。他帶它們經過幽谷的原因，乃是因為在那一邊有更豐富的草場。

我們跟從主， 帶領我們經過死蔭的幽谷，絕沒有意思要帶我們死在裡面，所以我們不必懼怕。就著裡面說，義人的道路是越走越明，直到日午；但就著外面說，義路並非盡是平坦大道(參徒十四22)。「你與我同在」，苦難能縮短我們和神中間的距離，故由「 」變作「你」；苦難也能叫我們更覺得神的同在。 江守道《耶和華是我的牧者》

「你的杖，你的竿，都安慰我。」幼稚的基督徒怕神的管教，路走得多的基督徒，管教反而是他的安慰。因為他知道管教的杖是愛的憑據，管教的結局是叫他有分于神的聖潔。 《荒漠甘泉》信

「你的杖，你的竿都安慰我。」「杖」和「竿」都是牧羊用的工具；「杖」亦作「棍」，較短，用來數點、拯救羊群，也是趕走野獸、保護羊只的武器。「竿」為長棍，上有彎柄，可作手杖，引導羊群。在此都是指神的帶領、扶持和保護。杖是能力的象征；主的杖乃指律法(舊約)，以摩西為代表(出四2)。竿是領導的寓意；主的竿乃指福音(新約)，以保羅為代表(腓三14)。 張志新《七筐零碎》

許多人強調「行過幽谷」的「幽」字，使人的背脊直打哆嗦；其實這裡並不「幽暗」，「幽暗」是魔鬼特別拿來攪亂信徒的。「行過死蔭的幽谷」和「行過幽谷」不一樣。如果不是先有光，那裡會有「蔭」？如果你不相信，你可以到地下室，不要點燈，看看會不會有「蔭」。死亡對真正的基督徒而言，只不過是在他們的人生道路上，所投下的一個陰影，陰影不會傷害任何人，你可以直直地走出陰影，就像你可以從霧中走出來一樣，絲毫不必害怕。所以我們不要怕死。 慕迪《有福的盼望》

【詩廿三5】「在我敵人面前，你為我擺設筵席；你用油膏了我的頭，使我的福杯滿溢。」

「在我敵人面前，你為我擺設筵席」，毒草和野獸是羊的敵人，但牧人走在前面為羊拔除毒草，也在旁邊高處守望，防備惡獸的侵襲，故羊吃草時非常坦然，不像野獸吃東西時是慌慌張張的。「你用油膏了我的頭」，羊有時愚昧得把頭伸到荊棘裡受了傷，牧人就用膏油涂抹，叫傷痕得醫治。「使我的福杯滿溢」，羊很軟弱，容易受涼發燒，發燒時它的頭就脹了，就糊涂了。牧人在羊圈的門口放了一桶涼水，把發燒羊的頭往桶裡一浸，羊就清醒了，水也從盆裡溢出來。

信徒是受膏的祭司，信徒每日須有聖靈的膏油，若不從主得著新的恩典，就不配為主工作。「福杯滿溢」是有多余的意思，表明主的祝福何等豐富。 江守道《耶和華是我的牧者》

敵前設筵，不是爭戰時的光景，乃是勝利后的一種慶祝。從前的「敵人」，現在已成為我們的俘虜了，所以這筵席就是奏凱夸勝中的交通。對于過去，有一種甘甜的回憶；對于今后，有永遠的平安和喜樂。

「福杯滿溢。」膏油是涂在外面的，福杯滿溢是在裡面的；他不只浸在聖靈裡，並且是被充滿萬有者的靈所充滿。 《荒漠甘泉》信

【詩廿三6】「我一生一世必有恩惠慈愛隨著我，我且要住在耶和華的殿中，直到永遠。」

這是羊的感觸︰「有這樣一位牧人，我一生的問題都解決了。」所以它在信心裡宣告說︰「我一生一世必有恩惠慈愛隨著我。」恩惠，因為 是滿了恩典的主；慈愛，因為 是滿了憐憫的主。在此，羊有一個心愿︰要到 的家裡去，一直住到永遠；意即它愛它的牧人，愿意與牧人永遠聯結、交通。

仆人不能常住在家中，兒子能常住在家中；我要住在耶和華的殿中，就是要住在神的裡面。在新約裡，耶和華的殿是指著教會說的。我們既在 那裡有這么多的享受，我們也愿意把自己獻上，與弟兄姊妹合成一個家，讓神居住，給 享受。 江守道《耶和華是我的牧者》

恩典的筵席（廿三1-6）

前一篇詩以述說救恩的喜樂作為結束，即是說，藉 發現與上帝進入一個正確的關系，再回到在立約中與 交通的意義。本篇差不多肯定來自大 自己，它形容與上帝團聚的感受是怎樣的。它是以他那時代民眾所認識的言語來表達。大 曾經是一個牧羊人。現在他是百姓的牧者。他需要以甚么方式來關懷他們呢？這問題使他得 一個新的領悟，就是上帝作為真正的牧者， 自己與子民的關系中，究竟是怎樣的。

詩篇第廿三篇是普世所喜愛的詩篇。它是猶太人、東正教徒，西方新教教徒，與及多憂多愁的不可知論者所喜愛的。當它被用在婚禮中時，它變得生動有致；當在喪禮被頌讀或頌唱時，就更是如此。比起聖經中其他任何部分，它更為生動的表達出個人私下對上帝恩典的經歷。

『羊』的意象，比起其他任何能選擇的意象，可能是更普世化。雖然這當然要向愛斯基摩人或太平洋 島的人解釋，但是人類的想象力，無須要任何的幫助才能『感受』到青綠草場、寧靜的河水，與及其他引喻的可愛和美麗。

死蔭的幽谷是全人類，不論種族和風土習慣所面對的。古時一位希臘鄉村的女人，有一次帶她的嬰孩去見一位智者，請問他是否能預言孩子的未來。他回答說︰『關于你的嬰孩，只有一件事我能肯定告訴你，就是他將要死亡。』這篇詩莫大的教訓在于上帝是愛、上帝是忠誠可靠的。上帝不會容讓我們走失。它以三個階段為我們展示上帝忠誠的愛。

（一）當我們在世上生活時，只要我們『與』 『一同』活 ，並且容讓 『與』我們『同在』，我們就會經歷這深深的喜樂、滿足和安全，像羊知道它的好牧人同在一樣。

（二）第二階段是這樣的，人生不全是一張滿有玫瑰的床。在那些順境的日子，我們可以深深地和感激地留意到上帝繼續不斷的與我們同在。正因如此，大 宣告說，當身處逆境，甚至當光明漸漸退去，我們發現自己在黑暗裡，仍可對 有確信。他所用的句字，字面是『死蔭的幽谷』，這觀念就是上帝的安慰和力量與我們同在，即在所有黑暗中、在低潮的時刻、染上嚴重的疾病，受朋友的排斥、在發現人自我內心不忠誠時的驚恐，等等情況，甚至死亡的經歷本身，上帝與我們『同在』，大 並沒有辯論這些事實，他告訴我們必是如此﹗當哈姆雷特沉思自己的死亡將要發生的事實時，他說道『那沒有被發現的地域，從那裡的邊界，沒有旅游者可以回來。』但是上帝的同在，大 宣告說，這會是真實，好象現在所有的事情都很順利一樣。我們應記得，在聖經的思想中，雖然上帝是光，但是 住在黑暗中，那處是我們必須走向的地方。

大 與哈姆雷特何等的不同﹗他告訴我們上帝是以善待人的，是那位在回轉的浪子面前擺上一只特別肥胖的牛的父親。為甚么大 會以這亮光來思想自己呢？因為這句說話︰『 使我的靈魂蘇醒。』實在的意思是︰『 給回我的生命。』上帝渴望去善待人，甚至大 的仇敵，假若他們能回家和分享那筵席的話。在新約聖經中，上帝在永恆中的好客是以這圖畫來描述，我們被邀請坐在羔羊的筵席中（啟十九9）。

但是我們要記得，大 是君王，管治上帝的『王國』。在王國中，所有上帝的子民都分享 的王權。在這句『你用油膏了我的頭』中的我字，指每一個和所有上帝國中的一般子民。結果，當被膏立去事奉上帝時，我們感覺全然的振奮，超過我們所能吸收、接受、了解的，這是上帝說不盡的恩典，使我的福杯滿溢。

（三）我們到了第三個階段。因為上帝立約的愛是我生命中第一個階段時的基礎，即是，當所有的事情順利時；以后當我們到達第二個階段時，我發現上帝的恩典在死蔭的幽谷中，仍然與我們同在；故此必有，即是『我知道』上帝『對我的恩慈』（這是希伯來原文的意思），並且上帝的慈愛， 那不偏移忠誠的愛，會在我一生中追隨 我。正如詩人法蘭西湯信（Francis Thompson）稱呼 一樣，上帝是天堂的護 者。事實上， 並不會讓我走失。因此我會住在主的殿中，直至永遠。大 知道他要繼續在耶路撒冷的祭壇中（那時，聖殿還沒有建成）是甚么意義，正如另一位詩人所渴望的一樣（詩63篇）。因此，他所指的乃是『天上的祭壇』，是上帝永遠同在的『地方』，正如耶穌所說上帝的『很多住處』。

這是一個常常被述說的故事。故事是來自上一個世紀，關于兩位渡假的牧師，他們在威爾斯的山脈中徒步。在山野間，他們遇見一個牧羊小伙子，並且停留下與他交談。他們發現小孩子並沒有進過學校，他也不知道任何有關基督教的信仰。這兩位牧師最后向他讀出詩篇第廿三篇，並且幫助他建立個人的信仰，他們使他重複這幾個字︰『耶和華是我的牧者』。第二年，他們重回這山脈中，這次他們往訪一間小屋，請屋主給牛奶來喝。那位女士注意到他們注視 壁爐架上一個小伙子的照片。她說︰『對，那是我的兒子，他在去年冬季一次暴風雪中，在照料他的羊時死去。但是有一件奇怪的事情，他的右手緊握 他左手的第四只手指』。其中一個牧師便回答說︰『是這樣的。我們于去年遇見你的兒子。事實上，當時他還是一個牧羊人，我們教導他重複念誦詩篇第廿三篇的第一句。我們告訴他，當任何時候，他對自己說這句話時，停留在第四個字上，並且思想︰「這篇詩是對我而說的」』。 《每日研經叢書》


講道材料

詩篇第廿四篇

榮耀的君王（廿四1-10）

這首已有三千年史詩，教導歷代的人，在他們生活中，崇拜上帝應占絕對優先地位。在每個星期第一日，它是猶太人首項所朗誦的。普世的基督徒在升天日的節期使用它，而很多改革宗教會在聖餐舉行前誦唱第七至十節。

很有可能，它開始被用為詩歌頌唱，是當一大隊祭司和民眾在周年慶典中，抬 約柜進入聖所之時。甚至在沒有聖殿以前（撒下六12-15），大 就已經首先如此采用的。按傳統而言，約柜是由比撒列為摩西在西乃曠野時所造的（出卅七1-9），象征上帝在 的子民中間，與他們同在。非利士人曾擄獲它，因在那時，看來主再沒有與他們同在（撒上四11；五1）。后來，它再成為立約的約柜，首先對以色列，后來，對大 和他作君王的后裔（詩一三二8），都是上帝在愛和忠實中與他們有特別關系和象征。因為這樣，對上帝深深的感恩，看來這儀式是每年舉行，從君王至普通百姓，每一個人都會參予，作為更新對上帝的忠誠。

除此以外，目前所進行的是敬拜萬物創造者的行動，我們在創一章讀到有關 的作為。 並不是一個地方的神靈，不是耶布斯人在大 占領這城並使它成為『大 之城』前所敬拜的神靈。在那裡，現在這城市穩固屹立在它的盤石上，在諸世代開始之前，在地下沸騰無秩序的諸水上（出二十44）。這諸水提醒以色列民有關創世記一章二節所提及的混沌，上帝曾從混沌中開始創造生命和秩序。誰敢登這聖城的山，去敬拜那一位從那裡統治世界的上帝？

可能有一位特別的祭司代表，被派去對城牆外聚集的 眾宣告第一、二節。隨即有另一位祭司高聲叫喊。他以高聲問這問題︰『誰配進入和在這聖所敬拜呢？』跟 又有另一位祭司代表所有在場的人作出回答。

我們留意到這裡的資格並不是︰（甲）『你有沒有遵守律法？』或是（乙）『你有沒有完成所要求的獻祭？』這些資格是與一個人的意志有關。個人需要︰（甲）清潔的手，這是外在的記號，代表 內心的清潔，（乙）小心逃避任何明顯邪惡的行徑。

這已足夠為上帝所接納和祝福。因此，第三位講者明確宣稱，所有這樣的人將會受歡迎進入這行列，和進入這聖所。

當然，所宣布的兩項資格並不是對一位相信者而言，它們所指的，是那預備來敬拜的人，他盼望進入聖殿，雖然毫無疑問的，他仍然是一位罪人。就是早于一千年前，雅各的上帝向雅各所要求的，並不是完美的生命，而只是心志的真誠。這已足夠讓上帝賜福予一個人。人們相信，一個祝福差不多是以物質表現的，一些事物以能力的形式，從一個人轉至另一個人，好象當耶穌接觸患血病的女人一樣。這能力授予（tesdaqah）的恩賜一詞〔不是標準修訂本翻譯的『辨明無罪』（vindication）〕，是我們以前曾遇過的陰性名詞，它常常被譯作公義。所以第五節應該如此︰那位曾將他（接受祝福的人）放在正確地位（陽性的字）的上帝，在 的愛裡，現在已給予他力量，藉 他的愛，使他人進入正確（陰性名詞）的地位中（參看緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}）。那些舊約的字是何等深刻和動人，我們研究它們是何等的重要﹗若非這樣，我們會發現要明白新約中聖保羅書信裡所講的意義是很困難的。一個細拉在這時候發出來，是不足為奇的。

行列繼續前進（第7節），他們到達城牆的門前，此刻我們可能聽到兩隊詩班輪流的對唱。

第一隊詩班向城門說話，告訴它們大開門戶，讓榮耀的君王進入。然而這位偉大的君王只由一個六尺的小盒子來代表，這盒子名為立約的約柜。但是那細小的約柜已足夠完成上帝的目的。因這位榮耀君王的整個恩典計畫是以這盒子名為立約的約柜。但是那細小的約柜已足夠完成上帝的目的。因為這位榮耀君王的整個恩典計畫是以這盒子來代表。就好象在后來，同樣恩典的目的，只在一個人身上，便可向整個世界完全地啟示出來。

第二隊詩班在第八節上半節以一句話回答。他們問︰『誰是榮耀的君王？』

第二隊詩班在第八節下半節以一種有力的呼喊加入︰『 是全能者， 是永遠與邪惡的勢力戰爭的上帝。』我們知道這是一種強調，因為十誡刻在石版上，正靜靜的位于那小盒子約柜之中。

第一隊詩班現在高聲命令（第9節）大開城門，並且讓榮耀的君王進來。

但是第二隊詩班（第10節上半節）則再發出同樣的問題。敬拜者需要學習對上帝的信心，是得來不易及非自發的。他仍然需要確信和幫助。幫助來了（第十節下半節）。可能整隊的祭司和民眾，現正歡樂地以同一的聲音喊出這最后的兩句說話︰『萬軍之耶和華』（意思是同樣屬于以色列和神聖的軍隊）和『上帝是榮耀的君王﹗』

假若我們能在自己的地方教會關閉了的門外，重演這些古詩，這將會對我們明白上帝的恩典是一種好的經驗。除此以外，我們如此行可提醒自己，本篇詩也指向當天上耶路撒冷的城門（使用啟示錄的圖畫語言）永遠打開的時間，全世界的男人、女人和兒童都同樣被邀請進去。這種表達方式也會使我們留意到這奇異的事實，當擠擁的 眾在約柜后面雀躍地擁進聖殿的庭院時，榮耀的君王並不是從天上而來，而是從下面，從擁擠的 眾中來。

在一九三八年格拉斯哥展覽場開幕時，英王喬治六世要求頌唱第七和第八節，而馬麗皇后要求以聖喬治愛丁堡的音調演奏出來，因為這篇詩已用于一八五一年在倫敦舉行的大展覽會中。 《每日研經叢書》


講道材料

詩篇第廿五篇

道路、真理與生命（廿五1-10）

好象詩篇第九篇和第十篇可連起來，這是另一首離合詩或是按字母組成的詩。每一都以一個希伯來字母作為開始。今次我們沒有再顯示這些字母的名稱，在詩篇九篇至十篇那樣做已足夠了。但是我們承認，當我們是孩童時，假若一首詩是有韻律的，我們發現這會是容易記在心中。然而，其中一句沒有韻律，讀到這節時，我們會留意它，並且看看應如何處理它。第廿二節，最后的一節，看來是后加在原詩上的，因為它是跟 最后的字母。

我們以我倚靠作為開始。當然，正如我們所看過的，心代表 整個人，身體和靈魂。完全的倚靠，是上帝對我們的期望。其余的段落提醒我們贊美頌這首偉大的基督教詩歌令人心動的結論︰「不要讓我迷惑」。這觀念是非常可怕，因此我們的詩人寧愿從自己轉向為他人代禱，他乞求上帝︰（甲）不要讓任何的禱告得不到回應；（乙）讓那些無故行奸惡的人（一個非常強烈的語句﹗）理智清醒，並且承認他們犯了可恥的邪惡。我們相信，今日我們生活在一個不尋常的暴力世代。我們經常聽到販賣毒品、貪污、搶劫、騎劫飛機、綁架、縱火、房屋爆炸等等惡行。基督徒應如何回應這些事情呢？詩人在這裡所作的，也正是耶穌曾教訓我們作的──為仇敵禱告。

在第四節，詩人說︰將我所知的教導我。或許我們可以如此說︰『使我在主日學所學到的，現在能活現出來。』注意知道並不是『知道一些事情』的意思。與一個男人知道他的妻子（不是知道她是他的妻子）一樣，我們能知道上主的道路。在這幾節經文中，我們發現正在處理三個事實，就是耶穌所講及並且應用在 自己身上的──道路、真理和生命。很多釋經家已注意這點。舊約時代的人尋求和渴望上述上帝自我啟示的三方面。他相信，上帝肯定的比任何事更重要。詩人于是說。『無論甚么事情發生，讓我知道……。』

所以在第六節，他請求上帝記 兩件事﹗第一件事是積極的，（甲）記 你立約的愛，這從古時已有的。以賽亞書五十一章十六節也作出如此驚人的句子︰

我將我的話傳給你，用我的手影遮蔽你，
為要栽定諸天，立定地基，
又對錫安說︰『你是我的百姓。』

消極的一件事情隨 在后，（乙）忘記我幼年的罪惡。上帝事實上知道，所有青年人都想『每一件事嘗試作一次。』他們辯稱，如何能發現甚么是不能作的呢？當然，這就是在伊甸園中禁果和在『為甚么』此問題上狡猾試探的意思。所以他祈求過去的能在上帝的愛裡淹沒。他補充說，這對我而言是好的，正如我們以前指出過，上帝的仁愛，並不是抽象的特性。上帝的仁愛，意思即是對我是好的（參看拉八22這個字的用法。）

所以，正因為上帝是這樣，而不是我們今日可能聯想的，像在天上自滿的肥佛陀，他的教訓，與我們所接觸的遠遠不同。以東方的三頭猴子的形像表達。『非禮勿聽，非禮勿視，非禮勿言。』主對我們有積極性的仁愛，因此我們需要積極的對鄰舍有仁愛，而不單單逃避邪惡。詩人說，因此，上帝用時間、困擾和力量（以人的常用語）來教導罪人行在道路中，上帝引領謙卑的人知道 的道路（ 的mishpat，在妥拉中可以看到）。假若我們問︰『誰的道路？』我們發現他的現在可以指上帝的道路，或是謙卑人的道路──因為目前他們是一致的。上帝的道路包括所有主的道路\cs8，為每個不同的謙卑人都有一條道路──因為目前他們是一致的。上帝的道路包括所有主的道路，為每個不同的謙卑人都有一條道路，但是所有的都連在立約的連系中，在這約中，人可以找到上帝的慈愛和信實。這些人事實上發現，在他們那邊，他們實在能遵守契約中自己的一方（他們的hesed），並且完成上帝的旨意，就是他們在 的見証中所學到的，即上帝藉 的命令和審判所啟示的旨意。

上帝的友誼（廿五11-22）

這篇詩沒有暗示作詩的人感覺自己本性是純潔的。反之，他視自己是一個已被赦免的罪人。除此之外，現在他以歡欣宣告，上帝對被赦免的罪人賜予 的友誼。這個字的意思是上帝親密、幾乎秘密的友情。接 的是一句聖經信仰最基本的陳述︰ 向他們啟示 的約。這一句反映出第十節中對相信的人所要求的事情，在那處我們看見這是要求他遵守約中他自己的一方，這約是上帝與 的百姓以色列所建立的。事實上，今日太多信徒對上帝這基本的行動的注意不足。因此，在面對生命的問題時，他們轉向一種個別和私人的信心。但是在舊約時的詩人和在新約時的保羅都同意，每一種代表立約的上帝的心思，就是（甲）如保羅稱為古舊的約，是詩人所知的約；（乙）他稱為更新的約，就是基于詩人所知道而給予的約。兩者是一致的。假若不是如此，我們便不應在基督徒的崇拜中使用詩篇了。不錯，上帝視我們作為個體，但這不同的個體，是被 的慈愛所包圍、環繞和支持的，這慈愛是 傾流在那些居住在立約友誼內的人。此約是 最初的恩賜，不是給予個人，而是給予全以色列，上帝的子民。

主將我的腳從網裡拉出來。這網是獵人放置野獸所行經的道路上（在野獸常常往它們飲水地方的道路上，用一個網蓋 他們所掘的洞）。當我住在約中，與 和我的上帝子民朋友在一起時，假若我嘗試擺脫自己，盼望得到自由，我便會被纏 。上帝的友誼並不是一個常用來描述上帝的字，但因它的不經常性，它給予hesed（慈愛）這個字一種新鮮的看法。

我們需留心第十三節的真正意思。它更正確的解釋應該是︰『他整個人（nephesh）必然居住在對他而言是好的地方，』即是，在為他而生發的上帝的仁愛中，『因此他的后裔會發現整個世界都屬于他的。』事實上，耶穌在馬太福音五章五節中引用這節，正如我們所翻譯的︰『溫柔的人有福了，因為他們必承受地土。』這是上帝為與 立約的 眾所施的仁愛。

發現我的眼目時常仰望耶和華這個字，在后來變成一些 眾的名稱，是很有意思的。他們列在上帝子民的族譜中。在以斯拉記十章廿二節廿七節我們見到以利約乃這名字，與及在歷代志上廿六章二節的以利約乃。我肯定我們都會同意，這需要付出很大代價，才能配受這樣的名字。

主阿，我需要你。我們發現這是自己常說的話，除非上帝以恩典轉（ 的臉）向我們，不然我們不能保持我們的眼目永遠仰望主，因此我們感覺如一只迷失的羊般孤獨。除此之外，正如任何一位心理學家都會告訴我們，所有種類的困擾，無論是精神上、社會性、或是婚姻關系的，都能產生自高自大和自我中心的結果。罪惡腐蝕健康、婚姻、社會公義、運作的經濟，甚至教會的生活。當然，因為罪惡在上帝與我們之間建立了障礙，可以成為抵抗 給予我們恩典的壓力。守 者再回到伊甸園道路，四面轉動發火焰的劍這象征（創三24），解釋了為甚么只有上帝才能帶領我們回到 家中。而當上帝赦免我們一切的罪時， 實在是采取了主動。

第十九節以察看作為開始，像第十八節一樣。我們相信這兩節經文應該對換位置，以致更有意思。學者曾建議用一個在經文中找不到的字，它是一個合適但是在經文中缺了的字為開始。假如他們在選擇字方面是對的話，那樣我們便應該如此宣讀︰『與我的敵人對峙，因為他們人多。』因此，在面對所有他的敵人時，詩人等候 上帝采取主動，並且以行動拯救他。

最后在第廿二節的副歌，出現了個人所作的要求，並且在節日中應用于聚集敬拜上帝的全體上帝子民身上。 《每日研經叢書》


講道材料

詩篇第廿六篇

我仍然忠心（廿六1-12）

這篇詩的中心思想可以在第六至七節中找到。在我們讀到這兩節前，必須留心一種危機，就是我們都會面對的，期望在詩篇中找到自己的觀點。我們很容易就將今日和這個時代人所思想的，解釋這些詩篇。基本上，我們必須在經文前存謙卑的態度，讓它向我們說話，而不是嘗試向它說話。

我們應該問詩人這樣的問題︰『當你說︰「我行事純全」是甚么意思呢？』但是我們必須小心，不要存 我們現代人的偏見或是宗派的主張。因此我們問第二個問題︰『你是否指你自己的自義呢？』對這問題，他在第六節回答︰『耶和華阿，我環繞你的祭壇。』我們將會看看他的意思是甚么。

他環繞 的是耶和華的祭壇，而非一套宗教觀念，並且述說你一切奇妙的作為。最后幾個字在希伯來文是一個字。它的意思是上帝那些恩典的作為，在我們人類生活中可嘗到，然而它們超越人類所能明白的。因此，有些時候，它可以用神跡這名詞來描述。但是，現代人不能避免地將錯誤的意思理解這翻譯上，因為他被時代、世俗、科學的教育所影響。

詩人說︰其中一個上帝深奧的神跡，它完全超越我理智所能明白的一個行動，就是 接納一個像我的罪人， 使我稱義（使我與 進入一個正確的關系），使我有純全的人格（看第一節），因而成為一個生活在信任和信仰中的人，經驗一個更新成熟的生命。現在我所擁有這新生命，肯定不是由于自己的作為，它在我身上發生，乃是由于經驗上帝的慈愛（不變的愛）和信實（參看標準修訂本第三節注腳）的結果。沒有人是由于他自己對上帝的信實而被稱義，他是由于上帝對他的信實（我們在詩篇廿五5看過這個字，在那裡它被譯為真理或可靠）而被稱義。正因如此，一個人敢于使用放在祭壇前為這目的而設的銅盆（第6節，並參看出三十17-21），縱然在這情況下，洗滌的行動可能是象征性的。因此那裡有兩個行動。（甲）一個是用水潔淨，和（乙）另外提及的一個，用獻祭來清潔。耶和華阿，當我環繞你的祭壇時，這兩個行動便發生。

因為上帝的信實，絕不容讓詩人失卻 的眷顧，他能有信心地宣告，接 ，他得到了上帝的力量，再不會感到無力抗拒，被逼『坐在』瞞哄人或是假冒為義的黨羽中。應該注意這個動詞，當祭司以西結最后遇上那些被擄至巴比倫，並且要嘗試改變自己去適應一個新世界不同環境的人時，很自然地，他們的思想應該已改變的了。但以西結發現，彼此都以對方為陌生人。因此，不是嘗試直接地向他們宣講，他告訴我們他如何作︰『我坐在他們所坐的地方。』（結三15，欽定譯本）。詩人發現必須采取相反的立場，他拒絕坐下和學習思想，像那些邪惡的人思想一樣。

在舊約中用來描述上帝立約子民的字是qahal，翻譯作聚會，集會，或是同伴。當七十士譯本在主前二五○年左右出現時，這個字變成了ecclesia，它當然就是新約中所用『教會』的那字。我們在這裡所遇到的，是作惡人的集會，就好象這 人組織起來，與主的 眾對峙一樣。一個人只可以屬于那些『教會』中的任何一方，這當然沒有中間路線。

詩人繼續說出他如何喜愛在主的集會中，因為上帝的榮耀住在其中。他極不愿意被除掉（肯定地，這是一個充滿極大侮辱的字）。假若他愚蠢到與敵人的勢力為伍，即錯誤的集會，這便會被除掉。流人血的是那些用暴力達到他們目的人。只要他繼續留在主qahal或集會中，上帝的確可能察看他和試驗他（第2節），但是上帝自己會在這些試驗中扶持他，因為 永遠是信實和忠于所愛的人。

上帝的榮耀並不可以如氣象的現象描述出來。詩人所說的榮耀，乃是與上帝恩典同在的經歷，就是當 的百姓在愛和團契中一起生活與崇拜的時候。在那個時刻，上帝的榮耀得以看見。在另一方面，當另一些集會的成員，他們的右手充滿賄賂時，就是今日許多所謂文明地方的咒詛， 的審判必看得見。

由住在一詞，兩約間的猶太教引出了Shechinah這名詞。從這個字，他們尋求一個表達集會中上帝同在的名稱。當然，這觀念在新約中用作描述基督的︰『道成了肉身，住在我們中間……』（約一14）。

最后， 眾加入在大合唱中，每一個人都在宣告︰『這也是上帝為我曾作的事，我發現我能像一個完全人行走（參看詩篇一篇）。但是，主，繼續買贖我（不是救贖我），並且憐恤我。我從現在所站的地方，能看見遙遠之地，此刻我能看見很多有關生命的意義。這是為甚么在大節期中，當全以色列聚集在一起時，我要稱頌耶和華。』

今日，普遍的認為教會是『教導人為善』。然而，因為沒有教會的幫助，人仍可以『為善』，過 一種道德生活，因而教會在今日社會中便不適切。這篇詩所高聲告訴我們的，就是『教會』不是要教導人『為善』，而是引領人到那源頭和力量，使他們在愛中生活，並且忠于上帝和人。 《每日研經叢書》


講道材料

詩篇第廿七篇

拾珍

【詩二十七13】「我若不信在活人之地得見耶和華的恩惠，就早已喪膽了。」

寫詩的人雖然還沒有看見神對他禱告的答應，但是他已經「相信得見」，這就能保守他不喪膽。若是我也有「信得見」的信心，我們就不會灰心了。─《荒漠甘泉•贊美的生命》

毋須懼怕（廿七1-6）

很有可能大 是這篇詩的原著者。在其中很多處與他生活經歷吻合。假如真是如此的話，它是寫于（或者最低限度在首先被朗誦時）主前一千年至九六○年間，正當他作王至他死的期間。但是后來這偉大和動人的詩篇，在后人稱為『第二個聖殿詩集』中占了一席位。這『第二個聖殿』是在主前五二○至五一六年間建成，並在翌年奉獻的。

我們現代的詩歌集，是經過修訂過程的，每一次新的修訂都會在字裡行間作出一些輕微的修改，就算是『受歡迎的舊作』也是如此。詩篇也不例外。假如不是如此，聖經便不會是活的書，一本首先對大 時代、然后對以斯拉時代的人，再對耶穌時代、並且對我們說話的書。事實上，我們沒有擁有，也沒有一個人曾擁有舊約任何一部分原來的『手稿』。

假若上帝成為我們……。亮光和拯救這兩個名詞是用重言法的方式寫成，一種詩歌的普遍格式。這即是說，詩人選擇了兩個字，從兩個角度來述說同一件事情。上帝的亮光創造我的拯救，而拯救臨到我，因為上帝是光。既因上帝是創造者，所有的受造物便毋須懼怕了。當牛津大學及后來的牛津出版社，用了這篇詩頭幾個字，以拉丁文寫出作為座右銘︰Dominus Illuminatio Mea。它破壞了詩人有深度的遠見，因為沒有救恩這個字。我們損失了很多有關亮光這個字的意義，好象我們引用經文時，而不注意它的上下文所做成的損害一樣。

保障真正的意思是『在我生命中力量的來源』，即是上帝的力量﹗在第二節，標準修訂本的注腳，是原文的意思（避難所），比起任何對這節經文的意譯，更能清楚表達其意思。我們剛提醒自己誦讀的是詩歌，而不是平鋪直敘的散文﹗

對大 而言，軍兵只是人的隊伍。對以斯拉而言，這可能是指政治的壓力，正如我們在那本以他名為作者的書所發現的一樣。今日，毋須牽強的解釋，我們的敵人可能是一組具破壞性的病菌。近年來發現病菌能自我繁殖百萬倍，好象活物一般，並且它們能藉 本身的生理的獨特能力，重新創造自己成為更新更具破壞力的組織。所以雖有軍兵安營攻擊我，對一位在一所現代醫院的病人來說，可能是一項全新事物﹗我們必須記得在聖經中，邪惡是一樣的事，但是能隱藏于不同形式中而表明（那狡猾的老魔鬼﹗）︰政治、軍事、心理、社會、宗教認識，這樣事實上那只有一隊邪惡的軍兵。然而大 知道上帝在這裡。他不用向上帝呼求幫助，他所需要的是認識上帝。

然則繼續有戰爭。信徒在任何時間都委身于『主的戰爭』中。他們對上帝的『可靠』有完全的知識，甚至在大 以前，在古老的詩篇中已有論及了（參看出十五1-18，21）。因此之故，詩篇的意義繼續發展，使今日我們能用同一種委身的心思，唱出這偉大的詩歌︰『信徒如同精兵，爭戰向前行。』

這是詩人幫助我們，放在我們面前的一個事實。首先『主的軍兵』並不是在五旬節被征召的，好象今日常常聽到的一樣。『耶穌並沒有建立一所教會， 建立一個基礎』這神學主張有深遠的真理。在任何一種情形，都會是對猶太人之信仰的一種不尊重。我們也不敢限製上帝在創世記十二章二至二節中對亞伯拉罕的應許，只是對猶太人而已。在一方面，亞伯拉罕不是一位猶太人，卻是猶太人和很多外邦人兩者的祖先；另一方面否認基督徒或是現代的猶太人都在應許中有分，這都會使詩篇失卻意義。

在第四節的句子可以如此說︰『只有一位上帝，所以隨 而來的，在我的生命中，只有這樣一件基本的事情。』畫像的神學被用作宣告這一件事情\cs8是甚么。記 第一誡︰『除了我以外，你不可有別的神。』那裡有其他的神靈──他們為數不少──健康、財富、游戲、一個人的自我，但是在任何時間、任何地方和任何活動中，敬拜上帝是第一位。住在主的殿中，字面的意思是在裡面坐 。在聖經的時代，有四種敬拜的姿態。（甲）好象今日猶太人所作，和耶穌所教訓人（太五1-2）一樣，你能坐 默想。在那些日子，你毋須像現代的方式跪下來。（乙）在舊約時代，『跪下』即是將雙膝屈下，然后將一個人的額放在地上，好象今日回教徒所作的一樣，但是當教會擴展至北歐，因為它的建築物只有潮濕、泥濘的地面，而且沒有座位，那種姿勢已被摒棄。（丙）第三種姿態，在聖經中被形容為跪下，就是將一個人的面平放在地面上。在埃及法老面前，人需要如此行。這姿態只有在按立羅馬天主教神父的情形下保留 。（丁）但是人慣常站 禱告。

這裡的圖畫是一個男人或是女人在敬拜上帝，他坐在聖殿中，經過一段長的時間，尋求明白上帝的道路。當然他不能坐 那裡，好象是居住在家鄉中。因此，這些字肯定只是生命態度的一幅圖畫。我們繼續讀下去︰『現在……』因 他的默想，無論遭任何困難攻擊，他知道與上帝同行，站穩在 的信仰中的意思是甚么。『因為我的頭現在高過我的敵人﹗』他能比他們更深的看到上帝的愛和應許之意思。所以，他每日的生活都有一首詩歌在他心中。

與上帝交談（廿七7-14）

此刻我們聽到詩人與上帝交談的部分說話，他繼續坐在聖殿中（或在家鄉中﹗）

（一）他說︰耶和華阿，我用聲音呼吁的時候，求你垂聽。

（二）在詩人還未說話時，上帝已經回答︰你們當尋求我的面。動詞是複數的，所以這時並不是單向大 說的，也是對整個 眾說的。

（三）我的心回答，他宣告說︰我實在已尋求 的面\cs8，所以現在不要從我面前隱藏起來。肯定地，他會繼續的說，事實上知道上帝在那裡，聆聽、照顧、等候他的話。

困擾。這可憐的人所經歷的是甚么呢？我們毋須知道，因為我們都有自己私人和個人的地獄要經過──並且沒有其他人知道我們必須受的苦是怎樣的。但是在這之前，他曾說︰你向來是幫助我的。『這是真實的，我的雙親曾離棄我，他們不明白我，事實上有代溝這回事。但是你同時是我的父親和母親，我是你的兒子（或是女兒）。你必然用你的膀臂把我圍繞。』

雙程交通。在第十一節，他回到曾在第四節中所說那種團契的喜樂，但是要達到那喜樂，他宣告上帝和人兩者必須有所行動。而上帝必然首先有行動﹗詩人說︰『教導我』，我並不知道應作甚么和如何面對那些假見証人，那些我以前（第2，3節）說過暴力的對頭人。然而，正如我們曾看過的，那些敵人可能我們中間，而其中之一可能只是缺乏信心。蘇黎世的楊格教授（Prof. Jung）曾如此寫過︰『在我的病者中，他們的下半生，即是超過三十五歲的人，沒有任何一個人，他問題最后的答案不會是尋求對生命一種宗教觀念。』

假若上帝會為我作那兩件事，（當 作的時候﹗）他在十三節繼續說，這樣……現在跟 這重要的時刻，在經文中有一個奇異的字。看看不同譯本︰欽定本、新英文聖經、今日英文版本及其他，它們如何處理那個字。將經文翻譯成『假若我不相信我會看見……』（這樣我便會失卻信仰），或類似這樣，都有很多優點。我們剛在出埃及記廿二章汁二節發現這一種結構。但是正如這翻譯，詩人充滿信心地宣告，他相信仍然會看見上帝向他施恩。施恩一詞的意思，我們在以前曾注意過。他作出這認信，是基于簡單的理由，上帝是信實、可靠、可信的。

但是在活人之地是甚么意思呢？（甲）它可譯為『有生命的地方』──無論那是甚么地方。（乙）活人可指人類，只要我們仍住在地上。（丙）它可指那些現在已在永恆中與上帝同活的人。在永恆中上帝是活人的上帝， 是永生的上帝。按照我們在這篇詩開首時申論的亮光，我相信最佳的說法是如此。聖經經文，作為上帝永生的話語，可能在主前一千年開始，所表達一種解釋，是那時代的人能接受的層面。但從那些日子以后，上帝曾更多和更完全的向 的立約子民啟示 自己──事實上，正如新約所說的，上帝在 的日期，完整、完全地、和一次過（eph hapax）在基督耶穌裡啟示 自己。

所以，無論以那個層面來接受我們在第十三節所找到的信心宣告，等主是清楚和有價值的﹗約雅敬利達（Joachim Neander）寫 ︰

你的心愿如何
在他按立的人身上得到實現？ 《每日研經叢書》


講道材料

詩篇第廿八篇

主阿，審判邪惡的人（廿八1-9）

詩篇的一百五十篇詩都曾是以不同方式收集而成的。有些時候我們可以看到它們次序排列的理由，但並非每每能看出。本篇出現在適合的位置，因為它帶 前五篇詩的余音。無論如何，像整卷的詩篇，它處理的不是與人的關系，而是與上帝的關系。所以它這樣開始︰耶和華阿，我要求告你。

詩篇，像整體的舊約神學一樣，指明生活在上帝的同在中，不單單生命而已。如果生活中沒有上帝，或特別是反叛 ，簡單而言就是死亡，就算我們仍然生活在地上，這情形也是如此。當耶穌說︰『任憑死人埋葬他們的死人』（路九60）， 已很生動並清楚地指出那分別。詩人『知道』上帝的同在（詩廿五4），就好象他伸出他的手便接觸到上帝似的。在那裡，上帝在他面前，穩如盤石。但是失卻接觸到上帝的危機常常存在，假若這事情發生，生命便很容易變成死亡，因為下到陰間\cs8（譯者注︰和合本譯作『將死的人』）不一定指那等待我們死后要去的地方。在箴言七章廿七節，我們知道一個流人血的年輕人，他並不知道生活在充滿淫欲的世界中，就等于下到死亡的陰間。

走這種年輕人的路途，是非常容易。古代羅馬詩人說︰下到陰間是容易。事實上，在這裡所描寫心懷二意的人──表面上鄰舍看他們有可愛之處，但本質上內心是腐敗的──因他們的外貌美好，能容易帶領我們走上迷途。詩人說，假若你，上帝，沒有繼續與我交談和當我親近你時沒有回答我，這樣我便很容易變成那些正走下山坡的人之一。

主阿，責備那些製造困擾者，他們破壞人的信心和腐蝕人的心思。事實上，這是他們生活的主要目的，因此依他們所應得的報應加給他們\cs8（第4節），按他們希望對我和其他像我的人所作的報應他們，因為領人迷途是邪惡的，你從陰間拯救人的行動，即是耶和華所行的（第5節），當然與他們所作的截然不同。

在我們的日子，或許沒有任何類別的人，比起那些販賣毒品的人，能更符合邪惡製造者的描述，他們使成千上萬的人沉痛。有了這幅圖畫存在心裡，然后，我們必須問及第五節下半的意思── 就必毀壞他們，不建立他們。

毀壞然后重建，是上帝處理人類處境的方法。這已在大 以前的詩篇，申命記卅二章中有所強調。在該處的第三十節，我們讀到︰我使人死，我使人活，我損傷，我也醫治。耶利米發現上帝呼召他施行拔出、拆毀、毀壞、傾覆、又要建立栽植（耶一10）。這樣看來，建立和栽植，只在毀壞和傾覆之后發生。這有關上帝的真理，當然也曾在洪水和挪亞方舟的『比喻』中告訴了我們。

這一段的神學是甚么呢？是否表示若干人必須在上帝手中遇到最后的死亡，因為他們是不可救藥的？他們是否無可避免地必須進到陰間？或者是否表示出于純粹的恩典，上帝甚至會接受那些屬人類家庭的成員，對于他們，當然上帝必須懲罰他們，將他們拔出和毀壞，然后再重新創造他們──完全因為 本質的饒恕和再造的愛？上帝這樣的行動，可否與我們在基督的十字架和複活上看到的等同呢？我相信聖經的神學家會說兩件事都是真實，然后它們都是系在一起，只有藉 上帝的恩典，才能超越那種甚至神學家都不能識破的罪惡心思。我們都留意到，新約聖經再沒有明確的指出，無論地獄是永遠的，或那些人必須經歷的苦難，這是有教育性和救贖性。例如，買賣毒品的人是否真正在一切盼望之外，甚至在全能上帝恩典所能接觸之外？

但是在這時刻，看來我們的詩人，作為一個罪人，懇求上帝在毀壞這點上停止，並且不要繼續進前到建立\cs8之點，那通常是隨 而來的。他相信上帝已在這禱告中聽見他了，但是上帝會否如他所愿意的而行，這是另一個問題。

如常一樣，會眾內心都接納這篇詩。他們唱出，這是主， 是百姓的力量。這力量會因時間的進程而更多的顯明出來。在歷史中任何的時間， 盼望飢餓得到飽足的旨意，沒有比當今更被認真的看重；在一個世紀之前，藉 基督教國家，和猶太人對其他國家施加壓力，要聆聽聖經的說話，奴隸製度被廢除。 （希伯來原文是加重語）同樣是 的『彌賽亞』，或受膏者的拯救避難所，這兩個字是一樣的，因為每一個信徒都是一位彌賽亞（參看賽六十一1），受膏立去實際執行上帝的旨意。然而，異常地，詩篇認識到，羊仍然是無助的，除非牧羊人給他們力量，即將 的祝福放進他們生命之中（參看賽四十11）。 《每日研經叢書》


講道材料

詩篇第廿九篇

大自然的主（廿九1-11）

這是一首偉大的大自然詩歌。但是正如每一件事物一樣，贊美不是對大自然，而必須是對大自然的主。在詩篇第十九篇，我們看見眾人如何全然的贊美那一位神性的上帝，因 在普遍啟示中，藉 大自然的奇妙，向人類啟示 自己。但是我們也看見這並不足夠，因此作者因那特殊的啟示所感動而贊美上帝，那啟示是 藉摩西的律法給予我們的。

這並不驚奇，因為這篇詩篇講及第一類啟示，其他人也應該擁有類似詩篇廿九篇的詩，用以贊美大自然的主。事實上，這裡有幾個句子，在我們現在所擁有的迦南詩中也可以找到，這些詩歌也來自摩西和約書亞時代的。

榮耀﹗在第一節中找到上帝的眾子或是天上的眾神（今日英文版本）這句子並不奇怪，因為這是迦南人如此表達他們自己的方法。在另一方面，雖然詩篇是絕對的一神論，即它們是寫成用作贊美唯一的上帝。希伯來人采取了迦南神話的言語，他們能用圖畫的方式，表達出創造並不是死物這觀念。事實上，他們指出，藉 宇宙形成的過程，它本身已唱出贊美上帝的詩歌。我們毋須是科學專家，今日我們也能留意到，我們曾認為是死物的，實在是活如老虎和老鼠。我們現在知道，要描述生命的微粒子為『生物有機體』。因此如此描述並不是合適的，這些奇異的元素甚至也以聖潔的妝飾敬拜耶和華。

風暴，耶和華的聲音當然是風暴的怒吼，是回聲響遍山脈的雷聲。然而在隨后的經文，我們讀到聲音有七次之多，看來是回應在創世記一章中，上帝創造作為的七句說話，但是像創世記一樣，詩篇以大水而不是 山作為開始，上帝的創造是一致的。正如我們在緒論︰詩篇的神學中指出，我們不應該說（如古代希臘哲學所說的）身體和靈魂、天和地、科學和宗教。在創世記一章二節，我們看到希伯來人如何描述在開始時已有的混沌，但是藉 上帝的話，上帝從其中創造秩序和光明。秩序其中一方面是我們今日稱為『大自然的平衡』的。泛濫和火山爆發、火災和疾病，對我們而言，看來破壞了大自然的秩序。

但是不久后，耶和華的聲音將大自然中所有的元素再次帶回到平衡的狀態，因為泛濫、火山爆發、疾病、還有其他的，都只是大水混沌的病態，是上帝未曾廢除，是 容許繼續存在的。它被古代人描述為『地底下的水』（參看出二十4）。除此以外，在大水中，怪獸居住在其中。這些代表了他們對混沌驚怕的來源。他（或她﹗或他們﹗）被稱為海中怪獸、巨獸、刺骨或歪曲的蛇類、海龍或是大魚，像當約拿沉到海洋的底處，直至『地底下的水』時所遇到的，那裡海草纏繞他的頭（拿二5-6）。古代的人用以描述罪惡力量的意象是何等豐富﹗但這一件事情是肯定的──無論人類如何去描寫這些力量，主仍控製這些和所有混亂的力量。

在詩篇廿八篇，我們看見上帝在栽種前先行拔出，也看到 對整個大自然世界的作為也是如此。所以在本詩中，這作為的一項奇異的計畫顯明在我們人類的眼前，因為我們看見 拔起了利巴嫩巨大的香柏樹，和用地震、火災和雪崩，搖動了西連（這是腓尼基對充滿力量的黑門山之稱號）。

為甚么那剝蝕樹木的森林大火或颶風會被視為宣告『榮耀』，我們理應如此叫喊︰『上帝，這是羞恥的事，為甚么你要以這方式破壞大自然？』這是因為上帝坐在洪水之上，因此大自然能呼喊︰『榮耀﹗』 好象君王，管理大自然一切的過程。進化並不純是大自然的選擇和由一點至另一點緩慢的成長。永生的上帝在大自然之上管理 ，因為大自然本身是活的，好象一種牛犢在利巴嫩山上跳躍 。耶穌說︰『我的國不屬于這世界。』上帝的國，是上帝從痛苦、從憂傷、從洪水和雪崩，甚至更奇異的，從被赦免的罪中創造出來。

所以在第十節，我們看見上帝坐在洪水之上為王，mabbul（創六17及創七17），很明顯的，在這一個世界中，沒有為占星學、鬼神、迷信、和『晚間撞擊的事物』留下余地。事實上，上帝正在拔出、毀壞，然后再創造，每早晨都創造出一些新事物來，正如啟示錄廿一章五節所宣稱︰『看哪，我將一切都更新了。』迦南人的詩中的巴力神並不是這樣。他們只能說他是至高的一位，但是我們的詩篇稱呼 為主，雅巍，立約的上帝， 拯救以色列脫離在埃及卑賤奴役生活的『混沌』，地獄；並且在其中 生出shalom（平安），豐盛的生命──還有， 是行第二哩路的上帝。 給予 立約的子民一些 自己重新創造的能力，藉此重新創造他們鄰舍的生命。因此創造的第七日，也是重新創造的第七日，這重新創造的另一個意思為救贖。

學者們指出，本篇詩好象在耶穌降生時，以天使歌頌『榮耀歸于上帝﹗』為開始，現在它以宣告『在地上平安』作為結束。這事實上是以色列上帝的名稱（好象在士六24一樣）， 是和平之主。 《每日研經叢書》


講道材料

詩篇第三十篇

從憂愁到歡樂（三十1-12）

這裡所指的是那次奉獻、那所聖殿，我們不能肯定。究竟是大 選擇的一塊石頭，作為向主獻祭的壇（代廿一18-26），或是所羅門奉獻他的聖殿（王上八章），或是公元前五一五年第二聖殿的奉獻（拉六16），或甚至是在公元前一六四年敘利亞的亞流古王和他的將軍路西亞褻瀆聖殿后，由猶大馬加比將它重新奉獻的殿（馬加比前書四章卅六至五十九節），不得而知。因此甚至它可應用于在街角上我們自己教堂的奉獻禮﹗但無論是那一次事件，奉獻的行動肯定地──或在今日引領──從憂愁引至歡樂。

詩人說，從敬拜中知道上帝為我作了一件大事，因為你曾提拔我，我們人類喜歡用升高和下降的名詞來思想。在一個時刻，我們降下至深處；在另一個時刻，我們升至雲霄。降下代表憂愁，上升代表歡樂。可能就是這原因，甚至當人們知道地球會轉動，他們仍將天堂放在『上面』，而地獄在『下面』。我們的詩人如此說，上帝曾提拔我上升，脫離憂愁進入歡樂，當從字面上來看他是降至地下之地牢。這樣說，他並不一定表示他的憂愁好象耶利米一樣，因為耶利米也能用暗喻的方式來說︰『我的敵人挖坑來捉拿我。』（耶十八22）他亦不是說已從一場重病中康複過來，上帝從病中『提拔他』。但他說，無論他從那裡被救出來，上帝的行動是一種醫治，明顯地，在肉體的疾病和魂或靈的疾病之間，並沒有界線（正如耶穌在馬可福音二10-11向我們顯示的一樣）。上帝是一切疾病的偉大醫生。現代法國外科之父，柏安布斯（Ambroise Pare）有一次說︰『我包裹他的傷處，上帝醫治他。』

在第四節，當他說你們是 的聖民，他用了一個我們常遇到從hesed這個名詞而來的一個字，這字的意思是『忠誠的愛』，抑有進者，是我們曾研究過的立約名詞。上帝的聖民是上帝立約子民的成員，這些子民行在上帝愛顧之中，因這緣故，他們尋求將 的愛傳遞至其他人身上。

的聖名，甚么是 的名？就是主，用英語來說，那個字包括了雅巍，這名字是上帝向摩西啟示 自己的名稱（出六2-8），我們記得，『名稱』是代表它持有人的一種正確的描述，但是這次，希伯來文並不是shem（名稱），而是zecher，『是一個人記得他的意思，是描述一個人藉此種將他放進記憶中』。但這與他的名是同一樣的事情（參林前十25使用這方法。）所以在這段經文中，要注意這神性名稱的基本意思如何藉 下列的事情被啟示出來︰

（一）上帝曾應許亞伯拉罕、以撒和雅各。

（二） 與他們立約。

（三） 應許他們土地。

（四） 拯救以色列脫離埃及的奴役。

（五） 是上帝， 永遠記念 的約。

（六） 使以色列成為 的子民。

（七） 應許成為以色列的上帝。

（八）這樣，『他們會知道我是誰』。

（九）現在 啟示自己成為我的醫生﹗

因此主這個名稱蘊涵 上述所有的事，還有其他更多意義。當我們， 的聖民，在新奉獻的地方教會中感恩時，我們感謝 的聖名，感謝 實在好象我們所作嘗試列舉的一切。但是還可以加上其他的。我們發現 轉眼的怒氣，在此我們再加上， （對我們）的接納有一生之久，乃按照字面的翻譯。對于我們是意味給予我們確信，我們的哭泣只有一夜之間，而早晨便歡呼。這不會有所不同，因為上帝自己在早晨中。因此，詩人說，至于的，我在（心裡）平靜中說話，哭泣的時刻並不重要，因為我所敬拜的上帝是盤石。這位上帝曾與我立約，結果，我永不動搖。除此以外，因接納了我（我們在前面剛用過這個字）， 事實上已將 自己如盤石的特征輸進我裡面﹗

看來主要再次試驗我們的詩人（第7節下），就是當詩人發現自己現在要對他人表現他像盤石的時候，他能否站穩呢？他投訴說︰在那短短怒氣之間，你掩了面，我就驚惶，我並沒有準備好，嘗試向他人表露我是盤石這新的自我意識。（肯定地，這是公共崇拜幫助我的──正如我們在第一節所看見的。）我膽敢如此率直的向上帝說話──『主阿，假若你容讓我下到坑中，對你有何益處呢？假若我死了，我如何唱歌稱贊你？因此，主阿，垂聽我，幫助我﹗』

或許，在第十一節前，他已將對整件事情的懷疑告訴聖殿牧者，並向他們描述他在神學上的難題。很明顯的，聖殿的牧者已幫助他再次找回他的確信（他盤石的形像），無論任何外貌，他仍是盤石（第7節）﹗所以現他欣然歡呼，因上帝垂聽他的呼求，並且將他的悲哀變為雀躍（字面上是『扭腰』──這看來很現代化﹗）。一位人類學教授曾說︰『太平洋 島的人是世界上最快樂的人。他們喜愛唱歌，玩耍，跳舞。這是因為他們用禱告開始每一天，也以禱告結束每一天。』

詩人然后說出一條聖經真理，靠 希臘文版本（參看標準修訂本注腳），我們看見他正歡呼︰『好叫我的榮耀歌頌你，並不住聲。』人當然沒有他自己的榮耀。我們說︰『愿榮耀單單歸于上帝』。但是正如上帝自己如盤石般的本性輸進微小的人裡面（第7節），因此，藉 恩典，也將 自己的榮耀輸進人類中。你能從一個人性格的改變中看到。正如詩篇第八篇說︰『主我的上帝，我會永遠贊美你，因為這是你自己永遠的榮耀，藉 我的嘴唇說出來。』最后，詩人已學到這真理。當他呼叫『主阿，幫助我﹗』（正如在第10節一樣）時，事實上主任何時間都與向 呼求的人同在﹗ 《每日研經叢書》


講道材料

詩篇第卅一篇

主保護信實的人（卅一1-13）

再次，耶和華這個字首先出現，因為上帝當然是一切之首。我一字只在后面。在這裡有一個人，他相信，真實地信靠，但是他發現那我們都會發現的事，即我們永不會遇到懷疑和困難這設想，不會是上帝對我們的計畫。除非我們遇到這些事情，並且勝過它們，否則我們的信心便永遠不會強壯，好象上帝所要計畫的一樣。

憑你的公義搭救我﹗注意在這公義是陰性格式。因此公義的意思是上帝在我裡面創造的生命的改變，使我成為一個有愛心和創意的人（參看緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}）。否則，正如耶穌所說的，當我不能真正的表現『主』這個字的意思時，我就只會是一個呼叫『主阿，主阿』的人，因為我沒有藉 我愛的生命，表明自己是主的仆人。

詩人用了我們以前曾遇過的相同的圖畫言語，它歸回到大 時期的思想──盤石、堡壘、避難所，和其他。但是現在他的雙腳事實上是被纏在網中，我們看見它是用作獵取野獸的。然而，因為他的信心，他仍能說出三件事情︰

（一）『我全然安心，因為知道你控製一切，故此，我將我的靈魂交在你手裡。』當 在人類生命中有行動時，上帝的手或手臂是 所用的。在這裡， 的行動，使我得到安全。

（二）你曾（已經──是過去式的）救贖了我。上帝的行動已完畢，這已完成了。

（三）你是信實、真實、可靠的上帝。因此在世上我為何還要擔憂呢？這是否是同樣的試深，好象當耶穌在十字架上引用這幾個字時（路廿三46），在 腦海中的一樣呢？但是據稱很多人在他們被處死前曾使用過這句字，例如，在瑪麗皇后和伊利沙伯皇后的日子，聖公會和羅馬天主教的殉道者，還有在蘇格蘭的『殺戮時期』（一六八三──一六八八年）著名的立約者；和在聖經中，司提反在他死前也曾說出這幾個字（徒七59）

在第六節，希伯來文有我恨惡……（參看標準修訂本注腳），然而那些早期翻譯成希臘文、敘利亞文和拉丁文的譯本，它們都好象有一本希伯來版本在它們面前，這版本是你恨惡……，事實上，我們擁有那一本希伯來抄本是如此的，這是為甚么標準修訂本使用它。

只有現代的讀者，在他閱讀聖經前，他認為知道聖經所講的一切，當他發現上帝恨惡時，他會感到心煩意亂。在同一個時間恨惡和愛同一個人是有可能的。在我們的情況，提及人去尋找完全虛無的神。換句話說，他們是勢利的人，表現出階級意識，他們努力但冷酷的工作致富。詩人說︰但是我在嘗試過一切空虛后已轉回，並且將我的信靠放在主裡面，因為 的慈愛（hesed）仍在那裡﹗我現在知道找到真正的安全是如何的。如一些傳福音的人說的︰『上帝愛你，但是恨惡你的罪。』這樣說並不合符聖經之道，聖經的作者，並不是希臘哲學的門徒，如天主教神學家多馬亞奎那一樣，他們很清楚知道並沒有罪這種物品，罪不是如『物質』般存在，與人分離。罪惡是人所作的，它們是行動。這是為甚么上帝的審判必須臨到罪人身上，而不是罪惡。

在第九節的我的身心這幾個字，可譯作『我的喉嚨和我的肚腹』。我們知道人體中這兩部分如何會因精神壓力受到影響。在一種情形下，我們不能吞咽；在另一種情形下，我們會經驗一種『擾亂的胃病』，以致腹瀉。在聖經中沒有任何地方，我們會遇到不愿意提及人體功能的，這些功能描述了今日很多人的情況（參太十五17）。在接 的一節，我們應該如此解釋︰『我的力量因我的罪孽衰敗。』詩人感到憂傷，簡單的原因是他有一個歉疚的良心。這是上帝，賜他這歉疚的良心，使他意識到他曾犯罪。

因 人本身邪惡的錯失，以致失去了朋友和鄰舍的交誼，這是一種可怕的經驗。在這裡以生動的詞句描述，是用古代東方社交習慣描它的沖擊。但是從希伯來文的時態，我們看到這痛苦的經驗已有一段長的時間；它已樹立了，直至這個男人或女人已變成幾乎是妄想和精神受干擾。那懲罰將客觀地用上帝的話來描述為一些事情，是上帝能醫治的，這是何等的美好。

主阿，我信靠你（卅一14-24）

然而，此刻詩人對他憂愁的情況作出了唯一而正確的回應。耶和華阿，我仍舊倚靠你，我說（我們能聽到他差不多用挑戰的聲音喊出這些字句），『你是我的上帝。』跟 是一句常常引用的句子︰我終身的事（現代英文譯本作我的時間）在你手中。所指的並不是鐘表的時間，而是指生命中那些特別的時刻，當一些值得紀念的事發生的時候，如婚姻、嬰兒的誕生、生病、康複、突然意識到的美，聆聽到『失去的旋律』，或一些永不會再來但一個人永不能忘記的、有深刻意義的時刻。這些都是來自上帝；它們在永恆的時刻進入時間裡。而其中最刻骨銘心的時刻，就是當一個人能清楚的意識到上帝的臉光照 的仆人；意識到那種奇妙，將所有因邪惡的人對一個人所造成的驚恐感覺消除。詩人說的字面意思是︰『他們能到地獄，我可管不了那么多。』他們能夠緘默無聲的去，因為據傳統的解釋，陰間是『寂靜之地』。

我們沒有權柄說這句說話是次于基督教，或因它代表 一種思想，我們常在舊約中遇到的，舊約便是次基督教的文獻。有這樣的人，他們進一步的，完全忽略了舊約，並且宣告基督教教會只要使用新約為聖經。然而所謂『次基督教』的話語，我們也在新約中遇到﹗雅各和約翰都是在這方面最壞的冒犯者。當面對反對舊約的力量，我們讀到如詩人在這裡所說的話，他們說︰『主阿，你要我們吩咐火從天上降下來，燒滅他們嗎？』但是耶穌轉身責備他們（路九54-55）。甚至在主被釘十字架后，彼得對兩個欺騙他的人作出那樣的事情（徒五1-11），事實上，本篇常常在新約中被引用。事實是所有在聖經中的人物和說話的人──詩人、先知、門徒都一樣──都是罪人。比起大 、耶利米和彼得，今日將我自己視為「更好」的人，如此會是自義的高 。這事實幫助我們認識聖經，包括舊約和新約，並不是有關人類的宗教思想，而事實上是對一切的人有關上帝愛的啟示；因為我們在聖經中所遇到的一切人都是罪人，所有的人都繼續學習（正如我們必須做的）有關上帝的愛，這愛超越一切人所能明白的。

上帝恩典的一面，就是充滿恩典的上帝如何讓詩人（包括我﹗）經歷與 同在的歡樂（第19-22節），甚至當他（和我們）仍然是思想狹窄和充滿報複心理時亦如此。的確，上帝是仁愛的，但是 的仁愛是為我們的好處； 為我們而計畫、完成； 保留其中一些，好象放在儲物柜中，然后按時拿出來，傾倒在我們身上。 對我們的仁愛，傾倒在我們身上時，是帶有一種宣教的目的，因為在 所作的一切事上，上帝盼望所有人類能看見，假若他們沒有拿取 為他們所積存的，他們的損失是甚么？假若他們如此作，他說，他們便會藏在你面前的隱密處；或『在 臉光的隱密處』（參看第16節）。這一切是何等大膽和有力的意象？

雖然如此，詩人仍然有他失望的時刻（好象我們一樣）。我曾急促的說︰『我從你眼前被隔絕。』但是……我是十分錯誤的。在希伯來文，但是一詞是非常強調的字。看來上帝在任何時間都在聆聽 的可憐人類的呼喊﹗因此此刻他能宣稱（21節）上帝向我施展奇妙的慈愛。當那裡沒有出路時，好象在一座受圍困的城裡，上帝施行一件奇跡（再次是奇妙這個字）。當我們的朋友遭遇孤單，或者說在寒冷中，甚至達到精神錯亂之極點，這便成為進入一大 受安慰苦難者的團契的門。

現在輪到副歌了（23-24節）。詩人已完成他偉大的信心宣言。『仁愛，不忍棄我的愛』這詩歌是由一位瞎眼和孤單的老人所寫的。但是有人認為它實在太好，不應隱藏起來，它溜進世界詩歌集中。在這裡， 眾選取詩篇第卅一篇，並且一同唱出來︰『你們與 立約的人哪，你們都要愛主。』主護 那些在 裡面找到安全的人，因為 本身是安全，因此，我們必須向世界顯示，上帝的子民如何成為『安全』、『誠實』、『不動搖』，得到像 一樣的力量， 自己是不動搖的。再次，正如保羅宣告說︰『主說，伸冤在我，我必報應。』（羅十二19）。這是 眾跟 在詩歌中要提醒自己的。因此，取代重複十七至十八節所宣告的，他們要記得，輪到他們了，他們被呼召參予在前面『主的戰爭』。達到那目的，他們應記得上帝對約書亞所說的話（書一5-6）︰『我怎樣與摩西同在，他必照樣與你同在。……你當剛強壯膽。』我們還可以加上︰『將其余的交給上帝﹗』 《每日研經叢書》


講道材料

詩篇第卅二篇

【詩卅二9】「你不可像那無知的騾馬，必用嚼環轡頭勒住它，不然，就不能馴服。」

許多時候，我們好象那無知的騾馬，不懂得神的旨意，逼得神只好用環境把我們圈到順服的地步。不要輕看環境的安排。許多時候，雖然我們好象是作了無知的騾馬，並不光榮，但是能被勒住，也就是最大的光榮。

從罪惡中更新（卅二1-11）

訓誨詩。我們不大清楚這個詞的意思，它的字根與教導有關。或許，古代的希伯來編輯者，當他們將這詩放入他們的『詩歌集』時，他們看到虔誠的人（第6節）有一些最重要的事情必須學習，這詩有關悔改和赦免之間的關系。

福氣。經歷赦免是全然的福氣，即是說，將一個人反叛上帝的慈愛（hesed）的行為『除掉』，和將一個人普通愚昧的罪惡『遮蓋』，這兩個動詞在本節經文中是壓韻的，兩個詞都給我們一幅有關上帝作為的圖畫，在撒迦利亞書五章五至十一節，我們看見罪惡被扔在量器中，又有蓋壓在她（不是她的罪惡﹗）身上。然后有兩個婦人，有如同鸛鳥的翅膀，拿起那量器，帶 它飛去示拿地，就是巴別塔的地方（創十一2），這是其中一幅圖畫。另一幅是有關『遮蓋』的，它來自一些獻祭所用的方法。獻祭者首先將他的手放在祭牲的頭上，它將會在煙中上升到上帝那裡。他這樣作，表示將自己與它認同。他在煙中上升，當時，不單他的罪惡上升，而且上帝將 的手放在罪人和他的作為上，說︰『我現在不再見到它們了。』肯定地，這是恩典﹗

在這裡有四個詞用來描述我們人類的罪惡︰（甲）叛逆──反叛上帝立約的愛，或是如標準修訂本的『違背』。（乙）在標準修訂本罪惡一詞，它真正的意思是『失去生命中真正的目的』。（丙）邪惡（譯者注︰和合本譯作『罪』。）或是不正直的個性。（丁）詭詐，或懶惰、或靈性的墮落。肯定這些描述已足夠了﹗

頑固。但是在第三節，詩人是否即大 自己呢？愿意成為基督教殉道者的潘霍華（Bonhoeffer）所描述的『廉價恩典』。一個有關十八世紀哲學家凱利（Heinrich Heine）的著名故事，當他臨死時，一位朋友探訪他。那位朋友問他︰『你是否相信上帝已赦免你的罪？』對于這問題，凱利作出了有名的回答︰『上帝會赦免我，那是 的工作﹗』但是大 在這裡發現上帝並沒有赦免他，他在上帝的眼目中仍是有罪的。除此以外，因為身體和靈魂是一體的，甚至他的身體也顯出他未受赦免境況的效果，而他所經歷體力的耗盡是上帝的作為﹗因此，可以按字面而言，好象今日我們說的，他現在是有『憂愁病』。在這裡細拉是否表示我們要停留，並且去嘗試明白這痛苦的情況是甚么意思呢？

認罪。最后，在第五節，大 與自己有一個交談。有些時候這是一件值得做的事。他最后決定向上帝承認他所經歷這煩惱的自我厭惡理由，並不再隱藏（這個字也在第一節中用作上帝的行動，在那裡譯作遮蓋）任何事情而不被上帝洞察。在承認他的罪時，他重複了他曾在第一至二節中所用過全部有關罪的字﹗他用強調的聲音說︰你就赦免我的罪惡（或移去懲罰）﹗

又有另一個細拉。在接 來靜止的時刻中默想甚么呢？肯定而言，赦免和移去罪惡是兩樣不同的事。拿一個極端的例子──我可能謀殺了一個人，然后為這可怕的行為轉向上帝，並且求 的赦免，但是可怕的事實，是不能除去那我曾作過的事。大 自己知道這一切可怖事情。他曾命令一位忠實的軍官往危險的地方，在那處肯定軍官會被殺，而結果他被殺了（撒下十一14-15）﹗我不能面對死者的妻子，並且說上帝已赦免了我，藉此得到她的饒恕。赦免罪惡的行動是不足夠的，在其中還有賠償，上帝愿意從我的內心移去那些行為的罪疚、可怕、自我厭惡、與被謀害的人的妻子疏離的感覺──事實上，是刷淨整個可怖的情形，並且容讓我重新再開始，作一個新造的人。但是第一件事，我必須承認它﹗

因為（第6節）這是移去罪疚、移去邪惡的懲罰的意思，當在他們的心中，所有地獄的力量沖進來，當那在地底下流經和代表 邪惡勢力的混沌洪水尋求要淹沒他們時，大 呼吁每一個立約的子民（虔誠人）向上帝祈禱。即耶穌用八個字教導我們的禱告，『拯救我們脫離凶惡。』上帝作這樣的事情，乃透過（甲）成為我們困難的避難所，（乙） 拯救的手環繞我們，這樣說，因為邪惡可能是從我前面或后面來到我們。

現在來到在本詩標題用過的字。我要教導你，指示你當行的路。在這裡誰是說話的人？是否仍然是那位詩人，現在上帝已拯救了他和垂聽他滿有罪疚的懺悔？在這個例子，路並不是指『按 道德的律法』，甚至也不是摩西的律法。這是轉向天父，好象浪子所作的一樣，他說︰『父阿，我得罪了你……。』沒有回家去和告訴 一切所作的事，是完全愚蠢的行為。動物不能感受到從罪疚中得到自由的福氣，但男人或女人可以。想象一下你的生活，在你心中有一塊石頭，當那裡有一條路可將它移去，人整個生命就可以藉此得到更新的一條途徑。

兩條道路，它們剛剛相反﹗詩人說，那裡有一條路通往邪惡者的痛苦，另一條路則領人們接受上帝的慈愛（hesed）。

現在聖殿的音樂師用了詩人的主題，並且將前面十節變成一首會眾的詩歌。他們唱出︰『當靠耶和華歡喜快樂。』並不是由于一個人更新的經驗，也不是由于那十分奇妙釋放的新感受，而是由于靠主。他們所說的，就是要將你的優先次序對調。 《每日研經叢書》


講道材料

詩篇第卅三篇

主的言語（卅三1-22）

這首詩沒有標題。但是我們注意到，與詩篇第卅八篇和詩篇一○三篇一樣，它有廿二節，這是希作來文字母的數目。詩人好似指出，你需要字母來幫助你詳加解釋主的言語。

我們以一個進入崇拜的邀請作為開始，這邀請可能是要跟 詩篇第卅二篇最后一節的。在這裡所描述的崇拜需要一隊非常具規模的樂隊和詩班的幫助，正如我們在舊約中后期的文獻（例如，但三5）所讀到的一樣。此必定常常是一首新歌，因為上帝常常作一些使人感到驚奇的新事。

第四至五節說，主的言語是愛。愛是慈愛（hesed）這字，是 忠誠的愛，這愛的結果，在男人和女人中創造出仁愛的心。上帝的言語靜靜地、不斷地、和不受注意的在動工，好象人類生命中一連串的思想和能力的運用。它很少會在某些時刻或日子停滯不前，它好象一個小孩子的成長，可能在家庭生活最容易看到。然而（甲）它在每一個早晨都是新的；（乙）它是絕對可信賴的，這當然是因為它是hesed；（丙）在整個世界每一處都可以找到。

主的言語具有創造力。箴言三章十九節說︰『耶和華以智慧立地。』詩篇的言語描述這位智慧的上帝，好象從上帝口中出來一種說話，進入空間和時間的世界。我們應記得希伯來文dabhar這個字的意思，它可指說話的言語，和能轉變成事件或事實的言語。例如，我們在約書亞記廿三章十四節看到這很清楚的說明，在那處『事物』在希伯來文是『言語』（譯者注︰中文和合本也譯作『話』）。當然，上帝創造行動的奧秘只能用比喻和隱喻表達出來，因為用其他的方法去明白上帝的心意，這已在我們人類的思想以外。故此這詩人說，上帝聚集海水如壘。另一位詩人說，上帝在七天的空間內說出 創造的言語（創一章）。我們所能作的只是對上帝的作為感到敬畏和驚訝，而無須在意今日那些心胸狹隘和無聊的人的思想，他們想當然的認為人類應局限上帝的工作于科學類別所能明白的范圍內。

在創世記一章三節，上帝所要做的事只是說︰『要有光﹗』光便存在，同樣地，上帝只要說這幾個字︰『要有光體……』（創一14）太陽，月亮和 星便產生。在一切創造的高潮，上帝只是說︰『我們要照我們的形像造人』（創一26）。在第九節有 說（一個非常強調的 ，指那位『永生』上帝）。 說有，就有，命立就立。這意思是上帝用 的智慧，首先創造了自然的世界，也就是今日地理學家要追溯的，然后，再創造歷史。但是只有聖經，而不是科學家，能夠向我們啟示后者。

在人類的歷史中，聖經向我們啟示，我們怎樣能明白人類自己故事的意義，雖然它是遙遠，而我們是跟隨在一條漫長的道路之后，它向我們啟示在人類生活中上帝的指引。布諾斯基教授（Professor Jacob Bronowski）認為在人類歷史中，上帝的計畫常在兩方面指示 是怎樣工作，他說︰『創造是一只手，直達到經驗之中，並且安排它富有新的意義。』

假若上帝能創造， 也能夠毀滅。在跟 而來的一節經文所用的字，列國的『籌算』與上帝創造的智慧是同一個字。主的籌算大過人的籌算，因為它永遠立定。至于人的籌算，正如詩人羅拔本仁（Robert Burns）充滿智慧的宣告說︰『老鼠與人定下最好的計畫，都會聚集在船而傾斜。』因此，那些以主為他們上帝的人是何等的有福。他們知道，作為 的兒女，他們事實上已承繼了 充滿能力的計畫。雖然我們可能知道這觀念是甚么，但是它是我們人類所能支配之外。這是為甚么它只能是一種恩賜。

在第十三節觀看可能只是隨意望望的意思。但是在第十五節，它再出現，解釋作留意。在位的君王， 曾造成他們眾人心的，只要看一看便能明白他們。在這裡我們記得『明白』的意思是甚么，因為當耶穌看見那位富有的年輕長官，我們得知道 愛他。

跟 而來的兩節經文（16-17節），大部分的人類都會完全拒絕去相信。它們顯示一位人類的君王事實上是何等無能力，但是與他不同的，天上的君王，那位完全掌管事情發生的王，有一個強烈的對比，我們的詩人說，看，看看你自己，主的眼目停留在那些與 在愛中立約的人身上，因為這是 的籌算， 的智慧， 不會救他們脫離死亡，因為死亡必會臨到眾人， 亦不會將 所愛的人遷離一處受飢荒打擊的地方。 所作的，是保守他們在飢荒的日子中存活，而 用言語作成這事。

再次，全部的人加入一起頌唱上帝奇異的思典，因為，正如副歌說，我們的盼望在 裡面。 《每日研經叢書》


講道材料

詩篇第卅四篇

寧靜的藥方（卅四1-7）

這是其中一首教導的詩，它們是由『智慧』學校的作者所撰寫的。在詩篇第一篇我們曾讀過有關他們的事，其余包括︰詩篇卅七篇、四十九篇、七十八篇、一○五篇、一○六篇、一一一篇、一一二篇、一二七篇。很有可能它屬于一卷經歷多過世紀才形成的詩集。你能在詩中『感受』到課室的意味，例如，在第十一節，在那裡年輕人用心學習這篇詩，好象當我們大部分人仍是孩童在主日學校一樣。今日這篇詩能在課室中用對話的方式適當的表達出來。有人建議作如下的分段；第一至三節，一位孩童在說話，第四至七節，另一位孩童回答他；第八至十節，第三位孩童說話；第十一至十四節，教師插入；在第十五至十八節，和在第十九至廿二節，另外兩位講者加入對話。

為了幫助古時年輕人容易學習，這篇詩是按照他們的母語排列字寫成。第一節以Aleph作為開始，第二節是Beth，以此類推。可參考比較詩篇第廿五篇。希伯來字母共有廿二個，但其中一個沒有被使用，因此在這裡的第廿二節可能是加上去的副歌，讓所有的人頌唱。這樣便將一首教導的詩改變成一首贊美的詩篇。

據我們所知，在詩篇中詩歌的標題是在第二聖殿時期加上去的。有一個人曾持証據建議，這篇詩較配合大 仍在菲利士城迦得作僱佣兵的時期，但是標題用了一個在大 的時代很少見的字，而在舊約的后期是常用的。但是，當輪到我們讀這篇詩時，我們發現它亦適合一個更后的時期──我們的時期﹗在中世紀改教運動之前的日子，詩篇第卅四篇被用作聖餐中主要的詩篇，在受難周也采用。馬丁路德在他改革的崇拜中，也將它放在儀文中。

主是仁愛的。這是我們一切開始。所有人類生出來都是自私和自我為中心的，夸耀自己的成就是非常容易的。我們的作者說，反之，前來並且加入我們，一同因耶和華夸耀。這意思是高舉他的名，不是個人，而是與 一起。

跟 在第四節是另一位講者的個人見証。這人宣稱他曾尋求耶和華。上帝曾給予他的，不只是幫助，而是 自己﹗信心的喜樂和意識到上帝的同在，會使你們的臉有光榮。以前我們的詩人是自我夸耀的，現在他稱自己只是困苦人。然而他不完全是孤獨的信徒，他屬于上帝子民的團契，環繞 上帝，當他們仍在埃及往應許之地的曠野旅途中時，有主的天使安營（參看出廿三20）。這天使仍然如此行。

教導信仰（卅四8-22）

第八至十節，是第二個人的見証。講者述及有關他曾經歷的事情，上帝對他愛是如何的謙遜，以致在他委身于 的照顧之前，讓他伸出舌碩實在地嘗嘗上帝。然后他邀請他的朋友看看，少壯獅子可能飢餓（將這幅圖畫變成現代的圖畫，或許今日我們可以說︰『青年的男士』）。但是那些聖民（上帝子民的成員），他們尋求主的，必永不再飢餓。

很有趣的，第八節用了一個不常用的字來指人。這個字形容英雄類型、強大的個體，我們可以說，『成功』的人物。因此，在這裡所邀請的人，不會是軟弱，或是柔弱的人，可能期望的人會是『宗教』人物，他是強壯的青年戰士。這強壯的人物不是上文在上帝那裡尋找避難所的人。記得愛奧紐的聖哥倫布（Saint Columba of Iona）屬于這類型是很有趣的。他以一個戰士作為他生命的開始。他強壯，能跋涉于山脈和溪谷間，能管治他手下服務的數以百計的人，能面對君王和普通人。上帝事實上在哥倫布在世最后一個晚上，將他帶回家中投靠在 裡面，因為他死亡時，好象他正在寫本詩的這一節經文。

教導信仰。箴言八章卅二節和這本書中很多的經節，都用過第十一節的字。對，向青年的思想教導信仰是可能的。看來，你開始時，不應該先講論有關『宗教』，而應該以那青年人在那時發現自己的處境，從他們對生命的興趣作為開始，但是整體生命的意思是遵守十誡，因而刻意的尋求向人行善。（我們已看過這是希伯來名詞仁愛的意思）它的意思是跟隨和追求人類關系中的和平與和諧，因為這些關系看來常在水平線上滑走和消失于無形。彼得前書三章十至十二節引用這全段經文。

在西班牙內戰期間，敵對雙方的成員留意到在第十一節我們所遇到這些字的重要性，他們將這些字刻在一間神學院的門上，這間神學院位于兩隊軍隊的中間。那座建築物留存下來，但其意義多過僅是一個和平地帶。

主在這裡。當你作所有事時，你毋須感到孤單（第15節）。當你順服 呼召開始你的工作時，主在這些事上與你同在，這是真實的，特別是對那些感覺自己被世界的邪惡所壓碎的人，或者那些差不多完全失去信心的人，這事實確實是好的消息，給予所有貧窮和受打擊的 眾一個確信。

主從其中拯救。這是在第十九節詩人所說的。不是『高在天空上』，卻是在苦難中，就是那些上帝使他們與 建立正確關系的人必須繼續接受的苦難中。上帝的行動本身是 的審判，是 處理那種狀況的決定。 拯救的行動不會在邪惡的人身上發生，但是主救贖 仆人的生命。他們現在已實在經過了咒詛。（參看保羅在羅馬書八1講及有關這點）主保全他一身的骨頭，或者耶穌所說的︰『就是你們的頭發，也都被數過。』（太十10）上帝也毋須把惡人處死，惡本身會為 行這事。或者，正如我們可用今日的言語來表達這觀念，犯罪是自我毀滅。 《每日研經叢書》


講道材料

詩篇第卅五篇

呼召爭戰（卅五1-10）

那些過 寧靜、和平和或許沒有大事發生的生活的人，可能發覺一首像這樣的詩相當奇怪，甚至覺得受擾亂。他們可能有傾向認為它表達出一種不十分『像基督』的精神，但是對于這觀念，請留意兩個可能的回答︰

（一）假如這是我們的心情，會否不將這段認為應該在詩篇中的經文拿來閱讀？假如我們嘗試以耶穌的觀點來閱讀這篇詩，我們會否能更明白一些 的『嚴厲的說話』，而這些是我們情愿忽略的？

（二）在世界中大部分的人並不是過 一種寧靜、和平和沒有大事發生的生活，假如我們沒有認識到這情形，正是表達出我們的思想狹窄和自我為中心。因此這篇詩可以幫助我們更真實的認識自己。我們只要想想裡約熱內盧郊區，孟買、加爾各答和拉各斯的貧民窟，和世界上數百萬難民的憂愁。當我們平安地坐在家中的時候，很多平民百姓每日都被地方上左右勢力所壓榨，像三文治間的肉一般。我們要記 ，聖經是對所有的人類，對在任何生命景況，或是肉體或是靈性死亡的人說話。

這篇詩分三部分︰

第一部分，第一至十節，無情的逼害。在這裡的呼喊可能是來自集中營，奧斯威斯，一個禁閉營，一個監房、或只是地上無助的貧窮人的聲音。我們應該記得，新舊兩約中的上帝明顯地是被壓製的人的上帝，富有和有權勢的人會發現他們是極難進入上帝的國中。詩人請求上帝賜他個人的安慰，這安慰是因知道惟有上帝能對他說︰『我是你的拯救。』

但是困難的地方是，這位不快樂的人認為他的敵人就是上帝的敵人。他忘記他們也貧窮和不幸的人類。我們知道這種觀念如何能在人的思想中形成，例如，在戰爭時期，或者甚至在一個政治或工業對峙之中。但是這種人真正在一個可怕的情形中。這樣，我們究竟是誰，可以論斷他呢？寧可這樣，容讓我們過 和平和安全生活的人，學習存 憐憫的心，明白這些人所經歷壓倒性的懼怕，並且留給上帝去成為的審判官。

他所選擇的字反映出他的恐懼。在第三節，說︰『求你對我的靈魂說』（靈魂與下一節的『命』是同一個字──因為他相信他的生命危在旦夕），他正在經歷一種靈魂受傷的經歷，于是他乞求上帝趕走他的敵人，使他們像風前的糠。但是，上帝的工具，他盼望是主的使者；這真正是神聖的干預﹗因為這位使者是上帝在 子民流浪在曠野的日子時的代理者。但他是立約的『使者』（或信差，像瑪拉基書三1所翻譯的），就是當 對受擊打的子民實行忠誠的愛時作上帝的使者（參看出廿三20-21）。假若我們落在惡人手裡，長久受苦和驚恐，而當我們再次獲得自由時，我們會否不以狂歡的心情，發出詩人在第九及十節所說的話呢？耶穌的母親馬利亞屬于那些社會稱為困苦窮乏的人（第10節），因此她在路加福音一章四十六節，以這篇詩的字句作為開始，然后繼續在同一脈胳之中表達。

惡言、閑話和誹謗（卅五11-28）

第二部分，第十一十八節，惡意的法律訴訟。場景改變了。但是在今日有多少假的審判，一個無辜的人不就是被控以捏造的罪名，而他知道根本沒有獲得反駁的機會？或者，雖然他的控訴者知道他沒有犯上控訴他的罪，他們會向他逼供。詩人的拷問者，是思想歪曲的人，而非身體殘缺。詩人稱他們為『殘廢的人』。看來，他實在曾為一位受折磨的人哀慟和表示憐憫，當后者為一位去世的朋友流淚的時候，他的感受就好象失去了自己的母親一樣。

很多男人和女人永遠不會長大成為成熟的市民。孩童在學校的運動場上因嘲笑一個殘廢的人可被饒恕，但在這裡指的成年人是他們用這方式來對待軟弱的人，因此這些折磨的人，就是我們今日稱為有虐待狂的人，他們是樂于傷害那些無抵抗能力者的人，他們向這些普通百姓『報複』，用一些我們在很多監獄牆壁上都能找到的潦草字，向上帝呼求，『主阿，要到幾時呢？』當然在以色列王國早期的日子，詩人並沒有發現在上帝的保守中，他事實上是進入了我們在以賽亞書五十三章所遇到那位仆人的苦難中，他的苦難，上帝自己能改變它成為 自己的榮耀。

第三部分，第十九至廿八節，閑話和誹謗。詩人在這裡所描述的，就是今日在一些仍舊受極權統治苦難的國家，即是說，政治的污染、住宅中的害 之馬，對當權者說一些下流的話針對至愛的人，等等，他們說︰『阿哈，阿哈，我們的眼已經看見了﹗』

他補充的說，上帝也看見了﹗那么為甚么上帝沒有行動呢？恰如我們讀過這樣的話︰『醒來，醒來，主軍隊﹗』此肯定是千百萬人的哀求。這是一首著名詩歌的首句歌詞，是基于本詩經節而寫成的。詩人呼 說︰『醒起，伸明我的冤。』我們都會同意，只有他有一個小孩單純的信心，才會膽敢向天地的上帝作出這樣的呼求。然而，當他發現在其他地方的信徒也為他祈禱時，他豈不是已經得到最低限度一部分對他禱告的回答？對那些現在仍然在被拘禁中的人︰『上帝阿，不容他們說︰「我們要怎樣待他，都能從心所欲，」「我們已經把他吞了。」』寧可這樣，容讓我們，人間地獄的朋友，就是那喜悅我冤屈得伸，喜悅我與上帝回複正確關系的人，他們常說︰『當尊主為大，主喜悅 的仆人平安（平安，和平，完成，完全，生命的整全）。』或者，更準確的，『 的旨意是他仆人的平安。』

但是這求助的呼喊在贊美詩中如何分類呢？答案是，在這極度可怕的情況，只是表達對上帝的信靠，事實上已是一種贊美的行動。 《每日研經叢書》


講道材料

詩篇第卅六篇

主的仆人（卅六1-4）

詩篇卅五篇的結束，受苦者稱呼自己是上帝的仆人。我們更指出，不知不覺地，受苦者事實上分享 以賽亞書五十三章所描述主受苦仆人的痛苦、卑微和孤單。現在，在這篇詩的標題，大 被稱為主的仆人。因此，假若他，公開的罪人，也能如此被稱呼，因為他也同時是一個『聖徒』，即是說，上帝立約子民的一個成員，那么我們讀這篇詩的人，也有同樣的意識視自己為上帝的仆人。

反叛人的圖畫。這圖畫在第一至四節向我們展示。本篇以ne-um希伯來字作為開始，它是一個很奇怪的字，我們甚至不知道究竟是名詞或是動詞。它在先知著作中常常出現。我們今日將它譯成『……的宣示』，或者，沒有那么強烈，譯作『主如此說』，例如阿摩司書二章十一和十六節。假若主不是說話的人（但差不多常常是說話的人），那么，這個字很明顯地必定要求我們去認識，所說的話是一個可畏懼的宣告，當然始終是從上帝自己出來的話，例如民數記廿四章三節和撒母耳記下廿三章一節。因此在這裡我們要去明白那些背叛上帝愛的人，上帝對他們的話語和行動的可怕怒氣。

這引起一個重要的問題。我們須問，在地上所有的人中，誰會接受上帝的最大審判呢？當然，所有的人都會，因為所有的人都是罪人。今日一般人所接受的觀念，就是『地上可憐的異教徒』 眾將會到地獄去，只有那些有意識地將他們的信心放在上帝裡面的人，或是那些已『重生』的人，會『到天堂』去，但是我們在新舊約中找不到這觀念。大概是這篇詩第一次被使用時，先知阿摩司激烈地表達上帝的心思（用ne-um這個字）。在第一和第二章，阿摩司指出了環繞 他諸國的罪行，並且宣告上帝的忿怒臨到他們（並不是他的刑罰，那個字，在標準修訂本找到的，並不見于希伯來文中，原文只有一個『它』字，欽定譯本在這點是正確的）。但是在三章一至二節。阿摩司有其他的話要說，這一次，是對立約的子民說的，而在這一次刑罰的觀念出現了。換句話說，就是那些在未曉得愛上帝，或是拒絕 之前，上帝首先主動去愛他們的人，他們背叛了上帝，他們接受了最大的審判，而不是『可憐的異教徒』，這異教徒是上帝永不會呼召或揀選成為 的子民。因此我們在這裡正在了解主的仆人有關的觀念。

我們看到過犯並不是一個適合的字來翻譯希伯來字pesha。這個字是指那個人，他破壞了上帝曾與以色列所立的約，這約包括他在內，視他為一個個體。請參看以賽亞書一章二至三節這個字的使用。在他心裡叛逆向惡人耳語（新英文聖經如此解釋），因為他再不被立約的上帝所約束。事實上，背叛者現在像古希臘哲學家的話，他說︰『人是萬物的準繩，』或者將同樣的觀念用英國公立學校的言語表達出來︰『我是我命運的主人，我是我靈魂的船長。』因為他已與這約中斷了關系，背叛者再沒有一顆明星在自己的靈魂以外來引導他，就是這緣故，他不久便開始服從那從心裡聽到的細語。換句話說，他已轉變了他的陣營，因此他自己創造的觀念從心裡向他細語，好象一種先知的曉諭一樣（ne-um這個字）。另一方面，背叛者不十分注意到，人類有一種極大的自我欺騙能力。事實上，假若一個以色列人將自己放在約之外，他再沒有能力認識到他是一個罪人，他也沒有能力恨惡他邪惡的行徑。沒有上帝，他沒有可能看見這真理，沒有上帝，他不能看見真理。因此他被困于一個邪惡的圈中，他已停止了去默想生命的奧秘，因此沒有嘗試去為上帝的計畫作美好的事。背叛者本來沾沾自喜，確信他擁有一切答案，現在他變得如何令人討厭呢﹗

在約中一個成員的畫像（卅六5-12）

詩人擁有一個與背叛者完全不同生命的看法，背叛者拒絕所立的約，而詩人在隨 的第五和六節卻呼喊出上帝奇異的作為。請注意，與背叛者不同的，聖徒並沒有說任何有關自己的事。事實上，雅巍，主，是這新的一段的第一個字。使用詩篇第廿三篇差不多相同的言語，詩人宣告上帝給予世人在 翅膀的蔭下（肯定地，是指出埃及記十九4，當上帝恩賜 的約時，那鷹的翅膀），上帝在 兒女面前擺設筵席，並且使他們的心充滿狂喜和歡樂。希伯來文字面的意思是︰『他們因 殿裡的肥甘而飽足』，即是說，上帝將獻祭品中最好的部分給予 所愛的人，雖然這最好的部分是應該獻予上帝的（利三11）。這種觀念與詩篇第廿三篇的福杯是相似的，但是在這裡的圖畫有些少不同，隨 來的一行可以如此翻譯︰『讓我們得喝你伊甸的河水。』

這一段經文是偉大的詩體，當以熱誠和歡樂頌唱時，它的聲音非常美妙，因它講及上帝的慈愛（hesed）， 忠誠的愛，並 的emunah，上帝絕對的可靠。上帝拯救的愛（標準修訂本譯作公義）達至高山， 的審判到達地下的諸水，這是第二誡命中所提及的地和地底下的。

但是hesed是兩方面的名詞。最佳表達這個字意思的，是當我們聽到一個男子在婚禮時對他的妻子應允永遠忠實，即是︰『至死才將我們分開』；另一方面，一個女子用同樣的字向他作出承諾。上帝在我們的心中創造對 忠誠的愛，然后這愛幫助我們忠于所有其他立約子民的成員。這就是我們曾看過，而且明白，公義的陰性格式，它在第六節中出現。

上帝是一切恩惠的來源，只有在你的光中，我們才得見光。只有我們在上帝的公義和忠誠的愛（標準修訂本譯作不移的愛）那一邊，我們才能愛他人。再者，只有上帝才是完全可靠的， 不會改變。因此我們真正的生命是此時此地與上帝相交，在我們死亡的時候，上帝不能對自己不忠實和簡單地『容讓我們而去』。我們可以表明此點，當我們向他人提出這問題是不合理的︰『你是否相信死后的生命？』我們應該問︰『你是否相信一位信實的上帝？』寇克博士（Dr. Harris E. Kirk）曾如此描述︰『整本聖經是有關光的故事。』但是光也是生命，永生的上帝，當然是一切生命和光的泉源。

副歌。第十至十二節告訴我們 眾對這一切的反應。對于誰去接受這愛這問題，他們用兩句話來回答，並且高聲頌唱。（甲）那些認識上帝的人。這名詞是另一個『立約』的名詞，像在阿摩司書三章二節中一樣。一位丈夫『認識』他的妻子，包括肉體和思想，事實上是整個人。這是一個信徒思想的描述﹗（乙）那些心裡正直的人──因為只有這樣的人能向他人顯示上帝的救恩﹗（再次它是陰性名詞。）因此，讓一個人跌倒，和再次變成自我為中心，會是任何一個上帝立約的子民的最大悲劇，因為正如我們在第一節所看見的，假若一個人背叛所立的約和離棄它，他便無能力拯救自己，因此我們用第十節的禱告作為結束︰『主，愿你常施慈愛（hesed）給我們，因為沒有它，我們便沒有盼望了。』只有當上帝繼續向我們施恩，我們才能盼望成為主的仆人。 《每日研經叢書》


講道材料

詩篇第卅七篇

【詩卅七5】「當將你的事交托耶和華，並倚靠 ， 就必成全。」

交托，是投降；倚靠，是相信；結果， 就必成全了。基督在我裡頭，不錯，但是，如果我不讓 作， 就作不來。我們必須投降神。投降是把我的手離開我的生命。是將我們的善、惡、長、短、已過、未來、問題、生命、自己，交在神手裡，專一的讓 作工。相信是信神必定能救我脫離我所愛、所不肯、所不能的。

義人必承受地土（卅七1-15）

這是另一首『教導』的詩歌，用原文寫出來時，容易學習，因為它是按字母編排，每兩節經文（單節除外）都以不同的字母作為開始。但是事實上一首課室的詩能被放在對上帝贊美的『詩歌集』中，實表明希伯來人視聖經的教導是一種必須的工具，幫助建立信仰。本詩討論惡人和義人兩者的命運，這兩類人隨時都可以見到。很奇怪的，它不是對上帝說的，好象大多數的詩一樣，它是對一個課室內的青年人說的，然而它不是整篇連貫起來，而是一些箴言的收集，由字母連貫起來。今日我們很有趣地發現，這篇詩在昆蘭社區生活中有很重要的角色，這 族是猶太人的派別，它存在基督前的一個世紀，並且為我們保留了死海卷軸。

倚靠主。第一至四節這段用不要……心懷不平\cs8這幾字作為開始，『不要為作惡的人激動起來』，或者，用我們的俗語說︰『不要激動起來』，因為這動詞事實上的意思是變得激動。箴言廿四十九節也如此說。明顯地，這些經文原來是屬于學校的教本。同樣明顯地，青年人已經知道倚靠上帝是甚么意思。因此，他們現在要學習，邪惡是不屬于永恆的事情，就是這緣故，它們不能長久。他們得悉我們應該寧靜的過活。然而，當有人說邪惡不能長久時，並不是指維多利亞時代，在英國一些反對社會改革者，他們控訴救世軍時所說的意思。當有人尋求拯救在倫敦貧民窟中被遺棄者時，他們宣告，上帝沒有計畫幫助生活混亂的人。但是這些箴言並沒有給予一個合理的教義，好象約伯的朋友在可憐的受苦者面前陳述的一樣。它們用直接，簡單的言語來表達以色列信仰的內容──（甲）倚靠主；（乙）行善；（丙）享受主。假若你們作這些事，（丁）上帝便會賜你們最喜愛的── 自己。

將你的事交托主。我們較正確的應該說是︰在極度被遺棄的情況下，『將你生命的道路轉向上帝。』即是說，『讓 完全的照顧你。』在非洲森林的中心，大 李溫斯敦（David Livingstone）受毒虫的疫災，被飢餓所侵蝕，被野獸和野蠻人所折磨、並且厭倦奴隸買賣，最后他在壯年時死去，李溫斯敦每一天都重複念第五節，從其中找到力量支持他工作，知道上帝會有所行動﹗它說︰要記得，這是上帝的世界，不是你的，因此，放松吧﹗

對 存 盼望。向作惡的人動怒得不到任何好處；事實上，你所感覺的怒氣只會引致作惡。正如耶穌， 非常熟悉這詩篇， 說︰『溫柔的人有福了，因為他們必承受地土』（太五5），我們的老師現在再次重複這句話﹗

第十節的意思比起字面呈現的更豐富。還有片時可能是指『末世』，好象耶穌在約翰福音十四章十九節使用這詞一樣；即是說，這節經文的意思是，在死亡之外，惡人便會消滅。現在他們看來可能有福氣，不過這種情形不會持久﹗然而屬上帝的人福氣，屬于今生，也屬于將來。因此這裡我們事實上遇到耶穌所說另一句『第二種』福氣︰『你們要先求他的國和他的義，這些東西都要給你們了。』（太六33）假若主能笑惡人，正如我們讀到的，因為 知道他們將來如何，我們也可以如此作。

皮士禮（J. B. Priestley）寫道︰『假若我能得到一種我所沒有的德行，我想應該尋求聖經所說的「溫柔」。不是陰險虛偽的小人（Uriab Heep，譯者注，這源出于英國作家狄更斯小說大 科波菲爾），而是平靜謙卑的態度，一種不要求和期望太多的態度。』湯恩比（Arnold Toynbee）在他偉大的作品歷史的研究指出︰『這節經文（第15節），他們的刀，必刺入自己的心，這結局能在人類歷史中看到。』

一些箴言（卅七16-26）

我們的老師選擇了這些箴言來表達他的主題。箴言是沒有時間限製的東西，英國人說︰『驕傲在跌倒之前』，這句話流行于我們的文化中已有多個世紀。所以這裡所選擇的箴言能適用于古以色列的日子，也適用于我們的時代。

在第十八節，完全人的日子這句解釋了我們在第十三節所讀到那句與此相反意義的話，即惡人的日子將要來到。它告訴我們，上帝甚至關心我們細微的憂慮。第十九節用了兩句話來描述聖經中災難的大主題，例如飢荒，可能是一項審判，但是從其中，上帝所帶來等于一個祝福（參看太六25-34）。請留意在第二十節的卻字，是多么強烈的字。這節經文強調上帝的敵人存在的短暫，我們在以賽亞書四十章八節中讀到描述這樣的話︰草必枯干，花必雕殘，惟有我們上帝的話，必永遠立定。亦請看馬太福音六章三十節。

第廿二節再次指本詩篇的主題，一如出現在第九、十一節，以及后面的第廿九節。這是我們在舊約聖經中那些被稱為申命記派的文獻中所遇到的主題，即是︰只有兩條路在我們面前。申命記三十章十五至二十節將這主題以終極的形式宣告出來︰『我將生死、禍福、陳明在你面前。所以你們要選擇生命。』上帝宣告說，這裡沒有第三條道路。在第廿三至廿四節的話，也在箴言二十章四節找到回響。詩篇七十三篇也講及這兩節經文的主題，但是它問了一個問題，為何人會滑跌？一個人的腳步是上帝為他們所揀選的，無論是木匠、家庭主婦、老師、護士、工程師，或任何職業。雖然他滑跌，因為對一個罪人來說，這是很容易發生的事情。他要記 ，無論他可能跌下多么深，『在下面是永遠存在的膀臂。』（參腓四12）

在第廿五節是一位老年人的洞察力。這裡是年老的校長站在他的青年學生面前。人可以提出神學的理由，反對他的說話，但是他對神學並沒有興趣，他只是提供個人的見証，見証是基于一種信靠的生活。他能如此作，因為他正在天國裡生活，在那裡，他的鄰舍都是他的弟兄和姊妹，或許也是第廿四節的意思。在一個好的家庭中長大，他成為一個好市民，現在用同樣的信心，教養他的兒女。結果，他兒女現在成為他人的祝福。

更多箴言（卅七27-40）

第廿七節帶我們回到上帝在 子民面前曾定下的分界線上，然后補充說︰因為耶和華喜愛公平。喜愛 的兒女有倫理的行為，好象學校校長期望他的學生一樣。這意思即是倫理與宗教有關，你不能夠在教授『倫理學』時，只視為一種學校科目而沒有上帝，否則，人對倫理范圍的觀念便會完全依賴于當時的情緒和社會的價值觀。假若我們嘗試這樣作，我們便要放棄猶太教和基督教的傳統，兼且回到希臘的思想中，即『人是萬物的準繩』，而不是上帝啟示的旨意。標準修訂本在第廿八節說，惡人的后裔，必被剪除，好象是兒女會因他們父母的罪而受苦，這是誤導。這裡的『后裔』一詞應是種子，而不是兒女，所以它的意思是惡人不會有他們自己的后裔──他們的女人會變成不育。

第三十至卅一節節講及一些非常重要的事情。在舊約聖經，智慧並不包括有關科學事實的知識，但是它提及『怎樣去作』，好象人拿起工具一樣。智慧的人是那知道上帝心思的人，因為上帝曾藉妥拉啟示 自己，意思是，一個沒有受過教育的人能擁有智慧，一如受過教育的人一樣。按照希伯來文，妥拉是舊約聖經首五卷書的名稱，兼且也包括摩西的律法。但是妥拉所論及比律法為廣，因為它包括對出埃及事件的了解（即智慧），即是說，上帝在那時作了些甚么事。故此，它不只是對十誡的認識。事實上，在他心裡認識這一切是真正有智慧的人的特征。或許我們的老師知道在耶利米書卅一章卅三節我們所找到的那些字句。

這是很有趣的事，不少有關登山寶訓的內容可以在這篇詩裡找到。在馬太福音五章十一節，耶穌說︰『人若因我辱 你們、逼迫你們，……你們就有福了。應當歡喜快樂，因為你們在天上的賞賜是大的。』這是在第卅二至卅三節所說的。第卅四至卅八節用更多的箴言表達出在這篇詩較早前所處理的問題，但是第卅五節令人有非常深刻的印象，我們可以意譯如下︰『我曾看見一個販賣毒品的百萬富翁的財富王國一夜間倒下』（參約壹二17）。欽定譯本這節經文的翻譯已成為英語一個通用語句︰『……邪惡的人，分散自己如一顆綠色月桂樹。』但是標準修訂本的翻譯較為正確。

副歌。好象其他的詩篇一樣，我們在第卅九至四十節用一段副歌，由 眾頌唱，作為結束，因此它是重複了主題。但是我們應該注意的，與那些『毒販百萬富翁』邪惡的作為不同的，義人得救這句子，使用陰性的格式，指出那些上帝曾首先使他們與 建立正確關系的人可愛的行動。因為在患難時上帝是『他們力量的源頭』（標準修訂本是營寨）。因此，輪到他們了，他們現在得到救主上帝愛的保護。 《每日研經叢書》


講道材料

詩篇第卅八篇

【詩卅八13~14】人在那裡說不正當的話的時候，你要像聾子不聽。許多時候你要學習作聾子，不聽那些話。話語是一個大試探，我們要學習勝過。我們少聽許多污穢的話，少聽許多不相干的事，就少了許多的罪，就少了許多的難處。我們不能把自己的耳朵當作垃圾桶，讓那些不潔淨的東西倒進來。許多不正當的話所以那么到處泛濫，乃是因為有許多人要聽它。人喜歡聽這些話，這些話就找到了出路，也就有了說那些話的人。

一個臨死的人的呼喊（Ⅰ）（卅八1-14）

在標題中，我們找到紀念這個字，或者更佳的說法，是『幫助記憶』。聖經信仰中令人驚奇的因素之一，是上帝期望我們提醒 有關我們的需要﹗這篇詩分成三段，每一段都有求上帝的『幫助﹗』所有聖經的作者都知道，當上帝記得 應允與 兒女同在， 會因他們的呼求作一些事情。

這提醒和行動的關連，藉 主餐的『行動』，在教會的生活延續下來，正如保羅記錄了耶穌說的話︰『你們如此行，為的是記念我，』或者，『使我記得』（林前十一24）。

第一至八節第一次『求助』的呼喊。這是一個患重病者說的話。他或她相信︰（甲）上帝使這肉體痛苦的因由，用作操練、訓練、教育（不是懲罰） 人類的孩子，（乙）上帝作這事，因為孩子犯罪敵對 。好象在創世記四章中原始人該隱一樣，他呼喊︰『我的刑罰太重，過于我所能當的。』

在我們提出勸告和說『上帝不會使我們有痛苦；看看耶穌如何與痛苦和苦難爭戰』之前，我們應該自問，第五至七節真正的意義是甚么。很多的釋經家找到那裡所指的是性行為罪惡的結果，或者甚至是反常的性行為。可以這樣說，只是在『昨日』，礦胺基藥物和盤尼西林才在世界上采用。在已往日子的文學，我們讀到可怖、痛苦的死亡，例如這裡所述的──生殖器官的燒痛、整個身體潰爛的痛苦。聖經對人類沉淪的事並沒有轉彎抹角，它對我們愚昧的結果作完全真實的描述。上帝連最墮落的罪人也能寬恕，假若不是的話，這好信息的意義便不能真正的讓一個沉淪的世界所悟。在這裡我們聽到不情愿的同性戀者、雞奸者、女同性戀者、吸毒者的呼喊，呼求事實上屬于所有那些在生命中自我製造地獄的人，而現在他們仍然生活在其中。第八節反映出很多被自己欲望所圍困的人震驚的自我厭惡。事實上，上帝沒有創造這些潰爛的痛苦， 所創造的是一個人體，它的擁有者可以自由去運用或是濫用。另一方面，上帝由于 憐憫，可以決定使用潰爛的痛苦在烈怒中懲罰我（第1節），那些極度的痛苦是我在自己的身體上造成的。

我們應該留意梅毒是一種細菌所造成，這細菌經過血液散布到腦、脊髓、心瓣，它帶來一種普遍的癱瘓和行動失調。這種病能遺傳給未出生的嬰孩。還有淋病，透過生殖器官，也會影響還未出生孩嬰孩的眼睛。

第九至十四節，第二次『求助﹗』的呼喊。『上帝子民』中自以為義的成員可能會感到厭惡，轉離這些墮落的事情，但是，我們可從一個墮落的放縱者的嘴唇聽到這樣的禱告︰主阿，我的心愿都在你面前。試想想這事情﹗上帝甚至進入一個受淋病折磨的人的思想中（參看太六8）﹗受痛苦者感覺到他的心跳停頓，他面對面站在一個事實之前，即他受到一種瘟疫所折磨，這是在那些日子中人們的看法，因為這個字是我們在利未記十三至十四章所找到的，它包括在這些章節中所論及的疾病。我眼中的光也沒有了，這句話可能有這意思，他正在自殺的邊緣。好象一個患淋瘋病的人，他被隔離，完全不能與人類為伴，因此他在世上是全然孤單的。只要能告訴上帝這事情，提醒上帝那自我咒詛者的痛苦，已足夠給予受苦者一種釋放。

這個可憐的人是否因自己的愚昧成為真正的聾子（第3節），因此他再不能聽到人的說話，或者，只是他感覺像一個聾的啞吧？一些學者會用『我的思想受迷惑』來翻譯我心跳動，假若是這樣的話，發生在他身上的是由一些巫醫所造成的，他會否仍然對自己的行動負責呢？無論如何，這位可憐的受造物，現在已與那些仁慈的人，溫暖的團契隔離，那是他從前認識的朋友，所以現在他沒有提出辯護，因為他不能將他的淋點從他朋友的眼目中隱藏起來。

一個臨死的人的呼喊（Ⅱ）（卅八15-22）

第十五至廿二節，第三次『求助﹗』的呼喊。這部分詩篇所寫是在一個高聳的平原上。當人不能帶我離開溝渠，詩人看到，『主我的上帝阿，你必應允我』。他發現必須承認自己是無助的。在他禱告中，他指出幾點︰

（一）正如酒精或淫欲、吸毒都不能幫助他，而他需要尋求一種外在的力量，因此他請求上帝阻止人對他的嘲笑，因為人性的軟弱，他承認曾使自己的生命變成一團糟。

（二）他提醒上帝，他正在受 難以忍受的痛苦，他在『崩潰的邊緣』（不是幾乎跌倒）。他已到達需要的情況。

（三）在最后，他對上帝承認他的罪孽，最后他宣告因自己的罪而憂愁。直至現在，他只有為自己而憂愁，或許因滑進溝渠中這事實曾『咒詛社會』（正如今日的人所說的）。他認識到已成為一個被遺棄的人，發現自己經歷一種不能抵抗的壓力。

（四）但是，因他是非常人性，他指出試探的力量是非常強壯，然而為甚么這些力量在他身上呢？主阿，為甚么讓那些試探、那些人類靈魂（參看標準修訂本注腳）的仇敵連系在他身上，而不是在其他人呢？事實上，他對上帝說，當我努力追求一種正常的生活，這些力量好象撒但向我發動。

最后，在會眾中的每一個人，在公共崇拜中，唱出上述詩歌，與這墮落和受苦的罪人認同，現在又將『求助﹗』的呼喊應用在自己和每一個在崇拜中出現的人身上。這樣，所有的人同在一起，他們乞求上帝賜予愛的新特質（救恩這個字的陰性格式）（參看緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}）。我們能否說，會眾成員正在宣認︰『因 上帝的恩典，我可否前進？』本詩的編輯清楚感覺到他的道路是朝向這偉大的事實，即只有經過苦難的愛，人類才能為上帝完成活潑的使命。事實上，那刺人的痛苦來自愛的火焰。 《每日研經叢書》


講道材料

詩篇第卅九篇

【詩卅九5】「你使我的年日窄如手掌。」

我們兩只手共有十個指頭，一個指頭代表十年，正好是一百歲。照說現在各種有利健康的條件增多，在正常情況下，人應該可以活到一百歲，那就是兩個手掌。今天五十歲以上的人，我們一只手掌已經用完了，剩下這只手，還有多少年可以用呢？ 寇世遠《謹慎之道》

【詩卅九9】「因我所遭遇的是出于你，我就默然不語。」

這是一個順服神的態度。因為這事是神作的，是神許可臨到我身上的，是為著我的益處的(羅八28)，所以我就自然而然的服下來，默然不語，我不會說，為甚么人家的遭遇是那樣，而我的遭遇是這樣。我們要學習認識神的手，服在神的手下。

當我冥想時，火便燃燒起來（卅九1-13）

大 委耶杜頓為主要音樂師之一，領導公共崇拜。（參看代上十六41-42；廿五1-3）

這篇詩曾用于不同方面︰（甲）會堂用它來解釋雅各與法老的談話，創四十七7-10；（乙）一五四九年的聖公會公禱書建議在喪禮中閱讀它；（丙）天主教本立德修會基于第一、二節訂立它的安靜規矩。在所有這些用途，本詩引起一些有關信心的深入問題，這些問題超越一個理性的回答。

我說（對自己說），我要謹慎言行，即是說，我的行為。當然，我第一個行動就是留意我的舌頭、我的口、我的言語，然而詩人說，保持緘默，是沒有任何效益。我感覺到心在裡面燃燒，因為簡單來說，我需要與惡人對峙，他們就在我面前，我長久和認真的思想這事，然后我才使用我的舌頭。詩人明顯地與耶利米一樣，分享那種強烈的經驗，有火在他裡面燃燒（耶二十9）。

因為，就算我在沉思，我認識到在生命中對惡人的態度，比起只是發熱（第3節），有更重要的態度。例如，生命本身，包括他們的生命和我的生命，有甚么意義呢？我還有多久的生命可繼續活 呢？在永恆上帝的眼目中，我的生命事實上是如何的短暫和不重要呢（因此也包括我對惡人的忿怒）﹗事實上，全人類也是如此。〔在這時，熱烈的叫喊，『擊打鐃鈸』（即細拉）詩篇是何等奇特的啊﹗）〕同樣我們的需求和欲望方面，不錯，我們追求金錢和金錢能夠買的東西，然后我們死去──而我們沒有任何的觀念誰會享受我們所堆積的財富，然而我們卻是為此而勤力工作的。多馬斯卡拉（Thomas Carlyle）斥責任何對真理只作業余性追求的人，他指出玩弄真理和輕視真理是最嚴重的罪，卡拉總括地說，一個這樣的人，當上帝已說話，而他繼續說『我想……』，他是生活在一個空的影子中，他自己是虛假的。

因此火在燃燒，對于生命的基本問題，我目前擁有唯一的答案。現在我知道，人類的哲學或科學都不能滿足我的需要。我的指望在乎你，事實上，正如希伯來文中說，『我唯一的盼望』。因為上帝的同在和持久的愛，只有在立約的團契中才能找到，故此，假若我背叛這聯系，任何愚昧人都有權因我這愚昧而嘲笑我。〔我們曾看過背叛（標準修訂本釋作過犯）是一個立約的名詞。〕我最后認識到自己也是一個影子，必須離開它。當然我知道任何人也必須如此作。但是，主阿，我在約中與你聯在一起﹗與永恆的你聯系﹗現在我看到在這以前，我是啞吧，沒法或不能張開我的口，但是你為我將它打開。這不足為奇，我成了無神論者嘲笑的對象（標準修訂本作愚頑人──參看詩一篇；詩十四1）。這樣的人沒有認識到，你必須『以嚴酷來表示仁慈』。結果他認為我的信心沒有使我比他更好。另一方面，我應該得到你給我的一切刑罰。但是請你將責罰從我身上移去，（這是我們發現在以賽亞書五十三章四節用于受苦仆人的字。）因為它是過于我所能承受的。我因你手的責打（第10節）而耗盡（標準修訂本消滅）。主阿，請記得我的生命是非常短暫的。

我承認這神聖的刑罰是非常應得的，而且只是顯出上帝如何愛我們。 可以忽視我們，但是 不會如此。 相信我們因 名的緣故配受刑罰。如衣被虫所咬這幾個字（或者是像虫的幼體）描述那對人最寶貴之處的緩慢侵蝕的行動，即是說，他所喜愛的（譯者注，和合本細字），他靈魂的美麗，他的吸引力，他所羨慕的（像賽五十三2）。

最后的呼喊表達出一個可憐的迷惑者，他不能明白上帝對他，對他的仆人和兒子的意向。雖然他已得到上述的結論。他不能深入了解以賽亞所說『上帝奇異的事』的意思（賽廿八21）。當標準修訂本說︰「不要停止你的平安」，這會誤導我們，因為這動詞並沒有涉及平安。他所說的是︰『（我宣告）雖然我是一個外人，即是說，我不相信真正是你國度的子民，不要掩耳不聽我的流淚﹗（譯者注，和合本譯作不要靜默無聲）。與我的祖先一起，我只是一個不合法的住客，就算在你給予我們作為永遠產業的土地上，我也是這樣的人﹗』很明顯詩人受到試探，認為出埃及記十九章五節中上帝對以色列的應許不是真實的，但是他忘記了在利未記廿五章廿三節中，上帝偉大的宣告︰因為地是我的，你們在我面前是客旅，是寄居的。而這令人注目的異常事情常常出現在歷史中，特別是在猶太人的歷史中。

所以這位可憐人呼喊︰求你寬容我，使我可以嘗受喜樂（譯者注，和合本譯作力量複原），因為當你看 我時，你只有使我憂愁和痛苦──在我去而不返之先。這篇詩的結局是可等悲慘﹗ 《每日研經叢書》

拾珍

【幸福就在眼前】經文︰『世人行動實系幻影，他們忙亂真是枉然，積蓄財寶，不知將來有誰收取』(詩卅九６)。
     據說，美國憲法公布后，富蘭克林就憲法的意義發表演講多次。有一次，有一個聽講者匆匆走到講台前面，大聲問道︰「這些都是空話，你保証的幸福究竟在那裡？」富蘭克林對他笑一笑，懇切地回答說︰「朋友，憲法只保証美國人有追求幸福的權利，不過，你仍得自己去追求幸福﹗」由富蘭克林的這段軼事可以知道，光有良好的製度是不夠的，光懂得金玉良言也是不夠的；要追求幸福，惟有起而行，並付諸實踐，才能獲得。若飽食終日，無所事事，將陷于胡思亂想、空思妄想，無濟于事。我們不只要有所求，同時還要有所為；只是等待幸福的來臨，不作積極的努，幸福仍是遙不可及﹗
     極一時榮華的拿破侖，當他被放逐到聖赫拿之后，曾說過這樣的話︰「我的一生，連六天的幸福日子都未曾有過。」
     但是既聾又啞，在肉體上是世界上最不幸的人海倫凱勒卻說︰「我已感覺出人生是何等的美。」
     其實，我們的世界所需要的，不是天才或聰明過人的人，而是實踐家︰行動的人。因為，使文明往前進進步的不是夢想家，而是身體力行的實踐家。自古以來，有成就的人不僅是個坐而構思籌劃的人，他必須也是一個奮起坐而起行的人。


講道材料

詩篇第四十篇

我等待，複等待（Ⅰ）（四十1-5）

詩篇的編者故意將詩篇四十篇放在詩篇卅九篇之后，后者以幾乎絕望的情景作結束，而這篇詩則從這一點開始。作者說，我等候，等候耶和華。這是希伯來諺語，而不是像標準修訂本所說的︰『我耐性等候……』事實上，假若他仍有詩篇卅九篇的情緒，他必然耐性等候。

本詩中最少有兩位對話者，『我』和『牧者』──祭祀的先知。

第一至三節，我說。上帝在 認為合適的時間和智慧中行事。正如 為耶利米所作的（參詩卅九3）， 從禍坑裡把我拉上來。當耶利米被人從一個在石中鑿成的槽底的淤泥中拉上來時，他經歷過這種肉體生命的停頓（耶卅八6-13）。但是，在另一個場合，耶利米宣告，他們要挖坑害我的性命（耶十八20，22），這清楚是指向一種靈性的經驗。在這裡，詩人使用強烈的畫像言語去描寫大 ，言語是以前曾用過的（例如，詩18篇）。用這種方式，他描寫如詩篇卅九篇所說的被人從地獄中拯救出來的意思。上帝的赦免將人的紀錄擦干淨，因此罪人能重新開始他的生活，好象過去的事情沒有發生似的。這樣，不足為奇，詩人能宣告，他使我口唱新歌，就是贊美我們上帝的話。請留意，（甲）甚至這歌也是從上帝而來的恩賜，而不是他自己說的話；（乙） 是我們的上帝；我們都分享這新生的喜樂；（丙）他現在擁有的喜樂成為了對他人的見証。它將他們引導，使他們決定倚靠耶和華。

在但丁的天堂一書有一段描述天堂中被拯救的人。它指出，當他們回想在地上的罪時，他們再沒有看它們為罪，而只是上帝對罪人彰顯 的恩典的機會。

這可憐的罪人（他是否詩篇卅九篇的作者？）看來曾參予公共崇拜，在那裡他作出這重大的宣告。但是從神學觀點來說，他說的比他所知的更多。禍坑，或是混亂的坑（參看標準修訂本注腳）這一詞組，是用來描述陰間的低處，死人的住所。在上帝將他從淤泥中『拉出來』前， 必須下到這深處。換句話說，我們在信經中所找到的︰『 下到陰間』，這是一幅解釋的圖畫。基于此，亞西濟的聖法蘭西斯（St. Francis of Assisi）認為這是聖經中他最喜愛的經節，並且按此規范過他自己愛和憐憫的生活。

第四至五節，牧者說話。在他公開作出偉大宣告后，接 申論主題並且繼續發揮，描寫上帝一切的榮耀。看來他是聖殿祭祀的先知，或者好象我們對他稱作『牧者』。那倚靠耶和華的，這人（希伯來文是社會中有地位的人）便為有福，他不會偏向虛假之神（和合本譯作虛假之輩），例如，物質主義的迷惑。你所行的奇事，不可勝數，這可解釋作『你常常加增奇事』。平靜風浪是一件奇異的事，但是在事發之后，人可用自然的現象來解釋它。聖經所真正關注的神跡是與救贖有關，例如，上帝應該下到深坑，拯救罪人，然后徹底改變他的生命，變成充滿喜樂和憐憫的生命。這是一個神跡，因為罪人不能為自己做到上述所說的。上帝首先為我們\cs8而設想，然后這意念變成行動──並不是一次，而是無數次。

我等待，複等待（Ⅱ）（四十6-8）

我說話。我來到這裡準備獻上感謝祭，回報上帝為我所作的事。祭物這個字是zebah，在利未記四章、七章中有描述，它包括宰殺動物。祭物是minhah，一種對上帝自由樂意額外的奉獻，方式是對上帝說『感謝』（參看利十12-15）。但是現在我發現上帝不想我獻上這兩種祭， 期望我過 一種順服的生活，即跟隨 其中一句偉大的聖經宣告而行，這宣告是解釋作為一個信徒（或者，我們可否說，一個基督徒？）的意思。

我們應該認識到上帝對每一個人的生命都有一個計畫。正如耶穌說， 曾創造我們有耳可聽。這句話可有兩個解釋︰（甲）一只開通的耳朵的意思，是知道和認識上帝向我們耳語甚么的能力，藉此，在每個時刻，我們能正確知道我們的責任是在甚么地方。（乙）正如我們從標準修訂本的注腳所看見的，這句字可以解釋作你為我開通耳朵。但是『開通』並不是最佳的圖畫言語。當一個奴隸已滿他的工作期限並且被釋放，根據摩西的律法，他可以選擇繼續服事他的主人，作為一個自由的人，他作如此選擇，因為他愛和信賴他的主人，並且因 為主人工作而歡喜和感到驕傲。在那種情況下，他的主人會帶他到屋的門前，將那被釋放奴隸的耳朵貼在門框上，用錐子在他的耳朵上穿出一個洞（這動詞可以作如此解釋）。從此以后，留下的洞，常常提醒他，他是以自由意志，決定忠心和順服去服事主人（參看出廿一5-6；申十五12-17）。這就是被拯救的罪人樂意事奉的圖畫，現在他已找到赦免和自由。保羅在羅馬書十二章一節曾說及這點。

我現在對上帝說︰看哪，我來了，帶 自己，而不是任何獻祭的禮物，因為我這生命的計畫，是記載在上帝經卷上的。在那經卷上，事實上有一整章是論及我的﹗我受激勵的去行你的旨意，我的上帝阿；我明確的知道我所作的甚么，因為你的律法（更佳的是『啟示』）在我裡面存在──不只在我的心裡（標準修訂本）而是在我身體中所有不同的器官中。

一個有很高資格的青年人，被教會中一 人請去，他們告訴他，相信他是明顯的和適合去負責一項特殊事奉工作的人。他的回答是︰『對這事的回答需要一段長時間的禱告和禁食。』那答案與這詩人的眼光距離多么遠呢﹗詩人宣告他會立刻知道，在他的『腸子』（這裡的心字實在是此意思）裡，那些上帝的旨意是關于他的。附帶說，被邀請的年輕人，經過數周的禱告，接受使命，但是工作被証明是失敗。在一些禱告中可會有多么強烈的自我中心﹗

在希伯來書十章五至七節，這段經文在基督的口中曾引用過。但是希伯來書是用希臘文寫成，引用的經文並不是從希伯來版本，而是從七十士譯本而來的。那裡經文是︰『你給我預備了身體。』七十士譯本的翻譯從何而來卻很難說，不過經文的結果都是一樣的。上帝給予耶穌一個身體，藉此用肉體完成 的旨意。換句話說，藉此可以完全的順服（參看約四34）。

我等待，複等待（Ⅲ）（四十9-17）

我繼續說。面對在節日期間龐大的會眾，我喊出『拯救﹗』這個歡喜的詞。耶和華阿，這是你所知道的，我不會停止。拯救是陽性的字，乃指上帝『從奴隸的境況中』拯救我的行動。跟 的字眼拯救的幫助（和合本譯作公義的佳音），是陰性的字。當上帝賜予我渴望和力量，去拯救其他的人脫離『埃及的奴役』時，上帝在我生命中的改變，我沒有將它收藏在我裡面，就是說，『我自己在愛中關心他人』。我在會眾面前講述你的信實和救恩（這些現在是透過我而以他人為目標）。並你立約的愛和對我的誠實，視我為一個個體。

至于你，主阿，求你不要從我面前收回你的母愛（不是憐憫，參看緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}），用你立約的愛和信實繼續關懷我。（你清楚知道）無數的邪惡環繞我，甚至那些我以前沒有注意的，並且我的罪疚感覺繼續隨 我。

正如馬丁路德一樣，詩人留意到被拯救的罪人仍然是一個罪人，他著名的句字是Justus ac peccator。因此，他需要上帝繼續的信實，當然他更加留意到上帝饒恕的愛，他會更多認識到在他心裡的罪，實在需要被赦免。

求你開恩的意思是『繼續拯救我，使它成為你永恆計畫的一部分，寫在你經卷之上』（第7節）。這裡，像其他詩篇一樣，他的敵很可能是那些繼續在他裡面試探他，使他有罪疚感，並企圖攫取我的命。真正的生命是與上帝的相交。任何奪去我領取上帝恩賜的豐盛生命之事，都是不應該存在而羞恥的。聖奧古斯丁知道這句說話的真諦，有一次他說︰『感謝上帝，我不需要為我的夢負責任。』

第十六至十七節，副歌。如是我們到達一個快樂的總結。詩班員將（甲）那些說『阿哈，阿哈﹗』的人歪曲的歡笑，和（乙）那些喜愛『締造』，『創造』上帝平安（Shalom）的人熱誠的喜樂作比較，后者的喜樂就好象耶穌在馬太福音五章九、十二節所說的，因為這是在 體中所活現的事情。他們如此行，『要將更大的榮耀歸與上帝』。

正如我們在以前所注意的，在舊約中沒有『宗教』這一個字。雅各書一章廿七節提醒初期的基督徒，真正的『宗教』是甚么──沒有獻祭，正如詩人所發現的，沒有信條，甚至沒有禱告和禁食，它基本上是順服，表現在對人愛的服務，和對給與我們愛的服務的上帝的愛心事奉中，表現出來。

甚么是上帝的榮耀呢？就是 對困苦窮乏的、無權勢的、被剝奪公民權利的，地上可憐的人（參看箴言廿三10-11）的關懷。這樣的人並不單是工廠裡的『人手』，或是聯合國調查的數字。每一個人是一個我，一個靈魂、一位上帝的孩子，正如動詞所表達的，主仍顧念我，是不停的。當然，我被包裹在生命中，這生命在永生上帝裡面，也與 同在（撒上廿五29）。除此以外，這裡主這個字，並不是普通所用雅巍這個字，而是主人，仆人每日必須為他工作的主人。

在這種情況下，我們回複到在第六節所發現的觀念。但是在這一切中， 是我的幫助和拯救。所以『上帝啊繼續罷﹗』（或不要延遲）詩班以一種近乎厚顏的態度唱出，因知道上帝愛他們，並不計較他們以甚么言詞向 說話。 《每日研經叢書》


講道材料

詩篇第四十一篇

憐恤人的人有福了（四十一1-13）

詩篇第一卷以這篇詩作為結束。第一卷以『……這人便為有福』（參詩一1）這句子作為開始︰現在以一首用相同方式為開始的詩作為結束，但是它最后的一句是『耶和華是有福的……』（譯者注︰和合本作應當稱頌的）。明顯地，我們已學到很多有關上帝的事情，因為我們開始透過溫習前面詩篇四十一篇，洞見有關 的事情。

詩篇第一篇是一首『教導』的詩，詩篇卅二篇曾使用maskil這個字，它與教導和學習有關。現在我們再次發現maskil這個字，隱藏在眷顧一詞背后。因此我們在這裡學習到有福的生命是甚么意思。

有這樣的人，他們想當然接納了成為『宗教』徒的意思，就是享受一種個人的救恩。因此，他們尋找出那些每星期聚集在一起的小組，一起拍手和『在主裡感受快樂』。他們相信這樣做會使他們『有福』。但是詩人有不同的信念。這裡是一 我們以前曾遇見過的年輕人，他們將會成為以色列的官僚，現在是受教承擔責任。最意想不到的，就是他們被教授要用心學習的第一句說話是︰『渴望認識貧窮（或是如同標準修訂本注腳所說的，軟弱）的人有福了』。教師說︰這樣一位行政官，耶和華必保全他，普通人稱他有福（譯者注，和合本譯作他必在地上享福）。甚至他病倒，需要暫停工作，耶和華必扶持他。然后，一個可愛的接觸（參看標準修訂本注腳），你必給他鋪床；即是說，上帝坐在他旁邊，在他床邊，並且好象一位有能力和親切的護士，甚至更換骯臟的床墊。上帝經常被稱偉大的醫生，這裡 是探訪的護士。

第四節，至于我。然而常常有人不會欣賞這親切和慈愛的公仆。他們懷疑他有最終的目的。因此當那個人病倒，事實上這些人盼望他會很快的死去。他屬下一些僱員，假心假意的，將鮮花和葡萄帶到他面前（我們可否如此說﹗）。他說︰『但是我清楚知道他們完全是假冒為善的人，因為他們離開時只會說些有關我的骯臟話。』就是這個原因，我只能呼喊說︰耶和華阿，求你憐恤我，醫治我，因為我曾『對你作了錯誤的事』。他在這裡所發問的是『主阿，當我誠實地尋求在公眾生活中作你順服的仆人，並且嘗試服事貧窮的人時，我是否真的誤解你呢？』

這是一個非常重要和折磨人的問題，是今日很多人要面對的問題，特別是那些受薪的政府公仆，政府期望他們用鐵腕政策管治貧窮和軟弱的 眾的時候。

因此這個人，他的良心驅使他順服上帝而不是凱撒，他需要承擔仁慈見証的代價。在一個國土上，行政人員和警察被逼作事苛刻，沒有人敢離開這被接納的規矩。假若他膽敢如此作時，他『容讓旁邊的倒下去』，因為由于他的行動，他很容易的將困擾帶給他的同伴。這個人的其中一個『同伴』，一個我所倚靠的知己朋友，向有權勢的人控訴他。因此他再沒有人可以倚靠，惟有主。那些單『在主裡快樂』的人，很容易將十字架摒諸于他們對上帝仁愛的認識之外。

然而可憐的人，他因這些事情變得完全的心酸和覺得幻想破滅。結果，他希望上帝為他所作的事，就是容讓他可以轉背對 那些控訴者﹗他相信，假若上帝如此行，這會表示 滿意他生活的方式，和他對貧窮人的關懷。上帝實在『仍然控製 我』（標準修訂本譯為扶持），和永不容讓我失去，因為正如我相信的， 將自己對貧窮和有需要的人的關懷放在我心裡。

現在詩人所說的，正如耶穌在最后審判的比喻中所表示的（太廿五章），只有那些眷顧貧窮和軟弱的人，他們才能進入永生，上帝赦免他人性的報複念頭。事實上，這可憐的人被激怒懷有報複心。但是他對上帝的妄自呼求，並不能使他脫離服事上帝『最小的人』方面的完全委身。事實上，正如副歌所宣告的，上帝是應當稱頌的，作為饒恕和慈愛的上帝， 能處理我們所有邪惡和愚蠢的念頭，並且使用它們，使 得到更大的榮耀。 《每日研經叢書》


講道材料

詩篇第四十二篇

【詩四十二7】『深淵與深淵響應。』這句話也可譯作『深處與深處響應』，意思就是，所有的深處，只能因著深處的呼喊才能有所響應。淺的東西，永遠摸不著深的；在外面的，也永遠摸不著裡面的。深處只能與深處響應。不從你的深處出來的，就不能摸著別人的深處。我如果要在屬靈的事上幫助人，就必須從深處有東西出來；浮淺的發表，只能使人一時興奮、感動，卻永遠摸不著人的深處。

第二卷

遭遺棄（四十二1-11）

詩篇第二卷是以一位忠心的敬拜者的呼喊作為開始，他肯定的是遠離耶路撒冷的聖殿；阿，這被放逐的人現在如何渴慕在那裡，成為敬拜會眾之一﹗

有這樣的說法，在每一個人的心中都有一個洞──古代的以色列人，現代的基督徒，中國的佛教徒，加利福尼亞的俗世主義者，都是一樣，而那個洞是上帝形狀的洞。他們說，只有上帝自己能填滿它。當我們認識到這一卷詩篇中，雅巍這個以色列立約上帝的名字，很少出現時，這篇詩的『普世』本質就很清楚的表露出來。在第二卷詩篇的集本中，差不多都以Elohim稱呼上帝，它是所有的人都能用的一個常用代表神的字。所以在這裡我們聽見任何人類靈魂的呼求，假若生命沒有永生的上帝，他知道生命是空虛和沒有意義。此處所指不是所謂的『神』，因為有『很多的神』充滿在世界中，它們是死的，好象一塊木一樣。

我們從自然界，從巴勒斯坦東面廣大多沙的傾斜土地開始說明。在那裡我們看到一只孤單的母鹿，漫無目的打圈游蕩，急切的尋找『溪澗』或泉水。這說明是否表示詩人，最低限度本詩的作者是一位女人？為甚么不是呢？

我幾時得朝見上帝呢？最后一句的『朝見……』，是一個專有名詞，述及上耶路撒冷，參予崇拜節期，與上帝相遇。這是舊約的詞句，與亞拉伯字hajj相若，而hajj是用于任何好的回教徒到麥加的朝聖。但是當詩人作出呼喊時，她在那裡？她會否是一位商人的妻子，這位商人因為經營香料生意，如乳香和沒藥，要長途拔涉到東方去？她是否正當搜捕奴隸時而成為一個俘虜？當時整條村被人襲擊，男人被殺掉，而女人和孩童被賣作奴隸，這種可怕的事情是經常發生的。在阿摩司書一章六節，先知宣布上帝對迦薩城的審判，那城距離耶路撒冷只有五十哩，多個世紀以來它藉 買賣人口貿易而致富。或者，這位講者是當時政治上的放逐者，住在今日我們稱為約但的哈辛王國的平原，或住在利巴嫩的 山中（第6節）？

她說，我追想，正如我們也回憶過往，我記起如何經常（動詞的文法有『常常』的意思）與崇拜的 眾一起，甚至在隊伍的前頭，由城門口開始，然后列隊經過街道，進入聖殿的園庭。這是一個何等快樂的時間；我們一起呼喊和唱出感謝的歌曲。（現在應該輪到我們問自己；『他們是為了甚么而說感謝的話呢？』）她補充說，所以我為甚么該在低潮中，那時刻肯定的會來到，我將要再作一次朝聖，去朝見我的上帝，我的幫助。最后的一個字是非常普通的字，希伯來版本可能有錯誤，但是它看來是用一個非常濃縮的格式，指出『每一次敬拜者看到 的面時是上帝一項拯救的行動』。

然而事實上我的心仍是憂悶，隱藏事實是沒有用處的。但是正因此，我呼求你﹗因為你，上帝，是我唯一的盼望，即使我在遙遠的地方。

隨 的一節並不是以自然景象來說明。深淵是一個專有名詞，指地底下沸騰混沌的水，我們在第二誡（Second Commandment）中聽到的。再者，所提及的波浪和洪濤肯定不是指地中海，而這位女詩人所說的，乃是她正在危險中，被邪惡的力量完全傾覆，好象我們在迦薩奴隸市場所看見的情況一樣。然而，白晝，即是每新的一天，主命令（一種生動的語調﹗）（譯者注︰和合本只譯作必） 的慈愛（hesed），是 立約的愛的名稱，這愛永遠不會讓她離去。她補充說，黑夜他的歌聲會隨 我，意即她心裡正直，發出聲音，好象對賜我生命的上帝禱告。當然，有這種可能，她的敵人可能只是自己感到的壞情緒，也是時常複蓋所有人的低潮，而不是迦薩的奴隸主人。

但是，這裡看來有一處驚人的矛盾。一方面，我要對上帝說，你是我的盤石，不動搖、不改變的愛。但是另一方面，你為何忘記我呢？下面的圖畫很可能是在奴隸販賣市場，敵人是迦薩的非利士人。她站在那裡，我們這位可憐、被拋棄、被遺忘、被鄙視，年輕的以色列女人，赤裸 ，預備被販賣，在她肉體上有被鞭打的傷痕，字面來說，『我骨頭中有屠殺之事』， 眾圍繞 她，『用嘲笑來鞭打我』，說︰『你們住在耶路撒冷 殿中的上帝，為甚么 現在不拯救你？』

但是，就在這時刻，在她口中，充滿了信心和有把握的呼喊（重複了第5節），這呼喊曾由無數的殉道者輪流的重複 ，直到今日也是如此。這位令人驚訝的女人可以用沉默來回應她主人們的嘲笑，簡單的原因是她徹底的肯定，永生的上帝已在她的將來，與她同在。 《每日研經叢書》

詩篇第四十二篇
【詩四十二7】『深淵與深淵響應。』這句話也可譯作『深處與深處響應』，意思就是，所有的深處，只能因著深處的呼喊才能有所響應。淺的東西，永遠摸不著深的；在外面的，也永遠摸不著裡面的。深處只能與深處響應。不從你的深處出來的，就不能摸著別人的深處。我如果要在屬靈的事上幫助人，就必須從深處有東西出來；浮淺的發表，只能使人一時興奮、感動，卻永遠摸不著人的深處。

第二卷

遭遺棄（四十二1-11）

詩篇第二卷是以一位忠心的敬拜者的呼喊作為開始，他肯定的是遠離耶路撒冷的聖殿；阿，這被放逐的人現在如何渴慕在那裡，成為敬拜會眾之一﹗

有這樣的說法，在每一個人的心中都有一個洞──古代的以色列人，現代的基督徒，中國的佛教徒，加利福尼亞的俗世主義者，都是一樣，而那個洞是上帝形狀的洞。他們說，只有上帝自己能填滿它。當我們認識到這一卷詩篇中，雅巍這個以色列立約上帝的名字，很少出現時，這篇詩的『普世』本質就很清楚的表露出來。在第二卷詩篇的集本中，差不多都以Elohim稱呼上帝，它是所有的人都能用的一個常用代表神的字。所以在這裡我們聽見任何人類靈魂的呼求，假若生命沒有永生的上帝，他知道生命是空虛和沒有意義。此處所指不是所謂的『神』，因為有『很多的神』充滿在世界中，它們是死的，好象一塊木一樣。

我們從自然界，從巴勒斯坦東面廣大多沙的傾斜土地開始說明。在那裡我們看到一只孤單的母鹿，漫無目的打圈游蕩，急切的尋找『溪澗』或泉水。這說明是否表示詩人，最低限度本詩的作者是一位女人？為甚么不是呢？

我幾時得朝見上帝呢？最后一句的『朝見……』，是一個專有名詞，述及上耶路撒冷，參予崇拜節期，與上帝相遇。這是舊約的詞句，與亞拉伯字hajj相若，而hajj是用于任何好的回教徒到麥加的朝聖。但是當詩人作出呼喊時，她在那裡？她會否是一位商人的妻子，這位商人因為經營香料生意，如乳香和沒藥，要長途拔涉到東方去？她是否正當搜捕奴隸時而成為一個俘虜？當時整條村被人襲擊，男人被殺掉，而女人和孩童被賣作奴隸，這種可怕的事情是經常發生的。在阿摩司書一章六節，先知宣布上帝對迦薩城的審判，那城距離耶路撒冷只有五十哩，多個世紀以來它藉 買賣人口貿易而致富。或者，這位講者是當時政治上的放逐者，住在今日我們稱為約但的哈辛王國的平原，或住在利巴嫩的 山中（第6節）？

她說，我追想，正如我們也回憶過往，我記起如何經常（動詞的文法有『常常』的意思）與崇拜的 眾一起，甚至在隊伍的前頭，由城門口開始，然后列隊經過街道，進入聖殿的園庭。這是一個何等快樂的時間；我們一起呼喊和唱出感謝的歌曲。（現在應該輪到我們問自己；『他們是為了甚么而說感謝的話呢？』）她補充說，所以我為甚么該在低潮中，那時刻肯定的會來到，我將要再作一次朝聖，去朝見我的上帝，我的幫助。最后的一個字是非常普通的字，希伯來版本可能有錯誤，但是它看來是用一個非常濃縮的格式，指出『每一次敬拜者看到 的面時是上帝一項拯救的行動』。

然而事實上我的心仍是憂悶，隱藏事實是沒有用處的。但是正因此，我呼求你﹗因為你，上帝，是我唯一的盼望，即使我在遙遠的地方。

隨 的一節並不是以自然景象來說明。深淵是一個專有名詞，指地底下沸騰混沌的水，我們在第二誡（Second Commandment）中聽到的。再者，所提及的波浪和洪濤肯定不是指地中海，而這位女詩人所說的，乃是她正在危險中，被邪惡的力量完全傾覆，好象我們在迦薩奴隸市場所看見的情況一樣。然而，白晝，即是每新的一天，主命令（一種生動的語調﹗）（譯者注︰和合本只譯作必） 的慈愛（hesed），是 立約的愛的名稱，這愛永遠不會讓她離去。她補充說，黑夜他的歌聲會隨 我，意即她心裡正直，發出聲音，好象對賜我生命的上帝禱告。當然，有這種可能，她的敵人可能只是自己感到的壞情緒，也是時常複蓋所有人的低潮，而不是迦薩的奴隸主人。

但是，這裡看來有一處驚人的矛盾。一方面，我要對上帝說，你是我的盤石，不動搖、不改變的愛。但是另一方面，你為何忘記我呢？下面的圖畫很可能是在奴隸販賣市場，敵人是迦薩的非利士人。她站在那裡，我們這位可憐、被拋棄、被遺忘、被鄙視，年輕的以色列女人，赤裸 ，預備被販賣，在她肉體上有被鞭打的傷痕，字面來說，『我骨頭中有屠殺之事』， 眾圍繞 她，『用嘲笑來鞭打我』，說︰『你們住在耶路撒冷 殿中的上帝，為甚么 現在不拯救你？』

但是，就在這時刻，在她口中，充滿了信心和有把握的呼喊（重複了第5節），這呼喊曾由無數的殉道者輪流的重複 ，直到今日也是如此。這位令人驚訝的女人可以用沉默來回應她主人們的嘲笑，簡單的原因是她徹底的肯定，永生的上帝已在她的將來，與她同在。 《每日研經叢書》


講道材料

詩篇第四十三篇

【詩四十三3】『求你發出你的亮光和真實。』神是用光來照 的真理的。我們乃是借著光照認識神的真理。真理不是借著講道而來，真理是借著神的光照而來。我們要看見真理，必須有神的光照。反過來說，誰若看見了實際，誰就是得著了光照。每一個基督徒都是得著過光的人，最少在得救的時候曾得著過一次。此后所有屬靈的經歷，也都是因為看見光照亮在真理上。

帶領我回家罷﹗（四十三1-5）

有些學者相信這篇短短的詩曾經與詩篇四十二篇相連。可能有這種情況，詩篇42篇可被看作兩次求助的呼喊，是由一個孤單的人所發出。第一段是四十二篇一至五節；第二段是四十二篇六至十節；第十一節是副歌。這樣，或許四十三篇一至二節是這首詩的第三部分。假若是這樣，它可以用這繼續的呼喊作為結束︰『主阿，為甚么你不帶領我回家？』

我可以請一個辯護人為我辨屈。當審判官要聆聽雙方的辯論時，他會站在我旁邊和代我辯護。但是在舊約，我們遇到一種特殊之處，與我們想象中法庭應有的組織不同，因為在舊約中，上帝同時是審判官和辯護人﹗當然這是一種方式，說明 在同一時間中是審判官和救主。

這裡（甲）上帝作為辯護人，替我申辯，但是（乙）但是上帝作為審判官，仍然未作任何的回應， 保持沉默。在約伯記十九章廿五節，約伯以完全的確信宣告這位救贖主，或者如標準修訂本注腳所翻譯的『伸冤者』，因此是辯護者，是活 的。結果我必在肉體之外得見上帝，我將要看見 在我身邊（譯者注，和合本將最后一句譯作我自己要見 ）。這段經文的希伯來版本是殘缺的，但是最低限度我們可以從中看到上帝愛的兩方面目的。因此，詩人說︰主阿，向不屬于你立約成員的國民，就是不知道十誡或公義意思的國，為我辨屈。當我起來，反抗以自己為律法的未信者，你為何丟棄我呢？

最后的答案。從第三節開始，我們看到這樣一段可愛的經文，它在眾多世紀中被重複或誦唱。當人類被趕出伊甸園后，他們發現不可能回轉和再次進入（創三24）。只有上帝能帶領我們回家，回到 那裡。除此之外，上帝在 的聖山和 的居所（希伯來文是眾數）可以尋見。（正如今日我們說的， 在任何信徒的團契中都可以尋見。）詩人宣告︰這樣，當我回到家中，我會隨 感受一個快樂和興奮的體驗。但比這意思更多的是，上帝不只給我們喜樂， 自己是我們的喜樂﹗ 是我們的狂歡﹗無怪乎我們最后聽到興奮和激動的突然叫喊︰『上帝阿，我的上帝﹗』

當撒母耳詹遜博士（Dr. Samuel Johnson）作他歷史性的訪問，由他忠心的秘書，蘇格蘭人波士維（Boswell）陪同往蘇格蘭時，在一個主日，后者帶領詹遜去聽一個地方教會用韻律唱出這篇詩︰『為甚么你用使人惱怒的思想使我不平靜？』對于此，詹遜博士說︰『一些人沒有這惱怒的思想。』波士維對此回答說︰『至于我，自從我在孩童時唱這篇詩時起，它們實在是非常真實的。』

肯定地我們會同意波士維。生命不會常常是一張玫瑰的床。正如潘霍華（Bonhoeffer）在柏林的監牢中所發現的，在生命中有這樣的時刻，我們明顯的在生活，但是感覺不到上帝的同在，另一方面，最后詩人將他的疑慮除去。在古代米所波大米──我們從一個亞卡得圓柱形印鑒上得到這資料──有兩個較小的神靈，他們在向偉大的神懇求。詩人使用這古代的圖畫，但是用其他兩樣東西取代兩個異教神靈，他稱這兩樣為光明和真理。他祈上帝差遣這兩者，它們會帶他回到上帝處。但上帝是光明，上帝是真理。因此，用另一個神學的圖畫，我們看見上帝， 以辯護者和審判者兩個身分，看顧 所愛的人。

我們曾描述一個情形，它很可能是在很久以前發生在迦薩的奴隸市場中，或是在遠離耶路撒冷的外族土地上。但是詩篇的精粹就是它們的信息也能適合每一個人，甚至適合于今日我們每天的生活。有很多不快樂的環境會使我們感到疏離和失落。有些人受到家庭遺棄的痛苦，他們發覺生活在孤單和痛苦中。有些人會驚奇，懷疑在他們骨中的癌病是否因上帝審判他們的罪而來。有些人經年都帶 深深的罪疚感，好象在心裡有一塊大石，一切的原因只是對一些信任他們的人作了一次不忠誠或可怕的行動。有些在信仰中長大的人，他們將生命的年日放在積極尋找財富、成功、名譽、或有權力的位置上──因而失卻尋找到唯一能給予生命的，就是天父親切的同在。后來，或許在他們年老的時候，一位知心朋友問他們︰『你的上帝在那裡？就是當你在孩童時學習認識的上帝。』（四十二3），那樣，你要厚顏無恥的藉 向上帝求問來回答︰『你為甚么忘記我？』（詩四十二9）事實上，在任何時間你都忘記上帝。這樣，只有上帝的恩典（因為你不能為自己作甚么），才能帶領你說像浪子所說的話，『我要起來，回到父家。』我知道，當我走上帝的祭壇\cs8，我會找到 ，最后我會說︰『上帝阿，我的上帝』（第4節）。

盼望是知道上帝在那裡，所以盼望的意思是『等候上帝』。但是當我們看來失卻 的蹤影時，盼望引發我們贊美那位我們等待的上帝。除此以外，只這樣作的意思，是將我們的手放在黑暗中，並且發現它被另一位所緊握 。詩篇四十二至四十三篇的呼喊（看看四十二5在四十三5如何重複 ）就是肯定上帝會回答，因為這一個禱告者，不是要從上帝那裡收取甚么，而是表達一種期望，再回到上帝那裡，好象一個孩童回到父親的家裡。 《每日研經叢書》

拾珍

【正常的信徒沒有理由憂悶】只有兩個理由，能叫我們憂悶︰第一，如果我們還沒有得救，我們就有理由憂悶；第二，如果我們已經得救了，而仍活在罪中，那么我們也一定會憂悶。除了這兩種情形以外，我們就沒有理由可以憂悶。難怪作詩的人說︰「我的心哪，你為何憂悶？...應當仰望神」(詩四十三5)。一個正常的信徒，如果憂悶，是一件可怪的事，因為一切的事我們都可以借著禱告、祈求和感謝來告訴我們的神。我們一切的需要和試煉，只要相信神的大能和神的愛，樣樣都可以過去的。─《荒漠甘泉》莫勒


講道材料

詩篇第四十四篇

上帝使我們失望（四十四1-12）

這篇詩又有不同之處。它是一首 眾的哀歌。我們在詩歌中說話。列王紀下向我們顯示出，猶大和撒瑪利亞的民眾經常出外爭戰，他們經常被打敗，因此這哀歌可以適合很多的場合。我們聯想到成 的人民，其中一些人可能是在京城的圍牆內逃難的鄉下人，他們集結在聖殿的園庭中，哀悼他們在戰場上失敗的軍隊。有些人為他們預備好這禱告文應用，當然它也可以用在后來的場合中。按照標題，這是一首訓誨詩（maskil）。我們曾看過這個字可能的意思是『教導』，從這篇詩中，可以得知對于上帝作為的認識，那世代仍然有很多需要學習的地方。禱告文分成為五部分。

第一至三節，過去的事。一對有孩童的以色列人夫婦的家庭就是『一所主日學』。父親和母親將他們在公共崇拜中所學到的，特別是從『祭祀先知』或牧者的口所學到的，教導他們的青年人（看詩一○六篇）。他們曾學到『你，上帝，如何呼召摩西帶領我們的祖先離開埃及，引導他們進入所應許之地；也學習到約書亞如何為他們贏得土地居住。但是這些都只是為你而作的。你給予我們列祖這塊美好的土地，在其中你栽植他們如葡萄樹。這不是人手帶給他們勝利，是主的手所作的，因為你喜悅他們，意即「你喜歡親自在那裡」（用臉或臉上的亮光），在他們中間。』

第四至八節，現在的事。禱告文轉向雅各的上帝發出榮耀，即是，那位從很早的日子已屬于以色列的上帝（或雅各的上帝──同一個人，兩個名字）。 是我的王和我的上帝──整個會眾同聲的宣告，這是上帝，而不是人， 曾『命定』這些古時的勝利。

然而此刻禱告文進入一個危險的范圍，這危險曾困擾所有的國家，直至今日，就是它宣告『上帝在我們這邊』，因此我們發現自己真誠地感謝 ，因 為我們打勝仗。我們留意到第七節再回應第三節的歷史宣告，那裡指出上帝將以色列栽培在他們新的土地上，詩篇八十篇八節稱這植物為葡萄樹，以賽亞書五章使用這畫像，耶穌在約翰福音十五一節也曾如此作。在那裡，耶穌推論指出這以色列葡萄樹有錯誤之處，詩篇四十四篇告訴我們在甚么地方實在是走錯了。當敬拜者呼喊說︰『你是我的王和我的上帝』他們是向人類的君王說的，好象他榮耀地坐在祭壇之前的寶座上，他們視他為『上帝的兒子』（撒下七14）。所以他們期望他成為上帝的工具，幫助以色列得到勝利。

第九至十六節，將來的事。那么在上帝到達他們的歷史時刻中，為甚么 停止幫助他們呢？為甚么 容許他們在近期的戰爭中打敗仗呢？以西結書卅四章描述以色列如羊，在戰敗（和放逐）中散居山脈之間。這與上帝從前為 子民所作的事剛剛相反。在古時， 曾拯救 的子民脫離奴隸的境況，並且『集中』他們在自己的山脈國家中，不是分散他們在列國之中，現在， 實在的賣了他們，使他們變成奴隸，視他們為沒有價值的。或許這裡所指的情況是在主前七二一年，當時撒瑪利亞被亞述軍隊侵戰滅亡。

我們現在被恥笑（四十四13-26）

因此上帝自己的子民現在成為了列邦中的笑談。他們常常向異教的鄰舍宣告，他們的上帝是︰（甲）全能；（乙） 曾與他們的列祖立約，永遠對他們忠誠。然而現在奇怪的事情，就是當以色列肯定的認為她已遵守立約中她的責任，但是上帝破壞了 的一方。結果是可怕的幻滅。上帝在野狗之處壓傷他們，這是一幅以色列人用來描述地上的地獄的圖畫，完全荒廢之地， 以靈性死寂的黑蔭遮蔽他們，同樣的字在詩篇廿三篇四節用來描述幽谷。

第二十至廿二節，一幅人類傲慢的圖畫。詩人呼喊說，我們沒有忘記上帝，沒有追隨假神，我們不敢作這樣的事﹗因為上帝曉得人心裡的隱秘。跟 ，雖然沒有明白所說的話有很深的含意，禱告文中引用了一句在以賽亞書五十三章可以找到用來描述受苦仆人的感情句子（參看羅八36）。在那裡上帝的服事子民也被稱為一棵年幼的樹，上帝親自栽種它，並且愿意讓它在 的同在中成長。

好象我們一樣，可憐弱小的以色列對上帝的事情，仍需要有很多學習的地方。

（一）以色列必須學習的，並非單單因為上帝曾與她立了愛的約，他們就是唯一上帝所愛的國家。因為他們是上帝『特殊的子民』，這並不表示他們已經拿到上帝的保險單，可以免除戰爭中任何的敗仗。

（二）以色列必須學習他們被揀選的目的。他們並不是為拯救而被揀選，他們被揀選為的是要去服事；他們被揀選，是要將上帝愛人的好信息傳給世人。正如以賽亞書四十九章六節所說︰『我還要使你作外邦人的光，叫你施行我的救恩，直到地極。』

（三）以色列要學習的是︰直至現在上帝仍使用戰爭，簡單的原因就是直至現在以色列仍是一個政治的單位。在這充滿軍事力量的世界，誰使用刀劍的，只能用刀劍保護自己，但是以色列也需要學習的，透過上帝自我啟示的過程，藉 立約彰顯上帝對世人愛的目的。她現在需要進入信仰的第二步。因為被擄放逐的事，就是當以色列的政治體系瓦解，並且只有她成為一個『服事的子民』時，她才認識到上帝盼望她成為上帝家裡的人，事實上亦即『教會』，因而是超越一個政治力量的團體。

（四）這意思是，上帝在 的智慧中，立意要以色列在戰敗中成為 的仆人，而不是在勝利裡。以色列要學習成為上帝受苦的仆人，而不是他們曾作過的勝利戰士。

第廿三至廿六節，最后，對上帝呼求︰

（五）當以色列呼喊說︰『求你起來幫助我們﹗』（第26節），現在他們發現到上帝是一位戰士， 已準備流出自己的血，為要使 的子民得到拯救（賽六十三章）。但是這勝利是整個新世界的經歷，在上帝的愛裡，現在以色列只是受教去明白而已。

從第廿六節，我們認識到以色列並不是如此傲慢，告訴上帝要 怎樣作，她所祈求的是上帝應做一些事情──任何事，即不只是保持沉默，而是讓 教導（maskil） 的子民， 正在為他們所作的是甚么事。我們是在幸福的境況，有足夠的指引，認識到上帝實在透過讓 的子民經歷失敗而教導他們﹗因為，藉 指引，現在我們知道那位從世界開始已是將宰的羊，事實上是為 立約子民被宰，就是當他們正受戰敗之苦，向上帝投訴的時刻。 《每日研經叢書》


講道材料

詩篇第四十五篇

【詩四十五10~11】「你不要記念你的父家，王就羨慕你的美貌。」

基督人在順服的路上，真像女子出嫁，必須先離開父家，為主的緣故，肯一樣一樣的丟下，才能得著主的喜悅。

上帝拯救了君王﹗（四十五1-8）

這首詩是關于一次皇室的婚姻。我們在舊約聖經中最低限度會讀到兩次這樣的喜事。一次在撒母耳記上十八章廿七節，另一次在列王紀上十六章卅一節。為這個快樂場合，調用百合花肯定是一個很有吸引力的樂曲名稱。因此，這篇詩是一首愛的歌曲，正如每一次婚禮的聖詩都是如此。

舊約的雅歌，完全表達了性愛的聖潔。當然這性愛是由一種愛所管轄和引發，而這愛是我們嫉妒的上帝在約中灌溉于以色列身上的，因為這約是婚姻之約。 的嫉妒是要求新娘對 忠誠，排斥其他的人。那本書是獻給所羅門的，就是這篇詩要向他說話的對象，他是王的『父親』。我們發現它用了多個『立約』的字句，這些字都是描述慈愛（hesed），它是用來描述上帝對以色列『忠誠不移的愛』。因此，愛情如死之強烈，眾水（我們以前曾遇見過混沌的水）永不能冷卻，大水也不能淹沒（歌八6-7），而這皇室的婚姻應該被視為一個行動的比喻，表達出神聖的丈夫對 的新娘，以色列的情愛（何一2）。正如我們曾看過的，在耶路撒冷的君王，是上帝的『兒子』（撒下七14-15）他是上帝向 子民說話的代言人，他也是子民向上帝說話的代言人。但他不獨是一位君王，他也是一位丈夫。意思是他婚姻的關系是一種方法，上帝用來啟示 自己對以色列的愛的意思，因此這不足為奇，子民視這皇室的婚姻，對于他們的信仰解釋，看為非常重要。

第一至八節，君王。旁述員可能是聖殿中主要的祭祀先知，就在耶路撒冷，或在撒瑪利亞的祭壇。后者是北國的首都，它有自己系列的君王，旁述員以下列的說話開始︰『我論到……』。他在第十七節再次用第一身單數來說話，他以『我必叫你的名……』結束他的詩。我們在以前稱呼擔任這職分的人為『牧者』。或者他可能是一種皇室牧者，好象拿單是大 的牧者。無論他是誰，這位有特權的人可能為這場合寫了這篇詩，然后，同樣的字可在以后皇室的婚姻中再次使用。

他的措辭，像大國法庭所用一般的華麗。但是當他使這皇室的言語適用于上帝所揀選的王朝時，他作了很重要的修改。他在事情發生的當時是非常興奮的，他甚至這樣說來開始他的宣告︰『我的心沸騰﹗』『我繼續思想──我的工作是關于一位君王﹗』『我需要一位練達的作者的舌頭﹗』

他繼續說︰『你是人 中間最英俊的一位；（上帝的）恩惠從你嘴裡而出；因為上帝賜福給你（即是將 的手放在你的頭上）直至永遠﹗』這樣，雖然他仍然采用奢華的言語，這些言語是古時當百姓奉承他們的王時十分適用的。但是他實在是說及一些保羅在羅馬書十三章一至七節所堅持的事。就是當百姓必須尊敬君王時，君王自己乃是被高舉的一位，因為上帝首先賜福給他。正如今日一些突出的人物，當他們仍處高位──假若他們是聰明的話──他們必須明白，除非他們的職位是來自上帝，否則他們在人的眼中是沒有地位的，因此只要他們變成過去的君王，退休的主教，被棄的獨裁者，前些時的足球冠軍，他們便回到無名氏之中，因為重要的是人，不是職位。引用一位十分有聖經觀念的詩人羅拔本仁（Robert Burns）的說話︰

王子可以冊武士；
侯爵、公爵、還有其他顯貴，
但是一個誠實的人超越他的能力。

只有上帝能使這君王喜愛公義，恨惡罪惡，因此他的權杖──他牧羊職位的杖──可以對富有和貧窮的人，強壯和軟弱的人同樣施行公義。這君王可以遵行上帝的旨意， 正如耶穌所說的，降雨給在世上的好人和壞人，不分彼此。但只因為上帝，你的上帝，君王和人民的上帝，曾膏立他如此行。

……和王后﹗（四十五9-17）

第九至十五節，王后。但在我們注視她和她在典禮中的地位前，必須記 她要用愛和忠心（hesed）與一位受膏的君王結合﹗在片刻間，她將要與上帝的受膏者結合成為一體﹗留意這幾點︰（甲）你的神聖寶座要從歷代志上廿八章五節來了解︰『 揀選了我兒子所羅門坐耶和華的國位，治理以色列人』。（乙）膏立的行動使王有榮耀的喜樂去作上帝的旨意。這在他皇室衣服的華美和他宮中輝煌的陳設中反映出來。（丙）在動詞『膏立』的背后是彌賽亞這個名詞的基礎，而它簡單的意思就是『受膏者』。在舊約時代，君王受膏立；大 仍是一個青年人時就受擁戴為『主的受膏者』（撒上十六6；另看詩二2）。祭司也是受膏立去執行他們的職務的（利四5）。在以賽亞書四十五章一節，異教國王波斯的古列被稱為 的受膏者（或者是彌賽亞﹗）因為上帝揀選他去解放 百姓以色列民，他們曾放逐在巴比倫並且事奉外邦的君王，所以在那裡，我們讀到我就題名召你，你雖不認識我，我也加給你名號。

君王以他令人驚詫的行事為記號（第4節），這個形容詞是用來描述只有上帝能作的奇事。他在你的榮耀和威嚴中前進，再一次這些字只是留作描述上帝和 創造的榮美而用的。為公義這幾個字，或者更佳的如標準修訂本注腳告訴我們的，謙卑公義，是用來描述上帝拯救的行動， 帶領以色列民經過紅海﹗這就是為真理的意思﹗最后（第6節）牧者轉向這位在他面前的『彌賽亞』君王，而他的新娘在他旁邊，牧者說︰『你的寶座是上帝的寶座（在地上），永永遠遠。』當這君王管治他的國時，現在他已成為上帝實在同在的聖禮象征。換句話說，上帝的國現在『已來到了』。

當然，也會有另一個可能性，著名的博學的歷史家艾頓爵士（Lord Action）曾如此說，『權力會趨向腐化，極權肯定會腐化。』但是，這君王所擁有的權力是上帝所授予的，並不是他自己的。艾頓寫下︰『危險的是並非某一個階級的人不適合作管治的工作，乃是每一個階級的人都是不適合。』所以本詩正要指出除非任何管治的團體接納上帝為王，否則不能想象它可以執行真正的公正。

現在王后被引荐到這位『彌賽亞』的人物前，她以高貴的步履走上『長廊』，好象我們今日所說的，由她的宮廷侍女陪伴，但詩人首先轉向君王，用響亮的聲音宣告︰王后佩戴俄斐金飾（能得到的最好金飾），站在你右邊，然后他才轉向新娘，給她一些有關本國習慣的指導，因為她明顯的是外國的公主。他告誡她要與她以前的家庭和國家有一個清楚的分離。記 耶洗別因拒絕如此作，因此毀壞了能使她高貴的寶座。當然他能解釋這事情，因為他是在耶洗別丑陋的死亡已成為歷史后，才說這些話的。（他可能如此說）你寧可像路得（得一16），她與收容她的國認同，這行動是上帝所祝福的，因為這位外國少女，事實上已成為大 王的曾祖母，路得可能不是一位非常重要的人物，但是由于她的順服，完全無意地，她帶給了世界一位偉大人物。牧者繼續說，因此，將你整個人奉獻給他，就是這位君王，將他視為丈夫（不是像英文所有的主一字），他會羨慕你的身量，假若你們能成為完美快樂的一對，外國的皇室也會歡喜致送結婚禮物給你們。

然而，我們不能忽視這事實，這裡主或丈夫一詞是眾數的，看來是一種速記方式的寫作，如此說乃因以色列的『上帝，神性的丈夫』的名字在希伯來文是眾數的（好象在何二23一樣），上帝在某方面而言是藉 人類的婚姻啟示 的榮耀。上帝用謙卑的方式（第4節），多次向 行錯的新娘以色列求愛（何二14），好象在曠野的日子一樣。

標準修訂本第十三節的注腳，提供我們更有趣和更具神學吸引力的翻譯，它指公主穿 金線繡成的婚衣，並且宣稱這衣服會反 出她的真我，因為藉上帝的恩典，她內在充滿了榮耀。直至今日，年輕的新娘是穿 白色衣裳，代表 她的純潔，即是說，她是一位童女，由她的陪伴童女（像這裡一樣）帶到將要成為她丈夫的人面前（在教堂裡）。因為她是一位純潔的女孩，她的侍女歡喜快樂的引她前行。

第十六至十七節，証道。最后，我們有一篇牧者簡短的講章撮要。這一對皇室配偶的子孫，或是后裔，將會執掌管理世界；我必叫你的名被萬代記念。即是說，這位彌賽亞君王將會在以后的年日裡被記念，甚至如最后一節所說的，直至永遠。怪不得新約聖經可以在這篇美麗的詩看到深入的彌賽亞意義。 《每日研經叢書》


講道材料

詩篇第四十六篇

【詩四十六5】「..神在其中，城必不動搖；到天一亮，神必幫助這城。」

當神在一個城中， 就使那城像錫安山一般堅固，不能移動分毫。當 在我們裡面，雖然四周有駭浪怒濤、狂風暴雨，可是在我們裡面仍有恆久的平安；這種平安，是世界所不能給的，也是世界所不能奪去的。在我們裡面是神，這就是為甚么我們能有平安，當風浪來的時候，不會像葉子那樣飄搖不定。─《荒漠甘泉》雷登

上帝是我們的避難所和力量（四十六1-11）

有六首詩篇稱為錫安的歌。在這些詩篇中，百姓歌頌耶路撒冷城中聖殿山，並且稱它為至高者居住的聖所。那細小的城堡，和在裡面同樣細小的聖所，明顯地是值得贊頌的，因為這些詩篇告訴我們，在整個世界中的這一點，人可以找到上帝。

馬丁路德的偉大詩歌Ein' Feste Burg『上帝是我們堅固保障』〔多馬士加爾（Thomas Carlyle）翻譯的〕，是基于詩篇四十六篇。有這樣的說法，他寫這首歌的時候，是在一五二九年。那時，土耳其的軍隊在圍攻維也納城牆失敗后，轉而攻擊巴爾干半島。詩歌現在已翻譯成一百八十三種言語。詩篇四十六篇也是加爾文（John Calvin）想到他要翻譯成法文的第一首詩篇。

第一至三節，上帝是我們個人的避難所。會眾會活潑地唱出這些字，他們知道上帝是患難中被証實為最好的幫助（看標準修訂本第一節注腳）。自從摩西帶領他們脫離埃及法老王的控製以來，上帝時常是他們的力量。所以 現在仍然被信賴，也會繼續如此，雖然海洋下的山，那奇異穩固的象征，因那不為人知的地震而震動，而引致了空前的泛濫。因為上帝是以馬內利，意即『上帝與我們同在』。故此，假若上帝不移動，這樣，當我們以 為避難所，我們也不須要移動。

我們可能會以為深沉的男低音會很適合唱出這些有力的字句，但是，在這篇詩的標題，我們找到女音一詞。這個詞的意思是『少女』，但它也可以解作『男童聲』。無論如何，有這樣的建議，青年人輕松愉快的高音調最適合唱出永生上帝巨大的力量。我們也注意到這篇詩屬于『可拉的后裔』一類詩集，可能是其他的詩班收集他們所喜愛的樂曲而成。

第四至七節，噴泉。上一個世紀一位德國教授和他一 學生，在一個封密的地方掘出一條通道，透過這通道，水流入耶路撒冷城的西羅亞池。當他們清理長長的沙泥道后，在通道的中間，他們發現牆上有雕刻的字，是用美麗古典的希伯來文寫成。它告訴人們通道的建造情形。它是S型彎曲的，以符合石層的疊勢。開始的時候由兩端一同挖掘，最后在一處地方，工作人員聽到另一邊的人挖掘的聲音，該處就是學生們現在站 的地方。在很久以前，古代的工人必然知道很多關于數學和工程學的知識，以致能完成這巧妙的工程。很有可能它就是列王紀下十八章十七節；二十章二十節；歷代志下卅二章三十節所提及的那條水道。先知以賽亞曾在旁邊走過（賽七3）和沉思（賽八5-8）。耶路撒冷位于一座堅固石山的頂上，沒有河流可以帶來水，但在東城牆的外面，在高處有一條自然的溪水，他們稱它為汲倫，意即『噴泉』。但是假若這城被圍困，從溪澗來的水，城裡居民便無法得到，因這緣故希西家建築（或可能是重修）他的通道，以致汲倫溪水可引入西羅亞池中。

但是這溪澗是從那處發源呢？人們看不見河流，汲倫是一個奇跡，從上帝而來的恩典。看來，水必然是來自地下的水，在第二誡命中所提及的（出二十4）。或者，水是否來自伊甸園中強大的水源（創二10）？因此，看來天上和地下眾水之王是河流的真正管治者，它的支流使上帝的城歡喜。這條『活』水，希伯來文是流動的水，只能來自永生的上帝，生命的賜予者。因此，甚至列國的忿怒不能移去這擁有活水的城。耶利米，生于以賽亞以后一個世紀，他在一個比喻中引用這『活』的泉水（耶二13），這比喻指上帝乃活水的泉源。

第八至十節， 使戰爭停止。看看永生上帝如何作一位真正君王要作的事，這也是坐在耶路撒冷寶座上君王應該做的。不是製造戰爭，而是止息刀兵。然而，要達成這目標，在最后上帝肯定必須使大震動發生──因為必須將邪惡看作是一種嚴重的力量，故此， 折弓，斷槍，把戰車焚燒在火中。

現在，用一個沉靜的調子，好象女高音的歌曲，詩歌邀請我們（甲）來看，這個字的意思是『用你的洞察力去找出其意思……』。然后，（乙）停下來，即是要休息，放松，思想，學習，當你望 水經過通道流入西羅亞池時，學習這些上帝所作成的大事的意思，（丙）得出最后的發現，即是，知道我是上帝﹗

在一八一二年，威廉卡利（William Carey）在印度撒安波開創的宣教印刷工廠被焚燒了。初時，他發呆 ，但是在跟 來的主日，他就用詩篇四十六篇十節來証道，一位在場的新聞從業員寫下︰『在烈焰的火中，人看見這事業的偉大。』事實傳開去，結果整個印刷廠損失在兩個月內得償還。

使地荒涼。不錯，但是在荒涼的情況下，帶來 對人類救恩那種愛的目的。

第十一節，副歌。然后，它宣告，（甲）萬軍之耶和華，天上的主人，與我們同在──那是多奇特呢﹗（乙）我們祖先的上帝仍然是今日我們的上帝， 仍然是我們的避難所，我們的堡壘──這更是奇特﹗ 《每日研經叢書》


講道材料

詩篇第四十七篇

上帝上升（四十七1-9）

這篇詩是那些給予我們機會，應用學術批判學的結果來明白上帝作為的詩篇之一。比較希伯來和鄰近國家的詩歌，可以看到──雖然這理論不能被証實是毫無疑問的──每一年耶路撒冷君王都作出一次戲劇化的行動，登上他的寶座。這必然是一項充滿色彩和戲劇化慶典的一部分，因為在每年這場合，他再一次被加冕為王，在再加冕之時，他被提醒人君只是『上帝的愚拙器皿』，正如安德魯麥維爾（Andrew Melville）面對面所告訴英王詹姆士的。另一方面，世人的君王也同時是主的受膏者﹗因此，他登上寶座的行動，是將上帝作為全地君王的本質和目的，在地上用戲劇化的方式表現出來。與戲劇中興奮的時刻一樣，百姓高叫︰『主是君王』，或是『主已成為君王』。當然，這呼喊提醒以色列民，上帝才是列國的君王，也是管理自然力量的君王﹗

事實上，當君王在耶路撒冷聖殿園庭中再次登上他的寶座時，他的行動只是一項具吸引力的祭祀戲劇的一部分。他們相信人類救恩故事的基本事件，在這一項偉大和充滿戲劇化的行動中，和在聚集的 眾眼前，再次重演。上帝大能的作為給百姓看見是一件新事，一件不只是為過去，而對現在和對現在一切上帝子民也充滿意義的事。

百姓聚集在一起。明顯地，朝聖者從遙遠的地方到來。一位祭祀的先知（或牧者）開始禮儀時，會邀請所有出席者拍掌，用夸勝的聲音向上帝呼喊。然后，所有的人都會唱這些詩歌，或許是由詩班領導 眾一行一行的唱。我們不知道他們怎樣進行，但是他們為甚么要向上帝歌唱呢？因為耶和華至高者是可畏的。 不只是一位地區的神， 是世界的創造者，一切歷史的主宰。

現在，另外一個聲音重述上帝拯救行動的故事。他重述摩西的故事，他逃離埃及，在曠野的嗎哪，律法的頒布，和上帝給予以色列應許之地禮物，雅各的榮耀。然后他說及帝系由主所喜愛的兒子大 開始，他們在眾人面前坐在寶座上，這一切的事是上帝從前所作的。此乃宣道的主題。然而上帝是永遠一樣的，昨日，今日，直到永遠。所以明顯地，正如從前上帝曾使迦南人服在約書亞的腳下， 肯定會持續 的計畫。因此，那日子必會來到，上帝會使列邦服在我們腳下。請注意『我們』一詞，因為上帝在 認為合適的時間， 會戰勝各人的心，事情的發生是透過『我們』的合作，『我們』的見証。

登位。現在皇室成員開始列隊，可能是從聖殿的門進入寶座的階級。隊伍由君王帶領。當他步上台上，登上寶座，君王戰士戴上自大 以來所得到的徽章時，興奮的時刻便到來了。

列隊中最突出的是約柜，每年百姓以歡欣，和跳 舞將它帶進城中，然后帶進聖殿，以紀念大 的時候，他第一次將約柜帶進『大 的城』（撒下六12-15）。當然，約柜內是兩塊石版，上面刻上十誡。這樣，所有的敬拜者便到上帝的話實在與他們同在，用一種字面的意思來說，是在列隊中。

當這位人君最后坐在他的寶座上時，發言人便宣告，很明顯的是用高聲喊出，上帝隨 喊聲上升。是用『羊角』發出聲音。羊角常用于新年節期的慶典中，好象直至今日在會堂的的一樣。因此，當他們凝望這位人君時，百姓發現他們正在向萬王之神聖君主冒唱贊美的聲音，因為當然是 ，而不是這『大 之子』，將他們帶往應許之地。

這裡標準修訂本有誤導之處，它譯作牧者宣告，用詩來歌頌，因為正如第七節的注腳所顯示，這字不是tehillah，一首詩篇，而是maskil。正如我們在前面留意過的，這個字與教導有關，所以在此它可能是指學者為我們所發現的，一種刻意計畫的表演（比較今日我們的民族話劇），用來教導以色列民明白上帝升天的意義。在這周年節日到達終結后，普通、目不識丁、沒有受過教育的農夫肯定回到家后，會感到激動，這不單是由于觀看這『動的講章』，乃是由于他自己實在曾參與演出一幕宇宙性的事件。

最后一幕。最后一幕的戲劇現在開始了，會眾見証上帝從前與亞伯拉罕的約（參創十二1-3；十七1-14）。正如我們記得的，這約是應許之約。意思是在某些日子，在上帝認為合適的日子， 會使以色列民成為地上萬國的祝福。就因這緣故，我們可以大膽宣告，教會甚至是在基督降生前一千八百年由于應許而誕生的。以色列實在是上帝在萬國中『自己的產業』（出十九5）。然而，作為全地的上帝，世界的盾牌，其他帶 戰爭裝備的萬國小君王，也同樣是屬于 的。

這篇詩最后的幾個字， 為至高，致使教會在多個世紀中，在升天節應用這篇詩和用于禱告文中。教會使用詩篇四十七篇，並用信心來慶祝新約聖經對基督升上上帝右邊的見証， 坐在宇宙的寶座上。教會能如此行，因為她常常看見，在那位真正的以色列人身上，上帝的應許在肉身上顯明出來。因此教會比現代批評學者，更早用這奇妙的方式，揭示了本詩的意思。或許這對我們有幫助，在任何主日重複信經中這幾個字，『 升天，坐在上帝的右邊（寶座上）』，我們便會回想到這感人的詩篇，兼且在我們尋求明白基督的工作時，它給我們的幫助。 《每日研經叢書》


講道材料

詩篇第四十八篇

上帝的城（四十八1-14）

在詩篇四十七篇，我們遇到將神學戲劇化的情形，它用作教導會眾有關上帝的本質。詩篇四十八篇也是尋求教導百姓，使他們唱出有關上帝的城錫安的『神學』意義。

耶路撒冷的神學。要達到這目的，作者用他的時代思想方法來開始，這是明智的方法。環繞耶路撒冷的國家，都相信有一座威嚴的山坐落在北方的遠處。它是一座神聖的山，高度深入雲層直到諸天，直至神靈的居處，他們住在深藍天空的上面。然而詩人將這普遍為人所接受的圖畫，應用在那細小的山頂上，它只有二千六百二十尺高。耶路撒冷便是座在它之上。詩人所作的，正好是將這細小的山神學化。他稱耶路撒冷為我們上帝的城，因此，它是聖城，特別是從東面來看，在它的峭壁頂上居高華美。然而，在詩篇中，這城本身不但美麗，而且以色列民視為與北面\cs8那山同等的，在世上最高的山（賽二2）。那是神學，不是地理科學﹗人們在地極之處可以看到它（再次是神學﹗）但是它本身並沒有價值。它美麗和高聳，只因它是大君王的城，這城的神學意義很清楚在第三節顯明出來。正如教宗約翰保祿在探訪了耶路撒冷時說︰『這城不是屬于任何一個國家，而是屬于上帝。』（比較詩四十六4-5）

在城的東北角，那處較為突出，事實上是最高之處，稱為錫安山。錫安的意義曾經過幾個世紀的衍增和發展。（甲）錫安是聖殿和皇宮所在地，即是說，在其上，可找到政府和神聖崇拜兩者的座位。（乙）后來，錫安成為以色列百姓一種詩體的名字。（丙）更后期，他們被巴比倫侵略者在主前五八七年趕離耶路撒冷后，錫安甚至成為了以色列全地的神學名稱。（丁）在基督徒中間，錫安這個名字被用作指上帝的全部子民。（戊）有些時候，這個名字被用作指那細小地方教會的建築物，是人每個主日前往的地方。（已）然而在教會的禮儀中，錫安甚至被用作指天堂上的城市。

更多的神學──一個理想的盼望。第四至八節是一首描述主將要來臨的日子的詩。像詩篇二篇二節一樣，這裡眾王乃代表那些在世界中的罪惡勢力，他們敵擋上帝救贖的宇宙計畫， 的居所是在錫安山上。然后，在這幅圖畫中，我們得悉那些君王，當靠近這城時，有極度痛苦的發現，上帝不只是一位地域的神靈。 是主，可畏、全能，控製風和浪。東風事實上是上帝的呼吸，它來自異教徒仰望敬拜太陽上升的方向。人在海洋中的商業，上帝可以將它動搖，甚至是那些巨大的他施的船只，或是百年前人稱為『大西洋巨航』；然而， 甚至對那些繼續在永恆的城進行商業交易所作的也是一樣﹗（比較可十一15）

加上音樂名詞細拉，提醒我們在開始新的一幕戲劇前，停頓一下。

第九至十一節，將錫安神學化。我們的旁白員說，那便好了，現在當我們在聖殿中一同敬拜時，你們有否想及美麗的錫安山代表 甚么意思呢？事實上，主阿，它的永恆乃是你永恆立約的愛，你的hesed的象征。我們曾看過它對現在（1-3節），和它對將來的意義（4-8節），現在我們必須想及它永恆的重要性。無論你用甚么名字將它顯明，人都能聽到你的贊美，直至地極，你的右手，就是為你作事的手，充滿了拯救的愛（而不是標準修訂本的勝利）。無怪乎錫安山，與它的『女子』（譯者注︰看中文和合本第十一節注腳），耶路撒冷的市郊和猶大的村落，應當快樂，因為上帝勝利的愛從錫安發出，直至永遠。

望 她﹗圍繞她而行﹗驚奇的凝望 她的城塔和城牆﹗進去和望 她內中的城堡﹗為甚么呢？只為看一座美麗的城？不是﹗乃是幫助你們能告訴你們的兒女，這城是上帝的﹗它是世界上唯一的地方，宇宙的創造者揀選作『蘊藏』 的目的于磚瓦間。但是，當然我們看到『錫安』也可以解釋作『上帝的子民』。這神學思想引領新約聖經的認信，『道成肉身……我們也見過 的榮光』，正如那些朝聖者看見它一樣，就是當他們一同步過那些古舊的城牆時，上帝定意在歷史中那時期給他們看見的。

最后的一節有兩項認信︰

（一）上帝是完全謙卑的倒空自己的上帝，因而只能在一個地方，透過一個民族，才能找到 。

（二） 倒空自己，因而 可以下來與 的百姓在一起，引導他們，直至永遠。這兩點是以這幾個字作為結束︰『 必作我們引路的，經過死亡。』標準修訂本翻譯時，刪去『直到死時』這幾個字，因為七十士譯本翻譯它們時是重複用了『直至永恆』。一些學者假設al muth（經過死亡）應該是ad muth（直到死亡）。但為甚么我們要改變原文呢？讓它如此吧﹗ 《每日研經叢書》


講道材料

詩篇第四十九篇

死亡的奧秘（四十九1-20）

本詩看來不是在聖殿聚集的地方頌唱的，它是在聖殿旁邊學校用作教導的。然而，全心和真誠的研讀上帝的話能使人興奮，帶領人用歡樂和愛唱出對上帝的贊美。在這裡，我們有默想生命的知暫，和倚賴金錢能買到的東西的空虛，這篇詩也提供我們研讀路加福音十二章十三至廿一節中耶穌的比喻的一個好背景。請注意第三節的言語乃屬于舊約宗教思想中的『智慧』學校。

（請記得我們是在一間細小的教室﹗）詩開始時，是向全世界說話的，甚至像教宗在羅馬聖彼得大教堂的露台，向羅馬城和世界說話一樣。當然，因為死亡是普世性的，在馬德裡的人和在曼徹斯特的人同樣會死亡。富有的人，貧窮的人也是如此。沒有人可以賄賂死亡的天使來逃避死亡，更難賄賂上帝。

請注意第六節用作倚仗和自夸的動詞，在其他地方只用作論及上帝。所以在這裡，它們必然是作諷刺之用，表示百姓敬拜他們的產業，好象它們是神靈似的。經文繼續指出，因為富有的人不能賄賂上帝，百姓好象我們一樣，沒有任何理由要懼怕他們。他們不是永恆，只有上帝才是永恆。他又說，教授也不能令你免卻死亡，智慧人（在那裡站立的人﹗）也像室外的愚昧人那樣短壽。在各地也有一些人，他們的地以他們命名，按照常理，與他們的稱號一起，那裡有奢華的環境。但是，甚至這些人，輪到他們死的時候，他們如滅亡的畜類一樣被埋葬。

但是，在這點（第13節），我們開始看到作者在兩方面用『死亡』這個詞。他將曾提及所有不同的人歸納為一類，稱他們為那些滿足于自己所擁有的人（譯者注︰中文和合本譯作他們以后的人，還佩服他們的話語）。藉此，他是要指出世俗對生命的看法，這看法認為在世享受你們的日子，已是很滿足了，生命是沒有意義的。當這學術性分析寫成一首詩時，編者在這點加上細拉。他加上這音調是要提醒我們『停下來，思想一下﹗這是多么可怕的話﹗』

現在他倒轉上帝的形像為好牧人，把倚靠 的羊聚集在一起。現在死亡是享樂主義者、死亡者、平均主義者的牧人，他會打理他所有的羊歸入他們真正的家鄉──陰間﹗但是──希伯來文是一個強烈的相反詞──有上帝同在，甚么也是有可能的（比較路十八24-27）。上帝必救贖我的靈魂，脫離陰間的權柄（這事是沒有任何人，無論是世俗主義者或信徒，能為他自己作的，第七節）， 必收納我。無怪乎我們在這充滿想象力的字句遇上另一個細拉。

『死亡』的第二個意思現在較為清楚了。正如我們曾看見過一些詩歌作者所堅持的，與上帝相交事實上就是生命的本身。因此，過 一種自我滿足的生命，將上帝遺忘，事實上是靈性的死亡，這就是耶穌所說︰『讓死人埋葬他們的死人，你來跟從我吧。』的意思。正如耶穌說及睚魯的女兒一樣，對于上帝的『小寶貝』而言，物質的死亡只是睡 而已，我們發現單純的小孩子毋須要從陰間的權柄中被拯救出來。

除此以外，在『他必收納我』這句子中的動詞，是用在創世記五章廿四節來描述以諾的，在該處我們讀到︰『以諾與上帝同行，上帝將他取去』，即是說，將他帶回自己的家鄉。換句話說，與上帝同行的意思，就是在此時此地接受豐盛的生命，這真實的生命不會被陰間的權柄所消滅。

十六至二十節強調我們曾在第五至九節所發現的信息，它們且將信息表達得更明顯。富有的世俗主義者的榮耀，（這裡的意思可能是他的財富，看標準修訂本在第十七節的注腳）存留在這世界；當他下到陰間時，榮耀沒有跟下去﹗接 第十八節再次描述自滿的人文主義者，格外強調出世俗的稱贊會使人遠離上帝。只有上帝能使人離開死亡和地獄的控製。

這篇詩有一種宣教的目的，它不只是對相信上帝的以色列民而說。在第一節我們所找到的是︰萬民哪，你們都當聽這話﹗所以我們要世上所有的人聽上帝摯愛的說話，特別是那些甚至不知道有福音的人。除非他們像這篇詩中富有的人，他們轉背不聽他們曾得到對上帝的認識，並且敬拜他們自私欲望，否則他們沒有理由下到陰間去。

我們必須注意，這篇詩沒有提及（甲）靈魂的不滅，或（乙）如印度宗教所教導的，靈魂的輪回。而是與舊約其他部分一樣，（丙）這篇詩所關心是現今的生命，上帝切望現在賜給 兒女豐盛的生命，那豐盛的生命屬于永恆。 《每日研經叢書》


講道材料

詩篇第五十篇

【詩五十23】「凡以感謝獻上為祭的，便是榮耀我。」

沒有一件事能夠榮耀神，像贊美一樣。我們知道有一天所有的禱告、工作、勞碌，都要過去，但是，有一天，贊美比今天還要增加。這一個，是永遠繼續的。贊美，是永遠不停止的。『榮耀我』原文是阿利路亞。

不要低估我（五十1-6）

嚴正的傳遞上帝的旨意，是在大節期教導的一個特色。當時嚴正的警告是用一首詩歌唱出來﹗按照歷代志上廿三章二至五節的記載，大 將利未的祭司分成四班，音樂是第四班的責任。這班由二百八十八位歌唱者組成，他們再被分成廿四班次，由三位音樂師領導，他們名叫希慢、亞薩和耶杜頓。這三位音樂師領導他們的詩班用鈸來歌唱（代上十五16）。當然，在大 的日子，耶路撒冷並沒有足夠的居民可組成這龐大的詩班。但是，在歷代志的日子，即第二聖殿的時期，情況就已經如此了。因為在那時期，祭司、利未人、歌唱者、管弦樂隊和其他人的數目大大增加和發展，所以這篇詩屬于詩班音樂的收集，以亞薩命名。他肯定是一個歷史人物，因為希西家王知道他的名字（代下廿九30）。然而我們沒有任何概念，為甚么這亞薩詩會與詩篇七十三至八十三篇的『亞薩的收集』分開，我們甚至發現在其中，詩篇五十一至七十篇，那裡有『大 的收集』。

在詩篇中，所有十二首亞薩的詩篇慣常用Elohim這個字來描述上帝，只是間中用雅巍，『主』這個字；它們也喜歡用較古老的字來描述『上帝』，有些時候同時采取兩至三個名字在一起。在我們的詩篇中，大多數的詩都是人說及有關上帝的事，或是對上帝說話，好象偉大先知的方式一樣。

第一至三節，神的顯現。這是一個專有的名詞，我們用來描述上帝向人的顯現。本詩頭三個字是上帝的幾個名字『疊在一起』，描述全人類的審判者、全能者、世界的創造者。然而，上帝在 為自己所選擇的地方錫安，向人類說話（申十二11，14，26等）。太陽從東方升起來，它的一切榮美照耀全人類；上帝也如此從錫安發光，照耀一切的人。正如太陽有可怕的熱力，上帝的『高升』也是如此。有烈火在 面前吞滅，有暴風在 四圍大刮。上帝的愛是暴風雨的、吞滅的愛（比較路三16）。在 面前，一切虛假和罪惡的事都被焚燒，好象被森林大火燒滅一樣。這兩個隱喻，乃代表創造者上帝全然公義和說不盡愛的審判， 是輕慢不得的。

但是，正如我們以前在詩篇十九篇所看到的，上帝已計畫，自然的啟示不應該是 用來向人類啟示自己的唯一方法，所以 繼續透過在西乃山所采用那特別的關系來啟示自己，現在是從耶路撒冷發出，上帝在地上選擇休息的地方。

第四至六節，法院。像以賽亞和其他偉大的先知，詩人如此安排審判的景象，邀請上帝所創造的一切，無論天上和地下的，都來作陪審員（賽一2；申三十19）。以色列民是在被告席之中，是反叛的百姓（一2-4）。現在有甚么事情發生？正如我們曾看過的，首先，上帝打破 的沉默， 進入法庭，準備作出一個暴風雨的審判。因此這全能的審判者作出宣告︰『招聚我立約的子民（不是標準修訂本所譯的誠實的人，因為這個字是基于立約的名詞hesed）到這法庭來，那約是我與他們所立的。聚集所有遵守與要履行立約的責任的人，他們用獻祭的方式來履行他們的責任，就是在摩西的日子我自己給他們的約。』在那時，諸天坐在陪審團席位上，回答說︰『上帝已拯救 立約的子民，已使他們與 自己建立正確的關系。試想一下，他們的審判官也是他們的辯護人﹗』

這驚人的圖畫描述上帝自己如何提醒以色列民， 一直忠于 的約，並且這只有藉 的恩典才可以拯救他們。從埃及被拯救出來，是那不可見的外在可見的象征，就是上帝『預先的恩典』，最后的句子描述那首先臨到的恩典，在他們悔改以先，恩典傾流在百姓身上，好象急流，好象森林大火一樣。當他們得到上帝的恩典，便成為他們悔改能力的源頭。聖經的次序是︰

（一）第一是上帝的恩典；

（二）第二是赦免；

（三）第三是悔改；

（四）第四是內心和生活方式的改變；

（五）在上帝的仁愛中歡欣快樂。

因此我們看到，為甚么以色列民盡了人類之所能去回報，去表達她對上帝的hesed，是使用 給予她獻祭的方式。但是，這裡的要點，獻上一只公牛或山羊，只是內心外表可見的象征，此內心尋求靠上帝在約中的恩典和引導而生活。這些獻祭是上帝為以色列民作為一個被救贖的子民的旨意（利一1-9）；但是，它們必須以完全的真誠來完成，發自內心（利五至六章）。所以現在我們要停下來（用細拉這個字），接受啟示中所有這些字句，並且思想它們的意思。

審判官的宣判（五十7-23）

第一項宣判。現在審判官轉向 立約的子民，即以色列民， 告訴他們要聽，即是說，真正的聆聽，正如耶穌常常說的一樣︰『有耳聽的，應當聽。』上帝說︰『這一次，我向你們施行審判，你們是我的子民，我是你們的上帝。』（看出十九5-6立約的字句，和何二23更新的約。）『你們肯定在宗教責任上小心謹慎；你們每日獻祭給我。但是我不會從你們身上拿去任何這些野獸──事實上，所有的野獸，和林中的鳥都是我的﹗你們認為我需要靠你們供養嗎？你們是否真的以為我會喝山羊的血嗎？』

以賽亞書一章告訴我們，上帝如何厭棄燒公牛的氣味，厭惡拘泥的遵守安息日，厭惡周年循環的節期，（記 ，所有的都是上帝自己所命令的﹗）上帝真正希望的，是在 子民的內心，找到對無助的人、在貪婪和受壓迫下的犧牲者、孤兒和寡婦的愛心和憐憫（賽一17）。因為這是上帝對以色列民立約的愛所表露的，因此，以色列民對上帝立約的愛，必須在對鄰舍的憐愛中表達出來。上帝宣告說，因此，你不應嘲笑至高者﹗上帝所尋求的是感謝的祭，不是屠殺公牛，或者，如標準修訂本十四節注腳很清楚的指出，以感謝為祭獻與上帝。假若你如此行，就算你在患難之日求告我，我必搭救你。因為這是你衷心的悔改，和真誠的愛，表明你如何榮耀我。

第十六至廿三節，第二項宣判。很奇怪的，審判官並沒有轉向法庭中另一 人，這裡稱為\cs9惡人，他們與立約子民分開。因為惡人都是立約的子民﹗他們曾學習背誦十誡，使用上帝曾教導他們立約的言語。在約中上帝的一項命令包括在這條文裡︰『假若你聽我的話』（出十九5），當然意思是︰『假若你遵守摩西的律法』。但是，現在審判官宣告說︰『你恨惡管教』（希伯來文的意思是透過管教來學習），『將我的言語丟在后面。』『你與盜賊和娼妓連合起來，……你甚至按你自己的形像創造上帝』──這與創世記一廿七節剛相反。『你認為我是一位容忍的上帝，容許你在一個我所容忍的社會中享樂。然而現在我再給你一次機會；不要使我來撕碎你。因為，假若我不拯救你，沒有人能如此作。』

第廿三節，副歌。這些字撮要了兩項我們剛在十六節經文所聽到的審判。 《每日研經叢書》


講道材料

詩篇第五十一篇

【詩五十一4】「我向你(神)犯罪，惟獨得罪了你(神)。」

大衛並沒有說，他得罪了烏利亞，或者拔示巴。當知道人每一次犯罪，第一個被得罪的是神，不是人；被得罪最多的是神，不是人(例如人將你家裡的東西打爛了，第一個被得罪的是你，不是你的東西。)賣耶穌的猶大，罪也認了，錢也還了，在人一方面都作清楚了，可是他還是滅亡之子。並非說不該彼此認罪，彼此認罪(雅五16)是該的，但是在神面前的對付，該是更重于人和人的對付。千萬不要讓我們倒置。

【詩五十一17】「憂傷的靈」，英文聖經譯作「破碎的靈」。一件貴重的磁器，買來作禮物送人，頗值得人的鑒賞。倘若碰破或跌碎了，斷不能把它拚起來送人，就是送，人也不要。但是神卻特別喜悅我們破碎的靈。大衛有這經驗，所以他說︰「神所要的祭，就是憂傷的靈。」─ 楊浚哲《新陳果子》

【詩五十一18】神善待的錫安，建造的是耶路撒冷。耶路撒冷預表全體的教會，錫安山預表教會中的得勝者。耶路撒冷的保障是在錫安。論合乎神的心意的，就稱為錫安。論猶太人的失敗和罪惡，就稱為耶路撒冷。神從來都是讓耶路撒冷被踐踏，卻保守錫安。耶路撒冷有新的，錫安卻沒有新的。因為錫安從來不會舊。耶路撒冷的特色、生命、祝福、建立，都是從錫安得著(王上八1；詩一零二21；一二八5；一三五21；賽四十一27；啟十四1)。

我有罪了（五十一1）

在這篇驚人的詩中，差不多每一個字都會使我們留心。它所說的是沒有時間限製的、也是普世性的；它是一首 體的詩歌，然而是由一個人所寫成的。詩的標題提供我們明白它的必要鑰匙。

靠 舊約時期獻祭製度的幫助，除了兩項罪外，所有罪都可以補贖。這兩項罪是︰（一）謀殺，和（二）強奸和亂倫。此兩項罪的凶殘性是同等的，謀殺引至身體的死亡，強奸引至靈魂的死亡。有這樣的估計，現今我們大部分的青年吸毒者在他們孩童時曾受過性襲擊，這心理失常的現象，可能來自母親與兒子，父親與兒子，雖然如一位專家所宣稱，父親與女兒性的暴行可能性最大。在摩西律法中，亂倫也可以包括姊妹間、兄弟間、兄妹間，和人獸間的性關系。我們剛引述過的專家補充說︰『亂倫撕掉了一個青年人自我尊嚴的素質。』正如強暴引至謀殺，犯罪者在青年時也常常只是被喝醉或性發狂的父母所侵犯。

現在，拿單用小羊羔的比喻來引發大 良心發現的就是這兩項罪（參撒下十一2-十二15）。這位偉大但又邪惡的人，這位上帝的『兒子』，『以色列中的好歌手』，將自己放在上帝曾選擇賜予赦免和更新的范圍以外。當我們明白偉大的先知，如何將上帝與 子民以色列的特別關系，描述為立約的婚姻時，我們便明白上帝行動的意思。上帝是神聖的丈夫，以色列只是屬人類的新娘。但是假若新娘實在『與其他的神靈（或丈夫）行淫』，正如她常常作的一樣，以至造成她與她可愛的丈夫離婚，這樣很簡單，上帝便不能作甚么使她回轉。因為她已破壞了與 所有的關系，再沒有任何接觸點可以留下了。

大 已使自己與上帝『離婚』，拒絕接受上帝立約的愛，他相信能比上帝更佳的管理自己的生命。但是現在拿單的比喻使他重新發現自己，他看見沒有甚么是自己能作的，只有將自己投進上帝的慈愛裡。這首感人的詩告訴我們，當大 如此行時，他的心情是怎樣的。這是可等寶貴的事，他的懺悔后來成為以色列禱告文的一部分，也成為今日宣講福音的一部分，就是上帝偉大的愛的好信息。

詩人開始時，與今日的心理治療員或社會工作者，何等的不同。他們通常從我們內心經歷作開始，引導我們嘗試面對我們的道德問題，承認我們錯誤的行為事實上會影響社會，使它變壞，我們甚至會觸犯社會的法律。但是詩人超越所有這些人類和道德的考慮，他使我們的心思直接轉向上帝。有一些地區的權威禁止他們的社會工作者，在危急情況下給人指導時，介紹『上帝』這名詞。但是拿單沒有這樣保留。他幫助大 直接向上帝申訴，他破壞了 的約。因此大 將自己投進上帝的慈愛裡。 在律法中沒有製定規項，處理那些摩西的律法稱為『用高壓手段的罪行』。那是一幅引人注目的圖畫，這些字給予一種意圖刻意的去陷害他人﹗

因此，大 （甲）向上帝的hesed申訴， 那不動搖立約的愛，申訴基于人雖然破壞了立約的一方，上帝永不會破壞 的一方這事實上。（注意希伯來文『過犯』的意思是破壞立約的關系。）然后，（乙）他向上帝的『母愛』申訴──因為一位真正的母親永不會失卻她對孩子的愛，那孩子曾是她身體的一部分？慈愛一詞是來自『胎』這個字。因這緣故，我們用這方法來翻譯它。（看緒論中討論hesed和母愛這些字──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}）

洗淨我（五十一2-5）

雖然他知道他是有罪，雖然他因自己的思想吃驚，他將自己置于界限之外，在上帝的約之外，然而大 仍記得上帝，或者，最低限度，他宮廷的牧者拿單提醒他有關上帝的事。這是教會的使命與社會工作者的不同之處。我們注意到大 所用的言語，是人在界限之外時普世的經驗。他感到污穢，道德上而言是淋瘋人。看來利未記描述所有皮膚病的潔淨方法只是為他而設的（利十三章；耶二22）。偉大的布道家葛培理告訴我們，他相信他那超過百分之九十的悔改者，他們在青年時已接受過洗禮。這即是說，他們已開始他們的生命，享受在約中所有的好處。因此，當他們『在界限之外』，在失喪之時，一位『拿單』跟他們談話，他們基本上知道現在應向那方轉回。

當大 如此呼喊時，上帝突然變得對他非常真實。現在他面對上帝和他的罪，他的淋瘋感覺，因而他感到能告訴上帝關于這一切事。他承認（甲）實在破壞了約──噢，多么可怕﹗因為（乙）他迷糊的留意到他曾失去與上帝真實的相交（正如第三節名詞的意思）。因此，他認識到，（丙）因為他現在是在立約的界限以外，他基本的罪是輕蔑上帝的慈愛，和簡單的說，轉背不順從上帝給他生命引導。

我們注意到，大 毋須承認他侵犯鄰舍的罪，他曾侵犯烏利亞這位誠實的軍人，一位從異教悔改，敬拜慈愛的上帝的人，而大 並沒有向他表示這愛。他也毋須承認侵犯拔示巴的罪，她是上帝子民中一位無助的婦女。他只是侵犯了上帝，因為上帝曾計畫給這兩人豐盛的生命，事實上，上帝在創世以前已如此為他們計畫。這是第四節的意思。

只有上帝知道罪惡直正的邪惡特性，也知道罪惡的行動所帶來的后果。一個人因一時忿怒殺了另一個人，他沒有想到他行動的后果，影響日后那寡婦的心理和她孩子不平衡的情緒。或者，醉酒的父親，他『使他幼小的女兒露體』（如利十八章所寫的），事實上他要負起下一代以后兒女的玷污的責任，甚至禍及『第三及第四代』，正如第二誡所宣告的；按照歷史的事實，像我們在撒母耳記下讀到的，大 感染了他所有兒女，使他們染有暴力和貪欲的罪。但是，在這篇詩中，他學習到兩件事；（甲）上帝在 無限的慈愛裡，能夠並且會赦免那些甚至會使罪人脫離與 團契和毀壞他人生命的罪惡；然而，（乙）那些罪惡的影響力仍會在以后的世代中感覺得到。這是罪的可怕，但在 的智慧中，上帝預定 的約，不單包括我們，也包括我們的兒女。

在第四節，大 承認他曾破壞了上帝的約，這約意指包括他的兒子，他也宣告上帝的審判是清正的。跟 ，他認識到原罪的真實性。性行動並不是罪惡，絕不是。性是上帝的好意。因為藉此，並且上帝參與在其中，男人與女人在一起，能夠作上帝所作的事，就是創造（參看創四1）。現在，在第一節描述上帝的慈愛的字，是由『母胎』這名詞而來，因此，在生產孩子時，夏娃能經歷我們所聲稱的『母愛』。這是一種特別的愛，只有女人才能知道，並向她體內的孩子顯示出來。夏娃，一個女性，她知道母愛，上帝也知道母愛。所以性和人類的出生，怎么能認為是罪惡呢？反之，大 所說的是，他是從有罪惡的父親和母親而生，他們也是從罪惡的父母而生。因為所有的男和女都是罪人。因此，上帝在大 和他父母身上的審判是完全公義和清正的。

潔淨我（五十一6-12）

事實上，上帝喜愛內裡『誠實』，即是說，真實和完全。大 知道以前那種童真的個人化的認罪是表面的。他繼續說，因此你在我隱密處，必使我得智慧。換句話說，他實在如此求︰『給予我一個新的人格，一個能醒覺在立約中我與你和他人關系的人格。』

在自我厭惡中，他再一次用律法的言語，請看利未記十四章，有關清潔皮膚病的規矩；出埃及記十二章廿二節，在逾越節作為保護用的洒與血；和以賽亞書一章十六節，另一種需要清潔的道德意義。他在說︰『我感覺污穢，求你潔淨我，因為我不能為自己如此作。求你使我再次得聽百姓的敬拜歡喜快樂的聲音』。即是說︰『再次帶我回到被救贖立約的百姓的團契中，讓我肉體得以更新』（並不單是『靈魂』）『涂抹我一切的罪孽』（或者，更清楚的，我的叛逆）。

因此他在禱告祈求三件事情。（甲）他祈求，為我造一個新的人格。他敢如此求，因為上帝常使萬物更新。動詞『造』只用在上帝身上，永遠不會用在人的工作上；這是我們在創世記一章一節所找到的動詞。神跡就是這樣︰赦免事實上是再創造﹗（乙）他繼續說，使我裡面重新有堅定的靈（第10節，標準修訂本的注腳）。即是說，他祈求上帝給回他曾經擁有過，但是后來摒棄了的靈，這靈是他在接受割禮，成為上帝新娘的身體一個肢體時，從上帝所得到的。

在這裡，靈這個字出現了三次。（甲）我們在第十節找到，那裡用作與『人格』同義。（乙）在第十一節，我們讀到這句子︰『不要從我收回你的聖靈。』一位如大 般愿意悔改的罪人，他十分清楚知道他的上帝，且醒覺到上帝不會真正的離開他，雖然毫無懷疑他曾離開了上帝。所以他仍然可以有權，像所有以色列民所擁有的。他宣告︰『主的靈在我身上……。』（賽六十一1）大 得到上帝恩典的經驗，與今日一些人距離何等遠，他們認為人必須重新接受洗禮，才能接受聖靈，但是大 知道hesed是甚么意思。所以他能宣告︰『不要從我拿去你給我的禮物，就是你的聖靈。』（丙）這樣，讓我的靈可自由的回應你恩典的帶領。

一位被赦免的罪人不敢倚仗他的榮譽，他必須讓自己成為上帝的仆人，服侍世人。基于此，（丁）大 祈求上帝給他一個靈，因而可以像上帝的靈一樣，能給他力量、能力，去過一種愛和服侍的生活，雖然他沒有忘記見証上帝曾為他所作的，赦免他和更新他的生命。這篇詩，本身是上帝的話，幫助我們明白另一個非常重要有關聖靈降臨的事件，就是我們在使徒行傳二章一至卅六節所遇到的。我們必須常常查詢參考舊約，幫助我們解釋新約。

讓我表達我的感謝（五十一13-19）

這就是大 如此宣告的原因︰『我會將帶領人歸回的道（新英文聖經）指教那些像我一樣破壞了立約的人，因此罪人必歸順你。』悔改的行動有兩個步驟︰（甲）第一步是懊悔，悔改和接受饒恕。（乙）第二步是向人表達愛，順服上帝，並且帶領他們歸回。

在第十四節有三個詞，我們不應略過，以為已知道它們的意思。

（一）第一個是流人血的罪。雖然它可以指謀殺，如大 所作的，但是它不單只作這樣的解釋。第十四節的注腳（死亡）表示有更多的意思，好象以賽亞書一章十五節一樣，那裡指我們的社會良心的死亡。流人血的罪是那些我們理應感受到的罪疚感，即如當我們正在吃一頓豐富的晚餐，但是我們知道所處身的社會，它容讓數以百萬計面對飢荒而死亡的兒童的悲哀繼續存在，而我們沒有想及他們時；或者更接近的意思，是當幼小的兒童被醉酒的父親虐待時，視若無睹。

（二）第二個詞是在你是拯救我的上帝一句中。它是我們以前曾遇過的一個陰性名詞（看緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}）。所以它的意思是『上帝給我力量去為飢餓的 眾和那些受虐待的嬰兒作些事情』。它不是指我個人的救恩。

（三）第三個詞是公義，它的意思是，我的舌頭會高唱現在所擁有的能力，現在我已從服侍自我中被拯救出來，去愛和服侍上帝的孤兒和在各處 貧窮的百姓（賽一17）。

很有可能，我們現已到達大 詩篇的結尾。在那種情況下，最后的五節是后來加上的，使他個人向上帝的申訴，成為信徒的 體的敬拜。這些字提醒我們，我們需要上帝的恩典，才能贊美上帝﹗

上帝阿，我獻的祭，就是憂傷的靈（看第17節注腳）。我們兩次遇到『憂傷』這個詞。一個『完全』的心，蘊含 自我的因素，一種自信的感覺，和親近上帝時自義的態度。但是一位悔改的罪人必須首先獻出他的自我，必須受『責罰、擊打、苦待』（這三個詞都在賽五十三4找到），好象受苦的仆人一樣；因為這樣，主阿你必不輕看。賽五十三章的仆人實在被人所藐視和厭棄，但上帝不會如此待他。在耶穌的時代，『稅吏』是將自己放在『立約范圍以外』的人，然而甚至這種丟棄的人也被接納，因為他捶 他的胸，又說︰『上帝，可憐我這個罪人』（路十八13）。

最后（18-19節），通過懺悔、寬恕和接受上帝的能力，去做上帝所做的事。即使一個個體的再造，卻包含在整個創造的目的裡，比如大 王的再造，就與歷史中以色列的再造有密切關系。我認為最后兩節是在主前五三八和五二○年間，從巴比倫歸回后至開始重建聖殿期間寫的。聖殿的重建是在主前五一六年完成。在當時，有一龐大的逾越節慶祝舉行，歡歡喜喜的行奉獻上帝殿的禮（拉六16）。在那時刻，約再次被更新，上帝再次在聖所之中住在 百姓中間。這正是在七十年之后，就是耶利米預言被擄將持續的期間，雖然在肉體上他們已在較早的時期回到耶路撒冷，即被擄后五十年，只有此刻聖殿奉獻的時候，他們與上帝在屬靈意義上的分開，才告終結。因此，整個為救贖以色列民罪惡的獻祭製度，現在才被再次建立，以色列民才能再次過 作為神聖子民的生活，不斷地與神聖的上帝有更新的團契。因此，從這點至與上帝設立聖餐所建立和完成新的約，我們有一個延續，這新的約是 藉 一個 所喜愛公義的祭，賜給我們的。 《每日研經叢書》


講道材料

詩篇第五十二篇

你為甚么那樣愚蠢？（五十二1-9）

詩篇中各首詩是何等不同呢﹗詩篇五十二篇與詩篇五十一篇是多么不同呢？所以我們看出為甚么有需要用一百五十篇詩來列舉百感交集的人類感情、盼望和恐懼，也用來表達對上帝繼續施予恩典的一種真正『普世性』的回應。雖然全部的詩篇對所有世代全人類都是有效的，編者非常有智慧地應用每一首大 的詩，最低限度，應用在這個獨特的人──同時是聖人和罪人──經驗中某一個時刻。標題告訴我們有關這獨特的時刻──看撒母耳記上二十章七節至廿二章廿三節──詩篇能適合大 的經驗。這樣，正如一位著名學者所說的︰『藉 大 的口，在每一個個別情況來說，它們成為從上帝而來一種個人的說話』因此，題目並不是將本詩困于過去，而是解放它適用于我們的時代。因此，作為一首訓誨詩（maskil），甚至現在它仍有一些事情要教導我們的。這篇詩分成為三部分。

第一部分，諷刺的話。你是何等的愚蠢，你『這個強壯的人』，面對上帝忠誠的愛，仍夸耀你自己充滿破壞性的觀念（看標準修訂本注腳）。你是否真的這樣想，你的邪惡計畫能勝過上帝充滿創意的計畫嗎？表達你對上帝輕視的一種方式，就是你的舌頭邪惡詭詐。這個人看來是邪惡的暴徒，有關他可怕的描述可在彌迦書三章二至三節找到。

第二部分，惡毒的笑聲。我們的暴徒是愚蠢的，因為他認識不到他是不能勝過上帝。神（el）會毀滅你──直到永遠﹗上帝會將你從帳棚中抽出（用以色列民步向應許之地的言語）， 會從活人之地將你拔出（反映出 體的生活現已安定在他們的土地上）。這樣，對那些已與上帝建立了正確關系的人說話，那位充滿人性的大 ──這裡更像罪人多于聖人﹗──他宣告，基于下列三個理由，上帝的子民會笑『這個雄壯的人』，這個暴徒類型的人︰

（一）他的自我非常大，大至不承認他需要上帝。

（二）他反為信任他銀行結余的力量。

（三）正如希伯來文所描述的，他尋求避難所，不是在上帝處，而在他自己的欲望中。

我們也是像大 一樣的罪人。所以我們能明白他對這自我的可憐愚蠢人不善意的笑聲。

第三部分，內心的滿足。第八節與第五節的語調剛剛相反，不是毀壞和抽出，此處是一幅安靜成長的圖畫。因為我（大 ）（甲）在上帝的家中敬拜，（乙）信靠上帝的hesed， 不改變、穩固、和忠誠立約的愛。像聖保羅一樣，他因上帝的不變而夸耀。因為上帝行了這事，他從愚蠢詭詐人的隊伍中拯救他，因為，他所能作的，只是稱謝 ，直到永遠，他補充說︰『我倚靠你不變的愛。』因此，現在我們可以深深贊成最后的兩句話︰

（一）上帝對這位極高興，滿足的詩人，無論他是大 或我，雖然他思想狹窄，但仍然滿有恩典，正如 對信徒中最有慈善心腸的人一樣。

（二）在這奇妙事實的亮光下，他能說︰『我會期望地等 ，上帝向 立約的子民啟示 自己，直到永永遠遠（如希伯來文所說的）──因為對我們而言，那實在是美好﹗』 《每日研經叢書》


講道材料

詩篇第五十三篇

上帝不適切于今日（五十三1-6）

調用瑪哈拉的意思可能是『調較至一個悲哀的調』，因為這篇詩是描述人類生命非常悲哀的事實，就是很多人想當然認為毋須理會上帝。他們說︰『對阿，我認為有上帝的存在，但這有何分別呢？』

古時和現在也有這錯誤的思想。在舊約時代，事實上沒有人是無神論者。生命是那么奧秘，以至他們犯了這愚蠢的錯誤。因此，『沒有上帝』這幾個字應從聖經來解釋，而不是從現代世俗主義的觀點來看。在舊約聖經中，沒有一處我們可以找到上帝只是『是』，或『存在』。 常常『工作』。創世記一章一節（標準修訂本注腳）說︰『起初上帝創造』所以我們透過 的行動知道 ，因為愛，拯救，救贖和其他的，全都是創造的行動。這裡所說的愚蠢人只是不能看見上帝的行動， 是世界上『不出席的主人』。因此，『當貓走開后，老鼠便作怪了』。因為上帝好象走開了，人便行可憎惡的罪孽。

但是詩人強調，這種關于上帝的觀念是胡說八道的。上帝關懷 的世界。上帝從天上垂看世人（這本身已是一種行動），他們都是上帝按 自己形像（創一27）所造的（另一種神聖的活動）。因為世人背叛神聖的形像（比較賽一2-3），即是，背叛上帝創造他們的拯救行動，上帝必須成為他們的審判官。並沒有行善的，連一個也沒有（看創六5；耶五1；十七9；羅三9-12）。

第六節告訴我們，上帝的子民以色列被擄至巴比倫。他們的罪使他們得到這悲哀的命運。因此只有上帝能有行動，拯救他們和帶他們回家，因為只有上帝才能拯救一 罪惡的子民。

但是，在這處，我們必須問自己──『這篇詩看來有點熟悉？』當然熟悉，因為它與詩篇十四篇差不多完全相同。所以我們應該回頭，看看那裡的解釋。詩篇十四篇是一首雅巍（主）的詩。詩篇五十三篇屬于以羅欣（Elohim）（上帝）的詩集，列在由詩篇四十二篇開始的卷二之內。為甚么我們不應問自己，詩篇十四篇與我們在這裡所找到有輕微改變的意義呢？為甚么有頭腦的人會將這詩包括在卷二之內，而它已在卷一中出現過呢？明顯的理由是要強調上帝不只是哲學的觀念，而是永生和仁愛的上帝。創造的上帝，但只有很少人真正的相信 。

最后，因為我們正在閱讀一本『研經』書籍，可以用有關最后一節的另一種翻譯（節譯的）來挑戰我們自己。這新的翻譯盡量使用我們常見的基本名詞，在它們出現之處，分開陰性和陽性的格式︰『從錫安之處（即是說，從上帝在以色列人中間同在之處），上帝曾在耶路撒冷重建 的子民，以色列民可以重新得 力量，去尋求世界的救恩﹗這樣，雅各會歡欣和以色列會快樂。』這是上帝子民祖先的兩個名稱，也是在詩人時代百姓的名字，也適用于希伯來詩體的規則，雖然它們是指同一個人，它們被用作平排句子。 《每日研經叢書》


講道材料

詩篇第五十四篇

上帝絕對的信實（五十四1-7）

假若我們驚奇為甚么這篇詩中，我們聽到的這類呼求常常出現在詩篇中，我們必須看看自己，因為每當新的一天來臨時，我們會再次面對生命，舊的懷疑再回來，舊的罪惡再困擾 我們，急切需要恩典的再臨到我們身上。編者們知道，滿有人性的大 必會常常感到向上帝呼求的需要，簡單的原因是他們自己也有這感覺。要了解標題，我們可以參看撒母耳記上廿三章十九節。西弗是在希伯倫東南三哩之外。

按照希伯來原文，起先的兩節，每一節都以『上帝阿』作為開始。此乃一個人禱告方式。然后詩人將內容放進『上帝』這名字中。 不是距離遙遠的靈， 是『我們的救主上帝』，因為這是 名字的意思（比較太一21）。除此之外， 有大能施行拯救。雖然上帝是偉大，但是詩人有勇氣再次以『上帝阿﹗』來開始他第二句說話，然后加上一句簡短的禱告︰『上帝阿，求你聽我的禱告』。他的祈求是甚么？外人（看標準修訂本第三節注腳），即是在約以外的人，起來攻擊我。當然，皆因他們不知道上帝的赦免、憐憫和充滿救贖的愛。我們所知道和敬拜的上帝，自然是在我們生活的中心。我們應該注意，事實上這是以賽亞可怕的控訴，並非針對普通外人，而是對上帝自己的子民。他宣告因 他們背叛的生活，他們已將自己變成外人，生活在約之外（賽一4）﹗

這裡詩人所面對的問題，與今日我們所面對的一樣。在我們城市中的暴亂，間或是由在新的約中無份的人所造成。他們無知地敬拜巴力──聖經中暴力的神，和敬拜亞舍拉──聖經中與性有關的女神。他們的心思是由他們所信仰的對象所支配和控製。正如以利亞在迦密山上向興奮的 眾所指出的（王上十八章），人會變得像他們所敬拜的神，無論他們的神是雅巍或巴力。或許，像約書亞向進入迦南的以色列民所說的︰『今日就可以選擇所要事奉的，是雅巍還是外人的神。』（書廿四14-18）。我們與城市中粗暴的青年人的問題，是我們無法與他們的思想溝通，因為我們敬拜不同的神。

這個人以上帝為主，他承認在面對那些敬拜假神的跟隨者，他是無能為力。當然，他並不知道將要得到的答案，是在被擄時期才知道的，這答案就是受苦的愛，或如通常所說的，釘十字架，只有這才能突破存在于『神靈』和他們不同的跟從者間的隔膜。但是以色列民的上帝仍然對屬自己的絕對的信實，正如詩人所說的，我能讓 去處理其他『神靈』的問題。

副歌由第六節開始。當聚集的 眾接受上帝絕對信實的意義時，他們加上歡樂的聲音。甘心的祭在利未記七章十一至十八節；廿二章十八至三十節；民數記十五章一至十節有所描述。它是一種額外的，不是例行的獻祭。它只有當敬拜者盼望對上帝恩典和拯救的愛，多說一些感謝的話時所獻的祭。請注意必須是『全心』對上帝的獻祭，即是以完全誠實的目的。獻祭的動物本身必是完全、沒有瑕疵、沒有疾病，是能提供的最好動物。

會眾說，主阿，我要稱贊你的名，因為如第一節我們看見的，上帝的名字， 本體的本質，是救主。作為一位救主，你從一切的急難中，把我救（拯救）出來，包括擾亂我的敵人。你的名本為美。事實上，『對』我來說是美的，正如我們看見這個『美』字真正的意思。救主的名字意亦如此。

在這篇詩中，我們找不到對邪惡的人任何幸災樂禍的言語，正如我們以前所看過的。本詩將邪惡的人放在上帝的手裡。因為上帝是幫助的力量， 也必是處理邪惡的力量。所強調的是以色列上帝奇妙的本質，因為 是救主上帝。會眾說︰這是我們盼望贊美 的原因，不單在言語上，也在行為上。 《每日研經叢書》


講道材料

詩篇第五十五篇

【詩五十五22】「你要把你的重擔卸給耶和華， 必撫養你...」

把注意力集中在自己身上的人，就是把重擔往自己身上背。他們成天掛慮著「將來或許會發生的事」、期待著「將來應該會發生的事」、渴望著「將來不會發生的事」，可是卻無力擺平這一切，結果致使他們陷入長期的煎熬之中。─ 霍爾

『不要攪亂』（五十五1-14）

這篇詩有很多地方需要解釋，因為它是由不安的心深處所引發的。雖然只有少數人繼續活在這種情緒下，我們任何人在某些時刻都曾經歷一種可怕的空虛。這經驗被稱為『靈魂的黑夜』。德文有一個字描述此情況，就是Angst，它比英文字憂慮有更多的意思。本詩教導我們（標題是訓誨詩maskil，一首教導的詩），假若我們想逃避地獄，我們只有轉向上帝，詩人補充說，只有上帝會垂聽和回答﹗這篇詩告訴我們，為甚么有些時候上帝看來沒有回答。當然，罪惡不是一種純粹的哲學觀念；罪惡成為實質的行動，它可以在那些將自己變成與上帝子民為敵的人身上找到，簡單的原因是上帝的子民尋求向人表達上帝的恩典和愛慈。罪惡是人的行動。新英文聖經將這意思很清楚的表達出來；它的第三節翻譯是︰『我因我敵人的呼喊，惡人的尖聲吵鬧而驚惶失措。』

所有的人都懼怕死亡（第4節）。那不能避免的命運，可能突然襲擊我，尤其是假若是『敵人』──在不知不覺中傾覆在我們身上。有人說，在今日我們的醫院，很多精神病，通常是沒有十分詳細研究和面對過，它們的基本原因是基于Angst的經歷。任何一類人也可能會受這種苦難。它最后甚至可能引致自殺。約伯知道它（伯廿一6）；以賽亞也知道它（賽廿一3-4）；當猶大的百姓最后知道他們摯愛的首都將要陷落的事實時，以西結看見它環繞 他（結七18）。

人類逃避困難的本性是自然的事（第6節）。當人大聲地如此宣告時就顯示出來︰『為甚么上帝容許這些事情發生呢？』他們如此說，因為他們並不接受這事實，就是他們住在一個好的和邪惡的一同並存的世界，而如耶穌說，上帝的國『不屬于這世界』。因為上帝的國在兩者創造性的張力間發展和生長。從這張力中逃避出來，和從那張力的生活中尋找安息，詩人甚至會樂意落在曠野中。最低限度，那裡沒有張力，只有消極的事情，沒有狂風暴雨。事實上，詩人表達了我們， 的兒女，對 在世上創造的目的和計畫的一種可怕的誤解。一位愚蠢的青年人曾對偉大哲學家多馬斯卡理爾（Thomas Carlyle）說︰『我接納這宇宙。』卡理爾回答說︰『好，先生，你最好是這樣。』

一首美麗的詩，其中『一只白鴿的雙翼……』等句子，在多個世紀中吸引 男與女，但是我們得注意，只有那些信心小的人會重複這些句子，例如，詩人拜倫爵士（Lord Byron），他常受到低潮的侵擾。不幸的，今日這一代的青年人正在尋求『停止這個世界──我盼望得到解脫』，或者選擇離開他們稱為徒勞無功的事，和尋求過簡單的生活。他們沒有留意，除非他們對社會的醫療服務，污水處理，交通和其他事情的費用作出貢獻，否則他們沒有權柄在他們需要時使用它們；他們也沒有認識到，信實的人的故意停留在無功的競賽，目的是要貢獻他們一分力量，達成 體的好處。

真的，一個人可以用失望的態度來看社會的疾病（第9節）。『上帝造鄉村，人造城市』，內中充滿由于無知、貪婪和自私所引起深刻的社會問題，正如詩人所說的，特別是在街市中。假若我們乞求上帝破壞龐大的城市，如耶加達，加爾各答，東京，拉各斯和洛杉磯，這是我們內心處于低潮的一種情況。詩人說︰『主，求你變亂他們的舌頭』。正好象今日自義的人的呼喊︰『用馬鞭抽打他們﹗』他說，貪婪和流汗的勞工永遠不會從城市的商業生活中消失。

作者甚至提及有關人格的問題。不單是街市（假若你喜歡的話，如華爾街），或我們生活在其中的社會製度，被罪惡所迷惑；他宣告說，社會製度是由人所支撐的，他們是『我個人的朋友和敬拜的同伴』，所以這是"Et tu, Brute"的情況（凱撒大帝第三場，第一幕，第七十七行）。這些被稱為朋友的，現在因我對製度產生疑問，或因今日我們所說的『攪亂』了，認為我是愚蠢的人。悲哀地，他嘆息說；『沒有人再愛我了。』結果，跟 來的是完全和可怕地違背上帝的旨意。

將你的重擔交給主（五十五15-23）

自我為中心和具有影響力的人，他們被社會改革者，環境保護者，有思想的經濟家所反對，因為他們對社會有破壞性。現在詩人乞求上帝，不是要與他們對峙，而是要毀滅他們﹗同樣，今日有些人也只會作詩人所作的事──『射擊他們』；『帶來嚴厲的審判』事實上，詩人表露出靈魂的雙重悲劇︰

（一）他盼望自己有雙翼，能逃避世界上的問題。但是，

（二）假若他有能力，他會希望排除這些困擾的製造者，趕他們進入地獄。

至于我﹗在自義的情緒下，作者宣告說︰『至于我，不像那些惡人，我要求告上帝。所以我知道耶和華必拯救我。』因此他繼續以自義的禱告敲打上帝的門，早晨，午間和晚上，有信心上帝會帶他脫離攻擊我的人，我生活中的張力，事實上，人必須生活在這些張力中。他提醒我們那似是而非的嬰兒歌曲『自吹自擂的細小積克』（Little Jack Horner）。那個令人反感的小孩，『將手指放進去，拿出糖果來』，並且說︰『我是一位好孩子』。詩人繼續說︰上帝必聽我的禱告，並且苦待他們，因為他們永不改變（看標準修訂本第十九節注腳），他們也不敬畏上帝，因為邪惡已成為他們第二個本質。

現在他指出他一個特別不忠的朋友，雖然在希伯文原文中沒出現朋友這個詞。舊約中『立約』有兩種用途。（甲）當永生上帝與罪惡的以色列民建立一個特別的關系時，這是西乃的約，它是由恩典而來的。（乙）還有一種平等的約，好象大 和約拿單；或今日夫妻所立的約。這裡所指的立約是第二種意思。那位曾許誓的朋友，已改變成為虛假的人。

第廿二至廿三節，副歌。

（一）這篇詩的第一部分描述作者不安的情緒。

（二）第二部分描述城市的罪惡。

（三）第三部分指向詩人的朋友。

（四）第四部分以『至于我，我要求告上帝……』這偉大自義作為開始。

（五）第五部分再次描述那個不忠于與詩人所立之約的人。在那處，詩突然停下來。

（六）但是現在編者準備了一個答案，回答上述痛苦的情形，讓會眾來唱。最后，我們遇到了一個有價值的信心宣告。

把你的『命運』（標準修訂本第廿二節注腳）卸給耶和華， 必撫養你。那是（甲）在引號內的字第一個可能的意思。上帝永遠不會準許與 建立正確關系的人憂愁。上帝視你為你自己，滿有報仇心理和一切。我們的命運是要世界上其中一處生活，那是上帝決定安置我們的地方。但是無論在何處，那裡必有狂風暴雨所帶來的張力，它是在上帝的地上生命的部分和片段。

但是（乙）這少有和特別的字有第二個可能的意思。它可指那些你擁有的才干，你可運用它們服務世界。假若你能這樣作，則『他必喂養你』，這是我們解釋下面的動詞的意思。但是（丙）但是這句子可以非常簡單的解釋如下︰『 愛你， 會照顧你。』

假若我們要明白這句子，必須告訴上帝一切有關我們生命中的事，一切的問題，張力、痛苦和憂愁。讓 為你們背負重擔， 能如此行（看彼前五7）。然后，請記 （保羅在羅十二19所說的），報應是上帝的權利，不是你的。讓 來處理惡人。

最后，在最后一節，我們回到第十六節的『至于我』。但是，這次我們發現它直接指向相反的方向。但我要倚靠你。這篇詩可貴的結束，一個能真正回答在信心的生命中一個最大障礙的答案。 《每日研經叢書》


講道材料

詩篇第五十六篇

在遠方香樹上的鴿子（五十六1-13）

標題是幫助我們明白詩篇是怎樣富有彈性，即是說，它們能適合很多的場合和很多的人，正如人需要上帝的愛和赦免一樣。

（一）這篇詩是一首miktam，即本詩會教導我們一些有關上帝的事情。miktam可能的意思是指『有重要性，表達性的說話』。但是，在詩篇十六篇一節，我們見到對這個詞解釋的另一種學術建議。

（二）這篇詩能適合撒母耳記上廿一章十至十五節所記載的場合。

（三）明顯地，其中一部合本是保留在聖殿的柜內，而詩班長管理鎖匙。一些考古學家相信柜是建築在聖殿的外牆，那裡儲存了為獻祭和敬拜用的設備。用來頌唱的音調名稱，意思不是（甲）在遠方香樹（一種橡樹）的鴿子，（乙）在遠方神靈的鴿子。希伯來文用來指『白鴿』的是約拿。我們記得，正如魚是初期教會用作基督信徒的象征，在第二聖殿后期，鴿子象征以色列民眾。在聖經約拿書中，約拿單獨逃避住在錫安的上帝，並且發現自己身處的船上，水手是信奉異教神靈，船是開往遠遙的城市他施。這城市在西班牙西岸，直布羅陀海峽之外，因此也在『文明』之外。但是，在上帝的審判下，最后約拿在海底，海草在他的頭發中（拿二5）。但是，那海並不是地中海，而是混沌的海洋，是『遠方』和破壞的女神娣亞瑪（Tiamat），深海的怪物，運行在其中的海。在創造的時候，上帝將『她放在她的位置中』。但是，像新約聖經中的魔鬼，她並沒有被毀滅。上帝使用她去操練 所愛的人；她仍要遵行上帝的旨意。上帝的旨意是，深海怪物會再次吐出約拿，使他再歸回上帝的土地。上帝在愛中計畫，給約拿這愚蠢的人，作全以色列民的代表。這鴿子，第二次機會，作列國人類的傳道者。

當我們看見有關以色列──約拿──鴿子這迷人的比喻，我們認識到，當上帝的赦免出自以色列民的失敗，並且『進到地獄』，他們仍舊被召成為照明外邦人的光，這是上帝的目的和計畫。約拿，以色列，被召去向尼尼微傳講上帝的話，那龐大的城市象征近東龐大的居民。以色列要（如賽四十九6希伯來文所示的）去結合、去體驗，上帝對那遙遠地方的人拯救的愛，那裡已有很多的神靈，現在被擄的人已從空虛海洋中，怪物的『肚腹』中被拯救出來（耶五十一34）。

當百姓頌唱這篇詩，音調使他們記起所立的約是甚么，為甚么上帝選他們，他們被提醒，上帝的赦免和更新本身不是目的，而只是開端。

上帝是我們的倚靠（五十六1-13）（續）

正如約拿一樣，當他下沉，似乎消失在海中，他向上帝呼喊，我懼怕的時候，我倚靠你，詩人也是如此。美國人將他們所強調的放在他們的銀幣上，然而我們必須問，這一句話夠了嗎？在約拿身上我們所看到狹小的氣量，我們注意到詩人乞求上帝向所有的人報仇（看約拿書最后一章）。正義如何被扭曲﹗他說，『他們』等候要害我的命，因此，讓全世界滅亡吧﹗所以我們注意到，約拿比喻的作者如何將他的指頭指向約拿的（和以色列民的，詩人的）問題上（拿四1-3）。約拿表現出他像一個心胸狹窄的人，正如詩人所表現一樣。只說『上帝幫助我，這是我所知道的』是不足夠的。當然 會如此，因為我屬于那個約。誠然，我不須懼怕，人能把我怎么樣呢？但這是否即上帝給我生命的全部意思呢？是否為此我贊美 ，毫不必懼怕呢？這是否就是『服侍上帝的子民』全部的意思呢？

但是在我們尋找答案前，請注意上帝對『心胸狹窄的我』個人的照顧，保存我的眼淚在 皮袋裡，甚至將我午夜的時刻寫在 冊上。然而這幅圖畫甚至用雙關語來表達這篇詩的目的，因為流離和皮袋是一個字不同的串法，我們在創世記四章十六節可以找到。那裡該隱流離至挪得之地，也即是，遠離上帝的流離之地。

約拿書描述上帝如何藉 的恩典，給以色列民第二次機會，成為 列國的仆人。上帝將 仁慈的愛和關懷，給予以色列民，並不是叫她將之擁抱在自己的懷中，上帝幫助我們，此實在是一個歡欣的事實；但這是使我成為 的『傳道者』，而不是成為 的自私追求者，尋求我私人的救恩。這樣，在第十一節，我們發現只是重複第四節我們所聽到的，如此是否足夠呢？

第十二至十三節，副歌。會眾用的音調已提醒敬拜者他們與上帝的正確關系。所以這裡每一個人都如此宣告︰

（一）上帝阿，我會償還我向你所許的愿。信仰異教的水手當然會對他們的神靈作很多的事，但約拿拒絕如此（拿一16）。

（二）我要將感恩祭獻給你，好象約拿一樣，最后當他回複清醒時，他如此行（拿二9）。

（三）因為你救我的命脫離死亡。這是上帝為約拿所作的事，那時他正在陰間，死亡的居所。上帝從那裡將他救出來（拿二2），因為離開永生上帝，即是邁向死亡，靈魂的死亡。

（四）上帝作這些事，只為了一個目的──使我在生命之光中行在上帝面前。『行走』的意思，像我們在詩篇一篇一節所看到的，是『每日的生活』。

所以，現在會眾承認上帝曾赦免 的子民，因此他們是全心感謝的去生活。所以當他們在這世界上，在眾多異教徒面前，活出他們的生命和每日的呼召時，他們會讓『尼尼微』從他們的面容上看見生命的光，異教徒便可因此看見這光是屬于上帝的（參看伯卅三30；賽九2；五十八8；瑪四2；約八12）。 《每日研經叢書》


講道材料

詩篇第五十七篇

『有時輕微驚喜……』（五十七1-11）

與詩篇五十六篇不同，這篇詩是向上帝求助的呼喊，是由一個知道上帝會回答的人所作的，因為上帝已如此行。至于標題請看撒上廿二章和廿四章。很多基督教教會在複活節清晨時誦念這篇詩。

第一至四節，呼求。這幾節是呼求的話。它來自一位知道上帝為我完成 目的，即給我生命意義的人之口。 為我的目的是基于 的hesed， 必向我發出慈愛和誠實。請注意，沒有一樣事物是慈愛，沒有一樣事物是誠實，它們都是抽象的觀念。只有活 的人能『發出慈愛』。換句話說，上帝發出 自己，滿有慈愛和對 自己的誠實忠誠，即是說，在立約中 永不改變的特性。災害一詞（第1節）可能是指『貪婪的風暴』。至高的上帝是那位與亞伯拉罕談話的神之名字，在經文中，在聖經中第一次被提及耶路撒冷（創十四18，該處稱為撒冷）。詩人記得雅巍（主），是立約和創造的上帝。

第四節的言語是有意如此怪異的。在布拉格城，查理士橋是一道最古老的橋，它橫跨伏達華河。橋有多個優美的拱形結構。每一條支柱都是通心的，直至欄杆上。在眼所接觸的平面，有奇異的景物，行人禁不住要觀望。其中一個怪異的畫像是有關地獄的火，被咒詛的人受魔鬼所持的叉刺 。這就是本節經文的意義。字面上，它的意思是︰『我的靈魂，我整個人，躺在獅子中間。』第二個動詞的意思是『當他們燒傷』或『當他們吞食』人類。當然，任何一個的解釋都看來可怕，正如它要表達的意思。

第五節，副歌。此刻，會眾加入齊唱這榮耀頌。

第六節，這幅圖畫延伸。『他們在我面前設下網羅；但是他們自己掉進去。』在當時的習慣是在野獸經常行走的路徑上挖洞，其上放下一網，用樹枝和樹葉蓋 。這樣，野獸便會跌進去，被困在網中，不能再爬出來。但是現在這個陷阱變成一個困人的陷阱﹗詩人宣告說，他的敵人已跌進他們自己的陷阱，正如今日一個怨布分子可能不留心的被自己手上的榴彈所炸傷。跟 是細拉，突發的音樂使人停頓下來思想。

第七至十節，信心的凱旋。詩人的信心是完全的，古代希伯來人不知道腦子是藏在頭顱中；他們認為人用心來思想。所以在詩篇中，『心』的意思是『腦子』或是『心思』。他跟 說︰我的肝臟阿（不是靈﹗）你當醒起。他可能是邀請他的腎臟來贊美上帝。好象其他作者一樣，例如，耶利米書十一章二十節。當然，他的意思必須以整個人來敬拜上帝。這與希臘和印度的觀念有何等大的分別，他們認為『靈魂』是人體中不滅的部分，而身體是不重要的。正如一位古代希臘哲學家所說，身體是邪惡的──soma sema，『身體是墳墓』。保羅說，身體是上帝的殿，因此是聖潔的，不是邪惡的（林前三16-17）。

我要極早的醒起。詩人可愛的句子，它提醒我們希特拉特別的囚犯潘霍華，在柏林監獄所作的事，他在黎明時等待槍隊的來臨，因為他絕對相信上帝的hesed， 的慈愛，上帝的emeth， 的信實，能下達至監獄，也上達天上。

第十一節，副歌。在偉大信心的宣告后，所有在場的人都盼望用第五節的字來喊出他們的信心，難道此不是不可思議嗎？因為他們信心的對象並不是『宗教』，而是上帝的信實，或如今日我們可以說的，是最終生活的實在，在我們所看到和接觸到事物的背后。 《每日研經叢書》


講道材料

詩篇第五十八篇

邪惡勢力的命運（五十八1-11）

這篇詩推荐用的調子是『休要毀壞』。當第一次看時，看來有點奇怪，它所表現的是詩人正在祈求上帝作相反的事。但是本詩給我們一種深致的亮光，看到上帝保守的意思。

第一至五節，對神靈的說話。在那時代神靈是何等多﹗埃及人敬拜超過八十位神和女神，有些是動物的形像，有些是半人半獸，神靈有迦南的，阿拉伯的，巴比倫的，革哩底的，希臘的，阿摩利的，以東的，還有其他的神靈。詩人並沒有否定他們的存在，正如今日，除了我們自己所有之外，我們沒有否認還有很多宗教和哲學一樣。但是，這些神靈和以色列民之上帝是有分別的，所有神靈的行為都像人類一樣，他們爭戰、爭吵、謀殺、交配，他們喜歡聽奉承話，因為他們每一個都是人類的翻版。因為在很早以前，人按照他們自己的形像創造了他們的神靈。男人與女人都是罪人，甚至自出生時已開始（第3節）。因此，假若他們按照他們自己的形像創造他們的神靈，此神靈必然是邪惡的。這點是十九世紀的世俗人文主義者完全看不出來之處，當他宣告人常常按 自己的形像造上帝。但是，當然對聖經中的上帝而言，相反的道理是真確的。在創世記一章廿七節，我們認識到上帝按 的形像創造了男人和女人，男與女在一起。在整個世界的思潮中，只有猶太教和基督教視這為真理。

在舊約中，有關這些神學概念，其中一幅受歡迎的圖畫是這樣，列國的神靈在天上聚集或在一起商議。他們為人類在地上所作的事立法，因為人創造他們，目的是要他們作人類盼望要作的事。我們的詩人以這幅圖畫開始，但是隨 他繼續用諷刺的方式來問，這些神靈如何能假設他們能訂定任何好的事呢？他們是反映人的思想﹗情形有兩方面，因為在上面的神靈是現在地上動亂的原因，人在其中受苦。一幅神話圖畫，講出邪惡勢力的事實，那裡不是抽象的觀念，而是生動和邪惡的實體，記載在創世記六章一至四節中。隨 我們看見這些字，上帝見人在地上罪惡很大。但當上帝準許邪惡勢力存在（新約聖經同樣的講及上帝準許魔鬼在人類中間活躍）時，上帝──繼續我們的圖畫神學──在那些集會中仍是主席（看詩八十二1），因此 仍能控製神靈的活動。

這一切的意思是，上帝給邪惡自由去行動。 創造人類，給他們自由去順從 ，或是聽從神靈。但是他們欺騙方法的精密使可憐的人類讓自己成為奴隸而不知情。在經濟的范圍和龐大的交易上，在吸毒或性放縱的事上是明顯的。沒有面孔、野獸似的勢力現在有這些人在他們的掌握中。

這是為甚么在第六節中詩人呼求上帝──小組的主席──敲碎這些作惡者的牙，敲掉少壯獅子的大牙。他呼求︰『主阿，燒滅他們。』像水一般傾倒他們，在炎熱、干燥的夏天，像草一般踐踏他們。讓他們像蝸牛一樣在它自己的粘液中溶解，讓他們像墮胎的，永遠不能成為小孩子。並且是快快完成這事﹗比起在火上燒開水的時候更快，無論是使用干的樹枝或是用潮濕清綠的樹枝來燒。

當誠實的政治或宗教的異己者被送到一個不依法律審判的法庭前，就是一個沒有公義的法庭，這樣的禱告常常在他們心中，因為審判官早已決定異己者是有罪的（再看第一節）。詩人的意思是，不公義法庭的裁定，僅是神靈的定意，但其實是人事前加諸于神靈裡的意念。或者，如保羅所表達的，天上執政的，掌權的（弗三10）。在這裡我們所發現的是一種深刻的神學問題，用圖畫神學表達出來。

第十至十一節，副歌。義人見仇敵遭報，就歡喜。報仇只有神聖法庭的主席才能執行，勝過神靈的會議；因為直至現在只有 準許罪惡『在天上』存在。但是，在地上則不同。在人類中間，上帝審判與咒詛不是同一樣事情。當上帝維護正直人的信仰時，那日子他們必然會歡喜，因為除非上帝在末后得到勝利，上帝自己便不是公義和真實的。義人在惡人的血中洗腳，這幅圖畫是激烈的。但是上帝正在處理罪惡激烈的勢力。按理，就像新約的一句激烈的話般厲害，這句話是『在羔羊的血中清洗』。

會眾很少認識到，上帝對邪惡勢力報仇的最后行動是實在容許這些勢力勝過它自己，而這看來的勝利事實上是上帝毀壞那些勢力的審判。在這裡我們所有的，是保羅在歌羅西書十章十三至二十節奇妙言語背后的事實，事實后來包含在教會所用的標題『勝利的基督』中──因為基督在十字架上﹗ 《每日研經叢書》


講道材料

詩篇第五十九篇

我在困難中（五十九1-9）

大 ，或無論詩人是誰，他看來是常在困難之中。在標題中所提及的事上（看撒上十九11-19），大 肯定是在困難之中。那事情提供了一個羅曼蒂克的故事，但是在這裡詩人所說及的是有關國家的敵人，正如第五節所顯示的。然而在第六節，我們是身處野蠻的流氓場所，這些流氓使今日大城市中在黑夜后，人不敢停留在街上。詩人的精萃是包括所有這些危險的處境，甚至那些我們必須面對的處境。

保護我（譯者注︰和合本譯作救我脫離）真正的意思是『將我置在高處，使他們接觸不到我』。這是一幅有趣的圖畫，好象父親將他的孩童放在他肩上，避開了咬人的狗。在第三節，強調點是放在一 流氓如何計畫襲擊一位無辜的行人。今日喜愛流人血的人（第2節）可能是西方苛刻的貧民窟地主或放高利貨的人，也可能是東方無情的放貨者。所以詩人祈求上帝自己來看。當這些人行為像似一 野狗時，他們可是非常可怕的。

嘴裡有刀。一幅閃族人生動的圖畫﹗正如狗沒有考慮到人都能看見或聽到它們，這些暴徒和搗亂分子也是一樣。跟 詩人補充說，萬軍之上帝耶和華。他提醒自己，上帝是萬有的主，所以星宿的主，即是說，天上力量的主，也是以色列民的主， 幫助他們攻占迦南的 眾或軍隊（兩個名詞都是同一個字），是紅海的上帝，也是在西乃山啟示的上帝。

詩人宣告說︰主看見這些粗暴的人。因此他再次確定他的信仰，上帝只是取笑他們。這取笑並不是嗤笑\cs8，而是以和平的心思和無恙的感覺。因為上帝知道 將要得勝。在詩人的時代，上帝將會戰勝任何能起來蔑視 的邪惡的個人、 眾或國家。結果，在這地上，此刻輪到我了，我能稱呼上帝為我的力量，並且加上，我必仰望你；因為我知道我能完全信靠這位將要得勝的上帝。很奇怪的，『仰望』通常是用作指上帝觀望我們﹗它被用作指 看顧我們，使我們得到安全。在監獄中有多少人能這樣保留他的信仰呢？同時，好象我父親所作的（看第一節），上帝將我抱起，使我在 堡壘中得到安全。

我要歌唱（五十九10-17）

詩人在此所使用的言語，是我們以前常常遇到的，即並不是我的信心可值些甚么，乃是上帝的信實是一切，后者常常在我前面（並不是迎接我，看出廿三20立約的天使之工作）。但不只是在『我』面前。在我們的聖經信仰中，沒有空間可容納對于自己的拯救采取一種自私的滿足，他為全以色列民尋求上帝的幫助。在古老的公禱書中，本詩的版本用了阻止來翻譯『行在前面』。它是這個動詞拉丁文的意思。因此，在著名的禱文中，我們有這一句話︰『主阿，用你的恩典阻止我們一切的作為……。』

但是，詩人也是一個人。他乞求上帝不要殺他們︰『不要立刻殺他們──讓他們在死前先受盡苦楚』。當你處置他們時，讓我的子民首先看見你的公義。只是在此之后，求你消滅他們，以至無有。

現在讓我們將第十三節下半節放在正確的視線上︰叫他們知道上帝在雅各中間掌權，直到地極。按照今日我們所用的說法，公義必須被看見實踐出來，因為正如耶穌宣告的︰『人撒種，必會收割』（看太七2）。在第十三節，我們發現一條冷酷的真理，（甲）每一個人所作的，都會受到審判，（乙）終有一天，所有的驕傲和自大都會降為卑。驕傲是這裡特別強調的（第12節）。箴言十六章十八節說︰『驕傲在敗壞以先，狂心在跌倒之前。』驕傲是七項致死的罪中最致命的一項。甚至異教的希臘人也視他們所稱的hybris是跌倒的原因，不單人類如此，連神靈也如此﹗這樣讓我們用今日的名詞來說︰假若你驕傲地選擇運用，如毒品般的物質，自己貪婪作樂，最后，它會消滅你。

第十六至十七節，副歌。用這篇詩的主要詞語直至這點，現在會眾用呼喊來回應︰但我……然后它承認上帝的力量事實上是上帝『拯救的力量』。

或許我們一生都過 受保護的生活，沒有經歷到逼迫。但是東正教徒在過去一千五百年無止境的經歷逼迫。在東方教會，『宣教』的觀念完全與『殉道』的觀念相平衡，即是殉道、見証。當然，東方基督教教徒也像我們一樣讀這篇詩。

詩人比起你和我在細小的角落中所能明白的人類歷史更多，他對人類受苦的世界有更多的話要說。思想狹窄、無知、和自我中心，是研讀篇詩時我們勝過的情緒。這些詩篇給我們一種充滿關懷、有思想和禱告的生活觀念，在在都是我們人類受咒詛要去面對的。

雖然這樣，我們也必須注意，當我們可以生活在和平和安全中，我們的祖先並不是這樣。我們應當記得，在中世紀任何歐洲國家裡一般人的情況都是充滿恐懼感──懼怕（甲）瘟疫，（乙）疾病，（丙）侵略，（丁）稅收人員，（戊）巫術和魔術，（己）不知道的事情，（庚）早死。 《每日研經叢書》


講道材料

詩篇第六十篇

求助于上帝（六十1-5）

兩河間的亞蘭（Aram-naharaim），希伯來文是指米所波大米的地方和人民。瑣巴的亞蘭（Aram-Zobah）是指近巴勒斯坦一個亞蘭人的國家。鹽谷是哥亞（Ghor），死海南面較低平原的地方。一萬二千人被殺的數字一定是來自一份歷史資料，這是撒母耳記下二章八節的編者沒有采用的。在那處，我們得到有關這標題的資料。在十三節和代上十八章十二節，我們得到的數目是一萬八千人。有這樣的想法，關于誰被殺了，在資料中可能有些混亂之處。在希伯來文以東與亞蘭（希伯來文用方型大寫字體，好象英文的大寫字母）的差別只是一個小點，這是字母的一角的名稱。所以有些文士抄寫一份手抄本時，是非常容易的將有關的人錯誤的名字抄下來。調子名為『為証的百合花』，無論它的意思甚么，很有可能，它是一首常用歌曲的名稱。

在第一至三節，上帝要打破甚么的攻擊呢？是否指一場真正的戰爭呢？是否敵軍的沉重腳步，好象地球震動，那上帝給予以色列民的恩典聖地，仍然持續 呢？耶路撒冷是否已被侵占了？它的人民是否已被強迫喝了受污染的酒？或者所有的句子被視為象征性的意義？

在第三節，最后的一句看來持 我們所需要的鑰匙。第一我們得悉所有這些可怖的事都是上帝的作為，而不是出于人。第二，那使人東倒西歪的酒是先知常用的句子。例如耶利米書廿五章十五至廿九節，在那裡我們看見一幅生動的圖畫，顯示出上帝如何容許罪人帶來他們自己的審判。保羅在哥林多前書十一章廿七至廿九節也指出同樣的事實。所以，在前面所描述的當然可能是一場敵人實在的侵略，但是這敵人也可能是一個人自己『驚人的』，『令人暈眩的』自我欺哄和愚昧。

第四至五節但是，正如在一場戰爭中，你為忠心的跟隨者豎立了旌旗。這幅圖畫好象著名的太平洋戰爭的照片中，美國士兵在硫黃島（Iwojima）上激烈的戰爭中，豎立起旗杆，上面有星和間條的旗，作為他戰爭中同伴的集合點。因為這裡所指的是主的錦旗，那是勝利，得勝和歡欣的記號。正如一至三節所描述的，雖然他們面對見到的失敗，但是敬畏上帝的人仍須繼續存有信心，就因他們是立約的子民而論，他們仍屬于那位能完全信賴，絕對信實的上帝。上帝在最后必定得到勝利。此觀念是用你的右手這幾個字來表達的，因為這句子常用作指上帝在人類處境中將要看到的勝利。好象從硫黃島那個例子中，這裡的軍隊集中環繞 上帝的旗杆，他們也找到保護，免受箭手射來的箭所傷。假若你因真理常與鞠躬往往出現在一起（標準修訂本第四節注腳）而覺得奇怪，乃因這兩個字希伯來文的音很相似。那些敬畏你的人，敬畏的意思是驚訝和尊敬，而不是可怕，他們是以色列上帝的子民，因為在第五節，他們也被稱為你所親愛的人。因此，我們用歡樂的心情注視，上帝事實上沒有放棄他們，將他們交給敵人。

上帝以 的聖潔來說話（六十6-12）

我們的標題是來自第六節的注腳。在利未記每一次神聖的曉諭后，我們都會看到上帝的簽署，即看見『我是耶和華』這句子，或是『你們必須聖潔，因為我是聖潔的』。這就是此處標題的意思。上帝只能以 自己，或 自己的聖潔來起誓。 不能『靠天』或『靠地』來起誓，因為 創造它們（創廿二16）。所以現在 誓言關心自己的子民以色列。當上帝首先帶領支派進入迦南時， 分配他們各支派一處地方來定居。現在 繼續這工作。雖然看來上帝的子民已從恩典中墮落，因而上帝允許他們受失敗之苦，但是這並沒有使 慈受的事實造成有任何的不同。按照申命記卅一章十至十三節，每七年期間之后，人民會集在一起，再次聆聽向他們讀出律法的字句。他們聆聽到律法中的一句︰『主如此說，這地是我的』；所以當然是 去揀選和分配。 已分配地給十二個支派，故此他們只是使用它，並且只要他們遵守買賣雙方中一方的責任（申八11-20）。但是甚至這樣，上帝的慈愛（hesed）， 立約的愛，比以色列民所沒有遵守的任何協議更大。

示劍是在撒瑪利亞的鄰近，疏割是在它的東面。兩處地方都是列祖所定居的地方（創卅三17-20），也是約書亞帶領支派進入迦南的途徑。基列並以法蓮和瑪拿西兩支派的一半在約但河東。但是雖然所有這些地方離聖殿甚遠，上帝說，他們不會被忘記。以法蓮西部的一半后來成為了北部支派的常用名稱，在所羅門死后，這些地方由北國國王所管治。然而以法蓮仍然是護 我頭的，用作遮蓋上帝的頭（﹗）。另一方面，猶大成為南國的常用名稱，耶路撒冷是它的首都；后者是大 （和他的后裔）掌管我（﹗）管治的杖的地方（看創四十九10）。

但是上帝擁有地上各國的地方和各地的人民（出十九5）﹗ 使用摩押成為 洗淨不潔的以色列民的工具（利十一章）。（摩押是在死海的東面）在上帝『將腳放在』 充滿罪惡的子民，以色列中后， 能呼召以東來清潔 的鞋子。（以東是在東南方）然后 補充說︰『你們非利士人，喊出勝利的呼聲，因為我是你們的君王，』無論你們是否知道。

第九至十一節看來是屬于大 的，因為這裡的另個聲音，可能是出自大 軍隊中一位將軍，或甚至可能是王自己，這聲音對聚集的人民宣告說︰『我盼望我們學習到我們的功課，沒有上帝我們不能得勝。彼得拉，岩石的城市，以東的首都，是沒有上帝不能達到之地。所以在下一次我們向前出擊，上帝阿，求你幫助我們攻擊敵人﹗』

第十二節，副歌。因此人民作出他們信心的盼望和禱告，這樣的呼喊。我們能從希伯來文中最后的一句得知，他們事實上是呼喚永生的上帝。因為只有上帝能踐踏敵人。這是否本篇所要教導我們明白的呢？是否這樣︰雖然上帝的子民因對 的計畫不忠心而應受刑罰，然而上帝永不會放棄他們。因為 管理列國的人， 可以使用外人和陌生人作為審判 自己的子民以色列的工具。 《每日研經叢書》


講道材料

詩篇第六十一篇

萬古盤石（六十一1-8）

當我們的詩人說從地極時，是否在那裡呼求呢？今日或許我們會想到新西蘭或中國；或許他會認為巴比倫是一切的『極限』。在那裡，他感覺自己是在陰間，死人之地。在這裡，他是一個孤單的以色列人，從他的同族團契中被抽離，並且被單獨的放在褻瀆的外人之中。在巴比倫，生命是沒有意義的。此時他在立約之外，只有約能給予存在的意義。然而，無論這可憐的人在那裡，他只能呼喊說︰『上帝，請你聽，聆聽﹗』

按照他的時代意識形態的言語，盤石是混亂無底的世界另一極端。這神秘的言語，在近東一帶是很普通的，但是對以色列民而言，它事實上有一個基礎，因為大 曾向一位自僱的農夫亞勞拿購買他產業上的盤石，在其中，他訓練他的小公牛從大麥和小麥中踏出谷物來。事情記載在撒母耳記下廿四章十八至廿五節。后來，大 的兒子所羅門，在這盤石上建造他的聖殿。這盤石直至今日仍可以看見，它在龐大的奧馬回教寺（Mosque of Omar）中，這寺現在名為盤石的頂（Dome of the Rock）。聖殿尚存時，在這盤石上，祭牲被宰殺，預備在祭壇上焚燒。再者，按照當時的神話思想（相當于我們時代的科學思想），一道軸從盤石下直插進陰間（或后來基督教思想的地獄），這盤石在軸的出口處造成一種阻力，使罪惡的勢力不能沖進人類社會的世界。

但是，詩人清除這種話的思想（雖然它繼續存留至中世紀），並且用挑戰的方式指出盤石就是上帝﹗他發展寓言的言語，就是我們在詩篇十八篇及其他地方所見過的。所羅門聖殿的目的當然是繼續作獻祭的地方，以前在曠野的世代，以色列民的朝聖者是用帳幕作為獻祭的地方。然而，因為以色列民仍然是在朝聖的路上，仍然保留 營幕的言語。所以我們有我要永遠住在你的帳幕裡這句子，在那裡，盤石者上帝仍然控製 罪惡的勢力，這勢力常常尋找機會沖進人類的靈魂。

但是你如何能在前進中，然而又停留在固定的盤石上呢？當你被擄至巴比倫，如能在盤石上找到避難所？非常有趣的事情，保羅運用這古代的神話，尋找此矛盾的答案；他所作是給它一個神學的解釋，而不是神話的解釋。他將他的寓言從大 追溯至摩西所擊打的盤石上（參出十七1-17），然后進到基督身上（林前十4）。依此方法，他使用了本詩和其他相似的詩篇之意義，因為詩篇是在摩西和基督兩者間的時間所寫成的。無論如何，詩人用永遠這個詞語的眾數來帶出盤石的永恆意義。因此，他的意思是『真至永恆』。我們注意到在那偉大的宣告后，跟 是一個禮儀的命令。細拉︰提起你們的聲音，你們的音調，你們的心﹗自然我們必須停止，並且在這時思想一下，然后用贊美來呼喊。

在你翅膀下的隱密處是撒拉弗的翅膀，在約柜的中間，翅膀與翅膀連在一起，約柜是放在聖殿的至聖所。因此詩人在結束他的呼求時，同樣用耶穌期望我們的確信， 說︰『敲門，我必給你們開門。』因為你將我的產業賜給我──我不需要其他了，這是我所盼望和需要的。

我們在以前曾看過，君王要在地上彰顯他所代表天上君王的美德（例如詩45篇）。因此，一個新的聲音，可能是宮廷內的人，現在為王禱告。君王應該向他的百姓顯出上帝究竟是怎樣的。當然，這位可憐的人需要我們的禱告，因他極需要永生上帝賜予他的愛和信實。

副歌。在『聖徒』的聚集中，每一個『我』最后都回應說︰『我愿忠心地持守這禱告，每天向上帝贊美和敬拜。』因為整個儀式都是由君王自己，以色列這個『身體』的『頭』作主席，全部會眾此時都被溶在一個活潑和敬拜的 體中。我們不要忘記，每日贊美上帝，不只是每一個『我』的工作，而是在地上和天上的全教會之工作。 《每日研經叢書》


講道材料

詩篇第六十二篇

患難中的平安（六十二1-12）

在這篇詩中，有六次不同的地方，都以細小的字akh作開始，一個非常重的喉音字，它像似德文doch那個字。在英文方面則沒有相類似的字。它的意思好象︰『對阿，那可能是這樣，但是……』或『我不理會你所說的是甚么，但我肯定……』。然后，是一句強烈積極的肯定語。因此作者這樣開始寫︰『你可以說你喜歡的話，但我整個人──向上帝──是默默的』。在句子中沒有動詞，我們沒有這需要。任何的動詞都會破壞詩人向上帝完全委身的神聖奧秘。

然后他繼續第二個akh︰『無論你提出任何反對的意見』，惟獨 （非常強調的）是我的盤石，從 身上，我得力量去愛；不是『我靈魂的救恩』（用我們以前留意過的陽性名詞），因為那是很久以前發生的事。他與上帝有驚人的親密關系，充滿愛的上帝已經給他因他個人的拯救所得的結果，這新的事物或可用保羅的一個詞『成聖』來解釋。它是一個拉丁字，意思是『成為聖徒』，即是說，成為被上帝救贖子民中一位真正有愛心的成員（看帖前五23；帖后二13）。因為這事現在發生在他身上，詩人正經歷一種內心的平安，雖然事情或許不如意。當然他仍是一個人，當困難臨到，他仍會憂傷，或是動搖，正如這個字──然而不是很厲害，即是說，沒有超出他能力以外。

在第三節，他給我們一個侵擾他的那類困難例子。他畫了一幅建造得很差的磚牆的圖畫，一 流氓推來推去，直至最后它在他頭上倒下來──只有一個可憐人在場。他再用另一個akh來宣告︰『你相信我嗎？對啊，但事實上，像大 王，我已在社 中達到顯赫的地位，所以這純粹是由于妒忌，「他們」，盼望使這位可憐的矮胖子倒下來。』

在第五節，第四個akh重複了我們在第一節所聽到的︰『我不理會他們對我作甚么事』，因為只有向上帝──我整個人──是默默的；因為我的盼望在 裡面。一個人不能對一位連存在與否也被懷疑的神靈存 盼望，但是他可以向永生上帝存 盼望，他絕對知道 在那裡。然后他重複了他的第二節︰『無論你說甚么……』，惟獨 是我的盤石……。我們注意到我必不動搖這句子，用了第二節『必不動搖』同一個動詞。

詩人繼續下去，在第七節作了一個改變。現在他宣告，我的拯救（這次是他在另一節用拯救一詞的陽性格式）在乎上帝。他說︰上帝首先拯救我，救贖我。我們也應該用同樣的方式來了解我的榮耀這幾個字，而不是像標準修訂本所說的，我的名聲。運用這個詞，首先，他所指的，在最低的層次而言，是一個人作為好人的聲譽；但是這名詞可能有更深的意義。當摩西在沉默中──詩人現在與摩西所分享的沉默──與上帝相遇后從山上下來時，我們讀到的是『摩西不知道自己的面皮，因耶和華和他說話就發了光』（出卅四29）。摩西帶回來的，事實上是在他面上表現出可見的光芒，是一種上帝非常的榮耀。

全能的愛（六十二1-12）（續）

看來我們已在第七節達到原詩的尾聲──一種偉大的結束。因此，跟 來的幾節將詩轉為公共崇拜用的詩歌。首先，第八節邀請『我們』倚靠上帝，好象原來的詩人所作的一樣。即是說『無論怎樣……』，再次用akh這句子。跟 它教導我們那些勞動階級，或今日我們所說的無產階級，真是虛空。然后他補充說，上流人，老板，政府，也是虛假。

偉大的先知曾多次指出，上帝的審判會臨到那些『將貧窮人的臉放在地上磨擦』的人。但是，從另一角度來看，詩人鼓勵那些非常可憐的民眾持守他們的信心，提醒他們富有者和有權勢者的活動，因為與上帝的旨意不協調，富有者將不會在審判中有優勢，只有正面的事物才能如此，而不是負面的（比較比空氣還輕一句）。所以假若一個人將他的倚靠放在完全負面的事物上，他耗費他的生命。財富只生產財富。仗勢欺人，或用暴力搶奪，也是同一類。『肯定地，勒索使智慧人變為愚妄』（今日有多少人會相信呢？）『賄賂能敗壞人的慧心』（傳道書七7）。然而，我們不敢在這事上站在針對富有人的那邊。在以西結書廿二章廿九節，那處居民因虧負他們貧窮的鄰居而變得更富有，以西結宣告他們不聽上帝的話，正是詩人所宣的。

附加在這篇詩上的，看來都像智慧的言語，最后兩節也是一樣。我們記得以賽亞書四十章六至八節那段經文；『凡有血氣的，盡都如草，……草必枯干，花必雕殘，因為耶和華的氣吹在其上。……惟有我們上帝的話，必永遠立定。』所以，正如在課室裡，老師使她的學生跟她重複一次，兩次，現在會眾必須作出這強調的宣告，不只一次，而是兩次，宣告是上帝述說自己的事情，就是能力都屬乎上帝。然而，一如學生在課室內向老師發問一樣，我們可以跟 問，那無限力量的本質是怎樣的呢？對于這個問題，我們得到這奇妙的答案，一個在聖經中，也獨在聖經中，可以找到的答案，就是，『上帝無限的力量就是上帝無限的愛。你，上帝，無限地去愛，你事實上完成那些人的行動未能作成的（不是如標準修訂本的報複）』──因為只有一口氣，他不能為自己作甚么。

在這裡我們所遇到的是怎樣的一位上帝呢？一切有關這位奇妙上帝的知識都能用兩句小句子來描述﹗一位貧窮人的心思永遠不需要問這問題︰『假若上帝是全能的，為甚么 不作這些事或那些事呢？』他亦毋須發問︰『上帝能否作 盼望作的事呢？ 能否使人到地獄去呢？』基于本詩的結論，現在我們能夠得的答案是︰『有全能的愛作為公義的行動，上帝只能差 自己到地獄去──以一個人的身分而去。』 《每日研經叢書》


講道材料

詩篇第六十三篇

渴想上帝（六十三1-11）

這是一個何等特別的觀念﹗你能否想象一位古代希臘哲學會渴想那個可怕的神靈宙斯（Zeus）嗎？或者，一位與詩人同時代的迦南人會渴想那個嘗血的神靈巴力嗎？或者一位現代的新畿內亞土人會渴想其中一個他的神靈，此等神靈使得他一生活在恐懼中？雖然我們自年輕時已唱頌這些詩歌，但是我們不應看成已得它們的應許。讓它們再次向我們說話，使我們得到一種歡欣的驚喜﹗

有人認為肉體的飢渴會引致心靈的飢渴，這有可能的。但是在沙漠旅行的人死于飢渴，他們咒詛上帝，然后死去，較適合這節經文的背景是視詩人是遠離耶路撒冷，並在不信的人中間，他們因他們能看見的、聽見的和感覺到的而靈魂得到滿足──事實上，好象今日西方的世俗社會一樣。假若是這樣，此詩也可能是耶穌所講八福的背景︰『飢渴……的人有福了』（太五6）。

正如我們剛看過的，此處我的心\cs8是nephesh這個字，意思是整個人，包括肝臟和腎臟。就是這個緣故，我的肉體也因你昏倒（譯者注︰中文和合本譯作切慕你）。但是『昏倒』並不是一個準確的翻譯。它的意思看來是『瞎了』，或『變得黑暗』。希伯來的詩體是何等生動呢？尋求是一個最有啟示性的動詞。基本上，它的意思是盼望晨曦的曙光。所以這裡，我們的朋友可能經過了不能入睡的一夜后，在第一道晨光時就起來，渴望『看見』他的主。

在以前，他在聖所中瞻仰上帝，有一種看見的經驗，看見你的能力，和你的榮耀。好象年輕的以賽亞一樣（賽六1-8）。動詞瞻仰就是這個意思；它並不是描述人用肉眼所看到的。所以現在他作出了他偉大的信心宣告︰（我宣告）你的慈愛比生命更好。讓信心的宣告重重的擊打我們，因為我們豈不是說生命重要嗎？我們豈不是認為每一件事都視乎首先有生命嗎？我們的朋友回答說，不，上帝的愛比 給我們生命的恩賜更好﹗我們所有的，與希臘、印度、新磯內亞、馬克斯主義和其他的宗教是何等不同啊﹗

嘴唇是人體的一部分。我用它來贊美和稱頌上帝，因為我是人，不是一部機器，不是在工廠內的一只手，一項政府的統計，或是在電腦中一個密碼。我有一個屬人的嘴唇，按照上帝的形像被造， 用 的嘴唇（舊約大膽地說）向我說話。再者，當人向他人祝福時，他不但用他的嘴唇說話，他也將手放在他人的頭上。這裡是一幅大膽的圖畫，人實在將他的手放在上帝的頭上﹗然而，除此以外，他能用甚么方式來表達這位慈愛上帝的謙卑呢？最后，上帝的\cs9名是 的本體。透過在立約子民中間作為成員的經歷，詩人發現了那名字就是愛。

祭牲的骨髓肥油是肉中最好的一部分。這些都以愛和感謝的心來獻予上帝（利三16）。但是詩人認為他經歷上帝的友誼，好象上帝享受人的獻祭那么深﹗就是這緣故，他（甲）贊美上帝，（乙）思想，想透事物的意思，假若你喜歡的話，是神學化，（丙）承認每一件他所想，所知道和經歷的事，是從上帝而來的恩賜。他有的是一種完全的經歷，是他在日間和夜間所經歷的。所以他能作的一切回應，是歡欣的呼喊。請記 ，在他的時代，夜間的黑暗是非常可怕的，因為（一）在凌晨三時，一個人的生命力是最低的──他正嘗試睡在一間泥濘的茅屋中，屋內有家畜環繞他的腳喘氣和吹氣；（二）在黑夜的籠罩下，所有種類的魔鬼都會從他在第一節所提及的曠野爬進來。（很有可能，我們要從本詩的亮光來看耶穌在曠野所受的試探──馬可福音一12-13。）然而，我們的朋友用一個最大膽的比喻來總結他的信心宣告︰我的nephesh，也即是我的身體，緊緊的跟隨你，你右手扶持我。請注意最后的一句用了青年女子所用的同樣字句，當她的愛人用他的右手環抱她時，她緊緊抱 他（歌二6；八3）。這實在是立約意思的一幅迷人圖畫，因為上帝是以色列民的丈夫，以色列民是 的新娘（何二16-20）。

第八節的偉大字句看來已是本詩歌的結束。后來有人加了兩個附錄，改變原本只是個人的獨白而成為公共崇拜的詩歌。（甲）加了兩節經文，顯示出不知道上帝喜樂的可怕。一切破壞性的種類都會下到陰間，這是他們本來的家鄉。（乙）加上第三節經文，使君王成為聚集的 眾代表。作為『身體』，即以色列民的『頭』，他能代表那些曾與上帝立愛之約的人說話。 《每日研經叢書》


講道材料

詩篇第六十四篇

秘密警察（六十四1-10）

標題告訴我們本詩是屬于大 的類別，所以它能適用于主前一千年左右大 的處境。但是聖經並不是死板的印刷，或者我們也不應該假設是『原來的版本』（事實上，我們並沒有也永遠不會擁有它），視之為默示的說話。上帝的話是︰（甲）活潑的，只因為上帝是永生的。（乙）所以我們毋須要擔心所有不同的版本和在希伯來版本中一些殘缺不存的地方，它有部分在標準修訂本的注腳提供出來。（丙）詩篇六十四篇事實上反映出在眾多世紀中無數男女的呼喊，他們恐懼地住在世上的警察國家裡。（丁）因此，只因為詩篇是活的，那些閱讀它的人，得到新的盼望和新的力量。

此詩的希伯來版本有各處殘缺不存的地方。現代各種不同的譯本顯明這點來，他們的翻譯出入很大。例如，新英文聖經與標準修訂本有何等大的不同。然而這些不同之處並不是重要的內容，詩人所說的整個內容才是重要的。無論如何，這是保羅對舊約的了解。他很少準確地引用它，有些時候，甚至看來他是從記憶中引述的。因為，當然在他那個時代你不能隨身帶備一本袖珍聖經，因為舊約是載于多卷的大書卷上，不便攜帶。除此以外，保羅經常采用七十士希臘譯本，多于希伯來版本，當然，希伯來版本是原著。

詩人成功地向我們表達出恐懼的真正意思，因此我們能與他認同，認同他對秘密警察、政敵，或無論粗暴者是誰等人的驚恐和懼怕。他們明顯地在秘密的覆蓋下工作，以為沒有人知道他們的策畫。他們暗設網羅。我們可以說他們安裝偷聽器在獵物的家中。然后，好象在任何時代的游擊隊員或革命家，行動迅速，忽然射殺無辜者，並不懼怕。詩人以深度眼光補充說，因為各人的意念心思是深的﹗耶利米在他的前部分作品中強烈思索這奇異的事實。

詩人立刻將他所用的言語改變作另一用途。他宣稱，上帝會突然將他們的箭射在這些人身上。上帝會讓他們自己跌倒，他們所宣告的計畫會顯示出來，或者使他們被人看見，甚至是住在遠方的人。結果會是他們想象不到的，眾人都要害怕，要傳揚上帝的工作。即是說︰（甲）當我不能為自己作甚么時，上帝會為我而作；（乙）上帝實在會在邪惡的人身上工作，讓他們踐踏自己的權威；（丙）結果是意想不到的，不但不會消滅無辜者，反而會帶領后者進入信心的新領域﹗（丁）這樣，人不會對人恐懼，而只會發現對上帝一種新的敬畏。（戊）這些人便會明白，或是想通了，從神學觀點來說，上帝的作為。因為人不單是透過思維或理性來認識上帝，你不能純粹用神學家所稱對上帝的『明証』的幫助尋到對上帝的信心。你只能透過你『看見』上帝在歷史和你個人的生活中的作為認識 。邪惡之人的作為是秘密的，但是上帝的作為是公開的，使人可以明白。

在第十節的副歌使詩人的思想回到敬拜的會眾中。他們是正直的人，即是說，那些上帝曾使他們與 自己建立正確關系的人。 《每日研經叢書》


講道材料

詩篇第六十五篇

愿神以恩典為年歲的冠冕

一、還你的愿(1節)──不能只有贊美而忽略還愿(詩五十14)

二、來就近主(2節)──神與親近 的人親近(雅四8)

三、藉主夸勝(3節)──神常帥領我們在基督裡夸勝(林后四14)

四、住在主裡(4節)──歸回到主裡和活在教會中

五、默然倚靠(5~7節)──要休息要知道 是神(詩四十六10)

【詩六十五篇分段】這一篇詩可以分作三個段落。

(一)第一段一至四節，神的百姓贊美神的恩典。這一段說明神喜歡聽取我們的禱告，和喜歡赦免我們的罪孽。 揀選了我們，使我們因為親近 ，和常到 的聖殿，而得享諸般美福。罪孽將神與人隔絕，只有神能使我們認罪和離罪，因而進入 的聖地。「你們要尊崇耶和華我們的神，在 的聖山下拜，因為耶和華我們的神本為聖」(詩九十九9)。所以耶和華本為聖，乃是這一段的重心。

(二)本篇第二段五至八節，所談論的人，范圍放大了。地極和海上遠處的人，即是萬邦萬族的居民，以及日出日落之地的群眾，全都概括在內。世人稱揚神的大能。這一段說明神的威嚴。 以能力束腰，足以拯救世人到底。在自然界方面，諸山眾海，巨浪洪濤， 都能安定。創造萬物的神，能從混沌中理出秩序的神，借著 的拯救之恩，也能使全地的人得到和平。「耶和華本為大，該受大贊美，其大無法測度」(詩一四五3)。所以耶和華本為大，成為本段的重點。

(三)本篇第三段九至十三節，從神的百姓到世人，再普及萬物，談論的范圍更加擴大，連天地、雨水、江河、路徑、曠野、草場、小山、幽谷、羊群、五谷，許多動物、植物，和許多大自然界的東西，都一同歌頌神的慈愛。這一段說明耶和華本為善，即是 有最高和最大的仁愛。「 叫日頭照好人，也照歹人；降雨給義人，也給不義的人」(太五45)。「你們要贊美耶和華，要稱謝耶和華，因 本為善， 的慈愛永遠長存」(詩一零六1)。所以耶和華本為善，是這一段的重點。 張志新《七筐零碎》

【詩六十五1】「神阿，錫安的人，都等候贊美你，所許的愿，也要向你償還。」

詩篇第六十五篇，是大衛為著禾稼豐收而作的一首感恩的歌。在那一次豐收之前，可能是久旱不雨，后來因為神聽了百姓的禱告，在飢荒快要來臨之時，神從天上普降甘霖，不但解除了飢荒的威脅，而且得慶豐收。以色列人因為知道這次豐收是神特別的賜福，因此錫安百姓都聚集在神的面前，他們在那裡等候，要贊美神對他們所施的恩典，並且他們要還所許的愿。這裡所說的「等候」，就是迫不及待，大家一齊贊美神。 張志新《七筐零碎》

【詩六十五2】「聽禱告的主阿，凡有血氣的，都要來就你。」

神的名稱是最多的，都是代表 的本性。信徒從自己的經驗中可以証實 是「聽禱告的主」。 不會叫倚靠 的人失望。終久世人必知道惟獨我們的神是可靠的活神，所以結果「凡有血氣的，都要來就你。」 張志新《七筐零碎》

【詩六十五3】「罪孽勝了我；至于我們的過犯，你都要赦免。」

甚么事情阻擋我們的禱告不得神的垂聽呢？就是罪孽。大衛不是完全人，他有許多軟弱失敗，但他有一個長處，就是勇于認罪悔改。請注意︰祭司獻祭的時候，必須先洗自己；照樣，大衛先提到赦罪，然后稱頌耶和華。先得赦免，然后贊美。未曾蒙恩的人，不會唱救恩之歌。 張志新《七筐零碎》

【詩六十五4】「你所揀選，使他親近你，住在你院中的，這人便為有福；我們必因你居所，你聖殿的美福知足了。」

基督徒要具備三點︰(一)神所揀選；(二)親近神；(三)住在神院中。誰有這三點，誰就是有福的人。「你聖殿的美福就知足了」，就如浪子回到豐富的父家中一樣，那裡是一無所缺，滿心知足了。 張志新《七筐零碎》

【詩六十五5】「拯救我們的神阿，你必以威嚴、秉公義應允我們；你本是一切地極和海上遠處的人所倚靠的。」

神的本性雖是愛，同時 也是公義的。 必向世人實行公義。 的威嚴是可怕的。就是信徒也要「恐懼戰兢，作成你們得救的工夫」(腓二12)。神怎樣拯救大衛，神怎樣拯救地極海上遠處的人呢？簡言之，呼求神，神就應允。 張志新《七筐零碎》

【詩六十五6~7】「 既以大能束腰，就用力量安定諸山；使諸海的響聲，和其中波浪的響聲，並萬民的喧嘩，都平靜了。」

萬物都屬于耶和華，都在 的手中。神不但用 權能的手托住萬有， 也是在萬王中作王，治理萬民。聖經中常用海代表民眾。神的力量不但能安定諸山，甚至諸海的響聲，萬民的喧嘩，都平靜了。我們的主在世的時候，也曾平靜風和海︰「 斥責那狂風大浪，風浪就止住平靜了」(路八24)。 張志新《七筐零碎》

【詩六十五8】「住在地極的人，因你的神跡懼怕；你使日出日落之地都歡呼。」

當主耶穌作王的時候，全地都必享平安。「日出日落」換一句話說，就是「從東到西」。世界有南極、北極，但是沒有東極、西極。因此主耶穌的國是無界限的，全地宇宙都屬于 。我們應當積極傳揚福音，拯救更多的靈魂，使從東到西都歡呼贊美神。 張志新《七筐零碎》

【詩六十五9】「你眷顧地，降下透雨，使地大得肥美；神的河滿了水；你這樣澆灌了地，好為人豫備五谷。」

「透雨」是指著聖靈說的；這裡的「地」，就是指著我們這些蒙恩的人來說的。馬太福音十三章，主耶穌所講撒種的比喻， 就明說︰種子就是神的道，而這土就是我們這些人。保羅在哥林多前書第三章也說︰我們就是神所耕種的田地。但我們的心地若是干硬，沒有神所降下的透雨，使土地濕透，就不肥美，五谷就生長不起來。 張志新《七筐零碎》

【詩六十五10】「你澆透地的犁溝，潤平犁脊；降甘霖，使地軟和；其中發長的，蒙你賜福。」

我們的心地若是像一塊沒有被犁過的硬土一樣，聖靈沒有辦法在我們身上活出豐盛的生命佳果來。並且地土若沒有被犁成深溝，雨水就流掉了；溝若是淺淺的，水留下的也是淺淺的。所以這裡說不只犁出溝來，且是犁出深溝。主的生命河，就盛滿了水。不只這樣，要灌滿了犁溝，潤平了犁脊。這樣高高的犁脊，站在那裡都被水淹沒了，看不見了。這裡的犁就是說到十字架深刻的工作。十字架的工作，就是為著除去魂生命。沒有苦難，就沒有生命，也沒有榮耀。因為我們原是主的工作。 張志新《七筐零碎》

【詩六十五11】「你以恩典為年歲的冠冕；你的路徑都淌下脂油；」

本節上面一句是表明神的恩典終年不斷，下面一句是表明無往不利、處處蒙恩。甚么是恩典？主耶穌基督就是恩典(約一14)。 外面雖沒有佳形美容，但 裡面所充滿的是豐滿的恩典；凡接受 的人，就得著恩典，並且還恩上加恩。年歲就是年日。人對年歲的看法，是豐年與荒年，是表示國泰民安與紛爭災難。神對年歲的看法，神看千年如已過的昨日，又如夜間的一更；神統管年歲，神有慈愛，亦有公義。神對罪惡絕不容情，神會赦免人的罪惡，亦會刑罰人的罪惡。所以年歲之豐歉，世界之安亂，皆操在神的手中。冠冕就是榮耀；要得那不朽壞的冠冕，必須付出代價。

神的恩典在我們身上，終年不斷，正如神「以恩典為年歲的冠冕」。「恩典」英譯「好處」。神的恩典，神的好處，如同冠冕戴在頭上，有如甘霖下降一樣，而降下甘霖也就是恩典好處，太奇妙了﹗神從天上滴下脂油，從約伯有過這樣的見証︰用牛羊的奶洗腳，表明他的豐富。 張志新《七筐零碎》

【詩六十五12~13】「滴在曠野的草場上；小山以歡樂束腰。草場以羊群為衣；谷中也長滿了五谷；這一切都歡呼歌唱。」

本來是曠野之地，不毛之地，現在到處都長滿了青草。本來是山谷之地，是不能種東西的，是日光照不到的，現在因著透雨，因著深耕，在山谷中都滿了五谷。草場上不僅有羊，且是羊群把草場都蓋滿了，像穿上衣服一樣 ─ 「草場以羊群為衣。」在十字架的經歷中，屬靈生命的豐盛是自然的事。你羨慕嗎？ 張志新《七筐零碎》

唯一的恩典（六十五1-13）

在聖殿的時期，收割感恩崇拜和新年的慶祝，都是連在八日長的節期中。這節期包括記念上帝如何更生以色列民， 帶領他們脫離在埃及的奴役。此項長的儀式約于我們的八月后旬時舉行。乃因葡萄收成（最后的一次）是最后的農收，農夫必須開始準備另一個新的耕種年周期。本詩將上帝恩典的兩方面放在一起︰

（一）上帝是一切的恩典，從埃及拯救 的子民和赦免他們的罪。赦免是重新創造一個人和使他成為一個『新人』。

（二）上帝是一切的恩典， 控製了自然的力量，兼給 的子民豐富的農收。在新的一年，上帝再次準備創造自然的另一個新循環。換句話說，本詩表達出人民的感恩，因上帝曾喂養他們屬靈的生命，也喂養他們肉體的生命，基于此，這是一首收割的歌，而且述說上帝是創造者。它注意到所有的受造物都是一個整體這個事實，並且上帝要常常重新創造它的每一方面，包括人性上和物質上的。

在這篇詩的中心，我們發現上帝這個詞，而不是人。人『虧欠』贊美上帝，簡單來說，人必須向上帝繳付他所欠的，就是他答允，當他發現上帝赦免他和重新創造他整個人的仁愛時，他要償還他的愿。凡有血氣的意思是全人類，因此不單是以色列民。

跟 我們讀到（希伯來文字面的意思）『罪行過于我能承擔的，然而，我們的過犯──你會為它們買贖』，或像一些學者的翻譯，『你除掉了它們』。在這兩行間，我們讀到一種對上帝的恩典和仁愛的驚訝。然而只有這位被赦免的罪人，上帝所揀選的，進入敬拜的地方，住在你的院中﹗更令人驚訝的﹗上帝這種寬容使我們完全的滿足，即單單在聖殿中，與充滿恩典的上帝同在。然而，正如耶穌宣告說，蒙召的人多，選上的人少。于此，本詩幫助我們明白，我們為何被揀選。

這詩歌的第二部分，由第五節開始，正要討論這事情。透過威嚴的行動，即救贖的偉大行動，正如 帶領以色列民離開埃及一樣，上帝『使我們與 自己回複正確的關系』。你必以公義應允我們（譯者注︰標準修訂本譯作拯救）──我們是罪人﹗自然我們高喊上帝是拯救我們的上帝。但不只是我們，也包括一切地極，和海上遠處的人﹗很明顯，盼望顯示出為甚么普通的信徒會被揀選的理由；這就是 也許邀請外邦人直接來到至聖所，好象以賽亞書五十六章六至八節中盼望看到將會發生的事情一樣。

人類的拯救，和在生生不息的耕種年日中的自然運作，二者有何關連呢？它在于（甲）上帝就是上帝， 必是所有人的上帝。（乙）因此， 也是所有自然界的上帝。

標準修訂本的注腳正確的翻譯創世記一章一節︰『當上帝開始創造天和地的時候……』。上帝永不會停止創造。今日我們比以前更清楚這事情。在幾個世紀前，教會有傾向視上帝是一位『缺席的地主』， 開始時創造，后來走了。但是今日我們生活在一個開展的宇宙和膨脹的人類中間。

如此，甚至新一代和遠方的異教徒，在海格拉斯柱子（the Pillars of Hercules），被認為是阿特拉斯（the Land of Atlantis）所在地，這些地上不知名的居民，他們也會看見那獨一上帝創造的力量。他們也看見天上的神跡，例如太陽，月亮，星星；正如彩虹一樣，上帝在很久以前藉 它（創一14-九17）應許去管理四季和在適當的時間給人類食物。因此之故，上帝成為『倚靠的對象』（標準修訂本譯作盼望），甚至異教徒也會這樣，當他們學習到將倚靠放在 裡面，他們再不是異教徒了﹗

在第九節，跟 的是一種抒情式的描述，上帝如何遵守 與挪亞所立的約。 所作的，是眷顧 的受造物。每一次的眷顧都是重新創造的行動──谷物的葉從種子生出，雀兒從蛋而出，幼虫變成蝴蝶，羔羊成長為羊，魚進化成雀兒，狼變成狗，等等。自然界的一切因周年的重新被創造而一同以歡樂喊叫。

重新創造的行動，最后用上帝的河滿了水的比喻來作總結。在舊約聖經中，從伊甸園的故事開始，這河被視為上帝行動的象征， 用創造的恩典使世界的生命結果實。（請特別看結四十七1-12）。但是在 所作的事上， 眷顧男人，女人或兒童，饒恕他們，按 自己的形像重新創造他們像上帝的孩童，這事更是令人驚訝。 《每日研經叢書》


講道材料

詩篇第六十六篇

拾珍

【詩六十六18】「我若心裡注重罪孽，主必不聽。」

甚么叫作心裡注重罪孽？就是說有一個罪，是你心裡舍不得的，是在你心裡留下的(要注意這一個『心』字)。羅七章的那個人就不同，他雖然有失敗，但是他所作的，是他所恨的。這裡的這個人，不止在行為、外表上有這一個軟弱，那一個罪，不止在行為上放不掉，並且在心裡面放不掉。這樣的人的禱告，主必不聽。神原諒我們的軟弱，但是神不能任憑我們心裡注重罪孽。

來看──來聽（六十六1-7）

本詩有何等強烈的『福音性』意義呢﹗聖殿的牧者首先說話。他不但邀請已相信的以色列民，也邀請全地向上帝發出歡欣的聲音。明顯地，人，受造之物，不應將他對上帝的贊美鎖在心內。他的贊美有宣教的意義。呼喊可以成為對邪惡勢力一種攻擊的形式。好象一隊欖球隊能用才智，在比賽開始前，用高大的毛利人嚇怕對方隊伍。我們發現它用在約書亞攻占耶利哥（書六20）的事件上。歌頌（或更有好效果的，用樂器伴奏） 名的榮耀。正如詩人繼續說︰我們會看見，上帝的榮耀與 的能力相同。這是保羅在他致羅馬人的信中所用的等式。我們曾看過，上帝的名是 本體的實質。

當然，我們不會和不可能知道上帝的本質。『沒有人可以看見上帝，而可以活下去。』但是我們能知道和能夠看見上帝所作的是甚么。 作的事是可畏的，因為它們是由 所完成的，一切的權能都是屬于 的。敵對 的人會發現 敵對他們。所以他們假裝順服，或投降你。不過愿意向 順服的人則歡喜在 面前『用他們的臉伏地跪拜』。我們應該注意最后的一個動詞，因為希伯來文有幾個字解作敬拜。此處所描述的是直至今天回教徒禱告時所用的身體方式。他張開禱告的席在地上，跪在上面，然后用他的前額接觸面前的地。但是，無論是猶太人或基督徒，都不是用這種方式，可能由于在寒冷和潮濕的歐洲，有更容易的方式來跪拜﹗當時間過去，情況便會如此，人（甲）站 禱告，或（乙）在地上──但不是在跪墊上或一個軟度適中的坐墊上，像今日普遍人會作的，或是（丙）繼續坐在椅上或長凳上。以上三種情形持續至今。當然，對上帝來說，身體的方式並不是重要。龐大的邀請最后用敲打鈸樂為結束，方式用細拉這一詞表示出來。

你們來看上帝所行的，並不是『你們來並且讓我們辯論上帝的存在』。我們記得新約聖經中那生下來便瞎眼的人一句簡單的呼喊。『有一件事我知道，從前我是瞎眼的，如今能看見了』（約九25）。上帝所做的事是引發敬畏的，可畏的。 將海變成干地。以色列民記得逃離埃及的事，眾民徒步過河。他們記得渡過約但河的事（書四23）。但是，在神學上而言，這裡河的意思也可以是混沌的水，好象疾病和死亡所顯示的權勢。直至今日，我們在詩歌中仍持守 這觀念︰『還有一條河，那就是約但河，還要渡過一條河』，意思當然是死亡的河。

在那些有危機的歷史時刻中，我們因 歡喜──請記 ，還沒有看見 ，沒有辯論 的存在，因為我們都看見上帝所作的事。所以現在我們能有下列三個階段的信心︰（甲）我們能宣告，上帝用權能治理；（乙）上帝永遠治理；我們能宣告（丙）上帝治理萬民。因此，詩人警告說，你這背叛 治權的人──小心﹗

訓練仆人（六十六8-12）

這好信息是為全人類的。詩人邀請異教徒稱頌或將他們的手放在我們（以色列民）上帝的頭上（我們看過這行動字面的意思，看詩六十三4）。那是對異教徒奇異的邀請﹗他繼續說︰上帝使我們（以色列）的性命存活──為甚么？ 不叫我們的腳動搖──為甚么？然而以色列民知道為甚么，他們已知道答案了。詩人在這裡只需要作少許的提示，因為他已在門面提出了答案。

接續的三節經文描述了經過河流的意思，就是受上帝的試驗和熬煉。在此處我們必須記得偉大先知所說的熟悉言語，即我們在本詩中看過兩次的，上帝是可畏的。因此先知們敢一再的宣告，『我們的上帝是烈火』（例如申四24；賽十17；卅三14等）基于此，上帝從火之中向人說話，因為 自己就是火（出三2；廿四17；申四12等）。無怪后來的世代用火焰來描述地獄，因為『落在永生上帝的手裡，真是可怕的（來十31所說的）』，這位上帝， 的作為是可怕的。

然而火有另一面的意思。一塊金屬必須經過火爐，熔解了，才能提煉得更好，然后再被做成新的形狀。在它未經過火煉之前，雖然它仍然混有雜質，但是它乃是一塊珍貴的礦產品，而在其中的雜質必須被燒去（看伯廿三10；賽一25；亞十三9；瑪三2-3）。在這一切之中，『福音』的內容是宣告上帝也經歷火燃和與 的子民一同經過洪水（如賽四十三2），一個容易記憶的比喻（但三章）向我們顯明這事實。有可能這比喻是在被擄至巴比倫后幾個世紀時寫成的，目的是用來解釋本段經文，和其他如以賽亞書四十三章一至二節的經文。假若這個比喻不能給我們『好消息』，還有那樣能夠呢？然后，這段經文以你卻使我們到（不是『差遣我們出去』，而是你自己『引領我們出去』）豐富滿足之境況（參看標準修訂本第十二節注腳）。最后的一句包括了我們在詩篇廿三篇所找到的觀念，在該處裡我們見到『我的福杯滿溢』一句，因為這杯已載滿了，不能容納更多了，就好象一塊海綿已經漲滿了，它已『滿足』了（這是希伯來文的意思）；因此，一個人完全的滿足了，並且已準備好事奉上帝。

得救的兩個步驟（六十六13-20）

這裡我們必須注意本詩表達了有深度的聖經神學。因此，開始時讓我們回想以前遇過的yesha（陽性格式）和yeshuah（陰性格式）這兩個字，不幸地，標準修訂本都以『救恩』來翻譯這兩個字（看緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}）。yesha說明上帝為拯救我們所作的事，正如我們發現詩人在前面所考慮的。上帝曾釋放他們，拯救他們，救贖他們，帶領他們離開奴隸的境況，進入豐富的生活（第12節），即是，進到流奶與蜜之地。同樣地，今日我們能『知道』上帝為我們所作的是甚么事， 拯救我們脫離邪惡的力量，無論這些是貪婪，或是欲念，或是酒精或毒品，或只是生命的空虛； 又賜給我們在 的寬闊國度中一個位置。因此我們『知道』yesha的意思。然而，在我們上面所引用的經文，賽四十三章一至四節，先知更清楚說明救恩的事情，因為在那裡上帝拯救以色列民和宣告她成為 的子民后， 仍繼續向她說話，用的是親愛的說話︰『你們是我的……我愛你們』。這因為上帝救贖的活動，在 yesha的行動，尚未完成。例如，我們沒有一個人敢膽宣告『我已被拯救』，然后再與此事無關。我們必須進到『拯救』他人的行動，必須進到上帝救贖計畫的第二步，直至我們能如此行，我們才能拯救自己。在聖經中，一個已被『救贖』的人，是只有當他或她已接納整個愛和仁慈的新生活，而生活是上帝自己基本本質的反映。我們記得，在耶穌對彼得說『你是我們的門徒』后， 繼續用這些話向他挑戰︰『背起你的十字架來跟從我』（看太十38-39；十六24-25）。

保羅在羅馬書中解釋這篇詩所指的事。在最初十一章，他解釋yesha的意思，上帝救恩的意思是，它從 白白的恩典中臨到我們。直至那點，他已說明了上帝計畫的第一步。然而他開始十二章時，用所以這個詞，然后帶領我們，他的讀者，去發現第二步的基本本質。第二步是用舊約的字yeshuah來描述，說明上帝賜給一個人能力，他現在已被『拯救』去背起自己的十字架，然后可以奉獻他的身體當作活祭。因為獻祭是上帝所揀選的方式來改變這個世界，詩人和基督徒也必須分擔這行動。在利未記中，寫下獻祭的神學並不是沒有意義的。

因此，保羅把將身體獻上當作活祭對普通人的意思詳細說出來，它的意義是需要怎樣付出，需要照顧他人，帶 敵人的唾 而沒有複仇的行動等等。『新造的人』要學習生活在上帝的國，在那裡，重點不在于從一件事件進到另一事件，而是在于從邪惡生出良善，憎恨生出慈愛這事實，也惟靠那常在上帝心中的十字架的幫助（何十一8-9）。當我們跟從上帝的命令，我們發現 常常與 的仆人同在，這仆人被裝備去服侍世界；因此，當我們必須背起十字架，便發現上帝與我們分擔背負這十字架。本詩中講及的純金屬與『上帝國』相似，只有當上帝使我們進入網羅\cs8（第11節），並且使人坐車軋我們的頭，這國才會出現。

因為上帝與『我』一同經過火煉，『我』認為對 所作感恩的回應，沒有一樣奉獻是極重代價的。我們的上帝是不平凡的， 實在邀請了這個『我』與 自己分擔救贖這世界的代價。但是同時， 也帶領我們進入豐富之地，在那地方我的福杯滿溢。

第16至二十節。在這篇詩較前之處，我們聽到『來看上帝所行的』（第5節）。現在我們遇到這兩個字︰『來聽……』。教會常常需要牧養。有些人受了訓練，常常用口裡的言語來解釋上帝所行的。然而這裡的講者是他自己的解釋者──我要述說 為我所行的事，事實上，是述及 如何與我一同經過火煉。

約翰本仁（John Bunyan）在獄中，寫了他著名的書豐盛的恩典，他將這幾個字傳講給我們后世的人。肯定地屬于全人類的他知道一切有關苦難的火。我的舌頭，也稱 為高，即是說，我預備 我的故事，準備告訴任何要聆聽我的人。當我心裡注重罪孽，主必不聽；但是， 側耳聽了我禱告的聲音。

上帝是應當稱頌的，雖然我自己留意到罪惡在我心中（雖然我被救贖，我仍是一個罪人）， 選擇了不推卻我的禱告，也不叫 的慈愛離開我。 《每日研經叢書》


講道材料

 詩篇第六十七篇
上帝祝福的能力（六十七1-7）

明顯地，這篇詩是為公共崇拜所寫成的。或許它特別是屬于秋收節期的（看第六節）。除此以外，它使用對唱的方式，第一組人唱他們的經節，然后第二組回答他們。

第一班詩班，第一至二節。本詩開始時，先將民數記六章廿四至廿五節亞倫的祝福，放在兩隊詩歌班其中之一班的歌詞中。或許當我們明白憐憫的觀念，就是在一個人的性格中可以出現的可愛內涵，于此我們得到了幫助，完全明白憐憫這個字的意思。在這裡，我們看到上帝的臉光，發出愛的光輝，但不是在我們身上（好象標準修訂本），而是與我們同在──分享我們的生命，給我們光亮，與其他曾遭我們沾污或甚至破壞的人，回複關系。這是 祝福的力量。

上帝的計畫是要人可以知道 為他們安排的道路；此點在平衡的詩體中用救恩（saving power）得到解釋。這兩個英文字，在希伯來文是yeshuah，我們在詩篇六十六篇研究過它的意思。上帝的祝福交付我們被拯救的，有力量去『拯救生命』。因為，假若我們『背起我們的十字架』，那行動釋放上帝救贖他人的拯救能力。新興初期教會自己沒有任何名稱，這不足為奇，她多年來都稱自己只是道路（看徒九2；十八25）。基督教當然不會是在那時期在眾多宗教中的一個新宗教；它是『主的道路』，透過被釘十字架和複活的基督啟示出來。

第二班詩班，第三節。上帝祝福 的子民──為甚么？好叫世界得知你的道路。換句話說，上帝祝福他們，並帶 一種宣教的目的。假如不是這樣，萬民如何會稱贊你呢？

第一班詩班，第四節。以色列民被揀選去事奉，我的救恩，可達到地極（賽四十九6）。上帝必按公正審判萬民，即是說，用同等的公平，因為所有人在 的眼中都是一樣， 不像古代神靈，也不像現代的獨裁者。 降雨給義人，也給不義的人，公元第二世紀，拉比約書亞哈那雅（Rabbi Joshua b. Hananya）問這個問題︰『在甚么時間，所有的人是相同的？』然后他回答說︰『當雨降下，所有人歡欣和贊美上帝的時候。』 用同樣的方式引引導世上的萬國，好象牧養人引導他所有的羊一樣，不分彼此。我們記得耶穌所說的話︰『我另外有羊，我必須帶他們進來』（約十16）。

第二班詩班，第五節。這組詩班用我們在第三節所找到的同樣的字來回應。贊美是人類向上帝所作出的第一個回應行動；倚靠 是我們的第二個行動（徒十七28）。

所有的人一同頌唱，第六至七節。現在全體會眾成就這贊美的行動，當他們來到感謝上帝收成的時刻，這行動提醒他們，作為上帝子民的責任。生長的奧秘是沒有人能忘記的事。為甚么橡樹種籽會長出橡樹，而不是一顆榆木？為甚么大麥種子會長成大麥而不是小麥？當然是主，也只有 ，有權能的上帝之作為，但 也是愛的上帝﹗而且這位上帝曾祝福我們。但是為甚么是我們呢？因為 有工作給我們為 而完成。主是自然力量和人類拯救力量的上帝。因此，地的四極都要敬畏 。 《每日研經叢書》


講道材料

詩篇第六十八篇

萬軍之主（六十八1-4）

本詩與前面那幾篇是何等的不同呢﹗事實上，它看來不是一篇詩，而是『詩篇資料』的集成，由早期，甚至從大 的時代起收集。一部分與我們在出埃及記十五章一至十八節；十五章廿一節；民數記廿一章廿七至三十節；士師記五章的風格相類似。在民數記廿一章廿七節的詩的開始，正如他們在撒母耳記上四章一節至十一章所記載的戰爭中可能『說』的。

這不是一首『文雅』的詩歌，而是大 的戰士，像我們在撒母耳記上所讀的，是有教育的紳士？肯定地，差不多他們都有粗野的性格──然而他們都已接受了割禮。因此，他們都是上帝的兒女。他們屬于 立約的子民，因此也是被呼召成為 的仆人。他們的景況是怎樣，上帝就如此揀選他們，使用他們， 甚至使用今日年少的兒童，他們在理智上仍未明白信仰，或是仍未作出公開的信仰回應。在聖經中有這樣一篇詩歌是非常有用的。它提醒我們教會並不單是由屬靈的精英人士所組成的。

在后來的日子，最后的編者將這篇詩不同部分收集，串連起來，于其中一個節期在聖殿崇拜時使用。事實上，我們留意到一些線索，本詩可能由列隊的人表演出來，而由一位祭司用高聲朗誦其中部分。他用這個方式教導那些文盲，上帝的偉大和 的治權。

第一至三節，主阿，興起。這是引用在曠野中所用的呼喊（民十35）。那時，在每一個早晨，約柜帶領一日的前進行程。約柜乃是萬軍之主同在的祭祀象征。在曠野的日子，敵人通常是亞瑪力人；但是現在到處都有上帝的敵人。我們注意到在最初的時候，只有兩類人──『好人』和『壞人』；或者，最低限度，大 的戰士會接納這分別，視之為當然的事。今日數以百萬的普通人，在他們的心中，會想到『我們』和『他們』。但是上帝的子民經過多年后會信心增長，發現更多有關上帝目的的奧秘。我們可以說，大 的戰士仍在學童的階段，是那些說『我的學校比你的學校更好』的人。

第四節，在連串的珍珠中。有一些人，或可能是全會眾，用這簡短的副歌來回應。在其中，他們用了很古老的字句。（甲）高歌（譯者注︰中文和合本譯作修平大路），這句話用了一個像以賽亞書四十三章三節的字，在那處，從同樣的字根所得來的名詞譯作『大路』。我們有的是一個非常美麗的觀念；我們描述以色列民贊美的歌聲升起，好象一條大路直達上帝那處。（乙）那騎過雲的（譯者注︰中文和合譯本譯作那坐車行過曠野的），本來是用來描述巴力神的，我們在烏加列所發現的詩中讀到，他就是這樣行的（看詩十八10）。這些詩已是很古老的，甚至是在大 的時代。一位我們不知名的人將這句子改變來描述以色列萬軍之主，而不是巴力。（丙）我們必須明白最后的一句是︰ 的名是雅（Yah）顯示出 的真體， 的本質。雅是雅巍這名稱的古老簡寫，它在古時喊叫『哈利路亞』的贊美中找到，也可在我們已注意到古代的詩，例如在出埃及記十五章十二節找到。

但是作者盼望會眾在主面前歡樂，而不是在巴力面前。主從創造的開始已在那裡， 帶領以色列使之生存。這幾行字用原始的方式，說出在幾個世紀后，以賽亞書五十一章十六節用老練的言語所宣告的︰『為要栽定諸天，立定地基，又對錫安說，你是我的百姓。』

貧窮人的上帝（六十八5-14）

大的對比。然而雅巍，這位全能的戰士，萬物的源頭和以色列的創造者， 也是孤兒的父，寡婦的伸冤者；事實上， 是世上可憐 眾的上帝。我們記得那著名的句子︰『上帝必然會非常愛那些可憐人，因為 造了很多這樣的人。』此處對上帝的了解，甚至早于偉大先知之前。然而今日有些自以為義的基督徒，他們相信自己在『得救的人』中間，而 眾將永遠沉淪。但是在這裡的審判則不是如此。惟有悖逆的人，那些不盼望愛，那些住在干燥之地的人，當然與那些我們在詩篇廿三篇所看過的坐在青草地上、喜愛主的人相反的。

第七至十節，戰士上帝。這些是我們曾留意過在大 以前的詩體的一個片段，因為第七和第八節差不多與我們在士師記五章四至五節所找到的字相同。這段經文講及有關『神顯』的古老概念，即是上帝透過自然的力量，將自己顯現于 子民的眼前，好象 對摩西所作的一樣，在雷電風暴的時刻， 從西乃山上打雷（出廿四15-17）。

西乃山（Yon Sinai）可能是使用古典前希伯來的名詞，這名詞也可在烏加列的詩中找到。假若是這樣的話，這句子的意思是『西乃的那一位』，就是上帝的稱號（看新英文聖經）。或許，我們的詩人記得有一年，秋雨來臨，以色列民祈禱，雨的來臨好象天漏，並且使基順古河泛濫，沖走敵人的馬和戰車（士五4-21）。

雨水多是上帝祝福的記號。詩歌看來指出，迦南地本來不是那樣豐富，直至上帝揀選它（你的產業），讓以色列民來居住的時候。 降下大雨，它變成流奶與蜜之地。但是，這是詩體，所以我們不應從字面來了解這幅圖畫。重點乃是在上帝將地賜給貧窮和困苦的人這事實上（參看詩卅四2）。

第十一至十四節，另一首關于戰士的主之詩。在創世記一章，我們讀到，上帝藉 言語創造萬物。這神學的句子在詩篇卅三章六節反映了出來。與這觀念相似的，我們得知上帝也藉 話語的能力創造勝利。但是在這裡介紹了一個新的道理，然而在英文版本是不容易看出。傳好信息的大 是婦女﹗一方面，男兵在戰場上攻打敵人。另一方面婦女留在家中，她們為他們默默的工作，分配所得的勝利品，好象上帝作的一樣，即是說，平均分配，沒有偏私（詩六十七4）。在此之后，這支龐大的傳上帝信息的女姓軍隊，在家人中講述好信息（與『傳信息』同一個字），或是在羊圈工作。第十三節的希伯來文並不清楚。記 ，它是古舊的詩，可能在寫成以前，經過幾個世紀，用口頭傳遞下來的。但是這節經文看來是描述婦女華麗的服裝或是她們一起作的掛牆裝飾。事實上，它描述她們一同創造，而男人在外『破壞』他人，那時雪正下在聖地的中間，在以法蓮的撒們山上（參士九48）。

以色列民信仰中，古老的本質再次因使用全能者這名字被強調出來，因為全能者（shaddai）可追溯到在歷史的啟蒙期已是上帝的名字。但是要留心的重要地方，有關這古老一頁的全部意見，用一位近代解經家的話來說，就是『全能者只須說出一句命令的話，一隊女傳道者的軍隊便成立了』。從本詩的描述中，看來是馬大和馬利亞混雜在一起（看出十五20）﹗

錫安的詩（六十八15-20）

稱為巴珊的山脈，可能是今日我們所知道的哥蘭高地，它有多 多嶺，比細小的錫安山更高。詩人說，然而，因為這上帝『熱切愿望居住』的山令別的山嫉妒，雅巍\cs8（立約上帝的名稱）在小山上居住，直到永遠。（譯者注︰標準修訂本並沒有如中文和合譯本將巴珊山指為上帝的山）他用詩體所說的，就是自然的啟示，事實上應該嫉妒特別的啟示，特別因為藉 后者，上帝揀選向世人彰顯 自己。

第十七至十八節，另一首關于錫安的詩。用奇妙詩歌的方式，古代的作者描述由不完美的以色列民︰男人，女人和孩童所組成的衣衫襤褸的軍隊，他們進入迦南好象一隊有能力的戰車隊伍，由主自己領導。然后詩歌將一百五十年的歷史拉近來看，並且繼續去描述大 所作的，他攻取耶布斯，並使它成為他的首都；他也描述所羅門所作的，他在那處建造聖殿。最后，它描述上帝進入聖地。順便一說，一萬是古代言語能處理的大數字。那些國家沒有任何字來指一百萬。因此之故。這個一萬的數字出現在聖經中，直至啟示錄也是如此。

然而標準修訂本第十七節的注腳保留了詩原來的意思。主在其中，西乃是在聖地。在以賽亞書四十五章十四節，外邦人望 以色列民，清楚的宣告『上帝只在你們中間』（不是標準修訂本的與……同在）；救主上帝將自己隱藏在以色列民中。當節期時民眾的行列抵達錫安的城門，那些準備沖過城門的民眾喊叫說︰『永久的門戶，你們要被舉起，那榮耀的主將要進來』（詩廿四7）。明顯地，上帝在混雜的 眾中，穿 他們的鞋，進入城門，好象我們在詩篇廿四篇所講解的一樣。西乃就是上帝向摩西說話的山。因此，我們的詩人，用強烈的言語，實實在在的宣告西乃已『進入』錫安，即是說，因此從那裡，現在上帝說話和啟示 自己（看詩五十2等等）。

但是，沒有發出警告，詩人停止講及關于上帝的事，他轉而向 說話。他說，你已經升上高天。在標準修訂本中的高山，本來是沒有的，因為升上是『末世性』，而不是按字面的意思。上升的行動不單是到達錫安的頂，而是登到上帝至高的地方，保羅清楚知道這意思，他將這詩歌『現代化』，用來指基督的複活（看弗四8；西二15），因為 也將被擄掠的人（譯者注︰中文和合譯本作擄掠仇敵）帶到上帝永遠居住的地方（弗四8）。然而在那時刻上帝只是帶領這 被擄掠的人（即是說，列國中悔改者）進入錫安，並且受了供獻。 這樣作，作為人的『價值』，『代贖』（不是在人中間），甚至包括了悖逆的以色列民，即是雅（這個字于此再用上）的人民，他們背叛 ，而 這樣行，為的是要住在那裡，在他們中間。

詩班唱 ，實在的，主是應當稱頌的（第19-20節），因為『 天天為我們背負重擔』。 用兩種方式作這事︰（甲） 賜給我們能力進入和分享 救贖的目的（這個字是眾數，諸般救恩）；（乙） 自己提供了『脫離死亡的途徑』（再次是眾數的）。

肯定地，這兩個平衡眾數名詞，所指的都是同樣的事，因為對于舊約的人來說，死亡的意思就是與上帝和 仁愛的目的分離，而生命的意思剛剛相反；它的意思是與上帝一起作 自己喜悅作的事， 是救恩的上帝。

勝利的詩歌（六十八21-35）

假若這首冗長的詩，這部分真正的在敬拜者的眼前重演的話，它必然會產生一場血腥的表演。但是我們已說過，這不是一首『文雅』的詩。當然，藉 基督十字架的救贖，也不是一種『文雅』的演出。幸好地，聖經 重事實，而不是文雅的問題。

這幕用akh一字開始。事實上，上帝要打破他仇敵的頭；他們是那些從小至大常犯罪的人。他們應該窮一生的時間來悔改，但是他們經常拒絕如此行。當然仍然可以找到很多老惡棍，不是所有的老人都是好人和聖人。

要明白接 來的意思，我們要追憶起整個近東地方在那時候的思想，並回想埃及和亞述的基本信仰，上述思想繪畫成我們在這裡所遇到的思想。在起初，那一位神聖的與混沌的女神爭戰，並且降伏她，將她放在下面的世界。巴珊看來是誤讀一個十分相似的字，意思是『肚腹』，即『地獄的』、或是『陰間的肚腹』（看拿二2）。這個字成為聖經中蛇，或海獸的名稱，是地獄的象征。該地獄也被描繪為海洋的深處（海洋本來是一位神）。現在，這些白頭發的男人和女人明顯地故意選擇『下到地獄去』﹗但是上帝甚至能從那深處拉他們出來，站在 面前接受審判。第廿三節畫出一幅宇宙的圖畫，好象在詩篇五十八章十節一樣，在那處我們有一幅最后審判的圖畫。只有藉 血的代價，邪惡的人才能從地獄中被救贖出來。那處是用他們自己血的代價。但是詩人，肯定沒有認識這點，將后來以賽亞書六十三章，到最后在新約中表達的真理，或者只是原則表明出來，因為背叛上帝是一件可怕的事，救贖的代價也是可怕的，程度是只有上帝自己流出寶血，才能償還。但是，在這點上，君王，上帝在地上的代表，他需要將腳 在血中。

第廿四至廿七節，莊嚴的行列。這是一個片段，描述一部分我們在前幾首詩所遇到的偉大行列，現在現可以看到情況了。君王帶領 眾，但是，作為受膏者大 的后裔，他代表 萬王之王。再次，女性在儀式中有她們完全的地位；比較她們在 體中的數目，事實上，她們看來是一隊龐大的軍隊。因為這裡出現的大會，是一個不尋常的眾數格式，因此它的意思必然是一些像『所有可能的集會』──（每一處？任何時間？）

以色列的源頭是一條名叫汲倫的河流，除了從天降下在屋頂上的雨水外，它提供了耶路撒冷城唯一所擁有的食水。所以這句子乃說及在一個充滿危難的世界中生命的水。詩人所繪畫有關上帝與人同在，賜給人生命的圖畫是何等有趣呢﹗

便雅憫是雅各最年輕的兒子，屬于這名稱的支派所占據的土地最小。在它旁邊的是猶大，地方較大；在行列中，它由一些尊貴的人代表。西布倫和拿弗他利在巴勒斯坦北部。特別提及它們的意思，即表示所有支派也都出現在行列中。

第廿八至卅一節，有能力的上帝。從這一段的希伯來版本的觀點來看，它是整本聖經中最著名的。你可以嘗試，將你能找到的所有聖經版本放在一起作比較，欽定譯本（或者雅各王譯本）、一個世紀前的修訂本、摩法特（Moffatt）、洛斯（Knox）、新英文譯本、今日英文譯本和其他等等，你會注意到每一譯本彼此間有何不同。然而在我們面前的這卷標準修訂本可能是當中最好的譯本。我們毋須在此重整這段經文。整段經文是向上帝的呼求，展示 的能力于\cs8︰（甲）野獸，即異教國家，特別提及的是埃及，（乙）牛犢的敬拜者（巴力被視為牛犢的形態，在鄰邦迦南人之中，性能力的象征）；（丙）那些純因為要奪取掠物而毀壞他們鄰居的異教軍隊；（丁）所有其他人。更恰當的，他祈求上帝（戊）使大國和平及樂意地帶他們獻祭而來。順便一說的，古代的古實或亞比西民亞教會〔已故的希利王（Emperor Haile Selassie）是它的首領〕以這節經文自夸，因為他們視它為他們國家熱烈附于東正教信仰的一種經文証據和象征。

第卅二至卅五節，結語。會眾在總結時唱出這篇冗長詩的一段結語，也邀請全世界一同加入。它以呼召以色列民贊美上帝為開始；現在它結束時，用一種粗野的升調，邀請全世界來加入。有鐃鈸的敲聲（細拉）是不足為奇的。異教徒要注意（甲）上帝的威榮在以色列民之上，好象榮耀的冠冕，（乙）上帝的能力在自然界的力量中可以看到。然后，詩人看來將他的句子反過來？他說︰（丙）當他轉向上帝說話時，上帝可畏的行動從聖所發出。然后他補充說，（丁）以色列的上帝， 將力量和權能的作為（眾數）賜給（ 的）百姓──在這情形，不是給予自然界的力量﹗無怪乎歡呼以上帝是應當稱頌的作結束﹗

整首詩是編輯下來的，它是一首驚人的榮耀頌，讓人呼叫頌唱。它介紹（甲）曠野日子祖先的信仰；（乙）大 敬拜上帝的重要地點；（丙）聖殿崇拜的重要性。（丁）它給我們看看有關以色列節日崇拜的生命力，有時是用（戊）朗誦的方式，（己）有時是用禱告的行動。（庚）有些內容是歷史性的；（辛）其他是末世性的。最后的頌贊是供任何時間用的﹗有甚么理由我們今日不應該有這種興奮和完全的信心，好象我們三千前的列祖一樣呢？再次，蘇聯東正教會在拿破侖的軍隊開始撤離和逃回原來的地方那日，在莫斯科大教堂中他們勝利地讀出這篇詩，有甚么奇怪呢？ 《每日研經叢書》


講道材料

詩篇第六十九篇

到了我的頸部（六十九1-15）

我們最低限度看見詩篇六十八篇有部分是來自很早的時期，甚至有些部分是士師的時代。將詩篇六十九篇放在這后面可能作為一種比對，因為它看來是在公元前五八七年耶路撒冷陷落后完成的，與耶利米哀歌同時期。它包含了流露一個因被擄的恐懼導致破碎的心。耶路撒冷被尼布甲尼撒的軍隊所毀滅，以色列民中有知識的和技工都被帶去巴比倫，與其他被征服的人民一同受勞役，他們都說不同的言語。無怪乎它是一首非常感性的詩篇。它的一部分提醒我們耶利米的呼喊，他經歷了可怕的侵略時期。有趣的是，注意到（甲）除了詩篇廿二篇外，新約引用或參照詩篇六十九篇比其他經文都多；（乙）傳統上，它在受難日時被讀出。我們可能問自己，為甚么會如此呢？

第一至三節，直至我的頸。這不是現代俗語一個例子，因為頸在其他地方被譯作『靈魂』，但是標準修訂本常作『我』，『我自己』或類似的意思。但是在久以前的言語，生命的寶座被視為在喉嚨的地方，可能由于生命很容易因喉嚨被握 而致死。但是，關于講者，有兩個重點是要注意的。

（一）他是在極度的絕望中。假若我們發現自己在一個勞役營中，在一處沒有人知道我們所事奉的上帝是一位仁愛、關懷和憐憫的上帝的地方，我們肯定也會如此，因為在異地，人對待其他的人好象凶猛的豺狼，這是普遍的事，簡單的原因是他們的神對其他神靈也是如此。

（二）這是非常難決定的事，究竟他是個人，或我字的意思是指所有被擄的人，或至少是被視為一個團體中部分的人。當然，現在說話的不是君王。最后一位大 王裔被囚困在一個骯臟的地牢中，他在那裡渡過了難以致信的卅七年（看王下廿五27-30；耶五十二28-34），直至巴比倫的君王以未米羅最后可憐他為止。他被釋放和寬恕的消息，成為被擄的人盼望的偉大象征。他們受到鼓勵，相信上帝會拯救他們所有的人。有這可能的盼望在本詩最后的一段反映了出來。

眾水，我們在以前曾討論它的重要性，它們的邪惡力量能成為個人的困擾或是國家的不幸；然而這首詩看來是兩者交織在一起。我們看見詩人永不會停止相信上帝實在聽 他。

第四至八節，這是否公平？他說，我是一個罪人。我承認，我的罪愆不能隱瞞你。但是這臨到我們的大災害，遠勝過任何人應受的刑罰。主讓我給你兩個例子︰（甲）當我甚至沒有偷過任何東西，是否期望我不只補回所偷東西的價值，還得再加百分之二十（看民五7）？主，這並不公平。（乙）你是否愿意毀壞那些將盼望放在你那處之人的信心，讓他們看見你沒有回答他們的禱告？看來個別的巴比倫管工在野蠻的對待投訴人，結果是他們的行為真正加強了整個民族可怕的大災難。然而，受苦的以色列人，藉 上帝的恩典，現在更接近明白（7-8節）上帝對人的方法的大奧秘，另一次未知的被擄記在我們稱為以賽亞書五十三章的經文中。

第九至十二節，我實在嘗試過。無論怎樣，這幾節經文是屬于個人的說話，好象在伯十九章十三節；耶十二章六節的一樣。他焦急的意思是完全的委身，而表現在聖殿中的敬拜，和他將之帶至被放逐的地方。他宣告說，但是人這樣的嘲笑我，酒徒也以我為歌曲。區區幾個字，他們卻畫出了一幅何等生動的圖畫﹗

第十三至十五節，但是他們不會使我跌倒。『雅巍，立約主，我繼續向你禱告。甚至，看來所立的約已可能是死了和被埋葬了，我繼續向你禱告。』所以就在這種『不可能』的情況下，詩人與其他的人一起，在信心上作了一個真正的『突破』。他發現（甲）上帝不會答應無禮而獻的禱告。 等待直至一個人真正的謙卑自己和到了智慧盡頭的時候。耶利米在耶利米書十四章十九至廿二節清楚的指出這點。（乙）上帝回答禱告的時候，不是在我們想 應該的時刻，而是在我們今日稱為心理上發生效果最恰當的時刻，但詩人寧愿視為末世的時刻，即上帝悅納的時候。（丙）適當的時刻會發生，只有在當上帝偉大慈愛、堅定不移、誠實的愛和搭救相合的時候。那悅納的時候可以在任何時候，甚至直至死亡的時刻。

上帝堅定不移的慈愛（六十九16-36）

我們以前曾看過美好的意思是『好﹗以致能……』。當我們認識到此點時，這節經文便顯得生動活潑。當然，上帝的慈愛，對我來說，實在美好﹗上帝豐盛的慈愛，文字上來說，是稱『屢次對我作出憐憫的行動』。最后的名詞是從『肚腹』一詞而來。所以它根本強調的，是母親對腹內孩子的母愛，這愛只有女人才會經歷和體驗。舊約聖經非常小心去描述用男性愛和女性愛的類別來描述上帝。當然， 是父，但 也是母親。這是上帝的孩童，他呼喊說︰救贖『我』（這個字在第一節譯作頸。譯者注︰中文和合譯本仍作我），從我現在所在完全邪惡的處境『贖回』我（或如標準修訂本使我得自由）。

第廿一節應否從文字的表面來了解？他是否受了波機亞（Borgia）的詭計？無怪乎他祈求上帝保護他，好象今日，在一個腐朽的社會中，人在他們無助的情況下，他們被逼去祈求上帝作為最后的憑借。

第廿二至廿九節，複仇﹗他祈求神聖的幫助；去為他作他喜歡而自己不能作的事。他沒有認識到他沒有權這樣使用上帝，就是因為這緣故，上帝還沒有回答他的禱告。一種非常骯臟的愿望，當他的敵人向上帝獻上一種平安祭，字面的意思，為他們的過犯「化裝」，它會變成一個網羅，這樣上帝可以捉拿他們，而不是赦免他們。

跟 的一句同樣的骯臟。在第廿六節，我們遇到一個新的情況，詩人明白他在巴比倫所受的苦難是上帝帶給他的，作為他應得的刑罰和刑罰所產生的教育。他的敵人嘗試在上帝公義懲罰之外，向他施行邪惡的懲罰﹗因為他受罰兩次，他祈求上帝刑罰他們兩次。他盼望，假若上帝如此行，會使他們完全的消滅，使他們被涂抹，不得記錄在義人之中（就是那些屬于立約子民的人）。我們同樣可以在出埃及記卅二章卅二節；尼希米記十三章十四節；詩篇一○九篇十三節見到被涂抹的觀念，並且亦抄錄在新約的啟示錄三章五節；十三章八節中。他說（用一句相關語），與他們不同，我是困苦憂傷的。然而我認識到這是上帝對我的作為，因為 盼望使用我作為 的仆人。『因此，主阿，讓創造的愛，你藉 苦難在我身上育成，安置我在一個新的高處。』當然，高處是天上的地方。他所說的，就是上帝藉 苦難授予我拯救他人的愛，使他與住在高處的上帝連合起來，因而幫助他成為上帝真正的仆人。雖然他呼求複仇，上帝仍答允他所有的要求。千真萬確，上帝是恩典的上帝。

第三十至卅六節，感謝上帝。因為 是恩典的上帝。因此，他選擇感謝和仁愛的心，而不是大量金錢的捐輸──與今日一種貴重的種牛相同﹗明顯地，他們已不像從前能夠在聖殿中獻上感恩的祭（利一章）。此時他們被捆綁，即是被視作戰俘。

所有的生命都是一體，人和自然在一起，都是上帝的創造，所以當上帝最后釋放 被囚的子民，將他們帶回錫安，建造猶太的城邑； 的仆人得到這地為業， 兒女的兒女將再次住在其中；那時，自然的世界也會歡欣。

這盼望蘊含 兩件事︰（甲）上帝是信實的。在 悅納的時候（第13節）會有行動，從巴比倫拯救 的子民。（這是以賽亞書四十至五十五章的主題）（乙）在 的智慧中，上帝決定用地上一處特別的地方， 可以完成 救贖宇宙的計畫（看可十32-34；路十八31），那就是耶路撒冷聖城。 《每日研經叢書》


講道材料

詩篇第七十篇

上帝，我需要你（七十1-5）

這是一首奇異簡短的詩歌。除了一節經文中的一半外，它與詩篇四十篇十三至十七節相同。詩篇四十篇是第一卷末倒算第二首詩歌。詩篇七十篇是第二卷末倒數第三首詩歌。詩篇四十篇屬于那些喜歡用雅巍，『主』，作為神聖稱號的詩集。詩篇七十篇屬于那些喜歡用上帝來稱呼的詩集。

為甚么它要在第二卷中重複呢？它的標題加了一句，是在詩篇四十篇找不到的，就是記念詩。我們曾看過，這個字的希伯來文的意思較近似『作為提醒』。此乃本詩實在要為我們作的事。它再次提醒我們，我們都是困苦窮乏的受造物（第5節），所以我們的盼望在上帝那處。 《每日研經叢書》


講道材料

詩篇第七十一篇

與上帝同在直至年老（七十一1-8）

詩篇七十一篇也是重複的，因為第一至三節與詩篇卅一篇一至三上半節是相同的。但是這裡作者用另一種方式繼續發展他對上帝的呼喊。他告訴我們他是一位老人，有老人悠長歲月的記憶。

但是他的記憶事實是一個長久有恩典的生命。他經歷過我們在詩六十六篇討論過『救恩兩個步驟』的經驗，然而他留意到第二階段是永遠沒有終止的。所以我們找到第二節是對他說的，『搭救我，救拔我，側耳聽我，拯救我，繼續賜我你的力量去愛他人』。當然，他已經歷了『第一步』。事實上，他在第五至八節已告訴我們了。但是他仍然需要從他持續的自私和自我中被拯救出來︰『當你再次來到我生命之中時，你已說出神聖的方向，命定將你的關懷、諒解和拯救的愛充滿了我』（看標準修訂本第三節注腳）。『除此以外，你繼續如此行，因為你是我的岩石，我的山寨。』

這位老人在山寨中安全渡過他的日子，他的腳穩定地建立在那岩石上。但是只滿足于救恩的第一步實在是一種自私的記號。所以他非常高興接受從上帝而來的力量去接納第二個階段。同樣地，當耶穌稱呼彼得為盤石，他在說第二個階段。當然，假若彼得藉 信心，首先發現他的腳是牢牢的站在岩石上，就是上帝，也發現第一階段的經驗是實在的話，他能成為盤石，教會在其上建立起來，福音能傳遍全世界。所以現在耶穌正呼召彼得作上帝所作同樣的事，即是，他要成為他人的盤石。

但是我們的老朋友有一段不快樂的時間，是否不義和殘暴之人計畫爭奪他的產業呢？我們在這裡所讀到的一切都是人性之事，然而，他告訴我們，上帝仍然是他的盼望。（ha-tikvah這個字，現代以色列國家的名稱。）一位非常著名的心臟專家有一次宣告說︰『盼望是我所用的一種藥物，比其他藥物我用得更多。』我們的老朋友打從小孩時已倚靠上帝。他在這裡的言語是多么人性化和真誠﹗跟 的一節實在的意思是︰『當你帶我離開母胎，你剪斷我的臍帶。』從那時開始，他從沒有停止贊美上帝，好象只有一位小孩子能做到的，然后像一個年輕人能做到的，最后像一個滿有上帝恩典的回憶之人所能做的。

然后，他造了一句非常有趣的句子。他宣告說︰（甲）許多人以我為怪。（乙）mopheth這個字是經常與oth（記號）在一起的。它的意思是一件發生的事，事情是異于尋常，差不多『不屬于這世界』的，所以一個人會『深覺有一個神聖的目的』。當然，這是任何信徒都會像這樣。他的意思是要去見証上帝像岩石一樣的本質，他要透過他的信心和生命向環繞他的人，顯出一種相似盤石的樣式。人便可以看到你的贊美、你的榮耀（或許這裡是『美麗』的意思），終日必滿了我的口。

成為上帝計畫的一部分（七十一9-24）

盡管他仍然受苦，他繼續作見証。保羅也是如此；保羅永遠沒有解脫了肉體中的刺。所以當他已是老弱的時候，我們的老人家便向上帝祈求，讓他的敵人看見，上帝並沒有使老人從 的計畫中失去。他說︰『除非你緊握 我，否則怨恨將會進入我的靈魂。』

在非常人性化的呼喊后，他乞求上帝去處理他的控訴者。這些人是否已因他的產業帶他上到法庭呢？但是他立刻在上帝那裡再得到他的勇氣，因為他認識到他的勇氣並不是來自任何『高超的存有物』，只有在主裡面，那位有行動的上帝，在每日的生活中，在人生活中創造了愛，他的口不能盡說 一切的作為，因為這作為多么豐盛和經常的；事實上，它們甚至是在他能了解之外。當上帝將人從奴隸（現在不是在埃及，而是成為他們情欲的奴隸）變成充滿愛的人時，在人生活中如此的改變──它們是上帝大能的事。他補充說，這些是我所盼望述說的事，而不是任何人仁愛的作為。兼且因為他自己實在是上帝大能作為之一。因此，結果是他知道已被上帝放在 偉大救贖的宇宙計畫中。在那偉大的運動中，他有一席位﹗現在他渺小的生命實在擁有永恆的意義﹗他已成為永生上帝一個工具﹗

甚至在年老時，他仍在學習之中（第17-18節）。或者，他仍在接受教訓。在這裡，他不是將事情告訴我們，他告訴上帝關于這事。因為在他的例子中，禱告的一面是與上帝交談，所以他告訴上帝，在這計畫的力量下，『現在我能作一切的事』。迦南的神靈也是有力量的，但是他們『滿有力量』，這力量是一些細小官員也能有的。另一方面，主的力量不只在自然界中令人驚訝的事中看到，也更肯定在滿有罪惡的人心中， 創造了愛的行動中看到。

他說，所以我所述說有關上帝的事，現在會影響后世人的生命，不單是在地上，也會達到高天。這是用簡單的英文來描述神學解釋，在人類生命中顯明關于上帝的愛有『末世的意義』。假若我們能按照希伯來文，而不是標準修訂本來看這節經文，意思會更清楚，因為前者直接解釋。簡單而言，偉大的事沒有人能作，只有上帝能作。

正因為他爭戰而得到有能力的信心，我們的老人家現在能作出偉大的聖經認信，這認信已在他以前幾個世紀出現了，在申命記卅二章廿九節中可以找到。當上帝將苦難加在我們身上時，我們不要失卻信心，因為雖然我們已下到地獄之深處，上帝肯定會再次『使我們得到生命』。當然，有需要時，上帝能『下到地獄』──使徒信經字句，因為上帝能選擇使用苦難作為 救贖計畫中基本的要素。

他宣告︰求你使我越發昌大。事實上這個詞只有用來描述上帝自己和 大能的作為。但是老人是上帝大能作為之一﹗事情的發生，不是靠 他自己的力量，而是藉 上帝對一位年老和衰弱老人無數的安慰行動。安慰一詞意思包括有︰加添力量、緊握，有時是責備的觀念，但常常包括母親精細的直覺主義。

第廿四至廿四節，上帝的信實。它再次是一切事情的鑰匙。 是『以色列的聖者』，聖潔的上帝，尋求使以色列也能成為聖潔，藉此以色列能使全世界成為聖潔。對上帝的子民來說，是一個何等高的呼召﹗無怪我們親愛的老朋友盼望在一切事上講論你的公義（tsedaqah）。這裡是使用陰性名詞另一個好的例子，我們沒有英文字可以替代使用。老人知道關于他自己的奧秘，比任何古代希臘哲學家所知更多。他們將人的『身體』和『靈魂』分開，只有后者才是不朽的。我們『立約』的老人並不是如此相信。他會用他的嘴唇，他的\cs9舌頭，他的靈魂，不分彼此的贊美上帝。他所用靈魂一詞是甚么意思呢？喉朧（看詩六十九3）？他的意思更可能是『我整個人』，我們對『身體、靈和魂』的觀念。我們要記得，當悅納的時候最后來臨時（看詩六十九13），道實在的成為肉身，並且住在我們中間。耶穌不是幽靈，亦不只是不朽的靈魂。 是人子，這是 給自己的名稱，意思是『一個真正的人』； 是大 的兒子，非常人性的，他被揀選在各處地方和任何時代領導上帝子民。假若舊約沒有如詩人從上帝所學到的同樣的思想，人便不能認識到道成肉身的道理，也不能認識到複活代表 與靈魂的存在不同的道理。

那些對舊約只有表面知識的人，常常無可救藥的誤解基督教的信仰。很多這樣的人宣稱耶穌給予世界一種生命不能超越的道德方式，而保羅發現了關于耶穌的宗教的人。事實上，正如我們甚至單從閱讀詩篇所發現的，保羅在他書信中給予我們將基督放在中心的神學，他是完全從舊約中取材的；福音書的作者一致的宣稱，他們所報告的，是上帝在舊約立約子民中和透過他們完成所作的事，我們在詩篇中讀到他們的詩歌和禱告。 《每日研經叢書》


講道材料

詩篇第七十二篇

上帝拯救君王﹗（七十二1-14）

詩篇之中有何等大的相異﹗它所包括的人類經驗是何等廣闊﹗第二卷的最后一首詩，正確地將上帝的子民透過他們的君王，終有一天全國能伸展上帝國的盼望帶到高潮。這篇詩有所羅門的名字，而不是大 ，因為所羅門大大的擴展和穩固他父親的治權。有關他的統治，可看列王紀上及下的記載。

此詩最重要強調的是上帝關懷社會的公義，救濟貧乏的，壓碎逼迫者。計畫由上帝的『兒子』代表上帝執行（撒下七章）。但由于君王是全以色列的頭塊石頭，全體上帝的子民要將愛的神聖計畫愿望達成。

使用公義一詞，標準修訂本隱藏了這個詞是眾數的事實。當然，公義只是一種抽象的觀念。在以色列的君王加冕的節日，一位旁白者祈求上帝賜給君王實行公義的能力。如此，這些行動將會在他子民互相關系中創造出公義來。

跟 的祈求是君王可作審判，即是，按公平（tsedoq）管理上帝的子民。這意思是君王要以組織的恩賜，使以色列民成為一個有秩序和公平的社會。

第三節引用了利未記廿六章三至六節。在該處我們讀到有關上帝的應許，假若 的子民能在上帝的管治下愉快的一同生活，大自然的祝福便會隨之而來。這整個的平安情況，或更合適的說法；『健全』，是shalom一字的意思，而不是現代『平安』的意思。所以本節經文表達出一個奇妙的聖經真理。上帝的目的，是自然和人類之間應該有團契的關系，甚至諸山都會幫助人嘗試去愛他的鄰舍。當然，他的鄰舍可能是個窮人。正如耶穌說︰『你們常有貧窮人與你們同在』。他可不一定是經濟上的貧窮，卻可能是能力、肉體健康，性格的強弱等的貧窮。這些以色列社會中『落選的人』實在是上帝特別關懷的人。按理地，上帝所膏立的君王（看詩2篇）要保証他們得到特別的機會，過 豐盛的生活，沒有說及他們是缺乏的。明顯地，只有當我們與有需要的人分享我們的愛心和關懷，平安才能成為事實。

今日有多少英國人，當他們唱英國國歌第二段第四行時，自覺到那行字是來自這處呢？我們可以這樣問──今日，人是否真的明白該節經文中的禱告，在那處，管治的人應該為我們伸冤，即是各處地方的渣滓案件，因為『我們』都是世界上的普通人。我們是否認識到這禱告並不是為擴展商業或軍事力量，或在諸國中產生影響力？『上帝拯救君王』的意思，是我們祈求上帝賜給管治者特別的力量和能力，而『使欺詐的計謀變成愚惑』這句子，是以一種詩體的方式來說『壓碎欺壓貧窮和需要者的人』（第4節）。

再次，當我們仍討論國歌時，我們應該注意到在『他要執掌權柄，從這海直到那海』一句（第8節）中，『治權』這個名詞（希伯來文是一個動詞），首先由加拿大從欽定譯本中取用，作為描述該國是戰略的國家。

第五至十四節可愛的詩體反映出古代世界很多國家所用的宮廷方式。但是當以色列從其他國家借來用的時候，她習慣在她所采用的字句上加上自己獨特的意義，正如我們在詩篇八十九36看到的，以色列民應用這些觀念在立約的君王身上，並且是一個特別的方式。經文說及一種臨到以色列君王的特別和神性的祝福，是超越我們能應用到任何地方一般的君王。

從前，世界被認為是一個海島，地由『海洋』所環繞，『海洋』原是一位神靈的名字。因此在這裡的禱告是，彌賽亞君王可以管治列國，從遠自東方至西方的地上『海島』。在現代學者使我們明白『海洋』的意義之前，對于詩人來說，他認為那海是幼法拉底河。但今天我們卻發現它是指上帝的河，先從伊甸流出來，再流往全地（創二10）。因此，在上帝的幫助下，以色列的君王會成為萬王之王，萬主之主。

非常難以致信的，以這些話向君王致辭的旁白者會期望他們以字面來解釋。那就是為甚么在后來的世代認為他是在聖靈的壓力下，他才能這樣說，所以我們可以說，他在說一些超過他所能知道的事。可以說，他有歷史背后和這加冕行動情景背后的異象。然而我們不是有一幅世界獨裁者的圖畫，好象耶利米時代的尼布甲尼撒。當然尼布甲尼撒使用萬王之王，萬主之主這特別的稱號加在身上，奇怪地，我們有的是一幅仁慈和公義者的圖畫，他對貧窮和軟弱的人，與及那些受壓製和飽受暴力的人，充滿憐愛和關懷。第十二節的希伯來文用這句話開始，（我宣告）因為窮乏人呼求的時候， 要搭救；即是說，上帝告訴我們，君王實在對貧窮的人有責任﹗這位君王事實上可作為沙士比亞在威尼斯的商人（The Merchart of Venice）（第四幕，第一節，第一八四行）所描述的模范︰『仁慈的素質不會受損的，它好象天上降下微微的雨（看第6節，那處我們有『甘霖』），降在下面的地上……』。這是一幅『我們有恩典的君王（或王后）』的圖畫。也就是為甚么英國人用這幾節經文作為理想皇室的描述。

一個宣教的展望（七十二15-20）

此處有更多關于將來的異象。這篇詩實在描述一種宣教的盼望。示巴的君王，和示巴帶來禮物。示巴女王是第一位如此行的，她大概于主前九五○年訪問所羅門王。但是現在地上的列國已成為自主國，不是屬于在耶路撒冷的君王，而是屬于神性的君王， 兒子是耶路撒冷的君王。這種盼望在主前第十世紀時只能用當時的言語和思想方法表達出來。假若這盼望在主后一九三○年，在歐洲中部被表達出來時，我們可以假設那位旁白者會指向希特拉所夢想的生命空間（Lebensraum）這空間是為他的納粹青年在他施（這城是你能到達最西面的地方，因為它是在西班牙的西岸）昂首闊步，或是在亞拉伯沙漠，正是將標準修訂本第九節注腳所顯示可能的意思，或是撒巴，即是，遠在西面經往印度的航海路線中。但這都不是，我們在這裡有的是后來世代學到稱為『上帝國』的描述。耶穌說︰『它不是屬于這世界』。撮要來說，三位君王來向這位溫柔和充滿憐憫的耶路撒冷君王朝貢。我們記得教會如何看這盼望的完成，三位君王來向一位溫柔的嬰孩君王下拜，他正睡在伯利恆的馬槽中。

的血在 眼中看為寶貴（第14節）。我們要記得，對舊約的民眾來說，血不只是生命的寶座，它實在是生命本身。當你留意到一個人的血從他的傷口流到泥土上時，你能看見他的生命漸漸的衰敗。當在祭壇上獻祭時，血首先從尸體中流出，然后肉才獻給上帝（利一5，11等）。這顯示血對上帝來說是非常重要的。那些受到暴力苦待而流的血更是寶貴。（看啟六9-10所表達的觀念。）我們記得舊約中沒有任何字代表『靈魂』，像東方宗教所表示的意義。但是，或許有關它的觀念能從『血』這個字得到明白。對保羅而言，這一切觀念都是那么重要，他將基督的死神學化。

第十五至十七節。我們不能在自然和人之間畫一條線。兩者都屬于上帝的創造；兩者都在 的管治下生產后代；兩者都是在 的治權下結出果實。山應該在其頂上長出果子。人類要從城市結出果實﹗因為上帝祝福這君王，人民便可以在 所創造的 體中找到上帝的祝福，不是一個孤單的個人，而是被救贖團體的成員，就是以色列。

榮歸與上帝﹗無怪乎這篇詩和卷二的詩篇以一首偉大的榮耀頌作為結束。然而我們必須記得︰（甲）奇妙作為的意思是指那些只有上帝才能作的行動，神跡的事，証明這位人類的君王實在是彌賽亞的象征；（乙）上帝的榮耀是對人眼睛的彰顯，透過信心，知道上帝是如何；這個詞講及 本體的偉大，所以 的榮耀也是奇妙的事；（丙）阿們的意思，簡單來說是︰『肯定的﹗我們全心認同』。（看詩二篇）

詩篇的編者在第廿節用『耶西的兒子，大 的祈禱完畢』這幾個字結束他的第二卷。 《每日研經叢書》


講道材料

詩篇第七十三篇

拾珍

【詩七十三篇綜合】在這一篇詩裡，詩人看到義人受苦，惡人享福，神的子民受盡凌辱，似乎是非不明，公理顯然顛倒。他說︰「我思索怎能明白這事？眼看實系為難﹗」(16節)。他幾乎因此灰心跌倒，連神都不要信了﹗可是站得愈高，看得愈遠；全部歷史是神公義的記錄。若把時間表拉長來，再看看萬事的結局，甚么疑問就都沒有了。所以眼看實系為難，最好是效法詩人的榜樣︰「等我進了神的聖所裡，思想他們的結局」(17節)再說。─ 桑安柱《這時候》

【詩七十三1】「神實在恩待以色列那些清心的人。」

這是一個題目。下面就說，他(寫詩的人)有一個時期，看看那些人的亨通、發達，他險些滑跌，但是沒有跌下來，因為他的心還是有一點兒清的，等他進了神的聖所，他就明白了。他說，在他沒有看見光之前，他自己好象畜類一般，是愚昧無知的。他進了聖所就看見了，就說，『除你以外，在天我有誰呢﹗除你以外，在地我也沒有所愛慕的。』這是一個在極其次黑暗裡的人得見了光之后的經歷。他在極其黑暗裡沒有跌倒，是因為他的心還有一點清，因此還有機會蒙神恩待，因此得見了光。心清，就不致滑跌，而能更認識神。

第三卷

永生（七十三1-20）

任何時代都會有人比大眾更喜歡探索智能上的問題，被稱為『智慧』之詩的作者，正是那些渴望明白上帝如何在世界之中和他們自己的生活中工作的人。隨 的三首詩篇被放在一起，可能是因為它們都處理同一個深入的神學問題；但是它們不以抽象的方法表達，而是從作者自己的人性經驗 手。這位詩人難以明白為甚么惡人可以『不受處罰』，即是說，上帝看來沒有注意他們所犯的罪惡和他們生活方式。因此，他對上帝的良善和公義產生懷疑。但是他從上帝之處得到了一個奇妙的答案，並非一個理性的答案，而是『神學性』的。上帝顯然不會只希望有學識的人來相信 ，即使是小孩、單純無學問的人、甚至弱智人士，一樣能對 的大愛有信心。

第一至三節，失卻信心。第一節告訴我們很多人對上帝抱持理所當然的態度。這好比是一次辯論中的答案。他們喊叫說︰『不對啊，上帝恩待義人。』今日一些父母也錯誤地教導孩童︰『假若你是一個好孩子，上帝便會愛你。』但是我們的詩人說，我不能真正接納這觀點。實在的情況並非如此，當人類犯罪，看來上帝並沒有注意。因此我險些失去了在上帝裡面固有的信心，甚至認為那些無恥之徒得到最好的東西。

除非我們得到提點，否則我們可能不會知道在聖經中有多少偉大的心靈曾對上帝的良善抱持過深切的懷疑。因此，假若我們有詩人同樣的懷疑，我們便參與在這一大 人之中了。

第四至九節，罪惡似乎很聰明。這一連串描繪驕傲和無恥之徒的圖畫是何種的生動﹗往下看時，讓我們記得︰驕傲是一切其他惡行后面的基本罪惡。詩人說，他們在肚腹裡沒有痛苦，在自夸的人面前亦沒有生氣，他們像戴上項鏈一般披 自滿，任何人都可以看得到。因此，他們強暴的本性，好象把一件艷俗和逗人的外套穿在身上，成為身分的象征。為甚么要說『因此』呢？因為雖然他們不知道自己在做甚么，卻很自然地向他人顯出他們的驕傲，好象黑暗不能欣賞光明和不能接納光明（約壹一5）一樣。罪惡從他們的靈魂中冒出來，正如戴華氏（G. R. Driver）在翻譯第七節時說︰『他們明亮而細小的豬眼，在肥胖的臉頰上惡毒地閃耀 。』這世代的流行歌手、今日電影中的占士邦和煽動社會的政治人士，他們的跟隨者會認為這些異常的人是新時代的先知。『他們從未試過張口而不說褻瀆上帝的話，一出言就傲慢地向那些與他們辦事的人發出命令。他們高傲地說話，以為自己是天上的神靈。』

第十至十四節，『他們不是很聰明嗎？』因此，上帝的子民以羨慕的眼光圍 他們，並且盡量吸取這 傲慢者的經驗。他們如此行，因為他們留意到上帝並沒有責備邪惡的人。結果，他們認為他們的生活方式必定是最好的。這樣的人成功了，因為他們的權力和驕傲使他們得享富貴。

我因信實和仁愛可以得到甚么呢？明顯地，好人並沒有好報，所得的結果只是痛楚和苦難。

第十五至二十節，尋求答案。假若我將這方面的感覺告訴人，會使青年人更難接受信仰。事實上，我逐漸認識到世界上的暴力是毫無意義的。對于我的問題，這理性的答複並不是答案──這並不是上帝的真理﹗我們還記得在后來的歷史中，耶穌說︰『你的眼睛若不明亮，你的全身也會充滿黑暗。』

只是當我開始重視上帝，和以永恆的眼睛（sub specie aeternitatis）來看事物，我就看到他們的結局。忽然間，這位懷疑的詩人說︰『你』。你實在把他們安在滑地。忽然間，他看到他們的活動，不單只是從人的觀點，而是像從上帝的觀點一樣。他看見他們自我中心的結局。可能不是忽然間，而是慢慢地，使他發現我們與上帝的種種關系中，有兩條道路兩種方式。邪惡的人過 『脫離上帝』的生活，即是說，他們的行動使他們飛離上帝的軌道，進入外太空，進到上帝不在的地方，正如舊約所說，那就是地獄。但是上帝實在呼召我們過『以上帝為中心』的生活，我們的生活環繞 ， 是萬物的中心。在第十八節中的沉淪（Shau）一詞，是用來描述邪惡的人生命的終局，這個詞的意思是一無所有，不存在，空虛和無意義。事實上，驕傲的人並不是真實的人。用艾略特（T. S. Eliot）的語說，他們是『空心的人』。我們的詩人發現，當你自己蘇醒過來，停止為自己悲哀，你會發覺邪惡的人並不比做一場夢更加真實。當然這是因為只有上帝是實體（或真理，正如我們可以解釋的──參看約十四6），因此，他們的腳滑下斜坡，離開上帝，他們在自己裡面便停止了擁有任何的真實的存在。

答案就是恩典（七十三21-28）

第廿一至廿六節，尋找答案。『我經歷過極度痛苦的可怖時刻；（按字面的意思來說）好象牙齒在咬我的腎臟。因為我曾經讓懷疑支配 我，這只是顯出我已容許「畜類」來控製我。』在這裡，畜類的概念可能是指海中怪獸（Leviathan），就是邪惡和黑暗的勢力。當上帝從太初創造了光的時候（創一2-3），它便與光對抗。換句話說，這位信徒現在才剛剛發現，他曾容許自己像那些他曾妒忌的驕傲人一樣有罪。

然而，就是在這自我厭惡和自己輕視到達最低點時，上帝又將信心交回給這詩人。這即是說，當這位充滿人性的人進到上帝聖所的時候，就是當他以懊悔歸回上帝，以敬畏和驚奇的態度接近 ，不再偷偷地想 要成為他所知道的那些驕傲的人一樣，上帝便回答他的呼求。上帝對他的回答，並不是一個有關神性的引導或邪惡存在等問題的理性答案，而是幫助他在他自己的心靈中，為 那幸存的個人信仰而打勝仗。這裡說及的驕傲的人，當然可能真有其人，他是詩人所認識和每天所遇到的。但是在希伯來文字，也是描述他自己內在的自我中心的人生觀。但是現在上帝所給予他的，並不是一個辯論的內容，而是 自己和 實在的存在。為此， 向詩人啟示了 說不盡的愛和恩典。所以，現在詩人說︰『我有了 ﹗』

既然這說不盡的愛不屬于這世界，它必定是屬于永恆的。驕傲的相反詞是謙虛。只有謙虛的人，才能從他個人自我中心的暴政中得到釋放。現在他擁有自由，他渴望上帝，多于渴望這世界能給予的任何東西。這詩人承認，有一天他脆弱的身體會走到道路的終點，但是死亡並不能阻撓那屬于永恆的愛，因為永恆封閉了死亡。所以他有信心宣告，上帝和上帝的愛將是他的福分，這是他本人和存在的整個意義，從現在直至永遠都是如此。

在中世紀時，西班牙在她的錢幣上壓印了直布羅陀海峽的圖畫和以下文字︰『再沒有了』（Ne plus ultra）。我們知道，這是一些人對死亡的看法。但是西班牙國家繼續出現一些大膽的人們，他們相信海的對面，有另一個世界。當我們閱讀詩篇時，讓我們保持一個觀念就是新、舊兩約的分別並不在于內容，只是新約是舊約的變像而已。

我們經常因在詩篇中找到信心的深度而感到驚訝。因為信心乃是上帝的禮物，我們發現新約的上帝也是舊約中的上帝。信心的意思乃是將自己完全放在上帝的安排中，邀請 現在便透過自己繼續 創造的工作，直到永恆。因此，只有這位在天上的父親， 能夠接納人的奉獻， 拖 人的手，帶領他走向未知的將來。

第廿七至廿八節，這是一個不能否認的事實，那些刻意選擇不要上帝作為他們生活中心的人，也同時將自己與永恆的生命分隔了。但是詩人繼續說，我已找到與上帝一起生活是與我有益，正如希伯來文的意思， 現在正好是我心中的盤石（在第26節中『力量』這個詞語的字面意思）。即是說，他已找到了大 在很久以前所發現的真理，他曾為此而大大歡樂歌頌。

是甚么使我們的詩人得以這樣解脫呢？這當然不純粹因為發現『犯罪不須付代價』。因為有如在新約的保羅，他知道他不是在討論道德的問題，不是『做好人』的問題，更不是因他的好行為而得到祝福的問題。假若是這樣，他便不需要問︰『為甚么這事會臨到我？』或『我做了甚么以致得到這些呢？』他已經發現要親近上帝，以上帝為中心，以上帝為他存在的基石，就是容讓上帝透過他，去作成 為他生命的計畫。事實上，在第廿四節訓言這詞語的意思就是上帝對于宇宙的計畫和目的。上帝正預備使用這詩人來作成 對宇宙的計畫， 也打算在我們身上如此行﹗

所以與上帝親近，成為我避難的盤石，實在驅使我去述說 一切的作為。作為這詞語的意思有兩方面︰（一）它可指上帝實際創造的行動，因 是全能的工匠。但（二）它也可以指上帝之服役的使者。或者將兩者放在一起，因而說是上帝在我身上創造的行動。上帝告訴 所愛的人生命的意義和目的，乃藉 向他顯示這對他來說有甚么意義和目的。 《每日研經叢書》


講道材料

詩篇第七十四篇

永恆的戰爭（Ⅰ）（七十四1-23）

這詩篇是一首 體的哀歌，有如亞七章一至六節及八章十八至十九節談及的事。在被擄歸回后，以色列民常常有禁食的日子。在這些日子，他們在上帝的同在中，一同回想耶路撒冷和聖殿被尼布革尼撒王所毀時可怖的情形，就是在主前五八七年三月十六日所發生的事。這是在歷史中正確的日期，好象主后三十年的受難日一樣。那事件之特別可怖，就是所毀滅的，不是大馬士革或尼尼微城，而是上帝自己所揀選的城，上帝曾應許按照 為全世界所定的救贖計畫，萬國一同聚集在這城（參看賽二2-4）。

第一至三節，向上帝大發雷霆。為甚么？為甚么？為甚么大能的上帝容許 自己的城被異教的軍隊所毀滅？為甚么上帝破壞了 對 自己所揀選的子民的忠信？當 與他們立約， 豈不是應許永遠愛顧和關懷他們嗎？『上帝啊，跨一大步，請來看一看這廢堆，就是你自己的聖所、聖殿、祭壇、銅盆、約柜、園亭、詩班用具的儲物室、祭司宿舍等地方吧﹗』

上帝當然是『從古時便得了以色列』，那就是說， 已從世界的根基開始生了以色列。正如賽五十一章十六節所說的︰『（我──上帝）為要栽定諸天，立定地基，又對錫安說︰「你是我的百姓。」』那神聖之地成了廢堆，永恆的上帝曾應許要與永恆的罪惡相遇，並正視它──但是現在邪惡已打勝了仗﹗事實上，那『令人憎惡的荒涼』已成為歷史的事實。那名稱就是耶穌用來指那『成為肉身』的永恆戰事；邪惡占據歷史上的一刻，並且得 勝利；標準修訂本將這名稱翻譯為『那行毀壞可憎的』（可十三14）。

耶穌所指的是邪惡蓋過上帝的另一場勝利，那是發生于主前一六七年十二月六日。當時，外邦的君王安提阿古（Antiochus）在重建的第二座聖殿獻上令人討厭的異教祭物。然而耶穌知道這戰爭是永恆的。因此， 同時也是指將要發生聖城的第三次毀滅，就是在主后七十年，羅馬人使耶路撒冷荒廢，使聖殿永遠消亡。當然， 也是指最后顯明的永恆戰事，那時候惡人的勢力在各各他打勝了仗，將上帝的『聖者』釘死，『聖者』就是保羅用來稱呼耶穌的名號。在客西馬尼園，在事情發生的第一夜，耶穌對前來捉拿 的聖殿警察說︰『現在卻是你們的時候，黑暗掌權了』（路廿二53）。除此以外，對門徒而言更是可怕，雖然如耶穌所說，上帝可以吩咐『差遣十二營多天使』來幫助 （太廿六53），上帝仍容許事情的發生。

永恆的戰爭（Ⅱ）（七十四1-23）（續）

第四至十一節，發生了甚么事？這幾節經文似是第一手看見的紀錄，好象福音書中耶穌受難的記載一樣。這裡所描述獸性的破壞，是發生在你神聖的會中（和合本只作『在你會中』）。神聖的會這幾個字，希伯來文義為『在神聖之中』，因此，它們不單可以應用于聖殿中的至聖所，也可以應用于上帝自己，或一個人的身上。因為（一）上帝是至聖的一位（詩九十九5）；（二）在詩十六篇十節，大 是上帝的嗣子，也被形容為聖者。后來，（三）徒二章廿七節引用這段經文來指基督。然而新約聖經肯定地指出︰（四）所有藉基督被呼召成為上帝兒子的人都被稱為『聖徒』。因此，在這裡，我們遇到一個永恆的問題──為甚么上帝會容讓 自己一次又一次地在戰爭中失敗，甚至在最后、最緊急的關頭，就是基督死亡的時刻，也是如此？是否邪惡有最后的發言權，使我們聽到這呼喊而感覺可怕︰上帝啊，你為何永遠丟棄我們呢？（1節）或者，正如這幾個字的意思，『直至永遠』嗎？這個呼喊不是在耶穌的說話中重複 嗎？ 說︰『我的上帝，我的上帝，為甚么離棄我？』（太廿七46；詩廿二1）。

第七節所宣告的，這些破壞公安的人的活動，不單企圖破壞一所地上的建築物，事實上，這是破壞了你名的居所。參看列王紀下廿五章九節至十節。為使雅巍（Yahweh上帝的名稱）的敬拜完全被根除，這些破壞者甚至燒毀猶大鄉村中的祭壇。在那些地方，祭司和利未人是向他們的 眾解釋上帝心意的人。先知的譜系是從撒母耳開始，現在到了終點。人民這樣說︰我們不見我們的標幟。標幟是指約柜、聖殿、祭司等。代替這些的，是巴比倫人實在已豎立起來的、他們自己的異教記號（4節）。這樣看來，上帝的敵人已成功地在地上建立了地獄，一個沒有終止、永無止境的地獄國度，它會存留直至永恆。他們褻瀆的行動，並不是由上帝所做的，而是敵對 的旨意者所做，因此，這並不是在 永恆的旨意之中，而是屬于 永遠憎惡的事。這事應該如此，但是否真的如此呢？詩人說，因為現在沒有人留下來看，沒有人留下向上帝的子民做見証，也沒有人留下來解釋他們所經歷的歷史時刻。因此這基本的問題仍然沒有得到解答──怎會有這樣的事，我們良善的上帝也是全能的上帝，然而 卻讓這失敗發生？

第十二至十七節，歷史是怎樣的呢？但是現在，會眾中的一位成員匆忙地以信心宣告說︰『但上帝是我的君王﹗看看過往的事，看看 一直不斷地在最后的戰爭中獲得勝利，勝過邪惡的勢力。』隨后，這個人繼續指出，無論在地上和在天上，上帝已經如此行。上帝曾帶領以色列人平安經過紅海， 曾為埃及的軍隊規畫路線。上帝仍然在地上施行拯救（或如這個詞的意思︰『贏得勝利』）。自從創世開始， 已如此行了﹗因為在那時刻， 戰勝海中的怪獸（Leviathan，和合本譯作鱷魚）。這是在創一章二節所指，那位擬人化的混沌之怪獸（與其他怪獸）的名稱。詩人留意到，上帝使善良戰勝邪惡，在那時刻如是，永遠亦如是﹗因為 使光生出，並與黑暗分別開來。因此， 已『定了黑夜的位置』。然后， 使海中怪獸（它也被稱為龍）的尸體（它有七個頭）作為曠野中受造物的食物。這即是說， 讓邪惡作它們的食物。起初那水中的深淵，不是 所創造出來的混沌，而是為人的好處而造的長流的江河。再進一步， 從原來的混沌中創造出四季的秩序（16節），正如創一章十四節所說的一樣。在主前五八七年，尼布革尼撒王所做的一切，只是打碎和製造更多的混亂，卻完全沒有勝過上帝的創造目的。

上帝是永恆的創造者， 創造出良善，勝過邪惡，或許也是從邪惡中創造出良善來。（參看啟示錄中之畫像所描述的基本事實，特別是第十三章和第二十章。）所以詩人在這裡實在要說的，就是上帝常常在各處施行恩典。縱然人在埋怨的時刻之中，未能察覺上帝正在工作。但是在上帝自己的安排中， 會使用世界上眾多的尼布革尼撒王，以他們所做的褻瀆行動，創造出比過去更大的善良。

第十八至十九節。上帝啊，因為你真的如此，這也是你常常做的事，為甚么你現在不如此行呢？或許，歷史的這個時刻，事實上就是你創造的最終目的和計畫吧？你揀選我們成為你特別的子民，成為你的器皿；藉 你所安排的人，你在他們當中創造一個充滿仁愛的社會。我們是你的困苦人，是你謙卑的仆人，你甚至稱我們為你的斑鳩（希伯來文是約拿），因為你想要我們去向尼尼微，就是東方野獸的首都傳講好信息。但是這些禽獸一樣的人，正在辱 你的名。即使不為其他緣故，你會否為你自己的名作出行動呢？

第二十至廿三節。主，你曾應許。你曾在西乃山上與我們的列祖立約，內容如下︰『我要作你們的上帝，你們要作我的子民。』但是那在創造時的原始黑暗，看來已經再次出現，落在這塊被揀選的土地上，和落在你子民的心中。所以，上帝，你的名譽正受嚴重的威脅。簡單地說，上帝啊，只要你記得尼布革尼撒王，他曾稱自己為『萬王之王，萬主之主』，這實在是任何人類可以說的最驕傲的說話。

那位超凡、熱烈、完全投入的改革者馬丁路德，他也因看見在他時代中出現的永恆邪惡的勝利而陷入低潮，他寫及他生命經歷中一個特別的時刻，『假若我當時再次信靠 ，我會將我的懊悔傾倒在 的門前，我用 所有的應許擦 的耳朵，以致 垂聽我的呼求。』

任何一位在納粹死亡集中營中的囚犯，或是在蘇維埃心理醫院中的囚犯，必定對馬丁路德的激烈反應有同樣的共鳴，他也會發出那可怕的呼喊︰上帝啊，你為何永遠丟棄我們呢？

詩篇是給猶太人和基督徒的聖經。今日，可能曾在奧斯威辛（納粹）大屠殺中失去他所有家庭成員的猶太人，他會問那些會思想的基督徒︰『你說，上帝在基督裡已拯救世界離開罪惡，基督的十字架對人的救贖是有功效的；那么，為甚么世界明顯地並沒有被救贖，邪惡卻仍然掌管人的心呢？』這詩篇應能促使猶太人和基督徒作出更深入的探索，回答這基本的神學和信仰中非常實際的問題。

沒有一位古代的詩人會寫一些『幼稚』的話，這些東西今日在一些地方卻偽裝為『宗教的提升』。詩人執 于上帝、生命和邪惡的問題。在一個世紀前，詩人羅拔布朗寧（Robert Browning）寫道︰『上帝在 的天堂上，世界一切都很好。』我很想知道我們的詩人會對這句話有何看法。 《每日研經叢書》


講道材料

詩篇第七十五篇

上帝常常掌管（七十五1-10）

這是一首贊美的歌。在第二聖殿期間的民眾，為這首歌的調子所起的標題是『休要毀滅』──這可能是當時的民間小調，與葡萄收成有關（參看賽六十五8）。在詩篇第七十四篇，我們看到上帝向以色列民啟示自己的名字是以馬內利，意思就是上帝與我們同在。現在，作為我們的詩篇第七十五篇的注腳的第一節表示︰『你的名是近的』（參看賽三十26-27）。因此，在這個騷亂的世界中，雖然聖殿只是像一個歡樂的小島，然而，上帝啊，我們要用歡欣和快樂稱謝你。這詩篇的作者，看來是要回答詩篇第七十四篇作者的疑問。

第二至五節，上帝說︰『在我認為合適的時間』。當我決定采取行動時，把握住時機的是我，不是你。我決定要等到生命的根基動搖的時候，除非我如此行，否則你會以為你有能力拯救自己。所以（甲）我對那些有如此思想的人說︰『不要過分確信和假定你在一個有痛苦、癌症和地震的世界中能處理你自己的生命』。然后，（乙）我對狂傲人（我們曾在詩七十三篇讀到的）說︰『不要目空一切，不要假定我會容許你騎在其他人的頭上，靠折磨人致富。』

第六至八節，一位聖殿的牧者講解上帝的話。這位牧者宣告說，在整個廣闊的世界中，沒有任何事物能給予你所需的幫助，你的運氣不能，你的傳媒不能，你的魔術或是迷信皆不能。曠野（wilderness中文譯作『南方』）也不能幫助你。這裡指的是猶大的曠野，位于耶路撒冷的東南方，只有幾個小時的路程，它是野獸、蛇、惡魔和精靈經常出沒的地方。事實上，它代表 詩七十四篇所說的混沌。假若有人一定要經過這地，他會看到人類存在的可怖的一面。因此我們注意到施洗約翰和耶穌也用了一些時間在這裡退省。

升高所指的是一位君王的行動。當一位哀求者懼怕震抖地俯伏在他面前，他要等待這位君王的決定，是否要將他處死，或是特許他回複原位。當這位君王表示后者時，他會將他的手放在哀求者的下巴，抬起他的頭。同樣，上帝作為你生命的神聖審判官，只有 能作出相類似的決定，當 抬起你的下巴，就表示 已寬恕了你，使你得到更新。

但是，那些被 抬起下巴的人和 沒有向他們如此行的人，他們都必須接受在主手上的審判的杯，因為 是君王， 從 的寶座上彎身，將它交給所有 的哀求者。這幅圖畫可在伯廿一章二十節；賽五十一章十七節和耶廿五章十五節中找到。與現代西方人喝純酒不同，在聖經時代，人們喝的好酒是起沫的攙雜了水的酒，通常是三、四份水，一份酒。順便一提，在加利利迦拿婚筵中提供的酒，可能也是這樣的。這樣做，人很少會因這一杯歡迎和冷卻的酒而喝醉。現在沒有人再提及那曾被神聖審判官抬起過下巴的人。明顯地，他們快樂地喝酒，喝完再斟；歡欣地起來，並且離開。但是地上的惡人，充滿驕傲和自信，看來是貪婪地喝，直至喝完酒的渣滓。因此，喝醉了，便帶給他們自我毀滅。當聖保羅在林前十一章廿七至廿九節作出他嚴肅的判決時，看來他有我們所引用的這段經文和其他相類似的經文在他的腦海中。

第九至十節。但是詩人是一個堅持立場、得饒恕、被更新、精力恢複和歡欣的人。因此，第九節可以解釋為︰『我要宣揚，要作見証，直到永遠，因為那位在伯特利審判和饒恕雅各的上帝，也是現在已饒恕我的上帝。』但是他看來更進一步，因為他宣告，從他所擁有的歡樂，上帝已使他看透詩七十三篇的作者在七十三篇十七節所得的答案，和深入了解詩七十四篇的主題。因此，這可以成為他見証的一部分，正如上帝會把惡人的權力（角）砍斷，藉此阻礙他們繼續他們的狂傲行為；至于上帝已使他們與 建立正確關系的人， 現在肯定會加增他們的力量（角）。 《每日研經叢書》


講道材料

詩篇第七十六篇

人的怒氣也能贊美上帝（七十六1-12）

在猶大，上帝為人所認識──那是為了甚么？是為了表示聖城的安全﹗或許這詩篇是在主前七○一年，先知以賽亞的時代，為慶祝打敗西拿基拿而寫成的。七十士譯本看來有此想法，因為它在這詩篇的標題上加上了這幾個字︰『關于亞述人』。我們都知道拜倫（Lord Byron）關于這個主題的一首詩︰

亞述人像狼 般下來。
他的步兵團閃耀 紫色和金色的微光；
當夜間藍色的海浪在深深的加利利海上翻滾，
他們的矛槍發出的光輝好象海上的星 。

如何呢？

死亡的天使展開他的翅膀突然襲來，
外邦人的力量，並不是被刀劍所擊敗，
在主的眼中，他們已像雪般溶化﹗

這是上帝的勝利，不是人的勝利；這充滿羅曼蒂克的故事已在王下十八章十三節至十九章卅七節和賽卅六至卅七章詳細敘述了。

當英國清教徒從歐洲啟程離開他們的家園時，他們的口邊唱 這些詩。他們抵達現在的科德角（Cape Cod）時，他們稱這第一個定居地為撒冷城（即是耶路撒冷的意思）。當時他們一起用歡欣和感謝的心來唱出我們正在研讀的這首詩篇。

藉 的勝利，上帝在撒冷城穩固 的居所，這城在遠古的時候，當亞伯拉罕的日子已經被建立了。撒冷是Shalom這個字的另一個寫法，這字的意思是『平安』，是與錫安城的神學稱號常用在一起。就是這緣故，我們現在能用第四節來頌唱，你有光華（不是『榮耀』glorious）。因為這城要繼續擁有平安、救恩、和愛的新生命，這些都是上帝盼望給全人類的。這是否表示整個宇宙就都會充滿仁愛、喜樂和平安之光華？我們在稍后會看到。因為第四節提及野食之山，是指西拿基立的軍隊，當他們滑倒昏迷時所留下的戰利品，因為睡了這個詞在這裡有這含義，那即是說，他們受到一些麻痺症的侵害或是四肢麻痺，因而進入不自然昏迷的狀態中。除此之外，用作箭的這個字在這裡也可以解作『瘟疫』的意思。

上帝實在是可畏的。罪人常常把上帝的審判看為十分獨特的。正如我們在詩七十四篇看過，上帝可從邪惡的勢力中引發出平安來， 可以使用它們，征用他們，達成 自己的光榮﹗這是 常做的事情。第六節引自出十五章一首偉大的詩，這首詩是在五百多年前慶祝上帝的創造工作。因此，上帝肯定地會繼續在前面的年日中仍然『乳養』那邪惡的勢力。第八節宣告說︰上帝已計畫好要打敗西拿基立，那么，我們既有歷史發生后的知識，我們會否說，上帝也已計畫好打敗本丟彼拉多呢？透過那些勝利， 能拯救地上一切謙卑的人？

在第十節，詩人用一種活潑的畫像，繼續用其他的詞語來描述他剛才所說的事情。按 聖經的啟示， 沒有給予我們一種神學的辯論，而是給予我們一幅神學圖畫。這是創世記的作者所做的，他們解釋上帝救贖的作為， 與『泛濫』全地的邪惡勢力爭戰。所以按字面的解釋，我們可以這樣讀︰當你，勝利的戰士，戴上盔甲與邪惡爭戰時，『在你忿怒之下的生還者，要成為你的腰帶。』這樣看來，上帝的子民與上帝接近，好象腰帶圍繞身體一樣（呂振中譯本︰『你必用人的余怒束腰。』10節下）。因此，上帝的子民要分享上帝的痛楚和苦難，那是戰士在戰場上必須經歷的。然而這思想必須記在心中，這戰士是永生的上帝，最后必然勝利。

約瑟經過被他兄弟出賣為奴的可怕經歷后，在這故事的結尾，當他們聚集在一起時，約瑟對他們說︰『從前你們的意思是要害我，但上帝的意思原是好的』（創五十20）。我們也要引証上帝如何處置法老王，那位可憐、愚蠢、上帝的工具，他一切粗魯的行為是怎樣的呢？法老王做了 要做的事，因此，藉 要發生的出埃及事情，『我的名傳遍天下』（出九16）。最后，在徒二章廿三節，我們從彼得的口中聽到，上帝如何實在地使用人來敵對基督的忿怒，使它成為世人的救恩。那么當我們閱讀詩人的勸告時，我們會否這樣問他，當今日核戰的恐懼像黑雲遮蓋我們時，這可能是上帝用一種新的方法，向世界傳報福音的時機嗎？

第十一至十二節，我們對此要做甚么呢。我們也要思想西拿基立的失敗。在這裡的命令是對我們發出的，因為我們也是立約子民的一分子。我們是在 四面的人（11節），我們是 怒氣的『產品』， 將我們索在 身上，如同腰帶一樣。我們的上帝是可畏而有力的，因此，我們要拿貢物獻給那可畏的主──請記住洪水的故事﹗正如亞十二章一節說︰上帝首先將人的靈放在他裡面，因此， 能很容易將人的靈除去（Cut off譯者注︰和合本譯作挫折驕氣），即使是王子或君王。我們有的這個生命，不是永遠隨心所欲地屬于我們自己，它仍然是上帝的產業，或者更清楚地說，它仍然是上帝所創造的愛和行動所管理的『地方』。正如詩七十三篇所宣稱，獨裁者、首相、總統和所有國家的領袖，都會很容易被『這一切都在乎我』這思想所誘惑；因此，在他們裡面便生出一種傲氣來，這傲氣沒讓上帝的靈藉 他們有工作的地方。這樣的領袖，他們會發現自己是特別在這位可畏的上帝的審判之下。（參看賽十八4-5；啟十四18-19）。 《每日研經叢書》


講道材料

詩篇第七十七篇

人類一次極大的危機（七十七1-20）

詩篇教導我們如何禱告，當我們應該禱告時，詩篇也幫助我們禱告。它們看來與聖經其他部分不同，因它們是男人和女人的說話，他們向上帝講話；而舊約其他部分則是向男人和女人所講的上帝的話。但是，留心閱讀詩篇會使我們發現，上帝也是授意（inspired）這些著作，好象聖經其他部分得到授意一樣。這是因為當詩人向上帝呼求時，他得到了『啟示性』的發現︰上帝原來是一位關懷的上帝。

這是一首非常自我中心的詩篇，其中充滿了我、我、我……。換句話說，它給予我們的是一篇常人的禱文。他是一位罪人，他正在一種非常嚴重的困難中。或許，這位詩人作這禱告的時候，是在主前五八七年，他被擄至巴比倫，是被擄之人中的一個成員。因此，他感覺到不單已經失去了他的家園，那家園是他維生的途徑和崇拜的地方；他也失去了上帝。無論如何，他堅持要將他的現況歸咎于上帝的掌管。當他想起上帝，他就煩躁不安。當他沉吟悲傷（meditate），他的心便發昏；他不能入睡──他甚至因此責怪上帝。

他想起很久以前在耶路撒冷快樂的日子，與現在被擄的日子相比，有何等大的分別﹗因為這位詩人看他的被擄，不單是離開他的城市，事實上，是離開上帝，或更嚴重地說，上帝離他而去﹗上帝是否已完全忘記了 曾向摩西所作的應許？ 曾說︰『我會與你同在。』（參看詩七十三）上帝是否已背棄了 在摩西的日子曾與 自己的子民以色列人所立的約？ 是否已撤去了 的聖愛（hesed）， 那忠誠的、約定的慈愛（steadfast love）──原意要維持到永遠的愛呢？難道 已止住 的慈悲， 的『母愛』嗎？這是一件對上帝而言不可思議的事（賽四十九14-16）。最后，當他將這些所有的事在禱告中反複思想后（參1節），我們聽到他真誠的宣告︰『沒有上帝的思典，我將會瘋了。』他這樣想，這是我的懦弱，至高者的右手（這是上帝向世界啟示 自己的方法）會改變（changed，編按︰和合本沒譯此語。可參呂振中譯本）──即是說，上帝能對自己不忠誠﹗

第十一至十五節，是誰改變了？在這時刻，我們開始看到上帝幾乎是一步一步地回答 這位詩人的禱告。甚至當詩人向上帝發出可怖的控訴時，他發現在他腦海中所生起的思想，不是他自己的思想，而是由上帝所授意和放在他腦海之中的。一步一步地，他發現到如果認為禱告只是一種自我對話，純粹是一種思想過程，完全毋須假設上帝參與在其中，這種說法是謬誤的。

所發生的事是他在改變，因為在默想上帝所做的事時──不是用哲理去推測上帝的存在──他開始看到，不是上帝已經改變了 原來的本質，而是他自己改變了，從一位有信心的人變成為一位懷疑的人。所以現在他要提說耶和華所行的事。那顯然是開始禱告的一種好方法﹗事實上，讀經和禱告是一個銀元的兩面。

他思想的次序是怎樣呢？他宣告（一）上帝是聖潔的（holy），即是說， 與有罪惡和必朽壞的人完全不同；（二）上帝用行動和人類生活的實際啟示 自己──沒有其他的神會這樣做。（三）他認識到上帝是永恆的。這是他重新發現的事，因他用了奇事這個名詞，它的意思是『屬于其他世界的』。

（四）接 他『總結』 的經營，就是這裡思想（meditate）這個詞的意思。請也留意這裡他的思想在轉移。不自覺地，他已從（甲）談論上帝跳至（乙）向上帝談話。跟 他發現自己已在禱告中（丙）承認上帝的偉大。最后（丁）他找到這個事實，就是他必然是上帝所救贖的民中的一位成員。（他竟忘記了，這是何等糊涂﹗）

這些一切在他腦海中發生，只是因為他使自己去記念往事。我們會問，這是偶然的事嗎？不，肯定這是萬恩的上帝曾幫助他的思想，使他采取這些步驟，一個跟 一個地依循一個奇妙的次序。

第十六至二十節，我在宇宙之中。這幾節經文看似一篇獨立的詩篇，當然它們不是。在他禱告中所發生的事情，上帝使他最后發現，不管他是多么的微小、疑慮、毫不重要和有罪惡的受造物，但是對上帝而言，他是至重要的。上帝對他的照顧，像雷光照亮一樣，將 對偉大的宇宙整體的照顧，集中在這一個細小的靈魂身上，雖然現在是在被擄之中的外邦之地。

這幾節經文是用傳統的方法描寫，像我們在其他詩篇中看到的，上帝全能的作為在（甲）創造之中和（乙）在救贖之中。第十六至第十八節這小段經文，描述上帝在創造世界時與『非存在』（non-being）的力量作痛苦的爭戰； 從混沌中創造出秩序， 發出 全能的言語，事便成就了。在十六節深淵這個名詞是一種最高級的眾數，我們可以用這一短句來翻譯︰『那非存在的原始海洋中總體的混沌』（創一2，7；出二十4）。十九至二十節述說在出埃及記中上帝的子民離開埃及，渡過紅海的景況。『紅海』，希伯來文的意思是『蘆葦海』，現在用作代表混沌的海，事實上，它是用來對付逃跑的亂民的。上帝曾親自對摩西說，沒有人能看見上帝並且存活，當以色列人走進曠野， 只是比他們先走了一步，使他們沒有看見。第十九節描述上帝的聲音，像是一種寓意的方式『先走了一步』似的，他們並沒有聽到。摩西和阿倫只是將他們的腳放在上帝曾踏過之地。所以，詩歌是以一種田園牧歌的和平與寧靜作為結束，因為它的作者現在已重新發現上帝曾帶領 的羊 ，從混沌的形勢進入流奶與蜜之地的平安（shalom），進入 仁愛和喜樂的羊欄。

這最后的五行經文可能是從一首更古遠的詩歌中抄下來的，當時這位詩人最個人化的禱告已被接納，並且在公共崇拜中被采用。但是這效果是有力的。即是說，這對于我們所有的人，包括那些古代聖殿的敬拜者，和現今時代禮拜堂中的崇拜者，都會有所發現。當我們需要面對類似從上帝那裡『被驅逐』的情況時，就如信心的失落、被癌症所纏擾、孩童的夭折、戰爭的爆發等，但透過真誠的禱告，上帝會以愛心帶領我們回轉。首先是重新發現 是一位怎樣的上帝，繼續是顯示 為全宇宙而有的那全能救贖的目的，事實上是集中在我的身上﹗ 《每日研經叢書》


講道材料

詩篇第七十八篇

拾珍

【詩七十八60~61】我們必須記得，不是約柜被擄了，神才離棄示羅的帳幕，乃是神先離棄了示羅的帳幕，然后約柜才被擄。我們若失去了神的同在，光說『我們有神』或『我們奉主的名』這樣的話，是沒有功效的。如果神的榮耀已離開了我們，結果神會讓 的約柜被擄的。屬靈的東西，是永遠不能被肉體利用的。

畫像神學（Ⅰ）（七十八1-8）

第一至八節，經文中的講章。這講章可能是在民族節期中向大 的 眾宣講的。假若是如此的話，它必定經過非常細心的預備，正如一般講章需要準備一樣。大部分參加敬拜的人可能都是文盲（就好象今日很多參與崇拜的人都是『聖經文盲』）。雖然都是文盲，好象一般瞎子，但他們常常有良好的記憶力。這位傳道人將他的講章轉為詩歌體，為了使很多人回家后仍記得他所說的，而且幾乎是一字不漏地記住了。在后來的世紀，當他的講章被收進『第二聖殿的詩歌集』時，無數的其他人士──和現在我們自己──都會感謝他，因他曾寫下一篇容易記憶和頌唱的講章。

我們已注意到，如偉大的先知以賽亞這類有影響力的人，在這些慶典中差不多肯定會出現。我們今日稱他們為『祭祀的先知』，但是假若用我們熟悉的詞語──『牧者』來稱呼他們，可能會更容易明白。他們的責任是宣道、教導、和幫助那些來自鄉村的人，他們希望知道他們列祖的信仰。祭司有他們自己的工作要完成，他們要安排祭牲，照顧、喂養和清洗在他們欄 中的動物；在獻祭完畢后，他們要打掃祭牲曾居住的欄 ，他們也可能需要安排儀仗隊，就是我們在較早前所看過的詩篇所提及的。他們甚至要留意詩班和樂隊，顧及他們的樂章和樂器。牧者有的工作是向平庸無學問的人，解釋上帝在以色列歷史中所說過的話和所做過的事情。在中世紀也是一樣，文盲的人從觀看在大教堂中的顏色玻璃窗來學習他們的信仰。

我們的牧者現在向他的會眾，用一種我們容易模仿的方式來講話，他告訴他們，他將要說比喻，好象耶穌在后來的世紀所做的一樣。但是訓誨（mashal）這個詞的意思更多于此。例如，我們聖經中的箴言，希伯來文名為『訓誨的書』。事實上，訓誨就是任何使聽者可以用他的心眼『看見』的教導。正如馬丁路德在這點上解釋說︰『這節經文，比起亞裡士多德所寫千條的形上學（Metaphysics），更有哲理和智慧。』

我們的宣道者和教師，用了謎語這詞語，與訓誨相對應。hidoth這個字，可以譯作『秘密』。但是這話是不可能按字面的意思解作秘密的，因為他時代的人聽了這話之后，他們知道有足夠能力將它們傳給后來的世代。當然，他的意思是上帝的美德只能用信心的眼睛來看時，才能明白。故此，應當開啟我們兒童的眼睛，超越故事性的文字記載，發現它們在上帝的旨意中永恆的價值。再者，我們沒有一個人是獨立的個體，我們的兒童也是一樣。只有當兒童成為一個有信仰的家庭中的成員，他們才會知道信仰的真實。用比喻的方式來說，信仰是在一個家庭的環境中，你『看見』和『感覺』到的一些事情。當父母和兒童一同在恩典和體諒的情況下成長時，更是如此。這是上帝極大的『秘密』，只有在恩典之約中成長的人才能知道。

我們的宣道者說，在那最后的時刻，上帝已采取主動。 首先在雅各中立法度，在以色列中設律法。雅各和以色列是同一個人，是上帝全體子民中的祖先。法度用來幫助記憶，又代表 從上帝而來的一種警告（出十六34）。在出卅一章十八節，刻有十誡的兩塊版便是用這名字來稱呼的。而律法這個詞，與第一節中被譯作訓誨的詞是相同的，當我們明白這點時，我們的眼睛便被打開，看到『摩西五經』的意義。因為在妥拉（Torah）中，上帝啟示了 的旨意，因而使后世的人，可以從過往的經驗中學習到它的意義。例如，上帝的子民，不應像古時列祖一樣以自我為中心，他們應該如彌六章八節所說的，謙卑地與上帝同行。因此，我們的宣道者說，上帝首先有行動，然后 教導，（我們應該注意到，這是路加在徒一中講說有關耶穌的事情。）

畫像神學（Ⅱ）（七十八9-31）

第九至十六節，告訴他們古遠的故事。每一世代的兒童都會學習古遠的故事，但是他們不是將這故事當作一連串純粹事件來聆聽。在九至十一節，我們甚至不知道有關以法蓮所做的一切事實。他們是上帝子民中北國的一部分，在所羅門死后，他們自己組織起來，成為另一個國家。他們所做的，明顯地與上帝在立約中的旨意相違背。我們的牧者宣告說，他們忘記了上帝顯給他們奇妙的作為，他們只是倚賴他們自己的資源。他又跟 說，那就是父母要告訴他們的兒童關于這些事情的『秘密』了。那『秘密』就是上帝在一切發生的事情上，都參與在其中。在整個出埃及和在曠野流蕩的故事也是如此，上帝的作為都是奇事。在他們中間所發生的，不只是一連串自然的事件，乃是上帝在 現存的計畫中，向以色列啟示 自己的比喻的圖畫。

第十七至卅一節。宣道者現在宣告， 子民的列祖曾經瞎眼不明白他們所經歷之事件的意義。例如，對于 曾給予他們的約，他們沒有抓緊其意義（而非那事實﹗）我們可以藉此明白，容許一些善心的、年方十六的女信徒，在主日學裡教導兒童，而她們在福音的事情上並沒有得到非常小心的教導，這樣是危險的。事實上，她們可能『知道她們的聖經』，知道她們所講說的故事的字面事實，但是正如我們的宣道者所強調的，她們能夠解答這些事實的謎語和秘密嗎？字面上了解上帝全能的作為，可能（事實上會發生，以色列便是一個例子）只是引領人受苦和不相信。古時的以色列人曾發問︰『上帝如何在曠野中擺設筵席呢？』今日的學童也會帶 輕視的態度來問︰『耶穌如何能在水面上行走呢？』我們年方十六的主日學老師是否能夠向她的學生解釋這兩故事的寓意性質？她是否能解釋這秘密（如2節所說的，古時的謎語），就是上帝如何用 全能的作為在愛中啟示 自己？

例如，在第十三節，我們聽到（請我們記 ，我們正在讀詩）上帝使紅海（或稱為蘆葦海）的水立起如壘。那是訓誨的言語，是用圖畫語言來表達的神學，那實在是比喻，正如我們今日用的詩歌也是比喻一樣。『基督生在海的那邊，美麗如百合花。』字面上來說，這句說話是胡說八道。但是在這詩歌的背后，肯定藏有『奧秘』。

當出埃及記這本書，在這詩篇寫成后，最后被編輯完成時，這一行詩（13節），被采用來描述經過紅海的事情，正如出埃及記告訴我們的，為了解釋所包含的訓誨。原本的故事是這樣︰『耶和華使用大東風，使海水退出，海就成了干地，……』（出十四21），就像歷史中一件事件被報導出來。但是編輯在這裡加上了︰『水在他們的左右作了牆垣。』他用了圖畫的語言，這當然是因為上帝常常是 子民的牆垣，在他們左右。這與大 發現上帝常常是他的盤石，是同樣的情形。塞西爾（Cecil B. de Mille）接受了現代科學教育后，他不能夠明上帝如何能成為盤石或是牆垣，這真是可憐﹗他有這樣的假設，因為聖經是默示而成的，它只能夠有一個字面的意思。因此，偉大的『荷理活大電影』，向世界展出了兩幅垂直的玻璃牆垣，將紅海的水擋住。那幅人手控製的圖片所產生不幸的結果，就是它增強而不是減少今日很多人把聖經看作『只是一些神仙故事』。

牧者繼續說，后來在曠野中，上帝給予以色列人有清水可喝，那水是從『地下水泉』涌出來的。這言語是他訓誨的一部分，因為他正在告訴我們，當上帝給予 子民生命的水，就顯示了 的良善來；這水是由地下邪惡的混沌轉變而成的（出二十4）。但是，雖然如此，他們仍然求食物，而不是倚靠上帝。因此，上帝給他們天使的食物（譯者注︰和合本譯作大能者的食物）（肯定的，更有訓誨的意思），降肉像雨在他們當中，多如塵土，又降飛鳥，多如海沙。雖然這些現象明明顯示了上帝的仁愛和關懷，但是以色列仍然不愿注視。

因此，隨后的當然是這樣，上帝有烈火向雅各燒起。（這節經文在太三11被引用，而且用了更強的訓誨的言語。）他們觸犯了不可容忍的罪，就是沒有認真地接納上帝（22節）。他們沒有看見那火的『秘密』，是上帝對 自己所愛的子民的慈愛和關懷的燃燒的力量。

傳統的啟示（Ⅰ）（七十八32-55）

這篇講章宣告說，有些時候，以色列民的子孫會悔改，也會回來躲藏在他們的盤石上帝（大 的古老訓誨﹗）那裡，就是至高的上帝之處。讓我們注意，不只是躲藏在與他們立約的主雅巍（Yahweh）那裡，而且在全能的耶和華上帝那裡。他們認為，給予 這個稱號會討 喜歡。但是，至高的上帝使他們的日子像一陣風似的終結，使他們的年歲以驚恐收場（希伯來文的一種雙關語）。因此，在曠野流蕩的那一代全都死了，他們曾對那位立約的上帝不忠。第二代出現后，由于 『母性的愛』（38節），上帝赦免他們，屢次收回 公義的怒氣， 想到他們不過是血氣。有一次，當一位老牧者將要退休時，他被問及︰假若他能再擁有他過去宣道的機會，他會講甚么重要的題目呢。他簡單地回答︰『上帝的赦免。』

事實上，詩人現正重複他在第十二節開始所講的講章，目的是使他的會眾能接納全部的信息︰上帝的赦免﹗現在當然是新的一代正在聆聽 的說話。輪到他們去聽那古遠的故事。所以他告訴他們在埃及的災害，上帝為他們列祖所顯的神跡，和 在紅海所做的奇事。但是，他說了一件新的事情。他告訴我們，上帝差遣一 降災的天使來攻擊埃及人，將他們交給瘟疫（49-50節）。在標準修訂本聖經尚未出版之前，古老的欽定本錯誤地引導我們的先賢，將經文譯作『 差遣邪惡的天使』。天使並沒有良善或邪惡之分，他們只是差役，是上帝的使者，傳遞上帝對人類的仁愛和細致的關懷。對埃及人來說，這種關懷是將上帝熾熱的愛和有建設性的目的轉過來，降臨在他們身上。至此，這首詩繼續這個以色列歷史的故事，直至他們進入應許之地的日子。

傳統的啟示（Ⅱ）（七十八56-72）

第五十六至六十六節。雖然他們從上帝的手中得到了流奶與蜜之地，他們仍舊悖逆至高的上帝。正如他們的列祖以前所做的一樣。我們跟 要聽到的是在士師的時期，這些新的來客如何接納了迦南人對神靈的敬拜。上帝聽見（59節）了他們的敬拜，並且作出抵抗。用一個現代的訓誨（mashal）來說， 發怒，好象一個正在噴發的火山一樣。他發怒，極其憎惡以色列人── 的選民， 的長子（出四22）── 真會如此嗎？請注意何西亞在何十一章八至九節對這事情所說的語。何西亞認識到在這情況下存在 另一個因素，就是在上帝心裡的十字架。所以我們的詩人也認識到，當撒瑪利亞在主前七二一年（我們的詩篇可能就在這個時間第一次編集）陷落于仇敵手中，很多居民被殺害或是被擄至遙遠的地方（62-64節）的時候，上帝內心是極其難過的。全以色列都哀悼，正如珍妮艾樂特（Jane Elliott）描述佛洛頓之戰（The Battle of Flodden）的詩歌所說︰『林中的花朵全都消失了。』

但是還有比此更多的內容，上帝現在已將 的榮耀，就是 那看得見的慈愛和拯救的計畫，從以色列中挪走，使她變成空虛無有， 的榮耀已交在敵人手中﹗換句話說，上帝給自己做了這可怖的事情﹗為了 的榮耀，最后一 是 對 的這有罪的孩子，有罪的新娘存在 獨特關系。因為何西亞曾畫出兩個訓誨的圖畫，就是上帝的兒子和上帝的妻子，是人可以知道的兩種最深刻的關系。現在，上帝竟將 的自我交在以色列的敵人手中﹗這是一位何等奇異的上帝﹗有罪的人類怎能創造出聖經中所描述的上帝？從他自己有罪的思想中，上帝將會是怎樣的呢？

這 被救贖的子民，從埃及被救贖出來，卻犯了最基本的罪，就是破壞了第一條誡命（58節）。請注意，當我們研究其余的九條誡命，它們都與遵守第一條有關，與忠于上帝──那獨一的上帝有關。就是這個緣故，先是何西亞，后是耶利米描繪了以色列『隨從其他的神靈』，有如通奸一樣（何一，二，十一1-4；耶卅一20，32）。憤恨（譯者注︰英文是嫉妒jealousy，和合本譯作憤恨）這個詞語，描述丈夫發現妻子在他背后，與另一些愛人在一起時，那種激昂的情緒反應（58節）。那后果是，上帝離棄示羅的帳幕（60節），就是所羅門在耶路撒冷建造聖殿前，人敬拜上帝的地方（撒上一-三；耶七12-14；廿六6），那是上帝在人間所搭的帳棚， 的名居住的地方，它已被非利士人毀滅了。那即是說，上帝容讓示羅被毀滅。上帝為了愛全人類所定下的神聖計畫，看來已到了一句號。

那時主像世人睡醒（65節）。這裡用了一個何等大膽的訓誨比喻﹗在第二行還更厲害呢﹗明顯地，上帝並沒有極其憎惡以色列人。這是一位何等奇妙的上帝， 向 所揀選的子民啟示 自己，首先讓 自己交在以色列的敵人的手中，然后，使他們以為 睡 了，或是 在沉醉當中﹗但是 等到最后一刻便睡醒了，向他們顯示，為了使以色列人看見他確實應得的最后審判──死亡。所以，上帝在那個時刻，再一次啟示 對 的約是最忠誠中。就是當人類在極端的情況下，上帝仍然看顧人類，因為 一切所做事情，和看來 沒有做的事情背后，都滿有 的恩典。

第六十七至七十二節。主前七二一年，在撒瑪利亞的北國，即以法蓮（約瑟的兒子）支派，被亞述毀滅了。所以上帝棄掉約瑟的帳棚，其中帳棚這個名詞提醒我們上帝的子民在歷史中常像行旅一樣。但是『棄掉』並不等于『斷絕關系』。它的意思是， 看見約瑟支派不能被 所用，完成 的目的， 便揀選在南方的猶大支派，就是耶路撒冷和錫安山的所在。他告訴我們，在錫安山上，上帝（不是所羅門）建造 的聖殿，並且『建造它直至天空』（和合本譯作『高 』）。這裡又是一個訓誨的比喻，意思是︰終有一天，所有的人都會轉向它，承認它是 榮耀之所在（賽二2-3）。在那裡，上帝揀選和膏立了大 ，從一個牧羊人的身分，改變為上帝 羊的牧者。最后，最末的一行宣告說︰大 用完全的信心完成上帝的旨意。

這當然是一個理想的情況，因為大 也是一個大罪人。但是，雖然他有個人的罪，他仍常常忠于上帝的聖約。所以上帝稱他為聖人，正如當上帝的子民忠于 的約時， 也稱他們為聖人一樣。

這詩篇是歷史的詩篇。一位荷蘭籍的神學家曾如此寫下︰『當我們不能再在歷史中尋得意義的時候，就意味 我們不明白自己。』這是一個極偉大的思想，整個上帝子民的歷史，自從亞伯拉罕和大 的日子，現在臨到我身上。上帝在歷史中的進程，就好象一根烤肉叉叉 並貫穿一塊塊的肉，以致整件串燒烤肉就連結在金屬烤叉上了。上帝行動的歷史也是一樣，從出埃及時開始，現在叉 和貫穿在我身上，然后在我的孩子和我孩子的孩子身上。我因此有責任使我的孩子肯定地緊緊地系在那恩典的約中﹗ 《每日研經叢書》


講道材料

詩篇第七十九篇

可怖的事情﹗（七十九1-13）

第一至四節。在這首詩篇中，我們跨越時間，來到最后的結局；不單是以色列歷史的結局，也是上帝的子民以色列整體的結局。阿摩司已預先看到了它的來臨。他用『結局』這個詞語（摩八2-3），也是這裡所用的。但是，因為上帝的恩典和忍耐，結局延遲了。阿摩司之后兩個世紀，以西結在結七章二節，三節，六節用了同一個詞語，他宣告結局已經來臨了﹗因為在主前五八七年，尼布革尼撒帶 破壞文化的外邦人，在耶路撒冷所做的事，就好象一至四節所描述的一樣，非常痛苦。那年所引發的可怖的呼喊，卻一次又一次地在歷史中回響 。請閱讀列王紀下廿五章八至廿一節和耶利米哀歌，看看這首詩篇中所指有關耶路撒冷被毀滅的事情。然后再閱讀馬加比一書第一章和第三章四十五節，看看在基督降生前只有一個半世紀，再次由安提阿古伊皮法尼（Antiochus Epiphanes）所造成的可怖事情。還有在主后七十年羅馬人消滅耶路撒冷；在主后四一○年匈奴人洗劫了羅馬的『永恆之城』；在這個世紀，馬克思的跟從者奪去了俄國的教堂，將它們變成博物院，……。

在這裡所描述可怖的情況，不單是恐怖的事件，它也是不敬的褻瀆的行動。請注意在『你的聖殿』這一句中的代名詞，這幾個字指出那不敬的行動是敵對上帝的。把你仆人的尸首……把你聖民（那些曾被上帝救贖，並且被 『改正』的人）的肉交與地上的野獸。那是對人的不敬，因為人常常給予死的人適合的葬禮，甚至對他的仇敵也是如此（參看耶廿二18-19）。當日本廣島這個名詞在言談中突然出現時，人便會聽到這種控訴的回音。

第五至七節，耶和華，憐憫我們﹗為甚么要祈求上帝的憐憫？因為在聖城所發生的事，不單是人的行動，也是上帝所選擇的行動。正如耶利米一樣，經歷了這城市的劫難后，他代表上帝宣告說︰『這是我的仆人尼布革尼撒所做的。』（耶廿五9）為甚么上帝老是這樣挑剔以色列呢？為甚么 不將 的怒氣轉向那些異教的破壞者呢？因為就是他們褻瀆了 的聖城和 的聖殿。更有甚者，他們也吞了雅各。這句說話的意思，就是我們今日所描述的『全面戰爭』。異教徒破壞了耶路撒冷城內的建築物，搶奪了城內的財富，將果樹砍下，堵塞了附近郊區和農村的井（參看耶十25）。

第八至十三節，我們是否罪有應得呢？上帝如此行，是否由于我們以前的祖先曾犯罪呢？十字軍曾于一二○三至一二○四年像蜜蜂一樣擠滿了基督教的城市君士坦丁堡，而土耳其人于一四五三年將它洗劫；列寧時代，基督教的信仰于蘇維埃王國之內被禁止；當盟軍的轟炸機將德累斯頓市中很多美麗的教堂和畫廊都毀壞時，那些受了如此可怖事件的人，豈不發出同樣的問題，好象我們的詩人如今所做的嗎？詩人必定會為自己的問題尋找答案。他改換了方針。（一）他說︰上帝，你對自己不誠實。你稱自己為救贖的上帝（賽四十三3，11）。那么，為甚么你不拯救我們呢？起碼，為你名的緣故，你也須如此行，因為你的名字是『救贖主』。然后，（二）他提醒上帝，正如約珥也曾指出（珥二17）， 正在打亂自己的計畫，這計畫是關于如何容許異教徒得悉 拯救的愛﹗因此之故，（三）上帝應該讓列邦看見， 實在是一位報仇的上帝﹗一位公義的上帝不單是只有公義的本性， 必須讓世界看見， 的公義是如何得以成就。最后，（四）他辯論說，上帝是一位永遠顧念貧窮人的上帝， 也垂聽囚犯的呼喊。但是明顯地，現在 並沒有聽到。

在埃及有這樣的一個浮雕，它表現出戰俘被帶到法老的面前將要斬首。那就是以色列人現在所感覺的。從巴比倫的文獻中，我們得悉囚犯被困在帶有惡臭味的牢獄中。將要死的人，即『在死囚的行列中』。在中世紀期，戰俘通常都是被囚在污穢和潮濕的牢籠中，又被刻意維持在一種飢餓的狀態下，四周圍差不多都是完全黑暗的，而他們則被鎖煉系在牆上。歷史學家古頓（G. G. Coulton）也如此描述中世紀異端裁判所時代，在法國卡爾卡松（Carcassone）的牢獄。在蘇格蘭聖安得烈鎮也有被稱為瓮瓶牢獄的；在英倫海峽法國那邊的聖米高山的牢獄，外面是美麗的建築物，但在內裡卻是地獄。這會否是上帝的計畫，使以色列留在這境況之中？

詩人結束他的呼喊時，仍向上帝提出其他兩項的建議。第一項建議是上帝應該向 的敵人報複七倍，因為上帝比起人類而言，更有力量，甚至超過七倍。另外一項建議是我們，你的民，要稱謝你，直到永遠，要述說贊美你的話，直到萬代。

雖然我們的詩人明顯地誤解了上帝對待以色列的方法，但是我們今日沒有權柄去審判他。他曾如此禱告，愿你使外邦人知道你仆人流血的冤（參看10節）。比起他所知道的， 知得更為真實。因為唯有如此，世界才能發現受苦的愛，創造和救贖的能力；唯有如此，聖保羅才可以補充說︰愿上帝的子民有能力在基督的苦難中有分，『在 的死上，與 相似』（林后一5；腓三10；參看彼前四13）。或許采用這首詩篇的思想，『在 的結局，與 相似』，因而得到后來的榮耀（彼前一11）。

在完全不知不覺的情況下，詩人已在他的詩篇中向我們表達了基督工作的神學。 《每日研經叢書》


講道材料

詩篇第八十篇

以色列的牧者（八十1-7）

讀這首詩篇，使我們返回一個世紀之前，在主前七二一年之后，當時被稱為約瑟的地方，包括了以法蓮、便雅憫、瑪拿西和其他在這裡沒有提及的地方，即所有在北部的支派，都被亞述人遷徙到外地（比較詩七十八67）。所以是我們（請注意這個詞語）這一 人，被流放在北方，寫了這首令人憐憫的詩篇。被擄的人不會甘心忍受上帝以這方法（參看賽五24-30）來使用亞述人。他們發出一個容易引起爭斗的、懇切的回應。我們聽到像詩廿二章這些話︰『我的上帝，為甚么……？要到幾時呢……？』上帝的子民以色列人的被擄，曾發生過三次，就是在主前七二一年、五九七年和五八七年。因此，形成了一個歷史的處境，這處境具有可怕的性質，它迫使人要求一個答案，好象在新約時期耶穌之死的情形一樣。

有一個問題，就是人際關系中極複雜的事情，用人的常話來說，就是那含糊不清的歷史的相對性。舊約聖經的作者表明上帝很容易處理這些事情， 將這些一切都編在 的計畫之中。例如，鑄鐵大概是在主前一四○○年在小亞細亞某處開始。住在那處的赫人首先使用鐵作為武器。因為使用這些武器，他們便容易打敗那些仍然使用青銅作為武器的敵對力量，因為鐵能斬斷青銅。后來亞述人承繼了赫人。主前八百年，他們已經擁有一支完全以鐵為武器的軍隊。因為有這支軍隊，他們控製了鄰國近兩個半世紀；他們又用這支軍隊橫行整個近東的國家，其中包括細小的以色列和猶大。

第一至三節，第一篇禱告。這 敏感的人，這 被放逐的人，向上帝禱告。這位上帝，就是在詩篇第廿三篇中大 所認識的，永生的牧者。在創四十八章十五節和四十九章廿四節，他們的祖先約瑟在流蕩的日子裡，曾如此宣告︰上帝一生牧養他。但是在所羅門死后，九二一年南北分裂。雖然以事實而言，以色列在神學名稱上仍然是指上帝整個子民（包括南和北），但在政治上而言，只有南國被稱為猶大，雖然他們亦容許北部的眾支派使用以色列的名稱。但是上帝是他們超越的牧者，正如以賽亞（第六章）所發現的， 被人崇拜，升為至高。以賽亞在他的異象中看見撒拉弗侍奉上帝，這首詩篇卻提到 看守約柜（出廿五18-22；參看詩九十九1），這約柜是上帝在摩西的日子賜給 子民的。

然而，正如一位東方的牧羊人一般會做的，以色列的牧者必須走在 羊 之前，看顧 被棄的子民，他們現在是分散在米所波大米的平原上（參看結卅四11）。現在，耶穌贊賞地告訴我們，禱告時要竭力仿效那位纏擾不休的寡婦（路十八1-8）。正在行使那位貧窮婦人精神的這 『我們』，向上帝拋出這個挑戰︰『你震動吧﹗上帝啊；打起精神來﹗只要你向我們發出微笑，我們便可以得救了。』當然，他們在引用民六章廿四至廿六節中亞倫祝福的詞句。

第四至七節，第二篇禱告。然后，他們告訴上帝，他們的心破碎了，因此， 向他們的禱告發怒。他們宣稱，他們的情況產生了相反的效果，令他們敵對的鄰邦彼此戲笑。他們的戲笑，當然不是純粹的歡樂，而是因以法蓮的困境而高興。現在，這兩篇禱文已被編輯起來，在公共崇拜中使用。第二篇禱文與第一篇一樣，以同樣的 眾回應作為結束。這回應也用在整首詩篇的結尾。

葡萄園的比喻（八十8-19）

第八至十三節。對于被擄這件事情，我們不單要得悉事情的真相，也要得到一個神學的解釋。這解釋可從文中（希伯來文）的未完成時態動詞顯示出來。意思是所描述的都會在歷史中經常發生。

這一段經文的開始便堅決地認為在出埃及這件事情上，上帝救贖的行動是一切隨后而來的事情的基礎。以賽亞曾經寫過一個比喻，描述上帝是修理葡萄園的人，以色列是 喜愛的葡萄園（賽五1-7）。事實上，以色列是種植在上帝的葡萄園中的葡萄。在以賽亞的日子以前，何西亞已稱呼以色列為上帝的葡萄樹（何十1）。后來，耶利米（二21）重複這個比喻︰然而，我栽你是上等的葡萄樹。在七十士譯本，這句說話被翻譯作『真葡萄樹』。然而，正如上帝在同一節經文中所說，你向我變為外邦葡萄樹的壞枝子，一株不是忠于它的根的枝子。以賽亞在他的比喻中更進一步宣告，以色列已變成了『發惡臭』的葡萄樹。上帝的目的，是要使以色列成為 的工具，給予世界喜樂的酒。但是事實上，以色列已變成了失敗的葡萄樹。毫無疑問，耶穌在約翰福音用了七十士譯本的文字︰『我是真葡萄樹，我父是栽培的人』（約十五1）這是建基于舊約的比喻。這樣看來，耶穌不只是葡萄樹的樹干， 與『你』都是枝子； 是整株葡萄樹，枝子包含在 裡面，就好象以色列曾經是全株葡萄樹，連同它所有的枝子和卷須一樣。

隨 而來的，我們聽到了葡萄樹的故事。就如以色列扎根于迦南的土地上，在約書亞至士師的時期，它生長和發展。隨后在大 和所羅門的統治下，經歷了在這裡所提及的帝國的擴展，當時它從大海（地中海）延伸至大河（幼發拉底河）。但是，十二至十三節說，外國的軍隊現在已搶奪了那應許之地。

第十四至十九節，第三篇禱告。事實上，回轉這一個詞語在其他地方常是指人類的悔改。真是大膽﹗向上帝發出這樣的挑戰，同時也是何等大的要求﹗告訴上帝要悔改，是何等無稽呢﹗按照希伯來詩歌經常采用的詩體平衡結構，我們注意到枝子是有意被用作葡萄樹的另一個詞語。所以，我們可以如此解釋︰首先，上帝被挑戰，離開 獨居的天，下來，為自己而垂看，眷顧這葡萄園。換一句話說，要記 是無所不在的（或以馬內利，上帝與我們同在），同時也是超越一切的上帝。希伯來原文（參看標準修訂本第15節注釋）在這裡有另外一節經文，我們應該保留︰和眷顧你為自己所培養的兒子。（參呂振中譯本；和合本譯文不同）。當然，這是直接參考出四章廿二節和何十一章一節。舊約聖經喜歡用這幻想性的形容詞句，藉 一個訓誨的比喻（mashal）（參看詩七十八2），顯示一些不能從字面意思來理解的神學解釋。

接 ，就是很普遍的希伯來風格，我們有與你為自己所培養的兒子平衡的一句︰你為自己所堅固的人子。這裡最后的動詞乃指喂養、教育和看顧，使年輕人成長，強壯起來，成為一個善良的人。除此以外，在這裡人子這稱號與你右邊的人這幾個字平衡。我們在詩八篇也同樣找到，人和人子實際所指是相同的。我們也曾在皇室詩篇中看過，當君王在錫安山上被加冕時，他是上帝的兒子（如詩二）和坐在上帝右邊的人（如詩一一○）。那即是說，他被膏立成為上帝的使者，在世界中完成上帝的旨意。

在這裡，我們發現全以色列都預定要具備這『彌賽亞』的意義。（一）上帝曾撫養 的兒子以色列，喂養他和使他強健（比較賽五十4-9）。（二）上帝曾如此行，目的是要他成為 右邊的人，將拯救帶給世界。從其他的詩篇來看，大 成為以色列全體的『頭』，乃是為上帝而做事（如詩一一○），但是在這裡卻沒有討論。因此，上帝的兒子這一個稱號，不單對大 適用（撒下七14；詩二7），對上帝整個子民也適用。『上帝，假若這是真的話，』在被擄期間，我們這 孤單的人說︰『只要你將手放在我們身上，我們就是你的「右邊人」，將永不離開你。只要你將我們真正的生活目標給回我們（和合本譯作︰「救活我們」），我們便會求告你的名。』即是說，我們會忠心和順從地敬拜你。

但是在上帝的智慧裡，這種悔改是不能接納的。上帝知道，以法蓮不是真誠的。以法蓮沒有打算要在被擄時成為上帝受苦的仆人。明顯地，以法蓮惟獨充滿 自憐。這詩卻道出了葡萄樹失敗的故事，北方的十個支派，事實上都沒有從被擄之地歸回。然而我們必須注意到以西結盼望有一些人會回轉，在他們的后裔中有一些人會與被擄的猶太人后裔在一起。這 余民接納他們的選舉，順服上帝的計畫（參看結卅七15-17）。但是以法蓮是不明白 呼召之意義的人子。當然，我們的作者不會知道，在詩八十篇所找到的一切語言，上帝最終使用在另一位人子身上，就是那位真的葡萄樹。 的來臨，還需一大段時間。

會否有這樣的情形︰上帝食言，並且背棄一些曾與 立約的人？肯定地，上帝的約是直到永遠的。因此，這並不是聖經所說的。我們在新約和舊約聖經所找到的，是一些男人和女人背棄上帝給予他們的約，並不是上帝背棄他們。無論如何，上帝會使那些對 繼續效忠的人，因他們的順服產生正面的效用；同時，他也會使那些背棄 的人，產生正面的效用。隱藏在這首詩篇內的信息，也可以在約六章七十至七十一節中找到。假若加略人猶大沒有出賣耶穌，使 釘在十字架上，上帝怎能將救恩帶給世界呢？這救恩只能藉 十字架而來，但是出賣 的人有禍了﹗ 《每日研經叢書》


講道材料

詩篇第八十一篇

新年講章的詩歌（八十一1-16）

這篇『講章』可能是特別為住棚節而準備的。這可從第三節中看到。因 時間的過去，現有三個不同的理由，使人們一致認為要慶祝這個節期。（一）它是三個收割節的最后的一個，是收割葡萄的日子，大概在九月的盡頭。（二）它包含了感恩。在第六節指出，上帝曾帶領他們離開埃及，從為奴的情況下進入自由。為了表明這事情，人民住在『帳棚』中，或是住在用樹枝所造成的帳篷裡，藉此提醒他們，在經過紅海之后，他們在西乃曠野的生活，因為他們仍然是『在路上的朝聖者』。（三）炎熱的夏天現在已經過去了，雨季將要開始。只待這些事情發生，整個農業新年度的循環，才可以開始。按照規矩，新年是加在其他兩個慶典之上，這附加的一日就是約七章卅七節所指的︰節期的末日，就是最大之日，耶穌站 高聲說︰『人若渴了，可以到我這裡來喝。』意思就是說，在詩人的日子，以色列人向上帝祈求雨水降下，沒有雨水，他們不能工作。他們同時也祈求上帝會將聖靈澆灌在 的子民身上。

你不能單靠自己而舉行一個節期。我們應該舉行節期，因為這是上帝的旨意。這些動詞，例如大聲歡呼，發聲歡樂，和其他的，都是眾數的。這些活動是 眾性的，並不是個人性的。十五天是一段很長的日子。這些節期從月朔開始，在月望結束，號角吹響（希伯來文是shophar），聲音響亮，先是開始集會，然后結束（3節）。請閱讀每日研經叢書的利未記第廿三章，有更多這些節期的細節。在那裡，我們可以得知贖罪日是如何在后來被加進這每年一度的大節期中。

第一至五節上半節，這段是一項邀請，邀請所有上帝的子民『來敬拜』。Ki是第四節的第一個字。我們曾經看過，這個小小的希伯來詞語的意思是『那樣』，而不是因為，所以這位宣道者說︰『（我們所相信的）是那樣，上帝已立此為証，我們必須這樣做。』這些楷書體的詞語是希伯來文hoq，這個詞原是用來指那些被鑿進石頭上的不朽的東西。上帝『要求』我們有固定的敬拜生活。在 的智慧裡， 知道我們能固定地參與公共的敬拜，便能保持我們與 有正常的關系。公眾的敬拜是上帝美好的意思，這並不是我們的意思。

第五下半至七節，我聽見言語。當然，我們的宣道者曾閱讀出埃及記的故事，知道上帝如何使你的肩得脫重擔，讓 的子民獲得自由。但是上帝也曾在他的心中低聲對他說出這一切的意思，好象他和他的會眾曾在埃及那裡經歷這事似的──他們也像以色列人一樣，在曠野中埋怨和投訴。上帝的雷響曾經在西乃山上被人聽見，現在又在他們的耳中響起。一聲擊鈸──細拉──強調了這時刻的戲劇性。

第八至十節，那聲音的勸戒。人民曾祈求上帝垂聽他們，但是現在上帝說︰『現在我要你來聆聽我的話。』宣道者可能在這點上擴闊了第一條誡命的意思。我們應該記得，這一整篇講章曾被濃縮成為一首短詩，在后來的崇拜中使用。因此，他用一種使人激動的要求來結束他講章的第一部分，讓它聽來好象是上帝所發出的聲音︰你要大大張口，我就給你充滿。今天我們可稱這是偉大的福音請帖，它提醒我們在賽五十五章一至二節上帝自己再一次說的話︰『你們一切干渴的……。』它也提醒我們耶穌后來在『大節期』那日所說的話。

第十一至十六，那聲音的要求。好象詩九十五篇七節下半至九節一樣，是用上帝直接的說話寫成（由于它被收納在聖公會公禱書中，是非常著名的），宣道者繼續成為上帝的口︰以色列全不理我。那是何等悲哀、何等荒謬、何等褻瀆的事﹗上帝說︰『因此，我要趕走他們，「使他們自食其果」』（參看羅一24）。雖然上帝曾如此行， 仍然呼召說︰『甚愿我的民肯聽從我﹗』因為我仍然要做他們的指導者和朋友。

我們在這篇詩篇裡看見，甚么是每一個宣道者都會祈求上帝使他能做到的，雖然在他漫長的牧養工作中，這可能只發生一次而已；那就是他不應只談論上帝，卻要實在地藉 人性的說話，使他的 眾面對上帝永生之道。當這事情發生時，便會有兩個結果。有些在場的人會懼怕福音的要求而離開，但是其他的人會得到支持，得蒙引導進入永生。

第十五節他們的命運（和合本譯作他的百姓）這幾個字非常嚴肅。這是一篇沒有任何希臘觀念的以色列人詩篇。希伯來文eth，意思是『時機』（time），並不是時鐘的時間。它所指的是末世的時刻，人的靈魂永恆的歸宿，其整個『命運』，全都有賴此時刻。請聆聽這一篇特別的講章，在這裡出現的人與上帝相遇，好象 面對他們的命運。這是他們轉右或是轉左的時刻。這篇講章對它的第一批聽眾所講的話，也是現在對我們所說的話，就是申三十章十九節用其他的言詞所說的話︰『我今日呼天喚地向你作見証，我將生死禍福陳明在你面前，所以你要揀選生命……』。 《每日研經叢書》


講道材料

詩篇第八十二篇

諸神的沒落（八十二1-8）

觀看米高安哲奴（Michelangelo）在梵蒂崗西斯廷教堂天花板上所畫的偉大名畫的最佳方法，就是躺臥在地板上向上望。在這裡，詩人躺臥在地上，也即是說，他直觀在他上面的天空。在眾多可表現的主題之中，米高安哲奴選擇了上帝創造亞當的故事。為了達成這事，他使用一幅人類的思想也可以明白的圖畫。他畫了天父用 的指頭剛剛接觸到 的孩子──人──的指頭。以同一種方式，我們的詩人也給予我們一幅他用信心的眼睛，看到在諸天上面的圖畫。他看見至高者上帝（6節）行使 對整個宇宙的管治權。在宇宙中，沒有一樣是死物，一切都是活的。

在賽六章一至七節，先知用圖畫的語言來描述他所看見的異象，就是主坐在高高之上。他所看見的，就是上帝被撒拉弗圍繞 。另一方面，在我們這詩篇中，以羅欣（ELOHIM，即上帝）被諸位以羅欣（諸神elohim）圍繞 。這幅圖畫是『宇宙議會』的一個會議，至高者是主持人。雖然這幅圖畫對我們來說是奇怪的，但是對當日的人來說，他們能夠完全明白；因為他們知道，在東方的偉大君主，無論是以賽亞時代的亞述王，或是在耶利米時代的新巴比倫王，他們皆稱自己為萬王之王、萬主之主。其他細小國家的小君王就必須坐在議會中（用想象力﹗），聽命于大君王（賽卅六4），領受他們作為附庸國君王的責任。但是在這裡，是全地的審判者、全能的主、至高的上帝， 擔任主持。這個議會，在這位主席領導下，已經確立了一個唯一的目的，就是向所有在地上的國度施行公義。

那些小君王，雖然他們被子民視為神靈，但是他們未能施行同等的公義。他們繼續偏袒惡人。所以，那位神聖的主席勸戒他們，命令他們要對貧寒的人、孤兒、困苦和窮乏的人彰顯同等的公義。這不是任何一位東方的君王、管治者或專政者想到要做的事，所以這由上帝而來的審判，指出了聖經啟示的獨特性。這位主席非常積極地在議會中進行審判︰神性的君王統治者不會停留在不公義的地步，他們要采取積極的行動，解救（中文和合本譯作「保護」）貧寒和窮乏的人。也許會從官僚的人、借貸的人、或是惱恨的三Ｋ黨人的勢力中，救他們脫離惡人的手，有如那成功的農夫，強迫貧窮的鄰居放棄他的祖業來償還債項（比較賽三13-15，五8）。

按照聖經的思想，這個世界和『另一個的世界』，在天上的神靈和在地上的君王之間，是不能畫開界線。假若這一個是邪惡的，另外的一個也會如此。在這偉大的議會場中，至高的上帝做了世界上任何宗教也沒有建議他們的神要做的事。我們的詩人所回答的問題，並不是『誰是上帝？』，乃是『上帝要做甚么事？』他顯示了 是站在被迫害的和受苦的 眾一邊的上帝。事實上， 是社會公義（以今日的話說）的上帝。

我們要記得『諸神』只是人類的思想創造出來的虛構的事或創作。在這議會會議中，它們代表了人手所造的偶像、人思想上的形像或意識形態。它們包括了我們人類所創造的權力機製，要成為統治世界的統治者的國族主義，種族歧視，那些沒有人能負責的跨國基金的發展、沒有人能控製的放任自流的戰爭傾向，和其他類似的事。雖然我們已將我們個別的生命委身于上帝，向 順服，但是上述的勢力事實上今日仍管治 我們的生活。好象諸神一樣，這些運動、勢力或意識形態，看來是在我們的控製之外，我們的世界好象朝向毀滅。

但是舊約和新約聖經都宣告這意義深長的好信息，就是上帝是主， 掌管天上和地上所有的神。賽廿四章廿一節說︰那日子將到，主將會探望（不是懲罰）在高處的眾軍和在地上的列王。在上帝的眼中，天上和地上都是一樣的，而邪惡就是邪惡，不管在這裡還是在那裡。正如宇宙的最高法院已準備就緒，至高者前來主持、檢查，並且對在上的神靈和在下的萬國作出裁決。保羅怎樣稱呼他們呢？『執政的、掌權的、管轄這幽暗世界的，以及天空屬靈氣的惡魔』（弗六12）。

雖然他們是至高者的兒子，這些神靈都要死（這是他們得到的裁決﹗），好象世人一樣，要仆倒，像王子中的一位。（耶穌在約十34-36也曾引用這節經文）請參閱賽十四章十二節（在那處，有一位神也得到同樣的懲罰）；結廿八章十六至十七節（是對一位神所委派的君王的裁決）；路十章十八節（我們讀到耶穌所看見關于神靈墮落的異象）；路十章十九至二十節（我們學習到有關邪惡墮落地上的結果）；啟十二章九節（我們得到一幅關于最后永恆結果的圖晝）；太廿五章四十一節（我們看到臨在地上的結局，是與在天上的一樣）。

在我們的日子，很多人，甚至基督徒，都被一種觀念所迷住，認為這世界是不受控製的，並且沖向滅亡。為了支持他們的論據，他們指出了他們每日在報章上所讀到的暴力、貪婪、蓄意的凶殺等事件；又有一些細小無助的國家，無力克服他們所經歷的財政問題和貪權的勢力；又有失業、經濟衰退和將要臨到的世界經濟崩潰。我們的詩人對他們宣講好信息，這是新舊兩約聖經所宣講的。事實上，他正談及耶穌在約十六章卅三節時全部有耳當聽的人所說的話︰你們可以放心，我已經勝了世界。

就是這個緣故，一位著名的神學家曾描述我們所生活的時代是『諸神沒落』的時代，因為我們有耳聽的人已經知道，他們的末日近了。 《每日研經叢書》


講道材料

詩篇第八十三篇

破壞上帝的約（八十三1-18）

第一至八節，上帝啊，請不要作啞；請你不要緘默。這些字撮要地道出了生活在以賽亞時代一些貧窮人所感覺的怨恨。在那些日子，亞述人不斷地騷擾在北方的以色列和在南方的猶大。事實上，他們的軍隊甚至計畫了滅絕種族的行動，使他們不再成國。詩人宣告說︰上帝一直沒有說過甚么，沒有做過甚么。詩人指 一個很嚴重的問題，上帝無謬論正在處于危險的邊緣。在一九四○年代的情況也是一樣，當時仇敵所做的不單是騷擾，事實上，這是滅絕一整個民族的計畫。他們在這個民族身上，強行希特拉所稱的『最后方案』。那些人是猶太人。在奧斯威辛及其他第三帝國（納粹德國）的滅種集中營中，他差不多成功了。在第三節，以色列被稱為你的百姓（上帝的am）；但是在第四節，『他們』說以色列只是一個goi，一個異教國家，一個外邦的國。

已在不久前去世的神學家保羅田立克（Paul Tillich），他自己曾逃避了大屠殺，並且在美國得到庇護。他對有關上帝的可信性的這重要問題作了深入的思索。他提出了這個意見︰『在談及上帝的時候，我們在各處所經歷的，上帝在世俗事情上的沉默，會否是上帝的方法，逼使 的教會，回到一個神聖的窘境中？』然而，人仍然膽敢無禮地用這些說話來描述上帝，例如︰『在樓梯上的大人物』，『正常的好伙子』，『永生的玩具』，和類似無意義的說話。當然，理由是我們不敢與至高的上帝過于『親密』，雖然 是『我們的天父』。 確實是我們的天父，但是 也是『在天上』的。因此， 是超越的，被神秘的氣氛籠罩 的。『雲層和漆黑包圍 』。耶穌的情況也是如此。 不是『我的好友耶穌』，『耶穌，你是否與我一同奔跑？』正如徒一章九節提醒我們的，『有一朵雲彩把 接去。』

或許正如田立克所提議的，當我們在錯誤的地方尋找上帝時， 有意將自己隱藏起來。詩人期望上帝啟示 自己，作為以色列的拯救者，用棍棒對付 子民的仇敵。正如他引申說︰『上帝在我們的一邊。』但是情形並不一定如此。我們從整本聖經學習到一個道理，當我們不期望 揮舞大棍子時， 就出現在每一處人類失敗的地方，在丑陋之處，在傷心的時候，甚至在十字架上，我們就更有可能尋找到上帝。詩人繼續說︰但是在以色列歷史開始的時候，上帝已與 的子民立約，要成為他們的上帝；現在周圍的列國共同密謀推翻上帝的計畫，他們已結盟，要消滅那被揀選的民族﹗事實上，亞述現在已加入這聯盟，並且成為強大的幫手（the strong arm，和合本沒有譯『強大的』），要求羅得的子孫，就是摩押人和亞捫人（夏甲人是在沙漠的阿拉伯人）往約但河的東邊，消滅以色列。這些都是地中海沿岸的其他所有的國家﹗

第九至十二節。不幸地，詩人認為他知道上帝應做甚么事情，甚至比上帝知道得更多。他相信自己是一位良好的神學家，因此他訴諸歷史，提醒上帝， 曾在士師的時代幫助 的子民。但是，他忘記了，在那些『野蠻的日子』中，可以說以色列仍是一個年輕人。現在，她已經成長了，在偉大的眾先知的幫助下，變得成熟。如阿摩司、何西阿、彌迦和以賽亞，他們都曾熱情地將上帝對待 立約之民的方式，更深入地表達出來，這都是參孫或基甸所不知道的。

第十三至十八節，咒詛他們﹗詩人野蠻的反應變得越來越壞。他明顯地沒有聆聽我們剛才列舉的眾先知所說的話。他喊叫說︰『我的上帝啊，使他們成為隨風滾轉的草』──這是一個恰當的描述，表示一株曾經是活潑和青綠的植物，現在已變成完全無助和無用，在郊野旁邊，漫無目的地在風中旋轉。他對上帝的要求，差不多是回響 莎士比亞在凱撒大帝一劇中所說的話︰『響起警號吧，戰爭爆發了。』

突然地，我們遇到一句非常不同的句子。事實上，可能由于他這個難以理解之情的爆發，使它成為了一首會眾的詩篇。基于對火和風暴的驚恐，我們的作者現在盼望他國家的敵人最終會尋求你──耶和華的名。最終，他已從以賽亞的宣道中學會了一些事情﹗然而，在他的禱告中，他仍然抱有矛盾的心理。在第十七節，他尋求以色列的敵人的結局，但是在第\cs1618節，他祈求他們最終也能知道惟獨你──是全地以上的至高者。

以色列的上帝， 的名是耶和華，意思是『除了我以外，再沒有救主』。甚至那些破壞上帝之約的人，也能知道上帝是救主，這是我們的詩人的期望。對，大門是常常打開的。甚至是上帝最壞的敵人，也可以進來，認識上帝是救主和主宰。 《每日研經叢書》


講道材料

詩篇第八十四篇

拾珍

【詩八十四10】「在你的院宇住一日，勝似在別處住千日。」

人在世上十年，也許在神看來只能算一天，換一面講，可是一天也有能算為一千日的。所以，我們的事奉，是不落空的。天上的日子，不是以二十四點鐘來算的。神的算法是另一種的算法。我們的事奉，如果是合乎神的心意的話，也可以一日頂得上一千日的。

五、流淚谷 經過十字架達到豐滿(詩八十四1~7；珥二24)

(一)引言︰

1.前面基拉耳谷、以實各谷、亞割谷、以拉谷的經歷，都是屬于身外的攔阻；至于人身內的血氣、肉體、邪情私欲，都要經過十字架徹底的對付。

2.我們要走生命的道路，最大的關鍵是在于十字架。因為十字架乃是對付這個『舊人』的工具；也是『己』減少的秘訣。是神從人流露出來的道路，是神透過人顯出來的憑借，是神透過人掌權的法則。

(二)羨慕渴想 屬靈的飢渴︰

1.你的居所何等可愛(1節)︰『神的居所』就是神同在的地方。凡是摸著主的人，必有一種光景，就是懂得寶貴主的同在。

2.羨慕渴想耶和華的院宇(2，10節)︰『羨慕』說出沒有得到的，卻盼望得著，這是指屬靈的飢渴。甚么時候屬靈飢渴一失去，屬靈長進即刻停頓。『院宇』即指主的同在。在主裡面，勝似別處。『別處』即指外面的榮華、富貴。我們若沒有屬靈飢渴，就容易滿足于今天所以為是的，就不會往下扎根，更談不上向上結果了。

3.有屬靈飢渴才能長進(太五6；路一53)︰

a.要得屬靈寶足的秘訣，就是靈裡飢餓要得著主。

b.彼前二2說明如果我們追求、渴慕基督，如同才生的嬰孩，愛慕母奶，屬靈生命就一定會長進，直到成熟豐滿。

c.一個人要經過流淚谷之先，要達到基督豐盛之前，必先羨慕渴想耶和華的院宇；意思就是對于『主的同在』，是又飢又渴。

d.『你要大大張口，我就給你充滿』(詩八十一10)。在屬靈上胃口越好，長進就越快速。

(三)祭壇 奉獻(3節)︰

1.『祭壇』是擺上祭物的地方，屬靈意即我們的奉獻。要往下扎根，必經過奉獻的關；『奉獻』是走生命道路的出發點。

2.麻雀找著房屋 信心增長 麻雀的生活，象征信心的生活。麻雀在祭壇找著房屋，信心要增長往前，必需在祭壇。凡不把自己奉獻給主的，就沒有辦法走信心的道路。亞伯拉罕一生走信心的道路，其特點就是為耶和華築壇。

3.燕子找著 雛之窩 生命增長 燕子在祭壇那裡撫養小燕子，意指生命增長。那裡有祭壇，那裡生命必定增長。一個基督徒，只要站在奉獻的地位上，就必蒙主保守，得主牧養，信心增加，生命長進。

(四)錫安大道 走屬天的道路(5節)︰

1.我們是得到天上呼召的子民(來三1)，一同行走屬天道路的弟兄。

2.以色列百姓是屬天的子民，衣 上釘一根藍細帶子，說明神子民應有屬天的特性。我們是『天上的國民』(腓三20)，所以『要思念上面的事』(西三2)，意即要走錫安大道。

3.走錫安大道的人要記得，我們乃是在世界作客旅，因此不要在世上扎根。

(五)流淚谷 十字架的壓榨(6節)︰

1.『流淚谷』英文『巴迦』，字義是壓榨，指著十字架的經歷說的。一粒麥子落在地裡死了(約十二24)，就是指著經過十字架的壓榨。主在十字架上受熬煉，末了 說，我渴了。

2.十字架初步的經歷是『受壓』。年輕人要在年長人的手下，學習受壓。

3.『 』就是打擊。葡萄不入 ，它就不能成酒。

(六)泉源之地 流出活水江河(6節)︰

1.如果我們接受十字架的壓榨，經過流淚谷，有一個榮耀的后果，就是我們這個人，就成為泉源之地，這是屬靈不變的定律。

2.盤石受擊打，就流出活水(出十七5~6)；擊打盤石，表明基督釘十字架。誰受擊打越多，活水流出也越多。

(七)秋雨之福蓋滿全谷 達到基督豐滿(6節)︰

1.『秋雨之福』是指豐滿的聖靈。珥二24是豐滿聖靈臨到我們的結果︰

a.『禾場滿了麥子』，指豐富的屬靈糧食。誰經歷流淚谷，誰就有屬靈糧食的供應。

b.『酒 新酒滿溢』，葡萄是指基督豐盛的生命；酒指供應豐盛的生命，叫人充滿喜樂。

c.『油 油盈溢』，油豫表聖靈。一個經過流淚谷的人，在他身上不僅有豐滿的糧食供應，還能供應喜樂，和豐盛的生命，同時豐富的聖靈在他身上一直流通出去。

2.誰苦受得最深，最有可以給人。

(八)錫安 得勝榮耀的教會(7節)︰

1.『錫安』是基督登寶座的地方(詩二6)。錫安也表明榮耀、沒有瑕疵的教會(來十二22~23)。

2.我們如果經過流淚谷，其結果是到達錫安，基督登寶座，個人成為得勝者，屬靈生命臻于高峰豐盛，我們成為得勝榮耀的教會。

鄭天福《往下扎根，向上結果》

為歡樂而歌唱（八十四1-12）

對我們來說，新年接 聖誕節而來。我們使聖誕節成為一個宗教節日，然后輕松一下，並且認為新年只是一個世俗的節日。我們甚至將這節日變成異教的節日，視它為一個民族的節日，以唱歌、跳舞、和醉酒來慶祝；或視它為立志的時刻，這樣，便使它更異教化了。

但是，在舊約的時代，新年是在九月底，也是一個非常宗教化的時刻，因為這個時刻使人想起上帝是一位創造的上帝。正如在創一章一節，我們讀到起初上帝創造（參看修訂本附注），在每一個新年，以色列人都會想起上帝正在開始重新創造一切。在九月至十月期間，新年代表 農作年度循環的開始，上帝創造的愛再次得以看見。除此以外，對人類來說，因為上帝的愛是一種寬恕的愛， 的愛亦使人們得到重新的建造。以色列人慶祝上帝創造的這個真理，與慶祝 重新創造自然連在一起，藉 的『赦免』，彰顯了 在 子民的生活歷史中充滿了寬恕、更新和重新創造的愛。在這節日， 『寬恕』大自然，使七月至九月期間的巴勒斯坦十分干燥的氣候離去，並帶來了更新。但是，寬恕和更新，無論在上帝或在人，都不應單單是思想上的情緒，它們必須是可以看見的，在行動上『成為肉身』的。所以，在新年的節日裡，以色列祈求（一）天雨的來臨，使那干旱的土壤得到更新改造；和（二）上帝聖靈的澆灌，使 子民以色列剛硬的心得到更新改造。

上帝從在錫安的居所，這個只是地上一個細小的地點，發出 的言語； 為天和地，為大自然和人類做了這一切的事﹗這是一個何等大的奧秘，我們可以在新約聖經中找到相類似的事情﹗在那裡，上帝只是藉 一個人，便使一切獲得重新創造（就是萬物複興的時候，徒三21；新英譯本）。

在這首詩篇中，我們有一幅以色列家庭的圖畫，父親、母親和孩子離開他們散居的鄉村，一同登上那山，到達耶路撒冷城最高之處。他們的心充滿 喜樂。他們盼望到達聖殿的前院，耶和華的院宇，因為在那處，他們會與上帝相遇，與永生上帝相遇。（一）只有永生的上帝， 能夠從炎夏的『死寂』創造出大自然的循環。（二）只有永生的上帝， 能夠在人類心中的『死寂』創造新的生命，雖然人類的心曾敵對 立約的愛。

麻雀是其（一）的記號。她發現，她能夠在永生的創造主創造性的愛護中產卵，創造新的一代。（我們毋須拘泥于字面的解釋，詢問築雀巢的小洞在聖殿的石牆外，還是在祭壇上？因為幼小的雀兒會很容易被灼熱所傷﹗還是在其中一個院子的牆上。因為我們正在閱讀詩歌﹗）

所以其（二），那些住在你殿中的人（再次，我們毋須以字面的意義來解釋），那些每日與上帝同行的人（創五24，六9；彌六8），他們都有強烈的理由要贊美你，因為一年的新意正在他們的心中出現。

整個人生是一個旅程。全家和全村遷往錫安，這字面的意思本身成為一個記號。流淚谷（Baca）的意思是『流淚』。Baca是一個干旱無水的山谷，差不多整年也是如此。約翰本仁必定對這篇詩篇有很清楚的認識，他看到Baca象征 流淚的山谷，很能代表很多被貧窮打擊的巴勒斯坦農夫的生活經驗，他們幾乎天天受到疾病、飢餓、和自然災害所侵襲。但是，正如雨水為那山谷帶來生命，在主裡面的喜樂也為憂愁的朝聖者帶來新的力量。他們彼此持續地重複這奇異的呼喊︰『眾神之上帝在錫安顯明了自己﹗』（7節，新英譯本）。

我們毋須過分強調力這個詞語的意義，我們應記得，在很多地方，它是上帝聖靈的『能力』的同義詞。這樣看來，他們行走，是以他們自己的力量，再加上上帝的力量。在賽四十章卅一節，先知對那些從巴比倫被擄歸回耶路撒冷的人，作了相類似的應許。當我們注意到蓋滿了全谷這句短語也可以解釋作『被福氣所包裹』時，代表信徒生命歷程的每年朝聖的象征性意義便被強化了。

他們得到第八節的結論。他們的禱告，首先不是為了自己，而是為他們的君王（我們的盾牌），你的受膏者，因為上帝已指定使用這一個人，在 的子民中間行使 創造的目的。所以新約聖經的首幾個字是『耶穌基督，大 的兒子』（譯者注︰中文版聖經的次序有所不同）。

第十至十二節，相信的喜樂。直至今日，這幾行詩句已滿足了千百萬個心靈。使用帳棚這個詞語，乃是要維持一個觀念︰整個人生皆是一個朝聖旅程，好象以色列過去在摩西的日子一樣。雖然如此，上帝愛顧 的子民，有如他們的日頭和盾牌。因此，這詩篇的最后一句，並不是告訴我們一些有關上帝的事情，乃是以驚奇和歡樂的心情向上帝歡呼。只要人（adam這一個字的意思是指任何人，即所有的人類，男和女，而不是單指以色列）倚靠你，他們便真會成為快樂的人，這是值得驚奇的。

所以，即使一個人在橫過一個真正的沙漠，或經過人生經驗的沙漠，他仍然可以處于我上帝的殿的『門檻前』（不是看門）。因為一個朝聖者，可以在他的整個生命中，帶 耶路撒冷在一起。威廉布萊克（William Blake）在他一首鼓舞人心的詩中瞥見了這個真理；『直至我們在英國青綠的草原上建築了耶路撒冷。』

最后，這裡所頌唱的偉大福氣，上帝只賜給那些決定一同敬拜 的人。因為只有在那處，在公共的地方，在那一個地點，在與其他的人一同享受的團契生活中，那位個別的人才能找到這福氣，才能呼叫說︰『萬軍之耶和華啊，倚靠你的人，便為有福。』 《每日研經叢書》


講道材料

詩篇第八十五篇

另一種回轉（八十五1-13）

第一至三節。從巴比倫到錫安，那漫長而跋涉的歸途，是以色列（和我們）畢生回家朝聖的一個非常重要的部分。我們在詩八十四篇注意到，上帝寬恕的施予和接受，是作為新年的一種『節期祝福』。現在，我們從詩八十五篇，學習到有關上帝創造性的愛，上帝已救回被擄的雅各，複興了以色列，安慰了 的子民，並且帶領他們從被擄之地歸回家中；上帝所做的，就是偉大的先知以賽亞在第四十至五十五章中所宣告的。上帝這一項行動，我們可以稱它為『神聖的記號和印証』，因為 赦免了 百姓一切的過犯，所以，我們在這裡學習到，上帝已收轉了 猛烈的怒氣。

第四至七節。在第一次世界大戰結束的時候，很多歸回的士兵經常說的一句話，就是他們的爭戰，是為了他們的家園成為『一處適合英雄居住的土地』。但是歷史的事實使很多男人和女人非常失望，因為后來他們漸漸知道，他們的國家不會興旺。『千禧年』（太平盛世）在這一切的事情過后，看來還沒有來到；所以那些被擄的人，在主前五三八年波斯王古列發出著名的命令后（參看拉一1-4），他們便打算歸回猶大家鄉。這個回歸的命令是給『猶太人』的，『猶太人』這個名稱，是古列按照以色列人的家園『猶大』而給他們的稱呼。以賽亞書最后的一部分，第五十六至第六十六章（有時它被稱為『第三以賽亞』），給予我們很多例子，談及歸回的人企圖重建他們被毀壞的城和聖殿的時候，他們經歷了痛苦和失望，然而仍有喜樂和確信。

為甚么上帝仍然對他們發怒呢？他們感到奇怪。是否因為又出現同以往一樣的爭論，一樣的失敗，一樣的自私，正如從前曾經發生的呢？為甚么你不向我們顯示你恆久的愛，再次回複我們與你的關系？

第八至九節。一位聖殿的牧者大聲說︰你們找錯了方向，你們聽了錯誤的聲音，當你們張開愚蠢的嘴巴之前，請先聆聽上帝的說話。我要聽上帝──耶和華所說的話。（我宣告說）（ki，不是因為） 必應許將平安賜給 的百姓── 的聖民，就是 赦免、立約的子民；既給那些被擄歸回的人，也給那些心裡轉向 的人（譯者注︰和合本譯作他們卻不可再轉去妄行）。這位牧者好象解釋︰你們認為上帝的國可以理解為完備的經濟和社會狀況；不是的，上帝的國不屬于這個世界。它的特征是平安（shalom）、生命的完整、家庭和國家生活的健康，是超越一切經濟狀況的。所以，他繼續說（9節）︰不單如此，但是（akh，希伯來文的一個強烈的助語詞） 拯救的愛現在確實在我們中間，就是給那些敬畏 ，以敬畏和愛敬拜 的人。不錯， 的榮耀事實上已在我們的地上『找到它的住處』。當然，只有藉 信心的眼睛才能夠看見。以色列用人的眼光只能夠看見他們古老的城和聖殿毀壞的情形。所以他們現在必須認真對待這些重建的工作（參看該一1-11；亞二1-5，八12）。

所以上帝對這些心思混亂而可憐的 眾有兩句說話要說。現在他們已完成了一項表面上的回歸，從巴比倫返回耶路撒冷，但是（一）他們仍然沒有完成他們的回歸，除非（二）他們肯在靈性上實行回歸。

第十至十三節。我們的講員真是一位宣講上帝的道的牧者。他繼續宣講︰（甲）上帝的慈愛（hesed）和（乙）上帝的誠實（emet）彼此相遇。請注意，在這段經文中，動詞不像標準修訂本的翻譯，它並不是將來式的。我們的牧者是用信心而不是用肉眼來講話。他說，（甲）上帝恆久、立約的愛，和（乙）上帝對 的約絕對的真誠，現在已經連接起來，在歷史中的這時刻相遇。被擄歸回証明了這約的可靠性。然后，他附加說，（丙）上帝的公義， 拯救的愛，和（丁） 的平安，彼此相親；這顯明了 的救恩和 的平安，為了 國的來臨而連結在一起。換句話說，『上帝的國近了﹗』一位年老的猶太籍神秘學者曾如此說︰『禱告，就是使天和地彼相親的時刻。』

這個非凡的聯合會引起甚么結果呢？上帝對立約的真誠，當然會影響立約的另一方，即以色列，上帝的子民。所以 宣告，（戊）事實上，忠誠會從人的心發出；在此即是從地而生\cs8。這只是『從生活在地上的人類』的另一種說法。上帝藉 （己） 從天而現的創造性和拯救性的愛，使以色列的心產生誠實來；那即是說，完全的恩典將要出現。

我們在賽四十五章八節看到恩典和愛的雙軌運動用圖畫的方式來描述出來。詩人和先知都嘗試去表達聖保羅在基督的亮光下所說明的話，就是上帝先有恩典的行動， 使我們與 有正確的關系（這裡用公義）。保羅稱上帝的這行動為『稱義』。結果，就是我們那些被稱義的人得 力量，對上帝作出回應。那就是愛心和誠實在我們中間生出來，使我們能夠為地上的同伴做上帝曾為我們做的事。那即是說，我們得到能力，在愛中重新創造其他的人，不是個別的，而是在一起的，在主的身體內作為肢體。這第二步就是保羅所說的『成聖』。這是上帝給我們的禮物，不是我們自己的。這『從天而來』的愛、憐憫和無私的行為，是 藉 聖靈給予我們的恩賜。相比『有能力去愛』這極大的恩賜（林前十二15，十三13），其他所有聖靈的恩賜都是次要的。

耶和華必將（庚）好處賜給我們。（參看上冊緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}，『良好good』這詞語的討論。） 的仁愛，從某一方面甚至會影響及無生命的自然界。就如『我們的地』（在約書亞的日子，上帝賜給我們作為禮物的聖地）也要多出土產，雖然一切看來都與事實相反。它曾被尼布革尼撒的軍隊所蹂躪，果樹被砍下，井被封閉，那些用好土築在山上斜坡的防護欄和大堤，是經過幾代才建造成的（正如今日東南亞地方一樣），卻都被壓平了（參看王下三25）。

這篇偉大而富有異象的講章，結束時用了與賽四十章三節相似的言語，預言從被擄之地歸回。上帝創造性和救贖的目的（標準修訂本、和合本譯作公義）行在 面前（自從摩西的日子， 將這給予以色列以后， 經常如此行）； 會使 的腳蹤成為道路，我們可以在其上行走。因此，我們要踏足在 那先行的腳蹤之上，在泥濘骯臟的人生公路上向前行走， 一直帶領我們到達第一節所稱的你的地。這是何等奇妙的恩典﹗ 《每日研經叢書》


講道材料

詩篇第八十六篇

任何人的詩篇（八十六1-17）

這一篇詩，差不多每一行都是從我們這詩集的其他詩篇中抽出來，或是引自妥拉（Torah）的，妥拉是舊約首五卷書的名稱。我們可以在其中發現引用了不下于四十次。然而當作者將這些分散的句子結合成為一首詩，用作贊美上帝時，他的天才就在其中顯明出來。或許我們也會在工作的時候唱出詩歌的片斷，但不會有很多人能夠將這些分開的詩句配對成一個和諧的整體；但是我們這並合起來的作品，竟會成為聖經的一部分，還在教會中被人頌唱﹗這首詩篇分為四部分。

第一部分，第一至七節，我尋找上帝。講者是一位平凡的、屬于工人階級（我們可否如此說呢？）的市民，教會中的一個成員（指其虔誠）。正如安妮侯克思（Annie S. Hawks）著名的詩歌中所說︰『我時刻需要主。』我知道你是一位寬恕人的上帝，你立約的愛永遠不會容讓你忘記求告你的人。但是，他在歸向神以前，看來曾嘗試過每一樣事物，就是他時代的各種『主義』。相反地，他在這首詩篇中曾七次宣稱，他現今曉得上帝是最高的主宰。開始的時候，他重複用哀怨的語言說，我……我……我，但是他很快便記起要轉過來，並且說，我的上帝（2節）。所以，（5節）他引用出卅四章六至七節，就是主要描寫上帝向我們啟示 自己本性的那段偉大的文字。

在第七節，日這個字是一種有趣的用法。正如我們曾看過的，它不是指時鐘上的時間，也不是『小時』的意思。它在這裡是指一個可怖的『時刻』，一次毀滅性的經驗，當永恆闖進了人的自覺之中，他被患難的恐怖所覆蓋的時候。這並不是一種掠過的憂慮，而是對永生上帝之永恆審判的一種經驗。因此，他在逼不得已的情況下要求告上帝，他發現（ki）你必應允我。所以，正當他驚恐的時刻，他找到上帝奇妙的安慰。

第二部分，第八至十節，我找到了 。我知道我已找到了 ，因為在那裡再沒有別的上帝。你神性的偉大使我感到自己的一無所有。你所做的事情，沒有其他的神能做。因此，他宣告說，不單以色列我的國家，而是地上萬國，就是你所造的，終有一天，他們都要來敬拜你，也要榮耀你的名。

第三部分，第十一至十三節，主啊，將你的道指教我。他如此的祈禱，好使他馬上能照你的真理行，或是『以忠誠回應你對我的忠誠』（參看詩八十五10-13）。在結束的時候，他繼續說，『求你使我專心』，即是說，使我的人格完整，以致成為一個不複雜的人（比較太五8）。這樣，我要用『一完整』的心稱贊你。我會如此行，因為你救了我『整個』人（標準修訂本與和合本譯作靈魂），免入極深的陰間。當然，上帝沒有使他從死裡複活過來。陰間代表一些『整全』的事物。事實上，它是深入在地下，在大自然的創造之下的『空洞的地方』。但是，它也是上帝所創造的人類的『潛』意識。深藏在人的潛意識中（或是如聖經的作者所了解的，從人的『心』中），正如耶穌所說的，在那裡涌現起惡念、凶殺、奸淫、苟合、偷盜、妄証、謗 ；這些都是污穢人的（太十五19-20）。明顯地，上帝要拯救我們的詩人脫離這些東西。

第四部分，第十四至十七節，我的信條。但這並不是說，我對邪惡的思想有免疫的能力。上帝啊，驕傲的『傾向和習慣』（希伯來原文並沒有提及人）起來（從我潛意識的深度），再一次攻擊我；一大堆強橫的『本能』（再一次，在這裡並沒有一個字是指人的）尋索我的命（或是『靈魂』，或只是『我』）。我如何處置它們呢？我用挑戰的語氣宣告說︰『主啊，你是……』所以我要覆述我在出卅四章六至七節所得到的信條。在這幾節經文中的字，也可以在民十四章十八節；代下三十章九節；尼九章十七節；詩一百零三篇八節，一百一十一篇四節，一百一十二篇四節，一百一十六篇五節，一百四十五篇八節；珥二章十三節；拿四章二節中找到。因為這種對上帝的描述可以經常在舊約聖經中找到，我相信很多敬拜者已知道它和使用它，好象今日在公共崇拜中，我們經常誦念使徒信經一樣。這位充滿恩典的上帝，會將我從經常爆發的低劣本性中拯救出來。

在第十六節，詩人稱呼自己為你婢女的兒子。假如這是希伯來原文的正確解釋，它的意思就是『你的嗣子』。但是這些文字也可以加上響音字母，這樣，它們的意思是『你曾對他說阿們的兒子』。后者是一個具吸引力和可能的解釋。他可能是說，上帝所接納的，就是這樣子的他，並已將 慈愛的祝福賜給他。但是，一位細心的希伯來詩人，會用一組字母而同時可以指出兩個意思。類似雙關語，在任何的翻譯本中也不能將它們表示出來，只能從注釋經文時說明。在第十七節，詩人求問一個憑據，就是一切都會改善的憑據。他不是要求︰『幫助我去相信』，乃是要叫恨我的人（他們是真正的人，還是指他低劣的本性？）看見便羞愧，因為在最后的時候，他們會認識到你耶和華，從前曾幫助我，現在又安慰我。 《每日研經叢書》


講道材料

詩篇第八十七篇

錫安，我們眾人的母親（八十七1-7）

第一至三節。當敬拜的人登上往耶路撒冷的長陡坡，他會看見甚么呢？當然不只是牆壁、屋宇、商店和廣場，他看見的是一座充滿喜樂和激情的城市。這是因為它的根基是上帝所立的，而不是人所立的。它座落在聖山上。聖潔的事物是屬于聖潔的上帝。現在，詩人說，這是上帝， 建立了錫安。當然，他所指的，並不是那些鐵造的欄杆，而是那些在所有社交場合都聚集在城門口的人。當城中的長老審判案子時，他們聚集在城門聽取公義的判詞。我們歡欣地唱出牛頓約翰（John Newton）一首美麗的詩歌『千般榮耀受頌稱』（Glorious things of Thee are spoken），但是我們會否停下來問問自己，這個被動語句的動詞包含了甚么意思呢？誰在說話呢？當然，它的意思不是指人，而是指上帝在 自己所喜愛的城中歡欣。上帝已揀選了以色列成為 的子民（申七6-8）， 愛他們。上帝也揀選了耶路撒冷成為 自己的城，並且宣告了她千般的榮耀。 曾經說了甚么呢？ 曾在賽十四章卅二節如此說︰耶和華建立了錫安， 百姓中的困苦人，必投奔在其中。這是上帝所說『榮耀』的意思。耶路撒冷要成為充滿憐憫和慈愛的城。上帝所關心的，不只是錫安的城樓和雉堞。

第四節。忽然，上帝自己在說話。當我們聆聽的時候，我們聽到了上帝親口說的，就是我們稱為普世救恩的黎明。 說︰『我記得拉哈伯和巴比倫的人，他們是在認識我的人之中的。』正如我們以前看過的，認識是彼此間在思想和生活相近的意思，好象丈夫和妻子彼此『認識』一樣。拉哈伯是邪惡怪魔的名稱，它在混沌的原始海洋中亂動，好象一條有病的鯨魚。但是這名字正正適用于埃及的情況。埃及的文化是一種『邪惡的混沌』，發生在以色列人在法老的鞭下受苦的時候，也就是在上帝拯救 的子民和使他們自由之前。因此以賽亞形容埃及是一只肥胖得渾身是油的海怪，擱淺在尼羅河出口的岸邊，在上帝對世界的目的中，它是完全沒有用的（賽三十7）。巴比倫也是一樣，主前五八七年，耶路撒冷這個名城陷落于尼布革尼撒手上之后，巴比倫曾俘擄了流亡的以色列人。然而現在，當上帝描述這城如何擴大她的人口，接納所有的人的時候，這兩個邪惡和敵對的勢力是 首先想到的。她會繼續接納非利士人和推羅人，他們可說是她的鄰居；她甚至接納古實人，就是在當時已知世界中最遙遠的人。以賽亞相信上帝會使用以色列（在這裡，他們被稱為錫安﹗）成為 宣教的器皿，向那個時代的兩個龐大、敵對和爭強的勢力宣教。以色列要帶領他們加入這聖約的團契，這約是上帝單單賜給她的──當然，他須要與人分享這團契（參看賽四十九6）。關于這兩個勢力的經文可以在賽十九章廿三至廿五節找到。這些人民現在都要成為這聖城的市民，有些人甚至說他們是在城中出生的。

第五節。上帝是否仍在這裡講話呢？抑或是詩人在講話呢？然而，問題很清楚，恩典首先來臨。現在在這個充滿榮耀、被擴展的立約 體出生的嬰孩，將會被看為『其中』的人，因為上帝首先采取行動，在這些人民還未進入世界之前， 已豎立這城。我們在這裡所得的『圖畫神學』乃是為了描述預定恩典的意義。

我們還記得，保羅在加四章廿六節宣告人人有權進入耶路撒冷。他宣告說，那城一直等候要領養我們這所有的人，成為她的孩子。因為在上帝的計畫之中，她是我們眾人的母親。除此之外，我們還記得，保羅視教會為上帝對舊約以色列的延續，用另外一些話來說，就是指詩篇中這個以色列。雖然猶太人仍然是上帝所應許的后裔（羅九4-5，十一1），現在教會也是應許的后裔，是立約的 體，上帝曾在 恩典中賜給她的一切。猶太人和基督徒一同在其中互相分享。然而， 說，基督徒生活在新約的時代，就是耶利米曾經預見，上帝所賜予的新約，也就是上帝要與以色列家和猶大家所立的約\cs8（耶卅一31-34）。 不會與一些不認識的外邦人立約，只對唯一的以色列立約，因為所有其他的人將會被移植到他裡面。在聖經中，以色列這個名字是沒有眾數的。

在這裡，我們跟 讀到至高者必親自堅立這城。當然，它的意思是錫安絕對不會不被堅立﹗在這節經文的亮光下，我們可以認同一位神學家所宣告的話，他說︰『耶穌並沒有建立一間教會， 建立的是一個教會』（Jesus did not found a church; he found one）。

第六節。路二章一至五節告訴我們，約瑟和他的未婚妻馬利亞，要從拿撒勒來到伯利恆辦理戶口登記注冊，因為他是大 的血統，屬于大 的家族。在上帝的帶領下，大 是上帝之城耶路撒冷的奠基人。所以，萬民來到錫安，描述為在那處耶和華親自記錄數點他們。甚至說， 將一張証書交給新的悔改者。在這張証書上面寫上這幾個字︰『這一個，（在巴比倫人、古實人的出生証書上所寫的是「在巴比倫出生」，「在古實出生」）生在那裡』，那即是說，他生在耶路撒冷，現在是上帝子民中一個成員。

第七節。副歌告訴我們，錫安是喜樂之城，因為在其中可以找到生命的水。假若我們將第七節放在第一節之前，並且把它當作整篇詩篇的序言，我們會更明白這篇詩篇。但是我們也應該率直地問問自己︰我們本地的錫安是一座『喜樂之城』嗎？在其中真有『生命的水』流動嗎？（賽十二3；啟廿二1-2）在每一個主的日子，藉 上帝的恩典，這個神跡是可以重複又重複地發生的（詩三十11）。 《每日研經叢書》


講道材料

詩篇第八十八篇

一位存在主義者不快樂的呼喊（八十八1-18）

要明白這篇詩篇，關鍵在第五節中，在那處，我們讀到︰我被丟在死人中。在這篇詩篇，我們看到的思想和認信，今天我們可稱之為一位基督徒的存在主義。

標準修訂本並沒有正確翻譯這個詞，只將這個詞譯作丟棄。古老的欽定本正確地將它譯作『毫無拘束』。除此以外，要理解死人這個名詞，也不單是指肉體的死亡，正如耶穌依據舊約聖經的用法使用它時宣告說︰『讓死人去埋葬死人。』

有人這樣說，詩人乃是一位迦南的信道者。他加入了立約的子民中，但是他並沒有完全明白成為立約的子民須承擔的是甚么，因為在上帝的約中，人是與上帝和他的鄰居連結在一起的，他個人主義的基本自由卻會失去。

現代的存在主義者，他相信自己是一個完全自由的人，他能自主，且是自己生命和活動的能力庫。他可能仍然相信上帝，但是他拒絕行走舊約聖經所定下通向上帝的道路，拒絕成為立約 體中的成員。他所面對的危險，就是運用他人性的自由，將自己從他相信可能存在的上帝那處釋放出來；但當他如此做的時候，他會產生一種驕傲的態度，輕視普通的 眾，並且感覺到對他們毫無責任。然而，這些 眾也是上帝所愛的。因此，他漸漸成為他自己的上帝，並且使他自由的身分，變成服事自我的奴仆。

在這篇詩篇中，作者宣告兩件事情，他是一位信徒，他需要上帝在他生命中的拯救。但是，他大膽地規定上帝必須接納他是一位存在主義者，並且容讓他繼續作為一個自由的人。但是事情並不按他開列的條件出現，因為這並不是上帝的條件。他告訴我們，他並沒有期望上帝用 的方法來對待他。現在，他被一種受到上帝所丟棄的感覺所覆蓋，這種感覺，是從肉體的死亡和地獄中來的。因此對基督徒歷史中無數受苦的靈魂而言，這篇詩篇是何等有意思呢﹗因為它教導他們在與上帝的關系上，甚么地方出錯了。

一切有宗教信仰或無宗教信仰而有思想的人，他們都知道自由的意思。『石牆不可以成為監獄，鐵柱不可以成為牢籠』。在西班牙的內戰中，不少左翼人士雖然沒有宗教信仰，但是為了一個更高尚的目標，便欣然犧牲了自己的生命。從這意義上說，他是一個自由的人。在古時，希臘人和羅馬人也出現了很多這樣的英魂。在希伯來人中，力士參孫看來也是一個這樣的人。正如荷蘭籍神學家布克夫（Hendrikus Berkhof）稱呼他們的，這些男人和女人是『超越』的。因為他們能夠跟隨他們的理想，以內心的正直克服逆境，以至于死。我們的詩人說，他們是自由的人，正如我是一個自由的人一樣。但是他補充說，我的悲哀，就是現在我發現我只是在死人中間做自由的人。

可憐的人，雖然他是自由的，但是他看不見他處境的答案︰我心裡滿了患難；在那些不知道生命意義的人中，我是被算在內的（雖然我是自由的）。因為上帝是永生的上帝，只有當人們謙虛地接納他們在上帝之約中的位置，和已經放棄了他們的自主性和超越性之自由、並不再厭惡一個立約關系所要求的各種生活方式（正如亨利（W. E. Henley）所寫的︰『我是我命運的主人，我是我靈魂的隊長。』），這樣的人才能夠找到生命的意義。我將生死、禍福、陳明在你面前，所以你要揀選生命。（申三十19）。正如耶穌論及那些跟隨 他們友人的靈柩的哀慟者所說的一樣（路九60；約五24），假若你們不揀選生命，你們就是已揀選了死亡。

拒絕了立約的結果，詩人發現他自己與之為伍的這些人，是靈性生命已死的人。他可能隨他所愿的，經常呼喊，他會發問，你的奇事豈能在幽暗裡被知道么？你的公義豈能在忘記之地被知道么？但是上帝不能回答他的呼喊，因為他現在已將自己包圍在自我中心的圍牆內，上帝的愛不能打動他的靈魂。所以，這並不是上帝丟棄我（14節），而是他自己是無助的（15節，譯者注︰和合本譯作慌張）。他的呼喊，是一個不存謙虛、不接納立約之軛的人的呼喊。假若他能聽到耶穌的呼召，你們當負我的軛，他會鄙視它，視為對他的『存在主義者的自由』的一種侮辱。

然而，這篇詩篇最后的一行，顯示出他開始注意到，他生活在死亡的生命中。他最后承認，我的良朋是黑暗的（原文沒有進入這動詞）。這是否表示，他開始承認，只有上帝──那位立約的上帝，有軛的上帝──是光，在 毫無黑暗（約壹一5）？

在這篇詩篇的標題中所提及的以斯拉人希幔，他或許是在覺悟的時候寫這篇詩篇。他在歷代志中被視為一位偉大的歌唱者（代上六33和其他各處）。在代下五章十二至十三節，我們遇到一個與他同名的人，他穿 細麻布衣服，同 他吹號的有一百二十個祭司，另有一些人敲鈸、鼓瑟和彈琴。是否這一切的『榮耀』都歸到這位獨奏者身上？他是否從來沒有聽懂每個星期所宣講的好信息，卻以為自己在公共崇拜中是超越一切事情的『表演者』？他現在是否已成為令人討厭的個人主義者，不知道人們對他的感覺，即是你使我為他們所憎惡（8節）？他是否藐視會眾中那些謙卑和欣然接納立約的軛的成員，這軛要求人藉 愛他的鄰舍來表明他愛上帝？對于這些問題，我們只是作出推測。

但是假若我們的解釋是正確的話，這篇黑色的詩篇就是對我們所有人的一個警告。 《每日研經叢書》


講道材料

詩篇第八十九篇

不尋常的信心與認信（八十九1-18）

這篇詩篇的語調與詩八十八篇的語調何等不同呢？它的詞句表達了歷代以來偉大的心靈對上帝的信心和愛。聖德勒撒以第一節作為她所喜愛的座右銘。整篇詩篇形成一首榮耀頌，即是一個崇拜贊美的形式。因這緣故，它也成為了詩篇第三卷的一篇很合適的總結。這篇長詩有很多詞語，我們需要細心研究。這些詞語嘗試表達上帝對 立約子民的愛的奇跡。

這篇詩篇被視為以斯拉人以探的作品。他屬于猶大支派，是以色列中間的一個智者（王上四31；代上二6）。他的名字與我們在詩八十八篇所看到希幔平列在一起。或許詩篇第三卷的編輯正在這樣辯論︰一個人毋須因為他自己接受教育和成為一位哲學家而放棄他的信仰。我們注意到這篇詩篇是一首訓誨詩，因此它可能有教導的功能（參看卅二1）。

第一至四節，序言。在第一節，我們聽到領導歌唱的宣告他對上帝的行動（希伯來原文是眾數）有信心，因為上帝在約中顯明了 不變的慈愛。他發現他必須將他曾發現的道理教導他所帶領的青年人，也要求他們告訴他們的后代。請注意他是對上帝說出這些話來，他並不是對兒童說話﹗那即是說，他在這裡正在作出一項信仰的認信。不變的慈愛，hesed，是上帝立約的核心，因為約只是椰子的外殼，它將那些一同立約的人聯合在一起。因此，他引用上帝曾對大 所立的約，就是透過大 宮廷牧師拿單所立的，我們可以在撒下七章讀到有關的事情。他使用那章聖經所用的雙關語，建立寶座的意思是生了子孫使他們坐在其上，而且是永遠的。肯定地，這是一個很適合的地方加上細拉──『響起鈸來﹗』

第五至十八節，一首宣告耶和華是王的歌。『耶和華啊，讓諸天承認你的奇事。』上帝自主地選擇了大 的家族，意思並不是限于以色列在地上所發生的歷史。它是屬于天上和地上的，或用我們現代的術語來說，大 的家族有末世的象征意義。

有關天上議會的事，請參看詩八十二篇一節。那是萬軍的耶和華， 被在上的軍隊和在地的人類軍隊（由大 所領導，或是他的后代的以色列軍隊）包圍 ， 是真正的主和上帝，並不是人類中的君王。正如第七節注腳所說的（譯者注︰和合本已放在經文中）， 是大有威嚴的。人生活在上帝的怒氣之下，生活在驚恐之中，懼怕耶和華會永遠丟棄人類。然而這位上帝在環繞 的立約子民的生活之中，顯出絕對的信實（參看上冊緒論{\LinkToBook:TopicID=102,Name=緒論（上冊）}）。然而，這信實是怎樣的呢？

我們可以看見他管理大自然的方法，讓我們也這樣做。 與挪亞立約，述及 管理大自然的事（創九12-17）。 是天和地、動物和 山的創造主（這個名詞用在創一1）。這一切都因 管理大自然的方法而稱贊你的名，連海上的波浪，甚至成 的蝗虫也會這樣做。你有大能的膀臂（13節）。這是上帝的『膀臂』，在時間和空間之內為 工作，雖然 自己仍然隱藏在幽暗之中（出二十21）。所以，打碎了拉哈伯的是上帝，不是摩西；先知們曉得大能的埃及正是拉哈伯邪惡力量的『化身』（比較詩七十四12-17）。在出埃及記那處，當上帝戰勝法老王的時候（出十五6），我們看到你高舉的右手。上帝也管理他泊山和黑門山。黑門這個名字是非常神聖、不能接近、不可觸摸的意思，它指出在環繞 『聖』地的山頭上可怖的異教習俗。

在第十五節中所提及的歡呼，是呼喊 『耶和華為王』（詩九十三1，九十七1，九十九1），那時候，出席的人得到了亞倫的祝福（民六24-26）。他們高聲呼喊，因為──經文用了一句非常有力的句子來表達﹗──他們在你臉上的光裡行走（他們毋須奔跑），那即是說，他們行走在你『拯救的愛』中（新舊約聖經都以『光』來形容；你臉上的光，就是你的同在。自然地，他們會因你的名歡樂，即是說在這啟示中，上帝向他們顯明了自己，而且他們每天都如此行﹗與這偉大的一節相平衡的，我們有這一句，他們被高舉（16節注腳），升高，被激動起來，要擁有那憐恤的愛，那是上帝給予 救贖的人的禮物， 將這禮物放在他們的心中，叫他們用在貧窮和有需要的人身上。（參看上冊緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}，有關公義這個陰性名詞的解釋。）上帝是貧窮人的上帝，那些現在已擁有那神性的愛的，他們是有福的，因為你是他們力量的榮耀。請注意︰（一）這愛是屬于上帝的，這是 的榮耀，不是人的榮耀；（二）正如我們在整本詩篇所發現的，力量這個名詞，就是立約的人從上帝那處得到的，是聖靈的能力。在五旬節的時候，第一批基督徒重新發現了這真理，當時，信這『道』的人已能夠愛護貧窮的人，供應飢餓的人，開瞎眼的人的眼睛。當上帝高舉大 我們的角（力量）的時候，上帝已開始了這一切的工作，因為我們的王屬以色列的聖者。

上帝對大 的應許（Ⅰ）（八十九19-37）

那位屬以色列的聖者的君王，他將會如何呢？答案是一首抒情詩歌，談及大 （也包括承繼他的君王）在救贖這世界的神聖計畫中的地位。詩歌從當時（of old）開始；那即是說，從立約歷史的黎明開始，當時，你在異象中曉諭你立約的聖民（眾數，不是標準修訂本譯的單數）。所指的可能是撒母耳和拿單，他們曾論及大 的說話（撒上十三14，十六1-13；撒下七4-17）。然后，上帝宣告說︰『我已將冠冕（和合本作︰救助之力）加在……。』雖然這是后來的世代所用的說話，但是希伯來原文並不是如此說的（參看標準修訂本注腳）。希伯來原文是『幫助』。當幫助的來源是上帝 自己時，這個名詞常用來描繪聖靈在一個人的生命中的工作（申卅三26，29）。現在，這幅圖畫是在上帝的感悟中描述大 或他的承繼人。

隨 而來的是一句令人興奮的句子，我尋得大 。（在這時刻，我們應該閱讀撒下七4-17；代上十七3-15）。正如洗禮是一個記號，在我們尋找他以先， 已尋得我們；膏立也是一個記號，表明上帝已尋得大 。因此，他的力量便是上帝的力量；所以，凶惡之子（22節），就是那些行不義強暴的人，他們所做的與上帝所做的相反。卻永遠不會使大 跌倒。因為上帝是完全不同的， 有『強烈』的創造性。在莎士比亞的戲劇以牙還牙（Measure for Measure）中，他說︰

啊﹗得到巨人的力量，這是偉大的事情，
但是像巨人一樣使用這力量，就是暴行。

這是上帝以大 的名義所采取的暴力。他成功的秘密是甚么？──我的慈愛與他『同』在（比較出三12；撒下七15）。

第廿五節的意思是大 要承擔普世的治權，從已知的世界的一方到另一方，那就是說，從西面的地中海，直至東面的兩河流域米所波大米（今稱米索不達米亞）。然后他要用下列的說話來稱呼我，其意思是︰他會發現發生在他身上的事情，皆出自上帝恩典的引導，『你是我的父』（參看撒下七14），我的盤石，你是將拯救（那就是藉 愛將其他人帶到救恩裡面的力量）放在我心中的那一位。

我們要記住，君王乃是『身體的頭』。現在，上帝也稱以色列的『身體』為 的兒子（出四22；耶卅一20；何十一1）。這樣說來，當上帝立大 為長子的時候，從整體來看， 只是做了對 的子民以色列所應做的事情（出十九5）。當上帝誓言要永遠保存與大 所立的約，並且以慈愛信守這約， 只是做了 曾在西乃山為以色列所做的事。當我們在新約時代面對『新』的約時，情形也是一樣。正如保羅所說的，上帝在那處所做的，只是做 在『古舊』的約中已經做過的事。但是以色列也必須忠于上帝，作為回應。她不應『褻瀆』（31節，不是標準修訂本的背棄）上帝的律例。褻瀆，便是宣告它們只是神話而已。現代西方人經常漫不經心地做這事情。例如，面對第七誡中有關婚姻的神聖的態度，他們就是這樣。現在，不忠誠的意思就是背叛（不是標準修訂本在32節所說的過犯），背叛不配受的恩典是一件令人震驚的事情。不能避免的，責罰臨到這些背叛的人身上。然而，雖然上帝明白需要管教以色列，但 宣告說︰『我必不褻瀆（輕慢地處理）我（這邊）的約。』

在第廿七節，『神聖』一詞，用得非常突出。在妥拉（Torah）中，上帝有時被稱為『以擁』（elyon），我們將之翻譯為『最高的上帝』（創十四18；民廿四16）。但是在這裡，上帝高舉大 為地上君王中『最高的一位』。因此，這用法要求我們有一個深入的神學思想。我們不應假設這首詩篇『預言』基督，因為在其中的細節（例如22，23節）完全不適用于 。另一方面，我們可以有信心地作出結論，在基督裡，這段經文的本質已經應驗了；或是說，常常『得到更新』。不是大 ，不是他的繼承人，不是以色列，只有基督才與這異象的氣概相配合。

上帝對大 的應許（Ⅱ）（八十九38-52）

第卅八至四十五節，但是現在。然而，歷史的現實看來與上帝立約的許諾恰巧相反。我們的詩人說︰ 曾『輕視』（不是厭惡，否則，會使上帝變成一位說謊者）與仆人所立的約，並且踐踏他的冠冕（參看19節），拆毀『上帝之城』的籬笆（﹗）他說，你，上帝，曾經使鄰邦（一）輕視和幸災樂禍地盯 你這位『兒子』，（二）你又高舉他們的右手，那即是說，你容讓他們搶掠和焚燒這聖城。在主前五九七年，約雅斤王向巴比倫投降的時候，他仍是一位青年（45節）；事實上，當他登位的時候，他只有十八歲，然而不久，他便已列入被擄的行列之中（王下廿四15）。他被困在巴比倫的一個囚籠中，難以想象竟達三十七年之久（王下廿五27）。是誰向大 的后裔行這些可怖的事情呢？耶利米曾經歷耶路撒冷陷落的年代，借用他的話，就是說，主如此說，是『我的仆人，尼布革尼撒』行這些事。（耶廿五9）

那些經歷這可怖事情的人，對于上帝藉這事情所做的，他們究竟能夠明白多少呢？那自稱為世界的光的那一位，當上帝將 的光熄滅的時候， 的門徒能夠找到其中的意義又有多少呢？前者與后者比較，我們不能期望前者會多于后者。但是我們的詩人開始找到了上帝對這事情奇異的答案。在歷史中最深奧的問題，我們可以從他自己所用的言語中找到答案，在第卅二節，他用了鞭這個詞語。這個詞語與我們在賽五十三章四節中所找到擊打是相同的，在那裡，這個詞語是用在那位受苦的仆人身上。然后是背叛，與過犯一樣，這詞語也用在第卅二節。此外，它在賽五十三章十二節中也被強調使用。在第卅九節，如賽五十三章一樣，重點是仆人這名詞，而不是兒子。除此之外，在第五十節（參看標準修訂本注腳），好象賽五十三章十一節，十二節，人們這個名詞是指地上的罪人。這是否解答了關于以色列和她的君王『大 』『被釘十字架』這『難以想象』的問題？上帝已藉 『 仆人尼布革尼撒』，將以色列變成為世界的眾罪孽而犧牲的受苦仆人。

第四十六至第四十八節。異邦，即世人，現在加入了。他們在這裡所做的，好象一隊希臘的合唱團。他們代表了詩人宣告他自己想說但又不敢說出來的話，『全世界都需要被拯救。世人的生命短暫，而且活得空虛，直至死亡。除此之外，世界上沒有任何宗教可以救他們脫離死亡。因此，以色列的主上帝，假若那真的是你的計畫，為甚么你需要用那么長的時間來完成對這世界的拯救？』

詩人不知道那位被我們稱為『第二』以賽亞的說話，他是被擄時期偉大的先知，他在巴比倫說出有力的話。詩人也不能知曉被擄的日子會有結束的一天，那時，上帝的子民能返回家園耶路撒冷。在賽五十四章十節，我們讀到這些文字，雖然各樣事情看來都剛剛相反︰大山可以挪開，小山可以遷移。但我的慈愛必不離開你，我平安的約（平安（shalom）在這裡的意思可能是『完全』）也不遷移。再者，在賽四十九章八節（請記 ，是在被擄的時期中說的）︰在悅納的時候\cs8（那就是說，上帝揀選的時候），我應允了你……我要保護你（在被擄的時期），使你作眾民的中保（意思是為了地上萬族的救恩，成為上帝立約的工具。譯者︰『中保』，原文作『約』，參和合本小字注譯）。在賽四十五章十四至十五節，我們聽到列國宣告說︰上帝真在你們中間（不是標準修訂本所譯的，我與你們同在）；救主，以色列的上帝啊，你實在是自隱的上帝。他們是說，諸神的上帝將 自己隱藏，隱藏在以色列中間，這是何等的有趣呢﹗當以色列被呼召成為受苦的仆人時，情形也是一樣﹗

第四十九至五十二節，會眾的禱告，『主，就上面所講的情況看來，我們還可以說些甚么呢？』且讓我們記 ，舊約時代的人沒有任何形式的神秘主義。他不喜歡看見掃羅王說方言（撒上十11），像未開化的先知一樣；在后來的日子，耶利米也極力反對這種人。除了合理的事實外，他拒絕嘗試用任何方式來聆聽上帝的說話。假若上帝將 自己隱藏起來， 就是將自己隱藏了，為此，我們不能做甚么。

在另一方面，正如一個著名的現代小說家如此說︰『我相信上帝不會說預言，只是人說預言；上帝應許，無論外面的情形怎樣，上帝必使用 所立的約。』詩人說，同樣的道理，我不能接受這一種論點，就是上帝的約已經到完結的時刻。假若這是真的話，生命便沒有意義了。對于現代的人來說，在上帝嚴肅的應許下，最后的受苦仆人已被釘在十字架上了（28，34節），他可否宣稱上帝在舊約時代所立的約已結束了？

所以在第五十二節，會眾肯定地說，雖然他們不能看見，但仍然相信︰耶和華是應當稱頌的，直到永遠，阿們，阿們。事實上，這樣結束第三卷詩篇，從信心的角度來看，它也可以用作整本舊約的結束。 《每日研經叢書》


講道材料

詩篇第九十篇

拾珍

【詩九十12】「求你指教我們怎樣數算自己的日子，好叫我們得著智慧的心。」

我們所過的年日，如果按著日歷來計算的話，那么一天就是一天，一年就是一年，很容易記算，可是如果照著神的眼光來計算的話，那就有些年日算得數，有些年日卻算不得數。我們屬靈的年日，是按著我們在神面前的情形來計算的。

第四卷

千古保障（Ⅰ）（九十1-17）

華滋（Issac Watts）有一首詩，人們稱譽它可能是在英語中最好的詩，就是用了今日研讀之經文的頭幾句作開始。它是基于詩篇中最好的部分寫成的。詩九十篇是我們所擁有的詩篇中唯一的一篇被指為摩西所寫的。我們應該記得，一切的神學都是從出三章一至十四節這段經文開始的，因為在那裡，舊約和新約的上帝，就是全本聖經所描述的上帝，啟示了自己︰（一） 是『聖潔』的上帝；（二） 是創造的上帝。這位上帝也（三）透過了 的言語啟示 自己， 在火中說話，這即是說， 在痛楚和苦難中說話， 在這個世界獨有的混沌中說話。（四） 『下來』拯救 的子民，正如在摩西的日子 所做的一樣。 常如此行，在二千年前， 藉 基督而行；在我們的日子， 透過聖靈的力量做在我們身上。（五）藉 摩西， 將慈愛的立約關系賜予以色列；透過這關系，在 的言語和教導（妥拉Torah）中， 將自己給予我們。上帝也期望 的子民向 顯出順服、愛和忠誠，以回報 愛裡饒恕的本質。最奇妙的，這位上帝（六）答允以一種親密的態度與我們『同在』，並且（七）告訴我們 『個人』的名字，作為 承諾的保証。

我們可以這樣說，這篇詩篇有兩個極端。一方面，是人生可憐的短暫；另一方面是上帝永恆的神跡，但我們的詩人在開始的時候就立即將這兩極拉在一起了﹗他一開始就稱呼主。他用了上帝個人的名字雅巍（Yahweh），這個希伯來字是主這個字背后的意思。他用了這個名字作為他所說的第一個字。他告訴雅巍，雖然有可怕的鴻溝將上帝與人分開，但是有上帝與我們── 可憐的受造物──『同在』，這是何等奇妙的事。除此以外，他繼續說，這個『見証』可以在世世代代中找到。所以沒有任何理由我們今天不能重複在這裡起首的奇妙驚嘆語，並且將這應用在基督和教會的生活中（參看申卅三27），這是我們的『家』，我們的居所，我們知道它是屬于上帝的。因為上帝永不改變。 是同一位上帝， 造成了（『艱苦的勞動』）地和世界，從時間的胎胞中，將它生出來（參看伯卅八8）。

千古保障（Ⅱ）（九十1-17）（續）

人又如何呢（3節）？我們的詩人宣告說，你使以挪士（enosh）歸于塵土──請注意，不是亞當。在上帝為他生命而設的慈愛計畫中，『亞當』失敗了。創世記第四章向我們顯示出亞當（人類）怎樣在該隱和拉麥、亞大和洗拉（有男有女）身上，變成了未被救贖的人，直至今日。他們是自我中心和自私的，沒有顧及他們鄰居的需要。但是創四章廿六節繼續講及以挪士的出生。以挪士是另一個表示人或人類的意思的名字，是一個新品種的人，謙卑和誠懇、『敬畏上帝的人』，『求告主名的人』。當然以挪士先生夫人必定不會忘記，他們也與我們普通人一樣，需要從罪惡的束縛中被拯救出來。上帝向所有的人類呼喊說︰『亞當的后裔，要歸回家。』以挪士當然已經知道回家是何等奇妙的事情。在詩八篇四節，詩人敬畏地凝望 天空，他呼喊說︰『以挪士算甚么，你竟顧念他？』『亞當』太過自我中心，他不會如此呼喊。但是這篇詩篇是為立約的眾子而寫的，這約是上帝藉 摩西與以色列人所立的。

古時的列國，包括充滿哲學頭腦的希臘人（保羅在林前一章如此說），他們都視天空為分隔上帝與人的東西。在世界上只有以色列宣稱，將上帝與人隔開的是罪。對他們來說，上帝並不是『高高在上』的。假若與上帝相交能用一幅在伊甸園中共同生活的圖畫描述的話，那么，就是罪將人類從這一種奇妙的生活中驅逐出來（創三22-24）。因此，現在人生活在伊甸園外，在上帝的忿怒之下。人想到那位甚至知道我們隱惡的上帝（8節）， 可能會將人類全都拋棄，因此人感到驚惶（7節）、挫敗、沮喪。同一節經文指出，上帝甚至展示這些罪惡，要它們在 自己面前列隊，好象在逐一檢閱警察隊伍一樣，依次將它們指出來。因此我們的罪再不是隱藏的了，它們在你面光之中被探射燈照 ，而且被照明了。

所以，我們的生命是給罪敗壞了，並不是自然腐爛的。意思就是說，因為我們是罪人，當我們到達所劃定的時間，那實在是終結了。我們度盡的年歲好象一聲嘆息，這是何等悲哀的事呢﹗

第九至十二節提出了一條有意思的問題。大多數人會以科學的觀點來解釋人不可能逃避的死亡。他們視死亡是人身體自然功能的衰退，直至到達一個終點站。但是詩人所祈求智慧的心（這也是保羅在林前一章所講的），是人明白他將要面對的死亡，是上帝對他的罪惡和反叛的本性忿怒的結果。他反叛的本質使他在敬畏和驚奇的情形下不能安然站穩，也使他對上帝厭惡罪惡的思想不禁震驚，這思想完全是希伯來的思想，絕對不是希臘的思想。

第十三至十七節，詩人用了一種古時或現代的『希臘』人都不會想到的方式，來結束他所寫的詩，因為現代西方人士已經從上帝存在，和宗教是不同于迷信等的所有這類觀念中，將自己釋放出來了。請注意，詩人沒有乞求上帝賜予長壽，更沒有祈求生命不滅。在第三節，我們看見上帝對人說︰『回家吧（回到你原來的地方），因為罪將你與我隔開。』但是現在，詩人用同樣的說話回答上帝︰『主啊，回到我們這裡。要等多久，你才會改變你對你仆人的計畫呢？明天早上吧（不要再等了），請用你的慈愛滿足（﹗）我們，好叫我們一生一世歡呼喜樂。假若這事情發生的話，我們便毋須恐懼死亡了。因為你的慈愛（hesed）比死更堅強。』（歌八6）

最后，他為四件事情祈禱︰（一）使我們心中的喜樂的總和與我們遭難的總和相等；（二）現在就使你的愛向我們──你的仆人顯明；（三）也不要忘記我們的子孫──肯定地，要讓幼小的子孫也能經歷你的約。讓你的作為向你的仆人顯現（被你仆人『看見』）。耶穌說︰『我父做事直到如今，我也做事。』（約五17）上帝的作為，首先是創造天地和其中所有的，包括人類。其次是重新創造，造出新天和新地來，也再創造出新的男女來（賽六十六22）。你曾應許我們如此行，拯救我們脫離罪惡和死亡的權勢。現在就向我們和跟隨我們的人如此行吧﹗詩人接 祈求︰（四）讓你的喜悅（譯者注︰和合本譯作榮美）、你的恩慈、你的榮美，促使我們達成你的旨意。在欽定本中譯作『榮美』，比標準修訂本的喜悅更好﹗因為恩慈是美的。有人偶然聽到金查理（Charles Kingsley）在病危時不斷低聲地自言自語︰『上帝是何等榮美，上帝是何等榮美﹗』

這樣，我們毋須對不能夠避免的死亡再說懼怕了。這位永生、充滿 憐愛、仁慈、恩典和榮美的上帝，藉 饒恕的愛，在我們身上創造了 豐盛的生命。這種榮耀的力量甚至戰勝死亡。

我看見了周圍的變遷和腐化，
但是永不改變的你，常與我同在。（萊特H. F. Lyte）

詩篇的編輯將詩九十篇放在詩八十九篇之后。后者以一項信心的宣告來完結，就是上帝恆久的愛必會超越以色列被擄時期的『結束』。第三卷以此作為結束。但是，從歷史事實中得知，上帝現在已將 子民的生命恢複過來了，第四卷便用這一篇詩篇開始，它宣告上帝榮耀的能力不但勝過『被擄』，而且勝過了死亡。 《每日研經叢書》


講道材料

詩篇第九十一篇

上帝是我的家（九十一1-16）

第一至八節。欽定本在第一節的翻譯是最吸引的︰『住在至高者「隱密處」的人』。我們在詩九十篇中看到，至高者上帝的可畏、偉大和永恆，超越人生命的渺小和短暫。然而詩人說，這位全能的上帝依然邀請如我們一樣渺小的人，一同分享 愛的秘密。

猶太人的公禱書建議這篇詩篇要在『退休前』閱讀，但是它不像一篇禱文，而是一篇詩句式的講章。它看來好象是一位聖殿的牧者的聲音，向一位私下來求問的人作出保証，上帝能夠、並且會保護他或她，脫離一切邪惡的威脅，甚至是來自最大的惡者，這邪惡會引導人的心靈邁向死亡。在他與這位平凡人的談話中，他解釋恐懼的相反並不是勇氣，而是信心。

在第一節中住這個詞是『過一晚夜』的意思，好象住在酒店的一間房間內一樣。正如耶穌如此說︰『在我父的家裡，有許多住處（rooms英文亦可指「房間」）。』（約十四2）『每一個晚上，持續不斷地回到全能者的照顧中，』這位牧者正在向來詢問他的人這樣介紹，然后你便會發現，你自己正在向主如此說︰『 是我的避難所、我的山寨、我的上帝，是我的倚靠。』因為你會發現，上帝已從那危害你生命的事情中，將你拯救出來了。 的誠實， 不動搖的本性，是堅不可破的，是大小的盾牌。

隨 而來詩體的描述，是關于從外面而來的邪惡對我們的攻擊。這些描述，比起任何有關野狗、惡棍、或是『在晚間突然撞進來的事情』，或是今日有關炸彈、飛碟、細菌、甚至秘密警察的描述更生動。東方人雖然將自己的門關上，防御邪惡的勢力，但是他們實在生活在他們外面的這些邪惡權勢的恐懼中。這個事實可以從現在存放于巴黎羅浮宮內一個亞述的小銅像上得到証明。它表現了一個有翅膀的、赤裸 和有一副惡毒的面孔的魔鬼。與之相對的，上主也有翅膀。（4節，詩意地說﹗）舊約聖經希臘文七十士譯本，將第六節下半節翻譯成『午間的魔鬼』，它可能是指中暑。換句話說，我們這位聖殿的牧者所說的話是這樣︰『那是一個充滿危險的世界，你很有可能會被邪惡勢力的其中一枝箭所傷（信心並不是一張可以防止疾病和死亡的保險單），但是當這些東西出現的時候，不要怕它們。』正如在赤身露體、危險和其他一切的事情之中，保羅在羅八章廿八節說︰『我們曉得萬事都互相效力，叫愛上帝的人得益處。』結果，這篇詩篇的語言，與一個人從遇險的船中被救出來時，愚蠢和自私的呼喊聲完全不同，當其他的人沉沒的時候，他說︰『現在我已得到有關上帝存在的証明了，因為當我在水中掙扎的時候， 聽了我的禱告。』

今日，這些一切與我們有何關系？偉大的心理學家容格（Jung）曾如此寫下︰『所有人的鄰居，都被一種不能被控製和不能予以控製的恐懼所轄管，正如他自己一樣。在精神病院中，一個很明顯的事實，就是病人受到恐懼的痛苦，遠比他們因忿怒和憎恨而生的刺激更加危險。』或者，正如普裡斯特利（J. B. Priestley）所寫的︰『政府首領知道，要管治一個受了驚嚇的人民是較容易的，他們會同意花費無數的金錢在「防 」上』上帝完全知道我們人類受驚的本性。假若我們翻開一本聖經匯編，查考與『天使』這個詞語有關的經文，我們會有這樣的發現，當永恆的世界擾亂我們人類的良知時，人用他的心思所聽到的第一句說話，就是『不要害怕』。

我們在這裡所看到的一幅圖畫，是一位小孩子信任地仰望 他父親的面，知道在他的翅膀底下，『一切都會妥當』。有關上帝照顧的翅膀這個觀念，早已在舊約聖經的最古老的經文中看到──出十九章四節，廿五章二十節；申卅二章十一節。事實上，這幅圖畫所表現上帝母性的愛，與 父性的愛，都是一樣的豐富。

第九至十三節，因為。那么，你為甚么懼怕呢？有兩個原因︰（一）耶和華是我的避難所（參看標準修訂本9節注腳）。換句說話，上帝首先有行動，因為 已經邀請我回家，回到 為我預備的地方。（二）你已將至高者當你的居所（比較申廿六15）。換句話說，你已用信心回應上帝慈愛的邀請。你可能仍然住在『帳棚』之中（這是歷代以來朝聖者的『家』），但是上帝實實在在是你真正的家。 也是永遠如此的﹗在這裡，我們看見詩人刻意用了古代特用的形容詞來描述上帝。這提醒我們兩件事︰（一）詩九十篇所說有關上帝的『亙古』特性，（二）今日的教會不只是兩千年的歲數，而是以千萬年計算。但是（三）他補充說︰『不要認為你已被「拯救」了，這只是為了「被拯救」而已。』我們可以這樣說，上帝今天已將你變為一個聖喬治（St. George）， 已給予你能力與一切纏繞人生命的龍（13節）作戰，不管它們是陰險的試探，還是有力量的集體罪行。

第十四至十六節，再一次，因為。這一次是上帝 親自的說話︰因為他堅持愛我，這個動詞甚至可解作『擁抱』 我。因此，我會給他應許，好象在這位詩人時代以前的一千年，曾應許給亞伯拉罕的。『亞伯拉罕，不要懼怕，我是你的盾牌，必大大賞賜你。』（創十五1）請亦參看詩卅四篇七節；創廿四章七節，四十節；出廿三章二十節；太四章六節。

后來上帝補充說︰他在急難中，我要與他同在。正如我們在賽四十三章一至三節聽到上帝所說的話，在那裡，上帝宣告說︰『我曾提你的名召你，你是屬我的。』但是在這裡，上帝說︰『因為他知道我的名。』所以，這位渺小的人事實上與全能的上帝有一種親密的團契﹗（1節）我們有信心如此說，因為在古時，知道一個人的名字的意思，就是知道這個人的個性。所以，在這篇詩篇中所講的信心，並不是一種理智的活動；否則很多人都會被排斥在外了，包括在我們社會中所有心智遲鈍的人。信心是一種熱情的愛的關系，連小孩也能知道這關系。

這一段經文用了強而有力的語言。上帝應許了八種福氣。我們可以自行數算。其中之一是︰我要使他足享長壽。長壽這個的觀念，被認為是指有關永生的一個神聖的應許。上帝確實會用生命來『滿足』他﹗耶穌說︰『我來了，是要叫人得生命，並且得的更豐盛。』（約十10）那就是說，用生命來滿足一個人。另一種福氣記在這篇詩篇最后的一句中，我們甚至可以從信心轉移到啟示︰我會將我的救恩，我拯救的愛，顯明給他。或者可以這樣說︰『讓他看透』我的救恩。那常是信徒一種興奮的盼望，超越了死亡，看見上帝拯救的愛，明白其中的意義；乃是從上帝所賜，給他作永遠的家之中看見這事情的意義。 《每日研經叢書》


講道材料

詩篇第九十二篇

享受上帝（九十二1-15）

這篇詩篇成為詩九十一篇很好的延續。它的作者曾按 詩九十一篇的勸告而行，他以上帝為他的家。現在，在安息日，就是大眾禮拜至高者的日子，他透露了他的思想。安息日是一個『聖禮』的日子，它每星期提醒我們有關安息日的快樂，這是上帝在永恆中所知道的（創二3）， 盼望在這時刻與我們一同分享這滿足的快樂。

第一至四節，召集一同來崇拜。我們今日有些時候會用這些文字來開始公眾的禮拜。這是可以明白的。因為上帝的滿足是永恆的，所以我們對崇拜的觀念也毋須改變，無論這崇拜是在主前一千年或是主后二千年進行的。崇拜是以一個承認上帝的愛的行動，和為此而向 稱謝的行動開始。詩九十一篇已向我們顯明，為甚么我們應該有這樣的渴望。在那裡，我們看見這個道理，這是上帝的工作，將我帶回『家』去，歸到 那處（詩九十一1，9）。所以，我要因你手的工作歡呼。我們注意到，這篇詩篇以上帝來開始。我們將會看到，它也是以上帝來結束。

第五至九節， 工作的奇妙，粗魯的人（標準修訂本作『呆笨的人』；和合本譯作『畜類人』）不能看見生命中有任何意義。愚頑的 子（標準修訂本只譯作愚頑人）不能從人類錯綜複雜的社會生活中看見上帝的工作，這些工作是從主極其深的心思發出來的。因此，他不能在圍繞 他的人類 體生活和交往中，獲得追尋上帝之工作的『享受』。他不甘僅僅看見惡人的興旺，只得永遠滅亡的結果。惟你耶和華是至高，直至永遠。那即是說， 是超越的和永恆的。

第十至十五節。我怎知這真是這樣？這是出乎我個人經驗的﹗我感到歡喜若狂，我能夠抬起我的頭，有一種力量和充滿 上帝的靈的感覺。這是因為你，上帝，為此揀選了我（﹗）你膏立我，好象你膏立一位君王一樣。我也曾作這樣的見証，那些攻擊我的人得到相反的結果，因為我為你的愛而作見証。

第十二節提及兩種樹。（甲）棕樹長得很高，它是『直立的』。它是有用的，因為它能供應人食物。它也能供應所需要的物料，使人類能製造繩索、席和屋頂。它有特別的能力，能在颶風吹襲下彎身，在最惡劣的風暴中仍能生存。（乙）利巴嫩的香柏樹是近東一帶眾多樹木中最壯麗的。它能生長高達一百二十尺，周粗四十尺。今日在那裡，有些香柏樹有二千年那么古老。香柏樹有這樣的特權，它提供所羅門聖殿的內牆和裝飾的材料。我們的詩人說，這樣，義人就好象這些樹的感覺一樣，當神學家巴特（Karl Barth）八十歲的時候，他給另一位年老的神學家寫了一句說話︰『甚至是一棵老樹也能感到歡喜若狂，這是奇妙的事情﹗』巴特是引用林后九章七節中樂意這一個詞語，它應該譯作『狂歡』，他正是這樣翻譯的。巴特知道，雖然在年老的時候，他仍然能夠毫不吝嗇和令人震驚地給予世上的人讀到他最好的作品，就是他為這個時代的人闡釋上帝奇妙的作為。

現在我們跳到在第十三節所用的眾數動詞。棕樹和香柏樹已經栽種了，周圍長出很多幼嫩的新樹。甚至在樹最成熟，以至年老的時候，仍然要結出果子（比較約十五16），顯明愛的恩典和活力。但是，這種顯明，並不是它的終結。甚至是一棵老樹也必須告訴人，上帝是何等仁愛，生命是何等美好。當他引用簡明要理問答中第一個問題的答案時，他能肯定地宣告說︰『人類主要的目標是榮耀上帝和永遠地享受 。』 《每日研經叢書》


講道材料

詩篇第九十三篇

上帝勝過邪惡（九十三1-5）

我們以前也曾看過與這篇詩篇相類似的詩篇（例如詩四十七），我們在不久的將來（詩九十五-九十九），也會看到更多類似的詩篇。這些詩篇都一同宣告那位統治者的好信息，那位統治者並不是在耶路撒冷他子民面前登上王位的地上君王，而是上帝。事實上，耶和華作王也可以譯作『耶和華是君王』。在那裡， 穿上皇袍，好象人類的君王一樣，但是這件皇袍不是紫色的，而是以威嚴為衣和以能力束腰，那就是說， 以聖靈的力量為皇袍。

有些學者認為大 王在每年都重新加冕一次，這一項儀式乃是要保持他謙遜的態度，也要提醒他兩件事情︰（一）除非他有好的行為，否則他的子民可能不會盼望他永遠作王；（二）上帝才是以色列真正的君王，他不是。這場表演的戲劇何等令人興奮，它有列隊的儀式，詩詞的朗誦（正如美國總統約翰甘乃迪就任的時候）、打鼓、軍樂和喇叭的吹奏。

耶和華是王， 的王權從太初開始，直至永遠。大水曾嘗試用它最大的力量來淹沒這個世界，但是主的能力勝過洋海的浪， 有超越的威嚴。

然后，我們的詩人宣告說，上帝已經顯示 自己是王︰（一）在古時，當 建立世界的時候；（二）在現在的時刻，在這個聖禮的行動中，當皇冠被戴在人類君王頭上的時候；（三）直到永遠，因為世界不得動搖。事實上，上帝是任何時候的主﹗

大水有這幾個意思︰（甲）在創一章二節所看到邪惡的權勢；（乙）在挪亞的日子，那淹蓋全世界的罪惡權勢；（丙）在我自己靈性中罪惡的權勢。但是上帝是一切的主﹗在創一章三節，當上帝『說話』的時候， 勝過大水。在創八章一節，當上帝『記念』挪亞，注意 他的時候， 勝過洪水。所以在這時刻，在這公眾崇拜上帝的行動中，我發現 饒恕我，複蘇我的靈（詩廿三3）。藉此， 已勝過我生命中邪惡的洪水。

因此，你的法度是不能違背的。這些法度就是上帝啟示的話語、十誡、 的應許和 的約。在出三章十四節，上帝說出了『絕對』的道︰我是自有永有的。你的殿永稱為聖，這是不足為怪的。（甲）上帝在摩西的日子已存在（I AM）；（乙）上帝在這篇詩篇寫作的時候也存在；（丙）上帝將會存在直到永遠。正如一位古代聖賢曾如此說︰『上帝是事實的本身，其余的事情都是周遭的環境。』 《每日研經叢書》


講道材料

詩篇第九十四篇

我們都在審判之下（九十四1-23）

第一至七節。伸冤這個詞語，對我們來說，並不合適。這個名詞應該解作『回報』、『酬報』、『賞賜』，甚至是『獎賞』。當然上帝的審判不會有偏私， 對每一個人的審判都是絕對客觀的。當 發出判語的時候， 不會被喜好與否所搖動，即使一位正直的法官也不會。可惜詩人盼望上帝『顯出 的怒氣』，或者，如現代英文譯本所翻譯的，『求你發出光來』（譯者注︰和合本也如此翻譯）。但是上帝不是這樣的。

在這裡，詩人所做的是告訴上帝有關他的事情，他當然十分注重這些事情。他向上帝描述，那些驕傲、自滿的人如何對待在他們權力控製下的人。再進一步，他告訴上帝，那些人做了壞事而不被處罰；他投訴上帝沒有采取行動拯救受害者。

然而，無論在任何時代，任何地方，真實的世界就是如此的。在今日，我們可以想到那些低級公務員，我們稱他們為『香蕉共和國』（Banana Republics），他們有虐待狂似的，拒不受理那些沒有影響力和沒有金錢來賄賂的平民的投訴。我想到那些像吃人鯊的高利貸者、在義大利或美國的黑手黨、在日本的赤軍、還有『歪曲事實』的警察等等。不善待寡婦和孤兒\cs8的，當然會引發我們的忿怒（6節），但是我們也很容易用類似的方法來對待寄居的人（同一節經文）。他們就是今日的難民、如離開祖國的人、在歐洲的外籍勞工、在大城市中住在貧民窟的有色青年、得不到工作報酬的女佣、無國籍的偷渡客等。詩人表示他有上帝的憐憫在他心中，他關懷這樣的人。或許今日我們會忽略這些有困難的人，視他們為我們良心的刺。事實上，詩人注意到，公眾並不認同他對人的同情，這是因為上帝並沒有譴責世上猖獗的自我中心主義和殘忍的天性。有思想的商人甚至會這樣說，在今日的商業世界是一個『森林』；但是上帝則有不同的看法。

第八至十一節，上帝的回答。在以馬忤斯的路上，複活的主直接向門徒這樣說︰『無知的人哪，先知所說的一切話，你們的心信得大遲鈍了。基督這樣受害，又進入 的榮耀，豈不是應當的嗎？』（路廿四25-26）。同樣在這裡，上帝為這些事情受苦，豈不是應當的嗎？上帝回答說︰你們民間的畜類人當思想（複活的基督是否用了這篇詩篇的文字呢？），到幾時才有智慧呢？當然，上帝察看和垂聽世界上進行的事情，因為 創造了我們和創造了人類。 知道人的意念（當懲罰邪惡人的時候）是虛妄的。在另一方面，上帝的意念是十分不同的。

現在，我們可以用從新約所用的語言發出這個問題︰『上帝自己必須受這些苦難，豈不是應當的嗎？』上帝曾創造耳朵，上帝也創造眼睛；上帝知道所有發生的事情，上帝也知道 正在做甚么事。上帝『管教』（新英譯本，譯者注︰和合本也如此翻譯），而不是責罰列邦。是 教導他們不同的文化和科學技巧（參看創四17-22）。所以，是 而不是我們能『改正』他們（新英譯本），使 仁愛的心不再為他們感到傷痛。在舊約聖經中，有一篇早期的詩篇論及上帝時說︰『伸冤報應在我。』（申卅二35），因為你對于報應的真正意義沒有任何概念，所以保羅在羅十二章十九節中引用了申命記中這節經文，這是一件很有趣的事情。

第十二至十五節，這是何等奇妙的事情﹗耶和華啊，你所『管教』的人是有福的。我們發現，這裡所指的，不是世界上的畜類人。它所指的是上帝的子民，就是我們，因為可能我們曾經輕視有色的移民或貧困潦倒的人。所以在愛中與我們聯合的上帝，就是與我們立約的伙伴， 忍受我們所做的，雖然 感到痛苦，但我們可能完全沒注意到我們對 造成的損害。 說︰愚頑人到幾時才有智慧呢？因 的憐憫，上帝尋找方法，使我們得 智慧，因為耶和華必不丟棄 的百姓。 不會容讓我們帶 愚昧而離去。 決心使公道要重歸義人（譯者注︰和合本譯作『審判要轉向公義』），就是歸于上帝所揀選的子民， 已經使他們『改正了』與 的關系。然后，無論在古時或是現在，一切負責任的人都會實行公義（彌六8），讓上帝處理惡人，因為這是唯有 才擁有的特權。

公道會回來。潘霍華曾如此說︰『舊約聖經強調現在實行公道，好象死后便不能實行似的。』唯有這樣，生命才有它的意義。因為唯有在現有生命的每一刻中，把公道實在實行出來，才會為后來的生命創造出公道。這是耶穌所說最后審判的比喻的主題（太廿五31-46）

第十六至廿三節。詩人回到他起初所發的問題（1-3節）。誰肯為我起來攻擊作惡的人？像很多人一樣，他不愿意上帝用指頭指 他，向他控訴說『你就是那人』（參看撒下十二7）。但是現在，他知道答案了。當我還像一個愚頑人，和假設上帝的審判只會臨到作惡的人身上的時候，上帝便用 無限的hesed── 的慈愛扶助我。但審判不會發生在我身上﹗假若由于 全然的恩典，而沒有懲治我這個罪人，我便會失腳，並且現在就住在寂靜之中，不單是指在墳墓中，事實上，更是在我不能再聽到上帝聲音的地方。除此以外，我發現，當我因這些問題而感到憂愁不安時，你安慰我，就使我歡樂。

現在我們的詩人提出了一個問題（20節）。主已透過律例（hoq）啟示 永世的目的。我們在以前也曾見過這個詞語，它的意思是不可改變的律法，刻在石上（正如這動詞的意思），好象上帝 自己一樣，是不可改變的（出十八16；申十二1；詩八十一4）。有沒有這個可能，邪惡的人與上帝相交，因這緣故，他們能因律例來宣布他們邪惡的計畫？這是一個何等荒謬的觀念﹗這些人不是上帝。但是現在，耶和華已作了我的高台（我承認在起初的時候，我不能接受 仁愛的照顧）。但是現在我已有這確信。所以，我用一個安靜的心，將有關惡人將來如何的問題，整個交給 。 《每日研經叢書》


講道材料

詩篇第九十五篇

來啊﹗（九十五1-11）

這篇詩篇是很著名的。它是聖公會早禱崇拜的一部分。開首的幾節經文，組成了崇拜時的宣召。Venite（來啊）是拉丁文，意思是『請來』。

在舊約時期結束的時候，聖殿包括很廣的范圍。人要踏過一段很長的梯階才抵達它的第一道門。經過了在山頂上的幾道門后（詩廿四），來敬拜的人才進到外邦人的庭院。這真是一處寬闊的廣場，周圍有設有柱廊的牆。任何人都可以進入這地方，不論是猶太人或是外邦人。經過這庭院后，人進入了另一個庭院，猶太女人與他們家中的男成員一起，可以進入這地方。但是只有猶太籍的男人才可以進入另一個庭院。這三個庭院的分隔，就是聖保羅所說基督要打破的，因為在基督裡，是不分猶太人或是外邦人，男人或女人了（加三28）。

普通來敬拜的人不能再進一步了。進入最后的庭院只是祭司的特權。但是，甚至在這障礙背后的觀念，最終也被打破了。在歐洲的改革運動中，阻止平信徒接近聖壇的欄杆最后也被移走了。這並不是因為祭司現在都變成平信徒，而是因為按 上帝的律例（hoq，參看詩九十四），所有的平信徒已經完全得到了 『祭司的國度』（出十九6）的地位，就是當上帝呼召以色列並與他們立約的時候，已給予他們的。

第一至二節。一 鄉下人來到耶路撒冷，或許他們需要數天時間來朝聖。現在他們興奮地望 在梯階上的幾道門。他們都在那裡，兒童也在他們當中，穿 他們『最佳的服裝』。他們受到一位聖殿的工作人員的招待，他可能是一位祭司、或是一位『祭祀的先知』，我們可以稱他們為牧者。他用歡喜的態度歡迎他們，邀請他們進來。他如此說︰來啊，我們要來感謝 ，用詩歌向 歡呼。于是，他們就這樣唱 詩歌，進入聖殿的范圍。

第三至五節。在詩篇中，當一節經文用ki（因為）來開始的時候，我們通常最好將它譯作『如此』。在這連詞前面，有一個嚴肅的宣告，所以我們可以加上這幾個字︰『我們如此宣告……』，或是『我們如此相信……』。在第三節，另一位牧者接任，他向那些仍然站在門外的人講了一篇簡短的講章。他激昂的演說，幾乎可以肯定能使這 來敬拜的人重複他所說的話。這些話實在是一段簡短的信經︰『我們相信主是一位大神，……一切都在 手中，山的高 、海洋和旱地都屬 。』

第六節。這 人經過了第一道門。他們在第二道門前停下來。在外面，第一節經文的說話者邀請他們再進入一點。這樣，他們便更接近聖潔的上帝。他說︰來啊，讓我們敬拜……造我們的。

第七節（不包括最后一行）。我們再次遇到ki這個字。當第二位牧者邀請他們進入第二道門的時候，全體 眾作出了回應，他們大聲宣告另一段簡短的信經︰『我們相信 是我們的上帝。』這些文字，比起第三至六節所記載的信經，他們又進了一步。在那裡，上帝是大自然的主。現在在這裡， 是 子民的好牧人，是照顧 羊中每一成員的上帝。因為這位牧羊人知道每一只羊， 用手觸摸他們。

第七節（最后一行）。那位牧者跟 說︰『好了，現在你們將要參加一項嚴肅的獻祭儀式，請聽 的話。』我們得到這樣一項告誡，這是何等好的事情﹗這篇詩篇是在猶太人的婚禮中當新娘來到教堂長廊時頌唱的。我們要記 ，無論是猶太人或是基督徒，兩個信徒的婚姻，反映了上帝自己真實的本性。在猶太人的會堂內，他們會頌唱一篇禱文提醒在場的敬拜者，當上帝宣布以色列成為 的新娘和與她立約（在我們的婚姻禮儀中，我們也用『立約』這個名詞）的時候， 帶 歡欣的心情對她說︰『我永遠不會讓你離去。』明顯地，耶穌在馬可福音第十章十一至十二節所指的，就是這種完全的忠誠。

第八至十一節。上帝在聖經中對我們所說的話，其中一項最嚴肅的警告，就是要記起過去所發生的事情。跟 的幾節經文實在是從歷史中給予我們的一個教訓，出自上帝的口。因為這位牧者好象摩西一樣，當他說話的時候，有如是上帝的代表。有關瑪撒和米利巴兩個名字的意思，請參看出十七章一至七節。在那處的經文告訴我們，以色列如何鹵莽地試探耶和華。那即是說，他們雖然曾經經歷從埃及被救贖的奇跡，曾觀看我的作為，但仍說︰『耶和華是在我們中間不是？』

上帝繼續說，四十年之久，就是整個在曠野漂流的時期（參看民十四34），我厭煩那世代（或者說，因他們使我厭惡）。因為這百姓的心『游蕩離開』我，並不是與我一起游蕩，他們不『留意』我的作為。這篇上帝的講章的主旨，就是你如何能夠進入這庭院內去敬拜上帝。除非你有一個『整全的心』，就是正直的心靈。或者，如耶穌所說的，除非你首先饒恕你的弟兄，並且學習用你的全心來愛他（太五22-24），你如何有這膽量進入 的庭院（或者，以我們的情況，在主日來到禮拜堂）？

正如我們在詩九十一篇所看到的，在上帝的愛中尋找到一個家，就是進入 的平安和喜樂之中。但是那些拒絕 慈愛引導的人，他們將自己從安息中排除出來。這就是我在怒中起誓所指的意思。

因此，為了呼召人來敬拜永生的上帝，這篇詩篇是很適合的。因為它警告我們，我們不應輕看上帝的威嚴，或者鹵莽和漫不經心地，用一種表面化的迷信的心靈進入 的庭院。

這篇詩篇說︰（一）上帝是偉大的上帝；（二）上帝是慈愛的上帝；（三）雖然你們的烈祖背叛了上帝， 仍然持守 立約的應許；（四）因此，要用敬畏、驚訝和感恩的心，進入 的居處，因為你們現在將要在一項獻祭的行動中分享上帝所啟示真實的心境。 《每日研經叢書》


講道材料

詩篇第九十六篇

一首新歌（九十六1-13）

上帝是使一切更新的上帝。就是這個緣故，以色列覺得逼切需要呼吁全地唱一首新歌（比較啟五\cs169，十四3，廿一1，5）。因為上帝不單是創造者， 繼續再創造。所以每一個新的日子都要唱一首新歌。七十士譯本（舊約聖經希臘文譯本）認為這篇詩篇是以色列人被強迫在巴比倫作勞役五十年之后，給予他們的新開始，當時上帝帶領被擄的人從那地歸回。為了慶祝這件事情，詩人命令全地（一）向耶和華唱歌；（二）在列邦中述說 的救恩， 創造的愛，就是上帝給予 所拯救的人的。以色列已經知道這愛，但是世界仍然要認識這愛。（我們應該再看看上冊緒論中有關『創造的愛』的討論。）（三）要將耶和華的名所當得的榮耀歸給 ，即是說︰『感謝上帝，因為你是自有永有。』（四）當他們來敬拜的時候，拿供物來獻祭。在詩人的時代，『拿供物來獻祭』仍是基督徒崇拜的必不可少的部分，這一切都『在聖潔的榮美中』完成，這是欽定本所翻譯的（可能是我們所有的譯本中最好的翻譯，在9節，標準修訂本譯作聖潔的妝飾）。

這整篇詩篇可以在代上十六章廿三至卅三節中看到。在那裡，這篇詩篇之前，有一段很長的經文，引自詩一百零五篇；之后又有幾節經文引自詩一百零六篇。除此之外，第六至九節用了與詩廿九篇一至二節所找到相類似的文字。在歷代志中，這篇詩篇是在聖殿的公共崇拜時使用的。在那裡，我們可以得到清楚的認識，所有人都得到好的信息，這好信息的目的，是最后使所有人都可以加入贊美上帝的行列。換句話說，這篇詩篇有一個宣教的目的，為了這目的，它甚至告訴我們要說甚么話。

在第五節，我們注意到外邦的神靈被稱為elilim，是對以羅欣（Elohim）這名詞一個特別的雙關語和一種拙劣的模仿，意思是『神』。他為諸神所用的這個名詞，實在的意思是『沒有用處』。他正在說，這些神靈不能帶領你到任何地方去，他們能夠有的作為，並不比今日人們所信靠的各種不同『主義』更多，最終，這些一切都只是人的觀念。我們又注意到，不是個別的人抱有自私的救恩觀念，認為救恩只是從一個邪惡的世界中被拯救出來；而是很多的人一起贊美上帝。

在聖潔的華美中，這是一句可愛的句子。它可以有很多意思，看來作者是有意如此表達，因為這些古代的希伯來人喜愛用雙關語來編寫他們的詩歌。（一）我們注意到，這整篇詩篇是引自舊約聖經中二十五處地方，結束的時候是引自以賽亞書第六十六章，那大概是在主前五一六年寫成的，目的是要創造（事實上是再創造）一套『引証經文』的聖潔妝飾，用來敬拜上帝。（二）這句子可以這樣解釋；將天上上帝神聖天使的『妝飾』抄錄在地上。（三）它又可以解釋為在我們人類的敬拜中，建立對上帝神秘的、聖潔華美的經驗，當我們如此行的時候，我們也可以在此時此地發現一些在天上無比的快樂。（四）這句子也可以解釋為︰要盡我們的能力來榮耀上帝，包括用最好的袍子，用最偉大的音樂，用最美麗的禮儀，用我們所能做到的最有秩序的敬拜；這時，所有來到耶和華面前的敬拜者，都擺上了他們『最好的』（Sunday best）。（五）聖潔的妝飾（比較賽五十二7）可指一隊有能力的布道家，將上帝的好信息，帶給地上的列國。最后一點所強調的是列邦都要歡欣。大自然服事的是這人類的世界（希伯來文是tevel，10節），而不是地球（ha-arets），它將不得動搖。他們是上帝所創造的，並且當他們進入 慈愛的照顧時， 盼望再創造（recreate）他們。

這個好信息，包括了宣告這位與細小的以色列立約的上帝雅巍， 實在是萬有的君王，所以說耶和華作王。一方面， 管理大自然的一切；另一方面， 是絕對公正的眾民的審判者。大自然一定是快樂的，因為它在上帝的控製底下，否則它可能會混亂和破壞了宇宙的規律。總之，光常常按 同一個速度行走，大自然看來是找到它自己的平衡點。另一方面，大自然的主常常使一切的事物更新──新的日子、新的星期、新的季節、新的雞蛋、新的羊羔、新的果子在樹上。一位前往新畿內亞的旅行者如此說︰『沒有任何景像及得上早晨的巴布亞叢林，明亮的鸚鵡因新一天的盼望而發出它們歡欣尖叫的聲音。』

大自然在這裡，然而它不是為存在而存在。正如創一章向我們所描述的，它是為人類的緣故而在這裡。還有，大自然會因為它有這角色而歡喜，因為它提供了給人居住的土地，使人有食物和衣服，然后人又能從野生叢林中創造出田地，種植他的糧食。這樣，人顯示了上帝的恩賜，就是他能生產新的事物來。他從混亂中生產秩序，從野生叢林裡開發出田園。請看書十七章十五節和十七節，十八節，在那裡，約書亞吩咐約瑟的支派做這非常的事情，所用的動詞是創造（bara）。這個動詞可以在創一章一節中找到，它在舊約聖經中差不多每一處都是以上帝作為主詞的。因此，將自然界從蠻荒的狀態，重新創造變成一個平安（shalom）、和平、有秩序、完美的地方，是一項神聖的工作，是一項上帝邀請 的子民去參與的工作。

重複出現因為 來。 來這句句子的意思，就是上帝繼續會來，每一次都會創造出新的事物。假如這樣，當 以公義tsedeq審判這個人類居住的世界（我們在前面看過tevel這個詞）的時候， 會不斷做出新的判決。而公義這個詞語有『公平正確』的意思，是上帝從 恩典中給予 子民的。因此，這個詞語便成為了在妥拉中為以色列（也是為全世界的人）所繪畫出新生活的方式。妥拉就是在『摩西五經』中我們看到的律法、啟示和教導。當上帝審判的時候， 正是獻出這偉大的東西作為一項公義的行動。但是這樣行公義嗎？肯定的，它不是一項恩典的行動。 的信實的意思，就是 的忠信，是人可以憑信心倚賴的。但是在這裡所出現的詞語是陰性的格式，所以它所指的是上帝永不失誤的忠信，在仁愛、憐憫和創造性的心靈中，在那些 曾首先付出 『公義』的人身上，這公義正是 充滿恩典和再創造的愛。

德國的哲學家洛采（Lotze）曾如此寫下︰『對于當時的希伯來人來說，他們看來似一個瘋癲的民族；但是，當我們今日回頭看的時候，他們看來是在一個醉酒的世界中一 清醒的民眾。因為他們對上帝的審判沒有懼怕，他們可以為這審判的來臨而唱出歡樂的歌曲。』我們在賽卅五章看到相同的觀念。

還有一點關于這篇詩篇的，在最初幾個基督教世紀所譯成的古拉丁譯本中，我們在第十節看到這句翻譯︰『主作王在一棵樹上』，被解釋為十字架。雖然教會中有些拉丁籍的教父按字面來看這節經文，我們必須同意，這是基督徒的一個注解。今日一些教會的支派裡，當會眾讀完一篇詩篇后，他們附加了背誦或歌唱三一榮耀頌。我們值得去問，作為一個注解，它有沒有推演得這么深遠？ 《每日研經叢書》


講道材料

詩篇第九十七篇

上帝被尊為至高（九十七1-12）

第一至四節。耶和華作王。上帝的子民應當發現，生命是令人激動的，只因為上帝作王。我們回憶起，每一年在那個時刻，人民便叫喊 這些語句來，那時『大 的兒子』重登寶座，成為那位神性君王在地上的代表，或是聖禮的象征。但是在我們這位詩人的日子，那時候沒有君王，以色列的人民剛從遙遠的巴比倫歸回。在他們當中，有很多人必定聽過在被擄期間那位偉大的先知（賽四十-五十五）安慰的說話。他們從這偉大的『聲音』（賽四十6），學到一件重要的事情，就是憑 信心，他們仍然可以宣告『耶和華作王』，雖然大 最后的兒子現在也死了（參看詩八十九）。因為憑 信心，他們發現，雖然大 的后裔死了，雅魏 自己仍然活 ﹗ 仍然與他們同在；因 是愛他們的上帝。

按照詩九十六篇的基調，從地中海上的小島，到西面近岸的土地，以至東面的巴比倫，他們都會唱起以色列的歌曲，與她一同歡欣。他們歡欣，是否表示現在上帝毋須使用一位大 來代表 ？是的，密雲和幽暗，在 的四圍──或許是懷疑的密雲，是失望的幽暗。雖然在巴比倫的牢籠中（賽四十二22），我們的詩人已得這樣的信心︰公義和公平，是 寶座的根基。用其他的文字來表達詩人相信在妥拉中所啟示的律法和秩序，正義和生活的正途，都是一切事實的基礎。

在聖經中的上帝是一位隱藏的上帝。第二誡絕對禁止以色列嘗試用任何形式的東西來代表上帝。到第二以賽亞的時候，就是當以色列被擄的期間，有極大的發現（他使外邦人說出這些說話），上帝將自己隱藏于以色列之中﹗『上帝真在你們中間（不是標準修訂本所譯的與你們同在），此外再沒有別神。你實在是以色列的上帝和救主，是自隱的上帝。』（賽四十五14-15）上帝作為審判者，如何可以將自己隱藏在以色列之中？在這裡，我們有幾幅偉大的神學圖畫。

（一）上帝將自己隱藏在火中（比較詩五十3）。因火有毀滅性，它能將上帝的敵人燒滅。（二）但是火也可以清潔、淨化和拯救，正如可以將銀從它的渣滓中淨化出來一樣。這就是在以色列所發生的事情，好象大自然已在留意，它看見便震動。因為那位先知曾說上帝將自己隱藏在以色列中的，他也這樣向以色列宣告︰『當你從火中行過，你不會被燒，因為我與你同在。』（賽四十三2）所以上帝不只是與以色列同在， 一直在以色列當中，在他們『地獄似的』被擄經歷中， 一直在那裡，作為以色列的君王﹗

第六至九節。現在要解釋上帝審判的火。它是上帝燃燒的、灼熱的、有憐憫和救贖的愛──上帝那燃燒的愛就是 的榮耀﹗所以甚至這個天空（不是諸天）也宣講上帝的愛﹗在另一方面，正如我們在第二節中所看到的一樣，那位被擄的先知，挖苦地諷刺虛無的偶像（參看賽四十四9-20，四十六1-2）。但是耶和華的天空看來有時可以打開，向我們喊出上帝的好信息﹗（路二8-15）

我們記得，錫安這個名詞本來是耶路撒冷上部最古舊的部分，但是后來發展成為了神聖的上帝在地上居住的地方的意思。事實上，它成為了耶路撒冷的一個神學名稱。在遙遠的巴比倫，這位詩人，憑 愛心和信心，首先想起耶路撒冷。他沒有忘記在被擄前那些忠誠的信徒，他們也是住在圍繞 耶路撒冷的郊外和鄉村中。這些鄉村被稱為猶大的女子。雖然這些地方現在已是荒涼和成為廢墟，憑 信心，他可以宣告，它們必然要快樂。它們怎可以做這樣的事呢？上帝啊，因為你的判斷。因為上帝在歷史中這樣行事。上帝曾對 的子民施行審判， 將他們流放至外邦，但是現在我們的詩人看到這是一件好事。

第十至十二節，屬于耶和華的人有福了，你們愛耶和華的，都當恨惡罪惡（10節，標準修訂本注腳）。這無可懷疑是正確的版本，韋瑟（Artur Weiser）在他的注釋書中這樣強調。所以，我們愛耶和華的，不只是接受應恨惡罪惡的勸諭，事實上，我們是被命令要如此行，因為我們要像那恨惡罪惡的耶和華（詩五5及其他經文）。今日有一些人回避詩人所講有關上帝恨惡的事情，在他們心中有關上帝的圖畫是何等貧乏的呢﹗詩人繼續說︰耶和華保護（或者說『牧養』）眾生靈，以及保護 立約 體的性命，就是 『教會』的性命， 搭救他們脫離惡人的手。 這樣行，只因為他們不能為自己做這樣的事情。最后，跟 來的幾個困難的詞語最好能像新英譯本所翻譯的︰『收割的亮光為公義的人而散播，喜樂是為一切正直的人而散播。』雖然在被擄的時期，或是自『被擄』以來的全部生活都像『地獄』一樣，但是那位掌權的上帝， 的來臨對于信徒（the tsaddiq）而言，好象明天的曙光一樣。換句話說， 是降臨的上帝，是那位要用拯救的愛來審判心裡正直的人的上帝（詩九十六13）。雖然耶路撒冷是一個廢墟， 就是那位繼續創造新事物的上帝。

這一次輪到『耶路撒冷聖經』將這篇詩篇最后一節巧妙地譯出來︰『當紀念 的聖潔，並且贊美 ﹗』因為有 的同在，便有喜樂，喜樂，喜樂。結束這篇釋義時，讓我們再一次回顧西敏寺簡單要理問答中的一句說話︰『人最重要的目的是要榮耀上帝，和永遠享受 。』 《每日研經叢書》


講道材料

詩篇第九十八篇

向耶和華唱歌﹗（九十八1-9）

有幾個世紀，教會按 這些拉丁文字行事︰向耶和華唱歌（Cantate Domino）。所唱的當然是一首新歌，在每一個時代都是新的。當以色列被擄至巴比倫的時候，上帝將要做一件新事（參看賽四十-五十五，特別是四十一25，四十二10-13，四十八20，五十二13以下，五十四1-3）。那位偉大的先知啟迪了詩人作這篇詩篇。詩人宣告說︰ 行過奇妙的事。這些文字是專用來描述上帝的作為，是科學不能解釋的事。在這裡也是如此。賽四十五章一至七節宣稱，上帝攙扶古列王的右手，就是那位有能力波斯的國王。 要領他走上一條勝利的征途，占領整個近東地帶，直至巴比倫的城門。上帝的作為何等奇妙﹗ 令那被世人公認為最強而有力的國王，也得讓這一小 可憐的以色列人脫離他們被勞役的境況（賽四十2，標準修訂本注腳），並且得以自由，回到自己的家鄉耶路撒冷。那實在是一件奇事。還有，這事情實在發生在主前五三九年；且在主前五一六年，聖殿被重建起來。幾個月之后，它便可以作為敬拜之用。這是一個全新的境況，差不多可以肯定地說，這篇詩篇是為這新的境況而寫的新歌。在那座新聖殿的建築物內，被上帝更新的子民，唱出這首詩，作為新宗教禮儀的一部分。

上帝的右手和聖臂，就是 『插手』在這個時間和空間之中，使 勝過（譯者注︰和合本譯作施行救恩）巴比倫帝國的能力。這行動使列國的世界凡知道的都為之震驚，因為他們看見我們上帝的勝利（譯者注︰和合譯本譯作 的救恩）。然而這些文字並不單指古列的手在戰爭中所得的勝利。 所指的是一種行新事的勝利，就是在以色列家每日的生活中，重新創造了他們的忠誠，回答了上帝的慈愛和信實。在被擄的艱苦年日中，上帝的慈愛和信實都沒有停止。

我們的詩人注意到，上帝常常更新一切事物，所以他在這裡所指的，不只是發生于主前五三九年的事情；他正在宣告︰『真不可思議』，上帝的勝利毋須人的幫助和參與，卻繼續『不斷』地真實地發生了。並且，每一次勝利只是一連串無盡的事情中其中一項。就是這個緣故，詩篇對我們今日來說，實在是神聖的經卷，就好象在路加福音第一、二章所出現的一些詩篇一樣（並不是所有加插的都與這一篇有區別）。

真正的『勝利』，就是以色列現在成了一個已改變的子民，這種勝利也同樣可以在今天發生。所以多么奇妙，全地都被邀請來為這勝利而贊美上帝，他們會集合各式各樣的樂器來贊美 。還有，『全地』必然包括了打敗的巴比倫人﹗因為全地即是全球的人類。而大自然的世界也因上帝恩典的神跡而歡呼。請想象一下，海因上帝的勝利而『奏出』歡欣的調子，大水拍手，好象我們所做的一樣﹗

舊約聖經是一本向前望的書，它在將臨節期間有特別的意義。正如我們在詩九十六篇十三節所看到的，因為耶和華來了。正如我們在那裡所注意的，以色列不會因將要來的審判而懼怕，因這是『奇妙』的事，因這將會是一次得到公義和慈愛的勝利。 《每日研經叢書》


講道材料

詩篇第九十九篇

聖哉﹗聖哉﹗聖哉﹗（九十九1-9）

本為聖是這篇詩篇的要旨。特別當我們發現我們自己是那么不聖潔的時候，我們會極想知道聖潔這個詞語的內容。然而我們可以明白這個詞語的方法，就是因為上帝與我們不同呢﹗ 與我們有罪的本性完全不同。就是這個緣故，當詩人想及上帝聖潔的奧秘時，他要呼喚全世界的罪人當戰抖，甚至無生命的大自然在 面前動搖。換句話說，人類和大自然兩者，都要回想他們是『墮落的』（參看羅八20-23）。在聖潔上帝的面前，他們不應期望可以靠自己而站立得住。

第一至三節，第一段聖詠，我們記得 不是天使。天使乃是上帝的使者。 代表那個時代的異教神靈。假若我們要想象他們的形像，我們可以看看埃及的獅身人面像。現在，假若上帝坐在 上作王，這字面的意思就是 坐在他們上面（參看撒上四4，六2；王下十九15）。 已將列邦的神靈放在『它們的位置上』，也就是在 的腳下成為 的腳凳。我們曾看見這幾件事情︰（一）人類要宣告上帝的聖潔；（二）大自然也要如此行；現在（三）列邦的神靈也做同樣的事情﹗

有關神靈放置『在它們的位置上』的觀念，在列王紀上第六章廿九節已很清楚了，在那處，我們看到所羅門在聖殿的牆上刻上代表 （一）大自然和（二）神靈的圖案。第二誡禁止一切愚昧的人類嘗試為絕對聖潔的那一位創造出任何形像，因為有罪的人怎可以想象得出無罪的上帝可以有的形像呢？同樣的道理，甚至最敬虔的圖畫或是電影，當它們要表達基督的外表時，都是注定失敗的。事實上，任何描寫基督的荷理活電影都失去其可信性，雖然它可能是真誠的，但是它事實上要証明基督的無罪性。所羅門只能創造一些奇形怪狀的雕刻像，並且稱呼它們為 ，或是一些他能想象的神靈。他就是這樣做了。然而這是何等吊詭的道理，在這個聖殿中，人們可以找到絕對聖潔的那一位︰ 本為聖，耶和華在錫安為大﹗

第四至五節，第二段聖詠。上帝為王本身就是一種能力，但是這能力喜愛公平。在中世紀的時候，神學家喜歡辯論這個問題︰一位全能的上帝能否是全能而同時會容許邪惡泛濫？但是在這裡，我們的詩人看不出任何問題來，因為從歷史的事實看，全能的上帝已在歷史中采取行動，在雅各中，即是在以色列 子民的生活中間， 創造了 在世上所啟示生命的法則（即是 的mishpat，公平）。在立約子民的生活中，上帝已啟示了Shalom（平安）的意思。上帝的計畫是要他們現實地面對世上的邪惡，並且用那創造性和再創造的愛（tsedaqah，公義）來克服邪惡。這愛顯明了，當上帝將這愛給予 救贖的子民的時候，這行動本身就是上帝的能力或是力量。所以，聖潔的意思就是那仁愛和創造性的愛（賽五16）。以色列要敬拜這樣的一位上帝，在 腳凳前下拜（賽六十13），在這地方，那聖潔者向我們啟示 自己， 是我們的上帝。

在豐恩（Berkeley Vaughan）所寫巴布亞的醫生（一九七四）一書中，他描述了他與康尼加人（Kunikas）的接觸，他們是在歐文斯坦利山脈（Owen Stanley）中一支山地居民。在這些居民中，沒有一個女孩子會下嫁向她求婚的男士，除非他曾有謀殺的行為。他要殺一個男人，才算是成熟的男士。結果這些村落的男士會潛近他從未見過的陌生人身邊，並且將他殺死。人怎樣可以改革在這山地上偷偷摸摸和破壞生命的行徑呢？明顯地，這不能靠用觀念、教義或道德教訓、或是寫下若干規條可以做得到。只有一種方法，就是將這些野蠻人與那偉大的心靈連在一起，這偉大的心靈就是被他們稱為上帝的觀念。這是豐恩提出的挑戰。在他們的言語中，沒有任何詞語表達愛或真誠或無私。但是宣教士能講及友誼和合一，因為他們懂得這些詞語，並且在他們自己的生活中活出這些詞語的意義來。日子慢慢地經過，一種新的生活方式出現在這些村落中，因為無論男士或是女士，他們都不再鞭打他們的孩子，並且開始將食物給予他們世襲的敵人，甚至為他們從前惡毒、激烈和狂暴的行為而懇求他人饒恕。豐恩所用的短語『一種全新的生活方式』，正好譯作misphat（標準修訂本譯作公平），而乞求饒恕和將食物給予敵人，正好表達了tsedaqah（標準修訂本譯作公義）這個詞語的意思。詩人在這裡宣告，這些都是為聖的上帝的行動。

第六至九節，第三段聖詠。很久以前，當以色列的祖先求告耶和華的時候，上帝已聽見了，因為 曾應允他們。他們的崇拜是用一種代求的方式來進行的，他們不是為自己代求，乃是為他人祈求。（在民十四13-19，摩西祈求；20節，上帝應允。）撒母耳的例子也是一樣（撒上十二16-25）。這些人熱切地呼求，上帝也熱切地應允他們。 在雲柱中對他們說話（出十三21；民十二5，十四14；申卅一15），表達了 對這 朝聖的子民仁愛的關懷。為了回報 的關懷，這些人謙虛地尋求實踐上帝的旨意。

他們發現了（一）聖潔這個詞語另一值得注意的層面，就是上帝作為一位饒恕的上帝，已經『適合他們』了（希伯來文的原意），雖然（二） 仍然繼續因他們的惡行（譯者注︰和合本譯作所行的）審判他們。面對這個奧秘，詩人邀請我們去贊美上帝，不單是因為我們的上帝本為聖，與有罪的人全然不同，也是因為 的聖潔，具有 的愛和赦免的意思。

世人都知道波利尼西亞的一個詞語『禁忌』（taboo）。它藉 這個或那個的不同拼字形式來到西方。我們知道這詞語的意思是『聖潔』。用斐濟 島的語言，聖經被稱為Ai vola Tabu，『禁忌』的書﹗『不要觸摸，它太神聖了﹗』我們可以看到，要向那些人解釋基督教的信仰是何等困難的事情，他們沒有想到要有新的生活方式（上帝的misphat），和 的公平有任何接觸。人類的語言不能完全表達福音的內容，首先和最重要的，必須讓他人在傳道者的生活方式中看見豐盛的生活意義。正如賽四十九章六節所說的，上帝向 仆人以色列說︰『我還要使你（有如從 來的禮物）作（屬于，為了）外邦人的光，以致「在人類生活中我那分創造性的愛」可以在你身上，甚至直到地極，被人看見。』上帝的聖潔，可以藉 我們傳給全人類，因此（再回到1節）發生在錫安上帝腳凳前的事，也會使新畿內亞和斐濟 島的人戰抖，他們會以驚訝和感恩的心向上帝俯伏跪拜。 《每日研經叢書》


講道材料

詩篇第一百篇

【詩一百1】「普天下當向耶和華歡呼。」

一百是一個最好的、最可愛的數目。得一百分，有一百萬元，活一百歲，是人生得意的事。但若一個人多愁善感，縱得一百分未必保証將來做大事，有一百萬元未必心滿意足，活一百歲未必一定幸福。人生更要緊的是心靈充滿快樂。「歡呼」是因為心中充滿快樂、盼望而發出來的。「歡呼」包含滿足、知足、喜樂、盼望，時時覺得前途充滿光明。

我們信主的人都當學習這門功課︰懂得「歡呼」。向誰歡呼呢？詩人說︰「向耶和華歡呼。」誰當歡呼呢？詩人清楚告訴我們︰「普天下」；全世界的人都當向神歡呼。 《五十靈筵》林治生

【詩一百2】「你們當樂意事奉耶和華；當來向 歌唱。」

這「樂意」二字表示心甘情愿，不是勉強。神既是普天下人的真神，事奉 的人便當甘心樂意。每主日，你是否甘心樂意獻上你的時間，去做禮拜呢？為著主的事工，你是否甘心樂意獻上你的金錢呢？ 《五十靈筵》林治生

【詩一百3】「你們當曉得耶和華是神；我們是 造的，也是屬 的；我們是 的民，也是 草場的羊。」

「曉得」二字十分重要。曉得甚么？曉得耶和華是神。法老不曉得耶和華，說︰「耶和華是誰？」結果，惹來埃及大災禍。寫詩的人在這裡要我們曉得耶和華是神，是天地間獨一的神，是掌管生命的主宰，也是人類的救主。信徒必須曉得他所信的是誰，否則人雲亦雲，糊裡糊涂，信與不信並沒有分別。「耶和華是神；我們是 造的。」英文還有一句︰"But Not We Ourselves"；今日有些人目中無神，以為自己的膀臂便是神，自己的拳頭便是天下，卻不知人能造飛機，不能造蚊子；人能造坦克，不能造木虱；人能放火箭，不能造箭豬...人能造許多偉大的東西，不能造出一個小生命來﹗除了神以外，誰能造出人來？

「我們是 的民，也是 草場的羊」，表示神對我們的保護和照顧、供給。試看自己這些年來的日子，捫心自問︰神是你的牧者，有錯嗎？ 《五十靈筵》林治生

【詩一百4】「當稱謝進入 的門，當贊美進入 的院；當感謝 ，稱頌 名。」

「進入」表示勇往直前，如以色列人渡紅海，過約但河。信徒走天路要勇敢，雖遇困難也決不回頭。許多人便因為沒有這股勇氣，結果變成「底馬」，失敗退后，靈性墜落。我們「當稱謝進入 的門」，帶著感恩的心走進此門，因我們已得救了。神的兒子耶穌基督已為我們釘在十字架上，已為我們複活，已為我們坐在父的右邊作中保，我們還怕甚么？

詩人不單要我們稱謝進入 的門，而且要贊美進入 的院。「院」是Court，可以解作審判的地方。我們要贊美進入 的院，因我們的罪已得赦免，即使是「白色大寶座」也不用怕。因此我們當放下一切纏累，贊美著進入神的榮耀中。 《五十靈筵》林治生

【詩一百5】「因為耶和華本為善； 的慈愛，存到永遠， 的信實，直到萬代。」

為甚么要「歡呼」、「喜樂」、「曉得」、「稱謝」和「贊美」呢？詩人在最后一節說出了原因︰主本為善； 既愛世上屬自己的人，便愛他們到底。我們有這樣一位神作我們的主，我們怎能不歡呼、喜樂、曉得、稱謝和贊美呢﹗ 《五十靈筵》林治生

古舊的一百（一○○1-5）

『古舊的一百』︰『居住在地上的萬民啊﹗』這是一首在世界各處都有人頌唱的有韻樂曲的調子名稱，這樂曲是改編自這首可愛的詩篇的。這首樂曲是由蘇格蘭的威廉卡夫（William Kethe）于一五六○年所寫的，他是改革者約翰諾克斯（John Knox）的朋友。上一個世紀偉大的作曲家阿瑟沙利文（Arthur S. Sullivan）宣稱，這『古老的一百』是有史以來最宏偉的調子。這調子是由路易布爾茹瓦（Louis Bourgeois）所作的，它首先出現在一五五一年在法屬日內瓦人的詩歌集之中。經過四個半世紀，雖然思想和潮流都改變了，但是這樂曲的文字和調子仍然繼續存留。

原因當然是由于這篇詩篇是為全世界的人而寫的。在其中，所有的人都得到一項邀請。它邀請普天下的當向雅巍Yahweh（這是那細小，毫無重要的以色列的上帝的名稱）歡呼，樂意事奉 ，當來向 歌唱。這情形怎會發生呢？答案當然在于這篇詩篇有一個宣教的目的。再者，來到 所在的地方是甚么意思呢？（譯者注︰和合本只譯成當來向 ）

首先，這句子的意思是經過聖殿幾個不同的庭院，直接進入至聖所，上帝就在那處。所在的地方這幾個字是來自希伯來文一個詞語『面頰』。一個人能認出他的同伴，他所需要的是望見這個人的面頰。耶穌曾就這個意思說︰『看見了我，就看見了父。』所以，它的第二層意思，就是敬拜者現正被邀請前來敬拜一位與人有密切關系的上帝，而不是一位遙遠的神靈。

看來這篇詩篇起初是在一種非常有趣的方式下被人使用的。我們看到一 朝聖者來到聖殿的門外，可能正如在耶穌的日子，他們來自遙遠的地方，西自埃及，東至米所波大米。他們在門外受到一位官員的迎接，他的工作是『用宗教禮儀的方式』來歡迎他們。

第一至二節。首先，這位官員要求朝聖者背 聖殿，面向列國，就是他們從地的各處而來的地方。重複念 他所要求的，或說是他所命令的（﹗）。向所有住在地上的人，甚至是曾使他們作奴隸的埃及人，在東方的異教徒（正如約拿書第三章所說的）米所波大米人，在南方殘暴的以東人和在東北方好戰的敘利亞人，都是如此念 。這篇詩篇的信息，就是連在遙遠的國家也要來『敬拜』（標準修訂本作事奉）以色列的上帝雅巍。他們要來耶路撒冷朝聖，要歌唱進入聖殿的園子﹗當我們看見事奉（serve）這個詞如何用在教會『崇拜』中，我們能更明白這個動詞的意思。（有關環繞 以色列的列國，請參看阿摩司書第一至二章。）

然后，他們象征性地向列國呼喊（或當他們回家的時候，將這些說話帶回去）︰你們當曉得耶和華（希伯來文有『只有』的意思）是上帝\cs8。這時候，朝聖者轉過來，互相對望，並且向對方宣告︰我們是 造的，也是屬 的（參看賽五十一16）。他們用這些話提醒自己，在萬民中，他們是上帝自己的產業（出十九5），事實上，這些話是上帝在西乃山與以色列立約的時候，透過摩西說的。但是上帝沒有在那裡停止，雖然一些現代的基督徒希望 這樣做。上帝繼續宣告， 的子民要成為 祭司的國度，即是要成為向其他所有的人傳遞上帝之愛的祭司，甚至向那些使他們受苦和死亡的人。最后，來敬拜的 眾彼此重複地說︰我們是屬 的，意思是我們不再是自己的產業；或者他們可能這樣說（參看標準修訂本注腳和古老的欽定本）， 造我們，並不是我們自己創造自己。因為只有耶和華， 使眾多獨立的信徒合成一個 體，並不是我們能說︰『來，讓我們創造一間教會。』所以那些期望來敬拜的人，好象我們在主日時抵達教堂的門前一樣，當記得『我們是屬于誰的，我們要來事奉誰』，甚至建築物本身也不是我們的，而是 的。

第四節。現在祭司或是聖殿的官員向 眾呼召說︰當稱謝進入 的門（這些門是屬于 的，不是我們的﹗）我們的教堂大樓通常都會有一塊石嵌在牆上，或是在門廊邊有一塊銅牌，上面刻 這幾個字︰『Ad majorem Dei gloriam』──更大的榮耀歸與上帝。所以當我們進入教堂時，我們就是要感謝 和贊美 。

這篇詩篇的標題是︰稱謝詩。我們翻看利七章十一節以下的經文，會發現用這個名稱進行的特別獻祭，它的內容和目的是甚么。這類似我們今日聖餐的祝謝禮。那個詞語的意思是『感謝』。所以，這篇詩篇所要教導古代的以色列和我們的，就是我們不要無動于衷地闖進去參加上帝所賜的聖餐禮，因那裡連天使也不敢踐踏。

第五節。ki這個詞通常的意思是『這……』，而不是這裡所翻譯的因為，正如希臘文的hoti，它引出下文一段直接的說話。或許這 人現在已經過了外面的門，並且一同站在外邦人的庭院中。假如是這樣的話，現時祭司正在那處幫助這些人來表明他們的信仰。他要求他們重複他的話︰『（我們相信）耶和華本為善』。隨 兩句最后的話也是如此，他們宣告 們相信上帝對他們絕對信實的愛，相信 曾揀選他們成為 立約子民的成員。

不但如此，上帝也揀選了他們成為 立約的同工，以致世界可以知道 的愛。為此， 會繼續保持 對 子民的信實，直到萬代。 《每日研經叢書》


講道材料

詩篇第一百零一篇

皇室的誓約（一○一1-8）

這篇詩篇讀起來，好象是由一位君王所作的信仰宣告，他可能是大 本人，或是后來幾個世紀『大 的后裔』（撒下七12-16）。或許在公開的典禮上，或許在君王加冕或后來再加冕的節日中，宮廷的牧者邀請這位君王重複念 他的說話。正如我們在這裡所看到的，這一位君王宣布了有關他自己和他子民的事，但是他所用的文字現在已變成一篇詩篇，並由全體會眾頌唱出來﹗這表明了以色列意識到她的君王是以色列『全體的頭』，所以他所表白的信仰，亦是全以色列與他一同表白的信仰。

第一至四節。這首歌用以色列之約的神學術語來開始。在這裡，忠誠（和合本作『慈愛』）就是希伯來文hesed，我們在以前的詩篇中經常遇到這個詞語。詩人嘗試用這個詞語來描述自從撒下第七章那偉大的日子以來，上帝不變和誠實的愛。在詩歌中，他強調這是上帝的hesed和上帝『全新的生活方式』（misphat，標準修訂本譯作公平）， 將之賜給以色列人。他宣告說︰它的源頭不在于人，也不在于作為君王的他；因此他說︰我要用智慧（即是學習它的意思）行完全的道，就是上帝曾藉 摩西向以色列人和向我所啟示的道路。但是這位君王是一個謙遜的人，他好象新約聖經中那位來到耶穌面前說『我信，但我信不足，求主幫助』的人。所以在他的應許上，他加上了這懇求的誓言︰『主啊，請你不要停止幫助我。』

跟 是四項應許︰

（一）他應許他會成為一位好丈夫和他孩子的好父親。我們懷疑有多少站在高位的人能意識到很多選民期望候選人有他完美的家庭生活，作為任何公共職務的當選條件呢？因為這樣，他就會與上帝同行，好象古時以諾和挪亞一樣（創五22-24，六9；彌六8）。

（二）保羅告訴我們，要將任何可愛的、清潔的、可敬的、真實的事情填滿我們的心思（腓四8），因此我們的心思便沒有空間容納邪僻的事。換句話說，這位君王的第二項應許，有一種『要求高尚品格』（noblesse oblige）的意思。

（三）他宣告說︰『我恨惡那些偏離（道路）的行為』，『我會將它除掉，好象除掉蠍子一樣。』這與第二項應許相似，因為與上帝同行，會防止各種試探對我們的攻擊，使我們不致行惡。

（四）他說︰『我不會與彎曲的心思有任何關系。』對他而言，這是可能的，因為他說︰『我不會容讓自己與邪惡勾結。』

第五至八節。現在這位君王作了七項與他的百姓有關的承諾︰

（一）正如我向上帝誓言，要忠于上帝的道路，我也要求我的子民如此行。

（二）我會阻止我的子民在人背后說人壞話。

（三）在宮廷中，必定有很多諂媚的人行這種諂媚的事。正如有人在背后說人壞話，那裡肯定有人『奉承』君王，同時又輕視在社會等級比他們低的人。在莎士比亞一些宮廷歷史劇中，他刻畫了這類可惡的行為。但是我們發現在一些現代的社交俱樂部裡、工廠裡，甚至在國會中，也有同樣的事情。這位君王決定在他的宮廷中必定要有shalom，這是一種溫暖、仁愛的團契生活，沒有背后說人壞話、諂媚上級、欺負下屬、或是分成社會等級的事情。

（四）他跟 說︰我必會留意在這 體中那些穩重和可信賴的成員，以致他們與我可以共同合作。

（五）上帝藉 摩西賜給我們一條道路，那些走在這道路上的人，其實在服事我（就好象我，作為一位君王，也在嘗試去服事上帝）。他的意思就是那些忠于上帝的人是最好的市民。

（六）我不會容讓任何在我宮廷中的僱員，用欺騙的手法行事（否則在他們以下的人會永遠得不到公正的待遇）。

（七）這位君王最后的承諾，就是『在每日早晨，我會首先召集宮廷的人。凡被我發現是行惡的，我都禁止他們在耶路撒冷，在耶和華的城中出現。』

這篇詩篇清楚指出，道德並不是由社會習慣而來，今日的社會學家卻經常講授這樣的道理。道德之由來，其實是由于對hesed，上帝的愛和誠實作出的回應。

這篇詩篇，是用一種懷緬大 的『日子』的心情來寫的，它教導后世的以色列人，在上帝的帶領下，怎樣在重建的耶路撒冷中，重新樹立他們的社會組織。 《每日研經叢書》


講道材料

詩篇第一百零二篇

拾珍

【詩一百零二6~7】「我如同曠野的 鶘，我好象荒場的 鳥；我儆醒不睡，我像房頂上孤單的麻雀。」

你無法明白這節經文，除非你體會到 鶘帶著它的食物， 鳥在夜裡睜眼不睡，麻雀兀自儆醒；同樣地，基督徒也當帶著他的食物──聖經，睜眼不睡，兀自儆醒。─ 慕迪《有福的盼望》

被擄時期將要結束（一○二1-17）

第一至十一節，我的呼求。這篇詩篇的第一節是我們今日的禮拜儀式中常用的一句話。假若我們要求上帝容我們的呼求達到你面前，我們不應該將這節經文獨立來使用，而要繼續讀下去，看看這呼求的全部內容。我們將會發現這位詩人所講的說話是非常熟悉的，因為呼求的大部分內容是從其他詩篇中摘錄組成的。這當然是一種禱告的好方式，使詩篇盡量用在我們身上，並且將這些文字和觀念切合我們自己的處境。

在詩八十六篇七節，我們注意到日這個字的意思，像這處一樣，它不是指未來的二十四小時。它所指的是一個人經驗中的一刻，這一刻有永恆的意義，並且在我們生命中是非常重要的，正如我們都會清楚記得我們結婚的那一天一樣。而這位可憐的以色列人，當他想起流浪在數百哩之外的巴比倫，被逼作勞役的時候，就好象落在一個完全和徹底的痛苦之中。更壞的，就是他相信他的憂傷是來自上帝的，所以痛苦也是永恆的。當他的骨頭因發熱而在燃燒的時候，他被逼去工作。這個時候，他的『思想』（心）受到感染，他記不起今天或昨天所發生的事情，就好象草在沒有雨水的時候便會死去。他沒有胃口，身體消瘦。禿鷲（6節）的古老翻譯是鵜鶘，而『如同曠野的鵜鶘』這句句子也成為了英文的一句諺語。中世紀時的教會甚至用鵜鶘來作為基督的一個象征。但是這個詞語是指一種人們不愿接近的不潔的雀鳥。在第七節雀鳥這個詞語實在是指麻雀（譯者注︰和合本已將它譯成麻雀）。麻雀是 居的動物。它們飛進我們的花園時，永遠不會單獨而來，總是聯 結隊的。但是我們這位可憐的被擄者，他在晚上仍然醒 ，感到自己在一種難以想象的孤獨情況下，好象一只孤單的麻雀被遺棄在房頂上一樣。他繼續用一種東方的比喻來說話，他描述他的情況好象被人詛咒，被上帝拾起來，又被摔下去一樣。

跟 ，我們發現他已成為一個低下和可憐的人，他甚至要說，這全是上帝的錯誤。他說，由于你的惱恨，使這些事發生在我身上。他想及上帝本是光，但卻相反地將他帶進傍晚時來臨的黑暗之中。正如草沒有陽光便不能生長，現在，他宣告說，我也如草枯干。

請注意，我們並不知道這首悲哀的詩的背景。只是我們將這位可憐的人擺放在被擄往巴比倫的人中。但是對于今日世界上數百萬這一類人來說，這幅圖畫與他們的情況非常相似。從那些在很多貧窮地區做難民救援工作的人員所拍攝的影片中，我們看見那些骨瘦如柴的軀體和他們腹大便便的嬰孩。我們會十分驚愕，當我們想到眾多受苦的人 中，很多是信徒，並且是教會中的同工；我們又想到他們也有可能曾閱讀這篇詩篇﹗他們在拍攝這些影片的當兒，真實地說出這些說話，使我們觸目驚心︰因你的惱恨和忿怒，你把我拾起來，又把我摔下去。我們這些可憐的弟兄，不單是身體方面，而且是心志方面和靈性方面，都處于這種無法忍受的情況下，他們仍能有盼望嗎？頃刻間，我們的詩人好象跌進那些相信假神的人為他而設的網羅中。正如莎士比亞在他的劇作李爾王（King Lear）所說的一句話︰『正如蒼蠅喜歡走到愛玩的孩童處，我們則喜愛假神。』

第十二至十三節，但你必起來。當我們的詩人在極度失望的時刻，他勇敢地呼叫︰惟你耶和華必存到永遠。耶和華仍然為王。無論是對摩西或是大 ， 的名都是一樣，存到萬代。耶利米哀歌第五章第十九節是在被擄的時期寫的，它的作者勇敢地說同樣的說話。在古時，你曾起來，你會再作一次。我在急難的日子（2節），即在我力量范圍的盡頭，正是你的『時候』。耶和華，請你彰顯你母性的愛（這是希伯來文『憐恤』的意思）憐恤錫安，上帝的子民。正好在歷史中的這一個時刻，上帝的子民痛哭地說︰『主耶和華離棄了我，主忘記了我。』上帝興起波斯的君王古列大帝，從巴比倫的捆鎖中釋放子民（參看賽四十五1-7）。對于他們的痛苦，耶和華回答說︰『婦人焉能忘記她吃奶的嬰孩？不憐恤她所生的兒子？即或有忘記的，我卻不忘記你。』（賽四十九14-15）

現在，日期已經到了。按 字面的意思，『相遇的時刻來到了』。就是上帝與錫安相遇的時刻，也是說將會在以色列人能經驗到的時間與空間中出現。現在我們看到，為甚么這篇詩篇被放在這裡──在上帝采取行動，使以色列得自由之后？因為它也要告訴我們，上帝已同樣使我們得到自由。

第十四至十七節，上帝將臨的前奏。第十四節因為這個連接詞並不是與第十三節相連的（譯者注︰和合本沒有譯出）。在這裡，我們開始了一句新的信仰宣言。我們知道日期已經到了，現在我們可以將余下的事情交給上帝。就是這個緣故，我們的詩人感到心裡得到自由，他能安靜地追憶往事。

他承認，這些可憐的被擄者都是你的仆人，他們喜悅她的石頭，並且『想念』（而不是可憐）錫安倒下來磚瓦的塵土。康納（Ralph Connor）于一八八三年畢業于多倫多大學。他完成了考試后，躺在草地上，思想這節經文。他如此寫下︰『直到那時刻，我從沒有夢想到這些石頭和塵土是多么可貴的。』錫安是雅巍（Yahweh）的城，我們的詩人相信，為了 自己名的緣故，上帝必會在世人眼前重建錫安，並且將 的榮耀顯現在這重建的聖殿中。 的榮耀包括了 確實垂聽窮人的禱告。窮人這個詞語實在是一個很少出現但是非常有力的詞語，它的意思是指『那些被剝去衣服，赤身露體的人』。

上帝不會改變（一○二18-28）

我們先停留一會兒，看看我們剛才所讀這段經文中的兩點。（一）我們已注意到，我們毋須將那幅貧乏和絕望的可怖的景象視為天意，將它與被擄至巴比倫的恐怖事情扯在一起。這點與全本聖經所啟示的方法是一致的。那位從耶路撒冷到耶利哥的人，他被賊人傷害；但是這些事情也可能發生在任何地方任何危險的路上；而那位良善的撒瑪利亞人也可以是一位良善的祖魯人，或是一位良善的瑞典人。所以我們可以大膽地將這位詩人的經驗應用在任何個人身上，無論是古代的人或是現代的人，任何的國家，古代的或是現代的也都可以。（二）這位詩人最后怎樣得到回歸呢？在他極痛苦的時候，甚么事情能給予他盼望呢？就是這個事實──上帝不會改變。上帝在古時曾拯救 所愛的人，毋須置疑， 會再次如此行。因此，我們注意到，喂飽難民營中飢餓的人，雖然也是善行和必要去做的事情，但這並不是上帝對這些人的需要所作出的回答。『行善』而沒有同時傳揚『好的信息』（這是世俗的人不能容易明白的），這並不符合上帝所啟示的旨意。

第十八至廿二節。記下這事情，並不是要褒揚那些相信最后能看見錫安城的幸運兒，乃是為后代的人，將來受造的民，要贊美耶和華。任何經濟的政策，要使后代的人為這世代的人付上債務，這基本上是錯誤的。詩人說，寧可讓這世代的人告訴他們的后裔，上帝實在已使他們得享自由，沒有一項的抵押需要他們的子孫清還，不管是恐懼、驚恐還是痛苦。這句說話的意思，就是在將來的日子，我們的子子孫孫將會是自由的人，他們自由地聚集在耶路撒冷，一同敬拜耶和華。所以他說，要記下這一個日子；耶和華從天向地觀察……要釋放將要死的人（參看拉一1-4）。除此以外，因為還有其他的人也將會相信這事情﹗世人都犯了罪，因此，所有人都將要死亡。所以，詩人認識到上帝的饒恕和更新的具體行動，其初步成果乃是 聚集了所有的人（22節）。

第廿三至廿八節。上帝並不是輕輕揮舞 大能的手，便使 的國來到。無論我們的詩人或我們自己，在前面的路上都公正地豎立了一個十字架──豎立在中道中。在第廿四節，詩人大膽地使用這樣的說話︰『當我看見這十字架的時候，我便哭泣起來了。「當我只有三十三歲的年齡，為甚么要我面對死亡呢？上帝啊，你有永生，為甚么我不能達到你所定一般人能達到的壽數呢？」』『你的國度只能透過背負十字架而來，這是不錯的，但是為甚么需要我呢？為甚么我也要背負我的十字架呢？為甚么我不能夠多活一點時間，以致我能平安回到耶路撒冷去，而要在中道中遇見十字架呢？』

我們的詩人所做的，是將 眾的經驗個人化。索忍尼辛（Alexander Solzhenitsin）在他所寫古拉格 島（The Gulag Archipelago）也作了同樣的事情，在這本書中，他描述了在這 島上千萬人逐漸衰殘的經驗。因此，我們自己個人在這世界的邪惡勢力裡的經驗，也由這樣一篇詩篇向我闡明出來了。

但是我們的詩人很快便重獲信心，並不是由于想起他那可憐和渺少的自我，乃是想起上帝的偉大。他引用一些被擄前的人所作的詩篇。無可置疑，這些都是他心中熟悉的詩篇（正如耶穌在十字架上的時候引用詩廿二篇一樣），他曾向那些在貧乏中與他一同受苦的同胞誦讀。他記起這基本的道理──上帝永不改變。上帝對摩西說了甚么話呢？『耶和華，耶和華，是有憐憫、有恩典（這詞語描述上帝的母愛）的上帝，不輕易發怒，並有豐盛的慈愛（hesed）和信實（emet）。』你就是 了。因此，我們可以絕對肯定，我們的子子孫孫要長存。這地是短暫的，被擄的憂愁也是短暫的。但是上帝是永恆的，因此，我們的子孫『在你的同在下』（標準修訂本譯作在你面前）必定會長存。我們記得希伯來書第一章十至十二節曾引用這段有關信心的偉大經文。在那處，它被用來闡釋基督永恆的工作。 《每日研經叢書》


講道材料

詩篇第一百零三篇

拾珍

【詩一百零三篇中的恩惠】我們可以從這一首詩體會到「恩惠」的一些含意︰(一)它的性質是「慈愛」的(4節)；(二)它的數量是「豐盛」的(8節)；(三)它的規模是「高」「大」的(11節)；(四)它的長度是「從亙古到永遠」(17節)。─ 慕迪《有福的盼望》

【詩一百零三2~5】第二節告訴我們「不可忘記 的一切恩惠」，就在接下來的三節經文中告訴我們其中的五樣︰(一)「 赦免你的一切罪孽」；(二) 「醫治你的一切疾病」；(三)「 救贖你的命脫離死亡」；(四) 「以仁愛和慈悲為你冠冕」；(五)「 用美物，使你所愿的得以知足」。─ 慕迪《有福的盼望》

【詩一百零三3】「 赦免你的一切罪孽，醫治你的一切疾病。」

疾病有兩個配偶︰一個是死亡，一個是罪。犯罪的結果是死，因著要死，所以有病。我們在這裡看見疾病和罪是一對︰因我的靈魂有罪，所以我的身體有病。主對付我靈魂的罪，把我靈魂的罪赦免了，所以身體的疾病也得了醫治。身體上的難處，一面是罪在裡面，一面是病在外面。今天主把這兩個都替我們除去了。

上帝有何等的慈愛﹗（一○三1-12）

由萊特（Henry Francis Lyte）所寫這首受人喜愛的詩歌贊美天上君王歌，是用這篇詩篇的文字組成的。但是這篇詩篇在幾個世紀前的改革教會中已很重要，在聖餐典禮的結束時常常出現。這篇詩篇剛剛寫成的時候，它是一篇節日的詩篇。它帶有亞蘭人辯証的影響，而這種影響明顯地是在被擄期間得到的。很奇怪，它以作者自己說話來開始，而不是面向聚集的 眾；直到稍后，才對 眾說話。

第一至五節，全心全意的感謝。開始時，詩人向他的靈魂（譯者注︰和合本譯作『心』，下同）說話，他所用的是陰性名詞，因為靈魂在他的希伯來語中是陰性的。他的靈魂即是他的nephesh，他的自我，他的性格，包括了凡在我裡面的，他所指的是他的心、腎臟、思想、胃，因為當『我』被呼召要贊美耶和華的時候，所有這些身體的部分，都在這篇詩篇中被提及。它們要稱頌上帝，特別提到要稱頌 的聖名。因為透過呼喚 的名，上帝讓我們看到 是一位怎樣的上帝，正如 在西乃山向摩西所做的（參看出三13-15，卅三19，卅四6-7）。這樣，詩人指示他『自己』要做甚么事呢？

首先，他指示他『自己』『一一數算你的恩典』，正如一首古老的詩歌所說。第二，他稱頌上帝，因為 赦免你的一切罪孽。在這裡，罪孽的意思是邪惡的事、不正當的方法、一種歪曲的本質。我們應當好好問問自己，當我們使用這篇詩篇的時候，有沒有真的想到這些文字是在描述我們自己在上帝面前的境況？還有第三點，他稱頌上帝，因為 醫治你的一切疾病。

上帝在創造人的時候，不是將靈魂放在身體之內，好象古時希臘哲學家所相信的，或是今日東方宗教所相信的。我們所看到的，人是一個整體，一個nephesh。因此，當我們的身體犯罪的時候，我們的心思和身體並不能獨立于其外，這種情況是可能的。正如我們在馬可福音第二章九節至十二節，和約翰福音第五章六節和十四節所看到的，耶穌並沒有將醫治一個人的身體和饒恕他那歪曲的本性分開。當然，耶穌是『律法之子』，這律法來自舊約聖經。 從它的紀錄中找到 的思想、啟示和有關上帝的知識。本世紀一位偉大的傳道者退休的時候被問及︰『假若你能重新再開始你的傳道事業，甚么是你傳道的中心信息呢？』他回答說︰『罪得赦免。』他當然也知道，一個人是整全的一個，因此愛吵架的壞脾氣，也可能是由胃痛所引起的。

現在，詩人繼續告訴他的『靈魂』要稱頌上帝，因為，第四個原因， 救贖你的命脫離死亡的陷阱（和合本沒有譯『陷阱』）。明顯地，我們不應將陷阱這個詞語局限于陰間的陷阱，只解釋為死亡的世界中最低下的地方。因為這個詞語給我們這樣一幅圖畫，在我們現代的思想中，我們可以稱它為『地獄』。這樣看來，那些編輯詩篇的人，將詩一百零三篇放在這處，緊跟 詩一百零二篇之后，因為他們看到上帝創造性的赦免，是詩一百零二篇十三節所表達的盼望的答案。在那處，提及生命的可怖──事實是指『死亡』──上帝的子民被擄至巴比倫，在那裡受苦。

他第五句偉大的宣言是為你的冠冕。在 的眼中，你好象是一位君王。 以仁愛（hesed）為你加冕，使你進入了 那忠信、恆久的愛中，成為了『律法之子』。無論你是一位女孩或是男孩， 的慈悲，就是 那富憐恤的母愛，透過 與以色列所立的約，在你還未出生的時候，透過 對你父母立約的愛，達到你那處。最后，他的第六句宣言，就是上帝是慈愛的， 用美物使你知足（這是一個很強的動詞）。不單在你敬拜的時刻，也在將要出現的任何時刻， 都會用慈愛填滿你。 滿足你對永生最深的追求，所以你可以經歷『重生』，得到一個新的生命。古老的傳說認為鷹可以活得長壽，它繼續不斷地更新，像青年時一樣。正如我們在賽四十章卅一節所看見的，向那承受被擄之痛苦的以色列人宣告好信息，那『聲音』也利用了這個傳說作為比喻的言語。

第六至十二節，奇異恩典。說話者跟 轉向會眾，並且向他們講道。在這篇講章中，他邀請他的聽眾，要認識在古時上帝為一切受屈的人所做的事情。他引用了出卅四章六節中上帝向摩西所說有關 自己的話。正如我們在詩八十六篇十五節所看見的，這節經文繼續描述上帝永遠饒恕的愛。他接 說，上帝不按公平所要求的標準對待我們， 要用奇異的恩典待我們，這恩典是遠超過我們這 可憐的人類可以想象的。（參看賽五十五8-9，當以色列仍在被擄的時候，上帝所說的話。）豐盛的慈愛的意思，是指那絕對忠實的愛，這愛永遠不會使我們離開。而 使我們離開的那些過犯，事實上就是指我們背叛那奇異的愛的行動（比較彌七19）。

上帝的父愛（一○三13-22）

詩人曾（甲）說過上帝聖約的愛，他也（乙）暗示過上帝的母愛（在8節的憐憫，與希伯來文『腹胎』有關）。現在（丙）他要描述上帝的父愛。這愛指出了神與人（在15節，『世人』這個名詞是enosh，意思是脆弱、必死的人，參看詩九十3）之間有浩瀚的距離。然而這愛也能接通上帝與人之間那巨大的鴻溝，不過，這是從上帝伸向人的，而不是從人伸向上帝。每一片草在世界上都有它自己細小的原處。這是一個明顯的事實︰我們知道沒有兩片草會是一樣的。人也是如此。每一個人的原處（maqom）都是在世界上的一角；在那處，他能表達他獨特的身分，因為每一片草和每一個個別的人，都有他或是她自己『可以站立的地方』（這是這個名詞的意思）。那即是說，他和她都有足夠的空間，他和她可以站立起來和被點算。然而，甚至它的原處也不再認識它﹗斐律斯（J. B. Phillips）曾寫了一本有趣的書，名為你的上帝實在太小了。或許他曾默想這篇詩篇。

但是立約的人須要回應上帝預付的愛，他要（甲）遵守 的約\cs8，（乙）記念以致順服 的『訓詞』。

第十九至廿二節，讓一切受造物都稱頌耶和華。上帝時常在那裡， 在天上立定寶座。 從那處統治萬有。所以，我們對上帝創造的回應，必定像面對父和君王的權威時作出的回答一樣。然而，誰會贊美和稱頌耶和華呢？

（一） 的天使。無論我們用甚么圖畫來描畫他們，我們不應忘記這個詞語的意思。它的意思是『信差』、『宣教士』。

（二）成全 旨意、有大能的。上帝是與邪惡勢力爭戰的偉大戰士。在神靈的世界裡，這些大能者就是 的副官。我們在以前曾看過，上帝的能力是講說聖靈能力的一種方式。他們不會主動地采取行動，因為他們不是由于自己而存在。（我們將會在下一篇詩篇看到他們究竟是甚么。）只有當他們成全 的旨意和完全順服地聽從 的命令時，他們才存在。在創世記第一章，我們得知上帝用 的說話來創造天和地（參看詩卅三6），所以 也繼續用 的說話來維持它們。保羅給這些大能者的名稱是執政的和『掌權的』（弗一21，三10，六12，西一16，二15）。

（三） 的諸軍（All his hosts）。首先，上帝的諸軍可能是指晚空之中的眾星。對于以色列來說，這些『耶和華的諸軍』不是死物，它們因耶和華的話而存活。這是其中一個原因，上帝被稱為『萬軍的耶和華』。我們今日也用同樣的語氣來禱告︰『天上的眾星與我們一同敬拜你榮耀的名』。但是軍（host）也通常指『軍隊』，所以也可以指上帝的子民以色列，他們是上帝在地上的軍隊。在出十二章四十一節，我們讀到這句說話︰『正滿了四百三十年的那一天，耶和華的軍隊都從埃及地出來了。』總結這思路，今日的教會可以唱出這首偉大的詩歌︰『信徒如同精兵，爭戰向前行。』

（四） 的仆役。無疑地，這是指天使，但是，再一次，我們能在何處畫出界線，將天和地分開呢？凡聽從 的話，行 所喜悅的，都是上帝的仆役。

（五）一切被 造的，甚至包括無生命的大自然，包括天上的『黑洞』，和海裡的魚﹗

（六）甚至也包括我。

最后的一行與這篇詩篇的第一行是相同的，詩人使用這種方法來結束這篇詩篇。上帝的赦免是意想不到的（3節）。但是，在古時候，藉 摩西，以色列認識到 奇異的恩典。在耶穌的日子，人們曾認為這種教導會使人懶惰和不道德，因為上帝甚至在他們還未悔改前已經愛他們和赦免他們了。因此，有一些人如此批評耶穌︰『 使人民走迷了路。』甚至今日也有人如此說。對于這些嘲笑的言詞，詩人實際的答案是這樣︰『請翻閱你的聖經，你可以在其中看到上帝實在是怎樣的。』

按照第二以賽亞（賽四十-五十五）的言語，救贖ga-al這個詞語是指上帝從埃及法老的權勢下，將 的子民『拯救』出來的行動。然而，我們的詩人在這裡要稱頌上帝，因為 『赦免 子民的罪』。現在，我們看到另一條公式，可加在靈魂與身體、天和地的公式之上。似乎，在古時，離開埃及的拯救（詩人也可以加上這句，不久前所發生，離開被擄之地的拯救），就是我們今日所說的神聖的行動。上帝救贖的愛，拯救了以色列人脫離法老的奴役，是外在可見的象征，也保証了 對 子民饒恕的愛，和拯救他們脫離被罪惡的奴役（出三12）。 《每日研經叢書》


講道材料

詩篇第一百零四篇

我們都要倚賴上帝（Ⅰ）（一○四1-23）

第一至四節。詩篇一百零三篇用了下列的命令來結束︰（甲）一切被 造的，都要稱頌耶和華。（乙）我的心哪，你要稱頌耶和華﹗在詩一百零四篇，我們認識到其中一個原因，為甚么我的心要稱頌耶和華。這是因為一切被 造的，都做了這非常偉大的事情﹗然而，這首詩的真正英雄是上帝，並不是大自然，更不是我。詩人白朗寧（Browning）曾如此寫下︰『上帝是一位完美的詩人，誰能親自扮演 自己的創造物呢？』我認為聖公會公禱書對于這篇詩篇的翻譯，比現代最新的翻譯更傳神。第一節下半節簡單的意譯如下︰『（透過創造宇宙的工程），你變得更有榮耀﹗』

人只能想象那神聖的一位好象一個有位格的人一樣，因為純粹的靈是超越人的理解力之外的。就像一個有位格的人，上帝穿上了衣服。在這裡，那些因 而存在的受造物被描繪為 的外衣。當然我們不能看見上帝自己，我們所看見的是有關 的偉大的啟示，就是創造萬有的君王所『穿 』光明的長袍。

當我們繼續讀下去的時候，我們會懷疑，我們的詩人有否將創世記第一章、約伯記第卅八至四十一章，甚至可能將有關洪水的故事一道放在他面前。他肯定將這些偉大的經文結合在這首偉大的詩歌之中。

在詩一百零三篇二十節，我們提出詩一百零四篇能幫助我們明白那些天體是指甚么，亦即是在欽定本第四節『天使』這個名稱。他們的存在只是為了成為上帝創造工程中的使者和仆役。他們本身是沒有存在的目的，他們的存在有賴他們的順服。我們可以在一堆垃圾上點起火來，然后觀察火焰怎樣完成我們的心意。它們會跳躍 ，將垃圾燒掉，然后便消失了。同一樣道理，風暴也會在頃刻間停止。因為天和地之間沒有分界線，在上面的天使，和在下面的福音使者，即是在地上上帝立約的全體子民，兩者之間也沒有分界線。他們只有透過他們的順服而成為他們，因為唯有上帝是一切的一切。只要我們這樣讀，我們更能明白這節經文的要領︰『假若我們能順服，我們便找到我們存在的意義』。

第五至十三節，這地是好的。第五至第九節用了富有色彩的語言，將在創一章所看到有關創造的奧秘，和在創六至八章所看到有關大災難的奧秘，兩者結合在一起。然后，第十至十三節則講及大地的秩序，這秩序是根據創九章上帝與挪亞所立的約而定的。詩人說︰四季按時來臨，有很多食物和飲料供給上帝細小的創造物，因為上帝已控製了混沌（9節），正如那些在賽五十四章九節被描述為『挪亞的洪水』的水，混沌已變成了宇宙。

第十四至廿三節，這一切都是為了人類。上帝管理和控製那些水，所以它們現在『適合人使用』。因這緣故，我們可以『看見』上帝創造的愛中永不改變的道路。上帝將混沌的水變成祝福的水， 使它們對于人類的文化和創造都有『益處』。再引用白朗寧（Browning）的說話︰第十六至廿二節使我們明白，『上帝必定會因一個如此熱愛 世界的人而喜悅』。我們的詩人熱愛大自然，從他細心留意大自然的運行便可知道了。他認識到樹木、野生的山羊、幼小的獅子，一切都是上帝所愛的。例如，我們今日所知道的，鶴在冬季的時候遷移到南非，在每年春天的時候便飛回巴勒斯坦和南歐等地方。它們會返回它們從前曾築巢的同一個煙 上。這是一個例子，說明上帝永不失敗的慈愛（hesed），和對 所創造的世界， 有可靠的控製。事實上，鶴（hasidah）這個字，也代表了上帝對人類的hesed的一種聖禮的象征，因為在這大自然的背景下，有雨、風、日和夜、生長和腐朽，人找到他的位置。在上帝對萬物的計畫中，他的『位置』就是他的『服役』和『順服』（4節），與上帝一切的創造物和諧合作，共同管理伊甸園（創二15）。因為這一切都是在上帝所建立的秩序之上（創一14-18）。人類也要與大自然同一節拍而工作；晚上隨 日間來到，這個時間，人亦要從工作中休息。

我們都要倚賴上帝（Ⅱ）（一○四24-35）

第廿四至廿六節，他凝望 大海。可能詩人思考怎樣去寫這一段詩的時候，是站在迦密山頂上。這個山頂是很容易到達的。以利亞的仆人就是站立在這處，向海凝望，並將天氣有否改變的消息帶回去（王上十八42-44）。就是這樣，我們的詩人在他的想象力之中，驚嘆上帝在極深之處工作的奧秘。他說︰遍地滿了你的豐富（譯者注︰英文本是滿了你所創造的一切），或者正如一首兒童詩歌所說的︰『一切活潑生靈，……都是天父造成。』

就是在這一時刻，詩人對上帝突然發出贊美的頌歌。假若我們能與這個人的心情連在一起，我們也會像他一樣發出這樣的贊美，這是不足為奇的。因為他驚訝地面對 上帝的智慧，或者用我們今日喜歡用的話來說，他面對 奇妙和複雜的自然科學的世界。在這一切之中，你會看到神秘的海怪在地中海中玩耍。在舊約聖經中，它有不同的名稱︰利維亞坦（Leviathan）、拉哈伯（Rahab）和其他更多的名稱。在創一章廿一節，我們看到上帝創造了一切深海中的大海怪，而 『看 是好的』。但是利維亞坦並不是鱷魚、或是鯨魚、或是人類所知道的任何巨獸。它是深海怪物（就是創一2所說在起初的混沌）的『動物化身』。這樣，唯一的解釋就是上帝看海怪有益于 的計畫。因為上帝愛自由， 也給予利維亞坦自由和自由意念，正如 給予我們的一樣。事實上，上帝喜悅觀看這只怪物在海中游泳──與上帝一同游玩。

第廿七至三十節，創造。在詩一百零三篇，我們得知人好象田間的草，好象只活一天的東西。現在，我們知道大自然本身也同樣沒有存在的基礎。正如耶穌提醒我們的︰是上帝為百合花戴上裝飾，百合花本身沒有為自己穿上甚么。因此，我們有現代科學精神的人，所要接受任何有關進化的理論，它自己本身是有不足夠之處，除非它能經過數世紀不斷地觀察地上的鳥類、野獸和魚類代代延續的事。這一切的存在只是因為上帝首先創造了它們。你發出你的靈，它們便受造。這一個動詞，我們曾在創一章一節見過，這個動詞在運用的時候，只能以上帝作為它的主詞。因此，我們在驚訝之中述說創造的事情，用圖畫的語言來描述它。除此之外，你使地面更換為新，那即是地上的植物和動物的生命，藉 創造的新行為，進化的過程中不斷更新。上帝要這樣做，因為每一個新的一代都會死亡，歸于塵土。因此在這裡，大自然的死亡並沒有被視為一種悲劇，因為甚至最細小的受造物的一次死亡，都是在上帝的眷顧之下。

第卅一至卅五節。愿耶和華的榮耀存到永遠，然后，我們便有權利用我們的眼看見這榮耀。不單如此，甚至當眾山之頂因火山爆發而被吹去（摩九5），愿耶和華繼續喜悅自己所造的﹗假若死亡是它們的終結，上帝如何能在其中喜悅呢？約伯說︰就是像『起初』的時候一樣，星辰一同歌唱，上帝的眾子也都歡呼（伯卅八7）。但愿這會持續到永遠﹗

他繼續說︰因此，縱然我的方法有限，我感到我能以歡樂作出回應──我要一生向耶和華唱詩。這樣，我盼望我的『作品』（不是標準修訂本的\cs16meditation，譯者注︰和合本譯作默念）能使上帝喜悅，因為它能反映我因耶和華的歡喜。我知道，正如大自然完全地倚賴上帝，我也如此，這何等有意義呢﹗

上帝的創造顯出了完整的秩序，只有一處例外，就是在人類生活的范圍內，不是如此。當上帝的子民被擄至巴比倫的可悲日子中，秩序和shalom、平安和和諧在何處呢？他宣告說︰所有的人都是罪人，連我在內，也是如此。因此，他繼續說︰愿罪人從世上消滅，因為他們腐蝕了它完美的和諧。今日已不流行『從格林蘭的冰 』這一首聖詩，它是一首宣教的聖詩，但是它認為只有其他地方的人需要從『錯誤的鎖煉』中得到釋放，他們自己則沒有這樣的需要。但是我們的詩人卻公開地將自己算為被捆于鎖煉的人中。無論如何，他用了贊美耶和華這幾個詞語來結束他這首詩。他的詩是接 詩一百零三篇的內容而寫的，他知道上帝是一位怎樣的上帝， 自己便是人類罪惡的答案。贊美耶和華這幾個字，是希伯來文Hallelujah的翻譯。這句話現在已在全世界和各種語言中被使用了。或許，當人類的子孫用各種的言語齊唱哈利路亞的時候，寫這篇詩篇的偉大心靈，正與我們的精神同在一起。

詩篇一百零三篇和一百零四篇形成了一對美麗和平衡的組合。第一篇的主題是上帝在人生活中的眷顧（特別在 寬恕人類的罪惡這主題上顯示出來），第二篇的主題是上帝對大自然之世界的眷顧（特別在大自然的秩序和和諧的描述中顯示出來）。只有贊美的詩篇才能有效地達到這兩個主題的目的。不知道在文學的詩歌之中，有沒有產生如此突出的效果？ 《每日研經叢書》


講道材料

詩篇第一百零五篇

拾珍

【詩一百零五17】「在他們以先打發一個人去；約瑟被賣為奴仆。」

神需要人來作 的喉舌、手足、代表，但神更需要人來作 的先遣部隊， 的先鋒， 的拓荒者。─ 桑安柱《這時候》

上帝與以色列立約（一○五1-22）

第一至六節，來尋求耶和華。與很多詩篇一樣，這篇詩篇也以召喚作開始。詩人呼召自己的同胞， 所揀選雅各的子孫，要時常定期地來敬拜上帝（4節）。他們這樣行，是要尋求耶和華，並要使他們的生活得 能力，或 聖靈的力量。在徒六章八節，我們看到司提反充滿 信心和能力（或力量）。在五旬節，那位『沖』進聚集在一起的教會的聖靈（徒二1-4），當然也是這篇詩篇所說的同一種能力（不可能是其他能力）。但是上帝的能力並不是一種赤裸的力量，這是愛的能力，是 本性的特質。

所以，人要（甲）來，（乙）尋求，和（丙）記念。他們行這些事，並不單是為他們靈魂的好處。 所揀選的之所以被揀選，是為了要接受一項宣教的目的。他們要做他們應該做的事情，就是要在萬民中傳揚 的作為， 一切奇妙的作為。

寫下這些經文，是要在歷史中某一個時期使用。有可能那時刻與代上十六章一至廿二節有關，這段經文描述約柜如何在這篇詩篇被頌唱時放在耶路撒冷的會幕中。或許歷代志的記錄，反映了第二聖殿時期，當人回憶起大 的日子那偉大的意義時，這篇詩篇便會在宗教禮儀中被使用了。正如韓伯（W. Herberg）所說︰『將聖經的信仰非歷史化，就好象解釋詩歌一樣，因為聖經的歷史是一場戲劇的敘述，和要求參與行動的呼召。這是對我們的呼召和邀請其他人士加入我們行列的呼召。我們不敢只做謹慎小心的觀察員；我們不敢說︰「不想參與。」我們要跳上舞台，進入戲劇之中。』很奇怪的，一些初期的基督徒對我們現在所看 的這幾節經文的理解，與『不想參與』的現代人完全不同。他們使用這幾節經文高聲叫喊，挑戰羅馬皇帝的命令，不愿意向該撒獻祭。

第七至十五節，成為上帝奇妙的作為是甚么意思呢？（一）詩人說，藉 的審判， 愛和更正的行動， 將生命的道理啟示出來，這些一切都可以在全地上被看見。請注意，不只是在聖地才可以看到﹗（二） 記念 的約，直到永遠（參看創九15-16）。這是奇怪的事情，在今天，多少基督徒在信仰裡看不見與上帝有立約的需要，他們實際上是忽視了這約的意義。他們認為聖經的信仰，只是為了他們自己個人的得救，和他們私下的宗教經驗有關。因此，他們的信仰便越來越變得狹窄和沒有愛心。（三） 所吩咐的話，這一句將立約的意義變得生動起來。上帝差遣 的話好象差遣天使一樣，好象一種宣教的工作，正如我們在詩一百零三篇和一百零四篇所看到的。 又吩咐 的話，要在世上的生命中繼續不斷成為面酵，且要直到千代﹗

但是現在，尤其是（四）我們遇見這句話︰就是與亞伯拉罕所立的約（參看創十五18，十七1-8，廿六1-5，廿八10-15）。在路加福音一章七十二至七十三節，我們看到撒迦利亞宣揚這一個約，在他的日子，這個約已經歷了二千年，而且它仍然有效﹗跟 ，在古老的約中其中一點是很突出的──（五）上帝起誓，向以撒應許，后來再向雅各、以色列進一步証實，迦南地是屬于以色列的，它要作你產業的分。『你』這個字是眾數的，所以它是指每一個以色列人。這是很有趣的事︰分這個字也可以解釋作『繩索』，所以，按照閃族詩體爽快的風格，兩者的意思都可以包括在內。作為上帝的禮物，迦南是上帝『用繩索捆起來』給予以色列為產業的『分』（參看書二9，在那處，這事實是向一位迦南婦人透露的）。因此，即使這地因敵人占據而承受任何的挫敗，或是被外族軍隊所掠劫和蹂躪，這樣的危機也不會長久的（參看這套研經叢書有關利廿六31-35的注釋），因為上帝拯救的愛，大過任何看來是最終的失敗（15節）。

這篇詩篇在開始的地方，表達了上帝對以色列宣教的期望。上帝給予以色列屬于她的地，目的是使她有歇腳的地方。這樣，她可以集中她的力量（聖靈所給予的能力），從這地方出去，成為列國的光。

為了解釋這個道理，這位詩人首先列舉他同胞的一些傳統。在第十二至十五節，他述說亞伯拉罕和列祖游蕩的日子；在第十六至廿二節，他告訴人有關一個奴隸的事情，他怎樣藉 上帝的恩典，變成為一位教師，向信奉異教的外族人解釋上帝的作為；然后在第廿三節及以后的經文，這首詩繼續表明上帝如何帶領以色列進入應許之地。

在舊約聖經中，只有在這處，列祖被稱為受膏的人（15節），可能的原因是在創二十章七節，亞伯拉罕被稱為一位先知。奇妙的地方是這個約只是與『一小撮』人（12節；參看創卅四30）立的。詩人要強調的，是上帝的約不可批評和那永恆的本質，因為列祖生活在他很久以前的日子。但是，申四章廿七節可能是第十二節的背景，在這裡，他們人丁有限，『他們』包括了全以色列和她后來的歷史。假若是這樣的話，所有上帝的子民都是我受膏的人。這句說話也表示所有上帝的子民也都被稱為我的先知了。

第十六至廿二節，約瑟的故事。我們在不久前曾指出，『被揀選的地方』並不是不會受到傷害所侵擾，這與『被揀選的子民』一樣，飢荒不單只在那處出現。所發生的事情是這樣的，上帝命它成為 預定使用的工具，為要達成 對世界永恆的目的。但是隨 類似審判的行動，上帝常常打發人出去──在這裡， 打發一個人被賣為奴﹗上帝是何等的古怪呢﹗

在第十八節的文字，不單是指一個人被丟在古時的監獄中，在肉身上承受痛苦，也是指他『靈魂』的痛苦，因為第十八節下半節被公禱書中古老的翻譯更貼切地譯出來（現在這句話已成為英國的諺語）︰"the ironentered into his soul"『他心如刀割』。除此以外，上帝都在這一切發生的事情背后﹗約瑟的故事明顯地不純粹是古代民間的故事，它是歷史，這歷史變成了傳遞上帝眷顧的啟示的媒介。

但是上帝繼續發出 的話語，試煉約瑟，直等到 所說的實在應驗了（參看創四十五5，7，五十20）。最后，上帝命令一位王釋放一個奴仆（好象后來 『命令』法老釋放 那些被奴役的子民一樣）﹗情況改變了，報應來臨。我們知道，作奴仆的約瑟變成了偉大的大臣。

上帝應許那地（一○五23-45）

第廿三至卅六節，被壓迫的故事。埃及被稱為含的地方（創十6）。出一章十九至二十節指出了以色列的百姓生養眾多的事實。在那處，我們也讀到有關埃及人民的反應，這反應是上帝促使的；當約瑟下在監獄的時候，上帝也使約瑟有所反應，兩者情況一樣﹗因為上帝透過災難創造出美好來。 的仆人摩西這個稱謂是來自出十四章卅一節；而上帝揀選亞倫則來自出七章一節。但是在這裡，我們沒有看到對摩西或是亞倫的褒揚，經文中所強調的是上帝對他們的揀選，和他們只是行 告訴他們要行的事。

隨后的經文是基于出四至十一章寫成的。我們在這時刻研讀這幾章經文，因為在那處我們看到這兩個人怎樣在敵人（埃及人）中間顯 （上帝）的神跡，就是瘟疫和其他的災害。那是詩人要強調的。他宣稱這些神跡是神秘的，因為它們不是科學家所能分析的一些征象。一位現代的讀者可能會吹毛求疵地認為這裡並沒有將瘟疫完全列出來，此外，所提及的瘟疫也沒有按照它們應有的次序。他應該記得，這是一首詩。

最后，第卅六節指出所有瘟疫中最重要的一種，因為它的發生，與上帝對摩西在出四章廿二節所作的偉大宣告有關， 說︰『以色列是我的長子。』

第卅七至四十二節，出埃及。這一段經文以一句理想化的句子來開始，這句子把出埃及記形容為『搶掠埃及人』的事件（出三22，十二36）。在這裡，這事件被視為一件光榮的事情。在第卅八節，我們甚至可以聽到詩人抿 嘴輕聲地笑。出埃及並不是一 奴隸的逃亡，而是一項有秩序的運動，『耶和華的軍隊』離開為奴的處境，得到自由。跟 ，詩人簡單敘述了曠野的時期和在曠野的神跡，這都因上帝記念 的聖言，和 的仆人亞伯拉罕。

第四十三至四十五節。他們到達了──這與創十二章五節中亞伯拉罕所做的一樣，欽定本的翻譯如下︰『他們都往迦南地去，他們就到了迦南地。』這么容易﹗是的，因為這是耶和華的作為。雖然我們在出埃及記和民數記中看到很多阻礙，但是上帝的子民到達應許之地，滿有歡樂和歡呼。上帝為他們所做的一切事情有一個目的，就是它們可以讓世界看見一個順服上帝的律法而生活的民族。

在這裡，我們應該留意一些問題︰

一、解放必定不能成為本身的目的。無論我們從那一種壓迫的痛苦中釋放出來，並不單是為了得到自由，而是為了事奉上帝，正如 所吩咐的。事實上，『服事 的時候，是完全自由的』。這是我們的詩人在最后一節經文中所強調的。

二、鄰近以色列的人全都接納一種循環的歷史觀。他們相信，正如一年四季循環不息，到達一年結束時，又開始另一個年頭，人的事情也是如此。希臘人創造出一種新的方法來記錄歷史。他們的歷史學家嘗試審慎地、客觀地記載事情的發生，要像旁人一般，與我們所了解差不多每一個東方王國那種自夸的記錄完全不同。例如，假若他們報告一場戰爭，讀者不容易知道歷史學家是站在那一方。但是對于歷史的意義，就是關于他們所記載的戰爭歷史的意義，希臘人只有很少的頭緒。普遍來說，他們只看過去的事情，看過去偉大英雄的時代，他們很少嘗試前瞻將來。因此，對他們來說，時間只是一段浮光掠影，在其中沒有任何巨大的意義。

但是，與當代的希臘歷史學家不同的，詩人們能『對上帝有盼望』，他們喜歡在這個聖約中彼此談論。我們在舊約聖經的撒母耳記下有關『大 宮廷的歷史』中，看到這一種歷史的寫法。按照這種寫作精神，詩人在這裡刻意指出，上帝的手帶領 的子民經歷他們的歷史，直至終局。這終局只有上帝才知道，他們是不知道的。

三、為了要幫助他指出歷史記載裡的『意義』，不是重複一系列的事實，詩人提醒自己是一位作詩的人。那些不能用普通的散文體描述的『末世意義』，他在這詩中公然地用詩體的意象將它表達出來。

四、在歷史的亮光下，我們繼續研究一個更深入的問題，就是上帝無條件地應許以色列，給予她迦南地。在這個問題上，猶太人和基督徒很難互相協調。在舊約被擄的時期，以色列失去了她的土地約五十年之久。正如這篇詩篇所解釋的，暫時失去土地是為了醫治和教育的目的。但是以色列在主后七十年再失去了她的土地。那時，羅馬人第一次毀滅耶路撒冷。六十年之后，羅馬人甚至禁止他們居住在聖地的范圍之內。而且，這種情況一直持續至主后一九四八年；雖然在上一個世紀，近東地區的土耳其裔君主曾容許一些猶太人偷偷返回，並在那裡死去。今天，猶太人基于記載在聖經中上帝的應許，宣稱擁有整個『應許之地』，正如這篇詩篇所說的。

但是，基督徒對這問題則存有不同的意見，他們可能對猶太人表示同情。基督徒看聖地是養育耶穌的土壤。耶穌吃這裡所出產的食物， 的肉體也是從這裡出來的。 的身體是屬于『聖』地而不是屬于其他土地的。基督徒可以這樣宣稱︰正如耶穌將從亞伯拉罕以來上帝所作的應許，都歸在 自己身上，因此 的身體也可總結和演繹為這裡所記錄的特別的應許。我或許需要解釋這點，因為這點可能使一些讀者感到奇怪。在基督複活的『整個』過程中，上帝將在基督體內屬應許之地的土壤升到 的右邊。（請參閱妥蘭斯（D. W. Torrance）于一九八二年編的猶太人對上帝的見証（The Witness of the Jews to God）一書中我所寫的一篇文章。）基督的複活，是所有『在基督裡』複活的應許的初熟果子，也是上帝要創造一個新天和新地的應許的初熟果子。這是我們基督徒在現今旅程中的應許之地。 《每日研經叢書》


講道材料

詩篇第一百零六篇

【詩一百零六12】「那時他們才信了他的話，歌唱贊美 。」

他們信，他們就唱歌，就贊美。贊美有一個基本的內容，就是信。你不能空口的贊美，必有一個內容，你能夠信，你就能夠贊美。禱告到一個地步，你心裡能夠信，你馬上就開口贊美。人在他裡面有了信，如果不贊美，遲早那個信要失去。

【詩一百零六15】「 將他們所求的賜給他們，卻使他們的心靈軟弱。」

這是甚么意思呢？就是，以色列人在曠野為著滿足他們的欲望，向神禱告，神垂聽了他們，神給了他們，但他們在神面前卻軟弱了。有一種禱告完全是從我們的需要出發的，那種禱告，有時候神垂聽，但那是為著滿足你自己的需要，並不能滿足神的心意，那種禱告並不能叫神得著甚么，那種禱告沒有多大的價值。

上帝的大能（Ⅰ）（一○六1-15）

這篇詩篇與詩一百零五篇是相連的，它述說有關『福音』的事情。這個名詞原來是『上帝說話』、或是『好的信息』的意思，好是因為這是上帝的信息。對于希伯來人來說，『歷史』（History）是述說和重述以色列人『故事』（story）的一個過程。詩人認識到上帝啟示 自己，是透過人用心智去欣賞 在歷史中所做的事情，好象透過事情的本身一樣。吉結（L. Gilkey）如此說︰『（在舊約聖經中）大部分神性的事情，我們都傾向于稱之為\cs9象征，而不是純粹歷史的事實。』所以詩一百零六篇可以冠以Magnalia Dei『上帝的大能』這個標題。這是我們在第二節上半節所看見的那幾個拉丁文。它成為了詩篇第四卷的一篇合適的榮耀頌。

吉結在他所說的那句話中要表達甚么意思呢？他說，假若上帝要完全投入在歷史中， 將會像一位印度教的神，有很多的手、腳和性的象征。假若 完全不理會歷史， 將會是古蘭經中的安拉神，神聖不可言喻、沒有感情和不可知的。但是詩人的上帝並非住在沒有時間觀念的世界裡， 居住在『世世代代』中。 也不是科學研究的對象，就如在今日一些缺乏自信的人所宣告說的︰『我只相信那些我能觸摸的事物。』借用韓伯（W. Herberg）一個動聽的比喻︰ 從舞台上跳下來， 向我們啟示自己， 向觀眾招手，並且說︰『不要只做觀眾而不投入，沒有反應。來到我的身邊，與我一起表演這場有活力的戲劇吧﹗我要透過這戲劇來完成我對這個世界救贖的目的。』

這篇詩篇有所羅門在列王紀上第八章中禱告的精神。在那處，『以色列的歷史』用禱告的說話被重述一遍。在崇拜的行動中，這歷史事實上便成為了『上帝的歷史』。在學校，好幾代的孩童都覺得『玫瑰之戰』的歷史是沉悶的，但是在這處的歷史卻是非常精采的，因為它與禱告的力量有關。然而我們可以立刻察覺得到，在其中有一個不和諧的音符，就是上帝的子民以色列不忠信的事實。每當形容這些百姓時，就經常與形容上帝的偉大相提並論\cs8；這是十分奇特的。但因此，上帝的偉大，就是向不忠誠的以色列顯示了 永不失落的愛。

第一至三節。這首詩用哈利路亞來開始，因為上帝的良善和永恆的hesed（愛）都集中在我們身上了﹗那些能在生活中反映出上帝這兩項偉大的特性的人是快樂的︰（甲）他們做上帝所做的事情，那就是說，他們不單是良善，也做良善的事；（乙）他們實踐tsedaqah『公義』（我們在上冊緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}中所討論的陰性名詞），那就是向他們的鄰舍表彰創造性的愛的行動，他們並且常常如此行﹗

第四至五節。詩人加插了一小段私人的禱告。他好象正在這樣說︰『主啊，這也包括我呢﹗』在尼五章十九節，六章十四節，十三章十四節，我們也找到這些例子。因此，詩人告訴我們︰一篇本來是為公共崇拜而設計的民族的詩篇，它也可以被個人使用，藉此親近上帝。

第六至十五節，認罪。請注意，我們與我們的祖宗一同犯罪。那即是說，我們與他們並沒有分別。他們最大的罪，就是沒有在他們生活所遇到的事情中察覺你全能的手。他們對此瞎眼便『創造了邪惡』（不是標準修訂本所說行了惡，譯者注︰和合本同）。耶穌說︰『不與我在一起的，就是敵對我了。』忘記了你hesed（愛）的豐盛的，不僅僅是中立的行為，他實在是創造了邪惡﹗

然而 拯救他們，因為 的本性是要拯救，縱然他們創造了邪惡。 帶領他們經過深處，如同經過曠野。這一句句子將神學與地理連系起來，因為上帝在這特殊的歷史事件中啟示了自己。蘆葦海（不是紅海，因為suph的意思是『蘆葦』）成為了混沌深淵的象征（創一2），它永遠與上帝對敵。曠野也是如此，它也是與上帝對敵的象征。因此，耶和華的軍隊，就是所謂在這四十年間對抗邪惡的勢力的，在仇敵手中『打』通了出路，進入應許之地。然而，他們對最高統領的忠誠常常出現問題，他們經常試探上帝（14節）。他們沒有注意到，上帝不是從天空上帶領他們，而是在他們的前頭帶領他們（9節）。當 顯示了 對他們敵人完全的報應時（11節），那時他們才信，並且歌唱贊美 ──但是等不多時，他們就忘了 的作為，這是多么難以想象的事。他們竟忘了上帝在他們的生活和歷史中有一個計畫，上帝比他們知道得更多。這是何等悲傷的事﹗無論如何， 將他們所求的賜給他們──但所給予他們的，卻使他們不舒服。正如第四和第六節一樣，詩人再一次在這處說︰『我也包括在內。』

上帝的大能（Ⅱ）（一○六16-18）

第十六至廿三節。嫉妒是一種病態，是一種非常丑陋的病態，它應受到上帝的懲罰（參看民十六，廿六9-11；申十一6）。以色列要成為一個黨，一個團契（18節），但是現在嫉妒已破壞了這個團契。

故事繼續講及以色列人在何烈山（即西乃山）上的背叛。我們在出卅二章讀到有關的事情。在那處，他們好象愚蠢的學童，用上帝的榮耀『換為』牛的像﹗但是上帝不是他們的『暴君』，或他們神性的老板，而是他們的救主。只有摩西知道這個道理，所以他為這些反叛的子民的代禱得到了勝利。上帝所說的審判，就是 會滅絕（23節），事實上是『根除』（﹗） 所揀選的子民（出卅二10-14）。但是摩西踏足于破口（譯者注︰和合本23節細字），他向上帝提出有關 自己的本性（民十四18），上帝的聖潔和對罪惡的憎惡，寧可臨到他的身上，如果他真可能代替以色列的話（出卅二32）。耶穌就作出評論︰『人的愛心沒有比這個大的……』（約十五13）。他的評論肯定是以摩西為例子，當然在 腦海之中也有 自己的例子。在民十六章四十八節，我們讀到這一句說話︰摩西站在活人和死人中間。

第廿四至卅九節。在詩一百零五篇，我們看到上帝無限的恩惠， 將應許之地賜給 所揀選的子民。現在我們認識到，當以色列看見這地，他們藐視那美地﹗他們不信上帝的話，因此 舉起 的手（當你要發出一個可怖的誓言時，你會這樣作。譯者注︰和合本直接譯作『起誓』）（參看民十四1-35；申四27）。他們破壞了第一條誡命，敬拜當地的農業神。在每一個炎熱的夏季，巴力神死了，並且下到地下的陰間，但是在秋天雨季的時候，他會複活過來。永生上帝的子民，去敬拜一位有半年死亡期的神靈，並與他相交，這是何等奇異的事情﹗這一次是非尼哈為他們代求（民廿五1-13），並且產生果效來。因為那就算為他的義，就是拯救的愛和創造的愛的行動，世世代代都承認這事，和為這事作見証。因為這是直到永遠的，這行動乃屬于永生上帝之永恆作為的范圍。

在詩九十五篇，在會眾尚未踏進聖所之前，他們受到警告，要回想在瑪撒和米利巴所發生的事情（民二十2-13）。這警告是針對當時來參加崇拜的每一個人，直到現在仍然有效。因此，第卅二至卅三節也有同樣的目的。可憐的摩西﹗詩人引証了三個理由，為甚么摩西也受了虧損。（一）正如在這裡和在申一章卅七節，三章廿六節，四章廿一節所說的，是因為人民的不信。（二）明顯地，摩西有時也會愚蠢地、不負責任地、甚至不嚴肅地向他的子民講述有關上帝的旨意。（三）正如我們在詩一百零五篇廿六節所看見的，摩西並不是一位『石膏聖人』。他在米利巴發脾氣，在上帝的帶領下，傲慢和沒有忍耐，因他與上帝有特別的關系，是上帝的仆人而產生『驕傲』。

故事繼續的發展，述說在約書亞帶領之下進入迦南的時期。詩人控訴上帝的子民沒有敵對邪惡，反而與邪惡連結起來。迦南的鬼魔和偶像要求將嬰孩獻與他們（申十二31），他們竟殘忍地參與這些活動。他們又在高處『敬拜』這些偶像，與祭祀的妓女行淫（參看何二）。因此敬拜偶像，atsab，便成了自己的網羅；如果用不同的母音來讀這個字，他們的行為便成了etseb，痛苦和困擾。

第四十至四十六節，審判。隨 的是六百年離開主的歷史﹗奇妙的是，在這漫長的時間裡，上帝仍然稱呼以色列為『我的子民』﹗但是不能避免的危機最后出現了。這一段詩篇是述說有關主前五八七年耶路撒冷被尼布革尼撒所滅和以后被擄至巴比倫的事情。這樣看來，以自己的意思為依歸，是上帝的子民基本的罪行，而這也是今日人們很少會認為是罪的事情。所以可以這樣說，這段經文是我們的當頭棒喝，因為我們認識到它是對我們說話的。然而，正如我們在何十一章九節所看到的，上帝施行 的審判，不是在怒氣中，而是在憐愛中，在 傾倒出來的hesed中；那即是說， 刑罰，只是為了表達 恆久的愛﹗上帝這種創造性的愛，竟使俘擄以色列的亞述和巴比倫人，心中產生了愛（46節）﹗這是上帝的大能其中一件最奇特的事情。

第四十七節。詩人可能是引用所羅門在列王紀上第八章五十節的禱告。在那處，我們看到所羅門如何使上帝履行 向他的忠信。現在，我們的詩人亦敢將他的宣告應用在同一位信實的上帝之上。或許他自己是在第二聖殿重建后的其中一位崇拜者，這事發生在主前五一六年。但是在那時，仍然有很多以色列人散居在其他地方，他們沒有回到『家』中。在以斯帖記，我們看到一些這樣的人。詩人祈求要讓他們也可能聚集一起，感謝贊美他們的上帝。

第四十八節。這篇詩篇的結尾是崇拜的其中一項活動，就是對上帝的歌頌。它對這篇詩篇和第四卷詩篇來說，是一節很合宜的總結。 《每日研經叢書》


講道材料

詩篇第一百零七篇

第五卷

六篇短文（Ⅰ）（一○七1-22）

這篇詩篇綜合了詩篇一百零五篇和一百零六篇的主題，它要提醒來參加崇拜的人，詩篇第四卷的結論是何等的奇妙﹗它所布置的這個環境，可以被稱為啟示的新一頁。詩一百零六篇廿六節有這幾個詞語︰在曠野。這是民數記希伯來文的名稱，也是妥拉（Torah）的第四本書。假若我們來到古時的會堂，我們會聽到人們朗誦詩篇的同時，有人公開地宣讀妥拉的第五本書──申命記。申命記是他們在迦南定居以后才完成的。同樣，與申命記平衡的詩篇第五卷，描述以色列人經歷了被擄之后，再一次回到『迦南』，並在此定居之后的生活。關于詩一百零七篇八節，請參閱耶卅三章十一節。

第一至三節。被擄的日子已經過去了。詩一百零六篇四十七節曾為迷失的羊代禱，現在已返回羊 ，從四方聚集而來。回家的路程是否容易呢？詩人用了一連串的短文來回答這個問題，每一篇短文都是一幅文字的圖畫。在這些短文中，我們看到了不同的羊 ，他們都是在極大的困擾中。然而我們要記得，這些短文描述了在上帝的眷顧下，我們尋找天上耶路撒冷的家園時，我們共同面對的旅程。因此，當我們讀這篇詩篇的時候，就好象讀天路歷程一樣。類似的情況，也會出現在任何地方的所有人身上。

第四至九節，第一篇短文。第一幅圖畫是描寫憂愁的回歸者，正在橫過敘利亞北面的沙漠，他們在掙扎，又飢又渴，為要到達他們古老的家鄉。我們看到他們在極度缺乏的情況之中。我們得悉他們在苦難中哀求耶和華， 從他們的禍患中搭救他們。那是上帝行動的第一步。 從他們困苦的情況中搭救他們。但是， 的第二步有積極的一面。 領他們行走直路──因此他們不會在沙丘中迷失﹗──使他們往可居住的城邑（參看耶卅一23-25）。雖然可居住的希伯來文是moshav，它可以指任何一處舒適的地方，但耶路撒冷當然是這裡所指的城邑。這幅特別的歷史性圖畫于是被普及化，可用來指在掙扎中，要經過生命中的曠野到達上帝之城的任何人。這幅圖畫不單被普及化，而且也被靈意化，特別是論及飢渴的時候。所以第八節恰巧合適用來描繪這幅圖畫的結尾︰但愿因耶和華的hesed（慈愛）稱贊 。當 的子民又飢又渴和迷失的時候， 的慈愛不會停止。

第十至十六節，第二篇短文。在這副畫架上，畫了一幅被擄至巴比倫的圖畫。賽四十二章廿二節只用了一節的詩歌來描述他們的困苦。但是我們的詩人宣稱，他們所受的苦楚，是他們應得的報應，因為他們違背了上帝的話語（或者可能是『應許』），輕視至高者上帝的旨意和計畫。 曾為他們的生命，透過摩西將這旨意和計畫啟示出來。（請注意，這段經文有很多內容可以在申命記中找到，通常申命記是與這篇詩篇放在一起來讀的。）正如我們在申命記所發現的一樣，在上帝的『計畫』中有一個事實，新約聖經將它概括為一個『十字架』。雖然有這個歷史的事實，但是今日仍有很多人完全不能在事情背后找到任何意義，他們寧愿引用亨利福特（Henry Ford）的話說︰『歷史只是一件該受咒詛的事，重複地出現。』于是他們在苦難中哀求耶和華， 從他們的禍患中拯救他們──與第六節所用的文字相同。在這一次，上帝積極的行動就是折斷他們的綁索（無論這些綁索是由鐵造成，還是一些捆綁人理智的東西，事情都是一樣的）。第十五節重複了第八節，而第十六節指出上帝拯救 子民的時候所做的事情。

事實上，我們曾按這篇短文的主題創作詩歌，這証明了聖經中任何一個特殊的歷史情況，可以成為后世所有人的幫助。例如，華滋（Issac Watts）的一首詩『愛主的人齊來，放開喜樂心懷』，是基于這篇詩篇的第八、十五、廿一和卅一節所寫成的。而蒙哥馬利（James Montgomery）所寫的『抬起頭來，銅門打開，鐵閂已被砍斷』，受了第十六節的啟迪（還有詩廿四）。

第十七至廿二節，第三篇短文。這一次，我們看見一幅描繪足不出戶之人的圖畫，特別是那些因為患病而需要留在家中的人。當然，這幅圖畫可以應用在任何地方任何一個人身上。我們注意到，這段文字所描繪的圖畫將疾病和罪連在一起。一些人因自己的過犯成為愚妄人，他們可能曾經服用藥物、或是醉酒、或只是暴飲暴食、或者患有性病。然而，就算這樣的愚妄人，他們都不會在上帝的愛和眷顧之外。這一次， 發命醫治他們（比較詩一○五\cs1619）。詩卅三篇六節（如創一）已告訴我們，上帝的話控製了大自然。在這處，上帝的話醫治人。它救他們脫離死亡，就是他們將要跌進陰間的深處。他們無論如何會感恩，但是我們感到快慰，因為我們知道了詩人所認識的︰感恩應該是高貴的行為﹗

六篇短文（Ⅱ）（一○七23-43）

第廿三至卅二節，第四篇短文。一些被擄的人顯然已成了成功的商人。他們可能現正前往紅海，或在希臘的島嶼之間經商。但在這處，他們正返回家鄉耶路撒冷。他們渡過大海時，所遇到的危險，與回歸者橫越沙漠所遇到的危險是不同的。在最初的四篇短文中，我們看到的圖畫是︰上帝用苦難和損失來達到試煉的目的。在這處，我們看見的是一幅描寫海上風暴極生動的圖畫。這個次序如下︰（一）他們的智慧無法可施。上帝等待，直至他們最終發現他們不能拯救自己。（二）正如第六、十三和十九節一樣，于是，他們在苦難中哀求耶和華。（三）上帝首先采取的消極行動， 從他們的禍患中領出他們來。（四）當 拯救他們離開以后，隨 而來的是上帝積極的行動， 使狂風止息。（五） 就引他們到所愿的海口（比較7、14、20節）。這幅圖畫最后的部分，向我們指出，這些商人抵達了耶路撒冷，他們登上聖殿去敬拜，他們在民的會中尊崇上帝。

讓我們再一次留意︰（甲）正如我們在創一章二節和可四章卅七節所看到的，必有風浪在前，然后才會平靜。（乙）因此，上帝有能力的作為，用『風浪』來懲罰以色列，只是為了達到目的的一種手段── 就引他們到所愿去的海口。（丙）舊約聖經沒有在『教會』和『國家』中間劃分界線。在第卅二節所提及的長老，是在人民中『民主』選舉出來的代表。他們經常坐在公會中，可能也經常坐在聖殿的外院裡。其中一些長老看來是代表一些鄉村的 體，他們和他們的朝拜者每年三次來到耶路撒冷過大節。在鄉村裡，長老好象是『地方執政官』。因此，他可以將他鄉村裡人民的思想和觀點帶到首都來。在被擄之前，這些長老的公會聚在一起，是要給予君王意見──假若他樂意接納他們的意見的話﹗他們也一同決定有關聖殿的事宜。在被擄之后，這些長老的公會成為了國家的管理體製，從屬于省內波斯總督的權力之下。從一個真實的意義來說，我們有的是一個『神治的公會』，而不是一個『民主的公會』。然而，我們西方政治體系的先祖，是從這個以色列人的政體而來，遠超過那所謂希臘古代的民主體系。在雅典，只有自由的男人（非女人或是勞工或是外人）有投票權，只有自由的男人才能成為那城市的市民，而不是那國家的公民。雅典式的民主，是南非種族隔離政體的先祖，而不是其他西方模式的先祖。

在創一章，我們看到上帝創造每一件事物， 看 是好的；然而，在海上的風浪怎可能是『好』的呢？它是好的，只因為上帝看它是好的。因 可以在這種情況下對一 受驚的海員顯出 的愛顧。這個場合有豐富的意義， 看它不是驚恐的時刻，而是一個機會，讓一 受驚的子民經歷 愛的保護。

第卅三至卅八節，第五篇短文。直至現在，我們已看過四個比喻性的圖像，談及有關上帝為 立約的子民所做的事情。第五幅圖畫很不同，在其中，我們看到大自然的一切都在受苦，而且是在上帝的命令下受苦。我們發現這可怕的事實，這苦難是由人的罪惡所引起的結果，而不是由于大自然本身的邪惡。舉例來說，人要到幾時才知道侵蝕並不是一種不幸，而是一種罪惡？在很多個世紀中，人實在創造了世界的沙漠。但是上帝能勝過人類基本的『邪惡』本質（這是34節罪惡這詞語的意思），並將人類誤用自由所帶來的過程倒轉過來。上帝能使沙漠再一次變成沃土，可以生產食物，可以使人再次定居下來，再次在 賜福之下生活，這是他們曾失去的土地。上帝的創造是不能想象為死的物件，直到近年，科學家才向我們顯示出，物質的最小的單位不是靜止的，它繼續與其他單位接合起來，用新的形式和在新的位置上繁殖和創造出新生命來。詩人說︰ 又賜福給他們，叫他們生養眾多。然而，人不只是大自然的一部分，他不只是『光滑的猿猴』。上帝把人安排在大自然之上和在 之下（創一），因此，人的管理與上帝的管理必定是相類似的。所以很明顯，當中必定有愛的動力。

上帝愛我們人類，好象 的兒女一樣。蚊子能夠繁殖，然后死亡。但是上帝所關心的，是另一種創造物──人類，是否在飢餓之中？布洛諾夫斯基教授（Professor J. Bronowski）如此寫下︰『人類必定有獨特之處，假若不是這樣，鴨肯定會教人怎樣生活，而老鼠也能寫有關教授怎樣用它做實驗的文章。』

第卅九至四十二節，第六篇短文。上帝面對大自然，能從沙漠地生產出新生命來（我們記得，沙漠是『起初』之時那邪惡的混沌的象征）。以同樣的方法， 也這樣面對人類的本性。假若人，甚至是那些在高位的重要人物，選擇要行走錯誤的道路（把它與耕地變成沙漠的觀念作一比較）， 使他們在荒廢無路之地漂流；那即是說， 讓他們走上他們自己選擇的錯誤道路，因此他們會下到世界中『地獄般』的沙漠裡。 卻將窮乏人安置在高處，可與 在死亡之地喂養飢餓者互相對照（36節）。所以第四十一節出現了整本舊約聖經所作的偉大的認信︰上帝不單照顧這么多的個體『靈魂』， 也照顧以家庭為單位的『靈魂』。事實上，在這亮光下，我們明白基督來臨的意義，就是要組成第一個神聖的家庭。

這篇短文的結語，向我們顯明正直人的歡喜，而罪孽之輩，好象在扮演魔鬼的角色，在驚訝和羞 之中，塞口無言。

第四十三節。最后，詩人說︰假若你有智慧，請思想這些文字圖畫的意義，也請注意，它們如何顯出耶和華的慈愛。 《每日研經叢書》


講道材料

詩篇第一百零八篇

重寫古老的詩篇（一○八1-13）

這篇詩篇是由其他詩篇拼嵌而成的，特別是詩五十七篇和六十篇，標題是︰大 的詩篇。這首詩歌的作者活躍于第二聖殿期間，他可能是詩篇第五卷的其中一位編輯。他盼望與他同來敬拜上帝的人，能夠利用一些遠自大 時代的詩篇，好象他們當時的贊美詩一樣被人頌唱。當然現在也是這個原因，現代的詩歌集也包括了古代很多個世紀的詩歌。

第一至四節。請與詩五十七篇七至十節作一比較。詩歌的作者邀請他的朋友，與他一起用堅定的心來唱詩贊美上帝。這是他早上第一件要做的事情，他堅定的心不會受到環境所動搖。他這樣做，使他記起詩一百零七篇所強調兩件有關上帝的事情──上帝的慈愛和上帝的誠實。這兩個偉大的事實，不單存在于這個地上，我們需要在這裡度過我們的人生；它們也存在于永恆（大過諸天，達到穹蒼）。詩人也沒有自私地只是將信仰據為己有，他盼望列邦都知道上帝的愛。假若他今天還生存的話，當他聽見有人一面唱詩贊美上帝，但另一面卻宣告『我不相信對外傳道的使命』，他會感到驚訝。這第一段經文是用簡短的希伯來文字寫成的，跳躍的樂句staccatolines的音樂節奏──原文是何等美麗的詩體。

第五至六節。與詩五十七章十一節和六十章五節作一比較。這篇簡短、清晰的禱文非常特別，它的目的是要告訴上帝，要做 自己應做的事﹗雖然上帝崇高過于諸天， 要記得 也是『我』的救贖主﹗『俯首看看你所親愛的人，幫助我們和回答我們，』詩人這樣祈求。他知道他可以如此大膽地向上帝說話，因為上帝以慈愛和絕對的誠實來愛他。

第七至十三節。比較詩六十篇六至十二節，參看這篇詩的注釋──上帝以 的聖潔來說話{\LinkToBook:TopicID=206,Name=上帝以 的聖潔來說話（六十6-12）}。『這是上帝在古時的作為，』我們的詩人盼望會眾如此頌唱。然后，他繼續從歷史中列舉一些例子。他提醒我們，摩押和以東應該行上帝告訴他們的事情；在大 時代，非利士人幾乎破壞了這個王國的開始──但是上帝『按照 的計畫將他們放在應有的位置上』。

他說，現在我們再一次因以東的緣故而困惑，上帝會否幫助我們攻擊敵人？（有趣的是，我們認識到在這篇詩篇寫成后很久的時候，那位下令將施洗約翰斬首的希律，他本來是以東人。）以東的首都是佩特拉（Petra）（又名西拉），是一個岩石的城市，在這裡被稱為堅固城，但是明顯地，它不能抵御上帝的力量。

這樣的一篇詩篇，邀請我們使用整本詩篇，使它與現代生活息息相關。我們要在我們的日子和我們的處境中使用它，這時，我們會發現人的幫助是枉然的；然而，我們倚靠上帝，才得施展大能，因為踐踏我們敵人的，不是我們，而是 。 《每日研經叢書》


講道材料

詩篇第一百零九篇

複仇（一○九1-31）

在以色列歷史很早的初期，人們已常常使用咒詛的詩篇（模仿他們異教的鄰族所做的事情），因為他們盼望透過這些詩篇，上帝會代他們向仇敵施行報複。這種詩篇使用了古老的一成不變的格式，它們代表了他們深切地期望上帝會把『事情歸正』。他們祈求上帝，特別希望報應臨到無理的惡人。請參看『律法書』中的例子（利廿四19）；『先知書』中的例子（耶十一20），和『智慧文學』中的例子箴十七章十三節。投訴的人說︰『我是無罪的，他是有罪的。所以，他想向我做的事，請發生在他身上。』

但是並不是純粹惡意那么簡單。詩人是耶和華的仆人（28節）。因此，他是為上帝和上帝公義和正直的事情而生出嫉妒。他知道上帝是愛，他盼望他也能充滿愛心，好象上帝一樣。但是他應該做甚么呢──愛還是公義呢？

我們會對這篇詩篇所表達的憤怒和複仇的心理有強烈的反應。對于古時的人來說，咒詛不單只是言語的事情，而是一項行動，這行動是巨大的、有能力的和有效的。當我們想到這些，我們的反應會更強烈。但是，我們要記得，這篇詩篇是由一位像我們一樣的罪人所寫的，他也是一位非常渴望能夠忠于上帝的人。然而，聖經是關于上帝的，而不是人對上帝的思想。因此，這篇詩篇最終是上帝的愛勝利的啟示。在民數記廿二至廿四章，我們看到歷史上一個很好的例子，對敵人在宗教上發出公式化的咒詛。但是當我們讀下去的時候，我們會發現，上帝如何將要傷害敵人的人性的愿望，轉變成為祝福。當然，祝福也是多于文字所說的。它與咒詛一樣，是一項巨大的、有能力的和有效的行動。這是一個活潑和有創意之愛的例子（參看這套書有關利十九17-18的注釋──公義{\LinkToBook:BookID=134,TopicID=156,Name=公義（十九15-18）}）。按照民數記那個吸引人的故事的指引，我們能更了解這篇詩篇。

第一至十五節。正如我們已經說過的，這位作者不是一位壞人。他一開始便說︰『上帝啊，求你幫助我去贊美你。』這是第一行的意思。跟 在第四節，他告訴上帝，他經常為他的敵人禱告。他的意思就是上帝實在一直使他有正確的禱告。可惜的是在這之后，他開始不能控製他的脾氣了。

誰是他的敵人呢？他們是否真有其人？還是他內心所涌起邪惡的念頭呢？一些人認為是后者，另一些人認為是前者。派一個對頭，即是一個撒但（希伯來原文），站在他右邊（6節，譯者注︰英文譯為在法庭上控訴他）。這是在舊約聖經中經常看到有關『撒但』的工作。愿他的祈禱反成為罪﹗（7節）這樣向慈愛的上帝說話，是何等富有複仇意味的事情呢﹗他而且要將他敵人的子孫也包括在他的咒詛中，以致要上帝除滅他的后代﹗亞當史密夫爵士（Sir George Adam Smith）在一個世紀前解釋這段經文時說︰『這是由于缺乏公義而導致神智的迷糊不清。』我們了解這種解釋，但是我們不能認同。

第十六至十九節。我們注意到，這位敵人的邪惡是由于他忘記上帝就是愛。事實上，他嘗試背叛上帝的道路。上帝要祝福，他喜歡咒詛。他拿咒 當衣服穿上。這個意象是來自對上帝榮耀的一般描繪。 穿上『榮耀』如同外衣，使人的眼睛可以看見 。但是罪人將它反轉來用。他實在將完全的善，轉為完全的惡。他可能充滿仇恨，但是詩人在這處要指出福音中一個可怕的真理。申廿七章十四至廿六節給予我們列舉了一些非常古老的宗教律法中的咒詛，是對那些將上帝啟示的真理或妥拉倒轉過來的人所說的。他們將創造性的愛變為破壞性的邪惡。耶穌也曾坦言將會發生在這些人身上的事情。參看太十八章六節。

第二十至卅一節。第二十節的結束是︰『這就是此咒詛對我的影響』。然而他在第廿一至廿二節繼續說︰『但上帝不喜歡這樣。』上帝不一定按 你盼望 要去行的方法行事，正如你所說的，『我困苦窮乏』。詩人好象正在懺悔說︰『我的思想已陷入混亂的困境中。』上帝啊，以你的慈愛搭救我，不要容讓我咒詛我的敵人。任憑他們咒 ，但──惟愿你賜福﹗攻擊我的人（28節，和合本譯作『他們幾時起來』）必然會受到懲罰，必披戴羞辱（和合本作「蒙羞」）。然后，我要極力稱謝耶和華，因為上帝（甲）會公正行事，（乙）反對一切複仇的行為，（丙）讓人看見我是對的，（丁）將咒詛變成祝福，正如在巴蘭的日子。詩人是否開始明白那位說『伸冤在我，我必報應』的上帝， 會用愛來回報仇恨？我們想事情正是如此。

今日有些人宣告他們『不相信有罪』。我們應該注意，在這篇詩篇中，罪就是不想施恩（16節）。這位『敵人』的邪惡行動，就是源于『不想』。上帝的本性剛與此相反，上帝常常想起 的誠實（詩一○八4），常常按照 的慈愛行事。

我們從亞三章一節知道，對頭人就是撒但，在法庭上站在被控訴者的右邊，這是第六節希伯來原文的意思（參標準修訂本注腳）。但是在第卅一節，我們發現上帝站在窮乏人的右邊﹗明顯地，上帝的工作與撒但完全不同。 的工作是要拯救，不是咒詛。

在這篇詩篇中，那位邪惡的人沒有意識到生命是一項延續。他要奪取他能夠奪取的，包括金錢、財富、名譽、榮耀。他說︰『我要緊握這些，直至死的日子。』但是事情的發生，與他所想的不同。正如保羅在林前七章卅一節所說的︰『這世界的樣子將要過去了。』事物是會改變的。希臘的哲學家赫拉克利特（Heraclitus）的名句說︰『你不能涉足于同一條河兩次。』我們所擁有這些『事物』，能在地震、旋風、火災或戰事中失去。假若事情是這樣的話，上帝的公義便顯明了。那公義就是愛﹗我們在此感覺這位詩人的不幸，他作為一個人，不能與上帝的愛相一致。 《每日研經叢書》


講道材料

詩篇第一百一十篇

在我右邊（一一○1-3）

這篇詩篇與我們曾經看過的大部分詩篇，在本質上完全不同。我們曾看過一些詩篇，將古時所發生的事情帶到作者的時期中來。這篇詩篇將古時的大 ，用來講述還未出現的將來。換句話說，詩一百一十篇全篇所強調的是『彌賽亞』的信息。讓我們注意下列數點︰

（一）它的希伯來文是非常艱深的，所以將它的內容教條化是錯誤的。（二）在另一方面，特別是第一節和第四節，早期基督教教會曾經教條化地使用它們。（三）在耶和華說這一句句子中的動詞，在詩篇中只在另一處出現過一次，就是在詩卅六篇一節。這是一個奇特的字，偉大的先知經常使用這個字，如在我們很熟悉的句子之中︰『耶和華如此說』。現代的翻譯者為要表達這個字奇特之處，他們將它譯成『耶和華的聖諭』。在創廿二章十六節有這一個字，在那處所強調的是上帝誓言的莊嚴性。明顯地，這篇詩篇的作者相信他已經得到了從上帝而來的啟示，因此，他說話的時候將自己當作是先知，與阿摩司相似。

這篇詩篇分成三個段落。

第一至三節，第一道聖諭。在加冕的大節期中，上帝透過祭祀先知的口向君王說話。他說︰『雅巍（Yahweh）將 的話向我的主曉諭。』我的主就是這位君王。坐在我的右邊這一句句子，是古時埃及的用語，執政的法老以此表示尊重他的兒子。這兒子位于法老的右邊，表示他是他父親命令的執行人員。所以，在這裡，上帝呼召大 （一）坐在受尊崇的位置上，（二）成為 在地上的總督。（參看代上廿九23；在王上二19，很有趣的，所羅門王將他的母親放在這受尊崇的位置上。）

上帝繼續補充說︰等我『消滅一切邪惡』，就是等我使你的仇敵作你的腳凳的意思。但這事情是怎樣發生的呢？耶和華（雅巍）會從錫安（上帝已使這城成為 自己的腳凳──詩九十九5）伸出能力的杖來。這樣，大 便可以用右手舉起他的杖，就是他在位的象征；當然這是由于上帝使他的手能夠舉起（撒上二10）。上帝發出這個命令︰要在你仇敵中掌權，但是，請我們注意，不是要在他們之『上』掌權，雖然事實上你的仇敵在你周圍。你要暗中掌權，因為我是你手的力量。

第三節的希伯來文是很難解釋的，但是隨 第二節的命令，它的意思可能是︰『開赴戰場吧，你的子民會自愿歸附在你的領導下，成為神聖的軍隊（參看標準修訂本注腳）。這是一次彌賽亞的戰役，對抗邪惡的勢力。「神聖的軍隊」本來是大 從平民百姓中招聚而來的軍隊，但是他們現在有上帝超越的目的在他們身上，他們要完成上帝神聖的旨意。（假若好象標準修訂本所譯的︰在聖山之上，所指的便是環繞聖城的山脈，軍隊將在那裡集合起來。）所以，我們有一幅美麗和充滿詩意的圖畫，當清晨的露水還留在他們的箭弓上，猶大的青年人離開他們的家園，成 結隊地涌來跟隨他們的君王。我們記得，在十三世紀時，歐洲有兒童十字軍，他們也是由有理想的少年人所組成的。明顯地，這篇詩篇不是為一個已變成軟弱的大 而寫的。它是為強壯的青年人而寫的，他們要追隨他們有力量的青年領袖，參與他偉大和神聖的戰役。

可十二章卅六節引用這篇詩篇的第一節，表示耶穌明白它是用作描述 自己的生命和使命。我們毋須太過執 耶穌所用的典型『拉比』式辯論法；既然大 是這篇詩篇的作者，他說『我的主』當然是另有其人（當然是耶穌他自己﹗）。聽了這話的人，當然會好象一些良善的猶太人一樣，他們明白 的意思；耶穌， 是以色列人彌賽亞式的新『君王』。假若他們清楚明白這篇詩篇的意思，他們會意識到，他們要回應耶穌的呼召，叫他們『慷慨地奉獻自己』，成為 軍隊中的成員。

永遠的祭司（一一○4-7）

第四節，第二道聖諭。在被擄之前，君王有時候也會擔任『大祭司』。所以，這篇詩篇將祭司這個稱號給予執政的君王（參看撒下六14），這歷史是正確的。但是上帝稱他為永遠的祭司。要明白這個稱號，我們必須返回出十九章六節所描寫他們得到聖約的時候，上帝的子民整體被上帝稱為祭司的國度。因此，我們現在可以將這兩道聖諭放在一起，我們會發現這位擁有大隊勇士的君王，他是上帝與世上列邦的中保。我們回想但七章廿七節的說話︰『（祭司）的國度……必賜給至高者的聖民，他們的國度是永遠的。』所以，我們也要注意，第二道聖諭與第一道聖諭一樣，都是絕對神聖的聖諭。耶和華起了誓，決不后悔，說︰『你是永遠的祭司。』當然，假若我們以為所講的那人會不斷地不斷地擔當祭司的工作，那是很愚蠢的。這句話的意思是︰因為上帝 自己是永遠的，所以這位君王的祭司和他的承繼者，將會成為永恆上帝的祭司，只有他們能傳講上帝永恆的計畫。

照 麥基洗德的等次，或許更正確地說︰『正如我們在麥基洗德的例子中看到的』。這位奇異的人物只在創十四章十七至二十節出現過一次。在那處，我們看到（甲）他是至高上帝的祭司，至高上帝這個名號后來成為了以色列上帝的名號（例如詩四十六4）。（乙）他是撒冷的王，后來成為耶路撒冷的名字。（丙）雖然他自己不是上帝的子民，這位獨特的祭司王祝福了這些子民的『父親』，就是亞伯拉罕。因此，他成為了上帝和從亞伯拉罕而出的全以色列民族的中保。（丁）他的名字，麥基洗德，按字面的意思是『公義者是我的王』，即是后來的『公義的王』的意思。

正如這篇詩篇所說的，有這些名號的一個人，將他與管治耶路撒冷的大 式的君王結合在一起；或者初期的基督徒后來看他就是耶穌基督的『預表』或是預象，這並不是值得奇怪的事。在希伯來書第七章，他也被稱為『和平（salem／shalom）之君』。那一章聖經強調他先于約利未族的祭司；甚至選民的第一位祖先亞伯拉罕，也曾俯伏在他面前，向他獻上十分之一，並且接受他的祝福。那章聖經繼續描述耶穌是唯一的理想和永恆的大祭司，愿意為全人類獻上完全的祭。

第五至七節，聖戰。耶和華的日子是舊約時代一個被普遍接納的觀念。我們回想，『日子』代表了上帝特別的『時刻』， 會采取行動拯救他們──這是普通人所盼望的。這好象在第二次世界大戰時，盟軍等待大規模進攻的日子。但是阿摩司說︰『不是這樣。』耶和華的日子黑暗沒有光明（摩五18）。事實上，它是指審判的日子。只有透過審判，救恩才能臨到這個世界。我們可以用黑暗來形容審判的事情。這種思想一直延至新約之中。例如，在救恩來到世界之前，上帝宣告要審判世界；同樣，當主複活之前，在十字架旁的人發現他們被神秘的黑暗所包圍（可十五33）。在阿摩司書中，我們又注意到大 的帳幕『重新出現』的事，只發生在將要來臨的審判之后（摩九11）。再者，以色列人從巴比倫的『墳墓』中『複活』過來的事（結卅七1-14），只有在審判臨到上帝的子民身上之后，即是在尼布革尼撒毀滅了那城和那城的人民之后才會發生。

這篇詩篇提及的審判日子是一個戰爭的日子，在這一日，作為戰士的上帝，萬軍之耶和華將會勝過邪惡的勢力。惟有這樣， 才會從災難中帶來全新的生命和普世的救恩。在徒四章廿四至廿八節，彼得和約翰一同宣告在基督裡上帝對猶太權貴施行審判的意思，他們使用了一些來自類似『皇室詩篇』（詩二）的文字。但是，因為施洗約翰活躍于主耶穌被釘十架之前，他只知道假若舊約聖經要應驗的話，這一切事情將要發生在耶穌身上（太三10）。

在你右邊的主。這與第一節那位祭司的君王坐在耶和華的右邊形成一個美妙的對比。很明顯，我們明白彌賽亞君王的任何行動都是上帝的行動。這行動是要應付面前邪惡敵對的力量，使這些力量服從 的計畫。在啟六章，上帝將力量給予敵人。無論在舊約聖經或是新約聖經，沒有一處指出點燃戰爭的事情不是從上帝（和羔羊）而來的；因此，在啟示錄中，甚至混沌也可被理解為羔羊忿怒的結果。毫無疑問，我們的詩篇所處理的事情，和啟示錄所顯示出相類似的『畫像神學』，都應該伴以天上贊美的歌聲。所以說，詩一百一十篇是第二聖殿的贊美詩歌的一部分。

第七節可能是指基甸至高的信心，因他相信在他要面對的戰爭中獲勝的是上帝，而不是他三百人的細小軍隊（士七19-22）。這事的發生，不是由于他信靠自己，而是由于他信靠上帝，所以上帝抬起他的頭來。在那些日子，俯伏在一位東方的君王面前哀求的人是滿有恐懼和戰兢的。但是假若君王認為可以接納哀求者的請求，他會彎下身來，將他的手放在這可憐人的臉下，並將他的頭抬起來。這篇詩篇說︰上帝也會如此，証明 祭司的君王的信心是完全正確的（最終的意義參看林前十五25-27）。 《每日研經叢書》


講道材料

詩篇第一百十一篇

哈利路亞﹗（一一一1-10）

這是一篇離合體詩篇。希伯來文有二十二個字母。這二十二行詩句的每一行都是用一個相應的字母來開始，第一行是aleph（對我們來說是Ａ），第二行是beth（即Ｂ），如此類推。所以，這首在公共崇拜中使用的詩，是經過細心創作的。

一個人可以單獨地贊美上帝，但是他能一心贊美上帝嗎？在正直人的大會中，在公會中贊美 是更好的。抑有進者，當我們研讀上帝偉大的作品的時候（請注意，這是這套釋經書的名稱﹗），我們會更激動地贊美上帝。作家佩力斯特裡（J. B. Priestley）有一次凝望 大峽谷，他如此寫下︰『我感覺上帝將它放置在那處，是要使它成為一個記號；我感到奇妙和驚訝，在內心深處，有一種滿足的快樂。我看見了 的工程，因此我歡喜快樂。』除此以外，我們贊美上帝，因為 的公義存到永遠。在這裡，公義是陰性的名詞，它的意思是有力量去愛，和重新創造他人的生命，這生命是上帝賜給那些被 救贖的人。

因此， 奇妙的作為（4節），不只是像大峽谷的奇偉，而且在與 立約的子民的生命中活現出來，而這結果是由于 的恩典和憐憫。上帝將 大能的作為的証據賜給 的百姓──事實上，証據就在這裡﹗這就是聖地﹗它出現在眾山之上，因為這地本來是外邦的產業（迦南人的）。這塊土地本身証明了上帝的作為是誠實的；上帝遵守 的應許，而這些應許是公平的（mishpat），它們都明確地啟示了上帝為 的子民的計畫，要他們過一種全新的生活方式。我們應該在這處停下來，並且要認識到這是一件何等奇妙的事情，看見自私、吝嗇丑惡的生活，改變成為謙虛、有愛心和愿意憐憫他人的生活。

這樣的一段經文，向我們顯示出聖經主要不是為了討論宗教或是討論我們所想的宗教。它與啟示有關，而啟示只在上帝立約的子民的團契中才有意義。或者用我們今日所說的，是在上帝面前受洗的人的 體中才有意義。局外人如果讀這篇詩篇，他們會找不到其中的意義。哲學家歌德（Goethe）說︰『信心並不是開始，而是一切知識的終結』──這知識是上帝藉 的約賜給我們的有關 的知識。

救贖（9節）最好被譯作『買贖』，正如一首受歡迎的詩所說的︰『我被贖、得醫治、已複原、蒙赦免，有誰像我，必會唱出贊美 的歌？』除此之外，請注意︰上帝施行救贖，這個動詞在新約中是指上帝透過基督而做的行動。但是這一節經文又提醒我們詩一百一十篇的主題； 的名聖而可畏。上帝買贖我們的行動，是由 設立的彌賽亞式的君王所執行的，是經過可怖的審判而發生的（詩一一○6）。贖價當然是要付出的。所以，上帝最偉大的『作為』就是饒恕和更新 的子民，對于 來說， 付出很大的代價來『作』這事﹗

最后的一節也在智慧文學中出現，例如，在伯廿八章廿八節；箴一章七節，九章十節。敬畏的意思是尊重和畏懼。智慧的意思是用感恩和愿意的態度，來接納那位充滿智慧的上帝所給予我們的引導──然后是要遵行，而不是講論這事情﹗聖經的智慧是實用的，它指導人如何生活，就是要尋找上帝的mishpat公平的意義（參上文），並將它實踐出來。它的意思是要使現在的世界成為上帝的慈愛和憐憫可以表達出來的真實世界。簡單地說，是要學習如何藉 上帝聖靈的恩賜，成為一個生命的工匠（比較出卅五30-31）。 《每日研經叢書》


講道材料

詩篇第一百十二篇

以上帝的誡命為樂（一一二1-10）

這是另一篇離合體詩篇，與詩一百一十一篇一樣，它是用二十二行詩句所寫成的。這可能是一個很好的念頭；我們問問自己，在基督和新約聖經的亮光下閱讀這篇詩篇的時候，我們會把它改成怎樣？或會在這篇詩篇上加上多少東西？我們覺得需要改動，顯示出這篇詩篇是為仍然『在旅途上』的男女而寫的，我們中有很多人也是如此，雖然基督已經來了，他們仍未達到此認識。

敬畏耶和華，甚喜愛 命令的，這人便為有福。這是對的，但是對于那些仍『在旅途上』的人來說，這兩行詩的意思是甚么呢？這福氣的意思是否『叫人每逢主日享受救恩的感覺』，正如有些人認為這就是旅程的『目的地』呢？抑或是要實行上帝恩賜的『公義』（tsedaqah）（詩一一一3）呢？『敬畏』這一個詞語的希臘文phobia，可以在英文辭匯中找到超過七十五個合成詞，其中大多數是由心理學家和道德哲學家所創造，用來描述現代人面對多方面生活問題的基本恐懼。事實上，恐懼是今日精神健康的巨大威脅。一位兒童教育家曾這樣說︰『我們的孩子現正活在炸彈的風俗之中。』但是敬畏（fearing）耶和華的意思，是否像其中一種恐懼症一樣呢？它是否像在主后幾個世紀之時，經常告訴孩童要恐懼地獄之火的情況一樣呢？

希伯來的詩體經常使用兩句平行的句子，其中一句在某程度上用來解釋或補充另一句的思想。所以，在這處，假若這個人喜愛 的命令，他對耶和華的敬畏必然是一種歡欣的認知，知道上帝神聖的愛有令人畏懼的奧秘。

很可惜︰我們的詩人的歡欣有點兒自私。他在第三節中使用了tsedaqah，這一個詞語在詩一百一十一篇三節也有提及。他知道愛鄰舍的動力是上帝從天上給予他的恩賜，因為上帝首先愛他；但是他對周圍的貧窮人的態度，卻有點像『婦人的慷慨』。他是那被（非常錯誤地）稱為『新教倫理』的一個例子。對于很多人來說，命令是這樣的︰『要良善，這會使你的事業成功。』所以，他相信正直人在黑暗中，有光向他發現，這光會向他照耀。他知道他要將這愛分給他人，但是對于他來說，這只是一張慷慨的支票，以表現他有良好的動機。因 這行動，他可以肯定地說，施恩與人的，這人事情順利（5節）。

然而，這一句話的希伯來文可以有完全不同的意思。它是說︰『一個人是良善的，因他滿有恩慈地施予他人』，好象上帝 自己有恩惠、有憐憫、有公義（4節）一樣。肯定的，這是一種新的施舍行為，是直接從上帝自己的內心發出的。在上帝還沒有將命令（1節）給予摩西以前，誰會想到有這樣的事在世上一切文化和文明之中呢？今日，在回教的信仰中仍然有『施舍』Alms-giving，阿拉伯文的意思與tsedaqah相同。

直到這一點，詩人已從他所表達的思想中學到一些功課。在第九節，他說︰他隨意施舍，不單是將 濟給予貧窮的人。這個動詞真正的意思是『散發』，好象將銀錢拋進一 小孩子之中，並沒有看 誰拾得銀錢而得利。這行動給惡人看見，便使他們激怒。但是上帝尊崇這位公義人的行為。上帝將他的角高舉，大有榮耀。我們會懷疑詩人是否明白，為甚么上帝向這一個人行了這樣的事情，因為他剛說（8節）︰他心確定，直到他看見敵人遭報。這些人大概是指『惡人』。上帝做了這事，因為上帝是（我們再看4節）有恩惠、有憐憫、有公義的。雖然一個好象我們的詩人一樣的人，仍然不明白這是甚么意思。正如這首詩的結語所說的，最終的結果是惡人的心愿要歸滅絕。他已軟化了，因為在這種奇妙的恩典之前，他已再無面目了。于是這篇詩篇結束時這樣說︰不要在惡人身上浪費你的憐憫，因為對惡人最終仍是無濟于事的。 《每日研經叢書》


講道材料

詩篇第一百十三篇

誰像耶和華呢？（一一三1-9）

詩一百一十三篇至一百一十八篇成為了第五卷中的一組，在猶太的傳統中被稱為哈利（Hallel），因為它們其中有多處都有哈利路亞這個詞語。哈利的意思是『贊美』。在新約時代，直至今日，猶太會堂在大節日都會唱出這些詩篇。逾越節當然是其中一個節期。在吃過最后晚餐后，耶穌帶領 的門徒離開守逾越節的地方，下山來到客西馬尼園， 對他們說︰『讓我們一同來唱詩。』（可十四26）很可能現在這篇詩篇是他們當時唱的。要注意這是一篇有普世異象的詩篇。

第一至四節，耶和華的仆人。仆人應當順服他的主人。作為上帝的臣民，稱頌 是我們的本分（有關臣民這個名詞，請參看路二章廿九節的希臘文，和路一章四十八節它陰性的形式）。上帝的名告訴我們上帝是怎樣的，正如 藉 仁愛而大能的作為啟示了自己。所以，要贊美 ，在任何時候，任何地方。

第五至八節，上帝是超越的，舊約聖經常用圖畫形式表達真理（我們卻用抽象的詞句來表達），上帝坐在至高之處，超過一切的受造物，因此， 要自己謙卑，觀看天上的事﹗但是這個事實不會使 遠離一切。我們會想到一些描述太空的詞語，但這個觀念是不合乎聖經的。當耶穌『望 』瞎子巴底買的時候， 從與父合而為一的高處向下望，直至一個失喪的靈魂的深處。『望 』是行動前的第一步。可惜的是我們很多的人在觀看他人，卻沒有看見他們和他們的需要。以色列人常常感到驚奇，上帝不但俯首望見人類的苦難， 甚至『下來』，進到 子民受擊打的生活中。因此，詩人向我們顯示了『升高』這詞語使用在上帝身上時的意義。當人被升高的時候，他會很驕傲，不會存 謙卑的心。但是上帝『看見深處』，看到我們思想表面之下的事情。 倒空自己那高過諸王的榮耀，而且成為貧寒人和窮乏人的兄弟，和不能生育婦人的醫生，使她可以成為男嬰和女嬰快樂的母親。我們得知︰只因為 被『提升』，所以 能夠成為至高和至低之間的『橋梁』。

順便一提，因為上帝似升實降和似降實升的吊詭性，詩篇中常常把家庭『升高』。哈拿唱出了一首詩（撒上二1）︰我的心因耶和華快樂，我的角因耶和華高舉──因為上帝剛給她一位嬰孩。

為甚么上帝要做這一切事情？是為榮耀 自己嗎？不是，只是因為 愛我們。上帝為了拯救我們， 愿意與我們認同，成為我們中一個人，學習『說我們的言語』。上帝要做普世性的事情，而不是宗教性的事情。假若我們用宗教的語言來講論上帝的事情，我們便是對 做了假的見証。因為在永恆的這一邊，就是在這個時間和空間之內，上帝與我們在一起（比較出三12，和賽七14，八8以馬內利的意思）。我們也要注意到，從這篇詩篇中，我們可以更了解新約聖經的尊主頌，因為它引用了這首詩。因此，我們談論上帝，絕不應該單單用哲學的言語，或是用『屬靈』的言語，而要常常用人性和負責任的說話。

勃洛姆湯姆斯（Sir Thomas Browne）曾如此寫下︰『「博愛要從家中開始」是世界的聲音，而不是聖經的聲音。』不少報章的文人作家，引用了他整個命題的最初的幾個字，並且認為他們已說出了愛的真諦。但是在這裡，我們看到上帝並沒有『留在家中』， 『從天降下』，從糞堆中提拔窮乏人。

我們要稱頌耶和華的名（2節），這名就是 所啟示的本性。誰真正像耶和華呢？肯定地，我們不單用嘴唇，還要藉 我們的生活來稱頌 ，就是藉 愛我們的兄弟，正如仁愛的上帝向我們所行的。 《每日研經叢書》


講道材料

詩篇第一百十四篇

世界吃驚了﹗（一一四1-8）

我們可以將這篇詩篇分成四章。

第一章︰第一至二節。上帝在地上的歷史從以色列的誕生開始，因為他們離開埃及的時候，上帝『下來』（出三8；比較詩一一三6），並且使猶大為主的聖所，以色列為 所治理的國度。意思是從這地方，上帝管理世人的事務。

第二章︰第三至四節。在這巧妙的一小章中，曠野漂蕩的整個四十年都間接提及了。它所說的，就是上帝的行動，遠超過純粹的以色列歷史；這實在是一個神跡，因為它是上帝的歷史，上帝愿意住在以色列人中間﹗所以我們得知︰（甲）滄海（蘆葦海）看見就奔跑。在詩七十八篇十三節，我們已注意到，橫過紅海（希伯來原文是蘆葦海）是上帝所做的事情，不能用科學的詞句來解釋（參看該段經文的注釋──畫像神學（Ⅱ）{\LinkToBook:TopicID=238,Name=畫像神學（Ⅱ）（七十八9-31）}）。（乙）當約書亞帶領他的子民進入應許之地的時候，約但河也倒流。在他們的經驗中，這是一個感情奔放的時刻，所以它只能用感情奔放的言語來表達。（丙）根據人類歷史的記錄，西乃山曾在火山爆發和地震中動搖（出十九18），但是在上帝的歷史中，大山踴躍如公羊。

第三章︰第五至六節。詩人用同一種迷人的詩體言語來問蘆葦海、約但河和西乃山，為甚么要做這一切的事情呢。

第四章︰第七至八節。它們沒有回答，他們也毋須回答。反之，詩人憑自己的想象，從遠古的時代跳到他自己的時代。他說︰大地啊，要震動，不單說約但河和西乃山了，現在是說整個的自然界。事實上，所用的動詞比起震動還要強一點。它實在的意思是『旋轉』，『輾轉不安』。好象是說︰大自然因見主的面，必須以敬畏和驚奇的態度，蜿蜒向后退下，離開那位與 子民雅各立約的上帝。

詩人提出的論點如下──這一切的事件都發生在上帝的歷史之中，而不只是以色列歷史中的片斷，因為所發生的一切都被上帝看見﹗在出埃及的日子， 看見在以色列發生的一切事情。對于現在的我們， 看見在我們所經歷過的一切事情。我們知道這是詩人的意思，因為在這些經文中，他用的動詞全是現在式的。由此推論︰發生在我們身上的事情，也必然在上帝身上﹗

上帝使盤石變為水池（出十七6；民二十11），堅石變成泉源── 在古時和現在都是一樣的。即是說， 是使死的石頭變成水池，和賜給人喝生命之水的上帝。

我們說︰『我們只需要知道上帝是這樣的﹗』這篇詩篇實在使世界吃驚了。詩人回答說︰是的，我們都有這種感覺，全世界也是如此。所以，在我們的地方現在所能做的，就是在主的面前敬拜 。耶穌曾這樣解釋這詩篇， 肯定在此時此地也與我們同在。 說︰『我所賜的水，要在他裡頭成為泉源，直涌到永生』，那就是從現在進到永恆（約四14）。由于這篇詩篇和其他相類似的詩篇（例如，詩一一三），保羅能夠說上帝是絕對超越的， 甚至會『在基督裡』，從遠方俯視在 以下的諸天。

按照猶太人會堂的傳統，他們會在逾越節中誦讀這篇詩篇，教會的傳統則在複活節中讀它。我們現在明白其中的道理了。 《每日研經叢書》


講道材料

詩篇第一百十五篇

倚靠上帝（一一五1-11）

一直以來，很多人認為這篇詩篇的第一至十一節是在第二聖殿建成后，獻祭之時唱出的，因為在第十二節，祭司實在是說︰『耶和華接納了它。』所以這篇詩篇其余的部分便是獻祭后的祝福。

第一至十一節。一位祭司首先說︰Non nobis, Domine（榮耀不要歸與人）。這篇詩篇第一句這幾個拉丁文字，許多世紀以來，是何等經常地在感恩的場合中被讀出來。莎士比亞讓亨利五世在阿占閣（Agincourt）戰役之后呼喊說︰『讓我們來頌唱，「Non nobis（不要歸與人類）」，「Te Deum（要歸與上帝）」。』詩人說︰『榮耀怎能歸與我們？』在我們要作出任何回應之前，你的慈愛和誠實使我們的心轉向你。因此，我們只應將榮耀歸與上帝的名下，就是歸與 藉 愛給予我們的啟示，就是在 立約的聯結中向我們彰顯的慈愛。所以，我們毋須理會外邦人說︰『他們的上帝在那裡呢？』他們的神靈你們是能看見的，它們是用金和銀所造成的。它們是人手所造的。或者我們今天可以加上一句說，它們是人的心思、意識形態、推理哲學、宗教觀念等等的產品。但是，可怕的事情是人不能控製製成后的產品和他的意識形態，只因是他不能控製他自己。他以為所製造出來的是沒有生命的形像，結果卻是一只殺害主人的怪物。例如，人類製造了戰爭，但它立即不受控製，並且越演越烈，以致超越了爭戰雙方所想的。結果是我們畏懼（這個動詞只應用在我們對上帝的態度上）我們自己的手和腦所創造出來的（比較羅一25），而且變成了它們的奴仆。

但我們的上帝不是這樣的。 所做的都是 所計畫要做的事情。人可能也會變得好象他們的偶像；假若他們的偶像名為『成功』，他們會變得貪婪；假若他們的偶像名為『性』，他們會變得淫蕩。那就是說，凡靠他們的也要如此──神靈和敬拜他們的人是一樣的。

在另一方面，我們的上帝在天上，那即是說， 超越一切邪惡的勢力， 不是由人類的思想所造的。因此，我們的上帝是自由的。

（一） 在命定以外，命運甚至會控製丟斯的計畫，雖然他是古代希臘諸神的王。

（二） 超越了佛教中一種相類似命運的觀念──羯磨（Karma）──『因果報應』。

（三） 不是回教的神安拉，因為安拉實在是命運本身。

那位被擄的偉大先知曾在賽四十四章九至二十節說過這一切的事情。詩人說︰現在我們可以看見 是正確的。我們從被擄之處歸回的人，我們知道事實正是這樣﹗

因此，這裡的教訓是︰以色列啊，你要倚靠耶和華，這樣，你便會變得像 ，成為一位可靠的人﹗這樣，叫誰去尋找 ，要 成為他們的幫助和他們的盾牌？（一）上帝的子民，全以色列；（二）亞倫家，就是所有在公共崇拜中擔任工作的祭司。祭司或牧者沒有倚靠上帝，因而沒有向會眾指示這條尋找上帝的道路，這常常是一件可悲的事。（三）敬畏上帝的人，就是皈依宗教的人、問詢者，以色列以外的人，他們正在學習與以色列一起來說這句話，正如詩一百一十八篇二至四節所記載的︰『我們已發現， 的慈愛永遠長存』。同樣的道理，教會必須將答案告訴那些前來叩教會之門的人。

隨 而來的祝福（一一五12-18）

祭司剛剛獻祭完畢，他轉身向人民祝福。這樣看來，上帝已接納了獻祭。我們要記得，在獻祭的時候，家庭中為父親的要將手放在祭牲的頭上，他這樣行不單是代表自己，也包括了他的妻子和孩子。因為整個家庭都是在上帝的恩典之約中，整個家庭都要得到上帝的賜福。

這情形與保羅在哥林多所面對的希臘思想方法不同，那種方法是來自東方個人主義化的宗教。我們知道在今日的印度，一個『聖人』會離開他的家庭，讓他們自己照顧自己，然后走上山上，尋求救恩之路。希臘人相信，（一）無論那一位神靈， 只與人類個別的知識分子有關系，只與那些有能力回應神靈呼召的成年人有關系。他們會感到驚奇，基督徒相信上帝顧念嬰孩和缺乏智慧的人。（二）對他們來說，現在的世界不是實在的存在，意思是說真實的世界是在死亡以后的。

在這詩篇寫成的時代，這些觀念散布在整個的巴勒斯坦，所以詩人知道有些人會有這樣宣告︰（甲）無論他們是甚么神靈，他們肯定不會與地上的人同在；（乙）只有在人死后，人才能與上帝相遇。但是，在這裡，詩人在最后兩節（16-17節）的小講章中，我們得悉 卻將地賜給世人。這意思當然是上帝也必在地上， 與人們的孩子同在，而且照顧他們。在一八○七年，威伯福士（William Wilberforce）提出廢除奴隸買賣法案。他用一個開放和有深廣的思想來讀這詩篇，因而受到感動要這樣做。是猶太人和基督徒廢除了奴隸買賣製度；不是印度教徒、佛教徒和回教徒。也是猶太人和基督徒（馬克思信徒也閱讀他們的聖經）尋求將一定程度的社會公義帶進這個世界。

祭司補充說︰愿你們蒙了耶和華的福。『賜福』這個動詞要求蒙福的人在你的旁邊，因為當你說出祝福的說話時，你要將你的手放在他的頭上。上帝向我們所行的，也要求我們向其他人如此行﹗我們甚至要祝福上帝﹗我們能夠這樣行，因為 在我們身邊，在每日生活中與我們同在。他繼續說︰死人不能贊美耶和華，因為我們很清楚知道，在我們祝福上帝的時候，我們不是在陰間之中，不是在我們自己所創造的一些地獄裡。上帝在這裡， 與我們同在，直到永遠。因為 在這裡與我們同在，直到永遠，我們也當然在那裡與 同在，直到永遠。無論是『這裡』或是『那裡』，我們在耶和華裡面都是一樣的。所以，會眾現在在第十八節作出了回應︰『我們要向耶和華歸還 按手在我們頭上所賜下的福氣，我們要從今時起作這事情，「直到永恆」。』現在，我們在上面所解釋的亮光下，閱讀有關保羅在哥林多城向希臘人傳道時的話，對我們更有啟發性。有關這些事情，我們在林前第一章中找到。

這篇詩篇將一些有關上帝的偉大真理非常精煉地記錄下來。（一）上帝是在一切之中。（二）上帝掌管一切。 的管治必然包括耶穌的十字架，就是在『他們唱了一首詩』的那一天晚上， 所面對的。當然，也包括了隨 而來的死亡。（三）人類不能製造一些經得起考驗的思想。（四）在這裡，上帝欣然接納了所獻的祭（12節）。聖保羅宣告說，上帝同樣接納了基督的獻祭（參看這輯釋經書有關利未記{\LinkToBook:BookID=134,TopicID=102,Name=緒論}的注釋）。（五）雖然我們此時此地是住在這個沉淪的世界中，只因 的恩典，上帝容許我們這些可憐的受造物去祝福 ，祝福這位永恆的上帝。（六）因為上帝祝福的力量，我們有一個複活的盼望。那是不會被人的壽命所限製的力量。 《每日研經叢書》


講道材料

詩篇第一百十六篇

上帝，多謝你（一一六1-11）

有些人認為這篇詩篇開始的時候是一封情信︰『親愛的上帝，我愛你，因為你……向我側耳。你這樣行，因為你聽了我的聲音和我的懇求。』這不是沒有可能的，盡管如此，這希伯來人如今是說︰『我愛，因為雅巍（Yahweh）聽見了……。』

這篇詩篇可分為幾節或是幾段，它是由一些患有嚴重疾病或忍受精神崩潰的人細心寫成。無論哪一個情形，他或是她都因得到康複而滿有感恩的心。雖然我們沒有疾病，但是這篇也適用在我們身上，因為我們都生活在『死囚的行列』中，等待明早接受死刑。我們可能會集中注意一種普遍、無可避免和預期的死亡；我們都害怕在某一處地方，一位極度不安的下屬打算按下那個使人致命的控製核子怪物的開關，我們憎惡和擔心這事情的發生。簡單地說，無論我們怎樣解釋這篇詩篇，它所強調的是人類在沒有盼望之中（11節）。請注意，死亡（陰間）實在表現得很活躍。詩人指出，它已伸出那像八爪魚似的觸角，要將我拉下去。無疑，他『發現』了（欽定本）患難愁苦。

第一至四節。就是當人意識到沒有盼望的時刻，我便求告耶和華的名。那即是說，我懇求 真實的同在，因為我知道透過 在聖約中給我的一切良善， 是與我同在。我的呼求是︰耶和華啊，求你救我的靈魂﹗

第五至七節。請注意︰（一）詩人真的打算禱告；（二）他期望得到一個答案；（三）他相信上帝的力量比起那緊緊地捉住他的陰間的觸角更強；（四）他盼望得到整個人的醫治。在第四節生命這一個名詞，只是希伯來文nephesh其中一個翻譯，在古老的欽定本譯作『靈魂』（和合本同），它的意思是『我整個人、我的身體、靈魂、思想和精神』。最后，（五）他發現上帝答允他的，遠超過他所求的。

所以他繼續說︰耶和華保護愚人。保護是保存、牧養的意思。『愚人』包括那些低智商的人、智力遲鈍的人、思想簡單的人、非常普通和沒有受教育的人。七十士譯本甚至用『嬰孩』來翻譯這個詞語。耶穌在太十一章廿五節好象將這兩個觀念合在一起。因此，詩人在這裡宣告一個我們必須經常緊握的事實︰我們並不是因宣誓承認自己的信仰而得救。保羅說︰這是由于我們自己的『工程』。例如，一個智力遲鈍的孩童怎能知道『得救』這個詞語的意思呢？詩人告訴我們︰我們得救只在乎恩。

假若我們能借用一首著名的詩歌中的詞語，我們可以這樣說︰詩人有這樣一種確信在他心中，他邀請他自己的nephesh，他的『靈魂』『回家』，在耶和華的懷中安息（譯者注︰和合本譯作安樂）。但我們應該注意，『安息』這一個詞語（眾數）同時也可以解作『家庭』﹗這是希伯來人表達『在我父家裡有很多住處』這觀念的情況，耶穌也曾如此說過。

第八至十一節。因耶和華用厚恩待你，他對他的『靈魂』，他的『自己』這樣說。這句話的字面意思是︰『耶和華將 的好處傾倒在我身上』。陰間，死亡之地，被認為是在地底下的，或是，正如我們在其他詩篇所看到的，在人類罪惡潛意識的深處。他歡欣地宣告︰但是現在我已再歸回這良善的地步，我要在耶和華面前，行活人之路。他引用詩五十六篇十三節，好象我們引用其他著名的詩歌一樣──但是他在引文中加上了一行非常個人化的句子，談及他的眼淚﹗

我們知道保羅深受這位詩人信心的影響，在大困苦中，他仍持守這信心，因為他在林后四章十三節引用了第十節經文。他所說的，可能是按照他在憂傷之中留下的最細小的信心而說的。然而，他這最細小的信心不會使上帝感到困擾，因為我們知道，上帝仍然重視他的呼喊（1節）。

信靠就是順服（一一六12-19）

我們不會稱謝人，因為人有的只是徒然的盼望。但是我們怎樣稱謝 呢？很可能在這個時刻，祭司會向詩人進行一些儀式，這些儀式可以將他口中的說話表達出來，那就是『上帝啊，感謝你』（參看利七11下；申十二17-18）。這位詩人可能是一個普通家庭中一位平凡的父親。今日在我們的宗教禮儀中，也會覆述第十二至十四節的文字，在參與聖餐前的邀請文中，我們會使用這些字句。

我能夠給予 甚么呢？我拿甚么報答（字面的意思是『交還』）上帝呢？甚么都沒有﹗所以祭司來幫助我宣告。他說︰這完全不是交還甚么的問題，這是舉起救恩的杯的問題。救恩是眾數的，所以它表示『完全的救恩』，滿載 上帝的恩典；在我還未有行動之前，上帝已在恩典中將這杯交給我，讓我來喝。（有關這個行動的來源，參看民廿八7）。我們還記得，在最后的晚餐，耶穌也首先有行動， 將杯遞給門徒，然后他們拿來喝。在妥拉（Torah）中，杯中的祭物只準許祭司飲用。在這篇詩篇，和在最后晚餐，上帝將救恩的杯賜給所有的信徒。

在這裡的行動，與耶廿五章十五至廿九節所看到的剛剛相反。在我們現代的世界中，我們今日碰杯的習俗，是要祝賀大家的健康。但是在那段經文，上帝告訴耶利米要使地上的列國喝了他們自己的咒詛。但是，在這篇詩篇，我要喝的是我自己的救恩。所以我們注意到︰（甲）抗拒上帝恩典的意思是咒詛；（乙）接納上帝的恩典就是生命和喜樂；但是（丙）對于很多信心英雄來說，喝這杯的意思包括兩者，因為它是殉道的杯。這位詩人看見自己差不多已是在這個類別當中（15節）。他對上帝的呼喊因此不是『單方面』的。更確切地說︰他只能在壓力和痛苦中贊美上帝，他忍受 ，直至他呼喊的時刻。

他繼續說︰我要稱揚耶和華的名。我會向環繞我的人作見証說︰是耶和華救了我，我不能救自己。我會公開地說，在崇拜的時刻說，在 眾民面前說。

在第十五至十九節，詩人『一邊想一邊向上帝說』。他記得他已在死亡的門前，他甚至被藐視，差不多成為殉道士（10-11節）。但是現在他知道上帝愛他， 不會讓他離開。但是第十五節的句子還有比這更多的意思，正如耶路撒冷譯本所翻譯的︰『敬虔人的死，使雅巍付出極重的代價』。那即是說，耶和華感受到 立約 體中死亡的事情。 與那些哀傷的人一同哀傷，因為如今藉 立約的關系， 與他們同在。所以，當他們受苦的時候， 也受苦。我們可以看見這位老詩人指出一個思想，『十字架是宇宙的中心』──這一句句子在很后才出現。

接 的一些詞語，耶和華啊，反映出一種深沉和內在的呼喊。『啊』是希伯來文中一個很強烈的表達方式，因為它是用在因痛苦而來的呼喊。耶和華啊，我現在明白這就是作為一個聖人的意思了。（因為hasid這一個詞描述一個完全忠于雅巍的hesed的人。）Ki（我誓言）我是你忠實的仆人，直至死的日子。我是你婢女的兒子，意思是『你的嗣子，因 恩典，而不是因出生的緣故，被帶進立約的 體中』（看創十六1-11）。詩人深深感到他必須發出他的呼喊，並且誠懇地承認 的愛和對 的信仰﹗現在他能做甚么呢？完全是出自恩典，上帝將救恩之杯給予他，他將這杯喝盡，一點也沒有剩下，因此，杯中的酒可以流遍他體內的血脈和他的思想和靈魂。隨 那偉大的思想，他可以再呼喊說︰你已經解開我的綁索。

我們曾看過，陰間、死亡和地獄的權勢，已緊握 他，好象八爪魚用它可怖的觸角將人纏 ，不能松脫（3，11節）。但上帝也為人做了同樣的事情，耶和華已勝過死亡和罪惡的權勢。

詩人再沒有其他的事情可以做，他只有以感謝為祭獻給你。他要在公開的場合行這事情。因此，他所說和行的，便成為了向這城市宣講的見証。『感恩』（todah）這個詞語有兩個意思，它是指︰（甲）用說話來感恩，和（乙）用行動來感恩。這兩件事情是不能分開的──事實上，在希伯來文中，只用一個詞語來包括這兩個意義﹗在撒下廿四章廿四節，大 說︰『我不肯用白得之物獻給耶和華。』在大 的例子中，燔祭是貴重的。同樣，對我們來說，我們應當知道，沒有一次當基督徒聚集舉行聖餐時，不為上帝的工作而作出一點奉獻。捐獻對我們來說，可用這幾個字表達它的意義︰我要向耶和華『還』我的愿。 《每日研經叢書》


講道材料

詩篇第一百十七篇

上帝也愛異教徒（一一七1-2）

這篇詩篇是聖經中最短的一章，但是它是一塊細小的寶石。耶穌和 的門徒前往客西馬尼園的時候，他們有否將它包括在他們所唱的『詩歌』之中呢（可十四26）？雖然它簡短，它所講的是聖經中最基本的內容，因為它強調上帝與我們立約的關系， 愛 的子民，因此，異教徒能有機會贊美 。

宗教改革者馬丁路德曾為這兩節經文寫下了一篇很長的注釋，因為這兩節經文讓我們對上帝的愛有基本的了解。他強調我們需要明白羅十章十四節保羅的幾個問題，才能明白以色列被呼召成為上帝向異教徒傳道的使者，正如我們在賽四十九章六節所看到的。他又說︰因為這篇詩篇是『與一切的宗教處于爭戰狀態』，上帝的話語必然是大能的力量，上帝的國超越世上一切異教的王國（1節的萬國，希伯來原文是goyim，是指異教徒）路德宣告說︰『我認為整本使徒行傳是為這篇詩篇而寫的。』

第二節應該作如下的翻譯︰（我宣告ki） 的慈愛（ 的hesed）在我們身上是有功效的，它得勝地、豐豐富富地、凱旋地覆蓋 我，包圍 我。所以現在我住在一個新的國度中，是上帝恩典的國度，得 的人要在各處與罪人分享。所以，我們必須活出我們的生命來，與世上的異教國家分享上帝傾注在我們身上的hesed。這工作是永遠不會完結的，因為上帝對我們的hesed，耶和華的誠實或是忠信，存到永遠。所以，無論是異教徒或是我們自己，讓我們一同呼喊，哈利路亞﹗上帝的愛是在戰爭的路徑上， 邀請我們與 一同分享這愛，在這場激烈的戰爭之中分享這愛﹗ 《每日研經叢書》


講道材料

詩篇第一百十八篇

【詩一百十八22~24】從使徒行傳四章十、十一節我們知道，『匠人所棄的石頭』，是指拿撒勒人耶穌說的， 被猶太人棄絕了。按徒四10，他們的棄絕，就是把 釘在十字架上。四11的『成了房角的頭塊石頭』，即指四10的『神叫 從死裡複活』。所以這裡所說『這是耶和華所定的日子』，就是主耶穌複活的日子，也就是主日。這一個複活，是耶和華所作的，在我們眼中看為希奇。人所棄絕的，神叫 複活，這不是人所定規的日子，是耶和華所定規的日子。

上帝接納一位異教徒（Ⅰ）（一一八1-14）

這是其中一篇偉大的宣教詩篇。它緊接 詩一百一十七篇，清楚指出要愛異教徒的命令。

它包括一項崇拜的行動。在其中，有一位異教徒被接納進入上帝子民的團契中。他受到當日主持的祭司所歡迎。這位祭司用第一節的文字邀請會眾跟 他讀出這句偉大的宗教禮儀的經文，而我們可以經常在詩篇中看到這句子（例如一○七，一三六篇）。

在第二至四節，有三組人站在聖殿的門外，他們要重複這基本的信經︰『上帝不會動搖的立約之愛，是延續至永遠的。』這三組人分別是；第一，以色列，整個上帝的子民；第二，『亞倫的家』，就是祭司等級的人；第二，皈依猶太教的人，悔改者，他們已被邀請出席這特別的崇拜。我們在新約聖經中得知很多皈依猶太教的人，他們是外邦人，但是被會堂的信仰大大吸引，就是上帝藉摩西啟示的misphat，上帝給予人生活的方式，要在團契和對鄰舍的愛中活出來的生活。這種生活方式與當時很多異教神靈混亂的宗教完全不同，也與羅馬帝國異教徒中流行的不道德行為不同。在保羅的時代，這些人被稱為『敬畏上帝的人』，有男有女，就是在第四節所見的。但是我們應當注意，假若上帝不是將以色列（上帝的教會）首先放在那裡，不是首先呼召他們進入這地步，皈依猶太教的人能去哪裡歸向永生的上帝呢？

第五至九節。這位歸信者可能在來到耶路撒冷之前，已接受了他鄉村裡的利未人的教導，曉得應有的回應。我們不要以為以色列人是生活在一起，成為一個完全一致的民族。在一千年前，亞伯拉罕所說的事情，在詩人的時代仍然存在︰『那時迦南人住在那地』（創十二6；王下十七24-40）。在巴勒斯坦信奉異教的居民一直住在那裡，直至耶穌的時代，所以在基督教的第一個世紀，加利利被稱為『外邦人的加利利』。換句話說，這位皈依猶太教的人並不是來自外國，他一直是上帝子民中一位成員的鄰居。

現在他來到耶路撒冷，這位獨特的尋求者被邀請分享他怎樣經歷以色列上帝的慈愛。我們看見他接受了詩一百零七篇中幾篇短文所講述有關上帝的事情，上帝的愛將那些在急難中的人釋放（譯者注︰和合本譯作安置在寬闊之地）。但是現在他有以色列的上帝，雅巍（Yahweh）在他那邊，所以他可以大膽宣告︰『人能把我怎么樣呢？』（比較羅八31；來十三6）。他現在有足夠的空間來呼吸，他已從困擾世界各地異教徒的恐懼中得到釋放。一位抱不可知論的心理學家或是社會工作者，都不可能將他釋放。這位尋求者沒有尋求世俗的幫助，他所做的是求告耶和華， 就應允我，把我安置在寬闊之地。他補充說︰現在，有耶和華幫助我（7節）。在這節經文中所用的動詞，常與聖靈有權能的來臨有關。因此，這位皈信者宣告耶和華現正幫助他抗衡那些邪惡非常的勢力，而他曾看見這些勢力在他已放棄的異教國家中彰顯。

第十至十四節，以色列回應他的呼喊。全會眾被當作一個『我』在說話，或許他們覺得自己是站在他們的第一位君王大 的相同處境中，大 是戰士之王。他們能夠如此說，因為剿滅他們（cut them off）可以有『割去他們的陽皮』的意思，正如大 向非利士人所做的（撒上十八25-27），耶和華與大 同在（28節）。詩人說話的形像是粗糙的，但是所蘊含的思想是勝利的。那古舊故事的象征意義是這樣︰大 要迎娶掃羅王的女兒為妻之前，必先消滅（或奪取別人的首級，如果他是北美洲的印第安人的話）二百名敵人的戰士。以色列也是一樣，當她參與在耶和華的戰役中爭戰的時候，她要設法剿滅敵人，即使敵人四面環繞如蜂擁一般（申一44）。

第十四節好象是一段副歌，每一個人都一同來頌唱。它比起上述的經文更有價值。在這節經文中，他們宣告︰上帝是（甲）我的力量，那就是說， 的靈成為了我的靈；（乙）我的詩歌，就是上帝在蘆葦海（希伯來文永遠不會稱它為紅海，但稱它為yam uph，意思即蘆葦海）給與我列祖的詩歌。這首詩歌現在被引用，好象是摩西和以色列民唱的一樣（出十五2），因為它容許敬拜者來宣告︰（丙）我的拯救就是上帝自己， 曾拯救我們脫離奴役和死亡。

上帝接納一位異教徒（Ⅱ）（一一八15-25）

第十五至二十節，皈依猶太教的人來到聖殿的門前。聽啊﹗勝利的歡呼聲在帳棚裡（其實是人民在城市中的家園，使用這個詞語，是要提醒他們，生命仍然是一項朝聖的旅程，正如在摩西的時代，他們在曠野住帳棚的日子一樣）。這些是義人的歡呼聲。對于我們來說，那好象是『自以為義』的人的聲音。但是在聖經中，它的意思是信仰的 體，上帝曾使他們與 自己『回複正確的關系』。請注意︰在我們的主所說的話中，天使也為『一個罪人悔改』而歡呼（路十五7），我們發現用在『上面』的，與在這裡用在『下面』的，都是同樣的言語。所以，在上面的與在下面的『戰爭』發生在同一時間。因此，當祭司們高聲重複說 的時候，聚集的 眾中所有的人都聽見了︰

耶和華的右手施展大能，
耶和華的右手高舉，
耶和華的右手施展大能﹗

他們所用的言語，與描述上帝勝過法老和帶領以色列離開奴役得到自由的言語是一樣的。在這裡，這言語只是用在一位可憐的異教的尋道者身上﹗

但是他曾被拯救，脫離死亡和破壞。他知道這事情，因為他現在歡呼地宣告︰『我必不致死﹗』（我相信這事情，ki）『我仍要存活，以致我能告訴別人有關耶和華大能的作為。耶和華十分嚴厲地「教育」我（透過苦難），但是很奇妙， 卻未曾將我交于死亡。』

第十九至二十節。明顯地，有一位祭司曾教導他應該怎樣說下去。他轉身望向聖殿外面幾道龐大的門，並且高聲叫喊︰『給我敞開義門（就是救恩和新生命的領域），我要進去稱謝耶和華。這時候，祭司打開大門，指 他，邀請他進去，說︰這門是屬于雅巍（Yahweh）的，「得救的人」（就那些雅巍已使他們「歸正」的人）要從此門進去（這裡所強調的是「只有從此門」進去）。這樣，這篇詩篇所給予我們的有關上帝的愛的神學，是蘊含在一個行動的比喻中，后來這個比喻變成了一首詩，給人頌唱。

第廿一節，他進入了﹗現在，他與所有被上帝救贖的子民合為一體了。在進入聖殿的過程中，他已進入了生命。沒有人會問他，他是否曾有仁慈的生活，他能進入聖地，純粹因為他對恩典作出回應。

他的心滿足了。他必須表示一點謝意。所以，他感謝上帝，讓他經歷抵達聖殿眾門之前的旅程，上帝曾『訓練』他，使他『謙卑』，『使他能除去他的自義』（這比應允這個詞語有更多的意義）。跟 ，很奇怪的，他補充說︰『你為我成就了勝利。』，他看來一直在作見証，說明他沒有將自己從自以為義的情況下拯救出來，而是上帝使他得到拯救──他只是一位異教的外國人﹗但是現在，真是奇妙，他是新造的人了﹗

第廿二至廿五節。現在，有不同的聲音在背后支持我們這位新的『成員』。或許，當第二聖殿在籌畫建築的時候，有關支持整座聖殿重量的那塊房角石，是非常富爭議的話題。最初，有人認為一塊大而重的石塊是沒有用處的，但最后它被用來支持外牆的西南角，防止整座建築物瀉下欣嫩子谷（Valley of Hinnom）。最后這個詞語變成了七十士譯本的Gehenna，后來也用在新約聖經的希臘版本中。它是垃圾堆的意思，所以它常常在焚燒，因而它逐漸地變成了另一個詞語，意思就是地獄的火。所以，房角石的作用是要防止上帝的子民跌下地獄去﹗

使用這一塊匠人所棄的石頭，是上帝所啟迪的，這並不是人智慧的象征。在賽廿八章十六節，以賽亞講論上帝在錫安放置一塊石頭，是試驗過的石頭，是穩固的根基、寶貴的房角石，他已更早地使用一個相似的比喻。無可置疑，當詩人創作這幾節經文的時候，他腦海中有這一個比喻的思想。這比喻曾在福音書和使徒行傳中被引用不少于三次之多；在以弗所書和彼得前書也曾使用過。它是一個非常適合的預言，描述耶穌在十字架上成就的事。甚至有這個可能，古時所羅門聖殿的那一塊主要石頭，已經在主前五八七年被毀時在廢堆中失去了，但它在所羅巴伯的時代被找回來，人們都非常快樂（參看該一12-15）。無論怎樣，這塊房角石的貴重本質；就是要啟示上帝繼續不斷的奇妙作為。每一天，當人經過聖殿的圍牆時，他們得到了一種新的啟示，就是自摩西的日子以來一連串啟示的神跡。

會眾心中想 這位新的悔改者，隨即歡呼說︰這是耶和華行動（不是所定）的日子，我們要高興喜歡。一位異教徒返回上帝的家的日子，是上帝恩典的奇跡，正如保羅簡潔清楚地指出︰『現在（今天）正是拯救的日子』（林后六2）。亦請參看路十九章九節。當一位罪人返回上帝的家，他們都看見一個恩典的奇跡。所以他們補充說︰耶和華啊，求你拯救﹗保守我們與你有正確的關系。使我們的生活亨通，以致能面對仍在我們前頭的爭戰。在第二聖殿建成后的一個世紀，尼希米使用這一節經文，並且將它應用在自己身上（尼一11）。當輪到我們的時候，讓我們在這特別的一日也能如此行。

上帝接納一位異教徒（Ⅲ）（一一八26-29）

我們知道為甚么多個世紀以來，教會喜歡頌唱這篇詩篇，特別是在複活節的時刻。在第十七節，我們聽到上帝賜下生命的應許。所以，教會后來將第廿四節和第十七節連合起來，在複活節那天宣告說︰『這是耶和華行動的日子』， 將生命帶給人類，是脫離死亡的生命，即使是死在十字架上，也能脫離。教會繼續宣告說︰因為上帝在這一天的作為，我們可以唱出贊美 的歌聲，直到永遠。第廿五節，耶和華啊，求你，合起來便成為一個希伯來詞語和撒那（Hosanna）。我們記得，當耶穌在棕枝主日進入耶路撒冷的時候， 眾叫喊 這個特別的詞語。

第廿六至廿七節。跟 是節期的隊伍，這個隊伍由大門開始，一直延伸至外院。現在他們要經過內門，進入至聖所。一位祭司用第廿六節上半節的文字（很有趣的，今天，這些歡迎詞語用希伯來文寫在耶路撒冷火車站的月台上）來歡迎這隊伍，而人們便用第廿六節下半節的文字來回答︰『我們在其中﹗』祭司又宣告︰耶和華是上帝， 光照了我們──當然，上帝是光，在 裡面沒有黑暗。

后來，這位祭司發出一個命令，使來崇拜的人感到興奮。他邀請『平信徒』經過在他們與聖壇之間的障礙。（這是馬丁路德在改教運動時所做的事情，他勸諭會眾不要理會聖壇前的『欄杆』，因為所有信徒都是上帝的祭司。）他們要帶同樹枝進去，這些樹枝是用來布置在聖壇上的四只角的。這些角是從聖壇的每個邊角位置上伸出來，一個角位有一只角。它們是為那些逃避審判的人而設的。他們可以緊握 其中一只角，直接祈求上帝的公義，這公義常常帶有憐憫。因此，這些角實在傳講 那不能用口述說的上帝的愛。在住棚節（按照猶太人的米示 Mishnah，就是在主后二百年所寫成有關聖經的注釋）每一年祭司獻祭之后，便列隊進入聖所，他們帶 柳樹木枝，一面環繞聖壇，一面唱 ︰現在請你拯救，現在就賜下亨通（比較25節）。但是這幅圖畫有些不同。這裡，上帝準許普通的人，當然包括那些皈依這信仰的人，一同聚集在地上這個可敬畏的地方，就是稱為 的名的居所﹗

在耶穌的日子，當人們將棕枝鋪成一條道路，並且唱 廿五節的句子時，他們怎樣明白耶穌進入耶路撒冷的意義呢？在他們的眼中，耶穌是否他們所揀選的祭司？ 要進入至聖所，不單會為他們求，也會為世上所有異教徒祈求嗎？

第廿八至廿九節。皈依者最后歡呼鼓舞地宣告︰你是我的上帝………。在這時候，所有與他一起進來的良善的民眾，都用祭祀的呼喊聲喊出這詩篇開首的句子，這個回應充分表達了上帝子民的歡欣，他們相信永生和永恆的上帝。

整體而言，這篇詩篇並沒有忽視這一個事實︰所有的以色列人是合為一體的。在主前九三二年，當所羅門離開世界的時候，以色列分為兩個國家，但是他們仍是一個以色列。三百七十年后，以西結看見那『以色列家迷失的羊 』，就是在主前七二二年被滅的北國，他們與猶大的羊 仍是合為一體的。當時，猶大的羊 仍在羊圈之中，后來他們也被擄『失散』了（結卅七15-23）。再者，六百年后，以色列再一次分為兩大陣營，猶太人和基督徒。在那時，保羅向我們保証，上帝（用我們所讀這些詩篇的言語）不會違背 的約和 愛的應許。因此，在基督裡，猶太人和基督徒兩者仍然要連在一起，成為上帝的一個以色列（羅九4-5，十一29；加三28-29；弗二14-22）。我們在這篇詩篇中看到，雖然異教的外邦人進入以色列，在其中找到安息和家園，他們仍然保持合一的精神。保羅在西三章十一節也說過同樣的話。有一件事情是肯定的，教會不是『新的以色列』，好象一些粗心大意的人所宣告的。新約聖經沒有一處有這種說法的。教會是新約的子民，這新約是上帝與以色列立的（耶卅一31），所以，這約也是上帝與所有子民立的。我們應當記得『以色列』這個名詞是沒有眾數的。

在以前，我們已看過馬丁路德何等喜愛哈利（Hallel）詩篇。他注意到在詩一百一十八篇中所有的行動都具有聖禮意義的，因它向我們顯出上帝是怎樣的一位。路德提醒我們，只有基督是我們的大祭司， 已經進入至聖所，所以，我們可以大膽地緊握 聖壇的角，這都是因為 已首先有了被釘十字架的行動。他又提醒我們，基督曾說︰『我是世界的光』（比較17節），只有基督， 為所有信徒開啟了天國的門。他提醒我們在賽五十六章所說的，當聖殿的房角石再次被安放的時候，準許皈依猶太教的人進入聖殿敬拜的問題，會被熱烈地討論。那章聖經所講述的時代，和這篇詩篇一樣。最后，路德列舉出從這篇詩篇所引發出來的所有論點，使基督的工作更為顯著。在那天晚上，基督與 的門徒一起『唱了一首詩』， 知道 的死是為了救贖全世界，包括異教徒在內。 《每日研經叢書》


講道材料

詩篇第一百十九篇

【詩一百十九2】『法度』在原文是『見証』。『遵守神的見証』這句話好象很生疏，好象不大能領會，但是，在神的話語中，在神的心目中，神的見証是和神的話語、律例、律法、典章、命令一樣的，是同樣性質的東西。見証，就是律法(例︰那兩塊刻律法的石版叫見証版，藏石版的柜叫見証柜)。換句話說，見証就是神的心意，就是神的要求，也可以說就是神的標準。神的標準就是表明神自己，表明神是怎樣的一位神，見証是神為著 自己作的，見証就是表明神的那一個絕對的標準到底是如何。這一個見証到人中間來，就成為律法。在神那一邊是見証，在人這一邊就是律法。

【詩一百十九11】「我將你的話藏在心裡，免得我得罪你。」

我們如果要作一個不得罪主的人，我們只有一個方法，就是把主的話豐豐富富的藏在心裡。神的兒女如果肯花工夫好好的讀聖經，把聖經當作他惟一的指路牌，同時對于神的話有一顆敬畏的心，他就不至于落到一種極端錯誤的情形裡面去。

【詩一百十九105】我們走在屬靈的道路上，要避免失去方向，要避免失腳，我們就必須有光。我們要走屬靈的道路，我們就必須跟從聖經，才不致于錯誤。

【詩一百十九125】「求你賜我悟性，使我得知你的法度(見証)。」

神的見証就是見証神是怎樣的神。嚴格說來，沒有人能替神作見証，神的見証是神自己作的，是神自己說到 是如何。所以神不說話就沒有見証。所以，為神作見証，乃是有人摸著神的自己，能夠說出神所要說的話。神的自己被人認識，看見，神的自己已經有了啟示在人身上，人才能夠說話。教會最大的難處就是有太多的道理都是從人出來的。真實的見証是摸著那一個最終的實際，摸著神的自己才是見証。

【詩一百十九130】「你的言語一進來，就發出亮光。」(另譯)

神的話一進到你裡頭去，就發出光來，你的裡面就清楚，就有把握。神的話不只是聖經，神的話不只需要你去讀，神的話並且需要神的靈在你裡面把它變作活的。活的話才有用處。

偉大的詩篇（Ⅰ）（一一九1）

每一個學童都知道，這是聖經中最長的詩篇。就是這個原因，或許我們會以為它必定有很多重複的地方，因而也會使人感到沉悶。但是假若我們能細心閱讀它的時候，我們會發現情況並不是如此。反而會覺得我們的標題偉大的詩篇，是一個很合適的標題。

首先，它的『偉大』當然是由于它的長度。我們從前曾看過一些離合體詩篇（例如，詩九、十、卅四、卅七、一一一、一一二）。但是這些例子都是用希伯來文的二十二個字每寫成一首二十二行，或二十二節的詩，每一行或是每一節的開始都是依 字母的次序。但是詩一百一十九篇共有二十二小段，每段有八節經文，英文通常出現十六行，而每一小段中的每一節都是以同一個字母來開始的。很明顯，一首這樣小心創作的詩，使人可以容易學習；每一小段中的這幾行詩能產生使人容易記憶的效果。

阿拉伯的世界仍然繼續這種方法的寫作，直至中世紀的時候。這篇詩篇的形式並不是一種把戲，而是古代世界中最佳文學作品的一個例子。阿拉伯人常常創作一些比這篇更長的詩，但是全篇只有一個主題。他們稱他們的作品為diwan（迪萬）。這個特別的希伯來字diwan描寫一個故事，這個故事與本仁約翰在獄中所寫的故事有相似的地方。它的作者明顯地也是在極度的困難之中，但是他仍然能夠以本仁約翰所表現的，在深度的信心和盼望之中寫出他的diwan。

這首長篇詩篇最開頭的一節，奏出了這篇詩篇的主題，就是因為律法而贊美上帝。明顯地，律法被視為以色列信仰的基礎。但是，正如第一節所說的，這最重要的詞語是耶和華的律法﹗所以，我們已看到稱這篇詩篇為『偉大』的第二個理由，因為它談論一個偉大的主題。

但是我們必須清楚認識律法在希伯來原文的意義。我們曾在前面一些詩篇中看到這個名詞，我們知道它的原文是妥拉（Torah）。我們發現這個詞語並不是古羅馬的『法律』（lex）的意思，雖然lex成為了西方法律的基礎。妥拉實在的意思是『教訓』，所以它的意思是來自永生上帝口中的教訓。當門徒聽到他老師教訓的說話時，在這些教訓中，他得到了他老師思想中的啟示。所以，在這裡，他也是得到上帝思想中的啟示。因此，妥拉的意思包括教訓和啟示。事實上，兩者都是從上帝而來﹗

在第二聖殿的時代（主前五一六年之后），妥拉已成為舊約聖經中首五卷書的名稱。『五經』（Pentateuch）是學者給予它的名稱。pente，希臘文的意思是五。在『五經』中，我們有十分不同的內容。在創世記中，有上帝是創造者的故事，有伊甸園和人類墮落的故事。跟 有上帝審判罪惡的故事，隨后有 立約的故事；首先與挪亞立約，后來與列祖立約。第二卷書出埃及記給予我們上帝作為救贖主的故事，就是上帝如何拯救 頭生的兒子（出四22）脫離為奴的處境，並且在西乃山下將 的『律法』給予他。五經其余的幾卷描述上帝如何帶領以色列進入應許之地。在路途之中，上帝向他們『啟示』 自己。在這『指示』中， 為他們定下一種生活方式， 盼望他們作為上帝的子民，一起生活在 與他們立約的關系上， 曾說︰『我是你們的上帝，你們是我的子民。』

詩一百一十九篇是一位以色列人喜樂的表述；當時他在研究這奇異的妥拉，研讀這有關上帝拯救的愛和創造之目的。很明顯這位詩人是一位受過很好教育的人，他不但認識他同胞的經驗，也認識希臘的人生思想。這種思想現在正開始侵入他的家園（大約在主前三百年開始），而且與上帝透過妥拉給予以色列的『啟示』完全不同。

希臘哲學家柏拉圖，對蘇格拉底的教訓的解釋，至今仍然是世人所看到的最偉大的貢獻之一，因他指出生命的意義和要求活出這意義。蘇格拉底的思想環繞 兩個深刻的問題︰（一）『甚么是善？』（二）『人應當怎樣生活？』直至今天，有思想的人都曾反複思想他對這些問題的答案。這詩人是一位受過教育的人，他可能是政府官員，住在首都耶路撒冷。在這裡，他很容易接觸到地上萬國的思想，因此，他可能認識很多有關柏拉圖的著作。對于蘇格拉底所提出的這兩個問題，柏拉圖曾給予世人合乎理性和富有智慧的理論。當然，他的答案只是用人類思想的力量得到的。在另一方面，這位詩人藉 教義來宣告︰在他以前一千年（比柏拉圖還早的日子，甚至早于荷馬的兩篇偉大的史詩，奧德賽（Odyssey）和伊利亞特（Iliad），這些史詩透露了一個英雄生活的哲學），上帝已用 的話教導人類，已向人類實在地啟示了人應當怎樣在社會中一同生活，彼此相交。簡單來說，就是甚么是善（或是，如柏拉圖所說的，甚么是公義），和甚么是人類生命的基本意義。當詩人開始寫他的詩的時候，他可能想到彌迦先知。彌迦先知活在詩人和摩西的日子之間，他曾宣告說（彌六8）︰

世人哪， 已指示（告訴）你何為善， 向你所要的是甚么。
只要你行公義，好憐憫，（每一個人都）存謙卑的心，與你的上帝同行。

偉大的詩篇（Ⅱ）（一一九2）

在這裡，擺在我們面前的問題，是一個延至今天在西方文化中仍然爭辯的問題。這個文化曾受兩股互相競爭又互相補充的思想所推動和繼續建立。其中一股是希臘思想，另一股是希伯來的思想。希臘的思想以『人為萬物的中心』，透過天生在人生命中的理性，人可以創造美好的生活和完美的社會。相反地，我們希伯來的傳統宣稱是上帝啟示美好生活的本質，和完美社會的結構。人類所要做的事是欣然接納它，和祈求上帝給他謙卑和力量，將它付諸行動之中。

亞歷山大大帝曾將整個所知的世界聯合起來，從希臘直至現在的巴基斯坦（大約于主前三四○年）。他創造了一個機會，讓觀念、哲學和宗教，在那大地自由交流。因為成千上萬的猶太人在那時期散居于這個龐大的帝國，他們必定接觸到各處不同的『神秘』宗教，這些宗教使每一個人的靈魂得到拯救，和承諾他們可以從邪惡的世界得到釋放。詩人是知道這些道理的，他也曾接觸過對『法律』這個名詞的多種解釋。對于希臘人來說，這個名詞的意思是『習俗』；對于羅馬人來說，它的意思是永不改變的條例。但是，他極度渴望告訴他同時代的猶太人，『律法』或是妥拉（Torah）啟示了一位帝， 是每一個人的盾牌和牧者，直至永遠； 已對整個世界有一個偉大的計畫。透過妥拉，上帝尋求機會與 立約的子民合作，上帝與人共同為救恩而工作，這救恩不是要使每一個人的靈魂脫離這個痛苦和憂愁的世界，而是要在這個世界中，直至最終使所有的人前來認識和信靠這位萬物的主宰。事實上，它啟示了上帝的目的，整個宇宙（約三16，譯者注︰和合本譯作世界）都要得到拯救。

我們從詩一百一十九篇所聽到的福音，今天必須被宣告，縱然很多個別帶有基督教意義的運動，它們的主要興趣是自私地尋求個人靈魂的『得救』。很悲哀地，我們知道一些青年人曾在教會或會堂的影響下成長，但是他們前往印度，坐在一位應允帶領他們得到個人救恩的印度教宗師（guru）的腳前。

妥拉常常使世人震驚，因為它對人有很多要求。它雖然提供了很多仔細的生活道德規則給被救贖 體中的人，但是它沒有產出一種人本的方案來改善社會（這是今天一些人所尋求的），也沒有產生一個道德重整的計畫（正如一些人認為這是聖經啟示的全部內容），或是一種方法，個人可以找到心靈的滿足（正如不少人認為這是讀聖經唯一的原因）。所有這一切都是妥拉所給的，而且比這些更多。但它正確地使他們面對上帝與 的計畫和目的之中奇異的愛和預期的恩典，就是 使天上的地上的一切事物都更新了。因為這個緣故，妥拉或是上帝之道的真正門徒，不能被冠以『保守派』、『福音派』、『新派』或其他名稱。上帝比這世界還大，因此， 的道，妥拉也是大的。

在詩人的日子，由于與世界的文化融會在一起，在猶太人中，漸漸興起了一種將今世和來世分割的思想。這種思想可能是受波斯或是伊朗的教義所影響。來世已被人稱為『上帝的時代』，而另一方面，今世是由撒但所統治。這篇偉大的詩篇顯示，它絕對沒有受到這方面的思想所影響。它仍然忠于妥拉，忠于我們的作者所擁有唯一的『聖經』，因為當時舊約的先知書仍不能有律法書同等的地位。妥拉宣告︰雖然今世無可否認是墮落的，但它不是落在永生的聖臂不能接觸到的地方，上帝仍是主宰。

詩一百一十九篇的信仰直接引領我們進入耶穌的說話裡。耶穌宣告說︰『我的國不屬于這個世界。』 指出今世或是將要來的世代都不是屬于 的國度。耶穌所講『 的國』的意思是建基于創世記最先的三節經文。 國度的發展並不是由于自然的進程，或是由于進化，或是科技的發展和 眾的教育。它卻是在危機中發展，從黑暗中引發光明（創一3），在疾病中帶來健康，在邪惡中引發良善，在十字架上帶來複活。我們已在基督裡得到有關上帝計畫的啟示，這啟示已在『這偉大的詩篇』中開始醞釀，也是上帝給予全心尋求 的人（2節）的禮物。

順服的福氣（一一九3-8）

因為上帝已向人啟示甚么是良善，也已向人顯明如何遵行 的道（3節），現在人類毋須與鄰舍爭戰才能得到良善的東西，他亦毋須以為良善的東西只可用金錢購買才能得到。假若人遵行耶和華的律法，他便可以生活得有福氣。在這裡，我們看見耶穌所說八福中的同一個字， 說︰『……的人有福了。』（太五3以下）

曾有人有這樣說︰這位詩人是一位青年人，可能非常富有，在耶路撒冷最好的學校裡接受教育，與首都的高官有交往，並熟識投資金銀的力量。他可以一開始便宣告說，與有哲學頭腦、富有和有權勢的政治家和官員生活在一起，便能得到福氣；人在這樣一個動蕩的社會中，便能無可指摘。然而，他肯定地表明，這種可能性只存在于我們不將我們的腳踏在任何一個陣營時。只有遵行耶和華的律法，這可能才會臨到。正如我們從彌迦書所看到的，與上帝同行的意思，就是透過 所說的道，得知上帝臨在的奇跡，從而產生你個人的回應，盼望遵行這律法。

他坐在耶路撒冷的高位上，他曾接觸過很多享樂主義者。這是另一種生活的哲學。不獨很多希臘人屈服在這種哲學之下，連在這『上帝之城』的整個國際化的外交 體裡，也有不少代表人物屈服在這種哲學之下。今日我們可以稱這種哲學為『花花公子』的生活態度。詩人勃恩斯（Robert Burns）曾嘗過這種哲學的荒謬，他曾如此寫道︰

快樂好象罌粟的散播，
你抓 這朵花，花已雕殘。

好象勃恩斯一樣，這位詩人知道快樂與福氣之間的分別。

他使用了好幾個專有的術語，我們現在要 手研究它們，這些術語都是來自妥拉（Torah）的。

（甲）在第二節，他提及法度。現代最適合的英文翻譯是injunctions（指令）。它的基本意思是『作見証』。假若你為上帝的道作見証，你就是向你的朋友反映 上帝的形像。假若你遵守 的法度，你會因順服而得到快樂。你現在正為一個事實作見証︰上帝對你的生命有一個計畫；因此你毋須擔憂，因為這是一位為你擔負一切憂愁的上帝。因此，你可以沒有任何掛慮，一心尋求 ──不是去尋找一本書，而是尋求 ，就是永生上帝的同在。

（乙）『他們不作扭曲的事情』（3節，標準修訂本譯作錯誤的事情）。反之，他們的行為『正直』。他們毋須從驚恐或是從貪婪中逃跑。他們生活在順服之中，因此，他們的生活是平靜和自然的。他們只是需要遵行。

（丙）他們毋須像一些良善的人，如柏拉圖一樣，建造一種哲學的體系或道德的條例，然后依此生活。你曾將你的訓詞吩咐我們\cs8。這這訓詞已經存在，永生的上帝已準備妥當。 不是提議人將這些訓詞作為一種可行方案的嘗試；而是 吩咐我們遵行這些訓詞，並要殷勤地遵守。

（丁）律例（5節）（希伯來文hoq）這個名詞是從石匠的貿易衍生而成的。石匠將他的說話刻在一塊永久的石頭上。上帝的律例就是這樣，正如十誡刻在石板上，它們是永恆的上帝永不改變的說話。

（戊）因此，假若我看重你一切命令（例如十誡），這便沒有空間容許我感到羞愧。

（己）上帝的判語（7節）是神聖審判者的決定。這些決定與我歡喜去做的每一天的工作有關。正如我們在以前的詩篇所看到的，『公義』這個詞語也可以解釋作『得勝』。假若人能在他生活中順服上帝的判語，並在與人的關系上應用這些判語，這就是得勝的生活。人要過有道德的生活，不只是為了要成為一個有道德的人，而是要使他人與上帝建立友誼，才這樣生活。他向上帝祈求︰『耶和華啊，請緊握 我（8節），直至我學會如何在這充滿試探的世界中順服你。』

像妥拉中的摩西一樣，喬治華盛頓（George Washington）知道如何勇敢地把握黃金的機會，釋放他的國家脫離奴隸製度的惡夢，然后創造一個忠于法治的信念，即是認真和有節製地運用權力。他顯出一種突出的個人性格，謙虛、誠實和純潔；最后，還有一種微妙和難以確定的吸引力，他帶領了不同類型的人追隨他邁向勝利──這是給予四百萬人類自由的禮物。喬治華盛頓是其中一位閱讀詩一百一十九篇並將它的信息應用在自己身上的人。

請多指教﹗（一一九9-16）

第九節，作為第二小段的開始，事實上他是重複在第八節那青年人的祈求。他所述說的清潔，耶穌也曾在太五章八節提及過。此外，我們會發現行為（譯者注︰英文是道路（way）這個詞語在這篇冗長的詩篇中常常被使用。耶穌也使用這個名詞，當時， 宣告說︰『我是道路。』

另一個解釋上帝的妥拉（Torah）的詞語是話語（9節）；事實上，這個名詞包括了所有其他我們現在要研究的措詞，這是因為在舊約的時代，話語被視為有生命的，它被描寫為從一個有生命的人的心（思想、腦袋或是口）中發出來，跳到它所指向的目標上去。當它出現的時候，它為發出它的講者工作，因為它傳達講者的力量，要改變聽這說話的人的心思。今日我們非常清楚知道，假若為人父母的曾對他的孩子說『我恨你』，他的心靈中一生都會留下這精神的疤痕。那是說話的力量。在另一方面，當一位青年人對他的女朋友真誠地說『我愛你』，他的說話便帶有力量，可以改變她的心，她都會保存這個說話『至死不渝』，上帝的說話也是如此。參看創一章三節；詩卅三篇六節；賽五十五章十至十一節；約一章一至四節，十四節。

在詩一百一十九篇九節，妥拉與話語相同﹗話語的活潑本質，是由于上帝是活的和常常采取主動的。在我們的作者時代的希臘文化中，說話（logos）被普遍認為是從神性的根源發出的『放射物』（emanation，是一個專有名詞）。因此，假若上帝的說話真是活潑的，上帝確實地用 的話和在 的話中繼續不斷地創造，這樣，外太空類似黑洞的東西便不會是空洞的了。上帝的說話曾創造它，所以，上帝 自己在黑洞中﹗現代的科學一直在告訴我們︰宇宙是一個封閉的系統，是簡單的，基本上沒有神秘性的，一副嚴格按 程序進行的機器。但是我們現在在后現代的時代，我們發現宇宙並不是這樣的，宇宙是無限的、尚未完成的和富有神秘性的。因此，現代的科學家謙遜地讓出空間，接納永生上帝繼續創造的話語（或活動）。這話語不是獨立于上帝之外的。反之，那是上帝實踐 的意旨的話語。請記住，在希伯來文來說，『話語』（davar）也可以解釋作『事物』或『行動』。歷代志上這個書名，按照希伯來文來說是『那時代的話語（或行動）』；換句話說，是『歷史』。我們將會看到，在這篇詩篇中，那話語實際是指生命和愛，是在上帝的子民以色列的『歷史』中活現出來的。

耶穌說過一個比喻，污鬼離開了一個人，使這個人的內心變成空虛。正如我們今日所說的︰『大自然憎惡抽空的情況（Nature abhors a vacuum）』。因此，其他七個污鬼來，進占了他空虛的心靈（太十二43-45）。同樣的道理，我們在這裡的青年人宣告說︰我將你的話在藏在心裡。他這樣行，目的是不要留有空間，讓罪進入（11節）。

現在讓我們繼續研究他所用的一些詞語。在希伯來文中，『說話』可以用幾個不同的詞語表達。在第十一節所用的這一個也可以解釋作『應許』──這是此處最好的解釋。此外『罪』──在希伯來文中曾出現很多次的詞語，它並不能很好地表達我們每一次想說的『罪』。因為在現代的世界中，我們知道『罪』這個字對很多人來說已是起不了甚么作用了。

在第十一節的希伯來文所表達的意思，出現在認罪文中，這是我們十分熟悉的︰『應當做的，我們沒有做；不該做的，我們反去做。』這並不是指故意的邪惡（希伯來文有很多不同的詞語描寫這意思﹗），乃是指生命的目標錯誤了。但是詩人在這裡說︰這樣行，實在是得罪你﹗這是因為上帝為我們每一個人的生命都有一個計畫，因此，用我們的時間、精力、思想和金錢去做其他的事情，便是得罪上帝。

由第十二節至十六節，他再一次使用了那些特別的詞語，它們都是描述上帝的妥拉（Torah），即是上帝向我們啟示的旨意。他對上帝說︰我知道這一切，但是請繼續教導我。或者，正如在新約聖經中那人對耶穌說︰『主啊，我相信，但我信不足。』所以，他說︰我『一而再地逐一地』（新英譯本）重複你的典章。我喜悅讀聖經，你的法度，勝過任何金錢能買到的東西﹗所以，當我單獨的時候，我靜靜地默想。我們可以這樣補充說，這是西方人可以從東方人學到的事情（我們的詩人是一位東方人，不是歐洲人）。西方人是行動主義分子，很少時間和愿望默想你的訓詞。我們經常認為基督教是一個歐洲的宗教，而不是『東方的宗教』。但是耶路撒冷和加利利都是位于亞洲，不是在歐洲。因此，這位年輕的智者這樣總結第二小段︰『我會以歡欣的心情專注你的律例，就是你所啟示永不改變的說話；我不會忘記你所發出的話，因為它已成了「肉身」，變成我生命的一部分。』

我們注意到，詩一百一十九篇實在沒有提及獻祭的事，在詩人的日子，獻祭是聖殿中一早一晚固定要做的事。這裡提到兩個原因︰（一）上帝的子民中數以萬計的人散居于整個近東的地區，他們中大多數人沒有見過聖殿，他們也沒有機會看見。對于他們來說，上帝的話已取替了聖殿的地位，成為他們信仰的中心。因此，這篇詩篇是向這些良善的信徒解釋，他們必須將焦點轉移。（二）希臘哲學家的哲學著作已流傳于巴勒斯坦的地方。這些著作討論宗教和社會生活的問題，卻沒有尋求聖殿或獻祭的幫助。這位年輕的學者可能覺得要用他們自己的立場，來回答這些偉大思想家的挑戰。

請開啟我的眼睛（一一九17-24）

現在我們面對 這篇冗長詩篇的重要詞語，就是存活。我們的壽命是上帝的恩賜，我們自己不能創造它。但是，妥拉（Torah）使用這個詞，與柏拉圖和希臘人所用的不同。對于妥拉來說，上帝是永生的上帝。這位永生的上帝將 的生命（不單是人的壽命）賜給 的兒女。那在聖靈裡的生命，是不能與肉體的死亡相比的。五經的高潮在申三十章十五節，十九節，在那處有上帝的『說話』︰『看哪，我今日將生與福、死與禍，陳明在你面前。』這段經文繼續宣告︰『生命』是愛慕和順服上帝所啟示的命令、律例和典章。希臘人的世界觀是從生物的角度將生與死看作是彼此分開的。但是，在柏拉圖出生前一千年，妥拉已這樣說︰不是的，生與死的分別是道德性的，不是生物性的。在申命記和摩五章四節，六節，十四節，所有的經文都這樣說︰『我將完全的生命給予你，是有福的生命，是永恆的生命。只有罪是敵對我神聖的愛，將你與我分開，不是物質的死亡。所以，要選擇生命﹗』

有一位新聞從業員曾被囚于一個隔離營中；他有一本聖經可借閱讀。從前他永不會打開它，但是現在他讀了三次。在釋放的時候，有人問他，他從這本聖經得到了甚么？他回答說︰『甚么也沒有。』只是當上帝開我的眼睛，使我看出 律法中的奇妙時，我發現它談及生命的事情﹗這是詩人不同的經驗。他繼續說︰我的壽命在世短少，但我若能活得更長，我會更經常地閱讀妥拉，以致我能得到更多。所以，上帝啊，請你不要向我隱瞞你的命令。『我整個生命』時常切慕從妥拉中尋找指引，甚至心碎。因為我知道我可以從中得到它所宣告那真實的、完全的和永恆的生命。有一件有趣的事情︰十九世紀偉大的蘇格蘭教士查麥士博士（Dr. Thomas Chalmers）曾有一段極消沉的日子，但是他能因常常重複讀這篇詩篇第二十節的經文而恢複原來的喜樂。

有可能這位詩人的一些同僚嘲笑我們這位青年的官。一些首領──就是部門的首長──要求他只能服從世俗政府的統治，並且不能繼續宣告說上帝已向 的子民啟示了生命的真道（mishpat）。但在他們一切的層面上都『結合』了愛。他回答說︰『我寧愿遵守上帝的法度勝于人的，因為它們是我真正的謀士（24節）。』

假如有人說︰『我甚么都知道』，他就是犯了在伊甸園中人類所犯最基本的罪。亞當和夏娃並沒有殺人，或是偷竊，他們只是偏離你的命令（21節）。然而，這就是我們西方被稱為基督教的社會中無數人對生命的基本態度。但是，對于一個遵守你法度的人來說，他們的羞辱和藐視都算不得甚么。我們看見這位青年的福氣持續不斷，雖然遭受輕視和嘲笑。事實上，上帝的說話因那些人的羞辱臨到他；羞辱他的人好象迷失的羊，已經偏離了正路。在另一方面，他肯定知道希伯來的民主製度是基于上帝在妥拉中所啟示的旨意。代表這製度的政府是由人民選出來的長老執持。這製度與雅典的製度完全不同。后者只有自由人才有投票權，而勞工階級對政府是沒有發言權的。

讓我們實在地活過來（一一九25-32）

甚至一位健康、虔誠的青年人也會有沮喪的時刻。正如約伯記所說，有一位熟悉上帝甚至可以直接向 說話的東方人，他這樣陳明自己的境況︰我的性命幾乎歸于塵土。他然后補充說︰然而在妥拉中，你應允給予我生命。接 ，他說他學會了如何向上帝講說他自己的生命和生命的問題；並補充說︰『你是仁慈的，會回答我的問題。』現在，請你再進一步，教導我有關你對我們國家命運的計畫。

情緒是會來會去的。很自然，他的信心和順服也會有起有落。正如一位學者這樣翻譯第廿八節︰『我因憂慮而睡不 ，求你幫助我再次站穩。』或許在一段時間內，他繼續用不同的說話向上帝提出同樣的要求。其中一次是說『開恩將你的啟示賜給我』（29節）。后來，談話繼續下去︰『我已服從你，我已揀選了你所指示的道路──忠信的道。』他又對上帝說︰『有一個良善的心是好的。主啊，當我的意思與你的旨意認同時，這情形便會發生了。』最后，在總結的時候，他向上帝挑戰，盼望上帝能注意這件事情︰只要上帝能首先開廣我的心，他便能夠往你命令的道上直奔。所以，他真是將他的生命和工作的一切責任都交給上帝﹗

在他與上帝的交談之中，他用了道這個詞語四次（譯者注︰和合本在26節譯作行）。他這樣做，是要顯明他對上帝的順服是在進展中，正在向前邁進，好象以色列正在邁向應許之地的『路途』上一樣。妥拉所啟示的都是關于這類行動，因為甚至研讀也是一種行動，開廣心思也是運動。按照聖經的意思，生命不是一種靜止的經驗。生命是力求進取的，經過沖突和戰爭，邁向一個目標。生命給予人一種強烈的滿足感，當他在這道路上的時候，他知道由于上帝的信實，最終『他會得勝』。

學習妥拉也會使他更多明白上帝的心思。出二十章一節至廿三章十九節記載，當摩西對上帝的偉大感到敬畏和驚訝時，首先接受了『律法』。這種『立約的規定』，是從威嚴的十誡開始的。繼續下去的時候，有人以為這段經文繼續的發展會達到一個有力的高潮。然而，它用一個簡單的命令來結束︰『不可用山羊羔母的奶煮山羊羔。』回落得多么出乎意料之外﹗因此，律法在這裡所要說的是︰假若你選擇要住在立約的 體中，你不但是愛上帝，你也必須要愛你的鄰舍，特別是那些軟弱和貧窮的，你也要關心上帝將你放置在那地方的環境。所以，我們發現了在這裡所表達的觀念；『遵守律法』實際上是上帝盼望我們把生命活出來。

有一些超宗派的『類似堂會』的運動，他們的影響力非常廣闊，他們教導他們的追隨者要相信這樣的道理︰假若你要全心愛上帝，你必須與那些不愛上帝的人脫離關系，不管他們是父母或朋友。這是不接納妥拉作為上帝話語的『基督教』運動所發生的事情。

我們這位青年人從妥拉所得的經驗，是上帝參與了整體的生命。由于人的生命有了上帝的生命，它會成長，並且它的力量會發展，以致管理人類的整體生活，包括人的關系與動物世界的關系。上帝活的說話繼續發展。事實上，無論猶太人或是基督徒都承認這命令的重要性，雖然他們對這命令的解釋各有不同。然而，奇怪的事實是他們兩者都可能同時是對的﹗因為妥拉是經過多個世紀的影響而不斷成長，從主前一三○○年『摩西的律法』起，直到面對新的處境，例如在曠野的世代所遇到的問題，和在大 統治下人們所遇到的問題。『摩西的律法』不斷在它的主體上加上了新的材料，以致能對準隨 而來的年代的需要。我們知道在主前五八七年，耶路撒冷陷落之前，曾經有增加內容的事情。后來。忠心的祭司看來又將原來的『上帝的話語』發展了，以配合被擄時期那種新的而且荒涼的生活。整本五經是在第二聖殿建成后才達成它最后的樣式，好象我們現在所研讀詩篇一樣。我們可以這樣說，這篇詩篇的作者剛剛擁有這五卷完整的書，這五卷書也是耶穌時代在會堂裡閱讀的，也是我們現在所擁有的。

在主后一六二○年，英國的清教徒從普利茅斯港前赴美洲。他們是有偉大信心的男士女士，他們很頑強地相信他們和只有他們是對的。因此，在向他們道別的演講中，約翰羅賓遜牧師（Rev. John Robinson）注意到他們狹窄的觀念，他用這句現在已非常著名的句子來鼓勵他們︰『從耶和華的話語中， 可以釋放更多的亮光和真理。』

道路（一一九33-40）

這一段是關于道路，這是詩人曾經多次提及的。新英譯本這樣翻譯︰『主啊，求你將在你律例中所指出的道路指教我，我遵守這些律例，就會得到賞賜。』所以，那條道路與上帝刻在石板上永恆的律例不同。因為那條道路是活潑的，它是現在仍然有效的道路，因為上帝是永生的上帝。它也是上帝在妥拉（Torah）中教導人的生活之道路。因此，說『看見我的就是看見了父』的人，也說『我是道路』，這是相稱的。上帝在對亞伯拉罕說『往我所指示你的地方去，我必賜福給你』后， 豈不曾對他說『我必成為你最大的賞賜』嗎？（創十五1，欽定本）上帝的同在就是他的賞賜。對『道路』這樣的了解，與一堆記載在律法書上墨守成規的命令有多大的差別呢﹗

在這一小段中，我們的詩人向上帝提出一連串要求，好象門徒多馬向耶穌提問一樣︰『主啊，我們不知道你往哪裡去，怎么知道那條路呢？』（約十四5）。很明顯地，他是說︰『這樣看來，在我明白以前，必須首先相信』"Credo ut intelligam"這是聖安瑟倫（St. Anselm）總結他所了解的信心與知識的關系的話。『我喜愛研究不同的學科，如經濟、物理……同時我更喜歡研究生命本身的意義，和怎樣將它活出來。』明顯地，人喜歡活 ，所以學習怎樣生活。

與這個外表的、向前瞻望的歡樂相反，就是自私地尋求利益（36節）。這個詞語的意思是『非義之財』（譯者注︰這已是和合本的翻譯），用敲詐、搶劫、欺騙、恃勢凌人等傷害鄰居的方法來賺得利益；概括來說，就是貪婪。這是輕看愛的人的基本人生觀。所以，這也可以視為虛假的、空虛的、無意義的事業，全屬消極的、錯誤的、不真實的、甚至是輕浮的。保羅曾面對這種負面的情況說︰『只是真實的、可敬的、公義的、清潔的、可愛的、有美名的……這些事你們都要思念。』（腓四8）

生命的道路是完全倚賴上帝的同在， 與我們同走這路。我們有時發現很難把握這事實，因為就算是我們中間最敬虔的人，也會有自我中心的余孽。只有上帝是堅定的，不是我們（38節）。堅信禮並不意味 『我（有意識）確定我所接受（無意識）的洗禮』，這個禮儀的意義是︰『上帝定了教會為我所做的和所承擔的正確行動』。上帝要我知道，教會是正確的，因為教會的這一行動已將我帶進立約的團契中，耶和華恆久的愛運行在其中。所以，我們可以引伸詩人最后的祈求︰求你使我所怕的羞辱遠離我，因為有人說我的父母錯誤地將我帶進立約的關系中，讓我遵行了割禮，遵行你這美善的典章（利十二3）。正如我們剛才提醒自己的，一個在立約的團契中的人，是可以找到生命的道路。因為他知道這個道理，這位青年人用這偉大的宣告來結束這一小段︰『我渴望實踐你的訓詞，因為當我活出愛鄰舍的生命，你就給予我豐盛的生命作為回報。』（有關公義這個詞語的意思，請參閱上冊緒論──立約的上帝{\LinkToBook:TopicID=104,Name=立約的上帝}。）

我喜愛你的命令（一一九41-56）

第四十一至四十八節。在我們生活背后所發生的一切事情，都有恩典。在我能夠做或是說的任何事情背后，是上帝對我的慈愛， 的hesed， 立約的愛（比較38節）。甚至我現在能給予我鄰舍那有啟發性的愛（在這裡救恩這個名詞是屬陰性的，所以它與40節公義，那個陰性名詞相對稱），也不是我自己所給予的，反之，它是照你的話臨到我身上。主啊，在那些羞辱我的同伴（參看22節）的面前，我向他們顯示一張愛的臉孔，這便成為了回答，就是從你的話語涌流出來的答案。我信賴這說話，我倚賴它。所以，永遠不要容讓我不說出正確的答案，因為一切的回答都在你的典章之中。

標準修訂本可能沒有正確翻譯第四十四節，這節經文可能有這樣的意思︰『永永遠遠的主啊，我要常常遵守你的妥拉』；當然照此而言，妥拉也必定是永永遠遠的。知道這個道理，我便是一個自由的人。正如一篇古代的禱文這樣宣告︰『服事你是完全的自由。』『自由』常常帶有兩重意義，不是單一的。它的意思是從……得到釋放；和可以自由做……。一個國家可能從殖民主義者手中得到釋放，但是，除非她能在列國的關系中承擔自己的責任，否則她的自由是沒有意義的。這位青年人感到他自己已從他同伴的暗諷和凌辱裡得到釋放，去服從上帝的話語。因此，他感到自由，因他可以自由地向他那時代的國家統治者講說上帝的法度。這種自由當然是由愛所產生的。他說︰我實在愛你的命令。尼希米是『自由』的，這是說他敢向亞達薛西王申辯︰上帝的旨意要在耶路撒冷成就（尼二1-8）。所以這位青年人總結這一小段時說︰『我向你的命令舉手』。他所指的，不單是十誡，也是指出埃及記中聖約典章的全部，這是超過在妥拉之中的。他全心敬重（和合本作『遵行』）這些命令，他準備將自己完全委身在其中。

第四十九至五十六節。我要在政府中我的同僚和上司面前見証上帝的話語，就是我要做的一件偉大的事工。所以，主啊，求你記念向你仆人所應許的話，叫我有盼望──是你使我有盼望，不是我﹗主啊，一切都是你的作為，你已揀選了我，我並沒有揀選你。所以，不要讓我跌倒。當我被嘲笑的時候，請安慰我，讓我經驗你應許給我的真實的生命。我還記得妥拉是古舊的，但它仍在安慰我。當我看見不虔誠的（和合本作『驕傲的』）人離棄你的律法，離棄你話語的啟示、和你為人類所定的計畫和目的時，我感到非常忿怒。自私的人類粗暴對待上帝所創造的世界，這是難以容忍的事。當然，我不是向異教徒發怒，他們還沒有機會聽到上帝的說話，所以他們不會因為他們的行為受到譴責。我發怒的對象，是『立約 體』中我的同伴，他們現在嘲笑我所愛的一切（參看摩三2）。然而，正如雅各書第一章第二十節所說︰『人的怒氣，並不成就上帝的義。』

再一次地，詩人繼續描述順服上帝，好象是向 上帝所定的目標邁步前進，這是一種朝聖的運動，而不是一種狀態，甚至也不只是『已得救的狀態』。這是一種帶來上帝國度的努力，與上帝同工，藉 遵守 為人類所啟示的旨意。『這事在我身上發生』（56節，這是希伯來原文的意思，不是標準修訂本的翻譯），因我守你的訓詞。

耶和華是我的福分（一一九57-64）

他剛才說︰『這事在我身上發生。』究竟發生了甚么事？那發生在亞伯拉罕身上的事情，是他發現上帝是 的賞賜（創十五1）。現在這位青年人擁有『天堂上一席位』。福分這個名詞指出，他現在已具備了邁向生命所需的一切。有人以金錢當作是他們的福分，有人以為名譽是福分──但是他宣稱︰我有耶和華為我的福分。

所以，我做了一項雙軌的祈求︰（一）我要遵守你的言語。（二）所以，愿你照你的話憐憫我。當我想起我的道路時，我便失望了。但是當我思想你的道路時，我便懊悔，並且轉步歸回你的法度，我甚至急忙地遵行。即使我發現自己的靈魂在黑夜之中，我起來稱謝你。密爾頓（Milton）在著名的詩參孫的爭辯（Samson Agonistes）中這樣說︰

在正午烈焰下，仍是那么黑暗、黑暗、黑暗，
不可改變的黑暗，完全的日蝕，
日子已沒有一點的盼望。

然而，我會因你的典章而醒來，你的典章能勝過邪惡。我不是一個孤單的信徒，我是快樂和樂隊中的一個成員，在黑夜中手拉 手前進。但是黑暗也不能遮蔽我使你不見（詩一三九12）。無論是黑暗或是光明，你的慈愛遍滿整個大地。所以，假若我要明白那偉大事實的意義，耶和華啊，求你將你的律例教訓我，讓我知道如何與人分享，因你與我同行，我要使所有的人得知你慈愛的計畫。

這是一件非常失望的事情︰在基督教會中，有很多人永不會發現聖經（在這例子中的妥拉）所給予人們的這個信息。今日有很多基督徒著迷于他們自己個人得救的事情。我們記得耶穌曾發出這樣的警告，凡尋求拯救自己靈魂（或是生命──所用的文字相同）的，將會失去它。同樣這位耶穌， 為人類『倒空 的靈魂』，與妥拉所論及有關上帝的道路相符。

讓我們留意這位年輕詩人非常欣賞妥拉的幾點原因︰

一、上帝的妥拉， 的話語，給予我們自由，使我們有力量保持自由的狀態，不聽從人自己的律法。這是因為上帝的律法超越一切律法。『順從上帝，不順從人，是更好的。』

二、上帝的妥拉不是靜止的，它也不是獨裁的，好象『瑪代和波斯的律法』一樣。在但以理書中，我們看到那位偉大的君王也不能找到律法的漏洞，以致他可以不須將但以理置諸死地（參看但六5；比較六14-15）。反之，妥拉給予我們一種策略，藉 這種策略，人與人之間真正美好的關系終有一天可以實現。

三、因為它是『律法』，同時也是『啟示』，因此它不單是律法，它也是福音。

四、運用妥拉，可以使人得到釋放，從列國的律法和他自己人性自私的要求下受奴役，變成屬于上帝自由新領域的子民。在 那裡，我們可以用極大的喜樂說︰『服事你是最大的自由。』

上帝的管教是合宜的（一一九65-80）

第六十五至七十二節。這位青年作家繼續說︰我已將『耶和華現在是我的福分』這經驗用說話講出來了（57節）。但是，情況並不是常常如此。 現在是我的一切，由于 持守了 曾在妥拉中立下的應許。所以，現在我盼望 能為我做第二件事情，就是先將精明賜給我，使我能分辨善惡；其次將知識給我，當我行走這條道路時，這知識能使我與上帝有緊密的關系。

莊遜博士（Dr. Johnson）有一次在旅途之中對他忠誠的朋友包斯威爾（Boswell）說︰『當一個人在生命中成長，他得到比受人羨慕更好的東西，就是他的判斷力，那種沖量事物和它們真正價值的能力。』但是莊遜博士忽略了一件事情，就是這種能力首先是來自認識上帝，正如一個人面對面『認識』他的妻子或朋友一樣。

詩人繼續說︰但是在這以前，我誤入歧途，好象浪子一樣，我宣布脫離立約的關系。因此，在你的恩慈之中，你為我的好處而強硬地懲罰我；你看折磨我的事是合宜的。你本為善，你所做的這一切是為我的善（益處）。

當我在遠方的時候，我的同工看見這事情的發生，他用謊言來誹謗我，嘲笑說︰『你的信心對你並沒有甚么好處。』事實上，他們的心思像脂油般並不敏感，他們甚至不明白怎樣開始享受上帝的妥拉。

即使在遠方受到所謂朋友的折磨，這一切對我都是有益的。否則，我便不會知道上帝饒恕的奇妙和高深的愛；我也不會知道 一直忍耐地等候我回家。

因此，對于我來說，從你口中所出的啟示（標準修訂本作律法），比起金錢能夠購買閃耀奪目的東西更好──更不用說豬所吃的沒有價值的東西了，我們可以這樣補充說。

有一類基督徒會感到奇怪，在基督來臨前的舊約時代，上帝怎可能是這樣的呢？但是，當耶穌講說浪子的比喻（或更確切地說，是慈愛天父的故事）的時候， 所描述的上帝，不只是在主后三十年才是這樣，而是從創世開始一直是這樣。上帝是昨日，今日，直至永遠都是一樣的。妥拉肯定地告訴我們。

第七十三至八十節。這位青年人用一句偉大的信心宣言來開始這一小段。這是一句充滿信心和把握的宣言，適用于任何時間任何的人，而不只是適用于他或當我們回到天父家中的時候。他說︰你的手製造我，是為了一個目的。所以，求你賜我悟性，使我能知道你的命令對我有甚么意思，因我仰望你的話。我知道耶和華使我受苦是對的，因 要管教我。但是在管教我以后， 安慰我。我需要安慰，因為我是一位可憐的罪人回到家中。再者，你實在已應許你會安慰我﹗

愿你的『母愛』（標準修訂本譯作慈悲，這個詞語與『母胎』有關）臨到我身上，使我存活。我們記得浪子比喻中最后的幾句說話（路十五32）︰『你這個兄弟，是死而複活，失而又得的。』出自這個比喻中父親的『母愛』，他不是說︰『你的兄弟過 一種不道德的生活』。道德不是聖經中福音的標記。這標記是生命，就是耶穌所說更豐盛的生命。失喪、迷路（67節）就是面臨『死亡』。因此，找到了即是『活過來』。

他現在補充說，我那些所謂的朋友嘗試誘惑我，他們堅持為錯誤的事情辯護，但是我思想你的訓詞，抵抗他們狡詐的辯論。所以，凡敬畏耶和華的人，請來，我會將我的故事告訴你們。我能夠這樣做，因為我從前已在上帝那裡學習了，現在我必須教導他人。當然，我只能在上帝的幫助下才能教導人。冠斯曼（Ernst Ka/semann）如此說︰『信心是將道活出來，這道不增不減地見証上帝的主權。』后來冠斯曼為羅四章三節寫了一些參考的話，提及亞伯拉罕怎樣擁有這信心──就是在妥拉中，我們發現的這個故事。

為甚么上帝會這樣遲延呢？（一一九81-96）

第八十一至八十八節。我們按 時間的節拍和詩人的經驗向前邁進。請記 ，這是一種史詩，好象阿拉伯的迪萬（diwan）一樣。生命就是如此的──從他因接觸到上帝得以活過來所經驗的喜樂，產生一種不能避免的反應。我從妥拉（Torah）中讀到，『我整個人渴望得到你拯救的力量在我身上動工』。你已應許將這力量給我。所以，現在請你藉 我完成你的計畫，讓我能愛我的鄰舍。我們注意到naham『安慰』正如在路二章廿五節一樣，有『完成一項計畫』的意思。他繼續說︰但是我的眼睛因仰望 你應許的實現而『耗盡了』、『損壞了』，就好象因煙熏而不斷流淚一樣（這煙可能是充斥在一所沒有窗戶的草屋中的）。

詩一百一十九篇開始的時候有這句說話︰『行為完全的，這人便為有福』。但是現在，這位青年人經歷 極為不幸的時刻。這經驗是否上帝的旨意呢？我們看見，他知道因為他是被救贖的立約 體的成員，他不需要有勉強的笑容掛在他的面上，並且告訴世人，『我能接受一切命運的打擊，仍可以微笑。我是一位信徒，我必須向世界顯示出一位信徒在主裡面是常常喜樂的。』肯定不是這樣。耶穌對立約的子民闡明另一種『福氣』︰『哀慟的人有福了』，而這種哀慟遠超過對死亡的哀慟。『他們必得 安慰』，這句說話的意思並不是說我們要有不快樂的歡笑。不是的，正如保羅解釋八福時說，我們要與哀哭的人同哭（羅十二15）。這是這位青年詩人所認識的上帝，上帝也實在這樣向他行了。他發現上帝現在與他一同哭泣，上帝用仁愛和安慰與他同在。

他需要學習的──也是我們要學習的──就是上帝按 認為合宜的速度在我們身上工作。這速度也是 認為我們可以行的。因此，他雖然努力持守他的信仰，並且確信上帝的慈愛，上帝仍要他（85-87節）繼續忍受逼迫他的人的嘲笑，原因就在這裡。他正在學習的功課，我們仍要繼續學習，即使我們已經『悔改』了，仍要繼續學習。我們在一段很長的時候內，仍不能達到保羅用『成聖』這個名詞所描述的地步。例如，上帝曾用了一段多么長的時間，才使那人看見為以色列預備的安慰者（路二25）﹗這就是這篇詩篇所說上帝的teshuah『救恩』的意思。

在宣教的工場中，你不會匆忙按立一個初信者為牧師，這是一個最基本的規矩。在我們的教會中，有很多青年人曾經歷一種真實的宗教經驗，他們向一位老信徒說︰『我是基督徒，你不是。』但是，老信徒知道teshuah是不容易達到的。龔漢斯教授（Professor Hans Ku/ng）曾尋求一些文字來表達這個詞語的意思︰『全新造的眼光；對他人積極的意圖和傾向；對人們的委身；認同貧窮的人和傷殘的人；寬宏大量、不自私、喜樂、仁慈、寬恕、服務；有完全自我犧牲的準備。』這位詩人正開始認識到這點，他這樣做，便是開始解答他的問題『為甚么上帝會這樣遲延？』

第八十九至九十六節。這位詩人現在告訴我們，他再接受教育的其中一個收獲，就是要發現在妥拉中完全的把握。『在永恆中的公義』，耶和華啊，你的話安定在天。所以，這也是你說的誠實，即是你絕對的可信性，你是可倚賴的，你是忠信的。現在他已返回家中，他發現上帝對他仍是誠實的，好象以前一樣。他總結說，我能述說有關我自己的事，連大自然都這樣宣告（而我是大自然的一部分），因為宇宙遵從上帝所定的規條。我發現我生活在一個有規律的宇宙中。

同樣，你用這訓詞將我救活了。所以，我要過一個有規律的生活，一個服從規矩的生活。然而這些『規矩』是活的，不是死規定，因為它們是來自永生上帝的口。

從第九十四節這一觀點開始，他的爭辯只出現在每一節經文的上半節，而下半節成了一段副歌，好象詩一百卅六篇一樣。

我是屬你的，求你救我。雖然在這龐大的宇宙中我是微小的，但我卻很特別地是屬于你。所以，從惡人的勢力范圍中拯救我。邪惡的人相信，可以藉 科學的魔力和為人類提供更好教育，創造一個完美的世界，理想的人類，完全和諧的社會。我不能夠接納這觀點，因為你的命令（單數形式，意義為『你的話』──見申十一章廿二節，那裡將上帝基本的誡命總結為一個『愛』字）是無限的，非科學所能探究的。這位詩人對他的妥拉忠誠，以致對上帝的愛有完全的確信，所以，他能夠肯定地說，他在這篇長詩第一節中所宣講的內容是真實的，因為這是他經過一段豐富和多姿多采的經驗后說出來的。

我多么喜愛這律法呢﹗（一一九97-104）

難怪我愛慕上帝的妥拉（Torah），並且盼望常常不住地思想這妥拉，因為正如我所說的，我已在其中發現了完全的確據，上帝正在進行一個宇宙計畫， 需要我分享這工作。事實上，這計畫對于我是常存的\cs8。在希伯來文中，這一句短語使妥拉更像一個人，多于是一本書。這與『律法』實在有很大的差別，這是我已逐漸看見的。因為有哪一個國家的市民會這樣說︰『我何等愛慕律法﹗』當保羅寫信給在希臘哥林多的信徒時（林前一18-31），他曾討論比仇敵（他們是否柏拉圖和亞裡士多德的跟隨者？）有智慧的問題。明顯地，保羅認同這位年輕的政府官員所說的，一位單純的信徒，比有智慧的老哲學家一樣的老年人明白更多，因為他能夠思想永生上帝所啟示的意向。

今日大部分的普通人都不甚知道歷史，所以，當這位詩人顯示愛是一切事物的中心和生命的基本意義的時候，他們會驚奇，這是可以原諒的。在詩人生活的公元前的年代，有很多其他觀念和在不同的文化中談及人的本性，愛在其中是不重要的，甚至完全沒有地位。商人來來往往，外交家要往很遠的地方去。在那些日子，耶路撒冷是東西思想交流的舞台。當時印度教已存在了很多個世紀了，耶路撒冷上層的社會也可能在討論 它呢﹗它所關心的是靈性的自我實現，而不是愛。佛教在當時也存在了多個世紀，他們認為人的目的不是要愛他的鄰舍，而是要在涅盤之中看破自己。在阿拉伯沙漠中游蕩的泛靈論者認為，人只是建成部族、人民和國家等社 的『建築材料』（這是今日的神學家用的名詞）。這一切都與妥拉不一樣。在其中，我們看到（一）人受造時是自由的，他可以自由去吃園中的果子，他也有自由不吃；（二）人受造，有自由去愛；（三）人受造，有自由去享受，或是拒絕享受團契的福氣，這種與上帝交往和與其他人交往的團契也是由他自由選擇的。

很明顯，（甲）律法不是一套放在天上完整的規范，正如柏拉圖所說，在地上的人可以逐字照搬，仔細地抄錄使用。無可否認，律法中有一部分是（乙）學者所稱的『絕對』的宣告。十誡便是屬于這一類了。這些都是『寫在天上』絕對的命令，是上帝為人而設不變的思想。但是還有（丙）很多其他的條例在妥拉中，我們稱它們為法律的一部分，它們是由神性的審判者所製定，適用于特殊情況的法律。這些很明顯都是為美好的生活而訂定的神性的指引，這位年輕的管理者非常渴望在猶大將這些指引實踐出來。

所以，當我們讀到，立約的子民要特別照顧寡婦和孤兒，意思並不是要他們忽略鰥夫或是弱智的孩童。上帝好象這樣說︰『例如……，但當一個新的處境出現時，你們便須發展……。』當律法說︰『你可以摘取鄰舍站 的禾稼，解決你的飢餓（申廿三25），但不可用鐮刀去割取』，這並不只是一條為農村社會而設的條例。你們應該將它的『精神』付諸實踐，在繁雜化了的耶路撒冷之各種情況，是古時簡單的農村生活沒法知道的。所要付諸實踐的基本問題，就是愛你的鄰舍，在你所處身的任何情況下，都要如此行。就是這個緣故，這位詩人知道他能夠愛慕律法。在此，他從上帝那裡接受的挑戰，是在上帝的思想基礎上建立他的社會思想，然后為此工作，直至它成了實際生活的一部分。他這樣做，實在是要知道順服的福氣，也是我們在一百一十九篇三至八節標題所用的幾個字。

他繼續說，我十分清楚，當我將腳走在邪路上，並將外邦的觀念付諸實踐時，上帝話語的異象便消失了。但是我並沒有這樣做，因為你教訓了我，要做的是甚么，你已教導了我﹗像以西結（三1-3）一樣，我發現你的言語比蜜更甜。所以，很自然地，我恨一切的假道，因為一切外來的社會製度，都只是人的觀念。

這一小段向我們啟示了我們在約翰福音的序言中所找到的重要宣言。約一章十七節這樣說︰『律法本是藉 摩西傳的；恩典和真理，都是由耶穌基督來的。』希臘文nomos的意思是法律，是從古舊的習俗編纂而成的，好象在古時希臘的法律一樣。但是上帝的妥拉是藉 摩西給了人類的。正如在福音書中所用的，『（被）給了』這個被動詞，通常的意思是『上帝賜給』。但是上帝的啟示仍需要恩典和真理來補足。這兩個詞語的希臘文，常常在七十士譯本中被使用，用來翻譯兩個我們常常接觸到的希伯來字，hesed和emeth。上帝的慈愛和 的信實，並不是上帝的屬性，因 可以隨時放棄這些。上帝沒有擁有屬性。這些詞語代表 上帝經常的表現，和 經常做的事情。 常常以愛和信實『來』到 子民中間。因為妥拉啟示了上帝在摩西的日子，用hesed和emeth『來』到 立約的子民中；現在，它的意思是說那位在耶穌基督裡變成肉身而來的上帝，就是那位曾藉 妥拉來到的上帝。第四卷福音繼續用一句簡短的句子來表達這個觀念︰『還沒有亞伯拉罕就有了我。』（約八58）

你的話是明燈（一一九105-112）

在這篇詩篇中，上帝藉 恩典和真理，hesed和emeth，為我們人類所啟示的旨意，一次又一次地被稱為道路──一條途徑、一條路，而不是一處可以讓人坐下檢察他的靈魂的地方。一個徒步旅行的人是沒有時間這樣做的，他在路途上的工作只是順從。道路是人向前行的地方，是給人快步行走的地方，是與『殘暴命運的吊索和飛箭』搏斗的地方。人總是向 前面的目標前進，人總是會意識到生命是一個旅程，那些行走在這道路上的人都是朝聖者。

你的話是我腳前的燈。我們並不是在描寫一支現代人所用的電筒，它能發出一道光，在黑暗之中照亮前路。在舊約時代的燈看似一個平的茶壺，它有一條細小的燈芯，即使在微風中它也會晃蕩不定；而它的光在黑暗中只能照耀面前一步的地方。這位朝聖者每行前一步時，這光便會跟 再向前移一步。此外，光的象征也提醒我們上帝 自己是一切光明的源頭。事實上，在我們所行的道路上， 自己與我們同在。上帝的光不會毀壞黑暗。我們不能看見黑暗裡的事物，所以我們不能夠找到邪惡問題的最終答案。但是這裡所提供的資料，對信仰來說已是足夠的。上帝與這位朝聖者同行（參看出三12）， 也不會向前比他多走一步。

妥拉給予這位詩人的就是這樣的光，他曾起誓遵守。然而，這並不表示再沒有懼怕。就如對神秘的死亡的懼怕，仍然潛伏在搖曳的燈光所照耀的范圍以外，所以，他向上帝呼求，求上帝給予他一樣基本的禮物。這禮物不是金錢可以買到的，也不是科學知識、道德的觀念等，而是按照 妥拉而有的生命（活）﹗

人們怎能將這篇詩篇錯誤地解釋為只是一首贊美律法主義的歌呢？因為，當我繼續將我的生命放在自己的手中（譯者注︰和合本譯作我的性命常在危險之中），我認識到假若我忘記你的妥拉，這是何等危險的呢，它告訴我有關你的慈愛和信實，hesed和emeth。在撒上十九章五節，廿八章廿一節和伯十三章十四節中，我們會發現以上這些文字所表達的觀念，意思就是將生命（或是靈魂，希伯來文是同一個詞）當作一種冒險。這也是我們從妥拉所學到的。但是這位詩人繼續說︰因為缺乏信心，我會失掉我的『生命』，這是多么容易的事；然而你使我藉 思想你的啟示，可以仍然緊握 我的生命。惡人為我設下網羅，在我生命受威嚇的情況下，我對他們的行動唯一的答案便是說︰我卻沒有偏離你的訓詞，因這是我心中所喜愛的。不但如此，這些是我的產業，即是說它們是我的父母『按 他們的意思』留下給我的，因為他們已給我在立約的關系中行了割禮。因此，我以你的法度為永遠的產業。因為他們讓我承繼這一切，我的心專向你的律例，永遠遵行，一直到底。

你應許將生命給我（一一九113-128）

第一百一十三至一百二十節。妥拉（Torah）的知識基本上是很簡單的。這是因為妥拉經常地和有力地說 一個道理，那就是『清心的人有福了』。這句話描述一個專心的人，一個正直的人。口是心非是一個敬拜心懷二意之神的人的特征。甚至在這詩人的日子，那偉大的希臘哲學家也是心懷二意的，因為他們將事實的意思『二意化』。他們相信身體和靈魂、思想和精神、天和地、理想的世界和物質的世界。當以利亞向巴力的祭司挑戰的時候，他是『清心』者的戰士。他說︰『你們心持兩意要到幾時呢？』（王上十八21）。巴力是迦南管理天氣的神，它的敬拜者被一個信仰大自然的宗教和這種宗教的混亂狀態所束縛。但是我愛你的法度，因為在你的話語中，你是我唯一藏身之處，我只有在那裡找到真正的平安。

再一次，這位詩人區別了那些藐視『專心』和『清心』的人，他們有自己的人生哲學，這種哲學是他們自己構想出來的。有一份報章曾報導了一位大學講師的說話。他說︰『專業的哲學家現在以眾多道德和倫理的原則，作為絕對的事實。例如，我們知道上帝並不存在，死后沒有生命，所以一切發生在成年人身上雙方同意的性行為都是在道德上容許的，生命的意義和目的就是盡量去尋求歡樂。』莎士比亞曾論及一個人『常常微笑，卻可以是一個壞蛋』。用我們現代的言語來演繹這詩人的話︰『我不會跌進他的微笑中，因為我知道他是口是心非的。』他並不參與宗教，而宗教這個名詞並沒有出現在舊約聖經中。這是因為心懷二意的人可以常常非常敬虔，但他卻沒有愛心和是自私的。反之，這位詩人是參與了生命，那豐盛的生命，就是合一和完整的生命。而這正是上帝所應許的（和合本譯作『話』，正如我們在第116節所學習到的。心懷二意是那些偏離你律例的人的標記，他們的詭詐必歸虛空（那即是說，他們是自欺欺人）。它只是帶領人歸于虛空，或者更清楚地說，是『口是心非』，是兩副面孔的另一種描述，上帝看這些人好象『渣滓』（新英譯本）。

假若上帝這樣看兩副面孔的人，那么 是一位可畏的上帝了。『因對你的敬畏，使我戰戰兢兢』（新英譯本）。人怎敢對永生的上帝說『我不相信你的話，我仍然堅持我自己對生命的觀點呢？』

第一百廿一至一百廿八節。因此，求你為仆人作保，使我得好處。為另一個人作保，就是站在另一個人的位置上，用自己的人格來保証他的好行為。換句話說，這位大膽的年輕詩人求上帝為他作人質（比較伯十七3）。他已經盡了所能，在他管轄的范圍內，將妥拉實踐出來。假若這仍不奏效，他膽敢求上帝對這事負責。上帝不是簡單地為他付『保釋金』，付了錢后便讓他離去， 因驕傲人控訴他的案件而為他受審。欺壓的人和驕傲的人都是強烈的詞語，前者是指勒索無辜者金錢的剝削者，后者是指驕傲的無神論者。無論如何，他稱為你的仆人，已有三次之多。他以這個詞語宣告，他已謙卑地嘗試實行上帝的旨意，藉 服從他在妥拉中所發現的上帝的話。這是耶和華以行動幫助他離開險境的時候，因人廢了你的律法。

他在這裡所用的，我們可稱之為立約的言語。任何立有盟約之 體的一個成員，都可以隨時向他的主人尋求伸冤。但是希伯來原文所表達的，比從標準修訂本所顯示的更多。這位詩人乞求上帝『使他脫離險境』，因為他正在盼望你的救恩（123節），盼望上帝這樣實行。這是我們經常在詩篇中看見陰性的詞語。它帶有一種感情，他盼望有機會向那些正在敵對他的人彰顯愛和關懷。換句話說，他已學會了有關上帝的偉大真理，只有當他與上帝建立正確的關系后，他才能做上帝所做的事情，使其他人與上帝建立正確的關系。他要做的事情，就是接納罪人、饒恕他、愛他，並且帶領他歸回上帝那處。

他說，現在是立約的耶和華行動的時候，因為實際上人民已『廢了』上帝的律法。人是否可以廢除上帝的慈愛呢？這樣的事情是不可以容忍的。在這裡有兩個所以（譯者注︰和合本在127節譯了一次，卻在128節中省略了），用驚奇的方法顯示出上帝的hesed，這是『另一個世界』的邏輯──（一）所以我愛……（二）所以妥拉的訓詞『包括了生命的每一部分』（我們應該這樣翻譯這節含糊的經文）。相反地，錯誤的道路只能引向死亡。

『愛是永不止息的』（一一九129-144）

第一百廿九至一百卅六節。奇妙是一個很特別的詞語。它的意思是奇跡性的，吊詭性的，來自上帝、不是來自人的。就是這個緣故，我謹守你的法度，並且使用這些法度。但是我怎能常常解釋（解開）它們呢？我們人類要做他人的謀士是危險的事情。最好的方法，不如讓人自己做最后的決定。所以『解開』聖經也是一樣。然而，我們發現，當我們尋求要解釋它們時，你的言語就發出亮光。一位著名的藝術家曾如此說︰『解開上帝的說話，比起現代科學、文學、藝術、音樂、和一切世俗的歡樂所得到的一切都多。』我們可以用『釋經』來翻譯解開這一個動詞，而前者是學者所用，指將聖經經文的意思找出來。但是在這裡，『解開』使『簡單』（譯者注︰和合本譯作『愚人』）帶有雙關的意思。假若是這樣的話，解釋聖經不就是指將一段經文簡單和直接地告訴那普通的讀者，使他能明白其中的意思嗎？

魯賓遜（Robinson Crusoe）曾將破船拖上岸，並且在其中取回一本聖經。但是他沒有打開它，直至他生病的時候。他閱讀它，突然從其中找到意思來。我們可否這樣說，聖靈向他『解開』其中的意思？于是，從他踏上小島以來，這是他第一次跪下和禱告。

釋經其中一種方式是使用圖畫的言語。我們所說的神學宣言，就是只有上帝的靈才能夠解釋上帝的話語。現在，神學的研究成為了用思想去愛上帝的方式。因為這個緣故，它不再是一樣神秘的事情，更不是那些住在象牙塔的人所擁有的，而是必須常常與普通 眾分享的東西。在這篇詩篇中，聖靈為了釋經而用的圖畫是非常具吸引力的。它叫人張開口，讓上帝填滿它﹗然后，它的作者再一次用我們都能明白的語言補充說︰『我愛你，你愛我，不叫我遇見試探，救我脫離一切的邪惡』（他差不多重複了主禱文）。最后，他引用了部分亞倫的祝福（民六24-26）來接引他奇妙的呼喊。

在第一百卅六節這最后一句話中，他邀請我們檢討自己，我們是否像他一樣，對于不守你律法的人有那么強烈的感覺。當然，假若我們能明白為甚么耶穌為耶路撒冷城哀哭，我們應該也有這種反應。

第一百卅七至一百四十四節。因為上帝是良善的，所以 的審判也是如此。這位詩人繼續說︰因為我發現這個道理，我的心焦急，如同火燒，因我的敵人忘記你的言語。這顯示他的敵人不會是住在巴勒斯坦的外邦人或是異教徒。他們是立約的子民，他們在上帝的言語中成長，但是現在，他們已忘記了。

我們在第二誡命中找到焦急如火燒這個詞語，是譯作『忌邪的』（出二十5，英文是jealous『嫉妒』）。它是一個『立約』的詞語。先知何西亞用神性的丈夫和犯錯誤的妻子之間的關系來描述上帝與以色列的盟約關系。耶和華對她的愛（ 的hesed）是那么熱烈的，以致不會讓其他的神靈與她通奸。按照這個意思， 會因婚姻的完整性而產生嫉妒。這種嫉妒使 焦急如火燒，為要爭取 的新娘回家，使她能在婚姻的愛中與 一同生活。當耶穌潔淨那充滿兌換銀錢的人的聖殿時，我們看到『 的門徒想起經上（詩六十九9）記 說︰「我為你的殿，心裡焦急，如同火燒。」』（約二17）。在上帝控訴 那 善忘的立約子民時，這位詩人認識到一點有關上帝的激情。

你的話極其精煉，這句句子的意思，就是它曾經過苦難的火爐，出來的時候是純正無雜質的金屬。例如，它被 化、被提煉、被試驗，並且在被擄之中經歷過苦難的『火』， 的子民知道（賽四十三2）上帝在火中和水中與他們同在。因此，上帝的話在很多信徒生活中間受到試驗，結果它仍是純正的，也是可行的。這種應許肯定是『可喜愛』的。我只是你的仆人，微少被人藐視，一個小人物，一個非常平凡的人。有很多作者，說出這一句話︰『上帝必定非常愛平凡的人，因為 造了很多這樣的人﹗』所以，甚至是一位平凡的人，他仍能明白你的妥拉盡都真實，就好象聰明和受過良好教育的人一樣容易（如不說更加容易）明白。

第一百四十二節的英文非常濃縮，但是一個平凡的希伯來人卻很容易明白它的重點。它所說的就是『我從上帝那處得來，對其他人的愛顧是永不止息的。現在，上帝已拯救我，並且使我與 建立正確的關系』（比較林前十三8），『因為 的妥拉是可靠的』。這是一句偉大的信心宣言，說話者承認他與上帝奇妙的關系，並不計較患難和愁苦（143節）。他仍然可以宣稱，你的命令卻是我所喜愛的。在患難或萬事順意的情況下，它們都是那么真實的。你的法度（例如︰十誡）會繼續成為我生活中的準則和規范；在我一切的日子中，無論是患難或是平安，都是一樣，直到永遠。所以，請你幫助我明白你的法度，使它們成為我生命的一部分，以致我也可以活到永遠。

但是，我們從第一百四十二節得知，這位詩人的偉大信心，在一個世紀或以后的日子裡，何等容易變成律法主義，在耶穌的時代支配 詩人的后代。在那時，tsedaqah這一個詞已變成指一些純粹『公義的行動』、『善事』，甚至『救濟活動』等。例如，在主前一八○年的時候，便西拉（Ben Sira）這樣寫下︰『水可以滅火， 濟可以贖人的罪』（傳道經三章三十節）。在回教的信仰中，『公義』這個偉大的詞語，阿拉伯文與希伯來文是一樣的，它的意思甚至可以指給貧窮人所收的稅項，是執政者有權向信徒收取的。但是，在羅馬書中，保羅針對這些觀點，給了基督徒一個答案──也是這位詩人的答案。一件有趣的事，一位現代的神學家，馬革列（Daniel Maguire），非常大膽地宣稱︰Tsedaqah也可以解釋作『創造性的思想』──但是，我會這樣補充︰這是以愛心的形式對待他人的創造性的思想。

你話語的總結是真理（一一九145-160）

第一百四十五至一百五十二節。這位詩人繼續乞求上帝，給予他那豐盛的生命，使他有力量遵守上帝的命令，這也是他這篇長詩的主題。我們要留意有關他思想的次序。我們在這裡並沒有找到這樣的句子︰『請幫助我遵守命令，使我可以得救』；相反地，經文說︰『請給我豐盛的生命，使我有力量遵守你的命令』。他何等熱切盼望要遵守你的命令﹗然而這只是因為他絕對相信上帝的hesed，上帝的慈愛永遠是首先出現的。給予他生命的，是上帝的公義和慈愛，而不是他自己遵守上帝律法的努力。

請注意第一百五十節︰追求奸惡的人臨近了，但你已與我相近，那即是說，上帝首先到達那裡﹗你一切的命令盡都真實，那即是說，永遠不變，完全可靠，和有功效的。上帝確實的同在，比那些奸惡的人更接近他。從我自己的經驗看，我很久之前已知道，你已立定你的法度，直至永遠。

聖保羅寫信給羅馬教會的時候，是在這位不知名的青年寫詩篇一百一十九篇這長詩的數百年后。羅馬人是西歐人。在另一方面，詩一百一十九篇是寫給東方人的，如閃族人、猶太人。他們在多個世紀前已經知道要生活在上帝與他們立約的團契之中。羅馬人甚至連『立約』這個名詞也不知道。所以，他們要學習這古老的約的要旨，就是恩典和真理（參看105-112節）。但是在巴勒斯坦，詩歌是為公共崇拜時頌唱某一個主題而寫成的。在羅馬教會中新加入的信徒不知道信心的根基可追溯至亞伯拉罕，直至保羅向他們講述（參看羅九-十一）。在那處，他要向一 無根的子民解釋這個信仰。為此，他要用很長的篇幅幫助他們看見猶太人數百年來所認識的上帝的恩典和真理。再者，那些羅馬人是西方的個人主義者。所以他們認為一個人皈信一個新的宗教，只是將他自己個人擺上了。保羅要向他的信眾表示，嘗試以服從律法或是以某種個人的委身來賺取救恩是荒謬的。他要說，上帝的愛和恩典早已存在，並已首先來到。再者，他要教導他們知道成為基督徒，並不是他們揀選了上帝，而是上帝揀選了他們；事實上， 從創世的時候已揀選了他們。就是這個緣故，保羅必須繼續闡釋約十四章十五節所說的︰『你們若愛我，就必遵守我的命令。』

第一百五十三至一百六十節。這一小段的最后一節是這首詩其中一個高潮。這高潮是由于詩人指出，一個人能夠這樣描述上帝的說話，只因為那實在是真理﹗它是真理，不只是一個脫離現實的哲學命題，好象彼拉多盼望要從耶穌口中要聽到的（約十八38）。一個人在他生活所遇到的患難是真實的；或者用另一個方式來說，上帝的說話是真實的，不單由于它本身是真理，也因為這個世界充滿危險、問題和邪惡，這是我們知道的。

所以，他是在這個真實的世界說這句話︰求你為我辨屈，救贖我。耶和華啊，你必須如此行，因為你曾應許（照你的話）如此行﹗當以色列被擄到巴比倫遇到很多困難的時期，那位偉大的先知向他的子民宣告︰『惟有我是耶和華，除我以外沒有救主。我曾指示，我曾拯救，我曾說明（相等于「應許」）──你們是我的見証』（賽四十三11-12）。救恩能夠發生，只有藉 與上帝建立一個個人的關系，這關系是他人可以看出來的，好象在紅海所發生的事情一樣。邪惡的人逃避這種關系，他們不尋求你的律例。然而，耶和華啊，『你公義和母愛的明証』（156節，希伯來文直譯）何其多﹗所以請將我救活，雖然在面前有各種的罪惡。我看見奸惡的人，就甚憎惡。我為這事實而悲哀，他們嘲笑上帝的慈愛，而我卻要以愛逐漸回報這愛。

所以，把一切命令、法度和律例，或說你的訓詞加在一起──它們的總和，它們的精髓──便是那最終的真實，我們生命的基礎，就是我們稱為真理的。因此，那些你曾使他們與你建立正確關系和已找到真理的人，他們整個生活方式都在永恆之中。

迷失者的呼喊（一一九161-176）

第一百六十一至一百六十八節。這位詩人曾稱自己為平凡的人（141節）。在這一小段中，他正在為無數平凡的人說話，他們生活在壓迫人的社會政權或不露面的官僚主義之下。當時他說︰『我的心畏懼你的言語──那扎根于永恆終極的真理──勝于那些無故逼迫我的「當權者」。』在這裡，他只是用了幾個詞語便繪畫了一幅生動的圖畫（比較賽九3）。這是一幅簡朴農民的圖畫。他們通常生活在田野間，可能要努力工作才得以糊口。他們田野中的農作物曾被潰退的軍隊奪走了。這些農民歡喜快樂，因為軍隊留下了更多不能帶走的擄掠物。對于這位詩人來說，妥拉（Torah）就是如此﹗上帝所賜的快樂與人對上帝的敬畏明顯是一致的。

虛假、詭詐、欺騙──這些事情不會是無中生有的，它們都是由人所做的。所以，我恨惡和厭惡這樣做的人。同樣，妥拉並不是一件事物，它是有位格的上帝的說話。這就是我愛它的緣故。所以，我要一天七次（參看利廿六18；箴廿四16）贊美你。明顯『七』是個整全和完美的數目，所以，當我工作，在街上行走，吃東西和游戲的時候，我要贊美你。我的心思有大平安。這是因為我知道，上帝知道最好的事情。當然 會這樣行，因為上帝是真理﹗ 的同在是給我的賞賜（參看3-8節）。我一切所行的（我作為一個朝聖者所走過的路），都在你面前（再次參看3-8節）。假若我在所行的路上絆腳跌倒，我便是不忠的了。耶和華啊，我不會做任何的事，或說任何的話，使你憤怒，因為在你的慈愛裡，你已知道一切的事，你仍是愛我的。這一小段的結束是何等偉大呢﹗

第一百六十九至一百七十六節。我們到了最后一個小節了。它開始的時候有一個愿字，在公禱的時候，我們常用這一字。他用了另一些文字重複前一個小段中所說的話后，我們最后看到這位可愛的青年人，盼望 更深入明白上帝的說話。他求上帝賜他另外的恩賜，就是更加認識 ，更加知道如何愛其他的人，以致他的信心不是自私的（174節）。所以，我們看見他是用一種真正謙卑的調子來總結這篇長詩。

因此，他最后的思想是他自己算不得甚么，沒有上帝的愛顧，他不能存活。他說︰我如亡羊走迷了路。他較早前在diwan中提及他的敵人所墮進的罪惡，現都計在自己的賬上。因此，他非常清楚，他同時在上帝的審判和恩慈之下。這也是保羅講述有關他自己的事情。因此，他最后的一行，因為不忘記你的命令，清楚指出他這樣說並不是表現任何的自義，反之，他是在顯示了他完全的真誠。他說︰上帝的手已揀選了我，饒恕我，拯救我，所以，我應當揀選 的訓詞作為回報。他的意思就是一定要成為 完全順服的仆人，因為上帝救贖我的緣故，我要將自己完全獻上，不單要服事我的同胞，也要服事上帝所愛的整個偉大的宇宙（比較約三16）。

當我們總結詩一百一十九篇的研究，或許我們更加明白約翰斯健（John Ruskin）這位文學評論者和社會改革家（一八一九至一九○○年）所宣告的說話︰『對我來說，詩一百一十九篇現在已成為所有詩篇中最寶貴的一篇，因它對上帝的律法充滿燦爛的熱愛。』 《每日研經叢書》


講道材料

詩篇第一百二十篇

【上行之詩總論】詩篇一共有一百五十篇，都是歷世歷代神的兒女在神面前的經歷。在這些詩裡面，從一百二十篇到一百三十四篇，這十五篇詩特別稱為「上行之詩」。上行的意思就是往上走。所以在小字裡注說，或作「登階之詩」。這裡有一段路，好象樓梯台階一樣，需要一步一步的走上去。所以這十五篇詩，就稱為「上行之詩」。換句話說，這十五篇詩乃是一步一步，一級一級往上去的。

這十五篇詩乃是告訴我們，一個屬神的人，本來是離開神很遠的，現在一步一步的走，直走到耶路撒冷神的殿中，並且住在神的殿裡稱頌神的名。所以從屬靈的意義來說，這十五篇詩是教導我們，一個屬于神的人，怎樣在經歷中一步一步、一級一級的往上爬，直等到他與神有一個完全的聯合。

【上行之詩的三個段落】這十五篇的詩，可以分作三個段落︰頭五篇是一個段落，講到潔淨；次五篇是另一個段落，講到亮光；末五篇又是一段落，講到與神聯合。第一個段落講到一個屬于神的人，怎樣有潔淨的工作，叫他脫離世界；不但外面脫離，裡面也脫離，以致作一個分別的人，為神活著。換句話說，叫他常住在基督的裡面。第二個段落講到這一個屬神的人，在神面前多蒙了光照，一面認識自己，看見肉體的活動是何等的無效，何等的虛空；另外一面也看見神的旨意是何等的完全，叫他羨慕神的旨意。第三個段落講到這一個人在神面前成了一個破碎的人，所以從他身上就流露出基督的靈來。從他的身上有謙卑、相愛、屬靈的事奉、見証出來。

【上行之詩的用法】關于上行之詩的用法，歷史告訴我們，乃是當以色列的百姓照著舊約的規定，一年三次來到耶路撒冷，在那裡朝見神的時候，他們就唱這些詩。你知道以色列百姓分散在迦南全地，有的甚至住在約但河的東邊，但是每年三次他們從各地各方來到耶路撒冷。耶路撒冷是在山上，所以當他們來的時候，他們就在那裡爬山，一步一步的往上行，直等到他們進了神的殿。當他們這樣上行的時候，他們就唱這些詩，所以這些稱為「上行之詩」。

也有人說，上行之詩有另外一個用法。根據以西結四十章，先知看見聖殿的異象，從外面進到外院，有七個台階，從外院進到內院，有八個台階；一共有十五個台階。所以有人說，當以色列人進到聖殿裡去，要走這十五個台階的時候，祭司就在那裡唱詩，一個台階一首詩，一個台階一首詩，直到把大家帶到神的面前。─ 江守道《上行之詩》

【詩一二零篇的作者與背景】一般說來，這首詩很可能是大衛寫的；大概在大衛作王之后，把神的約柜從俄別以東家裡抬到大衛城裡的時候寫的。

背景是當大衛逃避掃羅的時候，在挪伯的城裡被以東人多益看見，他去報告掃羅，結果叫挪伯城裡所有的人都被殺了，所以大衛想起這段苦難而寫的。

這首詩不是寫一個還沒得救之人的經歷，而是寫一個愛神的人，當他要往上去時，他就感覺這一個世界所給他的難處與痛苦。苦難帶人遇見光，認識自己離開神而落在虛謊中的真實光景。

【詩一二零篇詩題】「上行(或作登階，下同)之詩。」

心靈裡對神有一種渴慕，渴慕上行，乃是屬靈生命的開始。

【詩一二零1】「我在急難中求告耶和華， 就應允我。」

許多時候，一個人要主，不一定是因著愛的激勵，乃是因為他碰到了難處。

人是最會適應環境的。基督徒起初對世界的感覺很敏銳，但如果沒有馬上對付，感覺就會逐漸遲鈍了。如果我們落在世界裡面，與主遠離，還沒有感覺，這乃是一種非常危險的光景；這就是許多時候，神把我們放在苦難裡面的原因。路加十五章浪子回頭的動機，是因他受苦而醒悟過來。許多時候我們安于遠方的生活，神就借著環境來攪動我們，使我們裡面醒悟過來。

在急難的時候，我們就禱告神；這時我們的禱告最多、最真、最迫切。難處會逼你真實的呼吁神。

要有屬靈的進步，第一件事就是裡面要儆醒，要激動起來。在你的靈裡要興起一個愿望，你的心轉向神，你向神有所要求，你要你的神。如果在我們裡面，有這一個要神的心，我們的心轉向神，渴慕神，這就是我們上行的開始。

【詩一二零2】「耶和華阿，求你救我脫離說謊的嘴唇，和詭詐的舌頭。」

你與世界接觸的時候，世界在你身上最叫你感覺的，就是「說謊話的嘴唇和詭詐的舌頭」。這一個是世界的特征，世界的代表。當以賽亞進到聖殿裡看見了神的榮耀，他第一個感覺就是說︰「禍哉，我滅亡了，因為我是嘴唇不潔的人，又住在嘴唇不潔的民中」(賽六5)。一個蒙神光照的人，首先所感覺的，就是嘴唇的問題，因為「心裡所存的，口裡就說出來」(太十二34)；你的嘴唇把你心裡的光景顯明出來。如果今天我們的口喜歡說不準確的話、挑撥是非的話，就表明我們不在主的裡面。求主厲害的光照我們，叫我們由自己的話語看見裡面的光景，而有所對付。

【詩一二零3-4】「詭詐的舌頭阿，要給你甚么呢？要拿甚么加給你呢？就是勇士的利箭，和羅騰木的炭火。」

人的話語一說出去，就收不回來，所以對付嘴唇，要用「勇士的利箭」。刀、箭都可以傷人，但刀還可以收刀入鞘，箭一射出去就收不回。也許我們的話射出去不太有力氣，但神的報應是勇士的利箭，又快又準，並且把人穿透。一個喜歡說話，專門用話語害人的人，這人遲早要在話語上受更大的虧，這是一個屬靈的原則。

羅騰木是在沙漠裡的樹，這木容易著火，且可燒很久，所剩灰燼挑一挑，火又起來。我們的話一下就能把火點起來，但神的審判是「羅騰木的炭火」。話怎樣長久，神的審判也是怎樣長久。

【詩一二零5】「我寄居在米設，住在基達帳棚之中，有禍了﹗」

當我們被急難驚醒的時候，就會忽然發覺自己居住的地方有問題。「米設」是雅弗的子孫(創十2)，住在黑海一帶地方，是在迦南地的北面；「基達」是以實瑪利的子孫，住在亞拉伯曠野裡，是在迦南地的南邊。一個屬于神的人，應當住在迦南美地(基督)，在 裡面可以享受神的一切豐富；裡面飽足，外面有保護。但我們常像亞伯拉罕慢慢的遷到南地去了，不知不覺的從基督裡出來，落到世界裡去了。一個人不被逼回到神面前，總不會感覺自己究竟是在甚么地方。 摘自江守道《上行之詩》

朝聖詩歌集（一二○1-7）

詩一百一十九篇告訴我們有關朝聖之路的意義。詩篇一百二十至一百卅四篇（共十五篇）被稱為上行之詩，那即是說往耶路撒冷『攀登的詩歌』。這些詩歌是由立約子民的成員所唱的。在他們中間，有些人盼望『登上』位于海拔二千三百尺的耶路撒冷，參加一個立約子民的節期。有些人是朝聖者，他們或已在登山的路上，或者已抵達聖殿前那道大門（參看賽三十29）。

因此，這小小的詩歌集是為那些如拉二章一節所稱是『回歸（aliyah）』的人的靈修書。這一個名詞今天也用在猶太人身上，他們聚集在一起，『歸回』現代的以色列國。而詩一百卅十四篇便成為敬拜者『登上』朝見上帝的高潮，因為這些詩篇的每一篇都可以有個人化和靈意化的解釋，作為虔誠的朝聖者在每一天向天上的城前進時的指引。

戰爭與和平。在他走往目的地的途中，這位朝聖者在第一首詩歌中感覺到他必須求告耶和華，尋求 的幫助，抗拒下流的和詭詐的人。他是一個缺乏自信的人，這位男士或女士，是那種對于任何討厭的行為都有強烈反應的人。他常常意識到他是不配來到上帝面前。他的思想混亂，混合 興奮、感到不配和悲痛。『你究竟發生了甚么事？』他是否在向他的舌頭發問？抑或是向那些在路途中取笑他的人的舌頭說話呢？雅各書提醒我們，舌頭是何等難以控製的肢體。這位害羞的人有否轉變了，他是否給予了一個嘲諷的回複，然后他為他所做的事感到羞 呢？他曾否想到自己是上帝的戰士，由他的口中向折磨他的人射出利箭，或是將他燃燒的怒火潑向他們所嘲笑的說話上呢？（羅騰木是用來製造炭，燃燒的時候會產生烈焰。）或許，更有可能的，這不是他的那些外邦鄰居曾向他所做的事嗎？

米設是在那處呢？傳統來說，它實在在很遙遠的地方，因為這是給予在黑海以外，今日被稱為格魯吉亞（Georgia）的地方。或者，這會否是用來代替巴比倫的一個名稱，正如在啟示錄中，巴比倫被用作代替羅馬一樣呢？此外，基達位于耶路撒冷東南面遙遠的地方，與米設的方向相反。在那處，住在帳棚裡的人過 盜賊和搶掠的生活，向一些定居的地方搶劫，然后很快返回沙漠的安全地帶。有這一個可能，我們須要這樣了解這首詩濃縮的言語︰『無論我流浪……或是定居』，我與那恨惡和睦的人，許久同住。

假若我們曾讀過一些關于在西伯利亞監獄內生活的描述，我們會何等真誠地同情這位朝聖者。他說︰我愿和睦。雖然我常常被憎恨所環繞。耶路撒冷是和睦之城，是我的目標。即使在『巴比倫』，我也會這樣說，我會嘗試解釋『和睦』這個詞語的意思。但是，他們輕視我和干擾我，因為他們要爭戰﹗他所說的，就是異教徒憎惡shalom（和平）。他們甚至不知道shalom的意思，正如賽四十八章廿二節所說的。他們的生活方式是滿有暴力、自私和貪婪。我如何能夠向他們解釋和睦的意思呢？然而，我們要注意這一點，在希伯來原文完全沒有說我愿和睦。和睦並不會無緣無故存有︰和睦須要由人活出來，在他的生活方式中顯示出來。詩人要說的是我就是和睦。當所有和平運動的追隨者強烈地宣講他們的觀點時，他們會否說同樣的話呢？這是新約聖經論及基督所說的。在那處，我們知道 並不是和睦的教師或是例子；反之，正如保羅所說︰『 是我們的和睦。』（弗二14） 《每日研經叢書》


講道材料

詩篇第一百廿一篇

拾珍

【詩一二一詩題】「上行之詩。」

詩篇一百二十篇是說，神興起環境，藉難處來喚醒我們，叫我們看見我們並不是在神所命定的地方。當一個人醒悟的時候，他不是留在米設，也不是留在基達的帳棚裡，對自己說，我等主來救我吧﹗不，他的腳乃是開始往耶路撒冷去了。詩篇一百二十一篇就是描寫回耶路撒冷，在路上的感覺和光景。如果你還沒有起來，恐怕這篇詩對你就一點用處也沒有。但如果你已開始走路，對你就非常寶貝。許多時候，神用 的愛來吸引我們，但如果我們不跑的話，愛也是沒有辦法。今天的問題是在于我們這一邊，我們有沒有快跑的來跟隨 ？

希伯來書是一本走天路的書，「希伯來」原文字意就是越過大河。我們是蒙主呼召，從迦勒底的吾珥出來，越過伯拉大河，進入迦南地的希伯來人。信主的人不是坐著花轎等人抬進天堂。來十二章指出跑天路的兩個先決條件︰(一)要放下各樣的重擔；(二)要脫去容易纏累我們的罪。我們在神面前有一個共同的罪最易纏累我們的，就是不信的惡心，我們常懷疑神的愛心、恩典、能力等等。另一方面，今天我們要奔跑天路，在我們身上有許多的重量，都得除去。你有許多的愛好、喜歡、興趣，這些東西不一定是罪，也許是合理的，但是這些東西霸占了你的心，像重擔一樣，把你壓得那么重，叫你不能走路。

【詩一二一1-2】「我要向山舉目，我的幫助從何而來？我的幫助從造天地的耶和華而來。」

離開基達往迦南地就必須爬山，這條上行的路實在不容易走，它滿了荊棘、陷阱、山谷...；一個走天路的人，必定感覺他需要幫助。走天路與走世界的路不同，我們走世界的路，眼睛一定往地上看，才不致跌倒；但走天路，眼睛是往上看的。走天路如果往下看，就叫你一直看人、看事情、看環境，結果寸步難行。只有舉目仰望那一位為我們信心創始成終的耶穌，才能往前去。人總是看甚么就像甚么。如果你一直看難處，到有一天你也會變成難處。如果我們看主的話，我們就要像 (林后三18)。

「向山舉目」，我們是越過山一直往上看。如果創造天地的耶和華親自幫助我們，還有甚么是我們不能作的呢？神的手並不縮短。

【詩一二一3-4】「 必不叫你的腳搖動，保護你的必不打盹。保護以色列的，也不打盹，也不睡覺。」

爬山的人頭一件危險是容易失腳。這條路雖滑、窄、崎嶇、危險，但 必不叫我們的腳搖動，要像鹿的腳步那樣穩固。一個小孩子走路容易失腳，但如果他把他的手放在媽媽的手裡，他就不會失腳。如果今天我們能把自己完全交托在主的手裡，主能保守我們(猶24)。把你自己交托給主，是最聰明的一件事。

我們走路會疲倦，要打盹、睡覺，有野獸、強盜的危險。但保護我們的是耶和華，並不是人， 不疲倦，不打盹， 是無時不幫助的， 的保護是日夜不間斷的。

第四節意即主的一切子民，都必一樣的蒙主不間斷的保護。

【詩一二一5】「保護你的是耶和華，耶和華在你右邊蔭庇你。」

這是全然保護不受害的意思。無論在何地， 都在我們「右邊」。

【詩一二一6】「白日太陽必不傷你，夜間月亮必不害你。」

無論何事要害我們，或明或暗，主都保護到底。

【詩一二一7】「耶和華要保護你，免受一切的災害， 要保護你的性命。」

主的保護是無所不包的。

【詩一二一8】「你出你入，耶和華要保護你，從今時直到永遠。」

主的保護是一直到永遠的。五至八節描述主完備的保護。

十字架的道路要領我們到基督那裡去，雖然這條路有許多危險、試探、難處，但我們若把自己交在主手裡， 要負我們完全的責任。 摘自江守道《上行之詩》

耶和華是你的看顧者（一二一1-8）

假若你每年只有三次機會上耶路撒冷參加大節期的話，你不會期望這次崇拜一個鐘頭便結束。事實上，古代的以色列人不會稱這些場合為『崇拜』，他們會說，這是敬拜的『節令』──而一個節令會持續數天。在上帝創造人類以先， 將太陽和月亮放在天空， 這樣做，第一個目的是要作『記號和節令』，第二才是為了『日子和年歲』（創一14）。同樣在 創造人類以先， 所創造最重要的『記號』，就是安息日（出卅一13）；而『節令』就是那些節期，記錄了上帝對 子民拯救的愛，例如在出埃及時上帝拯救的行動，還有其他的例子。因此，在希伯來的信仰中，上帝就是這些節期的『宇宙性』的記號，因 在創造地和人類以先，創造了這些節期。全年冬夏交替的循環，其重要性反在這些節期之后。

因此，這 朝聖者，當他們登上『上帝之城』的時候，他們異常興奮地唱 這篇詩篇，這並不是一件奇怪的事。直至近期，改革宗教會仿效舊約的子民，並不舉行『聖餐主日』，而有『聖餐節』，有多次預備性的崇拜，又有長老探訪教友的家庭等等。那些古代的以色列人登上耶路撒冷，他們不單唱詩歌，還要上去獻祭，接受教導，共同參與了把祭物獻在上帝心中的行動。這也是我們對基督至高的祭牲應有的理解。

這 朝聖者在聖殿的門外受到長老奉耶和華的名接待他們。他們把祭牲帶來，交與祭司看管，但他們肯定不是直接參與宰獻祭牲。那些古代的敬拜者很清楚知道這一句話︰『愚蠢的人撞進連天使也懼怕踏足的地方』。所以，好象前奏一樣，這 人中的一位接受邀請說出這一句說話︰我要向山舉目，向耶路撒冷地的其中一個山舉目而看。然后他補充說︰我的幫助是從這裡而來嗎？因為其中一些山曾是向巴力和女神亞舍拉等偶像獻祭的『高處』。就在這時候，有一位長老鼓勵這 人如此回答︰不在這些地方，我的幫助從耶和華而來，因為是 創造這些山。所以，這些單純的鄉民在十分清楚的指導底下，知道他們一會兒要做的是甚么事情。

跟 是一篇短小的講章。或許這長老是其中一位我們曾遇過的『祭祀的先知』，今日我們稱他們為牧者。他說︰耶和華看顧你，好象牧羊人看顧他的羊 一樣。因為詩篇第廿三篇存在到當時已有多個世紀了，每一個人都懂得，所以，可能他們在一起背誦它。他說︰巴力在每年的炎夏便會睡覺，下到地底（參看王上十八27）。但是耶和華不會睡覺，他永遠不會放棄你，也永遠不會讓你的腳滑跌。我們可以想象這一 人，特別是老年人，他們攀登那通往城中的細小的路徑，他們聽到這些說話時會很高興。

現在另一位牧者走過聖殿的門出來迎接這班朝拜者。他說︰是的，保護你的實在是耶和華。 永不會休息， 永不會離開 的崗位， 永不會失職，正如 永不會睡 一樣。如此簡單的言語是這些單純的民眾可以明白的。當他們使勁地往山上爬的時候，他們必定會覺得很炎熱。但是這位宣道者說︰上帝是一位真正的紳士。今天，在我們西方文化裡，紳士會行在靠近車路的一邊，保護女士不會受到傷害。這位宣道者說︰上帝是一位真正的紳士； 與所有的朝聖者同行， 行在烈日照耀的那一邊，使他們在 的蔭下得到涼快。這也是簡單的言語。一位現代的作者說︰『殘缺、彎曲的月亮可能是原始人類視為第一種邪惡的象征。』因為古人相信它的光能使人瘋狂。所以，我們有『瘋狂的』（lunatic）這一個形容詞，是來自一個拉丁名詞，意思是指月亮。或許，這些朝聖者也有同樣的迷信，但是他們要完全忘記它。

第三位講者吸納了這個故事。他宣告︰耶和華要保護你，免受一切的災害，包括那所謂未滿之月的力量。因為正如他們剛剛聽到的，耶和華是整個宇宙的創造主（參看2節，比較徒二20）。 要保護你的性命（或者，你整個人，身體、魂和靈），看守你免受一切能殺害靈魂的侵害。這就是這位牧者所說的︰所以，你們能夠忘記那些由迷信引起的憂慮和恐慌。那位在你走來的路上給予你『旅途上憐憫』的，和保護你靈魂的，在你未來的日子中，不讓任何的傷害臨到你。

這 人已抵達大門，他們或許受到另一位牧者的歡迎，由于所說的話是由一位祭司說的祝福。他說︰你出你入（教會），耶和華要保護你， 愿意這樣做，從現在起，經常如此，直到永遠。進入聖所、聖殿，象征 進入了上帝永恆的同在之中。

事實上，我們今日仍然能夠繼續生存在火山的邊緣，在世界的世俗主義和虛無主義之中，這本身實在是一個極大的奇跡，我們應為此而感謝上帝。甚至在今日，猶太人將經匣（mezuzah）放在他家的入口處，每次出入都摸它一次（對于猶太人來說，他的家就是他的聖殿，比我們更加 重）。這經匣是一個細小的金屬筒，內中有一塊羊皮紙，寫有申六章四至九節和十一章十三至廿一節的文字。當他觸摸這經匣時，他會重複念 這篇詩篇的第八節。

在蘇格蘭，這篇按照韻律翻譯的詩篇，常常是一首受歡迎的詩歌。它配上了『法國調』，這樣，便藉 胡格諾派（譯者注︰這是十六至十七世紀時法國加爾文派教徒的稱呼）將蘇格蘭教會和歐洲大陸改革運動連上關系。所以這對于蘇格蘭人來說是寶貴的。當他們唱出這詩時，他們是否想到蘇格蘭的山脈，『家鄉的山』呢？假若他們這樣做，他們是否正確呢？幫助並不是從山上來，無論是巴勒斯坦的或是蘇格蘭的山，幫助乃是從耶和華而來。 《每日研經叢書》


講道材料

詩篇第一百廿二篇

【詩一二二1】「人對我說︰『我們往耶和華的殿去。』我就歡喜。」

許多時候，你會覺得走這條屬靈的道路實在孤單，好象愛主的人只剩下你一個人。但感謝神， 為著自己留下七千人，是沒有向巴力屈膝的(羅十一4)； 為我們豫備屬靈的同伴。當我們看別人也在那裡愛神，聽見他們在鼓勵我們一起追求神時，我們的裡面不知有多少的歡喜、激勵、扶持並安慰。我們不能作一個單獨的基督徒。在這個世界上，沒有一件事能叫我們的喜樂滿足，像神的兒女在主裡面彼此有交通；也沒有一件事給我們幫助，勝過聖徒的交通。在跟從主的道路上，要寶貝彼此靈裡的交通(不是外面的交際)。

【詩一二二2】「耶路撒冷阿，我們的腳站在你的門內。」

當我們與眾聖徒靈裡有交通，我們就跟隨羊群的腳蹤而去(歌一8)，不知不覺我們的腳已經在耶路撒冷的門口了。聖經頭一次題到耶路撒冷，是在不認識神的迦南七族中，有一個撒冷王竟是至高神的祭司麥基洗德(創十四18)。根據歷史，撒冷就是耶路撒冷，故知耶路撒冷當時是代表神自己在列國中間。耶路撒冷是神揀選的地方，讓神能住在 的百姓中，向外邦傳揚 的榮耀。

【詩一二二3】「耶路撒冷被建造，如同連絡整齊的一座城。」

耶路撒冷是安置神名字的地方，是神寶座的所在，是代表神在地上的見証。今天教會在地上就是安置 名的地方，有神的寶座在那裡掌權管理一切，將 見証出去。一座城不是自然有的，需要建造；我們是 的活石， 要把我們建造成一座城。神用亞當身上的肋骨造出夏娃(創二22)。「造」的原文就是「建造」。夏娃豫表教會，教會是用你我身上的基督作材料建造起來的。

在建造上有一個難處，這難處不在我們裡面的基督的生命，因這生命自然是合一的。難處乃在我們的肉體上。只有合的才能建造，分的總是拆毀。所以在建造上我們第一個態度，就是要竭力保守聖靈所賜的合一，這需要不跟著外面跑，而回到裡面來。第二，必須接受十字架來對付我們的肉體。

「一座」乃是一個單位，又是許多的部份。城建造時如果沒有計劃，就顯得雜亂無章。我們各人都往基督裡面長， 是我們的元首，自然就使全身連絡得整齊(弗四15~16)。百體一連絡得整齊，功用就顯出來了。這樣就叫身體增長，得著建立。

【詩一二二4】「眾支派，就是耶和華的支派，上那裡去，按以色列的常例稱贊耶和華的名。」

「常例」小字或作「証據」。作「以色列的証據」就是作以色列的見証。以色列的見証就是說，我們雖多，仍是一個(林前十二12)；十二支派雖分散各地，但在耶路撒冷是合一的。在教會裡面，我們要向世界作見証︰我們是合一的，並要在合一裡稱贊我們的神。

【詩一二二5】「因為在那裡設立審判的寶座，就是大衛家的寶座。」

在耶路撒冷有神的殿和大衛的王宮。殿是指敬拜說的，這是祭司的職分；王宮是指寶座、指掌權說的，這是君王的職分。今天我們在教會裡，一面作祭司事奉，一面與主一同掌權(啟五10)。這不需要等到將來在永世裡才開始，今天就可以開始豫嘗(雖然今天的一切都是有限的)。

【詩一二二6~9】「你們要為耶路撒冷求平安。耶路撒冷阿，愛你的人必然興旺。愿你城中平安，愿你宮內興旺。因我弟兄和同伴的緣故，我要說︰『愿平安在你中間。』因耶和華我們神殿的緣故，我要為你求福。」

撒冷就是平安的意思。教會是耶路撒冷，是平安的居所，在教會裡面不能相咬相吞，不能彼此爭戰。愿在你的城中，眾祭司在那裡事奉；愿在你的宮中，基督的權柄在每一個人身上顯得完全，顯得興旺。我寶貴我的弟兄和同伴，沒有他們，我就找不到耶路撒冷。我更愛我的神，愿我的神快樂；當神快樂時，我也滿足了。 摘自江守道《上行之詩》

耶路撒冷的平安（一二二1-9）

詩篇一百二十篇講述一個人，他正在盼望 耶路撒冷的『平安』，Jeru-shalom。在這裡，我們看見一些已來到這座城的朝聖者，他們十分了解這城名字的意思。

希伯來原文這樣說︰『在那些說話的人中，我就歡喜。』英文譯本令我們以為這位詩人表現出一種自私的快樂。但是這一 人正符合耶穌所講的︰『那裡有兩三個人奉我的名聚會，那裡就有我在他們中間。』他們有一個共同的決定，他們要作aliyah（回歸者）。他們彼此說︰我們往耶和華的殿去。現在，他們已到達了。他們以驚訝的心情周圍察看。他們說︰耶路撒冷啊，我們的腳已實在站在你的門內﹗他們將要帶回家的，是何等美好的回憶﹗他們有何等大的權利，能夠將他們一切的罪惡和憂愁帶到獻祭的地方，就是永生上帝創造天地的主宰的腳凳那裡。當他們加入節期的行列，在獻祭之前追隨在祭司和利未人的后面，一同在『耶和華面前』叫喊、跳舞，登上祭壇，他們全部的生命現在已找到意義和目的。

聖殿崇拜的禮儀，是根據我們稱為利未記的這本『教會秩序的書』，這些禮儀已不適用于今日。然而，它向我們啟示，我們的信心必須不單是一件『靈性』的事情。我們人類的心靈需要某些形式的運動或行動，好象步操、音樂、詩歌等形式，使我們對上帝的『靈性』進路得以表達，這是我們所期望的。雖然現在獻祭事實上已不再用牛羊，這完全不是靈性的事情，而是一種有形的事情。基督在十字架上的犧牲，實在是在歷史中發生的事情。所以，當耶穌說︰『你們這樣行，以記念我』，他正在吩咐我們做一些有形的事情。

但是在他參加崇拜前，我們的發言人回頭望他。這是一個何等美麗的城，『城中的屋宇靠攏在一起』。但是還有更多的，對他來說，它的合一象征 『教會』的合一。以色列是由十二支派所組成，但是所有十二支派的代表，按 以色列的常例，一同來到這裡敬拜上帝，好象一個整體一樣。新約的教會也是一樣，她由十二支派延伸出來的『后裔』所組成，由十二個使徒為代表。耶穌對他們說︰『你們要合而為一』，但是這種合一是來自我留下給你們的平安（shalom）（約十四27）。這就是我們這一 人感到驚訝的事︰一種人不能建造的平安，它來自上帝那處。

神聖，也是完全的公義，是完備shalom的一部分。它可以在耶路撒冷Jeru-shalom那處找到﹗所以，我們看到整個家族在耶路撒冷中找到它的需要。這些節期的『節令』包括了這些項目︰（一）一次法庭的會期；（二）在街市上售賣家鄉的出產，和買入耕種用的新物資；（三）兒童在那處有『游藝會』，和（四）有獻祭的敬拜。這四方面所表現的『平安』，它的源頭和力量是來自上帝的平安。

這些朝聖者現在被一位祭司的宣召吸引 ，他請他們為耶路撒冷求平安。耶路撒冷怎可以有這四方的平安，使它從其他充滿 爭鬧、不和、貪婪和欲望的東方城市中分別出來呢？所以他們所有的人，用一致的說話互相祝賀︰『愛你的人必然興旺（一個與shalom的音相似的希伯來雙關詞）』；或者，我們可以簡單地說︰『我的朋友，愛這城的人啊，幸福臨到你身上﹗』然后，他們再回望它美麗的建築，說︰『愿城中得平安（shalom），和你宮內興旺（shalwah，與shalom成為另一個雙關詞）。』

我們從這項古老的禮儀所得到的教訓，就是在私禱中我們不應該自私。我們要記 ，只是耶路撒冷興旺，我們所做的才是為我弟兄和同伴長久的好處，惟有這樣，我們的朋友才會經歷上帝所計畫的豐盛生命，這可以在城中找到。聖保羅曾說過，一 由普通人組成的本地信眾，仍然有奇妙的市民身分，因為一 當地的信眾，一個當地的『錫安』，在上帝眼中就是『天堂的殖民地』（腓三20；摩法特本（Moffatt）的翻譯）。

最后，正如我們從前看過的，『福』的意思可以是『求福』。所以，我們的詩人補充了這一句說話，讓這些朝聖者一同來說︰和平的城啊，因耶和華──我們上帝殿的緣故，我要為你求福。這殿是上帝的教會，有下列的特點︰（一）它是在地上一個特別的地方；（二）它是人的團契；（三）它是遵行上帝所定之命令的團契；（四）它是藉 愛和忠誠表達公義的居所；（五）它是一個地方眾多家庭的結合；（六）它在任何時間都代表 全體上帝的子民；（七）它是上帝與人同在的地方。因此，我們要祈求的平安，必須是創造性的（和平是我們創造出來的──參看太五9），是為人類生命有四方面的好處，這四方面是（一）我們的教會生活；（二）我們的政治生活；（三）我們的社交生活；（四）我們的家庭生活；因為惟有透過這些生活和在這些生活之中，我們才會發現自己秘密的和個人的生命和信仰。

蘇格蘭教會年會結束時，會頌唱這篇配了音樂的偉大詩篇。唱畢后，『神父和修士』便準備離開愛丁堡，前往他們遍布各地的牧區。再沒有更適合的音樂，可以表達這種離別的印象。 《每日研經叢書》


講道材料

詩篇第一百廿三篇

【詩一二三1】「坐在天上的主阿，我向你舉目。」

環境實在艱難，自己實在敗壞，我們越看環境越就喪膽，越看自己就越軟弱。這樣的觀看無益有害。詩一百二十一篇是舉目望山，本篇是舉目看坐在天上的主；前者用「 」客觀的說法，這裡是用「你」主觀的說法。當我們擺脫地的吸力，站在屬天的地位上，我們就能說︰「坐在天上的主阿，我向你舉目。」

【詩一二三2】「看哪，仆人的眼睛怎樣望主人的手，使女的眼睛怎樣望主母的手，我們的眼睛也照樣望耶和華我們的神，直到 憐憫我們。」

你越遠離神，你越是屬地，你這個人裡面就越高傲。反之，你越親近主，越與主聯合，你就越覺得自己實在小，小到不過是仆人、是使女。仆人和使女在當時是指著奴隸說的，完全沒有自由。一個真實遇見神的人，就覺得是主用重價把我買來的，我在主面前只有一個地位，就是奴仆的地位；只有一個責任，就是服事我的主人。

在東方的習慣，當家裡有客人時，仆人是不準講話的，他們的眼睛要注目主人的手，照著手勢而行動。今天我們這班屬于主的人，因著沒有好好接受主的訓練，所以對于神在環境中所指示我們的旨意就不明白了。許多時候，不是神的手不引導我們，乃是我們不留心，不專心，沒有一個順服的心，才沒有馬上照神的旨意遵行。我們要多學習仰望主的手。「手」也代表作為，表示我們在謙卑、等候的靈裡(仆人和使女所代表的)，仰望主的作為與憐憫。

聖經裡神的手有幾方面的意思︰(一)供應的手︰主的手供給我們一切的需要(詩一零四；一四五15~16)。奴仆在主人家裡，不必自己耽心生活的需要，主必負完全的責任。基督徒的生活是個依靠的生活。我們依靠主，不在主之外尋求甚么好處。(二)引導的手︰基督徒不是憑著自己，在黑暗裡摸索走前面的路。我們若活在主裡常有交通，我們就要看見，在環境裡面 的手在安排， 的手在引導我們該走的路(詩一三九10)。(三)扶持的手︰我們沒有力量走路，用不著自己掙扎，因 的手要扶持我們。 (四)管教的手︰神所愛的， 定規要管教，受管教雖然痛苦，但管教是為著造就我們。所以我們要服在神的手下(彼前五6)，經過管教是何等的有福﹗蓋恩夫人曾說，當神的杖來責打我時，我要抱著這根杖連連的親它，因為這根杖乃是神變相的愛。我們這一個人，生來就是一匹野驢，喜歡隨自己的意思亂跑，甚至于我們服事主，也要照自己的意思來服事，神不得不常常伸手來管教我們。愿我們的眼睛，能看見 管教的手，不是看人或事情，乃是看神的手。許多時候，神的手臨到我們身上，我們還沒有感覺。

【詩一二三3~4】「耶和華阿，求你憐憫我們，憐憫我們，因為我們被藐視，已到極處。我們被那些安逸人的譏誚，和驕傲人的藐視，已到極處。」

安逸的人和驕傲的人，不是指屬世的人說的，他們不認識神，不在神的手裡，所以他們很安逸、驕傲，但他們譏誚我們的話，我們還能受得了。在神的兒女中有不肯受主的管教的，神只好隨他們去，他們也很安逸、驕傲，他們看到那些愛主的人受苦，就說大概你不是神所愛的，我才是神所愛的，這樣的譏誚、輕看，怎能受得了？這是被藐視到了極處﹗主被掛在十字架上時，就有人譏誚 說，你若是神所愛的，你可以下來。一個真認識神的人，寧可死在十字架上，也不要安逸。我們要謙卑俯伏仰望 ，直等到 憐憫我們。作詩的人在被人藐視和譏誚之下，他單單求神開恩憐憫，正如那個稅吏不求別的，只懇求父神開恩憐憫，神就稱他為義人(路十八13~14)。 摘自江守道《上行之詩》

主啊，求你矜憐（一二三1-4）

當這位朝聖者走上聖殿外的梯級時，他一直朝上觀望。他的眼睛超越聖殿的大門，看到天上的寶座，他有信心和超凡的想象力，穿過變幻的雲層，一直望向耶和華。因此，他經驗到以賽亞所經歷的事，他『見主坐在高高的寶座上』（賽六1）。

舊約聖經不是一本秘傳的書，只限聖民的小圈子人明白，它透過普通人的生活，啟示了真實的事情。這位詩人描述家中的女主人安排她的仆人去田裡、花園、農莊的工場、廚房中工作，這些地方都是她的產業。在這些范圍工作的人都敬畏她和她的丈夫。所以，在聖殿中，在他將要參加的崇拜裡（崇拜的意思是事奉、工作）也是如此。敬拜進行時，人需要有敬畏的態度。家中的主人當然可以找到他仆人的錯處，所以仆人會常常留意他們的主人。但是仆人以為會受到責罰，而他的主人卻沒有這樣做，反而對他和善地、體諒地、和充滿饒恕地說話，他會感到這是仆人的最大安慰。

就是在這處，主啊，求你矜憐這類的說話適合使用。在第三節，我們聽到這句說話，是名副其實地放在音樂的漸強聲調的末尾，以高昂的感情說出來，耶和華啊，求你憐憫。被藐視是人類行為中最差勁的事，因為你所受到的，不是一個人，或一個仆人或工人所應受的，而是一只在城市的垃圾堆中穿過的狗的待遇。我們留意到，這些朝聖者將他們心中一切辛酸的事，和他們在巴比倫被貶斥的事，都帶上耶路撒冷。戰俘在釋放后多年，在感情上仍有激動和怨恨。這種待遇帶來更加惡化和殘暴的影響。敬拜的其中一方面，就是上帝將我們從這些影響中釋放出來。按 這個道理，我們的朝聖者在他將要參與的崇拜中所盼望和尋求的，也就是耶路撒冷Jeru-shalom的上帝應許給他的，他現在希望得到過于其他一切的──就是心靈的和平。 《每日研經叢書》


講道材料

詩篇第一百廿四篇

【詩一二四1~3】「以色列人要說︰『若不是耶和華幫助我們，若不是耶和華幫助我們，當人起來攻擊我們，向我們發怒的時候，就把我們活活的吞了。』」

詩一百二十三篇記述到這一個天城的旅客已經是在聖殿裡了。這時，他在回顧已往的日子，想到在那一段路程中，他的神怎樣的看顧他，所以本篇詩是一種回憶的感覺。當我們回頭看已往的日子，想到我們能有今天這樣的地位，並不是因為我們比別人好，神才帶領我們，這時我們的裡面就要充滿了感激的心。

基督徒應當夸口，但不是指著自己夸口，乃是指著主來夸口。若不是神幫助我們，我們無法達到今天的地步。「若不是耶和華幫助我們」這話好象是一種假定的說法，實在乃是著重的意思。甚么時候在你的感覺裡面，仿佛神不幫助你，好象神站在你的對面，這是因為你沒有站在 的一面。所以神用各種的苦難，要把你帶到 的一邊。在那邊你就要看見， 實在是幫助你的。如果神幫助我們，誰能敵擋我們呢？一個信主的人，在他裡面是有把握的，但他對于自己沒有把握，他的把握完全在于神。

一個有心向著神的人，在他的經歷裡常會感覺，這世界上的人是在那裡起來攻擊他，這就是我們需要神幫助的原因。「世界」原文Cosmos，意即一個有組織的東西，那惡者藉這組織抓住我們每一個人，不肯放松。因著主的救贖，我們得以不屬于這個世界，但我們還在地上，所以世界要起來逼迫我們，難怪主的話說，我們在世上有苦難。比方︰地心吸力很大，你怎樣跳也無法脫離地，需要借助于強力火箭，才能到太空裡。主的愛在我們裡面比任何的火箭還有能力，是主愛的激勵、推動我們，叫我們能脫離世界的捆綁，作一個與世界分別的人。

【詩一二四4~5】「那時，波濤必漫過我們，河水必淹沒我們，狂傲的水必淹沒我們。」

許多時候，我們所以不能脫離這個世界，是因為我們不認識這個世界。所以我們需要有屬靈的眼光，來認清這個世界。這裡說這世界像洪濤波浪要淹沒我們。賽五十九19原文意思是當洪水泛濫時，神的靈要舉一面大旗，來抵擋這洪水。我們自己不能抵擋這世界的洪水，但是神的靈要舉起基督的愛替我們抵擋，叫我們得著保存。

【詩一二四6】「耶和華是應當稱頌的， 沒有把我們當野食交給它們吞吃(原文作牙齒)。」

這世界又像凶猛的惡獸，張牙舞爪，要把我們活活的吞下去。比方︰人平常斯文，但生氣時就像野獸。這世界不是文明的君子，乃是個無情的惡獸(但七；啟十三)。【詩一二四7~8】「我們好象雀鳥，從捕鳥人的網羅裡逃脫；網羅破裂，我們逃脫了。我們得幫助，是在乎倚靠造天地之耶和華的名。」

這個世界又像網羅，撒但遠遠的躲在后面牽著一根線，而在網底下放一些甜美的東西，要網住無知愚昧的人。當我們被網住，毫無辦法時，主拿了一把刀把這網割破了，我們就能飛出來。這時，我們要趕快往上飛，如羅得一家人趕快離開所多瑪一樣。你一留戀，就要像羅得的妻子變成一根鹽柱。 摘自江守道《上行之詩》

我永遠不會離棄你（一二四1-8）

在這篇詩篇中，我們看到一些贊美上帝的說話，這些說話與我們所想象的不同，它們是一連串的呼喊。無論如何，這裡沒有任何序言。我們處身于一 朝聖者之中，他們剛從被迫勞役的巴比倫回到家中（參看標準修訂本賽四十2注解中所說的回歸）。當他們接近聖城的時候，他們的心情十分激動。他們興奮地呼喊，是對自有永有的上帝的感恩， 是愛他們的救主。正如在這裡的諺語所說的︰『若不是耶和華為我們。』他們就是用這些說話來回答那位出來迎接他們的長老的問題。他必須問他們︰『你們為甚么會在這處呢？』他們的回答是︰『因為耶和華的緣故，我們在這裡。』因為人起來攻擊我們，他們把我們活活地吞了。請注意，這 良善的民眾並沒有因為戰爭和人類的邪惡、殘暴和受奴役而埋怨上帝，反之，他們現在歡欣呼喊，上帝就是那位保護他們的， 來到世界，處于軟弱、貧窮和世上受苦的位置上，體諒那些生活在危險和經常受歧視的人。

耶五十一章卅四節述說巴比倫王尼布革尼撒好象一只怪獸一樣，將『我』（以色列吞了，然后又如何將『我』活活地（參看3節）吐出來。這段經文最低限度給予我們一個指引，讓我們明白約拿的故事。賽四十三章二節是另一段經文，它是在被擄時期說的。『當你經過大水（波濤，參看4節）的時候，我會與你同在。』『大水』當然是可怕的，它較這些人在剛被擄時受到的苦楚更可怕。在創一章二節，『大水』代表 一切宇宙邪惡的力量（參看創世記一1-2注釋──混亂{\LinkToBook:BookID=132,TopicID=125,Name=混亂……（一1-2）（續）}）。所以，上帝也在波濤之中，上帝在怪獸的肚腹中，上帝在被擄的恐怖之中， \cs9與 的子民同在。除此之外， 在那裡是救主和救贖主，是拯救他們的。但 不是『從高高之上』拯救人，而是在那處境之中， 甚至與我們一起共同承擔這痛苦和 辱。

這一切都是耶和華的作為，朝聖者發出另一句信心的呼喊。網羅破裂，我們怎樣？對了，我們逃脫了﹗（希伯來原文的意思。）這是一句何等興奮的呼喊﹗所以，用了一種粗獷和混雜的措辭，這些朝聖者直接地喊出他們的歡欣和向上帝的感謝，因為他們已從當野食交給牙齒\cs8和（如蘇格蘭的音調所加上的）在血腥的暴行中被 拯救出來。

上帝已做了這一切的事情。因為上帝是這樣的一位， 會繼續如此行，一次又一次地這樣行。

在蘇格蘭，每當上帝除去一些國家的和當地的歷史性危機，他們就會用音樂來唱這篇詩篇，這種做法已有很久的傳統。因為上帝已經如此行，正如人民所指出的一樣，所以，創造者上帝也必定是那重新創造者， 一次又一次地重新創造、更新、使萬物複活。正如改革家加爾文如此說︰『教會的故事是很多複活的故事。』當這篇詩篇結束的時候，詩人用了下列一句偉大的宣言，這並不奇怪︰

我們得幫助，是在乎造天地之耶和華的名。

有這可能，我們發現不知如何開始我們個人的靈修。這篇詩篇向我們顯示，我們可以常常感謝上帝為我們所做的，作為靈修的開始。就如在我們個人的情況裡，上帝怎樣使我們從邪惡的控製中複活過來？ 又怎樣重新創造我們，使我們有基督的形像？兩位十九世紀聖公會的聖品人，摩裡斯（F. D. Maurice）和魏斯科（B. F. Westcott），都肯定神學不應從人的墮落和他的罪惡開始，卻應該從上帝按 的形像創造來開始。李察胡克（Richard Hooker）也強調創造的教義。所以，當我們在私禱中，我們肯定地宣告說︰『我的幫助是……那位創造……和再造我的……』，這是合宜的。 《每日研經叢書》


講道材料

詩篇第一百廿五篇

【詩一二五篇總論】這首詩的感覺，乃是寫在人裡面的仇敵，而不是寫在人外面的仇敵；他的難處不是在他外面的世界、罪惡，乃是在他裡面的惡人，就是肉體。

當一個人的裡面被神的愛摸著時，他就有一種自然的反應，要把自己完全交托給主。這一段的經歷乃是開始于奉獻。我們不可再把我們的一生緊緊的抓住在自己手裡，而要放手，把自己放在神的手裡，作一個倚靠耶和華的人。

【詩一二五1~2】「倚靠耶和華的人，好象錫安山，永不動搖。眾山怎樣圍繞耶路撒冷，耶和華也照樣圍繞 的百姓，從今時直到永遠。」

山給我們一個穩固、安定、不改變的感覺。錫安山是大衛的寶座設立的地方。我們原來像沙土一樣，但主在我們裡面一登寶座，我們這個人就成了錫安山了。

有些基督徒像蘆葦一樣，看著很高、很長，但微風一吹，他就搖動了。但有屬靈的背脊骨的人是穩固的，不怕大風。

有時，一點點小事，就像地震一樣把我們搖得天翻地覆，這是因為我們奉獻不夠徹底，沒有把自己完全交在神的手裡。如果今天我們不把自己完全交付給主，就不能蒙主保守直到那日(提后一2)。

耶路撒冷是建造在幾座小山上，四周有高山圍繞，它是隱藏在裡面的，所以仇敵不能看見，它得著眾山的保護。一個倚靠神，把自己交托給神的人，神要保護他，叫他永遠得著安全。我們若投靠在主的懷中，就惡者、世界、罪惡，都沒有辦法攻擊我們。

【詩一二五3】「惡人的杖不常落在義人的分上，免得義人伸手作惡。」

基督徒外面一切都蒙主保守，但裡面仍有爭戰。一個愛世界的基督徒，他的難處統統是外面的；但你若把自己獻給主，裡面的故事就開始了。

「義人」是屬于神的，是指基督的生命；「惡人」是不服神的，是指老亞當的生命，肉體的生命。這老亞當在我們裡面根深蒂固，不肯放下他的杖，他還要在那裡管理我們。當我們起首要愛神時，裡面聖靈與肉體就有相爭。神容讓我們有這樣的爭戰，沒有別的原因，就是要讓我們認識自己的肉體，使我們不靠自己，只得仰望神的靈。等到我們看清在我們肉體之中沒有良善，而不再憑自己掙扎，這個「惡人」就要被除去，「義人」要在生命中起來掌權作王。

【詩一二五4~5】「耶和華阿，求你善待那些為善和心裡正直的人。至于那偏行彎曲道路的人，耶和華必使他和作惡的人一同出去受刑。愿平安歸于以色列﹗」

一個禱告︰求主叫我們裡面的人剛強起來；叫我們外面的人一天過一天被拆毀；主的平安在我們裡面管理我們，叫我們裡面得著平安。 摘自江守道《上行之詩》

永不動搖（一二五1-5）

對于正在登山的朝聖者來說，錫安山是何等穩固呢，因為它是基層岩石突出地面的一部分。古時的大 一看見它，便稱上帝為『我的岩石』和『我的堡壘』（詩十八2；撒下廿二2）。他的意思是那些倚靠耶和華的人，他們擁有一種堅固不動搖的信心（參看詩四十六5）。永不這句短語的意思，並不是指『直至世界的終結』。這是一種『希臘』的哲學思想。它的意思是錫安山冥冥中有一個屬于永恆的錨。

跟 ，我們有兩個象征，可以強化我們人類的信心。

（一）希伯來文是如此寫的︰耶路撒冷？眾山圍繞 她。耶和華？ 環繞 的子民。或者，好象亞二章五節（一段同時間的經文）所表達的同樣象征︰『耶和華說︰我要作耶路撒冷四圍的火城，並要作其中的榮耀。』我們要記 ，在撒迦利亞的日子，人沒有看見甚么，沒有重建的聖殿，也沒有城牆的保障，除了頹垣敗瓦和光滑的大石，甚么也沒有。

（二）這位詩人繼續說出他第二個象征；我不相信上帝會容許惡人的杖，就是邪惡的權勢，落在上帝在以前分給義人的地上。但是，上帝的『義人』並不知道甚么才是應當做的正確的行動。

這位詩人所認識的，就是在人類生命中，有些時候前面的路並不完美。這是哈姆雷特Hamlet，莎士比亞悲劇）著名獨白的論點︰『生存抑或死去，這是問題。』我們這 可憐的凡人嘗試做的任何事情，必然都是錯誤的，或最低限度只是次好，因為我們生活在一個邪惡的處境中。我們不知道首先要做甚么事情。例如，要處理通貨膨脹，或是首先解決核子戰爭的威脅。這種情形就是耶穌所說的『不義的瑪門』（路十六9）。即使信徒也知道他受困于這種生活的邏輯中，然而他要保持他的信心。對于一個未信的人，他所遭遇的是何等可憐呢﹗他只能用失望和完全悲觀的態度來面對。但是這位詩人向我們保証，假若我們承認我們正在一個沒有出路的網羅中，我們就可以確實地相信上帝，並且繼續行走我們看不見的前路，在地上建立 的國度，『如同在天上』。因此，他能這樣總結他的詩篇︰愿平安『臨到』以色列。因為他正在向上帝祈求平安，所以平安不是來自人類的，而是從上降下『臨到』上帝子民身上，那即是說，平安從上帝那處而來。（參看加六16）。 《每日研經叢書》


講道材料

詩篇第一百廿六篇

【詩一二六篇總論】本篇詩是講被擄歸回的經歷。在屬靈的經歷上，我們是多次的被擄，而主是多次的把我們帶回來，叫我們回到該站的地位上，享受神兒子的自由。

【詩一二六1】「當耶和華將那些被擄的帶回錫安的時候，我們好象做夢的人。」

本節原文的意思是，當耶和華轉回被擄，轉回錫安的時候，我們就像作夢的人。我們有一個轉回，神也有一個轉回；當耶和華轉向我們的回轉的時候，我們像在那裡做夢。

一面，我們要在神面前自動的說，主阿，我要轉向你，我不愿意活在肉體裡面；另一面，當我們轉向主時，主就要轉向我們。(我們親近神，神就必親近我們。)這樣一轉回，主在我們裡面就得著了釋放︰活著不再是我，乃是主在我裡面活。

基督徒該有一個夢，就是盼望我們到那一天完全像主。這個夢是繼續不斷的在那裡「實現」。人在夢中是最高興的，因為你心裡所盼望的都應驗了。許多基督徒臉長長的，就是因為他不作這個夢。

【詩一二六2~3】「我們滿口喜笑、滿舌歡呼的時候，外邦中就有人說︰『耶和華為他們行了大事﹗』耶和華果然為我們行了大事，我們就歡喜。」

神創造天地雖然是大事，但是還比不上神把我們這個卑賤的人改變到滿有基督的身量這件事大。這件事我們不能作，但是神能作，我們只要順服 ，與 合作，神的工作就要成就在我們身上，我們的夢也就得著實現。這個時候，我們的生活就滿有見証，外邦人看見，就要歸榮耀給神。

【詩一二六4】「耶和華阿，求你使我們被擄的人歸回，好象南地的河水複流。」

一個屬于神的人被擄到巴比倫去，代表我們這屬神的人常常被肉體擄去，主的生命在裡面受捆綁、失去自由。主在我們裡面作釋放的工作，叫我們從自己裡出來，重新回到基督裡面，得著自由。但愿我們都能像一個歸回錫安的人一樣，也像南地的河水複流一樣，從肉體裡面被釋放出來，叫我們能享受神兒女的自由。

【詩一二六5~6】「流淚撒種的，必歡呼收割﹗那帶種流淚出去的，必要歡歡樂樂地帶禾捆回來﹗」

我們如何歸回錫安(即重新回到基督裡面，享受神兒子的自由)呢？請注意，就在于我們將自己像種子一樣撒出去，如同農夫撒種。我們不但是種子，我們也是農夫。一個農夫出去撒種的時候，乃是出于他的甘心，雖然是痛苦，但是他知道這是必須作的；雖然是帶著眼淚，但他是自動的把種子帶出去，並且把種子撒在泥土裡。沒有人強迫他，乃是出于他的自動。就著屬靈的經歷來講，我們也是如此。

我們這一班屬主的人，在世界上就好象麥子一樣，裡面有麥子的生命，外面有一層外殼包著。一粒麥子如果要增加，就必須把它撒下去，被泥土掩蓋，落在黑暗裡，經過腐爛，經過死亡，才能生長結實。我們外面的人常把基督的生命拘留在裡頭，叫基督不能得著釋放，所以我們要借著十字架叫外面的人能破碎，好叫裡面的人天天更新，天天增長，這是撒種的經歷。要像農夫忍飢忍痛，把只能充一天糧食的種子拿出去撒，才有豐富的收成。

主耶穌在十字架上不但為我們的罪死，也為著我們死，因為我們是該死的人，在肉體之中，毫無良善。我們的舊人也已與主同釘十字架，但這個死人老是要爬出來。(死人爬出墳墓多可怕﹗)我們的態度應該一面不與他合作，一面把他交給主，讓耶穌的死來治死一切肉體的行為。 摘自江守道《上行之詩》

笑口常開（一二六1-6）

今天我們會在重要事情的周年舉行紀念崇拜。在這裡，這 信眾也正在用歡欣和感謝的心，紀念上帝曾在主前五三八年（那年古列王征服巴比倫，並將被擄的人釋放）藉 古列的勝利，將錫安的福樂帶回來，或者更清楚地說，『重建』 的子民（譯者注︰和合本直譯為將那些被擄的帶回錫安）。這事情到現在已發生多年了。

但是，對他們來說，他們所經歷極度的興奮，想起來並不是一件久遠的事情。這實在是一個神跡。即使在巴比倫陷落前的一個星期，誰會知道這有力量的國家會在一夜間敗亡呢，或者，有誰會想到波斯帝國的古列，可以『不廢一兵一卒』便將它的首都侵占呢？事實正是如此。（同樣的道理，為甚么上帝不能夠『不廢一兵一卒』，將這個世界從核子戰爭的恐懼中拯救出來呢？）所以，一切都好象夢一樣；我們為歡樂而呼喊。我們滿口喜笑，這一句有感染力的話，是這個世界永不會忘記的。我們應該認識到，曾看過耶路撒冷從前光榮的，只有很少人仍然存活，因為事情已經過五十年以上了。但是耶路撒冷不只是一座城──它是一個觀念，它是一個應許，它是上帝同在的象征。因為這個緣故，雖然被擄的人中年輕一代遠在巴比倫，但自始至終他們也接受了這樣的教導，上帝曾帶領 的子民，自亞伯拉罕的日子起，直到古列來到的時候。 這樣行，乃是要實踐 在申六章七節，十一章十九節中自己的命令。因此今天當父母將他們的孩童帶來接受洗禮，我們便將教導孩童明白信仰的責任交給父母。

異教徒看到了﹗可能他們沒有看見真實的情況。但是以色列人確信他們確曾看見過上帝所做的事；在這裡，他們甚至將贊美以色列上帝的說話放在他們的口中﹗這個信仰與第二以賽亞的信仰是有同等價值的。古列王可以被稱為上帝的彌賽亞，雖然他並不知道彌賽亞是甚么（賽四十五4）。這裡的重點是︰偉大的神學家的預言現在已在他們眼前應驗了，他們已真實地回到他們的家鄉，可愛的耶路撒冷城。很可惜的一件事情，標準修訂本翻譯這句外邦人的說話時漏了這點，只說︰耶和華為他們行了大事，但是希伯來原文不是說\cs9為，而是說『與他們一同』。正如我們在詩一百廿四篇看到的，當上帝的子民被巴比倫的怪獸吞吃的時候，上帝與他們在一起。上帝就是在這個處境之中，將 的子民釋放出來。詩人用了一整行的詩句來描述他們的歡樂，這一句很簡單，我們就歡喜。

在第四節，我們可以這樣說，我們來到周年崇拜之中。上帝的子民仍在困難之中。他們仍在嘗試在這古城的廢墟中重建他們的生活。所以，在紀念主前五三八年的日子中，我們聽到他們呼喊︰『耶和華啊，帶領我們被擄的人回去吧﹗』這是很清楚的事，不是所有的以色列人都想設法從巴比倫歸回故鄉。那些人可能由于已失卻了異象；在那大城市中，他們已有豐裕的經濟能力，現在，他們寧可選擇在巴比倫生活，不愿與那些在錫安過 『艱苦生活』的人，分享重建的喜樂。

我們在這裡的一 人祈求豐收將會出現。明顯地，在他們 體生活中，必定曾出現一些不幸的事情，以致令他們感到挫敗。或許他們需要雨水，正如我們從該一章十一節中看到的，這事情發生在主前五二○年左右。或許他們現正盼望迎接那些落伍的人返回『家』中，因他們改變了留在巴比倫的思想，現正回來耶路撒冷。但是無論情形如何，這位詩人堅持相信上帝會從邪惡中生出美好來，因此，在事情過后，美好的會變成雙倍的美好。上帝是有盼望的上帝，將來的一切都在 手上，在任何時間， 都能使過去的複活過來，使 忠信的子民得到恢複和新生命（比較約十二24-25，十六20；林前十五36-38）。

我們可以用一句今天很熟悉的說話來說出這篇詩篇的論點︰『耶和華和我們行了大事，我們就歡喜。』我們記得在聖經中在最后的部分，我們看見這肯定的呼喊︰『看啊，我將一切都更新了。』（啟廿一5） 《每日研經叢書》


講道材料

詩篇第一百廿七篇

【詩一二七詩題】「所羅門上行之詩」

在聖經裡，所羅門是與建造發生特別關系的，因為主的聖殿就是借著所羅門建造的。

【詩一二七1】「若不是耶和華建造房屋，建造的人就枉然勞力；若不是耶和華看守城池，看守的人就枉然儆醒。」

神在地上的心意，就是要建造一所屬靈的房屋，建造一座屬靈的城池；我們一面是神所要建造的房屋，一面也是在建造上有分的工人。

【詩一二七2】「你們清晨早起，夜晚安歇，吃勞碌得來的飯，本是枉然；惟有耶和華所親愛的，必叫他安然睡覺。」

在屬靈的事上，一面神呼召我們來事奉 ，要我們把時間、精神、力量，放在這個工程上；但另一面，如果我們光憑著自己在那裡作，而不是仰望主、倚靠主而作，我們所有的努力定規是完全的虛空(「枉然」意即「虛空」)，因為究竟建造的還是神自己。

「惟有耶和華所親愛的」︰所羅門還有一個名字是神替他取的，叫作「耶底底亞」，意即「耶和華所親愛的」。

「必在睡覺的時候給他」︰所羅門一登王位，就到基遍去獻祭，以表示他對于神的愛。結果當他晚上睡覺時，神就來對他說話，給他許多應許，神應許給他智慧和廣大的心。亞當在睡覺中，神就來用他身上的一根肋骨「建造」一個女人。神使主耶穌沉睡(在十字架上死了)，就造成了教會。睡覺在屬靈的原則上，就是代表進入死。神所親愛的人， 必帶他進入死裡面。在建造的工作上，絕不能憑著我們的天然來作，我們必須要睡覺。今天我們如果要被神使用，我們就必須歡歡喜喜的接受十字架在我們身上作治死的工作。

【詩一二七3】「兒女是耶和華所賜的產業；所懷的胎是 所給的賞賜。」

前節在講房屋，本節突然轉到兒女。在英文裡，「房屋」一指房子，一指家。建造房屋就是增加這家裡的人口，也就是生命上的增加，就是生命身量的長大。

「產業」意即那是傳給你的，是你自己一點都不必花力氣的。「兒女是耶和華所賜的產業」，意即屬靈生命的增長，是神白白賜給我們的，不在乎我們的定意和奔跑，乃在乎那發憐憫的神。

「賞賜」是因為人作得好，所以才賜給他。「所懷的胎是 所給的賞賜」︰我們今天生命能長大，雖然完全是神的恩典，但另一面我們身上的光景還有相當的講究。神的恩典乃是臨到那一班真正要 、單純愛主、渴慕主的人身上。

【詩一二七4】「少年時所生的兒女，好象勇士手中的箭。」

箭需要砍枝子，弄直、削尖，加箭頭、箭羽等，經過加工才能成為一枝箭。作父母的人要在主裡養育兒女，教訓兒女，這樣才能把兒女作成一枝箭，才能有用處。屬靈的生命若要長進，便需要接受聖靈的管治。我們若要在建造上有分，就要在主面前多多接受管教。聖靈是教師， 要在環境中、在生活上把我們的彎曲弄直，把我們的自己砍掉，磨煉我們，直等我們在主的手中成了一枝箭，那時，我們才能在主手裡有真實的用處。

【詩一二七5】「箭袋充滿的人便為有福；他們在城門口和仇敵說話的時候，必不至于羞愧。」

「箭袋充滿的人便為有福」︰這一個帶箭袋的人，就是我們的主。今天主的箭袋裡不知有幾枝箭？

「他們在城門口和仇敵說話的時候，必不至于羞愧」︰當教會被建造成功的時候，陰府的門就要完全被打開。當陰府的眾門開啟的時候，如果我們主的箭袋裡充滿了箭的話， 在城門口說話就滿有力量。 摘自江守道《上行之詩》

建造家園（一二七1-5）

雖然這篇詩篇寫成的時候，是在這 回歸者 手重建他們的城和聖殿之后，大概在主前五二○年（我們從該一得到這個日子），但是這詩篇有一個標題，所羅門的，他活躍在主前九五○年﹗不過，我們在上冊的緒論──詩篇的作者{\LinkToBook:TopicID=106,Name=詩篇的作者}中看到，『屬于』（of）的意思也可以是『a*la』，法文的意思是『按照……的方式』。但是，為甚么說所羅門呢？（一）其中一個理由是在第二節，我們找到『 所親愛的』這幾個字。按照希伯來文，這幾個字與所羅門的名字Jedidiah很相似（撒下十二25）。（二）再者，第三節述說一個人，他有很多兒女。所羅門肯定有很多兒女，因為他有很多妻子﹗（三）但是最大的可能，這篇詩篇是按照智慧文學的方式寫成，而所羅門是這類文學的『最高典范』（參看箴言的標題）。

這位作者寫作的目的，是要給予朝聖者一些聰明的指導，讓他們可以帶 智慧上耶路撒冷。一開始，第一節被譯成拉丁文后，Nisi Dominus frustra在多個世紀以來已被引用成為一句諺語。這是愛丁堡城的格言（有沒有其他更美麗的城呢？），我們在很多教堂建築物的基石上，都發現刻有這些字。

首先，這裡有『房屋』這個詞語。在這裡，它所指的當然是耶和華的殿，聖殿現正在重建中。第二，這裡有一座城，上帝的城，耶路撒冷。但是它只是第二位。哈該也曾嘗試使沮喪的市民有正確的優先次序（參看第一章第二節以下的經文）。否則，他們會枉然建造。

但是，在這時刻，我們必須留意作者故意所用的一個非常重要的雙關語。不過，這個雙關語很難翻譯。這個雙關語就是『建造的人』，它與『兒子』這個詞語一樣的寫法。這位作者使用這個雙關語，他所要表達的，是基于撒下七章五節，十一至十二節，廿九節，上帝藉先知拿單向大 所說的話。在那處，上帝應許，為大 建造房屋，但是我們會立刻發現，它的意思不是一所用磚和泥所造的房子，而是兒女。

在第二節，我們注意到這位作者提醒建造的人不必擔心，無須『過分賣力以榮耀上帝﹗』上帝只要人在日間工作，晚間安歇。既然安歇乃是上帝給予所有人類仁慈的禮物，那么 向 所親愛的、 自己立約的子民所顯的慈愛， 的hesed豈不更多嗎？我們想起那句古老的德國諺語︰『上帝在晚間賜下 的禮物。』

然后，在第三節，我們突然看見『兒女』這個詞語。在這之前是一個強烈的『Lo』（譯者注︰和合本沒有將它譯出來），意思是看啊，聽啊，思想一下吧──你會否問過自己，你的兒女從何而來？答案當然是耶和華所賜的。我們不能創造我們的兒女，甚至他們母親的腹胎也沒有創造他們，正如亞當和夏娃在他們第一個兒子出生的時候也感到驚奇一樣（創四1）。我們以這種思想再回頭看看第一節。

若不是耶和華建造房屋──包括兒女在內，便沒有任何房屋了。沒有耶和華，我們便不能產生一個家庭來，我們只是生孩子，他們是一 獨立的人，互相爭鬧，愛發牢騷和反叛。但讓我們看見，兒女是耶和華所賜的產業，他們實在是我們從耶和華那處繼承而來的﹗當一個在立約 體中的成員生了許多孩子，他們好象勇士手中的箭。與他的妻子和兒女在一起，他能夠與偉大的戰士──上帝一同承擔他對邪惡的爭戰。

有福的人……（5節）。創造快樂的家庭，是上帝對人類的旨意。所羅門建造了第一座聖殿，又將耶路撒冷城的范圍擴大，使它更宏偉。現在，第二座聖殿很快在被擄歸回的人面前出現了，一些『仇敵』出來與『在城門口』良善的 眾辯論，那裡是『和平之公義』的所在，是每日執行公平審訊的地方。我們今日也有這些仇敵。他們就是抗拒基督徒婚姻意義的人，他們視性只是個人快樂的來源，而兒女是一些討厭的事情，要盡快解決，最好是將他們交給日間托兒所或是幼兒園。但是，在亞八章五節，我們讀到一段經文，這段經文是在這篇詩篇完成的時候同時寫成的。它說︰『城中街上必滿有男孩女孩玩耍。』──這個異象要成為更新的 體的一個方面，大家生活在shalom（平安）之中。這樣的一個 體必永不至于羞愧。

再看第一節，我們有這句話，枉然建造。這個詞語與shalom所表達的意思剛剛相反，它（shau）的發音與shalom差不多一樣；所以，文字表面的意思是要我們注意相反的事。一個家庭，假若只有張力、恐懼、嫉妒、貪婪和自私，它是枉然建造。但是那些靠耶和華建造家庭的，他們的兒女也深信不疑，所以所有的人都能在晚上安然睡覺，不需吃勞碌得來的飯。這個家庭是真正曉得『平安』的意思的。

這篇短小滿有智慧的詩篇，它真正的教訓，最終是解釋教會和 體的健康成長，有賴他們對家庭生活的實踐。 《每日研經叢書》


講道材料

詩篇第一百廿八篇

【詩一二八1】「凡敬畏耶和華、遵行 道的人便為有福﹗」

「福」字應譯「快樂」。就著我們的肉體來說，事奉主乃是一件苦事，處處受捆，處處有難處。但認識神的人，在他的經歷中告訴我們，如果今天我們在這裡學習事奉主，而我們有一個敬畏耶和華的心，愿意走在 的路上，我們是最快樂的人。

「敬畏」原文是「怕」。人放肆而有的快樂都是虛假的，結果帶進痛苦。一面說來，「愛裡是沒有懼怕」的，對于一個真認識神的人，約翰壹書所題那種帶著刑罰的懼怕，在愛裡是沒有的。同時，在愛裡也沒有一種奴仆的懼怕。但另一面，一個真正的愛，裡面還是有怕的成分，這一種是兒子的懼怕，怕父親不喜歡。今天特別那一些好象明白救恩的人，他們受過一點恩典的教訓，在他們的身上最缺少的就是這種怕神的心。怕神的人，凡事定規不敢隨便，不敢放縱。

「道」最好翻作「路」。你如果要走在主的路上，必須先有一個懼怕的靈。不怕主的人，定規走自己的路，因為這路常是方便的。一個人如果要得著真正的快樂，他必須裡面愛主、怕主，外面走在主的路上。

【詩一二八2】「你要吃勞碌得來的；你要享福，事情順利。」

前篇詩告訴我們，「人」如果不對，所有的勞碌就都是枉然的。但一個敬畏主、走在主路上的人，他不是憑著自己的力量去勞碌，所以他要享受，凡事順利。

要在教會中有事奉，要在建造上有分，有一個先決的條件，就是要住在主的裡面，也讓主住在你的裡面。這樣人一對了，再去摸事奉就有果效。

神沒有意思要我們作一個閑站的人，主最不喜歡的就是人「閑站」(太二十章)。外面是我們在勞碌，裡面卻是主的靈在勞碌，這樣就有享受、有安息。

【詩一二八3~4】「你妻子在你的內室，好象多結果子的葡萄樹；你兒女圍繞你的桌子，好象橄欖栽子。看哪，敬畏耶和華的人必要這樣蒙福﹗」

事奉建造的結果，你看見生命加增了，從一個人變成一個家了。凡是自己所產生的美德，都是單獨的、不完全的。一個人若真是活在聖靈的裡面，聖靈所結的果子不是一粒一粒的，乃是一掛一掛的(加五章)。

「內室」應譯「內院」。猶太風俗在內院種花果，供家人享樂飽足，對外是隱藏的。兒女的意思是生命的繁生。「橄欖栽子」是老橄欖樹周圍長出的許多小橄欖樹。我們今天如果真在聖靈裡頭事奉，我們的周圍定規就有一班人起來。

葡萄所作的酒是代表主的愛，橄欖所壓的油是代表主的名，也就是代表聖靈。如果在你身上有基督的愛和聖靈的膏油，你事奉的結果就要多么的榮耀，能使人飽足與蘇醒。

【詩一二八5~6】「愿耶和華從錫安賜福給你愿﹗你一生一世看見耶路撒冷的好處﹗愿你看見你兒女的兒女﹗愿平安歸于以色列﹗」

錫安是神權柄所在的地方，一個怕神的人，他身上才有屬靈的權柄，這權柄不是為毀壞人的，乃是為造就人的。耶路撒冷就是代表教會，如果你要看見教會得著建造，你就不能站在旁邊袖手旁觀，凡是袖手旁觀的人，都是批評的人，都是拆毀的人。

只要我們怕神，走在主的路上，憑著聖靈殷勤事奉，末了自然能「看見耶路撒冷的好處」。「看見兒女的兒女」，就是看見神的見証一直繼續下去。「愿平安歸于以色列」，當一個人是在這一種情形中事奉主的時候，他要帶進平安，歸到神家兒女的身上。 摘自江守道《上行之詩》

快樂家庭（一二八1-6）

這篇詩篇的信息與詩一百廿七篇是相連的。它在開始時的言語，就是偉大的智慧詩篇第一百一十九篇和耶穌論八福的言語︰有福。凡敬畏耶和華的，就是完全順服上帝和忠于 的約的人。他是有福的，因為他沒有其他要效忠的事、擔憂的事和欲望的事，這些都會使他分心，以致得不到平安的心境。他已得到釋放，離開一切競爭的壓力，現在可以順從和遵行 的道。正如約翰但恩（John Donne）所說，沒有一個人是孤島，可以完全獨立。特別在舊約聖經的思想裡，他是家庭的父親，不純粹是一個個人，而是一個對其他人負責任的人，他必須遵行 的道。

他所得之福氣的其中一方面，是他尋找到工作中的滿足──當然，他必須真正去工作，而不是懶惰﹗另一方面，快樂是從他供養妻子和維持家庭而得到的。但是我們注意到這篇詩篇在第二節時再不用『他』，而采用『你』，單數的『你』，因為這篇詩篇正在向每一個家庭每一處的單獨的父親說話﹗

你的妻子。整本聖經葡萄樹是用來象征果實豐富。一棵葡萄樹能生產出無數的分枝，每一枝都能生出很多葡萄來。有些葡萄樹靠 圍牆生長，蔓延至數百碼之遠。上帝的理想是要這個人的妻子在養育兒女的時候非常快樂。中世紀一位著名的拉比如此寫下︰『我永不稱我的妻子為「我的妻」，我稱她為「我的家」，因她為我的兒女建造了一個家。』

你的兒女。橄欖栽子被視為柔弱的植物，需要小心栽培。它們美麗好看，而且生產豐富。所以，我們有一幅仁愛和關顧的家庭的圖畫。

圍繞你的桌子不單是仁愛和關顧的象征，也是家庭團契的象征。我們看見每一個兒女在晚膳的時候快樂地召喚其他人下來，每一個人都細說他當日所發生的事情。快樂的家庭是有福的家庭，神聖的家庭。我們記得，新約聖經開始的時候，是描述那個神聖的家庭。我們應當注意，舊約聖經也是如此。在創一章，我們看到上帝按 的形像和 的樣式創造了亞當，人類，但是他沒有『遇上幫助他的人』（helpmeet，配偶）。在創二章，上帝創造了夏娃。上帝將人類放在家庭之中。我們甚至可以大膽地說（正如我們講說三位一體的教義一樣），上帝本身就是一個家庭。甚至在舊約聖經，在伯卅八章七節，我們聽到上帝這樣問約伯︰『我立大地根基的時候，你在哪裡？……那時晨星一同歌唱，上帝的眾子也都歡呼。肯定地說，『歡呼』的聲音與不信家庭中自私、脾氣乖戾、貪婪和悶悶不樂的聲音剛剛相反。然而，它是任何『屬于上帝的家庭』的標記，即是任何神聖家庭的標記，這樣的福樂就是敬畏耶和華的重要組成部分。

文學家格林（Graham Greene），在一次倫敦受到突襲的時刻，他強烈地感到家庭的神聖。他如此寫下︰

一個人的家有一種純潔。當屋前受到炸彈襲擊，鐵床、椅子、丑陋的圖畫和便壺都給人看見了，你有一種受強暴的感覺；闖進一個陌生人的家是一種貪欲的行動。

然而，第四節所說的，比起標準修訂本所翻譯出來的還多。后者並沒有將一個好奇細小的詞語ken譯出來。這一行的意思可以這樣翻譯︰『那信實的 會賜福給他，使他成為一個可信的人，因為他敬畏耶和華。』除此以外，『人』這一個字是指有力量的人，無論是指身體的力量，還是他在世上所占的位置所代表的力量。

第三節上半節的結束是『內室』這個詞語（和合本將此置于句首），然后第三節下半節中有『兒女』這個詞語。我們在詩一百廿七篇看見，有兒女的意思就是建立一所房屋。他說︰這樣，屬于你的這一所房屋，便是上帝子民中立約的家庭的一部分。祭司應該對你說︰愿耶和華從錫安賜福給你﹗當然，今天我們為嬰孩洗禮，使他加入上帝家庭時會使用這些文字，這些文字原是在亞倫的祝福（民六24-26之中的。這位作者然后補充說︰『愿你看見為甚么在你一生一世的日子，耶路撒冷適合（和合本作「好處」）上帝的目的﹗』這明顯是將希伯來原文意譯出來。但是它的意思是說，家庭不是它的終點。我們不應只為我們的家庭而生活。所有信徒的家庭都應歡喜快樂地分擔上帝救贖世界的計畫。好處並不是指物質的豐盛。在我們今天來說，它的意思是『分擔教會對世界宣教的使命，永遠不要氣餒﹗』這樣描述一個家庭，與我們這個混亂和迷失的社會所持的觀念，是何等不同的呢﹗

最后，這位詩人說︰愿你看見你兒女的兒女。當然，它的意思可以是這樣︰『愿你長壽，成為祖父』，但是它有更多的意思。艾略特（T. S. Eliot）曾如此寫下︰『當我說及一個家庭的時候，我會想起一個將活人連在一起的關系，一種對已死的人的敬意、和一份為未出生的人的擔憂，無論他們離我多遠。』所以，對于我們來說，它的意思可以是︰『要記得約翰但恩所說的，他邀請我成為一個大洲整體的半島，它有連于天上的根基，我們不要僅僅成為孤島。』或者，我們可以這樣說︰『當你望 你這世代的嬰孩，請記住在他受洗時所頌唱亞倫的祝福有「末世的意義」，因為它對第三代、第四代（和所有世代），都是有效的。』

這篇詩篇被包括在上行詩篇之中。我們可以因此得出這個結論，全體家庭成員都一同上去，敬拜在錫安的上帝。但這位父親將他的手放在祭牲頭上的時候，他的家人站在他背后，他們知道他正在代表他們所有的人。他參與了這只動物的死，與這股再次『升起』（或譯作『複活』）歸向上帝的煙。對于我們今日來說，這種家庭的團結有很多意義︰（一）它告訴我們有關上帝的福氣臨到敬拜 的家庭中。（二）它告訴我們父親在家庭中扮演一個重要的角色（我們常常將教養孩子的責任交與母親），他要服從上帝，教導他的兒女生命的意義。（三）它告訴我們這個事實，圍繞你的桌子，一同吃飯，是完美的愛情和歡樂的團契的表示和象征，這也是上帝的旨意，它實在反映了三位一體的上帝那種家庭的本性。 《每日研經叢書》


講道材料

詩篇第一百廿九篇

【詩一二九詩題】「上行之詩」

本篇是上行詩第二組的最末一篇。寫詩的人，一面回頭去看在已過的時間裡，神在他身上作了些甚么事；一面也展望前面的日子，他裡面是滿了盼望。

【詩一二九1~2】「以色列當說︰『從我幼年以來，敵人屢次苦害我；從我幼年以來，敵人屢次苦害我，卻沒有勝了我。」

以色列在這裡可以代表一個人(雅各)，也可以代表一個國。以色列個人的經歷如何，以色列全國的經歷也如何。雅各是因著神在他的身上工作，才把他帶到一個地步，叫他成為以色列。

雅各一生經歷苦難，仍然滿了自己。他從母腹裡就開始摔跤，他與以掃摔跤，與拉班摔跤，...甚至與神也摔跤；直到他的大腿窩被神摸了一把，他全身的力量就都失掉了。

他一生的摔跤都是失敗，但他最失敗的時候，神卻說，你與神與人摔跤都得了勝。這是一個屬靈的原則 ─ 藉失敗而得勝 ─ 我們的肉體和肉體的邪情私欲被置于死地，屈服于十字架的底下，讓神、甚至讓人勝過我們，這時我們才是真得勝了。

神訓練我們，對付我們，要把我們裡面的雅各除掉，把一切出于神的都組織在我們裡面，叫我們成為一個以色列。

【詩一二九3】「如同扶犁的在我背上扶犁而耕，耕的犁溝甚長。」

當人對付你的時候，你所感覺的就是那個快利的犁頭，從你的背上耕過去，使你皮破血淋，你的裡面都顯露出來了，這個滋味實在不好受。

農夫用犁頭耕田的目的，是為的要撒種；而溝耕得越深、越長，種子就撒得越深、越多，結果是豐收。我們裡面有許多大石頭，需要被犁，顯露在神前。神不是苦待我們，乃是要成全我們，不然， 生命的種子，在我們裡面就不能發芽生長。

【詩一二九4】「耶和華是公義的； 砍斷了惡人的繩索。」

繩索連著牛，拉動牛往前犁耕，繩一斷就不再犁耕了。我們的神是公義的， 不會叫我們所受的，過的于我們所能擔當的， 要為我們開一條出路，叫我們能忍受得住。等到我們暫時經過苦難，學了功課，這個惡人的繩索就要割斷了， 親自來堅固、成全我們。這個惡人就是肉體，我們最大的仇敵就是自己。我們所經歷一切的痛苦，都是由于我們的肉體敗壞。

【詩一二九5】「愿恨惡錫安的都蒙羞退后﹗」

錫安是代表神的權柄，恨惡神權柄的就是肉體。屬肉體的人，不服神的律法，也不能服(羅八7)。到時候，肉體要蒙羞退后，因為神已在我們身上作了工作，叫我們成了屬靈的人。

【詩一二九6~7】「愿他們像房頂上的草，未長成而枯干；收割的不夠一把，捆禾的也不滿懷。」

猶太房子是平頂的，用泥土打實就是房頂；房頂上長的草，長得快，但因土淺，故還未長大就枯干了。草應當長在地上，才會長得高又好看；我們的肉體應當放在低處，放在靈的管治之下，這樣才有用處。肉體的地位只該擺在十字架底下。當人憑著肉體在那裡驕傲、得意，就像房頂上的草，他正夸口的時候就枯干了。

「收割的不夠一把，捆禾的也不滿懷」，就是虛空、不滿足的意思。一個活在肉體裡頭的人，永遠不能得著滿足，同時，他的一生也是虛空的虛空。

【詩一二九8】「過路的也不說︰“愿耶何華所賜的福歸與你們﹗我們奉耶和華的名給你們祝福﹗〞』」

在舊約的時候，有這樣的風俗︰等到收割的時候，人走過你的田地，看見你在收割，他們就這樣祝福你，與你一同快樂。一個屬肉體的人，得不著神的祝福，惟有一個活在聖靈裡頭的人，他在神的面前，因為耕得深，種子就生長，結實百倍，走過的人都要說，愿神賜福給你，愿平安歸你。 摘自江守道《上行之詩》

人生的遭遇（一二九1-8）

在這篇詩篇，全以色列，上帝的子民，異口同聲地說話，好象是上帝的一位兒子（出四22）。我們可以將之比較現代人的做法，即用約翰布勒（John Bull─英國佬）、法國美女（La Belle France）、山姆叔叔（Uncle Sam─美國佬）來代表一個國家。所以，以色列宣告說︰

我生在巴比倫，是在被擄的人中的第二代，我在那處受到很大的痛苦。但是他們沒有使我氣餒。他們逼使我當勞工。我必須在他們的土地上工作，在那處，他們剝削我直至我筋疲力盡。如同扶 的在我背上扶 而耕，耕的 溝甚長。或許，只有一位東方的人才能用這有力的言語來描寫他痛楚的肌肉﹗

但耶和華是公義的， 砍斷了惡人的繩索，就是那些殘暴的巴比倫人的繩索。因此，我以色列必不致斷絕。我回憶起在數個世紀前，在摩西的日子，上帝將我從埃及為奴之地領出來。現在 再做同樣的事情。 使埃及王法老蒙羞；現在 使巴比倫君王的力量退后。但愿情形會常常如此︰壓迫人的人將不會享受長壽，好象蘆葦生在平滑的屋頂上，沒有收割的人會想到將它們割下，製成 粉。

當我們閱讀這篇詩篇，我們得問自己，當以色列從前的主人站在旁邊，看見以色列得到古列王的準許，男男女女和孩童一同開步前進，以色列會有甚么感覺呢？在那時刻，那些巴比倫人又有甚么感覺呢──他們會否感到自己實在是恨惡錫安的人呢？

以色列說︰當我開步前進的時候，我沒有得到友善的問候或是告別的話，如愿耶和華賜福與你（Gru/ss Gott）。但是一切的苦難和羞辱，現在都成過去了，那只是一種可怕的回憶。現在，我終于回到家了。在這裡，我正在登上耶和華的山。我等待 在耶路撒冷的祭司用上帝的歡迎詞來歡欣我︰我們奉耶和華的名，給你們祝福。 《每日研經叢書》


講道材料

詩篇第一百三十篇

【詩一三零篇總論】本篇詩的感覺是破碎。破碎的經歷，乃是與神聯合的一個基本條件，人的心如果在神面前沒有經過破碎，人就難能與神聯合。

【詩一三零1】「耶和華阿，我從深處向你求告﹗」

這裡的「深處」不是單數的，乃是多數的。就我們的肉體說，我們巴不得作基督徒作得非常平坦順利，但我們若是真愛神的話，深處的經歷卻是我們所必需的。

「深處」的意義就是說，我們自己爬不出來，在那裡四圍黑暗，好象連神都遠離了，叫我們根本摸不著神。這段經歷有人稱它為「屬靈的黑夜」。

有時候是因為自己的罪孽，有時候是為著別人的緣故，但目的總歸叫我們經過一個深處的經歷。大衛一生多次落在深處裡面(例如詩卅四篇)，他深處的經歷實在是豐富。當大衛落在深處的時候，神就作工在他身上，使他認識神，也認識他自己。

【詩一三零2】「主阿，求你聽我的聲音﹗愿你側耳聽我肯求的聲音﹗」

一個認識神不夠的人，當他落到這樣的環境遭遇時，他裡面會感覺不平、反抗；有時環境越壓，裡面自義的心就越強，越想保持自己的完整，就像約伯起先的自義一樣。但一個認識神的人，當他落在深處時，他只是在神面前服下來，不說一句話，讓環境壓到他裡外都破碎了。

神許可我們遭受許多的難處、打擊，就是要把我們帶到盡頭，使我們看見自己，而痛悔在神面前。一個沒有經過破碎的人，在神面前沒有用處。

【詩一三零3】「主耶和華阿，你若究察罪孽，誰能站得住呢？」

這裡的罪不是一般的罪，而是說你這個人就是罪，凡從你裡面出來的，沒有一件不是可怕的，連你的最好，在神面前都是可厭惡的。

深處的經歷就是要給我們看見，已往所有的屬靈經歷、知識、啟示、成就，這一切在神面前都是站立不住的，算不得數的。一個真正有學習的人，你碰到他時，你覺得他這個人沒有自己，在他身上只能碰到神。

【詩一三零4】「但在你有赦免之恩，要叫人敬畏你。」

當人第一步看見自己敗壞的光景時，接下去就要看見神有赦罪的權柄，經歷神有赦罪的恩典。

神赦免我，不是叫我自由、放縱，乃是要我敬畏 。一個真正在神面前蒙光照、得神赦罪的人，那個結果乃是使他一生一世怕神，使他不敢再得罪神，不敢再叫神傷心。

【詩一三零5】「我等候耶和華，我的心等候；我也仰望 的話。」

落在深處時一般人的反應就是要爬出來，自己爬不出來就禱告求神把他救拔出來。但一個認識神的人，卻停下自己的掙扎，完全把自己交在神的手中，他惟一的態度就是等候神。一個等候的態度，乃是從破碎的靈出來的，等候不是聽憑命運，等候乃是因為他看見了神，知道只要神自己出來，甚么都解決了。

當他經過這些經歷時，神就把 的話賜給他，他所以能等候，是因為他裡面有神的話，安息在神話語上(賽三十15)。

【詩一三零6】「我的心等候主，勝于守夜的，等候天亮；勝于守夜的，等候天亮。」

耶路撒冷的聖殿，晚上有一班人看守，防止不法的人有不法的事，他們守夜的人就是盼望天亮。如果你是無所謂的人，對于主甚么時候來並不關心，你就不會落在深處，也不會等候主，而在睡覺。

守夜的人等到天將亮時，就派人爬到錫安最高處，向東守望摩利亞山頂的日出，當他看見頭一線亮光時，就喊︰「天亮了﹗」于是人們就起來開始聖殿的事奉。一個與神聯合的人，也是被神所派，好象爬在高處，等候天亮，那日才開始真正的事奉。

【詩一三零7~8】「以色列阿，你當仰望耶和華﹗因 有慈愛，有豐盛的救恩。 必救贖以色列脫離一切的罪孽。」

一切屬靈的經歷，似乎是個人的，但最終總是帶進團體的。教會中最能帶進祝福的，乃是一個在神面前經過破碎的人。 摘自江守道《上行之詩》

從我深處（Ⅰ）（一三○1-8）

我們給予這篇詩篇的標題是著名的拉丁文，引自第一節的幾個字──從我深處（De Profundis）。但是，詩人在這裡所指的有多深呢？幸好他沒有給予答案。正因為問題沒有作結，馬丁路德可以這樣說，這篇詩篇可能是由保羅寫的。事實上，由中世紀開始，它已被用作教會崇拜中的懺悔詩篇。

真正的敵人當然是自己，而這個『深處』是自我中心的潛意識的深處。通常來說，人往往用上面和下面來思想，天堂是在『上面』，地獄是在『下面』。因為我們人類的個性是整個宇宙一份細小的影印本，是大宇宙中的小宇宙，我們常常喜歡用相類似的言語來描述我們自己的感情。因此，我們有一天會『上到雲中』，第二天則『下到深處』。在這篇詩篇，我們與這位詩人一起，在那一個深處，他從那裡向上帝呼求，但是看來，上帝沒有聽我懇求的聲音。他感到他是深深陷入自己的憂傷之中，他感到他的聲音很難『上達』至于上帝。

值得強調的，這篇詩篇是一首為了『上行』的詩歌，一首為了朝聖用的詩歌。這位朝聖者要在地勢上攀上耶路撒冷，正好用來幫助我們解釋這位朝聖者的靈性，正如他的身體要接近上帝。這樣看來，這種接近上帝的行動會變成一次登山的壯舉。因為他正在『地獄』之中，他正在深處，『在地底下的水』（第二條誡命）的原始混沌之中；在這不正常的世界中，他正經歷 人類生命中所有最可怕的本性。因此，他所期望的任何拯救，都在乎上帝所賜而人類不應得的恩典。沒有這恩典，在上帝面前的存在，與世界成為這樣的存在，都是沒有可能的。這並不是一種表面的呼喊，好象一些小信的人，突然遇到死亡的事實時，他們經常會發出這樣的呼喊︰『上帝啊，假若你幫助我離開這一團糟的景況，在我余下的一生我會尊重你。』不是的，這是從最可怕的情況下發出的呼喊，它能攻擊人的思想，甚至是最明智的人，曾勇于面對人生的終極奧秘的人。

這是他的呼喊︰『我犯了罪。這是我自己的錯誤，這真是我自己的錯誤。我是我自己最大的仇敵。』當我們閱讀這個呼喊的時候，我們今天的反應是︰『真的，我也在那裡。我知道這是說我在自己特設的地獄中打滾。我知道這位詩人所說的意思。』簡單來說，他正在描述那可畏的意識，我不能，不能做甚么事情使鐘倒行，使我避開現正纏繞 我，並且破壞我整個生命的不可饒恕的罪行。

沒有人描述這種地獄比莎士比亞更好的了。他的麥克佩斯夫人（Lady Macbeth）驚恐地望 她殺人的手，說︰『該受咒詛的污點，離開我，我吩咐你，離開我吧﹗……地獄是黑暗的。……這裡仍然有血腥氣味︰即使用了所有阿拉伯的香水，也不能使這只細小的手變得香一點。』當這位詩人問道︰主耶和華啊，你若究察罪孽，誰能站得住呢？他所表達的意識是何等的深﹗他須要學習──他實在知道了──上帝完全沒有『究察』罪孽當為罪孽， 之『究察』只為了一個可以彰顯 恩典和饒恕的機會﹗

我從深處（Ⅱ）（一三○1-8）（續）

跟 來的，是聖經偉大和主要的認信︰但你有赦免之恩。無論是巴力、佛陀、馬克思、丟斯、丘比特（愛神），還是我出生的那個星座──這句呼喊都不是向他們任何一位神靈發出的。因為我們的上帝不是一位究察罪孽的上帝。一位究察罪孽的上帝會極度快樂地等待有人犯錯，然后用行動攻擊這些罪人，好象奧林巴斯山上的神靈所喜歡做的一樣（編按︰見希臘神話）。

聖奧古斯丁將第四節的文字寫在他躺 死去的房間的牆上。約翰 斯理是在主日下午獲得重生的經驗。在那日的傍晚，他聽到聖保羅大教堂中詩班所唱出De Profundis頌歌的這些文字。他說︰『我的心奇妙地獲得溫暖。』當然，聖奧古斯丁和約翰 斯理知道『從地獄上升』的意思，比起這位詩人所知道的更多。這是因為他們知道基督徒的信經︰『 下到陰間』。沒有一個人可以憑 自己的決心從地獄中爬出來。他們知道，上帝在基督裡曾下來，將罪人帶上來，領回家中，使他得到生命的豐盛。幾乎難以致信的事，在美國有一些教會，竟將這句說話從信經中刪除。他們這便將福音的意義削減了。肯定地說，自製的地獄是存在的。除非耶和華是救主， 下到我私下的地獄中，將我帶上來，否則 並不是那凡事都能助我的主。

但是這位詩人呼喊說︰這是我所盼望的，我等候耶和華，我的心（我整個人）等候，我也盼望 的話，對于 的話詩一百一十九篇說出了很多偉大的事情。當某人在早上四點鐘在心愛的人臨終前，一小時又一小時地等候，或是一個人在自我厭惡和極度低沉的精神中整夜翻來覆去，他的整個人是在最低潮的時刻。在舊約聖經中，最早用來稱呼先知的名字是『看見者』（seer），當然一位看見者是一位等候的人（watchman），那就是一個專心等候、仰望、聆聽的人。有這一個可能，這位詩人已收拾起他的憂愁和自我厭惡，他也曾向其中一位聖殿的先知承認，他正『在深處』。肯定那位牧者也曾帶領他回來，再次發現在上帝那裡真正的盼望。他能夠做到，因為他可以向這位詩人顯示上帝在妥拉（Torah）中所啟示的一項偉大的『奇事』。這『奇事』是上帝不會簡單地視邪惡為邪惡， 不會單單地對邪惡表示忿怒。上帝忿怒的意識與我們不同。在我們來說，我們只看到一個處境中的邪惡。上帝也看到這些，但是 看到這是一個流露更多恩典、饒恕，並從正在發生問題的邪惡中生發出良善的機會。上帝不會單單阻止邪惡，因為邪惡不是一樣要阻止的『東西』。邪惡是一種錯誤的行為。所以，上帝要將這種行為改變為一種創造性的行為。為此， 愛罪人、饒恕他、給予他與 建立團契的關系。

再者，這位詩人現在已經找到，在耶和華那處，有（一）慈愛，無論你在天堂或是在地獄，這愛對你永不改變；（二）豐盛的救恩，字面的意思是『多倍的救恩』，即是比地獄中人數多了很多倍。因此他問自己，他怎敢將這種奇妙的知識留給自己？所以，他告訴海外人士︰以色列啊，你當仰望耶和華，…… （希伯來文是加重了語氣的）必『贖回』（不是標準修訂本的救贖）以色列脫離一切的罪孽。我們必須記得，上帝已『拯救』了以色列， 拯救她脫離埃及為奴的境況，這就是拯救的象征。但是以色列已經背叛了，因此而滑下『地獄』之中（比較民十六31-33）。要帶領她離開將會是一項昂貴的事情。一筆贖金常常是昂貴的。但是上帝必定覺得這是值得的。

聖經從沒有告訴我們上帝是誰──這是明智之舉﹗但是它告訴我們上帝要做甚么──多么奇妙﹗在這裡，這位詩人指出了答案。他說︰上帝做事乃為了我們， 常常準備和渴望聽到我們的呼求。因我們的愚昧，我們會沉迷于很多不同的地獄中，在其中，我們在那裡絕望地打滾，但 從這些地獄中贖回我們。

仰望上帝的意思，是信任 帶領我們將來的路，而不是以我們認為生活應該怎樣的觀念來限製 。它的意思是容讓上帝來計畫將來，不像那些相信千禧年派的人，他們認為他們已準確地知道了上帝要做的是甚么，而且上帝馬上就有行動。這種肯定並不是出于聖經的盼望。再次引用格林（Graham Greene）所說的話︰

假若我們生活在一個可以保証有快樂結局的世界，我們會否像用長時間去發掘它的人呢？或許這是一些聖人所做的事，他們經歷 不能完全明白的快樂──當他們來到這個世界的時候，他們已看到這個故事的結局，但是，他們不能嚴肅地面對痛苦。

但他在仰望中呼喊又如何呢？他已進入了為上帝兒女而設的自由中，這種自由是上帝用恩典給予 立約的子民的。所以，他現在能夠開始用交談的方式來反映出上帝的榮耀。他已發現古時的人所說的話的真理。這句話是︰『認識上帝就是與上帝一同受苦』，這是因為上帝與我們同在，比 向我們說話還要多﹗這位詩人拒絕當時流行的神秘主義，這種神秘主義也是今日的世界中多種宗教的特點。假若他接納這種神秘主義，人會期望他向外伸展，最后達到與愛他靈魂的上帝聯合起來。反之，他學會了藉 禱告，將『自我』的思想關掉，用饒恕和愛的眼睛望向他人。正如一些神學家所指出，這裡沒有一幅希臘人那樣看重驕傲人性的圖畫；反之，這是真正存 謙卑的人性。因此，在上帝龐大的目的之中，甚至『地獄』也包括在內。按照這目的， 將男人和女人引領至『成人』的階段，透過上帝全面的立約的愛，成為一個新人類。這個新人類好象上帝一樣，雖然生活在快樂中，仍然倒空自己，成為我們人類中一個成員，披上了肉體的憂慮。

韓馬紹（Dag Hammarskjo/ld）在他的日記中寫 ︰

給我一個清潔的心──使我可以看見你
給我一個謙卑的心──使我可以聽見你
給我一個愛心──使我可以服事你
給我一個信心──使我可以藏身于你 《每日研經叢書》


講道材料

詩篇第一百卅一篇

【詩一三一篇總論】本篇詩的重點是「謙卑的心」。這首詩很短，一個謙卑的人，話定規不多，只要夠發表他的意思就好了。

謙卑是從破碎產生出來的，凡在神面前沒有經過破碎的，在他的身上就不懂得甚么叫作謙卑。人天然的謙卑是不能長久的，掃羅在開始時很謙卑，等到他王位穩固以后，他的驕傲就顯出來了。在人群中雖有驕傲、謙卑的比較，但嚴格說來，在人天然的生命裡，根本沒有謙卑這個美德。我們發脾氣就是因為驕傲。我們的驕傲受傷了，結果就是發脾氣。我們沒有一個人不會發脾氣。

謙卑是從主那裡來的，因為主的心腸就是謙卑(腓二章)。謙卑就是倒空自己，謙卑就是沒有自己。一個裡面滿了基督的人，用不著盡力去謙卑；他謙卑的時候，也沒有感覺，因為他沒有自己的感覺。謙卑乃是被神擊打，借著傷痕，借著破碎，基督的靈就組織在我們身上的。 摘自江守道《上行之詩》

【詩一三一1】「耶和華阿，我的心不狂傲，我的眼不高大；重大和測不透的事，我也不敢行。」

人是看我們的外表，惟有神看我們的內心。人在神面前，最重要的一件事就是心不狂傲。一個活在神面前的人，定規多在神面前對付他的心(箴四23；十六18)。神賜恩給謙卑的人，阻擋驕傲的人。我們要多蒙神悅納，就得在神面前察看自己的存心。

眼睛是全身的窗戶，把你心裡的情形統統透露出來。一個心裡驕傲的人，定規目中無人。

「重大」原文意思只有「重」，是指很有份量的事。「測不透的事」是指非常奇妙的事，是一般人所不能明白的。大衛是在神面前多有啟示、多有經歷的人，但他卻謙卑說他不敢行這些事。

我們常認為那些平常的事不值得我們去追求，我們追求那些重大和測不透的事是可以的，但我們的動機往往有驕傲。我們該有的態度是不敢輕看小的、平凡的事。羅馬書十二章十六節說︰「要彼此尊敬，不要思想高的事，倒要俯就卑微的人」(原文)。凡神所安排的都領受。不要為自己強求甚么，爭甚么，只愿意作一個平凡的人，作一個在主手裡的人。 摘自江守道《上行之詩》

【詩一百卅一1】「重大和測不透的事，我也不敢行。」

重大和測不透的事，就是越過了自己分量的事，就是我們受身體的約束。奉獻叫我們順服基督，謙卑叫我們順服身體。每一個人在身體裡，各按各職，顯出各個肢體的功用，免得教會中有人退縮，有人包辦，結果就要使教會受虧損。 倪柝聲《初信造就》

【詩一三一2】「我的心平穩安靜，好象斷過奶的孩子在他母親的懷中；我的心在我裡面真像斷過奶的孩子。」

本節是謙卑的秘訣。「我的心平穩安靜」可譯做︰「我約束鎮定我的魂」。為甚么我不驕傲呢？因為我已約束鎮定我的魂，好象斷過奶的孩子在他母親的懷裡。

孩子斷奶的時候總會大哭大鬧，是一段很難過的經歷，但等到斷過奶，再躺在母親的懷裡，他就不再盼望這個奶了。我們的魂是最活動的，一直在那裡盼望神用恩典來滿足我們，但有一天十字架要在我們的魂裡作破碎的工作，這個就是斷奶。不但世界的奶要斷，連屬靈的奶(恩典)也要斷。當人起來否認自己，拒絕自己的情感、心思、意志，不為自己求恩典的時候，這一個人的光景就是謙卑的。所以謙卑的秘訣乃是接受十字架的破碎，沒有了自己。 摘自江守道《上行之詩》

【詩一三一3】「以色列阿，你當仰望耶和華，從今時直到永遠﹗」

一個對自己絕望的人，才會仰望神。我們如果對于自己還有盼望，就不能把我們的盼望寄托在神的身上。一個人在神面前學了謙卑的功課，沒有了自己，他就能幫助神的百姓來仰望神，把教會帶到神面前去。 摘自江守道《上行之詩》

安息在上帝的懷中（一三一1-3）

在這篇小詩中，我們有一段優美而簡短的反思禱文，使我們進入了一個倚賴仁愛之上帝的人的心中。它是那么短，因此很容易不為人所注意。明顯地，一些『登上』耶路撒冷去敬拜的人重複朗誦 這篇詩。這位作者相信，他向上帝邊想邊說的情形，與大 一樣。大 雖然犯了大罪，但他仍得到赦免。當然，我們今日的大罪也一樣得到赦免。

經過他腦海的思想是這樣的︰耶和華啊，我一次又一次地背叛了生命的奧秘。那些時候，我在妥拉（Torah）中所找到的有關你是愛的信仰，看來與世界上在每一處存在 的痛苦和憂愁不符合。我不能明白，你受苦的愛如何勝過邪惡的暴行，如何使它的力量成為有創造性的能力。我不是一個好的神學家，所以重大和測不透的事，我也不敢行。（在這時刻，我們回憶起測不透這個詞語的意思，是指超過人能夠明白的事，因為它啟示了神性的愛的奧秘。）這裡有一個故事，可能是假的，有一個人向約翰加爾文發問，在上帝創造天地之前， 在做甚么。對于這個問題，據說加爾文這樣回答︰『 正在為那些問這些問題的人，增加地獄的熱度』﹗

明顯地，我們的朝聖者有他的掙扎，無論是靈性的、道德的、理智的，都像我們有的一樣。但是現在，他對上帝說，我的心平穩（字面的意思是『平坦』，好象是準備了一塊平地，讓上帝撒種在其上）、安靜；將我那情緒的、懷疑的和不安的風暴，靜靜地壓止下來。結果是這樣︰我已得到了三歲的小孩子在他母親懷中所得到的安全和平安。（在古時的世界，只有當一個小孩長大至三歲的時候，他才斷奶。）最后，那位準備這首信心之歌給公眾使用──也給我們所用﹗──的編輯，他在結束的時候加上一節。藉 這一節經文，他表達了個人的委身，也使它適用于一 有信仰的人。

我們在這篇短小的詩中看到甚么特別之處呢？蘇格蘭的政府和蘇格蘭的軍隊以這些文字作為座右銘︰Nemo me impunelacessit，『沒有人會干擾我而不受懲罰』。但是在這裡有一個人，他發現另一方的人不是一個侵略者，而是一個按 上帝形像被造的人。假若后者也是在這個世界中有困難的人，他是上帝『細小的人』中的一個成員，他所要的，不但是上帝的愛和照顧，當然也是我們的愛和照顧，而不是我們的敵意。用這種方式，藉 他對上帝的信靠，他已學會了如何在這個充滿沖突和痛苦的世界中，彰顯上帝的本性，和對那些需要安慰和照顧的人，顯示『母愛』。 《每日研經叢書》


講道材料

詩篇第一百卅二篇

【詩一三二篇總論】這首詩的感覺乃是說到，一個人被神破碎之后，他的心愿如何。驕傲的人只知道自己，但謙卑的人所想的是神。當人關心神的心，愿意成全神的心意時，神也關心他，要成全他。 摘自江守道《上行之詩》

【詩一三二1】「耶和華阿，求你記念大衛所受的一切苦難。」

神會忘記我們的罪孽，但從來不會忘記我們的苦難，特別是為要成全神心意而受的苦難。 要把我們所有的眼淚，都裝在 的口袋裡。但有的苦難是我們自己找來的，這在神面前沒甚么價值。我們要為神的心意而忍受麻煩、攪擾，並花費心力。在大衛的感覺裡，神的滿足遠比他自己的滿足重要。 摘自江守道《上行之詩》

【詩一三二2~8】「他怎樣向耶和華起誓，向雅各的大能者許愿，說︰『我必不進我的帳幕，也不上我的床榻；我不容我的眼睛睡覺，也不容我的眼目打盹；直等我為耶和華尋得所在，為雅各的大能者尋得居所。我們聽說約柜在以法他，我們在基列•耶琳就尋見了。我們要進 的居所，在 腳凳前下拜。耶和華阿，求你興起，和你有能力的約柜同入安息之所﹗』」

約柜在當時就是代表神的自己，神在 的百姓中，就是借著約柜來顯現，所以人對約柜有渴慕的心，就是表明對神有渴慕的心。

六節另譯︰「我們在以法他就聽見了約柜」，以法他即伯利恆(彌五2)。大衛幼年在伯利恆牧羊時，就向往著約柜。掃羅作王時約柜一直停留在基列•耶琳，那裡是森林地區，約柜隱藏埋沒在山地裡，只有有心的人才能找到。大衛的惟一心愿就是要成全神的心愿，為神在 的百姓中建造安息之所。

神有一個心愿，要住在 的百姓中間，但是 需要 的百姓為 豫備居所。大衛得到了神的啟示，就在神面前有許愿，但他並不像雅各那種買賣式的許愿，他寧可吃苦，也要全心全意為神尋得居所。因此大衛作王，第一件事就是攻打耶路撒冷，要為神的約柜豫備地方。 摘自江守道《上行之詩》

【詩一三二9~10】「愿你的祭司披上公義﹗愿你的聖民歡呼﹗求你因你仆人大衛的緣故，不要厭棄你的受膏者。」

這裡是說大衛渴望神能得著適當的事奉和敬拜，為此，大衛求神成全他的心愿。 摘自江守道《上行之詩》

【詩一三二11~12】「耶和華向大衛憑誠實起了誓，必不反複，說︰『我要使你所生的，坐在你的寶座上。你的眾子若守我的約，和我所教訓他們的法度，他們的子孫必永遠坐在你的寶座上。』」

這是神對于大衛心愿的反應。大衛要成全神的心愿，神卻先為大衛成全。我們在神面前只要有一點點的心愿為著 ， 馬上就向我們有萬分的心愿。

哦，神和大衛正如兩個好朋友，這一個要成全那一個，但那一個卻說︰我要先為你成全。

大衛要為神建立一個家，神就先要為大衛建立一個家；大衛要堅立神的寶座，神就先為大衛堅立他的寶座。

要知道，神在地上的家，是借著大衛的家；神在地上的寶座，是經過大衛的寶座。如果大衛的家不建立起來，神在地上不能有家；如果大衛的寶座不先堅定，神在地上的權柄也無從彰顯。大衛的家就是神的家，大衛的寶座就是神的寶座。所以我們要看見，神在我們身上所作的一切，似乎是成全我們，實在也是為 自己。這兩個確是合而為一的。 摘自江守道《上行之詩》

【詩一三二13~14】「因為耶和華揀選了錫安，愿意當作自己的居所；說︰『這是我永遠安息之所；我要住在這裡，因為是我所愿意的。』

大衛在本篇詩前段說︰我要為神豫備一個地方。神在這裡回答說︰這個地方正是我所愿意的，我愿意把這裡當作我自己的居所。大衛摸著了神的心，他所愿意的就是神所愿意的，大衛愿意了神的愿意，神人如此聯合，何等美麗﹗ 摘自江守道《上行之詩》

【詩一三二15】「我要使其中的糧食豐滿，使其中的窮人飽足。」

凡是愿意滿足自己的人，都要變成飢餓缺乏的人。凡是愿意滿足神的人，都要變成飽足豐滿的人。這是屬靈追求的「鐵」律。

教會若讓神得著安息，神定規把祝福傾倒在他們中間，連最窮的人也可以飽足。 摘自江守道《上行之詩》

【詩一三二16】「我要使祭司披上救恩，聖民大聲歡呼﹗」

神的答應總是超過我們所求所想的。大衛所求的是祭司披上「公義」(九節)，他不過是要事奉神的人，都是蒙恩得救公義的人，神的答應是祭司要披上「救恩」，我的祭司都要披上完全的救恩；大衛所求的是聖民「歡呼」，神的答應是聖民必「大聲歡呼」。完全的救恩要顯在 百姓中，叫我們在 面前顯出一種快樂的光景，叫我們歡喜跳躍，大聲歡呼。 摘自江守道《上行之詩》

【詩一三二17~18】「我要叫大衛的角在那裡發生；我為我的受膏者預備明燈。我要使 的仇敵披上羞恥；但 的冠冕要在頭上發光。』」

「角」是權柄，也是能力；「大衛的角」是代表權柄和能力。這裡意即神的權能要完全彰顯出來，羞辱眾仇敵。而大衛的冠冕，卻要在頭上發光；神所膏的人要為 發光。 摘自江守道《上行之詩》

為耶和華尋找住處（一三二1-7）

第一至五節。在大 之后幾個世紀，一些不知名的人士宣稱大 曾真正地『上行朝拜耶和華』，他曾說︰直等我在國民生活的中心為耶和華尋得所在。現在，大約在主前五○○年左右，當第二聖殿被建成后，很多立約子民中的善良成員非常關心這座新的建築物，它應該成為耶和華的住所，好象從前所羅門的聖殿一樣。在新聖殿的建築物裡舉行的一次公開聚會中，有人藉 邀請會眾回憶大 在五百多年前所做的事情，也邀請上帝記得這事情。在我們繼續下去之前，我們應當閱讀撒下六章，提醒我們所發生的事情。當時，大 將約柜帶上耶路撒冷，這約柜是從以色列長期的敵人非利士人那處取回來的。我們也應該閱讀所羅門在為第一聖殿舉行奉獻禮時所說的偉大禱文，這篇禱文可以在王上八章和代下六章找到。這篇詩篇與兩個重要的傳統有關，一個是上帝與大 立約， 要永遠成為他的父親；另一個是上帝保証要使錫安成為 在地上的居所。在閱讀這些經文之后，我們應該記 ，在這篇詩篇寫成的時候，大 的王位已無法繼承，而上帝所選擇的居所已被尼布革尼撒毀滅，只有剛被清理的碎石和指望。

莎士比亞曾如此說︰『頭戴皇冠的人前路殊不容易。』撒下六章描述一位上帝的兒子，這段經文並沒有將大 理想化。他是一個很容易跌倒和非常普通的人。因為他自知是這樣的人，他也知道他的子民也不能比他更好，他認識到，除非他將耶和華上帝放在國民生活的中心，他不能使他的國家走上正軌。這是他要做的事情。在第八節所提及的約柜，是一個細小的盒子，與一個孩子的棺木的大小差不多。傳統來說，它是由摩西的日子傳流下來的（出廿五10-22），以色列在曠野四十年中，它一直陪 他們。但是關于這個約柜，有兩件重要的事︰（一）它是地上的一處，上帝用一種特別的方法與 的子民相遇。（二）這個約柜藏有全以色列生活的道德律法──十誡。（三）在它之上，那撒拉弗翅膀的尖端，就是我們稱為『施恩座』的地方。在那處，上帝審判 的子民，而審判的結果將會是憐憫。現在，大 盼望要為這個約柜找一處永久的居所。

在第三節，我們看到，當這位平凡和有罪的人將這個約柜放置在錫安的時候，他發出了一個誓言。他所許的愿看來曾被小心地保存下來。人民因這事情而尊敬他。『耶和華啊，請你記念大 所承受的困難』，當時他爭取要從非利士那處奪回這個約柜。他曾用了多年的時間才能完成這項任務。但是，這是值得的，因為這個約柜象征 上帝的同在，這位上帝不單是大 的上帝，也是他的祖先雅各的上帝。這是大能者的作為，不是大 的作為。

耶和華的所在地，大能者的居所。對于一位今日的印度教徒或是佛教徒來說，這句說話會使他感到驚奇﹗在地上找一處地方，讓永生的上帝居住？上帝不是無處不在的嗎？事實上， 不是藏于萬物之中，和每一個人之中嗎？無論是新約或是舊約聖經的作者，他們在回答這兩個問題的時候，與世界上其他宗教都不同，他們的回答是『肯定』的。但是我們現在所關心的是第一個問題。這個問題的觀念就是神學家稱舊約聖經所啟示的『獨特主義』。這不單只在舊約聖經中，也都在新約聖經中出現，正如約一章十四節所稱的，道成為肉身，住在我們中間（比較這篇詩篇5節的居所），那即是說，住在一個獨特的地方，一個獨特的時刻在一個獨特的人裡面。

第六至七節。正如今日不少的學者相信，這篇詩篇不單是宣讀出來，而是行出來，好象我們今日表演聖誕故事一樣，這兩節經文將會很適合成為副歌的歌詞，由其中一隊代表 所有出席敬拜的聖殿詩班唱出來。Lo（意思是『看』我們的表演）﹗我們聽說約柜在以法他。那是伯利恆的古名，是驢和襁褓的\cs9所在，它也是大 的出生地──但是在這個時候，已沒有大 的子孫活在那裡。路得也曾住在這裡，她是大 的外籍祖先，上帝曾將她帶回家中，使她成為大 的曾祖母。我們在基列耶林尋見──甚么？是約柜嗎？因為耶林的意思是『森林』，這裡可能是指滿有樹木的山，其中亞比拿達的屋便是建在其中（撒下六3），從這地方，大 與他的隨從者勝利地將這約柜帶出來（撒上七1-2；代下一4）。我們是否在見証一種每年重複一次的宗教戲劇呢？在其中，有一樣代表 耶和華的約柜的東西被帶上來，交與祭司，眾祭司歡欣和快樂地將它放置在上帝為它所揀選的居所之中（5節）。然而，正如我們曾說的，當尼布革尼撒在主前五八七年毀滅耶路撒冷的時候，這個約柜已失掉了。

上帝安息的地方（一三二8-18）

第八至十節。這幾節經文可能是當祭司以勝利的喜悅將『約柜』帶進來的時候，在崇拜禮儀中采用的部分『文稿』。文稿中的字提醒在場的上帝的子民，他們慶祝的是他們雙重的被選︰上帝揀選了一個人（在這裡，他們是憑信心行事，他們只看 將來）和一處地方。這地方就是在這裡，錫安山上。但是他們要思想這樣做的神學意義，為甚么上帝只是揀選了一點來啟示 自己？明顯地，祭司和人民都穿起了最華美的衣裳來參加這項禮儀，甚至穿上了他們結婚的禮服，好象是上帝的『新娘』（參看何一-三）。這是上帝拯救的愛的象征，這愛現在使 子民的得以自由生活，上帝用公義或拯救的愛作為 祭司子民的衣服。但是，在整個禮儀中最受注目的，就是這些人民呼喊的說話︰『雅巍啊，求你興起，與你有能力的約柜一同進入安息之所。』在這個呼喊中，他們認識到在某方面意義來說，上帝在約柜之中，好象是雅各的全能者在當地出現一樣。但是約柜已經不存在了。

第十一至十二節，回複。這位主禮牧師現在有一項宣告。他引用撒下七章，特別強調上帝與大 所立的約。正如我們從前看過的，立約是那合法的『外殼』，它包含了對宗教世界的一項獨特貢獻，就是上帝的hesed，標準修訂本譯作上帝的『慈愛』。而且，在那種愛中的信仰是不止息的。正如這位牧者所宣告的，上帝會將 的愛教導每一個新一代的人，甚至比上一代人所能夠明白的更多。一年複一年，藉 的法度\cs8，上帝將新的啟示給予以色列。（參看徒八26-38）。這啟示當然包括了有關 對大 的應許的意義，雖然現在大 的后代已經消失了﹗

第十三至十八節，上帝的選擇。第十三節用了ki來開始。或許我們可以這樣翻譯這一節經文︰『（我們相信）耶和華已經揀選了錫安，使它成為 的「家」』（參看8節）。我要住在這裡，因為是我所愿意的，那即是說，在創造世界之時已計畫好了。

上帝繼續述說這項選擇的最終目的，就是我要使其中的窮人飽足。正如主禱文同時講及物質和屬靈的糧食，在這裡上帝的應許也是如此。因為在第十六節『文稿』的這一段，我們再次看見第九節的字句，在那處，上帝的同在正是我們所需要真正的食糧。雖然約柜已失去了，但是錫安和她的聖殿、它的禮儀和祭司仍然在那裡。

最后，我們再一次學習上帝對大 的揀選。這看來是何等重要的呢？在新約聖經中的撒迦利亞頌（路一68-79），我們看到引用了這詩篇的第十七節。第六十九節說︰『在 仆人大 家中，為我興起了勝利力量的拯救者。』因為所講及的角是一頭牛的角。牛是以色列人所知道最強而有力的動物（因為在這個時代，農村中實在沒有獅子和熊）。明燈（參看撒下廿一17）就是大 本人，因為他將光賜給他的士兵（比較路一79），這與全以色列要成為世上萬國的光一樣（賽四十九6，五十五3-4）。受膏者這個詞語的第一個意思是有油傾流在頭上；其次，它表示獻身擔任一個職位，這個職位或許是君王、先知或是祭司。當然，這是希伯來彌賽亞的名稱，是給予一位將要來取代大 之位的拯救者。希臘文是基督。所以，新約時代的教會發現在這詩篇中有上帝向他們的應許，這應許是源自撒下七章，上帝在那處宣告大 將『永遠』是 的兒子。

他的冠冕，要在他頭上發光。這是以詩的方式描述大 的皇權將會茂盛和生長，從花蕊發展為花朵。冠冕這個名詞，希伯來文是nezer。這個名詞很容易使一些基督徒從中看到拿撒勒鎮的名字來。然而，nezer也是大祭司所帶皇冠的名稱（出廿九6）；而發光（yatsits）的意思可以是指發火光或是閃爍，好象大祭司戴在他頭巾上所帶的金牌一樣，在這塊金牌上刻有『歸耶和華為聖』等文字（出廿八36）。假若我們強調后者的意思，我們可以看見，新約聖經中希伯來書所重視的，基督就是那位大祭司， 也是君王。

總括來說，這篇詩篇正在說，以色列的盼望並不在于大 王這罪人某些特別敬虔的行動，而是在于在上帝雙重的應許。 在約中揀選了大 這個人作為上帝的『兒子』（在詩人的日子，『兒子』成為將要來的彌賽亞）， 又揀選了錫安這地方為 的『腳凳』。當祭司和人民一同按這詩篇的內容表演和禱告的時候，他們是將這些應許『像用聖餐禮一樣』活出來。

最后，我們得承認這位詩人為上帝宣告了你的眾子（首先是大 的兒子，但也包括全以色列的意思）若守我的約（12節），一切這些事情都會發生。這是因為只有這個約向我們解釋上帝是怎樣的，它向人類啟示上帝的hesed，要求人順服所啟示的聖言，這啟示是在妥拉中賜給我們的。這個約又畫出了上帝與以色列的關系，這個關系會不斷更新（比較申五2以后），最后有永恆的結局。因此，我們有理據宣稱，我們不是擁有一個『新』約，而是一個『更新』的約。基督徒閱讀這篇詩篇時，需要嚴肅地記 這一節經文。 《每日研經叢書》


講道材料

詩篇第一百卅三篇

【詩一三三篇總論】前篇是說到愛神，本篇是說到愛弟兄。一個人如果愛神的話，這個人也定規愛神的兒女，這是一個很自然的結果。

前篇大衛要為他所愛的神豫備一個安息之所，叫神能得著安息；本篇我們看見在神的家裡面，弟兄和睦同居。如果神在人的中間沒有安息，我們也沒有平安。愛神是中心，愛弟兄是圓周。

弟兄和睦同居的秘訣乃是愛神。愛弟兄乃是那個秘訣公開出來了。所以本篇比前篇又往上走一步。

本篇詩也是一個豫言，說到有一天，主要來到地上拯救一班的人，叫他們變成一個身體，活出身體的生活來，這個不是外面製造的合一，乃是在主生命裡的合一。

但光有生命上的合一，而沒有外面的表現，就沒有見証。

合而為一是靈裡的東西，和睦同居是外面的表現。本篇詩所注重的不是道理，乃是經歷，要我們在外面的生活上有合一的見証(一如當初耶路撒冷的教會)。

【詩一三三詩題】「大衛上行之詩」

本篇是大衛所寫的，大衛的哥哥們心裡對他不服，兒女們甚至互相殘殺，在骨肉兄弟之間沒有和睦。但另一方面，大衛看見以色列十二支派，每年三次聚集在耶路撒冷過節，那光景實在是和睦融洽，所以他裡面是十分的有感觸，才寫下了本篇詩。 摘自江守道《上行之詩》

【詩一三三1】「看哪，弟兄和睦同居，是何等的善﹗何等的美﹗」

「看哪﹗」表明在底下有一件事是值得我們注意的，是我們不可以忽略的。

「何等的善」的善字原文的意思就是好。我們所認為好的，神不一定認為好。凡是從神出來，是神的工作，又能回到神那裡，叫神得著稱贊、榮耀的，這樣的事是好的事。

神在創造的工作后，神說︰「好」，這還不過是「盼望」的好，唯在我們這新造出現時，才是「成全」的好。

「何等的美」的美字在希伯來文的字根是一個音樂的字根，美好象和諧的交響音樂，聽了實在舒服，不和諧的自由調就是不美。

「和睦同居」不是每禮拜來聚會，也不是英國開西那種在大帳棚裡的「合一」，到馬路上就分家。

「同居」就是大家在一個屋頂下，常住在一起。用屬靈意義說就是有主生命的人彼此相和，常常交通，常常彼此勸勉，同心合意打成一片，像身體上的肢體一樣。

人一接近，關系一深，就會發生摩擦和難處(如吃飯不小心，牙齒會咬到唇舌)。己的生命叫人分爭，但主的生命是勝過一切分裂的，若要和睦同居，就需要破碎己，必須接受十字架的對付。 摘自江守道《上行之詩》

【詩一三三2】「這好比那貴重的油澆在亞倫的頭上，流到胡須，又流到他的衣襟；」

帳棚裡樣樣都齊備了，祭司也揀選出來了，但如果沒有膏油，一切還都是死的，所以需要澆上大量貴重的油。

亞倫豫表基督。我們的主耶穌基督乃是大祭司，當 升天時，神把聖靈澆在 身上。然后主又把聖靈澆下來，五旬節的那個經驗，就是膏油流到胡須，今天還要一直流到衣襟。

身體與元首合一，在合一的裡面就得著膏油的涂抹；你要得著聖靈的澆灌，就要你聯絡在身體裡。 摘自江守道《上行之詩》

【詩一百卅三2】膏油不只是個人的，不只是我一個人在那裡經歷的，並且是為著身體的。膏油是倒在亞倫的頭上，流到胡須，又流到他的衣襟。所以，我們不只尋求在我們裡頭的膏油的教訓，我們也尋求住在基督的身體裡的膏油的教訓。我們不只受住在我們裡頭的膏油的引導，我們也受住在基督身體裡的膏油的引導。

神在地上得著一個人，是完全順服神，完全代表神，完全活出神的生命的，這一個人，就是拿撒勒人耶穌。今天，『神已經設立 為主、為基督』(徒二36)了。基督，這名字的意思是受膏者。神將膏油 神自己的靈 倒在 的頭上。膏油乃是神權柄的代表，膏油就是神的權柄。神的權柄是借著膏油，傾倒在主的身上，表示 有神的權柄，並且 這一個人是滿足神的心的。

當主耶穌得著聖靈的時候，神不是將聖靈倒在 個人身上，神乃是將 的聖靈倒在 身體的身上，像是倒在我們的頭上一樣。神的膏油是傾倒在元首的身上。主耶穌不是以 個人的資格，得著神把膏油倒在 頭上。主耶穌得著神將聖靈倒在 頭上，乃是站在作頭的地位上。換一句話說， 乃是為著身體，而被神涂膏的。

今天，我們的名字也叫受膏者。主的名字是Christos，我們的名字是christoi，基督徒，基督者，基督人。教會如果憑著自己，教會沒有法子維持神的見証，教會沒有神的能力。所以為著這個緣故，神必須將膏油傾倒在教會身上。因為她有了膏油，才能滿足神的要求。但，膏油不是涂在一個或所有的肢體上的，膏油乃是傾倒在元首身上的。元首受膏，所以全身都有了膏油。

膏油是傾倒在亞倫的頭上，然后才流到胡須，流到衣襟。亞倫的衣襟，是遮過他的腳的，是非常長的，是把全身都遮蓋過了。換一句話說，膏油傾倒在元首身上，膏油就流到身體最低的地方。所以，今天人享受膏油，不是個人在神面前怎樣，不是個人向神求膏油，膏油不給你個人。乃是人如果站在他在身體所當站的地位上，膏油就有自然而然來到他的地方。你如果站在元首下面的地位上，膏油就從你身上經過；否則，就不。接受膏油，不是個人的事，也不是身體的事；接受膏油，是在身體上元首下面的事。乃是身體俯伏在元首下面，站住他的地位上的時候，就有膏油。 倪柝聲《初信造就》

【詩一三三3】「又好比黑門的甘露降在錫安山；因為在那裡有耶和華所命定的福，就是永遠的生命。」

「黑門」代表屬天的地位，「錫安」代表神在地上掌權，就是 的教會。弟兄如果和睦同居，天上豐富的生命就如同甘露降臨，使每一個人都滿了生命，新鮮、活潑、有力量﹗

我相信，在這末后的日子，神在地上切切要得著的，就是我們能和睦同居，活出身體的生活來；這樣就能叫人看見我們的元首基督，也要認出我們是屬于神的﹗ 摘自江守道《上行之詩》

家庭之愛（一三三1-3）

這篇詩篇贊頌弟兄之愛。我們曾看過，上帝立約之愛是『排他性的』，那即是說，上帝將 的愛固定在某一個子民身上，在某一個地方某一個時間，用一個特別的方法和為一個特別的目的。在此以后，他們的責任是用那特別的方法愛其他的人，而不是宣告愛的說話，例如『我愛人類』，或是『我愛愛斯基摩人』，因為那些說話只是愚昧的說話。馬克思主義者就是這樣的人，無論他喜歡與否，他都稱呼對方為『同志』。那並不是一種愛的表達，這是令人傷感的。在另一方面，上帝所使用，要我們摹仿的模范是那快樂的家庭，正如我們在詩一百廿七篇和一百廿八篇所看到的一樣。

弟兄是指在一個大家庭中全部有內在關系的人，正如今日我們在第三世界中所看到的一樣，我們也這樣了解創十三章八節和申廿五章五節。但是弟兄也是『兄弟』，正如我們今日所用的一樣，那即是任何一個『獨特』 體中的成員，例如在公司中工作的同事，或是在辦公室一同工作的人，或是我們參加比賽的同一隊人。只有當這一 人和睦合作，這才會使上帝喜悅。和睦的意思，一方面是沒有人愛說閑話或背后說人壞話，也沒有惡毒的g人的話；另一方面是對 體中其他的人有積極的興趣、照顧和關懷。一個外來的人走到那間公司，或是那個辦事處，他會立刻感到友善的氣氛，大家彼此關懷和照顧。

這好比那貴重的油澆在頭上﹗今日，我們會完全抗拒讓人將油倒在我們頭上，讓油流到我們的胡子和頸項，然后流到我們的內衣之中﹗當然，我們的社會環境與古時以色列的生活方式非常不同，但在這裡的重點在于貴重這一個形容詞，就好象有一個女人，為了表達她的愛，將一玉瓶『極貴的香膏』傾倒在耶穌的頭上（太廿六7）。假若一個板球會，或是一個鄰舍互助會的所有成員都不付出時間、忍耐、愛心，甚至是金錢，他們永遠不會真知道快樂的『家庭』是怎樣的。因為他們沒有真正的團契。詩人再一次用一種『獨特』的方式來描述人努力創造出這樣團契生活的結果。這對于一眼就望到美麗的黑門山的居民來說，是明顯的事。這些獨特的 眾，在漫長炎熱和干旱的夏季中，站在巴勒斯坦一處獨特的地方，經歷了黑門早晨的\cs9甘露所帶來有生命力的特質。這位詩人說，這種特質要把我們的思想轉到錫安山上去﹗

在這篇詩篇中，我們三次看到落到這個詞語（在3節的降在，希伯來文與2節的流到是相同的）。這種描述是要我們想到上帝賜福給那快樂的家庭的情景。所以，我們看到幾個重點︰（一）合一的精神是有代價的。（二）好象露水一樣，合一的精神是清新的，有生命力的、溫柔的。（三）合一給予我們真正的生命，因為這是與人一起生活，並不是魯賓遜那樣過 孤獨的生活。（四）惟有和諧的地方，才有這種真正的生命，因為在其中我們看到上帝愛的祝福。我們記得耶穌所講的話︰『凡兩三個人奉我的名（那即是奉我愛的精神）一起聚會，我就在其中。』（五）耶和華實在已將所命定的福降在錫安，那即是說，降在教會的生活和團契之中；因為在那處，上帝『安息的地方』，上帝已命令我們一起生活，如同上帝真正的家庭一般。（六）除非這個信徒的 體實在是這樣的家庭，否則，可以這樣說，向上帝的贊美並不會得到共鳴。沒有真正的贊美，結果就是這個 體不能建立秩序和整體的中心點。最后便像普通的人類社 一樣，我們看到 體受到破壞、解體和陷入混亂與無秩序的情況之中。

在很多個世紀前，俄羅斯的聖巴西爾（St. Basil）曾如此宣告︰『左手需要右手，同樣，教會需要與她的神學家有和諧的生活。』當我們也『上耶路撒冷』敬拜這位永生上帝的時候，我們要記得耶穌在太五章廿三至廿四節所說的警告，在我們膽敢進入耶和華的殿之前，要先與我們的弟兄和好。 《每日研經叢書》


講道材料

詩篇第一百卅四篇

【詩一三四篇總論】馬丁路德說，這一篇詩是結束了前面十四篇的上行之詩。

本篇作詩的人要交通給我們的，就是在身體裡面屬靈的事奉。神的百姓到耶路撒冷過完節期之后，不得不要回到原來的地方，他們依依不舍的直留到天黑，聖殿的門關了，燈也點亮了，守望的人都站在他們的崗位上了，這時他們才從山上慢慢的下來，他們一路回頭往上望，看到守望的人站在那裡，就從山下喊一、二節的話上去，意即我們要走了，我們不能留在神的殿裡，所以我們把事奉神的事交托給你們，你們要好好的事奉神。而守望的人就從山上把三節的話喊下去，愿神的祝福與你們同在。

【詩一三四1】「耶和華的仆人，夜間站在耶和華殿中的，你們當稱頌耶和華﹗」

「稱頌」在原文裡面就是快樂的意思。本節意即叫神的仆人們不光是在表面上守夜，盡他們的本份，並且也要從裡面愛神，裡面有感謝和贊美，叫神快樂，叫神心滿意足。

以色列人不能一直住在神的殿中，他們來過節是偶然的，但我們今天每一個信主的人都是祭司，我們的主就是我們的家，神的教會就是我們的家，所以我們用不著離開神的所在。

別人沒有主可以回家，但抹大拉的馬利亞沒有主不能回家，因為主就是她的家，除了主之外，她無家可歸。

雖然按著世界來說，我們聚會時間短暫，各人有各人的事；但就著屬靈方面來說，主在我們的裡面，我們也在主的裡面，沒有甚么能叫我們與主分開，同時我們在教會中彼此作肢體，在一個家裡永不分離。不管我們地上的職業是甚么，我們所有的職業不過是為養生，叫我們活在世界上，目的乃是服事我們的神，我們都是神的仆人，都在神的殿中。

【詩一三四2】「你們當向聖所舉手，稱頌耶和華﹗」

主是公義的日頭， 今天不在這裡，所以現在是夜間的時候。但黑夜已深，白晝將近，主快回來﹗我們在這一點點的時間裡，要在神的家中守夜，儆醒禱告，殷勤服事主。

我們在教會中要舉我們的手來禱告，從心裡愛神，敬拜神，學習在教會中開口禱告、贊美，這樣，我們才能滿足神的心。

【詩一三四3】「愿造天地的耶和華，從錫安賜福給你們﹗」

當我們在教會中禱告神、愛神、服事神，神就要從錫安，就是從 的寶座，把 的福傾倒在我們身上。 摘自江守道《上行之詩》

等待黎明（一三四1-3）

我們正在等待太陽『升起』，等待耶和華的出現。在這種情況下，這篇簡短的詩篇成為了上行之詩，是由那些『上去』錫安敬拜的人唱出來──或者，我們可以這樣宣稱，是由我們今日本地的教會敬拜中唱出來。這是最后一首朝聖的詩歌。

我們可以嘗試『找出』這篇詩篇的用途。來自鄉村的人已上到耶路撒冷。這是在那偉大的秋季節期結束前的一晚，空氣中充滿 歡樂，燈光閃耀，男士、女士和兒童，所有出席的人都熱切地在等待 。不過，他們不是等待太陽升起，好象是等待那給予世界光明和生命的神一樣。反之，他們正在等待稱頌上帝，因為 賜人陽光，這是 醫治和創造力量的象征。

第一節，召喚來敬拜。希伯來文並沒有來啊這樣的詞語（英文有，而和合本沒有）。我們有的是hinneh這個詞語，通常而言，它被譯作『看哪』。在這裡，它邀請在場的人使用他們的想象力，在腦海中構想一幅將要發生的事情的圖畫。就是稱頌耶和華的奇妙和奧秘的觀念。這位詩人說，試想想這是甚么意思，必會朽壞的人被邀請將他的手放在永恆上帝的頭上﹗這實在是稱頌這個動詞的意思。

站立是經常用來描述祭司和利未人的事奉。他們已準備好了，可以立刻回應耶和華的旨意。所以，不單是人民受到召喚來敬拜，祭司也受到這項召喚。祭司不會認為自己純粹只是擔任職務，而是像服事人的人一樣，因為他們都是罪人，蒙呼召分享這個等待上帝的時刻。

在第二聖殿的日子，看守城門的長官在午夜拿 內殿門戶的大串鎖匙，陪同他的還有一些祭司，他們低下身穿過大門旁細小的窄門。在門外，他們分成兩隊在院中巡邏，使所有的人都準備好了，一當太陽升起來，他們就可以敬拜上帝。他們的工作是要收拾屠房混亂的雜物，準備好破曉的第一個祭牲之后，他們要將足夠數目的羊趕進羊欄之中。然后，這些祭司繼續收拾好烘餅的房子，『大祭司的餅』便是在這裡烘出來的。那些接班工作的人從睡夢中被人喚醒了。這些人現在需要洗濯自潔，並且穿上『教士的』外袍，預備迎接第一道曙光。他們一同走進了石室，祭司們便是在這裡掣簽，決定祭司當日的工作分配（參看路一8-9）。

第二節，『講章』。在上面所有祭司的班次和進入聖殿的人現在都要述說一篇禱文（即是舉起你們的手）稱頌耶和華。這是因為他們不能擔任他們不同的工作，除非他們記得『若不是耶和華看守城池，看守的人就枉然警醒。』（詩一二七1）。所以，假若我們在開始一天的工作前，有稱頌上帝的話， 會將倍計的福氣回報給我們。

第三節，祝福。這是說︰（一）因為上帝的福是在全宇宙的廣闊之中。但是（二） 從錫安賜福給你們，即是從教會的團契中賜福給你們，你們在這裡學習到認識和信賴上帝。所以，在每天開始工作之前，你能夠很自然地向 禱告。

今天我們會感到奇怪，在第二聖殿期間要遵守的規例是那么繁複、嘈吵和有氣味。但是為甚么需要這一切？這問題的答案是上帝看這些為重要。我們應當用禱告來開始每一天的生活，應當考慮周全地和認真地準備參與公共的崇拜。我們要學習，視崇拜為生命中基本的要素。 《每日研經叢書》


講道材料

詩篇第一百卅五篇

耶和華行 所喜悅的事（Ⅰ）（一三五1-21）

詩篇第一百卅四篇講述敬拜的人等候崇拜的時刻來到。這篇詩篇告訴我們，當那時刻來到，我們應該說些甚么﹗

第一至二節。假若我們認識到這三句重複贊美的呼召，在開始的時候這樣說︰『米利暗和眾婦女在渡過紅海以后所做的事，你們跟 做吧﹗』（參看出十五20-21）我們便會發現在這裡所講的敬拜並不只是局限于聖殿節期的循環之中。這些婦女看見上帝所做的事情。這種看見並不是我們解釋詩一百卅四篇一節的意思，在那處所用的是hinneh，邀請來敬拜的人在腦海中構想一幅圖畫。這裡所指的看見，也不單指他們只看見高速的風，海浪和堆起的尸首等景像的混合體。他們實在看見上帝在行動﹗

今日的歷史學家將上帝排除在歷史的文字之外，他們認為這是理所當然的事。正如很多科學家同樣認為上帝與大自然的工作毫無關系。結果，很多普通人現在只有透過他們個人的宗教經驗來尋找上帝。正如我們所說的，這是非常『投機性』的，因為我們個人的經驗受到我們的腸胃或肝臟功能的影響，對于一個平常人而言，所余下給他決定的並不會很多。但是這位詩人並不是如此。他對神跡保持一種驚奇的感覺，和相信這是事實。這是教會傳統的基礎，它能領導人去敬拜上帝和贊美 的名。猶太籍神學家馬丁布伯（Martin Buber）指出，舊約聖經視歷史中發生的事件是透明的，能給予我們亮光，用他的話來說，是屬于『那獨一力量的范圍』。就是這樣，米利暗看見那些偉大的事件。

『現在讓我們贊美那些偉人吧﹗』如在崇拜的時候聽到有人這樣說，怎會不覺得奇怪呢？當然，這些話並不是來自舊約聖經，而是來自一本次經（傳道經）。你在詩篇中不會找到這樣的文字。在這裡，這位詩人正在呼喚我們去贊美上帝，不是去贊美人，因為只有 本為善，只有 是美好的（3節）。

耶和華行 所喜悅的事（Ⅱ）（一三五1-21）（續）

第三至四節。因為上帝所做的，使 成為良善和美好，特別是因為 揀選雅各。我們記得，雅各本是上帝最不可能的選擇，因為他是一位卑鄙、自私和詭詐的人。但是上帝要『改變』他，所以，雅各成為一個『新人』。他需要一個新的名字來形容他，就是以色列（以色列（創卅二22-28）。那一次揀選的行動將上帝有目的、饒恕和創造的愛顯明出來。

歸自己乃直接引自出十九章五節，也在申七章六節和十四章二節出現過。亦請參看瑪三章七節。在那處，上帝揀選的愛是用古代米所波大米（美索不達米亞）偉大的帝王所用的言語來描述。他們每一個人都視自己為萬王之王，萬主之主。他擁有在廣闊的管治范圍中的一切，包括每一座房屋，每一條街道，每一只公牛和每一幅耕地。但是那種擁有並沒有給予他任何真正的滿足感。因此，在這位偉大君王的宮廷中，他會保存一個盒子，他將他的許多『寶石，他所有貴重的石，他所愛的，和他自己的寶石』都放在其中（引自古老的兒歌，這些文字是來自欽定本瑪三17）。這位偉大的君王會不時打開這個盒子，然后戴上他的寶石，用一種滿足聲音說︰『噢，這些真是屬于我的』。這一盒寶石，希伯來字是segullah，在這裡被譯為『歸自己』。因為立約的上帝曾在西乃山宣告︰『全地都是我的，在眾民之中，你們是我的segullah，我的寶石。』

所以，當這位詩人叫喊出︰你們要贊美耶和華的『名』（1節），他是說︰『要贊美 ， 曾啟示 自己， 是那位愛雅各的上帝， 所做的，正如 在蘆葦海中所做的一樣。』 的仆人是在天上萬王之王盒中的寶石，而不是在米所波大米君王盒中的東西。

第五至十二節。在敬拜的召喚之后，便是慣常的講道時刻，講章的開端是一個個人的見証，我知道耶和華為大。這並不是由于上帝能在地上做任何事情，而是因為 是萬物的主， 是天上、地下、海洋，以至混沌深處的主。我們注意到宣道者很快從大自然轉到歷史方面去，他接 講述有關出十八章十一節所表達的觀念。只是因為 都隨自己的意旨而行，而不是『全能者必須能做任何的事情。』因此，由于這是 所喜歡（pleased，和合本譯作意旨）的，要拯救以色列脫離埃及為奴的境況，並且帶領 的子民勝過一切障礙，進入迦南。因此，我們明白意旨的意思，就是『上帝看為適合 仁愛的目的』，基本上而言，這是 拯救所有人類的『計畫』。

根據很多不同的文化，當一個女人出嫁的時候，她會帶同一些嫁妝。但是，上帝的行動剛剛相反，因為 的行動滿有恩典。當上帝將 的新娘帶進迦南的時候（這是在眾先知之中的何西亞和他的承繼者的主題），上帝自己提供了嫁妝， 將地賜給 的新娘以色列，作為結婚的禮物，成為她的產業﹗

第十三至十四節。無疑，詩班突然的加入，中止了講道的進行，因為兒童詩班員自然地喜歡用詩句來頌唱，在這裡，他們采用了一些古詩的文字，是人人皆會背誦的文字，是引自申卅二章卅六節的。

第十五至廿一節。講道繼續進行。在這裡，特別是第十八節，一些輕視敬拜偶像的字句看來是引用自先知的說話，可能是引自賽四十四章。為甚么我們要贊美永活的上帝，這是宣道者要辯論的話題。所以，他總結的時候，呼召說︰（一）人民（以色列家啊），（二）祭司（亞倫家啊），（三）利未人（利未家啊），（四）來自外邦的悔改者，好象與他們一同敬拜上帝的尋道者或改信宗教的人（敬畏耶和華的），他們一同來稱頌耶和華， 已將 的本性和目的向我們啟示，這些都是奇妙無比的事。藉 這次宣道，我們可以感覺得到以色列的揀選已經生效了，因為以色列一直在尋問，她為甚么會被選上。他的回答是這樣，她並不是注定要得到拯救，當然，她已注定被愛，好象上帝的segullah。作為上帝的寶石， 所愛的人，她注定要從 身上學習，以致能成為照亮外邦人的光（賽四十九6），也要成為上帝直至地極的拯救。這種事情已在這位宣道者的日子發生了，有很多從世上列國而來的悔改者，正在出席參加公共的崇拜。 《每日研經叢書》


講道材料

詩篇第一百卅六篇

一篇偉大的啟應禱文（一三六1-26）

正如我們所預期的，這篇為公共崇拜所用的啟應禱文，在其中收編了很多其他經文，和其他詩篇的片斷。很多會眾都會喜歡唱他們熟悉的詩歌。可能的情況是這樣，一位祭司或是牧者唱第一行，然后會眾每一次都用三個相同的詞語來回應──ki le-olam hasdo（參看拉三11）。這樣的回應，不下二十六次之多﹗從這篇啟應禱文，約翰米頓（John Milton）寫出了一首極受喜愛的詩歌︰『大家歡然頌揚主，因 大愛實宏深。』

這篇啟應禱文是用對話的方式寫成。對于舊約時代的人來說，假若上帝沒有在歷史中有行動，『事實』是不能理解的，因為上帝的說話與行動是一致的。所以，在這裡，實際上是上帝與 的子民交談。用這種方式， 從他們中間引發出對信仰的回應。

慈愛就是我們常常遇到的詞語hesed，而我們現在所常遇的這兩個字（steadfast love，慈愛），嘗試勇敢地將上帝立約的愛表達出來， 用這愛將 自己與 的子民連在一起。此外，ki在這裡被譯作因，但是實際上的意思是『這樣……』。我們應該記得，它是用在這樣的一句句子中，每一次開始的時候，他們說︰『我們相信……。』這是表示會眾視他們的回應是一項信心的宣言。

最初的三節，每一節開始的時候都用了你們要稱謝，所以這三節經文在一起，形成一次敬拜的召喚。然后，第四至九節講述有關創造的事，我們在創一章讀到有關的事情。然而，這段經文的言語也有來自智慧文學的。在箴三章十九節，八章廿二節以下；耶十章十二節和其他經文，上帝在大自然中的工作是由智慧── 的『女兒』所做成，在這裡，經文使用了一個平衡的名詞明白（5節，understanding譯者注︰和合本已直譯為智慧）。在第十節以后，因上帝在出埃及的日子，以至在曠野流蕩的時候為他們所做的事情，會眾應當要來稱謝上帝。這樣看來，無論他們遇到甚么挫折，上帝的慈愛永遠不會離開他們。

然后，第廿三至廿五節看來是包括了在巴比倫被擄時的經歷（我們在卑微的地方），歸回耶路撒冷時的經歷（救拔我們脫離敵人），直至詩人自己的日子（他賜糧食給凡有血氣的人）。但是在最后一節，我們可以這樣說，我們從特別的經驗轉到普遍性的經驗，因為這節經文所講的，不單是上帝照顧以色列， 也關懷一切 所創造的，甚至包括了動物的世界。最后，這詩重複第一節作為結束。

我們很容易不再作任何評論。但是，這些會眾很清楚知道，上帝為甚么給他們這一個約。上帝 這樣表達 的hesed的目的。 將 的仆人， 的子民隱藏在 手蔭之下， 又使他們像磨亮的箭，隱藏在 的箭袋之中（賽四十九2-3）。為甚么呢？『因為你是我的仆人以色列，我會從你得到榮耀。……我要使你作外邦人的光，叫你施行我的拯救，直到地極。』（賽四十九6）。

就是這個原因，現在以色列用狂歡快樂的聲音歌唱，因為對他而言，上帝的愛的深度和包含一切的目的，都有一種無限的驚奇。 《每日研經叢書》


講道材料

詩篇第一百卅七篇

在巴比倫的河邊（一三七1-7）

雖然當我們讀到第九節的時候，我們會感到震驚，但是這篇詩篇奇異之處，就是基督教教會的每一個支派都會喜愛它。在這方面，我們不敢掩飾這個事實，耶穌 自己也用過降禍或咒詛的詩篇。 不是那種以為愛純粹是感性之事的人。 能接納有一種毀滅性之熱情的愛，正如那描述舊約之上帝的愛。這樣，沒有任何一篇詩篇比這篇詩篇需要更小心地研讀。事實上，作為一個敬拜的 體，我們期望聽到上帝透過這篇詩篇向我們說的話。所以，由一班詩班向我們唱出這篇詩時，會對我們做成損害。沒有任何一篇詩篇比起這一篇詩篇更需要用『慢慢來』的態度來閱讀。

巴比倫的河是人造的運河，橫跨底格裡斯河和幼發拉底河。底格裡斯河沿 米所波大米平原北部的山腳流動，比幼發拉底河的水位高一點。所以，在連接的運河之中會產生一條自然的瀑布。在結一章三節，我們遇到其中一條運河，在那處，它被稱為迦巴魯河。我們可以這樣描繪那個情景──慢慢流動的河水沿 柳樹（或許是白楊樹，參看標準修訂本注腳）流動，一個熱得令人窒息的日子，在田間經過一日的辛勞，就是強迫以色列人接受的勞役（參看賽四十2；標準修訂本注腳），他們憂慮地和疲乏地，在臨休息前大家一起談話。但是他們報告說︰我們能夠做到的，就是把琴掛在那裡的柳樹上，坐下，一追想錫安就哭了。

但是，巴比倫 眾的首領甚至不容許他們有私下的哀傷。他們『命令』要歡笑﹗這種情形使生活在今日的我們想起了甚么呢？納粹滅絕人的集中營？還是在西伯利亞中部受大批蚊虫侵擾的勞改營中的勞工？我們擁有兩首錫安的詩篇，就是詩四十六章和四十八章。當我們現在閱讀這兩篇詩篇的時候，我們會因它們所用的語言，與被擄的情況不一致而感到激動。在這裡，在這篇詩篇中，我們看見一隊勇敢、有思想、和虔誠的人民，他們回想所熱愛的耶路撒冷，現在已成了廢墟。他們被殘暴的護 嘲笑和折磨，被逼唱出這樣的詩歌︰『上帝在其中，城必不動搖』（詩四十六5），或是『大君王的城，在北面居高華美，為全地所喜悅。上帝在其宮中，自顯為避難所』（詩四十八2-3）。或是，要他們強調大 的詩歌︰『我已經立我的君在錫安我的聖山上了』（詩二6）。所以，他們互相發問︰我們怎能在外邦唱耶和華的歌呢？

令人觸目的是這些被擄的人仍然能夠保持他們的信仰，因為對于所發生的事情明顯的結論，就是上帝已破壞了 一切的應許， 與巴比倫的神靈無異。現在，耶路撒冷已成為了廢墟，聖殿成為一堆石頭，大 的后裔實在已消失了。因此，耶路撒冷啊，我若忘記你……這一句確是超凡的宣告。它的意思，就是不管所出現的一切事情，這 被擄的人完全明白立約應許的深度。基本上，它是這樣說︰『我愛你，我永遠不會丟棄你。』在他們經驗中的『複活節前夕』，這 勇敢的人仍然絕對肯定『複活主日』必定跟 來到。他們牢牢堅守這個信仰︰假若永生的上帝曾宣告『我會在錫安與你們相遇』，即使錫安現已變成廢墟，這也無關重要。我們從上一篇詩篇中看到，他們的信心是合理的，那篇詩篇是在歸回錫安后寫成的︰ 『顧念』我們在卑微的地步（詩一三六23）。

明顯地，這 被擄的人對家鄉所發生的事情有若干了解。耶路撒冷在主前五八七年被巴比倫所滅。自此以后，戰斗的流浪者不斷從東面越過約但河進入巴勒斯坦，掠奪這個廢墟城市。他們對那些被準許留下亦只能勉強糊口的人（主要是農夫），造成極大的破壞。這些流浪者就是以東人。他們的來臨就是這裡所稱『耶路撒冷的日子』。阿摩司和其他的人早已說過這日子是審判的日子、戰爭的日子、耶路撒冷『終結』的日子。

以東人是以色列的表親。傳統說他們是來自以掃，以色列當然是來自以掃的兄弟雅各。以掃是粗野和毛發長的人。還有，以掃是長兄，他輕視上帝對他的揀選，要他成為 在世界的代表，他將這福分出賣了，為的是『一碗紅豆湯』（參看創廿五30-34）。因 他是長子的關系，他本應可以得到父親的祝福。以掃連這福分也失去了。取而代之，以撒將另一個更有意義的祝福給了雅各。因此，以掃怨恨雅各為他父親將本應給他的祝福給了別人（創廿七41）。『以掃對自己說……我必定要殺死我的兄弟雅各。』

以色列不會忘記這個傳統。以掃犯了大罪，輕視上帝對這個世界慈愛的計畫，加上他聲稱要阻止這個計畫的完成，藉 殺害雅各使他沒有后裔可以繼承。他差不多成功了。所以，以東的襲擊所帶來的滔天罪行，目標並不在于人，而是敵對上帝 自己。就是這個緣故，這 被擄者可以呼求上帝『記念』耶路撒冷對抗以東人的日子。我們可以這樣描述他們的行動，他們那日『在他倒下的時候用腳踢他』。他們說︰拆毀、拆毀，直拆到根基﹗但是，它的根基就是上帝的根基。以色列因她所經歷的，因而知道人類一切的辛酸。

可怖的呼求（一三七8-9）

對于巴比倫人來說，他們已有周詳的考慮，準備消滅周圍的國家。以賽亞早已預言，因為這緣故，『他們的嬰孩必在他們眼前摔碎』（賽十三16-18，十四21）。這樣做的原因，是要阻止巴比倫新一代的興起，他們的目標是要消滅全地。巴比倫的女子是一種擬人化的描寫，指將要來的審判是一個事實。『她』是指他們的人民，並不像『國家』那樣抽象，她要得回她曾向其他人所做的一切報應。我們必須記得，世界上沒有殘暴這一種事物，只有殘暴的人，他們的行為是殘暴的。因此，要排除『殘暴』遠離這世界，必定要將殘暴的人消除。我們應該認識到，以賽亞的預言是用咒詛的形式說出來。一項祝福和一項咒詛並不是單單由閑談所組合而成的。他們憂郁的文字實在是向接受的人表達出咒詛或是祝福的內容。在咒詛發出與咒詛發生之間，可能有一段時間的距離，好象一支箭一樣，發出的箭要在空中快速飛過，最后到達目標。上帝的祝福透過以撒的口，最后必定射中它的目標。上帝的咒詛透過以賽亞的口，最后也必定與它的目標相遇。（我們必須留意，耶穌對無花果樹所發出的咒詛也有同樣效果，參看太廿一18-22）。

拿你的嬰孩摔在盤石上（不幸）是當日戰時常有的做法（參看王下八12；何十三16；鴻三10）。它比起現代戰爭所做的還要可怖嗎？試看在現代戰爭中，有人將汽油彈拋在越南的孩童赤裸的身體中，在建築物林立的現代城市中進行全面的轟炸，在廣闊的范圍內采取化學戰事，為廣島的兒童創造人間的地獄。這最后的歷史事件並不是有目的的殘暴行動，故意侵犯嬰孩，它只是『誓言』對抗日本國民整個行動的一部分。在另一個場合，以賽亞指責耶路撒冷中生活安定的市民，他們的手滿布 血 （賽一15）。他可能也會向我們說同樣的話，我們從電視看見幼小兒童瘦弱的身體，他們忍受 戰爭和飢餓之苦，但是我們沒有行動。當我們研讀這幾節可怖的經文時，讓我們記得這點。

我們在這裡遇到的被擄者，當他們將琴掛在柳樹上的時候，他們並沒有顯示出有意識地憎恨巴比倫，當然更沒有憎恨他們的嬰孩。他們正在祈求，他們應該受到全面的戰爭，因為他們經常發動戰爭。這篇祈禱是殘暴的，但是他們正是按 一種道德定律而行事，在那個日子，這條定律並不是不文明的，這定律就是『以眼還眼』（出廿一24）。我們可否向一整條鄉村的人投擲汽油彈的說同樣的話呢？這豈不是重演拉麥嚴重的罪行（創四23-24）──『若殺該隱，遭報七倍，殺拉麥必遭報七十七倍。』創四用它圖畫的神學言語向我們顯示這個事實︰當人被趕出伊甸園后，人尋求權力的自私欲望不斷擴大，好象雪球一樣，直至它得到像拉麥的例子一樣的最終之言。當摩西將這種欲望限製于『以眼還眼』為止的時候，他給予世界一個偉大的理想，這個理想實在仍未達到，甚至沒有人嘗試去實行出來。彼得問耶穌，他應該吩咐火從天降下，焚燒他傳統上的敵人。但是耶穌的精神完全不同。 代表 一種新的本性，一種新的亞當。 直接引用了拉麥的例子，並且轉變了對于異教徒的傲氣，指出要饒恕敵人七十個七次（太十八21-22）。我們與詩一百卅十七篇中的以色列完全一樣，被他的標準所譴責。

最后，我們注意到，上帝看來在處理個人的事之前，先處理列國的事、人民的事和城市的事。這與那些現代的基督徒的看法不同，他們認為在基督裡救恩的意思，是使個人免除于對一整個城市或國家的刑罰，他們期望『我的』個人靈魂可以從邪惡的世界中得到拯救，讓大批的嬰孩沉淪或是浸在這裡。耶穌為全個耶路撒冷城而哀哭，審判將要臨到這城，臨到嬰孩和所有的人。以賽亞曾說出上帝咒詛的審判要臨到巴比倫──上帝的敵對者──包括嬰孩和所有的人，而這篇詩篇重複 這咒詛。以東曾呼喊，拆毀、拆毀，直拆到根基，包括嬰孩和所有的人。在另一方面，上帝 自己是這座聖城的根基， 將 的救恩給予這城，給予這個國家和全世界──包括嬰孩和所有的人。 《每日研經叢書》


講道材料

詩篇第一百卅八篇

耶和華在我身上工作（一三八1-8）
第一至三節。在巴比倫城，有一條寬闊的大道，貫穿城的中央。在這條大道的一端，屹立 一座供奉彼勒神（舊約聖經通常稱他為巴力神）的殿，而另一端則有尼波神的殿。在每年一次盛大的儀式中，巴比倫人會將這些神靈的位置轉換。他們將龐大的像載在馬車上，然后顛簸不停地在那砌上圓石的大街上運送它們，直到放在新的位置上。那位我們稱他為第二以賽亞的，他在被擄的人中，在那天，他也會得到一天的假期。他必定是站在路旁，看 這個行列，聽 與他一同被擄的人說一些骯臟的議論。

『彼勒的膝蓋坍塌了﹗』『看，尼波倒下了﹗』『他們實在已將雕刻的偶像載上由公牛拉的木頭車了﹗』『你的貨物多重啊﹗』『他們只是載運笨重疲乏的野獸﹗』『看，那些人跌倒了；它們的膝蓋坍塌了。』『他們不能挽救他們的貨物﹗』『這些神靈自己也被擄去﹗』（賽四十六1-2的意譯）。

但是，現在這些被擄者已歸回耶路撒冷，新的聖殿已建成和使用了。自然地，這位詩人要一心（那即是用我的思想和智慧）稱謝上帝，因 是那位自有永有的上帝， 並不像那些鍍了金的巴比倫神靈。他們甚至不能拯救自己，免至從馬車上跌下來﹗所以，他稱謝上帝，因 啟示了 自己（名稱），就是慈愛和信實的上帝。他說︰事實上，你顯示你自己的慈愛，比我們所知道的還多（參看標準修訂本，2節下半節注腳，和比較弗三20）。與彼勒和尼波不同，他們只能從運貨車上跌下來，上帝卻用行動啟示自己，帶領 的子民（賽四十六3-4），拯救他們；而彼勒則不能拯救巴比倫人。 已經用說話來啟示 自己。（這位詩人對上帝說）我單獨地向你這樣說，我現在正經歷 你對我的hesed，這樣的結果是因你在我心中賜下新的力量，使我能愛其他的人。

第四至六節。他繼續說︰這個日子將要來臨，在那時，耶和華啊，地上的君王都要稱謝你，他們會放棄敬拜彼勒和尼波、丟斯和密 瓦（智慧女神）、丘比特和他們的幸運星，他們會視這些只是迷信無意思的事情，因他們將會聽見了你口中的言語。發生這種情況，當然只是因為上帝的子民記得他們被揀選的原因。上帝沒有拯救他們離開這個邪惡的世界。 揀選了他們，使他們成為上帝向世界的宣道者，成為照亮外邦人的光，向外邦人顯明上帝放在他們心中的愛。他們將要告訴列國，上帝是怎樣的上帝︰耶和華雖高，因 是那位創造萬有的超越的上帝，然而 仍看顧低微的人，就是世上簡單的民眾， 下來，與他們分享他們的生活。上帝揀選以色列，靠 的力量，以色列要做的事情，就是與無權勢的人認同。同時， 看出驕傲的人，那即是說， 直接看到他們的內心和思想，那些人輕視『社會中最低層的人』，並且嘗試用貧窮人的生命來『捉弄上帝』。

第七至八節，我的宣言。第七節是一句真實的聖經信仰的宣言。它回應了賽四十三章一至四節的內容，可能這位詩人在被擄的時候聽過第二以賽亞講道。然而，在第八節，他作出另一句非常基本的認信︰耶和華必成全關乎我的事。他的意思是這樣︰雖然他是立約 體中一位貧窮和簡單的成員──我們知道他強調這點，因為他繼續用hesed這個立約的用語──然而，上帝對他個人有一個計畫。這個計畫現已確實在進行當中。由于他謙卑地接納上帝的說話指引他的生活（正如詩一一九詳細解釋的），他發現他的生命有了意義和目的。這目的的意識將會繼續下去，從現在『直至』永恆（不只是標準修訂本所說的永遠長存）。所以，他用這句個人對上帝的偉大的呼喊來總結︰『你已在我身上開始了你偉大的工作──所以，求你不要離棄你手所造的。我知道，毫無疑問，我將會遇到死亡的事情，但這對我並沒有任何分別。請繼續用你的慈愛加在我身上，也透過我彰顯你的慈愛，直到永恆。』 《每日研經叢書》


講道材料

詩篇第一百卅九篇

非說話可以形容的上帝（一三九1-6）

隨 這篇詩篇，我們正進入人類經驗中最深入的層面。無論它是出自一位男士或女士的手筆，他知道上帝是拯救的上帝，因為 剛從被擄的地方帶領 的子民回家，並且在錫安重建家園。事實上，這篇詩篇的希伯來文滿有亞蘭文的特色，這種特色是來自巴比倫的語言的。這樣，對于他或是她作為一個個人來說，上帝拯救的愛是甚么意思呢？

首先，上帝是一位常有行動的上帝。這位詩人說︰你已經鑒察我；或者更清楚地說，『你已深入我裡面』。今日我們稱我們的『深處』為潛意識。我們的詩人也認識到，人類的裡面是何等的深﹗假若我們認為生活在主前五百年的人並不知道任何有關心理學的事，我們真是幼稚了。當然他們不會知道心理學的術語﹗他繼續說︰ 認識我。當然，上帝知道他是誰。但是這個動詞所指的並不是這點。它常被用在非常個人化的事情上。它指一種類似丈夫與妻子之間彼此完全認識的那種情況。這種知識使我們在上帝的眼中完全赤 ，因此我們不再屬于我們自己，我們不再盼望和不能再說︰『我是我命運的主人，我靈魂的指揮』。這種認知提醒我們，假若有一個人說『我不相信上帝』，我們嘗試向他談論有關上帝的事情，我們可以這樣說（這是幫助他尋找信仰）︰『這並不是首要的問題，首要的問題是上帝相信你。』因為上帝是這樣的上帝， 有真實的『位格』，人可以認識 。

在維多利亞的時代，在一些兒童的睡房牆壁上，有一幅用相架鑲好的圖畫，畫了一個大眼睛，大得足以嚇死敏感的小孩，因為在這幅相架的下面有這些文字︰『你的上主看見你』（來自創十六13欽定譯本）。今天，一位無情的父親或是母親可能會在牆壁上掛上一幅『全能』的資料庫，取代這只大眼睛。但是當我們繼續閱讀這篇有力的詩篇，我們發現那對全能的眼睛不會在人類中產生恐懼，更不會在幼小的兒童中製造恐懼。反之，它創造了愛的泉源，是超越人類思想所能想象的。

這位詩人繼續說︰早上我起床的時候，晚上我睡覺的時候──一切都是親密、私人的事情──你都『知道』。我所思想的，在未進入我腦海的許多個世紀前，你已知道了。你使我所有的行動，好象放在篩裡篩過一樣，為要找出這些行動的每一個細節，就如︰甚么原因驅使我有這些行動呢？它們在我和他人身上產生甚么效果呢？事實上，每一項可以想象得到的，你都知道（3節）。換句話說，上帝在 尋找真實的『我』的行動中，就好象篩一籮小麥，為要尋找一口釘子一樣。

對于我來說，直至我說話的時候，我仍不知道我要說甚么。但是在我開口以前，你知道我要說甚么。你知道我說話的每一個細節︰它們表面的聲音，它們真實的意思，它們對我的生活態度、信仰、甚或沒有信仰的關系。耶和華啊，在空間上，你在我的前面，也在我的后面；正如在時間上，你也在我的前面和后面。我經過這個時刻，我能夠回顧過去。我不能叫時間倒流來逃避你，我也不能超越時間去到不可思議的未來。但是你除了在我的『前』和『后』外，在這時候，你的手按在我頭上祝福我（5節）。我發現我被你所圍住，被你的愛所圍住。然后，第六節給我們一句呼喊，它不是由于恐懼和可怕，而是因為看見了這位奇異的上帝的奧秘，因而發出敬畏的呼喊。詩人在這裡用了一個新詞語來描述知識。明顯地，這是從巴比倫的語言中取來的一個詞語，因為這位可憐的人極度渴望用一些常人的語言來指出被稱為奇跡的事。正如一位現代的解經家所說︰『這是一個曾包括了理智探索和超越了理智探索的事實，因為它要用整個的人性來投入上帝的同在之中』。他每一天在學習他為了他和他的同胞而對上帝完全的委身，到底有甚么更多的意義？

上帝是無所不在的（一三九7-12）

我們不應宣講聖經沒有宣講的事情。人類大多數的宗教都假設上帝是無所不在和同時是全知的。這是古代希臘人和印度的吠陀經的思想。但是這種信仰只是接近泛神論的思想，泛神論認為上帝與 自己的創造物差不多是完全相同的。因為上帝所創造的我，是 創造的一部分，因此，明顯地也可以在我裡面找得到上帝。或者，正如一位東方的印度教師向我所說的，我們每一個人實在就是上帝自己。

但是，在我們這位詩人的信仰宣言中有一個事實，是不能在世界其他宗教中找到的。就是上帝保持 的位格，與受造物有所不同；我們可以從 能夠選擇在任何地方出現中看到，所以 可以在任何一處地方與我同在，雖然我的選擇是愚昧的。跟 ，這個事實在我裡面生出我個人對上帝的意識，因此，我能向 說『你』，而不曾想到會向 說『它』。好象湯甫遜（Francis Thompson）的詩天堂獵犬一樣，詩人這樣說︰『我日以繼夜地逃跑，年複一年地逃跑。』我們可以補充說，又好象奮銳黨的猶大所說︰『我逃到地獄的路上。』舊約聖經中有少數的經文說到上帝的力量延伸到陰間，第八節是其中的一節。無論如何，基督教教會常常意識到上帝就是這樣的上帝，雖然教會與東方的宗教曾有接觸，但是她並沒有忘記在她的信經中說︰『 降在陰間』。

假若我嘗試去躲避你的靈，我便是一個以自我為中心、盼望逃避聖靈的帶領的人。假若我躲避你的同在，我就是轉背不對上帝的面（這是『同在』的意思）。因此，我絕對沒有任何地方可以躲避 。我若升到天上（或許，它的意思是攀登哲學的高 ，尋找個人的滿足感，好象『上達雲霄』一樣。或者，好象希臘人，相信命運是一種超越眾神之上的力量）……，我若在陰間下榻，（或許它的意思是『假若我容讓自己沉迷于飲酒、吸毒和性等使人消沉的深淵，或是假若我選擇一種虛無主義的世俗哲學，這種哲學使任何較高等的意識形態都不能在我腦海中找到空間）……事實上，我們可以繼續下去。但是為甚么我要躲避這位慈愛和光明的上帝呢？我現在已向自己証明，假若上帝愿意的話， 可以降至陰間，因為我所經歷的被擄的生活，無疑就是世上的地獄，但是我在那處找到上帝。

甚至在海極，在當時無人知道的地方，遠至中國、日本和太平洋 島，在那處，你的右手『仍會緊抱 我』。甚至在黑暗的地方（在聖經中，黑暗可以用作邪惡的象征），在那處，黑夜卻如白晝發亮，黑暗與光明，在你看都是一樣。這樣的事怎能發生呢？答案當然是這樣︰上帝就是光，在 裡面毫無黑暗（參看約壹一5）。那即是說，上帝可以使邪惡成為 的工具，甚至在混沌中生出良善來。因此，曾在巴比倫嘗過生命中所有地獄之苦的我，現在完全地相信，上帝可以在任何時間使用我自己個人的地獄，並將我引領出來，帶我進入 奇異的光明\cs8中。

何等奇妙的我﹗（一三九13-18）

一位有思想的科學家，當他發現一粒新星的時候，他會發出贊美的聲音。一位醫學研究員，當他發現一種新的方法，可以控製或治療癌症時，他也會如此贊美。當我閱讀這篇詩篇時，我認識到我腦中神秘和繁雜的組織，正在為我所需要的思想來工作，我也會這樣贊美。這位詩人同樣因 他身體內的肝臟、腎臟、血的流動和其余的事物而感到驚訝。當他仍在他母親的胎腹中的時候，上帝已將這一切造出來了，這一切已被上帝看見，而不被人看見。單獨是這個事實已足夠使人類，古時的和現代的人類，發出這樣的話，你的作為奇妙﹗

在地的深處被聯絡這句句子，可能使今日的讀者感到困惑。但是，它指出了全部聖經都接納的事實，人是屬于地的，是從地而來的，即是說我們屬于塵土，我們也會歸回塵土。當上帝創造亞當（人），男人和女人的時候，按照創二章七節所找到的古代神學圖畫， 用泥土，好象一位陶匠轉動他的機器一樣，建造出一個人體，只是將氣吹入這個人的體內，他便成為『活的人』了。但是那位活人是屬于地的，是來自地母的胎腹之中，而她自己則是在時間的胎腹中長出來的。我們要常常記得，詩詞的意象，比起科學盼望能達到的真理，更加接近真理。所以，我們的詩人所用的句子是用動聽的圖畫方式來宣告的，它要指出人不是上帝，他只是受造物的一部分。然而﹗每一片肌肉、每一個組織、每一條在他體內的血管、在他頭骨內千億個神經細胞、和它那些只須百萬分之一秒便會有所行動的化學反應，這些一切奇妙的事情都已列在上帝面前的日程表、或是圖表、或是繪圖版上面，在其上，上帝已設計了創造我所需的不同部件。

在創一章一至三節，我發現上帝並沒有從無（ex nihilo）創造任何事物來，包括我在內。那種特別的觀念並不在聖經上找到的。上帝從混沌，或是混沌表面創造萬物。所以在這裡， 是從未成形的體質中創造了我。用同一種說法，古蘭經稱胎兒生長的地方為『三重黑暗地』。所以，甚至是無關重要的『我』，也是全體受造物的一部分或一小 ，但是上帝看 是好的，上帝永遠不會停止工作，直至最后 創造了新天新地──再一次，不是從無生有，而是從我們所知道這個不完全的世界創造出新天新地來。不完全是由于我們使它變得如此的。所以，這位詩人因上帝隱藏的活動而贊美 ，特別因他自己在胎腹中的被造而贊美 。上帝創造的意念是非常眾多的（17節）。今日的科學家也會謙卑地宣告，當我們更多知道這個神秘的宇宙和我們的人體，我們意識到有更多的事情是我們所不知道的。事實上，當我們談論一個擴展的宇宙時，我們真是只能這樣說，上帝的創造是無止境的，會繼續擴展，最低限度是按 人的智慧所能跟隨的速度向前邁進。

當我們用這些觀念來談論一個個人的時候，一位現代的哲學家這樣說︰『明顯地，在我頭骨內這電子的奇才遠比我聰明。很多時候，是它教導我，而我不能教導它。但是，我仍然說，這是我的腦袋，其實它不是屬于我的。因為我要用一小時來做的事，我的腦袋只用百萬分之一秒。』

這位詩人回應這偉大的奧秘，是要得一種理智的滿足，只是出于一種感激和信心──我睡醒的時候，那即是當我反複思想這些龐大的奧秘時，我仍和你同在（比較詩七十三23）。約雅敬尼安德（Joachim Neander）閱讀了這篇詩篇，並且將這奧秘用我們現代的語言寫成了他的一首偉大的詩歌︰

上帝的仁愛永存，
的智慧不可測度。

罪惡的事實（一三九19-24）

但是現在這位詩人感到震驚。當他從夢想中醒過來的時候，他發現自己在此時此地正面對 現實。而那個現實就是罪惡的事實，它破壞了上帝所創造的每一件事情。他呼喊說︰『上帝啊﹗除掉它吧。』事實上，他這樣說︰『除掉那些將罪惡帶來世界的人。』那即是說︰『除掉世上所有的罪人』。『我恨惡他們，因為他們在你奇妙的創造物中從事破壞搗亂。』

他這樣相信，罪人就是這樣的人︰（一）他們否認上帝創造行動的奧妙，說︰『這只是一個自然的進程，這只是進化的結果』；（二）他們破壞上帝的創造和阻礙 創造的活動；（三）尤其是他們破壞人類社會生活的和諧，因為上帝對人類的計畫，是要他們在和諧與和平之中生活在一起。所以，因為上帝的緣故，這位詩人恨惡他們，切切地恨惡他們。當然，這是因為他一直在默想上帝為這宇宙所定的完美的計畫，這計畫可以在上帝為每一個仍未出生的嬰孩所定的完美計畫中看得到。請注意，他並不是說︰『耶和華啊，讓我來消滅他們。』反之，他將審判他們的事情完全交給公義的上帝。

然而，對于這個問題，我們尚有很多事情需要了解的。第二十節結束時所用『邪惡』（和合本譯作『仇敵』）的意思，比起罪惡這個觀念還重。希伯來文是shau，它所指的，並不是觸犯了道德規定，而是要人在生活的背后產生完全的空虛失落、孤單、無意義、麻木、無目的、無果效、貧瘠。中世紀的教會稱這個事實為『麻痺』。敵對上帝創造性和犧牲的愛，無可避免就是戰爭。一些人實在將自己出賣了，那虛無的光景是非常邪惡的。所以，一個有信仰的人必定會與我們的詩人一同說出這句說話︰耶和華啊，恨惡你的，我豈不恨惡他們嗎？

但是，突然他記起，因為所有的人都是罪人，他也是其中一個。他一直在說有關他人的事，他在震驚和可怕中記起了他也在上帝的審判之下。然而，這是因為他對上帝的熱心，使他發出這些激烈的說話。因此，他現在謙卑地求上帝鑒察我。我們在第一節曾經看過，那正是上帝曾做的事情，『深入我裡面』，那即是深入我的污穢、自我的潛意識之中。但是這裡與第一節在進路上有一點不同。現在，他不是稱上帝為雅巍（Yahweh），立約的上帝；他稱 為El，全能的上帝，萬物的王和創造的主。可以說，他沒有浪費時間，向上帝重複申訴現在上帝已向他啟示的有關他的罪性和他的自我中心；反之，他直接進入正題，向上帝祈求赦免。所以，在結束他所寫的詩的時候，好象他開始時一樣，總結了那奇妙的充滿感情的神學思想。當我們所有的人向上帝尋求一些積極的事情時，他都可以得此回應︰引導我走永生的道路。或許，在現在的上下文來說，標準修訂本的注腳的翻譯給予我們另一個請求；引導我走那古舊的道路，那條道路是上帝在古時藉 摩西向以色列所啟示的，是記載在古老的妥拉（Torah）中，為『我』而敘述和保留的道路（比較耶六16）。

這條古老的道路當然仍然是唯一的道路，因為上帝沒有改變。這是基督在后來的世代向人所指出的道路︰『我是道路』。當然，基督現在是道路，在摩西的日子， 也是那道路。 《每日研經叢書》


講道材料

詩篇第一百四十篇

面對強暴，上帝仍照顧我（一四○1-13）

第一至五節。這篇詩篇說出了詩一百卅九篇十至廿二節的作者勇敢地抑製要說的話。經過了一段長的時間，我們再一次有一篇詩篇，是按 大 的詩歌而寫的，因這裡所記載的與大 所經歷的相同。甚至今日，我們的世代亦受到凶惡的人所折磨。在每一處，大多數的人都盼望和平的生活。我們都恨惡在黑夜中強暴的行為潛進我們的街道，或是綁架公眾人物索取贖金的強暴行為。赫細黎（Aldous Huxley）曾這樣寫下︰『強暴使人變壞，和平使人變好。暴力常是為了怒惱、恨惡和恐懼而出現，或是與瘋狂的惡意和故意的殘暴在一起。』強暴的人，正如這位詩人在這裡所指的一樣，他們要與社會作戰，不只是坦克車和槍炮的戰爭，而是與家庭為敵，甚至與老人弱者為敵，或者，在強奸的例子中，是與無助的女性為敵。第三節暗指伊甸園中蛇的狡猾，它稱和平和慈愛的上帝為說謊者。然而，夏娃並不留意到它用這方式所說的話的重要意義。蛇有一條分叉的舌頭，它是『兩舌的』，如在人類中這樣態度被稱為『雙面』人。蛇可以用它的舌頭向它的獵物注射毒液。舉例來說，那就是強奸的行為基本可怖之處。它毒害人的心靈和身體。然而，好象夏娃一樣，今日有無數的人看來並沒有留意到強暴行為是十分可恨的。

驕傲是自我主義的罪外在的橫行表現，所以它也是一種自我的敬拜。因此，它是違反了第一誡。我們的詩人說，結果是強暴的人不把我當一個人看待，他們只是將我當作一只野生羚羊，無情地將我獵取（5節）。

第六至十一節。他宣告說，耶和華啊，讓邪惡獵取他們，好象他們獵取我一樣。因此，我們的詩人求上帝為他設立選舉投票箱，而不是武力，好象在一個民主的社會中所有的。你是我的上帝，『所以，請為我完成我想你做的事情﹗』在這個向上帝的命令中，可以發現到一種頗為現代的語調，因為今日有不少人認為上帝是天空上的能力，人只有在危急的時候才轉向 。

第八至九節的希伯來文在傳遞的過程中受到損害，但是這並不重要，因為我們很容易掌握到討論的基本中心。這是向上帝的一項申訴，祈求上帝粉碎一切發生在詩人身上的強暴事情。除此以外，他認為誹謗的罪是一項十分流行的強暴行為。誹謗是一種強暴的方式，好象現代人熱切地要『揭穿』公眾人物的秘密一樣。這是一項用舌頭或是筆所做成的強暴，而不是由拳頭所做的，所以，即使身體孱弱的人，事實上，甚至臥病在床的人，也可以做這樣的事。

禍患必獵取強暴的人，將他打倒，這句子非常有趣，因為這位詩人表示，他相信他毋須祈求上帝為他的緣故攻擊強暴。上帝所要做的一切事情，就是容讓邪惡發展下去，臨到強暴的人身上。

第十二至十三節，然而上帝看顧。我知道……。正如我們在其他詩篇看到的一樣，在這裡是一種說話的形式，用作對信仰的宣告。所以，他是說︰我知道耶和華看顧受強暴和誹謗所害的人。我們應該記得這篇詩篇是為所有世代的人而寫的，所以，現在它也包括『我』在內了﹗跟 是一句強烈的呼喊︰義人是上帝立約子民的成員，必會常常稱贊上帝的屬性（ 並不像以色列人現在所知道的希臘神靈，他們常常打雷﹗），因此，正直的人會繼續住在你面前。無論甚么事情臨到，誹謗也好，受強暴侵害也好，在世界上發生的任何事情，對于住在你面前的人都是沒有分別的。 《每日研經叢書》


講道材料

詩篇第一百四十一篇

【詩一百四十一2】這裡把禱告當作香獻在神面前。舊約裡的香，都是把樹的膠汁拿來作的。是把樹的那一個皮挖掉，樹就流出膠，流出汁來，獻上給神。所以，禱告不是把一個普通的東西拿來就是，乃是我們從全人挖到最中心的地方送出來的東西。好象是經過了傷，挖出來的東西，那才是禱告。

晚禱（一四一1-10）

第一至二節。當我們記得，在這么多的世紀中，有無數的男女，在晚間、在教堂內、在修道院、在學校和私底下背誦這篇詩篇的時候，或許在古時常常用拉丁語來背的，我們可以正確地看我們自己微少和毫不重要的信仰生活。

香是用在耶路撒冷的祭壇上，作為一個禱告的行動。來敬拜的人可以看見煙柱向上升，好象往上帝那處似的。他們相信，它馨香的氣味，是上帝用 的鼻孔可以欣賞到的東西。但是，這位詩人看來是在家中作這篇禱告的。他祈求上帝使這篇禱告能上達到 所在之處，因為在這個時刻，他不能在聖殿中出現。他也盼望上帝能接納我舉手（這是舊約時代一種禱告的方式），等同于他獻上一只羔羊（參看出廿九38-39）。晚祭是需要時間和小心預備的。它是極昂貴的，獻祭的每一項行動都是非常清楚想過和按 次序進行的。因此，我們這位朋友的晚禱並不是兩分鐘的事情，表面地說出一句短禱文或是主禱文，好象我們今日會做的事情那樣。他也不只是把第一次出現在腦海中的一些思想說出來。

第三至四節。他知道，我們能夠正確地禱告，因為我們人類的靈需要上帝的靈的指引。唯有這樣，我們才能有『清潔的手和純潔的心』。沒有上帝的幫助，人不能敬拜上帝。在他的禱告中，我們看到一句（4節）可以在主禱文中找到的，就是『不叫我們遇見試探』。我們不但不應該錯誤地禱告，我們也不應該錯誤地行事。其中一種錯誤的行動就是與那些以肚腹為重的人在一起；或更普遍地說，與享樂主義的人妥協，他們將個人的快樂放在屬靈的事之前。

第五至七節。跟 是三個不尋常的要求︰（一）他繼續說︰『讓我們溫順地接納一個良善的人發出的指責』（比較箴廿七6）。『這好比那澆在我頭上的油，我的頭不會拒絕它的』（參看詩一三三2）。（二）『讓我的禱告繼續是反對惡人作為的禱告。』很有趣，那即是說他繼續為他的敵人禱告，正如耶穌要求我們做的一樣。我們必須承認，這處的希伯來文是不大清楚的。但是，最低限度，他禱告中的第二句可能是說，禱告是一個有信仰的人唯一應該使用的武器。肯定他永遠不應該使用強暴。（三）這樣（希伯來文再一次是不清楚的），邪惡的人要學到（從我對愛的回應？）耶和華的話是真實的。假若我小心查看欽定本有關這節經文的翻譯，了解這節經文的問題，會更加打動我們︰『他們的審判官被扔在岩下，眾人要聽我的話，因為這話甘甜』（譯者注︰這也是和合本的翻譯）。第七節也是不清楚的。戴學教授（Professor Dahood）在他的詩篇釋經書中，充分運用了聖經的希伯來文和迦南的語言之間的關系，翻譯第六節為︰『他們的審判官，被扔在岩石的手中，這樣，他們便會聽到我的話是何等的甘甜。』他對第七節的翻譯很接近標準修訂本。這節經文的第一部分可以指在撒種之前的開墾土地。因此，第七節可能指上帝用破壞性和滿有創造性的方式，來處理邪惡人的骨頭或是身體。 又宣告 會繼續如此做，直至他們到達生命終結的時刻，他們要下到陰間（Sheol），那就是死亡。上帝這樣對待他們剛硬的心，是盼望最低限度有一些種子可以在這種沒有回應的土壤中生長起來。

第八至十節。這位詩人繼續說︰『但是，請不要用這方法來破壞和弄垮我的生命。主耶和華啊，與那些邪惡的人不同，我的眼目仰望你；求你保護我脫離那為我而設的網羅。』

對于最后這幾節經文，我們應該注意兩點︰（一）正如其他詩人在他以前說過的一樣，敬拜的人知道邪惡會自行毀滅的，因此上帝毋須刑罰作惡的人。他們自己做了抉擇，結果是他們沖向滅亡。（二）他與上帝經過了這次頗為含糊的辯論和討論后，他發出了一項生動和勇敢的個人挑戰，結束他的晚禱；他實在是向全能的上帝發出這項挑戰﹗ 《每日研經叢書》


講道材料

詩篇第一百四十二篇

困在洞中（一四二1-7）

第一至四節。假若我們能夠發現某篇詩篇曾經對其他人有甚么意義時，會幫助我們對它的了解。所以，當我們知道，在歷史中一位偉大的聖人阿西西的聖法蘭西斯在一二二六年十月三日臨終之時仍然念 詩一百四十二篇的時候，我們要看看，這詩篇是否也同樣有力地向我們說話呢？聖法蘭西斯好象古時的大 ，他不會害羞而不向上帝大聲呼求，或是猛烈擊打上帝的門，所以他詳細說了，告訴上帝請聽他的苦情。二百年前的哲學家海涅（Heinrich Heine）在臨近死亡的時候，他說︰『知道在天上有一位，我可以向 投訴的，這是一個大的祝福。我可以將所有的苦情向 哀訴，這是一個很奇妙的釋放。』這樣看來，上帝並不介意， 甚至期望我們有這種行動，正如耶穌在路十八章一至八節所引申的一樣。

假若這詩篇原來是大 所寫的，他的壓迫者便是真有其人的（參看詩五十七篇的標題）。大 曾有兩次在洞中躲避他的敵人，一次是在亞杜蘭（撒上廿二），另一次在隱基底（撒上廿四）。但是，大 的訓誨詩\cs8，這個標題邀請我們視這篇詩篇是基于大 在洞中的經驗而寫成的『宗教指導』，在這裡的格式是一篇禱告。在這種情形下，這篇詩篇可以出自聖法蘭西斯之口，或在獄中的一位約翰本仁的口，或是任何一個靈性受到捆鎖之苦的人的口。

我懇求耶和華（1節）的意思是『我祈求恩惠』。我的苦情的意思是『我的憂慮』。再者，我的靈在我裡面發昏（3節）字面的意思是『當事情臨到我頭上』。然而，這位作者能夠立刻補充說︰『然而你知道我的道路──而我並不知道，因為我已被網羅所困。還有，你知道一切有關這個網羅的事。』當我們知道上帝關心細微的事，包括好象我們一樣的小人物會跌進的網羅，這是一件何等釋放的事情﹗

現在（4節），這位作者告訴上帝向右邊觀看（參看標準修訂本注腳），因為站在一個人右邊的，是一位贊助者、或是一位戰士、或是一位為他辯護的人。他祈求上帝察看，沒有人認識我，在那裡沒有人站在我這邊。因此，這位可憐的人代表 很多同類的人，他們會發出這個典型的呼喊︰『沒有人愛我』。

第五至七節，第二次呼喊。耶和華啊，當沒有人為我效勞的時候，你是我的戰士和我的避難所。我們要注意，在第二次呼喊中，這位說話的人並沒有使用第四節所用的詞語。因此，他正讓我們知道有關一位辯護者的另一面是怎樣的，以及人對他有甚么期望。他繼續說︰還有更多的，你是我的福分，這是我生命中最重要的意義。雖然如此，我們這位詩人仍然是沮喪的。正如我們在前面所注意的，這篇詩篇可以被任何一個人所用，而他正在經歷 差不多每一個人在他生命中遲早要面對的事情，就是『靈魂的黑夜』，在這篇詩篇為我們描繪的，是『亞杜蘭的洞穴』。

當我們閱讀妥拉（Torah）的時候，我們發現被囚之地永遠不會被用來刑罰犯法的人，好象現代社會一樣的。被囚困這個觀念對于舊約的人而言，是對個人的自由和尊嚴的一種攻擊。牢獄只是用作留住一個做錯事的人，直至審判的時候（利廿四12；民十五34）。另一方面，刑罰通常是用一種賠償的方式進行，償還一個人曾造成的損失。做錯事的人要勤力工作，賺錢來賠償。但是，除了要賠償總數以外，他還要多償還百分之二十的數目。

他在想，假若上帝將他從獄中帶出來接受審判，而他被判有罪，究竟會怎樣呢？──他是否有能力賠償損失，並且加上百分之二十呢？但是上帝並不是這樣，因為 是我的審判官， 也是我的辯護者，站在我的右手邊﹗ 會宣告我是『無罪』的﹗這樣，（一）我會稱贊你的名。然后，（二）當我有信仰的同伴看見你對我這么好的時候，他們會以愛心來環繞我，向我祝賀。或許，正如這個動詞可以有這解釋一樣，『他們會頭戴冠冕出現（在大堂中）』，那即是說，他們會與我一同歡呼，他們會用他們的喜樂加在我的頭上；他們會與我一同歡欣快樂，因為我被宣判『無罪』﹗ 《每日研經叢書》


講道材料

詩篇第一百四十三篇

真誠的懺悔（一四三1-12）

第一至二節。我們在詩一百四十二篇七節看到，這位詩人正在獄中等候審判。或許他是在拘留中向上帝祈禱，求你不要審問仆人。他祈求上帝，『不要帶我去接受審判，因為我害怕你會發現我是有罪的。』很明顯，這個監獄現在不只限于用木或石所建造的建築物了。

他禱告說︰憑你的信實應允我，他的意思是︰『用你絕對的可靠和完善來應允我』。他祈求上帝在他受審的時候要對他完全的公平；他又補充說︰憑你的公義。最后的這個詞語是一個陰性名詞，我們在上冊的緒論中已討論過了。所以，在這裡，它的意思是『上帝給我的禮物，就是能幫助我去愛我的鄰舍的那種愛』。我已被說服，無論我的罪是何等的重，上帝現在永遠不會使我失去這種力量，或違背 賜的恩賜。所以，這位詩人正在指出有關上帝之愛的整個偉大福音的一個方面。當然這福音出現在新約聖經中，但是，若沒有這篇詩篇和舊約聖經中類似經文的幫助，這福音的道理是很難突出和顯明的。

簡言之，他承認活 的人，沒有一個與上帝有正確的關系。聖保羅在羅三章二十節和加二章十六節靈活地引用這節經文，這是並不為奇的事。分別只是所用的文字，這是由于他用的是舊約聖經的希臘文版本，而不是希伯來版本，我們在這裡所閱讀的標準修訂本是按照后者翻譯的。藉 這篇詩篇的幫助，我們看到保羅的意思是沒有一個人可以大膽地向上帝或向人宣告︰『我得救了』，然后繼續過 非常自滿的生活。由于上帝已經愛他，使他脫離反叛的境況，這愛只有藉 十字架才能接觸到他。保羅的意思，就是我們心裡現在擁有上帝自己犧牲的愛（1節的『公義』tsedaqah），跟 的結果就是我們被呼召，現在輪到我們要背起十字架和跟隨基督。新的基督徒要做基督所做的事， 倒空自己，對世上失落的羊滿有憐愛和關懷。只有當他這樣做的時候，他才是『得救了』﹗（參看詩八十五）。

今日，有一些學者會用『上帝拯救和創造的愛』來翻譯羅三章廿一節和十章三節中『上帝的公義』這句句子。保羅知道，在舊約聖經中，『公義』這個詞語可以有陽性和陰性的格式。但是，除非我們都認識這道理，否則，我們很難抓到在羅馬書中他的一些論點。假若我們在以前並不知道有關舊約聖經對『公義』的解釋，我們現在應當知道我們永遠不應嘗試去『掌握』聖經的意思，在其中找到我們想要找到的道理。反之，我們應該與聖經『為友』，與它有足夠的密切關系，以致可以聆聽到它要向我們所說的話。

第三至四節。死了許久用來代表上帝所給予的豐盛生命的相反意思。事實上，在這裡仇敵可以是因一種不可治愈的病而引起的死亡；並且，因為罪的工價好象那種病一樣，乃是死，將來的結果只會是上帝的審判。所以，這位可憐的人講話的時候，好象是他已被活埋似的。

第五至六節。但是，他很聰明，他將自己的思想轉向上帝所做的事情，不去思考上帝是否在那裡，而是思考他所看見的事情。因為當他這樣做的時候，他毋須懷疑上帝是否存在﹗所以，他重新溫習了在他思想中的若干事實，而不是思想有關上帝的哲學觀念。這些事實就是上帝曾帶領他的子民離開埃及，給予他們偉大的君王大 ，又為他們選擇了這座山，上帝給它起名叫錫安。在錫安山上聖殿的中央，是上帝的施恩座。所以，他可以有信心地呼喊︰『耶和華啊，你曾拯救我，因此，我向你舉手，如干旱之地極度盼雨一樣。』

第七至八節。耶和華啊，請你回答我﹗否則，我甚至會在這有生命的年日經歷地獄（下坑）。你的慈愛是我所到達的絕境中唯一可以得到的答案。我知道假若我要接受審判，我必須坦白承認『有罪』的指責。

第九至十二節。他現在所得到的是一個何等奇異的發現呢﹗他能夠去的唯一道路，就是從上帝逃到上帝那處，在最后的時刻，他發現上帝本為善的靈會一直帶領他。

多馬肯培（Thomas a Kempis）這樣解釋這節經文︰『請教導我遵行你的旨意，因為你是我的智慧。在世界尚未造成以前，在我尚未生在世上以前，你已知道我了。』

這是很多詩人都常用的祈禱，祈求上帝采取行動對待邪惡，在這禱告之后，詩人最后肯定地宣稱，因我是你的仆人。在這裡我們要注意兩點。在事后，我們認識到（一）上帝在最后所采取對待邪惡的行動，是超越了我們的詩人最粗野的思想──竟是基督的十字架。（二）每一個立約 體的成員都須學習，所要求他的就是完全順服上帝啟示的旨意，好象一個仆人一樣。因此，在今天，當我們參加洗禮禮儀的時候，主持的牧者會宣告，這位孩童或是成人，他現在已『成為基督忠實的士兵和仆人，直至他生命結束為止。』 《每日研經叢書》


講道材料

詩篇第一百四十四篇

修訂大 的詩篇（一四四1-15）

第一至十一節。詩篇是一本詩歌、歌曲和禱文的總集，它包括了大概八百年間的作品。這篇詩篇最后的一段，即是第十二至十五節，是用『后期』的希伯來文所寫成的，所以，它的寫作日期大概是舊約時期的末期。但是，第一至十一節引用很多舊的詩篇，例如第八、十八、卅三、卅九和六十九篇，不過，在形式上有所修訂。七十士譯本甚至在『大 的詩』這個標題的后面，加上一句『敵對哥利亞』。現在，因為這篇詩篇的編著者很清楚知道，它是他為崇拜編著的一首詩歌，是從聖殿總集中找出的一些古老詩篇，將它們連貫在一起，並且加上一個標題『大 的詩』，所以明顯地，他正在這樣說︰『在這裡所用的觀念，可能是大 打倒哥利亞時曾出現的思想；所以，我們在很多個世紀后，在我們的日子和時代中，一樣可以使用它們。』

第二節給我們有關他『修訂』技巧一個很好的例子。在標準修訂本有一個注腳，告訴我們希伯來文有我的慈愛這幾個字，而標準修訂本贊成將這幾個字改為我的盤石（譯者注︰和合本作我的慈愛）。它是引自詩十八篇二節和撒下廿二章二節，兩段經文都有大 原來所用的文字，其中包括『我的盤石』。但是，詩人並不知道他寫錯了嗎？他會否用間接的方法指出上帝的慈愛是不變的，好象盤石一樣呢？

在第三至四節，他將詩八篇四節和卅九篇五至六節（比較詩九十篇）而來的觀念放在一起。我們要在這時候注意這兩篇詩篇和再次閱讀它們。他正在指出，人的地位並不是那么高，並不像我們錯誤地了解詩八篇時所以為的。反之，當人與上帝的尊貴作比較時，他像一口氣，像一陣風。

在第五節，他看來像是這樣說的（基于詩十八9和卅三13）︰『耶和華啊，求你使天打開，並且下來﹗擊打這些山嶺，好使它們發出煙來﹗』再次使用摩西之時在西乃山上的方式，將上帝的話『降』下來。但是他知道，上帝沒有叫時間倒流，以利亞必須學習這功課，當他逃往何烈山，走到摩西從前站過的地方，期望 上帝再一次在地震、風和火中說話（王上十九8-13）。但是， 微聲向他說話。這位詩人已修訂了古老的詩篇，但是當他這樣做的時候，他認識到在新的處境來臨的時候，上帝繼續用新的方式啟示 的旨意。

同樣地，在第七節的大水和外邦人的手，使我們想起出埃及的事情，也想起最近從巴比倫被擄的情況下得到拯救的事情。除此以外，還可想到上帝的能力拯救我們脫離藐視和無神論者的勢力，或是陰間和死亡，甚至是我們自己強烈的潛意識。比較詩六十九篇一至四節，十二篇二節，十八篇十六節，一百一十六篇三至四節等。

就是在這種期望那些不可能的事情的意識之中，這位詩人邀請我們與他一同唱出新歌（比較詩卅三2-3，九十六1，九十八1），這是一種基于大 和古代上帝子民的經驗的詩歌，但是這種經驗也適用于我們的時代和不同的情況。他實在從詩篇中給我們上了一課，讓我們知道如何解釋詩篇。

第十二至十五節。在這幾節經文中，我們有一小段這位詩人自己所寫的詩。這幾節經文與前面的經文的關系不大明顯，只是這詩和他已修訂的這篇詩篇，可以用最后一行來作撮要︰有耶和華為他們的上帝，這百姓便為有福﹗

再一次，這全是一幅圖畫的語言，描寫當上帝的子民認真地以上帝為他們的盤石，他們的國家和城鎮都得到昌盛的境況。考古學家曾經從上米所波大米中的哈雷夫山丘（Tell Halaf）的廢墟中，發掘到一個裝飾神殿而用的女孩的雕像，如同殿角石布置 聖壇（12節）。這是一個事實︰無論新舊兩約聖經，天使常常被描繪為年輕的人。但是以色列的宗教思想也有一些情況可以讓女性的天使出現（因為『天使』與『宣教者』是同一意思），來表述上帝對人的意旨。在這城市中，再沒有強暴的事情，也沒有號哭的聲音（14節），因為這應許之地現在是和平之地，城中所有的人現在都知道了上帝的shalom。 《每日研經叢書》


講道材料

詩篇第一百四十五篇

上帝令人震驚的愛（Ⅰ）（一四五1-7）

這是一篇很小心創作的詩篇，為了在公共崇拜中使用。它是按希伯來字母寫成的離合詩，但是，很奇怪的，詩中沒有了nun這個字母（我們的n）開始的那幾行。但是，正如我們在標準修訂本第十三節的注腳看到的，它的編輯們可以從一份簡單的希伯來文手稿中為我們提供失去的這幾行──這幾行肯定是有價值的，值得找出來﹗

英國籍的猶太學者盧威（H. M. Loewe）曾如此寫下︰『詩一百四十五篇是非常重要的。它的意義非常深遠，它可以成為仿效上帝（imitatio dei）的模范。』事實上，希伯來的聖經日課中，每天三次使用它。

再者，我們可以引用加爾文這位宗教改革家的話說︰『一切的痛苦、憂傷、恐懼、疑慮、盼望、關懷、焦慮，簡單來說，人們思想中一切不安的情緒，都慣常地被激動起來了，聖靈在這裡已經這樣描述了。』

最后，因為這篇詩篇好象很多其他詩篇一樣，都指出上帝對世上沮喪的和缺乏基本權利的人的憐憫，因此我們可以引用一位現代的神學家所說的話，他宣告說︰『福音派的信息只處理人作為有罪的人，而沒有處理被罪惡所壓製的人，這與聖經作為上帝的話是相違背的。』

由于我們用我要天天稱頌你這幾個詞語來開始（2節），我們正在學習要每天提醒自己，事實上是一次再一次地提醒自己，上帝是何等的偉大，其大無法測度。 的偉大超越我們一切的神學思想和不同的教義，即使我們將它們轉變為教理，也是如此。 的偉大也超越科學研究所盼望得到的，也肯定超越透過我們個人的宗教經驗所冀望得到的有關上帝的知識。在我們每日的敬拜中，我們要記得，我們對上帝的贊美已延續了三千年，作父母的，這樣將上帝的大能告訴他們的孩童（4節）。所以，這位個別的敬拜者， 體的一員，現在輪到他停下來，默念你奇妙的作為，就是『你奇妙的言語』。因為上帝的行動首先是 向時間空間說話。奇妙這一個形容詞是我們曾經遇見過的，它的意思是『超自然的』。例如，它描述以色列平安地經過紅（蘆葦）海的情況；那時，上帝『說』出話來，將法老的軍隊阻止。又或者，當一個不可救藥的罪人，被改造成為一個滿有慈心的人時，它再一次是由于你可畏之事的能力。我們知道，他所指的就是這種神跡，因為在這裡你的公義是陰性的格式，我們以前曾遇見過這個詞語，它的意思就是這樣。上帝拯救一個罪人，這是一件可畏之事。可畏的對象並不是這位罪人，而是上帝自己。

這一切是甚么意思呢？我們要記得，在基督裡，這些可畏的行動，最終都在一個歷史的時刻得以顯明。舊約聖經所做的，是在事情發生之前向我們提供有關保羅所基本主張的神學，『上帝在基督裡，叫世人與自己和好』（林后五19）。最低限度有兩次啟示的『機會』，能幫助使徒時代的以色列人思想和明白基督十字架的意義。一次是在出四章廿二節，『以色列是我的兒子』，另一次是在賽四十五章十四至十五節，『上帝在你裡面』（並不是標準修訂本所譯『同在』的意思），『一位將 自己隱藏』在以色列之中『的上帝』（參看路廿四27）。因此，沒有這篇詩篇和其他好象這篇詩篇的經文，我們不能發現這個道理，當上帝的兒子基督在十字架上和下到陰間，與 最后的敵人相遇，就是與死亡相遇， 經歷被上帝遺棄的時候，父上帝也在基督裡經歷這最后和完全的被棄。基督做了以色列在 以前所做的事，並且做得更多， 做了以色列所不能做的事。因此，當新約『成全』了舊約的時候，乃是藉 基督的人格和工作成全舊約的神學，這個神學已藉 一連串可畏之事啟示出來，而這個神學也常常由上帝自己用圖畫的語言和歷史的事件清楚顯明出來。這些歷史事件，是從摩西的日子，上帝彰顯 的\cs9能力開始，然后經過耶路撒冷的毀滅和『死亡』，正如以西結所說的，又經過被擄，和從這境況中『複活』的過程，直至這位詩人著寫他這偉大的詩篇的日子。

因為他們已看到了這一切的一小部分，以色列盼望將你大恩的名聲（譯者注︰和合本譯作記念你的大恩）、或是『故事』（新英譯本）、或是『記憶』傾倒出來（這個動詞描繪出一項行動，好象人扭開水龍頭，讓水滾滾而出，不能停止一樣）（譯者注︰和合本只譯作傳出來）──給他們，我們要補充說。大恩tov帶有這種強烈的意思。它並不只是用來描述有關大恩的抽象觀念，乃是指上帝的仁慈和愛， 永遠不會停止將它傾倒在 所愛的人身上的。所以最終是說，上帝可畏的愛，就是我們在基督的十字架上看見的。

上帝令人震驚的愛（Ⅱ）（一四五8-21）

第八至九節。這兩節經文表達了整個舊約聖經談及上帝是怎樣的基本信仰。它們出自出卅四章六節，而且在舊約聖經中一次又一次地重複出現。它表達了多個世紀以來人類相信上帝是愛這個奇妙的事實的信心，還有哪些文字比這些更偉大呢？我們更應該注意到，第九節可以譯成『 的母愛（憐愛）覆庇 一切所造的』，好象一切的事物都是上帝自己所愛的后裔──不只是人類，也包括動物在內。

第十至十三節上半節。就是這個緣故，一切所造的都要稱頌 ，以回應上帝的愛──我們想到在晨曦的時候，鳥兒唱歌，歡欣地享受上帝所給予的美好生命；蜜蜂嗡嗡作響，少壯的牛或是小獅子，當它發現自己是強壯和美麗而發出的歡欣叫聲。但是對于人類來說，只有 的聖民稱頌上帝，這與大自然的范圍不同，因其中的一切都會敬拜它的上帝。然而，他們怎樣稱頌 的名呢？（一）他們傳說你國的榮耀。（二）他們告訴世人，就是其他不會正常地稱頌耶和華的人類︰在世上有兩種國度，有人的國度，也有上帝的國度。（三）他們宣告，上帝的國是由 的大能和 那再造之愛的大能作為所創造成的。因此，這個國度不會消失，它屬于永恆的愛。大約在主后四○○年，聖奧古斯丁住在北非洲的地方，當時這裡盛行放縱的生活，而羅馬帝國正失去它的權力，他說︰『這些偉大的國家是甚么呢？不是大盜嗎？』

但四章三節和四章卅四節非常恰當地引用了第十三節上半節的經文。但以理書繼續啟示出上帝的國並不屬于這個世界。另一方面，所有世界的國度都在他們自己能控製的力量之外，因此，他們不能拯救自己。

第十三節下半節至第二十節。但是，上帝的大能是這位溫柔的偉大者的力量。事實上， 的偉大就是 的恩慈﹗（甲） 俯身，捉 凡跌倒的人的手，將他們扶 。（乙） 抬起那些被世事煩擾的人的面頰，向他們的眼睛微笑。（丙）全部動物的世界，雀鳥、野獸和魚類，皆向上帝仰望，相信 會給予它們食物，就好象牛叫 回到家中接受擠奶和喂養，又好象母雞尋找谷物的食糧，鳥兒在寒冷冬天的早上在花園中尋找食物的碎屑一樣──這些都是從我們人類而來的，我們為上帝看顧這地。我們這樣做，因為上帝首先向我們顯示這條道路。 做事滿有公義（tsedeq）和慈愛（hesed）。因此，我們也應如此。甚至我們的狗和貓也會跑來我們處尋找食物，上帝也是這樣與那些誠心求告 的人接近，就是那些有完全真誠的人。

在舊約聖經中有幾個不同的詞語描述愛。用在第二十節的是父母與孩子間的愛；但是這位詩人說，邪惡的人不接受相交的生活，這種相交是以快樂的家庭為標志的，上帝會消滅他們，容讓他們『自作自受』。那即是說，容讓他們陷入自己的計謀中，同時不讓他們在意旨的自由上有所越軌。除了好象浪子的比喻中上帝等待他們回家之外， 還可以為他們做些甚么呢？真正愛人的人是永遠不會強迫他所愛的人回報他的愛，因上帝的可畏和上帝的愛是不可分開的。可畏使愛不致于變成放肆的親昵；而愛使可畏不致變成對上帝的恐懼，好象 只是一位審判者和耶和華。

第廿一節。副歌明白這點。它歡喜地宣告他對上帝的贊美，因為 不會強迫反叛者實行 的旨意，反而稱頌 ，因為 常常將自己， 的名，啟示給他們，這名字會存留直到永遠。這名字就是愛。 《每日研經叢書》


講道材料

詩篇第一百四十六篇

用愛來稱頌上帝（一四六1-10）

在這篇為公共崇拜所用的詩篇中，我們聽到很多人鼓勵其他的人，要做各自的『我』現正鼓勵我去做的事情，就是在我還活的時候，要贊美耶和華。但是，我們要注意，我們要贊美上帝，並不是指每一個星期一個小時的歌聲，而是在任何的時間，任何的地方，用我們整個人投入地贊美上帝。這位詩人並沒有顯明這個意思，直至我們來到他的詩的最后一節的時候。

聖經曾在每一個角度經受嚴格的查驗、衡量和研究。那些曾計算它的每一經節和每一字母的人告訴我們，第三節是整本（英文）聖經的中間點。那節經文肯定地向我們提供智慧的意見；但是它所做的，不是要貶低人，認為人完全沒有作用，它乃是要高舉上帝， 在萬有之上。這個真理在第五至七節再被強調。這位詩人說；例如，一個男人或是女人可能會答應給你一些金錢作為禮物，甚至答應以文字將這大方的施予寫下來。但是在他提筆寫字以前，他不幸死去了。因為這個緣故，這筆錢永遠都不是你的，但是上帝不會死。 守誠實，直到永遠\cs8，因為 是永生上帝。上帝在 應許的愛中甚至行了第二裡路。 不但公正地為人伸冤， 『拼命』（正如我們今日所說的）給予人類正義的面孔，不但給『公義』的人，也給予受屈的人；當 為所有人類提供食物的時候， 首先給予飢餓的人。

第二個例子，是要想象有一位君王生活在我們的詩人所活的時代和文化中。這位君王是一位有能力的主，管治很廣闊的國度，他正從他那雕梁畫棟的王宮中尋找在首都監獄中失去活力的可憐人，與在街道上的瞎子和乞丐，在集中營中耗盡力量的人和被奴役的老人，在簡陋屋宇中居住的寡婦，偷取食物來吃的孤兒──但你能否想到有這樣的一位君王呢？但是我們的君王，我們的上帝， 實在是這樣的一位﹗這位詩人宣告︰因此，上帝值得我們信靠。他在這篇詩篇中引伸︰因此，我們要學像 ，並且要做同樣的事情。他補充說（8節）︰耶和華喜愛義人，就是 曾『使……歸正』的人。因此，他們能夠過 這樣的生活， 永遠不會放棄他們。但是，假若有人就是不接納這種從 而來的仁愛的新生活，反而去壓迫他們的工人和社會中低下階層的人士，這樣，上帝會使惡人的道路荒廢，字面的意思是『彎曲』（譯者注︰和合本已直接譯出這意思）﹗

這樣，這一切的意思就是我們要做上帝所做的事，活出仁愛的生命。我們要每天整天贊美 ，但不是用我們的嘴唇，而是用我們的生活。只有當我們好象上帝一樣，扶持孤兒和寡婦，照顧被囚的和瞎子（當然也包括其他人類不幸的受害者），我們才能明白耶穌在太廿五章卅一至四十六節所告訴我們的比喻。它的意思是︰愛我們的鄰舍就是贊美耶和華﹗

最后一節給予我們有關這一切的保証。耶和華要作王，直到永遠。那即是說， 用 的愛，用這種方式來管治。所以，錫安哪，不要忘記， 是你的上帝──我們可以永遠像 。 《每日研經叢書》


講道材料

詩篇第一百四十七篇

上帝的愛顧（Ⅰ）（一四七1-11）

第一至六節。我們已經注意到，我們這本詩篇的集結成書，是粗略地按 年代先后排列的（參看上冊的緒論──詩篇的作者{\LinkToBook:TopicID=106,Name=詩篇的作者}）。在最初的詩篇中，有些是來自大 的（約于主前一千年）。跟 的是以色列和猶大列王時期的作品（那即是說，直到主前五八七年，當耶路撒冷被毀的時候）。然后是被擄時期的作品，詩人用這些詩篇向上帝呼求，表達他們的失望和絕望。但是，還有一些詩篇是有信心的男女顯明他們已為他們的困擾找到一個答案，就是記念上帝的約，因 的hesed好象『水泥』一樣與 的約膠合 。跟 的是歸回的詩歌，重建耶路撒冷的詩歌，重新奉獻聖殿的詩歌，最后是立約 體中贊美和感恩的生活的詩歌。這篇詩篇便屬于最后這一類。以斯拉和尼希米兩人都是在波斯帝國在遙遠的地方出生和長大的以色列人，他們在古列準許第一批『歸回者』從巴比倫返回家鄉的一個多世紀后，才第一次看到耶路撒冷。在尼希米重建耶路撒冷的城牆后（尼四），在那幾個世紀中，我們很少知道城中的生活。但是，在城中看來有一段頗長時間的相對和平。詩一百四十七篇可能是來自這個時期，那些曾經留在巴比倫的后代，或是遠離家園住在波斯的人，他們逐漸歸回，並且受到熱烈的歡迎，歡迎他們回到家鄉錫安。在那處，他們實在歡喜快樂，唱出贊美救贖他們的上帝的歌聲。

好象那位父親歡迎浪子回家一樣，上帝聚集以色列中被趕散的人。這些新來的人除了在錫安找到了他們真正的家鄉外，他們在靈性方面也找到他們的家鄉。這個歷史事實提醒我們，在我們的時代，當上帝迷失的羊返回家中，回到在當地街角的『錫安』，他們應該發現有一位年長的弟兄，已準備好並且樂意醫好傷心的人，裹好他們的傷處。

這位給予 所救贖的子民力量去愛失喪的人的上帝，也就是數點星宿的數目的上帝。 這樣行，因為 盼望知道 的羊中有多少仍是迷失的。今天，我們可從一些有關天文的書籍內，認識到著名的星宿的名稱。但是，天文物理學家也不能給予他所知道的千萬顆仍存在的星的名字，因為它們都在人類的統計之外。然而，上帝已應許亞伯拉罕︰『我要使你的后裔多如天上的星』（創廿二17）。在這句表達了上帝無比大愛的偉大句子的亮光之下，每日報章上星相家的專欄只是轉移注意力的騙局而已，他們可以講出一些可見的『星』的名稱，獅子座、人馬座、和其他。他們會宣告這些星能夠影響我們的生活。但是這位頭腦貧乏的星相家沒有認識到他不能看見的其他千萬的星星，正如他沒有認識到永生上帝無限的愛。但是這位詩人高興地呼吁︰我們的主為大，最有能力， 的智慧，無法測度\cs8。

這位偉大的上帝怎樣顯示 的能力呢？跟 而來的是聖經中恆常令人感到驚奇的一點。 扶持謙卑的人來顯明 力量﹗這位無法測度的上帝，實在與在這地上的、 一切受造物有一種愛的個人關系，在人類的貪婪和自私之中可憐的受害者，也有這種關系── 與所有造成這些不幸的人為敵﹗

這有關上帝的事實， 的力量和 的智慧，就是 無法測度的愛。有一天，當宗教改革者馬丁路德已筋疲力盡和在健康很差的情況下，這愛有力地深深打動了他。一位宮廷的元帥照常邀請他來在他的宮廷中休息。他安排一次打獵的活動讓路德可以呼吸新鮮空氣，以為他會跟隨一輛私家的馬車前往打獵。但是當路德安全地進入車廂后，他打開他的聖經，看到這篇詩篇。他竟忘記了他所處之處，就在那裡，他寫下了這篇詩篇的注釋，他進入它的深處，得知這是有關上帝之愛的一個偉大的啟示。

第七至十一節。這篇詩篇分成三段，每一段都以呼召人前來贊美為開始，然后是解釋為甚么要這樣做。在第一至三節，第一次的呼召，是由于上帝照顧錫安的緣故。在這裡的第二次呼召是因為 看顧了大自然。第三次呼召將會是因為上帝恩賜 子民shalom，我們可以在第十四節看到。

雨雲，沒有了它，任何生物便都不能生長，所以雨雲是上帝仁愛的供應。他關懷所有受造的動物，甚至是在巢中為它們的食物沙啞呼叫的小烏鴉（它們是東方人所憎惡的，因它們是食腐肉的動物）。或者，正如在后來的世紀耶穌所說的，上帝會因一只麻雀的跌下而『被感動』──在這地上有億萬只這樣細小的受造物。

在聖經的時代，馬不是在農莊中常被使用的動物。用來耕種的是牛。馬是在皇室軍營中飼養的，因為馬是戰爭的工具。但是上帝不喜歡戰爭。上帝也不喜愛步兵強壯的腿。在另一方面， 喜愛與那些敬畏 的人（『尊敬』 ，那是那些不會傲慢地與 『要好』的人）建立一個個人的關系。因此，他們的盼望不是在于他們自己面對最凶殘的形勢的力量，而是在于上帝的hesed， 的慈愛。

上帝的愛顧（Ⅱ）（一四七12-20）

我們現在到了第三次贊美的呼召。這次的原因是甚么呢？因為 堅固了你的門閂。這些話首先是指尼希米的工作，他建立起耶路撒冷的圍牆。請注意，不是尼希米堅固門閂，而是上帝（比較詩一二七1）。結果，這歷史的事件變成了上帝行動的啟示，同時也是 愛顧這座城的啟示。所以，沒有理由說我們不可將這節經文解釋為上帝看顧我們自己的堂會建築物，因為上帝的看顧永遠不會改變或是停止。但是我們的詩人盼望我們仍然可以在這節經文中看到更多的道理。上帝所看顧的，不但是石牆和鐵門，也是住在城中的人民。 使這 會眾增加，祝福其中的青年人。明顯地，這與今日一些教會的會眾主要是由老人家組成的情況非常不同﹗在第十三節的你字是陰性單身格式的，因此，它所指的是錫安，上帝的子民。上帝祝福他們，給予他們一個真正溫暖的團契。

第十四節， 使你境內平安。正如我們以前曾看過的一樣，shalom包括了思想的平安、心境的寧靜、社會福利，甚至是物質的豐富。這是上帝為 子民的旨意和計畫，他們再次遷進這裡，他們變成了理想的錫安，世上的萬國都要以此為藍本。為要達成這目標，上帝創造了適合的條件，讓大自然參與 的計畫。這些條件使雅各（上帝的子民）知道 已藉 妥拉（Torah）啟示 的道，因此他們（這一次，以色列的意思是『被赦免的子民』；參看創卅二章廿四至卅一節）可以得到自由，全心留意 的律例典章。

但是，我們不應將 使風刮起，水便流動這句句子局限于大自然的過程，因為這節經文直接與第十九節相連的。我們已經常看到，上帝的靈工作，並且藉 大自然為人類預備了救恩。在舊約聖經的希伯來文和新約聖經的希臘文，『風』和『靈』都是一個字，而『流水』在希伯來文是『活水』。使風刮起的是上帝，而且是『大自然』的風。有這個可能，當耶穌在節期的末日，就是最大之日在眾人之中高聲說的時候， 腦海中想起這兩節經文， 也將靈和水這兩個詞語（約七37-39）應用在 自己身上。

我們不要輕視在被擄之后在猶大的耶路撒冷這個小城邦，看它與外面的大世界是隔絕的。在他們周圍，在被擄以前，以東人、摩押人、非利士人和其他人，已與耶路撒冷的人民有接觸。同時，我們可以這樣說，迦南人與以色列人甚至居住在『同一條街上』。除此以外，在尼希米的日子，波斯、阿拉伯、腓尼基和希臘的宗教，透過到訪的外國商人、外交官和哲學家，都在耶路撒冷的廣場上被人講論。但是，以色列完全肯定，她擁有從上帝而來一個獨特的啟示──請注意，不是一個獨特的『宗教』，而是一個獨特的啟示。因為人類的其他宗教沒有擁有神性授予的指引，沒有典章。他們所有的，只是法律和道德行為的法規，這些都是他們自己寫的。

在今日，世界的人民已比前更多的混雜居住在一起。基督徒可能有回教徒、祆教徒、印度教徒、錫克教徒、玫瑰十字會、占卜家、星相家、科學論派教會和其他人士住在附近成為他們的鄰舍。因此，我們比我們的祖先更能了解以色列的情形。雖然如此，這位詩人在第二十節仍然能夠大聲說︰別國 都沒有這樣待過，至于 的典章，他們向來沒有知道。上帝怎樣對待以色列呢？ 當將她分別出來，與她立約； 又給予她一項包括整個人生的啟示。 曾藉 妥拉教導他們。還有，比這更多的， 藉 給予她被擄至巴比倫的苦難教導他們。在這些一切事情中， 有一個目標，就是我還要使你作外邦人的光，叫你施行我的救恩，直到地極（賽四十九6）。因為『救恩』是陰性的格式出現，『所以你可以成為我拯救的愛，直到地極』﹗人類的宗教都會用某種形式或其他方法給予它們的跟隨者救恩。只有以色列擁有一種『宗教』，它並不是單為她而有的，而是為所有世上的男、女和兒童而有的。

一位年老的阿拉斯加女人，她因沉迷于酒而成為傷心的人（參看3節），她擁有一個在很多北美洲人都認為是『最好』的宗教，她有一次宣告說︰『在教會來到之前，沒有人給我們一句指責的話。』就是這個緣故，這篇詩篇最后的幾個字，是簡單的要贊美耶和華﹗ 《每日研經叢書》


講道材料

詩篇第一百四十八篇

宇宙的贊美（Ⅰ）（一四八1-14）

我們用要贊美耶和華來開始，在第十四節也用要贊美耶和華來結束。在這中間，我們看見整個上帝的創造。上帝不單是萬物的創造者， 也是萬物的救贖者， 不單救贖人類。否則，我們怎可以盼望『新天新地』的來臨呢？就是這個緣故，再一次不單是人類，連萬物都要贊美 。

亞西西的聖法蘭西斯（St. Francis of Assisi）（主后一一八二至一二二六年）用這篇詩篇為基礎，寫了他的太陽頌。我們也可以比較在但三章廿三節之后所加插的萬物頌，就是次經的『三童歌』，這首詩歌也在公禱書中可以找到。『上主所造寰宇 生，高聲贊美，同心同聲︰哈利路亞﹗哈利路亞﹗』這首詩歌，是根據詩一百四十八篇的內容而寫成的現代詩歌中的一首。

與很多其他詩篇一樣，它沒有『尋找上帝』的內容。反之，它是人與上帝的交談，這個人肯定上帝愛顧 所造的宇宙。當然，他可以唱出他所行的，因為他知道他已被上帝所救贖。被擄歸回的后代認識到他們經歷從巴比倫被擄得到釋放，只是事情的一方面，另一面則是聖禮的象征，上帝將 所愛的，從所有邪惡勢力中完全拯救出來。甚至包括這個宇宙。正如后來約三章十六節用基督徒的術語這樣說︰『上帝愛這個世界……』（不只是人類）。所以，現在，在這篇詩篇中，這個世界用榮耀的贊美來回應。

這篇詩是從靈界的世界與所有的天使開始。他們應該是第一批唱出『哈利路亞』的。然后是在天上，日間的太陽、晚上的月亮和星星，它們也要加入，用希伯來話唱哈利路亞，『贊美耶和華』。它們能夠這樣行，因為它們超越我們今天的物質概念，它們是『活』的，可以回應上帝的仁愛。我們的心聽到這聲音，中世紀的神秘主義稱之為天體的音樂。

在第二次世界大戰的時候，英國廣播公司贊助了一連串的電台節目，節目名稱為『人的重要』（People Matter）。這個節目公開反對戰爭武器，因它吞沒了當兵的和在兵工廠之中的男女。當這連串的節目結束的時候，那偉大的人物湯朴大主教請求加多一次的節目，名稱為『事物的重要』（Things Matter）。

但是在上面的天並不是沒有邪惡的。對于希伯來人來說，天上的水，或是『天空』（創一6-7），不只是一樣物質或是科學的現象。這種言語就是我們所說的『神學圖畫』。因為它與『地下的水』（出二十4）一同存在的，這是混沌的水、邪惡力量的水，或者正如初期教會稱它們為原生諸靈的水。但是，在起初的時候，當上帝說『要有光』的時候， 已戰勝這些力量。然而， 仍然容許它們以它們被征服的情況而存在。否則，人不可能成為一個有道德的受造物，有自由去選擇善惡。

在以后的世紀，這兩面的邪惡在人類的上面和下面出現，即以魔鬼在天上的天使的形像，和居住在地上邪惡的人心中的執政掌權者的形像出現。事實上，它甚至在良善的事物中，在上帝所啟示的旨意中出現。因為人對上帝旨意的解釋不能完全清楚無誤。就是這個緣故，保羅有些時候能視摩西的律法為敵人；然而，雖然是敵人，它能指向基督。這些勢力；無論在上面和在下面的，都要贊美耶和華﹗因為 \cs9一吩咐，便都造成，包括大自然的力量、混沌的勢力和命運。上帝都給予它們自由，在它們已定的界限內追求它們不同的方向。然而， 定了命，不能廢去。

宇宙的贊美（Ⅱ）（一四八1-14）（續）

第七節以下。這首偉大的贊美詩繼續從所有的時代中和所有的地方裡，進入人的意識中，藉 火與冰雹、雪和霧氣，透過狂風成就 的命，而不是成就它自己的意愿﹗透過眾山──因為沒有山便沒有雨，如果沒有那些對人有益的結果的樹木和香柏樹，也是一樣。也是透過了在創世記第一章中所列的全部的動物。再一次令人想起邪惡，因為在這份名單上，和在創一章所找到的大魚和一切深洋，這些都是 的『使者』（比較詩一○三21），代表 隱藏在宇宙中邪惡的勢力，這也包括了上帝自己所造的蛇，它與人一起生活在伊甸園中（創三1）。他們都被命令要唱出『哈利路亞』。但是，那深淵，創一章二節所說的tehom，和與它一起的怪物，稱為海怪（Leviathan）、查馬特神（Tiamat）、古龍，無論你怎樣稱它的名字，它們怎會唱出贊美上帝的歌呢？再看，正如我們以前注意到的，我們需要解釋的舊約聖經給予我們的神學（圖畫），就是當上帝在基督裡被釘死在加略山上的時候，究竟發生了甚么事情？因為邪惡的力量，就是上帝容許它們存在于它們的范圍之中的，實在是允準它們戰勝上帝自己的力量。它們這樣做，實在是贊美上帝，因為它們正在彰顯上帝可怕和不能說出來的愛，這是舊約和新約聖經不停地見証的事。

藉 整個受造的世界，和從中發出的道，就是贊美，這就是福音。在每個時間，它都會穿破遮蓋的幕。它就是在伯利恆聽到的天使歌聲（路二10-14）。在太初的時候，這言語已存在了，『那時晨星一同歌唱，上帝的眾子也都歡呼』（伯卅八7）。

這福音同樣到達君王和普通百姓的耳朵（11-12節），少年人和老年人也都聽到。舊約聖經永遠不會忘記上帝給予人類最基本的單位是家庭、 體。小說家普裡斯特利（J. B. Priestley）如此寫下︰『有些事情在我早年是永遠不知道的，就如受到祝福的感覺，它有時好象從天上傳來詩歌的片斷。這就是被有意識的愛所祝福的感受。對于一個拙手笨腳和糊涂的老年人來說，這是何等的獎賞﹗』

大自然有巨大的力量藏在原子和光體之中，我們可以想象它能管治和命令宇宙的生命。人類有思想和發明的力量，所以相信會有更大的能力。但是，不──因為獨有 的名被尊崇， 的榮耀在天地之上，在大自然、在人類、甚至在靈的世界之上。

但是這篇詩篇的結束是自相矛盾的。 將 百姓的角──牛的角，高舉。在聖經的時代，人看牛是野蠻力量的最終代表。迦南人是以色列的鄰舍，多個世紀以來都敬拜他們的神巴力，他們假借牛在戰爭中的力量和強壯的性能力，能在天空的雲中行走。但是，以色列的上帝將 百姓的角高舉。現在他們已被拯救，上帝已給予他們生命的力量，是與大自然的力量和人類理智的能力不同的，這是在世上遵行上帝旨意的力量，藉 愛所有的人，進入上帝國的團契中。

這句句子被另一句同樣奇妙的句子所遮蓋︰ 使（譯者注︰參看和合本注腳）一切聖民都贊美 。透過 那不能完全明白的全然的恩典（參看一四七5），上帝不但接納贊美，因 的名被尊崇（一四八13）， 實在尊崇 的子民以色列，而且轉過來給他們贊美的話﹗當然， 的聖民的意思是 救贖的子民，就是在立約的聯系中與 相近的百姓。在出十九章五節，上帝稱以色列為我的產業。這項宣告隨即有這幾個詞語跟 ，祭司的國度。他們這 子民，是被召、被揀選、被培養、受教育，並且被命定要為世上萬國擔任祭司之職的。這種功能在被擄的事上好象受到干擾，甚至受到破壞。但是，現在以色列已歸回耶路撒冷，有關『救贖』、『救恩』、『複活』、『再創造』的完整的意義，不能在此停止。以色列需要再一次得到裝備，去應付她要承擔有關yeshuah（救恩）的工作。她要發揮、活出拯救的愛，正如我們在詩一百四十七篇一至六節所描述的一樣。當然，那首先是上帝的工作，但這也是以色列的工作。所以，這並不是值得奇怪的事，這位詩人邀請會眾回應那偉大的特權，歡呼一句『哈利路亞﹗』 《每日研經叢書》


講道材料

詩篇第一百四十九篇

贊美是兩刃的刀（一四九1-9）

我們的文化生活，與在舊約后期耶路撒冷人民的文化生活是很不相同的。所以，我們一定會用一首新歌來贊美耶和華，這首新歌是對二十世紀要唱『哈利路亞』的人來說是有意義的。在我們這位詩人的日子，一些大 的舊歌已再不能切合第二聖殿的人的需要了，因為以色列在被擄的可怖情況中經歷了她的『死亡』，然而她從死亡中『複活』過來，跟 是她的『升上』，升上上帝的聖山。因此，在這篇詩篇中，沒有提及大 是以色列的王的事。以『上行詩』（詩一二○-一三四）的神學意義來說，以色列現在已『升上高處』，在那處只有上帝是王。但是這位詩人還說，只有上帝是造以色列的主。

但是贊美是一把兩刃的刀（6節），一把兩邊都能切的刀。首先，它代表一種用歌聲和靈的狂歡形式，直接的歡欣和向上帝的感謝，有時甚至用跳舞的方式表達，這與在基督以前幾個世紀的時代的文化是相合的。然而，每一個新的時代都要有一首新歌，配合在新的社會情況中上帝永不止息的啟示。在今日，那些西方化、都市化和滿腦子科學的會眾，他們所用的『歌』或宗教禮儀，可能與從古代以色列遺留下來的完全不同。然而，它必定是歡欣地感謝耶和華仍然喜愛 的百姓，仍然妝飾謙卑的人（使他們更榮耀），不是授予勝利（標準修訂本，參現代中文譯文），乃是授予能力（詩一四八14用『角』），去愛其他進入上帝救恩的人，可惜的是︰標準修訂本在這裡因直譯的關系錯誤地引導了我們。

在這裡所描述的能力是多么使人感到溫暖的呢﹗在新約聖經，它可以被稱為聖靈，有力量去愛，是一切上帝的恩賜中最大的，勝過其他所有的恩賜（林前十二31，十三13）。上帝的聖民，希伯來文是hasidim（是從我們常常遇到的hesed而來），就是那些屬于上帝立約子民的人，他們因榮耀而高興。然而，榮耀只屬于上帝﹗他們晚上在床上想起了這事，就會很自然地高聲唱歌（5節，參現代中文譯本）。

但是，我們來到這把刀的另一面。第一面是從被救贖之人的口滔滔不絕地說出直接的贊美，另一方面，第二面有一個這樣的意思，是從上帝放在 聖民手中之『角的力量』而引伸而來的。這力量現在被描述為刀的力量。

因為他們從被擄的怒氣中得到重生的經驗，得到赦免和更新的經驗，上帝的子民現在已裝備好為耶和華而爭戰。上帝攻擊在世上的邪惡，在這裡是用戰爭的詞語來描述，在舊約常常是這樣的，因為以色列被稱為 的軍隊。引用茱莉亞豪（Julia ward Howe）一首偉大的詩歌來說，上帝就是這位『 踏那貯滿忿怒葡萄的地方，使它流出美酒的』上帝，她是從賽六十三章一至六節找到靈感的。那裡指出，只有藉 上帝流出 自己的血，才能拯救列國。

但是現在，按 邏輯次序，這篇詩篇采取了第二個步驟。首先，上帝已宣告，眾民的有生命的血濺在 的衣服上，好象那些 踏『忿怒的葡萄』的人一樣（賽六十三3）。這些說話是向大約在主前五二○年的人說的，他們剛從巴比倫被擄的情況中得到救贖。換句話說， 已用 自己的血作為代價拯救了他們。因為我們可以這樣說，在報仇的日子，巴比倫人所帶來的殘暴的行為，『已使上帝的心碎了』。然而，那一『天』是必需的，因為它成就了以色列得救贖的『年日』。只有藉 他人的痛楚和苦難，就是上帝和人的痛楚和苦難，以色列才得到救贖。

第二，正如我們在詩二篇，一百一十篇及其他詩篇所看到的一樣，上帝所行的，是放在彌賽亞君王身上偉大的工作。后者會在某一天成為上帝的工具，揮動這把兩刃的刀，帶來 的國度。

但是第三方面，正如我們在研讀彌賽亞詩篇時所看到的，這君王是他子民的頭一塊房角石。意思是上帝呼召要他去行的，也要君王的子民與他和靠 他一起去行，好象一把『刀』與上帝的手在一起一樣。我們今天或許不會留意這種戰爭的比喻，但是讓我們細心考慮下列這些例子所說明的道理︰

上帝的道是活潑的，是有功效的，比一切兩刃的劍更快，甚至魂與靈……都能刺入，剖開……。（來四12）

我來並不是叫地上太平，乃是叫地上動刀兵。（太十34）

請給我一把火煉金子的弓﹗
給我欲望的箭﹗
給我矛吧﹗雲啊，請不要遮住﹗
給我火的戰車﹗
我不會停止思想的戰爭，
我的刀也不會在我手上睡 ，
直等到我們在英倫的綠草地上
建立了耶路撒冷。
（威廉布萊克William Blake）

生活的繩索捆綁
王子、祭司和奴隸
將我們的生命連在一起
擊打我們，又一同拯救我們；
怒火和狂歡
信心和自由的烈焰，
將一個活潑的國家興起，
成為你的一把刀。
（蔡斯透頓Gilbert Keith Chesterton）

這是一項有記錄的審判，寫在聖經啟示的中心（參看申三十15-19）。這個絕對和不會改變的審判會臨到萬國，甚至包括以色列，上帝自己特選的子民身上（摩三1-2，八2）﹗上帝審判的說話不可以收回，否則 便對自己不誠實。但是上帝的認識是不能測度的（詩一四七5）。因此，只有上帝能夠行人所不能行的事情，就是將那必需的審判變成救贖的途徑。因為這個目的，以色列成為 的仆人﹗

這就成為了以色列新歌的內容，它不但在聖殿中被人頌唱，也要人們在街市上活出來。不單在耶路撒冷城活出來，也要在雅典、羅馬、倫敦、紐約、加爾各答的城市活出來。 《每日研經叢書》


講道材料

詩篇第一百五十篇

【進入安息的方法】進入安息的方法就是贊美。有些東方宗教要人享安息；他們的方法是叫人重複地念一個無意義的字，或喊一些口號，直到頭腦空白。這是一種心理狀態，沒有甚么神秘。通常這種方法的背后是一種泛神論。泛神論的宗教經歷與空白的頭腦很相配。可是基督徒享受安息應該不一樣。我們承認頭腦空白一段時間，是可以帶給人某種安息，使一個忙碌的人生活有調劑，使他工作時增加效率，心情愉快。可是基督教的信仰對象不是「宇宙整體」，不是「零」，也不是「？」，乃是「耶和華」。耶和華藉創造和救贖的作為彰顯 的美德，所以詩人說︰「要因 大能的作為贊美 ，按著 極美的大德贊美 」(詩一百五十2)。享受安息的方法是思想神的作為與美德(即屬性)，並且按 的作為與美德贊美 。很多基督徒只會為神工作，不會享受神自己。很多基督徒花很多時間禱告，但都是在祈求，不是在贊美，這樣的基督徒會感覺心靈疲乏。─《扎根與結果》周功和

萬物的頌贊（一五○1-6）

整本詩篇的最后一篇詩是一首榮耀頌，合適地放在這裡，在看見上帝完全拯救的行動之后，這行動就是上帝在地上的眾仆人手裡的行動，那把公義的兩刃的刀的另一面。或許我們可以這樣說，新約聖經最后的幾章，給我們略略看見上帝一切可怖的行動的最后結果。這些行動以亞伯拉罕和摩西開始，一直繼續，直至基督升上上帝的聖城為止。在這幾章結束整本聖經的經文中，我們聽到這首偉大頌贊的詩歌︰『 要作王直到永永遠遠。』如果沒有眾人的嗓子一齊發出莊嚴的聲音，如果沒有一切我們今日所用的樂器相應和，韓德爾的『哈利路亞合唱曲』便永遠不會激動我們。小提琴的弦線發出聲音，大鼓使心震動的低音深深地回蕩 ，他們熱情地唱出了更有價值的贊美的詩句。這篇最后的詩篇也是一樣，在天上和地上每一種聲音，和人類的智慧所造出來的每一件樂器，都一同聯合在一起，贊美永生上帝。

當我們按 他們那種具吸引力的思想次序，和跟隨以色列的歷史經驗來研讀這些詩篇，我們會得到更多的亮光，看到聖靈怎樣帶領詩篇的編輯，讓他們得到啟示模式。我們也會看到詩篇更多的神學的高潮。我們已經知道，詩篇的作者解釋他們的歷史是上帝啟示 自己的『地方』，也是對世界展示 慈愛計畫的『地方』。因此，所發生在以色列歷史的事情，實在是上帝『大能的作為』，但它們也同時是上帝『可怖』的行動，來自 內心的痛苦。

所以，這篇詩篇並不是一種空洞和表面的贊美。它是出自世人的內心，他知道上帝為了救贖這個世界所付的代價，也曾略略看到，在永生上帝的心中有一個十字架。因此，它呼召我們去贊美上帝，不是用我們的嘴唇，而是用我們的生活。我們藉 上帝在我們心中的聖靈，就是那個『角』的力量，以犧牲的服事傾流出這些贊美。因此，我們要在每一處地方與一切上帝的創造物一同贊美上帝，無論現在還是直至永恆。整個有關上帝救贖計畫活動的模式，已經可以略略看到，因為這模式已進入了以色列的宗教禮儀之中。所剩下來要做的，就是要喊出這句涵義豐富的話『哈利路亞﹗』不單是以色列，而是凡有血氣的都要這樣贊美。 《每日研經叢書》


目次

提要

第一篇

第二篇

第三篇

第四篇

第五篇

第六篇

第七篇

第八篇

第九篇

第十篇

第十一篇

第十二篇

第十三篇

第十四篇

第十五篇

第十六篇

第十七篇

第十八篇

第十九篇

第二十篇

第廿一篇

第廿二篇

第廿三篇

第廿四篇

第廿五篇

第廿六篇

第廿七篇

第廿八篇

第廿九篇

第三十篇

第卅一篇

第卅二篇

第卅三篇

第卅四篇

第卅五篇

第卅六篇

第卅七篇

第卅八篇

第卅九篇

第四十篇

第四十一篇

第四十二篇

第四十三篇

第四十四篇

第四十五篇

第四十六篇

第四十七篇

第四十八篇

第四十九篇

第五十篇

第五十一篇

第五十二篇

第五十三篇

第五十四篇

第五十五篇

第五十六篇

第五十七篇

第五十八篇

第五十九篇

第六十篇

第六十一篇

第六十二篇

第六十三篇

第六十四篇

第六十五篇

第六十六篇

第六十七篇

第六十八篇

第六十九篇

第七十篇

第七十一篇

第七十二篇

第七十三篇

第七十四篇

第七十五篇

第七十六篇

第七十七篇

第七十八篇

第七十九篇

第八十篇

第八十一篇

第八十二篇

第八十三篇

第八十四篇

第八十五篇

第八十六篇

第八十七篇

第八十八篇

第八十九篇

第九十篇

第九十一篇

第九十二篇

第九十三篇

第九十四篇

第九十五篇

第九十六篇

第九十七篇

第九十八篇

第九十九篇

第一百篇

第一百零一篇

第一百零二篇

第一百零三篇

第一百零四篇

第一百零五篇

第一百零六篇

第一百零七篇

第一百零八篇

第一百零九篇

第一百十篇

第一百十一篇

第一百十二篇

第一百十三篇

第一百十四篇

第一百十五篇

第一百十六篇

第一百十七篇

第一百十八篇

第一百十九篇

第一百二十篇

第一百廿一篇

第一百廿二篇

第一百廿三篇

第一百廿四篇

第一百廿五篇

第一百廿六篇

第一百廿七篇

第一百廿八篇

第一百廿九篇

第一百三十篇

第一百卅一篇

第一百卅二篇

第一百卅三篇

第一百卅四篇

第一百卅五篇

第一百卅六篇

第一百卅七篇

第一百卅八篇

第一百卅九篇

第一百四十篇

第一百四十一篇

第一百四十二篇

第一百四十三篇

第一百四十四篇

第一百四十五篇

第一百四十六篇

第一百四十七篇

第一百四十八篇

第一百四十九篇

第一百五十篇


講道材料

啟示錄提要

得勝者─啟示錄的啟示

本卷有七個七︰

   (一) 七個教會 得勝者的呼召與應許 　二~三章

   (二) 七個印 羔羊勝過罪惡的權勢 　六章

   (三) 七個號 羔羊勝過魔鬼的權勢 　八~九章

   (四) 七個異象 羔羊與其同伴同得勝 　十二~十四章

   (五) 七個碗 羔羊勝過魔鬼的權勢 　十六章

   (六) 七個淪亡 羔羊勝過政治宗教世界 十七~十九1~5

   (七) 七個終景 羔羊與其同伴最終聯結 十九11~廿二章

本卷大綱︰

   一、得勝者的呼召與應許　一~三章

   二、得勝者的秘訣與結局　四~廿二章

一、在大體教會墮落的光景下，神藉著七個教會呼召得勝者，有七個恢複︰

1. 恢複最強的愛，一切生活事奉從愛主出來。愛就是犧牲， 為我死，我為 死， 為我複活，我為 而活；我的事奉單單為求 的喜悅滿足，單單為 的需要。在千年國度中與基督同作王，生命合一，達到成熟。(吃─聯合，果子─成熟)

2. 恢複為主受苦，有殉道者的靈，考驗的時刻到了，承認耶穌是救主被殺，或否認耶穌是救主苟且貪生？放棄信仰得著名利地位，舒適生活或者堅守宗教信仰而家破人亡，貧窮漂流？至死忠心的人是每天與神同行，下功夫讀經禱告，奉獻自己的人。這樣的人或殉道或首先被提，必不受千年國度黑暗中哀哭切齒，關在門外的害，逃避地獄之火的苦害(參林前三15)。

3. 恢複分別為聖，與世界斷絕，是獨居的民(參約十五19，從世界中召出來，政教不能合一)，獨居的民向世界關閉，一切世界的方法與風俗不能進入教會(民廿三9；彌七14)。地上君王竊取教會元首地位時，反潮流的安提帕殉道而死，烤死在銅牛犢中。主特意在此記念他的忠心至死。現今教會元首是誰？在其中不離開該組織的人當如何忠心反對一切，尊主為大？作光作鹽照亮周圍的人，滲入人心除去腐敗的東西，催促神拔去不是 栽種的東西。

     與神有隱密處的靈交(隱藏的嗎哪)，靈裡明亮，知道應當作什么，使神在這個人身上有通達的道路。在山洞中神能建造 的房屋，在政治權柄控製教會，歡迎教會，教會與之妥協同化之時，神藉著其中忠心至死愛 的人，能作星星之火燎原的工作。你服從教會領袖巴蘭的教訓，為金錢生活引羊群走入岐路嗎？或服從居間階級牧師製度尼哥拉一黨人的教訓，不與神直接交通，聽從人的教訓，服從人的權柄嗎？

   反對一切神以外的潮流，神必賜予得勝的標記一塊白石，寫著他的新名字 若有人愛神，這人乃是神知道的(林前八3)，他也清楚他與主之間愛的經歷 主的愛如何征服了他，使他一生活著為主，天天愛慕主的再來，隱藏的嗎哪藏在金罐中，藏在約柜中，與主天天隱秘靈交的人有福了。

4. 恢複純一的貞潔，單順服丈夫元首基督，不順服任何不順服神的人。耶洗別權柄大于亞哈王的權柄，象徵教會的權柄大于基督的權柄，教會的教訓大于基督的教訓。教會的規條章程，層層領導權轄製信徒，百萬富翁，社會名人，影視藝人，教皇竊取基督元首的地位。在其中至死忠心的人如同明光照耀，如同一把利劍刺透人的良心，成為眾人的眼中釘，受羞辱，受攻擊毀謗，在千年國度中與基督同作王，掌王權，製伏列國。

5. 恢複生命的活力與新鮮，在改革不徹底不完全的時代，名義上是教會，實際上有居間階級牧師與他的家屬掌權，控製信徒，向主忠心至死的人當以見証活出神的生命。活出基督就是舍己，在眾人跟隨牧師走向肥己的路上時，舍己是得勝的炸彈。在千年國度中他們不關在門外，生命冊上沒有涂上失落的記號。

   6. 恢複弟兄相愛，身體的事奉，拆毀居間階級牧師製度，每個基督徒都聯于元首基督，承擔使命各盡其職，如同大陸教會沒有任何形式組織。有基督徒就有教會，每個基督徒傳福音，造就講道，星星之火燎原，得救的人數如同雨后春筍不斷增加。受逼迫忍耐到底，與神獨行，走孤單的路，一根柱子旁無依靠，惟依靠天上的元首，他們是維持教會見証的柱子。

7. 恢複屬靈的實際，在趕出基督元首的教會中，靈裡昏盲，真理空洞，徒有外表，內無屬靈實際，如同社交組織。其中至死忠心的人出代價，信心經過火煉，相信神的旨意必能達到，彰顯神的生命，行見証出基督的舍己背十字架，不斷親近主靈裡明亮，敞開心門讓主進來占有，得勝的與主同作王一千年。

二、得勝者的秘訣是直接聯合于羔羊已經得勝的事實。自從羔羊，死而複活升天， 就揭開書卷。這書卷是地契，地被魔鬼占據，神藉著 的獨生子耶穌基督的十字架工作，吸引一群跟隨 的人，奪回撒但占據的地與俘虜。

1. 藉著七印，羔羊勝過罪的權勢。騎在白馬上的萬主之主，萬王之王，福音的箭已經射出去，神藉著天災人禍，迫使人接受福音。

在教會漫長的歷史中，逼迫，苦難，刀劍，殉道，產生一群殉道者，魔鬼的爪牙，敵基督，假先知一再攻擊教會，卻不能勝過教會，因為根基是在基督磐石上，一群靠主的血，不愛惜自己魂生命的得勝者維持基督教會的見証，陪伴主的磨煉與撒但摔跤，這群得勝者被提至寶座。

   一群一生跟隨羔羊，別無所愛，貞潔的童女，對付罪惡，單單屬于主的初熟果子，被提至天上的錫安山。一群不拜敵基督而被殺，被提至玻璃海，他們是蒙召了，被選上了，忠心到底，跟隨羔羊與敵基督爭戰，奪回魔鬼的占地，使基督為全宇宙的元首。

2. 藉著七支號，打擊一切的假神，使拜魔鬼的人回轉歸向神。

3. 藉著七碗，打擊魔鬼的權勢，毀滅政治世界宗教世界。羔羊與其同伴最終的聯合，一千年的得勝者婚筵。不得勝者在門外黑暗中哀哭切齒。千年國結 之時，撒但最后的反叛，被扔在火湖中，新耶路撒冷，羔羊的新婦，全教會的合一直到永永遠遠。

啟示錄︰基督承受萬有

24個異象

   本卷書是耶穌基督的見証，囊括舊約290 處，因為預言的靈是耶穌基督的見証(十九10)。

     本卷書24個異象，是使徒所看見的事，現在的事與將來必成的事；讀本卷之前先讀馬太廿四章，可知主再來的次序。

一、主再來之前的預兆︰戰爭，飢荒，地震，強暴(挪亞的日子)，同性戀(羅得的日子)，如同婦女生產之陣痛，間歇期越來越短。

二、敵基督控製教會，自稱是神(帖后二4)。

三、第六印災難開始，得勝者被提，撇下不得勝者。

四、第七支號吹響，大批信徒被提空中審判台(帖前五16~17；林前十五15~22)。

五、七碗災攻擊全地的人。

六、主腳踏橄欖山，哈米吉多頓大戰，審判外邦活人，分開綿羊國與山羊國。敵基督，假先知與山羊國進入火湖。

七、千年國度開始，得勝者與基督一同作王，撒但被捆綁一千年。

八、千年國度結 ，部分綿羊國跟從撒但與基督爭戰，瑪各歌革大戰，撒但與跟從它的人進入火湖。

九、新天新地，新耶路撒冷。

第一個異象︰榮耀的人子　第一章 使徒首先看見基督，才能接受托付。

   5節︰ 耶穌基督是誠實作見証者，從死裡複活者，血贖眾人的罪，賜予人複活的生命， 是萬王之王，教會的元首。

   7節︰ 主駕雲第二次來到半空中審判教會；然后腳踏橄欖山，來到地上審判全人類，眾目看見 ，如同第一次 駕雲升天，眾人看見 回到父神的寶座(徒一9~11)。

   13~16節︰行走在教會中的基督，身穿大祭司的長衣， 是父神右邊天天為我們代禱的大祭司，把人帶給神。金帶不再 腰，救贖已經完成，頭發皆白充滿智慧，亙古永遠常存者，白如羊毛使人溫暖，白如雪威嚴的自有永有者，眼目如火焰洞察一切，察驗人的肺腑心臟。銅腳隨走隨審判，聲音威嚴，口出二刃利劍分開人的靈與魂(來四12)。

神榮耀的光顯在 的臉上(林后四6)。教會的使者是基督的榮耀(林后八23)，是神手中合乎 心意的器皿，如同天上的星多結果子，影射出基督的光照亮黑暗中的人(但十二3)。

   18節︰榮耀基督的異象，就是 是在萬有之上永遠可稱頌的神(羅九5)。為了全人類曾來到地上33年，死而複活，又回到 原來的寶座之處。

圖表︰(從缺)

     掌管死亡與陰間，因著 的死敗壞了那掌死權的魔鬼，教會建造在 這個磐石上，陰間的門不能搖動 的教會。

第二個異象︰七個教會　二~三章

   七個教會是典型的七種光景，每個教會特點顯明教會需要的七個恢複。主針對各個教會的弱點有各種的顯現，加強教會屬靈的分量。教會光景越敗壞，其中的得勝者所付的代價越大，得的獎賞也越大。

   本異象可以串解馬太十三章︰七種的生命成長光景。

   以弗所教會(二1~7)恢複強烈的愛︰以弗所名意「放松」

   同讀太十三3~9，17~23，撒種的比喻，教會的雛形，歷史上第一世紀的教會。

   這教會需要主的運行，需要從神來的使者(二1)。由于工作忙碌忽略與主隱密處的靈交，失去當初對主強烈的愛，這個愛是從生命出來的，由于生命合一程度減退，削弱愛的活力，見証軟弱，人來到這個教會看見的是工作的人多，沒有居間階級，但是沒有摸到基督的愛吸引人歸向主。燈台挪去不再發光，不能照亮人內心的黑暗，悔改認罪，燈台缺少油的燃燒，這個油是橄欖榨成的油，是對主強烈犧牲的愛裡面的得勝者，是化功夫親近神愛神的人，在千年國度中有生命樹果子的獎賞。

   士每拿教會(二8~11)恢複忠心受苦︰，士每拿名意「沒藥，苦而香」

   為主忠心受苦使主的心滿足，同讀馬太十三24~30，36~43，麥稗的比喻，由于十字架的工作分開麥子和稗子，在苦難中顯明真假基督徒。 歷史上主后64~305年，十次大逼迫有二千萬殉道者，尼羅王殺了14萬，魔鬼逼迫基督徒，成就神的試煉。

   這教會需要加強盼望，主是首先末后的，一切的逼迫是經過 的手，在將要殉道之時，惟有那永遠的盼望，死了要再複活得生命冠冕，與基督一同作王扶持殉道者面對死刑，地上的患難貧窮如洗如同過眼煙雲，基督已經成為我們永遠的滿足。一生為主而活的人具有殉道者的靈，至死忠心的人經過火煉不被燒毀，他們的生命事奉是金銀寶石。第二次死的害是在千年國度黑暗中哀哭切齒，如同從火中經過一樣。

   別迦摩教會(二12~17)恢複分別為聖︰別迦摩名意「聯婚」

   同讀太十三31~32，芥菜種的比喻，世俗化的教會。歷史上康士坦丁大帝與教會聯合，至第六世紀形成教皇製度。

   這教會需要二刃的利劍，刺入他們的靈裡分開屬于神與屬于人的東西。教會已經住在撒但為王的世界中，有教皇製度居間階級(尼哥拉)，為貪財而更改真理(巴蘭)。反潮流的安提帕堅守基督為元首，傳揚真理火烤而死，效法他榜樣的得勝者得著神隱藏的嗎哪，是約柜中金罐嗎哪存到永遠(出十六33)。得勝者的白石有神賜的新名，在教皇製度中的得勝者與主隱密處的靈交，使他們經歷生命合一的奧秘。旁人不知道，惟有主與自己知道──這個合一是何等明亮、敏銳；敬畏主的人，神把秘密告訴他(詩廿五14)。

   推雅推喇教會(二18~29)恢複純一的貞潔︰推雅推喇名意「香祭祀」

   同讀太十三33~35，面酵的比喻，淫亂的教會，歷史上第六世紀天主教至今。

   這教會需要主如火焰的眼目洞察他們肺腑心臟，燒掉他們內心可憎的淫亂，教皇奪取基督為元首的權柄，又與政治世界聯合，世界教訓進入三一神的教會，如同面酵使面團發起來，外表龐大，裡面都是空洞，香煙彌漫，多種深奧之理與魔鬼有份。耶洗別如何主宰亞哈與魔鬼聯合，教皇也如何主宰信徒服從他的權柄。

   在這教會中的得勝者，面對異端裁判所耶洗別的淫威，不求改革，只求保守到底；主再來時與基督同作王一千年，得著明亮的晨星基督為賞賜。

   撒狄教會(三1~6)恢複內住生命的新鮮︰撒狄名意「余數」

   在龐大宗教世界中尚有余數七千人未曾與世界聯合，同讀馬太十三44，藏寶的比喻。

教會是創世之前神隱藏在世界中的寶貝，歷史上十六世紀的更正教，馬丁路德改革欲恢複神心目中的教會，但改革不完全，設立了牧師製度，生命不強，需要神的七靈運行作工，神的使者(七星)影響教會，使掛名的教會有活的實際，其中的得勝者在生活事奉上與主同行，越過牧師製度單單屬于神。在千年國度中生命冊上他們的名字不打上失敗的記號。

   非拉鐵非教會(三7~13)︰恢複眾弟兄的事奉︰ 非拉鐵非名意「弟兄相愛」

   同讀馬太十三45~46，買珠的比喻。

   珍珠形成是蚌受傷流出生命的液體，層層裹大成為珠子，比喻教會的形成是基督受死流出生命合成教會。歷史上十九世紀的弟兄會。

   主的顯現，鼓勵這教會忍耐持守真道到底，掌管一切的是主， 開了複興的門，使少數人看見眾聖徒的事奉(太廿三8)，棄絕居間階級，基督為元首與眾肢體聯合，使多人得著從上頭來的生命供應。略有一點力量，是竭力追求真理的主，回到生命的源頭，聖經真理與身體的事奉。這些人在大災 中首先被提，千年國度有冠冕，在教會中是柱子，見証基督作光作鹽(加二9；提前三15)，身上有神的名字，神城的名字，主的新名字，証明他是完全屬于神。

   老底嘉教會(三14~22)恢複屬靈的實際︰老底嘉名意「常人風俗」

   同讀馬太十三47~50，撒網的比喻。

   末世的教會混亂的情況，財富知識增多，對神不冷不熱，內心虛空，憂慮增加，屬靈生命貧窮，不認識神，無見証。

   主的顯現，使他們認識惟有主是真實的，人都是虛謊的。主是教會的元首，勸他們出代價經歷信心的試煉，增加生命的份量，行為上見証基督，接受十字架對付罪惡，靈裡明亮認識神，聽見神的聲音，接受 的內住合一，得勝者與基督同作王一千年。

第三個異象︰寶座　四~五章

   使徒看見坐在寶座上的神，如同碧玉曾來到人間，如同紅寶石曾流血，犧牲為全人類死，虹圍繞寶座，神與人和好的約(創九15)，七色彩虹如同主耶穌在十字架上的七句話，如同綠寶石主在地上經過試驗。廿四位長老是最先受造管理宇宙的天使長，唱創造之歌，寶座前有神的七靈是差遣去普天下為基督作見証，寶座前的玻璃海明亮如水晶。察驗大災難中的得勝者(十五2)，四活物是受造物中完美的形像，影射出主基督道成肉身的四個職分，獅子為君王，牛犢是神的奴仆，人子成為人的樣式，飛鷹本是神子。六個翅膀執行任務迅速，二個翅膀遮臉，二個翅膀遮腳不顯露自己(賽六2)。

   使徒與寶座共鳴之心，為封住的書卷大哭，被殺的神的羔羊藉著地上眾聖徒的祈禱在天使天軍敬拜聲中揭開書卷。這書卷是啟示錄的內容，主要是大災難七印，七號，七碗審判地的內容。印是政治方面，號是軍事方面，碗是司法方面，是基督承受萬有的地契。

七印

     1 2 3 4 5 6 7

七號

1 2 3 4 5 6 7

七碗

1 2 3 4 5 6 7

第四個異象︰七印　六，八1~5

   (第一印)基督的福音︰基督藉著死敗壞那掌死權的魔鬼，福音的箭從此射出去， 是萬王之王，得勝的主(十九11~16)。

   (第二印)戰爭不斷加劇，帶來大災難主的再來審判。

   (第三印)戰爭帶來飢荒，因飢餓人臉發黑(哀四8)，是主再來前的預兆。

   (第四印)戰爭，飢荒，瘟疫帶來死亡，大災難時期大批人被殺。

   (第五印)歷代以來殉道者在祭壇下求神伸冤，白衣賜給他們見証他們的得勝，殉道者的人數要添滿，複活起來跟從基督打敗敵基督，千年國度與基督一同作王。

   (第六印)天象改變，地震山搖，一七之半敵基督毀約，魔鬼從半空打倒地，無底坑的鬼放上來，大災難開始，得勝者首先被提(參十二5，十四4；路十七34~36；出廿三19)。敵擋基督的眾人恐懼躲避神的忿怒。

  (第七印)寂靜半小時后七支號出現，藉著地上眾聖徒的祈禱，通過耶穌基督達到神面前，天上作出反應。

第五個異象︰七支號　八6~九章，十一14~19，十五5~8

   打擊外邦之神(出十二12)。

   (第一號)冰雹，火血打擊土地神。

   (第二號)天上火山打擊海神，海中活物神，來往之船。

   (第三號)火星打擊江河神，如同埃及人敬拜尼羅河。

   (第四號)打擊天象，日月星神。

   (第五號)第一禍︰空中掌權的魔鬼被打擊落地(十二4；弗二2)，開無底坑放出鬼，隨著新式武器折磨外邦人五個月。

   (第六號)第二禍︰從伯拉大河來的二萬萬軍隊，使用新武器，在十三個月一天一小時殺三分之一的人。

   (第七號)第三禍︰空前絕后的七碗。第七號吹響時所有死的活的信徒被提到空中審判台，接受神的賞罰(帖前四16~17；林前十五52)，宣告基督作王，神的忿怒七碗將傾倒，敗壞惡人。死人要複活，接受白色大寶座的審判。

   天上出現約柜，律法公義的審判來到了(十一19接連十五5~8)，七碗開始出現。

第六異象︰七碗　十五1，5~十六章

   (第一碗)拜敵基督的人生毒瘡，如同埃及第六災。

   (第二碗)海水變血，如同埃及第一災。

   (第三碗)江河變血，如同埃及第一災，為殉道者伸冤。

   (第四碗)太陽烤人，打擊太陽神。

   (第五碗)敵基督的國變黑暗，人生瘡，如同埃及第九災。

   (第六碗)預備哈米吉多頓大戰。

哈米吉多頓名意是「屠殺山」，是主耶穌腳踏橄欖山，山分為二半，神的選民有逃跑之路(亞十四4)。基督率領忠心的得勝者與敵基督東方大軍作戰，邪靈游說煽動人集合作戰。凡忠心于神托付的信徒不至受罰，不忠心事奉的信徒如同失職的士兵脫去軍裝赤身而行，這是神 酒榨的日子。從東方波斯拉到米吉多平原共600 裡血流戰場(十四17~20；賽六十三1~6；珥三9~13)。

   (第七碗)宣告神的審判成了，恩典時代結 進入國度時代，敵基督的城裂為三段。海島眾山有形質的都燒為灰燼(彼后三10)，90斤重的冰雹打擊人，人還是不悔改褻瀆神。

第七異象︰猶太人的余數(守神誡命的人) 七1~8

   在大災難中，四方的風是神使用的審判工具，律法時代以色列人沒有內住神的生命，主耶穌還沒有死而複活，他們守神的誡命蒙神保守，十二支派各有一萬二千人受永生神的印，是屬于神的人，其中約瑟的兒子瑪拿西代替但(參創四十九17)。

第八異象︰得勝者總體在新天新地　七9~17

   得勝者必是經過大災難，有基督的見証行為(白衣)，接受神十字架的對付，經歷與撒但摔跤，配得神國的標記是在一切逼迫患難中，仍有忍耐與信心，棕樹枝是得勝的象徵(帖后一4；彼前五9；約十二13) 。

第九異象︰小書卷　十章

   另有一位大力天使指示主耶穌，右腳踏海占有海，左腳踏地占有地，那小書卷指五1 的書卷剩下的部分，大部分已經展開應驗，剩下的是七碗。

   使徒吃小書卷，口中明白神的話非常甘甜，在肚中消化經歷時需要 出代價覺得苦。以西結吃書卷口中甜如蜜，去傳講時遭逼迫(結三1~15) 。

第十異象︰二個見証人　十一1~13

三年半大災難中，神以基督為標準測量 的教會，外邦人踐踏通向基督的路，不許基督徒傳道，在黑暗之極時興起二個見証人，為福音殉道，死而複活，神伸手地震，死亡七千名人。

   二個明顯的見証，以利亞迦密山上降火燒滅巴力權勢，祈禱推動神降雨的手。摩西打擊一切假神的見証，神以大災敗壞世界。

   他們是二棵橄欖樹，經歷十字架壓榨的工作，流出聖靈之生命，又是二個燈台與主生命不斷流通，發出生命之光，照亮黑暗的世界。

第十一異象︰教會的整體　十二章

   這個大異象表示在神心目中占有重要的地位。聖經中共有四個大異象(出三3；但十8；啟十五1)。這個宇宙教會披戴基督(羅十三14；加三27)。腳踏月亮代表新約時代的教會，月亮本身不發光，需要太陽光的反照。教會返照出基督，蛇傷女人的腳跟，撒但逼迫教會不能勝過教會。頭戴十二星冠冕代表舊約時代，以色列十二支派所代表的教會小影。教會在生產之痛苦中生出得勝者男孩子，即或殉道，即或一生跟隨羔羊，首先被提至寶座，忠心跟隨基督作戰，在千年國度與基督一同作王。基督成形在信徒裡面，需要受生產之苦(加四19)。

   撒但與敵基督帶領三分之一背叛的天使，要吞吃得勝者，它並不注意不得勝者，撒但被打到地上時，大災難開始，不得勝者經歷戰爭逼迫1260天，蒙神維持生命，直到第七支號吹響被提半空審判台前。

   得勝者的特徵是晝夜受撒但控告攻擊(彼前五9)，一生依靠主的寶血，把自己交于死地，喪失魂拯救了魂，向自己死，向神活，見証基督的道，勝過撒但。

第十二異象︰海中上來的獸，政治世界的領袖敵基督　十三1~10，18

   將有政治世界的領袖出現在大災難中，他的靈是從陰間上來，集中歷代以來最殘酷逼迫基督徒的君王(但二32~25，七3~10，十一36~39)。從巴比倫直到羅馬帝國，似乎是尼羅王的複活(尼羅名數666；尼羅306，該撒360)，羅馬歷代逼迫基督徒的六位王中複活一位的靈附在敵基督身上，成為第八位(啟十七7~13)。大災難中有十王聯盟與敵基督，殺害不拜敵基督的基督徒，他們是最后一批殉道者，被提至玻璃海上。

第十三異象︰地中上來的獸，宗教世界領袖假先知　十三11~17

   大災難中宗教世界出現一位假先知，能行大奇事，從天降火，假冒聖靈實是邪靈，與敵基督聯合，迷惑人拜敵基督，神的工作根基不在神跡奇事上，而在于生命與十字架。

第十四異象︰初熟果子，活著被提的得勝者　十四1~5

   大災難開始時，活著的得勝者十四萬四千人與複活的殉道者，一同被提至天上錫安寶座前，參戰打下撒但，他們一生為主而活，與主有秘密的關系是無人能知道的，有豐盛的生命，如同貞潔的童女(林后十一2)，如同麥田中首先成熟的果子，不留在田裡經過大災難，首先割下送入神的殿中(出廿三19，卅四26)。

第十五異象︰三位天使的宣告　十四6~13

   當地上沒有人能傳福音時，神差遣天使傳永遠的福音，宣告審判時刻來臨，人當敬畏神。

   第二位天使宣告，神的忿怒臨到，巴比倫世界傾倒了。

   第三位天使宣告，神的忿怒臨到拜敵基督的人，永遠滅亡不得安寧。這三個宣告鼓勵聖徒剛強站住。

第十六異象︰全體信徒被提至空中審判台　十四14~17

   第七支號吹響時，不得勝的活的死的信徒都被提至空中審判台接受神的賞罰(林前十五52；帖前五13~17)，如同麥田全被收割。

第十七異象︰哈米吉多頓大戰 酒酢　十四17~20，十九11~21

   從波斯拉到米吉多平原共600裡(賽六十三16)，血流成河，基督大軍踐踏敵基督大軍，把敵基督，假先知，山羊國丟入火湖(太廿五31~46)。基督是大元帥，血濺白衣， 是神的道，萬王之王，萬主之主，跟從 的是蒙召的，也被選上了，忠心到底的人。

第十八異象︰玻璃海，大災難中的殉道者　十五2~4

   寶座前的玻璃海本是透明(四6)，審判時刻內有火，察驗人的肺腑心腸，大災難中不拜敵基督的殉道者被提至玻璃海上，唱出得勝法老的摩西之歌與羔羊十字架的得勝之歌。

第十九異象︰大淫婦，毀滅歷代逼迫基督徒的宗教世界　十七章

   歷代與政治世界聯合的宗教世界殺害基督徒，喝聖徒的血，以羅馬天主教為首的與羅馬七王聯合，教皇控製該撒，那七位王有五位已死︰猶流，提庇流，加利古拉，革老丟，尼羅。第六位豆米仙還在，第七位與五位中一位的靈聯合，就是第八位敵基督。

   當哈米吉多頓大戰時，神使用敵基督毀滅宗教世界大淫婦，什么神他都不顧，他自稱為神(但十一37；帖后二4)。

第二十異象︰毀滅物質的世界　十八章

   凡有形質的世界都要被神燒毀，審判不再用洪水，乃用火(彼后三10；創九15)，肉體與魂享受之物都被消滅，愛宴樂的人有禍了(路十六25)。

第廿一異象︰千年國度　十九1~10，廿1~10

   對教會的得勝者婚宴一千年，穿的細麻衣如同摩西時代的會幕有代表性，永恆的實體是聖殿如同新耶路撒冷。一千年以后所有的信徒生命成熟，成為羔羊的妻新耶路撒冷。

   對撒但捆綁一千年，以后放出來最后一個神手中的篩子試驗人，山羊國中的人跟從它，歌革瑪各大戰，直到被扔進火湖(結卅八~卅九章)。

   對歷代殉道者，與基督一同作王一千年，作祭司把人帶給神。

第廿二異象︰白色大寶座　廿11~15

   審判歷代以來不信主耶穌的死人，照案卷上記載的行為審判他們。生命冊上沒有他們的名字，扔在火湖裡永遠的滅亡。

第廿三異象︰新天新地　廿一1~8

   新天新地的中心是新耶路撒冷，教會滿有基督長成的身量，神與人永遠同住，城外是火湖。

第廿四異象︰新耶路撒冷　廿一9~廿二章

   新耶路撒冷是基督充滿教會的異象，城的光 是極貴的寶石，眾聖徒經過火的熬煉，除去礦石中的渣滓，得著五光十彩的寶石。各人射出基督十字架工作的光輝，如同碧玉人的色彩，明如水晶裡面透明，牆是碧玉眾聖徒的合一。城是精金基督生命的合一，教會是盛裝基督的器皿，是神生命的發表。

   十二個門是完全的組織數，門上天使守護城，是服役聖徒的靈(來一14)。十二支派為門的名字，救恩是從猶太人出來的(約四22)，四面各三個門，如同在民數記中的營(民二章)。城牆十二根基是十二使徒的名字，猶大由保羅代替。

   教會產生是由使徒開始傳揚基督(弗二20)，他們是十二顆寶石，各放光彩，是神的傑作。城牆的尺寸是天使的尺寸，表示聖徒複活如天使一樣(路廿36)。

   門是珍珠，主是救恩的門， 救贖之工如同珍珠的形成，蚌經過受傷產生生命液體層層裹大形成珍珠，主的肋旁被槍扎流出水與血。血為贖罪，水為得生命(約十7，十九34)。

   神與基督是城的光，內住在眾聖徒裡面，發射于外，綿羊國在城的光中行走。城中有生命水的河，基督的生命從寶座流出來，為醫治綿羊國的萬民。

   主耶穌宣告 是大衛的根，是 創造了大衛，又是他的后裔，曾成為人的樣式，從大衛的后裔馬利亞得著人的身體，是明亮的晨星新鮮的永遠生命，呼召人去白白得著 的救恩。

說了最后一句話︰「我必快來。」

―― 張向晨《聖經六十六卷》

序言

《啟示錄》和《但以理書》都是說到將來必成的事；但是《但以理書》是一本半開啟半封閉的書。它只是略略地拉開遮掩的幔幕，讓人稍微窺視裡面部分的情形，卻又很快地加以封閉、隱藏起來，叫人不能清楚看見大部分的奧秘；這就足夠使瞥它一眼的人一生難忘，但仍難免因未能賭其全貌而有一種失落感。

當然，在但以理的時代，那救恩的真體，神的兒子耶穌基督尚未顯現出來，救恩大功尚未告成，真理的聖靈尚未賜下之前，人們即便看到了，只知其然，而不知所以然，因此覺得『擔當不了』(約十六12)。

感謝神，就在這末世，神差遣 兒子來世，成功了救恩，賜下保惠師，藉著 ，我們有能力認識神深奧的計劃；所以神就藉著 的使徒約翰，賜給我們完全揭開，透亮而清楚的《啟示錄》。

藉著《啟示錄》，我們能夠明白神那永古隱藏不言的奧秘――這歷代以來隱藏在創造萬物之神裡的奧秘――是如何安排的。教會的演變、得勝者的被提、世界的末日、撒但及它使者的結局、猶太遺民的結局、主的再來、來世及千年國度、信者與不信者之不同的結局，以及救恩的總成，在永世裡的新天新地和聖城新耶路撒冷等等，無一遺漏，完完全全呈現出來。

神要我們知道 的恩召有何等指望(弗一18)；惟有認識神要為我們成就極重無比永遠的榮耀者，才甘心忍受世上這至暫至輕的苦楚；連主耶穌尚且知道因那擺在前面的喜樂，就輕看羞辱，忍受了十字架的苦難；何況我們，更需要蒙啟示認識那榮耀的盼望和至終的結局。

保羅曾經說，我們若靠基督，只在今生有指望，就算比眾人更可憐。若死人不複活，我們就吃吃喝喝罷；因為明天要死了(林前十五19，32)。但是他看見，主再來時為他存留的公義冠冕，就打過了美好的仗；跑完了該跑的路程；守住了所信的道(提后四7~8)；忠心到底，至死沒有違背那從天上來的異象(徒廿六19)。

這榮耀的異像，不但使徒們看見了，且藉著《啟示錄》，神也讓我們看見，他們所看見的。凡念這書上豫言的，和那些聽見又遵守其中所記載的，都是有福的；因為日期近了(啟一3)。

我們所處的這個時代，實在是末世，該出現的兆頭，差不多都應驗了。主再來之前，該應驗的豫言，也差不多都應驗了。很可能，在不知不覺之中，這個時代要進入世界末期最后的七年之內。

那就是普天下的人要受試煉的開始。神把《啟示錄》賜給我們的目的，不是讓我們作好心裡準備，怎樣去身臨試煉境地；而是要我們趁著現在，好好愛主享受魂的救恩，作得勝者，盼望有分于災前榮耀的被提，蒙 保守免去我們的試煉。這是我的禱告，也是我寫這本《啟示錄要義》的首要負擔。

但愿我們都是有福的；因為日期近了。── 黃共明《啟示錄要義》

主后二千零一年七月五日 黃共明 謹序

【導言】啟示錄是全部聖經中最末的一卷，是神啟示的總結，是神話語的樞紐。設使聖經沒有啟示錄這一卷，則聖經是一本無結束，末終了的書，則聖經中其他各卷的難題，將無從解答。然而何等的可惜﹗神的兒女們的聖書裡，雖有啟示錄，然而他們的心目中，卻無此書﹗他們對于啟示錄，完全不讀不識。這是許多人靈性軟弱的緣故。

啟示錄是一切應許和預言的應驗錄。它承律法、先知、詩篇、福音、書信之后，完成其中的預表和教訓。它是主耶穌最后賜給 教會的信息，表明 自己與 的教會、 的以色列、 的仇敵的關系。這是一本爭戰的書──基督與敵基督的爭戰，神與撒但的爭戰。這書表明聖徒們如何與主同心，如何與主同立，以抵擋撒但和它的軍兵。將來如此，現今更當如此。愿主施恩給我們，叫我們現在在世對魔鬼就取征伐的態度，在我們的生命上、行為上、事實上抵擋他；愿主叫我們與撒但的仇恨更深。

啟示錄是最合宜放在新約──聖經──的末了一卷。當我們讀福音書的時候，我們就想到將來的神國，和它的榮耀。當我們讀書信的時候，我們盼望將來的心，更為殷切。全部聖經，好像都是指 一個將來而言，叫我們的心，都向將來而想。啟示錄結束一切的預言，把將來的程序，擺在我們的面前，叫我們知道，有一日子將到，萬物不再有嘆息，信徒不再有苦難，這是何等的合式﹗就是聖徒們在世所經歷的，也是仰望這一日來到。罪惡是何等的多﹗強暴是何等的遍﹗水益深，火益熱，世界一天壞過一天﹗聖徒們，何等仰望公義和真理的得勝﹗啟示錄說出將來神的審判罪惡，而表明愛主者最終的勝利。你看，主是何等的慈愛﹗ 將它賜給我們，叫我們得 滿足和安慰。 時常顧念我們﹗

主耶穌基督是神的話的中心(比較路廿四27；約五39)。所以 是神的話的妙鑰。全部聖經都是間接直接的講論 ，說到 。聖經是指 ，繞 而說，離了 就沒有人能領悟聖經。「我的事在經卷上已經記載了。」(來十7)世上「只有一本書──聖經；只有一個人──耶穌基督」(路德的話)。 是聖經的大綱，又是聖經的詳論。若使我們存 尋求基督的心來讀啟示錄，則我們將在每一頁，看見 的面容，聽見 的聲音。啟示錄這一本書並非一個例外；在這裡，像全部的聖書一樣，以基督的人位為主人，以基督的榮耀為題目。如果我們在啟示錄裡，看不見基督，則我們所見的都是虛空。親近這書，就要親近基督，這是何等的佳美﹗愿我們多多蒙恩，以致我們多見看基督在這書的各頁中。何等的可惜，解經的人，和讀經的人，只顧這書的審判、表號、奧秘、結局，而忘記了基督就是我們所愛的主﹗愿主叫我們專心尋求 ，尊 為大，叫我們多學習如何愛 、順服 。

啟示錄記載主耶穌的人位和工作。第一章裡記 許多的名，說出 的人位──神格。它說到 的在世生活是「誠實作見証的」(一5)。也說到 在十字架上的代死，「用自己的血使我們脫離罪惡」(一5)。「我曾死過」(一18)。「羔羊……像是被殺過的」(五6)。「曾被殺的羔羊是配……的」(五12)。這書二十八次說 是羔羊，每一次都是叫我們記起， 是因 我們的罪，為我們死的。 是何等的愛我們(一5)。 的複活，也記在這一本書上。 是「從死裡首先複活」(一5)。 「是那存活的；我曾死過，現在又活了，直活到永永遠遠」(一18)。 是「那首先的，末后的，死過又活的」(二8)。因為 死而複活，父神就賜給 以至大無比的榮耀。「自己卑微，存心順服，以至于死，且死在十字架上。所以神將 升為至高，又賜給 那超乎萬名之上的名，叫一切在天上的、地上的，和地底下的，因耶穌的名，無不屈膝，無不口稱耶穌基督為主，使榮耀歸與父神」(腓二8~11)。我們看見這幾節的話應驗在啟示錄裡。 在榮耀裡受蒙恩者的贊美，天軍的頌揚，受造者的敬拜。愛主的人的心，應當高舉起來；因為我們歡喜看見我們的主得尊榮。這書一大部分，都是說到 的審判。「父不審判甚么人，乃將審判的事全交與子」(約五22)。羔羊的怒氣，誰能當得起呢？我們的主所作的事，沒有一件不合式。無論 施恩，無論 發怒，裡面都滿 的佳美，叫我們的心羨慕不已。從前 是何等的卑微﹗何等的受人欺悔藐視﹗但是，如今 是何等的威嚴榮耀﹗愿主叫我們在那可怕的審判中，看出主的可敬來﹗十九章后，我們看見 如何與 的新婦聯合，如何敗壞反對 的人，得勝的信徒如何與 同王一千年，在新天新地裡， 如何照 的子民。主耶穌是啟示錄的獨一大題。如果神的話是以基督為中心，則我們的話語，應當如何以 為中心；如果神將一切歸于 ，則我們應當如何行事為人，將一切都歸于 呢﹗除了基督的人位和榮耀之外，這書所次注重的，就是教會和國度；然而，並不是單說教會和國度，乃是說教會與國度，如何與主耶穌相關。世界在這一本書，是處在審判之下。所以屬世國度，在這書裡，除了受審之外，並無其他的記載。至于在世的教會，這書並不說及其特別權利，乃是說到她的責任。雖然如此，而屬天方面的教會與國度的榮耀，舊約所不曾提到的，這書卻把它發明出來。

神在這書，是作永世的審判者。基督是作一個執法的人，施行審判，先從神的家始，而后推及世界。聖靈並不是像在別書的「一靈」，乃是「七靈」，照 在神行政中的工作而言。

啟示錄從前譯作默示錄；其實，這書不是一本默示錄，而是一本啟示錄。如果，這書是一本默示錄，則我們斷無會意它的盼望；它既是一本啟示錄，則我們祈求神的靈把其中的道理教我們，就可以明白它了。「啟示錄」的意思，就是「開起」；聖靈在這書裡，開起主耶穌的榮耀和人位。愿 更開我們的眼睛，叫我們能夠看出裡面的寶貝教訓。

【啟示錄為人所忽】創世記是聖經的首一卷，論撒但受神的咒詛。啟示錄是聖經的末一卷，論撒但將來如何失敗，神如何對它施行審判。撒但的本來面目，和它的永遠結局，都記在這二本書內。所以它對這二本書，就特別的忌恨。它攻擊創世記，說它與科學所說的不對，其中所記的創世故事，不過是一種神話小說吧了。在表面上，它所攻擊的是創世的記載，那知就在此它暗暗的將它自己受詛的來歷混過了﹗它對于預言它自己結局的啟示錄，又是用一個法子。它對于啟示錄不是明白的攻擊，乃是將它改為一本默示錄。它對信徒說︰這一本書是非常之難，非常之深的，不容易會意，你就是去讀，去研究，也是空費工夫。因此許多的信徒，別卷聖經還念一點，對于啟示錄則竟不敢問津了﹗這樣它就輕輕的把它將來的羞辱蓋過了﹗

啟示錄這一本書，在古時就被那時的基督徒輕看，不特輕看，而且厭棄了；這是我們讀歷史可以知道的。到了如今二十世紀的時代，雖然有少數──頂少數──的基督徒，肯讀這一本書；但是普通的聖徒，對于這一本書的態度，甚為冷淡。把它「置諸高閣」，實在大有其人。他們不讀它的緣故，大概是因有的人，別卷的聖書都不念，自然啟示錄也在被丟棄之列了﹗有的人，因為不依靠聖靈，並且沒有忍耐的心去讀，所以他們常常說︰「這一本書太深太奧秘，我讀不來。」

其實啟示錄所以不被人家歡迎，常作絆腳石者，有頂大頂多的原因在。簡略來說，除了撒但的攔阻之外，這一本書的內容，很不容易使屬世的信徒，生出美感。它所說的是將來千年國度的榮耀，和永遠國度的快樂(廿1~9；廿一至廿二5)。榮耀是有的，快樂是真的；但是，那些要享受這榮耀和快樂的人，應當「忠心到死」，「持守等到我(主)來」，當「儆醒」、「悔改」、「熱心」；要得 將來世界的人，就應當舍棄這一個世界；現在是苦難，將來是榮耀；不然，就現在雖有世界的榮耀，將來卻要受羞辱。許多屬世的信徒，因為舍不了這個世界，與世界附和已久，忽然決絕，心中實難割愛。多讀啟示錄，多生煩惱，就不讀了。

還有︰這書大半都是說到神的怒氣，和 的審判(四至十九章)。人愛聽神的慈愛﹗人們所理想的神，是一位永不動怒，永不審判的。這書竟把神的公義說出來； 的忿怒和 的審判，是人們所不歡迎的。心既不歡迎，他們那裡肯讀這書呢？

啟示錄全書，從頭到尾，所說都是超乎天然之上的事情。神不愿人們只顧天然以內的事物，神要我們與 面對面相見── 要在超凡的境地裡，對待我們。超凡的故事，在過去的日子中，人們或者尚可忍受；因為事已過，境已遷，在人們身上並無甚么效力。若使在將來尚有這些超凡的事情要發生，則他們物質的理想，和以異跡奇事為無稽的論調，豈不大受打擊？並且，將來如果真有許多的事情要發生，則他們在世，應當如何敬虔度日，以神為榮呢？可憐﹗有許多的人，因為忍受不了啟示錄裡的簡單教訓，所以就打算將這書靈然解了﹗他們就以為這書是一種寓言故事，並不是真的在將來有歷史的價值。噫﹗肉身在神兩刃的利劍跟前，是何等的難以為情﹗人心比萬物更詭詐；誠然﹗

有許多的人以為世界是一日比一日更好。諸般的文明，都是天天進步。他們以為世界是向上，向前而進，並無墮落的事實。世界按 這樣的速率變好，不久的時候，基督的理想社會，就要降臨在地上。啟示錄所說的，與人所說的，是何等的相反﹗它沒有一刻以為世界是進化的﹗它的見証是︰世人罪惡加增，厭棄神和 的救恩，直至無可救藥的地步；神除了審判他們之外，並無其他方法；就是用了極嚴重的審判，人們尚是不悔改﹗不特世界如此，就是教會亦莫不若是﹗教會離了當初的愛心，而終至被主所吐棄。今世人們的思想，與神所說的，是毫不相同﹗啟示錄是為神作見証，不敢附和于人，所以就得不 世人的歡迎；所惜者，就是許多人已經沒有啟示錄証世是罪的精神，與見証了﹗

真教會所當達到的地位，也是人們不愛啟示錄的一個原因。二章三章裡所說教會所應當達到的地位，真是叫愛慕世界的信徒難過。現今人所最重看的，就是工作；若是在外面已經有了許多的活動，這就是最上上的基督徒了。啟示錄以為︰若是已經離了當初的愛心，則雖有許多的工作，究亦無用。真為主的人，應當忠心到死，應當儆醒；屬世的信徒，見此自然擔當不起。

現今人們的理想，是將來全世界的人，都要得救。啟示錄反對這個。它以為將來有不可勝計的人，要永遠沉淪在硫磺的火湖裡。以自己比神更仁慈的人們，對此焉能恝置﹗人們以為罪人受刑，不過一時，他日都必滅盡。啟示錄反對這個。它以為人在火湖裡是永遠受苦，無止息之一日。這書充滿禍患、災難、咒詛、苦惱、警告的記載；宜乎，其不為人所領受﹗總之，啟示錄在在與人意見違反，所以直至今日尚是少人查讀。

但是，愛主的聖徒們，他們對待這一本書的態度，是何等的與眾不同﹗他們缺乏的時候，得 這書的供給；他們灰心的時候，得 這書的扶持；他們憂傷的時候，得 這書的安慰；他們軟弱的時候，得 這書的幫助。這書拭乾了他們的眼淚，加增了他們的信心，複興了他們的心志。肯為主受苦的聖徒們，是何等的愛讀這本書﹗他們為主的緣故，變作貧窮、孤單，走這一條十字架的窄路，按 人事看來，是何等苦楚；但是，他們在這一本書裡尋 他們的安慰。真的，信徒在這一本的書裡，有何等的盼望﹗主耶穌的再來，豈不叫愛慕 顯現的人快樂么？地上雖苦，然而被提上天，豈非比一切都好么？新耶路撒冷──黃金的城，豈不叫我們羨慕么？今日所舍棄的雖多，然而，他日同主為王，所得的豈不更多么？今日的苦楚是至暫至輕的，他日千年國中，永遠國中的榮耀，豈非至大無比么？啟示錄，真是基督徒的福分﹗

【如何方能明白啟示錄】要明白啟示錄的人，必定應當讀啟示錄。不讀不能明白。不讀而望能明白，是一樁何等沒意思的事﹗然而不少的信徒都是如此﹗人若問他，你為甚么不讀啟示錄？他說，因為我不明白。奇哉﹗先明白而后讀么？愿神叫我們多有忍耐的心，讀 的話，不要因為稍遇難處，就放棄神的話，以致自己失了許多福樂。讀啟示錄的人，不要專用自己的心思腦力；應當祈禱的，謙卑的，甘心領受的，求聖靈光照。 的亮光一來，多年所不明白的，就要立刻領會。不過，讀啟示錄人的存心，應當清潔；不要因為好奇要知將來的事，所以才去讀；應當因為要多明白神的話，好遵行 的旨意，要從 的話裡，得 神所要賜給你的，才去讀。若要以明白啟示錄，作好奇心思的糧食，則神不能祝福，對于我們靈命無絲毫的利益。據我看來，人若要明白啟示錄，第一樁的事，就是熟讀它，起先應當一章一章的讀。讀至把書合起來，能夠熟說一章一章的記載。然后再逐節細讀。你自己所看為要緊的經節，都把它背記了。應當用諸般的方法，在本書裡用功，直至反覆上下，對它爛熟深識。你如果已經熟悉啟示錄的內容，則聖靈就能因 你的熟悉教導你。當你把本書熟讀時，則本書天然的段落，必定現在你的眼前，你就能注意知道本書的脈線何在，何者是正史，何者是插入；你就能把正史的次序，貫作一線，而注意插入的與正史的相關處。你若逐節細讀，則你將看見，何者本書已經明解，何者本書只有暗示。其已明了的，自無疑難；其未明解的，就把它記下，以待與別處聖經相比。啟示錄是聖經全書的總結，所以它薈萃以前各書所未結束的而結束之。知此，我們就當兼查在它以前的各卷聖經，而察出其與本書相連的地方。如此，以經解經，我們就有正確的解釋和會悟。然而讀經並非只為知識，乃是為要培養靈命；所以在所明白的地方，都當求聖靈指示以屬靈的意思，以便得 其中的幫助。

【啟示錄的時候】啟示錄這一本書，是在甚么時候寫的，是一個很大、很有關系的問題。因為有一班理論的教師，贊成啟示錄是很早寫的，大概是在尼羅操權的時候。他們要定下這個時候，使他們的理想能夠成立。他們的意見，是啟示錄裡的威嚴布告，從羅馬大火以后，就完全應驗了。它所預言的，不過是指古時基督徒，怎樣受逼迫，並耶路撒冷的傾覆，和那時所發生別的事情。獸或敵基督的預言，不過是指尼羅王的殘暴，和他一切的惡行。啟示錄全書，已完全應驗于尼羅前后所發生的事情。照他們的解釋，啟示錄一書，在現今不過是一本應驗的預言吧了。對于我們作基督徒的人，是毫無靈性上的益處。這書就成為一部特別的羅馬史，或是古教會史。這樣，啟示錄豈不是一本無意思的書么？因此，我們應當研究看，啟示錄實在是甚么時候寫的；然后才有根據，說他們的理想對不對。

我自己相信，啟示錄是在公元九十五年，到九十六年間寫的。這就是在十二個該撒的末一個──多米田(Domitian)──操權的下一半。

近代的穩妥解經家，都是同我一樣的相信。我今把幾個見証，寫在下面以供研究。

對于啟示錄是在多米田在位的時候寫的，有二個大見証，就是︰一，外面的見証；二，裡面的見証。今先論外面的見証。

從第一世紀，到第三世紀中，所有的 作家，都承認使徒約翰被流放到拔摩海島和他寫啟示錄的時候，是在多米田作王將終的時候。這就是公元公元九十五年，至九十六年中。

使徒約翰有個門徒，名作坡旅甲(Polycarp)；他有一個門徒，名作愛任紐(Irenaeus)；他是約翰嫡派的門徒；所以他對于約翰暮年的事情，必定曉得比別人更多，更靠得住。彭伯先生說︰「當他說到敵基督的名，或是太丹的時候；他專一的作見証如下︰『我們對于這事，不敢確實的說，他必有這名，以冒說錯的險。因為我們知道，如果他的名現在就要發表出來；見啟示的(約翰)就當說出來；因為他所見的，並未過去甚久，大概乃是在我們這一代，就是在多米田操權的末尾。』」

特土良(Tertullian)與愛任紐是同時的人，說︰「使徒將所有的道理和血，所澆灌的教會，快樂了﹗在那裡，彼得受像他主所受的苦；在那裡，保羅與(施洗的)約翰一樣死而得 冠冕；在那裡，使徒約翰被投入沸油中，而無受害，就被貶到一個海島上。」這幾句的話，告訴我們兩個事實。一，約翰曾被貶；二，他被貶的地方，是在一個海島上。當特土良論到尼羅的逼迫之后，他說︰「多米田照殘暴來說，大概也是一個尼羅，因他所作的，也是一樣。但是他是人類中之一，所以他不再試作，他就召回他所貶的人。」

多米田逼迫基督徒的法子，是用問流；尼羅的法子，是用殺死。這是歷史告訴我們的。

亞力山大的革利免(Clement)以為多米田死后，約翰從他徙放的地方回來；那時是在公元九十六年。優西比島(Eusebius)在他的書上，曾三次說到約翰的問流，是在多米田操權的時候；並以為他得 啟示時是在多米田為王第十四年，就是公元九十五年。

維多利納斯(Victorinus)在公元三○三年殉道；他所寫的啟示錄注解，是最古存留至今的一書。他解第十章十一節所說的「你必指 多民、多國、多方、多王，再說預言」道︰「約翰這樣說，因為他是在拔摩海島上，看見這個異象，就是被該撒多米田流到那裡，去作開礦的苦工。就在那裡，他得 啟示。因他已經年老，他想就從他的苦難裡，他要被接去享安息。因為多米田已經被弒，他所有的定案，一概取消；所以約翰自礦裡釋放之后，就發表他從主所受來的啟示。」在他的書裡，他解說第十七章八王中的第六個是多米田，啟示錄就是在多米田在位的時候寫的。

第四世紀有約蘭(Jerome)的見証，他說︰「約翰寫啟示錄的時候，是在拔摩海島上，就是多米田皇帝第十四年時(公元九十五年)；多米田是羅馬逼迫基督徒的第二個皇帝，尼羅是第一個。」

直到第四世紀下半的時候，才有異眾的以皮房尼亞斯出來，他說︰約翰九十歲時，就是在古羅底亞斯(Claudius)在位的時候，他回來。按古羅底亞斯是被人殺死的。他死的年，是在公元五十四年。如果約翰在公元五十四年左右就有九十歲了；那么，約翰比我們的主，約大有三十三歲了。因為到公元二十七年，我們的主已經三十歲了；所以到了公元五十四年，主耶穌(如果尚在世)大概五十七歲了。在這個時候，約翰已經九十歲；那么，他豈不是比我們的主大三十三歲么？如果是真，主出來召門徒的時候，聖經記 已經三十歲了；這樣，約翰作門徒時，已經有六十多歲了﹗每一個聖經的學者，都能說，他沒有這么的老。所以贊成古羅底亞斯時候的理想，是無理由的。彭伯先生說︰「以皮房尼亞斯是古代著作家中，最不謹慎，最不確實的一個。」

這些外面的見証，已夠証明，啟示錄是在多米田時候寫的；何況我們還有許多，不勝舉例的古代著作家，贊成這個時候呢﹗

外面的見証，是有力的；裡面的見証，也是不弱的。我所說「裡面的見証」，意是經文中的見証；就是說，啟示錄本書証明，它是在多米田時候寫的。

若說啟示錄是在尼羅的時候寫的；那時離保羅的時候，不過只有五六年。啟示錄二章三章中的七封書信，表明寫啟示錄時的教會光景。其中的光景，最少是在保羅后二十年，或三十年的光景；並非保羅后五六年的光景；所以贊成尼羅的時候的理想，是不對的。第二章十四節所說的，「有人服從了巴蘭的教訓」，是在多米田時，才成立的；以前的時候，沒有事實來符合二章十四節。

約翰說︰「我約翰就是你們的弟兄，和你們在耶穌的患難、國度、忍耐裡一同有分，為神的道，並為給耶穌作的見証，曾在那名叫拔摩的海島上」(一9)。這一句的話，與教會裡的光景，是特別有關的。因為那時在別迦摩的教會，已有一個安提帕作了殉道的人；士每拿的信徒，快有信心的大試煉，或且將至于死。三章十節所述的這些光景，是表明亞細亞已有逼迫。這必不是尼羅的逼迫，乃是多米田的。因為尼羅所有逼迫的法子，都是用斬殺；多米田多用問流的法子。尼羅的逼迫，不過是在羅馬城附近的地方；多米田的逼迫，才有達到亞細亞。

耶洗別雖然從前就在推雅推喇有了許多勢力，但是照二章二十、二十一節所記，在寫啟示錄的時候，已是主賜她機會悔改之時以后了。

從外、裡二個見証來証明，啟示錄必定不是在尼羅王在位的時候寫的；必定是在多米田操權的時候。這就是公元九十五年，或是九十六年。

因為啟示錄是一本預言書(一3)，所以那一班的理想家，要把它著作的時候，安排在尼羅的時候；他們才能夠把書中的預言，應驗在尼羅王身上，和當時基督徒所遇見的光景。但是我們知道，這書是在尼羅王之后寫的，因它是本預言，所以他們的理想，不能成為事實了。這一本書，到了現今，還是預言；不是一本寓言的歷史，也不是一本應驗的預言。

我們已經証明，這書是在多米田的時候寫的；所以理想家所有的計謀，打算將此可畏的書，就是聖靈最利的劍之一奪去；已經失敗了。

【啟示錄的解釋】啟示錄的解釋，是解經家所爭執的。解釋啟示錄者，分為三大派︰一，過去派；二，歷史派；三，將來派。過去派以為︰全書差不多都已經應驗了。它的一大部分，都是應驗在過去的奮斗中，就是教會與羅馬的奮斗；而教會的得勝，是最終的結果。這一派人所說的，太為理想，為純正的解經家們所不取。

歷史派以為︰這書是教會的一部歷史，說出世界罪惡的權勢，如何與教會爭戰。在改教的時候，這種解說是最流行的，直到十九世紀，尚是不衰(現今尚有)，特別在拿破侖崛興的時候，人以為這是最終公認的解釋。複元教中，人以為教皇與羅馬教會，就是敵基督與獸。路德的見解，也是如此。然而對方羅馬教的解經家，則以複元教為敵基督，並且說，他們尋 六六六的數目，乃是指 路德馬丁，因為他們發現他的名字裡包含這個數目﹗在十八世紀末，十九世紀初的時候，許多神的子民，就以拿破侖是應驗啟示錄十三章的人。書中許多的數目，經人加以許多設想，以為是許多定期的預言。他們以三年半等數目，當作他們當日歷史上的苦難。

將來派以為︰本書的大部分尚未應驗，若是應驗，則俟之將來。從第四章起，尚未有一字已經應驗。二章三章是說教會，須俟教會時期完滿后，四章以后，才有應驗的可能。從六章到十九章，就是在但以理第七十個七裡，所要發生的事。但以理的末個七，須等到教會歷史完畢之后，方能開始的。這個解釋，是最滿意的，與聖經別處的預言，是最相吻合的。我們並不是要爭甚么意見；愿主保守我們離開這個。我們所要的，乃是 的真理。愿 的靈引導我們進入一切的真理，好叫我們明白神的話。

這三派的人對于啟示錄的解釋，不免有許多的辯論；我們的目的，已經說過，乃是領悟神所要我們知道的，並不是要爭甚么派見；所以，不愿意在這裡有很長說理；如此，雖叫人歡迎，然而並不造就人。不過，有幾句話是可以說的；就是︰過去派都是一般理想家的見解，最初幾世紀教會中人，沒有那樣相信的；他們限製約翰的見地，以為這不過是他看見羅馬人逼迫基督徒，所說的寓言，並預言羅馬人的失敗。歷史派不免將聖書對末世人最嚴重的警告取消，使人不知甚么是神的忿怒。我們應當看清楚，到底聖經是如何教訓。

在哥林多前書十章三十二節，保羅將人類分作三大部分︰猶太人、外邦人，與神的教會。舊約的時候，沒有教會，新約時主才設立教會。啟示錄一書既是聖經的末一卷，又是歸納結束全部的聖書；則當然在啟示錄裡，我們必定看見這三大部分，如何一一歸結。這是頂自然的。過去派以為︰啟示錄講論在過去的時候，教會如何奮斗；歷史派人說的，亦不過教會自約翰以后，如何經歷。二者只抱定教會，而不顧，或抹煞猶太人及外邦人。如此解說，未免太偏；使神在聖經裡的啟示不完全。因為照他們的說法，則我們將不知猶太人和外邦人，將如何下落。我們在這書裡要看見教會在世所經歷的程途，並他們將來所得的榮耀；猶太的遺民(余數)，如何受主的保護，經過大災難，而得 神藉諸先知所應許的福；外邦人如何不信、犯罪而受刑；有的如何歸主而得 他們的快樂。

我不欲辯論，到底誰是誰非。然而總有一個真實的解釋，能夠符合舊新約所有的預言，而俾益我們的靈性。這真實的解釋，在那裡可以得 呢？我答說，就是在本書。啟示錄所告訴我們的是最可靠的。我們不必費時去查考各派的解釋和理想，不必管過去、歷史、將來等名詞；最好的法子，就是直接查考聖經。我相信在啟示錄裡，我們的主耶穌基督，已經賜給我們以一個解釋的妙鑰了。

【解釋啟示錄的妙鑰】聖經的每一卷，都有一節鑰節；意即用這一節的經言，能夠開通本卷的意義。我們也希望在啟示錄書裡，能夠找出一節的鑰節，叫我們得 本書的綱領。這一節在甚么地方呢？主耶穌親自命令約翰寫啟示錄；我們現在可以看他到底如何受命著書，希望在這裡明白本書的內容。主耶穌命約翰說︰「所以你要把所看見的，和現在的事，並將來必成的事，都寫出來」(一19)。主命約翰寫三件事︰第一，約翰所看見的事；第二，現在的事；第三，將來必成的事。約翰寫啟示錄時，就是照 主所命的，寫這三件的事。當主命約翰寫的時候，約翰已經看見了一個異象。主命他，第一，將他所看見的異象寫出。再后，主又命他記「現在的事」，並記繼續在現在的事后面的「將來的事」。所以，這一節的聖經，包含 過去、現在、將來的事。

【啟示錄的三大段】由此看來，啟示錄必定是分作三大段。然而啟示錄有二十二章，這三大段如何分法呢？未說第一段第二段之先，讓我們先看第三段。在第四章，有一節經言，明証第三段是從第四章開始。約翰說︰「這些事以后，我觀看，見天上有門開了，我初次聽見好像吹號的聲音，對我說︰『你上到這裡來，我要將這些事以后，將來必成的事指示你』」(四1，原文)。「這些事以后」，就是首三章以后的事。啟示錄一章十九節說，啟示錄第三段是論「將來必成的事」。約翰從第四章起，所看見的是「將來必成的事」(四1，原文)。所以，啟示錄第三段是從第四章起(因為它只有三段，所以第三段是從第四章起，至二十二章止)。所以自第四章起，都是論將來的事。第三段既是從第四章起，則第一第二兩段，必定是在啟示錄頭三章裡面了。

啟示錄第一章就是約翰所看見的。十一節告訴約翰，將所看見的寫之于書；十九節又命他寫他所看見的。十一節和十九節中間，約翰見了異象；這就是他所看見的。所以，啟示錄第一段就是第一章。全書本來分為三段。第一段是第一章，第三段是從第四章到末；則第二段必定是第二第三兩章了。啟示錄第二章第三章，就是「現在的事」，裡面說教會的事。約翰是教會時代中人，所以稱教會為「現在的事」。二章三章是全教會自始至終的預言歷史。從以弗所離棄當初的愛心(二4)起，到老底嘉被主吐棄(三16)為止，全教會的歷史，都從這七個教會裡表演出來。「將來必成的事」是在「這些事」(一至三章的事)之后。(因為它只有三段，所以第三段是從四章起，到二十二章止。)故第四章以后所有的事，必須等至教會歷史完了，方才開始應驗。現時雖然已近末期，然而教會尚見存在，她的時期尚未完滿；所以，第四章至二十二章，啟示錄第三段的事，尚一字未嘗應驗。「現在的事」(教會)未過之前，「將來的事」(四章后的事)斷無應驗的可能；這是聖經的教訓。啟示錄一章十九節真是一個鑰匙，可以開通本書的奧秘。所以藉 這一節，我們已經得 一個真正的解釋了。

【啟示錄的信息、體裁與性質】基督雖是啟示錄的題旨，然而啟示錄是記載世末的事情；其中所發生的各事，都是注意在引進神所立約的國度。所以，它是一本預言。在本書的開始和結束，都說明本書的預言性質(一3；廿二7，18~19)。本書的信息，是預言將來，把將來的事，從許多的異象裡說出來。

初學者每被本書許多的表號所亂，如墜五裡霧中，以為其中寓意太多，不易明白。但是，究竟，本書並不如其所設想者之難；本書雖多表號，然而其已解明的，亦不為少。讀者切不可茫然昏亂，應當多賴主的能力，多有忍耐，用功讀主的話。若使尋求世上的學問，應當忍耐，則何況屬靈的呢﹗已經解明的表號，最少有十四個；其未解的，大約亦不多過此數。

(一)燈台表明教會(一20)。

(二)星表明教會的使者(一20)。

(三)火燈表明聖靈(四5)。
(四)角與眼表明聖靈(五6)。
(五)香表明聖徒的祈禱(八3-4)。
(六)龍表明撒但(十二9)。
(七)青蛙表明穢靈(十六13)。
(八)獸表明王(十七12)。
(九)獸的頭表明山(十七9)。
(十)獸的角表明附庸的王(十七12)。
(十一)水表明人民(十七5)。
(十二)婦人表明大城(十七18)。
(十三)細麻衣表明義(十九8)。
(十四)羔羊的妻新婦表明神的城(廿一9-10)。

所以，我們不要太以為這書是「一本表號的書」。本書約有三十余個表號，其中已有一半已經解明；全書二十二章，平均每章尚不及一個表號；怎能說，這書是「一本表號的書」呢？本書的預言，是分作兩種的，直接與間接。因為，人們以為啟示錄只說表號，所以才有許多不明白的地方。雖然它有間接的表號，但是其表號，並不是全在黑暗裡，未解明的。所以，讀者不可因其表號多，而茫然無措，應當分別其中之未解和已解的，而尋求其意義。

雖然本書的體裁曾用過表號，然而，我們切不可因此而把它完全靈然解了。一件事應當記得的，就是啟示錄是一本「開」的書(廿二10)，不像但以理書是一本「封」的書(十二4)。並且這書稱為「啟示錄」，所以所有的記載，都是開啟出來的，給人知道的。所以，它都是據事直書；我們可以按 字面會意。並且這書的末了，所記載的是實在的神跡──複活、被提、降臨、等等；則這書的前部，也必定是記載實在的刑罰。因為這書是一本前后相同的書。並且這書是一本預言，上面已經說過；據雲︰舊約論主耶穌的預言，有百十九之多；這些預言，如何應驗呢？都是按 字面，如童女生子、伯利恆、出埃及、三十塊銀等，都是按字面應驗的。

所以神在本書，除了一些表號之外，其余都是明明說的。我們承認其中有屬靈的意思和教訓，但是在事實方面，還是按 字面解釋。譬如第七印開后，就有七天使吹號。七號裡的雹子、火、血、山、海、星、日、月等等，都應當按 字面直講；然而，我們也可從其中得 許多屬靈的意思和教訓。我們切不可單說啟示錄的屬靈意義，而取消其字面刑罰的可畏。在這裡我們看見神的智慧。 將靈意藏在字面裡頭，叫多受神教訓的人，能從字面之外，更看出其中的更深教訓；一方面叫一班平常的信徒，能從其中直接學得，將來災難的實在光景。主的話是對嬰孩顯明的(太十一25)。如果，它是深若一班人所說的，則嬰孩又安能明白？我們贊美主，因為啟示錄雖然有一些難解的地方，然而，在主裡面作嬰孩的也能明白，因為其中有許多都是按 字面說的，凡能讀的人都能知之。我們再贊美主，因它雖是甚淺，普通的信徒可明白，然而世界最好的腦力，在它裡面也能找出許多研究的資料。我們的神真是神﹗

啟示錄的性質是公義的，自始至終都是表明神的公義；我們在它裡面，很不容易尋 神的恩典；就是對于教會，也是極乎嚴格的。它真是一本審判的書。在這書裡我們看見主審判教會、猶太，及外邦。本書是啟示主耶穌，而說 的審判。就是因為本書的性質，不像別卷的新約，所以叫多人覺得太難。然而這並不是難知的。教會已經失敗了，所以主惟有審判她之一法。所以二三兩章裡所記載的，就是主審判台前(林后五10)的先聲。除四五兩章記載過渡之事外，六章至十九章所載的，都是但以理書第七十個七，就是末了的一個七之事(看下文但以理書七十個七)。但以理書的七十個七，都是律法的時代。恩典的時代，乃是夾插在第六十九個七和第七十個七的中間；所以，恩典時代一終，第七十個七就開始；這仍是律法的時代。所以，六章至十九章所說的事，乃是在律法時代之內的；自然難怪其性質甚為公義。

因 啟示錄是公義的、律法的，所以它就也帶 許多猶太的性質。教會在本書裡，並不像保羅書信中的教會。雖然，它是用希臘文寫的，然而其字句多是用希伯來的成語，如亞巴頓等等。至于我們主的名稱，在本書中也有許多猶太的性質在裡面。如耶和華神等等。馬太福音裡引舊約之言，約有九十二次。希伯來書引舊約之言，約有百零二次。啟示錄引舊約之言則約有二百八十五次之多。這証明︰本書是記載神將回到舊約的境地去，而對待猶太人與外邦人的事實。救恩是從猶太人出來的。主的聖徒們，應當多學習如何愛猶太人，不要對他們有不懌的意思。對于主的選民，我們應當愛他們。

【救恩與賞賜】我們已經看過，啟示錄是一本公義的書；我們若要明白它公義性質的作用，就不可不分別救恩與賞賜。聖經──神的話──將此二者分得頂明白，並不絲毫相混。神所分開的，人不可強為作合。我們現在把它們分別一下︰

救恩是白賜的，不是由人作工得來的。乃是神施恩給我們，並不是因為我們有甚么功勞。這可以看幾節的聖經︰

「你們一切乾渴的(指罪人)都當就近水來(指神的救恩)；沒有銀錢的(指功勞義行等)也可以來；你們都來，買了吃(意，凡是罪人都可以相信得救)；不用銀錢，不用價值(指不必有善行，不是因 自己好)，也來買酒和奶(也可以得 救恩的快樂)。」(賽五五1)

「神的恩賜。」(約四10)

「神的恩賜……乃是永生。」(羅六23)

「你們得救是本乎恩，也因 信，這並不是出于自己，乃是神所賜的；也不是出于行為，免得有人自夸。」(弗二8~9)

「 便救了我們，並不是因為我們自己所行的義，乃是照 的憐憫。」(多三5)

「愿意的都可以白白取生命的水喝。」(啟廿二17)

我們應當再三注意以上的經節。這幾節聖經，和許多尚未引出的聖經，証明我們的得救，乃是白白的，不是因 我們的行為，不是因 我們的義行。我們得救，是因 神的恩典、神的恩賜(意即白賜)；我們相信就完了。這一點我們應當十分的注重。得救的工夫，完全是主耶穌替我們成全的； 死在十字架上，完成了我們的救恩；現在我們若要得救，若要得 永生，並不用再作出甚么工夫，再加上甚么功勞；相信接受就夠了。我們所有的善行，在神的面前，都是不蒙悅納的。全部新約書裡，說到信就得救，信有永生，信得稱義等等的話，約有百五十次之多。神是不欺騙我們的； 說信，只要信就得救，就有永生，就得稱義；當然我們一信就得救──有永生，稱義了。這是白白得 的。「神賜給我們永生，這永生也是在 兒子裡面。人有了神的兒子，就有生命；沒有神的兒子，就沒有生命。」(約壹五11-12)。凡人用信心接受主耶穌作救主，照 神的話是已經有生命了。真的，「信子的人有永生」(約三36)。一信就有﹗

賞賜(與恩賜別，有的譯作獎賞)則不然。賞賜不是白白得 的，乃是因 善行得 的。賞賜是按 聖徒的工夫而施給的。我們可以看以下的經節︰

「賞罰在我，要照各人所行的報應他」(啟廿二12)。(這話是對教會說的。16節)

「各人要照自己的工夫，得自己的賞賜。」(林前三8)

「無論作甚么，都要從心裡作，像是給主作的，不是給人作的；因你們知道從主那裡，必得 其業為賞賜；……行不義的，必受不義的報應。」(西三23-25)

「作工的得工價(原文賞賜)，不算恩典。」(羅四4)

尚有許多的經節是可以引的，但是，這幾節已夠証明，賞賜不是白得的了。照聖經的教訓來看，我們能夠看見，賞賜乃是因 信徒的善行而加給他們的。或微至杯水(太十42)，或隱至思念(林前四5)，或因謙卑服事(可十43)，或因為主受苦(路六22)，都有得獎的機會。

所以照 聖經來看，擺在一個人面前的目標是二件。當我們作罪人的時候，我們的目標就是得救。當我們得救之后，作了信徒的時候，我們的目標就是賞賜。救恩是為罪人預備的；賞賜是為信徒預備的。人們應當先得 救恩，然后追求賞賜。沉淪的人，應當得救；得救的人，應當得賞。讀了哥林多前書九章二十四至二十七節，和腓立比書三章十二至十四節，我們就要見到，有的信徒得不 獎賞。保羅在這兩處聖經，是說賞賜的問題，並不涉及得救的事情。保羅深知他自己是得救的人，因他在他的書信裡，常常表明他是已經蒙恩的了。但是，在這兩處聖經，他說出他已經得救之后，所追求的是甚么，就是賞賜。那時他尚不敢說定，他已經得賞，他正在尋求之中。罪人應當求得救；信徒應當求得賞。

罪人雖然壞到極點，他若肯接受(信)主耶穌作救主，他就立刻得救了。他一得救之后，因為神已經重生了他，他就應當發展這個新生命，為主作工，忠心服事主，來得賞賜。人的得救，乃是因 基督的功勞；人的得賞，乃是因 自己的功績。人的得救，乃是因 信心；人的得賞，乃是因 行為。神肯拯救無功勞的罪人；神不肯賞賜無功績的信徒。人們未信主之前，若肯承認自己是一個罪人，來就耶穌，相信 在十字架上的死，乃是替他死的，他就得救了，永遠的福樂就保險是他的了。他一得救之后，照聖經所說，神就放他在運動之中，叫他賽跑；他若得勝，就有賞賜；他若失敗，就無賞賜；然而，並不因其失敗而失去永生──救恩。得救是永遠的。在這裡我們有最均衡的教訓，最合式的真理。可惜，許多人只知道得救，以為若能得救，就十分足意了，並不顧及賞賜。可惜，許多人將得救與得賞混了，以致以為得救是十分之難的，須藉自己若何克苦，方能得 。但是，這並不是聖經的教訓。聖經以為得救是非常之易的，乃是主耶穌替我們成就一切的工夫。得賞是有些艱難的，乃是我們靠主所應當作成的功績。

這裡可以用一個比喻︰某富翁設立一義務學校，來學者不收膳學費，一切費用都由這富翁代出。校中學生，果有成績突出的，就特別有獎賞。得救可比進義務學校，肯來主耶穌那裡的人，主都救他，所有得救的代價，都是主代付。作義務學校學生是頂容易的，不必花甚么，來就夠了。得救也是頂容易的，不必作甚么，信就夠了。但是，學生要得獎賞是很不容易的，應當下一番工夫。信徒要得賞賜也是不容易的，應當有許多善行。

讀者在此，切不要誤會，以為得救就夠了，不必再尋求甚么賞賜；應當知道︰每一個真重生的人，主都是叫他更進前追求賞賜，並且他也是自然而然的要追求。這並不是為 自己的私利。得賞，換一句話說，就是得 主的心，就是得 主的喜悅；因為主所賞賜的人，就是 心所喜悅的人。罪人應當如何得 救恩，信徒也當如何得 賞賜。救恩在罪人身上，是怎樣要緊，賞賜在聖徒身上，也是怎樣要緊。每一個罪人，最要緊不過的事，就是應當得救；每一個聖徒，最要緊不過的事，就是得賞。聖徒若不得賞，這並不是說，他犧牲了他的利益；乃是說，他的生命不聖潔，工作不忠心，在世沒有表顯，或沒有完全表顯主耶穌基督。

晚近的教訓有兩極端，變成兩錯誤。有的人以為得救是非常之難的，人應當這樣作，那樣作，后來才能得救。這樣就將主耶穌基督代死、贖罪的功勞取消了；因為這種的教訓，是叫人負完全的責任，而忘記聖經是說，由恩得救，因信稱義。有的人以為無論甚么都是由恩(這固然是有理的)，凡相信主耶穌的人，不只得救，並且他將來要得賞賜、榮耀，並與主耶穌一同操權；他們完全以所有責任歸于神，而忘記聖經是說，有人要受虧損，雖然得救，乃如經過火一般(林前三)。但是，我們有最中庸均衡的教訓。人未信之前，主為之負責；既信之后，當自負責。得救的事是完全主為之代作，人相信就夠了；得獎的事是完全信徒自作，單相信是不夠的。罪人不能行善以得救，聖徒不能相信以得賞。得救在乎信心；得賞只視行為。無信不得救；無行不得賞。如果我們謹慎讀過新約，我們就要看見得救和得賞，如何為神所分開。得救是為罪人；得賞是為聖徒。此二者都是神的命令──罪人當得救，聖徒當得賞。不顧此二者之一，都不能不無重大的損失。我們不可將救恩與賞賜，混在一起。

得救是甚么呢？就是有永生，免沉淪。這是我們所知道的。但是，這並不規定我們在榮耀裡地位的高下。這件事是由賞賜來定規的。賞賜是甚么呢？從聖經裡，我們能夠看見，賞賜就是在千年國度時，與主耶穌一同作王。每一個信徒，都有永生，但不一定每一個信徒，都有與主耶穌一同作王的賞賜。馬太福音裡所說的天國，就是指 千年國的屬天部分說的，意思就是與主耶穌一同作王。每一個謹慎讀福音的人，都要看見，永生與天國的分別。得永生只用信心就夠了；得天國則須努力才可。得救就是得永生；得賞就是進天國。弟兄們，我們努力向標杆跑去吧﹗愿神叫我們愿意為 舍棄一切，以得 的賞賜。得救是在現在，是立刻就有的，因為經上記 說，信的人有永生(約翰福音)，這是現今就有的。得賞是在將來，是后來才有的。因為經上記 說，須等到主降臨，才有稱贊(林前四5)。我們都要受報(林后五10)。「要」是將來才有的。得救是現在；得賞是將來，所以不可相混。在救恩和賞賜裡面，是有極大原則上的分別的。救恩表明神的恩惠，因為神不按 世人的罪惡報應人，他若相信了主耶穌，就可以得救。賞賜表明神的公義，因為神按 聖徒的善行報答他，他若忠心服事主，就可以得賞。我們應當記得，神不單是恩慈的，也不單是公義的； 有恩典，又有公義。拯救罪人，這是 的恩典；獎賞聖徒，這是 的公義。我們已經說過，啟示錄是表明神的公義的。所以明白救恩和賞賜的分別，是明白啟示錄的要件。若不明白救恩與賞賜的分別，讀到啟示錄神對待聖徒的公義，就不易解說了。

神藉 約翰說出永生的道。在福音裡，他說到得永生的方法。在書信裡，他說到永生的表顯。到了啟示錄，他就說到得 永生(得救)之人的審判。所以，啟示錄這本書對于信徒少有涉及他們的得救問題，乃是涉及他們的得賞問題。這書說公義；賞賜是神公義的行為，所以這書說賞賜。所以我們讀二章三章，看到那裡並不提及得救問題，而是說到基督徒的生命、工作和得勝。知道這個，不特容易明白二章三章，就是后來各章的道理，也能明白。

【四個審判】說了救恩和賞賜的分別之后，我們又到了一個連帶相關的問題，就是審判的問題。不審判，何以知誰得救，誰不得救呢？不審判，何以知誰得賞，誰不得賞呢？聖經裡有四個審判︰一，主耶穌在十字架上代替罪人受審；二，信徒在基督台前受工作的審判；三，外邦人在地上受審(太廿五31~46)；四，死人的審判(啟廿11~15)。這四個審判，一個已過，三個未來。凡人肯相信主耶穌作他的救主，主耶穌在十字架上為罪受審的效力，就臨到他，他罪的問題就永遠解決了，他就得救了，他就有永生了，他就不再受定罪了。原文的不定罪(約三18；羅八1)，就是不至受審。意思就是凡相信主耶穌作救主的人，他就不再受罪的審判了；因為主耶穌已經替他在十字架上代受了。

雖然信徒不必再受罪的審判，然而，聖經說信徒還應當受審(林后五10；羅十四12；太廿五14-30；林前三11~15)。這是甚么審判呢？不是得救和沉淪的審判；因為這已經在十字架上解決了。並且哥林多前書三章十五節說，在這審判中，無論如何，總不至沉淪。這是甚么審判呢？這是聖徒行為的審判。十字架的審判，結束我們作罪人的生活。基督台前的審判，結束我們作信徒的生活。在基督台前的審判，就是審問從我們相信主耶穌起，所有的行為如何。已經認過的罪，都不提起。有的人為主盡忠作工，受苦受難，丟棄萬物，凡事為主而作，並無其它的目的，不求人的喜悅，單行主的旨意，這樣的人要受賞賜，與主耶穌一同作王，得 說不出來的榮耀。這是何等的好呢？主心得 快樂，自己得 榮耀。我們追求這個吧﹗有的人雖然有時失敗，但他已認罪，寶血已把他洗乾淨，他就重新追求，再在十字架的窄路上跟從主，就也要得 的賞賜。有的人，雖然無罪，然而他的工夫，好像草木禾秸，求人的喜悅，務外，懷 兩個目的去作工，他就要受虧損，並無賞賜。有的人雖然得救，然而他得救之后，尚犯許多的罪，未曾主前認罪，未曾悔改，這樣的人不特無賞賜，且有刑罰；雖然他的永遠得救不至搖動，然而主不能不重重的責打他。啟示錄一到三章，都是表明主耶穌基督采取審判聖徒的態度，其中的情形都是基督台前的先導。

外邦人的審判，就是看他們如何對待在災難中的猶太人而定。時候是在災難的末了，和千年國快起始的時候。啟示錄十六章十二至十六節；又十九章十一至二十一節的審判，就是這個。

白色寶座的審判，就是第四個的審判。

啟示錄說審判。明白這四個審判，我們就能知道這書所說的審判。

【數目的意義】「聖經都是神所默示的，于教訓、督責、使人歸正、教導入學義，都是有益的」(提后三16)。神在聖經中用了許多的數目；在愛慕主話語的人看來，數目也是深有意義的。神的目的並不是要人用它們當作奇談，乃是為要祝福 的兒女們。如果父神以為聖經中應當有數目的意義蘊蓄在其間，則 的兒女們若不理會這個，自然難免靈性上的損失。在許多人看來，聖經數目的意義，不過是一種牽強附會的解說；但是，在敬虔深信的人看來，沒有一件事是湊巧，神的手是在一切事的后面。神既喜悅在聖經中用許多的數目，我們就不可自甘愚昧，不知其意。並且，啟示錄這一本的書，是比別卷的聖書，更多說數目。若是我們要按 正意分解它，則我們不可不先明白聖經對于數目的意義。

聖經的數目，是以一到七諸數的根本。所有其它的數目，都是從這七個裡，得 它的意思和解釋。七是全數；這是多人所熟知的。八並不是獨立的數目。七是一周，八是周而複始的數目。所有比七更大的數目，都是從這七數之中，相加相乘而來。例如︰十是從二、五而來；十二是從三、四而來；四十是從五、二、四而來；余類推。它們的意義，就是看七數之內，如何相加相乘而定。我們現在看幾個數目︰

一

一是神的數目，就如申命記六章四節所記︰「耶和華我們神是獨一的主。」又如提摩太前書二章五節所記︰「只有一位神。」一，是獨立的，單獨的，不必依賴第二人；這是表明神的能力。一，是滿足的，不必需用第二人；這是表明神的豐富。一為諸數之首，是一個創始的數目；這表明神的偉大， 是萬有的根源， 是一切的首領。神是獨一的。我們看聖經對于一的用法，也能得 許多的幫助。出埃及記十二章二節說，逾越節是在第一月，這是指 神的救贖說的。各各他的救贖，是諸事之首。創世第一日所造的是光；這是神的大能。聖經的第一卷是創世記，說到神的能力與榮耀。出埃及記二十二章二十九節說，以色列人的長子是歸于耶和華的，因為他是歸 為聖的。出埃及記二十三章十九節說，初熟的果子應當獻給主，因為主應當最先得 我們服事的。可惜，許多神的兒女們尚不知神是一，尚不以神為一。我們應當萬事讓 居首位。原文聖經裡所有只說一次的字，都是注重的，要緊的。一，也有符合的意思，就像創世記四十一章二十五節所說︰「夢乃是一個」；這就是表明相同。一，也有和平的意思，就像約翰福音十七章十一節所說︰「合而為一」；這就是表明聯絡。綜上以觀，我們可以見到︰一，是諸數之母；所以它是神的數目。諸數肇端于一，神是一切的始端。一是單位，為諸數的團結；神在 自己裡面托住萬有。無數足以超過一，而在一之先，所以一是代表天上絕對的神。雖然，這數最初是指 神說的，然而，若指 人說，也許有惡解(所有的數都有惡意)。若以一指人，就是說人的孤立無助、成為獨夫、強項、不肯服人、賴人。

二

神是三而一的，是一而三的。在這三一之中，聖子是第二位。所以二是主耶穌的數目，但有未完全，未終結的意思。 是第二個從天上來的人。 有兩個天性︰神與人。 的工作是分作受苦與得榮二大段落。我們讀利未記時，看見人犯罪，應當取兩個鴿子，或兩個斑鳩，來到神的面前；一個用以作贖罪祭，一個用以作燔祭。贖罪祭是為罪的，燔祭是為人的；神赦免罪，悅納入；這也是兩方面。利未記中許多次記載兩個斑鳩，兩個鴿子；這是表明主耶穌的救恩。二也是救恩的數目。神的第二位主耶穌，是作人類的救主。

二也有加增、互助、交通的意思，就加傳道書四章九至十二節的話︰「兩個人總比一個人好，因為二人勞碌同得美好的果效。若是跌倒，這人可以扶起他的同伴；若是孤身跌倒，沒有別人扶起他來，這人就有禍了。再者，二人同睡，就都暖和；一人獨睡，怎能暖和呢？有人攻勝孤身一人，若有二人便能敵擋他。」

二是見証的數目。有兩個不同的人作見証，這見証就真的。請讀申命記十七章六節，又十九章十五節；馬太福音十八章十六節；哥林多后書十三章一節；提摩太前書五章十九節。神對人的見証有舊新二約。門徒的名是兩個兩個的記載(太十2-4)。門徒出去作見証，是一雙一雙的出去；見証的法版是兩塊的；在大災難中作見証的有二人(啟十一3)。神的第二位，是神的道，是誠實作見証的(啟一5)。

二尚有一個意思︰就是分開、相反、互異。好像︰神造地第二日的工作，就是分開上下的水。不潔的獸，進入方舟是一雙一雙的(創六19-20)。婦人生女孩，則生后二周以內是不潔的，比生男子多一倍(利十二5)。

二尚有一個意思。二是生產的數目；二是從一加上的第一個數目，所以二並不是一個完全的數目，須有其它數目相加，方能成為完全。聖父與聖子並非一個完全的神；須有聖靈加上合成三而一，方是一位完全的神。夫婦成為一體，從神看來尚非完全，當生育子女，方是美滿的家庭。

三

三是個人完全的數目；三是神的數目︰代表三一的神；三是一加一再加一而成的。此三個一相加為三，相乘為一。好像神是三而一，一而三的。在幾何學上兩線不能成形；所以上文說過，二不是完全的數。三線方能成形；所以三是最初的完全，而代表神。一個完全的人，是靈、魂、體合成的。一個完全的家庭，是父、母、子女合成的。一個完全的信仰，是知識、行為與經驗合成的。

三亦是複活的數目，主耶穌在第三天複活。大地是第三日從水裡出來的。人的重生是藉 福音的宣傳，不只在言辭，並且在能力和聖靈；這是三合一的工夫。約拿是在第三天出魚的肚腹。將來以色列的複國，也是與三的數目有關(何六1~2)。

三的數目常常與神相關。好像受浸時所奉的聖父、聖子、聖靈(太廿八19)。使徒的祝福也是三而一的(林后十三14)。主耶穌三次受試探；主耶穌三次在客西馬尼園內禱告；彼得三次不認主；主三次間彼得「你愛我么？」又三次命他說︰「 我的羊。」神為 兒子所作的見証，也是「原來有三」(約壹五8)。撒拉弗贊美神，是三次讀︰「聖哉，聖哉，聖哉。」(賽六3)四活物贊美主神，也是三次說︰「聖哉，聖哉，聖哉。」(啟四8)會幕中最大的器皿，就是祭壇，所有會幕中的器皿，都能裝置在裡面。祭壇代表十字架︰滿足神的公義。祭壇是三肘高的，表明十字架的義，已經達到神的程度。神審判人罪在耶穌基督裡面時，天地黑暗三個時辰。主耶穌的顯現也是三次(來九22~28)︰第一次在世顯現贖罪(26節)，第二次在神右邊顯現代禱(24節)，第三次向等候 的人顯現，救贖他們的身子(28節)。

四

四是世界的數目。神將世界分為四國︰巴比倫、瑪代波斯、希臘、羅馬。代表世界強權之人像(但二)的原料，也是分為四種︰金、銀、銅、鐵。在神眼光中所看世界的列國，乃如四個大獸一般(但七)。四是世界的數目，也能從四字如何與世界相關看出來。世界有四季︰春、夏、秋、冬。世界有四方︰東、西、南、北(民二)。世界有四原料︰土、氣、水、火。世界有四風(啟七1)，有四大部分。世界的樂土伊甸園所流出的水，是分為四河(創二10~14)。代表世界所有受造之物的活物，也是四個(啟四6)。與活物相同的，就是 ，以西結看見 有四個臉面︰獅、牛、人、鷹；都是世界的受造物；他們又有四個翼。世界的人類是分為四部︰多民、多人、多國、多方(啟十七15)。世界的人心是分為四種︰在主耶穌所說撒種的比喻裡，地分四種。 說︰田地就是世界。審判刑罰世界的災難，也是分為四種︰爭戰、飢荒、瘟疫、地震(太廿四6~7)。為主耶穌對世界作見証的，有四本福音，表明主耶穌的四個關系。世人犯罪絕頂時，四個兵丁分主耶穌的衣服(約十九23)。為世人所設立的祭壇，是四方的，有四個角(出廿七1)。十誡中的第四條，是論世界的事。主禱文中的第四句，也是說到世界。神在第四日所造的，乃是世界的事，「日下的事」。聖經第四卷，民數記說到曠野的經歷，曠野就是指世界。四是從三而來，三是四的根基。三代表神。所以四代表受造者，如何倚賴那個創造者。四是第一個可以分開的數(四可以用二除)，所以它是一個軟弱的數目。受造者無一可夸，它所有的，不過如是﹗

五

五有幾個意思，這幾個意思是相連相關的。五是不完全的數，也是人在神前負責的數。因為不完全，所以應當負責。五是四加一。四代表世界受造的人；一代表獨一的神。五是人在神前的數。照此看來，有了兩個意思︰一是神加恩給人；一是人在神前負責。人得了神恩之后，自然當負責神前。

五的不完全，可從下文見之。人手的五指，人足的五趾，不過是人手足的半。第五日神創造海中的活物，然而地上尚無生命。開第五即時，殉道的人，是何等的急切；他們尚未得 華冠(啟六7-11)。第五碗的怒氣，是傾在獸的座位上，然而獸的權勢，尚未全毀(啟十六10-11)。童女是五愚五智(太廿五2)，所以當主耶穌基督再來時，不是得救的人完全都預備好的。五表明人在神前得恩負責。亞倫和他兒子的成聖(利八)，和大麻瘋人的潔淨(利十四)，都有極深的意思。血是抹在他們右耳垂上，和右手大拇指上，並右腳的大拇趾上。這三個──耳、指、趾，都與五相關。耳是五官之一，指是五指之一，趾是五趾之一。此三者代表一個完全的人──他當用耳領受神的話語；用手工作神的工夫；用足行走神的道路。這表明人在神前負責。他先受恩，得 寶血的抹涂。既得寶血洗淨之后，他的全人就當負責神前，行事為人當與他蒙召的恩相稱。

四本來是很軟弱的，若非再加上一，成為五，則不能負責。這可用一只手來表明。四個手指是很活潑的，但是若非有大拇指加上，則無能力，不足負責。主耶穌用五塊餅食飽五千人(太十四17)，表明主的恩典；大 揀選五塊光滑石子勝過歌利亞(撒上十七40)，表明人的責任。聖經的第五卷申命記，都是說到神如同施恩，此后人當如何負責。世上第五個國度，就是主耶穌基督的國(但二35、44；啟十一15)。要進入這國與主耶穌一同作王的，他的責任是何等的大﹗馬太福音五到七章就是條件。申命記，聖經的第五卷，就是講論進入應許美地──預表主耶穌的國──應當如何？

五旬節是逾越節后五十日，預表聖靈降臨，猶太人、外邦人如何蒙恩合為教會(請讀利廿三15-21，兩塊餅就是代表猶太、外邦的教會)。人得 聖靈原是由恩；然而欺哄 的，就要受何等的刑罰，這是責任。利未記用五祭代表主耶穌的一次犧牲；人在此也是要負責任的。會幕的幔子是五幅，幔子的柱子是五根。五在會幕的尺量中，是常用的。

六

六是魔鬼的數目，也是人的數目。因為人犯罪，聽從魔鬼的話，所以就與魔鬼相連起來。天將亮時，黑暗倍甚于前；照樣，在完全的七之前的六，也是最壞的。六是二乘三，表明罪惡的發露。六是可用數除的，所以是軟弱的數；人和魔鬼無論如何，都是軟弱的。六無論如何，都是短于七；所以人與魔鬼，無論如何終不能勝過神。愿人多知道他自己是六。

人是在第六日造的(創一)。人應當在六日間作工(出廿三)。以色列人作奴仆的，只作六年(申十五12)。迦南地只可耕種六年(利廿五3)。人類歷史只有六千年。摩西在山上等候六日，神方顯現(出廿四15-18)。所羅門的寶座是六級升上的(王上十19)。人每日的點鐘，是可以用六除的。亞他利雅篡位六年(王下十一3)。在創世記四章十六至二十四節該隱的后裔只述至第六代而止。寄教會第六封書，說到世上人的受難。第六印說到世人的死亡。第六號說到人死三分之一。第六碗說到邪靈使世人與基督爭戰。歌革的軍兵是留下六分之一(結卅九2)，全營是六分之六。主耶穌為人成為罪形；在舊約裡就用六幅的山羊毛幕幔為預表(出廿六9)。基督降世為人的名字是「耶穌」；「耶穌」在原文有六個字母。世人六次說主耶穌是鬼附的；屬肉身的人，常是預備攻擊我們至聖的主。

人在撒但的手下，反對神時，他的數目是與六相關的。歌利亞是第一個。他的身量是六肘高；他的槍頭是六百舍客勒重(撒上十七4、7)。尼布甲尼撒的金像是第二個；它高六十肘，寬六肘(但三1-3)。將來的敵基督是第三個；他的數目是六百六十六(啟十三18)。有一件事可以安慰我們的心的，就是人無論如何，不過是六吧了﹗我們神的數目是七，世人始終趕不上 。

七

七是完全的數目。七是四加三而成的；四代表世人，三代表神。人和神連起來，就是完全(不過七是一個暫時的完全數目，並不是永遠完全的；這點到說十二時再說)。所以七常是說到神和人如何接近，造物者與受造者如何連接。七表明完全，在聖經中有許多的例。聖經中第一個七，就是神在第七日安息，立為聖日(創二1-3)；完全的安息。以諾是亞當的七世孫(猶14)；完全的人生。挪亞入方舟后，神尚留七日恩典的時候(創七4)；完全的等待。雅各服事拉班七年，得 拉結(創廿九20)；完全的服事。埃及有七年的豐年，和七年的荒年(創四一)；完全的恩惠與刑罰。聖所裡的金燈台是七支(出廿五37)；完全的聯屬。亞倫及他的兒子應當穿聖衣七日(出廿九30)，並潔淨七日(35節)；完全的聖潔。人若犯罪，祭司應當七次為他蘸血，七次洒血在聖所的幔前(利四6)；完全的洗淨。亞倫和他的兒子應當七天住在會幕裡(利八35)；完全的同住。贖罪節的血要七次洒在施恩座前(利十六14)；完全的救贖。無酵節要七日獻火祭(利廿三8)；完全的奉獻。住棚節要七日守節(利廿三42)；完全的榮耀。地在第七年不可耕種(利廿五4)；完全的安息。攻打耶利哥城時，七個祭司吹七枝號，圍城七日，而城崩陷(書六)；完全的順服，完全的得勝。所羅門建殿七年，守節七日(王上六38，八66)；完全的工作，完全的敬拜。乃縵七次洗于約但河(王下五14)；完全的信賴。約伯有七個兒子(伯一2)；完全的福氣。約伯的朋友七天七夜，為約伯悲傷靜坐(伯二13)；完全的悲哀。他們后來當用七只公牛、七只公羊，獻為燔祭(伯四二8)；完全的悔罪。主耶穌基督在十字架上，說七句的話；完全恩慈的表顯。七個執事治理供給的事(徒六3)；完全的服勞。舊約預表神如何(暫時)對待世人，就用以色列人七個節期(利廿三)。新約表明天國隱秘時代的光景，就用七個比喻(太十三)。啟示錄預言教會各代的情形，就用七封書信(啟二至三)。這些都是一時的，會過去的。

至于啟示錄，則我們看見有許多的七。有的弟兄說，啟示錄是一本「七」的書。它裡面有七個異象；七件贊美主神和羔羊的話；神的座前有七靈；七個金燈台；七星；七個火燈；羔羊有七角，七眼；七印；七天使吹七號；七雷；獸的七頭，並頭上的七冠；七碗泄盡神最終的七災；七座山所代表的七個王。全書用七字，約有五十六次之多。它是論神如何在最終的時代中對待人，所以這數是時代的完全數，意即暫時的完全數。

八

八是複活的數目。主耶穌是在七日的首日複活，就是第八日。挪亞是第八的人(彼后二5)，他全家計八人(彼前三20)；他們從方舟(死)出來，生育遍滿洪水后的新地。神命亞伯拉罕為他所有的嬰孩割體，這是在生后的第八日(創十七11-14)；割體的意思就是「脫去肉體的情欲」(西二11)，這與我們是神的工作，在基督耶穌裡造成的相同(弗二10)。大 是耶西的第八個兒子(撒上十六10-11)；他建立新的以色列國。患大麻瘋的人是在第八日受潔淨(利十四10、23)，宣告他從今之后，是一個新人了。初熟果子的禾捆，是在第八日，就是「安息日的次日」，搖于主前(利廿三11)，再五十日后，就守五旬節(16節)，預表聖靈降臨，新的世代開始。住棚節計有七日之久，到了第八日就有聖會(36節)；住棚節預表千年國度，所以聖會預表千年國度后，神的重新安息。祭司也是七日潔淨，到了第八日，就進入他的新職任(利九1)。到了第八年，以色列人應當重新再耕種土地(利廿五22)。詩篇第八篇，說明主的國度(比較來二5-9)。主耶穌上山變化，也是在第八日(路九28)；這是預表 的大能，和 降臨的事(彼后一16-18)。「耶穌」二字，在原文是六個字母。希臘文的每個字母都有數目上的價值；「耶穌」合計成八百八十八。門徒是在七日的第一日，就是第八日，聚集擘餅(徒廿7)；這是新的聚會日子。門徒在七日的第一日，就是第八日，應當捐錢(林前十六1-2)；這不是舊約的法子。獸頭的第八個，是第七個複活的(啟十七11)。原始的邪靈，加上七個比它更惡的鬼，共計八個，重新進入一個不接受主耶穌之人的心中(太十二43、45)。但以理第四個獸的十個角，滅了三個，剩下七個，又生一個小角，就是第八角；他重新褻瀆神(但七)。

十

十是世界完全的數目；乃是二乘五，表明人在神前的完全責任。一個完全的人有十手十足，可以作工，可以行走。世人悖逆，神降十災罰埃及人。外邦人權勢到最高點時，就有十國；聖經用十趾、十角來預表(但二，七7；啟十七12)。誡命是十條，要使以色列負責在神的面前。以法蓮代表以色列國十支派的人，是應當自負責任在神面前；並不合在猶太裡面。基督複活后，在世的顯現是十次的；知道 複活的人，所負的責任是何等的大呢﹗士每拿教會在地上受苦難是十日(啟二10)。門徒祈禱十日，方受聖靈的浸(徒一)。基督徒當末后的時候，是用十童女作比喻(太廿五1-2)；其中有五愚五智，人當負責；這是到新郎的回來。婦人有十塊錢(路十五8)，代表全世人(當初只表以色列人)，都是神的。十個仆人領受十錠銀子，拿去作生意，直等到主回來(路十九13)；他們對于所領受的不可隨便。第一個仆人因為賺了十錠，就得 十座城為賞賜。神對于以色列人所要求的，是十分之一。所以神是將以色列人的所有分為十分；神取其一，表明 的尊大。在住在世界的會幕中，十是最常用的數目；所羅門的殿，和將來以西結所說的殿，都是如此。這是因為它們是在世界。請讀出埃及記二十六章、二十七章；列王紀上六旱；以西結書四十章。

十二

十二是永遠的數目。七是時期的完全，或作暫時的完全；惟十二則是永遠的完全。七是四加三，受造者(人)連于造物者(神)。十二是四乘三，受造者(人)化于造物者(神)。七不過是代表人神連在一起而已，十二則表明神施恩于人，收納人，使受造者溶化在造物者裡面；所以七代表時期的完全，十二代表永遠的完全。前者表明受造者與造物者接觸，所以，雖然完全，未免暫時；后者表明受造者與造物者化合，所以，不特完全，且是永遠。我們所應當知道的，就是七與十二，都是由四和三兩數來的；不過，七是這兩數相加而成；十二是這兩數相乘而成。相加意即並行的，放在一處的。相乘意即調和的，化成一塊的。相乘的意思比相加深，所以，一是永遠，一是暫時。受造者與造物者歸納一起，自是完全，然究不能不無久暫之分。在這裡我們看見，與神化合一的要緊。

一年有十二月。以色列有十二支派。大祭司的胸牌有十二個寶石(出廿八21)。精金桌子上有十二個陳設餅(利廿四5-6)。以琳有十二股水泉(出十五27)。上去探地的人，計有十二人(民十三)。約書亞放十二塊石頭在約但河裡(書四9)。以利亞用十二塊石頭建立一壇(王上十八31)。所羅門用十二只銅牛馱銅海(王上七25)。主耶穌十二歲時上耶路撒冷(路二42)。 揀選十二使徒，應許他們坐十二座位，審判以色列十二支派(太十九28)。 醫治十二年血漏的婦人(路八43~44)。 叫睚魯十二歲的女兒複活(路八42)。 用五餅二魚飽五千人，剩下零碎十二籃(太十四20)。 能祈禱父差遣十二營的天使來救 (太廿六53)。

讀到啟示錄，我們看見十二的數目，比何處都多。婦人頭上有十二星的冠冕(十二1)。新耶路撒冷有十二個門，是十二顆珍珠作的(廿一21)，門上有十二位天使(12節)，門上寫以色列十二支派的名(12節)。城牆有十二個根基，上有羔羊十二使徒的名字(14節)。生命樹結十二樣的果子(廿二2)。這裡有一件事應當注意︰在新天新地的永遠國度裡，所有的數目都是十二，並沒有七的數目。在啟示錄的前半，說暫時世代的情形時，就用許多的七。到了永遠國度裡，就用十二。所以，這更証明七是暫時的完全；十二是永遠的完全。

聖經中尚有許多的數目，都是滿有意義的；但是，照 我們現在的需要，這幾個已經夠了。我們回看這幾個的數目相連的意思，則我們就要看到不少的美妙。從一到七，是聖經數目的一周。我們謹慎一看，就要看到，它們的次序也是有意思的。聖經其它的數目，不過是從這七數相加相乘而來，這七數是聖經諸數的母。我們未說下面之先，應當先注意一事，就是各數雖然都有它自己的意思，然而這意思是可善可惡的；以一指神，則善；以之指人，則惡。

一、二、三，三數，表明神的滿足──父、子、聖靈。神應當在一切數目之先；神應當在諸事上居首位；不然，我們就要看見失敗。

四是受造者的記號。在聖經中，四都是分為三與一。四是三之后的第一個數目。三表明神，四表明從神而出的；從神而出的，就是一切受造的人物。所以，四是受造者的數目。這裡表明受造者，與造物者的關系︰受造物是出于造物者；可惜，世人竟不知此。除了造物者與受造者之外，宇宙間已無其它的事物，所以三加四是完全的數目；其它的數目，不過以此為根基。

五、六、七，三數是以四為根本的。一、二、三，是七數中的首三數，表明造物者的偉大。四是七數中的居中數，表明受造者。五、六、七，是七數中的末三數，表明受造者的情形。五是四加一的，六是四加二的，七是四加三的。神的數目只有三，人的數目只有四。神的數目與人的數目的關系，只能至七(四加三)而止；所以七是完全的數目。

五是四加一的，表明受造者(四)，如何與造物者(一)相反；然而五是四加一的，表明受造者，如何在造物者的面前；所以有負責的意思。雖然造物者有恩惠，然而世人的負責終不因之而止。所以，凡數目中有五者，都含 負責的意思，就如︰十、四十等。

六是四加二的，表明受造者(四)如何缺欠、紛爭(二)；又表明他們(四)如何得 幫助拯救(二)。所以六表明墮落世人的實情。

七是四加三，表明受造者(四)蒙造物者(三)的悅納。七是完全的數目。我們讀過神在聖經中所表明的數目，不能不贊美 的智慧，而嘆羨 的教訓和思想，是何等的奇妙﹗我們知道了數目大略的意義，我們讀啟示錄的時候，就覺得有新意思與啟示錄中的數目相連帶了。

【以日為年的理想】近來查考預言，因為以日為年的理想，致在信徒中有不良的名譽。因為這理想，常將聖經中許多的數目，加以算術，以日為年，甚至預算預定主耶穌基督的日期，以致明明違反主的宣言︰ 再來之日無人知道。解說啟示錄的人，常有以日為年的理想，致有許多牽強的地方。我們現在在此不要有這么辯論，不過將聖經對于日子的教訓，述說一下。

以日為年的理想是根據于民數記十四章三十四節，和以西結書四章六節。我們現在先看民數記︰「按你們窺采那地的四十日，一年頂一日，你們要擔當罪孽四十年。」這裡是說以色列人探地四十日，因為他們不信的緣故，所以神刑罰他們四十年；並不兼指別處的日子，更何論乎啟示錄。至于以西結︰「你滿了這些日子，還要向右側臥，擔當猶大家的罪孽，我給你定規側臥四十日，一日頂一年。」這裡神命以西結側臥代猶大家擔罪，並不是說到別的事情，自然不能將別處聖經所說的日子，一概當年計算。我們現在再看幾處的聖經。

(一)創世記七章四節說︰「因為再過七天，我要降雨在地上四十晝夜。」后來呢？是否等七年，降雨四十年？不。「過了那七天，洪水泛濫在地上……四十晝夜降大雨在地上。」(10，12節)一日並非一年。

(二)創世記四十章十二至十三節說︰「約瑟對他說，你所作的夢是這樣解，三根枝子，就是三天；三天之內法老必提你出監。」是否三年之后，酒政方才出監呢？不。「到了第三天……酒政官複原職」(20~21節)。

(三)出埃及記十六章四至五節說︰「耶和華對摩西說，我要將糧食從天降給你們，百姓可以出去，每天收每天的分，……到第六天，……比每天所收的多一倍。」以色列人是每日出去收嗎哪，並非一年一次。

(四)民數記十一章十九節、二十節記，神要叫以色列食肉一個月；他們后來食肉三十年么？不。

(五)約書亞記一章十一節說︰「三日之內，你們要過這約但河。」后來呢？是否三年后，以色列人才過約但河？不。只過三日。

(六)馬太十二章四十節說︰「約拿三日三夜在大魚肚腹中，人子也要這樣三日三夜在地裡頭。」主耶穌是否三年在地裡面？不。只三日三夜。

這樣看來，以日為年的理想是錯誤的。並且，如果啟示錄書裡有的日子，應當當年，則其他豈不也應當以日為年么？這樣，則三年半的大災難，應當有一千二百六十年方可。千年國度，應改為三十六萬年國度方可。我們知道，這是錯的。愿神叫我們讀經時，倚賴 的靈，不要作種種好奇的講解。雖然聖經是頂奇妙的，然而我們不要加以怪解。我們應當在思想上更順從神，不要曲解 的話。

【保羅、彼得及約翰的著作】啟示錄的著者是使徒約翰；這有許多的証據，我們在此不必多言。但是，有一件事，是我們所應當知道的，就是︰神藉 約翰所著作的，到底是甚么性質；他的作品，和保羅及彼得的作品，有甚么分別。我們知道彼得和保羅，是主所揀選的二人，以建立教會。約翰在他的福音和書信裡，少有提到教會的大道；但是，在啟示錄的第一、第二兩段裡，主所命他寫的，乃是論教會的事。所以我們若要明白啟示錄頭三章的教會，到底是處在甚么地方、光景，與性質；我們就當謹慎的查考他的著作，與保羅彼得二使徒的著作有何不同，及相關的地方。

我們從聖經裡，能夠証明︰彼得和保羅，一個是作受割禮者的執事，一個是作未受割禮者的執事。彼得與其他的十一使徒，同住耶路撒冷，作主的工夫，招集以色列家的亡羊，成為教會。保羅蒙主選召，所發明教會的原理，乃是藉 福音，呼召天下萬民(西一)；他乃是建立這個根基。彼得的工作，多限于猶太人；他引我們開始作天程旅客，去得天上的基業。保羅的工作，專注于外邦人；他指明我們的地位是在天上，凡屬基督的基業，都是我們的。這些是新約的時期要道，意即神是按 時期對待人。神在各時期中，有各種待人的方法、要道。

約翰的工作，則大不相同。他並不講論時期的道理。在他的福音書裡，他並不說及主耶穌的升天；在他的書信裡，他也不指明，主的信徒在天的地位。他只論主耶穌的道成肉身，從天上降到地下來。他看主耶穌就是永生。在福音書裡，他說明永生的降生。在書信裡，他說明永生的性質。

主后七十年，耶路撒冷的被毀，乃是時期道理轉換的時候。五旬節時所成立的猶太教會，至此停止了(其實早已停止，惟在此才正式的宣布)。基督之道與猶太教，至此完全分離。基督徒現在應當到猶太教的營外。彼得在猶太人中所設立的教會，已失敗了；基督不能再在其中，施行職權。猶太方面如此，外邦方面，亦莫不然。主藉保羅在外邦人中，所建立的各教會，亦墮落不堪，不能承受以色列人所遺棄的基業﹗保羅說，眾人都尋求自己的事，不顧主耶穌的事(腓二21)。凡在亞西亞的人(以弗所教會在內)，都離棄我(提后一15)。最明白教會道理的人，卻不能在信中站住﹗真的，背道的事，從那時就開始了，不法的隱意已經發動了。彼得和保羅的工作，都有時期的變遷。約翰的工作，卻不涉及時期問題。他只表明主耶穌是永生；這永生是不改變的。時期雖然更換了，人事雖已改變了，但是，永生無論是在主耶穌裡，或在信徒裡，都是永不更換的。雖然教會被主所吐棄，然而主仍是不更改的。約翰的工作就是承繼在彼得和保羅之后，而補其不足。約翰的時期，是聯絡基督首次降臨，與二次再來；而在此二者之間作工。他傳揚基督的人位和永生；雖然外面的時期改變了，敗壞了，而永生總是始終如一。這個我們可以從他福音書的末了二章看出來。約翰福音二十章，乃是表明從基督複活起，到末日猶太遺民接受 的經過。多馬觀看被扎的救主，乃是一個預表。二十一章預表千禧年國的聚會。到了二十一章末了，就說出約翰和彼得二人的特別工作，(保羅的教會道理，完全屬于天，故不及之)。基督的群羊以色列人，是交與彼得照 ；然而，彼得要死在約翰的前面──他的工作，不能永久，終有窮期。真的，后來彼得的工作結束了，受割禮的教會，如羊無牧；不久耶路撒冷被毀，這工作就完全停止了。彼得就問到約翰的工作。奇妙得很，我們的主卻不說約翰的死，只叫彼得跟從他(死而結束其工)；在暗中以為約翰的工作，或將繼續到 的再臨。約翰雖死了，然而約翰的工作，究竟不死，他的著作言論，尚是繼續作工，直至主再臨為止。此三使徒的工作，非常要緊，主若愿意，他日當有專著。約翰的工作，乃是在主兩次降臨的中間。我們現在可以看教會的道理。彼得說猶太教會的失敗；保羅說外邦教會的失敗。約翰，他既不是受割禮者的執事，又非末受割禮者的執事，主並不將時期要道交給他，所以他並不說及猶太或外邦教會的更變；他在啟示錄，只照 教會在那時的實在光景而說。他並不說，教會如何沿革，而到那地步；他只直說各教會失敗之后的光景如何，並主如何審判他們。彼得保羅的工作停止后，他就承繼他們的工作，將他們工作時候的教會，在他那時的失敗狀況指出來。

他所說的教會，除二十二章十七節之外，都與保羅的不同。約翰的見証，只從地上一會一會的眼光而說；所以，有的教會的燈台，總有移去的可能。他所見的教會，是已經失敗退后，而受基督審判的。教會已經失敗了﹗由信接上的外邦人，已不長久住在神的恩慈裡。保羅的教會道理，多是告訴以弗所的教會。但是，她已經離了她當初的愛心，不久燈台就要被移了﹗從前以色列人如何被神砍下，現今教會也要如何被砍下。然而神當日既向以色列人忍耐， 現在也要向教會忍耐；然而，教會也像以色列人一樣，不能在世為神作見証。

教會已經朽腐失敗了；無論恩典的時期如何遲延，然而啟示錄的時候，最少也是神在地上厭棄教會的起點。主要另用一法。所以聖靈一方面表明神厭棄教會，一方面又表明基督如何得國。國度是此后的目標。主用當日存在的七個教會，以代表教會，使人知主已厭棄教會，末期已到了；若主遲延，則此七個教會，又足為(外面的)教會在世的歷史。主如此作，就是表明末期已到， 自己無論何時，都可再來。這是聖靈的智慧﹗主果遲延，所以啟示錄二三兩章，是全教會自約翰時到主來前的光景。

我們應當知道，在彼得和保羅的時候，教會已經失敗了。知道這個，好叫我們明白啟示錄首三章裡的教會教訓。因為教會失敗，所以我們看見，基督在那裡不是作代禱的祭司，乃是作審判的祭司了。知道這個，好叫我們明白，如何現今總沒有一個完全的教會。好叫我們沒有一個空望，好叫我們知道我們對于教會，應當取何種態度。人都是虛假的，惟有神是真實的。

【啟示錄第三段與聖經其他的預言】啟示錄頭三章多說教會的事，其與別的教會道理的相關，已如上述。啟示錄第三段是從第四章到末。這一段在上文已經表明，是在教會事完之后，所以是一個預言。在這一段裡，有許多的話語，單讀本書是看不出甚么意思的。彼得說︰「經上所有的預言，沒有可隨私意解說的；因為預言從來沒有出于人意的，乃是人被聖靈感動說出神的話來。」(彼后一20-21)「隨私意解說」，原文作︰「照它自己的意思解說。」「它」字指預言。這意思就是︰一段的預言，不能只照本段的預言而解。預言不是可以單就原處而解的。若如此，則不能無錯。因為所有的預言，並非各人隨 己意而寫。如果預言只是各人各隨己意寫的，則可以獨解，不理其它。但是，經上預言，並非如此，乃是聖靈感動各人寫的；所以寫的人雖多，而其意思則一──聖靈是各處預言的原著者，所以所有預言都是一以貫之。這樣，則人若領悟預言，斷不可單看一處，應當互相比較，以經解經方可。這個原理──以經解經──是最要緊的。解經家的失敗，多是在此。彼得說，這個原理是「第一要緊的」(彼后一20)。犯了這個規則，自難免紛亂。如果我們斷章取義地得 一個講解，這是何其易﹗解經難的地方，就是叫某段與全部聖經的見証相符合。所以我們對于擺在我們面前的經句，應當與別的經句相比較，好叫我們所得 的，不是一個理想，乃是一個証實的正確解釋。我們要查幾處的聖經。

【但以理書的人像】我們可以先讀但以理書二章。我們看見一個人像，預表四個外邦大國，后來它被一塊石頭打碎，此石頭長大，充滿全地。這一塊石頭就是主耶穌，和 的國度，除滅一切世上的國，而代興于世。世上的國，並不是被神的國所漸漸發酵，而變為神的國；而是它們按 次序，先興于世，然后忽然被神的國所滅。這塊石頭的擊打，自然是在于將來；我們要看它與啟示錄的關系。

【但以理書的獸像】但以理書第七章說，先知看見一個異象，又是講論這四個外邦大國，不過在第二章所見的是人，在此所見的是獸而已，后來神國降臨，由于人子降臨。在這裡更明白的告訴我們，實現神國的開始，是當世上各國被滅之后。有一小角褻瀆神，而逼迫神的選民。他的時候就是三年半。此時一到，他就被除，人子就來設立 的國度。人的國度，和神的國度，並不同時存在于世上，乃是前者亡，后者方興。

【但以理書的七十個七】我們既看了以上兩章，現在可以看第九章。但以理為其百姓認罪之后，神遣加百列對他說︰「為你本國之民，和你聖城，已經定了七十個七，要止住罪過，除淨罪惡，賺盡罪孽，引進永義，封住異象和預言，並膏至聖者」(但九24)。但以理是為他的百姓，和他的聖城祈禱，所以神答應他的時候，也只提起「你本國之民」，和「你聖城」；這個我們不要誤會，「你本國之民」是指以色列人；「你聖城」是指耶路撒冷；並不兼指到其他的百姓和聖城。神的意思是︰七十個七一過，則以色列人和耶路撒冷的罪過要止住，以色列人和耶路撒冷的罪惡要除淨，以色列人和耶路撒冷的罪孽要贖盡，以色列人和耶路撒冷的永義要引進。這個已經應驗了么？尚未。以色列人現在尚是「羅阿米」──不是我的百姓(何一9)，所以她的恢複與中興尚在于將來。這些事未曾成就之先，這七十個七的預言，總未完全應驗。等到主耶穌再來時，這個預言，就要成全了。

加百列繼續說道︰「你當知道，當明白，從出令重新建造耶路撒冷，直到有受膏君的時候，必有七個七，和六十二個七；正在艱難的時候，耶路撒冷城連街帶濠，都必重新建造。過了六十二個七，那受膏者必被剪除，一無所有」(25~26節。「艱難的時候」，在原文或作「簡短的時候」。這大概是指七個七，因為它比六十二個七是更短的。耶路撒冷的重建，乃是在七個七的時候，就是四十九年。原文只說七，並不說是日是年；惟解經家都相信，是指 年說的。城建好之后，再過六十二個七，受膏者就來了。在這裡我們可不必查考，到底這七十個七是始于何時。有一件事是已經夠的，就是我們知道，受膏者是在六十九個七(七個七加六十二個七)之后來的。從出令建城起，到受膏者來時，計有四百八十三年之久。現在六十九個七已經過去了，受膏者(基督)已經來了，只剩下一個七的時候了，此時一過，以色列人就要得 完全福氣了。但是，從基督死了七年之內，有否一日，可稱為以色列人和耶路撒冷「除淨罪惡」之時？沒有，完全沒有。基督(受膏者)到今，豈非又有一千九百多年么？所以，第七十個七，並不繼續在第六十九個七之后，是頂明白的。為甚么這一七沒有應驗，以色列人沒有得福呢？因為「過了(上述所雲的)六十二個七(加上七個七，合成六十九個七)，那受膏者必被剪除，一無所有」。基督死了，所以他們沒有得 福氣。他們不以甘愿之心接待 ，乃以十字架對待 ，所以，刑罰來了︰「必有一王的民來毀滅這城和聖所。」(26節)猶太人要殺主耶穌時，明愿以其血歸他們，和他們的子孫；自然，神照他們的話刑罰他們，暫時厭棄他們，施恩給外邦人；等外邦人的數目滿了，再施恩給以色列人。那時，末了那一個七，就要實現；那一七一完，神就要照 所應許的，拯救以色列人(24節)。

「必有一王的民來毀滅這城，和聖所。」眾人都知道，這是指 羅馬人說的。基督死后，猶太人大受神的刑罰；羅馬人來毀滅耶路撒冷，並它的聖所。這民既是指羅馬人，所以，人就以為這「王」是指帶領羅馬人的羅馬太子提多。但是，有很多的理由反對這個理想。為甚么緣故，在這裡不說王來毀滅，而說王的民呢？雖然王所作的工，必須藉 他的民，然而為何說其民，而不直說其王呢？聖靈既雙管齊下，同時說王，又說其民，而又注重其民，則 的意思豈不是要指明，這些民是將來的王的民么？這王並不是指提多，不過當日來攻耶路撒冷的民，在道德上是那將來的王的民。這個王，乃是但以理所預言，將來興起在世上的大人物。這就是敵基督。我們若照 原文翻譯，就要看見這王是指敵基督說的︰「那將來必來的王的民，要毀滅這城和聖所。」這王是將來必來的，他是敵基督。

「至終必如洪水沖沒，必有爭戰；一直到底，荒涼的事已經定了」(26節)。「至終」，這不是城的終局，因為原文的代名詞是不合的。不是聖所的終局，因為不能單說聖所，而遺了城。通希臘文的弟兄說，這句應當當作是附屬于「將來必來」的；所以這不是應驗在提多的時候，乃是在乎將來，那將來必來的王的民，要毀滅這城和聖所，他至終必如洪水沖沒。我們知道這超凡的人，快要來了，世界必定無太平。但是，感謝主，因為在敵基督未來之先，我們就要先去了。

「一七之內，他必與許多人堅定一(原文)約，一七之半，他必使祭祀與供獻止息」(27節)。上文是說敵基督如何作亂，這裡就繼續下去說他的行為。末了一七是分作兩半的。在這一七之始，他必與許多人堅定一約，這不是舊約，並不是神與百姓所定獨一無二的約，這是原文的指件詞可以表明的。在「許多人」之前，原文有個指件詞，指定一班特別的人──就是猶太人。所以這個約是猶太人與敵基督所立的政治盟約；期間是七年，但是他在一七之半就背約，這就是七章二十五節改時變法的意思。在這裡我們能夠看出，這王與七章小角相同的地方。一七之半，他背了約；尚有一七之半(三年半)的時候，在他手中。小角折磨聖民的時候，也是三年半的時候(七25)。在這三年半裡，小角改時變法，祭祀與供獻止息，也是在這期間。況近猶太人已無祭祀與供獻了；但是，在將來的時候，必定恢複。我們現在看猶太人回國，已聽說他們要恢複這些事了。末期真是近了。

他為甚么停止祭祀與供獻呢？因為，敵基督在這時候褻瀆神(七章)；祭祀和供獻是獻給神的，所以他禁止。「因為那可憎的翼，必有一個毀滅者，直到那終局」(九27，另譯)。可憎的翼就是偶像。神的殿中有 的翼掩蓋約柜。敵基督入神殿，自稱為神(帖后二)，有這可憎的翼。因為這拜偶像的事，所以神允許這毀滅的事，到三年半之久──七十個七的末了。「並且有所預定者，傾在毀壞的身上」(九27，另譯)。毀壞的身上就是耶路撒冷。七十個七快完，列國就要來攻耶路撒冷，而后主為她爭戰(亞十四1-6)；然后但以理書九章二十四節的話，就要應驗了。

從這裡我們可以看出撒但如何使用人。敵基督是一個人；因為他順服撒但，所以就得 魔力，駕御列國。敵基督之來，雖然尚在將來，然而公元七十年時，已經有羅馬的人，作他的民了﹗他們得 他的靈。現在我們看見列國的紛亂，都是撒但在后面操縱，時而加力給這個，時而加力給那個，叫許多在政治舞台上的人，作它的傀儡，以擾亂世界。它最后所使用的人，就是敵基督。現在我們能夠看見敵基督的靈在各處發動。敵基督性質中最顯著的，就是不法(帖后二)。肯開起眼睛看世事的人，都能知道這不法的事，是何等的多。上上下下幾乎都是不法的人，各界都有，且占多數。現在好像眾人與不法只隔一線，一次放縱，就不可收。我們信主，為主血所買回來的人，應當在這時候同心合意，在靈中，在禱告中，在意志裡抵擋撒但和它的作為。祈求神使 的教會明白十字架的得勝，以致他們能有升天的經歷。世界罪惡，應當受審。基督的教會應當成熟，以受提接﹗

【一千二百六十日】我們若再看但以理末了(十至十二章)的預言，就要看見，他這末了的預言，與前此的預言，也是相吻合的。我們現在不能詳細的看，只能略為一查。

「他必興兵，這兵必褻瀆聖地，就是保障，除掉常獻的燔祭，設立那行毀壞可憎的」(但十一31)。這與第九章是何等的相合﹗「我聽見那站在河水以上，穿細麻衣的，向天舉起左右手，指 活到永遠的主起誓，說︰要到一載、二載、半載，打破聖民權力的時候，這一切事就都應收了。……從除掉常獻的燔祭，並設立那行毀壞可憎之物的時候，必有一千二百九十日。等到一千三百三十五日的，那人便為有福。你且去等候結局，因為你必安歇；到了末期，你必起來，享受你的福分」(十二7，11~13)。這裡我們又看見三年半的時代。一千二百九十日比三年半先多三十日，一千三百三十五日比一千二百九十日又多四十五日；三年半(一千二百六十日)一完，主耶穌就降臨在地上；所多的三十日，大概就是用以審判外邦人(太廿五31~46)，或以潔淨聖所；惟再四十五日后，以色列人得榮耀的時候就到了。

我們在上文所查考的，叫我們知道幾件事︰一，外邦人的時候，就是外邦人作王的時候，是忽然停止的；有一像人子的，駕 天雲而來，設立一國。二，外邦人權力的末了一個，就是羅馬國，其王褻瀆神，和 的信徒，終至于受刑。三，敵基督如何與猶太人立約；猶太人如何在不信裡，恢複聖殿和其中的祭祀；至三年半敵基督如何背約，停止祭祀，而介紹拜偶像的事，因之而有毀滅的事，直至所定三年半的時候；后來神如何拯救 的聖民；外邦人的時期如何因 主忽然從天再來，就止息了。我們說上面的聖經時，並不用苦工講解，不過引經互証而已。我們看見小角發達的三年半(七章)時期，與第七十個七(九章)的下三年半，如何若合符節；而十二章的三年半，又若何不約而同。聖經前后的預言，都是相合，不過，后者有時發明前者所已說的，有時增加前者所未說的而已。

【主耶穌的預言】在舊約的預言裡我們看見，聖靈的意思如何一貫地表明出來。我們現在可以看，新約的預言如何與舊約相合，然后再看我們所要查考的啟示錄，如何與以前的預言相合。我們可先看我們主耶穌在橄欖山上的預言。不過，照 我們現在的用處，我們不必說到山上所有的預言，我們只道及山上預言之與猶太人有關的吧了。山上的預言，前部福音多有記載，我們現在以馬太福音二十四章為主，而參看別本福音書的記載。二十四章從四節起，到三十一節止，都是說猶太人的事。我們把這一段聖經，和所讀但以理的預言合看，我們就頂明白了。

門徒問主耶穌兩個問題︰一論聖殿，一論主的再臨和世代末了有何預兆(3節)。第一個論聖殿的問題，自然與我們沒有甚么相關。這個問題路加(廿一章)所記主的答應，較為詳細，馬太則更注重第二個答案。在第二個問題裡，門徒將主的再臨和世代的末了混在一起。實在此二者是有分別的。然而，在這裡我們不必說及，只要知道到三十一節止，都是對猶太人說的就夠了。

我們要知道，在第六十九個七和第七十個七中間，隔開一個恩典的時期。到了第七十個七時，殿裡的供獻和祭祀，必再恢複，直至受敵基督的製止為止。我們的主所講解的，就是指到此時。 說︰「你們看見先知但以理所說的，那行毀壞可憎的，站在聖地(讀這經的人須要會意)；那時，在猶太的，應當逃到山上；在房上的，不要下來拿家裡的東西；在田裡的，也不要回去取衣裳」(15~18節)。因為仇敵就在他們中間，故他們的逃避，是非常急切的；並且聖民是敵基督忿怒的目標，這毀壞的軍兵快要來到，所以他們寧可舍棄一點東西，以保存生命。「當那些日子，懷孕的和奶孩子的有禍了」(19節)。因為他們不能跑。「你們應當祈求，叫你們逃走的時候，不遇見冬天，或是安息日」(20節)。這明是猶太人的。主耶穌繼續說道︰「因為那時，必有大災難，從世界的起頭，直到如今，沒有這樣的災難，后來也必沒有」(21節)。這一句的話，又是引到但以理的︰「那時保佑你本國之民的天使長米迦勒，必站起來；並且有大艱難，從有國以來直到此時，沒有這樣的；你本國的民中，凡名錄在冊上的，必得拯救」(但十二1)。這日子是大患難的日子，然而也是神拯救的日子，所以主說︰「只是為選民(的緣故)，那日子必減少了。」因為「若不減少那日子，凡有血氣的，總沒有一個得救的」(22節)。我們從但以理書看出來，這日子是三年半。以后主就說到假基督、假先知的預兆。這是舊約所無的︰「那時，若有人對你們說，基督在這裡；或說，基督在那裡；你們不要信。因為假基督、假先知，將要起來，顯大神跡，大奇事；倘若能行，連選民也就迷惑了。看哪，我預先告訴你們了。若有人對你們說，『看哪，基督在曠野裡﹗』你們不要出去；或說，『看哪，基督在內屋中﹗』你們不要信。閃電從東邊發出，直照到西邊；人子降臨，也要這樣。尸首在那裡，鷹也必聚在那裡」(23~28節)。但以理的見証是主耶穌一再來，所有的苦難就終止了。馬太也是這樣說︰「那些日子的災難一過去，日頭就變黑了，月亮也不放光，眾星要從天上墜落，天勢都要震動。那時，人子的兆頭要顯在天上，地上的萬族都要哀哭；他們要看見人子，有能力，有大榮耀，駕 天上的雲降臨。 要差遣使者，用號筒的大聲，將 的選民，從四方，從天這邊，到天那邊，都招聚了來」(26~31節)。到這裡已經夠了。我們看見新約的預言，如何與舊約相合。

【保羅的預言(帖后二7-12)】我們現在可以再看一處，就是保羅的預言。我們要看見這一段的話，如何與以前的話相合。「弟兄們，論到我們主耶穌基督降臨，和我們到 那裡聚集，我勸你們，無論有靈，有言語，有冒我名的書信，說主的日子現在到了，不要輕易動心，也不要驚慌。人不拘用甚么法子，你們總不要被他誘惑；因為那日子以前，必有離道反教的事；並有那大罪人，就是沉淪之子，顯露出來；他是抵擋主，高抬自己，超過一切稱為神的，和一切受人敬拜的；甚至坐在神的殿裡，自稱是神」(帖后二1~4)。這就是但以理所說的可憎之物(在舊約裡，可憎之物，意即偶像)。主耶穌的預言，也說到這點。至于敵基督(大罪人，沉淪之子)如何高抬自己、抵擋主，我們在但以理書都已見過。「我還在你們那裡的時候，曾把這些事告訴你們，你們不記得么？現在你們也知道那攔阻他的是甚么，是叫他到了的時候，才可以顯露；因為那不法的隱意已經發動；只是現在有一個攔阻的，等到那攔阻的被除去；那時這不法的人，必顯露出來；主耶穌要用口中的氣滅絕他，用降臨的榮光廢掉他」(5~8節)。這是說到敵基督的結局。主耶穌一再臨，他就要受刑罰，滅亡。但以理的預言，常說到主再來敗壞外邦人的權力；他所論「小角」如何被除滅，與這裡所說的，互相發明。小角也是因 主的降臨而滅亡。「這不法的人來，是照撒但的運動，行各樣的異能神跡，和一切虛假的奇事，並且在那沉淪的人身上，行各樣出于不義的詭詐；因他們不領受愛真理的心，使他們得救。故此，神就給他們一個生發錯誤的心，叫他們信從虛謊；使一切不信真理，倒喜愛不義的人，都被定罪」(9~12節)。這虛謊是甚么呢？「誰是說謊話的呢？不是那不認耶穌為基督的么」(約壹二22)？

我們這個簡短的查考，叫我們看見新舊約的預言，如何一以貫之，互相發明，互相解釋。所以彼得的警告是應當注意的︰「經上所有的預言，沒有可隨私意解說的」(彼后一20)。預言必定不可以單就原處而解，應當看全部聖經，如何互相引証，方得看一個正確的會悟，否則我們就要受大損失。

我們已經看見了，舊新約的預言如何相符相合了。現在我們要回到啟示錄，看它如何與以上的預言相符合。讀了彼得的話，有一件事是我們所知道的，就是啟示錄這一本書的預言，必定是與以前所有的預言符合。我們斷不能把啟示錄從聖經的預言裡，斷章取義的截出來，而加以一特別的解釋。我們上文已經見過新舊約預言的大綱了，啟示錄一書，除了一二兩段(一至三章)是對教會說的之外，第三段(四章至末)必定是與前所查考的相配合。自然，啟示錄是聖經末了一卷的書，裡面有許多的記載是前此各卷所無的；然而，在大綱上，啟示錄必定不可「隨私意解說」，當與其他的經言互相參証方可。隨 聖靈所賜給我們解說預言的法子，我們就要看見，啟示錄第三段的話，真是都是指 將來說的。

【啟示錄第三段與聖經其他的預言】現在我們可以回到我們的題目來，看這一段的啟示錄，如何與先前的預言互相表証。但以理的人像預言，表明外邦人掌權的時候。我們知道金頭、銀胸、銅腹、鐵腿的巴比倫、瑪代波斯、希臘、羅馬，都已成過去，惟泥鐵攙雜的十趾，尚未顯露。此十趾是將來複興的羅馬十個聯邦；時候一到，從天來的大石(指主耶穌)就要把他們打碎，而充滿天下。照樣，我們在啟示錄裡，看見十個角(十三1)，就是十個王(十七12)，代表外邦人最后的權力；然而，「他們(十角)與羔羊(石)爭戰，羔羊必勝過(打碎)他們，因為羔羊是萬主之主，萬王之王(充滿天下)」(十七14)。這是何等的相合。

但以理書第七章說獸的異象。說十角之中，如何長一「小角」，他如何夸大，如何逼迫聖民，就是猶太人，他如何向至高者說夸大的話，他如何改變節期和律法，他的時候有三年半。讀到啟示錄，我們就見一獸(但以理書之小角)如何大過十角(十七12-13)，他如何說夸大褻瀆的話(十三5)，他如何逼迫猶太人(7節)，他如何向神說褻瀆的話(6節)，他如何任意而行，他的時候有四十二個月(5節)。這又是何等的相合。

但以理書九章的七十個七告訴我們，六十九個七是已過的，第七十個七尚未來。第七十個七一來，敵基督就要與以色列人立約；但是，到了三年半的時候，他就背約，設立偶像，就是可憎之物。不特但以理書九章如此記載，十一章也說到他要設立這可憎之物；不特十一章，就是十二章也提到。不特但以理如此說，主耶穌也如此引。不特主耶穌如此說，保羅也說，他要自稱為神。到了啟示錄，我們就看見它與先前的經言相合。它記載假靈如何迷惑人，為獸作像，而拜他(十三14-5、4、8)。

但以理書九章說，他在一七之半背約，所以尚有一七之半，就是三年半。這與七章十二章所說的都是相同。這三年半是他操權的時候。

我們回到啟示錄，就要看見，那裡說敵基督的時候是四十二個月(十三5)，也是三年半。就是在這三年半的時候，獸的凶惡和偶像盛行；就是這時候，耶路撒冷受踐踏；就是這時候，兩個穿毛衣的人作見証；就是這時候，受逼迫的聖民逃往曠野受神的眷顧；就是這時候，外邦人掌權。這些事都是在這三年半內發生。此后，在極簡短的時候，彌賽亞操權的時候就到了。

這樣，我們已經見過啟示錄的預言，如何與舊約的但以理書相符合。現在我們可以看啟示錄如何與主耶穌的預言相合。在馬太福音說出末期的預兆，第一是假基督(太廿四5)；第二是戰爭(6~7節)；第三是飢荒(7節)；第四是瘟疫(7節，施約瑟本，英文本)；第五是殉道者(9節)；第六是日月星辰的兆頭(29節)。我們把馬太福音所說的，與啟示錄六章所記的六印去比較，就要看到，啟示錄所說的，和馬太福音所說的絲毫不差﹗這六印的次序，一如馬太福音所記的。不只如此，馬太福音說有偶像要站在聖地；啟示錄也這樣說。馬太福音記主警告猶太人，一見偶像立起，就當逃跑；啟示錄記他們真是跑(十二6)。馬太福音記為選民，故減少那日子；啟示錄記「魔鬼知道自己的時候不多」(十二12)。馬太福音記假基督假先知們顯大神跡大奇事，倘若能行，連選民也就迷惑了；啟示錄記它「行奇事，就迷惑住在地上的人」(十三14)。馬太福音記人尋求一個地上的基督(廿四26)；啟示錄記人跟從一個世上的獸(十三3)。末了，馬太福音記主由天再來；啟示錄記主與 眾軍，在榮耀權能中，從天而來(十九11-16)。

啟示錄與保羅預言相同之處，也當注意一下。保羅說大罪人，就是沉淪之子的顯露；所示錄說敵基督的出現(十三1)。保羅說他抵擋主；啟示錄記他褻瀆神(十三6)。保羅說他自以為神，受人敬拜；啟示錄記他作像，受人崇拜(十三14~15)。保羅說他是受撒但的運動；啟示錄記他得 龍(十二9)的權柄(十三4)。保羅說他行各樣的異能奇跡；啟示錄記他死的傷醫好了(十三3)。保羅說主耶穌用降臨的榮光廢掉他；啟示錄記主再來時擒拿他，投在燒 硫磺的火湖裡(十九20)。我們現在看見啟示錄的預言，如何與舊新約所有的預言相符合。主的話真是一以貫之﹗我們知道，上文所引舊新約預言的應驗，尚待來日；所以與它們相合的啟示錄的話，也是等待將來才應驗的。

【啟示錄其他的啟示】我們所說的，都是論到啟示錄如何與舊新約的預言相符合。這是說啟示錄如何與聖經所已有的預言相表証。然而啟示錄並非專講說從前所已說的，並非重複宣傳前此先知所已述說的。啟示錄裡有許多的新境地，是從前先知所未涉過的。雖然，有的信息是前此先知所已傳揚的，啟示錄不過推繹它們而光明之。上文多就于敵基督而言，証明其與先前的預言相合。現在可以看神在啟示錄神跡的審判。聖經常說，神(不是假的)跡是末日的特徵。那日「地要大大震動，多處必有飢荒瘟疫；又有可怕的異象，和大神跡，從天上顯現」(路廿一11)。「在天上我(神)要顯出奇事，在地下我(神)要顯出神跡，有血，有火，有煙霧；日頭要變為黑暗，月亮要變為血，這都在主大而明顯的日子未到以前」(徒二19~20)。啟示錄就是說神如何行這些神跡。神曾與雅各家立奇事的約，此約就是應驗在啟示錄第三段的時候。「耶和華說︰『我要立約，要在百姓面前行奇妙的事，是在遍地萬國中所未曾行的；(所以是比當日行在埃及的神跡更大)。在你四圍的外邦人，就要看見耶和華的作為，因我向你所行的是可畏懼的事。(猶太人是散在各外邦中的，所以這神跡是普遍世界的)』」(出卅四10)。啟示錄就是講論神如何行此神跡，並救猶太人。

世人罪惡日甚一日，直至非神施恩刑罰世人不可。此時神最恩惠的法子，就是刑罰世人。「你們要哀號，因為耶和華的日子臨近了；這日來到，好像毀滅從全能者來到。所以人手都必軟弱，人心都必消化。……耶和華的日子臨到，必有殘忍、忿恨、烈怒；使這地荒涼，從其中除滅罪人」(賽十三6~9)。不特如此除滅罪人，並且我們已見敵基督如何大行奇事；所以，神就行出 的神跡，抵製魔鬼，以表明 自己的神格。是神作神，並非撒但。所以啟示錄記有撒但不能醫的瘡，撒但不能止的地震，撒但不能製的複活與被提，撒但不能斷的自己手中的鏈。撒但不能與神競走到終點。天上的神跡比地獄的奇事，更為有力得多﹗知道這個，是何等慰人﹗

所以，啟示錄所記載的許多事，乃是神手的直接行為──神跡。這些事是超乎天然之外的，乃是神所作的，乃是神跡(既是神跡，就是實事，所以，我們不可靈然解，應當按 字面領受)。要明白此時的事，我們應當將啟示錄與舊約先知所預言「耶和華的日子」，或「主的日子」的情形相比較。先知所說「主的日子」的事，與這裡都是相同的。這我要請讀者自查。

第三段所說的，除了神行神跡審判世人的大部分外，尚有論到將來的事的一小部分；這就是在千年國之后的事。這，我們現在不必提及。

【將來的事的大略】最先的事，就是得勝信徒的被提。凡得 十字架在他生命裡，深深作工的人，都要被提。至于一般已經得救，卻與世界調和、罪惡疏通的人，必留在地上經過大災難。惟有得勝、儆醒的聖徒，方能見接(其余得救信徒多是經過大災，至吹第七號時方見接)。這是基督徒的事。那時羅馬國將複興，有一強有力者作她的皇帝。撒但將賜他以各樣的能力，叫他能行異跡奇事。他要自稱為基督，得 猶太人的心。那時猶太人已回本地，多是不信的，他們要重建聖殿，恢複舊日的敬拜與祭祀。他們因為怕外來的權力，就與敵基督立盟，以七年為約期，叫他保護；那時，自然尚有一些的人(遺數)相信神的話，反對這假彌賽亞的名號。在七年的一半，天上就有異象發生，紅龍撒但從天摔到地來，充滿忿恨神聖民的心，就是那些為神作見証的猶太人；他激動敵基督，就是羅馬的皇帝，來反對他們。撒但逼迫屬神的人，神刑罰屬撒但的人。啟示錄的「號」、「碗」，都是神對敵基督，和世人忿怒的發表。神刑罰世人，尚是盼望世人悔改，可惜世人竟怙惡不作。敵基督藉 撒但的權力，就背約，停止一切的供獻與祭祀，而設立偶像，就是可憎之翼，命人去拜。假先知就出來助他，勸人去拜這像。這像一立，那些遺民就立刻逃走到曠野；雖然撒但用盡百般計劃要除滅他們，然而神卻在這三年半的時候，照顧他們。撒但無處泄忿，就去逼迫那些未被提上天的信徒。那時，殉道的人很不少。至吹七號時，留在地上的聖徒，因 苦難，學了順從，得以完全，就也被提。敵基督又召集列國的人，前來攻擊猶太人(這就是哈米吉多頓之戰)，他們就離城而逃(亞十四)；時正但以理書末個七滿期的時候，主耶穌基督和 的聖徒，就從天降臨，腳站橄欖山上，救了以色列人；並且除滅了這些外邦人，再后千年國度就來了。這是啟示錄的大概。但是，我們信主，忠心、儆醒、預備，得勝、祈禱的人，在這些事還沒有臨到世界之前，就已被提上天了，用不 經過大災難。所以我們現在先有被提的靈，在靈中先有被提的經歷，然后才實現在肉身上。我們的靈應當先在天上，我們的體就要隨來。愿我們不被世事糾纏，好叫我們時候到時就去。來世的權能，今世就當在聖徒的生命裡表顯出來。但是，可惜﹗許多人已趕不上這一點。主阿﹗愿你施恩。愿主指引我們，保守我們的心，叫我們尋求真理；叫我們得 將來的亮光，照耀我們現今的路途；知道將來的審判，指引我們現今的自審；嘗 將來的天喜，以為現今與主的靈交。愿我們不以查考這本最有福祉的書，當作一種思想上的研究；愿我們因 查讀這書，改變我們的生活與工作；阿們﹗

【啟示錄分段】

一、榮耀基督的異象(一1~20)

一、引言(一1~3)
    (一)這啟示的意義(一1)
    (二)這啟示經過的手續(一1)
    (三)這啟示的緊要(一1~3上)
二、問安與祝福(一4~5上)
三、歡呼(一5下~7)
四、神的見証(一8)
五、約翰自述那時自身的光景(一9~10上)
    (一)約翰的自身(一9)
    (二)約翰的環境(一9)
    (三)看異象的時日(一10上)
    (四)看異象者的心靈(一10)
六、榮耀基督的異象(一10下~16)
    (一)所聞的(一10下~11)
    (二)所見的(一12~16)
七、主的委任(一17~20)

二、七個教會(二1至三22)

一、在以弗所的教會(二1~7)
二、在士每拿的教會(二8~11)
三、在別迦摩的教會(二12~17)
四、在推雅推喇的教會(二18~29)
五、在撒狄的教會(三1~6)
六、在非拉鐵非的教會(三7~13)
七、在老底嘉的教會(三14~22)

三、寶座的異象(四1至五14)

一、以后必成的事(四1)
二、寶座(四2~3)
三、二十四位長老(四4)
四、寶座的情景(四5~6)
五、四活物(四7~8)
六、贊美(四9~11)
七、誰配開書卷(五1~4)
八、獅子──羔羊(五5~7)
九、四活物和二十四長老的頌贊(五8~10)
十、天使和受造物的頌贊(五11~13)

四、開七印(六1至八5)

一、七印中的第一印──白馬(六1~2)
二、第二印──紅馬(六3~4)
三、第三印──黑馬(六5~6)
四、第四印──灰馬(六7~8)
五、第五印──壇下呼聲(六9~11)
六、第六印──天地震動(六12~17)
〔插入第六印和第七印的異象〕(七1~18)
七、以色列的遺民(七1~8)
八、教會被提后天上的光景(七9~18)
〔插入的異象終了〕
九、第七印──天上寂靜(八1~2)
十、七印揭開后天上的景況(八3~5)

五、吹七號(八6至十一19)

一、第一號(八6~7)
二、第二號(八8~9)
三、第三號(八10~11)
四、第四號(八12)
五、第五號──第一禍(九1~12)
六、第六號──第二禍(九13~21；十一14上)
〔插入第六號和第七號中間的異象〕(十1至十一14)
七、大力的天使(十1~7)
八、神吩咐約翰吃小書卷(十8~11)
九、殿和祭壇(十一1~2)
十、兩個見証人(十一3~12)
十一、大地震(十一13~14)
〔插入的異象終了〕
十二、第七號(十一15~18)
十三、七號后天上的光景(十一19)

六、三而一的撒但(十二1至十三18)

一、大異象(十二1~6)
二、天上的爭戰(十二7~9)
三、大聲音(十二10~12)
四、龍逼迫婦人(十二13~17)
五、從海中上來的獸(十三1~10)
六、從地中上來的獸(十三11~18)

七、初熟的果子、莊稼和葡萄的收割(十四1~20)

一、初熟的果子(十四1~5)
二、第一位天使(十四6~7)
三、第二位天使(十四8)
四、第三位天使(十四9~12)
五、死的人有福了(十四13)
六、莊稼收割(十四14~16)
七、地上葡萄的收取(十四17~20)

八、傾倒七碗(十五1至十六21)

一、末了七災(十五1)
二、頌贊(十五2~4)
三、帳幕的殿(十五5~8)
四、七碗(十六1~21)
    (一)第一碗(十六2)
    (二)第二碗(十六3)
    (三)第三碗(十六4~7)
    (四)第四碗(十六8~9)
    (五)第五碗(十六10~11)
    (六)第六碗(十六12~16)
    (七)第七碗(十六17~21)

九、巴比倫和其滅亡(十七1至二十6)

一、大妓女和所騎之獸(十七1~18)
二、物質的巴比倫(十八1~24)
三、天上的贊美(十九1~6)
四、羔羊的婚娶和婚筵(十九7~10)
五、哈米吉多頓戰爭(十九11~21)
六、撒但受縛(二十1~3)
七、千年國度(二十4~6)

十、千年國度之后(二十7至廿二5)

一、末次的背叛(二十7~9)
二、撒但永遠的滅亡(二十10)
三、白色大寶座審判(二十11~15)
四、新天新地(廿一1~8)
    (一)新天新地的總題(廿一1)
    (二)新耶路撒冷和神子民的關系(廿一2~4)
    (三)得救與沉淪之人的分別(廿一5~8)
五、新耶路撒冷(廿一9~27)
    (一)城的門(廿一12~13，21)
    (二)城的高(廿一14~17)
    (三)城和牆(廿一18~20)
六、生命水和河(廿二1~2)
七、被贖者的七種榮耀(廿二3~5)

十一、最后的警告(廿二6~21)

一、天使的信息(廿二6~11)
二、主的信息(廿二12~13)
三、兩等人(廿二14~15)
四、基督的自証(廿二16)
五、聖靈與新婦的響應(廿二17)
六、至終的警告(廿二18~19)
七、結束的信息、禱告和祝福(廿二20~21)

―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第一章

第一章 耶穌基督的啟示

壹 耶穌基督的啟示

使徒約翰在《約翰福音》、《約翰壹書》、《貳書》及《參書》中強調，那一位道成肉身，成為人子的耶穌，是基督，是神的兒子。凡不認耶穌基督是成了肉身的，就不是出于神，而是出于敵基督的靈。

但是在《啟示錄》中，呈現給我們看到的，是那位將要再來的基督，大而可畏，審判教會，世界萬民，審判撒但及眾仇敵的基督。

在此之前，約翰所認識的基督，是滿了憐憫、慈愛、寬恕的基督，是恩典的基督，可親可愛的主。尤其在他這位耶穌所愛的門徒看來， 乃是可以讓他靠著胸膛說話的主。

但是現在，神揭開幔幕，叫他看見的，是大而可畏的基督，滿了尊嚴，威武，令人恐懼戰競的審判主。因此當他一看見，就仆倒在 腳前像死了一樣。信徒必須像約翰一樣，認識基督的兩面；看到 可親可愛的一面，吸引我們親近 ，住在 的愛中，與 交通，享受 生命的供應， 養與引導。另一面，也該認識 是大而可畏，輕慢不得的主；這樣會叫我們受約束，不敢放肆，隨己意行事，以免得罪 ，在世敬虔度日，等候 的再來。

貳 一本人人必須看的書

「念這書上豫言的，和那些聽見又遵守其中所記載的，都是有福的；因為日期近了」(啟一3)。

啟示錄是一本徹底揭穿撒但的詭計曝露他真面目，並且也是判決他死刑的書。撒但不怕糊裡糊涂的信徒，因為他可以用世界上的情欲去籠絡他們；他只怕教會中的男孩子――得勝者的產生，因為他們的產生，導致撒但和他的使者從天上被摔下。所以他就盡他所能的欺騙信徒，防止他們讀啟示錄。

一 要念

撒但給人種下一個錯誤的先入觀念，就是啟示錄太深奧，平信徒就是看一百遍也無法領會；但事實是看一百遍的人是少而又少，都被騙了。還有一種觀念，就是信徒統統上天堂；神的審判只向撒但和不信者；所以看與不看都是一樣的結果。但經上說︰「念這書上豫言的…是有福的」(啟一3)。反過來說，沒有念這書的人，就不會有福。

二 要聽見

凡是念的人，就給保惠師有說話，指教的機會，就是有聽見的機會。我們該有信心，真理的聖靈藉著向我們說話， 要引導我們明白一切的真理(約十四26，十六13)。那些聽見的，都是有福的。

三 要遵守

經上說，沒有異象，民就放肆；惟有遵守律法(就是神的話，神的命令)的，便為有福(箴二十九18)。凡是念，有聽見的人，都是看見屬天異象的人。惟有看見異象的人，才不會放肆，他們會受異象的約束和激勵，動了敬畏的心，立志在基督耶穌裡敬虔度日(提后三12)，豫備迎見神(摩四12)。就是迎見主的再來，盼望有分于榮耀的被提。公義的冠冕，不但賜給使徒保羅，也賜給凡愛慕 顯現的人(提后四8)。愛慕 顯現的人，就會遵守其中所記載的，都是有福的。

參 使徒約翰的職事

主耶穌曾對彼得說，我若要他(約翰)等到我來的時候，與你何干(約二十一22~23)；那意思不是說，約翰不會死，而是不會像其余的使徒殉道，會比他們留在地上較久一些。因為主所托付他的職事，是補網的職事。當其余十一個使徒個個殉道之后，他蒙主保守免于殉難。主后七十年，耶路撒冷的聖殿被羅馬提多太子所率領的羅馬軍燒成廢墟。大約有二百萬的猶太人被屠殺。在耶路撒冷教會的信徒們，殉道的殉道，幸免于難的信徒們，都被逼迫四散在世界各地。有人起來說悖謬的話，異端、邪說模糊了救恩真理；所以他就寫了《約翰福音》及《約翰壹書》、《貳書》、《參書》，補了福音真理的網。當多米田作該撒的時候，極力逼迫了信徒，約翰被捕，據那時代的人特土林(Tertullian)的記載︰『使徒約翰被投入油鍋中，而無受害，就被貶到一個海島上。』這樣，使徒約翰雖有殉道之志，卻像但以理的三個朋友蒙神的保守，雖被扔在烈火的火窯中，也不受其害(但三章)一樣，免于沸油的傷害。大約主后九十五、九十六年時，他在拔摩的海島上，主日(七日的第一日)在靈裡看到天上異像，寫了《啟示錄》。《啟示錄》這本書不但是聖經的總結，讓我們得以看到，神計劃的終極出現情形，同時也藉此，賜給我們忍耐到底的信心(太二十四13)。因為惟知道不只有今世，還有來世、永世；知道那擺在前面的喜樂，極重無比永遠的榮耀，才能忍受這至暫至輕的苦楚，忍耐到底略有一點力量，也遵守主的道，不棄絕 的名(參啟三8；林后四17；來十二1~2)。所以《啟示錄》就是補信徒信心之網的漏洞之書。

肆 審判眾教會的基督

《啟示錄》是約翰把所看見的、和現在的事、並將來必成的事，都寫出來(啟一19)的一本書。而他首先看到的，是在眾教會中行走，施行審判的基督。我在前面已略略地題過，這位施行審判的基督是極其尊嚴、威武、大而可畏，令人恐懼戰競，以致約翰一看見 就立即仆倒在 腳前，像死了一樣； 是人不敢冒犯的主。在 道成肉身裡的基督，是罪人的朋友，樂意赦免人、關心人、照顧人、服事人，甚至替門徒洗腳，陪傷心人哭， 真是一位是可親可愛的主。

在複活裡的基督，是信徒的生命，又是供應生命、保養顧惜的主。在升天裡的基督，就是在書信中所描繪的基督，是教會的頭，是為教會作萬有的元首， 乃是賜下恩賜、保護身體的主。

但當 再來之時，這位基督卻是要求信徒交賬(太二十五14~30)，察看是否穿著活出基督因主觀經歷而有義的禮服(太二十二11~13)，按著公義審判的主(提后四8；林前三13)。

一 七個教會，七個金燈台(啟一11，12，20)

『七』是一個完整的數目；亞細亞的七個地方的教會，乃是代表全球各地方的教會。雖然那時亞細亞還有歌羅西(西一2)，希拉波立(西四13)等地方都有教會，但聖靈只指定以弗所、士每拿、別迦摩、推雅推喇、撒狄、非拉鐵非、老底嘉；那七個地方的教會作代表，實在是太奧妙，太不可思議。不但如此，連所題地方的秩序，也是恰到好處，一點紊亂，差錯都沒有(詳情在第二、三章說明)。光是這一點，就足以証明，《啟示錄》確確實實是出于神的主宰和啟示，絕對不是任何人所能捏造的。因為那七個地方教會的名稱及屬靈情況，剛好說出七個時代的教會演變歷史。

金燈台說明教會正常的彰顯，在神看來，教會應該都是精金，如同神自己聖潔沒有瑕疵。教會該是滿了油，充滿聖靈，能作燈台，發光，作世上的光，如同主自己是世上的光(約九5，八12)一樣。

二 七靈(啟一4)

寶座前的『七靈』，並非指神有七個靈，也不是指神的靈在來世成為七倍加強的靈。『七靈』表明聖靈是全豐、全足、全備的靈。七靈如同七盞火燈(啟四5)，能光照每一個角落。黑夜越深，光的顯明越顯大，不容任何的惡者、不法、不義，藉著黑暗遁形隱匿。七靈也是如同七眼(啟五6；亞四10)，耶和華的眼睛遍察全地，凡被造的沒有一樣在 面前是不顯明的；原來萬物在那與我們有關系主眼前，都是赤露敞開的(來四13)。七靈也是七角(啟五6)，無論對付撒但、敵基督、假先知和眾仇敵，或保護神的選民、審判世界、審判教會等等，不管工作有多繁重，聖靈的能力是綽綽有余的。

三 審判教會的主

彼得曾說，因為時候到了，審判要從神的家起首(彼前四17)。約翰所看到的人子(基督)，不像十九章裡的基督，頭上戴著許多冠冕(啟十九12)。因為那是公開再來要作國度之王的基督。他所看到的，是行走在教會中的基督，是審判教會的主。但這個審判，也不是保羅所說的基督台前的審判(林后五10)；那一次的審判是在雲裡，在空中的審判(啟十四14；帖前四17)，是決定誰夠資格，得獎賞，與基督一同作王的審判。他所看到的是行走在眾教會中，修剪燈芯的審判。如果教會不接受這個審判，燈光仍然黯淡，沒有正常的教會彰顯，很可能被挪去燈台，失去見証。 身穿白衣，直垂到腳，表明主的榮耀(參賽六1)。胸間束著金帶，表明 是以聖潔和公義來審判教會，作信徒們的護心鏡遮胸(弗六14)，也表明 是信實、公義的主(賽十一5)。 的頭與發皆白，如羊毛，表明這位人子，原是太初的神，亙古常在者(但七9)，滿有榮耀，聖潔的那一位。眼目如火焰，表明 是鑒察人心，試驗人肺腑的(耶十七10)， 眼目如煉金之人的火(瑪三2)，能顯露各人的工程，這火要試驗各人的工程怎樣，若存得住，就要得賞賜(參林前三12~14)。腳好像在爐中鍛煉光明的銅，表明審判的主行走在教會中，按各人所行的，或善或惡受報(林后五10)。

聲音如同眾水的聲音，表明大而可畏，滿帶著威嚴(參照詩二十九4)。從 口中出來一把兩刃的利劍，表明主的話是活潑的，是有功效的，比一切兩刃的劍更快，甚至魂與靈，骨節與骨髓都能刺入剖開，連心中的思念和主意，都能辨明(來四12)。在教會中審判是切除有礙于身體健康的毒細胞，是去掉骯臟污穢，使教會成為聖潔沒有瑕疵(參弗五27)。這是解剖的劍，不像啟示錄第十九章15節的利劍；那是對付仇敵的劍，是一劍穿心，致于死地的劍。雖然同樣出于神的口中，但是由于對像不同，功用就不同。對不法的人，主耶穌要用口中的氣滅絕他(帖后二8)，而不是潔淨醫治他。至于面貌如同烈日放光，至表明審判時，主所站的地位，是在神格、神性裡，不是站在 的人性裡。正如往日，在變化山上，向彼得、雅各和約翰顯出 的榮耀時，就在他們面前變了形像；臉面明亮如日頭，衣裳潔白如光(太十七2)。神兒子本來就是公義的日頭(瑪四2)，是大而可畏的神。

四 右手拿著七星

那七星就是七個教會的使者(啟一20)。當教會的光景正常，個個盡功用，個個是光明之子，金燈台就放光，如同無雲滿月時的月亮一樣，返照主的榮光(林后三18)，顯在這世代中，好像明光照耀，將生命的道表明出來(腓二15~16)。這時，主會直接向教會說話，也垂聽教會的祈求，(太十八19~20)，因為信徒個個都是有耳可聽的人，可是教會的光景不正常時，主只好向教會的使者――教會中少數忠心的人，略有一點力量，也遵守主話，沒有棄絕主的名(啟三8)，因愛主遵守 命令的人(約十四21)――說話，叫他們把主的話傳達給教會中其余的兒女們。 右手拿著七星，表明這些忠心的使者是蒙主的大能保守賜恩力的人。

五 主的托付

我們知道使徒約翰是蒙愛的門徒；他是那曾經側身挨近耶穌的懷裡，靠著 的胸膛說話的人(約十三23~25，二十一20)；他也是愛主，絕對為著主，愿意為主殉道，以致被該撒多米田流放到拔摩海島的人。按常理說，他不必懼怕主的審判。但當他一看見榮耀聖潔的主，就仆倒在 腳前，像死了一樣。但以理也是一個愛神，完善的古聖，可是當他一見這位榮耀聖潔的主，便渾身無力，面貌失色，毫無氣力，面伏地(但十5~9)。神向那跌倒的人，是嚴厲的(羅十一22)。若是連但以理和約翰都在 面前那樣恐懼戰兢，何況我們呢？我們豈不更該恐懼戰兢地操練敬虔，經歷魂的救恩，好叫我們在主耶穌再來的時候，在 面前站立得住么？

另一面，神向那些對 忠心的人是有恩慈的(羅十一22)。所以 就用右手按著他說，不要懼怕； 安慰 的仆人，加添力量給他，托付他寫信給眾教會，要信徒們都知道他所看見的啟示。可見《啟示錄》非常重要，是一本人人都必須看，必須明白，必須遵守的書。

伍 審判萬民萬族的基督

「看哪， 駕雲降臨；眾目要看見 ，連刺 的人也要看見 ；地上的萬族都要因 哀哭。這話是真實的。阿們」(啟一7)。

約翰在這裡所說的，就是啟示錄第十九章11~21節的情形。照著我個人讀經的領會， 的公開降臨，大概是在第七號筒吹響之后，接著就是七碗的審判。當第六碗倒在伯拉大河上，河水就乾了，要給那從日出之地所來的眾王豫備道路；那二萬萬的馬軍通過了伯拉大河以后，從波斯拉到哈米吉多頓之地，就被這些軍馬團團圍住，水泄不通。以色列民會逃進橄欖山谷；谷口被封鎖了，他們成為瓮中鱉，走頭無路，奄奄待斃，就在那千鈞一發之際， 駕雲降臨，他們要仰望曾經被他們所扎的主(太二十四30；亞十二10)。 的腳必站在耶路撒冷前面朝東的橄欖山上；這山必從中間分裂，自東至西，成為極大的谷；山的一半向北挪移，一半向南挪移。以色列民要從這山谷中逃跑(亞十四4~5)。《啟示錄》第十六章17~19節所說的那使耶路撒冷大城裂為三段的大地震，大概是這時發生的。哈米吉多頓的大戰，以及基督榮耀寶座前的審判，都是發生在基督公開降臨之時(參啟十四19~20，十九11~21；賽三十四1~10，六十三1~6；珥三1~2；亞十四12~15；太二十五31~46)。── 黃共明《啟示錄要義》

榮耀基督的異象

{\Section:TopicID=104}引言(一1-3)

這段有幾件事要注意︰(一)這啟示的意義，(二)這啟示經過的手續，(三)這啟示的緊要。

{\Section:TopicID=105}這啟示的意義︰

「耶穌基督的啟示」(一1)。啟示和默示有分別，啟示是將幕掀開給人看，默示乃是在人裡面引導。「耶穌基督的啟示」這話有兩方面的意思︰

1.是耶穌基督親自掀開關于將來必成的事給我們看，就是這本書所記載的。

2.這本書也是啟示耶穌基督的自己，就是啟示 將來要如何得勝、得榮並作王。

{\Section:TopicID=106}這啟示經過的手續︰

1.「神賜給 (基督)」(一1)。這裡給我們看見在宇宙中的次序，神是最高的，「一切都是出于神」(林后五18)。由此我們也看見主雖高升到天上，還是守住奴仆的地位， 在地上如何(參約五19-20，十二49-50；可十三32)， 在天上仍如何。 沒有因得 了榮耀就不肯守住卑微的地位，這與撒但──天使長之一──有何等的不同呢(結廿八11-19)﹗

2.「 就差遣使者」(一1)。使者就是天使，聖經的著作多半是經過天使的手的(徒七53；來二2)，因天使是服役的靈(來一14)。

3.由使者「曉諭 的仆人約翰」(一1)。「曉諭」意即指明，又是表演之意。

4.「約翰便將神的道，和耶穌基督的見証，凡自己所看見的，都証明出來」(一2)。約翰就將所得的啟示記錄下來並傳給我們，他所得的乃是神的道和耶穌的見証。

{\Section:TopicID=107}這啟示的緊要︰

1.所啟示的是「必要快成的事」(一1)。「必要」是不可改變的，「快成」是不可延遲的；可是我們太忽略，太耽延這事了。

2.「指示 的眾仆人」(一1)。可見這啟示不只關乎幾個人，乃是眾仆人。「仆人」原文是奴隸，我們都是主的奴隸，因為主已用 的寶血買贖了我們(林前六20)。

3.應許──「念這書上預言的，和那聽見又遵守其中所記載的，都是有福的」(一3)。本卷二十二章七節亦有相同的應許，但那裡沒有念和聽兩字，因到二十二章每個人都已聽見也已念過了，所以最需要的乃是遵守。

「因為日期近了」(一3)。「日期」就是主再來的日子，這日期關系到好幾方面(啟十一15~18)，而這裡只是指信徒蒙福的一面。既然「日期近了」，為何至今還未來到呢？乃是因主仍在寬容世人(彼后三8~9)；同時也因信徒還未準備好，以致日期尚未來到。然而，現今教會與世界的情形都一再向我們証實主再來的日期近了。

{\Section:TopicID=108}問安與祝福(一4~5上)

一章四節︰「約翰寫信給亞西亞的七個教會。」

對亞西亞的七個教會雖各有其書信，但約翰也同時將全書完整地寄給這七處的教會。「七」是個完整的數目，七教會就是眾教會，所以與我們也息息相關。

這裡所用問安的話與保羅常用的問安是相同的︰「恩惠平安歸與你們」(一5；林前一3)，不過，這裡所用三一神的名與其他書信不同︰

1.「但愿從那昔在今在以后永在的」。這是論到神的名， 是昨日、今日、直到永遠都不改變的，世界時有變遷，但神永不改變，所以恩惠平安也永不改變。

2.「和 寶座前的七靈」(一4)。「七靈」並非指聖靈有七位(弗四)，乃指聖靈有各樣的工作而言(啟四5，五6)。

3.「並那誠實作見証的，從死裡首先複活，為世上君王元首的耶穌基督」(一5)。這是說到主的工作，得勝並將來所要得的榮耀，我們有這樣一位三而一的神，惟有 能賜給我們恩惠平安。

{\Section:TopicID=109}歡呼(一5下~7)

約翰寫到這裡就不禁贊美起來，他贊美的原因乃是「 愛我們」。基督的愛有兩方面︰1.過去的──用自己的血使我們脫離罪惡；2.現在所經歷及將來才完全應驗的──「又使我們成為國民(應譯作君王)，作 父神的祭司」。我們思念及此，真要和約翰同喊︰「但愿榮耀權能歸給 ，直到永永遠遠。阿們」(一6)。

約翰想到所得的愛，不禁就贊美起來，但同時想到基督再來時世人的光景，就發出警告的話，如第七節所說︰「看哪」是叫我們注意的意思︰「 駕雲降臨」，主如何駕雲升天，也要駕雲再臨，這與使徒行傳一章九至十一節所言正相合，「眾目要看見 ，連剌 的人也要看見 ，地上的萬族都要因 哀哭。這話是真實的。阿們。」這話又與馬太福音二十四章三十節相合。

{\Section:TopicID=110}神的見証(一8)

神在這裡見証自己︰1.是永不改變的，2.是全能的。其目的是要我們在苦難中完全依靠 。

{\Section:TopicID=111}約翰自述那時自身的光景(一9~10上)

{\Section:TopicID=112}約翰的自身

「我約翰就是你們的弟兄，和你們在耶穌的患難、國度、忍耐裡一同有分」(一9)。約翰雖然看見這么大的異象，仍稱他自己是我們的弟兄，這是何等謙卑呢﹗那時他是在患難之中，但他不只說患難，也說國度，因為要進國度就必須經過患難。我們既有國度的盼望就需要忍耐，因此，這忍耐也是忍耐等候國度的意思。「一同有分」乃指這國度是大家均有分，而既有分于國度，也就當有分于患難與忍耐。

{\Section:TopicID=113}約翰的環境

「為神的道，並為給耶穌作的見証，曾在那名叫拔摩的海島上」(一9)。那時他是因為神的道受逼迫而到此的，當時他雖孤單，四面無路可通，然而主卻與他同在，天上的門因此為他大開，並且他得了新啟示，所以患難是我們的大福分。

{\Section:TopicID=114}看異象的時日

「主日」(一10)。就是七日的第一日，也有人說是主的日子，即耶和華的大日。

{\Section:TopicID=115}看異象者的心靈

「我被聖靈感動」(一10)，應譯作「我在靈中」，此時約翰身雖受苦，靈卻是頂剛強和活潑。

{\Section:TopicID=116}榮耀基督的異象(一10下~16)

{\Section:TopicID=117}所聞的︰

「有大聲音如吹號」(一10)。吹號的目的是召集人來，此時主特別呼召約翰，要他寫信給七個教會。這七個教會是當時實在有的，主特選這七個教會為歷代教會的預表，從使徒后到主再來時的教會之情形，都由這七個教會代表了。

{\Section:TopicID=118}所見的

1.「七個金燈台」(一12)。即七教會(一20)，金燈台是神眼中正常教會的標記，也是屬靈方面應有的實際，能為主發光照亮這黑暗的世界。但燈台本身不能發光，須有油才可，故教會要充滿聖靈。

七個燈台並不是聯合成為一個，乃是分開的七個燈台，各負發光的責任于它所在的地方。教會在生命上，乃是合而為一的，如同一個身體；然而教會在地上，在外表上，乃是各自就地為政，各自向主負責，如同七個燈台。我們讀啟示錄第二至第三章，就要看見，當日這七教會的情形，她們的工作、環境、責任、失敗和賞罰，都是各自不同的。如果否認這事實，就要發生錯誤。這七個教會並沒有一個公共的名稱，她們乃是稱為「在以弗所」、「在士每拿」、「在別迦摩」、「在推雅推喇」、「在撒狄」、「在非拉鐵非」、「在老底嘉」的教會。一個地方有一個教會，不能一個地方有幾個教會，也不能幾個地方的教會合成一個教會。

神定規一個地方只有一個教會，所以只有在以弗所的教會，在士每拿的教會，而沒有在以弗所的眾教會，在士每拿的眾教會。神也定規一個地方的教會不能和其他地方的教會聯合成為一個教會，所以聖經說「在亞西亞的七個教會」(一4)，而不說在亞西亞的教會(亞西亞是一個省，一個省裡面有好些個地方)。神對教會的定規，在屬靈方面是必須順服聖靈的權柄，在外表方面是只能以地方為范圍。我們如果明白聖經，我們如果認識聖靈，就不能不承認教會在地上是一地只有一個教會。數地一會，和一地數會，都是不合乎聖經的。數地一會，乃是要求聖經所沒有要求的合一；一地數會，乃是分裂聖經所要求的合一。我們若沒有忘記七個燈台就是七個教會，我們也就不應該忘記教會在神面前該有的情形。

2.「一位好像人子」(一13)。人子在燈台中鑒察教會(二1)，這位人子的形狀如何呢？「好像人子」，可見與 在世時是有不同的，是好像而已。這一位「好像人子」的，就是我們的主耶穌。但以理也說他看見一位「像人子」的(但七13)。在福音書中，我們的主常自稱為「人子」，為甚么在這裡又說 「像人子」呢？說 像「人子」，這是表明主耶穌的神格。 雖然是人子，然而也是神子。 在世時為人子，現在 已經從死裡複話， 不止是人子而已，所以說 像人子。我們知道，神造人，原是要人管理地(創一28)。可惜，第一個人失敗了，沒有達到這個目的。所以神的兒子就降世為人來成功神的目的。神穿上了人的身體，成為人子，這就是主為人子的開始。換句話說，人子就是神成為人的稱呼。主在世的三十幾年，就是 為人子的一段時期。主未降生之前，是「像人子」，這就是但以理所說的那一位。主耶穌從死裡複活之后，雖然 仍有骨有肉(路廿四39)，但 已不止是人子，而是一位「像人子」的主了。茲錄 的形狀如下︰

(1)「身穿長衣、直垂到腳」(一13)︰是表明主的榮耀，即主未降生前的榮耀(賽六1)，主如今已恢複 本來有的榮耀。這衣服不但表明主自己原有的榮耀，也是表明 為祭司。主現今是我們的大祭司(來八1)， 在眾教會中間行走，看誰的燈亮，誰的燈不亮。不亮的就要修理它。修理就是審判。不過現在的審判還是祭司的審判，還是修理，到了那一天，就是主的審判，就要施行賞罰了。教會在此應當敬畏主，常常接受主的修理，免得燈光黯淡，甚至被挪去燈台，失去見証。

(2)「胸問束 金帶」(一13)︰表明 是公義信實的(賽十一5)。同時，舊約的大祭司因為有死阻隔，所以不能長久(來七23)，他們所束的腰帶，不過是用金線織成的(出廿八4-5)，不是長久永存的。我們的主是永遠活 ， 作祭司是長久不更換的(來七24)， 胸間所束的金帶，是精金的，是永遠有光澤、永遠長存的。束帶的地位，平常是在腰間，以便于工作，可是這時候，主是把帶束在胸間，這說出 的愛和力量──「帶」說出行動的力量，「胸」說到愛情。這一位行走在燈台中間的大祭司，是滿了力量和愛情的。我們在此不能不俯伏在 面前，一面恐懼戰兢，一面感激欣慰。

(3)「 的頭與發皆白，如白羊毛、如雪」(一14)︰就是滿有榮耀和聖潔的意思。但以理在異象中看見那「亙古常在者， 的衣服潔白如雪，頭發如純淨的羊毛」(但七9)。這亙古常在者就是神。在這裡，約翰所看見的主耶穌的形像，正如但以理所看見的那一位神一樣，所以主耶穌也就是神。我們的主「頭與發」皆白，這說出 是超越時間，而又包括時間的， 是完全聖潔，絕對聖潔的。聖經說到人的衰敗、改變時，就說他的頭發斑白(何七9)。可是我們的主沒有一根斑白的頭發。箴言說︰「白發是榮耀的冠冕」(箴十六31)。又說︰「白發為老年人的尊榮」(箴廿29)。所以白發的意思就是經歷、榮耀和長久。白發的意思也是說到聖潔。以賽亞書說到神應許洗淨人的罪，是洗的如白羊毛，如雪(賽一18)。我們一想到我們的罪已經洗淨，洗得像主的頭與發一樣白，我們就要希奇主的恩典是何等大的恩典﹗

(4)「眼目如火焰」(一14)︰火是試驗用的(彼前一7)，能使好壞顯露出來，主目如火意即無論甚么經主的眼一看，好壞立即顯明。瑪拉基書三章二節說到 顯現的時候，「如煉金之人的火」。當以色列人複興的時候，主要以「公義的靈和焚燒的靈」潔淨他們的污穢(賽四3-4)。哥林多前書三章十三節的火就是主眼目的火焰，當我們站在基督的審判台前，主是用火試驗各人的工程怎樣，「所以時候未到，甚么都不要論斷，只等主來， 要照出暗中的隱情，顯明人心的意念」(林前四5)。「我們眾人，必要在基督台前頭露出來，叫各人按 本身所行的，或善或惡受報」(林后五10)。我們必須記得，「被造的，沒有一樣在 面前不顯然的，原來萬物在那與我們有關系的主眼前都是赤露敞開的」(來四13)。哦，有誰能逃避主的火焰般的眼目呢？有甚么在主的火焰般的眼目之前能隱藏呢？所以，弟兄姊妹，我們今天就要唱說︰

我今每日舉目細望，
審判台前亮光；
愿我所有生活工作，
那日都能耐火。

(5)「腳好像在爐中鍛鏈光明的銅」(一15)︰銅在聖經中是預表審判。放在會幕和壇中間的洗濯盆，在曠野掛在杆子上的那條火蛇，都是用銅作的(出卅18；民廿一8~9)。腳是用來行走的，這裡不只說出 的行動有力量，並且說出 的行動、 的道路、 的步伐，都是公義，絕對公義的。 的腳不止像光明的銅，並且像「在爐中鍛鏈光明的銅」。銅在爐中鍛鏈的時候，就發出一種令人生畏的白色。主的腳就是這樣堅強純潔。銅腳走到何處，審判也到何處，主的腳現今是在教會中，所以主現在要先審判教會(彼前四17)。

(6)「聲音如同眾水的聲音」(一15)︰意即 的聲音滿有威嚴和能力(詩廿九4)，是人所抵擋不住的。 的「聲音如同眾水的聲音」。這聲音是可畏的，是人所抵擋不住的。這聲音乃是威嚴可畏，令人怕聽而又不能不聽的。詩篇九十三篇三至四節說︰「耶和華何，大水揚起，大水發聲，波浪澎湃。耶和華在高處大有能力，勝過諸水的響聲，洋海的大浪。」可見這聲音是何等地大﹗以西結書四十三章二節說︰「以色列神的榮光從東而來， 的聲音如同多水的聲音，地就因 的榮耀發光。」這是形容神的聲音是多么威嚴，多有能力。現在這威嚴而有能力的聲音，乃是從這一位像人子的基督發出來的。說到 聲音的權能，主曾說︰「我實實在在地告訴你們，時候將到，現在就是了，死人要聽見神兒子的聲音，聽見的人就要活了」(約五25)。就如主所愛的拉撒路死了，在墳墓裡已經四天了，但當主大聲呼叫說，「拉撒路出來」，「那死人就出來了」(約十一17，43~44)。哦，主的聲音是有何等大的權能﹗說到 的怒氣，耶利米書二十五章三十節說︰「耶和華必從高天吼寸…… 要向地上一切的居民吶喊。」真的，「耶和華的聲音大有能力，耶和華的聲音滿有威嚴」(詩廿九4)。當 審判的時候，就是這聲音已足使人膽戰心驚了﹗這樣，教會在今天就應當敬畏主，不違背主在她裡面的聲音，到了與主面對面的時候，就可以坦然無懼了。

(7)「 右手拿 七星」(一16)︰這七星就是七個教會的使者(一20)。使者在主手中乃說明他們被主使用、管理並保護。基督的右手拿 他們，就是表明基督在他們身上的權柄。因為在聖經中，「右手」有權柄與高舉的意思(詩十七7，十八35；徒二33)。這些使者是在主的手中。他們是忠誠的，他們的職分乃是發光如星一樣。他們在主的手中是最穩妥的，然而責任也是最重大的。還有，這些使者是在主的手中，並非在主的頭上作主的冠冕，因為他們得榮耀的時候還未來到。他們應當忠心向前，才能長久發光照耀；不然的話，就要像那「流蕩的星」了(猶13)。

(8)「從 口中出來一把兩刃的利劍」(一16)︰這劍將用以對付教會(二16)與世人(十九15-21)。以賽亞書四十九章二節說︰「 使我的口如快刀。」這是指主耶穌的話語有能力說的。主的話語，不止在今天叫人的良心感覺有罪，並且在審判的時候也是銳利的。主說︰「棄絕我不領受我話的人，有審判他的，就是我所講的道，在末日要審判他」(約十二48)。在這裡，我們要敬畏主，因為審判是從神的家起首﹗啟示錄第二至第三章給我們看見，主是在七個金燈台中間行走，主要用 的話審判 的教會。主命令約翰寫信給別迦摩教會的使者說︰「那有兩刃利劍的說。……所以你……若不悔改，我就快臨到你那裡，用我口中的劍攻擊他們」(二12~16)。這口中的劍不是別的，就是神的話。希伯來書四章十二節說︰「神的道是活潑的，是有功效的，比一切兩刃的劍更快，甚至魂與靈，骨節與骨髓都能刺入剖開，連心中的思念和主意都能辨明。」路加福音一章三十七節說︰「出于神的話沒有一句不帶能力的。」神的話是又銳利、又有能力的。所以我們平日必須將神的話豐豐富富地藏在心裡，使 的話在我們身上得 地位，也使我們在抵擋魔鬼的時候，能用它作武器。主耶穌在曠野受魔鬼試探的時候， 就是用經上的話得勝了。

(9)「面貌如同烈日放光」(一16)︰基督是公義的太陽(瑪四2)。當 在變化山上也曾如此顯現(太十七2)，彼得說，這是表明「主耶穌基督的大能，和 降臨的事」(彼后一16)。變化山是預表國度，主在千年國度裡真是榮耀無比。

聖經說到主耶穌的顯現，是用晨星和日頭為代表。晨星的顯現是對于聖徒，日頭的顯現是對于世界。晨星是在天快亮的時候出現的，惟有儆醒的人才能看見，所以基督徒務要儆醒。日頭是在白晝的時候出現，是世人都能看得見的。晨星先出，日頭后出。我們的主，當 顯現與世人之前，要先向愛慕 的人顯現。這是何等有福的盼望﹗

{\Section:TopicID=119}主的委任(一17~20)

主每次向人顯現都有 的委任，這次的顯現也是如此。「我一看見，就仆倒在 腳前，像死了一樣」(一17)。因基督的榮耀，約翰見到便如死了一樣。不但約翰如此，以賽亞(賽六1~5)、約伯(伯四二5~6)、但以理(但十8)和保羅(徒九1~4)，也都是如此。

約翰不但是個得救的人，也是一位與主頂親密的人，當他眼見榮耀的主尚且仆倒像死了一樣，如果讓一個尚未重生的人或得救仍屬肉體的人看見了主，真是不知要如何了，所以聖經上說屬肉體的人不能承受神的國(加五19~21)，未重生的人不能看見神的國(約三3)，真是有意思啊﹗因為一個屬肉體或污穢的人實在不配看見榮耀的主，將來基督再來，那時榮耀比現今更大，難怪有許多人要怕到魂不附體，向山呼求遮藏了。

一章十七節︰「 用右手按 我說︰不要懼怕，……」

哦﹗這是何等慈愛﹗ 雖在榮耀中，然而而 的愛並沒有減少，如果將來的榮耀沒有用愛調和就于我們也不見得有多大好處，哦﹗ 在世上曾用 的手按過許多病人，曾用 的話安慰許多傷心的人， 現在仍如此作， 的手與 的話不只是為了安慰，也是為了增加約翰的能力。參看但以理書八章十七至十八節、十章九至十節、十八節至十九節便知道這個意思，手是使他有力量，話是使他覺得有力量，因為當約翰知道主的愛仍是與從前一樣時，懼怕就自然除去，力量就油然而生了。

一章十七下半至十八節︰「我是首先的，我是末后的，又是那存活的。我曾死過，現在又活了，直活到永永遠遠。並且拿 死亡和陰間的鑰匙。」

在這裡我們看見主用兩個方法顯示 自己︰

(一)用 的榮耀──這個是約翰一看便知的。

(二)用 的話──這是靈裡面的，是約翰的眼所不能見的，所以要用話來啟示 自己。由 的話，我們可以看見主啟示 自己的三方面︰

1. 的地位︰「我是首先的，我是末后的。」這是耶和華在舊約中的宣告(賽四1~4；四四6；四八12)，表明 是終始如一的神， 「是首先的」，說明 是萬有的根源； 「是末后的」，則表明 也是萬有的總結。

2. 的生命︰「又是那存活的。我曾死過，現在又活了，直活到永永遠遠。」表明基督是生命的源頭(約一4；十一25)， 的生命是非受造的， 是自有永有者，是那絕對存活者， 雖曾為人的罪受死過，但現今已複活，且活到永永遠遠，是絕不會再死的。

3. 的權柄︰「並且拿 死亡和陰間的鑰匙。」關于這一點，我們要更詳細來看，「死亡」是對身體說的，「陰間」是對靈魂說的；人一死，靈魂便進入陰間，「陰間」原文作為「哈底」(Hades)，意即以下的世界，就是地球的中心(太十二40；民十六30-33)，陰間分兩部分，一是未得救者所去，是極痛苦的地方，另一是得救者所去，滿了安息的地方(路十六19-31)。但這是暫時的，永遠的去處則分別是在新天新地及火湖。「鑰匙」是用以開門的，可見死亡和陰間是有門可以關鎖的(太十六18；徒二24)，鑰匙在誰手裡表明權柄屬乎誰，這死亡和陰間的權柄本是在撒但手裡(來二14；太十六18)，但自從主由死裡複活后，死亡就失去權勢，並且這死亡和陰間的鑰匙也同時交在主手裡了，哦﹗這是何等大的得勝﹗因此千年國度時，主就可以隨意釋放屬 的人了。

一章十九節︰「所以你要把所看見的、和現在的事，並將來必成的事，都寫出來。」

「所以」是繼續上文說的，因主已經得勝了，所以我們應當寫出來。

這段經節把本書的段落頂清楚地排在我們面前︰(一)看見的事(過去)，(二)現在的事，(三)快成的事(將來)。「看見」這字在原文是完全或意即已經看見過，乃指記在第一章約翰所見的異象。「現在的事」意即現在尚存的事，就是第二章和第三章所記教會時代的事。「將來必成的事」是繼續在教會時代之后，第四章至第十九章都是記將來的事。

一章二十節︰「論到你所看見在我右手中的七星，和七個金燈台的奧秘，那七星就是七個教會的使者，七燈台就是七個教會。」

啟示錄雖有頂多奧秘，然奧秘一經解釋就成為了明顯的啟示。「燈台」就是教會，是我們都承認的，然而「使者」究竟是指誰呢？有人說使者是指牧師或監督，如果這樣的話，使者既是另有所指，則教會是指甚么呢？既然教會就是教會，使者也應當就是使者了。還有一點，使者既是解釋星的奧秘，如果使者還需我們解釋的話，豈不就是以奧秘來解釋奧秘了么？我們知道主是不會如此的。那么，使者究竟當如何解釋呢？最準確的答覆是︰使者就是使者，正如教會就是教會一樣。

這使者究竟是那一種使者呢？按聖經看，使者有兩種︰天上的使者(太廿二30)和人的使者(該一13)。在這裡使者決不是指天上的使者，因為︰天上的使者雖有服事教會的功用，然卻不能負教會的責任；2.天上的使者是屬靈的，不能接受屬屬物質的書；3.這卷書是主藉使者曉喻約翰的，那有使者藉約翰寫信給自己的事？4.主叫士每拿的使者應忠心至死(二10)，如果是天上的使者，如何能配呢？

使者既不是天上的，那么就是人的使者了。聖經對此是有例子的，如哥林多后書八章廿三節和腓立比書二章廿五節。使者在原文均是單數的，信乃是寫給一個單數的使者，不過這個單數是團體性的，所以在每一封信未得勝者的呼召又是多數的。這使者是個團體的使者，是能夠代表整個教會的少數人，他們在教會中是有屬靈的分量，足以影響教會的人。當外表的教會在主面前出了問題時，主看見有一班人──使者──是可以作教會代表的。從前教會的代表是有地位，有職務的長老，現今是將代表教會的責任交給屬靈的使者了，這使者不一定是長老或執事。他們在主面前既是用星來代表，星能發光，就說明他們能以表明教會的屬靈光景，而星又是在主手中，說明他們是為主所用，並有屬靈的能力。―― 倪柝聲《啟示錄釋義》

第一部看見的事（啟一）

第一章　引語（一1-3）

一節︰「耶穌基督的啟示，就是神賜給 ，叫 將必要快成的事指示 的眾仆人。 就差遣使者，曉諭 的仆人約翰。」

「啟示」與封閉是相反的意思，就是將幕掀開。啟示錄是神把將來的幕掀開，將裡面的真理顯現給人看。這真是責備許多的人﹗神把題目說出來，就是要勉勵讀者與聽者。然而，人何等輕看本書﹗啟示的意思就是顯露。「啟示」到底是顯露或是封閉呢？神所啟示，以引導我們日常生活，叫我們遵守的（3節），裡面能否藏 許多疑點，以致我們不知何所適從？不讀啟示錄的，真沒有理由可以推辭﹗

許多人有一個錯誤，就是以「耶穌基督的啟示」指我們愛主的再來。不錯，在聖經裡曾有多次以 的啟示（顯現）為 的再來。然而這裡明是指本書說的。因為這「啟示就是神賜給 ，叫 ……指示 的眾仆人」。這本啟示錄不只是神所默示的（提后三16），乃是神所啟示的。啟示與默示有一個分別。啟示是神所直接給世人的，否則其中真理無人能知；默示乃是神保守人不至于錯誤，叫他所寫的完全真實、可靠，叫人得 利益與福祉。這裡的啟示與哥林多前書十四章二十六節的「啟示」相同──神所啟示的，並不是說主耶穌的再來。

「耶穌基督的啟示﹗」這啟示是屬乎我們的主的。當我們聽見 的名字時，我們的心豈不如火焚燒么？這書將我們主的特別價值說出來──啟示我們的主；否則我們無從知 。這「啟示就是神賜給 」。有屬靈知識的基督徒，都要看出這一句話的特別處。雖然這啟示是 的，但是，乃是「神賜給 」的； 自己沒有﹗這書是從為神的神來；並非天父在 的家裡啟示 的兒子。我們的主在這個地方，並不是作父懷裡的獨生子，與父有父子的親情；乃是神在宇宙政權的位上，教訓 的仆人耶穌基督。這裡的性質與馬可福音十三章三十二節所說的相同。「但那日子、那時辰，沒有人知道，連天上的使者也不知道，子也不知道，惟有父知道。」 在馬可福音裡是神的兒子而作了仆人。仆人不知主人所要作的；只知主人所告訴的。在這一本書裡，神的地位不是主耶穌的父，也不是基督徒的父。主耶穌在本書裡是作人，作神的仆人，而為神所升高。 沒有升高 的自己，這真是 眾仆人的榜樣﹗ 命他們走 所走的路；就是在那裡，他們才能與 交通。更奇妙的，就是沒有一個新約受默示的著者，像約翰那樣在他的福音裡，高舉主耶穌至大無比的屬神榮耀；然而，也就是約翰在啟示錄裡，詳說 為人的榮耀──自然並不埋沒 的神格。

照樣，啟示錄乃是主耶穌賜給「 的眾仆人」的，這書是一本仆人的書。 對于 的門徒，並不是指示 是身體的頭，或是他們的朋友，對他們剖心； 乃是他們的主，指示「 的眾仆人」以將來「必要快成的事」。這與約翰福音十五章十五節是何等的不同︰「以后我不再稱你們為仆人﹗」在約翰福音裡，聖靈的專一目的就是指明信主耶穌的人，乃是神的兒女。一章十二節說︰「凡接待 的，就是信 名的人， 就賜他們權柄，作神的兒女。」主死而複活后就說︰「你往我弟兄那裡去告訴他們說，我要升上去，見我的父，也是你們的父；見我的神，也是你們的神。」（廿17）但是，在這裡我們是站在異地上。這裡所說的，並不是個人與神家族上的關系，乃是個人在神政治上的職務。雖然，這書也會說到神奇妙的救贖，然而，聖靈並不稱神為人的父──除了五處稱 為羔羊的父。

兒子與仆人是大有分別的，聖徒並不是先作仆人，然后轉為兒子。我們並不是因 服事神，得為 的兒子，乃是因 相信 的獨生子。然而，這並不取消我們服事神的責任。我們作了 兒子之后，就應當看 是我們的主人，在一切事上應當順服 。這是神的次序。這裡「仆人」的意思，就是承認主的合法權利。原文這字應當譯作「奴隸」。保羅（羅一1）、彼得（彼前一1）、雅各（雅一1）、猶大（猶1），都是以此自稱﹗我們若不是主的奴隸，我們就不是自由的人「我們是賣給主的；因 用 的寶血把我們買回來。所以，照 律法上的權利，我們是永遠屬 ，作 的奴隸。我們應當注意一點︰我們的救恩完全是主耶穌替我們成就的，我們一相信 ，就永遠得救了。但是，事並不止于此，並非一得救作神的兒子就了了，這反是我們生命的開端。我們得救那日始，我們在地位上是作神的兒子，這是永不更變的；同時，我們在事工上是作 的仆人事奉 的。真心順服神之神的兒女，就是 的仆人。除了順服之外，事工的眾多並不感動神的心，順服乃是審判台前的試驗。

讓我在這裡再說幾句話，作工服事神，真是每一個神兒女的責任；但是，就是在工作裡面，豈不是有許多的自是和不順服么﹗恐怕許多的工作，在神的亮光裡要消滅無存﹗許多人能說︰「我服事你這多年，從來沒有違背過你的命。」（路十五12）但是，對他父親家裡的歡樂聲音，卻是門外漢﹗許多人能禱告說︰「我一個禮拜禁食兩次，凡我所得的都捐上十分之一。」（路十八12）然而，我們的主卻說，捶胸的罪人只說了「開恩可憐我這個罪人」一句話，卻更蒙神的稱義。愿我們服事主，不是因 本分，也不是因 人贊，乃是因為愛 。仆人的事工，應當安基在兒子的地位上。「 替眾人死，是叫那些活 的人，不再為自己活，乃為替他們死而複活的主活。」（林后五15）因為懼怕將來的斥責而作工，與因為愛慕現今的救主而受勞是何等的相異。因愛心所受的勞苦，雖然有許多的地方應當舍己，應當自卑，但是，並沒有怨言，並沒有怨嘆，除了喜樂之外，並無別的。啟示錄這本書乃是對這樣的人說的，「指示 的眾仆人」。我們應當站立在仆人的地位，才有明白這書的可能。所以，如果我們不是配受這種稱呼，我們不能望神「指示」我們。

「眾仆人」就是所有的仆人。有的是很卑微的；有的是最高貴的。有的是很顯露的；有的是頂隱藏的，除了主眼目之外，沒有人看見。然而，感謝主，因為如果我們忠心事奉 ，無論在何處， 都是悅納的。 不是看我們所在的地位，乃是看我們如何在那地位。卑下與隱藏，並不能攔阻我們與神並 的兒子交通。高貴與顯露，若非在主前有同樣實在的經歷，也是非常危險的。徒有外面的榮耀，而無裡面與主的同死，真是叫靈性破產。無論我們何在，作何工，我們都當有啟示錄的勉勵、啟示錄的提醒。主既然這樣的慈愛，肯將這書指示 的眾仆人，愿主叫我們不要輕忽主的恩賜。

我們讀了「必要快成的事」這句話之后，切不要以為當日既說「必要快成」，則現在必定已經成了。這裡明有神的智慧，因為神如果告訴 的仆人，以為尚有二十個世紀，基督方會再來，則必定催迫人睡覺。在當日的時候，也有基督再來的可能。從忍耐的神看來，千年原如一日；這裡的預言，也有如此精神。並且，羅馬書十六章二十節那裡的「快要」，與這裡的「必要快成」是相同的，那裡的應許像啟示錄一樣，也尚未應驗。但是，當我們讀下去時，我們要看見，真的，有的地方已經應驗了（指啟二、三章）。當時，教會的時期尚是未定，所以，主耶穌自己也說︰「看哪﹗我必快來。」所以， 的聖徒們「腰裡要束上帶，燈也要點 ︰自己好像仆人等候主人」（路十二35-36）。愿我們預備主今天來﹗

照 本書的精神和性質，我們看見這書不是主直接指示 的眾仆人，也不是主親自指示約翰，乃是「 ……差遣使者曉諭 的仆人約翰」。這裡並不是以約翰「是耶穌所愛的，側身挨近耶穌的懷裡」的門徒，他乃是「 的仆人」。這是何等的責任﹗司提反說︰以色列人所受的律法是天使傳的（徒七53）；希伯來書將「藉 天使所傳的話」（二2），與「藉 兒子（主耶穌）曉諭我們」（一2）的話互相比較；這裡主耶穌也是藉 的使者曉諭約翰。所以，我們知道這書是回到舊約以色列人的境地去。這書表明主要如何對待世人，而顧念 的以色列民；這書不說教會的特殊權利，只說她對基督所負的責任，她是接在真橄欖樹上的一枝，若非結果，就是砍下。不明白這個性質，就難于明白啟示錄。

指示約翰的天使，在二十二章裡尚明記他一次︰「我既聽見看見了，就在指示我的天使腳前俯伏要拜他。他對我說︰千萬不可；我與你，和你的弟兄眾先知，並那些守這書上言語的人，同是作仆人的；你要敬拜神。」（8-9節）他並不貪人的敬拜﹗「同是作仆人的﹗」真能作神仆人的人，必定像這個仆人。貪求人稱贊的，就是奪神的榮耀。若能叫人敬拜神，而隱藏自己，是何等的美好﹗還有一點，我們應當注意。這使者所曉諭約翰的，乃是「必要快成的事」。「快成」意即「在簡短的期間內成就」。所以，本書內凡是使者所曉諭的，是要在一個簡短的期間內成就，其他則否。一到三章是主所親示的；所以，不是在短促時間內可以應驗完的。四章以后，乃是天使所曉諭的。

「曉諭」的意思就是指明（比較約廿一18-19；徒十一28，廿五27）。「曉諭」也有「表演」的意思。神用許多的異象表演將來的事于約翰面前。

所以，這書既是神所賜給的，基督所送出的，天使所曉諭的，約翰所記載的，就是我們所應當接受的。主是何等的聰明﹗ 預先說出這書的重要──鄭重傳來，好叫我們留心接受。可惜上雖是這樣的鄭重，而輕看這書的人還多呢﹗他們的思想與神的是何等的不同﹗

二節︰「約翰便將神的道和耶穌基督的見証，凡自己所看見的，都証明出來。」

約翰「所看見的」，就是「神的道和耶穌基督的見証」。這裡只有神的道和耶穌基督的見証；約翰所看見的，並不是第三件事。他並不是在神的道和耶穌基督見証之外，再見証甚么，乃是記載他所

看見的而已。「凡」字就是包括神的道和耶穌基督的見証，在約翰所看見的事物裡面。「神的道」就是神所給耶穌基督的啟示，就是使者所曉諭約翰的許多異象。「耶穌基督的見証」就是 （基督）為「神的道」對各教會所作的見証，這裡我們看見了全部的啟示錄。這裡（並不是說「為耶穌基督作的見証」）乃是 自己作見証，為神的道作見証。神賜這啟示（錄）； 為這啟示作見証。所以，二十二章十六節說︰「我耶穌……將這些事向你們（眾教會）証明。」十八節說︰「我向一切聽見這書上預言的作見証。」這是神對這書的意見﹗這是主耶穌對這書的思想﹗

本書神的啟示和主耶穌的見証，與約翰福音所記的，是何等的不同﹗在那裡，主耶穌乃是神的道，充滿了恩典； 的見証乃是為父作的。在這裡，「神的道」就是「耶穌基督的啟示」，當 名稱為「神的道」時，是不講恩典的。「 穿 濺了血的衣服， 的名稱為神之道。」（十九13）在這裡， 所作的見証，並不是為父作的；因為父的名稱非常少見（一6，二27，三5、21，十四1所說的父，都是指主耶穌的父說的）； 乃是為審判的神和 國度的能力作見証。

約翰將他所聽見的和所看見的，就都証明出來。這裡並不是神的聖靈將 的意思告訴教會，乃是將這預言的啟示交給約翰，論到在世界的教會和世界自己。

三節︰「念這書上預言的，和那些聽見又遵守其中所記載的，都是有福的；因為日期近了。」

讀了這幾句話，誰能說這書是無益的呢？因難于明白而不讀者，和明白而以為與靈性無關者，都不能不無損失。主好像早已預知 的仆人們要忘記這書，所以在它的開始，特別的稱揚它。可惜﹗許多人連這稱揚的話都沒有看見。不特在書的開始如此，就是在書的終局，主也是如是說︰「這些話是真實可信的；主就是眾先知被感之靈的神，差遣 的使者，將那必要快成的事，指示 仆人。看哪，我必快來。凡遵守這書上預言的有福了﹗」（廿二6-7）主在這裡盡力勉勵與這書接觸的一切人等。不特念的人有福；就是聽而遵守的人，也是有福的。念的人是單數的；聽的人是雙數的。這是勉勵一切不識字的信徒，聽的也可得福，因為也有一個機會遵守這預言。我們應當注意書末（廿二7）的賜福，與書首的有分別。書末將「讀的」和「聽的」刪去，因為至書末時，讀的也讀了，聽的也聽了，現在的問題就是遵守。有機會遵守這書上的預言，而得 遵守的福，就是讀者和聽者的福。聖靈知道這書必特別被人忽略，所以就賜特別的福與少數肯讀肯聽的人。二十二章十九節，主耶穌禁止人自本書刪去甚么；但是，有人竟把全書都刪去﹗

這書是實行的，不是徒供人揣摩思想的。這可從「遵守」二字看出來。「遵守」的人是有福的。預言是可以遵守的。許多人以為查考預言是無關緊要的。自然，預言無關于我們的得救；但是，我們得救之后，豈不要叫神喜悅么﹗豈能終于得救，止于得救么？愿神救我們離開這樣的自私﹗並且，主耶穌基督再來的審判，常叫未信者的心懼怕而來歸向主。在我們固是有福的指望；在他們卻是難免的定罪。查讀預言，並不是叫未得救者生奇，乃是叫他們戰兢的在主面前。不特如此，查讀預言，能叫我們想慕基督的榮耀和將來的福樂。輕看預言，就是輕看 的榮耀和恩典，也失去我們行善的動力。這「遵守」就是聽從這書，直至日常的行為受這書的管束。我們應當「買」它，應當出代價；世人卻要看作無用的犧牲。如果我們真要得 它，我們就應當「計算花費」。所有的真理，都是這樣的向我們要求。順從是第一件要事。我們不要委屈主的話語，限定甚么地方我們要順從它。這樣的心是何等的深藏在我們裡面﹗我們不要因 不肯順從真理而發明一種邪說，以遮蓋我們的赤 。我們如果要真確的明白這書，我們在主面前的靈性情形必定無誤方可。專心順從真理，無條件的順從，要叫我們完全預備，以待來日。

啟示錄真要要求我們遵守它的話。然而，並不是空守，乃是有福氣的。它的要求大，它所賜的福也大。雖然有時在肉身上看，是很難遵守的；然而，主的軛不是容易的么？ 的擔子不是輕省的么（太十一30）？知主的人，必定不以主為「忍心的人」（太廿五24），更不以 為「埃及的督工」（出一11）。我們現在的奉獻，是我們永遠的利益；眼前的損失，是實在的得 。我們所失去的越多，我們的喜樂也越大。 配受我們的順服；因為要叫 的心喜悅，叫我們自己得福；我們現在應當查察我們心的深隱處，看我們的愛好和我們的目的，是否專為基督？或者尚有許多的「憐惜」和「愛惜」（撒上十五9）？能與詩人一同說︰「你一切的訓詞，在萬事上，我都以為正直；我卻恨惡一切假道」（詩一一九128）的人，有福了﹗我們現在可以略看，何以讀聽這書特別的有福氣。如果我們以讀神的話的心去讀神的話；則讀神的話，都是有福的。然而，在聖經中，只有這一本，神特別、明白應許賜福與讀者。何故？我們說一點，當我們看見羔羊如何在世受苦受難，我們的心就何等的愛 。這書卻將 的榮耀指明給我們看；叫我們知道羔羊因 自卑所得 的榮耀是何等的大。不只羔羊，它也說出我們跟隨羔羊的人的榮耀。這叫我們陰翳的雲天，發出陽光。真愛主的人，現在所受的是何等的苦難﹗他們事事掣肘，為主的緣故，不特忍氣吞聲，並且無氣無聲。但是，這書告訴我們，主要拭乾他們一切的眼淚，叫他們的心在主裡面得 滿足。這是何等的福﹗知道這個，真要加增我們忍受苦難的力量。並且，這書把將來的事清清楚楚的告訴我們。人們都欲知將來的光景，好叫他們知道如何預防，對于行事為人知取何種方針。然而，世人總不知曉。但我們的神並不把將來留在黑暗裡。 在啟示錄裡，把將來的事預告我們，好叫我們現在行走于將來的光中，不致錯作，不致空作。 告訴我們以將來世界一切的結局，好叫我們知道「這世界和其上的情欲，都要過去；惟獨遵行神旨意的，是永遠常存」（約壹二17），而不把我們的希望建立在這暫時的世界上。再者，這書告訴我們以基督再來的盼望，叫我們「凡向 有這指望的，就潔淨自己，像 潔淨一樣」（約壹三3）。主的再來，是叫信徒成聖的最大動力。再來的道理，應當在我們的行為上管理我們。不知神的話的能力的人，就以為知主快來，要叫人懶惰。但是，沒有真正明白一件道理，能引人作神所不喜悅的事的。約翰一書三章三、四節就是塞世人空想的口。感謝主﹗因為讀啟示錄有這樣的福﹗

許多人承認寄予七個教會的書信，是大有用處的，卻輕看預言的部分；然而，主特別祝福人所輕看的──「這預言」。雖然，主沒有在預言部分裡直接對教會說話，然而，主的命意是叫教會從全書裡得 益處。主的意思，是要在這書尚是預言，未成為歷史之前，藉 它開我們的心竅，激發我們的愛心。就是當日期「近」而未到的時候，我們應當特別聽讀思想這書。啟示錄是現在時宜的書﹗然而，就是因啟示錄是施福給它的讀者和聽者，就使人生一種自私的心，以為其中所有的印、號、碗等等，都是指 教會說的﹗然而，聖靈的話是何等的明白﹗我們應當注意這書，不是因為我們是在這預言的環境裡，也不是因為這些事已過了，乃是因為那「日期近了」──尚未來，惟已近。我們應當記得︰教會是站在恩典上；而我們不要將基督教會的根基移挪，把她放在這書可怕的環境中。神把這書賜給我們，就是要叫我們能夠逃避這些事；乃是因我們不受它的警告，才有陷入災難的可能。受災不是福氣，逃災方是真福。我們不要以這書的預言全是教會的歷史。如果在使徒時候的聖徒們，沒有在災難之中，能從這書得益，則自然這書對于我們也是有益的。在此，聖經並不是教訓我們，以為預言俾益我們，是在它應驗之后，是等到預言方面已過之時。反是︰「有福的﹗因為日期近了﹗」

甚么日期近了呢？我們若將二十二章六節、七節與我們現在所讀的三節相比較，就要看見，這兩處幾乎是相同的。那裡的「我必快來」，與這裡的「日期近了」，好像是同一意思的。因為主快來了，所以，讀、聽、守這預言的有福了。因為主快來，所以與主來有關的事，也都快來了。不讀的人，有者無以得 ，有者無以逃避。「試煉」的日期（三10）到了，所以，我們應當「儆醒祈求」，免得也在其中。「收成」的日期（可四29）到了，熟者入倉，生者留世。「審判」的日期（彼前四17）到了，我們是得賞賜，或是受虧損呢？「複興」的日期（徒三21）到了，神藉眾先知所應許的，快要應驗了；我們能進去與主一同作王么？愿我們只有一個目的，就是叫主的心歡喜，好叫我們在那日期，不至受虧。

「日期近了﹗」二十世紀前，就說日期近了么？神對 基督的再來，好像並沒有定期。 所以直到今日，尚未再來，並不是 的遲延，乃是 的寬容（彼后三8-9）。無論何時，這「日期」都是「近了」的。 要古今一切的聖徒儆醒，預備 的兒子在他們（聖徒）還活在世時就來。保羅當日就是這樣。怪異得很，撒但竟叫人想，主既未來，所以 必不來，或等至千萬年后方來﹗這與主所說的「我必快來」，豈非完全相反么？看現在的光景、教會和世界的光景，我們不能不重新再說︰「日期近了。」有一點我們應當知道，主耶穌在約翰時，就可再來；並不等這二十世紀的過去，和其它預言的應驗。我們已經說過，這是聖靈的智慧，揀選同時存在的七個教會，叫他們知道不必再等甚么，主盡可在那時就來；然而，主遲延了。這七個教會，又足以作歷代教會的史記觀。主對彼得所說論約翰的話，「我若要他等到我來的時候」（約廿一22），也與此相合。哦﹗我何等的盼望，我能像西面一樣︰「得了聖靈的啟示，知道自己未死之前，必看見主所立的基督﹗」（路二26）我真渴慕見 的面﹗

第二章　問安並祝福（一4-5）

四至五節︰「約翰寫信給在亞西亞的七個教會；但愿從那今在昔在以后永在的神和 寶座前的七靈；並那誠實作見証的，從死裡首先複活，為世上君王元首的耶穌基督；有恩惠平安歸與你們。」（原文直譯）

我們讀了前三節之后，就已知道本書的特別性質了。我們現在讀到本書的自身。它的文體乃是這親愛的使徒「寫信給在亞西亞的七個教會」。這亞西亞並不是亞洲，乃是小亞西亞中的一個羅馬省分。我們在這裡應當分別一下︰此處所說「約翰寫信給在亞西亞的七個教會」，與二、三章的七封書信是有分別的。二、三章是主命約翰寫七封信給在七個地方的七個教會。各教會所收的，不過是寄與她自己的信而已。此處的「寫信給在西亞的七個教會」，並不只二、三章而已，此處的信，就是本書全書。約翰將本書全部當作書信寄給這七個教會。二、三兩章是主自己寄給七個單個教會的，她們彼此所得的不同。這裡是約翰寫給七個教會，包括全書，就是二、三兩章也包在裡面。

這七個教會是「在」（原文）亞西亞省。約翰並不稱她們為「亞西亞教會」。全亞西亞不是一個教會。全國的人，斷無都合為一個教會的事。教會乃是居在一個罪世裡面，她並不是屬乎世界的。亞西亞並沒有教會；然而，有教會在亞西亞。再者，這裡並不說，「在亞西亞的教會」；乃是說，「在亞西亞的七個教會」。聖經裡面並沒有甚么「協進會」、「聯合會」。在亞西亞的各個教會，並不聯合成為一個在亞西亞的大教會。她們仍是單個的，她們乃是就地為政，各自為政，直接向主負自己的責任。雖然她們都是在亞西亞，然而，聖經分別她們，稱她們為「在（原文）以弗所」、「在士每拿」……等教會。雖然，或者當日她們愿意彼此同工，彼此商量；然而，約翰並不管這個，他只知道教會是單個的。在這裡我們就要看見，以「中華基督教會」稱許多聯合的教會之非了。再者，當我們讀十一節時，看見這七個教會都是沒有名稱的。以所弗、士每拿……等都是地名。聖靈只說在某地方的教會，並不說在某地方的某某教會。從主的眼光看來， 的兒女並不能因 會名而分。主是以一個地方──像以弗所、士每拿……為教會的單位。現今一個地方有幾個教會（？），實在不是主的意思。弟兄們，知道真理而不影響良心的，必叫我們的靈命枯乾。任何真理都是要我們遵行的。許多人要有的真理，卻怕所有的真理。我們在凡事上順服主，而一事悖逆 ， 的心並不喜悅。犯一的就是犯十。對于教會，神的兒女們都知道宗派之非；然而，究有幾個因此離開宗派呢？真的，在口頭上接受真是何等的容易﹗我們真是夢想，如果我們要等到全教會都順服主，都改變。一個罪人若要等到全世界都信主后，他才也信，恐怕沒有時候信了﹗我們為何也這樣呢？處今末世的時候，教會和世界離棄主，日甚一日；我們不要希望他們改變，因為聖經告訴我們，他們不會改變，今后是日壞一日的。現在人們對教會有種種的問題；究竟，若肯簡單的順服主，那裡有難處呢？最可憐的，就是人不肯聽從主，打算組織許多的會團，以代替主在聖經裡所設立簡單的方法。我們深知道今后的紛亂必定加增，但是，愿主加力給真屬 的人，有勇氣順服主，不至于受迷惑。如果我們肯順服主，而用謙卑的心來尋求 ，主必定指示我們所當作的。愿主的話不落在石地上﹗

我們現在回到正文。這些在亞西亞的眾教會，已經失去基督徒的信心和屬靈能力了。這點我們以后還會再說。保羅在提摩太后書說︰「凡在亞西亞的人都離棄我，這是你知道的。」（一15）觀此，我們明白亞西亞各處的教會已經離棄「使徒的教訓」，離五旬節的情形已遠了﹗教會的光景既是如此，所以，這書並非以建立教會為目的，更少說到神用憐憫待人。我們現在是看見神審判罪惡，不論是在教會裡，或者是在世界裡。「因為……審判要從神的家起首」（彼前四17），所以，現在主先論教會，然后才說到世界的審判。

我們的神在這裡的名稱，也是與此相合的。「但愿從那今在昔在以后永在的神；和 寶座前的七靈；並那誠實作見証的，從死裡首先複活，為世上君王元首的耶穌基督；有恩惠平安歸與你們。」在這裡，我們看見恩惠平安從三而一的神而出。這與書信所說的是何等的不同﹗這裡仍是「恩惠平安歸與你們」；然而，並不再是「恩惠平安從神我們的父，歸與你們」；也不再是「恩惠平安從神我們的父，和主耶穌基督，歸與你們」（請比較各書信的第一章）。現在恩惠和平安，是從那今在昔在以后永在的耶和華，和寶座前的七靈，並耶穌基督，歸與你們。不只在音調上（我們注意，這與其它書信不同），就是名字的說法，也有很大的變更。我們現在細看一下。

神的名字是「那今在昔在以后永在的」。這就是舊約的「耶和華」──自有永有的。「今在」就是耶和華的名稱，所以先說。「昔在」宣告 從前如何與地、與人、與亞伯拉罕、與摩西來往。「以后永在」表明在將來無窮的世代中，仍是 為政。 將以前的永世，和快來的永世，都聯合在 的名字裡。這是以色列的神的立約名。在福音裡，在書信裡， 是我們主耶穌基督的父。 現在不用那名了， 現在又回到 舊約與以色列人立約的名字。這豈不叫自以為比神更仁愛的人羞愧么？他們以為舊約所說神的觀念並不完全，因為舊約說神是公義的神，是以色列的神；他們在此要受神的話的責備了。神現在在新約裡，又用舊約的名﹗這位神是永不更改的， 合兩個永世在 裡面。原來新約並不為我們另造一神，或修造從前以色列的神﹗新約所宣告的，就是那永不改變者。感謝神，因為 從始至終都是存在； 在一切的改變中並不改變︰ 的國度是永遠的。這是我們安置信心的所在﹗ 現在要回去施恩給以色列人；所以，就是對教會講說，也是用舊約的名字。當 未回到以色列之先， 應當先審判那些自稱為 教會的人。 既厭棄有名無實的教會，之后就要以恩典──不是律法──施給以色列族。因神兒子的代死，神的恩典就流到以色列人身上。神用這名字就是証明這事實。雖然如此，現在仍是 忍耐的時候，恩惠平安還是從 歸與我們。愿我們忠心﹗

恩惠與平安不特來自那永有者，也是來自「 寶座前的七靈」。我門知道這是指 聖靈各樣的工作說的。再下，四章五節就用寶座前七盞點 的火燈以代表 ，因為「這七燈就是神的七靈」。再下，五章六節就用羔羊的七眼來代表 ，因為這「七眼就是神的七靈」。這裡說「七靈」的意思，並不是以為聖靈有七個。保羅在以弗所書明說︰「聖靈只有一個。」在那裡，教會在主面前也是像「身體，只有一個」（四4）。但是在這裡，我們看見主用七個教會來代表整個的教會。照樣，主說七靈，以指明一位聖靈。在以弗所書是表明 的人位在天上的合一。在啟示錄是表明 的工作在地上的不同。「神的七靈奉差遣往普天下去的。」（五6）並且，我們讀以賽亞書十一章時，我們明見 如何與基督相連于將來的國度中，在那裡也是說出 的七種能力。這七靈乃是在「神的寶座前的」。寶座是神施行政治的地方。我們在此看見聖靈如何與神的政治相連，而非建立教會。在寶座前意即為寶座作工。恩惠與平安也是從 而來﹗神在地上一切的行政，都是要施恩惠與平安給我們。我們若相信這個，就有何等的安息﹗何等的勇敢﹗

按 平常，恩惠平安是從父神和主耶穌基督歸與教會。在這裡不特體裁不同，就是次序也是有異。恩惠平安先從耶和華，后從七靈，再后才從耶穌基督而來。所以這樣的緣故，我想是因基督在這書裡，並不是彰顯 自己神格的榮耀，和 自己與教會的關系；基督在這書裡乃是神而人，被神所高舉。所以，后于聖靈。至于書信說恩惠平安，只說父神和基督，而不提及聖靈的緣故，乃是因為在恩典的世代，聖靈乃是從聖父而出，為聖子作証；而不憑 自己說甚么（約十六13）。

我們現在來看我們的主耶穌基督。這裡說 作（一）忠心的見証，（二）從死裡複活，並（三）作君王元首。這些乃是論 如何為人子，並非說 為子神──最少也沒有說到。這裡並沒有說到 的道成肉身，表明 是神而人；也沒有說到 的升天和為教會的元首，表明 的神能。這裡只提到 從前在世的工作，並 將來在世的榮耀。

我們的主是「誠實作見証的」。以賽亞書五十五章四節說，神「立 作萬民的見証」。我們的主，當 受審的時候， 自己也說︰「我……來到世間，特為給真理作見証。」（約十八37）保羅后來指 這事對提摩太說︰「我在……向本丟彼拉多作過那美好見証的基督耶穌面前囑咐你︰要守這命令……。」（提前六13-14）因為主作了美好的見証，所以我們應當照 的榜樣去行。許多為神作見証的人已經失敗了──多少不一，但是我們的主， 是誠實的。「 為那設立 的盡忠。」（來三2）聖靈在這裡，特特提起這「誠實」（忠心）二字，好叫不誠實不忠心的教會，有所怵驚。神並不說 的成功，只說 的忠誠。阿﹗教會與主是何等的不同﹗我們現在多注意在外面的成功，而輕看或竟忘記內心的忠誠﹗神說主耶穌是個見証，因為 誠實作証；心裡若非忠于主事，雖然有許多的成功，主卻不顧。我們應當查察內心，更好過于空然勞碌。這對于以自己為失敗的，真有大幫助。許多人因為失敗的緣故，常有放棄主的法則的試探。一方面，我們應當記得，我們不是主人，乃是仆人，不能隨 己意作事；另一方面，我們所服事的主是誠實的， 所要的是︰我們的心是否純一，是否忠誠， 不是看成功。我們的主忠心作証，直到于死。從世人看來，各各他是 的失敗；那知，失敗的不是 ，乃是世界的王。究竟我們外面的死尚是容易；裡面的死真是艱難。沒有裡面的死，所作的見証，必非從心──不誠實。我們應當死而作証，作証而死。主很愿意在表面上失敗，而得 實際上的勝利。得勝中的得勝──十字架──既是如此，則何況我們的工作呢？

我們的主到底是得勝的。 未嘗失敗，也永不失敗。 雖然死了，然而， 竟「從死裡首先複活」了。 是第一個死而不許朽壞摸 的人。沒有人像 這樣。所以， 不特「成為睡了之人初熟的果子」（林前十五20），並且，「使 可以在凡事上居首位」（西一18）。因為 誠實作見証，所以， 首先複活了；因為 首先複活了， 就得 萬有為基業，作死人並活人的主。這是 的得勝。

時候一到， 就要作「世上君王的元首」。這真像腓立比書二章的話。主耶穌降卑成人，直到于死，所以神將 升為至高。這都是關乎主耶穌為人方面的事。因 為人是這樣的完全，所以 就得 神所有賜給人的應許和恩賜。不特我們的主這樣，此三者也是主所希望于我們的。我們乃是 的見証，我們的指望就是得 那第一次的複活（腓三11），也盼望后來能和 一同作王。未來的事尚未來；將來的全視現在。沒有忠心作証（雖然我們不失去救恩），必定失去將來與主為王的榮耀。愿將來的喜樂，現在吸引我們，以致我們無論處在何地，均忠心以話語、以行為為主作証──在目的上誠實，在方法上也誠實。

「恩惠平安歸與你們﹗」從誠實作証、死裡得勝的將來元首，歸與我們﹗愿我們勿輕看這個。舊約裡有一處聖經說出我們的王這三個名稱。「 的寶座……，如天上確實的見証，……我也要立 為長子，為世上最高的君王。」（詩八九36-37、27）我們看見這大 兒子的預言，應驗在我們的主身上。榮耀歸于 ﹗

「恩惠與平安﹗」我們不要忘記這些到底是甚么。恩惠在先，平安在后。平安是根據于恩惠。沒有得 神的恩惠，而想與神有和平的人，真是無知﹗世人與神不和，沒有平安，神施恩給他們，叫 的兒子代替世人死于十字架上，流了寶血，成就了和平。現今凡愿意接受神恩的人，他就得恩，與神和平。恩惠與平安，並不是當我們初信時，一次施給我們的。這是一個不斷的供給。三而一神的恩惠與平安常歸與我們的。這裡的恩惠，就是與快來的律法相對，平安就是與將來的爭戰相反。當神在實事上──現在不過在計劃上──丟棄教會之后，恩惠與平安就要停止， 要再施行 的律法，而與世界宣戰。這是使徒約翰問安與祝福之詞。何等的慈愛﹗從人看來， 雖然是最高的，然而， 並不忘溫柔的慈語。粗鄙在敬虔中，原是沒有立足地的。

第三章　歡呼（一5-7）

五至六節︰「 愛我們，用自己的血洗去我們的罪惡；又使我們成為一國，作 父神的祭司；但愿榮耀權能歸給 ，直到永永遠遠﹗阿們﹗」（原文直譯）

我們乃是這樣的蒙神的恩惠，享神的平安，預備以作擺在我們面前的工作﹗我們是安置在此永活永在神的面前；蒙聖靈賜給我們以所需用的能力；受救主的勉勵，以為得勝是安穩的﹗至此，我們不能不覺得 為我們所成就者之多﹗至此，我們的心不能不生感應﹗我們的心若非與主同調合拍，則我們在戰場上的結果，就是蒙羞。昔日，約沙法陣前若何當有歌唱的人，現在主的營中也當有此；這樣，我們必定得勝（參代下廿21-22）。與主有親密關系的人，聽到主的榮耀時，自然想到自己與主的關系。當聖徒們聽見主耶穌的見証、複活和作王時，他們不能再啞口無言，不然，石頭也要發聲了。他們不禁失聲（？）插入，歌唱說︰

「 愛我們，
用自己的血洗去我們的罪惡；
又使我們成為一國，
作 父神的祭司；
但愿榮耀、權能歸給 ，
直到永永遠遠﹗阿們﹗」

這一首忠心聖徒贊美的詩歌，藉 約翰忽然的唱出。這是我們承認 的名，承認我們因 的救贖所負的債。我們這樣的認 ，就叫我們與厭棄 的世界隔絕，而與 聯合，作 的門徒和見証。「我們應當靠 耶穌，常常以頌贊為祭獻給神，這就是那承認主名之人嘴唇的果子。」（來十三15）承認主，贊美主，是聖徒最美好的工作。雖然，在這裡並不是說出主耶穌與教會的特別關系，乃是說到 為審判者的榮耀；然而，真實愛主的人，卻不能不發出贊美 的聲音。因為我們不怕審判；因為我們知道「 愛我們，用自己的血洗去我們的罪惡」。

「 愛我們﹗」是， 愛我們。「愛」在原文是現在式，意即 現在愛我們。「洗去」在原文是過去式，意即 已經洗去我們的罪惡。 現在愛我們﹗何以知呢？因為 已經用自己的血洗去我們的罪惡。要量測 現今的愛心，是用 以前的工作──流血洗罪。我們都應當如此量。別的量法，都靠不住。不要用我們時翻而刻變的感覺和經歷去量測主的愛心﹗我們知道 現在愛我們，不是因 別的，乃是因 從前流自己的寶血，洗我們的罪惡。誰能盡知主寶血的價值呢？我們應當常常記念這個。我們所以「閑懶不結果子，……（就是因為）忘了他舊日的罪已經得了潔淨」（彼后一8-9）。記念當日得救時所得 的恩，要叫我們在認識主耶穌基督上長進。愿主叫我們知道，我們所有的就是罪惡；但是 卻愛我們，潔淨了我們。感謝神，因為有以前的洗淨，並現今永不止息的愛心﹗感謝主，因為 愛，因為 流血，因為 愛以至流血﹗

的愛不只從 的流血洗罪看出； 愛我們，因為 「又使我們成為一國，作 父神的祭司」。從前神也應許以色列人說︰「你們要歸我作祭司的國度。」（出十九6）然而，這應許是有條件的。他們應當順服，才能如此。但是他們失敗了，所以，后來惟有利未支派的人，才能作祭司。雖然如此，他們的祭司職分也是不能通過幔子的。神的恩惠現在叫我們合成一國──祭司的國，叫我們能夠進入至聖所與神交通。彰顯神的主耶穌，已經把我們放在 的面前，就是喜樂、贊美、代禱的地方。這是我們現在的地位。我們每一個都是神的祭司；向神贊美，為人代禱，自己喜樂。但是可惜，雖然我們的地位是如此，許多的聖徒卻沒有現在作神祭司的經歷；叫我們辦點事還會，若叫我們事奉神，則斷不能。究竟，不會在會幕內事主的，必不會在營外受苦。

為何「使我們成為一國……的祭司」呢？這是指 將來。主在將來的國度中，要叫我們合成一國的祭司，因為那時，我們不特個人作祭司，並且是聯合作祭司──合成一國；因為是完全的。我們「是有君尊的祭司，……藉 耶穌基督奉獻神所悅納的靈祭」（彼前二9、5）。「君拿──當國度的時候，我們不特要作祭司，並且是君王而祭司。我們要作王。但是，這是在乎將來，不是現在。將來我們要與主一同作王，得 至大無比的榮耀︰這是在于國度時候。現在呢？我們是聯同神的大祭司在至聖所裡作祭司。我們應當專心事奉主，不管人世的得失。暫時的世界，我們不要尋求；我們的指望在乎將來。愿主管束我們，叫我們管束自己，好叫我們不貪求，也不戀慕日下的虛空。讓人輕看我們，譏笑我們，恨惡我們，苦待我們﹗我們有個極光明的將來﹗現在我們雖然隱藏在幕內，微小不顯露，然而，有一日子快到，我們要操權，以世間為界，以永世為期﹗愿我們多得恩，作祭司以服事神；作王以施行神的旨意于天下──完全為神。

這裡，我們應當注意一事。我們的作王、作祭司，乃是根據主耶穌的寶血。因為 流血，所以我們罪得赦免；因為 流血，所以我們能作王。 為何流血呢？因為 愛我們。我們得以作王，完全是根據主的憐愛和恩典。這樣，所有的信徒都能在千年國中作王么？有許多的經言要答應說︰不。作王既是由恩，為甚么信徒不都作王呢？現在我們注意︰神的恩典已經為普世人預備了救恩；普世人都得救了么？不。何故？因為他們不信，沒有用信心來接受神的恩典。照樣，神的恩典已經為全教會預備了榮耀（指作王）；但是，因為聖徒沒有用信心的行來接受神的恩典；所以，他們不能都作王。世人不都得救，聖徒不都得賞作王。所以，我們應當謹慎，不要偏倚。信徒作王，完全是主的恩典，我們一點兒的功勞都沒有；然而，卻不因是主恩典的緣故，就廢去聖徒的責任。我們的責任就是用信心的行為來接受這恩典。我們若相信將來要得榮耀，我們能否再貪求現今的榮耀？我們若相信要在千年國作王，我們能否再愛慕這世界的偉人？所以，我們作王是藉 恩，也是因 行為。沒有受若，不得作王。我們的受苦是我們接受榮耀的工具。愿我們因 所將要顯現的榮耀，而不讓世界再吸引我們的心﹗

「但愿榮耀、權能歸給 ，直到永永遠遠﹗」聖徒們，因 聽主耶穌的名字而想到 自己的工作。因為想到 如何愛我們，如何因 愛而為我們流血，而叫我們得榮耀，就不自禁的發出歌聲說︰「愿榮耀歸給 ，直到永永遠遠﹗」贊美主，並不是因為心中有甚么感覺，或者有甚么特別的經歷，乃是因為 永不改變的愛。我們贊美主的聲音，絕不可按 我們搖移的感覺、貧窮的經歷而發；應當因為主自己而贊美主，應當看 從前曾如何救我，將來要如何榮我，現在是如何愛我；應當想到 ，想到 的工作、 的人位、 的自己，就叫我們不管自己如何，都能也都要贊美 。這樣，我們自然會以一切榮耀和權能歸給 。就是后來到了永世的時候，我們還要如此贊美 。

這裡加上一個「阿們」，叫我們個人的聲音，可以同 教會的聲音相和。我們能在數不過來的會眾中占一席，而同有一題目，同有一種歡樂，這是何等的有福呢﹗我們能自己發出個人的聲音，發表個人的喜樂，也是同樣有福的。使徒說︰「 是愛我，為我舍已；」這與「 是愛我們，為我們舍己」，豈無分別？我們個人的聲音，必定不要在大眾中消滅。我們應當逐一都有所以感謝主的︰特別的經歷，自然生出特別的詩歌。愿我們各人都有自己的「阿們」，以和群眾的歡聲。

因為這心感應主的愛心，所以配為主作見証了。自己蒙恩，所以發出這首詩歌；贊美之后，又當將所有的告訴世人。與基督同在的人，自然在世界中為 作見証。有以諾生命的人，自然有以諾的見証。他「與神同行，神將他取去，他就不在世了；」（創五22）就是他作見証說，「看哪﹗主帶 的千萬聖者降臨。」（猶14）神的聖徒在世也像以諾一樣，一面與神同行，一面為神作証。我們讀以下的話，就看見忠心的聖徒如何為主登高一呼﹗

七節︰「看哪﹗ 駕雲降臨，眾日要看見 ，連刺 的人也要看見 ；地上的萬族，都要因 哀哭。這話是真實的。阿們。」

雖然五至七節都是聖徒的歡呼；但是，第五、六兩節是他們的贊美詩︰這裡的第七節是他們贊美主后，向世人所作的見証。這裡我們看見二件事︰第一，聖徒與主的交通；第二，聖徒對人的見証。基督徒生活中最喜樂的一樣事，就是與主交通。就是因為看見基督，並知道我們在 裡面的福分，叫我們生交通的意，而發敬拜的心。但是，聖徒因與神聯合，就知道世界的將來；這是我們見証中的一部，而非我們朝夕所縈念的。人若查預言，自然會看見許多奇妙有趣的事物；然而，卻少有與主心中的交通。預言自有其地位，不平均的注意，就養了心思，餓了靈。無論人如何會解說，如何會分析；然而，惟有神的恩惠能引導我們與 交通。惟有想念主的十字架，如何表彰 的愛，如何洗我們的罪，如何把我們放在高位，叫我們因感恩而生敬拜，在敬拜中與主交通。輕看預言的人自然錯誤，並且難免陷入網羅。但是，信徒若徒顧預言的鑰節，而無主愛的感動，自無能力以敬拜主，並且也不能引人不效法世界。真實的敬虔，乃是從敬拜主而生。應當在天上先有交通，才能在地上作有效的見証。但是交通、敬拜、贊美，好像是現今基督徒中失傳的技藝﹗如果我們的心安息在基督裡，在預言裡看見我們所敬愛的主，則預言要成為一種背景，配襯我們的敬拜。

「看哪﹗ 駕雲降臨﹗」你我有沒有這個見証呢？知道主要降臨審判地上的人，必定不能叫與世界同流的人舒服。然而，聖徒卻要歡樂，因為我們得看榮耀的時候到了。聖徒一方面因 他自己的快樂，一方面因 世人的苦惱，就呼喊說︰「看哪﹗ 駕雲降臨﹗」因為想慕我們的主耶穌基督得榮之切，約翰好像看見了主再來，所以他呼喊說︰「看哪﹗」愿主的再臨在我們心中也有這樣的確實。

「 要降臨」，這「 」字是注重的。不是別人，乃是 ── 自己。「這……耶穌」升天去，后來\cs9「 還要……來」（徒一11），是聖經的見証。主耶穌基督的降臨，並不是聖靈的降臨，也不是耶路撒冷的被毀，也不是基督徒的死，更不是主耶穌現在與他們的同在。「 要降臨」， 自己要來。人子要來，他們所愛的主要來，別的都算不得 來。

「 要降臨」，這不是 在七年災前的迎接得勝聖徒，也不是 在七年災末的來到空中，迎接經過災難的聖徒和從死裡複活的人；這乃是七年災后，千年國前，主同 的聖徒一同降臨到世界來。我們知道，七年災難未開始的時候，得勝的信徒就要被提到天上。到了七年災難快完的時候，主要親自由天降臨，來到空中，迎接一切死而複活的，以及尚活在世的聖徒。后來， 就帶同所有的聖徒降臨到地上來。我們若要明白預言，就當分別這三個次序，不要把它們混了。

主提接得勝聖徒上天，是一件特別的事；乃是主照 在路加福音二十一章三十六節、啟示錄三章十節所應許的。所有重生得救的聖徒，若非時時儆醒，常常祈求──雖然身體還是在地，然而，心靈已經在天──則必不能免去地上的災難。聖徒不只當有生命──得救；並且當有成聖的生命──得勝。在許多聖徒的身上，被提是一件太奇妙的事──與他們現在的生活改變太多﹗這不可。主的目的是要我們現在就有升天的生命，要我們現就有「我們的生命與基督一同藏在神裡面」（西三3）的實在經歷。靈先上天，后來體被提，也不見有甚么大異（實在也有許多的異處）。我們生命的升天，乃是根基于主耶穌在十字架上所成功的︰ 把我們聯合在 的死裡面，在 的複活裡面，在 的升天裡面；這都是在屬靈方面說的； 的提接聖徒，乃是在他們靈性之外提接他們的身體。 對付我們靈性的問題，乃是在于十字架；提接上天不過是聖徒的肉體得救贖，並不是聖徒的靈命得成全。所以，沒有與主在經歷上聯合于主的死、複活和升天的聖徒，就要留在地上受苦難，不能被提。（注︰這點后來我們還要說。）

主為甚么叫他們進入大災難受苦呢？因為要用苦難管教他們︰主這樣責備鞭打他們，就是要叫他們「在 的聖潔上有分」（來十二20）。如果神在恩惠中，用慈愛招呼 的兒女，不能得 他們的答應，則神不得已要在恩惠中，用責備鍛煉 的兒女。未熟的麥子，不得收入倉；末熟的聖徒，也不得接上天上主的慈愛既不能吸引他們的靈上天；所以，主因 他們的好處起見，就用苦難催迫他們的靈升天。這就是許多──甚多──聖徒要進入大災難的緣故。等他們也預備好了，主就要親自降臨到半空，迎接他們；那時，帖撒羅尼迦前書四章、哥林多前書十五章就要應驗了。所以，愿主施恩給我們，叫我們在現今的時候，就因 基督愛的策勵，愿意讓 的聖靈將十字架深深作工在我們裡面，以致我們真有與主同死、同複活、同升天的經歷，而得 的心悅和提接。

聖徒既都已被提上天，之后，到了千年國快開始時，主就帶 的聖徒駕雲從天降臨，一同顯現。這裡我們要看見基督與基督徒的完全聯合︰同死，同複活，同升天，同顯現。「基督是我們的生命， 顯現的時候，你們也要與 一同顯現在榮耀裡。」（西三4）這一次的顯現，就是來到地上，審判尚活在世的外邦列國。

我們查讀預言，應當謹慎分別此三者︰（一）得勝聖徒的特別被提；（二）主降臨空中迎接所有的聖徒；（三）主與聖徒降臨地上。在我們面前，這一節聖經，並不是教會述說她自己的指望，乃是聖徒報告世人的審判──對世人所作的見証。所以，這一節是指 主耶穌降臨到地上說的。這與以下所有的光景，全是相合的。

主耶穌要「駕雲」降臨。這與先知但以理所說的相合。他說，他「在夜間的異中觀看，見有一位像人子的，駕 天雲而來」（七13）。這與使徒行傳的見証，也是相同︰主耶穌「就被取上升，有一朵雲彩把 接去，便看不見 了。……忽然有兩個人，身穿白衣……說，……這離開你們被接升天的耶穌…… 怎樣往天上去， 還要怎樣來」（一9-11） 怎樣駕雲上天， 還要怎樣駕雲降臨。這與主耶穌對該亞法等所說的，也是相合︰「我告訴你們，后來你們要看見人子，坐在那權能者的右邊，駕 天上的雲降臨。」（太廿六64）「眾目要看見 」，這與 的升天，何等的不同﹗現今是 得 權能的時候。無論生的、死的；外邦人、猶太人，總有一日應當看見 的面﹗這不是主來提接 的聖徒上因為那時除了聖徒之外，就無人能見 。這次的再來，乃是有形有體，所以「眾目要看見 」。不特如此，「連刺 的人也要看見 」。刺主耶穌的原是羅馬兵丁（約十九34）；然而，從靈意看來，卻是猶太人刺的（約十九37；亞十二10）。所以，這裡「刺 的人」，雖說是猶太人，然而卻不只猶太人，外邦人也在裡面。「眾目」的「眾」字，是代表猶太和外邦。

「地上的萬族，都要因 哀哭。」這個「地上」，在原文可以特別指巴勒斯坦地；「萬族」就是諸支派。若然，則痛哭的人，就是以色列人。因為撒迦利亞書，當以色列人看見被刺的主之后，他們要大大哀哭。請讀十二章十至十四節，那裡只提猶大（大 和拿單）支派，和利未（示每，民三18）支派；大概那時只有此二支派在耶路撒冷；或者因為這二支派是君王和祭司的支派，所以特別記載他們。不過，這「地上」的意思也可指全地；「萬族」也可以指諸族；所以這裡並不只說以色列人的哀哭，也說全世界人的哀哭。撒迦利亞的哀哭，乃是專指悔罪而言；這裡的哀哭，在以色列的遺民是悔改，而在其他的人則是為失望和懼怕。「那時，人子的兆頭要顯在天上，地上的萬族都要哀哭；他們要看見人子有能力，有大榮耀，駕 天上的雲降臨。」（太廿四30）此時，恩典時代已完全過去，神要照 的公義施恩給以色列人；也要按 公義審判列國。等到那日哀哭，何不在今日即哭﹗世上的罪人哪﹗為何不今天來到主的十字架下哀哭你的罪，接受主耶穌作你的救主，求神赦免你的罪呢？不要等到來日；那日你──外邦人──哭，太晚了﹗我請你速來﹗

現在讓我說幾句，論主再來並這裡的次序。我們應當讀撒迦利亞書。七年的末了，萬國必聚集與耶路撒冷爭戰（亞十四2），那時猶太人必定向橄欖山逃跑（5節）；主耶穌就駕 天雲，在榮耀中，和 的聖徒一同降臨；主的腳就要站在橄欖山上（4節），應驗兩個白衣人的預言（徒一11）；山就要從中分裂，成為大谷，以色列人就從谷中逃走（4-5節）；后來他們要仰望主耶穌，就是他們所扎的（十二10）；必有人問主兩臂中間是甚么傷，主就要回答說，這是 在親友家中所受的（十三6），后來以色列人就知道他們所厭棄的耶穌，原來就是基督，所以，他們就哀哭認罪（十二10）；后來，他們就接受主耶穌在十字架上所替他們成就的救恩（十三1）。另一方面，主耶穌就審判地上的外邦列國；那時，在災難中待猶太人好的就是綿羊，要在千年國作百姓進入永生；那些虐待猶太人的就是山羊，要進入水火。這些事以后，千年國就開始了。

我們現回到正文︰「這話是真實的；阿們。」按 原文，「這話是真實的」只有一字。這一字的思是與「阿們」完全相同的。其中的分別，不過那一字是希臘文，「阿們」是希伯來文而已。使徒在這裡只有一個意思，卻用兩國文字複說一次。何故？這節所說的是聖徒對世界的見証。使徒用這兩字結束，就是表明教會（一）教會對于主再來的意思，是「誠心所愿」的；（二）教會此舉就是對外邦人──希臘；（三）和猶太人──希伯來作見証。這兩字就是愛主顯現的聖徒，對于主再臨的應詞。主的使徒們在各書信中，表明主耶穌的再來是聖徒的有福指望。真心愛主的人莫不愛慕主的顯現。所以，當對世界作証，証明主要再來之后，就說兩個「誠心所愿」在后面，以表明愛慕主來之切。雖然主來是審判罪人，是叫世人哀哭，叫世人受禍；然而，教會卻是說「阿們」，並不因愛惜世人的緣故，而欲推延主的降臨。這並不是壞的，這是聖靈允準的，這是神所喜悅的；所以記在這裡，好叫我們讀到這裡的時候，也一說「阿們」，再說「阿們」。我們愛世人，應當因主的緣故愛他們才可。不要愛我們的工作，過于慕救主的顯現。我們的心必須被主所吸引，以致無論甚么都不能站在我們和我們的主中間。真的﹗我們應當愛人的靈魂，應當忠于我們的工作；但是，我們應當安息在神裡面。因為 也愛罪人──比我們更愛； 重看 自己的工作──比我們更重。如果 以為 的基督應當再來，則我們對于 的智慧和恩慈，不應當發一點的疑問。 的打算是最好。另一方面，我們所愛的究竟不只是人，乃是神；我們所戀的，不是我們的工作，乃是賜給我們工作的主。 來了，我們的心豈不喜樂么？愿我們和主中間，有更深的愛情和戀慕。這裡六、七節有兩個阿們。聖徒如何愿意主耶穌得 榮耀，如何歡喜自己因為 有美好的將來；也如何愿意主再來，審判一切不服從 的人。

教會已經對世界作見証了。基督快要再來；恩典的時期日促一日，神怒氣的審判日近一日。有人聽這見証的話語么？不。這反叫好譏誚的人，隨從自己的私欲出來說︰「主要降臨的應許在那裡呢？因為從列祖睡了以來，萬物與起初創造的時候仍是一樣﹗」（彼后三4）所以，神就出來作見証。

第四章　神的見証（一8）

八節︰「主神說，我是阿拉法，我是俄梅戛，是昔在今在以后永在的全能者。」

照一位聖經學者格蘭特（F. W. Grant）的話，上文的「這話是真實的，阿們」，也可屬在這一節裡面；意思就是︰「這話是真實的，阿們，這一句話是『主神』說的。」因為人不相信，所以， 與人辯論 ，指詰人的不信。 証明主耶穌快要再來。 現今也是這樣的証明。晚近 在政治上、宗教上、道德上、靈性上，豈非表明基督快要再來了么？誰能否認這些不是預兆呢？究竟人無論如何不信，這些總是神半夜的呼聲。

這裡我們看見約翰將基督與神聯合起來。二十二章十三節，主耶穌也用本節所說的以自稱。這裡我們看見基督如何與神若可分，若不可分。

「主神」是神在伊甸園裡所用的名字。這一本書是說神如何再造一個新伊甸園，在這裡的人永不再墮落。所以，當說到新伊甸園時， 又是稱作「主神」（廿二5-6）。這裡將 的兩個名字聯合起來，「主」（就是耶和華）是 與以色列人主約的名字。「我是耶和華……與他們堅定所立的約。」（出六2-4）「神」是 普通的名稱，表明 比任何人類都更高大。「主神」這個名稱是非常合式的，因為這名字聯合神在前代所有的名稱，表明神是一切的神。說話的乃是這位神， 所有的應許和警告都是誠實的。

有一件事應當記得︰人的名稱是因地、因時、因人而變的。人在家中為弟兄，在政治機關上，就不能再互稱為弟兄了。所以神在聖經中所用各種的名稱，都有其獨立的意思。神是因人、因時而啟示 自己的名稱。可憐﹗不信的人不知這個，反而因此對于聖經的來源生出許多疑問。

「我是阿拉法，我是俄梅戛。」阿拉法是希臘文的首字母，俄梅戛是末字母。這表明 是始之始，終之終；無始無終；萬有之始，萬有之終。字是用以說話的。 的話是一切言諭的始終。 說，所有當說的就說了。起初， 一說，萬物就都有了。后來， 又說，萬有就按 的命令定規了。現在說話作見証的，乃是這一位。 是永遠的神， 所作的見証都是真的。 不特証實一切舊代的真理，並且証明所有末后的警告。

「昔在今在以后永在的全能者。」「全能者」意即「萬軍之主」，表明 是宇宙之主。「全能者」是神與亞伯拉罕立約的名。「神曉諭摩西說︰我是耶和華︰我從前向亞伯拉罕、以撒、雅各，顯現為全能的神，至于我名耶和華，他們未曾知道。」（出六2-3）這裡我們看見神的名稱，都是 在從前各代所用的名字；恩典時代中的「父」，是不曾提及的。作見証的乃是這位全能者， 有能力成全 的計劃；乃是 ，為那從前曾在軟弱裡被人釘死，將來要在權能裡受人敬拜的主耶穌作見証；所以 的見証是真的。

第五章　約翰在拔摩島（一9）

九節︰「我約翰就是你們的弟兄，你們在耶穌的患難、國度、忍耐裡的伴侶。」（原文直譯）

約翰不說他自己是基督的肢體，也不說他自己是使徒，他自稱為他們的「弟兄」和「伴侶」。這是何等的柔細﹗雖然他此時孤處拔摩島上，然而，他的靈卻是和他的弟兄們一同受苦，一同忍耐，一同等候天國降臨。這是聖靈的妙工，能叫我們與各處聖徒一同受苦。這是因為有與他們極深的表同情，與他們在生命上有極深的聯合；所以，好像他們受苦就是他受苦，當他們受苦時，他尚在旁邊作伴侶。愿主賜給我們以更大的心，好叫我們接納一切信主的弟兄，知道在一切事上，我們都是與他們為伴侶的。真有主十字架在他裡面作工的人，就真知道如何與主所有的兒女聯合。十字架把罪人聯合于父神，卻也將一切倚賴它的基督人聯合為一。十字架將我們從罪惡的生活裡分別出來；卻叫我們與有神生命的人聯合。

「患難、國度、忍耐」；此三者說出聖徒現在和將來的路程。這個國度就是二十章的千年國；然而，並不是在千年國裡作百姓，乃是與主耶穌基督一同作王一千年。在將來，聖徒除了與主一同為王之外，並沒有別的國度。同主為王就是將來天國的意義。這國度是信徒共同的盼望和賞賜。這國度是信徒將來的榮耀和尊貴。神召所有的信徒進 的國，得 的榮耀（帖前二12）。但是，所有的信徒都曾聽見這個呼召么？他們都能履行神的條件么？我不敢判斷，但我怕許多人要失去神的賞賜﹗

國度是極榮耀的。但在國度之先是甚么？「患難。」到國度的路徑就是患難。患難鋪築榮耀的程途﹗「為義受逼迫的人有福了，因為天國是他們的。」（太五10）如果我們與世界附和，則那裡有逼迫呢？我們「若屬世界，世界必愛屬自己的」（約十五\cs1619）。你若離開世界，不只「世界的世界」，就是「基督徒的世界」，也要逼迫你。然而，就是從這條路，我們走到榮耀的境界。

「如果我們和 一同受苦，也必和 一同得榮耀。」（羅八17）現今的受苦就是日后榮耀的質定。我們越受苦，就越預備好以得榮耀；因為「你們若為基督的名受辱 ，便是有福的；因為神榮耀的靈常住在你們身上。」（彼前四14）聖靈藉 患難預備我們，以得國度的榮耀。凡事未到之先， 並非不預告我們； 並不叫我們未受警告，就受患難。 要我們自己愿意； 要我們坐下計算花費。 早已告訴我們了︰「在世上你們有苦難；」（約十六\cs1633）然而 並非不以賞賜安慰我們的心； 告訴我們說︰「得勝的，我要賜他在我寶座上與我同坐」（啟三21）──一同作王于國度裡。哦﹗愿將來的榮耀多擺在我們的面前﹗愿主叫我們知道我們「蒙恩，不但得以信服基督，並要為 受苦」（腓一29）；然而，這苦並非空受的，因為受苦是有賞賜的。

雖然「進入神的國，必須經歷許多艱難」（徒十四22），然而我們若肯效法「我們信心創始成終的耶穌，……因那擺在前面的喜樂，就輕看羞辱，忍受了十字架的苦難」（來十二2），將來就能與 一同坐在寶座上。我們越多想到將來國度的喜樂，就越輕看今日微小的十字架。「我想現在的苦楚，若比起將要顯于我們的榮耀，就不足介意了。」（羅八18）神立定了榮耀作我們受苦的力量。愿主賜給我們屬靈的眼力，叫我們能看明將來的榮耀。

「學生不能高過先生，仆人不能高過主人。」（太十24）我們的主耶穌基督， 得 榮耀是因患難。寶座是從十字架升上的。主盼望我們也走 所走的路途。可嘆﹗今日背負十字架的人真是不多。就是我們自己，有時看見了十字架，也是繞道而行。歡迎接受十字架的人真少阿﹗主現在是預備我們作王，所以要叫我們經過許多的火煉；我們若不愿意，我們就要失去國度。主現在就是藉 十字架訓練我們，叫我們因 苦難，學了順從，以致王的性情組成在我們裡面。十字架就是苦難；然而，我們不要誤會，以為所有的苦難，都是十字架。你若以主耶穌十字架的靈接受一個苦難，叫主達到 的目的，叫你自己的意思敗亡；這個苦難才是個十字架。唉﹗世上為王的人真是不多﹗千年國中為王的不知有幾人。不過，在今日背十字架的，將來必定為王；因為惟有當一個王，才能背十字架。

「患難、國度、忍耐」；我們已經看見了神的話如何見証，應當受患難得 國度。使徒在這裡又提起「忍耐」，知道將來的榮耀，愿意因 它而忍受患難的人，最要緊的就是忍耐。我們知道了進入神的國必須經歷許多艱難，所以，我們若非持之以忍耐，恐怕就要扶 犁向后看，被主算為不配進入神國的人。如果我們藉 神的聖靈忍受苦難︰讓舊的去，讓新的來；每一次都忠心的讓患難苛待我們，傷我們，叫我們難過，叫我們傷心，讓神成就 的美意，則下次我們必定更有能力忍耐，以經過患難。因為「患難生忍耐」（羅五3）。

因受苦而焦急，則這受苦就徒然了。聖徒們應當像神的羔羊在剪毛者手下不作一聲。我們現在的分乃是患難；你不要希望比這個更輕的。基督徒在患難中的美德就是忍耐。我們若忍耐，就必得 國度。「我們若能忍耐，也必和 一同作王。」（提后二12）所以，我們要持守（忍耐）我們所有的，免得人奪去我們的冠冕（神的國度）。「弟兄們哪，你們要忍耐，直到主來。看哪，農夫忍耐等候地裡寶貴的出產，直到得了秋雨春雨。你們也當忍耐，堅固你們的心；因為主來的日子近了。」（雅五7-8）噯喲，許多人已經失去這個了﹗在天國程途啟軔的時候，豈非有多人么？現在呢？恐怕已經有許多人回到世界裡去了﹗在十字架道路的開端，因為有了將來榮耀的熱望，就有多人奮勇前進。但是，主遲延了，時遷境換，撒但攻擊，世界迷惑，十字架又沉又重，舊肉身時興時倒，最終就與人世調和，就離開這條窄路了。真的，主若早來，則十個童女豈不都是燈光明亮么？但新郎遲延了；因 這一遲延，就將愚智分別出來。「時候」要發表出來，誰是忠心服事主的；誰的生命裡，真讓十字架深深的作過工。所以，弟兄們哪，要忍耐，直到主來。就一方面說，看現在的預兆，主真是快要再來了；但就另一方面說，也許主這十年內、百年內不來；主若遲延，你能否持久忍耐為 受苦，等候 國度的顯現呢？愿我們守主忍耐的道（啟三10）。

真的，國度是有的，患難也是厲害的，沒有忍耐就得不 。使徒把這兩個連在一起，是何等的有意思﹗神所喜悅的，就是聖徒因 國度受苦，而有忍耐的心；就如保羅所說︰「我們……為你們夸口，都因你們在所受的一切逼迫患難中，仍舊存忍耐和信心；這正是神公義判斷的明証，叫你們可算配得神的國，你們就是為這國受苦。」（帖后一4-5）忍耐受苦，必定得國。然而，我們還要記得，這「患難、國度、忍耐」乃是「在耶穌……裡」的。受苦並不是為自己的賞賜，乃是為主耶穌基督。凡比這個程度更低下的，都得不 神的喜悅；也不是自己揀選要如何受苦，要受何苦。一切都是為主耶穌﹗在 以外，我們並沒有別的趣味。當聖靈作工在我們的心裡，叫我們充滿了主的意思和愛慕，我們才能歡歡喜喜地為 忍受患難。

現今的時候乃是「國度忍耐」的時候，將來才是「國度權能」的時候。我們的主未在權能中得國之先，我們就需要忍耐經過患難。主一在榮耀裡顯現，我們的患難和忍耐就終止了。有福的指望﹗現在基督是等候 國度的顯現──等神使 的仇敵作 的腳凳。我們就是與主一同忍耐，等候這個盼望的成就。基督和基督徒一同被世界丟棄，一同忍耐盼望，一同作工﹗

但是教會已經離開了她忍受患難的地位，要在世界裡、社會裡，尋得片席。她愛慕今生的榮耀和權能，卻厭棄了十字架的窄路。世界的福分原是猶太人的，和（因 他們犯罪，就變為）外邦人的；但教會也來尋求這肉身的偉大。處在現今眾人失敗的時候，忠心服事主的人更不要自驕。我們若離開罪惡，我們就當更謙卑。為主受苦的人若不仰望主，恐怕就要以為「我曾如此服事主，別人沒有」﹗如此，則何如說，都是主特別施恩呢？我們的危險就是︰得了神恩離開一切屬世、屬人的，而沒得 同樣的恩典，以叫自己俯首；以致就以自己的分別為夸口的張本。我們現在眼見神的兒女們到處失敗，讓我們一方面離開罪惡，一方面卻以為這是我們的過失，認罪在主面前（但九）。處今撒但攻擊神兒女們的時代，並非我們自夸自足的時候阿。

使徒當他自稱時，他說︰「我約翰就是你們的弟兄，和你們在耶穌的患難、國度、忍耐裡一同有分。」他的意思豈非也要我們在此三者有分么？我們如果不是在這些裡面，恐怕我們不能明白這書的靈意。我們若是與世界為友，則我們那能與拔摩島上的約翰表同情呢？我們是同為弟兄的，所以應當同受苦難，同望榮耀，一同忍耐等候。我們的弟兄，還有許多還在戰場為神作猛烈的交戰，我們豈可退后獨自享受安舒呢？「難道你們的弟兄去打仗，你們竟坐在這裡么？」（民卅二6）現今的得利乃是我們將來的損失。反之，現今的損失乃是將來的得利。有受苦，有榮耀；無受苦，無榮耀。多受苦，多榮耀；少受苦，少榮耀。神愿意榮耀我們，但是我們肯否受 的榮耀呢？我們肯否按 患難的正路，走到榮耀的國度裡呢？豈惟基督應當負架，世人盡都逍遙？豈惟弟兄應當負架，我反若無事然？

我們應當分別一下。永生是由信得 ，是白得的︰「信子的人有永生」（約三36）。我們的永生已是定規了的。我們已經相信了主耶穌十字架上的功勞，已經接受了 作我們的救主，神照 的話已將永生賜給我們了；所以，我們不會再永遠沉淪了。我們的得救是十分保險的，因為主的寶血有能力拯救我們。但是，國度呢？「天國是努力進入的，努力的人就得 了。」（太十一12）這與得 永生的條件，大有分別。這並不是白白的相信；這在得 者方面應當有行為方可──然而，並不是律法下舊己的死行，乃是恩典下新人的義行。我們的永生問題已經解決了；但是，國度問題全視乎我們如何用主的恩典、如何作聖徒、為主受苦而定。我們應當贊美主，因為我們已經有永生了；但是，我們還當進前得 所應許的國度。不要想這裡有甚么自己的行為，這行為都是從支取主的恩典而來的。

「為神的道，並為給耶穌作的見証，曾在那名叫拔摩的海島上。」（一9）這神的道並耶穌的見証，就是指 約翰所有的見証。因為他忠于神的真理，所以，他被徙至拔摩島上。他相信另有一王就是主耶穌；他仰望另有一個國就是天國──比羅馬更好；所以，他就到這個地步。拔摩海島是非常荒涼的。舉目東望就是七個教會，再過就是巴比倫、伯拉大河與米太巴西；西望就是希臘與羅馬；北有歌革；南有巴勒斯坦與埃及。這島是在汪洋大海之中。磽確的岩石遍滿全島，並無耕種之地。裡面無江河，無樹木，環境蕭然。在此，除了風聲颯颯，水聲潺潺之外，並無其他生命的氣象。約翰因為忠于主道的緣故，所以，他就到了這個地方來。如果我們不與世界附和，為真道打美好的仗，則我們也要到拔摩島上。這是忠心的今生獎賞。世界從約翰時到今，並沒有變好，且是日壞一日；我們若果嚴正不阿，像約翰那樣為主耶穌和 的救恩作見証，則我們豈能盼望受比拔摩島更輕的逼迫么？恐怕更有甚者﹗但撒但卻叫人巧避患難──有的因阿附世人而幸免，有的因倚賴官廳而得保。我們知道主能保守我們；許多時候，主不叫我們受難︰但是，因 附和與倚靠世人而得的平安，與父神所賜的，豈非大不相同？雖然我們現在未能達到貪求患難的地步；但是，最少我們也不應當因 逼迫而降格，以討好于人。無論如何，一件事總是實在的︰我們一與人世的罪惡和組織脫離，我們的拔摩生活，就要立時開始。但是，感謝贊美神，因為「誰能使我們與基督的愛隔絕呢？難道是患難么？是困苦么？是逼迫么？是飢餓么？是赤身露體么？是危險么？是刀劍么？」（羅八35）感謝贊美神，因為「靠 愛我們的主，在這一切的事上，已經得勝有余了。」（羅八37）

這「為神的道，並為給耶穌作的見証，曾在那名叫拔摩的海島上」的意思，也許是神重新將神的道和耶穌的見証交給約翰；有的就更加給他。斷無人有拔摩的經歷，而無拔摩的啟示的。監獄裡的約瑟，曠野中的摩西，患難裡的大 ，鎖鏈中的保羅，豈非都有新鮮的啟示么？約翰就是順 他們的道路而前；雖然現今神的話已經完全了，用不 有新啟示；然而跟從這些神仆人去行的人，豈無神話語的講解，和主耶穌的親近么？這是苦難的酬報。苦難的酬報就是主慈容的顯現。尋求世上安舒、福樂和榮耀的人，雖無拔摩的苦難，然也無拔摩的啟示。屬肉身的人視主的十字架為畏途；但愛主的人卻以十字架為榮耀呢﹗

第六章　榮耀基督的異象（一10-16）

十節︰「當主日，我在靈中，聽見在我后面有大聲音如吹號說。」（原文直譯）

這個「主日」乃是七日的第一日，就是現今俗稱的「禮拜日」；因為古教會都是稱七日的第一日為主日。這與舊約或新約「主的日子」完全不同。「主日」和「主的日子」在原文的形狀上，是不相同的。並且主的日子在聖經中是指 ︰基督在榮耀中降臨起，到天地被火更新為止的長時期說的；而主日則只指七日第一日的禮拜日而已。再者，如果主日指 主的日子說的，則啟示錄中所記載的，當全是主的日子中的事方可；但是，事卻不然；二、三兩章所記七教會的事，完全是主的日子以前的事；所以，若以主日為主的日子，真有不當之處。（主日完全是屬乎新約的，與舊約的安息日絲毫沒有關系。主日並不是「基督徒的安息日」，基督徒守主日也並不受舊約守安息日律例的拘束。我們切不要混了主日與安息日；混了這個，徒自負軛而已﹗）

使徒在某主日裡，在他的靈中，聽見神啟示的聲音。這裡不應當翻作「我被聖靈感動」，因為在希臘文裡，這個「靈」字的前面，沒有一個肯定指件詞，這表明這個「靈」字不是聖靈，乃是人的靈。

人是三合一的──靈、魂、體（帖前五23）。靈是我們敬拜神的機關──有神覺的︰魂是我們全人的人格──有自覺的；體是我們外面的軀殼──有物覺的。當信徒才重生時，他雖然有了新生命，然而，他仍難免于屬肉體，受禮欲的影響。當他更進前服事主，而在恩典中長進時，他就漸漸入于屬魂的層次。當信徒屬魂時，他的一切行為多受他自己心思、情感、刺激、感覺的支配。他的生活不是平穩的，不是安定的，不是冷靜的。他們若非心中有熱火燒 ，好像叫他們有說不出的快樂時，他們不能服事主，不能作工。他們當有一種「覺得」之主的同在，才能祈禱、贊美、讀經，若是他們心中覺得枯燥，就不能照常度日。在經歷上，信徒最要緊的就是讓聖靈用神的話分開他的靈與魂，使他不再受魂的影響，能完全屬靈，不因感覺、情感、心思、刺激而更變其日常生活。

在這裡我們看見約翰的靈，如何自由，不受任何事物的拘束。他有升天（弗二6）的生命，他的靈離開魂的包圍，而逍遙于天上。雖然他此時獨處孤島，受羅馬人許多的虐待與苦楚，但他並不因此而受魂的刺激，而生紛亂或難過的心。聖徒應當在主裡面求主施恩，叫我們在經歷上，靈魂分開，好叫我們無論處在何種光景中──雖是拔摩孤島，鼎 余生──亦不因之而圍困其靈，致不能與神交通，而受其啟示。哦﹗世人雖然能桎梏我們，鎖鏈我們，叫我們與人世的親友相隔離，叫我們得不 身體上的需要，叫我們天然的生活不能按 正路而走，然而，他們卻沒有法子囚禁我們的靈，叫我們不到天上；反叫我們在諸般的試煉中，日日高升，直到神的寶座面前。環圍我們者，雖似已窮絕，然而，世界卻不能遮蓋我們頭上的天。拔摩島是引導我們心靈升天的好境地﹗可惜，神的兒女們卻常錯用了，誤會了神的拔摩島﹗

約翰在此，並非一如平常者然；他有特別的經歷。他好像對于世上的知覺完全失去，被聖靈吸引離開他自己的感覺，把世界遺棄背后，而入于靈的境界，去聽神的話語。他本來向前觀望將來的榮耀，但神要他先注意教會的現在光景，所以，叫他回頭來看（12節）。他聽見在他「后面有大聲音如吹號」。這聲音在四章一節尚聽一次。吹號的意思就是召集人，而彰顯神的聖潔（帖前四16-17；林前十五52；出十九16、19）。

十一節︰「你所看見的，當寫在書上，達與以弗所、士每拿，別迦摩，推雅推喇，撒狄，非拉鐵非、老底嘉，那七個教會。」

這是響如吹號的大聲音對使徒所說的話。約翰在此受命寄書與在亞西亞的七個教會。或許人要問說︰「為何不寫信給在猶太耶路撒冷的教會呢？」此時（約西歷九十五到九十六年）耶路撒冷已經被毀滅，或者其中教會也已經消散了；這或是一個原因。但是，何故只寫給七個教會呢？當時除了這七個之外，在亞西亞的還有︰在歌羅西、希拉波立等處的教會。七是時期完全的數目。神揀擇這七個教會，以代表使徒后到世末的教會。七字並非代表教會的內容，因為裡面離完全尚遠。七是代表一個整個的教會。只說七個教會，因為神試煉教會，而她像猶太人一樣，卻失敗了。教會在世不過是神暫時的計劃。七平常都是分為四與三，四在先，三在后。然而，在這七封信裡，卻是先三后四。這七封信都有神的應許和呼召。在前三封信裡，先說呼召，后說應許；后四封則反之。這樣的安排，我相信有神的意思。這表明教會的墮落︰起初尚有神的恩典和榮耀；后來則充滿地上的事物了。

這七個教會都是當日實在的教會。如果主耶穌那時就來了，那七封信所說的，就是應驗在那些教會身上。但是，主遲延了，聖靈就將這七個教會，代表自使徒后所有的教會。有一點堪受我們注意的，就是二、三章的七封信乃是主耶穌自己（藉 約翰）寄給他們的，並不是 「使者」所曉諭約翰的。使者所曉諭的事，乃是在簡短時期內，即行應驗的。這七封書信，不是使者所曉諭，乃是主自己所發出的；所以，並不在短促期間即行應驗；其應驗是需用時日的。所以七封書信代表使徒后一切的教會。這些教會一一代興于世。我們應當注意一下，這七個教會的光景，從我們現在的眼光看來，是雙關的︰一、當時各教會的實在光景；二、代表形式教會在世各代中的情形。因為我們是處在教會時期中最末了的一代，所以，我們就常偏重這七封書信所代表的形式教會在世各代中的情形，而輕忽他們所說出當日教會的實在光景。就是因為有了這個偏倚，就叫我們不明白神對教會態度的時期上變遷。我們若要明白教會現時（或自啟示錄著后）的地位，我們就當注意這七封書信所說出當日教會的實在情形。

這七封書信（記在二、三章）與新約書中其他的書信，真是大不相同。好像它們沒有主藉保羅、約翰等所寫書信中一種的親密和接近。在這七封書信中，我們看見主耶穌基督乃是站在審判的地位，說出審判的話語，作出審判的事工。 並不是像保羅、約翰等所寫書信的救主和元首； 在這裡乃是教會的法官──審判者。我們如果見得這個，就要知道，啟示錄所表示的教會和保羅書信所表明的教會，已經經過一番改變了──神時期上的計劃變更了。就是因為不明白（或因忽略）教會時期上的變更，所以有了許多宗派的設立，都自命為獨一的教會。

讓我們現在一看聖經中的教會歷史。當初的時候，神將神的國賜給猶太人，但猶太人一再壓棄，甚至殺死神的愛子（太廿一38-39）；所以，神就將 的國從他們奪去，賜給那能結果子的百姓──外邦人。五旬節后，神就興起保羅，叫他傳揚神的國給外邦人。幾根橄欖枝子（羅十一）所以被折下來，乃是因為他們不信；他們被折下來，叫我們（外邦人）野橄欖得接在其中，一同得橄欖根的肥汁。外邦人所以立得住，乃是因為信。神既然要施恩給外邦人，就將「在以前的世代沒有叫人知道」的奧秘，啟示保羅︰「這奧秘就是外邦人在基督耶穌裡，藉 福音，得以同為后嗣，同為一體，同蒙應許。」（弗三1-10）但是外邦人像猶太人一樣，也失敗了（這些相信的外邦人，就是教會）。我們可以看使徒們的見証。

約翰說︰「小子們哪，如今是末時了。」（約壹二18）在人看來，這是何等的奇異上這豈不是教會史的首幾頁么？這豈不是聖教的少年時代么？想使徒約翰寫此時，他尚記得五旬節的榮耀光景；並且他前后左右的布道工夫好像是有進無退；但是，神的靈卻藉他說，「如今是末時」，因為「已經有好些敵基督的出來了」。彼得也說到這事；他說︰「將來在你們中間，也必有假師傅，私自引進陷害人的異端，連買他們的主，他們也不承認，自取速速的滅亡。將有許多人隨從他們邪淫的行為，便叫真道因他們的緣故被毀謗。」（彼后二1-2）這個警告不久使成為事實了。猶大也說︰「因為有些人偷 進來，就是自古被定受刑罰的，是不虔誠的，將我們神的恩變作放縱情欲的機會，並且不認獨一的主宰我主耶穌基督，」所以，「要為從前一次交付聖徒的真道，竭力的爭辯。」（猶2、4）保羅的見証更明白。他對以弗所的長老說︰「我知道我去之后，必有凶暴的豺狼，進入你們中間，不愛惜羊群。就是你們中間，也必有人起來，說悖謬的話，要引誘門徒跟從他們。」（徒廿四29-30）這話不久也成為事實。當保羅快離世時，他寄信與提摩太說︰「凡在亞西亞的人都離棄我，這是你知道的。」（提后一15）亞西亞如此，歐羅巴呢？也是異途同歸。他自羅馬寄信與腓立比人說︰「許多人行事，是基督十字架的仇敵；我屢次告訴你們，現在又流淚的告訴你們。」（腓三18）「別人都求自己的事，並不求耶穌基督的事。」（二21）保羅對于當日教會的光景，並不姑作慰人之語，他說︰「作惡的，和迷惑人的，必越久越惡，他欺哄人，也被人欺哄；」「末世必有危險的日子來到，因為那時人要要顧自己，貪愛錢財，……愛宴樂不愛神；有敬虔的外貌，卻背了敬虔的實意；」「時候要到，人必厭煩純正的道理，耳朵發痒，就隨從自己的情欲，增添好些師傅；並且掩耳不聽真道，偏向荒渺的言語。」（提后三13、1、5，四3-4）我們已經看見了使徒們的見証，說到他們當日教會的光景。我們讀了他們所說的，就要見得東、西的外邦人如何失敗了，缺欠了神的榮耀。神藉 保羅曾警告外邦人說︰「神既不愛惜原來的枝子，也必不愛惜你。可見神的恩慈和嚴厲；向那跌倒的人，是嚴厲的，……只要你長久在 的恩慈裡；不然，你也要被砍下來。」（羅十一21-22）外邦人當使徒的時候，就已不長久在神的恩慈裡了﹗

神曾否把他們砍下來呢？這點是最要緊的。啟示錄二、三章的七封書信就是發表神對不長久在 恩慈裡的外邦人教會的意見。這七封書信，雖然帶 警告、應許和勉勵，然而，其中最顯露的，就是審判的性質。這是神對教會最后的警告。這是基督審判台前的先聲。讀了這七封書信，就要看見主在 的計劃上，已經丟棄 的教會了。在老底嘉教會裡，主已經被關在門外了。

神已經厭棄教會的組織，在神的恩賜中可以看出來。「神在教會所設立的，第一是使徒……」「 所賜的有使徒……」（林前十二28；弗四11）教會中最要緊的職分和恩賜就是使徒，現在使徒何在呢？羅馬教以她的教皇乃是使徒的承繼人。但是，我們知道「承繼使徒」是羅馬教的一個異端；我們承認現在已經沒有使徒了。神為何沒有以使徒賜給教會呢？對于這個，我要回答說，因為神已經厭棄教會和她的組織了。

這樣，自啟示錄教會到現今的時候，到底是甚么時候呢？從前的時候，神因 猶太人的罪，早已定規播散他們于天下了；但神卻容忍他們至再至三。所以，雖然神在當時已經厭棄教會了；然而，神在恩慈中，卻以忍耐對待外邦人。神愿意萬人得救，所以， 忍耐至今。但我們應當知道，現在（自神厭棄教會至今）是一個特別的時候。神在現今時候的目的，不是要建立有組織的教會；不然， 就當以使徒賜給教會了。 沒有以使徒賜給教會的事實，就是表明神的目的已非在于組織教會了。神的意思，就是要在外邦人中多取些人歸于 自己的名下。

「你所看見的，當寫在書上。」如果啟示錄是從人口的遺傳而來，則今日所余存者，不知究有幾成？神看作重要，所以， 看應當寫在書上。神看作配寫的，我們應當看作配讀。

十二節︰「我特過身來，要看是誰發聲與我說訐；吒轉過來，就看見七個金燈台。」

使徒未見將來的審判和榮耀之前，他應當先注意教會的光景。約翰所看見的七個金燈台，就是七個教會的代表（20節）。神無窮的恩典，現在尚是對教會說話，然而，不久，他們就要被棄絕了。

希伯來書八章二節、五節說︰「在聖所，就是真帳幕裡，作執事；這帳幕是主所支的，不是人所支的。……（祭司）供奉的事，本是天上事的形狀和影像，正如摩西將要造帳幕的時候，神警戒他，說︰『你要謹慎，作各樣的物件，都要照 在山上指示你的樣式。』」以色列人帳幕裡的金燈台，不過是天上實體的影像而已。啟示錄的學者常欲查考約翰在此所見的燈台，到底是否天上的實體。我們細查之后，就知其非。這與帳幕中金燈台類似之處，我們應當承認；然而，其中分別之處，我們亦不可不知。舊約帳幕中的金燈台，是一個燈台而分為七枝︰中央一枝為干，兩旁分出六枝。約翰在此所見的金燈台，與舊約的有別。舊約的是一個金燈台分為七枝；約翰所看見的是七個單個的金燈台；所以，主耶穌能站在它們中間。帳幕裡的金燈台，乃是表明基督；約翰所看見的，乃是表明教會。帳幕裡的金燈台，乃是表明以色列人與基督聯合，所以，能在聖所裡發光；約翰所見的，乃是代表神的單個教會在世界的情形。每個燈都有它自己的台；每一個教會都負她自己的責任。主耶穌站在七個燈台中間，並不是聯合他們，乃是審判。「這並非沒有教訓的。從此我們學得，以色列人──神所揀選屬肉身的百姓，因為是屬地的，所以他們有外面的聯合，這是一個燈台（不分為七個），合七枝而成的意思。但教會──神所揀選屬靈的百姓──是屬天的；他們的聯合不是在地上形式上的統一，乃是就地為政，各自負責于主前；所以，燈台的形體，並不合而為一，乃是分開為七個燈台，各負發光的責任于她所在的地方。教會在生命上、聯絡上，乃是合而為一的，一如一個身體然。然而，教會在地上的負責和外表，乃是各自為政的，一如七個燈台然。當我們讀二、三章時，我們看見當日七個教會的情形、工作、環境、失敗、賞罰和責任，如何各自不同；否認個事實，就要生出紛亂。

這是神對 在世各個教會的思想，這七個教會並沒有一個普通或公共的名稱；她們並不合稱為某某公會。在原文裡，她們只稱為「在以弗所，在士每拿，……的教會」。一個地方只有一個教會；這教會又是沒有名稱的。這與晚近的宗派是何等不同﹗她們在形式上乃是七個教會，不是一個聯合的教會。這與現今的公會，又是何等的相異﹗人不肯順服聖經，以為他自己的組織比聖經更好，所以，就常有︰「現在的教會不比使徒的時候，現在的規模已百十倍大于當時的了﹗聖經的組織安可用？」這樣的推諉。豈知，聖經裡面並沒聯合各地教會而成一個公會之習﹗他們若記得「七個燈台，七個教會」的經言，想或不至于此。愿神叫我們在現在背道的時候忠心，不分門別戶，把基督的身體弄得四分五裂。一件事叫我難過的，就是神的兒女從前不照 神旨而合一，而分出許多的名目來；現在雖然聯合已有動機，然而仍然難免違反神旨，因為這種聯合不過謀形式上、名稱上的統一，並非「用愛心互相寬容，用和平彼此聯絡」。如此的聯合，又不免為啟示錄十七章的大巴比倫開路﹗言之可嘆﹗

神所以用金燈台來代表教會，也有許多的意思在。金是最寶貴、最榮耀、最尊尚、最聖潔的金屬。教會在神的眼光看來，乃是世界上最希罕的寶物。神在 公義中設立教會，命她在世發光。教會的責任，乃是彰顯神的榮耀（這是金的意思）；然而，在實際上，她們或者沒有如此彰顯；神雖將這個權利和責任交與教會，然而，可憐﹗教會竟辜負 的信托。

燈台計有「七個」，這不是說這七個教會合成作一個完全的教會。「七」的意思，在此並不是指道德上的完全；因為這七個教會離完全尚遠。這「七」字是表明件數上的完全，意即這七個教會代表一整個的教會。

燈是晚上才用的。舊約會幕裡的燈是「從晚上到早晨」（出廿七20-21），點 在耶和華面前的。「黃昏點燈的時候」（出卅8），「金燈台和燈盞，每晚點起」（代下十三11）。「神的燈在神耶和華殿內約柜那裡，還沒有熄滅，撒母耳已經睡了。」（撒上三3）黑夜的時候，乃是燈光照亮的時候。從靈意方面看過來，現在的世代是一個極長的黑夜。主耶穌乃是公義的太陽，自從 被人厭棄、釘死、升天之后，這個世界的日已落，陷于極深黑暗裡。我們的主現在尚是居在天上， 設立我們作世界的燈，要我們發光。所以，神的燈哪，你們現在必須發光。但是，我們的推諉是何其多︰「我的環境太壞，所以，我支持不住。」「外面的反對太多，所以我不得不隱藏。」「人心太黑暗；我還是不枉費工夫才好。」這些推辭有理么？艱難？黑暗？這正是我們照光的時候。世界若已光明，則何用乎我們（燈）？黑暗正是我們照光之時阿﹗

自然，照光有許多的難處；也許有時有逼迫。如果世界的真光在世時，曾說︰「光來到世間，世人因自己的行為是惡的，不愛光……便恨光。」（約三19-20）則我們為學生者，豈望能更高于先生么？但是，時候將到──不久了﹗我們若要再為主受苦發光，恐怕要無機會了。「黑夜已深，白晝將近。」（羅十三12）讓我們在這最后的五分鐘，忠心為主在生活上和話語上發光。他日晨星一出，我們就要去了。

然而，燈台自己是沒有光的。燈的發光全賴乎油，也藉 火。記得這個是最要緊的。如果我們要為主發光，就當繼續不斷地倚靠神的聖靈，支取神的聖潔方可。我們若一刻沒有聖靈的油（亞四1-14）和聖潔的火，我們就一刻不能發光。聖靈和聖潔好像是我們所常聽的，但是，我們到底有沒有充滿的得 呢？我們可慢點說發光；我們應當先省察自己到底有神的油火否。噯﹗環我們者是何等的黑暗﹗我們何等的盼望能「顯在這世代中，好像明光照耀，將生命的道表明出來」（腓二15-16）。我們何等的仰慕能作「世上的光」（太五14），反照「世界的光」（約八12）呢？我們豈不是常覺得作不到，修不來么？我們應當得 神的油和火阿。主阿，以此賜給我們吧﹗

十三節︰「燈台中間，有一位好像人子，身穿長衣，直垂到腳，胸間束 金帶。」

「燈台中間，有一位好像人子。」主耶穌與 的教會同在，這就是應驗馬太福音二十八章二十節的應許。知道主的同在，是何等寶貴的思想﹗然而， 的同在，不是專為祝福，也是為 鑒察。我們若是忠心，有 在我們中間，我們又有何怕；若不忠心， 在我們中間，又何所逃罪﹗

「一位好像人子﹗」這位就是我們的主耶穌基督。以西結說 是「彷佛人的形狀」（一26），但以理也說 「像人子」（七13）。在福音書中，我們的主常自稱為人子，為何在此又說 是「好像（是）人子」呢﹗這表明主耶穌的神格。 雖然是人子，然而 也是神子。 在世時為人子，現在已經複活了； 雖是人子，究不只人子而已︰所以說 是「好像人子」。

主耶穌這個「人子」的名稱，和這裡的「好像人子」是大有意思的。我們在「默想創世記」裡（編注︰《倪柝聲著述全集》卷十一──第一部　默想創世記{\LinkToBook:BookID=311,TopicID=100,Name=第一部　默想創世記}）已經看見了，神在太初的時候，如何創造原始的天地和天上的使者，以及地上的居民；后來天使長如何犯罪了（結廿八），而地上的居民如何跟從了它；以致神審判了他們和他們所住的地。因此，地就變作混沌空虛，一如創世記一章二節所說的。后來神如何在六日中恢複了大地。神因為要 的旨意行在地上，如同那旨意行在天上（太六10）一樣；所以，就造人于地，使他管理。可惜，世人犯罪，以致又失去他管理的主權，受犯罪天使（撒但）的管轄。神因為人已失敗了，無可救藥，就降世成為人，成功人所失敗的。這是主耶穌為人子的開始。當神未造人時， 就已知道人必失敗了；所以， 就為聖子預備一個靈體（創一27），后來 顯現于人，就是用此身體（創十八1；結一26；但七13）。到了時期滿足的時候， 就為童女所生，取得血肉的身體（來二14）。神穿上人體，成為「人子」。「人子」就是神為人的稱呼。 既有了這「血肉之體」， 就在諸事上，一如其他的人一樣。 既為人（人子），就替人贖罪，結束了頭一個人犯罪所應得的報應，而得 人因 亞當所失去的。因為 是人而得勝，履行神所要人履行的條件──在地上遵行 的旨意，以敗壞魔鬼的旨意──神就將人本來所當得的，都賜與 。神原來是叫頭一個人管理世界（創一）；但他順魔意，而不行神旨，所以，就失去這個權柄。這末了的亞當既然成為完人，所以，神將 升為至高，又賜給 那超乎萬名之上的名，叫一切在天上的、地上的，和地底下的，因耶穌的名，無不屈膝（腓二9-10）。主耶穌是一個完人， 是末了的亞當， 作新種族的元首，一如亞當作舊種族的元首然。因 是個人，所以神將審判的事交給 ，並且叫 在千年國中作萬王之王。主耶穌在啟示錄中所得的榮耀，並不是 自己為神的榮耀，乃是 為人的榮耀。到了千年國后，子就將國交與父神，叫三一的神在萬物之上，為萬物之主（林前十五24-28）。這是我們在天地以前和天地以后，兩個永世中間的歷史。

我們的主耶穌基督， 本來是神（在天地以前的永世裡，本無父、子、靈的名稱，因顯于人，故有此稱呼），因為要拯救人類，並使神旨在地如天之故，所以就降世成為人子。 在世的三十余年，就是 為人子的實在時期。當 未降生前，雖已有了靈體，然而，這不過是「像人子」（但七13）而已。 複活后，雖然仍有骨有肉，然而 已不只是人子，所以 是「一位好像人子」的主。感謝贊美神，因 成為人子，救了我們；並且永為人子，拯救我們到底。

我們應當明白神的救贖法。 因為要消滅撒但的權力，所以要在地上有一個旨意，與 在天上的旨意相聯合。我們知道 有權能，可以在一霎時間，把撒但和它的軍兵，一概毀除了。但神不喜悅這樣作， 喜歡人與 同工，所以 造人。人失敗了，所以 就自己成為人──分位降生。 自己得勝后，還要招集一班蒙選的人，經驗 的得勝。 的目的仍如創世前一樣。現在元首已經升天了；我們為 肢體的人，應當在經歷上，與 聯為一靈。 自己雖已遵行了神旨，勝過了魔力，然而 愿意我們在地上為 的代表，有一個立定的意志，要行神旨，抵擋撒但所有的計劃和作為，用禱告與魔鬼作屬靈的爭戰，是主召我們去作的工夫。這本啟示錄就是說到神與撒但的爭戰，基督如何勝過它，基督的聖徒如何勝過它。明白了屬靈的爭戰者，才能為神作有效力的工。我們的一舉一動都當叫撒但受虧，叫神受益方可。

我們現在回到正文來。這裡我們看見這位像人子的基督如何在各教會中間。這是新約的殿中間的光景。舊約殿裡代表基督代禱的金香壇，代表以色列十二支派的陳設餅，和他們藉 聖靈能力作見証的金燈台，皆都遷換。現在只有七個金燈台與一位像人子的──教會與主耶穌。在此，並無別人站在主與 的教會之中；主與她面對面。這位人子不久將要審判世界，在 未審判世界之前， 要先審判 的教會，因為審判必先從神的家起首（彼前四14）。

我們應當注意這一點， 在教會中間並非代禱，乃是審判。 在她們中間，不是坐 受她們的敬拜，乃是在她們「中間行走」（二1），察看她們的行為。

主耶穌在此「身穿長衣，直垂到腳，胸間束 金帶」。這是祭司的服裝。然而，卻不是祭司作工時的裝束，乃是他退息時所穿 的，因為這衣是非常寬大，「直垂到腳」的，並且腰間並不束帶，帶子乃是束在胸間。這裡的長衣是祭司平常所穿的（利六10），與「濺了血的衣服」（啟十九13）有別，因為 出來審判時，才穿那衣；這時雖然宣告審判，然而，卻未實行。這與大祭司所穿榮耀美麗的衣服（利十六4）也有分別，因為此時 乃是在殿裡察看燈台，並非出來除罪，顯明 千年國的榮耀。這衣服乃是祭司出營外察看麻瘋時所穿的。

「束 金帶。」舊約大祭司所束的不過是用金線織成的（出廿八2、4-5）；所以，他們的職分雖然是神所立的，但仍不免于終止，因為他們不過是人，是會死的。我主所束的是精金的，所以永遠不失光澤，永遠長存（來七23-24）。 束帶的地位是我們所當注意的︰「胸間束 金帶。」平常帶是束在腰間（太三4；約十二4），以便使衣服貼身，易于作工。以帶束于胸間，就是表明工作已經完畢，不必再束腰了。舊約大祭司亞倫當他工作完畢之后，他就入聖所更換他榮耀的衣裳；照樣，我們的主耶穌，當 在空中審判 的教會完了之后，就要在榮耀中顯現。金帶尚有一個意思，就是神公義的代表；因為當 來審判時，「公義必當 的腰帶」（賽十一5）。

十四至十五節︰「 的頭與發皆白，如白羊毛，如雪；眼目如同火焰；腳好像在爐中？鍛？煉光明的銅；聲音如同眾水的聲音。」

不特主的服飾表明審判的性質，就是 的自己所表明者亦不少。「 的頭與發皆白，如白羊毛，如雪。」但以理在異象中看見那亙古常存者的「衣服潔白如雪，頭發如純淨的羊毛」（但七9）；我們知道這亙古常存者就是神；在這裡，約翰述說主耶穌的形容，一如但以理講論神然︰主耶穌就是神。

「 的頭與發皆白」，表明主的完全智慧。箴言說︰「白發是榮耀的冠冕；」（十六31）又說，「白發為老年人的尊榮。」（廿29）所以白發的意思，就是經歷、榮耀和長久。保羅說︰「神是基督的頭。」（林前十一3）所以，這裡頭的意思，就是表明主耶穌的神格。我們的主耶穌乃是「永世的父」（賽九6原文）。「 的頭與發皆白，如白羊毛，如雪。」我們在以賽亞書一章十八節，看見神應許我們，要洗我們的罪，白如羊毛，如雪。我們想到我們的罪已經潔淨，一如主的頭與發一樣，我們豈不驚奇主的恩典么？

但 的頭上並沒有冠冕﹗ 作王的時候還沒有到。

「眼目如同火焰。」所以，能鑒察人的肺腑與心腸。這表明主在 的審判中，永遠不至錯誤。火叫善者清潔，叫惡者滅亡。在瑪拉基書中以基督為「煉金之人的火」（三2）；當以色列人複興時，主要以「公義的靈和焚燒的靈」（賽四4），潔淨他們的污穢。后日基督徒站在審判台前時，主也是以火試驗人的工作，「因為那日子要將他表明出來，有火發現；這火要試驗各人的工程怎樣」（林前三13）；「所以時候未到，甚么都不要論斷，只等主來， 要照出暗中的隱情，顯明人心的意念」（林前四5）；「因為我們眾人，必要在基督台前顯露出來，叫各人按 本身所行的，或善或惡受報」（林后五10）。現在我們雖然能在暗中犯罪，作人不見、人不知的事，然而，「隱藏的事，沒有不被人知道的」﹗

主的「慧眼察看世人」（詩十一4），「並且被造的，沒有一樣在 面前不顯然的；原來萬物，在那與我們有關系的主跟前，都是赤露敞開的」（來四13）；不特如此，在今日「耶和華的眼目遍察全地，要顯大能幫助向 心存誠實的人」（代下十六9）。真的， 的眼目如同火焰﹗我們眼目的裡面是黑暗的，當有外面的亮光，我們才能見物；但主的眼目不是如此。 的眼目如同火焰一樣，沒有甚么能從 面前隱藏起的。所以，聖徒們，不要忘記這個。你今日向人所隱藏的，他日要在眾人前顯露出來阿﹗

的「腳好像在爐中 煉光明的銅」。銅是金屬中最剛硬的；在聖經中，銅有審判的意思；所以，院中的洗濯盆，野外舉起的蛇，都是用銅作的。銅在爐中？鍛？煉就生出一種令人生畏的白色。主的腳是這樣的﹗ 銳利眼目所定罪的， 的腳就把它踐踏了。 要審判 目中所看為有罪的。 的腳如「 煉光明的銅」， 的行為是何等的純潔﹗ 這一種可怕的聖潔，行走在各教會中間， 所定罪的豈不甚多么？不久我們就要看見， 這腳要踐踏撒但，以及一切可憎惡的都在 的腳下﹗

的「聲音如同眾水的聲音」，沒有人能抵擋 ﹗眾水的聲音是人所管不住的。此時， 的聲音並非如前的微小柔和，以吸引罪人前來就 ，而是威嚴審判，無論何人都要聽 。這正如詩人所說的︰「耶和華阿，大水揚起，大水發聲，波浪澎湃。耶和華在高處大有能力，勝過諸水的響聲，洋海的大浪。」（詩九三3-4）以西結說︰「以色列神的榮光從東而來； 的聲音如同多水的聲音。」（四三2）眾水的聲音，照 聖經的意思，就是神的威嚴和能力；現在這威嚴和能力乃是從那為人的基督而出﹗

聖經裡面還說到我們主耶穌基督聲音的權能。 自己說︰「死人要聽見神兒子的聲音，聽見的人就要活了。」（約五25）說到 的怒氣，耶利米說︰「耶和華必從高天吼叫，從聖所發聲，向自己的羊群大聲吼叫， 要向地上一切的居民吶喊。」（廿五30）真的，「耶和華的聲音大有能力﹗耶和華的音滿有威嚴」（詩廿九4）﹗

十六節︰「 右手拿 七星；從 口中出來一把兩刃的利劍；面貌如同烈日放光。」

以上是那在恩中自降為人子者位格的表示。 的慈愛與 的聖潔，都是永遠不更改的。我們愛想到 的慈愛，我們也當知道 是聖潔的。神將所有的審判都交與這位人子。我們現在看 的地位︰「 右手拿 七星。」這七星就是七教會的使者（20節）。無論這些使者是指 誰說的，基督的右手

拿 他們，就是表明基督的全權， 在神的工作上、政治上、教會上都有全權；因為右手在聖經中有權柄與高舉之意（請讀詩十六11，十七7，十八35；徒七55-56）。

這些使者乃是在主的手中，他們是忠誠愛主的，他們的職分乃是發光如星一樣。他們在主的手中是最安穩的，然而責任也是最重大的。我們忠心愛主的人，切不要以為我們所作的工是非常偉大的，應當記得，無論我們縱橫奔走，總不外在主掌握之中。

另有一點，這些使者乃是在主的手中，並非在主的頭上，作主的冠冕；因為他們得榮耀的時候還未到，他們尚在試煉之中。他們應當忠心，才能永遠照耀，否則將為「流蕩的星」（猶13）。

「從 口中出來一把兩刃的利劍。」主耶穌是神所立定的報仇者。以賽亞書十一章四節說，主耶穌要「以口中的杖擊打世界，以嘴裡的氣殺戮惡人」；四十九章二節主耶穌自說，神「使我的口如快刀」。這就是表明主耶穌話語的能力，不特在良心上叫人知罪，並且在審判裡也是銳利的。「棄絕我，不領受我話的人，有審判他的；就是我所講的話，在末日要審判他。」（約十二48直譯） 所審判的，不只世界而已，教會也要受審；因為審判要從神的家起首（彼前四17）。啟示錄首三章，就是証明教會比世界（四至十九章）更先受審。這口中的利劍共有兩個用處︰一用以刑罰背叛的教會，就是不忠心的枝子。啟示錄二章十二、十六節就是說到此點︰「你要寫信給別迦摩教會的使者，說，那有兩刃利劍的說，……你……若不悔改，我就快臨到你那裡，用我口中的劍，攻擊他們。」一用以刑罰強項的世人，就是不順從 福音者。啟示錄十九章十五、二十一節就是說到此點︰「有利劍從 口中出來，可以擊殺列國；……其余的被騎白馬者口中出來的劍殺了。」

我們應當明白，主的爭戰並不是用手中的劍，乃是用口中的劍，就是 的話（約十二48）。主的話沒有一句是不帶 能力的（路一37）；不特在創造上、保守上，就是在爭戰上， 都是一說使成。將來的爭戰就是如此，則今日我們與我們屬靈的仇敵爭戰，亦何莫不然──用主的話。所以，我們平日需將神的話豐豐富富的藏在心裡，好使在危難的時候，聖靈叫我們記起，以便運用，抵擋仇敵。可惜許多人不明白甚么叫作靈戰，有的以為與社會上的罪惡和人物奮斗，就是靈戰；有的以為與自己心裡的私欲爭抗，就是靈戰；但是，神的話並不這么說。保羅說︰「我們並不是與屬血氣的爭戰，乃是與那些執政的、掌權的、管轄這幽暗世界的，以及天空屬靈氣的惡魔爭戰。」（弗六12）靈戰就是神的子民與撒但和它手下的邪靈爭戰。這種爭戰，就是不愿撒但在我裡面、外面得勝。無論是對我，或是對世，凡足使仇敵得志的，我都反對。如此的爭戰，必定當有神的話方可。在急難時，聖靈要賜我們以一節或兩節的經言，叫我們藉 這一兩句神的話，勝過撒但的試探和攻擊。主耶穌在曠野受試的得勝，就是倚賴神的話的榜樣。

的「面貌如同烈日放光」。基督是公義的太陽（瑪四2）。當 在變化山上時，曾一度現出 的榮耀，那時 的「臉面明亮如日頭」（太十七2）；彼得說到此事時，他以為是表明「主耶穌基督的大能和 降臨」（彼后一16）得國的事。變化山上的事就是將來千年國的預表（太十六28）。所以，這裡的意思，就是主耶穌快要再臨到 的國中，為王于地上，叫世界的夏天（太廿四32）來到。（在此，我們看見聖靈的意思已經不在乎教會了， 的意思乃是在乎基督得國。）

日頭是神造物中之最高者，神稱它為「大光」，叫它「管晝」。這裡「烈日放光」的意思，就是午日當天，無雲霧、無險翳的意思。這是一個合式的借喻，以表明主耶穌千年國的榮耀和權能。

主耶穌的顯現，根據聖經計有兩次，用晨星和日頭為代表。 為日頭的顯現，乃是對于世界； 為晨星的顯現，乃是對于聖徒。晨星是在天快亮時顯出的，只有在夜裡儆醒的人，才能看見；這是基督徒的地位。日頭是在白晝時出現的，世上眾人都得見 。先出晨星，后出日頭。我們的主耶穌當 未顯現與世人看之先，要先向愛慕 顯現的人顯現。這是何等的盼望﹗我們應當分別這兩次的顯現。

第七章　主的委任（一17-20）

十七節︰「我一看見，就仆倒在 腳前，像死了一樣。」

不過轉身一看這位榮耀的主耶穌，就生出這樣的效力。這榮耀是非常的，那一個人的眼與身能當得起呢？約翰從前倚靠在主胸前，因 這榮耀、威嚴、能力和聖潔，竟然仆倒在 腳前，像死了一樣。無奇，看見基督要來審判教會和世界，這樣的異象誰能當得起呢？如果約翰如此，則別人呢？不忠心的信徒？主的仇敵？愿聖徒和罪人都知道將來審判的威嚴﹗

其實，就是現在看見基督的人，都要像約翰一樣的仆倒。我們多是自看或看人，所以尚覺得自己的長處；我們如果看見了基督，就要見得我們自己的卑微下賤。當以賽亞未看見主耶穌之先，他宣傳神的信息，在第五章裡六次說人有有禍。「當烏西雅王崩的那年，我見主坐在高高的寶座上； 的衣裳垂下，遮滿聖殿。」（六l）之后，他就在六章五節說︰「禍哉﹗我滅亡了﹗因為我是嘴唇不潔的人，又住在嘴唇不潔的民中；又因我眼見大君王萬軍之耶和華。」

當約伯遭難的時候，他對他的三友，辯証他自己的公義，以為他自己是完全的。后來，他看見了主，他就說︰「我從前風聞有 ，現在親眼看見 。因此，我厭惡自己，在塵土和爐灰中懊悔。」（伯四二5-6）

但以理是聖經未曾提過他過失的一人；當他看見主之后，「便渾身無力，面貌失色，毫無氣力，……面伏在地沉睡了」（但十8-9）。先知哈巴谷說︰「我聽見耶和華的聲音，身體戰兢，嘴唇發顫，骨中朽爛；我在所立之處戰兢。」（哈三16）

我們若真看見了主的榮耀、主的聖潔──主的自己，我們就要像古昔的聖徒一樣──深深厭惡自己，以為自己是最可惡的，是最大的仇敵。無論明顯或隱藏驕傲的發生，都是因為沒有見過基督。我們無論如何，總不會自知。自省雖然有益，然而，自省究非完全的指引者。人心比萬物更詭詐，誰能知之？除主之外，就是自己也不知﹗我們若非在主的光中，安能見看自己的光。乃是當我們在主的面前察看自己的時候，才能看見我們自己的真相。自以為有者，自以為比人更強者，都是因 不自知阿﹗主在我們生命中所有的指引和安排，都是要我們看出我們自己的完全敗壞。我們何等難學得這功課﹗當我們失敗時，我們尚會謙卑一些；當我們充滿神的恩賜，作工成功時，好像很難承認自己是無用的﹗如果我們時常看見主耶穌，不間斷地仆倒在主的腳前像死一樣，則是何等的美好？愿主的榮耀和聖潔，足以叫我們恨惡我們的自己，自甘仆倒在地，將自己交與死，好叫主顯現在我們的生命裡。

十七至十八節︰「 用右手按 我說，不要懼怕；我是首先的，我是末后的，又是那存活的；我曾死過，現在又活了，直活到永永遠遠；並且拿 死亡和陰間的鑰匙。」

主權能的右手（但八17-18，十9-10、18），和 的話語，一同作工︰「 用右手按 我說，不要懼怕。」雖然 是在榮耀裡，然而， 的愛情尚在﹗福音裡的基督，在這一句話說出來﹗「不要懼怕」，何等的表明主的性質﹗

這一本書所說的，乃是「耶和華大而可畏之日」裡面的事；當那日，神要照 人的行為報應人，無論教會或世界，都要受審﹗然而，有一班的人，知道主耶穌是愛他們的，知道 為他們流血，叫他們為祭司、為君王，他們靈性的光景一如約翰然，他們就要不怕。從一方面看，我們知道主耶穌的血，已經洗淨我們， 的恩是夠我們用的，我們現在已經得救，有永生了。從另一方面看。我們雖然已經保險得永生，然而在基督台前顯現時，我們若不忠心，就要慚愧，受虧損。所以無論如何，忠心事奉主總是穩妥的。我們與主中間，若沒有甚么隔開，則當你軟弱時， 要加力給你；當你懼怕時， 要安慰你。「愛既完全，就把懼怕除去。」（約壹四18）主耶穌原是要顯現給我們看。然而，人像約翰一樣，覺得 的威嚴，更甚于 的恩慈，好像主越顯現，人越不敢親近一樣。所以 在完全的愛裡，對這些人說︰「不要懼怕。」這裡的問題，並不是我們是甚么，乃是 是甚么；知道了 ，就要知道了自己。十字架已經估價了我們，但是，我們很難領受十字架所定規的。十字架也已經表明了主耶穌的性質，然而我們卻未能領略主的甘美。主在榮耀中一現，叫我們明白我們自己的軟弱，更看見主位格的偉大，這是就效力方面說的。但是，主的目的是要表明 自己是甚么，所以 說︰「我是首先的，我是末后的，又是那存活的；我曾死過，現在又活了，直活到永永遠遠；並且拿 死亡和陰間的鑰匙。」

這是何等慰人的話﹗雖然基督是作審判者，顯出 的威嚴；雖然聖徒對 所負的責任，是非常重大的；然而約翰聽見有話說︰「不要懼怕。」何故？因為那首先、末后、存活的主耶穌，曾因 我們的緣故成人，死而複活了。 「被交給人，是為我們的過犯；複活，是為叫我們稱義」（羅四25）。「這樣，……我們就可以在審判的日子，坦然無懼；因為 如何，我們在這世上也如何。」（約壹四17） 已經勝過了撒但；死亡的毒鉤，陰間的權勢，都被 消除了； 現在「拿 死亡和陰間的鑰匙」。因為 死而複活了，所以我們不要懼怕。

惟獨主耶穌的死和複活，能叫我們坦然無懼站在 的台前。我們藉 的代死和複活，得免永遠火湖的定罪；我們藉 的死和複活，得免審判台前的慚愧。我們要看，到底我們所恃的，是否主的死和複活；別的都要失敗。靈性強健的，預備完好的人，並非說他自己比人更進步，乃是他多倚賴，多支取主的死和複活。在這裡，我們又看見與主在 的死和複活上聯合的必要。主得 權能的地位，是因 的死和複活，所以我們不能另抄別路。「我們若在 死的形狀上與 聯合，也要在 複活的形狀上與 聯合。」（羅六5）我們向罪算自己是死的，向神在基督耶穌裡，算自己是活的（羅六11）。用相信的心把自己聯合在主耶穌的死和複活裡，就成功了。我們死是向罪、向自己、向凡屬亞當和魔鬼的死。我們活是向神和 一切的美德活。主耶穌已經成功了所有的救恩──對罪人或對聖徒，我們用信心接受就得 了。

「是首先的」︰萬有的根源； 「是末后的」︰萬有的總結。神在以賽亞書四十一章四節說︰「我是首先的，也與末后的同在。」又在四十四章六節說︰「我是首先的，我是末后的。」又在四十八章十二節說︰「我是首先的，也是末后的。」首先與末后是神的名稱；這表明主耶穌的神位。 在永世之前，也在永世之后。

「又是那存活的」；主耶穌就是生命（約一4）， 是那絕對存活的。主耶穌在約翰福音所說「生命也在我」（十一25），也是此意。 的生命不是受造的， 是自有永有者。 是生命的源頭。

「我曾死過」︰不是為自己的罪（因為想 有罪的思念，已經是罪了），乃是代替世人的罪死。主耶穌的死乃是「義的代替不義的」（彼前三18）；藉 的死， 把生命賜給我們。聖徒阿，應當多想念這奇妙的死﹗

「現在又活了」︰ 從死裡複活了。許多人遇見死，就是死了，他們並不回轉──沒有複活。神允許 死，賜 以勝死的機會。沒有交戰，就沒有得勝；沒有死，就沒有勝死的事。 死了，與死亡戰，勝了它，所以， 複活了。死亡不能叫 永死。這証明 是那絕對存活者。這是在經歷上（我們若可如此說）實驗過 是那存活的。因為「複活在我」，所以，「生命也在我」（約十一25）； 是複活，所以 是生命。

是為人而複活，所以，因 的複活，叫人也得 複活。

「直活到永永遠遠」︰主的死只有一次，主的複活也只有一次； 是活到永永遠遠， 不再死了，也不再從死裡複活了。主耶穌是神， 在一個時期裡，特別虛己為人，叫自己死而複活。 現在要永遠活 。 現在得 創世以前神的榮耀了，然而，卻加上人的榮耀。 這樣活 ，並不單為 的自己，因為我們（聖徒）乃是「因 的生得救」（羅五10）；因為「 是長遠活 ，替他們祈求」（來七25）。 自己應許說︰「因為我活 ，你們也要活 。」（約十四19）

「並且拿 死亡和陰間的鑰匙」︰身后的事，都在主的手中。

本書有好幾處聯說死亡和陰間。六章八節好像以為死亡和陰間是相隨的。二十章十四節說到它們的結局。這兩處好像都是以死亡和陰間為有人位者然；這我們在新約裡，都可見得。魔鬼是掌死權的（來二14），馬太福音十六章十八節說到「陰間的權柄」；在死亡和陰間后面的乃是魔鬼；所以聖經記載它們時，就有人位的意思藏在裡面。

這裡將死亡和陰間連起來說，也是大有意思。死亡是對身體說的；陰間是對靈魂說的。六章八節就是表明人身體死后，陰間收藏了他們的靈魂。二十章十三節的意思是︰死亡交出人的身，陰間交出人的靈魂。

死亡的意思，對于我們還很明白，但對于陰間，我們好像有許多不知道的地方。陰間在原文作為「哈底」，意即以下的世界。這陰間是在我們地球的中心（太十二40；民十六30-33），裡面分為兩部︰沉淪人的部分和得救人的部分（路十六19-31）。沉淪人所住的部分，已經有了火燒，就是陰間本部；得救人所住的部分，乃是安樂的所在，聖經稱之為樂園，或亞伯拉罕的胸懷。這陰間不是墳墓，因為人的墳墓不是在地心（太十二40；摩九2）。這陰間也不是地獄或火湖，因為火湖（或地獄）裡面不特有火，且有虫（可九48）、硫磺（啟廿10），而陰間則只有火而已。聖經中的無底坑、他他拉，大概若不是與陰間同地異名，即是一地分為數堵或數段，有的稱為陰間，有的稱為無底坑等。

主耶穌有死亡和陰間的鑰匙，所以， 能叫在裡面的人複活，到 面前受審。感謝主，因為不久「經上所記，死被得勝吞滅的話就應驗了」。我們要歡呼說︰「死阿﹗你得勝的權勢在那裡？死阿﹗你的毒鉤在那裡？」（林前十五54-55）

我們仰望的並不是死，因為死是我們的仇敵（林前十五26）；我們仰望主耶穌基督再來。現在的時候，主並不是從死亡和陰間的手裡，將太初的造物奪回來， 乃是在死亡和陰間裡面為我們開門，領我們到更大福祉的地方。「吃的從吃者出來，甜的從強者出來。」（士十四14）這位自貧以富人之主的救法，是何等的奇妙呢﹗

主繼續說道︰

十九節︰「所以你要把所看見的，和現在的事，並將來必成的事，都寫出來。」

「所以」──因為主耶穌是「……首先的，……末后的，又是那存活的；我（ ）曾死過，現在又活了，直活到永永遠遠；並且拿 死亡和陰間的鑰匙；」「所以要寫出來。」因為 是十七節、十八節所說的，所以當寫出來，以表明 的榮耀。因為 是十七節、十八節所說的，所以當寫出來，以表明聖徒的責任，和魔鬼的失敗。 既死而複活了，並且作了萬有之主， 命令約翰寫出來，這命令必定是不會錯的。

「要寫出來﹗」主要有一個文字的見証。 下要口傳，因為口傳就要增減 的話語。啟示錄是 默示聖經中最末了的一卷， 不愿意 的新約沒有預言的書。 命約翰寫出來，以完成 在地上所有的記載。

這節聖經說出本書的三個分段。約翰所寫的就是啟示錄；書中所寫的，就是他所看見的和現在的事，並將來快成的事。

看見的事（已過）；
現在的事（現在）；
快成的事（將來）；

這是啟示錄的三個分段。

（一）「看見」，這字在原文是完成式，意即已經看見過。下一節（20節）主告訴約翰說，「你所看見……的七星，和七個金燈台。」「看見的事」就是約翰所看見的七星和七燈台的異象。約翰在此已看見過這七星和七燈台了。他就是在前幾節說他如何看見了它們。所以第一段他已經記了（就是第一章），現在所剩的，只有兩段。

（二）現在的事，意即現在尚存的事，這就是教會的時代。因為二十節直譯就是︰「那七星現在就是七個教會的使者；七燈台現在就是七個教會。」現在的事就是教會的事。

自第四章后，都是講論「耶和華日子」裡面的事。我們現在乃是在教會時代裡面，這是沒有甚么可以疑惑的。所以，自第四章之后的事，還是沒有應驗。所以，二、三章就是現在的事。

（三）快成的事。第四章一節︰「我要把將來快成的事指示你。」（直譯）讀了這節，我們就知道快成的事是從第四章起首的。這是頂明白的。第三段快成的事，既然是從第四章起首，而第一章又是第一段，則第二段必定是第二章、第三章了。

這「快」字也是有意思的。這表明第三段是在一段、二段完畢了之后才開始的；並與第一段或第二段同時發生的。三章十六節告訴我們，基督要從 的口中吐棄教會。基督厭棄 的教會作 的見証。

所以，人若要將四章到十九章列為教會的歷史，是沒有意思的。神未棄絕教會之先，第三段並不起首。第四章頭一句的「此后」，或譯作「此事之后」，証明第三段快成的事，是在此事（二、三章的事）之后。二、三章教會的事未成為過去之前，第四章以后快成的事，必定尚末開始。如果現在不是教會時代，則我們方有處在第三段時候的可能；如果這一千九百年是教會的時代，則第三段斷不能在第二段尚未終止之前就開始了。

自第四章以后，教會的時代已經完畢了。約翰前此所看見的星和燈台已經沒有了。從前關閉的聖所，現在則大開其門，而神審判的寶座就現出來。主耶穌從前作祭司，現在則為祭物，並為一切的君王。恩典已過，報仇之日到了。福音書與使徒行傳，表明猶太和外邦過渡的時期；啟示錄表明外邦和猶太過渡的光景，並提及國度以及永世的事。

二十節︰「論到你所看見在我右手中的七星，和七個金燈冬的奧秘；那七星就是七個教會的使者；七燈台就是七個教會。」

「奧秘﹗」星和燈乃是奧秘。一個奧秘，不特是一個物質上的實形，並且是有靈性上的精意。一個奧秘就是一件事物，裡面含有屬靈的意思；一個奧秘，若非神為人解說，就不能明白。一個奧秘並非一件絕對不可知的事，乃是可知的事，不過需有神的啟示而已。本書是神的啟示錄，所以，所有的奧秘，並非絕對的奧秘，乃是顯露的。本書的表號本不甚多，且經過解明者，已過半數；我們不可以此書為一本奧秘的書。

我們本來不明白主手中七星的意思是指 甚么；但是，我們的恩主已替我們解明說︰「那七星就是七個教會的使者。」人多不明白這些使者到底是甚么人。人的意見是分歧的；讓我們用安靜的靈，不用辯駁的意味來查考我們主所說的話語。

這使者不是七教會所差遣到約翰那裡取信的人。雖然有人這樣設想，然而，聖經和歷史都沒有這樣的記載。看二、三章主對他們責望之殷，就知他們不是外出的使者，乃是常駐在該處的人。

有的弟兄以為這使者是指 各教會的牧師或監督說的，他們相信一人料理教會的行政。我並不欲在此和眾人發生甚么辯論，叫我們彼此生意見；因為我們中國各處的教會，幾乎都是取這一種「一人的製度」──一個牧師或監督管治一個教會。然而，為 神真理的緣故，讓我本乎愛心，說出幾個聖經的教訓，以表明這個見解的缺點。愿一切不與我同一思想者包容我﹗

按 聖經，使徒、先知、傳福音者、牧師和教師，乃是神賜給全教會的恩賜。我們在聖經裡，不能尋 這教會或那教會的使徒。照樣，我們也沒有看見這教會的牧師，或那教會的牧師。不錯，我們在聖經裡，看見一個教會有監督，有執事；然而，這些監督乃是眾數的，不只一個。聖經裡所記教會的監督都是眾數的；這監督與「長老」乃是相同的（徒廿17-18；多一5、7）。「二人在每一教會中選立眾長老。」（徒十四23直譯）我們若說，一個使者管治一個教會，這使者是指 牧師或監督說的，所以，一個牧師或一個監督管治一個教會是合乎聖經的，則我們要遇 許多的難題。我們不能用這一節人所爭辯的經言，以建立教會最緊要的製度。何況，牧師乃是屬乎全教會的，督又不只一個呢？我看啟示錄一章二十節並無如此的意思。就我自己而言，我不敢增加神所未說的。

並且前此以弗所已經有了眾監督、長老了（徒廿17-18）。若照 遺傳而言，則以弗所當日的監督乃是約翰自己。豈有主命約翰寫信給約翰的理呢？再者，我們在聖經裡，看見有寄書與個人的事，如提多與提摩太。然而，我們並不看見有藉 個人寄書與教會的事。我們也看見有寄書凡住腓立比的聖徒和諸位監督、諸位執事；然而，並沒有寄書與諸位監督、諸位執事，就當作是寄與全教會的事。三十余年前，保羅寄書與以弗所時，乃是寄與該地的眾聖徒；而今約翰則寄與他們的牧師，這以弗所前后二書豈不差得甚遠？再者，「使者」這字，乃是「星」字奧秘的釋義。所以，「使者」這字必定是主看作最明白的話語了；若說使者是指 牧師或監督，則「使者」這字又是一個奧秘了﹗主用一個奧秘來解釋一個奧秘；用一個人所不知的言詞來注解一個人所不知的詞；如此，將使本書變成一本默示錄。我們相信我們的主， 不會錯誤， 知道星是指 甚么說的。 說，星是使者，所以星就是使者，並不是人所說的這個或那個。

我們應當知道，教會製度的問題，乃是神兒女最不和合的一點。我極不欲在此發生甚么糾纏。不過，有一點是我們所應當留心的︰我們無論在甚么事上，都不要違反聖經。如果我們肯舍棄我們宗派的觀念，而以「耶穌如此說」作一切行動的標準，則我們將不至于誤。溫柔的人，主要引導他的道路。我們應當有受教的精神，柔軟的心志，好讓主將 的意思指示給我們看。處今本色教會高唱入雲之際（也許教會不久將有大變更），讓我們明白神對教會的旨意是甚么；庶幾不致一誤再誤。但是我知道，真要跟從主的人真是不多﹗愿意離開晚近的宗派，出到營外，忍受羞辱的人真是甚少﹗然而，無論如何，主總有 的遺民。贊美主﹗忠心于 的人總不至絕無僅有﹗

教會的問題原不可建造在一節孤單的經言上，何況此節經言是很奧秘的呢？何況這種理想是別處聖經所不許的呢？晚近神的兒女們，在各處都有，多有以現今基督身體四分五裂為不可的；然而，徒在表面上換了一個名目，稱為「中華基督教會」，其中的製度並不合乎聖經，究有何益？若我們真是愛慕基督身體的合一，讓我們不必開甚么議事會、討論會，我們應當因 神兒女們分開的慘狀，在神面前認罪呼求；不要用口評議，當用眼淚遮蓋臉面，求告于神。但是，我們查考神話語的人，知道從今之后，教會和世界必定日壞一日，我們不能盼望教會全體都改變。讓我們先愛神所有的兒女，我們自己應當先無宗派上的隔膜，我們自己應當先在實際上、心境上、名稱上，沒有宗派。愿神引導我們﹗我的心為神各地的兒女傾出來，我盼望我的話語不落在石耳裡。愿你們饒恕我﹗

這使者既然是實在的使者，就這使者到底是何種的使者呢？我們知道在聖經中有兩種使者︰一、天上的使者（太廿二30等）；二、人的使者（瑪二7，三1；哈一12）。這裡的使者到底是天使，還是人使呢？

照 新約普通的用法而言，「使者」多是指 天上的靈，時常受神的命令來輔助人者。希伯來書一章十四節說︰「天使豈不都是服役的靈，奉差遣為那將要承受救恩的人效力么？」這裡的「救恩」，不是指我們從前免沉淪得永生的救恩，乃是指我們所要得 迦南安息（預表千年國）的救恩。所以，從這一節，我們知道天使是神所差遣以服事我們的靈。撒但的邪靈如何運用它們的能力以摧殘我們，神的善靈也如何用他們的能力以保護我們。我們的神是何等的顧念我們﹗如果我們知道這個，就要叫我們在各種的試煉和危險中有何等的安心﹗但是，可憐我們不是愚昧，就是疑惑神的備辦﹗

從馬太福音十八章十節︰「他們的諸使者在天上，常見我天父的面。」（原文）我們知道神所遣派服事我們的天使，不只一個；他們不只和我們同在，並且常為 我們的緣故，升到天父的面前，或為帶領我們的祈禱上升，或為我們收取恩典下來。

在舊約裡面，我們看見神差派天使作列國的王。雖然，人在地上作王，然而神卻遣派天使在天上作王，治理這一國靈性的事。但以理書十章二十一節說︰「除了你們（以色列）的君王（直譯）米迦勒之外，沒有幫助我抵擋這兩魔君的。」這裡說天使米迦勒作以色列的君王。十二章一節也有同樣的話。不特聖善的天使如此，就是墮落的天使，也是作外邦各國的君王。所以除了地上君王之外，天上還有甚么「波斯的魔君」，「希臘的魔君」（但十20）。這個問題是非常重要的，也是很有屬靈趣味的；但是，我們只能在此略過。

我們的問題就是︰如果在舊約的時候，神特別派天使長米迦勒作選民以色列國的君王（其它諸國都有屬撒但的墮落天使作王），則在新約的時候，神豈不也派天使治理保護 各地的教會么？我們知道主已經差遣天使服事個人了；但是，主不派天使服事全教會么？我們看神的救贖法，我們就要回答說，神必定有﹗這是我們所無可疑的。但是，這個地方（啟一20）的使者是指 那些管理、保護的天使么？雖然我們不敢說非，然而，我們相信他們是指 人的使者說的；因為有以下的理由︰

如果這裡的使者是天使，則約翰安能致書給他們呢？世人不能致書給天上的靈。如果他們是天使，則他們安能接物質的書信呢？無質的靈不能接有質的書。還有一點是很確定的，我們的主告訴士每拿的使者說，他應當至死忠心（二10）；如果他是天使，則他怎能死呢？天使是沒有死的，也是不會死的。有了這幾個思想，好像不能說這些使者是天使（雖然不敢絕對如此說）。

這樣他們是人使了。這人使到底在教會中是站在甚么地位？要回答這個問題，第一，我們當看到底教會有沒有這「使者」的名目；第二，我們看二、三章的內容，就知道他們在教會中是處在甚么地位。

第一，我們已經說過，這使者必定就是使者方可，因為我們的主是用這個名詞以解釋「星」的奧秘；如果奧秘已經解釋了，就不再是一個奧秘了；既不再是奧秘，就是人所共知的︰使者就是使者。我們不必再用一個解釋，去解釋我們主所解釋的。我們知道了他們就是使者之后，我們就要問說︰到底教會中誰叫作使者呢？聖經對此，並非靜默的。哥林多后書說到「那兩位兄弟，他們是眾教會的使者」（八23）。保羅在腓立比書又說到「以巴弗提是他們的使者」（二15另譯）。所以，我們在聖經裡，看見教會裡有這「使者」的名稱。

第二，但是他們在教會中到底是那一種的人呢？按 「使者」這字來看，他們代表教會的意思；因為「使者」的意思，原是代表。我們讀到二、三章時，看見主是算這些「使者」負全教會的責任的。主警告他，要移去他的燈台；主責備他，因為他收存巴蘭的教訓；主責備他，因為他容讓耶洗別；主警告他， 要再臨如賊一樣。看主這樣對待他們，就知主是叫他們負他們教會的責任。他們乃是代表他們的教會負責。我們都知「使者」這字的意思就是「奉差遣者」。奉差遣者在事實上總有幾成代表那差他來者的。「人接待你們，就是接待我；接待我，就是接待那差我來的。」（太十40）所以，這些使者就是教會中有恩賜和影響力，足以轉移教會的人；至于他們的工作和地位如何，就非我們所及知了。他們乃是教會中真實的分子，所以，主命他們負全教會的責任。因為惟獨他們能聽聖靈的話。基督將他們和他們所負責的教會合起來說。

我們的主在這七封書信裡，表明這些使者與他們所在的教會，是若可分、若不可分的。我們看見我們的主如何寫信給他們，就當作是寫信給他們的教會。二章和三章七封書信的首句，都是「寫信給……教會的使者」；然而，這就是寫信給「七個教會」（一11）。使者與教會明是相合。並且，達與這七個使者的書信，並不像是達私函與提多、提摩太（以為他們個人的指引）一樣；這七封書信雖然是達與七個使者，然而，裡面卻是說，「聖靈向眾教會所說的話。」我們的主將使者當作教會，命他們負教會的責任。

然而，使者與教會並非完全相同的。所以，我們的主說︰「魔鬼要把你們中間幾個人下在監裡；」（二10）「我忠心的見証人……在你們中間……被殺；」（二13）「你那裡，有人服從了巴蘭的教訓；」（二14）「你們……其余的人；」（二24）「你還有幾名是未曾污穢自己衣服的。」（三4）主把他們中間有的人分別出來。

還有，使者與教會是有分別的。「我就臨到你那裡，把你的燈台從原處挪去；」（二5）「你容讓那自稱是先知的婦人……教導。」（二20）雖然這七封書信都是達與使者的，但是，在首四封書信裡方有如此的分別，在末了的三封裡，使者與教會是完全相同的，再沒有像前四封書信，將使者和教會分開的話語了。

這些人乃是用星作代表，他們是忠心愛主的人，有屬天的地位與經歷，如同天上的星一樣。他們為主發光，如同夜裡的星光然。他們的家鄉是在天上，他們的仰望和福樂都是在于天上。他們與基督是有親密的交通的，他們也得 主的能力和權柄；因為他們是在主耶穌的右手裡。他們代表教會，因為他們是教會中間最忠心的分子。他們以教會的事為念，他們看教會的失敗和成功，好像是他們自己的失敗和成功。他們在心靈上負教會的責任。我們每一個都能作教會的使者﹗在主裡忠心服事主的人，主是向他責問他們教會的興衰﹗這思想是何等的莊嚴呢﹗讓我們看明白了我們的責任。我們應當在主的面前，歡心樂意擔當教會的責任；為教會在靈中抵擋一切魔鬼的攻擊和計劃；用膝蓋，用眼淚，用傾出的魂，為基督的教會代禱。雖然我們知道他們的失敗，不是我們的失敗；然而，我們若不顧他們的失敗，就是我們的失敗了。我們應當有個寬大的心量，包容神一切的兒女，把他們的事當作我們的事。但是，我們自己若已非忠心，則我們不特陷自己于危境，並且，反叫主的心憂愁。我們若肯將自己完全交在主的手裡，歡喜為 的緣故負責任，則不特我們自己要得 說不出來的福氣，並且，主要用我們成就極大無比的工夫。

然而，我們應當知道主是公平的， 不會虧負我們。主所完全喜悅的，只有兩個教會︰士每拿與非拉鐵非。主鑒察她們，看見她們忠心，就稱贊她們。其他五個教會，主都有責言。撒狄與老底嘉二教會，主沒有一句的稱贊。以弗所的普遍情形，就是離棄了當初的愛心，所以主要挪去她的燈台。主特別審判在別迦摩裡面犯罪的人；主也照樣對待推雅推喇裡面的耶洗別和跟從她的人。雖然使者是代表各教會；然而，使者不過是在心靈上代表她們而已。在實際上，使者自使者，教會自教會；因為星與燈台是有分別的。雖然，在責任上，主要他們負責（每一個關心基督教會的人都有這經歷）；然而，在審判上，主仍是刑罰那些犯罪的人。主知道誰是屬 自己的。

我們對于使者只說這么多。我們現在看教會。

「七燈台就是七個教會。」教會乃是燈台，不是燈；因為教會不過是一個台，把神的燈（彼后一19）光照耀出來而已。教會乃是一個燈台，不是一根燭；因為教會的亮光乃是藉 聖靈而有的，乃是完全倚靠聖靈的，並非像燭焚燒自己，藉 自己的力量發光。記得這個是非常要緊的。我們應當知道，我們的自己乃是完全在神的審判之下，凡是從自己出來的，沒有一件能叫神喜悅，因為在我們裡面沒有好的。我們切不要有絲毫的自恃；就是在工作之中，也切不要使用我們天然生命的能力。燈台如何不能不用油而發光，我們也照樣不能使用我們的天然能力，而為神作有結果的工作。

在地上看來，我們不過是無奇無聞的人；但從神看來，我們乃是天上聖殿的器皿﹗我們現時就在天上有了我們的代表。燈台已經在主耶穌面前了﹗我們現時的靈先到天上，不久，我們的體就要隨后來了。雖然我們現在尚在地上，然而，在心靈上，我們已是天上聖所的器具了。我們不久就要在那裡作祭司服事神。

論到這七個燈台所預表的七個教會，我們應當明白三件事︰

一、這七個教會，是當日實在的教會。
二、這七個教會，預表教會的七層歷史。
三、這七個教會的光景，在教會七層歷史中，是同時都有的。

我們讀了第一章四節、十一節，就知道這七封的書信，主原意是寄與當日實在存在的七個教會。雖然我們知道這七個教會是代表古今的教會（這個，我們就要說了），然而我們切不要想基督的意思，乃是需等到這二千年過去，這七個教會的光景都變成為教會七個時期的歷史之后， 才會再來；這是催迫人去盹睡﹗反之，我們的主常對這些教會說， 要再來，他們要儆醒︰「你要儆醒，……若不儆醒，我必臨到你那裡如同賊一樣。」（三2-3）這樣的話証明我們的主，在那時就有再來的可能了。並且，我們的主稱這七教會為「現在的事」； 說現在，意思就是現在； 所注意的就是現在，不是將來。所以，我們的主所說這七個教會的事，乃是當日實在的事。 在當日就有再來的可能了﹗我們切不要以為主必不來，需等到某某預言應驗之后，才能再臨；這是聖經所不允許的思想，這是惡仆所持的態度。惡仆的話語乃是說︰「我的主人必來得遲。」（太廿四48）

這是真實的。但是，我們的主所以單對這七個教會發言，照我看來，乃是有更深遠的存心。當時的教會原不只七個，就是亞西亞一省，就還有好幾個教會了。並且，需要教訓、警告與勉勵的，不只此七教會而已；著名的教會如安提阿等，豈不也應有這樣的書信么？但是，我們永不錯誤的主，從許多的教會裡，在各樣的環境中，只揀出這七個，以接受 特別的訓誨。 的行為豈不是都有意思么？我們的主知道應當如何行。雖然，這七個教會在當時是實在有的，也是實在處在她們所在的光景中；然而，我們的主所以揀選她們，豈非因為 有更大更闊的意思么？ 豈非要揀選合乎將來教會光景的教會，以表明 對于她們（將來的教會）的旨意么？

我們謹慎讀過二、三章，就看見主的意思，真是要用這七個教會，以表明自使徒后，以至世末為止，教會的普通情形。對于這個，我們有許多的理由。我們已經說過了，在第一節裡，表明天使所指示的，乃是在極短的時間內成就的；這豈不是暗指凡非天使所指示的，要在很長的期間內完成么？二、三兩章的信息，並非天使所指示的，所以，要在很長的時期內成全。

再者，這七個教會在原文裡，前面並無限定的指件詞，這指明主所說的並不是指定這七個教會。她們不過是一班的教會，代表所有的教會而已。並且，這裡的「七」字，在本書原是一個最有意思的數目。七的意思乃是完整；七個教會表明一個整個的教會。我們若不看地上實形的七個教會，而看她們天上的代表，則我們要更明白。主耶穌是行走在七個金燈台的中間。如果這七個燈台只指當日的七個教會而言，則在當日七個教會之外，和這七個教會之后的教會，都不算為教會了﹗天上只有七個金燈台﹗這七個教會之外的教會，都非教會么？所以，這七個金燈台所代表的七個教會，乃是代表世上所有的教會。

還有，這七封書信的末尾都是說︰「聖靈對眾教會所說的話，凡有耳的，就應當聽。」聖經裡沒有別處像這裡這樣的注重。這指明不只對當日的人說的，這話乃是為古今凡有耳聽主話的人發的。

並且，本書一章三節（請讀文理、和合本）明以本書為一本預言的書。如果四章到末是預言，則二、三章豈不也是預言么？所以，我們好像有主的贊成，以這七封書信當為一種間接的預言，指明教會各時代的光景。約翰當日如何作一個代表的仆人，七個教會亦莫不然。

當我們查讀這兩章時，我們就要驚奇，這與教會的歷史如何相合﹗頭一個以弗所教會，因為離棄當初的愛心而受主的責備，自使徒后的教會豈非如此么？不特當末個使徒未死之先，就已如此，就是再后，亦莫不然。士每拿的逼迫，也是教會歷史中的一個寫照。教會后來如何與世界聯合；逼迫者如何變為朋友；僱工的巴蘭如何提倡這種和合；歷史與第三封書信真是若合符節。后來，耶洗別的操權，她的淫亂、她的污穢，豈非羅馬教會時代的真相么？雖生猶死的改正教，忠心守道的兄弟，不冷不熱的中立派，豈非一一表明教會的經歷么？我們雖然很快的把二、三兩章略為一看，然而，我們所看的，已是表明這七封書信，與教會在世的歷史如何相合了。

現在從我們的眼光看過去，我們所見的豈不比前百余年人所看的更清楚么？主施恩給我們，叫我們生在此時，叫我們回頭一看，知道我們的路程已過若干，叫我們加增我們的仰望。雖然主遲延已久，然而，我們已在世代的末了，乃是確實的；到底我們前途尚有多少道路，我們不敢斷言。恐怕我們已在路之盡頭了﹗

但是，我們的主並不明說，這七個教會乃是代表一代一代的教會，這七封書信乃是教會順序的歷史；若此，就要叫 的教會失去等候 自天來的希望。主耶穌並沒有一次告訴我們， 的教會應當在世再歷二千年，然后 才再來。自然，我們的主知道將來的事；但 並不告訴我們以 來的時日，免使我們失去「有福的指望」。主耶穌在福音書裡的話語，也是如此表明。 所說的，有遲延的余地，也有快來的盼望。這是灰心的最大幫助；不叫我們安居在世，而忘記天上的事。 雖未來，我們也不失望，因為 明白告訴我們︰「要儆醒，因為你們不知道家主甚么時候來。」（可十三35）如果主明說這七封書信是教會的歷史，則我們就要失去我們旅客的性質和童女的油燈，叫我們沒有「天」在我們在世的生命中。「這七個教會的情形，雖足以表明教會在世的歷史；然而，這並不是謂︰以弗所的時代過了，然后士每拿繼之；士每拿過去了，別迦摩繼之；……諸如此類。讀過二、三章和歷史，就要曉得，雖然，就普通而言，教會歷史第一個時代乃是像以弗所的情景，第二個時代乃是像士每拿的情景；其實在以弗所的時代，就也有士每拿，及其他五個教會的情形了；不過以弗所的情形是較為普通而已；在士每拿的時代，也有以弗所和其他各教會的光景，不過士每拿是當時主要的光景而已。每一時代的教會，都有其他各教會的情景；像七個教會情景當日同時存在一樣。這在于末世更為明顯。主耶穌對推雅推喇的教會說︰「但你們已經有的，總要持守，直等到我來。」（二25）對撒狄說︰「我必臨到你那裡如同賊一樣。」（三3）對非拉鐵非說︰「我必快來。」（三11）老底嘉是最末了的一個教會。我們看主耶穌對這三個教會說到 的再臨，所以，她們必定存留到 來為止；她們和老底嘉四個教會，必定同時存在以至于世末。這個完全由歷史表明，我們不久就要查考。讓我在這裡再指明︰主對推雅推喇只說「等到我來」，這（從我們來看）好像尚是不近的； 對撒狄說，「我必臨到」，這就更定規； 對非拉鐵非說，「我必快來」，這就更緊急了。我們現在已在這世代的末了﹗所以，應當儆醒預備。

所以，這七個教會中的末了四個，是一直存留到主來為止的。這並不是說，她們同時興起于世，后來一同繼續到主降臨；乃是說她們的起首乃是推雅推喇先興，后來撒狄繼興，再后則非拉鐵非、老底嘉，一一繼興；前者並不因后者的繼起而歸于盡，乃是四者同時繼續到主來。換一句話說，她們有不同時的起首，卻有同時的結局。七教會中之前三個，並沒有主降臨的話；所以，她們不過是代興于世，互相銜接而已。

再者，我們看見主在前四個教會裡，將使者和教會分別出來。除了士每拿沒有可責之外，主所審判的、警告的，並不涉及使者的己身──以弗所乃是燈台挪去，別迦摩和推雅推喇乃是不忠心的分子受審判。后三個則反是──使者與教會完全相合。除了非拉鐵非沒有可責之外，主所審判的、警告的，就是使者的自己。撒狄的幾名穿白衣的，並非使者，反是與使者有別的人。老底嘉的使者和教會是相混的。這個理由，大概是因前四個教會尚有教會的地位，神尚以使者為足以代表他們的教會，所以，只判罰其中不道德的分子。后三個教會已經失去地位了，全體都變成腐敗；所以，全體都和世界一同受審判。因為如此，所以，在后三個教會中如果有忠心的分子，就當與教會分別，好在主前成為非拉鐵非。士每拿和非拉鐵非是完全的，所以，她們的使者和教會沒有分別──二者相同。撒狄（在地位上）和老底嘉是完全失敗的，所以，使者和教會也沒有分別──二者相合。他們除被主吐棄之外，並無其他希望﹗愛主的聖徒在此當受何種的教訓呢？―― 倪柝聲《聖靈所說的話》


講道材料

啟示錄第二章

第二章 教會的演變及主的呼召(一)

壹 在以弗所的教會(啟二1~7)

一 時期

使徒時代的末期，就是耶路撒冷城被羅馬攻陷，使徒約翰以外的使徒們殉道之后，到使徒約翰逝世為止，這一段期間，算作教會演變的第一段。

二 以弗所原文字義

1、可羨慕的。

2、放松。

三 教會的實際情形

(一) 可羨慕的優點

在以弗所的教會曾經受過保羅、亞波羅、亞居拉、百居拉、提摩太和推基古等人的服事、牧養和教導，打下了很好的教會生活基礎。所以主稱贊他們有好行為，肯對付罪，不能容惡人。他們在知識和各樣的見識上，多而又多；能分別是非，能識別假使徒。他們在事奉上勞碌、殷勤、能忍耐，為主的名勞苦不乏倦。他們恨惡尼哥拉(在平民之上)一黨人的行為，在教會生活上大家盡功用，沒有特殊的中間階級取代平信徒的服事。他們有這些眾多的優點。

(二) 放松的缺點

把起初的愛心離棄了。從表面上看來，這只是眾多優點之外的唯一缺點；應該可以說，雖不完美，但從整體上看來，好像還算不錯，可以打及格分數。那知，主嚴責這一點而說，你若不悔改，我就臨到你那裡，把你的燈台(教會的見証)從原處挪去。把起初的愛心離棄了，既然會造成這么嚴重的后果，我們就不能忽視這個問題。

「起初的愛(first love)」，有時間上的『第一』和性質上的『上好』兩面的意思。並且這裡所說的「愛(agapao)」是神聖的至愛，是專屬于神的愛。神就是愛(約壹四8，16)，當初信徒相信耶穌，接受 作救主時，這位愛的神就進入信者裡面作生命(約二十22；西三4)所賜給我們的聖靈，將神的愛澆灌在我們的心裡(羅五5)；從那一剎那開始，信徒和愛的神就有了生命的關系，生機的聯結。主也要求信徒遵守 的命令住在 的愛裡，正如主遵守了父的命令，住在 的愛裡一樣(約十五10)。正常的基督徒教會生活與彰顯，就是住在基督裡，不再為自己活，乃為替他們死而複活的主活(林后五15)，因 愛我們，為我們舍己(加二20)。使徒時代，教會生活開始的初期，信徒的生活、事奉與彰顯都連于起初的愛，接受愛的生命供應，在生活行動撼服事中，活出愛的見証。

但慢慢的，被宗教、傳統、刻苦修行等取代了生命的聯結。保羅曾經說過，我若能說萬人的方言，並天使的話語，卻沒有愛，我就成了鳴的鑼，響的鈸一樣。我若有先知講道之能，也明白各樣的奧秘，各樣的知識；而且有全備的信，叫我能彀移山倒海，卻沒有愛，我就算不得甚么。我若將所有的 濟窮人，又舍己身叫人焚燒，卻沒有愛，仍然與我無益(林前十三1~3)。這就是以弗所教會的寫照。他們樣樣都好，卻把起初的愛心離棄了。他們落在外面的事工上，而從愛他們的主，生命的聯結上放松了。

他們在這一點上沒有悔改，所以照著主所警告的，后來燈台就從原處挪去了。在以弗所教會的見証就如此消失了。

四 呼召得勝者

「聖靈向眾教會所說的話，凡有耳的就應當聽。得勝的，我必將神樂園中生命樹的果子賜給他吃」(啟二7)。

這封信雖然是寫給當時以弗所的教會；但從語氣我們可以看出，也是寫給歷代以來所有眾教會的信徒說的。當初以弗所教會的失敗，所墜落的，也可能發生在任何時代中任何地方的教會。並且無論何時何地，信徒與生命的主一脫節，立刻就會失敗，因為枝子若不住在葡萄樹上，自己就不能結果子。離了主信徒就不能作甚么(約十五4~9)。離棄了起初的愛，就是不住在基督裡，信徒的墜落是開始于不住在基督裡。一發覺有這種情形，立刻悔改，住在基督裡，在愛中建立自己，就是得勝者。神樂園中生命樹的果子，不但今生，來生，直到永生都要吃的。惟獨敬虔，凡事都有益處；因有今生和來生的應許(提前四8)。惟獨今生作得勝者住在基督裡，享受 生命供應得著魂救恩的人，在來生，要來的國度裡，主應許給他們與 一同作王，享受神樂園中生命樹的果子。

貳 在士每拿的教會

一 時期

大約主后一百多年至主后三百十三年，教會曾經遭受羅馬帝國十次大逼迫，直到康士坦丁大帝諭旨允諾基督徒有宗教信仰上的自由才停止。

二 士每拿原文字義

苦，沒藥(殯葬死人時淨身用)。

三 教會的遭遇

基督徒受逼迫最大的原因是不拜偶像，不拜該撒。而那些逼迫信徒，殺害他們的該撒都甚狂傲、自高自大，自以為擁有至高無上的權力，甚至自以為是神。很多信徒遭受逼迫、被下監、被殺害，但他們至死忠心。他們雖至于死，也不愛惜自己的生命(啟十二11)。很多人因愛主殉道。他們用自己的血所作的見証，感動了許多人，甚至該撒皇宮裡的眷屬、元老院的人、軍官等也有人信了主。信主的人數多到一個程度，乃至有人勸該撒不要再殺害基督徒，否則就要殺害全國的軍民了。

主對士每拿的教會，沒有任何的責備。

四 呼召得勝者

「務要至死忠心，我就賜給你那生命的冠冕。聖靈向眾教會所說的話，凡有耳的，就應當聽。得勝的，必不受第二次死的害」(啟二10~11)。

主耶穌曾對門徒說，若有人要跟從我，就當舍己，背起他的十字架，來跟從我。因為凡要救自己生命(原文魂生命)的，必喪掉生命；凡為我喪掉生命的，必得著生命(太十六24~25)。凡立志在基督耶穌裡敬虔度日的，也都要受逼迫(提后三12)。無論真正的殉道，或是像使徒約翰一樣，有殉道之志，卻蒙主保守，沒有實際殉道；凡以魂生命的代價為主擺上的人，在主再來之時，無論從死裡複活，或是活著被提，主都應許他們賜給生命的冠冕。他們是得勝者，在來生，千年國度時，一定有分與基督一同作王(啟二十4)。得勝的，必不受第二次死的害。所以反過來說，凡是貪生怕死，不肯殉道而變節的信徒，他們在千年國度的時期，有可能會受第二次死的害。信徒不會被扔在火湖裡；這火湖就是第二次的死(啟二十14)。信徒不會沉淪，不會有第二次的死，但主再來時，有人不能進入千年國度，他們有可能被丟在外面黑暗裡；在那裡必要哀哭切齒了(參照太二十五30，二十四51，五13)。他們要受管教，雖然還可以得救，乃像從火裡經過一樣(林前三15)。我不知道那裡是外面黑暗裡，只知道外面就是千年國度永生領域之外，失去主同在的榮耀就是黑暗。甚么是第二次死的害，屆時會知道。但切莫存嘗試之妄想。

參 在別迦摩的教會(啟二12~17)

一 時期

從主后三百十三年至第六世紀羅馬教皇形成為止。

二 別迦摩原文字義

1、聯合，結婚。

2、高樓。

三 教會的變質

撒但知道用逼迫的方式不但不能摧毀教會，反而促成福音的廣傳普及，所以就改變了方式，利用康士坦丁大帝想要藉信徒鞏固政權之野心，使羅馬政權介入信仰。基督教成為國教，教徒受優待和保護，于是為了現實的利益，許多未曾重生而貪圖利益的人，紛紛加入教會。政權和教會的極大聯合，有如結了婚，使教會成了高樓。教會本來是滿了生命子粒的芥菜，一夕之間長大，且成了樹，天上的飛鳥(參太十三4，19就知道是那惡者，也就是弗二2所說的空中掌權者、邪靈)來宿在它的枝上(太十三31~32)。教會本來是神的居所，現在卻成了有撒但座位之處(啟二13)。

(一) 安提帕的被殺(啟二13)

整本新舊約聖經中，只有這一節的記載題到安提帕；可見他是一個名不經傳的平信徒。雖然不為人所知，但是神知道，並且稱贊他是「我忠心的見証人」。很多人想要出名，有好名聲，連事奉神的神聖事工上，都滿了「某某神學博士」，「某某名布道家」，「某某大使徒」，「這個時代的領袖」，「獨一的執事」等等的宣傳和頭銜。自高自大是來自撒但，成為高樓也是出于它。這些所謂的屬靈大漢能否成為得勝者，是否有分于千年國度的榮耀，恐怕很有疑問。但是個名不經傳的「安提帕」，他鐵定是一個與基督一同作王的得勝者，因為神自己肯定了他。而因著他的忠心見証，使好些人受到激勵。所以主對別迦摩教會說，「當我忠心的見証人安提帕…被殺時，你還堅守我的名，沒有棄絕我的道」(啟二13)。

(二) 巴蘭的教訓

彼得說，「巴蘭就是那貪愛不義之工價的先知」(彼后二15)。巴蘭為著錢財，曾經企圖使神的選民和外邦世界聯合，把外邦偶像和女子帶進以色列中，叫他們吃祭偶像之物，行奸淫的事。政權的介入，使教會與世界聯合，又把各種宗教，偶像帶進教會中。拜偶像就是犯了屬靈的淫亂。今天很多政治家，為了金錢，為了選票，明目張膽地在各廟宇進出，一手聖經，一手佛經，美其名証道，卻大談政治，要把佛誕日列入國定記念日，使政教大聯合。往日別迦摩教會的混亂，今日重演在世界各地的基督教中。

(三) 尼哥拉一黨人的教訓

「尼哥」之義乃是征服、在他人之上；「拉」是普通百姓、平信徒。所以「尼哥拉」就是爬在平信徒之上。尼哥拉一黨人的教訓，就是製造階級製度，取代平信徒那種直接讀聖經、禱告、事奉，盡各肢體的功用。

教會生活中，需要有一些生命比較長進的人，作牧養、教導、幫助，成全那些生命程度比較幼稚的人。但千萬不要形成包辦、取代，甚至是轄製人的製度。因此彼得勸那些與他同作長老的人，要認識他們牧養的職責，不可轄製所托付他們的，而要作群羊的榜樣(彼前五3)。

(四) 口中的劍

在第一章中曾經說過，主口中的劍在教會中，不是一劍穿心殲滅眾敵人的劍，而是顯明，棄除污穢，解剖醫治，潔淨，審判的劍。將來我們站在基督審判台前所要面臨的，也是這一把口中的劍。

四 呼召得勝者

「聖靈向眾教會所說的話，凡有耳的，就應當聽，得勝的，我必將那隱藏的嗎哪賜給他；並賜他一塊白石，石上寫著新名；除了那領受的以外，沒有人能認識」(啟二17)。

雖然「嗎哪」――基督的話――是所有信徒共同的生命糧(約六35~51)，但因著信徒生命程度不同，對主渴慕的程度也不同，忠心程度不同，有的人只能吃奶，不能吃乾糧，就是還不能領受仁義的話(來五12~14)。有的話是信徒還擔當不了(約十六12)，有的話是主不愿意對那些不忠心的人說(撒上三1)，有些話是只對忠心的人說，對于其他的人是隱藏封閉(但十二4)。有些話，主特意保留到千年國度時，只對能進入國度的得勝者說，那就是這裡所說的隱藏的嗎哪，只賜給主所愛的得勝者。

至于寫在白石上的新名，是主賜給得勝者，與 一同作王者的愛稱，封號。今天有很多人追求在人面前的好名聲，但很可能因他們的吹號揚名，得人的榮耀，已經得了人的賞賜(太六2)，等到主再來的時候，就明明的告訴他們說，我從來不認識你們(太七23)。凡是清心愛主的得勝者，並不需要揚名被人稱贊，只要像「安提帕」蒙主按名認識，就心滿意足了。

肆 在推雅推喇的教會

一 時期

從第六世紀羅馬教皇的產生，羅馬天主教的形成直到主的再來。

二 推雅推喇原文字義

燒香祭祀。

三 教會的情形

(一) 教會演變為全世界統一支配

經上告訴我們，從宇宙整體而言；基督是教會的頭(西一18)，教會是 的身體，是那充滿萬有者的豐滿(弗一23)。從地方的出現而言，一個城市一個教會，各自為政，沒有總會，沒有隸屬。沒有教皇，沒有轄製，也不是政府有政權。主說，外邦人有君王為主治理他們，有大臣操權管理他們。只是在你們中間不可這樣，你們中間誰愿為大，就必作你們的用人，誰愿為首就必作你們的仆人(太二十25~27)。所以在使徒時代，各地方的教會，從未隸屬過任何地方的教會，也沒有教皇統一支配，統一管理。一個時代，一個領袖是舊約的時代，基督尚未成就救恩，聖靈尚不能內住，作每一個重生信徒的生命之前的權宜措施。但在新約的時代，主不要尼哥拉一黨的人，不要階級製度，更不要有教皇統一支配，轄製人的製度。頭號使徒彼得說，不是轄製所托付你們的，乃是作群羊的榜樣(彼前五3)。現在的教會竟然墮落到人的組織，政治化。

(二) 主的反應

「那眼目如火焰，腳像光明銅的神之子」(啟二18)。

主是察驗人肺腑心肝，能知道人的隱情，而用 的話語，聖潔，公義的火焰來審判教會的神子。羅馬天主教高抬馬利亞，但主的身位，身分是神子，不是人子。馬利亞只是一個信徒，並沒有特殊的地位。

(三) 個別的信徒

從個別的一面來看，天主教裡面也有真正重生，愛主的信徒。這些人雖然在天主教裡，卻是不太同意天主教變質真理教訓的人。就是屬于24節的推雅推喇其余的人，就是一切不從那教訓，不曉得他們素常所說撒但深奧之理的人。他們雖然受了組織的逼迫，加害，卻仍然持守真理。所以他們的行為、愛心、信心、勤勞、忍耐，都是蒙主稱贊。他們在所受的一切逼迫患難中，仍舊存忍耐和信心，行了許多善事。歷史告訴我們，死于來自天主教組織逼害的信徒，遠比往日羅馬帝國政權的加害而殉道的更多。

(四) 耶洗別

耶洗別就是以色列亞哈王所娶的外邦女子，她引誘百姓去拜巴力(王上十六30~32)，把神的百姓陷在敬拜偶像的罪裡混亂神的話，混亂信仰。教會甚么時候越過神教導人，就是落在耶洗別的原則裡，是婦人說話，天主教的教皇、大主教、主教、神父，越過聖經的教訓去教導人，這就是婦人說話。婦人把面酵拿來，藏在三斗面裡，直等全團發起來(太十三33)。天主教在聖經之外，加上教皇的規條，許多信條，許多信經，混亂了純正的真理。在改教之前的天主教，禁止信徒讀聖經。他們只能聽神父的教訓，加面酵的教導。天主教也把瑪利亞的偶像，以及許多使徒，古聖的偶像帶進來，以致偶像林立，一如耶洗別巴力廟的偶像一樣。

(五) 香的祭祀

天主教也充滿了許多的祭祀、彌撒、敬拜的儀文形式，把信徒從靈裡的敬拜帶開，落在外面宗教的儀式裡面。

(六) 行奸淫

拜偶像，吃祭偶像之物，就是行屬靈的奸淫。不只是耶洗別(代表天主教的帶頭人物)行奸淫，也帶他的黨類(兒女)，就是教會裡的信徒與他行淫。這些人若不悔改，都要遭受審判，遭受痛苦、患難。23節的「我要殺死他的兒女」，很可能就是指第十七章敵基督的軍隊來毀滅大淫婦(天主教)說的。

(七) 撒但深奧之理

神的話，並沒有是而又非的(林后一18)；信徒只要肯自己讀聖經，神是說，他們從最小的到至大的，都必認識我(來八11)。因為真理的聖靈， 要引導我們明白一切的真理(約十六13)。但是天主教的信條，信經，把這裡加一點，那裡加一點，使他複雜化，奧秘化，變成撒但深奧之理。例如，當初神對亞當說，只是分別善惡樹上的果子，你不可吃，因為你吃的日子必定死(創二17)。但是撒但說，神豈是真說，不許你們吃園子中所有樹上的果子么(創三1)，又說，你們不一定死，因為神知道，你們吃的日子眼睛就明亮了，你們便如神能知道善惡(創三4~5)。可見，經過命上加命，令上加令，律上加律，例上加例，這裡一點，那裡一點，便成了撒但深奧之理，以致信徒們仰面跌倒，而且跌碎，並陷入網羅，被纏住(參照賽二十八10~13)。

四 呼召得勝者

「但你們已經有的，總要持守，直等到我來。那得勝又遵守我命令到底的，我要賜給他們權柄製伏列國；他必用鐵杖轄管他們，將他們如同窯戶的瓦器打得粉碎；像我從我父領受的權柄一樣；我又要把晨星賜給他。聖靈向眾教會所說的話，凡有耳的，就應當聽」(啟二25~29)。

(一) 應許和呼召的順序改變了

前三個教會都是先說，「聖靈向眾教會所說的話，凡有耳的就應當聽」，然后才應許要怎樣對待得勝者，但從推雅推喇教會起，這個順序改了。很顯然，前三個教會，是在教會中呼召得勝者，以后是只對得勝者說話，而對教會其余的，已經不太存甚么期望。

(二) 持守已有的

主認同那些得勝者已經有的，他們只要能持守已經有的直等到 再來，就是得勝者。

(三) 鐵杖轄管

這裡的轄管原文的字義是牧養。鐵杖在整本聖經一共出現過四次；詩篇二9；啟二27，十二5 ，十九15。啟示錄十九章15節，很顯然是指著再來的基督說的。但是本章的應許是給教會中的得勝者。所以鐵杖牧養是指得勝者在千年國度裡與基督一同作王(啟二十4)，用神所賦與他們的權柄，把原來的天下萬國，就是撒但統治下產生的組織、製度，人天然的性情、看法等等，如同窯戶的瓦器打得粉碎，使萬國的百姓，在基督裡面同歸于一(弗一10)牧養照管他們。

(四) 把晨星賜給他們

主說，我是明亮的晨星(啟二十二16)；所以把晨星賜給得勝者，就是在基督公開降臨之前，先被提到天上，享受 作獎賞。

至于基督公開降臨的時候， 是公義的日頭，一方面燒盡所有狂傲的，和行惡的，另一面醫治敬畏 名的子民(瑪四1~2)。

注︰以弗所、士每拿、別迦摩前三個教會的時期已經過去了，但推雅推喇、撒狄、非拉鐵非和老底嘉四個教會的情形會繼續存在到主再來。── 黃共明《啟示錄要義》

七個教會(一)

{\Section:TopicID=121}七個教會的總論

一、{\Section:TopicID=122}七種教會

這兩章所論的七個教會，乃是當時實在有的教會，其情形也是當時各教會實際的情形。但同時，這七個教會也是代表教會的七個時代，其情形也是各時代教會的普遍情形。然而這並非是絕對性的，不過是說使徒后的教會更像以弗所，第二代的教會情形更像士每拿而已。同時，使徒后教會情形也是兼有其余六教會的情形。

二、{\Section:TopicID=123}七個使者

每封信都是寫給使者，我們已查考過使者是何人，但愿主興起我們能作一使者。雖然每封信都是寫給使者，然而也是對教會說的，所以與每個信徒均有關。

三、{\Section:TopicID=124}七種自稱

我們的主在每封信裡都有論到 自己的話，並且所說的是與各教會的情形相配合。例如，以弗所是失去起初愛心的教會，所以主顯明 自己為那位在金燈台中行走的；士每拿是受苦的教會，主表明 自己是死而複活者，使他們愿意殉道；別迦摩是屬性的教會，所以主對他們顯為有兩刃利劍者，可以將世界剖開；推雅推喇是個腐敗淫亂的教會，所以主顯為目如火焰，腳像光明銅的，執行鑒察和審判；撒狄是一個死的教會，所以主顯為有生命的靈和亮光的星；非拉鐵非是忠心持守真道的教會，故主顯為聖潔真實者，為他們開了寬大工作的門；老底嘉是充滿人意的教會，故主顯為萬有之上的元首。

四、{\Section:TopicID=125}七教會地名的意義

以弗所的字義就是「放松」，或「可羨慕的」，這是他們愛心的光景；士每拿的字義就是「沒藥」，所以是「苦」的意思，這是羅馬帝國逼迫教會的時代；別迦摩的字義就是「高樓」、「結婚」或「聯結」，此時羅馬皇帝康士坦丁入教，教會在世界有了地位；推雅推喇的字義是「獻祭不倦」，這是羅馬天主教時代，祭司或神甫興起，拜偶像的事發生，可謂是教會最黑暗、最腐敗的時代；撒狄的字義就是「恢複」或「余數」，這是教會複原的時候，然而靈性光景仍不免柔弱知死；非拉鐵非就是「弟兄相愛」的意思，在一百多年前在教會複興時，就有少數基督徒脫離宗派，以愛心互相聯絡，專心遵守聖經中的真道；老底嘉的字義就是「眾人的意見」，這是現今教會人意充滿的光景。

五、{\Section:TopicID=126}七個知道

每封信都有「我知道」三字，我們的行為無論善惡，主都知道。對于善的，主就盡力贊美，對于壞的，主就嚴正責備，這都是主憑公義審判的先聲。

六、{\Section:TopicID=127}七種勸告

各教會既各有特別情形，主就按各等的情形勸告他們。主對各教會勸告的話記在第二、三章；對以弗所(二4-5)，對士每拿(二10)，對別迦摩(二14-16)，對推雅推喇(二20-25)，對撒狄(三2-3)，對非拉鐵非(三11)，對老底嘉(三17-20)。

七、{\Section:TopicID=128}七個應許

主在各教會中都要興起得勝者，以維持 的見証，因此 就賜給他們特別的應許，其應許分別列于下︰二章七節二章十至十一節，二章十七節，二章廿六至廿八節，三章五節，三章十二節，三章廿一節。

八、{\Section:TopicID=129}七次呼召

每封信都有「聖靈向眾教會所說的話，凡有耳的就應當聽」的話(二7、11、17、29，三6、13、22)，這七封信是主親自說的，何以竟說是聖靈向眾教會說的呢？因主是直接對約翰說，而眾教會則只能讀約翰所寫的信而已，故讀時應有聖靈的感動才能明白；還有一點就是，主在世時並沒有憑自己說話，都是藉聖靈而說的，如今主仍是藉聖靈說話，故說是聖靈向眾教會說的。這七封信都是以主為起頭，而結束都是得勝者的呼召。

現在我們要詳細地來看每封信的內容。

{\Section:TopicID=130}在以弗所的教會(二1~7)

二章一節︰「你要寫信。」

約翰是主的書記，把主的話記錄下來。

「以弗所教會」，或譯作「在以弗所的教會」，教會分兩方面︰一是奧秘的教會，另一是地方的教會。一是基督的身體，另一則是神的家。這兩章所說的教會就是屬于地方性的教會，「在以弗所的教會」與「以弗所的教會」是有分別的，因教會不過是寄居在以弗所而並不是屬于以弗所，所以「羅馬天主教會」、「希臘正統教會」、「中華基督教會」這些名稱都不合聖經。

以弗所教會是預言使徒以后第一段教會的情形。在主后九十六年之前是使徒的時代。九十六年以后，起首不像使徒的時代了。有許多不對的東西，慢慢開始爬進來了。「以弗所」在希臘文裡原是「可羨慕」的意思。因這個教會繼續在使徒的教會之后，仍是可羨慕的。

「使者」──這封信是給使者的，與保羅所寫的以弗所書比較是有頂多差別的，因保羅所寫的是給所有信徒，然而到了使徒時代末期，因 當日的信徒多已離世或退后，現在只剩使者能接受這封信了。再將兩封信內容比較，就更可知教會情形已前后大不相同，以弗所真是「放松」，已經退后和荒涼了。

主對這教會自表為「那右手拿 七星，在七個金燈台中間行走的」，要叫在以弗所的教會和使者知道，主有全權並且是鑒察全教會的。

二章二至三節︰「我知道你的行為、勞碌、忍耐，也知道你不能容忍惡人，你也曾試驗那自稱為使徒卻不是使徒的，看出他們是假的來。你也能忍耐，曾為我的名勞苦，並不乏倦。」

這段是主稱贊的話，這段稱贊分三方面︰

(一)對他們的本身︰1.行為，可見他們的行為必定是頂好的。2.勞碌，即竭力工作。3.忍耐，在教會中真有父母的心，擔當別人的軟弱。

(二)對管理教會︰1.不容忍惡人(林前五)，2.不隨便接納人作工，就是使徒還當試驗，可見他們是頂有屬靈眼光的。

(三)對外面工作︰即為主名忍耐不倦。由上看來，以弗所教會好像是頂完全的。

二章四節︰「然而有一件事我要責備你(原文應作︰然而我反對你)︰就是你把起初的愛心離棄了。」

以弗所教會雖然這樣好，然而主還有責備，就是起初愛心的失去。我們或者要希奇，一個勞碌作工的教會，豈不是裡面也頂愛主嗎？但許多經歷告訴我們︰外面可以勞碌而裡面卻已離棄起初的愛。一件事叫我自己最懼怕的，就是常常在我們的工作上忘記了主。

「起初」這字的希臘文不只是指 時間上的第一，也是性質上的第一，路加福音十五章裡，父親把上好的袍子給浪子穿，那「上好」就是同一個字。並且，在聖經別處經常譯作「最」、「第一」。「起初的愛」就是最上好、最完全的愛。是聖徒因 愛所獻給主童貞的情愛。

「一件事」是在原文裡所沒有的，「責備」還是譯作「反對」好。我們若以為主不過就是在這一件事上反對他們，就好像以為主所反對他們的並不甚重大；其實不然，主是大大憂傷。一個新婦在諸事上盡職，若其愛情冷淡，新郎能滿意嗎？一個飢渴求愛的人能否因善行、勤敏而心足呢？愛心如基督的，能否因冷淡的活動、枯乾的行為──沒有火熱的愛心──而滿足呢？主是妒忌我們的愛情的﹗

你或者要問︰如何會離棄這起初的愛呢？1.或者是因注重工作過于愛主，2.或者是因不順服主(約十五10)。

這裡也給我們看見，主所要求的就是我們全貞地愛 ，有勞碌的工作，甚至屬靈的智慧，如果沒有愛，就毫無用處(帖前一2-3，林前十三2)。鳴鑼響鈸(林前十三1)豈足以事主？徒存外表，究難欺主。主就是在我們失敗的那一點上要求我們。我們所缺乏的並不是我們沒有愛主的心──這個，我們當初就有了──乃是我們不能保守那個愛心。知道十字架愛心的基督徒，應當在主前，讓常新的十字架常新在他們心目中，吸引他們。

二章五節︰「所以應當回想你是從那裡墜落的，並要悔改，行起初所行的事。你若不悔改，我就臨到你那裡，把你的燈台從原處挪去。」

主在這裡告訴他們一個複興的辦法︰

(一)「應當回想你是從那裡墜落的」──這就是查考原因。每次退后都有原因，沒有查出原因就沒有辦法複興。按主的眼光看，以弗所教會外面是完全的，裡面卻已墜落，所以先是裡面墜落，后為外面失敗。

(二)「並要悔改」──悔改不但是罪人要作的，就是信徒也該悔改，何時有墜落，何時就要悔改。

(三)「行起初所行的事」──悔改是消極的，行起初所行的是積極的。

由這句話，我們知道以弗所教會已經沒有行起初所行的了，甚么是他們起初所行的事呢？這裡雖無明文(我們知道決非如勞碌、忍耐、殷勤、拒絕惡人等事)，然細讀以弗所書就能看出，有兩點是他們起初所行的︰「忠心(弗一1)，2.讓基督作主(弗三17)。在這段經節裡，主一面說出複興的辦法，另一面說出主的審判，先用愛心后用公義──「你若不悔改，我就臨到你那裡，把你的燈台從原處挪去」，燈台是代表教會，其責任就是發光，作見証。

「燈台從原處被挪去」，這裡的原處是指那裡呢？這原處就是主的面前(一12-13，二1)，所以從原處挪開意即在主面前失去地位，被主棄絕。燈台既失去地位，就得不 主的加油(聖靈充滿)，結果就再不能為主發光了。所以，這裡並非是得救的問題，乃是工作與見証的問題。

頂希奇的，就是歷史告訴我們，以弗所在這一千多年來，已經沒有教會了。現在哥林多、羅馬等地都有教會，惟獨以弗所沒有。因為她不悔改，所以燈台挪去了。現在有許多教會在主看來，不過是被挪開的燈台而已。這叫我們何等的自省﹗教會如果失去了當初的愛心，和燈台的見証，則從主看來，這個已經不再是一個教會了，不過是一個世人組織的團體，為人立章程所管轄的社團而已。從前主耶穌離開耶路撒冷的殿時，不再稱之為我父的家，而說「你們的家成為荒場，留給你們」(太廿三38)。

二章六節︰「然而你還有一件可取的事，就是你恨惡尼哥拉一黨人的行為，這也是我所恨惡的。」

「尼哥拉」在希臘文是兩個字合成的。「尼哥」就是「征服」或者「在他之上」的意思。「拉」就是「普通百姓」或是「俗人」、「平信徒」的意思。所以「尼哥拉」就是「征服平民」或「爬在平信徒之上」，所以這個黨就是一批貪權，以領袖地位自居的人，這一種居間階級的行為，乃是主所恨惡的。不過在那時才有行為，還沒有成為教訓，以弗所教會能恨主所恨因而與主表同情，所以為主所稱贊。在新約裡有一個基本原則，就是所有神的兒女都是神的祭司(彼前二9)。啟示錄一章五至六節說，血洗了多少人，祭司也就有多少。所以每一個信徒都應料理神的事，教會中不應當有居間階級。

二章七節︰「聖靈向眾教會所說的話，凡有耳的就應當聽。得勝的，我必將神樂園中生命樹的果子賜給他吃。」

可見這封信不是只給在以弗所的教會，乃給所有與以弗所教會有相同情形的教會。話雖是對眾教會說的，然而能聽主話的究有幾人呢？只有那些「凡有耳的」人；可見教會中無耳可聽主話的人太多了。

為何沒有耳可聽主的話呢？這耳不是肉身的耳朵，乃是屬靈的耳朵，參看馬太福音十三章十三至十五節，便明白有些人為甚么沒有屬靈的耳朵的原因了︰1.缺乏屬靈的啟示，2.怕聽主的話。

信的結尾提到應許︰「得勝的」是單數的，教會全體雖失敗，然而個人仍可以追求得勝。實在，得勝者多是孤單的。主若愿意，我們或可有同志；但我們切不要等到有同志才來得勝。主在七封信所注重的，就是要人得勝。得勝者所得的賞賜，乃是吃神樂園中的果子，這裡的樂園大概是在天國裡，因為天國是恢複到創世記二章的光景，那時地上如何有伊甸園，此時天國裡也如何有樂園，得勝者能與主在樂園裡，這是何等喜樂的事﹗不但能在樂園中，並且能吃生命果。

{\Section:TopicID=131}在士每拿的教會(二8~11)

神見了 的教會失去當初的地位， 就允許撒旦(因為它都是隨時尋機會)逼迫她，好叫她在苦難中，重新學習神是她的避難所。神鞭打的意思，原是要 的子民轉回歸 ，恢複從前所失喪的新鮮。

士每拿教會是預表主后百余年至三百一十三年間，即從使徒之后一直到康士坦丁大帝接受基督為止，教會受到羅馬帝國十次大逼迫的情形。以弗所教會是愛心冷淡，士每拿教會是受苦，這有頂大的意思，因為一個冷淡、放松的信徒，主常使他受苦而得複興。

二章八節︰「你要寫信給士每拿教會的使者說︰那首先的，末后的，死過又活的說。」

「士每拿」是「苦」的意思，也可用以稱「沒藥」，就是用以薰尸的藥品(約十九39)。按沒藥是貴重的，所以這苦是貴重的苦，凡為主所受的苦都是貴重的。

「那首先的，末后的」表明主是永遠不變的神，這個名賜給士每拿教會是何等的安慰啊﹗

「死過又活的說」──死而又活，當然是指主在世時的經歷，這句話可帶給士每拿信徒頂大的安慰、勉勵和幫助︰

(一)主留下一個榜樣給我們效法；主在此世所得尚且是一死，何況我們？

(二) 既受苦到死，就能體恤我們(來四15)。

(三)主為了勝過仇敵成就神旨，就必須經過死，則我們若要同樣得勝，不也應該受苦？

(四)主雖死過卻得以複活，所以我們為主受苦，甚至舍命，複活的盼望必不致于落空的。

死不能拘禁 (徒二24)，死過又活，就証明那個生命是耐死的。教會從神的眼睛看也是耐死的，陰間的門是不能勝過她的，所以教會的性質就是複活。

二章九節︰「我知道你的患難，你的貧窮(你卻是富足的)，也知道那自稱是猶大人所說的毀謗話，其實他們不是猶太人，乃是撒但一會的人。」

「我知道」──(一)我們所受的苦，主都知道﹗主既知道我們的苦，我們的心就知足了。

(二)主既知道我們的苦，卻不除去它，則這苦必是于我們有益了。

(三)主既知道我們的苦，也必知道將來如何賞賜我們，

士每拿教會當時所受的苦有三︰(一)患難，(二)貧窮，和(三)毀謗。

(一)患難︰甚么是患難呢？患難是由外在環境來的一種壓迫，如反對、攻擊、驅逐、欺壓、鞭打或搶奪等等皆是。

(二)貧窮︰患難中若經濟充足尚不覺得苦，因為有錢就比較容易過日子，惟獨在患難中又貧窮，真可謂面臨絕境了。雖然情形是如此，主卻加了一句頂寶貴的話︰「你卻是富足的。」此時，她的信心真是富足的(雅二5)，愛心真是充滿的(帖前一3)，不然在這種情形中，誰不跌倒？

士每拿教會與老底嘉教會是完全相反的上她自夸說︰「我是富足，已經發了財，一樣都不缺；」而其實呢？則「卻不知道你(自己)是那困苦、可憐、貧窮、瞎眼、赤身的。」(三17)在世界貧窮的士每拿，主卻以之為富足；在世界富足的老底嘉，主卻以之為貧窮。知道這個的有福了(太廿三12)。

(三)毀謗的話︰這是破壞我們的名譽，有些人尚能忍受身處患難和貧窮，卻少有人能忍受名譽受損傷。

「猶太人所說的毀謗話」，因為毀謗是從猶太人起的，我們的主在世時就已被他們毀謗，何況我們？他們所毀謗的話究竟是甚么呢？就是毀謗救恩之道(徒十三45，十八6，十九9，廿八22；羅三8)，猶太人是在士每拿教會的仇敵。在初世紀的時候，猶太人常是與逼迫教會者聯成一氣的，然而主說我們為 被毀謗是有福的(太五11)。

還有一點要注意的是「那自稱是猶太人……其實他們不是猶太人，乃是撒但一會的人」，究竟這是何人呢？未說這等人之先，我們應先來看何人為真猶太人，由羅馬書二章二十八至二十九節、約翰福音八章三十九至四十七節、羅馬書四章十一至十二節可知，凡一個誠心信主耶穌的，就是真猶太人。那么那些既不是猶太人而又自稱是猶太人的，當然就是指基督教中一班肉身為猶太人或以前皈依猶太教的人了。

主在這裡說起猶太人害他們，這也是他們苦中最苦的一件事。在七封書信裡，有一條反對的路線；尼哥拉黨提過兩次，一次在以弗所教會，一次在別迦摩教會。猶太人也提起兩次，一次在這裡，另一次在非拉鐵非教會。在別迦摩又提起巴蘭的教訓。在推雅推喇又提到耶洗別。這些都是站在反對地位上的路線。

這些猶太人組織了可說是猶太化的教會，他們的道理也是猶太化的道理，半律法、半恩典、半信靠、半行為。他們的製度是仿效律法，所以有祭司階級。這樣的人在保羅時代就已頂多，不過此時更為發達、更具組織，因此這些人就成了「撒但一會的人」(一會在原文系會堂，非教會)，被撒但利用，傳似是而非的福音。今天猶太教的四樣東西──物質的聖殿，外面的規條，居間的祭司和屬世祝福的應許，是不是也在教會裡頭呢？愿意神施恩給我們，我們必須完全脫離猶太教的東西。

二章十節︰「你將要受的苦你不用怕，魔鬼要把你們中間幾個人下在監裡，叫你們被試煉，你們必受患難十日。你務要至死忠心，我就賜給你那生命的冠冕。」

「你將要受的苦」──這是他們還未受的苦，是前三件之外還要再加上的，真可謂苦上加苦了﹗但主在這裡預先告訴我們︰

「你不用怕」。1.懼怕是失敗的源頭，不怕就不失敗；2.主已得勝，我們雖受苦，終要得勝。 的得勝是我們得勝的根據(約十六33；羅八37)。

「魔鬼要把你們中間幾個人下在監裡，叫你們被試煉」。起初只不過是反對和毀謗，如今更變本加厲予以拘禁。拘禁的目的是︰1.使信徒不能在外面作見証，因而主的真道被捆綁。2.把信徒彼此分離而減弱他們的力量。3.折磨被囚者直至灰心背道。哦﹗魔鬼的詭計真是毒啊﹗

「魔鬼要把你們……」。這裡不提到人，而特別說到魔鬼，是要叫我們︰1.不怨恨人，只痛恨魔鬼，2.認準仇敵極力抵擋它。

「你們必受患難十日」。「十日」雖然或者可以說是指羅馬帝國的十次大逼迫，然而「十日」的意思更為告訴我們︰為 所受的苦是有時間限製的。在聖經裡有多次提到十日。創世紀二十四章有一個「十天」。仆人要把利百加帶走的時候，利百加的哥哥和她母親說，至少十天要留在這裡。但以理和他的朋友不讓王的膳玷污自己，求委辦說︰試試我們十天。所以「十日」在聖經中有一個意思，就是很短的時間。主在這裡說的話有同樣的意思。一面是說，受苦是有日子的，我們受苦的日子是被主數過的。過了那天，就要被釋放像約伯一樣。另一面是說，十天是很短的日期。不管我們在神面前受如何的試煉，總沒有很長的。等到那日子一滿，魔鬼就沒有法子了。你所受的試煉很快的就要過去。

「你務要至死忠心」。「至死」指出是有殺害的事；魔鬼見囚禁無效，就再進一步殺害。「務要」兩字是命令式的。主雖然嚴緊限製魔鬼的作為，然而主卻不應許有立時的拯救。主不愿意拯救他們脫離暫時的苦難，主喜歡扶持他們經過死亡。主能干涉撒但，而停止它一切的攻擊，然而 卻顯其更大的能力保守他們受逼迫要殉道的聖徒。我們知道舊日的聖徒，在受逼迫時，若被政府赦免不加殺害，他們是何等的失望﹗有許多存留至今的動人書信，乃是關在監裡的聖徒，當其同伴解往刑場時所寫的。這些書信都是表明他們憂愁難過的心，因他們沒有權利尊榮，為他們的主受死。許多的時候，他們后來竟然得 所盼望的，他們是何等的歡喜呢﹗這個指明給我們看，主的能力是何等的大；在仇敵的極端反對中，主能帶領安慰 的子民。

「至死忠心」就是雖死也不愛惜生命之意(十二11)。這句話有兩個意思︰「至死忠心是一個時期的問題，意思就是應當忠心直到死期。一息尚存，都當忠心。「至死」意即死而后已。2.是一個代價的問題，意思就是應當忠心，即使忠心而至喪命者，亦當忠心不懈。「至死」意即「雖死不辭」。因欲忠心，奮不顧身。

忠心在原文意即「有恆不改」，這與「以弗所」的「放松」相對。「忠心」就是童貞為主的心。主要我們「忠心」；並且要我們「忠心至死」。現今就是我們預備作殉道者的時候。豈不知不能活 為主作殉道者，即不能為主作殉道者而死。

「我就賜給你那生命的冠冕」。這是何等美好的應許，何等有福的盼望(雅一12)，在這裡不是說賜給生命，乃是說賜給生命的冠冕，生命是由相信而得，生命的冠冕就要忠心的人才能得 了。

「冠冕」是表明得榮耀，與主一同作王、掌權于天國。

二章十一節︰「聖靈向眾教會所說的話，凡有耳的，就應當聽。得勝的，必不受第二次死的害。」

「得勝的必不受第二次死的害」。這裡把得勝者的應許說得頂清楚︰「積極方面──得生命的冠冕；2.消極方面──免去第二次死的害。

「得勝的，必不受第二次死的害」，反過來說，失敗的就要受第二次死的害，在未談「第二次死的害」之前，先來看甚么是這裡的得勝與失敗。這裡的得勝既是為道至死忠心的得勝，那么，這裡的失敗當然就是不肯為主殉道的失敗；所以，一個貪生怕死、不肯殉道的人，是要受第二次死的害的。

現在，先問甚么是第二次的死？請看啟示錄二十章十四至十五節，就是身體死后複活時，靈、魂和身體要被扔在火湖裡，即是永遠的滅亡，這是信徒絕不會遭遇的(約十28)。

第二次死的害與第二次的死是有分別的，生命如何是與第二次的死相對，則生命的冠冕是與第二次死的害相對。生命與生命的冠冕如何有分別，第二次死與第二次死的害也如何有分別。還有一點，生命的冠冕既屬乎國度，那么第二次死的害也是屬乎天國，所以第二次死的害決不是指永遠沉淪。

現在我們就直接來定義︰甚么是第二次的死？甚么又是第二次死的害呢？「第二次的死」是一個不信者在肉身死后，靈魂則到險間受苦，但到將來複活，歷經白色大寶座的審判后，他的靈、魂、體還要再受永苦。至于「第二次死的害」是聖徒複活后，跌倒、不忠心的信徒在千年國度裡還要受苦，但不是永遠沉淪。在這裡我真要贊美神的公義，因為得勝者在世雖受殉道的苦，但在國度時就免去第二次死的害，反得生命的冠冕。一個失敗、不肯殉道者在世雖避開苦害，然而在天國時就要受害，也得不 生命的冠冕，哦﹗誰不愿揀選今世受苦，而將來得榮耀呢(太十六25)？

舊約有一預表或可作這個分別的說明︰所多瑪人在城裡被火燒死，可比作第二次的死，羅得的妻子在城外變作鹽柱，可比作第二次死的害。

{\Section:TopicID=132}在別迦摩的教會(二12~17)

別迦摩教會預表主后第四世紀至第七世紀間教會的光景。由于全世界最大的逼迫還是不能把教會消滅，撒但就改變了攻擊教會的方法。現今世界不但不反對教會，世界上最大的帝國──羅馬，反而接受基督教作國教了。據說康士坦丁作了一個夢，看見一個十字架，並且有字寫在上面說，靠 這記號可以得勝。他打聽得知十字架是基督教的記號，所以他就接受基督教作國教。他鼓勵人受洗，甚至凡受洗的人可以得 兩件白衣和幾兩銀子。教會和世界聯合起來了，你就看見教會墮落了。

二章十二節︰「你要寫信給別迦摩教會的使者，說︰那有兩刃利劍的說︰」

「別迦摩」一辭在原文裡有兩個意思︰1.「聯合、結婚」，指教會與世界的關系，2.「高樓」，指教會在世界的地位。在這裡，別迦摩和世界聯合，變成最大的國教。按 人說，是發達了，但是主卻不喜悅。因為教會和世界聯合，教會的見証就破壞了。

「那有兩刃利劍的說」。利劍有兩樣用處︰一是割斷教會與世界的聯合，二是審判與世界聯合的教會。

二章十三節︰「我知道你的居所，就是有撒但座位之處。當我忠心的見証人安提帕在你們中間，撒但所住的地方被殺之時，你還堅守我的名，沒有棄絕我的道。」

「我知道你的居所」。教會是寄居在世界上的，是旅居的性質，好像我們的主在世是作客旅的一樣，可惜現在教會已失去客旅的性質，在世上已有一個「居所」，占有一分地位了。船在水上，可以；水在船裡，就不行。這就是教會的屬性化，而且她的居所是在別迦摩──「高樓」──有頂大的地位、勢力和榮耀。

在表面上看來，教會很有發展，有地位、勢力和榮耀了，但在實際上看，教會是腐化、失敗了。因為教會在世上的責任，就是與敵作戰，如今教會雖得地位──就是有「居所」，然而這個居所竟有撒但的座位，撒但竟在教會中有地位了。這是何等可憐﹗

「當我忠心的見証人安提帕在你們中間，撒但所住的地方被殺之時」。在這七封信中，除了安提帕的名字外，沒有其余的信徒名字被提起，可見安提帕是非常重要了。「安提」是反對的意思，「帕」是所有的意思。他站在神的一邊來反對一切。安提帕為何被殺呢？是為 堅守主的名，不肯棄絕主的道，也就是因為為了忠心見証而被殺。

「你還堅守我的名，沒有棄絕我的道」。當安提帕在時，因他一人忠心站住，全體也站住，但從他被殺后，全體就動搖了。「道」在原文應作「信仰」，神的兒女在地上要維持這個信仰。我們對于主耶穌的信是一點不能改變的。

二章十四節︰「然而有幾件事我要責備你，因為在你那裡，有人服從了巴蘭的教訓。這巴藺曾教導巴勒將絆腳石放在以色列人面前，叫他們吃祭偶像之物，行奸淫的事。」

巴蘭是一個貪財的先知，是頭一個把恩賜賣錢的人，在新約裡有好幾處提起巴蘭。彼得后書二章提起巴蘭是那貪愛不義之工價的，猶太書又提起巴蘭是為利奔跑的，如同現在有很多人是為 錢出來事奉。同時，巴蘭是巴勒王僱來的，自康士坦丁皇帝入教后，就有很多神職人員是被王僱來的。所有事奉神的人，都從國庫支領薪金。巴蘭的辦法，在神的定規中是從來沒有的。但是今天這種情形，卻變成了普遍的情形。我們若能信靠神，就去作工，不能信靠神，就不要去作工。我們在神面前要特別注意這件事。

巴蘭的教訓是叫以色列人與外邦人聯合，今天也有許多人主張教會與世界聯合。巴蘭教訓的結果是︰「吃祭偶像之物，即與別的宗教調和；2.行奸淫，換句話說是與世界為友。頂特別的，奸淫和拜偶像這兩件事是放在一起說的，哥林多前書也是把這兩件事擺在一起。因為在肉體中，神所恨惡的，就是這兩件事，在屬靈的事上，神所恨惡的，也是這兩件事。雅各書四章四節︰「你們這些淫亂的人啊﹗豈不知與世俗為友，就是與神為敵嗎？」和世俗聯合是神所恨惡的。瑪門也是和神對峙的(太六24)。你們看見一件最重要的事，瑪門是和神對立的。許多的偶像，都是因 瑪門才能存在。瑪門就是偶像的原則。你看見奸淫連 就是偶像，和世界的聯合連 就是貪愛錢財。

二章十五節︰「你那裡也有人照樣服從了尼哥拉一黨人的教訓。」

這段時期既預表羅馬舉國入教的時代，一般人民對于基督真義既不曉得，那么，就必須有少數的人來包辦屬靈的事，階級製度既屬必須，這製度也就成為一種教訓了。

二章十六節︰「所以你當悔改。若不悔改，我就快臨到你那裡，用我口中的劍攻擊他們。」

十二節的劍是主的話要割開我們與世界的關系，如果聽了主的話，仍不悔改而與世界斷絕，則主的話要像劍般來審判我們。

二章十七節︰「聖靈向眾教會所說的話，凡有耳的，就應當聽。得勝的，我必將那隱藏的嗎哪賜給他，並賜他一塊白石。石上寫 新名，除了那領受的以外，沒有人能認識。」

這裡對 得勝者的應許有二︰

(一)隱藏的嗎哪︰嗎哪是預表基督(約六49-51)；明顯的嗎哪是全以色列所共有，隱藏的嗎哪則是留到迦南的。普通的信徒都得 基督救恩，卻只有得勝者能有分于基督那隱藏的部分，這是普通信徒所不能享受到的。

(二)一塊白石︰當時選舉是用一塊白石，寫上被提名者的名字，放在瓮裡，雖然得勝者顯然不會在世上被選舉，但主要賜給他一塊白石；石上寫 新名，是人所不認識的，這表明主對我們的滿意。

{\Section:TopicID=133}在推雅推喇的教會(二18~29)

「推雅推喇」是「香的祭祀」的意思，就是充滿了許多的祭祀。在這裡，主所說的話越過越重，這推雅推喇的教會，所有讀聖經的人都說，是指 羅馬天主教說的。不是起初與世界結婚時的混亂。這已經過去了，現在變成高大，充滿異端祭祀了。有一件事頂希奇，羅馬教的基本就是注意行為，注重祭祀。彌撒就是他們的祭祀。

二章十八節︰「你要寫信給推雅推喇教會的使者，說︰那眼目如火焰，腳像光明銅的神之子說︰」

主在這裡自表為︰1.眼目如火焰，能看透並辨別一切的。2.是神之子，要使羅馬天主教知道高抬馬利亞的錯。3.並且 的腳如銅，能行審判，眼目所定罪的，腳就要行踐踏。

在這一封的書信裡，主第一次提到 自己的名字是甚么。約翰所看見者乃是人子，但是 現在卻宣告 自己是神子。 現在必須表明 自己的身位；因為那自稱為 新婦的，已經很自恃的降低 的身位了。教會已經利用主的謙卑和恩典，利用 的道成肉身，叫 服在 為人的母親之下。 以為 的名號如果是神，則馬利亞就是「神的母親」。羅馬教的教訓，大大的降低主耶穌，把 算為許多中保和代禱的眾聖中之一。而在這眾聖中為首領者，就是那一位的天后。羅馬教說， 的心是比主耶穌的心更慈愛﹗推雅推喇(代表羅馬)說主耶穌是馬利亞的兒子，但是，主耶穌說 自己是神的兒子。

就是因為人把教會的權柄和 的權柄混亂了，所以 就表明 自己的地位，乃是神的兒子。所有教會的權柄，若非因 順服神的話而得的，都是背叛基督。應當「聽教會」，這是不錯；但是，只當教會順服神的話語時，聖徒才有順服她的責任。否則，順服教會就是背叛神。凡要引導人聽從教會，而不聽從聖經的，都是推雅推喇的教訓，都應當聽主對他說， 是「神的兒子」，惟有 有火焰的眼目。

二章十九節︰「我知道你的行為、愛心、信心、勤勞、忍耐，又知道你末后所行的善事，比起初所行的更多。」

我們頂希奇，腐敗的羅馬教為何有這么多的好行為呢？當知這是對少數的使者說的。我們應當記得，主稱贊推雅推喇的話，並不是說推雅推喇全體有這樣的好行為，乃是在他們中間的忠心者有這樣的行為而已。這就是第二十四節所說的︰「至于你們推雅推喇其余的人，就是一切不從那教訓……的人。」，雖然大部分的人都失敗了，但還有少數的人是頂好的。

我們可以說一句話，中世紀信徒的故事，真是再有趣味也沒有了。他們的忍耐，真會叫人受感。他們忠心愛主，忠心為道，以反對一個異端的教會的心，也真是再真切沒有了。雖然他們受苦、勤勞，雖然受人的追趕、逼迫，雖然他們所受的苦，比從前教會從羅馬帝王手裡所受的更為厲害得多，雖然他們沒有看見甚么異跡奇事，雖然他們沒有甚么組織和團體作他們的后盾，雖然當日的人民和神甫，發明許多的罪名加在他們身上；然而他們都忠勇進前，維持神的見証，愿意犧牲世界所有的安息、家庭、生命與一切，來為神的兒子証明，陰間的權勢不能勝過 的教會。基督對這些，都早已知道了。他們雖然有時軟弱，雖然在他們的思想裡有許多錯誤的地方，雖然撒但用盡詭計，從錯誤調在他們的善行裡，有時也竟然成功了；然而他們的行為記載是在于天上，為基督所稱羨的。

如果我們讀當日的歷史，我們就不能不看見，這些忍耐的見証人，乃是與日俱加他們的熱心的；他們所得的亮光也愈多；他們的膽量也愈大。后來的改教，並非一霎時間的事，乃是在改教之前就有許多的先鋒了。雖然一個死了，但是又有一個興起。真理的火炬，從一個手傳到另一個手，再傳到另一個手，並且愈點愈 。

主承認羅馬教裡面有實際。除了前述的殉道士外，蓋恩夫人(Madame Guyon)、叨勒爾(John Tauler)、芬乃倫(Francois Fenelon)，都是羅馬教的人，羅馬教中是有許多人認識神的。千萬不要誤會，以為羅馬教裡面一個得救的人也沒有。請你記得，神在羅馬教裡有 的人。

二章二十節︰「然而有一件事我要責備你，就是你容讓那自稱是先知的婦人耶洗利教導我的仆人，引誘他們行奸淫，吃祭偶像之物。」

甚么叫做耶洗別呢？耶洗別是亞哈的妻子，是從西頓外邦人之地娶來的。耶洗別引誘百姓去拜巴力(王上十六30-32)。巴力是外邦的神，不是以色列的神。她叫人去拜巴力的像。現在的問題不只是偶像，乃是把神換了，把巴力變作自己的神來拜。猶太(以色列)國的歷史一直到列王紀上十六章，從來沒有人引導猶太(以色列)人犯罪像亞哈的，亞哈是頭一個大規模引導百姓去拜外邦的神的。他所犯的罪，連耶羅波安都趕不上。耶洗別是一個婦人。啟示錄十七章的婦人是指 羅馬教說的。馬太福音十三章的婦人拿面酵來藏在三斗面裡，又是羅馬教。頂自然的，這裡的婦人也是代表羅馬教。

這裡有一個婦人是混亂神的話，混亂神的子民的。這婦人帶進來的是異邦的神。她自稱先知，她要講道，她要教訓。教會在主的面前原是站在女人的地位上。甚么時候教會有權柄教訓，那個就是耶洗別。教會沒有話好講。換一句話說，教會沒有道。神的兒子是道，所以只有 有道。基督是教會的元首，只有 能講。甚么時候教會說話，那個就是婦人講道。羅馬教就是婦人講道。羅馬教就是教會這樣說，不是聖經說，也不是主說，羅馬教的人不讀聖經，因為怕把神的意思弄錯了。只有神甫能明白，只有神甫能說，所以也只有他們定規一切。所以她所注意的，不是人聽主，乃是人聽教會和教皇。

我們應當知道，在更正教的殼子裡，有許多都是教皇化的東西。有許多的公會和許多的主張，雖然沒有教皇，卻有教皇的性質。自以為所教訓的，乃是永不會謬誤的﹗這樣的自高自大，真是那自稱為先知的婦人的聲音。此外，有許多團體，他們並非有意增加神的話語，並且也愿意接受神話語的引導；然而只因他們以為他們團體所定規的信條，或者從前所規定現在遺傳下來的，也是聖徒們所應當遵守敬重的，這就是沒有羅馬之名，而有羅馬之實的團體。總之，照 聖經而看，教會總不應當有所教訓，除了神所默示的話語之外，沒有人、團體、或信條可以作有權威的教訓。

耶洗別犯了奸淫，她與世界聯合，羅馬教在這一千多年來的現象，照 雅各書所說，是最大的奸淫。在這裡我們看見教會的貞潔失去了。奸淫的結果是拜偶像。事實擺在我們眼前，沒有一個教會像羅馬教那么多偶像的。在這裡你看見耶洗別教導主的仆人行奸淫吃祭偶像之物。所以提到耶洗別，乃是因為教會將外邦的神帶進來了。最明顯的就是馬利亞的像。希臘有女神，印度有女神，埃及有女神，中國有女神，全世界的宗教都有一個女神。惟獨基督教沒有。為 無論如何還得有一個女神的緣故，他們就把馬利亞拿了出來。這是奸淫加上偶像。神說推雅推喇的失敗，乃是容讓耶洗別的教訓在他們中間。

再者，「婦人」在許多古卷裡作「你的妻子」，意思就是︰她是順服你的，服在你權柄底下的。亞哈王是在神面前負他國家的責任。然而他卻允準耶洗別操權並教訓。這個耶洗別，在推雅推喇的教會裡，好像就是使者的妻子，她是代表當日教會情形的，而那些為基督在那個教會裡負責的人，應當負這個情形的責任。

二章二十一節︰「我曾給他悔改的機會，他卻不肯悔改他的淫行。」

他們還是與世界結合，充滿世界的行為。主現在的呼召，並不是要他們悔改。也不是要他們再去行那當初所行的，也不是要他們恢複當初的愛心。這些對于推雅推喇教會並不合適。悔改的機會已被拒絕。現在剩下的，就是審判。因為長久的遲延，積蓄她所當得的怒氣。

二章二十二節︰「看哪﹗我要叫她臥病在床，那些與她行淫的人，若不悔改所行的，我也要叫他們同受大患難。」

不是在棺裡，乃是在床上。在棺裡就了了，在床上就不了。意思說一輩子都不改，病人好不了了，不能改了。一直繼續這樣，不肯好，這是羅馬教的情形。

在這裡，我們應當注意三種的人︰一、就是耶洗別；二、就是那些與她行淫的人；三、她的兒女。神對于這三等人的審判各有不同。耶洗別拒絕神的恩典，不肯悔改。雖然神總愿意施恩，愿意人悔改。但是神的忍耐對于耶洗別竟然不生出效力來，所以除了審判之外，並無其他辦法。以致一個犯罪的床換為一個痛苦的床。她是犯那到死的罪。所以再沒有盼望了。

那些與她行淫的人，他們尚有一點悔改的機會。但是若失去這個機會不肯悔改，他們就要受「大患難」。這個患難，自然不只是今生的，因羅馬書二章九及十六節說︰「將患難困苦，加給一切作惡的人，……就在神藉耶穌基督審判人隱秘事的日子，照 我的福音所言。」所以這個患難是在將來還有的。照 我們的看法，這些行淫的人大概尚是得救的，然而他們尚要受刑，所以基督徒應當小心，因為他們雖然得救，這並不是說他們所不悔改的罪，神就也不提起了。凡罪不是在主耶穌寶血底下的，都要受審判。

二章二十三節︰「我人要殺死她的兒女；」

這句話，也許是指 神要藉敵基督和他的黨類毀滅羅馬教說的。她的「兒女」是誰呢？就是她的教訓所產生、所製造的人，就是愿意獻身宣傳她的道的人。可憐﹗現今這樣的人是何等多呢﹗主對于耶洗別的兒女，又另有一種刑罰。「殺死」這兩字，在原文裡就是出埃及記五章三節、九章十五節；利未記廿六章廿五節等處的「瘟疫」。與摩押女子犯奸淫的人，也是遭瘟疫而死(民廿五8-9)。所以在這裡，我們若先按字面而言，則看見這些人是要遭瘟疫而死的。若按靈意而言，則他們在將來的時候，尚要受主類似的刑罰。

主這樣作，有甚么目的呢？「叫眾教會知道，我是那察看人肺腑心腸的，並要照你們的行為報應你們各人。」主承認在這七個教會之外，還有別的教會。主對于一個教會所施行刑罰的目的，乃是要幫助所有的教會，如同使徒行傳五章十一節的話。這裡「你們」兩字就是表明主要這樣對待教會(林后五10；羅十四12)。那些犯罪而又沒有悔改、沒有認罪的人，雖然不至于永遠沉淪，卻要在千年的時候收成他所種的(加五19-21，六7-8；啟廿4-6)。

二章二十四至二十五節︰「至于你們推雅推喇其余的人，就是一切不從那教訓，不曉得他們素常所說撒但深奧之理的人，我告訴你們，我不將別的擔子放在你們身上，但你們已經有的，總要持守，直等到我來。」

「推雅推喇其余的人」︰耶洗別雖在，但是還有其余的人。耶洗別要殺以利亞，以利亞聽了灰心。他怎么作呢？他躲起來了。神對他說︰「你在這裡作甚么呢？」當他發怨言的時候，神說︰「我為自己曾留下七千人。」(王上十九9-18)。這是「推雅推喇其余的人」。在耶洗別活在地上的時候有以利亞，在羅馬教裡也有許多屬主的人。不只在西班牙；在法國、英國，都有許多人被焚燒，有許多人的血流在羅馬教裡，這是事實。今天羅馬教還是盡所能的在逼迫。感謝神，還有「不從那教訓，不曉得他們素常所說撒但深奧之理的人」。「深奧」這字在希臘文是Bathea，意即奧秘，羅馬教頂喜歡用這個字，他們裡面有許多的奧秘，或說深奧的道理。這些道理不是出乎主的，乃是耶洗別的話。主對于一班不跟從這個教訓的人，並不將別的擔子放在他們身上，只是已經有的要持守。你們所認識的「我的道理」守 就夠了。有了的，不要讓它再失去，「直等到我來。」

二章二十六至二十七節︰「那得勝又遵守我命令到底的，我要賜給他權柄製伏列國；他必用鐵杖轄管他們，將他們如同 戶的瓦器打得粉碎；像我從我父領受的權柄一樣。」

這是頭一個應許。馬太福音十三章說天使要來在國度裡將那絆倒人的全部除去，乃是藉火爐將一切不對的都除去。但這並不是說，在千年國裡，這些列國就沒有存在的了，我們知道還有。這些東西，神要藉 鐵杖一一打碎。神所產生的是石頭，而人所產生的是磚頭。巴別塔是用磚頭造的。從巴別塔到提摩太后書，凡在那裡仿效神的，神看這些是「瓦器」。主說得勝者要牧養列國，把他們的瓦器敲破了。「轄管」在原文是「牧養」，這字表明不是立刻的，乃是看見一個打一個，這樣的事也許要一直作，直到把新天新地帶進來。在新天新地裡，只有義居在其中。所以這裡要有鐵杖牧養他們，把他們從人出來的東西都打得粉碎。

二章二十八節︰「我又要把晨星賜給他。」

這是第二個應許。「晨星」就是中國人所謂的啟明星，天最黑暗而又快亮的時候，它出現一時，過后太陽就出來了。有一天主要被世界的人看見，如同瑪拉基書四章所說的「必有公義的日頭出現」。主應許得勝者要在黑暗極大的時候得 晨星，意思就是看見主，就是被提。但是看得見晨星的人。乃是在眾人都睡覺的時候，他特別起來看見，這就是得勝者的應許。

二章二十九節︰「聖靈向眾教會所說的話，凡有耳的，就應當聽。」

在過去的三封書信裡，得勝者的呼召都是在「凡有耳的，就應當聽」之后，但是從推雅推喇起，這個次序就顛倒了。我們看見主對頭三個教會乃是呼召他們全體來聽(他們能聽不能聽，那是另一個問題。不過主總是向他們呼召)。但在末了的四個教會裡，因為境況改變的緣故，主卻將這呼召的話，放在應許得勝者之后，這好像說，除了得勝者之外，主並沒有盼望別人能夠聽。罪惡已經在負名的團體裡長大，自此之后，我們就看見得勝者和普通信徒的分別，愈過愈分明。

同時，這也表明前三個教會是一類，后四個教會又是一類。使徒的教會過去了，以弗所的時代過去了，受苦的時代也過去了，別迦摩這個時期也過去了，接下去的是推雅推喇。可是推雅推喇教會是要一直繼續到主耶穌再來的。不只推雅推喇，撒狄、非拉鐵非和老底嘉，都要繼續到主耶穌再來。在先三個教會，都沒有提起主耶穌再來；但是在后面四個教會，都提到主耶穌再來。老底嘉雖然在字面上沒有提到主再來，那是她另有講究，以后我們要解說的。所以后四個教會，都是一直繼續到主耶穌再來的。―― 倪柝聲《啟示錄釋義》

第二部現在的事（啟二至三）

第一章　前言

我已經說過，這七個教會是當日歷史上實在的教會，同時，她們也是代表在世各地各時教會的性質和行傳。實在說來，這七封書信是寄給當日七個指定的教會，叫她們堅持她們的善行，悔改她們的惡心。然而，這七個教會是代表所有的教會，所以，這七封書信是基督對于 教會的意見，所以它們是一部預言。這意思就是說︰這七封書信是預言全教會在世的歷史。

有人說，啟示錄二、三兩章是「一束情書」。雖然這四個字不足以完全代表這兩章所說的，但是，這些已足表明主對 的教會是如何關心了。這七封書信是主和 教會最后的通訊。這是何等的要緊﹗但是，留心細讀這七封書信者，究有幾人？基督所以親自直接寄這七封書信與 的教會，就是要表明它們是有特別價值，應當受 仆人的特別注意。但是，體會主心者，究有幾人呢？

這七封書信是分作兩段的。我們知道在每封書信的末了，都有一句應許得勝者的話語，和勸勉有耳者的警言。在聖經裡，七常是分作四與三。但是，在這七封書信裡，七是分作三與四兩段︰前三封信是一段，后四封信是另一段。如此分法是因為在前三封信裡，都是先叫有耳者聽聖靈的話，然后，才應許得勝者以特獎；而在后四封信裡，則反是。七字如此──三與四──分法，是很有意思的。三是神的數目，四是人的數目。這表明教會將從她的地位墮落下來。教會在起初的時候，有神的榮耀和恩典；但是，到了末后，卻充滿了人的遺傳和組織了。在我們還未詳細單獨看七封書信的預言和靈訓之先，讓我們先看這七封書信普通的要點︰

{\Section:TopicID=110}這七封書信的收信人，是七教會的使者

我已經說過，這些使者並不是教會的牧師，或是其他的任職人，他們乃是各教會中藉主寶血得救，樂意為主負責，忠心事主的人。他們有神的恩賜，足以影響、造就他們所在的教會。主看他們是 的亮光，如同星一樣。他們教會的興衰，是他們所應當負責的。愿主興起我們作 教會的使者﹗愿我們忠心事奉主﹗

{\Section:TopicID=111}每一封書信裡都有不同的祭司稱呼

以弗所是將次衰弱的教會，所以，主顯明 自己是在他們中間行走的； 鑒察 的教會， 不改變，所以，以弗所的教會也不應當衰弱。士每拿是受苦的教會，所以，主表明 自己是死而複活的主，叫他們愿意殉道。別迦摩是異端的教會，所以，主用兩刃的劍，對他們說話，表明 的審判。撒狄是一個死的教會，所以，主表明 自己有生命的靈，和亮光的星。非拉鐵非是無瑕疵的，所以，主替他們大開傳道之門，叫他們有廣大的工作。老底嘉是屬世的教會，所以，主顯明 自己是被關在門外；雖然， 的教會失敗了，但是， 自己還是誠實作見証，還是居于萬有之上的。雖然，我們的主對于每一個教會，特別顯明 自己的一部，以勸勉警告她們；然而， 的顯明並不因此而限定于受信的教會而已，也是表明 在各教會中的普通性質。

{\Section:TopicID=112}七教會的意義

我們已經知道，這七個教會乃是代表古今所有的教會。現在我們要看她們如何代表。

以弗所的字義是「放松」。教會當初對于主耶穌有極深摯的愛情，但過了時日，這種愛心卻漸漸地冷下來。這就是使徒后教會的光景。

士每拿的字義是「苦」。這就是教會受逼迫、殉道的時代。基督徒在羅馬帝王手中受了無數的災害。教會裡面有人順從了猶太教，離棄了福音。

別迦摩的字義是「高樓」。此時羅馬君主康士坦丁人教，教會受苦的期間已過。真實的信仰喪失了﹗教會與世界聯合了﹗

推雅推喇的字義是「她獻祭不倦」。這是羅馬教的時代。神甫的腐敗，真理的黑暗，俱在此時發生。基督的地位被篡；教會行奸淫。

撒狄的字義是「光複」。經過多年的黑暗，教會開始有她的光複。這就是複原教的時代。他們已經回到主耶穌了，然仍不免于衰弱如死。

非拉鐵非的字義是「兄弟相愛」。這是百余年前教會複興的光景。基督徒不以宗派自分，乃以兄弗的愛心相聯絡。他們專心遵守聖經的話，就是神忍耐的道。

老底嘉的字義是「眾人的意見」。這是現今的教會。在物質上發達，在靈性上墮落；不冷不熱。聽從人言，過于遵守主命。這就是教會社會化的時代。

在預言上，這七個教會的光景恰好成了一部教會史。但在實情上，在教會歷史的任何一段中，都有這七個教會紛雜的光景。不過有的時候，七個中之一個教會的光景，比別個的更為普通，更為顯露而已。

{\Section:TopicID=113}她們的行為

每一封的書信，幾乎都有「我知道你的行為」一句話（二2、19，三1、15）。無論行為是善是惡，主無不知。每一個教會都當負她自己的責任──我知道你的行為。雖然以弗所有了行為，卻沒有愛心；然而，推雅推喇則有了行為，也有愛心。雖然老底嘉是完全屬世的，然而，非拉鐵非卻是完全屬神的。老底嘉的罪，神並不向非拉鐵非去罰。各教會當負自己教會的責任。沒有人能為別人負責，也沒有人能因別人免責。眾人都當為自己的行為受審；審判是按 個人的行為。這個審判並不是關乎得救和沉淪，因為這裡是說到行為的問題；行為和我們的救恩是毫無相關的（弗二8-9；多三5）。士每拿、別迦摩二教會，主並沒有說到她們的行為，好像她們並沒有行為一般；但是，主如何「知道」別的教會的行為，主也如何「知道」這兩個教會的光景。她們雖然沒有別的行為，然而士每拿的受苦，別迦摩的殉道，在主的眼光中，已是最好的行為了（二9、13）。主在這七封書信中，說出她們的行為、她們的患難，和 自己對她們一切作為和境遇的意見；這就是他日基督審判台前的先聲。當日主對 的教會如何審判，他日主對 的教會也是如何審判。

{\Section:TopicID=114}每封書信都有主的檢查和命令

我們的主，雖然在審判之中，還是表明 的善良來。雖然 的教會有許多的錯誤和惡行；但是， 卻不埋沒她們的善行。 一面公正，舉發她們的罪惡；一面慈愛，表明她們的善良。並且， 不是開口即責她們的罪惡，乃是先盡 所能的贊許她們，褒揚她們；然后，方施責備。所以，沒有得主贊美的有禍了﹗

主的審判是至公的︰無美不贊，無惡不責。 說到教會的忠心、患難、貧窮、守道、行為、愛心、信心、勤勞、忍耐、善事、清潔、恆忍（二6、9、13、19、24，三8、10）。 也說到教會的冷淡、異端、奸淫、自高、屬世、衰微、缺欠、名生實死、不冷不熱、困苦、可憐、貧窮、瞎眼、赤身（二4、14-15、20，三1-2、15-17）。

有兩個教會是完全的，主並不責備她們，就是士每拿和非拉鐵非。有兩個教會是完全失敗的，主並不稱贊她們，就是撒狄和老底嘉。

還有別的教會，雖然她們有許多的善工，但是，她們卻也有不少的惡行。我們看見主在起初的時候，都是稱贊她們的長處，到了末了，主就不得不責備她們了﹗從稱贊過渡到責備，主常用「然而」二字。這是何等的可惜﹗「你雖然……然而你……」──美中不足﹗主在二章二、三節裡說以弗所教會許多的長處，第四節卻說︰「然而有一件事我要責備你……」主在二章十三節裡稱羨別迦摩教會的忠心，第十四節卻說︰「然而有幾件事我要責備你……」主在二章十九節裡表明推雅推喇教會的善事，第二十節卻說︰「然而有一件事我要責備你……」我們所有的眾善，不能遮蓋我們的微過。最可惜的，就是在我們所有的良善中，終不免有一個「然而」在裡面﹗愿主叫我們完全在 裡面；愿我們的香膏中，沒有一只死蒼蠅。

主的教會無論在那一點墮落，主都是命令她們「悔改」（二5、16，三3、19）。教會還當悔改﹗聖徒還當悔改﹗我們都是想，悔改是罪人信福音的手續，我們信徒不必悔改了。但聖徒當悔改是主親口說的。我們盼望主能用更好聽、更好看的名詞以規正我們；但是，主說「悔改」。聖徒很容易說奉獻、作工、熱心、信心、愛心；但是，主耶穌說，這些不夠，你們應當「悔改」。這兩字是何等的謙卑﹗何等的丟臉﹗但是，有罪的人，不管你是罪人，或是聖徒，都當悔改。你雖有許多善行長處，若對于主所責備的眾惡，尚未悔改，則我們要受主的刑罰（雖然不是永遠沉淪，但總有相當的刑罰）。聖徒不要思念他自己的善行，應當多為自己的失敗悔改，好叫他們達到完全的地位。

我們應當悔改，這原是主的命令和勸勉；我們若不聽從，有負主意，就難免于受審判了。「你若不悔改，我就臨到你那裡，把你的燈台從原處挪去。」（二5）「若不悔改，我就快臨到你那裡，用我口中的劍，攻擊他們。」（二16）「若不儆醒，我必臨到你那裡如同賊一樣。」（三3）主呼召我們悔改，原是因為我們有了瑕疵；我們悔改，就與我們有益；不然， 就要審判了。所以，墮落的基督徒，應當趕快起來﹗主在這七封書信裡，以特別屬靈的福氣賜給七教會，她們如果愿意，都可以得看︰以弗所可以回到當初的愛心，士每拿可以得 殉道者的冠冕，別迦摩可以恢複純正的真道，推雅推喇可以革除耶洗別，撒狄可以重新等候主的再臨，非拉鐵非可以進入寬大的門，老底嘉可以得 所有的需要。主有恩典，誰愿意得 呢？

{\Section:TopicID=115}主對個人得勝者的應許

對普通的教會，主已經警告了，勸勉了，呼召了，責備了，稱贊了；但是，誰肯聽主的聲音呢？主雖然盼望全教會都聽從，但主深知，得勝順服者，不過個人而已，絕無全體俱都幡然悔改之事。所以， 就以極大的賞賜應許給得勝的個人（請看二7、10-11、17、26-28，三5、12、21）。

我們讀了這七封書信以后，就知道當日教會的紛雜情形。現在的教會豈非如此？恐怕晚近教會的腐敗，比當日尚有過之而無不及﹗所以，現在正是我們得勝之日。我們如果得勝，則我們要得 主的應許的奇妙榮耀；若不忠心，則我們也要承當極威嚴的關系。愿我們這些蒙主特恩的人，不要以為我們得救，就已足意了；愿我們天天體貼父神的心，在罪惡的環境中──或在世界，或在教會──和眾人分別出來，得勝像我們的主得勝一樣，好叫神喜悅我們，好叫我們得 的賞賜。

這些應許是神特別的賞賜，我們若不得勝，就得不 。得勝乃是得 這些賞賜的條件。我們不要誤會，不要將得救和得勝混起來。得救是因為我們信主耶穌在十字架上所成就的救恩。得勝乃是我們得救以后，天天支取主的救恩，讓 的十字架，和聖靈作工在我們的生命裡面，叫我們勝過罪惡、世界、肉身和撒但。徒有得救而不得勝的人，斷不能得 主在這裡的特別賞賜，特別榮耀。每一個聖徒都有失去神應許之虞﹗你看神對撒狄和老底嘉所說的話是何等嚴厲﹗就是非拉鐵非，主尚是叫她持守她所有的咧﹗我們應當小心，不然，我們就要失去我們所能得的福。愿來世的榮耀吸引我們的心，叫我們愿意舍去今生的福樂，愿意忍受人世的譏笑﹗

這些應許，對于每一教會的情景，都有特殊的吻合。例如︰忠心至死的士每拿，主就應許她不受第二次死的害。你看，我們的主是何等的慈仁﹗ 不特備賜能力，叫我們忠心；並且應許賞賜，引我們得勝。在最離得勝的老底嘉教會中，主就賜我們以最大的應許，叫我們想慕將來的榮耀。愿我們現在因 將來的榮耀而活 ﹗

{\Section:TopicID=116}每一封書信都有主的呼召

每一封書信都有主的呼召，叫有耳者聽聖靈對眾教會所說的話。有耳者都應當聽，能聽者都不可不聽。神的聖靈呼召我們作忠心的仆人，來得 榮耀；所以，我們應當聽；不然，我們就要失去得賞的機會。凡愿意聽的人，不只當聽聖靈對這個教會所說的話，也當聽聖靈對眾教會所說的。我們有耳的，應當聽聖靈所說的一切話。失去一句不聽的，他的靈性都不能無損失。你有耳么？

以上七點是七封書信中，每封所共有的。我們明白了其大概，就能較為詳細地一讀其內容。

第一章　前言

我已經說過，這七個教會是當日歷史上實在的教會，同時，她們也是代表在世各地各時教會的性質和行傳。實在說來，這七封書信是寄給當日七個指定的教會，叫她們堅持她們的善行，悔改她們的惡心。然而，這七個教會是代表所有的教會，所以，這七封書信是基督對于 教會的意見，所以它們是一部預言。這意思就是說︰這七封書信是預言全教會在世的歷史。

有人說，啟示錄二、三兩章是「一束情書」。雖然這四個字不足以完全代表這兩章所說的，但是，這些已足表明主對 的教會是如何關心了。這七封書信是主和 教會最后的通訊。這是何等的要緊﹗但是，留心細讀這七封書信者，究有幾人？基督所以親自直接寄這七封書信與 的教會，就是要表明它們是有特別價值，應當受 仆人的特別注意。但是，體會主心者，究有幾人呢？

這七封書信是分作兩段的。我們知道在每封書信的末了，都有一句應許得勝者的話語，和勸勉有耳者的警言。在聖經裡，七常是分作四與三。但是，在這七封書信裡，七是分作三與四兩段︰前三封信是一段，后四封信是另一段。如此分法是因為在前三封信裡，都是先叫有耳者聽聖靈的話，然后，才應許得勝者以特獎；而在后四封信裡，則反是。七字如此──三與四──分法，是很有意思的。三是神的數目，四是人的數目。這表明教會將從她的地位墮落下來。教會在起初的時候，有神的榮耀和恩典；但是，到了末后，卻充滿了人的遺傳和組織了。在我們還未詳細單獨看七封書信的預言和靈訓之先，讓我們先看這七封書信普通的要點︰

{\Section:TopicID=110}這七封書信的收信人，是七教會的使者

我已經說過，這些使者並不是教會的牧師，或是其他的任職人，他們乃是各教會中藉主寶血得救，樂意為主負責，忠心事主的人。他們有神的恩賜，足以影響、造就他們所在的教會。主看他們是 的亮光，如同星一樣。他們教會的興衰，是他們所應當負責的。愿主興起我們作 教會的使者﹗愿我們忠心事奉主﹗

{\Section:TopicID=111}每一封書信裡都有不同的祭司稱呼

以弗所是將次衰弱的教會，所以，主顯明 自己是在他們中間行走的； 鑒察 的教會， 不改變，所以，以弗所的教會也不應當衰弱。士每拿是受苦的教會，所以，主表明 自己是死而複活的主，叫他們愿意殉道。別迦摩是異端的教會，所以，主用兩刃的劍，對他們說話，表明 的審判。撒狄是一個死的教會，所以，主表明 自己有生命的靈，和亮光的星。非拉鐵非是無瑕疵的，所以，主替他們大開傳道之門，叫他們有廣大的工作。老底嘉是屬世的教會，所以，主顯明 自己是被關在門外；雖然， 的教會失敗了，但是， 自己還是誠實作見証，還是居于萬有之上的。雖然，我們的主對于每一個教會，特別顯明 自己的一部，以勸勉警告她們；然而， 的顯明並不因此而限定于受信的教會而已，也是表明 在各教會中的普通性質。

{\Section:TopicID=112}七教會的意義

我們已經知道，這七個教會乃是代表古今所有的教會。現在我們要看她們如何代表。

以弗所的字義是「放松」。教會當初對于主耶穌有極深摯的愛情，但過了時日，這種愛心卻漸漸地冷下來。這就是使徒后教會的光景。

士每拿的字義是「苦」。這就是教會受逼迫、殉道的時代。基督徒在羅馬帝王手中受了無數的災害。教會裡面有人順從了猶太教，離棄了福音。

別迦摩的字義是「高樓」。此時羅馬君主康士坦丁人教，教會受苦的期間已過。真實的信仰喪失了﹗教會與世界聯合了﹗

推雅推喇的字義是「她獻祭不倦」。這是羅馬教的時代。神甫的腐敗，真理的黑暗，俱在此時發生。基督的地位被篡；教會行奸淫。

撒狄的字義是「光複」。經過多年的黑暗，教會開始有她的光複。這就是複原教的時代。他們已經回到主耶穌了，然仍不免于衰弱如死。

非拉鐵非的字義是「兄弟相愛」。這是百余年前教會複興的光景。基督徒不以宗派自分，乃以兄弗的愛心相聯絡。他們專心遵守聖經的話，就是神忍耐的道。

老底嘉的字義是「眾人的意見」。這是現今的教會。在物質上發達，在靈性上墮落；不冷不熱。聽從人言，過于遵守主命。這就是教會社會化的時代。

在預言上，這七個教會的光景恰好成了一部教會史。但在實情上，在教會歷史的任何一段中，都有這七個教會紛雜的光景。不過有的時候，七個中之一個教會的光景，比別個的更為普通，更為顯露而已。

{\Section:TopicID=113}她們的行為

每一封的書信，幾乎都有「我知道你的行為」一句話（二2、19，三1、15）。無論行為是善是惡，主無不知。每一個教會都當負她自己的責任──我知道你的行為。雖然以弗所有了行為，卻沒有愛心；然而，推雅推喇則有了行為，也有愛心。雖然老底嘉是完全屬世的，然而，非拉鐵非卻是完全屬神的。老底嘉的罪，神並不向非拉鐵非去罰。各教會當負自己教會的責任。沒有人能為別人負責，也沒有人能因別人免責。眾人都當為自己的行為受審；審判是按 個人的行為。這個審判並不是關乎得救和沉淪，因為這裡是說到行為的問題；行為和我們的救恩是毫無相關的（弗二8-9；多三5）。士每拿、別迦摩二教會，主並沒有說到她們的行為，好像她們並沒有行為一般；但是，主如何「知道」別的教會的行為，主也如何「知道」這兩個教會的光景。她們雖然沒有別的行為，然而士每拿的受苦，別迦摩的殉道，在主的眼光中，已是最好的行為了（二9、13）。主在這七封書信中，說出她們的行為、她們的患難，和 自己對她們一切作為和境遇的意見；這就是他日基督審判台前的先聲。當日主對 的教會如何審判，他日主對 的教會也是如何審判。

{\Section:TopicID=114}每封書信都有主的檢查和命令

我們的主，雖然在審判之中，還是表明 的善良來。雖然 的教會有許多的錯誤和惡行；但是， 卻不埋沒她們的善行。 一面公正，舉發她們的罪惡；一面慈愛，表明她們的善良。並且， 不是開口即責她們的罪惡，乃是先盡 所能的贊許她們，褒揚她們；然后，方施責備。所以，沒有得主贊美的有禍了﹗

主的審判是至公的︰無美不贊，無惡不責。 說到教會的忠心、患難、貧窮、守道、行為、愛心、信心、勤勞、忍耐、善事、清潔、恆忍（二6、9、13、19、24，三8、10）。 也說到教會的冷淡、異端、奸淫、自高、屬世、衰微、缺欠、名生實死、不冷不熱、困苦、可憐、貧窮、瞎眼、赤身（二4、14-15、20，三1-2、15-17）。

有兩個教會是完全的，主並不責備她們，就是士每拿和非拉鐵非。有兩個教會是完全失敗的，主並不稱贊她們，就是撒狄和老底嘉。

還有別的教會，雖然她們有許多的善工，但是，她們卻也有不少的惡行。我們看見主在起初的時候，都是稱贊她們的長處，到了末了，主就不得不責備她們了﹗從稱贊過渡到責備，主常用「然而」二字。這是何等的可惜﹗「你雖然……然而你……」──美中不足﹗主在二章二、三節裡說以弗所教會許多的長處，第四節卻說︰「然而有一件事我要責備你……」主在二章十三節裡稱羨別迦摩教會的忠心，第十四節卻說︰「然而有幾件事我要責備你……」主在二章十九節裡表明推雅推喇教會的善事，第二十節卻說︰「然而有一件事我要責備你……」我們所有的眾善，不能遮蓋我們的微過。最可惜的，就是在我們所有的良善中，終不免有一個「然而」在裡面﹗愿主叫我們完全在 裡面；愿我們的香膏中，沒有一只死蒼蠅。

主的教會無論在那一點墮落，主都是命令她們「悔改」（二5、16，三3、19）。教會還當悔改﹗聖徒還當悔改﹗我們都是想，悔改是罪人信福音的手續，我們信徒不必悔改了。但聖徒當悔改是主親口說的。我們盼望主能用更好聽、更好看的名詞以規正我們；但是，主說「悔改」。聖徒很容易說奉獻、作工、熱心、信心、愛心；但是，主耶穌說，這些不夠，你們應當「悔改」。這兩字是何等的謙卑﹗何等的丟臉﹗但是，有罪的人，不管你是罪人，或是聖徒，都當悔改。你雖有許多善行長處，若對于主所責備的眾惡，尚未悔改，則我們要受主的刑罰（雖然不是永遠沉淪，但總有相當的刑罰）。聖徒不要思念他自己的善行，應當多為自己的失敗悔改，好叫他們達到完全的地位。

我們應當悔改，這原是主的命令和勸勉；我們若不聽從，有負主意，就難免于受審判了。「你若不悔改，我就臨到你那裡，把你的燈台從原處挪去。」（二5）「若不悔改，我就快臨到你那裡，用我口中的劍，攻擊他們。」（二16）「若不儆醒，我必臨到你那裡如同賊一樣。」（三3）主呼召我們悔改，原是因為我們有了瑕疵；我們悔改，就與我們有益；不然， 就要審判了。所以，墮落的基督徒，應當趕快起來﹗主在這七封書信裡，以特別屬靈的福氣賜給七教會，她們如果愿意，都可以得看︰以弗所可以回到當初的愛心，士每拿可以得 殉道者的冠冕，別迦摩可以恢複純正的真道，推雅推喇可以革除耶洗別，撒狄可以重新等候主的再臨，非拉鐵非可以進入寬大的門，老底嘉可以得 所有的需要。主有恩典，誰愿意得 呢？

{\Section:TopicID=115}主對個人得勝者的應許

對普通的教會，主已經警告了，勸勉了，呼召了，責備了，稱贊了；但是，誰肯聽主的聲音呢？主雖然盼望全教會都聽從，但主深知，得勝順服者，不過個人而已，絕無全體俱都幡然悔改之事。所以， 就以極大的賞賜應許給得勝的個人（請看二7、10-11、17、26-28，三5、12、21）。

我們讀了這七封書信以后，就知道當日教會的紛雜情形。現在的教會豈非如此？恐怕晚近教會的腐敗，比當日尚有過之而無不及﹗所以，現在正是我們得勝之日。我們如果得勝，則我們要得 主的應許的奇妙榮耀；若不忠心，則我們也要承當極威嚴的關系。愿我們這些蒙主特恩的人，不要以為我們得救，就已足意了；愿我們天天體貼父神的心，在罪惡的環境中──或在世界，或在教會──和眾人分別出來，得勝像我們的主得勝一樣，好叫神喜悅我們，好叫我們得 的賞賜。

這些應許是神特別的賞賜，我們若不得勝，就得不 。得勝乃是得 這些賞賜的條件。我們不要誤會，不要將得救和得勝混起來。得救是因為我們信主耶穌在十字架上所成就的救恩。得勝乃是我們得救以后，天天支取主的救恩，讓 的十字架，和聖靈作工在我們的生命裡面，叫我們勝過罪惡、世界、肉身和撒但。徒有得救而不得勝的人，斷不能得 主在這裡的特別賞賜，特別榮耀。每一個聖徒都有失去神應許之虞﹗你看神對撒狄和老底嘉所說的話是何等嚴厲﹗就是非拉鐵非，主尚是叫她持守她所有的咧﹗我們應當小心，不然，我們就要失去我們所能得的福。愿來世的榮耀吸引我們的心，叫我們愿意舍去今生的福樂，愿意忍受人世的譏笑﹗

這些應許，對于每一教會的情景，都有特殊的吻合。例如︰忠心至死的士每拿，主就應許她不受第二次死的害。你看，我們的主是何等的慈仁﹗ 不特備賜能力，叫我們忠心；並且應許賞賜，引我們得勝。在最離得勝的老底嘉教會中，主就賜我們以最大的應許，叫我們想慕將來的榮耀。愿我們現在因 將來的榮耀而活 ﹗

{\Section:TopicID=116}每一封書信都有主的呼召

每一封書信都有主的呼召，叫有耳者聽聖靈對眾教會所說的話。有耳者都應當聽，能聽者都不可不聽。神的聖靈呼召我們作忠心的仆人，來得 榮耀；所以，我們應當聽；不然，我們就要失去得賞的機會。凡愿意聽的人，不只當聽聖靈對這個教會所說的話，也當聽聖靈對眾教會所說的。我們有耳的，應當聽聖靈所說的一切話。失去一句不聽的，他的靈性都不能無損失。你有耳么？

以上七點是七封書信中，每封所共有的。我們明白了其大概，就能較為詳細地一讀其內容。

第二章　以弗所──使徒后的教會（二1-7）

一節︰「你要寫信給以弗所教會的使者，說，那右手拿 七星，在七個金燈台中間行走的，說。」

「你要寫……」，約翰是主的書記；他所寫的話，都是主的話。雖然我們現在沒有主直接的默示，然而讓我們小心我們所寫的。我們作文字布道工夫的時候，應當先聽見主對我們說「你要寫」才可；其中的話語、篇幅，都應當合乎主的旨意，方不落空。

「以弗所教會。」我們常說「安立甘會」、「羅馬教會」、「希臘教會」、「中華基督教會」；但是，聖經並不效法我們，而說「以弗所教會」。在原文裡是說「在以弗所的教會」。教會中人不過是以弗所人中的一部分而已。以弗所人仍是外邦人；「在以弗所的教會」，不過是以弗所人中信主耶穌那一部分的人而已。教會不過是在以弗所而已，教會並不是以弗所的。今人欲立中國化的教會，都是因為他們不認識聖經。教會不過寄居在此地而已，教會並非此地的出產品。教會永當如此。教會一與世界聯合，就失了她的資格﹗

許多人以為主先寄書與以弗所，因為以弗所的教會，乃是亞西亞的總會。但是，這是聖經中沒有的﹗我們在聖經中從來沒有看見過甚么「總會」、「母會」等人造的名詞。神的教會，就是基督的身體，乃是以個人為肢體合成的，並非以多數的小教會聯成的。基督身體的單位，乃是單個信徒，並非教會。信徒乃是基督的肢體，被聖靈聯絡于他們的元首基督。聖經中的眾教會並無大規模的聯合，一如今日然；所以，「總會」、「母會」的名目就沒有了﹗有人以為聖經裡面教會的組織，沒有今日的完全。但是，我總不敢加減聖經所說的、所啟示的。

這樣，「眾教會」就是因 神的安排，而聚集在一處的基督徒。這些基督徒就是神在那地方的教會；如「在以弗所的教會」。再者，教會在聖經中不只是基督的身體而已，也是「神的家」──神的住所。耶穌基督只有一個，並無許多的身體。照樣，神只有一家，並無許多的家。所以，一個地方的教會不過是代表神的全教會在那一個地方而已。雖然各地方教會的人數、靈性，以及別的，都因地而異；然而，她們不過都是代表那一個身體而已。

忠心事奉神的人，常為 現今教會的組織、宗派為憂。可惜﹗我們忘記了︰一個地方的教會，不過是代表神的全教會在那一個地方而已；我們卻在一個地方設立了許多不同宗派的教會﹗從神看來，只有一個「在以弗所的教會」，卻沒有「在以弗所的諸教會」。

尚有一點，我們不能不說。神在這裡，表明 在各地的教會是無名稱的。那些在以弗所的基督徒，不過是稱為在以弗所的教會而已。聖經對每個教會，就是稱她們為她們所在地方的教會而已，並無別的名稱。教會所以分為宗派，就是因為名稱；「宗派」在拉丁文的字義，就是「名稱」。有了名稱，就有宗派。所以，我們切不可有「某地某教會」，只可有「在某地的教會」。對于教會的組織和名稱，我們只說這么多。要順從聖經的人，就要在此得 指引；不然，則我們還有甚么可說呢？

「在以弗所的教會」是最有福氣的，他們得 保羅、亞波羅、亞居拉、百基拉、提摩太、推基古等在他們中間作工。他們在主耶穌基督的聖潔和知識上是非常進步的，所以，保羅在他的書信裡大大的稱贊他們。主先寄書給在以弗所的教會，並非因為她是亞西亞的總會，乃是另有緣故。以弗所先得 書信，並非因她在世有甚么過人處，乃是因為她的屬天性質。從前保羅寄書給以弗所人，裡面說出基督徒的最高地位︰他們從前如何行事為人隨從今世的風俗，順服撒但的運行，如何死在過犯罪惡之中，后來如何得與基督一同活過來，一同複活，一同生在天上，而得 天上一切屬靈的福氣──這是對個人說的，信徒個人都是如此在神面前蒙恩。但是神所作的，還不只此。 藉 的聖靈，把我們聯合于基督裡面，作 的身體。以弗所書表明給我們看，教會的道理和地位。最末了引証亞當、夏娃的故事，以表明基督與教會聯合的奧秘。這書說出︰「基督受教會，為教會舍己；要用水藉 道，把教會洗淨，成為聖潔，可以獻給自己，作個榮耀的教會，毫無玷污皺紋等類的病，乃是聖潔沒有瑕疵的。」（弗五25-27）這樣的道理是何等的榮耀﹗何等的重要﹗自然這道是賜給眾聖徒的。但是，神卻以以弗所的門徒為優先的承受人。如果當日的教會，在生命、工作和見証上沒有聖靈的能力，她就不能接受如此高貴的信息。哥林多、加拉太、希伯來的靈性光景，叫保羅不能將這要道傳給他們（林前三1-2；加三1-3；來五11-14）。以弗所人因為多得神的特恩，所以，能接受這樣的教訓。

當保羅寫書給以弗所人時，他們的靈性長進是當日其他教會所趕不上的。但是，我們現在所要讀的書信，是主耶穌在再后三十年寄給他們的。此時，衰敗的徵兆已經來了﹗聖徒已經換一代了，雖然他們仍舊遵守前人熱心事主的遺傳，然而，他們已失去前代熱心的動力了。這個教會所在的地方，名為以弗所，也足以表明他們愛心后來是要「放松」，不如以前的。如果哥林多被列為眾教會之首，放棄當初的愛心，則我們尚不希奇；但是，最屬靈的教會竟弄到這個光景，真是叫人不解。

就是這信的首句也是表明一種的隔膜。現在不再是「寫信給在以弗所的聖徒，就是在基督耶穌裡有忠心的人」（弗一1）了，乃是「寫信給在以弗所教會的使者」（原文）了。以弗所的前后二書是何等的不同﹗主為甚么不再寄書與全體的聖徒呢？ 為甚么只寄信與使者呢？我們主的作為都是充滿了恩典，然而， 也是公義的。教會已經墮落，是一個墮落者，所以， 寫信不能再像從前恩愛的口吻了。因為教會已經遠離了 ，所以， 不能不命約翰寫信給教會的使者，就是代表。主是寫信給他，不是給他的教會；他們和主好像是隔得很遠一般。教會已經進入何等黑暗的地位了﹗主不能再直接對他們說話了﹗主能直接寫信給哥林多人，因為他們雖然有罪，究未如此愛 ，而複離棄。離開當初的愛心，是主所最不喜悅的。可憐，教會自那日起，直到于今，尚未複原咧﹗現在神的家是完全荒涼在世；對此，我們最初的本分，就是應當承認﹗但是， 的愛心，並沒有改變；改變的，乃是 的子民。這種生疏的稱呼，是從教會所生疏的主所發出的。就是人與神間隔，所以，神不得與人親近。聖徒天天的經歷，都是証實這個。

有人要問說︰主就是如此棄絕 的教會么？主就是如此遠離 的聖徒么？這些使者到底是誰呢？他們為何能與神面對面相談呢？他是不是教會中任職的人，主叫他轉達 的心意給教會呢？或者他是特有才干的人，主藉 他宣傳 的判斷呢？不是，不是。凡認識主的人都要回答說，不是。使者並非有才干的人，更非教會的職員。主既非對全教會，也非對有才干者，更非對任職者說話。我們若將「給……使者」，和「聖靈向眾教會所說的話，凡有耳的，就應當聽」合起來讀，就要看見使者就是親近主耶穌基督的人，就是有耳聽主，有目望主，有心愛主的人。主尚是照舊向聽主的人說話， 並沒有改變上現在有心愛主的得勝者，不只當在世界裡得救，並且，也當在教會中得勝，因為教會裡的黑暗，和世界裡的幾乎是一樣的；所以，神的星應當發光。但是，有耳聽主者，究有幾人呢？

主所說的話，都是對有耳的人說的，因為惟獨有耳的才會聽。但是，他們「應當聽」。凡聽見主說話的，都有極大的責任。我們常常希奇，以為使者不過是聽聞基督聲音的人，為甚么主叫他們負他們教會的責任呢？他們所聯屬的教會有罪過，主竟責備他們；這是為甚么緣故呢？主怎能以多數人的罪，加在少數聽從 說話的人身上呢？知道這個，要叫我們有更明白的路徑。我們平常都是承認任職者是有責任的；愛主的信徒，無論他們屬靈到甚么地步，總不能叫他們的環境改變。無論如何，我們總不會改換普通的情形。教會的荒涼，並非我們的手所能阻止。我們的軟弱好像能叫我們卸責。但是，聖經並不如是教訓。我們的伴侶如何，就足以表明我們自己的靈性光景如何。我們本當離開罪惡，不與不信者同負一軛，自潔，脫離卑賤的事，同那清心禱告主的人追求公義、信德、仁愛、和平。我們若與污穢悖逆者同班，就要負責﹗有的人以為我們若真照此向前，則我們的道路豈不甚窄，我們的工作豈不甚小？但是，如此與否，我們原無自選前途的權利。主應當命定我們的道路。我們不只應當在心靈上離開宗派和其中的罪惡，並且，在外名上我們也應當與人有別。「聽命勝于獻祭，順從勝于公羊的脂油。悖逆的罪與行邪術的罪相等；頑梗的罪，與拜虛神和偶像的罪相同。」（撒上十五22-23）

「悖逆」，這兩字說來是何等的駭人﹗我們雖然悖逆，常要神用更輕的話語，以講論我們的罪惡﹗然而，只在一件事上，掃羅的真我都顯出來了﹗就是因為一罪，他失去他的國度，直至永遠﹗掃羅的門徒，真是多哩﹗他聽從神的地方已經多了，他所未順服者不過百分一而已。就是留下牛羊，還是為 獻祭給神哩﹗人悖逆主時，都有所托辭。就是悖逆主，還是打算獻祭咧﹗真的，在順適我們的事上，我們能多順服主，因為這些並不叫我們付出甚么重大代價；但是，當我們與我們的牛羊、亞甲面對面時，我們就要宣告不敵了。究竟，真實的順從乃是舍棄我們的意見、智慧、愛情，專心實行神聖經的命令；就是因之而受親友的輕看，同人的厭棄，也應當因神的緣故孤單進前，等候永世時，讓他們再來稱羨我們今日所為的不錯；現時，惟有以寶座上的笑容為己足。

這裡我們的主顯出 自己是「那右手拿 七星，在七個金燈台中間行走的」（啟二1）。每一封書信的首部，都有主耶穌自論的話語； 自表的法子，都與那一個教會的光景有特別的關系。這裡 說出 自己和教會的代表，並教會的全體有甚么關系。 說出 自己如何有全權管治天上亮光的代表，和 如何在見証 的器皿中間省察。離棄當初愛心的教會，何等容易忘記這個事實﹗雖然主是寄書信給「星」，然而，「燈台」也有同等的責任，也受同等的審判。主現在快要審判世界了，所以， 先在神的家──教會──起首。這些「星」就是教會的使者，或是足以代表教會的人；他們在主的面前是負教會屬靈的責任，好像天上的星照耀、定時一樣。忠心愛主者是世界道德上黑夜的光體。這些恩賜和能力都是屬乎基督的。人雖能組織教會，為教會製憲立法，按立教師、牧師；然而，在實際上，這些都是僭越基督的地位和權力﹗七星乃是在 的手中，並非在人的袖裡。星被拿在 的右手裡，才能負擔其教會的責任。欲負教會責任的人，應當先倒在主的腳前，如死一樣，然后親身經歷 「右手」的大權能，被這權能的手所拿住、所保守。如果神忠心的仆人們（在公會裡沒有職任的），都有約翰在第一章裡的經歷，則教會當不至如此衰敗。要在聖徒中為基督的緣故，照父神的安排而負責的，都當得 基督右手的保守能力方可。主寫信給撒狄的使者時，自稱為「那有神……七星的」（三1）；他們已經不在主的右手，不過為主所有而已。主要他們負責，但是，他們已經離開使他們有負責可能的地位了。然而，在此（以弗所），他們尚是處在正當（主右手）的所在；惟獨主右手能叫星按 的意思發光。多少人從前也是主右手裡的星，但因 他們與屬世的組織和罪惡調和起來，並無界限清白的分開，以致失了在主右手的地位。一方主要責問；一方已經失去為主負責的權能﹗這真是兩難的光景阿﹗但是，你為何竟到此田地？愿主可憐我們﹗

如何鑒察使者， 也照樣鑒察教會。 不只是在「燈台中間」（一13）， 現在是在「燈台中間行走」。 不特管理所有的燈台， 並且檢查他們的行為。離棄當初愛心的信徒，多常忘記了，主不特知道我們的話語、行為，並且知道我們的思想。 鑒察我們外面的失敗，更審判我們裡面的缺欠。

有耳的能聽主的聲音，有目的能看見主在他們教會中行走的道路。但是，有目的人是何等的少﹗雖然世界裡面的事都在主的手裡，但是，主並不在世界中行走。如果我們知道主在教會中行走的道路，則我們何等的愛跟隨 呢﹗但是，這條路並非肉眼所可得見的。因為要用信心跟隨，所以，與主同行的人就不多了。不過，處在晚近老底嘉教會中的聖徒們，若知道主真是被關在門外，則在門內與不冷不熱者為伙的，必不如是之多﹗愿主引領我們﹗

二至三節︰「我知道你的行為、勞碌、忍耐，也知道你不能容忍惡人，你也曾試驗那自稱為使徒卻不是使徒的，看出他們是假的來。你也能忍耐，曾為我的名勞苦，並不乏倦。」

主雖然要責備聖徒的缺欠，但是， 卻先盡力贊美他們。 是何等的柔細﹗ 的行為是何等的恩慈﹗主知道如何尊重他們的善行。他們在同人中間如何行為、勞碌、忍耐，並不逃出主注意之外。主也看見他們如何恨惡罪惡，如何試驗假使徒。主也留心他們如何勞苦救人，忍耐作工，行善不倦。這些長處，主都稱羨； 知道如何重看一人的善行。我們的主是何等的可愛﹗我們的主真愛稱贊 子民的好處。（所惜的，我們沒有甚么善行給 稱贊阿﹗）使徒如何對信徒說︰「凡是真實的、可敬的、公義的、清潔的、可愛的、有美名的；若有甚么德行，若有甚么稱贊，這些事你們都要思念。」（腓四8）主自己也如何愛先贊美 眼中所看為善的。

「我知道。」這三個字何等刺扎我們的心，但又是何等的安慰﹗ 子民所有的行為、情形，都在 洞鑒之中，因為 行走在金燈台中間。所以，我們切不要遮蓋罪惡，因為「萬物在那與我們有關系的主眼前，都是赤露敞開的」（來四13）。

「我知道你的行為﹗」主已經預先知道了，所以， 能審判。因為主已經悅納其人了，所以，主才悅納其行為。未得救人的行為，無論他多好，總不會叫主滿意，叫他得救。得以進入教會的人，必定應當都是得救的才可以。人已先蒙主收留，他的行為才蒙主眷顧。他們有行為；這是何等的佳美﹗我們到底有多少的行為，堪在主前稱為行為呢？他們不特徒有信心，並且兼有行為。

「勞碌﹗」主稱贊以弗所的是何其多﹗他們不只有行為而已，他們並且「勞碌」。「勞碌」意即竭力作工，苦力作工。誰曾為主勞碌作苦工呢？我們是否不以我們的性命為念？拚命為主作工的究有幾人呢？看了晚近為神工作的冷淡，我們不能不同主贊美以弗所人的「勞碌」。

「忍耐﹗」他們的行為、勞碌、忍耐，多是指 他們在教會中間的美行。在聖徒會中最緊要的一件美德，就是忍耐。聖徒如果都個人獨住，忍耐尚且可少用一點。眾人一合攏來，就是只有二、三人，其中不可缺少的就是忍耐了。有的愚昧，有的失檢，有的退后，有的多言，有的急進，在一個教會中，有千百個機會叫我們表明我們的忍耐。但是，這原非容易的。他們有忍耐，難怪主稱羨他們。就是保羅為使徒的表証，還是忍耐哩﹗再者，這裡的忍耐，還有持久的意思。許多人起首很好，如同加拉太人一般，但是，一經危難，他們就隨流失去真道了。能持久者真是神工；人力不久總要消滅。神才能堅持到底。並且，雖然試煉中所最需要的是忍耐，但幾經試煉之后，最容易失去的也就是忍耐。他們的中間有惡人，有假使徒（2節），外面又有逼迫（3節），他們的試煉不可謂不多；然而，他們竟能持久。這真是有可取的地方﹗

尤其難的，忍耐常有不期然地容忍罪惡之事──連罪惡也都容忍了。最少，對于惡人，也施寬恕。這是何等的危險﹗環圍我們的，少有全完全的，與之稍一接觸，就足以昏迷我們的靈覺。世人的行為，原非我們審判分內的事；但是，弟兄中有犯罪的，我們就不能不革除。「你們應當把那惡人從你們中間趕出去。」（林前五）這是聖經的教訓。可惜我們的忍耐和仁愛，好像竟超越神的規章之上﹗神命我們，應當將寶貴的從下賤的分別出來（耶十五19），然而，我們竟寬恕下賤，因為裡面也有寶貴﹗我們竟違反聖經而寬恕、仁愛、忍耐﹗主贊美以弗所人，因為他們不只一方面有忍耐，並且在另一方面，他們是「不能容忍惡人」，保守他們的團體清潔。就是有人自稱為使徒的，他們也是試驗不怕。這誠非易﹗

「你也曾試驗那自稱為使徒卻不是使徒的，看出他們是假的來。」（二2）這些假使徒，就是保羅在哥林多后書十一章所說的︰「那等人是假使徒，行事詭詐，裝作基督使徒的模樣。」（13節）當保羅未離以弗所的時候，他就告訴他們提防這些人了︰「我知道我去之后，必有凶暴的豺狼，進入你們中間，不愛惜羊群。就是你們中間，也必有人起來，說悖謬的話，要引誘門徒跟從他們。」（徒廿29-30）

我們讀了這節聖經以后，就知道我們的主和 的教會，都是以使徒為教會首要之職。保羅自己對哥林多教會也曾証明他的使徒要職，是從主領受的。他如何到處設立教會，如何親自見主，如何行異跡奇事，都是他為使徒的証據（請看林前九2；林后十一至十二）。因為這個職分的緊要，所以，就有不法之徒來假冒。這些假使徒，當使徒們未死之先就已經有了；既死之后，就更多了。但是，起初教會並不接受他們。（這些假使徒在第一世紀的下半是很多數的。）現在除了羅馬教會自稱教皇，為使徒的承繼人之外，基督的教會都已普遍承認，使徒的職分現在已經沒有了。（郇會現在也立有使徒，這正像教皇一樣，是沒人承認的。）我們看了使徒職分的停止，就不能以不以為主對于 的教會，已經停止其組織了。

「你也能忍耐，曾為我的名勞苦，並不乏倦﹗」這一節是說他們在世界裡的工作。主從前已經說過他們的忍耐了，現在主為甚么又說呢？從前所說的忍耐，是指 他們在教會中的容忍；這裡是說他們對于世界所存的忍耐。他們不只在教會中顯出主的美德，並且在世界裡為主受苦︰「曾為我的名勞苦。」他們看見世人許多尚未得救，主已經替他們死了，他們體貼主要萬人得救的心，出力為主拯救的名勞苦。因為「除 以外，別無拯救；因為在天下人間，沒有賜下別的名。我們可以靠 得救」（徒四12）。他們真是為主的緣故，作工救人。雖然內外都有試煉，但是他們仍是行善不倦，並不因 受苦而乏倦。

我們看了以弗所人的美德之后，我們不可說，以弗所人所作的，都是為 表面，而裡面一點愛主的心都沒有。他們所有的美德，乃是主所稱羨的，所以，其性質是很靠得住的。保羅對帖撒羅尼迦人說到工夫、勞苦、忍耐。他說︰「因信心所作的工夫，因愛心所受的勞苦，因盼望我們主耶穌基督所存的忍耐。」（帖前一3）真實的行為、勞碌、忍耐，必定不能與信、愛、望相分離。主既然稱贊他們，則他們在主面前所有的美德，斷非中虛者可比。不過其中或有所缺而已。

若我們只讀到此處，聖經也沒有繼續的記載了；我們就要說，這真是一個完全的教會。現在有那一個教會，足以與此比較呢？我們若真以神的話語作我們的靈鏡，恐怕我們就要以為以弗所人比我們好得多呢﹗神的子民無論何在，若有兩三個奉 名聚集在一處，成為教會的，愿我們都以此對照，好叫我們看出我們的實情。但是，最要緊的一點就是︰這些美德雖足叫人滿意；然而，基督滿意了么？基督對于他們的工夫和道理，並沒有甚么可以譴責的。他們的熱誠，他們的 道，他們與罪惡的分別，都是無瑕疵的。但這些並不能叫主滿意。主雖然稱贊他們許多的話，卻又對他們說︰

四節︰「然而，我反對你，就是你把起初的愛心離棄了。」（原文）

官話和合本以為︰「然而有一件事我要責備你。」「一件事」是原文裡所沒有的，加上這三字，就叫主的語意軟下來；好像以為主責備他們的意思是很輕的。「責備」還是譯作「反對」好。我們若以為主不過就是在這一件事上反對他們，就好像以為主所反對他們的並不甚重大；其實，主是大大憂傷。忘記了主的愛心，虛受了主的愛情，並非一個小失敗；何況曾嘗過此愛的滋味呢？如果現在已經離棄了當初的愛心，則將來豈不要離棄現在的工作么？一個聖徒（教會亦然）最大的墮落，就是離棄當初的愛心。一個聖徒（教會亦然）墮落的第一步就是離棄當初的愛心。我們的主所稱贊的固多，然而， 的程度也高。雖然 那樣多的稱贊他們，但這並不是說，他們就沒有可譴責的了。我們的主要責備 所最稱贊的人。 的目的是在乎完全。開始不錯，尚是不夠；我們往前的時候，尚需按照起初的光景；並且，還要進步。

他們遺傳的行為和判斷俱在，然而，其主動力已不如前。人能照常工作，而失其原始工作的動機。一個教會能在外表上熱心、活動、信仰純正、判斷嚴正，而生命根源的愛心已漸 傷了。從世人看過來，就是從他們自己看，他們都是很佳美的，沒有甚么衰敗；但從鑒察人肺腑心腸的主看來， 看見了人自己所看不見的罪惡樞紐。一個新婦在諸事上盡職，若其愛情冷淡，新郎能滿意么？一個飢渴求愛的人，能否因善行、勤敏而心足呢？愛心如基督的，能否因冷淡的活動、枯乾的行為（沒有火熱的愛心）而滿足呢？主是妒忌我們的愛情的﹗愛情徵求愛情，缺了這個，就非別的外面殷勤所能彌補的。

主耶穌已經盡 的力量贊美以弗所人，以表 的愛心；但是， 不能因 贊美的緣故，而不申其斥責。他們繼續工作，這真是可取的；但是，恩典的初熟果子──如忘記自己，思念基督──已經不見了﹗所以，主反對他們。因為在聖徒的靈性中，沒有一件東西能代替一個完全的心為 基督。心若失了，甚么能叫主心喜悅呢？鳴鑼響鈸（林前十三1）豈足以事主？他們離棄了當初的愛心，所以能照舊工作者，或者是因如此工作，早成習慣，或者是因仍常工作，好保名譽。但是，徒存外表，究難欺主。主就是在我們失敗的那一點要求我們。

到底甚么是「當初的愛心」呢？人們才得 一件新東西，他的心是何等的喜樂呢﹗好像這種新東西有一種特別的能力緊抓住了他，叫他有一種不可言宣的感情。一個才得 主耶穌基督的人，他的心對主是何等的熱切呢﹗當人回想到從前作罪惡和撒但奴仆的光景、苦惱和主的救恩，他就要何等的感激主呢﹗這就是當初的愛心。人都是喜新厭舊，主卻要我們看 是常新的。許多的人當他才知道十字架的救恩時，他在主前也不知流了多少感激的熱淚。一方面自怨自艾，一方面希奇主的慈愛。此時，就是為主赴湯蹈火，亦所不辭。「當初的愛心」是何等的熱切﹗可憐﹗如此情形並不長久﹗時過境遷，雖然沒有完全對主冷淡；然而，當初童貞為主的心，因 世界的引誘，和情欲的激動，竟玷染污穢了。從前心裡為主發火焚燒，因恩愛成病，而今則竟如灰炭了。失去當初的愛心﹗

當初的愛心就是心中完全以主為滿意。充滿當初愛心的聖徒，都有一個特徵，就是好像為主所「迷」一般。「我們若果顛狂是為神。」（林后五13）主常常對我們說， 會叫我們的心滿足。「人若喝我所賜的水，就永遠不渴。」（約四14）「到我這裡來的，必定不餓；信我的，永遠不渴。」（約六35）「人若渴了，可以到我這裡來喝。信我的人，就如經上所說，從他腹中要流出活水的江河來。」（約七37-38）被主愛所充滿的，就要在人的眼中顯為特別，因為他不像世人一樣；他不理得失，不管笑 。如果我已經得 寶座上之主的笑容了，誰能皺 臉叫我憂愁呢？人們可以得 世界，可以得 名譽，可以得 人情，可以得 榮耀，然而，我所要的乃是主耶穌；這就是使徒在腓立比書三章所說的話的意思︰「我先前以為與我有益的，我現在因基督都當作有損的。不但如此，我也將萬事當作有損的，因我以認識我主基督耶穌為至寶。我為 已經丟棄萬事，看作糞土，為要得 基督。」（7-8節）因為有這樣愛慕基督的心，所以，他能只顧「一件事，就是忘記背后，努力面前的，向 標竿直跑，要得神在基督耶穌裡從上面召我來得的獎賞」（13-14節）。這一種工作，與奉行故事的，是何等的不同﹗這是喜樂的秘訣﹗保羅肯因 基督的緣故，看萬物為糞土，則基督必定會以絕頂超凡之喜樂給他的。能不因世界而喜樂，就能勝過世界。現在，世界已在背后，獎賞即在前頭；腳步緊跑天光輝煌的道路。世上的人、物、事，那能吸引我們？

但是，按 教會來說，「當初」的愛心還不只是一個聖徒起初信主的愛心。「當初」還不只是一個時候的問題。這字在路加福音十五章二十二節譯作「上好」，並且，在聖經別處很常譯作「最」、「第一」。當初的愛心，就是上好的愛心。「當初」不只是屬乎時候，並且是屬乎性質。當初的愛心，不只是一個才信主者的熱誠和殷勤；並且是聖徒因 主愛所獻給主童貞的情愛。一個教會的當初愛心，就是他們與元首有愛情上的聯絡，他們自己因 主愛，為主感動，而作工服事主。這就是以弗所書三章十四節到十九節代禱的結果。「使基督因你們的信，住在你們心裡，叫你們的愛心，有根有基，能以和 聖徒一同明白基督的愛，是何等長闊高深，並知道這愛是過于人所能測度的，便叫神一切所充滿的，充滿了你們。」當初的愛心就是信徒因 銘感救贖的慈愛和恩典而專心歸向基督的愛心。十字架乃是當初愛心的發源地。忘記了主對我們的愛心，就虧缺了我們對主的愛情。能叫我們愛主的，就是我們主的愛。 的愛心生出我們的愛心； 的愛情引出我們的愛情。因為「基督的愛激勵我們，…… 替眾人死，是叫那些活 的人，不再為自己活，乃為替他們死而複活的主活」（林后五14-15）。追想我們當初得救的本源，就叫我們保守當初愛心的熱度。我們所缺乏的，不是我們沒有愛主的心（這個，我們當初就有了），乃是我們不能保守那個愛心。我們經過這個惡世的時候，難免都有塵土附在我們的腳上。如果我們時常與主同在，則主的水盆和手巾就要作工，叫 的旅客不沾染世俗。惟有在主面前的，能保守他愛主的心。如果我們天天受主的服事，天天與主親近，我們那能對 生冷呢？否則，就是因為我們對主並無個人的認識。何等可惜，許多信徒自己與主從來沒有個人直接的感情；他們的主不過是傳道先生口中的主，不過是屬靈朋友心中的主；他們自己與主從來沒有交通。知道十字架愛心的基督徒，應當在主前，讓常新的十字架常新在他們心目中，吸引他們。

有個事實叫我們希奇，而其實是無足希奇的，就是處在這一種離棄當初愛心的光景中，以弗所人尚會有許多的活動、熱心、殷勤、受苦。雖然樹上尚有充足的果子；然而，已不如前之合主胃口──並非在日中成熟﹗姿態、美麗和色彩尚是仍舊，然而，這些並非如前之尋求基督眷戀﹗外面的勞苦雖仍一貫；然而，目的已不如前﹗聖徒的危險就是外面不改從前愛主之習，而裡面已失當初愛主的心。寧可在既離棄當初的愛心之后，也停止當初的工作；這樣，尚會看見自己的失敗，怵目驚心，知道墮落，而悔改恢複。最危險的，就是聖徒不在主的光中，不得以見光，卻以為諸事盡都照常，靈性裡必無與主隔膜之虞；那知在心的極深處，已失了與主那熱愛的交通了。

一件事叫我自己最懼怕的，就是常常在我們的工作上忘記了主。我們不知道，到底為甚么緣故，我們如此作工、勞苦、忍耐。雖然許多的工作都是屬乎主的，但是，我們作這些工時，心意到底是為 誰呢？恐怕許多時候，我們就是隨便作去，並未曾記起主來。主要我們自問說︰我作這工到底為誰呢？可憐﹗我們作工的時候，我們並非因 主愛的感動而作﹗不過因 習慣而已﹗不過因 保守名譽而已﹗他日站在基督審判台前時，主必不因 我們工作多、大、要，而贊美我們； 火焰的眼睛並不是觀看這個； 所查問的，就是有幾分是因 愛 的緣故作的。惟獨受主愛激勵的工作，才是金、銀、寶石；其他的工作，無論是如何重大、眾多，無論是如何熱心，殷勤，都是草、木、禾秸；除了焚燒以外，並無其它的用處。愿我們所有的工，都好像是站在審判台前作的；愿主審判我們的工程，天天發光照耀我們的存心。

那些已經嘗過主愛的人，是更為危險的。聖徒充滿主當初的愛心時，所有的行動舉止，都是因 愛主而生，除了這個存心以外，並無其它私意。此時此景，他們好像能摸 主一樣，莫說為主挖出眼睛，就是挖出心肝來，也是愿意的。那知，時境一變，因 世界佳麗的引誘，內心嗜好的催促，不自覺的，就將從前愛心、火熱的心降冷下來﹗我們昨日所作的今日還能作；然而，存心已今非昔比了。許多工作我們雖能繼續，而我們內裡已無主愛的策勵鼓動了。在多人的經歷上，並不是全完全離棄了基督的愛︰他們仍然知道基督是愛他們的，他們是愛基督的；然而，這好像是很迷糊的，好像是隔帘相看的，此時主愛已非如前之新鮮、之富有感動力。他們不過在心思裡記憶主從前的愛情而已，主愛已不成為一種現在的吸引力。青天白日裡，忽然布滿陰翳的黑雲﹗自然，我們的意思不是以為我們應當天天有情感上的愛主，那是不能的；但是，不以主愛、愛主為念的，乃是另一件事。主所要求的不離棄當初的愛心，乃是以 的愛為常新的。一次愛 ，嘗 的愛，雖然叫 歡喜，但不能叫 滿意。新婚夫婦如何相愛于始，主要我們天天都是如此愛 。主要我們與 有永遠的「蜜月」（這是用人的話語來表明的）。眾多的工作、勞苦、忍耐，都不能叫 滿足。完全的工作、勞苦、忍耐，若非在 的愛裡作的，也不能叫 嘉納。

五節︰「所以應當回想你是從那裡墜落的，並要悔改，行起初所行的事；你若不悔改，我就臨到你那裡，把你的燈台從原處挪去。」

主並不就如此棄絕他們，任其荒涼。主要他們「回想他們是從那裡墜落的」，好叫他們記得他們從前的光景，而哀哭他們現在的情形；好叫他們哀號說︰「我愿我能像從前一樣﹗」「我愿我能像前數月一樣﹗」記得從前的光景，就要叫人生起悔恨和羨慕的心。這是複興的頭一步工夫。因為想念當初的經歷，就要恢複當初的地位。跌倒的聖徒，免不了「回想」這一層工夫。

「應當回想你是從那裡墜落的。」從人眼光看來的完全教會，照 主的估價，不過是一個「墜落」的教會而已﹗雖然，主贊羨他們許多的活動；然主仍不免稱他們為墮落者﹗我們在主面前的地位，並不是看我們的勞苦多少，乃是看我們的愛心如何──自然的，有了愛心，就有勞苦。無論我們的工作如何，失了愛主的心，就是一個墮落者。亞當已經墜落了，以色列也已經墜落了；但是，可憐﹗得 神恩典和 福氣的教會也墜落了﹗但是，神尚賜有機會，你「應當回想你是從那裡墜落的」。

墜落的基督徒，最要緊的一件事，就是藉 神的光，察看自己是在甚么地方墜落的。我們從前失敗的陣地，若末恢複，則我們外面的工作，雖然照常，而靈性裡已大受損傷了。一個失敗，如果未在主前認罪過，求主寶血洗淨過，而重新進前，則我們雖在外表上很有進步，但其實這些年日都是空度的。我們在那裡墜落，就當回到那裡，重新再趕進前程。墜落以后的生活，若不回到從前墜落的那一點，重新再行，則其中所有的路程都是空走的，為神所完全不算的。從甚么地方墜落的，就當從甚么地方起來。最可惜的，就是聖徒墜落之后，仍然照常活動，以致愛主的根基搖動，尚不自知﹗回想我們跌倒的性質，或是我們背道的界限，我們應當回到我們開始的所在。這是神的聖經裡最要緊的一個教訓。不特個人如是，就是教會亦然。我們如果要知道現時教會的實在情形，我們就當將她和五旬節使徒時的教會相比較、對照，我們就要看出現在的教會到底是墜落，或是興起。以弗所如何應當回想她從那裡墜落；現在的教會和其中的聖徒，也都少不了這一步工夫。

「並要悔改﹗」奇異的話語﹗教會尚當悔改么？世人的悔改，和教會的悔改，是大不相同的。后者已經得寶血的洗淨，聖靈的重生；他們並不必懊悔他們的死行，一如世人然，他們的生命有了玷污，對主的愛心有了缺乏，他們就當回到他們從前的地位。七個教會中，主命五個教會悔改﹗悔改是聖徒的一個普通需要。忙碌的作工，容忍的受苦，還是很容易的；悔改是我們所最難作，也是所最不愛作的。打空氣的工作，雖然花工花力；然而，究不必叫自己謙卑，尚是肉身所能忍受的；並且，還可在靈界中得個美名。自承錯誤，自認罪惡的悔改，則不特叫肉身無用武之地，沒有光榮；並且，連自己的臉面、人家的稱許，都當放在死地；這是何其難呢﹗我們並非不愿意服事主，不過，最好服事主不要叫我們作太謙卑的事，以致失了我們所自詡的功績。這種悔改的行為，未免叫人太難堪﹗罪人如此，那尚可以；聖徒也如此，未免太難安頓我們自義的心﹗究竟，十字架不是我們所可揀選的，我們的本分是作順命的兒女，服從的奴仆。空洞的工作雖然叫我們可以稍得人世的褒贊，但若不能叫主喜悅，究有何益？愛我們之主的心若未滿足，則我們雖有十二分的自足，也當因之而解除。聖徒若肯與主有同樣的眼光，則他們的悔改必不如今之少﹗聖所裡的主之心未悅，則地上雖有自悅悅人的工作，究是為誰而作？如果我們藉 神恩，明白了主的看法，從永世倒看過我們在世的工作來，則我們就要自估我們工作的虛空，而要以叫主喜悅為有價值。這樣──我們看出我們的虧 來──那能不有悲傷的心與痛悔的靈呢？自然有。但是，其代價──自卑、矢榮──是不小的﹗

「行起初所行的事；」這是悔改的結局。不悔改，就沒有自罪的心；沒有自罪的心，就必仍舊，而不更新。若悔改，就不只有當初的感覺而已，乃是行當初所行的事。甚么是行起初所行的事呢？不是「行為」──外面的工作，因為這個以弗所已經有了；也不是「勞碌」，因為這個他們也有了；也不是「忍耐」，因為這個他們也有了。不是熱心反對罪惡；也不是大瞻試驗假冒；也不是為基督的名受苦不倦。這些是神所看作佳美，可以蒙悅納的；以弗所人已經都有了。但是主耶穌還說︰「我反對你，因為你離棄當初的愛心。」這樣，甚么是「行起初所行的事」呢？主為甚么叫他去行起初所行的事呢？他們的行為豈不是已蒙悅納，已蒙稱贊么？若這不是主所稱贊的行為，則「起初的行為」是甚么呢？起初的行為，在外表看來，與以弗所人所已經行過的，沒有甚么分別；不過裡面有不同的原動力和目的而已。行為還是如前，不過發出此行為的力量並非依舊。相同的行為，不相同的存心，就是「當初的愛心」。「起初的行為」，乃是因 「當初的愛心」所發出的行為。一個聖徒前后所作的工作，雖是完全相同的，但是，裡面不同的存心，就會叫神發出 的褒貶。一個心裡充滿了愛主的熱情所作的工作，是主所看為非常寶貝的。對此， 就無所責備。奉行故事的行為，雖然在外表上沒有分別，但是鑒察人心的主並不喜悅。神的眼睛是看 我們的存心而施行審判。他日審判台前，有許多聖徒，要驚奇他們草木禾秸之多，因為在他們看來，這些工作都是非常重要、有價值的。你的存心如何？這是神審判的標準。凡工作非因 愛主而為的，雖然眾多、完全、重大，如以弗所人所作的，仍不免于受責。其余更不必說了。

我們讀過以弗所書，我們看見「當初愛心」與「起初行為」的關系。「用愛心說誠實話，凡事長進，連于元首基督；全身都靠 聯絡得合式，百節各按各職，照 各體的功用，彼此相助，便叫身體漸漸增長，在愛中建立自己。」（四15-16）這是與「當初愛心」並行的「起初行為」。「起初的行為」並非人所贊美的，也非人所常看得見的，乃是一個暗中的工作，像「百節」所作的一樣。神所看作寶貝的行為，並非外面的偉大、重要，乃是實在于 的「愛中」，建立基督的身體。這是真有效力的行為。沒有愛主的心意，就沒有愛主的工作。因為有了主耶穌的愛，就所作的工都是建造教會，彼此相助，聯絡得合式，並無意見分歧的事。雖然教會已經離棄當初的愛心，而不行起初所行的了；然而，我們尚能連于元首，凡事向 長進，以得 供給和能力。凡得 元首愛心的能力者，都能行「起初的行為」。當今的時候，我們眼見神的教會荒涼紛亂，當初的愛心和工作，二者都沒有；所以，現在正是我們俯伏在神面前，自卑認罪的時候。主召我們悔改（恩門仍然大開），我們應當快來。感謝主， 叫我們看見許多聖徒，愿意離開一切的組織，不特持定當初的愛心，並且複興當初的行為。教會──聖徒在內──離棄當初的愛心，卒至應當悔改，這是一個何等可憐的事呢﹗（更可憐的，就是墮落后，尚不悔改﹗）教會何以竟到此地步呢？保羅在起初的時候，就見到以弗所人這個危險了；所以，他有以弗所書三章十四到十九節的禱告。基督徒一時愛主是很容易的；教會（真實的）裡強半的人都有當初的愛心。但是，繼續不斷，天天如火挑旺者，究有幾人？我恐怕幾年前熱心愛主的，許多今日已漸冷淡了。這是何故？保羅的禱詞，說出這個墮落的原因。「基督……住在你們心裡，叫你們的愛心有根有基。」（17節）凡沒有根基的，都不能永久。我們的愛心如果像樹木、房屋之有根有基，則我們的愛心天天都是「當初」的。這從甚么地方來呢？「基督……住在你們心裡」，這是愛心有根有基的源頭。我們最大的危險就是︰雖然有了許多屬靈的知識，而沒有基督住在我們心裡的經歷。保羅替以弗所的聖徒如此祈禱，就可知他們沒有這樣的經歷。他們已經得了神的愛了（一5-8），但是，他們還沒有得 這愛有根有基地在他們心裡；所以，保羅替他們祈求。基督真的住在我們心裡么？我們切不要隨便回答這個問題；切不可假定臆想為已有。這個問題應當差遣我們到密室裡去祈求。基督如何住在我們心裡呢？聖經對此，並不默然。「基督因你們的信，住在你們心裡。」（17節）用專一的信心接受主耶穌基督，住在我們心裡，就要叫我們的愛心有根有基，而「和眾聖徒一同明白基督的愛，是何等長闊高深」（18節）；因為愛的主住在心裡，就不能不知愛的分量；「並知道這愛是過于人所能測度的」（19節）；所以時日的經過，不過彰顯主永遠不匱的愛心而已。基督住在我們心裡，並非一件暫時的事，所以，愛心就不會離棄了。我想我們都已經嘗過主愛的滋味，也覺得摸觸過主愛了；但是，我們的心豈非盼望更有靈性上的平穩和恆久么？住在主聖殿裡的生命豈非甚好么？愿基督作我們的滿足和保守者。

感謝贊美主，這種屬靈的福氣，並不需等到基督徒路程的遠處或盡頭，才能有的，乃是在開始的時候。這愛心是「當初」的愛心；這行為是「起初」的行為。少年的信徒盡可得 此恩。除了基督住在我心之外，應當沒有甚么可以滿足我心。「凡喝這水的，還要再渴；人若喝我所賜的水，就永遠不渴。」（約四13-14）肉體的情欲，眼目的情欲，今生的驕傲，都是屬乎今世的；凡喝這水的，都要再渴。然而，正因其再渴，而複再喝者豈不甚多﹗世界都是用它的苦惱維系人阿﹗但是，神應當受頌贊，因為我們一用信心喝主所賜的水， 是何等滿足我們的心﹗

如果我們從始至今，未嘗離棄主愛，那是何等的好呢﹗否則，就「應當回想你是從那裡墜落的，並要悔改，行起初所行的事」。我們若看基督是深愛我們的，則我們必定俯伏在灰塵中，承認我們自己的失敗。然而一面尚可快樂，因為 是恩慈的。我們想到自己的失敗，自然難過；我們為 所作的見証不過是軟弱的、動搖的；然而，我們尚能因 歡樂，因為 沒有失敗。我們如果信靠 的慈愛，來到 的面前，悲痛的認罪， 必定不叫我們沒有得 的力量和福氣，而空手回去。空空追想我們的失敗，並不會叫我們有能力再行起初所行的事；如果我們呼求那能搭救我們的主，則我們的得勝是必定的。謙卑是我們所當有的；然后主才會複興我們。

隨后就有主的警告。因為教會已經離棄她當初的愛心，不行她起初所行的事，所以主不得已對她說︰「若不悔改，我就臨到你那裡，把你的燈台從原處挪去。」這是何等的威嚴﹗如果主親口的勸勉和責備，不能叫你悔改，則你的失敗和墮落是求也不可移易的了﹗除了審判以外，並無其它更慈愛的辦法了。

我們應當知道，教會在這個世界是要受審判的，是會失去一切發光的能力和地位的。屬靈的能力一失，神的審判就來。主將教會留在世上，就是要她為主耶穌作見証；所以，才用燈台為代表──在世界道德上的黑夜裡照光。教會應當見証主耶穌從前的工作、現在的地位，和將來的榮耀。她是金燈台，所以，應當有金的性質。如果她不見証這個，自己也不配作這個見証，則她是假見証，最終的結局就是被神棄絕。神可以忍耐，（感謝 ，因為 曾忍耐；）神可以勸她回頭，（贊美 ，因為 曾勸勉；）然而，無論神的忍耐有多大，她若不悔改，結局總是定規了。如果神的勸勉落在聾者的耳中，則燈台就要移去，教會不能再作神的亮光于世界裡。無論如何，當初的境地是不可丟棄的；不然，神的榮耀和真理就要受虧損，而教會的見証職分也要解除。聖徒的安穩地位就是親近基督。一個教會起初忠心作工，而后失其愛心；雖然一時拒絕罪惡與腐敗，然而，她已陷入危境了。獨一無二的救法，就是悔改，再行起初所行的事。不然，則雖荒涼未必即到，其實已經不可逭了。主挪去她的燈台，並不是說，教會從今之后，就無外面的進行和活動了；不過她不能再作神忠誠的見証而已。雖然外面的工作仍然繼續進行，然而，這並非主所最重看的（自然、真實、純正、忠心的見証，也是 所喜歡的）； 所要的，乃是 教會的心。

不特教會如此，聖徒個人亦莫不然。神在這裡原是要造就我們。屬性不忠心的信徒，應當讓這幾句話深深的刺扎他們的心方可。因為他們的行為完全屬性，所以他們不能對人說到他們的救主。他們也可以講說，但是，他們並沒有力量，聖靈不與之同工。因為他們的貪婪、私心，因為他們愛慕世界，因為他們追求時尚，他們已經失去使用他們恩賜的資格了。機會已經失了，天上並沒有賞賜為他們留 。這樣的人當審判的時候，必定不能坦然無愧的站在主的面前；當他站在基督台前，陳述他在身內所作的工夫時，他要受虧損；雖然得救，乃像從火裡經過一樣。神呼召我們不只是去得救恩，並且，是為 的兒子作見証──這固然是最要緊的，但是，神選召最大目的，還是要我們和各世代裡得救的人，合成作 兒子的新婦。這個應當成為我們思想的中心──最甘美的思想。 的旨意就是要我們能和詩人一同說︰「除你以外，在天上我有誰呢？除你以外，在地上我也沒有所愛慕的。」（詩七三25） 所最喜悅的，就是 的子民因感應 個人那犧牲、完全的愛心，而專心愛 。 盼望 的子民在世除 以外，並不以別的為目的物，保守童貞的心為 ，遠離世界和它的風俗。 對于我們有滿溢的愛情（最少，在已過的年日中， 已証明 愛我們的心是何等的深摯誠懇）；但是，我們如何？

「燈台從原處挪去」的意思，不過是失去地位，不能再為主作見証，並不是說永遠的沉淪。凡信主耶穌為救主的，就不會永遠沉淪了。一次得救，就是永遠得救。然而，何等的可憐﹗許多人就是光得救而已，他不特在主手裡沒有用處，並且反因他的冷淡，叫主的心憂愁。咳﹗現在失去燈台性質和資格的教會，真是多阿﹗沒有恢複當初愛心的教會，就不能為神作真實的見証。我們切不要忘記我們自己切身的問題。我們現在所在的教會到底是甚么光景呢？她像以弗所么？神有許多可以稱贊以弗所的地方； 能這樣稱贊我們的教會么？這叫我們有何等的自省﹗教會如果失了當初的愛心和燈台的見証，則從主看來，這個已經不再是一個教會了，不過是一個世人組織的團體，為人立章程所管轄的社會而已。人雖以之為一種偉大的社會，但是，神要如何估價呢？燈台的移挪是世人眼睛所看不見的，因為這是主在天上聖所的作為。按 屬世的眼光來看，燈台既移與未移的時候，諸事都無改變；然而，其在神前的地位，已經失去了。從前主耶穌離開耶路撒冷的殿時，不再稱之為我父的家，而說，「你們的家成為荒場，留給你們」（太廿三38）；然而，此時裡面的白石和黃金正仍舊照耀輝煌哩﹗惟有屬靈的眼光，才能看透發達后面的荒涼。雖然主耶穌不說 要吹滅此燈，然而燈台既移之后，燈也要暗了。教會若無神恩的保守，就要失去她見証的存在。「這一封──頭一封──書信賜給我們以七封書信的口氣。它們並非為神的恩典作見証，而說到神的慈愛如何體恤、保護、安慰 的聖徒。反之，這七封書信是檢查聖徒的行為如何與他們蒙召的恩相稱。神從前已經表明 的恩典和慈愛了，所有聖徒生命和工作的要需，都已經預備好了；神現在不是再發表 所已經發表的； 乃是假定 的子民已經都接受 的恩愛了；所以， 要求 子民應當有與蒙恩相當的生活和行為。凡虧缺這個程度的，都要受責備。主鑒察他們過去的行為， 他們或受稱贊，或受責備。這也說到他們將來的地位，高卑也是照 他們此后的行為。這七封書信的目的，並非在乎傳說救主的恩典，乃是審判聖徒的行為。我們得救固是保險，已無問題了，但我們在國度中的地位，完全是看我們現在受主愛激勱所作忠心的工。

我們讀了這個以后，我們的心豈不希奇？使徒約翰尚未去世之先，教會豈非尚在少年時代，最為發達的么？然而，主竟審判她們，斷定她們為已墜落，而棄絕了她們﹗其實，這個在新約書信裡，我們已經看見過了，啟示錄不過發表主的審判而已。保羅最初的一封書信就是帖撒羅尼迦書；然而，當時，他就說︰「不法的隱意已經發動；因為那日子以前，必有離道反教的事。」（帖后二7、3）再次，就是哥林多前后書；然而，此時教會中已經有那「連外邦人中也沒有」的罪了（林前五1），始則分門別戶，自立宗派（林前一11-12，三3-4）；后竟否認複活（林前十五12）。再后，則有「離開那藉 基督之恩召你們的，去從別的福音」（加一6）的加拉太人︰離棄基督所賜的自由，而被律法奴仆的軛挾製。再后就是羅馬人書，使徒對他們說︰「弟兄們，那些離間你們，叫你們跌倒，背乎所學之道的人，我勸你們要留意躲避他們；因為這樣的人不服事我們的主基督，只服事自己的肚腹，用花言巧語誘惑那些去實人的心。」（十六17-18）。再次，我們看見保羅在羅馬的監獄中，寄信給腓立比人說︰「別人都求自己的事，並不求耶穌基督的事，」（二21）而為「基督十字架的仇敵」（三18）。最后，他寄書與提摩太說︰「我初次申訴，沒有人前來幫助，竟都離棄我；」（提后四16）不特羅馬如此，就是全亞西亞亦莫不然︰「凡在亞西亞的人都離棄我。」（提后一15）所以，現在凡要作貴重的器皿，成為聖潔，合乎主用者，都應當自潔，脫離卑賤的事（原文指人，意即教會──大戶人家──中的罪人）。末世必有危險的日子來到，人不過將基督的外衣來蓋過他們的罪惡，有敬虔的外貌，卻背了敬虔的實意。這等人必進到更不敬虔的地步；所以，要躲開他們。現在罪酵已發全團，神的聖徒並非奉命改良全體，乃是「躲開」（提后三5），「躲避」（羅十六17），「分別」（林后六17），「脫離」（提后二21），「出來」（林后六17；啟十八4）。

我們若再讀彼得、約翰、猶大的書信，我們不過多看出教會墜落的惡況而已，我們看見名義上的教會已經荒涼；她的定罪，已不可逃了。凡真心事奉主，不沾染不潔，也不贊成人世組織的，都成為主的遺民。啟示錄以前的書信，就已告訴我們，使徒尚在時教會就已失敗了。所以，現在啟示錄的書信所告訴我們的並非新鮮；不過，它所增加的啟示，就是如何審判這失敗──叫她們失去地位，不配作主見証的教會而已。我們讀到本書信的末了時，就要看見，教會全體悔改之必無其事。所以，「把你的燈台從原處挪去」的話，現在尚在﹗如果使徒當日的時候，就已是末世（約壹二18），則現今呢？不過是一個延長的末世﹗

雖然這個教會是這樣的，然而，主卻忍不住 的愛心；所以， 在嚴肅警告之后，複稱贊他們。我們的主對于 子民的長處，總是逗留，不忍略過。所以， 又說︰

六節︰「然而你還有一件可取的事，就是你恨惡尼哥拉一黨人的行為，這也是我所恨惡的。」

尼哥拉一黨人的道理，要等到我們默想至別迦摩時才詳細的說；現在，不過略為一說他們的行為而已。這一黨到底在歷史上是那一種的人，沒有人知道。先前的作者，對于這黨派的存在，不過隨便推想，亦近牽強。無論他們在以弗所中是那一種的人，然而，他們在神的全教會裡必定是代表一派強有力的人；所以，主才兩次特別提到他們。只說他們是一不可知的黨派，是沒有意思的。按 這七封書信的預言上解釋，尼哥拉像耶洗別一樣，也是預表教會裡的一等異端道理。這字在原文裡，是兩字合成的；第一字意即「征服」，第二字意即「人民」。所以，按 字義來說，尼哥拉意即「征服人民者」。我們看見這一等人的作為，就知道使徒組織教會的方法，已經漸漸被人推翻了；已經有人不以基督徒都是弟兄；已經有人設立一班比平信徒更高的有「聖職」的人。這個，我們在新約中，是看不見神曾有如此計劃的。凡被神的聖靈和話語所引導的人，都要看出這種行為的危險。因為，如果這種「聖職」人得有立足地，而且成功，則他們要轉移教會的視線，叫他們跟從人類的領袖，而輕忽天上的基督；要叫教會分門別戶，叫那完全屬靈的成為世界化；要取消教會與世界的界限，而叫教會效法世界的陰謀和手段。

使徒們對于這等人的興起，早有所言論了。保羅對以弗所人所說「凶暴的豺狼」（徒廿29-30），就是指 這些人說的。彼得也見到這等人在各教會裡漸漸得勢，所以，他告訴受書人中作長老的說︰「務要牧養在你們中間神的群羊，……不是轄製所托付你們的，乃是作群羊的榜樣。」（彼前五2-3）約翰也說到一件類似的事，就是「在教會中好為首的丟特腓」如何將不服從他的人「趕出教會」（約 9-10）。我們若讀了我們主耶穌基督的話，就知道 對于這事有何意見︰「你們知道外邦人有君王為主治理他們；有大臣操權管束他們。只是在你們中間不可這樣；你們中間誰愿為大，就必作你們的用人；誰愿為首，就必作你們的仆人。」（太廿25-27）「但你們不要受拉比的稱呼；因為只有一位是你們的夫子；你們都是弟兄。」（太廿三8）雖然，神有 的仆人，為神照 羊群；然而，在地位上，他們都是弟兄（太廿三8）。雖然主曾分派人料理 的教會；然而，這乃是服事的性質，是作眾人的仆人，並非如外邦人官長之有權柄（太廿25-27）。基督並不承認在教會中有一等特殊地位的人，有某種權柄可以作某件事情，是平常信徒所無、所不可作的。但是，這個我們現在不能多說，等寫到第三個教會時再談。

以弗所的教會「恨惡尼哥拉一黨人的行為」；此舉叫主喜悅，因為主說︰「這也是我所恨惡的。」他們與主表同情。然而，主特將此點留在 警告他們以后，方才發表，就是有意告訴他們︰應當謹慎，因為他們既已經離棄了當初的愛心，則雖他們對于此事尚能勉強支持，而他們的地位已經不穩了。他們應當小心，不然，他們就要跌倒。一個教會如果失去愛主的心，則她能離一個人類的組織者幾希﹗雖然，一時尚可敷衍，然而，其地位已經不穩妥了﹗

我們在此看見我們的主何等的注意，希望 的教會達到完全的地位。雖有微疵，都為 所責備、所恨惡。然而，我們豈不常聽人說，「世上斷無完全的教會」么？我們可很和平的反問說，「完全的教會」到底是甚么意思呢？我們作基督徒的，豈不應當在每件事上尋求完全，與神的聖潔相符合么？如果我們個人的目標是完全，則教會亦當如是。我們承認──謙卑承認──我個人有許多的過失；我們也承認，教會的歷程也是和我們同樣的。雖然如此，我們總不能卸去追求聖潔的責任。自怨是一切墜落者的獄卒，鎖禁我們，不能再悔改。我們不能因一時的失敗，就以為應當繼續墜落。不滿意于近今的經歷，才叫我們更去追求那高上的。我們不應當以為，沒有人能不犯罪；所以，我們就可容忍污穢在我們的靈裡。當主來時，每一個信徒的責任，就是完全預備清楚。凡等主來時，才起首結鞋束腰的，都難免有見遺之患。主對個人如何盼望，對于教會亦莫不然。因為 的聖靈如何住在個人裡面，也如何住在教會裡面。聖徒裡面如何得 十字架的能力以抵擋罪惡，教會亦然。所以，個人應當如何，全體也當如何。所惜的，教會已經失敗了，就是個人得勝的，也是無多﹗

在這裡我們看見一個最要緊的原則︰如果教會不忠，如果她全體已經不配在世上為主作見証，神就放棄全體，叫個人前來順從神的話語。

七節︰「聖靈向眾教會所說的話，凡有耳的，就應當聽。」

教會已經受審判了，個人應當聽聖靈所說的話。主知道教會的全體，不堪為神所用；所以， 就徵求個人。全體已經墜落了，個人中或者尚有愿意順服神的。所以，主才呼召個人。我們應當知道，組織的教會在本時代裡已經受審判了；神已經棄絕她們了。但是，個人行為的審判則在乎將來。他日審判台前，主不必再審判教會的團體了；因為這個主已經定罪過了；個人的工作則將受主如火之目的鑒察，而得賞罰。主在這裡明以為教會若不悔改，則主在今世就要移挪她的燈台──這是全體的審判，這個已經過了；因為我們知道教會未嘗悔改。照主以后的應許看來，個人的賞賜乃是在乎複活的時候──這是將來的。

如果教會──按一個團體來說──裡面有了基督的同在，則我們應當「聽教會」（太十八17）的教訓。教會如果已經離棄了當初的愛心，並且（或有意或無心的）侵占了基督和聖靈的地位，違反聖經所說的，增加聖經所無的，而大聲呼喊叫人聽她；則我們應當怎樣呢？「聖靈向眾教會所說的話，凡有耳的，就應當聽。」教會有權威的學說，是羅馬教的理想。處今背道之時，聖徒所當聽的並非教會，乃是聖靈的話──聖經。主在此所直接教訓我們的，就是羅馬製度，以及教皇原則，無論是在天主教會裡，或在複原教會裡，凡其遺毒所及的地方，我們都應完全否認，只聽神的話語。主召個別的聖徒來聽聖靈對眾教會所說的話，好叫他們因為明白基督的心意，能以神的話語測量他們教會的情形。換一句話說，每一個信徒都當知道，環圍他們所謂的教會，到底其中情形如何。然而，可惜﹗有耳的固少，而有耳肯聽的更少﹗

聖徒所應當聽的，乃是「聖靈向眾教會所說的話」。不是教會，乃是眾教會。所以，凡有耳的，不只應當聽主對他本教會所說的話；並且應當聽主對其余的教會所說的話。所以，這個命令並不只是當日的聖徒所應當聽的，乃是萬代忠心愛主者所不可不注意的。

「聖靈向眾教會所說的話，凡有耳的，就應當聽。」話是對眾教會說的，但不一定眾教會都會聽；因為裡面沒有耳的人甚多。所以，話雖然是對眾教會說的；卻是只叫少數有耳的去聽，去遵行。所以，現在基督徒的原則，乃是個人負責的。從前主如何在馬太福音第十二章厭棄以色列人之后，就在第十三章裡，說出被審判的人所不會聽的道（13-15節），使其有耳的門徒能聽（9節）；照樣，現在主也審判教會了， 也如何說出，普通全體「聽是要聽見，卻不明白」（14節）的話語來，叫有耳的個人可以單獨跟從 。這是何等的嚴肅﹗主的話是對屬靈的聖徒說的，不是對屬肉體的基督徒說的，因為他們不會聽（林前二10-11）。所以，能聽的人，就應當聽。

七節︰「得勝的，我必將我神樂園中生命樹的果子賜給他吃。」（原文直譯）

「這個應許得勝者的話語，真是搖響喜樂的聲音。無論十字架道路中如何崎嶇難走，但我們總不要退后。苦難雖然加增；然而，這並不是叫我們降服，乃是催我們得勝。神的星，日夜都是照常照耀。黑暗不過使之照得格外光亮而已。艱難與困苦原非目下的事；黑暗自古以來就有了。信心的道路，從起初就是如此了。將來的賞賜何等的吸引我們﹗以致我們歸途的苦惱，徒叫我們趕進前程，加增我們思鄉之心而已。甚么會叫神的樂園失去快樂呢﹗有福的指望﹗

「得勝的」，在原文是單數的；這是指 聖徒個人說的。「有耳」忠心的個人，都可得勝。一個罪人如何不必等到世人全都信主，他才來得救；照樣，一個聖徒也不必等到全教會都悔改，他才來得勝。要得勝的人不必等人作伴，個人都可得勝。實在，得勝者多是孤單的。主若愿意，我們或可有同志；但我們切不要等到有同志，才來得勝。亞伯蘭不肯個人往迦南；所以，被他的父親滯留在哈蘭。要有同伴的就要空費光陰，究竟我們的道路並非未有前人足跡的；最少，有釘痕的腳已經走過此路，給我們留下顯然可見的足跡了。雖然教會中普通的情形足以叫人灰心；然而，主的呼召乃是賜給個人的。在屬靈的事上，斷沒有因人多，而能濫芋得勝的。得勝者雖然有他的難關，然而也有他的賞賜。我們都愿意得保羅的冠冕，我們卻不愿意接受司提反的石頭。愿聖靈感動所有讀者，都愿意行走在這條道路上，而得 所應當得的獎賞。愿我們知道，神沒有以應許賜給離棄當初愛心的教會。受責備、受審判的教會，並不能因應許而動心；這個已經過時了；她所怕的和所等的就是審判。我們能得 神的應許，還是福氣。

神的應許乃是賜給個人的。在這幾封書信中，神沒有一次，以一個應許賜給教會全體的。神在啟示錄裡從來沒有以教會全體為單位，而叫他們得 同樣的賞賜。就是這七教會所得賞賜的條件，也不是相同的。例如在撒狄只有「幾名」能得主的賞賜，其余都是不配的。七個教會並非都負同樣的責任。在不同的情形中，她們負不同的責任。主的賞賜並非賜給全教會所有的信徒，乃是給那些得勝的。信徒中要有得勝者與得救者之分﹗我們應當把救恩和賞賜分得清楚。凡相信主耶穌的都要得救；凡得勝的都要得獎。世人如何不都得救；聖徒也如何不都得勝而得獎。屬世的基督徒，就要以「得站在天堂門后」為己足；但知主心而愛主的，就要在生命和工作上，叫主喜悅︰今世得 主的笑容，來世得 主的嘉獎。雖然全教會都已失敗了；然而，如果只有一個得勝的，主的應許就是要叫這個人歡樂，得 安慰。雖然這是一個應許；然而，並非賜給膽怯的、愛世的、犯罪的，乃是賜給得勝的。他們體會主的心，所以主安慰他們。

得勝者所得的賞賜，是在救恩之外所加得的獎品。我們在受特別的試煉中所發出的特別行為，要得 主特別的賞賜。謹慎讀過聖書，叫我們決斷，得救者和得勝者的分別，不過在來世──千年國──裡而已；永世時，就無此分別。然而，一千年的時候豈不甚長么？我們的惡心常叫我們輕看主的獎賞。但是，主若以為配賞給我們的，我們豈不應當以為當得么？我們有許多機會可以得勝，所以，我們也有許多機會可以得獎。愛慕世界的信徒，私欲纏綿的信徒，雖信主得救，然仍難免于受愧受責。這個事實應當叫我們醒起來才可以﹗

我們的生命是一個與撒但、世界、肉身爭戰的生命。莫說知道如何以祈禱攻擊撒但的作為者甚少；就是勝過肉身的罪惡和世界的迷惑者已經不多了。不是每一個戰士都得勝，所以，也不是每一個戰士都得獎。不過，作戰士的，都有機會可以得勝。爭戰就是凱旋的來源。不是立志專心遵行神的旨意，抵擋撒但所有的攻擊，就沒有得勝的可能。有一件事為我們所當特別注意的，就是︰這裡的得勝還不只是對撒但、世界、肉身說的（自然這些也在裡面），這裡是特別說到教會裡面的事。勝過這些的，還當勝過教會﹗教會已經離棄當初的愛心了；所以，得勝者應當保守這個火熱愛主的心。這樣，這人就是以弗所的得勝者，可以得 主在這裡所應許的。再者，這裡將聽從聖靈的話和得勝連起來說，也是頂有意思的。聽從聖靈的話，而不聽從人世或離棄當初愛心的教會，就是得勝﹗

「得勝的，我必將我神樂園中生命樹的果子賜給他吃。」（原文）這個應許和以弗所的光景是何等的相合﹗人類的先祖原是無罪的；神命他們不要吃分別善惡樹的果子，他們應當吃生命樹的果子方可。撒但來了，迷惑他們悖逆神，去食禁果。因此，他們就被超出伊甸園，永遠離開那賜給永生的生命樹；失去當初的地位。照樣，當初教會原是何等的聖潔；她們因為受了么鬼的迷惑，竟離棄她們當初的愛心，使教會成為一種組織的社會，而失去見証的資格。但是現在的應許，不比從前。現在不再見人的伊甸園了，乃是神的樂園。不特是神的樂園，並且是「我神的樂園」（原文）──主耶穌的神，主耶穌所認識的神。現在園中並無分別善惡樹果作聖徒的試驗，叫他負責；園中只有一樹──生命的樹，叫得勝者永遠享受。得勝聖徒所得的，比亞當所失的，更多更美。然而，得 此生命樹者的條件也是更難。亞當不過保守他當初的地位而已，而聖徒現今則當得勝；因為他們惟有得勝才能回複至當初的愛心，他們應當回複當初的愛心行為才能得勝。

再者，世人已經失去他的樂園，他已被放逐離開生命樹，因為恐怕他吃而永活（創三22）。但是，可憐﹗人忘記了這個世界乃是神所定罪的，而竟要在這裡設立一個樂園，永遠安居﹗就是因 愛慕世界，所以，以弗所的教會對于基督的愛心就冷淡了。主要用甚么法子醫治他們呢？主要叫他們記得他們天上的地位。世界並非他們安居的所在；他們不應失去他們旅客的性質。樂園是他們的天家。因為我們的生命和基督一同藏在那裡；所以，我們應當以那裡為我們所應當思念的地方。

雖然我們知道將來必有一個實形的樂園，聖經中所論到裡面的光景也都是實形的；然而，實體之外，也是尚有靈意的。「城內一道生命水的河，明亮如水晶，從神和羔羊的寶座流出來。在街道和河的當中，並河的這邊與那邊，有生命樹，結十二樣果子，每月都結果子。」（啟廿二1-2原文）這一張永世聖城的圖畫是何等的美好﹗讀此，應當叫人思家﹗（這些光景都是實形的，我們現在要略看靈意。）街道表明行動和工作；河表明聖靈，作賜人生命的水流；而生命樹則在街道和河的中央。基督是聖城裡一切事物的集中點。萬事的動作都是以 為中心， 是諸事的脈息。 也在河中﹗聖靈在世如何以主耶穌為 的題目，在天亦然﹗ 不只在中央，並且，也在這邊和那邊。你無論如何觀看，總看得見生命樹和它的果子﹗每月的過去，並非虛度單調無聊的生活，乃是重新嘗試基督的佳美和滿足。在屬靈的歲月中，我們要體會基督各種果子的滋味。得勝者的賞賜，就是得吃這生命樹的果子。忘記以基督為中心的以弗所人之中，如果有能獨自矯亢，則要得 此獎。不特將來如此，就是今日，得勝者已經能以此為經歷，為喜樂了。這裡都無一個有耳的么？有者愿聽而得勝﹗

再者，園中的生命樹還有一個意思，就是一個倚賴的生命。亞當應當得 這個。雖然，他自己是無罪的，然而，若不得 生命樹的滋補，究也不能長久。所以，神要 的受造者記得，他們的生命乃是倚賴附屬于神的，不會獨立。就是我們蒙寶血救贖，得 永生之人的生命，也是依附于神的。因其倚賴，所以才能長久。我們的生命乃是在基督裡的生命，就是在生命裡的生命；因為神的兒子就是生命，我們要永遠享受 的果子。以弗所的聖徒，最要緊的就是領受這個信息。凡處在同等地位的聖徒，他們的心豈不因 這個應許，而心發火熱么？人的心思、心情、心志若獨立，就是人的失敗。不倚靠神的，就不能與主息息相通，接受 的豐富，作日常生活的能力。凡已知倚靠的福氣者，豈不更仰望將來，在更美的環境中，得 更大的結果么？他日在永世裡，我們就要更知道倚賴的快樂；因為藉 倚賴，我們要嘗 永遠的慈愛。愿主得 我們的心，受我們的祝贊。阿們﹗

{\Section:TopicID=118}附︰歷史上的應驗

這個教會有三個錯誤︰一、忘記了主的能力和同在，所以，主叫他們記起 右手裡拿 七星，行走在七燈台中間；二、他們離棄當初的愛心；三、他們仰望人類的領袖，雖然一時得免尼哥拉黨，然終失敗。

這教會是代表使徒后的教會。我們讀了歷史，看見當時的光景，真是一如我主所說的。數十年前，人們找 一本古書，名為《十二使徒的教訓》。此書大概是在啟示錄寫后一、二十年之間著作的。裡面有一處，說到當時主的晚餐的禱詞，茲譯之如下︰

「愿恩惠降臨，愿世界過去﹗大 的神和散那﹗凡聖潔者當來，凡不潔者當悔改。主快再臨﹗阿們﹗」

我們看見當日教會對于主設立的二禮，並無違背。長老執事兩種的工人，尚仍舊貫。他們仰望主的再臨，對于大災難、敵基督等道，都有極純正的信仰。但是，他們並不提到寶血﹗並且其中有一段話︰

「你如果富有資財，就當親手施舍，為你靈魂的贖價。」

這是一個異端。他們的墜落是何等的厲害﹗這是完全離開當初的愛心。

約翰寫啟示錄后十二年，有當時的「教父」伊尼提亞司也寫信給以弗所的教會。從那封信裡，我們看出當時的教會已經離棄基督和使徒的製度了。教會裡的監督和長老原是相同的；教會裡原無一人治一會或教會的規定，這些我們已經說過了。但是尼哥拉黨興起，他們改變主的製度，叫作工者有特殊的權柄，創立宗派。伊尼提亞司不特不禁，而且從旁慫恿其成。其書之第六章有一處說︰「……所以，這是很明白的，我們如何尊敬主自己，我們也應當如何尊視監督。」（注意﹗這裡是單數的。這是「一人治會」製之始。）並且，不特以弗所的教會為然，凡是當日同時的教會，也都陷入這個網羅。所以，伊氏寄書給馬尼其人就說︰「主如何不離父而作甚么，照樣，（無論你們是長老、執事或會友，）你們也不能離監督而作甚么。」

所以，我們看見當日的教會如何離棄當初的愛心，后來竟效法以色列人的樣子，設立一個人作王管理他們，以致他們仰望世人的領袖過于元首基督。因為世人領袖意見的不同，所以，后來就生出許多的宗派。他們忘記了，教會彼此的聯絡是藉 主在他們中間。這個沒有形式上的合一，和人類中的領袖，叫他們的肉身不奈，所以，他們設立公會，選舉監督，以效法世人其他的組織。就是因此，主才顯明 自己是拿七星在右手裡，行走在七燈台中的主。可惜﹗主的話落在石耳裡﹗

第三章　士每拿──受苦的教會（二8-11）

八節︰「你要寫信給士每拿教會的使者說，那首先的、末后的，死過又活的，說。」

我們已經看見了教會在以弗所時代中，如何失去向主耶穌的當初愛心。現在，在士每拿的時代中，我們就能看見神如何判罰這個墮落，如何重責他們的失敗。墮落而不悔改，除了鞭責以外，並無其他法子。在神鞭杖之下，比被神放棄不理，較為上算得多。並且，神的鞭打並非「暫隨己意」；「萬靈的父管教我們，是要我們得益處，使我們在 的聖潔上有分。」（來十二10）神的杖責都是有目的的，要把我們引到一個地位。教會已經離開當初的愛心了，這是一個太大的喪失， 鞭打的意思，原是要 的子民轉向歸 ，恢複從前所喪失的新鮮。許多時候，慈愛聲音所作不來的工，責備的鞭打卻作得到。許多離棄活水泉源的人，非等到自己鑿出的池子破裂不能存水（耶二13）時，不肯掉首回來。許多浪子未遇飢荒放豬，尚難記憶慈父的愛心。不是屬神者，一見神的杖責，就離神飛跑而去；屬神者，在神管教之后，反要與責打他的鞭杖接吻。在發達順利之日，常有失去火熱愛心之虞。許多聖徒愛主的心，多是在苦難裡挑旺起來的。一個離棄當初愛心的教會，若非經過深水熱火，恐怕很難保守他們真道的新鮮了。

我們知道︰這七個教會是互相繼續，代興于世的。神見了 的教會失去當初的地位， 就允許撒但（因為它都是時常尋機會）逼迫她，好叫她在苦難中，重新學習神是她的避難所。

我們已經看見了以弗所的聖徒如何已經離棄當初的愛心，而傾向世界。哦﹗世界常是聖徒的羅網﹗多少人的愛心、見証、熱心和靈性，已經埋沒在這個墳墓裡（世界）了﹗然而，神知道如何醫治。墮落的聖徒，是以世界為樂，他們與世界附和，他們以為世界的人、事、物，足以滿足他們的心。所以，神將世界改變了，叫基督徒知道世界究非安居之所。聖徒既不愿意離開世界，神就不得已將聖徒所愛慕的世界弄苦了，好叫他們知道世界究竟不是他們的樂園；世界現在逼迫他們了，他們安能與世界附和呢？他們所愛慕的世界，現在翻過來反對他們，他們安能再戀世人、世事、世物呢？一個墮落的教會，應當居在逼迫的世界中；一個屬性的信徒，應當住在苦難的環境中。

這就是大災離的意思。現在多少的信徒愛慕世界呢？雖然形式或有不同，私心戀世的人豈不甚多？所以，神不得已就要將他們交在大災難裡。神的原意是要藉 兒子的十字架，叫徒因這十字架釘世界于其上，追求思念上面的事，而離棄地上的事。但聖徒卻因世界佳麗和榮耀的吸引，就不顧十字架合法的要求，而與世界組織起來。所以，神在最終的時候，就不得不叫他們經過大災難，假手他們所愛的來逼迫他們，叫他們知道人面人心多有虛假，惟有救主是我們的真友和靠山。因為這災難是「從世界的起頭，直到如今」所沒有的，「后來也必沒有」（太廿四21），所以，這災難是非常的重大。從前主的愛心，不能吸引他們，叫他們棄絕世界，現在世界已經變成苦惱了，他們在裡面欲罷不能，最好就是能離開世界，越快越好。他們現在恨惡他們從前所愛慕的。他們現在才知道「全世界都臥在那惡者手下」（約壹五19），所以，世界並非他們的安息。他們現在才知道「這世界和其上的情欲都要過去；惟獨遵行神旨意的，是永遠常存」（約壹二17）。親愛的阿，不要愛慕世界任何的人、事、物；不然，一日你就要看見你所愛慕的，是你所掙扎不脫的。

教會的失敗是仇敵作工的動機。教會的墮落，就是教會開門予撒但以攻擊之柄。教會一離棄了當初的愛心，神攔阻魔鬼的手就放松了，教會就受撒但的逼迫。仇敵的攻擊常是雙方面的，內外同時夾攻。然而，結果則竟不同。它外面的攻擊常是失敗，因為神必不讓撒但的強權勝過 的子民。它裡面的詭計，則常非聖徒所能鑒別勝過的。他們惟有穿戴神全副的軍裝，才能在邪惡的日子站立得住。獅子的咆哮，原是要叫聖徒懼怕，墜入它謹慎籌劃的陷阱中。仇敵進攻的法子，雖然不同，然而，其目的則一。而神則利用仇敵的恐嚇，使 的子民進入正當的逃避所。在誠實重生信徒的身上，常有如此的效力。

士每拿是個受苦的教會，當他們受苦時，他們或者以火煉為希奇，也未可知。究竟火煉並非凶兆。信徒離此而不為主或為義受苦的，乃是主所最憂愁的。主要我們無罪而受試煉。主每次杖責 的子民時，都是因為有以下兩原因中之一︰ 若不是因為我們錯了而杖責我們，就是因為我們快要錯了，而尚不自知。大 受苦時，就作（自然是聖靈所默示的）出許多甘美的詩歌，今日尚是在人心裡，在人舌上。大 一得順通的時候，他就跌在罪惡裡。欲免試驗，欲謀安樂，乃是靈性危險的徵兆。在火煉中會失敗的，在安舒時雖未失敗，究非不失敗。我們以為在安逸中較易過日；沒有艱難的火煉，就沒有艱難的爭戰，則得勝較易。豈知試煉原是要將人的實形表彰出來呢﹗其實，試煉乃是要叫我們知道神對我們怎樣，神是怎樣為我們作工；有時試煉乃是要保守我們不犯罪。神看見許多我們所看不見的危險， 就用好像是艱難其實不是艱難的事，來引導我們避免將來的失敗。允準試煉臨到人身，原是神歷來對人待人的法子。但是可憐﹗失敗好像是人的分額。然而，神總不能失去 的榮耀。

雖然我們以為士每拿的苦難，是帶有杖責的性質；然而，我們不能專以此性質看士每拿的苦難。同基督受苦的，並非都是為基督受苦。有時神卻叫我們在同基督受苦中，而為基督受苦。士每拿的聖徒到底是因其歸服基督而受苦，他們忠心事奉基督，所以，他們陷入死地。他們受苦是為 基督，也是同 基督。然而，此苦究非白受的，時候一到，他們就要得 他們的賞賜。

「士每拿」的字根，原是希伯來文，意即是「苦」。這字是當作沒藥用的，就是用以薰尸的藥品（約十九39），與死亡相關的。這教會的特點，像她的字義一樣，是受苦的。這是一個為基督受苦的教會。主極仁愛的限製仇敵的怒氣，叫 的子民恢複他們在安舒中所失去新鮮為主的心。雖然主允許 的兒女受苦， 卻在東風的日子停止了狂風，應許他們，鼓勵他們，贊美他們，撫恤他們，叫他們進前。 並無譴責他們受苦的話語，乃是慈愛的表明 自己的能力和經歷，以為他們困苦的安慰。

主自己顯明 是「那首先的，末后的，死過又活的」（啟二8）。首句話指明 的神格。 是神，在 自己裡面有能力。 是反對撒但的神。聖靈在這裡所稱呼主耶穌的，就是以賽亞從前為耶和華所爭戰的（賽四一4）。究竟有甚么偉大的名號，我們的主不配稱呢？受苦，受壓迫者聽見這名稱是何等的安慰呢﹗許多時候，希望一喪失，搖動的信心，好像神何在也不知道，以為我們是孤單在世，獨與仇敵凶殘的勢力奮斗。然而，這並不是事實；無論甚么事情發生，我們的主總是「那首先的」，以寶貴的應許賜給我們。同時， 也是那「末后的」，滿有權柄和能力執行 所應許的，就是一點一畫，也不落空。 是那首先的，又是那末后的，所以， 能從始至終帶領 的子民。 既是首先末后，則 子民的諸事，都有 承當，還有甚么可怕的呢？所以，軟弱的信徒哪，還有甚么能叫我們憂愁呢？

也是那「死過又活的」。 是神，然而 降下，直到死地，而又從其中出來。 已經走過 子民所正走的路，所以 有同情的心。對他們說話的，到底是誰呢？乃是曾歷世界最大的苦楚，並且親身經過死亡的神而人。 「放出自己的羊來，就在前頭走」（約十4）。 只叫 的子民喝 自己所喝的杯，受 自己所受的洗。他們所有的苦難， 都已經受過了，所以， 知道如何安慰他們。「 自己既然被試探而受苦，就能搭救被試探的人。」（來二18） 死亡道路的終點就是永生， 忠心的門徒，也必如此。主耶穌是神，然而， 也是人。 是受苦的人，也是得勝的人；因此， 能慰藉在患難裡的人。 有甚么未曾嘗過呢？我們受試煉時，乃是來到這樣的主的面前。受苦、受試煉的人在此有何等的福音呢？士每拿的教會，士每拿的信徒，在此所看見主的性質，是何等的合式呢？

雖是審判者，而 卻懷念其子民的需要，在艱苦危險的日子， 尚是與他們同在。 現在並不像舊約那樣的拯救 的子民；因為那時人尚不知 是死亡的得勝者。 當時的救法是︰拯救他們離開火爐和獅洞，叫他們免死。撒但雖可試煉、困苦約伯，但不能致其死命。「耶和華對撒但說，他在你手中；只要存留他的性命。」（伯二6）這裡並沒有這樣的限製，他們應當忠心至死。主並不應許拯救他們離開墳墓。他們應當死，榮耀神。基督不特能拯救我們離死， 並且能拯救我們勝死。 要我們認識 后者的能力。身體的死不過是帶領信徒進入基督的同在而已。

「死過又活的」，注重主的複活。主死究非永死，乃是要複活。複活的盼望常是殉道者的能力。哥林多后書一章到五章，特別將死者的複活，和受難者的安慰合起來說。仇敵所有的能力就是死，然而主是超死者，又是經死者。身死以后，仇敵就再沒有權柄了。死並非為 死，乃是為要引到更豐盛的生命──複活；所以，雖死何妨？基督是首先的、末后的，是在死亡之前，又在死亡之后的；尚不只此， 已經歷過死亡的能力。所以，聖徒不要懼怕。救主已經走過它的堅壘了。 是全能， 要開路拯救 的子民。死后就是他們的賞賜。

主耶穌在此表明 的死和複活，這些是信徒得勝的根基。主的死和複活是主勝過罪惡、死亡和魔鬼的不二法子。 的聖徒也不能在這些以外得勝。在主的死和複活上與主聯合，是主教會的得勝。罪惡的獨一失敗地就是在各各他──主的死地。魔鬼和它一切的權勢，也是在十字架上遇見它的致命傷。這裡是特別指 死亡說的。主的死在我們身上發動，就叫我們身上時常帶 主的死（林后四）。殉道的精神，是從主的死裡得 默示的。主雖然沒有叫每一個信徒都要殉道，然而，主卻叫我們活 為殉道者，在諸事上表明殉道的精神。能勇往直前，至死不變者，真非易事。惟有想念十字架上的主，想念 的苦難，和 最終的生命得勝，會叫我們充滿主的膽量，不畏肉身的死，而真在凡事上為殉道者。主的複活不只給我們以一個盼望，叫我們敢作殉道者；我們若與主的複活聯合， 就要給我們生命以活出殉道者的精神。主的死和複活，究非兩件已過的事跡而已；這些是靈性上的事實，我們若與之聯合，就要看見主的生命成功在我們的生命裡。主所走過的道路， 也呼召 的教會來行。因為身體應當經歷元首所經歷的方可。知道主的死和複活，對于我們身上，並不生出何種效力；惟有在死和複活上與主聯合的，才能在經歷上行主所行的。

九節︰「我知道你的患難，你的貧窮，（你卻是富足的，）也知道那自稱是猶太人所說的毀謗話，其實他們不是猶太人，乃是撒但一會的人。」

「我知道。」教會的情形和試煉都在主洞鑒之中。 知道教會如何為 受患難， 知道教會如何為 變作貧窮； 也知道教會的患難和貧窮是甚么意思，因為 已經熟受這些了。 以往的經歷，叫 能極明了的安慰他們說︰「我知道你的患難。」並且，叫 能極甘美的贊美他們說︰「我知道你的貧窮。」「人若因我辱罵你們，逼迫你們，捏造各樣壞話毀謗你們，你們就有福了；應當歡喜快樂。」（太五11-12）主注意他們如何為 受苦，容忍無聲。從我們看來，患難的停止，才是我們脫苫歡樂之日；然而，主卻命令我們在患難中歡喜快樂，這是救恩的滿溢。 記念我們到底是用何種精神忍受逼迫， 並不忘記我們的誠實可靠；如果我們曾信靠 ，像信靠造物的主一樣，則我們必要看 安慰的手。

在別的教會裡，主幾乎對每一個教會都是說︰「我知道你的行為。」但是，主並不如是對在士每拿的教會說。主耶穌看為 受苦，此為 作工更要緊。受苦乃是最好的工作。信徒為主作工，可有許多的行為，但若不為主受苦，則這種作為究無多大的價值在主面前。在逼迫的時候，教會不能多有重大的建設（？）。然而，忠心愛主是主所最喜愛的。受苦生命的見証，真是最好的見証──無聲勝有聲。

「患難……貧窮」，此二者是每一個忠心愛主者的特徵。真在此邪惡的世代中活出主聖潔程度者，則他雖欲不離棄世界也不可能，因為世界必定離棄他。患難、災苦、逼迫，原是聖徒在世所必有的分額（帖前三3）。為 主，為 聽從主話，為 遵行神的旨意，自然就要受人世不少的誤會，也常有竟至受逼迫的。苦難雖深，然而在苦難中所顯明的主愛，豈不比苦難更深么？聖靈多是在苦難當中，將主的愛澆灌在我們心裡。除了受苦之外，我們沒有別的法子，叫我們嘗 主愛更為甘美。每次因 主所感心魂上的痛苦，身體的創傷；都是叫我們更親近主。一次在主面前泣訴苦情，豈不叫我們的心如火焚燒的想慕 么？

患難多是貧窮的先驅。受苦多是領到貧窮──失去今世合法的福樂。富人欲入天國，難于駱駝穿針孔。因為入了天國，雖富亦貧──為 主變作貧窮。生活程度要是安舒過日的，最好推辭；然以之比諸神兒子如何從天降臨，和 如何生活，則生活程度果有何種可靠的理由？主或者沒有召我們到為 的緣故變作貧無主錐之地；但是，我們為 的緣故，已曾減食多少，減穿多少呢？「貧窮」二字最少應當在我們的日常生活中實行出來。為主變貧窮受患難的，必定要在將來受賞賜。今日已能從心所欲的人，還盼望在審判台前得 主的特別稱贊么？

「你卻是富足的。」士每拿的信徒深受壓製，變作貧窮；然而他們竟歡歡喜喜的忍受一切。主告訴他們說︰同時他們在天上的產業增加不已，他們現在乃是富足不過的。真的，「施散的，卻更增加」（箴十一24原文）。他們的貧窮乃是患難的結局，所以說，在患難之后，毀謗之前。然而偌大逼迫的目的，不過為要叫他們得 靈性的富足。教會的苦難停止教會的墮落，叫他們更顯信靠神的心。

「貧窮……卻是富足的。」這與老底嘉是何等的相反﹗她自夸說︰「我是富足，已經發了財，一樣都不缺。」而其實呢？則「卻不知道你（自己）是那困苦、可憐、貧窮、瞎眼、赤身的」（三17）。「貧窮……富足﹗」「富足……貧窮﹗」在世界貧窮的士每拿，主卻以之為富足；在世界富足的老底嘉，主卻以之為貧窮。知道這個的有福了。「凡自高的必降為卑，自卑的必升為高」（太廿三12），是不易的定理。在現今衰敗荒涼的景況中，尚夸談勝利和發達的，就是毫無自知之明，被世界的愚昧所支配了。惟獨一個屬靈的眼光才能參透萬事，知道在貧窮裡有富足，在富足裡有貧窮。事業發達，工作順利，凡事都有蓬勃的氣象，在主面前不一定都有同樣的估價。反之，忠心為主，熱心愛主，愿意為 主和主的真理，受世人以及教會的反對和逼迫者，雖然在世無偉大的建設，而在主看來，則是非常寶貴的。惟有真正屬靈的，才能逃避屬性發達的盼望；惟有真正死己的，才能自甘卑微，專心尋求父神的旨意。十字架原是世界最大，實在是第一的得勝。然而，照世人的眼光看來，十字架乃是一個完全的失敗﹗我們的主若當從失敗裡得勝，則我們還能盼望別的么？為 主貧窮的人要看見他自己，比在世界裡富足的更為得 主的心。

「也知道那自稱是猶太人所說的毀謗話。」（啟二9）主不只知道 子民的苦難，將他們的眼淚放在 自己的袋中； 也知道苦害他們者的殘忍和毀謗。他們並不因他們的患難，而容忍邪惡。他們拒絕那假冒為猶太人者的道理。

忠心的人真是不少，然而我們切不要以為因此該時是教會的黃金時代，充滿榮耀，沒有失敗。主雖然與 受苦的子民極表同情，然而，主卻指出眾人所看不見的毛病。「那自稱是猶太人所說的毀謗話。」

「自稱是猶太人……其實他們不是猶太人」，這一句話有幾個意思︰

（一）自稱是猶太人，而其實不是猶太人者，就是肉身的猶太人。肉身的猶太人雖然自稱為猶太人，而其實他們不是。他們不過是外面的猶太人，在裡面他們並不是猶太人。這無疑與使徒在羅馬書二章所說的話相合。「因為外面作猶太人的，不是真猶太人；……惟有裡面作的，才是真猶太人。」（28-29節）他們不過是外面的猶太人而已，如果真是猶太人，則他們也已相信主耶穌，成為教會的一部分了。

猶太人是在士每拿教會的仇敵。在初世紀時候，猶太人常是與逼迫教會者聯成一氣的。照 當日的情形看來，亞伯拉罕子孫和外邦不信的人聯合起來逼迫信徒，乃是信徒所特別難當的。神的聖言原是交與他們的，撒但最容易叫他們生疑；數百年來為神見証的選民，彌賽亞所出來的國度；他們說我們錯了，則我們所站立的地位安能無疑？

（二）然而，在這裡有個更要緊的意思。這些人只是肉身的猶太人。不然，他們既是猶太人了，他們何必再自稱為猶太人呢？主何必如此注重的証明他們不是猶太人呢？他們若是猶太人，則他們自稱為猶太人原是合義的，主又何必加以斥責呢？如果他們即是肉身的猶太人，則神因之而審判教會，好像是沒有甚么意義的。所以，這裡必定有更深的意思。

這些人是教會中的假冒猶太人者。他們就是教會中「猶太化」的分子。主以為他們不過是自稱為猶太人，而其實則不是。他們是教會裡面一部分的人，要將基督教和猶太教調和起來；換言之，他們就是要將舊約和新約混合了，將恩典和律法攙雜了的人。因為這事與教會全體及信徒個人有極重大之關系，所以，我們要在這裡詳細講論其始末。

最初的時候，教會中就有這「猶太化」的一派人。他們以為信基督的外邦人，應當叫他們守摩西的律法，以及割禮等等方可。實在說起來，這些猶太化的人，就是作了基督的信徒，同時又要作摩西門徒的人。

這些人在聖經中的歷史也是顯而可查的。當彼得未往哥尼流家中，未見那塊大布的異象時，當日的基督徒尚以為傳道給外邦人乃是一椿不合法的事。他們雖然是基督的信徒，他們仍然遵守律法上俗物不可吃的命令（徒十）。不錯，舊約的教訓固是如此，然而，他們尚不知道時代已經改了。讀了這章聖經之后，我們知道律法若未放在一邊，外邦人就沒有信主得救之可能。外邦人已經信主得救了的事實，就是証明律法在這一時代中，已經沒有它束縛人的效力了。再后，在使徒行傳裡（十五章），我們看見聖靈和教會（28節）如何定規不叫外邦的信徒守摩西的律法。這一次的會議，可為萬古外邦信徒行為的規定。只一下子，就定規了，外邦的基督徒不必受割禮，守摩西的律法，一如幾個信主的法利賽人所要求的（5節）。然而，當日的潮流尚是盛行舊約的律製的；其影響力之大誠有出人意想之外的。深明神恩典大道如彼得者（徒十五7-11），竟因 人的緣故，致有遺行，而受保羅之責（加二11-14）。就是外邦的使徒保羅，在最初的時候，在這些事上，也有許多不分明的地方；或者他是為 和平的緣故，然而，他並未成功。他為提摩太行割禮（徒十六3），他自己也許愿（徒十八18），他自己也行潔淨的禮（徒廿一24），這些事是保羅所不必作的，然而，因為當日反對者的力量甚大，他竟因欲省事而調和。保羅一生最大的試煉，就是一面受他國人（肉身猶太人）的逼迫，而一面又受信主猶太人的反對。這些不過是當日教會中猶太化分子作工的起首。至于他們的遺毒，則延至今日，尚變本加厲而未少殺其勢。

對于猶太化的危險，聖經並非沒有警告。加拉太書、希伯來書，都是專門辯正這個謬誤的。猶太化的道理乃是叫人從恩典中墮落，小覷了基督完成的工作；所以，使徒將那妄自行割的猶太化信徒列與犬類、行惡者同類（腓三2）。此道（？）若非十分危險，則聖靈決不默示保羅如此嚴重的對待他們。

猶太化的道理（換一句話說，就是叫信徒回到舊約去守律法的命令），不能解決人的生死、得救、沉淪的問題。律法時代裡從來不能以得救的確據與人，也不能稱誰為義。它雖然一方面說︰「人若遵行，就必因此活 。」（利十八5）然而，另一方面它說︰「沒有行善的，連一個也沒有。」（詩十四3）律法的結果不過如此。其實，這原是預定的結果︰「我們曉得律法上的話，都是對律法以下之人說的，好塞住各人的口，叫普世的人都伏在神審判之下。」（羅三19）神要將恩典施給世人，然而，在恩典未傳揚之前，人應當先被圈在罪裡，無所夸口、自恃，除接受神的恩典之外，別無其它辦法方可。所以，律法的功用就是試驗人，呈顯人的罪過，叫人服罪（加三19；羅三19；加三23），為恩典備路而已（加三24-25）。律法本身不能救人，徒為救恩開路，這就足表明其無能了。新約的設立就是表明舊約的不勝任了。

律法管人原是在人活 的時候（羅七1），人活 多久，他就有服從律法命令的責任多久。在人還未死以前，偶然一犯律法，就立刻受律法的定罪。「只在一條上跌倒，他就是犯了眾條。」（雅二10）小有不慎，就要犯全律法而滅之。在律法下的人都是坐臥不安。他不知道他自己何時死，所以，也不知道何時可以免罪。未死之先都有機會可以犯罪，所以，未死之先都有機會可受定罪──沉淪。得永生與受定罪需俟至死后方可準確的定案。這是何種苦惱的生命﹗天天都是戰戰兢兢，永火好像就在其側；得救並非一個實在的事實，不過乃是萬一的希冀。這是律法所賜人最好的福分﹗

律法不能叫人親新神，律法叫人懼怕神。在律法的時代裡，幔子是透不過的；在恩典的時代裡，幔子是裂開的。律法是說，「你不能看見我的面，因為人見我的面不能存活。」（出卅三20）恩典是說，「人看見了我，就是看見了父。」（約十四9）舊約時代，並沒有人能自己直接來到神面前的。祭司是一班特殊的人，居在神和以色列人中間，以色列人要親近神，要藉 祭司代達方可。神是在幔子后面，神人中間有所間隔。惟有特殊的人等可以親近神，其他隨便進來的人，都要受死刑。這與新約的根基是何等的不同﹗我們能因主耶穌的血經過幔子，進入至聖所。我們聖徒和神是直接的，我們都是祭司（啟一6）；新約的特點，就是我們乃是「在光明中行，如同神在光明中，就彼此相交， 兒子耶穌的血也洗淨我們一切的罪」（約壹一7）。

以色列人是神屬地的子民。神對待以色列人都是按 肉身、割禮、安息日、祭祀、節期等等，都是肉身上的事。以色列人之所以為以色列人，就是因其生而為以色列人。他們在肉身上有許多可以夸口的地方。外邦人不過如狗一般。這個與新約原是完全相反的。十字架以后，神已經定規肉身已經受定罪了。神現在所看的不是生，乃是重生。世人肉身上的分別，已經停止了︰「猶太人和希利尼人都在罪惡之下，……並沒有分別。」（羅三9、22）在舊約時，生而為以色列人者，並非若今日重生者之有永生，得稱義。神的子民或將永遠沉淪，而非神的百姓，或反將永遠得救。這就是肉身法子的結果。

實在說起來，律法和恩典是不能調和起來的。舊約和新約的混合原是一件永不可能的事。猶太化的基督徒因為有世人的成見和理想，就以為人們應當將律法和恩典兩原則調和起來。其結果就是引人到黑暗裡去。

猶太化的道理，就是將從前律法的條件和搖移不定的將來，以代替十字架上所成就的和平。在這猶太化的福音中，得救的確據不過是一種臆斷。「人未死之前怎么能知道自己是得救的呢？人就是成為神的子民了，若再犯罪，失敗了，豈非再沉淪么？信主耶穌是不錯；然而，也當有行為，不然就不得救。行為固然不能救人，但是，信心應當加上行為才能拯救罪人。甚么時候沒有行為，甚么時候其人又是沉淪的。」在這一種猶太化的教訓之下，人那能有平安呢？到處都是可怕的漂流不定。「信主耶穌是信了，但是，得救與否，則不敢說定；」「我們不過盡力作善，盼望神施恩給我們；」這一種的謬道，叫人猜疑神的應許。福音中所有確定的將來，以及今世的喜樂，從這種教訓看過去，不過是或有或無，不能定準的。

基督自己豈非說過︰「莫想找來要廢掉律法和先知，我來不是要廢掉，乃是要成全（應驗）」（太五17）么？所以，基督徒雖然倚靠神的恩典，也應當遵守律法。我們應當盡力遵守律法，其作不到的地方，則愿神憐恤我們。信主耶穌得救，固是不錯；然而，我們若失敗不守律法，又是一個沉淪的人了。安息日等等乃是基督徒所當奉行的。守是當守的，若守不來，主將施恩給我們。這一種半律法半恩典的道理，也不知要引人到甚么所在。行為和恩典原是兩個永合不起來的原則（羅十一6）。新酒貯在舊皮袋裡，不過使之兩敗俱傷；受損失最大的，卻是需要新酒的人。我們外邦人原來沒有律法︰「沒有律法的外邦人，……他們……沒有律法。」（羅二14）到了我們信主以后，我們並不遷入律法管轄之下︰「你們不在律法之下，……律法上的話，都是對律法以下之人說的。」（羅六14，三19）所以，律法始終與我們外邦的信徒未嘗生過關系，若要叫我們歸服律法，就是叫我們從恩典墜落，小覷十字架的救功了。

猶太化的道理弊端百出︰有的叫人疑惑自己得救的確實；有的叫人失去自由，再去負律法的苦軛（加五1）。其他的影響，尚有許多。

神已經從黑暗中出來了；黑暗已經從神面前退去了，真光已經照耀了。猶太化的道理卻將神重新再放在黑暗中。基督徒的團體可以仍舊存在；浸禮與晚餐代替猶太人其它的禮節；教會的聖職代替利未人的祭司職分；教會與舊約的聖徒聯合起來，資格變為更老﹗教會得 神賜給亞伯拉罕后裔所有的應許，產業變為更富﹗人不能親近神，信徒所共有的祭司職分，變成一班有「聖職」人的所有品。他們變成神人中的媒介，變成基督的代表，到他們前者就是到基督前。可憐﹗就是複原教中，尚見此種流毒。「上教會」的人自然更受其毒，然而，「下教會」的人亦難免其害。看今日教會的製度，不禁叫人生嘆；因為其中十九已非新約的本來面目，乃是經過猶太化的。聖經中雖有特別恩賜的人，然而，何曾有特等「聖職」的人，站在平信徒和神的中間，作許多平信徒所不可作的事。施浸的事原是交與一切門徒，不是使徒（太廿八19）的；晚餐原是信徒共同聚集擘餅的（徒二41-42，廿7）；而今則竟為有聖職的人所統辦。「牧師製」、「一人治會製」、「教會聯合製」等，都是猶太化的結晶品，為新約聖經所未有、所反對的。這些的效力，都是叫信徒在許多（不是一切）事上，與神失了直接的往來，好像在神人中間有一班居間的人。這都是猶太化道理的結果。

猶太化的道理是屬乎肉身的人的宗教；因此，它置人于律法之下，而有許多肉身上的禮儀和職分。我們是在心靈中、誠實中敬拜神的；然而，猶太化的道理卻拉 我們，叫我們失去我們本來的地位。教會中許多的事物，豈非以基督徒為名，而實行肉身之事么？十字架已經在神聖潔審判裡結束肉身之人了；聖靈已經賜下以繼續審判肉身于聖徒的心中。恢複神所定罪的事物，在神面前是非常可憎惡的。在世人眼光看來，所以為有秩序、有禮讓的，在神看來，不過是「撒但一會的人」而已。這一班人，在非拉鐵非書信裡，重新提起︰在那裡，他們乃是充滿肉身宗教的假冒，反對那些遵守主話，承認主名于教會在世見証將終時的人。就是這猶太化的道理，叫基督徒不能享受神所賜給他們的地位；就是這道理，叫他們又與世界無分別（恩典已經召他們出來了）；就是這道理，建立一班祭司階級作攙雜的人和遙遠的神的中保。雖然神永遠操全權，然而，這卻是仇敵的大得勝。所以，沒有名字能如「撒但一會」的恰好，以稱這些猶太化的教師。他們侮辱主的教會，叫她降級，成為撒但的會；所以，主以為他們現在已經不是 的子民了，不過是屬乎撒但的一會而已；好像主從前當面對他們說︰「你們是出于你們的父魔鬼。」（約八44）

這個名詞就是表明教會的變更。神的教會原來和「撒但一會」是處處不同的。原文「教會」如果在我們的聖經裡譯作「選召的會眾」，就要免去許多的誤會和錯誤。例如︰教會雖是神屬靈的殿，然而，今人竟有以物質的建築物為教會的。在聖經中，神的教會就是基督的身體，神的教會就是基督肢體彼此的交通，此外並無別人得以參加。雖然在外表上教會有許多的錯誤，與神所立的程度不對；然而，神的意思總不因之而改；在主的桌前，我們就是表明這一個大道︰「我們雖多，仍是一個餅，一個身體；因為我們都是分受這一個餅。」（林前十17）

原文「教會」這字是「以古利西亞」，意即蒙召的會眾，這就是基督身體的肢體，蒙神的恩召，從世界裡選召出來。撒但一會的「會」字，在原文是「沈拿各格」，這字與「以古利西亞」是完全不同的；其意思不過是「聚集一起」而已。「沈拿各格」這字就是福音書中所常用「會堂」的原文；這是一個猶太的字。教會是基督徒的字。這兩字代表這兩群會眾的不同點。基督的身體是聯合一切世界裡召出來的肢體而成的。撒但一會的人並非從甚么地方召出來的，不過是烏合之眾，「聚集在一處」而已。神的教會，若是一個教會，一個「以古利西亞」，則其中除了重生，從世界中蒙召出來的人外，並不可有其他閑雜人等攙和在其間。否則，不過成為一個「沈拿各格」而已。這裡就是表明，教會要如何從「以古利西亞」的地位墮落到「沈拿各格」的地位。

主在這裡並不是對他們說話；他們好像是受信者之外的人，主也不叫使者負他們存在的責任。然而，別迦摩的尼哥拉黨，和巴蘭的門徒，並推雅推喇的耶洗別，主並沒有直接與他們說話；無人否認其乃該兩教會中之一分子。這些猶太化的教師，也是當日教會中的一分子。噯﹗教會幾乎自起初就完全失敗荒涼了﹗知道這個是何等的嚴肅﹗究竟各時代都是如此。人類的始祖住在伊甸園裡，究有多久呢？洪水前的人類？挪亞的子孫？曠野中的以色列人？進入迦南后？祭司職分一設立，當日就污穢。第一個王死在戰場裡。建造聖殿者，就是建造神廟者。仰望彌賽亞者，就是釘神兒子于十字架者。神所賜給教會的特恩，徒使教會墮落，益為彰顯其可憐而已。對于墮落者，神曾一度彌補其失敗么？ 轉創造新的。教會豈是一個例外么？照 教會的組織而言，神已厭棄教會了； 現在的眼光是注目在國度上；這是每封書信所充足表明的。知道這個的，就要知道應當如何忠心。

我們應當謹慎，「撒但一會」原是一個嚴厲的責辭，並非謂我們必須以此名加諸從前陷于猶太化異端裡的人；至于近今的人，更不應當如此。照 聖經看來，此名乃是用以稱呼竭力鼓吹異端者，並非受惑隨從他們的人。神的話指教我們以諸事的實況，也教我們以異端的究竟。至于對人，愛心常存最好的盼望。然而，我們究不當因為愛心而盲昧，以致以惡為善，以苦作甘。愛心對于罪惡的道理原不能有些微的包涵︰容忍毒物在人的食物中，得謂之愛心么？然而對人，我們則不能不有愛心，盼望他們也能得 真理。今日環 我們的，都是猶太化道理的效果。神退處幔后、人遠離神、黑暗、無確定的希望、教會與世界調和、信徒失去福樂、教會退化；這些都是這道理所賜的。它完全的發展，則記載于將來的書信中。

這樣，我們看見猶太化的道理，乃是教會形式失敗的根源，一如失去當初愛心，乃是教會內容墜落的原因。這裡記載猶太化的道理，乃是叫我們更明白當日荒涼的光景，是如何厲害。神先責備愛心的離棄，而后說出道理的錯謬。前者乃是引到后者︰離棄當初的愛心，失去與神親密的交通，自然很難保守清潔的道理。神人中間一有間隔，就很自然的向肉身的道理退卻。以弗所和士每拿的失敗，乃是互相因果的。要保守清潔的道理，就當保守清潔的愛心。

十節︰「你將要受的苦，你不用怕；魔鬼要把你們中間幾個人下在監裡，叫你們被試煉；你們必受患難十日。你務要至死忠心，我就賜給你那生命的冠冕。」

「你將要受的苦」，主耶穌現在預先警告 的子民以他們所要受的苦難。主耶穌是 教會的先知； 預知一切要來的事。沒有一件事是 所不知的。 是我們的守望人， 在一切禍患未來之先，就預先通知我們，叫我們知道我們的地位。我們若要忠心事奉主，我們就必定遇見患難和苦害。行走十字架道路的結局，就是終止于十字架。我們所相信的十字架，要把我們釘在其上。要作主的門徒，就當撇下一切所有的。不愛主勝過愛自己的父母、妻子、兒女、弟兄、姊妹，和自己的性命，就不能作主的門徒。要跟從主耶穌的，要敬虔度日的，都難免受逼迫。主並沒有欺騙我們。 並非在我們未作 門徒之先，靜默無聲，而后使我們受不意的苦難。 乃是早已告訴我們︰「你將要受苦。」 並非叫我們猝然無備的與世界的逼迫相對， 乃是告訴我們說︰「在世上你們有苦難。」（約十六33）這樣，好叫我們造樓出師的人知道如何「坐下算計」，「坐下酌量」（路十四28、31）。

主不特預先警告我們以我們前程的苦難， 並且預先勉勵我們︰「你不用怕。」懼怕是軟弱受造物的特性；肉身在將來快到的患難前，不能沒有戰栗。主的話語並非通知我們苦難，而引導我們懼怕。 的預告，乃是要叫我們免去懼怕。主知道我們的軟弱，主也知道我們軟弱的樞紐。免去懼怕，就是免去失敗。懼怕是失敗的首一步。懼怕患難的人，多為仇敵所壓製，使之不能自由︰凡事轉向容易而去。真的，人所愛慕的，常能維系人；人所懼怕的，多能叫人避免。撒但的法子原是欲人因懼怕而逃避，因欲逃避而放下程度。許多時候，只要暗中私通仇敵，就足閃避我們所懼怕的。但是，忠心愛主，樂意服主的人肯如此么？主耶穌的意思，並非我們因為不怕苦難和逼迫，就可以隨便大意、放松、不儆醒。在未受試煉之前，有許多人很自信，夸口不怕；逼迫一來時，卻就失敗了。然而，一班小心翼翼，惟恐有失的人，反多是完全得勝，大榮主名的人。懼怕固是不當，謹慎卻是至要。不自信的人力能不怕；否則失敗是定規的。不怕與忽略和自恃，是有分別的。

「不要怕」，為甚么呢？不是禍患不大，因為實在說起來，當日的患難是肉身的人所不能當的。不是主要保護我們不受患難，反之，我們乃是要完全經過。不是因為你自己有能力能抵擋得過，也不是你自己會忠心于苦難裡；若然，則這些是何等的靠不住呢？主在別的地方告訴我們說︰「在世上你們有苦難，但你們可以放心，（不要懼怕，）我已經勝了世界。」（約十六33） 的得勝是我們得勝的根據。不是 得勝，所以，我們憑自己也可以得勝；乃是 得勝了，我們在 裡面也可以得勝。 雖是世上最好的榜樣；但離 我們總是無能為力。他們要受苦，然而，卻不要因受苦而懼怕，因為基督的能力比撒但更大。我們應當同使徒說︰「靠 愛我們的主，在這一切的事上，已經得勝有余了。」（羅八37）因為有了 ，所以不怕，並非因別的緣故。這個「 」是何等的寶貴呢﹗

「魔鬼要把你們中間幾個人下在監裡，叫你們被試煉。」（啟二10）主火焰的眼睛不特在人們的組織裡，看見將來的苦難； 並且鑒察空中的惡魔對于這苦難如何活動，在士每拿的教會，不特要從人的手裡，得 毀謗和苦難；他們還要受 更大的逼迫︰魔鬼要監禁他們中間的幾個人。在這裡我們看見，主如何指示我們以一切事情的真相。主要我們知道︰逼迫我們的，苦害我們的，殺傷我們的，不是羅馬的皇帝、官府、兵丁，乃是魔鬼。主耶穌要我們看準了，到底誰是我們的真仇敵，誰是真禍害我們的，誰是我們一切苦難的真來源。我們最容易看人，因而恨人，主要我們認識一切苦惱的創造者。在人看來，阻撓主耶穌行走到十字架的，乃是彼得；然而，主耶穌卻認得不是彼得，乃是撒但。彎腰的婦人，照人看來，乃是天然的疾病；然而，主卻以為是撒但的壓製。許多事在人看來，都不過是人的作為，屬乎天然而已。然而主耶穌卻在人的后面，天然景象的后面，看出了撒但和它的作為來。主耶穌的眼光，是看透了人和一切天然的事。人以為在士每拿的教會是受羅馬的逼迫，然而，主耶穌卻以為逼迫她的，不是羅馬，不是人，乃是撒但。魔鬼是一切敵對基督和基督徒的主動者。

這是我們所應當學習的一個功課︰認準了我們的仇敵。在許多的事上，我們卻忘記了撒但的存在﹗我們因為沒有升天生命的經歷，所以，我們就常對于魔鬼和它的作為，沒有明晰的眼光來觀察。我們時常以為所有的事發生，都不過是自然的，豈知在每件事情的后面，都有超乎天然之外的力量，正在那裡干涉呢﹗撒但作工的首步法子，都是把它自己隱藏起來；它叫人只看見了伊甸園裡的蛇，而不驗明正身。我們常想逼迫我們的是世人，誤會我們的是弟兄，厭棄我們的是朋友，苦待我們的是家人；我們卻看不見在他們后面主動的撒但。如果真認識了魔鬼的作為，我們就要不誤會人，而更恨撒但。這樣，則我們赦免人過是何等的容易呢﹗信徒們如果彼此儆醒，看明白了仇敵的挑撥和播弄，彼此同心抵擋，無有芥蒂，則信徒中當不至有許多的紛爭。對于這個，我們只說這么多；我們回到正文去。

神允許撒但篩簸 的聖徒，好叫他們的亮光發顯，叫神的名字得 榮耀。他們並非不誠實，不過逼迫和火煉要叫他們的真性發顯一如精金一樣。這真是神以恩典對待墮落的教會。世界現在已經變苦了；他們現在知道了世界是在撒但的手中，並非他們安息的所在。仇敵的目的，固是要殘害他們，但是，神卻用之以裨益 的兒女︰叫他們的信心和忍耐既經試煉之后，能以完全，一無所缺。人雖欲殺害他們的性命，然而主卻叫死亡的幽暗，變成早晨的榮耀。代價便宜，易與易行，兩腳踏兩船，一半一半的生活，是撒但最有力的試探。神寧可叫 的子女受撒但的攻擊，過于受撒但的引誘。神愿意允許撒但逼迫聖徒，好叫他們不在世俗人中為世俗中人，而在聖徒會中變為敬虔。

撒但的權力雖然甚大，患難的來臨雖然甚苦，然而，每件事都在主的手裡。主雖然允許撒但和它高壓的手加在教會身上，然而，主仍然限製仇敵的作為，如同 當日對待約伯一樣。「你們必受患難十日。」無論甚么都在神的手裡。凡臨到我們身上的事，都是經過神審定的。主不叫我們擔當我們所不能忍受的試探。每個聖徒都可以接受患難，好像是從主手中接受來一樣。一切仇敵的能力，都是服在神大能的手下。它雖然能苦害聖徒十日，卻叫他們潔淨，為神作証；然而，它壓製、逼迫的時間，是按 神所定規的。 說了十日，就沒有人或靈能說十一日﹗主在高天限製 仇敵的壓迫，叫我們知道咆哮的獅子，已經有鏈子把它鎖住了。聖徒在苦難中記得這個，要得 何等的安慰呢﹗相信神的能力，就是人的幫助。

「十日」到底是甚么意思呢？照 人們的理想，一日就是一年。然而，這以日為年的理想，是最不合聖經的，我們已經在別的地方（《啟示錄要義》──倪柝聲著述全集卷十三），証明這個理想的錯誤了；所以，這裡不贅述。「千日」在聖經中意即非常短促的時間。當亞伯拉罕的仆人要帶利百加走時，「利百加的哥哥和她母親說，讓女子同我們再住幾天，至少十天，然后她可以去」（創廿四55）。以色列人在曠野要求肉食，摩西答應他們說︰「 必給你們肉吃，你們不只吃一天、兩天、五天、十天……」（民十一18-19）瑪雲的拿八因為惡待大 ，所以，「過了十天，耶和華擊打拿八，他就死了」（撒上廿五38）。要審判保羅的非斯都因為神要保護保羅，免得他從該撒利亞到耶路撒冷，在路上被殺，所以，「非斯都在（耶路撒冷）他們那裡，住了不過十天八天，就下該撒利亞去」（徒廿五6）。「十日」雖然、或者可以說是指羅馬的十個大逼迫，然而，「十日」的意思不過就是指他們所受的苦是有限製的，乃是非常短促的。感謝主，因為 允許， 也限製苦難。甚么都在 的手裡。

「你務要至死忠心」，這是主的命令。主雖然嚴緊限製魔鬼的作為，然而主卻不應許有立時的拯救。主不愿意拯救他們脫離暫時的苦難，主喜歡扶持他們經過死亡。主能干涉撒但，而停止它一切的攻擊；主有能力，主能如此作。然而， 卻顯其更大的能力保守他們這受逼迫、要殉道的聖徒。我們知道舊日的聖徒，在逼迫的時候，若被政府赦免，不加殺害，他們是何等的失望﹗有許多存留至今的動人書信，乃是關在監裡的聖徒，當其同伴解往刑場時所寫的。這些書信都是表明他們憂愁難過的心，因為他們沒有得 權利、尊榮，為他們的主受死。許多時候，他們后來竟然得 所盼望的；他們是何等的歡喜呢﹗這個指明給我們看，主的能力是何等的大；在仇敵的極端反對中，主能帶領安慰 的子民。

這樣，在受苦的時候──主既然把我們放在裡面，主既然允許仇敵試煉我們──我們就不要盼望、祈求主，可憐我們的軟弱，帶領我們離開苦難，停止火煉，叫我們能以安逸、平安過日子；我們還是安心將自己交在造物神的手中，等候苦難在我們身上作完它雕琢的工夫，神自然知道帶領我們從裡面出來；我們不要祈求神用 的大能大力干涉、停止苦害我們的環境，而要祈求神用 的能力保守我們，叫我們能當得起苦難的試煉，在逼迫中忠心，雖死不辭。「誰能使我們與基督的愛隔絕呢？難道是患難么？是困苦么？是逼迫么？是飢餓么？是赤身露體么？是危險么？是刀劍么？……然而，靠 愛我們的主，在這一切的事裡面（原文）已經得勝有余了。」（羅八35-37）

「你務要至死忠心」，這一句話有兩個意思︰一、至死忠心是一個時期的問題，意思就是應當忠心直到死期。「至死」意即「死而后已」。一息尚存，都當忠心。二、至死忠心是一個代價的問題，意思就是應當忠心，就是因忠心而至喪命者，亦當忠心不懈。「至死」意即「雖死不辭」。因欲忠心，奮不顧身。

「忠心」在原文是「皮斯都斯」，意即「有恆不改」。這與「以弗所」的「放松」相對。忠心乃是一個時期的問題。一時受刺激而奮興，並非難事；能持之以久，數十年如一日的則非易事。在風平浪靜的日中，持守愛主的心和主道的程度，尚是可能；當非基督徒者以刀劍、逼迫、鎖鏈相見時，仍然不改常態，能如但以理之「與素常一樣」者，真屬難能而可貴。開始好固堪稱羨，繼續好乃真足贊。主是忠誠的，因為主是有恆的。 既應許了， 就不改變。 的應許與 自己同其存亡。如果 沒有滅亡的可能，則 的應許也必永遠有效，不會更改。如果神對我們的應許是無移易的，則我們當日在神前獻身的應許，豈可食言呢？神如何忠誠，我們也當如何忠心。 若沒有改變，則我們怎能改變呢？青年愛主真為主所喜悅，白首而不為「老先知」（王上十三）者，在主的眼中更為可愛。

「忠心」，就是童貞的心。「忠心」意即童貞為主的心。忠心為主，意思就是專心為主。我們可以作工，我們可以勞苦，我們可以受苦，我們可以舍棄，我們可以愛人，我們可以服事，然而，最要緊的問題就是︰我們這樣作到底是為誰？為甚么？主所看的不特是工作，主所看的乃是我們工作的動機──為何而作。主不管外面工作的偉大，主只問內心動機的清潔。如果我們工作的存心除了為主之外，尚有其他攙雜的目的，則不得謂為忠心。無論是貪求名利，負求人的稱贊，或者不知所謂而為，就是因為憐人的緣故而為，都不能得 主的歡心。忠心作工，乃是一個心的問題，並非別的。忠心作工並不是謂出力作工，乃是謂作工的動機乃是因為愛主。這是一切問題中之最要緊的。他日審判台前工作的審判，強半（若非完全）是以此為標準。凡不是因為主緣故所作的工，都要被焚燒。得獎者乃是因為他有純全清潔的存心。主要我們「忠心」，並且要我們「忠心至死」。這忠心至死的意思，就是直到死的時候，都要忠心。死，意即一生最末的時候。雖然我們不一定都要死，有的還要存留到主再臨的時候，然而主的勸勉都是如此，忠心至死──到底。主來的日子現在已日近一日了，我們所行走的道路或者就是最末后的幾裡了。「還有一點點時候，那要來的就來，並不遲延。只是義人必因信得生；他若退后，我心裡就不喜歡他。」（來十37-38）所以，「你要持守你所有的，免得人奪去你的冠冕」（啟三11）。你已經「有」了，你的冠冕也已經有了；但是持守不變，乃是免人奪冕的條件。「我們行善，不可喪志；若不灰心，到了時候，就要收成。」（加六9）

但是，「至死」尚不只有時期的意思而已。「至死」也有雖死也是忠心的意思。死是最厲害的試探，也是最末后的試煉。如果我們愿意接受撒但罪惡的條件，它愿將生命應許我們；忠心服事主，就要喪失生命。忠心就要死。附和、退后、服從人意、降低神的程度就要生。如果忠心為主，不顧一切，死就是其結果。在暗中和撒但私相授受的，在無人見的高山上，若肯一拜，則立刻免死，且有世界的福樂。要忠心服事主的人哪，你要坐下計算花費。現今非教風潮到處澎湃，我們不知道他日要弄到甚么地步；不過，時至我們應當用我們的血澆在我們所相信、所見証的道上時，我們已經預備完楚否呢？如果我們生命受恐嚇時，我們能否保守我們的忠心呢？我們聽見主說「凡要救自己生命的，必喪掉生命；凡為我喪掉生命的，必得 生命」（太十六25）時，我們心中如何感想呢？現今就是我們預備作殉道者的時候。多少時候我們以為︰來日方長，戰事方殷，我何如留此有用的身，以待后來發展﹗如果我們逃避這關鍵時期的見証，而欲留此身以待主之大用，恐怕將來的工作在主前不過只等于零而已。殉道就是最大的工作；忠心至死就是無上的見証。血所說的比口所說的更美；血的聲音比甚么聲音都大，血的感力比甚么感力都強。主要我們都作 的殉道者；若非都在肉體上，最少也都在精神上。如果我們已經預備好，雖因信主和遵守 的話而至流血喪命，我們亦不因之而閃避，失去忠心，則比死較輕的臨到我們時，我們豈非都已預備好了么？雖然或者主沒有安排我們每一個都作肉體上的殉道者，然而主卻盼望我們存 雖死不肯否認主，不肯悖逆 的話的精神。若因 忠心事主，而招人的誤會、厭棄、反對、逼迫，或竟至殺害，而在所不計者，就是忠心至死。若因為忠心事主而失世界的朋友、父母、妻子、財產、名譽、榮耀、快樂、生命，而竟宴如也者，就是忠心至死。這是何等的難呢﹗肉身對此豈不發生戰栗么？然而，主的能力是夠以維持 的聖徒的。

雖然如此，有的人或者還要以為一刀兩斷，為主受死，尚是易事，天天為主受苦︰因欲順服主，遵行主的話，叫主的心歡喜，而受人的誤會、反對，殊為難堪。豈知不能活 為主作殉道者，即不能為主作殉道者而死。人們若知殉道者臨死時難過的心裂、苦痛；則斷不以為主受死為易事。如果在人性方面完全如主耶穌者，尚當有客西馬尼園的禱告，則平常的世人呢？殉道者的生命就是死的生命。如果在平日沒有死的生命，則在臨時（若非主的特恩），很難望其為殉道者而不退縮。主要我們活 為殉道者，活 為死人。我們天天為活 的殉道者，則時候到了，要我們用血見証我們所信的道時，我們就能藉 主恩，從容就死。我們天天對于自己肉體的生命，當常有雖生猶死的態度，好叫它不支配我們。「活的死人」是主召我們生活出來的生命。真有十字架在我們裡面作工的，就要以這死的生命為寶貴，因為，就是這生命叫主喜悅。

撒但的詭計原是要用死的恐怖來威嚇，叫信徒因 要失喪生命而氣餒，叫他們計算服事魔鬼與順從父神的得失，而生此甘彼苦之心。肉身的人對于榮耀、地位、名譽、人情、金錢的損失，原已不易挈置，這些已足叫其心痛而有余了；若雲，以生命為信從主的代價，則未有不畏縮而退避的。貪生惡死，人之常情︰在每一個天然的人的心裡，都有一種螻蟻委曲求生的性情。撒但知道我們，比我們知道自己更清楚。它知道貪生是我們的軟弱，所以，在必需時，它就以保全生命為我們舍棄真理的代價。不畏死的心志是與撒但爭戰操勝的必須條件。「弟兄勝過它（撒但），是因……不愛惜性命。」（啟十二11）在禱告中與撒但爭戰的聖徒，常有一種經歷，就是撒但威嚇他們以性命的不保，如果他們仍然反對它。所以，不愛惜自己性命，是與仇敵爭戰的首先預備。它乃是咆哮的獅子，要叫我們因 它的威聲而戰栗。它最大的就是要聖徒放下禱告的兵器而停止爭戰。其實，撒但和聖徒乃是永遠不能構和的。如果我們存 不畏死的心，烹殺任之，則撒但就不得逞了。它都是叫我們自愛自憐，叫我們不要出太大的代價以順服主，叫我們因 艱難、苦難、危險，而在暗中揮淚，自訴自惜，越想越憐。如果我們不愛惜性命，則人世的得失那足動懷？撒但在世上，在我們裡面，沒有一點足以試探我們，則它將安所施其技？這樣，則我們必定得勝。

「我就賜給你那生命的冠冕。」我們處在現今平安的時候，回顧當日的苦難，真要叫我們不寒而栗。然而，我們卻能看見神榮耀的靈，如何降臨在這些受苦的弟兄身上。雖然他們多為基督受苦，他們也多因基督得 安慰。寧可因受苦而得主的安慰，勝于沒有主的安慰也沒有受苦。誰能盡知主安慰的甘美處呢？士每拿的聖徒已經聽見了主的聲音對他們說︰「你們務要至死忠心，我就賜給你那生命的冠冕。」（啟二10）這個冠冕是一個得勝的冠冕。因為得 冠冕的條件，都是有得勝的經歷者方可。「凡較力爭勝的，諸事都有節製；他們不過是要得能壞的冠冕，我們卻是要得不能壞的冠冕。」（林前九25）世人獎賞他們較力爭勝的運動家，我們的主獎賞與撒但和它軍兵爭戰的得勝者。然而，「節製」或守神的「規矩」，方能叫一人得勝；否則不特不能得勝，就是在表面上勝利也是歸于無效的。因為「人若在場上比武，非按規矩，就不能得冠冕」（提后二5）。遵守神的話語，乃是得勝的首一步，也是得冠冕的條件。其實，得冠冕的主要條件，還是在于受苦；為主受苦的方有得 冠冕的可能。這事我們可以看主耶穌的歷史。「惟獨見那成為比天使小一點的耶穌，因為受死的苦，就得了尊貴、榮耀為冠冕。」「你叫 比天使微小一點，賜 榮耀、尊貴為冠冕。並將你手所造的都派 管理。」（來二9、7）

雅各也講到「生命的冠冕」賜給凡在試煉中忠心的。「忍受試探的人是有福的，因為他經過試驗以后，必得生命的冠冕，這是主應許給那些愛 之人的。」（雅一12）忍受試煉，為 愛主，生命的冠冕就是最終的賞賜。撒但以死亡相恐嚇；基督以生命相應許。撒但投人入監牢；基督賜人戴冠冕。複活乃是怕死的驅滅者。為基督失喪的生命，要在複活裡得 。凡為主受死的，都要在千年國裡與主同操權（啟廿4）。主賜特別的冠冕與特別工作的人們。在聖經中所記載的，有三種冠冕；這裡所記的生命冠冕就是其中的一種。帖撒羅尼迦前書二章十九節的冠冕乃是一種名詞；哥林多前書九章二十五節的冠冕乃是說冠冕的性質；此二者並非兩種的冠冕。彼得告訴忠心照管羊群的長老說︰「到了牧長顯現的時候，你們必得那永不衰殘的榮耀冠冕。」（彼前五4）保羅又說到別的冠冕︰「從此以后，有公義的冠冕為我存留，就是按 公義審判的主到了那日要賜給我的；不但賜給我，也賜給凡愛慕 顯現的人。」（提后四8）生命的冠冕是賜給為主受苦，勝過仇敵一切攻擊的人；公義的冠冕是賜給那愛慕主再臨的人；榮耀的冠冕是賜給那些忠心為主作工（而常受人的輕看，隱藏不露）的人。

然而，冠冕到底有甚么意思呢？在一方面，我相信冠冕乃是實在的冠冕，是有這件東西的。凡履行得 冠冕條件的人都要得 。較力爭勝者的頭上如何有冠冕，聖徒血汗的頭上也必定有實在的冠冕。我們現在毫無遮蔽的頭，他日將要發出燦爛的光輝。在另一方面，我相信我們所戴的冠冕是有意思隱含在裡面的。冠冕包藏作王的意思在裡面。太子加冠了，就是說他從今作王了。若說聖徒得 冠冕，而無作王或操權的意思隱含在裡面，則一頂的冠冕到底有甚么價值呢？主就是用一頂物質的冠冕來吸引 的聖徒，叫他們為之舍命么？雖然聖徒的心原是因 愛主，要叫主喜悅，目的並非在乎賞賜；然而，主的獎品總無平常之理；主若肯以為獎賞的，則必定是大有價值的。照 聖經看來，這必定就是與主一同作王。

加冠和作王原是分不開的。若雲得 冠冕，而無作王的意思包含在裡面，好像是說不過去的事。我們可以看聖經的見証︰「亞捫人之王所戴的金冠冕。」（撒下十二30）「你以美福迎接他，把精金的冠冕戴在他──王（1節）──頭上。」（詩廿一3）「所羅門王頭戴冠冕。」（歌三11）「你這受死傷行惡的以色列王阿，罪孽的盡頭到了，受報的日子已到；主耶和華如此說︰當除掉冠，摘下冕。」（結廿一25-26）主耶穌如何作受苦的王而戴荊棘的冠冕，照樣， 作榮耀的王而戴榮耀的冠冕。就是希伯來書也是將 的戴 冠冕，和管理萬物連起來說（二9）。照 聖經的明証，和冠冕的意義看起來，我們知道冠冕是作王的表記。這樣，我們就看見一個極重要的原則來；不是每一個信徒可以都得 冠冕，照樣，也不是每一個信徒都可以和基督一同作王。不是每一個配得冠冕的信徒都可以得同樣的冠冕，照樣，也不是每一個信徒能在榮耀裡得 同等的地位。有不得冠冕的信徒，也有不作王的信徒。喪失作王的賞賜，和在榮耀裡的分別，乃是聖經中的要道。受苦的要得 生命的冠冕，受死的要複活作王（啟廿4）。得救都是一樣的，千年國中的地位並非一樣的。就是沒有賞賜，自己受虧損的信徒，尚是得救的（林前三15）。拯救十字架上強盜的恩典，和拯救大數保羅的恩典，原是沒有分別的。然而，我們絕不能說，此二者在榮耀裡的賞賜是一樣的。雖然器皿的大小有別，然而小者也像大者一樣的充滿喜樂和祝福。現今自然有靈性上程度的高低；然而，他日那裡只有千年國度裡地位的分別。到榮耀裡的時候，自無試驗的事。今日的忠心受苦，解決后日的地位。雖然如此，我們卻不要抹煞了神的至尊主權。

十一節︰「聖靈向眾教會所說的話，凡有耳的，就應當聽。得勝的，必不受第二次死的害。」

照舊，聖靈的話語，乃是向眾教會說的，「應當聽」的命令只是對少數有耳的人（太十三9）說。聖靈的話語雖然仍舊說，然而會聽的人竟然不多。

這裡有一個很好的屬靈教訓。這七封書信乃是主耶穌寄與七教會的，每封書信的首句都是說︰主「說」（二1、8、12、18，三1、7、14末字），都是表明七封書信的話都是主耶穌說的。但是，在每封書信的末了，總是以為這七封書信，乃是「聖靈……所說的話」。這是甚么意思？這裡有個最大的教訓︰主耶穌所說的話，就是這七封書信的記載。 命約翰寄書信給每一個教會時， 的首一句話都是對約翰說︰「你要寫。」（二1、8、12、18，三1、7、14）所以，主耶穌對各教會所說的話，就是約翰所寫的話。換一句話說，就是聖經的記載，就是我們啟示錄二、三章的經文。主耶穌的話已經說了，已經記載了，寫在聖經上了；聖靈尚需再藉 這些話，對教會說話。聖靈尚需從「記載的話」裡，對教會說出話來。聖靈並不自己隨便說話，乃是將「寫的話」在人心裡重新說出來。我們讀經時，應當注重這一點。不錯，我們在聖經裡已經有耶穌的話了，已經有神的話了；然而，我們尚需求聖靈從裡面對我們說話。讀經原是盼望聖靈對我們說話；如果光讀經，而無聽見聖靈的聲音，則讀經是無益的。我們應當讓聖靈從記載的經文裡，說出 的話語來方可。神已經在聖經裡說過話了，然而，我們尚需讓聖靈從神所已說的話裡，重新對我們說話。每一個忠心等候神的人，都有聖靈藉 聖經向他們說話的經歷。神的話（聖經）是普通的，必須有聖靈照 我們的需要，將神的話語指定給我們用。讀過聖經，我們知道其中的普通美好，然而，聖靈一從裡面對我們說話時，我們就受了不可言宣的教訓、責備、安慰、勉勵。當聖靈在一、二節聖經裡對我們說話時，我們就要得 特別的啟示，從前所以為明白的，現在要以為尚是屬乎皮毛，此時好像明徹了經文的心髓。所以，讀經不是求多，也不是求熟，更不是求知識；讀經乃是求聖靈從聖經向我們說話。複活的救主如何為以馬忤斯二門徒解說聖經，叫他們心如火熱，照樣，差來的聖靈也如何為所有信徒解開聖經，叫它發出亮光，使他們心中受刺扎。知道了這個，我們就當用祈禱和默想的態度，預備自己，好叫聖靈能對我們說出聖經的話來。

「得勝的，必不受第二次死的害」；這是一個應許。凡得勝的，他的地位是安穩的，第二次的死，審判的死，必定不能害他。第二次的死就是硫磺火湖（啟廿一8）。除了第一次肉身的死之外，並沒有別的能害他們。所以，不必怕第一次的死，它不過是引導你到神面前的仆人。主乃是舊日的木頭，可以投入瑪拉的苦水︰ 自己經過死亡的痛苦，叫它變為甘美。

不受第二次死的害，意思就是不受火湖（啟廿14）的害，火湖就是我們平常所謂的地獄。不受火湖的害的人，就是說他要在頭一次的複活裡有分，得以亨受千年國的福樂。這是啟示錄所証明的︰「在頭一次複活有分的，有福了，聖潔了；第二次的死在他們身上沒有權柄；他們必作神和基督的祭司，並要與基督一同作王一千年。」（廿6）所以，在此我們看見得勝者得 兩個有福的結局︰在消極方面，他逃避神一切的怒氣，沒有毫厘及身；在積極方面，他得 冠冕，與基督一同作王一千年。

這一個應許，像每封書信裡所有的應許一樣，乃是將教會裡的信徒分為得勝者與被勝者。這應許又是特別的；並非每一個得勝者都要得 所有的應許，乃是在某種試驗中得勝的，方能得 某種試驗的特別應許。這裡的應許乃是賜給那些為 基督的緣故下監受死的人。得勝者和被勝者的分別，也是教會的經歷所充足証明的。我們知道有許多誠心相信基督得永生的人，在臨難時，因 肉身軟弱的緣故，竟退縮而不承認主。重生的信徒否認基督，乃是一件可能（不是應該）的事。得勝者和被勝者的分別是一件不能取消的事。彼得若從前尚未重生，則最少當他承認基督為神兒子的時候（太十六16），他重生了（約壹五1）；然而，再后他竟發誓否認基督。信徒當生死關頭時，得勝者固大有其人，感謝主；然而，被勝而退后者亦為不少。逼迫者常是說︰不棄絕你所信的就要死﹗堅持信心，從容就死的，他得勝了，榮耀神，且堅固他弟兄的心。他若在仇敵前否認至聖主的名，則自己失敗了，被勝了；神和 教會的前途好像都因之而蒙羞。照這裡的經言，就是說那些得勝、沒有否認主的人，才能不受第二次死──地獄──的害；那些失敗否認主的人，就要受第二次死的害。這是聖經所說的，是很明白的。然則得救的人因為否認主就要永遠沉淪么？不﹗這不是聖經的道理，也不是我們的教訓。在一方面，聖經教訓我們以基督徒一次得救，就是永遠得救。凡相信主耶穌作個人救主的人，乃是永遠得救，無論如何，再不會永遠沉淪了。若說聖徒尚會永遠沉淪，就是減少基督在十字架上的功勞，而將神的應許抹煞無存。然而，反一方面，我們不能說犯罪的基督徒，除了沒有得獎之外（林前三15），並無其他的刑罰。據我看來，聖經雖然教訓我們以聖徒的永遠得救，然而，聖經也教訓我們以失敗犯罪基督徒的刑罰。我們應當相信聖經所有的話。在我們解經的方法中，我們應當為聖經真理留地位，切不可割削聖經以合乎我們解經的理想。人們思想偏近于公義的，就要將教訓永遠得救的經文解去，以表明基督徒若犯罪，尚要永遠沉淪。人們思想偏近于恩典的，就要將神刑罰犯罪基督徒的經文解去，以表明無論如何基督徒總是得救的。前者多輕看神寶貴的應許，而注重神對于信徒失敗的警告。后者多是用解釋以改換經文的本意，以為神所警告的並非得救的信徒，乃是負名的人們而已。前者因為不明重生的理和救贖的恩；后者因為先有成見，致在無意中，將解經誤為改經。二者都不能無失。我們在此不能詳細的看，只能提綱的一說。

一、照 聖經的教訓，我們知道；罪人一接受主耶穌作個人的救主──相信主耶穌在十字架上乃是代替他死的──他就永遠得救了，有以下的証據︰（一）「信的人有永生」（約六47）；一信就有，而所有的乃是永生；既是永生，則斷無中途沉淪之理。（二）主耶穌十字架上所成就的乃是「永遠贖罪的事」（來九12）；所以，凡罪人信靠 的，就有永遠贖罪的效力；如此，則主耶穌寶血的效力，在信 的人身上是到永遠的。（三）主耶穌大祭司的禱告乃是信徒得救到底的保守能力。「凡靠 進到神面前的人， 都能拯救到底；因為 是長遠活 ，替他們祈求。」（來七25）信徒沉淪了，就是說主耶穌的禱告沒有效力了；凡有如此思想的，就是褻瀆 ﹗（四）罪人一信主耶穌時，他就得 聖靈，與主有生命上的聯合，成為主身體的肢體。若說信徒尚會永遠沉淪，則主耶穌的身體要殘缺不全了。「如今那些在基督耶穌裡的，就不定罪了。」（羅八1）（五）信徒乃是神賜給主耶穌的恩賜（約十29），若謂信徒會永遠沉淪，則父賜與子者究非永久。這是我們所不能想的事。如果神對世人的恩典是沒有后悔的，則 對 的愛子豈能中途收回呢？（六）救恩既非由行為而得（弗二1、8-9），則救恩決不因行為而失。（七）信徒若會永遠沉淪，則新約聖經所常言主的保守能力，都成無稽。（八）罪人信主耶穌為救主時，乃是被神所生而為神的兒女（約一12-13）；既生則不能不生，一次為兒女，無論如何──雖是犯罪──終是兒女。所得的又是永生，此關系永無解除的可能。（九）神今世所救的人，乃是神在創世以前所預定的人。我們若將得救這事交在神的主權之下，就要見到斷無神預定得救的人，終為沉淪之理。「預先所定下的人，又召他們來；所召來的人，又稱他們為義；所稱為義的人，又叫他們得榮耀。」（羅八30）神在過去的時候預定，在將來的時候榮耀，在現今的時候召而稱之為義。信徒是保險被救人永遠榮耀的。（十）再看主耶穌的應許，這個問題是解決了。「我的羊……永不滅亡。」（約十27-28）一次為主的羊就永遠不滅亡，這是主自己親口說的。何故？因為1.「誰也不能從我手裡把他們奪去」（約十28）；2.「誰也不能從我父手裡把他們奪去」（約十29）。這樣看來，每一個信徒的得救問題是穩妥的，萬全的。贊美主﹗

二、信徒得救了之后，他若犯罪，偶然有了過失，他就應當立即來到神的面前認罪，神就要根據十字架的功勞赦免他的罪過。我們應當分別罪人和信徒赦罪的條件︰罪人是因為信，聖徒是因為認。約翰一書一章九節說︰「我們（基督徒）若認──獨一的條件──自己的罪，神是信實的，是公義的，必要赦免我們的罪，洗淨我們一切的不義。」罪人不能因認而遇赦；聖徒不能因信而蒙赦。聖徒若犯罪，一來到神的面前認罪，倚靠主耶穌的功勞，就立蒙赦免。至他日審判台前時，就再沒有以此罪審判他了。但是，這裡有個問題。信徒中承認己過，求神赦免的，固大有其人；而抱罪以歿，終身未嘗認罪悔改的，亦不為少數。如此的人亦將永遠得救，不受神的刑罰么？罪是罪，神要審判罪如罪，刑罰罪如罪。信徒若未認罪，則他在該特別罪上，得不 主耶穌十字架的功效，他要自己擔罪。神要審判刑罰罪，不管此罪是在罪人身上，或在信徒心裡。

得救的基督徒是要受刑罰的，有以下的証據︰（一）「論到那些已經蒙了光照，常過天恩的滋味，又于聖靈有分，並嘗過神善道的滋味，覺悟來世權能的人，若是離棄道理，就不能叫他們從新懊悔了；……必被廢棄，近于咒詛，結局就是焚燒。」（來六4-8）這樣的人自然是已經信主得救的了，然而尚有焚燒的刑罰。（二）「因為我們得知真道以后，若故意犯罪，贖罪的祭就再沒有了；惟有戰懼等候審判和那燒滅眾敵人的烈火。」（來十26-27）「再沒有贖罪祭」是表明從前已經有贖罪祭了；所以，這人已得救了。然而，因 他故意犯罪，就要受那焚燒眾敵人的烈火。信徒與罪人一同犯罪，就同 罪人受刑罰。（三）「人若不常在我裡面，就像枝子去在外面枯乾，人拾起來，扔在火裡燒了。」（約十五6）已經作枝子的人尚有被丟在外面枯乾，投在火裡焚燒之虞。（四）「凡 弟兄是魔利的，難危地獄的火。」（太五22）彼此既都是弟兄，則都是得救的人了；然而， 人犯罪的弟兄，卻難免地獄的火。（五）「凡在人面前認我的，我在我天上的父面前，也必認他。凡在人面前不認我的，我在我天上的父面前，也必不認他。」（太十32-33）這裡的「凡」，就是上文的「你們」，就是門徒。作主門徒的，尚有被主否認的可能。（六）「我的朋友，我對你們說，那殺身體以后，不能再作甚么的，不要怕他們。我要指示你們當怕的是誰；當怕那殺了以后，又有權柄丟在地獄裡的；我實在告訴你們，正要怕他。」（路十二4-5）主的朋友乃是得救的信徒，然而，尚有人會把他丟在地獄裡。（七）「當那日──審判台前──必有許多人對我說，主阿，主阿，我們不是奉你的名傳道，奉你的名趕鬼，奉你的名行許多異能么？我就明明的告訴他們說︰我從來不認識你們（原文有「不以你們為是」的意思），你們這些作惡（原文「不守規矩」）的人，離開我去吧。」（太七22-23）聽見主話而不遵行，隨 己意作工的人們，雖然沒有沉淪，卻要聽見主對他說嚴重的話。（八）「把這無用的仆人，去在外面黑暗裡；在那裡必要哀哭切齒了。」（太廿五30）接受聖靈恩賜的仆人，已是主身體中的一肢了，然而，因其掘地埋金，誤會了主，竟被丟在半空外面的黑暗裡。（九）「那仆人若心裡說，我的主人必來得遲；就動手打仆人和使女，並且吃喝醉酒；……那仆人的主人要來，重重的處治他，定他和不忠心的人同罪。仆人知道主人的意思，卻不預備，又不順他的意思行，那仆人必多受責打；惟有那不知道的，作了當受責打的事，必少受責打；因為多給誰，就向誰多取，多托誰，就向誰多要。」（路十二45-48）得主「給」，受主「托」的仆人，乃是已蒙主恩得救的人；然而，因其不服從神旨，卻要受主重重的處治。（十）「得勝的，必不受第二次死的害。」（啟二11）不得勝的人，就要受第二次的死，就是地獄的害。這樣看起來，得救的基督徒，他若犯罪，沒有承認，他就得不 十字架的效力，就要受極重的刑罰。神是慈愛的，然而， 也是公義的。

總括說來，聖經教訓我們以信徒的永遠得救，聖經也教訓我們以信徒犯罪的刑罰。我們相信，也知道，聖經是不相反的，神的作為也是不相反的。信徒的永遠得救和刑罰，乃是兩個同時存在的要道。

讀了以上第二段的聖經，我們看見，除了「外面的黑暗」是在半空榮耀雲彩外面的之外，其余有三次明說到地獄，多次說到焚燒。這些聖經引導我們相信︰信徒有下地獄的可能──地獄乃是聖徒犯罪的刑罰。將來信徒要（最少）（大略）分作三等︰得獎的、無獎的、受刑的；犯罪者要受刑。基督徒也要永遠沉淪么？不，這不是聖經所教訓的。我們若將第一、第二兩段聖經合起來看，我們就要知道︰聖徒的得救既是永遠的，則其刑罰，雖有地獄字樣，究與罪人有別，卻不是永遠的。這樣，我們就自然斷定︰犯罪信徒在審判台前受審后，要下地獄暫時受刑，然后終歸得救。這並非羅馬教的煉獄，因為地獄乃是為 刑罰，並非若煉獄之為預備信徒靈性的。這也不是神學上的「複原」理想，那是一個異端，以為罪人受刑后，都要得救；這裡所說的，不過是一部分已經得救的信徒。

約翰福音十一章二十八節的「永不滅亡」四字，足以解決一切不信信徒永遠得救者的難題。然而，也是這四字足以証明我們所說的為不錯。原文的秩序，並非如英漢聖經的秩序。原文此四字並非作「永不滅亡」，乃是「不永滅亡」；這清清楚楚的証明我們所立的地位。

照 聖經來看，千年國乃是一個特別的時代，這時代要引進神永遠的國度，乃是一個公義操權的時代。所以，凡與千年國有關的，都是按 公義的原則。犯罪的信徒，就是在這千年中受刑。這個可從路加福音十八章看出來。約翰福音從始至終的告訴我們，永生乃是由信而得，這是極要緊的。但是，主耶穌卻在路加福音告訴我們說︰人若撇下一切，則沒有「在來世不得永生的」。此與主在約翰福音所說的，是何等的不同。這裡不是說一信即得，乃是說，撇下一切，不愛慕世界的話，能在來世得 永生；否則不能。所以，我們應當注意一下︰「來世」與「將來」有別。「來世」原文即「快來的世代」；我們現今的世代，乃是恩典的世代，將來的世代就是千年國的世代。將來乃是無一定的。這樣，約翰所說的和路加所說的，並無反對。約翰是說普通得永生的條件──信。路加乃是說，在千年國中公義的世代裡的永生。愛慕世界的信徒不能得 此時的永生，他們要受罰。

看這樣嚴肅的道理，要叫我們謹慎。神的恩典是夠我們用的。神的原意並非要叫我們受刑；但我們的罪──犯了而又不認──自然叫主的恩典不能因 十字架而臨到我們。所以，我們受罰。地獄是何等的可怕﹗犯罪真是可惡的。信徒難免地獄的火是何等的可畏上我們應當倚靠十字架。我們所說的，乃是神叫聖徒儆醒謹慎的最好警戒。如果神的道因為藉人發表而受虧損的，就愿神赦免我們﹗

我們回到啟示錄來。因為愛惜生命，而使仇敵得勝的信徒，是何等的可憐﹗忠心事奉主的，雖然喪生，然而，除了第一次的死之外，第二次的死並不能害他。何等的應許﹗

{\Section:TopicID=120}附︰歷史上的應驗

以弗所是教會在世的首段歷史；所以，士每拿是教會在世的第二段歷史。雖然我們不敢確定的說，「受苦十日」是指 羅馬皇帝的十次大逼迫，然而，最少也是隱指到當日的苦難。我們不敢說，大逼迫真是合乎十的數目；然而，羅馬皇帝逼迫教會的時代，甚合乎士每拿的時代──自多米田操權始，到大阿古力田止，計有二百余年。士每拿的時代約終于主后三百一十三年。這是教會的殉道時期。雖然，在別的時代，教會亦曾受更大的逼迫；然而，這不過限于一地一處，究不普遍。羅馬帝國的偉大，適足以更加其逼迫基督徒的能力，叫信徒無處逃避。

當我們讀過福克司的《殉道者》后，真足叫我們二十世紀的人咋舌。當日信徒所受的苦，真有非肉身的人所能受的。至于當日刑罰的殘酷，吾國的炮烙，尚不及其十一。當日逼迫的刑法，以及犯者受刑的程序，真是當日的一大發明﹗人的思想裡所沒有的殘忍法子，在當日都已次第行之，加之聖徒的身了。這個叫我們想到大災難中，敵基督逼迫基督徒的手段要有何等的厲害﹗自然較諸舊日更甚，更為難堪。現在不愿撇舍世界的，他日受苦時，欲撇舍而不可得，豈不可憐﹗現今是我們得勝的時代。最可憐的，就是非經過神嚴重的責打，信徒尚不肯舍棄世界呢﹗

我們再看當日殉道者的忠心，真叫我們羨慕。許多信徒都是羨慕，貪求為主舍生，有的信徒竟有受異刑至數月之久而后死的；在這一種極端苦痛中，不特毫無怨言，竟然歡喜忍受，為主作美好的見証。雖然，一言棄主，即可得生，亦不肯為。有的其試煉的艱難，真令讀其事跡的，不敢自信在同種的試煉中，能如他們一樣忠心。有的婦女，雖有父母的敦請，情人的哭求，親友的苦勸，子女的嬌啼；雖然猛獸在前，餓鼎在后；總不稍移其心，稍一讓步。寧可粉身碎骨，苦痛糜爛，終不肯否認其所愛之主的名。世界可失，情人可失，子女可失，生命可失；而主耶穌不可失。約翰門徒波利割為以弗所長老之一，八十六歲（？）時，被羅馬政府曳出，勸其瀆主耶穌，即赦之。他的答話，乃是千古不朽的至言︰「我事 八十六年， 未嘗負我；我又何忍欲吝一死，而負 呢？」

然而，聖徒的血乃是真道的種子。多少時候我們看見羅馬的兵丁，站在旁邊含譏帶嘲的行刑，因見聖徒受苦的忍耐、喜樂、慈仁態度，毫無仇恨的心，從容就義，始終不稍變其節；因希奇的心，而生出研究的心，因而受聖靈莫大的感動；致常有聖徒被焚的火焰正熾，余灰未燼時，行刑者有同樣的信仰，因而繼之受同樣的刑罰。主的十字架會吸引人（約十二）。聖徒的十字架也會吸引人到主的十字架來。這種的感力並非局部，也非偶然的；某名歷史家說，當日羅馬的基督徒若都從羅馬的大國度遷移出去，則羅馬國的居民要大大稀少。可知當日逼迫雖大，然而，聖徒的救人力量亦不為小，許多剛硬的人心，甚么都打不進去，惟獨血會流進去。救主已經流血了，傳揚流血的，也當用流血。

雖然當日苦難叫聖徒向主生起想慕戀愛的心，然而，苦難卻未曾叫教會的法則和教訓變為純正。雖然如此，當日的教會已很忠心的抵擋許多的異端邪道，這是很為可取的。至于猶太化的道理，其起首甚早，以致我們不能詳知其進行的方法，及提倡者的姓名。我們打開沒有受神默示的世界歷史，就要見當日的改變，早已成就了，至于如何改變則無記載。並且猶太化的習慣和行為，已是那樣的普遍，以致我們很難將這封書信的時代，列與羅馬逼迫教會同時。我們好像信不過，如此忠心為主受苦的教會，竟有服從猶太化道理之事。實在的問題就是︰教會的歷史書，當初既甚稀少，而其中的記載又曾經過許多反對真理的世紀；我們能否希望它對我們說出那些猶太化教師當日奮斗的情形？當時（各世紀中）的作者既是慣將名人的姓名注在假冒的作品上，則他們不將初教會歷史中，與猶太化教師奮斗的事跡黜改的幾希；因為猶太化道理在當日是非常盛行的。然而，教會歷史無此奮斗一段的記載是不可的。加之，主在此處所說的話（二9），更叫我們相信，當日是有奮斗的。一件事是我們所信的，教會真實歷史的著作，尚需待乎將來；或者只記在神面前而已。無論如何，我們知道教會中拿撒勒派和以比恩納派，都是猶太化的宗派。他們的來源、存在和結局，在吉邦的《羅馬帝國的興衰史》中說得非常清楚。至于當日教會組織上的改變，不守聖經法則，也是受這道理的影響。尚有一個表明，就是耶路撒冷首十五位的監督，都是受割禮的猶太人，而其會眾則合守摩西的律法與基督的教訓。

如果我們以那些自稱為猶太人的，乃是肉身的猶太人；我們看見他們逼迫基督徒也是一個事實。就是當波利割被焚時，猶太人也是很忙碌的幫忙預備薪木。

我們已經看見了猶太化的道理如何升漲；我們應當高舉恩惠的福音，拒絕那些調和混合律法和恩典的。我們不要負律法的重軛，而失去在基督裡的自由。我們遵守律法，不特不能叫我們得救，並且不能加增我們在神面的地位一分，反叫我們從恩典中墜落。我們是順服基督，不是遵守律法。

我們也已經看見了聖徒如何為主受苦，他們因為離棄當初的愛心，所以受神的責打。我們切不要等至神在大災難中責打我們時，力愿意舍棄來跟從主。神已經在十字架上預備了一切，叫我們靠主能以得勝；我們現今若不接受神的恩典，將來就要受神的鞭打。若神愿意叫我們為之受苦，則我們當因主愛的緣故，愿意忠心到死以榮主名。別的聖徒已經受苦了，我們豈可偷安？苦難是鋪到榮耀的路途。愿我們在前途中，彼此一同忠心儆醒。

第四章　別迦摩──腐敗的教會（二12-17）

十二節︰「你要寫信給別迦摩教會的使者，說︰那有兩刃利劍的說。」

在士每拿的教會裡，我們看見撒但雖然攻擊他們，他們的愛心卻因 逼迫而加增。現今逼迫停止了，而詭計卻大成功。它若在外面不能逼迫，它就要在裡面迷惑，叫神的兒女腐敗。強權與引誘，乃是仇敵反對神的兩種工具。此二者都在撒但的手中，它能運用自如。如果有一失敗，它就更用其一。它就是這樣對待我們的主，先是引誘 于曠野，因計不得逞，就迫殺 于十字架。但是，它失敗了，卻叫它的仇敵──我們的主，大大得勝了。它也是這樣對待保羅，它要保羅同工，以敗壞主的聖工，因計不行，就把他丟在監獄裡（徒十六）。它對于教會，也是這樣。它以逼迫待士每拿，反叫士每拿更加熱心；所以，它就改弦更張，用屬世的羅網來牢籠別迦摩。可憐﹗別迦摩竟墜在它的陷阱中，失去她與世界的分別。

在別迦摩的教會，乃是啟示士每拿以后的情形。神因為顧念 的兒女，所以，當 看見他們離棄當初的愛心時，就允許逼迫臨到他們的身上，叫他們不再退后。這個目的也算達到了一時，但不久之后，教會複興的能力，依然又失了﹗他們就再墮落，墮落得比從前更為厲害──教會世界化﹗舊約士師記的光景與現今教會的情形，真有許多相同的地方。士師記實在是一本複興史。以色列人在迦南地失敗了，他們就被他們的仇敵所征服，神卻在 的恩典中，時常拯救他們。然而，最奇異不過的，就是神每次拯救 的百姓（這可稱為︰每次的大複興）之后，他們再失敗了。他們現在的光景，比他們沒有複興以前更壞﹗教會的歷史，何獨不然？神在 的恩慈和憐憫中，不時用 的聖靈複興 的兒女，叫他們再得 生命，叫他們的靈性更為進步，叫他們更順服神的話語；但是，可憐﹗曾幾何時，這些複興的潮流一過，負名的教會依舊向后退。所以，神雖然在士每拿的教會裡停止以弗所的退后，然而，這並不長久，現在別迦摩已經擺在我們面前了。在這裡，我要連帶提及（雖然這不關乎我們的正文），以色列人的預表，是適合于近今公會的情形。士師時代混亂的情形，可從「各人任意而行」（末章末節）一語看出來。過此任意而行的時代，他們就接受掃羅為王，再后方有大 、所羅門相繼為王。現今的公會，正是「各人任意而行」，人的遺傳，人的心理，人的傾向，人的神學，人的信條，人的規則，人的愛好，是一切公會組織的目標，神的話語已被丟在背后，或以之與凡屬乎人者相等。多少人不肯順服「主如此說」，而以為「公會保守秩序的規矩，也是人所當守的」。我們並不希奇，這是背道時代中所必有的光景。到了末后，他們以全體論，就要接受敵基督為王，這是舊約的掃羅。但是，我們的大 ，就是爭戰的基督， 必定要來， 要爭戰， 要得勝。再后 要像所羅門一樣，作和平的王到一千年之久。現在是我們忠心的時候。

沒有離棄當初的愛心，則任何的試探，總不能叫教會退后。當初的愛心既然離棄了，則任何的墮落，有甚么是教會所不能達到的呢？

「別迦摩」三字，在原文裡有兩個意思︰一個是「完全結婚」；意即教會現在放下她作旅客的性質，而與世界結婚。教會原是與基督訂婚的童貞女，若在基督未來以前，教會就已結婚了；這是怎么一回事呢？這是教會與世界的結婚。這無足奇，因為這不過是長期戀愛的結果而已。按 主的話語來看，基督徒與世是不兩立的。我們被留在世上，就是証明一個厭棄、釘死基督之世界的不對，所以，「主說，在世上你們有苦難」（約十六33）。如果信徒保守他們出世反世的地位，則我們必定有一個永遠的士每拿。世界若不以苦難如在聖徒身上，必定有以下二個緣故中之一︰世界變成教會，或教會變成世界。現今世界的物質，或者是很發達的，但是，他們對于基督的態度，到底與前二十世紀有所不同否？如果世界沒有變好成為教會，則我們不得已就要說教會與世界攜手聯婚，乃是因教會變成世界﹗

這字尚有一個意思，就是「高樓」。教會出嫁世界的結果，就是得崇高的地位。她的目的原是在此，而今竟如愿以償了。背苦架跟一位卑微的拿撒勒人，那有今日的好處。「我們變成一個高樓，叫舉世之人欽仰，豈非與主的道理大有利益么？」豈知高樓的地位，乃是學生比先生高，仆人比主人大的地位；世人既說我們的主是被鬼附的，則我們要受 何等的譏笑呢？如果我們的主所得的，不過是荊棘的冠冕，和木頭的十字架，則我們要得 甚么呢？如果馬槽是 的降生地，則高樓應否為我們的住處呢？愛主的人應當知道如何回答。究竟「高樓」並不像被人厭棄的十字架的精神。高樓與十字架，二者能並行相處而不悖么？其實，與世界結婚的，難得有十字架卑微、苦痛、平常、窮困的精神。高樓不過是許多偉大之一個代表而已。教會可以順 世界的大路而奔跑快樂；然而，主必審判。

我們從前已經說過，主對于每一個教會的名稱，乃是與那一個教會的情形有特別關系的。因為在別迦摩的教會屬性，所以主就表明自己是︰

「那有兩刃利劍的。」人用他的劍來反對士每拿，主卻用 的劍來反對別迦摩。從前是尼羅用劍，現在是基督用劍。主耶穌要叫他們知道，如果世人的劍是可怕的，則 的利劍更是可怕的。人若可懼，則神豈不可畏？ 的使者如何對待巴蘭， 的自己也要如何對待這跟從巴蘭的教會。這是 對待背道教會的工具。這與前封書信是何等的不同呢﹗那裡，信徒是要死的，主卻表明 自己是複活的。這裡 是作一個審判官，帶 兩刃的利劍。在士每拿， 有生命的權柄；在此， 有死亡的權柄。 對于那些不愛惜自己生命的，就表明 柔細、慈悲的同情；但對于愛惜自己生命，而與世界聯合的，則有 的利劍。人若閃避仇敵的逼迫，就要遇見基督的刑罰。

第一個教會告訴我們以當初愛心的離棄；第二個教會告訴我們以仇敵的逼迫。現在的問題，並不是逼迫，乃是仇敵的歡迎。撒但的笑容，真是比它的怒目更為可怕。可憐﹗多少的參孫，不怕戰場上凶猛的非利士人，卻因睡在一個大利拉的膝上，而剃除他能力的發綹，叫他與常人無異。神肯鞭責，尚是事有可為。神若放棄，雖然肉身安逸，良心無擾，然而危險了﹗「以法蓮親近偶像，任憑他吧﹗」（何四17）這是最可悲的﹗現在乃是基督更慎密的審判。他們利用邪說，以便與世界同路而行，以為聖遮掩惡行。挪移燈台的道，在此並不相合。神並沒有叫他們回到當初的愛心，這已不可能；因為全教會都已迷路。除了個人戀主，而得主為自己的喜悅之外，別無其他的應許。

這個教會已經無力分別那應當分別的︰所以，主告訴他們， 是那有兩刃利劍的。兩刃利劍的意思，可看希伯來書四章十二、十三節︰「神的話是活潑的，是有功效的，比一切兩刃的劍更快，甚至魂與靈，骨節與骨髓，都能刺入剖開，連心中的思念和主意，都能辨明。並且被造的，沒有一樣在 面前不顯然的；原來萬物，在那與我們有關系的主眼前，都是赤露敞開的。」主這樣的對別迦摩的使者說，就是告訴他們，他們的屬靈光景在 面前是敞露的， 的話語要把我們的原形顯露出來。

不只如此，這利劍也是審判的代表。主的話是刺開一切隱密的，但是，主的話也是審判、定罪，而執行刑罰的。主后來就是用這利劍來攻擊列國（啟十九）；所以， 的意思是很明白的了。這是主耶穌審判和執行審判的器具。人手中的劍如何割除，神的話語也如何趕殺一切反對 的。自然，主不是用此以殺戮屬乎 自己的人，然而，主卻叫與尼哥拉人同處者悔改，否則 要攻擊（16節）。

十三節︰「我知道你的居所，就是有撒但座位之處；當我忠心的見証人安提帕在你們中間，撒但所住的地方被殺之時，你還堅守我的名，沒有棄絕我的道。」

「座位」在原文是「土暖諾司」，意即「寶座」。寶座是操權的記號。撒但的寶座並非在地獄裡面，因為地獄乃是撒但的監牢，並非它操權的所在。撒但的領土，乃現今的世界，世界是它作王的所在。聖經說︰「全世界都臥在那惡者手下。」（約壹五19）聖經明稱它作「世界的王」（約十四30）。保羅也說，它是「世界的神」（林后四4）。所以，「有撒但寶座之處」，就是現今的世界。

教會住在世界裡﹗這是何等的奇異呢﹗仇敵的世界，已經不再把教會趕出去，叫教會覺得她與世界是有分別的。教會現在已經在世界懷抱之中。現在不是渣滓了﹗更不是瘟疫了﹗現在已經有一個地位，可以受人家的恭敬。教會就是住在撒但作王的世界中。「居」意思就是「搬家到」。現在不再是世界上的客人，乃是世界上的重要分子。教會遷居于世界，這與她的主是何等的不同呢﹗她的主頭一夜在地上，就是住在客店的馬槽裡。 在地上的末了一夜，也是住在客店裡（路廿二11的「客房」，和路二7的「客店」，在原文裡都是一樣的字）。主耶穌始終在世上作旅客。就是 死了，還是埋葬在別人的墳墓裡。 是一個真客人。 盼望 的教會在世上，也不過是作客。所以， 把 所救的人，交在一個客店裡（路十34）。 盼望 再來的時候，要遇見 所拯救的人在那客店裡。但是，可憐﹗教會已經失去她作寄居、作旅客的性質了﹗「在世界」與「居在世界」是不同的。前者不過是寄居的，后者真是世界的公民。這是一個道德的問題。因為她們與世界聯合，所以才有領受異端的可能。肉體寄在世界，自無危險；心靈居在世界，那就可哀了。

然而救主也承認環境的艱難。 知道 教會所住的地方的危險。罪惡和偶像，是到處都有的。 知道 教會的難關；所以， 說，「我知道你的居所，就是有撒但座位之處。」主耶穌以 的殉道者為榮耀。所以， 說︰「我忠心的見証人安提帕。」（二13）安提帕的名字，是別處聖經和歷史所沒有提到的。但是，這是一個真為主受苦的人的名字。人雖然不知道，主卻特別提到他的名，說到他的忠心，這是何等的贊許﹗聖徒的死，在主的眼前是何等寶貝呢﹗主認識凡屬乎自己的人，主知道誰為 經過艱難、苦楚。雖然人不認識誰是安提帕，但是善牧認識 羊的名字。這是何等慰人的一個思想呢﹗雖然孤單，雖然人的眼睛不看見，雖然受逼迫一直到死，雖然在世界上沒有所遺留，雖然歷史家不肯在他的歷史上為他留 三個空格，但是主的眼睛看見，主的心也記得，主也贊美，主也夸獎，這真是一個「關銷的園，禁閉的井，封閉的泉源」（歌四12）。世界的人不能摸他，因為他是主眼中的瞳人。他也是不容易把甚么給世界的人。他單認識主，也單求主的喜悅。一個孤單的殉道者，是主所夸獎的殉道者。我們感謝贊美主， 從來沒有忘記一個無名的、不露名的仆人。無論誰在暗中為 受苦， 總是知道，並且也放在心上。主阿﹗你向我們的意念，是何其多呢﹗在將來國度的時候，凡為主受苦的，都要得 榮耀。現在所失去的生命，將來都要得 。不只一個安提帕，所有無名的英雄，在生命和死亡中，為主作殉道者的，都要發光像太陽一樣。

「在撒但所住的地方被殺。」主看見別迦摩特別的情形。撒但不只有一個座位在那裡，並且它是親自住在那裡。在獅子的洞口，我們難免要看見殷紅的血漬和殘碎的骨頭。在撒但所住的地方，難免就有逼迫的事。撒但原是作殺人的凶手，從起初一直到現在還是這樣。

「當我忠心的見証人安提帕，在你們中間，撒但所住的地方被殺。」作見証，一個真的見証，一個引起撒但怒氣的真見証，一個叫撒但國度受虧損的真見証，都要叫仇敵發出逼迫來。一個見証不會叫撒但受虧損，就不是一個真見証。一個真見証，就必定激動仇敵的怒氣。但是，有的時候，就是作見証，也不至被殺。安提帕不只作見証，他是一個忠心的見証人。忠心作見証的，都要受逼迫。撒但不怕我們空洞的話語，但是，忠心的見証，撒但就受不住了。光作見証，好像不必出甚么代價。但是忠心作見証的，就是冒自己的生命于危險。代價在此，誰愿意出呢？

「當……安提帕……被殺之時，你還堅守我的名，沒有棄絕我的道。」主允許他們的難處，所以主還沒有怎樣的質問他們。 是一個慈悲的主， 在審判中記念憐憫。 盡 的力量贊美教會。凡 兒女所有的長處， 無不知道，無不鑒賞。 承認他們環境的艱難。 贊美他們堅守 的名，沒有棄絕 的道。

「堅守我的名，沒有棄絕我的道。」他們並沒有棄絕一次交給聖徒的真道，他們還是守住主的名所包括一切的意思。這個名就是表明主身位的榮耀。他們並不因 主血肉的身體，忘記了主的身位。他們雖然眼睛沒有看見過主，但是他們還相信主的神格。他們堅守主的名，也不棄絕主的道。這些事，從一個住在世界的教會發出來，原是何等的不完全呢﹗但主是不抹煞人的好處的。所以 贊美他們。主前半的贊美，是比后半更有力量。因為「堅守」是比「沒有棄絕」好得多。然而「堅守」和「沒有棄絕」，究竟也是不容易的事。就是這樣，已經夠叫主的心感激。所以 喜歡這樣的提起，贊美他們。主能這樣對今天的教會說這樣的話么？我們所看見的是甚么呢？豈不是基督的身位到處被人家棄絕么？人家稱贊他們二十世紀的文化，但是二十世紀的世界，豈不仍是撒但的座位么？但是，有一個安提帕（他名字的意思，就是「反對眾人」），他用他自己的血，蓋印在他所作的見証上，像司提反一樣。他是一個不甘緘默的人。地獄的權勢、世人的逼迫、生命的危險，都不能叫他不發出反對眾人的聲音。為主作忠心的見証，不愛惜性命到死的見証人，今天在甚么地方呢？

十四節︰「然而有幾件事，我要責備你︰因為在你那裡，有人服從了巴蘭的教訓；這巴蘭曾教導巴勒將絆腳石放在以色列人面前，叫他們吃祭偶像之物，行奸淫的事。」

「然而有幾件事，我要責備你。」贊美的話語已經過去了，責備的話語，現在來了﹗

巴蘭的教訓，到底是甚么呢？巴蘭到底有甚么特點呢？他因為貪婪的原故，就打算要事奉摩押的王，去咒詛神的以色列人。神已經禁止他了，然而他又來神前求問，因為他的心已經被高位多金所動；末后，他到底去了。雖然他所說的有許多是真的，但是他是勉強 說，並非從心而出。他這樣作，就一步一步的往下走，一直到明明與世人聯絡，為世人設計，絆倒神的子民。現在的教會，豈不是這樣么？把神的真理拿來作買賣，就是巴蘭的法子。

到底巴蘭的教訓是甚么呢？神藉 巴蘭的口對以色列人說，他們應當獨居，不列在萬民中。但巴蘭自己的教訓，卻是要以色列人除去他們與萬民中間隔斷的牆，叫以色列人與米甸人聯合，共同拜偶像，共同犯罪。所以，巴蘭的教訓，就是與世界聯合。這個教訓的結果，就是叫教會失去他們拿細耳人的資格，和熱切愛主的心。

世界與教會中間，本來是有深淵隔開。巴蘭的教訓，叫巴勒蓋一座浮橋，讓教會和世界能夠聯合、親愛。巴蘭的法子，就是叫巴勒利用摩押的婦女，引誘以色列人去拜偶像，去犯奸淫。因為教會與世界聯合，現在甚么事都是安樂順利的。安樂和順利就叫她隨便起來。所以巴蘭的教訓才有盛行之一日。吃祭偶像的東西和犯奸淫，是巴蘭教訓所結的罪惡。聖靈藉 保羅，早已警告 的教會，離開這兩個特別的罪了（請看林前六，八，十章）。這兩個罪惡，從前叫以色列人變為荒涼，現在又破壞了教會的貞潔。

巴蘭在表面上，是神的先知，是親近主的人。但是他要利用他的能力，來得 錢財。他自己和以色列人沒有仇恨，不過他的肚腹就是他自己的神。他肚腹的神既然生了要求，他就不自主的愿意咒詛以色列人。他利用罪惡宴樂，叫以色列人降格與米甸人同等。友情在先，引誘在后，犯罪就是最終的結局。人若站在罪惡的坑邊，邪靈是永不睡覺的，一有機會，它就把人推進坑裡。吃祭偶像的東西是為 肚腹，犯奸淫是得罪自己的身子，兩個都是叫肉體快樂。世界的社交聚會，和世界的情欲，已經領導以色列人和別迦摩人，進入罪惡的深坑。但是，跟從在以色列人和別迦摩人后面的人，尚是源源不絕呢﹗巴蘭這樣敗壞了以色列人的分別，叫他們與列國和列國的偶像調和，他的預表是很容易明白的。教會一與世界聯盟，教會一得 世界的好處，並用之以吸引血氣的人，僱工的先知自然就應當為 本身的利益，竭力來破壞所有敬虔的分別。這步的墮落，是一個團體的墮落，從來未經悔改，更不必說收回失去的陣地。雖然歷來有很多的個人，離開這樣的教訓；但是團體的恢複，直到如今，尚未見過﹗每一步向下走，腳步的速率都是逐步加增。「以色列家阿，你們在曠野四十年，豈是將祭物和供物獻給我呢？你們抬 為自己所造之摩洛的帳幕，和偶像的龕，並你們的神星。所以我要把你們擄到大馬色以外。」（摩五\cs1625-27）雖然從那時以后有許多的複興和改造，但是這不過都是局部的，並沒有新鮮的起首。教會何獨不然？人說現在有個新五旬節，但是這新的五旬節在甚么地方呢？就是頭一個的五旬節，豈非也是歷時不久么？「向你是有恩慈的，只要你長久在 的恩慈裡；不然，你也要被砍下來﹗」（羅十一22）外邦人到底長久住在主的恩慈裡么？豈非從當時起，巴蘭教訓的勢力日加一日，巴蘭的信徒日多一日，直等到全教會都被這罪惡的教訓所模范么？不錯，以色列人后來（結九4）也有嘆息痛苦，要除去他們中間可憎之物；但是讓我們說一句溫柔的話，教會今天豈非尚是堅守主在這裡所定罪的么？雖然也有小部分的人反對這樣的牽動，但是到底有幾個能夠避免這種勢力的影響呢？

我們現在應當藉 主的亮光，察看我們自己，到底站立在甚么地位上。我們是在「巴比倫」裡面，或者是在「營外」呢？我們個人，到底曾用過甚么工夫叫教會與世界分別呢？哥林多后書六章嚴格的禁止信的和不信的同負一軛。對于這個，我們到底已經從他們中間分別出來了沒有？在神的面前，我們的伴侶，像我們別的行為一樣，要受同等的審判。神雖然要在經歷上作我們的父親，但是 說，我們若不從他們中間出來， 就不能實行 的父職，也不能表明 的父情。現在的集合，現在的公會，現在的團體，數目真是多﹗但是有幾個神的兒女，在這樣的團體中，記得哥林多后書六章莊嚴的教訓呢？

神所禁止的軛，自然有許多的意思。但是這軛意思的總結，不過就是與人聯合來得 一個共同的目的。在社會上的聯絡，婚姻的關系，生意的股東，都是軛的代表。但是我們不要忘記︰負軛最要緊的地方，還是在乎教會本身的問題。現在有許多的組織法，不過就是盡量地把教會和世界調和起來。除了儀式以外，毫無生氣。人可以因 受洗禮，便作基督的肢體，和神的兒女。得救的與不得救的，可以一同來到主的桌子前，領受晚餐。在這一種的組織之下，與世界分別，是絕對不可能的。信徒在教會裡，世界也在教會裡，到底要用甚么法子分別呢？慈善的事業、神學的教訓，和教會一切的儀式，總不會叫許多混進教會的人（有時是混收進來），變作神的兒女。但是許多的人，還不能看見他們現在在教會裡所負的，到底是甚么軛﹗

有的國家竟然有一種國家的教會。因 議會的定案，竟叫全國國民都變作基督徒。還有因為父母是基督徒，叫凡他們所生的，也都變作基督徒。全家成為一個基督徒的家。你能夠給他一個合作的名，但是他是死的。你叫他們不過變作奉行故事的、假冒為善的，這是因為你勉強要他負一個基督徒的名。你盡可以不將他的實在情形告訴他，叫他受你的籠絡，受你的欺騙，但是他到了永世以后，或者要清醒過來。但是那個清醒是何等的可憐呢﹗看見自己在無邊的黑暗中﹗這是因為你和他同負一個軛，所以他受了欺騙，被你帶領到那個哀哭切齒的地方。你若早為分別，或者可以激動他的良心，或者可以叫他不至如此。

猶太化的教會，自然免不了有許多的攙雜（見士每拿教會{\LinkToBook:TopicID=119,Name=第三章　士每拿──受苦的教會（二8-11）}）。大家都未得 穩當的証實，大家都是受試驗、盼望得救的人。如果教會不是一班已經得救的人，不過是一個得救的法子，那就難免同負一軛。照 現今時尚的意見，人們加入教會，乃是盼望得救；教會裡面，自然難免成為聖徒和罪人所共成立的機關。人們不相信得救証實的道理，所以，這樣的情形是必有的。

巴蘭是一個僱工的先知。他是因為錢的緣故才預言。今天在教會中間，巴蘭的學生是何其多呢？因為當有錢才能夠蓋禮拜堂，才能夠買聖經，才能夠供給傳道先生﹗但是，五旬節是錢買不到的﹗千年國也不是因 錢才建在地上的﹗當日巴勒僱巴蘭來作工，現在教會則求世界的人，出錢僱傳道先生。有的世人，還沒有戴上基督教的面具，教會卻向他募捐。教會對那些還沒有把自己奉獻給主的人說，他們能奉獻他們的錢財﹗因為我們的用法是不錯的，我們就不必管用甚么法子得 這個錢財。有錢就可以辦慈善事業，就可以開學堂和醫院，有錢就可以印聖經，有錢就可以派出傳道先生去邊荒布道，有錢就可以作千萬的善事；我們何必管如何得 這些錢呢？目的若是好的，我們何必管法子呢？現今二十世紀的時候，還能盼望神再行神跡么﹗

這樣的請求，使人來幫助教會，這樣的要求撒但的兒女，用物質來破壞撒但的工作，到底有甚么結局呢？我們能不能手裡拿 世人捐錢所印行的聖經，去告訴他們以他們的本相呢？我們能不能証明世人在神的面前，都是罪人，都應當沉淪呢？我們能不能告訴他們說，他們是魔鬼的兒女呢？我們能不能對他們說，凡屬乎肉身的人，不能叫神喜悅呢？我們若向世人要錢，我們就要更改我們的福音﹗拍賣我們的真道﹗世人並不一定給錢的。他們斷不肯出他們的金錢，來攻擊他們的自己。巴蘭一作我們的先知，我們就不要太「方」了，最少的話，總應當調和一點，應當和世界聯合，讓世界和你攙雜，你才能幫助它﹗應當有好看的建築物，應當有舒服的座椅，應當有好聽的音樂，和悅耳的道理（？）﹗我們既然不能盼望他們升高，來達到我們的程度，我們就當降格相就。沒有交際會，沒有俱樂會，沒有百十其它有滋味的會，怎能引起世人的注意，得 世人的歡心呢？說句實話，如果我們一方面要受世人的幫助，一方面又要傳真道，他們就要回轉過來對我們說︰「你勸我們捐錢，你勸我們積財于天，但是你又說，我們是不能到天上的人﹗這是甚么話呢？」讀者諸君，我是不是說的太重呢？神的忠心兒女，豈不是隨在都有這樣的感覺嗎？實在說來，沒有合式的話語，足以形容負名為基督徒的所有行為的失敗。我愿意我們像耶利米一樣，愿意我們的眼淚像泉源一樣，能以為名稱為神子民的人晝夜痛哭﹗可憐﹗教會一天過一天，墮落到世界的水平線以下，還在那裡自詡以為世界升高到他們的程度來﹗

如果我們再說到現在的傳道工夫，我們就不能不承認，巴蘭的教訓真是得 不少的信徒。錢是傳道工夫的勢力，薪金是作工的條件。一月多少薪金，是作工的頭一個問題。如果沒有錢了，作工的人就也去了。款項出得多的，就能盼望得 一位領袖。貧窮的鄉村，不能拿出大數目的，就永遠得不 一位先生。富足的教會，寬大的錢囊，就最有盼望能得 他們所羨慕的人。貧窮的教會，無論她的敬虔和信心，怎樣在神的面前富足，總要覺得自己的不如人，不敢要求他們所欽佩的人。有了錢，就有揀選的能力。錢少一點，就不能不接受所分派給她的人。人所要求的，就是要有一位成功的傳道先生。自然這個成功是指 世界方面說的。但是，有時神在 的憐憫中，叫一個教會得不 一位巴蘭來執行巴蘭的教訓。就是有時，有了敬虔的傳道士，但他在巴蘭教訓盛行的教會中，也不能有所發展。不然，就要被人家攆走了。敬虔原來是人所不喜歡的，所以敬虔永遠不會受人歡迎。世界若也羨慕敬虔，它就不再是世界了。所以在今時記得傳福音給貧窮的人，真是不多阿﹗

我們就是說這么多。我們若再說，心也不快樂，于事也無益。但是，對于誠心愛慕基督，忠心尊敬基督的人，讓我把這個最嚴肅的事擺在他們面前。巴蘭的教訓到處都有，這是何等不榮耀主的名呢﹗如果除了這些法子以外，我們就不能維持教會，就不能供給傳道士，那么為甚么不讓這樣的工作倒塌呢？如果基督徒沒有了世界，就不能進前，不久他們就要看見，世界沒有他們，是能進前的﹗從前的法利賽人，比現在的基督徒，是更有智慧的，他們說，這些錢「是血價，不可放在庫裡」（太廿七6）。因為人不相信神的能力和愛心，所以就發明許多法子來補滿這個缺欠。如果神真是沒有能力和愛心，那么，何必我們用心機，叫神冒這個名呢？如果神是會失敗的，為甚么不讓 失敗呢？如果神會失敗，則我們何必這樣籌劃呢？如果 不會失敗，則我們的籌劃，豈不是表明我們絕對的沒有信心么？聖經在甚么地方用過組織的法子來籌款呢？捐錢的人應當「出于樂意，不是出于勉強；各人要隨本心所酌定的，不要作難，不要勉強；因為捐得樂意的人，是神所喜愛的」（林后九5-7）。神不要罪人的祭，神所要的是 兒女樂意的奉獻。

聖經在甚么地方，有這僱工的製度呢？不錯，「作工的得工價」（羅四4），「傳福音的靠 福音養生」（林前九14）。但是，傳道士到底是誰所僱的呢？到底是誰的仆人昵？基督徒是出錢僱傳道士么，或者他們是奉獻給神呢？傳道士到底是神的工人呢，或者是教友的工人呢？神可以藉 的子民，送錢給作工的人。但是在送錢的人這一方面，他們並不是付薪金給傳道士，乃是奉獻給神。至于受錢的人這一方面，他並不以為作了多少工，應當得 多少的薪金，乃是從神手裡受 供給。如果主的信徒，不能因 不用法子而奉獻，則神豈缺少他的錢嗎？我們何必要他的錢呢？如果神的仆人不能完全信靠主，則請他改圖別業，吃一碗誠實的飯更好。聖經中沒有一個仰望人的神的仆人。停付工價，就斬斷僱工。這樣就叫神的工作，不受金錢的影響。免叫基督的仆人中，也有濫竽的人。我已經說過，我現在再說，我們若不能照神的法子而行，我們寧可甚么都不行，讓現今的工作倒塌，不要用世人的發明來代替神聖的製度。要捐錢就是樂意；要作工就是靠主。除此以外，是主所不喜悅的，也是忠心愛主的人所不愿有的。

巴蘭的教訓有甚么結果呢？（一）拜偶像；（二）犯奸淫。此時的信徒除了實際上如此犯罪之外，在靈性上還有許多類似的事。信徒因為不要作太特別的人，就吸收許多外邦的節期和風俗，而加以基督教化。他們利用許多外教的節期為信徒的肉體留地位。最終就成為一種合參的宗教，基督教出名，拜偶像者出教訓、儀式和實際﹗現今的教會，真能脫離偶像的勢力么？甚么是偶像呢？偶像就是把人手所作的當為神來拜。以人工為神者，都是拜偶像。現在的教會中，到底有多少能脫離以人工為神的范圍？現在的信徒，到底在何處能與世人──不是中國人──表明其分別？現今教會中，有幾人對于節期、風俗，以及其它屬乎偶像的事物，是完全拒絕呢？還是姑為調和，加以美名，以為利用呢？不錯，在許多事上，教會中人真和平常的中國人不同。但是我們真能說，他們與世人有分別么？恐怕他們與人不同的地方，並非因其為基督徒，乃因其洋化而已﹗這世界的神乃是撒但，隨從今世的風俗者，都不能無拜偶像之嫌與事實。但是，小子們──已經信主者，你們應當逃避拜偶像的事。

教會在犯奸淫的事上，豈獨后于以色列人么？聖經裡明以接受異道，為靈性上的奸淫。與世界為友，也是奸淫之一種。「基督教」雖然在那裡夸口它有本事，能調和世界的學說、主義和哲學（即聖經所稱之「小學」），使之化為歐洲的「基督教文化」（？），但主卻斥責其為犯奸淫呢﹗他們不顧自己如何失去地位，因為要迎合世人胃口的緣故，卻根本推翻了自己的信仰。未重生世人的思想，原是最無定準的，並且是滿了黑暗和錯誤。這就是世人所謂的文化﹗現今所謂的基督教，並不是要傳揚基督的死和複活，乃是要集世人思想的大成﹗潮流變遷，所以，就不知不覺的順流而下，時時重整，以期合乎時代；那知，基督教把思想弄得時髦時，卻離它的本源遠了﹗不錯，他們真是熱心。但為甚么熱心呢？要保守基督教的會名﹗如果基督教可以有名譽上的存在，又何顧乎基要道理之余剩與否﹗但是，如果基督教是退化的，為何不讓其消滅，另立新教？何必勞吾人之力，旦旦辦貨，以維持門面呢？現今教會在道理上所犯的奸淫，真是嚇人；但是人又何嘗以之為非？

明明是屬性、戀世、與世為友，而又美其名為服務，為改造。神在現今的時候，乃是把 的教會留在地上，以証明世人釘死 兒子的罪，以証明世人之不堪改造。神所要作的工，不過就是拯救世人中之一部分，叫他們歸于 兒子的名下。教會受了巴蘭的教訓，所以，就殖民在世界裡﹗因為現今的世界不只是一條路了，所以，就應當盡量發展，使之成為教會的永遠家鄉。天國就因 教會的工作，實現在地上，叫教會可以億萬斯年，長住此間。因此，教育問題、勞工問題、經濟問題、政治問題、國際問題，以及其它千百的問題，都當研究進行。這個忙尚未了時，教會自己的貞潔已經喪失無余了﹗教會與世界因 巴蘭教訓的介紹就彼此聯婚。外面何嘗沒有智者發明的名詞；但是主說，這是拜偶像、犯奸淫﹗

十五節︰「你那裡也有人照樣服從了尼哥拉一黨人的教訓。」

當我們讀過主給以弗所人書信的時候，我們就看見尼哥拉一黨人的行為了。我們現在要詳細的再說到這三個字的意思。當初的時候，他們所有的，不過就是「行為」而已。在以弗所的教會裡，仍是反對這種行為的。但是，現在不只是一種的「行為」，現在已經變成功一個「教訓」了。罪惡的行為，本來只可私下去行，若非等到一種新教訓發明來稱許這種行為的時候，人們總不能明目張膽的去犯那罪。別迦摩的教會不只不像以弗所人恨惡這個「行為」，並且反來服從這樣的「教訓」。

「尼哥拉一黨的人」，到底是甚么意思呢？雖然人們有很多的理想，以為當時有尼哥拉其人在︰他是罪惡教訓的創造者。但是，這不過是一個理想。古今的著作家，都是疑惑這件事。人們不能在歷史上，實在証明尼哥拉這人的存在，和他所教訓道理的罪惡。有一件事是我們所知道的︰聖經從來沒有叫我們去讀教會歷史，或用別的歷史來解釋聖經的話語。神的話語都是自解自釋的，並不要外來的幫助。不然，除了聰明、有知識的人以外，誰能領悟神的話語呢？聖經原是向嬰孩就顯明出來的。不然，就應當有少數人去查考，去解釋，要大多數人來跟從他們的斷案。所以，我們不要管歷史。主耶穌既然兩次說到這一等的人，我們也知道主的話必定不落空，那么，這一黨的人，是必定很有意思的。按 啟示錄二、三章其他的人名、地名來論，沒有一個是沒有意思的；所以主的目的，就是把 的意思放在這三個字裡面。

「尼哥拉」這三個字，在原文裡頭是兩字合成的。第一字「尼哥」，意思就是「征服」、「叫……服（他）」。第二字「拉」，意思就是「人民」、「平常的人」。這兩字合起來，成功作「尼哥拉」，意思就是「征服人民者」、「叫平常的人服他者」。所以，尼哥拉一黨的人，並不是別的，就是在教會中間──因為他們是在教會裡──壓製、管束、征服許多弟兄的人。尼哥拉的教訓，就是教會裡頭應當有階級，有平教友與任職人階級的分別。在字意上，還有一點是很明白的。主耶穌將「巴蘭的教訓」和「尼哥拉的教訓」同題並論。「巴蘭」是一個希伯來字，「尼哥拉」是一個希臘字。「尼哥拉」在希臘文中，意思是「征服人民者」；這個我們已經看見了。但「巴蘭」在希伯來文中，也有類似的意思。「巴蘭」意即「吞噬人民者」。巴蘭怎樣教訓巴勒，誘導以色列人與世人聯合。照樣，尼哥拉叫教會的組織法，變成一個世界的社會。

我們已經說過巴蘭的教訓，我們現在要專門說到尼哥拉的教訓。當初的時候，他們只有征服人民的行為。這尚不是經過注冊，認為合法的。現在他們這種行為，已經造化成為一個教訓。「教訓」和「行為」是有分別的。「教訓」也可翻為「道理」。所以他們已經把他們這種分別階級的「行為」算作基督教中的一種道理了。現在他們因為有了這種教訓，就看他們所得 的地位，是完全合法的。現在已經有這個道理，教訓階級的分別，來保護他們的行為。我們現在要問︰到底在「行為」和「教訓」中間，有了甚么事發生呢？換一句話說，這個行為，為甚么緣故，經過甚么變化，成功作一個教訓呢？為甚么在以弗所，不過單有他們的行為，到了別迦摩，就成為一種合法、為人所領受的道理呢？對于這個，我們已經說過，就是攔在以弗所和別迦摩中間，有了士每拿的時代。在士每拿的教會中，我們已經看見猶太化的道理怎樣發生。我們也已經指明，猶太化的道理的是怎么一回事，要怎樣叫教會變作一個有階級的組織。所以，以弗所的尼哥拉行為，因 士每拿猶太化道理的栽培，就發生出別迦摩尼哥拉的教訓。

我們已經看見過，猶太化的道理，不過是一種的試驗，要試 人到底有沒有義。因為神是試驗人，所以人就不能親近神。猶太化的道理將所有的人混在一起，所以沒有一人能與世界分別。凡從肉身生的，都可以成為猶太教中人。

我們現在要看，到底這個猶太化的道理，怎樣幫助尼哥拉的教訓。教會若變成猶太教的「會堂」，自然基督徒就變成「猶太人」。猶太人原是不能親近神的。就是預表基督的大祭司，一年中也不過只能一次進入至聖所。就是進入了，還是應當有香煙蓋過施恩座，才能免滅亡。平常的祭司，更不必說了，他們不過只能進入聖所，連一次都不能進入至聖所。至于平民，則連聖所都不能到。這是因為以色列人的失敗，所以他們才不能親近神。神原來是要他們全國的人，都成為祭司（出十九6）。但是他們墮落了，他們背約，所以，神主了一家的人，代替全國為祭司。照此而看，猶太教的特點，就是一個單獨的、居間的祭司職分︰神是在幽暗裡頭；人不能直接親近神；神是藉一班特等的人來曉諭人們；人也是藉 一班特等的人來親近神，彼此沒有直接的交通。這是猶太教。

但是基督教與這個是何等的不同呢﹗基督已經死了，幔子已經裂開了，每人都可直接到神的面前來。居間的祭司職分，已經永遠取消。因為每一個信徒，在神前都是祭司。基督的功績，已經無條件的叫每一個基督徒都成為祭司（啟一6；彼前二5）。現在的祭是屬靈的；我們的贊美感謝，我們的生命身體，都是屬靈的祭（來十三15-16；羅十二1）。我們祭司的工作，就是獻上這些祭。所以，我們每一個都能直接親近神。讓我再說，在猶太教裡，人們總不能親近神，就是祭司們，也沒有真的親近。平民比祭司隔的更遠。無論祭司的等級，在甚么地方發現，那裡就有同樣遠離的景況，全體的人民總沒有親近的機會。祭司等級的意思，就是遠離神，把神關閉在幽暗裡。尼哥拉一黨的人，就是那些有聖職的人。這些有聖職，或者有聖品的人，就是與平信徒有分別的特等人。他們專辦那些神聖的事；對于這些神聖的事，他們是有特別的利益和權柄的。他們是一個屬靈的階級，就是有特別權利可以在屬靈的事上，領導別人的特等人。他們好像比別人更親近神﹗這個並不是因 他們有特別屬靈的能力，乃是因為他們的地位，比平信徒特別一點。在他們之下，就有許多的平信徒。他們的地位，趕不上這些有聖品的人。他們不過是世俗的人，他們也像從前的以色列人一樣，在地位上，和神遠隔。十字架雖然叫他們親近神，但是尼哥拉的製度，竟然取消了十字架的功用，又把神的兒女隔在遠方。從前羅馬教的「神甫製」，和現今更正教的「牧師製」（牧師製原是神甫製的脫胎變相），不過都是尼哥拉教訓不同的表現而已。我們若承認有聖職聖品的人，可以遠比平信徒有特別的權柄和利益，而聖經並沒有這樣的應許和定規，那么這簡直就是尼哥拉的教訓了﹗叫平信徒服在一種特等人的手下，就是尼哥拉道理的中心；因為尼哥拉就是「征服人民者」。聖經在甚么地方，叫基督徒應當順服一種特別有職分的人呢？自然是沒有。若照新約束說，這不過是后人所發明，借用從前猶太教的名詞而已﹗凡以聖經為我們最高法庭的人，都要在此得 亮光。

但是，今世尼哥拉的教訓在甚么地方呢？羅馬教的神甫，自然以為自己是神的祭司。他們是居在神和人中間，執行類似舊約祭司的職分。有許多更正教的人，恐怕就要以為︰他們現在的牧師，並不像羅馬教的神甫那樣有祭司的權柄。他們所說的，自然是不錯。我們也不愿意在此有所辯論。但是，為 神在中國教會的利益的緣故，我們可以更進一步的觀察，叫我們明白︰現在的牧師製，是不是有居間神人為祭司的性質？

甚么是祭司呢？祭司就是為 人的緣故，來到神面前的人。祭司是人在神面前的代表。祭司就是居在神人中間，把人所奉獻給神的，帶到神前的人。

「贊美與感謝」是我們基督徒作祭司，奉獻給神的「靈祭」。如果我們設立一班特等的人，叫他們正式的、時常的，為其余的基督徒獻上贊美和感謝的祭，這就是居間的祭司職分了﹗這就是神人中間的中保﹗因為這班特等的人，是比其余的平信徒，在地位上更為親近神。

主的晚餐，是基督徒感謝敬拜神的最高表示。現在更正教的牧師們，豈不是以施行晚餐，為他們所獨有的正式權利么？平信徒──就是未受按手的傳道士也是這樣，豈不是不敢施行晚餐，以為這是褻聖么？這就是人的遺傳和組織所發生的錯誤。除了牧師以外，平常的基督徒，不過都是屬性的人，不配施行屬神的事。平信徒的職業，都是在世界裡頭的。他們自然不能像有聖職的人那樣的屬靈。所以他們就不應當摸屬靈的事。所以他們就可以解除屬靈的責任，把屬靈的事情，交給那些專辦這工的人去作。但是，事並不停于此。「祭司的嘴裡，當存知識。」（瑪二7）平信徒既然放棄他們的祭司職分，自然他們就不能保守他們的祭司知識。他們以為自己是不配料理屬靈事情的，所以，不久他們就要失去他們屬靈的知識。至此，這些特等的人，就變作獨有權柄能以解釋聖經的人。因為，屬世的人怎能熟悉聖經，像有聖品的人呢？這樣，有聖品聖職的人，就變作平信徒的耳、眼和嘴；不久他們就更進前，變作平信徒的全體﹗

這些有聖職的人，不只以為他們在屬靈的事上，特別有權利，不只以為惟獨他們可以施行晚餐；他們也以為惟獨他們有資格可以施洗。但是聖經裡頭總沒有這樣的教訓。這個，我們從前已經說過了。

但是，為甚么緣故，尼哥拉的教訓在現在──不只現在，從前亦然──的教會裡，能夠這樣的普遍、發展呢﹗為何職品中人，敢這樣的高抬自己呢？為何平常信徒，以為自己與職品中人有分別呢？最大的原因，就是因 按立的禮。職品中人，以為我是經過按立的，所以有權利，可以作一些平信徒所不能作的事。平常的信徒就以為︰我是沒有經過按立的，所以有許多的事是太屬靈的、太神聖的，我不配參與其間。

所以，我們現在要特別查考聖經中──不是教會中──按立的意思。我們若讀過新約，我們不能找出一個地方，以為人是應當經過按立，才可以教訓、傳道、給人施行晚餐、浸禮的。最初的時候，我們看見耶路撒冷的教會四散，除了使徒以外，都在外頭，到處傳道。他們這樣作工，並沒有受過按立。最少的話，逼迫不能按立他們﹗亞波羅和腓利，就是兩個例子。提摩太因 保羅和長老的按手，就得 一個先知講道的恩賜，他受按手，是為 得恩賜，不是為 得權柄以運用他的恩賜。保羅叫他把他的知識轉交忠心的人，叫他們去教導別人。但是，這裡並沒有一句話提到按立。許多人總是愛引掃羅和巴拿巴在安提阿的事，以為按立得權柄是十分合乎聖經的。我們若謹慎一點，讀過那段聖經（徒十三1-4），我們就要看見，這段聖經，不只不能作証據，反而拆毀信徒受按立是有特別權利的道理。第一，讓我們問一句話，巴拿巴和掃羅是經過這一次按立之后，才作傳道工夫么？或者是在從前就早已作過的呢？一個公平的答覆，就要看見按立的真價值。第二，是誰按立掃羅和巴拿巴呢？安提阿教會的先知和教師，可以按立一個使徒么？神賜給教會的，「第一是使徒，第二是先知，第三是教師」（林前十二28）。第二和第三的，可以按立第一的么？相信按立有權柄的人，應當在此憬然覺悟。所以，在此並沒有別的，就是聖靈特別的分派巴拿巴和掃羅，去作聖靈召他們所作的工──出去游行布道。安提阿教會的按手在他們頭上，不過是表明他們的同心和同情而已。

到底按立有甚么意思呢？如果按立是無關輕重的，那么相信按立有權柄的人，就必定不這樣的爭執。按立，實在說起來，是有兩方面的說法。這兩方面的說法，是現在最普通、最流行的說法。第一，羅馬教和迷信儀式的人就以為︰按立不只給以權柄，並且給人以屬靈的能力。他們自稱有使徒的能力，可以因 按手，就以聖靈給人。他們的祭司（或稱神甫），因為經過這按立的手續，所以就成功作與一般平信徒不同的人。因此，神的子民就不能執行他們的祭司職分。這一班特等的人，就夾插在神人中間為祭司，為他們代禱。因此，就看作教會一切恩惠的出口。基督在十字架上的功績，就自然的退到后面去。

第二，在更正教這一方面，好像並沒有這些罪惡，好像不必我們多說；但是，更正教也有他們對于按立的見解。他們並不承認羅馬教不合理的要求。他們也不假說，在按立的時候，受按立者可以因之得 恩賜。但是他們以為︰按立的意思，不過是「承認」那受按立者，是有神的恩賜的。沒有經過「這樣的承認之先，那人是不能，也是不配給人施浸，給人分餅的。這裡可以問一句話說，施行浸禮和晚餐，到底是用甚么恩賜呢？若說到傳道，既然有了神的恩賜，為何要得 人的「承認」呢？並且，那些承認人的人，他們以為他們自己是有分別才干的，其余的平信徒，是沒有這樣分別才干的；所以，他們代替全體運用他們的才干，替他們承認這位有恩賜的人﹗

這樣的作法，在神的面前是最不忠心的。因為 給我一個恩賜，就是要我為 運用。如果 給我一個恩賜，我要先跑到人的面前，或者團體的面前，請他們承認，得他們的許可，才敢運用；這不是得罪主，這是甚么呢？主就是看我們是配用某個恩賜的，所以 才把那個恩賜給我們。這樣，為甚么我們還要人的承認呢？但是，有人說，人是會錯誤的。他以為自己得 恩賜，或者他錯了，他實在沒有得 ，所以必須得 人的承認。不錯，人是會錯的。但是，承認別人的人，他們總不會錯嗎？這個誰能相信呢？如果一個人錯了，那個關系固然是大；但是承認別人的團體，若也錯了，那關系豈不是更大么？神沒有差遣的個人若錯了，還可以回頭；但是，你把他按立了，叫他永遠分別為聖，那樣的失敗，豈不是更大么？如果他不能作牧師，但是他受按立了，他總是一個牧師。現在要怎么辦呢？無論按立他的人錯了沒有，他受了按立，總是職品中人，他總應當有個工場。他若不中用，最少的話，也應當給他一個小地方。但是小地方的信徒，也是神親愛的兒女；為甚么他們應當在他的手下飢餓呢？按立他的人，應當負這個責任。

這樣經過按立的牧師，在一個教會中，最少要他負三個責任︰一、教師︰二、傳福音；三、牧者。但是，我們知道，人不一定都有這三個恩賜。最下乘的，甚至這三個恩賜中，連一個都沒有。就是有一個恩賜的話，這已經是好的了，我們不能盼望他有所有的恩賜。因為從古至今，很少的人全備得 這三個恩賜。如果他是一個傳福音的，他就要領導許多人悔改信主；但是，因他不是一個教師，他們就得不 造就。或者他是一個教師，但他不是一個傳福音的，所以他不會領人歸主，就叫他所管理的禮拜堂，有許多空的座位。或者在他的會堂中，有許多有名無實的信徒。他是一個牧師，他會照顧羊，他照顧他所有的「教友」，但是他不是一個傳福音的，也不是一位教師，就叫許多有名無實的信徒，永久有名無實，不知道救恩，不得 造就，而無法在靈道上進步。這樣的作為︰接立一人來管理一會，把全會的人，不管是三十人，或者是三百人，都交在他的手裡，名稱為「他的羊群」，別人不能干涉，不能置喙，這都是尼哥拉教訓的結果。

請你們不要誤會聖經的教訓。聖經雖然沒有教訓我們，人必須經過接立，才可以傳道說經，才可以施浸分餅；但是聖經並沒有將基督徒專門為主作工的工作廢去。傳道的工作，是神所設立的；這是教會中的一個特點。並不是說，聖經裡頭沒有按立人，叫他成為職品中人，高過他的弟兄，所以聖經裡頭就沒有傳道的職分了。實在說來，聖經一方面反對人在主的教會裡分階級，將有接立的和沒有接立的分開；然而聖經另一方面也是極端維持傳道工作的重要。不錯，所有的基督徒都應當作見証，但是聖經裡頭也明告訴我們，有一班的人，是專門作這工的。神把傳道的恩賜賜給一些人，不是給眾人，不過是為眾人而已。沒有一個真明白神話語的人能夠說，所有的基督徒都是傳福音的，都是牧者或者教師。在全體的基督徒中，會作這工夫的不過少數而已。聖經裡頭看這傳道的工夫，是比時人看得更重要。聖經教訓我們，每一個為主作傳道工夫的，都是從教會的元首基督得 恩賜，受 的支配，來照顧 的子民。這樣的工人，乃是從神那裡領受他的職分，乃是向神負責，並且也只單向神負責。現在實行的組織法，不過叫他成為人所製造的仆人而已。神尊貴的仆人，已經太受 子民的輕看了﹗雖然把他放在一個最高的地位，叫他管理一會、一堂；但是，在另一方面，卻桎梏他，叫他不能按 聖經而行，不過遵守人的遺傳和組織，叫他有個「人造」的良心以對待人，叫他對于神的良心，則大有虧缺﹗在這種光景中間，好像神的仆人，忠心于人的遺傳、組織和定義，就是忠心于主一樣﹗

聖經裡頭所說的傳道工作（我所說的傳道工作，意思就是指那些完全為主作工的人，或是傳福音，或是教導人，或是牧養人），是很平常的。神的教會就是基督的身體，身體中所有的肢體，都是基督的肢體。除此以外，聖經並不知道有甚么教友。基督的身體只有一個，並不是幾個；照樣，教會也只有一個，並不是幾個。大家都屬于這一個獨一無二的教會。不是宗派裡的一個教友，也不是公會裡的一個會員，除了作這身體的肢體以外，並沒有教友和會員的名稱。作了肢體，就是屬乎基督；不屬乎基督的，就不是肢體。教會乃是所有的單個肢體所合成功的；所以不是主肢體的，都不乎屬乎教會。教友和會員的名稱，是虛空的、沒有價值的，是人所發明的；聖經只管是肢體不是肢體的問題。就是因為個人都是彼此為肢體，而肢體不是有他自己單獨的工作，所以個人的工作，就因此不能相同。不都是耳朵，也不都是眼睛，乃是彼此服事，彼此幫助。每一個肢體，除了自己的工作以外，除了幫助與他有連帶關系的肢體以外，這還是作工，為 全體的利益。

使徒明教訓我們，每一個肢體都有他的恩賜。「正如我們一個身子上有好些肢體，肢體不都是一樣的用處。我們這許多人，在基督裡成為一身，互相聯絡作肢體，也是如此。按我們所得的恩賜，各有不同。」（羅十二4-6，保羅就繼續說出許多恩賜的功用。）在哥林多前書十二章，保羅又說到這些恩賜。他說，這些恩賜，就是「聖靈顯在各人身上」（7節）。所以有恩賜的人，不過就是聖靈顯在他的身上，叫別人得 益處而已。他若有恩賜，他就應當運用（顯），對主負責。因為主是不空把恩賜給人的。有了恩賜，就可以作傳道工夫，也有權柄可以作 道工夫。因為我所有的，我應當用它，來幫助服事人。如果人得 幫助，他就不必問，我是不是受派作這件事。

這就是聖經裡頭所教訓傳道工夫的性質。這是很簡單的，也是很明白的。單個的肢體，就是照 神所賜給他的能力，因 愛心，彼此事奉，叫各個得 益處，也叫全體得 建造，不排擠誰，也不隔絕誰。所有的恩賜都放在一個共同的府庫裡，叫大家彼此都變作更富足。聖靈的顯明和主的祝福，就是神的鑒定。除此以外，並用不 徵求血氣的人的意見。雖然大家不都是教師，不都能在眾人面前用神的話語教導人；但是作教師的，也不過是全體中的一個肢體，他的工夫是教導聖經，用神的話語造就人；然而，在千百其他的事上，他是受別的肢體的幫助和造就。大家都有用處，大家都是肢體。如果我們把作教師的恩賜，或者傳福音的恩賜，或者牧者的恩賜，特別的抬高，好像這一部分的工作，就是全部的工作；高舉在公眾面前作工的，過于在暗中事奉人的；我們就是不明白基督身體就是神的教會的作用。工作和恩賜，可以有輕重的分別，但是我們應當知道︰各有各的范圍，雖然有輕有重，但是不能彼此占越，也不能說輕的就是沒有的。

除此以外，並沒有別的了么？並沒有別種受按立的人么？就是這樣了么？或者應當有按立的人呢？這是一個完全不同的問題，是個另外、單獨的問題。不錯，在古教會裡，有兩種職員，受分派（你如果要把它翻作按立也可以）作他們的特工。第一種，就是執事。執事就是管理 濟貧窮款項的人。他們是聖徒們所揀選的，經過使徒權柄的按立（或者分派）。第二種，就是長老。既然說長老，自然是年德俱高的人。他們乃是在各處單個的教會裡，作「監督」的人，察看他們的光景。我們若讀提多書一章五節、七節；使徒行傳二十章十七節、二十八節，就知道長老就是監督。長老是說到他這個人，監督是說到他的工夫。

他們所作的工夫，乃是監督。但是因 當日已經有了許多的異端和邪說盛行于世，所以他們的資格，是應當「善于教導」才可以（提前三2）。但是我們不要誤會，以為長老應當善于教導人，所以教導人的都是長老；長老是受按立的，所以教導人的，都應當受按立。我們若這樣想，我們就是大錯而特錯。因為第一，一個長老並不是因 他作長老才教導，乃是因為他未作長老以先，就已經「善于教導」，所以，才按立他作長老。這樣，他豈不是還未受按立前，就可以教導人么？第二，就是在提摩太書裡，使徒明把長老和教導人的分開︰「那善于管理教會的長老，當以為配受加倍的敬奉；那勞苦傳道教導人的，更當如此。」（提前五17）所以，一個長老是為 治理教會。他可以不必教導人，就能把教會管理得好。

照此而看，教會按立人，叫他作傳道教導的工作，是聖經裡所沒有的，不過是羅馬教神甫的變像而已。這樣人的發明和遺傳，乃是聖經所沒有的。但是，也有熱心愛護宗派的人，以為我們信徒也當尊重教會的製度。雖然聖經沒有這樣教訓，但是教會既然這樣定規，我們就應當遵守。這是甚么意思呢？這豈不是羅馬教的口氣么？羅馬教的大原則，就是教會是有權柄的，就是聖經的意思，也應當照 教會所定規的去解釋。他們不許信徒讀經。他們要人順服教會過于聖經。我們自命為更正教中人，豈不就是反對這樣的原則么？更正教的原則，豈不是除了聖經以外，教會是沒有權柄的么？我們的原則，豈不是要人完全順服聖經，不順服教會么？如果我們承認教會權威的存在，我們豈非又回到羅馬教的境地去么？神的兒子親自對我們說︰人的遺傳是不必遵守的。 對于專心遵守古人遺傳的人說︰「這百姓用嘴唇尊敬我，心卻遠離我；他們將人的吩咐當作道理教導人，所以拜我也是枉然。」（太十五8-9）因為我們若要遵守人的遺傳，我們就要干犯神的誡命（3節）。

我們既然不能在聖經裡找 按立傳福音的、牧師和教師的教訓，我們就知道，公會的製度不過是人的遺傳，對于忠心愛主的基督徒身上，是不生效力的。但是，有的人常常說，教會中的長老和執事，豈不是有受按立的么？這樣我們按立牧師，不可照 從前按立長老的規矩而行么？對于這個，讓我們說一句很直的話，就是他們到底知道不知道，聖經中的長老，是有甚么資格的呢？在這裡有一個人，他尚未成家，年方弱冠，新從道學堂得 一張文憑，或者才作幾年的工作，就按立他為牧師，說這是照 聖經按立長老的規矩而行；這豈不叫明白聖經的人詫異么？這樣的人，就是一個長老么？

我們已經說過，長老是為 管理教會，牧師乃是一個恩賜（弗四11）。我們也已經說過，運用恩賜，是用不 人的承認和按立的。所以，這樣的理由，到底是算不得理由的。並且聖經的學者早已指明︰聖經裡頭所有的單個教會，從來沒有只有一個長老的事。聖經每提到一個單個教會（即今人所謂的堂會）的長老時，都是多數的。我們若把現在的牧師算為長老，則我們不特有紛亂職員和恩賜之虞，並且也把聖經中教會的長老，從多數減為單數﹗因為聖經中的教會，是有多數長老的；但是，現在的教會，卻只有一個牧師。如果我們要承認尼哥拉的教訓所發明的按立，我們就要作事實上所作不來的事。聖經的學者已經告訴我們，聖經的長老和執事，乃是使徒自己或者受使徒命令，奉使徒權柄的人所按立（本來當說分派）的。現在我們如果要按立長老和執事，我們要先問︰現在的使徒在甚么地方？直接受使徒命令，有使徒權柄，像提多和提摩太這樣的人，到底在甚么地方？所以要按立別人的人，應當把自己的資格彰顯出來才可以。你如果不是使徒，也沒有受使徒的命令和權柄，你就沒有資格按立別人。要受人按立的人，你應當問看︰按立你的人，到底他是不是使徒，不然你就是空受按立﹗相信聖經的人，都承認現在沒有使徒。那么，現在豈不也是沒有按立么？我們承認，現在在主的教會裡（不是公會裡），有負責作從前長老和執事工夫的人，但是我們不承認，有正式受按立作長老和執事的人。這個，我們從前已經說過，所以在此就不再多說了。

但是，我們應當知道︰尼哥拉的教訓，並不只是一班的人特別高抬自己，得 特殊的地位；這究竟也是平信徒所喜歡的。如果平信徒有了反對，以為自己失去地位，降下資格，這一種反經害會的職品中人，和平常信徒的階級分別，必不如此的盛行。就是因為平信徒愛這樣，所以尼哥拉的教訓，才有發達的可能。他們（平信徒）很感激那些職品中人，因為他們（有職的）肯代替他們（無職的）擔負一切屬靈的責任。因為信徒已經失去當初的愛心，對于屬靈的事早已沒有味道，所以他們巴不得有人肯出來包辦。掛上平信徒的名號，說我自己不過是一個平信徒，意思就是說，我若屬世是難怪的﹗世人不應當盼望我屬靈到甚么地步﹗從前神所預定的話，不只應驗在以色列人的身上︰「先知說假預言，祭司藉他們把持權柄，我的百姓也喜愛這些事。」（耶五31）今天的教會豈非如此么？

我們何等的盼望，我們不必說出我們所已經說的﹗我們何等的盼望，神散居在各處的兒女，都照 的話語而行，沒有遺傳，沒有己見，光照 神所指示的去行，叫我們不必說出上頭所說的許多話。我們現在既然是處在背道和遺傳的時代中，我們作神仆人的人，就不敢緘默，不敢不作見証以反對罪惡──不管這罪惡是在世界裡，或在教會裡。

主耶穌基督在啟示錄二章六節說︰「你恨惡尼哥拉一黨人的行為，這事（原文裡有這一個字）也是我所恨惡的。」弟兄們阿，請你知道︰我們現在所說的，並不是指 誰說的，也不是說到某某人。如果是這樣，斷乎不可﹗就愿意神拯救我們，離開這批評 兒女的罪惡﹗我們所說的，像主一樣，不過只說到這件事而已。 說︰「這事也是我所恨惡的。」 並沒有說︰「這些人是我所恨惡的。」我們不敢說話，不敢作事，也不敢存心，過于聖經所記載的。我們最不愿意的，心裡覺得最難過的，就是因為我們是處在背道時期的末了，所以我們是居在將人的吩咐當作道理教導人的環境中，以致我們沒有考察，就接受了許多「古人的遺傳」。而那些遺傳，又是與我們所愛慕、所尊敬的從前屬靈偉人發生關系的。我們承認︰在許多宗派中有許多真屬乎神的仆人，他們的名字常常引起我們敬愛的心。愿神施恩給我們，如果我們有心說到他們﹗

但是，我們的危險，就是在此。因為我們所敬愛的人──無論是已經過去的，或者是還在的──是在公會裡面，並且他們竟然接受了尼哥拉的教訓。我們因為古人的遺傳，是經過他們的手傳給我們的，我們就以為他們是不會錯的；就沒有在神的亮光中，與神的話語比較，慎思明辨，察看到底他們所接受、所宣傳的，是不是和神的教訓沒有相反。我們雖然敬愛許多神在各公會裡的仆人，但是我們應當小心﹗不應當因 敬愛的緣故，就忘記了聖經的權威。我們敬愛路德，敬愛 斯理，敬愛加爾文，敬愛其余神千百的仆人；但是我們應當知道︰我們信心和行為的標準，乃是「耶和華如此說」，並不是「路德、 斯理、加爾文如此說」。何況還有許多的名字，趕不上這些人呢﹗佩服敬愛他們，固是應當的，但是不要太過。不然，我們就冒了危險。

有的人或者要以為︰教會的問題，是無關緊要的；這樣的製度，那樣的製度，究無大分別，都是可以的。對于這個，我們實在沒有話說。不過有一件事是我們所知道的，就是我們的主是永不會錯誤的。 對于一切事物的態度，乃是每一個基督徒所應當有的。 說︰「這事也是我所恨惡的。」 有理由， 不會錯。凡與主交通的，知道主心的，愿意順服主的，都應當與主表同情，也恨惡主所恨惡的。無論人──不管他多好多屬靈──怎么說，我們若站立在主的地位上，我們是很穩當的。我們不要怕事，也不要害羞，應當與主取同一的態度。我們若不是與主同情，我們就不能與主有同樣的表示。 說 恨惡尼哥拉的行為；和 同恨惡的到底有幾人呢？

我們現在回到本文來。主說︰「你那裡也有人照樣服從了尼哥拉一黨人的教訓。」「照樣」這兩字是應當受特別注意的。上一節是說到「巴蘭的教訓」，本節是說到「尼哥拉的教訓」。主的意思就是在別迦摩的教會中，如何有人信從巴蘭的教訓，也照樣有人信從了尼哥拉的教訓。巴蘭的教訓和尼哥拉的教訓，是孿生的姊妹︰有了這個，一定有那個。巴蘭教訓的結晶，就是因 金錢作工，領導神的子民去與世人聯合，拜偶像犯奸淫。尼哥拉教訓的結晶，就是包辦屬靈的事，在教會中分階級。我們看見現在的教會裡，如何完全被這兩個教訓所發酵。教會裡頭分階級，所有屬靈的事和敬拜神的事，被有職品的人所包辦。另一方面，僱工的人滿了教會，在他們的工作底下，他們就是要打破教會和社會的界限，叫他們彼此聯合︰在世界上有共同的樣子，對于世事有共同的表示。收取世人的節期、其他的禮儀和規矩；在神的面前犯了拜偶像的罪。又聯絡了世人的哲學、學說和主義，出一個聖經的名字，來宣傳世人的智慧，在神的面前犯了奸淫。所以，主就有底下警告的話語。

十六節︰「所以你當悔改；若不悔改，我就快臨到你那裡，用我口中的劍，攻擊他們。」

主要 的使者悔改，要他們把這些犯罪的人，從他們中間趕出去。主看使者，是教會中在 面前負責的人。人服從了巴蘭的教訓和尼哥拉的教訓，主就以為使者是應當負責的。所以，主責備他們，因為使者就是教會的代表。主是看他們應當負責，把服從巴蘭和尼哥拉教訓的人，從教會中間革除。革除信從異端的人，意思並不是把非基督徒從基督徒中間趕出，意思乃是把在行為上和道理上有錯誤的基督徒趕出去。主要保守 的教會清潔。如果教會不執行刑罰，就要叫教會全體都受錯誤的害。主是要 的兒女們在行為上、在道理上都穩固、清潔；如果不然，為 其余兒女的緣故，就應當把那些犯罪的革除。一個異端、一個罪惡的行為，雖然是從已經得救的基督徒中發出來的，也是應當受審判。不然的話，這異端和惡行，就要成為酵母，叫全體都發起來。所以，為 教會清潔的緣故，為 防避其余信徒也受迷惑的緣故，教會刑罰犯罪的基督徒，是一件不可少的事。不但如此，這個對于被革除的信徒，也是有益的，因為教會如果用公義、用愛心，照 聖經的教訓和聖靈的引導，把犯罪的人從教會中間趕出去，就要叫他們因 受懲戒，恢複真正的信仰，悔改罪惡的行為。不然，就要越趨越下，沒有回頭的機會。所以，革除他們，不是帶領他們回頭，就是保守全體清潔，兩下都是有益的。不只在人這一方面是有益的，就是在神的方面，也是需要這個革除。因為除非這樣，就不能維持主的尊貴和聖潔。主是在教會中間， 的身位和 的品格，是應當受教會恭敬的。如果在教會中，有人服從罪惡和異端，就是輕看、傷害主的身位和品格。在別迦摩的教會，沒有照 主的意思來執行刑罰，所以主要他們悔改。信徒們多因 人情，因 畏事，因 顧忌，因 冷淡，因 兩可，所以不把犯罪的人從他們中間趕出去。主的法子就是等候，忍耐等候，用 看為合式的法子，來激動信徒的良心，叫他們為 自己和 的家，發起熱心。如果他們仍然照舊冷淡， 就要來審判那教會所不能審判的罪。信徒如果記得神的家是應當清潔的，神自己乃是烈火，他們就知道應當如何保守神家的秩序，免得與神的聖潔相違。

到底革除信徒，是有甚么限製呢？這個在聖經裡頭說得很清楚。第一，是因 明顯的罪惡。自然，信徒都難免軟弱，難免失敗，有時也難免犯罪。這些都不是革除的根據。一個信徒被教會革除，乃是因 明顯的不道德。這個，我們在哥林多前書五章看得很清楚。

第二，因 異端。我們知道，就是最好的信徒，在解經上、在道理的主張上，都有許多不同的地方。這樣，就甚么是異端呢？聖經裡頭允許信徒有自由的見解。有許多的事情，人可以自由蒙主領導而行，有許多特別的見解，是基督徒應當用寬容和愛心來對待的。這個我們在羅馬書十四、十五兩章裡，看見得很清楚。但是，對于那些不信主耶穌是從肉身來的，以及別的關乎主耶穌身位的要道的人，都應當受革除。約翰一書四章和約翰二書六節、七節，以及別的地方，已經把這個問題說得很清楚。所以教會要革除人，必定應當有明顯的不道德，和不相信根本道理的，才可以。

主不是以為教會全體都是失敗的。主只以為這個罪惡是局部的，不是全體的。全教會當然都是負責的。但是，受審判的，不過是那些犯罪的人而已。「我就快臨到你那裡，用我口中的劍攻擊他們。」不是攻擊你。雖然罪惡可以長大，叫全教會腐敗；但是主看 忠心的子民，是一個余數。主來， 的子民不是歡喜，就是憂愁；因為他們的信心和行為，是有許多不同的地方。主耶穌是有權柄的，凡犯罪的都要受審判。

「用我口中的劍攻擊。」主的劍不是空有的。 在這裡就是表明 的自己是用神審判人話語的能力，來審判 自己的仆人。我們已經說過，劍的靈意就是神的話。信徒現在輕看神教導、警戒和更正的話，豈知道就是這話，他日因 基督的能力，就變作審判信徒，刑罰信徒的。

十七節︰「聖靈向眾教會所說的話，凡有耳的，就應當聽。」

主耶穌在這裡又是呼召有靈耳的人，叫他們學習聖靈所教訓的功課。

「得勝的，我必將那隱藏的嗎哪賜給他；並賜他一塊白石，石上寫 新名；除了那領受的以外，沒有人能認識。」

我們應當特別注意，主應許別迦摩得勝者的話。我們已經看見，當日別迦摩的光景，並不是一件過去的陳跡，乃是現在的情形。不只這書信中的教訓和 戒是與我們有關，就是本書信的應許，對于我們也是有直接效力的。實在說來，這效力應當比當時更多，因為我們現在是處在當日罪惡教訓的結果、成熟和加增的時代中。

雖然在這一封書信中所說教會的情形，是最腐敗不過，暮色沉沉的；但是，其中的應許，卻是滿有生氣，非常光明的。因為環境艱難的緣故，所以得勝者就有特別的賞賜。我們若要得 我們的產業，照 所命定的道路，我們必須經過苦難、試煉和交戰。主在這裡所說的，就是安慰、勉勵那些還在路上的人。但是 這話語的遠景，好像是已經不在戰場上，乃是已經得 我們所盼望的樣子﹗這個應許，分作兩半︰第一是嗎哪；這是代表基督，表明信徒怎樣愛慕基督。第二是白石；這代表基督徒，表明主怎樣愛慕基督徒。這樣的交換愛情，是何等的動人呢﹗凡信靠主的人，尊敬主名字而不肯棄絕的人，就要照 他們的忠心得 賞賜。

當我們還未繼續來說靈意之先，我們要先提起一個要點。我們應當知道，這應許原是按 字面說的。因為主的應許雖然有靈意；但是我們不應當先看靈意，而抹煞字面的事實。在解釋神的話語上，我們應當知道︰除了比喻、預兆、記號等等以外，我們都應當按 字面解說。但是，這並不取消靈意。不過，不應當因 有靈意，就抹煞了字面。先照 字面解說，后來加上靈意，就要叫神的話語更顯為豐富。對于這應許的首半，我們知道從前有人曾吃過嗎哪。所以，后來吃嗎哪，並不是一件不可能的事。我們將來要有複活的身體；我們要像主耶穌基督一樣，可以仍舊吃喝。嗎哪是百姓在曠野中的糧食。但主所應許隱藏的嗎哪，不是給每一個信徒，乃是眾信徒中得勝的分子，才能得 。我們看這應許的第二半。這白石到底是甚么呢？我們知道，嗎哪和白石，都是從亞倫作祭司職分裡的東西，借用來的。從前法老如何給約瑟一個新的名字和一個戒指；照樣，基督也必將一個新名和一塊白石給 的得勝者。這個名字是秘密的。這個天上秘密的名字，惟獨得勝者才可以得 。安提帕的名字，如何不為人所知道；得勝者名字，也照樣為世人所不認識。

我們相信在將來的時候，必定有真嗎哪養活我們的複活身體；我們也相信，我們將來要得 一塊實在寶貝的白石。這些是按 字面說的。但是在字面以外，尚有許多深奧的靈意。我們現在要照 靈意方面來說。

我們先看隱藏的嗎哪。嗎哪是曠野的糧食。在埃及時沒有，到迦南時就停止，只在曠野中才降下。嗎哪並不是一件平常的東西，乃是神賜給那些專心依靠 ，沒有別的依靠，只依靠神供給，神若不供給，就有餓死之患的人的糧食。就是因為人有這樣的依靠和這樣的需要，所以神就彰顯 的能力和愛心，負責供給他們的需用。

當教會中有人愛慕世界，想到埃及時，就要以為在埃及的地方，是非常富足的，有許多好味道的食物。他們以為世界所給他們的，是比主所給他們的更好。「我們記得在埃及的時候，不花錢就吃魚，也記得有黃瓜、西瓜、韭菜、蔥，蒜；現在我們的心血枯竭了，除這嗎哪以外，在我們眼前並沒有別的東西﹗」（民十一5-6）嗎哪是賞給在曠野的人吃的。身在曠野，心在埃及的人，就不以嗎哪為寶貴，反羨慕埃及的美味。身在別迦摩的教會裡，而心在世界裡的信徒，自然要以為巴蘭的教訓和巴蘭的供獻，是最合于胃口的。但是身心都在教會裡的別迦摩得勝者，他們知道他們所經過的，不過是一個曠野；所以他們只愿意吃曠野的糧食，就是嗎哪。別迦摩的信徒，吃祭偶像的東西，但是主把嗎哪賜給其中的得勝者。這真是一個遙對的比較﹗

自然這個嗎哪，是指 主耶穌基督說的。因為主耶穌在約翰福音裡，明把自己算作嗎哪所表明的人。但是，在這裡所說的，並不光是「嗎哪」而已，乃是「隱藏的嗎哪」。這隱藏的嗎哪，就是神在曠野裡，叫摩西存在約柜裡，叫以色列人進入迦南以后，能夠記得他們在曠野所吃的糧食的。自然這個隱藏的嗎哪，是以色列人所不得吃的。但是，主卻應許把這個嗎哪賜給我們。以色列人所不得吃的，得勝的信徒卻有嘗食的可能。凡拒絕今世的賞賜者，都要吃將來的嗎哪。今世的珍饈我們雖然失去，但是我們要吃鷹鳥的糧食，要坐在羔羊婚配筵上享受主所賜給我們的。我們雖然失去今世君王的貢獻，但是，我們的麥基洗德要養活我們，叫我們從 那裡得 能力。

嗎哪預表主耶穌自己從天上降下來，與所有曠野的生命相接觸，取一個最卑微的地位。神叫在世界上失敗的信徒記得，基督在這裡所站的地位。「隱藏的嗎哪」是說到嗎哪怎樣藏在約柜裡。這一部分的嗎哪，是放在至聖所裡，在神的面前作記念。這個是預表基督從前怎樣來到世界，而今又如何變作神為 子民所存留的分。這是記念一次在曠野裡，永久在天上的基督。這隱藏的嗎哪，就是講論從前在這裡，現在在榮耀裡的基督，怎樣作天上的糧食。隱藏的嗎哪，並不是天天的嗎哪，乃是在迦南地裡作見証的嗎哪。天上的恩典與曠野生活的環境互相接觸，是何等奇妙的一回事呢﹗現在在約柜的金罐裡，就是記念一位離開天上，來與世人表同情的生命。所以這隱藏的嗎哪，就是預表升天的基督，但是 還是那來過、住過世界的基督。 今天雖然在神的右邊，我們仍是記得 怎樣在世上受試探，受頂撞。我們現在也是在曠野裡，受了許多特別的試探。我們若記得那從前與我們同在一個曠野裡的基督， 怎樣在諸事上受試煉，像我們一樣；我們若以這樣的基督為糧食，我們就要得 能力進前。雖然現在 是人眼睛所不能看見的， 卻是忠心子民的糧食。我們不只要與基督一同享受 在天上的榮耀，我們也要與基督在這世界上有交通。因為 雖然被隱藏，但是 還是嗎哪。我們將來要進入天上享受一切的平安和喜樂，與主耶穌一同得 榮耀。給我們榮耀的是 ；但是在世上受苦受厭棄的也是 。想到這裡，我們的心豈不喜樂嗎？我們與 同在這裡，同受一樣的待遇，但是我們有 作我們的分。最可惜的，就是我們在這裡是何等軟弱的受 從前所受的千萬分之一呢﹗

在現在背道、遺傳的時候，神卻把那隱藏在 面前的，賜給 的得勝者。這樣的應許，要叫每一個忠心于神的人，離開現在顯露的、公眾的作為，來到至聖所裡隱密的地方。教會已經與世界聯合了︰她已經站在高位，在世界上已是眾人觀瞻所在﹗在教會裡頭，已經有罪惡的行為和錯誤的道理了﹗要顯露的人自然舍不得與教會和世界分別。但是，那些愿意忠心事奉神的人，就要得 隱藏的嗎哪。天下真有榮耀的嗎哪？既然是隱藏的，則這嗎哪斷非顯露的人、愛在教會和世界裡作人所景仰的人所能得 的。如果我們要在靈性上長大，要與神交通，要得 兒子的心，我們就不能與犯罪的世界，和背道的教會聯合。隨流合污自然用不 屬靈的氣力。教會和世界都要讓你浮在水面，讓眾人看見。但是，可憐﹗他們要把你送到你所不應當到的地方。隱藏的嗎哪，在人的眼中自然是隱藏的。顯露的人，他的心質和隱藏的嗎哪，是不能投合的。我們真知道甚么是隱藏的嗎哪么？我們真羨慕這個么？我們真是愛慕、稱羨基督當日在世上的樣子么？神寶貴 ，神把 珍藏起來。我們怎樣呢？我們如果不知道基督在世上的可寶貴，我們如果不是與神表同情，重看 兒子在世的生命，我們的靈命就必定有了毛病。因為隱藏的生命，是明白「隱藏嗎哪」的條件。但是，可憐﹗雖然隱藏的生命是最重要的， 卻受人最厲害的忽略。

惟獨與神表同情的，不只在心意上，並且在行為上與神表同情，才能明白隱藏嗎哪的意思。我不能愛慕我心意和行為所反對的。悖逆與順服，驕傲與謙卑，粗魯與溫柔，原是不相合的。我若要羨慕基督在世上為嗎哪的樣子，我自己就不能不有基督那樣的生活。我們所羨慕的是甚么，就是說我們自己是甚么。看人所愛慕的，就知道其人。因為我們在世上真是有曠野的生活；所以，我們才以嗎哪為寶貴。我們的心是何等冷淡呢﹗如果我們就是這樣的冷淡，雖然有隱藏的嗎哪賜給我們，我們也是不會享受的。愿意我們真與當日的主站立在同樣的地位上，好叫我們真知 被厭棄的可愛。

隱藏的嗎哪，叫我們想起迦南的光景；因為它是隱藏在迦南。曠野已經過去，但是我們還能享受曠野的糧食。嗎哪是從前所常吃的。隱穢的嗎哪，叫我們記起我們從前所吃的。在曠野所吃的嗎哪，不過是一天一次，不能長久︰新的經歷一來，舊的就要過去。但是，隱藏的嗎哪，乃是從曠野收存起來的，也是從曠野得 的，它並不會變壞，是要在迦南作永遠的記念。一次吃過嗎哪，要永遠藉 隱藏的嗎哪，記得從前在曠野裡的嗎哪，是怎樣有好味道，怎樣加增心力。這是很明白的。隱藏的嗎哪，就是代表我們一次所嘗過的，怎樣留為記念。換一句話說，我們怎樣在信心裡、在今世中享受基督；在永世裡，我們要重新嘗過這個美味。

這樣看來，今生與來世，是有何等密切的關系呢﹗我們常常把它們太分開了。當我們進入永世時，所有的福氣都是一樣的，這是我們的理想。不錯，我們每一個都要變完全。現在隔 玻璃觀看的光景，要永遠過去。罪惡的問題，自然是永遠隔絕了。從前的受傷和失敗，自然也不會再以苦惱的感覺給我們。我們福樂的杯，自然都是滿的。但是，今世的靈歷和歷程，在于將來，都沒有一點影響么？這裡隱藏的嗎哪，要為我們解決這個問題。

自然，在聖經裡頭，還有許多章節有同樣的表示。那是我們篇幅以外的講論，我們姑且不說。現在只說那擺在我們面前的。承受從前降在曠野的嗎哪，必定應當是從前曾在曠野裡，承受過嗎哪的人才可以。現在所承受的，不過是從前所已經承受的。這並不是一個新的經歷，這不過是一個舊經歷，重新再溫習而已。基督已經不再是嗎哪所預表的被厭棄者。嗎哪並不是迦南的所有物，不過是帶入迦南而已。所以，它不過是絕對的記念已過的事而已。所以它的意思是特別的深。我們在這裡所得的靈歷，所走的靈程，乃是要永遠保 。喜樂並非一時，因為這喜樂在永世裡，還是可以隨時享受的。為主所受的苦，為主所作的工，以及一切在裡面的經歷，無論是實踐主的得勝，充滿主的生命，或是嘗過主的愛心，都要在永世裡，有一個複習的經歷。贊美神，因為我們今生所得 的，並不在來生裡失去。

因此，隱藏的嗎哪對于我們，是有最莊嚴的要求；並且，是最勉勵我們的。我們現在的生命，並不像人所說，和后來永遠的生命有不可以道理計的分別。自然，我們承認，今生和來生中間，是有許多分別的。但我們不說是完全分別的。在靈性的經歷上，將來還要有許多令人滿意的回想。現在所得的喜樂，在永世裡，還要永遠覺得，好像投石池中，震動的水環，要漾到池邊，繼續不止。人所負的責任，只在今生而已；乃是照 他們活在世上的時候所作的受審判；就是因 這些行為，得 獎賞或是刑罰。今生的行為，關系、影響于來生，是我們所未曾想到的。說到這裡，我們應當小心，不要減少了神恩典的偉大。恩典已經把我們放在同樣的地位上，這是不錯。我們感謝神，因為每一個得救的人，都得 同樣的地位──不是因 行為，乃是因 恩典。但是，我們不應當停在這裡，不然，我們就錯了。地位雖然是相同的；但是，因為從前在曠野裡，對于享受基督有不同的經歷；所以回想到地上的光景，也必定有不同的記念；因為所記念的不同（因為所經過的經歷不同），所以重新享受從前在曠野享受基督的喜樂也不同；隱藏的嗎哪和白石，都是永世的賞賜，為 今生的經歷才發出的。現在屬靈的經歷，在永世裡，要變為喜樂的記念。但是，在那記念中，沒有現在經歷時候連帶所有的苦難。經歷少的人，就少有所記念。多的人就多有所記念。但都是純淨的喜樂，沒有絲毫今世的苦楚攙雜在其間。這是甚么光景呢﹗

我們現今所在的世界，實在是一個曠野。在其中，我們遇 試煉和反對。所以曠野是一個依靠神的地方。雖然環 我們的都是黑暗，但是信心看見永遠的手臂為我們作工。就是在這裡，我們明白那降臨到我們中間的，是有何等的恩典。「弟兄為患難而生。」（箴十七17）就是在患難中間，我們才能覺得一個弟兄的可愛。惟獨患難，才能夠叫你真正明白，甚么是一位弟兄。「但有一朋友，比弟兄更親密。」（箴十八24）我們覺得︰榮耀的主，是比誰都更親近我們；這思想是何等的慰人呢﹗ 並不只是我們的主，保護我們的， 並且在我們中間，和我們同走一條路，手拉 我們，心與我們表同情，口裡說安慰的話。 知道一切的苦難，所以 知道怎樣安慰在苦難中的人。

這樣的降下，是何等的奇妙呢﹗是何等的寶貴呢﹗人如果不是真有作旅客的經歷，真在屬世的事務上貧窮，不過因得 為我們貧窮的恩典而變為富足的，就不能領悟主降下來世界的最深意思。就是因此，惟獨在曠野裡嘗過嗎哪的人，才能享受隱藏的嗎哪。嗎哪除了曠野以外，並沒有降在別處。要享受嗎哪，除非到曠野不可。失去作寄居人性質的信徒，已經不把這個世界算為曠野，反倒以為是個安樂家，怎能盼望得 嗎哪為糧食呢？后輩的以色列人，他們能觀看從前的以色列人在曠野所吃的糧食。他們也在迦南，這是不錯；但是除了觀看嗎哪以外，他們沒有別的經歷。惟獨經過曠野的人，才能夠說我吃過嗎哪，我知道嗎哪的滋味。主把嗎哪的味道告訴我們，說︰它的「滋味好像新油」（民十一8）。這是說到聖靈的工作。但是在別的地方又告訴我們說︰它的「滋味如同攙蜜的薄餅」（出十六31）。這是說到我們的主耶穌。 是薄餅，又是像蜜攙雜的薄餅。不是蜜，因為吃蜜太多，就會吐。這是天天的糧食，有蜜的味道，又沒有蜜的作惡。是新油的味道︰因為是永遠滋潤的，又是永遠新鮮的。

但是，要知道滋味，總要自己吃。人只能夠用一個比較來告訴我們，說到物的味道是像甚么。聽過的人只能知道人口中所說的比較；到底不知其真味。不吃的人，無論人怎樣會講，都不能明白其滋味。所以，我們要嘗主的滋味，看 是不是良善的。在曠野裡的人，都有一個嘗嗎哪的機會；沒有經過的人，可以看見，也可以聽說，到底沒有個人的經歷。我們今天所損失的，就是到永世裡，也不能恢複。在主裡頭多一分的經歷，就要在永世裡多一分喜樂的回想。

在曠野裡的嗎哪，並不是隱藏的。對于經過曠野的人，嗎哪也不真是隱藏的。在天上的榮耀裡，我們要認識為人的耶穌基督。我們要看見 ，認識 好像一個被殺的羔羊。諸天和其中所有的，都要敬拜 。天上用不 嗎哪，因為迦南地裡吃不 曠野的糧食。在迦南地所亨受的嗎哪，必是從一個與迦南情形不同的曠野裡得 。在天上享受陪藏的嗎哪，但是這個經歷乃是從世上來的。我們現在最佳美的感覺，也不過是最迷糊的。聖靈的能力，我們所知道的也不過爾爾。謙卑基督的美麗，我們也沒有羨慕享受過多少。你說，在將來面對面看見 的榮耀時，能完全知道 怎樣從高天降下地底嗎？現在是我們應當察驗自己的時候。我們現在到底預備了多少材料，叫我們在天上享受呢？我們到底天天怎樣羨慕、戀愛基督呢？我們有了永生，這是不錯，我們應當感謝神，因為我們已經得 這個。但是，這不過是一個起首。我們已經起程走那世界以外的路么？或者我們在實際上，還是像別人住在裡面生活呢？究竟不是這個，就是那個。不是在世界外面，而與世界反對；就是在裡面，隨 它行事為人。

我們已經看見過「隱藏嗎哪」的意思，這是每一個信徒對主個人的經歷，個人仰望主，希奇主，愛慕主，稱羨主，寶貴主的經歷；這都是說到信徒這一方面怎樣享受主的價值，覺得主的特別；這都是個人對主的經歷。我們現在要轉過來看，主所應許的另一部分︰

「並賜他一塊白石，石上寫 新名，除了那領受的以外，沒有人能認識。」（二17）隱藏的嗎哪和白石，都是說到個人秘密的經歷。不過，前者是說到信徒怎樣喜悅主；后者是說到主怎樣喜悅信徒。當日的時候，人民所贊成、所要選舉的人，就把他的名字，寫在白石上，投在瓮裡。這是當日的選舉法。照樣，主所喜悅的信徒，主也把他的名字寫在白石上。所以，這個白石是說到主怎樣心愛、特愛 單個的信徒。此二者有連帶關系，不能分開的。信徒怎樣喜悅基督，乃是基督喜悅信徒的根據。我們已經看見隱藏的嗎哪是有秘密的性質，但是，這白石也照樣有秘密的性質。因為在石上所寫的名字，是一個新名；並且「除了那領受的以外，沒有人能認識」。所以，這個秘密，是有最嚴格的限製。只有二人可以知道──主和 的信徒，除了賜 者和領受者以外，沒有別人能以夾插其間。這是主自己和 忠心信徒中的一個個人秘密，為外人所不能過問的。這一種聖潔的私情，是愛慕主的人所獨自領受的，外人不能染指，也不能明白。像安提帕這樣的人，他為主忠心作見証，一直到死。他真是一位得勝者，他毫無疑惑的是得 這個白石的人。我們時常軟弱，因為我們沒有確實自信，必定得 主的稱贊。親近主的人，嘗過隱藏嗎哪滋味的人，就要多明白主的心意，來得 的白石。這樣的應許，真叫每一個誠心愛主的人，在無論遇見甚么反對，或者引誘的時候，能以為主作忠心的見証。

我們愛不愛得 主這樣的與我們秘密來往呢？我們要得 甚么秘密的名字呢？名字是有意思的。聖經常用一個名字來講論那稱為這名字的人的特點。認識神的名，就是認識神自己和 的性情。一個名字就是代表一個人。主必定賜給每一個得勝者，一個新的名字。人無論怎樣綽號我們，這是無關緊要的；但是我們應當關心，應當注意，到底主要把甚么新的名給我們。 把西門名為彼得， 把雅各和約翰名為半尼其；使徒們也照 主的樣子，把約瑟名作巴拿巴，因為他是最會安慰人的。我們對于世界，都有我們個人的姓名；但我們對于基督，也有我們所獨有的名字。這名字並不是我們自號的，乃是主所賜給我們的。這意思就是說，在主的眼光中，我們是有甚么特點、甚么長處，為 所注意、所喜悅的。我們怎樣在世上為主受苦，怎樣在曠野裡事奉 ，都是 所特別注意的。 若有所喜悅，就必定給我們以一個新名。這裡所說的新名，就是表明基督怎樣贊羨、稱許那受這名字的人的性情和行為。這是主和 所稱許者中間的一個特別結合。這結合就是說出主怎樣估價我們，主愛把 所羨慕我們的地方告訴我們。 給我們甚么名字，就是說我們在甚么事上得 的心。這個我們在雅歌書裡，可以看得很清楚。新郎常常對新婦說，他怎樣羨慕他所看見在她身上的美麗。照樣，使徒們得 聖靈的默示，也說到他們在信徒中所看見的美德。但是白石上所得的字名，不是在公眾面前說出來的。這是主與得勝者中間的一個絕對秘密。永世雖久，總不會叫這個秘密泄露風聲﹗雖然大家有許多共同的美德，也得 許多共同的福樂；但是，這白石上的新名是一個秘密。這個秘密說出主怎樣特別注意我們。阿﹗想到在永世裡，我們有一個特點，為主所單獨羨慕，念念不忘，我們的心豈不高興么？這樣的秘密，豈不叫我們在今世的時候，更努力進前，挑旺火熱的心來愛主么？

這個新的名字，是說到在世界上發生的事；是說到信徒在世界裡，怎樣為主受苦，和用甚么精神和態度來受這苦。這新名就是表明︰主怎樣重看我們為 所經過的，也表明主怎樣私下贊許我們，在經過苦難時所存的態度，所發的意念。我們為 所私自留下的，不愿意吹號叫人看見的，主也要在私下報答我們。大眾能知道我們受報答；但是大眾不知道我們受甚么報答，怎樣受報答。人知道我們得 白石，但是人不能看見白石上的名字。就是看見，就是用功查考，也是不能「認識」裡頭所寫的是甚么。因為這是一個秘密。一千個的得勝者有一千樣的經歷，主所注意的也有一千樣不同的特點。因為人與我所經歷的不同，人為主所鑒賞的也不同；所以他們就是看見，也是「不能認識」。認識這名字意思的人，必定是有這名字所表明的經歷的人。我們為主所受的是特別的，主就是按 我們的特點給我們一個特別的名。這樣，沒有與我們同樣經歷的人，怎能領會呢？我們要得 公眾所知道的賞賜；但是，這新名是有更深意思的。在永世裡，在千萬的聖徒中，我們要保守一個與主單獨認識的秘密。這是怎么一回事呢？

在人的親愛中間，人所最怕的，就是「普通」。人所最要的，就是單獨。愛心都是要求完全，愛心不愿意眾人公開得 。他所愛的，愛心要有特別的待遇。無論對待誰，都是普通的，這樣的人，就必定沒有親愛的朋友。主愛我們，主是要求完全。 不愿意我們分心愛人，用一個普通的心待 。 有愛心，所以 要單獨。但是，信徒對 ，若有熱切的愛心，就也不能不要求特別。不過， 怎能舍棄一切，單愛一個呢？這就是主的偉大﹗ 有一個心，愛所有的信徒；但是， 對于每一個，又能有單獨特別的鑒賞和稱許。這種的聯絡，完全是彼此秘密的，不可為外人道的。我們若想到我們在主的心中，是有特殊的地位，與 是有特別的關系，是其他千千萬萬信徒所沒有的，所完全不知道的；我們的心，豈不像火燒，好像主是完全為 我個人么？

我們應當不應當追求主的喜悅呢？世界上有甚么事，能夠與這個比較呢？我們舍棄永遠無價的喜樂，就是為 現在微小、不能叫人滿意的世界么？這樣的顛倒，豈不叫我們希奇么？為甚么我們作神拿細耳的人，得 神無量恩典的人，竟然這樣與世界為友，為 一些豬的豆莢，舍去永世特別的親情呢？為甚么我們不舍去一切屬乎世界的，來得 基督愛心的記號呢？為甚么我們這樣的冷淡，不愿意得 與基督所獨有的秘密呢？阿﹗要作得勝者，才能得 這個；但是，甚么是得勝呢？愿我們親自問神。

{\Section:TopicID=122}附︰歷史上的應驗

這個時代的教會，就是經過羅馬帝國大逼迫之后，被羅馬皇帝接受為國教時候的教會。起初康士坦丁是在阿爾卑斯山的西邊，在他手下的不列顛和高盧人，大概都是基督徒。而他的軍兵又是從這兩族人中間出來的。所以，當他打勝羅馬，登基為皇帝的時候，就接受基督教作國家所承認的宗教。他的動機是為 政治的問題，並不是因 宗教。他的目的是要把基督教和外邦的宗教調和起來，叫他的國家不因 宗教的問題而生紛亂。他要利用教會作國家的婢女。他自己也應許要作基督徒，不過，是等到他快死的時候，才受洗禮。

教會經過許多的患難，就難免生出委曲求全的意思。既來之，則安之，是那個時候基督徒的政策。所以，教會就俯首領受政府的盛情。所以，現在教會就失去她的貞潔，和世界聯合起來。她忘記主的名字，和她自己的見証，就接受了皇帝和世界所供獻給她的。就是已經得救的信徒，也忘記了到底教會是甚么，她怎樣屬乎天，而不屬乎世界。教會本來是為兩件事作見証︰一、世界的敗壞；二、神的愛心。教會既與世界攜手，教會的見証就失去，和世界就沒有甚么分別。如果世界在幾方面上，能夠得 教會的允許讓步，教會就是失去所有的地位。「如果世界不再逼迫我們，如果它肯與我們親近，我們為甚么不可以把窄門放大，小路放寬呢？這為甚么不可呢？」如果我們愿意犧牲基督的真理和榮耀，我們有甚么事不可以作的呢？

撒但改變的政策，現在已經得勝了﹗從前逼迫，現在歡迎。怒目不能叫你怕，笑臉就要得 你的心。如果火熱的刑罰，不能改變你們的信仰；火熱的人情，就要搖動你們的貞潔。在這個時候，教會已經在世界懷抱之中﹗

主說，他們沒有棄絕 的名，因為這個時候，他們還是所謂的「正派」。這個時候，就是羅馬教第一次在尼西亞會議的時候。他們還是承認三而一的道；他們反對哀利安的異端。他們對于基督，真是正派。但是他們對于福音，恐怕已經起首糊涂了。在使徒的信經中，雖然說到相信赦罪，但並不提如何和何時赦罪。尼西亞的信經，承認有悔改的洗禮；但並不提另外還有一個。既有主為我們受苦；我們怎樣得救，又是緘默﹗就是在阿他那修的信條裡，說到基督受苦救我們；但是，我們怎樣得 這個救恩，又是一字沒有﹗所以，此時的信仰是正派的。但是，對于得救的福音是已經很糊涂的。

對于巴蘭的教訓，此時真是發達。教會接受了許多外教的禮儀和節期，叫這些成為基督徒敬拜中的一部分，成為基督徒的記念月。十二月二十五日的聖誕節，即其一例。一千多年以來，教會是越趨越下，完全與世界聯合，失去她旅客的性質和有福的指望，把世界算作殖民地，以為教會有能力能夠改變全世界，叫它成為天國；神給猶太人的應許，現在完全應驗在教會身上，主不必再來， 再來的時候，就是基督徒死的時候。可憐﹗教會埋葬在世界裡﹗

對于尼哥拉的教訓，教會裡就有轄製平信徒的階級。有智力、才力和勢力的，就作領袖。叫教會的組織，像社會的組織一樣。

第五章　推雅推喇──羅馬的教會（二18-29）

十八節︰「你要寫信給推雅推喇教會的使者，說，那眼目如火焰，腳像光明銅的神之子，說。」

現在推雅推喇的光景，完全與前不同。以弗所、士每拿和別迦摩，在預言的方面，乃是全教會歷史三方面的代表。推雅推喇也是一個教會時期的代表。但是推雅推喇，並不像先前那三個教會，那樣的彼此互相代替，代興于世。她是繼續在別迦摩之后；然而她卻存留至世末。以弗所、士每拿與別迦摩，在實際上都已經次第過去，成為歷史上的教會。但是，繼續在別迦摩之后的推雅推喇，卻不像她以前那三個教會那樣的過去；她乃是要繼續存在到主再來的時候（25節）。雖然在推雅推喇之后，有在撒狄的教會；但在撒狄的教會，並不完全代替她而興在世上。一方面，雖然有在撒狄的教會，然而另一方面，在推雅推喇的教會仍然存在。

我們已經看見過，在以弗所的教會如何代表使徒后的教會；士每拿如何代表再后受苦的教會；別迦摩如何代表被羅馬帝王所歡迎的腐敗教會。現在推雅推喇，在歷史上就是中世紀的羅馬教會，一直到複原教的時代。主耶穌在這裡乃是表明 自己如何為神的兒子。 是說出 自己的身位，並表明 鑒察的能力，和 如何在教會中行走，試煉人的肺腑與心腸。我們看見主這樣的表明自己，就知道這個教會的情形如何。在以弗所裡，雖然尚沒有在人面前的失敗，但是從主的眼光看過來，當初的愛心與起初的工作已經離棄了。再后，在士每拿裡，主就察出那些猶太化的教訓。再后，在別迦摩裡，教會就明目張膽的與世界調和。教會住在世界裡，在她的裡面就有許多的異端。現今在推雅推喇裡，我們就看見耶洗別的兒女，如何允準她在裡面。教會這樣的逐漸背道，罪惡這樣的逐漸增加，沒有一件不是在主鑒察之中﹗

在從前所有的書信裡，主耶穌未曾提起 的名字。在這一封書信裡，主第一次提到 自己的名字是甚么。約翰所看見者乃是人子；但是 現在卻宣告 自己是神子。 在這裡，又是藉 在第一章裡所顯現給約翰看的，說出 自己的性質來。 提起 的眼目，是如火焰的；所以 能鑒察罪惡，叫罪人恐懼。 的腳如明銅一般，來為 自己報仇。凡 眼睛所定罪者， 的腳都要踐踏。這裡說到主的腳是如銅的，因為銅是最堅固、最剛硬的金屬。彌迦書四章十三節就是如此表明︰「錫安的民哪，起來 谷吧﹗我必使你的角成為鐵，使你的蹄成為銅；你必打碎多國的民。」

在這裡，並不是像在別迦摩一樣， 並不是像「那有兩刃利劍的」。我們知道，那劍乃是神審判人的話。主自己說︰「棄絕我不領受我話的人，有審判他的；就是我所講的道，在末日要審判他。」（約十二48）所以，在第十九章裡，我們就看見 口中所發出的利劍，將許多人殺死。但在現時，這個話說出來，不過是預言審判而已。在別迦摩的時候， 尚提到這話，警告人以將來的審判，將人的骨節與骨髓，魂與靈，都刺入剖開；叫人來到與他們有關系的主面前，覺得自己是赤露敞開、不能遮掩的。雖然在別迦摩，有許多人背叛神的話，但這話卻在別迦摩裡，作見証反對他們；但在推雅推喇裡已經沒有這話了。我們所聽見的，乃是耶洗別的教訓。她的門徒以為這些話是先知所說的，比聖經的教訓更明了、更確定。人相信教會的話，以為比相信神的話更穩當。所以在這裡，我們才看見主耶穌不是說 自己是那有兩刃利劍的。 乃是告訴他們說， 是「神之子」，現在要施行 的權柄，以對待高抬自己到一個不應當有的地位的教會。 現在表明 自己是神。惟有 有眼目如同火焰；除 以外，沒有人真有聖潔、明了的眼光。並且，惟有 有如同光明銅的腳，能夠施行不可抵抗的審判。

現在必須表明 自己的身位；因為那自稱為 新婦的，已經很自恃的降低 的身位了。教會已經利用主的謙卑和恩典，利用 的道成肉身，叫 服在 為人的母親之下。她以為 的名號如果是神，則馬利亞就是「神的母親」。羅馬教的教訓，大大的降低主耶穌，把 算為許多中保和代禱的眾聖中之一。而在這眾聖中為首領者，就是那一位天后。羅馬教說，她的心是比主耶穌的心更慈愛﹗推雅推喇（代表羅馬）說主耶穌是馬利亞的兒子，但是，主耶穌說 自己是神的兒子。

就是因為人把教會的權柄和 的權柄混亂了，所以， 就表明 自己的地位，乃是神的兒子。 有眼睛如同火焰，教會有沒有呢？ 有腳如同光明的銅，教會有沒有呢？如果她在地上所捆綁者，在天上也捆綁（這是羅馬教的要求）；但她能不能用她的命令，把神的寶座也捆綁了呢？難道神的全智，不過就是像教會的雅語么？難道神的聖潔，也像教會的罪惡和軟弱么？雖然這裡是特別對 羅馬教會說的；但是，我們知道，主的話語也是對所有以教會為有權柄者說的。主現在是對那些高抬教會的人，表明 自己的資格。 這樣表明 自己的資格，就是表明教會沒有資格。惟有 是神的兒子。 有一個地位，是 子民所不能達到的。 有一個榮耀，是別人所永遠不能有分的。惟有 是教會的元首，她是 的身體。 應當有全權管理一切。她雖然與 有極親密的關系，然而無論如何，她總不過是順服 的。她是在她之下。身體如何應當順服頭，教會也照樣應當順服神的兒子。

主耶穌是神的兒子；所以 坐在 父的寶座上。這就是表明 的神格。世上沒有一個受造者，能在這裡和 有分。 后來對老底嘉所說的話，就是表明出這個意思。「得勝的，我要賜他在我寶座上與我同坐，就如我得了勝，在我父的寶座上與 同坐一般。」（三21）將來得勝的聖徒要和主耶穌一同坐在 的寶座上，但他們不能坐在 父的寶座上。在本書的起首時候，約翰看見主耶穌是像人子一樣。不久， 就要以 人子的資格得 一個寶座。這個寶座是 與 所救贖的人，可以一同坐在上面的。這還是在于將來。這日子沒有來到之先，他們應當為主爭戰，在戰場上出力作工得勝，像 得勝一樣才可以。這個教訓，要破推雅推喇的夢﹗照 這節聖經的教訓而看，教會怎能在今世就操權呢？羅馬不是盼望在基督沒有操權之先就操權，就是盼望與主同坐在父神的寶座上，一同操權。這真是一個誤謬﹗所以主耶穌特意在此表明， 自己是神的兒子。

我們應當知道，馬太福音十八章十八節︰「凡你們在地上所捆綁的，在天上也要捆綁；凡你們在地上所釋放的，在天上也要釋放」的話，並非指 教會在世界裡的權力說的。這一節聖經，是對于革除聖徒說的。這個我們可以從馬太福音十八章的上下文裡看出來。這革除的舉動，原是神的子民為 神聖潔所發出的熱心。神的目的對于 的子民，原是要他們顯出一定的聖潔。他們中間，如果有人失敗，則其余的人，應當對神負責，執行神革除犯罪聖徒的命令。如果神的兒女，照 的吩咐而行，神就必定與他們同在。凡他們所捆綁者，神就捆綁；凡他們所釋放者，神就釋放。除了根據神的話以外，沒有人能捆綁甚么，也沒有人是神所特別委任，以為專門解說 的話者。他們若順服神的話而行，神就與他們同工。有權力者，乃是神的話；並不是他們。如果神的話沒有引導他們，基督就不能捆綁，讓他們不順服神的話。那樣，就是羞辱 的自己。

所有教會的權柄，若非因 順服神的話而得的，都是反叛基督。沒有人能夠服事兩個主。我們的良心只向神單獨負責。所有的聖潔和道德，都是以此為起點。與神的話若有絲毫之差，所有的是就非是，非也就非非，是非的分別，就不能分明。神的目的，是要人聽 自己的話。應當「聽教會」，這是不錯；但是，只當教會順服神的話語時，聖徒才有順服她的責任。否則，順服教會就是背叛神。凡要引導人聽從教會，而不聽從聖經的，都是推雅推喇的教訓，都應當聽主對他說， 是「神的兒子」，惟有 有火焰的眼目。

就是到了現在，尚只是神的兒子，有火焰的眼目。我們應當小心，到底我們怎樣聽，聽甚么。除 的話語以外，沒有一件應當有權柄，可以壓製我們的。就是因為推雅推喇忘記了主是有兩刃利劍的，所以主告訴她， 是有火焰的眼目，並且有如光明銅的腳，可以踐踏 眼目所看為不合意的。

但是推雅推喇中忠心的聖徒，也能從這稱呼得 幫助。如果我們在聖經裡，查看主耶穌為神子的地位，我們就要特別看出， 在這裡的意思。在約翰福音第五章裡，我們看見 如何為神的兒子而為生命的源頭，和賜生命給人者。因為我們藉 信心，從主耶穌基督所得的生命，是這樣的有能力，以致有這生命的身體，雖然死了，還要複活得永生；而那些沒有這生命的身體，雖然複活，卻要受定罪（五29）。我們不只要在將來的時候得 永生，並且現在就已經有永生了（24節）。雖然我們后來要站立在審判台前，但是基督的審判台，並非要審判我們到底有無生命；就是因為我們有了生命，所以我們才站立在基督的審判台前受審。那裡的審判，並非定規我們要得 生命與否，不過要指明我們在榮耀裡的地位而已。雖然有的人，他的工作要完全被主焚燒，然而生命乃是所有站立在審判台前者所共有的。這是最低的限度。如果我們以為我們雖然信了主耶穌，仍需等到死后，才能知道有否生命，這是羞辱主的恩典。 說，我們信 就有生命，則我們信 ，必定是有生命的。

主耶穌不只以神兒子的資格賜生命給我們，並且也以自由賜給我們。所以在第八章三十六節就說︰「所以，兒子若叫你們自由，你們就真自由了。」（另譯）自由與生命，乃是耶穌為神的兒子所賜給我們的。然而這並不是說，每一個有生命者都有自由。因為在許多的時候，我們看見，有的人已經得 生命了，然而他尚是受許多事物的束縛。這就是羅馬第七章那個人的經歷。他自然已經是有生命的人，然他在經歷上，卻是一個奴隸。所以他嘆息說︰「我是屬乎肉體的，是已經賣給罪了。……我真是苦阿，誰能救我脫離這取死的身體呢？」（14、24節）但是他在基督耶穌裡得 了釋放，所以，他就說︰「賜生命聖靈的律，在基督耶穌裡釋放了我，使我脫離罪和死的律了。」（羅八2）

主耶穌為神的兒子，就是叫我們得 生命與自由。 代替我們死，擔當我們一切的罪，叫我們得 生命。但 將我們與 一同釘死，叫我們和 一同向罪死，就叫我們得 自由。每一個有生命的人，都有資格可以得 自由。因為這是主藉 為神兒子的資格所賜給我們的。我們因為相信神的獨生子，就得為神子。既為神子，就在父的家裡，有完全的自由。

看了這個，我們知道主耶穌為神子，這個名稱是何等的寶貴呢。 這樣的稱呼 自己，叫那些在背道的推雅推喇教會裡的聖徒知道， 有 何等豐富的恩典為他們留 。跟從耶洗別的教訓所得的，不過是死亡與束縛而已。跟從神的兒子，就有生命和自由。這個稱呼，雖然是警告背道的教會，然而 忠心的兒女也能因之而記念到 的權力。

但是我們應當知道，雖然主耶穌在這裡是表明 自己為神的兒子；然而， 的原意並不表明 自己是賜生命與自由的神的兒子，而是表明 是神的兒子來施行審判。現在的情形與從前已大不相同，除了審判之外，並無其他的辦法。教會已經墮落太深，所以只有審判而已。 的眼目鑒察一切， 的腳踐踏一切。這都是說到神兒子的審判。 這樣表明 自己，是何等的尊嚴呢﹗

是神的兒子，所以 有權柄管理 自己的家。這是希伯來書三章六節所表明的。 是以為子的資格來管理 的全家。所以，雖然說 是神的兒子，卻連帶提起 的眼目是如火焰的。因為 是鑒察一切、測透一切的，所以 能運用 的權柄無阻。 的腳像光明的銅，也是表明 的權柄。因為銅原是審判的預表。所以，這是說到 對待罪惡堅決的態度，並 如何按 神的公義對待罪惡。我們若看舊約裡的銅祭壇，和曠野裡的銅蛇，我們就要知道銅的意思，是神如何叫人按 的公義，在神面前負責。所以以色列中，要得救的，若非藉 祭物，就不能來到神的面前，滿足神公義的要求。

所以，在這裡所說到基督的性質，是應當得 我們最尊嚴的注意的。這並不是說， 取消從前和 教會所有在恩典裡的關系；也並不是說， 對于 子民的愛心減少一點。在這裡所注重的，乃是 顯明 的自己，如何來到一個背道的教會裡，對付那教會的情形。她是 在世上的亮光和見証。 來對付他們，就是要問看，到底他們如何為 發光，如何為 作見証？因為 的教會已經忘記了 的權柄，所以在一方面，就沒有為 發甚么光，作甚么見証；在另一方面，就自高自大，忘記了他們的地位，不過只是仆人。所以，他們就自處若他們就是主人然。為 這個緣故，所以主告訴他們說， 是神的兒子，有全權管理 自己的家。他們所有的行為，要在 面前受審判。所以，主要她們記得 無所不察、無所不審的能力，和 怎樣不輕輕放過罪惡。教會在世上為主作負責的見証人多久，主這樣的性質也存留多久；無論她如何失敗，她如何失去見証，但是她在神面前所負的責任，仍不稍改。這個，不只教會的全體如此，就是好些的個人也是如此。我們若是忘記了這個，我們就要得 主的審判。我們看了主耶穌對推雅推喇的稱呼，我們就知道她如何失敗了。我們所看見的幾個教會，都是每況愈下；推雅推喇也並非一個例外。甚至可以說，推雅推喇是愈下中的最下者。教會離棄她當初的愛心、猶太化、在世界裡得 尊貴，自然就難免失去屬天聖潔分別的特徵。世界從來沒有得勝，像它現在的得勝一樣。掛了一個十字架，受了水禮，就叫全羅馬的世人變為神的兒女﹗在名稱上，自然基督教是完全得勝的。但是，其實不過就是用基督教的名稱來遮掩外邦道理的實在。我們試想看，教會這樣得 世人的憐愛，將他們在世受苦中所盼望的將來榮耀，改為今世的偉大。她自己的損失，和主所受的羞辱，是有何等的大呢﹗他們就是在這個時候，還在那裡夸口，以為他們現在得 權柄，可以叫世界基督化了。這是何等的可憐呢﹗但是，這不過是別迦摩時代的光景。到了推雅推喇，則黑暗更甚。因為要暫時享受罪惡的快樂，自然就難免有這樣的結果。當帝王肯佩帶十字架，將受苦的十字架改為金銀的十字架時，當神的兒女得 國家的特別權利，不必再穿駱駝毛、羊皮的衣服到處流蕩，不必再隱藏在山洞崖穴之中；並且，叫他們的仇敵，現在也稱羨他們的地位時，怎么不是一個墮落呢？巴蘭的教訓一發達，自然就難怪人要因為財物的緣故來犧牲真道。到了這個地位，自然耶洗別就有機會作一切的主人，殺害、逼迫那些真屬乎神的。自然這個流人血、拜偶像的先知，在黑暗的時代裡，作了世界的女皇。因為有那樣的起點，就必定有這樣的結局。這個時候，歷史稱之為黑暗時代。照 主的眼光看過去，也真是黑暗阿﹗

主的眼目雖然是如火焰那樣的威嚴，但是， 仍是人子，仍然充滿無窮的憐憫與無盡的恩慈。我們和這樣的主來往，是何等的好呢？我們站立在 的面前，是何等的喜樂呢？雖然我們在推雅推喇這樣的環境中，在敗壞和罪惡的境況中，我們仍然看見主盡 的力量，說出屬乎 自己的人的長處。 喜悅憐憫，不喜悅審判。 盡 的力量贊美那最微少的良善。雖然在這樣敗壞的教會中，主卻看見有許多是 可以贊美的。雖然普通的情形逐漸黑暗，然而真實的聖徒卻逐漸熱心。

十九節︰「我知道你的行為、愛心、信、勤勞、忍耐；又知道你末后所行的善事，比起初所行的更多。」

神的兒子現在注意到 教會的工作。 先說到愛心，因為愛心是所有善行的首要者。他們沒有失去愛心，所以主贊美他們。他們也沒有棄絕主所啟示的事實和道理，所以主稱贊他們的信心。他們也是很勤勞的供給別人身體和靈性上的需要。他們並且在忍耐這件事上，也是特長的。所以，在原文裡面，在「忍耐」這二字的上面，尚有「你的」二字。主的目的，就是要在這裡特別稱贊他們的忍耐。所以特別的說，「你的忍耐」；好像要叫人特別注意他們的忍耐一樣。不只如此，他們不但沒有減少他們的善事，並且反有進步。這個與在以弗所的教會，真是相反不同。

這些，自然不是耶洗別和她兒女的行為。當時全教會行為的性質，都是以耶洗別為轉移。當我們再讀下去時，我們就知道這些工作，乃是當日教會中的遺傳所行的，與耶洗別無絲毫之干。當 還沒有責備他們之先， 先收集這些光明方面的行為，表白出來。因為當日的背景非常黑暗，所以，這些行為就愈顯得光明。

我們知道，在推雅推喇的教會，就是中世紀羅馬教會的時代。我們千萬不要忘記這個，不然的話，我們讀了這封書信，就有許多不明白的地方。推雅推喇既是中世紀黑暗時代的教會，為甚么主還能對他們說這樣稱贊的話呢？我們應當時時記得，在聖經裡面，有一個原則，就是當團體失敗的時候，神就算那些忠心的遺數是代替全體在神面前的地位。例如︰當猶太全國背道的時候，神就算猶太的遺民為猶太國。所以，在神的教會裡亦然。就是按 這個原則，我們的主以推雅推喇中忠心信徒所有的行為，算是推雅推喇全體的行為。

我們若想到在當日那樣黑暗的時代裡，竟然有這樣的愛心、信心與行為，真是叫人歡喜。有許多當日的著作傳流到我們的手裡，我們看見他們是何等的愛主，何等的肯為主受苦。我們所看見的遺傳著作，固然不算甚多，然而已足代表當時教會中少數聖徒的行為了。並且我們知道，還有許多信徒，他們是這樣愛主，為主受苦，然而他們不會著作，所以我們不知道他們。我們也知道，還有許多的著作已經散失無存了。總而言之，在那樣黑暗的時候，他們有這樣的行為，真是叫人贊賞不已。因為環境越黑暗，忠心為主的行為，就越見得其寶貝。

我們可以說一句話，中世紀信徒的故事，真是再有趣味也沒有了。他們的忍耐，真會叫人受感。他們忠心愛主，忠心為道，以反對一個異端的教會的心，也真是再真切沒有了。雖然他們受苦、勤勞，雖然受人的追趕、逼迫，雖然他們所受的苦，比從前教會從羅馬帝王手裡所受的更為厲害得多，雖然他們沒有看見甚么異跡奇事，雖然他們沒有甚么組織和團體作他們的后盾，雖然當日的人民和神甫，發明許多的罪名加在他們身上；然而他們都忠勇進前，維持神的見証，愿意犧牲世界所有的安息、家庭、生命與一切，來為神的兒子証明陰間的權勢不能勝過 的教會。基督對這些，都早已知道了。他們雖然有時軟弱，雖然在他們的思想裡有許多錯誤的地方，雖然撒但用盡詭計，使錯誤調在他們的善行裡，有時也竟然成功了；然而他們的行為記載是在于天上，為基督所稱羨的。當許多愛慕世界、貪求舒服的人的著作，都已經消滅無存、化為塵土時，他們所有行為的記載，都要在天上發光照耀。主就是這樣稱說推雅推喇的聖徒。他們並不是當日教會中人，他們現在也不是在智慧人中間，他們乃是完全為基督的。我們應當記得，主稱贊推雅推喇的話，並不是說，推雅推喇全體有這樣的好行為，乃是在他們中間的忠心者，有這樣的行為而已。這就是第二十四節所說的︰「至于你們推雅推喇其余的人，就是一切不從那教訓……的人。」主明將推雅推喇的全體，和推雅推喇的余數分別出來。並且我們若看主耶穌在這裡所說的話的次序，更要表明這樣的教訓。推雅推喇全體的行為，就是當日教皇的行為。然而他的行為在神的面前，是沒有功績的。然而主耶穌竟然在此贊美有一種的行為，則這一種的行為不是教皇的，也是很明白的。

主耶穌先說愛心，因為愛心是神的性情，所以愛心是一切屬靈工作的動機。主再后就說到信心，就是藉 愛心所發表的信心。再后就說到勤勞、忍耐和善事。信徒這樣在他們所遇見的火焰中間，加增他們的愛心和善行，所以得 主的稱贊。推雅推喇全體聽從教皇的教訓，以為藉 行為能夠在神面前得 功績，叫他們得救，這與這裡的秩序是完全不同的。應當先有愛心，先有信心，然后才能有勤勞和善行。

所以我們讀到主這裡的贊語，我們應當從耶洗別和耶洗別的兒女，從這一班的人分別出來。雖然我們少知道在當日羅馬教會專製的時代，在教皇自驕自大的把自己安放在一個不當有的地位的時代，他們是如何謙卑的秘密與神同行；然而無論如何，最令人得 安慰的，就是基督竟完全承認他們的善行，並且在人前明白宣告出來。雖然當日有許多信徒，被証為信仰、傳說異端者；雖然當日有許多信徒，被羅馬的教會加以最污穢、最嚇人的罪名；然而當那日審判的主顯現的時候，他們要得 他們所應當得的冠冕。耶洗別時常作見証反對神的拿伯，以為他們「謗瀆仲和王了」（王上廿一10）。然而，究竟為 甚么緣故呢？不過是因為他不肯因 一點的代價，賣去他的產業而已。凡不會因他世上微小的代價，便售賣他的產業者，都要受誣為褻瀆神與王，都要被石頭打死。所以在這樣的光景中，這些無名，或者是臭名的推雅推喇信徒所有的行為、愛心、信心，所受的到底是何種試煉呢？他們在這樣令人灰心的環境中尚是勤勞，是怎么的一回事呢？在這樣光景中的忍耐真是忍耐阿﹗

他們的最高點尚未達到。神大能的工作，並不像人的勉強支持而已。他們「末后所行的善事，比起初所行的更多」。不只與起初一樣而已。在這樣反對的環境中，在這樣世上有權力者都興起與之為仇中，若能一樣，就已經有足多了。但是，他們所作的，竟然比從前更多。這真是一個長大。感謝贊美神，因為 所賜給我們的是永生，這生命又是有 神聖的能力；所以不能不長大。雖然束縛嚴緊，然而 卻能割斷一切。雖然把 監禁嚴緊，然而 都破圍而出。聖靈在我們的生命裡，真是有能力的，世上有甚么攔阻，足以阻擋我們的進前為主呢？凡經過別迦（流淚谷）的旅客（詩八四6），都要看見 真是力上加力；因為基督的能力，是在軟弱的人身上得以完全。

如果我們讀當日的歷史，我們就不能不看見，這些忍耐的見証人，乃是與日俱加他們的熱心的；他們所得的亮光也愈多；他們的膽量也愈大。后來的改教，並非一霎時間的事；乃是在改教之前，就有許多先鋒了。雖然一個死了，但是又有一個興起。真理的火炬，從一只手傳到另一只手，並且愈點愈 。不只如此，分別的道理，好像越久也越顯明。這是一個最大的點，並且也是最要緊的點。因為再下，我們就看見主耶穌責備聖徒的緣故，乃是因為他們容讓耶洗別的教訓。雖然罪惡增多，雖然迫力加大，然而反對這樣行為的見証聲音也更多、更大。就是這樣的逐漸加多，所以改教終有成功的可能。雖然他們滿有能力，與熱心的工作；然而在他們中間，卻有最大的罪惡正在那裡作工。雖然他們有許多的良善，為主所喜歡、承認；然而在他們中間，卻有 最令主羞辱的事。主雖然稱贊，然而主卻不能不責備。

二十節︰「然而有一件事我要責備你，就是你容讓那自稱是先知的婦人耶洗別教導我的仆人，引誘他們行奸淫，吃祭偶像之物。」

耶洗別是一個異邦的王后，她引誘她的丈夫拜偶像，擅自更改以色列人拜神的規矩，逼迫敬拜耶和華的人，帶領以色列人去敬拜巴力。巴力乃是在教會外面的誘惑者，它代表世界如何迷惑教會。耶洗別乃是教會裡面的誘惑者，她代表教會如何無恥的與世界和偶像聯合。雖然巴力與耶洗別所犯之罪，究無大別；然而，他們的地位，卻是絲毫不同。耶洗別是在教會裡面，所以她的罪惡，犯得比巴力在教會外面更大得多。在別迦摩裡，不過只有「個人」犯罪，雖然，或者這「個人」數目很多，然而教會「全體」尚是自由的。在推雅推喇裡，不過只有「個人」沒有犯罪，雖然這「個人」的數目很多，然而教會「全體」都是污穢的。

在推雅推喇的教會，到底有甚么特別的性質呢？她與別人不同的地方，就是容讓一個女人自稱為女先知，自負以為有神的默示者，在她裡面教訓。這個耶洗別，叫我們記起以色列當日如何的拜偶像，並神仆人與子民如何受逼迫。她是外人，然而她卻在神的子民中間執掌主權。所以，主說︰「耶洗別教導我的仆人，引誘他們行奸淫，吃祭偶像之物。」

神的仆人們，常常將馬太福音十三章七個比喻，與啟示錄二、三章的七封書信，互相比較。他們查考的結局，就是那七個比喻，和這七封書信是並行的，是互相發表的。我們因為沒有工夫，所以在過去的三封書信裡，沒有把它們與馬太福音十三章的首三個比喻相比較；但是，我們知道，馬太福音十三章的七個比喻，乃是預言主耶穌第一次降臨和第二次降臨中間天國的事情。啟示錄這七封書信，也是說到自教會設立起，至主耶穌第二次降臨止，教會所要經過的程途。這兩個地方的比喻和書信，既然都是說到今世的事，我們就不能不在裡面看見它們相同的點。我們現在沒有工夫去看其它的比喻如何與這二、三章書信相比；我們不過要特別看那第四個面酵的比喻，和這裡第四封寄與推雅推喇人的書信，如何互相發明。

在第四個的比喻裡，最主要的人物，就是一個婦人。在我們現在所查考的第四封書信裡，最主要的人物，也是一個婦人。我們若稍微謹慎一讀，我們就要看見，在事實上，這兩個婦人實在就是一個。雖然現在許多人對于那個比喻有許多不同的解釋，然而我們若肯用以經解經的法子，我們就不難看見那個比喻的真意。所以，我們現在要先查考這個比喻，然后再將它與我們的書信相比較。我們應當記得，此二者都是主耶穌親口說的。

「 又對他們講個比喻說，天國好像面酵，有婦人拿來，藏在三斗面裡，直等全團都發起來。」（太十三33）我們知道，有許多人怎樣解說這個比喻，以為福音好像面酵一樣，它的性質是有潛勢力的，叫一切與它接觸的，都要受它的影響。世界好像全團的面，福音既然傳開，在最終的時候，就要全完全得勝，叫全世界都被福音所感化。這樣的解說，自然是最會受人歡迎的。但是容我們沒有辯駁的，用聖經別處的話語來查看，到底這樣的解釋，是否聖經所應許的。當我們還未說下去之先，容我們先提起一個問題，到底主耶穌在這裡說，天國好像面酵的意思是甚么？如果主耶穌將天國比作面酵，那么我們就能決定，面酵的意思是好的。如果這樣，則無疑的，這個天國要逐漸推廣布滿全地，像面酵發起全團一般。但我們若謹慎查讀一下，我們就要看見，這一個問題並不是這樣解決的。

我們如果單讀這一句話︰「天國好像面酵。」我們就要以為，這個面酵是代表天國。但是，我們若把本章聖經裡其它的比喻比較而讀，我們就不敢以為主的目的是以面酵來代表天國。例如︰我們若讀第二個比喻，到底裡面是說天國好像那個撒好種的人呢，還是天國是像那裡所說的整個故事──其中不同的種和不同的結局呢？再舉一例︰如果按 以面酵代表天國的原則而言，則第五個的比喻裡，天國乃是寶貝藏在地裡，並不是看見了它的人；而在第六個比喻裡，天國又是那遇見的人，並非那好的珠子。這豈非最沒有理么？所以，實在說來，天國乃是好像那整個比喻裡的故事，並非那比喻中的一點而已。然而，這並不是說其中的意思，必定是好的。因為在真實的天國裡，固然是沒有歹的，然而在現今的時候，卻有許多假冒的事，也就難免有壞的了。所以當人睡覺的時候，仇敵能將稗子撒在麥子中間。並且在首三個比喻裡，罪惡乃是一個大過一個。第一個比喻說明好種的局部失敗，第二個說明仇敵撒惡種的事實，第三個說明最小的種子，如何在世界裡變作最大的，以致空中的邪靈都棲集于其間。如果現在這第四個比喻，是說到福音的得勝，則它與前三個並不聯絡，並且是完全相反的﹗

如果我們愿意讓聖經的話來指明這一個比喻的意思，則我們要看見這個比喻裡面的各點，都是滿有意思的。我們在利未記第三章裡，能夠得 解說這個比喻的幫助。素祭裡面的細面，就是這裡的三斗面，是不應當將面酵放在裡面的（11節）。所以在這裡，有一最要緊的點，就是這個婦人乃是作神所禁止、不應當作的事﹗這樣，我們就要看見，這個比喻與前三個是一氣相連的。前三個比喻裡的罪惡，到這個比喻裡，是更深了，也是更隱藏了。因為素祭是表明基督如何為生命的餅，如何為屬神祭司的糧食，所以將面酵調在裡面，就是改變基督的性質。這個婦人所作的，就是代表負名的教會所作的。

這一點是很要緊的，所以我們不妨多看。舊約裡有一個節期，就是除酵節。在除酵節的時候，猶太人應當吃無酵餅七日。頭一日要把酵從他們各家中除去，因為從頭一日起，到第七日為止，凡吃有酵之餅的，必從以色列中剪除。就是在我們的主在世的時候，猶太人尚是按 字面遵守這個除酵節。所以，當主耶穌說這個比喻時， 的猶太門徒，是很容易明白這酵的意思的。因為除酵的工作和慣例，在他們中間尚是非常普通，為人人所知曉的。照 除酵節的除酵而看，這酵的意思必定不是好的。並且，當日聽主耶穌說這比喻的猶太人，也是明知道在素祭裡是不可用酵的。並且不只如此，神明明禁止︰所有用火獻給 的祭裡面，都不許攙雜有酵。當日的聽眾，對于酵的意思，是不難明白的。

我們若從頭至末，看過聖經裡所有用酵的地方，就看見沒有一處是用它以指好的。就是在現在所讀的比喻裡，也並非例外。我們若將這個比喻，和前三個比喻連起來看，就看見這酵的意思，並不是好意。並且我們再看我們的主自己對酵的定義，就更不能不以這酵的意思為歹的。酵乃是法利賽人和撒都該人的教訓（太十六12）。

基督為我們靈魂的糧食，乃是藉 教訓或者道理賜給我們的。聖經裡常常以道算為可食的糧食，我們能用信心支取它，而補滿我們的需要。基督乃是真理，我們乃是藉 真理享受基督。法利賽人的教訓，就是注重外面儀式，和自以為義的教訓。撒都該人的教訓，就是現今不信派的教訓。這兩種酵，都是反對神所啟示，和信心所明白的基督。我們在馬可福音八章十五節裡，還看見有所謂「希律的酵」者。這就是名利場中的教訓。所以按 主耶穌自己所說的話來看，酵的意思就是情欲、魔鬼和世界。它們合起來，敗壞基督的真理。

我們讀過這個比喻裡的體裁，就不能不記起保羅也有這樣的話語。主耶穌是說，婦人拿面酵藏在面裡，直等全團都發起來。保羅就說，一點面酵能使全團發起來（林前五6）。我們讀過這兩個比方之后，我們不能不說出，這兩個的地方是並行的，是相輔的。但是，在哥林多前書第五章裡，使徒曾將這面酵的意思明說出來，並不像主耶穌在馬太福音十三章的緘默一般。這兩個地方，既是有並行的意思，則我們可從哥林多前書尋出這面酵的意思。在第八節裡，使徒就為我們解釋說，酵的意思，就是「惡毒邪惡」；無酵的意思，就是「誠實真正」。這樣，我們所查考的比喻裡酵的意思，也可算是定規了。

但是，為甚么說三斗的面呢？面在聖經裡，除了指基督以外，並無其它的指法。我們如果讀過舊約，我們就知道，三斗面乃是他們糧食的一料。他們好像是以三斗面，表明他們糧食量度的起點。所以，當亞伯拉罕款待天來的住客時，也是用這個數目的面來作無酵餅。如果我們在那裡，並在這裡，看出其中所指的基督，就我們不難明白其中的意思。主耶穌是以人子的資格，以存到永生的食物賜給我們（約六27）。因為 是人，所以 能作我們所需要的糧食。然而這個「為人的基督耶穌」， 到底有甚么數目呢？三是神的數目，表明三而一的神，表明神的滿足。「神本性一切的豐盛，都有形有體的居住在基督裡面。」（西二9）比三這個數目更少的，對于這裡所表明的真理，並不相合。

這個婦人，就是將面酵放在這三斗的面裡面。但是，這個婦人是誰呢？無疑的，她是教會。因為聖經裡，都是以婦人為教會的預表（不論這個教會是真實的，或者是靈意的）。但是在此二者之中，這個婦人到底是代表甚么呢？是真實的呢，或者是有名無實的呢？我們讀過這個比喻，我們就不難知道，這個婦人所代表的教會，到底是好是歹。前一個比喻是有巴比倫性質的，因為那個小種，也像尼布甲尼撒一樣，高大成樹（但四20-22）。她就是掌權在世界的教會的代表。她既要掌權，就難免要受帝王的影響。他們應當為她改訂規矩，更換教訓；所以就是在這個時候，面酵放在三斗面裡頭了。

基督的教訓，乃是在這個婦人的手裡。她有權柄，她能夠任意搗攪，也任意搗搏。她可以將她的遺傳、她的規矩加在裡面，叫它們與神的話有一樣的權威。她能任意解釋、規定神話語的意思。面酵就是在這裡。教會的教訓就是面酵。無論這種教訓是在甚么地方，是有甚么外殼，它總是撲滅聖靈的感動，干犯神話語的教訓，叫人除主耶穌基督以外，另有一個主人。然而它卻是假藉主的名和主的權柄，以致主的子民，不敢抵擋這種虛假的命令。

我們現在回來看耶洗別這個婦人。她的名字是滿有意思的。我們知道聖經常常將許多的意思，藏蓄在一個小字裡面。許多時候，只有一個人的名字，已足說出不少的故事來。耶洗別這個名字，和她連帶的歷史，叫人想到主在這裡所說的，不只是指當日在亞細亞的一個教會，乃是特別說到一個背道的婦人。

她是西頓王的女兒。亞哈就是受她的影響而去敬拜服事巴力，以致「他所行的，惹耶和華以色列神的怒氣，比他以前的以色列諸王更甚」（王上十六33）。他在以色列人中，極力的提倡拜偶像的事。在他的桌子上，有八百五十個巴力和亞舍拉的先知一同飲食。他定規要殺耶和華的先知以利亞。他殺害拿伯，只因他不肯放棄神所賜給他列祖的產業。他真是當日以色列人中罪惡的元首和主動者。所以在列王紀上二十一章二十五、二十六節就說︰「從來沒有像亞哈的，因他自賣，行耶和華眼中看為惡的事，受了王后耶洗別的聳動；就照耶和華在以色列人面前所趕出的亞摩利人，行了最可憎惡的事，信從偶像。」

當我們還未說下去之先，我們要先提起一件事。就是在啟示錄第十七章裡，也提起一個婦人。她的名字是「奧秘哉，大巴比倫作世上的淫婦和一切可憎之物的母」。這個婦人，現在不過就是推雅推喇裡的耶洗別。需等到將來大災難的時候，她才要發展成功為所示錄十七章所講論的婦人。對于這個婦人，需等到我們說到十七章時，方能詳細的說，現在不過就是提起，以為她是與推雅推喇的婦人相同而已。

我們回到我們的本文來。這裡論到耶洗別的話，是很簡單的。只說她是一個「自稱為女先知的」人。她這樣自稱的結局，就是引誘人犯奸淫、拜偶像。但當我們讀歷史時，歷史並沒有告知訴我們說，耶洗別是一個先知。她是一個王后，一個拜偶像的王后。推雅推喇的這個耶洗別，她並不是一個王后。然而，我們若看主對得勝者的應許，以為他們將來將要管理世界，我們就知道，在耶洗別的名字裡面，真也有她是王后的意思。因為我們知道主在這七封書信裡面，所有應許這得勝者的話語，都是與那些得勝者所在教會的情形，十分相合的。所以在這裡，基督既然應許得勝者將來要操權，就是說這些得勝者，乃是不肯和當日的教會一同操權的人，所以主應許他們以將來的操權。所以在這裡，雖然只說出耶洗別的名字，就是表明當日虛偽的教會，已經如何像從前的耶洗別，在世上掌權了。不只這樣，將來的大巴比倫，也是要操權的。所以這兩處的聖經，實是彼此相連的。

巴比倫的手中，也是染有聖徒的血的。但是，在推雅推喇這裡，我們並沒有看見這個婦人有這樣的行為。然而，她「耶洗別」的名字，叫我們記起，從前逼迫神忠心子民者，就是她。我們應當記得這個，我們才能完全明白這封書信的意義。在另一方面，馬太福音的第四個比喻，雖然沒有提起她如何為王后，如何為逼迫人者，卻很明白的說出她自稱為先知的性質。這樣，這一封推雅推喇的書信，將其它兩個的預言組織在一起。這三個地方──所示錄十七章、馬太福音十三章和本書信──連合起來，叫我們得 完全的知識，論到這個婦人的行為。

這些自然都是說到羅馬教。這是主自己對于羅馬教的意見。人雖然，或者以為她是無大過的，然而我們應當用主的眼光和主的估價才可以。神的判斷乃是定規的。在將來所要發現的事中，我們要看見，神從前所已定規的，總不會改變。這是何等的嚴肅呢。從預言中──啟示錄十七章，我們知道，將來這個婦人還要掌權。徒冒虛名的更正教，還要在她權力之下。所以我們愿意神的兒女，知道神對于她的意見如何，好叫我們小心。耶洗別這樣的行為，比貪愛不義的工價更為不好。她的罪，比巴比倫更重。現在，推雅推喇竟然這樣允準這個婦人教訓、傳說黑暗、殘忍、拜偶像的道；並且還自以為有神的命令和神的權柄。她這樣自稱為先知，意思就是她乃是代替神說話的；在她話語的后面，是有神為后盾的。然而，這樣的罪惡，總不能從主的眼目裡遮蓋過去；她不只傳說奸淫，並且也實行奸淫。這樣奸淫的罪，就是代表與世界的聯絡。以色列人與迦南人通婚，在主的面前如何是犯奸淫；教會和基督徒與世界為友，也如何是犯奸淫。

吃祭偶像之物，是她教訓的第二個結果。這是代表他們如何直接與撒但交通。因為外邦人所獻的祭，是「祭鬼，不是祭神」（林前十20）。這兩件罪，是神所最反對的。在別迦摩的時候，不過只有少數的人，聽從巴蘭的教訓，吃祭偶像之物，行奸淫的事。然而，到現在推雅推喇的時候，教會的全體，竟然容讓耶洗別教導眾人，引誘他們行奸淫，吃祭偶像之物。這樣的犯罪，真是一步深過一步﹗

耶洗別的教訓，就是當日教會的教訓。主就是在這幾封書信裡，大書特書的警告 自己的子民，以為現在在地上負名的教會所教訓的是不可靠的。她雖然是主在地上的發光者，然而主卻在這幾封書信裡警告 的兒女，以為她的教訓，並不一定對于靈魂、對于真理和對于聖潔，都是穩當的。然而，在現今的時候，多少人還是以為教會的教訓、教會的禮儀、教會的遺傳，乃是有神的權威，以神的祝福給人的﹗多少人以為教會既然敢行，教會既然敢傳，則其所行所傳的，必定是不錯的﹗這樣的人應當記得，主說，以弗所是墜落的，別迦摩是住在撒但地方的，推雅推喇是聽從耶洗別的教訓的，撒狄是名為活其實是死的，老底嘉是主要從 口中吐棄出去的。人以為聽從教會的教訓，就是聽從神。然而，主卻以此為責備他們的根據﹗人以為聽從耶洗別的教訓，豈非順服神么？豈知耶洗別並非神的先知，不過自稱為先知而已。聖徒應當知道，在現今的教會中──就是主在這七封書信裡所告訴我們的──已經有許多背逆主，離棄主，任意加減主的話語的事。所以，我們現在應當小心，我們所聽從的，到底是誰的教訓。

耶洗別的罪有三︰她自稱為先知，這是第一。神的教訓，是女人不應當教訓男人；就是所教訓的是真理，也不可以（提前二12）。神既以她為一婦人，就是表明她沒有教訓真理的權利。雖然這裡所說的耶洗別，並不是真在肉體上為女人的；然而神既在靈意裡算她是一個婦人，就是表明她不應當教訓神的仆人，這是第二。她竟然教訓異端，這是第三。所以神的子民，你們應當小心，切不要以為你們是十分穩妥的。就是最堅固的，也有墜落的可能﹗聽從人的遺傳的，都難免于受引誘。她不只在理想上教訓並奸淫，且真引誘人來實行。有了教訓，自然就生出行為。多少人遺傳的教訓，都是因為有人提倡實行，所以才得存留至今﹗

「婦人」二字，在許多的古卷裡，都作「你的妻子」。如果這個翻譯是更好的，則我們要另外看出一層的意思。這「你的妻子」，意思就是︰她是順服你的，服在你權柄底下的。亞哈是以色列人的代表，他是負以色列人道德上責任的。推雅推喇的使者，乃是在推雅推喇教會的代表，也是負那個教會道德上責任的。亞哈的罪，第一，是娶了耶洗別，以致他有分于拜巴力的事。第二，是他允準她以一個外邦人，一個拜偶像者，來管理他國中宗教的事；並在神治理的國內，讓她自稱為先知。這就是教會在歷史上，在別迦摩之后，在羅馬教興盛的時候所行的。那個時候，教會與世界聯合。羅馬教自稱有神的權威，介紹許多拜偶像的習慣人教會。實在說來，在歷史上的羅馬教會，比當日的推雅推喇更像耶洗別。因為羅馬教像耶洗別一樣，不只介紹異邦的罪惡給神的子民，並且也流許多不肯接受她所介紹者的血。我們知道，在聖經裡有一個最大的原則，就是聖經若以一個女人為預表，就是表明一種的情形。聖經若以一個男人為預表，就是表明那一種情形中的行為。所以在這裡，無論是翻作「婦人」也好，翻作「你的妻子」也好，那個解釋總是一樣的。因為無論如何，神總是要使者負耶洗別教訓的責任。亞哈是在神面前負他國家的責任，然而他卻允準耶洗別操權並教訓，所以當日以色列的背道，乃是歷史上所罕有的。這個耶洗別的名字，在推雅推喇的教會裡，好像就是使者的妻子，她是代表當日教會的情形的。那些為基督在那個教會裡負責的人，應當負這個情形的責任。主所責備的，並不只是在教會裡面有屬世和敗壞的教訓，乃是以為這樣的教訓，竟然是有權柄的，冒 主的名和全教會的信仰，傳揚出來﹗

二十一節︰「我曾給她悔改的機會，她卻不肯悔改她的淫行。」

二十二節︰「看哪，我要叫她病臥在床，那些與她行淫的人，若不悔改所行的，我也要叫他們同受大患難。」

二十三節︰「我又要殺死她的黨類（原文作兒女），叫眾教會知道，我是那察看人肺腑心腸的；並要照你們的行為報應你們各人。」

就是這樣，那些逼迫神子民的人，要從神的手裡，受 他們所應得的刑罰。當這樣的刑罰降臨時，諸天都要表同情，歡呼說︰「阿利路亞﹗救恩、榮耀、權能，都屬乎我們的神； 的判斷是真實公義的；因 判斷了那用淫行敗壞世界的大淫婦，並且向淫婦討流仆人血的罪，給他們伸冤。又說，阿利路亞﹗燒淫婦的煙往上冒，直到永永遠遠。」（啟十九1-3）神在這裡的審判，沒有真仁慈的人能夠說，是太重的。並且反要在現在的時候，同心勸神的兒女說，「我的民哪，你們要從那城出來，免得與她一同有罪，受她所受的災殃﹗」（十八4）

我們知道，如何審判羅馬教的行為；然而我們卻常常行羅馬教所行的﹗我們應當記得，聖經是以羅馬教為「世上的淫婦，和一切可憎之物的母」（啟十七5）。雖然我們拒絕整個羅馬的教訓，然而我們尚可能接受羅馬的原則﹗我們應當知道，在更正教的殼子裡，有許多都是教皇化的東西。並且在現在的時候，尚有人要完全恢複到羅馬的地位。有許多的公會，和許多的主張，雖然沒有教皇，卻有教皇的性質，自以為所教訓的，乃是永不會誤謬的﹗這樣的自高自大，真是那自稱為先知的婦人的聲音；雖然她的名字不一定都是叫作耶洗別﹗

雖然現在也有許多的團體和個人，並不像羅馬教那樣自以為她的教訓，都是永不會誤謬的，也沒有以為教會是在世界裡，是應當掌大權的；然而，就是在此中，我們也能看見羅馬的形像。無論那一團體的基督徒，雖然不自以為是世上獨一的公教會，雖然不自以為他們是羅馬的嫡派，但他們如果以為他們的教訓是教會所教訓的，是有權威的；在這裡，我們就聽見那個婦人的聲音﹗雖然那婦人的名字，並不是耶洗別。雖然有許多團體，他們並非有意增加神的話語，並且也愿意接受神話語的引導；然而，只因他們以為他們團體所規定的，或者他們的團體從前所規定，現在遺傳下來的，也是聖徒們所應當遵守，所應當敬重的；這就是沒有羅馬之名，而有羅馬之實的團體。就是在這裡，幾乎更正教的教會，都是站立在一處﹗並且，有人反以為教會若不是有這樣人為的信條和規則，則他們信仰的穩健，就有許多可疑的地方。自然我們知道，現在有許多不信派，他們正在出力要求，要除去人為的信條。不信聖經的默示者，有這樣的要求。不信永遠刑罰者，也有這樣的要求。相信基督教不信基督者，也有這樣的要求。就是因為有這些人反對信條和遺傳的緣故，那些 道熱心的人，就更以為這些信條和遺傳是不可少的。我在這裡，自然沒有工夫主講論這些問題，然而有一件事我可說的，就是照 聖經而看，教會總不應當有所教訓。除了神所默示的話語以外，沒有人或團體，可以作有權威的教訓。聖靈教訓聖經，乃是真的教訓。因為聖經裡除了真理，並沒有別的。耶洗別虛偽的要求，就是說她有權威教訓。你如果相信耶洗別的原則，你就不能禁止人去跟從耶洗別的教訓。一個領袖或一個團體，若有權柄──在聖經之外──教訓，則誰能保他們不會錯誤？他們若錯誤了，則跟從他們的人，怎能不錯誤呢？如果瞎眼的帶領瞎眼的，兩個怎能不都跌在坑裡呢？

然而有的人就要說，現在的信條，是可從聖經裡，用許多的証據，証明都是聖經自己的教訓的。好，如果聖經會教訓信條所教訓的，聖經是像信條那樣的有權威，則何必在聖經之外，又有信條呢？人或若要以為︰我們知道聖經的教訓，真是專一的、滿足的；然而，聖經若真有專一的教訓，又何必你們出來用信條叫它成為專一的呢？如果聖經是有權威的，則何必用信條來証明聖經的權威呢？信條的權威，足以証明聖經的權威么？這樣的作法，乃是羞辱聖經，並非尊重聖經﹗聖經自己的見証是說，「聖經都是神所默示的，于教訓、督責、使人歸正、教導人學義，都是有益的，叫屬神的人得以完全，預備行各樣的善事。」（提后三16-17）人以信條所記載的，是有權威的，就是取消聖經的權威﹗叫人不以聖經為程度，而以信條為程度﹗如果不幸，在信條裡有了錯誤；則人們也應當維持這個錯誤，像維持其中其它的真理一般。如果不幸，在信條中有了缺點，則聖經也沒有機會可以補滿它。簡言之，這樣的作法，就是取消聖經的高位，叫人的良心不能直接在神面前負責。所以，現在敬畏神的人，應當起來，反對一切人所用以代替神的話的規則。無論如何，耶洗別好像是很有智慧的。她以為她自己是可以教導人的，她就連接 管理人。她的錯處，就是她不肯讓她假冒為神話語的教訓，給神的話語來審判，看到底是真是假。她也知道，神所默示的，是有權威的；所以她才假冒她是受神默示的。然而，她忘記了，她這樣的受神默示，是否神所默示的話語所允許的。她的權威，不許人疑問，只許人接受。聖經也是如此。它是絕對應當被人接受的。就是為 這個緣故，所以它在過去的時代中，曾受過許多的試驗。人的試驗越厲害，聖經的權威越顯明。真的並不怕人試驗。並且一受試驗，反將假的顯明出來﹗相信羅馬的，乃是愚昧與迷信。相信聖經的，乃是聰明，並滿有理由。

照 聖經看來，教會並不能教訓。先知雖然講道，然而其余的人，應當在那裡「明辨」（林前十四29）。每一個人，都是按 神的話語來明辨。每一個的良心，都是直接在神面前負責。凡所說出的，每一個人都覺得關心。他們不只應當注意，他們是怎樣聽；並且他們應當注意，他們到底是聽甚么。這一種的存心，要叫人多多的倚賴神。我們常欲聽從人世的學說和遺傳的教訓；但是神的目的，乃是要破除這些，好叫我們重新來到 話語的面前，聽 聖經的教訓。這樣，我們所信的，就不是人的智慧，乃是神的大能。

教會有權威的教訓，自然是以羅馬教為最高點。然而這一種的種子，現在已經散在各處，幾乎到處都有。除了這個教訓之外，羅馬教的另一個行為，也幾乎到處都有。自然羅馬教是最高點，然而羅馬教的雛形，卻散在各地。這就是教會在世界上的地位問題。在羅馬教裡，自然這是最偉大的。耶洗別為王后，並非寡婦，也看不見憂傷的事。她掌權；在她的腳下，乃是列王的頸項。她以聖經中講論主耶穌將來作王的話，以為是她在今世的業分。「你要 在獅子和虺蛇的身上，踐踏少壯獅子和大蛇。」（詩九一13）許多基督徒，雖然他們不相信他們應當像羅馬教那樣的管理世界；然而他們卻受羅馬教的余毒，以為基督徒應當在世界的舞台上有分。這有分的意思就是說，在裡面當職任。世界所盼望的人物，誰能比基督徒更為合格呢？他們始終沒有想到，在主耶穌未來之先，撒但乃是今世之君王，今世所有的作為，都是反對神和 的兒子基督的；除非等到主耶穌用強權再來時，才能趕出撒但，叫世界歸順 。實在說來，聖徒若在世界裡得權，他就要被世界所改造；他並不會潔淨世界。並且神的命令，乃是信與不信不能負一樣的軛。這樣得 政治上的位置，自然不能不使與世人共事的，失去神兒女的地位。

我們知道耶洗別所教訓的奸淫和拜偶像，乃是與第十七章裡大淫婦的奸淫和可憎之物是一樣的。在那裡，我們看見地上的君王與她犯奸淫的罪。她利用腐敗的道理以在世界裡得 勢力和權柄，而她的主在同個世界裡所得的，不過一個十字架的墳墓而已。教會要在厭棄基督的世界裡得權位，乃是一件不可思議的惡事；然而，這事豈不普遍么？許多反對羅馬教的人，卻在許多世界的事上有分，以為這已經比羅馬教好得多了，豈知這尚是五十步呢？

在耶洗別裡，我們看見她不只以為教會有道理上的權威，並且有政治上的權柯。這就大大的改變了教會所原有性質。她現在並不是一個真實的教會，是虛偽的，不過繼續在真實的之后而已﹗世界的原則，已經叫她全團發酵起來，失去她所有的見証。

「我曾給她悔改的機會，她卻不肯悔改她的淫行。」主現在的呼召，並不是要他們悔改，也不是要他們再去行那當初所行的，也不是要他們恢複當初的愛心。這些對于推雅推喇教會並不合適。悔改的機會，前已賜給，但是悔改的機會，已被拒絕。所以，悔改的機會就永遠過去，再沒有了。現在剩下的，就是審判。這個審判，是最令人恐怖的。因為長久的遲延，積蓄她所當得的怒氣。「我要叫她病臥在床。」主有恩典，主也有忍耐，然而永遠拒絕這恩典和忍耐，就要得 主的審判。推雅推喇的失敗，乃是最終的，最厲害的。教會逐漸失敗，到了推雅推喇就達到最高點。

在這裡，我們應當注意三種人。一，就是耶洗別；二，就是那些與她行淫的人；三，就是她的兒女。神對于這三等人的審判，各有不同。主知道到底他們所犯的罪是甚么，主也分別他們與她關系的深淺。凡犯罪的，沒有一個能得 自由。審判是定規的，惟獨不同而已。主是要按 人的行為賞罰人的。

耶洗別拒絕神的恩典，不肯悔改；所以她的刑罰，已是無可改移的。現在是神施恩的日子，所以 是慢慢的發怒。 並非任憑人犯罪。雖然罪人可以誤會 的恩典，可以為自己積蓄怒氣，然而神總愿意施恩，愿意人悔改。但是神的忍耐，對于耶洗別，竟然不生出效力來，神長久的恩慈，為她所拒絕。所以除了審判之外，並無其他的辦法。「我要叫她病臥在床」；一個犯罪的床，換為一個痛苦的床。在她受刑的日子中，好叫她知道至高的神，如何不喜悅她的罪。她是犯那到死的罪，所以再沒有盼望了。

那些與她行淫的人，他們尚有一點的機會，尚有一點悔改的機會。但是，若失去這個機會，不肯悔改，他們就要受「大患難」。這個患難，自然不只是在今生的，因為羅馬書二章說，「將患難、困苦加給一切作惡的人，……就在神藉耶穌基督審判人隱秘事的日子，照 我的福音所言。」（羅二9、16）所以，這個患難，是在將來還有的。這些人所犯的罪，究竟不能指定其為道德上的奸淫，或是身體上的奸淫。然而我們知道，無論是道德的也好，身體的也好，受大患難的刑罰，總是定規的。照 我們的看法，這些行淫的人，大概尚是得救的。他們乃是使徒教會中的人，然而他們尚要受刑。所以，基督徒應當小心，因為他們雖然得救，但並不是說他們所不悔改的罪，神就也不提起了。凡罪不是在主耶穌寶血底下的，都要受審判。

耶洗別的活動，可從她有她的「兒女」這件事看出來。他們是誰呢？就是她的教訓所產生、所製造的人，就是愿意獻身宣傳她的道的人。可憐﹗現今這樣的人是何等的多呢﹗不只在羅馬教裡面，就是在完全反對羅馬教的更正教裡，這樣的人也在在都能看見。其實有羅馬教的心，而冒更正教的名，究有何用呢？

主對于耶洗別的兒女，又另有一種的刑罰。「殺死」這兩字，在原文裡就是出埃及記五章三節、九章十五節，利未記二十六章二十五節等處的「瘟疫」。與摩押婦人犯奸淫的人，也是遭瘟疫而死（民廿五8-9）。所以在這裡，我們若先按 字面而言，則看見這些人是要遭遇瘟疫而死的。若按 靈意而言，則他們在將來的時候，尚要受主類似的刑罰。

主這樣作，有甚么目的呢？「叫眾教會知道，我是那察看人肺腑心腸的，並要照你們的行為報應你們各人。」主承認在這七個教會之外，還有別的教會。主對于一個教會所施行刑罰的目的，乃是要幫助所有的教會。當主刑罰亞拿尼亞、撒非喇時，聖經就記 說，「全教會和聽見這事的人，都甚懼怕。」（徒五11）神所施行的刑罰，是要警戒那尚未受刑的，叫他們懼怕，停止犯罪。

主說 這樣作，是叫「眾教會知道，我是那察看人肺腑心腸的」。照此而看，耶洗別和那些同她犯罪的人，所犯的罪，一定是很隱密的，是為常人所不知道的。然而主察看人的肺腑心腸，沒有一個隱密的罪，在 的面前不是顯露的。當主來審判的時候， 要照出暗中的隱情，顯明人心的意念。雖然隱密的罪，像奸淫一樣，主也要表顯出來。

主這樣的審判，還有一個目的，就是要「叫眾教會知道，……並要照你們的行為報應你們各人」。這裡「你們」兩字，就是表明主要這樣的對待教會。主這一種原則，是 對信徒和非信徒所共用的原則。詩篇六十二篇十二節，馬太福音十六章二十七節，羅馬書二章六節都是這樣的表明。我們應當知道，世上沒有一個人能因 行為得永生；也沒有一個有永生的基督徒，因 罪惡行為的緣故，至終永遠沉淪。主耶穌的義和神的愛，要叫每一個得救的人，不至永遠沉淪。然而，這並不是說，此后聖徒再沒有刑罰了。這也並不是說，信徒就不再站立在基督審判台前了。雖然我不至于永遠沉淪，是一件已經定規的事實，是永遠不會改變的。然而，聖經也告訴我們，作基督徒的，已經有永生的，「我們眾人必要在基督台前顯露出來，叫各人按 本身所行的，或善或惡受報」（林后五10）。因為「我們各人必要將自己的事，在神面前說明」（羅十四12）。許多為主受苦作工的人，主就要在那個時候報應他們。那些工作被焚燒的人，雖然自己得救，卻要受虧損。然而，那些犯罪而又沒有悔改、沒有認罪的人，雖不至于永遠沉淪，卻要在千年國的時候，收成他所種的（加五19-21，六7-8；啟廿4-6）。

二十四節︰「至于你們推雅推喇其余的人，就是一切不從那教訓，不曉得他們素常所說撒但深奧之理的人，我告訴你們，我不將別的擔子放在你們身上。」

二十五節︰「但你們已經有的，總要持守，直等到我來。」

在這樣黑暗的光景中，我們看見主對那些忠心的人所說的話，真叫我們心中得 安慰。主是鑒察一切的主。 知道推雅推喇全體的光景，但 也知道在推雅推喇教會裡，那些少數忠心的人，他們的光景如何。雖然全體有罪，然而少數卻能清潔。我們應當知道，在主的面前，並非教會全體是 的教會，主乃是算這些遺數為 的教會。這些遺數有甚么性質呢？他們推辭當日時尚的道理。他們不隨從那種道理所允許的屬世與敗壞。自然，這些人因為這樣的反對當日教會所承認的教訓，要被人看如瘋癲（賽五九15）。因為那些犯罪的人說，他們是「曉得撒但深奧之理的人」（原文），意即他們是受撒但的迷惑，墜入撒但的羅網。為甚么緣故，人這樣的誣說他們呢？沒有別的，就是因為他們不肯與他們同流，與罪惡──不論是在世界裡，或在教會裡──有極明顯的分別。他們愿意遵 聖潔和真理的道路而行。就是因為這個，耶洗別和她的同幫，並她的兒女，就以為這些少數的人，乃是暗與撒但交通的人﹗乃是受撒但的迷惑，破壞他們教會合一的精神的人﹗歷史常常是重複不已的﹗因為每一次神的兒女愿意跟從神的話語，離開負名的教會，潔淨自己，作脫離卑賤的器皿，就常受人的誤會和誣蔑，以為他們是受迷惑的。然而所有神的兒女，像推雅推喇其余的人，都應當安心、歡樂，因為他們有主的申明︰ 說，「你們不曉得撒但深奧之理的人，像他們素常所說的。」（原文）每一個有心尊重基督的人，都應當因 主的贊成而滿意。

主這樣的說到遺數，就是表明主已經離棄那個團體了。這是非常嚴肅的。因為這好像就是說，主挪移那裡的燈台。然而主卻承認他們在 的眼光中是非常寶貴的。

在這裡，我們要特別的注意到一點，就是推雅推喇教會在這個時候，不過是羅馬教會的雛形，尚未達到啟示錄十七章完全發展，完全腐敗，為主所厭棄的地位。所以主在這裡，尚沒有叫 的忠心兒女，離開這個教會。推雅推喇所預表的，雖然是羅馬的教會；然而推雅推喇自己乃是在亞西亞省的一個實在教會。所以，主在這裡對那實形推雅推喇教會裡面的忠心信徒說話的時候，並沒有警告他們，叫他們應當離開他們的教會。至于推雅推喇所預表的羅馬教會，在啟示錄十八章四節裡則是勸他們應當離開。這無他，因為一個實形的教會，與那個實形教會所預表的教會，是不能相混的。主只要求推雅推喇的遺數，持守他們所有的，並沒有勸他們離開。但是，主對于那些在推雅推喇教會所預表的羅馬教裡的人，就對他們說，他們應當離開。

這是甚么緣故呢？因為當日推雅推喇實形的教會，雖然腐敗，然而她尚是奉主的名聚會，乃是主在推雅推喇唯一的燈台。所以離開這個腐敗的教會，就是離開教會。他們的全體，雖然允許耶洗別在裡面教訓，雖然在他們中間有異端，然而這個教會乃是推雅推喇獨一的教會，尚未改變名稱成為人的教會。乃是當到一個教會改變名稱，叫主失去地位，像羅馬的教會一樣；主才叫忠心的人離開。我們以上都是說到推雅推喇所代表的羅馬教會。但我們千萬不要忘記了，雖然在一方面，推雅推喇是代表羅馬教，然而，另一方面推雅推喇乃是一個實在的教會。就是在解經的時候，我們也應當分別甚么是對預表說的，甚么是對實形說的。

所以我們在這裡應當分別一下︰在現在叫主失去地位的宗派裡，受實形羅馬教的原則支配的公會裡，乃是我們所應當脫離的。至于一個地方，如有一個教會，是完全奉主的名聚集的教會裡，如果那個教會是那地方的唯一教會（不是公會）；如果那個教會，是那個地方神的教會；如果那個教會，在組織原則上，並沒有違反神聖經的教訓，並且承認聖靈在他們中間，可以有完全自由作工的，則那個教會雖然腐敗，我們也不應當離開。因 腐敗的緣故，離開一個教會，乃是不可以的。神是要我們離開宗派，不是要我們離開教會。在一個沒有宗派的教會裡，雖然腐敗，神並不要我們離開。不過，我們自己在一方面應當自潔，與腐敗無干。在另一方面，則當將教訓這些腐敗道理的人，從中間趕出去，或者禁止他們的教訓。

我們知道，教訓是與行為有很大的關系的。就是因為人相信錯誤的道理，所以就有錯誤的行為。我們應當負我們所信道理的責任。因為我們所信的道理，要支配我們的人生。所以主贊美這些其余的人，就是根據他們不從那教訓。

我們前面將「不曉得他們素常所說撒但深奧之理的人」譯為︰「……曉得撒但深奧之理的人，像他們素常所說的。」我們已經說過，這意思就是他們誣說信徒。但在這裡還有一個意思，就是照 官話聖經裡所翻譯的︰「這些余數的人，乃是不曉得他們素常所說撒但深奧之理的人。」聽從耶洗別教訓的人，以為他們的行為是根據于一種深奧之理。這些神的遺民，太為膚淺，不知道這深奧之理，所以才反對他們。但是主說，他們所說的深奧之理，乃是撒但的深奧之理。

主在這裡承認這些基督徒，乃是站立在一個正當的地位上。雖然外面的教會已經失敗，然而主卻看見這些忠心于 的人，是完全不錯的。所以 說，「我不將別的擔子放在你們身上。」你們所有的，真是好，真是我所喜悅的，所以，我並不叫你們再學習甚么，再作甚么，只要你們持守你們已經有的就是了。主說，「但你們已經有的，總要持守。」持守到甚么時候？不是等到耶洗別悔改，因為這個已經太遲了；也不是等到死，因為你們所等候的不是死，你們乃是有活潑希望的人──「直等到我來」。

主現在所注意的，不是已過的事，乃是在乎將來。從推雅推喇這個教會起，主就提到 再來的事。我們要看見，在推雅推喇裡、撒狄裡和非拉鐵非裡，主都明提到 的再來，雖然對于老底嘉最末后的教會，主說到她的完全被棄絕。這是告訴我們，這四個教會，都要存留到主耶穌再來的時候。雖然繼續在推雅推喇之后，乃是撒狄，然而並不是有了撒狄，就沒有了推雅推喇，而是這兩個繼續並存，直到主耶穌的再來。繼續在撒狄后面的非拉鐵非，和繼續在非拉鐵非后面的老底嘉，都是如此。

主現在將 再來的事高舉起來，作 忠心子民的指望。主常常都是叫 的子民注意這件事。當人棄絕 ，當教會轉移愛 的心去愛世界時， 就對那些忠心于 的人說到 的再來，叫他們忍耐等候 。

將來是有盼望的。現在所應當作的是甚么呢？現在他們應當持守他們所有的。這雖然是一件小事，但是在環圍都是腐敗的光景中，當人反對忠心愛主，當人用盡權力逼迫、反對、引誘那些順從真理之人的時候，站立得穩，不稍移動，持守他們所得的真理，也並非一件小事。多少的人，他們從前所有的，到了現在，竟然隨流失去。多少的人，在當初的時候，並非沒有為主的真理、主的地位和榮耀，發過熱心；但是因 主遲延的緣故，他們已經失去他們的見証了。所以現在最要緊的，就是應當持守我們所有的，並且持守到主再來。在甚么環境中持守呢？並不只是在世界的逼迫裡持守，乃是在教會的紛亂中持守。感謝主，因為這個持守，並不是長久的，因為那日子已經快到了。

二十六節︰「那得勝又遵守我命令到底的，我要賜給他權柄製伏列國。」

二十七節︰「他必用鐵杖轄管他們，將他們如同 戶的瓦器打得粉碎；像我從我父領受的權柄一樣。」

二十八節︰「我又要把晨星賜給他。」

「這個教會中的得勝者，是有三種要素的︰第一，雖然有許多的逼迫、反對和腐敗的環境，但他們應當持守他們所有的，行走與世界分別的道路。第二，他們應當遵守主的命令到底。耶洗別有她的命令，跟從她命令的人，就不能遵守主的命令。要遵守主的命令，就當推翻耶洗別的教訓。所以這些得勝者，他們若真要得勝，就應當脫離耶洗別一切的教訓，和耶洗別教訓的一切遺傳，而單獨遵守主的命令。當教會裡面有耶洗別的教訓時，聽從教會，並不是聽從主。所以主在這裡召 的兒女，直接遵守 自己的話語。第三，這一句「遵守我命令到底的」，也可以翻為「保守我的行為到底」。這些是甚么行為呢？就是第十九節所說的行為，就是愛心、信心、勤勞、忍耐和善事。這些是主所喜悅的行為，也是主自己在世時所已經行過的。他們在起初時，有了這樣的行為；並且在后來的時候，所行的比以前更多；他們就應當保守到底，不要因環境黑暗加增的緣故，便失去主的行為。

這一個「我的行為」的詞句，乃是一個特別的名詞，這就是保羅所說，「你們當以基督耶穌的心為心」（腓二5）的意思。基督徒在今世，應當作一個「複式」的基督方可。我們乃是與基督一同活過來的，所以，應當在行事為人上把基督表明出來。當 在世的時候， 在苦難和試驗的中間，毫無瑕疵，完全忠心，事事順服神；所以，基督徒在現今罪惡、腐敗、不忠的教會裡，也應當在他們的行為和話語上表明基督的生命。有分于耶洗別的行為的，要受刑罰；保守基督的行為的，要得賞賜。

如果信徒肯這樣行在主所命定的路上，單單跟從主的腳步，遵守主的話語，行出主的行為，天天因 主要再來的緣故受勉勵，並持守他們所已經有的，他們就要得 主在這裡所應許的。這些應許，有兩種的性質︰第一就是與基督一同掌權；第二就是得 晨星。

主在這七封書信裡所發出應許得勝者的話，乃是將每一個不完全的教會，分為兩等的基督徒。當信徒相信主耶穌的代死，接受 在十字架上所成功完全工作的時候，他們就都在愛子裡蒙悅納，都是一樣的。在這裡，每一個基督徒都是彼此聯合，沒有分別。因為在這裡蒙悅納的根據，乃是按 基督的工作，並不理會罪人自己的工作怎樣。既都是藉 基督的工作，自然在神面前都是一樣的。但是我們常常說過，得救是一件事；得 神的獎賞，又是另外一件事。當主耶穌再來的時候， 要按 信徒的行為報應他們；有的要受賞，有的要受虧損、受責備和刑罰。因為將來的獎賞，乃是按 信徒行為的緣故，所以教會中的信徒，雖然都是已經得救，然而卻要分開等級。在這七封書信裡，我們看見在得救的信徒中，如何有不同、相異和分別。得勝者就要得 獎賞。失敗者自然得不 主在這裡所應許給得勝者的。

「我要賜給他權柄製伏列國。」主在這裡乃是將忠心信徒的態度，和耶洗別的行為相比較。掌權製伏列國，這是不錯。然而，乃是等到主再來時才掌權，並非在那時以前。聖徒是要和基督一同掌權的，單獨掌權，就是表明基督徒的背叛基督。不錯，主在現在的時候，就已經掌權了，然而 現在乃是在父的寶座上掌權，這個乃是 子民所不能有分的。所以，現在基督徒不能操權、執政。照 主的眼光而看，撒但是今世的君王，所有今世執政的人，都是在它的手下；所以基督徒不應當在基督的敵國裡執政。看基督今日在世界的地位，就知道基督徒現在不應當掌權。乃是當到 以人子的資格在千年國的時候，升上 自己的寶座時，他們才能與 一同有分。這就是 對老底嘉得勝者的應許。「得勝的，我要賜他在我寶座上與我同坐，就如我得了勝，在我父的寶座上與 同坐一般。」（啟三21）

「這個到底是甚么賞賜呢？我們若與 一同受苦，我們就要與 一同作王。現在的時候，耶洗別和他的門徒就 他們心中所喜愛的，在世界裡掌權、為大。現在要與她罪惡有分別的基督徒，就必須舍棄世界上的地位和權利。他們與基督一同在這裡受厭棄。但是他們得 應許，他們將來要和基督一同得 榮耀。他們現在盡可以舍棄耶洗別所得的，因為他們將來所得的，比他們現在所失的，實在是不能相比的。教會的地位，乃是應當忠心事奉基督，並為神在 兒子的恩典裡所發出的亮光作見証。這樣的見証，惟獨有一個屬天，不過旅居在世界的客人，不尋求世界組織裡的勢力，而又拯救人離開世界的才能作。一個為被棄的基督，作受苦的見証人，怎能在一個仍舊厭棄基督的世界裡得 高大的位置呢？世界現在仍然是背叛神，基督徒怎能在一個這樣的世界裡為掌權的人？信徒現在的盼望，並不在于世界的改造，也不在于教會的複興，主現在所賜給我們的應許，乃是現今世代裡所沒有的，就是主耶穌的再臨，和 的國度。

這是一個新的時代。保羅從前曾警告聖徒，以為現在的作王，乃是不合時的高升（林前四8-13）。我們現在乃是應當俯伏在掌權者之下（羅十三1），一直等候到主賜給我們權柄，叫我們掌權的時候（羅十四17）。我們所等候的，是這個新的時代。

主所說的有權柄製伏列國，自然就是與二十章四節所說的時候相同。哥林多前書六章二、三節，也是說到這個時候。不過主在這裡所表明的，並不只是殉道者要得 操權的地位，就是那些保守基督的行為到底者，也要在國度裡有分，得看王位。我們看過主在這裡所應許的話，我們就很明白，不是每一個基督徒，都能得 這個掌權的地位。因為得 權柄製伏列國的，並不是推雅推喇裡所有得救的基督徒，也並不是起初有基督行為的基督徒，也並不是有基督在起初所稱贊者的基督徒，乃是那些得勝的，持守到底的，遵守主的命令到主再臨的，要得 這個權柄。現在聖徒應當知道，他們不都能進入國度。就是進入了，也不一定有一樣的地位。我們不應當只因 得了永生，就滿意了。應當進前，追求將來的榮耀。哦﹗我們若能在千年國裡發光，像太陽一樣，豈不是好么？

「他必用鐵杖轄管他們，將他們如同 戶的瓦器打得粉碎，像我從我父領受的權柄一樣。」當那日的時候，主耶穌的手裡要拿 鐵杖，轄管列國。這個本來是主耶穌的地位。但在這裡，我們看見 應許 的子民，叫他們與 一同有分。在這裡，我們明明看見，主是引到詩篇第二篇的話。我們若將這篇的詩篇，和第一百一十篇比較，我們就看見，因 基督自己請求的緣故，神就將列國賜與 為產業，地極要變成 的田產。所以 就要用鐵杖打破他們，將他們如同 匠的瓦器摔碎。現今人的營壘，雖然堅固；所有抵擋神和 兒子基督的態度，雖然剛硬，然而到了那日，都必被基督打碎，如同瓦器在鐵杖之下那樣的無力抵擋。這是在乎將來，這是基督的地位。然而 應許說， 要叫 的得勝者，和 一同得 這樣的地位。

我們在這裡應當注意一件事，就是世界並不是逐漸被主的福音所感化而一日好過一日的。若是這樣的話，主就何必用鐵杖來管理他們呢？有的人光讀詩篇第二篇七至八節，以為基督的福音將要有最終的得勝。然而我們應當記得，得勝是有的，但並不是用福音，乃是用權柄。第九節所說的鐵杖，主耶穌在啟示錄這個地方說，就是 的權柄。在第十九章裡，我們看見基督從天上出來的時候，「有利劍從 口中出來，可以擊殺列國； 必用鐵杖轄管他們；並要 全能神烈怒的酒 」（15節）。這並不是福音﹗這乃是基督的武力﹗將來列國變作主的基業，地極變作主的田產，並不是因為人受福音感化，乃是因基督再來，用 的權柄，用 的能力而建設、管轄 的國度在這世上。福音有它的工作。神對于福音的目的，不過是要藉 它選召拯救世人中的一部分而已。福音感化全世界的人，叫全世界變成天國，這是聖經裡所沒有的教訓。

一根木杖，就足以製伏羊群了；但是列國並非像羊這樣的馴良，所以大牧者和 的同人，應當有鐵的杖，才能轄管他們。如果我們再讀第十九章十五到二十一節，我們就看見，當基督再來的時候，列國到底是取甚么態度。他們乃是召集軍兵，要與神的兒子爭戰。所以沒有鐵杖轄管他們，是不行的。並且就是在千年國中，除了以色列人全國都是屬義的之外，那些進入千年國的外邦人所生的兒女，不一定都是順服基督的。當他們進入千年國時，雖然都是稱作義人，稱作綿羊國；然而重生者的兒女，不一定都是重生的。所以，在撒迦利亞書十四章裡，我們看見神警告那些不上耶路撒冷守住棚節的人所要受的刑罰。這地方的聖經証明給我們看，千年國裡的人心，不一定都是聖潔的。並且我們若再看千年國末了，撒但被放出來時，如何又迷惑了歌革和瑪各的人，叫他們背叛神，我們就知道，人的天性如果沒有重生，無論如何都是沒有改變的。所以，在千年國的時候，主和 的仆人們，就不能不用鐵杖牧養他們。

我們知道，在肉身裡面的人，有他們的力量與剛硬。主把他們這種性情比作瓦器。因為他們雖然剛硬，究竟當不起神能力的鐵杖。當鐵杖打下時，他們就要粉碎。如果他們是泥土，那還可以重新再造。但他們是瓦器，所以一次破了，就永遠不能再變完全。這樣的摔破，乃是主最仁慈的行為。因為若不是這樣，世界的治安就要受影響。我們的忍耐，並不是要到永遠的。基督的公義，也並非要永遠放在一邊。日子到時， 就要施行 公義的管治。到那日， 的態度一改變，我們就也跟 改變。

這一半的應許，都是說到主國度的事。但是在主國度還沒有降臨以先，聖徒必須先被主接去方可，所以主就說︰

「我又要把晨星賜給他。」這個晨星的意思，主在本書的末了，就為我們解釋。當全卷的預言快要說完的時候， 就回來替我們解釋這個晨星的意思。「我耶穌差遣我的使者，為眾教會將這些事向你們証明。我是大 的根，又是他的后裔，我是明亮的晨星。」（廿二16）這樣，啟示錄這一本書（也可以說新約這一部書），就是以這一個宣言為結束。我們若看舊約末了，在瑪拉基書裡的宣言，我們就要驚奇，新舊約的聖經，如何合一的為基督作見証。啟示錄的宣言乃是說到主耶穌，瑪拉基的宣言也是說到主耶穌。啟示錄說 是明亮的晨星。瑪拉基說 是公義的日頭（四2）。好像舊約所說的，是比新約所說的更完全。晨星先見，日頭后來。得 日頭，好像是比得 晨星更完滿。因為得 白晝，好像是比得 白晝的應許更好。但是在這裡的意思，並不在乎白晝，或白晝的應許，乃是在乎時間先后的問題。主耶穌為大 的根，就是說到 要為國度的王。這就是舊約所表明的太陽。在千年國時，主耶穌是顯現出來，如同太陽一樣。但是 為 的子民，在黑暗的世界裡，要先作明亮的晨星。就是因為這樣的應許是這樣的寶貝，所以 真實的教會聽見這個應許時，就不禁發出她的愛心和熱心，愛慕 的回來，而同聖靈一同呼說︰「來。」（廿二16-17）

主耶穌作公義的太陽，就是說 要帶 異常的能力，顯現在世界裡。但是 也作晨星，在 子民的心中，顯出 屬天的美麗，作他們的盼望。晨星的出現，就是白晝將到的証據。那些在暗中仰望 的人，就要看見 ，得 的安慰。晨星並不是基督的顯現，並不是基督在人面前表明 的榮耀；那是 為日頭的工作。 說， 自己作晨星，意思就是 是睡覺的世界和打盹的教會所不能看見的。因為他們都是在世上自榮，忘記了現在是黑夜的時候，也忘記了基督的十字架。一個得勝者，乃是在黑夜中儆醒的人。他們不能和罪惡的世界，並腐敗的教會，一同睡覺、打盹。他們在黑夜中仰望主，所以主將夜裡的詩歌賜給他們，叫他們得 晨星。他們所注意的，乃是將來的事，因為晨星已經在他們心裡顯現。

即使教會從古到今都是忠心的，世界也已經是在黑夜中了；何況再加上教會的腐敗呢？太陽升時，乃是呼召人去殷勤作工；而晨星只是為那些不與別人同睡的人而照耀的。有的人，他們要在太陽出時看見亮光。然而當太陽未來時，我們就先看見晨星的光，那是何等的好呢﹗在暗中享受基督，就是這裡的意思。基督不是對我們說，「我是晨星；」 乃是說，「我又要把晨星賜給他。」這裡的意思最少有兩件︰（一）基督將自己特別顯現給那些仰望 的人，叫他們在現在就得享受 。（二）當 還未與聖徒一同再臨，顯現在世界裡像日頭一般時， 就要先提接那些得勝者，歸于 自己。推雅推喇的時候，可以算作教會最黑暗的時候。然而，就是在最黑暗的時候，晨星才發現。所以要得 晨星的人，反要因 環境的黑暗，而知他們看見晨星的時候不遠了。

但是晨星對于我們尚有一個表明。晨星雖然從天照常發光，然而它並不照耀這地。但它在它的境界裡，總是輝煌朗耀的。基督將來要叫世界得 白日，但是對于我們， 就作晨星，因為我們乃是天上的人。 在天上照耀。惟獨居在天上的人，才能看見 所有的光輝。雖然我們將來要和 一同作王，管理全地，然而我們的家，並不是在地上，乃是在我們父的家中。那個地方，是我們永遠的居所。這個晨星，就是我們的居所。因為我們現在的生命和思念，都是在于上面，所以我們能夠享受晨星完滿的光輝。離開大地越遠，與晨星境界愈接近者，得 晨星的光輝也愈多。

然而，這個晨星並不只是我們的居所，叫我們在裡面享受神所給我們的；我們所最要享受的，乃是主耶穌基督自己。「我耶穌，……是明亮的晨星。」我們要享受 。這是美妙的思想﹗

晨星說到主耶穌要在暗中向我們顯現，迎接我們到 那裡。晨星說到我們永遠的家鄉。晨星也說到我們要永遠和主同在，享受、羨慕我們的主。這三樣的思想，在約翰福音十四章裡為我們連了起來。主耶穌說︰「在我父的家裡有許多住處，若是沒有，我就早已告訴你們了。我去原是為你們預備地方去。我若去為你們預備了地方，就必再來接你們到我那裡去，我在那裡，叫你們也在那裡。」（2-3節）主要再來，主要給我們以一個住處，主也要叫我們永遠和 同在。

晨星預言白晝快到。當主耶穌尚未降下災難審判世界之前， 就要迎接我們回去。那時我們就要和 一同掌權。那時杖所變的，並不是一條蛇。杖在 的手裡，要變成為公義的代表，叫世上反對 的，沒有一個能擋得住 的能力。當那個時候，我們要與我們的主一同有分于 的政治。這是何等的有福呢﹗所以，主在這裡對聖徒說到他們將來的被接與掌權，好叫他們的心不以現今的世代為目的物，只以將來的榮耀為中心點。能這樣被將來的事所吸引的，就要在推雅推喇裡作一個得勝者。我們必須這樣的知道主，和將來的事情，免得我們受現在環境中背道和腐敗的影響。因為我們的心按 天然而論，乃是最會傾向虛榮，盼望在世界裡出類拔萃的。若非有將來的盼望，我們的心就不能蒙保守，以離開現今的惡世。

實在說來，在現在世界和教會裡的罪惡，沒有一件在我們心中是沒有的。真的，我們若未在主面前審判我們心中所存的惡根，我們就不能拒絕現在世界和教會裡腐敗的果子。這些罪惡，都是因為人容讓肉體存在的緣故；所以，才生出來。撒但若要作工，必須有它的工場才可以。就是因為人不肯除滅在他裡面一切屬乎肉體的，所以他們有這樣的失敗。我們現在最要緊的，就是求神藉 十字架，在我們裡面作更深的工夫，好叫我們能夠專心被將來的提接和國度所吸引。如果我們的心，愿蒙 保守，以離開現在環境中千百的危險，則我們不能不有這樣的盼望。主現在將這兩樣的事，擺在疲倦的聖徒面前，叫他們仰起頭來，盼望將來的事，在腐敗的環境中得勝。

二十九節︰「聖靈向眾教會所說的話，凡有耳的，就應當聽。」

這一句呼召的話語，本來都是在應許得勝者之前。但是，自推雅推喇起，這一句話是在應許之后。本來在前三個教會裡，都是先呼召有耳聽聖靈的話的人，然后才以應許賜給得勝者。然而，自推雅推喇起，直到老底嘉，乃是先應許得勝者以福樂和榮耀，然后才呼召那有耳者來聽聖靈對眾教會所說的話。這末了的四個教會，乃是要存留到主耶穌再來之時。

在前三封書信裡，那有耳聽的人，乃是對教會所作的普通見証有關。再后，才將得勝者從他們中間分別出來。但在后四封的書信裡，乃是先說到得勝，后來才呼召人來聽。這就是表明那些忠心的人，是與全體有別的。神特別將那些遺數的得勝者分別出來，以表示他們與教會的全體無關。這樣作法，就是表明聖靈現在呼召的聲音，不是教會全體可以聽見的，乃是那些得勝的遺民而已。因為從今以后，能聽聖靈呼召的聲音的，不過就是那些得勝者而已。

我們知道，聖靈這樣默示聖經，乃是深有意思的。 在前三封書信裡，就一律的將呼召的話語，放在應許之前；而在后四封書信裡，則一律的將應許的話語放在呼召之前。我們如果能明白神的思想和感覺，就要叫我們的心得潔淨，被保守，蒙引導。不知道神法度的人，就要失敗，就要錯誤。但是認識神的心的人，就要在諸事上認定主的道路。

就是這樣，我們看見主對頭三個教會乃是呼召他們全體來聽。（他們能聽不能聽，那是另一問題。不過主總是向他們呼召。）但在末了的四個教會裡，因為境況改變的緣故，所以主不將呼召的話語，連在 對教會全體所說的話語之后。主卻將這呼召的話，放在應許得勝者之后，這好像是說，除了得勝者之外，主並沒有盼望別人能夠聽。罪惡已經在負名的團體裡長大。所以主的應許和呼召，不能再像從前那樣的普通。自此之后，我們就看見神的遺民和普通人的分別，越過越分明。從前的時候，得勝者和普通人的分別，大概不過只在道德上而已；但是，到了現在，這樣的分別，竟然顯明出來。

{\Section:TopicID=124}附︰歷史上的應驗

當別迦摩的時候，教會就已經達到羅馬教開端的時代。但這在推雅推喇的教會，卻是代表從基督教被羅馬帝國接受為國教起，至改教的時候止的教會。然而這並不是說，至改教的時候，她不再存留在地上了。因為她還是要存留，直到主耶穌再來的時候。在這一時代的教會裡，羅馬的教皇自高自大，以為他是基督正式的代表，有牧羊的杖以牧養萬民。他是使徒的承繼人，所以他有使徒的權柄。並且惟有他有權柄，可以解說聖經，平常的信徒不能讀經（這就是說，不必聽主的話），因為他們就是讀，也是不能領悟的。教會有權柄，可以解釋聖經，可以教訓聖經。教會得 主所賜給她的權柄，所以她在地上所捆綁的，在天上也要捆綁；在地上所釋放的，在天上也要釋放。所以得救的權柄，好像是在教會手裡的。

教會在這個時候，以為地上的君王所管理的，不過是人的肉身；但她的教皇和神甫等所管理的，乃是人的靈魂；就是君王的靈魂，也是在她的手下﹗所以教會比屬世的君王更偉大崇高。所以教會就在世上掌權，盼望藉 她的工作，叫世界變作天國。不特如此，並且她真管理政治的事，叫世界的君王服在她的手下。這樣行為的結局，除了變為完全屬世之外，並無其他的利益。神兒子所有的地位，她也忘記了。她自己的地位，她也不知到底是甚么了。

推雅推喇四字的意思，乃是「他獻祭不止」。在這個時候，教會介紹許多異邦宗教的風俗進入教會裡面，以致在教會中，有許多迷信的事。

就是在這個時候，有許多神忠心的兒女出來，見証他們的不是。但是他們所得 的結果，就是受逼迫、流血而已。在這個時候，也不知道有多少神的兒女，為耶洗別所殺害。

但是在這個時候，神卻有 的遺民。他們是敬虔的聖徒，熱心的傳道士，他們忠心事奉神，愿意受苦，受厭棄，行走世界最狹窄的路。―― 倪柝聲《聖靈所說的話》


講道材料

啟示錄第三章

第三章 教會的演變及主的呼召(二)

壹 在撒狄的教會(啟三1~6)

一 時期

十六世紀初，就是主后一五一七年，馬丁•路德公布「九十五條質疑書」，發起宗教改革算起到主的再來。

二 撒狄原文字義

恢複，更正。

三 教會的情形

(一) 按名是活的，其實是死的

雖然宗教的改革得到部分的成功，脫離了教皇專一的轄製，廢除了贖罪券，恢複了因信稱義的真理，恢複了平信徒自己讀經的自由；但在許多方面仍未脫離羅馬天主教的惡習影響。所以光有恢複的名卻失去了實際。

(二) 堅固那剩下將要衰微的

那剩下的，是曾經恢複過又一點一點快要流失掉的。雖然脫離了天主教的宗教儀文，又建立了宗派的敬拜規條儀文，恢複了公開的聖經，卻因一人講道，眾人聽道的長期習慣，實行自己讀經親近主的信徒漸漸減少。雖然恢複了因信稱義的真理，但因缺少操練敬虔，容讓世界和罪惡，失去了主觀的稱義，所以恢複的實際都快要死了。

(三) 沒有一樣是完全的

我們應該認識，啟示錄是說到進天國的書，不是講恩典的福音。對于尚未信主，尚未重生得著生命之靈的人，主體諒他們沒有勝過罪的能力，所以 是罪人的朋友(路七34)，召罪人(太九13；可二17)，不定罪的主(約八11)。但是主對一個相信 ，重生，從神生，已經有不犯罪(約壹三9)，勝過世界(約壹五4~5)能力的信徒，主要求他們的義要勝過文士和法利賽人的義(太五20)，要完全，像天父完全一樣(太五48)，非聖潔沒有人能見主(來十二14)。

(四) 還有幾名是未曾污穢自己衣服的

雖然撒狄教會整體的信徒是不完全的，然而還有少數人是潔身自愛的，是自潔，脫離卑賤的事(提后二21)，保守自己不沾染世俗(雅一27)，連那被情欲沾染的衣服也厭惡(猶23)的人。這樣的信徒是穿白衣與主同行，主認定他們是配得過的。

四 呼召得勝者

「凡得勝的，必這樣穿白衣；我也必不從生命冊上涂抹他的名，且要在我父面前，和我父眾使者面前，認他的名。聖靈向眾教會所說的話，凡有耳的，就應當聽」(啟三5~6)。

(一) 白衣

白是天上的顏色，無論是神自己所穿的衣服，是潔白如雪(但七9)，二十四位長老，也是身穿白衣(啟四4)，天使也是穿著潔白光明的細麻衣(啟十五6)，凡被提有分的得勝者，都要有白衣穿(啟六11，七9，十九8)。每一位信徒，在重生時都已經得到一件白衣，那就是因信稱義，用羔羊的血，把衣裳洗白淨了(啟七14)。但為要被提，作羔羊的新婦，我們必須有主觀的稱義，蒙恩得以穿上光明的細麻衣，這細麻衣就是聖徒所行的義(啟十九8)。

(二) 生命冊上要有名

主耶穌告訴門徒說，要因你們的名記錄在天上歡喜(路十20)，信徒相信耶穌重生時，生命冊(腓四3)上就會記錄他們的名字。但失敗的信徒，他們的名字可能從生命冊上被涂抹(啟三5；詩六十九28)。但他們既然是重生了，有永生，所以不會沉淪，不會下火湖。這個涂抹是時間性的，可能會因此，千年國度期間，喪失了進入國度的資格，被丟在外面的黑裡(太二十五30)。但是千年國度之后，新天新地之前白色大寶座的審判時，不但有記載行為的案卷，還另有一卷展開，就是生命冊(啟二十12)，表示那些千年國度之前，從生命冊上被涂抹過的名字，在那時會重新出現，而得以進入新天新地，聖城新耶路撒冷。所謂的涂抹，和不承認他的名，是同一件事的兩面說法。主說，凡在人面前認我的，我在天上的父面前，也必認他。凡在人面前不認我的，我在天上的父面前也必不認他(太十32~33)。

貳 在非拉鐵非的教會(啟三7~13)

一 時期

從第十九世紀初在英國開始脫離宗派，站在弟兄相愛教會合一的複興后，逐漸普及世界各地。這個教會的見証會繼續到主的再來。

二 非拉鐵非的原文字義

弟兄相愛。

三 教會的光景

(一) 拿著大衛的鑰匙

大衛是建造聖殿的發起人，籌備人。所以大衛的鑰匙所表徵的，乃是教會的鑰匙。這個鑰匙所代表的是教會的權柄，也是屬天的權柄。凡教會在地上所捆綁的，在天上也要捆綁；凡教會在地上所釋放的，在天上也要釋放(太十六19)。主把這樣一把天國的鑰匙給了在非拉鐵非的教會，可見這樣的教會光景是完全正常，屬靈，合乎主的心意。

(二) 遵守主的道

「你略有一點力量，也曾遵守我的道」(啟三8)，在非拉鐵非教會的弟兄們，因愛主遵守主的命令(約十四21)，弟兄彼此相愛(約十三34；約壹三23)，竭力保守聖靈所賜合而為一的心(弗四3)。略有一點力量，表示他們是盡心，盡性，盡意，盡力(可十二30；太二十二37)，完全的，毫無保留的遵守。其他的各教會，也是遵守了主的話(因為不遵守主的話，就不是主的教會)，但是他們的遵守是酌量的，有選擇性的遵守，不是盡了力，完全的遵守。所以才會被主責備。主的原則是先供應生命，然后叫信徒靠著那加給他們力量的，凡事都能作(腓四13)。雖然我們所能作的不多，但主要我們在不多的事上有忠心(太二十五21，23)，主不要我們像少年的官，雖然作了，還缺少一件(路十八18~25；太十九16~26；可十17~27)。不是作了多少的問題，乃是盡了力沒有的問題。

(三) 沒有棄絕我的名

很多信徒，他們是活在宗教信仰自由的國家，他們不會面臨因承認主名而殉道的事，也許很多人會說，我沒有否認過主的名，棄絕主的名。那知，許多信徒，口裡沒有棄絕主的名，卻用他們的生活，行為棄絕主的名。主使我們的魂蘇醒，為自己的名引導我們走義路(詩二十三3)。主要因信徒們得了榮耀(約十七10)，要叫世人看見信徒的好行為，便將榮耀歸給他們在天上的父(太五16)。往日以色列民到了所去的列國，使神的名被褻瀆(結三十六20)；今日教會林立的分門別類，上千上萬的宗派，使主的名被質疑，被褻瀆。很多人用進出廟宇褻瀆神，進出酒吧，賭場，風化場所褻瀆神；用貪愛錢財，貪官污吏，授受賄賂褻瀆神；用離婚納妾褻瀆神；用停止聚會，不彼此相愛褻瀆神。凡因信徒的生活行動，叫世人對于神的救恩質疑的，就是棄絕主的名。

(四) 猶太人，其實不是猶太人，乃是說謊話的

經上說，外面作猶太人的，不是真猶太人…惟有裡面作的，才是真猶太人(羅二28~29)。又說，從以色列生的，不都是以色列人…這就是說，肉身所生的兒女，不是神的兒女；惟獨那應許的兒女，才算是后裔(羅九6~8)。神不喜歡有名無實的情形(啟三1)。

猶太教完全失敗了，空有祭司的製度，宗教的儀文規條，物質的殿，和屬地的應許報酬，都是影兒，沒有屬靈的實際。但是天主教，更正教，也都落在同樣的情形，譏笑，輕視清心愛主的弟兄們，但是主看重非拉鐵非的弟兄們，愛他們。

四 主對非拉鐵非教會的應許

主對非拉鐵非教會的應許和呼召，和前面各教會完全不同。主對士每拿的教會有安慰和鼓勵，但沒有稱贊，也沒有責備。對其余的四個教會則有稱贊也有責備。惟獨對非拉鐵非的教會，只有稱贊沒有責備。對于前面五個教會，是在教會中呼召少數的得勝者。但對非拉鐵非教會的應許和語氣是稱贊整體的信徒，已經是得勝者，已經個個有冠冕了，鼓勵他們持守已經所有的，免得人奪去。主對他們的應許是︰

(一) 災前被提

世界末期的七年，可以分成兩個三年半。前三年半叫作普天下的人受試煉的時候。后三年半是大災難，而且是集中在中東地區。前三年半的內容是第六印，及第七印的第一到第四號筒。在第六及第八章中可以看到這些的詳細內容。這些所告訴我們的是，普天下每一個角落的事。只要那時還留在地上的人，沒有人能避免受試煉。除非那時你已經被提到天上神寶座前之外，無人能幸免受試煉。所以，我必在普天下的人受試煉的時候，保守你免去你的試煉(啟三10)；就是被提的應許。

(二) 在神殿中作柱子

當然不是指著物質的柱子，而是指著成為榮耀且主要的成員。被建造的教會是神的殿，神的居所，神的家。而得勝者是在這殿中的要員，柱子。他們是與基督一同作王的。

(三) 神的名，神城的名，主的新名

信徒重生所得的生命是神兒子的生命，是長子的生命。這個生命在信徒的裡面，叫作聖靈的印記，是將來得基業的憑據(弗一13~14)。我們所要得的基業，不是個別的基業，是與 兒子，我們的主耶穌基督，一同得分(林前一9)。聖城新耶路撒冷是我們共有，共得，共享的基業。而為要承受這基業，僅有聖靈在我們的靈裡作印記還不夠。必須長大，使基督成形在我們裡面(加四19)，活出基督，使基督在我們身上顯大(腓一20~21)，身上帶著耶穌的印記(加六17)才可以。得勝者的印記，必須是顯明在額上(啟九4)才可以。這樣的信徒是有長子的名分(加四5)，有名錄在天上諸長子之會所共聚的總會(來十二22~23，就是這裡所說的神城的名，是我們繼承基業的所有權狀)。神的名，主的新名寫在上面，就是在國度裡與基督一同作王的冠冕，是神敕封的名，也是表明信徒與國度的王關系之新名，也是得勝者在國度裡的身分。

五 主的呼召

「聖靈向眾教會所說的話，凡有耳的，就應當聽」(啟三13)。我個人相信，這裡呼召，更多注重的是，其余的眾教會要受非拉鐵非教會好榜樣的激勵，從錯誤中出來，過正常的教會生活。

參 在老底嘉的教會

一 時期

從非拉鐵非的教會光景中墮落的教會，這種情形也是會持續到主的再來。

二 老底嘉原文字義

民眾的風俗，習慣，權利，要求。

三 教會的光景

在非拉鐵非的教會中，聖經和聖靈是最高的權柄，他們效法聖經(林前四6)，隨從聖靈的引導(羅八4，6，14；加五25；西二13)生活行動，真理的亮光是空前的。

但一不小心就會落在屬靈的驕傲裡面，知識，道理，取代了靈的實際。眾人的看法，意見，作法，與要求，取代了聖靈的引導，聖靈的權柄。從非拉鐵非墮落的信徒，不會再落到撒狄和推雅推喇的裡面；教皇的信經規條，和牧師製度的有名無實是他們向來所不屑一顧的。所以從非拉鐵非出來的，就落到老底嘉，自高自大卻失去了屬靈實際的光景中。這種光景，很像猶太教中的文士和法利賽人。他們比那些不長進的祭司更懂律法，因此坐在摩西的位上，教導人，吩咐人；但是他們能說，不能行(太二十三2~3)。

(一) 主的表明

針對老底嘉教會只會說說談談不實在的光景，主表明 自己是「那為阿們的，為誠信真實見証的」；神是信實的，沒有是而又非的，在 只有一是；神的應許不論有多少都是是的，都是阿們的(林后一18~20)。又因他們自作主張，取代聖靈的權柄，主也表明 的身分是「在神創造萬物之上為元首」的；提醒他們自作主張是錯誤的， 是教會全體之首(西一18)，教會應該服在聖靈權柄之下，定規行事。

(二) 責備他們的不冷不熱如同溫水

明白神的心意，隨從靈的引導而行是熱。不明白神的心意，不知道如何行，心灰意冷，是冷。雖然明白神的心意，卻不把神的話當作生命的糧，生活行動的動力和指引，像外邦人(雅典人)，不顧別的，把神的道理，當作新聞說說聽聽(徒十七21)是溫水。主恨惡這樣的態度，不合 的胃口，所以說「把你吐出去」。「吐出去」不是永遠沉淪，而是不允許他們進入國度的榮耀裡。他們是失了味的鹽，被丟在外面(太五13)，被丟在外面黑暗裡(太二十五30)。

(三) 困苦，可憐，貧窮

老底嘉教會的信徒們，在道理上，知識上，自以為是富足的，發了財，一樣都不缺；但他們在生命經歷上，實際上卻是困苦，可憐，貧窮的。基督那測不透的豐富(弗三8)，是在生命的經歷中去領會，消化，儲存的，不是去研究，談談說說的。正如保羅在未遇見主之前，曾在迦瑪列門下，按著他們祖宗嚴禁的律法受教(徒二十二3)，所以他在猶太教中，比他本國許多同歲的人更有長進(加一14)，但那只是外面的知識和道理上，不是生命上，屬靈的經歷和實際上。自從遇見主以后，他的態度就完全改變了。他越追求主，越發覺對于基督那測不透的豐富，認識的不夠多。雖然在道理上，他也許已經知道很多；因為新約聖經書信中大部分是他寫的。這樣的一位保羅，在他快要殉道之前(大約二年前)，寫達于腓立比人書中，說，他把萬事當著有損的，他已丟棄萬事，看作糞土，為要得著基督；他盼望認識基督，曉得 複活的大能，並且曉得和 一同受苦，效法 的死；或者他也得以從死裡複活。他說，不是已經得著了，已經完全了(腓三7~12)。這些認識，得著，都不是指著在知識和道理；而是指著生命的經歷和實際上。若是連使徒保羅都這樣說，當然就沒有人能說，「我是富足，已經發財了，一樣都不缺」(啟三17)。

老底嘉人須要「向主買火煉的金子」才能叫他們真正的富足。主勸他們用信心，向主取用，經歷，主的豐富，有分于神的性情(彼前一7；彼后一4)。

(四) 赤身

談談說說沒有行為，沒有生命的活出，就是赤身。主要求他們買白衣穿上，叫他們的赤身羞恥不露出來。「買」表示要付代價，「白衣」是聖徒所行的義(啟十九8)。老底嘉人所缺少的，就是不肯付代價，操練敬虔，行出，因與基督同活所得的義。他們需要靠著耶穌基督結滿了仁義的果子(腓一11)才有白衣可穿。

(五) 瞎眼

這裡的瞎眼是指心中的眼睛(弗一18)，是屬靈的瞎眼(彼后一9)，需要蒙光照，眼睛得開，從黑暗中歸向光明(徒二十六18)。心中的眼睛，須要聖靈的恩膏(約壹二27)作眼藥，只有聖靈參透萬事(林前二10)，能教導我們明白神的心意。老底嘉人已經失落了屬靈的實際，還看不見自己困苦，可憐，貧窮的光景，尚陶醉于自滿，自足，自高自大。我們都應該以此作借鏡。甚么時候，自以為看見了空前的亮光，異象的高峰時，很可能就是從非拉鐵非，墮落到老底嘉的時候。需要快快的回到靈裡，接受恩膏的教訓，才能看見自己的貧窮。

(六) 站在門外叩門

老底嘉的教會把主隔離在門外；主在那裡一點地位也沒有。這裡叩門，不是指叩信徒個人的心門，而是叩教會全體的門，老底嘉的教會，以眾人的意見，主張，決定行事。不是奉主的名聚會(太十八20)，沒有主的同在，也沒有聖靈的權柄。但是主不愿意 的聖名，因著教會可憐的光景被褻瀆(結三十六19)；所以就站在門外叩教會的門。若有少數儆醒的人，聽見叩門的聲音， 要進到他(個人，不是他們，不是團體)那裡去，與他一同坐席(表示有分于國度的筵席)。

四 主的呼召

「得勝的，我要賜他在我寶座上與我同坐，就如我得了勝，在我父的寶座上與 同坐一般。聖靈向眾教會所說的話，凡有耳的，就應當聽」(啟三21~22)。

主耶穌在十字架上勝過了罪，死，魔，世界(約壹三8；提后一10；來二14；約十六33)， 升上高天的時候，擄掠了仇敵(弗四8)，既將一切執政的，掌權的擄來，明顯給眾人看，就仗著十字架夸勝(西二15)。 已得了天上地下所有的權柄(太二十八18；腓二9~11)，坐在神的右邊(西三1)。這樣的一位主是信徒的生命(西三4)。雖然在老底嘉這樣逆境艱難中，要站住，要作得勝者，遠比在非拉鐵非的教會中艱難，但主呼召老底嘉教會中的少數忠心的人，要靠著從神生的，勝過罪和世界的生命(約壹三9，五4，18)，作得勝者，應許他們與 同坐寶座上(啟三21)，與 一同作王(啟二十4)。── 黃共明《啟示錄要義》

七個教會(二)

{\Section:TopicID=134}撒狄教會(三1~6)

當教會從使徒時代之尼哥拉一黨的行為，一直墮落到羅馬天主教時期，自稱為女先知的耶洗別掌了權，神就不能再容讓了，所以撒狄來了。「撒狄」的原意乃是「恢複」。撒狄這教會乃是神對推雅推喇的反應。全世界教會的複興歷史都是神的反應。甚么時候神開始作複興的工作，就是神在那裡起反應。神的反應就是人的恢複。撒狄的教會不單指改教時候的教會，乃是改教以后的教會歷史。

三章一節︰「你要寫信給撒狄教會的使者，說，那有神的七靈，和七星的，說，我知道你的行為，按名你是活的，其實是死的。」

主在撒狄說 自己的名字，是「那有神的七靈和七星的」。乃是說出 自己的能力，也說明教會中一切負責發光者都是屬 的。所以惟獨 有權柄，可以支配他們，叫他們順服。以弗所說右手拿 七星，撒狄說有七星。以弗所是從使徒時代墮落下去，撒狄是推雅推喇恢複起來，有行為沒有愛心，是以弗所；按名是活，其實是死的，是撒狄，所以這兩個是配對的。

聖靈在啟示錄中都是表顯 自己工作的各方面，所以稱為神的七靈。 乃是與神的寶座發生關系的。在第一章我們看見 是在寶座的面前。在第四章， 是「七盞火燈在寶座前點 」(5節)。寶座是神無限權柄的代表，也是表明神在將來所要得 的榮耀和尊貴。寶座面前的七盞燈，乃是說到聖靈的能力能夠發出亮光，審判罪惡，成就寶座所要成功的。但是這事的成功，乃是根據主的救贖。因為在第五章我們看見耶穌基督乃是像羔羊一樣。而七靈是羔羊的「七眼」，奉差遣往普天下去(五6)。這並不是說到聖靈在教會中的工作，而是表明聖靈各種作工的方法和各種不同的性德來執行神的行政。神的七靈是神差遣到世界去作生命的工作，成全神的旨意在地上。

這裡所說的，分明是引自撒迦利亞書第三章九節和四章十節的話。我們如果注意撒迦利亞說預言之時的事，就要看見在這裡所引到撒迦利亞的話，是何等的有意思。那時，神已伸出 的手，拯救以色列人從巴比倫被擄的地方回來。撒狄教會和當日的光景真是相同﹗我們在撒狄的教會中，並沒有看見推雅推喇所犯的許多罪惡，這已經夠表明撒狄是已經蒙神干涉，由被擄中歸回得 了拯救。神在此要以色列遺民所 重的，也就是神要以色列的遺民所注意的，並不是神在外面所作的事，像古列、大利烏，和所羅巴伯的拯救；就是他們所建造的聖殿，也是應當站立在次要的地位；他們所應當注意的，乃是神在將來要怎樣藉 基督，和聖靈的能力，建造 所喜悅的。 將一塊有七眼的石頭，立在約書亞面前。這就是告訴這位大祭司說，他應當注意這位作根基的基督，如何是一切的根本，也如何充滿了神的智慧、和能力。這七眼是特別表明基督怎樣有聰明、智慧，在聖殿和禮拜的事上，得 神完全的喜悅。神對所羅巴伯所說的，就是「不是倚靠勢力，不是倚靠才能，乃是倚靠我的靈」(亞四6)。神當日所要以色列民注意的，乃是那有七眼的石頭；神現在要 的教會注意的，就是那有七靈的基督。

主在這裡表明 自己有神的七靈，所以有無量的能力和無限的智慧，得以成功神一切所喜歡的。如果當日的改教家記得這個，他們就不至于仰望世界權勢的光顧和維持。因為這樣作，就難免使世界的權勢在教會中占一席之地。

主又表明 自己是有那「七星的」。七星在以弗所是指 使者說的，在這裡也同時指 光照說的。複興的工作，既在靈裡又在光中。七星表明一切的權柄，就是教會在主眼前所顯出的能力。在這裡，並不像在以弗所，主手拿 七星，主不過「有」七星而已。 並不是用能力把使者高舉起來，但是他們尚是屬乎 的。 要他們承認 的權柄，而信靠 供給能力以作成 的工。並不在 的右手裡，因人已經侵占 的地位了。如果教會記得主是有七星的，教會就能知道惟獨主有權柄，管理支配各教會中一切負責和發光的分子。如果教會明白這個，就不至于承認世上的君王和官長，有能力支配教會的職分；也不至于容讓各地的堂會，選舉聘請自己所喜愛的教師和牧師。七星應當在主右手才可以。教會中一切恩賜的支配，應當隨 主所命令的才可以。但是可憐，教會已經忘記了這個，所以就隨 人意設立了許多的組織和規章。無論在甚么地方，一有了人意的秩序，就沒有運用神恩賜的可能。

同時，主在這裡所表明的兩種性質，乃是相連的︰ 有七靈，又有七星，然而在更正教的各公會裡，真有不少屬靈的人，他們很注重靈性生命的問題──這自然是最要緊不過的，卻認為教會的政治問題是無關緊要的，許多羅唆的問題──宗派的問題──就可以不管了。可見他們注重主的靈力，而輕忽主的權柄。但是，主始終沒有一刻附和他們。主所要求的，乃是信徒在生命上承認主是有神的七靈的，在教會的地位上承認主是有七星的。

「我知道你的行為，按名你的活的，其實是死的。」我們看新約各處對死字的用法，比方提摩太前書五章六節，就知主在這裡並不是說，撒狄的使者尚未重生得救，只是缺乏生氣而已，不夠儆醒事奉主。他們自己是活的，然而並沒有能力叫群眾同活。這些就是改教后更正教的情形︰「名活實亡」。我想沒有人會疑惑路德馬丁不是神的仆人，也沒有人疑惑這改教不是神的工作。改教是偉大的工作，是神的反應。神的確藉 路德作出口，路德是神特別揀選的人，路德起首的時候，完全是撒狄，他的目的完全是為 恢複。但是改教並沒有把教會改到當初的情形去，不過是叫世界的教會變作「國家的教會」而已。「按名你是活的，其實是死的」；改教是活的，但是還有許多是死的。到了后來又產生了許多「異議派」，如長老會等。于是更正教就有了兩種教會︰一種是國立的，一種是私立的。不論是國立的或私立的，主說她們都沒有回到當初的旨意裡去。

三章二節︰「你要儆醒，堅固那剩下將要衰微(或作死)的；因我見你的行為在我神面前，沒有一樣是完全的。」

「你要儆醒，堅固那剩下將要衰微的」，這是指 因信稱義和公開的聖經並從這些所得的生命說的。在撒狄整個歷史當中，這些是將要衰微了，他們從主領受的真是多，但是他們並沒有保守他們所得的。主叫他們恢複到原初的。「你要儆醒」，撒狄的信徒已經逐漸忘記主的再臨了。他們雖然沒有敗壞和迷信，然而冷淡和睡覺乃是他們的情形。儆醒是獨一的補救。今天在更正教裡，雖然聖經已經公開，但是人的章程還是有能力，所以主說︰「因我見你的行為，在我神面前，沒有一樣是完全的。」主並不是說路德的工作不好，乃是說不完全。好，但是不夠好，很多都是有頭沒有尾。主是完全的主，所以 要求完全。

「沒有一樣是完全的」是更正教的遁詞。就是利用這一句話，我們看見更正教的宗派，一方面容讓罪惡，而一方面不完全聽從聖經。他們好像是以為「完全」是不可能的，因此，連「完全」就都不必追求。教會和個人無論如何，總是不會完全的，打算脫離一切的罪惡，遵行所有的經訓，又是何苦呢？因為有了這一個推辭，所以，許多神眼目所定罪的，都在更正教的各公會中寄生──其實這些就是宗派的生命，這個就是降低神的程度。然而，神注視完全， 也要以完全來審判 的兒女。 愿意施恩給失敗的人，但是 恨惡降低程度，而坐 自滿自足的人。我們寧可將神的程度擺在面前，而達不到，勝于降低 的程度，以為我們已經完全成功了。這是教會、個人的危險，凡不是進前到完全的，都要退后到衰微的地位。

三章三節︰「所以要回想你是怎樣領受，怎樣聽見的，又要遵守，並要悔改。若不儆醒，我必臨到你那裡如同賊一樣，我幾時臨到，你也決不能知道。」

更正教的歷史是一本複興的歷史。感謝神，撒狄常蒙神的賜福。可是一有神的賜福，人就組織一個東西來盛神所賜的福。神的賜福雖然還有，那個范圍卻就只有那么大了。更正教好像一個杯。在複興起頭的時候，甚么地方有活水，人們就往甚么地方去。甚么時候神的靈在那裡運行，人們就往那裡去。結果人們就用一個杯，要想保守活水不流去。頭一代這個杯是滿的，第二代只剩下半杯，到了三代五代，水沒有了，只是一個空杯。結果呢，神又有一個反應，又是一個撒狄，人總是想活水寶貝，要用一個機構來保守，但總是一代不如一代，直到乾了為止。等它乾了之后，神另外在曠野又給了活水。全部更正教的歷史，就是用撒狄來代表，複興之后還得複興，整個的歷史就是複興的歷史。

一面有複興，感謝神；另一方面在神面前要受責備，因為總沒有回頭到當初去。問題不是「目前」怎樣領受，怎樣聽見。問題是「當初」怎樣領受，怎樣聽見，在使徒行傳二章裡，有一些人得了救，神說他們都恆心遵守使徒的教訓和交通、擘餅，祈禱。基督的交通就是使徒的交通；基督的道理就是使徒的道理。我們不能發明一個交通，不能發明一個道理。推雅推喇的錯誤，就是她自己造教訓，有了耶洗別。神不是叫我們去發明，神乃是叫我們去領受。在二十世紀，甚么東西都能發明，但是道理不能發明。我們可以在靈裡講發現，但是在道理上卻沒有發明。

「我必臨到你那裡如同賊一樣；我幾時臨到，你也決不能知道」。「臨」字是降臨的「臨」。「到」字在希臘文是Epi，應當譯作「于」。乃是說︰我要臨于你的身邊，不是臨于你的身上，是在你之外。賊的來就是一個Epi的來。我們在這裡，他從旁邊溜過了。主用字頂巧妙，你可以把它翻作︰「我要臨過你，但是你還不知道。」賊來不會把賤物偷了，總是偷上好的。主也要把地上最好的偷去。聖經裡從來沒有「教會被提」這一句話。按 哥林多后書五章十節來說，自然每個信徒，無論他的靈性情形如何，都要被提。但是聖經所表明的。被提決非只有一次。被提原是以麥子收入倉為預表，因此成熟的先后，定規收割的前后。因 成熟期間之不同，所以才有初熟、收成和拾遺(利廿三)的分別。每一個信徒都要被提，但不都在同時。

信徒若被主臨過，他就要留在地上，經過大災難，因被烤熟而陸續被提(參閱啟十四章注釋{\LinkToBook:TopicID=181,Name=第七章　初熟的果子，莊稼和葡萄的收割（十四1-20）})。許多神的兒女都覺得主耶穌快再來了，那個日子現在更近了，盼望我們夠寶貝被主「偷」去(參帖前五2、4；太廿四43)。

三章四節︰「然而在撒狄你還有幾名是未曾污穢自己衣服的；他們要穿白衣與我同行，因為他們是配得近的。」

「幾名」就是幾個人，主認識他們每一個的名字，也注意他們每一個。「幾名」也是表明數目的微小。這幾名的榮耀，就是他們「未曾污穢自己的衣服」。「不沾染世俗」(雅一27)，「連那被情欲沾染的衣服也當厭惡」(猶23)，原是基督徒生活的原則。撒狄的教會已經墮入世界的平面之下，這個世界是已經被基督徒所收留，所以「這幾名」乃是得勝過「教會化的世界」者，這自然是比勝過世界本身更艱難。然而信徒總不能因甚艱難而退后。

「因為他們是配得過的」。當神按公義審判信徒時，「配得過」否的問題，完全只看信徒自己得救后的行為而定。罪人不能因不配而沉淪，信徒也不能因不配而得賞。我們站在神前面的時候，是穿上基督，因為基督就是我們的白衣。但是當我們站在基督審判台前，我們是穿上「光明潔白的細麻衣，這細麻衣就是聖徒所行的義」(十九8)。這「義」字在希臘文是多數的。

三章五節︰「凡得勝的，必這樣穿白衣；我也必不從生命冊上涂抹他的名；且要在我父面前，和我父眾使者面前，認他的名。」

主對撒狄得勝者的應許有三︰

(一)穿白衣。本書中另有四次講說穿白衣︰七章十三節是說到從大患難中出來三人的潔淨；六章十一節是說到殉道者們得蒙主悅納；四章四節則是說到二十四位長老的無罪；十九章九節告訴我們，羔羊的新婦也是穿白衣的。白衣乃是天上的衣服(太廿八3；徒一10；可九3；但七9)。因為信徒在地上而有天上的行為，因忠心而與不潔分別，所以他才能得 這個。

(二)必不從生命冊上涂抹他的名。生命冊乃是一本古書，因為許多人的名字，從創世以來，就記在羔羊的生命冊上了(十三8)。出埃及記三十二章三十二至三十三節說︰「倘或你肯赦免他們的罪，……不然，求你從所寫的冊上涂抹我的名。耶和華對摩西說，誰得罪我，我就從我的冊上涂抹誰的名。」詩篇六十九篇二十八節也說︰「愿他們從生命冊上被涂抹，不得記錄在義人之中。」這樣看起來，從生命冊上涂名，是一件可能的事。就是本處聖經也有這樣的意思。因為，惟有得勝的聖徒才不被除名；這樣，則失敗的基督徒，當然是要除名的。但是所示錄二十章又告訴我們說︰當白色大寶座審判時，凡生命冊上沒有名的，就被扔在火湖裡。這樣說來，不是得救的人尚要沉淪么？這真是一個難以解釋的所在。相信信徒可以永遠沉淪的，就要以這一節聖經為把柄。相信信徒永遠不會沉淪的，就要用許多理想的話語來解釋這一節。但是按 聖經的教訓來看，這裡的難題和二章十一節是一樣的。我們相信︰我們在二章十一節的講解，乃是完全合乎聖經的。神在千年國時，就是得勝者特別受賞賜的時候，將那些失敗信徒的名字，從生命冊上暫行涂抹，到千年國后，又恢複了他們；所以當末次審判時(廿25)，他們尚是得救的。

更淺顯的說，這裡不是記名沒有記名的問題，乃是承認不承認的問題。主所承認的人有分，主所不承認的人沒有分。名字都記在生命冊上，但是主所不承認的人，好像把他圈一圈，這個人就沒有分。這裡不是永世的永生的問題，乃是能不能同主掌權的問題。記上了而沒有分，是件可惜的事。

並且這樣的應許，是何等的寶貝呢﹗在現今的時候，信徒因為要跟從主，教會就要棄掉他們的名，以為是惡(路六22)。雖然在人的會友名冊上，他們的名字要被人涂抹；然而主卻應許 的小群說，無論如何，他們的名總不會從生命冊上被涂抹。人可以厭棄他們，但是主要收留他們。這是何等的安慰人呢﹗

(三)要在父和眾使者面前認他的名。雖然在現在的時候，好像與更正教的罪惡分別，不過是一件小事，也許是一件被人輕看的事；然而在那日，主卻要在天父前，在天軍前，承認稱贊這樣信徒的名字。這是甚么應許呢？主要認他的名﹗我們如果忠心，就有一天，我們的主要在千萬的使者面前，和 父的面前，說出我們的賤名﹗我們被人輕看，沒有人知的名，能夠在主的口中，在父和使者的耳中，在生命冊上，這是何等的奇妙﹗

愿意我們每一個都有耳聽主對撒狄所說的話，也沒有一個人缺失了撒狄得勝者的特點。

{\Section:TopicID=135}非拉鐵非教會(三7~13)

下頁畫了一個系統表，也許會使我們明白一點。頭一段代表使徒時代的教會。以弗所雖然已經是一個放松的教會，但還是一條直線，因為主承認以弗所教會是接在使徒教會之下的。士每拿來了，又接上去。士每拿的的確確是一個受苦的教會，沒有贊美，也沒有責備。別迦摩來了，她不繼續在使徒的正統之下，她和世界聯合起來，轉彎下去了。她接在士每拿教會之下，但不是繼續在使徒教會正統之下的。自從別迦摩轉了大彎之后，推雅推喇就接在別迦摩之下，和別迦摩成一條直線的。撒狄是從推雅推喇出來，她也轉了彎──回頭的轉彎。推雅推喇要一直繼續到主耶穌再來，撒狄也要繼續到主耶穌再來。然而，非拉鐵非是回到使徒正統的教會。非拉鐵非也有一個轉彎，乃是回到聖經中當初地位的轉彎。恢複的轉彎始于撒狄，完成于非拉鐵非。以后還有老底嘉，卻因驕傲而墮落。又滑離了恢複的直線。

在七個教會中，五個受責備，兩個沒有受責備。那未受責備的兩個︰士每拿和非拉鐵非。士每拿的困難是猶太教；非拉鐵非也有猶太教。在士每拿教會裡，主說︰「叫你們被試煉」；在非拉鐵非教會裡，主說︰「我必在普天下人受試煉的時候，保守你免去你的試煉。」主也只對兩個教會說到冠冕，對士每拿說︰「我就賜給你那生命的冠冕」；對非拉鐵非說︰「你要持守你所有的，免得人奪去你的冠冕。」這兩個教會有這幾個相同點，顯明她們是在一條線上，就是在使徒教會正統的線上。撒狄教會是一個恢複，但是不完全，而非拉鐵非恢複到了合乎主的心意。「非拉鐵非」在希臘文是兩個字合成的；「非拉」(Philo)的意義是「相愛」，「鐵非」(adelpyhos)意思是「弟兄」；「非拉鐵非」就是「弟兄相愛」的意思。「弟兄相愛」乃是神的預言。在撒狄之后來了一個大恢複，就是「弟兄們」見証的興起(注︰有關弟兄們運動，《教會的正統》第六章{\LinkToBook:BookID=306,TopicID=131,Name=弟兄相愛}有更詳盡的介紹，請參閱。)，一八二五年在英國杜百齡有幾位信徒脫離了宗派，站合一的立場。教會中弟兄彼此相愛，把居間階級取消了，這個就是非拉鐵非。弟兄運動，比改教的運動還要大。非拉鐵非所給我們的東西，是改教所沒有給我們的。我們感謝神，教會問題到了弟兄運動就得了解決，神的兒女的地位差不多都恢複了。

如果要仔細述說弟兄中間的人，至少有千名以上，都是主所重用的人。所以怪不得潘湯(D.　M.　Panton)說︰「弟兄的運動，其重要性乃是遠超過改教運動。」格裡斐多馬(Griffith Thomas)說︰「他們乃是神兒女中最會按 正意，分解真理的人。愛昂賽(H. A. Ironside)說︰「不管是認識或不認識弟兄們的人，都直接或間接地受了弟兄們的幫助。」所以，在量上，在豐富上，你看見她比改教更大，弟兄運動遠趕不上改教出名，乃因改教是刀和槍打出來的，且與政治發生關系，但弟兄運動是傳道傳出來的。

三章七節︰「你要寫信給非拉鐵非教會的使者，說︰」

神對非拉鐵非教會贊美甚么呢？ 說是弟兄相愛，居間的地位完全被除去了。教會裡面不分猶太人或希利尼人，自主或為奴的，或男或女，教會裡都是弟兄。當我們的眼睛被神開啟了，就要看見︰比別人高，在世界是榮耀，在教會裡卻沒有這個分別。

「那聖潔、真實，拿 大 的鑰匙，開了就沒有人能關，關了就沒有人能開的」。聖潔是 的生命， 自己就是聖潔。 在神面前就是真實， 就是神的實際，神的實際就是基督。 手裡拿 鑰匙，主說 拿 大 的鑰匙，意思就是權柄。不是武力的問題，不是廣告的問題，是開門的問題。

三章八節︰「我知道你的行為，你略有一點力量，也曾遵守我的道，沒有棄絕我的名。看哪，我在你面前給你一個敞開的門，是無人能關的。」

我們讀到這裡，自然聯想到所羅巴伯回來以后，有位先知說︰「誰藐視這小事的日子？」(亞四10達秘譯本)我們不要輕視小事的日子，就是從巴比倫回到耶路撒冷的以色列余民重建聖殿的日子。他們一批一批的回來，他們建造了聖殿，他們很像是一個弟兄運動的預表。有許多人，就是見過舊殿的老年人，現在親眼看見立這殿的根基，便大聲哭號，因為這殿比起所羅門時的榮耀差得太多了。但是神卻藉 撒迦利亞說︰「你們不要輕看小事的日子，因為這是恢複的日子。」主在這裡也說同樣的話︰「你略有一點力量。」教會今天在世界的見証，如果拿來和當初五旬節比較的話，這真不過是小事的日子。

「也曾守我的道，沒有棄絕我的名」。道所包括的何其大呢﹗道包括主命令的大綱和細則，非拉鐵非的信徒並非守到代價太大時便放棄，乃是無論「榮耀羞辱，美名惡名」都是一樣的遵守。教會歷史中沒有一個時代裡，有人認識神的話語像弟兄們一樣。亮光之多，可說如同洪水巨流傾倒而下，你就是遇見他們中間一個頂簡單的信徒，也比許多教士還認識神的話。

主說︰「你沒有棄絕我的名。」從一八二五年后，弟兄們說，我們只能稱為基督徒(Christians)。許多信徒根本的思想是主的名字還不夠，需要宗派的名字才行。所以自稱是「 斯理人」、「路德人」、或「浸信人」。但是主說︰你們「不棄絕我的名」。一切別的名都是羞辱 。感謝神，弟兄們除了基督徒外，再沒有其他分別的名字，他們是弟兄，不是「弟兄會」。他們看見愛分門別類乃是愛弟兄最大的攔阻。人若不除去愛門戶的心，他就不能愛弟兄。

「看哪，我在你面前給你一個敞開的門，是無人能關的」。主對非拉鐵非教會說到「敞開的門」。人常說︰你如果照聖經而行，不久門都要關了。順服主最大的難關，就是關門，但是這個非常的應許是何等的安慰人呢﹗「門」是指 我們為主作証、作工的機會說的(林前十六9；林后二12；西四13)。但是照 本書去看，則有更深的意思。若我們取以經解經的態度就要看見這裡門的敞開，自然是和四章一節的門相連的︰「此后，我觀看，見天上有門開了，我初次聽見好像吹號的聲音，對我說你上到這裡來。」所以，開門的意思就是被提上天。這門不只是在地上為主作工時賜給我們的，並且也在工作完成之后作為賞賜，就是進入天上特別榮耀的門。

三章九節︰「那撒但一會的，自稱是猶太人，其實不是猶太人，乃是說謊的，我要使他們來在你腳前下拜，也使他們知道我是已經愛你了。」

以往我們已經看見最少有四件東西叫基督教變成猶太教︰居間的祭司，字句的規條，物質的聖殿，和屬地的應許。從前基督門徒在猶太教大組織的面前，是如何被輕看譏笑，現在非拉鐵非的信徒在猶太化的更正教各大公會面前，也是如何被人瞧不起。這一節的話將非拉鐵非和士每拿聯合起來(二9)。「也使他們知道，我是已經愛你了﹗」在基督審判教會的中間，竟然說到 的愛來﹗原文的「我」和「你」都是特別注重的。「你」──這些特別的你，作真實非拉鐵非人的你，遵守我道，高舉我名的你──乃是「我」所愛的。感謝主﹗全世界各地都有這么一個運動，弟兄們所在的地方，猶太教就失敗了。在真認識神的人當中，猶太教主要的力量現今已經成為過去了。

三章十節︰「你既遵守我的忍耐的道，我必在普天下人受試煉的時候，保守你免去你的試煉。」

「你既遵守我的忍耐的道」，這是和第一章的「在耶穌的患難、國度，忍耐裡一同有分」相連。你不可以把「忍耐」兩字當作形容詞用，因為這裡是名詞，不是形容詞。今天是「基督的忍耐」的時候， 今天的道是忍耐的道。 在這裡沒有名譽，作一個卑微的人，還是一個拿撒勒人，還是一個木匠的兒子。因我們是基督蒙塵的伴侶，所以我們只盼望在這裡受辱。

「我必在普天下人受試煉的時候，保守你免去你的試煉」。「時候」兩個字在原文是「鐘點」，所以這句話的意思是︰「我要保守你免去普天下人受試煉的那個鐘點」。全世界受試煉的時候，大家都知道是指大災難。你碰不 那個災難，因為在那個鐘點沒有到之先，我們已經被提了。然而那些失敗的信徒還是在地上受撒但和它臣仆的虧(十二17，十三7)。全部聖經裡面只有兩個地方講到被提的應許︰一個是路加福音二十一章三十六節，一個就是啟示錄三章十節。今天要跟從主不隨便的過日子，學習非拉鐵非所走的路，並且求主拯救我們脫離這一切要來的試煉。

三章十一節︰「我必快來，你要持守你所有的，免得人奪去你的冠冕。」

主說「我必快來」，所以這個教會要一直繼續到主來。「你要持守你所有的」，就是「我的道」「我的名」。「免得人奪去你的冠冕」，整個非拉鐵非全都有冠冕了。別的教會是如何去得的問題，這裡是如何不失去的問題。主說你們冠冕都有了。全部新約只有一個人知道他自己有冠冕，就是保羅(提后四8)，所有的教會中也只有非拉鐵非知道自己有冠冕。「持守……免得人奪去」的意思是，不要從非拉鐵非出來，放棄你的地位(約貳8)。主如此嚴重的吩咐，是說明非拉鐵非也有她的危險。禍哉﹗事實上真有這樣的事發生。二十多年后，弟兄們也分裂了。他們分裂為「閉關」和「開放」兩派，而兩派中又有好些的分派。所以在非拉鐵非也有得勝者的呼召。

三章十二節︰「得勝的，我要叫他在我神殿中作柱子，他也必不再從那裡出去；我又要將我神的名，和我神城的名(這城就是從天上從我神那裡降下來的新耶路撒冷)，並我的新名，都寫在他上面。」

弟兄們彼此革除的事，在非拉鐵非很多，但是在這裡不再會被革除了。在神的殿中作柱子，柱子除去就不成。非拉鐵非叫神的殿站住。當所羅門造殿時有兩根柱子，一名雅斤，一名波阿斯(王上七15、21)，作當日聖殿最奇妙、最有力的裝飾。但將來當比所羅門更大者建造一更美好的殿時，得勝者要在那裡作榮美的柱子。雅斤(意即 要建造)和波阿斯(意即裡面有能力)，在複活時都要應驗在得勝者的身上。有三個名字寫在上面︰神的名，新耶路撒冷的名，和主的新名。神永遠的計劃完成了。非拉鐵非的人歸于主，也滿足了主。

三章十三節︰「聖靈向眾教會所說的話，凡有耳的，就應當聽。」

請你記得，神並沒有把 的心意隱藏起來，神已經把道路很清楚地擺在我們面前。

{\Section:TopicID=136}老底嘉教會(三14~22)

你如果問，到底老底嘉是指 那個教會呢？好多人都答不出來。許多神的兒女對老底嘉弄不清楚，有人打算從她學習個人的功課，有人把她當作普通教會荒涼的情形來看。但是主卻是在這裡說預言。

老底嘉，這名字非常特別，是兩個字合起來的︰「老」(Laos)是常人，民眾的意思︰「底嘉」(dicea)有三個意思︰一、風俗、習慣，二、權利，三、要求，判決。所以老底嘉的意思就是常人的風俗，或是眾人的意見。簡單的說就是民俗、民權、和民決。在這裡，我們就很明顯的看見教會已經是失敗了。當非拉鐵非墮落的時候，弟兄(adelphos)就變作眾人(Laos)，愛心(philo)就變作意見(dicea)。如果神的兒女不站在非拉鐵非的地位上，他跌倒了，他失敗了，他回不去撒狄。一個人看見了弟兄相愛的真理，就是想回更正教也回不去了。他既不能站穩在非拉鐵非裡，結果他就從非拉鐵非退化變成了老底嘉。從羅馬教出來的，叫更正教；從更正教出來的，叫弟兄們；從非拉鐵非出來的，就叫老底嘉。

在撒狄中，權柄操在牧師製度的手裡。到了非拉鐵非，權柄操在聖靈的手裡。現在在老底嘉既不是聖靈掌權，又不是牧師製度掌權，就變成常人掌權了。多數人贊成就行了，這個就是老底嘉。雖然老底嘉的民意、民權，是合乎今日的潮流；但是基督卻是關在老底嘉的外面，問題並不在于權柄是在多數人或少數人的手裡，或是由這一等人移到另一等人身上，在實際上卻無補于事。基督必須得 合法正當的地位。非拉鐵非和老底嘉在外表上，在教會的地位上，差不多很像；所不同的，非拉鐵非有愛，老底嘉有驕傲。老底嘉就是驕傲的非拉鐵非。只有墮落的非拉鐵非，才能變成老底嘉。老底嘉的致命傷乃是驕傲。受過非拉鐵非教訓的人，知道教皇和聖品都不是我們當順服的，我們所當順服的就是基督和 的話。這樣的人如果再墮落了，他就不僅不遵守主的話，就是耶洗別，和聖品階級的話也是他所厭棄的。這個結局是隨 己意、情欲來行事為人，人如果不肯接受基督的軛，自己的意思就要比從前更背叛，這就是老底嘉。神的一切 都要應驗，沒有一樣落空；主耶穌在世上就是為 神的工作作見証。神所創造這么多的人物，主是元首。

三章十四節︰「你要寫信給老底嘉教會的使者，說，那為阿們的，為誠信真實見証的，在神創造萬物之上為元首的，說，」

主用三方面來表明自己到底是如何︰

(一) 是「那為阿們的」。基督是成功和証實神一切的思想和目的者(林后一19-20)。教會在地上的本職，原是為 証實神的應許。阿們的意思就是「真理，絕對的的確」。我們若不贊成主的應許，就不能得 的稱贊(賽七9)。凡是要在阿們之后、之外，再加上甚么者，都要失去阿們。

(二) 也是「為誠信、真實見証的」。教會本當繼續基督的工作在地上作神的見証，但因教會不忠不貞的緣故，主要厭棄她作見証的地位。然而 自己依然忠心，基督的見証要帶領人心再親近 ，和一切神所寶貴的。

(三) 也是「在神創造萬物之上為元首的」，更好是譯作「神創造的起始」。這稱呼與箴言八章二十二至二十三節相連︰「在耶和華得 我為造化的起頭，在太初創造萬物之先。從亙古，從太初，未有世界以前，我已被立。」(原文)歌羅西書一章十五至十八節也有像這樣的話︰「愛子是那不能看見之神的像，是一切造物中首生的。因為萬有都是靠 造的，一概都是 造的，又是為 造的。 在萬有之先，…… 也是教會全體之首， 是元始，……」(原文)在這裡我們不只明白主耶穌不是受造者，更看見 為神造物的起始，和 作教會元首的關系。老底嘉沒有地位給 ，但是聖經說︰主耶穌是應當「在凡事上居首位」。尤其叫我們覺得主耶穌在此有意這樣相連的，就是在歌羅西書裡共有四次提到老底嘉，而聖靈又命老底嘉人來讀這封書信(西四16)。

當一位信徒知道主耶穌是「神創造的起始」時，他的生命和眼光都要改變。神完全厭棄舊造， 以為主耶穌才是起始，亞當那裡算得一回事﹗老底嘉卻在基督之外堆積許多屬乎舊造的，所以主將這名稱告訴他們。

三章十五至十六節︰「我知道你的行為，你也不冷也不熱；我巴不得你或冷或熱。你既如溫水，也不冷也不熱，所以我必從我口中把你吐出去。」

撒狄按名是活的，其實是死的；老底嘉也不冷也不熱。對以弗所是「把你的燈台從原處挪去」；對老底嘉是「把你吐出去」，主不再用他們。

不冷也不熱就是人的中庸之道，這種依違兩可的態度，都是那些已經聽見真理而心裡懼怕十字架者才如此。主最不喜歡有口無心的服事 。 恨惡腦府裡充滿了各種深奧的道理，但是心卻是不冷不熱地對 自己。在我們看來，恐怕羅馬教的污穢，更正教的腐敗，更為可惡；我們曾否想過「溫」乃是最壞的么？然而主最恨惡的就是這個。

這裡的「吐出去」並不是說要永遠沉淪，乃是表明主對他們信 以后的見証是何等的不喜悅。因此要棄絕他們，不讓他們再作為見証。信徒原是在主的「口中」，信徒怎樣渴慕主，主也是怎樣渴慕信徒。 盼望他們的情愛和聖潔，來涼 焦渴的舌尖。 盼望「看見自己勞苦的功效，便心滿意足」(賽五三11)。但是信徒卻如溫水不冷不熱，不合主的胃口，所以，主只得把他們吐出去。這正應驗馬太福音第五章十三節的話，失味的基督徒要同耶路撒冷在大患難的時候，被外邦人踐踏。

三章十七節︰「你說︰我是富足，已經發了財，一樣都不缺，卻不知道你是那困苦、可憐、貧窮、瞎眼、赤身的。」

豐富是非拉鐵非的情況，而夸口豐富，屬靈的驕傲是老底嘉的標記。老底嘉的原則是徒有知識，缺乏生命，以自己為中心，自滿自足，自高自大。但是主說︰「靈裡貧窮的人有福了。」(太五3)前面我曾提起弟兄運動比改教還要重大。然而，由于弟兄們在行為方面，在真理方面，比甚么人都強，結果有的就驕傲起來了。但是屬靈的事，一夸口就逃跑了。

跟從主的人沒有驕傲，我們得在主面前學習謙卑，有的時候，我聽見有的弟兄說︰「神的祝福在我們中間。」說這話的時候，特別要小心，一不小心，那就是老底嘉的味道。我警告你們，要不說驕傲的話；只有一直活在神面前的，才不會看見自己富足，才能不驕傲﹗「困苦」這個字和羅馬書七章二十四節保羅所說的那個「苦」，是同樣的字。主在這裡是說︰你像保羅在羅馬書七章一樣；在屬靈方面，你是苦的，你是尷尬的，從主眼光看是可憐的。底下就指出他們是困苦可憐的三個緣故︰一個是貧窮，一個是瞎眼，一個是赤身。

三章十八節︰「我勸你向我買火煉的金子，叫你富足，又真白衣穿上，叫你赤身的羞恥不露出來，又買眼藥擦你的眼睛，使你能看見。」

「我勸你」──團體的情形雖然這樣的壞，但是基督以為個人還是有挽救的可能。主是為 他們的好處起見來勸他們，真是叫人希奇 的忍耐和柔細。「向我買」──救恩是白給的(賽五五1)，可見主並非對尚未得救者說話，乃是勸勉那些有名無實的信徒應當出代價來買。千萬不要想，你能依然保守你老底嘉的富足，而主肯將 在此所許的白給你。

關于貧窮方面，主對他們說︰「我勸你向我買火煉的金子，叫你富足。」他們雖然道理富足，但是，主看他們仍舊是貧窮的。必須有活的信心，不然神的話語對他們就沒有用處。他們的失敗，他們的不好，就是因信心沒有了。彼得說，火煉的金子就是經過試驗的信心(彼前一7)，雅各也說惟有在世上真貧窮的人，才會在信上富足(雅二5)。主喜歡看見 的子民在苦難的火爐中煉盡他的渣滓，而在 顯現的日子發光閃耀。主就要讓他再得回他已失去的提接(就是彼得所說的)和國度(雅各所說的)。

關乎赤身方面，「白衣」是指 行為說的，聖徒信主稱義后所實行的義行，乃是他顯現在人前和基督審判台前的白衣。神的目的是要他們沒有玷污，像衣裳是潔白的一樣。神要他們一直行走在 面前，赤身在神面前是不可能的。主耶穌說︰「無論何人，因為門徒的名，只把一杯涼水給這小子裡的一個喝，我守在告訴你們，這人不能不得賞賜。」(太十42)。這個是白衣。主要人有一個夠清潔的目的，有一個夠清潔的存心，來為主工作。有許多的存心，你一摸就覺得裡面有許多的污穢，不是白的。

第三件事是買藥膏來擦你的眼睛，這是聖靈的啟示(約壹二20、27)。要有聖靈的啟示，你才能算看見。道理太明白了。聖靈的啟示反減少了。許多人是行走在別人的光中。所以我們要在神面前學習一件事──買藥膏。

三章十九節︰「凡我所疼愛的，我就責備管教他，所以你要發熱心，也要悔改。」

主耶穌是因為愛，所以才如此責備管教(來十二6、8)。他們雖然使 憂傷、棄絕 、羞辱 ，使 作嘔，關 在門外，但 仍然「疼愛」、「鍾愛」他們。最奇妙的就是在這七封信裡，主只對兩個教會說 愛她們︰一是最好的非拉鐵非，一是最壞的老底嘉。對非拉鐵非說，好叫他們不退落，對老底嘉說，好叫他們不灰心。然而主並不叫他們再去作甚么新的，只叫他們「悔改」，自知自承從前的驕傲與失敗。

三章二十節︰「看哪，我站在門外叩門，若有聽見我聲音就開門的，我要進到他那裡去，我與他他與我一同坐席。」

這個門是甚么門呢？許多人拿這一節聖經去傳福音。傳福音是可以借用的，這句話借給罪人用是可以的，但不能久借不還。這節聖經是對神的兒女說的，所以這句話不是指 主叩罪人的心門。這個門在原文是單數的，所以是指教會的心門。主是教會的元首和起頭，但是 反而站在教會門外﹗

我們應當知道，主現在是在教會的組織(或組織的教會)的外面。主與個人的同在，除了得救沒有別的條件；但主與團體同在的條件，乃是在乎歸于主的名下(太十八20)。老底嘉太充滿了己見、己意、已經變為人的家了。所以主就永遠退在負名教會的外面。就是那些在組織教會之外者，如果也陷入人意的地位，主的同在就沒有了，在那裡聚集的聖徒們也不能說是歸于主名聚集了。

主叩門， 卻不破門， 要門內主人的心。「 敲門說︰我的妹子，我的佳偶，我的鴿子，我的完全人，求你給我開門，因我的頭滿了露水，我的頭發被夜露滴濕。」(歌五2)這是站在門外的苦況﹗我們切不要像這懶惰的新婦，等到太遲時才去開。

「若有聽見我聲音就開門的」，這「若有」兩字給我們看見，開門是個人的問題。教會的門雖然開不起，個人的門也許開得來。我們不要虛望老底嘉全體複興，這是不可能的事。但是個人尚有肯悔改的。

並且，真理有兩條線︰一個是主觀的，一個是客觀的；一是經歷，一是信仰。弟兄們最大的失敗，就是太注重客觀的真理──對基督的信仰，而忽略主觀的真理──聖靈在裡面的工作。「我要進到他那裡去」，就是客觀變成主觀。主也在此將有心為 的人從一個被定罪的教會裡分別出來。這樣看來，我們怎能盼望教會全體都複興呢？這不過是一個無根據的虛望。主以為只有個人要聽從主。不要悲觀，也不要樂觀。「我與他，他與我一同坐席」，凡肯開門接納主的，在今生，就能與主有親密的交通，和從交通而來的喜樂；在來世，就要在國度裡與主一同坐席(十九7)。

三章二十一節︰「得勝的，我要賜他在我寶座上與我同坐，就如我得了勝，在我父的寶座上與 同坐一般。」

在七個教會的得勝者的應許中，許多人說這個最好。所有的得勝都當像主耶穌的得勝(約壹五4，二13、14，四4；約十二31)。今日的環境、試煉和引誘，不過都是訓練來世的君王而已。得勝者在此有一個很高的應許，為甚么呢？教會時代到了這裡就結束了。那么，得勝者就在這裡等候主耶穌再來，因此寶座就在這裡。―― 倪柝聲《啟示錄釋義》

第六章　撒狄──更正的教會（三1-6）

一節︰「你要寫信給撒狄教會的使者，說︰那有神的七靈和七星的，說，我知道你的行為，按名你是活的，其實是死的。」

我們應當記得︰這末了的四個教會是特別的，雖然她們在歷史上是后者跟 前者之后而生，但是她們卻都繼續到主的再臨。她們並不像起初那三個教會，彼此互相代替而興于世︰士每拿代替以弗所，別迦摩代替士每拿。現在撒狄並不代替推雅推喇。她不過是繼續在推雅推喇之后而生，然而她卻是與推雅推喇一同存留到主再臨。這是我們所必須記得的。我們如果知道撒狄不過是在推雅推喇之后，而又是與推雅推喇一同存留的，我們就不難知道撒狄的教會，是指 那一個時代教會說的。

如果推雅推喇是代表中世紀的羅馬教，則撒狄必定是代表複原教，或者稱為更正教。「撒狄」這兩字，在原文裡有「恢複」的意思，但是我們要小心，不要把撒狄算作路德改教時候的教會。我們雖然知道撒狄是指 更正教說的，然而我們必須分別撒狄到底是更正教長久歷史中的那一段。因為照 這封書信來看，好像裡面所講教會的光景，並不是改教時候的事，乃是改教以后的情形。路德和他的同工們，在他的本地方和外國所作的見証，乃是聖靈直接的工夫。我們可以說是聖靈改教，並不是路德改教。主在這一封信裡所說的，並不是改教的光景。改教乃是神自己的工作，神所審判的並不是改教的事，因為 不能審判 自己的工作。主在這裡所要 的教會負責的，乃是她在改教以后所有的情形。

當路德的時候，耶洗別的教會甚為猖狂，除了一些人私下為 現行的罪惡悲嘆之外，幾乎沒有一處不接受耶洗別的教訓。神的兒女與世人完全聯合。不吃祭偶像之物，已經變為一件希奇的事。除了神的遺民以外，真的沒有別人知道如何離開罪惡。就是在這一種的環境中，神揀選預備了路德作 的器皿。神尊重路德，叫他得 權利能夠呼召神的兒女歸回到聖經來，知道他們是因信稱義的，他們所應當聽的乃是神自己的話，不是人的話。在這樣的光景中，好像在陰翳的夜裡，看見了曙光一樣。神現在從高天降下活水來，養活許多枯乾的生命，叫他們有能力脫離羅馬的捆綁。千萬人在這個時候加入這個改教的大運動。然而這樣的光景並不長久﹗

自然，誰也不能疑惑改教是聖靈的工作。但是在改教之后，我們所看見的，不過就是熱心為道，以及神奇妙的祝福逐一冷淡下來。就是當初是神的工作者，現在也變成冷淡的具文。更正教已經變成一種大勢力，因為人要利用這種勢力，所以就失去聖靈的能力。到了末后，更正教的意思，不過就是反對羅馬教而已，並沒有別的甚么。至于他所得的亮光和真理，不過都變成她與羅馬教爭戰的兵器而已。這個就是撒狄。撒狄所代表的並不是滿有聖靈能力的改教，而是失去能力和生命的更正教。這就是撒狄。她要逐漸腐敗，一直到末了。

我們應當知道，主寄給撒狄教會的這一封信，是最嚴肅不過的。這一封信是寄給一個負名的教會，論到這負名的教會所當有的責任。照 主的眼光來看，照 負名教會的名稱、性質和責任來看，這一封書信真的應當令每一個聖徒生起尊嚴的心。我們現在所對付的，自然有許多是推雅推喇（羅馬教）的遺傳，但究竟我們和推雅推喇的教會，還沒有甚么直接的關系。我們現在眼睛所看見的，耳朵所聽見的，幾乎都是撒狄（更正教）和撒狄的事。如果我們知道撒狄所負的責任是何等的大，和她所在的地位是何等的危險，那么我們就要受教訓。雖然主寄給撒狄教會的書信是這樣的嚴肅，但就是在這書信的起頭，我們得 最大的安慰。責任越大，我們所得 的安慰也越多。雖然一切都要失敗，但是主基督卻是豐富的，能夠補滿 教會的需要。就是在這一種的光景中，主把 自己永不改變的豐富表明出來，叫 的教會知道，在 的名字裡充滿了我們所缺乏的。 說 自己是「那有神的七靈和七星的」。主在這裡說到 自己的能力，也說到教會中一切負責發光者都是屬 的。所以惟獨 有權柄，可以支配他們，叫他們順服 。

聖靈在這一本書中，都是表顯 自己工作的各方面，所以稱為神的七靈。 乃是與神的寶座發生關系的。這裡並不像 與基督的身體發生關系時那樣的合一。在第一章裡，七靈和基督是有分別的︰我們看見 是在寶座的面前。在第四章裡，我們看見 是「七盞火燈在寶座前點 」（5節）。寶座是神無限權柄的代表，寶座也是代表神在將來所要得 的榮耀和尊貴。寶座面前的七盞燈，乃是說到聖靈的能力能夠發出亮光，審判罪惡，成就寶座所要成功的。但是這件事的成功，乃是根據于主的救贖。這是第五章告訴我們的。因為在那裡，我們看見主耶穌基督乃是像羔羊一樣，而七靈是羔羊的「七眼」，奉差遣往普天下去的。這並不是說到聖靈在教會中的工作，而是表明聖靈各種作工的法子和各種不同的性德，來執行神的政治。聖靈在這裡乃是彰顯 自己的能力和充滿、成全神的旨意在地上。

這裡所說的，明是引到撒迦利亞書三章九節和四章十節的話。我們如果注意撒迦利亞說預言之時的事，我們就要看見這裡所引到撒迦利亞的話，是何等的有意思。當先知預言的時候，神已經伸出 的手，拯救以色列人從巴比倫被擄的地方回來。這是神用恩典干涉以色列人的事。撒狄的教會和當日的光景真是相同﹗因為撒狄也是蒙神用恩典干涉過的。我們在撒狄的教會中，並沒有看見推雅推喇所犯的許多罪惡，這個已經夠表明撒狄是已經蒙神干涉，得 拯救了的。我們如果讀被擄后的先知書，像哈該書、撒迦利亞書和瑪拉基書，我們就能看見那些以色列的遺民所領受的和所聽見的，到底是甚么。我們看見︰雖然耶和華叫他們注意 的殿，但是他們應當在將要來的基督裡，在住在他們中間的聖靈裡和將來的榮耀裡，為 神的殿發熱心。神所要他們注意的，並不是神在外面所作的事，像古列、大利烏和所羅巴伯的拯救；就是他們所建造的聖殿，也是應當站立在次要的地位；他們所應當注意的，乃是神在將來要怎樣藉 基督和聖靈的能力，建造 所喜悅的。 將一塊有七眼的石頭，立在約書亞面前。這就是告訴這位大祭司說，他應當注意這位作根基的基督，如何是一切的根本，也如何充滿了神的智慧和能力。這七眼是特別表明基督怎樣有聰明、智慧，在聖殿和禮拜的事上，得 神完全的喜悅。神對所羅巴伯所說的，就是「不是倚靠勢力，不是倚靠才能，乃是倚靠我的靈」（亞四6）。神當日所要以色列民注意的，乃是那有七眼的石頭；神現在要 的教會注意的，就是那有七靈的基督。

神知道以色列人所要經過的。 知道他們的危險和難處。他們已經歸國了，他們並沒有犯他們祖宗從前在聖地上所犯的一切罪。他們的列祖所犯拜偶像的罪，和許許多多隨從迦南人風俗的罪，他們都已經拒絕，他們洗手宣告自己清潔。他們目前的工作，就是建造主的聖殿。如果人單看外表，就要以為這真是一個複興的氣象（自然這真是複興的氣象，誰也不能疑惑這個），但是神看出這裡的危險；所以 要 的子民記得聖靈的能力。如果以色列人沒有忘記神在撒迦利亞書裡所教訓的，他們就不至于墜落，變成「法利賽化」。因為他們忘記他們所領受的和所聽見的，他們就徒在外表上維持在歸回之時所得 的，而失去裡面的生氣。就是因此，他們絲毫沒有預備好，以歡迎基督的降臨（首次）。所以，當東方博士來的時候，我們看見不只希律心裡不安，就是「耶路撒冷合城的人」，也都不安。他們口裡都是說等候基督，但是他們心裡並沒有羨慕基督。所以 來了，真是像賊一樣。他們竟得不 來的利益，反叫他們的殿成為荒場，反受最大的刑罰。

這個就是撒狄的光景。雖然在改教的時候，主已經從「大巴比倫」釋放 的兒女們歸回到聖經來，而且明白恩典的福音；雖然他們已經脫離了羅馬教的腐敗和偶像；然而更正教的教會，並沒有注意到主在這裡所說的七靈。所以他們就逐漸衰微，失去許多屬神的要道。到了最終，更正教雖然在道理上和行為上，沒有羅馬教許多的罪惡和異端，然而他所擁有的，不過是一個虛名，已經失去她生命的活潑。這樣的結局無他，就是當主再臨時，不足以見主而已。

主在這裡，對撒狄教會表明 自己是有神的七靈的，就是表明 自己是有滿足的能力，能夠結許多屬靈的果子。當千年國時，神的聖靈如何要在地上成功神的旨意，基督現時就要為 的教會成就。將來 在世界裡所要成功的希奇工作的能力，現在已經就是 的了。 現在就是用這能力，來為 的聖徒作工。這能力自然是隱藏的，所以惟獨有信心的眼睛才能夠看見。教會雖然可以失敗，但是基督永遠不會失敗。所以無論 的教會處在甚么光景， 還是支配聖靈的能力。主說出這個，就是要安慰扶持 的信徒。環境也許是腐敗、衰頹、冷淡，但是 尚是一切能力的根源，能夠在諸般的時候，作 子民隨時的幫助。

我們如果看五旬節，我們就知道聖靈是怎樣作工的。沒有人利用，也沒有人攔阻聖靈作工，所以使徒們所作的見証是有力量的，所以信徒能彼此同心合意交通。我們若非知道基督在現時尚有神的七靈，信心在現時尚有能力的根源，一似當初一樣，就當我們將使徒時代的情形，和現今的光景一比較時，不能不生出灰心。

主在這裡表明 自己有神的七靈，所以有無量的能力和無限的聰明，以成功神一切所喜歡的。如果當日的改教家記得這個，他們就不至于仰望世界權勢的光顧和維持。因為這樣作，就難免使世界的權勢在教會中占一席之地。教會去管理世界，和世界來管理教會，在神的面前都是一樣錯誤的。

主又表明 自己是有那「七星的」。七星的意思，就是一切的權柄，就是教會在主眼前所顯出的能力，就是教會奉主名在七個金燈台中所行為的。在這裡，並不像在以弗所，主右手拿 七星。主不過說 自己「有」這七星而已。 並不是用能力把他們高舉起來，但是他們尚是屬乎 的。 要他們承認 的權柄，而信靠 供給能力，以作成 的工。他們是屬 的，但是他們並不是在 的右手裡，因為人已經侵占 的地位了。這裡是表明 的權柄，並非表明他們的責任。如果教會記得主是有七星的，教會就能知道惟獨主有權柄，管理支配各教會中一切負責和發光的分子。如果教會明白這個，也就不至于承認世上的君王和官長，有能力支配教會的職分；就不至于容讓各地的堂會，選舉、聘請自己所喜愛的教師和牧師。

以弗所書四章所論到的恩賜，乃是升天的元首所賜給 的身體的。哥林多前書十二章的恩賜，乃是神賜給一個單個的教會的。造就教會的能力，必須是神所賞賜的才可以。教會的本分和利益，就是承認領受這恩賜。信徒如果要明白神對于 的教會所定規的秩序，他就應當分別以弗所四章和哥林多前書十二章的恩賜。前者是為基督的身體，這意思就是古、今、中、外全體的教會。后者是為一個單個的教會，這意思就是一個地方的教會。神所設立的牧師、教師和傳福音的，乃是為 建立基督的身體（就是普世的教會）；雖然單個的教會可以得 這些恩賜的利益，然而神賜這些恩賜的目的，是在于為教會全體，並非為一個單個的教會；所以我們在聖經裡，並沒有看見何人稱某某地的牧師，或傳福音的，或教師。哥林多前書十二章所說的恩賜，乃是限定于某地的。按 神的定規，所有 賜給一個單個教會的恩賜（如林前十二章所記的），應當隨 聖靈的意思來支配，應當順 元首的旨意來實用，如哥林多前書十四章所記的方可。

七星乃是屬于主的。七星應當在主右手才可以。教會中一切恩賜的支配，應當隨 主所命令的才可以。但是可憐，教會已經忘記了這個，所以就隨 人意，設立了許多的組織和規章。無論在甚么地方，一有了人意的秩序，就沒有使用神恩賜的可能。因為在公會聚會的秩序裡，並未嘗為聖經使用恩賜留余地。在神的眼光看過來，人所說是秩序的，不過都是紛亂。因為人的秩序，並不承認主無限的權柄，也不承認「聖靈隨己意將一切恩賜分給各人」，也不承認神在聖經中所表明 教會的秩序。

撒狄的教會，和撒狄教會所代表的更正教會，忘記了七星是屬乎主的。所以在現今的公會裡，才有許多照人意而按立、派立、選舉為主作工的人的事。人這樣支配主的工作所生的結果，是顯然可見的。此風既長，變成氣息奄奄，乃是不可避免的事。即使從前是屬乎神的，也難免逐漸衰微，而到死的地位。

自然在更正教裡面，真理和自由已經比從前好得多。但是，神的目的並非只要人們離棄大罪惡，也非只要人們沒有小錯誤，乃是要人的心對得起 ，讓 在教會中照 自己的意思行； 所要的就是 能夠行 的法度，得 的榮耀。如果 得 所要求的，則自由乃是必有的結果。這自由並非隨 己意而有的，乃是聖靈裡的自由。信徒如果讓人世的權勢在教會中得 重要的地位，這就是他們的罪了。主如此對撒狄的教會表明 的自己，就是要破除一切人意的自由和權柄。無論是屬靈的能力，或是外面的權柄，主說，都是屬乎 的。

在許多的更正教會中（如英國之安立甘會，德國之路德會等），都是將支配星的權柄交給國家的元首。在另一方面，反對這種政教不分的人（即現今普通的宗派），自己卻也陷入類似的罪惡︰將星放在教會的手中。中國的教會現在雖尚無由國家「敕封」教會任職者的事情，然而，卻已有教會自己揀選、支配、命令傳道者的罪惡。聖經中從來沒有教訓我們︰以為世人和教會有這樣的權柄在他們的手中。一切尚是在主耶穌手裡， 尚未捐棄甚么。教會如果肯承認這個，主就必定作工。如果信心肯仰望 ， 自然知道如何補滿她的需要。如果沒有信心，也不承認主的地位，自然就不得不用人維持秩序的法子，來代替神兒子的元首工作。

是教會的元首， 也作教會的元首。 使用 的權柄， 管治那些為 在地上工作的人。神教會中所以仍有政治和恩賜的存在者，就是因為主是元首；雖然教會已經荒涼了。主就是知道，有一日自稱為教會的團體要反叛 ，獨攬大權，而終至于諸事紛亂，所以就在這裡表明 自己是比一切更高大。無論事情如何，權能總是屬乎基督；我們如果仰望教會的光景，則我們斷得不 權能。仰望基督是獨一的需要。

在改教時，人因為要逃避教皇的軛，就將教會的權柄交與人世的長官。在國立教會之外的人，雖然沒有犯同樣的罪，卻以為真實的教會乃是執掌這樣權柄的人。豈知乃是基督自己，藉 聖靈而為教會的主。這是書信所明白教訓的。譬如有人作了教師和牧師，他到底是受甚么權柄委任的呢？雖然使徒和他的代表們曾在各地設立那些治理該地事情的人，然而，從起初就沒有設立一個傳揚神的道之人的事。就是揀選代替猶大職分的人，使徒自己尚不敢作主，也是照主安排的（徒一24-25）。后來當主揀選保羅時，雖然有了亞拿尼亞來為他施洗，然而，並不是說，這一位門徒有了甚么權柄能夠設立甚么使徒。就是后來有人按手在保羅和巴拿巴兩位的頭上，然而，這不過是因這兩位弟兄（使徒也不過是弟兄）要往外邦布道，這些人和他們表同情，將他們交托給主，所以才如此；這裡並不是甚么按立，或是遣送，因為若按屬靈的恩賜和能力來說，這些人原是比使徒們更卑下的。教會的權柄乃是在主的手裡，主未曾一刻捐棄。不錯，人如果要傳道，他應當知道，他是從誰的手得 權柄來作這件事。但是他如果要有權柄，他最少應當得 有效力的權柄的委任方可﹗人能給人甚么呢？自然，在世人面前如果有人的按立和承認，乃是更體面的；但是，我們應當知道︰主曾否以為傳福音是應當有權柄的呢？使徒曾「按立」長老和執事，這是我們所承認的。但是他們不一定都是作牧師、教師的。腓力是一位傳福音者，然而，並不是因為他是「那七人」中間的一位，所以才如此，乃是因為他從元首那裡得 這個恩賜。長老和執事所治理的，不過是本地的事，這個在聖經中是有「按立」的。但對于作教師、牧師和傳福音者，我們沒有看見一個地方記說是應當按立，是曾按立過的。有了這樣傳道的恩賜，就是証明主已經賜給權柄作這樣的事了。因為按立是現今公會中最時尚的風俗，所以，就以為這是教會中的秩序。人離開神的原則，已經習慣了﹗離開真實原則的人，怎能不會錯誤呢？主所以如此表明 自己的地位，就是因為 要 的兒女們順服 。人的良心應當受主權柄的支配。如果人知道他的道路是錯的，自然他的良心是不安的。許多時候，信徒們不知道那一條道路是正當的；但是，如果離棄了罪惡，他就要看出來。這是不可少的。

主在這裡所表明的兩種性質，乃是相連的︰ 有七靈，又有七星； 有七星，又有七靈。然而這個乃是撒狄所代表的更正教所否認的（自然這是說實際）。在更正教的各公會裡，真有不少屬靈的人，他們很注重靈性生命的問題（這自然是最要緊不過的）。照 他們看來，教會的政治問題，乃是無關緊要的；到底主在教會（原文是特別注重聚會）中能否行使職權，能否支配一切，乃是他們所不暇顧，也許是不顧的。照 他們看來，靈命已足包括一切︰如果信徒的靈命能夠長大成熟，能夠在與主交通、遵行神在信徒個人生命所定的旨意上沒有缺欠，那教會中許多羅唆的問題──宗派的問題──就可以不管了。「就是最好的聖徒，對于教會政治的問題，也是不能意見劃一的，我們還是放棄這樣分爭的問題好。」

我們原諒這等信徒的心，雖然他們有一點錯誤。他們在這樣的行為上，表明他們承認主是有神的聖靈，而否認主是有七星的。他們注重主的靈力，而輕忽主的權柄。但是，主始終沒有一刻附和他們。主以為更正教會中所應當有的，乃是 的靈命，和 的權柄。如果主以為教會的政治乃是無關緊要的，像他們一般，主就不必以為自己是有那七星的。我們的問題，並非到底應當跟從那一種的政製，應當從「監理」改為「公理」，或是「公理」改為「長老」，我們和我們的主在此所要求的，就是主耶穌應當在教會裡為實際上的元首，世人不應當侵占 的地位。政製是那一種，都無問題；只問這一種政製中是否不以一人、或是多數人的意思為依歸，而主耶穌在行政上、在聚會上有完全的權柄以支配一切，能隨意使用 所賜的恩賜； 的聖靈是否作一切的「主席」， 的話語是否受敬重過于人的規章和信條。自然各更正教的宗派公會，不能以正面回答這問題。

雖然，偏重靈性的信徒們以為靈命是最重要的，教會的政治是可以隨心所安而行；但是，主卻以為靈命的根源如何是在于 ，教會的政權也如何是出于 。自然我們承認靈命是首要的，因為沒有靈命，縱然有最完全的教政，也不過是個具文。這也許就是主先說 有神的七靈的意思。然而，有了靈命，若不順服主，遵行主的話，讓主在諸事上有全權，則靈命要從那裡發表呢？若不在聚會裡讓主有正當的主權，若尚處在不合聖經的地位上，則靈命從那裡長大成熟呢？我們知道，有的聖徒是在組織裡面，然而，他卻有很長成的生命。但是，這並無奇，因為靈命的性質，原是可以偏面長大──如果在另一方面受製。在教會地位上不清楚的信徒，他們可以在靈命上長進，但是，這是偏面的﹗對于主的心思、主的旨意、主的榮耀、主的話語，他必定受大虧損﹗也許他尚不自知﹗信徒將自己的生命，和耶洗別，和老底嘉去比較，乃是沒有用處的。比他們高深，並不是深得主心的憑據。信徒如果未在生命上承認主是有神的七靈的，在教會的地位上承認主是有七星的，他就尚應當聽主對撒狄教會的責問。

聖徒必須記得，七星是屬乎主的。不只一星，乃是七星。惟有以基督為主，承認 的權柄和政治，為主作工的，才能照 主的意思負責。為主發光的人，才能彼此同心合意作一個聯合的工作。「職事也有分別，主卻是一位。」（林前十二5）屬肉體的人，就要分保羅與亞波羅為二，而在保羅與亞波羅中，揀選其所欲跟從者。「有說，我是屬保羅的；有說，我是屬亞波羅的。」（林前三4）但是栽種的保羅，和澆灌的亞波羅，都算不得甚么，因為「栽種的和澆灌的都是合一」（林前三8另譯）。所有的工作，不過都是照 主所賜的而作，也是照 主的分配。凡為主發光的，都是從一位主接受命令，也是為要達到一個共同的目的。各人都有他自己的恩賜和工作，並他對主所直接負的責。然而各人都是被召，彼此和合的作工，和合的成就各人在一位主手下的工作。個人負責，並不取消彼此的相倚相賴。

自然每一個教會都有她自己的星。這是說到七星在他們本地的責任。然而他們並非獨立的，因為有七星的，乃是一位主。如果一個原則不能到處施行，則那一個原則就不能在一處施行。本地所負責任的原則，就是舉世所當共同負擔的。神的教會無論是散處在甚么地方，都應當有共同的行徑。雖然現今神各地的兒女不能聯合，然而無論如何，我們總承認在神的旨意裡和思想裡，總有教會這一件東西。哥林多神的教會所應當遵守的，就是「在各處求告我主耶穌基督之名的人」（林前一2）所應當遵守的。我們應當知道，神在普世的教會，不過是一個本地教會的放大而已；一個本地的教會，不過是神在普世教會的縮小而已。如果神的兒女對于神的教會有準確的意見，他就應當不單以本地為念，而有世界的眼光。

如果信徒承認主是有七星的，就叫為主在教會中負責的分子，與主能有正當的關系和服從，也會保守他們離棄人意的安排和秩序。這樣就每一件的工作，不至與主在各地所作的相抵觸。這樣，則信徒不至于單顧一地、一國、一派的事。

然而，無論教會的光景如何，主耶穌總是有神聖靈完全的能力，同時也有完全屬靈的權柄。主在這裡，這樣的表明 自己有能力和權柄，就是因為在撒狄的教會，有了這樣的缺乏。當改教的時候，我們看見沒有兩件的東西，比聖靈的能力和屬靈的權柄分得更遠。當時有一個團體自稱為教會，自稱為基督的新婦，自以為有能力能夠解決一切的問題，自以為教會是永遠不會錯誤的，自以為教會是基督的代表，有不可思議的權柄，以辦理教會事業，而解決道理上的信仰。雖然這一個團體曾經歷過不少的年歲，然而最終竟被人看出不過是世上反對神和 兒子的最大團體。雖然在裡面也許有最敬虔的聖徒，然而他們卻幫助羅馬的教皇來得權柄。我們讀歷史時，能夠看見這些人如何幫助羅馬。

這自然都是要作為我們的教訓。我們若以為我們可以在一個錯誤的地方，因為那裡也有神真實的聖徒，我們就要大錯而特錯了。撒但的目的，就是要叫善人行惡事，而它坐收其成﹗

當改教時，神在各處興起人來反對這種罪惡。那時人才將教會的權柄和屬靈的能力分開，而看現在教會不能再這樣以為自己是兼有此二者。所有一切屬羅馬的，在此時都次第變成混亂。人就請求世界的能力，來釋放他們離開教皇的管轄。這樣看來，更正教在教政這方面，從起初就是錯誤的。因為他以為世界的長官有教會的權柄。在羅馬教之下，教會是為世界的長官。在更正教之下，世界卻變成教會的掌權者。更正教因為有許多人為的規章和遺傳，所以就忘記了主是有神七靈的。因為容讓國家的長官來支配教會的職分，就忘記了基督是有七星的。雖然在某種的限度裡，教會也承認主有聖靈的能力和屬靈的權柄；但是主在這裡所表明的，並不是以為 自己是有一點聖靈的能力，是有幾顆星的主， 乃是有神的七靈和七星的。自然不必說，七字的意思，乃是完全。真的，無論教會如何失敗，如何附和世界，聖靈諸般的能力，各種的善德，照 教會元首的意思，都是為 教會存留的。 照 教會，環顧教會，也愛惜教會。在一方面，教會無所推諉其不忠心；在另一方面，忠實的聖徒也有了供給的根源。教會總算是處在失敗的地位，所以，不只信徒被巴蘭的異端所迷惑，不只耶洗別在教會裡已經建立了一個家庭，生有兒女，並且教會是快達到死的地位。雖然如此，基督尚有屬靈的能力和權柄。這個事實，是永遠不會更改的。就是主有能力和權柄的這個事實，要定負名教會的罪。然而主說出這一句話，目的是為要安慰、祝福 忠心的子民。雖然負名的教會已經有死亡的徵兆，然而主卻是說，「我有神的七靈」，沒有甚么能夠傷害 的子民。雖然甚么都要壞了，但是一切使教會得福者尚在。撒但雖惡，教會雖衰，然而主的豐富並未減少一點。凡能產生、保守良善的，都是在主的手裡。與撒狄有同樣環境的聖徒們，應當在此得 安慰。

對于在推雅推喇的教會，主教訓他們應當仰望 的再來，作為他們在罪惡中獨一無二的逃避所。主叫他們想到晨星，好叫他們在黑暗的環境中，得有亮光照耀魂間。對于在撒狄的教會，他們名雖是活的，其實卻是死的，主就安慰那些忠心的，以為一切能力的根源，尚是不會枯乾。如果外面的源頭已塞，但 卻是仍舊。 愿意 的教會知道這個。 愿意扶持保守 忠心的子民。然而 並不行神跡，以拯救他們。就是舊約的時候，也是這樣。當以色列人拜金牛犢時，神並沒有施行神跡以救此失敗。然而當摩西移帳幕出營外時，屬靈的能力是在摩西那裡。神行為的原則，並不是施行神跡以彌補人的失敗，乃是輸給屬靈能力，以保守 的兒女在失敗的環境中（這個並沒有改變）忠心不染。

除了一個例外（日退十度）之外，猶大所有的先知不過就是預言，並沒有行神跡。這些先知作見証，不過要人承認他們已經離棄神的法則，要他們領受神所定規的真理，並安慰忠心遺民的心。乃是當以色列全國隨 耶羅波安明目張膽的離棄神而拜巴力時，神才藉 以利亞和以利沙行神跡。雖然神曾在恩典和憐憫中，時常差遣 的先知向猶大作見証，當他們未明顯失敗時，並沒有神跡。雖然神的能力必須顯明，以証明 是耶和華，遠超巴力之上。然而，在外面尚是擁護真理之罪人，如果得 能力，適足以長其罪；以能力來見証棄絕真理之人的不是，乃是有利益的，也是神工作的原則。當人未明顯失敗之先，神並不愿意發出 的能力；乃是當人已失敗至無可避諱的地位，神才伸出 的手臂。當人尚是隱藏自己的失敗，當人的墜落尚是如墳墓中的骨，神的能力不過幫助他在失敗中遮掩裝假而已。神的慈愛愿意當人失敗時，以能力扶持、安慰他。這是神行為的原則，也許是一個最大的原則。這個原則如果被信徒所領受，就無論失敗到甚么地位的時候，信徒都可以計日而待神為之作工。自然，我們不能不感覺我們失敗之深（其實這一種的感覺，也是應當有的）。然而失敗的感覺，不應當叫信心的眼睛看不見基督的能力，反之，應當知道此時正是神作工的時候。這樣就要叫我們冷眼（不是心）看教會，而相信主有 的作為，主會安排一切。

我們如果看使徒保羅的榜樣，我們就知道他如何不顧目前的失敗，而專心仰望主。當我們讀哥林多書和加拉太書的時候，我們看見他的眼光，是如何遠超過失敗的哥林多人和墜落的加拉太人。哥林多人所犯的罪，真是嚇人，竟然犯奸淫，到了連外邦人都沒有的地位（林前五1）。保羅必須警戒他們，然而當保羅還未提起他們罪惡的時候，卻先說︰「 （主）也必堅固你們到底，叫你們在我們主耶穌基督的日子，無可青備。神是信實的，你們原是被 所召，好與 兒子，我們的主耶穌基督，一同得分。」（林前一8-9）這是因為保羅看到他們的根源，所以保羅才能在黑暗中見到亮光。

加拉太人何獨不然？當保羅寄書給他們的時候，保羅就責備他們，因為他們靠 聖靈入門，而又欲靠 肉體成全（加三3）。他們離棄恩典的地位，重新再受奴仆的軛的挾製。所以使徒不得不嚴厲的警告他們。然而當使徒想到信心的根源時，他的言語不禁充滿了希望︰「我在主裡很信你們必不懷別樣的心。」（五10）不能相信他們，但是能相信他們能到某種的地位。

我們的心必須寶貴、羨慕一切屬乎基督的，和教會應當怎樣為基督的。這樣好叫我們更覺得教會失敗之深，更知道基督能怎樣保守我們在凡事失敗中不失敗。這樣，則失敗的感覺並不會減少，且會加增我們相信基督的心。這樣，則我們基督徒的生活，是何等的平穩呢﹗因為我們所相信的，並非教會應當怎樣為基督，乃是基督怎樣為教會。主是何等的仁慈呢﹗主對撒狄使者的頭一句話是何等的美好﹗當 尚未說到他們可怕的光景之前， 先表明 自己如何尚是掌有聖靈諸般的能力，以作信徒信心的根源。所以，無論失敗與罪惡如何猛進，然而聖靈的滿足和能力，尚是仍舊。因為這並不是看信徒在地上的行為而定，乃是因主耶穌在天上工作的價值而有。主當日如同藉 先知哈該對失敗的以色列人說︰「照 你們出埃及我與你們立約的話，那時，我的靈仍要在你們中間，你們不要懼怕。」（二5另譯）現在照樣，主也對 失敗的教會說，「那有神的七靈和七星的，說。」

現在主就說到這個教會的情形︰「我知道你的行為，按名你是活的，其實是死的。」主在這裡並不是說，撒狄的使者尚未重生得救，尚是沒有生命的人。因為我們知道，撒狄也是在天上的一個燈台。主並不是說她沒有生命，乃是說她缺乏生氣。主並不是以為她連生機都沒有，乃是說她在行為上是名活而實死的。我們看新約各處對于「死」字的用法，我們就知道在這裡並不是說連靈命都沒有，不過是不活潑而已。提摩太前書五章六節說︰「那好宴樂的寡婦，正活 的時候，也是死的。」上下文証明給我們看，這位寡婦並非沒有靈命，尚未得救的人。也是這樣，主責備彼得為「撒但」；使徒稱一位得救的基督徒為「惡人」（林前五13）。所以主在這裡，並不是說這些使者和這個教會，到底有無生命的問題，乃是說到他們的行為是死的。一個基督徒可以在重生時得 生命，而在行為上好像是沒有生氣的。我們若看主在以下的勸勉和警告，就知道他們所缺乏的，並不是救恩，乃是儆醒事奉主。

自然，我們相信主在這一句話裡，也是指 許多沒有得救的教友說的。在更正教會裡面，在名義上都是屬主的人，但是實在說來，其中有名無實的真是不少。然而，主在這裡所說的，乃是直接指 撒狄教會中的使者而言，他們是得救的，然而他們缺乏生氣。

現在他們已經和羅馬分開了，神的話語也已經得 正當的地位了，一部分的真理也已經恢複了，然而在他們的組織裡，卻缺乏最重要的聖靈能力。在他們的教會（應當稱為公會）裡，尚有許多所謂的教友，是已得救的。神的聖徒散處在許多未得救的人中，他們自己是活的，然而並沒有能力叫群眾同活。這些就是改教后更正教的情形──「名活實死」。

更正教有了一部分是活的，因此就使他比羅馬教更為張大假冒。因為他現在已經得 一個活的名，豈知在事實上不過是死的。改教所賜給我們的，共有兩件︰一、一本公開的聖經；二、恩典的福音。此二者真是信徒最大的產業。我們感謝神，因為 這樣的恩待我們。至于那些為主所使用，出來改教，將真理傳給我們的人，我們對他們，真不會敬愛太過。神尊重他們，叫他們能在 教會歷史上，作最重要的工。

但是，在另一方面，我們切不要像許多的人，把改教時候所得的真理，作為一切真理的程度。如果這樣，就是一個錯誤。神尊重改教的人，神也看重 自己在改教時所作的工。然而神在這封對撒狄人的書信中，並沒有審判改教的人。也許神故意將改教的事，在這七封書信裡隱藏起來，就是要叫聖徒們不以改教的程度為程度。實在說來，忠心于改教的人，斷不能接受聖經所沒有的。甚么人如果真明白了改教的意思，他就不至于信靠改教過于信靠改教所尊重的聖經。改教的目的原是要叫人歸回到聖經。聖徒如果以為改教是引人歸于聖經，則他們歸于改教，就是歸于聖經，就會免了錯誤。改教最大的目的，就是要表明除了聖經之外，沒有別的是可靠的。照 我的意思，若有人以為改教是有權威的，是足以為程度的，主所使用的改教家，必定是最末了的一個來承認這樣的教訓。我們知道改教時的教會，真是得 一部分的亮光，得 一部分的拯救，得 一部分的自由，然而對于基督、對于聖靈、對于教會的真理，卻沒有恢複。

自改教之后，我們在更正教的教會裡所聽見爭辯的聲音，並不是對于福音有甚么不同意，卻是對于教會和教會政治有了許多的話說。如果在這裡，也讓聖經來說話，不讓更正教的教會來說話，則教會政治這個問題，也要像福音一樣的確定。不管我們愿意不愿意，我們總應當讓聖經來解決一切的問題。如果我們這樣作，我們就看見，無論是路德的教義、加爾文的教義，無論是安立甘的教會，或是日內瓦的教會，都沒有帶領我們歸回到教會當初的地位。基督的身體，和活石的靈宮，乃是他們所未知道的真理。我們知道當日的教會，都是所謂的「國立教會」，意即教會是以國分界的教會，是國立的。在羅馬教的時候，歐洲的各國早已變成所謂的基督教國了。這些脫離耶洗別的人，自然仍是以基督教為國教。改教所賜給他們的，不過是一個新的信條，並不是一個新的組織。所有更正教的教會，幾乎都是國立的教會，這自然是仿照羅馬的行為。我們如果要在聖經裡看見這一種教會組織法，真是找不 。信徒如果把政教當作神真理的標準，則最少對于教會的組織，要完全錯誤。當路德個人起來反對教皇時，我們看他如何不畏權勢，以與所有的列強相抗；我們不能不承認這是神的工作，在軟弱的人身上顯明出來。政教可說真是信心的工作。但是在另一方面，我們不能不承認，政教裡面有政治的作用。起來幫助改教的人，恐怕因 抵擋羅馬專製的原因，比為 神的道發熱心者更多。所以到了末后，軍人、政治家、政府，和信的人，一同站立在水平線上而奮斗。經過這樣的歷史之后，我們自然不能盼望政教后的更正教會，能夠像初世紀的教會一樣。

自然，在這些複雜分子中，神聖靈的能力，就不足以和合他們。在這種光景中，組織法是必須講究的。然而應當如何組織呢？如果要把真實的教會傳揚出來，就要將幫助他們的軍人、政客，和列強一起都劈開。這樣就難免要得 一個更大的逼迫和羞辱，叫羅馬的權勢得勝，而無鏟除的可能。當日的改教家，對于這樣的問題，真是難以解決。如果將幫助他們的人革除了，則他們怎能夠與兵力、財力、勢力俱大的羅馬相對抗呢？但是他們若要成立一個真實的教會，他們就難免要失去這些以政治為目的的助手。我們不敢說，他們始終沒有想到甚么是真實的教會；然而我們敢說，他們這樣與肉體的手臂聯合，最少會攔阻他們看不見甚么是真實的教會。我們歡喜，因為有了改革；我們難過，因為改革不徹底。這樣，自然就難免有國立的教會，自然就難免應當有某種的信條，而以政治的能力為教會的后盾。

我們看這是很明白的。如果信條是必須的，就神的智慧自然會為 的教會算就一個永不會錯誤的。神的愛心一定也不會忘記這件事，不為教會作。神沒有賜下這樣的信條，就是表明這樣的信條是無用的。反之，神卻賜一本聖經給人，我們就應當知道神的意思是甚么。如果人的信條是沒有錯誤的，我們總不相信人的信條是不會有所缺少的。如果更正教的教會，沒有按 人立的信條而行，而以全部的聖經作為信仰和行為的指引者，則他們不特不會錯誤到這個地位，並且會有更完全的工作和行為。人到底為甚么緣故要有信條呢？因為要有比聖經更明白、更淺顯的道理大綱﹗聖經是無限的，信條是專一的；聖經是人言人殊的，信條是意義統一的。無論教會與世人，一讀信條，都不能有異解。然而我們總以為聖經的話語，是比人的話語為更淺顯、更容易明白的，並且聖經所包含的，乃是最完全不過，能以補滿各時代的需要的。更正教會所有的信條，和他們所有的綱例、憲章、組織法，無論是筆之于書，或傳之于口，總不免引人離開聖經。不必說那些不合聖經的，就是說其中有合聖經的，也難免叫人把人的話語作為真理的程度。所有教會的信條和憲章，不過都是按 那些設立這憲章和信條者所相信的而定規。這樣的作為，就叫聖經許多的真理不能彰顯出來。並且在許多的時候，人竟然可以違反聖經，而去遵守信條。但是使徒說，「聖經都是神所默示的，于教訓、督責、使人歸正、教導人學義，都是有益的，叫屬神的人得以完全，預備行各樣的善事。」（提后三16-17）明白聖經的條件並不是大學問、大聰明、大研究，乃是專心為主作一個屬神的人。無論最貧窮、最愚昧的，他也能這樣。所以他也有明白神話語的可能。如果信徒在地位和行為上，真作一個屬神的人，就不難明白聖經。

人所要的並不是聖經，乃是信條。因為信條不過是述說人所相信的道理而已。聖經並不結晶成為幾條或是幾十條的信仰，乃是在有靈命的人身上要顯為十分真實的生活。哥林多前書二章十四節的話，乃是十分實在的。這樣，無怪人要以信條代替聖經。無怪在國立的教會中，聖經是遠不如信條之受人順服。聖經與信條既是根本上不同，則神的心意中，斷沒有要有信條的意思。以國家為單位的教會，始終不是神的旨意。主是以靈性為明白 旨意的首要，人卻以更淺顯的信條來代替 奇妙的話語，盼望叫沒有靈性的心也能以明白（？）真理，也能作「教友」。這是神人意見的不相同。

這些都是說到更正教會如何像撒狄一般，名是活的，而其實是死的。主說他們這樣的名活實死，就是講論他們到底在道德上如何，同時也是定他們國家主義的罪。主所責備的也許不只于此，然而，最少總是指此。他們眼目中所看見的，並不是神的教會，乃是一個基督化的世界，基督徒不過散處在其中而已。他們已經得 一部分的真理──這個自然比羅馬教強，然而他們的組織法，卻叫他們所傳揚的真理蒙羞。他們的目標，並不是聖徒與世人的分別，乃是世人與聖徒的聯合。這樣的作法，不過造出末日的時勢而已。人可以披上一件基督教的大衣，而「專顧自己，貪愛錢財、……忘恩負義、心不聖潔」。這真是「有敬虔的外貌，卻背了敬虔的實意」。神對于對付這等人的命令，乃是「這等人你要躲開」（提后三1-5）；但是實行的人不多。

更正教的組織，和世人會社的組織也不差多少（現在逐漸「改良」（？），將來也許會絲毫不差），並且乃是世人所喜歡的。如果有了政治的機械在它后面，就已夠了。神的話語是無用的（除了用之以作一本寓言的教科書之外；因為更正教公會信仰和行為的程度，乃是信條和教會綱例），有權威的，乃是信條和規則，並不是聖經。就是有人能証明︰教會綱例裡，或是信條裡有與聖經不合的地方，然而也不能更改信條和綱例所已經定規的。若有這樣的事發生，除了曲折解（實在是改）釋聖經，使之仍舊稱義信條和規則裡所記載的之外，別無他舉。要作一個公會的職員或是教友，總應當遵守該公會創始人所立定的信條和規章。人所立的有權威，聖經應當受虧，這是更正教各公會的辦事原則。

聖靈也是無用的。因為大學和神學已經會製造傳道和牧師了；因為公會的監督和牧長已經會接立傳道和牧師了；因為教友們已經會僱用傳道和牧師了。不必有聖靈的恩賜，只要其人有志（有時是因無金），就可以資送入學，預備作傳道的工夫。只要投票得通過，或者委員審查得不錯，雖然沒有聖靈的呼召，也可接立為牧師。只要會堂的教友有了多金，便可以僱用一位有才干、會講經的人為教師，聖靈到底分派往甚么地方是不必顧的。或者有的人要說，「我們人來辦理教會的事業，自然難免有許多的錯誤，不過我們盡力而已。」但是，朋友，這個苦是我們自取的﹗聖經在哪裡命我們來辦教會的事業呢？按立、分派、供給，都是教會的元首──基督──藉 聖靈作的工夫。這是 權限內的事，別人不能（實是不許）越俎代庖。你們打算侵占基督的地位，執行基督的事工，自然難免于完全失敗。

就是基督徒在這一種的組織裡也是無（不必）用的﹗凡是該會所在這國的國民，幾乎有生下來就是基督徒之概。登名、學習、受過聖禮，便是一個基督徒了。除此以外，誰是基督徒，誰不是，也無一定的標準。並且除了手續上的進教之外，也不喜歡有別的試驗，因為不特手續麻煩，並且需要屬靈的眼光。

然而，在許多時候，他們仍然來求告這位被侵占擔憂的聖靈，要 吹生氣給這些死亡的群眾。然而， （聖靈）如果作工，卻只可在議事會、執行會、綱例、規則、儀式的限製之內，不然，人就要以聖靈是分門別類、結黨分爭的﹗最奇妙不過的，就是在更正教各公會的歷史中，所有的「分門別類」的事，都是在一次大複興之后發生的。靈魂若親近神，就要覺得 的話的寶貴，這個就不會叫人作一個公會的忠仆。新酒怎能藏在舊皮袋裡呢？雖然，人們的意思是要利用複興以張大他自己的公會，但是，複興分開比聯合更多。自然，聖靈並非叫人紛亂，乃是叫人和平、合一。人們現在都是以為離開公會乃是「分門別類」，但是，說這樣話的人，應當知道「分門別類」這字到底是甚么意思。聖經裡面所說的，乃是「身上分別門類」（林前十二25）；然而基督的身體那裡是某某某某的公會。當人們以信條代替聖經，將活的和死的聯合，歸于教會的領袖，而不歸于神的名下時，聖靈就將人的和神的；死的和生的；人的權威和神的權威，逐一劃得分明。 時常從 話語的寶庫裡，將許多新鮮的和為人所忘記的真理拿出來，試驗看 的子民到底尚是敬重 的話語，承認 的地位否。舊的、熟的真理，自然不會如何激動良心。新鮮的真理，乃是敬虔的試驗。新鮮的真理，要人有新鮮的承認；新鮮的代價，也許是很大的；要叫授受它的人與當日的潮流相反，使他們和與世浮沉者分開。

有時，這一種的分開，竟然是在最真實的基督徒中間。這自然是一個罪惡，因為信徒原是不應當分開的。然而，那些不肯背負十字架，懼怕代價太大，未能聽見神的呼召，心不夠專以知道主如何引導 子民的人，應當負這分開的責任。我們應當負責告訴人，主斷不能引導 自己的兒女走相反的道路。道路不同，也許有的；道路相反，就是說其中必定不是從主來的。我們總不能相信，因為信徒簡單、愚昧的緣故，所以，他就不必有神的亮光來照耀他的道路。人如果錯誤、跌倒，並不是因為神不肯以亮光給他。全身的亮光乃是在于眼睛，因為它乃是亮光的入口。人的毛病多是在此。所以，如果真實的基督徒中有了分開的事；並不是那些離棄神所指示以為罪惡的事者負分開之責，乃是那些與罪惡的事聯合、往來，將真心為主者擠出去的人所負之責。不然，大家一同離開不合聖經者，還有甚么彼此分開的事。離開惡事，如果誠心行之，就不特不是作分門別類的原因，並且是信徒和好、聯合的大助力；因為聖靈在這樣的地位上，並不擔憂而受侵占，能確實聯合，加力 的子民。聖靈不能與惡事聯合。要與惡事（即一切反聖經者）聯合的，自然難免生出分開。

我們並不是贊成，也不是輕看分門別類的罪惡。更正教中的派別，乃是更正教的羞恥，人們若以之為榮，就是不知恥。人多以為︰現在宗派之多，正足以投合眾人不同的宗教氣味。這自然是一個事實；但是，這個事實告訴我們以這樣宗派是何等的屬人，何等的不屬靈﹗錯誤自然是多方的、相反的、分門別類的。真理雖然也是多方的，然而真理不過只有一條。自然神的教會能夠包容一切屬神的人，無論他是父老、少年，或是嬰孩。智慧、學識雖然不同，見解雖然不一，然而聖靈的合一能保守。如果基督的名字不受羞辱的話，神的教會是要我們包容那些與我們見解不同的人，不只包容，並且也當敬愛。這是與信條大不相同的。因為人如果嚴格遵守信條裡面所記載的，就在許多的細點上若有一點的不同，就不能包容。在一個信條裡，人應當相信其中最微末的，和最緊要的一樣。他應當相信，當一個嬰孩受洗時乃是重生的，像他相信神的兒子一樣。自然我們也知道在許多的時候，人們對于信徒並不這樣嚴格的相信。但是一位公義的基督徒是不能如此的。他如果不信，他就應當離開那信條的組織。如果他不離開，則他的本分︰最少應當嚴格遵守他所看為不當的信條。認識神的人，眼睛開的人，怎能夠在屬神的事上聽屬人的信條、綱例和憲章的支配呢？自然他不能，也不敢。

所以無論如何，「身上的分門別類」都是一個罪惡。無論出甚么代價來與罪惡分別，都是美好的，也是一個需要。就是因為這個緣故，我們看見神的兒女一醒過來，就不能與他從前所在的公會合作。自審和熱心乃最初的情形，到了末后，就看見公會（或者別的組織）的罪惡；心中自然就要難過。如果蒙 神的恩典，自然就要棄絕這罪惡。但是在這樣複興之后的失敗，多是從不明白神在教會失敗中為 兒女所定規的特別道路。許多人在沒有使徒的現在時代裡，卻要組織使徒時代的教會，所以就難免于失敗。並且，真心要回到原始的教會者，恐怕也沒有甚么人。（難怪沒有，因為這原是不可能的﹗）所以在這時多是廢去舊的組織，而另立新的組織。人們在大複興中所得的真理，既變為組織化，就漸漸失去他當初的能力。能力的喪失，是和組織互相消長的。如果我們看神在教會歷史中，所用以複興 兒女的生命者，我們真覺得他們都是有信心、有能力、能愛慕、能忍受的人。跟從他們者也多是潔淨、簡單和清明的人。但是當跟從之人一多，組織就在不知不覺中跑進來了。此時，能力的新鮮就逐漸失喪了。當創始的人離世之后，過了三四代以后，這樣的組織就也變得像當日他們所離棄的舊組織一般﹗現在應當有新的宗派，或是公會再起來代替它了﹗就是如此，所以現在世界中，才有一千五百多的大小宗派。夸口個人宗派已過光榮的歷史，就是証明在這宗派中必定有了毛病，所以才失去所已得的能力﹗

人說，組織和信條乃是為 保存真理。但是組織和信條曾否與人所欲保存的真理呢？這是我們所欲問的。忠實的人必定承認沒有。神所賜給人的乃是人所不能保守的。人若相信神能以恩典給他們，就也當相信神能夠為他們保守這恩典。神藉 自己的話，將真理賜人，人卻回轉過來，利用神的話來製造一個信條，以保守神的真理﹗這個結局，就是后代的人所跟從的，乃是他們先祖的信條，而非神自己的話語。靈和生命既然沒有了，神不得已就在他們之外，再去作工，再興起一班的人來。

這些就是複原教的情形。這些不過都是表明主對「名是活的，其實是死的」之定案。我們應當注意，主在此是說到更正教整個組織中的光景，而非特別指那一個公會說的。我們就是最不會觀察的話，也應當承認，更正教的光景真是有如這裡所說的。各地所有的光景，都是証明主自己的話語。現今各處所有為主傳福音，以及造就聖徒的真實工作，幾乎都是為更正教所承認的宗派之外的信徒，在更正教所承認的公會之外作的。更正教不過是一種虛空的名稱，充滿人為的儀式而已。這些真是可悲，耶洗別的敗壞還不會叫人如此悲嘆。罪惡的權勢激人的恨惡；起初是神的工作，而複流入于死冷，最易令人傷心。

二節︰「你要儆醒，堅固那剩下將要衰微的；因我見你的行為，在我神面前，沒有一樣是完全的。」

主能夠對他們這樣說，就是表明他們原來是屬神的。雖然「將要衰微」，但是，卻有所「剩下」。然而，他們自己的行為卻是無一完全的。撒狄的教會，並不像以弗所的教會那樣的離棄當初的愛心；也不像士每拿那樣的在撒但手下受逼迫，也不像別迦摩那樣的住在世界而擁護巴蘭和尼哥拉的教訓；也不像推雅推喇的容讓耶洗別來引誘神的仆人們行奸淫、吃祭偶像之物；她尚未至老底嘉的光景，到了要被神吐棄的地位。恩典尚能有一點的工作，所以恩典尚在這裡作工。我們已經看見撒狄的教會，如何已經離棄敗壞的行為和教訓了；然而撒狄的失敗乃是在于消極方面──沒有完全的行為。他們的工作並非壞的，不過有所虧缺而已。他們的目標是完全的，但是他們的行為並沒有達到這目標。

在這裡並不是耶洗別，也不是吃祭偶像之物，更不是從基督的口吐出去。他們已經得 外面的真理，不過缺乏生命的能力而已。他們已經有基督教的外觀、名稱和教訓，然而基督並沒有在他們的組織裡（我們並不是說主不在他們的心裡）；已經從耶洗別裡救出來了，然而又陷入死的儀式裡。神在這裡所審判的，並不是聖靈自己的工作，乃是人如何使用聖靈的恩典和恩賜。

我們看見神在改教時，已經把 的燈點起來了。神的目的並不是要把燈放在斗底下，乃是要它在燈台上發光，照耀全家。神所要審判的，並非 自己的工作，乃是要看這燈到底能否發出 所賜的亮光。所以我們看見︰這七個教會，有時候主說她的情形是好的，有時候說她是壞的；主乃是按 教會自己的情形而審判教會。所以就是一個教會的情形是非常好的，主也不以為這是 聖靈工作的結果。

主所建立的，乃是完全的。 的工作原是像 自己一樣。所以主盼望撒狄的教會有完全的行為，以符合主當初所設立的。主有 的程度，就是照 這個程度，主要審判 的教會。教會要按 她所有和她所能有的受審。主必定不在這個程度之下審判教會。這真是我們眾人的功課。我們曾否為 主顯出公義和聖潔呢？稱我們為義的乃是神，盼望我們在實際上公義的也是神；分別我們為聖的乃是主，盼望我們在實際上聖潔的也是主。承認基督的自然有人，然而生活基督的豈非甚少？主現在所責問的，並不是巴蘭或是耶洗別，主現在所要求的，乃是完全。 所交給教會的境界是多大， 就盼望教會的行為充滿了那個境界。這裡的問題，並不是我們曾否結果，乃是我們曾否結果合乎主用，並稱主心。這裡的問題，乃是我們曾否結果合到足以清償 的代價，叫 覺得 從前的勞苦是值得的。這自然不是論人得救的問題，不過是說一個已經得救的人所要受主的審判。

自然我們知道，當基督得 權柄時，當永世起首的時候，神要叫 自己的恩典在聖徒的身上顯為完全。但是在此以前，神乃是將這責任交與人。雖然在將來，神要將 的律法寫在以色列人的心裡，但是在西乃山時，神總是將律法交給以色列人。不特神對以色列人是如此，就是對于外邦人亦莫不然。神將世界的政治交給尼布甲尼撒；巴比倫和繼巴比倫而起的諸國，沒有一個是沒有失敗的。然而，當世界的國變成主基督的國時，世界的政治就要臻完境。教會也是這樣。神叫教會在基督裡完全，叫她得 能力在地上彰顯天上元首的榮耀；然而教會也失敗了。她雖然已經接受恩典，然而她不能結恩典的果，以証明她是蒙恩的。但是在將來的時候，神就要「在教會中……得 榮耀，直到世世代代，永永遠遠」（弗三21）。然而，現在是負責的時候，如果教會全體已經失敗了，聖徒個人就當負這責任。自然后日必至如此，因為負名的教會將來要被主所吐棄。這些並不是得救的問題，乃是責任的問題。

當五旬節時，神賜下聖靈要叫 的教會結果，當日真有果子發生。然而現今就大不然。教會並沒有結出她所負責當結的果。這是以團體而論。所以現在的責任，在于個人身上。「聖靈向眾教會所說的話，凡有耳的，就應當聽。」這樣的話語叫我們自問說，到底我們個人曾為神的恩典作甚么見証呢？自然我們所作的見証，不能像當初教會在世界面前所顯明的能力；但是我們應當補滿我們個人所接受的分量。照 基督現今所賜的能力，而行出與我們蒙召的恩相稱的事。如果我們在神的面前回答這個問題，我們就要見得我們並沒有達到我們個人得恩的分量。我們所爭執、追求、渴慕的乃是一個「名」；然而，這裡的問題，乃是按 得恩的多少以結果，如果信徒沒有達到這個，而他的工作在神的面前乃是不完全的，則外面屬靈的名，要作他缺欠的搖籃。主應當保守我們，不要以屬靈的名為足意。信徒信靠一個屬靈的名，乃是最危險的事。為主作傳道工夫的，更應當對此小心﹗

在許多時候，我們專心工作，殷勤不倦，引導人歸于基督，因此就得 不少人跟從我們。「己」就從此進來了﹗以致我們得 一個活的名，而以我們所號召的人為滿足，而休息在這樣的果子裡，以致忘記了那位有生命能力的主。這樣，自然叫主不能再用我們，最終就有許多的缺欠。當我們的主在世時， 與這個是何等的不同呢。 每一步的路程，都是叫人忘記 。這是因為 與 的父同行，越遠越光明，直到跟從 的人受不住 這一種的光明，就是 自己的門徒也受不住︰「看哪，時候將到，且是已經到了，你們要分散，各歸自己的地方去，留下我獨自一人；其實我不是獨自一人，因為有父與我同在。」（約十六32）我們的主一生未嘗一次用了些微的法子，以吸引人歸于 自己。 以 的父為已足， 也相信凡父所賜給 的人，必到 這裡來（約六37）。 就是這樣一步一步的往下走，直到死于十字架上。

保羅也是這樣。他真是充滿了信心和能力；他自己與神同行，然而與他同行的，不能達到他的程度。所以他一前進，就不能不留他們在背后。他的道路也是越走越孤單，到了快盡頭時，他自己說︰「凡在亞西亞的人都離棄我。」（提后一15）「沒有人前來幫助，竟都離棄我。」（四16）雖然主曾用保羅得 不少的人，然而當他在監獄裡受苦時，只有一人去看望他（提后一17）﹗

我們如何與神交通，則我們要如何變成孤單。我們所應當負責的，就是我們的工作，應當在神前完全。我們一切的行為，應當都是在神面上的亮光中而作的方可。這樣的態度，自然難免要叫我們變成孤單。忠心的結局，就是不顧別人的估價。在神面前不完全的行為，多是「按名是活的，其實是死的」行為。因為這樣的行為，乃是為人作的，並不是為神作的。

自然，同時我們應當與別的聖徒同行，而得 他們的喜愛，雖然我們越忠心，就要越孤單。因為我們若越與基督親近，我們對于眾信徒就越有愛心；因為看見基督溫柔的人，斷不能以強硬待人。與神親近，自然覺得神的喜歡；然而越要覺得神的喜歡，就越要孤單。基督的道路如何永遠是孤獨的，我們的也一樣。雖然 那樣滿有恩愛，那樣謙卑，那樣服事人，肯聽人說話，甚至為人洗腳，然而最終 不過剩下一人而已。

「你要儆醒」，撒狄的信徒已經逐漸忘記主的再臨了。這是不應當的，因為他們當初的時候，並不是如此，他們應當再有這樣的信心和仰望。這一句儆醒的呼召証明給我們看，撒狄的教會乃是已經得救的基督徒。主不能叫世人儆醒，乃是已有生命的人才能儆醒。如果對世人說話，主就應當叫他們悔改信 以得生命。儆醒的呼召，惟有已經得救者才會聽。主要他們對于 的再來儆醒起來。他們已經揀選了世界上的路，並且活在世上好像萬事要永遠如此一般。雖然沒有敗壞和迷信，然而，冷淡和睡覺乃是他們的情形。儆醒是獨一的補救。

「堅固那剩下將要死的。」（另譯）他們從主所領受的真是多，但是，他們並沒有保守他們所得的。雖然有所剩下，然而，所剩下的乃是將要死的。因為光景冷淡的緣故，停頓和棄絕乃是一個試探。主叫他們負責的，乃是恢複原始的情形，乃是堅固那將死而未死的，叫它不死──因為這剩下的，乃是神自己的工作。

第一節的「死」字，在這裡的「將要死」裡得 解釋。主並不是以為撒狄的教會乃是一個充滿沉淪的人的教會。主這裡所說的話，乃是對 一個得救的教會說的。雖然，在撒狄所代表的更正教中，真有許多滅亡的人在裡面混雜；然而，我們必須記得撒狄乃是當日一個實在的教會。這個實在的教會，乃是已經得 救恩了的。我們對于這七封書信，都當作如此觀︰實在的教會，和她所表明某時代的教會。這七個教會乃是表明給我們看︰教會對于她們所負責的，要如何受主的審判。這是審判台前的先聲。這裡並非恩典的問題，乃是審判的原則。這裡並非得救的地位，乃是負責的情形。在她們所代表各時代的教會中，自然難免有許多負名而未得救者在裡面；但是，在這七個實在的教會裡，雖然有了許多罪惡，然而她們尚是已經得救的。就是腐敗如推雅推喇，衰弱的撒狄，冷淡的老底嘉，也尚是得救的。如果我們明白了這裡所說的，乃是關乎責任的問題，並非救恩的問題，就第一節所說的死，並非說他們沒有靈命，乃是說他們的行為死冷，以致那剩下的將要死。

在這一種情形裡，除了殷勤複興來堅固他們之外，並沒有別的法子。

「因我見你的行為，在我神面前，沒有一樣是完全的。」有一雙眼睛，是時常鑒察 教會的行為的。主在這裡所責備的，並非他們所作的，乃是他們所沒有作的。並非主所看見的，乃是主所沒有看見的。主叫他們堅固那將要衰微的，就是証明他們乃是得救的，因為那裡有個完全死了的人，能夠堅固那將要死的？如果撒狄的教會乃是死的，則神怎能夠悅納一個死人的行為呢？主既在這裡只責撒狄的信徒有許多工作尚沒有作，就足以証明他們所行的並非死行（來六1）。

在人看來，他們的行為乃是活的，有名的；但是在神看來，卻沒有一樣是完全的。如果信徒行為的程度，不過就是以人的善惡、贊美為轉移，則他的程度是何等的卑下呢？照 世人的眼光，殷勤、熱心、工作、奔走，乃是信徒行為的程度，但是，神的眼光卻大不同。審判我們的乃是神，並不是世人，則世人的愛憎究有甚么大關系呢﹗如果我們的工作像撒狄一般，在神面前不完全──動機、能力、舍己、殷勤、純一都不完全，就雖然世人都以我們為活的，究有何益呢？反之，就是全世人都以我們的工作為死的、為無用的、為不足重的，我們若能在神面前完全，則 的歡容，豈不足以叫陰翳的天空顯出太陽么？以世人的稱贊為已足的，在神前都是死的工作。我們的心應當遠離世人的好惡，而以神的估價為關系。父神的喜悅，乃是我們的目標；世人的話語，到底算得甚么呢？

更正教在世人的眼光中，因為它是秉承改教之后，乃是最偉大光榮的。就是更正教為 自己所估的價，也是功大莫名﹗然而，神所注意的，並不是它如何在 教時離棄耶洗別和她的教訓，乃是它如何對待基督的權柄和能力。離棄羅馬是不錯，但是，為甚么不完全聽從基督呢？自夸以為我並沒有像耶洗別那樣的話，乃是笑話，並非道德。如果耶洗別是信徒行為的目標，以為與她不同的，都足以自傲，則耶洗別的兒女（二23）也足以稱義了。雖然現今的宗派，並沒有像羅馬那樣的僭越，但是，神的問題是︰我的兒子是否教會的元首？

「沒有一樣是完全的」，是更正教的遁詞。就是利用這一句話，我們看見更正教的宗派，一方面容讓罪惡，而一方面不完全聽從聖經。他們好像以為「完全」是不可能的，因此，連「完全」就都不必追求。教會和個人無論如何，總是不會完全的，打算脫離一切的罪惡，遵行所有的經訓，又是何苦呢？因為有了這一個推辭，所以，許多神眼目所定罪的，都在更正教的各公會中寄生──其實這些就是宗派的生命，這個就是降低神的程度。然而，神並不以「因為沒有一樣是能完全的，所以，教會就可以不完全」為然。 注視完全， 也要以完全來審判 的兒女。 愿意施恩給失敗的人，但是， 恨惡降低程度，而坐 自滿自足的人。我們寧可將神的程度擺在面前而達不到，勝于降低 的程度，以為我們已經完全成功了。

改教原是一個大複興。撒狄就是大複興后的光景。得了複興，若不肯順服神的旨意，而讓基督得 正當的地位，就不能繼續複興。無論我們曾一次如何蒙恩，然而，我們必須謹慎，不要讓我們所已得 的成為具文，而逐漸衰微。自足是缺欠的原因。不儆醒是衰微的原因。除了完全之外，沒有甚么能夠叫主滿意，也沒有甚么能夠叫愛主者滿意。許多時候，我們有了好的起首，但我們並沒有靈性上負責的繼續，以致我們達不到完全的地位。這是教會，也是個人的危險。凡不是進前到完全的，都要退后到衰微的地位。

三節︰「所以要回想你是怎樣領受，怎樣聽見的；又要遵守，並要悔改。若不儆醒，我必臨到你那裡如同賊一樣；我幾時臨到，你也決不能知道。」

信徒若忘記基督所記得的，這是何等的虛空呢。在這裡說出兩件事︰領受和聽見。第一，就是他們所領受的恩典，和他們在恩典裡所站立的地位。第二，他們所聽見神的道，就是他們信行的規章和指引者。他們已經接受恩典，也已經得 神的道。主所召我們去回想的，並非我們所未領受的，乃是我們所已領受的。主乃是叫 的教會為她所領受的恩典，和所聽見的道負責。神將 的道賜給我們，叫我們有所遵從；神也賜恩典給我們，叫我們有能力遵從。

這與更正教和更正教的各公會是非常適合的，改教原是一個大複興，也是一次歸回到起初的地位（自然是局部的）。他們當初所聽見和所領受的，就是一本公開的聖經，為一切信仰和行為的準則。因為更正教忘記了他們所已經聽見和領受的，所以主呼召他們再來親近聖靈的工作，挑旺聖靈在他們中間所已作的工夫。改教的運動已經釋放了聖經，也已經得 不少從前所喪失的真理；雖然這些尚未完全，但是更正教連這些都要忘記了，所以主呼召他們來記憶他們從前所已聽見領受的。他們自滿自足，讓所已得的真理逐漸死亡，而不再用力恢複改教時所未恢複的。所以雖然他們沒有像羅馬那樣的充滿罪惡，然而對于善事上，竟比最腐敗的羅馬教更為缺乏。他們已經得 聖經了。這樣的利益，就是加增他們的責任。使徒所命令的，和聖經所記載的，乃是教會所當時常謹記遵守的；並非教會的權柄和遺傳。

在這幾個世紀裡，更正教的各公會從聖靈的手裡已經得 不少的複興了。能力、新鮮、熱心、交通、親近主、順服聖經，這些都是聖靈在複興時所作的工夫。但是可憐﹗這些並不長久。主在這裡的呼召，就是要那些已經得 複興，而又複退后的人，回想他們怎樣從聖靈的手裡接受恩典，聽見教訓。複興效力的不長久，並不是因為聖靈的能力不大，乃是因為沒有完全的心以對主和 的話。如果有更完全的順服，就必定有更美好的結果。

我們應當將本節首句的話，和前節末句的話相連起來看︰「因我見你的行為，在我神面前，沒有一樣是完全的。所以要回想你是怎樣領受，怎樣聽見的。」主乃是呼召他們歸回到他們從前從神那裡所接受的。主並不以為︰現在教會的情形不古，所以每一個教會就可以自由訂立章程了。主並不是呼召他們來改造自己，主乃是要教會記起他們如何已經從神所設立獨一無二的程度墜落了。這裡主並不是將自由賜給教會。主的話語像主自己一般，乃是永遠長存，永遠有能力的。教會可以不按 聖經而行，然而聖經並不因此而失去其權威。離棄神的法則者，自然要受審判。這審判的原則，就是在于聖經。要跟從主的人，就當歸回到主的法則來。人們斷不能以為環境已經改變了，使徒也沒有了，教會也腐敗了，所以他們可以不理基督的話，可以隨 己意而行。聖經如何告訴我們︰從前怎樣為罪人，如何藉聖靈蒙洗淨、分別、稱義；聖經也如何告訴我們︰聖靈是按照己意，在教會中運行的。在有的地方，也許我們沒有看見方言、神跡和醫病；然而難道聖靈就不在那裡么？雖然聖靈的顯現，也許有時是不同；但是 在教會中作主，乃是一個不可更改的事實。神不是呼召我們去發明更好于 在聖經裡所啟示的教會組織， 的命令乃是要我們按 一次交給聖徒的真道而行（猶3）。

這裡所說的，乃是恢複的第一步。他們應當回想從前所領受的特恩，和所聽見的真理。這兩個就是他們在改教時所得的「稱義」和「聖經」。他們受審的根據，乃是按 他們所得 的亮光（比較太十一21-24）。更正教是要按 他們在改教時所得 的而受審。然而，因信稱義和聖經權威，豈非在信仰上和行為上受更正教的輕看了么？這樣，他怎能在審判中站立得住呢？主要他們回想，就是要他們將從前的景況，和現在的情形來比較，好叫他們知道自己的缺欠，而來遵守神的命令。

「並要悔改。」主將悔改的呼召，放在這個地方說，就是証明他們乃是已經得救的。悔改的命令，並不是在于書首。如果這裡主是對一個罪人說話， 就應當先將悔改的話語大聲說出，然后才說別的，像 從前傳福音時所作的。這裡的悔改，乃是主呼召 信徒的悔改。他們已經退后，所以他們應當悔改。他們將從前的光景和現今的去比較，他們就應當知道他們自己是應當悔改的。他們的行為應當改變，他們對于屬神的事應當更活潑。

「若不儆醒。」儆醒乃是一件最累贅、最令人疲倦的事。因為要儆醒就應當保守自己，不然就會睡覺。人的心最會疲倦，最不愿意時常留意世上所有發生的事。如果我們不是親近基督，不覺得 在鑒察我們、注意我們，則我們難得儆醒。就是在我們的工作裡面，我們也是需要儆醒的。我們如果親近基督，則我們對于諸事都有明了的眼光。但是平常的趨向，都是失去這眼光。如果我們在基督前察看我們的試煉，我們就覺得脫離的方法是非常容易的。但是許多時候，當我們進入試煉時，我們卻失去這種眼光。我們最容易在試煉的環境中，因為有了悲痛和疲倦的緣故，就失去我們在基督前的明了眼光。我們的眼睛必須專一，要行神的旨意。我們若更謙卑，則我們必定更簡單。我們若夠簡單，神就要用 的智慧引導我們。儆醒的態度，叫我們能以知道神的旨意，也得 神藉 的靈和話引導我們。聰明的人，不能藉 搜求和研究而認識神。然而嬰孩可以用相信的心，得 神的智慧。我們必須儆醒，必須在神的光中，知道我們自己到底是站立在甚么地位。糊涂從來不是神的旨意。在睡夢中作事，更是神所不喜悅的。我們必須知道我們每次舉足時，那坐在天上者是否贊成方可。

「若不儆醒，我必臨到你那裡如同賊一樣。我幾時臨到，你也決不能知道。」信徒若不儆醒，結局是何等的莊嚴呢﹗「我來要像賊一樣。」這原是主對待世人的法子。對于世人，「主的日子來到，好像夜間的賊一樣」（帖前五2）。主對信徒的話，本來是說︰「你們卻不在黑暗裡，叫那日子臨到你們像賊一樣。」（4節）

信徒如果不儆醒，他就要被待像世人一般﹗在地位上，他們是神的兒女；但是在行為上，他們像世人一般；所以他們要在基督降臨這件事上，與世人受同等的待遇。他們的行為，在神前沒有一件是完全的，因為沒有一件是與神所施的恩相符合的。神在這裡的意思，就是你若不按 我所賜給你的而行，你若不儆醒而睡覺，像世人一般，我就要叫你受世人所要受的。他們豈非已經隨從世人的樣子么？他們現在應當小心，防備世人所要受的刑罰。如果你得 世人的安樂，你就應當受世人的審判。

聖靈在帖撒羅尼前迦前書五章裡，將真實的聖徒和世人比較。主在這裡是將預備好的信徒，和未預備者相比較。主以為得救的信徒（我們已經說過，撒狄的信徒乃是得救的），若不儆醒，要如何受虧損。不儆醒的基督徒，要受世界所受的。主並不責備他們，像 責備耶洗別一般。不過因為他們除了得救之外，和世人在靈性上並無顯大的分別；所以就要受世人所得的審判。這與信徒得救的問題，並沒有關系；不過是說，他不能免去那將要臨到世界的大試煉（三10）。

這是何等的嚴肅呢﹗現今環圍我們的，有多少的信徒，都是已經得 了救恩，但是在他們的地位上，他們是與羞辱主的組織相聯合；在行為上，是忘記他們所聽見、所領受的；在生命上，是和世人一般的睡覺呢﹗我們現在是常與這一幫的人接觸。我們若想到將來神的家的審判，我們的心豈不要戰兢么？日子快到，但是我們不知到底要怎樣的快。真的，在聖經裡，我們不能看見一件比這個更嚴肅的事，就是得救的信徒，和世界受同等的待遇。

「我必臨到你那裡如同賊一樣；我幾時臨到，你也決不能知道。」這裡的「臨」字乃是特別的。這字的意思乃是主已經來到，已經停止 的行動了，因為 已經達到 的目的地了。這就是說到主已經來了，已經到了半空， 的行動已經停止在那裡了；那些儆醒有了預備的人，也已經被提上升了；但是，主這樣的「臨到」了，那些在靈性上像撒狄的信徒者，必定不知道。主甚么時候臨到，他們並不知道，雖然后來因為看見有的聖徒已經被提，也可以知道主是來過了。在原文裡，這「臨」字底下的「到」字，有「過了」的意思。主降臨迎接儆醒信徒的事已經「過了」，這些沒有預備的信徒才能知道。主已經來了，但是，他們卻當面錯過了。

我們已經說過，這些撒狄的信徒乃是已經得救了的。這一點我們必須時刻不忘，因為它告訴我們以得救的信徒是會被主留在地上的。聖經裡從來沒有「教會被提」這一句話。一句錯誤的話，就要生出一種錯誤的道。聖經並沒有告訴我們，以為每一個得救的罪人，無論他的生命是怎樣，都要同時被提上天。按 哥林多后書五章十節來說，自然每一個信徒，無論他靈性的情形如何，都要被提。然而，聖經並沒有告訴我們，聖徒的被提乃是同時的。反之，聖經所表明的，最少被提不只一次。就是在啟示錄本書裡，也已經七次說到被提了。

被提原是以麥子收成入倉為預表。然而，麥子尚未收入天倉之前，成熟是獨一的必須。乃是因為成熟期間之不同，所以，才有初熟、收成和拾遺（利廿三）的分別。不儆醒、不預備的信徒，自然不能尚生 就被收割。成熟的先后，定規收割的前后。多留在田裡一時的麥子，並不是不要，乃是要等待其成熟而已。每一個信徒都要被提，但不都在一時。

主耶穌在橄欖山上預言時，曾警告信徒說︰「家主若知道幾更天有賊來，就必儆醒，不容人挖透房屋。」（太廿四43）主將 自己比作賊，將信徒比作家主。 的意思是︰家主應當儆醒，才不至被賊挖透房屋，偷去財物，自己還不知道；信徒應當照樣儆醒，才不至主耶穌「臨過了」，把教會中儆醒的聖徒提去，而信徒遠不知道。賊如何是會來到了，而家主尚不知道；主也是會臨過了，而基督徒尚不知道。這樣的教訓，都是給基督徒的，叫他們不要以為自己是個基督徒，有永生了，所以就滿足，乃是應當儆醒預備，好叫他們被提。作基督徒並非履行被提的條件，作個儆醒的基督徒，才是履行被提的條件。生活而不是生命，乃是被提的根據。

信徒若被主臨過，他就要留在地上，經過大災難。大災難原是為世人預備的（三10），但是，因為信徒生活像世人，所以，就受世人所受的；好像地獄乃是為魔鬼預備的，只因罪人要歸服魔鬼，所以，就受魔鬼所受的（太廿五41）。這些信徒因 苦難，學了順從，到了后來，主也要提接他們。這個道理是現今所最需要的。因為許多基督徒，已經明白了得救的証實，他們以為得 永生就是一個人最末了的一件事了。豈知這不過是生命道路上的首一步呢﹗他們以為當世人在地上受災難時，他們就要被提到他們平日所不愛的天上去﹗這怎么可能呢？一個升天的靈，乃是預言一個升天的體。如果信徒的心靈並沒有天在裡面，就是提接他們，他們也是不知提接的寶貴和快樂。

我們現在說主再來，和聖徒並和世人的分別。將來所要臨到世人的乃是「主的日子」，那是大災難的別名；臨到信徒的乃是主的降臨。當神向活在世上的罪人報仇的時候，「主的日子」要「忽然臨到他們，……絕不能逃脫」（帖前五2-3）。聖徒的盼望卻是救主要在「主的日子」之前再臨。這個「日子」就是本書六章末以后所記的（啟六17，十六14）。信徒的盼望，乃是主的降臨（帖后二1），並非主的日子（3節）。但如果他不儆醒預備，就要失去主降臨的喜樂，而受主的日子的災害。

四節︰「然而在撒狄，你還有幾名是未曾污穢自己衣服的；他們要穿白衣與我同行；因為他們是配得過的。」

「幾名」就是幾個人，主認識他們每一個的名字，也注意他們每一個。「幾名」也是表明這樣人數目的微小。在偉大的更正教裡，只有幾名是未曾污穢自己衣服的。在從前的教會裡，錯者都是小數；在撒狄，不錯的只有幾名。對于撒狄，主只有這么多可以贊美的。在罪惡眾多的環境中，主能察出星點的良善。更正教會中潔淨的既只有這么多，則人要以更正教會的教訓作為真理的程度者，豈非無知。

這幾名的榮耀，就是他們「未曾污穢自己衣服」。「不沾染世俗」（雅一27），「連那被情欲沾染的衣服，也當厭惡」（猶23），原是基督徒生活的原則。他們並沒有與世界同行，雖然別的信徒已經失節了。撒狄的教會已經墮入世界的平面之下，所以，她才要和世界一同受罰。他們要保守自己清潔，他們就當脫離世界。然而，這裡的世界，並非純淨的世界，卻是已經被基督徒所收留的世界。這些乃是得勝過「教會化的世界」者。這自然是比勝過世界本身更艱難，然而，信徒總不能因其艱難而退后。撒但常是吸引信徒與屬性者相調和。與世人混雜的聖徒，並不會叫世人成聖，反污穢自己的衣服。與世人調和的結果，就是捐棄承認基督的見証，因為世人不能容讓這個。承認基督者，必須是一個分別者。他既相信一位已經被世界厭棄的，仰望一位要來審判世界的，而為 作見証，怎能不受人的反對呢？分別是頂要緊的。

當信徒一知道他的地位是與聖經不合的，他就應當覺得這個事實是何等的嚴肅，他所負欠主的恩何其多。但是，何等的可憐﹗許多明知道自己公會地位的錯誤者──有人卻是作引導別人的人，不特不離棄他自己所知道的罪惡，而且要在亞撒、約沙法沒有除去邱壇的事上，得 一個逃避所。何等的可憐﹗神的話語被人委曲，以成全撒但的目的。神的警告被人化裝，以稱義人的罪惡。雖然在思想上已經得 講解了，然而，主尚是要求信徒的行為應當和 的命令相合。撒但自然要以主的道路為黑暗，要以世界的道路為更有愛心、謙卑、聯合和秩序。但是，神的話語現今已經否認這個了，不久神的能力也要在世人面前否認。

「他們要穿白衣與我同行。」因為他們在地上保守清潔，他們要在神前完全蒙 喜悅。他們在負責的時候，堅持行為上的聖潔，所以他們將來得賞時，要得 與他們現在分別同樣性質的潔白。也許他們現今要受羞辱和誤會，以得 主在暗中的夸獎為已足。然而，不久他們的「白衣」要在眾人前表明出來。凡叫神喜悅的，無論是為人所知與否，將來總不至略過。凡是屬神的終不至喪失，因為屬神的，都是永久的。「遵行神旨意的，是永遠長存﹗」（約壹二17）

「因為他們是配得過的。」這並不是說到永生，因為永生乃是神的恩賜（羅六23），凡肯接受的人都能得 ，並無配不配的問題。乃是已經站立在恩典根基上，已經蒙神稱義的人，才能在此得 獎賞。自從信徒得 重生之后，一直到他道路的末了，他自己的行為要解決他到底是否配得 首次的複活（路廿35）、或者神的國（帖后一5）。一切的根本都是在乎恩典，因為沒有恩典，人就沒有在神前蒙悅納的可能。但當神按 公義，照 人的行為，將賞賜分給各人時，就「配得過」否的問題，完全只看信徒自己得救后的行為而定。在將來信徒工作的審判中，賞賜的分給，乃是完全看信徒的工作配得過否而定。罪人不能不配而沉淪，信徒不能不配而得獎。

因為他們的行為乃是美好的，所以，主按 他們所當得的賜給他們。他們既然保守他們屬靈的衣服，不沾染污穢，所以，當基督操權時，他們要穿白衣和主一同行走，以表明他們的聖潔。

五至六節︰「凡得勝的，必這樣穿白衣；我也必不從生命冊上涂抹他的名；且要在我父面前，和我父眾使者面前，認他的名。聖靈向眾教會所說的話，凡有耳的，就應當聽。」

雖然教會的情形這樣，雖然自潔者不過有幾人，然而，主在這裡仍然有應許得勝者的話語，這樣的應許叫我們的心歡喜。如果我們有耳聽的話，我們就要和各教會中之得勝者相聯合。現今的得勝也許是要在新的境地裡，也許是要與在大體上信仰是相同的弟兄分開，也許是要棄絕信心記錄上的大名，而單歸于主基督。惟有得勝者才是得勝的。建造先知墳墓的人並非得勝者，蒙主遣派來受這些好古者的輕看、誤會與逼迫者才真是。神必須教訓我們獨立──這種獨立乃是從切實和卑下的倚賴主而來。就是主最大的門徒，在主的面前到底算得甚么呢？如果在順服主的事上，盼望得 伴侶才肯作的話，恐怕這種伴侶是很難尋的。這一條道路原是不會熱鬧，更難望有被人稱為「先生」的行走在其中。如果倚賴主是已經夠了，就為甚么不即脫離污穢與主同行呢？如果應當有同伴，恐怕后來你的同伴還會引導你去行走別的道路。得勝需要獨立。這樣分別的道路並不是分門別類，因為並不是我自己的意思引導我，乃是神的靈和話。如果基督是更可愛，則愛弟兄的心必定充滿。

信心的得勝，並不是在群眾的鼓掌喝彩中得 ，乃是在乎跟從一位離開 弟兄的真約瑟。雖然神並沒有造出現今的紛亂，然而神卻容讓這些罪惡存在，叫我們行走在 道路中時，能有更像基督的生命。 並不是要我們順服罪惡，乃是要我們得勝。在這幾封書信裡，失敗的信徒好像都退到背后，所有勸勉、應許、賞賜都是為 鼓舞得勝者的。主現在是揀選與 同王的，惟有得勝者才能勝任。罪惡和試煉不過是為 証明︰誰是得勝者，誰是失敗者──雖然都是得救者。無所得勝，自然用不 得勝，自然就無得勝者。得勝者原是時勢造來的。慕作得勝者，而又要得 平坦路途的，就是不明白爭戰的意思和得勝的價值。現今時候不多，結局快到，神的恩典能夠供給 信徒一切的需用，凡不肯利用這恩典的，都要失敗。

主對撒狄得勝者的應許是分作三部分︰（一）「穿白衣。」在本書裡曾有四次說到白衣。第七章裡曾記載沒有人能數過來的群眾，曾用羔羊的血把衣裳洗白淨了。這是說到他們的潔淨。第六章裡記 主將白衣賜給在祭壇底下的人，這是說到他們得蒙主悅納。在第四章裡，我們看見長老是穿白衣的，這是說到他們的無罪。在第十九章裡，我們看見羔羊的新婦也是穿白衣的。聖靈就在那裡為我們解說︰「這細麻衣就是聖徒所行的義。」（8節）這個末處的聖經，叫我們知道這裡白衣的應許，是指 將來天上的景況說的。主所應許的，就是得勝的結局，要在天上彰顯出來，也要在天上享受。所有在地上為 忠心的緣故而與不潔分別者，都要在主的面前得 獎賞。

白乃是清潔的顏色。天使的衣裳乃是白色的（太廿八3；可十六5；約廿12；徒一10）。主在變化山上所穿的衣服，也是白的（可九3）。亙古常存者的衣服，也是白的（但七9）。白衣乃是天上的衣服。因為信徒在地上而有天上的行為，所以他才能得 這個。他們不只要這樣的裝飾，並且也要與基督同行。這是說到他們在國度的地位。不儆醒者的景況，和這個是何等的不同。他們要裸體，任世人見他們的羞恥。二章十七節的白石，乃是個人的、私下的；這裡的白衣，乃是公眾的，有目共睹的。哦﹗愿我們得 私下的稱許，愿我們得 公眾前的榮耀。

（二）「我也必不從生命冊上涂抹他的名。」生命冊乃是一本古書，因為許多人的名字，從創世以來，就記在羔羊的生命冊上了（十三8）。出埃及記三十二章三十二至三十三節說︰「倘或你肯赦免他們的罪，……不然，求你從你所寫的冊上涂抹我的名。耶和華對摩西說，誰得罪我，我就從我的冊上涂抹誰的名。」詩篇六十九篇二十八節也說︰「愿他們從生命冊上被涂抹，不得記錄在義人之中。」這樣看起來，從生命冊上涂名，是一件可能的事。當我們未說下文之先，讓我們先記得三件事︰一、在啟示錄這本書內，只有一本生命冊。所以這一本生命冊，按 十八章八節所記的，乃是在神的手裡和計劃裡；沒有人能將人的名字記在裡面。二、名字若要涂抹，則那名字必定應當先記在那裡才可以。這個生命冊既是「羔羊的生命冊」，就除了羔羊以外，沒有人能將名字寫在裡面。三、這冊的名字，既然是「生命冊」，則在這冊上有名字的人，必定都是有生命的才可以。我們此時不必管后來涂去與否，我們只說每一個名字，能寫在生命冊裡的，必定都是曾有一次得 生命的。

按 剛才所引的兩節聖經，從生命冊上涂名是一件可能的事。就是本處聖經也有這樣的意思。因為，惟有得勝的聖徒才不被除名；這樣，則失敗的基督徒，當然是要除名的。但是啟示錄二十章又告訴我們說︰當白色大寶座審判時，凡生命冊上沒有名的，就被扔在火湖裡。這樣說來，不是得救的人尚要沉淪么？這真是一個難以解釋的所在。相信信徒可以永遠沉淪的，就要以這一節聖經為把柄。相信信徒永遠不會沉淪的，就要用許多理想的話語來解釋這一節。但是按 聖經的教訓來看，這裡的難題和二章十一節是一樣的。我們相信我們在二章十一節的講解，乃是完全合乎聖經的。每一個謹慎讀聖經的人，在一方面不能說主的羊會永遠滅亡，在另一方面不能說犯罪的信徒是始終沒有刑罰的。所以在這裡也像別的地方一樣，乃是神在千年國時，就是得勝者特別受賞賜的時候，將那些失敗信徒的名字，從生命冊上暫行涂抹，到千年國后，又恢複了他們；所以當未次審判時（廿15），他們尚是得救的。當神將名字記在生命冊上時，原是因 恩典；雖然 的恩召和賞賜是沒有后悔的，但難道神能容讓信徒的罪惡，以違反自己的性情么？相信主耶穌的人，是要永遠得救的；但他們要在神以公義管治世界的時候，受他們得救后犯罪的刑罰。

這樣的應許，是何等的寶貝呢﹗在現今的時候，信徒因為要跟從主，教會就要棄掉他們的名，以為是惡（路六22）。雖然在人的注冊簿子上，他們的名字要被人涂抹；然而主卻應許 的小群說，無論如何，他們的名總不會從生命冊上被涂抹。人可以厭棄他們，但是主要收留他們。這是何等的慰人呢﹗

（三）「且要在我父面前，和我父眾使者面前認他的名。」主並非說要在世人面前認得勝者的名。因為也許世人並不認識他們。 要在父的面前認他們，因為父在暗中鑒察一切（太六6）。也要在父的使者面前認他們，因為使者在在都是注意他們的行為，就是一位女信徒在禱告時曾否蒙頭，也是他們所注意的（林前十一10）。雖然在現在的時候，好像與更正教的罪惡分別，不過是一件小事，也許是一件被人輕看的事；然而在那日，主卻要在天父前，在天軍前，承認稱贊這樣信徒的名字。這是甚么應許呢？主要認他的名﹗我們如果忠心，就有一天，我們的主要在千萬的使者面前，和 父的面前，說出我們的賤名﹗我們被人輕看，沒有人知的名，能夠在主的口中，在父和使者的耳中，在生命冊上，這是何等的奇妙﹗愿意我們每一個都有耳聽主對撒狄所說的話，也沒有一個缺乏撒狄得勝者的特點。

{\Section:TopicID=126}附︰歷史上的應驗

這個時代的教會，就是路德改教后更正的教會。主對這個教會的責備、警告、表顯和應許，都與我們有密切的關系。因為我們現在所日與接觸、朝夕相處的，就是更正教的各公會。如果我們明白了主對更正教各公會的意思，像 在這封書信裡所表明的，我們就知道如何行為了。

名是活的，實是死的，是各更正教會的特點。他們在各種的組織上、慈善事業上、解放社會上、教育醫藥事業上，真是蓬蓬勃勃，叫人家看得生。但他們在主面前靈性的光景，乃是死的。就是他們對于傳道的工作，也是這樣。更正的教會分為兩種︰一種是國立的教會，就像英國的安立甘等等；一種是人民自由設立的，就像美以美等等。在這兩種的教會裡，大概都是生死互相調和的。

第七章　非拉鐵非──忠心小群（三7-13）

七節︰「你要寫信給非拉鐵非教會的使者，說，那聖潔、真實，拿 大 的鑰匙，開了就沒有人能關，關了就沒有人能開的，說。」

這一段教會歷史，乃是最有趣味的，也是最緊要的。我們若想到在這個光景中，主竟然稱贊，並且只有稱贊，是何等的奇妙呢﹗因為在這一封書信裡，主沒有一句責備的話。警告是有的，也是我們所當特別注意的，但責備卻始終沒有。這一位聖潔的、真實的能向 我們發出笑容，這是何等的好呢﹗這自然本是基督徒所當常有的情形。但是我們贊美神，因為雖然在教會的歷史中，非拉鐵非那一方面的情形，前此尚未曾有，然而，非拉鐵非人卻早已就有了。因為當約翰寫這封書信時，就有這樣的人了。世上的環境越不順利，主稱贊他們越為熱切。究竟無論環境如何反對，總不會叫他們不作非拉鐵非人。環境不特不足以攔阻，並且是促進他們作非拉鐵非人──這是他們作非拉鐵非人的條件。如果我們有了非拉鐵非人的靈，就所有罪惡，不管是在教會裡也好，在世界裡也好，不過使我們更變為非拉鐵非人而已。

當我們還未詳細查讀這一封書信之先，讓我們先明白非拉鐵非的性質；但是要明白非拉鐵非，我們還要重新記憶撒狄所代表的是甚么。撒狄毫無疑議的是指 改教后許多國立的教會。在裡面，聖靈在改教時所顯現的能力已經失去了；許多人民都受了基督教化，然而，他們的名是活的，其實是死的。雖然在他們中間也有活而且忠心的人，他們未曾污穢自己的衣服，乃是配穿白衣與主同行的人；然而他們在撒狄中間並不會叫撒狄變成他們。其實撒狄就是世界，就是「基督教化」卻可以依然為世界的世界，不過有一些基督徒散處其中罷了。

在原則上，非拉鐵非與這個是完全相反的。「弟兄相愛」（這是「非拉鐵非」這字的意思）的原則，乃是一個生命上的結合。這是表明聖靈恢複真實教會的工作。雖然真實的教會已經在撒狄的紛亂中失去，然而，聖靈卻在一切的名稱之外，聯合基督的身體，以弟兄相愛為根基。我們時常聽見複興的名詞，然而，許多的複興不過是聖靈重新在神的話語裡顯出能力，以拯救罪人，造就聖徒而已，並沒有歸回到當初的地位，像我們從前所說的一樣。但是這裡非拉鐵非的光景，乃是一個「教會的複興」。在撒狄裡面，我們雖然看見改教時和改教后的複興；但在非拉鐵非裡面，我們看見更進一步的複興。不只改正極端的罪惡，並且歸回當初教會的情形。因為不厭棄主的名，而遵守其忍耐的道，乃是最初教會的情形。

主在這一封書信裡的聲調，叫我們知道這一段聖經（啟三）所論的，並非初世紀或中世紀的教會，不過是初、中而后所演成的今世教會的情形罷了。撒狄就是今世教會的開端，沒有污穢的罪惡，然而卻缺乏生氣。稍有屬靈眼光的人，斷不會以更正教為成功的。今日更正教的情形，更是一般自稱為更正教徒者蒙羞的理由。人現在夸口以為他們已經脫離教皇掌權、教會權威、敬拜童女、諸聖和天使等罪惡，彌撒、煉獄等異端。這些就是一切的要道了么？那知人可以脫離這些罪惡，在外面作個最正派的更正教徒，而在裡面可以絲毫不顧基督的愛心和榮耀，犯了其他千百的罪。多少的分爭，在外面都是意見的問題，而其實在裡面其所爭的，不過都是為 要遮蓋自己的過失和缺欠而已。

有一句話可以說的，就是聖經裡沒有別的地方，比這一封書信更可以安慰、激勵一切誠心愛主耶穌基督和 在地上權益的人。這封書信告訴我們以教會在世歷史的末了幾頁中，主的眼睛所注意而又鑒賞的是甚么？不是公教會的敗壞，不是更正教的儀式，不是老底嘉的不冷不熱和自驕。推雅推喇裡可以有遣民，撒狄裡可以有幾名忠心的，也許老底嘉裡有人肯開門接受主；但是，這些並不足以滿足主的心。主所要求的，就是有一小群，整個的、完全的尊重 的名，遵守 的話。我們應當記得，推雅推喇和撒狄是甚為「教會的」。他們顯現在世界裡是一個有組織、有「秩序」的團體。但是，非拉鐵非和老底嘉是一種道德上的情形，過于組織。記得這個，往下讀時，就容易得多了。在非拉鐵非，我們所看見的都不相同。最初叫我們注意的，並不是主作甚么，主有甚么，乃是主自己是甚么。

「那聖潔、真實……的。」主耶穌在此所表明的，並不像 對別的使者所表明的一樣。「那聖潔的、那真實的」，並不是 在第一章裡所已有的榮耀。不過是 道德上的品格，為 忠心的聖徒在這個時期裡所認識的而已。撒狄太注重信條了，非拉鐵非卻愛慕所相信的主。使徒所說的，並不是「我知道我所信的是甚么」，乃是「我知道我所信的是誰」，這是信心和愛心的根源。真的，在這一封書信裡，主耶穌的身位是比別的書信更為顯露。主耶穌在此啟示 的自己，比 在任何書信裡所啟示的更多。當 還未說到別的之先， 先說 自己是聖潔的、是真實的。在別的書信裡，主並沒有這樣的表明 自己的德行。從前 都是將 自己審判的性質啟示給各教會看，這裡並不是這樣。這裡的問題並不是教會如何滿足一位審判官的要求，乃是教會如何與主的心和性情相符合。

因為惟有聖潔和真實能與主的心無悖，所以，主才自表為聖潔、真實者。這裡所說的，就是主在 自己裡面是甚么。 告訴我們， 個人是甚么，和 為 的教會要作甚么。 自己怎樣， 也要照樣在 的教會身上作出工夫來。這裡是說到神的道所表明和所要求的，說到神的道自己是如何充滿了道德和忠誠。 按 神所啟示的，向神內外都是忠誠的。 都是按 自己所宣說的，忠誠作工以至于成。我們不要忘記，主這樣的啟示是永久的，是告訴 今日的聖徒說，若非與 的聖潔和真實相配合的，就不會得 的喜悅。必須與 的性情相合，必須與 所宣示，而又要成全的道相稱。如果我們將「聖潔、真實的」基督擺在我們的面前，我們就不能不在心靈上脫離一切屬乎敗壞和儀式的，因為我們是與一位完全和這些反對者相親近。 是神的聖者，連污穢的痕跡都沒有。

本不知罪，但卻為 我們成為罪（林后五21），好叫神在 的聖潔裡得 榮耀； 現在已經從死裡複活、升天，稱為「那聖潔的」了（徒十三34）。 始終都是沒有罪的。不過 為 人的罪，在十字架的死裡為人除罪而已。神是聖潔的，所以，當 站立在罪人的地位時，神就厭棄 。但是當 死時，罪人在神面前就再沒有歷史了。人在肉體裡是已經受審判了的，凡為肉體留地位的，就是違反神的聖潔。信徒中所有真實欲追求聖潔的愿望，都是聖靈的工作。但是這種追求，近今多有虧缺神的思想之處。多少人以「由信成聖」、「在基督裡成聖」為口實，而一面容留許多違反真理的事物。這樣的容留，就是為肉體留地位。但是神卻要我們在經歷上看見，我們的舊人在基督的死裡受了審判，而被除滅；也要我們看見， 是複活、榮耀的「聖潔的」人。我們已經在 裡面複活了，現在我們有了 的聖靈，而作一個屬天的新人。這個要叫我們脫離己，不以之為中心，而完全以思想和情愛與在天的基督相聯。

基督也是「那真實的」。教會已經不真實了，她們已經喪失她們金燈台作見証的本意了；她們的實已經不能稱其名了。然而，基督是真實的。無論 作甚么工作、任甚么職分、有甚么名稱，無論 向神向人是甚么、作甚么、說甚么， 都是完全真實的確的。 是真神、真光、真餅、真葡萄樹、真見証者。無論 是為人也好，為神也好， 包藏而又表明一切真實者。無論我們想到 的甚么， 真的都是甚么。神已經在基督裡賜福給世人了。人不必到基督之外去得 甚么。 成為我們的智慧︰公義、聖潔和救贖。 所抱負的，和 的實際，並沒有絲毫之差。我們現今在世的生命，不過就是經歷一切在 裡面已經成為真實了的。

這裡的聖徒是遵守主的道的聖徒。當神的道如此受人尊重時，基督自己的性格就要管理人的心。 的命令作我們的標竿， 自己就掌管我們的情愛；眼睛既這樣的有亮光，就全身都光明了。神的道（話）將我們連于基督，這樣就給我們以一個「寫出來的基督」。自然最要緊的是先要接受活的基督以得 救恩，然后藉 寫的道明白這位基督是如何。當我們得 聖靈為基督所作的見証之后，我們的心就要緊貼 這位「聖潔」而又「真實」的。這樣就叫我們在神的話中所看見的基督得 我們的情愛，叫我們不愿離開這位寫出來的基督。惟有與活的基督有活的關系，才會保守我們不受迷惑。一位聖潔的基督──就是在 裡面有真理（真實）──乃是我們靈性的最好保護者；一個沒有生氣的基督教，是沒有能力以遏止迷惑的。當教會不能分別她簡單的道路時，當她沒有信心以斷絕世人的幫助，而到處都是混雜時，惟有一位聖潔、真實的基督會領導人。

使徒對提摩太說︰「你是從小明白聖經；這聖經能使你因信基督耶穌有得救的智慧。」（提后三15）自然沒有別的知識比明白基督更好。這就是約翰書信的要點（惟有這一封書信說出主耶穌是聖潔和真實者）。在基督裡的父老「認識那從起初原有的」（約壹二13-14），他們能告訴人以真實的基督到底是如何，他們知道 是「那聖潔、真實的」。我們所需要的並不是奇異新鮮的發明，乃是歸回到那起初原有者──最初所啟示的基督。歸回到在基督裡的純一，認識 在聖經裡是如何的基督，乃是現代的需要。我們所缺乏的並不是教會歷史，和現今世代所發明的基督，乃是起初原有的。如果我們的心與聖經裡寫的基督相聯合，那么我們現在所愛的基督，就是我們所等候要來提接我們的基督。真的，除了寫的基督之外，並沒有活的基督。主將自己的聖潔和真實（或作真理）表明出來了。沒有人能不從 所恨惡的罪惡分別出來，順服 所啟示的真理而能親近 。神的道是分別的，也是造就的。離棄一切的罪惡，乃是接受神的道的記號。按 道而行，不是按 多數人的良心而行，才是真接受道。這是進人至聖所的標記，因為惟有在 的光中者，才得見光。

絕對真實是何等的少呢﹗嚴格的道路常是孤單沒人表同情的。看這道路的冷清，就知這道路是何等沒有偉大的工作。試探就是稍微委曲、稍微寬放，多少人就是在此失敗，因為失敗並不必出代價、花工夫。多少時候，我們不是自欺呢？辯論、說理、研究、查考，要有甚么結局呢？難道經過這些辯論之后，不遵行真理就可以了么？良心固然可以暫時受賄，但是，真理尚是依然見証這人行為的不對。我們有否膽量以發表我們所見為是的呢？我們有否膽量「受人影響」以得 的確的見解呢？心思並不成問題。良心是一切問題的根本。理智的難關，大多數都是不愿意、不誠實的心所建造的。心如果愿意，基督的啟示就是可靠的（約七17）；如果不愿意，就還有甚么理由可說？但是，真實總是要緊的。

「聖潔」是在「真實」之前。多少時候，真實是有了，但是，聖潔卻忘記了。人要以為某種的權柄是從神來的，信徒應當順服它；在這樣的光景中，就叫信徒連近視一下，以察知事之真相都不敢。良心也許是活動的，但卻是昏昧的。所以，就聽從了人過于主。但主以為聖潔是真理的保証。

主在撒狄之后，這樣對非拉鐵非表明 的自己，是非常美好的。 把 的自己彰顯出來。當教會屬世而又荒涼時，甚么能叫她重新得 生命，叫她改變她的態度呢？除了主啟示 的自己之外，沒有別的了。這就是約翰福音的性質。主耶穌的身位在這本書內是特別顯明的。約翰在書之首半裡，將主的自己啟示給我們看；在下半，將離世的主所賜的安慰師告訴我們。這書在神的話裡的地位，也是特別的。著作的期間乃是很遲的──在別的福音之后，所以，它在背道的日子中是特別適宜的。它一開始就告訴我們，一切都是黑暗的──雖有真光照耀，人也不認識。這光就是人的生命。無論人世的荒涼達到甚么地步，主的自己尚是亮光、尚是生命。

雖然在撒狄裡面也有行為清潔的人，但是，並不是絕對的在諸事上都順服主。這個自然不能滿足 的心。主必須為 自己興起一個見証來。興起的法子就是將自己交給信徒的情愛。沒有一個完全為 基督的心，基督是不滿意的。罪惡將 隔開，但是， 現在卻親自啟示自己。凡看見 的，都要歡歡喜喜的服事 。

非拉鐵非信徒的特點，就是他們雖然沒有大力量，然而，與主自己卻是非常親密的。約翰書信裡父老的特點，就是「因為他們認識從起初原有的」。現在在非拉鐵非裡，雖然所有的不過就是一點的力量，然而，卻沒有厭棄 的名。在這封書信裡，所顯現的是基督──基督的「自己」，並不是能力的問題。雖然現在的時候像約翰書信的時候一樣，教會已經荒涼了，敵基督者到處都有；然而，親近基督卻是一切危險的保障。自然我們覺得（也知道），恢複教會當初的能力和恩賜是一件沒有盼望的事。但是親近主和遵守主的道，乃是非拉鐵非的性質。基督在此所顯明的，並不是 的能力，像 在撒狄所顯明的一樣。這裡是表顯主的品格（「那聖潔的」），和主的話語（「那真實的」）。有此二者，我們已能判斷一切了。環 他們的，雖然都失敗了，然而，他們應當向基督存純一清潔的心。這與約翰的書信是一樣的︰「我們認識那位真實的，我們也在那位真實的裡面。」「這是真神，也是永生。」（約壹五20）「你們從那聖者受了恩膏。」（二20）那聖者、真者，在教會失敗的日子中，是他們一切的根源。

「拿 大 的鑰匙，開了就沒有人能關，關了就沒有人能開。」這個自然和 在第一章所表明 「拿 死亡和陰間的鑰匙」有關系。所以，一部分的意思，就是主有權柄叫死人複活。但是，按 二十章四到六節的教訓，陰間的開啟，原是為 引進國度的。主因為有了複活的權柄，所以， 能接受或拒絕人進入天國。（首次複活，和義人複活等聖經名詞，和國度原有同樣的意思。）

主這個名稱，是主在這裡所說的第三個了。然而，以這個為最奇妙、最特別。在聖經中，惟獨在另一個地方，曾用過「大 的鑰匙」這一句話。在以賽亞書二十二章，最初先知就說到耶路撒冷城在「煩擾的日子」（5節，指將來大災難）中，如何要遇見毀滅的事。但是，城中居民並不因 這事而禁食祈禱，反「倒歡喜快樂，……說，我們吃喝吧，因為明天要死了。」（13節）這明是在不信中否認複活的事（比較林前十五32）。因為這罪來得重要，所以，主就發怒說︰「這罪孽直到你們死，斷不得赦免。」（14節）

不只百姓如此，就是當日的官長亦然。所以先知就對當日政府一位最要的人員說︰「主萬軍之耶和華這樣說，你去見掌銀庫的，就是家宰舍伯那，對他說，你在這裡作甚么呢？有甚么人竟在這裡鑿墳墓，就是在高處為自己鑿墳墓，在磐石中為自己鑿出安身之所。看哪，耶和華必像大有力的人，將你緊緊纏裹，竭力拋去。 必將你輥成一團，拋在寬闊之地，好像拋球一樣；你這主人家的羞辱，必在那裡坐你榮耀的車，也必在那裡死亡。我必趕逐你離開官職；你必從你的原位撤下。到那日我必召我仆人希勒家的兒子以利亞敬來；將你的外袍給他穿上，將你的腰帶給他系緊，將你的政權交在他手中；他必作耶路撒冷居民和猶大家的父。我必將大 家的鑰匙放在他肩頭上；他開，無人能關；他關，無人能開。」（賽廿二15-22）

這位家宰，他本來盼望長久光榮，得以安然善終，所以才用很多的時間和金錢來為自己在磐石裡鑿出一個墳墓來。這個指明給我們看，他已經忘記複活了。大 是相信複活的，所以，他並沒有為自己建造偉大的墳墓，因為他知道這並不是他永久的居所。聖經學者知道，神給大 的應許，惟有在複活裡才得 成全。所以，這位家宰既然已經失去大 家希望的鑰匙──複活的盼望，他就不配在大 家裡掌管職分的鑰匙。神對大 的應許︰「你的家和你的國，必在你面前永遠堅立。」（撒下七16原文）惟有在複活時，才得應驗，此外，並無別的可能。這個應許並未曾繼續 應驗，因為大 家后來已經離開了寶座。所以，神給大 的應許和盼望，像 給亞伯拉罕一般，必須在複活裡應驗。

主現在要按 舍伯那的不信來對待他。他要死，要被人擄掠；他的墳墓要留給別人。他也要失去他的地位，別人要得 他的職分，要名實相稱的掌管大 的鑰匙。神揀選了以利亞敬。舍伯那的意思是「現在當悔改」，但是，這個呼召並沒有生出效力來。神現在所按立的是以利亞敬，意是「神要興起」，他是希勒家的兒子，希勒家的意思是「耶和華的福分」。複活乃是耶和華為 仆人所存留的福分，凡不肯相信的，都不能在「大 ……可靠的恩典」上有分。

主耶穌在這裡（啟三），以為以賽亞的話是指 說的。 是大 家的主， 管理一切應許的鑰匙。 是從死裡複活的， 「拿 死亡和陰間的鑰匙」。墳墓並不是信徒的榮耀，複活才是。因為陰間的門不能再勝過 。請聽使徒的話︰「我們也報好信息給你們，就是那應許祖宗的話，神已經向我們這作兒女的應檢，叫耶穌複活了；正如詩篇第二篇上記 說，『你是我的兒子，我今日生你。』論到神叫 從死裡複活，不再歸于朽壞，就這樣說，『我必將所應許大 那聖潔可靠的恩典賜給你們。』……大 在世的時候，遵行了神的旨意，就睡了，歸到他祖宗那裡，已見朽壞；惟獨神所複活的， 並未見朽壞。」（徒十三32-37）

這樣看起來，大 的鑰匙就是開啟墳墓的鑰匙。當主耶穌開陰間的門時，沒有人能把 的信徒關在裡面；當 關閉不信者在裡面時，也沒有人能開。 開無底坑時，就有無數害人的蝗虫從裡面飛出來（啟九）。當 關無底坑時，撒但就一千年不能出來（啟廿）。這兩樣的能力都是緊要的。主耶穌絕對的都有。這樣， 才能「對那被捆綁的人說，出來吧﹗對那在黑暗的人說，顯露吧」（賽四九9）﹗這樣， 才會叫罪人「被聚集，像囚犯被聚在牢獄中，並要囚在監牢裡，多日之后便被討罪」（賽廿四22）。主耶穌有完全的權柄掌管陰間，和勝過掌死權的撒但。

主耶穌這樣掌握大 的鑰匙，就是為 信徒作複活的主，而又作國度的王。陰間的門是隨 的意思和權柄而啟閉的。雖然現在 尚未用這權柄以管治世界，然而 已經被神立「為主為基督了」（徒二36）。 這樣說出 自己的權柄來，就是要安慰那些睡了的得勝信徒，叫他們知道；時候到時， 要叫他們在首次複活裡有分，那是許多平常的人所得不 的（腓三11）。再等一下， 就要對那些活 的得勝信徒說， 要為他們也開一個門。我們不久，就可以看見。雖然這裡所說的，乃是陰間的事，但是，對于我們也是有教訓的。在外面， 好像並沒有干預甚么。對于不信， 也絕對的冷靜，不理一切現行的紛亂和艱難，像 當日睡在船上，一任風浪之奔騰澎湃。然而， 始終未捐棄 的權柄。 掌管政治的鑰匙； ，也惟有 ，能開能關。這是何等的慰人呢﹗多少時候，好像都是血肉的人來關我們的門；雖然眼睛是這樣看法，雖然關門者是隨 己意而行，然而，他們不過都是主旨意的工具而已。我們不必去開已經關閉的門，因為這是出乎主；另一方面，主若已經開門了，我們就可以安息，知道沒有人能關閉 所開的。主自己有大 的鑰匙。所以，信徒就不必去仰望世人，和別的信徒了。試探是何等的大呢﹗但是， 有鑰匙， 所有的，就是他們所缺乏的。人可以到處作工（耶洗別、假先知、有名無實的死者），然而，那位聖潔真實者卻是一切的主宰。他們軟弱；這叫他們更需要 。他們無力，連門都不能開，但是，主卻為他們開門，帶領他們進入寬闊沒有限製的地方。這裡所注重的就是主。如果與 不錯，甚么就都不錯了。

八節︰「我知道你的行為，你略有一點力量，也曾遵守我的道，沒有棄絕我的名；看哪，我在你面前給你一個敞開的門，是無人能關的。」

「我知道你的行為。」這一句話是特別的，與主從前對別的教會所說的不同。主並不是在此一直稽察他們的行為， 乃是要叫這些困苦軟弱的信徒，因 已經知道他們的行為而滿足。對于別的教會，主就不是這樣； 注意他們工作的性質如何。 對撒狄說︰「你的行為在我神面前，沒有一樣是完全的。」但是， 在此並沒有如此的深究。 知道了我們的行為，就已足了。如果 也要向我們要求完全，像 向撒狄一般，我們的行為就豈非難以應付么？攙雜的存心、微小的信心、感惰和自愛，都要叫我們在 面前不敢抬頭。實在說來，我們所有的工作，沒有一件是與我們所受的恩相稱的。天然活動是很多的，人的稱許也是不少的，然而，照 一般而言，神所喜悅的，能有多少呢？我們應當贊美主﹗真的，我們如果注意世界的光景和教會的情形，我們的心就要沉溺，我們就要忘記基督已經知道這一切的事。然而，主也並不是說，他們一無所有。主說，他們尚是遵守 的話，沒有棄絕 的名。

「你略有一點力量。」主在這裡，像 在別的地方一樣，先說出 所看為可稱贊的。 注意到他們的「一點力量」，也因之而贊美他們。力量不多，只有一點。在這裡我們並不是看見五旬節的力量和恩賜；這裡並沒有移山的大信。這「小事的日子」乃是在教會歷史的末了一頁，像在猶太的一般。大 的日子，和以斯拉的日子，原是不可同日而語的。末后的時候，要有當初的景況，原是不可能的。有了當初的愛心，也就罷了。雖然永生和聖靈的能力是不會衰微的，然而，我們不能不有時代的關系。我們固然不應當受其影響，然而，我們在這時代中，並非沒有瑕疵的。主在這裡將忠心小群在教會時代末了的情形告訴我們。主所能看見的，不過就是一點的力量。複興使徒時代的興盛，是這裡所未曾應許的。力量雖只有一點，然而，主已經稱許了。

主知道甚么是堪以稱許的。雖然沒有五旬節的神跡奇事，然而，主已經稱贊了。充滿聖靈力量的外表的時候，已經過去了。聖經沒有應許，在末后的日子要恢複當初的光景。現今非拉鐵非聖徒所有的，不過是一點的力量。軟弱是他們的記號。這自然是這樣，因為他們是與推雅推喇和撒狄並存于世，他們必須有遺民的性質才可以。屬血氣的，和未受聖經的深刻造就者，自然就要羨慕彰顯舊日的能力；但是認識主在今日行為的道路者，就知道主所稱許的不過就是一點的力量而已。我們現在的責任，乃是遵守主的道，和高舉 的名，並不是帶進一個新的五旬節。非拉鐵非並沒有甚么可以在世人、和別的信徒前炫耀的。我們的行為應當和非拉鐵非的性質不悖。我們應當不尋求顯露的作為，應當以主的自己為滿足。

雖然今日並沒有──自然有許多撒但的假冒──非常能力的彰顯，然而，聖靈尚是和我們同在的。贊美神，因為總沒有一天教會會沒有聖靈。就是在羅馬黑暗的時代中，聖靈尚是和教會同在。自然 在那裡並不是要稱罪惡為義，也不是要以悖逆為是； 的同在乃是証明主話的實在︰「父就另外賜給你們一位保惠師，叫 永遠與你們同在。」（約十四16）仰望聖靈降臨在我們的身上，乃是錯誤的。這是猶太人的希望。教會如果這樣的禱告，就是証明自己不是教會。自然，我們應當承認我們太常使 擔憂。自然，我們應當在神前認罪，因為我們的行為好像並沒有接受過 一般。但是，讓我們稱頌神，因為 不只住在我們裡面，並且將我們聯合起來，作神的住所。這個外表已經破壞了，我們承認，但這事實依然存在；好像人因 環境的緣故，可以墜落，但是他依然是一個人。教會有聖靈了，尚且墮落﹗這個叫我們更謙卑。有人說，如果我們再得一個五旬節，聖靈再從天降臨，我們就不會錯了。但是，人已經有過五旬節了。這個盼望是錯誤的。神所呼召我們作的，並不是去等候得 新的恩賜，乃是要我們謙卑在 的面前，承認我們雖然作基督徒了，依然是悖逆 的。雖然聖靈住在這裡，然而，金牛犢一一繼興，叫教會裡面的罪惡和以色列人一樣的眾多。這是主要我們感覺的。

主也許不喜歡將表面的榮耀交給已經失敗的教會；然而， 卻賜下所需要的恩典和能力，以維持個人的靈性。從元首所流下的生命，以滋補 在地上的身體，是不會短少的。例如︰教會中異跡的恩賜（如說方言、醫病等）也許已經減少了，但是，那些從元首得來以造就肢體的恩賜永遠不會缺少。因為「從來沒有人恨惡自己的身子，總是保養顧惜，正像基督待教會一樣」（弗五29）。

以弗所這一卷書是特別論教會如何為基督的身體，我們看見它以為恩賜的功用，是「為要成全聖徒，各盡其職，建立基督的身體」（四12），然而，以弗所這卷書並沒有提起異跡的恩賜。但在哥林多書裡，我們看見有「醫病的恩賜」、「說方言」、「翻方言」等恩賜（林前十二9-10）。這樣，我們看見聖經將恩賜分為兩種︰一是異跡的恩賜，像哥林多書所記的，乃是教會在群眾前所顯的異能，用以輔助教會在不信的世界裡作見証的；一是從元首周流下來以滋養 全體的恩賜。恩賜有這樣的分別，也是聖經所明告訴我們的。哥林多前書十四章二十二節就是最明白的一節。異跡的恩賜可以過去──自然還有少數的個人得 ，但是，滋養的恩賜永遠存留。有時是從外面的作証而來，有時是因 主自己直接施恩而得；但無論如何，元首的供養總不能停止。這就是我們在非拉鐵非的教會裡所看見的。她的性質原是軟弱的、缺乏能力的，然而，卻比別的教會更親近那有能力的主，更愛主，與主交通更親密，主所賜給她的應許，也是與主自己更和合。

雖然非拉鐵非是絕對軟弱的，然而，他們卻是忠心的。多少時候，外面可以有大能力，而裡面實是軟弱的。聖靈在哥林多前書十三章所說的，就是這意。信徒可以說天使的話語和萬人的方言，明白各樣的奧秘、各樣的知識，而同時尚是極乎軟弱，沒有能力的。外面能力的表現，過于裡面與神的同工和同心，乃是最危險不過的。裡面的生命，必須和外面的能力相符合。

我們必須記得，神偉大的恩賜和啟示，並不是我們力量的根源。因為異跡和奇事並不會以裡面的力量給人。它們會在困苦時安慰我們，在試煉時向我們証實神的話語，但不會以裡面的力量給我們。保羅的經歷就是一個例。升上三層天，提到樂園裡，聽見人不可說的隱秘，自然是最希奇的，叫保羅在受試煉時得 一部分的安慰。但是，這個並不會以裡面的力量給他。如果不是神特別工作的話，他就要自高自大，這自然不是力量。但當他得 甚么叫他覺得自己的軟弱時，神的力量就臨到。我們的心真是比萬物更詭詐，若不儆醒，就要利用神的恩賜以自榮。我們的危險原不一樣，所以我們需要不一樣的「刺」來保守我們。就是在這樣受「刺」的光景中，保羅才知道自己的軟弱。保羅必須有這個軟弱的感覺，才能知道力量是在甚么地方。

所以，無論神給我們異跡的恩賜與否，軟弱的感覺若和信心調和起來，就是最大的力量。自知軟弱而沒有不信的心乃是可能的。主耶穌受苦時也有這樣的感覺︰「我現在心裡憂愁，我說甚么才好呢；父阿，救我脫離這時候。」（約十二27）苦難叫主與父更親近。我們呢？一見苦難，便與苦難更親近，而疑惑神的能力。我們的心思都是想到解救的方法，停留在環境裡或自己裡，而把神完全關在外面。但是，主耶穌並不如此。一有憂愁， 就說，「父阿，救我脫離這時候。」思念自己的軟弱，若不叫我們倚靠神，就是不信。仰望神常是有力量的。艱難可以來，神也可以允許許多事物來表明我們的軟弱；但是簡單的信心卻是一直進前，並非預先打算如何辦法，乃是相信神的扶助必不落空。真實的力量，就是一直跟隨主。「耶和華救我脫離獅子和熊的爪，也必救我脫離這非利士人的手。」（撒上十七37）在大 眼中，獅子、熊和歌利亞是沒有分別的。他是一樣的軟弱，他們是一樣的厲害。但是，他不怕他們的心也是一樣的，相信神會拯救他的心也是一樣的。神從前既然救了我，我「算」 也必定再救我。這是信心。摩西所派探地的人，自視為蚱蜢的態度，就完全與這個不同了。他們忘記了將神和亞納人去對抗，卻將自己和亞納人來比較，自然要失敗。「我靠 那加給我力量的，凡事都能作」（腓四13），是一切得勝的秘訣。仰望自己是無用的，因為自己除了軟弱以外無他，仰望主就要得 拯救。

「你略有一點的力量。」在大局荒涼腐敗的時候，賞賜偉大的力量，並不是神是規矩。當以色列人從巴比倫回來時，他們看見神賞賜豐盛的恩典。這並不是外面的能力。並且，此時的外面真是無一足觀，所以，他們的仇敵譏笑說，就是狐狸也會把他們的牆 倒（尼四3）﹗非拉鐵非也是這樣。以色列人並沒有堅強的防御工作，以抵製撒瑪利亞人；主是他們的火牆，他們所最先建造的，就是獻給主的一個祭壇。主居在他們心中最首先的地位。主既是他們的牆，他們就能等候別的建築先興工。這裡並沒有天使殺死長子的事，也沒有甚么特別的災害在仇敵中發生，神並沒有為他們行特別的神跡。他們所有的應許，不過就是「我的靈住在你們中間，你們不要懼怕」（哈二5）。懼怕仇敵，就沒有力量；仰望主，就忘記了仇敵。

「也曾遵守我的道，沒有棄絕我的名。」難道力量只有一點，他們就甚么都沒有了么？不，主說︰「也曾遵守我的道，沒有棄絕我的名。」主怎么知道他們有一點力量呢？自然是因為他們「曾遵守主的道，沒有棄絕主的名」；他們並不是得 教會所喪失的恩賜，並不是得 在教會裡的地位、數目，或在世人前的位置，乃是在神面前的力量。惟有順服和敬拜才是真的力量。就是因為主的道已經受人的輕視了，所以，才應當遵守；就是因為主的名被人厭棄了，所以，才應當不厭棄。真的，在教會中，主的話已經流通了，但是，人有沒有接受呢？主的名已經知道了，但是，有沒有尊敬呢？信徒曾否愛慕尋求一若追求財寶一般呢？信徒是否要更明白主的話，要更親近主的名，所以，才聚集來禱告宣讀呢？有多少信徒是敬愛主，而以 的話算為真有權威的呢？我們需要力量──裡面屬靈的力量，才能順服敬拜主于這樣的光景中。這裡並不是傳福音，也不是大複興，乃是小小團體愛慕、服事、稱頌基督。

基督的特點應當是教會的特點才可以。基督說，「我將你的話藏在心裡」（詩一一九11）；這個就是末日忠心者的性質。保羅對提摩太說︰「末世必有危險的日子來到。因為那時……有敬虔的外貌，卻背了敬虔的實意；」這樣，「作惡的和迷惑人的，必越久越惡，」雖然如此，神的遺民卻有正當的道路可走。「但你所學習的，所確信的，要存在心裡；因為你知道是跟誰學的；並且知道你是從小明白聖經。」（提后三1-2、5、13、14-15）在世境變遷的時候，惟有聖經，就是神的道，或神的話，能保守我們。親近遵守神所寫的道，要叫我們在危險中穩妥。提摩太在少年時，在聖經中所讀的舊約，加上他從使徒「所學習的」，就是現今的新約，乃是我們的指引者。不是顯現大能力，或者行神跡，要保守我們；神所寫下的話語，是最要緊的。主並不是說，你有能力，乃是說，你「曾遵守我的道」。

「我的道，」神是召我們來遵守基督自己的道，來親近基督的自己──並不是教會的道。我們如果接受教會的話（我們應當記得，話與道在原文常是一樣的），就是承認教會是有權威的；我們如果接受基督的話，我們就有基督自己的權威。我們應當以基督的話來判斷一切的事物，就是教會也應當受這話的判斷。在教會失敗的時候，主並沒有命令我們去聽教會。我們已經看見在推雅推喇裡，耶洗別的話自稱是受默示，有權威的；我們也看見在撒狄裡，這樣的自稱自負，已經被人所唾棄了。然而，教會雖然沒有受默示，卻依然施教。人說，我們現在已經有一本公開的聖經了（感謝主，這是實在的）。隨 這個，自然也有許多的亮光照耀。但是信條到底是甚么意思呢？更正教的信條很注重福音根本的道理，但就是這個也是人的教訓，因為「能賤能貴」都在于人。自然起初的時候，這些信條乃是草創的人所相信的。再后，就因 意見的緣故，不得已又創別的信條。再后，信條的分爭就逐日加增，直到現今竟至在分門別類中再分門別類，在宗派中又分宗派，貽更正教以莫大之羞。

自然，今日的更正教已不若羅馬教那樣自稱為「公教會」，為獨一的教會；但是，更正教的各種信條，就是表明更正教是主張宗派的。在聖經外，再設立一種信條，無論其如何合乎聖經，都是自建藩籬，將意見不同的人拒在外面。你如果不同心，就請你他往，就是再立一個宗派也可以。神的教會如果不肯接受一切重生的人，而在聖經之外，再加上甚么信條，就是一個宗派。感謝神，因為 呼召我們來遵守基督的道。不然，簡單的兒女們對于現今紛亂的信條、組織和名稱，真是不知何所適從。我們所當遵從的，是 的道，不是教會的話。

凡要遵守基督的道的，必定不當受誰的縛束。他的良心必定只可向一位主人負責。他應當跟從主，好像地上只有他一個是基督徒一般。認識神和 的話，並與神的話同行，應當逐步加增。在現今背道的世代中，時常留心遵行神的話，乃是最重大的事。

基督的話帶領我們親近基督；這個要保守我們，叫我們與末世的迷惑有分別而且相反的行為。現時的特性就是迷惑︰「作惡的，和迷惑人的必越久越惡。」（提后三13）「我將這些話寫給你們，是指 那引誘你們的人說的。」（約壹二26）在現今的時候，我們所看見的，就是迷惑引誘的事。不久自然要有那個獨一的敵基督出現，然而「現在已經有好些敵基督的出來了」（約壹二18），所以，我們必定「不要信」（太廿四23）他們。「不領受愛真理的心」的人，就要被他的「各樣異能神跡」（帖后二9-11）所迷惑。所以，我們應當堅持聖經的真理，好叫我們免被假作光明天使者所迷惑。唯一的保險就是遵守基督的話。這是一件個人的事，因為迷惑是在暗中偷 進來的，稍一不儆醒，就要跌倒。這迷惑的能力就好像蛇用詭詐引誘夏娃一般，所以，我們常有失去向基督所存純一的心的危險。甚么能叫我們免去這危險呢？並不是外面能力的表顯，像神跡奇事一般；反之，這些事多是迷惑的工具。我們不能以神跡奇事來對付撒但，（我們原是最軟弱的；）我們的穩妥是在乎個人堅持基督的聖經，而不厭棄其名。

「遵守我的道。」道，所包括的是何其大呢﹗道包括主命令的大綱和細則。非拉鐵非的信徒並非在這裡守一句，在那裡守一句；並非守到代價太大時便放棄；乃是無論「榮耀羞辱，美名惡名」，都是一樣的遵守。如果我們的存心不是到處順服，就沒處是我們順服的。主不肯和我們調停，允許我們有的聽從 ，有的不聽從。 若非一切的主， 就沒有一件作得主。我們應當明白甚么叫作遵守主的話。如果「遵守」這字是有意思的，那么「遵守」的意思最少是完全順服。完全順服我們所未能看為要緊的，一若我們已經看出其要緊然；不以主所命令者為微小，順服最「微小」者一若順服最重要者然；這是遵守主的道。這常是我們存心的試驗。我們肯否在黑暗（不是猜疑）中聽從主，隨 的引導出去，而不知道要到那裡去呢？

我們應當記得，我們的不愿意常是攔阻我們遵守基督的道的。多少的事，我們與別的聖徒不同，我們以為這些乃是意見、見解的問題；豈知不屑為、不愿為的成見，乃是埋藏在底下的原因。惟有在原則上「立志遵 神的旨意行」的人，才會在實際上「曉得這教訓是否出乎神」（約七17）。人們的分爭必定是人的，斷沒有聖靈引導人進入這么多分爭裡的事。雖然我們在許多最敬虔的人身上，曾看見許多與神的話完全相反的事；但是，這並不是我們也可以悖逆的「準單」；這不過告訴我們說，人在他最好的時候，也不過如此而已，肉體是不堪效法的。如果我們曾全心跟隨主，就誰能說， 沒有引導我們正路（只有一條）呢？然而，完全跟隨主的究有多少呢？

多少信徒──我們很容易看見──到了某種的限度，就竟然不前了﹗誰能計算這樣的損失呢？多少信徒竟然要藉 為主勞碌來恢複這損失，或者來代替其所損失的，好像聖經是說，「聽命並不勝于獻祭，順從並不勝于公羊的脂油」一般。活動依然是有的，但認識神者總知道其人與神的交通有了阻擋。可憐﹗就是這樣彼此已經不能再為伴侶了，雖然腳仍然是同行的。失去與基督的交通，有甚么可以代替呢？

「人若愛我，就必遵守我的道。」（約十四23）守道的意思，就是讓神的話語來支配、管理、維系我們，就是我們將神的話語存積在心而順服它。非拉鐵非的信徒就是寶貴主的話，絕對的服從、絕對的俯伏，所以，主得了 所當得的地位。這是何等的美好呢﹗全個的教會都是遵守主的道﹗他們因 愛心而遵守主道，因 遵守主道而與主交通。這是與以弗所教會大有分別的。在一切外面的事情上，以弗所教會是站在優先的地位；她缺乏愛心，卻充滿了工作。在一切外面的事情上，非拉鐵非是缺欠的；她缺乏工作，卻充滿了愛心。這是主喜悅的緣故。主喜歡看見 兒女的愛心，過于他們的行為工作。自然，有了愛心就不能不有「因愛心所受的勞苦」，像在帖撒羅尼迦一般；然而，主所注重的，乃是 子民的存心，並不是他們的行為。所以，一方面以弗所偉大的工作，因 愛心缺乏的緣故而貶價，他方面非拉鐵非的微小工作，卻因 愛心的緣故而得贊。主惟獨在他們中間，表明自己是與他們同工的，所以敞開的門是賜給他們的。

「沒有棄絕我的名。」主的道是表明主的自己，父神也是藉 這道得以顯明。 到世上來啟示神。除了在父懷裡的獨生子之外，沒有別人能作這事。主的名暗示我們以 個人不在這裡， 已經升天得 榮耀了。想念這位的主，想念 如何啟示神，想念 是如何完全、寶貴、聖潔，真是再無別的事情比這個更好的了。雖然 自己已經不在這裡了，但是，當聖徒承認 的名字時， 卻在這裡。無論我們的言行如何，最要緊的問題就是說︰這些是否發表基督呢？凡不是如此的，就是棄絕 的名。我們以自己為中心的生命，袒護宗派的成見，卻是棄絕這名。我們如果不是棄絕自己（舍己），我們就要棄絕主名。

我們如果要承認主的名，舍己乃是不可少的條件。如果我們像彼得那樣的自信，以為自己雖死不辭，總愿跟從主，以為眾人都有跌倒的可能，他總不至和他們一樣的軟弱。就是因為有了這樣自信自恃的心，所以，在客西馬尼園裡頭，就不儆醒祈禱，以備將來的試探。他這樣的大意，就是他自信的結果。但是，到底彼得陷到甚么地步呢？他棄絕主的名。我們千萬不要太大意、太自恃，以為我們「能」、我們「會」。我們必須知道自己的絕對靠不住，必須因 自知軟弱的緣故，所以就戰戰兢兢，無依無靠的來到主的面前，儆醒禱告，尋求 的面，倚靠 的力，我們才會不棄絕主的名。不論我們如何自信──其實自信就是失敗的原因──如何以為自己已經站立得穩了，自己是比別人強的，總是要失敗的。我們應當除去一切相信肉體的心，因為肉體和主的名是不兩立的。

基督的名字表明基督是甚么。這名字就是表明 自己的身位、工作和權柄是怎樣。「人要稱 的名為以馬內利。以馬內利翻出來，就是神與我們同在。」（太一23）因為 要叫神與我們同在的緣故，所以， 就來作「耶穌」──「耶和華拯救」，因為我們的得救在神與我們同在之先。因此， 又為我們作了「基督」，作受膏者，來履行中保的職分──帶領我們到神面前去，帶領神到我們這裡來。

在教會荒涼背道的時候，不厭棄主的名字，實是一件有所足多的事。我們看見主在消極方面說這一句話（是「不棄絕我的名」，並不是「高舉我的名」），就知道這時背道的厲害了。只要在消極方面不棄絕主的名，已經是難能而可貴的了。他們在積極方面的作為並沒有甚么，但是主稱許他們。在主的眼光中，並不是像以利亞那樣召火從天降下來才算得偉大；在不忠心的環境中忠心，就是最偉大不過的了。神並沒有說，那七千的遺民到底有甚么作為，聖經不過記 說，他們不向巴力屈膝。在時代險惡的時候，神所看的，並不是 兒女為 所作的有多少，乃是他們為 所不作的有多少。因為他們當日的環境都是敬拜巴力者，所以，說他們不拜，就是說他們甚么都有了。現今田裡的稗子太多了。如果信徒不是肯為主單獨站立不動，他就要隨伙失敗。不受迷惑，不隨流行動，就是今日忠心小群的性質。彰顯外面的能力，並非緊要；在罪惡中忠心與神同行，乃是不可少的。裡面的能力是比外面的能力更需要的。

非拉鐵非的信徒是以不棄絕主名為特點。一個罪人如果棄絕主的名，他自然就要沉淪，因為罪人惟有信 的名，才得為神的兒女（約一12）；惟有藉 的名，罪才得 赦免（約壹二12）；惟有信奉 的名，才得 永生（約壹五13）。「因為在天下人間，沒有賜下別的名，我們可以靠 得救。」（徒四12）然而，這幾封書信所說的，並不是罪人得救的問題，這裡是說到那些已經得救的人，他們要高舉或棄絕主的名的問題。這裡所說的是教會裡面的事。他們在救恩的問題上是已經接受主的名了。然而，他們在別的事情上，並不一定如此。

在教會裹，主的名字最要緊的用處，就是作 信徒聚會的中心（太十八20）。聖靈以主耶穌為唯一的中心點。 帶領人來到 那裡聚集。這樣歸于主名下的聚集，意思就是以主為首領、為敬拜的目的、為吸引的中心，來到 的面前敬拜 、高舉 、傳揚 、贊美 、祈禱于 、奉獻一切給 。歸于（這是原文）主名的聚集，就是說神的兒女們直接到主面前來敬拜，並沒甚么居間作緩沖的人，像一位人立的牧師或主席來包辦一切。這樣的「一人主席製」，就是說，惟獨他是可以直接和神有交通，其余的人都當以他為介紹人──中保，經過他來到神面前。這是奉這位人的名來聚集，因為人來是為 聽他講道、跟他禱告、隨他的指揮而行動。但是，神的方法並不是這樣。 愿意 的兒女們都親自來到 的兒子面前敬拜 ，不受人的支配，不以長久立定的一人的敬拜為全體的敬拜。 所喜歡的，就是每一個人都親近 兒子的身位，與 有個人的交通。那一種猶太化的敬拜，是 所不悅納的。所以，在一個真正合乎聖經，以主名為中心的聚會裡，我們斷沒有一位人預定的主席，或人默認的主席，或習慣的主席。也沒有甚么人規定的秩序──書面的沒有，口傳的沒有，習慣的也沒有。乃是主自己藉 聖靈在會中作主。 安排一切的秩序， 揀選 所樂用的人（多數）， 在其中受 兒女們的敬拜。開口的人並不支配別人，不過為主所揀選以發表大眾的心意而已。眾人都有同等的機會，都可以直接到主的面前來。

在聖經中，我們還看見主的名的另一個重要用法。主的名字分別信徒歸于 自己。因此，主的門徒就稱為「基督徒」，意思就是屬基督的人。基督把 的名給我們，原是要將我們從世界裡分別出來。但是到了現今，好像基督的名已經不夠以分別我們了。人愛跟從當日的哥林多人，說，「我是屬保羅的，我是屬亞波羅的，我是屬磯法的。」（林前一12），宗派的分別就是輕看、棄絕主的名。因為「宗派」二字的原意就是「名」。加入一個宗派，就是加上一個名。人現在的錯誤，就是要在「基督徒」的名字上，再加以公會宗派的名字。我是一個信義宗的信徒，我是一個長老宗的信徒。為甚么這樣呢？難道基督的名還不足以分別我們么？還應當有公會的名字才足以分別我們么？我們如果以為，我們在心裡並沒有甚么宗派名稱的分別，那么，為甚么我們在實際上又是宗派中的人呢？現在的信徒好像是以為，如果不屬一個宗派，不在基督之外再接受一個名稱，是一件不可能的事。但是，這樣作的結果，就是棄絕主的名。一個宗派的名稱既然不能普及于所有的信徒，並且是為 分別信徒的，則宗派名稱的存留，就是為 分開基督的身體。無論人如以何種解釋，然而，事實怎會被人解釋開呢？自然，聖靈在這裡不過是將一個被人所輕看的小群擺在我們的面前。我們應當知道，主的名字絕對不會叫我們在兩個罪惡中間去揀選一個。「凡稱呼主名的人，總要離開不義。」（提后二19）有一條道路是沒有不義的。總不能完全，總不會無錯，乃是不信的口吻。不義的道路不是我們所必須走的。這並非說，聖徒以主的名為聚會的中心之后，罪惡就不會進來了。人的肉體是常要把罪惡帶進來的。然而，我們仰望主和 的聖靈來保守我們，叫我們不稍容讓罪惡。道德上的罪惡原是已經不好了，教會的罪惡──搗亂教會的秩序──已經是更不好了，得罪主自己的罪惡乃是最不好的了。這是最大的罪惡（約貳7），這是我們靈性的試驗品。我們的心對于基督如果不正，就還有甚么可以說呢？但凡誠心高舉 名字的人，都要看見他們與主自己是特別親近的。罪惡會侵入聚會來試驗我們的忍耐；然而，自居在軟弱倚賴的地位，要保守我們在主裡面清潔。

讀聖經的人常常注意，非拉鐵非信徒的特點，乃是他們眼光中所看見的，就是基督自己。他們雖是「非拉鐵非」（弟兄相愛），然而，他們所愛慕的乃是基督；並且，他們和基督的關系，又是最有個人性的。就是因為他們這樣的親愛基督，而且是這樣的個人親愛基督，所以，他們才能成功為「非拉鐵非」。

這無他，因為凡真愛基督的，就有一個夠大的心以接受包容基督整個的教會；因為個人與基督聯合，就叫一切都這樣聯合的，得以彼此聯合。我們的責任是先與元首有不間隔的交通，而后藉 與各肢體交通。如果我們要先謀肢體的疏通，而不顧元首的交通，我們就是顛倒輕重。

許多為 調和起見，而彼此捐棄其不同的見解者，都不是聖經的聯合。信徒在主裡面的聯合，並非一種「聯合」、「協進會」的聯合。神所指示我們的，只有一個方法；除此之外，要另行設法，以條件為聯會的張本的，都是失敗。「同那清心禱告主的人追求公義、信德、仁愛、和平。」（提后二22）這是聖經的教訓。因為彼此同走一路，就自然而然的聯合一起。這一條路最少有這裡所說的四個標記。我們不能因 要調和意見，而取消其中的任何一個。這一條路是絕對個人的，然而，卻能包括「一切清心禱告主的人」。公義是第一個特點──遵守神的命令和清潔的言行是最要緊的。沒有公義，我們就不能說到信心。一個在主面前的良心、倚靠主的心，乃是信徒生活中所不可缺少的。因為惟獨如此才會遵行 的旨意。現在才是愛心發現的時候。在這種的空氣中，愛心不會有了迷失。最終，和平在不同的意見和紛亂中，才是有地位的，和平才是可能的。信徒們不尋求公義，而欲彼此和平，豈非很沒有意思么？

這是神所定規信徒聯合的方法。這裡並沒有條件、章程、約法、互認的規矩，這裡是絕對的個人主義，同時又是神對信徒聯合的規定。惟獨有一位主定規各人的地位。凡肯接受這地位的，就會彼此聯合。大家都為身上的肢體，大家都服元首的支配。這裡並沒有地位留給我們去說，我們愿意聯合，或我們要另有組織。順服主就彼此不謀而自合。但是，現在大多數為少數解決問題，個性因之喪失。因為要和平，或要得利益的緣故，我們所不贊成的事也必須忍讓。起初良心尚有難過，至終也變為寬大。因為這樣情形太甚的緣故，責備的聲音也幾乎沒有了。違反基督的話，厭棄基督的名，就是結局。起初對罪的感覺，現在已經喪失了。如果人不肯接受十字架，而徒謀聖靈的合一，失敗是不可避免的結果。

然而，主的名字在這裡好像有比 平常名字意思更深的地方。主耶穌對這個教會所表明的有三︰ 自己是（一）聖潔的，（二）真實的，（三）拿 大 鑰匙的。 稱羨他們也有三。謹慎讀過這段聖經，叫我們不能不承認，主自己所表明的，和主所稱許的有極深的聯合。這教會所有的一點力量，是與主的聖潔有關的；遵守 的道，是與主的真實有關的；不棄絕主的名，是與主拿 大 的鑰匙有關的。如果這樣，我們就要看見，這裡所說主的名字，必定與主為大 兒子的名字特別相關。

這是說到主耶穌在世為王。 作大 的兒子， 要登 祖大 的寶座，在地上為王一千年。 要完全勝過魔鬼的權勢，將它關在無底坑裡。 的國度是實形的， 的國界是舉世的。這就是千年國的榮耀。我們說到主的名，意思就是表明 在地上如何為人子，為大 之子，一若 是神的兒子一般。主名所包括的，不只是講論主的道而已。但是，今日認識主耶穌要為世界的王，完全打倒撒但者究有幾人呢？有千年國盼望的信徒究有幾個呢？主好像就是預先看到這樣的情形，知道 的教會、 的聖徒中，有人要忘記 為王的榮耀，所以 在這裡特意將 自己為大 兒子的稱呼表明出來，以作 忠心兒女的試驗。雖然所有的基督徒都肯承認主耶穌作大 的兒子，但是，真知道這個名字的意義，而相信 要在世上掌權者實在沒有多少。這個就是地上君王對于基督教最過不去的一點──如果他們真知道。這個就是主耶穌在本丟彼拉多面前所作的美好見証。

這個叫我們知道，將來世界所受的大試探是甚么︰人要在基督之外、之上，再立一個王。最強暴的逼迫要臨到信徒的身上，如果他不肯在基督之外、之上，再接受一個王。在本書別的地方，我們看見人怎樣要在基督的名字之外，再立一個受人敬拜，有君尊的名字──獸的名字（啟十三17）。一個忠心事主的人，斷不能在主之外，再接受甚么宗教和政治的名字。

「看哪，我在你前面前給你一個敞開的門，是無人能關的。」（啟三8）這是主的第一個應許。這是他們忠心所得的賞賜。許多人說，人如果不肯接受人世、公會、宗派的名字，他們就要沒處作工。不特如此，人們還要特意向他們關門哩﹗照 肉體的眼光，這自然是一個問題。但是，主卻以為 自己的名字是最寶貴的。那些不因 世界和宗派而棄絕主名的人，主要給他們一個敞開的門，是無人能關的。這是何等的合式呢﹗這是何等的慰人呢﹗擁護宗派的人盡可以關門，但是，主卻開門，開人所不能關的門。

主所引導我們走的道路，並非一條「無用」的道路。這裡所說的「門」，照 聖經的用法來看，就是指 我們為主作証、作工的機會說的。使徒保羅已經有三次這樣說了（林前十六9；林后二12；西四3）。凡與基督同行的，都要看見，在一方面他是被人厭棄，在另一方面，人要從心裡認識他的主。這並不是相反，福音的歷史到處要為我們証明這個。

實在說來，信心是需要的，藉 結果來判斷的，多半是錯誤。我們如果要等候成功來保証我們工作的正當，我們就要藉 疑心而行，不會藉 信心而活。就是因為人在感覺上要疑惑到自己的前程，所以，主說這句話來証實他們的準確。他們只要問自己是有了非拉鐵非的性質，他們就可以安心，因為門已經開了。我們所注目的不是開啟的門，乃是我們的領袖和我們所走的道路。成功如果作為我們工作的量表，我們就要受欺。最偉大的成功，總是以將來為定準過于今日，以永世為標準過于暫時。信徒如果要以成功為標準，恐怕主在這裡的聲音就聽不見了。「成功」的試探，恐怕是仇敵為 基督仆人所設的最大陷阱。多少時候，成功定規一人工作的趨向過于神的話──直到與神的話相反。就是在實在順服中所得來的成功，豈不是也有因過度自詡而推翻靈性的安靜么？如果是反對的話，反要叫信徒學習得忍耐呢﹗這樣看來，神現在叫 的仆人們少有成功，正是 的美意阿﹗

我們如果不看主開的門，只看開門的主，那是何等的好呢？如果地方紛亂，風潮澎湃，不能傳福音，這是主的事。如果我們所羨慕要傳揚福音的地方，竟然關閉了，我們知道這是主所作的。仰望 就不至于疲倦灰心。如果我們看見主在我們面前開了一個門，就不管外面的環境如何，我們可以大膽，可以安慰，一直作工。不然的話，我們雖然有國家的保護，人民的好感，我們總不見得是會前進一步的。

自然我們應當等候主來開門。主起初禁止保羅傳道于亞西亞，然而三年后，我們看見保羅在那裡召集一個教會，並且叫全亞西亞的人都得聽見主的道。我們應當用信心倚賴主。忍耐是主工作中所不可缺少的。我們的信心必須經過試驗，主也常允許逆境臨到我們身上，為要叫我們知道，離開 ，我們就不能有所為。乃是當我們自知軟弱時， 才給我們能力。 先給信心，后給力量來應驗 從前所給的信心。「沒有人能關」，是何等的慰人呢﹗基督所開的門，沒有人──世人、魔鬼、邪靈──能關。雖然我們自己連把門推開的力量都沒有，但是，門卻為我們開了。全教會都是軟弱的，但是，微小的信心會成功偉大的力量所不會成功的。

基督有一切的能力，甚么都在 手裡︰「看門的」惟獨肯「給 開門」（約十3）。主耶穌一表明 的自己，就沒有甚么能關閉 的見証。地上所有的勢力──法利賽人、教法師、祭司、長老、君王、彼拉多、希律──都不能禁止一只基督的羊聽見基督的聲音。從前如此，現今也必如此。我們到底怕誰關門呢？主的話是︰沒有人能關的。

非拉鐵非教會和基督在世時的光景，是何等的相同呢﹗所有的人都是打算關門反對基督。基督像非拉鐵非教會一樣，乃是居住在神一次所曾設立，而今已完全失敗的製度中。因為在基督的時候，約柜已經沒有了，烏陵、土明，和聖殿裡示迦拿的榮耀也已經沒有了。所有表顯神的能力和見証的，都已經失去了；神不只在耶路撒冷沒有座位，並且乃是一個外邦的勢力在那裡掌權。以色列人因 他們罪惡的緣故，所以受神這樣的責打。雖然如此，哈該卻告訴我們說，主的靈仍是在他們中間。所以，我們看見還有亞拿、西面，和許多在耶路撒冷仰望以色列得救贖的人。這些是當日的遺民──忠心小群。主耶穌來了，世人都厭棄 。門就如此都向 關了么？不，看門的反給 開門。

那一個人曾像基督那樣的被人厭棄呢？那一個人曾像基督受到這樣厲害的反對，而那樣的謙卑、忠心、努力進前呢？基督愿意在這世界裡一無所有； 愿被人看為萬物的塵埃。然而，以色列家沒有一只亡羊不得聽見 ──善牧──的聲音。無論他是稅吏、罪人、妓女；尼哥底母或是一個撒瑪利亞的女人， 的眼睛都會尋出來。 現在就是把那些不過有一點力量的，放在 自己從前卑微的地位，看門的也要向他們開門，像向 開門一樣。

我們已經將門的意思說很多了。但是，照 本書而看，門的意思好像尚不只此──還別有所指。我們現在要用心一看。

我們如果謹慎讀過這封書信，我們就不能不看見，預言性質在這封書信裡是非常重要的。從來對于得勝者的應許，都是預言的。保守離開試煉，和猶太人的下拜，乃是說到被提和國度。七節鑰匙的最初意思，乃是複活。所以，照 自然的趨向來說，好像這裡八節，也是有預言的性質。我們謹慎一讀，確見果然。我們並不推翻先前所說的，不過在這裡看見更深的意思而已。我們從本書之外，已經看見「門」的意思到底是甚么了，我們現在要從本書再查考這「門」更深的意思。

如果我們取以經解經的態度──特別以本書的經文，解本書經文的態度，我們就要看見這裡門的敞開，自然是和四章一節的門相連的︰「此后，我觀看，見天上有門開了，我初次德見好像吹號的聲音，對我說，你上到這裡來。」所以，開門的意思，在本書沒有別的，就是被提上天而已。

這兩個門（三7-8），叫活 和睡了的信徒，都得以得 完全的榮耀。主先開陰間的門，叫死的信徒能夠回到地上來。主又開天上的門，叫活──和死──的信徒得以離地上升。雖然更多的機會為主作工，常是忠心工作的賞賜；但是，這裡的門不只是在工作時賜給我們的，並且是在工作之后──工作已經完全之后──賜給我們作賞賜的。這沒有別的，就是進入天上特別榮耀的門。非拉鐵非的聖徒為主耶穌顯出一點的力量，所以，主現在為 他們顯出極大的能力──開天上的門。

這個門是沒有人能關的。誰會關天上的門呢？基督已經開了，誰會關呢？我們知道本書十二章裡記載，男孩子將要被提上天的時候，古蛇、紅龍、撒但是如何的憤恨，打算吞滅他，使他不得升上寶座。但撒但的計劃是完全失敗的。基督為了他們開門，撒但雖然打算要關這門，但這是它所作不來的。感謝神，因為世人雖然會限製我們、阻擋我們、反對我們、逼迫我們，但是，他們並不能斷我們上天之路﹗

現在我們達到一個最緊要的點，就是在聖經中，應當有甚么資格，應當履行甚么條件，才能被提。被提是全體的信徒呢，還是信徒中的一部分呢？我們從這封書信裡可得一個準確的答應。

我們已經一再說過，二章、三章的末了四個教會，乃是一直共同存留到主再來的教會。這四個教會不過表明在主再來之先，教會所有的四種情形而已。我們也已經一再說過，這兩章的七個教會是有兩種看法︰一、這七個教會乃是當日實在的教會，使徒約翰明受主命寄書信給她們（一11）；二、她們是預表全教會時代裡古時期教會的情形。我們必須分別她們自己，和她們所預表那時期的教會。例如︰推雅推喇的教會，就她自己而說，乃是當日一個實在住在推雅推喇的信徒所合成的。所以他們乃是得救的、有生命的。但是，他們所預表的羅馬教會就不一定如此，因為我們知道羅馬教裡沉淪的人正多呢﹗老底嘉也是這樣。許多人以為老底嘉的「教友」是不得救的，豈知這是大錯。因為老底嘉並不是一個地上有名無實的教會；因為約翰所看見天上的燈台一共有七個，老底嘉的也在那裡；主明明承認老底嘉是一個教會──得救蒙召的人的聚會。老底嘉使者的星在主手裡，一如別的使者一樣。主並沒有傳福音給他們，因為他們都是已經得救的了。主也是命令他們來聽聖靈對眾教會所說的話，因為他們真是一個教會。這是說到老底嘉在使徒時的教會實在是這樣。但是，老底嘉所表明教會時代末后各教會的情形，就並不如此。因為現今老底嘉式的教會，真有許多閑雜尚未得救的人咧﹗分別這七教會的自己，和這七教會所預表的，是要明白這七封書信者所不可少的。

照 我們所說的，這七個教會的信徒都是得救的、重生的、有生命的。奇妙的就是︰主提接聖徒離開世界災難的應許，惟獨賜給非拉鐵非而已。推雅推喇、撒狄、老底嘉（照所預表的一面）中間雖然有信徒和非拉鐵非是一樣的得救，但是，他們卻沒有得 這應許。到了這一點，我們知道︰信徒惟獨有了非拉鐵非的程度，才有被提的可能。首次的被提，免去地上災難的被提，不是普通的，乃是特別的──不是普通信徒都可得 的，乃是一班特別蒙恩者所要享受的。自然，所有的信徒都要被提，但是，聖經所告訴我們的，是他們被提的時候並不一樣。

信徒如果不是有非拉鐵非信徒的性質和資格，是不能在首次特別的提接裡上升的。他們是非拉鐵非──弟兄相愛，這是他們彼此在基督身體裡為肢體的態度。當彼得在他后書說出許多的美德、信徒需要有的時候，他以為在一切之上應加上「非拉鐵非」，再加上愛。他繼續就告訴我們說，這樣就可以豐豐富富的進入主的國（彼后一5-11）。所以，照 他們的名字看來，他們已經在經歷上進入基督的完全裡了。這是主向 所要收割的五 所要求的。

他們的行為，我們已經看見過了。主給他們這個偉大──被提──的應許，並非自給的，沒有條件的。主的應許乃是根據他們從前的忠心。「你略有一點力量，也曾遵守我的道，沒有棄絕我的名，看哪﹗我在你面前給你一個敝開的門。」為主彰顯屬靈的力量、遵守主的道、高舉主的名，乃是被提的條件。我們如果終日隨 己意而行，沒有遵守主的話，而又盼望得 被提的權利，就是夢話。高舉主的名，親近主的自己，也是要緊的。我們需要一個更深向己的死，好叫我們捐除自己紛紜的意思，來遵守反對我們天然愛好的主的話。我們應當有向世界更深的死，好叫我們愿意舍棄一切，而來與主自己有不間斷的交通。主不能迎接我們到我們所不喜好的天上去， 也不能強拉我們到我們所不愛親近的 跟前來。這些必須在地上有了根基，在天上才會完成。我們天天空口說主耶穌的再臨是沒有用處的，相當的預備是必須的。

九節︰「那撒但一會的，自稱是猶太人，其實不是猶太人，乃是說謊話的，我要使他們來在你腳前下拜，也使他們知道我是已經愛你了。」

這是第二個賞賜。猶太人棄絕大 的兒子，他們的彌賽亞，列祖的盼望，已經完全失去他們為猶太人的態度了。真肯接受卑微的耶穌的，才是猶太人；不然，在肉體上雖然可以自稱為亞伯拉罕的子孫，其實不過是出自說謊人的父魔鬼而已（約八44）。神為 他們的罪，已經拆毀他們的殿，趕他們離開他們的本土。他們現在沒有祭司，沒有祭祀，所剩下的不過是會堂的禮拜而已。但是，這樣的會堂，和其中的禮拜，並非耶和華所設立的。他們乃是屬乎撒但的，因為不與基督為友的，就是反對 。在現今的世代中，神當 以色列人的面，將門關起來，神不再承認他們作 的百姓了。他們雖然可以仍然夸口說，門還是向他們開的；但是這不過是他們的「說謊」。

不肯承認主耶穌為大 的兒子，証明在肉體上為猶太人的，不一定都是猶太人。亞伯拉罕是接受基督的第一人，不作亞伯拉罕所作的，都不能算得是亞伯拉罕的子孫。他們不過是掃羅的后裔，不肯服降神所涂膏的大 。神並不承認他們的聚會，以為他們不過是撒但的會堂而已。在別的教會裡，他們在那裡褻瀆、逼迫；在這裡，信徒卻不在他們的手下。主應許說，這些假猶太人要在 所稱許的基督徒面前下拜，承認說，主是愛他們的。他們這國本來得有神最高的應許，卻應當俯伏在比他們更高的人面前﹗他們從前真是比外邦人高。但是，末后者要為首先。

這一個應許要在複活的時候應驗。神的愛現在不過是暗暗在 兒女的身上活動，但當神眾子顯現的時候，這愛就要顯明出來。聖經論到那日的基督說，「因耶穌的名，無不屈膝。」（腓二10）但是，這萬王之王所得的光輝，也要有一部分從 臣仆的身上反射出來。今日猶太人雖然尚是含譏帶笑的否認主耶穌為彌賽亞，為大 之子，以為跟從基督的，不過是跟從一位騙子。然而，不久主耶穌和 忠心的子民要在國度裡掌權，要坐在寶座上掌治全世；那時，猶太人要來，承認他們是地上最高最真的執政者。

這是何等的奇妙呢﹗儆醒的聖徒得以不嘗死味，而被提上升﹗就是平常譏笑基督徒的猶太人，將來也要承認這事的希奇﹗舊約時，神最寵愛的信徒所得的特恩，就是沒有見死被提。然而，也不過有以諾、以利亞二人而已。將來猶太人看見他們平日所看為瘋狂，作一個受詛騙子的門徒們，竟然得以接到榮耀裡，沒嘗死味，他們要如何希奇呢﹗猶太人現今既承認以諾、以利亞的權利為大，他們怎能不承認這些聖徒的權利呢？

舊約示每的事，真是這裡的一個好預表。當押沙龍反叛時，大 出奔。示每詛他、 他、向他投石撒塵，大 並沒有發怒，卻忍受這樣的頂撞。苦難的日子一過，大 就在大能大榮之中回到耶路撒冷。示每就來到大 的腳前認罪。「王要過約但河的時候，基拉的兒子示每就俯伏在王面前，對王說，我主我王出耶路撒冷的時候，仆人行悖逆的事；現在求我主不要因此加罪與仆人；不要記念，也不要放在心上。仆人明知自己有罪；所以約瑟全家之中，今日我首先下來迎接我主我王。」（撒下十九18-20）如果馬太福音二十四章三十節的兆頭，是指 信徒的被提說的；就觀看這兆頭的猶太人，雖然從前不肯承認神曾施恩給基督徒，現在也當承認這個事實了。

「也使他們知道，我是已經愛你了﹗」在這樣公義凜然的書信中，竟然有「愛」之一字﹗在基督審判教會的中間，卻說到 的愛來﹗一位審判官和愛有甚么關系呢？審判官怎可說自己的愛呢？但是主這一句話如何和這一封信是完全相合的，也如何和別的信完全相照的。原文的「我」和「你」都是特別注重的。我是一個特別的我，你是一個特別的你。這裡是曠野中的一片草地。他們把自己關閉在自以為屬乎他們國度的外面；他們要看見神另外興起一班的祭司和君王，就是以色列國中從來所沒有的。主在這裡的應許，並不是給所有真實的基督徒，乃是給一班作特別的見証者。「你」──這些特別的你，作真實非拉鐵非人的你，遵守我道，高舉我名的你──乃是我所愛的。這並不是平常的愛。在審判時，會叫主喜悅的──愛的，惟有一個真實非拉鐵非人的性情。我們若想到我們會使主的心快樂，我們是何等的高興呢﹗

但是，這一節聖經，除了字面上的解釋之外，尚有合乎今世的教訓。這些猶太人乃是教會中猶太化的信徒。撒但的會堂不過就是歸回到猶太的原則，將人放在律法之下，恢複許多的聖職禮儀，以投合屬地的宗教──猶太教。他們的宗教是建造在禮儀之上，並非在基督之上。他們受人遺傳的支配，順服公會的組織，過于神的話。他們叫頂冒的宗派來承繼神主的宗教。他們並非猶太人，偏要說自己是猶太人。他們所有的職分、衣服、儀式、禮製、堂殿都是按 猶太的老規矩。他們有肉體上的夸耀，一面從遺傳得 權柄，一面藉形式行使其權柄。他們將儀式、品職、律法和信條，來代替簡單、公開工作、平等祭司職分、白白恩典、完全救法和神的話。這一種的猶太人，我們說他是羅馬教可以，說他是更正教也可以。因為名字的分別，並沒有甚么大關系，最要緊的是內裡的實情和精神。

自然，猶太化最厲害的是羅馬教，然而，猶太化的精神卻到處盛行，更正教會中幾乎無處無之。每一次的複興，每一次脫離更正教的公會，都難免帶 他們所離開的宗派的色彩。傳道所總是變作禮拜堂；傳道者總是變作一種祭司職分；蒙恩者總在不知不覺之中變作這新主教會的教友；基督徒的聯合，總是變作宗派的結合；神所特別使用的真理，總是變作他們公認的信條。從前良心所責備的，因 現今肉體所喜好的結合，就也在無意中不理會了。他們現在就自稱為是神的約民，好像其余的人都不是一般。那一個更正教的宗派的綱例憲章中，不是表明這一種的精神呢？除了他們的團體之外，就再沒有教會了。凡離開他們的，就是離開「教會」﹗然而，在這裡說，他們這樣的話語乃是撒謊﹗

在這一種的情形中，最受虧的就是非拉鐵非的信徒。他們除了基督的名字以外，再沒有別的名；除了神的話之外，也再沒有信條規章。他們常是被人小覷，以為他們是卑鄙不足道的。從前基督門徒在猶太教大組織的面前，是如何被輕看譏笑，現在非拉鐵非的信徒在猶太化的更正教各大公會面前，也是如何被人瞧不起。這一節的話將非拉鐵非和士每拿聯合起來。七個教會中惟獨這兩個屬靈的教會有這樣的試探和試煉。別迦摩和推雅推喇的罪惡，在此並不足以動搖他們，所以仇敵利用一個更詭秘的計謀；但是，他們不只看出此中的毒害，並且抵擋它。

撒但在這裡所用的方法，叫已經荒涼的教會，更深一步的墮落。神從前所設立、現今所棄絕的猶太教，變作仇敵最好的軍器。在非拉鐵非我們看見信徒重新存心尋求基督，神的話重新傳開，重新受人的敬重；所以，撒但也重新複興它的老法子。這就是這裡聖經告訴我們的。雖然，這是一件在非拉鐵非之外的事，然而，神卻是呼召非拉鐵非的聖徒來對付。雖然許多信徒已經脫離了公會的影響了，然而同樣的面酵尚是在那裡作工。雖然宗派聖品的階級，多數人的良心來代替個人的良心等，已經被不少信徒所推翻了；但是，我們總看見猶太化的道理原則，尚在那裡影響人的思想和行為。實在說來，人是不會改變的。人在神恩典之外的行為，就是猶太化道理的實施。信徒們如果非儆醒，就無論何時，都有墮入宗派的精神或行為的可能。

在這裡我們看見個人忠心與神同行，和追隨已經成立的組織者的不同處。組織裡面有許多肉體可以夸口的地方，有許多的儀式，有許多的計劃，要恢複一次曾是神子民的外表者；但是，在組織中的人卻不曾看明白神現在所新設立的。這是跟從主者的新試驗。他們雖然沒有厭棄神的話，（猶太人也沒有，）然而他們的行為並非受神的話的支配。猶太人接受聖經，然他們卻棄絕基督，而加以殺害之。基督的門徒也要受同樣的待遇︰「人要把你們趕出會堂；」然而，他們的存心還以為他們是事奉神︰「時候將到，凡殺你們的，就以為是事奉神。」（約十六2）舊的真理因為在世已久，已有正宗之目，所以，多不會試驗人心。凡接受者反得人的尊敬。如果我們作一件事，能因這事而得人之喜愛，而我們自己的心並不必受試驗，也不必用信心，我們就可以這事必定不是出乎神的。雖然也是真理，然而信心卻用不 。這就是猶太會堂的行為。他們棄絕基督的話和名，因為他們無心為 基督。不錯，猶太人從前真是神的子民，然而，他們現在竟踐踏神的兒子。他們所愛的，乃是他們腦中所已有的真理。基督的人格太試驗他們的心，所以他們拒絕。現今的問題，並不是神從前怎樣作，乃是我們今日應當如何親近基督。忠心服事基督是現今獨一的需要。

「我要使他們來在你腳前下拜，也使他們知道我是已經愛你了。」神允許這些事來試驗 的子民。然而 應許說，真實的非拉鐵非人至終是要得勝的。他們的仇敵要承認自己的失敗，並且要看見主喜愛他們。雖然今日是他們被人藐視輕看的時候，然而，有一日主要在敵人的面前，為他們擺設筵席。那日仇敵必須承認他們所小覷的，乃是主所喜愛的。神並沒有承認這些正統的宗教家為 自己的子民。他們將來所得的不過就是一種知識而已︰知道主愛人所輕看的遺民。此外也許沒有別的。

所以，我們應當小心，看我們自己到底是否一個真實非拉鐵非的信徒。我們自然要多方多次受試煉，然而，主在這裡的話豈非已夠安慰我們的心么？爭執說甚么是主所喜歡的，並不是我們的本分。你若知道了，就請你去行。現在何必費許多的口舌呢？到了那日，今日基督的心在那裡，就要彰顯出來。我們應當知道滿意，應當安靜的信靠基督的愛心。雖然口裡自稱認識神，而行為裡又否認神者，現今沒有怎樣稱許我們，我們也當滿意。這裡是我們的心受試驗的地方。你如果要正統的宗派、老牌的公會，要叫你可以快樂高暢的伴侶，你也可以得 ；但是，請你記得︰這樣作必須減下一物，就是基督的愛。如果我們今日以主的愛為已足，我們就在黑雲之上看見陽光。

十節︰「你既遵守我忍耐的道，我必在那將要臨到全世界，以試驗一切住在地上的人試煉的時候，保守你免去試煉。」（另譯）

「這是第三個應許，然而，並不比以前的減少祝福。這又是說到將來被提的事。

「你既遵守我忍耐的道。」這「忍耐的道」有兩個意思︰一、基督長久忍耐的等候 自己得榮的道；二、基督徒忍耐等候 再臨的道。帖撒羅尼迦前后書是兩卷特別論主降臨的書。我們看見在這兩卷書內，「忍耐」一辭有這兩種的用法。帖撒羅尼迦后書三章五節「基督的忍耐」，就是剛才所說的第一個意思︰基督在現在的恩典時期中，忍耐等候 自己得權的日子來到。帖撒羅尼迦前書一章三節「因盼望我們主耶穌基督所存的忍耐」，就是所說的第二個意思︰這是基督徒因盼望主耶穌再臨所忍受的。

從前主不過說，你「遵守我的道」；現在主放大的說，「你既遵守我忍耐的道。」不是平常的道，是忍耐的道。不是平常的忍耐，是與基督的道有關的忍耐。父對子本來是說︰「你坐在我的右邊，等我使你仇敵作你的腳凳。」（詩一一○1）就是因為這個緣故，所以 說︰「但那日子、那時辰，沒有人知道，連天上的使者也不知道，子也不知道，惟獨父知道。」（太廿四36） 現在所取的態度，就是等候父作工。 如果肯動， 就必定得 鐵杖，立刻將一切反抗都打粉碎。但是， 卻等候，好叫神對待 子民的計劃完成。主耶穌等候，好叫 多施恩給世界，多得 人的靈魂歸 。基督的忍耐和 的能力，是站立在比較的地位。 要掌權，但是， 掌權的日子還沒有到。 甚樂意的等。「我忍耐的道」這幾個字，說出基督在今世被棄的故事。自從 升天起，一直到 的顯現，都是基督忍耐的時候。

因 基督這樣忍耐的緣故，就有一個「忍耐的道」是聖徒所當遵守的。 現在等候 的國度， 也呼召 的信徒與 一同等候、一同忍耐。地上的人拒絕 合法的權利， 忍耐 等候另一日來得 的地位。所以， 的聖徒們應當和 一同在世上受厭棄。 既然受人的輕看和反對，我們就不當在這樣的人中間作王﹗我們應當脫離世界的政治，專心等候那位要用自己的能力和國度，來代替今日世界政府的主。我們應當順服在神所設立的權柄底下，但我們不能在基督受棄的地方操權。我們也不能幫助基督教在這世界裡得 尊貴。因為我們是基督蒙塵的伴侶，所以，我們只盼望在這裡受辱。今日基督徒在世的地位，必須如當日基督在世的地位一般才可以。過于此者就是表明基督徒和基督中間，已經有不同的性質。如果我們不明白這個，就難免在現今罪惡紛亂的世代中，心裡 急。我們既然知道我們的主正在那裡忍受一切不間斷的頂撞，那么，我有甚么不安心的呢？這裡的思想是我們靈性最高尚的思想，因為這樣的思想叫我們與基督有更深的聯合，和更密的交通。想到我們與 是站在同等的地位，是何其好呢﹗哦，我的心快樂﹗

基督應許 的信徒們，將來要與 同得榮耀。然而，與 的一個地位聯合，就是與 所有的地位聯合。與 的能力聯合，也得與 忍耐的道聯合。與 同得榮的，也得與 同受辱。我們不能盼望得 那個，而不要這個。就是不說到為 得榮的動機，我們如果不愿在世為 受辱，就是表明我們的不忠了﹗噯，基督徒真是太顧面子了﹗何苦這樣的自重呢？如果想到 受人的批頰、唾面，我們的心當有如何的感想呢？哦，愿我們多發出羞辱的請帖﹗

我們雖然今日得不 世人和負名的教會的同情，但是「我是已經愛你了」這一句話，到底滿足我們的心不？如果基督的愛是我行為的導師，那么我自然愿意站立在基督所在的地位。因為那有愛人而不慕與其人同在之理？所以，我們若親愛基督在我們的心裡，我們就要遵守 忍耐的道，因為這是 現今的地位。現今是一個試煉、分別、潔淨、篩簸的時候，所以，我們應當等候。 的態度必須作我們的態度。因為 等，所以我們也等。因為我們已經以 現今的愛為滿足，所以，我們寧可等候與 同得，勝于我們比 先得。那裡有愛，那裡就有將所得的分與其所愛者的事。如果基督的愛不會滿足我們的心，自然我們就要在 之外，去尋求人的尊貴。但是，誰能這樣說呢？

這樣的與基督聯合，乃是教會的正當地位。主不愿意我們從這地泣墮落。愿 真叫我們永遠覺得，我們是這樣與 永遠聯合的。不然， 的心不喜歡，我們的心也不應當滿足。

「那將要臨到全世界……的試煉時候。」這時候到底是甚么時候呢？聖經對于這個並非默然的；舊約的先知、主耶穌自己、使徒保羅都曾預言到這個時候。耶利米論到這日說︰「哀哉，那日為大，無日可比，這是雅各遭難的時候。」（耶卅7）在這個時候，神將雅各家所「到的那些國滅絕淨盡，卻不將你（雅各家）滅絕淨盡」（11節）。但以理也說到這個時候說︰「有大艱難，從有國以來直到此時，沒有這樣的。」（但十二1）舊約先知所說「主的日子」的事，多半是說到這個時候的。主耶穌也說到這個時候。 說在這時候之前，「民要攻打民，國要攻打國，多處必有飢荒、地震，這都是災難的起頭」（太廿四7-8）。當這日子一到， 說︰「那時，必有大災難，從世界的起頭，直到如今，沒有這樣的災難，后來也必沒有。」（太廿四21）保羅也論到這個時候說︰「人正說平安穩妥的時候，災禍忽然臨到他們，如同產難臨到懷胎的婦人一樣；他們絕不能逃脫。」（帖前五3）這個時候，起初原是以猶太地為中心（太廿四），然而，竟推廣至普天下（啟七14）。所以，在這裡就稱為「臨到全世界的試煉」。

這裡的「時候」，實是「時辰」的意思。所以，這個大試煉不過是將來「大而可畏的日子」中的一個「時辰」──一個短時期而已。這個短時期，不過只有三年半（？）的工夫，當主耶穌在榮耀中顯現的時候，這個時辰就過去了。

現在世界、肉體和魔鬼的試煉，已經是非常厲害的了，難道將來還要有更厲害的么？真的，當那個時候一到，全世界所沒有經歷過的試煉都要臨到。這個時候的起首，就是撒但先從天上被趕下來。它因為知道它自己的時候已經短了，就大大的發怒，苦待世界的人。它將它自己的權柄和能力交給它的大臣，叫他在世上設立座位作王。它的大臣就假作彌賽亞，一面褻瀆神，一面要人敬拜他。世界的能力，和魔鬼的能力都來扶助他。人的力量和鬼的魔力，都合而維持他。一切沉淪的人都為 他大發熱心。他的假先知發起許多拜偶像的事，叫所有的人都當受地一種的印，不然就不能買賣。這時，假基督要「照撒但的運動，行各樣的異能神跡，和一切虛假的奇事」（帖后二9）。這時的空氣、環境、律法、刑罰，都是引誘人去拜敵基督，並受他的印。因為不拜就是死，不受印也就是死。但是，拜就是永遠沉淪，受印就永遠滅亡。所以，「聖徒的忍耐和信心，就是在此」﹗因為撒但這樣的猖狂，和世人這樣罪惡的緣故，神的怒氣就要從天源源而降（請讀啟十三）。

這樣的試煉要有多大影響呢？要臨到「普天下」﹗不只猶太人，也不單外邦人要這樣受苦，普天下人都要陷在撒但的網羅中。撒但那日的能力，要達到一切有人居的所在──雖然臨近地中海一帶的居民，因為他們在羅馬（他日敵基督的國度）的地土，要受特別重大的災害。「任憑他與聖徒爭戰，並且得勝；也把權柄賜給他，製伏各族各民各方各國。凡住在地上，名字從創世以來沒有記在被殺之羔羊生命冊上的人，都要拜他。」（啟十三7-8）那日可以說，世上沒有一國能逃脫他的權柄。

到底這個驚人的試煉有甚么目的呢？「以試驗一切住在地上的人﹗」地上的居民以為世界是一天好過一天，將來還會變成神的國。他們自高自大，夸口他們的進步。就是教會也是自視甚高，以為比從前進化得多。如和世界的政治家、社會家聯合起來，改造這個為罪受詛的世界，要叫罪人更舒服的住在裡面，天長地久。他們要在苦境中學得︰這裡沒有一物是靠得住的；他們所信愛的一切都要次第推翻。所宥的美觀、所有的奇想，都要受驗。人對人、對神的實心，都要揭露。一切的腐敗、苦毒、虛偽都要顯明。世界曾因主耶穌和 的真理而受一番的解剖了。猶太人的道義，在 的面前，不過塵埃而已。外邦人的公平，因 的受審，不過顯為名詞而已。世界──無論猶太、外邦和教會──都要在敵基督面前宣明自己的真相。神的目的是要叫世人的真面目都發現出來。 的真理和撒但的虛謊同時都在人前。這時，人要看見他喜歡撒但的欺哄，過于神和 的基督（路二34-35）。今日的推辭，不過都是假設的而已。

受這樣試煉的人，乃是「一切住在地上的人」。他們的心和他們的身同在一處。他們的家鄉、他們的名譽、他們的地位、他們的財物，都是在這世上。到那日，大試煉要告訴他們，他們是何等的愚昧。神本來是不喜歡苦待 自己子民的。神的目的原是不要 的子民與世人一同被定罪（林前十一32）。但是，只因信徒與住在地上的人相混雜，有分于他們的罪，所以，當他們受試驗時，信徒也難免牽纏在內。平日既與他們彼此心交，那日就難保不與他們一同身受。與世人調和者要受世人所受的刑罰，乃是聖經始終的教訓。我們與世界的分開，應當深到連世人的樣子都不效法的地位（羅十二2）。自然，永生是保險的，但世上三年半（？）的大試煉，並不是只得重生的人所能免去的。

現今是傳福音的時候，福音的目的乃是要從世上取人歸于基督。聖徒的思想、感覺、欲望、愛好，必須都是向 天上的榮耀方可。如果他們已經站立在基督忍耐的地位，他們就已經是辭世者，不必有世人的篩簸了。如果他們還有為世界留地位的事，他們就必須與住在地上的人一同受試煉。我們應當知道自己原是屬天的──在地上作天人，不然，就要受「地人」所受的試煉，好叫我們脫離那屬地的。這實在是神恩典的辦法，要帶領我們更親近 。我們既作了基督徒，則住在地上，尋求屬乎地的，就不再是我們的事業了。作寄居、作旅客的態度，應當天天在我們生活裡表明才可以。不然，樂不思家的客旅，非等到他鄉淪落時，是不賦歸來的。「保守你免去試煉﹗」這是何等寶貴的應許呢﹗

不久全世界都要受試煉，但是，主應許有一班特別的人，要蒙保守免去這試煉。這個應許是賜給誰呢？是否神的全教會都要免去這大災難呢？不。主在這裡已經明把這等人的資格說出來，不是所有的信徒，乃是有一部分的信徒，要蒙主保守。有非拉鐵非性質的信徒要蒙保守。遵守主忍耐的道──遵守主再來的道而盼望被提──的人，要得 這應許所說的。這裡所要求的，不只是信心，並且是信心后的行為。我們應當先遵守，主才保守。這樣的應許是有條件的。

承認主耶穌為大 的兒子，是與遵守主忍耐的道緊緊相連的。此二者都是說到千年國的榮耀，和信徒個人因之而有的相當預備和儆醒。凡相信其一者，必定有其二。前者是信徒向猶太人所作的見証，所以，連在底下就有一個在猶太人眼光中得榮的應許。后者是信徒在世界所作的見証，所以，連在底下就有一個不受世人所受試驗的應許。並不是所有的信徒都要如此蒙保守，乃是惟獨那些遵守主忍耐的道的。凡品格、性質、行為，不像這裡非拉鐵非使者的，都要落選。主在這裡的話語，就是告訴我們說，凡沒有遵主再來，忍耐這么要緊的道者，他們雖然是信徒，但因他們這點的失敗──其實這失敗已是了不得的了，要進入試煉。凡不肯高舉主為君王的名稱者，他們要看見天上的門是暫時向他們關 。這是何等的嚴肅呢﹗愿我們受到正當的影響﹗我們現在如果不是在世界的手裡受苦，將來就要和世界一同受苦。如果我忠心的生活和見証，叫我受世人的試煉，將來我們就要蒙保守離開世人所受的審判。但是，並不是每一個重生的基督徒都是這樣的，所以，有的要經歷試煉的時候，因為這應許無法包括他們。

這樣，撒狄和非拉鐵非預表兩等的信徒︰他們都是得救的，因為他們在主面前都是精金的燈台（沒有得救的教會，不能在天上的聖所裡有代表她的金燈台）；然而，因 他們行為不同的緣故，他們對于主的再臨得 不同的待遇。撒狄是代表那不儆醒的信徒，主臨過她好像夜裡的賊一般。在她不知道的時候，主已經來過了，已經提接信徒了，但她卻被留 。非拉鐵非是儆醒信徒的代表，他們要在試煉的時候還沒有來到之先，就被提上天。撒狄如何需要試煉來潔淨他們的屬世，非拉鐵非也如何需要提接以保守他們的安全。冷淡的老底嘉大概就是非拉鐵非去后，教會在世所有的情形。但是，主還是在那裡呼召得勝者。

提接上天乃是主在這裡保守 忠心子民的獨一法子。死也可以免試煉，但是，死並不是神保守人的方法，因為試煉最大的結果也是死。神也不是在地上甚么地方替聖徒預備一個隱居的地方，因為這試煉是要臨到「全世界」的。「全世界」在原文是「全個居人的地」。所以，必定是無一地幸免的。也並不是非拉鐵非這城要特別免去敵基督的攻擊。反之，非拉鐵非乃是亞西亞的一城，而亞西亞又是羅馬的一省，而羅馬將來又即是敵基督的國度。這試煉是要「試驗一切住在地上的人」。所以得 這裡應許的人，必須蒙神救他們離開「地」方可。他們應當脫離試煉的時候和地方才可。他們要被提上天，像神在別處聖經所教訓的一般。這樣的提接自然必須在「大罪人」還未顯現出來的時候。

這裡所說的，我們可從十二章裡得 一個最好的証實。在那裡，我們看見無論仇敵的存心如何，男孩子（得勝的聖徒）卻得以安然被提到神的寶座。撒但要關門，但它不能。它要等他一生下來，便吞殺他，也不能。最終它不過就是「褻瀆神的名，並 的帳幕，和那些幕居在天上的」（啟十三6另譯）。聖徒已經遵守主忍耐的道，所以他們免去了試煉。然而，那些失敗者，還是在地上受撒但和它臣仆的虧（啟十二17，十三7）。他們應當毫無抵抗的讓仇敵苦待他們。到此時，他們才知道世界真是有一點不好愛﹗

所以這裡的教訓，和路加福音二十一章三十六節是完全相合的。「你們要時時儆醒，常常祈求，使你們能逃避這一切要來的事，得以站立在人子面前。」這一切要來的事，就是上文所說大災難裡面的事。逃避的法子，就是站立在人子面前。這是被提，因為除了被提，並沒有別的方法可以到人子面前。逃避的資格，就是時時儆醒，常常祈求。這裡的話是對門徒說的。主並不是以為，被提脫離災難是以作門徒為條件，而是以如何作門徒為條件。儆醒、祈求是被提不可少的條件。現在的責成都在我們身上，何舍何從，惟吾自擇。

這樣的被提並不是猶太人的福分。這個時候一到，神要向他們說︰「我的百姓阿，你們要來進入內室，關上門，隱藏片時，等到忿怒過去。」（賽廿六20）這是他們得救的方法。然而這並不是說，他們便沒有受苦害了。因為與這個地方相合的啟示錄十二章告訴我們說，他們（即啟示錄十二章的婦人）乃是逃往「曠野」，就是沒有人居住的所在。然而，龍尚是在后緊追 。但以理說，他們「凡名錄在冊上的，必得拯救」（十二1）。然而，遵守主忍耐的道者，並不只在大艱難中「得拯救」，乃是完全「免去試煉」。那時，猶太中敬虔的遺民，要經過「苦難的爐」，而為神所「揀選」（賽四八10）。他們要因 「人子，有能力，有大榮耀，駕 天上的雲降臨」（太廿四30）而得拯救。但是，得勝的信徒呢？卻要在大災難沒有起首的時候，便被提上升。

我們所得的福分像亞伯拉罕一般，但並不像羅得的遭遇。我們並不必逃到瑣珥，我們是完全在這試煉的外面。我們不只相信要得救，並且深信要免去。我們的盼望是以諾的盼望，並不是挪亞的經歷。我們要在洪水未到之前，就先被提；我們不愿安全經過洪水。主對于 忠心信徒的應許，是要保守他們完全離去試煉的地方和時候。然而，信徒如果沒有亞伯拉罕和以諾的靈性情形，是得不 這個有福的保守的。我們與世界的分別，必須深到叫世界絕對不配為我們的居所；我們與神的同行，必須親到不能與神有一刻的分離，好叫神提接我們離開世界，而與 永遠同在。

弟兄們哪，現在半夜的呼聲已經喊出去了。「新郎來了，你們出來（原文）接待他」（太廿五6）的話，已經傳到你的心耳來了。讓我問說，你已經出去了沒有？聽見了、相信了這呼聲是不夠的，出去是最要緊的一步工夫。你已經離開了一切與主不能和諧的事物么？你已經為主舍棄了一切么？請問你預備見 的面沒有？若是，就無所懼怕。實在說來，人所要保存的，都不值得受苦。舍棄一切來迎接 ，乃是我們最大的利益。行在 苦難的道路，乃是我們最大的福樂。這樣的思想應當打到我們的心坎來。燈裡有油原是不足恃的，自己得救並不會包括一切。叫 的心喜歡，乃是聖徒的本分。愿主救我們脫離自私的感覺。 救了我，叫我好想到 。 要我出去迎接 ──重看 的再臨過于一切。這是我們的態度么？哦，更大的愛心為那被人厭棄的主﹗哦，更多的感覺想要叫 喜歡﹗

十一節︰「我必快來﹗你要持守你所有的，免得人奪去你的冠冕。」

這一句話又是安慰，又是警告；既是警告，又是安慰。主所能應許的， 已經應許了；信徒所能作的，他們也已經作了。現在的危險就是退步，和因退步而失去主的應許。這樣的退步，也許要因 久在戰場，疲倦灰心而致的。所以，警告是必須的，好叫信徒知道危險之在前；安慰也是必須的，好叫信徒因 主的鼓舞而繼續進前。

「我必快來﹗」這一句話告訴我們，到底聖徒將來是要用甚么法子，脫離那大而可畏日子的試煉。使徒將信徒的提接和主耶穌的「巴路西亞」，算為他們脫離仇敵風濤的法子（帖后二1）。

你們看吧﹗主怎樣勉勵安慰 的信徒︰「我必快來﹗」 好像就是說︰「你們仍舊進前吧﹗時候已經不多了。」你們應當忍耐的和我站立在一處，背負你們現在的十字架，你們將來要得 我的榮耀；我快來了﹗非拉鐵非四圍都是罪惡。耶洗別、撒狄和老底嘉都在左右。世界在外面也是一樣的壓迫。在這樣的環境中，緊緊追隨主是需要特別的力量的。在這樣的空氣中，人常愛問說，高舉基督，和服從真理，還是可能的么？主就是為 答應這樣的問題，所以說出這幾句話。 知道戰場中的危機。 知道他們的苦處。 知道他們如何因 ，在世界中心身交疲。 知道他們如何為 忍受飢寒、痛苦、誤會和反對。他們的奔波、疲倦、克己、貧乏、瞌睡、痛心，都在 洞鑒之中。 知道戰陣中的生活果是如何。所以， 安慰他們、鼓舞他們、勉勵他們，對他們說，時候沒有多少了，現在是最后的五分鐘了，我快來了，甚么都要過去了﹗岸上的人怎樣鼓勵在驚濤駭浪中救人回岸的舟子，以為不必再用多少力量就可以安息了，主也照樣安慰 自己的子民。

自從主說這一句話以來，年代已經過去不少了。信徒疑惑 的應許么？如果疑惑，就是因他不明自愛的話語。這是愛的腔調。在 的心裡， 的再來常是「快」的， 也要 信徒的心常以 的來是「快」的。知道甚么是情的人，就要知道這裡的語氣。現在恩典的日子與忍耐的日子逐漸減少了，基督的同在和榮耀已經隱約可見了。從前用世紀來計算遲延，現在應當用年；從前用年的，不久將用月；用月的將用日；用日的將用刻。「我必快來﹗」這樣的聲音，一天迫切過一天。信徒的心也當一天歡樂過一天。我們被提的日子，真是日近一日。我何等的盼望，就是今日呢﹗那是何等的好呢﹗弟兄們哪，世事快要過去了﹗今日的苦難算得甚么呢？榮耀就在目前了﹗現在已經是四更天了，不要再幾分鐘，晨星就要出現了。再忍耐一陣的苦吧，因為這是最末了的一裡路了，此后腳永遠再不會痛了﹗哦，這是甚么思想呢﹗

主在這裡要叫我們想到 。 並不對 的子民說 再來的時候，但 要他們明白 的來是快的，快來的是 。我們所要的，並不是明白預言，雖然讀預言是很有益處的。我們要親近主，要看見主，要與主同在。因為我愛基督，所以，我盼望看見 。並不是天堂和裡面的榮耀現在吸引我，乃是那一位超人的主， 自己吸引我，叫我羨慕 ，羨慕與 同在。想到將來與 同坐，像 、聽 、看 、摸 、永遠屬 ，哦，我的心是何等的高興呢﹗我們現在讀啟示錄，我們的心千萬不要停在啟示錄裡。 的目的原是要藉 這書來啟示 的自己（一1）。當 帶領 的仆人經過一切的預言后， 就說「我耶穌」（廿二16）。並不是將來的一切事物會叫我們的心喜歡，我們只能在 裡面安息。 是叫我們在一切的光景中記念 。

這一句快來的話是至安慰 聖徒的話﹗但是，多少人要受這個安慰呢？靈性不同的光景，叫我們對于主的再來發生不同的態度。信徒對主再來的態度，就是表明他靈性的程度。今日的信徒中到底有幾人能因 主快再來而受安慰呢？不信的罪人要懼怕 來（啟六15-16），好譏誚的人要以為主不來（彼后三3-4）。但是，可憐，在信徒中有許多卻以主「必來得遲」（太廿四48），有的卻「慚愧」（約壹二28）主的再來。然而，那些和主沒有甚么間隔的人，他們的心已經完全向天而去，他們已經溶化在主裡面，所以，雖然他們知道主的再來是要留一些屬世者在地受難，是要審判信徒的；但是他們卻不懼怕，反是「等候」（帖前一10）、「愛慕」（提后四8）、「盼望」（多二13）主的降臨。這是說出信徒靈性的情形。真是愛主的人，就要因 主的快臨（約十四3）而不憂愁（1節）。但那些愛世的人，一想到主的快來，心中就紛亂難過了。使徒對我們說，主這樣的降臨和提接，乃是信徒彼此的安慰（帖前四18）。哦，何等的安慰﹗因為 的再來要結束我們在世的一切，而開始我們在天的一切。哦，榮耀的時候﹗撒狄性的信徒，要因主的速臨而增加其憂愁，因為他們與世人相同的地方太多了。但是，你們這些非拉鐵非人哪，應當聽見主在這裡鼓舞安慰你們的話。

「你要持守你所有的。」他們所有的是甚么呢？弟兄相愛的心，一點的力量，遵守主的道，沒有棄絕主的名，高舉主現在忍耐、不久還要再來為王的道。這些是要持守的。主在這裡並沒有叫他們再去增加甚么，再來追求甚么，因為他們所有的已經是夠了。主的道、主的名、主的忍耐，都在這裡了。我們不能持守我們所沒有的。乃是當我們經歷過主的道的力量，主的名的得勝，主的十字架的忍耐，我們才會繼續 持守。

主並不是對他們說「悔改」，像 對別的教會所說的一般。也不是要他們回頭，是因為他們已經走出神旨意的軌道之外。也不對他們說，他們的道路已經是不錯的了，他們應當進前。現在的問題，並不是說，我們所傳、所信、所生活的是否真理（這個問題早已回答了），現在乃是說，我們要怎樣結局。我們應當持守。雖然在你以前，在你旁邊的人都已經次第將主的忍耐和主將來完全勝過撒但的道舍棄了，但是，你應當持守。雖然主的道、主的名要叫你與人分開，為主吃苦，你總應當持守。請你在世人的面前、魔鬼的面前、聖徒的面前，持守你所有的。

「免得人奪去你的冠冕。」冠冕是甚么意思呢？冠冕是君王所戴的，冠冕就是表明作王。這裡並沒有說，到底這冠冕是「榮耀的」、「生命的」或「公義的」；然而，這冠冕像別的冠冕一樣，總是履行得 的條件的人才能得 。「冠冕」並不是永生，並不是指 得救說的；因為沒有人能奪去我們的得救，那是定規的。但是，「冠冕」是在平常得救之上所另加的，並非所有的信徒都有的。他日榮耀裡是有階級的，有的要得一個冠冕，有的不只一個，有的卻連一個都沒得，因為他的行為失敗。凡信主耶穌的都要得永生，但惟有為主受苦的才有冠冕。這裡好像是對我們說，冠冕的數目是有一定的。我們所得而複失的，就要轉賜給別人。奪一千以給十千者的比喻，就是這個意思。神給我們所安排的地方，為 所作的見証，原來都是有冠冕的賞賜，但因 懶惰、自憐、自愛，或自行己意的緣故，便失去我們的冠冕，神就要將我們的冠冕給那稱 心的人。

「你要持守你所有的，免得人奪去你的冠冕。」非拉鐵非的使者，總算是已經得 冠冕了。因 他所已有的，主已經將冠冕賜給他了。我們不必完全等到審判台前才知道我們自己有無冠冕，我們自己今日的生活和工作，就可以告訴我們了。使徒保羅起初竭力奔跑，就是盼望得 一個（林前九24-27）。到了他奔跑完了，他知道他已經得 一個「公義的冠冕」了（提后四8）。這裡的使者也是在世就知道，他自己是有冠冕的了。

但是，得 是一件事，保守又是一件事。我們所已得的榮耀，可因 將來的失敗而失去。繼續進行乃是賞賜的條件。得 是用甚么法子，保守還得用甚么法子，所以，惟有持守所有的，才會免得人奪去冠冕。信徒應當知道，他「所有的」可以失去，所以，他的冠冕也有被奪的可能。失去一次所堅持的真理，就是說，信徒的品格也改變了，因之，賞賜也失去了。「你們要小心，不要失去你們所作的工，乃要得 滿足的賞賜。」（約貳8）

現今甚么都是漂流的時候。雖然一方面有複興，然而另一方面就是墮落。雖然聖靈曾用能力作工，人也喜歡接受真理，但是潮漲之后的退落卻也是有的。老底嘉的倒流，到處都可以看見。艱難苦痛已經叫不少得複興者，又回頭到原有的地步。信徒一不持守他非拉鐵非的性質，他就立刻變作老底嘉的同志。冠冕已經失去不少了，還有許多還要失去──如果主遲延。信徒如果不在燈外的器皿裡備油，他就要在不久的時候，看見它快要熄滅了。在合意時跟從主，原是快事，那有難處。但是，當人「帶你到不愿意去的地方」時，能以保守我們的心為主，才有足多。現今是信徒受篩的時候，神要利用我們的環境來証實看，誰是配和 的兒子一同得榮。神要在這個時候，表明誰是 兒子的「基甸三百人」。上選、落選都是在乎自擇。神的安排、神的試煉，不過表明我們是怎樣的人罷了。但是，那些持守的，要看見基督的手牽 他們的手， 的膀臂圍 他們。從今之后，一切的責任都在我們的身上。冠冕已經給我們了，不忠心就要被奪。何等的莊嚴﹗

十二節︰「得勝的，我要叫他在我神殿中作柱子，他也必不再從那裡出去；我又要將我神的名，和我神城的名（這城就是從天上從我神那裡降下來的新耶路撒冷），並我的新名，都寫在他上面。」

「得勝的」？在非拉鐵非裡也要有得勝者么？這個得勝到底是甚么呢？得勝過甚么呢？我們知道，在這幾封書信裡，所有的得勝，幾乎都是勝過在教會裡面的事物。在以弗所是當初愛心的失敗，在別迦摩是住在世界，在推雅推喇是耶洗別的行為和教訓，在撒狄是死冷的傳染，在老底嘉是不冷不熱。士每拿自然有一點不同，因為那裡的信徒並不是要勝過教會裡面的罪惡，乃是要勝過外面死亡的逼迫。然而，非拉鐵非是神所完全稱許的，她所有的逼迫也沒有士每拿那樣的厲害，那么，她的得勝到底是甚么呢？她的所有既然都是主所嘉許的，那么，他們還應當勝過甚么呢？

我們知道，除了贊美之外，這封書信是沒有責備的話的。然而，警告的話卻是有的。這警告就是說出他們的危險，因為我們還未見主之先，危險總是不能免的。我們看見了這危險，就知道他們所當得勝的是甚么。主警告說︰「你要持守你所有的，免得人奪去你的冠冕。」這裡就是得勝的地方。危險就是失去非拉鐵非的性質。這個危險是實在的，是急切的，是需要信徒最大注意的，因為他們所有的祝福，都掛在這一條線上。這裡就是危險。他們不要抵擋甚么罪惡，不要再去重新作甚么工夫，他們的得勝，就是在乎持守。

所以，在非拉鐵非裡面也依然有得勝者的。無論一個教會有甚么性質，得勝總是一件個人的事。得勝需要個人的力量，和屬靈的情愛。自然能與真有非拉鐵非性質的聖徒，一同聚會交通，乃是非常美好的事，然而，我們必須記得，這是個人的事。無論我所交通的人是如何屬靈、完全，我只能因 我自己是一個得勝者，而得主的喜悅和賞賜。與屬靈的聖徒在一起，並不會叫我也變作一個屬靈人。乃是當單個的得勝者聯在一起時，我們才會有一個真正的非拉鐵非。非拉鐵非原是一個得勝者的教會，但是，惟有繼續作非拉鐵非人者，才是真得勝者。這是這裡的教訓。

非拉鐵非就是表明聖靈作工以拯救信徒離開世界。人的組織，人的團體，因為其高舉人名，而非主的話所教訓，自然也在摒棄之列。信徒接受主的話，作他日常生活的準則。這樣就叫神的話深深刺入信徒的生命裡，叫那屬乎天然的，屬乎自己的，不能在神的面前站立。主的名高舉起來，作我們勝過仇敵的元帥。藉 主的話和主的名，信徒要勝過撒但一會的人。他們也以主的名為聚會的中心。他們也遵守主忍耐的道，愿意在今世與主一同受人的輕看。因 主忍耐的緣故，就也忍耐。同時，與在路上同行的弟兄，又有主所命定的愛心。這是教會真正的性質。這些就是非拉鐵非的大略。

但是，危險就也在這裡。多少時候，起初的分別是很清楚的，靈力是很偉大的，所有的行為是非常簡單的，基督是一切的元首。然而不久，新的組織來了，就叫他們所持守的並不是當初非拉鐵非的性質，而是他們的組織。這就是失去新鮮的緣故。一個教會和個人的歷史多是一樣的。主給我們的惟有一個警告，就是要持守。不要像那些失敗者的過去行為。雖然現今的環境更難，試探更大，然而這要叫我們的得勝更為榮耀。

「得勝的，我要叫他在我神殿中作柱子，他也必不再從那裡出去。」這裡主耶穌四次說「我神」。在本書裡， 始終都是與神持 這個關系。 這樣的說，就是站立在一個受膏得榮的人的地位說的。「神是基督的頭」（林前十一3），就是這個關系。但意思還不限定于此。 所說的「我神」，也是表明 如何與我們相聯合。所以，當 複活，要叫 的弟兄與 有一樣的地位時，就說︰「我要升上去，見我的父，也是你們的父；見我的神，也是你們的神。」（約廿17）使徒引主的話「我要倚賴 （神）」來証明︰「那使人成聖的，和那些得以成聖的，都是出于一；所以 稱他們為弟兄，也不以為恥。」（來二11）所以，當保羅要信徒明白，神叫他們與基督一同活過來的能力，他就求告于「我們主耶穌基督的神」（弗一17）。這裡這樣的注重「我神」，就是表明主自己是那得榮的人，又是與信 的人聯合的人。

神應許大 的兒子說，他的兒子要為耶和華建造一個聖殿。簡單說來，所羅門已經應驗這個了。但是，實在說來，將來主耶穌還要完全應驗這個。使徒以為，神應許這話時（撒下七），其中的一句（14節）是指 主耶穌說的（來一5）；就上下文看，可以指 主耶穌說的，也是在意中的了。當所羅門造殿時有兩根柱子，一名雅斤，一名波阿斯（王上七15、21），作當日聖殿最奇妙、最有力的裝飾。但將來當比所羅門更大者建造一更美好的殿時，得勝者要在那裡作更榮美的柱子。雅斤（意即 要建造）和波阿斯（意即裡面有能力）在複活時，都要應驗在得勝者的身上。柱子的用處原是為 （一）支持房屋，（二）裝飾美觀。非拉鐵非的信徒本來是軟弱的，但是，主現在卻叫他們變作最有力量的。他們本來是為人所藐視的，主現在卻叫他們變成榮耀，為人所羨慕的。滿意軟弱是何其難呢﹗甘心卑微是何其苦呢﹗但是，如果我們今日肯以主的愛和主的應許為已足，就將來我們要看見主高升我們。

「他也必不再從那裡出去。」我們雖然為 基督，今日是站立在那些強有力、有秩序的人群外面；但是，那日我們卻要永遠在神的殿裡為柱子，不再出來。世人雖然能把我們從「撒但的會堂」趕出來──自然這有身體與精神之分；然而，將來神卻要永遠留我們在 的殿裡。當日屬地的殿所有的柱子，先被仇敵剝下外面的金；后來就挪它們離開根基，再后來就完全打碎了，運到巴比倫去（王下十八16，廿五13-14）。但是，主說，將來殿裡的柱子必定沒有這樣的遭遇，他們要永遠在那裡，不再出去。神將來所給我們的獎賞，沒有「推翻舊案」的事。現今堅定的工作，將來要得 堅定的賞賜。我們如果「持守」，神就要叫我們「不再出去」。我們將來得賞的性質，乃是看我們今日工作的性質。何等的嚴肅﹗「不再出去﹗」今日是可以「出去」的，因為不「持守」者，必大有其人在。信徒如果回頭來持守到底，他就「不再出去」了﹗

主在這裡不說寶座，而說聖殿，也是堪以注意的。照 我們平常的思想，好像賞賜都是與寶座發生關系的（下一封書信就是這樣），為甚么主卻在這裡說到聖殿呢？寶座原是有能力的意思，聖殿所代表的則另是一意。殿是敬拜的地方，神在裡面受人的高舉。非拉鐵非的聖徒好像此別的人更明白敬拜，所以，主將這特別的地位賜給他們。我們已經看見過，沒有別的教會像他們那樣羨慕主的性情、身位和品格。這是敬拜的預備；這就是吸引我們心的。敬拜並不只是感謝神。戀慕、眷愛、高舉、希奇、享受，都是敬拜中所不可少的。敬拜不只是感激神所施的恩，並且是感激施恩的神。敬拜常是與神自己發生關系的。敬拜並不是唱詩、祈禱、感謝（雖然這些是可以發表敬拜的）；敬拜是靈中因 神之所以為神，而有一種誠實高舉神的態度。但是，主耶穌寶血為我們所成功的，和 如何帶領我們親近神，常是引我們到敬拜的道路的。

柱子常是有許多的雕刻以紀功、以揚名的。所以，基督也要將三個名刻在 神殿裡的柱子上面︰

（一）「我神的名」──主耶穌來，將神的名字告訴我們︰「父、子、聖靈。」聖徒既沒有棄絕主的名，主現在就將神的名寫在他的上面。他們所愛的神、所事奉的神，現在要永遠成為他們的記號。從前大祭司如何身上有「歸主為聖」的名號，將來得勝聖徒也要如此。將來神的名字要在信徒身上，在大眾面前彰顯出來。

主耶穌雖然在這裡是對 自己的仆人說話，但 始終不忘記 現今是站立在作父仆人的地位。所以， 也稱他們的神為 的神。在這裡是特別的美好，因為 在這裡是以大 兒子將要得國的資格來說話。敵基督奉自己的名來，而褻瀆真神。主耶穌恭恭敬敬的承認 父的名，以為 自己不過是 的仆人，神卻任 為君王。

（二）「我神城的名。（這城就是從天上從我神那裡降下來的新耶路撒冷。）」──這些地方都是應當按 字面解釋的。我們在二十一章裡看見，神將來真要從天上降下一個實在的新耶路撒冷城來。我們的城像基督一般，還是隱藏在神裡面。等到千年國時，要充滿榮耀和美麗表明出來。這新耶路撒冷乃是一座實在的城，所以，並不是指 教會說的。得勝者要得 主將這著名的城名寫在信徒上面，叫這城的榮耀和美麗都在信徒的身上，可以讀出來。因為他們今日在世是寄居的、客旅的，所以，他們將來就要嘗 永遠家鄉的美味。這裡才是信徒的心正當安息的所在。但是，將來在榮耀裡的實行，應當在今日的影兒裡先表明出來才可以。所以，聖經說，我們已經來到（原文）天上的耶路撒冷了（來十二22）。我們若要這樣，就除非永遠背向敗壞的巴比倫，面向迦南而行不可。

（三）「我的新名，都寫在他上面。」──這一本書說出許多新的事物︰新耶路撒冷，新天新地，一切都更新了。主耶穌的新名就是與這些新的事發生關系。主在這裡的名是新的，不只是 從前彌賽亞的舊名。 要得 一個比「大 的兒子」更好的稱呼。

在舊日得勝的城中，常有許多記念碑（實在就是柱子），刻 得勝者的名字。在這裡我們看見得勝者，卻要刻 他所從而受命去戰的神的名，他所為 爭戰的城的名，和他爭戰時司令的名。

在這裡我們也看見，將來得勝者到底是要被提到甚么地方。舊耶路撒冷在試煉時，要變為仇敵的大本營，她的殿要被敵基督所侵占，但天上的聖城和聖殿是仇敵能力所不及到的。得勝者要到這裡來。

十三節︰「聖靈向眾教會所說的話，凡有耳的，就應當聽﹗」

因為這樣的教訓，是這樣的要緊，這樣的莊嚴，所以，凡有耳的，都請你注意基督在這裡所已說的，聖靈從這裡所要說的。我們千萬不要輕看這句話，因為這並不是人的話。既然有這樣嚴肅的教訓擺在我們面前，我們就應當求神為我們的耳行割禮，叫我們能聽。也要有受割的心來遵行。將來的被提和得榮，都在乎我們今日的行為，哦﹗這是何等的責任呢﹗

{\Section:TopicID=128}附︰歷史上的應驗

這一個教會的應驗，自然是我所不敢臆斷的。在現今教會衰微的時代裡，擅自以為自己是非拉鐵非中人者，乃是一個不健康的舉動。更好的還是把這樣的事交給那說「我知道你的行為」的。如果我們知道，在教會歷史中，在撒狄之后有非拉鐵非這一段，那么，我們就應當來追求達到這教會的地位。聖徒最要緊的，就是不停留在撒狄裡──如果主是引導他到非拉鐵非。不然，恐怕他就要進入老底嘉。

不過，有幾句話是可以說的，在十九世紀的初葉──距今一百年前，神從英國起首作工，逐漸普及全世界，帶領信徒離開一切屬人的，而專遵守主的道，高舉主的名。主耶穌將來榮耀的道，從那時複興起來，這也許就是非拉鐵非的應驗。現今主喜歡在中國也開啟一些人的眼睛，將來如何，我不知道，不過，忠心跟從主是不可缺少的。

第八章　老底嘉──背道的教會（三14-22）

十四節︰「你要寫信給老底嘉教會的使者，說，那為阿們的，為誠信真實見証的，在神創造萬物之上為元首的，說。」

凡神所交托給人要人負責的，沒有一件不是完全失敗的。亞當在樂園裡，挪亞在新地裡，以色列人在律法底下，都已經次第失敗了。教會並非一個例外，老底嘉的情形，就是証明這個。因為老底嘉在當日雖然是一個實在的教會（等下我們就說到這一方面），但是，她乃是代表神整個的教會在世最末后的情形。到了這個時候，也已經是處在被主厭棄的地位了。

我們從前已經注意過，撒狄和撒狄之前的事、物，是如何的不同。

雖然在推雅推喇裡尚有一些遺民，然而，裡面實是充滿了罪惡、污穢、腐敗、恨惡神的真理和聖潔，而假先知們又在裡面操權。但是撒狄和這個是相反的，外表完全是滿有生命的，在名義上是毫無罅隙可尋的，但是，死凍的氣幾乎是到處皆然──雖然在裡面也有幾名未玷污自己衣裳的。

不特撒狄與推雅推喇是這樣相反，非拉鐵非和老底嘉也是一樣的不同。如果世上有兩個教會是彼此絕不相同的，恐怕就是這末了的兩個教會了。這自然是頂天然的，因為當神的聖靈特別工作之后，凡肯接受主道的教訓、主名的權威者，自然就要成為極可愛的；凡棄絕者自然也要成為加倍可惡的。

所以，我們看非拉鐵非是一張光明的圖畫，雖然軟弱，但是他們與主毫無間隔。他們全心為主，並不像老底嘉似的信徒，外面雖然也裝作神的子民，然而，內心卻沒有基督的地位。老底嘉的光景真是黑暗。教會達到這個地位，她就不配再為主作見証，她的終局就是從見証的地位被棄（不是永遠沉淪）。

這是主對教會最末了所說的話，歷代的教會是以離棄當初的愛心為始，而終至為主所吐棄的地步。最令人驚奇的，就是這封信是在非拉鐵非之后。在那裡我們看信徒已經實在的複興起來，神的話、神的靈已經作了大工，信徒的心也已經真歸向基督了。然而，在這裡我們又看見墮落和退后。最令人嘆息的，就是我們如果謹慎一看，這裡所有的腐敗都是由非拉鐵非的失敗而來。老底嘉不過是出自非拉鐵非而已﹗那裡的祝福，是作這裡定罪的伏線。

這幾封書信所給我們的教會歷史，並不只告訴我們，歷代的教會是如何承先啟后的，並且指明，各教會是如何互相因果的。更正教是從羅馬教出來的，非拉鐵非又是從更正教出來的。然而，彼此並無合並的事。出者自出，而舊者依然存留。羅馬教在更正教之外，依然繼續存在。非拉鐵非原不過是一種遺民的性質，自然他們所自出的更正教，也是依然存在。並且，我們早已看見，主將 再來的事告訴這三個教會，証明他們三個都要存留到主再臨。這個証明他們三個都是單獨存在，沒有合並一起的。這樣，撒狄從推雅推喇出來之后，依然與她一同存留到末日。非拉鐵非從撒狄出來之后，也照樣和她一同存留。這三個教會既都是如此相繼，而又同存，我們就可以斷定說，老底嘉也必定是這樣。她從非拉鐵非出來，也和其他的教會一同存留到再主再來。

我們還有更真切的証據。如果撒狄所有的是絕對冰冷，非拉鐵非所有的是無限火熱，而老底嘉所有的又是不冷不熱，我們就很自然的可以看見此中互相因果的地方。因此之故，撒狄的冰冷是比老底嘉的溫冷更甚，因為神的恩典作工過后，所得的果子不過如此。

所以，推雅推喇怎樣是古昔教會（即所謂之公教會）失敗的集大成，老底嘉也怎樣是晚近教會（即更正教會）失敗的面面觀。這是負名教會的第二次總失敗。然而，這一次的失敗卻是當 一本公開的聖經面前，在神屢次複興祝福之后的﹗神忍耐的最終目的已達到了，現在 要審判一切人所失敗的，而要建設 自己的工作。

「老底嘉」這三字也是有特別意思的。這個教會的名字像其他的一般，是藏有深義的。原文這名字是兩字合成的。「老」意即「民」、「民眾」。「底嘉」，按 字典有三個意思︰一、風浴、習慣；二、權利；三、要、要求、判決、報仇。這樣我們就有三個意思︰民俗、民權和民決。此三者的意思乃是相連的，也是在實際上互相關系的。

「民」字是現在政治上最普通的一字，但是，我們這裡的「民」，乃是指 教會裡面的人說的。按 「老底嘉」的字義來看，我們知道老底嘉是一個民治的教會。在這裡看見，信徒起來要求獨立自理，他們反抗他們屬靈領袖的權柄。他們以為教會是教友的教會，所以，無論甚么事，都應當隨 教友的公意才可以。這樣一來，就叫最古老的教會，也都順從潮流的風尚。他們揀選他們的牧師，好像揀選他們的律師和醫生一樣。他們以為錢是他們出的，所以，人也要他們揀的。他們出錢為 甚么，就當得 甚么才可以。他們「增添好些師傅」（提后四3），乃是一個事實，雖然他們不一定承認他們真是「耳朵發痒」（提后四3）。然而，無論如何，耳朵總是他們的顧問。這自然是難免的，因為順耳逆耳的言論，多是要定一個人的去取的。

就是有了牧者，他也不過是站立在僱工的地位。在長老宗裡，就有民選的長老們作教會的主腦，這乃是一個民意的機關。在監督宗裡，現在也有民選的董事部管理一切的事務。牧師只是一個道德的顧問。在公理宗裡，那就更不必說了，因為公理宗從來就是以教友為單位，他的名稱就是表明這個了。現今教會的情形，可謂真是民治的教會了。少數人應當順服多數人。手數多的，票數多的，就是一切問題的解決。大家所贊成的，就無論其事如何，都可執行；大家所否認的，就無論其事如何，都當停止。量被注重，質被輕看。最可憐的，就是教會從來的情形，就是當最好的時候，都是屬靈者少數。在這樣的光景中，怎樣盼望有好現象。況且，許多教會的情形尚不及此，豈非更可憐么？少數的屬靈者自然也有影響全體的可能。但是，在公權發展的時候，屬靈者在教會中已經被看為毫無用處的人了，請他們禱告還可以，請他們辦事萬不行﹗

羅馬教的製度自然是最專製的。上自教皇，下至神甫，無一是沒有權威的。平信徒們連自己直接到神面前來都沒有權利。他們居在神、人中間作媒介，為 平信徒來到神面前，奉 神的權威來到平信徒面前。這自然是被改教打倒了。現在聖經是公開的，人所聽從的乃是聖經，並不是神甫，也不是教皇。當基督教最初的時候，聖經是藉人手抄寫推廣的，所以，本數不多，得 亦少。當改教后，神安排印刷機適在這時發明，就叫聖經變為一本最普通的書，每人都有得 聖書的可能。信徒可以仍不識聖經，然而現在的不識，乃是故意的，不是強迫的了。這個自然是最大的福祉，可是責任也是與之同大的。

雖然聖經已經釋放了，更正教也贊成信徒的自由了，然而，因為屬肉體的人太多，他們不肯在主前負責，就叫更正教中發生所謂「聖品階級」，作為羅馬神甫的變相。信徒愿意瞎 眼來跟從瞎眼的領袖。這個我們從前已經說過許多了，所以就不再贅述。

撒狄是改革推雅推喇的產品。非拉鐵非是改革撒狄的產品。更正教一次改革了羅馬教，然而，非拉鐵非又一次的改革更正教。更正教和羅馬教在外表上自然絕對不同，然而，在實際上他們是差不多的，都是死的。更正教不過將羅馬教皇的權威奪來，另外賜給一班人而已。權柄始終未還給基督。當日在教皇手裡的權威，現在不過改放在許多國王的手裡（這是各國立教會的情形），和許多宗派發起人的手裡（這是各自立宗派的情形）。人的信條、規則、憲章，代替了當日教皇的諭旨。聖經說是釋放了，但是人的神學、遺傳和信條，依然三緘其口，不使之出聲。自然更正教不愿意承認這個，但是，事實俱在，怎能避諱呢？如果撒狄真是已經達到正當的地位，我們就不會在啟示錄裡看見非拉鐵非興起了。就是因為撒狄不過是將管治教會的權柄，從一種教會任職人的手裡奪來，轉給教會另一種的任職人，所以，聖靈才作工興起非拉鐵非來。（誰能疑惑非拉鐵非是聖靈工作的結果呢？）非拉鐵非就是代表完全服從基督，承認主的話和主的名有最高的權威，是應當受信徒敬愛的。

如果我們沒有甚么思想，沒有甚么經歷，也沒有甚么屬靈的眼光，我們就看不出老底嘉（人意的教會）怎會在非拉鐵非大複興之后，繼續發生呢？並且竟然是從非拉鐵非中發生出來呢？但，這是最自然的，也是必有的結局。非拉鐵非是從撒狄出來的，老底嘉是從非拉鐵非出來的。非拉鐵非是比撒狄更進一步；然而，比非拉鐵非更退一步的，不會再變為撒狄，再回到撒狄的地位，乃是變為一個新的老底嘉﹗

老底嘉就是比非拉鐵非更退一步；墮落的非拉鐵非就是老底嘉；非拉鐵非是為老底嘉開路的。在推雅推喇裡自然是教皇掌權，在撒狄裡自然是聖品階級掌權，這些在非拉鐵非裡自然都被打倒了。按 非拉鐵非的性質，就是親近基督、尊重基督、為基督受苦。但主的警告是要每一個非拉鐵非信徒持守他所有的。因為不一定每一個起始作非拉鐵非人者，都永遠為非拉鐵非。人失去他所有者，就要叫他不再成為非拉鐵非人。並非與非拉鐵非信徒同在一起，就要永遠保存他非拉鐵非的性質。到了末了，惟有得勝者才真是非拉鐵非人，別的都被淘汰，墮落為老底嘉人。

持守主的道、主的名和主的忍耐者，就要長久作非拉鐵非的信徒。但是，隨流失去的人，就不能不成為老底嘉的信徒。因為人如果不接受基督的軛，自己的意思就要比從前更背叛。在推雅推喇裡面者，還有順服耶洗別和許多假先知的事。在撒狄者還有順服聖品中人的事。但是受過非拉鐵非教訓的人，知道教皇和聖品都不是我們所應當順服的，我們所當順服的，就是基督和 的話。這樣的人如果再墮落了，他就不特不遵守主的話，就是耶洗別和聖品階級的話也是他所厭棄的。這個結局就是隨 己意、隨 情欲來行事為人。這就是老底嘉。這樣的信徒合在一起，我們立刻看見一個老底嘉的教會。

自然我們喜歡聽見信徒平等的話，聖品階級的特權特利也真是應當拒絕的。但是，難道到了這個地步，就再沒有人能作神所未許的事么？平信徒可以取消聖品人的權柄，但是，這權柄依然是沒有物歸原主。惟獨基督是主，惟獨 應當有權柄，不是任職人，也不是平信徒（就是這裡的居「民」）。「福音的執事」，照 名稱看來真是為仆人的，然而，他們並非人的仆人，乃是基督的。使徒所竭力証明的，豈不就是這一點么？誰敢支配別人的仆人呢？誰敢自己為仆人，而支配其主人的別的仆人呢？自己如果不是站立在主人的地位，就不敢如此。不只仆人，全個教會都是基督的。裡面的行政、設施、組織、次序，惟獨 有權柄定規。 是元首，其余的都是肢體。一個肢體，或數個肢體，或全數肢體起來支配這個身體，好像他（或他們）是沒有頭，也是用不 頭，豈非反叛么？然而，這些就是老底嘉的寫真︰仆人支配仆人，肢體管理身體。

所以，雖然老底嘉的民意、民權，是合乎今日的潮流；但是，基督是關在老底嘉的外面，一如關在推雅推喇和撒狄的外面一樣。問題並不是權柄是在多數人或少數人的手裡。從這一等人移到另一等人，在實際上都是毫無所補。基督必須得 合法正當的地位。我們如果已經從推雅推喇或撒狄出來，而不在非拉鐵非裡，我們就是在老底嘉裡。如果基督得 地位，就所有的仆人都是 的仆人。如果基督得 地位，就所有的子民，都是 的子民。非拉鐵非和老底嘉在反對聖品階級的專政都是一樣的，不過非拉鐵非是為主發熱心，老底嘉是為自己爭權利。在老底嘉和非拉鐵非的中間只差一線，一是服主，一是順己。凡不完全順服基督的，都是老底嘉。老底嘉就是不順服主的話，而隨 己意行事為人。人加果是沒有權威，不能管轄我們，那么，我們豈非絕對自由，可以任意行動了么？不順服人的意思，若非為 要順服基督，就是不法。如果我們沒有一個完全的心為 基督，而徒攻擊人的遺傳、組織和辦法，這樣的攻擊就必定是出自肉體無疑。許多信徒，他的天性原是喜歡排舊的，不守常規常度乃是他的傾向。這樣的信徒如果也來反對一切從人的權柄，我們就應當小心，因為恐怕他行為的動機和能力，出于肉體的比出于靈的更多。並不是一切會同非拉鐵非說一樣的話者，就都是非拉鐵非，惟獨心在神的面前受過教訓，知道主的權柄和主話的權 ，而愿意順服者才算得。並非因為主的方法在這件事合乎我的胃口，所以，就這樣的順服。哦，在順服神的事上，也不知道有多少的肉體在裡面﹗這並不是我們外面行為的問題。主要的點，就是信徒的心是否在神面前受教訓，知道主和主的話是應當遵行的。這裡並沒有人天然感覺存留的余地。不是因為感覺怎樣，乃是因為主如此說。凡事只因主如是說。這裡所警告老底嘉的，並不是一個地位，乃是一種靈。多少人雖然在地位上與推雅推喇和撒狄都沒有一點關系，雖然他的口氣和聲調都像非拉鐵非，也許他也是與非拉鐵非一同聚集的，但是，他還可以作一個老底嘉的信徒。凡有隨 人意來行事，而無俯伏在主話的權柄下面的靈者，都是老底嘉。今日我們在四面所看見的是甚么呢？人的意見，人的權柄。聖經中的教訓，信徒看為合意的，與自己意味相投的，就可以實行。不然，就無論主的命令是怎樣的嚴重，若非加以一種解釋，就是一再推延，或者竟置之不理。信徒今日的缺乏，並不在乎更多的聖經知識，因為他們如果肯遵守到他們現今所已知道的，那也就好了。現在的需要，就是心在神前受教訓，知道他有遵行神命令（就是一切記在聖書者）的責任。如果沒有這樣的心，就是離開一切，而來與非拉鐵非教會同出入，也是沒有用處。如果信徒的心在主面前是正當的，就雖然有許多是他所不知道的，神也有指教的可能。最令人悲傷的，就是神的兒女今日並不以神的話為神的話，所以，也就不遵守神的話；一如神的話所應當受人遵守的一樣。如果信徒無心，無真切尊敬的心要順服神的話，就口口聲聲說服事神，有甚么用處呢？

現在到處都是人的己意。絕對的順服神和 的聖經者，是何其少呢﹗老底嘉的空氣幾乎布滿了教會和個人。人現在所問的，並不是神的旨意怎樣，神的話怎么說，乃是問，眾人的意見怎樣，某某（平日所尊重者）的意見怎樣，我自己的意見怎樣。神的權柄是在信徒的背后。神的話除了一兩句作題目之外，並無其它用處。這都是己意﹗這就是神所最恨的。人天然的意思無論如何美好，都是與神相反的。神的目的就是每一個屬 的人，都愿意完全的舍己，愿意在一切的事上舍己，天天同他們的主說︰「我……來，不是要按自己的意思行，乃是要按那差我來者的意思行。」（約六38）一切從我們出來的，都不會叫神喜歡。神惟獨看 自己的旨意是好。有心來絕對遵行神的旨意，才是非拉鐵非。不然，如果利用非拉鐵非的自由以放縱情欲（己意就是情欲）之用，老底嘉就已經大書特書在這人的上面了。

現在偉大的老底嘉（雖然傳揚一位神聖的基督，然而，卻一日屬世、屬人過一日），已經逐漸顯現在我們的目前，我們應當怎樣對付呢？也許我們自己也就是老底嘉的一分了，從來沒有承認過基督的權柄︰接受 為救主，卻沒有接受 為主。我們應當怎樣受教呢﹗這些問題乃是最要緊的，因為有教會的老底嘉，也有個人的老底嘉；有精神的老底嘉，也有實際的老底嘉。我們可否誠誠實實的開起心來，接受主在這裡所要責備的？我們如果夸口已經得 真理，卻沒有接受這真理分別為聖的能力，我們就真是愚笨。如果藉 神的恩典，我們在這裡並沒有看見主責備我們甚么話，那么，我們也可以從這一封書信裡學得對待今日老底嘉的態度。在這裡，我們看見主的存心和主的話語。這個可作我們的榜樣。跟隨 ，我們總不至錯誤。 當日所寄給老底嘉的書信，就是寄給歷代所有老底嘉的人。 所說的，我們應當說； 所寫的，我們應當寫； 的態度，應當作我們的態度。

「（一）那為阿們的，（二）為誠信真實見証的，（三）在神創造萬物之上為元首的。」這是主耶穌對老底嘉使者表明 自己到底是如何。主耶穌在這裡所表明的名稱，並不是約翰在第一章所看異象裡的。這好像是對我們說，教會的情形既是每下愈況，並不像當初一般， 也愈退愈遠，離開 與教會本來的交通。主在這裡又是表明 自己的德性。主對這末了三個教會所啟示的，都不是 在第一次異象裡所啟示的。 不過就是照 教會的需要，啟示 自己的地位而已。 這些的性質，都是表明教會本來應當怎樣為神在世界裡作見証；但是，她失敗了，所以，主耶穌就進來，表明教會所失敗的， 都已經成功。神必須得 的榮耀。 喜歡叫 的子民成功 的交托，但他們如果失敗， 就要宣告 自己的名字。

主在這裡並沒有說， 拿 大 的鑰匙來供給他們的需要，也沒有啟示自己叫他們愛 ，更沒有表明自己是聖潔真實的，好叫他們敬拜 。 的空氣改變了。 在這裡所啟示的，並不像那裡的親熱，那裡的熟悉。 不過表明 自己一點的性質，說到 從前曾怎樣為神工作，並 將來要怎樣作一切的元首。這個不會失敗。他們無論在甚么事上都失敗了。 這樣的表明，好像就是對他們說，你們沒有在一件事上合乎我意。我現在要把你們所當作的，啟示給你們看。教會所應當作的，主說， 現在要來作。

（一） 是「那為阿們的」──使徒說︰「因烏我和西拉，並提摩太，在你們中間所傳神的兒子耶穌基督，總沒有是而又非的，在 只有一是。神的應許，不論有多少，在基督都是是的，所以藉 也都是阿們的。」（林后一19-20）所以無論是基督，無論是 的話，都是實在的，總沒有搖移可疑的。 常是是的， 說了甚么，甚么就是可靠的。神一切的應許都在基督証實過。 所有應許的保証人就是基督。為 甚么我們知道神的應許不至落空呢？神說了，我們怎么知道 必行呢？我們那裡知道這應許必能成助在我們身上呢？為 我們信心的緣故，神給我們基督。基督就是証實神一切應許的。 這一個人好像就是神的畫押一般。「神既不愛惜自己的兒子，為我們眾人舍了，豈不也把萬物和 一同白白的賜給我們么？」（羅八32）神賜下基督，就是証明 所有的應許，沒有一個不是實在的。那裡有最大最親的都肯給我們，其他比較微小的反不給呢？因為有了基督，我們就能相信支取神所有的應許。因為我們得 基督，就是說我們可以得 神所有的應許。這樣，如果我們還是遲疑，還是自餒，不敢向神要求 的應許，那就是我們的錯處了。如果沒有基督，我們的疑心，也許尚可原諒；已經有了基督，我們再信不過來，就是我們的罪過了。所以，今后，我們可以切實相信神是愿成功 的應許在我們身上的，也因 基督來祈求 成功。

神的話語因 基督都得以証實了。你怎么知道聖經是真的呢？因為基督。我們只要得 神一句話，我們便可以安心直到永世，因為神的話都是實在的，都是發自無限的愛心，永遠不會撇棄我們的。就是因為這個，我們相信聖經逐字逐句都是神所默示的。不信這個，就要叫我們不信基督就是「那為阿們」証實神話的。 自己對我們說，「經上的話是不能廢的。」（約十35）如果主耶穌在這裡是對我們說起一件大道，那么，我們還可以設想聖經上所說的大道都是不錯的（實在這樣設想也是不可以的）。但是，主在這裡說，經上的話是不能廢的，並不是指 甚么大道說的，乃是指 一種照人看來最無關緊要的稱呼說的。「經上的話是不能廢的﹗若那些承受神道的人，尚且稱為神，……」這是加倍的有意思。這要叫每一個讀聖經的人知道，聖經都是神所默示的，就是當日寫聖經的人稱一等人的名目，也是不會錯的。人疑惑神的話，但是，基督証實神一切的話。

這個「阿們」就是說，基督是成功和証實神一切的思想和目的者， 是神最末了的一句話；比基督更進步，再發展的已經沒有了。一切的豐盛都在 裡面居住，無論甚么都可以在基督裡面看見。 是聖徒一切的根據。老底嘉的失敗，就是要在基督之外去尋求。這就是他們己意的表顯。我們的富足和工作，只能夠在 裡面得 。神是叫我們與基督有生命上的聯合。神是把我們放在一個絕對不能獨立的地位，叫我們在凡事上都要依附 基督而行。 是神話的總結，我們惟有居住在 裡面，而行 所命令的，才會叫神的話在我們身上顯明。我們應當記得，歌羅西這一本書也是寫給老底嘉人的，其中告訴我們一切罪惡和異端的根源，不過就是「不照 基督」（西二8）而已。信徒必須達到一個地位，就是無論甚么都要照 基督。無論事之善惡，總不肯在基督之外單獨行動。這樣就不會陷入老底嘉的錯誤。「基督是包括一切」的（西三11）。所以，一切的背道、一切的失敗，其實都是離開基督。如果信徒在基督之外能另有所得，就會不必倚靠基督的能力而逕自行善，仇敵已經有機會作工了。凡要在阿們之后、之外，再加上甚么者，都要失去阿們。

阿們的意思，就是「真理，絕對的的確」。以賽亞書七章九節，原文說得最好。「你們若不阿們，定然不得阿們。」這意思就是，你若不贊成我的應許，你也就不能得 我的稱贊。教會在地上的本職，原是為 証實神的應許。藉 教會的信心，應許要得成就；藉 教會的同心，應許就得 堅定；藉 教會的行為，神對教會的應許和對世人的刑罰，都能証明為實的。但是，因為教會忘記了她的天召，卻以她的主被棄殺的地方為家鄉，就否認了神的應許。如果神的應許真是榮耀的，你們為甚么尋求世界呢？如果世界是要受審判，一切不屬神的都要過去，你們為甚么也像我們一樣在這裡勞碌呢？這是人所要說的。教會的行為表明她是否與神同心。教會既然沒有藉 聖靈作屬天的見証，但因 神是不能沒有見証的，基督就表明 是那為阿們的。

（二） 也是「為誠信真實見証的」── 這樣的啟示，就是表明 自己與教會是何等的不同。教會是失敗的，實在教會除了失敗也沒有作別的事業。因為教會不貞不忠的緣故， 現在要厭棄她作見証的地位。教會本來是作金燈台的，是為神發光作見証的。她「明顯是基督的信」（林后三3）。然而，她既自以為富足，她就怎能為一位沒有枕首所在的主作見証呢？然而， 子民的缺欠並不是 的缺欠。「我們縱然失信， 仍是可信的。」（提后二13）不久 就要興起。帶進世界所仰望的日子，在那日，甚么都要顯明出來，就是 的誠信，也要表明得更清楚。

現今是作見証的時候，然而神所有的見証都包括在基督裡。這位複活得榮的人，是誠信真實作見証的。 現今在天就是証明 從前在地上受死， 的死就是見証屬肉體的人是完全敗壞的。除了受審判之外，神沒有別的對付法子。 的死也是証明神的愛是多大。現在人已經升到天上去了，照 神在創世前的目的，人現在在神的面前為神所喜歡。神對人的思想，神給人的恩典，都在這位在天得榮的人身上表明出來。 就是神的意念和存心的見証者。神就是要我們離開亞當敗壞和定罪的地位，來到得榮的人悅納和祝福的地位。所有真實的見証──不論是教會、是個人──都要述說 到底是甚么、是怎樣。教會本當繼續基督的工作，在此地作見証。她完全失敗了，基督依然忠心。基督的見証要帶領人心再親近 ，和一切神所寶貴的。凡不作見証的，都要被吐棄。

基督在這封書信中就表明 是如何誠信真實為見証的。老底嘉以為自己是無上的了。這是何等的自諂﹗但是，基督卻說他們是最可憐的。這兩種的意見是何等的不同﹗主在這裡先表明 自己是那一種的見証，好叫他們知道，將來 所要斥責他們的都是真實的﹗

（三） 也是「在神創造萬物之上為元首的」──更好是譯作「神創造的起始」。 是一切造物的因。約翰已經不只一次說主耶穌是這個了（約一1-3）。這自然與主耶穌在別處所說的話有關︰「我是阿拉法，我是俄梅戛，是昔在今在以后永在的全能者。」（啟一8）「我是阿拉法，我是俄梅戛；我是首先的，我是末后的；我是初，我是終。」（廿二13）我們從前已經說過，這些稱呼是表明主耶穌是神。

這個稱呼也是與箴言八章自然連起來的。在那裡主耶穌是稱為智慧，神的智慧。二十二至二十三節原文說︰「在耶和華得 我為造化的起頭，在太初創造萬物之先。從亙古，從太初，未有世界以前，我已被立。」在這裡說，主耶穌是耶和華造化的起頭，和啟示錄所說的是一樣的意思。然而，這並不是說主耶穌沒有創造天地，因為在未有造物之先， 就已存在了。

歌羅西書也有一段像這樣的話︰「愛子是那不能看見之神的像，是一切造物中之首生的。」（一15原文）這是不是說，主耶穌也是一個受造者，不過是頭一個受造而已？不是。因為下文就說︰「因為萬有都是靠 造的，無論是天上的、地上的，能看見的，不能看見的，或是有位的、主治的，執政的、掌權的，一概都是 造的（原文），又是為 造的； 在萬有之先；萬有也靠 而立。 也是教會全體之首； 是元始，是從死裡首先複生的，使 可以在凡事上居首位。」（16-18節）在這裡我們看見，主耶穌為神造物的起始，和 作教會元首的關系。老底嘉沒有地位給 ，但是聖經說，主耶穌是應當「在凡事上居首位」。尤其叫我們覺得主耶穌在此有意這樣相連的，就是在歌羅西書裡共有四次提到老底嘉，而聖靈又命老底嘉人來讀這封書信。

當一位信徒知道主耶穌是「神創造的起始」時，他的生命和眼光都要改變。亞當是頭一個人，他是首次創造的起始。但是，他失敗了，一切在他裡面，有他性情的人，也跟 他一同墮落。十字架就是審判凡一切屬于亞當的，這是頭一次創造的終局。（我們在這裡不過是就這件事的成功而說的。其實在伊甸園裡，亞當的生命就已受審了。在那裡，基督已經是新創造的起始了。其實在十字架之后，還有許多人依然沒有除去他亞當的生命，依然繼續在舊創造裡。就是在十字架事實發生之前，就已有人因為相信將來十字架的成功的緣故，就已進入新創造了。不過實在的發生乃是在于十字架，雖然十字架已經在創世之前就已定規了。）在那裡，神結束了他、定罪了他、厭棄了他，永遠叫第二個人，就是從天來的主代替了他。基督並不是來彌補那已經破壞的， 乃是神所已作和所將作的起點。基督一降生來世，就是第二個人了，但是，非等到死而複活之后， 尚未為新人類的元首，和 身體就是教會的頭。舊造被罪所破壞，現在已經過去了，它的歷史現在也快已完結了。它的審判罪案早已在十字架上宣告了，基督從死裡複活，才是一切真屬神者的起始。這個乃是神在計劃裡所早已定規的，舊造不過是來預備路而已。人的眼光是以亞當為神創造的起始，但是神的眼光是以複活的基督為創造的起始。

這是神時代的救贖法中最緊要的一段。可說這是根本。神的目的並不在乎舊造的修改或進步。神完全厭棄舊造。神不肯承認舊造有存在的價值。 說主耶穌是「神創造的起始」時， 連亞當的舊造都不算在內。 以為主耶穌才是起始，亞當那裡算得一回事。 現在的目的並沒有別的，就是要除滅淨盡一切屬乎舊造的。 要建造一切屬乎新造的。所以當人真用信心與主耶穌的死和複活聯合時， 就將一個新生命賜給他們。這個新生命包括神新造所有的性質、本能和偉大。放而大之，這新生命可以包括神一切的工作。縮而小之，這新生命就是人重生的生命。這生命包含有神造物所盡有的功能。這就是哥林多后書五章十七節所說的︰「若有人在基督裡，」這就是與基督有生命上的關系，「他就是新造的人，」因為已經有了一個新造的人安置在他裡面了，「舊事已過，都變成新的了，」神現在不理舊事，也不欲信徒理， 的目光在乎新人。

「這乃是我們的地位。當我們重生得 新生命那一天，神就看我們是完全新的了，但是這還應當實在工作出來。在經驗上信徒此時不過只得 一個新生命，還有許多（可以說所有）屬乎舊造的存在。神現在要 的信徒與聖靈同工，用十字架所成功的治死一切屬乎舊造的。 愿意我們每一個都真與主耶穌同死，在死裡面失去我們的舊造，而在複活的新樣裡讓新造長大，充滿一切。到了主耶穌再來的時候，我們就要脫去舊造的身體，而得 一個新的。那時，救贖的工作就算完全了。

神這樣以主耶穌為 創造的起始，就是否認一切屬乎亞當創造的。我們如果尚不知道這個，尚欲利用舊造的心思、情感和意志來成功神聖潔的要求，尚以為在我們裡面還有力量可以遵守神的旨意，還有意念是可以得 神喜悅的，尚不知自己乃是完全敗壞的，除了處在死的地位而完全倚靠主，我們就還未明白甚么叫作基督徒的生命。如果我們知道基督是神創造的起始，我們就知道除了基督起始的事之外，沒有一件是合乎神旨意的。我們所起始的，都不是神的創造，不是神的工作。世人從來沒有作任何事物發起人的資格。我們所起始的，不過都是屬乎舊造的。再者，基督既是神創造的起始，就一切跟從這個的，都應當有基督的性質才可以。所以，凡沒有基督性質的，都不能在神的創造裡存在。

但是，基督是在老底嘉的外面，老底嘉所有的富足，怎能在基督的裡面呢？然而，他們說他們已經富足，已經發了財，一樣都不缺。這是他們所看為有益的，可惜，他們未為基督的緣故，看為有損。他們尚未學習知道甚么是屬乎舊造的，應當棄絕；甚么是屬乎新造的，應當發展。他們忘記了基督是神創造的起始，他們應當繼續在基督的裡面才可以；但他們卻在基督之外，堆積許多屬乎舊造的，所以，主將這個名稱告訴他們。他們本來應當藉 聖靈表明新造的能力，以為一切都是出乎神才可以。但是，他們卻自視甚高，並且屬乎世界。在這樣的時候，我們若仰起頭來望天，看見雖然一切都從我們手裡失落，叫我們抱恨蒙羞，然而，神卻能在基督的身上得 滿足，這豈不叫我們受慰么？

信徒錯用神的真理，真是錯用得厲害。神賜下律法的目的，本來是要「塞住各人的口，叫普世的人都伏在神審判之下」（羅三19）。但是，神的子民如何用這律法呢？反是要靠 律法稱義，要靠 律法來建立自己的義。人在恩典底下豈不也是這樣么？神的定案是在肉體之內沒有良善，肉體不能叫 喜悅的。神就告訴我們以重生新造的緊要。但是，信徒呢？盼望接受了新生命來醫治他的肉體︰「從前沒有新生命，也許肉體是壞的，現在有了，想肉體也可以學習改變。」雖然他們的話不都是如此說，但他們的事都是如此作。如果信徒接受神的定案，他就怎能夠倚靠肉體，利用肉體，盼望肉體逐漸改變呢？但一件事總是定規的，神所承認的就是新造，神看舊造除了死之外，沒有其它的地位。新造的真理也是對我們說，這個世界是在神審判之下。但信徒的天性總是愛修補。神是要一個新造的世界，但是，人是要一個改良的世界。人的思想和聖靈的目的總是兩樣的。我們眼見聖靈近來在許多地方作工。但是， 乃是「要救我們脫離這罪惡的世代」（加一4）。人的理想是一個實現的天國、理想的社會、基督化的世界。這個工作的結果就是叫基督教世界化。

所以我們應當小心，不要以為我們已經知道這個道理了。問題就是我們曾否經歷過這道理，並且照 實行。我們怎可以一方面說我們是一個新造的人，而另一方面依然舍不得舊造「肉體的情欲、眼目的情欲，並今生的驕傲」（約壹二16）呢？我們怎可以不等待基督，就是新造的元首的命令，而竟自行動呢？我們怎可以依然靠 自己的能力而行事為人呢？我們有多少的隨 自己，我們就有多少的老底嘉。

十五至十六節︰「我知道你的行為，你也不冷也不熱；我巴不得你或冷或熱。你既如溫水，也不冷也不熱，所以我必從我口中把你吐出去。」

「我知道你的行為。」主對別的教會如何這樣說，主對老底嘉也照樣說。這是一個証據，實在是唯一的証據。行為不過是表明實情如何，個人和教會如何，只看他的行為就夠了。自然這並非說我們會看，因為我們並不知道我們的弟兄對主的個人秘密。議論是不當有的。但是主知道一切的行為，所以， 知道一切的實情。現在 就是用行為來証明老底嘉的實情。

「你也不冷也不熱。」他們並不二者居一，他們卻居在二者之間。死尸是冷的，活人是熱的。他們不冷，所以，他們並非死在罪裡的，乃是已經被神的生命所救活了。然而，他們也不是熱的。他們已經離棄當初的愛心了。他們的光景有點反常；是活的，但是受寒了。世界乃是一個冰天雪窖，裡面的空氣是千古長冬的。他們冒險來到裡面，自然難怪其受凍了。信徒如果盼望世界不作他的火爐來試煉他，就要看見世界變為冰箱來凍冷他。亮光和熱氣，在這樣的光景，自然是要逐漸消滅的。如果基督的為人和榮耀，足叫我們當時發起愛心，就也能叫我們向 火熱的愛心。多少時候，我們的信仰不過是幾十條的道理，並非一位的活人，以致我們的心冷淡。這就是古今老底嘉人的情形。無心對待基督就是病源。道理無論怎樣的合經，怎樣的趣味，但是，總不會叫人火熱的。乃是親近基督，把整個心完全獻給基督，才有愛火的焚燒。我們所相信的，並不是甚么道理，乃是基督。 是活的， 是有位格的。凡接受 的人都應當與 有個人的交通，有個人的親情才可以。但是，可憐，許多人雖然相信代死贖罪的道理，但還未與基督接觸過﹗就是一個真接受 的人，如果不保守他的心完全為 基督，他就要看見他自己一天像老底嘉過一天了。心是一切問題的根本。心如果不是為 基督，就無論甚么都是虛空的。心總得熱，為基督熱，主才喜歡。我們很可以熟悉聖經，出力工作，外表公正，而心裡並沒有主所要求的熱情與愛火。屬靈的知識原是可貴的，但是，多少信徒有心追求屬靈的知識，卻沒有心追求基督的自己。這樣似熱非熱、似冷非冷的信徒，是主所最不喜歡的。

這就是人的中庸之道。並非愚昧無知生了這樣的危害，乃是明白聽見真理之后，心仍依違兩可，故有此結局。這樣的人不喜歡真理，因為知道他如果真實服從，就他的犧牲和代價是何等的大呢？肉體再沒有地位了，世界也應當完全離開。非因故意而有的愚昧是我們所當容忍的；但無心遵守真理乃是另一樁事，這是主所最恨惡的。

這一種依違兩可的態度，從來不是心地坦白的信徒所有；都是那些已經聽見真理，而心裡懼怕十字架者才如此。神的真理常是（沒有一次例外）試驗人心的，也常是不許肉體存在的。並不是說，我們學習學習就好了，乃是要試驗我們，要破壞我們肉體的意思。如果羊無毛病，它就不只知道生人的聲音，且要聽牧者的聲音；但迷路隨 別人的羊，就難免覺得混亂，不能分別甚么是它所熟悉的聲音了。老底嘉所以陷到這樣的地位，乃是因為她棄絕前一個教會的見証。棄絕非拉鐵非的特別真理，就成為老底嘉。在那裡主啟示 的自己，並對每一個有心為 的人說，如果我們在世看 的名勝過一切， 就要在榮耀裡將 的新名賜給我們。一切屬靈的情愛，一切主在我們心中所作的工，都要在天上顯為更光榮。主是勸勉我們努力為 受苦，我們要完全服從 的話。但老底嘉是不冷不熱的。她既非絕對的冷，主就激勵她。他們實在是不誠實的，主不許他們再仍舊如此。不是悔改，就是厭棄。主真恨惡這樣的充滿真理，然而不受真理一點兒的感動。他們的心只要有一點點是真實的，就雖然他們甚么都不知道，還可以享受主一切的恩愛。約翰一書二章所說，從聖者來使人知道萬事的恩膏，不是「父老」所有的（他們自然已得過），乃是「小子」所得的，只要誠心為 基督，我們自然知道甚么不是屬乎基督的。因此，年紀最小的聖徒，加果有純一的心，必能分別是非。同時，老大的神學家，反要在無窮的家譜中迷失道路。少年「蜜月」的心是主所最喜歡的，何等的有力量，何等的新鮮﹗充滿冷凍道理的頭腦，而與基督沒有往來，乃是主所定罪的。神的家中只怕大兒子太多，不怕浪子回家來。

「我巴不得你或冷或熱。」不積極愛主，而又不積極恨主者，最難對付。如果他們靈裡火熱，主就很愿意稱他們為友；如果冰冷，主要以他們為屬世的。但是，他們現在卻居在中立的地位。應當如何對付他們呢？他們應當怎樣列等呢？他們的熱，叫主不能算他們為真友；他們的冷，叫主不能算他們為真仇。降到零度像撒狄的，還有主的再臨可以警告她；升到沸點像非拉鐵非的，還有主的再臨可以安慰她。但是不冷不熱者，要怎樣對付呢？

「你既如溫水，也不冷也不熱。」這樣的人是易滿易足的，「我如果能上天堂，已經心滿意足了﹗」他是為 兩個世界活 的。在他未到天堂之前，他喜歡盡力量得 今生所能給他的，然而，卻也不愿意離開教會。成聖的道理是太嚴格了，舍己的行為是太艱難了。一切聖經的教訓，如果與他的趣味沒有沖突，他也喜歡行。不然，「不遵行這些，也總不至于沉淪，有何妨礙呢？」只要稍有誤會，他就要不來聚會，不來擘餅，不來幫助傳福音。他不熱心為道，也不熱心為神的榮耀。只要自己舒服，其余的事都是隨便的。這樣的人，自然在世界裡是沒有見証的。反之，世人在他身上反要見得在基督裡是沒有甚么喜樂的；世人要覺悟說，如此隨便的宗教，恐怕是無足輕重的吧﹗

「所以，我必從我口中把你吐出去。」溫水是會叫人吐的。人如何不喜歡不冷不熱的水，主耶穌也如何恨惡老底嘉的味道。老底嘉的真形已經被主完全鑒察了。 看他們的光景真是會使 作嘔，所以， 對他們說， 要把他們吐出去。 並沒有指定甚么時候要這樣作；但 既已說定，總不會落空。在這裡並沒有說，他們如果依然不冷不熱， 才要吐出他們。他們從前的行為已經定他們的罪了，這樣的棄絕是沒有條件的。我們在全部聖經中，不能看見另有一個地方的措辭，比這裡更為嚴厲的。這是因為恩典已經作過工夫，也作它所能作的了，但是，他們仍然不能成為非拉鐵非，而變作老底嘉；所以，審判已成為不可避免的結局了。 寧可看見撒狄的死凍──「我巴不得你或冷」； 寧可看見耶洗別的罪惡──「我巴不得你或冷」。但是， 最不喜歡有口無心的服事 ；把敬拜 當個名稱，而其實都是娛樂肉體。 恨惡腦府裡充滿了各種深奧的道理，但是卻是冷心對 的自己。我們是否這樣看法呢？在我們看來，恐怕羅馬教的污穢，更正教的腐敗，更為可惡；我們曾想過「溫」乃是最壞的么？然而，主最恨惡的就是這個。世上也惟有 是智慧的。

這被主「吐出」到底是甚么意思呢？當我們還未說到這句話的意思之前，請讀者再注意到這七封書信的性質。我們時常提起這個，因為要明白它們，不得不常記得這個。這七封書信所寄給的七個教會，乃是約翰時代的七個實在的地方教會。他們是信徒的聚會，是當日的教會，是有金燈台在主面前的，所以，他們都是已經有生命，已經得救的了。這七封書信就是寄給他們這些已經得救的人。所以，后世一切得救的人，凡遇見光景，像這七個教會當日所遇見的光景一般，這七封書信就對他們立刻發生效力，就是寄給他們的。這樣，寄給當日以弗所的書信，就是寄給歷代所有的以弗所人；意思就是頭一封書信怎樣是寄給當日離棄當初愛心的人，照樣也是寄給歷代一切離棄當初愛心的人。這是一種的性質。

還有一種說法，就是這七封書信是代表歷代教會的情形。好像推雅推喇是代表羅馬教，撒狄是代表更正教一般。當我們用這樣的眼光看這七封書信的時候，我們就不能以為所有受書的人都是得救的。因為一個時代的教會所包括的，也不知道有多廣。例如推雅推喇所代表的羅馬教，上下千余年，幾乎無地無之。在這樣的光景中，自然就有不可勝數的罪人、世人混雜在教會中間。所以，當我們看推雅推喇是一地方的教會時，我們就說他們都是屬主的人，不過陷入污穢而已。當我們看推雅推喇是一時代的教會，我們就說他們是混雜的。這個看撒狄的教會最明白。因為如果當她是一個地方的教會，我們就看見主在那裡所說的「死」，是指 她的「冷凍」說的，意即她的工作沒有活潑的精神。但如果當她是一個時代的教會，我們就看見這個「死」是指 靈性生命說的，意即他們是有名無實的，從來還沒有重生過。我們解釋這七封書信時，就是將這兩方面相題並論，讀者不可混亂。

在我們面前的老底嘉教會，也有這兩方面的方法。如果我們把她當作一個地方的教會看，我們就說這封書信是寄給一切夸口靈性知識，而無專一歸向基督的心的得救信徒。但是，我們若將她當作一個時代的教會看，我們就說這封書信是寄給今日不冷不熱，得救和沉淪參半的教會。所以，主在這裡所說「我必從我口中把你吐出去」是有這兩方面說法的。對于得救的信徒有一個意思，對于有名無實的教會又有一個意思。

我們在前一封書信裡，已經略為提過老底嘉地方教會，是一個得救信徒的團體的証據。但是因為許多人的成見，很常以為老底嘉的教會乃是沉淪的，所以，我們就再述這些証據。我們不能因為主耶穌這樣不喜歡他們，就以為他們不過是未悔改而假冒為善的人。因為︰老底嘉是一個實在的地方，在老底嘉的教會，也是一個實在教會；從前保羅已經寫一封信給他們了（西四16），我們的主現在又命約翰寄這一封信給他們（啟一11）。這七個教會，乃是一個完全教會的代表，所以，無論這七個中的那一個，都是緊要的，都是活的才是。所以，七教會都受命來聽「聖靈向眾教會所說的話」。主所寄書的教會，都是信徒的教會，所以都是得救的人。並且，當使徒的時代來作一個虛偽的基督徒，也是沒有甚么利益的，也許得不償失。約翰看見老底嘉的燈台在至聖所裡（啟一11-12）。老底嘉如果不過是一個負名基督徒的團體，主耶穌就不會在天上承認他們為燈台。教會一變虛偽，天上的燈台就移去了。我們看主對以弗所的話，就知道當一個教會還是一個教會時，燈台還是在至聖所裡。在這七個教會裡，主都承認他們的行為，這就是說他們已經有信心得救的根基了。因此，我們沒有看見主一次傳福音給這些教會中的任何一個。所以，老底嘉這個教會必定像其他的教會一般，是聖徒們聚集在一起的聚會，他們是有信心的，也是有行為的，不過行為不好而已。

不特如此，就是他們的使者也是主所承認的。這個叫狼蒙羊皮變為不可能。如果這使者是尚未得救的，斷沒有主還承認他之理。主不特沒有革除他，並且，也沒有責備他；這自然是指 他為使者的事工說的。証據更強有力的，就是老底嘉的使者也是拿在主右手的七星中之一，也是在靈性黑暗中發光的。這樣看來，這裡所說的話是何等的嚴肅呢？一個得救的基督徒也有被主吐棄的可能﹗我們的罪並不取消我們的重生，叫教會變作不是教會。但是，主有 對待的法子。這個是主寫給一個背道者的書信。

這裡的「吐出去」，並不是說要永遠的沉淪。這不過是表明主耶穌對于他們信 以后的見証是何等的不喜歡；因此 要棄絕他們，不讓他們再為見証。信徒原來是在主耶穌的「口中」﹗信徒怎樣渴慕主耶穌，主耶穌也是怎樣渴慕信徒。 盼望 信徒的情愛和聖潔，來涼 焦渴的舌尖。 盼望「看見自己勞苦的功效，便心滿意足」（賽五三11）。但是信徒卻如溫水，不冷不熱，不合乎主的胃口，所以，主就把他們從口中吐出來。這豈是 所愿意的么？ 的心豈不是熱切愛所有屬乎自己的人么？但這是他們強迫 。

這樣的吐棄是在將來大試煉的時候。這樣的吐棄還要在千年國裡發生效力。這一個教會是最末了的一個了，是最近主耶穌再來時候所發生的一個教會，主耶穌如果要說到 的再來，好像應當對這一個教會說，乃見得合適；但是，在這裡主反一字不提到 的再臨。這豈非希奇么？主的行為有 的原因。再來的道在他們中間已是一件已知的事，也許他們還傳過這樣的道呢？ 對推雅推喇說起 的再來如何與國度相連。 再來要給他們權柄，與 一同作王，這是那些不在世界作王的所要得的。 將 的再來當作警告撒狄之用，因為他們要被遺留在地經過大試煉。 將 的再來安慰非拉鐵非，因為他們要被提接，免去試煉，且得冠冕。但是， 不將這件事告訴老底嘉。非拉鐵非結束了主再來的道。

老底嘉先前的歷史，就是她已經從推雅推喇出來為撒狄了；又從撒狄出來為非拉鐵非了；現在從非拉鐵非退化為老底嘉了。遺留在地經過災難的警告，她已經聽見過了；提接上天，免去試煉的應許，她也已經聽過了，現在還能作甚么呢？現在就是吐出來，不保護他們，丟棄他們在地，讓他們受地上居民所要受的苦難。國度權柄的榮耀，他們已經聽見了；冠冕遞奪的危險，他們也已經聽見了。他們既不羨慕，又不追求，反以世界滿足了他們的心。現在有還有甚么可作呢？除了吐出來，把他們關在他們所不愛進的國度的外面之外，並沒有別的辦法。老底嘉的光景所以淒涼如此，就是因為聖靈作工過，恩典作工過，真理作工過，都不會叫老底嘉熱。所以，除了審判之外，再沒法想了。感不動的心，就是老底嘉的心。如果先是感不動，還差一等，他們反倒以聖靈、恩典、真理，在他們中間所作的工，為他們的夸口，而自己卻絲毫不受其感動。這真是可憐，又是可惡﹗

恩典一過去，審判就來了。所以，對老底嘉並沒有提起主的再來；自然再來總是的確的，不過對她總沒有提起。現在所注意的是另一件事；在此，主耶穌顯出 的光和性質，因為 說到快要來的審判。 要審判他們。審判是定規的，不過尚未實現而已。 說，「我必」──將要，快要，這話延到大試煉和千年國才應驗──「從我口中把你吐出去」。這裡所說的，就是主耶穌山上教訓，論到失味的鹽的結局︰「你們是世上的監；鹽若失了味，怎能叫它再咸呢？以后無用，不過丟在外面，被人踐踏了。」（太五13）失味的基督徒要同耶路撒冷在大患難的時候，被外邦人踐踏。

但是，我們已經說過，這裡的話，還不只指 得救的老底嘉人說的，也是指 教會在世最末了一代的人說的。這些人既不冷到連外貌都不要的地步，而又不熱到真心愛主，清心彼此相愛。這是聯合虛張的皮面，以絕對的冷淡對基督。在此也沒有一樁事是有屬靈的價值的。他們將人道主義來代替親近基督，將慈善事業來代替靈性重生。他們是很寬大的，因為他們以為一切宗教的信仰都是好的。這樣，自然沒有恨罪的心，也沒有愛基督的心。然而，卻也不肯反對基督，還要居在教會裡面，也承認教會是一個團體，基督徒的名字也還是要的。沒有屬靈的能力，也沒有與基督的親情，為 受苦更是沒有的。這等人中之最好的，就是滿有外面的活動，而無心交基督的信徒，最壞的就是現今自命的新神學家。這是因為老底嘉新興的等級是很多的。她包含有信仰純正的，也包含有思想放蕩的。凡沒有心為基督的，都是老底嘉。教會歷史最末了的一段就是「溫」。

對于今代有名無實的教會，吐出的意思就是主從今要永遠厭棄她，不許她再為 作見証了。神在世上所設立的見証和權柄，都已經被神棄絕，現存教會就是最末了的一個了。然而，這個也和在她以前的，有同樣的結局。神最初設立諸神為 管理世界，但是，他們中間竟然有罪惡了，所以，神棄絕他們。以色列人呢？他們雖然暫時潔淨，然而，另外七個鬼已經進入他們的中間，等候審判。外邦人呢？自尼布甲尼撒的金像始，至敵基督的僭越為神止，在那裡不是悖逆神呢？他們也是等候審判。說到教會，好像人很難信后來的結局也是一樣的。但是，老底嘉是最末了的一段了，主的定案是她要被吐棄。不過神的審判總得到罪惡滿貫才施行（創十五16）。在現今的時代， 不肯作拔稗子的事。但當我們仰頭觀看田裡的時候，我們知道現在的罪惡實是日加一日了。當基督還未再臨，建立 公義的國度之先，我們看見以色列人、外邦人和教會，以及一切鬼魔的勢力，都合股打成一根罪惡的繩子，以受審判。負名的教會，不特不能免去這裡的審判，並且她是受審者中的一主要分子。我們讀猶太書和提摩太書，我們看見神將來所降的可怕刑罰，就是為 負名舊教會的。就是這個有名無實的教會，叫神降下 的怒氣。這樣的思想是何等的莊嚴呢﹗不只以色列人，不只獸，就是教會，也要受刑﹗

這自然是無可疑的，因為神自己說了。並且，最壞的老底嘉──老底嘉原來有好多種──就是外面依然為基督徒，卻完全推翻聖徒所有根本的信仰。這就是約翰一書所說的敵基督。自然將來有一個大敵基督要出現，但是，這些小敵基督乃是從教會（現在都是指負名說的）出來的。惟獨在基督曾經稱呼過的地方，才有敵基督。因為如果人還不知基督，怎么為敵基督呢？敵基督就是在聽見真理后所說的謊言中表明出來。今日的背道、不信、否認基督教根本的要道，都是要叫主審判的。最末了一次的離棄神，並不是在政治的事上，乃是在宗教的事上。愿神開啟 兒女的眼睛，叫他們知道這末后時代的景況，好叫他們沒有虛望，也自己儆醒預備。恢複教會的能力，到了如今乃是沒有的事了。現在稗子已經成熟要人火爐，為甚么麥子還是青生不堪人天倉呢？愿意我們在世一日，盡我們攔阻罪惡的責任一日。用禱告、用靈力來攔阻罪惡，也多竭力拯救那些沉淪的人。一方面堅持我們在基督裡所有的。哦﹗我真不知道，有甚么時候比這個更嚴肅的了。神的聖徒們哪，當儆醒﹗

十七節︰「你說，我是富足，已經發了財，一樣都不缺；卻不知道你是那困苦、可憐、貧窮、瞎眼、赤身的﹗」

「你說，」這是老底嘉眼光中的老底嘉。在七個教會中，沒有一個比老底嘉自視更高的了。自夸和冷淡，常是孿生的姊妹。對主的冷淡，常發生對人的夸耀，因為夸耀過甚，就過度注重自己，以致心思裡漲滿了自己偉大的妙想。這樣，就叫他更加夸耀了。審判在前而尚這樣夸耀，真叫我們膽戰心驚﹗謙卑行走的，會走得穩當，但驕傲的心是近乎跌倒了。我們如果尚未看自己比別人強，把自己的進修作為自滿的原因，我們就尚未到老底嘉的境界。己一長大、一高升、一得榮，老底嘉的夸言已經無聲的說出來了。他們自己的意見和主耶穌的是何等的不同呢？所以我們應當小心，因為我們對于自己的估價單，不一定是靠得住的。多少時候，我們忘記了在主的光中去見光，以致我們就有不準確的自視。天性敗壞像我們的，自省果有甚么用處呢？我們若少與自己往來一次，還可以少受自己一次的欺哄。若想自己要將他的實情相告，那就是與賊謀事了。世界上沒有一個比自己更靠不住的。真的，人的心、我的心，是比萬物更詭詐。我們如果真要在靈性上進步，真要明白自己的真相，就除了祈求主的靈將我們自己啟示給我們看，我們是不能知道的。如果我們聽自己欺哄的話，我們不久就要成功一個老底嘉人。除了愿意受欺，愿意有老底嘉的外表就滿足者之外，才可以聽自己說自己是怎樣。但是，聽聖靈說話是何等的難呢？因為 除了我們的敗壞之外，恐怕不聽我們還有別的。「我是富足，已經發了財﹗」這個富足財物，到底是指 甚么說的呢？這是指 靈性或物質說的呢？照 啟示錄這本書來看，一切除非照 字面說不過去的時候，才可說那是指 靈性說的。自然在物質的后面，常有靈性的意思在裡面。這裡自然最初是指 物質的富足說的，但是，同時也指 靈性。

這兩句話的意思有一點不同。「我是富足」，是說到她本來就是富足的。「已經發了財」，是說她后來又加增了她的富足。這是說她自己如何用功、如何成功。她尋求資財，她也得 。

在此我們見到教會冷淡的秘密原因。主耶穌告訴我們說，人不能服事神，同時又服事瑪門。這兩位主人是完全相反的，他們的命令和要求也是絕對不同的；所以，你若聽從了一個，就是得罪了另外一個。一個心不會同時忠心事奉兩個這樣不同的性格。無論信徒怎樣左牽右拉，他總是只能作此二者中之一的仆人。但是，老底嘉並不相信這樣的真理，因此就有依違兩可的行為，叫自己受了大害。她越近瑪門，她的心就愈遠離基督。「但那些想要發財的人，就陷在迷惑、落在網羅，和許多無知有害的私欲裡，叫人沉在敗壞和滅亡中。貪財是萬惡之根；有人貪戀錢財，就被引誘離了真道，用許多愁苦把自己刺透了。但你這屬神的人，要逃避這些事。」（提前六9-11）富足原是律法時代的福氣，但是現在主耶穌卻說，富足的人是有禍的（路六24；太十九23-24）。

不錯，神的目的也是要信徒今日富足的。但是弟兄們，到底是那樣的富足呢﹗照 應許我們的話（林后八9）看來，神絲毫沒有意思要叫信徒在今世富足。如果我們的主在世是貧窮極點的人，我不見得那一個忠心愛主、跟從主的人有權利在世界富足。我們的錢財在甚么地方，我們的心就也在甚么地方。斷沒有積財在地，存心在天的事。實在說來，沒有一個富足的信徒，是忠心跟從主的。所有富足的信徒，沒有一個不是屬世的基督徒──無論他外面如何活潑。因為他若真是屬靈，他就必定舍棄一切來跟從主。我們千萬不要受欺，以為今日作主門徒的條件，是比主耶穌當日在世更容易為的──肉體覺得更容易的。當日的門徒如何應當傾家隨主，我們也當這樣。主要我們居留世界的時候，不以甚么是屬我們的。這樣，貧窮的信徒就比富足的信徒更為屬靈、更為完全么？不。使徒並非說，富足的人陷在網羅裡，乃是說「想要富足（或發財）的人」。多少貧窮的信徒，他並不富足，他想要更富足。雖然他未富足，但他想。這就是事奉瑪門。所以，主耶穌說，「靈裡貧窮（虛心的原文）的人有福了。」（太五3）我們不只在外面物質的事上應當貧窮，就是在靈裡、心裡，也應當常是持 貧窮的態度。靈若貧窮，就斷沒有物質富足的可能。

可憐，今日富足的基督徒真是太多了﹗他們那裡曾想過他的資財害他的靈命見証和生活有多厲害？今日想要富足的信徒，更真是太多了﹗就是所謂靠 信心度日的人，也難說都脫離了這樣的思想。世界所蒙的皮原是不一樣的，但其原則總是一樣的。凡要多得、多有甚么歸給自己的人，都是事奉瑪門的人。信徒的心如果尚未向世界斷奶，就無論甚么時候，你都可以在世界中遇見他們。不過也許有的人的世界比平常的世界較為好說、好看一點而已。讓我今日宣告主的旨意說，主不要你在世富足。

「一樣都不缺﹗」他們的夸口，一句強過一句﹗這樣的自足是何其厲害呢﹗自足也有害么？為主貧窮的人，若自足就為主所喜歡。富足的人，主並不喜歡他自足，但主也不要不自足再去追求。主是要他以為自己若未在神前富足，在人前貧窮，就不滿足。富人應當渴望自己貧窮﹗老底嘉豈真是容易自足的么？不然，老底嘉為甚么在此這樣的自足呢？因為，真的，她所得的已經太多了，多到她不能不說，她現在「一樣都不缺了」。她能這樣說話，她的富足財物是何其多呢？然而，這種信徒的心是何等的卑鄙呢？只要世界和世界的財物，就足以滿足其心了﹗何其易滿易足﹗「一樣都不缺」是甚么意思呢？我只要享受世界，如果肯叫我永生在地，我就心滿意足了。現今所有的，就是天堂了，我還要甚么別的天堂呢？一樣都不缺，樣樣件件都有了。在這世界裡，我就甚么都有了，還要甚么來滿足我的心呢？義人的複活、基督的再臨、國度的榮耀，都忘記了，因之，也都不尋求。他們就是約但河東兩支派半的以色列人。真的，錢財的富足，會叫信徒達到老底嘉的地位。但是，這一種的自視甚高，豈惟在金錢的事上么？老底嘉的態度，幾乎現在無處無之。每一次我們讀一個公會、或差會、或別的團體的報告，我們都能看見老底嘉精神的特殊表顯，好像「老底嘉」三字是大書特書在上面。就是更為屬靈的一點，也不過是︰「神阿，我感謝你，我不像別人勒索、不義、奸淫，也不像這個稅吏﹗」（路十八11）

教友是何等的多呢﹗捐款是何等的多呢﹗建築是何等的堂皇華麗呢﹗聚會的秩序是何等的迎合普通人家的心理呢﹗慈善事業、醫藥事業、教育事業是何等的成功呢﹗牧師、傳道的人才是何等有資格、知識、學問呢﹗並且淵博到連那一部分的聖經是默示的，那一部分不是的，都會看出來咧﹗真的，無論這一種工作，和作工者的情形，在主前是如何看法，一讓人持筆寫出來，都是洋洋可觀的；但是，這就是主所定罪的老底嘉。

我們前面已經說過，老底嘉的種類是很多的。老底嘉的原則是很簡單的，不過就是以自己為中心，自視甚高，自滿自足。一言以蔽之，曰「己」。但是，在老底嘉時代的教會裡，得救而又得勝者有，得救而作個失敗者有，尚未重生得救者有，而完全不信者亦有。在得勝者中自然不必說了，因為他們已經脫離了老底嘉的精神。但是，除了得勝者之外，別人同是一樣的受己的支配，不過因為他們個人情形不同的緣故，他們的老底嘉行為就也不同。所以，我們才說，老底嘉是種類繁多的。

我們感謝神，因為有不少的信徒蒙神親自教訓，知道聖潔和完全的緊要，而熱心追求。但是，就是這樣的親愛弟兄中間，也難免看見老底嘉的行為。弟兄們，我們並非勸人不要追求完全，因為這也是我們所教訓的，不過我們愿意提醒弟兄們，不要受老底嘉的同化。追求傳揚，心愿是最好的，但是，何必把這個「我」帶進來呢？我已經得 了；我自某月某日起已經完全了。經過某次的聚會，我有某種經歷，現在我已經成聖了，我的罪性已經除滅了，罪種已經從我心裡拔出去了，我已經有了一個清心了。這個「我」帶進來到底作甚么呢？不錯，我們可以作見証，但是最希奇的，是使徒時代並沒有一個信徒為 他自己得 成聖而作見証的。如果說是講經歷，就經歷這樣奇妙的，還是等到「十四年」（林后十二2）后再說吧﹗其實，我們如果真是有經歷上的成聖，環圍 我們的自然要看出來。如果必以為如此說，才得自列在高等信徒之中，就老底嘉已偷 進來了。並且，如果你的同人在你身上並看不見甚么特別之處，他豈不因之就小覷成聖的道么？

不錯，聖徒應當完全，但我們如果非以基督的行為生活為完全的程度，我們就是降低聖潔的程度。再者，如果我們以為自己現今可與基督相埒了，而心不受責，面不轉紅者，就我們若非過度的法利賽化，就是自視甚高中之尤者﹗這樣一把自己高抬起來，就自然而然的當失敗的時候，要利用別的名詞以稱呼罪和情欲了。如果人們以為已經得 「無罪的完全」了，就當他跌倒時，他就要稱情欲為試探，稱犯罪為軟弱﹗這樣的遮掩、寬恕、改名，究竟是不能抹煞事實的。我們何必爭名詞呢？你說這是軟弱，我說這是罪惡，究竟大家都承認有這么一件的東西在，不管它叫作甚么。所以，我們切不要太過，切不要把自己放在一個不當有的地位。

不特如此，這樣自己的無意夸大，乃是最傷害我們靈命的。這樣作，就叫我們過分的注意到自己──想念我們、發表自己、感覺自己。在許多的時候，恐怕話是說「不再是我，乃是基督在我裡面活 」（加二20），而其實不過是一個滿有自覺、自羨、自奇、自愛、得 榮耀、改變形像的「我」在裡面操權罷了。我們應當知道，在靈性生活中，最忌的是回想自己、縈念自己。我們肉身的生活，如果是康健的，就不會想到它自己──人如果想到心的脈息和肺的呼吸，不特不會幫助它們，而且反害它們──那是臥病的人，才說他今天覺得比昨天「好」。所以，這一種老底嘉性的自覺聖潔若不除去，不過給人以一種卑下、墮落、衰病的基督徒生活。這樣的自滿，和老底嘉的自滿，實在差得多少呢？

在另一方面，我們看見絕對注重物質的老底嘉人──不說他們是信徒，正在那裡夸口他們的新發明。在這些人看來，甚么都是人為的，就是基督教也不過是人對神的進步觀念而已，他們拜人，夸口人是何等的偉大（其實都是拜自己）﹗他們接受一切從人來的，卻不接受一點從基督來的──自然神的名字還是要的。他們所有的和所重看的，不過是虛偽的、屬人的而已，他們不只夸他們物質的富足──二十世紀的文明；他們所最夸耀的就是他們的智慧、知識和學問的富足，也許同時他們對于基督教比別人有更完滿的見解。這些自由理想家夸口他們的科學知識，以為他們的定案是不會錯誤的，（我們知道考古學以及別的科學，都反對這些無據的批評家。）他們盡力推翻基督教根本的要道，他們要將基督教從一個宗教改作一種社會哲學，或倫理組織。他們以為一切超然的事都不足信，因為科學以為這是不可能的。他們以為人是萬能的，基督在十字架上所永遠定罪的人生，他們以為是有潛力的，若一發展，都可以使之如基督然。他們的誤謬、謗 ，真是甚多，我們也不忍再錄。不過，他們的總綱是說甚么呢？他們說，他們的理性、他們的腦子、他們的智力，滿會引導他們來決定甚么是神的話，過去幾千年的真相如何，將來的永世到底如何──能知過去、未來之事，他們經過世界應當如何。他們永為夸口的就是今日的人是特別豐富的，因為有二十世紀的科學、哲學和文化，這都是他們自己所說的，他們「一樣都不缺」了﹗

究竟無論那一種的老底嘉人，他們原則總是一定的高抬自己。這是亞當的罪，這也就是從古到今所有人的罪。所以，每一個真要作主門徒的人必須舍己，並且背 十字架，叫這已舍的己不再回來，而專一的跟從主才可以。老底嘉是古今高抬自己的集大成。這是末世的一個最大預兆。世界如此，負名的教會也如此。敵基督的靈已經發動了，所以才有這些事。

老底嘉有兩個特點︰冒名以為自己是富足的，卻以不冷不熱的心對待基督。他們所聽見的真理真是不少，以致他們想自己已是富足的了（這裡將富足指 靈性說）。他們重看心思裡的明白真理。這些外面的認識神，乃是催促末關快到的。神就因此要審判一切虛負 名的。他們所求的，不過就是世人目前的羨慕和稱許。但是，這個並不算得甚么。肉體如果在教會中受敬拜，就屬靈屬神的，自然站立不住。千萬不要以為裡面沒有好人。主在此所對付的不是個人──雖然個人可因而受教，乃是教會。主說，要把這個教會從 口中吐出去。如果存心是老底嘉，就當人數眾多的時候，斷沒有能夠避免老底嘉精神的。虛榮常是老底嘉的主腦。好名多會引到這裡的老底嘉。神的兒女必須回答主，他自己到底是否老底嘉所代表的；到底他們是為基督活 ，或者不過只利用其名。

「卻不知道你是那困苦、可憐、貧窮、瞎眼、赤身的﹗」「卻不知道﹗」他們的自視，和基督的品評，是何等的不同呢﹗他們的理想，基督知道。這刻的發表真相好像是很苛刻的，但是，這是必須的，因為這裡的罪根乃是自詡。沒有一種的愚昧，比不自知愚昧的愚昧更為危險；只有半天霹靂似的啟示事實，才會使老底嘉在好夢中驚醒。得勝者常是因 他傳無人歡迎的道而蒙保守，所以，老底嘉所需要的就是兩刃的劍。主在這裡所說的，並非偵探的宣言，乃是醫生的病候。自然，若再不經心，就要受審判官的裁判、執法官的刑罰。

老底嘉的光景，比別人更為可憐，因為老底嘉並不認識自己。不認識自己的人，總要夸口。我們不能看見一個認識自己的人，會像老底嘉這樣高抬自己的。當信徒學習知道自己的敗壞時，他就要以自己為可羞、為可恨、為可惡，惟恐自己之除不去、死不淨，那裡還敢把自己放在顯露的地位呢？都是那些不識羞恥的人，才以自己的羞恥為榮耀。他們為何到了這個地位呢？因為不接受神的見証。神的話常是叫人覺得自己是虛空的，常是叫人謙卑的。聖靈的工作常是叫人明白自己肉體是何等的敗壞，不堪救藥，而引導人來到十字架，審判自己、棄絕自己。

「卻不知道你是那困苦。」原文「你」字乃是注重的。就是你，你這自以為足的人，乃是困苦的。為甚么？因為他所說的，都是自己怎樣，他從來沒有提起基督怎樣，基督為他怎樣，所以，他是最困苦的。我們常以為人在困苦中，而覺得困苦者才是困苦。但是，在此他們一點兒不覺得自己困苦，還得別人來告訴他們。這是因為他們屬靈的知覺已經離死不遠了。這困苦到底是甚么呢？一、就是他們靈性的卑下，不能享受屬靈的快樂。二、就是在將來千年國時，他們要失去榮耀，要在外面的黑暗裡。在那裡，他們要看見自己在國度之外，當那時，他們就要覺得困苦了。

「可憐。」老底嘉以為她的光景是令人生羨生妒的。但是，主告訴她說，是叫人可憐的。他們是可憐的，一、是因為他們沒有基督。二、是因為他們還以為自己所有的已經多了。

底下的「貧窮、瞎眼、赤身」是另成一句的。所以，老底嘉以為自己有三可夸，但主以為她有三缺點。

他們是「貧窮」的，這自然不是指 世界說的。因為他們在物質方面真是富足了；人這樣看，他們自己也這樣看。但是，在神面前的富足（路十二21），他們卻是一點沒得。他們雖然富足，但是他們卻沒有將他們所有的來為主用。他們沒有利用不義的錢財來結交朋友，好叫他們歡迎他們入永遠的帳幕。他們自己的用度、兒女的花費，比為主所用的更多，所以，他們在主面前是貧窮的。

當教會滿了屬世的福樂，而尚以為自己是富足（不論靈、物）的，這教會就必定是靈性貧窮的。每一次我們看見人自夸他得 神的富足了，就是証明我們所看見的人是貧窮的。富足原來只能在主耶穌裡面得 。當教會說，「我是富足，已經發了財，一樣都不缺」時，她就是夸口她自己裡面的富足。她就是以自己為藏恩之所，過于基督。這不是靈性的貧窮是甚么呢？甚么時候我們的眼睛離了基督而看教會，甚么時候我們的靈性就貧窮了。我們一看她，不看 ，就我們無論在外面如何親近基督，都是羞辱 。這與我們回頭看自己是一樣的。

非拉鐵非並沒有得 一切基督所賜給她的。他們不過只有一點的力量。雖然這教會自覺他們是貧窮的，但是主卻喜歡他們。「我是已經愛你了﹗」（啟三9）但當教會「發了財」，而歸榮給自己的時候，主不特不喜歡，反說，「我……把你吐出去﹗」如果我們看見甚么地方只有一點力量，卻遵守主的話，沒育棄絕 的名，我們就可以喜歡，因為主快為 他們來了。因為自認貧窮、自認軟弱，並非疑惑基督。乃是當我們自知虛空的時候，才會倚賴 給我們力量。我們如果看見一個地方這樣以自己為豐富滿足，我們就可以說，老底嘉在這裡了，主快要把她吐出去了。

他們也是「瞎眼」的。這自然是說到靈性的瞎眼。因為主不能因他們肉身的眼睛瞎了責備他們。並且，如果真是肉身的眼睛瞎了，就愛慕世界像老底嘉信徒的，斷不肯說「我一樣都不缺」。屬世界的貨財和發達，叫他們屬靈的眼睛昏花了。他們一則不認識基督的心意，再則無自知之明，所以，他們是瞎眼的。專心看自己的人，最終必到看不見自己的地步。專心看基督的人，不只看得見基督，並且也看得見自己。眼睛一瞎，就神在這末了世代裡所有的工作都看不見了。時期的預兆在這樣的信徒心中，是一種創聞。都是自義的法利賽人才會「分辨天上的氣色，倒不能分辨這時候的神跡」（太十六3）。

當主耶穌教訓門徒不應當積攢錢財在地之后，就立即對他們說，眼睛若了亮，全身就光明，因為財寶乃是遮蔽屬靈眼光的。

他們也是「赤身」的。夸耀衣裳的，常是夸耀錢袋。在服飾上講究的，就是向世界求獎的。世界在心裡一失去勢力，衣裳就在身上改了顏色。老底嘉的羊絨是滿有名聲的。但是，他們衣服的質地雖好，染色雖佳，然而，他們在神面前是赤身的。他們為自己花費一切，但他們並沒有將衣服給窮人穿。他們自私的用度，就是表明他們屬靈的赤身。他們並沒有善行。這樣的羞辱，有一日必須顯露。當他們站立在基督之前時，他們就要驚奇。今日不自知的人，到那日都不得不自知了。

主耶穌是我們的義，這是不錯。 的義要遮蓋我們的一切羞愧，叫我們站立在神的面前，像 那樣的完備一般。「 以拯救為衣給我穿上，以公義為袍給我披上。」（賽六一10）我們這些為浪子的人，得 主耶穌為我們「上好的袍子」，就得在父親的家裡安然居住了。這是說到救恩。凡接受主耶穌作救主的，都不至于赤身了。

但是，我們還應當注意另一方面的事。我們在神面前，藉 的恩，因 我們的信，就白白得稱義了。不管我們的行為如何，我們的地位總不會改變。這是說我們在神這一方面的。我們在基督這一方面，又是另外一件的事。基督是我們在神面前的義袍，我們藉 ，得以在神面前永遠免去赤身露體。這個問題是已經解決了，永遠不會再推翻了。但是，我們在基督自己面前，是否赤身露體的，乃是看我們信主以后的行為如何。自然這行為不是指 聖徒藉 肉體所作的，乃是指 他們在他們的新人裡如何靠 聖靈的力量所作的。聖徒乃是藉 自己的義行（啟十九8），在基督面前免去赤身露體。神對我們的關系是從永遠的國度起首。試煉的時候和千年的國度，乃是主耶穌執行 公義的時候。聖徒如果沒有自己在新造裡的義行，他在基督的日子就不能免去羞慚。老底嘉在神面前是得遮蓋的，但她在基督面前卻要赤身露體。就是因為這個緣故，我們看見主在被提和操權這兩件事上，要以公義對付我們。

十八節︰「我勸你向我買火煉的金子，叫你富足；又買白衣穿上，叫你赤身的羞恥不露出來；又真眼藥擦你的眼睛，使你能看見。」

「我勸你﹗」情形雖然這樣的壞，但是，基督以為還是有挽救的可能。照 團體而論，被吐棄是不可避免的。但主在這裡勸勉個人，盼望個人來歸服 。不是詈 、不是譏笑，也不是革除，乃是「勸」勉。主耶穌可以在此命令他們，但是，主喜歡勸，用恩典來對付。 是為 他們的好處起見來勸他們。他們如果還肯聽他們主的話，他們的情形就尚非無可作為的。這樣的勸勉，對這樣的信徒，在這樣的光景中，真是叫我們希奇主的忍耐和柔細。如果 這樣的對付我們，我們豈不應當也這樣對我們的弟兄，雖然他們已經陷入老底嘉式的愚頑裡了。

「向我買。」一位外面的基督，不能醫治裡面的疾病。並不是你所夸耀的有多少，乃是你從我所得 的有多少。他們幾乎完全離棄基督了，現在主叫他們知道， 是他們複興的根源。他們雖然得救，但是他們並沒有仰望基督以這些賜給他們，所以，他們都沒有這些。他們如果現今肯重新尋求基督，他們的肉體和世界，就都要失去能力。

「向我買。」他們既是這樣的富足，主就不說，將這些白給他們。（實在說來，也沒有信徒能不用代價而得 這些的。）甚么叫作「買」呢？買就是用一種代價來換一種東西。救恩是白給的，是神的恩賜，不必用金銀就可以買的（賽五五1），意思就是不必出價錢。主在這裡並非對罪人，尚未得救者說話──自然在老底嘉所代表的時代教會裡，也可以勸勉那些有名無實的信徒──乃是對已經屬 的人說話。他們應當出代價來買主所要給他們的。買貨的要買，凡不肯出代價的，就得不 。凡不舍去他今日所寶貴的，就沒法得 。主不肯白給，主要交換。以你所有的給主，主才肯以 所有的給你。你這老底嘉的信徒哪，千萬不要想，你能依然保守你老底嘉的富足，而主肯將 在這裡所說的白給你。這樣，就要叫你更變為老底嘉了。信徒若不肯將他所有老底嘉的富足完全交給基督，基督就不能將 在此所許的給他。

他們所當買的有三︰第一是「火煉的金子」。他們如果肯買基督的金子，他們就可以立時從貧窮變為富足。他們若肯把他們的財物與主交換，他們就要失去假的瑪門，得 真的。他們天然所有的，不過都是用自義的污穢衣服所造出來的鈔票，是不能經火的。經火的金子惟獨主有。他們若肯將在人前的富足舍去，他們就要在神前富足（路十二33）。

這「火煉的金子」到底有甚么深意呢？金在聖經中本來都是代表神的聖潔。但在這裡並不是光說金子，乃是說「火煉的金子」，所以，必定另有意思。火煉的金子，意思就是經過試驗的信心。「叫你們的信心既被試驗，就比那被火試驗，仍然能壞的金子，更顯寶貴；可以在耶穌基督顯現的時候，得看稱贊、榮耀、尊貴。」（彼前一7）因此雅各就告訴我們說︰「神豈不是揀選了世上的貧窮人，叫他們在信上富足，並承受 所應許給那些愛神之人的國么？」（雅二5）惟有在世上真貧窮的人，才會在信心上富足，因為惟獨他們才有經過試驗的可能，才會在試驗中顯出他們信心的富足。

這裡所說的，並不是我們當初信主得救的信心，因為那個老底嘉已經有了。這裡乃是信徒為主受苦的信心。主耶穌所以說這金子是火煉者的緣故，就是指 這個說的。主愿意 的子民在事實上舍去一切來跟從 ，並為 受苦。主喜歡看見 的子民在苦難的火爐中失去他的渣滓，而在 顯現的日子發光閃耀。本來老底嘉的信徒是沒有盼望可以被提、能以操權的。但是，如果他們中間有人肯舍去一切，而為主受苦，以致他的信心在試驗中顯為富足，而不退后的話，主就要叫他再得 他所已失的提接（這是彼得前書所說的）和國度（這是雅各書所說的）。哦，愿我們有更多的信心，以經過苦難﹗

「又買白衣穿上，叫你赤身的羞恥不露出來。」這是他們所當買的第二件東西。這自然是指 聖徒行事為人的善義說的。這白衣並不是主耶穌的義，因為老底嘉的信徒已經有這個了。這裡的白衣，乃是信徒既經信主，得 神的義之后，在他的生活上所實行的義。這個是聖靈明告訴我們的。十九章八節說︰「就蒙恩得穿光明潔白的細麻衣，這細麻衣就是聖徒所行的義。」世人所行的義，和信徒所行的義是兩樣，因為信徒所行的義，是根據他所得神的義，世人不過是倚靠肉體力量作的而已。這一個與前一個是有關系的。他們雖然已經穿上主耶穌的義，然而，他們的信心太不活潑。所以主先勸他們買活潑的信心，除淨一切的渣滓，因愛心而勞苦。他們在靈性生命方面乃是赤身的、羞恥的，因為他們欠缺實行。他們是沒有果子的樹，因此主要他們來親近 ，藉 的恩典來行善，好叫他們有因信稱義的果子。

衣服就是我們在人面前的外表。我們必須分別基督的義和聖徒的義──但是我們不可分開。基督作我們的義袍，乃是我們顯現在神面前的問題。聖徒所行的義、聖徒信主稱義后所實行的義，乃是聖徒顯現在人前和基督審判台前的白衣。聖徒如果光信主稱義，而缺少實行的義，就他在父神面前雖然是永不羞恥了；但是，難道世人要因 他信基督的緣故，就說他是一個好人么？難道以行為為根據的審判台，就要說其人是榮耀主的么？信徒一沒有白衣，世人立刻就知道，基督將來也要審判。沒有白衣的信徒，就是赤身站立在世人和基督面前的信徒，並且是深蒙羞辱的。現在的信徒（所謂的）有兩種的錯誤。一種就是極力打算行義，以為在人面前好的，神就要稱之為義﹗另一種就是以為我已經在神面前稱義了，所以別的都不要緊了。注重自己行為，不倚靠主耶穌的義者不能得救。倚靠主耶穌的義，而沒有實行的義者不能得獎。但注重稱義后實行的義也當小心。這是白衣，並非肉體的行為。白是光的色，光是神的性情，白衣就是有神性情的行為。利未記必須在民數記之前；凡沒有在至聖所裡看見神的聖潔的，就不會在世界裡和神同行。

有白衣的結果就是不露出羞恥，意思就是沒有羞恥；當基督再臨時，有許多人要在 台前羞愧（約壹二28）。這些人就是有許多力量和機會可以實行行善的人。

「又買眼藥擦你的眼睛，使你能看見。」這是他們應當出代價去買的第三件。屬靈的眼光是他們所缺欠的，不然，他們也不會如此自滿了。他們需要自知之明。因為每一個認識自己的人，未有不自承在他肉體之中是沒有良善的。都是那些一點不明白自己從亞當所接受的性情和一切是如何的敗壞、如何的不堪救藥，才會自以為「一樣都不缺」。心如果以舊造為滿足，這心就必定是被油蒙了﹗他們需要屬靈的眼光來認識主的聖潔。他們從來沒有看見神是如何的聖潔， 的聖潔如何是人所不可近、不可摸、不可看想的；所以，他們才以為他們所有的已經滿足了。他們也缺乏主再來和 國度的啟示，不然他們就不至這樣的積攢財物，並且夸口這個攔阻他進國度的富足。他們還要看見他們自己如何是站立在受造者的地位，是如何應當倚賴造物者來得一切的恩賜。如果天上的使者都當如此倚賴，何況我們這些犯罪的人呢？我們如果知道神和人的地位，就我們除了求恩受恩之外，還敢有別的思想么？

他們就是舊日的法利賽人﹗「如今你們說，我們能看見，所以你們的罪還在。」（約九41）因為自知瞎眼的，基督就要醫治他。 當日如何用土和唾沫開了人肉體的瞎眼，現今 也要如何用眼藥開人屬靈的瞎眼。但是，那些自說無病的，他們又何必有醫生呢？他們的眼睛一開，他們就要自知，免得他日在審判台前，被火焰的目照亮時，才驚愕自己何竟盲瞎至此﹗

一位著名的作者說︰「最上哪噠的眼膏出自老底嘉，為亞西亞各城之冠。」但是，主對他們說，應當向 買眼藥。主差亞拿尼亞到掃羅那裡，「叫他能看見，又被聖靈充滿」（徒九17）。從今之后，掃羅要有一個新的眼光，要有聖靈的眼光以察看一切的事物。老底嘉的天才、心思、能力，都不錯，但是，他們並沒有為聖靈留地位。在聖靈之外，就再沒有屬靈的眼光了。約翰對神家中的小子說︰「你們從那聖者受了恩膏，並且都有知識。……你們從主所受的恩膏，常存在你們心裡，並不用人教訓你們；自有主的恩膏在凡事上教訓你們；這恩膏是真是，不是假的；你們要按這恩膏的教訓，住在主裡面。」（約壹二20、27）聖靈就是恩膏，就是眼藥。我們若非在聖靈面前謙卑，讓 將我們的自己和神將來的榮耀相啟示，我們就不能知道。聰明和智慧在此是沒有用處的。

十九節︰「凡我所疼愛的，我就責備管教他；所以你要發熱心，也要悔改。」

老底嘉是主「所疼愛的」﹗我們能這樣么？我們能否自己洗淨老底嘉的罪惡，而仍愛一切老底嘉的信徒呢？主在這裡啟示 的心到底是如何。這個「愛」字，原文的意思是「鍾愛」、「愛得親愛」。最奇妙的就是在這七封書信裡，主只對兩個教會說 愛她們︰一是最好的非拉鐵非，一是最壞的老底嘉。對非拉鐵非說，好叫他們不退落；對老底嘉說，好叫他們不灰心。基督的愛心既尚未離開老底嘉，我們就也不應當。我們常有太過的危險。當心未受主教訓時，就作一老底嘉人；當完全順服主之后，就不特除去老底嘉的行為，並且連老底嘉的弟兄也恨惡了。應當知道，「我比你更聖潔」的態度，就是老底嘉的態度﹗主如果以為 還當愛老底嘉，我們就應當與主一樣。但這是何等的難呢﹗基督看老底嘉的態度和行為，真是太屬世界，以致叫 作嘔。我們如果與主同心，就我們必定與主有這樣同等的感覺。信徒若屬世而依然自詡，就基督也沒有能力禁止自己不吐﹗反之，基督要比別人覺得更厲害﹗雖然如此， 的誥誡、勸勉、責備、警告（最終）和愛心依然不絕。他們雖然使 憂傷、棄絕 、羞辱 、使 作嘔、關 在門外，但 仍然疼愛。真的，愛心能作別的所不能作的工。愛的結晶並非仁慈，乃是力量──有力量忍受被厭棄、被漠視，而依然不變。愛的結晶乃是愛的清潔和愛的舍己。主耶穌在這裡啟示給我們看，甚么叫作愛。我們在這裡明白了不少老底嘉的情形，但我們在此明白了基督更多﹗

主這樣愛老底嘉，就足以表明老底嘉不是未信者，也非假冒為善者。 不能這樣「鍾愛」一位未得救者。

「凡我所疼愛的，我就責備管教他。」主耶穌這樣警告他們，就是要他們知道，他們的結局並非十分佳美的，免得他們仍舊進前，並且進前得更大膽。主的勸勉雖然是極乎嚴厲，但是，乃是出乎愛心的。主用尖利的話來喊醒他們的睡夢。話如果沒有效力， 就要用手。先「責備」，后「管教」。 的愛心大到肯責備、肯管教的地步﹗世人的責教多是以恨心為主動，並且，常是不言真理的。但我們的主乃是用愛心。「因為主所愛的， 必管教，又鞭打凡所收納的兒子。……你們若不受管教，就是私子，不是兒子了。」（來十二6、8）管教一方面表明主的愛心，另一方面表明信徒的地位。受主管教的，就是被主所愛的，也是屬乎主的。所以，老底嘉並非沉淪的信徒（請讀林前十一32；撒下七14）。

這裡的第二個「我」字，在原文又是注重的。這就是說，主的愛和人的愛是有分別的。人常要掩蓋、消滅、否認他愛人的過失，直到罪惡滿貫，無可救藥的地步。大 對他兒子押沙龍和亞多尼雅就是如此，他們的報答就是反叛﹗主的愛並非瞎眼的。 要用恩典除去罪惡。 並不喜歡責打，但如果 的子民聽不見 的呼求和警告， 就因為太愛他們的緣故，不能讓他們犯罪而無責備，而無管教（鞭打）。

「所以，你要發熱心，也要悔改﹗」責打的杖已經舉起來了，惟有熱心和悔改，會叫 不打下來。

要發熱心──他們的愛心應當熱起來。這自然非人自己的能力所能的。但是，他們若回想到當初叫他們發起愛心的真理來，他們的熱心就會再發起來。

也要悔改﹗他們應當看見、承認主所告訴他們的缺點，並照 主的教導追求醫治。愛世的心將愛主的心擠出去。荊棘塞住了好種的長大。他們應當除去一切凍他們心的，藉 親近主、默想、禱告、讀經，再來得從前的真理，好叫熱心的火再燒起來。他們應當除去侵占進來的情欲，好叫好種有地位。

主在這裡是對付 的子民。 常將叫他們自卑的事擺在他們面前。 並不叫他們再去作甚么新的，只叫他們「悔改」﹗ 並非請他們來得甚么新的奇能，好叫他們在將來的時候，會展翅飛騰。 只叫他們自知自承從前失敗了。自足的心對此是何等的受不住呢﹗主的話從來沒有一次叫人肉體高興的﹗主並非要 的子民為 多作甚么， 只要他們明白自己，而與主站立在一樣的地位。與主同受苦，是比為 多作工好得多。保羅問說︰「主阿，我當作甚么？」（徒廿二10）主說︰「為我的名必須受許多的苦難。」（徒九16）這是主所寶貴的。不是自己受苦，乃是為主受苦。「遵守忍耐的道」（啟三10），比「一樣都不缺」更好得多。「我們若能忍耐，也必和 一同作王﹗」（提后二12）

二十節︰「看哪，我站在門外叩門；若有聽見我聲音就開門的，我要進到他那裡去，我與他，他與我一同坐席。」

「看哪，我站在門外叩門。」這是主對老底嘉全教會所說的話。無論是當日地方的老底嘉，或是今時代的老底嘉，都應當聽主在這裡所說的話。主的「看哪」，就是引起他們注意，就是告訴他們說，現在的情形有一點奇怪。為甚么呢？「我站在門外叩門﹗」為甚么站在門外？因為門內沒有 的地位。為甚么叩門？因為門是關緊的。基督是關在老底嘉教會的門外﹗並非 將老底嘉關在門外，乃是老底嘉將 關在門外。這是個團體的問題，並非個人的。老底嘉個人信徒早已接受 為救主了，但他們因為自足的緣故，在他們的行事為人上，將主關在他們團體的外面。在他們團體的組織、行為和辦法裡，並沒有基督立足的地位。這裡並不是呼召世人悔改，這裡乃是主對 的教會說話。

我們應當知道，主現在是在教會組織──或組織的教會──的外面。當大多數人的意見被奉為圭臬時，主的地位就是在門外了。信徒無論如何活動、如何作工，如果不是不棄絕主的名，而遵守 的道，基督就在他們中間沒有地位了。這裡並非得救的問題（這個在這七封書信裡從來沒有提起），這裡乃是講教會團體的行為問題。我們千萬要分別主和個人的同在，及主和團體的同在。每一個得救的罪人，主都是和他個人同在的，但是，當得救的信徒們聚集在一起的時候，如非照 主的命令而行，主就雖然是和他們個人同在的，但主並不和他們團體同在。個人的同在，除了得救沒有別的條件。但團體同在的條件，乃是在乎歸于主的名下（太十八20）。老底嘉太充滿了己見、己意，所以，他們不能這樣完全降服于主。因此，我們看見主在他們的門外。這樣，這裡就有一個問題，主既然是在老底嘉教會的外面，就我們愿意忠心跟從主的人，為甚么反在老底嘉教會的裡面呢？我們應否與主一同站立在門外呢？愿意順服主的人，要知道如何回答。

教會在地本來是神藉 聖靈的居所，但是，因為這個教會的情形反常的緣故，主就不得已站在門外。審判尚未執行，主也尚未將他們吐出去，然而，主已先站在教會的外頭了。 從前在世時，也是如此。當 一審判猶太教的聖殿，說「看哪﹗你們的殿成為荒場留給你們」之后，「耶穌出了殿」（太廿三38，廿四1）。老底嘉照樣已經變為人的家，不是神的了──並非為基督作見証，不過表明人自己是如何的緊要、如何的充足。主的心憂愁，但主不忍見他們道德的墮落和屬世的充斥，並且以 的名為招牌，所以， 就永遠退在負名教會的外面。這裡也有當日榮耀離開了聖殿的光景（結十至十一）。請我們注意，主對于今時代老底嘉的教會就是如此辦法。今時代各地所有單個教會，如果不完全奉獻給主，讓主來作一切的元首，就也是如此的對付──站在外面。就是那些在組織教會之外者，如果也陷入人意的地位，主的同在就沒有了，在那裡聚集的聖徒們，也不能說是歸于主名聚集了。

現在主是「站在門外」。因 愛憐的緣故， 在門外不能安息、不能坐下， 站 ， 站 等。 愿意受站立的疲勞，盼望有人肯接受 作他的主、他的王，將身心都獻給 ，讓 管理。 「站在門外叩門」。 用千百的方法叩門。 誥誡、 警告、 勸勉、 責備、 鞭打，盼望有耳能夠聽見，有心者肯來開門。 並不愿意屬 的人居住在 所不在的地方。 的叩門，並非一次兩次而已， 是站在那裡叩。 已經叩過，但 還要叩。當 尚未提接非拉鐵非的信徒之前， 總要叩，盼望有的老底嘉信徒也可以變為非拉鐵非。每一個老底嘉信徒還有機會來聽見主叩門的聲音。但是，這個恐怕也不久了。無論如何，主今日還是關心 背叛的兒女，還是完全忍耐的在那裡等 。

主要信徒注意 ，主要信徒接納 。 已經警告他們以他們的結局──審判、定罪；但在這審判尚未到之先， 卻喜歡施恩。本來應當是 背道的子民來尋求 的，但是他們既是冷淡，所以主就來激發他們的熱心。 叩門， 不破門。凡不愿意要 的， 寧可站在外面等候。 要門內主人的心。主在這裡的光景，好像 在雅歌五章的光景一般。在那裡記 新婦說︰「我身睡臥，我心卻醒；這是我良人的聲音﹗他敲門，說，我的妹子、我的佳偶、我的鴿子、我的完全人，求你給我開門，因我的頭滿了露水，我的頭發被夜露滴濕。」（2節）這是站立在門外的苦況﹗ 要有愿意的心來開門。我們切不要像這個懶惰的新婦，等到太遲時才去開﹗

然而，主在這裡的叩門，不過是為個人的，教會已經被主厭棄了。現在不再是教會來開門，乃是「若有聽見我聲音就開門的」。 在門外叩門，如果在門內有一個心，不被環圍他的人物所包圍，尚肯來開門者，就要得福。然而，這是個人的。主雖不能作 所要作的，但 要作 所能作的。所以，雖然 被團體所厭了，但 卻在每一個門口叩過。群眾雖然不愿在凡事上讓 居首位，但 卻來尋找個人。教會的門雖然開不起，個人的門也許開得來。「若有」──雖然團體已經隨 己意拒絕 ，但 尚不以之為絕望。「若有」，也許有一、二人。主在老底嘉中尋找個人。我們不要虛望老底嘉全體複興，這是不可能的事。但是，個人尚有肯歸主的。

我的羊聽我的聲音。但是，許多羊雖然是羊，卻失去羊的性質了；所以，聽見的人就不多。己意的聲音、世界的聲音、大多數的聲音，已經太多了；那裡還有工夫來聽主的聲音。但是聲音就是聽見了，還需開門。新婦已經聽見聲音了，但她因為怠惰的緣故，不肯開門。今日難道真沒有人聽見主的聲音么？可憐﹗許多人聽是聽見了，知道應當讓基督來作他生命的主，應當完全順服 ，但是，因同伴勾留的緣故，就在生活上、在教會的地位上，沒有照 主的旨意行。

但是在這裡的「站在門外叩門」，還有一個意思，就是指到主耶穌的再臨。主在這裡表明 自己的再臨，比別的書信都近。 不只是快要來，乃是站在門外了。 好像就是站在 再來的門外，先用工夫來喚醒 這半睡半醒的新婦。但是，屬 的人還不知道 已經在門口了。主乃是在惡仆「想不到的日子，不知道的時辰」來（路十二46）。

若有真開門的人，這人有福了。因為主說︰「我要進到他那裡去，我與他，他與我一同坐席。」自然這是指 義人複活時候，他們在國度裡一同坐席說的。在那個時候，他們要享受主所賜給他們的。

第一，「主要進到他那裡」。不是到他們那裡，乃是到開門的信徒那裡，不是到老底嘉那裡。老底嘉的結局是定規的，主乃是要施恩給個人。一個信徒不會代替全教會開門。要順服主，要接受主作個人生命的主，乃是個人的事。凡蒙恩開門接受主作自己生命的主的，主就要到他那裡。主在這裡將每一個有心為 的人，從一個定罪的教會裡分別出來。這樣看來，我們何必坐 說，教會今日的情形是沒有盼望的呢？主還在那裡叩門哩﹗雖然全體不會都聽從主，但是，有的人要。這樣看來，我們怎能盼望教會全體都複興呢？這不過是一個無根據的虛望。主以為只有個人要看 。不要悲觀，也不要樂觀﹗

進到他那裡作甚么呢？要與他一同坐席。這個在現在就有靈性上的意思了。凡開門者，主與他一同坐席，與主自己交通，明白主的事情，與主完全合而為一。「我與他」──主要與信徒表同情， 要背負他們一切的重擔， 要稱贊他們一切的勞苦，他們在世的事業、難處、眼淚、憂愁、快樂，主都要一一與他們同分。「我與他」──凡一切屬乎他的（屬乎信徒的），主都要與信徒聯合。主要信徒明白；主完全明白他們，他們心中所有因主而有的愿望，他們對于一切事物的感想，主都一一珍貴感覺過他們所感覺的。就是如此罷了么？還有比這個更多的﹗「他與我」──信徒與主﹗不特主要明白一切屬乎信徒的，並且，信徒也要明白一切屬乎主的。主喜歡叫 子民的心和 的欲望交通。與 一同生席，就是要明白 的思想、感覺、快樂和難處。這樣的交通、熟悉和信托，乃是一個朋友所有的，並非仆人所知的。「以后我不再稱你們為仆人；因仆人不知道主人所作的事；我乃稱你們為朋友；因我從我父所聽見的，已經都告訴你們了。」（約十五15）能夠有分于主耶穌的心緒，就是朋友。肯開門者要得 這個為報答。基督的愛情和愿望，開門的聖徒都有交通的可能。

「我與他，他與我」──這是雙方的，是交通的最高點。弟兄們，我們豈不是盼望和主更親近么？我們豈不是盼望與主有不斷的交通么？如果主肯以我們的欲望為欲望，我們豈不是很喜歡么？如果我們能得權利來知道主心所蘊蓄的是甚么，豈不是好么？這樣的生活就是這裡所說「我與他，他與我一同坐席」的生活。如何得 呢？沒有別的，就是聽主的聲音，開門接納主來管治一切而已。你在你生命的那一點曾向主關門否？你有否在那一點自己為政，不愿受主干涉？這就是你得不 與主完全聯合、親密交通的緣故。你如果肯開起一切的門，完全降服主，愿意絕對聽從 而無例外，你就要得 「一同坐席」的經歷。

凡肯開門接納主的，在今生，就要在靈性上與主一同坐席；在來世，就要在國度裡與主一同坐席。

二十一節︰「得勝的，我要賜他在我寶座上與我同坐，就如我得了勝，在我父的寶座上與 同坐一般。」

每一個教會都有他們特別的環境，有特別的試探，是他們所應當得勝的。這個教會在外表上好像是沒有這件事的。沒有逼迫，沒有異端，沒有污穢的罪惡；他們不過陷入世界、財物和己意而已。主就是呼召他們來和這些爭戰。這裡的得勝和失敗，和永生永死是沒有關系的。因為一個信徒得救的問題，是已經藉 神的預定和恩典解決了。得勝不過是指 他有沒有站住他的地位而言。他們曾否藉 言行維持基督的見証呢？他們是否有資格受獎呢？

是如何得勝的呢？得勝的性質如何？程度如何？「就如我得了勝。」所有的得勝都當像主耶穌的得勝──雖然所有的人不能都像主耶穌那樣的得勝，在主所有的應許中惟獨這一個說到主耶穌在世的路程。到底主耶穌如何得勝呢？ 勝過甚么呢？基督徒現在所注重的，就是罪惡，好像如果能勝過罪惡，就是希奇不過的事了。（不錯，勝過罪惡真是最緊要不過的事。）但主耶穌在此所說的，並不是勝過罪惡的得勝，因為照 主看來，這是每一個信徒的平常資格。主說， 自己的得勝。主的得勝，是勝過（一）世界，和（二）撒但。 說︰「現在這世界受審判；這世界的王要被趕出去。」（約十二31）這就是 的得勝。聖徒不應當盡一生的時候，只作和罪惡爭戰的事工。我們應當進前與世界和世界的君王爭戰而且得勝。

主自己說︰「你們可以放心，我已經勝了世界。」（約十六33）主是藉 十字架勝過世界。「既將一切執政的、掌權的擄來，明顯給眾人看，就仗 十字架夸勝。」（西二15）主耶穌是藉 十字架勝過撒但和它一切的軍兵。甚么是世界呢？就是平常的人，就是我們的環境，就是一切要將我們從我們靈性的高位拉下來的事物。我們要得勝，不應當受他們的壓製。凡與父反對的，都是世界。我們應當完全遵行神的旨意，沒有一刻被世界的話語、世界的試煉、世界的空氣，和世界的一切所勝過。甚么是撒但呢？它就是神的仇敵。我們不只應當勝過物質的世界，並且，應當勝過靈界鬼的世界。敵基督的靈，就是撒但的靈，現在到處發動；所以，聖徒應當得勝。信徒應當勝過魔鬼在今世所有的作為。它在世界裡面作工，它也在世界后面作工。主從前已經勝過它們了。主現在呼召 的子民們應當像 一樣來勝過這些。

約翰一書把這兩方面的得勝告訴我們︰一、「因為凡從神生的，就勝過世界；使我們勝了世界的，就是我們的信心。」（五4）二、「你們也勝了那惡者。」（二13、14）「小子們哪，你們是屬神的，並且勝了他們（邪靈）；因為那在你們裡面的，比那在世界上的更大。」（四4）信徒得勝了罪惡之后，必定不應當滿意。主如何藉 十字架勝過世界和魔鬼，我們也應當如何藉 十字架勝過魔鬼和世界。

主耶穌這樣得勝的結果，就是得以「在父的寶座上與 同坐」。如果這因行為得賞賜的原則對于主耶穌是合用的，無奇，我們若要得獎，也應當有行為。想藉恩典來得賞賜的人，和想藉行為來得救恩的人，是一樣的錯誤。因為主耶穌完全順服的緣故，所以，神賞賜 ，叫 與 同坐。國度是因 順服賜給主耶穌的。「論到子卻說︰神阿，你的寶座是永永遠遠的，你的國權是正直的。你喜愛公義，恨惡罪惡；所以，神就是你的神，用喜樂油膏你，勝過膏你的同伴。」（來一8-9）

我們如果得勝，主如何待我們呢？「我要賜他在我寶座上與我同坐。」如果我們效法基督的行為和得勝，我們就要同 得 榮耀和國度。在這裡我們看見寶座有兩個。現今主耶穌所坐的寶座，乃是父的寶座，是在天上為人所不看見的。主並沒有許人同 坐在這個寶座上面。主耶穌將來的寶座，乃是人所可得見的──大 的寶座，主為彌賽亞的寶座。這個寶座，是在千年國度裡，是在耶路撒冷（結四三7；路一32；詩四五6）。得勝者就是要和主同坐在這后者的寶座上面。等新天新地來到時，子就不再和父分開 的寶座了。那個時候是「神和羔羊的寶座」（廿二1、3）。

現今尚不是基督國度的時代。當主耶穌在榮耀中降臨，設立國度之后，那時得勝者就要和基督一同作王。現時是聖徒得勝的時候。主現今是預備與 兒子一同作王的人。因為將來的榮耀大、地位高、事工多，所以，今日的預備就不能糊涂。必須的確在今日得勝的，才配在那日作王。在此並無濫竽的可能。必須個人得勝，必須得勝。今日的環境、試煉和引誘，不過都是訓練來世的君王而已。有無資格，有無程度，有無能力，都要在這些事上表明出來。今日的失敗者，不配在那日和得勝者一同掌權。今日不能管治一切的，在那日也沒有管治一切的能力。

主對老底嘉最末了的信息，就是呼召他們與 同王。只要得勝，便可以進入榮耀。榮耀的寶座是最會激勵得救而又退后的聖徒的。

二十二節︰「聖靈向眾教會所說的話，凡有耳的，就應當聽。」

「這樣的話從前已經說過六次了，現在是最末了的一次。如果這一次再不聽見，就沒有機會了。這個呼召現今尚是在神的子民中大聲說出。我何等的盼望，這呼召要遇見，要創造開通的耳朵，好叫冷淡再沒有能力支配他們，好叫他們熱心來跟從被世人厭棄的主。聖靈對眾教會所能說、所當說的話，已經都說過了。現在 只要求開通的耳朵來聽 所已說的。如果這些不會感動他們的心，聖靈就也沒有別的話可以再說了。

{\Section:TopicID=130}附︰歷史上的應驗

主就是這樣的結束了 給七教會的信息。老底嘉的情形在我們已經屢見不鮮了。我們又何忍說，誰是誰不是呢？主知道 所要吐棄的到底是誰，又何必我在這裡說長說短呢？弟兄們哪，我們如果脫離了卑賤的器皿，我們就得成為貴重的。我們的心是主所要看的。就 團體而言，非拉鐵非傳揚信徒都是弟兄，都是一個身體中的肢體。老底嘉──撒但的贗品──就要以協進大會來代替基督的身體，為 團體而犧牲真理，為 多數而舍棄良心的主張。照 人的眼光，老底嘉乃是實行非拉鐵非主義的，是一個更偉大、更有光彩的非拉鐵非﹗這是主要我們離開的，然而，我們也千萬不要以為脫離了形式的老底嘉，或者從一個公會裡把名字拿出來，就算是承認基督徒同是一體的真理了。在近日組織的公會裡有老底嘉，在外面也有。信徒彼此互相為肢體，不只是一個真理，是我們在口頭和行為上所應當承認的，並且是我們所應當確實經歷的。我真是恐怕我們讀過這么多之后，以為脫離了公會就甚么都好了，就已經達到非拉鐵非的地位了。如果這樣，就要誤會了我所傳述的聖經真理。脫離公會，不過是因為我們有了基督身體的經歷，不能不除去這攔阻我們與一切信徒聯合的關系。不然，就脫離公會反變成一種的紛亂，反叫基督的身體又多一分門別類的事。

甚么是我們經歷基督身體的合一呢？這是一個生命的經歷。一個生命是不可分的，乃是當我們經歷共同生命流通彼此的時候，我們才知道基督身體的合一。這個大道像其它聖經的道理一般，也已經是一個成功的事實了，不過尚當有切實的經歷而已。最令人難過的，就是今日信徒之藉 亞當生命而活的，也不知道有多少，以致他們沒有主生命合一的經歷。如果我們對于舊造有更深明的脫離，對于主複活的生命有更切實的領受，我們就要看見，不只我們自己與主有更深的聯合──這自然是說經歷，就我們彼此也更有合而為一的經歷。除了生命之外，世界沒有一個真實的聯合。主耶穌與父的聯合，就是如此。我們與主的聯合，也是如此。就我們（信徒）彼此的聯合為主的身體，豈不應當如此么？真實的合一──合為一體──並非從見解相同、領會相同、條件相同而來。就是犧牲了一切不同的見解，也是不會產生這種互相為肢體（合一）的關系和經歷。乃是當每一個單個的信徒，深深的藉 十字架除滅一切屬乎人的、屬乎亞當的，而讓聖靈將主耶穌的生命，從他裡面活出來的時候，彼此才在經歷上知道彼此是互相為肢體的。如果大家彼此都被主的生命所充滿，我們就怎能禁止這生命不在大家身上流通呢？這生命的流通，就是我們肢體聯合的經歷。這一種的聯合才是聯合，其它的都不過是外表。（主若愿意，我將來在別的地方，還要多作這樣的見証。）

若就 個人而言，老底嘉就是自由行動，就是隨 己意而生活，就是由 舊造來生活。非拉鐵非沒有別的意思，不過是主的囚犯，完全舍棄一切從人而出的，服從主，藉 主而生活。信徒若不開起自己的心完全服降主，愿意從今之后，不再出自自己來作甚么，完全接受主在我們身上的工作，他就難脫離老底嘉。弟兄們哪，這並不是一個外面行為的問題。這是一個生活的問題，我們若非藉 主的生命而活，就許多的老底嘉行為要顯露出來了。日子已經不多了，愿意我們彼此忠心，愿意我們多順服。―― 倪柝聲《聖靈所說的話》


講道材料

啟示錄第四章

第四章 基督升天時寶座前異象(一)

第四章及第五章所記載的，是主耶穌在十字架上成功了救贖，在橄欖山頂公開升天之后的天上寶座前的異象。

約翰不是被提到第三層天上，看見這個異象，而是在靈裡被感動，靈被提，但他的身體仍然留在拔摩海島上。

壹 寶座上的神

寶座上的神，是宇宙的中心；神的行政，計劃，執行，都由寶座而發出。碧玉，紅寶石，綠寶石的各顏色，分別各自形容屬天，救贖和生命。虹圍著寶座，表明神是信實的； 不會再用洪水毀滅大地(參創九章)。

貳 二十四位長老

這二十四位長老，不是以色列民的長老；也不是教會的長老；而是宇宙的長老。在神的創造裡，首先被造的，可能是天使，不是星球。他們起碼比地球早(參照伯三十八4~7)。所以最高的天使長，是宇宙的長老。他們都有自己的座位，和金冠冕；所以他們的地位，比天使長米迦勒還尊貴。

參 四活物

在千千萬萬的天使當中，有兩班天使是特別親近神；其中有一班叫作基路伯(結九3，十9~22；創三24；王上六23~26)，另一班叫作撒拉弗(賽六2~3)。他們各表徵神的榮耀和聖潔。但這裡所題的四活物，具有基路伯的臉面和撒拉弗的翅膀。所以很可能是由這兩班天使代表地上所造的活物。地上的生命，最高的當然是人；獅子是百獸之王，代表野獸；牛代表牲畜；鷹代表鳥類。爬虫是受咒詛的(創三14)，所以沒有代表。在永世之前，魚會受審判而消失，因為那時不再有海了(啟二十一1)；所以沒有魚類的代表。四活物是代表所有會得救贖之活物。

肆 寶座的情形

有閃電、聲音、雷轟從寶座中發出，表明神的審判即將開始。

伍 七燈，七靈

在第一章時曾經題起過，七靈並非指神有七個靈，乃是強調神全備的靈，能夠綽綽有余地執行各樣審判的工作。在世界末期時，黑夜已深，不法的事增多；但是神的靈是七眼，也是七燈，是遍察全地的眼睛，任何隱蔽的角落都躲不過 的慧眼。 能明察秋毫，所有的黑暗隱情，一經七燈的光照，都是赤露敞開的。

陸 玻璃海

玻璃海是在寶座前，所以是在天上。但因透明如玻璃，能從天上透視地球的情形。在本章時，因為審判尚未開始，所以玻璃海的下面沒有火；被提也尚未開始。所以本章的玻璃海上面，不像第五章記載有得勝者站在上面。此時天上只有神和天使，沒有人。

至于以諾和以利亞到底目前在那裡，因聖經沒有明示，所以不便加注推測。相信神會另有安排。

柒 萬物的由來

本章告訴我們，萬物都是神創造的，並且乃是因 的旨意被創造而有的。── 黃共明《啟示錄要義》

寶座的異象

{\Section:TopicID=138}以后必成的事(四1)

四章一節︰「此后我觀看，見天上有門開了，我初次聽見好像吹號的聲音，對我說︰你上到這裡來，我要將以后必成的事指示你。」

有人根據四章一節「以后必成的事」一語而說四至五章還沒有應驗，並且說這兩章是講主要再來，教會立刻被提上升時所發生的事。這是一種頂普通的說法。但是，照此說法，就不免產生以下八大難題。

(一)若說第四至五章是「以后必成的事」，就何以像教會被提這樣重大的事，竟一點不提？在本書第七、十二、十四和十五各章都有說到被提的事，何以此處反倒一點不說？雖然他們根據四章一節「你上到這裡來」說這是教會被提，但四章二節是說︰「我立刻被聖靈感動……」難道被提是同于被聖靈感動？教會的被提定規是身體性的被提，可見這裡不是指教會被提了。豈有二至三章論說教會的事，而其后竟對于教會的被提沒有一句的交待呢？

(二)如果四章一節是說到教會被提，就四至五章裡，教會在那裡呢？有人說四章四節、十節及五章八節的二十四位長老是教會的代表，但稍后我們要証明二十四位長老並非代表教會(參四章四節注{\LinkToBook:TopicID=140,Name=二十四位長老})。現在我們先查考本書自十九章五節至二十二章，為甚么找不到一處提及二十四位長老呢？難道教會只限于經災難后享福在國度裡，但到新天新地時便無聲無息了嗎？能不能起頭有他們，后來沒有他們呢？

(三)五章是說羔羊怎樣在天上得榮耀，能不能說主必須等到複活二千多年后才得榮耀？

(四)五章十三節所說在天上、地下和地底下有頌贊的事，與腓立比書二章十節所說的正相吻合。此處所以有這樣榮耀的光景正因主從死裡複活、升天，就得了父所賜的那超乎萬名之上的名(腓二9)，能不能說啟示錄五章十三節反是二千年后的光景呢？

(五)五章九節的新歌為何要等到兩千年后唱呢？難道救贖已成，新歌還不能唱么？

(六)五章六節說「像是被殺過的」，原文是「像是才被殺過的」。這是頂明顯地指 主才升天的光景，雖然主的死永遠是新的，但這裡加重地說「才」呢﹗

(七)在四章八節，活物在此說︰「昔在今在以后永在的全能者。」若與十一章十七節相比較︰「昔在今在的主神，全能者阿﹗」這裡沒有說到「以后永在」這句話，可見主再來至少是四章八節以后的事，決不能在四章八節以前。

(八)五章六節說神的七靈是「奉差遺往普天下去的」，就請問聖靈在大災難時奉差遺往普天下去作甚么事呢？我們知道聖靈是在主耶穌升天后才降下來的，聖靈在教會時代是被主所差的。

照此八點就知道第四章是揭示在神面前日常的光景，就是天上本來的景象；而第五章則說到主升天時的光景(因五章六節指明「有羔羊站立，像是才被殺的」)。主特此在這裡重覆指示給約翰看。

四章一節的「天開了」和「此后」並不是繼續在七個教會之后，乃是接續在看見了啟示錄第一章的異象之后。

「見天上有門開了」。諸天曾向以西結(結一1)，向主耶穌(太三16)、司提反(徒七56)、彼得(徒十11)、和約翰(啟四1，十九11)打開。

「我初次聽見好像吹號的聲音，對我說」。並非真是吹號的聲音，乃是聽起來「好像」吹號的聲音。「你上到這裡來」。這句話不過是對約翰個人說的，不能解為系教會被提的預表。「我要將以后必成的事指示你」，是作為以下預言的引言。

{\Section:TopicID=139}寶座(四2~3)

四章二節︰「我立刻被聖靈感動，見有一個寶座安置在天上，又有一位坐在寶座上。」

「我立刻被聖靈感動」。原文無「聖」字，這一句或可譯為「我立刻在靈裡」，約翰的靈被提，而不是身體被提。

「見有一個寶座安置在天上」。寶座是本書的中心，是一切人事物的中心，所以首先看見的就是寶座，其后各種的事物都是從這寶座發出來的。這與書信中的寶座有不同，比方希伯來書四章是說到神恩典的方面──施恩的寶座，這裡是說到神公義的方面──審判的寶座。

「又有一位坐在寶座上」。這一位就是神。

四章三節︰「看那些坐 的好像碧玉和紅寶石，又有虹圍 寶座，好像綠寶石。」

碧玉最好的譯法是「金鋼鑽」。在物質中和光顏色最相似的惟有金鋼鑽；人力無法擊碎它，因此人不能不寶貴它。它的構造是黑炭變成的，它的光好比福音的光，將人由黑暗提出進到光明的地步。「紅寶石」的紅是頂完全的紅，是表明神的救贖，因血是紅色的。這兩樣都是注重在顏色，一方面表明福音的光，一方面表明神藉 主耶穌所成功的救贖。

「又有虹圍 寶座，好像綠寶石」。平常在地上所看見的虹是弓形的，然而這裡的虹卻是圍 寶座，虹是挪亞與神立約時的記號，可見神是立約的神(創九12-16)，也是守約的神。這表明神即將施行審判──但神仍是守約，記念到 的應許和恩典。「綠寶石」的綠是青草的綠，是大地主要的顏色，這表明神審判時有恩典記念及地，地經過審判才有綠色(創八11)。

{\Section:TopicID=140}二十四位長老(四4)

四章四節︰「寶座的周圍人有二十四個座位，其上坐 二十四位長老，身穿白衣，頭上戴 金冠冕。」

解經者普通的說法，都認為二十四位長老是指整個得 榮耀的教會。他們這樣說，並沒有充分的証據。比方最近有人引本節說，因他們有寶座，所以他們是作王的；又引五章八節，因他們有琴，有香爐，所以他們又是作祭司的；並且，這正與彼得前書二章九節相合︰信徒是「有君尊的祭司」。既然二十四位長老是王又兼祭司，可見是代表得榮耀的教會了。

但是照這種解法，豈不是全教會一次被提，都不經過災難嗎？這豈不有違本書的精神嗎？再者，至于三章十節又怎講呢？以下列出十大憑據，將足以証明二十四位長老並不是榮耀的教會︰

(一)長老的名稱，並不是教會的名稱。若這裡的長老是指 教會，就請問全教會不都是長老了嗎？按歷史的事實說，神首先揀選天使(賽十四12；結廿八11-19)。第二揀選猶太人(創十二1-19)。第三揀選教會(教會是在使徒行傳二章才被建立)。不僅教會算不得為長老，就是猶太人也算不得為長老。(以弗所書一章四節所論的「我們蒙揀選」，是就 神永遠的旨意而言，因此明顯有別于提摩太前書五章二十一節所提「蒙揀選的天使」。)

(二)長老的數目，不是教會的數目。教會的數目是七，若不是至少也須是七的倍數，但是二十四並非七的數目或倍數。

(三)教會不能在主耶穌之前得到寶座和冠冕。四章二節告訴我們坐在寶座上的是父神(而啟示錄五章六節說到羔羊是站立的)。四章四節首句是寶座，第二句中文是「座位」，但原文仍應相同譯為「寶座」。這二十四位長老在寶座上也戴 金冠冕，如果說是教會，就為何教會坐 羔羊反站立？在五章六節教會已得冠冕，主耶穌為何反到第二十章始作王呢？教會怎比主更早得榮耀呢？並且啟示錄十九章四節以后，再也不見二十四位長老的蹤跡了。如果說他們是代表全教會，就請問這榮耀的教會，那時到那裡去了呢？

(四)長老所穿的白衣沒有說到被寶血洗淨。然而，在別的地方說到白衣就說是用羔羊的血洗淨(啟七14)。這裡的白衣卻是表明他們沒有罪。

(五)長老所唱的歌不是蒙救贖的歌。因四章十一節說明他們所唱的是神創造的歌，他們只知道神的創造，而不認識神的救贖。雖然五章九至十節是確實提到二十四位長老唱新歌，這是為 稱頌主救了「他們」──並不是長老，而是各族、各方、各民，各國的人。

(六)四章裡所有的情形是宇宙中的情形。除了寶座及七靈外，就是四活物和二十四位長老，此外再沒有提到別的，可見這長老是宇宙中的長老。我們能說教會在宇宙中是最老的么？

(七)長老在五章八節把禱告帶到神面前，這不是教會的行為。雖然聖經命令教會為人代禱，但神並沒有要教會負責把別人的禱告帶到神面前，教會沒有這能力。八章三至四節的天使，許多解經家共同承認是指主，不論是否指主，能將禱告帶到神前的至少是天使作的，因此在五章八節，將眾聖徒的禱告帶到神面前的也必是天使作的。

(八)二十四位長老從無一次說自己是教會。五章十節的「他們」是長老們指 教會說的，若長老自我稱呼，就需說「我們」了。二十四位長老所說的，明明將自己與教會分別出來，可見二十四位長老必不能解作整個的教會。再者七章十三至十七節有三等人︰1.長老，2.約翰，和3.穿白衣的，若說二十四位長老是指教會中一部分的人，則就長老所問約翰的︰「這些穿白衣的是誰？是從那裡來的？」還較有點意義，但若解為全教會，就豈有全教會來問及教會中之一部分的問法？

(九)七章十三至十七節，約翰稱長老中的一位為「我主」，可見那長老的地位必定比約翰高，不然長老怎能讓約翰稱之為主呢？

(十)二十四位長老在神面前的態度頂特別︰他們沒有像教會曾飢渴或流淚過，他們也不畏懼神，沒有罪的感覺，亦沒有蒙救贖的故事，由此可知他們並非蒙恩的教會。

那么他們究竟是誰呢？讓我們先推斷他們是天使中作王作祭司的，他們是宇宙中的長老(他們事奉神，管理天使和宇宙)。其証據列下︰

1.他們坐寶座並戴金冠冕，所以必定是王。

2.他們身穿白衣，乃是祭司的衣服(參出廿八；利六10，十六2)，他們有琴，詩歌和金香爐，更証明他們是祭司。

3.他們所以能在天使中作祭司，是因他們是宇宙中的長者。在第四和第五章中，神是神，主是羔羊，聖靈是神的七靈，四活物代表動物界的創造，而只有二十四位長老配作宇宙的長老，因在受造物中他們的年齡最老。

4.除天使外，無人能在主之先坐寶座戴金冠冕。神原來是派天使管理宇宙，后來天使失敗而成了撒但，就成立了撒但的國度。然而其他不服從撒但的天使，神仍派他們管理宇宙，如米迦勒是以色列人的天使(但十13)，我們這些蒙恩的人，也有我們的天使(徒十二15；太十八10；來一14)。底下吹七號的天使是站立 (八2)，但二十四位長老卻是坐 。他們現在正管理宇宙，當他們看見神救了一班人，非但不嫉妒反因此贊美神。等到國度來到時，他們就要向神辭職，將管理宇宙的權柄交給人(十一16-18；來二5-8)。所以到啟示錄十九章四節以后，就不見長老作何事了。

5.二十四位長老的數目是祭司的數目。大 時祭司是分作二十四班(代上廿四7-18)。祭司的責任是把聖徒的禱告帶到神面前，琴是為 唱歌的，香爐是為 禱告的。

{\Section:TopicID=141}寶座的情形(四5-6)

四章五節︰「有閃電、聲音、雷轟，從寶座中發出。又有七盞火燈在寶座前點 ，這七燈就是神的七靈。」

「閃電、聲音、雷轟，從寶座中發出」，可見神立刻要施行審判了。這寶座是神公義、審判的寶座。

「燈」原文是「火把」，燈是在家裡用的，火把是在戶外用的。(希臘人的火把好像喇叭式，中盛以麻或棉灌入油，在戶外通風處用之。)

聖靈在神前本只有一位，在此特別說是七靈，乃指 聖靈的工作及效力說的，這與火把之意正合(參五6；賽十一2)。

四章六節︰「寶座前好像一個玻璃海如同水晶；寶座中，和寶座周圍有四個活物，前后遍體都滿了眼睛。」

何以有一「玻璃海」在寶座前呢？因為虹圍 寶座乃是對神已經在挪亞時應許不再以水滅地的一個紀念(創九15)。這裡給我們看見，水的審判已經過去了，現在的審判不再用海了。十五章二節記載玻璃海彷佛「其中有火攙雜」。新天新地裡，不再見海，但見地獄──火湖，湖而有火，所以戈懷德(Robert Govett)弟兄解說︰「這玻璃海(啟四)后來變成火湖，啟示錄十五章記錄了中間的過程。將來的審判，不用水的海，而用火的湖」。此言似為有理。

寶座只有一個，所以「寶座中」的「中」，不能作寶座的中心講，只能解作寶座前所有低于寶座的中心，或作座下的當中。

「前后遍體都滿了眼睛」。「眼睛」說出聰明，閉 眼就不能看見世界，與世界接觸最多的就是眼睛。前后遍體都滿了眼睛，給我們看見，這些活物在神面前是何等的聰明。

{\Section:TopicID=142}四活物(四7-8)

四章七至八節︰「第一個活物像獅子，第二個像牛犢，第三個臉面像人，第四個像飛鷹。四活物各有六個翅膀，遍體內外都滿了眼睛，他們晝夜不住的說︰聖哉﹗聖哉﹗聖哉﹗主神是昔在今在以后永在的全能者。」

有人說二十四位長老是指教會，所以四活物也是指教會。但我們在前頭已經說過，啟示錄不是一本重在表號的書，凡本書不是用以作表號的，就得按字面講。如果為數目的二十四長老是一表號，指 教會，則以后其他許多數目將如何解呢？這樣講不但不易明白，也易使本書失去價值，所以四活物並非一種表號，乃是五章十三節所有被造之物的代表。二十四長老如何是天使的代表，四活物也是地上活物的代表。

按創世記，活物的創造可分為六種︰1.水族，2.飛鳥，3.家畜，4.昆虫，5.走獸，和6.人。但啟示錄四章七節只記載四種︰1.獅子──走獸的王(箴三十30)。2.牛犢──牲畜的王(家畜中牛最大)。3.人──世上的人類(不是代表教會，因為到國度時代，認識神的知識要充滿大地──賽十一9)。教會在國度時代，仍有得救與得勝的分別，在新天新地裡就沒有得救與得勝的分別。地上的人類在國度時代已信神，但沒有聖靈的浸禮，不能成為基督的身體，他們是單個的相信，他們在新天新地時，不過恢複亞當時(未犯罪前)的光景，他們要吃果子，仍有睡眠，照常婚娶生兒女，不過他們不再有死，不再有病，不再有罪，因沒有鬼魔的引誘。4.鷹──飛鳥中的王。

這裡為甚么沒有爬虫和魚呢？因爬虫中最大的是蛇，所以沒有代表。魚在挪亞時代未受審判，〔別的活物都受過〕，但是到新天新地時不再有海了，可見魚是將來才受審判，所以沒有代表。

萬物因人墮落的牽累已遠離原初的樣子，所以羅馬書八章十九至二十二節說它們也切望得 神兒女自由的榮耀。當主耶穌回來，我們得榮耀，它們也脫離敗壞的轄製，主來，萬物才能得 複興(徒三21)。主在十字架上死了，效力不只及于人，也及于萬有(西一20)。讀希伯來書二章五至九節就知「 為人人嘗了死味」(9節)的「人人」，更準確應作「每一件事」，意思是主為每一件的東西──所有的受造物嘗了死味；上文是說萬物(來二8)，所以下文也應指萬物(9節)，因此將來不只人得救贖，受造之物也要得 救贖。

主耶穌不只是人， 也是一切造物中之首生的(西一15；啟三14)。

四活物是代表在神面前所有得救贖的活物。

在四活物中，牛和人是潔淨的，而獅和鷹是不潔淨的，但都一起站在神前，並沒有潔與不潔的分別；獅和鷹是凶猛的；人與牛卻較純良，因 都得蒙救贖，所以能和睦同居。

舊約有二班使者︰ 和撒拉弗。 只有四個翅膀(結一6)，而撒拉弗有六個翅膀(賽六2)。這裡四活物的臉像以西結所說的四活物── 的臉(結一10)，翅膀卻像以賽亞所述撒拉弗的翅膀(賽六2)。可見這裡的活物，是 的臉加上撒拉弗的翅膀所成的。

是為 神的榮耀(出三十七7所記「金子錘出的 」是表徵 的榮耀)。撒拉弗是為 神的聖潔(賽六6──「聖哉﹗聖哉﹗聖哉﹗」)。榮耀是關乎神的自己，聖潔是關乎神的性質，所以這四活物乃是彰顯神的榮耀和聖潔的。

「以后永在的全能者」就是「那要來者」，這是指主的再來。

{\Section:TopicID=143}贊美(四9-11)

四章九至十一節︰「每逢四活物將榮耀、尊貴，感謝歸給那坐在寶座上，活到永永遠遠者的時候，那二十四位長老就俯伏在坐寶座的面前，敬拜那活到永永遠遠的，又把他們的冠冕放在寶座前說︰我們的主，我們的神，你是配得榮耀尊貴權柄的，因為你創造了萬物，並且萬物是因你的旨意被創造而有的。」

九節有感謝。四活物乃是一切被贖活物的代表，因蒙救贖而感謝。

四章十一節二十四位長老沒有說感謝，卻說主配得權柄，因長老無得救的經歷，他們只知道主的權柄。二十四位長老見活物贊美，並不嫉妒，反而應和之。

「並且萬物是因你的旨意被創造而有的」。據戈懷德弟兄所查的古卷，最好譯作「萬物是按你的旨意不創造而又創造的」(Because of thy will they were not and were created)意思是不論神從前不創造，神后來創造了，都是照 自己的旨意。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第五章

第五章 基督升天時寶座前異象(二)

壹 用七印封嚴的小書卷

這小書卷不僅是啟示錄，而是包括啟示錄在內的新約聖經。因為新約不僅說到教會，也是說到神永遠的計劃，說到神如何藉著教會，使天上執政的、掌權的，得知神百般的智慧，說到以色列民將來的歸宿、世界的結局、撒但的結局、神救恩的總成、終極的出現等等。

貳 唯一配得揭開封嚴的小書卷者

從神性根源來說， 是太初的神，神的獨生子，神的計劃是在基督裡揀選，豫定，藉著基督創造萬有，拖住萬有。還沒有亞伯拉罕就有 ，所以 是大衛的根(啟五5)。基督不但是計劃者，根源，創造者，也是執行者。為著執行神永遠的計劃，在時間裡，道成肉身，成為人子，成為大衛的后裔，成功了救恩。所以和以色列人的關系而言， 是屬于猶大支派。 在神面前的身分是神的羔羊；從保護神的選民對付仇敵而言，是猶大支派中的獅子(啟五5)。

「有羔羊站立，像是被殺過的(原文是剛剛被殺過)」表示 剛成功神的救恩，死而複活，升上高天。 已完成了，地上的工作，現在起， 又回到天上，和父神同享，未有世界以先， 和父神所有的榮耀(約十七4~5)；開始要執行天上的職事。 是要來千年國度的君王。所以只有 配得揭開封嚴的小書卷。因為揭開，就是下達命令，指示將來必成之事(啟四1)。

揭開是身分的問題，權柄的問題，只有審判的主，國度的君王，才有這個身分和權柄。

所以千萬不要隨便把會講解聖經的人，妄自冠上，是配得揭開聖經奧秘者。那是高舉人，褻瀆神，貶低基督身分的大罪。

羔羊有七角七靈，表明神的靈在 身上， 不但是得著天上，地上所有的權柄，也是有大能大力執行神的計劃。

參 基督登上寶座

前面說到，基督剛成功救恩，從地上回到天上，還沒登上寶座，所以「羔羊站立」，不是坐在寶座上。現在這羔羊前來，從寶座的右手拿了書卷(啟五7)，表示神稱許 所成功的救恩， 從時間裡的人子身分，又回到太初的神身分，坐在神寶座的右邊，與父同享未有世界以先， 同父所有的榮耀了。所以四活物和二十四位長老，就俯伏在羔羊面前頌贊 。

從前成為人子的時候，神叫 暫時比天使微小一點(來二7；詩八5)，但現在四活物，二十四位長老，千千萬萬天使天軍無不向 俯伏頓拜，把頌贊，榮耀，尊貴，都歸給 。

肆 聖徒的祈禱

在天上有頌贊，在地上有眾聖徒的祈禱，天上的四活物和二十四位長老，拿著盛滿了香的金爐；這香就是眾聖徒的祈禱(啟五8)，說出，天上要有行動之前，在地上教會必須藉著禱告，與天上配合。這是神賜給教會禱告的權柄。教會在地上所捆綁的，在天上也要捆綁；教會在地上所釋放的，在天上也要釋放(太十六19)。天上愿意作，但等著地上教會的愿意與配合，天上才會作。── 黃共明《啟示錄要義》

寶座的異象

{\Section:TopicID=144}誰配開書卷(五1-4)

五章一節︰「我看見坐寶座的右手中有書卷，裡外都寫 字，用七印封嚴了。」

「坐寶座的」是父神。書卷是甚么呢？應是新約。因為新約是說到神將來要怎樣救教會、以色列人、世界和宇宙；而這書卷也是記載神對教會、以色列人、世界和宇宙的旨意。

「用七印封嚴」。可見不是拆一印就可見書中的一部分，乃是得七印都開了，始能看見全書所定規的。

這書卷就是羔羊用血所立的新約，就是神在新約裡所有的計劃。

五章二節︰「一位大力的天使，大聲宣傳說，有誰配展開那書卷，揭開那七印呢？」

這聲音要達到天上、地上和地底下，所以需要一位大力的天使大聲宣傳。

「有誰配？」不是能力的問題，乃是資格的問題，誰配得將神的計劃帶進來呢？沒有人。

無論天上的天使，地上的人類，或地底下的靈，都沒有配展開的。

五章四節︰「因為沒有配展開，配觀看那書卷的，我就大哭。」

約翰因見神的計劃得不 成功所以大哭，在這裡有一個與寶座的心表同情。

{\Section:TopicID=145}獅子──羔羊(五5-7)

五章五節︰「長老中有一位對我說︰不要哭。看哪﹗猶大支派中的獅子，大 的根， 已得勝，能以展開那書卷，揭開那七印。」

「猶大支派中的獅子」，主是從猶大支派出來的。在神面前，主是羔羊，不是獅子，但向 猶太人， 乃是猶大支派中的獅子，不是羔羊。這獅子是大有能力為王的。

「大 的根」。大 是神所揀選，合神心意的第一個王，而主耶穌是「耶西的苗」，但不是大 的苗，乃是「大 的根」。因為大 作王是接 主耶穌的樣子作王的。神需要一得勝的王來開書卷，來成就神的計劃。

五章六節︰「我又看見寶座與四活物並長老之中，有羔羊站立，像是被殺過的，有七角七眼，就是神的七靈，奉差遣往普天下去的。」

「羔羊站立」是升天時的光景。

「像是被殺過的」原文是「像是才被殺過的」。

「有七角七眼」，角是表明能力，因牛羊之角是有能力的，所以聖經有「高舉我的角」(詩八九17)、「拯救的角」(詩十八2)等說法。眼是表明聰明。「七靈」在神前，乃是作火把奉差遣到黑暗的地方去。七靈在主耶穌身上，是叫 有能力和智慧等(賽十一12)。七靈也使我們更親近主，贊美主。

五章七節︰「這羔羊前來，從坐寶座的右手裡拿了書卷。」

一拿起書卷，天上和地上就爆發了贊美(參第九點)，新約在羔羊的手裡快要執行了。

{\Section:TopicID=146}四活物和二十四位長老的頌贊(五8~10)

五章八至九節︰「 既拿了書卷，四活物和二十四位長老，就俯伏在羔羊面前，各拿 琴，和盛滿了香的金爐。這香就是眾聖徒的祈禱。他們唱新歌說︰你配拿書卷，配揭開七印。因為你曾被殺，用自己的血從各族、各方、各民各國中買了人來，叫他們歸于神。」

眾聖徒祈禱的目的，是催促主的再來。琴為 贊美，香爐奉上禱告。

「唱新歌」。因主死不久，所以是新歌。

「各族、各方、各民、各國」。四是地的數目。

「買了人來」。被買來的「人」並不是二十四位長老，因為並非說「買了我們來」。

五章十節︰「又叫他們成為國民，作祭司，歸于神。在地上執掌王權。」

照此說豈不是所有信徒都作王，作祭司么？是的，可以這樣說。我們的得救是本于主的死，而得救的手續是在乎人的信；照樣，我們在神面前所以能成為祭司和君王，乃是主的血所成功的，不過我們今日和將來能否在國度裡真實作祭司和君王，則在乎我們忠信于 的行為了。

{\Section:TopicID=147}天使和受造物的頌贊(五11~13)

五章十一至十三節︰「我又看見，且聽見，寶座與活物並長老的周圍，有許多天使的聲音。他們的數目有千千萬萬。大聲說，曾被殺的羔羊，是配得權柄、豐富、智慧、能力、尊貴、榮耀、頌贊的。我人聽見，在天上、地上、地底下、滄海裡，和天地間一切所有被造之物，都說，但愿頌贊、尊貴、榮耀、權勢、都歸給坐寶座的和羔羊，直到永永遠遠。」

十一至十二節是包括天使、二十四長老和四活物的贊美。

十三節是所有宇宙受造之物和四活物的贊美。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第六章

第六章 揭開第一印至第六印

壹 第一印――白馬――基督的福音(啟六1~2)

第一印是第六章各印中，最有爭議的一個印。該印有下列各樣不同的看法︰

一 羅馬帝國

他們所持的理由是，羅馬帝國是世上最強大的國，攻無不克，勝了又勝。所以支持此說法的，包括達秘在內，大有人在。

但我個人不敢認同，其理由如下︰

(一)羅馬帝國的興起，不是基督升天之后，揭開封印之時。

(二)雖然聖經說，「沒有權柄不是出于神的；凡掌權的都是神所命的」(羅十三1)；「至高者在人的國中掌權，要將國賜與誰，就賜與誰」(但四25)；但從未像第一印那樣說「有冠冕賜給他」(啟六2)。因為冠冕是神的獎賞，神把冠冕賜給基督，也應許賜給教會中的得勝者。神所賜的冠冕是屬靈的獎賞，不是屬世的。神不可能把冠冕賜給逼迫 子民的帝國。

(三)羅馬帝國至終也滅亡，和世上的列國一樣。雖然屢次逼迫，屠殺信徒，但越是逼迫，福音越發廣傳，連該撒的眷屬、王室裡的人、貴族議員和軍民都有許多信了主的。最后整個羅馬帝國，反而被福音所征服。所以羅馬帝國並沒有「勝了又勝」。

(四)政權的「勝了又勝」，是靠武力，靠兵馬戰爭。若是白馬也是戰爭，那么它和第二印的紅馬並沒有甚么分別，沒有存在的必要。

根據以上諸點理由，我們不應該認同白馬是羅馬帝國。

二 敵基督

他們所持的理由是，在馬太福音第二十四章裡，主曾說，在世界的末了，有敵基督、打仗(民攻打民，國攻打國)、飢荒、地震、殺害(死亡)的事將會相繼發生。所以第一印的白馬是指敵基督說的。果真如此的話，就等于是神把冠冕賜給敵基督，這簡直比把冠冕賜給羅馬帝國更說不過去。

啟示錄第十二章的撒但魔鬼所戴的冠冕，是它自己戴的，這乃表示它的自高自大。第十三章的從海裡上來的獸，所戴的冠冕是從魔鬼得來的，因為那龍將自己的能力、座位(冠冕)和大權柄都給了它(啟十三2)。但它所戴的冠冕並不是神賜給它的。所以不可能是指敵基督說的。

三 基督的福音

(一)第二印至第四印騎在馬上的，既然都是指戰爭、飢荒、死亡等事情的描寫，那么第一印也應該是指著事情的描寫；較準確的說法，不僅單指基督，而應該是指著基督的福音說的。

(二)基督的福音，雖然到處受到逼迫、毀謗、加害。但正如 升天之前所吩咐的，已經從耶路撒冷，猶太全地，撒瑪利亞直到地極都傳遍了。基督的福音，是勝了又勝，攻無不克的常勝軍。

(三)神在基督的福音裡，應許把公義、生命、榮耀、不朽壞的冠冕，賜給得勝的基督徒。

(四)「騎在馬上的拿著弓」；這裡沒有題到矢，可見矢已經發出去了，已經傷了魔鬼，敗壞那掌死權的，就是魔鬼(來二14)。

(五)白是天上的顏色，在天上神寶座前，無論神自己(但七9)，或是二十四位長老(啟四4)，或是被提的得勝者(啟六11，七9，十九8)，他們所穿的都是白衣。白不但表明公義、聖潔無有瑕疵，也表明和平。

基督的福音是和平的福音(弗二17)，白色是其象徵。

四 結論

根據以上的理由，我認為第一印是指著基督的福音說的。這個福音要繼續到第六印之前。世界末期最后的七年來臨，恩典的福音，信耶穌得永生之門就關了。因為神的審判已經開始。至于第十四章6至7節所說天使所要傳的永遠的福音，它另有所指，容在第十四章時另行說明。

貳 第二印――紅馬――戰爭(啟六3~4)

撒但從起初是殺人的(約八44)；它又是這個世界的王(約十四30；十六11)；它叫人人自高自大，所以戰爭是無可避免的必然現像。戰爭將會持續進行，直到認識神的知識充滿遍地，好像充滿洋海一般(哈二14；賽十一9)，天上地上一切所有的，都在基督裡面同歸于一(弗一10)的時候才會止息，地上才會有和平。所以教會有責任把和平的福音傳遍天下，促進世界和平。

參 第三印――黑馬――飢荒(啟六5~6)

綠是大地的顏色，表示大地充滿了供應生命的植物。但因無水，綠色消失，大地轉為黑色的時候，就是飢荒來臨了。眾人披上黑衣坐在地上(耶十四1~4)，面貌比煤炭更黑(哀四8)，人的皮膚因飢餓燥熱就黑如爐(哀五10)。因為糧食缺乏，所以人用秤貴重物品的天平來秤麥(啟六5)；一錢銀子(一天的工資，參照太二十2)只夠買一升麥子，或是買三升大麥(大麥比小麥粗糙)。葡萄樹和橄欖樹比較能耐乾燥，所以迦南地的葡萄和橄欖的出產很多。經上記載，一掛葡萄須兩個人用扛抬(民十三23)，在葡萄酒中洗了衣服(創四十九11)，把腳蘸在油中(申三十三24)等等。可見已往酒和油曾經被糟蹋過。現在因飢荒，不能糟蹋了。

肆 第四印――灰馬――死(啟六7~8)

罪的工價乃是死；人類因為犯了罪，所以人人都躲不過死。但是除了正常的老死以外，因著戰爭、飢荒，再加上瘟疫和野獸，被殺害的人約占地上的人數四分之一。

伍 第五印――殉道(啟六9~11)

祭壇底下就是地下。基督教錯誤的教導，就是人死了就上天堂。所謂的『好人上天堂，壞人下地獄。』但是聖經告訴我們，無論好人、壞人，信徒或是不信者，人們死后都要到陰間。陰間是在地底下，地心中。路加福音第十六章告訴我們，陰間有樂園及痛苦兩個不同的地方；信徒去的地方叫作樂園，不信者去的地方是痛苦的地方。兩者之間有深淵限定，彼此都不能越過界限。信徒照著主的應許，在樂園裡等候複活(約五25~29，十一24~25)，得著不朽壞，榮耀的身體，進入國度的榮耀裡。不信的人的複活，是在千年國度之后，死人要複活，然后在白色大寶座前受審判，被扔在火湖裡(啟二十11~15)。

一 祭壇

這裡的祭壇，不是指舊約時代物質的祭壇，乃是指舊約祭壇所豫表的屬靈的意義和實際。它乃是指因著愛主、愿意跟隨主的信徒，照著主的吩咐背起自己的十字架，過否認自己魂的享受、看法和主張，為主的名犧牲自己的生活。

二 殉道者

除了十一個使徒、司提反、保羅等之外，尚有因受羅馬帝國的逼迫、天主教的黑獄，以及歷世歷代全球各地為福音，並為主的見証被殺的信徒，他們都是殉道者。

三 呼聲

這裡的呼聲，不重在伸冤，而重在促進主再來的日子。我們該記得，殉道者不一定都像亞伯(創四10)、撒迦利亞(代下二十四22)一樣喊伸冤。也有像司提反那樣，在臨死的時候，大聲喊著說，主阿，不要將這罪歸于他們(徒七60)的。

四 有白衣賜給他們

信徒不能赤身露體到神的寶座前(林后五3)。在被提之前，必須先穿上不朽壞、榮耀、強壯、靈性、複活的身體(林前十五42~44；腓三21)，然后又穿上白衣(啟三4~5，七9，十九8)。主將白衣賜給他們，就是保証他們有分于第一次的複活，保証他們有分于榮耀的被提，使他們作得勝者，與基督一同作王。

五 滿足了數目

大災禍期間，還會有人殉道(參啟二十4)。那些在大災禍之前殉道的信徒，根本沒有看過大災禍期間才會出現的獸(啟十三1)；所以他們不會有拜獸與獸像，及額上和手上受獸印記的問題。但是複活與被提是會多次發生的，不論在災前、災中或災末，都有得勝者的被提。大部分的信徒是在第七號筒吹響的時候才會被提(林前十五51~53；帖前四16~17；啟十四14~16)。至于死了的信徒，乃是各人按著自己的次序複活(林前十五23)；此外又有超越的複活(腓三11原文)、更美的複活(來十一35)，不能一概而論。

陸 第六印――普天下的人受試煉的開始

聖經豫言，在世界末期的時候，會有天象的變動和地的大震動；在前三年半，及后三年半的末期都有。換一句話說，就是主公開降臨之前，及公開降臨之后都會發生。第六印及第七印的前五個號筒，都是屬于主公開降臨之前的事，乃記載在約珥書二章30~31節，三章16~17節，和路加福音二十章11節。至于馬太福音二十四29~30節所記載的，是指后三年半大災難末期的事。

第六章所記載的天象變動，和地大震動是世界末期的序幕揭開。雖然歷代以來曾經局部發生過大地震，火山爆發，以致日頭變黑像毛巾，滿月變紅像血，也曾有流星群墜落過；但這一切還不至于使普天下的人受試煉。至于天就挪移，好像書卷被卷起來，山領海島都被挪移離開本位，則還未曾發生過。可見要來的天災地變是何等的厲害，何等的恐怖駭人。因此到那日，上至君王，下至平民老百姓，各人的良心都會受控告而自責，各個不敢面對坐寶座者的面目和羔羊的忿怒。── 黃共明《啟示錄要義》

打開七印

第六章所記載的六印，到底是已經應驗及正在應驗中？或是都必須等到大災難時才應驗呢？有兩項明証使我們相信前六即是已經應驗了，並在應驗中︰

(一)在五章二節，天使問說︰「誰配展開那書卷，揭開那七印呢？」到同章七節羔羊已拿 書卷，而七印豈須等到二千年后才揭開呢？

(二)神若不把教會的問題解決好(外邦人的數目添滿)， 就不肯起首對付猶太人。是的，到了七章一至八節，神的確公開承認猶太人並揀選他們作仆人，但七章一至八節是在六印被揭開之后，可見第六印之前是教會的時代了。

因此我們可以從以上的証據斷定︰六印已在這兩千年以來應驗了，並繼續應驗中。

{\Section:TopicID=149}七印中的第一印──白馬(六1~2)

六章一至二節︰「我看見羔羊揭開七印中第一印的時候，就聽見四活物中的一個活物，聲音如雷說︰你來。我就觀看，見有一匹白馬，騎在馬上的拿 弓。並有冠冕賜給他。他便出來，勝了又要勝。」

為何用四活物來宣告四匹馬呢？可能簡單的理由是有四匹馬，所以就藉 四個活物來宣告。

「白馬」是指誰呢？有以下三種說法︰

(一)指「敵基督」，這一派理由有三──

1.基督在十九章始騎白馬，所以這裡不會是基督。

2.馬太福音廿四章的大災難有四件事，其中一件是說到敵基督，所以這裡仍當是敵基督。

3.有弓無矢，可見並非真正的得勝，故不可能是基督。

(二)指「國際和約」，爭論之點如下──

1.白色是正義的顏色，因此聖徒穿白色衣袍，而主騎白馬。和平是藉正義帶來的。

2.有弓無矢是和平的表號，可見惟以公義的力量才能維持 國際和平。

(三)指「基督」，理由如下──

1.既然在十九章騎白馬的那位是基督，自然六章騎白馬的也是神要加冠的基督。

2.其余三馬是神授予權柄和能力，則第一匹馬也必是神授予權柄的。除了基督外還有誰呢？

3.只有基督是勝了又勝。

4.基督在加冕之先已拿起弓，有弓必有矢，此時既只有弓，可見矢已發出了，已經叫魔鬼受傷。所以神加冕了 ，叫 得榮耀。

5.四匹馬中惟有當第二匹紅馬出來時說「另有一匹」(4節)，可見后三馬與第一馬有別。

6.神的計劃中，第一就是 兒子得勝──福音的得勝。(活物說「你來」，在原文並無「你」，並且有古卷將「來」譯作「去」，可能因四活物說話時並沒有命令的口氣。)

到底那一說對呢？當然第三說(指基督)的理由充分些。所以我們的斷案︰這是指「基督」說的。

{\Section:TopicID=150}第二印──紅馬(六3-4)

六章三至四節︰「揭開第二印的時候，我聽見第二個活物說︰你來。就另有一匹馬出來，是紅的。有權柄給了那騎馬的，可以從地上奪去太平，使人彼此相殺，又有一把大刀賜給他。」

「紅」是血的顏色，「奪去太平」就是爭戰。

第一匹白馬是藉弓得勝，是遠距離的交戰，而紅馬是藉刀爭戰，是面對面的爭戰。「從地上奪去太平」，可見其目的是為爭戰而爭戰，非為主義而爭戰。「彼此相殺」的爭戰，就聖經看是最不好的一種，因毫無建設，不過就是死、破壞和消滅而已(士七22；亞八10；耶廿五15-31；利廿六25)。

{\Section:TopicID=151}第三印──黑馬(六5~6)

六章五至六節︰「揭開第三印的時候，我聽見第三個活物說︰你來。我就觀看，見一匹黑馬，騎在馬上的手裡拿 天平。我聽見在四活物中，似乎有聲音說︰一錢銀子買一升麥子，一錢銀買三升大麥，油和酒不可糟蹋。」

「黑」是飢荒的顏色(耶十四1-3；哀四8-9，五10)。聖經裡論秤麥，是量不是衡，「天

「平」是用以秤貴重之品的，今用以秤麥，可見一粒都不能差。

「一錢銀子買一升麥子」，是一人一日的工資，僅夠一人吃，因為馬太福音二十章二節說工人一日的工資是一錢。「一錢銀子買三升大麥」，原本大麥與小麥的價值，不過二與一之比，此時成了三與一之比了(王下七16、18是二與一之比。)

「油和酒不可糟蹋」，可見已過的時候，油和酒因非主食曾經被糟蹋，但現在不可以糟蹋。所以此刻是飢荒的時候，油和酒不能糟蹋，同時也可見葡萄樹和橄欖樹是蒙神保守的。

回顧近兩千年來，主來的日子愈接近，戰爭、飢荒和地震的發生就愈緊密，規模也越過越大。

{\Section:TopicID=152}第四印──灰馬(六7~8)

六章七至八節︰「揭開第四印的時候，我聽見第四個活物說︰你來。我就觀看，見有一區灰色馬。騎在馬上的，名字叫作死。陰府也隨 它，有權柄賜給它們，可以用刀劍、飢荒、瘟疫、野獸，殺害地上四分之一的人。」

這兒的「灰色」與馬可福音六章三十九節的「青」和啟示錄八章七節及九章四節的「青」同一字。青色是菜色，而面孔是青色，則不是有病就是死了。所以那位騎在灰馬上的名字叫作「死」。

「陰府」原文是看不見的世界，陰府在這兒好像一畚箕，而死人則像垃圾。

這匹馬藉紅馬的刀，黑馬的飢荒和青馬的瘟疫，再加上野獸就殺害了地上四分之一的人。

藉 野獸來殺害人是神一頂大的審判(民廿一6；王下二24，十七25)。

{\Section:TopicID=153}第五印──壇下呼聲(六9~11)

聖經對七的數目，常是分作四或三，或是三與四，也常分為六與一的，三是神的數目，四是人的數目，先四后三就表明由人進步到親近神，而先三后四就表明由好的地位落到人的地步，七教會是先三后四，所以是愈趨愈下。七印則是先四印后三印，所以表明的就與前不同了。六是人的數目，因為人是第六天造的，一是神的數目，因神在第七天安息。七即是分作四與三，也是分作六與一的。

這段經文主旨是說明︰兩千年來教會受逼迫的光景。

六章九節︰「揭開第五印的時候，我看見在祭壇底下。有為神的道，並為作見証，被殺之人的靈魂。」

「神的道」就是神所有的命令。

「並為作見証」原文是「並為常作見証」。常是習慣的意思，常作見証就是習慣作見証，這見証就是為主耶穌作的見証(一2、5，六9，十二17)。有人說此段不是講到教會受逼迫，因這裡沒有說為耶穌作見証，乃是指舊約的聖徒受逼迫。但我們應記得本書的目的就是給耶穌作見証，所以「常作見証」的這些人當然是主的兒女。

「祭壇」，照原文應只譯作「壇」。聖經共講到兩種壇︰1.祭壇，2.金香爐壇。有一頂出名的解經家說︰「全啟示錄的祭壇，都應當譯作香壇。」但此說理由不充足。相反地，這裡的壇必是祭壇，理由如下︰

(一)根據舊約的預表，凡上壇的不可露出下體(出廿26)，是指凡赤身的都不能見神。凡沒有複活的身體的，就是赤身的，所以不能到神那裡。為此，哥林多后書五章四節說要「穿上那個」──複活的身體(人死后靈魂並沒有馬上到神寶座那裡去)。未經複活，無人能站立在金香壇旁。

(二)聖經一般說到壇就是祭壇，至于要說金香爐壇，則會用專門的形容詞，例如「金香」或「香」等，以與外院的祭壇有別。

(三)所有牲畜被殺死，血都流在祭壇下(出廿九12；利四7，五9)。

(四)血裡有生命，這「生命」原文是「魂」(利十七11、14)。「在壇底下」就是在地底下，壇是預表十字架，十字架的底下就是地，所以這裡的壇下，就是陰間的樂園──地的中心(太十二40，「在地裡頭」原文作「地中心」)。再者，使徒行傳二章二十七節有「因你必不將我的魂撇在陰間」之說，而民數記十六章三十二節，也說地開了口吞滅可拉一黨的人。(不只沒有身體不能見神，並且沒有身體也不能下地獄。)

所以這些殉道者是在陰間的樂園裡呼求伸冤。

「被殺」。在羅馬時代無數基督徒受逼迫，其中被殺者甚眾。至于近代，單算俄羅斯所殺害的基督徒就不知有多少呢﹗寫本書的約翰，本身也是受逼迫的一位。

六章十節︰「大聲喊 說，聖潔真實的主啊，你不審判住在地上的人給我們伸流血的冤，要等到幾時呢？」

「聖潔真實的主啊」。戈懷德弟兄說這是舊約聖徒對主的稱呼，但在本書三章七節主對教會也自我介紹說︰ 是聖潔真實的，所以這是歷代以來殉道的聖徒對主的稱呼。

「住在地上的人」，這樣的說法在本書用過多次(八13，十三6、12、14，十四6，十七2、8)。這句話是指在地上住牢靠了就殖民在地上的人──他們的一切都在地上。這樣的人是神所要審判的，啟示錄三章十節明說試煉要臨到凡住在地上的人。

本節的禱告並不像司提反的禱告，司提反的禱告是要求神向世人施憐憫，但啟示錄重在神要審判世人，所以這是求審判的禱告。這裡的聖徒發出了對付罪人的禱告。

「流血的冤」，神絕不忘記謙卑人的禱告(詩九12)，當神審判那些逼迫聖徒者時，就是替殉道者伸冤。

六章十一節︰「于是有白衣賜給他們各人，又有話對他們說，還要安息片時，等 一同作仆人的，和他們的弟兄，也像他們被殺，滿足了數目。」

「賜白衣」。因他們蒙主悅納，所以神稱他們為義。這裡的被稱義與得救的稱義是不同的，乃是坐在寶座的神宣判了他們的勝訴，此后不過等候神的執行而已。

「還要安息片時」，這句話可以証明全教會不能同時被提；「等」，是一個很長久的逼迫。

「等 一同作仆人的和他們的弟兄也被殺」，這是指大災難時要發生的大屠殺。本書七章十三至十五節預言到政治方面的逼迫，十七章六節則是宗教方面的，教會所走的道路總是要經過死的。

聖經在此也給我們看見在第一次被提時並沒有複活。此外，「祭壇底下」這話所引伸的，並不是獻贖罪祭的死，乃是獻燔祭的死。聖經從來不說贖罪祭壇，乃是說「燔祭壇」(出四十6、10、29；利四7、10、18；代上六49，十六40，廿一29；代下廿九18)。

人所看重的是贖罪祭，但神首先看見的是燔祭，雖然沒有主耶穌作贖罪祭，我們就不能得生命，然而若非主耶穌作了燔祭──將一切獻給神，存心順服，行神的旨意，甚至最后死在十字架上，亦是照神的旨意──就仍不能蒙神的悅納。在同一基督的靈裡，保羅亦是把自己當作燔祭獻上(腓二17；提后四6)，以致他的一生就是一個活祭。

所有的殉道者，將來都要進入國度作王。啟示錄二十章四節列出下述三等人將與耶穌一同作王︰

1.「坐在寶座上的」，就是本書三章廿一節所講的得勝者。

2.「為神之道被斬的靈魂」，就是本章九節所說的殉道者。

3.「沒有拜過獸與獸像」的，則是本節所指其后也要被殺的主仆和他們的弟兄(三15)。

{\Section:TopicID=154}第六印──天地震動(六12~17)

聖經預言主再來時，天象的變動和地大震動一共要發生兩次，一次是在主再次降臨以前，另一次則于降臨以后。換句話說，一次要發生在大災難前，另一次則在大災難后。第一次的天地震動是記載在約珥書二章三十至三十一節，三章十六節至十七節，和路加福音二十一章十一節，是出現于主大而可畏的日子未到以先，就是大災難未到之前。另一方面，馬太福音二十四章二十九至三十節明說那些日子的災難一過去，就如何如何，所以這是第二次的天象變動和地大震動，將發生在大災難以后。由上可見第六即是大災難前的光景。

六章十二至十四節︰「揭開第六印的時候，我又看見地大震動，日頭變黑像毛布，滿月變紅像血，天上的星辰墜落于地，如同無花果樹被大風搖動，落下未熟的果子一樣。天就挪移，好像書卷被卷起來，山嶺海島都被挪移離開本位。」

十二節至十四節的光景不敢說都已應驗，亦不敢說都未應驗。一世紀前在奧大利亞曾發生相似情況(歷史上的事實)，並且當時的人甚至報導有十五至十六節的情形，這段就好像是已經應驗了。不過六章十四節的情景，似乎在歷史上還未發生這么厲害過，就好像還未應驗。

「黑市」，因猶太人和阿拉伯人的帳棚是黑色的毛布作的，故如此形容。

「星辰墜落于地」︰1.這些星或指流星，2.有些星星比地球還大，怎么能落在地上呢？很可能是向 地的方向墜落，並非墜落于地。

六章十五至十六節︰「地上的君王、臣宰、將軍、富戶、壯士，和一切為奴的，自主的，都藏在山洞和岩石穴裡，向山和岩石說，倒在我們身上吧﹗把我們藏起來，躲避坐寶座者的面目，和羔羊的忿怒。」

這段是表示他們的良心開始自責了，直覺到神的審判臨及。但惟有主的血能叫我們的良心得平安，救我們脫離神的忿怒。寶血是遠比山洞和岩石穴更可靠﹗

六章十七節︰「因為他們忿怒的大日到了，誰能站得住呢？」

「他們忿怒的」原文作「 忿怒的」。

―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第七章

第七章 以色列遺民的受印及教會中的得勝者被提到天上的光景

壹 以色列的遺民(啟七1~8)

本段是插在第六印及第七印中間的補充說明。因為第七印一揭開之后，更厲害的審判就要施行了。神顧念尚留在地上的以色列選民，所以在災禍開始之前，作一些補救的措施。

一 另有一位天使

「另有一位天使」與一般的天使有所分別。基督和舊約神的選民的關系，常常以耶和華的使者身分顯現(創二十二11，15，四十八16；出三2；士十三16，18，21)。主耶穌這時又以舊約神的地位臨到以色列民。

二 四方的風

四方的風乃指神的審判。叫風不吹在地上、海上和樹上的意思乃是暫緩執行審判；等到蓋印的工作完畢之后才開始執行。

三 十四萬四千

以后題到的教會中的得勝者，是以數不過來形容；所以這裡應該按字面的數目算。

四 不計算但支派

這裡以法蓮的后裔代表約瑟支派，另外瑪拿西的后裔那半個支派算作一個支派，而不計但支派。但支派從雅各的豫言中可以看出，該支派和蛇有密切的關系(創四十九17)。在士師記中又看到，但人為自己設立偶像(士十八30~31)，干犯神的誡命。歷代志上記載以色列十二支派的家譜時，特意把但支派漏記(代上四~九章)，可能也與此有關。

雖然如此，但支派在新天新地和聖城新耶路撒冷時複見其名(參結四十八3，32)，可見但支派雖然無分于受印，並未從以色列民中被刪除。無分于受印的人，在大災禍期間會多受管教，可能在彌賽亞國時，也會失去作列國萬民之領導的地位；如同教會中的失敗者，無分于國度的榮耀一樣。

貳 教會中的得勝者被提到天上的光景(啟七9~17)

以色列遺民的受印是在地上；教會中的得勝者被提，是到天上，神寶座前。前者只有十四萬四千人；后者多到一個地步，是數不過來。前者只限于世界末期尚活著的以色列遺民；后者包括歷代以來的得勝者；包括從死裡複活被提，及活著被提的得勝者總數。前者是屬地的選民，能進入地上的彌賽亞國作祭司的，以色列民中的得勝者；后者是神屬天的選民，是能有分于千年國度屬天的營，作王的得勝者。這些得勝者，包括教會中的男孩子(啟十二5，11，剛強而有力的信徒)，初熟的果子(啟十四1~5)，災前被提的得勝者(啟三10)，神在眾教會中呼召的得勝者(參照啟二~三)，災中的得勝者(啟十五2，那些勝了獸和獸的像，並他名字數目的人)，災末的得勝者(啟十四15~16)，以及號筒末次吹響的時候，從死裡複活的得勝者(帖前四16；林前十五52；啟十一15)，當然也包括第五印中所說的殉道者(啟六9~11)。

所以本章9至17節，所描述的天上的光景，乃是插在第六章及第八章之間的補充說明，但不是完全是發生于揭開第七印之前。

一 此后

指緊接著以色列遺民的受印，所以在揭開第七印之前，已經有得勝者的被提發生過。

二 是從各國各民各方來的

教會是不分猶太人、希利尼人，或是化外人；蒙恩的人來自各國、各民、各方，包括猶太人和外邦人。

三 站在寶座和羔羊面前

表明在天上神的寶座前，不是在地上，也不是在空中雲裡。

四 白衣

白衣表明活出基督，有聖徒所行的義

五 從大患難中出來的

指歷代以來信徒所遭遇的患難、苦難。大患難(great tribulation)和世界末期后三年半的大災禍(great woe or great plague)不同。

六 曾用羔羊的血把衣裳洗白淨了。

信徒相信基督，因信稱義，是神使基督成為我們的義(林前一30)，是穿上基督――神以拯救為衣(單數)給我穿上，以公義為袍給披上(賽六十一10)――這是第一件禮服，第一件白衣。這件衣裳是基督為我們成就的，乃是客觀的稱義。

但得勝者除了這一件以外，還要有第二件禮服。馬太福音二十二章的娶親筵席是表徵得勝者赴羔羊的婚娶(啟十九7~9)，所以需要穿第二件禮服，就是光明潔白的細麻衣，這細麻衣就是聖徒所行的義。沒有穿禮服的，會被丟在外邊的黑暗裡；在那裡必要哀哭切齒了(太二十二13)，表示無分于千年國度的榮耀。第二件禮服就是14節所說的衣裳(多數)，是信徒隨著生命的長進，生命的光照越明亮，而看見自己罪的骯臟、污穢，承認自己的罪和不義，蒙耶穌的血洗淨我們一切的罪(約壹一7~9)而得來的。所以這一件禮服是行出來的，也是用羔羊的血，把衣裳洗白淨的，乃是信徒主觀的稱義。── 黃共明《啟示錄要義》

打開七印

〔七至八章　介于第六印與第七印中間的異象〕

{\Section:TopicID=155}以色列的遺民(七1~8)

神有兩班屬于 的百姓︰一班是屬地的猶太人，一班是屬靈的教會。本章一節至八節是論及屬地的猶太人中有一班蒙神保守者，至于九至十七節則另說到教會被提到天上的情形。

按聖經嚴格的說法，大災難只有三年半，其余不過是災難或者說是試煉而已(第五號起也許是大災難的起頭)。

七章一節︰「此后我看見四位天使站在地的四角，執掌地上的風，叫風不吹在地上、海上和樹上。」

「風」在舊約許多時候都是神審判的代表，例如約拿時海中起大風(拿一13；賽十一15；耶十三24，廿二22，四九36，五一1)。馬太福音七章二十五節的「風吹」亦是一種試煉。

由于「風不吹在地上、海上和樹上」，因此地安靜、海無波，樹也無聲。所以如此是因神有一目的──要印 所要保守的人。因為一開第七印就要吹出七號，而吹第一號時，地和樹上的三分之一就要被燒，吹第二號則海的三分之一變成血(八6-9)。

七章二節︰「我又看見另有一位天使，從日出之地上來，拿 永生神的印，他就向那得 權柄能傷害地和海的四位天使，大聲喊 說。」

「另有一位天使」，此天使是誰呢？天使原文是作「使者」，天使有時可以稱使者，人有時亦可稱使者。本書有幾次說到「另有一位使者」，既有一「另」字，可見與別的不同(八3，十1-3，十八1)。這幾處經文所指的，除了「主耶穌」外，誰能有此威嚴？有此尊榮呢？正如潘湯弟兄(D.　M. Panton)的解說︰「另」字是有特別意思的，乃是表明另外一班或是另外一類的。

「耶和華的使者」一語，在舊約因是特殊的指件詞，所以一讀即知是主耶穌(創十六7-14，廿二1-13，卅二24-30；士十三16-18)。

主耶穌在此的名稱──「使者」，是舊約時的名稱，可見主立即回到舊約的地位了。

「另一位天使……拿 永生神的印」，此印必須放在神所最親信者的手裡，而主耶穌正是神所能信托的第一位。法老如何將印交在約瑟的手裡，神也同樣把 的印交付主耶穌。

「 就向那得 權柄的……大聲喊 說」，可見一切要臨到地上的事都是出于神，神若不給權柄，他們就甚么也不能作。

七章三節︰「地與海並樹木，你們不可傷害，等我們印了我們神眾仆人的額。」

「我們神眾仆人」。神開始承認猶太人， 正在回到 原先在舊約的地位了(因教會時代並無猶太人與外邦人之別)。在舊約時代，每一百姓都是仆人(撒上八17，十七8；王上十5-8)，由于本書所注重的是神的寶座，所以神的選民是站在仆人而非兒女的地位，亦即受責任的地位。

七章一至三節論到風，八章六至九節論到火，風與火是最相關的，有烈風始有猛火。

七章四至八節︰「我聽見以色列人各支派中受印的數目，有十四萬四千。猶大支派中受印的有一萬二千，流便支派中有一萬二千，迦得支派中有一萬二千，亞設支派中有一萬二千，拿弗他利支派中有一萬二千，瑪拿西支派中有一萬二千，西緬支派中有一萬二千，利未支派中有一萬二千，以薩迦支派中有一萬二千，西布倫支派中有一萬二千，約瑟支派中有一萬二千，便雅憫支派中受印的有一萬二千。」

這些人是誰呢？並不是教會，乃是「肉身的以色列人」。安息日會的信徒以此自命，認為他們是謹守律法的，所以是真猶太人。但是我們有十個理由，可以証明本章四至八節的人不是教會而是按肉身生的猶太人。

(一)本書二章十四節的「以色列人」既是按字面解，就七章四節的「以色列人」亦該按字面來解。

(二)五章五節「猶大支派」是按字面解，就七章五節「猶大支派」當然亦該按字面來解。

(三)十二支派的名稱是以色列人所特有的，則今日基督教的各派別，到底歸那一支派的名下呢？

(四)以色列雖有十二支派，但教會是合一的，怎能分裂為十二支派呢？

(五)本章九節是說「各國」，就同章四節的「以色列」怎能不是指一個國呢？

(六)本章九節的群眾是沒有人能數得過來的，而七章四節所記受印者只有十四萬四千，能不能說教會中得救的人，只有十四萬四千人呢？況且十四萬四千明明是十二個一萬二千相加而成的，因此若不照實際的數目來解是不合理的。

(七)六章十五節的「君王」是照字面解，就本章四節的「以色列」怎能不是一個國呢？

(八)本章十三至十四節指出約翰並不知道九節那數不過來的人是從那裡來的，所以回答長老說「你知道」。但約翰卻沒有詢問四至八節的人從那裡來，可見他是知道了。

(九)在約珥書二章二至廿七節，神惟獨告訴以色列人逃避蝗虫之法，而由本書九章三至四節，我們看見惟獨神所印的人未受蝗虫的害，可見此受印者乃是猶太人了。

(十)馬太福音廿五章的綿羊是善待小弟兄的人，(四十節︰「作在我這弟兄中一個最小的身上」，此小弟兄是指猶太人和還未被提仍留在地上的弟兄。)這小弟兄──以色列人將來要在地上作為外邦人的試驗。

有一件事值得注意的︰四至八節沒有提到但支派的名。同樣在歷代志上四至九章的十二支派家譜中，也未記載但族，這到底是甚么緣故呢？明明在以西結書四十八章一節說，在國度時但支派的地段是在北邊(以西結書四十章至四十八章是描述將來國度的光景)。可見並不是但支派沒有了，乃是沒有分于受印。可能是因但與蛇一直有密切的關系──我們若回想雅各在創世記四十九章各節為每一兒子所說的預言時，當他說到但︰十六節論其存在，十七節說其行為如蛇，十八節雅各忽然作此禱告卻沒有為別的兒子如此禱告，或許因為「但」的前途甚為危險之故。在大災難時，但支派可能會特別與敵基督聯合。

所以這些人就是︰

(一)將來與基督在地上一同執政的猶太人(不是作王)。因一萬二千是十二乘上一千，此數目在神政治上預表永遠的完全。

(二)小弟兄中的一部分──大災難中受苦的猶太人(太廿五34-40)。

(三)忍耐到底的猶太人(太廿四13)。

(四)將來得 聖靈降在身上的猶太人。(秋雨已在使徒行傳二章時降下，但約珥書二章二十三節和二十八至二十九節所應許的春雨仍未降下)。約珥書二章三十節的血和火與第一號相合；煙柱與第五號相合；可見第二次的聖靈降臨時發生在第六印與第五號之間。

(五)將來主耶穌在地上與以色列人設立新約時，接受新約的那些猶太人(耶卅一章31-34)。

{\Section:TopicID=156}教會被提在天上的景況(七9~17)

這段是記載教會被提在天上的概況，這些人是誰？雖不敢十分斷定說是全教會，但敢說是多數蒙神救贖的人──教會中的大部分，包括首次被提，及由死複活(數目必定很大)，並少數經過大災難存活在地上者。也可以說是全教會被提在天上的光景。但這裡並沒有說到教會如何被提，只是把教會被提到了天上的光景提綱一說而已。何以知道這裡是說到整個教會被提到了天上的光景呢？理由如下︰

(一)數目︰九節「沒有人能數過來」，但首次被提不會有這么多的人，所以必是教會中幾次被提的集合。

(二)「站在寶座和羔羊面前」，參讀四章二節「寶座安置在天上」，可見站在寶座前就是已經到了天上。

(三)十四節講的大患難，就是約翰福音十六章三十三節所記的大患難，所以這數不過來的人包括了歷代以來為主受逼迫者，有些成了殉道士，許多則已從死裡複活。至于複活的數目，會較首次被提的為多。

九節至十七節是從被提(首次被提)講起，直講到永世(新天新地時)的光景。因「站在寶座前」必是被提，不然怎能站在天上。十五節至十七節則是預先描述新天新地的光景(廿一3-7)。

這段經文不是專一的講被提，乃是攏統的講，也不是專一的講永世裡的福氣，不過攏統的講一下而已。我們不要誤會──以為這裡既說到教會被提到天上，又在永世裡享福，就認為全教會是一次被提。要記牢這裡沒有仔細說到如何被提，乃是提綱挈領地把大多數信徒的被提在此一說而已。乃讓我們預見教會被提在天上的光景，及在永世的結局。這裡只說到他們在那裡，沒有說到他們如何到那裡。

七章九至十三節︰「此后，我觀看，見有許多的人，沒有人能數過來，是從各國、各族、各民、各方來的，站在寶座和羔羊面前，身穿白衣，手拿棕樹枝。大聲喊 說，愿救恩歸與坐在寶座上我們的神，也歸與羔羊。眾天使都站在寶座和眾長老並四活物的周圍，在寶座前，面伏于地，敬拜神，說，阿門。頌贊、榮耀、智慧、感謝、尊貴、權柄、大力，都歸與我們的神，直到永永遠遠。阿門。長老中有一位問我說，這些穿白衣的是誰？是從那裡來的？」

「此后……站在寶座和羔羊面前」。這句話暗示在揭第七印至少已有一次的被提，因被提是從此時起首的。

我們認為這些人是二千年來蒙主寶血所救贖的人，其正面理由如下︰

(一)關乎數目，九節說︰「見有許多的人，沒有人能數近來」，凡屬以色列人的，多數是記出準確數目的，如十二支派、下埃及的七十人，又如出埃及的有總數目，要進入迦南地的也有數目，並大 普查百姓的總數。看來以色列人一代一代下來都有人口數目。此外，受印的以色列人也有數目(本章1-8)。

至于教會方面，雖然有時也有計數，如使徒有十二位，后來記七十人被主打發，首次聚會有一百廿人，以后一次得救三千人，甚至五千人，但有時也記「主將得救的人天天加給他們」(徒二47)，「眾教會……人數天天加增」(徒十六5)，所以九節說「沒有人能數過來」，不像是指猶太人說的。

若用近年人口資料來記數，便可知道這些人不會是大災難時代的人，因全世界的人口統計，到廿世紀初期就已有十七億的人了。九章十六節所記馬軍有二億是本書最大的數目，若拿本章九節的「數不過來的人」與之相比可是多許多呢﹗

(二)從那裡來︰「從各國、各族、各民、各方來」(9節)。參看五章九至十節可知道各國各族各民各方的人，是從外邦人中選取來歸于神──就是教會(徒十五14-19)。再者，在教會時代，猶太人若要信主是居于外邦人的地位，按外邦人的例得救的，所以教會可以說是外邦人得救，也可以說教會裡無外邦人與猶太人之分。

(三)到那裡去︰六章十七節說「誰能站立得住呢？」但本章九節至十七節的人不只來到，更得站在神前。神惟獨對教會賞予被提的應許，所以只有教會能站立在神面前。

(四)何時神才開始對付猶太人呢？要等外邦人的數目滿了(羅十一25-26)。因此九至十七節必是指羅馬書十一章二十五節的人，這些人就是教會。

(五)從沒有提到廿四位長老、四活物或十四萬四千人，是用血買來的，惟獨這些人是用血所買的。

(六)雖然「身穿白衣」是神對撒狄教會的應許，但是撒狄，甚至加上非拉鐵非仍不會有這么大的數目。然而，除教會以外，誰能擁有如此榮耀的前途呢？所以這裡必是全教會被提在天上的光景。

(七)天使的態度︰眾天使的第一句話是「阿們」(11節)。一個罪人悔改，天上有大歡喜(路十五7)，如今眾天使看見這些人上來，就不能不因歡喜而贊美。

(八)他們的衣裳，是藉血洗淨的(14節)。惟獨教會有此特權。

(九)本章十五節至十七節是和二十一章三至七節「永世」的光景極為相同。因二十一章六節說「生命泉的水白白賜給那口渴的人」，所以接下來同章七節的得勝是信心的得勝(約壹五4)。包括一切因信得救的人。

但有人主張全教會已在災前被提，所以這些人是「在大災難中信主得救的人」。然而以下的理由將証明此說是不能成立的︰

1.這一派的說法是根據于他們認為廿四位長老乃是預表全教會，所以全教會在啟示錄四、五章時已被提。我們知道這是根本上的不準確。(請參閱四章四節關乎長老的注釋──二十四位長老{\LinkToBook:TopicID=140,Name=二十四位長老}。)

2.既然本章九節的人數是沒有人能數得過來的，試問在災難時那樣大的逼迫中，會有這么多的人得救么？目前全世界的人口統計是十七億(一九三○年左右)，若減去本書算得出的死人，就還剩多少呢？六章八節記人死去四分之一，就大約死四億多人，還有余下十二億人之譜。九章十五節和十八節又記死了三分之一的人，就大約死四億多人，只余下八億人。還有八章九節因船壞而死的人，加上八章十一節因水變茵 而死了許多人，十一章十三節因地震而死的，單算內中有名望的就有七千人(戈懷德說原文是指有名望的人)，無名望的人，尚不知死了多少呢﹗此外在十五至十六章末后七災中還不知要死多少人。九章十六節馬軍有二萬萬之多，從剩下的八萬萬人減去二萬萬人，就只有六億了，從六億中再減去以上許多不知數的死人，就剩下的更少了。所以即使大災難余下的人都得救，也不致數不過來呢﹗

3.此時大災難還沒有到，直至八章一節才揭開第七印，其后的第一號至第四號不過是災難，第五號才是災禍號角的起頭，或許也是大災難的起頭，但到第七號才無疑是大災難。災難還未來，怎能說這些人是大災難得救的人呢？

4.全本聖經中沒有說在大災難時有這么大的複興。聖經預言從來沒有一卷是孤立的，必須有其他卷作証。彼得后書一章廿節是解預言的定則，也是聖靈寫聖經的原則。

所以這些人不是指大災難中才得救的信徒說的。

「站立在寶座前」。這裡只告訴我們，他們被提的事實，並沒有說明他們被提的手續。

「身穿白衣」。此處的白衣是說到他們行為的潔淨，且是用血洗淨的(七14)。

「棕樹枝」表明得勝。(利廿三39-43說到住棚節是用棕樹枝搭棚，住棚節預表千年國度，神要暫時同 的百姓同住在地上。)

七章十四節上半︰「我對他說，我主，你知道。他向我說，這些人是從大患難中出來的。」

「大患難」，並不是指三年半的「大災難」，其理由如下︰

(一)大災難最快也應當從吹災禍的號筒起，而第一禍是吹第五號時才宣告的(八13，九1上)。由于七章九節是揭開第七印前被提的起始，所以這些人必定有人在第七印之前已到寶座前，並未經過七號的災難(但七9亦暗示有首次的被提)。

(二)大災難不能在撒但未摔到地上就起了頭。撒但被摔是在吹第五號之后，在恐怖的四十二個月未到之前(十三5)，男孩子已經被提升到寶座前了(十二5)。這男孩子雖不敢說會包括七章九節那么多人，但敢說是其中一部分的人。

(三)大災難的結束是在第七碗一倒下時，同時國度也來到。在千年國裡，我們看不見天上的殿，只有以西結所說地上的殿。在大災難中，誰有時間和機會來事奉神？但本章十五節明明說他們晝夜事奉神。

(四)大災難中不會有這么多的人得救。按七章九節所說的「許多人」都是從大患難中出來的(14節)，可見這大患難必與第五號以后的大災難有分別。

(五)十一章一節說到有人在天上的殿敬拜，然而除了七章九節的那班人以外，還能找到別人是在天上敬拜神嗎？不能，因為此時啟示錄所預言的大災難還沒有起頭，但他們已經歷過大患難。到了新天新地更看不見殿(廿一22)，因為神和羔羊自己為新城的殿。(神和羔羊是新城的中心，本書三章十二節說到「神殿」，其下文是「必不再從那裡出去」，當是指新天新地時，神和羔羊為殿之意。)

(六)聖經裡明說必有不經過大災難的信徒(例︰三10；路廿一36)。

(七)若七章九節的這些人是經過大災難的，則他們只可能是在聖殿被外邦人踐踏時死的，但按十一章二節所說，教會是不能被包括在內的，就怎能說七章九節的人是從三年半的大災難中出來的呢？

(八)三年半的大災難特別是與猶太人發生關系。但以理書十二章一節說︰「並且有大艱難，從有國以來直到此時，必沒有這樣的。你本國的民中凡名錄在冊上的，必得拯救。」和馬太福音二十四章十六至十八節，特別是指猶太人的光景。神興起大災難的主要目的是為對付猶太人。耶利米書三十章七節所述「雅各家遭難的日子」，明顯是指猶太人。然而「患難」出現于啟示錄中，有好幾次是指 教會所要遭遇的，像一章九節、二章九節至十節和十三節。約翰福音十六章三十三節也說到苦難是教會在世上的分，教會必須經歷夠長的苦難，所以用「大」來形容，但非三年半的大災難。啟示錄二章二十二節的「大患難」，原文是與七章十四節的指件不同，也與啟示錄所預言三年半的大災難不同。(徒十四章廿二節︰「進神的國必須經過許多艱難」，是說進神國度的人在世上普遍所經歷的。)

所以這兒所說的大患難，並非三年半的大災難。

七章十四節下半︰「曾用羔羊的血把衣裳洗白淨了。」

「衣裳」這辭在原文是多數的，複數的衣裳是指諸義說的(十九8)，尤其是指聖徒自己的義行，而不是主耶穌基督為我們的義。相對地，單數的衣裳預表公義(賽六一10)，就是主的自己(耶廿三6)，因為基督成了我們的義(林前一30)，並且我們是穿上 到神面前，這義袍是不須用血洗的。

所以我們有二件袍子︰一件是在得救時穿上，藉此來到神面前；另一件則是自己所行的諸義──我們的得勝，藉此使我們那日得坦然站在基督面前。按啟示錄三章十八節，第二件──白衣是需要出代價買的，但前者所預表的救贖是不必買的。

沒有一個基督徒還會在神面前被定罪而滅亡(約五24)；照樣，也沒有一個基督徒能在基督台前不按他的行為受審判(林后五10)。

他們的衣裳得洗淨，不是因大災難，乃是羔羊的血潔淨的。他們用羔羊的血洗淨了衣裳，可見他們在地上曾污穢過，不過他們時時履行約翰一書一章九節的契約，所以他們得洗淨。

七章十五節︰「所以他們在神寶座前，晝夜在 殿中事奉 ，坐寶座的要用帳幕覆庇他們。」

「所以」系承上文而言，他們所以能事奉神，是因他們不輕看罪。

七章十六至十七節︰「他們不再飢、不再渴，日頭和炎熱，也必不傷害他們。因為寶座中的羔羊必牧養他們，領他們到生命水的泉源。神也必擦去他們一切的眼淚。」

這段可與以賽亞書四十九章十節互作比較(也請參考賽四六6；徒十三47；賽四九8；林后六2)。

「不飢不渴」是所有的盼望都得 了滿足。

「日頭和炎熱也不傷害」，是因在新城裡不用日月光照(廿一23，廿二5)。並不是日月都沒有了，乃是不再需要這些光了。而夜仍是有的(廿一25)，既說有白晝，可見必有黑夜。

「擦去一切的眼淚」，因沒有流淚的必要了。

有一件值得注意的事，七章九節至十七節的人，同十二章一節至十一節的男孩子，有許多相同之點︰(一)七章十節︰他們得救是靠羔羊；十二章十一節說男孩子得勝是靠羔羊的血。

(二)七章九節︰他們是站在寶座前；十二章五節︰男孩子被提到神寶座。

(三)七章十節︰他們把救恩歸于神和羔羊十二章十節︰救恩歸于神和基督。

(四)回溯七章一至八節︰受印的是十二支派；十二章一節︰婦人頭戴十二星的冠冕(十二星的冠冕並不是指使徒，從約瑟夢到十二星可知這明明指十二支派)。

(五)七章十一節︰天使贊美；十二章十節︰天上有大聲說。

(六)七章九節︰他們在神寶座前必定有複活的身體；十二章五節︰男孩子也有複活身體(十二5)。第五節的「被提到」，應按 解異象的原則，而不能按字面解；從使徒行傳十三章三十三至三十四節所得的解釋，這是指「複活」。並且基督若沒有穿上複活的身體，就算為赤身，照樣不得見神(林后五2-3；出廿26，廿八42)。哥林多前書十五章是講複活所有的事實，哥林多后書五章則是講複活的情形。現在寶座前並沒有基督徒，將來才有。啟示錄四章六節玻璃海上是空的，直到十五章二節玻璃海上才有人行。啟示錄二章三十四節明說大 並沒有升到天上，撒母耳記上二十八章十三節亦說明撒母耳是從地裡上來，可見他們並沒有穿上複活的身體，他們仍安息在樂園裡。惟有主是從天降下，卻仍舊在天上的一位(約三13)，就是以諾和以利亞的升天，也許神不過是把他們接去暫放在一個地方，因為他們還沒有得 變化的身體。

(七)七章十五節︰「用帳幕覆庇」；十二章十二節︰「住在其中的」，原文是「你支搭帳幕在其中」(約一14的「住」原文是「支搭帳幕」)。

(八)七章九節的這些人是得勝者，因為1.「白衣」是應許給撒狄教會中未污穢自己衣服的得勝者。2.「免去大試煉」是應許給非拉鐵非教會遵守忍耐之道的得勝者。3.棕樹枝總是得勝的表記。照樣，十二章五節的男孩子也是得勝者，因為他們是用鐵杖管轄列國的。

〔介于第六印與第七印中間的異象終了〕

―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第八章

第八章 普天下的人受試煉的時候

壹 揭開第七印

七枝號筒是第七印的內容；而第一號筒至第四號筒是普天下的人受試煉的時候。第六印是序幕，第七印的前四枝號筒才是真正的試煉。然后第五、第六、第七枝號筒是三個大災禍。由后三枝號筒構成的后三年半才是世界末期的大災禍。

因為真正的審判就要開始，所以天上寂靜約有二刻。神等候教會用禱告來配合天上的行動。那站在神面前最親近神的七位天使，各拿一枝號筒，豫備吹號。

貳 另有一位天使

「另有一位天使」就是基督，基督是耶和華軍隊的大元帥，也是執行審判的總司令，審判長。

在恩典的時代中， 是教會的頭，是救恩的中保，是信徒的長兄。但是恩典時代結束了。 從父神接受的命令是審判。 要執行審判，所以如同舊約時代， 是耶和華的那使者，是那天使。

參 香的煙和眾聖徒的禱告

香是基督和 救贖的功績。聖徒在靈裡禱告，與 調和為一，就是點燃了香。聖徒的祈禱就在香的煙裡，達到神的面前。教會已經藉著禱告，與天上配合了，下面就是天上該行動的時候了。

肆 倒在地上

盛滿了壇上的火，就是盛滿了祭壇的火，表明神答應信徒的祈禱，特別是答應了第五印祭壇底下殉道者伸冤的禱告。倒在地上，就是對地上施行審判。雷轟、大聲、閃電、地震，就是審判的開始。

伍 第一枝號筒

地、樹、草的三分之一(或第三部分以下同)被燒了，就是人居住的生態受擊打而損害，使人難以居住。

陸 第二枝號筒

海和海中的活物，及船只的三分之一受了擊打。

柒 第三枝號筒

江河的三分之一受擊打，水質變了，不適合作飲水，以致死了很多人。

捌 第四枝號筒

日頭的三分之一、月亮的三分之一、星辰的三分之一都被擊打，以致日月星的三分之一黑暗了，白晝的三分之一沒有光，黑夜也是這樣。

玖 四枝號筒的審判

四枝號筒的審判，和第六印的審判是一樣，不是直接審判世人，而是審判世人的生活環境，叫世人生活艱苦，間接的審判世人，試煉他們。三分之一在原文字義裡包含三分之一和第三部分兩個意思。即使作第三個部分解釋，整個地球上的大氣層、水源、氣溫、糧食都會受影響，特別是日、月、星的受擊打，對于地球的影響不會只限于局部，而會危害世界各地，無處幸免，無處可躲避。所以世界末期七年的前三年半，確實是普天下的人受試煉的時候(啟三10)；人除了被提到天上神的寶座前之外，無人能免去他所該受的試煉。因此奉勸信徒切莫存尋找屆時能安全舒適，免去試煉的地方。那樣的心態是荒謬的，是不信的惡心。

聖經豫先將世界末期的審判告訴我們，是要叫我們知道以后，不再貪愛今世的屬世福樂，乃存敬畏的心，敬虔度日，經歷魂的救恩，豫備好自己，有分于災前榮耀的被提。

拾 世界大災禍來臨的宣告

「我又看見一個鷹飛在空中，並聽見他大聲說，三位天使要吹那其余的號，你們住在地上的民，禍哉，禍哉，禍哉」(啟八13)。

神曾叫驢開口責備貪愛錢財的先知巴蘭(民二十二28)；神當然也能叫鷹開口宣告 的審判。信徒在地上是作客旅(來十一13)，是寄居的，和住在地上生根立基的民不同。審判是為著屬世界的世人，不是為著作客旅，是寄居，不屬于這個世界，受逼迫的信徒(參約十五18~19)。三次的禍哉，表示有三個大災禍的審判。── 黃共明《啟示錄要義》

打開第七印與吹號

{\Section:TopicID=157}印、號與碗的總論

印是秘密的，號則是公開的宣布。舊約裡，吹號是頂嚴肅的，所以本書也是嚴肅的。(請注意︰一章十節和四章一節均是「好像吹號」的。)

第七印生出七個號，第七號包括七個碗。並且第七印發出的七個號，是按時間次序排列的，每一碗均代表一段延長的時期，比如第五號有五個月(九5)，第六號至少有十三個月(九15，原文均無「某」字)，以及十章七節所說明的︰「第七位天使吹號發聲的時候」。依據十一章十五節，第七號一吹完，基督的國度就來到了。因為一吹第七號就沒有多少時候了，所以倒七碗的時間，正等于吹第七號的時間，非如第七印所包括的七個號是有時期之延長的。(請參閱以下圖表，可更容易了解。)

揭開七印大約包括二千年的時間，但必須第七印拆了，始能看見書卷所寫的。第七即是包括七號的，所以一至六號吹完仍不能看見書卷裡所寫的，必須等到第七號吹了，書卷才打開來。第七號一吹，國度就起頭，這時候才能看見新約，和神在地上所預備的福氣(耶卅一31~34，卅三14~15)。

即是延長的，號也是延長的。但號和印中間的分別是︰印要傷害地的四分之一(六8)；而號則傷害地的三分之一(八7)。

第七號的起頭就是第一碗的起頭，第七號的末了也是第七碗的末了。本書十章七節與羅馬書十六章二十五至二十六節相吻合。十一章十五節則是第七號的結束，國度就來了。

比較十一章十五至十八節的「你的忿怒」與十五章一節的「神的大怒」，可知七個碗就是盛裝神的大怒。

即是在天上揭開的，是秘密的；吹號因是向地上宣告，所以人人可聽聞之；碗倒下則是顯露其所裝的，不致弄出大響聲來。拆印是福音時代的審判，如飢荒、地震和刀兵等，外邦人並不知其從何而來，只有信徒知道，所以是秘密的。吹號表明時代已變更──福音時代停止了。七章是講以色列人受印和得勝信徒的被提。接下來八章就宣戰了，號筒有通告的性質，碗則預表怒氣。我們可從舊約中讀到「怒氣的杯」，然而這裡的「怒氣的盂」(碗原文作盂)，要比任何一種怒氣的杯都厲害。

我們可從下面的論據知道七號的災難是真實的災難，且是神跡式的災難。

(一)因這本啟示錄基本上非表號的書。

(二)因 吹號是有聲的，而非秘密的，所以吹出的是甚么就是甚么(吹末一號時就有複活，複活是神跡，當然一至六號也是神跡)。

(三)因七號所給人的是神的審判。

(四)所有舊約的預言，無論是講審判或主的再來，都是按字面解。為甚么新約反不按字面解呢？出埃及記的十災既是按字面解，就為何啟示錄的災難不按字面解呢？

(五)到第七章，教會時代剛過去，神已回到舊約的地位了，當然所有的審判都應按字面解。彌迦書七章十五節說，神再一次審判要像回到當初出埃及時一樣，並且還要大(賽十一15-16)。再者，耶利米書二十三章七至八節說，神要施的拯救，要比出埃及時的拯救更大，所以這一次的災難也會比出埃及時的大。

(六)出埃及記三十四章所預言的「奇妙的事」，都必應驗在吹七號的時候。

(七)申命記二十八章五十九節所講的「至大至長的災」均是「奇災」，神的審判常是用神跡。

(八)主說人子的日子要像挪亞的日子和羅得的日子(路十七26-28)。挪亞時，神是把天窗打開而降大雨，羅得時，則是火從天降下，這些都是神跡式的審判。

(九)神在此必須向人表明 是耶和華。在人眼中，許多災難不過是自然界的變動，然而使水變血，並且只有三分之一，就能証明不是尋常自然界的變動，乃是神的作為。人的惡貫已滿，所以神必要審判。

馬太福音二十四章二十一至二十八節的「大災難」是關乎以色列人的，乃是敵基督所迫害以色列人的浩劫，起首是從吹第五號(九1-11)，一直延續到第七號。

本書三章十節所講的「試煉」，是為 普世的人，而馬太福音二十四章二十一至二十八節的「大災難」，是為 猶太人。這「試煉」是從吹第一號起頭，而「大災難」最早也只能從第五號起頭。不然世人要更加倍的逼迫以色列人了(屬神的那些以色列人)。

{\Section:TopicID=158}第七印──天上寂靜(八1~2)

八章一節至二節︰「羔羊揭開第七印的時候，天上寂靜約有二刻。我看見那站在神面前的七位天使，有七枝號賜給他們。」

當第七印被揭開時，所有的聲音都停止(全宇宙都肅靜了，寶座也寂靜下來)。因時代要改變了。

「那站在神面前的七位天使」，天使是站 ，廿四位長老卻是坐 。並且，這裡的七位天使有特別的指件詞，所以有人想加百列是其中之一(參路一19)。

號是為 爭戰的(林前十四8；摩三6；出十九16)。

天上的旨意是預備要吹號了，但神要等一件事成功才下達命令，就是等到 的眾子與 表同情八章三至五節的禱告。戈頓弟兄說的好︰「禱告是神旨意的軌道。」

{\Section:TopicID=159}七印揭開后天上的情景(八3~5)

八章三節︰「另有一位天使拿 金香爐，來站在祭壇旁邊。有許多香賜給他，要和眾聖徒的祈禱一同獻在寶座前的金壇上。」

「另一位天使」。這位天使不只是祭司， 就是主耶穌。眾信徒的禱告是藉 這一位天使的香獻到神面前。沒有一個基督徒能自己獻上禱告，除非有香──就是基督的功績。信徒的禱告必須聯結 基督的馨香才能達到神面前。

為甚么在這裡主耶穌被稱為一位「天使」而不是祭司呢？首先我們須回頭來看主在福音時代與人的關系︰希伯來書二章十六節說「 並不救拔天使」，所以書信凡說到主與我們的關系，都是以人的地位。希伯來書二章十七節也說︰「 凡事該與 的弟兄相同」，因 是人，所以與人更近。說起天使，意思是比人高一點，在創世記十八二節、十六節和二十二節，主乃是被記述為「人」，因正與亞伯拉罕親近。然而到了創世記十九章一節卻以「天使」身分來呼召羅得，表明與人有分別。后來因要幫助羅得，所以又顯明是「人」(創十九10、12、16)。在本節，主以「天使」的地位出現，就是表明時代改變了， 不再是福音時代的人子了，雖然仍為祭司， 成為另一位天使(參七2注──以色列的遺民{\LinkToBook:TopicID=155,Name=以色列的遺民})。

此處的眾聖徒是在試煉中。

舊約時點香必須用祭壇上的火，而不能用凡火。祭壇是預表主的十字架，香是禱告，所以我們的禱告必須藉 主十字架所成就的功績──救贖才能達到神面前。禱告是不能用凡火──祭壇以外之火的，因此沒有十字架就沒有禱告。

八章四節︰「那香的煙，和眾聖徒的祈禱，從天使的手中一同升到神面前。」

「香的煙」，香已經點 了，香的煙說明主的功勞。惟有煙會上升，若沒有主的香，禱告就不能達到神面前。

八章五節︰「天使拿 香爐，盛滿了壇上的火，倒在地上，隨有雷轟、大聲、閃電、地震。」

「隨有……」，這是神答應了禱告。雖然我們不知道他們禱告的內容，但是從這禱告所得的答應可推知他們禱告的負擔；這些聖徒的禱告乃與第五印祭壇下的聲音相合──是求神伸冤的禱告(路十八1-8)。

「拿 香爐，盛滿了壇上的火，倒在地上。」從那裡來仍回到那裡去，倒在地上的是神的審判。

{\Section:TopicID=161}第一號(八6~7)

八章六節︰「拿 七枝號的七位天使，就預備要吹。」

七位天使預備好要吹號了。

八章七節︰「第一位天使吹號，就有雹子與火攙 血丟在地上，地的三分之一和樹的三分之一被燒了，一切的青草也被燒了。」

神的審判是從頂遠的地方起頭，然后才轉到人的身上，神的審判先從人以外的事物起頭，仍是盼望人悔改。

這一號好像把火倒在地上，拿地上三分之一的樹當柴燒。舊約時，祭司將祭物一燒，旋即倒血，所以這裡有火有血，這火一直要燒到無底坑裡去。

地的青草樹木被燒了三分之一，說明天然界的美麗先被毀壞。

{\Section:TopicID=162}第二號(八8~9)

八章八至九節︰「第二位天使吹號，就有彷佛火燒 的大山扔在海中。海的三分之一變成血，海中的活物死了三分之一，船只也壞了二分之一。」

這號的災使航海界失去三分之一的商業。(詩四六2「山搖動到海中」。)這一號使咸水受虧。

{\Section:TopicID=163}第三號(八10~11)

八章十至十一節︰「第三位天使吹號，就有燒 的大星，好像火把從天上落下來，落在江河的三分之一，和眾水的泉源上。這星名叫茵 ，眾水的三分之一受為茵 。因水變苦，就死了許多人。」

第一號用火，第二號也用火，第三號仍是用火，因神紀念挪亞的約，不再用水來審判地，「茵 」即苦的意思(耶九13-15，廿三14-15；哀三15)。這一號使淡水受虧。

{\Section:TopicID=164}第四號(八12)

八章十二節︰「第四位天使吹號，日頭的三分之一，月亮的三分之一，星辰的三分之一，都被擊打，以致日月星的三分之一黑暗了，白晝的三分之一沒有光，黑夜也是這樣。」

日、月和星辰的光都減少，天象有變動，世界就黑暗了。但神並沒有擊打日、月和星辰的全部，因 記念自己的話(創八22)。

印的災是普遍的，而號的災是有所專指，是有定處的，所以到今天，即是已經應驗，並正在應驗中，號卻仍未吹，均未應驗。

八章十三節︰「我又看見一個鷹飛在空中，並聽見他大聲說︰三位天使要吹那其余的號，你們住在地上的民，禍哉、禍哉、禍哉﹗」

即是如何被分作四與三，號也同樣分作四與三。前四號不是災難，后三號才是災禍的號(九12，十一14)。前四號的災非專一向人的，乃是間接及人的，后三號的死則是直接臨到人身上的。

鷹就是鷹，並非表號，因為巴蘭的驢也曾說過話。

「住在地上的人」與在地上作客旅的人有分別。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第九章

第九章 大災禍

壹 第五枝號筒――第一災禍

一 撒但被摔在地上

那個從天落到地上的星，就是十二章9~10節裡被摔在地上的撒但。神允許撒但釋放從前監禁在無底坑裡的邪靈、鬼魔。

二 蝗虫

普通蝗虫所傷害的，只是地上的草，和各樣的青物，並一切的樹木；但這些從無底坑裡飛到地上的蝗虫，不傷害植物，只傷害人。不但如此，他們有識別的能力，他們惟獨傷害額上沒有神印記的人，並且不害死他們，只叫他們受痛苦五個月。可見這些蝗虫，若不是邪靈，就是邪靈附身的特殊蝗虫。他們有無底坑的使者作他們的王。

三 從無底坑來的使者

「亞巴頓」是希伯來文地名，它字義是「滅亡」，所以意思就是從滅亡的地方來的(參箴十五11，二十七20；伯二十六6)。

「亞玻倫」是希臘文人名，它的字義是「滅命者」(參耶四7；賽十六4；但八24~25，九26，十一44)。從滅亡之地來的滅命者，就是從無底坑來的使者，他就是第十三章1節所說的，從海中上來的獸，是敵基督，是第十八章11節所說的那先前有，如今沒有的獸，就是第八位王。

四 痛不欲生的懲罰

「在那些日子，人要求死，決不得死；愿意死，死卻遠避他們」(啟九6)。這是非常厲害的懲罰，痛到一個地步，愿意死，盼望藉著死結束這樣的痛苦，偏偏死不了，想辦法求死，卻連自殺的能力都沒有。想想看，到底有誰能忍受這樣的懲罰？

五 我的負擔

我寫這一本《啟示錄要義》，最大的目的就是趁著今天，世界末期尚未來臨，恩典的門尚未關閉之前，誠懇的奉勸兩班人。

(一)尚未信主的世人，趁著現在趕快悔改相信耶穌，得永生。

(二)對于已經相信耶穌，卻仍然貪愛世界，不冷不熱的信徒，經上說，「你當豫備迎見你的神」(摩四12)。你是否豫備好了，有分于災前榮耀的被提呢？還是豫備好，經歷這樣痛不欲生的懲罰呢？如果屆時你尚留在地上，我實在看不出，聖經有任何保証，信徒會一律免受懲罰。

貳 第六枝號筒――第二災禍

一 金壇的四角

「第六位天使吹號，我就聽見有聲音，從神面前金壇的四角出來」(啟九13)。

在舊約時代，大祭司獻贖罪祭的時候，要把犧牲的血抹在金壇的四角周圍(利十六18)，表明行贖罪之禮；所以有聲音從神面前金壇的四角出來，神的審判，是根據主耶穌贖罪的工作來審判人。世人受審判，乃是因他們不信子，神的震怒常在他們身上(約三36)。

二 捆綁在伯拉大河的四個使者被釋放

這裡所用的「使者」，在原文和《彼得后書》第二章4節犯了罪的「天使」是同一個字；所以他們一定是非常凶暴，好殺的墮落天使。他們被捆綁是為世界末日神的審判效力。他們被釋放之后，就到了中東的東方(地點不詳；俄羅斯、蒙古、巴基斯坦、印度，都有可能算是那從日出之地所來的眾王)蠱動了貪財之徒，組成了二萬萬的馬軍。那時，可能因前三年半的天災地變，地球的生態大改變，全球的能源會枯竭。唯獨約但河東一帶有豐富的油源。以賽亞豫言說，以東的河水要變為石油，地土成為燒著的石油(賽三十四9)。所以不只有從東方來的二萬萬馬軍，從北，從西都會有軍隊來會聚爭奪財富。見財眼紅，六親不認，這是在世界末期中東一帶會有大軍會聚的原因。

三 到某年某月某日某時，要殺人的三分之一

「某年某月某日某時」在原文是「一年一個月一天一小時」；「三分之一」也可以解釋作「第三部分」。他們很可能形成軍隊之后，往哈米吉多頓一帶推進，一路殺害抵抗的勢力。行軍旅途費時一年一個月一天一小時，沿路攻城陷陣，大施殺戮。是否沿路所殺的算作第三部分的人，或是大量殺人，被殺的人高達人的三分之一，很難下定論。

四 仍舊不悔改

雖然死傷慘重，但那些幸免于死的人，仍舊不悔改，還是去拜鬼魔和偶像。偶像的背后是鬼魔在捉弄，不讓人去敬拜又真又活的神。在舊約裡所說的偶像有口卻不能言(詩一百十五5)，不能說話(耶十5)。但在這裡只說，不能看，不能聽，不能走的偶像(啟九20)，而沒有提到不能說，是因為在末世時，撒但為要迷惑人，「叫獸像有生氣，並且能說話」(啟十三15)。凡是拜鬼魔和偶像的人，就會落在撒但的網羅中，行那些凶殺、邪術、奸淫、偷竊的事(啟九21)。── 黃共明《啟示錄要義》

吹號

{\Section:TopicID=165}第五號──第一禍(九1~12)

從第五號起，也許就是大災難的起頭，因第五號是災禍的號。

九章一節︰「第五位天使吹號，我就看見一個星從天落到地上，有無底坑的鑰匙賜給他。」

這一個星不能像八章十節的星，按字面解，這裡的星乃接受鑰匙，能開無底坑。

這星是誰？就是撒但自己。「從天上落到地上」，原文是「從天上被摔到地上」，這與本書十二章九節的被摔下相合。「星」在聖經中是指使者，約伯記三十八章七節說「那時晨星一同歌唱，神的眾子也都歡呼」，就明明告訴我們，星是代表天上的天使。

既然是「被摔下」，就必定不是好星，他是裝作光明的天使來騙人。

全啟示錄所說的三年羊，都是一同起頭，一同結局。十一章二至三節，十二章六至十四節和十三章五節都是同時的，這星被摔下必在四十二個月之先(大災難前)，因它是在第五號時就被摔下的。

九章二節︰「他開了無底坑，便有煙從坑裡往上冒，好像大火爐的煙。日頭和天堂，都因這煙昏暗了。」

「無底」原文是「最深」的意思，「無底坑」是「最深的坑」，這無底坑到底在何處呢？乃是魔鬼的住處。路加福音八章二十八節和三十一節告訴我們這是鬼受苦的地方，因有鬼，所以苦。鬼到了世界，就成了鬼的世界了。

是被摔下與路加福音十章十八節所述的相合，那裡是撒但被摔下的判決，這裡是撒但被摔下的執行。當撒但受限製時，坑是閉 的。

有煙就表明裡面有火。但無底坑是如何開的就頗難說明，申命記二十九章二十三節「遍地有硫磺、有鹽鹵、有火跡，沒有耕種、沒有出產，連草都不生長，好像耶和華在忿怒中所傾覆的所多瑪、蛾摩拉、押瑪、洗扁一樣。」較似本節的預言，有關于「煙」，可參閱啟示錄十八章八至九節、十八章十八節及十九章三節。

在八章十二節，天空已減少三分之一的光，此刻則全然昏暗了。前者是因光體本身的光減少所導致，現在乃因煙遮蔽而更昏暗了。

九章三節︰「有蝗虫從煙中出來飛到地上，有能力賜給他們，好像地上的蠍子能力一樣。」

「蝗虫」，這不是普通的蝗虫，其理由如下︰

(一)依九章四節，此等蝗虫不同于普通的蝗虫，並不吃花草樹木卻去咬人。

(二)其能力像蠍子(九3)，咬人痛苦也像蠍子(九5)，而由九章七至十節可知其形狀特別，這都不像普通的蝗虫。

(三)出埃及記十章十四節說以后不再有吃盡埃及一切菜蔬、樹木的蝗虫之災。

(四)箴言三十章二十七節說蝗虫沒有王，但這裡的蝗虫有王。

(五)它們是從無底坑出來，無底坑不是普通的住處，乃是魔鬼的住處。

這些蝗虫大約是「魔鬼所附的一種特別生物」，由下可知︰

(一)九章三節、五節、七節和十節說他們能力像蠍子，形狀好像戰馬，尾巴則像蠍子和毒鉤。加上九章十九節的資料，可知這第六號之馬的能力是在口裡和尾巴上，其尾巴像蛇。我們若對照路加福音十章十七至十九節，剛好說到主賜人權柄能踐踏蛇和蠍子。主的十字架已判決了撒但要被摔下，而本書九章一節則是撒但被摔下的執行。

(二)它們是一種特別的蝗虫，有鬼魔附在身上，所以如此特別。

地是給人住的，無底坑是給鬼住的。創世記一章二節的「淵」，原文是「深淵」，按七十士譯本作「最深的淵」與無底坑同一字。鬼魔原居此。第二日神分上下水時(創一7-8)，有些鬼浮至空氣中，于是空中又成了鬼魔的住處(弗六12)。海也許是無底坑的口，死亡和陰間交出死人是一件事，海也交出其中的死人(二十13)。

主耶穌曾到無底坑，羅馬書十章七節的陰間原文與無底坑同一字。

九章四至五節︰「並且吩咐他們說，不可傷害地上的草，和各樣青物，並一切樹木，惟獨要傷害額上沒有神印記的人。但不許蝗虫害死他們，只叫他們受痛苦五個月，這痛苦就像蠍子螫人的痛苦一樣。」

由此可見它們有超自然的知識，因為它們不但能接受命令，並且能認識誰是神所印的人。(七章一至八節的印額當是神的一種暗號。)

神吩咐它們不可傷害受印的人，卻沒有提及神吩咐它們去害誰。從五節的「但不許」就知道神只許它們傷害，卻不可殺害沒有受印的人。

蠍子的尾巴有一刺，尖而利且中空，儲有毒汁，一刺到人即注以毒汁，能使人痛苦五個月。在舊約，蠍子螫人，成為形容人受嚴重傷害的成語(例如代下十11)。

九章六節︰「在那些日子，人要求死，決不得死。愿意死，死卻遠避他們。」

愿意死是其心愿，求死則是找法子死。現在是死找人，將來是人找死，人寧愿找死而不悔改。

九章七節至十節︰「蝗虫的形狀，好像預備出戰的馬一樣，頭上戴的好像金冠冕，臉面好像男人的臉面。頭發像女人的頭發，牙齒像獅子的牙齒。胸前有甲，好像鐵甲。他們翅膀的聲音，好像許多車馬奔跑上陣的聲音。有尾巴像蠍子，尾已上的毒鉤能傷人五個月。」

蝗虫形狀特別像戰馬，頭戴金冕，且胸中有甲作為它們自身的保護，可見必有人設法去抵抗蝗虫。

九章十一節︰「有無底坑的使者作它們的王。按 希伯來話，名叫亞巴頓，希利尼話，名叫亞玻倫。」

本節的王是敵基督，而本章一節的星是撒但自己，十一章七節說到獸從無底坑上來，而十三章一節說獸從海中上來，可見無底坑是在海底下。

亞巴頓是地名(箴十五11，廿七20；伯廿六6)，原文即「滅亡」。

亞玻倫是人名，乃「滅命者」的意思(耶四7，六章26；賽十六4；但八24-25，九26，十一44)。無底坑的使者是按其出處及行為而命名的。

九章十二節︰「第一樣災禍過去了，還有兩樣災禍要來。」

研讀第一禍要注意兩件事︰

1.撒但從天上被摔下來了。

2.敵基督從無底坑出來了。現在是他們的出世，不久他們就要實際掌權。

{\Section:TopicID=166}第六號──第二禍(九13~21)

九章十三節︰「第六位天使吹號，我就聽見有聲音，從神面前金壇的四角出來。」

「有聲音從神面前金壇的四角出來」，有人說這是神答應眾聖徒的禱告，但這樣說不準確，因為︰(一)神答應禱告，應是從吹第一號起，即八章三節所述香同 聖徒的禱告從金壇出來(金壇是聖所的香壇)。

(二)聲音不是從金壇出來，乃是從金壇的四角出來。如果是為答應聖徒的禱告，就應從金壇出來，因為香是在壇中的，不是在四角。舊約時代，惟獨贖罪祭的血涂在金壇的四角(利十六18)，「有聲音從神面前金壇的四角出來」，意思是說神根據主耶穌的工作來審判人，神所以審判人，是因人不接受福音，不肯相信，這聲音是神的聲音，只有神是在香壇后面的。

九章十四節︰「吩咐那吹號的第六位天使，說，把那捆綁在伯拉大河的四個使者釋放了。」

「伯拉大河」──這河將來要成為以色列人的國界(以西結所預言)。以色列人將來的地界，必到伯拉大河，歷史上的事實是羅馬盛時，東境只到伯拉大河為止。

第五號一吹敵基督就出世了，而第六號一吹就要有戰爭發生。敵基督企圖要建立它的國度。在九章那第六號告訴我們敵基督的得勝，然而在十六章裡的第六碗則宣判了它的失敗。現在所釋放的四使者，也許要進到羅馬的邊境，要和羅馬爭戰，敵基督要建立它的國度。

以西結書三十八章一至三節、五至六節、十至十二節、十五至十八節，和三十九章一至三節、十一節等處經文雖不敢說必定是指啟示錄九章的第六號說的，但也不能說無關系。可以說以西結三十八章至三十九章起首于第六號(啟九)，到第六碗(啟十六)則完全應驗。

以西結三十八章二節的地名，「瑪各」還不知指何處，「羅施」人多知是「俄羅斯」，「米設」是指「莫斯科」，「土巴」是指位于俄國的一個土巴城。也許伯拉大河的使者(四個)，將來要帶領這四處地方的兵去爭戰，並且波斯、古實等國，就是伯拉大河鄰近的國可能也參戰，總之，吹第六號時，敵基督者爭戰得勝，但第六碗時，敵基督者爭戰則潰敗。

九章十五節︰「那四個使者就被釋放。他們預備好了，到某年某月某日某時，要殺人的三分之一。」

這四使者是好殺的使者，他們一被釋放就去殺人。並非神命令他們去殺，神不過釋放了他們，但他們立刻就去殺人，他們的本性是殺人的。

「某年、某月、某日、某時」，在原文均無「某」字(預言中每一件事，都是預先預備好了，然后到時執行)，不止年、月、和日早已定規了，連鐘點也定規好了。

同樣是三分之一被毀壞，在第一至四號不過限于地、海、江河和天象，但在第六號，則是直接臨及人。廿個世紀以來，前四印的災一共使四分之一的人死亡，但第六號的三分之一的人被殺，是在一個短時期內殺了這么多的人。」

九章十六節︰「馬軍有二萬萬。它們的數目我聽見了。」

「馬軍」，全世界無一國養馬比俄國更多的，並且俄國也竭其力地畜養馬匹。馬善戰，不畏槍 ，將來這些騎兵要歸敵基督的指揮。

九章十七節︰「我在異象中看見那些馬和騎馬的，騎馬的胸前有甲如火，與紫瑪瑙，並硫磺。馬的頭好像獅子頭，有火、有煙、有硫磺，從馬的口中出來。」

騎兵胸前的甲有火，紫和黃三色。「甲」不過為保護自己而已，並非為爭戰。這些騎馬的都是人，必定特別是被鬼魔所附的。

「火」是焚燒的，「煙」是悶人的，「硫磺」是臭的，這三樣都是火湖裡所有的(十九3，廿一8)。

九章十八節︰「口中所出來的火，與煙，並硫磺，這三樣災殺了人的三分之一。」

殺人的不是騎馬的，乃是馬。馬口所出來的火、煙和硫磺，將要殺害三分之一的人，所以是馬的口叫人死。

九章十九節︰「這馬的能力，是在口裡，和尾巴上。因這尾巴像蛇，並且有頭用以害人。」

馬的尾像是蛇的頭，能叫人受傷。申命記二十八章四十九至五十七節所說的光景，好像是補充第六號所沒有說的。

九章二十節至二十一節︰「其余未曾被這些災所殺的人，仍舊不悔改自己手所作的，還是去拜鬼魔，和那些不能看、不能聽、不能走，金、銀、銅、木、石的偶像。又不悔改他們那些凶殺、邪術、奸淫、偷竊的事。」

神許災禍如此臨到人，目的是要人悔改，然而人呢？不但不肯悔改，反更去犯這六樣罪。這六樣罪，分別是︰拜鬼魔，和拜偶像──得罪神；凶殺、邪術、奸淫和偷竊──得罪人。

第六即是講到人怕神的忿怒，第六號是講到人的凶惡。第六印一完，插入一段別的事，第六號一完也是如此。

特別有兩種罪是神所厭惡的︰1.拜偶像，2.拜鬼魔(就潘湯弟兄的查究，單在英國倫敦一地，就有四十多處地方拜鬼魔，如花園求神，主日學拜蛇等)，拜鬼魔是拜神所造卻在其后墮落的，拜偶像則是拜人手所造的。

九章二十節說到偶像有三不能，但沒有說它不會說話，因啟示錄十三章十五節說偶像會說話。

所有的罪都是從不認識神而來，羅馬書一章二十四至三十二節是這裡的注解。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第十章

壹 插進去的異象

第十章至第十四章16節，是揭開第七號筒之前的詳細補充說明；並非都是接在第六號筒以后才將發生的事。第十一章是從以色列民的角度去看，世界末期后三年半的大災禍期間以色列民的遭遇。第十二章是補充說明第九章所題的，一個星從天落到地的經過，及大災禍期間，教會受撒但逼迫的情形。第十三章是從撒但的角度去看，敵基督及假先知如何出現，如何在大災禍期間迷惑世人，逼迫世人。第十四章1~5是說到初熟的果子，就是災前被提的得勝者在天上神寶座前的光景。6至7節是勸告世人要善待神的選民(參太二十五章31~46節的綿羊)。8節是宣告宗教的大巴比倫及物質的大巴比倫要受審判。9~11是跟從敵基督的世人要受審判及他們的結局。12節是鼓勵聖徒在大災禍中忍耐到底。第13~16節是說到災末被提的信徒。

貳 基督要收回這地

起初神創造人的時候，把治理全地的權柄賜給人(創一28)，但因人犯了罪，罪就從亞當一人入了世界(羅五12)，罪作王(羅五21)。罪的根源是撒但，所以撒但就藉著罪轄製人，作了世界的王(約十四30；十六11)。撒但就這樣竊據了世界，非法霸占了神所創造的這個地球。

基督已經用第五號筒，第六號筒兩大災禍審判了這地。現在等著第七號筒吹響。第七號筒一吹響，世上的國就會成了主和主基督的國(啟十一15)；基督要公開從天而降，殲滅眾仇敵(啟十九11~21)，收回這地。

約翰所看見的另有一位大力的天使，就是再來的基督。頭上有虹；臉面像日頭，兩腳像火柱，表明 要按著信實、公義和聖潔施行審判。小書卷是展開的，表明審判的案卷打開了。 右腳踏海，左腳踏地，就是占有這全地。要把曾經被撒但竊據的全地，重新收回在創造主的手中，歸 治理。大聲呼喊，好像獅子吼叫，就是審判的怒吼。呼喊完了，就有七雷發聲。七雷的發聲，可能就是天上對于案件的宣判。

參 封閉的話

「七雷所說的你要封上，不可寫出來」(啟十4)。從基本上來說，但以理書對于世界末期的豫言，是隱藏封閉。但啟示錄在原則上是一本揭開的書。雖然如此，在某些方面，啟示錄仍然有封閉，交代不夠清楚的地方。特別是有關第七號筒吹響時才複活，及活著被提到雲裡，與主相見之大批信徒，他們或得獎賞，或得懲罰，之后的情形如何。是否受懲罰的，一律都是被丟在外面的黑暗裡。外面是指那裡，是否都要受管教到新天新地來臨之時等等，都是有待進一步的探求。也許神不希望我們明白這些細節，所以神不要人知道的就不許寫，反過來說，凡是明寫的，都是神盼望人知道的事。

肆 吃下小書卷，再說豫言

「吃盡了；在我口中果然甜如蜜，吃了以后肚子覺得發苦了」(啟十10)。

有人說，當我們以吃來接受神的啟示時，吃的時候覺得甘甜，但是消化的時候，就是在經歷的時候，卻變成苦的。當然凡要遵守主命令，都必須付代價的。因為主的命令，往往與我們天然的人，無論在觀念，嗜好，生活習慣上，都是相抵觸的。須要否認己，背起自己的十字架來跟從。另一面從約翰所看到的異象來說，接著要來的，是關乎第七號筒的事。第七號筒吹響時開頭所要發生的事，是好的，是甜如蜜。因為經上說，「號筒末次吹響的時候；因號筒要響，死人要複活成為不朽壞的，我們也要改變。這必朽壞的，總要變成不朽壞的；這必死的，總要變成不死的」(林前十五52~53)。「神的號吹響；那在基督裡死了的人必先複活。以后我們這活著還存留的人，必和他們一同被提到雲裡，在空中與主相遇」(帖前四16~17)。這是榮耀的盼望，是甘甜如蜜。但是相遇之后，我們就「都要站在神的台前」(羅十四10)，就是「我們眾人，必要在基督台前顯露出來，叫各人按著本身所行的，或善或惡受報」(林后五10)。是甘，是苦，和我們今天的態度息息相關。或許對有些人是苦的。「人的工程若被燒了，他就要受虧損，自己卻要得救；雖然得救，乃像火裡經過的一樣」(林前三14~15)，這是苦的，不是甜。若是被主責備，說，「我從來不認識你們，你們這些作惡的人，離開我去罷」(太七23)，這當然也是苦的。「把這無用的仆人，丟在外面黑暗裡；在那裡必要哀哭切齒了」(太二十五30)，被丟在外面黑暗裡，更是苦的。雖然不是火湖，不是沉淪，但也絕對不是一件甘甜的事。接著下來的是「神大怒的七碗倒在地上」(啟十六1)。這七碗的災，就是第七號筒的內容。雖然這七碗的災禍，審判，不是為著神的選民，是對正著神的眾仇敵，及至死不悔改的世人；但是我們不該忘記，尚有受敵基督逼迫，走頭無路，水深火熱中的以色列民；還有一些遺留在地上，仍然需要從天上有聲音說，「我的民哪，你們要從那城出來，免得與他一同有罪，受他所受的災殃」(啟十八4)之警告的，貪愛世界福樂，退后失敗的信徒。

使徒約翰不只對世人再說豫言，也是對災末尚留在地上的信徒再說話，警告他們。── 黃共明《啟示錄要義》

插入的異象

〔十至十一章　第六號及第七號中間插入的異象〕

{\Section:TopicID=167}大力的天使(十1~7)

十章一節︰「我又看見另有一位大力的天使，從天降下，披 雲彩，頭上有虹。臉面像日頭，兩腳像火柱。」

這位大力的天使就是主基督，因為︰

(一)主在此顯現作天使，是回到舊約地位了。

(二) 是「披雲彩」，不是「駕雲彩」(太廿四39)。主把自己放在彩雲裡，可見還是奧秘時，尚沒有顯出 的榮耀來。

(三)四章三節「虹圍 寶座」，十章一節「主頭上有虹」，主是披 彩雲，虹也必在雲彩裡。雖然虹是表明主記念到恩典和憐憫，但這樣的記念是在雲彩裡，所以還是奧秘，尚未顯明。

(四)「臉面像日頭」，顯明 的榮耀，但此時還在雲彩裡。

(五)「兩腳像火柱」是穩固的意思(加二9，耶一18)。「火」是表明神的聖潔，和公義(出十九18；來十二29)。

十章二節︰「 手裡拿 小書卷是展開的。 右腳踏海，左腳踏地。」

「右腳踏海，左腳踏地」，主以那像火柱的兩腳踏海踏地，就是將火丟在海上地上，意指以神的聖潔和公義來審判海與地。「踏」就是「占領」的意思，所有主所腳踏之地，就是被主所占領，屬乎主(申十一24；詩八6)。

「小書卷」，這小書卷有人說是指舊約；也有人說是指舊約中關乎猶太人的預言；另有人說是指啟示錄十一章至二十二章說的，但這些解法都說不過去。我們有許多証據，這小書卷就是第五章所說的那本書卷︰

(一)五章三節和七節明說書卷在羔羊手中還未開，到了十章二節則說小書卷在天使手裡是打開的。

(二)當五章一至三節時，因書卷是封嚴的，所以未說明是大是小，到十章二節則已展開了，能知它是如何，所以能說是小書卷。

(三)十章九至十節說約翰吃了這小書卷，是指明神已經啟示約翰了。

(四)十章七節的「時候」原文是「時期」。一吹第七號，神的奧秘因為已被顯明就成全了。但在第七印一揭開時，仍未能看見書卷是開的，因第七即將要生出七號來。必須第七號一吹，書卷才展開，奧秘就成全了。

(五)十章二、七和八節是約翰預先在異象中看見書卷開了(十2、7-8)，這並非意味 書卷是在吹第六號時展開的。

(六)十章十一節提到「再說預言」，可見預言可分作兩段︰第一段是從第一印至吹第七號，第二段是從第七號至新天新地。吹第七號之后即有七碗之災，我們何以知道預言(小書卷)的第二段不只說到國度和新天新地，並且還包括七碗呢？因為十章十節講到約翰吃了肚子發苦，口中卻甜。既然有苦也有甜，就說明祝福和災禍都包括在內。

另外，既說吹第七號時書卷始能展開，可知小書卷在第一段是封閉的，到第二段才是開 的。所以這書卷既包括了預言，則第一段──由第一印至第七號(六1至十一19節)是奧秘的。又因十章七節明說吹第七號時神的奧秘就成全了，十一章十五節也明說第七號一吹國度就來到了，因此第二段是明顯的，就是從十二章一節至二十二章二十二節。可見七印和七號的審判乃是展開書卷的手續，要領進國度和永世。

十章三節︰「大聲呼喊，好像獅子吼叫，呼喊完了，就有七雷發聲。」

「七雷」原文系專一指件詞；這雷聲是本書所常聽見的，是神的怒氣要發出來(完全發出)。「獅子吼叫」則說明神是全世界的王，正發出審判的聲音。叫人聞之而顫抖。

十章四節︰「七雷發聲之后，我正要寫出來，就聽見從天上有聲音說︰七雷所說的，你要封上，不可寫出來。」

封上乃不可寫之意，可見約翰乃是一面看，一面寫。神不要人知道的就不許寫，反之，凡是許可約翰寫的，都是神盼望人要知道並明白的。

十章五節至六節︰「我所看見的那踏海踏地的天使，向天舉起右手來，指 那創造天和天上之物，地和地上之物，海和海中之物，直活到永永遠遠的，起誓說︰不再有時日了。」

這些物中不只包括死的，也包括活的(天上有天使，地上有人，海中有生靈)。「起誓」說明又回到舊約了，因新約是不可起誓的。

十章七節︰「但在第七位天使吹號發聲的時候，神的奧秘就成全了，正如神所傳給 仆人眾先知的佳音。」

當第七號一吹，神的奧秘就成全了。

{\Section:TopicID=168}神吩咐約翰吃下小書卷(十8~11)

十章八至十一節︰「我先前從天上所聽見的那聲音，又吩咐我說，你去把那踏海踏地之天使中展開的小書卷取過來。我就走到天使那裡，對他說，請你把小書卷給我，他對我說，你拿 吃盡了，便叫你肚子發苦，然而在你口中要甜如蜜。我從天使手中把小書卷接過來，吃盡了。在我口中果然甜如蜜。吃了以后，肚子覺得發苦了。天使對我說，你必指 多民、多國、多方、多王再說預言。」

小書卷是神命令約翰吃的，可見神急于將下面的事實告訴我們，這與一章一至二節吻合。「苦」就是苦(得一20)；「甜」是歡喜(詩一一九103)。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第十一章

第十一章 聖城被踐踏與兩個見証人

壹 踐踏聖城

這一章不是接在第九章之后，因為所要發生的事，是與第九章並行的。第九章是從撒但的角度來看，他從天上墜下之后，如何引發世界末期下半段，三年半的世界大災禍。第十一章是從以色列民的角度來看，他們如何度過三年半的世界大災禍。

一 神的允許

在舊約的時代，神如何允許以色列民被擄至外邦人之地，藉外邦人之手管教，懲罰墮落不肯悔改的以色列民；照樣，在世界末期，神允許外邦人踐踏聖城，管教那些不肯相信耶穌就是基督的猶太教徒。

二 應驗但以理的豫言

神曾藉先知豫言世界末期說，「一七之內，他必與許多人堅定盟約，一七之半，他必使祭祀與供獻止息；那行毀壞可憎的，如飛而來，並且有忿怒傾在那行毀壞的身上，直到所定的結局」(但九27)。經上的豫言，必須應驗；而所說的一七之半，就是世界末期下半段的三年半，也就是本章所說的四十二個月，或一千二百六十天。

保羅也豫言敵基督而說「並有那大罪人，就是沉淪之子，顯露出來，他是抵擋主，高抬自己，超過一切稱為神的，和一切受人敬拜的；甚至坐在神的殿裡，自稱是神」(帖后二3~4)。那大罪人，沉淪之子，就是本章所說的從無底坑裡上來的獸。

三 殿和壇

自從主后七十年，耶路撒冷的聖殿被羅馬提多太子毀壞之后，至今耶路撒冷的聖殿未再被建立。但這殿在世界末期后三年半之前，一定會被重建；不然就無從說起，敵基督「甚至坐在神的殿裡，自稱是神」(帖后二4)。然而神不承認這地上的殿。在神的眼裡，這時候，只有天上有殿，地上無殿。地上的殿，在神看來，只是殿外的院子。

量度的杖，所量一量的，就是神所要保護的。因此，神所不量的，只算作殿外的院子。既然如此，這裡所量的，是天上的殿，不是地上的殿。照樣，壇是指殿裡的香壇(參啟八3的金壇)，不是指祭壇。因為祭壇是在外院子，不在殿裡。在殿中禮拜的人，是指有分于被提的信徒。

四 殿外的院子和聖城

這些是留下不用量，所以不在保護之內，神允許外邦人踐踏四十二個月。

貳 兩個見証人

一 誰是那兩個見証人

「那兩個見証人」似乎有讓以色列人，一聽就知道那兩個人是誰的含意。因此，通常被題起的有︰

(一) 以諾和以利亞

以諾是傳審判的(猶14~15)，而以利亞也是嚴厲定罪以色列國的先知(參王上十七1，十八18~40，十九17，二十一19~26；王下一章)。並且在以色列人中，只有他們兩位是活著被提，未見死。這兩位見証人作完見証時，會被殺死(啟十一7)。有人根據經上說，「人人都有一死」(來九27)作判斷，若是別人，就產生死兩次的問題，所以應該是指他們兩個人說的。

(二) 摩西和以利亞

有人根據過去他們所行的神跡判斷，與兩個見証人所要行的神跡相似；摩西曾經叫埃及的河水變作血(出七20~24)，以利亞曾叫天不下雨(王上十七1)，所以應該是指他們兩個人說的。而且摩西和以利亞兩人，都曾經在變化山上出現過(太十七3)。

(三) 唯一確定的條件

「他們就是那兩棵橄欖樹，兩個燈台，立在世界之主面前的」(啟十一4)。根據撒迦利亞書第四章11~14節得悉，就是兩個受膏者(原文字義是油兒子)，被聖靈充滿的人。無論是以諾、摩西或以利亞，他們都是被聖靈充滿的人。這是唯一的條件；其余的都不是條件。「人人都有一死」，只是指墮落犯罪的人類，人人都無法躲避死的權勢。至于死二次的事，經上不乏這樣的例子。凡是經上所記，從死裡複活的例子，都是短暫的複活。只有世界末日的複活，才是吞滅死亡的複活。其他的，包括約翰福音第十一章所記載的拉撒路的複活在內，有很多人雖然複活了，可是他們活了一段日子之后，又都死了；所以都算是死了二次。再說行神跡的事，無論誰，行過甚么樣的神跡，都不是他們自己有能力行神跡，是神藉他們行的。神若要使用人，人人都可以行出同樣的神跡。而且「有火從他們口中出來」(啟十一5)，這樣的神跡，在他們以前，未曾有人行過同樣的事。所以不必把重點放在神跡的種類。我們只要知道，在世界末期最后的三年半，神會差遣兩個見証人，幫助 的選民，抵擋敵人就夠了。不必費時間去爭論，他們是誰。若有必要，聖經一定會明講。

二 兩個見証人的職事

(一) 傳審判的道

他們身穿毛衣(原文是麻衣)，是居喪，悲哀的人所穿的。所以他們所傳的，不是報平安的福音；而是警告神的審判來臨。因為大災禍來臨了。

(二) 保護神的選民不至于被敵基督覆滅

在世界末期，為了石油的爭奪，從東方，北方，西方，各路的聯軍，會開往中東會聚。但踐踏聖城主要的外邦人，是以敵基督屬下十王所率領的兵。「那十角，與獸，必恨這淫婦，使他冷落赤身」(啟十七16)，說出，他們在初期先把主力放在消滅，羅馬天主教及擁護該組織諸國的勢力；然后才把他們的主力軍隊調回中東，擬包圍以色列及對抗其他各路的軍隊。但以理書第十一章44~45節說「從東方和北方必有消息擾亂他，他就大發烈怒出去，要將多人殺滅淨盡。他必在海和榮美的聖山中間，設立他如宮殿的帳幕」。從東方來的消息，大概是指著「那從日出之地所來的眾王」(啟十六12)，他們所率領的「馬軍有二萬萬」(啟九16)。這時他們還在沿途屠城，向中東行軍中，他們會被伯拉大河攔阻，一時還不能抵達。從北方來的消息，大概指著從土耳其或是俄國來的軍隊。敵基督的大本營，大概會設在聖山北方的哈米吉多頓。將來以色列又會像前幾次發生的中東戰爭一樣，四面作戰。只是這一次從各路來的聯軍，是各為自己國家的利益，所以各懷鬼胎，彼此牽製。當然以色列國所面臨的最大敵人，就是敵基督和他屬下的十王所率領的軍隊。

若不是兩個見証人幫助以色列民，對抗眾敵軍，恐怕以色列民無法維持這三年半，早已全軍覆滅，無一幸免。神記念那些十四萬四千有神印記的人，所以必須保護他們維持到基督公開降臨的時候。「若有人想要害他們，就有火從他們口中出來燒滅仇敵…並且能隨時隨意用各樣的災殃攻擊世界」(啟十一5~6)。他們二人就是奉差遣來減少神的選民受難日子的人(太二十四15~22)。神是信實的，必不叫 的選民受試探過于所能受的；在受試探的時候，總要給他們開一條出路，叫他們能忍受得住(參照林前十13)。這就是那兩個見証人從主領受的使命，也是他們的職事。

(三) 使命有效期間

「他們作完見証的時候，那從無底坑裡上來的獸，必與他們交戰，並且得勝，把他們殺了」(啟十一7)。

從前每當讀到這一節的時候，我的心思相當困惑，不能釋懷。有人解釋說，那從無底坑上來的獸，是複活的獸(啟十三12，十七11)，所以兩個見証人，無法勝過他，反而被殺。但是我也無法接受這樣的解釋。因為他能力的來源是，撒但把自己的權柄給了獸(啟十三4)；而兩個見証人能力的來源是神，豈不等于說，神賜給他們的權柄、能力，不能勝過撒但給獸的權柄和能力嗎？

但是后來我看到，神給那兩個見証人的使命是傳道一千二百六十天(啟十一3)，他們作完了見証的時候(啟十一7)才被殺。保惠師教導我看見，他們已經盡了責，完成了使命，讓神的選民能夠及時逃跑(亞十四4~5)。

若那兩個見証人，繼續抵擋敵人，反而有礙于神把所有的仇敵，集中在哈米吉多頓至波斯拉一帶，一舉殲滅的計劃(參賽三十四6，六十三1~6；啟十四17~20，十六16，十九11~21)。感謝神， 的道路，高過我們的道路， 的意念，高過我們的意念(賽五十五8~9)。

(四) 最后的殉道者

他們兩個人，很可能是最后的殉道者。若有人在第七號筒吹響之后，再被殺死，只能說，失敗者的下場，不夠資格稱作殉道者，或者是得勝者。他們是倒在耶路撒冷的街道上(因為他們的主被釘在十字架之處，就是耶路撒冷)，卻按著靈意叫作所多瑪，又叫埃及，可見，那時的耶路撒冷，已經墮落滿了罪惡淫亂，如同古時的所多瑪城；又完全落在生活的世界裡，如同往日的埃及。也許這就是主允許外邦人踐踏聖城四十二個月的原因。

(五) 複活的見証

他們死了三天半，尸首放在街道上，是世人皆知的事實。主的靈，生命之氣，就在眾人的眼前進入尸首裡面，他們就在眾目共睹之中站起來，且被提駕著雲上了天。這是公開的見証，榮耀的見証，叫人無可推諉的見証。我信他們的被提，不是到雲裡，到空中與主相遇，而是被提到天上神寶座前，有分于作新婦，作羔羊的妻，赴羔羊婚筵的被提。

參 大地震

正在那時候，地大震動，城就倒塌了十分之一；因地震而死的，有七千人(原文是有名望的人，所以實際上有更多的無名尸)。我信，這是主公開降臨之前的大地震，不是第七碗倒下時所發生的大地震(啟十六18)。也有人根據地震時有閃電、聲音、雷轟、地震、大雹，且其順序也相同，就把第十一章及第十六章兩次的地震列為同一個地震；但是我個人不認同此說，因為時機不同。第十六章那一次，應該是主公開降臨， 的腳踏在橄欖山上，使橄欖山從東到西分裂的那一次大地震(亞十四4~5)。而主的公開降臨是，羔羊婚筵之后，所以若說，是同一次地震，等于說，那兩個見証人，是無分于得勝者的婚筵。假若連那兩位被聖靈充滿，忠心傳道，為主殉道的人，尚且無分，我就不知道還有誰更有資格了。

肆 第七位天使吹號筒

第七位天使吹號，就是死人複活，活著尚留在地上的大批聖徒被提；得勝者在天上參加羔羊的婚筵。有七碗盛神大怒的災，倒在地上。基督與眾得勝者公開降臨，以色列遺民得以逃脫。敵基督及假先知活活的被扔在燒著硫磺的火湖裡；以及眾敵軍被殲滅，物質和政治的大巴比倫城被大地震吞滅，等等一連串的事會發生。是今世的大結局；難怪天上就有大聲音說，「世上的國，成了我主和主基督的國， 要作王直到永永遠遠。」── 黃共明《啟示錄要義》

插入的異象

{\Section:TopicID=169}殿和壇(十一1~2)

十一章一節︰「有一根葦子賜給我，當作量度的杖。且有話說，起來，將神的殿，和祭壇，並在殿中禮拜的人，都量一量。」

「量」是甚么意思呢？參考民數記三十五章二節、五節；以西結書四十五章一至三節，四十二章十五節、二十節，四十八章八節、十二節、十五節，得知量有保護，或分別為聖歸于神的意思。「葦子……當作……量度的杖」，是甚么意思呢？在二十一章五至十七節只說用金葦子量，沒有說用葦子當作杖量，因為在新天新地時，罪、撒但、敵基督和假先知都被丟在火湖裡了，一切都已平安了；但是這裡的量有刑罰的意思(箴十13；詩八九32)。杖量以內的是聖潔的，是神所保護的；杖量以外的是危險的，是世俗的。

「神的殿」，這殿是指天上的殿，還是指地上的殿呢？應是指天上的殿，因為︰1.本書所注意的殿都是天上的殿(十一19，十六17)。2.將來地上的殿要為偶像所污穢，神怎能保護它，說它是聖潔的呢？

「祭壇」原文作「壇」，應指香壇。十一章二節說殿外的院子未量，而祭壇是在殿外院子裡，香壇才是在殿中，既說不量院子只量壇，可見這壇是在殿裡的香壇，而不是在院子裡的祭壇，並且「祭壇」下文是「在殿中禮拜的人」，由此可見這祭壇應是香壇了。「量在殿中禮拜的人」是說神只保護那些被提的人。

十一章二節︰「只是殿外的院子，要留下不用量。因為這是給了外邦人的，他們要踐踏聖城四十二個月。」

「殿外的院子」乃指地上的殿。因為天上的殿才是真的殿，所以在此看地上的殿為「殿外的院子」。在舊約列王時代，邱壇被設立在高地用以敬拜神，而神所興起的一些中興之王都試 要廢去邱壇，因為人所設立的乃是神所棄絕的。只有當教會剛被建立，外邦人蒙召歸主的過渡時期，成了基督徒的猶太人仍到聖殿去敬拜神(徒二46，三1，五20)。

在舊約時代有一個成為敬拜中心的聖殿，但到新約的敬拜並不在物質的禮拜堂裡，因新約乃是在靈和誠實裡敬拜神(約四23-24)，是到天上的至聖所敬拜(來十19-22)。然而神是怎能把地上的殿廢去，使人到天上的殿拜 呢？乃是主耶穌以自己為祭獻給神，當主一死，猶太人獻祭就停止了。主后七十年羅馬人就把聖殿拆毀了，地上就沒有聖殿了。然而在這裡我們發現地上又有殿了，又回到舊約時代去了。在馬太福音二十四章十五節︰「那行毀壞可憎的站在聖地」，這「可憎的」是指 偶像說的，「聖地」原文是「聖所」，這聖所在大災難時會有偶像在其中(帖后二2-4；啟十三、十四)。

「聖城」就是耶路撒冷(太四5)；在天上的殿禮拜的人就是七章九至十七節所說的人。「踐踏」就是路加福音二十一章二十四節所說的，外邦人要踐踏耶路撒冷，日期有四十二個月。

{\Section:TopicID=170}兩個見証人(十一3~12)

十一章三節︰「我要使我那兩個見証人，穿 毛衣，傳道一千二百六十天。」

這兩個見証人到底是誰呢？有人說是指基督教國家；有人說是指某宗派；有人說是指基督徒所傳的福音；然而這些都缺乏充分的理由。因為︰1.這兩個見証人身穿麻衣(皮衣的原文)，試問這能指團體嗎？2.十一章五至六節他們所行的神跡不但是自 的，也是殺人的，不同于福音時代的神跡是為了救人；3.十一章九節說到他們的尸首，不太可能是指團體，更不可能是指福音。

這兩個見証人應該就是兩個作見証的人。因為︰1.見証是人作的(徒一8)；2.他們像人一樣穿衣服，只是身穿麻衣；3.他們被殺；4.死后有尸首留下；5.他們本是先知，而先知是由人擔任的。

然而這兩個見証人到底是誰？有說是摩西和以利亞，因為十一章六節說能叫天不下雨，這是以利亞從前所作的；又說能叫水變血，這是摩西從前所作的。但是這樣的解釋乃僅是根據這兩人所作的。根據希伯來書九章二十七節所說人人都有一死，摩西既已死過一次怎能再死呢？所以不能把摩西包括在內。

「我那兩個見証人」，「那」系專一指示詞，好像叫人一讀就當知道兩人是誰似的。十一章四節的話是引自撒迦利亞書四章二至三節，「立」是生活的表示，人累了就坐，病了就躺下，死了就倒下，而這兩人乃是立在世界之主面前。全聖經只記兩人未死，就是以諾和以利亞，只有他們兩個人是站在主面前的(相傳約翰所寫的次經有以諾、以利亞還要再來之說)。

「兩個見証人」是聖經規定見証的數目(申十七6，十九15；太十八16)。「麻衣」是苦的意思，新約並沒有披麻衣的命令，舊約才有(賽廿二12；珥一13)。他們所傳的是審判，不是福音；是悲哀的訊息，不是佳音。以諾是傳審判的(猶14-15)，以利亞是拿刀的先知(王上十八40；王下一10、12)，所以這兩位見証人，必是指以諾和以利亞。「傳道」乃是說預言，他們要在三年半大災難時說預言。

十一章四節︰「他們就是那兩棵橄欖樹，兩個燈台，立在世界之主面前的。」

「 欖樹」是供油，「燈台」是舉光，因此既有油又有光。他們在先知撒迦利亞時代是站 (亞四11-14)，在約翰寫啟示錄時也是站 ，現在仍是站 。他們是「受膏者」(亞四14)，原文是「油的兒子」，意指這兩人充滿了聖靈。

「世界之王」，神在創世記時自承是天地的主(創十四22)；當猶太國淪亡后，神就只作天的主(但二18、37、44)。現在 又稱為地的主，因為神又回到舊約時代的地位重新承認猶太人的國了。

這兩個人到底是怎樣的人呢？也許就是那賣油給五個愚拙童女的(太廿五1-2，8-10上)，或者是在大災難時稍微扶助那些受逼迫之人的(但十一34)。

十一章五節︰「若有人想要害他們就有火從他們口中出來，燒滅仇敵。凡想要害他們的，都必這樣被殺。」

這兩人反對全世界的人，也反對敵基督。「若有人想要害……，都……被殺」，可見這兩個人連人心裡的惡念都能知道。他們以武力作見証，可見不是傳福音，他們行神跡是在保護自己，並扶持一些在大災難中的猶太人及留下的基督徒，並非為 救別人。

十一章六節︰「這二人有權柄，在他們傳道的日子叫天閉塞不下雨。人有權柄，叫水變為血。並且能隨時隨意用各樣的災殃攻擊世界。」

下雨是表明神的恩典，因神降雨給義人也給不義的人(太五45)；不下雨是神收回 的恩典。

十一章七節︰「他們作完見証的時候，那從無底坑裡上來的獸，必與他們交戰，並且得勝，把他們殺了。」

獸或作野獸，乃指敵基督。野獸一詞在本書中一共用過六乘六──三十六次，這是人的數目。野獸表示它的性情、工作和它所有的一切。(相對的，羔羊之名在本書用過七乘四──二十八次，這名表明主的性情與工作，並 與神、與人之間的完全關系。)

這獸是從無底坑上來，而十三章一節說到一獸從海中上來，可見無底坑是在海底下。無底坑是魔鬼的住處，從無底坑上來的必是一複活者，從十七章八節就知道它曾死過現在複活了。兩個見証人的權柄能隨意殺人，但不能殺那獸，因那獸是複活的獸。

十一章八節︰「他們的尸首就倒在大城裡的街上，這城按 靈意叫所多瑪，又叫埃及，就是他們的主釘十字架之處。」

「大城」按肉眼看是耶路撒冷；按靈意看是所多瑪──罪惡出名的地方，又是埃及──反對神的地方；按歷史看，則是主釘十字架的地方；因為「就是」的原文乃「就也是」，注重在主如何死，他們也如何死之意，這與馬太福音二十三章三十四至三十五節，先知被釘十字架相合。

十一章九節︰「從各民、各族、各方、各國中，有人觀看他們的尸首三天半，又不許把尸首放在墳墓主。」

「從各民、各族、各方、各國中」，乃是各國各民的代表來參觀，因為這二人乃是人類的公敵，各國聞其被殺死都來一視究竟。據約珥書三章一至二節與撒迦利亞書十二章三節及十四章二節可知，此時有各國的人聚集到耶路撒冷。

「三天半」是介于三天與四天之間，他們並沒有像主一樣三天不見朽壞(約二19；徒二30-31)，也沒有像拉撒路四天就臭了(約十一17、19)。而三天、四天以及本書的三天半均只有約翰一個人記載而已。

十一章十節︰「住在地上的人，就為他們歡喜快樂，互相饋送禮物，因這兩位先知曾叫住在地上的人受痛苦。」

這是兩人被殺后消息傳到各處而有的舉動；送禮表明歡樂之極，所以如此，大概是因為︰1.他們的肉身曾因這兩位見証人受苦，2.他們的良心也曾受苦。

十一章十一節︰「過了三天半，有生氣從神那裡進入他們裡面，他們就站起來，看見的人甚是害怕。」

「生氣」原文是「生氣的靈」；複活是聖靈所成功的。「站起來」表明生活(十一8的尸首是倒下的)。「害怕」，大約有二因︰1.因為他們突然間又活起來；2.因為這兩人從前是那樣的有權柄，現在複活過來，不知將來會有何舉動。

十一章十二節︰「兩位先知聽見有聲音從天上來，對他們說︰上到這裡來。他們就駕 雲上了天，他們的仇敵也看見了。」

「雲」字與本書十章一節的「雲彩」同，因二處的字前均有定冠詞。主升天時只有 的門徒看見，而這兩位見証人升天時連仇敵也看見了，要叫他們的仇敵知道惟有神是主。

{\Section:TopicID=171}大地震(十一13~14)

十一章十三節︰「正在那時候，地大震動，城就倒塌了十分之一。因地震而死的有七千人，其余的都恐懼，歸榮耀給天上的神。」

「城」即耶路撒冷城；「七千人」原文是「七千有名聲的人」。全啟示錄只記四次地震︰1.六章十三節(六印時)；2.八章五節；3.十一章十三節；4.十一章十九節(十六節十八節之地震就是本節之地震，因為次序是一樣的︰即大聲、閃電、聲音、雷轟、地震，最后是大雹)。

「恐懼」並不是悔改，他們不過是承認這是神作的，因十六章十一節明說他們不肯悔改(參出八18-19；撒上六5-6，書七19)。

〔第六號與第七號間插入異象的注解終了〕

{\Section:TopicID=172}第七號──第三禍(十一15~18)

十一章十五至十八節︰「第七位天使吹號，天上就有大聲音說，世上的國，成了我主和主基督的國。 要作王，直到永永遠遠。在神面前，坐在自己位上的二十四位長老，就面伏于地敬拜神說，昔在、今在的主神，全能者阿，我們感謝你，因你執掌大權作王了。外邦發怒，你的憤怒也臨到了，審判死人的時候也到了；你的仆人眾先知和眾聖徒，凡敬畏你名的人，連大帶小得賞賜的時候也到了；你敗壞那些敗壞世界之人的時候也就到了。」

十一章十五至十八節乃說出吹第七號之結局；七碗之災是吹第七號時所發生之災，即十一章十四節所說的第三樣災禍。

從十一章十六節后不再提到二十四位長老的座位，因為國度已經來到。十九章四節以后不再提到二十四位長老，因他們已辭退管理宇宙之權。

十八節的「忿怒」就是七碗之災；本節並指出得賞的只有三等人︰1.眾仆人先知(新約也有先知，即是有屬靈恩賜的)；2.眾聖徒；3.敬畏神的人(舊約時代有敬畏神的人，但到教會時代不能援此例，所以這時候被稱為敬畏神的人可能是那些進入國度地上部分百姓的外邦人)。「敗壞世界的人」可能是指︰1.建立宗教巴比倫的人(即羅馬教的人)︰2.拜獸像和跟從獸的人(十三章十四節的人)；3.二十章七至九節的那些人。

{\Section:TopicID=173}七號后天上的光景(十一19)

十一章十九節︰「當時神天上的殿開了。在 殿中現出 的約柜。隨后有閃電、聲音、雷轟、地震、大雹。」

十一章十九節與十六章十七至二十一節是同時的；十一章十九節給我們看見第三樣災禍末了的光景，十六章十七至二十一節也是給我們看見第三樣災禍末了的光景。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第十二章

第十二章 男孩子的被提與撒但被摔在地上

本章並不是接在第十一章之后，也不是在第九章之后。講的詳細一點，本章的第9節，就是和第九章第1節所指的同一時間並同一件事。所以第9節以后就是世界末期后三年半，世界大災禍的開始，及在大災禍期間，教會其余的信徒受撒但逼迫的情形。

壹 婦人的異象

這個婦人的大異象是顯出在天上，表明這個婦人有屬天的地位。在大災禍期間，撒但向婦人發怒，去與他其余的兒女爭戰(啟十二17)，所以這婦人顯然不是指耶穌肉身的母親瑪利亞。這兒女就是守神誡命，為耶穌作見証的(啟十二17)，所以這婦人也不是表徵以色列國。因為以色列民至今仍然不承認耶穌就是基督，是神的兒子。而且以色列民是亞伯拉罕屬地的子孫，不是屬天的子孫，不具屬天的地位，不可能有屬天的異象。這樣看來，具有屬天地位，屬天兒女的婦人，只有基督的妻子教會才能符合(弗五24~32)。聖經中第一個表徵教會的婦人是夏娃，她是從亞當肋旁所取下的一條肋骨所產生的(創二21~24)，正如教會是從基督肋旁所流出的血(救贖)和水(生命)產生一樣(約十九34)。蛇的后裔和夏娃的后裔是彼此為仇(創三15)，所以就會逼迫教會，逼迫基督徒。這個婦人身披日頭，表明教會披戴公義的日頭基督(瑪四2；加三27)，是出現在恩典的時代。腳踏月亮，說出教會是超越律法，超越舊約時代。律法如同月亮，本身無光，是反照日光。因此日頭出現的時候，月亮的光是漸漸退去的。基督比舊約，比律法更美，這些原是后事的影兒。新約來了，律法職事的光就漸漸退去(林后三7~11)。頭戴十二星的冠冕；說出，教會的信徒是亞伯拉罕屬天的后裔，如同天上的星(創十五5)；另一面教會也是和以色列十二支派有關系的。雖然外邦的信徒占多數，但也有以色列人是基督徒，十二使徒都是以色列人；因此頭戴十二星的冠冕，也說出教會與以色列十二支派的關系。

貳 婦人所生的男孩子

「婦人生了一個男孩子，是將來要用鐵杖轄管萬國的；他的孩子被提到神寶座那裡去了」(啟十二5)。因為這個男孩子，是將來要用鐵杖轄管萬國的，所以有些人就引用啟示錄第十九章11至15節的「鐵杖轄管」主張是指基督的。但據前項所說的理由，婦人既然不是指個人的婦人瑪利亞，而是指團體的信徒教會說的，所以這個男孩子，也不是指基督一個人說的，也是指團體的男孩子，教會中剛強有力的一班人，就是指得勝者說的。主應許得勝者必用鐵杖轄管列國(啟二26~27)，所以也符合本章的記載。

一 男孩子的資格

「弟兄勝過他，是因羔羊的血，和自己所見証的道；他們雖至于死，也不愛惜生命」(啟十二11)。

信徒要勝過撒但，不僅僅得著靈的救恩(指相信耶穌的救贖，重生，得永生)，還要得著魂的救恩；惟有得著魂的救恩，才能作得勝者，才是剛強的男孩子。為此，第一，信徒要靠寶血，對付罪，洗淨一切的不義(約壹7~9)，保持無虧的良心(提前一19)。第二，雖至于死，也不愛惜生命。主曾告訴門徒說，「若有人想要跟從我，就當舍己，背起他的十字架，來跟從我。因為凡要救自己生命的，必喪掉生命；凡為我喪掉生命的，必得著生命」(太十六24~25)。必得著生命，就是必得著魂，得著魂的救恩。第三，自己所見証的道。這樣的見証，不是僅僅用口作見証，而是活出基督，用自己的生活，行為，彰顯所領受的道。

二 男孩子在神寶座前的見証

男孩子被提到神寶座那裡去后，天上就有了戰爭(參啟十二5~9)。這些男孩子就是撒但犯罪的見証人。在見証人到齊之前，公義的神不審撒但的罪案。但見証人一到，見証撒但的罪証成立，他再也無藉口推諉，所以就從天上被摔下去。

參 撒但的異象

一 撒但第一次被摔在地上

「天上又現出異象來；有一條大紅龍，七頭十角，七頭上戴著七個冠冕。他的尾巴拖拉著天上星辰的三分之一，摔在地上」(啟十二3~4)。

約翰首先看到的，乃是撒但墮落的歷史。他原是神所創造的天使長之一。他因美麗心中高傲(參結二十八14~19)，想要抬高自己與至上者同等，所以就背判了神，失去了天使長的身分(參賽十四12~14)。那時約有三分之一的天使跟著他背判了神；他們就是這裡所說的天上星辰的三分之一。他們就是現今世界之空中掌權者(弗二2)。撒但第一次的摔在地上，主要是指著失去了天使長的地位。但是神還沒有判他的刑，他等于在緩刑(probation)狀態中，所以在地上走來走去，往返于天地之間，並且常到神面前控告人(參伯一6~12；二1~7；啟十二10)。

二 撒但第二次摔在地上(啟十二7~10)

男孩子被提到天上，作証人，証實撒但在緩刑期間的罪行，所以神就判撒但的罪。撒但因不服，于是在天上就有了爭戰。在天使長當中有一位叫作米迦勒(他名字的字義是，誰是像神的)；他是負責保護神的選民，以及監視撒但行為的天使。在撒但尚未判刑之前，米迦勒對魔鬼不敢用毀謗的話罪責它(猶9)，但是一旦罪証確立，神判了刑，就不再對它客氣了。米迦勒同他的使者與龍爭戰；龍也同它的使者去爭戰；並沒有得勝，天上再沒有它們的地方。大龍就是那古蛇，名叫魔鬼，又叫撒但，是迷惑普天下的；它被摔在地上，它的使者也一同被摔下去。這一次所說的，撒但被摔在地上，就是第九章1節的「第五位天使吹號，我就看見一個星從天落到地上」。它因被摔在地上，老羞成怒，引發了世界末期，后三年半的大災禍。

三 逼迫教會其余的信徒，及以色列民

我們在第壹項中曾經說過，婦人所表徵的，大部分是指著新約時代的教會，但也包含以色列民中那守神誡命的。主耶穌曾說，「我另外有羊，不是這圈裡(律法)的，我必須領他們來，他們也要聽我的聲音；並且要合成一群，歸一個牧人了」(約十16)。將來在新耶路撒冷裡，舊約中真正守神誡命的以色列民，和新約時代的教會，為耶穌作見証的，兩班神的選民都是合成一群，歸一個牧人(就是三一神自己)。因此，在三年半的大災禍期間，撒但所要逼迫的對像，就是這兩班神的選民。

(一) 大鷹的兩個翅膀(啟十二14)

婦人既是表徵，表號，這裡的翅膀也是表號，是不被屬地的引誘纏累，能夠超越的能力。

(二) 一載，二載半載(啟十二14)

合起來是三載半，和第6節的一千二百六十天相同，指著后三年半的大災禍期間。

(三) 吐出水來像河一樣(啟十二15)

以賽亞書第五十九章19節說，「因為仇敵好像急流的河水沖來」(參賽二十八18)，耶利米也曾經形容巴比倫軍隊的戰車，戰馬是「有水從北方發起，成為漲溢的河」(參耶四十七2~3)。所以這裡所說的，「要將婦人沖去」的水，一定是指追趕神選民的列國軍兵。

(四) 地卻幫助婦人，開口吞了從龍口吐出來的水(啟十二16)

民數記第十六章30~33節記載，神曾使地開口，把可拉黨的人吞下去，叫他們滅亡。所以地開口吞了從龍口吐出來的水，可能就是指地開口，把撒但敵基督的軍隊吞在地裡。他們正凶猛得意的時候，死亡忽然臨到他們，把他們活活的下入陰間(參詩五十五15)。地開口也可能是那兩個見証人所行的「各樣災殃」(啟十一6)之一。── 黃共明《啟示錄要義》

三而一的撒但

{\Section:TopicID=175}大異象(十二1~6)

「異象」原文是預兆，一個兆頭顯出來就叫人知道發生甚么事。由十二章一節起使徒約翰再次說出預言，乃是成就十章十一節天使指示他要「再說預言」。

十二章一節至二十二章二十一節的「再說預言」，乃為補充啟示錄前一段的預言，即六至十一章。這兩段的不同是︰六至十一章乃按時間次序的綱目；而第二段，系由十二章至廿二章，則是細述。

第一段近結束的十一章十五節︰「地上的國成了我主和主基督的國， 要作王直到永永遠遠。」這句話是一直講到新天新地，因為國度是直到永永遠遠的，所以可以說六至十一章是一直說到新天新地，而十二至二十二章是將第一段中緊要的點再逐一細說。創世記中也是如此方式之記載，如第一章講神在六日之內所作的，到第二章再專一仔細地講第六天所作的。如此看來，啟示錄六至十一章與創世記一章同例，啟示錄十二至二十二章與創世記二章同例。

九章一節有一大星從天摔到地上，此大星就是十二章三節的大紅龍。

第十二至第十四章是用表號寫的；十五至十六章是按字面寫的；十七至十八章又是用表號寫的。此處該注意的是神的審判從來不用表號，都是按字面寫的。

十二章一節︰「天上現出大異象來，有一個婦人身披日頭，腳踏月亮，頭戴十二星的冠冕。」

有人說「婦人」指新約的教會，這並不全對，因(一)在主耶穌還未再臨前，教會在基督面前的地位是一已許配的「童女」(林后十一3)，(二)教會從來沒有被比喻為母親或有兒女的說法，聖經裡也沒有「母會」之類的名字。(三)教會至終是被提了，但這婦人未被提。

有人說此「婦人」是馬利亞，這樣的解釋也不正確，因為︰(一)請問馬利亞怎樣能有十二章一節的光景？(二)主耶穌明明是頭生的兒子，但在這男孩子降生前，婦人已有其他的兒女了(十二17)。(三)這與本書預言的性質不相合，若說婦人是馬利亞，而男孩子是主，就帶有記歷史的性質了，就與本書預言的性質不合，因本書是耶穌基督的啟示。

這婦人到底是誰呢？首先讓我們來看幾件事︰

(一)按本書凡單數的女人都是指 一個城說的(十七18，廿一9-10)。

(二)戈懷德(Robert Govett)說「日」指恩典，「月」指律法，「星」指以色列十二支派。

(三)賽斯(J. K. Seiss)說，「日」指主，「月」指魔鬼，「十二星」指十二支派。若日指主猶可說，但月指魔鬼就不知從何解起，至于星指十二支派則可以說得通。

(四)另有人說︰日、月和星都是指基督徒說的，他們的憑據是哥林多前書十五章四十一節，但該處所指的星是普通的，與這裡的十二星系專一的並不同。

我們的答案是︰「婦人」是指代表以色列國和其后又生出基督徒的耶路撒冷，理由如下︰

(一)讀創世記三十七章九至十節就知太陽指雅各，月亮指雅各的妻子，十二星則指十二支派說的。因為日、月和星在此一並提到，這使我們相信這婦人就是指耶路撒冷──常被用來代表以色列。

(二)十二章一節的「生產」，在以賽亞書二十六章十七至十八節，耶利米書六章二十二至二十五節(錫安即耶路撒冷)、十三章十九至二十一節，三十章六至七節，彌迦書四章八至十節、五章一至三節，先知明說將來耶路撒冷有一艱難，好像生產一樣。

(三)十二章七節有天使米迦勒幫助他們，在但以理書十二章一節說，米迦勒要在艱難中起來幫助以色列。

(四)這婦人是代表包括以色列國的耶路撒冷，神令她逃到曠野(十二6、14)，主也在馬太福音二十四章十六至二十一節明說他們要逃跑，而路加福音二十一章二十至二十四節說的也很清楚。

(五)為何說基督徒是出于耶路撒冷？1.因主是猶大的獅子(五5)；2.救恩是出于猶大(約四22)；3.上面所提的耶路撒冷是「我們的母親」(加四26)。

編注︰以上是作者在一九三○年的亮光，其后他對「婦人」有更透亮的看見，記載在《聖潔沒有瑕疵》(一九五三年出版)，茲節錄如后。

這一個婦人是誰？這是許多解經家所一直爭辯的。有人說她是指耶穌的母親馬利亞說的，有人說她是指以色列國說的。但是，憑 聖經來看，這個婦人不可能是指主的母親馬利亞，也不可能單指以色列國，因為︰

(一)這一個異象是在天上現出來的，這一個婦人完全是屬天的。但是馬利亞沒有這個地位，以色列國也沒有這個地位。

(二)這一個婦人生了男孩子以后結局怎樣？結局就逃到曠野。如果把這婦人解釋為以色列國，把她生的男孩子解釋為基督，把男孩子的被提解釋為基督升天，那就和事實不符。因為雖然以色列國是分散了，但是以色列國逃到曠野，並不是因為基督升天。當基督升天的時候，以色列國早已亡了。十二章五至六節說明婦人逃離是發生在男孩子被提之后，而以色列國是在基督升天之先就早已亡國了，所以這不可能指 以色列國說的，更不可能指 馬利亞說的。

(三)這一個婦人生男孩子的時候，碰 了龍。這龍有七個頭和十個角。在第十七章裡告訴我們，七個頭就是七個王，五個已經傾倒了，一個還在，一個還沒有來到；十個角就是后來要興起的十個王。我們知道在主升天之前，還沒有七頭十角的事發生。所以這一個女人和這一個男孩子，都是將來的事，說她是指以色列國或馬利亞，並說男孩子是指主耶穌，都和歷史合不起來。

(四)等到男孩子被提到天上以后，天上就有了爭戰，撒但就從天上被摔到地上，于是天上就宣告說︰「我神的救恩、能力、國度，並 基督的權柄，現在都來到了，因為那在我們神面前晝夜控告我們的弟兄的，已經被摔下去了。」我們知道這件事還沒有成功，以弗所書第六章告訴我們，教會在地上還得與天上屬靈氣的惡魔爭戰，撒但還是在空中。歷史上既然沒有這樣的事發生，所以這不是指 主耶穌那個時候的事。

(五)龍被摔到地上以后，就逼迫那生男孩子的婦人。也許有人要以為這是指馬利亞說的憑據了。不錯，馬利亞生了主耶穌后，曾逃到埃及去；但是在主升天的時候，她並沒有逃到曠野。從十二章第十四至十六節我們知道，無論是馬利亞也好，是以色列國也好，在基督升天的時候，在歷史上並沒有這些事發生，所以不是指馬利亞說的，也不是指以色列國說的。

(六)還有一個証明︰本章十七節說︰「龍向婦人發怒，去與她其余的兒女爭戰。」這一個婦人生了一個男孩子，被提到寶座那裡去了以后，還有許多兒女在地上，所以必定不是馬利亞。再看下面︰「這兒女就是那守神誡命，為耶穌作見証的。」說以色列國守神誡命是可以的，但說以色列國為耶穌作見証，那就把舊約和新約混在一起了。所以這一個婦人不可能是指馬利亞說的，也不可能是指以色列國說的。

那么這個婦人是誰呢？在舊約聖經中只有一個婦人是與蛇發生關系的，就是創世記第三章的夏娃。在新約聖經中也只有一個婦人是與蛇發生關系的，就是這一個婦人。這是聖經前后相合的地方。並且神特地在這裡說大龍就是那古蛇，就是從前的那一條蛇。神已經指清楚了，是那一條獨一的古蛇，特別是那一條，注重在「那」字。所以這一個婦人就是那一個婦人。日、月和星怎樣在創世記第一章裡，日、月和星也在這裡；蛇怎樣在創世記第三章裡，蛇也在這裡；女人的后裔怎樣在創世記第三章裡，女人的后裔也在這裡；在創世記第三章裡提到生產之苦，這裡也提到。把這兩處聖經合起來看，我們就能斷定說，這一個婦人就是在神永遠旨意裡所定規的那一個女人，到了末了的時候所要碰看的情形。創世記第二章的女人則是說到神永遠的目的；以弗所書第五章的女人是說到教會的地位和前途；啟示錄十二章的女人是顯出末后的事。

這個婦人在異象中出現的時候，聖經首先記載她是「身披日頭，腳踏月亮，頭戴十二星的冠冕」，這是有時代意義的︰

(一)身披日頭──日頭是指主耶穌。身披日頭就是當日頭照得最亮的時候，是照在她身上。神在這一個時代中藉 她顯出自己。所以這是她與基督的關系，即恩典時代的關系。

(二)腳踏月亮──這裡的「踏」不是踐踏的意思，希臘文的意思是「伏在她腳下」。月亮的光是反照的，不是自己的。律法時代裡面的東西都是反照恩典時代裡面的東西，律法不過是預表。聖殿是預表，約柜是預表，聖所裡的香和餅、祭司所獻的祭也都是預表，連牛羊的血也是預表。這個婦人腳踏月亮，意即律法裡面的東西都伏在她的下面，都是附屬于她的。所以這是說到她與律法時代的關系。

(三)頭戴十二星的冠冕──列祖時代裡最重要的人物，可以說是從亞伯拉罕起到十二個支派的產生。這個婦人頭戴十二星的冠冕，就是說到她與列祖時代的關系。

這樣看來，這個婦人不只與恩典時代有關，也與列祖時代和律法時代有關，不過她與恩典時代的關系比較多；這婦人包括了恩典時代的人，也包括了列祖時代和律法時代的人。*

十二章二節︰「她懷了孕，在生產的艱難中疼痛呼叫。」

這婦人的一切既是表號，所以懷孕、生產、呼叫都不能按字面說。這「孕」是寓意的孕，不是實際的孕。甚么叫作懷孕？懷孕就是孩子在母胎裡，意思就是孩子和他的母親是合一的，是一體的。母親吃，他也得 營養；母親病，他也受到影響；母親怎樣，他也怎樣。母親和他是合而為一的。

另一面，這一個孩子又是另外的。說他和母親合一，的確是合一的，因為他從母親接受生命；但他又是另外的，他有他的前途，他的前途與他母親的前途不同，他生下以后要被提到神寶座那裡去，他的母親卻要逃到曠野。

還有一點；當那個婦人懷孕的時候，我們能看見的不過是母親，沒有方法看見孩子；在外表上只能看見母親，不能看見孩子。可是孩子的的確確存在 ，不過他是包括在他母親裡面。他是存在的，卻又是包括在他母親裡面的。

「生產的艱難」可以參考馬太福音二十四章八節的原文︰「這都是生產之難的起頭。」

十二章三節︰「天上又出現異象來；有一條大紅龍，七頭十角，七頭上戴 七個冠冕。」

「大紅龍」即十二章九節「魔鬼」或「撒但」，「蛇」就是創世記三章一節的蛇。這一條蛇隔了幾千年，和從前兩樣了，本來是一條蛇，現在大了，變作龍了。這和從海中上來的獸是一樣的。「紅」是戰爭的顏色，「大紅龍」從起初到后來都是殺人的(約八44；約壹五19)。

「七頭」(參十七9、12)，十角乃大王之附庸王，頭比角更大，角執行頭的定規。龍要作的事情是複興羅馬國后率同十個小王來逼迫神的兒女。

十二章四節︰「它的尾巴拖拉 天上星辰的三分之一，摔在地上。龍就站在那將要生產的婦人面前，等她生產之后，要吞吃她的孩子。」

這裡的星辰就是十二章九節的使者。天使中有三分之一是附從魔鬼的。龍的被摔下則發生在男孩子被提及龍被打敗之后。天上有三分之一的天使，受了龍謊言的欺騙，跟它一同墮落了，一同被摔下來了。

十二章五節︰「婦人生了一個男孩子，是將來要用鐵杖轄管萬國的。她的孩子被提到神寶座那裡去了。」

「男孩子」是誰呢？有人說是指以色列人，但不可能，因為︰

(一)日、月和星已經代表以色列國。

(二)這男孩子是被提到寶座那裡去的，聖經從來沒有說以色列國被提，這與以色列人預言合不上。

(三)這男孩子是信羔羊之血的(十二11)，以色列人卻沒有。有人說以色列人在大災難時有人會信主，但聖經卻沒有如此說，聖經是說︰主耶穌的腳站在橄欖山，神為他們開一救恩泉源，他們是在那時才得救的(亞十三1，十四4，十二10-14)。

有人說男孩子是主耶穌，但也不可能，因為︰

(一)「婦人」是代表耶路撒冷，而主耶穌是降生在伯利恆。

(二)這男孩子不是個人，乃是團體(十二10-11)。

(三)若男孩子是指主，就龍必定是指希律。但以理書十二章九節明說是撒但自己。

(四)男孩子是一生下就被提，但耶穌降生在世有三十三年之久，並且死而複活后才被提。

(五)因為是異象，「生產」兩字就不能按字面講了。

也有人說男孩子是指全教會說的，這是不可能，理由如下︰

(一)全教會不能都是複活的。若照如此說法，就全教會都死過。

(二)並非全教會都同時被提，有的先去，有的后去。這裡的男孩子是一起被提的。

(三)因鐵杖管轄列國的應許不是給全教會的，乃是給得勝者(二26-27)，教會中並不全是得勝者。

(四)與主在國度裡掌權並不是全教會都有分的，惟有與主同受苦的，才能與主一同作王(提后二12)。

那么男孩子到底是誰呢？必是指「教會中的得勝者」。譬如︰(1)士每拿教會中的一部分人「至死忠心」(二10)，與十二章十一節末句「不愛惜生命」相合。(2)推雅推喇教會中的一部分人將「用鐵杖管轄列國」(二26-27)，與十二章五節「一個男孩子，是將來要用鐵杖管轄萬國的」相合。(3)非拉鐵非教會中的一部分人，他們蒙保守在普世受試煉時得以免去(三10)，與十二章五節「她的孩子被提到神寶座那裡去了」相合。(4)老底嘉教會中的一部分人，坐寶座上(三21)，與十二章五節「用鐵杖管轄萬國」相合。

因此，男孩子並不是教會的全體，他們乃是教會中的得勝者。

在本釋義第四章，解七章十六至十七節那寶座前數不過來的被提者時，曾列出八項特點，均與這裡的男孩子相近，男孩子實在就是七章那些人中的一部分，(七章是被提的總綱，十二章則細述其中頭一部分人的被提)。

編注︰1.關乎信徒被提與大災難的時序，作者持「分批被提論」的觀點，參附錄一{\LinkToBook:TopicID=257,Name=附錄一︰信徒被提}。

2.關乎「男孩子」，作者在《聖潔沒有瑕疵》一書中，有更深入的解釋，茲節錄于下︰

這裡的被提和帖撒羅尼迦前書第四章所說的被提不同，后者是說被提到空中，這裡是說提到神寶座那裡去。教會中多數的人這時還不能到寶座那裡去，只有一班少數的得勝者能，因他們先達到了神的目的。

要知道這個男孩子與這個婦人的關系，請看加拉太書四章二十六節︰「但那在上的耶路撒冷是自主的，她是我們的母。」再看第廿七節末了一句︰「因為沒有丈夫的，比有丈夫的兒女更多。」在上的耶路撒冷，就是新耶路撒冷。新耶路撒冷，就是神將來在永世裡所要得 的那一個女人，那一個目的。那一個女人在創造裡就是夏娃，在恩典時代就是基督的身體，在恩典時代結束的時候就像一個婦人，在將來的永世裡就是新耶路撒冷。這裡所說在上的耶路撒冷有兒子，並不是母親歸母親，兒子歸兒子；這裡的意思是一個分作許多個，許多合起來還是一個，這許多的兒子加起來，就等于這個母親。不是一個母親生了五個兒子就等于六個，乃是五個兒子加起來就等于一個母親。每一個兒子都是一部分的母親，是一個母親分出一點來給這一個，分出一點來給那一個，好像是從她生的，其實就是她自己。母親不是在兒子之外的一個，母親就是許多兒子的總合。看整個的時候是母親，看一個一個的時候是兒子。把所有在神目的中的人合起來看，就是一個女人，把一個分成幾個來看，就是幾個兒子。這是一個特別的原則。

啟示錄第十二章所說婦人生了一個男孩子，也是這樣的意思。這一個婦人生了一個男孩子，是一個異象，是一種表號。這裡的「生」，不是說從她而出，乃是說在她裡面有這樣一個人。「婦人生了一個男孩子」的意思，就是有一班人包括在這一個婦人裡面。所有神的子民，在神永遠的計劃中，在神的目的裡，都是有分的；但他們沒有負起他們所該負的責任，所以神在他們中間揀出一班人來。這一班人是許多人中間的一部分，是神揀出來的，這就是男孩子，這就是這個婦人所生的男孩子。全體的就是母親，少數的就是男孩子。這裡的男孩子，就是第十一章裡的「弟兄們」(原文)。這就是說男孩子並不是一個人，而是有相當數目的人，是多少人合起來成功一個男孩子。不過和母親比起來，這一個男孩子是小的意思，就是這班人和全體來比，數目是小的，但是，神的計劃是在他們身上，神的目的是在他們身上。

第五節並說這男孩子是「將來要用鐵杖管轄萬國的」。在啟示錄裡，共有三次說到用鐵杖管轄萬國︰第一次是在二章二十六至二十七節，「那得勝人遵守我命令到底的，我要賜給他權柄製伏列國，他必用鐵杖管轄他們。」這很明顯是指 教會中的得勝者說的。末了一次是在十九章十五節，「有利劍從 口中出來，可以擊殺列國， 必用鐵杖管轄他們。」這是指 主耶穌說的。那么，這裡的一次是指 誰說的呢？若不是指 教會的得勝者，就是指 主耶穌說的；然而在前面已經証明不可能是單指 主耶穌說的，因此我們相信這個男孩子是指 教會中的得勝者說的。這個男孩子就是教會中有一部分人，這一部分人是得勝的。(當然男孩子也包括主耶穌，因為主耶穌是第一位得勝者，所有的得勝者都包括在主耶穌裡面。)*

十二章六節︰「婦人就逃到曠野，在那裡有神給她預備的地方，使她被養活一千二百六十天。」

婦人的逃避，就是馬太福音二十四章六節至二十節和路加福音二十一章二十節至二十四節的「逃走」。十三章一節那女人是在天上，十二章六節是在曠野，男孩子一生，她就失去了天上的地位，她現在不過是那地上的耶路撒冷。荒野就是荒涼無人居住之地，這次神養活她也必須像從前神在曠野養活以色列百姓一樣。

加拉太書四章二十一節至三十一節是兩個比較，一是天上的耶路撒冷，一是地上的耶路撒冷；一是基督徒，一是猶太人；一是以撒為預表，一是以實瑪利為預表。但主要的意思是証明我們基督徒是自由的，同以撒一樣。

{\Section:TopicID=176}天上的爭戰(十二7~9)

十二章七節︰「在天上就有了爭戰，米迦勒同他的使者去爭戰。龍也同它的使者去爭戰。」

所以有爭戰，是定規到底誰配住在天上。是男孩子呢？還是龍？男孩子現在要得龍在天上的地位，所以要爭戰。同時請注意六和七節的兩個「就」字。可見婦人的逃到曠野是因為男孩子的被提，天上的爭戰也是因為男孩子的被提。

全聖經中，只有一位天使長名叫米迦勒，這個名字的意思是「誰是像神的？」這一句問話是太好了。撒但的打算就是要像神，且用像神來引誘人。但米迦勒的這一個問題，搖動了撒但的權柄──你要像神，但你不夠﹗

在約伯時代，龍能到神面前來，到基督時代還能，但當男孩子被提后，龍就再也不能了。

十二章八至九節︰「並沒有得勝，天上再沒有它們的地方。大龍就是那古蛇，名叫魔鬼，又叫撒但，是迷惑普天下的，它被摔在地上，它的使者也一同被摔下去。」

從不同的名稱可看出撒但的本性︰龍──殘忍，古蛇──欺騙，魔鬼──誘惑，撒但──敵對。魔鬼從天被摔下，帶了三分之一的天使下來，又開了無底坑(九1)，至此，世界真是何等黑暗﹗

{\Section:TopicID=177}大聲音(十二10-12)

十二章十節︰「我聽見在天上有大聲音說，我神的救恩、能力、國度，並 基督的權柄，現在都來到了。因為那在我們神面前晝夜控告我們弟兄的，已經被摔下去了。」

神從前用血救贖，現在用能力救贖，神國的權柄在神的寶座前是完全的。撒但未被摔下時，神的旨意在空中是不通行的。等一千二百六十天一滿，神的國度就臨到地上，神的旨意通行在地上了。(參考太十二28；鬼被趕，就是神的國臨到了。)

十二章十一節︰「弟兄勝過它是因羔羊的血，和自己所見証的道，他們雖至于死，也不愛惜性命。」

勝過撒但的控告有三點要訣︰二靠主的寶血，匚自己見証的道，T至死也不愛惜性命。

撒但對基督徒主要的工作就是控告。但是我們能夠說︰神兒子耶穌的血，洗淨我們一切的罪(約壹一7)。血是稱義的唯一根基(羅五9)，只有血能給我們一個無虧的良心。主為我們作大祭司和中保(來二17-18，七20-28)。「中保」在希臘文就是「受委任作辯護者」，我們如果知道血的價值，明白主時刻在為我們辯護，就不曉得在地上要增加多少平安快樂的信徒﹗

良心無虧，口裡就有見証。「道」原文就是「話」，基督徒甚么都得靠禱告，但是，有的時候，見証的話比禱告更有效力(例如可十一23；徒三6，十六18)。宣告是撒但所害怕的，能使撒但潰退﹗

「他們雖至于死，也不愛惜自己的性命」，這是得勝者在爭戰中的態度。這裡的「性命」有兩個意思︰一個是指肉體的生命說的，還有一個是指魂的能力──天然的能力說的(「性命」也可譯作「魂」)。教會的失敗就是在于人把他天然、未經過十字架對付的能力帶到教會裡來。而得勝者的態度卻是承認自己不能作甚么，不敢憑 自己動，不敢夸口，天天戰戰兢兢的作人(林前二2-4)。

至于「不愛惜身體的生命」，就是說即使喪掉性命，我們也要為主站住。撒但說人看重性命過于一切(伯二4-5)，但是神說︰得勝者並不愛惜自己的性命。得勝者的態度是︰不管撒但在我身上作甚么，就是要我的性命也可以，但我總不向撒但屈服，我總要向神忠心。得勝者的態度就是向主說︰「主阿﹗我為 你，沒有一樣是不能舍棄的，甚至于我的性命。」

十二章十二節︰「所以諸天和住在其中的，你們都快樂吧﹗只是地與海有禍了，因為魔鬼知道自己的時候不多，就氣忿忿的下到你們那裡去了。」

在十三章一節有一個獸要從海裡出來(即敵基督)；十三章十一節有一個獸從地裡出來(即假先知)；九章一節則說有一個星從天上摔下來(即是龍)。這三者都到地上來，所以地與海有禍了。

撒但的預知(自己的時候不多)，是像歷史家經比較而作的預知。

在災難時，不只有神的忿怒，另一方面也有撒但的怒氣。

{\Section:TopicID=178}龍逼迫婦人(十二13~17)

十二章十三節︰「龍見自己被摔在地上，就逼迫那生男孩子的婦人。」

舊約先知在這方面的預言頂多︰大災難時耶路撒冷要被外邦人圍困(例︰亞十四1-2)，龍逼迫婦人就是此事的應驗，也就是十二章十二節的執行。

十二章十四節︰「于是有大鷹的兩個翅膀賜給婦人，叫她能飛到曠野，到自己的地方躲避那蛇，她在那裡被養活一載二載半載。」

婦人既是表號，所以翅膀也必是表號，是神賜給她超然的力量能跑得快，就像神帶領以色列人出埃及是鷹負小鷹一樣(出十九4；申卅二11-12)。那時猶太人和仍未被提的信徒要受神特別的保護。

十二章十五節︰「蛇就在婦人身后，從口中吐出水來，像河一樣，要將婦人沖去。」

「蛇」既是撒但，所以「水」就不是水，乃另有所指︰由耶利米書四十六章七至八節可知水是追來的敵兵(參耶四七2-4；賽五九19)，所以說用水追婦人必是龍用列國的兵來追以色列和仍未被提的信徒。

十二章十六節︰「地卻幫助婦人，開口吞了從龍口吐出來的水。」

「地」就是地，出埃及記十五章十節記載神曾用水淹沒埃及的軍兵；民數記十六章三十節也記地開口吞滅人；在此神再一次用地來保護所揀選的猶太人。

十二章十七節︰「龍向婦人發怒，去與她其余的兒女爭戰，這兒女就是那守神誡命，為耶穌作見証的。那時龍就站在海邊的沙上。」

這其余的兒女中有一班是猶太人，有一班必是遺下的基督徒，若單是猶太人就只能說他們是守神誡命的，不能說他們是為耶穌作見証的(此時主未降臨，猶太人尚未信主)。十三章七節的信徒是指猶太人，也是指遺下的基督徒，也就是這裡的「其余的兒女」。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第十三章

第十三章 敵基督和假先知

壹 敵基督

一 從海中上來的獸(啟十三1)

在第十二章我們看到撒但從天上被摔下來；而它就是第九章所說的一個星落到地上；雖然不同章，卻是說到撒但被摔下來的同一經過。撒但被摔下來之后，神允許它開了無底坑，釋放了被神監禁在無底坑裡的該撒尼羅王的靈魂；于是他從海中上來；因海底的深處是連于無底坑的出口。海也說出，他的出身是外邦人，不是以色列人。因他的性情凶猛，如同野獸，所以稱他作從海中上來的獸。這個獸也就是第九章11節所說的，從滅亡之處上來的滅命者。撒但把自己的能力、座位和大權柄都給了他，因此他就是撒但的化身，撒但藉他敵對基督，所以他也就是敵基督。

二 十角七頭的獸(啟十三1~2)

在第十二章我們看到撒但的形狀是七頭十角，而在本章所看到的敵基督也是七頭十角；可見后者是前者的化身。獸的形狀像豹，腳像熊的腳，口像獅子的口，說出這獸不但具備了羅馬帝國的凶殘，更有希臘帝國的疾、猛，瑪代和波斯的凶悍，巴比倫的威武、厲害(參但七1~6)。十角表示羅馬帝國的勢眾強大；七頭一面是表徵七座山，另一面表徵褻瀆神、凶殘，卻不得善終死于非命的七位王(參啟十七9~10)。

三 受了死傷的頭(啟十三3)

「我看見獸的七頭中，有一個似乎是受了死傷，那死傷卻醫好了」。我們若是參照第十七章10~11節就不難發覺是指第七和第八位王說的。該撒尼羅是第五位，而當使徒約翰看見異象的時候，是第六位多米田的時候；那時包括尼羅在內的五位已經傾倒了(不得善終之意)，一位還在(多米田)，一位還沒有來到(指世界末期時與許多人堅定盟約的那一位。參但九27)；他(第七位)來的時候，必須暫時存留(他會存留到敵基督出現之短短數日前被殺死)。那先前有(指多米田之前，前五位被人殺死之該撒中的一位)，如今沒有(指多米田在位時)的獸就是第八位(指從無底坑上來的敵基督)；他也和那七位同列(借第七位的尸身還魂，身體是第七位的身體，魂卻是第八位的魂，在別人看來，好像是第七位死而複活，所以就說，那死傷卻醫好了)。

四 六百六十六

「在這裡有智慧。凡有聰明的，可以算計獸的數目；因為這是人的數目，他的數目是六百六十六」(啟十三18)。

一方面說是獸的數目，另一方面又說，是人的數目；可見那從海中上來的獸是表號，是指那人的性情如同野獸一樣的凶殘，而實際上是一個人。然而過去有，死于非命的那五位王中，只有該撒尼羅的名字數目是六百六十六。所以我們能夠判斷，第八位是尼羅的魂，借第七位的尸身還魂。

貳 假先知(啟十三11~17)

一 從地中上來的獸

海是表徵外邦人的世界，地是表徵以色列國，所以從地中上來，表明他原是以色列民。通常記載以色列人死的時候，都說，「歸到他列祖那裡」(創二十五8，三十五29，四十九33)；唯獨賣主的猶大，經上記著說，「往自己的地方去了」(徒一25)。可見他是被監禁在特殊的地方，與一班人有區別。而且新約聖經中，只有二處題到「滅亡之子」；一處是帖撒羅尼迦后書第二章3節「沉淪之子(就是滅亡之子)」，指著敵基督，從海中上來的獸說的。另一處是約翰福音第十七章12節「那滅亡之子」，顯然是指著賣主的猶大說的。所以我們有理由相信，將來從地中上來的獸。假先知(啟十六13，十九20，二十10)，就是賣主猶大的複活。假先知能力的來源，和敵基督一樣，都是從撒但領受的。撒但、敵基督、假先知，是合而為一，都是污穢的靈，魔鬼的靈(參啟十六13~14)。

二 假先知的工作

因他所得的權柄和敵基督所有的權柄一樣，都是來自撒但，所以能行大奇事迷惑人。他替敵基督執行任務，叫人拜獸，替獸造能說話的獸像。全世界的偶像都是啞吧，不能說話，唯獨假先知所造的獸像能說話，因此更加迷惑世人。

三 用物質的生活轄製人

凡是右手上，或是額上，沒有獸名，或是獸名數目的，都不得作買賣。所以凡愛世界過于愛神的人，都會受他的轄製。

參 災中的得勝者

「凡住在地上，名字沒有記在從創世以來被殺之羔羊(原文)生命冊上的人，都要拜他。凡有耳的，就應當聽」(啟十三8~9)。「所有不拜獸像的人都被殺害」(啟十三15)。我們的主耶穌雖然死于大約二千年前被釘死于十字架上，但是當初神計劃創造人的時候，照著神的先見， 豫先知道人會墮落，需要基督的救贖；所以從創世以來神早已豫定 兒子的救贖。在神的心目中， 兒子在那時已經被殺了；所以稱 是從創世以來被殺的羔羊。凡有名字記在羔羊生命冊上的人，當然就是指相信耶穌得永生的信徒。這些在大災難中，雖至于死，也不愛惜自己的生命，沒有棄絕主名的人，就是災中的得勝者。「我看見彷佛有玻璃海，其中有火攙雜；又看見那些勝了獸和獸的像，並他名字數目的人，都站在玻璃海上，拿著神的琴」(啟十五2)。審判尚未開始之前，沒有題到火，所以玻璃海其中有火攙雜，表示神的審判已經施行，大災禍已經開始了。並且災前就被提的得勝者，他們根本未曾見過獸，所以不是指他們說的。惟有后三年半時尚留在地上的信徒，才有機會勝了獸和獸的像，並他名字數目；不過很可能都是以殉道，或是被監禁的代價換得的。雖然說，「凡立志在基督耶穌裡敬虔度日的，也都要受逼迫」(提后三12)；但若不是主的憐憫和賜恩力，誰也不能夸口說，「眾人雖然跌倒，我總不能」(可十四29)；我們都該祈求，「不叫我們遇見試探；救我們脫離凶惡」(太六13)。最好趁著末期還未來臨，好好操練敬虔，得著魂的救恩，略有一點力量也遵守主的話，不棄絕 的名；好叫我們能在普天下的人受試煉的時候來臨之前，就蒙主提到寶座前，免去要來的試煉。── 黃共明《啟示錄要義》

三而一的撒但

{\Section:TopicID=179}從海中上來的獸(十三1~10)

十二章十七節的末句應聯于十三章一節的首句。海乃指地中海，獸代表羅馬國或敵基督。若獸是指一國說的，海就得用靈意解。如果獸是指一個人說的，海就得照字面解。按 靈意，海都是指 外邦人說的，地則是指 猶太人說的。聖經對地和海的預表向來是如此解法，例如啟示錄十七章十五節和但以理書七章三節、七節均指出海即外邦人的世界。因此一獸從海中上來，就是指 一獸從外邦人的世界中出來。

獸從海中上來，就是羅馬國要複興，海表明它來的地方，獸表明它的性情。

十三章一節︰「我人看見一個獸從海中上來，有十角七頭，在十角上戴 十個冠冕，七頭上有褻瀆的名號。」

「十角」指十國小王(十七12)，「七頭」指七個大王(十七10)；頭乃比角大，七頭十角必是指七個皇帝十個小王。

「七頭」是先后繼承的王，十角是同時並存的王。(羅馬帝國一共十三位該撒，其中五位在使徒約翰前，都被篡殺不得善終，正如十七章十節所說的「傾倒」，在原文是「不得善終」的意思。第六位多米田，就是在使徒約翰時代作皇帝的也被殺，將來的第七位也要被殺。神所提的七位羅馬帝王，都是不得善終的，而十角不過是羅馬附庸之王而已。)

敵基督就是獸，也就是第七頭。十二章二節是說到七頭戴 七個冠冕；十三章一節則是說到十角戴 十個冠冕。將來敵基督要從複興的羅馬國出來，並要轄管歐洲。按歷史記法，十二章三節時十王還沒有得 冠冕與權柄，要到十三章一節方有之，此時敵基督也還沒有得 權柄，要到十七章十三節十王將冠冕加給獸時，它才得到權柄。

「七頭有褻瀆的名號」，就是他們自己說自己是神；根據歷史，羅馬帝國的頭五位皇帝都是要人拜他們，像拜神一樣。凡高抬自己降低神格的都是褻瀆(太九3，廿六65；約五18；十33；可三28；啟十六21)。

十三章二節︰「我所看見的獸，形狀像豹，腳像熊的腳，口像獅子的口，那龍將自己的能力、座位，和大權柄都給了它。」

「豹」──要明白這段，須讀但以理書七章三至八節和二章三十一至三十三節︰(1)獅子即二章之金頭，指巴比倫；(2)熊指瑪代和波期，即銀胸；(3)豹即銅腹指希臘；(4)不可名狀之獸即指鐵腿，乃羅馬帝國。巴比倫帝國打仗甚是利害；瑪代和波斯雖然慢但凶悍；希臘頂猛；羅馬則極凶殘。

所以這節所描述的獸擁有上述四獸的各樣壞處，它是外邦人能力的集大成。

啟示錄有廿八次說到主是羔羊；卅六次說到獸是野獸。神要用這獸來審判人(耶五6；可十三7；哈一8)。豹上的斑點指出它是有罪的(耶十三23)；熊是撕咬人的(見王下二24，熊撕裂四十二童子事)；獅子也能咬死人(見但六22，神對住獅子的口，提后四17，神救保羅脫離獅子的口)。

這節的獸是指國說的，因有七頭和十角。根據十七章九至十節和十二節，就知必是指 國而言。並且按但以理書七章，獅、熊和豹都是指 國，所以第四獸也必定是指國，就是羅馬帝國。

同時，這節的獸又是指 一個人說的，因十七章八至十一節「傾倒」原文是「不得善終」之意。所謂「還在的一位」是指約翰那時存在的羅馬皇帝多米田。另外從十九章二十節及二十章十節，知該獸必定是有人格的，因為神不會把國丟下火湖。

再者本章三節的「似乎受了死傷」(參十三14)，必定是指 一個人說的，因敵基督是一個人。龍冒充神，獸冒充基督，假先知冒充聖靈。假父也一樣把權柄給了假子，「能力」是叫它能行虛假的奇事(帖后二9)。「虛假的奇事」並非說奇事是虛假的，乃是行奇事的目的是為 騙人。

「座位」指出獸必定有國度，沒有國度就沒有座位。龍複興了羅馬帝國以后交給假基督。

十三章三節︰「我看見獸的七頭中，有一個似乎受了死傷，卻醫好了。全地的人，都希奇跟從那獸。」

「受了死傷」應譯作「殺到死那樣」。十三章十四節又告訴我們這傷是被刀砍的。約翰寫這書是在主后九十六年，從十七章七至八節可明白「先前有」就是主后九十六年之前；「如今沒有」就是當約翰寫本書時仍沒有；「將要從無底坑上來，又要歸于沉淪」，就是將來要出現，最后要沉淪。根據十七章九至十一節「五位傾倒了，一位還在」，這一位就是約翰那時的多米田皇帝；「一位還沒有來」(當時尚未來到，現在或已來到，只是未顯明而已)。按十七章十一節的話，只有七個靈魂和七個身體，然而卻有八條命；他是第八位卻又是從前七位中的一位。可見這一位必是從前七位中的一位死后而又複活者。這樣看來，將來必有一頂有勢力的人，起來複興羅馬帝國，作十國的王；然后他將被殺死，之后又複活了，也因此世界的人會以為他就是神。實際上乃是從前七位皇帝中一位的靈附在他身體裡而複活了。可嘆﹗基督的複活，人不相信，但敵基督的複活，人卻相信。

十三章四節︰「人拜那龍，因為它將自己的權柄給了獸；也拜獸說︰誰能比這獸，誰能與它交戰呢？」

敵基督能如此是因龍在背后；人所以拜獸，因為︰(1)人格中沒有人能比得上獸的；(2)能力沒有能比得上獸的。

十三章五節︰「人賜給它說夸大褻瀆話的口，又有權柄賜給它，可以任意而行四十二個月。」

「夸大的話」是高抬自己；「褻瀆的話」是污蔑神的。這裡的權柄是神所許的，是有限製的權柄。四十二個月的「四十二」乃七乘六，七是完全的數目，六是撒但的數目；在民數記中從離開埃及到進迦南地共四十二個站︰熊撕裂四十二個童子(王下二)；「四十二」在聖經裡是有漂流、審判的意思。讀帖撒羅尼迦后書二章九至十一節，可略知神之所以允許撒但任意而行四十二個月的理由。十一節中的「虛謊」，在原文裡有附加一專門指件詞，應譯作「這謊言」，可能就是指創世記三章四節撒但所說的謊︰(1)不一定死；(2)像神那樣大。

十三章六節︰「獸就開口向神說褻瀆的話，褻瀆神的名，並 的帳幕，以及那些住在天上的。」

獸作的第一件事就是褻瀆神。神的名包括神的個格、性情和權柄。「帳幕」就是神的居所。

十三章七節︰「又任憑它與聖徒爭戰，並且得勝，也把權柄賜給它，製伏各族各民各方各國。」

聖徒就是遺下的基督徒以及忠心于神的猶太人。那些獸的勢力遍及全世界，但國的范圍僅限于羅馬。

十三章八節︰「凡住在地上，名字從創世以來沒有記在被殺之羔羊生命冊上的人，都要拜它。」

這節証明那時還有基督徒，因此時還有人的名字在羔羊生命冊上。藉 從神來的能力，方能保守他們勝過試探。

十三章九節︰「凡有耳的就應當聽。」

在二、三章時，教會的地位還在，所以總會加上這句話︰「聖靈向眾教會所說的話，凡有耳的就應當聽。」此時教會雖已失去她的地位，但地上還有留下些基督徒，所以神在這裡還有叮嚀的話。

十三章十節︰「擄掠人的必被擄掠，用刀殺人的，必被刀殺。聖徒的忍耐和信心就是在此。」

基督徒不能像十字軍一樣去與他們的敵人爭戰，只能忍耐而已；失去忍耐就是失去信心，結果就是被殺和被擄。

{\Section:TopicID=180}從地中上來的獸(十三11-18)

十三章十一節︰「我又看見另有一個獸從地中上來，有兩角如同羊羔，說話好像龍。」

獸原文是「野獸」，它是從地中上來，因此它必是一個複活者，因為陰間是在地下；另一面，地是指猶太國，因聖經常用地指猶太國。

「這獸就是假先知，他是一個人，因為︰1.有三次聖經稱他為假先知(十六13，十九20，廿10)；2.主在馬太福音二十四章二十四節也說到末世必有假先知出現；3.這裡有三個邪靈︰撒但、獸(敵基督)和另一獸(即假先知)；每一個邪靈都有它的任務，所以這另一獸不可能是一個系統或製度而必是一個人。

「兩角」，既然這獸是一個人，不是一個國度，又羔羊的角既是指神的靈說的(五6)，所以這獸的兩角必是指 兩個靈說的；一個靈乃十三章十五節的「叫獸像有生氣」，原文是「把靈給獸像」，而十六章十三節乃說明另外有一個靈。

「說話好像龍說話」，它不只欺騙人，它說的話又很凶惡。第一獸坐龍的地位，此獸說龍的話。

十三章十二節︰「它在頭一個獸面前，施行頭一個獸所有的權柄，並且叫地和住在地上的人，拜那死傷醫好的頭一個獸。」

第二獸藉用第一獸的權柄來工作。聖靈既是神格能力的執行者，照樣假先知也是如此。這裡的「拜」是一個強迫製度，與十三章四節的拜是自動的拜有所不同。

有許多的憑據可以証明第一個獸是尼羅皇帝的複活，而第二個獸是賣主的猶大從死裡複活。

關于第一獸就是將來要複活的尼羅皇帝，更多的証據將列于本章的后面。我們先看第二獸，使徒行傳一章二十節，詩篇六十九篇二十五節和一○九篇八節都是指 猶大說的。詩篇一○九篇六節說到撒但站在他的右邊，這話尚未應驗，因為當初撒但是進入猶大的心，因此必是在啟示錄十三章十二節之時，撒但始站在其右邊。使徒行傳一章二十五節說到︰「往自己的地方去了。」全聖經惟獨說猶大是往自己的地方去，對別人都是說歸往列祖之地，或者說下陰間；但猶大好像到一特別的地方去，特別放在一處，留作他用。在全新約聖經中只說二次「滅亡之子」，一在約翰福音十七章十二節，內中明指是猶大，另一在帖撒羅尼迦后書二章三節(沉淪之子就是滅亡之子)，是指 敵基督說的。若第一獸是那敵基督──滅亡之子，則第二獸除了被稱為滅亡之子的猶大外還會有誰呢？另外主耶穌在約翰福音六章七十節也親自說到猶大就是魔鬼，因此除了猶大之外，還有誰有資格列入那三而一的魔鬼位格中呢？

十三章十三節︰「又行大奇事，甚至在人面前，叫火從天降在地上。」

最大的奇事是從天降火，或因十一章五節的兩傳道人也會降火。

十三章十四至十五節︰「它因賜給它權柄在獸面前能行奇事，就迷惑住在地上的人說︰要給那受刀傷送活 的獸作個像。人有權柄賜給它叫獸像有生氣，並且能說話，又叫所有不拜獸像的人都被殺害。」

這是將來偶像的集大成。主複活后傷痕猶在，並曾給多馬看，好像這獸也是如此，它的傷痕可叫人不能不信它是從死裡複活。

「生氣」也可譯作「靈」，一給靈就當然有生氣。這獸有三個特點︰(1)有生氣；(2)能說話；(3)這獸能使不拜獸像的人被殺害。這些特點與詩篇一三五篇十五至十七節和耶利米書十章四節所記古時的偶像不同，那時的偶像有嘴，但不會說話，有眼但不能看，有耳但不能聽，自然提不上有生氣；但在將來卻不然──獸像卻有了生氣。至于獸像用何種方法殺人，並沒有啟示給我們，或者這獸像說話定人死罪，以致人被殺害，或者獸像有甚么機關會殺人。

十三章十六節︰「它又叫眾人，無論大小貧富，自主的為奴的，都在右手上，或是在額上，受一個印記。」

「印記」是明顯的；既是印在身上，身體是物質的，所以印也必是物質的，于購物時予人易于認識，所以必是明顯的。撒但印人是說人的魂和身體屬于它，並且是跟從它的，是不能隱藏的。也許女人是印在右手上，男人是印在額上；這些人中必無基督徒在內。

十三章十七節︰「除了那受印記，有了獸名，或有獸名數目的，都不得作買賣。」

不賣猶可，不買可難。印有幾種，有的是獸名，有的是獸的數目。

十三章十八節︰「在這裡有智慧，凡有聰明的，可以算計獸的數目，因為這是人的數目，它的數目是六百六十六。」

這獸並非指地中上來的獸，而是指海中上來的獸。很多人只知在「六六六」這個數目上去尋求，卻忘了注意全節相聯的地方。這裡有三件事必須合在一起看︰

(一)必是人的數目(地名的數目不算數)；

(二)是獸的數目。在十三章一節說到這獸有七頭，在十七章九節至十節說到這七頭就是七座山，又是七位王(歷史上明載羅馬城是建在七山之上)；那末這獸到底是指羅馬帝國呢？還是指 羅馬的一個皇帝說的？既然本節說到這個數目是一個人的數目，這獸就該不是指 羅馬帝國說的，乃是指羅馬的一個皇帝了﹗

(三)必是一個人名字的數目，且又為一個羅馬皇帝名字的數目，而這數目又必須是「六六六」。從以上三點可以找出這個獸究竟指誰。

希臘文及希伯來文的字母均可當作數字來計算。歷史中的羅馬皇帝除了尼羅之外，無他人能有此數目；不過尼羅的數目是「三○六」，再加該撒的數目「三六○」，正好是「六六六」。聖經中當稱到羅馬皇帝時都加上一個該撒，例如路加福音二章一節、三章一節有稱該撒亞古士督、該撒提庇留者。歷史上告訴我們︰尼羅總是自稱該撒。

該撒尼羅的名字數目表列于下︰〔注︰戈懷德著《啟示錄詳解》。一九二○年版，第三五一頁。〕

中文 尼 爾 羅 昂
希臘文(英譯) Ne R O N
希伯來文 n r w @
數目 50 200 6 50 = 306

+

中文 該 撒 爾
希臘文(英譯) kai Sa R
希伯來文 q s r
數目 100 60 200 = 360

= 666

因此，我們知道第一位從海中上來的獸，就是敵基督者，也就是將複活的該撒尼羅。而從地中上來的獸，是假先知，乃是賣耶穌的猶大將再複活。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第十四章

第十四章 初熟的果子 收割莊稼 收取葡萄

壹 初熟的果子(啟十四1~5)

初熟的果子被提，是發生在災前，被提到天上的錫安山，就是神的寶座前。所以本章的十四萬四千人，和第七章的十四萬四千人是完全不相同的兩班人。第七章那一班人完全是以色列民，他們雖受了神的印記，卻仍然被留在地上，須要經歷大災難。但因有神的印記，免受仇敵的傷害，蒙保守，在地上迎接主的再來，得以進入地上人子的國，就是彌賽亞國裡，作祭司事奉神。

初熟的果子，是災前的得勝者，是當作馨香之氣，先讓神享受，從他們身上所活出，所結出的基督。他們在千年國度屬天的國裡，與基督一同作王，牧養列國。他們成為初熟的果子。災前的得勝者，有下列各項條件︰

一 從人間買來的(啟十四5)

他們必須是相信主耶穌為他們所成功的救贖；是主用 自己舍命流血的「重價買來的」(林前六20)。

二 沒有瑕疵的(啟十四5)

在他們口中察不出謊言來，表明，他們肯對付罪，肯付出代價「潔淨自己，除去身體靈魂一切的污穢，敬畏神，得以成聖」(林后七1)。主的話能使我們乾淨(約十五3)，但洗淨的工作，是藉著信徒用信心與所聽見的道調和(來四2)產生的。這樣能「使我們在 面前成為聖潔，無有瑕疵」(弗一4；參弗五26~27)。

三 童身(啟十四4)

「未曾沾染婦女」這一句話容易產生誤會，以為只有弟兄有分，而姊妹就無分于災前被提的得勝者。其實無論男女，「為天國的緣故自閹」(太十九12)，就是未沾染婦女。

有的信徒為主的緣故，一生單身服事主，像使徒保羅一樣(林前七25~28)；但也有像使徒彼得一樣，娶信主的姊妹一同來往(林前九5)，但不受纏累，甚至為主殉道。我不敢排除肉身上童身的因素，但更注重屬靈的因素，屬靈的實際。因為若不是為著主，禁止嫁娶，是鬼魔的道理(提前四1~3)。

四 額上的印記

「 的名，和 父的名，寫在額上」(啟十四1)

凡是相信耶穌，重生的信徒，他們都是得著靈的救恩，在他們靈裡有「聖靈為印記」(弗一13)。但聖靈的印記是從裡往外蓋的。永生若不擴張到魂，就不叫作「直等到基督成形在你們心裡」(加四19)。惟有心思更新而變化，才能察驗何為神的善良，可喜悅的旨意(羅十二2；弗五17)，行事為人，才會以基督耶穌的心為心(腓二5)，才會隨從靈生活行動(加五25)，活出基督，彰顯基督(腓一20~21)，使那看不見的神，藉著看得見的信徒肉身上顯現出來(提前三16)，表明出來(腓二15~16)。這叫作額上有三一神的名(啟十四1)，身上帶著耶穌的印記(加六17)。

五 初熟的果子(啟十四4)

生命的彰顯，就是生命的果子，凡是長大成人(來五14；林前十四20；弗四13)，得著魂救恩(彼前一9；雅一21；來十39)的人，就是成熟的人，比別人長進得快，成熟得快，就是初熟的果子。

貳 天使所傳的永遠的福音(啟十四6~7)

世界末期，信徒所傳的福音，是恩典的福音，是叫人信耶穌，罪得蒙神赦免，重生得永生的福音。這福音是有時間性的，只適應于恩典時代。

但是恩典時代已經過去，神的審判已經開始的時候，恩典福音的門已經關閉了。天使只能傳永遠的福音，不能傳基督的救贖，信主得永生。所以沒有題到羔羊，只傳敬畏創造的神，不能傳救贖的主。

永遠的福音，重在神的審判，叫世人要有好行為，善待神的選民，免得和敵基督及跟從他的眾敵軍一同滅亡。馬太福音第二十五章34~40節所說的綿羊，就是在大災難期間，聽從了天使所傳的永遠的福音，善待神的選民之世人。他們因這一念之差，有了好行為，所以在基督榮耀寶座前受審判時，得以蒙主嘉勉，進入彌賽亞國作百姓。他們不像信徒，重生得永生，但彌賽亞國是永生管轄的領域，是無細菌的領域，所以說，「那些義人要往永生裡去」(太二十五46)；而他們的后裔就是新天新地時列國的百姓(啟二十一24)。另一面，那些不聽從天使所傳永遠福音的世人，就是山羊，他們的結局就是往永火裡，往永刑裡去(太二十五41~46)。

參 警告大巴比倫(啟十四8)

「叫萬民喝邪淫大怒之酒的巴比倫大城傾倒了，傾倒了」。這一節有兩個傾倒了，是針對兩個大巴比倫，兩種罪說的。第一個傾倒了，是說到第十七章的大淫婦宗教的大巴比倫要受審判。他所犯的罪，是屬靈的淫亂，混亂了純正的信仰。他是大災禍的初期，藉敵基督手下的十王毀滅的。

第二個傾倒了，是說到第十八章的政治和物質的大巴比倫。他所犯的罪是屬世的，肉體情欲而來的淫亂。他是大災禍的最末期，藉大地震吞滅的。

肆 警告拜獸和獸像，在額上，或在手上，受了印記的人

(啟十四9~11)

受了獸印記的人，是把自己完全賣給撒但，自甘墮落的人；當然也不是接受天使所傳永遠福音的人。這些人在主耶穌第二次來到地上時，尚活著，他們就不用等千年國度之后，白色大寶座前的審判，他們會活活的被扔進火湖裡，永遠受痛苦。

伍 激勵聖徒忍耐到底(啟十四12)

在大災難期間，地上尚有兩班神的選民。一班人是守神誡命的以色列民。另一班人是接受耶穌真道的基督徒。主耶穌在地上的時候，曾說，「惟有忍耐到底的，必然得救」(太二十四13；參照路二十一19)。因為大災難雖然可怕難受，但也等于告訴 的選民，主即將降臨了，只要忍耐到底，不向魔鬼妥協，國度、榮耀是屬于他們的。

陸 災末被提(啟十四13~16)

一 從死裡複活

「我聽見從天上有聲音說，你要寫下，從今以后，在主裡面而死的人有福了；聖靈說，是的，他們息了自己的勞苦，作工的果效也隨著他們」(啟十四13)。為甚么呢。因為第七枝號筒就要吹響了。「那在基督裡死了的人必先複活」(帖前四16)。「就在一霎時，眨眼之間，號筒末次吹響的時候；因號筒要響，死人要複活成為不朽壞的」(林前十五52)。「 要按著那能叫萬有歸服自己的大能，將我們這卑賤的身體改變形狀，和 自己榮耀的身體相似」(腓三21)。「這是頭一次的複活。其余的死人還沒有複活；直等那一千年完了。在頭一次複活有分的，有福了，聖潔了；第二次的死在他們身上沒有權柄；他們必作神和基督的祭司，並要與基督一同作王一千年」(啟二十5~6)。

二 活著被提(啟十四14~16)

包括我個人的經歷在內，我所接觸過，看過的基督徒，除了很少數的信徒例外，在很富裕平順的環境中，都很難不受瑪門和世界的影響。我們不是要求苦難，也不該求苦難；如果能在平安順利的環境中，不受世上從情欲來的敗壞(彼后一4)，好好愛主，操練敬虔，同那清心禱告主的人追求公義，信德，仁愛，和平(提后二22)那是上好，最理想的情形。但是很少的人能像使徒保羅一樣，無論在甚么景況，都可以知足，學會怎樣處卑賤，也知道怎樣處豐富，或飽足，或飢餓，或有余，或缺乏，隨事隨在，都得了秘訣(腓四11~12)。很多人根本忘記了主的再來；即使知道，也只是在道理上，不是真的愛慕 的顯現(參照提后四8)。這就是遲遲不成熟，不能在災前被提的原因。但是在大災難期間，人人都會醒悟過來；都會從屬地屬世的榮華富貴，轉向極重無比永遠的榮耀(林后四7)。本來不成熟的信徒，因著艱難的環境，得著快速的生長。惡劣的環境，如同炎熱的太陽，把莊稼都烤熟。

(一) 在雲上

第七枝號筒吹響的時候，主是來到空中坐在雲上(啟十四14~15；帖前四17)，並不是在天上神的寶座上。這表示災末的被提與災前或是災中的被提有分別。只有初熟的，或是較比早熟的麥子是放在神的家中(利二十三10；出二十三19，三十四26)，后來收割的大批麥子，是收藏在家和田中間的倉庫裡(太三12)。

(二) 基督的審判台是在空中(帖前四16~17)

我們都知道基督徒有一天都要站在基督台前(林后五10；羅十四10)。外邦人受審判，是在地上，基督榮耀的寶座前(太二十五31~32；參珥三12)，是主公開降臨之后。但在那以先，審判要從神的家起首(彼前四17)。

(三) 審判的結果

按著本身所行的，或善或惡受報(林后五10；太十六27，二十五14~30；林前三13~15；路十九15~26)。

雖然經上說到，經過審判之后，有的信徒會被丟在外面的黑暗裡，在那裡必要哀哭切齒(太二十五30，二十四51，太五13，二十二13)，但聖經記載不夠詳細，因此不敢十分確定，是否包括災末活著被提的聖徒在內。因為凡是受懲罰，是為著管教、補課、試煉，好叫那些信徒成為聖潔，而不是沉淪。這些災末才成熟的信徒，既說成熟，似乎沒有再補課，管教的必要。成熟的信徒也不適用「失了味的鹽，丟在外面」的情形；再說，他們在大災難期間，已經過火的試煉，被烤熟，就似乎不必再受試煉，雖然得救乃像從火裡經過一般。至于是否都有分于羔羊的婚筵，我就不清楚了。因為即使都有分于國度的榮耀，但是榮光是有分別的(林前十五41)，有的可以有權柄管十座城，有的可以管五座城(路十九17~18)，獎賞也有分別。

柒 殲滅眾仇敵(啟十四17~20)

一 葡萄熟透了

葡萄還沒有熟透之前不會有收割的事，照樣，外邦人的罪孽還沒有滿盈，神不會作審判(參創十五16)。所以葡萄熟透了，表示外邦人的惡貫滿盈了，該審判的時候到了。神不是容忍他們作惡，而是等候日期滿足的時候。神利用他們作惡，試驗 的選民，烤熟莊稼。但莊稼已經熟透了，也收割了。所以日期已經滿足了，現在是伸冤報應的時候(參申三十二32~35)。所以就發命令，伸出快鐮刀收取地上葡萄樹的果子。

二 丟在神忿怒的大酒 中

哈米吉多頓的大戰，就是神忿怒的大酒 。這些事會發生在第七枝號筒吹響，死人複活，活著的信徒被提到雲裡，在空中相遇之后。接著就是把盛神大怒的七碗倒在地上。在倒下第七碗時，基督會公開降臨，把眾仇敵殲滅，如同在酒 中 葡萄一樣。

三 哈米吉多頓大戰

在世界的末期，除了仇視以色列民的敵基督軍隊以外，尚有從北方，從東方來的軍隊，他們會聚中東一帶，為著爭奪以東地的油源，互不相讓。這些大軍團，從以色列國西北方的哈米吉多頓起，沿以色列國境，就是東方的約但河流域，一直到東南部的以東地波斯拉，大約六百裡(原文是一千六百后隆，換算大約是三百二十公裡)之長，團團把以色列民圍住。以色列民被趕的走頭無路，逃進橄欖山谷，成為瓮中捉鱉狀態，危如累卵。就在千鈞一發之間，主耶穌公開降臨(參亞十四4~5)。 一面拯救以色列民脫離險境，一面殲滅眾仇敵，如同 酒 中的葡萄，尸橫遍地，沒有一個逃脫的。于是血流高到馬的嚼環，遠有三百二十公裡，從哈米吉多頓到以東地的波斯拉，都成了血河(參啟十九11~21，十六16~19；珥三13；賽三十四5~10，六十三1~6)。── 黃共明《啟示錄要義》

收割莊稼

{\Section:TopicID=182}初熟的果子(十四1~5)

十四章一節︰「我又觀看，見羔羊站在錫安山，同 又有十四萬四千人，都有 的名和 父的名，寫在額上。」

這裡的錫安山是指天上的呢？還是指地上的呢？我們的見解︰這乃是指天上的耶路撒冷，而非地上的耶路撒冷，因為︰

(一)地上的錫安山此時是在外邦人手中(十一2)。

(二)十四章三節明說這些人是從地上買來的，可見此時，他們不是站在地上的錫安山。

(三)從十四章四節末二句並出埃及記二十三章十九節，我們知道初熟的果子不好放在田裡，一熟了就得放在神殿裡(出卅四26亦如此說)；十四萬四千人既是初熟的果子，就不當放在田裡(田乃指世界，太十三28)，必須放在天上的錫安山，就是新耶路撒冷。

(四)在十四章三節既說這些人是站在寶座前，並在四活物和二十四長老面前，而四活物和二十四長老都是在天上的，可証這批人是在天上。

(五)十四章一至五節的人是初熟的果子，正好與十四章十四至十六節說到的收割的莊稼相對比與輝映。若莊稼要收割到天上，則初熟的果子怎能不放在天上？

(六)如果說此時是在地上就一點理由都沒有，因主耶穌是在十九章裡始到地上。

這十四萬四千人到底是誰？與七章四節的十四萬四千人相同嗎？我們的答覆是︰七章的一批與本章一節的十四萬四千人是不同的兩班人，因為︰

(一)七章四節中的那班人是從以色列中被揀選出來的，而十四章一節的這班人是從地上買來的(十四3)，從人間買來的(十四4)。

(二)七章四節的人，他們所受的印記與十四章一節的人所受的不同，前者受的是永生神的印(七2)，這是舊約所用的名字；而后者受的是羔羊的名和父的名(十四1)，這名是與教會的名發生關系的，因此這批人必是出于教會的。

(三)七章四節的人是神的眾仆人(七3)，而十四章一節的人是神的兒女(由十四章一節末句「父」字得知)。

(四)全啟示錄中每一次主稱神為父都是為 教會才說的(一6，二27，三5、21)，從不對以色列人提起。

(五)十四章一節的人是和羔羊發生關系的(同羔羊站 ，有羔羊的名，歸羔羊)，然而主在七章裡不過作為一個天使回到舊約使者的地位上。

(六)十四章一節的人他們唱的彷佛是新歌(十四3)，而七章四節的人相對地只是唱舊歌。

(七)十四章一節的人是守童身的(十四4)，但在以色列人中間若如此行是被咒詛的(出廿三26；申七14；撒上二5；詩一一三9，均指明能生育是一種祝福，反之是咒詛；士十一38-29，便指出守童身是一件可悲哀的事)。

(八)七章四節的十四萬四千人與十四章一節的十四萬四千人所用的冠詞不是專有名詞，可見這兩批十四萬四千人是不同的兩班人。

十四章一節裡的十四萬四千人是教會中一班特別的人，而不是教會的全體，因為︰

(一)十四萬四千人在七章四節是按實際數目而算，所以在十四章一節也當指實際數目。

(二)如果十四章一節的十四萬四千人不按字面的數目而算，則本書中一切固定的數目就無法計算了。

(三)十四章一節的人均是初熟的果子(十四4)，不能說全體教會都是初熟的果子。

(四)沒有全教會守童身的事實。

(五)他們在大災難未到已先(在三位天使說話以先，十四6-11)，就已經被提到錫安山。

(六)十四章五節指出他們的性情是特別的，然而，事實上並非每一個重生的基督徒都有如此的性情；他們乃是從神的教會中所蒙揀選的一班得勝者(約翰、彼得也在內)，由此可見這批人是與羔羊發生關系的。

十四章二節︰「我人聽見從天上有聲音，像眾水的聲音，和大雷的聲音，並且我所聽見的，好像彈琴的所彈的琴聲。」

這「天上有聲音」就是十四萬四千人的聲音，如琴音之好聽，如雷聲之威嚴，如眾水之熱鬧。

十四章三節︰「他們在寶座前，並在四活物和眾長老前唱歌，彷佛是新歌，除了從地上買來的那十四萬四千人以外，沒有人能學這歌。」

惟獨這些人會唱新歌；雖然所有的基督徒都是從地上買來的，但他們是先被買回家的；雖然所有的基督徒都是蒙救贖的，但他們是先蒙救贖回家的。

十四章四節︰「這些人未曾沾染婦女，他們原是童身。羔羊無論往那裡去，他們都跟隨 。他們是從人間買來的，作初熟的果子歸與神和羔羊。」

原文中有兩次說「這些人就是」，由這樣的語氣可知這節經文是可用以解釋這十四萬四千人是誰︰

(一)「這些人未曾沾染婦女，他們原是童身」，我們不能在靈意上說婦女是偶像，因聖經無此說法，也不能說婦女是壞道理；反而聖經常將婦女譯作妻子，如使徒行傳二十一章五節的「妻子」就與啟示錄十四章四節的「婦女」在希臘文中是同一字。聖經不只說他們未曾沾染婦女，也明說他們原是童貞，可見這段經文不是重在是否守貞節問題，乃是重在說到守童貞問題，這正與馬太福音十九章十至十二節相符合。再看啟示錄十四章一節，神所賜有此恩的人不過只有十四萬四千人(參考路二十35，林前七7)，並非賜與所有的基督徒。但將來在敵基督出現時他要禁止嫁娶(提前四1-3)，但以理書也曾說到將來敵基督是不娶親的(但十一37︰「也不顧婦女所羨慕的神」)。雖然不拜敵基督，也不從邪道而得勝的基督徒可能不只十四萬四千人；然而按 十四章四節所用現在式的時態，這裡的十四萬四千人乃指 災難前即被提的得勝者說的。

(二)這些人……羔羊無論往那裡去，他們都跟隨 」。這節聖經並非指 已經過去說的，乃是指 現在並將來說的，他們是最親近主的，好像主的 隊。

(三)這些人……是從人間買來的，作初熟的果子歸與神和羔羊」。這些人是人，但與一般人不同，因為是從人間買來的。在利未記有二十三章十七節的「初熟」，二十三章二十二節的「收割」，以及二十三章二十二節之「遺落」三種的分別；成熟了方收割，割了並不放在田裡，乃是收在倉裡。因此被提的時刻似乎不是神定規的，乃是人定規的，是熟了就收割。初熟的果子乃是一班先成熟的基督徒，所以先被提。

十四章五節︰「在他們口中察不出謊言來，他們是沒有瑕疵的。」

他們口裡的話表明他們心裡所有的；這兩句話本是說主的，但在此用以說這十四萬四千人。

並非說十四章一節的人不包括女子，只不過聖經記名只記男子；雖然出埃及的人中有女子，在曠野吃嗎哪的也有女子，但神並不以女人為單位；再者從雅各的女兒底拿不被列為以色列十二支派也可得。

十四章一至五節的人，並非指第一班被提的人，只有這么多人，乃是專指在大災難前被提的人中，有一班人──十四萬四千人，達到如此高的得勝標準。(參考附錄一︰信徒被提{\LinkToBook:TopicID=257,Name=附錄一︰信徒被提})。

{\Section:TopicID=183}第一位天使(十四6~7)

十四幸六節︰「我又看見另一位天使飛在空中，有永遠的福音要傳給住在地上的人，就是各國各族各方各民。」

其中的「另有一位天使」與七章二節之「另有一位天使」所指有所不同，后者指的是主。

「永遠的福音」與「恩典的福音」是不同的，前者，按其下的經文來領會，不過是叫人敬拜那創造者，即只傳神的創造，而不傳羔羊的救贖；只傳叫人敬拜神，不傳叫人敬拜羔羊，只傳神的審判，不傳神的恩典；只叫人將榮譽歸于神，而不叫人感謝神。

「住在地上的人，就是」原文無「就是」二字；聖經中「住在地上的人」與「各國各族各方各民」有別，前者乃是在各國各族各方各民中之一班最愛世界，且與地最有關系的人。將來敵基督的國雖然只有羅馬帝國那么大，但其勢方卻影響到各國各族各方各民；本書所說住在地上的人，也許是指住在羅馬帝國版圖內的一班人，而將來的大災難必以羅馬為中心。

此時的福音不是叫他們信耶穌得救，乃是教訓他們應該敬拜神，不當拜獸像。馬太福音二十五章三十四至四十節的綿羊，如何知道要善待我們主的小弟兄呢？就是因這裡的天使宣傳的結果。

十四章七節︰「他大聲說︰應當敬畏神，將榮耀歸給 ，因 施行審判的時候已經到了，應當敬拜那創造天地海和眾水泉源的。」

在舊約裡說的很清楚，若有人在行為上待人好，就表示他們是敬畏神，因此當審判的時刻來到，天使特別要人敬畏神，歸榮耀給神。

「天」受虧損是在第四號，「地」受虧損是在第一號，「海」受虧損是在第二號。「眾水」的泉源受虧損則是在第三號。

{\Section:TopicID=184}第二位天使(十四8)

十四章八節︰「又有第二位天使，接 說︰叫萬民喝邪淫大怒之酒的巴比倫大城傾倒了。」

這巴比倫城到底是指實質的巴比倫呢？還是指 羅馬而言呢？從本節與十七章二節的話是相合的來看，這裡應指羅馬天主教說的，因為十七章的巴比倫是奧秘的，是預表羅馬的，是宗教的；十八章的巴比倫則是指 實質的巴比倫說的。第二位天使是通告人類巴比倫的傾倒，即羅馬教的失敗，由此可知底下的大收割必在羅馬教失敗后。

「邪淫大怒之酒」乃是羅馬教加之于人的逼迫︰羅馬教給不忠心于主的人邪淫之酒，給忠心于主的人大怒之酒，酒是指 使人迷亂之意說的。將來羅馬教必定複興，但至終卻必完全失敗。

{\Section:TopicID=185}第三位天使(十四9~12)

十四章九至十節︰「又有第三位天使，接 他們大聲說︰若有人拜獸和獸像，在額上或手上受了印記，這人也必喝神大怒的酒，此酒斟在神忿怒的杯中純一不雜，他要在聖天使和羔羊面前，在火與硫磺之中受痛苦。」

這裡的刑罰有兩種︰(1)神大怒的酒，這是暫時的；(2)在羔羊面前受苦乃是說到他們無蒙恩之望；再者，在聖天使面前受苦，乃是天使把他們放在地獄裡。

十四章十一節︰「他受痛苦的煙往上冒，直到永永遠遠，那些拜獸和獸像受它名之印記的，晝夜不得安寧。」

可見下了地獄，再無悔改機會，而且並非一下地獄就被消滅。聖徒在新天新地用不 睡覺，下地獄的人也是永不能睡覺。

十四章十二節︰「聖徒的忍耐就在此，他們是守神誡命和耶穌真道的。」

這節與十三章十節相合。「守神誡命」特別指 第一誡︰「不可有別神」和第二誡︰「不可為自己雕刻偶像」說的。「真道」可譯作「信仰」；此時是信徒忍耐的時候。

{\Section:TopicID=186}死的人有福了(十四13)

十四章十三節︰「我聽見從天上有聲音說︰你要寫下，從今以后在主裡面而死的人有福了。聖靈說︰是的，他們息了自己的勞苦，作工的果效也隨 他們。」

「從今以后」是指拜獸像的事出現以后，可見死能躲避獸的逼迫，而在主裡面死的必是基督徒。這裡不說神的七靈而說聖靈，是因聖靈是與教會發生關系的；七靈是與神的審判發生直接關系的。作工的果效不能先我們而到神前，但基督的工作是先我們而到神前使我們蒙悅納︰我們的工作是隨我們而到神前，使我們得 神的賞賜。

{\Section:TopicID=187}莊稼就被收割(十四14~16)

十四章十四節︰「我又觀看，見有一片白雲，雲上坐 一位好像人子，頭上戴 金冠冕，手裡拿 快鐮刀。」

「一片白雲」與帖撒羅尼迦前書四章十六至十七節相合。「好像人子」這話是對教會說的。「頭戴金冠冕」表明已得榮耀。所以鐮刀要利，收割要快；在馬太福音十三章三十七節主是作一位撒種的人，但當第二次再來時是作一收成的人。

十四章十五至十六節︰「人有一位天使從殿中出來，向那坐在雲上的大聲喊 說︰伸出你的鐮刀來收割，因為收割的時候已經到了，地上的莊稼已經熟透了。那坐在雲上的，就把鐮刀扔在地上，地上的莊稼就被收割了。」

這是天使奉神之命來告訴主耶穌，主在此乃處于仆人的地位，就如主在馬太福音九章三十八節所說神是莊稼的主， 乃是被差遣者。

在全聖經裡「收割」都沒有壞的意思。麥子不像無花果樹能長久長在地上，熟了就必須收割。聖經第一次論到「收割」是在創世記八章二十二節，那裡明說是收成，是神的一個祝福；約翰福音四章三十五節主說到收割也是好的意思。利未記二十三章講到初熟的麥子放在神的殿裡(參出廿三19，卅四26)，這是預表首次被提的基督徒是直接提到神的寶座去。另外根據馬太福音三章十二節主說到把麥子放在倉裡，則是預表大體的信徒是被提到空中，因倉是造在田和家之間，田是指世界(太十三38)，家乃指天上，所以收割到倉中乃基督徒被提到天(寶座)與世界之間，就是空中了。

馬太福音十三章三十七至四十三節所提到的收成，乃是收割主從前所撒的。主所撒的是好的，所以收的也必是好的；馬可福音四章二十六至二十九節，神來收割是因收成的時候到了。根據羅馬書十一章十六節所說，初熟的果子如何，其余的收成也必如何(「新面」原文是「初熟的果子」)，因此本章一至五節初熟的果子既是這樣的好，所以本章十四至十六節也必定是好的。

「熟透了」可譯作「烤透了」；不熟的麥子不能收割，同樣生命不成熟的基督徒也不能被提。初熟的果子是早熟的，早脫離世界的，愛世界的基督徒受了世界的烤才能不愛世界。

馬太福音十三章三十九節是說差天使來收割，所以十四章十五至十六節的鐮刀就是天使手裡的鐮刀，是奧秘的鐮刀。當主來接我們，我們就要被提，我們是「站在人子面前」(路廿一36)。

{\Section:TopicID=188}地上葡萄的收取(十四17~20)

十四章十七至二十節︰「又有一位天使從天上的殿中出來，他也拿 快鐮刀。又有一位天使從祭壇中出來，是有權柄管火的，向拿 快鐮刀的大聲喊 說，伸出快鐮刀來收取地上葡萄的果子，因為葡萄熟透了。那天使就把鐮刀扔在地上，收取了地上的葡萄，丟在神忿怒的大酒 中。那酒 在城外，就有血從酒 裡流出來，高到馬的嚼環，遠有六百裡。」

本章十四至十六節說到收割麥子，全聖經的麥子指基督徒，以無花果指猶太人，有時以葡萄指外邦的壞人，因為︰

(一)主沒有說自己是葡萄，只說自己是真葡萄樹。基督徒是枝子；藉 基督在他們裡面能夠成功天上的葡萄，因此地上的葡萄必是指 敵基督和它的跟從者說的。

(二)收取葡萄是發生在收割之后，好的既先被提了，留下的必是不好的。

(三)參照十九章十八節，這些葡萄是和基督作對的惡人。

(四)在舊約也有說到葡萄是壞的意思(申卅二32)。

(五)本章十九至二十節有 出來的血，可見這些被 的葡萄不是指好的意思。

(六)約珥書三章十三節及以賽亞書六十三章一至六節所說的「 酒 」，都是神發怒的表示，是神的審判。

因此本書十四至十六節是說到麥子的結局，而十七至二十節則說到稗子的結局。基督徒被提后，神跟 就差遣天使來收取稗子，鐮刀也是快的。

本章十六節只說「把鐮刀扔在地上」，而十九節的原文是「把鐮刀扔到地裡」，好像把根都挖走了，可見收取麥子和收取葡萄是不一樣的，乃是一好一壞。

「酒 」是一種石 ；把葡萄放在酒 裡，意思是你有多少汁液都把你 出來，叫你受虧吃苦。

十七至二十節這一段聖經是一直說到主耶穌降臨地上為止，因與十九章十五節相合︰(1)十四章二十節的「城外」所指必是耶路撒冷城外(十五至十六章是補充第七號的)；(2)十四章二十節「馬的嚼環」與十九章十四節相合，因主與天上的眾軍降臨時是騎馬的。

「六百裡」，在十六章十六節說那一次的爭戰是在米吉多，按以賽亞書六十三章一節說是從波斯拉起頭，而另一頭在米吉多，兩地之間剛好有六百裡。(哈米吉多頓之戰的大概是敵基督出來逼迫猶太人，猶太人逃至橄欖山，正當無路可逃時，主的腳踏在橄欖山，山便分裂為二(亞十四4-5)，猶太人得以逃脫，主即與敵基督和它的跟隨者大戰而除滅之(十九17-21)。)

神的國度不能用傳福音帶進來，乃是流血帶進來的(賽卅四1-8說到在波斯拉流血的景況)；教會惟有等待主再來才能把國度帶進來。

這事以后國度即到。以色列人于收割莊稼，收取葡萄之后就有住棚節，住棚節即預表千年國度。(十五章至十六章並非在十四章十七至二十節之后，因十四章十七至二十節是與十九章十五節相合的。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第十五章

逐節詳解

第十五章 七碗之災傾倒以前的天上異象

本章是介在第十四章大批的基督徒災末被提之后，哈米吉多頓大戰之前，就是即將傾倒盛神大怒的七碗之前的天上異象。每一碗都是一個災禍，分別各有一個掌管，就是由七位天使掌管末了的七災。

壹 災中及災末被提的得勝者(啟十五2~4)

一 玻璃海其中有火攙雜

災前的玻璃海非常的平和安祥，沒有題到火，現在從玻璃海看下面，其中有火攙雜，表示對于地上的審判已經開始了。第一大災禍及第二大災禍都曾經施行過，最末了第三大災禍，就是七碗之災即將施行。

二 勝了獸和獸的像，並他數目的人

站在玻璃海上的得勝者，是勝了獸和獸的像，並他數目的人，表示他們不是災前的得勝者；因為那時敵基督還未出現，所以那時的得勝者沒有這樣的經歷。只有災中的殉道者及災末活著被提的人，才有這樣的經歷。現在玻璃海上出現了這一批人，証明第七枝號筒已經吹響了，殉道者已經複活，那時尚活著留在地上的信徒，不但被提在雲裡，在空中與主相見之后，也被提到天上寶座前去了。所以他們能站在玻璃海上。他們唱摩西的歌，是因為他們未曾拜過獸和獸像；是未曾違背摩西所傳，不可有別的神，不可拜偶像的律法和誡命；所以得以唱摩西的歌。然而叫他們能勝過這樣試探的能力，是來自羔羊；所以他們又唱羔羊的歌。他們所唱的歌說出，他們不但曉得神的作為，也知道神作事的法則(參詩一百零三7)。 的道途義哉(神作事的法則是公義)﹗誠哉(神的應許是信實的)﹗

貳 天上的殿(啟十五5~8)

「天上那存法柜的殿開了」。我們在第十一章曾經說過，自從主后七十年，耶路撒冷被燒毀之后，在地上不再有神的殿(指物質的殿，不是指教會屬靈的殿)；只有天上有神的殿；后來要重建的殿，不是殿，只是外院子。「存法柜」原文的字義是見証的帳幕；所以是天上見証的帳幕的殿開了。那掌管七災的七位天使，從殿中出來，穿著潔白光明的細麻衣，胸間束著金帶；這是祭司的服裝，表示那七位就是天上的祭司。

四活物中有一個把盛滿了活到永永遠遠之神大怒的七個金碗給了那七位天使。聖潔和公義是神的見証。世上的人所作所為，一再的干犯了神的聖潔和公義，不肯接受神的兒子為萬人所成就的救贖，也糟踏了神的寬容，賜予他們悔改的機會，變本加厲地殺害神的選民，加增了神的怒氣。七碗表示完整，現在神的大怒碗碗都盛滿了，只好傾倒在地上。因神的榮耀和能力，殿中充滿了煙；于是沒有人能以進殿，替世人說情，求諒，直等到那七位天使所降的七災完畢了。── 黃共明《啟示錄要義》

傾倒七碗

在時序上，十五和十六章所記載的事，並非發生在十四章十七至二十節之后，因后一段的經文是與本書十九章十五節相吻合。

{\Section:TopicID=190}末了七災(十五1)

十五章一節︰「我又看見在天上有異象，大而且奇，就是七位天使掌管末了的七災，因為神的大怒在這七災中發盡了。」

在十二章一節所稱為「大異象」的，在這裡則記作「在天上有異象，大而且奇」。

{\Section:TopicID=191}頌贊(十五2`4)

十五章二節︰「我看見彷佛有玻璃海，其中有火攙雜，又看見那些勝了獸和獸的像，並它名字數目的人，都站在玻璃海上拿 神的琴。」

「玻璃海」在四章六節亦說過一次，只是未說到有人，也未提到火。四章六節的「玻璃海」是在神寶座那裡，就是在天上，因此十五章二節的那些站在玻璃海上的人，乃指明這些人是被提到天上的寶座去。這一段聖經告訴我們，這一班人是經過大災難的，他們見過獸、獸像和獸的名字數目。十四章十四至十六節是給我們看見這一班人如何從地上被提升的光景，十五章二節則是講到這一班人被提到天上的光景。

十五章三節︰「唱神仆人摩西的歌和羔羊的歌，說︰主神全能者阿﹗你的作為大哉﹗奇哉﹗萬世之王阿﹗你的道途義哉﹗誠哉﹗」

何以唱摩西並羔羊的歌呢？因為他們若拜獸像便是違背了摩西的律法，犯了神的誠命；然而他們並沒有拜獸像，所以得以唱摩西的歌。並且，賜給他們能力得以不拜偶像的是羔羊(十三8)，所以又得以唱羔羊的歌。這歌已明載于本章三至四節，可見與出埃及記十五章摩西所唱的歌不同。

本歌詞頭一句是關乎神的作為，第二句是關乎神的道途。作為不過是外面的，道途則是裡面的法則。「主神」是神和人發生關系的名字。「萬世之王」譯作「萬國之王」亦可。「義」是原則方面，「誠」則是指應許方面。

十五章四節︰「主阿﹗誰敢不敬畏你，不將榮耀歸與你的名呢？因為獨有你是聖的；萬民都要來到你面前敬拜，因你公義的作為已經顯出來了。」

「聖」是神的性情，「公義的作為」是神作事的法則。

{\Section:TopicID=192}帳幕的殿(十五5~8)

十五章五節︰「此后我看見在天上那存法柜的殿開了。」

此節當譯作︰「此后，我看見在天上那見証之帳幕的殿開了」。「帳幕的殿」，此殿雖在天上，但不是永久的，因殿是帳幕造的。摩西造的帳幕是照 天上的樣式造的(來八5)，然而當聖殿建成后，帳幕便廢去了，照樣到永世，當羔羊自己為殿時，這天上帳幕的殿也要過去。

十五章六節︰「那掌管七災的七位天使從殿中出來，穿 潔白光明的細麻衣，胸間束 金帶。」

這七位天使是作祭司的天使，因為他們的服裝是祭司的服裝，也許是在天上的殿服事神的。舊約獻祭乃是先澆奠祭后焚燒祭牲，他們所作的似與此相合。

十五章七至八節︰「四活物中有一個把盛滿了活到永永遠遠之神大怒的七個金碗給了那七位天使。因神的榮耀和能力，殿中充滿了煙；于是沒有人能以進殿，直等那七位天使所降的七災完畢了。」

就是說此時無一人能進神的殿去代禱，此時已沒有挽回神怒氣的可能了(哀三44)。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第十六章

第十六章 傾倒七碗之災

第三大災禍的內容，就是七碗盛神大怒的七災。現在命令已發出，開始執行。

壹 第一碗的災

第一災的內容是惡而有毒的瘡生在那些有獸印記，拜獸的人身上。古時候神審判埃及人的時候，只是叫他們身上有起泡的瘡(出九9~11)，不是惡而有毒的瘡，就已經夠叫全埃及人叫苦連天了。我信第一災的瘡一定是更厲害，叫他們痛不欲生的瘡。

貳 第二碗的災

第二碗的災看起來與第二號災的性質相似；但是災情卻嚴重的多。第二號筒時災區是三分之一(或是第三部分)。但是第二碗是全海，整個海都變成血，所有海中的活物都死了。漁業和航海業完全停頓。

參 第三碗的災

在第三號筒的災裡，人類飲水的源頭，就是江河和泉源的三分之一(或是第三部分)變苦，不能喝。但現在所有的江河，泉源都變成血了，因為世人逼迫信徒太厲害，殺死眾多的信徒。他們流了信徒的血，所以神就以變成血的水報應他們。

肆 第四碗的災

第四號筒的災只不過是變黑暗，但第四碗的災是用炎日烤人，缺水喝，再加上酷熱烤人，使痛苦難耐的程度越發加深。按常理，世人應該痛哭悔改，求神赦免才對。但他們不但不懼怕，也不悔改，反而褻瀆神的名，可見他們是把自己的靈魂完全賣給魔鬼，愿意與他一同沉淪的人。

伍 第五碗的災

第五碗的災，和第五號筒的災一樣，是叫人痛不欲生，求死不得的痛苦。但審判的對像是針對獸的座位，和獸的國，所以黑暗范圍是獸的國。凡跟隨獸，受他支配的人，他們因有惡毒的瘡，缺乏水喝，又受烤，全身已疼痛難耐，現在又完全黑暗，無法找藥治療，束手無策，因疼痛難耐，想咬自己的舌頭自盡，又無力咬斷，想死又死不了，把一肚子怒氣向神發作，褻瀆神，並不悔改所行的，可恨至極。

陸 第六碗的災

第六碗的災，可以說垂死掙扎，因為除了伯拉大河的河水乾了之外，並無記載其他任何新的擊打，施行在那些垂死掙扎中的人身上。第六碗的災是催命符；是為那些豫定要滅亡的人鋪路，好叫他們自己走到被宰的屠場上去送死。那些從東方來的眾王所率領的二萬萬軍馬，本來被伯拉大河水阻擋，一時還不能過河。現在河水枯乾了，他們可以過河趕到戰場。

三個污穢的靈，是從龍口、獸口並假先知的口中出來，但都是像青蛙，相同的靈。他們本是鬼魔的靈。各路的軍兵本來不屬于同一系統，卻都是受魔鬼的靈迷惑，成為魔鬼的爪牙。都要會聚在哈米吉多頓到波斯拉一帶。

我想，那兩個見証人殉道之后，若不是有以上所說六碗的災擊打眾仇敵，那些以色列的遺民，根本來不及逃到橄欖山谷。很可能早已倒斃在逃亡的路中。

第十六章是第十一章以后的延續；從這兩章，我們可以很清楚的看到，神對 選民的保守和主宰的手。

柒 第七碗的災(啟十六17~21)

雖然17~21節所記載的是第七災的內容，但我們若不參考，啟示錄其他相關的各章，以及其他經卷上相關聯的記載，就無法明白全貌。茲據我個人長年讀經心得，把第七碗的災全貌，按著所發生的順序記述如下；

一 基督公開降臨

「第七位天使把碗倒在空中，就有大聲音從殿中的寶座上出來，說，成了；又有閃電、聲音，雷轟、大地震，自從地上有人以來、沒有這樣大，這樣厲害的地震。那大城裂為三段，列國的城也都倒塌了」(啟十六17~19)。有人說，第十一章13節的地震，和這一次的地震是同一個地震。但是根據第十一章第參項的理由，我個人認為那一次是基督公開降臨之前，是第七號筒尚未吹響，七碗的災尚未傾倒之前的地震。然而第七碗倒下來時所發生的地震，正是基督公開降臨時所引起的大地震。撒迦利亞書第十四章是記載本章大地震的一部分。

「那日， 的腳必站在耶路撒冷前面朝東的橄欖山上，這山必從中間分裂，自東至西，成為極大的谷；山的一半向北挪移，一半向南挪移。你們要從我山的谷中逃跑，因為山谷必延到亞薩；你們逃跑必如猶大王烏西雅年間的逃避大地震一樣」(亞十四4~5)。這樣的大地震，遠超過史上所記載的七級，八級的地震。「自從地上有人以來，沒有這樣大這樣厲害的地震。那大城(指耶路撒冷)裂為三段，列國的城(指中東臨近的列國)也都倒塌了」(啟十六18~19)。

二 哈米吉多頓的大戰

因著第六碗的災，伯拉大河的河水乾了。從東方來的二萬萬馬軍都過了河，會聚在哈米吉多頓到波斯拉沿路滿了從各國、各方、各民來的軍隊。我略略的計算，僅算那二萬萬的馬軍(每匹馬到另一匹馬的距離以三公尺計算)，就有一千八百七十五行的馬軍密集在長達三百二十公裡之遠的地段。若是把其他各路的軍隊都算在內，實在是人山人海，有排山倒海之勢。這個酒 實在太過于龐大難以形容。我們的主帶著天上的眾軍，騎著白馬來擊殺他們，如同 全能神烈怒的酒 (參照啟十九11~21，十四17~20；珥三13；賽三十四5~10，六十三1~6)。全軍都被主擊殺了，都被 死了，無一能活著逃脫。這樣算來，「那酒 在城外，就有血從酒 裡流出來，高到馬的嚼環，遠有六百裡(三百二十公裡)」(啟十四20)，一點也沒有形容過分。敵基督和假先知都同被擒拿；他們兩個就活活的被扔在燒著硫磺的火湖裡。

三 政治和物質的大巴比倫傾倒

「神也想起巴比倫大城來，要把那盛自己烈怒的酒杯遞給他」(啟十六19)。

神在用大地震，震塌列國的城時，想起巴比倫大城來；那意思就是說， 想也用大地震來毀滅它。當初宗教的大巴比倫，是獸和他手下的十角恨那大淫婦毀滅的(參啟十七章)。現在獸假先知，及手下十王都被神殲滅了。眾敵軍都被擊殺，血成河流了。所以再也沒有軍兵，可用來懲罰大巴比倫城(指羅馬城)，只好就用大地震來毀滅它。詳情會在第十八章說明。

四 基督榮耀寶座前的審判(太二十五31~46)

所有跟隨敵基督的軍兵都被殲滅之后，基督就要審判列國的百姓。基督台前的審判是在空中，在雲裡，對基督徒的審判。而基督榮耀寶座前的審判，是在地上，在千年國度之前，對地上尚活著的外邦人(就是列國的萬民)的審判。審判的憑藉，是善待信徒，或是惡待信徒。審判的結果，是進入彌賽亞國作百姓，或是進入永刑的火湖裡。很多人對綿羊及山羊，作錯誤的解釋。他們認為綿羊是指信徒，山羊是指不信主的外邦人。根據這樣的解釋，只要曾經信耶穌而得著重生的信徒，就是以后再軟弱退后，愛世界，甚至犯了淫亂，連外邦人都沒有的罪(參林前五)的信徒，也被稱作義人往永生裡去。那么啟示錄中，對得勝者的呼召和勉勵，就完全成為多余的廢話。另一面，所有不信者一律是山羊，都往永刑裡，永火裡去；那么在千年國度之后，那些被撒但迷惑背叛神的列國百姓，是從那裡冒出來的？在新天新地裡作列國百姓的人，又是從那裡來的(參啟二十7~9，二十一24)？再說，千年國度是為著彰顯神的公義而設的，是公義之國。若是不分善惡，賞罰不分明，那么又從何說起公義？據于上述理由，那樣的解釋，實在不可能成立。

正確的解釋乃是︰在大災禍期間，有人聽從了天使從空中傳的永遠的福音(啟十四6)動了敬畏神的心，善待信徒(主的小弟兄)，這樣的外邦人都是綿羊，在主的眼裡被算作義人。他們雖然在恩典的門尚未關閉之前，不曾相信耶穌，沒有得永生；但主認可他們在大災禍期間，善待信徒，一念之善，特準他們進入彌賽亞國作百姓，就是往永生管理的領域裡去。

另一面，有些人對天使所傳的永遠的福音，置之不理，所以就沒有動了敬畏神的心；在大災禍期間，對苦難中的信徒，抱著幸災樂禍的心態，不但沒有善待他們，甚至落井下石，惡待信徒。這樣的外邦人都是山羊。本來對那些不信子的人，神的震怒常在他身上(約三36)；現在又惡待信徒，更是罪加一等，所以怒責他們說，你們這被咒詛的人，離開我，進入那為魔鬼和他的使者所豫備的永火裡去。他們不必等千年國度之后，白色大寶座前對死人的審判，就先一步，活活的被扔進燒著硫磺的火湖裡。切記﹗一念之差，天淵之別。── 黃共明《啟示錄要義》

傾倒七碗

十六章一節︰「我聽見有大聲音從殿中出來，向那七位天使說︰你們去，把盛神大怒的七碗倒在地上。」

一碗至六碗和一號至六號的災相似，只不過是輕重不同而已；一至六碗是重覆一至六號的災，但碗的災比號的災更厲害。因第七號包括七個碗，所以第七號的災是最劇烈的。

{\Section:TopicID=194}第一碗(十六2)

十六章二節︰「第一位天使便去，把碗倒在地上，就有惡而且毒的瘡，生在那些有獸印記、拜獸像的人身上。」

受災的人是那些有獸印記與拜獸像的人。他們身上的瘡與拉撒路所生的瘡一樣，至死都未好。出埃及記的十災中有一災是生瘡，約伯也生這瘡，希西家也有一次生瘡，非利士人也有一次生瘡。神有時是用瘡審判人(申廿八15、27)，他們有獸印記，所以神也給他們惡瘡作印記。「惡」表示它一直加上去。在第一號不過是地上的青草樹木受傷，第一碗則是地上的人直接受傷。

{\Section:TopicID=195}第二碗(十六3)

十六章三節︰「第二位天使把碗倒在海裡，海就變成血，好像死人的血；海中的活物都死了。」

這第二碗的災比第二號的災更重︰(1)范圍擴大，(2)血變成死人的血(發青的)；此災一降，航海必受大阻，漁業必全停頓(詩一○五29；賽五十2)。

{\Section:TopicID=196}第三碗(十六4~7)

十六章四節︰「第三位天使把碗倒在江河與眾水的泉源裡，水就變成血了。」

在第三號不過是三分之一的水變苦，不好吃；現在全部變成血，不能吃了。神之所以給他們血喝，乃因他們逼迫基督徒與神的先知逼迫得夠多了。

十六章五節︰「我聽見掌管眾水的天使說，昔在今在的聖者阿﹗你這樣判斷是公義的。」

有一專管水的天使。其中稱主為「昔在今在的聖者」，此與十一章十七節用語相同；然而一章八節與四章八節則說到「昔在今在以后永在的全能者」，多了「以后永在」之語，可見主的再來必在第四章之后，而又在十一章十七節之前。

十六章六至七節︰「他們曾流聖徒與先知的血，現在你給他們血喝；這是他們所該受的。我又聽見祭壇中有聲音說，是的，主神，全能者阿﹗你的判斷義哉﹗誠哉﹗」

「義」是關乎法則的，「誠」是關乎應許的。

{\Section:TopicID=197}第四碗(十六8~9)

十六章八至九節︰「第四位天使把碗倒在日頭上，叫日頭能用火烤人。人被大熱所烤，就褻瀆那有權掌管這些災的神之名，並不悔改將榮耀歸給神。」

在第四號不過是天象變黑，此時是太陽的熱力烤人(路廿一25)；按科學家的算法，熱度應該是越過越減少的，但神把它倒過來，以賽亞書二十四章六節那裡的焚燒，大概是用日頭的熱烤人(參賽四二25；申卅二24；瑪四1)。人記得自己所受的苦，卻不思想受苦的原因，他們總不注意十四章六至七節第一位天使所傳永遠的福音。

{\Section:TopicID=198}第五碗(十六10-11)

十六章十至十一節︰「第五位天使把碗倒在獸的座位上，獸的國就黑暗了。人因疼痛就咬自己的舌頭，人因所受的疼痛和生的瘡，就褻瀆天上的神，並不悔改所行的。」

這兩節乃與第五號從無底坑出來的使者發生關系；十節的疼痛乃因第一碗的瘡及第四碗的日頭火烤。他們有了以前各碗的災，此時又加上黑暗。

{\Section:TopicID=199}第六碗(十六12~16)

十六章十二節是專指 第六碗說的，十三至十六節則是插入的異象。

十六章十二節︰「第六位天使把碗倒在伯拉大河上，河水就乾了，要給那從日出之地所來的眾王豫備道路。」

這「伯拉大河」是神應許以色列人的地界，從埃及河到伯拉大河為止(創十五18)。另外歷史告訴我們在羅馬帝國盛時也以伯拉大河為界。將來會有兩大聯盟，一在西方，以地中海為中心，以古羅馬帝國的版圖為境界(英、法、非洲北邊、西班牙、葡萄牙、羅馬尼亞、捷克、希臘、一直到印度、波斯境界)；另一在東方，以俄羅斯為主，有波斯人、古實人、阿摩利亞人等，也許中、日、阿富汗等也在內〔編注︰作者曾在晚后幾年提到將有三個聯盟要興起；(一)西方的聯盟──即古羅馬帝國的複興；(二)以西結三十八章一至六節的北方聯盟；和(三)啟示錄十六章十二節的東方聯盟。〕。

本來伯拉大河的河面寬廣，河流頂急，渡過不易，但第六碗一倒，河水變乾，就易過去。

十六章十三至十四節︰「我又看見三個污穢的靈，好像青蛙，從龍口獸口並假先知的口中出來。他們本是鬼魔的靈，施行奇事，出去到普天下眾王那裡，叫他們在神全能者的大日聚集爭戰。」

污穢的靈和聖靈是相反的，青蛙則象徵胡鬧。眾王聚集的目的不過是為爭戰，並無他因；他們是被鬼魔所激動而爭戰，最后主要降臨滅掉他們。

十六章十五節︰「看哪﹗我來像賊一樣。那儆醒、看守衣服，免得赤身而行叫人見他羞恥的有福了。」

這裡還有話要對基督徒說，「我來像賊」是主對教會宣告的話。這話也許是對十四章十四至十六節那一班將被收割的人說的，也可能是指 那一班遺落的基督徒說的。因為十四章十七節的收割葡萄就是十六章十六節的哈米吉多頓之戰，而十六章十五節是在大戰之前說的，因此這一節可能是對收割時的基督徒說的，或者是對收割后遺下的基督徒說的。

十六章十六節︰「那三個鬼魔便叫眾王聚集在一處，希伯來話叫作哈米吉多頓。」

「哈米吉多頓」也可譯作「哈米吉多」；「米吉多」是地方的名字，「哈」是山的意思，「哈米吉多」就是指米吉多的山，亦即舊約所說的耶斯列地方。關于哈米吉多頓大戰是如何進行和結束的預言，詳見于啟示錄十九章十一至二十一節，和撒迦利亞書十四章。

{\Section:TopicID=200}第七碗(十六17~21)

十六章十七節︰「第七位天使把碗倒在空中，就有大聲音從殿中的寶座上出來說，成了。」

「成了」可以譯作「夠了」。「空中」是撒但掌權之地，也許此時撒但仍有勢力，所以最后刑罰它一下。

十六章十八節︰「又有閃電、聲音、雷轟、大地震，自從有人以來，沒有這樣大這樣厲害的地震。」

關乎「大地震」，請參以西結書三十八章二十節。

十六章十九節︰「那大城裂為三段，列國的城也都倒塌了。神也想起巴比倫大城來，要把那盛自己烈怒的酒杯遞給她。」

「大城」是指耶路撒冷，「列國」在全聖經的原文都是「外邦」。這裡的「巴比倫」是指實際的巴比倫說的(十四章八節「巴比倫大城傾倒了」就是十七章十六至十九節所描述的，發生在哈米吉多頓戰爭之前；而十六章十九節的「巴比倫大城」是指 實際的巴比倫說的，她的傾覆是在哈米吉多頓爭戰之后，這與十八章下半章相合)。十四章八節與十六章十九節是將巴比倫提綱一說，十七章至十八章是將巴比倫仔細解說。

十六章二十節︰「各海島都逃避了，眾山也不見了。」

可見這次地震的厲害。千年國度時，海島、山都仍有(詩七二3、10，九七1)。

十六章二十一節︰「又有大雹子從天落在人身上，每一個約重一他連得。為這雹子的災極大，人就褻瀆神。」

希臘人的一他連得等于英製五十六磅，猶太人的一他連得等于英製一百一十四磅。人因地震紛紛出到外面，然而天上又打下冰雹來。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第十七章

第十七章 宗教大巴比倫的傾倒

在本章開始之前，我們必須清楚一件事，就是第十七、十八、十九等三章不是接在第十六章之后，而是插進來的補充說明。第二十章才是真正接在十六章之后。至于第十七章所發生的情形，應該是和第十三章同時進行的，宗教的大巴比倫是被獸和十角毀滅的；所以應該是三年半大災禍的初期被毀滅的。

壹 大妓女

大淫婦在原文字義是大妓女。教會是羔羊的妻。但教會若是與政治，偶像發生關系，是犯了屬靈的淫亂，是大淫婦。但是聖經用大妓女這樣的字，表示不承認是妻子；她不只是犯了淫亂，而是不蒙主認定是 的配偶，根本就是與主不相關的女人，所以只能說是大妓女。這個大妓女，不但與世上的君王發生關系，她騎在七頭十角的獸上，表示她以羅馬政權作后盾，因此與敵基督(海中上來的獸)有關系。

貳 誰是大妓女

一 眾水之上

「眾水」指多民、多人、多國、多方(啟十七15)，「在重水之上」表示在許多國家政權之上。世界上只有一個宗教組織和世界許多國家的政權發生關系，並且騎在信奉該宗教的國家上面干與他們的政治。

二 騎在朱紅色的獸上

撒但是大紅龍(啟十二3)，也是有七頭和十角的獸(啟十三1)。所以朱紅色的獸，表示它和撒但有關系，朱紅色表示它喝醉了聖徒的血。歷代以來，撒但是利用世上的君王、宗教，殺害了許多的信徒。所以這個宗教組織也是殺害信徒的組織。

三 七頭十角

聖經本身解釋，「那七頭就是…七座山，又是七位王；五位已經傾倒了，一位還在，一位還沒有來到；他來的時候，必須暫時存留。那先前有、如今沒有的獸，就是第八位；他也和那七位同列，並且歸于沉淪。你所看見的那十角，就是十王」(啟十七9~12)。

羅馬城是建在七座山上，所以歷史上稱羅馬城為七山之城。羅馬城就是代表羅馬的政治，羅馬的帝國。而這女人騎在上面，表示這個宗教組織也在羅馬城上，以羅馬帝國的政治勢力，作背景而有的。

四 大巴比倫

巴比倫就是古代的巴別，滿了偶像混亂的地方。約翰寫《啟示錄》的時候，是羅馬帝國最盛興的時候，他不能直接講明是羅馬帝國，所以用大巴比倫來表徵這個政權，影射它自高、滿了偶像。

五 有真理的外表，沒有真理的內容

「那女人穿著紫色和朱紅色的衣服，用金子寶石珍珠為妝飾；手拿金杯，杯中盛滿了可憎之物，就是他淫亂的污穢」(啟十七4)。金子、寶石和珍真珠乃是表徵真理；以這些作妝飾表示有屬靈和敬虔的外貌。杯是金杯，杯中盛滿了可憎之物，就是他淫亂的污穢•正如主所責備的假冒偽善的文士和法利賽人，洗淨杯盤的外面，裡面卻滿了勒索和放蕩。好像粉飾的墳墓，外面好看，裡面卻滿了死人的骨頭和一切的污穢(太二十三25~27)。我想，我不必再加上甚么，凡是基督徒一看就知道，聖經所說的情形，完全是羅馬天主教的寫照。

在這世上只有羅馬天主教是政教不分的龐大組織，它的總部梵帝岡設在七座山之城。藉羅馬帝國之政治力量，曾經君臨各國。雖然隨著羅馬帝國的沒落，減少它的威風；仍然有不少信奉天主教的國家人民，受它有形、無形的支配轄製。它也派使節到世界各國，仍然有不少的屬地影響力。天主教在所謂的教會黑暗時期，曾經殺害了許多真正愛神的信徒，喝醉了聖徒的血和為耶穌作見証之人的血。據歷史上記載，死于天主教的信徒，比羅馬帝國那六位殘暴、自高自大的該撒所殺的還多。天主教也賣贖罪票，混亂了因信稱義的真理。又以教皇的信條、信經，取代了聖經。聖經定罪尼哥拉黨――階級製度；天主教明目張膽的，以教皇、紅衣主教、大主教、主教等製度轄製平信徒。聖經定罪製造偶像；天主教堂則偶像林立。聖經告誡不要愛瑪門；天主教勒索得來的財富，不但遠超富可敵國的比擬，甚至曾經幾乎占有了全世界三分之一的財富。自從馬丁•路德的宗教改革以來，天主教也改良不少。但至今仍然很多陋習未曾去掉。根據上述理由，我們可以肯定，宗教的大巴比倫是指羅馬天主教說的。

參 七頭十角的獸

七頭是七座山，表示那獸就是政治的大巴比倫羅馬帝國。又是七位王；「五位傾倒了」，是指(1)猶留，(2)提庇留，(3)克提鳩來，(4)革老丟，(5)尼羅等五位該撒。他們的共同點都是自高自大、以神自居，他們的結局都是死于非命，不是自殺，就是被人殺。「一位還在」，就是流放約翰于拔摩海島的該撒多米田。「一位還沒有來」，就是但以理書所說的，「一七之內，他必與許多人堅定盟約」(但九27)的那一位。我們不敢十分肯定的說，他就是複興的羅馬帝國的該撒。但是從第十三章從海中上來的七頭十角的獸，所描述的形狀看來，他具有古代巴比倫、瑪代 波斯、希臘的特點，又是有第十六章所描述的具有羅馬帝國的背景看來，可能會出身于古代四國都共有過的版圖內。而且從但以理書第十一章北方王，那行毀壞可憎的豫表，似乎是會出自版圖中，位于以色列國北方的國家。「他來的時候，必須暫時存留」(啟十七10)，及「我看見獸的七頭中，有一個似乎受了死傷」(啟十三3)，說出，第七位也會和前面六位一樣死于非命。然而「先前有，如今沒有的獸，就是第八位；他也和那七位同列，並且歸于沉淪」(啟十七11)，告訴我們，將來會出現的第八位，就是已過曾經出現過的第一位到第五位該撒中的一位。他的靈魂曾經被神監禁于無底坑裡，當第五枝號筒吹響，撒但從天上墜落地時，神允許它開啟無底坑的蓋，把他釋放了(啟九1，11)，他上來時會藉第七位的尸身還魂成為第八位。所以就說，「那死傷卻醫好了」(啟十三3)。我們又從他名字的數目六百六十六，可以斷定是該撒尼羅的藉尸還魂(啟十三18)。因為這個緣故，這在一七之前半，與許多人堅定盟約，對待以色列民尚算友善的王，在一七之后半，突然性情大改變，成為敵基督，逼迫以色列民，使祭祀與供獻止息；全然成了那行毀壞可憎的(但九27)。

肆 插進去的話

「他們同心合意，將自己的能力權柄給那獸。他們與羔羊爭戰，羔羊必勝過他們，因為羔羊是萬主之主，萬王之王，同著羔羊的，就是蒙召被選有忠心的，也必得勝」(啟十七13~14)。這一段是插進去的話，用來描述第十九章19節時的情形。這事應該是發生于第七碗之災傾倒之時。

伍 毀滅宗教的大巴比倫

那獸就是從前以逼迫基督徒聞名的該撒尼羅；他無法忍受那標榜信耶穌的大妓女，所以就恨她，逼迫她；他用軍力毀滅天主教的組織，殺害信奉這個組織的人。是神藉著敵基督的手，審判了變質、不忠心的天主教組織。這事會發生在大災禍的初期。── 黃共明《啟示錄要義》

巴比倫和其滅亡

{\Section:TopicID=202}緒論

十八章和十七章頂好合為一章，而不分作兩章。十八章一至三節是承先啟后的，說到三件事︰(一)列國被她邪淫大怒的酒傾倒了，只有在十七章說到(十七2)。(二)地上的客商因她奢華太過而發了財，只有在十八章說過(十八11、15)。(三)地上的君王與她行淫，則十七和十八章都有記載(十七2，十八9)。

十七至十八章有些處應更準確的翻譯如下︰(1)十七章一、五和十五節的「淫婦」當譯作「妓女」。(2)十七章五節「奧秘哉大巴比倫」當譯作「奧秘大巴比倫」。(3)十七章八和十一節「先前有」亦可作「先前在」。(4)十七章十一節「它也和那七位同列」當譯作「它也是那七位中之一」。(5)十八章二節「巴比倫大城」當譯作「巴比倫那大者」；十四章八節亦同。(6)十八章十四節「果子」原文是「熟果子」。

「巴比倫」三字是從「巴別」來的，記在創世記十至十一章，是寧錄建造在示拿的一個城，他是靠自己的力量來保護自己的。「巴別塔」的起源，則記載在創世記十一章一至四節，后來神把他們分散到各地，並變亂了他們的語言，因此那城名叫巴別(創十一9)。「巴別」或者「巴比倫」乃是紛亂的意思。

巴別塔的原則是從地上造到天上。人造巴別塔是用磚頭的。磚頭和石頭有一根本的不同，就是石頭是神造的，磚頭是人造的，是人的發明。凡打算用人的能力從地上通到天上去的，都是磚頭。巴比倫所代表的，就是人能︰是一個假冒的基督教，不讓聖靈有權柄，不求聖靈的引導，而只憑人意在那裡作一切的事工。亞干偷一件示拿衣服(即巴比倫)來裝飾(書七21)，在人前得榮耀。到新約時代，亞拿尼亞和撒非喇用假冒的奉獻來欺哄聖靈(徒五4)，要在教會裡得人的榮耀和地位，均是巴比倫的原則。

此外，巴別也是拜偶像的，是和神相反的。她越過越大，達到極盛時代──就是尼布甲尼撒時代。那時神因 以色列百姓的背逆，將他們交給巴比倫王尼布甲尼撒，一日尼布甲尼撒作了一個夢，經過但以理的解夢，才明白原來他就是那巨大的金頭，代表巴比倫極盛時代。后來瑪代和波斯(是銀臂所預表的)把巴比倫滅了，這城就荒廢了。此后希臘(銅腹)滅了瑪代、波斯，而羅馬(鐵腿)又滅了希臘。巴比倫是頭一個帝國，羅馬則是最后的一個，但這四國都是苦待猶太人的。前三國皆已過去了，惟獨羅馬國的影響力一直延續到現在，那十個腳指頭還未顯出來。巴比倫拜偶像最厲害，所以最恨惡猶太人，羅馬亦然。

羅馬不只是政治上一個大城，在宗教上也是一個中心。教會初期時代，在羅馬的基督徒最多，但羅馬又是最恨惡基督徒的。直至主后第四世紀康士坦丁入了基督教，他不只獎勵人民入教，並接受其為國教；也就在此時，政治中心由羅馬遷至康士坦丁堡，從此羅馬服從康士坦丁的管理直到主后七百年。但當教皇利奧(Leo)于主后七百二十年，在康士坦丁召開會議時，判定拜偶像為異端，是不合法的；這遭致羅馬的反對，竟進而與康士坦丁分裂。自此基督教分為東羅馬教(希臘正教)與西羅馬教(即今日的羅馬天主教)。東羅馬教越過越衰微，西羅馬教反之越為發達。后來因羅馬教掌權，忠心愛主的信徒很多被殺。

在十七至十八章預言到羅馬教將來要有一空前的發達，勢力大為伸張。等到敵基督起來，他不只要設立自己的像命令人拜，並要與附屬于他的十王起來除滅羅馬教。雖然羅馬的宗教過去，但羅馬的政治(羅馬帝國)卻還存在，並且羅馬帝國要以地中海為中心，三年半后神才把羅馬的政治廢掉。

然而為何十七至十八章不明寫羅馬而寫巴比倫呢？因為約翰那時是在羅馬管轄之下，如果明指羅馬，這本書就不得印行了。這並非因約翰怕明寫，乃是聖靈有意隱藏；但聖靈又不愿人以為巴比倫不過就是歷史上的巴比倫，所以在十七章五節說到︰

(一)「奧秘大巴比倫」，因為是奧秘的，所以必須用靈意解，不能按字面解。就如十一章八節若明寫耶路撒冷，就要立遭猶太人的反對，所以用靈意的寫法。

(二)不說巴比倫而說大巴比倫，可見這巴比倫比歷史上的巴比倫更大。這樣一讀就知道這巴比倫不是舊日的巴比倫，乃是指羅馬了。

啟示錄中的巴比倫就是羅馬，其理由有三︰

(一)全世界只有一座城是建在七座山上，那就是羅馬，因此歷史上稱羅馬為七山之城，這完全符合十七章九節。

(二)十七章十節的「傾倒」是「不得善終」之意，果然有的皇帝是自殺，有的是被殺；約翰寫本書時，在位的君王無疑是羅馬的皇帝。

(三)除了羅馬以外，沒有第二國是管轄地上眾王，而得以應驗十七章八節的。

巴比倫與羅馬的相合處至少有下面四點︰

(一)巴比倫是第一個攻入猶太聖地，並進入聖所的，羅馬在其后也是如此。

(二)巴比倫意即紛亂，羅馬本身也是紛亂。他們把教會和國家，教會和世界，法律和恩典，人的遺傳和神的話，異教徒和基督徒，猶太教和基督教，神對教會的應許和神對猶太人的應許，屬肉體的和屬靈的，屬地的和屬天的，現今被棄絕的將來要得榮耀的都攙雜在一起。所以是一切混雜的中心，其混亂可說到了極點。

(三)古教父也認為羅馬即巴比倫。特土良(Tertullan)曾說︰「巴比倫就是羅馬。」耶柔米(Jerome)曾說︰「當我住在巴比倫，就是住在那個腥紅淫婦的圍牆裡時，我有羅馬的自由來寫一本講聖靈的書，獻給那城裡的一位監督。」奧古斯丁(Augustine)說︰「巴比倫是一個已過的羅馬，羅馬是一個后來的巴比倫。」

(四)有幾位羅馬教出名的作者，比方︰巴勒民(Robert Bellarmine)、巴若尼(Cesare Baronius)、柏恕(Jacques Bossuet)，和胡格(Hug)等，也都承認巴比倫是指羅馬。如巴勒民就說︰「約翰寫啟示錄時，每一次都以巴比倫指羅馬。」〔注︰戈懷德著《啟示錄詳解》，一九二○年出版，第四四二頁。〕

有一派人說︰巴比倫不過是指羅馬的政治，而不是指宗教說的。但這是一個錯誤，如果巴比倫僅指羅馬的政治，就一次傾倒即可，同以十四章八節說到傾倒，十六章十九節又說到傾倒呢？並且前者的傾倒是在設立獸像之前，是在三年半前的事；后者的傾倒則是在倒第七碗時，是在設立獸像之后。所以這兩節聖經必是指 巴比倫的兩方面︰

前者指羅馬的宗教(巴比倫即混亂的意思，是宗教方面的)，后者指羅馬的政治(「羅馬」的希伯來文意義，即「那個自高者」，是高抬自己，反對神的)。

奧秘的大巴比倫是指羅馬的宗教，理由是︰

(一)「坐在眾水上的大淫婦」(十七1)。這婦人是指城說的；但羅馬城未建造在眾水之上(羅馬城只有一條河)，所以這婦人必定不是指羅馬的政治說的。

(二)「就是女人所坐的七座山」(十七9)。羅馬城是建在七座山上，既然歷史上七山之城是指羅馬城──即羅馬的政治，這裡的女人就不能是指羅馬的政治了，因為城不能坐在城上，所以這女人必是指坐在羅馬政治上的羅馬宗教。

(三)「我看見她就大大的希奇」(十七6)。若果這女人是指羅馬的政治，有何希奇呢？必定是指羅馬的宗教說的才希奇(外教人逼迫基督徒不希奇，惟當羅馬教逼迫基督徒才希奇)。

(四)十七章二節的「淫亂」在此是指道理方面，而非肉體方面說的；物質的城不能行淫亂，所以這裡必定是指羅馬的宗教。

(五)因 羅馬的政治是轄管地上的君王，她自然不能與地上的君王行淫，所以十七章二節必定是指羅馬的宗教。

另一方面巴比倫有時也是指羅馬的政治，理由是︰

(一)十七章十六節的淫婦之結局是被獸(敵基督)和十角(附屬十王)燒死。但在十八章八節卻又說到神審判她，所以可知十七章十六節是指宗教的，十八章八節是指政治的。

(二)十八章七節說到「因她心裡說，我坐了皇后的位。」可是在十七章十六節先說到女人已被敵基督和十王廢掉，就十八章七節怎么還說她作了皇后呢？所以必定一是指羅馬的宗教，一是指羅馬的政治。

(三)十七章多用表號，而十八章的下半章差不多都是按字面說的；因此十七章的部分，天使須為約翰解釋，因為是寓言；十八章下半不必解說，因不是表號。

(四)八章十三節說「禍哉﹗禍哉﹗禍哉﹗」三遍之后，剛好有三禍臨到；十八章二節既說「傾倒了﹗傾倒了﹗」也是指兩次的傾倒︰一次必是羅馬宗教的傾倒，另一次則為羅馬政治的傾倒。

(五)本書一共有兩個耶路撒冷(一是地上的，一是天上的)；同樣的，羅馬也有兩方面，一是政冶方面，一是宗教方面；羅馬的政治與宗教有分別，但是不可分開。

綜合而論︰十七章的巴比倫就是指羅馬天主教，而十八章的巴比倫是指將來要複興的羅馬帝國。

{\Section:TopicID=203}大妓女和所騎之獸(十七1`18)

十七章一節︰「拿 七碗的七位天使中，有一位前來對我說，你到這裡來，我將坐在眾水上的大淫婦所要受的刑罰指給你看。」

這是在倒七碗后的事。頂希奇﹗二十一章九節也是七碗中一位天使指示新婦給約翰看，與本節遙遙相對。淫婦未受審判前，神就不能將羔羊的妻指示給人看。「眾水」指多民、多國和多方(十七15)，這淫婦是坐在多民、多人、多國和多方之上；換言之，就是羅馬國的勢力遍及全世界。羅馬教的人常自稱為所有教會的母親和管家。

神何以說她是妓女呢？因為她和世界往來調和。她把與聖徒的交通公開擴充到與世人交通。她所得 的是世俗的快樂與世界的榮耀，她變成了失味的鹽。妓女乃指未經婚姻的手續而行淫的；淫婦則指已結了婚而行淫的。神說她是妓女，可見神從來不承認羅馬教與基督發生過關系。妓女在未結婚之先就已行淫，同樣羅馬教也沒有為基督保守她的貞潔。

她是一個「大」妓女，如果她遵守馬太福音五至七章就不可能大，她只會在地上成功一個「小群」作見証說︰世界是悖逆神的，基督要再來審判這世界。這個「大」正是主在馬太福音十三章三十二節所預言的──芥菜種竟長大成為樹，但在創世記一章十二節卻說蔬菜和果樹各從其類。「大妓女」是真大，羅馬教皇是比皇帝還大，皇帝只能管人身體，教皇卻管人靈魂，連皇帝的靈魂也被教皇所管，這不是教會在地上所當有的情形。

十七章二節︰「地上的君王與她行淫，住在地上的人喝醉了她淫亂的酒。」

請看︰

(一)羅馬教為要討地上君王的歡喜，只要他們肯受洗就給他們施洗。他們把基督的原則和神的聖經都賤賣了。

(二)他們把教會和國家弄成一樣大小，他們把基督教變成羅馬國教，生為羅馬人就可以是一基督徒。本來教會比國家小，他們竟把教會弄成同國家一樣大。

(三)他們使教會和政治聯合。羅馬教犯淫亂，最大的就是藉 皇帝和君王的力量把教會強加之于百姓。不只羅馬如此，也有不少的國家也是如此，其結果只是造出一些有名無實的基督徒而已。

她和君王行淫是說她與他們直接發生關系；使地上的人喝她淫亂的酒，則是指她和地上的人是間接發生關系。「淫亂的酒」是異端的道理，她用異端的道理叫地上的人失去自主，變作糊涂。羅馬教的道理，一方面教人作基督徒，只要出一點錢到神父面前認一認罪，就可得 赦免；另一方面並不教訓人當有聖潔的生活，好讓信徒仍享受世界的福樂。淫亂的酒醉了全世界的人，世人沒有宗教不能過日子，而羅馬教最迎合世界人的口味，一方面不顧屬靈的實質，另一方面用宗教的種種儀式給人以情感的安慰，及將來的盼望。

羅馬教已過是如此，將來還要更興旺。像一九三○年代在中國的更正教信徒不過只有三、四十萬，但羅馬教的信徒卻已達二百多萬，並且羅馬教徒至死仍是羅馬教徒。在美國有幾個大公會，曾有一年中一個教友都沒有增加的記錄，但羅馬教卻有幾百萬的會友加入。

十七章三節︰「我被聖靈感動，天使帶我到曠野去，我就看見一個女人騎在朱紅色的獸上，那獸有七頭十角，遍體有褻瀆的名號。」

「曠野」可按靈意解，因世界本是曠野(詩一○七33-34)；亦可按字面解，因羅馬城的近郊早已被稱為「大理石曠野」(Marble Wilderness)。〔注︰戈懷德著《啟示錄詳解》，第四二八頁。〕

「女人騎在獸上」就是羅馬教和羅馬帝國聯合起來，由女人(羅馬教)利用羅馬帝國，不知作出多少壞事﹗例如縣官得罪了神父，教皇就下令不許在該地禮拜堂舉行彌撒，激動百姓反對縣官。若有甚么辣手事，羅馬教不出面，都讓羅馬帝國出面。獸的勢力有多大，她的勢力就有多大，因她是騎在獸上。

「獸」是紅色，龍也是紅色，可見這獸是出于龍，也是像龍一樣。

「褻瀆的名號」與「褻瀆的話」有別。「褻瀆的名號」是把用于稱呼神的來自稱。羅馬皇帝都是以神自命的。

十七章四節︰「那女人穿 紫色和朱紅色的衣服，用金子寶石珍珠為妝飾；手拿金杯，杯中盛滿了可憎之物，就是她淫亂的污穢。」

「紫色」在羅馬帝國是「權貴」的象徵，好像前清以「黃色」象徵權貴。羅馬帝國元老院議員胸前必有一條紫色寬帶，武士胸前也有一條紫色窄片，皇帝則穿紫色皇袍(好像中國皇帝登基)。「女人穿 紫色」是指她得 世上的榮耀(路十六19的富人也是穿紫色袍)。

紫色不是正色，乃是藍色和紅色調和而成的。藍色是屬天的，紅色是屬地的(創廿五30「以東」是紅色意思，是屬地的)。紫色是把天和地混合起來。

羅馬教也頂注重紅色。巴尼斯弟兄(Barnes)在他的注解裡說︰「在羅馬所見最顯著的是甚么？是『紅』。『紅』是教皇和主教的特色，主教中有資格被選為教皇的，稱為紅衣主教──他們的衣、帽、襪和馬車都是紅的，教皇則連裡衣及器具都是紅的，每當教皇出來的時候，是把紅的地毯一路鋪過去，百姓則用紅色的結彩來歡迎。他的 隊，四分之三都是穿紅色的製服。

「金子、寶石、珍珠」都是預表神的真理。但羅馬教卻把這些都鑲配在外表，所以在神看來不過是金玉其外，敗絮其中。(金子、寶石和珍珠按字面解亦有意思。參彼前三3；提前二9。)難得有人有這么多的金子、寶石、珍珠，像羅馬那樣。舉一例︰教皇有一顆金鋼鑽，值八十三萬三千英鎊，叫作客汝金鋼鑽(Krugger Diamond)。

「手拿金杯，杯中盛滿了可憎之物。」這女人頭上無冠冕，因她不是皇帝；手中無杖，因她沒有屬世權柄。「杯中盛滿了可憎之物」，是指她誘惑人的一種勢力。她的得逞，並非因她有何直接權力，乃是施行引誘的手腕。所有讀聖經的人都知道，可憎之物就是偶像。「可憎」這字在全部聖經裡都是指 偶像說的(代下卅三2；結二十8；申七26)。

羅馬帝國有一金屬牌，上面即刻 一個女人手拿金杯，杯底下寫 「坐在宇宙之上」。可見羅馬人不期而然的承認這女人是指羅馬教。

十七章五節︰「在她額上有名寫 說︰奧秘哉﹗大巴比倫，作世上的淫婦(應作妓女)和一切可憎之物的母。」

既是一個奧秘，而這奧秘又寫在額上(是人可見的)，這就是說，你如果有眼睛，你就能看出這奧秘的意思。

神只承認耶路撒冷是 治理全地的中心(政治的)，也是人敬拜神的中心(宗教的)。羅馬教的錯誤，乃在宣告神設立她代替了耶路撒冷，以致羅馬成了政治與宗教的中心。她把耶路撒冷在千年國度的地位挪到今天來。

「世上的妓女」雖然不就是「大妓女」，但要問她們是不是從羅馬教而出。小妓女必是一種的國立教會。安立甘會是英國的國教，所以安立甘會(在英國以外則稱聖公會)必是一個小妓女。在英國管理安立甘會的監督長必須由皇帝設立，控告監督長也必須呈到皇帝那裡去。同時，教會若要規定某一種的儀式，必須由議院通過，教會始能執行。

不只國教(教會製度均模仿或承襲羅馬教)是個小妓女，凡一切與世界聯合的教會(行為敗壞像羅馬教的)也是一個小妓女(比方所謂「教友」，並非以重生得救為標準，只要他肯捐錢就可以作教友。又如領聖餐，不問其得救否，只看是否已收他作教友而定。此外如經過嬰兒洗禮的也變成教友；青年會的契友也算作教友等，這些都是妓女的行為)。

「一切可憎之物的母」，「可憎之物」在舊約都是指偶像說的(申七25-26)。羅馬教是出名拜偶像的，她拜瑪利亞、天使、使徒和聖徒等。她之所以與康士坦丁分開，就是因她要拜偶像。

十七章六節︰「我又看見那女人喝醉了聖徒的血，和為耶穌作見証之人的血。我看見她，就大大的希奇。」

這告訴我們，這女人從前所作的，將來還要再作，並且要作得更厲害，更凶。要注意﹗這女人沒有「流」聖徒的血和「流」為耶穌作見証之人的血，這裡只說她「喝醉了」聖徒的血和為耶穌作見証之人的血，可見她並非親手殺人，就如同未得救前的保羅因司提反受害而歡喜。羅馬教從不親手殺人，都是藉 羅馬帝國的權勢去殺人。發動的是她，但是直接迫害基督徒的是羅馬帝國。

羅馬教中出名的聖阿奎納斯(St. Thomas Aquinas)說︰如果有一個人相信了異端，經第二次勸誡后，就得把她交給屬世的官員來毀滅他。其后羅馬教廷公開承認他的話乃是直接受聖靈默示的。一八九五年教皇宣布︰如果暗殺一個更正教徒，就能贖他暗殺一個羅馬教徒的罪。另一位教皇更頒一律令︰一切奉神甫命令去殺人的，都不算殺人罪。

「聖徒」在此兼指猶太人說的，將來猶太人必受羅馬教的迫害；一切為耶穌作見証的人，也必如此受迫害。

約翰所以希奇，是因逼迫基督徒的，竟公開自稱是信基督的。以信基督自命的人竟迫害基督教徒，怎么不希奇呢﹗自一五四○年，羅馬耶穌會(Jesuit)設立以來，在羅馬一個地方就殺死更正信徒一百九十萬人以上。實在說，信徒死在羅馬教底下的人，超過死在羅馬帝國底下的人。〔注︰參考佛克斯(Fox)所著的《殉道者》(Martyrs)。〕

十七章一節至七節是約翰看見的異象，八節起則是天使解說異象，所以八至十三節應按字面解。

十七章七節︰「天使對我說，你為甚么希奇呢？我要將這女人和馱 她的那七頭十角獸的奧秘告訴你。」

這說明了天使要將七頭十角的奧秘告訴約翰。

十七章八節︰「你所看見的獸，先前有，如今沒有；將要從無底坑裡上來，又要歸于沉淪。凡住在地上名字從創世以來沒有記在生命冊上的，見先前有，如今沒有，以后再有的獸就必希奇。」

天使告訴約翰所看見的獸有四段歷史︰(1)先前在，(2)如今不在，(3)將要從無底坑上來，(4)又要歸于沉淪。

本書前述的獸，一是指羅馬帝國，一是指敵基督。在此是指一個人，不是指羅馬帝國。理由如下︰

(一)這獸是先前在。羅馬帝國怎么是亡在約翰的時代前呢？

(二)這獸是如今沒有。在約翰的時代，怎能說沒有羅馬帝國呢？

(三)這獸是從無底坑上來的。無底坑是禁關靈的地方，怎能說羅馬帝國是從無底坑上來的呢？

(四)這獸既是又要歸于沉淪的，怎能說羅馬帝國將來要下地獄呢？

這裡的獸既不是指羅馬帝國說的，所以必定是指敵基督說的。

「先前有」，可見它是在約翰之先曾經在世界生活過的一個人。

「如今沒有」，就是當約翰時，它已經死了，不在世界。「沒有」的意思在創世記四十二章三十六至三十八節是指死了。

「將來要從無底坑上來」，可見它現在不在世上，而在無底坑裡。它「將要從無底坑上來」，是說它將來要複活。

「又要歸于沉淪」，是指它雖會複活來到世上，但不能永久在世上，不能永遠掌權，它的結局是下火湖(見本書十九章二十節和二十二章十節之注解)。

它先前在，如今不在，將來還要在，是假冒神的「昔在、今在、以后永在」。

人們「見先前有、如今沒有、以后再有的獸，就必希奇」的結果是來拜獸(見十三12)。惟獨神所揀選的人，才能蒙神保守脫離試探，就是名字記在生命冊上的人，才能被神保守不拜獸。

十七章九節︰「智慧的心在此可以思想，那七頭就是女人所坐的七座山。」

十三章十八節也有同樣的話，不過在那裡「智慧的心」所知道的，是獸的「數目」；而本節「智慧的心」所知道的，乃是獸的「頭」。這七頭有兩個意思︰一、指地方；二、指人，詳述如下︰

(一)按「地方」說︰「七頭」是七座山。山是地的頭，也是有勢力的意思(民廿一20；耶廿二6；摩一2-3)。

吳渥斯博士(Dr. Woodworth)說︰「在約翰時代，羅馬是稱為『七山之城』。」許多羅馬的古詩，都稱羅馬為「七山之城」。還有人指出，自約翰以后五百年來，羅馬詩人都異口同聲稱羅馬是「七山之城」。羅馬帝國的金稗刻看一個女人坐在七山之上。再者，羅馬皇帝偉士霸(Vespasian)時代的錢幣，上端印看建在七山之上的羅馬城，下面則是兩個被狼所養育的人(Romulus' Remus)」，前面有泰伯河。〔注︰參戈懷德著《啟示錄詳解》，一九二○年版，第四四二頁。〕

詩人豪瑞期(Horace)寫道︰「諸神以恩慈看顧這七座山。」另一詩人提伯勒(Tibullus)也寫道︰「你們這些牛來這七山上吃草吧。」

七山之名如下︰

1.Aventine、2.Esquiline、3.Coelian、4.Capitoline、5.Palatine、6.Quirinal、7.Viminal。

(二)指 「人」說，則「七頭」又是七位王，因王是人民的頭。如同山為地的頭是同時存在，且存留下去的，則人民的頭雖是暫時的，也是繼續不斷的，是一個過世，一位再繼任。以賽亞書七章八至九節最可表明這雙重作頭的例子──同時作地和人的頭︰「亞蘭的首城是大馬色，大馬色的首領是利汛」。首城與首領的原文均是「頭」，所以頭的意思，一面指京城說的，一面又是指人說的。

十七章十節︰「人是七位王，五位已經傾倒了，一位還在，一位還沒有來到。他來的時候，必須暫時存留。」

弟兄會的某些解經家認為七王是指七種政體，這是不合解經原則的，理由如下︰

(一)因七王之意義已由天使自己解釋，不能另加解釋。

(二)聖經從來沒有把一個王用來代表政治的，就是外教人的著作也無此說。

(三)王已經是一種政體的表明(王可代表專製或君主立憲的政體)，每一個王怎能再代表其他的政體呢？

(四)雖然有人分析出羅馬帝國有七種政體，但這裡的七王是承繼不斷為王的，而羅馬帝國的七種政體不是承繼不斷的，乃是斷斷續續的。

(五)若七王是指七種政體，那十王是指甚么說的呢？豈非十王也代表十種政體嗎？若這樣講，羅馬豈不是有了十七種政體么？

(六)十七章九節既說女人是坐在七座山之上，則每一座都是山，不會有些座是山，有些座不是。同理，這七王必然都是君王。

(七)聖經裡所用的「頭」字，通常是指人說的。但以理書七章六節的「四頭」是指「四王」，並非指四種政體，何以在啟示錄反說七王是七種政體呢？

(八)若說王是指政體，則基督徒皇帝(如康士坦丁大帝)也應被算為一種政體；但本書十二章三節的「七頭」是長在龍身上，說出一切的頭都是屬乎撒但。所以怎能說基督教也是屬乎撒但的呢？

或有人批評道︰羅馬共有十二位該撒，而約翰時代的多米田已是第十二位該撒，怎能說羅馬只有七王呢？我們則可以反問啟示錄二至三章裡怎么只說到七個教會呢？當然是以這七個教會代表所有教會。

或也有人問說，即使可接受從羅馬歷史中找出七個皇帝來作代表的解法，但如何知這七王是十二該撒中的那幾位呢？我們可以根據下面幾點找出來︰

(一)十三章一節說︰「七頭上有褻瀆的名號」，所以這七王必都以神自命，叫人拜他們如拜神一樣。

(二)十七章十節的「傾倒」是指「不得善終」的意思(參士三5；撒下一19、25、27)，所以這七位王都是不得善終的。在約翰之前已有五位王︰1.猶留(Julius Caesar)，2.提庇留(Tiberius)，3.克提鳩來(Catigula)，「革老丟(Claudius)，和5.尼羅(Nero)都是以神自許，命令人們拜他們像拜神一樣的，他們的結局不是自殺就是被篡殺的。

多米田(Domitian)則是第六位，在約翰時還在，他也以神自命，並且被人殺死。

第七位就是那「一位還沒有到」的。聖經沒有告訴我們第七位王會在第六位王后多久才出現，只說到這第七位王在地上不過暫時存留(十七10)，后來要被殺死(十七10，十三3、14)。第六位與第七位王所間隔的時間是讓宗教的羅馬來掌權。而一至五位，以及七至八位都是由政治的羅馬來掌權。因此現在是以宗教的羅馬來代替政治的羅馬掌權。

當西底家被巴比倫擄去后，空了一段時間，以色列一直沒有王直到基督的降生。照樣，羅馬亡國后，也將空一段時間，敵基督才生出來。

敵基督來時，全世界必都已經預備好，所以敵基督者一上台，就能在三年半之內作出許多事，因為第七位王早已預備好了。

十七章十一節︰「那先前有，如今沒有的獸，就是第八位。它也和那七位同列，並且歸于沉淪。」

這一節要與本章第八節比較 讀，八節講到獸的歷史分為四段，而本節講到獸的歷史也是四段，即(1)先前在，(2)如今不在，(3)它也是那七位中之一，(4)將來歸于沉淪。

既然本章十一節第一、二和四段的歷史特點與八節的第一、二和四段完全相合，則十一節的第三段自然與八節的第三段相呼應，所以它必定將從無底坑裡上來。

這裡一面說它是第八位，又是七位中之一；另一面又說它是從無底坑上來的，所以它必定是七位中之一位複活后作第八位的。

到底它是七位中的那一位呢？

(一)它不是第七位，因為第七位是還沒有來到世界過的(10節)，而這獸是先前在過世界的(8節)。

(二)它也不是第六位，因為第六位在約翰時代還在世界。而當約翰在世時，這獸並不在世界(11節)。

它既不是第七位，又不是第六位，就必是前五位中之一。它到底是五位中那一位呢？從十三章十八節，我們確知它是尼羅了。

第八節告訴我們︰將來敵基督在地上的地位是如何。而十一節則告訴︰敵基督的王朝地位是如何。

第七位是作敵基督的先鋒，第八位是藉第七位的身體還魂。「八」是複活的數目，但它的複活與主的複活不同，主是自己複活，它是藉尸還魂的複活。

主在世上，猶太人揀選活的該撒，不要活的基督。就是基督複活后，人還是不接受。將來敵基督是一位該撒的複活，則人們將又要揀選這複活的該撒，而棄絕複活的基督。

十七章十二節︰「你所看見的那十角，就是十王。他們還沒有得國。但他們一時之間，要和獸同得權柄與王一樣。」

「七頭」是七王，「十角」也是十王，但頭與角有分別︰

(一)角是生在頭上，所以角必定比較小。頭是指整個的羅馬，角不過是羅馬一個分封的王，就是羅馬帝國附庸之王。

(二)頭，一時只有一個，是繼承為王的；角，是同時作王的，即同時可有十角，是同時作王掌權的。(三)七頭中只有一位還沒有出現，而十角都還沒有出現。「他們還沒有得國」，是指在約翰時代還沒有得國。這十位要與第八位同時得權柄。

有許多人說，十王是指十個國度說的，這是不準確的，理由如下︰

(一)因為十王的事天使已作解釋，不能再有其他解釋。

(二)本章十二節和十七節的「王」，若改為「國度」，讀起來不成話。

(三)獸既是一個「人」，所以十王也必是「人」。

這十王與地上的君王是不同的，因為︰

(一)地上的君王，在這十王未來之先，已早在地上，但當十王在位時他們仍在。

(二)地上的君王始終與大妓女有聯絡，但十王從未與大妓女聯絡過，並且大妓女最后是被十王滅掉的(16節)。

十七章十三節︰「他們同心合意，將自己的能力權柄給那獸。」

「他們」指十王。有人說獸是指教皇，斷無此理，因從來沒有十王把權柄給教皇的事。另有人說獸是羅馬的一位皇帝，亦無此理，因從來沒有十王將權柄交給羅馬的一位皇帝的。

十王所以把能力權柄給獸是因︰1.見獸從死複活，是一超然的人。2.見邪靈驚人的工作。基督死而複活后，聖靈就降臨建立了教會。敵基督從死複活后，那邪靈也模仿之，叫十王把能力權柄交給獸。

十七章十四節︰「他們與羔羊爭戰，羔羊必勝避他們，因為羔羊是萬主之主，萬王之王。同 羔羊的，就是蒙召被選有忠心的，也必得勝。」

按記載次序來看，是先說本節，后說十六節，但按時間的次序來看，十六節是發生在十四節之先。十九章十一節是細說十七章十四節的爭戰，而爭戰的過程是記在十九章十一至二十一節。雖然有許多人是跟隨羔羊的，但得勝的是羔羊自己──是 口中出來的利劍勝過仇敵，並將它 在腳下，而非靠 跟隨者。羔羊能勝過仇敵，並非靠 能力，乃是靠 權柄。 得勝，是因 是萬王之王，萬主之主，這是權柄，並非任何能力。

同 羔羊的有三種人︰(1)蒙召的，(2)被選的，和(3)有忠心的，這三等人與大妓女是對峙的。跟 羔羊的，必須是蒙召的。蒙召是神憑 自己的定規來召我們。本來揀選都是在蒙召之先，但這裡的被選是在蒙召之后，可見這是在信徒中的揀選。主說蒙召的人多，被選的人少，就是這裡的次序。詩篇八十九篇十九節可以講明此意。以色列人已經是蒙揀選的，而由以色列人中又揀選出大 來，這可見得救的是一班(蒙召的都得救)，得勝的又是一班(合神心意的人)。跟 羔羊的人，不只是蒙召被選，並且是忠心的。「忠心」是不顧自己，惟獨體貼王心意的。

十七章十五節︰「天使又對我說，你所看見那淫婦坐的眾水，就是多民、多人、多國、多方。」

這一節解釋「水」的意義。因妓女是奧秘，是表號，是不按字面解的。我們若以基督為滿足，就不會坐在眾水上。如把聖徒的交通弄成公開與世界交通，就是坐在眾水之上了。

本書說女人坐在三個地方︰

(一)坐在獸上(3節)。就是說她與羅馬帝國聯合。

(二)坐在七山上(9節)。是說她以羅馬為中心。

(三)坐在眾水上(15節)。是說她的勢力達于全世界。

為甚么有時稱她作「妓女」，又時又稱她作「女人」呢？用女人一辭是指她與羅馬的關系說的；而妓女則指她和基督之間的關系。說到政治方面的關系，她是個女人；說到宗教方面的關系，她是個妓女。

十七章十六節︰「你所看見的那十角與獸，必恨這淫婦，使她冷落赤身；又要吃她的肉，用火將她燒盡。」

十角和獸是恨妓女，不是恨女人。因女人──羅馬城──是他們的國度(17~18節)。但他們恨這妓女，是因這妓女在名稱上還是屬乎基督的。

這獸在本書，一是指羅馬︰一是指敵基督。在此是指敵基督說的。我們已知道敵基督就是尼羅從死裡複活。他從前在世時是最逼迫基督徒的，他複活了，豈容他的羅馬變為屬基督的，所以他的當務之急，就是除滅那大妓女。他恨大妓女的原因有下︰

(一)因妓女的行為太惡劣。世人的良心雖未蒙神光照，但他們也看不慣羅馬教行為。如餅經神甫祝福過就真變成主的身體，聖經惟神甫能讀，犯了罪要向神告解，異端裁判所把異教徒遞送官刑，濫售赦罪符等。此外還有許多卑鄙和詭詐的作法，外教人都看不過。

(二)因她的好。羅馬教也有不少的真理︰如神是三而一的神，耶穌是神的兒子，是童貞女生的。她也承認主的死、主的複活和主的升天等。她的名稱，仍是屬乎基督的，所以他們恨她。

他們對付她的法子︰

1.使她冷落。「冷落」可譯作「荒涼」；可能教皇所住的梵諦岡要變為荒涼之所。

2.使她赤身。按字面解，大約使她在物質上損失；按靈意解，大約是揭露她的秘密。

3.吃她的肉。按字面講，就是吃她的肉；按靈意講，也許是殺死她們的大人物，或是殺死那些羅馬教徒。

4.用火將她燒盡。按字面解就夠了。

地上的君王和她是好朋友，但見她遭難，不過為她悲哀嘆息，並不出來幫助她(十八9-10)。第七位王也是她的朋友，但不過是暫時的，也不能幫助她(十七10)，敵基督卻成為她的大仇敵。

十七章十七節︰「因為神使諸王同心合意遵行 的旨意，把自己的國給那獸，直等到神的話都應驗了。」

這大約是在除掉妓女之后的事，此時，好像是敵基督的國降臨的時候。

十七章十八節︰「你所看見的那女人，就是管轄地上眾王的大城。」

女人在此是指羅馬說的，因在約翰時，惟獨羅馬是管地上眾王的大城。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第十八章

第十八章 政治和物質之大巴比倫的傾倒

本章雖然排在第十九章之前，但是根據所記載的事實，應該是發生在哈米吉多頓大戰之后。聖經本來並沒有分章。作者大概在他的心目中分成宗教的大巴比倫(就是奧秘的大巴比倫，參啟十七5)及政治與物質的大巴比倫兩方面，所以就把二者排在一起先述說。其實第十九章7~21節，應該排在第十八章之前。我在第十六章第七碗之災中，曾經略略地題起，政治和物質的大巴比倫傾倒。本章及第十九章1~6節，是屬于該段的補充說明。

壹 神已經想起來了

「因他的罪惡滔天，他的不義神已經想起來了」(啟十八5)，就是指在第十六章18~19節的大地震中，神想起了巴比倫大城來，要把那盛自己烈怒的酒杯遞給它。雖然審判的順序排在后面，但是在神的審判中，絕不會有漏網之魚。我們千萬不可存著徼幸的念頭。

貳 傾倒了，傾倒了

兩次說「傾倒了」，是因有兩個巴比倫大城。羅馬天主教如何成了鬼魔的住處，和各樣污穢之靈的巢穴，並各樣污穢可憎之雀鳥的巢穴。同樣的，政治的羅馬城(指因敵基督的出現而複興的羅馬政權)也有分于同性質的污穢，因二者是狼狽為奸，相互利用作惡。

參 最后的呼聲

「我的民哪，你們要從那城出來，免得與他一同有罪，受他所受的災殃」(啟十八4)。

按理，經過三年半大災難的試煉、熱烤之后，所有未成熟的信徒，都成熟了；都在第七枝號筒吹響時，被提了；此時，應該沒有信徒留在地上才對。但是天上不會平白無故發出呼召的聲音；既發出來了，証明尚有遲鈍，執迷不誤的劣等生。他們若是與那城一同滅亡，也是咎有應得，不能怪神無情。

但我們的主， 既然愛世間屬自己的人，就愛他們到底(約十三1)。所以仍然發出最后的呼聲。我們雖然還沒有面臨那時，但是主來的日子已經近了。但愿所有的信徒都趁著今天，先聽到那呼聲，從世界的酒醉中清醒過來。正如經上所記，「不要醉酒，酒能使人放蕩，乃要被聖靈充滿」(弗五18)。

肆 政治和物質的巴比倫大城傾倒了

該城原有的軍隊可能被調往中東，在哈米吉多頓的大戰中，都滅亡了。那獸和十角、假先知及從東方來的眾王，並從北方來的軍力，也都滅亡了。所以政治和物質的巴比倫大城，不是被戰爭滅亡，而是在大地震中傾倒。我沒有甚么負擔來詳細解說繁華的商業貿易記述。地上的繁華富貴，只不過是草上的花；草必枯乾，花必凋謝，轉眼成空。

經上記載羅馬城的傾倒，未曾說明原因。但根據下列各點可以判斷，它不是毀于人手，而是毀于天災地變，是滅于神的審判。

(一)神在用地震，震塌列國的城時，想起巴比倫大城(啟十六19)，表示神也要震毀它。

(二)一天之內，它的災殃要一起來到(啟十八8)。如果是兵災，不可能一天之內就能攻陷。

(三)又要被火燒盡了(啟十八8)，這可能是指因地震引起的大火災。

(四)生意人都遠遠的站著不敢靠近(啟十八15~19)，証明是由于大地震及大火災，人無法靠近。

(五)不能再見；「有一位大力的天使舉起一塊石頭，好像大磨石，扔在海裡，說，巴比倫大城，也必這樣猛力的被扔下去，決不能再見了」(啟十八21)。這表示整個城，可能因地層下沉，而陷落于地下，或是滑落到海底。

伍 罪有應得

「天哪，眾聖徒眾使徒眾先知阿，你們都要因他歡喜；因為神已經在他身上伸了你們的冤」(啟十八20)。

「先知和聖徒，並地上一切被殺之人的血，都在這城裡看見了」(啟十八24)。

包括舊約的選民和新約的基督徒在內，羅馬帝國對于神的選民，多方的殘害，毀滅耶路撒冷，十次大逼迫教會，以后藉著與羅馬天主教的政教聯合，對于清心愛主信徒的殺害，在世界末期還會藉著敵基督及十角的手，要大大逼迫信徒等等，可以說，血債累累。所以它的下場是神替 的選民伸了冤，是它罪有應得。

陸 天上的贊美(啟十九1~6)

本段的記載是全本啟示錄記載中最令人困擾的地方。所以有人在第十六章就解釋，先有哈米吉多頓大戰，而后才毀滅政治和物質的大巴比倫。但是等到第十九章，又說，宗教和物質的大巴比倫毀滅之后，接著天上有羔羊娶新婦的婚筵；婚筵之后，羔羊以將軍的身分，帶著得勝者從天降臨，在哈米吉多頓殲滅敵基督、假先知和眾仇敵。兩章的說法互相抵觸。

為要避免這樣的困擾，我覺得應該把這一段從第十九章分開，把它接在第十八章之后說明。

從太初的神這一面來看，基督是創造者，全宇宙是因著 ，為著 ，被創造而有的。所以從亙古到永遠， 是神，是宇宙的主宰，是萬王之王，並沒有后來才說，「作王了」(啟十九6)，這樣的必要。

但是從 的「道成肉身」，「成為人子」，「成功了救贖」，「升天」，「再來」這個角度來看，就是從地上，這個世界而言，今天這個世界是屬于撒但非法竊據，霸占的狀態。所以經上說，撒但是「這世界的王」(約十四30；十六11)，「這世界的神」(林后四4)。因此，除非獸與假先知及眾敵軍被殲滅，撒但被監禁，不能說基督「作王了」。據于這個理由，我們可以判斷，本段的贊美，不是指羔羊的婚娶，而是指著地上最后的障礙，最后的敵軍勢力被殲滅了之后的事。

宗教的大巴比倫和政治物質的大巴比倫，原是政教的結合。他們互相利用，共生共存。他們所犯的罪，殺害信徒，是共犯。現在兩者都傾倒了，都被審判、處決了。流神仆人血的罪，已得著伸冤。前不久，敵基督、假先知、眾敵軍都被殲滅，撒但也被捆綁，被監禁在無底坑裡。地上再無任何敵人，天下太平，天國來臨了。基督要正式登寶座作國度的王。

因此天上響起了頌贊的聲音。二十四位長老，四活物都俯伏下拜。二十四位長老是將來要承受產業的信徒(神的眾子)之管家。現在神的眾子長大成人了，得著兒子的名分，要與基督一同作王；從此不再在管家手下。所以這是最后一次題到二十四位長老，以后就不再題他們了。── 黃共明《啟示錄要義》

巴比倫和其滅亡

{\Section:TopicID=204}物質的巴比倫(政治的巴比倫)

十八章一節︰「此后，我看見另有一位大有權柄的天使從天降下，地就因 的榮耀發光。」

這一位就是基督自己，除此以外，無人能有此大權柄，也無人能使地因 的榮耀發光。

十八章二節︰「 大聲喊 說︰巴比倫大城傾倒了，傾倒了，成了鬼魔的住處，和各樣污穢之靈的巢穴，並各樣污穢可憎之雀鳥的巢穴。」

這時，藉 獸與十角，神已毀滅了羅馬教(十七16)，現在神自己要來滅羅馬城，所以如此大宣告。這件事在舊約已預言過(見賽十三21，其中「野山羊」于七十士譯本作「鬼魔」，另見賽卅四13、15，這裡的光景雖說以東，但與啟十八2很相像)。

這裡的「巴比倫」是指將複興的羅馬政權，即政治的巴比倫，有利于十七章宗教的巴比倫。

十八章三節︰「因為列國都被她邪淫大怒的酒傾倒了；地上的君王與她行淫，地上的客商因她奢華太過就發了財。」

這裡說三件事︰

(一)列國︰被她那邪淫、大怒的酒傾倒了(十七2)，這特別指羅馬宗教的那一部分說的。

(二)地上的君王︰與她行淫(十七2，十八9)，這說明與羅馬的宗教和城均有分之。

(三)地上的客商︰因她奢華太過就發了財(十八15)，這特別指與羅馬的商業有分。

十八章三節末句，是神對于商業的看法。在新天新地裡，大概再無商業。這裡的商業所以發達，是因為奢華；這些商人主要為滿足人的奢華，及本身的利益，所以在神看來就不是可稱許的行業。

十八章四節︰「我人聽見從天上有聲音說︰我的民哪，你們要從那城出來，免得與她一同有罪，受她所受的災殃。」

「城」指羅馬城，也指羅馬的宗教。神倒了第七碗，隨即有閃電、地震等(十六17-18)。接 神即想起巴比倫大城來，就有大冰雹降下(十六19、21)。十七章告訴我們巴比倫就是那大妓女，因她額上有名寫 奧秘大巴比倫。此外也將她過去的歷史，將來敵基督的出來，並她的結局告訴我們。十八章則告訴我們，大巴比倫要傾倒。

「從那城出來」，這命令雖在此時才下達，但系針對在本章五節的大巴比倫之內的人說的，因在羅馬教裡也有真正屬于主的人。

十八章五節︰「因她的罪惡滔天，她的不義，神已經想起來了。」

本節與十六章十九節正相合，均說到神想起了大巴比倫，十七章是專講宗教的那一部分要被除滅，十八章是講整個大巴比倫要被神除滅。

神每一次想起一件罪，就立刻有刑罰。神要記就記得頂清楚，神忘記也忘記得頂乾淨。

十八章六節︰「她怎樣待人，也要怎樣待她，按她所行的加倍報應她。用她調酒的杯，加倍的調給她喝。」

基本上，這是應驗羅馬書二章六至九節的話，但是此地的「加倍」不是與羅馬書二章六至九節中「按他們所行的報應他們」相沖突了嗎？這也許是因 巴比倫包含了宗教與政治的兩個層面吧﹗

「用她調酒的杯」，將來神審判羅馬城，也因羅馬宗教方面的罪惡。

十八章七節︰「她怎樣榮耀自己，怎樣奢華，也當叫她照樣痛苦悲哀；因她心裡說︰我坐了皇后的位，並不是寡婦，決不至于悲哀。」

教會本不是榮耀自己，乃是榮耀基督。但羅馬教適行其反，並且奢華。

十八章八節︰「所以在一天之內，她的災殃要一齊來到，就是死亡、悲哀、飢荒。她又要被火燒盡了，因為審判她的主神大有能力。因有痛苦，才致悲哀。所以神給她痛苦，叫她悲哀。」

「主神」是舊約的名字，表示神又回到舊約的地位。

十八章九節︰「地上的君王，素來與她行淫一同奢華的，看見燒她的煙，就必為她哭泣哀號。」

地上的君王，並無力幫助女人，因為這是神作的，他們毫無辦法。十七章十六節是妓女被燒，十八章九節是這城被燒。

十八章十節︰「因怕她的痛苦，就遠遠的站 說︰哀哉﹗哀哉﹗巴比倫大城，堅固的城啊﹗一時之間你的刑罰就來到了。」

「哀哉﹗哀哉﹗」這一次是君王說的。(本章三次說「哀哉﹗哀哉﹗」︰十八10、16、18。)

十八章十一節︰「地上的客商也都為她哭泣悲哀，因為沒有人再買他們的貨物了。」

有許多人說，按地理位置來看，羅馬並不能成為商業中心。但請注意十八章十一節所說的，這城並非進出口的中心，他們除了買進以外，並不賣出甚么，因敵基督住在那裡，要極其奢華，所以如此。

十八章十二至十三節︰「這貨物就是金、銀、寶石、珍珠、細麻布、紫色料、綢子、朱紅色料、各樣香水、各樣象牙的器皿、各樣極寶貴的木頭和銅、鐵、漢白玉的器皿、並肉桂、 蔻、香料、香膏、乳香、酒、油、細面、麥子、牛、羊、車、馬、和奴仆、人口。」

共有七種貨物︰

(1)珍寶，(2)衣料，(3)用器，(4)香料，(5)美味食品，(6)牛羊馬車，(7)奴仆人口。「奴仆、人口」可以譯作「身體、靈魂」，有一出名的話說︰巴比倫所守的，第一是金子，末了是靈魂。

十八章十四節︰「巴比倫哪﹗你所介愛的果子離開了你。你一切的珍饈美味，和華美的物件，也從你中間毀滅，決不能再見了。」

這是對羅馬城說的，講到她的過去。

十八章十五至十六節︰「販賣這些貨物，藉 她發了財的客商，因怕她的痛苦，就遠遠的站 哭泣悲哀說︰哀哉﹗哀哉﹗這大城阿﹗素常穿 細麻、紫色、朱紅色的衣服，又用金子、寶石、和珍珠為妝飾。」

本節的「哀哉、哀哉」是客商說的，與十七章四節比較，前后正相合。

十八章十七節︰「一時之間，這么大的富厚就歸于無有了。凡船主、和坐船往各處去的，並眾水手，連所有靠海為業的，都遠遠的站 。」

「一時之間……歸于無有了」，是連 上句的。

十八章十八至十九節︰「看見燒她的煙，就喊 說︰有何城能比這大城呢？他們又把塵土撒在頭上，哭泣悲哀，喊 說︰哀哉﹗哀哉﹗這大城阿﹗凡有船在海中的，都因她的珍寶成了富足，她在一時之間就成了荒場。」

「哀哉、哀哉」，這一次是船主、乘客並水手說的。

「一時之間」在本書說過三次︰1.君王說的(10節)，2.客商說的(17節)，3.船主、水手和乘客說的(19節)。

十八章二十節︰「天哪﹗眾聖徒、眾使徒、眾先知啊﹗你們都要因她歡喜，因為神已經在她身上伸了你們的冤。」

「聖徒」與「先知」可能包括新舊的聖徒與先知。

十八章二十一節︰「有一位大力的天使舉起一塊石頭，好像大磨石，扔在海裡說︰巴比倫大城，也必這樣猛力的被扔下去，決不能再見了。」

神如何滅巴比倫雖不知道，但十六章十九節說神想起大巴比倫來，正是在大地震發生之時，所以也許是用地震滅的。有地震必有火，所以地上的君王、客商等，遠見燒滅的煙，但不能進前援救(9節)。

十八章二十二至二十四節︰「彈琴、作樂、吹笛、吹號的聲音，在你中間決不能再聽見，各行手藝人在你中間決不能再遇見，推磨的聲音在你中間決不能再聽見，燈光在你中間決不能再照耀，你的客商原來是地上的尊貴人，萬國也被你的邪術迷惑了。先知和聖徒，並地上一切被殺之人的血，都在這城裡看見了。」

「不再」用了六次，二十三節后半至二十四節說到神審判巴比倫有三個原因(罪)︰

(一)地上的客商都是地上的尊貴人，專講究奢華。

(二)萬國被她的邪術迷惑了，引誘人一同背叛。

(三)一切被殺之人的血──殺害眾聖徒和眾先知，都在這城裡看見了。

今世商業的錯誤，並不是均衡供需，乃是誘惑人，所以是惡。「邪術」是交鬼的事，將來交鬼的事，也許以羅馬為中心，流人的血，也是羅馬最厲害。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第十九章

第十九章 羔羊婚筵及哈米吉多頓大戰

第十九章7~21節，不應該放在第十八章之后；照著順序，應該是放在第十七章之后，第十八章之前。

壹 羔羊婚筵

一 有分于羔羊婚筵的信徒

(一)災前被提的得勝者︰

1、初熟的果子(啟十四1~5)。

2、男孩子(啟十二5)。

3、教會中的得勝者(啟二7，11，17，26~28，三4~5，10，21，七9~17)。

4、歷代以來的殉道者(啟 六9~11)。

(二)災中被提的得勝者(啟十五2~4)。

(三)兩個見証人(啟十一12)。

(四)災末的得勝者(啟十四15~16)。

二 新婦的條件──要有活出基督的義行

「新婦也自己豫備好了。就蒙恩得穿光明潔白的細麻衣，這細麻衣就是聖徒所行的義」(啟十九7~8)。

我曾在《主的再來》書中第三章第參項中，把得勝者的資格(就是作新婦的資格)作詳細的說明。所以請參照該書，及本要義第二，三章中主對教會中呼召得勝者的話，就可以明白。因此，不擬在此重述。教會是基督的妻子，是極大的奧秘；基督愛教會為教會舍己；要用話裡的水把教會洗淨，成為聖潔，可以獻給自己，作個榮耀的教會，毫無玷圬皺紋等類的病，乃是聖潔沒有瑕疵的(參弗五25~27，29，32)。這是基督歷代以來所經營、所盼望的。

可惜「因為被召的人多，選上的人少」(太二十二14)，許多人「貪戀世俗如以掃的；他因一點食物把自己長子的名分賣了」(來十二16)，所以只有得勝者代表全教會，參加羔羊的婚筵，作新婦(注︰至于那些失敗的信徒，在千年國度之后，也都是得勝者，在新天新地裡，都是新婦，都是聖城新耶路撒冷的成員之一)。

羔羊的婚筵是，歡喜快樂，又是榮耀的時刻，這些在撒但的眼中，原是渺小微不足道的人，靠著主的恩典，把撒但所作不到的，超凡的義行出來，在他們的肉身上，活出神各樣的美德。神藉著教會，使天上執政的、掌權的、現在得知神百般的智慧。羔羊的婚筵是向全宇宙，萬有宣告基督的得勝。

貳 掃除所有消極的障礙

婚筵之后，基督就帶那些得勝者，從天而降，一面拯救以色列的遺民；另一面在哈米吉多頓的大戰中，一舉殲滅敵基督、假先知、十角，以及從東方、從北方來的軍隊(參啟十二17，十四19~20，十六20，十七14)；捆綁撒但(啟二十1~3)；傾倒政治和物質的大巴比倫(啟十八)。這些都是基督公開降臨之后所作的大掃除。這些所有消極的障礙清除之后，接著就是基督榮耀寶座前審判列國的萬民，潔淨聖殿，在地上建立彌賽亞國。── 黃共明《啟示錄要義》

巴比倫和其滅亡

{\Section:TopicID=205}天上的贊美(十九1~6)

十九章一至六節更合適歸入第十八章。

十九章一節︰「此后，我聽見好像群眾在天上大聲說，哈利路亞，救恩、榮耀、權能，都屬乎我們的神。」

本節發生在巴比倫完全滅了之后，「群眾」包括所有得救的人，不只是恩典時代得救的人。

「哈利路亞」宜譯「阿利路亞」，這是希臘話，意思是贊美主。「阿利路亞」是因救恩、榮耀和權能現在都到了。

十九章二節︰「 的判斷是真實公義的，因 判斷那用淫行敗壞世界的大淫婦，並且向淫婦討流仆人血的罪，給他們伸冤。」

「 的判斷是真實公義」，與十五章三節「義哉﹗誠哉」相合。「真實」是說按 實在情形而審判；「公義」是方法合式。底下引伸神審判羅馬的宗教方面(大妓女)來証明神是公義的。

十九章三節︰「又說︰哈利路亞。燒淫婦的煙往上冒，直到永永遠遠。」

他們的刑罰是直到永永遠遠的。

十九章四節︰「那二十四位長老與四活物，就俯伏敬拜坐寶座的神，說︰阿們、哈利路亞。」

這是聖經末了一次提到二十四長老和四活物。天上的群眾先說「阿利路亞」(十九1)，然后二十四長老與四活物就和他們和聲︰「阿們﹗阿利路亞」，可見他們是與天上的群眾有別的。再者，這天上的群眾既說到救恩、榮耀和權能等，可見教會是包括在內，但二十四長老卻不是代表教會。此后不再提二十四長老，是因他們此時退職了。

十九章五節︰「有聲音從寶座出來說︰神的眾仆人哪，凡敬畏 的，無論大小，都要贊美我們的神。」

在啟示錄裡，有一件事很特別的，就是天上的宣告。像「天上有聲音說」、「有聲音從寶座出來說」，都是天上的宣告。神說話的時刻，或是神說話的地方，皆是神所特別注重的。本節的宣告是因為︰一面大淫婦已經受了審判，另一面眼看 羔羊婚娶的時候就要到了，所以寶座上宣告說︰要贊美神。

此處是最末一次提到「寶座」(與白色大寶座有別)。「寶座」是在神的殿裡的，現在只有殿，沒有城。在新天新地時，只有城沒有殿，所以此后不再提寶座了。

「聲音」是主耶穌的聲音，因五章六節說羔羊是「在寶座……之中的」。

「神的眾仆人」指教會裡的人說的，因本書是注重教會中個人在神面前的責任。

「敬畏 的」是猶太人及外邦人中一切敬畏神的。

「都要贊美我們的神」是主一直說的(來二12)。

十九章六節︰「我聽見好像群眾的聲音、眾水的聲音、大雷的聲音，說哈利路亞。因為主我們的神、全能者，作王了。」

寶座上有聲音宣告說︰當贊美神，于是宇宙就發出許多的和聲。因有一件特別的事要發生，就是「主我們的神、全能者，作王了」。「群眾聲」是多人的聲音，「眾水聲」是繼續的聲音。

「大雷聲」是威嚴的聲音。

「作王了」原文是「已經作了王」，因「主全能者」是一直作王的，不過現在才顯出來。

{\Section:TopicID=206}羔羊的婚娶與婚筵(十九7~10)

十九章七節︰「我們要歡喜快樂，將榮耀歸給 ，因為羔羊婚娶的時候到了，新婦也自己預備好了。」

我們贊美有兩個原因︰一是因為神掌權了，所以說阿利路亞；另一是因為神在第一個永世裡所定規的已經得 了，所以說阿利路亞。不管昨天今天有多少軟弱的人，神定規要得 的──等到新婦預備好，基督就把聖潔沒有瑕疵的教會獻給自己，那一天必定能得到。

「新婦」到底是誰？在這裡必定不是指教會說的，因為︰

(一)十九章一節的「群眾」，包括了外邦和以色列所有得救的人，教會自然在內。第七節則是群眾的宣告，教會也必然在內。在此新婦既被群眾另外引述，所以是指一班特別的人。

(二)馬太福音二十五章一節至十三節說到全教會，但獨有五個聰明童女，乃是有資格赴筵席的。

(三)這新婦與保羅書信所說的不同。保羅所說的新婦是穿上基督的；而這裡的新婦是穿 自己的義。保羅書信是看教會全體是基督的新婦；而啟示錄是將教會分開來看，是注重教會在神面前負責的方面。在保羅書信裡，教會得蒙悅納是靠 基督；而在啟示錄，教會得蒙悅納是靠自己的行為。教會在保羅書信裡，都是屬乎基督的；而教會在啟示錄是被分作得救與得勝的兩班人。

這裡羔羊的新婦乃是得勝的信徒合成的。我們需回頭看男孩子的原則︰男孩子所作的，是代替教會全體作的。教會全體要等到新天新地才是新婦，要等到那一天才預備好。然而早一千年，得勝者即已先預備好，這就算作全體預備好了，所以能宣告說︰妻子已經預備好了。

神現在是在聖殿裡，群眾贊美的聲音也在聖殿裡。到千年國度時，聖殿要漸漸失去其地位。在千年國度時得勝者在城裡是作王，在聖殿中是作祭司(那時還有罪，所以仍有祭司)。但是在新天新地時，聖殿就要被取消了。

教會中有的得赴婚筵(比方五聰明童女)，有的不能赴婚筵(五個愚拙童女)。

十九章八節︰「就蒙恩得穿光明潔白的細麻衣，這細麻衣就是聖徒所行的義。」

新婦是新耶路撒冷的表號，「蒙恩得穿」表明作為獎賞賜給她，「光明」原文可譯作「光彩」；衣服是白色的，這與十七章四節大妓女所穿相反。「潔白」照原文可譯作「清潔」，與十七章十四節的「潔白」相同。

這裡所說的新婦也預備好了，特別是指 妻子的衣服說的。從聖經中我們看到，基督徒有兩件衣服︰一件就是主耶穌，主耶穌是我們的衣服；一件就是這裡所說的光明潔白的細麻衣。當我們到神面前去的時候，是主耶穌作我們的衣服，主耶穌是我們的義，我們穿上 到神面前去；這是我們所共有的，我們每一個聖徒到神面前去都是有衣服的，不是赤身露體。另一面，當我們獻給主耶穌的時候，我們要穿上光明潔白的細麻衣，就是聖徒所行的義；這一個「義」字，在原文是多數的，可以把它譯作「眾義」(賽六四1同之)，是一件一件的義，這個是我們的細麻衣。我們得救之后，就開始要有一件細麻衣，就是聖徒所行的義，來作我們的妝飾。

從詩篇第四十五篇裡，也可以看出基督徒是有兩件衣服的。第十三節︰「王女在宮裡，極其榮華；她的衣服是金的。」(「用金線繡的」，應該譯作「金的」，意思就是用金子作的，用金子打成的。)第十四節說︰「她要穿繡的衣服被引到王前。」(原文沒有「錦」字。)可見第十三節的衣服和第十四節的衣服不同，第十三節的是金的，第十四節的是繡的。啟示錄第十九章所說的細麻衣，乃是繡的，不是金的。甚么叫作金的？主耶穌是金的，主耶穌是完全出乎神的，主耶穌所給我們的那一個義，在我們得救的時候，給我們穿上的那一件衣服，是金的。另外，從我們得救之日起，我們一直在繡一件衣服，這就是聖徒所行的義。換句話說，金的衣服是神藉主耶穌給我們的，繡的衣服是主耶穌藉聖靈給我們的。當我們信主的時候，神藉 主耶穌給我們一件金的衣服，這就是主耶穌自己，與我們的行為一點關系都沒有，是 作好了給我們的。繡的衣服是與我們的行為發生關系的，是要一針一針繡出來的，是聖靈每天在我們身上作的，要把基督組織在我們身上，這一個是繡的。

或有人要問，這裡的義是些甚么？像馬利亞用香膏抹主、約亞拿等婦女們供給主的需用(太廿六6-13；路八3)都是義。又如把一杯涼水給小子裡的一個喝也是義。總之，我們向 主有一種愛的表示，有一個愛的行為，這就是義。

這件衣是白衣。啟示錄第七章告訴我們，白衣是在血裡洗了才是白的。我們要記得，我們的罪要在血裡洗乾淨，我們才能變白，我們的行為也得在血裡洗乾淨，我們才能變白。我們沒有甚么可夸口的，我們這個人從外面到裡面沒有一點好的地方。我們越認識自己，就越知道自己是多么污穢，在最好的事上也攙雜了污穢，在最好的存心裡也攙雜了污穢。所以，沒有血的潔淨，就沒有白的可能。

這裡的衣服，不只是白的，並且是光彩的。光彩的意思就是發亮的。白的顏色很容易變作素的，淡的，平常的。但是這件衣服，不只是白的，並且是發亮的。夏娃沒有犯罪以前，是白的，但不能說她是有光彩的。她是渾渾噩噩的，她不是聖潔的。神所要求于我們的，不只是白的，並且是發亮的。白是消極的，光彩是積極的。所以我們不應當怕艱苦，我們不應當愛慕平坦的道路。艱苦的日子，能使我們發亮。

同時，這件衣服是細麻衣。在聖經裡，羊毛和細麻的意義是不同的，羊毛是指主耶穌的工作，細麻是指聖靈的工作。以賽亞書五十三章七節說主像羊在剪毛的人手下無聲，可見羊毛是有救贖的性質的。但細麻沒有救贖的性質，細麻是沒有血的東西、是植物、是人因 聖靈在他裡面的工作而產生的。這裡的細麻衣，是說神不只要人有神的義，並且要人有自己所行的義，神不只要在我們身上得 神的義，神也要在我們身上得 眾義。

聖徒是「蒙恩得穿光明潔白的細麻衣」，所有的行為，所有外面的義，還是因 恩典而來的，是聖靈在人裡面工作的結果，不是人憑 自己的天然造出來的。所以我們要學習向主仰望說︰「主阿，你給我；主阿，你施恩。」這件衣服是蒙恩而有的，這是何等的好。這件衣服是我們自己造的，也實在是我們自己造的，但是，另一面又是神所給的，因為憑 我們自己生不出一件細麻衣，是主藉 聖靈在我們裡頭作成的。

基督徒之所以被分為得救與得勝的信徒，是因為只有得勝的信徒才與千年國度發生關系。然而在新天新地裡，則得救與得勝者都有分。

羔羊婚娶時，好像城門第一次開放，讓那一班得勝的信徒進去，五個愚昧的童女，此時是進不去的。

十九章九節︰「天使吩咐我說︰你要寫上，凡被請赴羔羊之婚筵的有福了。又對我說︰這是神真實的話。」

這兒明明給我們看見︰有的人被請(比方五個聰明童女)，而被請的人是有福的。這城就是羔羊的新婦，也就是被邀請，穿 自己所行諸義的聖徒(也是這些義，作為新城的榮耀美麗)，他們得預先享受這城的所有榮耀美麗。

「這是神真實的話」，在二十一章五節和二十二章六節共兩次如此說，為要我們特別注意上面所說的。或者有人以為被提是一件小事，但只有赴羔羊婚筵的人，才與國度有分。沒被邀請的，就無分于國度，婚筵必定是得勝的信徒才能進去。這與啟示錄三章二十節的應許頗為相合，因那裡說到坐席，這裡也說到坐席。羔羊的婚筵，是指在國度的那一段時期，與主在一起享受一種別人所沒有享受的特別的交通。但愿神使我們能夠為 神的緣故，謙卑的尋求作一個滿足神心意的人；但愿神使我們能夠為 教會的緣故，尋求作一個供給生命的人；但愿神使我們能夠為 國度的緣故，作一個得勝的人。

十九章十節︰「我就俯伏在他腳前要拜他。他說千萬不可，我和你並你那些為耶穌作見証的弟兄同是作仆人的，你要敬拜神，因為預言中的靈意，乃是為耶穌作見証。」

天使是神的仆人，我們也是。敬拜被造之物是一個頂大的試探。「預言中的靈意」可譯作「預言的靈」，這就是哥林多前書十四章三十二節所說的「先知的靈」，因為先知是說預言的。

{\Section:TopicID=207}哈米吉多頓戰爭(十九11~21)

十九章十一節︰「我觀看，見天開了，有一區白馬，騎在馬上的，稱為誠信真實。 審判爭戰都按 公義。」

羔羊婚娶已過去，現在主帶 人降臨到地上來了，這名字「誠信真實」亦可譯作「忠心誠實」，在第一章即已用過，在這裡則是主再來時的名字，說出 與世界的關系；而在第一章，這名重在與教會的關系。

十九章十二節︰「 的眼睛如火焰， 頭上戴 許多冠冕。又有寫 的名字，除了 自己沒有人知道。」

這裡的「冠冕」是一層一層的，沒有頂的，所以能戴許多。這一個「名字」是一特別的名字。主應許別迦摩教會的得勝者，可以獲得一個無人能知的名(二17)，所以主所得之特別名，必也是神所賜的。

十九章十三節︰「 穿 濺了血的衣服； 的名稱為神之道。」

這衣服上的血並非在天上濺的，乃是到地上爭戰時被濺的血，反映出哈米吉多頓之戰的景況，此與以賽亞書六十三章一至六節相合。

「神之道」惟約翰曾如此說過，可見本書是約翰寫的。

十九章十四節︰「在天上的眾軍，騎 白馬，穿 細麻衣，又白又潔，跟隨 。」

這些跟隨羔羊的，就是十七章十四節的蒙召被選有忠心者。基督徒的地位，此時都已定規了，在此看見，凡被請赴羔羊筵席的人，才能進入國度，因為︰

(一)新婦的衣服，就是聖徒所行的義。

(二)聖徒所行的義，就是新城的榮耀和美麗。

(三)凡被請赴羔羊婚筵的人，必須有「聖徒所行的義」的人。這裡同主降臨的人，就是被請赴羔羊婚筵的人。

(四)主說「直到我在神的國裡，喝新的那日子。」(可十四25)，可見筵席是在國度裡吃的。

(五)本書三章二十節的「坐席」與十九章九節所述相合。

(六)十九章九節的「有福」與二十章六節的「有福」是有關的。

(七)「新耶路撒冷」在國度時是羔羊的新婦，在新天新地時，則是妻子。然而在二十一章九節時，她仍保有新婦的地位。

十九章十五節︰「有利劍從 口中出來，可以擊殺列國， 必用鐵杖轄管他們，並要 全能神烈怒的酒 。」

此處說到主作三件事︰

(一)有利劍從口中出來」，就是從 口中所出的話。

(二)「鐵杖轄管」，在二章二十七節及十二章五節也說過(本書共說三次)。在這裡是國度的起頭， 要打破一切反對的權勢。

(三)「 全能神烈怒的酒 」，這與十四章十七至二十節，以賽亞書十三章一至六節相合。

十九章十六節︰「在 衣服和大腿上，有名寫 說︰萬王之王，萬主之主。」

因 騎在馬上，所以特別提起 的大腿。

十九章十七至十八節︰「我又看見一位天使站在日頭中，向天空所飛的鳥，大聲喊 說︰你們聚集來赴神的大筵席。可以吃君王與將軍的肉，壯士與馬和騎馬者的肉，並一切自主的、為奴的、以及大小人民的肉。」

本章九節的「羔羊的婚筵」是為 被請的人，而「神的大筵席」是為 空中的飛鳥。

十九章十九至二十節︰「我看見那獸，和地上的君王，並他們的眾軍都聚集，要與騎白馬的並 的軍兵爭戰。那獸被擒拿，那在獸面前曾行奇事，迷惑受獸印記，和拜獸之人的假先知，也與獸同被擒拿。它們兩個就活活的被扔在燒 硫磺的火湖裡。」

本節講到獸和假先知的結局。假先知曾行三件事︰

1.在獸面前行奇事。

2.迷惑受獸印記的人。

3.迷惑拜獸像的人。

「活活的」這一句話要注意，這正與我們所解十三章十一至十八節相合。因他們都是死而複活的，他們的肉體不能死兩次，所以被活活的下入地獄。

現在我們歸納十一至二十節的重點如下︰

(一)十一至十六節是講到怎樣爭戰得勝。

(二)十七至十八節是講到飛鳥怎樣吃那些戰敗者的肉。

(三)十九至二十節是講到獸和假先知的結局。

十九章二十一節︰「其余的被騎白馬者口中出來的劍殺了。飛鳥都吃飽了他們的肉。」

這是跟隨獸者的結局。忠心跟主的基督徒，比平常的信徒先一千年享榮耀。照樣，這些忠心跟從敵基督的人，也比平常人先一千年受刑罰。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄二十章

第二十章 千年國度

本章是接在第十六章之后，而第十七、十八、十九等三章是插在中間的補充說明。千年國度，就是所謂的來世。

壹 千年國度

千年國度有天國(屬天的國)，與人子的國(彌賽亞國，屬地的國)兩個部分。

一 人子的國(彌賽亞國)

彌賽亞國就是以色列人所盼望的，複興的以色列國(徒一6)。自從雅各豫言，「直等細羅(就是彌賽亞)來到，萬民都必歸順」(創四十九10)以來，以色列人一直等候 的來臨，至今仍在等候。先知以賽亞也豫言說，「末后的日子，耶和華殿的山必堅立，超乎諸山，高舉過于萬嶺；萬民都要流歸這山。必有許多國的民前往，說，來罷，我們登耶和華的山，奔雅各神的殿；主必將 的道教訓我們，我們也要行 的路；因為訓誨必出于錫安，耶和華的言語，必出于耶路撒冷。 必在列國中施行審判，為許多國民斷定是非；他們要將刀打成犁頭，把槍打成鐮刀；這國不舉刀攻擊那國，他們也不再學習戰事」(賽二2~4)。這是萬物得著複興的時候(徒三21)，不但在世人中，地上有太平；其他受造之物，也脫離敗壞的轄製得享神兒女自由的榮耀(羅八21)。豺狼必與綿羊同居，豹子與山羊羔同臥；少壯獅子，與牛犢並肥畜同群；小孩子要牽引他們。牛必與熊同食；牛犢必與小熊同臥；獅子必吃草與牛一樣。吃奶的孩子必玩耍在虺蛇的洞口，斷奶的嬰兒必按手在毒蛇的穴上。在神聖山的遍處，這一切都不傷人、不害物；因為認識耶和華的知識要充滿遍地，好像水充滿洋海一般(賽十一6~9)。

以色列遺民會潔淨聖殿，應驗經上的豫言，說，「到那日，我必建立大衛倒塌的帳幕，堵住其中的破口，把那破壞的建立起來，重新修造，像古時一樣；使以色列人得以東所余剩的，和所有稱為我名下的國」(摩九11~12)。以色列人在彌賽亞國裡，個個都作祭司，帶領萬國的百姓(就是《馬太福音》第二十五章31~40節裡所說的綿羊)敬拜神。那時以色列人會實現他們的祖先未能作到的事；就是，「作祭司的國度，為聖潔的國民」(出十九6)。

二 天國

天國就是千年國度的屬天部分；是得勝者與基督一同作王，統治天下萬國的行政中心。這些得勝者，是由活著被提的得勝者，及從死人中複活的得勝者，兩班人來構成。本章所說的頭一次複活，是指從死人中複活，是千年國度尚未開始之前的複活。包括第十一章的兩個見証人；第十二章的男孩子；第七章14節中所說，從歷代以來的大患難中出來的；第十五章2節所說，勝了獸和獸的像，並他數目字的人；以及最后的一批，第七枝號筒吹響時複活的大批信徒的總和。至于第十二章的男孩子，有人主張，都是從死人中複活的得勝者；因為經上說，「他們雖至于死，也不愛惜性命」(啟十二11)。但也有人主張，包括活著被提的得勝者。同樣，第十四章的初熟的果子，也有不同的主張。有人認為，都是活著被提的；也有人認為包括從死人中複活的得勝者在內。(注︰在第十章4節中，曾題到七雷所說的你要封上，不可寫出來。凡是我們現在就應該知道的，聖經會明說；凡是我們不必現在就需要知道的，聖經就會封閉。保羅在林前十三章12節中說，我們如今彷佛對著鏡子觀看，饃糊不清；到那時就要面對面了；我如今所知道的有限；到那時就全知道，如同主知道我一樣。所以我們不必爭著甚么都現在就下斷案。所謂的，水晶般透亮的讀經是理想；但切忌對不甚清楚的事，在無別處經節印証之下，妄加斷案。)。

第七枝號筒吹響的時候，已死的信徒中，凡豫定有分于作王的都要複活。其余的死人則，留到千年國度之后，在白色大寶座前的審判時才複活。而那一次的複活，叫作第二次複活，是死人複活。

第4節的幾個寶座，在原文的字義是多數的寶座，不是少數幾個而已。因為不計別的在內，僅計第十四章初熟的果子，就已經需要十四萬四千個寶座，何況還有其他許多的得勝者。

第5節的說法，只是強調凡為主殉道者，他們都一定有分于作王的賞賜；但並非說，只有殉道者才有分。

天國是對今生忠心愛主的信徒，在來世要賞賜給他們的應許；賞賜的期間是一千年。在永世裡，聖城新耶路撒冷，是所有信徒共承的基業；不再有得聖與否的分別，都是神的兒子，都是得勝者。

三 外面黑暗裡

「把這無用的仆人丟在外面黑暗裡；在那裡必要哀哭切齒了」(太二十五30)。

「王進來觀看賓客，見那裡有一個沒有穿禮服的…于是王對使喚的人說，捆起他的手腳來，把他丟在外邊的黑暗裡；在那裡必要哀哭切齒了。因為被召的人多，選上的人少」(太二十二11~14)。

「你們是世上的鹽；鹽若失了味，怎能叫他再咸呢；以后無用，不過丟在外面，被人踐踏了」(太五13)。

「鹽本是好的；鹽若失了味，可用甚么叫他再咸呢。或用在田裡(指天國)，或堆在糞裡(指火湖)，都不合式；只好丟在外面。有耳可聽的，就應當聽」(路十四34~35)。

聖經讓我們看見，除了彌賽亞國、天國和火湖之外，還有一個地方叫作外面黑暗裡。一個信徒得永生的人，神保証說，不至滅亡，不會沉淪。不會因他們軟弱、失敗、退后，就叫他們下火湖。但是神是公義的主；千年國度是為要彰顯神的公義而設的；是賞罰分明，公義的國度。若是因著溺愛，叫那些在今世貪愛世福、墮落、懶惰，甚至犯罪作惡的信徒，也都進去天國，與基督一同作王，那么公義何在？審判全地的主，豈能不行公義么？公義、智慧的神，特意豫備了另外一個地方，叫作外面黑暗裡。

那些失敗的信徒，要在那裡哀哭切齒、受管教、補課、被煉淨。到底是甚么地方，沒人知道；要受管教多久，也沒人知道。只知道，在永世裡，在聖城新耶路撒冷裡，他們都會有分；因為不再有軟弱、失敗；都得勝了，都有福了，聖潔了。

貳 最后的考驗

那些因大災難期間善待主的選民，得以進入彌賽亞國作百姓的列國萬民，他們只是蒙恩特準進入永生管轄的領域裡；但實際上，他們並沒有像因信得永生的信徒一樣有了永遠的生命；也沒有得著不朽壞榮耀的身體。在千年國度期間，死亡和陰間，還沒有被扔到火湖裡。經上說，「其中必沒有數日夭亡的嬰孩，也沒有壽數不滿的老者；因為百歲死的仍算孩童，有百歲死的罪人算被咒詛」(賽六十五20)。可見在千年國度期間，只是萬物得著複興，不是更新天地，所以還有生、死。那些綿羊的后代，可能還有隱藏的惡念。這些人還需要經過一次考驗；所以那一千年完了，撒但必從監牢裡被釋放出來，他要迷惑四方的列國。那結果，凡懷有隱藏的惡念鬼胎者，果然經不起考驗，就受了撒但的蠱動，跟從他背叛神。這一次神不給他們有喘息的時間，馬上用火燒滅了他們。那迷惑他們的魔鬼也被扔在火湖裡，晝夜受痛苦，直到永永遠遠。

歌革和瑪各，大概是指示拿地、蒙古、蘇俄，一直到東德一帶地方。至于為何這一帶地方的人，會起來背叛神，就不得而知。

參 白色大寶座前的審判

白色大寶座前的審判，是對死人的審判。經上說，基督耶穌是審判活人死人的主(提后四1；徒十42)。活人在基督榮耀寶座前，已經受過審判了(太二十五31~46)。而死人的審判是留在千年國度之后，進入永世之前才施行。

一 第二次的複活

「行善的複活得生，作惡的複活定罪」(約五29)。

所以在千年國度之后的複活，和千年國度之前的複活相比較，算是第二次的複活。

二 受審者

(一) 頭一次複活無分的信徒

1、因經上說，「在頭一次複活有分的，有福了，聖潔了；第二次的死在他們身上沒有權柄；他們必作神和基督的祭司，並要與基督一同作王一千年」(啟二十6)。

既然說，頭一次複活的人，是得勝者，都要與基督一同作王；所以有可能，有的信徒是無分于頭一次的複活。事實上，「被召的人多，選上的人少」(太二十二14)，不可能所有的信徒都是得勝者。

2、經上說，「我的民哪，你們要從那城出來，免得與他一同有罪，受他所受的災殃」(啟十八4)。我們知道，神審判政治和物質的大巴比倫是在哈米吉多頓大戰之后；而整體的信徒，從死人中複活被提，及活著尚留在地上的人被提，都發生在第七枝號筒吹響之時。可見當整體的信徒被提之后，地上還有未成熟，未被提，遺落的信徒；這樣的信徒，未曾變化，未得著不朽壞榮耀的身體，因此他們還會死；很有可能他們在第二次複活時，才得複活。

3、「案卷展開了；並且另有一卷展開，就是生命冊；死了的人都憑著這些案卷所記載的，照他們所行的受審判」(啟二十12)。

若是此時已經沒有信徒，就不必題生命冊，只憑記載行為的案卷審判就夠了。

據于上述三點理由，無法把信徒的部分，從白色大寶座前的審判中完全排除在外。

(二) 當基督公開降臨時，已死的不信者

「死了的人都憑著這些案卷所記載的，照他們所行的受審判…死亡和陰間也交出其中的死人；他們都照各人所行的受審判」(啟二十12~13)。

許多暗中所行的隱情，這時都會一一呈現出來。被造的，沒有一樣在 面前不顯然的；原來萬物，在那與我們有關系的主眼前，都是赤露敞開的(來四13)。

(三) 污鬼受審

「于是海交出其中的死人」(啟二十13)。

人無論死在海中，或是地上，死了以后，他們的靈魂一律都到陰間；從未聞被監禁在海中。唯一的例外，就是該撒•尼羅；因為主把他監禁在海底的深處，就是無底坑裡，為著世界末期審判的用處。海中的死人，是指污鬼；他們是上古時期曾存在于地球上的活物之一，受神審判滅亡之后，他們的鬼魂留在海中，偶而會興風作浪，危害人間。所以神更新天地時，會把海去掉。

(四) 死亡和陰間

「死亡和陰間也被扔在火湖裡，這火湖就是第二次的死」(啟二十14)。經過這一次的審判，死亡和陰間的權勢就正式都被廢棄了。

(五) 舊天地

「天地都逃避，再無可見之處了」(啟二十11)。

「那日天必大有響聲廢去，有形質的都要被烈火銷化，地和其上的物都要燒盡了」(彼后三10~12)。

因為在舊天地裡，有魔鬼留下來的罪的痕跡，所以神就用火審判舊的天地。舊的天地像衣服漸漸舊了。神將天地卷起來，像一件外衣，天地就都改變了(來一12)；于是新天新地來臨，有義居在其中(彼后三13)。── 黃共明《啟示錄要義》

巴比倫和其滅亡

{\Section:TopicID=208}撒但受綁(廿1~3)

二十章一至二節︰「我又看見一位天使從天降下，手裡拿 無底坑的鑰匙，和一條大鏈子。他捉住那龍，就是古蛇，又叫魔鬼，也叫撒但，把它捆綁一千年。」

本書九章一節告訴我們，無底坑的鑰匙是交給撒但的，它作了兩件事︰1.叫兩個人複活。2.叫蝗虫傷人。

撒但被摔到地上，是因從空中的爭戰中被擊潰；在這裡撒但被摔到無底坑，則因主是萬王之王，萬主之主。神得勝是以權柄，而神的話滿帶權柄。

二十章三節︰「扔在無底坑裡，將無底坑關閉，用印封上，使它不得再迷惑列國，等到那一千年完了。以后必須暫時釋放它。」

也許有人問為甚么不立刻將龍扔到火湖呢？乃因按 定命，人人都有一死──「罪的工價就是死」。但龍按肉體而說仍未死過，由于無底坑是關閉幽靈的，所以將龍關在無底坑就好像使它經過死一樣。

印封了，是無可逃脫的(見但六17)。

將龍關一千年后又釋放可能有三原因︰1.表明龍是不會悔改的。

2.暴露人未顯明的罪惡。

3.因神喜歡如此作。

{\Section:TopicID=209}千年國度(廿4~6)

二十章四節︰「我又看見幾個寶座，也有坐在上面的，並有審判的權柄賜給他們。我又看見那些因給耶穌作見証，並為神之道被斬者的靈魂，和那些沒有拜過獸與獸像，也沒有在額上和手上受過印記之人的靈魂，他們都複活了，與基督一同作王一千年。」

「幾個寶座」原文是「許多寶座」；「並有審判的權柄」原文僅是「權柄」二字；「都複活了」原文是「都活 」；「還沒有複活」原文是「還沒有活 」。本節說明三等人與主一同作王︰

(一)得勝者，就是已坐在寶座上的(廿4首句)。得權柄來審判就是得國；因此他們已經承受國度為業了(但七10、18、22，「聖民」可譯作「聖徒」)。

(二)兩千年來的殉道者。這是開第五即時所說祭壇底下的靈魂(原文是「魂」，就是人)，是二千年來為主作見証而殉道者。

(三)大災難中的殉道者。就是在大災難中沒有拜過獸與獸像，也沒有在額上和手上受過它印記的人。

我們要注意兩件事︰

1.這些人並非到二十章四節時才複活。這裡不過是追述複活的事而已，約翰並非在此時才看見他們的複活，乃是在這裡看見他們是活 而已。

2.這裡的活 ，不單指複活的人活 ，也包括活 被提的人。因我們不能說這裡與主一同作王的，都是從死裡複活的，雖然活 被提的也許不多，但他們也與主一同作王。

列王記上十七章二十二節，列王記下十三章二十一節，及本書一章十八節，均是說從死裡複活。提摩太后書一章十至十二節則講到與主同死、同活並同作王。

二十章五至六節︰「這是頭一次的複活。其余的死人還沒有複活，直等到那一千年完了。在頭一次複活有分的，有福了﹗聖潔了﹗第二次的死在他們身上沒有權柄。他們必作神和基督的祭司，並要與基督一同作王一千年。」

「頭一次的複活」不一定只有一次，也並非指世上有許多的複活，乃是包括凡在千年國度以前所有「上好的複活」(原文)。

五節首句的「這」字，包括了第四節末句所提到的兩件事︰(1)活 ；(2)作王。第一次的複活也是上好的複活，就是活 而又作王。這一個複活乃是一個賞賜，乃是複活了並與主一同作王一千年。

「第二次的死」並非就是死，乃是到一地方去受苦害。這與第一次的複活遙遙相對。第一次的複活乃是享受榮耀，第一次的複活不是別的，乃是得賞賜的時候，乃是受報答的時候(見路十四14，廿34-36)。

保羅在腓立比書三章十一節是說盼望像一般人從死裡複活(死人當然都會複活)呢？或是只盼望靈的複活(靈的複活在重生時已經有了)？不﹗都不是﹗他乃是盼望得 一個「特別的複活──從死人裡的複活」，就是本章和五節的「上好的複活」，也就是與主一同作王。

為証明這觀點，請讀腓立比書一章二十三至二十五節，我們就知道在第一章他仍愿活 ，他並未想死？如此到第三章，他怎能講僅僅盼望從死複活呢？況且腓立比書三章二十至二十一節明說他所等的是主再臨，可見他在腓立比書三章十一節所真正盼望的是與主一同掌權。

聖經裡「從死複活」雖然包括了一般從死裡複活的事，但更深的，是指與主一同作王說的。以下的兩個名詞是不同的︰

1.「從死人裡的複活」(腓三21的原文︰"Out-resurrection" from among the dead)，是指與主一同作王一千年。

2.「死人的複活」是一千年后的事(廿12)。千年之先的複活是「從死人裡的複活」(本章5節)，一千年之后的複活是「死人的複活」(本章12節)。

「其余的死人」，自然包括未得救的罪人。

「有福」應譯作「可樂」，在今天快樂的人不一定都是聖潔的，而聖潔的人很難在今世快樂。

頭一次的複活有三樣福氣︰

(一)「第二次死在他們身上沒有權柄」。第二次的死就是火湖。若在頭一次的複活無分的，可見還得經過第二次死的苦，有的基督徒將來要受管教和懲治(太十八34-35)，帖撒羅尼迦前書四章五至六節也說到待弟兄不好的要受刑罰。在路加福音十二章四至五節勸誡信徒要懼怕主── 有權柄把人丟在地獄裡，可見地獄也能威脅某一等的基督徒。並且，所有不住在主裡(葡萄樹上)的枝子，是要受刑罰的(約十五6)。

或者有人問︰聖經明說人得救了是永不滅亡的，何以在這裡又說基督徒還會受第二次死的害呢(參二11)？這是因以下的經文容易叫人誤會，現在列舉于后︰

1.約翰福音八章五十一至五十二節裡的「永不見死」，原文是「不永遠見死」；「永遠不嘗死味」，原文是「不永遠嘗死味」。

2.約翰福音十章二十八節中的「永不滅亡」，原文是「不永遠滅亡」。

3.約翰福音十一章二十五至二十六節裡的「必永遠不死」，原文是「必不永遠死」。

(二)「他們必作神和基督的祭司」，「祭司」的意向就是親近神。這一等人要特別親近神，與神和基督極親密。今天我們都是祭司，都能親近神。但在千年國時，必須在頭一次複活有分的，才能作神和基督的祭司。

亞倫的杖發芽，亞倫才能作祭司。發芽的杖表明複活。藉 複活，表明誰是神所揀選的祭司。

以色列人剛出埃及時都是祭司(出十九6)，后來因 拜金牛犢而失敗了，神才揀選亞倫家為祭司。

得勝者在此為祭司，因這時還需要為人禱告。

「他們為基督的祭司」，因基督此時受人的敬拜，像神受人的敬拜一樣。

(三)「並要與基督一同作王一千年」。舊約沒有一個王能作祭司，也沒有一個祭司能作王，但這裡有一班人，是作祭司又作王。他們作祭司是親近神，他們作王則是管理地。惟獨受過苦的人，才能與主同一刻作王，共享榮耀。

這裡只說到作王的事實，沒有說他們如何作王，因這裡的作王是屬天的。

千年國度之后(廿7至廿二5)

{\Section:TopicID=211}撒但末次的背叛(廿7~9)

二十章七至八節︰「那一千年完了，撒但必從監牢裡被釋放，出來要迷惑地上四方的列國，就是哥革和瑪各，叫他們聚集爭戰，他們人數多如海沙。」

舊約的先知所見的事，大都只到千年國度為止，對千年國度以后的事不太清楚，本書則較為詳細地說明千年國度末期及以后的事。

或者有人要問︰千年國的百姓，怎么會在千年國的末期，還會如此容易受迷惑？我們要知道千年國時，地上有兩等人︰

1.猶太人。在以賽亞書六十章二十一節告訴我們，他們「都是義人」。

2.好的外邦人。就是馬太福音二十五章三十四至四十節和四十六節所述，在災難中善待神選民的外邦人，也就是綿羊所代表的。他們將進入國度，而作惡的外邦人已被殺(十九21)。

雖然，千年國時，有這兩等百姓，但猶太人的地位要比外邦人高得多。

這些作百姓的還是人，仍有肉身，且繼續生男育女。內中頭一代的外邦人應是得救的，但他們所生的兒女，不一定都是得救的，以賽亞書六十五章二十節提到死，可見此時還有罪。

撒迦利亞書十四章十七節也說到還有人不肯拜主的，主與基督徒要用鐵杖管轄萬國，可見是用武力來征服人，誰不服就把誰打碎，人一不好，就把他舍掉。因此當撒但出現時，這一班人，最易受它的迷惑了。

「聖徒的營」是基督徒的住所，「蒙愛的城」是地上猶太人住的城，他們都是居最高的地位，所以有不少人，因受嫉妒的試探而起來攻打聖徒的營和蒙愛的城。

以西結書三十八章中所說歌革和瑪各的戰爭，是千年國前的事，並且一是人名，一是地位。而啟示錄二十章八節的歌革和瑪各的戰爭是千年國結束時才爆發，並且兩個若不都是人名就都是地名。

「瑪各」首見于創世記十章二十節。「歌革」則第一次出現在民數記二十四章七節，這裡的「亞甲」在七十士譯本就是歌革。歌革和瑪各按阿拉伯人的記載，其領土從俄羅斯、蒙古，直到德國東境。他們是游牧為生，很凶悍，所以有人說他們是蒙古人，就是韃靼族人，他們的祖宗本來就是恨猶太人的。

二十章九節︰「他們上來遍滿了全地，圍住聖徒的營，與蒙愛的城。就有火從天降下，燒滅了他們。」

「地」乃是指猶太地說的。「遍滿了全地」是記他們的人數夠布滿全猶太地。

「聖徒的營」，就是聖徒所住的地方。十九章十四節引述過「天上的眾軍」，可見是神的眾軍到地上暫住，所以把住處稱為營。扎營是不會久長的，可見千年國度還是要過去的。

{\Section:TopicID=212}撒但永遠的滅亡(廿10)

二十章十節︰「那迷惑他們的魔鬼，被扔在硫磺的火湖裡，就是獸和假先知所在的地方；他們必晝夜受痛苦，直到永永遠遠。」

假冒三而一神的，先后都被扔在火湖裡了。或有人問︰這時為何仍有晝夜呢？啟示錄二十一章二十三節只說城裡不用日、月的光照，並沒有說新天新地裡沒有日和月；並且生命樹的果子是按月結的，若無日、月，怎么有按月結果子的事呢？

{\Section:TopicID=213}自色大寶座的審判(廿11~15)

二十章十一節︰「我又看見一個白色的大寶座，與坐在上面的；從 面前天地都逃避，再無可見之處了。」

這裡寶座與四至五章的寶座不同，這寶座有兩個形容詞︰

1.「大」，因這次的審判是非常的，是大有公義的。

2.「白」，是特別與主發生關系的顏色，如主耶穌的頭發是白色的，所騎的馬也是白色的。白的意思是完全清潔，絕對公義。

「坐在上面的」就是主，這在新約裡有許多憑據︰如約翰福音五章二十二節，使徒行傳十章四十二節和十七章三十一節，羅馬書二章六節，彼得前書四章五節，以及提摩太后書四章一節。

「天地逃避」，有人解說︰這不過是神把天地改造一下，但下文是說「再無可見之處了」，可見舊的天地是廢去了，因舊的天地裡，還可見罪的痕跡。此時主已把舊的天地廢去，這就是彼得后書三章七節、十節和十二節所預言的。可能當神降火燒那些人的同時，也把舊的天地燒去了。

「死了的人」就是本章五節的「其余的死人」。「站在寶座前」，站是活 的表示，他們既是站 ，可見他們是複活的。

到底站在白色大寶座前的，有沒有已得救的人呢？有﹗因為︰

(一)這是一項審判，而審判，不只是判斷，也是判刑。如果都是沉淪的人，只宣告他們要受刑罰好了，就何必還要審判呢？

(二)這裡不只有展開的案卷(案卷所記的是行為)，並且還有一卷展開的生命冊(生命冊上有名的，就是得救的)，這告訴我們有的人名字在案卷裡，有的人名字在生命冊裡。

(三)主耶穌明明說︰在末后複活的日子，有人要得救。請看約翰福音五章二十八節和二十九節說︰「時候要到……行善的複活得生，作惡的複活定罪。」

(四)就事實而言，若說沒有得救的人，是解不通的，因為︰

1.在國度裡還有死亡，這些人如果得在此時複活，怎不可能有得救的在其中呢？

2.有許多人死在國度時代前，他們無分于第一次的複活，如果他們在此時出現，就他們怎能不是得救的呢？

3.被教會合法革除的信徒(至終沒有悔改的)，他們的靈在主耶穌的日子可以得救，若他們此時複活，就怎能說他們不是得救的呢？

4.聖經明說若有人不在人面前認基督的，則基督在神的使者面前也必不認他。這等人必無分于國度，若他們此時複活，就怎能不是得救的呢？

5.在舊約裡，也有許多人得救，但他們不配與主同掌權，若他們此時複活，就怎說他們沒有得救呢？

6.這時還有許多嬰孩，此時若不得救，則等到何時得救呢？

(五)在此，除了複活后的人站在寶座前，還有仍活 的以色列人(全國的)，我們能說他們都未得救么？至于活 的外邦人，當撒但迷惑列國時，不能說他們都跟從了撒但，那些沒有跟從撒但的人，就怎能說他們此時不得救呢？

「案卷」在原文是多數的；「照」有二意︰

1.「藉 」是說審判以其行為為根據。

2.「按 」是說按行為好壞的程度，定其刑罰的輕重。

二十章十三節︰「于是海交出其中的死人，死亡和陰間也交出其中的死人，他們都照各人所行的受審判。」

死亡和陰間交出死人，乃是把人的靈魂交出來。海交出死人，有人說也是交出人的靈魂來，但從來沒有聽見說，人死了，靈魂是在海裡的。海交出死人，乃是交出前一世界那些死了之人的靈，因無底坑與海相連，無底坑是關死靈的。

「照他們所行的受審判」，將來的審判，完全是按 行為，所以兩次如此說(廿12-13)。

二十章十四節︰「死亡和陰間也被扔在火湖裡，這火湖就是第二次的死。」

死亡，乃是最后的仇敵(林前十五55-56)。

二十章十五節︰「若有人名字沒記在生命冊上，他就被扔在火湖裡。」

本節的反面告訴我們，有人的名字是記在生命冊上的，這些人必定是得救的。

白色大寶座的審判，是按原則而審判的。沉淪的人，是因他們的行為敗壞(不是因他們的好行為)，得救的人，是因他們的名字寫在生命冊上(也不是因他們的好行為)。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第廿一章

第二十一章 新天新地 聖城新耶路撒冷

神在創世以前，按著自己意旨所喜悅所定的計劃，照著自己的形像和樣式造人，並且把 自己那非受造永遠的生命，賜給所造的人；好叫他們裡裡外外都像 。這樣，人一面享受 作生命、居所和安息；另一面替 治理全地，彰顯 豐盛的榮耀。而聖城新耶路撒冷，就是 這個永遠計劃的終極出現。若不是當初亞當墮落，犯了罪，失去了該有的地位，虧缺了神的榮耀；就不必插進基督的救贖、魂的救恩、千年國度等等的過程；聖經就可以從《創世記》第二章，直接連接到《啟示錄》第二十一章。感謝神，人雖然墮落，辜負了 ； 仍然不改變原初的心意，藉著 兒子的救贖，把我們帶回到 原初計劃中的地位、讓我們拾回在亞當裡所失去的一切。雖然中間經過了許多的迂回曲折， 仍舊成功了一切計劃。所有消極的問題都被解決了；撒但、陰間、死亡都被扔到火湖裡了；連尚有罪痕跡的舊天地也都被更新了。神與人互為居所，得到完全的安息；神的榮耀得到完全的彰顯。本章所告訴我們的，就是神榮耀計劃終極出現的榮耀光景。

壹 新天新地

在先前的天地裡，有撒但、罪、死亡、陰間、污鬼和海；因此人間滿了悲哀、哭號、疼痛。但先前的天地已經過去了；舊事已過，都變成新的了。在新天新地上，所有消極的人、事、物都完全消失，連痕跡都無處可尋。

貳 聖城新耶路撒冷

一 由神那裡從天而降

(一)有人說，聖城新耶路撒冷就是主耶穌在地上時對門徒所說的，「我去原是為你們豫備地方去。我若去為你們豫備了地方，就必再來接你們到我那裡去」(約十四2~3)那個地方。若是這樣的話，那就等于說，主用了二千年的時間還沒有蓋好，所以遲遲不能回來接我們。我個人不同意這樣的觀點；因為《約翰福音》第十四章所說的去，是指主的死而複活、成功救恩，好叫神能進入信徒裡面，也叫信徒能進入神裡面，互為居所說的。那個居所，是今世的事，不是來世，也不是永世(請參閱《約翰福音要義》第十四章)。

(二)歷代以來，人們所向往的，就是天堂，「等候那座有根基的城，就是神所經營所建造的」(來十一10)。「他們卻羨慕一個更美的家鄉，就是在天上的…一座城」(來十一16)。從創世以來，人們一直想上天堂；那知，從創世以來神一直渴望著，早日把 的居所降臨在地上。神的愿望是「神的帳幕在人間」(啟二十一2~3)。

(三)從天而降表示，在新天新地之前，地上並沒有這個聖城。在千年國度時，地上只有屬地的城(蒙愛的城)，是地上的敬拜中心；然而在神的眼裡，也只是外院子，並不是神的居所。基督和眾得勝者是在天國，就是千年國度屬天的部分；所以那時神的居所，是在天上，不在地上。

二 聖城是神諸長子的總會

經上說，「你們乃是來到錫安山；永生神的城邑，就是天上的耶路撒冷，那裡有千萬的天使，有名錄在天上諸長子之會所共聚的總會，有審判眾人的神，和被成全之義人的靈(原文沒有題到魂)，並新約的中保耶穌，以及所洒的血」(來十二22~24)。

一方面說，基督是神的長子，我們是神的眾子(參來一6，二11~12)；但另一面，對那些被神所創造的萬有而言，信徒是諸長子；因為都是從長子那一粒麥子所結出來的許多子粒，都有長子的生命(約十二24；西三4)。信徒內住的聖靈(約二十22；羅八16；弗一13~14)，是長子的靈(加四6)，有長子的名分(加四5)，所要承受的基業是長子的基業(林前一9；西一12)。只要我們持守我們所有的(啟三11)，不要像以掃貪戀世俗，把自己長子的名分賣掉(來十二16)，我們應該個個都是得勝者，都有分于天上諸長子的會。在本要義第二，三章裡，一再題到的得勝者，就是基督藉著聖靈的內住，所豫備所建造的靈宮。那些得勝者，要在千年國度時期，他們蒙恩得進入天國，與基督一同作王。而天國就是天上的聖城。在千年國度時期，聖城只屬于那些忠心愛主的得勝者。但是經過長期的管教、煉淨之后，連過去尚未成熟的信徒，他們也都長大成熟了。過去雖然軟弱、退后，不能勝過世界、己和罪；但現在個個都剛強能勝過了，聖潔了；第二次的死在他們身上沒有權柄了。所以后來他們也會個個被提進入天上的聖城新耶路撒冷。我信，聖城新耶路撒冷，是舊約的聖徒，及新約信徒都包括在內的總成。希伯來書第十一章那些信心的榜樣，都是舊約的聖徒。然而經上說，「這些人都是因信得了美好的証據，卻仍未得著所應許的；因為神給我們豫備了更美的事，叫他們若不與我們同得，就不能完全」(來十一39~40)。既說同得，當然他們也是會在聖城新耶路撒冷內。在新天新地裡，沒有得勝者與不得勝者之分別；只有神的眾子與列國百姓的分別。至于本章第7節所說的，「得勝的」，是和列國的百姓相比，那些神的眾子都是得勝者。

三 新婦妝飾整齊

如果第十九章的新婦是指著得勝者，那么本章所說的新婦當然也是信徒，絕對不是指物質的城。過去尚有失敗，有瑕疵的信徒，然而他們現在都得勝了，都蒙恩得穿光明潔白的細麻衣，都有各人所行的義，都成為聖潔沒有瑕疵，所以就說，妝飾好了；並且人數都補滿了，整齊了；豫備好了，和基督一同顯現在榮耀裡。

四 神擴大的帳幕

當神的獨生子道成肉身，住在人中間的時候，「人子」就是神的帳幕；神在人子裡，支搭帳幕住在人間(約一14)。

當主耶穌成功了救恩，賜下聖靈，重生了千千萬萬的信徒之后，他們的總成就是基督那奧秘的身體；就是教會；靠 同被建造，成為神藉著聖靈居住的所在(弗二22)。所以教會就是神的帳幕在人間；是擴大的帳幕。但是聖城新耶路撒冷，是更擴大的帳幕；包括歷代以來舊約的聖徒及新約信徒在內的終極集大成。是神永遠的居所；是神的帳幕在人間。

五 聖城的特性

(一) 沒有殿

地上的耶路撒冷城有聖殿；並且聖殿又分作聖所，及至聖所兩個部分；中間有幔子把他們隔開。人不能進入至聖所，瞻仰 的榮臉，得憐恤，蒙恩惠作隨時的幫助。但在聖城新耶路撒冷，未見有殿，因主神全能者，和羔羊為城的殿。那意思就是，信徒可以只管坦然無懼的，來到施恩的寶座前，為要得憐恤，蒙恩惠作隨時的幫助。

(二) 不用日月光照

神不再是自隱的神(因在人的罪沒有解決之前，神不容許隨便觀看 ，免得干犯 的聖潔、公義、榮耀，而被擊殺)。現在神樂意讓眾人敞著臉，得以看見主的榮光，觀看 ，返照榮光，就變成主的形狀，榮上加榮，如同從主靈變成的。因為神就是光，所以城內有神的榮耀光照；又有羔羊為城的燈；城又是透明的寶石，等于擴大的燈泡；可以把神的光照耀出去，讓列國的百姓得以在城的光裡行走。

(三) 城牆

牆是碧玉造的，城牆的根基是用十二樣寶石修飾的，根基上有羔羊十二使徒的名字。

城牆表明，信徒的魂已經完全更新而變化，不再是天然的石頭，而是被永遠的生命浸透，與神的性情有分，模成神兒子的模樣。碧玉是神的樣式，表示信徒已變化，與基督榮耀的形狀相似(腓三21)。十二樣寶石，表明十二使徒完全的職事。根基上有羔羊十二使徒的名字，表明基督藉十二使徒的職事，所傳恩典的福音和真理，是信徒們救恩的根基。

一百四十四肘(約二百十六英尺)高，高大的牆，表示在城內的和在城外的有所分別，而且是有保護；任何人都不能越牆闖入。

(四) 珍珠門

城牆有十二個門，是十二顆真珠；每門是一顆珍珠。珍珠是表徵基督死而複活的生命，也等于說是基督自己。正如耶穌說，「我就是門」(約十7，9)；所以凡進入城內的，都是經過基督生命的門，都是有死而複活的生命，有分于城的榮耀。

門上有十二位天使守門，所以不容任何人偷進城內。

門上又寫著以色列十二個支派的名字，表明守律法的舊約聖徒們，在永世裡有分于聖城新耶路撒冷；因為救恩是從猶太人出來的(約四22)。東、西、南、北各有三門，一共是十二個門；表明神的救恩本是為著萬民，為著各方、各國、各民。無論從那一個門進入，都能走在精金街道、永生的道路上，通往神的寶座前。

(五) 城是精金的

精金是神的特性，神是聖，與一切有分別。凡是有分于那城的人，都必須分別為聖歸給 ，也是成聖，聖潔沒有瑕疵的。神是聖潔的(彼前一16)，非聖潔沒有人能見主(來十二14)。城內的街道是精金，好像明淨的玻璃(啟二十一21)；所以那城內的人，生活、行動、彰顯，都是聖潔沒有瑕疵。

(六) 城是廣大宏偉

城是四方的，長、寬、高，都是四千裡(原文是一萬二千后隆，約等于二千四百公裡)。所以這城約有五百七十六萬平方公裡，高聳入雲霄之上(通常亂雲層的最高點，也只不過五公裡半，所以二千四百公裡高，是不見頂之高)。這樣的廣大宏偉，當然不是人間的摩天樓所能比擬。但千萬不要以為，因為這樣的廣大宏偉，所以主才用二千年的時間去經營，豫備這樣的住處。因 曾經用 權能的話，創造了宇宙萬有； 說有，就有；命立，就立。建立一座物質的城，對于權能的主而言，是輕而易舉的事。主所費時間經營的，是建造教會，不是物質的建築物。但是神既然要住在人間，當然也要有分別為聖，不與凡俗混雜的地方。這地方就是聖城新耶路撒冷；聖城主要是指屬靈的，就是指裡面居住者；但另一面，也包括居住的領域，物質的城。聖城新耶路撒冷，就是永世，新天新地裡的天堂。天堂與不是天堂的分別，不在于高度、位置、地方，而在于有神的同在，有 的寶座。神居住的地方，無論設在那裡，就是天堂。所以這地上的人，是有福的；因為神愿意住在人間，把天堂設立在人間。然而這個天堂，是神與 的眾子(信徒)共同的居所。難怪經上說，我們若忽略這么大的救恩，怎能逃罪呢(來二3)。── 黃共明《啟示錄要義》

新天新地與新耶路撒冷

{\Section:TopicID=214}新天新地(廿一1~8)

(讀這一段時，請注意各小段的標題)

{\Section:TopicID=215}新天新地的總綱(廿一1)

二十一章一節︰「我又看見一個新天新地，因為先前的天地已經過去了，海也不再有了。」

舊的天地和海都過去了，現在只有新天新地，而沒有說到新海。以賽亞書六十五章十七節雖說神要造新天新地，不過十七節以后是說到千年國度。六十五章的主旨是比較神所祝福的人與其他的人，第十七節是說神要造新天新地，這一節是一個呼喊，而十八節至二十五節是描述耶路撒冷在千年國度裡的光景。彼得后書三章十節所說的新天新地，也就是本書二十一章一節所說的新天新地。

{\Section:TopicID=216}新耶路撒冷和神子民的關系(廿一1~4)

二十一章二節︰「我又看見聖城新耶路撒冷由神那裡從天而降，預備好了。就如新婦妝飾整齊，等候丈夫。」

這城是聖潔的，從前神在地上惟有一聖殿，沒有聖城，神是住在聖殿裡。從此后神是以聖城代替聖殿，全城的人，都是祭司。地上耶路撒冷是舊的，是人所建造的，而新耶路撒冷是新的，乃從天而降的。在千年國度時，新耶路撒冷是懸在空中，沒有降在地上，因那時地上還有舊的耶路撒冷。當新耶路撒冷從天降下時，仍未脫去新婦的妝飾。羔羊婚筵時，她是作新婦，現在是好像妝飾一下，如在永世裡就是羔羊的妻子了。

二十一章三節︰「我聽見有大聲音從寶座出來說︰看哪﹗神的帳幕在人間， 要與人同住，他們要作 的子民，神要親自與他們同在，作他們的神。」

「大聲音」也許還是主耶穌的聲音。

「 要與人同住」，從此再沒有猶太人、外邦人之分，現在神所顧的，只是「人」了。

「神的帳幕在人間」，新耶路撒冷在地上好像神的帳幕，從前以色列人在曠野，神的帳幕支搭在眾百姓的中間，現在再無猶太人、外邦人之分，所以神的帳幕是支搭在人間──神和人永遠同住了。

「子民」譯作「百姓」較為清楚。「他們要作 的百姓」，就是說他們從今以后要歸向神，喜愛神，聽神的話。「神要作他們的神」，說出神要照自己所定規的看顧他們，施恩與他們(耶廿四7；結十一18)。

二十一章四節︰「神要擦去他們一切的眼淚，不再有死亡，也不再有悲哀、哭號、疼痛，因為以前的事都過去了。」

流「眼淚」在世人中是很普遍的，神擦去他們的眼淚，就是除去人流淚的原因，如死亡、悲哀、疼痛等，當然這些都是因罪而來，所以除去這些，就是不再有罪的痕跡了。

{\Section:TopicID=217}得救與沉淪之人的分別(廿一5~8)

二十一章第五至八節與二十一章二至四節是很相連的，但二十一章六節下半的人，和二十一章一至三節的人是完全不同的。

二十一章五節︰「坐寶座的說︰看哪﹗我將一切都更新了。又說︰你要寫上，因這些話是可信的、是真實的。」

「坐寶座的」也許就是神。

「寫上」就是寫在本書裡，這樣加重的吩咐，就可見這一段是特別要緊的。

二十一章六節︰「 又對我說︰都成了。我是阿拉法，我是俄梅戛；我是初，我是終。我要將生命泉的水白白賜給那口渴的人喝。」

前一節說「寫上」，這一節則宣告「成了」，成了雖是預先說的，然而凡是本書所說的必定都要成就，神必定要把天地恢複到它起初被造時的光景(伯卅八7)，因 是「阿拉法」，是「俄梅戛」，所以必定都要成功。

二十一章七節︰「得勝的，必承受這些為業，我要作他的神，他要作我的兒子。」

這裡的「得勝」與本書二至三章所說的得勝不同，二至三章的得勝，是行為的得勝，是信徒與信徒間經比較后的得勝；而這裡的得勝，是信徒與不信的世人相比較(約壹五4提到︰勝過世界的就是我們的信心)。到底六至八節與三節的人有甚么分別呢？

1.本章第三節是說約翰在異象中，看見神的帳幕在人間，並與地上那么多的人同住，而第六節下半所述的人，是那些聽見上述所傳福音而口渴(渴慕)的人。

2.第三節提到的人，是住在新地的人，是神的百姓；而第七節的人是住在新城裡的人，是神的兒子。

3.第三節的人不過是地上百姓普遍所有的分──成為百姓。但第七節的人，不只是作神的兒子，亦是神的仆人，並且還作王(廿二3、5)。

4.三節所說「他們要作 的百姓」，是團體的，普遍的。而七節說「他要作我的兒子」，是單個的，是親密的。

5.三節講到「地們要作 的子民」，是第三者的口氣，是人說的。而七節說「我要作 的神，他要作我的兒子」，是神直接說的。

6.三節提到的人，是住在神的新地上的人，而七節的人，是住在神家裡的人。

基督徒地位的分別，只限于千年國度時，在新天新地裡就同等了。

二十一章八節︰「惟有膽怯的、不信的、可憎的、殺人的、淫亂的、行邪術的、拜偶像的，和一切說謊話的，他們的分就在燒 硫磺的火湖裡。這是第二次的死。」

「膽怯的」是明知信了就可得救，但因怕人的逼迫而不敢承認。「不信的」就是不肯相信主的。「可憎的」不一定只是拜偶像，凡拜天象的亦在內。「拜偶像的」是指拜金、銀或銅等所鑄的像。「行邪術的」是指與鬼魔發生關系的人。

「火湖」，在新天新地裡沒有海，但有火湖。

{\Section:TopicID=218}新耶路撒冷(廿一9~27)

二十一章九節︰「拿 七個金碗，盛滿末后七災的七位天使中，有一位來對我說︰你到這裡來，我要將新婦，就是羔羊的妻，指給你看。」

現在，羔羊的妻的名字寫出來了。有許多人說︰羔羊的妻是指教會說的；他們甚至說將來沒有一個實實在在的耶路撒冷。但有許多確據可証明︰新耶路撒冷是一個實實在在的新城，因為︰

(一)此時教會早已沒有了，教會現在不過是蒙救贖人中的一部分。

(二)本書是一部原整的啟示，在第二至三章既明明把教會指出來，怎可能到二十一章講述新耶路撒冷時，只用以影射教會，反隱喻並無真正新耶路撒冷城的存在呢？

(三)按本書三章十二節所說，新耶路撒冷城是教會的一個盼望。若說新耶路撒冷就是教會，豈不成了教會盼望教會么？這怎說得通呢？

(四)十九章七至十節，新耶路撒冷是一個新婦，教會在那時不過是客人，可見教會不是新耶路撒冷。

(五)新天新地裡，不能沒有一個新城，因許多人要到神面前怎能無一住處呢？主明說「在我父的家裡，有許多住處」(約十四2)。

(六)十二章一節的婦人是指代表以色列並生出教會的耶路撒冷，十七章一節的大妓女是指羅馬城，二十一章九節羔羊的妻，則怎會不是指一個實在的城呢？

(七)第七號吹完，國度一到，奧秘都成了。新耶路撒冷是在國度之后，應是在新天新地裡，怎能說她是奧秘，而不實在的呢？

(八)在本書十七章，約翰看見巴比倫時，一直希奇，因那是一個奧秘，需天使替他解說。在這裡，約翰沒有希奇，也不必天使替他解說，因這裡實在是一個城。

(九)所以會以為羔羊的妻是教會的，是因為他們把永世看作屬靈的。那知新天新地時，所有的都是實質的。所羅門建殿時，如何來使用金銀都有神的指示，所以不能說新天新地裡沒有用金銀建造的事。

(十)這時許多人是身體的複活，換言之，他們得 了一個屬靈的身體，所以也必須有一個城給他們居住。

(十一)這裡將新耶路撒冷城的形式、尺寸及建造的材料都告訴了我們，能不能用這些來形容教會呢？

(十二)二十一章二十七節中，明說到有許多人要進城。若是指教會，蒙召人的集合，那么人怎樣從人出入呢？並且二十一章二十五節說城門白晝總不關門，能說這是指 教會嗎？

(十三)九節這裡把羔羊的妻指給約翰看，「羔羊的妻」既是一個奧秘，而新耶路撒冷是她的解釋，怎能一個解釋不按字面解呢？

(十四)新耶路撒冷是和舊耶路撒冷對峙的，舊耶路撒冷怎樣是一個城，當然新耶路撒冷也怎樣是一個城，既然如此，就不能說耶路撒冷是一個教會了。

(十五)加拉太書四章二十六節明明告訴我們︰「那在上的耶路撒冷是自主的，她是我們的母。」這個耶路撒冷是與教會有分別的，所以保羅才說是我們(教會)的母，既然如此，怎能說新耶路撒冷就是教會呢？

(十六)希伯來書十一章十節說︰亞伯拉罕「等候那座有根基的城，就是神所經營所建造的」。新耶路撒冷是一座有根基的真城，難道亞伯拉罕所仰望的反是教會嗎？其實那時亞伯拉罕還不知道有教會哩﹗

(十七)希伯來書十二章二十二節說到天上的耶路撒冷和千萬的天使，同章二十三節說到名錄在天上諸長子之會所共聚的總會(這是指 教會)，和審判眾人的神，並被成全之義人的靈魂(這是指舊約時期的聖徒)。在這裡，可列出五類來︰(1)神，(2)天使，(3)舊約的聖徒，(4)新約的教會，(5)天上的耶路撒冷。既然教會與天上的耶路撒冷有別，那么，就不能說天上的耶路撒冷是教會了﹗

編注︰在倪弟兄早期的信息，和啟示錄的解經中，對于聖城新耶路撒冷有較多字意的解釋。而在他晚后的作品《聖潔沒有瑕疵》(一九五三年出版)裡，有新的亮光，茲附于每節原作后面。

二十一章十節︰「我被聖靈感動，天使就帶我到一座高大的山，將那由神那裡從天而降的聖城耶路撒冷指示我。」

這節是與十七章三節「天使帶我到曠野」遙遙相對的。我們如果要看見神那一個永遠的異象，就必須被神帶到高大的山上去，若不是站在屬靈的高山上，我們就看不見。住在平原的人，看不見新耶路撒冷，看不見神最終所要作的。

約翰所看見羔羊的妻，就是聖城耶路撒冷。城的情形，是一種寓意。是藉 城的情形，說到神在創世以前所要得 的那一個團體，有甚么特點，屬靈的情形是如何。

這一個城是由神那裡從天降下來的。神不只注意那個團體的人要到甚么地方去，並且注意那個團體的人是從那裡來的；不只是前途的問題，並且是來源的問題。羔羊的妻是從天降下來的，不是從地上來的。神在這裡不是給我們看見一個有罪惡歷史的人，后來蒙恩得救了。這不是說，我們沒有罪的歷史，不必悔改，不是蒙恩得救的；這乃是說，這段聖經只給我們看見從神出來的那一部分，就是以弗所書五章所說，獻給基督的那一個榮耀的教會。

新耶路撒冷的特點是聖潔。在基督徒中間，有人注意「大」，也有人注意「聖潔」。注意大的是巴比倫的原則，注意聖潔的是新耶路撒冷的原則。甚么叫作聖潔呢？我們可以這樣說，只有神是聖潔的，所以出乎神的才是聖潔的。「因那使人成聖的，和那些得以成聖的，都是出于一」(來二11)。

二十一章十一節︰「城中有神的榮耀，城的光輝如同極貴的寶石，好像碧玉，明如水晶。」

這城特別有神的榮耀。從前的聖殿中，神的榮耀不是明顯的，是雲彩般的。

「明知水晶」。水晶是透明的，今天太陽的光是片面的，將來新耶路撒冷城的光是透明的。

約翰看見一位坐在寶座上的，好像碧玉和紅寶石(四3)，換句話說，碧玉的意思就是看得見的神。人站在寶座那裡所認識的神，就像碧玉。我們今天在世上對神的認識，是「模糊不清」的(林前十三12)，但在那個城裡，有神的榮耀，有光輝像碧玉一樣，我們就能看見神自己──「明如水晶」。

本章十二節至二十一節可歸納成三點︰

1.城的門和根基。

2.城的高。

3.城牆、城門和街道的材料。

{\Section:TopicID=219}城的門和根基(廿一12~14，參考21)

二十一章十二至十四節︰「有高大的牆，有十二個門。門上有十二位天使，門上又寫 以色列十二個支派的名字。東邊有三門，北邊有三門，南邊有三門，西邊有三門。城牆有十二根基，根基上有羔羊十二使徒的名字。」

這一個團體的人所包括的到底有多少？這裡說，門上寫 以色列十二個支派的名字，根基上有十二個使徒的名字，可見這個城包括了舊約的聖徒和新約的聖徒。

第十二節和二十一節均有「十二個門」，二十一節的「街道」，在原文是單數的，既有十二門，就應當有十二條路，怎能說只有一條街道呢？這就好像一塊在城中央的方地，這方地的每面都有門。

「門上有十二位天使」。天使不是在城中作王，乃是在這裡看守新城的門。

「門上又寫 以色列十二個支派的名字」。以色列是代表神的律法。為甚么門上要寫十二支派的名字呢？可引主耶穌自己的話來回答︰「救恩是從猶太人出來的。」(約四22)二十一節︰「十二個門是十二顆珍珠。」珍珠是代表神的義，可見進神的城門，是寫 神的律法和公義。

「根基上有羔羊十二使徒的名字」。使徒是代表神的恩典，也就是說用神的恩典作城牆的根基。「被建造在使徒和先知的根基上。」(弗二20)就是說明使徒從主所得的一切啟示，所傳神國的原則，是新城的根基。

{\Section:TopicID=220}城的高(廿一15~17)

二十一章十五至十七節︰「對我說話的拿 金葦子當尺，要量那城，和城門城牆。城是四方的，長寬一樣。天使用葦子量那城，共有四千裡，長寬高都是一樣。又量了城牆，按 人的尺寸，就是天使的尺寸，共有一百四十四肘。」

「城的高」怎么計算的呢？就城的全高是四千裡(四千裡原文是一萬二千法倫)，系英製的一千五百英哩，而城牆本身的高度是一百四十四肘。「四千裡」的高度是從城牆的頂底下一層根基算起，直算到神的寶座。一萬二千法倫是十二的倍數，十二是永遠完全的數目。

城牆有十二根基，大約是一層比一層小一點，好像埃及金字塔的樣子。因此十二層是看得見的。

「對我說話的拿 金葦子當尺，要量……城牆」。除了神的榮耀外，下一個提起的就是城牆。城牆一面是包括，一面也是拒絕與分別，「分別」是基督徒生活中的一個重要原則。沒有分別，就失去了基督徒的價值。必須有一條線畫好，分別甚么是屬靈的，甚么是屬肉體的。新耶路撒冷是有分別，有界限的。我們要從這裡學習功課，一切出于巴比倫的都應當拒絕，一切出于神的都應當保 。造城牆不是一件容易的事，撒但最恨惡的是牆。舉例說，當尼希米回耶路撒冷築城牆的時候。參巴拉和多比雅等就來盡力阻擋。尼希米是一面拿 兵器，一面在那裡建築。所以要求神教我們如何拿 屬靈的兵器和那天空屬靈氣的爭戰，如何維持分別的原則。

在創世記神所立的是一個園子，園子沒有牆，沒有看守好，所以蛇能進來，但是，神末了所得 的是城，是為 保護的，更感謝神， 自己也住在聖城裡面。

聖經是用來代表一切出于神的。用金葦子當尺來量，意思就是這個城是能用神的標準來量的，是合乎神的標準的。

「城是四方的……長寬高都是一樣」。在聖經中，我們發現只有聖殿裡的至聖所和新耶路撒冷是長寬高一樣的(王上六20)，換句話說，在新天新地中，新耶路撒冷成了神的至聖所。

「按 人的尺寸，就是天使的尺寸」。為甚么在那時，人的尺寸和天使的尺寸一樣呢？當複活的時候，人要和天使一樣(路廿36)。換句話說，在這城裡的一切都是複活的。死所不能捆綁的，死所不能拘留的，這個就叫作複活。任何出于我們人的，一經過十字架就完了；一切出于神的，都是死所摸不 的。

{\Section:TopicID=221}城牆、城門和街道的材 (廿一18~21)

二十一章十八至二十一節︰「牆是碧玉造的，城是精金的，如同明淨的玻璃。城牆的根基是用各樣寶石修飾的。第一根基是碧玉，第二是藍寶石，第三是綠瑪瑙，第四是綠寶石，第五是紅瑪瑙，第六是紅寶石，第七是黃璧璽，第八是水蒼玉，第九是紅璧璽，第十是翡翠，第十一是紫瑪瑙，第十二是紫晶。十二個門是十二顆珍珠，每門是一顆珍珠。城內的街道是精金，好像明透的玻璃。」

城和牆的材料──十二種的寶石有十二種顏色︰依次是︰(1)綠色、(2)藍色、(3)綠色、(4)綠色、(5)紅色、(6)紅色、(7)黃色、(8)海青色、(9)黃色、(10)金青色、(11)紫色和(12)紫色。

這十二種顏色配合起來所產生的顏色，是頂好看的，而(5)至(12)項的八種顏色並和起來，就像紅的顏色一樣。

「城是精金，如同明淨的玻璃」。新耶路撒冷有一特點，就是這裡的金子是精金，一切都是完全出于神的，是沒有一點攙雜的。凡不是出于神的就是渣滓，沒有一個人在神面前能說我這個人是能把一點東西給神的，神所要的就是精金。

「城牆的根基是用各樣寶石修飾的」。寶石和金子有一個基本的分別︰金子是一種化學元素，但寶石是一種化合物。金子是直接從神造的，寶石是好幾種元素在地裡經過了壓力和高溫熔和而成；換句話說，寶石所代表的，不是神直接給人的，乃是經過聖靈在人身上加工出來的。神所賜給我們的生命是金子，神在我們裡面所煉製的結果是寶石。

在這裡不只有一種寶石，並且有各樣的寶石。有的寶石是瑪瑙，有的寶石是璧璽，有的寶石是翡翠，有的是這樣，有的是那樣。各種各樣的寶石都是燒成功的，不是神一下子就使它這樣的，是神經過長時期的工作而得 的。寶石，不是神在創造的時候給你的，不是你在成為新造的時候所得 的；寶石，乃是一天過一天，神在你裡面把你燒成那樣的。寶石，是一件東西一直在那裡經過火，因為那火有某種的燒法，把某種礦物熔在裡面，所以就成功某種的寶石，因為那火有另一種燒法，把另一種礦物熔在裡面，所以就成功另一種的寶石。寶石所代表的，是聖靈的工作。我們得救那一天從神那裡得 了神的性情，此后，聖靈一天過一天，藉 神的性情在我們裡面作工，使我們結出聖靈的果子來。聖靈的果子不只一個，有仁愛、喜樂、和平、忍耐、恩慈、良善、信實、溫柔、節製等各樣不同的果子。聖靈要在我們裡面一直作工，使我們結出這些果子來。我們得救的時候，神所分給我們的，是 的生命；但聖靈的果子不是神分給我們的，乃是聖靈在我們裡面作工到一個地步，使我們結出果子來。寶石是聖靈藉 環境在我們身上造出來的。神不只把 的性情分給我們，並且一天過一天在我們身上製造出一種人來，那一種人是榮耀神的名的。在你得救的那一天，你得 神的性情；在我得救的那一天，我也得 神的性情；在他得救的那一天，他也得 神的性情；這個，所有的基督徒都是一樣一式的，沒有分別。后來神把你放在某一種的環境中，給你某一種的經歷，讓你受某一種的試煉，經過某一種的難處，遭遇某一種的痛苦，把你造成一個基督徒，或者是像黃璧璽，或者是像綠瑪瑙，或者是像紅寶石，或者是像紫晶。神把每一個基督徒都造成一個樣子。我們在神的面前，所共有的是金子，但是我們在神面前作寶石，就有各種的樣子。

聖靈藉 環境在我們身上製造的那一個，是永遠存在的。一個基督徒在神的面前，特別是在這一條路上多受對付，特別在這一條路上多學功課，這一個就變作他的特點。這一個特點不是幾十年就完了的，是一直到永世都在那裡的。他所得 的這一個，在新耶路撒冷裡要永遠作寶石。

有許多神的兒女，和神同走了十年二十年，在他們身上有一部分東西，是神藉 聖靈造在他們身上的。不只有一個東西是神分給他們的，並且他們成為那一個東西了。多少年來，他們受聖靈的管教，經過許多試煉，許多經歷，聖靈在他們身上造出一種生命來。凡認識他們的人，都承認有一種東西成功在他們的裡面了。他們不只有神所分給的生命，並且有聖靈在他們裡面作工所改換的生命。他們不只活出替換的生命，並且也活出改換的生命了。這就是寶石。寶石就是聖靈把我們燒成那個樣子。在新耶路撒冷裡，充滿了這些寶石。

「十二個門是十二顆珍珠」。珍珠是一種水族在受到沙粒或外來物傷害后，所產生的分泌物結合而成。所以珍珠的意思就是從死裡出來的生命；珍珠代表主耶穌基督藉 非贖罪的死所釋放出來的生命。

在新耶路撒冷，珍珠的用處是作門。意思就是神的一切都是從這裡出發的。換句話說，人要在神的面前得 一個生命，那一個生命不是出乎人的，乃是出乎基督的死的，是從 非贖罪的死裡出來的。

哥林多前書三章十二節告訴我們，屬靈的工作應當用金、銀、寶石來建造，不應當用草、木、禾秸來建造；在那裡有金子，銀子和寶石。可是在創世記第二章，伊甸園裡面有金子、寶石和珍珠，卻沒有銀子。在所示錄第二十一章，新耶路撒冷城裡面有金子、寶石和珍珠，也沒有銀子。這裡面有甚么意義呢？金子、寶石和珍珠這三樣東西，在伊甸園裡面有，在新耶路撒冷裡面也有，換句話說，金子、寶石和珍珠這三樣東西是從永世到永世的。但是，在永世裡，神並沒有定規有銀子。銀子是代表救贖，神知道人要犯罪，需要主的救贖，但是這不是 永遠計劃中的東西。在神的工作裡有救贖，但是在神的目的中並沒有救贖。新耶路撒冷和伊甸園一樣，並沒有銀子，這就是說，在將來的永世裡，要達到一個地步，一點罪的痕跡都沒有。在今天，我們不能輕視銀子。如果有人以為今天用不 銀子，那就需要求神憐憫。今天，我們不能沒有銀子。今天如果沒有銀子，沒有救贖，我們就一點辦法都沒有。但是救贖不是在神的目的中的。在新耶路撒冷看不見銀子這一樣東西，這就是給我們看見，神把罪的歷史涂抹了，連救贖都不在裡頭了。到了新耶路撒冷，人不再需要救贖了，因為再不會犯罪了。神把我們帶到一個地步是牢靠了，沒有法子再墮落了。我們裡面有一個生命是與罪無干的，是不需要救贖的。在我們裡面的這一個生命是出于基督的，是基督的自己。基督的自己如何用不 救贖，我們有 一部分生命的人，也如何用不 救贖。所以在永世裡是不需要銀子的。

感謝神，今天有救贖；感謝神，今天我們雖然有罪，但是有 兒子耶穌的血洗淨了我們的罪。另一面，神把 兒子的生命分給我們，那個是永遠用不 救贖的。有一天我們要完全靠 這生命而活，連罪的歷史都要過去，連救贖的銀子都用不 。我們要看見，墮落不是神的目的，救贖不是神的目的，國度也不是神的目的。墮落不是神的目的，是路上遇見的事；救贖不是神的目的，救贖乃是解決墮落那一件事的；國度也不是神的目的，國度也是為 解決墮落那一件事的。因為有墮落才有救贖，因為有墮落才有國度，這些也不過是補救，並非神的目的。我們決不輕看救贖和國度。如果沒有救贖，永遠沒有法子解決墮落；如果沒有國度，也永遠沒有法子解決墮落。不過我們要記得，神造人不是要人墮落，神造人是為 的榮耀。這一條線是筆直的，這一條屬天的線是筆直的。

「城內的街道是精金，好像明透的玻璃」。街道是交通的地方。城內的街道是精金的，那么走的人就永遠不會弄臟腳，今天洗過澡的人還應當洗腳(約十三10)，才能維持他和神的交通。只要我們在這世上行走，就免不了沾染塵土，與神的交通免不了出事情。但是到了那日，沒有一件東西能弄臟我們，或叫我們與神的交通出問題，在永世裡，沒有東西會使我們污穢，所以我們一切的生活都是聖潔的。

「好像明透的玻璃」。今天有許多情形還是不透明的，但是將來在神的面前都是透明的。既然這樣，我們今天就要學習作一個自然的、透明的人，不要裝作我們自己所不是的人。

二十一章二十二節︰「我未見城內有殿，因主神全能者和羔羊，為城的殿。」

新城內沒有殿。在舊約時，惟有聖殿是聖潔的，聖殿以外的地都算不得聖潔。當主在世的時候，地上還有聖殿。在教會時代，天上有殿，地上無殿。千年國度時，天上有殿，地上也有殿。到新天新地時，因沒有罪，用不 獻祭，所以沒有殿了，整個新城是聖潔的。從前人是藉 聖殿與神交通；今天在教會裡，幔子已經裂開了，我們都能進到神面前去，用心靈和誠實敬拜 ；照樣，到了那一天，凡住在城內的人，都可直接與神交通，且是面對面的，因神和羔羊作了新城的中心。

二十一章二十三節︰「那城內人不用日月光照，因有神的榮耀光照，又有羔羊為城的燈。」

這裡只說新城裡不用日月光照，而不是說新天新地裡沒有日月。城內既有神的榮耀光照，又有羔羊為城的燈，當然就用不 日月的光照了。

這是和上文的殿連起來的。神和羔羊為城的殿，有神的榮耀光照，就用不 日月光照。我們知道，舊約的聖殿，外院是用日月的光來照亮的，聖所是用燈台的光來照亮的，但是至聖所沒有窗，日月的光照不進去，也沒有燈，乃是有神的榮耀在裡面光照。新耶路撒冷用不 日月的光照，只有神的榮耀光照，這就是告訴我們，整個城是至聖所。教會在將來就變作至聖所。

「又有羔羊為城的燈。」神的榮耀作光，羔羊作燈，可見在新耶路撒冷還存在 一種轉折的工作(但是，這裡並沒有贖罪的意思)。神是光，羔羊是燈，光是藉 羔羊發出來的。沒有一個人能直接認識神，人要認識神，必須藉 羔羊。到永世裡也是這樣，人還得藉 基督才能認識神。我們若不藉 燈，就看不見光；照樣，若不藉 基督，就看不見神。無論如何，神是住在人不能靠近的光裡，我們在基督裡才能看見 。

二十一章二十四節︰「列國要在城的光裡行走；地上的君王必將自己的榮耀歸與那城。」

住在城裡的人，都有複活的身體；但住在新地的人。就是列國的人，仍有血肉的身體。此時不再有種族、地區及猶太人的分別，只統稱為列國的人。這一等人，就是千年國度后，那些仍活 且未受撒但迷惑的人。

因為城的門有十二支派的名字，新城的根基有十二使徒的名字。所以城裡得救的人，是包括舊約和新約中，所有信主並靠主寶血得救的人。

住在城裡的人是「兒子」(廿一7)，是「作王」的(廿二5)；住在新地的人則是從千年國度過來的活人，他們是在新地作百姓的(廿一3)。

「地上的君王」。是在永世裡管理列國的人，他們是列國中較大的人，但他們與在城裡作王的是大有分別，我們的主是萬王之王，我們則是這些地上君王的諸王。

在這裡我們要注意一件事，就是神在列祖時代、律法時代和恩典時代所得 的人，到了那一天，他們是合成一個新婦獻給基督；至于那些到國度時代末了還活 而沒有受撒但迷惑的人，他們要過渡到新地去作百姓，就是這裡所說的列國。在城裡的人，都是複活的身體，他們是兒子，是作王的；在新地的人，他們還是有血肉身體的人，他們在那裡成為列國，是作百姓的。地上的君王，是管理列國的人。

在舊約裡，帳幕是這樣安排的︰帳幕在中間，東邊有三個支派住在那裡，西邊有三個支派住在那裡，南邊有三個支派住在那裡，北邊有三個支派住在那裡。這是民數記告訴我們的。新耶路撒冷也像神的帳幕一樣︰東西南北各有三個門，共有十二個門，在會幕四周怎樣住有十二個支派，照樣也有列國住在新耶路撒冷的四周。

「行走」有旅行的意思，千年國度時，地上的耶路撒冷成為全世界的首都，每隔幾年，列國的人都要到耶路撒冷來敬拜。照樣，在永世，列國的人也要旅行到新耶路撒冷，而他們的旅行是藉 城的光所指引；如同馬太福音二章九節所提東方的博士是靠星的引導找 耶穌。這城本身用不 世上的光，但列國的民則依靠城的光。

這裡的「榮耀」，是地上君王自己的榮耀。也可能和創世記三十一章一節的「榮耀」有同樣的意思，是指各地最好的土產而言。換句話說，在新地上，地上的君王要將他們本地所出產的美好東西，當貢物歸與神和聖城(拉一4)。

二十一章二十五節︰「城門白晝總不關閉；在那裡原沒有黑夜。」

照這節的說法，新天新地時還有晝夜之分，地上的君王可以在他們的白晝來新城裡旅行，不過新城裡是沒有黑夜的。

本書在論永世時，一共有五次提到「晝夜」或「黑夜」(七15，十四11，廿10，廿一15，廿二5)，所以新天新地裡，必然仍有白晝和黑夜，不過在城裡是沒有黑夜的，所以人在那裡可以晝夜事奉神。住在新城裡的人，因有複活的身體，所以不會倦乏，能以晝夜事奉神。

二十一章二十六節︰「人必將列國的帶耀尊貴歸與那城。」

「人」照原文應譯作「他們」，是指二十四節的君王們。當列國的君王將榮耀歸與那城時，則通國的也效法去作，滿了和諧。

二十一章二十七節︰「凡不潔淨的，並那行可憎與虛謊之事的，總不得進那城。只有名字寫在羔羊生命冊上的才得進去。」

「凡不潔淨的」，原文是指 東西說的，也可譯作「凡平常的或凡下賤的」。下賤的就是沒有價值的東西。

「行可憎的」指拜偶像的，「行虛謊之事的」指行邪術之人，也是與撒但相連的。這不是說那時還有行可憎與虛謊之事的，乃是反應出這城是何等的清潔、莊嚴和尊貴。

「名字寫在羔羊生命冊上的」。新天新地裡住有兩等人，一等是我們這些靠主血得救而住在新城裡的人；另一等是從千年國度過來的活人，就是在地上作居民的人。我們的名字寫在生命冊上，我們是長久住在城裡。住在地上的居民，名字也寫在生命冊上，但他們不是住在城裡，只能在城中出入。

將來新天新地居民飲食起居的情形，要像沒犯罪前的亞當、夏娃一樣，他們還有血肉的身體，只是在永世裡沒有犯罪了。這相同的光景有以下經文可供參考︰

(一)主說「複活的時候，人也不娶也不嫁」(太廿二30)，惟獨有複活身體的人，才沒有婚姻的事，但在新地的居民，沒有複活的身體，所以仍有婚姻的事。

(二)新天新地是回到亞當沒有犯罪以先的光景，所以住在新地的居民要生養眾多，飲食起居一如亞當時。

(三)十誡的第二條就是「愛我守我誡命的，我必向他們發慈愛，直到千代」(出廿6)。人如不會傳到千代以上，那么神何必如此說呢？從亞當到主耶穌還不過七十六代(路三23-38將神自己算在內，就有七十七代)。從亞當到耶穌共四千年之久，才不過七十六代，從主耶穌到現在，有若干代呢？照科學算法，平均三十年算一代，所以二千年來，也不過七、八十代。千年國時人的壽數加大，代數必定少，就算有五十代。如將三期加起來，也不過二百代到三百代，將一千代減去三百代，還需七百代，所以在新天新地時，住在地上的人，仍必有生養的事，不過不再有死亡而已。―― 倪柝聲《啟示錄釋義》


講道材料

啟示錄第廿二章

第二十二章 生命水和生命樹

壹 神和羔羊的寶座

聖城雖然廣大宏偉，但最重要的，乃是神和羔羊的寶座設立在其中。若沒有神的同在，聖城的價值就會完全消失。感謝神；神愿意以信徒作為 的居所；也愿意 自己作為信徒的居所。所以聖城裡沒有殿，只有寶座。信徒可以一直住在寶座前，瞻仰 的榮美，在 的面前求問，也可以享受生命的豐富。

貳 生命水

「在城內街道當中一道生命水的河，明亮如水晶，從神和羔羊的寶座流出來」(啟二十二1)。

精金街道是通到神的寶座，生命水乃是從寶座流出來。神和羔羊的寶座是聖城的中心，也是整個宇宙的中心。寶座是生命的泉源，也是行政的中心。一切都是由寶座上的神發出、開始、流出。寶座發出權能的命令，事就這樣成了。這就是創造宇宙的由來。生命從寶座流出來，流到所有信徒裡面；于是凡信耶穌是基督，是神兒子的人都重生了；都得著神那非受造永遠的生命。其他萬物的生命，雖然都不是神自己那非受造的生命，但也都是來自寶座，得自寶座；都是寶座上的神賜給生命，叫天使、人、動物、植物各有不同類的生命；生命不是自然產生的。沒有生命的物質，永遠是物質；只有生命能繁殖生命，延續生命。若不是神創造生命，沒有一個星球，能自動，自然產生生命。

但是我在這裡所要說的，不是探討進化論，也不是那些受造的生命；而是神自己那非受造永遠的生命。生命水是從寶座流出，而流在金街道中間。所以要喝生命水的人，必須行走在金街道上。而基督就是那金街道。 說，「我就是道路，真理，生命，若不藉著我，沒有人能到父那裡去」(約十四6)。因著 在十字架上舍命流血，成功了救恩，給我們開了一條又新又活的路(來十20)，又賜給我們聖經和內住的聖靈。只要我們藉著 的話，隨從靈而行，就是走在 這一條道路上。而我們會發覺在這條道路上滿了真理；真理的聖靈，藉著我們所讀過的話，從我們裡面再向我們說的話，就是靈，就是生命(約六63)。主今日如何是我們的道路，在永世裡，還是一樣。生命水的河，是流在金街道當中。所以凡是行走在金街道上，走向寶座的人，必得生命水的供應。主是生命的源頭， 必叫我們喝 樂河的水(詩三十六8~9)。

參 生命樹

「在河這邊與那邊有生命樹，結十二樣果子，每月都結果子。樹上的葉子乃為醫治萬民」(啟二十二2)。

聖城新耶路撒冷是神的居所，也是神的樂園。主曾應許得勝者，要將神樂園中生命樹的果子賜給他吃(啟二7)。這個應許，不限于千年國度期間，乃是到永世永永遠遠。這一棵生命樹是長在河的兩岸。因此凡行走在金街道的人，不但可以喝生命水，也可以享受生命樹的果子，得著生命的糧，滿得生命的供應。十二樣果子，表明豐富、完全，隨時的供應；取之不盡，用之不竭，能滿足各樣的需要，綽綽有余。精金街道、生命水和生命樹的果子，也是印証主就是道路、真理、生命。葉子不是為著信徒，而是為著醫治萬民。葉子是衣裳，是行為。表徵基督的義行(也許包括在聖城裡面的人，所活出的基督)，是萬民的榜樣，指南針。這個醫治，和「列國要在城的光裡行走」(啟二十一24)，有相同的原則和功用。

肆 與基督一同作王

在千年國度時，得勝者要與基督一同作王一千年。但在永世裡，新婦要與基督一同作王直到永永遠遠。

伍 最后的警告(啟二十二6~21)

啟示錄已經把將來必成的事，都揭開了，都告訴人知道了。並且也讓我們明白，將來要有分與天國的榮耀，及聖城新耶路撒冷的榮耀，或是被扔進城外的火湖裡，都決定于我們在今世對主的態度如何。禍與福，都陳明在我們的眼前；等著我們自己去揀選。對于尚未相信耶穌的世人而言，相信耶穌得永生，是踏入通天道路的第一步。但是對信徒而言，得永生，得著靈的救恩，只是救恩的開端，不是畢業，不是完全；還有一段通天道路，擺在前面，等著我們跑完路程。凡是今世行走在光中的，來世也必進入榮耀裡，與基督一同作王。反過來說，凡是今世貪愛世福，行走在黑暗中的人，有外面的黑暗等著你；雖然不是滅亡，也不是火湖，但會叫你懊悔，叫你咬牙切齒。后來雖然會得救，卻是好像從火裡經過一樣。到底被放在黑暗裡有多久，聖經沒有明說，總不會太短。但是我們今世是短暫的；我們若背起自己的十字架來跟從主，我們這至暫至輕的苦楚，要為我們成就極重無比永遠的榮耀。

主一再地題醒我們，日子近了， 必快來。凡是尚未信主的人，要趁著今天，在恩典之門尚未關閉之前，快快聽聖靈和教會的呼聲，來就近救主耶穌，都可以得永生；白白取生命的水喝。

凡是已經相信主，得永生的人，也要聽聖靈向眾教會所說的話，遵守本書中所記載的話，作得勝者，作有福的人。

末了的話

我曾經寫過《主的再來與但以理書要義》。有關世界末期將來必成的事，在該書中曾經涉及；為恐有重覆之嫌，我遲遲不敢下筆寫《啟示錄要義》。后來和幾處不同地方、不同背景的信徒們查經的時候才發覺，《啟示錄要義》還是有寫的必要。因為《啟示錄》所涉及的范圍比較廣泛。我本擬再過幾年后才下筆；但有鑒于主再來的日子近了，我自己也不知道，主到底還會留給我多少時間；盼望能卸下負擔，無憂無慮，可以安然見主。所以在寫完《約翰福音要義》的兩個月后，就提早動筆，終于今天完稿，卸下了負擔。感謝主的憐憫和慈愛，不但拯救我脫離死亡，還賜給我今生、來生，直到永世的應許。但愿為我信心創始成終的主耶穌，繼續扶持我，使我奔完那擺在前頭的這一條通天道路。主耶穌阿，我愿你快來。── 黃共明《啟示錄要義》

主后二千零一年七月二十八日 黃共明

聖城的榮耀與最后的警告

{\Section:TopicID=222}生命水的河和生命樹(廿二1~2)

二十二章一節︰「天使又指示我在城內街道當中一道生命水的河，明亮如水晶，從神和羔羊的寶座流出來。」

這節繼續講新城的事，從前的伊甸園有四條河，而新城流歸為一條，卻是明亮如水晶的生命水的河。比起伊甸園不知美好多少，這河使人得 生命，得 喜樂，特別是使神歡喜(詩四六4)。

「寶座」，本書列舉不同時代的寶座︰

(一)福音時代。神坐在寶座上，主是與神同坐(三21下)。

(二)千年國度。神坐在天上的寶座，主耶穌在地上也有寶座(三21上)。

(三)白色大寶座時的審判。子是坐在父的寶座上(廿11)。

(四)新天新地。惟有一個寶座，就是「神和羔羊的寶座」(廿二1)，不再分父、子了，意即基督的掌權就是神的掌權了。

在永世裡，主的名字永遠稱為「羔羊」，為要叫人記得世界上曾有罪，主曾到世上作贖罪的羔羊；也要叫人記得，人今天所以能吃生命樹的果子，喝生命河的水，是因主曾作過羔羊。

二十二章二節︰「在河這邊與那邊有生命樹，結十二樣果子，每月都結果子，樹上的葉子乃為醫治萬民。」

這裡的「生命樹」是實在的，雖然在箴言三章十八節，十一章三十節，十三章十二節和十五章四節的生命樹是一種表號，但在這裡，不能以表號來解，因為十七章十五節提到「眾水」，天使立即解釋是指 甚么說的，如果二十二章二節的生命樹是表號，天使也必然立即解釋，但是天使並沒有解釋，可見那不是表號了。

啟示錄二章七節說生命樹是長在神的樂園中，本節說城裡有生命樹，可見新耶路撒冷就是神的樂園。創世記二章八節的樂園是人的樂園，而這裡的樂園是神的樂園，可見神是把人帶領到更美好的境地。

「生命樹」在原文是單數，一棵樹怎能長在河的兩邊呢？這並不難﹗因為有一種榕樹也能一根數干，伸到土裡甚遠。

「結十二樣果子，每月都結果子」，可見還有月。二十一章二十五節的白晝黑夜，是藉太陽分的，這裡的月分是按月亮分的，白晝有十二小時，黑夜也有十二小時，一年則有十二月，永世的數目就是十二。並且，這也說明每一個月都是有生命的。在永世裡我們是一直認識基督的，是一直接受主的生命，沒有間斷，沒有退后。我們要學習認識主的各方面，結出各樣的果子。

「樹上的葉子乃為醫治萬民」。二十一章四節說沒有疼痛、沒有死亡，可見是沒有疾病了，但是這裡沒有說軟弱沒有了(看太八17，疾病與軟弱是有分別的)。軟弱從何而來呢？因為住在新地的人，仍是有血肉之體，仍然會有軟弱，如此他們怎能一直活到永遠呢？必是生命樹的葉子一直醫治他們的軟弱，使他們不致疲倦。

果子，是代表生命；葉子，是樹的衣裳，是代表外面的行為。主耶穌所以咒詛那棵無花果樹，意思是說它只有葉子，沒有果子，只有外面的行為，沒有生命。新天新地時，列國的人，沒有罪，沒有死亡，沒有痛苦，沒有咒詛，也沒有鬼魔了。他們這一班人。萬民，一直活在地上，有聖城在中間。(主耶穌的葉子醫治他們，意思就是主的行為作他們的榜樣。我們所得 的是生命樹的果子，他們所得 的是生命樹的葉子。)他們是效法主耶穌的行為。這樣，就夠使他們好好的活下去；這樣，就夠使萬民和和平平的同處下去了。

在這裡有街道，有生命水的河和生命樹。這幾樣東西是連在一起的。在新耶路撒冷裡，甚么地方有街道，甚么地方就有生命水的河；甚么地方有生命水的河，甚么地方就有生命樹。那裡有活動，那裡就必定有生命水的河和生命樹。所以當我們要學習跟從神的時候，我們所有的舉動，都得是包括生命水的河和生命樹的才可以。街道是供人走動的地方。要走動，就得根據于生命樹。不是分別善惡樹。是生命在我們裡面動起來，結局就有聖靈生命的河水流出來。要有生命流出來，那才是我們的街道，那才是我們的道路。如果不是主耶穌的生命在我們裡面舉動，我們就不能走；如果沒有主的生命，就沒有聖靈生命的河水流出來，我們就不能動。如果我們憑 自己的智慧來分別這樣作不錯，那樣作很好，就我們種的是分別善惡樹，不是生命樹。因 在我們裡面有生命在那裡動，所以我們動，結局就有生命水流在人身上，這幾樣是連在一起的。所有屬乎神的工作，都是根據于生命樹，結局于生命水的河。

或有人問，在新天新地時，能不能叫地上的居民也得永生，這節經文並沒有明說。(創世記二章九節的樂園中明明有生命樹；從這經節，在新天新地時，新城裡有生命樹，但列國的人吃不吃生命樹，我們就不得而知了。)

{\Section:TopicID=223}被贖者七種榮耀(廿二3~5)

二十二章三節︰「以后再沒有咒詛；在城裡有神和羔羊的寶座； 的仆人都要事奉 。」

「再沒有咒詛」是擔保在新天新地時，不再有罪，始于創世記三章之罪與咒詛的歷史都結束了。因為分別善惡樹的果子已經作過工了，亞當沒有犯罪前，他的良心還未產生功用；但在新天新地時，每個人都有良心，能分別善惡，只是在那時已沒有魔鬼了。

為甚么不再有咒詛，因為︰

(一)世界的咒詛是因天使犯罪而來，但在永世裡，不再有天使掌權了，乃是我們來掌權。

(二)雖然蛇是被魔鬼利用過的，但在新天新地，再沒有動物被提起。

(三)挪亞曾因飲葡萄酒而醉，以致帶下了對部分人類的咒詛。但在新天新地裡，除了主命樹被提起外，不再提到別的植物了。

「在城裡有神和羔羊的寶座」，本書一共七次說到主耶穌和新城的關系是建立在「羔羊」的名字上(廿一9、14、22-23、27，廿二1、3)。這不像創世記第三章那樣天起涼風，神在園中行走的時候了，這乃是神在那裡掌權，神的寶座在裡面了。

「 的仆人」也就是一章一節所提的仆人，包括了舊約時代的眾先知、眾聖徒、和新約時代中得救的人。

「都要事奉 」，這裡的事奉不是作苦工的事奉，乃是作祭司的事奉。二十章六節說得勝者在千年國度時，是作祭司與君王；但在永世裡再沒有罪了，就不完全像千年國時作祭司的樣子，所以不明說作祭司，不過還有許多事奉神的事，這說明我們在永世並非懶惰的。

在千年國度，惟獨得勝者能作祭司，但在永世，所有得救的人都能事奉神。

二十二章四節︰「也要見 的面； 的名字必寫在他們的額上。」

能夠常見神，是一特別的權利。沉淪的人是永遠離開主的面和 權能的榮光(帖后一9)，舊約時，就是摩西也只能見神的背。在千年國度，惟獨得勝者能見神的面(來十二14)，但在新城裡，所有得救的人都要見神的面，與神親近。

本章三節是說「神和羔羊」，但在第四節這裡，他們之間雖是可區分的，卻絕不能分開。

「 的名字必寫在他們的額上」。在千年國度時，惟獨那十四萬四千人的額上有名字(十四1)。但這時，所有得救的人額上都寫有 的名字。

「也要見 的面； 的名字必寫在他們的額上。」工作應該引到交通。真實的事奉主，就是交通。單單事奉還不夠，還必須有交通。他們要事奉 ，他們也要見 的面。哦，許多時候就是這樣看見神，就作了主的工；看見了神，就能夠作工。不是既在那裡作工，又在那裡后悔，這沒有交通。但愿神拯救我們脫離沒有交通的工作，使我們不是作完了不能交通，不是作完了就驕傲，就自滿自足。但愿神救我們脫離這一種沒有交通的工作，使我們作完之后，是與神有交通的。他們不只與神有交通，並且「 的名字必寫在他們的額上」，這是一望而知的見証，誰都知道他們這些人是屬乎神的。

二十二章五節︰「不再有黑夜，他們也不用燈光日光，因為主神要光照他們。他們要作王，直到永永遠遠。」

此時，天然的光和人為的光都用不 了，因為主神親自要光照他們。

「作王」是信徒在永世裡所要作的第二件事(第一件事則是事奉神)。在千年國度時，惟獨得勝者能作王，並且只作一千年；現在，是所有得救的人都作王，並且是直到永永遠遠。這就是神創造時候的目的。在創世的時候，神的目的就是要人掌權，現在得 了，人掌權了。這不是千年國的事，這一段聖經。啟示錄第二十一章和第二十二章。都不是講千年國的事，乃是講永世裡的事。他們要掌權一直到永世，他們永永遠遠要掌權。神當初的目的達到了。

神要人管理地，神要敗壞撒但。現在人已經掌權了，撒但也已經扔在火湖裡了。神對于 自己所造的人的目的都達到了﹗神一面要人像 自己，另一面神定規人的工作是掌權。現在我們已經看見了一個精金的、榮耀的、華美的新婦，各種各樣的寶貝都在她身上，沒有一樣是缺少的。她真的沒有玷污，沒有皺紋，沒有瑕疵，是完全聖潔，是無可指摘的了﹗她真的穿上榮耀了﹗以弗所書第五章所說的榮耀的教會，就此實現了。他們的工作怎樣？他們要掌權一直到永遠。我們可以說，神的計劃可以受打岔，但是神的計劃不能被停止。不錯，從創世以來，神的工作受了許多打岔，好像神的工作是被破壞了，好像神的計劃是不能成功了；但是到這裡，神達到了 的目的﹗在這裡有一班人，他們滿有精金，就是出乎神的；滿有珍珠，就是基督的工作；滿有寶石，就是聖靈的工作。他們要掌權，直到永永遠遠﹗

有一些出名的解經者說，本書二十一章九節至二十二章五節不是指新天新地的光景講的，乃是指千年國度說的。他們如此主張的原因是，從二十二章二節中「葉子乃為醫治萬民」一語，認為地上還有病，因此仍有死，所以必是指千年國度說的，但以下的理由，可以証明這種解釋的錯誤︰

(一)二十一章二節中說到新耶路撒冷的降下，是在先前的天地過去以后(廿一1)。舊地沒有過去以前，新耶路撒冷就不能降下，因新耶路撒冷不能降在舊地上。

(二)二十一章二節和十節所講的耶路撒冷不只是新的耶路撒冷，也是由神那裡從天而降的；但千年國度時，地上還有舊的耶路撒冷，如果新的耶路撒冷在那時就降下，那么地上豈不是有兩個耶路撒冷了？舊的耶路撒冷沒有廢去以前，新耶路撒冷是不能降下的。

(三)在二十一章一至二節中，約翰是先看見新天新地，后看見耶路撒冷的，則怎能說在新天新地裡的新耶路撒冷，是在國度裡頭的呢？有人說，二十一章一至八節是指新天新地說的，而二十一章九節至二十二章五節，是回頭看新耶路撒冷在千年國度的光景；但二十一章二節與十節說到新耶路撒冷時，同樣都說「由神那裡從天而降」，可見第十節的新耶路撒冷，就是第二節的新耶路撒冷。

(四)二十一章五節既說︰「一切都更新了」，那么新耶路撒冷怎可能不是新的？怎么會是在一切都更新之前。千年國度的光景呢？

(五)二十一章八節所指的人是在千年國度后，受了審判，才下火湖的；新城既與火湖是對峙的，怎能說新城先到，千年后那些人才下火湖的呢？

(六)二十一章二十二節說︰「我未見城內有殿」，但我們明知千年國度時仍有殿，因為以西結書四十至四十八章詳述了聖殿在千年國度的藍圖。

(七)二十一章二十三節說︰「城內不用日月光照」，但我們從聖經知道︰千年國度時，「月光必像日光，日光必加七倍，像七日的光一樣」(賽三十26)，這樣怎能說新耶路撒冷是在千年國度時降下的呢？

(八)二十一章二十四節和二十六節的「歸與」，原文是「歸入」，可証明人是能進城裡的；但千年國度時，城仍懸在空中，人是血肉之體，所以沒有進入城中的可能。

(九)二十一章二十七節中「羔羊的生命冊」，是在千年國度后才出現的(廿15)。羔羊的生命冊既在千年國后才出現，名字記在羔羊生命冊上的人，怎能在千年國度時，就出入城中？

(十)二十二章三節說，新天新地裡不再有咒詛，但在千年國度時還有咒詛，如疾病、疼痛和死亡等，怎能說二十一章九節至二十二章五節，是千年國度裡的光景？

(十一)二十二章三節說到「神和羔羊的寶座」，但在千年國度裡，地上只主耶穌的寶座，沒有提到「神和羔羊的寶座」，怎能說二十一章九節至二十二章五節是千年國度裡的情形呢？

(十二)二十二章三節所說「神和羔羊的寶座」，是在新城的中央(廿二1~2)，但以西結說，神的榮耀是充滿至聖所，如果說，新耶路撒冷是在千年國度時降下的，就試問，此時是以新城為人敬拜的中心呢？還是以至聖所為人敬拜的中心？神到底住那裡呢？

因此，我們可有下列的結論︰

(一)(一)六章一節至二十二章五節包括了本書預言的部分。

(二)(二)二十一章九節至二十二章五節都是敘述新耶路撒冷。

(三) (三)二十二章六至二十一節不是預言的本身，乃是書后的跋。

最后的警告(廿二6~21)

{\Section:TopicID=225}天使的信息(廿二6~11)

二十二章六節︰「天使又對我說︰這些話是具實可信的，主就是眾先知被感之靈的神，差遣 的使者，將那必要快成的事指示 仆人。」

「這些話」是指上文，即提到新耶路撒冷的話，是真實可信的。

在本書中，天使有兩次說到︰「這話是真實可信的」，另一次是二十一章五節。

「主就是眾先知被忠之靈的神」，宜譯作「眾先知之靈的主神」，意思是「作眾先知之靈的神」，這裡的「靈」是多數的，參看哥林多前書十四章十二節中，「屬靈的」宜譯作「靈」(靈是多數的)，凡用多數的靈，就是造就教會的恩賜，即屬靈的恩賜，再看哥林多前書十四章三十二節，先知是多數的，靈也是多數的。

「先知之靈」包括舊約和新約所有作先知所得之靈。

「主神」在此是指主耶穌。第一章第一節「 就差遣使者」的「 」是指主，是主耶穌差遣 的使者；同樣地在本節也是指主耶穌(參看廿二16)。

從本節起雖是書后的話，但卻完全回到本書的第一章。

「指示 仆人」。這本書一再強調我們在神面前個別的責任是仆人，不是兒女。

「將那必要快成的事」。也許有人以為這兩千年是遲延，但這裡的快慢，是按神的鐘點，而不是按 我們人對時間的觀念。

二十二章七節︰「看哪﹗我必快來。凡遵守這書上預言的有福了。」

第六節是天使說的，第七節則是主耶穌說的。

「我必快來」。本章六至二十一節一連說了三次(7、12和20)，目的就是要引起我們的注意。

「凡遵守這書上預言的有福了」。本書是給人遵守的，是人可以實行的。第一章三節說到讀、聽和遵守，但這裡只說到遵守，因為到這裡，既讀過也聽見了，現在只應當去遵行了。

二十二章八節︰「這些事是我約翰所聽見所看見的，我既聽見看見了，就在指示我的天使腳前俯伏要拜他。」

約翰是被聖靈感動而看見並聽到各樣的情形，現在他就把主藉 天使向他所指示的做了總結。

「天使」。這位天使也許就是十九章九至十節及二十章一節的那位天使。

「俯伏要拜他」。這是約翰第二次的失敗(另一次在十九10)，約翰才不過要俯伏去拜，還未發出敬拜或贊美的話，天使就已禁止，可見對神以外的，用俯伏來表示敬拜的態度，是基督徒所不可行的。

二十二章九節︰「他對我說︰千萬不可，我與你，和你的弟兄眾先知，並那些守這書上言語的人，同是作仆人的，你要敬拜神。」

主禁止人在神以外有所敬拜。主曾在舊約顯現為天使，在本書中也曾有過，但在千年國度后，主不再顯現作天使了。

二十二章十節︰「他又對我說︰不可封了這書上的預言，因為日期近了。」

在這裡明說本書是預言，又明說不可封。然而在但以理書八章二十六節和十二章九節卻說到要封，因但以理書完全是表號，包含一很長時期，所以要封住直到末時；啟示錄則已在末時了，所以當使人明白，不可封了。

「封」到底是甚么意思呢？從馬太福音十三章十至十一節，以及十三至十七節就可知道，主說比喻的目的就是要封，「不可封」則說明本書不是比方或表號，這不是一本封住的書，乃是一本開放的書。

(歷史派的人的錯誤，是將本書完全當作表號；將來派的人中，也將啟示錄中很多處當作表號；而本書中實際上只有二十八個表號，其中有十四個已經解說了，如金燈台和七星等，其余的十四個並不太緊要，也不難明白，這以外，本書的主要部分都不是表號。請想︰如果金都是表號，則這本書有何用處昵？)

「日期近了」，真的，時間是很近了﹗

二十二章十一節︰「不義的，叫他仍舊不義；污穢的，叫他仍舊污穢；為義的，叫他仍舊為義；聖潔的，叫他仍舊聖潔。」

這話到底是天使說的，或是主說的，我們不敢確定。但這句話是承接上文「日期近了」而說的，這裡有兩個意思︰

(一)因日期近了，如果現在不改變，就不再有機會可改變了。

(二)在這短時期內，會改變的就會改變，不會改變的就永不改變了。

{\Section:TopicID=226}主的信息(廿二12~13)

二十二章十二節︰「看哪﹗我必快來。賞罰在我，要照各人所行的報應他。」

「看哪﹗我必快來」與本章七節一樣是要引起人的注意。這一節與前一節是配合的，報應是按 人的行為，所以不義的仍舊讓他不義，污穢的讓他仍舊污穢，因主快來了﹗

二十二章十三節︰「我是阿拉法，我是俄梅戛；我是首先的，我是末后的；我是初，我是終。」

這話在本書中說過好幾次(一8、17，二8，廿一6，廿二13)。主所以重複不斷地說，就是為給我們看見︰舊約的耶和華即是新約的耶穌。神外面的作法在列祖時代、律法時代，和恩典時代雖有不同，但神 自己還是那一位。從起初到末了，只有這一位神。

{\Section:TopicID=227}兩等人(廿二14~15)

二十二章十四節︰「那些洗淨自己衣服的有福了，可得權柄能到生命樹那裡，也能從門進城。」

這節是宣告今天的事情。「洗淨自己衣服的有福了」，為甚么？有兩個原因︰

(一)可得權柄能到生命樹那裡」；

(二)「也能從門進城」。(進城，按二十二章十九節所說，聖城乃是那些衣裳洗淨者並非只來作訪客的分。)

「洗淨衣服」，就是常常讓主耶穌血的功效臨到他們身上(七14)。

二十二章十五節︰「城外有那些犬類、行邪術的、淫亂的，殺人的、拜偶像的、並一切喜好說謊言編造虛謊的。」

這節是說到那些沉淪的人。有人會問︰在新城以外，豈非住 列國的人嗎？這怎么會指沉淪的人呢？請讀者注意，這「城外」其實不是指列國所住的地方，若與二十一章八節比較，就知道這城外的地方，是指火湖。新天新地將如何代替往昔的天地，新耶路撒冷照樣要代替往昔的耶路撒冷；火湖在新天新地將是今日洋海的代替，因此火湖在城外，正好與舊耶路撒冷的陀斐特(王下廿三10；賽三十33)相對，「湖」是指限定的地方。

「犬類」是一個表號，這一類的表號是不大要緊的，但並不難明白，讀馬太福音七章六節和腓立比書三章二節，就可知犬類的意思。

「行邪術的」就是交鬼的人，掃羅所以死，是因他交鬼，神把他交給仇敵，叫他死。神恨惡交鬼的人， 不要我們向死人求問事。

{\Section:TopicID=228}基督的自証(廿二16)

二十二章十六節︰「我耶穌差遣我的使者為眾教會將這些事向你們証明。我是大 的根，又是他的后裔。我是明亮的晨星。」

本書的目的，是為 教會的，所以主差遣 的天使來作見証。這節說到主的兩種關系︰

(一)與猶太人及國度的關系︰「我是大 的根」(按神格說，大 是出于 )。就是說 是舊約的耶和華，並且大 是神所揀選，合 心意的頭一位王，主耶穌在千年國度時，也正是合神心意的王。「又是他的后裔」(按人的方面說，主耶穌是從大 生的)，所羅門是大 的兒子，又是和平的君，這乃預表主在千年國度時，是一位和平的王。這兩句話可以答覆馬太福音二十二章四十五節所記的問題︰「大 既稱 為主， 怎么又是大 的子孫呢？」

(二)與教會和被提的關系︰「我是明亮的晨星」。晨星是在天亮前末后一段黑暗時出現的， 作那一班儆醒信徒的晨星，叫他們能被提。(這段最黑暗的黑夜，是大災難的時期；日出則是國度的時代。)

{\Section:TopicID=229}聖靈與新婦的響應(廿二17)

二十二章十七節︰「聖靈和新婦都說來。聽見的人也該說來。口渴的人也當來。愿意的都可以白白取生命的水喝。」

這裡的「新婦」與十九章七節的新婦是不同的，因為所預言的新婦，記述到二十二章五節就終止了。這裡的新婦乃是保羅書信中所說的新婦，即是說，在這裡可以看見教會的全體性(參看十九章七節的注解──羔羊的婚娶與婚筵{\LinkToBook:TopicID=206,Name=羔羊的婚娶與婚筵})

「聖靈和新婦都說來」。這是聖靈和教會的禱告，第十六節是特別對教會說的，而第十七節就是一個答應。

「聽見的人」，這樣的話，在一章三節和十三章九節也說過，尤其在二、三章中曾多次提到，所以可知這些一直聽見的人，是指個人說的。

「口渴的人也當來」，這又回來講到教會的先景。「渴」指靈魂的飢渴，「來」即是馬太福音十一章二十八節中的來。「取生命的水喝」不是指二十二章一節的生命水，乃是指信的人得 永生，叫他們對世界不再渴，並因基督得 滿足。

任何求主快來的人，不會不顧到罪人之靈魂的。他當然會一方面求主快來，另一方面關切罪人得救。

{\Section:TopicID=230}最后的警告(廿二18~19)

二十二章十八至十九節︰「我向一切聽見這書上的預言作見証；若有人在這預言上加添甚么，神必將寫在這書上的災禍加在他身上。這書上的預言，若有人刪去甚么，神必從這書上所寫的生命樹和聖城，刪去他的分。」

這裡所說的生命樹和聖城，就是本章十四節所提到的。所不同的是，第十四節只說到進城，而十八節則說到聖城是「他的分」，不止是進城，並且是他的分了。

沒有人能在這書上加減一字一句，這個警告是相當嚴重的。

{\Section:TopicID=231}完結的信息、禱告與祝福(廿二20~21)

二十二章二十節︰「証明這事的說︰是了，我必快來。阿們。主耶穌阿﹗我愿你來。」

主耶穌自己來見証，先前說︰「看哪，我必快來﹗」此刻再說︰「是了，我必快來。」

「主耶穌阿﹗我愿你來。」這是約翰的禱告。我們不必問人，對于主的再來有何理想；但要問人的心要不要主再來？能不能像一個等候 來的人，對 說︰「主耶穌阿﹗我愿你來。」聖經頂末了一個禱告，就是「主耶穌阿，我愿你來」，這一個禱告總有一天要應驗的，這也是二千年來，許多忠心的信徒所常禱告的。

二十二章二十一節︰「愿主耶穌的恩惠，常與眾聖徒同在。阿們。」

這是約翰的祝福。若無主耶穌的恩惠，沒有罪人能得救，聖徒也不能站住。主耶穌的恩惠賜予能力叫我們被提，更用大能領我們進入國度。―― 倪柝聲《啟示錄釋義》


啟示錄

綜合靈訓要義

(暫編資料)

【啟示錄是給人遵守的書】啟示錄的特點，是以豫言為性質的。不只七印、七號、七碗是豫言，連七封書信也是豫言。神在亞西亞揀選當時的七個教會來代表所有其他的教會，把豫言放在她們的身上。我們要特別注意的就是︰「念這書上豫言的，和那些聽見又遵守其中所記載的，都是有福的」(一3)，和「凡遵守這書上豫言的有福了」(廿二7)。因此我們可以說，這些豫言都是神的命令。外面雖然穿上豫言的衣服，裡面卻是神的命令。這一本是實行的書，不是研究的書。這裡的豫言是給人遵守的。不要遵守的人，怎能明白啟示錄呢？─ 倪柝聲《教會的正統》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

靈訓要義


講道材料

羅馬書提要

壹、作者

使徒保羅(羅一1)。本書是由他口述，而由德丟代筆書寫(盧十六22)。

根據聖經的記載，保羅原名掃羅(徒十三9)，系以色列人，屬便雅憫支派(羅十一1)；按血統而言，是希伯來人所生的希伯來人(腓三5)。他生在基利家的大數，在名師迦瑪列門下，按嚴緊的猶太律法受教(徒廿二3)。后來成為猶太教中最嚴緊的法利賽人(徒廿六5)，為祖宗的律法大發熱心，逼迫教會(腓三6)；然而這是在他不信不明白的時候所作的(提前一13)。有一天，當他要去大馬色捉拿信主的人們時，蒙主耶穌在路上向他顯現(徒九1~5)。從此，他便成了基督徒，並奉召成為使徒(羅一1)，主要以外邦人為傳揚福音的對象(加二8)。先后至少寫了十三封新約書信，是基督教真理的主要詮釋者。

貳、寫作時地

約在主后五十六至五十八年，使徒保羅第三次出外傳道時，曾在希臘逗留了三個月(徒廿1~3)，當時他正準備將希臘各地教會的捐款帶往耶路撒冷去，供給那裡貧窮的聖徒(羅十五25~32；徒十九21)。保羅在本書舉荐堅革哩教會的女執事非比(羅十六1)；堅革哩是哥林多東面的海港，故一般聖經學者推測本書應是寫于希臘的哥林多城，托請非比帶去羅馬。

參、本書受者

在羅馬的聖徒(一7)，其中外邦人占大多數，而猶太人也顯然不少(參羅四1；九至十一章)。

我們不知道是誰建立了羅馬的教會，根據聖經，有幾個可能性︰

一、在五旬節時，有一些從羅馬來的客旅，包括猶太人和進猶太教的外邦人(徒二10)。也許他們當中有些人得救后回到羅馬，在那裡興起了主的見証。或者在司提反殉道后，耶路撒冷教會大遭逼迫，那些分散到各處傳道的人(徒八4)，其中可能有少數人甚至到了羅馬。保羅在本書后面提到兩位比他先在基督裡的同工(羅十六7)，他們或許就是上述兩種到羅馬作主工的信徒之一部分。

二、保羅在本書后面也提到了不少他所熟悉的信徒們。這些人在各別不同的地方曾和他見過面，例如百基拉和亞居拉(羅十六3~4；徒十八2~3)；又如魯孚和他母親，保羅說︰「他的母親就是我的母親」(羅十六13)。也許他們是因各別不同的原因，而先后移居于羅馬，成為羅馬教會的中堅份子。

肆、寫本書的動機

保羅寫本書的目的至少有三︰

一、保羅盼望能到西班牙傳福音(羅十五24)，為此他需要有一處『跳板』根據地，而羅馬正位于往西班牙路線的中途，因此他打算藉寫此書信與在羅馬的教會建立聯系，使那裡的眾聖徒熟識他的異象和負擔。

二、保羅也切切的想到羅馬去，要把他屬靈的恩賜分給那裡的眾聖徒，以便與他們同得堅固和安慰(羅一10~15)。羅馬乃是當時羅馬帝國的首都，也是全世界的中心地。若能建造一個剛強的羅會教會，對于福音化全世界必有很大的助益。

三、保羅不能肯定他會否安全抵達羅馬，也許在他去羅馬之前，很可能在耶路撒冷遇害(徒廿22~23；廿一12~13)，因此他請求在羅馬的眾聖徒為他代禱(羅十五30~32)。萬一他不能去羅馬，則本書至少能夠提供給那裡的眾聖徒一個得著造就的材料，特別是關于救恩的基要真理。

伍、本書的重要性

《羅馬書》在聖經中列在書信的最前面，足見它的重要。馬丁路得稱《羅馬書》為福音摘要；又說基督教只要有《約翰福音》和《羅馬書》就不致消滅，仍必發揚光大。他也勉勵信徒讀這書；他說人可盡量研讀《羅馬書》，研讀得越多，越能發現它的富藏。加爾文也見証說︰『任何人若通曉此書，便是找到了一條明白整本聖經的通道。』

事實上，本書是教會歷史上最具影響力的聖經書卷。奧古斯丁因讀到本書第十三章而悔改歸主；馬丁路得因藉本書而領悟到『因信稱義』的真理，乃掀起了宗教改革；約翰衛斯理因聽見別人朗讀馬丁路得的《羅馬書注釋》而體會到得救的確據。

陸、主旨要義

道成肉身、死而複活的基督，乃是神賜給人的福音。一至十一章說到這福音的內容，就是神在基督裡豐滿的救恩；十二章以后說到人蒙救恩后所該有的光景。總之，就是說出神藉著 兒子在人身上所作恩典工作的綱領和概要，以備引進以下各卷書信對這恩典工作的詳論。

陸、本書的特點

本書的特點如下︰

一、是最系統化的一封保羅書信，讀起來較像詳盡的神學論述，而不像一封信函。

二、著重基督教教義︰本書所涉及的神學主題之眾多與重要，令人印象深刻，諸如︰罪、救恩、恩典、信心、義、稱義、成聖、救贖、死亡及複活。

三、廣泛引用舊約︰雖然保羅常在書信中引用舊約聖經，但在《羅馬書》裡，保羅的辯論有時甚至在前面采用舊約經句(特別是九至十一章)。

四、深深關切以色列︰保羅寫到以色列目前的光景，與外邦人的關系，以及最終的得救。

柒、鑰節

「這福音…論到 兒子我主耶穌基督。按肉體說，是從大衛后裔生的；按聖善的靈說，因從死裡複活，以大能顯明是神的兒子。」(一2~4)

「這福音本是神的大能，要救一切相信的；…因為神的義，正在這福音上顯明出來；這義是本于信，以致于信。」(一16~17)

「預先所定下的人，又召他們來；所召來的人，又稱他們為義；所稱為義的人，又叫他們得榮耀。」(八30)

捌、鑰字

「信」(一17；三22…)共用五十八次。

「義」(一17；三26…)共用三十六次。

玖、內容大綱

一、引言――神的福音簡介(一1~15)

二、神的義――神福音的顯明(一16~17)

三、定罪――世人對福音的需要(一18~三20)

1.外邦人被定罪(一18~32)

2.猶太人被定罪(二1~三8)

3.結論︰全人類都被定罪(三9~20)

三、稱義――世人接受福音的道路與結果(三21~五21)

1.藉基督稱義(三21~26)

2.藉信心稱義(三27~四25)

(1)藉信心稱義的原則(三27~31)

(2)藉信心稱義的例証(四1~25)

3.稱義的果子(五1~11)

4.人的不義與神所賜之義的對照(五12~21)

四、成聖――信徒成聖的道路(六1~八13)

1.成聖的秘訣――藉與基督聯合(六1~23)

(1)若與 的死『聯合』，就必與 的複活『聯合』(六1~5)

(2)『知道』與 同死，就必與 同活(六6~10)

(3)『算』自己向罪是死的，在基督裡是活的(六11)

(4)將自己的肢體『獻』給神和義，就必成聖(六12~23)

2.成聖的掙扎――被住在肉體中的罪所捆綁(七1~25)

(1)兩個丈夫――惟有向律法死，才能歸于基督(七1~6)

(2)三個律――神的律、心思中為善的律和肢體中犯罪的律(七7~25)

3.成聖的途徑――藉住在基督裡被生命之靈的律所釋放(八1~13)

(1)生命之靈的律――使人脫離罪和死的律(八1~6)

(2)內住的基督――使人藉以治死身體的惡行(八7~13)

五、得榮――得著兒子的名分，就是身體得贖(八14~39)

1.榮耀的后嗣――今雖受苦，卻有得榮的盼望，因此須忍耐等候(八14~25)

2.得榮的成就――三一神的幫助(八26~39)

(1)聖靈的祈求――使軟弱變剛強(八26~27)

(2)父神的旨意――模成 兒子的模樣(八28~30)

(3)基督的愛――在一切事上得勝有余(八31~39)

六、揀選――在乎恩典，不在乎行為(九1~十一36)

1.神的揀選乃在乎 自己(九1~29)

(1)神揀選以撒――神應許的話從不落空(九1~9)

(2)神揀選雅各――在乎召人的神，不在乎人的行為(九10~13)

(3)神揀選以色列人――在乎發憐憫的神，不在乎人的定意和奔跑(九14~18)

(4)神揀選得榮耀的器皿――在乎神的主宰(九19~29)

2.神揀選的憑藉(九30~十18)

(1)藉著因信而得的義――以色列人得不著，是因不憑信心求，只憑行為求(九30~十3)

(2)藉著基督(十4~18)

a.基督是律法的總結(十4)

b.基督已為我們死而複活(十5~7)

c.得救之道乃信而求告基督(十8~13)

d.求告基督來自信道，信道來自聽道，聽道來自傳道(十14~18)

3.神揀選的智慧(十19~十一36)

(1)以色列人不全被棄――照著揀選的恩典，還有所留的余數(十19~十一10)

(2)因以色列人的過失，使救恩臨到外邦人――好橄欖與野橄欖、樹根與樹枝的比喻(十一11~24)

(3)等外邦人的數目添滿了，以色列全家都要得救――神的恩賜和選召是沒有后悔的(十一25~32)

(4)對神揀選的稱頌(十一33~36)

七、變化――信徒生活行為的改變，其秘訣、原則和榜樣(十二1~十六24)

1.信徒生活行為改變的秘訣(十二1~2)

(1)將身體獻上給神、事奉神(十二1)

(2)不要效法世界，只要心意更新而變化(十二2)

2.信徒生活行為改變的原則(十二3~十五13)

(1)在事奉上――按所得的恩賜(十二3~8)

(2)在對待聖徒上――活出美德(十二9~16)

(3)在對待惡人上――以善勝惡(十二17~21)

(4)在對待政權上――順服、恭敬(十三1~7)

(5)在對待眾人上――愛人如己(十三8~10)

(6)在對社會潮流上――披戴基督，不為肉體安排(十三11~14)

(7)在接納信徒的事上(十四1~十五13)

a.要接納信心軟弱的，因他們是主的人(十四1~9)

b.不要彼此論斷，因各自向神的審判交代(十四10~12)

c.要按著愛人的道理行，定意不絆跌弟兄(十四13~16)

d.要追求神國的實際――公義、和平並聖靈中的喜樂(十四17~23)

e.要彼此接納，如同基督接納我們一樣(十五1~13)

3.信徒生活行為改變的榜樣――使徒保羅(十五14~十六24)

(1)原來為猶太教熱心的人，竟為外邦人作基督耶穌的仆役(十五14~19)

(2)立志竭力廣傳福音，直到地極(十五20~29)

(3)求眾聖徒與他一同竭力，為他禱告(十五30~33)

(4)尊重並關切眾聖徒(十六1~16)

(5)提醒眾聖徒防備背道者(十六17~20)

(6)代別的聖徒致意問候(十六21~24)

八、結語――稱頌那藉他所傳福音顯明 奧秘的神(十六25~27)

【簡介】

一、著者――使徒保羅。他原名掃羅，是地中海東北角基利家省大數城的人，屬于以色列族便雅憫支派。原先在迦瑪列的門下，按著猶太教的律法嚴緊受教，熱心事奉神。只因缺少啟示，以致強烈反對拿撒勒人耶穌，並且殺害信耶穌的人。后在去大馬色城的途中，主耶穌從天上向他顯現，榮耀的光將他全人照倒，甚至眼瞎；從此認識了基督，領受了托付，成為主頭一號重用的仆人。當時已將主的福音從巴勒斯坦地，經過地中海，推廣至歐洲；建立教會數十處。其間又陸續寫出計十四封(一般均認希伯來書亦他所寫)，占新約書信中的大部分，成為后世教會無限的供應。

因著他一開頭，對榮耀的基督就看見得這樣清楚、強烈，這個異象就控製了他一生的路程，叫他至死忠心，甚至為主殉道；也控製了他的事奉，叫他無論到那裡作工，都不知道別的，只知道耶穌基督，並 釘十字架。這是他書信中最主要的特點。

二、著時著地――約在主后五十八年，保羅第三次出外傳道時，寫于希臘的哥林多城。

三、主題――道成肉身、死而複活的基督，乃是神賜給人的福音。一至十一章說到這福音的內容，就是神在基督裡豐滿的救恩；十二章以后說到人蒙恩后所該有的光景。總之，就是說出神藉著 兒子在人身上所作恩典工作的綱領和概要，以備引進以下各卷書信對這恩典工作的詳論。

四、鑰節――

1.「這福音…論到 兒子我主耶穌基督；按肉體說，是從大衛后裔生的；按聖善的靈說，因從死裡複活，以大能顯明是神的兒子。」(一2~4)

2.「因為神的義，正在這福音上顯明出來；這義是本于信，以致于信。」(一17)

3.「預先所定下的人，又召他們來；所召來的人，又稱他們為義；所稱為義的人，又叫他們得榮耀。」(八30)

五、鑰字――

1.「信」(一17；三22…)共用五十八次。

2.「義」(一17；三26…)共用三十六次。

――《讀經指引》

羅馬人書︰耶穌基督就是福音

本卷大綱︰

根據十六章25~26節總結語的三個「照」字而分︰

一、神的福音的供應　一~八章

二、神的福音的計劃　九~十一章

三、神的福音的效果　十二~十六章

本卷書首先由神宣布全人類的罪，使人無可推諉，接著指明一條逃避死刑的路，因信入耶穌基督稱義(算為無罪)，因獻上自己成聖，最后因身體變化被提而得榮耀。

然后神揭開永世中福音的計劃，顯明神超越的智慧，創世前神預先知道一群接受 的人，把他們的名字預先寫在生命冊上(參詩一三九16；徒十七26)。救恩的計劃從猶太人開始，擴展到外邦人，眾先知書啟示出神的計劃，耶穌基督是誰，藉著奉獻自己的基督徒，使萬民信服主耶穌的真道。

(一1) 保羅自荐是耶穌基督的奴仆，沒有自己的點滴自由，仆人有假日，奴仆沒有。他因基督愛的激勵，甘心作了主的奴仆，愛的俘虜，不愿再有自己的自由。在林前四章1節 自稱是基督的執事，即船底搖櫓的奴隸，是基督買贖來的魔鬼的奴隸。船主是神，舵手是基督，船上是信徒，他是船底奉命搖櫓的苦力，為使眾聖徒歸向神的目標。

他又是奉神的呼召，作了神的傳令官，不折不扣地傳達神的話語與命令，不偏離一點，如同木匠的墨斗沒有點滴偏差，即按正意分解真理的道(參提前二7,「傳道」即傳令官，提后二15「按正意分解」即木匠的墨斗)是神特別選派傳神福音的人，即清楚有力把耶穌基督顯現在全人類的面前，使人接受信服 。

(一2~4)這個福音是舊約眾先知所傳達神的應許，即耶穌基督要二次來到地上。第一次來是道成肉身，聖靈從大衛的后裔馬利亞懷孕，成為人的樣式，釘死而複活，升天回到天上 因著複活顯明是神的兒子， 就是神(九5)。

39卷舊約為主耶穌第一次來預備道路，27卷新約為主耶穌第二次再來預備道路。預言的靈是為耶穌基督作見証(啟十九10)。

神說第一句話︰「要有光」(創一3)。這光就是主耶穌第一次來到地上，拯救黑暗中的人，使他們見到大光。

神說最后一句話︰「我必快來。」(啟廿二20) 必第二次來到地上，審判全人類。

舊約創世記顯明神的創造，証明有神，接下去講到祭司的職分(出~申)，先知的職分(賽~瑪)，君王的職分(撒~代)，啟蒙出真正的大祭司，大先知，萬王之王是耶穌基督。

    神應許以色列民一塊迦南美地，一個后裔。新約解開了迦南就是基督是我們天上的基業， 是道成肉身大衛的后裔。新約解開了舊約永古隱藏不言的奧秘，即耶穌基督是神賜給全人類的福音。

(一18~三20)神對全人類宣布了罪狀，神的創造已証明有神，世人被撒但世界的神弄瞎了心眼，拒絕神光的照耀，唯恐受責備，恨惡光(林后四4；約三19~20)。

*注意三個「任憑」(一24， 26， 28)，普世三大類的罪。

(一18~25) 敵擋真神，拜鬼魔，人手所造的人像，飛禽，走獸，昆虫，無數人擁進廟裡敬拜鬼魔為推行自己的理想、計劃、目的，滿足自己的欲望，追求神所要毀滅的東西。神任憑他們拜鬼魔，與廟妓淫亂之罪。

敬拜真神的人是順服神毀滅自己的欲望、計劃、目的；意志決定要神，感情愛神，心思傾向神的旨意。

(一26~27)同性戀的罪，受神的報應，如同所多瑪，蛾摩拉遭硫磺火的焚燒 當今的愛滋病是神的忿怒。

(一28~31)最厲害的是內心21種邪僻的心，一生的果效是由內心發出(箴四23)，從心發出的惡念能污穢人(可七20)。

神放棄故意不認識神藐視神的人，不放棄有挽救余地的人。神對于剛硬倒底拒絕 的人，在創世前的生命冊上沒有寫上他們的名字。

存邪僻的心︰屬于撒但的罪性 自從亞當接受了這罪性，全人類都具有撒但邪僻的心，背叛神，不認識神，成為撒但的俘虜。

(1) 內心滿了不義︰凡不義的事都是罪(約壹五17)。神是義，凡神以外的都是不義。十條誡命是律法的總綱，新約提升到心思意念的問題，凡違背這個原則的都是不義。作假見証，交易詭詐，撿遺失之物，說謊起誓，欺壓人，占人便宜，贖愆祭該獻上的賠償等等，都是不義。

(2) 邪惡︰邪靈惡毒的思想。

(3) 貪婪︰掠奪獲得更多，填不滿的財欲，野心，色欲。

(4) 惡毒︰把人置于死地，巴不得見人遭難。

(5) 嫉妒︰恨別人比他好。

(6) 凶殺︰恨人到巴不得他死。

(7) 爭競︰與人爭斗居人至上，不愿居人至下。

(8) 詭詐︰口是心非，使用手腕，心腸彎曲。

(9) 毒恨︰視人最壞之處。

(10) 讒毀︰造謠毀謗人。

(11) 背后說人︰無論正確與否背后論斷人。

(12) 怨恨神︰不滿意神所做的。

(13) 侮慢人︰當眾羞辱損害人。

(14) 狂傲︰自夸不可一世，藐視任何人。

(15) 自夸︰炫耀自己，功占己有。

(16) 捏造惡事︰無中生有，興風作浪。

(17) 違背父母︰反對父母的教導。

(18) 無知的︰不吸取教訓，不運用心智頭腦。

(19) 背約的︰不守信用，不遵守雙方訂的約。

(20) 無親情的︰對家人不盡本分。

(21) 不憐憫人︰不同情人的遭難。

神判定這些罪人是死刑，他們喜歡犯罪，也喜歡別人與他們一樣，若見反對他們的人視為眼中釘(彼前四4；約三20)。

(二~三8) 猶太人自義的罪︰論斷與自己一樣的人，見別人身上刺，不見自己眼中的梁木(太七1~5)，當想起神公義的審判。教導律法的人卻自己犯罪。

外面受割禮無用，內心有新生命，斷絕舊生命才是真割禮。

(三9~20) 神的眼中沒有義人，都是亞當的子孫在撒但罪惡權勢之下。人心比萬物都詭詐，壞到極處，誰能識透(耶十七9)？唯有神察透人心。沒有遵行神旨意行善的人，人的善如同破爛的衣服(賽六十四6)，喉嚨是腐臭的語言，舌頭彎曲詭詐，損人利己，嘴唇出來蛇毒引誘人犯罪，滿口咒罵人，攻擊人置于死地，手殺人流血為己名利地位，腳行走去火湖之路，不怕神也不尋求神。

律法出來叫人知道什么是罪，神賜下死刑判決書，又賜下救恩引人進入避死之路。

(三21~五11)因信入主稱義︰

(三21~31)因信入主耶穌而算為無罪的界限︰神就是義，凡信入 與 聯合得 生命的人就有了義。義就是算無罪，如同乞丐女嫁給君王，立即成為皇后，君王所擁有的一切都成為女子的一切。

神的義已經藉著主耶穌的血為全人類還清了罪債，人必須相信接受 已成功的事實，不必付任何代價，就必得救，如同陽光已經普照大地，人必須開窗，讓陽光照進來，又如同電流已經裝通，人必須插上燈泡才能發光，這是律法之外的恩典。

因信入主稱義是一次永遠的靈的得救，因信入主耶穌，有了新生命，就能遵守全部的律法，乃是高過律法，因為基督是律法的總結，基督成全了律法，人不必條條去遵守，只要有內住的基督，就能活出律法。沒有一個人能遵守律法，唯有基督能遵守律法，有了基督生命就有了遵守律法的能力。

(四章)因信稱義的表樣――亞伯拉罕︰

亞伯拉罕在未受割禮時相信神的自己，並相信神對他的應許必定成就(創十五6)，相信是不付任何代價，得著了神的生命，以后他受割禮作為分別為聖歸于神的記號(創十七9)。割禮就是奉獻自己歸于神，不再屬于世界、撒但、自己，這是信心活出的行為，因信稱義的行為是奉獻自己歸神作為活祭。

信心的根基是神自己，因為 使耶穌基督從死裡複活，耶穌的死是為了全人類的罪，複活是為了叫我們得著 的生命而稱義算為無罪，有了這個複活的生命，神才除去我們該受的死刑。這個生命是我們脫離地獄上天堂的通行証。

(五1~11) 因信稱義七效果︰

1節︰因主耶穌為我們死，罪債已除去，使我們不再與神為敵，而與神和好(林后五18)。

2節︰因信入神，進入神的恩典中，成為 的兒女，蒙 憐恤，得恩惠，作隨時的幫助，住在基督裡，基督住在我們裡面。

2節︰歡喜盼望神的榮耀，本是絕望的人，現今有了永遠的盼望。

3~5節︰因信入神，神住在我們裡面，這個生命使我們能在患難中喜樂，能征服患難，患難產生經驗，與神的性情有分，經驗產生盼望，因有盼望而不羞恥。雖然人看為渣滓，一台戲，卻是神的管教訓練，為叫我們長大成人有戰斗力，有天上的賞賜(林前四9~13)。

5~10節︰聖靈將神的愛傾注在我們裡面，是這個愛捆綁激勵我們，

使我們不得不為主而活，不為自己而活。這個愛能使我們勝過患難，在患難中成長(林后五14)。神為仇敵罪人死，証明了 的愛(約壹四9)。

10節︰主的死使信入 的人與神和好，主的複活使我們得著永遠的生命而得救。

11節︰藉著主的死而複活，使信入 的人以神為喜樂，視基督為至寶，視萬事如糞土(腓三8)。基督是永遠的，屬天的，萬事是暫時的，屬地的，天上的吸引力總是強過地上的吸引力，在于人的接受與否。

(五12~21)全人類在亞當裡客觀上的地位︰

罪是從一個人亞當進入全人類，死刑臨到眾人，不是你做了什么，乃是你是什么，凡是亞當的子孫都是與生俱來的罪人，罪種從亞當代代傳下來。從亞當到摩西是法前時代，律法沒有宣布，罪已經存在人裡面，罪的權勢控製眾人。從摩西到耶穌降世為人是律法時代，律法公布什么是罪，人有了罪性就行出罪行。

從亞當看見將要來的基督與 的救法，神為罪人預備了皮衣，被殺的羔羊，釘十字架的耶穌基督是末后的亞當， 結 亞當舊造的族類，開始新的創造，神的恩典賜下耶穌基督給了全人類，勝過罪的權勢。

原造的亞當是無罪的生命，接受罪種后是撒但的生命侵占人的生命，神的洪恩臨到全人類，使接受 的人得著神非受造的生命，神應許亞伯拉罕的一個后裔，一塊田耶穌基督應該直接進入新約的恩典時代。由于人的頑梗，430 年以后，外添了律法時代，叫人知道什么是罪，律法是死刑判決書，叫人無可推諉認識自己是個罪人，而引人進入救恩之門。

      圖表一︰

                      ＼　430 年以后 ／

                        恩───────典

                亞伯拉罕／　　立律法　　＼新約

  圖表二︰

                      亞當　　　│　　基督

                  ───────│──────

                      定罪　　　│　　稱義

                      死亡　　　│　　永生

                      過犯　　　│　　洪恩

                      悖逆　　　│　　順從

  圖表三︰(從缺)

(六1~11) 信入主耶穌的人在基督裡客觀上的地位︰

人聯合于基督的死，使罪身滅絕，死人脫離罪的權勢，算為無罪，聯 合于基督的複活，得著基督的新生命，為主而活，一舉一動有新生命的樣式。

(六12~23)人的責任︰得救以后即奉獻自己給神，得以成聖，得更豐盛的生命。以前罪在身上作王，順從自己的私欲，獻給罪作不義的器具，作罪的奴仆，不聖潔，違背神的律法，如今神作王，順從神，奉獻自己作神的愛奴，事奉從此開始，有成聖生命長進的果子，領人歸向神，生命建造滿有基督長成的身量，結局是永遠的生命。傳福音與眾肢體交通，是兩個主要的事奉。

*客觀已成功的事實︰

(1) (加六14)世界已經釘在十字架上，我看世界是死的；我已經釘在在十字架上，世界看我是死的。

(2) (來二14；約壹三8)神的兒子耶穌基督已經藉著死敗壞那掌死權的魔鬼，除滅魔鬼在我們身上一切的作為。

(3) (加五24)凡是屬耶穌基督的人，神已經把他們舊人與舊人的邪情私欲釘死在十字架上了。

凡基督徒都要在主觀上經歷這三個事實，不是做，乃是與基督聯合，使 已成功的得勝事實成就在我們身上。具體的實行，是不斷親近主讀經禱告然后在凡事上交出自己的主權，讓 主宰我們的每一件事情，順服接受 在我們身上一切的工作。若不花時間親近主，就沒有力量交出自己順服神。

信入主耶穌(交出自己給 )才是做主的工，接受神在我們身上一切的工作，才有工作出來(約六29)。這就是奉獻，活祭。若不奉獻自己，靈程還未開始，本是撒但的奴隸，沒有主權，現在換了一個主人，屬于神作奴隸，也沒有主權，凡自己作主的，沒有事奉可言，是神定為作惡的人(羅十二1；太七23)。

(七章)信徒經歷新舊兩個生命的交戰︰

舊人在客觀地位上判了死刑，主觀經歷這個事實，使舊人逐步死亡斷氣，在斷氣過程中，舊人要掙扎與新人交戰，關鍵在于這個人順服那個生命。

由于舊人愛惜自己，不肯放棄自己向自己死，產生極大的痛苦，本來在罪的權勢之下犯罪不感覺痛苦，如同針刺死人不感覺痛，如今有了新生命，這個生命抵擋罪的律，人犯了罪聖靈在裡面擔憂，使他痛苦，如同活人遭針刺就感覺痛。

向自己死的人，律法不能定他的罪，罪不能引誘一個死人。為自己活的人，罪的權勢就捆綁他，人立志為善，想求神的喜悅，遵行 的命令是由得自己，行出來是靠神推動新生命，殺死舊生命的攔阻。行不出來是因為不順服神，不肯向自己死，走自己的道路。

若人殺了人，這人的尸體就綁在犯人身上，口對口，眼對眼，手對手，腳對腳，直到這個人死去，尸體的毒耗盡活人的生命。世人都犯了罪這個罪追討每一個人，如同尸體綁在罪人身上。主耶穌為我們還清了罪債，除去了尸體，使我們脫離罪的追討，拯救我們脫離必死的身體，在基督裡活過來。

(八1~8)信徒經歷順服聖靈，不順服肉體的成聖之路︰

住在基督耶穌裡的人，必須順服聖靈的管治與引導，思念聖靈的事，讀經，禱告；不順服己的欲望意念，不思念自己的事情，不為己而活，這樣才有生命平安，才能遵行神的旨意。否則就是與神為仇，靈裡黑暗死亡，不能遵行神的旨意。

(八9~17) 三一神的靈住在我們裡面，我們不再屬于自己，乃是屬于基督，向自己死，向神活，若順服聖靈引導而活，必不犯罪作惡，若接受神的管教而受苦，將來必在千年國度與主同作王，同得榮耀(約壹二27；來十二1~3)。

(八18~30)三個嘆息︰

忍受今日的苦楚力量的來源是盼望得著所不見的將來的榮耀，就是被提身體變化與主永遠同在(腓三21)。有聖靈幫助我們的軟弱，把神的旨意啟示在我們裡面，為我們祈求，叫我們認識神呼召我們的目的是為了模成 兒子的形像，使內住的基督不斷占有我們，脫去舊人，穿上新人。神興起萬事萬物萬人作工在愛 的人身上，為成就這個目的，使這個人得著榮耀。

(八31~39)四個誰能︰

忍受今日的苦楚，力量的來源是一切在神大能的手中，神是幫助我們，神愛我們，為我們舍命，白白賜萬物給我們，誰能敵擋我們？神已經為我們還清罪債，算我們無罪，誰能控告定罪我們？基督耶穌已經為我們死而複活，現今在父神右邊為我們代求，一切的罪在寶血底下，誰能定我們的罪？

患難逼迫，無衣無食，刀劍殺戳，都不能使我們與基督的愛隔絕，因為靠著愛我們的主，在這一切事上是超級得勝者，因為主已經得勝，我們住在 裡面一同得勝，這一切的事都是從寶座上下來的， 以沙為海的界限，不許仇敵狂傲的浪越過， 量定的范圍(伯卅八11)，用繩量給我的地步，是坐落在佳美之處，不越過神給我托付的范圍(詩十六6)，使我們深深的相信無論是死亡是生存，是天使效力我們，是掌權者的控製，是有大能者，現在的生活事奉，將來的獎賞刑罰，是高處天上永遠的事，是低處地上暫時的事，是宇宙中別的受造之物，都在神的掌管之中，無論這一切如何發生在我們身上，總不能割斷神對我們的愛(詩一零三19)。

(九章)神的揀選根據 的預知預定︰

創世以前神已寫成了 的計劃，預知宇宙，全人類，教會，撒但，將要發生的事件(詩一三九16；徒十七26)。 預知誰會接受 ，誰會剛硬倒底拒絕 ，預先把會接受 的人名字寫在生命冊上，這是 的命定揀選。

救恩的偉大計劃，創世以前神就預備了被殺的羔羊， 知道天使長路西弗的背叛，知道亞當將接受撒但，全人類在罪刑之下。 揀選猶太民族，從這個身上顯明神是誰，神的工作原則是什么，從這個族類中揀選馬利亞為耶穌基督道成肉身預備人的身體。神知道亞伯拉罕會相信而揀選了 。神知道雅各看重長子的名分，神揀選了雅各，棄絕了輕視 的以掃(撒上二30)。神知道法老剛硬倒底，就揀選了將合 心意的摩西，帶領以色列人出埃及，彰顯 的大能，神知道以色列人再三背叛，救恩要擴展到外邦人，使凡信入 的人形成教會，藉著教會成就 的計劃。

(十章)人的責任是接受神的揀選︰

人聽見福音之道而相信接受了主。以色列人聽見神的道不相信，憑自己行為守律法，不認識耶穌基督就是彌賽亞，求彼拉多把 釘死在十字架上。

奉神差遣的基督徒傳神的道，這道從基督的話而來，傳道是神的傳令官，是為神送信的人。人聽見傳道所傳的神的話，人就相信接受耶穌是他的救主，相信神叫 死裡複活，在眾人面前也承認耶穌是主，這人就必得救。

*神對以色列人的拯救︰得勝者的原則是在全體背道的潮流中，存留一班忠心愛 的人，以利亞時代存留七千人未向魔鬼妥協與世同化。被擄時代神興起尼希米，以斯拉，以斯帖，撒迦利亞，哈該，瑪拉基等人，直至耶穌降世前夕還有西面，亞拿忠心代禱的戰士，等候 來的一班牧羊人。施洗約翰的父母，馬利亞，使救恩擴展至外邦人。教會背道之時，神呼召得勝者作 的見証，到大災難以色列全家得救在杖下經過歸向神。這是神深奧的智慧，人難以測度。一切事情的發生是出于神的發動，一切事情的運行是出于依靠神的能力，一切事情的結局是神得榮耀。

神的蹤跡何其難尋， 的道是在大水中(詩七七19)，但是藉著 的獨生子耶穌基督在地卅三年半的受苦順服腳蹤，顯現了神的自己，叫我們跟從 (彼前二21；四1)。

*神的福音具體的實行︰藉著完全奉獻自己的基督徒，產生合神心意的事奉。不奉獻的基督徒無事奉可言。

(十二章)在教會中的事奉︰

(十二1~2)先奉獻自己，向己死向神活，聖別歸神，單屬于主，不再屬于任何人，不必順服不順服神的人，這是蒙神喜悅的事奉。由于奉獻自己，喪失魂，拯救了魂，不與世界同化，心思意念感情意志有完全的顛倒，更新而變化，靈裡明亮，察驗什么是神的旨意，神的善良本性，神的心意，神的喜悅，感覺神的思想，以神的觀念來看待一切的事情。

(十二3~16) 由于奉獻自己，生命長進，神賜予事奉的能力，明白神按排各人不同的恩賜，相互聯絡，講道按著信心的程度，生命的份量，專一忠心作好自己的一份執事，事務方面，教導聖經，主日學，查經班，勸勉灰心、冷淡的人，分配錢財施舍窮人不偏心，殷勤不懶惰，治理各種事情，探望肢體，個人談道，散發福音單張，甘心憐憫人有耐心。

事奉中基督性格的形成，愛人不虛假，當面責備強如背地愛情(箴廿七5)，不包庇罪惡，親近贊同主的善行。愛弟兄不冷淡，恭敬別人不自夸，看別人比自己強(腓二3)，心裡火熱，頭腦冷靜，受聖靈管治，殷勤作主工不懶惰，因苦中因有指望而喜樂，患難中堅韌不拔，順服主熬煉工作成功。禱告恆切，不收複失地不退下，聖徒缺乏施舍慷慨。來客都接待，不接待傳異端的人，祝福逼迫我們的人，知道他們是神手中的工具，不可抵擋神的手，樂人所樂，哀人所哀，彼此同心的根基是俯就卑微的人與事，不居人之上，不志氣高大，心不狂傲想做大的事奉(詩一三一篇)。

(十二17~21)不以惡報惡，讓主伸手，不求主報應仇敵，求主赦免拯救，眾人以為美的事不一定是神的旨意，所以要留心，不隨潮流，效法反對一切潮流的安提帕。十個探子多數敵神，兩個探子少數專心跟從神，人與神同在就是多數，是孤單的路窄門小路，找到的人少。和受恩教士(M. Barber) 說︰人說我是污渠與我何損？人說我是高山，與我何增？判斷人的乃是主。

(十三章)在寄居國土上︰

順服國家一切的製度和法律，該撒的物當歸給該撒(可十二17)。若有抵擋神的事情當順服神而不順服人(徒四19)。但以理為巴比倫王辦事，卻寧死不拜君王，共產黨要領導教會，奪取基督為元首的地位，教皇占有基督的領導權，因此產生一批寧死不屈的殉道者。不要求別人愛自己，乃要求自己愛的加深，甚至愛仇敵。

我們靈魂的得救現今接近體的得救，變化被提的時候將到，現今主來的前夕是黑暗掌權，撒但更猖狂詭秘，教會大背道，腐化墮落，少數得勝者忠心為主站住。白晝將近，主必快來，持守最后一段路程，不與世俗化教會同行，當丟棄暗昧可恥的自愛事情。行在主的光中，不與教會同宴樂，內有基督同在引導的光照，外有基督的見証，不為肉體享受，教會走向肥己之路，舍己之道已成為稀有，當如何迎見主？

*接納人的原則是愛。

(十四章)對軟弱的弟兄，包容非原則的小事，合一的原則是七個一(弗四3~5)。審判弟兄的是主，良心軟弱的弟兄為了主不吃葷菜，守安息日，是他個人與神的關系，神的國不在乎吃喝什么，乃注重神的公義，平安，主裡面的喜樂，接納神所接納的。

(十五章)擔當弟兄的軟弱，為了更愛主。不在人所傳過的地方傳福音，免得屬于人的勢力范圍。

(十六章)躲避誘惑我們離開神的人，在心志上要作大人，在真道上站住，作大丈夫，不做小孩子被異教之風搖動，生命竭力長大被主所用。眾先知的書信的奧秘已經揭開，預言的靈乃為耶穌基督作見証(啟十九10)。神的奧秘是基督(西二2)。基督的奧秘是教會(弗三4)。―― 張向晨《聖經六十六卷》


講道材料

羅馬書第一章

【羅一1】「耶穌基督的仆人保羅，奉召為使徒，特派傳神的福音。」

〔原文字義〕「仆人」奴仆，奴隸；「保羅」微小；「特派」歸于，為著；「福音」喜信，好消息。

〔背景注解〕「耶穌基督的仆人，」仆人的原文是『奴仆』，這個名稱有兩種思想的背景︰(1)與奴仆相對的字是『主人』，而希臘文『主人』這一個字是稱呼一個人對于某一個人或某一件物品擁有絕對的所有權；因此自稱是『耶穌基督的奴仆』，乃是表示他不再是屬于自己，乃是完全屬于耶穌基督。(2)在舊約裡，稱呼某人是『耶和華的奴仆』，含有這人乃不同于常人的意思(書一2；廿四29) ；因此自稱是『耶穌基督的奴仆』，也有引以為榮的意味。故在保羅的心目中，對他自己的職分也含有兩層的意思，即一面回應耶穌基督舍己的愛，一面深感自己的榮幸，能夠服事這位萬主之主。

〔文意注解〕「耶穌基督的仆人保羅，」『奴仆』(原文)是指賣身失去自由的奴隸；『保羅』原名掃羅(徒七58~60；八3；九1)，得救后改稱保羅(徒十三9)。

本句話有幾層的意思︰(1)作主的仆人不是自愿的，也不是僱用的，乃是買斷的；(2)作主的仆人沒有自己的主權和自由，也沒有自己的選擇；(3)從此終身屬于主，照主的心意生活工作；(4)主必負 仆人生活工作上一切的責任，供應、指示和引導。

「奉召為使徒，」『奉召』是『蒙神呼召』的意思；『使徒』是『受差遣的人』的意思。

「特派傳神的福音，」本句可另譯『被分別出來歸于神的福音』。『神的福音』這詞表明福音的性質，是出于神，藉著神，並歸于神的。神的福音是因神的愛而發起，因神的旨意而安排，因神的大能而成全，使神的義得著彰顯，使感謝歸于神。

本節說明保羅的三種情形︰(1)身分――耶穌基督的仆人；(2)職任――奉召的使徒；(3)工作――傳神的福音。

〔話中之光〕(一)必須是主耶穌用寶血重價所買的人(林前六20)，才有資格傳這福音。我們都是主用 寶血所買贖的人，自然應當隨時隨處傳福音、為主作見証。

(二)我們沒有自由不傳福音，因為我們是不得已的，若不傳福音便有禍了(林前九16)。

(三)作仆人的工作是『服事』，方式是『順服』；傳福音必須降卑自己，不顧臉面，甘心作眾人的仆人(林前九19)。

(四)人得以成為一個受差遣出去傳揚福音的器皿，乃在于先蒙受主的呼召；意即這個負擔並不是由于人，也不是藉著人(加一1)，而完全是出于神，一切是神發起的。

(五)任何主真實的工人，都不是『志愿』服事主的，乃是蒙主『徵召』來事奉 ；不是他們揀選了主，乃是主揀選了他們(約十五16)。

(六)我們來服事主，心中所思念的，不是自己要成為怎樣的人，而是神要我們成為怎樣的人。

(七)我們基督徒也都是『奉召』並『特派』的人，從世人中被分別出來，擔負傳福音的任務。

(八)保羅先作了耶穌基督的奴仆，然后才奉召作使徒。基督徒必先作一個忠心謙卑事奉主的人，主才會把 更重要的職責交付給他。

(九)傳福音不是偶而為之的事，乃是神把我們從母腹裡就分別出來(加一15)，專一的為著盡傳福音的本職而活。因此，傳福音是我們的正業，並非副業。凡我們所作的，都是為福音的緣故，為要使別人也能同得這福音的好處(林前九23)。

【羅一2】「這福音是神從前藉眾先知在聖經上所應許的，」

〔文意注解〕「眾先知在聖經上所應許的，」『眾先知』不單指先知書的作者，因整本舊約都預言到主耶穌(參路廿四27，44)；『聖經』指舊約聖經；『應許』一詞，含有神以 的信實保証必促成其事之意。

本節的意思是說，福音並不是神突然起意而有的，乃是神在已過的永遠裡，就已經定規好了，並在舊約的時代，藉著眾先知將它透露給我們(參創三15；廿二18；加三16；提后一9；多一2)。

〔話中之光〕(一)福音不是神臨時的措施、突發的奇想，乃是神在創世以前就有的愛的計劃，因此福音的功效也是永遠常存的。

(二)聖經是神藉著眾先知傳給我們的話；我們若要明白神的旨意，就必須勤讀聖經。

(三)凡是神所應許的，到了時候 必成全；我們只管憑信取用 的應許，就能成為我們的福分。

【羅一3】「論到 兒子─―我主耶穌基督。按肉體說，是從大衛后裔生的；」

〔文意注解〕「論到 兒子我主耶穌基督，」這句話的意思是說，福音乃是論到神的兒子的。這福音不是在講論如何改善社會、如何造福人類或是其他別的事項；這福音乃是專一地講論神的兒子，以 為題目、中心和實質內容。『 兒子』是重在說到 的性質，有神的生命和性情，是那不能看見之神的顯出；『我主』是重在說到 的地位，是在萬有之上，為一切屬 之人所敬奉；『耶穌』是重在說到 的為人身分，是那道成肉身，降卑取了奴仆形像的拿撒勒人耶穌；『基督』是重在說到 的事工職分，為神所膏，奉神差遣來遵行神旨，作成 的工的『彌賽亞』。

「按肉體說，是從大衛后裔生的，」按 肉身的來源說， 是大衛的后裔馬利亞生的(參路三23~31，希裡是馬利亞的父親)，証明 是『人子』，有人的生命和性情。因此 有資格站在人的地位上，代替人接受神的審判，被釘死在十字架上。『是從大衛后裔生的』這句話也含有繼承大的寶座作王的意思；耶穌基督要在屬神的子民中間作王掌權。

〔話中之光〕(一)福音在舊約裡是神的應許(2節)，在新約裡就是耶穌基督。

(二)我們平日所領會的『福音』，僅僅是人信主得救；其實這不過是福音內容中的一部份，福音所包括的，乃是神在 兒子裡對人一切的恩典，因為福音就是神的兒子。基督本身就是福音。基督是福音的主題，也是福音的內容。

(三)主耶穌道成肉身，取了我們人的樣式，和我們完全一模一樣，目的是要叫我們人也能像 一樣。

【羅一4】「按聖善的靈說，因從死裡複活，以大能顯明是神的兒子。」

〔原文字義〕「聖善」聖別，全然聖潔；「顯明」標出。

〔原文直譯〕「按聖別的靈說，因從死人中複起，在大能中標出是神的兒子。」

〔文意注解〕「按聖善的靈說，」這位耶穌基督，不但具有人性(參3節)，而且具有神性︰按 外表的肉身說， 確實降生為人；按 內在的本質說，因 是馬利亞從聖靈懷孕而生的(太一18)，故 具有聖別的靈；『聖別』與『凡俗』相對，意思是說， 是與世人不同的， 實際上就是神來成為人，因此 是聖潔、無邪惡、無玷污的(來七26)。惟其如此，才能『無罪的代替有罪的，義的代替不義的』(彼前三18)，在神面前擔當並除去人的罪(彼前二24；約一29)。

「因從死裡複活，以大能顯明是神的兒子，」在 身上運行的大能大力，使 從死裡複活(弗一20)，向人顯明 是神的兒子，有神的生命和性情，叫人藉著 就有了神的生命(約壹五12)，並得與神的性情有分(彼后一4)。

〔話中之光〕(一)耶穌基督是人子(3節)，說出 卑微的一面； 又是『神的兒子』，說出 榮耀的一面。這樣一位兩面俱備、豐滿完全的基督，乃是『神的福音』，乃是神賜給人一切福分的總和。

(二)由于這福音所論到的耶穌基督，是人子又是神子，故能賜人完全的救恩，因此這福音乃是全備的福音。

(三)我們從前死在罪惡過犯之中，但神叫我們與基督一同活過來(弗二1，5)，重生而成為神的兒子。

(四)主耶穌如果沒有複活，那么 頂多也不過是許多偉人中的一位；但 複活了，且長遠活著，使我們能經歷這位又真又活的主。這是 與所有的宗教教主不同之處。

【羅一5】「我們從 受了恩惠並使徒的職份，在萬國之中叫人為 的名信服真道；」

〔原文字義〕「恩惠」恩典；「信服」順從；「真道」信心，信仰。

〔文意注解〕「我們從 受了恩惠，」『恩惠』原文是恩典；指不須付代價、原本不配接受的禮物。信徒得救，是因領受了恩典；信徒奉召傳福音，更是由于特別的恩典，這是恩上加恩(約一16)。

「並使徒的職分，」這是說傳福音乃是一個職責，是神的授與和托付；即使我們不甘心去作，責任卻已經托付給我們了(林前九17)。但感謝主，我們若甘心傳福音，不只在將來會有賞賜，且在今生也能得著享受(林前九17，4，14)。

「在萬國之中叫人為 的名信服真道，」本句是前句『使徒的職分』的闡釋，說明傳揚福音者的職責︰(1)傳福音的范圍是『萬國』，對象是『萬民』(太廿八19)；(2)傳福音是將『主的名』傳開，使人求告主名(羅十13)，尊主的名為聖(彼前三15)，並歸入主的名下――意即使人經歷主名的實際(就是主自己)；(3)傳福音主要是叫人有『信的順從』(『信服真道』原文直譯)，就是叫人不再任著自己剛硬的心(羅二5)，而能服下來，單純地相信基督。總而言之，傳福音是叫人心裡相信，並且口裡承認(羅十9~10)。

〔話中之光〕(一)福音能使我們蒙恩得救；每個人蒙恩的經歷雖然不同，但都是從同一個福音得救的。

(二)我們今天在主裡所得著的一切，都是白白的恩典，並不是我們配得或付出代價而得的。

(三)我們必須先從基督領受神的恩典(林前十五10)，對主有頭手的認識與經歷，然后才能將 服事並供應給別人。

(四)我們得救時如何蒙神恩典，得救之后仍舊是蒙神恩典――不是我們能為神作甚么，乃是神為我們作甚么。

(五)保羅的一生因著福音而有了完全的改變；本來他是個極力反對福音的人，如今竟成了推廣福音的人。可見福音能改變人的生命、道路、方向。凡真正領略福音的好處的，必會自動地分給別人。

(六)福音也能拓展我們的心胸，從狹窄的利己觀念，轉變為愿意『萬國』萬民都能分享福音的好處。

【羅一6】「其中也有你們這蒙召屬耶穌基督的人。」

〔文意注解〕本節說出兩個特點︰(1)是『蒙召』；按表面看，一個人肯聽從福音、相信神的兒子，好像是出于他主動的意愿，其實若非蒙神呼召，人憑自己萬難有此決志(羅九16)。(2)是『屬乎耶穌基督』；一個人得救，乃是一個搬遷，從前他是屬黑暗的權勢，如今被遷到 愛子的國裡(西一13)，成為一個屬乎主的人(羅十四8)。

話中之光 (一)福音的傳揚無遠弗屆，因為福音乃是神的大能(參16節)，它有其自動傳播之生命能力。

(二)我們都是按神旨意被召的人；神呼召我們，是因為要在我們身上成就 的心意(羅八28~30)，所以我們的人生是有方向、有目標的。

(三)我們不是自己的人(林前六19)，乃是屬耶穌基督的人，所以我們若活著，是為主而活；若死了，是為主而死(羅十四8)。

【羅一7】「我寫信給你們在羅馬、為神所愛、奉召作聖徒的眾人。愿恩惠、平安從我們的父神並主耶穌基督歸與你們﹗」

〔文意注解〕本節說出信徒的身份︰(1)是『神所愛』的人；因著神愛我們，就在創世之前揀選並預定了我們，使我們得稱為神的兒女(弗一4~5；約壹三1)。(2)是神所『召』的人；根據前面的揀選與預定，神在時間裡藉福音來呼召我們(帖后二14)。(3)是分別為『聖』的人(『作聖徒』原文意思)；神的呼召使我們得以從世人中間，被分別出來歸神為聖(林后六14~18)。(4)是得著神並享受神的人；『恩典』(『恩惠』原文另譯)不是指物質的享受或屬世的福利，而是指神自己成了人主觀的經歷和享受；『平安』不是指外面環保局境和事物的平順安適，而是指人經歷並享受神時，在心靈裡面有一種平靜安息的感覺。

「愿恩惠、平安從我們的父神並主耶穌基督歸與你們，」父神是恩惠和平安的源頭，我們信徒是享受恩惠和平安的器皿，而主耶穌基督是我們得以享受恩惠和平安的憑藉。『父神並主耶穌基督』此片語強烈暗示父與子的平等與合一。

〔話中之光〕(一)這福音惠及『神所愛』的人，意即福音是因神的愛而有的；是為著滿足神的愛心，才設計了這個福音。

(二)所有得救的人，都是蒙召的聖徒(按原文沒有『作』字)。我們所以能得救，能分別為聖，成為一個聖徒，是因為神召了我們。

(三)所有基督徒都是聖徒――在地位上都是被『被分別出來』歸給神的，在經歷上也都蒙聖靈作工，正處于『成聖』的過程中。

(四)除非我們意識到自己是『聖徒』，在主裡面有何等尊貴重要的地位和性質，否則就不能在地上過聖潔得勝的生活。

(五)神的恩惠是我們得平安的根據，不領受神的恩惠，絕不能得著真正的平安。按我們在神前的敗壞，只配受刑罰與災禍。

(六)換句話說，恩典是平安之源，平安是恩典之果；人不先求神的恩典而想得到神的平安，這是不可能的。

(七)基督徒乃是得享神恩典的人，故其人生必然有它可悅的地方；沒有吸引力的基督教，不是真的基督教。

(八)恩典乃是一件禮物，人憑著自己沒有方法可以獲得，因為人沒有甚么功績配受恩典。

(九)我們不該在神之外求平安；真平安的捷徑乃是遵行神的旨意。

(十)信徒的『平安』，與客觀環境無關，也不受外界事物的影響。

【羅一8】「第一，我靠著耶穌基督，為你們眾人感謝我的神，因你們的信德傳遍了天下。」

〔原文直譯〕「…因你們的信心傳遍了全世界。」

〔文意注解〕「我靠著耶穌基督，」耶穌基督是我們親近神、與神交通的憑藉。

「為你們眾人感謝我的神，」這福音完全是神白白的恩典。就我們的身分而言，我們根本就不配得這福音，但我們仍然蒙了憐憫(提前一16)；就我們的知能而言，這福音不是我們所能相信得來的，但神卻為我們創始了信心(來十二2)。所以說福音的結果，乃是叫人感謝神。

話中之光 (一)有的人的眼睛喜歡注視別人的錯誤，舌頭喜歡批評別人；但事實是，看見並稱贊別人的長處，比批評更能造就人。

(二)一個只配到地獄裡去的罪人，在他靈魂裡有一個瞌睡未醒的英雄。往往一句贊美的話會喚醒他；批評斥責只能軀使他憤恚失望。

(三)一個懂得怎樣牧養神的群羊的人，乃是先給對方奶吃，然后才給乾糧。

(四)一個神的真實仆人，心上總是記掛著各地眾聖徒在神面前的光景，因他們的生命長進而喜樂，因他們所遭遇的難處而代禱。

【羅一9】「我在 兒子福音上，用心靈所事奉的神，可以見証我怎樣不住地提到你們；」

〔原文字意〕「心靈」靈。

〔文意注解〕「我在 兒子福音上，」『 兒子(的)福音』也就是『神的福音』(參1節)，它乃是保羅事奉神的范圍和內容。

「用心靈所事奉的神，」『用心靈』原文是『在靈裡』。這裡指明保羅事奉神的憑藉和性質乃是『靈』。傳福音固然是對神的一種事奉，但不是重在用我們的魂或身體，而是重在用我們的靈。因此，不是道理上的說服，而是深處與深處響應(詩四十二7)，惟有從人的靈裡出來的，才能達于人的靈裡，引發共鳴。

「可以見証我怎樣不住地提到你們，」『可以見証』表示他不是自我吹噓，乃是有神可以為他作見証的；『不住』不是每日二十四小時不停的禱告的意思，而是經常地代禱，從未間斷忘記的意思。

〔話中之光〕(一)我們不只要用口和腳來傳揚福音，並且更要用心靈傳揚和事奉，因為神是靈，所以我們必須在靈的新樣裡，用靈和真事奉 ，切不可再按著儀文和字句的舊樣(約四24；羅七6)。

(二)我們事奉神，不是根據我們的情感和思想，乃是根據我們裡面深處的感覺，就是靈裡的感覺；事奉的源頭若是不對，即使事情作對了，也不能討神的喜悅。

(三)只有憑著靈，而不憑天然、人工和肉體的事奉；並且專一以神兒子的福音為內容，而不以任何別的為張本的事奉，才是真實對神的事奉。

(四)為別人禱告，乃是我們基督徒的權利和責任；我們應當常常帶領我們的親人並其他的基督徒到施恩的寶座前。

(五)平常我們只會為身邊親近或熟識的人禱告，但心胸寬宏、愛心廣大的人(彼后一7)，能為眾教會和眾聖徒禱告。

【羅一10】「在禱告之間常常懇求，或者照神的旨意，終能得平坦的道路往你們那裡去。」

〔文意注解〕「或者照神的旨意，」這福音是神心中的一件大事，不止福音的計劃、安排與成就是照著 的旨意，連福音的傳揚和推廣也是照著 的旨意。

「終能得平坦的道路往你們那裡去，」傳福音的人要到那裡去，並向誰傳，似乎是因著神的感動而有一個心愿，但也只能藉著禱告將這心愿交給神，由神來定規他的腳步(耶十23)。

〔話中之光〕(一)禱告才能明白神的旨意，傳福音也才有功效；所以傳福音必須用禱告來鋪路，先有祈禱，后有傳道(徒六4)，這樣，傳道才有能力。

(二)基督徒無論到那裡去，都要先尋求神的旨意，不可自作主張，自行定規行止(雅四13~15)。

【羅一11】「因為我切切地想見你們，要把些屬靈的恩賜分給你們，使你們可以堅固。」

〔文意注解〕「要把些屬靈的恩賜分給你們，」這裡的意思，絕不是靈恩派的人所謂的『第二次祝福』――藉按手將靈恩分給人(參提后一6)。此處主要是指藉著將神的話語教導給人，使其在靈命上長進，在信心上堅固。

〔話中之光〕(一)我們應當體會神的心腸來看待一切信徒。不論是自己帶領信主，或別人帶領歸主，都一視同仁，看作神家的兒女，是主的羊群，是我們所應當關切照顧的。

(二)由本節的話可見，教會起初的光景，對主的工人並沒有所謂『地盤』的觀念――本教會只受某人或某一團體的帶領。

(三)本節的原則也可應用在傳福音的事上︰(1)傳福音不只在消極方面應無羞恥的感覺(16節)，且在積極方面應以分賜屬靈恩賜給別人為己任；(2)傳福音不是叫人得著地上物質和精神的福氣，乃是叫人得著天上各樣屬靈的福氣(弗一3)，亦即得著神所預備給人屬靈奧秘的榮耀(林前二7，12)。

(四)人惟有得著並經歷神榮耀的豐盛，才得以在靈裡剛強、堅固(弗三16)。

【羅一12】「這樣，我在你們中間，因你與我彼此的信心，就可以同得安慰。」

〔話中之光〕(一)傳福音者與領受福音者之間，有一種奧秘之信心的聯結和感應(多一4；彼后一1；林后四13)。

(二)傳福音的結果，叫傳福音者與領受福音者，都同得這福音的好處(林前九23)。

(三)保羅並不認為他不需從其他聖徒得著幫助；服事主的人，不單要準備好能時常供應別人的需要，同時也要準備好時常接受別人的供應。

(四)鐵磨鐵，磨出刃來；朋友相感，也是如此』(箴廿七17)。教學相長；在教會中眾信徒之間，總能彼此同得安慰與鼓勵，各人可從對方身上互相找到在信心上寶貴的東西。

【羅一13】「弟兄們，我不愿意你們不知道，我屢次定意往你們那裡去，要在你們中間得些果子，如同在其余的外邦人中一樣；只是到如今仍有阻隔。」

〔文意注解〕「我屢次定意往你們那裡去，」『屢次定意』而未能成行，表示他受環境的攔阻，但他並未因此而放棄。

「要在你們中間得些果子，」保羅在這裡把傳福音比作結果子，結果子是生命上的事，我們若想要多結果子，便得在屬靈生命上多有追求和長進(參約十五1~8)。

「如同在其余的外邦人中一樣，」由此可見羅馬教會的大部分信徒是外邦人。

「只是到如今仍有阻隔，」保羅的意愿受到阻隔的原因可能是︰(1)分身乏術，在其他地方有更迫切的需要；(2)還沒有遇到合適的時間與機會；(3)聖靈直接的攔阻(參徒十六6~7)；(4)撒但的阻擋(參帖前二18)。

〔話中之光〕(一)這裡的『屢次定意』和前面的『不住的題』(9節)、『常常懇求』(10節)、『切切的想』(11節)，都說出保羅對傳福音給在羅馬的人這事，並不是隨隨便便、奉行公事的，而是迫切熱情的。傳福音必須是出于裡面的負擔。

(二)我們尋求神的旨意，固然也要考慮到環境的顯明和印証；但外面環境的因素並非神引導的惟一指針，裡面的感動和負擔也相當緊要。

(三)環境的不許可，並不意味著神的禁止；神的旨意和引導有其時間性，這個時候不開路，但別的時候也許就能通行無阻。

【羅一14】「無論是希利尼人、化外人、聰明人、愚拙人，我都欠他們的債，」

〔文意注解〕「希利尼人，」即希臘人，有很高的文化水準，代表文明的人。

「化外人，」原文是語言難聽的人，意指一切未受希臘文化薰陶的人，在此代表野蠻的人。

「聰明人、愚拙人，」指智力上的差別，與文化水準無關。

「我都欠他們的債，」本句話在希臘文裡含有雙關的意義，在欠債者的心中常有一種負累的感覺，而在還債之際卻又有如卸下重負、心中相當舒坦；保羅覺得欠各種各樣人的債，一方面是因為他向他們負有傳福音給他們的責任，另一方面也是因為他能從他們得到傳福音給他們的好處。

〔話中之光〕(一)傳福音是有教無類，所有的人都是傳福音的對象；因為神愿意萬人得救(提前二4)，不愿有一人沉淪(彼后三9)。為這緣故，無論是誰，我們都有責任給他們聽見福音；否則，就如欠債不還，心頭一直有虧欠的感覺，無法交卸。

(二)主耶穌是萬人的救主， 對所有的人都一視同仁，並沒有種族、階級、教育程度、文化水準等的分別；我們信徒在教會中，更是不可分門別類。

(三)保羅在傳福音的事上，對別人的感覺乃是『欠他們的債』』可見傳福音(包括對未信主者帶他們蒙恩，及對已信主者使他們更多認識主)，乃是我們應盡的本分；如同還債一樣，是不可不作的。

【羅一15】「所以情愿盡我的力量，將福音也傳給你們在羅馬的人。」

〔文意注解〕「所以情愿盡我的力量，」『情愿』意指有福音的靈，無論作甚么，都是從心裡作(西三23)；『盡我的力量』意指將自己的全人為福音擺上，毫不顧惜和保留。

〔話中之光〕(一)神所要求于每一個傳福音的人的，只是要他盡力而已﹗神並沒有定出一個很高的資格，要每個信徒適合那個資格才可以為 傳福音；若然，則福音的使命必定不是每一個信徒所能負擔的。

(二)每一個肯為主盡力的人，都能在傳福音的工作上被主使用。

(三)傳福音必須甘心樂意為救靈魂而費財費力(林后十二15)。

【羅一16】「我不以福音為恥；這福音本是神的大能，要救一切相信的，先是猶太人，后是希利尼人。」

背景注解 「我不以福音為恥，」傳福音是傳拿撒勒人耶穌，拿撒勒在當時是被一般猶太人所鄙視的(參約一46)，而猶太人在羅馬帝國中是二等公民，也是為一般羅馬人所歧視的，所以若沒有聖靈的感動，難免會有羞恥心。

〔文意注解〕「我不以福音為恥，」保羅為著傳福音，到處被人鄙視、譏誚，但他卻以福音為榮，這說出福音之中含有一種的能力，使人能藉以勝過所有的反對和抵擋。

「這福音本是神的大能，」這意思是說，福音的本身就是神的大能；它滿帶著神莫大的能力，無堅不摧，無敵不克。世上沒有一個罪魁，它不能拯救(提前一15~16)；也沒有一樣罪惡，它不能救人脫離(太一21)。

「要救一切相信的，」『救』字顯示人類正處于滅亡的邊緣，而又無法自救，亟需一位超然的大能者，就是神，來施拯救。神要拯救人， 已為人預備好了救恩，並且差遣傳福音的人宣講 的救恩；如今問題不在于神，問題乃在于人。『要救一切相信的』，表明『相信』是接受福音惟一的條件，也表明凡相信的，神就不能不救。人要得著救恩，便須接受福音；而接受的路很簡單，只要相信。相信耶穌是基督，是神的兒子(約二十31)，用心靈接受 ，就是信 (約一12原文)。

「先是猶太人，后是希利尼人，」『先是猶太人』，因為救恩是從猶太人出來的(約四22)；『后是希利尼人』，希利尼人代表所有的外邦人，這是說神的福音也是為著萬國萬民的(參5節)。『先后』是指時間次序，而非輕重之別。

〔話中之光〕(一)我們要傳福音，就得臉皮厚；要臉皮厚，就必須有福音的靈。我們若有了福音的靈，我們就不但不以福音為恥，反而能感覺光榮。信徒若不曾領會傳福音是一件最光采榮耀的事，便會下意識地有羞恥的感覺，怕人訕笑。

(二)撒但常叫我們在傳福音時覺得羞恥；尤其剛剛開頭傳福音，更是覺得難以為情。但我們若真認識福音榮耀的內容，並且親身蒙受過福音的好處，就會和保羅一樣的說，『我不以福音為恥』。

(三)在我們的觀念中，常會以為某種人容易得救，某種人幾乎不可能得救；但神的福音乃是『要救一切相信的』。因為『這福音本是神的大能』，在 並沒有難成的事。我們應有如此信心，去向任何人傳福音。

(四)我們若真認識『福音本是神的大能』，而這大能就是神那叫基督沖破死亡、複活升天的『大能』(4節；參弗一20)，就不會在傳福音時，另求別的能力――人工的鼓動、物質的方法等，只要我們所傳的，所見証的，單純的是那一位神的兒子，複活的基督；這福音的本身，就必爆炸出無比的能力，拯救『一切相信的』，從猶太直到外邦。

(五)傳福音不是憑自己的能力，是福音本身有能力、能救人，這樣才會有膽量去傳福音。否則，沒有人可以傳福音了，因為自以為沒有能力的人，沒有膽量傳；自以為有能力的人卻驕傲自大不能傳，結果福音都傳不出去﹗

(六)『要救一切相信的，』神雖然愿意萬人得救，但 的救恩只能救一切相信的人。相信是人叫神的救恩臨到自己的方法。

【羅一17】「因為神的義正在這福音上顯明出來；這義是本于信，以致于信。如經上所記︰『義人必因信得生。』」

〔文意注解〕「因為神的義，正在這福音上顯明出來，」『義』是指與神有『正確』關系的狀態，其先決條件是滿足神公義的要求。

『神的義』不同于『人的義』。人的義是人憑自己的力量和行為，來滿足神公義的要求；神的義是神自己來滿足神公義的要求，而將稱義的地位白白的賜給相信的人。嚴格地說，這世上沒有義人，連一個也沒有；凡有血氣的，沒有一個因行律法，能在神面前稱義(羅10，20)。但這福音是告訴人說，神的兒子耶穌基督已經在十字架上滿足了神公義的要求，人只要接受 ， 就要成為我們的義(林前一30)，並叫人在 裡面成為神的義(林后五21)。因此，福音是顯明神的義(羅三25~26)。

「這義是本于信，以致于信，」『本于信』或作『根據信心的原則』；意思是說，神藉著福音所顯明出來的義，乃是根據信心的原則給人得著(腓三9)。『以致于信』的意思是說，我們蒙恩時如何是因著信被神稱為義(羅五1；加三8)，我們在得救之后仍然離不開因信稱義的原則。前者是客觀的、地位的因信稱義；后者是主觀的、經歷上的因信稱義，所以需有信心的行為來成全(雅二22，24)。總而言之，這義是以信心為入門、開端，又以信心為道路、繼續，從始至終都是藉著信達于巔峰。

「如經上所記，義人必因信得生，」『義人必因信得生』，這句話引自哈巴谷書二章四節，有兩方面的意思︰一面是說人是因信而被神稱義，因此得以在神面前免死而存活(加三11，21)；另一方面是說信徒既被神稱為義人，仍須憑信心才能繼續活在神面前(來十38~39)。一個是得救時的『因信得生』，一個是得救后的『因信得活』。

〔話中之光〕(一)使人得以稱義的信心，是一種會繼續生長的信心，屬于生命的范疇。

【羅一18】「原來，神的忿怒從天上顯明在一切不虔不義的人身上，就是那些行不義阻擋真理的人。」

〔文意注解〕「原來神的忿怒，從天顯明在一切不虔不義的人身上，」『神的忿怒』乃是神對世人觸犯 的旨意和 聖潔的本性，而引起的一種反應。

『原來』一詞點出人需要神的福音的原因，是因人觸犯了神，使神的忿怒在人頭上如同待轟之雷，即將爆發，故亟需救恩來挽回這個局面。而人之所以觸犯神，不外乎兩面的罪︰一面是『不虔』，意指對神不誠，沒有虔敬，不歸榮耀給神；另一面是『不義』，意即對神和對人均不正，無情無義，違反神的聖潔和公義。前者偏重信仰，后者偏重生活。

「就是那些行不義阻擋真理的人，」『就是』一詞說出『不虔不義的人』就是『行不義阻擋真理的人』。人因對神不虔，故對神和對人就不義，而人既不義，所行出來的也必然不義；人行不義的結果，就阻擋了真理。可見，人與神失去正當的關系，乃是人一切罪惡的根源。

話中之光 (一)人是先對神『不虔』，然后才對人『不義』；人在神面前的光景若是錯了，他在人面前的光景也就必然不正常。我們應當更注意裡面在神面前的屬靈情形，過于外面在人面前的道德情形。

(二)人對神的最大不虔就是不信，而每個信徒最少對神和神所差來的救主有信心，因而都有了最起碼的敬虔。

(三)『行不義阻擋真理，』按原文可另譯『陷真理于不義』；我們若我們的言行而使人誤解神的真理，也會招致神的忿怒。

(四)世人雖有各等分別，但在神前，只有阻擋真理與順從真理之別。人若非順從真理，便是阻擋真理，在神面前並無第三類。

【羅一19】「神的事情，人所能知道的，原顯明在人心裡，因為神已經給他們顯明。」

〔文意注解〕「神的事情，」是指『神的永能和神性』(參20節)。

「人所能知道的，原顯明在人心裡，」在人的心靈裡，自有認識神的本能，因為人裡面的靈，是神專為了使人能接觸、敬拜、感受 而創造的。

〔話中之光〕(一)許多時候，信徒在屬靈的事上缺少認識，並不是因為神沒有光照、啟示他們，而是因為他們的心不正(參太十三14~15)。

(二)驕傲的人，心裡沒有神；自以為是的基督徒，無法明白神的旨意。

【羅一20】「自從造天地以來，神的永能和神性是明明可知的，雖是眼不能見，但藉著所造之物就可以曉得，叫人無可推諉。」

〔文意注解〕「神的永能和神性是明明可知的，」『神的永能』是指神無限的能力，從萬物的被造和存在，例如星辰排列的奇妙，一花一草的美麗精致等，就可看出神的永能來；『神性』是指神的心腸和性情，從萬物的所是和情景，例如虎毒不食子，人有良心和道德倫常觀念等，就可推知神性。

「但藉著所造之物就可以曉得，」人若仔細觀察天地造物，就可以揣摩而曉得有神(徒十七24~28)。

話中之光 (一)十九節的話說出『人心』証明有神；二十節的話說出天地間『所造之物』証明有神。是的，人若放棄成見，無論捫心自問，或是觀察萬物事理，都不能不承認宇宙確有一為主宰， 就是我們所信的神，我們當敬拜 ﹗

(二)神雖是『明明可知』的，卻是『眼不能見』的。所以我們行事為人，應當憑著信心，而不可憑著眼見(林后五7)；也不可憑著外貌認人(林后五16)。

(三)我們人所藉以生存和生活的環境，在在蘊藏了神的法則和作為，凡是屬神的人，不可對環境漠不關心。

(四)基督的能力和性情的原則，充滿在整個宇宙間；我們若有基督的中心啟示，就能越過越覺得，萬有實在都是為基督作見証，我們也能從萬有裡更多認識 。

【羅一21】「因為，他們雖然知道神，卻不當作神榮耀 ，也不感謝 。他們的思念變為虛妄，無知的心就昏暗了。」

文意注解 「他們雖然知道神，」這裡的『他們』是指人。

「卻不當作神榮耀 ，」人明知道神是神，卻偏不把神當作神而榮耀 。所有零零碎碎的罪，並非根本的罪；這些零零碎碎的罪，都是從這一個罪起頭的。

「無知的心就昏暗了，」人因為不把神當作神，所以心思就昏暗；心思一昏暗，就有別的罪了。

話中之光 (一)人在神面前最大的罪，是不把神當作神；這就像一個家庭裡的孩子不把父母當作父母，一個國家裡的子民不把元首當作元首看待一樣。

(二)信仰上的錯誤產生道德上的錯誤；人一切的罪行，都是從不把神當作神引發出來的。

(三)我們的『知道』若不能影響我們的為人，則這個『知道』就等于不知道，也就是『無知』了。

(四)人的『思念』所以變為『虛妄』，『無知的心』所以『昏暗』，乃是因為『知道神，卻不當作神榮耀 』。這話的原則就是說，只有以彰顯基督並榮耀神，為一切的意義和目的時，裡面才會明亮並踏實。

(五)人若拒絕接受光照，就永不能得著光照；人若不愿意看見，就會失去看見的能力。

【羅一22】「自稱為聰明，反成了愚拙，」

話中之光 (一)聰明人反被聰明誤；人若倚靠自己的聰明才智，往往不但無助于屬靈的事，反而會作出愚拙的結果來。

(二)神揀選了世上愚拙的，叫有智慧的羞愧(林前一27)；信徒雖然也講智慧，但不是這世上的智慧，乃是神的智慧(林前二6~7)。

【羅一23】「將不能朽壞之神的榮耀變為偶像，彷佛必朽壞的人和飛禽、走獸、昆虫的樣式。」

原文直譯 「…彷佛必朽壞的人；兩個翅膀飛的，四條腿走的，爬行的。」

〔文意注解〕第廿一至本節這段經節說出人敬拜偶像的原由︰(1)人的良知雖然知道有神，卻把神等閑看待，對 的所是不予敬重，對 的所作不表感謝(21節)；(2)人不敬重、不感謝神的結果，他們的思想觀念就退化了，從具體有把握而變成抽象虛幻，從清明透亮而變成昏昧無知，從聰明靈敏而變成愚拙妄笨拙(22節)；(3)人的心思一旦變得如此冥頑入迷，就以必朽壞的代替那不能朽壞的，以人和飛禽、走獸、昆虫的樣式代替神的榮耀，也就是以偶像代替了神(23節)。

〔話中之光〕(一)『人、飛禽、走獸、昆虫』，從人到昆虫，愈來愈卑下；人自甘墮落到一個地步，竟然會敬拜比自己更卑下的對象。

(二)人所敬拜的是甚么，自己就會愈來愈像甚么；當人對神的觀念愈過愈卑下時，難怪其道德就愈過愈腐敗。

【羅一24】「所以，神任憑他們逞著心裡的情欲行污穢的事，以致彼此玷辱自己的身體。」

原文字意 「任憑」交付，放棄，不再管了。

〔文意注解〕「所以，」是承上文而言。

「神任憑他們逞著心裡的情欲行污穢的事，」『任憑』是一種由擔憂變為傷心而放棄的舉動；人既棄絕神、不要神，神只好把人放棄。所謂神『任憑』人，並不是指神授權給人去犯罪，乃是說神任憑人自由選擇不義的事，不加阻止。『情欲』指越過理性，去追求那些滿足自己肉體的歡樂。人的情欲一不受神的管製，就像無韁之馬，作出種種骯臟污穢的事。

「以致彼此玷辱自己的身體，」意指人放縱情欲的結果，乃是敗壞自己的身體。

話中之光 (一)洪水以前的人犯罪，神還與人相爭(參創六3原文)，但自從人拜偶像以后，神就『任憑』人，不再加以道德的限製和管束。

(二)當人運用意志揀選不要神的道路，神就任憑他們自行其是、偏行己路；神雖然是全能的神，但 卻不愿越過我們自由的意志行事。

(三)神對人最可怕的處置，乃是『任憑』(24，26，28節)。所以寧愿落在神管教的手中而受苦，也不愿被神任憑而放松。

(四)敬拜偶像的結果，就帶進淫亂；淫亂接著帶進敗壞身體。人若在神之外另有所追求，便會放縱自己而受虧損。

(五)人所犯的頭一個罪，不是逞著心裡的情欲，行污穢的事；不是彼此玷辱自己的身體。人所犯的頭一個罪，是和神出了事情。人和神出了事情，所以底下就犯出這些罪來。

(六)這裡的話是緊接著第廿三節拜偶像的事的，可見拜偶像和淫亂相聯；那裡有拜偶像的事，那裡就有淫亂的事(參民廿五1~2；林前十7~8)。

【羅一25】「他們將神的真實變為虛謊，去敬拜事奉受造之物，不敬奉那造物的主；主乃是可稱頌的，直到永遠。阿們﹗」

〔文意注解〕「他們將神的真實變為虛謊，」本節的『真實』和第十八節的『真理』在原文是同一個字；十八節的『阻擋真理』就是這裡的『將神的真實變為虛謊』。以虛為實，掩耳不聽真道，偏向荒渺的言語(提后四4；多一14)，就是阻擋真理。

「去敬拜事奉受造之物，不敬奉那造物的主，」人將神的真實變為虛謊，其必然的結果，就是顛倒是非、本末倒置，去敬拜事奉受造之物，而不敬奉那造物的主。 「阿們，」意即『的確是的』、『實在如此』或『誠心所愿』。

〔話中之光〕(一)神離棄拜偶像的人，是因為他們先棄絕了神的真實，變為偶像的虛謊。

(二)不僅不信的罪人敬奉受造之物，許多信徒也犯同樣的毛病，不敬奉主，反敬奉所謂的『屬靈偉人』(他們也是受造之物)，拜無形的偶像而不自知。所以我們應當警惕︰尊敬主的仆人不可過于聖經所記(林前四6)。

【羅一26】「因此，神任憑他們放縱可羞恥的情欲。他們的女人把順性的用處變為逆性的用處；」

〔文意注解〕「他們的女人把順性的用處變為逆性的用處，」『女人順性的用處』是指與男人結婚，成立家庭，生子養女；『逆性的用處』是指成為娼妓，專為解決不正常的情欲(注︰也有解經家將此『逆性的用處』解作女人和女人之間的同性戀行為)。

【羅一27】「男人也是如此，棄了女人順性的用處，欲火攻心，彼此貪戀，男和男行可羞恥的事，就在自己身上受這妄為當得的報應。」

〔文意注解〕「男和男行可羞恥的事，」前面第廿四節的淫亂，是指異性間的淫亂；這裡則指同性間的淫亂。有些基督教界領袖們，輕忽了本處的經文，竟然默許或甚至公開為同性戀行為辯護，將同性戀歸罪于生物學上的『基因』，但本處經文明明告訴我們，那些『逆性』基因是人放縱情欲而招來的『變』態后果。

「就在自己身上受這妄為當得的報應，」人如此淫亂的結果，就在『自己身上』受這妄為當得的報應(參林前六18)，現代『愛滋病』的流行即其一例。

〔話中之光〕(一)罪人須先悔改認罪並離棄罪行，才能得救(參徒二38)；同樣的，同性戀者若不悔改、定罪並離棄其同性戀行為，就不能視作已經得救的人。

(二)每一個人都要為其罪行，在自己的身體和靈魂上付出代價――疾病、罪疚、品格的扭曲等。

【羅一28】「他們既然故意不認識神，神就任憑他們存邪僻的心，行那些不合理的事；」

〔原文字義〕「邪僻」可丟棄的，可廢棄的，可棄絕的。

〔文意注解〕「他們既然故意不認識神，」『故意不認識神』原文另譯『不以對神完全的知識為美』，意即厭煩純正的道理(提后四3)；或譯『在他們的知識裡不喜悅神』。他們既已妄為，有神必與他們無益，所以他們就說︰沒有神。

「神就任憑他們存邪僻的心，」這裡第三次提到『任憑』(參24，26節)，被神『放棄』是一件最可悲的事。『存邪僻的心』意指敗壞了的心地(提后三8)；人的心一敗壞，就發出種種壞事(太十五18~19)，所以要保守我們的心，勝過保守一切(箴四23)。

「行那些不合理的事，」『不合理的事』意即『不適宜的事』，有違于自己的良知和人格的事。

話中之光 (一)人不是不能認識神，乃是不贊成認識神，不以認識神為美。人是故意不認識神，不以神的存在為可喜悅的事。

(二)當人不以認識神為可喜悅的事時，神就任憑他們生活在 所不喜悅的情形中。人既不喜悅神，當然神就不喜悅人。

(三)本節是神第三次的『任憑』；人犯罪，是因人和神出了事情，並且人和神越弄越不對，越離越遠，甚至故意不認識神。人和神的關系一不正當，底下一大堆的罪就都來了。

【羅一29】「裝滿了各樣不義、邪惡、貪婪、惡毒(或譯︰陰毒)，滿心是嫉妒、凶殺、爭競、詭詐、毒恨；」

〔文意注解〕「不義，」指不按神或人所該得的給神或人，亦即搶奪了神或人的東西。

「邪惡，」指壞到不只傷害自己，甚且傷害了別人。

「貪婪，」指一心想要獲得更多，以致掠奪不應得的東西。

「惡毒，」指內心的敗壞、歹毒，一切的邪惡由此產生。

「滿心是嫉妒，」『滿心』不僅是形容嫉妒，也形容下列的凶殺、爭競、詭詐、毒恨；『嫉妒』指妬忌別人的優越與成功。

「凶殺，」指由憎恨的心而發出的行為，包括預謀的、在盛怒之下行出來的。

「爭競，」指由嫉妒的心而發出的行為，包括爭斗、吵架、不和等。

「詭詐，」指用卑劣的手段以達目的的行為，包括背信棄義、作假、詐欺等。

「毒恨，」指以最壞的意思去解釋別人的心意，包括怨恨、敵意、苦毒等。

〔話中之光〕(一)不義的人心中只有自己，他自己乃是萬事萬物的中心，而將神和別人排擠一邊。

(二)貪財是萬惡之根(提前六14)。貪婪的人不顧倫理道德，不受禮義的羈絆，踐踏別人，以求自己的滿足。

【羅一30】「又是讒毀的、背后說人的、怨恨神的(或譯︰被神所憎惡的)、侮慢人的、狂傲的、自夸的、捏造惡事的、違背父母的。」

〔背景注解〕「自夸的，」希臘原文乃由『游方郎中』轉化而來，原意是指那些到處周游，夸耀自己的醫術高明，或所販賣的貨物品質優良的人；他們為著推銷自己，言詞夸大，往往與事實不符。

「違背父母的，」當時的羅馬人和猶太人一樣，很注重孝敬父母，尤其重視『父權』，作父親的人，操有全家人的生死的大權。

〔文意注解〕「讒毀的，」指公開述說別人的壞話。

「背后說人的，」指暗中詆毀別人；這比前述公開毀謗別人更壞。公開的毀謗，至少還可以讓對方有機會提出抗議或為自己辯白；但暗中損毀別人的名譽，使對方無從抗辯。

「怨恨神的，」指討厭或憎恨神的管束；人不只在他們的心思裡定意不要神(參28節)，還在他們的情感裡恨惡神。

「侮慢人的，」指惡意羞辱別人以遂己快。

「狂傲的，」指鄙視自己之外的每一個人。

「自夸的，」指夸張地炫耀自己。

「捏造惡事的，」指不斷發明新花樣的壞事來滿足自己。

「違背父母的，」指不孝敬父母。

〔話中之光〕(一)無神論者從心裡不要神；因為如果真有神的話，對于他非常不利，不能任他為所欲為，因此轉而怨恨神。

(二)傲慢的人眼中沒有神，因為他們以自我為中心，一切人事物都是為著自己的快樂和享受而存在。

(三)『自夸』的人喜歡炫耀自己的財富和本領，叫別人覺得自己真是高人一等；但我們基督徒卻不要看自己過于所當看的(羅十二3)。

【羅一31】「無知的，背約的，無親情的，不憐憫人的。」

〔背景注解〕「背約的，」當時的羅馬人非常注重誠實守信，口中承諾的一句話，幾乎可以與簽一件契約文書同樣有效；而當時的希臘人則即使簽了文約，仍會想盡辦法尋找字裡行間的漏洞，使自己不受文約的拘束。

「無親情的，」當時生了一個小孩子，別人會將他抱去放在他父親的腳前，如果他的父親將他抱起來，即表示認他為自己的子女；如果他父親轉身離開，不加理睬，這就表明不要他。因此，在當時羅馬的市場，每天有數十個棄嬰，可見家庭中的親情非常淡薄。甚至有名的辛尼加曾如此寫道︰『我們殺死一只瘋狗；我們屠殺一只凶惡的牛；我們把刀插入病牛，怕他們傳染全群；兒童之生而瘦弱殘缺者，我們淹斃他們。』當時社會的無親情，由此可見一斑。

「不憐憫人的，」當時的羅馬社會非常賤視奴隸性命，而羅馬法律也賦給主人無限的權力，可以任意殘忍地對待自己的奴隸。斗技場因此應運而生，讓奴隸與野獸為生存而戰斗，眾人觀賞取樂，毫無憐憫心。

〔文意注解〕「無知的，」指愚蠢到不懂得利用神所賜給他的心智頭腦，從失敗中的經驗中學取教訓；沒有道德和屬靈的分辨力。

「背約的，」指不守信用，為達到自己的目的而違背諾言、契約、協議等。

「無親情的，」指對自己的家人沒有愛心，不履行對親人的義務和責任。

「不憐憫人的，」指不能與別人表同情。

【羅一32】「他們雖知道神判定行這樣事的人是當死的，然而他們不但自己去行，還喜歡別人去行。」

〔文意注解〕行不義之事的人有兩個特點︰(1)他們並非不知道不該去作，他們知道作了必遭致神的刑罰，且是『死』的極刑(創二17)，但仍強自壓抑不安的感覺，作了再說；(2)他們喜歡招朋呼友，結伴去作壞事(彌七3)。

〔話中之光〕(一)明知故犯，乃是世人的共通毛病；教育不但不能減少人犯罪的傾向，反而能增加犯罪的知識和技能。

(二)蕭伯納(George Bernard Shaw)說︰『沒有一個國家，失去了神而仍能夠生存的。』同樣，凡是離棄神的人，必為神所離棄；他們的結局乃是滅亡。

(三)犯罪的人常喜歡和別人一起犯罪作惡；因此，遠離惡人(參詩一1)，自必減少犯罪的機會。


講道材料

羅馬書第二章

【羅二1】「你這論斷人的，無論你是誰，也無可推諉。你在甚么事上論斷人，就在甚么事上定自己的罪；因你這論斷人的，自己所行卻和別人一樣。」

〔原文字義〕「論斷」審判，判罪，判斷；「無可推諉」不可原諒。

〔文意注解〕「你這論斷人的，」『你』字特別指著猶太人(參17節)，因猶太人一向以為自己得天獨厚，多方論斷、輕視外邦人，認為外邦人不認識神的法則，且過著不道德的生活。保羅先在第一章說明外邦人都在神的定罪之下，然后在第二章也把猶太人列入神所定罪的對象。

『論斷』這字在原文和十二、十六節的『審判』是同一個字；神賜人審判的準則和能力，原是要人用來判斷事物的對錯、是非，而不是要人用來作為『假冒偽善的論斷』。

「你在甚么事上論斷人，就在甚么事上定自己的罪，」這是我們不可論斷別人的第一個理由。

話中之光 (一)神賜人判斷的能力，原意是要我們用來審判自己，規正自己，而不是要我們用來審判別人。

(二)人的天性是喜歡論斷別人的，因為在論斷人時，就能定罪別人的錯而顯明自己的對。但這件事是神所最恨惡的，並要遭到神真理的審判。

(三)我們今天對別人的審判，會在將來成為對自己的定罪。如果我們怕遭到神的審判，就要禁止自己審判(論斷)別人。

【羅二2】「我們知道這樣行的人，神必照真理審判他。」

〔原文字義〕「真理」真實，實際。

〔文意注解〕「我們知道，」這是保羅常用的表達方式，認為讀者會同意下文所說的(參羅三19；七14；八22，28；林前八1，4；林后五1；提前一8)。

「神必照真理審判他，」這句話有三方面的意思︰(1)神乃是根據一個人在神面前真實的情形來審判他；(2)神乃是根據神的話審判人(約十二48)；(3)神乃是根據耶穌基督―― 就是真理(約十四6)――審判人，意即一個人是否接受耶穌基督作他的救主，乃是他將來能否免受神審判的依據。

話中之光 (一)一個人真實的情形如何，並不在于他所『說』(論斷)的是甚么，乃在于他所『行』的是甚么。

(二)能說不能行，不只世人犯此毛病，宗教徒亦複如此(太廿三3)。特別是教會的領袖人物，最喜歡批評論斷別人，自己所行的卻和別人一樣。但他們能逃脫人的審判，卻不能逃脫神的審判，因為神是照真理審判人。

(三)人的論斷常是根據片面、不確或間接的証據，但神的審判乃是根據整體的真理；所以我們在教會中若要判斷一個人或一件事情的是非對錯時，應當好好禱告求神光照啟示(林前四4~5)。

【羅二3】「你這人哪，你論斷行這樣事的人，自己所行的卻和別人一樣，你以為能逃脫神的審判嗎？」

〔話中之光〕(一)人常喜歡藉論斷別人掩飾自己的失敗，藉指責別人表示自己比別人好；但一個人在神眼中的評價，並不在于他所『論』，乃在于他所『行』。

(二)凡是只會審判別人，不會審判自己的人，他就不懂得檢點、改正自己的行為，以致只見弟兄眼中有刺，卻不見自己眼中有梁木(太七3)。這樣的人，必不能逃脫神的審判。

(三)神在宇宙中的審判，乃是完全交給基督(約五22)；而神審判的標準，也就是 所立的基督(徒十七31)。所以凡膽敢憑著自義而審判(論斷)別人的，就是干犯了基督在神行政中的主權，僭越了基督在神命定中的地位，自然不能『逃脫』神『照真理』的『公義審判』(2，3，5節)。

【羅二4】「還是你藐視 豐富的恩慈、寬容、忍耐，不曉得 的恩慈是領你悔改呢？」

〔文意注解〕「還是你藐視 豐富的恩慈、寬容、忍耐，」『恩慈』是指神對人的態度，不是指對罪的態度。『寬容』原文含有兩軍暫時停戰，等待敵人投降的意思；神暫不對人施行審判，乃是盼望人終能知錯回頭。『忍耐』原文是長長的出了一口氣，意思是因對方不悔改而長嘆，忍了再忍，仍不施刑，以長嘆消氣而再忍耐。

「不曉得 的恩慈是領你悔改呢？」神施恩慈的目的是要給人悔改的機會(參彼后三9)；猶太人卻錯解了神的寬容，以為 是不愿審判。

〔話中之光〕(一)專會定罪別人的人，並非完全不知道自己也同樣犯錯，可能自認為地位特殊，蒙神特恩，因此神會以不同的態度對待自己；這種的想法，就是藐視了神的恩慈。

(二)不錯，神的確優待了一些 所揀選的人，叫他們在今世享受到神格外的恩典，但他們這身分仍不能使他們在將來免受神公義的審判。今天神不立刻來和我們算賬，乃是因為 對我們有豐富的恩慈，多多的寬容、忍耐，盼望能領我們悔改(信徒仍須悔改認罪――參約壹一8~10)。

(三)人若能在心志上有所改變(『悔改』意即心思的轉變)，就必會在態度上也有改變，並帶來行動上的改變；所以一個人每一次新的轉機，都從悔改的心開始。

【羅二5】「你竟任著你剛硬不悔改的心，為自己積蓄忿怒，以致神震怒，顯 公義審判的日子來到。」

〔文意注解〕「為自己積蓄忿怒，」此話暗示神懲罰一個人的輕重程度，乃是根據他罪惡的累積情況而定。

「以致神震怒，顯 公義審判的日子來到，」這是指神最終審判的日子，與一章十八節所說『神的忿怒從天上顯明在一切不虔不義的人身上』有別。當神最終在白色大寶座(啟廿11)上施行審判時，乃是絕對公義的；這裡表明神審判的第二個原則，就是根據 的公義。

〔話中之光〕(一)神是普天下人的神， 必須按共同的原則――神的公義、公平、不偏待人――審判天下；任何個人或種族，在神的審判台前，並無特權。

(二)雖然保羅在本章的話是向猶太人說的(參1節注解)，但原則也可應用在我們信徒身上。不要以為神的忿怒只是向著不信的猶太人，我們信了主之后，若是跌倒了，卻硬著心一直不肯悔改，雖然不至于就此永遠滅亡，但仍難免遭到神的審判(參羅十一20~22)。

【羅二6】「 必照各人的行為報應各人。」

〔文意注解〕本節表明神的審判是根據人的行為。這裡所著重的話是『各人』。

〔話中之光〕(一)每一個人都必須為自己的行為負責，除了基督的救贖，任何人都不能為另一個人(甚至是最親的人)擔罪。

(二)我們信徒固然是因信稱義，但信心若沒有行為是死的(雅二17)，活的信心必會產生相稱的行為，所以我們在得救以后，仍須有出于信心的行為(參弗二10；雅二22)。

【羅二7】「凡恆心行善，尋求榮耀、尊貴和不能朽壞之福的，就以永生報應他們；」

文意注解 「凡恆心行善，」注意，這裡絕對沒有憑好行為能得救的意思；『恆心行善』的含意如下︰(1)指『相信』神所差來的耶穌基督(參約六28~29)；(2)指信主后的『好行為』(參弗二10)；(3)指下句『尋求榮耀、尊貴和不能朽壞之福』。

「尋求榮耀、尊貴和不能朽壞之福的，」『榮耀』指神的彰顯(參約五44)，『尊貴』指屬神的聖潔的事(參提后二20~21；彼前二9)，『不能朽壞之福』指屬天的基業(參彼前一4)。這些都是我們在信主之后，應當竭力追求的。

「就以永生報應他們，」『永生』不單是一種永無止境的存在，並且是一種生命素質，就是神的生命。

〔話中之光〕(一)凡『恆心…尋求』基督的，就是『行善』的，結果必定得著『永遠的生命』。

(二)人的『善行』，必須是信心所產生出來的，才能在神面前有真正的功效(參加五6)。

【羅二8】「惟有結黨、不順從真理、反順從不義的，就以忿怒、惱恨報應他們。」

文意注解 「惟有結黨、不順從真理、反順從不義的，」『結黨』是因行惡的人不但自己去行，還喜歡別人去行(羅一32)，彼此臭味相投，聯結在一起。

「就以忿怒、惱恨報應他們，」『忿怒』與『惱恨』不同；一對事，一對人，一暫一久。

【羅二9】「將患難、困苦加給一切作惡的人，先是猶太人，后是希利尼人；」

〔文意注解〕「將患難、困苦加給一切作惡的人，」『患難、困苦』一重外加的，一重內心的感覺。『作惡的人』是指上節『不順從真理、反順從不義』的人。

「先是猶太人，后是希利尼人，」『猶太人』是神的選民，『希利尼人』代表一切外邦人；本句話表示神的賞罰有其先后的次序，正如神救恩的次序一樣(羅一16)。

〔話中之光〕(一)人若有『不信的惡心』(來三12)，就會產生惡行，而變成『作惡的人』；人對神的內在存心若是不正，自然會表現于外在的惡行上。

(二)『猶太人』代表一切親近神的人，包括信徒在內；『希利尼人』代表一切不信主的世人。審判要從神的家起首(彼前四17)，神的賞罰是從親近神的人開始，及于不認識神的人，無人能夠例外，因為神不偏待人，不徇情面，不看人的外貌(太廿二16)。所以我們信徒更當警惕。

(三)屬靈的責任是隨著屬靈的特權而來的(參摩三2)。神是多給誰，就向誰多取；多托誰，就向誰多要(路十二48)。

【羅二10】「卻將榮耀、尊貴、平安加給一切行善的人，先是猶太人，后是希利尼人。」

〔文意注解〕「卻將榮耀、尊貴、平安加給一切行善的人，」『榮耀』和『尊貴』請參閱第七節注解；『平安』是基督被人享受的光景。

【羅二11】「因為神不偏待人。」

文意注解 「不偏待人，」原文是不看人的臉。『偏待』是以外貌的關系代替或廢掉了裡面實際的一種不公道的對待或審判。

〔話中之光〕(一)我們所信的既是不偏待人的神，我們在教會中便不可按著外貌待人(雅二1)。我們如何對待弟兄，乃是我們的信心是否純正的一項重要指標(雅二14~17)。

【羅二12】「凡沒有律法犯了罪的，也必不按律法滅亡；凡在律法以下犯了罪的，也必按律法受審判。」

〔文意注解〕「也必不按律法滅亡，」這不是說他們不會滅亡，而是不按舊約律法的規條而滅亡，乃照另外的原則受審判(參14~15節)。

「也必按律法受審判，」神設立律法的目的是為著審判；律法上的話，都是對律法以下之人說的，好塞住各人的口，叫普世的人都伏在神審判之下(羅三19)。

話中之光 (一)神審判人是按人的蒙光照的多少，對猶太人按律法，對外邦人按良心；神多給誰就向誰多取，多托誰就向誰多要。

【羅二13】「(原來在神面前，不是聽律法的為義，乃是行律法的稱義。)」

〔文意注解〕「乃是行律法的稱義，」『稱義』指在審判的日子蒙神宣告無罪。

神頒律法給 的選民，不是只要他們傾聽、念誦律法(申六4~9)而已，乃是要他們遵行，才能稱義(申六24~25)。

〔話中之光〕(一)若只聽律法而不行律法，與未曾聽見律法一樣不能稱義。我們信徒不在乎知道神的話有多少，乃在乎是否照所知的去遵行(太七24~27)。

【羅二14】「沒有律法的外邦人，若順著本性行律法上的事，他們雖然沒有律法，自己就是自己的律法。」

〔文意注解〕「若順著本性行律法上的事，」『本性』指人良善的性情；人是照著神的形像造的(創一26~27)，因此在人受造的時候，本性原是正直的(羅七29)；后來人雖然墮落了，但這個良善的本性仍在人的裡面，要求人作好(就是『行律法上的事』)。

「自己就是自己的律法，」沒有律法的外邦人，有律法的功用刻在他們的心裡(15節)，所以說自己就是自己的律法。

【羅二15】「這是顯出律法的功用刻在他們心裡，他們是非之心同作見証，並且他們的思念互相較量，或以為是，或以為非。」」

〔文意注解〕「這是顯出律法的功用刻在他們心裡，」注意，刻在人心裡的，不是律法本身，而是『律法的功用』――使人知道是非善惡的本能。

「他們是非之心同作見証，」『是非之心』就是人的良心。『見証』就是告發。人若順著本性作好，良心就有平安的感覺；否則，良心就定罪、不安。

「並且他們的思念互相較量，」『思念』指人的心思。

「或以為是，或以為非，」人的心思也具有審斷是非的能力；人只要用心思考，也能判定自己所行的事是好是壞。

人的本性(14節)、良心和心思這三樣加起來，使人裡面顯出律法的功用，神將來審判沒有律法的外邦人時，就是根據這個功用要他們向神有所交代。

話中之光 (一)神是按人受到光照的程度審判(參13~15節)。神給的多，要的也多。對猶太人標準高，是按律法；對外邦人標準低，是按良心。猶太人受審判是根據神給他們的律法(12)，外邦人受審判是根據『是非之心』，也就是良心(15)。

(二)我們這些外邦人並不能因不懂猶太律法而推諉神的審判，因為良心要指出我們的罪惡。但是感謝主， 的寶血已經洗淨我們的良心(來九14小字)，叫我們能無愧的活在神面前。

(三)將來人在神面前受審，是按各人自己良心的告發。人是多看事，神是多看心；事的錯輕，心的錯重；按事，人的罪還少，若按心，那就太多了。

【羅二16】「就在神藉耶穌基督審判人隱秘事的日子，照著我的福音所言。」

〔文意注解〕「就在神藉耶穌基督審判人隱秘事的日子，」就是第五節『神震怒顯 公義審判的日子』。神將來審判人時，是藉著主耶穌基督來執行審判的(徒十七31)。

「照著我的福音所言，」基督審判人的根據，是看人接受不接受福音，意即接受不接受基督自己。

本節給我們看見當審判的日子，有三方面的見証要定我們的罪︰(1)耶穌基督；(2)隱秘事；(3)神的福音(神的話)。

話中之光 (一)日光、燈光強弱不同，照亮事物的程度也不同，因此，人對事物了解的程度也不同。人的良心如燈，主耶穌卻如日之明，可以照出人的隱秘。

(二)人審判的根據是律法的字句，對象是外面的行為；神審判的根據是『耶穌基督』，對象是靈裡的『隱秘事』。

(三)信徒既已接受耶穌作救主， 就住在信徒的裡面(加二20)；這位內住的基督，成了我們裡面活的律法(來八10；十16)，就是生命之靈的律(羅八2)。信徒照這律而行，就是尊主為大；否則，將來神必追究。

(四)病人若明知某種特效可治他的病，但他仍舊拒絕服用該藥的話，那么他的死亡是自取的，他必須為自己負責。福音乃是醫治人靈性病症(罪)的特效藥，若是拒絕接受，乃是咎由自取。

【羅二17】「你稱為猶太人，又倚靠律法，且指著神夸口；」

〔文意注解〕「你稱為猶太人，」由此可見羅二章的話是講論猶太人的罪的。

「又倚靠律法，」『倚靠律法』指猶太人以他們有律法為榮，認為律法使他們與其他世人有所分別(參詩一百四十七19~20)；但律法的功用原不是要給人倚靠，乃是要叫人知罪。

「且指著神夸口，」猶太人認為他們所敬拜的神是獨一的真神，其他世人所敬拜的都是假神。

〔靈意注解〕我們若把猶太人比作基督徒，把律法比作神的話，那么本節的話可作如下的解釋︰第一，我們有基督徒的名義(稱為猶太人)；第二，我們有聖經作依靠(倚靠律法)；第三，我們有神可夸。

【羅二18】「既從律法中受了教訓，就曉得神的旨意，也能分別是非(或譯︰也喜愛那美好的事)；」

〔文意注解〕「既從律法中受了教訓，」指猶太人受過律法的教導，知道如何根據律法事奉神。

「就曉得神的旨意，」這話並不是指猶太人『真正』明白神的旨意，而是指他們比一般世人『更』能領會神的心意。

「也能分別是非，」原文的意思是偏重積極方面的，就是猶太人比一般世人知道愛慕並選擇美好的事(『分別是非』的原文意思)。

〔靈意注解〕若把本節的話應用在我們基督徒身上，則有如下的意思︰第一，因有神的話教訓我們，故能明白神的旨意；第二，又能思慕那些美好的事物。

【羅二19】「又深信自己是給瞎子領路的，是黑暗中人的光，」

〔文意注解〕「又深信自己是給瞎子領路的，」『瞎子』指外邦人，他們所以不認識真神，是因被假神弄瞎了心眼(參林后四15~16)；『領路的』指猶太人，他們自以為認識真神，所以清楚神的道路。

「是黑暗中人的光，」『黑暗中的人』指外邦人，他們的裡面是『瞎眼』，外面是處身在『黑暗』中(參太四15~16)；『光』指猶太人。

〔靈意注解〕本節對我們基督徒而言，意即︰第一，看不信的世人都是瞎子，深信自己是明眼人，是給他們領路的；第二，看他們都在黑暗中，自己是世上的光。

【羅二20】「是蠢笨人的師傳，是小孩子的先生，在律法上有知識和真理的模范。」

〔原文字義〕「蠢笨人」愚妄人，狂妄人；「模范」外貌，規模。

〔文意注解〕「是蠢笨人的師傳，是小孩子的先生，」『蠢笨人』重在指心智上的低能；『小孩子』重在指學習上的不足。

「在律法上有知識和真理的模范，」指對律法的知識已達到了相當程度的造詣，而掌握了真理的大要。

〔靈意注解〕我們基督徒自以為︰第一，看不信的外邦人是蠢笨的，需要我們的教導和開竅；第二，看不信的外邦人都像小孩子般幼稚、膚淺，需要我們的循循善誘和提攜；第三，我們已經得著了屬靈的知識和真理，且已達到了相當的規模。

【羅二21】「你既是教導別人，還不教導自己嗎？你講說人不可偷竊，自己還偷竊嗎？」

〔話中之光〕(一)保羅在此所題的罪例，基督徒不只會犯字面上實際的罪(例如著名的電視傳道人，挪用基金和犯淫亂等)，叫神的名被不信的外邦人羞辱；基督徒並且也會犯屬靈的偷竊――以敬虔為得利的門路(提前六6)。

【羅二22】「你說人不可奸淫，自己還奸淫嗎？你厭惡偶像，自己還偷竊廟中之物嗎？」

〔文意注解〕「你厭惡偶像，自己還偷竊廟中之物嗎？」猶太人不拜偶像，卻偷廟裡的東西；當時廟裡富足，猶太人常把偶像視為金銀而偷去(徒十九37)。在聖經中，視這種金銀為污穢、可憎(申七25~26)。他們已經陷入污穢、可憎，又叫神因之受褻瀆(24節)。

〔話中之光〕(一)基督徒也常貪愛現今的世界(提后四10)，犯了屬靈的淫亂；又常高舉主的仆人，過于聖經所記(林前四6)，製造屬靈的偶像。

【羅二23】「你指著律法夸口，自己倒犯律法，玷辱神么？」

〔話中之光〕(一)知法犯法，罪加一等。

【羅二24】「神的名在外邦人中，因你們受了褻瀆，正如經上所記的。」

〔文意注解〕「正如經上所記的，」本節的話出自以賽亞書五十二章第五節。

【羅二25】「你若是行律法的，割禮固然于你有益；若是犯律法的，你的割禮就算不得割禮。」

〔文意注解〕「割禮固然于你有益，」『割禮』是神與以色列人立約的記號(參利十二3)，也是在約中蒙福的憑據(參創十七10~11)。猶太人后來認為割禮就是得神喜悅的保証。

「你的割禮就算不得割禮，」猶太人引以自夸的有三點︰(1)有神(17節)；(2)有律法(18節)；(3)受割禮(25節)。然而他們卻頂撞了神，又違犯了神的律法，所以僅僅在外面有了受割禮的儀式，也是徒然。

【羅二26】「所以那未受割禮的，若遵守律法的條例，他雖然未受割禮，豈不算是有割禮嗎？」

【羅二27】「而且那本來未受割禮的，若能全守律法，豈不是要審判你這有儀文和割禮竟犯律法的人嗎？」

〔文意注解〕保羅在這裡是以割禮代表外面的儀文字句，而以全守律法代表裡面的實際。他的意思是說，你若有裡面的實際，那些外面的儀文字句才于你有益；你若沒有裡面的實際，則儀文字句就算不得甚么，是虛空的。反過來說，那些不識儀文字句的人，若有了屬靈的實際，他們不但算是完全了儀文字句，且還要審判你這光有儀文字句而無實際的人。

【羅二28】「因為外面作猶太人的，不是真猶太人；外面肉身的割禮，也不是真割禮。」

〔原文字義〕「外面」彰顯的。

〔話中之光〕(一)世人以外貌判斷人(約八15)、憑外貌夸贊人(林后五12)，但神是察看人的內心(帖前二4)的。在神面前，光有屬靈的外表，仍算不得數，必須也有裡面屬靈的實際，才能得 的稱贊。

(二)今天有許多基督徒，注重外面的名義和作法，卻忽略了裡面的實際；有敬虔的外貌，卻背了敬虔的實意(提后三5)。

【羅二29】「惟有裡面作的，才是真猶太人；真割禮也是心裡的，在乎靈，不在乎儀文。這人的稱贊不是從人來的，乃是從神來的。」

〔原文字義〕「裡面」暗中的，隱藏的。

〔文意注解〕廿八、九兩節聖經給我們看見幾個明顯的對比︰外面和裡面、靈和儀文、人和神。人所注意的，是外面的儀文；但神所注意的，是裡面的靈。在神面前，外面作的，不是；裡面作的，才是。神看內心，不看外表。惟有從裡面作，在裡面有屬靈的實際，才能通得過神的審判，而得著神的稱贊。

〔話中之光〕(一)從外面作的――故意叫人看見的禱告、施舍、禁食，都不是，只有暗中作的，才是；因為從外頭作，故意叫人看見的，都是假冒的，惟有暗中作的才是真的。

(二)凡是模仿別人而作的，抄襲別人而作的，看見別人作，自己也照樣作的；不必裡面有負擔，有感覺，不必有裡面的生命作供應，不必倚靠裡面生命的能力，不必經過禱告，不必與神有交通，就能作的，都是外面作的，不是裡面作的。只有裡面作的，才是新約的事奉。

(三)在神看『外面作…的，不是；裡面是(作)的，才是。』『在乎靈，不在乎字句(儀文的原意)。』所有注意『外面』的――人數的多少、配搭的齊全、事務的井然、『真理』的遵守等，都是活在字句的原則中；經不起神的審判，結果必是死亡。所有注意『裡面』的――聖靈的主權、基督的度量、父神的彰顯、教會的實際等，都是活在靈的原則中，必定滿了活潑而豐盛的生命(參林后三6)。


講道材料

羅馬書第三章

【羅三1】「這樣說來，猶太人有甚么長處？割禮有甚么益處呢？」

〔文意注解〕「這樣說來，」這是指前章『外面作猶太人的，不是真猶太人；外面肉身的割禮，也不是真割禮』(羅二28)的話說的。

「猶太人有甚么長處，割禮有甚么益處呢？」既然上文把猶太人和他們所奉行的儀文及割禮都貶抑了，那么，神為甚么要揀選猶太人，他們和外邦人相比，究竟有甚么優越之點呢？神又為甚么頒給割禮，究竟它有甚么功用呢？

【羅三2】「凡事大有好處︰第一是神的聖言交托他們。」

〔文意注解〕「凡事大有好處，」意指凡神所作的，于人都大有好處；神不會作虛空無益的事。注意，本章裡面保羅只在本節提到猶太人的一個長處，其余的長處請參閱第九章四至五節。

「第一是神的聖言交托他們，」『神的聖言』指舊約聖經；在神所作許多有益于人的事當中，最緊要的乃是把 的聖言──聖經──交托給人(來一1)。神的話乃是神的發表，使人能藉以認識神的自己和神的心意。

〔話中之光〕(一)神將 的聖言『交托』給人，受托付的人便該負起責任。

【羅三3】「即便有不信的，這有何妨呢？難道他們的不信就廢掉神的信嗎？」

〔文意注解〕「即便有不信的，這有何妨呢？」在第二節和第三節之間，似乎有個質疑的話，只在心裡嘀咕，沒有明白表示出來，而保羅這段話，乃是針對人們這隱而未宣的議論給予答覆。人是在那裡不以為然地說︰猶太人雖然有神的聖言交托給他們，但因著他們的不信，並沒有享受到甚么好處。

「難道他們的不信，就廢掉神的信么？」保羅對上述疑問的答覆是說︰我們縱然失信， 仍是可信的，因為 不能背乎自己(提后二13)；人的不信，斷不能使神的信實變成無效。

【羅三4】「斷乎不能﹗不如說，神是真實的，人都是虛謊的。如經上所記︰『你責備人的時候，顯為公義；被人議論的時候，可以得勝。』」

〔文意注解〕「斷乎不能﹗不如說，神是真實的，人都是虛謊的，」因為人本來就是虛偽不可靠的，人的不信算不得甚么，真實的神不可能因人的情形而改變 自己，所以神的聖言仍然有功效。

「如經上所記，『你責備人的時候，顯為公義；被人議論的時候，可以得勝。』」本句是大衛犯罪之后受感悔改所說的話(詩五十一4)；一面是說當人失信、犯錯時，神就審判、責備他們，藉此顯明神的公義；另一面是說當人企圖議論神、審斷神的時候，反而給神一個機會來証明 是對的，如同在法庭裡，獲得勝訴的總是神。總之，人不能挑神的不是，因為神是公義的。

〔話中之光〕(一)神對人犯罪的責罰，顯示出 是公義的神；我們對此豈不應當恐懼戰兢，唯恐一不小心，變會得罪了神。

【羅三5】「我且照著人的常話說，我們的不義苦顯出神的義來，我們可以怎么說呢？神降怒，是 不義嗎？」

〔文意注解〕「我且照著人的常話說，」『人的常話』指世人無知荒謬的辯解。

保羅在這裡模擬人辯難的話說，神來降怒審判人，是因人有不義；既然如前文所說，當神審判、責備人的時候，就顯為公義，那么，人的不義，豈不正好給神一個機會，彰顯出 的公義來么？這樣說來，人的不義豈不是有它的用處么？因此神不應該降怒責罰人的不義；神若降怒，就顯明 是不義的。但這是人強辯的話。

【羅三6】「斷乎不是﹗若是這樣，神怎能審判世界呢？」

〔文意注解〕「神怎能審判世界呢？」『審判』指在末日的審判；『世界』指全人類(參19節)。

本節是說神降怒，斷乎不是 不義；審判全地的神，必須秉持公義(創十八25)。

【羅三7】「若神的真實，因我的虛謊越發顯出他的榮耀，為甚么我還受審判，好像罪人呢？」

〔文意注解〕此處的話仍和第五、六節一樣，是那些不信的猶太人，為自己的犯罪作惡，尋找推卸責任的理由。他們說，既然人的虛假更能襯托出神的真實，使神更加顯明 的榮耀，那么神就不應該審判、定罪人。

【羅三8】「為甚么不說，我們可以作惡以成善呢？這是毀謗我們的人說我們有這話。這等人定罪是該當的。」

〔文意注解〕他們也曲解、詆毀使徒的話，認為保羅所傳福音的道理，叫人不必遵守律法規條(西二20~23)，豈不正符合他們所辯解的話︰人的犯罪作惡，正好幫助神顯出 的良善來。這樣的辯解，是混亂神的真理，也証明他們不肯悔改認罪、接受神的救恩，所以他們該受神的審判。

羅馬三章一至八節這一段話，一面駁斥猶太人因有神的律法，故可免同外邦人一樣，受神定罪的辯解；一面也隱約地指出，律法的用意原不是要人遵行，而是在顯明神的信實和公義，使人藉以認識神。

【羅三9】「這卻怎么樣呢？我們比他們強嗎？決不是的﹗因我們已經証明︰猶太人和希利尼人都在罪惡之下。」

〔文意注解〕「我們比他們強嗎？」『我們』指外邦人和不靠律法的猶太人；『他們』指靠律法的猶太人。

「猶太人和希利尼人都在罪惡之下，」『在罪惡之下』指在罪的權勢與定罪之下。注意，在九至十二節這四節經文中，保羅一共提到九次罪的『普世性』(『都』字兩次，『沒有』四次，『連一個也沒有』兩次，『一同』一次)。

前文是指律法不能幫助猶太人脫罪，然則我們不靠律法的人(包括保羅在內的猶太信徒，以及外邦人)，難道就比靠律法的猶太人強么？按我們的本性而言，彼此是半斤八兩，誰也不比誰好。使徒保羅就在下面引用舊約聖經上的話，証明舉世的人都在神的定罪之下。

【羅三10】「就如經上所記︰『沒有義人，連一個也沒有。』」

〔文意注解〕「就如經上所記，」保羅這一段話引自詩篇十四篇一至三節、詩五十三篇一至三節和傳七章二十節，証明普世之人已淪為罪人，沒有一個例外。

「沒有義人，連一個也沒有，」這裡指人本質上的敗壞，沒有一個人能通得過神公義的標準。

【羅三11】「沒有明白的；沒有尋求神的；」

〔文意注解〕「沒有明白的，」指心思上的敗壞，人的思想變為無知昏暗(羅一21~22；太十三14)，因此不能認識神和正道。

「沒有尋求神的，」指需求上的敗壞，人只顧追求滿足身體和精神的欲望，卻不尋求神以滿足最深處心靈的虛空。

【羅三12】「都是偏離正路，一同變為無用。沒有行善的，連一個也沒有。」

〔文意注解〕「都是偏離正路，」指人生方向上的敗壞，人都迷失在世界裡，生活沒有目標。

「一同變為無用，」指人生功用上的敗壞，人有負神當初造人的心意和目的。

「沒有行善的，連一個也沒有，」指行為上的敗壞，沒有一個人愿意在該盡的本分之外，多作一些榮耀神的事。

【羅三13】「他們的喉嚨是敞開的墳墓；他們用舌頭弄詭詐，嘴唇裡有虺蛇的毒氣，」

〔文意注解〕「他們的喉嚨是敞開的墳墓，」本句引自詩篇五章九節；這裡指人內心的腐敗，到處散播死亡和污穢(太廿三27；十五18~20)。

「他們用舌頭弄詭詐，」指人習慣于欺哄、詐騙，而成為生活的一部分。

「嘴唇裡有虺蛇的毒氣，」本句引自詩篇一百四十篇三節；這裡指人被魔鬼利用，傳遞害人的毒素。

【羅三14】「滿口是咒 苦毒。」

〔文意注解〕本節引自詩篇十篇七節；指人的言語缺少造就人的好話。

【羅三15】「殺人流血，他們的腳飛跑，」

〔文意注解〕本節引自箴言一章十六節和以賽亞書五十九章七節；指人勤于犯罪作惡，且精于逃避刑責。

【羅三16】「所經過的路便行殘害暴虐的事。」

〔文意注解〕指人的手到處施行殘暴︰不僅不以服事為念，反給別人帶來毀壞和禍害。

【羅三17】「平安的路，他們未曾知道；」

〔文意注解〕指人的心未曾知道平安的路；人根本就不懂得享受心靈的安息。

【羅三18】「他們眼中不怕神。」」

〔文意注解〕本節引自詩篇卅六篇一節；指人目中無神。人瞎眼不認識神，因此行事全憑心中所好，而不怕是否得罪神。

十三至十八節這一段話是証明，好像臨死的病人被醫生驗明，渾身是病，無可救藥。

〔話中之光〕(一)怕神、敬畏神，乃是一切敬虔行為的根源；人一不怕神，自然便會產生出許多敗壞的行為來。

【羅三19】「我們曉得律法上的話都是對律法以下之人說的，好塞住各人的口，叫普世的人都伏在神審判之下。」

〔文意注解〕「我們曉得律法上的話，」前面十至十八節所記經上的話，就是『律法上的話』，因為猶太人看整本舊約聖經都是律法(參約十34)。

「律法以下之人，」指猶太人。

「叫普世的人都伏在神審判之下，」猶太人和外邦人都一樣有罪。

由本節可見，律法的功用並不是要使認識律法的猶太人(即律法以下之人)自認為高人一等，反而是在指証出他們的錯來，使他們無所遁辭，叫他們無法不承認，自己也和外邦人一樣，都被神定罪，因而俯伏下來。

【羅三20】「所以凡有血氣的，沒有一個因行律法能在神面前稱義，因為律法本是叫人知罪。」

〔原文字義〕「稱義」算為義，脫離罪案，無罪。

〔文意注解〕既然人的肉體都是敗壞邪惡的(創六12)，因此沒有一個人能靠行律法而稱義。神賜律法給人的目的，不是要人遵行，而是要証明人不能遵行，藉此人就認識自己的敗壞和邪惡。所以這一段話的結論是說，律法原是叫人知罪，人絕對不能因行律法而稱義。

【羅三21】「但如今，神的義在律法以外已經顯明出來，有律法和先知為証︰」

〔文意注解〕本節給因信稱義提供了如下的說明︰第一，『如今』是指新約時代，雖然在從前的舊約時代裡，因信稱義的隱意已然發動(創十五6)，但因那時基督尚未來到，故須等到『如今』才能確定地顯明出來。第二，因信稱義乃是指『神的義』顯明出來；神的義不同于人的義，人的義在神面前都像污穢的衣服(賽六十四6)，都不能達到神公義的標準，所以人憑自己不能被神稱義(伯廿五4)。第三，神稱人為義，乃是『在律法以外』，意即與律法無分無關；原來律法要求人須有完全的行為，人只要違犯了一條律法，就是犯了全律法(雅二10)，所以人無法藉行律法在神面前稱義(羅三20，28)。第四，『有律法和先知為証』的意思是說，舊約聖經的記載，處處証明人不能靠行律法稱義，只能藉基督耶穌的救贖稱義。

【羅三22】「就是神的義，因信耶穌基督加給一切相信的人，並沒有分別。」

〔文意注解〕本節說明了因信稱義的定義、條件和范圍︰第一，因信稱義的定義，就是神把 的義加給相信的人；我們原來並沒有『神的義』，但因著『相信』主的緣故，就額外得著了神的義，憑此在神面前稱義。第二，因信稱義的條件，乃是『信耶穌基督』；『信耶穌基督』原文是『在耶穌基督裡的信心』，意即我們的信心不僅是以耶穌基督為對象(徒十六31；約二十31)，並且是從主而得(來十二2)，又以主為培養並持守這信心的領域(提前一14)。第三，因信稱義的范圍，乃是『一切相信的人，並沒有分別』；無論是甚么人，人所認為的好人或壞人，猶太人或外邦人，聰明人或愚拙人，男人或女人，都沒有分別(西三11；加三28；林前十二13)，只要『相信』主即可。

【羅三23】「因為世人都犯了罪，虧缺了神的榮耀；」

〔文意注解〕本節說出需要因信稱義的原由，第一，『世人都犯了罪』；在消極方面，人都違犯了律法，達不到神公義的要求。第二，『虧缺了神的榮耀』；在積極方面，未能照神造人的目的，將神的榮耀彰顯出來，反而顯出魔鬼般的邪惡污穢，因此虧負了神，達不到神榮耀的要求。

【羅三24】「如今卻蒙神的恩典，因基督耶穌的救贖，就白白的稱義。」

〔原文字義〕「救贖」藉著付出贖價而得著釋放(原為當時奴隸市場的用語)。

〔文意注解〕「就白白的稱義，」『白白的』意指禮物，是免費的；乃是一切相信的人(22節)就白白的稱義，並非指犯了罪的世人(23節)都能白白的稱義。

本節說明了因信稱義的根源、成就和代價︰第一，因信稱義的根源，乃是『神的恩典』；恩典的意思是說，人原來是不配得的，如今卻得著了；神的恩典，就是神在基督耶穌裡向我們所施的恩惠(弗二7)。第二，因信稱義的成就，是『因基督耶穌的救贖』；神是公義的， 不能隨隨便便的赦免人的罪，必須經過合法的手續，付出應付的代價，滿足神公義的要求，才能把人贖回來，也才能稱人為義。第三，因信稱義的代價，是『白白的』；基督耶穌既已在十字架上為我們付了代價，神就不能要求我們再付一次代價(意即償付罪債)，所以稱義的代價是白白的。

【羅三25】「神設立耶穌作挽回祭，是憑著耶穌的血，藉著人的信，要顯明神的義；因為 用忍耐的心，寬容人先時所犯的罪，」

〔原文字義〕「挽回祭」施恩座，挽回的地方，滿足神義怒的祭物。

〔文意注解〕「神設立耶穌作挽回祭，是憑著耶穌的血，藉著人的信，要顯明神的義，」此處說出因信稱義的第一個根據，就是『神設立耶穌作挽回祭』，按原文可譯為『神公開立定耶穌作“挽回的地方〞(或“施恩座〞)』。因著人的罪，神和人就被隔開，彼此不能親近，如今神已著手要挽回這個局面，就擺出基督耶穌，一面藉著耶穌的流血，赦免了人的罪(來九22)，滿足神這一方的要求，使神可以接受人；另一面藉著人的信，使人得以取用耶穌流血救贖的功校，而能坦然就近神(來十19)。這樣，基督耶穌就作了將神人挽回的地方，神人兩下在 裡面合而為一；在基督耶穌裡，神稱我們為義(加二17)，我們也稱神為義，神的義就在此充分顯明出來。

「因為 用忍耐的心，寬容人先時所犯的罪，」此處說出因信稱義的第二個根據，就是『 用忍耐的心，寬容人先時所犯的罪』。若非神的寬容忍耐，不立刻對人在過往所犯的罪施行審判和刑罰，我們就沒有機會相信主耶穌，也就不能因信稱義了。

【羅三26】「好在今時顯明 的義，使人知道 自己為義，也稱信耶穌的人為義。」

〔文意注解〕本節說出因信稱義的第三個根據，就是為要『使人知道 自己為義』。神是公義的，且神的義是絕對的義，人若認識 的義，就曉得人憑自己無法稱義，也就不會想靠行為稱義了。所以神喜歡顯明 的義，好叫人能認識 自己為義，從而尋求並相信主耶穌，使神的義能推及到人身上。

【羅三27】「既是這樣，哪裡能夸口呢？沒有可夸的了。用何法沒有的呢？是用立功之法嗎？不是，乃用信主之法。」

〔原文直譯〕「…不是，乃是用信心之法。」

〔文意注解〕本節是說稱義的途徑不是立功之法，而是信心之法。若是用立功之法，就表示人得以稱義，乃是出于自己，也是出于行為，人就會因此覺得自己比別人好，而存心自夸；但是這裡指明，我們稱義是用信心之法，而信心乃是神所賜的，所以人就無法自夸(參弗二8~9)。

【羅三28】「所以(有古卷︰因為)我們看定了︰人稱義是因著信，不在乎遵行律法。」

〔原文直譯〕「所以我們算定了…」

〔文意注解〕經過前面各節的推論、計較之后，我們就得著一個確定的結論︰人稱義的途徑是『信』，不是『行』。『遵行律法』就是『立功之法』，這是岔路，不是正途。

【羅三29】「難道神只作猶太人的神嗎？不也是作外邦人的神嗎？是的，也作外邦人的神。」

〔文意注解〕這裡是說因信稱義是合乎全人類同有一位神(30節)的原則，因為神並不偏待人(徒十34；羅二11)。

【羅三30】「神既是一位， 就要因信稱那受割禮的為義，也要因信稱那未受割禮的為義。」

〔原文直譯〕「… 要本于信稱那受割禮的為義，也要藉著信稱那未受割禮的為義。」

〔文意注解〕我們雖然同有一位神，不過，就著神的揀選來說，猶太人是神所揀選的子民(申七6)，他們的地位和外邦人不同，所以這裡的兩個『因信』，原文的前置詞並不相同，對受割禮的人是用『本于信』(Out of Faith)，對未受割禮的人則用『藉著信』(Through Faith)；猶太人是本于信，站在他們對的地位上被稱義，外邦人是藉著信，達到對的地位上被稱義。

【羅三31】「這樣，我們因信廢了律法嗎？斷乎不是﹗更是堅固律法。」

〔文意注解〕本節是說因信稱義合乎律法的原則。主耶穌是按律法的要求擔罪受死； 來不是要廢掉律法，乃是要成全律法(太五17)。我們相信主耶穌，在消極方面，滿足了律法懲罪的要求；在積極方面，更因信徒裡面生命的大能，使律法的義成就在隨從靈的人身上(羅八4)。所以說，我們不僅不會因信廢了律法，反而更是堅固了律法。

四 普世人的罪（3:1 -20）

１ 關乎猶太人不認罪的辯論（3:1 -8）

上文保羅已經証明不論猶太人外邦人都犯了罪。在這裡使徒開始歸結到他所要講的題目上，就是普世人都犯了罪。但使徒在未指明普世人都犯了罪之先，他似乎料想到那些讀這卷書的受書人，會對猶太人究竟有什么好處發生疑問，既然普世人都犯了罪，猶太人與外邦人都一樣，那么神何必要選召猶太人呢？

保羅用了三項問答解釋這方面的疑難︰

Ａ 猶太人有什么長處？（3:1 -2）

1-2 神特別賜給猶太人有「所應許的諸約」（弗2:12），有割禮，有律法，有敬拜神的各種禮儀，有神子民之特殊榮耀（羅9:4）。這都是他們的「長處」。但保羅既証明猶太與外邦都是一樣，那么猶太人的長處在什么地方？神賜割禮給他們，使他們成為「受割禮」的人，有什么益處呢？（或說有什么意義呢？）保羅自己回答他所問的︰「凡事大有好處」，神不會作沒有益處的事，頭一樣「好處」是︰

「神的聖言交托他們」──「神的聖言」就是指聖經的話，原文logion新約只用過四次，中文和合本聖經都是譯作「聖言」（徒7:38;來5:12;彼前4:11）。在徒7:38所說的「聖言」顯然是指舊約的話，但在來5:12卻以福音要道為「聖言」，神把舊約聖經中的各種啟示交托給猶太人，不論是律法書、詩歌、預言，都是預指救恩的。基督複活后，在以馬忤斯路上向兩個門徒顯現，就是根據舊約講解關乎 自己的事。所講解的范圍包括摩西的書，眾先知書和詩篇。所以舊約的記載其實和新約一樣，都是說明基督是神救贖計劃的主要內容。

「神的聖言交托他們」，在我們想保羅說的話也許太過嚴重，神何至于為著猶太人可以為 保存聖經而興起這個民族，然后把聖經的啟示交托他們呢？其實這是因為我們忽視了聖經的價值，更是沒有留意神多么看重聖經的啟示。這本記述神如何開始、進行、完成 救贖計劃，並按著 旨意施行 計劃的聖經；與神如何預備、差遣 兒子降世，並成就 救贖工作的事實；兩者之間有密切而重要的關后。如果神只按 的旨意成功了救贖工作，而沒有一本記載 成就其救贖計劃之經過的聖經，那么世人對 的救贖計劃仍然無法考尋明白，更無法推行宣揚了。

猶太人對聖經的尊重與敬虔的態度，足夠証明他們實在是最適合受委托保存神啟示的一個民族。他們在完全缺乏印刷技術與科學條件的古遠年代中，除了極輕微抄謄上的錯誤之外，保存了聖經之完整，這實在是十分難能可貴的。

保羅在加3:8說︰「並且聖經既然預先看明，神要叫外邦人因信稱義，就早已傳福音給亞伯拉罕，說︰萬國都必因你得福。」注意在亞伯拉罕的時代並沒有聖經，為什么使徒說︰聖經既然預先看明……就傳福音給亞伯拉罕？這是否暗示在亞伯拉罕以前，已經有一本聖經的腹稿在神那裡？所以神對亞伯拉罕所說的，實在就是 日后要藉著 仆人寫出來的聖經。

這樣說來，聖經所記的歷史和教訓，並非偶然記下，乃是經過神選擇那些適合顯明 的旨意的事才記下來的。

猶太人除了保存聖經之外還有別的長處，就是基督由他們中間誕生，所以說救恩是出于猶太（約4:22;羅9:4-5），但在這裡使徒只說了「第一」，沒提其余的，似乎是因以下的辯論暫時擱下，到了9:4-5節又再提起。

Ｂ 人的不信能廢掉神的信么？（3:3-4）

3 在本節中提起兩種「信」，一是人的「不信」，一是神的「信實」；上半節指人的不信，下半節指神的可信。猶太人的不信，固然有他的自由；但他們的不信，不能使神變為不信實而不實現 的應許。正如提后2:13說︰「我們縱然失信， 仍是可信的，因為 不能背乎自己。」人的不信，只能使不信者自己受虧損，絕不會使神因此改變 的信實，更不能破壞神的旨意和救贖計劃。反之，猶太人的不信反倒使救恩傳到外邦，使許多愿意信的人得著救恩，使神的信實顯揚于萬邦。

4 保羅回答他自己在第3節所發的問題上，「即便有不信的，這有何妨呢？難道他們的不信就廢掉神的信么？」「斷乎不能。」因為人是虛謊的，神是真實的。人的不信算不得什么。人本來就是虛謊的，常常背乎自己的，不可靠的，真實的神豈會因人的不信，或說因猶太人的背信，也跟著人一樣地背信？斷乎不會，神仍是可信的。

神的聖言交托了猶太人，他們即便不信，並無損神的聖言，神仍按著 的信實，照 聖言所應許，成就 救贖的計劃。反之，「神的聖言」既然交托給猶太人，救恩既然先出于猶太，而猶太人竟然不信神「聖言」中的主要應許，拒絕了神的救恩，更不能推諉他們的罪過了。

「你責備人的時候顯為公義，被人議論的時候，可以得勝。」神並不會枉屈正直地責罰任何人。神的責備常是公正的，所有受責備的人都是十足該受的，因為 原是「喜愛憐恤」，不是喜愛責備的神。本句引自詩篇51:4，是大衛犯罪之后所說的話，他承認自己所受責備是應該的。

但人雖然自己是經不起人的議論的，卻喜歡議論人。甚至對全能神的作為也妄加議論。特別是人在受神責備時，常對神的作為有所議論，表示不服。但神在被人議論時可以得勝，不是憑 的權能威嚇人，乃是因 的責備是公義的。人雖然可以「議論」，卻無法推翻神公義的判斷。神信實的事實，很快就把人的議論顯明是毫無價值的。總之，人不能因自己的不信，挑神的不是，這既不足掩飾人的罪過，反而顯出人的虛謊。

Ｃ 為什么不說我們可以作惡以成善呢？（3:5-8）

5-8 「我且照著人的常話」，可見以下所講，乃是當時猶太人的「常話」。5-6節的問題和第7節的問題是相同的意思。若人（猶太人）的不義顯明神的義，人的虛謊顯出了神的真，然則神為什么向人發怒施罰呢？人的惡倒把神的義顯明出來，人對神豈不是大有功勞么？人為什么還要受審判呢？或說猶太人的不信，反使福音傳到外邦，使更多人可以信而得救，這樣，他們的不信倒使更多的人可相信，他們的作惡實即行善了；因他們所行的雖惡，但所得果反而是善。這樣為什么不說我們可以作惡以成善呢？使徒的回答是︰「斷乎不可」，因這是那些毀謗我們的人說的。

當時有些不明救恩真理的人，詆毀因信稱義的真理。他們以為若人的罪越多，反而更顯出神的恩，就等于是作惡以成善，因多作惡反而多顯出神的恩。就如今日有些人為賣耶穌的猶太辯說，他出賣了主耶穌，雖然作惡卻成全了神的救恩，使許多人得救，似乎猶大比耶穌還更好，正是出于同樣的思想；這顯然是曲解因信稱義真理的人，加給我們的錯誤理論。

聖經全然反對人作惡以成善──不擇手段以達到目的──，神對一切作惡的人絕不寬容；因為那些作惡的人都是自愿作惡，絕不是神使他們作惡以顯出神的善，這是顛倒是非的強辯。所以人仍要為他自己作的惡自己負責。事實上，神的善是絕對的善，不像人的善那樣，需要比較才顯出來。 根本不需要藉人的惡來顯出 的善。如果真需要比較，也用不著人來比較，因為在人類未受造之先，已有行惡的魔鬼存在了。

「這等人定罪是該當的」，因他們混亂神的真理，故意強辯以拒絕救恩，証明他們是不肯認罪悔改的人。

２ 關乎普世人都已犯罪的判斷（3:9-20）

上文保羅答覆了猶太人不認罪者的雄辯，証明猶太人也像外邦人一樣的不義。在這裡使徒綜合了以上的論據作出結論，這結論就是︰不論猶太人或外邦人，都伏在神審判之下，都不能憑自己被稱為義。

Ａ 聖經的判定（3:9-18）

9 「我們」大概是指外邦人說，因使徒保羅是站在外邦使徒的地位上說話，則「他們」應當是指猶太人。上文既証明猶太人在神面前無可強辯，這樣是否表示外邦人比猶太人強呢？也不是，「因我們已經証明猶太人和希利尼人都在罪惡之下」。所以大家都是一樣，誰也不比誰強。緊接著使徒引証舊約聖經，証明世人都在罪惡之下的見解並非保羅個人的見解，聖經早已這樣的判斷了。

10-18 這些經文是引用詩14:1 -3;53:1 -3;5:9;140:3;10:7;賽59:7-8;詩\cs336:1等處所記的。不過使徒不是逐字引用，而是把這些經文的精義融會貫通之后，再按照神的啟示寫出來。

世上雖有些看來比較好的人，但按神的標準，卻連一個行善的也沒有。不但外邦人中沒有行善的，猶太人中也沒有；因為沒有人夠得上神的標準。他們在尋求神的事上是無知的，不能領悟屬靈的事。他們的腳步偏離了救恩的正路，以致他們所有人為的虔誠與宗教禮儀，都變得毫無價值。他們在信仰上偏離正路的結果，使他們在道德上也日漸敗壞。他們的口像敝開的墳墓，常發出死亡的氣息，敗壞聽的人。又藏著各樣的詭計陰毒，使人受損害。他們手所作的是殺人流血的事，腳所行的是「殘害暴虐的事」，且因經常行惡，使他們不知道如何走平安的路。他們只知道用犯罪方法求肉身的滿足，從末領略過心靈得著平安的美妙經歷；因他們眼中不怕神，行事全憑一己的喜好，完全不理會神的旨意。

Ｂ 使徒的結論（3:19-20）

19 所謂律法以下的人，應該是指舊約下的猶太人；但也可以指一切在神公義之要求下要被定罪的人。猶太人固然在律法下被定罪，但即使沒有律法的外邦人也在「良心的律法」下被定罪。猶太人以為他們有神所賜的律法，所以比外邦人強，其實律法正好塞住他們的口，使每一個人無可分訴地伏在神審判之下。

20 本節連同上節，把律法的功用清楚地指明出來。律法不是叫人可以靠著得救的，而是要使人貼服地承認自己是該死的，它主要的功用是叫人知罪，不是救人離罪。

「凡有血氣的，沒有一個因行律法在神面前稱義。」而律法的要求卻是︰「凡不常照律法書上所記一切之事去行的就被咒詛」（加3:10下）。這樣，人既不能遵行神的律法，更不能經常照著律法書上所記一切之事去行，就只好承認自己在神面前是應當被咒詛的了。這就是律法的功用。所以神賜律法之目的，原本就不是要人靠著得救的。正如醫生的聽診器，或Ｘ光的照射設備……，它們主要的功用是要發現或証明人身體上的疾病，但它們不是治療疾病用的。律法的功用也正是如此，神是要用律法像Ｘ光那樣証明你的罪，卻不是要用律法來救你脫離罪。人在知罪之后，要去尋求律法以外的拯救 基督的拯救，這就是神賜下律法的主要目的。

第三段　稱義（3:21-5:21）

本段的主要內容是討論神救贖的原理。全世界的人既都陷在罪裡，神就為人預備了救法。使一切罪人可以根據神的恩典，基督的代死，和人的信心，得稱為義。

一 因信稱義的真理之解釋（3:21-31）

１ 稱義之道有律法與先知為証（3:21）

21 因信稱義的「義」，不是行律法或因自己的完全而得的義；乃是「在律法以外」，因信基督而領受的「神的義」──「並且得以在 裡面，不是有自己因律法而得的義，乃是有信基督的義，就是因信神而來的義」（腓3:9）。在這裡所謂「神的義」，就是指神本身絕對的義，因著人相信耶穌基督而「加給一切相信的人」（羅3:22）。

注意「律法以外」就是憑著守律法這種原則以外的意思，憑守律法既不能得著神的義，只好在憑律法以外，就是憑恩典的原則來得著神的義了。這原則「已經顯明出來」，因基督已經降生、受死、複活、升天，救恩已經完成了。

「有律法和先知為証」，注意本句是証明上半節「神的義在律法以外已經顯明出來」那件事的。怎么知道神的義在律法以外已經顯明出來，這種講法是合乎聖經呢？有律法和先知為証。律法和先知就是舊約全書的總稱。舊約中各種律例、節期、祭禮、預表或預言，都是預指那位要來的耶穌基督和 的救恩，並且也都是預先証明人不能憑律法稱義，只能靠基督的救贖得救，既然如今基督已經受死複活，正如律法和先知所預言的那樣，可見憑舊約的「律法和先知」就可以「作証」，神的義的確已經在律法以外顯明出來了。

整個舊約，不過証明以色列人──這個被特別選召出來加以訓練教導的民族，尚且不能遵守律法，何況那些根本不明白律法的外邦人，豈不是更不能守律法了嗎？可見一切人都不能憑律法稱義，必須在律法以外尋求救法；所以因信稱義的道理，不但合乎舊約的主題，而且正是舊約所要証明的真理。

２ 稱義之道怎樣分給人？（3:22-24）

Ａ 沒有分別地給人（3:22-23）

22 22節很簡單地把稱義之道解明出來，所謂「稱義」，就是「神的義」因信耶穌基督而給予一切信的人。但怎樣給人呢？「沒有分別」地給，但只給予「一切相信的人」。

為什么神的義要「沒有分別」的給予一切相信的人呢？23節是解釋要這樣沒有分別的給人的理由︰「因為世人都犯了罪，虧缺了神的榮耀」。不但外邦人犯了罪，猶太人也犯了罪，既然世人都犯了罪，都是一樣的罪人，都需要一樣的拯救，都只能憑神的恩典稱義，並沒有人有特殊的資格；所以神的義只能沒有分別的加給一切信的人。

可見保羅仍然在繼續說服猶太人，使他們知道他們和外邦人完全一樣，一點也不比他們優越，都需要神的救恩。

23 23節論到世人的罪有兩方面︰消極方面，在神聖潔的標準下都犯了罪；積極方面，人都虧缺了神的榮耀。人作惡固然是犯罪；人若沒有將神的榮美表彰出來也是犯罪，因他虧缺了神的榮耀。就如一個大國的外交使者，或是一個尊貴的王子，倘若他的舉動有失國體，沒有表現和他尊貴身份相稱的行事，就是虧缺他的國家的尊榮。人類的受造，既是照神的形像和樣式，人類的行事未能像神，反而像鬼，未表彰神的榮美與聖潔，反而表現邪惡污穢，這就是虧缺了神的榮耀。

Ｂ 白白地給人（3:24）

24 本節講到稱義有三個要點︰
1. 神的恩典。
2. 耶穌基督的救贖。
3. 可以白白得著的。

所謂恩典就是不作工而白得的。作工得工價，是應得的，不算恩典（羅11:6）。

罪人怎么能白白得著神的恩典呢？是因耶穌基督的救贖。

「救贖」表明基督為我們付出了代價贖取了我們， 不只是憑 的能力救我們，也是憑 曾為我們付出了生命的贖價而救我們。雖然在我們方面，是白白地被神稱義，但是在神那一邊不是白白稱我們為義，也不是白白的赦免我們的罪。 乃是已經刑罰了我們的罪，不過不是刑罰在我們身上，而是罰在主耶穌基督身上。

３ 稱義之道有什么根據？（3:25-26）

Ａ 根據基督的挽回祭（3:25）

25 所謂「挽回祭」就是指基督把自己獻上為我們贖罪，挽回了神的怒氣的意思。在舊約中並沒有「挽回祭」的名稱，使徒保羅用這名詞，是特要表明基督贖罪所發生的功效怎樣挽回了神的心意。這挽回祭，就是基督在十字架上為我們的罪流血受死那件事，就是我們稱義的根據。神的公義，使 不能沒有根據地稱罪人為義。基督的受死贖罪，就是 可以把「稱義之恩」賜給人的根據。

但這並不是說，世上所有人都自然地可以得著稱義，它還要藉著人的信才可以臨到人，只有信靠基督十字架救贖之恩的人才得稱義。神這樣行的緣故，是要顯明「神的義」，就是顯明神的公正、良善和美好。

Ｂ 根據神的寬容（3:25）

24 「因為 用忍耐的心，寬容人先時所犯的罪」，稱義之道固然根據基督的挽回祭，也根據神的寬容。神以忍耐寬容之心對待人，不立刻施行審判和刑罰，人才有機會信靠基督。

Ｃ 根據神喜歡人認識 的義（3:26）

26 「好在今時顯明 的義，使人知道 自己為義，也稱信耶穌的人為義。」人都喜歡自以為義，神卻要人認識 的義，認識 的公正與良善。 喜歡讓人得著 的恩典，並且 的恩典是很公正地施與人的， 稱信耶穌的人為義，就是 公正而慈愛的憑據。

神要顯明 自己的義，好使人以 自己為義，這是神自高自大嗎？不是，否則 就不義了。 既是絕對義的，人認識神的義，就會知道自己無法稱義，而尋求因信耶穌稱義；所以神要人知道 的義，乃是因為 愿意人可以得著 的義。就像父親教孩子做算術，孩子計算的方法錯了，父親計算的方法正確，孩子甚么時候還不知道自己的方法錯誤，不認識父親的方法正確，他就無法把算術做對。但甚么時候他認識到父親的方法正確，又接受父親的指導，他便能把算術做好。所以父親不但自己「對」，還喜歡他的孩子認識他的「對」，這不是為父親自己的虛榮心，是為著要孩子從「錯」的路上轉到「對」的路上。

４ 稱義之道使人無可夸口（3:27）

27 稱義既是因著信、本乎恩，當然沒有可夸口的。這話特別提醒那些有優越感的猶太基督徒。當時有些猶太人信主之后，自以為生來就是神的選民，因而自認要比別的信徒有更優越的宗教背景。保羅在此強調，既然人稱義不是用「立功之法」，乃用「信主之法」，就沒有人可以夸口了。

本節的意思與弗2:8-9相同──「你們得救是本乎恩，也因著信，這並不是出于自己，乃是神所賜的；也不是出于行為，免得有人自夸。」為什么神要把稱義的恩典白白賜給人？因 不愿意任何人在 面前有可夸的；所以沒有一個得救的基督徒，可以存著一種觀念，以為他所以會得救是因他比別人好的緣故。

５ 結論（3:28-31）

Ａ 使徒保羅看定了人稱義是因著信（3:28）

28 「看定了」這是十分強的語氣，表示保羅在未下這結論之前早已詳細考尋過，我們絕對不可以輕忽他的結論，不去細細思考它。

「不在乎遵行律法」，保羅絕不是說稱義了的人可以犯律法，而是說「人稱義不在乎遵行律法」。換句話說，稱義的恩典與遵守舊約律法完全是兩回事。遵守律法跟能否稱義無關，稱義這回事是在律法以外的一種恩典，是憑著另外的原則，就是因著信，本乎恩的原則而得著的，所以說不在乎遵行律法。

Ｂ 稱義之恩本來就不是只給猶太人的（3:29-30）

29-30神既然不只30 神既然不只是猶太人的神，也是外邦人的神，當然 不但愿意猶太人得救，也愿意外邦人得救了。 既然因那些受了割禮之猶太人的信心而稱他們為義，當然也因那些未受割禮之人的信心，而稱他們為義了。所以神的恩典，本來就不只給猶太人，也要給外邦人的。

Ｃ 稱義之道更堅固了律法（3:31）

31 從下文第4章之辯証，可知本節之「律法」廣泛的指舊約全書（最少指五經各卷），不是單指誡命律例說的。

為什么因信稱義之道不是廢了律法，反而是堅固了律法？因為因信稱義之道，完全根據基督的救贖，而律法的中心思想，就是預指基督之救贖的實現。基督的降生、受死、複活，完成了救贖大功，使舊約一切預表預言都得應驗，就是這裡所說「堅固律法」的意思。另一方面因信稱義之道原是舊約律法所早已預告的，如今我們既領受這因信稱義的真道。不就是「堅固」了律法么？因為我們既得以因信稱義，就定準了舊約律法的應許已經兌現了。下文保羅跟著就引証亞伯拉罕稱義的見証，証明稱義之道早已蘊藏舊約律法中，我們接受因信稱義之道，正合乎律法之宗旨。


講道材料

羅馬書第四章

【羅四1】「如此說來，我們的祖宗亞伯拉罕憑著肉體得了甚么呢？」

1.「如此說來，我們的祖宗亞伯拉罕，憑著肉體得了甚么呢？」(1節)︰『憑著肉體』是『靠著自己的行為』的意思。亞伯拉罕是猶太人的祖宗(太三9；約八33)，他憑著自己的行為，在神面前一無所得。

【羅四2】「倘若亞伯拉罕是因行為稱義，就有可夸的；只是在神面前並無可夸。」

2.「倘若亞伯拉罕是因行為稱義，就有可夸的；只是在神面前並無可夸」(2節)︰出于自己的行為，會使人自夸(參弗二8~9)；但亞伯拉罕在神面前無善足夸，証明他不是因行為稱義。

【羅四3】「經上說甚么呢？說︰『亞伯拉罕信神，這就算為他的義。』」

3.「經上說甚么呢？說，『亞伯拉罕信神，這就算為他的義。』」(3節)︰根據聖經的記載，亞伯拉罕並非作了甚么好事，才蒙神稱義；他只不過相信神的話，就被神算為他的義(創十五6)。這裡的『算』字在原文意味著賬目上的『記入』；神將他的『信』記在神的賬上，認作是他的『義』。

【羅四4】「做工的得工價，不算恩典，乃是該得的；」

4.「作工的得工價，不算恩典，乃是該得的」(4節)︰按照神公義的算法，作工的，該得工價；不作工的，不該得工價。換句話說，行善的，得稱義；不行善的，不得稱義。若是這樣，就顯不出神的恩典，亞伯拉罕也不能得著稱義。

【羅四5】「惟有不做工的，只信稱罪人為義的神，他的信就算為義。」

5.「惟有不作工的，只信稱罪人為義的神，他的信就算為義」(5節)︰亞伯拉罕並不憑行為的功績(『不作工』的意思)，而照他的『罪人』本相，單純地相信神；他這個『信』就算作『義』，意即不作工的竟得工價，這是神恩典的算法。

【羅四6】「正如大衛稱那在行為以外蒙神算為義的人是有福的。」

6.「正如大衛稱那在行為以外，蒙神算為義的人是有福的。他說，『得赦免其過，遮蓋其罪的，這人是有福的。主不算為有罪的，這人是有福的。』」(6~8節)︰大衛這話，是在他犯了奸淫殺人的罪之后，向神悔改認罪，蒙神赦免，有感而寫的(詩廿三1~2；參撒下十二13)。保羅引述大衛的話，說明亞伯拉罕蒙神算為義，並不是因為他是一個義人；他和大衛、並和我們都一樣，乃是一個罪人，卻得著神『赦免其過，遮蓋其罪』(注︰『過』字原文是『犯規』，『罪』字原文是『射不中標的』)，神不再算他為有罪的。由此可見，亞伯拉乃是在行為以外，蒙神稱義的人，何等有福﹗

【羅四7】「他說︰『得赦免其過、遮蓋其罪的，這人是有福的。」

【羅四8】「主不算為有罪的，這人是有福的。』」

【羅四9】「如此看來，這福是單加給那受割禮的人嗎？不也是加給那未受割禮的人嗎？因我們所說，亞伯拉罕的信，就算為他的義，」

1.「如此看來，這福是單加給那受割禮的人么？不也是加給那未受割禮的人么？」(9節)︰這裡引進了另一個問題︰亞伯拉罕固然是在行為之外蒙福被稱為義，但他是受割禮之人的祖宗(參創十七9~10)，因此，割禮與稱義恐怕有相當程度的關連，或許亞伯拉罕是因受割禮而蒙這福；若是這樣，那么我們這些未受割禮的外邦人，就與這蒙神算為義的福無分無關了。

2.「因我們所說，亞伯拉罕的信，就算為他的義。是怎么算的呢？是在他受割禮的時候呢？是在他未受割禮的時候呢？不是在受割禮的時候，乃是在未受割禮的時候」(9~10節)︰根據舊約聖經，亞伯拉罕是在創世記第十五章被神稱義(創十五6)，而在第十七章才受割禮(創十七24，26)，故是稱義在前，受割禮在后。這証明亞伯拉罕的被稱義，與受割禮無關。

【羅四10】「是怎么算的呢？是在他受割禮的時候呢？是在他未受割禮的時候呢？不是在受割禮的時候，乃是在未受割禮的時候。」

【羅四11】「並且他受了割禮的記號，作他未受割禮的時候因信稱義的印証，叫他作一切未受割禮而信之人的父，使他們也算為義；」

3.「並且他受了割禮的記號，作他未受割禮的時候因信稱義的印証，叫他作一切未受割禮而信之人的父，使他們也算為義」(11節)︰亞伯拉罕既然是在他未受割禮的時候，就已因信被神算為義，那么他受割禮有甚么用處呢？本節聖經告訴我們，割禮乃是一個『記號』，不但是他個人因信稱義的印記，並且也是一切未受割禮而因信稱義之人的印記。從這方面看，亞伯拉罕也是外邦人信徒之父(加三7)。

【羅四12】「又作受割禮之人的父，就是那些不但受割禮，並且按我們的祖宗亞伯拉罕未受割禮而信之蹤跡去行的人。」

4.「又作受割禮之人的父，就是那些不但受割禮，並且按我們的祖宗亞伯拉罕，未受割禮而信之蹤跡去行的人」(12節)︰亞伯拉罕受割禮，固然使他作受割禮之猶太人的父，但割禮不過是一個外表的記號，它所表明的內涵實際乃是亞伯拉罕那樣因信稱義的信心。換句話說，割禮乃是裡面信心表現在外面的一個印記，所以真正受割禮的人，就是那些不但受割禮，並且按亞伯拉罕未受割禮而信之蹤跡去行的人(參羅二28~29；加五6)。

【羅四13】「因為神應許亞伯拉罕和他后裔，必得承受世界，不是因律法，乃是因信而得的義。」

1.「因為神應許亞伯拉罕和他后裔，必得承受世界，不是因律法，乃是因信而得的義」(13節)︰神應許亞伯拉罕和他的后裔必要承受迦南地為他們的產業(創十五7，18)，其事遠在賜下律法之前，表明神的應許不是根據律法的義，而是根據因信而得的義(創十五6)。

【羅四14】「若是屬乎律法的人才得為后嗣，信就歸于虛空，應許也就廢棄了。」

2.「若是屬乎律法的人，才得為后嗣，信就歸于虛空，應許也就廢棄了」(14節)︰本節提到兩件事︰第一，若是只有在律法以下的人，才得成為承受地土的后嗣，這就表示應許是基于律法，因此信心就毫無用處；第二，若把應許的成就，以遵行律法為先決條件，只有遵行律法的人才能得著應許，那么，神的應許就永無可能成就，也就是使應許『廢棄』(原文意思是『使之無效』)了。

【羅四15】「因為律法是惹動忿怒的(或譯︰叫人受刑的)；哪裡沒有律法，那裡就沒有過犯。」

3.「因為律法是惹動忿怒的，那裡沒有律法，那裡就沒有過犯」(15節)︰本節解釋前節律法會使應許失效的原因︰若沒有律法，也就沒有違犯律法的事；律法徒然顯出人的過犯，惹動神的忿怒。換句話說，律法把人帶到神的審判之下，使人得不到神恩典的應許。

【羅四16】「所以人得為后嗣是本乎信，因此就屬乎恩，叫應許定然歸給一切后裔；不但歸給那屬乎律法的，也歸給那效法亞伯拉罕之信的。」

4.「所以人得為后嗣是本乎信，因此就屬乎恩，叫應許定然歸給一切后裔；不但歸給那屬乎律法的，也歸給那效法亞伯拉罕之信的」(16節)︰本節是十三至十五節的結論，含意如下︰第一，亞伯拉罕所得的應許(原文並無『人得為后嗣』五個字)，是本本乎信，因此就屬乎恩；應許、信心、恩典是屬于同一類的，應許因信心而給，不必付出行為的代價，故屬乎恩典。第二，應許既然不是基于遵行律法，故我們能有確定的把握(『定然』原文有『堅定、穩固、牢靠』之意)得到這個應許。第三，亞伯拉罕有兩班后裔，一班是有律法的猶太人，一班是沒有律法的外邦人信徒；前者是亞伯拉罕肉身的后裔，喻如『海邊的沙』，后者是亞伯拉罕屬靈的后裔，喻如『天上的星』(創廿二17)。第四，神應許亞伯拉罕的后裔必得承受世界(13節)，不單是指迦南地，且是指將來要實現在地上的國度；那時，猶太人要有分于屬地的彌賽亞國(徒一6；摩九11~12)，而我們信徒(包括猶太人信徒)要有分于屬天的國度(提后四18；雅二5；彼后一11)。

【羅四17】「亞伯拉罕所信的，是那叫死人複活、使無變為有的神，他在主面前作我們世人的父。如經上所記︰『我已經立你作多國的父。』」

1.「亞伯拉罕所信的，是那叫死人複活，使無變為有的神」(17節)︰此處說明亞伯拉罕對神的信心，可分作兩方面︰第一，他相信神是叫死人複活(原文作『賜生命給死人』)的神；因著這一個信心，所以他能毫無猶豫地把以撒獻上給神(創廿二1~10；來十一17~19)。我們信徒也當有此信心，在連活命的指望都絕了的處境中，還能信靠那叫死人複活的神(林后一8~9)。第二，他相信神是稱無為有(『使無變為有』原文另譯)的神，所以他能欣然答應神的呼召，出去在異地作客，憑著信心的眼睛遠遠望見，神所應許的基業(來十一8~10，13~16)，並且也相信神必賜他后裔，承受此基業(創十五2~6)我。們信徒在一無所有的環境中，也當憑信心不憑眼見(林后五7)，信靠那說有就有，命立就立(詩卅三9)的神。

2.「他在主面前作我們世人的父；如經上所記，『我已經立你作多國的父。』」(17節)︰『亞伯拉罕』原文字意是『多國的父』；神將他改名亞伯拉罕(創十七5)，就是使他在神面前不只做猶太人的父，且也作我們世人(即世上一切按他信之蹤跡去行的人)的父。這意思是說，亞伯拉罕的信心，乃是我們信徒的榜樣；我們尊他是信心之父，必須效法他的信心。

【羅四18】「他在無可指望的時候，因信仍有指望，就得以作多國的父，正如先前所說︰『你的后裔將要如此。』」

3.「他在無可指望的時候，因信仍有指望，就得以作多國的父，正如先前所說，『你的后裔將要如此。』」(18節)︰亞伯拉罕的信心，就是『在無可指望的時候，仍有指望』；依人看，無論怎樣往好處設想，事情絕無實現的可能性，但因著對神的話滿懷把握，在心靈深處仍然有盼望，這就是信心。是這樣的信心，使他作我們的父，而我們這些作他信心后裔的人，也能有如此的信心。

【羅四19】「他將近百歲的時候，雖然想到自己的身體如同已死，撒拉的生育已經斷絕，他的信心還是不軟弱；」

4.「他將近百歲的時候，雖然想到自己的身體如同已死，撒拉的生育已經斷絕，他的信心還是不軟弱」(19節)︰本節提示亞伯拉罕的信心，有如下的特點︰第一，是持久的信心(將近百歲)；第二，是與心思相背的信心(雖然想到)；第三，是不看自己的信心(自己的身體如同已死)；第四，是客觀條件不印証的信心(撒拉的生育已經斷絕)；第五，是不衰減的信心(他的信心還是不軟弱)。

【羅四20】「並且仰望神的應許，總沒有因不信心裡起疑惑，反倒因信心裡得堅固，將榮耀歸給神，」

5.「並且仰望神的應許，總沒有因不信，心裡起疑惑；反倒因信，心裡得堅固，將榮耀歸給神」(20節)︰本節說出亞伯拉罕維持信心的秘訣︰第一，眼睛不看自己，不看環境，單單『仰望神』；第二，但神是那為位眼不能見的神(羅一20)，所以只能『仰望神的應許』，意即仰望神的話(詩一百十九74)，我們是藉神的話語(或說是在神的話語中)看見了神；第三，將信心的基礎建立在神的話語上；第四，不讓懷疑的念頭在心裡著床生根；第五，反而讓神的話加力量在心裡(『心裡得堅固』之原文另譯)，叫裡面剛強起來(弗三16)，把所有的疑念驅除淨盡；第六，在積極方面，專心以神的榮耀為念，讓榮耀神的思想充滿在心裡頭。

【羅四21】「且滿心相信神所應許的必能做成。」

6.「且滿心相信，神所應許的必能作成；所以這就算為他的義」(21~22節)︰有了前節所述的六個步驟，不單能維持信心于不墜，且心裡除了信心之外，再也沒有空間能容納別的東西了(『滿心相信』之意)。他信甚么呢？他相信『神所應許的必能作成』，意即相信神所說的話都必成就，一句沒有落空(王下十10；徒廿七25)。亞伯拉罕這樣的信心，乃是蒙神算為他的義的信心，信徒應以此為榜樣。

【羅四22】「所以，這就算為他的義。」

【羅四23】「『算為他義』的這句話不是單為他寫的，」

1.「算為他義的這句話，不是單為他寫的，也是為我們將來得算為義之人寫的；就是我們這信神使我們的主耶穌從死裡複活的人」(23~24節)︰因信稱義，不只適用于亞伯拉罕一個人，也適用于一切與他有同樣信心的人。亞伯拉罕所信的，表面看好像與主耶穌無關，因為他是遠在主耶穌降生之前就已相信了，但聖經告訴我們，亞伯拉罕是在那裡歡歡喜喜的仰望主耶穌的日子(約八56)；可見亞伯拉罕的信心和我們的信心一樣，是『信神使我們的主耶穌從死裡複活』。信心的要項有二︰一是信主耶穌為我們受死；二是信 也已經為我們複活。

【羅四24】「也是為我們將來得算為義之人寫的，就是我們這信神使我們的主耶穌從死裡複活的人。」

【羅四25】「耶穌被交給人，是為我們的過犯；複活，是為叫我們稱義(或譯︰耶穌是為我們的過犯交付了，是為我們稱義複活了)。」

2.「耶穌被交給人，是為我們的過犯；複活，是為叫我們稱義」(25節)︰『耶穌被交給人』，意即主耶穌在人的手中被釘十字架、流血受死，乃是為了擔當我們的過犯和罪孽(賽五十三5~6；彼前二24)，解決我們在神面前的難處；但若非 從死裡複活，我們就沒有憑據(參徒十七31)，以資証明 的死已經滿足了神公義的要求，則我們也不能確定神是否已悅納了我們。但如今 已經複活了，故我們能確知凡在基督裡的人，都已得著了稱義的地位(加二16)和生命(彼前一3；羅五18)。我們的信心必須是信主耶穌已為我們受死，也信 已為我們複活了，才能完滿享受主救贖的功效。

二 因信稱義的例解（4:1 -25）

１ 亞伯拉罕的稱義（4:1 -5）

Ａ 亞伯拉罕憑肉體並沒有得什么（4:1 ）

1 在此，「憑肉體」就是憑肉身的割禮的意思。亞伯拉罕與神立約的時候，神用割禮作為立約的記號，猶太人因這緣故常常發生一種錯覺，以為亞伯拉罕是憑肉體的割禮才得以與神立約，其實剛剛倒轉過來。他絕不是因割禮得與神立約，乃是因與神立約而行割禮作為記號。所以保羅在這裡問︰「我們的祖宗亞伯拉罕，憑著肉體，得了什么呢？」意思說︰他並未因肉體的割禮得著什么。神不是因他行割禮而稱他義。反之，割禮倒是他已蒙恩的証據。

Ｂ 亞伯拉罕稱義是因信不是因行為（4:2-3）

2-3 為什么亞伯拉罕憑肉體沒有得著什么？因他的稱義不是因行為，也就是︰不是因行律法，或行割禮。倘若亞伯拉罕是因割禮稱義，就是因行為稱義，他的割禮就有可夸；但亞伯拉罕是因信稱義，並非因行為，所以他在神面前並無可夸。

換句話說，亞作拉罕尚且不能憑肉體的割禮夸口，何況做亞伯拉罕子孫的猶太人，豈能憑割禮夸口呢？

怎么知道亞伯拉罕稱義是因著信，不是因著行為或割禮？使徒引証舊約聖經的記載，以証明他的話──「經上說什么呢？說︰亞伯拉罕信神，這就算為他的義」（參創15:6）。

Ｃ 憑恩典稱義的意義（4:4-5）

4-5 因信稱義既是根據「恩典」的原則，不是根據行為的原則，所以使徒保羅在這裡將「恩典」的定義加以說明。

怎樣才算為憑恩典不憑行為呢？「作工的得工價不算恩典，乃是該得的，惟有不作工的，只信稱罪人為義的神，他的信就算為義。」這就是使徒對憑恩典稱義所作的注釋。換句話說，任何人的工作或功德，不能加在神的恩典之上，或一齊算作是他得救先決的條件。這是救恩之基本原則。不論人的善行，宗教的儀式（如割禮，或教會之洗禮），如果被加在得救的條件上，就不算得恩典了。

（注意︰保羅在這裡正是以割禮這種宗教儀式作為辯論題目的。）各種異端或多或少幾乎都含有以人的工作為得救條件的成分，這就與神的救法相背。

２ 大衛的見証（4:6-9上）

Ａ 怎能得福──「行為以外」（4:6-8）

6-8 按猶太人來說，亞伯拉罕與大衛，都是最受他們敬重的人物。若要憑行為稱義，則這兩個人，應當比其他猶太人更有希望稱義了；但是不單亞伯拉罕是因信稱義，大衛也同樣認為稱義是「在行為以外」。

「正如大衛稱那在行為以外，蒙神算為義的人有福。」這話解釋了詩篇32篇的精義。按︰詩篇32篇是大衛的認罪詩。

大衛在與烏利亞的妻犯了奸淫之后，向神認罪。他憑什么得神赦免？是在「行為以外」因神的恩典而得赦免的。當大衛受拿單的責備而認罪的時候，聖經的記載是這樣︰「大衛對拿單說，我得罪耶和華了。拿單說，耶和華已經除掉你的罪……」（撒下12:13）。當大衛什么都還沒有做的時候，神已經除掉他的罪。他的罪不是憑自己行什么而除掉，是憑神赦罪之恩而除掉的。

Ｂ 得什么福──赦罪之福（4:7-8）

7-8 注意這裡所提「赦免」、「遮蓋」、「不算」這幾個詞，都含恩典的意義。律法是不講赦免的，更不能對犯罪的人「不算」為有罪。惟有在恩典原則下，才有赦免，惟有基督的血能遮蓋我們的罪，惟有因信進入基督裡的才可以「不算」為有罪，所以在大衛的詩篇中，早已有了憑恩典赦罪的原理了。

Ｃ 什么人得福──蒙神算為義的人（4:9上）

9上 本節是根據以上的引証所作出的結論。首句「如此看來」表示以下的話是根據上文所引的經文。他怎能從上文的經文看出赦罪之福不單加給受割禮的人，也加給未受割禮的人呢？因大衛提到得蒙赦罪的人有福時，是泛指一切信的人而說的，並沒有限定專指受割禮的人。按詩32:2在「耶和華不算為有罪」之前還有「凡心裡沒有詭詐」一句，更顯明是指一切信的人說的。由此可見，這赦罪之福不單為猶太人，也為外邦人。

３ 亞伯拉罕稱義與外邦人稱義的關系（4:9下-16）

Ａ 按亞伯拉罕稱義的時候而論（4:9下-10）

9下-10 在這裡使徒引証亞伯拉罕稱義是在割禮之前，以証明稱義是因著信不是因行為。

按亞伯拉罕稱義，記載在創15:6，那時候他大約八十五歲（或以下），但亞伯拉罕與神立約而受割禮的時候是九十九歲（創17:1 ）。這樣亞伯拉罕受割禮是在他稱義之后最少十四年，那么亞伯拉罕的稱義不是因割禮（行為），乃是因信（創15:6），是十分明顯的了。

Ｂ 按亞伯拉罕受割禮的功用而論（4:11-12）

11-12 這兩節解明割禮的作用。

神為什么要在亞伯拉罕稱義之后，又給他割禮的記號？神給他割禮的記號，不但不是因為他還未稱義的緣故，反倒是因為他已得稱義了，所以才給他行割禮，証明他未受割禮之前已經得稱義。這樣就使亞伯拉罕稱義的經驗，可以作為受割禮的猶太人稱義之模范，也可以作為未受割禮之外邦人稱義的模范，使亞伯拉罕不但可作受割禮之人的父，也可以作未受割禮之人的父。

神曾應許亞伯拉罕要成為多國的父。他原名亞伯蘭，神給他改名亞伯拉罕，就是多國的父之意（創17:4-5）。亞伯拉罕既是猶太人，作猶太人的祖宗是自然的，但他怎么會成為多國（外邦各國）之人的祖宗呢？原來神應許亞伯拉罕可以作多國的父的時候，這因信稱義的恩典將要分給萬國的福音，早已隱藏在那應許中了。外邦人也都可以像亞伯拉罕那樣因信稱義，這便使亞伯拉罕作了多國之人信心的父，因而應驗了神的應許。

注意︰割禮的記號，不但是亞伯拉罕個人稱義的印証，也是他可以「作一切未受割禮而信之人的父」的印証。換句話說，割禮不但是亞伯拉罕個人已得稱義之憑據，也是一切未受割禮之人，可以因信而作亞伯拉罕的兒女（亞伯拉罕作他們的父）的憑據。這樣說來，「割禮」不但不把外邦人排斥于救恩之外，倒是隱藏著外邦人可以同為后嗣的救贖原理了﹗

另一方面，亞伯拉罕受割禮，固然是使他作受割禮之猶太人的父（12節），但所謂「作受割禮之人」的意思就是12節下半所解明的──「就是那些不但受割禮，並且按我們的祖宗亞伯拉罕未受割禮而信之蹤跡去行的人。」這意思就是說，猶太人不可以為曾經受了割禮，亞伯拉罕便當然是他們的父；還得看他們是否有亞伯拉罕那樣因信稱義的信心，才是真正的亞伯拉罕之子孫，亞伯拉罕才是他們的父呢﹗這就是主耶穌與猶太人辯論時，猶太人說︰「我們的父就是亞伯拉罕」（約8:39），而主耶穌卻說︰「你們是出于你們的父魔鬼」（約8:44）的緣故了。

所以這11,12節的總意和2:28-29節的意思一樣，是否真以色列人不是按肉身而論，乃是按信心而定。

Ｃ 按亞伯拉罕承受迦南的應許而論（4:13-16）

這小段反覆說明神應許亞伯拉罕承受迦南，不是根據律法，而是早在律法之前。因此也是本乎信屬乎恩，與今日外邦人因信稱義同一原理。反之，若根據律法，他們根本就不能承受迦南地。在此分三點說明︰

1. 神不是根據律法而應許亞伯拉罕的

13 神應許亞伯拉罕和他后裔可以承受地業，不是根據律法的義，乃是根據因信而得的義。注意保羅在此不是說神應許亞伯拉罕和他的后裔承受迦南，乃說必得承受「世界」（原文kosmos就是一般所指的世界）。保羅似乎故意藉這機會說明世上一切照著亞伯拉罕之信心縱跡去行的人，都要在基督裡一同承受「世界」，一再表明救恩是為萬人預備的。

2. 若根據律法根本就不能承受應許

14-15 若僅僅在律法下的人才可以成為神的后裔，神所給亞伯拉罕可作多國之父的應許就必落空，而亞伯拉罕的信也就歸于虛空，變為無用。為什么根據律法，神的應許就不能成就呢？因為律法是惹動忿怒的，這也就是說若根據律法，以色列人根本就不能進迦南，倒斃曠野之以色列人就是一項証明。所以神在以色列人（出埃及那一代的人）倒斃曠野之后，再興起約書亞引領他們承受了迦南地業，便已經是恩典。對現今的人來說，若根據律法，不但外邦人不能得救，連猶太人也不能得救。那只不過徒然顯出人的過犯而已，並不能使神的應許成就。反過來說，神的應許既然成就了，可見不是根據律法，乃根據信心和恩典的原則了。

3. 人得為后嗣是本乎信屬乎恩

16 「人得為后嗣」就是得為亞伯拉罕之后裔，得成為他的屬靈子孫，繼承屬靈福份的人，是本乎信，屬乎恩。這裡的「后嗣」，不單指肉身方面作亞伯拉罕之后裔，更是指靈性方面作他的后嗣，繼承神所給他的應許；所要承受的產業，不是屬地之迦南，乃是屬靈之迦南，也就是因信基督而能承受的福分。

「本乎信屬乎恩」這原則有什么好處？在這裡提到一項就是︰「叫應許定然歸給一切后裔」。若按律法就不是「定然」使應許歸給一切后裔，反倒是定然不能歸給一切后裔。因上文已經說過律法只惹動忿怒，但應許卻本乎信屬乎恩，在乎神不在乎人。所以使神的應許必然可以成就在蒙恩的人身上。

「不但歸給那些屬乎律法的」──指猶太人；「也歸給那效法亞伯拉罕之信的」──指一切信徒。

４ 亞伯拉罕的信心（4:17-25）

既然亞伯拉罕是因信稱義，他的信心是一切信徒的模范，然則亞伯拉罕的信是怎樣的信？他的信有甚么表現可以証明它是「無偽的信心」呢？

Ａ 亞伯拉罕所信的（4:17）

17 亞伯拉罕所信的神，是叫死人複活使無變有的神。這話應該是指創22章亞伯拉罕獻以撒說的。他能夠毫不猶疑地把以撒獻在壇上，舉刀要殺他，是因為他信神是使死人複活，使無變有的神。他的兒子縱然死了，神也能使他複活，縱然是燒成灰燼了，神也能使無變有。

主耶穌向撒都該人辯論複活時曾說︰「論到死人複活，神在經上向你們所說的，你們沒有念過么？ 說︰我是亞伯拉罕的神、以撒的神、雅各的神。神不是死人的神，乃是活人的神」（22:31-32）。主耶穌引証神是亞伯拉罕的神，以証明有死人複活這回事。主耶穌的意思是，若沒有死人複活這件事，亞伯拉罕只是死的，神就是死人的神；但神不是死人的神，乃是活人的神，而神稱自己是亞伯拉罕的神，可見亞伯拉罕是活著的。神是活人的神，這話既証明死人複活，又証明亞伯拉罕在天上活著。亞伯拉罕在世上時，就有這種信神是使人複活的神之信心；所以他勇敢地把以撒獻上。他的信心曾成為他遵行神旨的盼望和力量，在他死后，他的信心証明了他的神正如他所信的那樣，是使死人活著的神，因他正在神那裡活著。

「他在主面前作我們世人的，父如經上所記，我已經立你作多國的父。」──猶太人常強調亞伯拉罕是他們的祖宗，其實猶太人所看見的只是亞伯蘭──未與神立約之前的亞伯拉罕，只作猶太人的父。保羅在此改正他們的觀念，亞伯拉罕在主面前乃是「作我們世人的父」，意思就是世上一切照著他信心的蹤跡而信靠神之人的父，並非只作猶太人的父。保羅這樣說有什么聖經的根據呢？他引証經文──「我已立你作多國的父」（創17:5）。這多國的父，把受割禮的猶太人與未受割禮的外邦人，都包括在裡面了。

Ｂ 亞伯拉罕信心的堅定（4:18）

18亞伯拉罕的信心是在無可指望中顯明出來的，這「無可指望的時候」，指他經過長久等候，仍未見神賜給他兒子的時候。這話似乎隱約地包括了亞伯拉罕娶夏甲的事在內。當他娶夏甲的時候，可能以為他有希望得著兒子了，但夏甲所生的以實瑪利，神卻聲言不能算作他的后嗣（創21:12-13;加4:30），這實在使亞伯拉罕覺得更加沒有希望。就在這種沒有希望的情形中，他「因信仍有指望」。創17章亞伯拉罕再次表現他相信神的應許，因神應許立他「作多國的父」（創17:5），他便照著神的吩咐行了割禮，表示他信神的應許必定應驗。

Ｃ 亞伯拉罕信心的秘訣（4:19-22）

19-22 「將近百歲」這句話表示這裡所指的是創18章;19章的事。因那時亞伯拉罕年九十九歲，雖然當時他的妻子撒拉已斷了月經，但神應許他說第二年神要給他一個兒子（創17:19;18:10），他的信心還是「不軟弱」。因他的信心是不看自己眼前困難的信心，他把信心建立在神的應許上。他不是不會想到自己和妻子身體已經衰老的事實，他乃是不理會身體衰老的事實，而專心去「仰望神的應許」，總之亞伯拉罕信心的秘訣是︰

1. 不理會事實上的困難︰生理上的自然規律，表示他們已沒有生育的希望。

2. 專心仰望神的應許︰信心的基礎建立在神的話語上。

3. 不循著可疑的理由繼續引起疑心︰只想到神的可信的理由，使自己心裡得堅固。

4. 一心要將榮耀歸給神︰不是要顯出自己的偉大。

5. 滿心相信神的應許︰完全不給疑惑留地步。

他這樣信的結果使自己︰

1. 被算為義︰「這就算為他的義」，算字原文elogisthe意思就是歸在某人的賬上。

2. 作了多國的父。

3. 承受了應許地。

4. 得著彌賽亞的應許。

Ｄ 亞伯拉罕稱義的經歷是我們的榜樣（4:23-25）

23-24 這兩節經文解釋了亞伯拉罕因信被算為義的原則，不只適用于亞伯拉罕一人，也適用于一切信神使主耶穌從死裡複活的人。可見當初亞伯拉罕信神使他的子孫多如天上的星，海邊的沙的那種信心，與今日我們信耶穌從死裡複活有相同之意義和價值。因其中所含的「福音」的意義是相同的，亞伯拉罕怎能有像天上的星那么多的子孫？怎么會作多國的父？這是因為將有許多人信靠他后裔中將要降生的救主而成為他的子孫的緣故。亞伯拉罕信那還未完全顯明的救恩，我們信那已經顯明的救恩；所以亞伯拉罕因信稱義的原理與我們是相同的。就像加3:8所解明的，原來神對亞伯拉罕說「萬國必因你得福」這句話，就是神要叫外邦人因信稱義的「福音」，是隱藏在舊約裡的福音。在亞伯拉罕的時候，他只不過信神要叫他作多國的父，信神要叫萬國因他得福；在我們這時候卻是信那已經降世受死的救主，都是本著與亞伯拉罕同樣的信心，仰望他所仰望的同一位救主（參約8:56）。

25本節解釋上節。為什么我們信耶穌從死裡複活，就可以和亞伯拉罕一樣地稱義？（注意︰上文17節，亞伯拉罕所信的，是叫死人複活的神，與我們信神使主耶穌從死裡複活有相同的特色。）因為耶穌基督的受死是為我們的過犯，複活是為叫我們稱義。（注意︰這兩次所提及的「我們」都是包括猶太人與外邦人的。）基督的，死只是消極方面擔當了我們罪惡的刑罰，這還不夠使我們積極方面在神面前稱義；但 不單死了也已複活了，証明 在十架的死，已完全滿足了律法所要求的刑罰；否則， 就不能複活。 的「義」不但付清了我們罪的贖價，還綽綽有余地叫我們可以在神面前活著。永生神兒子的生命，在代替我們受那永死的刑罰（被神棄絕）之后，還有充足的能力勝過死亡，從死裡複活，使一切信 的人都領受了永生神的生命。

問題討論

1-9 使徒保羅對于「恩典」所下的定義是什么？這定義對救恩有什么重要影響？舉例說明怎樣算是違背憑恩典得救的原則？保羅怎么証明大衛得蒙赦罪，也是憑神的恩典？

9下-16 亞伯拉罕稱義是在受割禮之前或后？「割禮」這記號對亞伯拉罕稱義有什么作用？「割禮」是否等于新約信徒的水禮？照11,12節的意思，誰才是亞伯拉罕的子孫？為什么保羅把承受迦南說成「承受世界」？為什么若根據律法亞伯拉罕「作多國的父」的應許就無法成就？

17~25 亞伯拉罕所信的是怎樣的神？與我們信基督有什么相同之處？列出亞伯拉罕信心之特色。基督受死不就是叫我們稱義嗎？為什么要說 複活是為叫我們稱義？―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第五章

【羅五1】「我們既因信稱義，就藉著我們的主耶穌基督得與神相和。」

〔文意注解〕『既』字說出本段經文所描述的種種好處，都是在我們因信稱義之后，才藉著主耶穌基督的所是和所作而得的。

『藉』字原文另譯『因、靠、從、經由』，本章至少用過十六、七次；它表明主自己和 所作的功績，乃是我們得著種種好處的憑藉與管道。

『與神相和』原文是『與神相安』，這不僅是指一種主觀的感覺――心靈有平安，並且也是指一種客觀的地位――即被帶入一個神人相安的關系中；從此，不只人向著神能坦然無懼(來四16；十19)，滿有平安，並且神向著人也能悅納、施恩。

【羅五2】「我們又藉著 ，因信得進入現在所站的這恩典中，並且歡歡喜喜盼望神的榮耀。」

〔文意注解〕「我們又藉著 ，因信得進入現在所站的這恩典中，」『進入』原文用于導引一個人覲見君王，或領航一只船停泊港口；這裡的意思是說，恩典乃是一個特殊的領域，需要特別的引領才得進去。而我們能被引進此恩典的領域中，一面是『藉著 』，另一面是『因信』；前者是指主的功績和成就，后者是指人的配合和責任。我們得以進入恩典的領域中，乃是神人同工的結果。我們得以『進入』，是一個既成的事實，但我們仍須繼續的『站』穩，否則，會有可能從恩典中墜落下去(加五4)。

「並且歡歡喜喜盼望神的榮耀，」『歡歡喜喜』原文是指一種從內心涌溢而表于嘴唇的喜樂，有歡呼、夸耀之意；『盼望』是指滿有把握地期待著一件尚未完全實現的事；『神的榮耀』一面指信徒將來所要進入的榮耀境地(來二10)，一面指信徒充分被神變化之后所要顯現出來的榮耀情景(羅八18；約壹三2)。我們因信稱義的第一個所得，是被帶進一個嶄新的地位中；在這地位上，不再心存畏懼，反而能盡情地享受神的恩典，對于前途有無限的把握。

【羅五3】「不但如此，就是在患難中也是歡歡喜喜的；因為知道患難生忍耐，」

〔文意注解〕「不但如此，就是在患難中也是歡歡喜喜的，」『患難』原文字意是『壓力』，指生存在這世上所必遭遇的各式各樣的苦難(約十六33；林后一4)；『歡歡喜喜』原文與第二節的『歡歡喜喜』同一個字(參二節注釋)。我們因信稱義之后，肉身仍活在這個世界，仍免不了要遭遇種種的患難，但與從前所不同的是，我們在患難中不但能消極地忍受，而且還能歡欣、雀躍，甚至將這喜樂溢于言辭。從表面看，信徒得救以后的人生境遇，似乎與得救之前並無不同(有時或更乖舛不順)，但是裡面的心境卻與從前迥異，不只在主裡面有平安(約十六33)，而且還能有滿足的快樂(林后八2)。

「因為知道患難生忍耐，」信徒在患難中仍有喜樂，是因為『知道』我們的患難並不是白受的，它乃是神恩典的化身，是要叫我們得益處(來十二10~11；羅八28)，使我們達到完全的地步。『生』字原文意思是『產生效果、作成、致使』；『忍耐』原文的意思並不是消極的耐心忍受，而是積極的勝過環境考驗的毅力。

【羅五4】「忍耐生老練，老練生盼望；」

〔文意注解〕「忍耐生老練，」『老練』原文字用于金屬經過提煉后毫無雜質的狀況，故此處指人經過神鍛鏈后所產生的成熟性格。

「老練生盼望，」這裡的『盼望』原文和第二節的『盼望』同一個字(參二節注釋)；信徒經歷患難最終所產生的盼望，不是虛無縹緲的幻想，而是有可靠的確據的，這個確據就是澆灌在我們心裡的神的愛。

【羅五5】「盼望不至于羞恥，因為所賜給我們的聖靈，將神的愛澆灌在我們心裡。」

〔文意注解〕「盼望不至于羞恥，」『羞恥』意指因盼望落空而蒙羞。信徒的『盼望』不是一種毫無根據的樂觀，乃是我們經歷神而得的一種確信；我們在患難中所經歷神的愛，成為我們心中盼望的緣由(彼前三15)，使我們確知凡信靠 的人，必不至于羞愧(羅九33；十11；彼前二6)。

「因為所賜給我們的聖靈，將神的愛澆灌在我們心裡，」信徒既因信稱義，就領受聖靈作我們得基業的憑據(弗一13~14)。這聖靈不只引導我們進入一切屬靈的實際(約十六13原文)，使我們豫嘗神的豐富(林后一22；五5)，並且也將神的愛傾倒出來(『澆灌』之原文直譯)，使之滿溢在我們的心裡。『澆灌』在原文是完成式動詞，表示由過去發生的動作所造成目前的狀態。

本節的意思是說，內住的聖靈叫我們的心能充分領悟、明白神對我們的愛(弗三16~19)，因此確信我們的盼望絕不至于羞恥。

【羅五6】「因我們還軟弱的時候，基督就按所定的日期為罪人死。」

〔原文字義〕「軟弱」無力、無助。

〔文意注解〕「因我們還軟弱的時候，」意即當我們無力抗拒罪惡，又無能遵行神旨之時。

「基督就按所定的日期為罪人死，」『所定的日期』就是神在創世之前即已安排好的時候(弗一10；加四4；多一3)。這裡的『罪人』在原文不同于第八節的『罪人』；此處是指『不虔』(羅一18)的人。

這裡強調神的愛是主動的，是計劃好的，是賜給不配得的人的。

【羅五7】「為義人死，是少有的；為仁人死、或者有敢做的。」

〔文意注解〕「為義人死，是少有的，」保羅在前面曾引証說，『沒有義人，連一個也沒有』(羅三10)，故這裡的『義人』不是指完全無過的人，而是指『盡其本分，不虧負別人所該得的人』。

「為仁人死、或者有敢做的，」『仁人』是指『在別人所該得的之外，另予額外施舍的人』。『或者有敢作的』指人因受感而生發勇氣去犧牲自己。

本節表明神的愛是超越所有人的反應的，是沒有動機、緣由的。

【羅五8】「惟有基督在我們還作罪人的時候為我們死，神的愛就在此向我們顯明了。」

〔文意注解〕『還作罪人的時候』意指還在行不義的事(羅一1828)、虧缺神的榮耀(羅三23)的時候。基督就在我們這樣頂撞神的光景中，仍然來為我們死，神愛我們的心，就在此顯明了(約壹四9)。聖靈將基督釘十字架活畫在我們眼前(加三1)，向我們顯明神的愛，這使我們在患難中仍能有滿足的喜樂。

【羅五9】「現在我們既靠著 的血稱義，就更要藉著 免去神的忿怒。」

〔原文直譯〕「現在我們既靠著 的血稱義，就更要藉著 從神的忿怒中得救。」

〔文意注解〕這裡『神的忿怒』不只指神既有的忿怒(羅一18)，也指神將來的忿怒(帖前一10)。基督被釘在十字架上，一面流血解決我們的罪行，使我們得以稱義；一面將『舊人、我、肉體連肉體的邪情私欲』(羅六6；加二20；五24)都和 同釘，解決我們的罪性，免除遭神忿怒的因素。這是救恩的頭兩面的功效。

【羅五10】「因為我們作仇敵的時候，且藉著神兒子的死，得與神和好；既已和好，就更要因 的生得救了。」

〔文意注解〕神的兒子不只為我們受死，並且也為我們複活。 的死，解決了人和神之間一切的難處，使我們不再與神為仇為敵，而得與神和好(西一21~22)； 的複活，將神的生命分賜給我們，使我們能憑這生命而活，並且漸長以致得救(彼前二2)。這裡的『得救』，不單指從一切消極的事物中蒙拯救，也指經歷神全備的救恩，最終被模成神兒子的形像(羅八29)。本節是敘述救恩的次兩面的功效。

【羅五11】「不但如此，我們既藉著我主耶穌基督得與神和好，也就藉著 以神為樂。」

〔文意注解〕『與神和好』在原文含有作神朋友，看法和行事與神一致，使神得以滿足之意；『以神為樂』意即享受神，以神作為我們的滿足。救恩的最高一層是神人同行同住，彼此享受，互為滿足，直到永世。

【羅五12】「這就如罪是從一人入了世界，死又是從罪來的；于是死就臨到眾人，因為眾人都犯了罪。」

〔文意注解〕『這就如』三字表明羅馬書第五章下半段仍在講論與前半段相同的一件事，只是講論的角度不同而已。本節前一個『罪』字是單數名詞，指有位格的罪性(參創四7)；后一個『罪』字是過去式動詞，原文字意是『未中標的』，指人在行為上夠不上神的標準，也就是犯了罪行。

本節節的意思是說，因著亞當一人的墮落，罪性就進到人的生命裡頭，使眾人都受罪的奴役而犯罪(約八34)；罪的工價就是死(羅六23)，因此死就臨到了眾人。我們在未得救以前，在亞當裡的所得乃是罪與死。

【羅五13】「沒有律法之先，罪已經在世上；但沒有律法，罪也不算罪。」

〔原文字義〕「算」記在賬上。

〔文意注解〕「罪也不算罪，」意即神未將破壞律法的過犯算在人身上。

本節的意思是說，當亞當墮落的時候，雖然由于當時神還未頒賜律法，因此並未認定是破壞了律法，但是『罪』已經存在，乃是一個不爭的事實。

【羅五14】「然而從亞當到摩西，死就作了王，連那些不與亞當犯一樣罪過的，也在他的權下。亞當乃是那以后要來之人的豫像。」

〔文意注解〕「然而從亞當到摩西，死就作了王，連那些不與亞當犯一樣罪過的，也在他的權下，」『從亞當到摩西』就是在沒有律法以先的時期，因律法是藉著摩西傳的(約一17)。這裡是承接前節的意思，說明罪和死的存在，與律法無關；雖然沒有律法指明人犯了甚么樣的『罪過』(原文字意是『越界』)，但都犯了罪，而死的毒鉤就是罪(林前十五56)，罪引進了死，死就在人身上掌權，眾人都服在死的權下，無一能幸免。

「亞當乃是那以后要來之人的豫像，」『那以后要來之人』就是基督， 是末后的亞當(林前十五45)；『豫像』原文字意是『豫表、表徵、標本、模型』。本句的意思是說，眾人如何因著亞當一人而有所得，照樣，眾人也都要因著基督一人而有所得；就著這一種對全人類的影響來說，亞當乃是基督的豫表，可惜他並不是基督正面的豫表。

【羅五15】「只是過犯不如恩賜，若因一人的過犯，眾人都死了，何況　神的恩典，與那因耶穌基督一人恩典中的賞賜，豈不更加倍地臨到眾人嗎？」

〔文意注解〕本節是說明『恩賜』的所得，遠超過『過犯』的所得。既然因著亞當一人的過犯，叫全人類都蒙受其遺害，趨向滅亡；那么憑著神的恩典，並 藉基督一人在恩典中的白白恩賜，必定更加豐富的臨到全人類。

這裡說明了恩賜所得，遠超過犯所得的理由︰第一，基督遠超亞當；第二，亞當所作的是過犯，基督所作的是恩典，在本質上，基督所作的遠超過亞當所作的；第三，過犯的后果是被動的，是不得已的，恩典中的賞賜是主動的，是白給的，主動勝于被動，白給勝于被迫的施加；第四，神的恩賜勝于神的審判，神的稱義勝于神的定罪，對此，保羅就在下一節給我們補充的說明。

【羅五16】「因一人犯罪就定罪，也不如恩賜，原來審判是由一人而定罪，恩賜乃是由許多過犯而稱義。」

〔文意注解〕這裡說出審判與恩賜，以及定罪與稱義的差異︰第一，審判是將一人的罪過推到眾人身上，恩賜是將眾人的罪過歸給一人；第二，定罪只考量一人、一次的罪行，稱義則考量了眾人、多次的罪行。因此歸納而言，審判不如恩賜，定罪不如稱義。

【羅五17】「若因一人的過犯，死就因這一人作了王，何況那些受洪恩又蒙所賜之義的，豈不更要因耶穌基督一人在生命中作王嗎？」

〔文意注解〕本節的主要論點是在指出生命的權能，遠超過死亡的權勢；死亡雖然強而有力，且殘忍可怕(參歌八6)，但它只能在亞當(舊人)的范疇內掌權，我們若活在基督(新人)的范疇內，生命就要吞滅死亡(林后五4；林前十五54)，在我們身上顯出作王的光景了。我們這蒙受洪恩並白賜之義的信徒，是『在生命中作王』的，我們只不過是生命掌權的管道，生命才是權柄的實際，離了它我們就不能作甚么。

【羅五18】「如此說來，因一次的過犯，眾人都被定罪；照樣，因一次的義行，眾人也就被稱義得生命了。」

〔文意注解〕因著亞當在伊甸園裡一次的『滑跌出界』(『過犯』原文直譯)，眾人就都被神定罪，而都服在罪與死的權下；照樣，因著基督在十字架上一次合乎神公義的行為，眾人也就要被神稱義，而能得著神的生命並享受生命的大能了。

【羅五19】「因一人的悖逆，眾人成為罪人；照樣，因一人的順從，眾人也成為義了。」

〔文意注解〕前節的『一次』是外面行為的問題，本節的『一人』是裡面生命的問題。因著亞當一個人『不順服』(『悖逆』原文直譯)神，罪就被組織到人的裡面，眾人就被構成了『罪人』；照樣，因著基督一個人『順服』神以至于死(腓二8)，義的生命和性情也就要被組織到人的裡面，眾人就都被構成為『義人』了。

【羅五20】「律法本是外添的，叫過犯顯多；只是罪在哪裡顯多，恩典就更顯多了。」

〔文意注解〕「律法本是外添的，叫過犯顯多，」本節一面接續十三節的思想，說明律法與罪的關系，一面也指出在基督裡所得的恩典，遠超過在亞當裡所得的罪。

『律法本是外添的』，是說頒賜律法並非神的原意，只因人有罪而不知罪，神就引進了律法；『叫過犯顯多』是，說律法的功用是將罪顯明出來，並且越顯越多，使人從而認識自己的敗壞和無能，因此轉向基督的救恩。

「只是罪在哪裡顯多，恩典就更顯多了，」這句話有兩面的意思︰第一，人愈看見罪的可怕，就愈依靠恩典，取用恩典，以致恩典更多顯明在我們的身上；第二，恩典總是超過罪的，不只比罪更強、更有能，並且比罪更多、更夠用(參林后十二9)。

【羅五21】「就如罪作王叫人死；照樣，恩典也藉著義作王，叫人因我們的主耶穌基督得永生。」

〔原文直譯〕「就如罪因著死作王；照樣，恩典也藉著義作王，…」

〔文意注解〕本節是第三次題到『照樣』，來說明在亞當裡的所得，和在基督裡的所得之對比。眾人在亞當裡不只被定罪、被構成罪人，並且也被置于罪和死的權勢底下，任它們轄製。

這裡說，『罪因著死作王』，不止死作了王(14，17節)，現在連罪也作了王，而罪作王是藉著死，因為人是因怕死而為罪的奴仆的(參來二15)。

但感謝主，照樣，眾人在基督裡不只被稱義、被構成義人，並且也被置于恩典和生命的權勢底下，受它們的管理。

『恩典藉著義作王』，神的義乃是我們享受神恩典的憑藉和管道；我們只要因信與基督聯合，就合乎神公義的要求，也就能得著神恩典的同在(林前十五10)，而這恩典具有莫大的能力(林后十二9)，能夠覆庇、剛強、支配、管治我們，叫我們豐豐富富的得到神永遠的生命，使我們能在生命中作王(17節)。

三 因信稱義的福樂（5:1 -11）

１ 在恩典中的喜樂（5:1 -2）

Ａ 因信與神和好（5:1 ）

1 因信稱義的第一項喜樂是與神和好，為什么與神和好是一種喜樂？

這是按罪人的險惡地位，與神兒女之尊貴地位比較而論，罪人是站在與神為敵的地位上。渺少的人與全能的神為敵，怎能有平安呢？怎樣才能不與公義的神站在敵對的地位上呢？就如一個被政府通緝的囚犯，怎能使政府不與他對立呢？怎能使法律不追究他的罪呢？上文使徒已經說過︰「是用立功之法么？不是，乃用信主之法」（羅3:27）。我們是藉著信本乎恩的方法與神和好，使公義的神不再與我們為敵，不再追究我們的罪；所以我們既因信稱義，得與神和好，就不再與全能的神為敵，反倒與 為友，這是因信稱義的人在恩典中的喜樂。

「既在十字架上滅了冤仇，便藉這十字架使兩下歸為一體與神和好了。」（弗2:16）。這「兩下」原指猶太人與外邦人，也就是一切人。世人在神公義的律法之下，是彼此為冤仇，又與神為冤仇的。律法既是公義的，便要刑罰一切犯罪的人，但罪人卻是無法不犯罪的；所以罪人就與神為冤仇──與神對立。怎能消除這樣作「冤仇」互相敵對的情形呢？藉著主的十字架。因主在十字架上已受了刑罰，所以藉這十字架，我們不再怕神對罪的追討，且與神相和，也與人相和了。

「與神相和」，不只是解決了罪的阻隔，更因我們已被稱為義，可以與神相交往，發生愛的關系了。

Ｂ 因信進入現在的恩典中（5:2）

2 「我們又藉著 因信得進入現在所站的恩典中」。在這裡注意兩對短句，就是︰

1. 「藉著 」與「因信」︰「藉著 」是神方面的工作；「因信」是人方面的責任。

2. 「進入」與「站」︰「進入」是入門，是開端；「站」則是持守，是繼續。

我們不但因信進入神國的門，也因信繼續站在恩典中。

「現在的恩典」──神的恩典雖按人的經歷來說，可分為︰過去、現在、與將來。但按神方面來說， 的恩典總是現在的，所以說我們「因信進入現在所站的恩典中」。

Ｃ 因信盼望神的榮耀（5:2）

2 「並且歡歡喜喜盼望神的榮耀」。既是「盼望」，當然是指將來的。在這裡沒有指明是盼望那一方面的榮耀；但不外乎以下兩方面︰

1. 指主再來的時候要在榮耀中顯現（太25:31;26:64）
2. 指信徒在神的榮耀中分享神的榮耀（腓3:21;約一3:2）。

２ 在患難中的喜樂（5:3-5）

3-5 真正的喜樂在乎有正確的人生目標和信心。有了正確人生目標和信心，便知道自己人生的價值，因而認識到自己所忍受，所犧牲的都是有價值的。所以真正的喜樂是經得起環境的考驗的。並且患難鍛鏈我們的信心，使我們從實際的經驗中產生更堅強的信心，靈命就更剛強成熟了。

使徒所要我們特別留意的是︰當我們遭遇患難時，最重要的不是患難在什么時候會過去，而是留心患難能帶給我們什么屬靈好處，能鍛鏈我們什么美好的品格？注意中文聖經在這裡連續用了幾個「生」字，原文只一個字katergazetai是產生效果、作成、致使等的意思。2:9;15:18都譯為「作」。英文N.A.S.譯本作brings。英文R.S.V.本譯作produces。在這裡它的意思實在就是︰生出某種效果。所以，怎樣才能在我們的生命中產生出忍耐？是許多患難在我們人生經歷中作工而產生的。常常忍耐之后，便產生了「老練」。不只是一兩次能忍耐患難，且是已有多次經驗的忍耐，在應付患難方面便熟練了。就像一個從未被人責罵過的少女，剛剛上任那天就被上司責罵，她可能回家大哭一頓，若是她多挨幾次責罵，就不會哭了。但如果常常挨罵，那她不只不會哭，可能把它當作耳邊風，滿不在乎。「患難」在類似的情形下，鍛鏈我們的靈命，使我們變成更堅強、更成熟、更有能力勝過環境。

注意︰這絕不是說所有遭受患難的人，都會如此蒙福。不少人在患難中怨天尤人，既沒有從患難中吸取人生寶貴的教訓，又沒有使靈性獲得長進；但那些信服神的作為，甘愿接受神鍛鏈的人，就必蒙福。

「老練生盼望」。老練怎么會生盼望呢？真正的盼望是從經歷中體驗出來的。我們一而再地遭受患難，又一而再地從患難中得著益處，便知道神這樣地讓我們遭受患難有 的美意，會叫我們得益處。于是就產生「盼望」，甘心的忍耐眼前的患難。這種盼望不是虛幻的，是可靠可信的。所以說「盼望不至于羞恥」。不至于羞恥，就是不會落空，不是無知的自我安慰，而是必有收獲的。

３ 認識神的愛的喜樂（5:5下-8）

5下-8 我們能以明白神的愛是聖靈的工作。但在患難的時候，聖靈有更好的機會，把神的愛澆灌在我們心中。這是因信稱義的另一種福樂。在這裡提及神的愛的特點有三︰

Ａ 是主動的

當「我們還軟弱的時候」，就是還未信主得救，對于抗拒罪惡和明白神的旨意還都軟弱的時候，「基督就按所定的日期為罪人死」。既是「按所定的日期」，可見基督為罪人死是神預早計劃的，是神主動的。 並非等候我們尋找 ，乃是主動來找我們。

Ｂ 是超凡的

一般人只有為義人、仁人死；但基督卻為罪人死。（「義人」英文欽定本及N.A.S.本都譯作righteous man即公義之人。「仁人」作good man即好人。）「義人」可能偏重于描述其為人的正直、公平方面，而「仁人」則偏重于仁愛善良方面。

Ｃ 是向人顯明的

我們怎么知道神愛我們呢？看基督為我們死就知道，神向罪人顯明了 的愛， 並非只在心中愛我們，卻沒有任何具體表現。 打發 的愛子降世，就顯明了 的愛。基督徒也當向人「顯明」神的愛，能在患難中向人顯明神的愛的超凡能力，是我們在患難中喜樂的理由。

４ 以神為樂的喜樂（5:9-11）

9-10 這兩節經文指出我們以神為樂的理由有四︰

Ａ 我們是因主的血稱義的（9上）。
Ｂ 我們是藉主受苦而免去神的忿怒的（9下）。
Ｃ 我們因主的死已與神和好（10上）。
Ｄ 因 的生我們已得救（10下）。

這四件事都已經是信徒所經歷的事實；所以我們理當以神為樂。

11 本節指導我們如何以神為樂。就是照著我們怎樣藉耶穌基督得與神和好，也照樣藉耶穌基督以神為樂。我們如何因誠心誠意地信靠 而與神和好，也照樣因信靠 而以神為樂。

「以神為樂」意思就是以神作為我們的滿足， 的旨意得著成就，神的那一方面得榮耀、得好處……我們便喜樂。本來我們是站在神對面與神為敵，神方面的增益便成了我們的憂愁；但如今我們站在神這一邊，神的增加就是我們的增加，神的旨意成就，就是我們的成就，；神的喜樂就是我們的喜樂，所以因信稱義這救贖的恩典臨到人的結果，不只叫人白白得救，而且叫一切得著救恩的人的人生觀完全改變了，以神作為他們生活的中心。

問題討論

因信稱義的人有什么福樂？信徒若遭遇患難與不信的人有什么不同？患難怎么能生忍耐？是否所有遭受患難的人，都會得著屬靈的福分？神怎樣向我們顯明 的愛？我們這些蒙愛的人該怎樣向人顯明神的愛？從本段中盡量列出神的愛的特點。「以神為樂」是什么意思，怎樣以神為樂？

四 亞當與基督的比較（5:12-21）

本段以亞當與基督作比較以說明「過犯」之不如「恩賜」，亞當之不及基督。神原來的旨意，絕不是叫人因亞當一人的過犯而滅亡，乃是要人因基督一人的功勞而得救。在亞當與基督之間，插入一段律法時代。這律法原是「外添的」，目的是叫人知道罪和罪的刑罰，因而尋求救法 得救的恩典；所以因信靠基督而稱義，才是神本來的美意。若以靠律法稱義，就完全違背了神賜律法的本意。

１ 亞當犯罪的影響（5:12-14）

12 本節說明罪與死如何進入世界，是因亞當一人犯罪而進入世界（指世人）的。亞當犯罪之后按身體說，雖然並沒有立刻死去，但卻立刻開始死，因他已立即開始害怕，開始感覺「涼」，開始會衰老，開始趨向于死。按靈性說，立刻與神有隔膜，躲避神的面。照樣，現今一切亞當子孫，一生下來就在死權之下，就開始趨向于死，也同樣有了罪和罪的傾向。

聖經並沒有說明「罪」本身是怎樣發生的，或說魔鬼是怎樣犯罪的；聖經卻說明了罪怎樣進入人所居住的世界。因為神啟示聖經給人的目的，並不是要人去探究罪本身的起源，乃是要人留心人類的罪的起源，並明白神怎樣為人的罪預備了救恩。

「罪從一人入了世界」，聖經不是說亞當一人犯了罪，卻說「從一人入了世界」。表示罪並非只敗壞亞當一個人，也從亞當一人起，就入了人類的生命中，敗壞了全人類。

「因為眾人都犯了罪」，按亞當的地位來說，他是全人類的代表，是人類的第一個祖宗。他作了罪奴，他們子孫也都算為罪奴。按生命來說亞當一人的犯罪，使人有犯罪的生命，所有亞當的子孫也就與生俱來的有犯罪的生命。按事實來說，「眾人」的確也都犯了罪。罪原文hamatia就是「未中的」，未能達到神的標準的意思。世人在品性與行為上都夠不上神所要求的標準。

13 本節指出律法對罪的功用。罪在律法之先已經存在。換句話說，人不一定犯了律法才算犯罪，凡是違背神旨意的事都是罪。但若沒有律法，人就不覺得是罪。神賜律法之目的，是要把罪顯出來。「但沒有律法罪也不算罪」。這「不算」不是根本不是罪，乃是在人方面還未算為罪。就如偷竊是罪，但若沒有律法限定不可偷竊，人就不算它為罪。

14 注意「從亞當到摩西」就是在沒有律法以先（律法是從摩西時代開始賜下的）。「死就作了王」意思就是人因罪而在死權的轄製之下。換句話說，雖然還沒有律法指出罪來，但事實上，罪已經存在了；因為沒有律法以先的人，便已經因罪在死權之下了；沒有律法以先，死便事實上作了王了；可見不是亞當一人在死權之下，就連那些不與亞當犯一樣過犯的，也在死權之下。

從摩西開始的律法，並不能救人脫離死權。反倒是更加使人感覺到自己是在死權之下，需要尋求拯救。

亞當乃是那以后要來之人的預像，那「人」當然就是指基督（見林前15:45-47），不過亞當是因自己的罪而受神的咒詛，基督卻為人的罪，在十字架上受了咒詛（加3:13）。亞當既是在律法以先的人而預表以后要來的基督，可見在律法之先，神早就為人預備了救恩。由此可見，因信稱義之恩，早在律法之先已在神的計劃中了。神絕不是因為人既無法遵守律法，才預備救恩，絕不的律法之道行不通了，才改用恩典的方法，神賜下律法，就是 要為人預備救恩的步驟之一。

２ 亞當預表基督而比不上基督（5:15-19）

在這幾節中保羅指明亞當預表基督，但絕對比不上基督。以下是一些簡單的舉例︰

Ａ 亞當如何預表基督（5:15-19）

15-19 1. 亞當是世上的第一個人，預表基督是世上的第一完人。（來4:15下）
2. 亞當是萬世人類的代表，預表基督是萬世信徒的代表。（羅5:14下）
3. 亞當承受管理世界的權柄，預表基督承受天上地下所有的權柄。（太28:18-20）
4. 亞當睡著的時候，神從他身上的肋骨造出夏娃，預表基督藉肉身受死而複活，產生了教會。（弗5:30-32）
5. 亞當是照神的形像造的，預表基督（末后的亞當），是神的真像。（來1:3）
6. 亞當被稱為神的兒子（路3章末節），預表基督是神的兒子。（太3:17）
7. 亞當與夏娃合而為一，預表基督與教會合而為一。（弗5:30-32）

Ｂ 亞當怎樣比不上基督（5:15-19）

15-19 1. 亞當是首先被造的人，基督是首先又是末后的非受造的人── 是創造者，由聖靈感孕而道成肉身（路1:35）。
2. 亞當是屬血氣的，基督是屬靈的（林前15:46）。
3. 亞當是信徒舊生命的源頭（羅5:14），基督是信徒新生命的源頭（羅5:19）。
4. 罪因亞當一人入了世界，恩典卻因基督一人臨到眾人（羅5:15）。
5. 在亞當裡眾人都被定罪，在基督裡眾人都被稱義得生命（羅5:16,19）。
6. 亞當是出于土；基督是出于天（林前15:47）。
7. 亞當是有靈的活人，基督是叫人活的靈（林前15:45）。

２ 在亞當裡怎樣不如在基督裡（5:15-19）

Ａ 過犯不如恩賜（5:15）

15 「只是過犯不如恩賜」即亞當的過犯所造成之損害，不如基督的恩賜之成就。

本節的下半節就是理由︰「若因一人的過犯，眾人都死了，何況神的恩典與那因耶穌一人恩典中的賞賜，豈不更加倍的臨到眾人么？」這理由是根據亞當與基督都是人類的代表來說。亞當雖代表全人類，但他失敗犯罪了；基督也代表全人類，但 成功了， 從不犯罪，又完成了救贖之恩。 不是陷人于「過犯」之中，乃是使人得著 的恩賜，脫離過犯。若犯罪失敗之亞當，有影響人的力量使人滅亡；那么神憑恩典而賜給人的基督與 所成就的救恩，豈不更有影響的力量，使人得救么？本節對嬰兒夭折可以得救，給我們一些亮光，嬰兒既沒有本身的罪，只因亞當一人的罪而死，也就可以因基督一人的義而得救了（參18節）。

Ｂ 定罪不如稱義（5:16）

16 本節的意思是︰雖然亞當一人的犯罪使許多人被定罪，但基督的恩賜，卻除掉許多人的罪而使人稱義，這樣在亞當裡被定罪，當然不如在基督裡得稱義了。

Ｃ 死作王不如生命作王（5:17-18）

17-18若因亞當一人犯罪，「死」就作王掌權，使人受它的轄製，在肉身生活上不斷受死的威脅，人為著求生存，忍受種種痛苦，在靈性上與神隔絕，在罪惡的試探上失去抗拒罪的能力；那么，那些領受基督「洪恩」的，豈不也因基督一人在生命中作王而勝過死的轄製，接受基督權能的統治么？世人如何因亞當一次的過犯被定罪，信徒也如何因基督一次的義行（基督的受死贖罪，參來10:10）便稱義得生命了。

Ｄ 悖逆不如順從（5:19）

19 亞當的犯罪，不只是過失，而且是向神反叛的舉動；但基督卻為我們存心順服以致于死，且死在十字架上（腓2:8）。

亞當的悖逆使我們都成為悖逆之子，心中由邪靈運行（弗2:2）。但基督的順服使一切信 的人成為義人，作了順命之子，有了順從神的生命能力了（彼前1:14）。

總之，我們應當省察自己是在亞當裡還是在基督裡，是誰在心中作王。

４ 總結（5:20-21）

20-21 使徒總結以上的講論，指明律法只是「外添的」。

恩典的福音才是神原本要賜給人的。律法的功用不過「叫過犯顯多」。過犯之顯多，一方面為要証明人對律法的要求軟弱無能；另一方面為要証明，神救贖恩典的豐富。「罪在那裡顯多，恩典就更顯多了。」這絕不是說罪愈多愈好，乃是說罪愈被律法「顯多」，就愈顯明人的敗壞，也愈証明基督恩典之豐富，否則那么敗壞的罪人怎能得救？

「就如罪作王叫人死」意思就是罪轄製了所有的人，而把人帶到死的境地。「照樣恩典也藉著義作王，叫人因我們的主耶穌基督得永生。」這就是說，恩典也藉著基督的義，取代了罪的權勢，叫我們因信耶穌基督得著永生的生命。

問題討論

亞當犯罪之后，果真立即死嗎？為什么亞當一人犯了罪之后，聖經就說「眾人都犯了罪」（12節）？既然「沒有律法罪也不算罪」，為什么又說「沒有律法之前罪已經在世上」？14節說「亞當乃是以后要來之人的豫像」，試根據聖經列出亞當可以預表基督之處，再列出亞當比不上基督的地方。―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第六章

【羅六1】「這樣，怎么說呢？我可以仍在罪中、叫恩典顯多嗎？」

〔文意注解〕本節是接續前章『罪在那裡顯多，恩典就更顯多』(羅五20)的話，要糾正人對該句話所持有的錯誤觀念。顯然有些人反對保羅所講因信稱義的教訓，因為他們認為那會導致道德上的不負責任。但是保羅堅信恩典是叫人『不』在罪中，能過聖潔的生活；恩典並不是叫人『仍』在罪中，好將恩典顯得更多。『在罪中』意即活在罪掌權的范圍內，讓罪來支配、左右我們的生活行動。

【羅六2】「斷乎不可﹗我們在罪上死了的人，豈可仍在罪中活著呢？」

〔文意注解〕信徒斷然不可以、也不能夠仍在罪中活著，理由很簡單，因為我們是『在罪上死了的人』(原文另譯『向著罪已死的人』)。信徒在得救以前，就靈的功用說，是『死在罪中』(弗二1)，既無力反抗罪的奴役，且犯了罪也無不安的感覺；就魂與身體的功用說，是『在罪中活著』，心傾向于罪，以犯罪為樂事。但自從得救以后，靈活過來了(弗二5)，魂卻向著罪死了，因此罪向著我們無能為力，無法再像既往一樣，任意發號司令，驅使我們犯罪了。

【羅六3】「豈不知我們這受洗歸入基督耶穌的人，是受洗歸入 的死嗎？」

〔文意注解〕人得永生的條件只有一個，就是『信』(約三36；約壹五13)；但要從罪的權勢蒙拯救，仍須加上受浸(可十六16；約三5；彼前三21)。受浸是以外面的行動，來見証並宣告裡面的信心，在世人、天使和鬼魔的面前，表明從此是『進入』(『歸入』原文直譯)另一個領域裡的人，藉以擺脫原有領域之權勢。我們是從『在亞當裡』改成了『在基督裡』(林前十五22)，也就是從『黑暗的權勢』遷到神『愛子的國裡』(西一13)。受浸就是這個搬遷的行動宣言，而它所表明的第一個意義，乃是歸入基督的死，亦即承認基督如何死了，我們受浸的人也在 裡面一同死了(參林后五14)。我們進到受浸的水裡，就是表明我們既已進入基督裡，也就有分于 的死。這個死，特別是指向著罪、己、世界、撒但等一切消極的事物說的。

【羅六4】「所以，我們藉著洗禮歸入死，和 一同埋葬，原是叫我們一舉一動有新生的樣式，像基督藉著父的榮耀從死裡複活一樣。」

〔文意注解〕「所以，我們藉著洗禮歸入死，和 一同埋葬，」受浸所表明的第二個意義，乃是和基督一同埋葬。『浸』字原文字意是『淹在水裡』；聖經雖沒有受浸方式的明文榜樣，但從『因為那裡水多』(約三23)和『從水裡上來』(太三16；徒八39)的描述，可以想像得出應該是將受浸者全身浸入水中，這種方式正和本節所說『埋葬』(全身被掩埋)的意義相符合。埋葬一面表明，受浸者既然確已歸入基督的死，就應當使死人不在眼前(創廿三48)，亦即結束既往的意思；另一面也表明，埋在地裡，是為結出新的生命(參約十二24)。

「原是叫我們一舉一動有新生的樣式，」受浸所表明的第三個意義，乃是有基督複活的新樣。受浸者全身既被浸入水中之后，還要『從水裡上來』；『水』既表明死亡，『從水裡上來』也就表明從死裡起來(『複活』原文是『起來』)。死與埋葬，既是有所除去並結束；複起之后，當然不再與已往相同。從此得著了基督的新生命，我們若憑此生命而活，自然會有新的生活行動，這就是複活的新樣，也就是成聖的生活。

「像基督藉著父的榮耀從死裡複活一樣，」『父的榮耀』是指神的彰顯；神甚么時候彰顯 自己，甚么時候也顯出 的大能，因此聖經中常將榮耀和權能相題並論(詩一百四十五11；西一11；彼前四11；啟一6；四11；五12~13；七12；十九1)。基督的複活，乃是藉著神的大能(弗一20)，也彰顯了神的榮耀。

【羅六5】「我們若在 死的形狀上與 聯合，也要在 複活的形狀上與 聯合；」

〔文意注解〕『聯合』原文字意是『長在一起』；受浸不只表明與主『同活』，並且也表明與主『同長』。我們若在 死的樣式裡與 同長，也必在 複活的樣式裡與 同長。如此在生命中長大，就結出『成聖的果子』(22節)來。

【羅六6】「因為知道我們的舊人和 同釘十字架，使罪身滅絕，叫我們不再作罪的奴仆；」

〔文意注解〕「因為知道我們的舊人，和 同釘十字架，」『舊人』是指我們從亞當所承受的天性，因受私欲的迷惑以致敗壞(弗四22)。當基督被釘在十字架上時，我們也和 同釘(加二20；五24；六14)，這在歷史上是一件已經成就的事實，但需要我們心中的眼睛被開啟(弗一18)，才能看見這個榮耀的事實(參林后四4)。這個靈裡的看見，就是『知道』的意思。我們若沒有這個看見與知道，就會想去改善我們的舊人，結果徒使舊人被引動，以致活出其敗壞的行為來(弗四22；西三9)。

「使罪身滅絕，叫我們不再作罪的奴仆，」『罪身』是指舊人所憑以生活行動的身體，舊人既已敗壞，其身體的行為必然滿了罪污，故稱為『罪身』；『滅絕』原文字意是『使之作廢失效』。我們的舊人既已釘死在十字架上，那個在人裡面作王的罪(羅五12，21)，就無法再奴役我們的舊人，去活出罪的行為來；罪沒有舊人的合作、供其驅使，當然罪身就失去效用，癱瘓在那裡，無能為力了。

【羅六7】「因為已死的人是脫離了罪。」

〔文意注解〕我們脫離罪的權勢是藉著死，罪不能再在已死的人身上掌權。第六、七兩節聖經給我們看見三樣事物︰第一，罪是一個活的權勢，好比主人；第二，舊人是罪的奴仆，平素受罪的指揮支配，但一死就脫離了；第三，罪身是舊人的行動工具，舊人一死，罪身雖然還存在，卻已失業而無所事事了。要緊的是必須有靈裡的看見，『知道』舊人已與基督同死的事實。

【羅六8】「我們若是與基督同死，就信必與 同活。」

〔文意注解〕這裡的『相信』也和前面的『知道』一樣，同指靈裡的看見(參林后五7)；不過，『知道』比較偏重于看見既成的事實，而『相信』比較偏重于看見此后所要成就的事實(參來十一1)，故『相信』有『信靠』的含意。

不死就不生(林前十五36)，先有死后才有生；我們是先看見並經歷了與基督同死的事實，然后才看見並經歷了與基督同活的事實(林后四10~11。)同死是消極的，同活是積極的；同死是為著帶進同活，若沒有同活，同死就沒有多大的意義。

【羅六9】「因為知道基督既從死裡複活，就不再死，死也不再作 的主了。」

〔文意注解〕『因為』表示我們所以會有前節的『相信』，乃因為有本節的『知道』，就是在靈裡看見了基督曾經死過，現在又活了，直活到永永遠遠(啟一18)，因此確信死既不再作 的主，也信死不能作我們的主。凡在基督裡的人，已經從死的權下得著了釋放(來二14~15)。我們的舊人有兩個主人，一個是罪，一個是死(羅五14，17，21)。與基督同死的經歷，叫我們脫離罪；與基督同活的經歷，叫我們脫離死。

【羅六10】「 死是向罪死了，只有一次； 活是向神活著。」

〔文意注解〕本節告訴我們基督的死和活的特點︰第一，『 死是向罪死了』，意即 的死是為著解決罪的問題，罪對已死的人不能再掌權了；第二， 死『只有一次』，表明 的死具有一次永遠的功效(來十12，14)，罪被對付掉，乃是一個永遠不改變的事實；第三，『 活是向神活著』，意即神是 活著的意義和目的(參羅十四7~8)；第四，『活著』原文有永活的意思，從此， 是永永遠遠活著。

【羅六11】「這樣，你們向罪也當看自己是死的；向神在基督耶穌裡，卻當看自己是活的。」

〔原文直譯〕「這樣，你們向罪也當算自己是死的；向神在基督耶穌裡，卻當算自己是活的。」

〔文意注解〕這裡的『看』字，在原文是『算』，亦即『記入賬上』的意思(參羅四3注釋)；我們既已知道並相信與主同死、同活的事實，就要把它記入我們人生的賬上，確實核對無訛。許多時候，我們對客觀事實的看見是一回事，而對這事實的主觀經歷又是另一回事，所以需要運用信心來演算神所成功的事實，直到將它實化在我們人生的經歷中。而這個信心的演算，就是向罪算自己是死的，向神算自己是活的；罪向著我們已無可奈何，從今以后，自有我們的主人在――就是那位『活人的神』(太廿二32)。

〔話中之光〕(一)信徒只有『在基督耶穌裡』才是活的；離了 ，我們就不能作甚么(約十五5)，因為是死的。

【羅六12】「所以，不要容罪在你們必死的身上作王，使你們順從身子的私欲。」

〔文意注解〕『必死的身子』就是六節所說的『罪身』，這身子有幾個特點︰第一，這身子是必死的，也就是必朽壞的(林前十五53)；第二，這身子所以會死，是因曾讓罪作王轄製(羅五21)；第三，信徒得救以后，罪仍潛伏在身子裡，仍有讓罪在身上作王的可能；第四，罪一作王，就會引動身子上的許多私欲(『私欲』原文是複數)；第五，這些私欲就迷惑舊人(弗四22)，使舊人順從它們，而活出敗壞的行為來(西三9)。信徒的身子裡雖仍潛伏著罪，但我們可以運用意志來抵擋罪(來十二4)，『不要容罪』隨心所欲地在我們身上作王。

【羅六13】「也不要將你們的肢體獻給罪作不義的器具；倒要像從死裡複活的人，將自己獻給神，並將肢體作義的器具獻給神。」

〔文意注解〕「也不要將你們的肢體獻給罪作不義的器具，」『肢體』指身上的眼、耳、口、手、腳等不同部分(林前十二14~21)；『器具』原文特別指『武器』。本節告訴我們可以運用意志來反抗罪，拒絕將我們身上的肢體交給罪，作它不義的武器，建立它的權勢。

「倒要像從死裡複活的人，將自己獻給神，並將肢體作義的器具獻給神，」我們對罪的態度是『不要容』也『不要將』，但對神的態度卻是『倒要』且『並將』；這兩者都指意志的運用，不過前者對罪是消極、被動的拒絕，后者對神是積極、主動的給予。『獻給』意味著甘心樂意的擺上，這需要有靈裡的看見與認識，所以說『倒要像死裡複活的人』，因為惟有真正認識死而複活的人，才有活著不再屬自己、而是屬神的覺悟(羅十四7~9；林前六19~20；林后五14~15)，然后才能向神有所獻上。而獻的時候，是先獻上『自己』，然后再獻上『肢體』；先將自己分別為聖歸于神，承認自己完全是 的，再將肢體作個別且徹底的點交，讓神使用我們的肢體作義的武器。從今以后，『要像從死裡複活的人』，就是要脫去舊人，穿上新人(弗四22~24；西三9~10)，在複活新造的裡面，活著事奉神。

【羅六14】「罪必不能作你們的主，因你們不在律法之下，乃在恩典之下。」

〔文意注解〕當我們履行了前述『知道、相信、計算、不要、倒要』等五個步驟，就能有確實的把握，堅信『罪必不能作我們的主』，因為我們不再是『在律法之下』的人，不必再靠我們自己的力量來勝過罪，我們今天是『在恩典之下』的人，一切都由神負責，凡事都是神自己在運行並成就 的美意(腓二13)。

【羅六15】「這卻怎么樣呢？我們在恩典之下，不在律法之下，就可以犯罪嗎？斷乎不可﹗」

〔文意注解〕本節是接續前面第十四節，說出有些人的疑慮︰我們既是在恩典之下，不在律法之下，意思是說一切全在乎神，不在乎人的努力，並且我們也不再受律法的約束，那么，豈不就會演變出犯罪的結果么？答案是『斷然不至于如此』(注︰在原文並無『可以』二字，且『不可』的原文意思是『不會變成』)。

【羅六16】「豈不曉得你們獻上自己作奴仆，順從誰，就作誰的奴仆嗎？或作罪的奴仆，以至于死；或作順命的奴仆，以至成義。」

〔文意注解〕本節的意思是說，我們若真如第十三節所說的，運用我們的意志作一抉擇，而將自己獻給誰，就作了誰的奴仆；既作了奴仆，便要順從主人的命令。而擺在我們面前的，只有兩種選擇︰或作罪的奴仆，順從罪的命令行事，終結于死；或作義的奴仆，順從義的命令行事，結果必然『成義』。

【羅六17】「感謝神﹗因為你們從前雖然作罪的奴仆，現今卻從心裡順服了所傳給你們道理的模范。」

〔文意注解〕『道理的模范』或作『教訓的榜樣』，包括因信稱義的教訓和榜樣，以及本章前段所述成聖的根基和秘訣等。徒在從前雖然曾經作過罪的奴仆，但如今因從心裡領受了恩典的教訓，就必然已得著了新的地位。

【羅六18】「你們既從罪裡得了釋放，就作了義的奴仆。」

〔文意注解〕主真理的話已經叫我們得以自由，不再作罪的奴仆(約八32~36)，而作義的奴仆了。

【羅六19】「我因你們肉體的軟弱，就照人的常話對你們說。你們從前怎樣將肢體獻給不潔不法作奴仆，以至于不法；現今也要照樣將肢體獻給義作奴仆，以至于成聖。」

〔文意注解〕『肉體的軟弱』是指因靈命尚屬幼稚，以致不能領會深奧的道理(參林前二14；三1~2；來五12~14)。為這緣故，保羅只好借用一般常人的推理，來說明必然成聖的理由︰我們從前怎樣把肢體交給了『不潔不法』(『罪』的同義詞)，而作了它的奴仆，其結果就是『不法』；照樣，我們如今既把肢體交給了義，而作了義的奴仆，也必會產生『成聖』的后果(注︰原文並無『要』字；照本段前后文看，保羅似乎重在解釋，而非重在勸勉)。

【羅六20】「因為你們作罪之奴仆的時候，就不被義約束了。」

〔文意注解〕本節是在說明前節所述，當我們從前作罪之奴仆的時候，為甚么會產生『不法』的后果呢？乃因那時『不被義約束』(原文意思是『對于義逍遙自在』)。言外之意，暗示我們既作了義的奴仆，就必受義的約束，故必導致『成聖』的結果。

【羅六21】「你們現今所看為羞恥的事，當日有甚么果子呢？那些事的結局就是死。」

〔文意注解〕『羞恥的事』指罪的行為；得救之前並不以罪的行為為恥，但現今卻引為羞恥。『結局』原文字意是『成熟而結出果子』。凡犯罪作惡的，在當時似乎看不出有甚么樣的果子，但最終必要結出死的果子來。

【羅六22】「但現今，你們既從罪裡得了釋放，作了神的奴仆，就有成聖的果子，那結局就是永生。」

〔文意注解〕但作神仆不同于作罪仆，我們一作神的奴仆，馬上就會結出『成聖的果子』，這果子不是別的，乃是有分于神那永遠且聖潔的生命。就是這個生命，使我們有成聖的經歷。

【羅六23】「因為罪的工價乃是死；惟有神的恩賜，在我們的主基督耶穌裡，乃是永生。」

〔文意注解〕『工價』原文是指一個軍人該得的薪酬；『恩賜』是指在薪資之外，額外白得的獎賞。在罪的手下為佣兵，必然得著死為酬報；但作神的奴仆和戰士，必然得著在基督裡的生命為恩賞。總而言之，我們只要將自己獻給神，就必定會得著成聖的果子。

第四段成聖（6:1 -8:39）

一 受浸與同釘的意義（6:1 -14）

羅馬書6-8章的主題雖然是講成聖，但我們不要把成聖與稱義看作絕不相同的兩回事。雖然稱義與成聖在真理的理論上是有分別的，但從信徒的屬靈經歷上來說，並非在時間上有很長間隔的兩種經驗。一般人以為稱義之后才成聖。其實「成聖」是跟稱義同時開始，卻又延續下去的屬靈經歷，就如本書所說︰「但現今你們既從罪裡得了釋放，作了神的奴仆，就有成聖的果子，那結局就是永生」（羅6:22）。保羅又稱哥林多一切信徒為「在基督耶穌裡成聖蒙召作聖徒的」（林前1:2）。

可見保羅有時把得救的經歷與成聖混稱，我們在甚么時候成聖並在罪裡得釋放？在得永生的時候。甚么人才是成聖的人？在基督耶穌裡的人。每一個得救的人，不是罪得赦免了嗎？不是已經被寶血洗淨了嗎？難道得救時只得一半洗淨，成聖的時候再得其余的洗淨嗎？沒有完全被洗淨的人能得救嗎？神能稱一個不完全潔淨的人為義嗎？一個已經完全潔淨了的人還沒有成聖嗎？林前1:30說︰「神又使 成為我們的智慧、公義、聖潔、救贖。」我們因此得救，也因此成聖，所以我們一信耶穌得救，也就在基督裡成聖了。不是行為很好之后才成聖，乃是在進入基督裡的時候成聖；所以成聖其實是在得救的時候就得著的。不過這不是說稱義就是成聖，否則用不著有「成聖」這個名詞。但稱義僅指我們在神前的地位被算為義，成聖卻不只是地位的，還包括生活方面的經歷。地位是一次得著的，生活卻是一生繼續的。稱義是入門，成聖是道路。我們不是為著求成聖，所以要過一個成聖的生活；乃是已經成聖了，所以要過成聖的生活。

上一段論稱義之道，所注重的是耶穌基督的「血」，本段論成聖之道，所注重的是與主同死同活的信息。基督的血是使我們在神前白白稱義的根據，我們不是因為現在比以前好一點而稱義，也不是因為良心沒有指控我們而稱義；我們被稱義完全不是根據自己或別人對我們的評論如何而定（參林前4:4），乃是根據主耶穌基督的血，神以耶穌基督的血為滿足，便稱一切信 流血功勞之人為義。所以我們稱義完全是在乎耶穌的血夠不夠滿足神的要求，信賴基督的人便得因信稱義了。但我們怎樣過一個成聖的生活呢？要與主同死同複活，這是成聖生活的根基，也就是這裡所要討論的主要信息。

１ 受浸（6:1 -5）

受浸（洗）是表明我們已經與基督同釘死同複活了；所以保羅在講論信徒如何過成聖生活的時候，首先用受浸的意義作為例解。

1-2上 本節是連續上文的論題作進一步闡釋的，既然人稱義是因著信，不在乎行為；既然亞當不如基督，「罪在那裡顯多，恩典就更顯多。」那么我們是否可以仍在罪中繼續犯罪，好叫主的恩典顯多？（或說我們可否仍然犯罪，好顯明神是樂意饒恕人的呢？）「斷乎不可」。因為所謂「罪在那裡顯多，恩典就更顯多」，不過是說明主耶穌救贖之功勞如何超過人的過犯，足夠抵消我們的過犯有余而已，卻絕不是說蒙恩的人可以靠著 的恩典放縱私欲。

另一方面，我們稱義，既不在乎行為，為什么又說我們不可以隨便犯罪呢？第2節下半說明了它的理由，就是因為我們已經與基督同死同埋葬同複活。

2下 在罪上死，原文是向罪死，英欽定本作dead to sin，N.A.S.作died to sin（死了的意思）。不但表示刑罰已受了，可以免刑了，而且表示我不再需要為罪作什么了，不再聽憑罪的驅使而為罪效勞了。

注意從本章開始，特別多用單數的罪字，不像上文屢次用複數的罪，以証明人的罪的眾多。並且在本書6-8章中這單數的罪hamartia是被「人格化」了的。「罪」本是指人的錯誤的作為，但在這幾章中，「罪」卻被用作一種會驅使人支配人去作不當作之事的一種性質。它有一種經常運行在我們裡面的傾向叫我們去犯罪，自從亞當犯罪以后，這種傾向于罪的性情就一直在人的生命中（就是原罪）。

3 使徒保羅根據浸禮之儀式所表明之意義，以說明信徒不可以在罪中之理由，然則浸禮之儀式所表明的意義是什么？

Ａ 歸入耶穌的死（6:3）

3 雖然我們自己沒有真正的死了，但主耶穌在十字架上為我們而死，我們因信「歸入基督耶穌的人」，也就歸入 的死裡而算為死了。

有一種游戲把參加的人分作兩隊，中間劃一道界限和一定限度的距離，兩方面的人都要在所劃的界限內設法用手碰到對方的身體，一碰到了，那個人就得歸入勝利的一方，算為他們的人，直到把對方其余的人都並過來。這種游戲的名字叫做「永不失敗」。因為無論誰一被人碰到身體，他就失敗，但他一失敗就立刻歸入勝利的一方，成為勝方的人。

我們歸入基督的死也是這樣，我們原本是在掌死權的魔鬼手下，但一經基督釘痕的手摸著我們，我們就立刻歸入 的勝利裡，成為那一邊的人。這樣，我們這已經歸入主一邊的人，怎能仍站在罪一邊，仍在罪中活著呢？「斷乎不可」。

Ｂ 表明與主一同埋葬（6:4上）

4上 「埋葬」是証明了死的實在，沒有人會把活人拿去埋葬，也沒有人死了不拿去埋葬。既然死了，就與世界斷絕了關系；在神那一邊，因我們已經死了，就不會再看見我們的罪了，在我們這一邊，也因為已經死了，就不再在罪中活著，而已經與主同埋葬了。

Ｃ 表明主同複活（6:4下）

4下 同死同埋只是消極方面不再在罪中，同複活則是積極方面接受了基督的新生命。實際上，我們因信得救的經驗，就是靈命從死裡複活的經驗。

我們怎能不在罪中生活，怎能一舉一動有新生的樣式呢？在 的新生命裡活著，就自然地一舉一動有新生的樣式，就如一個生活在中國的中國人，不必去設法使自己像一個中國人，他的一舉一動，思想情感，自然地都像一個中國人。

Ｄ 表明與主聯合（6:5）

5 「形狀」原文homoiomati，在5:14譯作「預像」，腓2:7譯作「形像」，注意本節之「形狀」與上節的「樣式」互相映照，說明我們所以能有新生的樣式，是因為在 複活的形狀上與 聯合。

「聯合」，原文sumphutoi是「種在一起」，或「長在一起」的意思，英文欽定本譯作planted together。我們所以和 一同複活，因為我們已和 的生命聯在一起，栽植在一起，我們和 已經變成是「同根生」的了。

２ 同釘與同活（6:6-11）

這一小段的論題，與上文1-5節其實是相同的，不過上文使徒保羅是以受浸儀式所表明之意義作為例解，來說明與主同死同複活之真理，本段卻作正面的講解，所以有些話是類似的，可說是一種不同方式之重複。

例如︰6:6-7的話和2:3的話，在意義上是相似的，都是論到我們既在罪上死了，脫離了罪，就不可犯罪。6:8與4節的意思也相似，都是論到與主同複活的經歷。6:11與6:5的意思也是一樣的相似。

所以這兩小段是同一信息，只是講解的方式不同，而在意義上卻互相補充。

6 在此告訴我們怎樣脫離了罪，不作罪的奴仆，這不是憑我們自己的努力和工作，是主耶穌將我們的舊人與 同釘在十字架上。注意本節中的︰

Ａ 「舊人」

指那個以「我」為中心的舊生命（或稱肉體、我──加2:20;5:24），就是亞當裡的一切舊造。它常接受「罪」的要求，使身體去犯罪。基督受死的時候，不但將我們的罪釘在十字架上，也將我的舊人釘在十字架上。這似乎使人覺得有些抽象，主耶穌死的時候，我們還未生出來， 怎么把我們的舊人釘在十字架上？其實這就和得救的經歷一樣，我們怎么得赦罪？主耶穌不也是早在我們生出來之前，已經為我們的罪死了嗎？但我們今天信的時候， 在十架受死的功勞便發生在我們身上。照樣，主耶穌將我們的舊人與 同釘十架，也是在一千九百多年前已經成功了的，當我們信的時候，也就成為我們的經歷。所不同的是︰主耶穌為我們的罪死，是救我們脫離罪刑，主耶穌把我們的舊人和 一同釘死，卻是為救我們脫離罪的權勢。

這裡的同死同活是包括性的，正如罪是包括性的一樣。我們因為在亞當裡而成為罪人──「在亞當裡眾人都死了，照樣，在基督裡眾人也都要複活」（林前15:22）。我們怎樣在亞當犯罪時成了罪人，照樣也在基督被釘死時也釘死了；所以基督的死是總括一切的， 的複活也是總括一切的。正如亞伯拉罕向麥基洗德獻了十份之一，利未也就在亞伯拉罕身中向麥基洗德獻了十份之一（來7:4-10），因為亞伯拉罕包括了利未。所以我們的舊人與基督同釘死，絕不是一種理論，乃是基督所成就的事實，是包括在基督的救贖工作之內的。

Ｂ 「罪身」

指喜歡犯罪之身體。「罪身滅絕」N.A.S.譯作body of sin might done away with。呂振中譯本譯作「使罪的身體，無能為力」。新舊庫譯本卻把「滅絕」譯作「失效」。該原文字根katargeoo是廢棄無效之意。在弗2:15及羅3:3譯作「廢掉」，提后1:10譯作「廢去」，路13:7譯作「白占」（何必白占地土呢），林前1:28譯作「無有的」。由此看來，使徒的意思當然不是說舊人與主同釘的結果使肉身消滅，乃是說舊人與主同釘的結果，使「罪」對身體之控製失效，不能再驅使身體去犯罪。換言之，身體不再作「罪」的工具與奴仆了。

Ｃ 「罪」

是單數式的，上文我們已提到\cs36-7章中多次將罪當作「人格化」的用法。這裡說「不再作罪的奴仆」，這罪就是被人格化了的，因它會叫人作它的奴仆，其實際意義就是它會控製人、奴役人。

人類從亞當犯罪之后，就有犯罪的律在我們身體中。本書7章「肢體的律」其實就是這所說的「罪」。當我們還活著的時候，這肢體中犯罪的律，就在肉身的生命中；叫我們犯罪。主耶穌怎樣救我們脫離這犯罪的律，不作罪的奴仆呢？在我們還在肉身活著的時候，怎能不受這罪的傾向支配？ 把那個主宰我們身體的舊人（自我）釘死在十字架上。罪，肢體中的律，犯罪的傾向，雖然仍在我們身上，但身子的舊主人已經死了，由新的主人管治了，這新主人不在罪的權勢之下， 不會聽憑「罪」的要求，讓身子去作罪的工具。這就是說我們這個身體不由舊我支配，而是由新我主宰，由基督的新生命所管理。什么時候我們確信基督已經把舊人釘死，就必然確實地讓新生命主宰我們。

注意，在此所講的不是指將來，是指已經成功的事實，是基督所成就在十字架上的。不過，我們若還不承認基督已經成功的事實，不信舊人已與主同釘死，我們就還不會真實地讓基督在我們生命中作主作王，我們就必定還是無知的容許「罪」在我們身上作主，受它的支配。我們必須確信「我」已經與基督同釘死了，然后「舊我」對我這全人才全然不能再作任何主張，「新我」（基督的生命）才能全然取代了舊我的主權，而使我們的身體服從聖靈的要求，不順從「罪」的要求。就以得救的經歷來說，我們什么時候確信我們的罪已經在基督釘十架時受了刑罰，什么時候我們的良心便不再受罪的控告，得著安息；但一旦我們懷疑我們的罪是否包括在基督十架的刑罰裡面的時候，就隨時可能落在撒但的控告中，失去安息。

7 這意思就是已死的人是脫離了一切罪的私欲、刑罰和它的權勢了。任何人、任何事不能向死人提出任何要求。雖然在我們身體上，還有肢體的律，但是那主宰身體的「我」既已死了，「罪」就無法向那不能犯罪的新生命（新我）要求甚么。但我們必須繼續地站在已死的地位上，天天藉著信心與基督同死，舊我才不能作主，「罪」在我們身上才沒有權勢。我們幾時不站在死的地位上，還看舊我是活的，「罪」就立即恢複它在我們身上的勢力，基督的新生命就在我們裡面受壓製了。

中日戰爭的時候，有人逃兵役，找人頂替。某人的替身已戰死，第二次再遇徵兵，他宣告某人已戰死，于是他不再在徵兵條例的權力之下。但什么時候他否認他已戰死，徵兵法例便立即對他生效。

舊約以色列人在十二支派中設了六座逃城。凡誤殺人的可以住入逃城，躲避報血仇的前來追殺，但住逃城的人若離開逃城，報血仇的人就可以殺他（書20章全）。逃城是基督的預表，我們天天活在基督裡，罪在我們身上就失去權勢。反之，我們若活在舊生命裡，就是把自己放在罪的權勢之下。

8-9 這意思就是我們若因信經歷了舊人與 同死，就必知道如何藉信經歷與 同活了。同死只不過是消極地不作罪奴，不受舊我的主宰；同活卻是積極地接受基督在生命中作王，作義的奴仆。

第9節是解釋為甚么我們若與基督同死，就必信與 同活；因為「基督既從死裡複活就不再死」，即不需要再死（只死一次），也不再留在死裡面。 既複活，証明死對 不再有權力，也就是說 為罪所受的刑罰已經罰夠了，不能再留 在死裡面了。若基督為我們死了卻沒有複活，那么我們的舊人和 同釘死就毫無意義，因為我們不能有份于神的生命，也就沒有「新人」可以取代「舊人」作我們的主宰。但基督既複活了，証明 已勝過死的權力。這樣我們既在 的死裡同死了，也就必在 的活裡有份于 的生命。

10 這意思是︰ 只一次向罪死，為我們的罪滿足了神公義的要求，就終了罪的權勢；向神卻永遠活著，永不再有什么因素使 與神有任何阻隔了， 要永遠與神合一地活著。

既然基督是這樣地只一次死，又向神永遠活著，我們在 裡面與 一同死了又一同複活。所以，我們就當在實際生活上，向罪看自己是已經死了的，不必再聽從它的要求，也無權作主答應它的要求；向神卻當看自己是活的，應在 裡面與 一同活著，且是已經有了新主人的，是應當且能夠順從新生命而活的。

３ 奉獻自己（6:12-14）

這幾節是根據上文的討論作出的結論，這結論就是我們應當把自己獻給神，才能真正過著與主同死同活的生活。

Ａ 不讓罪作主（6:12）

12 要把自己獻給神之先，應當在消極方面不容罪在我們身上作王，不要讓罪在我們身上掌權，不要受罪的控製支配。既然我們的舊人已經與基督同釘死，既然基督已經複活，既然我們有份于基督的新生命，我們的身子已由新人作主，所以不當容罪在我們必死的身上作王。罪在我們身上已無合法的權利要求我們作什么。注意︰「不要容」表示我們可以自己來決定要不要，雖然按基督所成功的事實來說，已經把我們的舊人與 同釘十字架，按法理上說它是已經死了的，但我們仍有選擇的自由，我們可以藉著信，承認基督所作成的事，算自己是死的，讓基督掌權；也可以不信而不算自己已經與主同釘，而自己活著，又容「罪」在我們身上作王，順從私欲。

「身上」即下句的「身子」，指身體。如果我們不看舊人已經死了，不承認基督死時已經把舊人同釘死，那么「罪」就仍然可以利用我們自認舊人未死而運用它的權勢，使我們順從身子的私欲，即順從身體上各種超越常軌的要求（私欲原文是多數式的）。而新生命在我們身上那種要順從聖靈的要求，便被壓製得無能為力了。

Ｂ 要獻上自己將肢體作義的器具（6:13）

13 本節有兩種「獻給」。

１ 將肢體獻給罪作奴仆，
２ 和將肢體獻給義作奴仆。

「獻給」表示出于甘心樂意的給予。

從前作罪奴的時候，是不得不犯罪，罪作了我們的主。但如今既蒙救贖，向罪已經死了，已經脫離罪的轄製──脫離了不得不犯罪的情形，只要不把肢體「獻給」罪作不義的器具，罪就必定不能作我們的主了。所以使徒在此的勸勉是一種很自然的情理。既然與主同死，當然不把肢體獻給罪；既然與主同活，當然要將肢體獻給義作奴仆了。

注意，使徒要我們怎樣將肢體獻給神作義的器具──「要像從死裡複活的人，將自己獻給神」。不是將舊造的獻給神，那是不合宜作神的器具的。乃要將新造的──從死裡複活的──獻給神作器具。正如垃圾桶永遠不適合作洗臉盆一樣，神所能用作義的器具的，是在基督裡新生的生命。「要像從死裡複活的人」──另一個意思是要像一個已經死了的人，站在新生的地位上來事奉神。對于一個已經死了的人，我們絕不再對他有甚么希望和要求。我們也當存同樣的態度，不再希望那個舊我能為主作甚么，乃要善于培養新的生命長大，可以作為義的工具。

Ｃ 小結（6:14）

12 12節所稱「不要容罪在你們必死的身上作王」與本節「罪必不能作你們的主」意義相同，只不過換一種講法罷了。

12節是勸告，本節則是斷言。如果信徒揀選神，不容罪作王的話，使徒就斷定︰「罪必不能作你們的主。」「因為你們不在律法之下，乃在恩典之下。」為何不在律法之下，在恩典之下，罪就必定不能作我們的主？因為在律法下的人是靠自己努力勝過罪，結果反而更在公義的律法下顯出人對罪的無能。這就如比武的雙方，實力懸殊。若他們還沒有比過武，實力如何懸殊，還不明顯，一經比武之后，敗的一方便弱態畢露，無可掩飾了。但在恩典之下，不是靠自己行善勝罪，乃是靠主的拯救勝過罪。所以罪必不能作我們的主，因為主已經勝過罪惡和死亡了﹗既然這樣，我們就當按著恩典之下的原則生活為人了。

問題討論

稱義與成聖有什么不同？受浸的意義表明什么？比較1-5節與6-11節的信息之異同。「舊人」、「罪身」、與「罪」有什么分別？信徒與基督同釘死是將來的經歷，還是已成的事實？怎樣應用在生活上？

二 罪奴與義奴（6:15-23）

１ 兩種奴仆的定義（6:15-18）

15 試將本節與本章第1與第2節首句比較，就可見兩節經文在意義上是很接近的，並且這兩節很明顯地把本章分為兩段，而各自成為分段中的小引。

這兩處經文是保羅自己提出的兩個問題，上文保羅已經回答了他自己所提出的第一個問題，就是︰我們既因信稱義，可以仍在罪中，叫恩典顯多么？斷乎不可；因我們已經與主同死同複活，已經不在律法之下，乃在恩典之下。在此，保羅開始提出第二個問題，並加以回答︰「……我們在恩典之下，不在律法之下就可以犯罪么？」回答也是「斷乎不可。」為什么「不可」，因我們如今雖不作罪的奴仆，卻作義的奴仆，所以16節開始就提到兩種奴仆。

16 使徒先為「奴仆」下一個定義，就是「順從誰就作誰的奴仆」。雖然世人不承認自己是罪的奴仆，但他們卻在不斷地順從罪，所以世人雖否認自己是罪奴，事實上卻是罪奴。若不作罪的奴，仆就當不順從罪，而順從神的道，「作順命的奴仆」。順從罪的結果是死，作「順命之奴仆」的結果是「成義」，這是兩種奴仆的意義。

17-18 17節說出我們從前當然地作了「罪的奴仆」，18節則說明我們如今也當然地作了「義的奴仆」。

使徒保羅並不把任何人列為例外，他是一概而論，一切信徒未得救之前都是罪奴，得救之后都是作義奴。

世上一切的人，總是作奴仆的，不是作義的奴仆，就是作罪的奴仆。現今信徒既然領受了「所傳給你們的道理」，就是義的奴仆了。從前因為順從罪，所以當然是罪奴。如今則當然地作了義的奴仆，因為已經順從了使徒所傳的真道──人會成為基督徒，起碼順從了十字架救贖之道。

２ 勸告（6:19）

19 本段的勸告實際上是把13節的教訓加以發揮，更詳細的指明為甚么要將肢體獻給義作奴仆。

為什么保羅說因他們「肉體的軟弱」所以照人的常話對他們說話？這「肉體的軟弱」其實就是指活在肉身中的人對屬靈的事難以理解，所以「就照人的常話」對他們講解。

保羅借用信徒未信主之前，那種為不潔不法作奴仆之精神為例解，以勉勵信徒，如今應當照樣將肢體獻給義作奴仆；事實上如果信徒能用從前犯罪那種程度的「熱心」來愛主，教會的工作必遠較現今進展得更快更廣。

３ 罪奴與義奴的結局（6:20-23）

20-21 這兩節論作罪奴之結局是︰

Ａ 不被義約束，即良心對神公義的要求毫無感覺。
Ｂ 所行的是羞恥的事。「現今所看為羞恥……」表示當時卻不以為恥。
Ｃ 靈性的死，並要進入永死。使徒是在講述信徒已往的情形。那些信徒既然還活著，在此所稱的「死」，當然是指靈性的死，及將來的永死。

22 作罪奴仆的結局既如上述，作「神的奴仆」的結局怎樣呢？那結局是︰有成聖的果子。在此所指的不是多種果子，乃是一個果子，就是「永生」（果子原文karpon是單數式）。所有從罪裡得釋放的人就當然的作了神的奴仆，就有永生，這「永生」就是成聖的果子，它包括了因領受永遠之生命而有的各種聖潔的果子和品德。

23 本節是全段總結。

作罪奴仆的結局是死，作神奴仆的結局是得著永生。罪是按工價給人報酬，結果因人不能作什么善工，反而只會犯罪，便按著神的公義得著他們當得的工價就是死；但神卻在「工價」之外給人預備了恩賜，于是信的人便在耶穌基督裡得著永生。這樣我們既因信基督而有了永生的果子，豈能仍作罪的奴仆，不將肢體獻給義而作義的器具么？

問題討論

比較15節與1,2節。留心它們在意義上是否接近？使徒怎樣給「奴仆」下定義？我們是怎么成為罪的奴仆或義的奴仆的呢？要怎樣作義的奴仆？作罪的奴仆和義的奴仆有什么不同的結局？―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第七章

【羅七1】「弟兄們，我現在對明白律法的人說，你們豈不曉得律法管人是在活著的時候嗎？」

〔文意注解〕律法是神頒賜給 子民，藉以表明神對 子民的要求；凡不照律法去行的，就被定罪(加三10)，所以這裡說『律法管人』。但因著人的肉體軟弱，律法有所不能行的(羅八3)，故在律法之下的人相當無奈，既無法脫離律法的轄製，也不能成全律法的要求。本節帶給信徒(弟兄們)一個得釋放的福音︰律法管人只在他活著的時候，所以我們只要一死，就甚么問題都沒有了。

【羅七2】「就如女人有了丈夫，丈夫還活著，就被律法約束；丈夫若死了，就脫離了丈夫的律法。」

〔文意注解〕這比喻裡的『女人』當然是指信徒，但『丈夫』何指，傳統的解經家多數認為指『律法』，晚近漸有人以為是指我們的『舊人』。且將此兩種說法的理由陳列于后，由讀者自行分辨︰

(1)指律法的理由︰第一，本段經文是以律法和基督作對比，那個新丈夫(別人)既是指基督，那么原來的丈夫當然是指律法；第二，本段經文明指我們所脫離的是律法(6節)，因此那個我們所要脫離的丈夫也必是指律法；第三，雖然下文是說我們死了，那個丈夫並沒有死，好像前后文不一致；但我們若本著『就我而論，世界已經釘在十字架上；就世界而論，我已經釘在十字架上』(加六14)的原則來看這個比喻，就知道律法雖然沒有死，死的乃是我們，但就我們信徒而論，字句的律法已經被釘在十字架上了(西二14)。

(2)指舊人的理由︰第一，神原來安排給人的地位是作妻子的地位，但因人墮落了，我們的舊人就僭取了丈夫的地位；第二，神頒賜律法就是為了對付我們的舊人，所以這裡所說『丈夫的律法』，亦即舊人的律法；第三，律法並沒有死，乃是我們的舊人與基督同釘十字架(羅六6)；第四，舊人一死，新人就能脫離舊人的律法，而歸于基督。

【羅七3】「所以丈夫活著，她若歸于別人，便叫淫婦；丈夫若死了，她就脫離了丈夫的律法，雖然歸于別人，也不是淫婦。」

〔文意注解〕『別人』是指那從死裡複活的主(4節)；『淫婦』是因破壞了神所定規、配合的(參太十九6~9)。神頒賜律法的目的，原是為了看守、啟蒙我們，將我們引到基督那裡(加三23~24)。如今，我們既因信得與基督同死、同活(羅六8)，就律法而論，我們的舊人已經死了；就我們的新人而論，律法已經『無效、作廢』(26節『脫離』的原文字意)了，所以我們不必再守字句的律法，這是合乎神的定規的。

【羅七4】「我的弟兄們，這樣說來，你們藉著基督的身體，在律法上也是死了，叫你們歸于別人，就是歸于那從死裡複活的，叫我們結果子給神。」

〔文意注解〕本節說明了如下幾點︰第一，當基督為我們成為罪身的形狀(羅八3)，被釘死在十字架上時，我們的舊人也和 同釘、同死(羅六6~9)，因此，我們向著律法已經死了(加二19)；第二，但基督既已藉著父的榮耀從死裡複活(羅六4)，我們也必與 同活(羅六8；提后二11)；第三，現今我們是活的(羅六11)，但現在活著的，不再是那個已死的舊『我』(加二20)，乃是一個新造的人(林后五17)；第四，我們這個活著的新人，已經許配給一個新丈夫，就是基督(林后十一2)；第五，我們歸給基督的目的，乃是要從基督結出生命的果子，叫父神因此得榮耀(約十五5，8)。

【羅七5】「因為我們屬肉體的時候，那因律法而生的惡欲就在我們肢體中發動，以致結成死亡的果子。」

〔文意注解〕本節與第四節是一個對比，說明從前我們還歸屬于舊的丈夫時的情形︰第一，從前我們是從肉體生的，因此就是肉體(約三6原文)，完全屬乎肉體(創六3原文)；第二，在我們的肉體之中，不只沒有良善(羅七18)，反而是滿了各種的邪情私欲(加五19~21，24)；第三，平時，我們的肉體若沒有行為，似乎看不出那些邪情私欲，但甚么時候肉體一發出行為，甚么時候就顯出肉體的敗壞來(創六12)；第四，律法在克製肉體的情欲上，不但毫無功效(西二23)，反而會引動肉體的行為，從而就在我們的肢體中顯明出惡欲來(參羅十三14下)；第五，這樣，我們與舊丈夫所結的果子，乃是死亡(創二17；羅六21；八6)。

【羅七6】「但我們既然在捆我們的律法上死了，現今就脫離了律法，叫我們服事主，要按著心靈(心靈︰或譯聖靈)的新樣，不按著儀文的舊樣。」

〔文意注解〕我們既然已經藉死脫離了律法，就不要再受律法的捆綁與管轄(加五1)，而去服從那不可拿、不可嘗、不可摸等類的規條(西二21)。今天，我們服事主，不是憑著字句，乃是憑著靈(林后三6原文)；不是照屬肉體的條例，乃是照無窮之生命的大能(來七16)；不在乎外面的儀文，乃在乎裡面的靈(羅二28~29)。

【羅七7】「這樣，我們可說甚么呢？律法是罪嗎？斷乎不是﹗只是非因律法，我就不知何為罪。非律法說『不可起貪心』，我就不知何為貪心。」

〔文意注解〕上一段經文是說明基督在十字架上為我們信徒所成就的客觀事實，目的是要我們斷絕遵行律法的觀念，但附帶地很可能會引起我們的誤解，以為律法是惡的，神不應該降律法給 的百姓。因此，使徒保羅在本段經文中穿插了幾節，使我們對律法有正確的認識︰第一，律法的本身絕對不是罪，我們千萬不可鄙視舊約的律法，更不可以怪罪神；第二，律法的主要功用是叫人知罪，好塞住各人的口，叫普世的人都伏在神審判之下(羅三19~20)；第三，律法不僅叫人知道甚么是罪，並且也叫人知道自己所犯的事甚么樣的罪(例如貪心)。

【羅七8】「然而罪趁著機會，就藉著誡命叫諸般的貪心在我裡頭發動；因為沒有律法，罪是死的。」

〔文意注解〕本章第七節開始，使徒保羅以單數第一人稱『我』字，來代表一個信徒，描述其蒙恩得救之后的主觀經歷。基督已經拯救我們信徒脫離了律法，這是已經成就了的屬靈客觀事實，有待每一個信徒憑信心將它實化在自己身上。難處就在我們實際的主觀經歷中，我們不愛主則已，我們一被主的愛摸著，就想要過聖潔的生活，或想要為主作一些事，好討主的歡心。這樣，就不知不覺地要靠肉身成全(加三3)；換句話說，也就是把律法重又套在自己身上，竭力遵行律法以討神喜悅。結果，卻又讓罪逮著了一個絕佳的機會，在我們的裡面發動各樣的邪情私欲。原來罪是一個活的、有位格的東西(創四7)，平時潛伏在信徒肉身裡，我們不太容易感覺其存在，故如同是『死』的，但是一有機會，就會如魚得水，大肆活動。

【羅七9】「我以前沒有律法是活著的；但是誡命來到，罪又活了，我就死了。」

〔文意注解〕本節的意思是說，信徒在還未有心遵行律法之前，罪在他的裡面呈冬眠狀態，靈命不受罪的攪擾，因此顯得新鮮、活潑，但是律法一來到，就把罪喚醒過來，反而把他自己的靈命搞得衰殘、死沉(參啟三1~2)。

【羅七10】「那本來叫人活的誡命，反倒叫我死；」

〔文意注解〕律法本來是叫遵行的人得以因此在神面前存活(利十八5；加三12)，如今反而陷人于死境，為甚么呢？下面第十一節給我們答案。

【羅七11】「因為罪趁著機會，就藉著誡命引誘我，並且殺了我。」

〔文意注解〕本節說明律法叫人死的理由如下︰第一，神頒賜律法，其目的不是要人遵行；神是要人藉著律法認識自己的敗壞無能，從而投靠並取用 的恩典。第二，罪躲在律法的背后，欺騙(『引誘』的原文字意)信徒，叫信徒起意遵行律法，誘使信徒拋棄恩典的原則。第三，信徒一旦被誘離開神的恩典，也就把自己置于任由罪予求予取的地位，結果當然是被罪宰割。

【羅七12】「這樣看來，律法是聖潔的，誡命也是聖潔、公義、良善的。」

〔文意注解〕律法乃是神對 子民行事為人的要求，以誡命為其總綱和代表(參太廿二35~40)。律法既是神頒賜的，而神的性情是聖潔的(彼前一16)，神的作為是公義的(申卅二4)，神的自己是良善的(太十九17)，故神所頒賜的律法也必是聖潔、公義、良善的。律法乃是神的表明，我們若要認識神，可以從律法窺知概略。

【羅七13】「既然如此，那良善的是叫我死嗎？斷乎不是﹗叫我死的乃是罪。但罪藉著那良善的叫我死，就顯出真是罪，叫罪因著誡命更顯出是惡極了。」

〔文意注解〕本節的意思如下︰第一，律法是良善的；殺人的不是律法，乃是罪。第二，是罪利用律法來殺人；律法成了罪殺人的工具。第三，罪竟然利用那利用那良善的律法來騙人、殺人，可見罪的本質實在是罪大惡極。第四，罪雖利用了律法，但也因此被律法暴露了它猙獰的面目，更加顯得窮凶極惡。

【羅七14】「我們原曉得律法是屬乎靈的，但我是屬乎肉體的，是已經賣給罪了。」

〔文意注解〕「我們原曉得律法是屬乎靈的，」律法既是出乎神的，而神是靈(約四24)，故律法也必是屬靈的，人不可把它當作儀文、字句來遵守；同時，屬靈的要求必不是人的肉體所能作得到的(羅八7)。

「但我是屬乎肉體的，是已經賣給罪了，」『我是屬乎肉體的』原文意思是『我是用肉體造成的』，因此肉體是我這個人的主要成分。而我這個人在肉體裡，已經賣給了罪；罪在我身上有絕對的主權，叫我不能不俯首聽命。

【羅七15】「因為我所作的，我自己不明白；我所愿意的，我並不做；我所恨惡的，我倒去作。」

〔文意注解〕下列三種情形，証明我這個人已經賣給罪了︰第一，我所作的，我並無『自覺』；第二，我自己想作的，我不由『自主』；第三，我不想去作的，我卻不能『自製』。可見，我是完全在罪的支配、控製之下，身不由己地犯罪。

【羅七16】「若我所作的，是我所不愿意的，我就應承律法是善的。」

〔文意注解〕既然我的良心並不贊同我的行為，這就証明了律法所定罪的，與我的良心感覺一致，所以我衷心承認律法是良善的。

【羅七17】「既是這樣，就不是我作的，乃是住在我裡頭的罪作的。」

〔文意注解〕『既是這樣』表明本節是接續第十六節的論據，那裡說我的良心並不贊同我的行為，因此也証明了我的行為並非出于我的本意，乃是罪在我裡面驅役，使我不得不作。『住』字表明罪在我裡面並非暫時潛入，乃是喧賓奪主，公然霸占長住(參太十二44~45)。

【羅七18】「我也知道在我裡頭，就是我肉體之中，沒有良善。因為，立志為善由得我，只是行出來由不得我。」

〔文意注解〕這裡的『我』是指活在肉體裡的我，也就是已經賣給罪的我(14節)。本節並不是說在信徒的裡面沒有良善，乃是說在信徒的肉體裡面沒有良善。一個信徒在重生以后，可分為外面的人和裡面的人兩個部分(林后四16原文)。在信徒裡面的人裡住有良善，就是基督自己(弗三17)；但在構成信徒外面的人主要部分之肉體裡面，並沒有良善。怎樣証明肉體之中沒有良善呢？原來要為善的意念就躺在我旁邊(『立志為善由得我』原文直譯)，而我竟然束手無策，不能將它付諸實行。這就是肉體之中沒有良善的明証。

【羅七19】「故此，我所愿意的善，我反不作；我所不愿意的惡，我倒去作。」

〔文意注解〕這是說明由于在信徒的肉體之中沒有良善，因此就難怪一方面既無力行善，另一方面也無力抵擋惡。

【羅七20】「若我去作所不愿意作的，就不是我作的，乃是住在我裡頭的罪作的。」

〔文意注解〕本節可視為下面一段經文的引言，表明在我們信徒的裡面有一個超越的能力或權勢，使我們違反自己的意愿，作出我們所不愿意作的事，而這一個超越的能力和權勢，就是住在我們裡面的罪。

【羅七21】「我覺得有個律，就是我愿意為善的時候，便有惡與我同在。」

〔文意注解〕『律』在原文和『律法』同字，但本段經文中的『律』，顯然不是指儀文字句的律法，故譯為『律』以示分別，甚是妥切。『律』在此是指恆常不變的影響力，有如地心引力之類的自然規律，它一直存在，人雖可憑體力和毅力暫時與之對抗，但終久仍要屈服。本節的意思是說，當我們甚么也不想、不動、不作的時候，好像感覺不到『律』的存在，但當我們想要為善的時候，立刻就牽動了惡的勢力，從而發覺有一個律在我們的身體裡面存在，一直在強迫我們作惡。

【羅七22】「因為按著我裡面的意思(原文是人)，我是喜歡神的律；」

〔原文直譯〕「因為按著我裡面的人，我是喜歡神的律。」

〔文意注解〕我們信徒有『裡面的人』和『外面的人』兩部分(參18節注解)；按照信徒裡面的人，是喜歡神的律。這『神的律』何解，一般解經家有兩種不同的看法︰有的人認為神的律就是指舊約的律法，也有的人認為神的律乃是指二十三節的『心中的律』，是神放在我們心中的一個良善的律(參羅二14~15)，它與魔鬼放在我們肢體中犯罪的律有別。照本段經文的結構來看，后者的解法似乎較為合理。

【羅七23】「但我覺得肢體中另有個律和我心中的律交戰，把我擄去，叫我附從那肢體中犯罪的律。」

〔文意注解〕本節的意思如下︰第一，每一個人(包括不信的人)的裡面都有兩個律，一個是在心中為善的律，一個是在肢體中犯罪的律；第二，這兩個律經常彼此交戰，偶而，心中為善的律會得勝，故有所謂『好人』和『人性本善』之說；第三，但是不幸，犯罪的律終究強過為善的律，將人擄去作罪的奴仆，所以無論是怎么樣的『好人』，在神眼中仍舊是罪人(羅三10，23)。

【羅七24】「我真是苦啊﹗誰能救我脫離這取死的身體呢？」

〔文意注解〕『我真是苦阿』，這是每一個有心向善的人，經過屢戰屢敗，在掙扎痛苦的深淵裡，從內心深處發出的感嘆。『誰能救我』這句話表明了對自己的絕望，承認憑著自己萬無可能得救。『脫離這取死的身體呢？』表明說這話的人已經從經驗中找到了症結所在，問題的根源乃在于這身體，故只要得以脫離這身體，一切都會迎刃而解。『取死的身體』原文是『死的身體』，意指︰第一，這身體對罪惡無能為力，如同是死的；第二，這身體所作所為，都是為死效力，只會給人帶進死亡；第三，這身體的結局是死，終要歸于腐朽。

【羅七25】「感謝神，靠著我們的主耶穌基督就能脫離了。這樣看來，我以內心順服神的律，我肉體卻順服罪的律了。」

〔文意注解〕「感謝神，靠著我們的主耶穌基督就能脫離了，」本節原文並無『就能脫離了』這五個字。這裡的意思是說，『感謝神』，是 賜給我們一條蒙拯救的路；『藉著我們的主耶穌基督』(原文)，是主承攬一切拯救的工，不必我們自己作甚么，我們只要放心完全交托給 ， 要負起完全的責任。

「這樣看來，我以內心順服神的律，我肉體卻順服罪的律了，」根據本節的對比結構，証明神的律和罪的律是相對的，一個是在人的心中使人『內心』順服，另一個是在人的肢體中使人『肉體』順服。問題是人內心的意愿、傾向和毅力，總抵不過人外體的情欲、愛好和弱點，所以雖然兩律交戰、對抗，但結果必然肉體壓過內心，拖累全人去順服罪的律了。

羅馬書第七章的意義與價值

我們現在要回到羅馬書。當我們看到第六章末了的時候，我們曾暫時中止，因為要先看兩個有關的題目，一個是神永遠的目的，那是我們與神同行的動機與目的，另一個是聖靈， 供應我們達到那個目的所需要的能力和智慧。現在我們要來看羅馬書第七章。許多人覺得這一章差不多是多余的。如果基督徒真的看見整個舊造已經被基督的十字架剪除了，又藉 的複活，引進了一個完全新的創造，那么這一章可能是多余的。如果我們真的「知道」這一件事，又根據這一件事來「計算」，並且以這件事為基礎，「將我們自己奉獻給神」，也許我們就不需要羅馬書第七章。

有些人覺得第七章放錯了地方。他們以為該把它放在第五章與第六章之間。因為到了第六章之后，一切是這么完善，這么平坦，怎么又有失敗的哀聲，「我真是苦阿﹗」能有這種虎頭蛇尾的事嗎？因此就有人說，這裡所說的，是保羅重生以前的經歷。我們必須承認，他在這一章裡面所描寫的，有一些並不是基督徒的經歷，然而在許多基督徒身上，卻還是有這樣的經歷。那么這一章的教訓是甚么呢？

我們知道，羅馬書六章所對付的問題是向罪自由，而七章所對付的問題是向律法自由。保羅在第六章裡面告訴我們，怎樣可以脫離罪，我們就下一個結論說，這就是我們所需要的一切。現在第七章又教訓我們說，單是脫離罪還不夠，我們還必須知道如何脫離律法。如果我們還沒有全然脫離律法的轄製，我們就絕不能全然脫離罪。那么脫離罪和脫離律法有甚么不同呢？我們都知道前者的價值，為甚么還需要后者呢？我們要明白脫離律法的需要，首先必須明白甚么是律法，和律法的作用是甚么。

【{\Section:TopicID=340}肉體與人的軟弱】羅馬書第七章教訓我們一個新的功課。保羅說，我是「屬肉體的」(羅七5)。又說︰「我是屬乎肉體的」(14節)，並且「在我裡頭，就是我肉體之中，沒有良善」(18節)。這已經超過罪的問題，因為這也與討神喜悅的事有關。我們在這裡所對付的，不是形形式式的罪，乃是屬肉體的人。后者包括 前者，不過后者比前者更進了一步，因為它帶我們發現，在肉體的范圍裡，我們也是一無能力，並且「屬肉體的人，不能得神的喜歡」(羅八8)。怎么發現這件事的呢？這就需要律法的幫助。

現在讓我們先退回來，試 說說許多人的經歷。有的基督徒雖然真得救了，但是卻仍受到罪的纏累。這並不是說，他一直在罪的權勢之下過生活，乃是說，因為某一些罪繼續困擾 他，以致他一再的犯 那些罪。有一天，他聽見了完全的福音，主耶穌的死不只是為 洗淨我們的罪，並且當 死的時候， 還把我們這些罪人，包括在 的死裡面，所以 的死不只對付了我們的罪，也對付了我們自己。他的眼睛明亮了，他知道他已經與基督同釘十字架。隨 這個啟示就有兩件事︰第一，他算他已經與主同死同複活。第二，他認識了主在他身上的主權，他就像從死裡複活的人，把自己獻給神。他知道他不再屬于自己。這是美麗的基督徒生活的開始，充滿了對于主的贊美。

然后他就開始這樣思想︰「我已經與基督同死同複活，我已經把自己永遠獻給 ； 既替我作了這么多，我現在也必須替 作一點事。我要行 的旨意，使 喜歡。」所以他奉獻了之后，就尋找神的旨意，準備來順服 。出乎他意料之外的，他有了新的發現。原來他以為能夠遵行神的旨意，也愛神的旨意，但逐漸的他發覺自己常常不喜歡神的旨意。有時候，他甚至很明顯的不愿意照 神的旨意作，就是當他試 要去作的時候，也發覺他不能作。然后他就開始懷疑他的經歷。他自問說︰「我真知道了嗎？是的﹗我真照 計算了嗎？是的﹗我的確將自己獻給 了嗎？是的﹗我是否又將我的奉獻收回來了？沒有﹗那么，現在的光景是怎么一回事呢？」當這個人越是想要遵行神的旨意，他就越失敗。最后他得到一個結論說，他從來沒有真正愛過神的旨意，所以他就求神將遵行 旨意的愿望和能力賜給他。他承認他的不順服，並且應承以后不再不順服。但是他剛禱告完，還沒有站起來，他已經又失敗了；他還沒有達到得勝，卻已經感覺失敗了。然后他又對自己說︰「也許我最后的決定不夠確定。這一次我要作一個絕對確定的決定。」所以他就用盡他意志的力量去作，但結果卻失敗得更厲害。最后他從心裡響應保羅的話︰「我也知道，在我裡頭，就是我肉體之中，沒有良善；因為立志為善由得我，只是行出來由不得我。故此，我所愿意的善，我反不作；我所不愿意的惡，我倒去作」(羅七18~19)。

【{\Section:TopicID=341}律法的用意】有許多基督徒，忽然進入了羅馬書七章的經歷，他們不知道為甚么會有這經歷。他們以為，羅馬書六章的經歷已經很夠了。當他們明白了羅馬書六章，就以為此后再不會有失敗的問題，然后使他們大為驚訝的，他們竟忽然發現他們是在羅馬書第七章的裡面。這究竟怎么解釋呢？

首先我們必須清楚，羅馬書六章裡面所說的與基督同死，是絕對能應付我們一切的需要。只是對于那個死的解釋，和那個死所帶來的一切，六章還說得不完全。我們對于第七章所說的真理，仍然不明白。羅馬書七章就是用來給我們解釋，羅馬書六章十四節的話︰「罪必不能作你們的主；因你們不在律法之下，乃在恩典之下。」難處就在我們還不知道脫離律法。那么，律法的意義是甚么呢？

恩典的意義是神為我們作，而律法的意義乃是我們為神作。神對于我們有些聖潔和公義的要求，那就是律法。如果律法是神要我們履行一些事，那么脫離律法，就是 不再向我們要求， 自己卻供應了 所要求的。律法是說，神要我們為 作一些事；脫離律法是說， 不要我作，在恩典裡， 自己作了。我(這裡的我，是七章十四節屬肉體的人)不需要為神作甚么，這就是脫離律法。羅馬書七章裡面的難處，就是肉體的人，要想為神作一些事。每當你要這樣設法討神的喜歡，你就把自己放在律法之下，于是你就開始了羅馬書七章的經歷。

當我們要明白脫離律法的意義的時候，我們必須先清楚，羅馬書七章的經歷，其錯不在律法。保羅說︰「律法是聖潔的，誡命也是聖潔、公義、良善的」(七12)。律法並沒有錯處，錯乃是在我們身上。律法的要求是公義的，可是被律法所要求的那個人，卻不是公義的。難處不在于律法的要求不公正，乃在于我不能應付那些要求。這就如政府要我繳納一百鎊的稅，這可能是對的，但是如果我只有十個先令，卻想用這去完稅，我就完全錯了。

我是一個已經賣給罪的人(七14)。罪在我身上有主權。當你不要求我作甚么的時候，我好像是一個相當好的人。但是當你一要求我作一些事，我的罪就顯出來了。

如果你有一個笨手笨腳的仆人，當他靜坐 不動，甚么也不作的時候，他的笨手笨腳還不會顯出來。如果他一天到晚甚么也不作，他對你固然毫無用處，起碼不致惹出甚么麻煩。但是如果你對他說︰「來吧，不要把時間閑掉了，起來作點事吧。」那么麻煩立刻就開始了。他一起來就把椅子碰倒，再走幾步又被踏腳凳絆了一跤，剛拿起一些貴重的碗碟，就打碎了好幾個。如果你不對他有甚么要求，他的笨手笨腳還不會被注意到，但是給你這么一要求，他的笨手笨腳立刻被人看見了。要求是對的，但是那個人有毛病。雖然他坐 不動的時候，和作事的時候，同樣是一個笨手笨腳的人；他無論動與不動，在他的本質裡面一直就是笨手笨腳的；但是在你吩咐他作事的時候，他的笨相才顯了出來。

我們生出來就是罪人。如果神不要我們作甚么，似乎一切都很好，但是當 一向我們有所要求，我們就得 機會把我們的罪大大的表現一番。所以律法使我們的軟弱顯出。你若讓我坐 不動，我似乎很好，但是當你要我作點甚么的時候，我一定會把那件事情作壞了。如果你再托我作第二件事，我也一定會再弄壞了。當聖潔的律法應用在一個罪人身上的時候，他的罪便充分的表現了出來。

神知道我是誰； 知道我從頭到腳充滿了罪； 知道我乃是軟弱的化身；我甚么都不能作。但是難處就在我不知道這一點。我承認所有的人都是罪人，因此我也是罪人；但是我想我並不像許多人那樣，是一個無可救藥的罪人。神必須把我們帶到一個地步，讓我們看見我們是極端的軟弱，毫無指望。我們雖然也這樣說，但我們還是不完全相信，以致神不得不作一點事，使我們相信我們的無可救藥。如果沒有律法，我們永遠不會知道，我們是多軟弱。保羅的確被帶到了那個地步。他在羅馬書七章七節裡面，把這一點說得很清楚︰「非因律法，我就不知何為罪；非律法說，不可起貪心，我就不知何為貪心。」不管他對于律法其余的部分經歷如何，無論如何那第十誡，就是︰「你不可希求……」(照原文直譯)，這就把他的罪顯了出來。他所有的失敗與無能就在此盯 他﹗

我們越是試 要遵守律法，就越顯出我們的軟弱，我們也越是深深的陷入羅馬書七章的經歷中，直到它清楚的指出，我們的軟弱已經到了無可救藥的地步。神老早就知道，但是我們卻不知道，因此神不得不使我們經過痛苦的經歷，為要讓我們承認這個事實。我們的軟弱需要被証實，直到我們無可爭辯。神將律法賜給我們，用意就是在此。

因此我們能恭敬的說，神將律法賜給我們，絕不是要我們去遵守； 將律法賜給我們，乃是要我們去觸犯﹗ 清楚的知道，我們不能守律法。我們是這么壞，因此 在我們身上沒有任何需求。從來沒有一個人，能藉 律法蒙神的悅納。新約裡面也沒有一個地方告訴信徒說，你們要守律法，相反的新約卻說，律法的用意乃是使過犯顯出。「律法本是外添的，叫過犯顯多」(羅五20)。神將律法賜給我們，乃為使我們成為違背律法的人﹗毫無疑問的，我是一個在亞當裡的罪人︰「只是非因律法，我就不知何為罪；……沒有律法，罪是死的。……但是誡命來到，罪人活了，我就死了」(羅七7~9)。所以律法乃是為 暴露我們的真實性質。可嘆我們竟如此自負，以為自己是這么剛強，以致神不得不給我們一點考驗，來証明我們是多軟弱。最終我們看見了，就承認說，我是個道地的罪人，我不能憑自己作任何事來討神的喜悅。

所以律法的賜下，並不是希望我們遵守。神清清楚楚的知道，律法一賜給我們，我們就要觸犯；當律法被違背得一無遺漏的時候，我們才相信我們是絕對的軟弱，至此律法的目的就達到了。因此律法是我們訓蒙的師傅，引我們到基督那裡(加三24)，讓 自己在我們裡面替我們履行律法。

【{\Section:TopicID=342}律法的終結就是基督】在羅馬書第六章裡面，我們看見神怎樣使我們脫離罪；在羅馬書第七章裡面，我們看見 怎樣使我們脫離律法。六章用一幅主人與奴仆的圖畫告訴我們脫離罪的方法；七章用一幅兩個丈夫與一個妻子的圖畫，給我們看見脫離律法的方法。所以罪與罪人的關系，就是主人與奴仆的關系；而律法與罪人的關系，乃是丈夫與妻子關系。

我們要注意，保羅在羅馬書七章一至四節用來說明我們怎樣脫離律法的圖畫裡面，只有一個女人，卻有兩個丈夫。那女人在一種非常為難的處境中，因為她只能作其中一個人的妻子，但是不幸，她卻嫁給了一個不大合意的人。讓我們不要弄錯了，她所嫁的那人是個好人；但是難處卻在丈夫與妻子完全不適合。他是一個極端嚴格的人，認真得分毫不差；她正好在另一端，事事很隨便。他在凡事上都非常確實，她卻一切都是馬馬虎虎的。他要每件事情都作得恰到好處，她卻隨便怎樣都好。這樣的一個家庭怎么能夠快樂呢？

那個丈夫是這么認真，他常常對他的妻子有所要求。可是沒有人能說他的不是，因為他是她的丈夫，當然有權希望她作一些事；況且他的一切要求完全是合法的。所以那個男人並沒有錯，他的要求也沒有錯；難處就在他的妻子不能作他所要求的事。兩個人完全不能相處；他們的性情完全不同。因此那個可憐的女人非常難過。她很清楚她常常作對，但是與這樣的一個丈夫住在一起，就好像她所說的與所作的每一件事都是錯的﹗她還有甚么希望呢？如果她所嫁的是另外那一個男人，一切就都好了。那個男人並非沒有她的丈夫那么認真，但是他也給她許多幫助。她非常樂意嫁給他，只是她的丈夫還活 ，她能作甚么呢？丈夫還活 ，她「被律法約束」，除非丈夫死了，她無法合法的嫁給別的男人。

這個圖畫不是我畫的，乃是保羅畫的。第一個丈夫是律法；第二個丈夫是基督；而你就是那一個女人。律法要求你作許多事情，但是它毫不幫助你成全它所要求的。主耶穌所要求的也很多，甚至比律法所要求的更多(太五21~48)。但是凡 所要求于我們的， 自己都在我們裡面來成全。律法向我們有種種要求，使我們全無辦法履行；基督也向我們有種種要求，可是 自己就在我們裡面履行 所要求于我們的。所以那個女人想脫離第一個丈夫，嫁給那另一個男人，一點也不希奇。她能得到釋放的唯一希望，就在她第一個丈夫死了，然而他卻頑固的抓住生命不放。所以她對于他的死實在沒有絲毫的盼望。因為「就是到天地都廢去了，律法的一點一畫也不能廢去，都要成全」(太五18)。

律法一直要繼續到永遠。如果律法永遠不過去，我怎能與基督相聯呢？如果我第一個丈夫不肯死，我怎能嫁給第二個丈夫呢？只有一個辦法。如果他不愿意死，那么我可以死。如果我死了，婚姻的關系便解除了。這就是神救我們脫離律法的方法。羅馬書七章的這一段裡面，最重要的一點就是從第三節轉到第四節。第一節到第三節告訴我們，丈夫應該死，但是在第四節裡，我們看見事實上是女人死。律法沒有死掉，我卻死掉了，我藉 死脫離了律法。讓我們清楚記得，律法永遠不會過去。神公義的要求要存到永遠，只要我活 ，我就必須應付那些要求；但是如果我死了，律法就不能再向我要求甚么了。它不能越過墳墓來跟 我。

我們脫離律法與脫離罪的原則正是這樣。我死了，我的老主人(罪)卻繼續活 ，但是他奴役的權力，最多只能到墳墓，不能再遠一點。當我還活 的時候，他可以要求我作一百零一件事，我一旦死了，他就不能再找我了，從此我永遠脫離了他的暴虐。我們對于律法也是一樣。那個女人還活 的時候，她受 丈夫的約束，一旦她死了，婚姻的約束就解除了，她就「脫離了丈夫的律法」。律法雖然還有它的要求，但是它不能再對我實施它的權力。

那么現在有一個重要的問題︰「我怎么死呢？」我們的主 工作的寶貴就在這裡︰「你們藉 基督的身體，在律法上也是死了」(羅七4)。當基督死的時候， 的身體被裂開。因為神把我放在 裡面(林前一30)，所以我也被裂開了。當 被釘死的時候，我也與 同釘了。

有一個舊約例証，可以幫助我們清楚這一點。將聖所與至聖所隔開的幔子，上面繡 (出廿六31；代下三14)。照以西結書一章十節和十章十四節給我們看見， 的臉其中有一個人的臉，代表人是整個天然受造之物(詩八4~8)的頭。在舊約時代，神住在幔子內，人住在幔子外。人可以看見幔子，卻看不到裡面。那個幔子象徵我們主的肉身(來十20)。所以在福音書裡面，人只能看見我們的主外面的形狀；除了神的啟示以外(太十六16~17)，他們看不見住在主裡面的神。但是主耶穌死了，神把聖殿裡面的幔子從上到下裂為兩半(太廿七51)，讓人可以看到至聖所。因此自從主耶穌死后，神不再將自己隱藏在幔內，卻設法把 自己啟示出來(林前二7~10)。

現在我們要問，當幔子裂開的時候， 怎么樣呢？不錯，神只撕裂幔子，但是 在幔子上，與幔子成為一體，因為他們是繡在幔子的上面。所以不可能幔子被撕裂了，而 卻仍然保持完整。當幔子裂開的時候， 也一同裂開了。在神的眼中，主耶穌死了，所有受造的活物也都死了。「我的弟兄們，這樣說來，你們藉 基督的身體，在律法上也是死了。」那個女人的丈夫也許很健康，很強壯，但是如果她死了，他雖然可以照 他所喜歡的，對她作許多要求，然而那對于她卻毫無影響。死已經使她脫離了她丈夫的一切要求。當主耶穌死的時候，我們是在 的裡面， 那包羅萬有的死，使我們永遠脫離了律法。但是我們的主並不留在墳墓裡。第三天 又複活了；因為我們仍然在 裡面，所以我們也複活了。主耶穌的身體不只說出 的死，也說出 的複活，因為 的複活是一個身體的複活。因此，「藉 基督的身體」，我們不只「向律法死」，並且「向神活」。

神把我們聯于基督， 的目的不僅有消極的一面，還有榮耀的積極一面──「叫你們歸于別人」(羅七4)。死已經解除了舊的婚姻關系，所以那個女人，原來由于以前的丈夫，不斷的對她要求，卻連一個指頭也不幫助她，以致陷于絕望之境，現在她自由了，可以嫁 那一個男人； 雖然對她也有要求，但 自己就在她裡面，成為履行 一切要求的能力。

這一個新的聯結的結果是甚么呢？「叫我們結果子給神」(羅七4)。那一個愚笨犯罪的女人，藉 基督的身體已經死了；因 聯于 的死，所以她也聯于 的複活，在複活生命的能力中，她得以結果子給神。主升天的能力，在她裡面加給她力量，使她能答應神在她身上所有聖潔的要求。神的律法並沒有廢去，反而完全成全了，因為現在是複活的主在她裡面活出 的生命，而 的生命永遠是蒙父所喜悅的。

一個女人結婚了就怎樣呢？她不再用她自己的姓，乃是用她丈夫的姓了。她不僅分享他的姓，並且還分享他的財產。我們歸于基督也是這樣。我們一旦屬于 ，凡屬 的一切，也都成為我們的。因 我們可以支取 無限的豐富，我們自然就足能應付 所有的要求了。

【{\Section:TopicID=343}人的盡頭是神的起頭】我們己經解決了這個問題道理的一面，現在我們必須來看實際的一面。首先我們要稍微說一點消極的方面，積極的方面留到下一章再說。在每天的生活中脫離律法，是甚么意思呢？那就是說，此后我不再替神作甚么；我不再設法討神的喜歡。你恐怕會驚奇得叫起來；「這是甚么教訓﹗多可怕的異端﹗脫離律法絕不可能是這個意思﹗」

但是請記得，如果我試 要在肉體裡討神的喜歡，我立刻就把自己放在律法之下。我違背了律法，律法也宣告了我的死刑；這死刑已經執行，現在這個屬肉體的我(羅七14)就由于死，已經脫離了律法的一切要求。神的律法仍然存在，事實上，現在有了新的律法，而且比舊的律法更認真。但是贊美神﹗它的要求已經被滿足，因為現在是基督履行這些要求；基督在我裡面，作神所喜悅的事。 說︰「我來……乃是要成全(律法)」(太五17)。因此在複活的根基上，保羅能夠說︰「就當恐懼戰兢，活出你們的救恩；因為你們立志行事，都是神在你們心裡運行，為要成就 的美意」(腓二12~13原文)。

那是神在你們裡面運行。所以脫離律法並不是說，我們可以不必遵行神的旨意。自然也不是說，我們可以無法無天了。斷乎不是﹗相反的，脫離律法乃是說，我們不再憑 自己來遵行神旨意。因為我們深知我們不能遵行神的旨意，我們就不再倚靠舊人來討神的喜歡。由于我們對于自己已經完全絕望，甚至連試 要討神的喜歡也不試了，我們就信靠主，在我們裡面彰顯 複活的生命。

讓我用我在家鄉所看見的，來說明這件事。在中國有些腳夫可以挑一百二十公斤重的鹽，有些甚至挑二百五十公斤。現在有一個人，他只能挑一百二十公斤，而這裡有一擔鹽重二百五十公斤。他很清楚他挑不動，如果他聰明的話，他會說︰「我不碰它﹗」但是在人性裡面有一種嘗試的誘惑，所以他雖然挑不動，還是要去試一試。我小的時候，常常喜歡看十個或二十個這樣的人，雖然他們每個人都知道他們挑不動，卻要去試一試。但是末了，他們都只得放棄，讓能挑的人去挑。

我們越快放棄嘗試越好，因為如果我們獨占了那個工作，聖靈就沒有機會了。如果我們說︰「我不作了；我信靠你替我作。」我們就會發現，有一個比我們更強的能力，把我們帶了過來。

一九二三年，我遇見一位著名的加拿大布道家。那一天，我用上面所說的那些話講了一篇道。當我們走回他家之時，他說︰「今日很少聽見人說羅馬書第七章；現在再聽一聽，實在是好。當我看見我已經脫離律法，那一天真是在地如同在天。我得救了多年之后，仍然盡自己的力量要討神的喜歡，但是我越是這樣盡力，就越失敗。我認為神是宇宙中最大的要求者，但是我卻發覺，對于 最小的要求我也不能履行。有一天，當我讀到羅馬書第七章，亮光忽然臨到我，看見主不只已經救我脫離罪，同樣也已經救我脫離律法。我驚奇得跳起來說︰『主阿，你真的不再對我作任何要求了嗎？那么我就不需要再為你作甚么了﹗』」

神的要求並沒有改變，但是我們不再是應付它們的人。贊美神， 在寶座上是立法者， 在我的心裡是守法者。 立了法， 自己來遵守。 發出要求， 也來滿足要求。當我的朋友看見他無須再作甚么，他就跳起來大聲喊叫；所有看見這事的人，也都會同樣的喊叫。只要我們還設法自己作， 便不能作甚么。就是因為我們試 要自己作，所以我們失敗了又失敗。神要指示我們，我們甚么都不能作，所以在我們完全承認這一點之前，我們的失望與灰心絕不會停止。

有一個弟兄曾試 要掙扎以致得勝，他對我說︰「我不知道我為甚么這么軟弱。」我說︰「你的難處在你軟弱到不能遵行神的旨意，但是你還沒有軟弱到把一切事物統統關在門外。所以你還不夠軟弱。當你衰微到絕對的軟弱，深信你甚么也不能作，那時神就要作一切。」我們都必須被帶到一個地步，對主說︰「主阿，我無力替你作任何事，但是我信靠你在我裡面作每一件事。」

有一次，我在中國與二十幾個弟兄住在一起，在我們所住的地方，沒有足夠的洗澡設備，所以我們每天到河裡去洗澡。有一次，一位弟兄的腿抽筋，我忽然看見他很快就要沉下去，所以我向一個擅長游泳的弟兄打手勢，要他趕快去救他。但是使我非常驚訝的是，那位弟兄竟然一動也不動。我急到不得了，大聲喊叫說︰「你沒有看見他快要淹死了嗎？」其他弟兄也都像我一樣的激動，向他大聲呼叫。但是那位善泳的弟兄還是不動。他非常鎮定，也很注意，仍然站在他原來的地方，顯然是在拖延這不受歡迎的任務。同時那個可憐行將淹死的弟兄，他的聲音越來越微弱，他的力量越來越衰竭。我在心裡說︰「這個人真可恨﹗他眼見一個弟兄就要淹死，竟不去救﹗」

然而正當那個人真的沉下去的時候，那個善泳的弟兄很快的幾下就游到他的身邊，他們兩個都平安的上了岸。當我有機會對他表示一點我的意見的時候，我說︰「我從來沒有見過一個基督徒，像你這樣愛惜自己的生命。試想一想，如果你少顧自己一點，多顧他一點，你豈不就救他免受這許多苦﹗」但是那位擅長游泳的弟兄，對于這件事比我知道得更清楚，他說︰「如果我早一步去，他會死命的抓 我不放，那么我們兩個就都沉下去了。一個將要淹死的人，在他筋疲力竭到再沒有絲毫的力量自救之前，是不能去救的。」

現在你明白了嗎？當我們把事情放棄的時候，神才拿起。 一直要等到我們的力量到了盡頭，自己再不能作甚么的時候， 才來作。神已經定罪屬于舊造的一切，將它交給十字架。所以肉體是無益的，如果我們要試 在肉體裡作甚么，我們實在就是棄絕基督的十字架。神已經宣告，我們只配死。如果我們真相信神的宣告，我們就該用行動來証實神的判決，那就是放棄所有為要得神喜歡屬肉體的努力。我們努力遵行神的旨意，就是否認 在十字架上對于我們完全不足取的宣告。我們的繼續努力，就是由于一方面誤解了神的要求，另一方面又誤解了供應的源頭。

我們看見律法，我們就想到我們必須滿足它的要求。但是要記得，雖然律法的本身是對的，然而它如果應用在錯的人身上，一切就都錯了。羅馬書七章裡面那個「困苦的人」，想憑 自己來滿足神律法的要求，他的難處就在這一點上。這一章再三所用的我字；給我們看見了失敗的線索。「我所愿意的善，我反不作；我所不愿的惡，我倒去作」(七19)。在這個人的心裡，有一個基本的錯誤觀念。他以為神要求他守律法，所以他就設法去守。實在神並沒有要求他這樣去守。結果怎么樣呢？他發現他非但不能作討神喜歡的事，並且還作許多神所不喜歡的事。他雖然盡力要照 神的旨意去作，然而他所作的，正是他所知道與神旨意相反的事。

【{\Section:TopicID=344}我感謝神﹗】羅馬書六章對付「罪身」，七章對付「這取死的身體」(六6，七24)。在第六章裡面，擺在我們面前的整個問題是罪；在第七章裡面，擺在我們面前的整個問題是死。那么罪身與取死的身體有甚么不同呢？關于罪(就是不討神喜歡的事)，我有一個罪身──一個積極犯罪的身體。但是關于神的律法(律法是表達神旨意的)，我有一個取死的身體。我在罪這方面的活動，使我的身體成為罪身；我在神旨意上的失敗，使我的身體成為取死的身體。關于一切邪惡的事，我的性情既是屬世界和屬撒但的，我就完全是積極的；但是關于一切屬于聖潔和屬天的事，我卻完全是消極的。

你有沒有在你的生命裡發現這個真理呢？如果你僅僅在羅馬書六章和七章裡面發現這個真理，那對于你並沒有甚么益處。你有沒有發現，對于神的旨意，你被一個沒有生命的身體拖累 嗎？當你說到屬世事物的時候，一點難處都沒有，但是當你要為主說一點話，你就一句也說不出來；當你要禱告的時候，你就感覺瞌睡；當你要為神作一點事，你就感覺到身體不大好。除了與神的意旨有關的事情以外，你甚么都能作。在這一個身體裡面，有一些東西與神的旨意不能和諧。

死是甚么意思呢？哥林多前書裡面有一句很適當的話，我們可以用來說明它，那句話說︰「因此，在你們中間有好些較弱的，與患病的，死的也不少」(林前十一30)。死是軟弱達到了極點──軟弱，疾病，死。所以死就是極端的軟弱；那就是你軟弱到一個地步，不能再軟弱了。我們對于神的旨意有一個取死的身體，意思就是我們在事奉神的事上，是這么軟弱，極端的軟弱，軟弱到完全無可救藥的地步。保羅喊 說︰「我真是苦阿﹗誰能救我脫離這取死的身體呢？」如果有人能像保羅那樣喊，那是何等的好。這在神聽來，是最悅耳的聲音。這是人所能喊出最屬靈，也是最合聖經的聲音。乃是當他知道了他甚么也不能作，連再立志的決心也放棄了，他才這樣喊叫。在他達到這個地步之前，他每一次失敗，都立一個新的志愿，並且加倍運用他意志的力量。最終他發現他的立志毫無用處，他便在絕望中喊叫說︰「我真是苦阿﹗」他像一個人忽然從睡中醒來，發覺他自己是在一座燃燒 的房子裡，他就喊叫求救，因為他已經陷入絕望的境地。

你對你自己已經絕望了嗎？或者你還希望藉 多讀聖經，多有禱告，而成為一個好一點的基督徒呢？讀聖經與禱告沒有錯，神也不許我們忽略讀經和禱告。但是我們如果倚靠讀經和禱告，以為它們能使我們得勝，我們就錯了。我們的幫助乃是在 裡面， 才是我們讀經和禱告的目的。我們只能信靠基督。所幸那個「困苦的人」不僅訴說他的苦況，他還發了一句很好的問話︰「誰能救我？」「誰？」他先前尋找一些事物；現在他的希望乃是一位能救他的。他先前在他的裡面，尋找他問題的解決；現在他在他自己以外，尋找一位救主。他不再用自己的力量；現在他所有的希望，都在那一位身上。

我們的罪是怎樣得了赦免的呢？是藉 讀聖經、禱告、施舍等等嗎？不，我們乃是仰望十字架，相信主耶穌所作成的。我們從罪裡得釋放，也正是根據這個原則；我們要討神的喜歡，自然也不在這個原則之外。我們仰望在十字架上的主，我們的罪就得 赦免。我們仰望在我們裡面的主，我們就從罪裡得 釋放，並且得以遵行 的旨意。我們倚靠 所已經作成的，就得 頭一件；我們倚靠 現在在我們裡面作的，就得 第二件；關于這兩件事，我們惟有倚靠 ，因為 為我們作成一切。

當保羅寫羅馬書的時候，殺人的凶手，是用一種很特別並且很可怕的方法來刑罰的。它的方法是將被殺害之人的尸體，綁在凶手的身體上，頭對頭，手對手，腳對腳，這樣將死人綁在活人身上，一直到活人死了為止。凶手可以隨意到那裡去，但是他無論到那裡去，他都得帶 被殺之人的尸體。還有甚么刑罰比這種更可怕的呢？保羅就是用這種刑罰來作例証。他好像被綁在死尸上，無法得 自由。他無論到那裡去。都受到這可怕重擔的阻礙。到了末了，他再也受不住了，便呼喊說︰「我真是苦阿﹗誰能救我？……」然后他忽然醒悟過來，他絕望的呼喊，變成贊美的詩歌。他已經找到了問話的答案︰「感謝神，靠 我們的主耶穌基督就能脫離了」(羅七25)。

我們知道我們得以稱義，是藉 主耶穌，並不是靠我們自己作甚么；但是我們以為成聖就必須倚靠自己的努力。我們知道，我們必須完全倚靠主，才能得到赦免；但是我們卻相信，我們若自己努力，就可以脫離罪。我們怕如果我們甚么也不作，就一無所成。我們得救之后，我們那個「要作」的舊習慣，又主張我們該自己作，于是我們就再開始我們自己舊日的努力。然后神的話新鮮的對我們說︰「成了」(約十九30)。 已經在十字架上，為我們的罪得 赦免作了一切， 也會在我們裡面，為 我們的脫離罪，作每一件事。在這兩件事上， 都是那位工作者。「是神在你們裡面運行。」

這一個脫離了罪的人，他的第一句話非常寶貴，他說︰「感謝神。」如果有一個人給你一杯水，你就謝謝給你水的人，你不是謝別人。為甚么保羅說「感謝神」呢？因為神作成了每一件事。如果是保羅自己作的，他會說︰「感謝保羅。」但是保羅看見他自己是一個「困苦的人」，惟有神能滿足他的需要；所以他說︰「感謝神。」神要作一切的工，因為 必須得 一切的榮耀。如果我們也作了一些工，我們就要分得一些榮耀；然而神要所有的榮耀都歸于 ，所以自始至終， 作一切的工作。

如果我們停在這一點上，那么我們在這一章裡面所說的，好像都是消極的，都是不實際的，好像基督徒的生活，是坐 不動，等候事情發生。當然事實完全不是如此。所有真正活在這些話裡面的人，都知道那是對于基督最積極最活潑的信，他們是在一個完全新的生命的原則裡活 ──這一個原則就是生命之靈的律。下面我們要來看，這一個新生命的原則，在我們裡面的果效。―― 倪柝聲《正常的基督徒生活》

三 律法與信徒的關系（7:1 -6）

本書給我們看見四種人︰

Ａ 沒有律法的外邦人

他們沒有神或不敬拜真神，他們雖然沒有律法，不按律法受審判，卻有神所賜給他們的良心，神要按他們是非之心審判他們。

Ｂ 有律法卻沒有生命的猶太人

他們誤解了神賜律法的目的，不是叫人靠守律法得救，乃是要顯明人的罪，叫人靠基督的恩典得救。他們拘守律法，反而棄絕了神所打發來的救贖主，結果，他們雖有律法卻沒有信心領受生命。

Ｃ 有了生命卻不知道繼續靠恩典，想憑守律法達到完全的人

他們像一個已經自由的人，卻甘心去作律法的奴仆，不會享受神恩典中的自由與福樂。

Ｄ 靠恩典放縱私欲的人

他們以為既然稱義是因著信，不在乎行為，既然不在律法下，乃在恩典下，便可以放縱私欲了。其實他們完全誤解恩典的意義。「恩典」使我們從罪裡得釋放，卻把我們放在愛的律法底下，它雖然叫我們不再作不義的器具，卻叫我們將自己獻上作「順命的奴仆」。

保羅在此所注重的是末后兩種人，向他們解明信徒如何不在律法下，及如何在恩典下生活；所以本段可以說是6:14詳細注解，說明律法與信徒的關系，但6章所講解的是6:14的上半︰「罪必不能作你們的主。」本段所講解的，是6:14節的下半︰「你們不在律法之下，乃在恩典之下。」6章說明我們已經從罪裡得釋放，本段說明我們已經從律法下得釋放。從罪裡得釋放，是我們得救的經歷，但這還不夠討神喜悅，因我們可能仍在肉體的捆綁裡，還得認識肉體的軟弱，知道我們不但不在律法下，且在恩典下，才曉得如何不靠肉體而專一信靠神來討 喜悅。

１ 女人與丈夫的例解（7:1 ）

1 律法對于一個已經死了的人是不再追究的，無論他活著的時候犯了多少罪，死了，他的案件就了結了。神的律法對信徒的關系也是如此，雖然律法有很高的標準和要求，但信徒既然在基督裡「死了」，律法就不能向他有任何要求。

本書第3章曾提到律法，但第3章所講的「律法」，是為沒有信主的人講的，主要用意是要闡明人不能靠律法稱義得救。

本章所講的「律法」卻是針對信徒講的，我們不但不能靠律法稱義，而且不能靠律法得神喜悅。這是第7章的主要信息。許多信徒以為沒有信主之前，我們不能靠律法稱義，但信主之后，我們就得靠律法討神喜悅；保羅在這裡証明，我們怎樣不能靠律法稱義，也同樣不能靠律法討神喜悅。

２ 女人與丈夫的比喻（7:2-3）

2 在這比喻中的「女人」指信徒，「丈夫」指律法。我們彷佛是一個女人，嫁給一個有許多要求又很苛刻的丈夫，我們無法使他滿意，卻不能歸別人，因我們是受丈夫的律法約束（意即按律法仍受著向丈夫有應盡之義務和責任的約束）。「別人」在此指基督（參7:4）， 是很寬厚仁慈的，但當我們的丈夫──律法──還活著時，我們斷不能歸給「別人」，要是我們想歸給別人（基督），有什么辦法呢？只有兩個辦法，一是「丈夫」死，二是「女人」死。

但律法這丈夫是不會死的，我們要脫離律法歸給基督，就只有一個辦法，這辦法就是「女人」（我們）死。我們在基督裡死了，律法對我們不能再有任何要求了。這樣，我們不在律法下，而在恩典下，不必對律法盡義務而專歸于基督，就沒有任何不合理之處了。

注意︰本小段中的「丈夫」不是指舊人，而是指律法，由于上文曾提到我們的舊人與基督同釘死，所以我們很容易把丈夫意會作「舊人」，但在此使徒是以基督與律法相比，不是以舊人與基督相比，若注意4節與6節的話便更清楚。

「……你們……死了」，4節不是說「丈夫」死，是「你們」死。美國標準新譯本N.A.S.譯作 ...... you also were made to die to the law through the body of Christ, that you might be joined to an other，英文意譯本Living Bible譯作but you "died", as it were, with Christ on the cross; and since you are "died", you are no longer "married to the law" ...... 。

「但我們既然在捆我們的律法上死了，現今就脫離了律法」（羅7:6）。注意我們脫離了誰？脫離了「律法」，我們的丈夫。我們怎樣脫離？不是丈夫（律法）死了，而是「我們」死了。我們的舊人與基督同釘死──「藉著基督的身體死了」，就脫離了律法這丈夫而歸于基督。

３ 兩種果子（7:4-5）

4 4-5節兩節有兩種果子︰一是因歸屬「那從死裡複活的」而結的果子，一是「惡欲」在肢體中發動而結的果子。

兩種果子，表明有兩種不同的生命。

注意本節的層次︰

怎能結果子歸神？要先歸于「那從死裡複活的」（基督）；

怎能歸于基督？要先在律法上死了；

怎能在律法上死了？不是我們自己死，也不是律法死，是藉著道成肉身之主耶穌的身體之死，包括了我們在內，于是我們在律法上也死了。

全節最重要的一點是︰歸律法或歸基督，只能歸屬其中之一，絕不能既歸基督又在律法下，也不能既靠律法又歸基督。就如一個女人不能有兩個丈夫，她只能屬于一個丈夫。

5 「因律法而生的惡欲」，其實是指惡欲因律法而顯明出來。

律法禁止各種情欲的事，但當我們還屬肉體，還未得救的時候，無力勝過各種邪情惡欲，反倒因律法的禁止，更顯明我們的惡欲在肢體中發動，証明我們是應當被定罪的，是趨向死亡的。

因律法而生的惡欲，也有惡欲因律法反而被挑動起來的意思。比如︰客聽中陳設著一個貴重的花瓶，自從孩子們的母親吩咐他們不許打破那花瓶之后，孩子反而一直想去摸那花瓶，終于把花瓶打破了。不是母親的吩咐把花瓶打破了，乃是孩子們的好奇心把花瓶打破了，但孩子們的好奇心卻是因母親的吩咐而挑動起來的。我們裡面也有各種惡欲，本來就是愛犯罪的，但律法既然沒有給人勝過惡欲的能力，那么律法的吩咐，反而使人裡面的惡欲被觸動起來，要試著去冒犯，所以保羅說「因律法而生的惡欲」。

４ 新樣的事奉（7:6）

6 既在捆我們的律法上死了，也就是說，我們已無須再顧慮到律法對我們有什么要求了，因現今我們已經脫離了律法，不再按律法所定立的各種規條、儀文、字句和各種屬外表的法則來事奉主了。我們現今是按心靈的新樣來事奉主，不是按儀文的舊樣了。我們不是努力地想盡量做到律法字句所要求的那種事奉，乃是存著誠實的心，順從聖靈所要求我們各人應有的敬虔生活，是實際的、活的，常存感恩和愛主的心的事奉，那就是心靈的新樣的事奉。

問題討論

本段中的「律法」、「女人」、「別人」是誰？第5節「因律法而生的惡欲」這句話怎樣解釋？什么是按心靈新樣的事奉？

四 律法對罪的功用（7:7-13）

上一段所討論的，是律法與信徒的關系，這一段卻是討論律法與罪的關系。律法的功用在乎顯明罪，這在羅馬書第3章已經提到的；但第3章提到律法使人知罪，是要辯明因信稱義之道，本章卻是要指明信徒對罪與律法的無能為力。

１ 律法是使人知罪（7:7）

7 比較3:20︰「所以凡有血氣的，沒有一個因行律法，能在神面前稱義，因為律法本是叫人知罪。」可見本節在意義上與3:20節是相同的，只是字句上不一樣而已。在第3章中，保羅告訴那些沒有重生得救的人，不能憑律法得救。

本章是告訴那些已經蒙恩得救的人不能憑守律法得神喜悅；律法如何不能使人靠著得救，也同樣不能靠著過聖潔生活。律法對于沒有得救之人是使他知罪；對于已蒙恩的信徒，是使他知道自己一無所能。

「這樣……律法是罪么？」本句承接上文的論題。上文第5節提到肉體的惡欲因律法反而挑動起來，那么豈不是律法不好，把人的惡欲挑動了嗎？保羅的回答是「斷乎不是」。人的惡欲，並非因律法才有的，乃是因律法才顯露出來的。如果我們想靠守律法過成聖生活，我們就反而覺得彷佛是律法挑起我們的惡欲；但如果我們按神賜律法的目的來了解律法的功用，就會知道並非律法有罪，乃是我們自己有罪，但律法顯明了我們的罪。

「只是非因律法，我就不知何為罪，非律法說，不可起貪心，我就不知何為貪心。」是律法叫我貪心嗎？不是，是律法引誘我貪心嗎？也不是，是我自己早已有「貪心」在我裡面，但我並不覺得、也不認識我自己有貪心；律法說「不可起貪心」，我卻一而再的起貪心，于是我才知有貪心，所以說律法是叫人知罪的。

２ 罪因律法更顯得活躍（7:8-9）

8-9 注意，在第6章，我們已經看到使徒在本段中用人格化了的「罪」的講法，本章更多次提到，「罪」變成會利用機會的，會在我們裡面發動貪心，會「引誘」和「殺了」我們的。這罪顯然不是指我們所作所行的，乃是指撒但灌注在我們舊生命中的那個壞傾向，那種不斷要犯罪的「律」。這「罪」並不怕律法的權勢，它不是律法所能禁止的，律法也不是要對付罪的律，律法乃是對付犯罪之人的。所有犯罪的人都在律法之權下被定罪，沒有律法，犯罪的人就沒有被定罪的感覺，雖然實際上所有犯罪的人都是被定罪的，但沒有律法之前人不會有被定罪的感覺，所以說「我是活的」，而「罪」則像是死的，因人不覺悟到他裡面的罪的活動，所以說是「死」的了；但有律法，人就有了被定罪的感覺。律法說「不可貪心」，貪心既不會因律法的禁止而消失，反倒是因有律法的禁止，顯出我們裡面不但有貪心，而且有諸般的貪心，這就顯出罪的活躍，並顯出我對于勝罪與守律法的無能。所以說︰「我以前沒有律法是活著的」，這意思是我以前沒有律法，我還不覺得我是被定罪的。

「但是誡命來到，罪又活了，我就死了。」這意思是︰有了誡命之后，我努力守誡命的結果，我就發覺我是被定罪的，是沒有生命能力抗拒罪的，是該死的。我不但犯誡命，還犯許多誡命，我對于罪毫無得勝的能力。

３ 罪藉律法「引誘」我（7:10-11）

10-11 誡命原是使遵行的人可以活著，但因人的不能遵行，結果「反倒叫我死」。

「罪」如何藉著律法「引誘」我？意思是指罪藉我們試圖去遵守律法，使我們反而更加犯罪，陷于死境。舊生命的敗壞不但誘使我們犯罪作惡，也誘使我們想建立自己的善義，憑自己的善行得救，以及靠自己的努力得神喜悅。它不但引誘我們作惡以放縱肉體的惡欲，也引誘我「做好」以表揚自己的偉大。其實這兩方面的引誘都同樣陷我們于「死」的境地。「引誘」原文exeepateesen是「欺騙了」的意思，英文欽定本及N.A.S.都譯作deceived，意即罪欺騙我們去守誡命，而藉誡命「殺」了我。

４ 律法是聖潔良善的（7:12）

12 本節指明了，人犯罪不但不該諉過于神，也不能歸罪于律法，因為從上文的討論已經証明律法是聖潔、公義、良善的。神賜律法，並沒有要陷人于罪的意圖，或任何不清楚的動機；而且律法是公義的，它定一切罪為罪，並不理會犯罪的人是誰，它也是良善的，它判定人的罪，用意是在指明人處境的危險，並不是指人引到危險的處境裡去。

５ 律法顯明罪是惡極了（7:13）

13 「那良善的」指律法；不是律法叫我死，是罪利用良善公義的律法叫我死，這就顯出罪真是惡極了。

律法的功用不但叫我們知道自己所犯的罪，還叫我們知道那個犯罪的生命可惡到極點。我們知道自己的罪的結果，就投靠基督，接受 的拯救；我們知道自己那犯罪的舊生命敗壞到極點的結果，就不再憑自己的努力去過成聖生活，而尋求在基督的新造裡，勝過肉體的惡欲了。

問題討論

本章7節論律法使人知罪與3:20節有什么不同？罪怎么會因律法顯得活躍？又藉著律法「引誘」我們？試按本段經文總結律法對罪的功用。

五 兩個律的交戰（7:14-25）

本段論到兩個律的交戰，是保羅得救前的經歷還是得救后的經歷，解經家的意見不一致，或以為指保羅得救前，或以為指得救后；因為按14-20節很像是描寫他未得救之前的經歷，但若按21-25節卻比較像是描寫得救之后的經歷，特別是22節提到「裡面人」（參中文聖經小字），25節提到「我以內心順服神的律」，沒有得救的人根本沒裡面的生命，也根本不會順服神。其實保羅所講的，包括未得救之前與得救之后的經歷，正如本段經文所已顯示出來的，這些描寫與基督徒實際經歷相合。因為不論信主之前或之后，我們都有類似那種「立志為善由得我，行出來由不得我」的交戰。保羅既在上文辯明信徒不能靠律法討神喜悅；律法不但叫罪人知罪而信靠基督，律法也使信徒知道自己不能行善，而追求順著生命聖靈的律生活。在這裡保羅就敘述他自己怎樣從經歷中知道，他不能靠自己努力行善，求神喜悅，和怎樣認識他肉體的無能。

保羅的敘述分四層︰

１ 我是已經賣給罪了（7:14-17）

14 本節似乎很清楚地表示保羅是在描寫他未信主之前的光景，也是每一個信徒未信主之前的光景。「律法是屬乎靈的」，意即律法是屬聖靈的啟示而來的，是屬乎神的靈感而有的，它絕不是人的發明，或人的作品，所以它的標準不是人的努力所能達到；它的功用，也不能任憑人的喜好妄加臆測而誤用的。

「但我是屬乎肉體的，是已經賣給罪了」，肉體和靈，罪與律法，兩者之間有著極大的距離。屬肉體的人，怎能希望藉著遵守屬乎靈的律法得神的喜悅呢？一個已經賣給罪的人，怎能擺脫罪的壓製，不作罪的奴仆，而事奉永活的神呢？這是絕望的嘆息。

15 怎知道我已經賣給罪呢？本節是繼續指明上節所稱「我是已經賣給罪」的証據。這証據就是︰我對于罪有不由自主的苦衷。我愿意的我並不作，我所恨惡的我倒去作。怎么會有這種不能自製的情形呢？為什么會作出與自己的良心相背的事情呢？可見我是完全在罪的支配控製之下，是已經賣給罪了，我有不能不犯罪的苦衷。

16 為什么「若我所作的是我所不愿意作的，我就應承律法是善的」呢？因為，這表示我的良心在見証我所作的是我所不該作的。我的良心見証了律法所說的「不」是對的，並不是律法把我陷在罪裡，是我自己無力勝罪，而落在律法公義的審判裡，因為連我自己本來的愿望，也是想照律法所說的去行；但豈知我卻受製于另一種力量的支配，以致我作了律法所要定罪的事。

「既是這樣，就不是我作的」，這意思是這不是我本意所要作的，「乃是住在我裡頭的罪作的」，即住在我裡頭的罪驅使我作的。我既沒有能力勝過那比我更強的罪的權勢，我就只好作「罪」所要我作的了。

２ 肉體之中沒有良善（7:18-20）

18 在此所說的「我裡頭」和「我肉體之中」，都是指在亞當裡一切屬舊造的敗壞。這是保羅寶貴的經歷。他不但認識到他不能憑行善得救，他也認識到在他的舊造裡根本沒有良善。「肉體」是根本不能做出什么「好」來的。不少信徒雖然知道得救不能憑行善，但在得救以后卻想憑自己行善。這裡保羅指明肉體之中沒有良善，不論得救之前或之后，肉體總是不會有「良善」的。除非我們不活在「肉體」中，只活在基督的新生命裡，否則我們不能真正行善。

19-20這兩節與上文15,1620 這兩節與上文15,16節相似，所不同的是15,16節是連在14節之后，是因為我「已經賣給罪了」，所以我不能作所愿作的，反而作我所恨的；但19-20節卻是連在18節之后，是因為我肉體中沒有良善，所以我所愿意的善我反不去作，我所不愿意的惡我倒去作。前者是有不得已的苦衷去作壞，后者是我這個人已經敗壞了，只能作壞。「罪」不但使我作它的奴隸，使我不得不順從它，罪也敗壞了我的生命，使我根本行不出任何「良善」；甚至我只能「立志行善」，行出來卻由不得我。總而言之，保羅是用他的經歷說明，信徒如何不能憑行律法稱義，也如何不能憑肉體行善，過成聖的生活。憑肉體行善與靠律法稱義，是同一原理，都像一個小學一年級的學生想學微積分那樣，必然過著嘆息埋怨的生活而終歸失敗的。

３ 善惡律的爭戰（7:21-23）

21-23 既然愿意為善時，便有惡同在，可見有兩個律在心中，就是23節所提的「肢體中的律」和「心中的律」。「律」原文nomos和上文第3節所提的「律法」是同一個字。新舊庫本譯作「律法」；但這裡按上下文來說，譯作「律」實比「律法」更好。因「律法」給人一種受外在所定立之法例限製的觀念，但這幾節經文所說的「律」，卻出于內在的規律所驅使的意思。保羅是在描寫他內心中兩種恆常不變的影響力（意愿，或傾向……），形成兩種規律在他心中交戰，而不是在敘述他被兩種「律法」所限製。

人是不能用意志的力量與任何「律」反抗的，正如人不能憑體力與地心吸力反抗一樣。因為地心吸力是恆常不變的，而人的身體耐力是有限的，所以人憑體力與地心吸力對抗終必失敗。人也不能憑堅強的意志與寒冷的氣候對抗，因寒冷的氣候是一種自然現象，無窮無盡，但人的體溫卻有一定的限度，體溫消耗盡了，意志無論如何堅強，還是要倒斃在冰雪中。但人可以用另外的「律」對抗自然的「律」。例如人可以坐在飛機裡，讓機械的「律」，抵消自然的律，也可生火，發電……而生出暖氣，抵消自然的「律」等等。

在此保羅說他覺得有兩個律在他心中，一個是愿意為善的律，是出于裡面的新人（「裡面的意思」原文是裡面人，參中文聖經小字），就是23節所說「心中的律」；另一個律是「肢體中犯罪的律」（23節下），要把他擄去叫他犯罪。保羅所說的，實際上是每一個重生得救的人所同有的經歷。在我們裡面不是單有一種犯罪的律，而是有犯罪的律和心中喜歡神旨意的律。這就是說，我們不必憑自己的努力和犯罪的律交戰了，我們可以用新生命的律去反抗犯罪的律了。

４ 嘆息與勝利（7:24-25）

24-25 保羅是否在咒詛他的身體呢？他是否暗示「身體」是罪的根源呢？

不是，保羅的嘆息，是因為他的身體仍未得贖，仍活在身體之中，因而仍不斷會受「肢體中犯罪的律」的影響。不是身體本身是罪的根源，乃是身體上有犯罪的律；要勝過罪，不是苦待身體能生效，而是要對付那犯罪的律。注意，上節兩次提到肢體中的律，實際上就是指舊生命中犯罪的「傾向」──趨向于惡的性情和力量。但為什么被稱為肢體中的律？因為它是利用我們肢體作為犯罪之工具的（參羅6:13-14）；並且當我們一旦仍活在肉體中的時候，它就仍會隨時使我們犯罪的。始祖犯罪的時候，就把肢體作了不義的器具。從此以后，犯罪的律就支配了我們的肢體，肉身的生命常受各種私欲的控製。信徒在身體未得贖之前，也不能例外，所以保羅發出這樣的嘆息，但他並不是停止在這嘆息中，而是轉向靠基督得勝的途徑上去──「感謝神，靠著我們的主耶穌基督，就能脫離了。」雖然靠著我們本來的生命不能擺脫犯罪的律，但靠著基督，在 的新造裡就能脫離了。

基督的救贖並非不救身體，但身體得贖必須等到主再來的日子才實現。死是從罪來的，亞當犯罪之后，按靈性說已與神隔絕而死，按身體說也「開始死」，于是罪和死的律也就控製整個人，基督在十字架上不是把肢體中的律釘死，當我們還活在肢體中時不可能除去那個因亞當犯罪而有的肢體的律，因我們仍在創2:16-17的命令之下，但基督把我們那個經常受罪控製去犯罪的舊我與 同釘死了，而給我們一個新「我」，我們只要活在新我裡面，就可以得生命聖靈的律的釋放，使我們脫離罪律的控製，而活在神的旨意中了。

總之，脫離肢體的律控製的途徑有三︰

Ａ 基督再來身體得贖（羅8:23,腓3:21）。
Ｂ 脫離這身體的帳棚，穿上天上的房屋（林后5:1 ）與基督同在。
Ｃ 還活在身體中的日子，天天信基督已把舊我釘死，順從生命聖靈的律而生活（加2:20,羅8章）。

「這樣看來，我以內心順服神的律，我肉體卻順服罪的律了。」比較上文各節可知︰

「神的律」即︰21節那要「為善」的意愿，22節「裡面的意思」，23節「心中的律」。

「罪的律」即︰21節那與要為善之意愿同在的「惡」，23節「肢體中另有」的律，和「肢體中犯罪的律」。

從6,7章兩章可見「罪」在本書中的特殊用法──被人格化的用法︰

Ａ 會在我身上作王，使我們順從私欲（6:12）。
Ｂ 會利用我們的肉體作不義的器具（6:13-14）。
Ｃ 會作人的主（6:14）。
Ｄ 會捆綁人，使人作奴仆（6:18）。
Ｅ 會用「不義」約束人（6:20,22）。
Ｆ 會給人工價，就是死（6:23）。
Ｇ 會被律法顯明（7:7）。
Ｈ 會在人裡面發動貪心（7:8）。
Ｉ 會叫人作所不愿作的（7:14-17,20）。
Ｊ 是在人「裡頭」的（7:17-18,20）。
Ｋ 是一種律，與我心中的律交戰（7:23）。
Ｌ 是肉體所順服的（7:25）。

問題討論

這一段所描寫是保羅得救之前的經歷，還是得救之后的經歷？保羅怎么認識到他是「已經賣給罪了」？比較15-16節與19-20節指出有什么相同的意思？有什么不同之處？什么是律？「律法」與「律」有什么不同？保羅在本章所稱︰「神的律」，「罪的律」，「肢體中犯罪的律」是指什么說的？本章24節保羅是在咒詛身體嗎？是否在暗示身體是罪的根源？―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第八章

【羅八1】「如今，那些在基督耶穌裡的就不定罪了。」

〔文意注解〕前面第七章給我們看見成聖的兩大難處，一是律法，另一則是肉體。其實，律法原是好的(提前一8)，若非因肉體軟弱，有所不能行(3節)，律法本不會造成難處，所以真正的難處乃是我們的肉體。『在基督耶穌裡』的反面就是『在亞當裡』，也就是指在我們的肉體裡。我們脫離難處的惟一辦法就是搬家――從肉體裡搬到基督耶穌裡；在基督耶穌裡，就不定罪了。『定罪』在原文有兩個意思︰一個是判定有罪，另一個是承認無力履行。信徒在肉體裡，既無力遵行律法，當然也就無法逃避罪責；但在基督耶穌裡，就不再無能，也不再被定罪了。

【羅八2】「因為賜生命聖靈的律，在基督耶穌裡釋放了我，使我脫離罪和死的律了。」

〔原文直譯〕「因為生命之靈的律…」

〔文意注解〕當我們還活在肉體裡面的時候，被那肢體中犯罪的律捆綁住，不能不犯罪，以致結成死亡的果子(參羅七5，23~25)，所以罪的律又稱死的律。但如今一從肉體裡搬到基督耶穌裡，那裡有聖別的靈帶著神聖非受造的生命，發出恆常不變的大能，就是所謂的『生命之靈的律』，使我們輕而易舉的便脫離了罪和死的律，得著了釋放。

第八章一、二節把主耶穌如何救我們脫離肢體中犯罪的律，作了一個明白的交代︰第一，只要我們不再自己掙扎努力，而將自己藏身在基督耶穌裡，就不至于常因失敗而被良心定罪了；第二，當我們能完全安息于基督裡面時， 的生命之靈才起首作工，發揮功效；第三，當生命之靈運行時，必隨帶著一股恆常不變且浩大的能力，這股能力就叫作『生命之靈的律』；第四，從前我們所依靠的『心中的律』，是發自神當初造人時所給的『屬人』的生命(參傳七29)，而『肢體中犯罪的律』卻發自撒但那篡據人身體的『屬鬼』的生命(參約八44)，鬼的能力比人的能力強，因此難怪心中的律不敵肢體中犯罪的律；第五，惟有『屬神』的生命才能勝過『屬鬼』的生命，其所發『生命之靈的律』自然也就勝過『罪和死的律』，使我們得以從『這取死的身體』被釋放出來。

【羅八3】「律法既因肉體軟弱，有所不能行的，神就差遣自己的兒子，成為罪身的形狀，作了贖罪祭，在肉體中定了罪案，」

〔原文直譯〕「…在肉體中定罪了罪。」

〔文意注解〕本節的意思如下︰第一，由于人的肉體軟弱無能，沒有一個能行全律法(羅三20；加二16)，以致律法變得一無所成(來七18~19)。第二，神深切了解失敗的因素不在律法，乃在人的肉體，因此就為我們設計了一個救法。第三，神就根據這個救法，差遣 的獨一愛子基督耶穌，『成為罪身的形狀』，就是在外表上和常人一樣，有罪的肉身的樣式，但裡面卻與人有別，是聖潔、無邪惡、無玷污(來七26)的。第四，主耶穌穿上罪身，為的是要作贖罪祭，好擔當並除掉人的罪(彼前二24；來九26，28)。第五，主耶穌是在肉體中定罪了罪，意即 是在肉體中執行了對罪的審判，這句話包含了如下的意義︰(1)罪與肉體相連，要解決罪的問題，必須解決肉體的問題；(2)罪已經被限定在肉體中，肉體的問題一解決了，罪的問題也就解決了；(3)主耶穌既在肉體中還了罪債，我們也就不必再欠肉體的債，去順從肉體活著(羅八12)。

【羅八4】「使律法的義成就在我們這不隨從肉體、只隨從聖靈的人身上。」

〔原文直譯〕「…只隨從靈的人身上。」

〔文意注解〕我們既然憑著肉體不能『滿足』(『成就』原文另譯)律法公義的要求，故需要主耶穌的救贖，才能免除我們的肉體對律法的責任，這是主救恩消極方面的功效。而積極方面，藉著 生命之靈的內住，叫我們的靈活過來(10節)，使我們能照著靈生活行動，藉以滿足律法公義的要求。

羅馬書八章一至四節主要是告訴我們，如今我們這在基督耶穌裡的人，已經被主拯救，已經是一個自由的人了，從此，只要我們運用自由的意志，不隨從肉體而隨從靈(意即不照著肉體，而照著靈生活行動)，自然就能免受肉體的為害，而能過聖潔的生活了。

【羅八5】「因為隨從肉體的人，體貼肉體的事，隨從聖靈的人，體貼聖靈的事。」

〔原文直譯〕「…隨從靈的人，體貼靈的事。」

〔文意注解〕本節是說，隨從肉體的人，必然體貼肉體的事；但並不是說，隨從肉體就是體貼肉體。隨從肉體是一回事，體貼肉體又是另一回事；前者含有被動、不得不如此的意味，后者含有主動、贊同的意味。『體貼』原文另譯『思念』，是心思裡的贊成、附議。我們現在既然是一個自由的人，就應該積極主動的把心思放在對的事物上，思念靈的事，不思念肉體的事；也就是要思念上面的事，不要思念地上的事(西三2)。凡是真實的、可敬的、公義的、清潔的、可愛的、有美名的；若有甚么德行，若有甚么稱贊，這些事我們都要思念(腓四8)。

【羅八6】「體貼肉體的，就是死；體貼聖靈的，乃是生命、平安。」

〔原文直譯〕「肉體的心思就是死；但靈的心思乃是生命和平安。」

〔文意注解〕人的心思可能有三種的情況︰一種是獨立的，既不屬肉體，也不屬靈；另一種是因思念肉體的事，久而久之，變成了『肉體的心思』；又一種是因思念靈的事，漸漸的被更新而變化(羅十二2)，成了『靈的心思』。肉體的心思必然導致靈命的枯萎、死沉；靈的心思必然帶來心靈的平安(西三15；腓四7)和靈命的增長、發旺(提前四15)。

【羅八7】「原來體貼肉體的，就是與神為仇；因為不服神的律法，也是不能服，」

〔原文直譯〕「原來肉體的心思，就是與神為仇；因為不服神的律，也是不能服。」

〔文意注解〕本節是說明為甚么肉體的心思就是死。本來只是肉體與神為仇為敵，肉體與神的靈相爭(創六3原文；加五17原文)，心思還肯順服神的律(羅七25)；但心思一旦演變成肉體的心思，就開始與神為敵了(雅四4)。如此一來，當然就不服神的律，即使是要服也不能服了。

【羅八8】「而且屬肉體的人，不能得神的喜歡。」

〔文意注解〕『屬肉體的人』原文是『在肉體裡的人』，意指這個人不只隨從肉體和體貼肉體，甚且是一個完全活在肉體裡面的人。本節暗示人雖活在肉體裡面，仍然想憑肉體的努力，來討神的喜歡，只不過無論如何，總不能得神的喜歡(參林前十5)。

【羅八9】「如果神的靈住在你們心裡，你們就不屬肉體，乃屬聖靈了。人若沒有基督的靈，就不是屬基督的。」

〔原文直譯〕「如果神的靈住在你們裡面，你們就不屬肉體，乃屬靈了；…」

〔文意注解〕與屬肉體相反的，乃是屬靈，也就是『活在靈裡』的意思。要作一個活在靈裡的人，有兩個先決的條件︰第一，他的裡面必須有『基督的靈』，使他成為一個屬基督的人；這話的意思是說，他必須是一個得救的基督徒。第二，這位活在他裡面的『基督的靈』，也就是『神的靈』；這靈必須不是像客人那樣的暫時借住，而是如同已取得所有權的房主，不只長住下來，而且在他裡面能夠隨心所欲、安然居住(『住』的原文字意，參弗三17原文)。信徒在這樣的情況之下，才算是一個屬靈的人。

【羅八10】「基督若在你們心裡，身體就因罪而死，心靈卻因義而活。」

〔原文直譯〕「基督若在你們裡面，身體即或是因罪而死的，靈卻是因義而活的。」

〔文意注解〕本節是前述第一個條件的補充說明；『基督』與『神的靈』並『基督的靈』是同義詞。一個裡面有基督的人，雖然他的身體曾因罪的緣故而成了『取死的身體』(羅七24)，但是他的靈卻因信基督而被稱義得生命(羅五18)，故有資格作一個屬靈的人了。

【羅八11】「然而，叫耶穌從死裡複活者的靈，若住在你們心裡，那叫基督耶穌從死裡複活的，也必藉著住在你們心裡的聖靈，使你們必死的身體又活過來。」

〔原文直譯〕「然而叫耶穌從死裡複活者的靈，若住在你們裡面，那叫基督耶穌從死裡複活的，也必藉著住在你們裡面的靈，使你必死的身體又活過來。」

〔文意注解〕本節是第九節所述第二個條件的補充說明；『叫耶穌從死裡複活者的靈』就是『住在你們裡面的靈』，也就是『神的靈』、『基督的靈』、『基督』。本節的意思是說，既然神曾藉 的靈叫基督耶穌從死人中複活(『從死裡複活』原文直譯)，如今這擁有複活大能的靈，因著能夠安家在我們的裡面，就要從 的安家之處(即我們的靈裡)，往外擴展並分賜生命，使我們魂裡的心思、情感和意志被更新而變化(羅十二2)，並及于我們這必死、必朽壞的身體(參林前十五53~54)，使耶穌的生，也顯明在我們這必死的身上(林后四10~11)，這就是『身體又活過來』的意思。

【羅八12】「弟兄們，這樣看來，我們並不是欠肉體的債去順從肉體活 。」

〔文意注解〕『這樣看來』表示下面的話乃是前面一大段經文的總結。雖然肉體是信徒成聖的大難處，但信徒並不一定非順從肉體活著不可，因為基督耶穌已經在肉體中付清了罪債(3節)，我們信徒不再欠肉體的債了。從前我們是不得不順從肉體(弗二3)，但如今因信那叫基督從死裡複活神的功用，已經脫去了肉體(西二11~12)，我們可以不再受肉體的纏累和捆綁。

【羅八13】「你們若順從肉體活著，必要死；若靠著聖靈治死身體的惡行，必要活著。」

〔原文直譯〕「你們若順從肉體活著，必要死；若靠著靈治死身體的惡行，必要活著。」

〔文意注解〕我們在這裡有必要逐詞分別解釋︰第一，『肉體』是指人墮落之后，罪進到人的身體裡面，使其敗壞、變質而成；中文又譯為『情欲』(加五17)，極少數地方譯作『血氣』(彼前一24；弗六12)或『血肉』(林前十五50；來二14)；在不強調其敗壞之意思時，則常以『肉身』(約一14；三6)稱之，以示區別，其實在原文都是同一個字。第二，『身體』是指人外面可以看見、可以觸摸的物質軀體，又稱『身子』(林前五3；十二12)，除少數地方外，通常沒有邪惡的含意。第三，就著客觀的事實，信徒的肉體已經與基督同釘十字架(加五24)；但就著主觀的經歷，信徒仍有順從肉體活著的可能(參林前三1~3)。第四，信徒的身體是表現行為(『惡行』原字並無『惡』字)的機關，聽命于魂而行事；當信徒的魂(以心思為主)放在肉體上時，身體的行為便順從肉體；但若將魂放在靈上時，身體的行為便順從靈(5節)。第五，本段經文中的『靈』字，不是單指聖靈或人的靈，而是指人的靈加上內住的聖靈，或者說在內住聖靈運行推動下之人的靈。第六，我們信徒乃是靠這二靈合一、同工的靈，來把那些從肉體而來的身體行為置于死地(『治死』原文意思)，不讓它們活躍。第七，信徒身體不正當的生活行動，必要導致靈命的死；但若靠靈治死身體不正當的生活行動，靈命就越過越活(參6節注解)。

【羅八14】「因為凡被神的靈引導的，都是神的兒子。」

〔文意注解〕前面的經文告訴我們，信徒在成聖的過程中，完全仰賴聖靈的運行、引導與治死，否則絕無成聖的可能。我們既然有聖靈的感動和帶領，這就証明我們都是神的兒子，是神藉 的靈重生了我們(約三5，8)，使我們得著了神的生命(即永生)，有分于神的性情(彼后一4)。

【羅八15】「你們所受的，不是奴仆的心，仍舊害怕；所受的，乃是兒子的心，因此我們呼叫︰『阿爸﹗父﹗』」

〔原文直譯〕「你們所受的不是奴仆的靈，仍舊害怕；所受的乃是兒子的靈，因此我們呼叫阿爸，父。」

〔文意注解〕『阿爸』的原文是亞蘭文，『父』的原文是希臘文，兩者都是父親的意思，合起來呼叫，倍感親切、甜美。我們與神的關系，既是因內裡生命而有的父子關系，故我們能坦然無懼的進到神的面前(來四16)，而毋需像仍在律法之下為奴隸的宗教徒，那樣顧忌、拘束、戰戰兢兢，惟恐觸犯了神。我們對神如此親切、甜美的感覺，乃是裡面所承受『兒子的靈』生發的功效。

【羅八16】「聖靈與我們的心同証我們是神的兒女；」

〔原文直譯〕「聖靈與我們的靈同証我們是神的兒女。」

〔文意注解〕本節說明我們作神兒女的感覺是如何而有的︰第一，是聖靈『親自』(本節原文有此二字)在我們的裡面作見証；第二，我們裡面重生的靈也『阿們』這個見証；第三，我們所受『兒子的靈』，應是此二靈的複合稱謂；第四，二靈在我們裡面彼此呼應、印証這個感覺。

【羅八17】「既是兒女，便是后嗣，就是神的后嗣，和基督同作后嗣。如果我們和 一同受苦，也必和 一同得榮耀。」

〔文意注解〕在此我們須要逐點予以較詳盡的解釋︰第一，『兒女』、『兒子』與『后嗣』含意稍有不同；『兒女』是指我們一重生，就因生命而有的基本地位，每一個信主的人，都有權柄作神的兒女(約一12)；『兒子』是指神兒女在生命上更進一步表現的階段，信徒不分男女都可作神的兒子，凡在生命上得勝的，都要作『男孩子』(參啟十二5；十四3~5)；『后嗣』是指生命長大成熟，被神認定而合法可以承受將來所要顯現的榮耀。第二，信徒一得救，就有感覺作神兒女(約壹三1)；但必須是被神的靈引導的，才作神的兒子(14節)；又必須長大成人(弗四13)，才得以作神的后嗣，承受產業(加四1)。第三，我們既是神的兒女，就都有兒子的名分，或早或遲，將來都要成為神的后嗣(加四5~7)。第四，我們將來都要和基督一同承受萬有， 要領許多的兒子進榮耀裡去(來二10)，所以本節說我們是和基督同作后嗣。第五，這位帶領我們進榮耀的先鋒， 是因受苦難得以完全(來二10)，所以我們跟隨 的人，也該有受苦的心志(彼前四1)，和 一同受苦，才能和 一同得榮耀(參彼前四13)。第六，『和 一同受苦』意即效法 的死(腓三10)，否認己，不顧外體的毀壞與苦楚(林前四8~11，16~17)，一心對付罪(彼前四1)，拒絕撒但的試探(來二18)，學習順從神(來五8)。

【羅八18】「我想，現在的苦楚若比起將來要顯于我們的榮耀，就不足介意了。」

〔文意注解〕信徒現在所身受的苦楚，使徒保羅形容它們是『至暫至輕』，而將來所要顯于我們的榮耀，卻是『極重無比永遠』的(林后四17)，二者之間的差異，不可以道裡計。本節的意思是說，現在的苦楚，根本就不配與將來的榮耀作一比較。

【羅八19】「受造之物切望等候神的眾子顯出來。」

〔文意注解〕『神的眾子顯出來』按原文可另譯『標明是神的眾子』。為何緣故，受造之物切望等候神的眾子顯出來？第二十節即說明其理由。

【羅八20】「因為受造之物服在虛空之下，不是自己愿意，乃是因那叫他如此的。」

〔文意注解〕一切受造之物雖然是因神的旨意被創造而存在(啟四11)，但若沒有那要充滿萬有的(弗四10)，藉著神的眾子(就是教會)彰顯出 的豐滿與榮耀(弗一23原文；三21)，就仍是虛空的虛空，萬事萬物都是虛空(傳一2)。這需要等到有一天，我們在榮耀裡被神的榮耀『標明是神的眾子』(第十九節原文另譯)，才的完滿的實現。在此之前，我們雖有神兒子的身分和生命，但仍未完全顯明是神的兒子。

【羅八21】「但受造之物仍然指望脫離敗壞的轄製，得享(享︰原文是入)神兒女自由的榮耀。」

〔原文直譯〕「但受造之物仍然指望脫離敗壞的轄製，進入神兒女榮耀的自由。」此處的意思如下︰第一，將來所要顯明于神兒女的榮耀，是一種超絕的境地與領域，是要供人『進入』的(來二10)。第二，在那榮耀的境地裡面，滿了兒子的自由，就是真自由(約八36)，不受任何的轄製或奴役。

【羅八22】「我們知道一切受造之物一同嘆息、勞苦，直到如今。」

〔原文直譯〕「我們知道一切受造之物，一同嘆息並受生產之苦，直到如今。」

〔文意注解〕本節接續第廿一節，說明︰第一，在未進入那榮耀的自由之前，一切受造之物(包括信徒)都在敗壞的轄製和奴役之下，不只天地都要像衣服漸漸舊了(來一11)，並且萬事萬物都在變壞(西二22；彼前一18；弗四22)。第二，要脫離敗壞的轄製，進入榮耀的自由，便須經歷生產之苦，就是十七節所說的『和 一同受苦』，直等到基督成形在我們裡面(加四19)。第三，我們今天所接觸的一切周遭事物，在在都向我們發出無聲的嘆息，巴望早日得以進入神兒女榮耀的自由。

【羅八23】「不但如此，就是我們這有聖靈初結果子的，也是自己心裡嘆息，等候得著兒子的名分，乃是我們的身體得贖。」

〔原文直譯〕「不但如此，就是我們這有聖靈初熟果子的，…」

〔文意注解〕本節是這段經文的中心，其意義如下︰第一，『初熟果子』是指第一個先成熟的果子，是眾多將要成熟之果子的樣品。第二，『聖靈初熟果子』有兩種解釋︰一是指聖靈本身就是那初熟的果子，是我們得基業的憑據和豫嘗(弗一14)；另一是指聖靈在我們身上初結的果子(加五22)，是聖靈將來所要結豐盈美果的樣本。第三，就著一切受造之物來說，我們信徒乃是萬物中的初熟果子(雅一18)；信徒的前景如何，萬物也將要如何。第四，凡是于聖靈有分，嘗過天恩和神善道滋味的人(來六4~5)，正常的反應，乃是從心裡切慕渴望著更完滿的享受，甚至會因不能立時得到而發出『嘆息』。第五，我們所嘆息、所等候的，乃是要得著『兒子的名分』；就著我們的地位說，信徒一蒙救贖，就已經得著兒子的名分(加四5；弗一5)，是神的兒子了(加三26)；但就著我們的經歷說，信徒因仍未完全顯出是神的兒子的光景(參19節注釋)，也仍未完全承受兒子該得的產業(參17節注釋)，故還不能算是得著了完滿的兒子名分。第六，這個完滿的兒子名分，就是我們的『身體得贖』；今天我們這軟弱、必朽壞、必死的血肉之體，將來有一天要變成強壯、不朽壞、不死的靈性身體(林前十五42~54)，那一天就是『得贖的日子』(弗一14；四30)。

【羅八24】「我們得救是在乎盼望；只是所見的盼望不是盼望，誰還盼望他所見的呢(有古卷︰人所看見的何必再盼望呢)？」

〔文意注解〕這裡的意思仍需分項解釋︰第一，此處所謂的『得救』，既不是指靈的得救(即得永生的救恩)，也不是指魂的得救(雅一21原文)，而是指身體的得救，也就是前節的『身體得贖』。第二，身體的得救，必須要等到主再來的時候，才能完全實現；因此，這一個得救，並不怎么在乎我們的配合與追求，主要是在乎我們的盼望並等候。第三，內住的基督(就是內住的聖靈)，使我們有榮耀的盼望(西一27)；這盼望並不是因著肉眼，而是因著信心之眼的看見而有的(參林后五7；來十一1)。

【羅八25】「但我們若盼望那所不見的，就必忍耐等候。」

〔文意注解〕既然前述的盼望不是憑著肉眼所能看得見的，就這盼望絕不是一般世人所想望的健康與福氣，因此在那日到臨之前，我們就必有病痛等不如意的遭遇，所以必須忍耐著等候。

【羅八26】「況且我們的軟弱有聖靈幫助，我們本不曉得當怎樣禱告，只是聖靈親自用說不出來的嘆息替我們禱告。」

〔文意注解〕『況且』一詞表明本段經文仍與上一段是有關連的︰第一，當我們在此盼望並等候的時候，會有許多的遭遇叫我們覺得軟弱，但聖靈卻來俯就人的軟弱，藉著一同承擔軟弱來幫助我們(『幫助』的原文有『手拉手、彼此相連』的含意)。第二，當我們在那裡心裡嘆息(23節)的時候，聖靈也來聯于我們的嘆息，和我們一同嘆息。第三，許多時候，我們軟弱到一個地步，根本就不知道怎樣向神求助(禱告)，內心的為難無法用言語來表達，聖靈竟也與我們表同情，用無言的嘆息來替我們禱告。第四，聖靈是用禱告來幫助我們的軟弱；主也喜歡答應人軟弱時求助的禱告(參林后十二8~9)。

【羅八27】「鑒察人心的，曉得聖靈的意思，因為聖靈照著神的旨意替聖徒祈求。」

〔文意注解〕『鑒察人心的』就是指聽禱告的神；禱告若要蒙神垂聽，必須照 的旨意祈求(約壹五14)。前節說聖靈是用說不出來的嘆息替我們禱告，而聖靈這無言的代禱，是照著神的旨意而求，故必蒙神應允。

【羅八28】「我們曉得萬事都互相效力，叫愛神的人得益處，就是按 旨意被召的人。」

〔文意注解〕本節在這一段經文中具有承先啟后的地位︰第一，當我們身歷一些叫我們覺得軟弱的遭遇時，我們雖然一方面『不曉得』當怎樣禱告，求神助我們渡過這困境，但另一方面卻『曉得』這些遭遇並不是徒然的，而都是對我們有益處的。第二，『萬事』意指一切的事，沒有一件是例外的；一切臨到我們身上的事，都會相互引起效用，結果叫我們得著益處。第三，得著萬事互相效力之益處的秘訣，乃在于『愛神』；同樣一個經歷，不愛神的人一無所得，愛神的人卻獲益良多。第四，神是『鑒察人心的』， 知道我們的存心愛不愛神；存心愛神，一生的遭遇都必有美好的果效(參箴四23)。第五，愛神的人就是『按 旨意被召的人』，換句話說，神召我們原是要叫我們來愛 ；若有不愛主，這人可詛可咒(林前十六22)。第六神召我們愛 ，是因 有一個豫定的旨意，要成就在我們身上，故聖靈也照著這個旨意替我們祈求(27節)。第七，神這個旨意是甚么呢？就是下面29~30節所敘述的。

【羅八29】「因為 預先所知道的人，就預先定下效法 兒子的模樣，使 兒子在許多弟兄中作長子。」

〔文意注解〕本節是把神旨意的起點和終點作一個交代︰第一，神旨意的起點是在于神的『豫知』和『豫定』；『豫知』意即在已過的永遠裡，神憑著 的先見，在基督裡揀選了我們(彼前一2；弗一4)；『豫定』是指按神心所喜悅的，豫先作了定規，這個定規包括人選的決定和他們將來所要得著並達到的光景(參弗一5；徒十三48；林前二7)。第二，神旨意的終點或目的，是要叫我們『模成 兒子的形像』(原文另譯)；這個意思是說，叫我們在得救重生之后，在日常生活經歷中，一面藉裡面聖靈的幫助和作工，一面藉外面神手所安排之環境的配合，漸漸地被更新而變化，至終與主相像(羅十二2；林后三18；西三10)。第三，當我們完全像主的時候，也就是神的眾子顯出來(19節)的時候；所以神的旨意乃是要得著許多兒子，與 的獨生愛子一模一樣，使 (主耶穌)在許多弟兄中作長子(參來一6；二10~12)。

【羅八30】「預先所定下的人又召他們來；所召來的人又稱他們為義；所稱為義的人又叫他們得榮耀。」

〔文意注解〕本節是概述神旨推展的過程︰第一，神在人身上的旨意開始于『豫定』；這個豫定包括了豫知、揀選和豫定。第二，接著第二步是『呼召』，信徒都是蒙神呼召的人(羅一7；九24)；神是藉外面福音的傳揚，和裡面聖靈的啟示來呼召人(羅十14~21；加一15~16)。第三，然后第三步是『稱義』，凡相信主耶穌的人，就是被神稱義的人(羅三26；加二16)；這個稱義包括了赦免、洗淨、地位的成聖、與神和好、得永生等。第四，最后一步是『得榮耀』，也就是身體得贖、兒子名分的完滿實現、模成神兒子的形像；我們現在都在稱義之后，正朝得榮奔跑向前；在尚未完全得著榮耀之前，都需要追求生命的長進、主觀經歷的成聖、更新變化等(注『得榮耀』原文是過去式，這是說按神永遠的眼光來看，『得榮耀』乃是一個既成的事實)。

【羅八31】「既是這樣，還有甚么說的呢？神若幫助我們，誰能敵擋我們呢？」

〔文意注解〕這裡的意思是說，既然神的旨意是要我們得榮耀，那么誰也不能攔阻我們達到這個境地的，因為︰首先有神自己在幫助我們，還有誰比 更強呢？

【羅八32】「神既不愛惜自己的兒子，為我們眾人舍了，豈不也把萬物和 一同白白地賜給我們嗎？」

〔文意注解〕也許我們認為神白白的恩典，只作到舍棄 愛子為我們成就救贖，使我們被稱義(羅三24)為止。但神既肯將 最心愛的兒子也為我們舍了，還有甚么不肯賜給我們的呢？本節的意思是說，神既已為我們付了最大的代價，就必也不惜任何代價，要幫助我們達此目標。

【羅八33】「誰能控告神所揀選的人呢？有神稱他們為義了。」

〔原文直譯〕「誰能控告神所揀選的人呢？是那稱他們為義的神么？」

〔文意注解〕也許我們認為自己不配得著榮耀，但除了神以外，任誰(包括人自己的良知和撒但)也沒有資格控告我們，而神既已稱我們為義， 再也不能背乎自己了(參提后二13)。

【羅八34】「誰能定他們的罪呢？有基督耶穌已經死了，而且從死裡複活，現今在神的右邊，也替我們祈求。」

〔原文直譯〕「誰能定他們的罪呢？是那已經死了，而且從死裡複活，現今在神的右邊，也替我們祈求的基督耶穌么？」

〔文意注解〕也許我們認為我們連第三步的稱義都有問題，更遑論第四步的得榮哩﹗但論到我們在神面前的地位，除了神之外，就只有基督耶穌夠資格判定我們。而 (基督耶穌)既已為我們的過犯受死，又為叫我們稱義而複活(羅四25)，則 對我們的被稱義自必無異議；並且 現今在神的右邊作大祭司，長遠活著替我們祈求，故 必能拯救我們到底(來七24~25)，使我們達到得榮的地步。

【羅八35】「誰能使我們與基督的愛隔絕呢？難道是患難嗎？是困苦嗎？是逼迫嗎？是飢餓嗎？是赤身露體嗎？是危險嗎？是刀劍嗎？」

〔文意注解〕也許我們對自己絲毫沒有把握，深怕在極端危難的環境中，羞辱了救我們的主。但我們忘了，負責任的不是我們，乃是基督的愛； 既愛我們，就必愛我們到底(約十三1)，任何的境遇，都不能使我們與基督的愛隔絕。

【羅八36】「如經上所記︰『我們為你的緣故終日被殺；人看我們如將宰的羊。』」

〔文意注解〕本節經文引自詩篇四十四篇二十二節。『我們』指所有愛神的人；『為你的緣故』指為著成就神的旨意；『終日被殺』指在日常生活中，時刻受苦、背負十字架；『人看我們如將宰的羊』指同形于基督的死(羅六5)，身上帶著耶穌的印記(加六15)。本節說出了在得榮的途中，所必有的經歷。

【羅八37】「然而，靠著愛我們的主，在這一切的事上已經得勝有余了。」

〔文意注解〕『然而』說出前述艱難的境遇雖是難免的，但我們卻有出路；『靠著愛我們的主』原文直譯應為『靠著那愛我們的』，這說明了基督的愛是我們一切問題的答案；『在這一切的事上』原文直譯是『在這一切的事中』，我們必須身在這一切的事中，才能領略基督之愛的力量；『已經得勝有余了』，注意這裡不是說『就能』或『將會』得勝，而是『已經』得勝，意即仗還沒打，就已經決定勝負了；並且『得勝有余』，表明不是僅僅的得勝，不是筋疲力竭的得勝，而是充分有余裕的得勝。

【羅八38】「因為我深信無論是死，是生，是天使，是掌權的，是有能的，是現在的事，是將來的事，」

〔文意注解〕前節的『靠著』，是因有本節的『深信』；『靠著』和『深信』是我們勝過一切難處的秘訣，也是我們必要得榮的把握。

【羅八39】「是高處的，是低處的，是別的受造之物，都不能叫我們與神的愛隔絕；這愛是在我們的主基督耶穌裡的。」

〔文意注解〕『別的受造之物』指其他一切莫名的、出乎人所能想像的事物。

此處的『神的愛』，就是35節裡的『基督的愛』，故末句強調『這愛是在我們的主基督耶穌裡的』；『基督耶穌』特別指主降卑為人，親身經歷各種試探和苦難，因此能體恤我們的軟弱，樂意搭救我們(來二18；四15)。

【羅馬書八章】羅馬書八章是論到我如何歸入基督，並 如何在我身上行出 的一切。六章乃是除去罪人，不是除去罪；七章乃是除去肉體，不是除去律法。藉 基督的十字架，我的舊人去了，使罪沒有辦法；藉 基督的肉身，我的肉體去了，使律法沒有辦法。

在五至八章這段聖經裡，一面我們乃是在基督裡，另一面我們乃是在亞當裡；一面我們乃是在聖靈裡，另一面我們乃是在肉體裡。五章十二至二十一節說到我們在亞當裡，這是我們得救前客觀的事實；六章一至十一節說到我們在基督裡，這乃是我們得救后客觀的屬靈事實。七章說到我們在肉體裡主觀的經歷。人可以明白六章一至十一節的屬靈事實，然而他用七章之肉體的力量，就要失敗。但在八章裡我們找出，力量乃是聖靈。

七章有肉體與律法，八章只有聖靈。七章用律法來顯明神的旨意。但七章是用肉體來遵行神的旨意，而八章乃以聖靈來遵行神的旨意。現今聖靈自己來作律法。七章有兩大錯︰(一)律法不完全；(二)人錯了。七章有兩個律，就是「罪和死的律」，八章只有一個律，就是生命之靈的律。罪是指積極去作而說的，死是指消極不能作而說的。對罪在積極方面，乃是罪的律，對神的律在消極方面，乃是死的律。罪乃是我去犯罪，死乃是軟弱到極點，不能作甚么。罪的律在我身上，叫我犯罪；死的律在我身上，叫我無能。七章的人先找到死的律，而后才看見罪的律。

以道理來說，是罪和死的律；以經歷來說，乃是罪和屬死的身體。人犯罪是和人的身體發生關系。六章六節裡罪的身體，乃是將身體放在罪的底下。六章說到罪身失業。七章五節、二十三節的罪乃是住在身體裡，這就是說肢體內有罪的律了。八章九至十節說，基督住在我們裡面是藉 聖靈。這樣內住的結果如何？內住的時間是同時，但工作是有分別的。八章說基督來拯救心靈，但未拯救身體。七章的人有基督在裡面，所以裡面的人要行神的旨意，同時我們也看見必死的身體是何等可惡。一章一節至五章十一節的義乃是「算」的義。五章十二節以后的義乃是「分」的義。八章十一節說到聖靈住在我們裡面，叫我們必死的身體「活」過來。中國人說畫龍不點睛則已，一點睛龍就飛去。聖靈這樣一「點」，一面叫身體被點而飛，一面叫身體和心靈能一致。但我們若要完全讓基督來活，就必須等到身體得贖。身體今天雖然遠沒有得贖，但身體不能攔阻神的旨意。

六章乃是說到死的身體，七章則是說到信徒既有這種取死的身體，就不該打算去行善。我們如果要作甚么，只需要仰望基督來作。相信 正在那裡作，仰望 作，相信 已經作了。

八章的題目是從定罪起始，直到榮耀為止。神如果沒有拯救我們到榮 裡， 是不滿意的。人犯罪的結果，乃是虧欠神的榮耀。主來是要領眾子進入榮耀裡。

活在肉體中的人，就是活在肉體的能力中的人，所以他身上只有天然和血氣。七章給我們看見，在肉體中的人是何等的軟弱。人不能守誡命，這就証明人的軟弱。神把人放在聖靈中，就得勝了。在基督裡乃是客觀的；在聖靈裡，就是基督所成功的一切工作，由聖靈作在我身上，作在我裡面，這是主觀的。基督是我們的生命，聖靈叫我們活 。甚么是福音？聖靈降下就是福音。父計劃救恩，叫我有得救的盼望；子成就救恩，叫我有得救的根據；聖靈把救恩成就在我裡面，叫我有得救的事實。聖靈的工作只能在基督裡作，聖靈不能作基督所不作的。聖靈的工作就是交通，把子所作的流通在我身上。在基督裡的一切，因 在聖靈裡就都活了。既然基督和聖靈都來了，為甚么信徒還缺聖靈的交通呢？這是因為信徒不夠經歷羅馬書七章。我的地位是在基督裡，但我不知道肉體的敗壞，所以就仍然活在亞當裡。肉體的活動叫人落到肉體裡，因此不在聖靈裡。當肉體失望時，才能在聖靈裡。神的真理何時離開聖靈，就變成律法。基督的工作何時離開聖靈。在人身上就無效力。一切屬靈的事物放在聖靈裡就活了；離開聖靈一切都是死的(參約十五5)。世上只有對自己絕望的人，才能知道聖靈的工作。

【羅馬書八章一至四節】八章一節的「如今」，就是一個認識肉體之后，而在基督裡的人，如今就不定罪了。八章二節說到我們怎樣「不再無能」。在基督裡並在聖靈裡，就產生兩個脫離︰(一)在基督裡脫離律法；(二)在聖靈裡脫離肉體。八章三節說到律法和肉體，以及神的兒子「作了贖罪祭」。第一步即是一章一節至五章十一節，在肉體中定了罪的定案；第二步是六章六節。八章四節說，律法的義成就在隨從聖靈的人身上。神今日所要求的是律法的義，不是律法。律法的義是因遵行律法，而得神的喜悅。

【羅馬書八章五至八節】八章五節論到隨從肉體與隨從聖靈。我們要知道一個人是隨從肉體或隨從聖靈，只要看他所思念的事，是肉體或聖靈。一個人心中所想的，就表明他是怎樣的人。和教士說︰「若撒但能管製你的思想生活，他就能管製你生活的一大半了。」思想若沒有得 拯救，肉體就沒有得 拯救。六節說到，思念靈的乃是生命平安。「生命」是指一切屬靈真理在你身上是活的。「平安」是指你超過環境，不被任何事情摸 ，沒有控告和掙扎。我們要問問自己︰在我生活中有多少是新鮮的？有多少是恩典？動物的生活乃是被造的活動。「不服」乃是性情的問題，「不能服」乃是能力的問題。我們何時脫離律法，何時就脫離肉體。我們如何能脫離肉體？就是要看見，律法在我身上沒有要求，我不再作甚么了。

【羅馬書八章九節】八章九節起論到脫離肉體以后，如何能在聖靈中活 ，享受神在基督裡所作的一切。八章九節是說聖靈在你裡面，你也在聖靈裡面。我們與基督的關系乃是︰「住在我裡面的，我也住在他裡面」(約十五5)。甚么叫作在聖靈裡？每種生物都有一個最合式的環境，照樣信徒也有最合式的環境，這最合式的環境就是在聖靈裡。基督在肉體中死了，基督在聖靈裡活了。神把基督所作的一切工作及真理，都放在聖靈裡，這一切工作和真理就都活了。離開聖靈，甚么都是死的。神的真理何時離開聖靈，何時就變成律法；基督的生命何時離了聖靈，何時就變成字句。基督若離了聖靈，在我們看來， 不過是一個拿撒勒人。

怎樣的人是住在聖靈裡的人？就是讓聖靈住在他裡面的人。聖靈受差遣來住在我裡面，作我的生命。聖靈是有人格的來住在我裡面，作主耶穌的經歷。許多人在道理上知道聖靈是有人格的，但在經歷上卻不認識聖靈是有人格的，以為聖靈不過是一種影響。他們不知道聖靈住在我們裡面，就是神住在我們裡面；聖靈住在我們裡面，就是有人格的神住在我們裡面。我們要相信神的話說，聖靈住在我裡面。信徒要奉獻，好讓聖靈這能力顯明出來。認識有人格的聖靈住在我裡面，就叫我失去自由；從今以后，我不再是自己的人，我有聖靈這活活的人位住在我裡面。我必須讓 在我身上有自由，能發表 的能力，並 的一切。

【羅馬書八章十至十二節】八章十節把九節的基督與聖靈分開來看。八章一至十一節論到聖靈的工作，不僅在靈和心思方面，也影響身體︰聖靈叫我們必死的身體活過來。八章十二節乃是承接上文。所以信徒如果還留在七章的經歷裡，乃是他自選的，並非必須的；因為我們不欠肉體的債。

【羅馬書八章十三至十七節】八章十三節說，他們若揀選順從肉體，就必要死。這死可能是指千年國度的死，就是失去來世的永生。八章十三至十五節說︰「靠聖靈治死……，」接受基督的人，即是神的孩子；然而要受神的靈引導，才成為神的兒子。八章十七節上半的「兒女」是無條件的，下半的「后嗣」是有條件的，就是要與基督一同受苦︰「如果我們和 一同受苦，也必和 一同得榮耀。」

【羅馬書八章十八至三十一節】八章十七至十八節的榮 是指千年國度的榮 。八章三十節的榮耀是永世的。八章十八至三十節說到盼望得 救贖，就是肉體與靈完全的救贖。八章三十一至三十九節︰「既是這樣，還有甚么說的呢？」我們就當發出贊美。―― 倪柝聲《羅馬書第五至八章講經》

六 在基督與聖靈裡（8:1 -13）

在第7章中多次提到「我」字，因為那是描寫信徒如何靠著自己與肉體爭戰，結果落在極端痛苦之中，嘆息說︰「我真是苦阿，誰能救我脫離這取死的身體呢？」上章單單14-25節一段中，提到單數的「我」三十七次，正好說明靠自我之生活的失敗；但本章自1-31節中有十八次提到聖靈（或神的靈，基督的靈），可見本章所注重的，是聖靈如何在信徒身上的工作。雖然我們靠自己無力勝過肉體，但若靠著聖靈便可以在基督裡享安息了。

本段從積極方面論到在基督和聖靈裡的好處，從而顯出在舊造中的失敗，可分為七點研究︰

１ 在基督裡不被定罪（8:1 ）

1 「如今」表示有了一個新的開端，與從前大有分別。使徒保羅在描寫他痛苦嘆息的經歷之后，到了第8章，就有了新的轉機，這轉機就是他從倚靠自我中出來，進入基督裡。

「在基督裡的，就不定罪。」這話似乎是對沒有信主的人講的話，但保羅在這裡顯然是對已經得救的人講的。在5:1說︰「我們既因信稱義，就藉著我們的主耶穌基督，得與神相和。」已經提到信徒得救的經歷，所以本章所論是得救以后的事，這樣，「不再定罪」就有更深一層的意思。

「定罪」是有兩方面的，一方面是神的定罪，另一方面是我們自己的良心定罪。在基督裡的人，在神那一邊已經不再定罪了，因我們已經得救了。但我們得救以后還是想憑自己的努力討神喜悅，可是那樣努力的結果，反而愈加發現自己行不出什么善來。這情形下，我們的良心就要定我們自己的罪了，我們就陷于沒有安息和痛苦之中。使徒約翰在他的書信中，也有類似的話，安慰那些過分受良心控告的信徒說︰「我們的心若責備我們，神比我們的心大，一切事沒有不知道的」（約一3:20）。意思就是說，我們不是單憑我們的「心」生活為人，不是根據我們的心對自己的判斷作為準則，乃是根據神在基督裡如何判斷我們作為準則，因神比我們的心大。神在基督裡面，要怎樣判斷我們呢？神在基督裡宣告了我們無罪──「如今在基督裡就不定罪了」。這樣，我們所以受自己的良心控告而不得安息，是因為我們沒有活在基督裡而活在自己裡，我們要憑自己的力量行善，不憑在基督裡生命聖靈的律而活出 的善。

２ 在基督裡脫離罪和死的律（8:2）

2 這裡提到三種律，就是︰

１ 賜生命聖靈的律，
２ 罪的律，
３ 死的律。

罪的律就是上文所說肢體中犯罪的律，是一種舊生命中犯罪的傾向或本質。死的律和罪的律，可說是二位一體的，死是從罪來的，我們的生命中既有了罪的律，當然也就有了死的律；罪的律叫人傾向于罪，死的律叫人傾向于死。這死包含兩方面︰一是靈性的死，二是身體的死。靈性的死就是與神隔絕，在求神喜悅的事上全無能力，在抗拒罪的要求（試探）上也是全無能力的，所以在死的律底下，世人有不能不犯罪的痛苦。

另一方面，因為人犯罪的結果使身體有了死亡。人為著謀生，維持生計，便增加許多痛苦、試探、與煩惱。只要我們一天還活著，就得繼續謀生，就在死的律的威脅之下；所以我們不但作罪的奴仆，也作了死的奴仆。我們怎能脫離罪和死的律不作它們的奴仆？聖經的答案是︰在基督耶穌裡，藉著賜生命聖靈的律就可以得著釋放了。這生命聖靈的律就像一粒有生命的種子，當它種在地裡的時候，雖然地心引力是要把地上一切的東西向下拉住的，但這生命的種子卻能自上不斷生長，因為生命的律勝過地心引力的律。照樣，我們怎能勝過罪和死的律？不是憑自己肉體的意志和力量，乃是憑生命聖靈的律，不是用自己的力量去抵擋罪，是憑賜生命之聖靈的力量去抵消罪的力量，我們對罪所作的是把自己放在生命聖靈的律底下，順著聖靈和新生命的支配力，便可以勝過罪了。

３ 在基督裡使律法的義成就在我們身上（8:3-4）

3-4 律法有什縻「不能行」的呢？按律法原本的用處來說，它原不是叫人除罪，乃是叫人知罪，因它原來不是叫人靠著得救的，所以它在救人方面是「有所不能行」的，換言之，是有欠缺的，這欠缺是因人的軟弱而有的。「神就差遣自己的兒子，成為罪身的形狀，作了贖罪祭，在肉體中定了罪案。」律法既不能完成神救贖的目的（它被賜下的目的原本就不是為著作為一種救法），神就差遣 兒子來，作成律法所不能作的事情。 為我們「成為罪身的形狀，作了贖罪祭，在肉體中定了罪案」（「肉體」在這裡就是指肉身）。這下半節說明基督為我們作了什么︰

Ａ 為我們受神差遣而降世，生在律法下（加4:4）。

Ｂ 為我們成為罪身的形狀，「罪身」指一般人類那樣的身體。 像罪人般被釘死（林后5:21;彼前2:24-25）。

Ｃ 為我們作了贖罪祭， 被釘死是為作贖罪祭而釘死，不是為作「模范」（可10:45）。並且這種贖罪的工作，一次作成便成功到永遠（來10:12-14）。（詳參拙作《新約書信讀經講義》，來10:12-14{\LinkToBook:BookID=115,TopicID=250,Name=２ 基督獻上自己為祭才是「真像」，能以除罪 （10:5-18）}）

Ｄ 為我們在肉體中定了罪案， 既照著人一樣取了血肉的身體，為我們的罪定了罪案，受了刑罰，就消除了一切信 的人的罪案。

總之，基督既為我們的罪在肉體中定了罪案，滿足了律法的要求，徹底地拯救我們脫離了罪和死的律，把我們放在賜生命聖靈的律之下。這樣我們若隨從聖靈行事，雖不是靠行律法稱義，也因在聖靈引導之下，自然地遵行了神的律法。

注意「我們這不隨從肉體，只隨從聖靈的人」這話的語氣，表示使徒不是假定我們會否隨從聖靈，乃是把我們當作當然是隨從聖靈，不隨從肉體的那等人，因為這原是基督徒的正常生活，就如加5:18所說的──「但你們若被聖靈引導，就不在律法以下」。在聖靈下所行的事是律法所不禁止的（參加5:22-23;提前1:9-11），這就是律法的義成就在我們身上的意思。

「成就」原文plerothe(i)，英譯作may be fulfilled，這字在太13:48;路21:24;約12:3;西1:9等處譯作「滿」；約3:29;腓2:2;啟6:11譯作「滿足」；徒2:2譯作「充滿」；腓4:18譯作「充足」；太1:22譯作「成就」；太2:15譯作「直到……了」。

４ 在基督裡體貼聖靈（8:5-8）

Ａ 怎樣隨從聖靈（8:5）

5 在這第5-8節中，保羅將體貼聖靈與體貼肉體作比較。

注意第5節兩句話的先后次序。保羅不是說，體貼肉體的人便隨從肉體的事，乃是說︰「因為隨從肉體的人，體貼肉體的事。」也不是說，體貼聖靈的人隨從聖靈，乃是說︰「隨從聖靈的人，體貼聖靈的事。」是先隨從肉體，才體貼肉體的事；先隨從聖靈，才體貼聖靈的事，這次序似乎是顛倒了。在我們想必然先體貼肉體的事才隨從肉體，先思念聖靈的事才隨從聖靈（「隨從」原文kata，英譯作according to，「體貼」原文phronousin是「思念」的意思）。但聖經的講法卻倒轉過來，其中的重要分別是︰倘若是先體貼聖靈然后才隨從聖靈，這主動在我們（或體貼肉體然后隨從肉體亦同一原理），但隨從聖靈然后體貼聖靈，這主動在聖靈。

使徒保羅如此講法顯然是根據我們裡面有兩個律而講的，就是在我們裡面有肢體中犯罪的律，和生命聖靈的律。前者叫我們行惡，后者叫我們行善。這兩個律都在我們裡面作工。我們所當選擇的是隨從那一個律，是隨從肉體？還是隨從聖靈？我們若隨從肉體，結果，我們整個心思意念，整個人生觀，整個行事生活的態度，都會把肉體的事看為重要，盡量去滿足遷就它的要求而行事為人。但我們重生得救之后，在我們裡面有了生命聖靈的律，它在我們裡面也是主動的，要爭取我們的「隨從」。當我們隨從聖靈的律的時候，便會思念聖靈的事，盡量體貼 的需要，設法滿足聖靈的要求，這樣我們就自然地從實際經歷中過著勝過罪惡和肉體的生活了。

我們彷佛在一道河流中逆水行舟，我們怎樣可以使我們的小船繼續前行？誠然，我們可以用身體的力量劃船；但我們的體力是有限的，水流的沖力是無限無盡的。我們絕不能憑有限的體力對抗無限的水流；但如果我們把船的帆拉起來，借助風力抵消了水力，這樣，我們的船同樣可以向前行，卻用不著憑體力與水力對抗。照樣在信徒生命中也有兩種律，那罪和死的律像水流的力量把我們沖向罪欲的漩渦中，但聖靈的律卻像風力把我們的船吹向上游，所以隨從聖靈就是勝罪的要訣。

Ｂ 隨從聖靈的結果（8:6）

6 「死」在這裡指靈性的死，這意思就是說體貼肉體的結果，就使我們的靈性「死」，與神有了隔膜，讓肉體與情欲得勝，而新生命就萎縮、衰微。反之，體貼聖靈的就是生命平安，因我們保持自己在聖靈的引導下，良心對神無愧，就享受心靈的平安，新生命得以長進。

Ｃ 體貼聖靈與體貼肉體的基本分別（8:7-8）

7-8 體貼肉體與體貼聖靈有什么不同？體貼肉體是與神為仇（與神對立），體貼聖靈卻是站在神那一邊。

為什么體貼肉體就與神為仇？因肉體是不服神之律法的，也不能服，它只會觸動神的律法和怒氣；所以屬肉體的人是「不能得神喜歡」的。但體貼聖靈的人是超乎律法之上，而在恩典之下，不按儀文的舊樣事奉神，乃是按心靈之新樣事奉，不但不觸犯律法，反而結出聖靈的果子。

５ 屬乎聖靈，不屬肉體（8:9）

9 「住」原文oikei是居住的意思，不是暫住。按新約字解（Expository Dictionary of New Testament Words）之解釋是to inhabit as one's abode，即像在他自己的住處那樣地長住下來，不是像客人那樣地住下。所以本句「如果神的靈住在你們心裡」的意思是︰如果神的靈像是住在 自己的地方那樣，住在你們心裡……。換言之，你這個人就成了聖靈所有的人，作為 的居所，因此，「你們就不屬肉體，乃屬聖靈了。」屬聖靈和有聖靈住在心中略有分別，有聖靈住在心中，聖靈與我雖在一起，卻不是同一主權。屬聖靈則表示不但我這個人有聖靈，而且我的主權也歸給聖靈了；所以下句「人若沒有基督的靈就不是屬基督的」，是加強上句我們已經屬基督的意思。若沒有基督的靈，我們那裡還算得是基督徒呢？但既已有基督的靈住在心中，確知自己是屬基督和屬聖靈的，就當讓 完全占有我們，支配我們，讓 住在我們心中，像是 自己所有的地方那樣住下來。

６ 基督與聖靈的內住（8:10-11）

10-11 10-11節的開端都用了假設的話──「若……若……」。這兩個若字，並不表示信徒還沒有基督的靈，因上文保羅已明說︰「人若沒有基督的靈就不是屬基督的。」所以這兩節的話只是一種反面的推論，使徒的意思是︰屬基督的人既必有基督的靈，那么若基督的靈住在心中，理當有如下結果。這就如父母有時用反面的話教訓兒女一樣。例如︰一個做教師的父親對兒子說︰「你若是我的孩子，就當在學校中作一個好的學生。」這絕不表示那孩子還不是他的孩子，實在意思要教訓那孩子，若要作一個使他父親有光彩的孩子，就當作個好學生。

「基督若在你們心裡，身體就因罪而死，心靈卻因義而活。」本節指明基督的靈住在心中之后，就有兩方面的情形︰

１ 一方面身體因罪而死，這是原本就有的情形；
２ 另一方面是基督的靈住入心中之后增加的情形，就是心靈因義而活。

身體因罪便有了死，這是亞當犯罪之后的情形，但基督的靈住在心裡的結果，心裡靈命卻因神的公義──已經在基督身上刑罰了我們的罪──可以活著。換言之，舊生命固然對罪無能，新生命卻帶著生命能力而活著。

那「叫耶穌從死裡複活者的靈」就是聖靈，「那叫基督耶穌從死裡複活的」就是神， 既藉聖靈叫基督從死裡複活，也必藉這同一聖靈，叫我們這必死的身體活過來。

「必死的身體又活過來」這句話應按靈意解。聖靈要使我們這原本只給罪和死支配，作罪工具的身體，可以成為義的工具，為著複活的新生命而活。基督的複活，不但叫我們的心靈複活過來，也叫我們身體活過來，作義的工具。

但這兩節經文，如果按字意解的話，它的意思應當是︰聖靈若住在我們心中，則身體雖因罪終必死去，但我們卻因基督的複活也必複活。

７ 靠著聖靈治死身體惡行（8:12-13）

12-13 使徒這話是以信徒未信主之前的情形比較來說的。未信主之前是屬肉體的，對肉體的要求，無法拒絕，就像一個欠債的人對于債主的要求償還，不得不聽從那樣；但是現在既有基督的靈住在心裡，已在基督裡新生，就不是像從前那樣欠肉體的債，去順從肉體活著。從前順從肉體活著彷佛是「合法的」，理所當然的；現在卻是要順從聖靈活著才是「合法的」，才是正常的。

「你們若順從肉體活著必要死……」，這「死」按靈意解，意指我們若順著肉體活著，靈性就陷于死的光景中；反之，「若靠著聖靈治死身體的惡行必要活著」。注意這裡不是說治死「舊人」，而是說治死「身體的惡行」，因舊人已經與基督同釘十字架，但我們的身體──曾作為犯罪的工具──卻習慣于惡行，所以要靠著聖靈治死它的惡行。身體好像仆人，在主人手下照著主人的吩咐作事，現今雖然換了新主人，可是仆人的舊習慣還沒改。舊主人每天早上八時才用早餐，新主人卻要七時用早餐，但仆人總是不知不覺地把早餐遲到八時才預備好，這就是我們身體之惡行的情形；要勝過身體的惡行，就要順從新主人的要求和指導──靠著聖靈行事。

「必要活著」就是必要在聖靈裡活著，新生命必因而長進。

總而言之，本段有三種人︰

Ａ 心死身活︰身體活著，心靈卻是死的。

Ｂ 身死心活︰心靈雖然活著，但身體無力作義的工具，在行義上如同是死的；生命已有，但身體的惡行仍未治死。

Ｃ 身心活著︰不但有新生命，亦有新生活，不但心靈已活，身體亦作義的工具，表現基督的義行。

問題討論

「在基督裡不再定罪」這話是對誰說的？有什么特別的意義？什么是「死的律」？怎樣勝過「罪和死的律」？律法怎么會「有所不能行的」呢？基督怎樣為我們成了贖罪祭？有什么效果？怎樣可以不體貼肉體只體貼聖靈？信徒當讓聖靈怎樣地住在心裡？第10,11節開頭都用了「若……」字，是否表示信徒有可能沒有聖靈？上文使徒不是說我們已經與基督同死，為什么13節又說「靠聖靈治死身體的惡行」？

七 神兒女的福分（8:14-39）

１ 神兒女的權利（8:14-17）

Ａ 聖靈的引導（8:14）

14 「被聖靈引導」，這並不是信徒很難求取的經歷，反倒是信徒當然的權利，甚至這是信徒的憑據。人若被聖靈引導，就可以証明他是神的兒女。注意聖經並不是說凡是神的兒女，都必然順從聖靈的引導；乃是說凡被聖靈引導的，都是神的兒女。神的兒女可能不順從聖靈的引導，但凡順從聖靈引導的，就和作神兒女應有的行事相稱了。

這裡沒有提到聖靈引導之方式，按聖經所記聖靈引導有各種不同方式，如舊約中神曾用火柱、雲柱、異象、異夢、靈感、啟示，或特殊的記號引導 的百姓；但在新約中，聖靈的引導更注重真理方面的指引，配合內心的感動與環境之安排（參羅1:13）。就如聖靈引導彼得到哥尼流家（參徒10章）；引導保羅作外邦使徒（參加2:7-8）；但只有心中有神的靈之人，才能受神引導，這就如用無線電指揮車輛，受指揮的車輛必須有接收無線電的裝置才可以。

Ｂ 神兒子的心靈（8:15-16）

15-16 怎么知道我們是神的兒女，可以享有神兒女應有之權利呢？有兩點証明︰

1. 我們有兒子的心

a. 兒子不像奴仆

奴仆存懼怕的心事奉，兒子存愛心與自由的心事奉，是根據生命的關系而事奉的。奴仆的事奉代表律法下的事奉，兒子的事奉代表恩典下之事奉。

b. 兒子可以呼叫神為阿爸、父（羅8:15）；與神有親密關系

猶太人不敢稱神為父，且認為褻瀆（約5:18），因他們是在律法的教導下。保羅為証明信徒可叫神為阿爸，父。所以加上16節的話。

2. 我們有聖靈的同証

「聖靈與我們的心同証我們是神的兒女」，聖靈如何與我們的心同証我們是神的兒女？上文14節已提到，聖靈在我們行事中引導我們，下文26節又提到聖靈幫助我們禱告。

雖然基督徒不一定每時每刻都在順從聖靈引導，但必定或多或少地有聖靈引導的經驗。

Ｃ 與基督同為后嗣（8:17）

17 后嗣與兒子略有分別。「兒子」注重生命的關系。我們是按生命的關系事奉神。「后嗣」卻注重兒子可繼承父親產業的權利。特別是古代社會的背景，並不是所有兒女有權承受產業，正如夏甲生的以實瑪利，無權承受亞伯拉罕的產業。故「后嗣」說明，我們不但是神的兒女，而且是正統后代，是可以承受產業的，我們怎么作神后嗣？與基督同作。所承受的是什么產業？即下文所說的將來與基督一同承受萬有為基業──「我們和 一同受苦，也必和 一同得榮耀」。受苦是現今的，得榮耀是將來。和 一同受苦，就是忠心走 所走十字架的道路而受苦。和 一同得榮耀，就是和 一同承受萬有。

２ 神兒女的盼望（8:18-25）

Ａ 現在的苦楚與將來的榮耀（8:18）

18 保羅為什么忽然在這裡把現在的苦楚與將來的榮耀作一個比較？上文既講論信徒應當隨從聖靈不隨從肉體，在這裡所講之苦楚，諒必與隨從聖靈不隨從肉體有關；因為不隨從肉體，不僅個人內心或身體方面要付代價，或受苦，且可能因而招惹外面的反對，引起別人的不喜歡。但我們應當常常看見將來的榮耀，就能忍受今日的苦楚。我們若認識將來的榮耀多么大，對今日的苦楚就不足介意了。

Ｂ 受造物的等候（8:19-22）

19-22 在這幾節中保羅給我們一些新的啟示；告訴我們人類犯罪之后，一切受造之物也受牽累，一同嘆息勞苦，指望脫離敗壞之轄製。但受造之物如何會嘆息勞苦？人類固然會嘆息勞苦，難道花草植物也會嘆息勞苦？保羅是以人類為一切受造物的代表來說。世界以人類為主體，人類犯罪之后，地因人犯罪而受咒詛，一切受造之物也互相侵害抗拒。雖然他們不像人類那樣用言語口舌嘆息，或流汗滿面而勞苦；但他們之間亦同樣有弱肉強食，隨時隨地要互相提防又互相吞滅，這些實在就是無聲的嘆息。所以，不但人類指望「身體得贖」，萬物也「指望」脫離敗壞的轄製，就是基督再來的時候，萬有才會得到真正的和諧。

注意，這幾節經文，講到萬物的「指望脫離敗壞的轄製」，「一同嘆息勞苦」都是含比喻性質的句法。就像舊約的先知呼喚「山嶺」來聽神與 百姓的爭辯那樣（彌6:1 -2），不是說山嶺果真會聽人的爭辯，而是要山嶺來作無聲的証人，証明神的百姓怎樣辜負神的恩典而已﹗

Ｃ 兒子的名分（8:23）

23 「聖靈初結的果子」大概是指信徒現今所已得著的拯救。信徒得蒙重生只是聖靈初結的果子。這「初結的果子」是一種時間上比較的講法，靈魂的得救是聖靈最初的工作，身體的得贖卻是聖靈在我們身上最后的工作。這句話也可能是把人跟萬物比較來說，人是最先因聖靈的能力而得蒙救贖的，所以說是「聖靈初結之果子」（參雅1:18注解{\LinkToBook:BookID=118,TopicID=119,Name=６ 要相信神的美意 （1:18）}）。

在肉身活著的日子中，我們難免有各種的嘆息。但我們有美好的盼望，就是身體得贖──這必朽壞的身體必改變為榮耀的身體。這是已經有「聖靈初結的果子」的人特有的盼望。

Ｄ 盼望的意義（8:24-25）

24-25 這「得救」按上下文似應是指身體得贖，但原文eswtheemen是swzw的第一過去被動式。英文N.A.S.B.作For in hope we have been saved，指信徒已經得著的拯救。這樣本句與上節連起來的意思是︰我們過去既曾因盼望而得救了，那么我們對還未得著的身體得贖，也該存著盼望和信心了。

盼望的意義與價值在乎盼望所不見的。若盼望所見的就用不著盼望了，既然是盼望所不見的，就當存忍耐的心，忍耐人生必有的一切苦楚，忍耐在肉身中活著所會遭遇的一切不如意。

所以本段的總意，是要藉著提醒信徒盼望將來的福分，而不體貼肉體，因為今生的一切都是暫時的，所以我們應當順從聖靈而行。

３ 神旨意在 兒女身上的成就（8:26-30）

神的旨意可以成就在我們身上，這是我們作神兒女的另一項福分。但神的旨意怎樣成就在我們身上呢？

按下文所提的有三點︰

Ａ 藉聖靈的幫助與代禱（8:26-27）

26-27 聖靈如何幫助我們的軟弱？ \cs14「替我們禱告」。

神兒女最大的福分是可以向 禱告，禱告可以解決我們一切的困難。但許多時候，我們不曉得怎樣向神禱告，不知道如何把我們內心中的需要表達出來。聖靈特別幫助我們這方面的軟弱，用說不出來的嘆息為我們禱告。什么是說不出來的嘆息？既是「說不出來」的，當然就是人的言語所不夠表達的。

注意，所謂「說不出來」不是聖靈說不出來，是我們說不出來。按英文欽定本的譯法本句是︰「聖靈親自用嘆息為我們禱告，那嘆息是說不出來的。」另一方面，我們未蒙應允的原因常是由于不明白神的旨意，聖靈則幫助我們按神的旨意祈求，叫我們的禱告可蒙應允。

Ｂ 藉萬事互相效力（8:28）

28 本節有兩方面要注意︰

Ａ 萬事互相效力是什么意思？「效力」就是效勞之意；神叫萬事都互相發生效用，所以一切臨到我們身上的事都不是徒然的，都有它的作用，都為我們效勞。

Ｂ 萬事互相效力，並不是叫一切人得益處，只叫愛神的人得益處。不愛神的人看不見萬事如何為他效力而得益處。要從「萬事」中得益處，必先有愛神的心。

Ｃ 按神自己的預知而預定（8:29-30）

29-30 神成就其旨意在我們身上的第三個方式是按照 的預知而預定。

這兩節經文很清楚地說明神的預定根據神的預知。雖然有人懷疑神的預定之說，但這裡聖經有很清楚的明文（參林前2:7;弗1:9-11）。在新約書信中提到神的預定很多，但本節卻解明了神的預定是根據神的預知。人懷疑神預定的主要原因，在乎人的責任問題。既由神預定，那么人信不信與傳不傳都不要緊了。但我們必須注意講預定最多的是使徒保羅，保羅卻從未認為人可以不必信主，或不必向人傳福音，因為一切都由神預定。反之，保羅正是最熱心傳福音的人。由此可見神雖按 的預知預定一切，人還要為他本身之行事擔負責任。（詳參拙作︰《聖經問題解答》170頁；《新約書信讀經講義》，弗1:5-6──在基督裡得兒子的名份{\LinkToBook:BookID=106,TopicID=116,Name=３ 在基督裡得兒子的名分 （1:5-6）}）

神為什么這樣預定我們「效法 兒子的模樣」，有兩個目的︰

Ａ 使 兒子在許多弟兄之中作長子

長子與獨生子不同。主耶穌原是神的獨生子，既是獨生子就無所謂長子了；但 要使 的獨生子成為長子，這是神預定我們得救的目的， 要使許多人可以蒙恩得救，可領受神兒子的生命，作神兒女，使 兒子在眾子中成為長子。

Ｂ 使所有蒙召稱義的人得著榮耀

神不但要救我們還要我們得榮耀，這是 本來的目的。這樣，我們就當為著神這榮耀的旨意，順從聖靈而活了。

４ 神兒女地位的穩固（8:31-39）

在這幾節經文裡面，保羅用了五個問答，說明神兒女地位之穩固。我們是站在一個完全得勝的地位上，這些話也是保羅自己的經歷。

Ａ 神若幫助我們誰能抵擋我們？（8:31）

31 「既是這樣」表示連接上文，上文提到信徒有聖靈之幫助，使我們照神旨意禱告，而且我們是神所選召而稱義，又叫我們得榮耀的，既然神如此幫助我們，還有誰能抵擋我們？

這話暗示︰

1. 我們藉禱告和聖靈的幫助，是無可抵擋的。
2. 我們若站在神那一邊，順從聖靈，不體貼肉體，就必然得著神的幫助。

雖然魔鬼的試探是厲害的，我們的肉體是軟弱的，世界的惡勢力是強大的；但若我們不順從他們，而抵擋他們，就必定得著神的幫助，只要神幫助我們，還有誰能和我們對抗？

Ｂ 神豈不把萬物與基督同賜給我們？（8:32）

32 使徒以神賜下 的兒子為例，証明神必眷顧我們。神最愛的獨生子，尚且賜給我們，這樣神豈不把萬物和 一同賜給我們么？這一問答，為要增強信徒的信心，從一項很簡單而又是信徒們都經歷過的例子，說明神必看顧我們的需用。在人方面常把萬物看得比神兒子更實在，信徒常憑著神有否供應他們的需用，或是否賜他們豐富的財物，作為神是否愛他們的憑據。但在神方面， 的愛子比萬物更寶貴得多； 的愛子既已賜給我們，為我們死了，那么「萬物」在神眼中就全不在意了， 當然愿意把它們也賜給我們。但是在這裡有一個次序︰先是愛子，后是萬物。先要追求得著耶穌基督，然后神自然把萬物附帶地也給了我們。所以本節的意義與太6:33──「你們要先求 的國，和 的義，這些東西都要加給你們了」──是相似的。

本節從現實方面勉勵信徒不要體貼肉體，而該體貼聖靈。不體貼肉體只體貼聖靈，並不表示必然是生活艱苦，物質貧窮，因為我們得著基督也就得著萬物，我們的心若專一追求認識基督，何必擔心神不把萬物給我們呢？但我們的心若專一追求得著萬物，神反倒不能把萬物豐富地給我們，因為這樣只會使我們更體貼肉體。

Ｃ 誰能控告神所揀選的人呢？（8:33）

33 這問答似乎特別針對那些對自己得救有懷疑的人。他們可能過去犯了許多罪，在得救以后還是常受良心控告；或因所犯的罪，無法對付清楚，因而良心不安。這種控告，是魔鬼所利用叫我們灰心跌倒的，所以使徒特別強調地宣告說︰若神已經稱你為義，還有誰能控告你呢？無論是撒但，是人，或是你自己，都不能控告你了。神既已稱你為義，就沒有人能否定你稱義的地位了。

Ｄ 誰能定他們的罪呢？（8:34）

34 使徒要我們看重基督所成功之救贖功勞，過于我們自己良心的感覺。不是自己感覺我的靈性光景好，就以為我不該被定罪；也不是我以為自己情形太不像樣，就認為我是應當被定罪。乃是憑基督已經為我們的罪死了又複活了，根據 已成功的這個事實，所以沒有人可以定我的罪。

本節中文聖經小字的譯法作「誰能定他們的罪呢？是已經死了而且從死裡複活，現今在神的右邊，也替我們祈求的基督耶穌么？」這意思是︰難道替我們死的基督會定我們的罪么？除了基督還有人能定我們的罪么？基督的寶血不但消除我們在神前之罪案，也洗去我們天良的虧欠，不受撒但的控告了。

Ｅ 誰能使我們與基督的愛隔絕呢？（8:35-36）

35-36 保羅以上所講的，其實就是他自己的經歷，有什么能使我們與基督的愛隔絕呢？

以下保羅提起七樣苦難，他自己對這七樣苦難都有經歷，如︰

1. 患難

「但知道聖靈在各城裡向我指証，說，有捆鎖與患難等待我。我卻不以性命為念，也不看為寶貴，只要行完我的路程，成就我從主耶穌所領受的職事，証明上帝恩惠的福音」（徒20:23-24）。保羅曾多次受患難，但患難並未使他與基督的愛隔絕，反而在患難中表現出他的忠心與勇敢。在林后1:4-7，保羅提到患難對他的益處，也可以看出，他不但未因為基督所受患難退后，反而看定患難乃是神的好意，叫他得造就。

2. 困苦

「我們四面受敵，卻不被困住；心裡作難，卻不至失望」（林后4:8）。可見保羅如何為福音遭遇困苦，但困苦並不能使他跌倒。

3. 逼迫

「遭逼迫，卻不被丟棄；打倒了，卻不至死亡」（林后4:9）。保羅在第一次游行布道時，按使徒行傳13-14章所記，曾多次為主受逼迫；但他並沒有因此不愛主，反而更堅強、更樂意地為主受逼迫。

4. 飢餓

「受勞碌，受困苦，多次不得睡，又飢又渴，多次不得食，受寒冷，赤身露體」（林后11:27）。可見保羅曾多次為主受飢餓。從他寫給腓立比教會的書信中，也可以知道他已學會了如何處飢餓（腓4:12）。

5. 赤身露體

「直到如今，我們還是又飢、又渴、又赤身露體、又挨打、又沒有一定的住處」（林前4:11）。

6. 危險

「又屢次行遠路，遭江河的危險，盜賊的危險，同族的危險，外邦人的危險，城裡的危險，曠野的危險，海中的危險，假弟兄的危險」（林后11:26）。

7. 刀劍

「他們正想要殺他，有人報信給營裡的千夫長說，耶路撒冷合城都亂了」（徒21:31;參徒23:12）。

經過這一切苦難之后，保羅快要殉道之前卻滿有信心地宣告說︰「從此以后，有公義的冠冕為我存留……也賜給凡受慕他顯現的人」（提后4:8）。可見他直到行完他的路程，還是愛慕他的主的顯現，這一切苦難並不能使他與基督的愛隔絕。

本節引自詩44:22，如此引証，為要說明忠心信徒為主受苦，早在先知的預言之中。也就是說，為主的旨意而忠心受苦，乃是自古以來所有先知所同有的經歷。

Ｆ 小結──得勝的秘訣（8:37-39）

37-39 「靠著主」，這是得勝的第一個要訣，在一切事上靠著主，就在一切事上得勝而且有余。

「得勝有余」意即不但勝過患難或仇敵的攻擊，而且在爭戰過去之后，還有余裕的力量，不是勉強僥幸的得勝。

「深信」，第二個秘訣是「深信」，在一切事上深信在基督裡的愛是不能被隔絕，這種信心就是得勝的能力。

在這幾節經文中所提的十件事，簡括可分為二大類，就是關于物質界的和屬靈界的。不論今世的或來世的任何事物，都沒有任何能力或權柄，可以叫我們與基督的愛隔絕，這十樣簡釋如下︰

1. 「死」

是人類各種苦難的頂點。

2. 「生」

自然比死好，但有生一日，便會受到各種貧、富、哀、樂、情感上，理智上，身體方面或精神方面各等苦惱，生延續了人受試煉的時間，使我們愛主的心志受磨練。

3. 「天使」

靈界的受造者，能力智慧都比人更大。

4. 「掌權的」

可能指魔鬼的權勢，聖經有時用「掌權的」指魔鬼所掌握的幽暗世界（弗2:2;6:12;西1:13）。

5. 「有能的」

泛指任何反神的能力。

6. 「現在的事」

屬今世的一切事物。

7. 「將來的事」

凡屬將來的一切事物。可見在基督裡的蒙愛是永遠穩固的，並且進入永世之后，不會再有類似魔鬼敗壞世界的事情發生。

8. 「高處的」

原文只是一個「高」字hupsoma。

9. 「低處的」

原文bathos是深的意思。

10. 「是別的受造之物」

任何其他未能說出名字的受造之物。

總之，一切都不能使我們與神的愛隔絕，因「這愛是在我們的主基督耶穌裡的」。既沒有能勝過基督的，當然就沒有能使我們與基督的愛隔絕的了﹗

問題討論

聖靈怎么引導信徒，聖經中有什么可參考的例子？你能從自己的經驗中舉出一個例子來說明嗎？兒子的心與奴仆的心有什么不同？聖靈怎樣與我們的心同証我們是神的兒女？后嗣與兒子有什么分別？「一切受造之物」怎會「嘆息勞苦」？什么是聖靈初結的果子？聖靈用說不出來的嘆息為我們代禱是怎么回事？神叫萬事互相效力是什么意思？人得救是神的「預定」嗎？人方面有「信」和「傳」的責任嗎？聖經稱基督為「長子」，與「獨生子」有什么不同？從31-39節中一共有幾個問答？從每一個問答中指明其最突出的真理亮光。―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第九章

【羅九1】「我在基督裡說真話，並不謊言，有我良心被聖靈感動，給我作見証；」

話中之光 (一)我們基督徒對人說話，應有二個基本條件︰(1)絕對真實毫無謊言；(2)且有聖靈感動的良心作見証。

(二)一個活在基督裡面、與 聯合的人，決不可能說謊話，因為基督並沒有是而又非的，在 只有一是(林后一19)。

(三)良心只有在聖靈照亮時，才是可靠的引導。

(四)人的良心在聖靈的光照和感動之下所作的見証，乃是有份量、值得采信的，因為他裡面有聖靈和良心雙重的判斷。

【羅九2】「我是大有憂愁，心裡時常傷痛；」

文意注解 「我是大有憂愁，」『憂愁』含有心碎的意思；『大有』指憂愁的程度相當沉重。

本節指出他的憂愁與傷痛乃是︰(1)很大的；(2)持續不斷的。

話中之光 (一)大有憂愁常和大有快樂相連(羅八31~39)；一個人能為自己得救大有快樂的，就能為別人――『我弟兄』沒有得救大有憂愁。

(二)世上的人，多是寧愿別人受虧而為自己得益；屬靈的保羅，卻是寧愿自己受咒詛，而要別人得益處。這也該是每一個基督徒處世為人的原則。

【羅九3】「為我弟兄，我骨肉之親，就是自己被咒詛，與基督分離，我也愿意。」

文意注解 「自己被咒詛，」按原文是『自己成為咒詛』，含有被逐出教門成為咒詛的意思；在此意即自己被交付在神的忿怒之下，而永遠滅亡(參林前十二3；十六22；加一8~9)。

「與基督分離，」亦即與基督的愛隔絕，實際上這是不可能的(參羅八35~39)。

「我也愿意，」指他心甘情愿代替同胞接受當得的刑罰，如果他們能因此蒙受救恩的話。

話中之光 (一)世人寧愿別人受虧損，務要叫自己得益；基督徒處世為人的原則乃是︰為叫別人得益，寧愿自己受虧損。

(二)保羅為著弟兄的親情，寧可『自己成為咒詛，與基督分離』(原文)，也是愿意。這完全是基督的靈在他身上的表現。自從基督道成肉身，成為血肉之體(來二14)，我們就成為 的『骨肉之親』； 就是為了我們這些骨肉之親，成了咒詛(加三13)，甚至與父神分離(參太廿七46)，為要使我們得救。

(三)保羅說若以色列人不得救，他寧可不得救。這種話語並非口裡說說的，也非情感作用的，乃是因為需要的壓迫，叫他有了這樣的感覺。有的人常學別人禱告的話，但並無禱告的效力，仍歸無用。因為沒有壓力。如果你裡面真有一個感覺，神若不聽我的禱告，我就不起來，就神要聽你。最要緊的是感覺到壓力。

【羅九4】「他們是以色列人；那兒子的名分、榮耀、諸約、律法、禮儀、應許都是他們的。」

〔文意注解〕「他們是以色列人，」『以色列人』是猶太人自從被擄回歸之后，用來稱呼他們自己，表示他們是神的選民。

「那兒子的名分、榮耀、諸約、律法、禮儀、應許都是他們的，」『兒子的名分』指神的兒子(參出四22~23；耶卅一9；何十一1)；『榮耀』指神的同在(參出十六7，10；利六23；民十六19)；『諸約』指神與以色列人祖先所立的約，如亞伯拉罕之約(創十五17~21；十七1~8)、摩西之約(出十九5；廿四1~4)、利未人之約(民廿五12~13；耶卅三21；瑪二4~5)、大衛之約(撒下七章；廿三5；詩八十九3~4，28~29；一百卅二11~12)等；『律法』指摩西律法；『禮儀』指割禮、獻祭等；『應許』指神在諸約中的應許，特別是彌賽亞的應許(撒下七12，16；賽九6~7；耶廿三5；卅一31~34；結卅四23~24；卅七24~28等)

【羅九5】「列祖就是他們的祖宗，按肉體說，基督也是從他們出來的， 是在萬有之上，永遠可稱頌的神。阿們﹗」

〔文意注解〕「列祖就是他們的祖宗，」『列祖』指亞伯拉罕、以撒、雅各和其眾子等。

「按肉體說，基督也是從他們出來的，」耶穌基督是亞伯拉罕、以撒、雅各的后裔(參太一1~2)。

「 是在萬有之上，永遠可稱頌的神，」本句是整個新約聖經中對耶穌基督的神性敘述得最清楚的經節(參羅一4；太一23；廿八19；路一35；五20~21；約一1，3，10，14，18；五18；林后十三14；腓二6；西一15~20；二9；多二13；來一3，8；彼后一1；啟一13~18；廿二13)。

根據不同的標點法，本句另有三種不同的譯法︰(1)『那在萬有之上的神，是永遠可稱頌的』；(2)『那在萬有之上的， 是永遠可稱頌的神』；(3)『 在萬有之上。愿神永遠受稱頌』。

【羅九6】「這不是說神的話落了空。因為從以色列生的不都是以色列人，」

【羅九7】「也不因為是亞伯拉罕的后裔就都作他的兒女；惟獨『從以撒生的才要稱為你的后裔。』」

【羅九8】「這就是說，肉身所生的兒女不是神的兒女，惟獨那應許的兒女才算是后裔。」

【羅九9】「因為所應許的話是這樣說︰『到明年這時候我要來，撒拉必生一個兒子。』」

【羅九10】「不但如此，還有利百加，既從一個人，就是從我們的祖宗以撒懷了孕，」

【羅九11】「(雙子還沒有生下來，善惡還沒有做出來，只因要顯明神揀選人的旨意，不在乎人的行為，乃在乎召人的主。)」

【羅九12】「神就對利百加說︰『將來大的要服事小的。』」

【羅九13】「正如經上所記︰『雅各是我所愛的；以掃是我所惡的。』」

【羅九14】「這樣，我們可說甚么呢？難道神有甚么不公平嗎？斷乎沒有﹗」

【羅九15】「因 對摩西說︰『我要憐憫誰就憐憫誰，要恩待誰就恩待誰。』」

【羅九16】「據此看來，這不在乎那定意的，也不在乎那奔跑的，只在乎發憐憫的神。」

【羅九17】「因為經上有話向法老說︰『我將你興起來，特要在你身上彰顯我的權能，並要使我的名傳遍天下。』」

【羅九18】「如此看來，神要憐憫誰就憐憫誰，要叫誰剛硬就叫誰剛硬。」

【羅九19】「這樣，你必對我說︰『 為甚么還指責人呢？有誰抗拒 的旨意呢？』」

【羅九20】「你這個人哪，你是誰，竟敢向神強嘴呢？受造之物豈能對造他的說︰『你為甚么這樣造我呢？』」

【羅九21】「 匠難道沒有權柄，從一團泥裡拿一塊作成貴重的器皿，又拿一塊作成卑賤的器皿嗎？」

【羅九22】「倘若神要顯明 的忿怒，彰顯 的權能，就多多忍耐寬容那可怒預備遭毀滅的器皿，」

【羅九23】「又要將 豐盛的榮耀，彰顯在那蒙憐憫早預備得榮耀的器皿上。」

【羅九24】「這器皿就是我們被神所召的，不但是從猶太人中，也是從外邦人中。這有甚么不可呢？」

【羅九25】「就像神在何西阿書上說︰『那本來不是我子民的，我要稱為“我的子民〞；本來不是蒙愛的，我要稱為“蒙愛的〞。』」

【羅九26】「從前在甚么地方對他們說︰『你們不是我的子民，將來就在那裡稱他們為“永生神的兒子〞。』」

【羅九27】「以賽亞指著以色列人喊著說︰『以色列人雖多如海沙，得救的不過是剩下的余數；」

【羅九28】「因為主要在世上施行 的話，叫 的話都成全，速速地完結。』」

【羅九29】「又如以賽亞先前說過︰『若不是萬軍之主給我們存留余種，我們早已像所多瑪，蛾摩拉的樣子了。』」

【羅九30】「這樣，我們可說甚么呢？那本來不追求義的外邦人反得了義，就是因信而得的義。」

【羅九31】「但以色列人追求律法的義，反得不著律法的義。」

【羅九32】「這是甚么緣故呢？是因為他們不憑著信心求，只憑著行為求，他們正跌在那絆腳石上。」

【羅九33】「就如經上所記︰『我在錫安放一塊絆腳的石頭，跌人的磐石；信靠 的人必不至于羞愧。』」

第五段 選民（9:1 -11:36）

一 保羅為同胞傷痛（9:1 -5）

本大段特別講論以色列人（選民）的事，反覆解明有關以色列人的若干難題，因上文使徒提到神的救恩給外邦人與猶太人是沒有分別的。外邦人有罪，猶太人也有罪；外邦人因信稱義，猶太人也是因信稱義。在基督裡，猶太與外邦都不在律法之下。我們得勝的秘訣，不是憑肉體的力量守律法，乃是隨從生命聖靈的律。這樣猶太人從神所得的應許是否落空了呢？因舊約好些應許似乎是特別給猶太人的。使徒保羅就在這幾章中，加以解釋，總意是要說明︰猶太人（按全民族）雖然有種種失敗，但到最后，神的應許還是會照著神的旨意而成全的。

１ 保羅的傷痛（9:1 -3）

Ａ 他的真心話（9:1 ）

1 他所說的話是真心話，是在基督裡說的，是良心被聖靈感動而說的。

為什么保羅要這樣一而再地強調他的話的可信呢？因為他以下所要作的見証，會叫猶太人感到意外。保羅既是外邦的使徒，他主要的工作是在外邦建立教會，當然他的愛心比較清楚表現于外邦人之中。豈知原來他對自己的同胞（猶太人）竟然有那么偉大的愛心，卻沒被他的同胞所理解。誠然以保羅屬靈之名望，理應沒有人會懷疑他說謊話；但對于他從未到過的羅馬教會大眾來說，難保沒有人以為他所說的太夸大一點。保羅要竭力表白他的心意；所以不得不反覆強調他所要說的是真話，是聖靈所能為他作見証的。

為別人憂傷，有時會有虛偽的表現，為要使對方知道我們如何同情他的遭遇，但這種情形多半發生于別人遭遇苦難或不測的時候。在這裡保羅為猶太人的憂傷，全然不是在這種情景之下，故意表示他的同情。他的憂傷，完全是因為他自己在神面前看見猶太人拒絕救恩之可悲而有的。那些猶太人，本身可能還根本不覺得自己有什么不幸，當然更不想到需要人的同情，這樣，保羅根本沒有必要為討好人而作虛偽憂傷之表現了。

Ｂ 他深切的愛（9:2-3）

2-3 保羅愛同胞，甚至愿意自己被咒詛與基督分離，這句話包括了他愛同胞之廣博與深厚。他對所有的同胞，視同骨肉，這是他的愛的廣闊。這是彼后1:7「愛眾人的心」，也就是以神那種愛去愛一切的人。雖然許多同胞是他所未見的，但他對他們有骨肉之親的感覺；不但愛所有同胞，且愛到一個地步，就是自己與基督分離也是愿意。這是他的愛之深厚。上文8章末段，保羅明說沒有任何事物可以使我們與基督的愛隔絕，所以在這裡所謂「就是自己被咒詛，與基督分離我也愿意」，只是保羅為愛同胞所表示之意愿，含有假定的意思。如果為救他的同胞，需要使他自己被咒詛的話，他也愿意。

在聖經中可看見保羅為主之舍棄有三步︰

1. 為基督看萬事如糞土（腓3:7-8）。
2. 為基督不以性命為念（徒20:24;21:13）。
3. 為基督就算自己被咒詛與基督分離也愿意（本節）。

這種愛與舊約中的摩西相似，摩西曾為同胞求赦免，而情愿自己的名字從生命冊上涂抹（出32:31-32）；雖然事實上沒有這種可能，但他的愛心已到達這程度。這裡保羅對同胞的愛心，也是愛到令人難以置信的，因而他要事先一再地表示他所說的是真話︰是神所能見証的。

在羅馬教會中顯然有不少猶太人（徒28:17-22）。保羅所傳的福音無形中把猶太人各種優越的條件勾銷，使猶太人以為可夸之處都消失于無形；所以猶太人的基督徒便很容易誤會保羅，以為他只看重外邦人而忽略他的同胞；所以保羅在這裡特別表白他的心意。他決不是不愛同胞，而且還深愛他們，但不是藉著夸耀他們民族的優越，乃是要他們認識基督的救贖，這也是愛同胞的真諦；不是只顧念他們的肉身和今世的虛名，乃是愛他們的靈魂，為他們的靈魂得救愿付出任何代價。

２ 以色列人的特權（9:4-5）

4-5 為什么保羅要提起以色列人的若干特權呢？這是要解釋他為什么為他的同胞如此傷痛的綠故。

以色列人既然有神所給予他們那么多的優越條件，理當比別人更多蒙恩才對，豈知他們竟比外邦人更硬心地拒絕救恩，丟棄了神所打發來的救主；所以保羅為他們格外傷痛。

在這裡提到他同胞之特殊優越條件計有︰

Ａ 「他們是以色列人」

也就是神的選民，神曾把他們從萬民中分別出來（出19:5-6;申7:6,14:2）。

Ｂ 「有兒子的名分」

神曾稱以色列為 的兒子（出4:22），有兒子的名分就是有可承受神所應許的各種福分之權利。

Ｃ 有神的「榮耀」顯在他們之中

從他們出埃及以來，神的榮耀屢次顯在他們之中，當會幕立起的時候，神的榮耀充滿了會幕（出40章全）。

Ｄ 「諸約」

神曾與他們的祖宗亞伯拉罕立約（創17章全），又藉摩西與以色列人立約（出24:1 -8;31:12-17;申29:1 ），后來與大衛立約（撒下7章全），這些約是以色列人獨有的；但可惜以色列人竟在這些舊約所預表的最大福音──新約──之外，「從恩典中墜落」。

Ｅ 「律法」

按詩147:19-20「律法」是特別賜給以色列人的，是列國所沒有的。

Ｆ 「禮儀」

指敬拜事奉神的禮儀，也屬于律法條例之內。

Ｇ 「應許」

舊約中最重要的應許，是關系救贖主之來臨（創3:15;22:18;加3:16;申18:15;約1:29;徒3:18-26;賽7:14;9:6）。

Ｈ 「列祖」

指信心的列祖，亞伯拉罕，以撒，雅各，都是他們的祖宗。所以他們都是信心偉人的后代。基督耶穌按肉身說也是從他們而出，這實在是他們的大福份；但他們竟然把基督釘在十字架上，拒絕了神所差來的彌賽亞。可是神的一切措施都是美好的，人的軟弱並不能真正破壞 的計劃，倒能成全 的美意。猶太人的不信也不能破壞神救贖的計劃，反倒叫福音廣傳于外邦；以保羅在列舉猶太人的各種優越條件之后，忽然稱頌神說︰ 是在萬有之上，永遠可稱頌的神。阿們。

問題討論

保羅見証他怎樣為同胞憂傷的時候，為什么要特別強調他所說的是真話？保羅怎樣愛同胞？舊約裡面有誰的愛心跟保羅相似？根據4-5節列出以色列人在屬靈的事上有什么比外邦人優先（或說有利）的條件？

二 神揀選的原則（9:6-13）

神揀選的旨意是有原則的， 的原則就是憑恩典不憑行為。既然以色列人是神所揀選的，神與他們的祖宗立了約，神所賦予他們的各種特點就如上文所提的︰「那兒子的名分、榮耀、諸約、律法、禮儀、應許……」等，都是他們的；但他們竟未得救，那么這些使他們比外邦人更優越的特點，又有什么意義呢？在此，使徒解釋神揀選的原則，自古以來就是憑恩典不是憑行為。以色列人未得著救恩，因為他們誤解了神揀選的原則。神給他們以上各種特點，無非要使他們更有機會認識神的恩典，豈知他們竟然去靠這些特權，憑自己的行為，和他們祖宗的功德，而輕忽了神的恩典。他們自以為是亞伯拉罕的子孫，其實，他們不是亞伯拉罕的真子孫；因為按肉身作亞伯拉罕后裔，不都算為他的真后裔。本書第2章已提到類似的話──「因為外面作猶太人的，不是真猶太人，外面肉身的割禮，也不是真割禮」（羅2:28-29）。猶太人多少總有這種想法，以為他們的祖宗亞伯拉罕的行為，必然可作為他們的夸口；但使徒卻証明了連亞伯拉罕也是因信稱義，是憑應許而蒙揀選的。在此保羅把這意義更詳細地加以闡釋。

神揀選的原則是︰

１ 憑神應許不靠肉體的善義（9:6-9）

6 為什么說神的話不是落了空呢？因為從肉身生的不都是以色列人。

換言之，對于那些真以色列人來說，神的應許並未落空。若單按那些憑肉身作以色列人的來說，他們既未得救，彷佛神的應許是落空了，但他們並非真以色列人啊﹗因為他們沒有信心接受神的應許；但對那真以色列人──不一定按肉身，卻憑信心和應許作了亞伯拉罕真子孫的──神的應許何嘗落空了呢？

下文保羅舉了兩個例子作為他在第6節的話之根據︰頭一個是以撒與以實瑪利的例子，就是7-9節所要研究的。

以色列人的祖宗亞伯拉罕，曾從夏甲生了以實瑪利，滿以為那是他的后裔，神的應許可以成就了，但神卻對他說︰「不然，你妻子撒拉要給你生一個兒子，你要給他起名叫以撒」（參創17:19）。又說︰「明年這時節，撒拉必給你生以撒。」這就是說，以實瑪利雖然是從亞伯拉罕生的，卻不算為他的后裔，惟有從撒拉所生的以撒，才算為亞伯拉罕的正統后裔。可見使徒說︰「從以色列生的，不都是以色列人。」肉身作以色列人的未必都是真以色列人，這真理早已隱藏在亞伯拉罕所生的以撒，和以實瑪利這兩個兒子的事上了。

以實瑪利的出生，是撒拉屬肉體的「善」的后果，她似乎很慷慨地把使女給亞伯拉罕作妾，以成全神的應許。這雖然是她「好意」，其實是屬肉體的焦急所出的主意。神並不承認以實瑪利，倒是對亞伯拉罕說︰「把使女和他兒子趕出去；因為使女的兒子，不可與自主婦人的兒子一同承受產業」（加4:30）。但以撒卻是神憑應許賜給亞伯拉罕的，所以他是憑應許生的，他才是亞伯拉罕的后裔。以實瑪利代表一切只憑肉身是以色列人的人，他們不是真以色列人。以撒代表一切憑神的應許，藉著信心作亞伯拉罕子孫的人（包括外邦人和以色列中有信心的人），「這等人不是從血氣生的，不是從情欲生的，也不是從人意生的，乃是從神生的」（約1:13）。他們才是亞伯拉罕的真子孫，包括新舊約的真信徒。

以色列人一直不明白這個真理，以為他們憑肉身是以色列人，便當然是亞伯拉罕的子孫。其實他們只不過像以實瑪利那樣，僅僅是亞伯拉罕屬肉身的子孫。他們還必須加上信心，信靠以撒所預表的基督──神憑應許而賜下信萬國得福的那一位（加3:16），然后才是照亞伯拉罕信心蹤跡去行的真以色列人。這就是本書9:8節所說︰「這就是說，肉身所生的兒女，不是上帝的兒女；惟獨那應許的兒女，才算是后裔」的意思。這件事對今日教會的教訓是︰單單憑儀式和教會的規條、家庭的遺傳作教友的，並不是神的兒女。惟有信靠神的應許，從聖靈得重生的人才是神的兒女。

２ 憑神的揀選不憑人的行為（9:10-13）

10-13 以實瑪利與以撒的例子中，由于以實瑪利是使女所生的，所以不能算為正統的后代，似乎還含有人的貴賤之成份在內，還不充份地表明神揀選人的恩典。但以掃和雅各，是由同一位母親同一胎所生的；在他們還未生下來，他們各人的善與惡還未表現在人前的時候，神便已經對利百加說︰「將來大的要服事小的。」由此可見，神的揀選，只在神自己的旨意，不在乎人的行為，所以雅各的蒙揀選，是表明神的揀選，完全在乎 的恩典。

事實上，按以掃失去長子名分的經過而論，從創25:27-34給我們看見，他實在有他自己當負的責任，因為他輕看了長子的名分，貪戀世俗（來12:16）。雖然如此，使徒在這裡並沒有把以掃的行為放在是否蒙神揀選的因素之中，反倒是強調在他們的善惡還未作出來之先，神已經揀選了雅各，以表明神的揀選是在乎 的恩典，不在乎人的行為。

這裡所引用的舊約，是瑪1:2-3的話，神為什么愛雅各惡以掃？因為雅各看重神的恩典，以掃輕忽神的恩典。輕看長子的名分，就是輕看神的應許和恩典的意思。雅各斷不會想到，他的后代竟然像以掃那樣輕忽了神的恩典，想憑自己的行為，和他們的祖宗夸口，而拒絕了神所為他們預備的救恩──屬靈的福份和產業。那是多么愚昧的選擇啊﹗這真叫他們的祖宗「以色列」啼笑皆非﹗

問題討論

以色列人既然有比外邦人更有利的條件，為什么倒沒有得救？這幾節可見神的揀選的重要原則是什么？注意第6節保羅怎樣解釋神的應許沒有落空？試從以實瑪利與以撒的例子中解釋「從以色列生的不都是以色列人」的意思？以掃和雅各的例子怎樣顯明了神的揀選是憑 的恩典，不憑人的行為？

三 神絕對的權柄（9:14-29）

雖然人的信與不信，選擇永生或是滅亡，由人自己負責（否則人就沒有自由選擇的權利，沒有自由意志可說）。但在這裡保羅卻強調神絕對的權柄，意思是說就算神不給人任何選擇的機會，也沒有任何不可以的理由，因為 有絕對的權柄，處置任何 所創造的受造者。

１ 兩個問題（9:14-21）

Ａ 難道神有什么不公平么（9:14-18）

14-15 「這樣」，表示以下所論根據上文。既然以掃與雅各「善惡還沒作出」，神就揀選了雅各，這樣豈不是神不公平么？使徒的回答是「斷乎沒有」。為什么還說「斷乎沒有」呢？因為 對摩西說︰「我要憐憫誰，就憐憫誰，要恩待誰，就恩待誰。」換句話說， 早就宣示了 有絕對的權柄，要作 所喜歡作的事。造物主要怎樣處置 所造的，是受造者無權過問的。我們根本就談不上質問神是否公平這回事，因為這根本不是公平不公平的問題，而是神喜歡怎樣作的問題。正如我一個人有五枝筆，但經常用的只是其中一枝，在這些筆之間，從來沒有公平不公平的問題存在，只在乎我喜歡怎樣用就怎樣用。

「我要憐憫誰，就憐憫誰，要恩待誰，就恩待誰。」是引自出33:19，當時神應允摩西所求，容許他可以看見神的背，然后神從摩西前面經過，而宣告 的名說︰「我要恩待誰，就恩待誰，要憐憫誰，就憐憫誰。」注意這句話就是神為 自己所宣告的名。這意思是神就是這么一位有絕對權柄作 所要作的神， 的作為是人所無權過問或干預的。

16 人的定意和奔跑並沒有任何功勞，也並不能真正成就什么事，除非神與他們同住，向人施憐憫。人的定意和奔跑並不能救人，只不過一些渺小的人在盡他們當盡的微小本分而已。但使人得救的是神，他們所盡的責任和工作，對神旨意的影響，得救贖計劃的推展，談不上什么貢獻和功勞。

17-18 17節的話引自出9:16神對法老所說的話。法老之被興起，他自己原算不得什么，他能成為當時富強之埃及的王，是神容許他興起的。神要法老知道他的成就不是由他自己，乃是由于神。神這樣讓他興起的目的，是要在他身上彰顯神的權能，並使神的名傳遍天下。后來法老因為苦待神的百姓，反抗神的旨意，在以色列人出埃及以后仍帶兵追趕，結果全軍覆沒在紅海之中，正足以証明他的興亡全在乎神。18節是上文引証摩西和法老之事的結論，証明就算今世的國權興衰，亦全在乎神，若非神的憐憫與允許，沒有人能有任何成就。

「要叫誰剛硬，就叫誰剛硬。」神為什么叫法老剛硬？

注意出4:21說︰「耶和華對摩西說，你回到埃及的時候要留意，將我指示你的一切奇事，行在法老面前，但我要使他的心剛硬。」中文聖經「使」的小字作「任憑」。（而在此「叫誰剛硬」原文「剛硬」是動詞，就舊庫譯本作「要剛硬誰，誰就剛硬」。）按出埃及記所記，所有「使」法老剛硬的「使」字都是「任憑」之意。實在的意思是︰法老的心既剛硬而不理會神藉摩西的警告和所降的災禍，那么神愈多藉摩西警告他，行神跡懲戒他，他的心便愈加剛硬，神因 的憐憫而更多忍耐寬容警戒法老，就愈使他的心剛硬。就如一個人聽道受感而不肯接受感動，那么愈聽道，愈使他的心剛硬一樣。

所以「神要剛硬誰，誰就剛硬」的意思就是，神喜歡要向誰更多顯出 的恩慈，就顯出更多恩慈，縱使一再輕忽 恩慈的人，神還要再地向他顯出他的恩慈和善意，並不立即報應他，以致他的心愈來愈剛硬，神更多的恩慈反使他的心更剛硬了，神不但對法老是這樣，就是對摩西和他所帶領的以色列人（參15節;出32-33章），也是這樣；對那些倒斃曠野的以色列人，神同樣顯出無數的恩慈，豈知以色列人的硬心和不信（來3:7-8;參徒7:51），反因神的恩慈愈加顯多而更剛硬，終于倒斃曠野，不得進入迦南。神這樣對待那等硬心的人，顯出更多恩慈，甚至他們的心因此更加剛硬，豈是人所能過問的呢？神豈不能照 所喜歡的作么？

注意下文22節︰「倘若神要顯明他的忿怒，彰顯他的權能，就多忍耐寬容那可怒預備遭毀滅的器皿。」與本節神剛硬誰，誰就剛硬的意思相合。「那可怒預備遭毀滅的器皿」就是因神的「多多忍耐寬容」被神「剛硬」了的。

Ｂ 神為什么還指責人呢？（9:19-21）

19 這第二個問題和14節第一個問題，有相似的性質，都是強調神的絕對權柄，既然神有絕對的權柄，為什么他還指責人呢？有誰抗拒 的旨意呢？人的順從或悖逆都是神所使然，神應當自己負責才對，保羅仍然用絕對的權柄來回答這個問題，然后在本章30節，才開始論到人的責任。

注意︰對于神絕對的權柄的解釋，不論怎樣講法，凡是解釋到人方面沒有責任的，都不合乎使徒的本意。因使徒在下文就提到人的責任。許多人對本章18節發生疑問都是忽略了下文本章末段的話，或是因為他們沒有一口氣連續地研究9-11章整大段的經文。因為忽略了上下文的完整意思，反而被一些片斷經文中的疑難纏住了（參9:30注解{\LinkToBook:TopicID=332,Name=１ 憑行為求律法的義而不憑信心求神的義（9:30-33）}）。

2021 我們不過是受造者，對于創造主要作什么是無可反駁的，正如窯匠從一團泥中取一塊作成貴重器皿，取另一塊作卑賤器皿一樣，不是受造的器皿所能干預的。倘若受造的人有自由選擇的權利，那么創造者難道不能有自由選擇的權利么？難道創造主的自由還要受到受造者的干預么？

２ 兩種器皿（9:22-24）

22-24 這裡提到兩種器皿，一種是遭毀滅的器皿，就是一切未曾虛心接受基督救恩的人，包括猶太人和外邦人；另一種是預備得榮耀的器皿，就是蒙神揀選，領受永遠生命作神子民的人，也包括猶太人和外邦人。使徒在這裡沒有提到為什么有些器皿成為預備遭毀滅，另外的器皿又成為預備得榮耀的理由。使徒只說明了神對那些預備毀滅的器皿，曾給了他們「多多的忍耐寬容」，甚至忍耐他們的狂妄褻瀆，就像 忍耐法老那樣。如此便更顯明神的恩慈和公義，更証明那些器皿遭毀滅是應該的，神這樣作有什么不可以呢？

照樣，神要把 豐盛的榮耀顯在那些預備得榮耀的器皿上，他們既有一個可蒙憐憫的心，神就多多的憐憫他們，顯出神榮耀的豐富，又有什么不可以呢？

這些得榮耀的器皿，「就是我們被神所召的人」，「不但從猶太人中，也是從外邦人中。」難道神不可以隨 自己的意思，從猶太人或外邦人中召出一些人來享受 的豐富么？這些話是針對猶太人的優越感說的。猶太人以為他們既有神所給予的種種有利條件，必然比外邦人為優勝，必然是屬于預備得榮耀的器皿；所以當他們看見許多外邦人蒙恩，他們便懷疑神的作為。保羅特別答覆這些人的疑難，說明神有絕對的權柄，從任何種族的人中，選召出 的百姓來。

３ 兩位先知的預這（9:25-29）

從25-27節，使徒引証舊約先知何西阿和以賽亞的話，以証明上文所說， 可以隨 自己的意思揀選外邦人作 的子民，他的引証如下︰

Ａ 先知何西阿的話（9:25-26）

25-26所謂「那本來不是我子民的」就是外邦人；要被稱為 的子民，可見外邦人蒙恩早已是神的旨意。並且按先知的預言，外邦人的歸屬真神，並不需要到耶路撒冷，或先歸化為猶太人；因為神藉先知說︰「從前在什么地方……將來就在那裡稱他們為永生神的兒子。」可見外邦人敬拜神，成為神的兒子，並不需要照著猶太人的律法規矩，他們不用到耶路撒冷獻祭，行割禮，或加入猶太人的公會，因他們不是按肉身作以色列人，乃是按信心作以色列人。

Ｂ 先知以賽亞的話（9:27-29）

27-29 使徒引証先知何西阿的話，是要証明外邦人可以蒙恩。

引証以賽亞的話，是要証明以色列得救的只是「剩下的余數」，這件事是先知早已預言的。所謂「剩下的余數」，指以色列人中因信而歸入教會作神屬靈兒女的，只是整個以色列民族的極少數目而已﹗而這極少數的得救者，也是出于神的恩典，因為先知說︰「若不是萬軍之耶和華給我們稍留余種，我們早已像所多瑪、蛾摩拉的樣子了」（賽1:9）。按以賽亞說這話，原是指猶太人的被擄與歸回說的。但使徒保羅的引用，使我們看見以賽亞的話並非只按字面應驗于猶太人被擄，也按靈意應驗在猶太人的歸信基督。事實上，在每一個時代中，向主有信心的人都是屬少數的「余數」。就如以利亞和那七千人（王上19:18），被擄時的但以理和他的三個朋友，先知耶利米與以西結等人，基督降生時的西面、亞拿（路2:25-40），使徒時代的猶太信徒（徒1-2章），及羅馬教會中的若干猶太信徒（見本章24節），這些人按整個猶太民族來說都是「剩下的余數」。其實外邦人的得救，按全人類來比較，也不過是「余數」而已﹗

總之，本章的主要信息，是反覆說明神的揀選是根據 的恩典， 有絕對的自由，不是人所能干涉的。在歷史上猶太人與神有特殊之關系，有律法、先知、諸約、應許等，但這些關系，不能成為他們的特殊權利，可以約束神的自由；也不能叫他們可以不必真誠歸信神所打發來的救主，便可以得著屬靈方面的恩惠。反之，他們既在舊約歷史中，已經得著神的律法和先知的教導，與神有屬肉身之子民的關系，則神倒是有理由要求這些猶太人，比外邦人更謙卑忠誠地歸信基督才對。他們不但不當以他們過去的歷史，自滿自足，自大自夸；反倒應當因過去這么多年受過神的教導，而自知慚愧，更加激勵，為福音發熱心才對。

問題討論

神在「善惡還沒有作出」之前就揀選了雅各，是否不公平？神要憐憫誰就憐憫誰，要叫誰剛硬就叫誰剛硬，怎樣解釋？既然神有絕對的權柄要揀選誰就揀選誰，為什么還要追究人的責任呢？保羅怎樣回答這問題？22-24節所講兩種器皿的比喻是什么意思？保羅引用先知以賽亞和何西阿的話的主要目的是什么？什么是「剩下的余數」？

四 猶太人的錯誤（9:30-10:13）

１ 憑行為求律法的義而不憑信心求神的義（9:30-33）

使徒保羅已在上文講到神之絕對權柄， 要憐憫誰就憐憫誰，要叫誰剛硬就叫誰剛硬，那么是否人的得救與滅亡，在人方面不用負任何責任呢？不是，人還是有他當負的責任。從本段開始使徒就論到人的責任了，但在這之前，他卻將人的責任放在一邊，先講到神的絕對權柄。他彷佛說，縱使神要用 絕對的權柄定規誰該得救，誰該滅亡，神要怎樣作，豈容受造的人強嘴呢？受造者是沒有任何藉口，可以干預神的自由的；但在講完了神的絕對權柄之后，他卻開始講論人的責任了。這種寫作層次，也是出于靈感。神的作為，或有難明之處，但神所作的絕不是強蠻無理；然而神並沒有當然的責任，要向人解明 行事的理由。

人必須先完全降服，完全信賴，然后神才能教導人明白 的旨意。

30-32 所謂「本不追求義的外邦人」就是本來不追求律法之義的外邦人（外邦人原是沒有律法的），他們反而得了因信而有之義，比猶太人更容易因信得救。猶太人因為追求律法的義，反而得不著，因為他們無法遵行律法。所以這本來是為著要教導他們明白救恩的律法，由于猶太人誤用的結果，反而成了他們的絆腳石；因為他們不憑信心求，只憑行為求，就落在律法的咒詛之下，「在那絆腳石上」。

33 本節引自賽8:14;28:16，使徒彼得也曾引用過這節聖經（彼前2:7-8），這裡「磐石」指主耶穌基督，對信靠 的人， 就像磐石般穩固，使人可以完全放心信靠。按本節末句，賽28:16記載是︰「信靠的人必不著急」，就是無須焦慮不安，可以安息地信賴的意思。但基督對于那些要憑行為稱義的人，卻成為他們的絆腳石，成為他們拒絕救恩而被定罪的証據；因為他們不肯信靠神所打發來的救主，卻要靠自己那些虛假而不完全的行為。―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第十章

２ 猶太人不明白基督是律法的總結（10:1 -5）

1 保羅在9:1 -2已經表現他對同胞有極熱切的愛心。

這裡他又再次表示他的心意。他所愿所求的，是他的同胞以色列人得救。他雖然受神的差遣往外邦傳福音，並非不愛以色列人，乃是因為神對他的委托是在外邦。從使徒行傳所記，可知保羅在外邦傳道，所到之處，常先進入會堂講道，在猶太人拒絕之后，他才轉向外邦（徒13:46）。可見他實在關心他同胞的得救問題。

「心裡所愿，向神所求的」，有些人向神雖有所求，心中卻並未有那種愿望，那么 所求的必是有口無心；另有些人心中雖有所愿，卻不向神祈求，這種心愿是不誠懇的、死的，因為他不在神面前表達他的心愿。我們當像使徒保羅那樣，心中既有所愿，又向神有所求。

2-3 從這兩節，可見保羅很了解他的同胞，為甚么會丟棄救恩，並非因為他們沒有熱心尋求神，乃是因為他們沒有「按著真知識」去尋求，反而因為不明白救恩的原理，和他們那種屬肉體的熱心，攔阻了他們認識神救贖的奇妙旨意。

「不是按著真知識」，意思就是不是按神所要他們知道的正確知識。律法被賜給猶太人的目的，原是要他們明白救恩，但他們卻誤解了律法的功用，反而要立自己的義，不服神的義，不肯憑信心接受神的義。所謂「自己的義」，就是憑自己遵守律法而得的義。所謂「神的義」，就是神本身的完全，要因我們的信心而分授給我們。猶太人不因信能承受神的義這種真理，因他們以他們律法的知識為驕傲，過于自負。不少信徒也常陷于類似情形中，他們對聖經真理並非全無知識，但正因為他們略有所知便以為滿足，就叫他們在真道的長進上停留在原來的地步，不能進入神恩典的深處。

保羅在腓3章曾說，他雖然是標準的法利賽人，按律法的義上說，是無可指摘的，但從他認識基督之后，就把這些當作有損的，因而他得著了在 裡面不是有自己因律法而得的義，乃是有信基督的義，就是因信神而來的義（腓3:9）。在加2:16，保羅用了一句很特別的話︰「連我們也信了基督耶穌，使我們因信基督稱義，不因行律法稱義。」意思是連保羅這么熱心（「連」可譯作「甚至」），又在律法的義上是無可指摘的人，尚且不能因行律法稱義，只因信基督稱義，何況其他的人？

4 「律法」包括舊約的全律法，舊約一切的祭祀的規條、節期、日子、祭司、祭物，和會幕中的一切聖物與事奉神的條例，以及舊約的重要歷史人物，先知的預言……都預表或預指基督和 的救贖（西2:16-17;來10:1 ）。「但基督獻了一次永遠的贖罪祭，就在神的右邊坐下了」（來10:12），這就使舊約所有關于救贖之預表得以應驗；所以說律法的總結就是基督，因 完全了律法因人的軟弱有所不能行的部分。 生在律法下，卻沒有犯過罪，滿足了律法公義的全部要求，為我們的罪受死，又完成了律法所預指的，神為人所預備的救贖法，應驗了律法所預言要來的救贖主的應許（約1:26,30,45）。

「總結」原文telos，就是「終結」或「結局」的意思，中文聖經多次譯作結局（羅6:21;林后3:13;腓3:19;彼前4:7），在太26:58譯作「到底」，英文欽定本聖經及N.A.S.B.譯作end。律法的最后結論就是基督。就像一篇文章的結語，把全篇的論題作出最后簡明而包括一切的總結，那總結就是︰由基督取代律法。因律法的全部內容，無非是要把人引到基督跟前，要把尚未來臨的基督之各方面表明出來。基督既然來了，此后就要從基督開始另一個新的時代了。

「使凡信 的都得著義」，這是律法的目的。律法不是叫人遵守它以得著義，乃是叫人去信基督而得著義。猶太人卻不明白律法的這種功用，竟然把遵守律法當作是得救的途徑，反而拒絕了可以叫他們得救的救贖主。

5 本節所論得救的條件──「行」，與上節末句的「信」剛剛相反。律法的得救條件是「行」──「人若行那出于律法的義，就必因此活著。」保羅在加3:12也同樣引用這句話說︰「行這些事的，就必因此活著」（參利18:5）。但問題是人根本不能照律法的要求而「行」。雅2:10說︰「因為凡遵守全律法的，只在一條上跌倒，他就是犯了眾條。」所以事實上沒有人因行律法稱義。這樣，律法要求人遵行的結果，只使人落在咒詛之下（加3:10），它不是先給人指出一條活路，乃是先給人指出一條死路，而它的目的卻是把人引到另一條活路上去，就是上節所指明的︰「律法的總結就是基督，使凡信 的都得著義。」所以盡管律法向人所發出的要求是「行」，律法的最終目的卻是要人「信 」。這樣，律法是我們訓蒙的師傅，引我們到基督那裡，使我們因信稱義（參加3:24）。

３ 猶太人不明白「信心的義」（10:6-13）

這幾節指出猶太人不明「信心的義」與「律法的義」全然不同，它不像在律法下的人那樣，要在指定的地方敬拜神，或限定某種人才可以敬拜 ；它乃是讓一切人都可以得著的恩典。

Ａ 信心的義是很容易得著的（10:6-8）

6-8 要得著信心的義不難，它不像律法的義那樣，必要到聖殿去獻祭，到耶路撒冷去敬拜神，人可以在任何地方找到神，認識神。

6-7節是引証申30:12-14說︰但保羅只是按意義引用，主要的目的是要証明︰尋找基督不難，不需要升到天上或下到陰間；而且像使徒所講的這么奇妙的福音，早已隱藏在舊約的聖經中了。

正如經上所說︰「這道離你不遠，正在你口裡，在你心裡。」所以這福音是只要口裡承認，心裡相信就可以得著的，是隨時隨處可以相信的。

「誰要下到陰間去呢？」「陰間」原文abussos即深淵或無底坑，參啟9:1 ,2,11;11:7;17:8;20:1 ,3;路8:31譯作「無底坑」，新舊庫本譯作「深淵」。

Ｂ 信心的義需口裡承認心裡相信（10:9-10）

9-10 意這兩節經文中的口裡承認與心裡相信，是互相解釋的。所謂口裡承認，不只是口頭上的認與不認，還必須是先在心裡相信了，然后在口裡承認，才是真正的承認。它又說明了所謂「信」不只是在心裡信，還要是一種有足夠的勇氣在人前承認的信心，才是真正的信。所以，一個人是否得救了，只要自己省察是否確有真實的信心，是否言由衷地承認基督從死裡複活。倘若一個人說自己有信心，卻不敢在口裡承認，那么他的信心可能是雅各書所說的沒有行為的信心；或是一個人只口裡承認，卻沒有在心裡相信，則他的承認只不過像猶大承認主那樣，是偽裝的假信心（參約6:64）。

Ｃ 信心的義是給一切信的人的（10:11-13）

11-13 11節的「凡信他的」與13節的「凡求告主名的」已清楚說明，這信心的義是給一切信的人的。猶太人與希利尼人，在神面前既都是罪人，並沒有分別，這樣他們可以藉信心在神前蒙恩，也沒有分別（羅3:22;加3:28）。

「因為眾人同有一位主」，保羅強調主不但是猶太人的主，也是外邦人的主，眾人的主。 「厚待一切求告 的人」。這些話暗示猶太人不可因自己是神的選民而驕傲，神並不是他們專有的神，乃是一切人的神。

問題討論

猶太人在追求「義」方面的錯誤是什么？「律法的總結就是基督」是甚么意思？信心的「義」有那幾種特點？

五 猶太人的悖逆（10:14-21）

這一段主要的意思是要証明猶太人不信的罪，是無可推諉的，使徒在此証明他們是悖逆頂嘴的百姓。

１ 猶太人的不信是因沒有奉差遣的人嗎？（10:14-15）

14-15 這兩節經文看來彷佛是保羅的一種感嘆，說出傳福音報喜信的人，他們的腳蹤何等佳美，令人羨慕。其實在這幾節經文中，使徒是要証明猶太人的不信是不能推諉他們的責任的。這裡所講的包括了人的「信」和「傳」兩方面的責任。從14-15節上半︰「然而人未曾信 ，怎能求 呢？未曾聽見 ，怎能信 呢？沒有傳道的，怎能聽見呢？若沒有奉差遣，怎能傳道呢？」所發的這些問題是逐層向上推的，最后推到神的身上──「若沒有奉差遣，怎能傳道呢？」換言之，人的不信，不求告，實應由神負責任，因為神不差遣，人就不能傳，人不能傳，就沒有人能相信而求告了。這么說來，豈不是錯在神沒有差遣嗎？猶太人是否可以如此推卸他們的罪，說，他們不信是因為神沒有差遣仆人向他們傳的緣故？另一方面的意思是15節下半節，是答覆以上一連串之問題的，這裡先順序解釋第一方面的意思。

注意14節，「然而人未曾信 ，怎能求 呢？」說明了上文所謂「凡求告主名的，就必得救」，意思是在信之后的求告。不信而求告，實在不能算是「求告」，這種求告是神所不理會的（約\cs39:31）。主耶穌在太7:21說︰「凡稱呼我主阿主阿的人，不能都進天國……。」為甚么呢？因他們不是先有信心而求告。他們是主所從不認識的（太7:23），所以，所謂未曾信 怎能求 呢？這「求」是指有功效，可被接納的求告。

「未曾聽見 ，怎能信 呢？」可見所指的信不是糊涂的信，不是情感沖動的信，乃是聽而明白的信，像主在撒種比喻中所說的（太13:23）。

「沒有傳道的，怎能聽見呢？」可見人有傳道的責任。上文已經談到猶太人「信」的責任。他們未能得救是因他們要憑行律法，立自己的義，不肯接受救恩，不肯接受出于信心的義。在此使徒進一步說明，人不但有信的責任還有傳的責任。雖然神的道顯而易明，又是十分方便，隨時隨地可以相信的；但仍須有人傳揚講解，使那些不明白真道的人可以聽信接受，因人的傳講，可使未信的人心意被顯明勸服，為罪自責而歸信基督（林前14:24）。

「若沒有奉差遣，怎能傳道呢？」太7:21-23不是有主不認識的人，也能傳道嗎？但保羅的意思是指那些真正作神仆而傳道的人。一個真正傳神福音的人，必然是神所差遣的人。這樣的人腳蹤是何等佳美，令人羨慕﹗但神有沒有差遣人傳 的福音呢？下文15節下半節，使徒便回答了這問題。

「如經上所記︰報福音傳喜信的人，他們的腳蹤何等佳美。」經上既然這樣稱贊報福音傳喜訊的人腳蹤佳美，可見神在舊約時，就已經差遣 的仆人傳福音了（參賽52:7），但以色列人卻未留心舊約中的福音（賽52:13-15;53:1 -12;7:14;9:6）。

２ 猶太人的不信是因沒有聽見福音嗎？（10:16-18）

16 並不是神沒有差遣仆人傳福音，是人沒有都聽從福音。

先知以賽亞的時候，神早已藉 的仆人預言基督怎樣為我們的罪孽壓傷，怎樣像羊羔被牽到宰殺之地，怎樣與罪犯同列，又為罪犯代求（賽53:1 ）。

注意16節所引的舊約︰「主阿，我們所傳的有誰信呢？」正是先知以賽亞書53章的話。保羅的引用，等于說明了賽53章的信息，就是舊約時代所傳的福音，但猶太人都沒聽從這「福音」。

可見雖然基督是在新約時代才為我們受死，成全了救贖的工作，然后又藉使徒把福音傳開；但猶太人其實早已經聽見將要降世受死之救主的福音了，就是基督未降生之前，神藉先知預告他們的。

17 要聽怎樣的道才會信道？要聽從基督的話而來的道。換言之，要怎樣傳道才能使人信「道」？傳基督的話。先知以賽亞所傳的正是神所啟示關乎基督救恩的信息，可惜以色列人並沒有聽從這可以使他們得救的信息。

18 神不但曾藉 的仆人傳了福音，而且還普遍地傳開了。「他們的聲音傳遍天下，他們的言語傳到地極。」這預言在今日已可按字面的意思應驗。普天下各處都要有傳揚 真道的聲音；但這話也未嘗不可按靈意領會，泛指宇宙萬物之奇妙，實即各種「聲音」，傳揚神奇妙的作為和旨意，凡是虛心受教的人，都必能在心中領悟（羅1:19）。

３ 猶太人的悖逆有先知預言為証（10:19-21）

19 這節聖經引自申2:21。

當時摩西曾警告以色列人，他們以那些不是神的偶像惹神的怒氣，神也必「用那不成子民的，惹動你們的憤恨……」。所謂不成子民的就是指外邦人，因他們本不是神的子民，他們在神的律法上是「無知的民」。

猶太人雖拒絕救恩，神還是依照 既定的旨意，讓許多外邦人蒙恩，使那些本來不成子民的變成了神的子民；而猶太人雖然本來按肉體是神的子民，反而因不信變成不是神的子民。這樣他們必因看見外邦人蒙恩而激起「憤恨」，被觸怒了。這些在使徒時代都已應驗了，尤其是保羅，經常因猶太人的忌恨而惹來許多逼迫。

20 本處引自賽65:1 。

「沒有尋找我的」與「沒有訪問我的」都是指外邦人，他們都要蒙恩。保羅再引証以賽亞的話，無非証明︰不論摩西或先知，都早已預言外邦人會聽到福音，猶太人卻要因悖逆不信而被擯棄于救恩門外。

21 本節引自賽65:2。

神既使那不成子民的成為子民，沒有尋找 的叫他們遇見；然則，神對待 的選民以色列人如何呢？神恩待外邦人，何以不恩待以色列人呢？本節說明不是神不要恩待，乃是以色列人自己硬心悖逆，不肯接受神的救恩。所以，這裡說到神對 的百姓的態度「我整天伸手招呼那悖逆頂嘴的百姓」，神仍然等候向 的百姓施恩，等待他們來歸向 ，但這百姓卻是悖逆頂嘴、不理會神的招呼。他們未蒙恩不是神丟棄他們，是他們丟棄了神所打發來的救主（太27:23;徒7:51-53）。

問題討論

本段証明猶太人的悖逆有那三方面？猶太人的不信是因為神沒有差遣傳道的人嗎？人的不信到底是神的責任還是人的責任？保羅怎樣証明猶太人的不信，是因為沒有聽過律法嗎？19-21節引用舊約甚么地方的經文？這樣地引用對以上的論題有甚么作用？―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第十一章

六 猶太人的余數（11:1 -10）

上章保羅既提到以色列人的不信而被丟棄，並且他們的不信是無可推諉的，並非因為沒有人傳給他們，也不是因為沒有聽見，乃是因他們自己的悖逆硬心，不肯信服神的緣故。這樣，難道以色列人就被棄絕了嗎？保羅在這裡加以解明。雖然以色列人大多數頑梗不信，但不是全都滅亡，有一部份以色列人是會得救的。

從第9章開始，保羅就在辯証神的揀選是憑 自己的恩召，不在乎人的行為。以色列人雖然在歷史上獲得若干在神的事方面比較優先的權利，但並沒有可夸之處，反倒因為他們未好好利用所有的權利，顯出他們辜負神的恩典比外邦人更多。

神是不偏待人的，沒有理由要偏待以色列人。但若外邦人得救了，而猶太人就被丟棄，那么豈不是神偏袒了外邦人嗎？當然神也不能偏袒外邦人，以色列人雖然並無可夸，但他們不是也可以像外邦人那樣，站在罪人的地位上蒙恩么？本章的主要信息就是要解明這一點，以色列人必要像外邦人那樣的得救。

雖然大部份的猶太人被擯棄在救恩之外，但有一部份的猶太人是會得救的。其實外邦人的情形也一樣；大多數外邦人因不信而滅亡，只有少數信的人得救。可見所有人的情形是相似的，神並不偏待任何人；猶太人和外邦人，不但在犯罪方面是一樣的，在蒙恩得救方面也是相同的。

１ 保羅自己的見証（11:1 -2上）

1-2上 怎么知道以色列人有一部份得救呢？

保羅就是一個例子，不但蒙恩得救，且蒙召作外邦使徒。可見在福音時代，猶太人也有一部份得救的，這全在乎人有沒有信心。保羅是標準的猶太人，是希伯來人所生的希伯來人，他的蒙恩，是一切其他猶太人也可以蒙恩的最好証明。可見那些沒有得救的猶太人，他們不得救是因為他們自己不信的緣故，怎能諉過于神？

保羅正是神預先所認識的百姓︰上文8:29節說︰「 豫先所知道的人，就豫先定下……。」按神的預知而信的人，神並未棄絕，那些被棄絕的人乃是不信的人。

２ 以利亞時代的蒙恩者（11:2下-4）

2下-4 先知以利亞的時代，亞哈作以色列王，王后耶洗別使以色列全國陷在拜巴力的罪中。以利亞雖然曾求神使天三年半不下雨，又在迦密山上行了從天上降火下來的神跡，殺了四百五十個巴力先知，仍難免被耶洗別追殺；所以他在神面前控告以色列人說︰「主阿，他們殺了你的先知，拆了你的祭壇，只剩下我一個人，他們還要尋索我的命。」但神卻回答以利亞說︰ 為自己留下有七千以色列人，是未曾向巴力屈膝的。怎么會有「七千」這么多人未向巴力屈膝，而以利亞竟然不知道呢？可見神有 自己的方法，保守那少數向 忠心的人。在以色列國最黑暗的時代，還能有七千人未向巴力屈膝，由此可見︰只要有人真心信靠神， 不但不丟棄，而且會用 奇妙的方法保守他們。何況在今日恩典時代，若以色列人誠心信靠神，豈有不蒙悅納的呢？神必像在以利亞時代那樣，保守 預先所知道的百姓，使徒保羅就是其中的一個。

注意︰保羅將以利亞時代那些有信心不向巴力屈膝的人，與今日那些向基督有信心的人相提並論。暗示舊約那些有信心的人所信的，實在就是未來的基督，與今日我們所信的其實是同一位，正如以諾預言基督與千萬聖者降臨（猶14-15），亞伯拉罕仰望基督的日子（約8:56），摩西看為基督受的凌辱比埃及的財物更寶貴（來11:26），以色列人仰望那預表基督的銅蛇而得救（民21:9;約3:14），大衛預言基督複活升天說︰「主對我主說，你坐在我的右邊」（太22:44;徒2:34-35）。他們都是信那要來的基督而得救的。

３ 如今的蒙恩者（11:5-6）

5-6 「如今」就是今日恩典時代，神也像以利亞的時代那樣，有留下的「余數」，就是少數有信心的猶太人是蒙恩得救的。那么這些「余數」的猶太人，是否比別人更有可夸之處？不是，他們的蒙恩不是出于行為，乃是出于恩典，不然恩典就不算是恩典了。

４ 其余頑梗不化的人（11:7-10）

7 「以色列人所求的」就是要「憑律法」而求稱義，這些人並沒有得著神的恩典，因他們憑行為求，不憑信心求；所以除了那些蒙揀選的蒙恩者（即5-6節的少數有信心的人）之外，其余的猶太人，都因他們的驕傲成了頑梗不化的，就是固執自己的成見，不肯領受真道，而被摒棄于救恩門外的。

8-10 注意︰「神給他們昏迷的心」是在他們「頑梗不化」之后，他們堅持以行律法為夸口，所以對神所應許的救恩就像瞎了眼睛的人一樣，無法看見其中奧妙的旨意；又像一個耳聾的人，縱然聽也聽不明白。本節引自申29:4。當時摩西在摩押平原，追述神為以色列人四十年來所行的一切大神跡大奇事。以色列人雖已看見聽見，卻像沒有聽見沒有看見一樣。使徒引用摩西的話，是要說明那些不信的以色列人頑梗不化的情形，自古以來已經是如此。

9-10節引自大衛的詩69:22-23。

那裡的上文20-21節︰「辱罵傷破了我的心，我又滿了憂愁；我指望有人體恤，卻沒有一個，我指望有人安慰，卻找不著一個。他們拿苦膽給我當食物；我渴了，他們拿醋給我喝。」這些話都是預言基督受難的情形。這樣，該篇下文22-23節的話就是指那些拒絕基督，把 釘在十字架上的人而言了；使徒把這話引用在不信的猶太人身上，可見不信的猶太人，和釘死基督的人實際上是一樣的人。他們不信的結果，不但自己拒絕救恩，且成了十字架的仇敵。按靈性說他們倒是真正的外邦人。所以他們所夸耀的律法反成為他們的綱羅，因他們殺害了神所差來的救贖主，藐視基督的救贖。這種自高自是的態度，使那本該成為他們的「筵席」的福音，反成為他們的絆腳石。

問題討論

神對待外邦人與猶太人是否有所偏袒？所謂「得救的余數」到底指什么？使徒引用以利亞時代神留下不向巴力屈膝的七千人，對我們有什么教訓？如果猶太人得救只是「余數」，那么外邦人得救是否「全數」？使徒為什么把詩69:22-23的話引用在不信的猶太人身上？

七 神旨的奇妙成全（11:11-36）

本段說明神並非完全丟棄猶太人，也不是永遠丟棄，只不過利用了猶太人的拒絕救恩，暫時把他們放在一邊，使外邦人蒙恩，並藉著他們如此的被棄，警戒外邦人也不可輕忽接受救恩的機會，到最后猶太人也要蒙拯救。

１ 猶太人被丟棄是外邦人的機會（11:11-12）

11-12 猶太人的失腳，並非神的本意，神並非故意叫他們跌倒，乃是他們自己「絆跌」在神救恩的磐石上。他們對救恩的誤解、不明、輕視，以致他們拒絕了救恩；但他們既拒絕了救恩，神便藉著他們的拒絕，把救恩轉向外邦人──「反倒因他們的過失，救恩便臨到外邦人。」這樣暫時把救恩的重心轉向外邦之目的，是要「激動他們發憤」，意思就是說要讓他們因看見外邦人的蒙恩，而發現他們自己所丟棄的救恩，原來是神寶貴的恩典，因而受激發，懊悔過去的錯誤，而重新產生要得著救恩的心。

這裡所謂的「激動」，就如一個住在新興國家裡的人，他們原本有權利可以申請公民權，卻因猶疑不信放棄了他的權利，到后來發現許多人正盡力設法申請他所放棄的公民權，于是他深深懊悔自己的輕忽，想要重新得回他的公民權。以色列人失去了神國「公民權」的情形正是這樣。神允許以色列人暫時被棄，好使他們看見別人蒙恩之后，日后必為他們所扎的人悲哀懊悔（亞12:10），而仰望他們先前所拒絕的救主。

12節加強11節的講論，12節的「過失」和「缺乏」，與11節的「失腳」和「過失」是相同的意思。「缺乏」原文heetteema是「缺點」或「減數」的意思，在林前6:7譯作「大錯」。若猶太人因誤解救恩之道，在這方面有了缺點，卻反使天下可以蒙恩而在靈性上富足；則若他們虛心接受救恩，充分地明白救恩真道，認識基督救贖的寶貴……，豈不是更能使外邦人蒙恩嗎？

「何況他們的豐滿？」原文pleeroma「豐滿」，可6:43;8:24譯作「裝滿」；約1:16作「豐滿」，羅11:25譯作「添滿」；13:10譯作「完全」；弗1:10;加4:4譯作「滿足」；弗4:13譯作「滿有」；西1:19譯作「豐盛」。

注意，保羅在這裡是假設的話，主要意思是說明猶太人拒絕救恩，反使外邦人蒙恩，這固然是好，卻不是神的最好。

神的本意並非叫他們「跌倒」而使外邦蒙恩，倒是要他們先蒙恩，然后把救恩傳給外邦。猶太人若這樣走在神的「最好」的旨意中，就必更能使天下人蒙福了。所以神絕不是原本無意救外邦人，而臨時因猶太人的拒絕，救恩才轉向外邦人。這一點是必須留意的。

２ 勸戒外邦信徒當以猶太人為鑒戒（11:13-24）

Ａ 表白的話（11:13-14）

13-14 保羅說，他對外邦人說這話，是「敬重他的職分」（敬重原文是「榮耀」，見聖經小字）。因他是外邦人的使徒，雖然他在上文的講論，似乎貶低了猶太人，把他們說得比不上外邦人。其實他不是輕看猶太人，而是敬重神所托付他的使命。他既是外邦的使徒，理當對神的救恩如何傳于外邦──神對外邦人的救贖計劃──有透澈的認識。他對于猶太人未能選上神最美好的旨意，即接受救恩，而使天下人蒙恩，卻拒絕了救恩，才使救恩傳給萬國，雖然感覺是一件憾事；但保羅自己卻在少數猶太人中，不但蒙恩得救，而且蒙召作外邦的使徒，這是他莫大的榮耀，是他所看作十分珍貴，理當忠心盡職的。既然這樣，當然難免在他的講論中，比較多提到外邦人蒙恩方面的信息了；但這不能說他是存心要輕視他的同胞；他倒是想藉此激發他的同胞，使他們因見外邦人的蒙恩，或許有人會反省自卑，因而得救，這是保羅的心愿。

注意，這裡保羅是對外邦信徒說話，先告訴他們不可自嗚得意，輕視猶太人，那就重蹈猶太人覆轍了。

Ｂ 勸戒外邦信徒不可驕傲（11:15）

15 「他們」指猶太人，若猶太人被神丟棄，天下的外邦人就有機會與神和好，那樣猶太人也可能被神重新收納，像從死裡複活一樣。全節的意思是提醒外邦人不可驕傲，以為猶太人被丟棄就比不上他們，其實神怎樣丟棄他們，也可以怎樣重新收納他們。

Ｃ 新面的比喻（11:16上）

16上 從本節開始，使徒用兩個比喻勸戒外邦信徒要警惕。

「新面」原文aparchee是初熟之果的意思。本書8:23;16:5都譯作「初結的果子」。

以色列人在初熟節時，要將初熟的莊稼一捆獻給神（利3:9-14），又在五旬節時將初熟的麥子之細面，做成兩個餅，當作初熟之物獻給神（利23:25-21;民15:21）。在林前15章保羅以基督的複活作為信徒也要複活的「初熟的果子」，這樣本章的「新面」也該指基督說的，基督既是聖潔的新面被獻給神，那么一切信基督而成為 身上肢體的人（不論猶太人與外邦人），也必聖潔而蒙悅納了。基督既是新的生命糧，一切領受 的生命而成為新面團之內的，也都與基督同蒙神的悅納了。猶太人固然不可輕看外邦人，外邦人也不可輕看猶太人因為彼此都是靠基督成為我們的聖潔才得以聖潔（林前1:31），而非因本身聖潔所以算為聖潔的。

Ｄ 橄欖與野橄欖的比喻（11:16下-24）

16下-24 在此使徒用橄欖與野橄欖之比喻，說明外邦人得救與猶太人得救之關系。

這比喻仍然是要警告外邦人不可驕傲，免得被丟棄。

「橄欖」指猶太人，「野橄欖」指外邦人。橄欖根指神所應許的基督（注意18節「……乃是根托著你」，可見這根不會指任何信心偉人，乃是指主耶穌）。神在基督裡所賜救恩的各種福樂就是橄欖根的肥汁。基督的救恩是先賜給猶太人的，但因猶太人的不信，就像枝子被折下來，失去了可享受從橄欖根所供給的肥汁，即失去了根據神所應許亞伯拉罕的話（特別是關乎基督救恩的應許，參加3:16），所能得著之一切屬靈福祉的機會。但外邦人卻因此像野橄欖的枝子一般地被接上去了。他們得著了藉著信而接受救恩的機會，成為亞伯拉罕信心的子孫，「同蒙應許」（弗3:6），又因信可享受那藉基督而得著的「肥汁」。

使徒在此警告外邦人（注意，不是指個人，乃指整個猶太以外的民族），不可因為現在他們得著可以蒙恩的機會而驕傲；因為神既然能把本樹的枝子砍下，把本來先給猶太人可以蒙恩的機會拿去，轉給外邦人，當然也可以把被接上的枝子──外邦人──折下來，或把已折下來的重新接上。外邦人（按整群人來說）若忽視所給他們的救恩而拒絕他們可以蒙恩的機會，這機會同樣會被奪去；而猶太人若重新悔改，愿意相信，也同樣可以再得著蒙恩的機會，「像本樹的枝子，接在本樹上」那樣。

注意，技子的被接上或被折下，不是指個別信徒的得救與滅亡。雖然這幾節經文用了單數的「你」字，但使徒在此是以猶太與外邦（一切猶太以外的民族）兩大族類來作比較說的。猶太民族拒絕了救恩，便失去了蒙恩的機會，像枝子被折下，外邦人卻因此得著蒙恩機會，像枝子被接上，這都是按兩種族類來說。外邦人像野橄欖枝被接上，並非說一切外邦人都得著救恩，乃是說所有外邦都有可得救之機會；猶太人如橄欖枝被折下也不是說每個猶太人都要滅亡，乃是按整個民族來說，救恩的機會（重心）已轉向外邦了（按個人而論，保羅就是福音時代蒙恩的猶太人）。所以使徒保羅的意思是警告外邦的教會，重視他們傳福音的責任，若外邦人像猶太人那么驕傲，藐視神的救恩，他們也會同樣失去機會；也就是說外邦蒙恩的教會時代，也會過去。若將這橄欖枝被折下的比喻，用在個人的得救與滅亡方面，必然誤解全段的意思，這是解釋本段經文的重要關鍵。

３ 以色列家得救的奧秘（11:25-32）

聖經中提及神旨之奧秘有好幾方面︰

Ａ 福音的奧秘（弗3:3）。
Ｂ 教會的奧秘──教會與基督聯合為一（弗5:22-32）。
Ｃ 信徒身體複活之奧秘（林前15:51）。
Ｄ 大罪人顯露之奧秘（帖后2:3）。
Ｅ 天國之奧秘（可4:11）。
Ｆ 以色列家得救之奧秘（羅11:25-26），即本處所要研究的。

Ａ 這奧秘旨意成就的時間（11:25-26上）

25-26上 以色列家全家都要得救被稱為一種奧秘，也就是說這是還沒有完全揭露出來的隱秘事。

我們對神這部份旨意，所知道的仍屬有限。按使徒保羅在此所啟示給我們的是以色列人有幾分硬心，要等到外邦人數目添滿，然后他們才會全家得救。

外邦人數目添滿，即外邦人得救的數目滿足。今日教會仍未被提接，基督還沒有再來，就是等候這個數目的滿足。這數目何時才滿足呢？那是一個奧秘，無人可知。而以色列全家都要得救，與外邦數目添滿有密切關聯，也是一個「奧秘」。

此外，在此所稱之「全家」指什么？

是指外邦人得救數目滿足之時還生存在世上的以色列人嗎？（原文pas 'israeel即全以色列人）抑系整個以色列的民族？

本講義認為這「全家」（或全以色列人）應指一切有信心之以色列人；因若僅指基督降臨時還生存的以色列人，則實算不得是「全」以色列人；但若全家指整個以色列民族，則事實上以色列民族早已有許多是不信基督而滅亡的人。從他們出埃及起至使徒寫這書信時，與現今的時代，有信心的以色列人只是很少的數目──「余數」；所以這「全家」若指按肉身作以色列人的以色列民族，則既已有許多不信而滅亡了的以色列人，就根本不可能全以色列得救了。

以色列人拒絕基督之后，救恩轉向外邦人；但全以色列仍有應得救相信的人，這等人要在外邦數目滿足之后，基督降臨時，他們再得著悔改信主的機會而得救。那時最末后的「余數」也要得救，于是以色列全家得救。

一切沒有信心的以色列人，不當列于這「全家」之內。羅2:29;4:11-12;9:5-9已清楚說明真以色列人是有信心的人。從亞伯拉罕生的不都是亞伯拉罕的后裔，惟獨照亞伯拉罕之信心縱跡而行的，才是真以色列人。如今以色列家還沒有齊全，在救恩轉向外邦之后，以色列民族中，仍有當得救的人，到他們都歸信神所打發來的救主之后，全以色列得救的應許才完全應驗。那就是大災難結束，神將那叫人懇求施恩的靈澆灌他們，給他們一個洗罪的泉源的時候（亞12:10-14,13:1 ）。

Ｂ 這奧秘旨意成全的聖經根據（11:26下-27）

26下-27 在此引証賽59:20;詩14:7;53:6;賽27:9;耶31:31,34等處經文之精意。

如此引証，為表示使徒之論証有舊約的根據。這些經文之根據，証明神的應許必不落空。按神的信實而言， 不能廢掉 與以色列人祖宗所立的約。所以，以色列人的被丟棄是暫時的，最終他們仍要得救。

注意︰這26,27節，說明了雅各家的得救，並非只是肉身的得救，基督降臨結束大災難，固然是以色列人的身體脫離苦難；但這兩節經文所給我們看見的，是罪惡的消除──「必有一位救主……要消除雅各家的一切罪惡。」又按亞12:10-14;13:1所論以色列悔罪的情形，他們既是為罪悔改，仰望救主，那么所得著的當然是靈魂的得救了。不論他們在千年國中的地位與教會有何不同，但靈魂得救這一點應當是相同的，因他們和我們同樣悔罪得救，並同樣仰望救主。至于他們得救以后，是否立即得榮耀身體，抑仍在肉身活著，以后才進入永世，聖經沒有顯明，仍是一個奧秘。但從亞14章;賽66章可知，基督設立千年國在地上時，耶路撒冷成為萬國的中心。至于萬國的人如何到耶路撒冷守節敬拜，聖經未記其細則，但可以推想不會和舊約律法完全相同；因舊約既是預表新約之基督，而在新約時代，已由心靈的新樣的事奉，取代了儀文的舊樣，則千年國時代亦必然按千年國時之新原則敬拜了。

Ｃ 這奧秘旨意成就的奇妙（11:28-29）

28-29 「就著福音說……」，即按基督所成功之福音而論，福音原是使猶太與外邦都可以蒙恩；但猶太人既拒絕這福音的奧秘，又不承認外邦人可以得救，極力逼迫傳福音者，反而成了十字架福音的仇敵；然而按神的揀選而論，他們是「列祖」──亞伯拉罕，以撒，雅各──的后代，是蒙愛的百姓，神按 的信實仍必恩待他們。

「神的恩賜和選召是沒有后悔的」，意思就是不會錯誤以致后悔的。如果亞伯拉罕的子孫，最終不能得救，豈不是神選召亞伯拉罕施恩給他的應許，都是一項錯誤的事么？但神的恩賜和選召是沒有后悔的，不會錯誤的。以色列人終必蒙愛，不過他們怎樣仍會蒙愛，不是按我們的想法成就，乃是按神自己奇妙的旨意成就。

Ｄ 神施憐恤的步驟（11:30-32）

30-32 為什么說神的恩賜和選召是沒有后悔的呢？猶太人不是拒絕福音而被棄嗎？

使徒在講明上文神旨奇妙成全之后，得著這個結論，就是︰神因猶太人的悖逆、不順服、拒絕福音，而使外邦人蒙了憐恤。神這樣行的結果，既顯明人（不論猶太與外邦）都是不順服的，「將眾人都圈在罪裡」（參加3:22），又叫他們都可以得蒙神的憐恤。

神的作為決不會因人的軟弱失敗，以致壞 的原來計劃，像一列火車誤了鐘點，其余班車也都受影響那樣。神按 的預知，對 救贖計劃之成全，早已預為安排。猶太人擯棄救恩，福音就轉向外邦；等到外邦人添滿了數目，猶太人又重新有得救機會。所以，神的作為總是互相銜接，絕不虛耗時光。其實人的軟弱失敗只能誤他自己，絕不能真正誤了神的事。

上文25節提到「外邦人的數目添滿」，已暗示外邦人得救的日子也將成為過去（林后6:1 -2）。他們重蹈猶太人的覆轍拒絕救恩，而失去蒙恩機會，那就是教會恩典時代的結束。現今人心厭煩真道，各處的拒絕福音、硬心不信的情形，正是恩典時代的門就要關閉的徵兆；而以色列家經過災難之后，重新有得救機會，歸信基督（亞12:10）。這樣，加上經過大災難而信了主的以色列人之后，以色列家便齊全地得救了，這就是以色列全家得救的意思。

４ 使徒的稱頌（11:33-36）

33-36 這稱頌可為本段之總結，是保羅在申述神奇妙救贖計劃之后，所發出的心聲，這稱頌可分為七點︰

Ａ 神豐富的智慧和知識︰遠非渺小而喜歡自夸的人所能比擬。

Ｂ 神難測的判斷︰超乎凡俗人的想像之外，不是人思想所能全然領悟，必須由神的靈啟示才能明白。

Ｃ 神難尋之蹤跡︰其行事之奇妙，能力之偉大，不是人所能尋察其究竟。

Ｄ 神高深之謀略︰沒有人能作神的謀士，反之， 乃是人的最好謀士，因 知道每個人的心。

Ｅ 神無窮的財富︰有誰先給了 使 后來償還呢？如果有人奉獻什么給 ，必須先認識 有無窮的財富。人只不過蒙恩才得這機會向 表示敬愛而已。

Ｆ 神是萬有的本源︰萬有都是本于 ，倚靠 ，歸于 。基督徒有了萬有的神，還有什么害怕的呢？

Ｇ 永遠的榮耀︰只有永在的神才堪當永遠的榮耀。生命像一片浮雲的人怎能享受永遠的榮耀？

問題討論

猶太人拒絕救恩，然后救恩臨到外邦，這是神最美的旨意嗎？保羅的信息似乎偏袒外邦人，是嗎？「新面」是指什么？橄欖和野橄欖的比喻怎樣解釋？橄欖枝的折下和接上，是否代表個別信徒的得救與滅亡？聖經提到神旨意的奧秘有那幾方面︰在這裡所提的奧秘是指什么？「以色列全家」所包括的是什么人？保羅怎樣証明神的旨意最后必會得著完滿的成全？―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第十二章

第六段　勸勉（12:1 -15:33）

羅馬書從12章開始，所論多關乎信徒生活方面的真理。

在保羅所寫書信中，幾乎都有這種習慣，先講信仰方面真理，然后才講生活問題。所有關乎信仰方面真理，都是「神學」「教義」類，和比較艱深難明的要道，而生活方面的道理卻比較容易接受。按我們看來，似乎應當先講比較淺易的生活道理，然后才講信仰根基方面的神學道理；但使徒保羅的看法和我們正相反；因為教義方面的真理，是信仰生活的基礎，信仰若沒有穩固的基礎，靈性生活必然像房屋建在沙土上。沒有正確而堅定的信仰的人生觀，難免不被「異教之風搖動飄來飄去」（弗4:14）。

一 靈命生活的四方面（12:1 -21）

１ 對神──完全奉獻（12:1 -2）

1-2 這兩節經文所講的是完全奉獻的道理︰第1節講獻身，第2節論獻心。

完全奉獻，是基督徒靈性生活的開端，不是信耶穌以后，要熱心到了某一個階段才完全奉獻，乃是一信耶穌就該完全奉獻；完全奉獻了，才能實行基督徒應有的生活。

Ａ 為甚么要完全奉獻（12:1 ）

1-2 1. 完全奉獻乃是神的慈悲

我們能夠把自己奉獻給神，這是神的慈悲；否則我們根本沒有權利奉獻自己，因我們已經是主所買贖，本應屬主，談不上奉獻。

2. 因神是萬有之主

我們應當完全奉獻，是因為神是萬有之主，即因上文11章末段所論的。並非因為神缺少什么；所以我們要奉獻；正是因為神是豐富的，我們得以向這萬有之主，表示我們對 的敬愛，是我們無上的光榮與恩寵。

注意12:1首二字「所以」，表明我們要奉獻是根據上文11章末段的理由，因「萬有都是本于 ，倚靠 ，歸于 ……。」所以，我們應當把身體獻上。

Ｂ 怎樣奉獻？（12:1 ）

1 1. 將身體獻上

就是具體的、有實際擺上的奉獻，不是空洞的、口頭上的奉獻，也不是局部的、有保留的奉獻，乃是完全的奉獻。

2. 當作活祭

所有舊約獻的祭都必定先把祭牲殺死，否則不能獻上。把自己當作活祭而獻上，這意思就是要以看自己如同死了的態度來為主活，這樣的生活就是奉獻的生活。

3. 是聖潔的

要有一個分別為聖的聖潔生活，因為我們是已經被主的血所潔淨的，是合格的聖潔禮物。

4. 叫神喜悅

奉獻當蒙神喜悅，如亞伯拉罕那樣；所謂過完全奉獻生活而叫神喜悅，就是不照自己的意思生活，只照神的旨意生活。

5. 要過事奉神的生活

「你們如此事奉乃是理所當然的」，注意，「如此事奉」表明奉獻的生活就是一種事奉，我們理當藉著這樣的生活事奉神。

6. 要心意更新而變化

在此所說的心意更新，特指信徒對世界看法之態度的轉變。因上句說「不要效法這個世界……」，人的內心對所效法的對象十分佩服、羨慕……，因而在不知不覺中便效法了。這裡的「不要效法」更注意心意上的不效法，在思想上不跟隨世界；反要愈來愈接近神的心意。每個信徒在得救時已經有一次心意更新，但這更新是繼續的，靈命愈長大，心意就愈更新，思想也愈加屬靈化。

Ｃ 奉獻的結果（12:2下）

2下 完全奉獻的結果，叫我們能明白神的旨意。

許多信徒問怎樣可以明白神的旨意，這裡有兩個字十分重要，就是「察驗」。察驗表示要運用神所給我們的各種屬靈知識去觀察驗証，以判別神的旨意。需要留心神的「善良」，即留心觀察神的性格，神所喜悅和憎惡的事。但這種察驗要有一個先決的條件，就是要先有一顆完全奉獻的心，有已經更新而變化的心思。

許多人對于完全不憑自己的意思，當作是完全不用心思智慧、不察驗判別，只等候一種忽然而來的意念，作為是否神旨意的憑據。其實不憑己意並非不運用神所已經給我們的一切真理知識和智慧，乃是要有一個完全奉獻而更新的心思去運用；但心思之更新與靈命之長大有關系。生命長大，心思就像大人；靈命長大，屬靈的心思也自然與神接近，而知道如何察驗神的旨意了。

２ 對己（12:3-4）

3-4 這兩節的總意，是說我們應看自己看得合乎中道，不可太過或不及，要不偏左不偏右。

注意保羅怎樣勸告信徒把自己看得合乎中道。他是憑著神的恩而勸告。顯然他自己已經有這經驗了，所以他才會說「我憑著所賜我的恩對你們各人說」。這「所賜我的恩」，就是他曾靠著把自己看得合乎中道的恩。如今他又靠著主所賜之恩，勸告羅馬教會的各信徒。

「不要看自己過于所當看的」，就是不要把自己看得過高。「要照著神所分給各人信心的大小，看得合乎中道。」特別注意的是︰使徒不是說照各人所得恩賜大小看得合乎中道，乃是照各人「信心的大小」看得合乎中道。因為有恩賜是一回事，有否信心來運用他的恩賜是另一回事。有恩賜的人，還得有信心來運用他的恩賜；所以不在乎自己本來有多少恩賜，才干、學問，乃在乎有多少信心來為神運用這些，才有屬靈的價值。單有恩賜學問並不能使你在神面前有用，必須加上「信心」運用才有用。

「合乎中道」的意思，不單是不可看自己太高，也不可看自己太低。太高使我們自高自大，太低使我們自暴自棄，畏縮不前，不敢為主所用。

第4節的意思與第3節相同，但第4節是第3節的一個例解。使徒用身上的肢體作例子，解明應當看得合乎中道的理由。就如身體有好些肢體，各有不同的功用，每一個肢體都當把自己看得合適，才不至于越過自己的崗位，也不致于放棄自己的崗位。所謂看得合乎中道，也就是看得正如我們的功用那么大小。

３ 對肢體（12:5-13）

使徒在講述信徒對神與對己應有之態度后，即指導信徒如何與別的肢體同心同工。

Ａ 職責的專一（12:5-8）

5-8 這幾節說明信徒各人在主前所領受之思賜不同，但各人應按主的托付，忠于自己的職責。在此多次提及「專一」，這「專一」是注重在職責上的忠心。意即當專心于自己的本分，當為神所托付自己之責任忠心，不推卸責任，不干擾別人，不嫉妒攻擊別人，不因別人所得的榮耀而心懷二意。但這「專一」絕非說在主的工作上絕不幫助別人，是分工卻非不合作，在此所提信徒之恩賜計有︰

1. 「或說豫言，就當照著信心的程度說豫言」

說豫言原文propheeteia──按新約字解此字是由pro預先及phemi說話二字合成，就是預言，或神靈感的勸告之意。它雖然指舊約先知們純靈感的預言，亦可以指現今將神所已經啟示之話語予以講解，以預告或勸戒人將會遭遇的危險。所有神所啟示的話語，必有真理之原則，違犯神原則的，必受挫折痛苦，遵照神的原則行事為人的必蒙福，神的仆人既深明神的真理，自然可以根據神的話語，預告及勸戒人了，如此勸告也就是新約中所謂的作先知講道的意思。

2. 「或作執事，就當專一執事」

「執事」指在教會擔負聖職的人，原文diakonia指一般信徒在教會中之服務，亦可指傳道或教會職員之職責。

3. 「或作教導的，就當專一教導」

按弗4:11，神所賜給教會五種恩賜職份中，有教師的恩賜，是教導人明白真道，認識神（參林前12:28-29）。保羅又清楚說明他的奉差派是作師傅，教導人學習真道（提前2:7）。

4. 「或作勸化的，就當專一勸化」

原文paraklon即勸告之意，按新約字解，其原意是把人招呼到身邊加以勸戒，教會並無勸告者之職任，但神能賜下有勸告人的恩賜，使徒書信中常提醒我們要互相勸勉（羅15:14;腓2:1 ），所以看見弟兄有軟弱，當按神的恩賜予以勸告。

5. 「施舍的，就當誠實」

這誠實指當存誠意施舍。不當為貪圖名利、或為個人夸耀、收買人心而施舍（太6:1 -4）。

6. 「治理的，就當殷勤」

指治理教會的人，教會凡事都當「規規矩矩按著次序行」（林前14:40），所以要有治理的人。聖經並不反對教會有當遵守的規律，但不要用專權轄製的手段實行，而是本乎愛心與榜樣的原則實行（彼前5:1 -4），另一方面聖經也要求信徒順服掌權的人（羅13:1 ;彼前5:5）。

7. 「憐憫人的，就當甘心」

既向人表現憐憫同情，就當甘心行善。這裡大概指教會中的慈善工作，應甘心樂意而作，使那些得蒙憐憫的人，可以體會及領略到主的憐憫（太5:7;雅2:13）。

Ｂ 靈德的操練（12:9-13）

9-13 1. 愛人不可虛假

愛人應真誠無偽，不可裝模作樣。

2. 惡惡親善

真正的愛善，應含惡惡的心在內，神不但喜愛公義，且恨惡罪惡。

3. 愛人親熱

「愛弟兄，要彼此親熱」，親切熱誠是愛的最具體表現，也是一種基督裡成為一家人的氣氛，使人感到教會有溫暖。

4. 恭敬推讓

「恭敬人，要彼此推讓」，信徒待人應有禮貌，但不是虛偽的禮貌，而是由恭敬的心生出之禮貌。既然恭敬對方，自然推讓別人居先、居首了。

5. 殷勤事主

「殷勤不可懶惰，要心裡火熱，常常服事主。」火熱與殷勤有密切關系，愈殷勤必愈火熱，就如一個人的身體，勞動得愈多便愈熱，靈性也是一樣，愈為主作工就愈火熱。常常服事主，就必從服事的經歷中受到激發而更加火熱。反之，在屬靈的事上愈懶惰的人，必愈冷淡。

6. 喜樂

「在指望中要喜樂」，就是對所盼望的福要有信心，且堅信所望的必成，才會因所指望的喜樂，否則絕不會因所指望的喜樂。

7. 忍耐

「在患難中要忍耐」，使徒從未有指明要忍耐的理由，但在5:3-5已提到患難之益處，保羅自己曾為主忍耐過許多患難，所以他確知他所事奉的神，決不會徒然叫他遭受患難；只管忍耐，不必說理由，神必給我們夠用的恩典。

8. 「禱告要恆切」

一般而論，禱告並非經常會立即看見神的應允，雖然聖經中可給我們看見一些立即蒙允的禱告，但也有好些禱告，須忍耐等候。使徒既勸勉信徒禱告要恆切，可見當時信徒也有類似今日信徒的軟弱，容易灰心，忽略了禱告必須等候神按 自己的時候成就 的旨意。

9. 幫補信徒

「信徒缺乏要幫補」，可見信徒彼此之間，應常有愛心之互相幫助。這不是指教會中的慈善部門，而是指信徒個別應留心別人的缺乏，憑愛心補助人的缺乏。

10. 款待客人

「客要一味的款待」，就是不要只在開始時熱心款待，以后漸漸改變態度，這証明初始的熱誠有些虛偽的成份；應當始終如一，坦然而有愛心地款待。當時的客人不是今日的客人，只小坐數小時，而是可能住上若干日子。這些客旅，多半為福音而喪失家產流亡在外，生活無著，所以教會書信中常鼓勵信徒接待客旅。所謂「一味的款待」實含有不因為他居住的日子長久，仍未能找到謀生的工作而輕視他之意，但保羅在帖后3:10提醒另一種不肯自力更生的人說︰「若有人不肯作工，就不可吃飯。」

４ 對眾人（12:14-21）

Ａ 只要祝福（12:14）

14 使徒的教訓與主相同（太5:44），注意︰「只要祝福，不可咒詛」，這帶著命令的語氣，似乎說不管甚么理由及甚么方式的逼害，總得祝福，不可咒詛。但這只是指仇敵對我們個人的惡待，或人身攻擊而說的，並不包括對福音工作之阻擋，如使徒保羅責備以呂馬（徒13:6-12）。

Ｂ 同情苦樂（12:15）

15 我們怎能與人同樂同哀？就是別人的事當作自己的事。

通常我們比較容易同情悲哀的人，對快樂的人較為疏忽。但聖經的教訓，卻要我們不但同情悲哀的人，也要同情喜樂的人。我們不是要照自己的喜歡運用我們的情感，乃是為神國的擴展而運用我們的情感，不論是與人「同樂」或「同哭」都是為著叫人得著福音的好處。

這話對信徒彼此間的關系來說，就是把林前12:26的教訓活出來︰「若一個肢體受苦，所有的肢體就一同受苦；若一個肢體得榮耀，所有的肢體就一同快樂。」當我們把別的肢體的增益和損害，看作就是自己的增益和損害時，就得自然地與弟兄同樂同哭了。

Ｃ 同心謙卑（12:16）

16 不同心的主要原因常是各人自高自大，自以為聰明。

人與人相處在一起時，很自然地會比較出優劣、智愚的分別，而比較優與智……的人常常輕視不如自己的人，所以把任何兩個人放在一起，常常發生不同心的情形。使徒在此教訓我們要彼此同心的秘訣是，比較優、智、強……的一方要俯就卑微，不要自以為聰明，要體恤扶助較弱的一方；因為神也是這樣對待我們（參賽57:15），否則還有誰可以蒙恩？惟有這樣對待比自己軟弱的人，才能得著人，與人同心。

「不要志氣高大」──志氣高大與志氣遠大，大不相同。前者傲氣凌人，自高自大，卻不一定有高尚的心志；后者雖有遠大的心胸和眼光，卻不一定驕傲。反之，倒可能虛懷若谷，心胸寬廣。

Ｄ 小心行善（12:17）

17 眾人以為美的事，也就是人人公認為好的事，做這樣的事比較做那些被多數人反對的事，更容易因不小心而給魔鬼留地步；因為所作的若有人反對，必然小心翼翼，不敢給人把柄；但所作的，若是人人都認為是好的事，就很可能因為沒有任何戒懼戰兢的態度，反而失敗。所以使徒提醒我們說︰「眾人以為美的事，要留心去作。」

Ｅ 追求和睦（12:18-19）

18-19 「若是能行……」，似乎留下一些余地，在某種情形下，寧可得罪人，犧牲和睦，仍須堅持立場；否則就應當盡力與人和睦。這大概是暗指為堅持真理，與罪惡戰爭而不為人所諒解時，只好維持真理的見証，犧牲和睦而說的。除此之外，我們應當與眾人和睦。

「盡力」表示追求與眾人和睦，是要付代價的，要肯遷就別人，肯吃虧。這必須要先有信心，相信神的公義才能實行；所以下文使徒勸信徒不要自己伸冤，寧可讓步，聽憑主怒，因為伸冤在主。這19節的話，証明了若是關乎個人的冤屈和虧損，總要盡力保持與眾人和睦，忍受苦楚。

Ｆ 愛敵勝惡（12:20-21）

20-21 仇敵若餓了就給他吃，渴了就給他喝，就是要善待仇敵，愛他們像平常的人一樣。不要因他是你的仇敵，便在心靈上格外憎厭他們，存著偏見與他們為難。雖然仇敵用敵對的態度對待你，你卻要對他們像你所愛的人那樣，顧念他們的需要。這樣行，就是「把炭火堆在他的頭上」。意思是︰這樣就使你的仇敵為他對你的態度而自覺羞愧難當了。反之，若不因此羞愧，也必使他們更難推卸他們的惡行了。

「你不可為惡所勝」，意即不可因別人行惡，我們也以惡報惡，別人雖然以惡待我，我卻仍以善對待他，如上文所說「逼迫你們的，要給他們祝福」，這就是不為惡所勝，反而以善勝惡的意思。

問題討論

基督徒為什么要奉獻？要怎么奉獻？奉獻與事奉有什么關系？按這第1,2節來說，基督徒要怎樣明白神的旨意？舉例說明怎樣是按信心大小看自己「合乎中道」。本章5,8節所列舉的屬靈恩賜與職責共有幾項？9-13節共有幾項屬靈品德？恩賜、職責與品德在事奉上有什么相關嗎？基督徒要怎樣對待外人？把炭火堆在敵人的頭上是什么意思？―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第十三章

二 順服與愛心（13:1 -14）

１ 順服掌權者（13:1 -7）

Ａ 因權柄出于神（13:1 -2）

12 這兩節說明神對于我們所處的社會，是藉著政府來維持人與人之間的關系和秩序的。在正常的情形下，順服政府的法令而生活，就是在神的旨意中生活，除非政府的法令違背我們的信仰，使我們背叛神的命令時，我們就只好「順從神不順從人」了（徒5:29）。那是因為政府本身已違背神。除此之外，政府的權柄就是神的權柄，所以說「抗拒掌權的就是抗拒神的命」。注意，當保羅說這話時，不論猶太人或希利尼人，都在羅馬的政權底下，羅馬政府並不是他們自己國家的政府，反之，乃是他所不歡迎的政府，但使徒卻要他們順服掌權的。

Ｂ 因掌權者是賞善罰惡的（13:3-4）

3-4 在此使徒是以那些按照神的旨意，管理百姓的好官員來說。這等作官的，不是叫行善的害怕，乃是叫作惡的懼怕。上文既命令信徒當順服掌權者，則若掌權者叫我們去作惡，去反叛我們所事奉的神，怎么辦呢？使徒勸勉信徒，只要行善就不用怕掌權的，一方面指出信徒之本分，另一方面也說明作官的責任，是賞善罰惡，絕非縱惡欺善的。第4節兩次提到「他是神的用人」，証明我們上文所說，使徒在此是以大公無私，真正良善的典型好官而論的。

「行善」，按百姓對政府而論，最大的善行是守法順命，神常藉著看得見的權柄，以教導人明白當順服那看不見之神的權柄。

神是賞善罰惡，為人伸冤的，但人怎么知道神是這樣的一位神？藉著看得見的掌權者表明出來。不過今日地上看得見的權柄，常常不能代表神的權柄了，因有權柄的人常誤用他的權柄；所以今日神所要用的是忠心的基督徒，不是用屬地的權柄以表明神的公正，乃是用勇敢為真理作見証的人，叫人從內心懾服的那種看不見的權柄，以彰顯神的公義。

Ｃ 應按良心順服掌權者（13:5）

5 信徒不但要為國家律法的緣故順服掌權的，也要為良心的緣故順服。

「順服」有兩種，一是因懼怕而順服，就如這裡所說──「因為刑罰」；另一種則是因自己良心的要求──要求我們順服真理。這種順服非因怕刑罰，而是要在神前有無虧的良心。

基督徒之順服政府，應當不是只為怕刑罰，乃是要在神前無愧，就算不受刑罰也當順服，因為那些在上掌權的是神的用人，是從神領受權柄的。

Ｄ 應按理納糧付稅（13:6-7）

6-7 使徒保羅特別以向政府納糧上稅為例，解明信徒應當遵守國家法令之理；似乎暗示當時的猶太人，對于向羅馬政府交稅納糧這件事，十分不甘心，常在可能中逃避或反抗。保羅的教訓與主的教訓相似，我們既在當地的政府治理和保護之下，就有義務向他們納稅。政府既須維持地方治安，保護人民之安全，人民當然該納糧上稅了。至于政府方面若沒有好好治理國家又當怎樣？在這裡聖經未提到掌權者方面的責任，只提人民方面當盡之責任；但從舊約歷史和先知書中，可知若在上掌權的人不盡他的本分，神必要審判他們，他們的國家和政權必被奪回，交給別人。

２ 愛與律法的關系（13:8-13）

使徒為什么忽然提到愛與律法之關系呢？他的用意是要我們知道，作為一個基督徒，僅僅不犯國法是不夠的，還得用愛心行事才對。

Ａ 如何實行愛心（13:8）

8 本節包括愛心兩步的實行︰

1. 凡事都不可虧欠人

意即無論甚么事，都不要叫別人吃虧，不可使人因你的緣故受虧損，不占人的便宜，不叫人受累。這是實行愛心在消極方面應當做到的。愛是給予的；但在未能給人之先，總得先做到不占取別人應得的份，才能談得上「給人」。例如委托人辦事，應當不叫人無端為你在金錢上或精神上受虧損；請人買東西應先給錢，不當讓人為難；有人甚至東西已經買了好久卻不還錢，這就是虧欠人。

「凡事都不可虧欠人」，也暗示信徒應盡可能不向人借錢。尤其是傳道人，「不向人借錢」是信心生活原則之一。

2. 要常以為虧欠

意即常自覺在愛心上未盡當盡的責任，應當善待人的未曾善待，該幫助人的沒有幫助，常想到自己對人應有之愛心，而不是常想到別人當如何用愛待自己，這樣才能真正愛主愛人。

Ｂ 愛如何完全了律法（13:9-10）

9-10 律法各種規條，都是為禁止人加害于別人。就如不可奸淫，不可殺人，不可偷盜……等，都不過是防止人侵犯別人的權益。這種禁止是消極的和外表的，只從外面禁止而已；但「愛」卻使人從內心不加害于人，因愛而不愿加害于人，且要使人得著益處。這「愛」的原則是從裡面做起的，是積極地給人好處的，所以愛就完全了律法所未能兼顧的部份和律法未能達到的目的。律法只是公義的一面，若沒有愛就不完全。

「完全」pleeroma在可6:43譯作「裝滿」，約1:16譯作「豐滿」。

３ 勸戒信徒儆醒等候主來（13:11-14）

這幾節是一些勸勉和警戒的話，從主再來的時候已近方面，說到信徒應當做一個守法的好公民。一切不法的事，無非都是叫人放縱情欲，但主來的日子既近，我們應當趁時儆醒準備迎見主，不該只顧縱欲枉法，行為邪蕩。

這幾節論到等候主再來，包括為甚么要等候主來，和怎樣等候主來兩方面的意思。

Ａ 為甚么等候主（13:11-12上）

11-12上 1. 因黑夜已深

怎么知道黑夜已深？看社會的混亂，人心的險惡，道德的墮落，國與國之間的爭戰不安，真理與是非之顛倒，各種怪異的異端之發生，人只顧肉欲的享受，厭煩純正的真道，不法之事的增加，教會之不冷不熱……，不就是黑夜已深的時候嗎？

黑夜既已深，白晝自然是將近，到了深夜沒有人會懷疑白晝必來；照樣在世代已經進入深黑的夜間時，我們應當確知基督就要再來了，所以我們應該趁早「睡醒」。

「現今就是該趁早睡醒的時候」，使徒不但把一切在各種情欲中放蕩的人，都當作是睡著的人，也把那些全不覺悟這世代的結局快到，主來的日子已近的信徒，看作是睡著的人。這些原是信徒所「曉得」的，但不是所有信徒都會因此儆醒，因他們不想「趁早」預備，只想在接近的時候才預備。使徒警告信徒，現在已經是應當趁早儆醒的時候，不當再拖延了。

2. 因我們得救已近

「得救」原文soteeria是名詞，與路2:30;1:69,77;約4:22;彼前1:5之「救恩」同字，中文聖經常將soteeria譯作「得救」，按楊氏經文匯編，此字新約共用過四十四次，其中有四十次譯作salvation「救恩」。

所以這裡的意思不是說信徒還未得救，而是指救恩之全部實現（基督再臨時之身體得贖）已比初信時更近了。

最重要的是本節經文顯出使徒心中一直計算著主來已近的態度，雖然他不知道是什么時候，但他把初信主時與現今比較，既然現今已信主若干時日，當然比以前更近主來的時候了。他是存這樣的盼望勸勉信徒的。

Ｂ 要怎樣預備主來（13:12下-14）

12下-13 暗昧的行為指13節下半的荒宴醉酒，好色邪蕩，爭競嫉妒……。光明的兵器指13節上半的端正行事。在消極方面我們要脫去暗昧的行為，積極方面，要有光明正大的生活，作為我們為福音的見証以及與罪惡爭戰的兵器。

14 「披戴」原文endusasthe，字根enduo，中文聖經多次譯作「穿」或「穿上」，如太6:25,29,31;可6:9;15:20;弗4:24;西3:10等。但林前15:53-54譯作「變成」，其小字作「穿」；加3:27譯作「披戴」；弗6:11譯作「穿戴」；在提后3:6譯作「偷進」是比較特別的用法。

披戴耶穌基督，意即︰

1. 凡事表彰基督，隱藏自己。
2. 在行事為人中使人看見基督的榮美。
3. 常住在基督裡面。
4. 讓基督為我們應付試探、罪惡、世界，由 去接觸一切。

消極方面不要為肉體安排去放縱私欲，為肉體安排就是為滿足肉體的要求而籌算計劃。這表示那個人的心已經被肉體的事所占據，這樣為肉體安排是沒有止境的，最后便是放縱私欲。

問題討論

基督徒為什么要服從政府的權柄？要怎么順服？自己不喜歡的政府也要順服嗎？在什么情形下才可以不順服？新約聖經有什么例証？實行愛心有那兩方的步驟？「愛完全了律法」怎么解釋？基督徒要怎樣預備主再來？「我們得救……比初信……更近」這得救是指靈魂得救嗎？披戴耶穌基督是什么意思？―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第十四章

教會生活的原則

讀經︰羅十四1至十五7︰

「信心軟弱的，你們要接納，但不要辯論所疑惑的事。有人信百物都可吃；但那軟弱的，只吃蔬菜。吃的人不可輕看不吃的人；不吃的人不可論斷吃的人；因為神已經收納他了。你是誰，竟論斷別人的仆人呢？他或站住，或跌倒，自有他的主人在；而且他也必要站住；因為主能使他咋站住。有人看這日比那日強，有人看日日都是一樣；只是各人心裡要意見堅定。守口的人，是為主守的；吃的人，是為主吃的，因他感謝神；不吃的人，是為主不吃的，也感謝神。我們沒有一個人為自己活，也沒有一個人為自己死。我們若活 ，是為主而活；若死了，是為主而死；所以我們或活或死，總是主的人。因此基督死了，又活了，為要作死人並活人的主。你這個人，為甚么論斷弟兄呢？又為甚么輕看弟兄呢？因我們都要站在神的台前。經上寫 ︰主說，我憑 我的永生起誓，萬膝必向我跪拜，萬口必向我承認。這樣看來，我們各人必要將自己的事，在神面前說明。所以我們不可再彼此論斷；寧可定意誰也不給弟兄放下絆腳跌入之物。我憑 主耶穌確知深信，凡物本來沒有不潔淨的；惟獨人以為不潔淨的，在他就不潔淨了。你若因食物叫弟兄憂愁，就不是按 愛人的道理行。基督已經替他死，你不可因你的食物叫他敗壞。不可叫你的善被人毀謗；因為神的國，不在乎吃喝，只在乎公義、和平，並聖靈中的喜樂。在這幾樣上服事基督的，就為神所喜悅，又為人所稱許。」(羅十四1~18)

「所以你們要彼此接納，如同基督接納你們一樣，使榮耀歸與神。」(十五7)

除了以地方為范圍這一種分法以外，神不認可 的教會有任何分裂，所以在一個地方，必須只有一個教會。但所有在這一個地方的人，他們的經歷、見解和道理如此不同，如何能真正合一？一個相信受浸，另一個相信洒水；一個相信災前被提，另一個相信災后被提。地方上的基督徒中間有許多不同的信念，這些不同的信念導致不同的實行。現在的人堅持行動一致，想要藉此解決問題。我們要別人都模成我們的思想模式，和我們的行動方式。我們信我們有主的引導，但我們拒絕讓別人也有 的引導。我們信靠那靈在我們自己心裡作工，但我們不信靠那靈在別人心裡作工。這不是保羅在羅馬書十四、十五章論到關于教會生活頂重要的原則時所啟示的態度。

【彼{\Section:TopicID=264}此接納(十四1~3)】在羅馬的教會中有兩個難處──主張吃蔬菜，和主張守安息日。主張吃蔬菜的人，堅持人在墮落以后才開始吃肉，所以吃肉是錯的。從人的食物中除去肉是無害的，但這樣作不會帶來救恩。吃蔬菜是該隱派；這一派沒有血。主說，「我的肉真是可吃的，我的血真是可喝的」(約六55)。我們若不吃肉，就不能得救。主張吃蔬菜，就是認為人沒有罪。亞當在園子裡的食物是植物，但那裡沒有罪。罪進來了，神就更改了人的食物。人需要贖罪，所以必須流血；人需要來自神的力量，所以必須吃肉。

按 吃蔬菜的含意而言，保羅也許可以爭辯說，這些吃蔬菜者根本不是基督徒。他也可以清楚的爭辯說，守安息日者根本不是基督徒。如今面臨這樣的光景，我們會作甚么？今天有那一個基督徒團體會允許一些人守安息日，一些人守主日，另一些人兩個日子都守，還有一班人完全不守特別的日子？保羅怎么作？他有沒有試圖把他們都帶到行動一致？一點也沒有。他沒有說不許吃肉的人是剛強的基督徒；他承認他們是軟弱的，但他說他們要被接納。他們是軟弱的，他們的軟弱該被較剛強的人所考慮，較剛強的人必須只與他們討論基本的事。只要一個人「有信心」，我們當然該「接納」他，但「不要辯論所疑惑的事」(羅十四1)。

我們不可輕看他(3節上)。我們天然會以為︰哦，他是何等軟弱的基督徒﹗他是吃疏菜者﹗他好像佛教徒﹗但這態度完全錯了。你以為那人軟弱，稱他為屬肉體的，但你若以為你是剛強的，你不也是屬肉體的么？我們若輕看別人，就必定高估自己。另一面，吃蔬菜者很容易說，「哦，這些人沉迷于屬世的情欲，也們是『貪食好酒的人』(太十一19)。我們比他們屬靈，因我們的身體受到管製。」彼此定罪是同等容易﹗所以保羅勸勉一方不要論斷另一方，原因是「神已經收納他了」(3節下)。我只在這基礎上與別人交通，就是他們已經與神交通。神若接納任何人，那么我也接納這人。所以若有任何基督徒進到我們的聚集裡，問題不是他是否也相信我所相信的，或者與我有同樣的經歷，問題乃是︰神接納了他么？神若接納了他，那么他就屬于我所屬于同樣的教會。

這裡保羅不是說，主張吃旒菜是對的。他不是對付對錯的問題，乃是對付基督徒交通的問題，他清楚指明這樣交通的基礎是甚么。所要強調的點不是人的見解對或錯，而只是──神接納他了么？我若遇見羅馬天主教徒，我不是問，他對或錯？乃是問，神接納他了么？神若接納了他，那么我就承認他是我的弟兄。我若遇見基督複臨安息日會的會友，我也只問，神接納他了么？若是神接納了他，我也就接納他。我接納他不是說他對，乃是說他與神有生命的關系。在對或錯的事上，我們該尋求在愛裡對待與我們同作信徒的，但我們必須先接納他們，而不提起任何爭論的點，因為在神的話裡顯然禁止這事。

可惜基督徒聚在一起的時候，一般是討論他們不合的點。我們有好些共同的事，但我們沒有在積極的立場上聚會，反而常常在消極的立場上，討論我們的不同。屬肉體的方法絕不能產生屬靈的結果，而爭論就是屬肉體的。我們該愛我們的弟兄，並為他們禱告︰神若給機會，我們就能對他們說話。

【{\Section:TopicID=265}不干涉主的事(4節)】這裡保羅非常剛強。他問︰「你是誰？」(在希臘文裡，代名詞「你」是強調。)保羅實際上是說，「你有甚么權柄論斷別人的仆人？你不是他的主人。」保羅說我們論斷別的信徒，不僅僅是在論斷我們的弟兄，乃是在論斷主的仆人，而他只對主負責，並不對我們負責。我們把這樣的事抓在自己手中，乃是越了分，扮演教皇的角色，要規律教會一切門事務。

請記得，保羅一點不是為吃蔬菜爭辯，他的爭論乃是︰你不要干涉主的事，乃要將這事留給 。神若能開啟你的眼睛，難道 不能開啟別人的眼睛么？你只要將他們交給 。你必須對別人忍耐，正如主對你忍耐一樣。

「主能使他站住」(4節)。所以，要信靠神，並且將這種情況交在 手中，表明你信靠 。我相信我裡面的聖靈，我也相信我弟兄裡面的聖靈。我不需要試 作叫有聖徒的主，並設法使他們行得正確，好像神沒有我就不能照顧 的教會一樣。

【{\Section:TopicID=266}「為主」乃中心(5-9節)】現在我們要作甚么？我們要堅持守主日么？我們要寫書攻擊我們中間的守安息日者么？當然我們必須對此作些事﹗我們若不處理這些事，豈不危及教會的合一么？但這不是保羅的作法。他說，我們不干涉別人的心思；我們只要自己心裡意見堅定。我們總是想要藉 法則和規條來維持秩序，但保羅並沒有企圖規律事情。他不是強調事情，乃是強調主。

「為主」(6~7節)。倘若一個吃蔬菜者尋求與我交通，我應當問︰「你禁止吃肉，只因為這是你的觀念，或者你這樣作是要討主喜悅？」他若說，「要討主喜悅，」我就該回答︰「若是你這樣更能好好的服事主，贊美 的名，你就繼續作。」我們總是要強調基督徒信仰的中心點，就是活 的人是為主而活，死了的人是為主而死。無論在那裡，只要我們看見中心點是對的，我們就該贊美主，不該強調外面的形式。絕不要強調基督教技術的一面，總要強調「為主」作一切，這是基本的事。我們絕不可尋求帶領那些與我們不同的人，和我們一樣的思想、行動，只要尋求帶領他們與主更親近。主要的點不是我們吃不吃肉，乃是我們有沒有為主而活。我們只須幫助聖徒看見仿們對主的責任；他們與主的關系若是對的，其他一切都會自行調整。唉，許多人不是在尋求帶領別人與主有更親近的關系，乃是帶領別人在某些事上更一致。他們乃是為 外面的正確而作工，那是法利賽派。法利賽人有許多外面的形式，他們有許多外面的正確，但他們與神沒有關系。即使我們改變並調整，直到我們在外面的事上達到完全正確的地步，在神看來仍一無所得，除非我們與 的關系是對的。奧古斯丁說，「在基本的事上合一，在非基本的事上自由，在凡事上仁愛。」我們天然喜歡每個人都像我們，但別人若與我們不同，那是我們背十字架的機會。我們若使主成為生命的中心，即使在外面的事上有些相異，一切仍會很好。大 進了帳幕，吃了陳設餅，這樣作的刑罰該是死，但神並不在意這事。為甚么？因為大 為 主；他的心向 神是對的。我們必須一直銘記，基督徒信仰的中心點乃是耶穌基督為主。若耶穌是你的主，耶穌也是我的主，那么我們之間的事情就都對了。整個問題乃是︰「主在你我的生命中是一切的中心么？」

「為主……，為主……總是主的人」(8節)。我們不要帶領我們的弟兄到外面完全正確的地步，乃要到一個地步︰我若活 ，是「為主」而活；我若死了，是「為主」而死。這點該一再強調。例如，若有人到我這裡來，堅決反駁水浸，我不要與他爭辯，乃要服從保羅在第一節的命令，並「接納」他，「不要辯論所疑惑的事」。這不是說，我要保持靜默，我只要這樣說，「你『為主』而活么？你想不受浸是榮耀 ，或是你在這事上與 有爭執？你不受浸是抵擋 ，還是討 喜悅？我只關心一件事，就是你與主的關系必須是對的。」你若不受浸，我就問你︰「你不受浸是因懼怕人，還是要討主喜悅？」你若受浸，我就問你︰「你受浸是要討人喜悅，還是要討主喜悅？」我們所要強調的，不是技術的正確，乃是屬靈。當然，我們也要在技術上正確，因為我們要事奉主，作「在神面前得蒙喜悅」的人(提后二15)。

九節說因為 死了，所以 是死人的主；又因為 活了，所以 是活人的主。我既不是死人的主，也不是活人的主，所以我不敢自己照 我所相信對的或錯的，規律人外面的行動。我唯一的責任，就是尋求帶他們與主有更親密的交通。

【{\Section:TopicID=267}不論斷、不輕看(10~13節)】「這裡有兩件事在神的子民中間是被禁止的──「論斷」和「輕看」。前者是外面的行動，后者是裡面的態度。有時候我們沒有論斷，但我們心裡想，他是基督徒，但他沒有受浸；他必定有甚么錯，我必定比他好。我們常常私下可憐那些沒有和我們一樣看見的人﹗但有一天我們都要受審判，所以今天我們不要審判人。「我們都要站在神的台前。」神的審判台還在將來，所以我們不要現在就將它設立。我的弟兄要受審判，但我也要受審判。我們若真相信神的審判台，就不敢審判別人，因為我們若喜歡審判別人，主就要嚴厲的審判我們。我們用甚么量器量給人，主也必用甚么量器量給我們(路六38)。我若能清楚分辨對錯，能審判別人，那么我就要比他們受到更嚴厲的審判，才是公平的。

十二節說我來到神的台前時，是要將自己的事說明，不是將我弟兄的事說明。

「我們不可再彼此論斷」(13節)。要避免「絆腳之物」(公開的攻擊)和「跌人之物」(隱密的陷阱)。

【{\Section:TopicID=268}不將自己觀念強加別人(14~18節)】我們若只讀到十三節，可能會推斷保羅認為信徒只吃蔬菜是對的。他自己心裡意見堅定，正如他勸別人一樣(5節)，但他沒有將自己所堅信的強加在他們身上。他說，「我……確知深信，凡物本來沒有不潔淨的」(14節)。他清楚表明自己的地位，但他加上︰「你若以為一樣東西不潔淨，那么在你就是不潔淨的，你若吃了，就是得罪你的良心。」保羅自己在對與錯之間有敏銳的分辨，但他不愿專製，也不愿強調形式，所以地一直強調信徒與主的關系這基本的事。我們在任何不同的點上面對我們的弟兄時，總能說，「在我是……，但我不愿將我所堅信的強加在你身上。我必須『為主』而活，我對你唯一的愿望就是你『為主』而活。」今日教會中許多的分裂，乃是由于基督徒忽視羅馬書十四章十四節的訓諭。

許多基督徒不僅藉 爭辯，更藉 行動，大膽的教導別人。例如，有一位弟兄，良心非常軟弱，他的良心不允許他吃肉，于是我就在他面前盡可能的吃肉。我想，我要教導他甚么是基督徒的自由﹗我不與他爭辯，但我把肉放在這裡，把肉放在那裡，為要向他証明基督徒自由的性質。這裡主的話不是說，「不可因你的爭辯叫他敗壞，」乃是說，「不可因你的食物叫他敗壞」(15節)──就是說，不可因實際的事物叫他敗壞。所以我的弟兄和我若在看法上有所不同，我就該把那不同之處留在背后，不讓他感覺得到。我必須不作甚么傷害他。為甚么？因為基督已經替他死了。

在十六節，保羅承認我們吃肉是善的，但我們不可叫我們這善被人毀謗。畢竟，吃喝算甚么？

我們頂多摸 外面的事。這裡的吃喝代表一切外面的事，而神的國是裡面的(17節)。我們必須強調事物屬靈的一面，並非事物技術的一面。

我們服事主並討 喜悅，是在公義、和平，並喜樂等事上，不是在吃喝的事上(18節)。我們自己在對錯之間必須分辨清楚，但我們絕不可使別人成為我們分辨的犧牲品。―― 倪柝聲

【{\Section:TopicID=269}交通的基礎(十五7)】關于教會生活的這段話，開始于「神已經收納他了」(十四3)，結束于「基督接納」了我們(十五7)。這裡我們看見我們與別人一切交通的基礎──他們屬于主，我也屬于主。那就夠了。我與別人交通，不是因為他們屬于英國國教，我也屬于英國國教；也下是因為他們有過特別的經歷，我也有過同樣的經歷；也不是因為他們持守某些見解，我也持守同樣的見解；也不是因為他們屬于某一差會，我也屬于同樣的差會；乃是因為他們屬于主，我也屬于主。―― 倪柝聲

三 食物與信心（14:1 -23）

１ 不要因食物論斷弟兄（14:1 -13上）

Ａ 兩等人對食物的兩種態度（14:1 -3）

雖然本章主要的內容是論食物問題，但所提到的屬靈原則，可使我們知道，有若干對于基本要道無礙的事，或說在信仰方面只屬次要的一些事上，信徒有一種可以根據自己的信心，和對真理認識的程度而選擇的自由。

這裡所指食物的問題，按下文可知是食肉（特別是祭過偶像之肉；參林前8:13）的問題；因當時外邦人吃的肉，多半是祭過偶像的，甚至從市上買回來的，也都是祭過偶像的（參林前10:25,28）。在這裡使徒保羅提出一項重要的原則──不是根據徒15:28-29，而是根據保羅自己所領受的啟示。這原則就是︰肉的可吃與否，全在乎各人的信心如何。

1 所謂「信心軟弱的」是特指在食物方面的信心，軟弱的人，也就是第2節所說「只吃蔬菜」的人。他們對于吃肉問題沒有足夠的真理亮光，也就沒有把握和信心，使徒認為他們「只吃蔬菜」為宜；因為既然市上所能買到的肉，他們認為不潔或不可吃，疑惑不定，想吃又良心不安，那么他們不如吃蔬菜好了。

「你們要接納」這話是對剛強的人說的。他們不應當輕看那些信心軟弱的人。也不要使他們有彷佛被拋在后面的感覺；因為這些問題其實並不代表靈性的程度，而只是因真理的見解影響了良心，良心又影響了信心而已﹗這裡所謂信心剛強的人，特指第2節首句「信百物都可吃」的人。保羅在林前8:4;10:19指明偶像算不得甚么，它們對食物起不了任何作用；所以對哥林多信徒說︰「凡市上所賣的，你們只管吃」，「倘有一個不信的人請你們赴席，……凡擺在你們面前的只管吃」（林前10:25-27）；但若是吃而可能絆倒人，就為人的緣故不吃（詳參林前10章注解{\LinkToBook:BookID=103,TopicID=255,Name=四 鑒戒與鬼筵 （10:1 -33）}）。雖然保羅在林前所講的，完全針對拜偶像的食物，但他所根據的原則，還是跟這裡的原則相似。

「但不要辯論所疑惑的事」，不是說一切疑惑不明的事都不要談，這話是專指有關吃肉的問題說的。對于「不潔」的肉或祭偶像的肉是否可吃，各人可以探究它的究竟，卻不要辯論；為什么不要辯論呢？使徒的吩咐，表示這類問題（吃肉或不吃肉）是次要的問題，不論吃與不吃對靈性並無損益，但為辯論這類的問題以致彼此不和，對信徒靈性之損害，遠甚于吃或不吃；但最重要的是︰我們根本不能單藉著辯論，使別人不安的良心可以得平安；所以說不要辯論所疑惑的事。

2 本節暗示保羅對吃肉問題的態度，偏向于信百物都可吃的那一方面。雖然他吩咐不要辯論這樣的事；但按使徒保羅看來，那些信百物都可吃的人是屬于「剛強」的那等人，而不敢吃的人則屬于「軟弱」的那等人。

使徒彼得曾在異象中聽到神對他說︰「神所潔淨的，你不可當作俗物。」（徒10:15-16）與本書14:2──「有人信百物都可吃，但那軟弱的，只吃蔬菜。」及提前4:4──「凡神所造的物都是好的，若感謝著領受，就沒有一樣可棄的，都因神的道和人的祈求成為聖潔了」的意思是相同的。顯然新約信徒對于食物已無須沿用舊約的規條，乃是按凡事榮神益人的新原則了（林前10:31）。其實舊約的各種食物之潔與不潔，無非教導信徒過分別為聖的生活。到了新約時代，這分別為聖的真理已經顯明出來；所以我們所注重的不是食物之潔與不潔，乃是我們這個人的潔與不潔。凡物既是神所造的，難道經過神的潔淨還算為污穢嗎？當然神所潔淨的，就是已經分別為聖，不可當作俗物了。對于這樣信的人，百物是都可吃的。

3 不論信百物都可吃的人，或對這個問題抱疑惑態度的人，都不可因此夸口，彼此輕視，論斷別人。為甚么呢？「因為神已經收納他了。」注意︰神所收納的，不只是信百物都可吃的人，也收納那些只吃蔬菜的人；這樣到底那一樣是對呢？是吃肉呢？還是吃蔬菜呢？神不是根據食物本身之可吃或不可吃收納他們；因為食物本身算不得甚么，不夠叫神悅納或不悅納我們；但各人對神敬虔之態度，才是使神收納人的原因。吃的人其所以吃，是因為信神所潔淨的必然能吃，不吃的人其所以不吃，是因為恐怕得罪神；他們都是出于敬虔的心，所以神收納他們。

注意本節末句「收納他」這單數的代名詞，暗示神根據個別的人的良心而收納。

Ｂ 為什么不要因食物論斷人？（14:3下-4）

3下-4 這裡提到我們不要論斷的原因有︰

1. 神已經收納

神既已收納，我們還有什么權柄論斷呢？我們的論斷還有什么用處呢？這樣的論斷是多余的。

2. 神才是主人

第4節上半指出另一個原因，就是惟有神才是每個人的主人。我們在靈性上沒有人能作別人的主人。如果我們連這種只關系到各人對神之良心的事也要管的話，那就是管神的閑事了，這不是你我所當管的。

3. 神能使人站住

「而且他也必要站住；因為主能使他站住。」這就是說神能為 的仆人負責，使他們能在真理的亮光中站住。我們的論斷卻只能叫人跌倒，並不能叫人站住。

所以，不要因食物論斷弟兄。

Ｃ 以守日為例論食物問題（14:5-6）

5-6 使徒在這裡所指的「守日」，是守什么日？沒有說明，很可能是指守安息日，因猶太人有守安息日的習慣。羅馬教會，顯然有猶太信徒，他們在信主之后，仍難放棄這種習慣。雖然他們不會想憑守日得救，卻很可能照著習慣守日。也可能好些信徒把守安息日的規條應用在主日的事上，以致各人的見解不一致。

保羅引用守日的問題，作為食物問題的例解。因為它們有相似的性質，都是關乎舊約規條和禮儀方面的事。這些事的本身對靈性並沒有影響；但存什么態度和動機而作卻對靈性有影響。

「有人看這日比那日強；有人看日日都是一樣。」在舊約律法時代，是不會有這樣不同「看」法的。因為大家都照著律法規條守日。使徒這話表示新約時代，信徒並不遵守這類的規條（加4:11）；所以才會有人照舊約守日，心裡才覺平安；另有人卻認為每一日都是重要的，並不需要特別守那一日。對于這一類的事，信徒是可以有自己的自由的。保羅並不注意要所有的信徒都一致的守日或不守日。他卻很注意要每個信徒不論守日或食物，都要「為主」而守，「為主」而吃。「為主」才是信徒在凡事上應持守之準則。我們所「守」的不是這一日那一日的問題，也不是這種食物或那種食物的問題，乃是「為主」還是「為自己」的問題。

Ｄ 為主而活的人生觀（14:7-9）

7-8 使徒從「食物」與「守日」問題，推論到信徒的人生觀。我們沒有一個人為自己活，也沒有一個人為自己死；不但是食物和守日不是為自己，就是活和死，也都不是為自己。不是喜歡就想活，不喜歡就想死；因為我們沒有一個人是屬自己的，我們都是主的血所買贖的，所以都是主的人。我們的整個人生就是為主而活，若能緊握著這大前題，不論食物、守日、或是其他的事，就都有了準則了。

9 基督之死而複活，正是要使我們不為自己活著，而為 活著。這意思與林后5:14-15相同。可見這種人生觀不但合乎主的旨意，而且是主拯救我們的目的。

「為要作死人……的主」，這「死人」應當是指已死的信徒，即上節為主而死的人；但為主而死之意，在這裡不僅指為主殉道，也指一切終身為主而活，不求自己喜悅，一直到死的人。

Ｅ 因我們都要站在基督台前（14:10-12）

10 本節與林前4:5;林后5:10相同。意思就是說，我們各人都要在神前受神的判斷。不論守日或食物，存心如何，沒有人知道；但各人都必在神前顯明。這樣我們就不要論斷別人了，因為在神面前終必有最后的定論，我們的論斷不足以成事，只能敗事，全然是多余的。

11-12 節是引証賽45:23（參腓2:10）的話，以証明上文所講︰主是一切人的主，萬人都必向 跪拜，把自己的事向 說明。這些都是舊約先知早已提到的。

２ 不要因食物絆倒人（14:13-23）

Ａ 要定意不叫人絆跌（14:13）

12 在食物或同類的事上，我們當立定心意，總以不叫人跌倒為原則。在這裡所謂「不給弟兄放下絆跌之物」按上文就是指「論斷人」，按下文就是指「因食物叫弟兄憂愁」。總而言之，無論是我們認為可吃或不可吃之物，總不叫別人因我們太過偏激的態度而「憂愁」──心靈受創傷甚至跌倒，才合乎愛心的原則。

Ｂ 保羅所「確知深信」的（14:14-16）

14 使徒在勸勉信徒之后，表示了他自己對食物的態度。他十分有把握地「確知深信」，凡神所造的物本來沒有不潔淨的，其所以不潔淨，是那些吃的人疑惑他所吃的才不潔淨。不是食物本身有污穢人的效果，乃是人的良心不安與疑惑，若存這樣的態度吃，就變成不潔淨。

15 雖然，食物本身並不能敗壞人，但我們若因食物而使別人心靈受創傷，如說些批評的閑話等，以致絆跌那受批評的人，就違背了愛人的道理。愛心當然比食物更重要；所以我們應當按愛心的原則，叫人靈性受益，而不該隨意說話，叫別人受虧損。

16 能有信心而知道百物都可吃雖然是「善」的，但我們這種「善」──因真理的知識而有的自由──不要讓人誤解而不得造就，所以這幾節經文的總意與林前10:23「凡事都可行，但不都造就人」的意思相同。

Ｃ 神的國所注重的是屬靈品德（14:17-19）

17 神的國不在乎吃喝，乃在乎屬靈品德之建立。吃喝一類的事，只關乎身體的事，在屬靈的價值上是輕微的，與道德靈性無關；但若因吃喝而引起彼此毀謗，使靈性道德受虧損，就是因小失大了。

神的國所在乎的是「公義、和平、並聖靈中的喜樂」，也就是說，那些關乎靈性德行與聖靈所指引的事，才是在神的國中被看為有重大價值的事。

所謂「聖靈中的喜樂」是指因從聖靈的教導得著真理的亮光，或因聖靈的幫助在工作上有成就……等類的事而有的喜樂。這種喜樂，遠勝于吃喝之使身體有享受。

18 「這幾樣」就是上文所提的那幾樣。就像︰不絆跌弟兄、用愛心待人、追求公義和平、順從聖靈等。在這些事上，用一種服事基督的態度去行，就可以得著神和人的喜悅了。

19 和睦是要追求的。那意思是要付代價去得著的。要體諒別人，甘愿吃虧，又要肯犧牲一些自己的利益，心平氣靜地去了解與自己作對的人……。但這所注重的「追求和睦」，是偏重于對那些因食物問題之見解不同，而引起爭論甚至不和睦的人說的。「和睦」比這些食物問題更重要得多。可見本章保羅一直未離開第1節所提「不要辯論所疑惑的事」的題目。

Ｄ 凡叫人跌倒的事一概不作（14:20-21）

20 神的工程，指神的教會。教會中信徒靈命之長進、各種聖工之推展，都是神的工程。若因食物問題而引起爭論，甚至彼此不同心，失去和睦與喜樂，阻礙了神的教會之長進，這就是毀壞了神的工程。

「凡物固然潔淨」這是指那些信百物都可吃的人說的。雖然在他是潔淨而可吃的，但若吃了之后會叫那認為不可吃的人心中憤怒不已，使他們跌倒，那「就是他的罪了」。雖然所吃的食物並不會使他污穢，但他因食物而絆倒了人，那就是他犯的罪了。

20 這一節是對于食物問題所得的結論。不論可吃與不可吃，可行或不可行，若會使人絆跌，就一概不作。我們作甚么或不作甚么，並非只因它是否可作而已，更要考慮到它是否會絆跌人。

Ｅ 凡不出于信心的就是罪（14:22-23）

22 按上文而論，在這裡所說「你有信心，就當在神面前守著」，是指在食物方面的信心。你若認為「百物都可吃」，就當持定自己所信的，不必因別人的議論而搖動。雖然為著不叫人跌倒而不吃；卻不是為了免得被人議論，而根本放棄自己所已經清楚的亮光，改變那本來是對的看法；既然自己已經「確知深信」是可行的，就無須因人的異議而自責了。確知了一項真理之后，就當持定所確知的，這才是有福的。

本節與腓3:16「然而我們到了甚么地步，就當照著甚么地步行」的意思很接近。

23 似乎當時有些人本已像保羅那樣「確知深信，凡物本來沒有不潔淨的」；但后來卻因別人猛烈的攻擊而起了疑心。所以保羅提醒他們說︰「只是各人心裡要意見堅定」（參上文第5節），應該在神面前守著，千萬不要存著疑心而吃，那就反而有罪了。既然是經過禱告才吃的，為什么不信神所潔淨的就必潔淨呢？為什么不信「感謝著領受」的，就是神所悅納的呢？

總結︰

全章所論，雖然屬食物或守日之問題，但其中的原則，可以應用在一切生活上，原則就是︰「凡不出于信心的都是罪」。信徒應當在一切生活上，信靠神而行事為人。什么時候我們不能信靠神，就是良心有虧的時候。行事若有了私心和罪的成份，自然就沒有信心信靠神；所以說「凡不出于信心的都是罪」。

問題討論

本章可提供信徒什么行事的原則？保羅為什么說不要辯論所疑惑的事？為什么不要論斷人？為什么保羅用守日的問題作為吃肉問題的例解？根據本章，分點列出保羅對食物與守日問題的態度。基督台前的審判是什么審判？為什么說「凡不出于信心的就是罪」？仔細研究本章之后，你對關乎食物與守日這一類的問題采取什么態度？―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第十五章

四 互相擔代效法基督（15:1 -13）

本段主要信息在勸勉信徒該彼此接納，並且「互相擔代」別人的軟弱。從上文14章的論題看來，在羅馬教會中，似乎有猶太的基督徒，與外邦的基督徒，為著食物與守日的問題有了隔閡，不能彼此接納；所以使徒保羅在解明食物問題所應持守的態度之后，就勸勉他們要互相接納，不分彼此。

１ 基督的榜樣（15:1 -3）

1 所謂「我們堅固的人」，就是那些在真理和信心方面比較穩固的人。保羅用「我們」二字把自己和那些人同列。表示他是與上章中那些「信百物都可吃」的人是同一看法的（羅14:2,14）。但使徒提醒大家，千萬不要因自己知道得比別人更多，或更有信心，就輕看那些「軟弱」的人，反倒有責任去擔代他們的軟弱。「擔代」的意思就是擔負、扶持，並存體諒他們的態度，幫助他們勝過軟弱的意思。聖經的原則是要那些剛強、屬靈、堅固的人去扶助軟弱的人（加6:1 ）。

「不求自己的喜悅」在這裡是特指那些堅固的人，不要只顧著照自己的見解行自己所喜歡的，應當顧全那些在真理的亮光上還趕不上的人的良心，這話顯然是繼續上文所講論的食物問題而說的。

2 「鄰舍」通常就是指別人。但在這裡也指上節那些「軟弱」的人。我們總要按別人所能領受的程度，使他們得益處，被「建立」。

3 這話引自詩69:9。我們是犯了罪的人，是該受辱罵的；但耶穌基督卻擔代了我們的辱罵。那本該落在我們身上的辱罵，卻落在 的身上。基督既然這樣不求自己的喜悅，只求我們的益處，扶助我們的軟弱；這樣，我們也當效法 的榜樣，擔代別人的軟弱了。倘若有弟兄姊妹，因為缺乏真理的知識，或靈性上幼稚，以致在某些事上顯得無知或令人可笑，「我們堅固的人」不當把他們當作話題取笑，應該開導他們，幫助他們離開幼稚的地步。

２ 聖經的教訓（15:4）

4 從前所寫的聖經，當然是指舊約聖經，這舊約的聖經是為「我們」寫的，好叫我們因聖經的話生出忍耐、安慰和盼望，就能忍受我們所遭遇的各種患難。既然我們明白舊約聖經的各種應許，全都是要說明那要來的基督，和 所要賜給我們的各種恩典，以致我們得了安慰，有了盼望；那么，我們就該照自己所已經明白的真道去引導、勉勵那些「軟弱」的人，叫他們不留在禮儀、規條、形式的地步上，乃要進到追求實際敬虔生活的地步，在信心和盼望上堅固。

聖經所給我們的教訓、安慰和盼望，並非為我們個人的夸耀，乃是為叫我們可以擔代別人的軟弱。

３ 使徒的愿望（15:5-7）

這裡使徒保羅表示他自己對信徒的愿望有四︰

Ａ 愿神叫他們同心（15:5）

5 注意使徒特別稱神為「賜忍耐安慰的神」。

他們自己既蒙神賜忍耐安慰，就該互相忍耐、安慰，彼此包容，同心事主了﹗

Ｂ 愿他們效法基督耶穌（15:5）

4 基督耶穌並沒有因 自己的剛強而輕看我們的軟弱，倒是「擔代」我們的軟弱，為我們受羞辱、受辱罵；使徒保羅愿信徒們也要這樣的效法基督。

Ｃ 愿他們一心一口榮耀父神（15:6）

5 本句暗示當時信徒之間，不是一心一口地榮耀神，他們只不過為著食物的問題，就發生歧見，不能同心。使徒提醒信徒，叫神的名得榮耀，這比為屬外表的那些枝節問題爭論，更為重要。

Ｄ 愿他們彼此接納（15:7）

7 信徒不同心，就是不能叫神得榮耀；所以使徒愿他們彼此接納，好「使榮耀歸與神」。這「彼此接納」的意思，就是不要因為一些信仰方面無礙的小節，一些次要的見解不同，而互相拒絕，視同外人；乃當彼此包容，接受那些和自己見解不同的人。

（注意，這不是說，教會要把各種異端都接納在裡面，使徒所指的，是關乎食物與守日那一類宗教儀式方面的問題。）

「如同基督接納你們一樣」，基督怎樣接納我們？ 是要我們都照著猶太人的生活習慣而吃喝才接納我們？還是都變成外邦人的樣式才接納我們？注意14:3︰「吃的人不可輕看不吃的人；不吃的人不可論斷吃的人，因為神已經接納他了」。無論他們吃肉或不吃肉，基督都因他存感謝和敬畏的心而收納他們（參14:6-7）。基督是根據我們是否為主而活而收納我們。這樣，我們也當像基督那樣，看重他們那顆敬虔的心而收納我們的弟兄。

４ 同一的救主──基督是猶太人和外邦人的主（15:8-12）

這幾節的主要意思是要引証舊約的話，証明耶穌基督是猶太人的主，也是外邦人的主。既然這樣，則猶太與外邦的信徒，實在不該有任何分別了。換句話說，信徒不要因種族或生活習慣上的不同而分別彼此。

8 受割禮的人指猶太人。

基督是為真理而作猶太人的「執事」，「要証實所應許列祖的話」，也就是要把福音的真理向猶太人說明， 的來臨正是舊約時代，神應許列祖的話的應驗，例如︰

Ａ 太16:16-20︰ 向門徒表明 就是基督。
Ｂ 可10:45︰ 說出 來的目的，是要舍命作多人的贖價。
Ｃ 路4:16-21︰ 在拿撒勒的會堂，証明 就是以賽亞所預言的那一位。
Ｄ 約3:13-15︰ 說 將會照舊約銅蛇所預表的被舉起來，使凡信 的都得永生（參約12:21）。
Ｅ 約8:56-58︰ 向猶太人証明 就是亞伯拉罕所仰望的基督。
Ｆ 約17:3︰ 宣告 就是神所差來的基督，認識 就有永生。
Ｇ 約18:37︰ 向彼拉多說， 來世間特為真理作見証。

9-12 「並叫外邦人……」，表示基督不只是為真理作猶太人的執事，向猶太人証明神所應許他們列祖的話已應驗在 身上，也是為真理來到世間（約18:37），作普世人的救主，叫普世人因 的憐憫（恩典）歸向神；所以 不只是猶太人的主，也是外邦人的主。

基督到世上來，也要向外邦人施憐憫，這件事是舊約先知們早已有的啟示。在這裡使徒分別引舊約的經文為証︰第9節下，引自撒下22:50。第10節，引自申32:43。第11節，引自詩117:1 。第12節，引自賽11:1 ,10。

這四處經文簡括了舊約的五經、歷史、詩歌、先知書，也就是全舊約。舊約聖經早已預言外邦人將會仰望神，稱頌神；所以，猶太人該徹底改變那種以為神的救恩只為猶太人的觀念。甚至在信主之后，還對外邦信徒存有隔閡，以致彼此在教會的事奉上不能同心，實在是不該有的態度。

５ 祝禱的話（15:13）

13 這些祝禱的話，彷佛是上文講論的小結，也可以說本書的主要信息已告一段落。以下所說，似乎是附帶說的話。在這祝禱詞中，使徒特別注重盼望。神是使人有盼望的神， 要因信徒的信心，將各種喜樂平安充滿信徒的心，而使他們大有盼望。

本書從15:13的祝禱語后，看來就要結束了。下面的話可能是保羅在寫完本書之后，再加以補充的。本書若干重要的教義方面的信息，都有它不容分割的連續性。不論是稱義、成聖、選民、信徒各方面的生活法則等問題；好些經文必須連續的讀下去，才能領悟其中的真意。但在15:13之后，使徒所講論的事不像上文那么緊湊，也沒有什么貫串的題目。我們不妨假定保羅是一氣呵成地把1:1 -15:13的信息寫完，而在此之后，由于主要信息已經發揮完畢，所以寫得比較輕松，而停頓的時間也較多。所以好些話似乎說完了又再加上去。但若以為15:13之后的話原是保羅不打算寫的，甚至以為是后人加上去的，這種推測就太武斷了。倘若本書果真是在15:13就結束，則與保羅所寫絕大多數的書信，在結束之前向教會問安，或替同工向教會問安的習慣完全相背；所以在羅15:13之后的話，雖然不像上文寫得那么緊湊；但若因此而妄作推斷，未免太過魯莽了。

此外，從15:13-16章之中，許多言詞是與上文保羅所講過或其他保羅書信中用過，以及保羅一向之觀念相合的。如︰

Ａ 15:15-16論到保羅作外邦使徒，與11:13;加2:9的意思相合。

Ｂ 15:18保羅說他除了基督藉他作的以外，甚么都不敢提，與羅3:27及林前1:31;2:2-3;3:5-7……等處的觀念相同。

Ｃ 15:22保羅說他多次被攔阻，不得到羅馬，與1:13的話相合。

Ｄ 15:26-27論外邦信徒既然從猶太信徒得著屬靈的好處，就算用財物幫助他們，也是合理的，與保羅在林前9:11及門18-19之觀念相合。

Ｅ 15:30-31請求信徒為他祈求，使他可以脫離猶太人的陷害；這和保羅在外邦傳道，屢次遭受猶太人逼害之事實相合（徒13:45;14:2,19;17:5;18:5-6,12-17;21:27-31）。

Ｆ 16:3提到百基拉與亞居拉跟保羅同工時，把妻子百基拉的名字排在丈夫亞居拉之前，一反普通習慣，也與徒18:18,26;提后4:19記載的次序相合。

Ｇ 16:3-16在問安語中，保羅屢次稱所問安的人為「所親愛的」，又喜歡提到他們是為主「勞苦」，是與保羅一同坐監的，這種口吻和林前16:10;弗6:21;西4:7,10,13-14;腓2:22;4:3等處的口吻相合。

Ｈ 16:19保羅愿羅馬信徒「在善上聰明，在惡上愚拙」，與林前14:20的意思相近。

Ｉ 16:25-26論福音是隱藏之奧秘，如今顯明出來，這種講法在新約的書信中，是保羅獨用的講法（弗1:9;3:3-6,9;6:19;西1:26-27;2:2;4:3）。

Ｊ 本書16章的問安，與保羅寫書信的習慣相合。

由此可見，對本書15:13以后之記載是否出自保羅本人的懷疑，誠屬多余。

問題討論

信心堅固的人當怎樣擔代軟弱的人？5-7節中使徒對羅馬信徒有什么愿望？8-12節保羅怎樣証明基督正是神所應許給猶太人和外邦人的救主？為什么本書有不止一次類似結語的祝禱？有人懷疑15:13以后的記載是別人編入羅馬書的，你能証明這種懷疑是多余的嗎？把羅15:13-16:27跟15:13之前，和保羅別的書信比較看看。

五 保羅心志的表白（15:14-33）

１ 開荒布道的心志（15:14-21）

Ａ 對羅馬信徒的信心（15:14-15）

14-15 使徒保羅未到過羅馬，羅馬教會不是他所設立的。這樣羅馬教會的信徒跟保羅的關系，當然不如保羅自己所設立的教會那么深厚了；但保羅為什么能放膽地寫信教導勸戒他們？這兩節解釋了他所以能如此放膽寫信給他們的原因有二︰

1. 因羅馬信徒靈性已有相當基礎

a. 他們是「滿有良善」

指他們心地的馴良，不會對保羅存著壞心眼，像哥林多教會那樣。他們已經能夠領略在基督裡原是一體的真理，而接受保羅的勸告。

b. 「充足了諸般的知識」

他們在真理方面，保羅看為已經有相當程度，通達明理，有能力領會保羅所講的。

c. 「也能彼此勸戒」

他們彼此之間已能接受別人的忠告，已有彼此勸戒的生活；這樣，對使徒的勸戒，當然更樂于接受了。他們在信仰生活上既然有這樣的根基，保羅就放膽寫信給他們了。

2. 因保羅是受托為外邦人作使徒的

另一個原因使保羅可以放膽寫信給羅馬教會的，是因為保羅本身從主所領受之職份，是作外邦人的使徒。

保羅說他寫信給羅馬信徒，要提醒他們，是由于神所給他的恩典，這「恩典」就是主立他作外邦人的使徒（加2:7-9）。而羅馬信徒既是外邦的教會，保羅按他從神所領受的職份來說，也有責任教導羅馬信徒。

Ｂ 作外邦使徒的見証（15:16-19）

16 保羅在此以舊約祭司的職份，像徵他自己做了新約福音使者的職份。

所謂「福音的祭司」，顯然是借用舊約祭司的名稱，來說明他屬靈工作的性質。（新約教會並沒有真正的祭司職份，只有屬靈職事之祭司。）舊約的祭司怎樣在壇上獻上祭物，保羅也類似那些祭司那樣，把他在外邦中傳福音所引領歸主的人，當作「祭物」獻上給神。他所傳的福音，使外邦人因信領受聖靈而成為「聖潔可蒙悅納的」。

17 所謂「神的事」就是上文所說，傳福音使外邦人得救的事。為什么保羅說他是「有可夸的」呢？注意︰保羅是說「在基督耶穌裡有可夸的」，下文就繼續解明他有可夸的原因。

18 保羅所夸的，實在就是基督；因他所作的是基督藉著他作的。他只不過是一種工具，基督才是真正作工的那一位。在這裡提到主藉他作的事，有三方面︰

1. 在保羅方面︰藉著他的言語作為（指工作），引領外邦人順服主歸信主。

2. 在神方面︰「用神跡奇事的能力」印証保羅所作的工作。

3. 在聖靈方面︰聖靈在那些外邦人心中作工，使保羅所見証的言語、神所行的神跡發生效果，叫人受感動。

19 「以利哩古」就是現今的南斯拉夫（Yogoslavia）。提后4:10保羅曾差遣提多到撻馬太去，撻馬太（Dalmati）就是南斯拉夫的西南部，靠近愛琴海（Adriatic Sea）。

Ｃ 如何立志作開荒工作（15:20-21）

20 「不在基督的名被稱過的地方傳福音」，就是不在已經有人建立了教會的地方傳福音。

保羅立志要到從來沒有人傳過福音的地方去傳。注意︰

1. 使徒保羅並不否認教會建立之后，培養工作的重要性。他乃是按自己所受的托付來說。主在他心中所運行感動的，是要他立志作開荒工作。事實上保羅也常在建立了教會之后，再回去堅固那些新建立的教會（參徒14:21-22;15:36;16:1 -4;18:23）。又常打發他的助手去訪問、安慰、造就他所建立的教會（林前4:17;弗6:21-22;腓2:19-25;西4:7;帖前3:2;提前1:3;提后4:10-12;多1:5）。

2. 本節重點其實是在「免得建造在別人的根基上」，不占取別人現成的工作效果，而不是絕對不在有教會的地方傳福音，因羅馬就是已經有教會的地方。保羅在1:12-15已明說了他想在羅馬得些果子，情愿盡力將福音傳給他們。后來保羅以囚犯身分到了羅馬，果然盡力傳福音（徒28:23-29;腓1:12-13）但注意他不是另立自己的教會。（而是把成果歸給在本地的教會。）

20 本節引自賽52:15，以說明他這樣立志向未傳過福音的地方去傳福音，是合乎神要使福音廣傳的旨意的。本書多次引用舊約的聖經，表明使徒是依據聖經的精義，確立他的言論、工作、和人生觀的。

２ 想到羅馬的心愿（15:22-29）

Ａ 過去的想望（15:22-24）

22-24 1:13保羅已經提到他曾「屢次定意」要到羅馬，卻受攔阻而不能夠成行。這裡保羅又表示他「這好幾年」切心想到士班雅去。士班雅就是西班牙，是歐洲的最西部。他想再向西行的主要原因，是亞細亞和東歐已再沒有可傳的地方了。但保羅似乎始終沒有到過士班雅。因他第一次到羅馬是以囚犯身份去的。從羅馬獄中釋放以后，並沒有往西走，而是返回東方，探望亞細亞及馬其頓等地的教會，后來再被捕，下在羅馬監獄中直到為主殉道。

「盼望從你們那裡經過，得見你們」──從地圖上查看，可知要往士班雅（即今西班牙Spain），必經羅馬。按保羅自己的心愿是想到士班雅時路經羅馬，就可以跟信徒相見而「彼此交往」，但神並沒有成就他這心愿。最后卻以囚犯身份到羅馬去。

無論如何，從這幾節經文，可見保羅對于傳福音的工作，有不停推進的心志。他不斷地想到沒有福音的地方去傳。雖然他所傳過的地方已經很多，所建立的教會也已經很多了；但他並沒有因過去的成就滿足。他的確是忘記背后，努力面前，要把福音傳到地極。

注意24節的后半「先與你們交往，心裡稍微滿足，然后蒙你們送行」的話。似乎保羅與羅馬信徒有相當深厚的情誼，言詞之間表露一種很親切的關系，極想與他們相見，還喜歡他們送行。其實保羅還沒有到過羅馬，可能其中有些信徒，還是未見過面的。由此可見，保羅對于在基督裡的弟兄姊妹，有很真切的屬靈「骨肉之親」的觀念。他把在基督裡為肢體的關系，很真實地表現在生活上。

從保羅在書信中不難看出，他實在把眾教會的事都看作自己的事；眾教會的信徒，都是他的羊群，既愛他們，也關切他們。所以保羅無愧為眾教會的神仆，他並不是要求別人尊他為眾教會的監督；但他卻實際上為眾教會的靈性情形作守望者和監護者。

Ｂ 現在的行程（15:25-29）

25-26 這兩節講到保羅帶捐款上耶路撒冷的事（參林前16:1 -4及林后8-9章）。保羅曾勸勉馬其頓教會，包括哥林多教會，為耶路撒冷窮乏的信徒捐輸，濟助他們。他寫本書時，諒必已到了哥林多，而且已收齊了他們的捐項，準備帶到耶路撒冷去。可見保羅不但熱心傳福音，也並不忽略信徒彼此之間的愛心相助。他在加2:10曾說到有關記念窮人的善事，原本就是他樂意行的。不過這裡卻給我們看見，他所注重的是「聖徒中的窮人」。他在加6:10也同樣顯明信徒行善的先后；應該以「聖徒一家的人」為先、為重。

27 本節所謂「屬靈的好處」大概是指福音真理及有關的好處，因福音是從猶太人傳出的（約4:22）。所以保羅的意思是︰外邦信徒既從耶路撒冷的聖徒得著福音的好處，卻沒有為耶路撒冷聖徒作過甚么，似乎是欠了他們的債。現今耶路撒冷信徒在物質上有缺乏，他們捐獻一些錢財供給信徒的需要，固然是出于他們的愛心，實在也是他們當盡的本分。使徒把外邦信徒樂意的奉獻說成是「債」，表示這雖然是他們的好處，卻不算得甚么功勞，因他們從別方面也領受別人的好處。現在他們幫助別人也是應該的。

注意耶路撒冷聖徒是在受大逼迫的情形下，「忍受大爭戰的各樣苦難」，「家業被人搶去」（來10:32-34），因而散到各處，這樣才把福音傳開的。所以他們曾為福音的見証犧牲了自己的家庭和產業，而把屬靈的好處分給外邦人。既然這樣，外邦信徒實在有本分供應他們當中的窮人。

得著屬靈的好處，而用物質方面的供給作為還報，以表示感謝神和感謝人，這原則保羅也曾應用于信徒對待主的仆人身上（林前9:11;加6:6）。

28-29 「把這善果向他們交付明白」，就是把辦完這捐獻供給信徒有關的各項賬目交代妥當，又讓所有捐款落到當得的人手中的意思。

保羅盼望那時可以到士班雅去，經過羅馬探望信徒。從使徒行傳所記可知，保羅上耶路撒冷后，不久就被捕，而輾轉以囚犯身份到了羅馬，卻不是照他自己所計劃的那樣到羅馬。可是他雖然以囚犯的身份到羅馬；卻還是「帶著基督豐盛的恩典」而去。

３ 請求代禱（15:30-33）

Ａ 如何請求（15:30）

30 本節最值得我們注意的是「勸你們與我一同竭力，為我祈求神」。不少人要別人竭力為他禱告，但他自己並不禱告。保羅要求信徒竭力為他代禱，因他自己也竭力禱告。他所以請別人禱告，並不是因自己在禱告上懶惰，乃因他相信眾聖徒的禱告更有能力。

Ｂ 為什么事請求（15:30-32）

30-32 1. 為脫離「猶太不順從的人」代禱

保羅要求信徒為他代禱，叫他脫離不順從之猶太人的手，暗示他有一種預感，知道他上耶路撒冷將會受到不信之猶太人的逼迫（參徒20:23-24）。

2. 為他所辦的捐獻之事代禱

「可蒙聖徒悅納」意指其所辦的事辦得妥當。注意保羅在此不是說可蒙神悅納，而是令眾人感到滿意，看出他的公正無私，光明磊落。

3. 為他可按神旨意到羅馬去代禱

當保羅如此請求信徒為他代禱時，絕不會想到會變成囚犯的身份而到羅馬，但他仍是按神的旨意到了羅馬。

這三項請求代禱的事，可以說都蒙神垂聽了。他在耶路撒冷雖被猶太人捉拿，幾乎被殺（徒21:30-31）；但終被羅馬的千夫長救出，然后輾轉到羅馬去。

Ｃ 祝禱的話（15:33）

33 有人因保羅在這裡已經說了祝禱的話，因而推想本書到此為止，16章的話可能不是保羅寫的，這種臆測沒有可靠的理由。因保羅可能寫到這裡原想結束；但稍后又再覺得有應該說的話而再說下去，這么長的一封書信，我們不應該以為保羅必然是完全沒停頓的寫完，何況保羅寫信常在游行布道的旅途中，這樣他所寫的信，在告一段落之后加上祝禱的話，準備結束，后來又再受感加些話上去，是毫不希奇的事（參15:13注解{\LinkToBook:TopicID=418,Name=５ 祝禱的話（15:13）}）。

問題討論

保羅還未到過羅馬，為什么他能那么放膽地寫信教訓羅馬信徒，彷佛是頗親熱的朋友？新約教會有「福音的祭司」嗎？16節的話可作為教會可以有類似祭司製度的根據嗎？保羅為什么立志要作開荒布道？他這樣作有什么根據？他是否輕忽牧養栽培的工作？保羅到過士班雅嗎？他在傳道的工作上所表現的心志有什么地方可作我們的榜樣？信徒奉獻的錢，只可用于本教會嗎？為什么保羅說外邦信徒為耶路撒冷信徒的樂捐是還「債」？保羅憑什么理由請求信徒代禱？他所請求代禱的事有幾項？―― 陳終道《新約書信讀經講義》


講道材料

羅馬書第十六章

第七段 問安（16:1 -27）

一 舉荐非比（16:1 -2）

1-2 堅革哩是在哥林多東部的一個海口。

非比為什么要到羅馬，未詳，但保羅既向羅馬教會舉荐非比，很可能這封信就是由她帶到羅馬的。本節顯示初期教會是有女執事之職的，但未提其職權之范圍，在當時諒必屬于婦女范圍內的事。執事原文diakonon原意是服務者，通常指在教會中任職的服務者，腓1:1和提前3:8的「執事」與本處執事原文同字。

保羅要羅馬信徒要為主的緣故接待她，且要「合乎聖徒的體統」，意指應按信徒在主內的情誼接待她，而不是按世俗的禮貌接待她。看來非比之到羅馬，可能是為教會的事；若為私事，則可能有個人的困難，要在羅馬解決。保羅在此特別舉荐非比是素來幫助許多人的，且曾幫助過保羅。表示她並非一個經常依賴別人幫助的人，所以保羅請求羅馬教會，不論她需要什么幫助，都當盡量幫助她。

信徒應當互相幫助，今日我們有力量幫助人，明日可能我們需要別人的幫助；所以幫助別人就是替自己積下美好的根基，使自己日后可以得著人的幫助。

二 問安（16:3-16）

１ 百基拉和亞居拉（16:3-5上）

3-5上 百基拉（Priscilla）是亞居拉之妻。

在聖經中五次列出他們夫婦之名字時，四次都把她列在她丈夫亞居拉之前（徒18:18,26;羅16:3;提后4:19），只有在保羅給哥林多教會的書信中，把她的名字放在丈夫之后（林前16:19），這可能針對哥林多教會中一些婦女過于出頭的緣故。

保羅初遇百基拉、亞居拉夫婦是在哥林多，按徒18:2所記，亞居拉是生在本都（Pontus），在加拉太省北部（即現今之土耳其北部），黑海之南岸，但僑居羅馬。他們因羅馬帝國之第四個皇帝革老丟（Claudius）驅逐猶太人而搬到哥林多，與保羅相遇。夫婦都是熱心信徒。保羅寫本書時，他們又再遷回羅馬；所以保羅在此也向他們問安。

這裡提到他為保羅，曾置生命于度外。聖經別處沒有詳細的記載。但按徒18:9-10︰「夜間主在異象中對保羅說不要怕，只管講、不要閉口，有我與你同在，必沒有人下手害你……。」可知保羅在哥林多時，曾有人想要害保羅。大概百基拉夫婦曾為保羅生命之安全不顧性命。保羅特向羅馬信徒提起這件事，以表示他內心的感謝。保羅既為外邦的使徒，則保羅生命之得安全，當然「外邦的眾教會也感謝他們」了。

２ 以拜尼土等人（16:5-12）

5 「以拜尼土」（Epaenetus）意即贊美，是亞西亞最初信主的人，聖經他處未記他的事略。

6 聖經中有好幾個馬利亞，如︰主的母親馬利亞（太1:18-25）；革羅罷之妻子馬利亞（約19:25）；抹大拉的馬利亞（太27-56;可16:9;約19:25）；伯大尼的馬利亞（路10:38-42）；馬可的母親馬利亞（徒12:12）。

這裡所指的馬利亞，可能都不是上文所提的任何一人，但因保羅未加上其他稱謂，我們對這相當多人同用的名稱，很難確定他所指的是誰。又未提及她的丈夫和家人的名稱，可能還沒有結婚。

「她為你們多受勞苦」，看來這馬利亞，是在羅馬教會作工的。

7 「安多尼古」（Andronicus）意即得勝的男人，是保羅的親屬，又曾與保羅一同坐監，大概是指保羅在腓立比坐監時，他也與保羅一同坐監。或保羅在第一、二次游行布道，受短期拘禁時，他也在內。但行傳及別的書信都沒有提到他的事。

「猶尼亞」（Junia）與安多尼古都是使徒們所熟知的。

「在使徒中是有名望的」並非說他們也在使徒之列，乃是說他們是使徒們所認識而敬重的。他既比保羅先信主，可見所指的使徒是保羅以前的使徒，而他們的年齡可能都比保羅大。

8 「暗伯利」（Ampliatus）意即寬大的，聖經沒有其他關乎他的記載。

9 「耳巴奴」（Urbane）意即文雅的，曾與保羅同工。可見保羅還有好些同工名字未見于使徒行傳。

「士大古」（Stachys）意即一粒麥子。

10 「亞比利」（Apelles）意即亞波羅神所賜的，看他的名字，可見他以前是事奉偶像的。保羅說他是「在基督裡經過試驗的」，可能指他曾為信仰受過痛苦與患難。

「亞利多布」（Aristobulus）意即最好的謀士，他和他一家的人都與保羅認識。據傳說他是主所差遣的七十人之一（路10:1 ），曾到英國傳道（參Pictorial Bible Dictionary）。

11 「希羅天」（Herodion）意即希律之奴，是保羅之親屬。

「拿其數」（Narcissus）意即迷蒙的。陳瑞庭編之《聖經人地名義》認為拿其數是「羅馬人的一個高等奴仆，得了自由。主后五十五年被殺，他的奴仆歸于尼羅王，內中有蒙恩的基督徒……」，保羅問候拿其數家在主裡的人安，就是指這些基督徒。

12 「土非拿氏」（Tryphaena），意即放光，女信徒。

「土富撒氏」（Tryphosa）也是「放光」之意，與土非拿氏可能是姊妹，她們都是為主勞苦的熱心信徒。

「彼息氏」（Persis）意即波斯國的，保羅稱她為「可親愛為主多受勞苦的」，似乎比土非拿氏和土富撒氏二人更熱心。

３ 魯孚和他母親（16:13）

13 按可15:21，可知這魯孚就是為主背十架的古利奈人西門的兒子。西門初時是被人勉強背主的十字架，后來諒必看見在各各他發生的一切事而受感信主。我們當然有理由推想，當他后來知道他所背的十字架，是為那萬世人類的救贖主背的，基督就在那十字架上擔當了世人的罪，作成贖罪的工作。那時，他為著自己能為主背那十架，感到何等地榮幸和有福﹗

從保羅的問安，可知西門的妻子兒子都信了主。且與使徒保羅十分親密。保羅說︰「他的母親就是我的母親」，可見保羅如何尊重敬愛西門的妻子。使徒在此未提古利奈西門之名，可能他已去世。按古利奈（Cyrene）是呂彼亞（Libya）地方的一座城，在非洲北部、埃及之西鄰、屬現今的北非洲利比亞國，顯然在使徒心中全然沒有種族隔膜的存在。

４ 亞遜其土等人（16:14-15）

14-15 這兩節聖經兩次提到「並與他們在一處的……」，暗示這裡有兩群的信徒，他們可能分別在不同的地方一起聚會。按本章所提的羅馬教會最少有四處聚會︰

Ａ 百基拉、亞居拉之家庭教會（3-5）。
Ｂ 亞遜其土等人的聚會（14）。
Ｃ 非羅羅古等人的聚會（15）。
Ｄ 此外按腓4:22還有在該撒家裡的人，看來可能是另一聚會處。

這四處的聚會，保羅都算他們是羅馬教會。

總之，本段的問安語中可見︰

Ａ 保羅的愛心

保羅既能在寫信中提起這么多人的名字，諒必他常在主前紀念這些人，常為他們代禱。我們許多時候記不起別人的名字，可能因少為別人代禱。

Ｂ 不知名人物

使徒在此所問安的人，都不是聖經中的名人。除了百基拉、亞居拉略有名聲外，其余大多數都是未見經傳的人物。雖然這樣，使徒保羅並未輕忽他們，逐一向他們提名問安。

Ｃ 為主勞苦不徒然

在這裡被保羅提名問安的人多是保羅所親愛，為主勞苦，受過試驗，熱心事主的人。這些人雖然沒有轟轟烈烈的工作；但他們的忠心和真誠，是使徒保羅所知道的。保羅簡略地提到他們的特殊貢獻，或保羅對他們的敬愛，使他們愈加確信那在天上的主，更不會忘記他們所作的。

由此可見，當時信徒普遍地肯為事奉主付代價，這是初期教會能迅速發展的原因。

５ 小結（16:16）

16 「彼此務要聖潔」似表示當時之親嘴問安禮，是包括弟兄與姊妹之互相問安，若不然，這「聖潔」的意思，大概就是指彼此存真誠無偽之心問安了。

三 最后勸戒（16:17-20）

這幾節的主要意思是要提醒信徒避開那些背道的人，為什么保羅要信徒躲避這些人？

17 事實上，指導信徒如何不受異端迷惑，「躲避」始終是消極方面應付異端的好方法之一。因一般信徒不會分辦被混亂之真道，和似是而非的道理；所以對背道者的言論，充耳不聞，實在是簡易的拒絕試探之方法。

18 本節說明那些傳異端者活動之目的，非為服事基督，乃是服事自己的肚腹。使徒所注重的是要信徒分辦他們的動機，而不是他們的言語。

19 在此所稱之順服指其對真道之服從。這和1:8使徒稱贊他們的信德傳遍天下，似乎互相有關聯；因為信靠與順服有密切之關系。但使徒在此提醒羅馬信徒，要在善上聰明，惡上愚拙。意思是雖不精于行惡卻要精于行善。要在行善方面不那么容易被人用花言巧語而誘惑，言下之意，就是叫他們不要那么輕易地用順服真道的態度去順從假師傅的誘惑，和他們似是而非的假道理。通常敬愛主仆的信徒也容易受假師傅之欺騙；所以使徒要他們在善上聰明，就是要做很會行善的人，在行善和敬愛主仆方面是不易受欺的。

20 為什么保羅說神「快要將撒但踐踏在你們腳下」，而不說「已將」？因為雖然按基督十架的得勝而論，撒但是已經被踐踏在基督腳下的仇敵，但因撒但受刑罰之日期還沒有到，它仍能在世上誘惑苦害信徒；所以保羅說神「快要將撒但踐踏在你們腳下」，實在就是說基督快要再來，撒但的最后結局就要到了。

「快要將撒但踐踏在你們腳下」之另一意思，是指上文使徒教導他們在善上聰明而說，羅馬信徒必將看透那些為服事自己肚腹之人的各種詭計，勝過他們的誘惑。

四 代筆問安（16:21-24）

21-24 在此保羅替同工問安的計有︰

Ａ 提摩太︰保羅最親密的助手（可見本書必寫于徒16章以后），與保羅有情同父子之關系（腓2:19-22）。

Ｂ 路求︰大概就是徒13:1之路求。

Ｃ 耶孫︰保羅在帖撒羅尼迦受逼害時，他曾為保羅的緣故受苦（徒17:6-9）。

Ｄ 所西巴德︰是庇哩亞人，即徒20:4之所巴特，曾與保羅同到亞西亞。

Ｅ 代筆之德丟︰本書由德丟代筆，保羅也替他向羅馬信徒問安。

Ｆ 該猶︰保羅說他是接待保羅的，可見保羅在哥林多就住在他家裡（林前1:14;徒19:29;20:4），並且哥林多教會可能就在他家裡；所以保羅說他也是「接待全教會的」。約翰三書1節之該猶可能是另一人。但林前1:14與約三1的該猶，與本節的該猶，原文是同一個名字。

Ｇ 以拉都︰是哥林多城內管銀庫的官員，也跟保羅同工（徒19:22;提后4:20）。

Ｈ 括土︰在哥林多的一位弟兄，其他不詳。

五 結語──祝禱的話（16:25-27）

25 使徒相信神能堅固信徒的心，但怎樣堅固呢？

Ａ 照著使徒所傳的福音。
Ｂ 照著所講的耶穌基督。
Ｃ 並照著永古隱藏的奧秘而堅固他們。

這三樣實際上是同一件事，因所傳的福音的主要內容就是耶穌基督，而這福音原本是隱藏的奧秘。

26 這奧秘雖是「永古」隱藏未顯，但如今卻已顯明。

這話與弗3:6︰「這奧秘就是外邦人在基督耶穌裡，藉著福音，得以同為后嗣，同為一體，同蒙應許」的意思相同。注意︰這福音臨到萬國之奧秘，神早藉先知的書預言了；現今卻照示萬民，使他們信服真道，藉這福音的真理，神要堅固我們。本書所講，就是這完全之救恩的福音真道，徹底明白這真道，就必因而堅固，不被異端搖動了。

27 本書的最終目的，是要將榮耀歸與獨一全智的神。神既是獨一全智的神，其所設計之救贖妙法，和 對宇宙的永遠計劃，絕非渺小的人所能妄自論斷的。人必須虛心承認自己的軟弱無知，信服 的真道，使榮耀歸給 ，阿們。

問題討論

教會可以有女執事嗎？有什么根據？從保羅舉荐非比的事上看來，我們該接待幫助怎樣的人？該怎樣地接待幫助？百基拉、亞居拉什么時候開始與保羅同工？使徒行傳有記載他們為保羅「置生命于度外」的事嗎？在本章中共有幾個家庭教會？總結全章的問安語，有什么屬靈教訓？―― 陳終道《新約書信讀經講義》


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

靈訓要義


講道材料

路得記提要

壹、作者

本書的作者不詳。根據第一章一節「當士師秉政的時候」這句話看來，本書必不是在士師時代寫的；又根據第四章二十二節「耶西生大衛」這句話看來，我們可以斷定本書的作者必認識大衛為何等人士；而又因大衛是本書家譜中最后一個人物，故本書當不是在大衛去世以后才寫的。綜合上述諸理由，大多數解經家認為極可能是先知撒母耳所寫，因撒母耳曾膏大衛(撒上十六12~13)，但他在大衛為王之前即已離世。

貳、內容敘述時地

本書系敘述士師時代所發生的事情(一1)，前后時間約歷十一年(一4；四13)。

按本書后面所記載的家譜(四18~22)來推算，有兩種不同年代的算法。若從撒門算起，波阿斯是撒門的兒子，而撒門據謂是約書亞手下窺探耶利哥的兩名探子之一，后娶妓女喇合而生波阿斯(太一5)，則可推斷本書是士師時代之初期，約在主前1350年左右。但若從大衛算起，大衛是波阿斯的第三代孫，則本書之事應發生在士師時代的晚期，約在主前1150年左右(注︰士師時代約為三百多年，大概由主前1390年至主前1043年掃羅出現為止)。

本書所敘地點是在摩押地和迦南地。

參、本書背景

本書所記載的事實，是發生在士師記時代。士師記是整個以色列百姓歷史中最慘痛的一頁。那時以色列百姓受盡外邦人的欺壓，就是神子民本身也常背叛神，轉去敬拜偶像，道德低落，境內一片混亂。當時缺少像摩西、約書亞那樣的偉大領導人物，每當一個士師興起，只帶來極短暫的悔改，好象在一片黑暗中閃過極短暫的火花，瞬息過去后，神百姓仍淪落在無邊的黑暗中。到了最后，連這樣短暫的複興亦不複見，所以士師記最末了的一句話，是說︰「那時以色列中沒有王，各人任意而行」(士廿一25)。至此，神兒女之命運似乎已經到了盡頭。

就在這樣一個使人無望悲痛的光景中，忽然出現路得的故事，使我們頓覺峰回路轉，在萬暗之中看見了一線美麗的曙光；所以路得記在聖經中實居一個非常重要的地位。它結束了荒涼的士師時代，引進大衛王權的榮耀。聖靈記載路得記是一直到最后大衛降生為止。若是沒有路得的複興，也就沒有大衛王。路得記說出一個承先啟后的人物，也說出一個承先啟后的經歷。

肆、特點

(一)本書並沒有明言神直接的作為，但在短短四章中，「耶和華」這名稱共出現十八次之多。

(二)本書充滿溫馨的愛，故事人物彼此待人以恩情，情感真摯動人。

(三)本書文學技巧超卓，人物栩栩如生，為上乘之作。人物對話的語氣及用字，恰如其人身分。故事布局獨特，一章與四章，二章與三章，彼此對稱。一與四章分別提及路得和波阿斯向拿俄米盡其親屬責任；一章中拿俄米失子，而在四章拿俄米則得子。二及三章均記載路得離家至田間；二章中波阿斯囑咐路得留在田間，並祝福她，而三章則倒轉，波阿斯先祝福路得，然后留她在打麥場；兩章結尾時，路得都向拿俄米敘述她與波阿斯見面的事情。

(四)本書四章各有不同的主題，構成四幅不同的圖畫，而這四幅圖畫卻又緊密相連，在每章的末了均有很巧妙的交代，使前后兩章所描繪的圖畫，很自然地聯系在一起。第一章的最后一句話是︰「正是動手割大麥的時候」(一22)，如此就把第二章所敘的『在麥田裡拾取麥穗』的情節連接在一起；第二章的最末一節說︰「直到收完了大麥和小麥」(二23)，如此使與第三章『在打麥場上求親』的情節連接在一起；而第三章的最后一句話說︰「那人今日不辦成這事必不休息」(三18)，也替第四章『波阿斯在城門口辦理贖業手續』的情節連接在一起。

伍、中心信息

(一)追溯大衛王和主耶穌基督的族譜(太一5，16)。一個外邦女子，因著她正確的選擇，竟作了君王的曾祖母，連主耶穌，按人說來，也是她的后代。

(二)引導我們歸向神的恩惠，啟示我們 在個人日常生活中如何施予關懷，教導我們在一切的事上都能認識神(撒上二7~8；詩一百十三7~9)。

(三)全書中處處引人注意一個主題︰人進到神的國，不靠地位、名望與血統，而是靠一生遵行神的旨意，信守真理；生活的中心，不是自己，而是去愛、去關懷幫助別人。「愛人如己」的精神在本書裡發揮得淋漓盡致。

(四)全書的主旨，乃在教訓我們信徒在凡事上都應當憑著信心，不可憑著眼見。

陸、本書在聖經中的地位

猶太人在守節時，所誦讀的經卷共有五本，它們是︰雅歌、路得記、耶利米哀歌、傳道書和以斯帖記。這五本書在希伯來文聖經中稱之為“Megilloth〞(意即『書卷』)。正統的猶太人在一年一度的五旬節，都誦讀路得記這一卷書，可見以色列會眾，如何重看本書。

柒、與他書的關系

路得記與以斯帖記，是全部聖經六十六卷中所僅有以婦女的名字命名的二卷書，它們有不少有趣的相似和相異的地方。

(一)相同處︰

1.她們倆人都有不平凡的婚姻︰路得是外邦女子嫁給猶太人，而以斯帖則是猶太女子嫁給外邦君王。

2.她們都成全神偉大的事工︰她們都成了猶太民族脫離苦海的救星。路得的后裔大衛結束了士師時代，將以色列帶入空前強大的境地；以斯帖則將猶太民族于被滅族的絕境邊緣解救出來。從更遠處看，她們二位女子都敗壞了撒但想除滅「女人的后裔」──彌賽亞降世的陰謀。

3.這二本書的文筆風格有奇妙的吻合︰路得記是一本記述愛情的書，但全書卻找不到一個「愛」字；以斯帖記是一本論到神奇妙大作為的書，但是全書竟未曾一次論及「神」的名字。

4.她們倆人都是美女︰路得記雖然未曾介紹路得的美貌，但是當她抵達伯利恆后不久，她就成為眾少年人追求的對象(參路三10)，可見她十分可能是一位面貌娟好的婦女，(至少她是一個可愛的女子)；而以斯帖的美貌更不待言，但是更重要的是她倆都有「內在美」──美麗的靈命和品格，這也是神重用她們的原因。

(二)相異處︰

1.身世不同︰以斯帖是猶太女子，出身于貴族之家，且受敬虔的叔父末底改撫養成人；路得卻是摩押女子，一個平凡的女子而已。

2.境遇不同︰以斯帖一生的道路通順，被王寵愛；但是路得的早年卻是年輕喪夫，境遇坎坷。

3.榮耀神的途徑不同︰以斯帖是在一個危急的關頭，將自己的性命孤注一擲，挽狂浪于既倒，一鳴驚人，成全了極大的事工；但路得卻是以堅貞的跟隨，完美的為人，平平凡凡地度過她的一生，與她同時代的人知道她的雖不多，但她的果子卻是永遠長存。

若要仿效以斯帖，作像她那樣的聖徒，大多數會沒有她那樣的「天姿」，也沒有她那樣的「機遇」，因此是不大可能的；但作一個「路得」式的聖徒，卻是人人都可能的──只要他有一顆愛主的心。榮耀神，為神成就大事，不一定必須作一件驚天動地的大事，平平實實地活出基督徒當有的生活，也可以發生永世不滅的影響，因為「若有人愛神，這人乃是神所知道的」(林前八3)。所以沒有一個信徒可以自暴自棄，這也是路得記最感動我們的地方。

捌、鑰節

「路得說，不要催我回去不跟隨你，你往那裡去，我也往那裡去；你在那裡住宿，我也在那裡住宿；你的國就是我的國，你的神就是我的神。」(一16)

「愿耶和華照你所行的賞賜你，你來投靠耶和華以色列神的翅膀下，愿你滿得 的賞賜。」(二12)

「他就說，你是誰？回答說，我是你的婢女路得，求你用你的衣襟遮蓋我，因為你是我一個至近的親屬。」(三9)

「于是波阿斯娶了路得為妻，與她同房，耶和華使她懷孕生了一個兒子。」(四13)

玖、鑰字

「平安」或「安身之處」(一9；三1原文同字)

「至近的親屬」(二20；三9，12；四1，14)

「贖」(三13中文未翻出來；四4，6)

「買」、「置買」、「娶」(四5，8，9，10原文同字)

拾、內容大綱

(一)路得不顧環境的艱辛，毅然與婆婆拿俄米同行，回到猶大地的伯利恆──路得到了波阿斯的『城』裡(第一章)

(二)路得殷勤作工，拾取麥穗，滿足她自己和婆婆的飢渴──路得到了波阿斯的『田』裡(第二章)

(三)路得遵從婆婆的話，夜間投奔波阿斯，求他盡親屬的本分──路得到了波阿斯的『場』上(第三章)

(四)波阿斯經正式手續，取得贖產的權利，並娶路得為妻，生子歸拿俄米抱養，其曾孫就是大衛王──路得到了波阿斯的『家』裡(第四章)

路得記 產業的恢複

在士師時代混亂的黑夜中，神興起一位外邦摩押女子，借著她至死的決心，恢複了神的產業。按律法她永不可進入神的會，但因著恩典，列入耶穌基督的肉身家譜中，產生神命定的大衛王，進入神的家。

     借著恢複的路線，看見基督徒與基督合一的路︰

一、摩押女子至死的信心︰出離撒但的國，進入基督的國 一16~17

     同步︰無論苦樂，跟隨到底

     同住︰無論在那裡，同住合一永不分離

     同國︰進入同一國，順服同一君王，作同一子民

     同一神︰敬拜歸向你的神

     同死︰死都不分離

     同葬︰死后永不分離

二、進人波阿斯田中學習事奉︰　　二章

      在神的工場與使女們一起學習事奉神，生命的供應拾取麥穗，不浪費恩典，不去神以外的范圍世界中拾取好處，蒙波阿斯贊賞。

三、自潔去麥場︰　三章

      麥場預表十字架，分開麥糠，沐浴悔改除罪，抹膏受聖靈，換衣服脫去舊人穿上新人，接受十字架的工作，求主衣襟遮蓋，披戴基督遮蓋她的罪，求救贖的權利，律法更近在先，不能救贖。

四、得著救贖︰　　四章

      進入主的家，與基督合而為一，結生命的果子。

大綱︰

   第一章 信心的決志─進入波阿斯城中，進神的國，作天國的子民

   第二章 信心的服事─進入波阿斯田中，進神的工場，作神的奴仆

   第三章 信心的祈求─安息于波阿斯場中，進神的戰場，作基督的精兵

   第四章 信心的聯合─住進波阿斯家中，進神的家，作基督的新婦

波阿斯預表基督︰

   1. 收割的主人 二3~4(太九38)

   2. 救贖主 三12(徒四12)

   3. 潔淨者　　　三2(太三12)

   4. 恩主 二8~10(約一14)

   5. 血的遮蓋 三9~12(來九12)

   6. 立約者 四9~10(何二19~20)

路得預表外邦人歸向神︰

1. 有主的應許　　　　(約十16；弗二14~15)

2. 受律法的捆綁︰永不得進入神的家　(申廿三3)

3. 有至死跟從主的信心 一15~22(一17)

4. 遇見救恩的主 　　　二2(彼前一5)

5. 緊緊的跟隨主 二7(約六68)

6. 進入救贖之路　　　　二3(太七13~14)

拿俄米預表聖靈，引導女子歸向主與 的十字架。 張向晨《聖經六十六卷》


講道材料

路得記第一章

【得一1】「當士師秉政的時候，國中遭遇飢荒。在猶大伯利恆，有一個人帶著妻子和兩個兒子往摩押地去寄居。」

原文直譯 「在士師斷事的期間，那地發生了飢荒...」

原文字義 「國中」那地，即指迦南地；「猶大」贊美；「伯利恆」糧食之家，糧倉；「寄居」在沒有血統關系的人中居住。

背景注解 士師時代的特點，就是神在人的心中失去地位，不受尊重──『各人任意而行』(士廿一25)。

又根據申命記第七章的信息，以色列人若遵行神的話，神就賜田園之福；若是違背神，必有飢荒臨到(申七12~15，28，36~45)。

由上述兩點背景因素，可見當時的『飢荒』，其來有自。

猶大地是在巴勒斯坦的南境，死海以西，曠野以北；伯利恆是猶大境內的一座小城，又名以法他，位于耶路撒冷南邊約六英哩。

摩押地是摩押人所居住之地；摩押人乃是羅得亂倫之后產生的子孫，摩押王巴勒曾花錢僱了一位叫做巴蘭的先知起來咒詛以色列人(民廿二章)。所以神憎惡摩押人，他們的子孫不可入耶和華的會(申廿三3~6)。

摩押地在死海以東，亞嫩河以南，白雲飄過猶大沙漠的上空，卻降雨在摩押高原上，故土壤飽受滋潤，土質肥沃，適宜農牧。摩押人似乎得天獨厚，常享安逸(耶四十八11)。伯利恆的地勢較摩押地為高，兩地相距大約五十英哩。

文意注解 「當士師秉政的時候，」根據猶太拉比的解經主張，認為「秉政」實際是被動的，可譯為「士師自身被審判」(in the time when the judges were judged)，士師們不盡職責，先該受神審判。此時以色列人在神的審判之中，故猶大地遭受飢荒。

靈意注解 「猶大伯利恆，」豫表教會。

「摩押地，」豫表被神咒詛的世界。

「往摩押地去寄居，」按屬靈的意思即指走靈性下坡的路，離開教會而貪戀世俗。

話中之光 (一)教會若不尊主為大，就會缺乏屬靈的糧食，神的兒女必然靈命遭受飢荒。

(二)神的兒女一失去靈裡的享受，就會抵擋不住世界的吸引，而與世俗為友，追求肉體情欲的滿足。

(三)一個信徒的墮落，多少會影響到身邊的人，特別是那些與他有密切來往、較軟弱的信徒。

(四)外面艱難的環境，常能顯明人裡面的存心；我們常「任意而行」卻不自知，所以神就興起環境來，叫我們「遭遇飢荒」，而顯出我們心裡的真實光景。

(五)凡想要與世俗為友(寄居摩押地)的，就是與神為敵的(雅四4)。

(六)我們無論遭遇甚么缺乏，千萬不可自己動手，總要安靜等候神；凡等候 的，就不至于羞愧(詩廿五3)。

【得一2】「這人名叫以利米勒，他的妻名叫拿俄米；他兩個兒子，一個名叫瑪倫，一個名叫基連，都是猶大伯利恆的以法他人。他們到了摩押地，就住在那裡。」

原文字義 「以利米勒」神是王，我的神為王；「拿俄米」甜，令人喜悅的；「瑪倫」有病，羸弱；「基連」憔悴，衰敗，扣住，結尾；「以法他」豐盈的果實，肥沃之地。

背景注解 『伯利恆』在古時被稱為『以法他』(創卅五19)，而這家人因為住在以法他，所以也稱為『以法他人』。但亦有人認為「以法他人」是指猶大支派中的一族(撒上十七12)。

靈意注解 兒子是從一個人身上出來的；可用來喻作人墮落之后的結果。瑪倫和基連的字義，說出一個信徒若墮落到世界裡去，他的屬靈光景必然是靈性『軟弱有病』，甚至被罪惡『捆綁住了』。

話中之光 (一)當神的兒女徒具虛名，裡外不一時，難免會有如下的異常現象︰

1.尊神為王之人(「以利米勒」)，卻任意而行。

2.待人甜蜜，討人喜悅的人(「拿俄米」)，卻產生靈性虛弱(「瑪倫」)、衰殘和枯萎(「基連」)的結果。

3.贊美之地(「猶大」)，卻有哭號之聲。

4.糧食之家(「伯利恆」)，卻遭遇飢荒。

5.結果豐盈之地(「以法他」)，卻無收成。

(二)以利米勒在「遭遇飢荒」時所犯的錯誤如下︰

1.不知持守『神是我的王』的原則。

2.不在教會中求助于同蒙天恩的信徒，卻去投靠不信的外邦人。

3.不想治本，只想治標──暫時去「寄居」，以應付眼前的困境。

(三)拿俄米竟然生下瑪倫和基連──人生中許多『甘甜、愉快』(拿俄米字義)的事物，也能產生『虛弱、衰殘、枯萎與死亡』(瑪倫和基連字義)的后果。

(四)許多信徒的靈性，起初的情況相當好，但一旦被人事物或環境『扣住』(基連字義)，就變成『有病了』(瑪倫字義)，這是我們所應當引以為警戒的。

(五)有敬虔的外貌，卻背了敬虔的實意(以利米勒的情形)，這等人我們要躲開(提后三5)。

(六)在教會中，原應滿有屬靈的享受，但若我們的心光景不對，就不能蒙神祝福(箴四23；十四14)。

(七)信徒的墮落是一步步變壞的──以利米勒原先只不過打算『寄居』(1節)，現在竟『住』下來了。所以，我們應當注意任何墮落的傾向，防微杜漸。

【得一3】「后來拿俄米的丈夫以利米勒死了，剩下婦人和她兩個兒子。」

文意注解 以利米勒被形容為「拿俄米的丈夫」，暗示拿俄米將會成為故事裡的一個突出人物。

靈意注解 身體的死象征靈性的死；『體貼肉體的就是死』(羅八6)，信徒墮落的最終結果，就是靈裡死沉。

話中之光 (一)以利米勒去摩押地，原是為逃避飢荒以保全性命，但結果卻喪了性命；『因為凡要救自己生命的，必喪掉生命』(可八35)。

(二)以利米勒是一家之主，可喻為教會中的領袖人物；他本該作眾人的表率，但結果卻落在悲慘的光景中。以帶領別人為己任的聖徒，應當引為鑒戒。

(三)拿俄米對人太『甜』(『拿俄米』的字義)，她一味順從丈夫的意思，寧循人情而違背神，結果反而失去了丈夫。

【得一4】「這兩個兒子娶了摩押女子為妻，一個名叫俄珥巴，一個名叫路得，在那裡住了約有十年。」

原文直譯 「他們為自己娶了摩押女子為妻...」

原文字義 「俄珥巴」倔強，固執，轉身，心懷二意，小鹿；「路得」交通，朋友，友善，滿意，玫瑰花，美麗。

背景注解 雖然摩押人被禁止『進入耶和華的會』(申廿三3~4)，但是並沒有明文規定以色列人不能與摩押人通婚；不過，申命記第七章三節所提的命令，也可能和摩押人有關，因為他們也是拜偶像的民族。

靈意注解 摩押人豫表不信主的外邦人；「娶了摩押女子為妻，」意即和不信的相配，並同負一軛(林后六14)。

「在那裡住了約有十年，」孤兒寡婦十年的生活，代表神所量給的苦難經歷和管教。

話中之光 (一)以利米勒攜家帶眷去摩押地，原未打算長久居住，不過想暫時「寄居」(1節)，度過飢荒；不意到了那裡，就「住」下來，甚至長達十年，並且他的兒子們還與異族通婚，失去了生命的純正。這裡告訴我們︰

1.人第一步犯錯，常會有連鎖反應，終致深陷泥淖，而不能自拔。故信徒不可給撒但留地步。

2.環境會影響一個人的看法與作法；人在世界裡，要『同流而不合污』，何其難哉﹗

3.信徒一旦與世俗為友，生活上必然失去見証，生命上也必然軟弱無力。

(二)信徒本身在妻子、兒女們的面前，必須作屬靈的好榜樣，否則，不能指望他們會有甚么好的結果。

(三)以利米勒先犯錯(逃往摩押地)，然后他的兩個兒子也跟著犯錯(娶摩押女子)；在屬靈的道路上，跟從人是相當危險的，因為最有經歷、最屬靈的人有時也難免犯錯，所以我們千萬不可盲目地跟從人，而應知所進退。

【得一5】「瑪倫和基連二人也死了，剩下拿俄米，沒有丈夫，也沒有兒子。」

原文直譯 「后來，瑪倫和基連二人也死了，留下婦人拿俄米，既沒有了丈夫，也沒有了兩個兒子。」

靈意注解 「沒有丈夫，」表明失去了安慰和倚靠。

「沒有兒子，」表明失去了人生的盼望。

話中之光 (一)人的盡頭，就是神的起頭。拿俄米如果丈夫不死，兒子不死，她還有倚靠，她還有盼望，恐怕她就沒有複興的一天，因為她還不會去想到神，倚靠神。

(二)兩個兒子雖然娶了妻，但未留下子嗣就都過世，這暗示了他們的婚姻並不蒙神悅納。

(三)以利米勒攜帶妻兒去摩押地，動機必是為著妻兒的平安幸福，但結果反而陷妻兒于絕境；凡只為自己的家庭，而將神和教會置諸腦后的，他一切的打算必然落空。

(四)就屬靈的意義說，拿俄米的丈夫和她兩個兒子乃是代表罪惡；罪不除掉，人就得不到複興，也就得不到神的祝福，因為神在他的身上沒有出路；惟有將罪除去，神在能在人身上得著出路。

(五)一個信徒要得著複興，必須經過對付，付上代價。

【得一6】「她就與兩個兒婦起身，要從摩押地歸回，因為她在摩押地，聽見耶和華眷顧自己的百姓，賜糧食與他們。」

原文字義 「眷顧」探望。

靈意注解 「從摩押地歸回，」豫表從墮落中得複興。而人靈命的複興，是開始于聽見神的話，因而認識神是 子民供應和祝福的源頭。

話中之光 (一)我們的神真是滿有憐憫的神， 「眷顧自己的百姓」，並且「賜糧與他們」，供應靈糧，叫我們得著靈裡的飽足。

(二)當拿俄米失去了依靠(丈夫)和盼望(兩個兒子)的時候，那位滿了恩典和憐憫的神，卻可以作她的依靠和盼望(詩一百四十六9；耶四十九11)。

(三)拿俄米之所以立意回迦南地，乃因聽見神祝福 子民的消息。聽見神的事是人醒悟的開端。

(四)神常借著環境和人事物向人說話，只可惜人常不注意，也不能領會。

(五)我們剛強的人，應該擔代別人的軟弱(羅十五1)，做個傳遞神信息的人，好讓別人有機會回頭。

(六)拿俄米是在「摩押地」聽見神的消息，可見傳遞有關神的信息不應只在教會中，而應該帶到墮落之人所在的地方──例如家庭探訪、利用電話關懷交通等。

(七)今天許多非基督徒所以不肯信主，乃是因為基督徒的表現貧窮可憐。如果碰見了一個豐滿享受主的基督徒，那么碰見的人就要羨慕主，愿意跟著信主。

(八)拿俄米「就...起身」，把靈裡的感動，付諸行動；人聽道而不行道，仍然與他無益(雅一22~25)。

【得一7】「于是她和兩個兒婦起行，離開所住的地方，要回猶大地去。」

原文直譯 「于是她離開所住的地方，她的兩個兒婦與她同行；她們就走上了回猶大地的路。」

文意注解 「所住的地方，」就是摩押地。

「猶大地，」即迦南美地，是神子民的產業之地。

靈意注解 本節意即離開世界，在生活上分別為聖，回到神所命定的地方──即『在基督裡』和『在教會中』。

話中之光 (一)人雖知道神眷顧 的百姓，但人若不「起行」──起來追求神的祝福，仍然得不到祝福。

(二)人雖有心追求主，但若仍舊留連，不肯「離開」世界，也無法得到屬靈的福氣。

(三)我們必須「從他們中間出來，與他們分別」，然后全能的神才「要作你們的父」(林后六17~18)，負我們一切的責任。

(四)人若要得著神的祝福，就必須「回」到原來合乎神心意的地方，並且站穩在那個地位上。

(五)神的兒女回到迦南美地，乃是神的心意；我們應當立志「在基督耶穌裡」(就是迦南美地)敬虔度日(提后三12)。

【得一8】「拿俄米對兩個兒婦說︰『你們各人回娘家去罷。愿耶和華恩待你們，像你們恩待已死的人與我一樣﹗』」

原文字義 「恩待」以憐憫、慈愛、信實善待對方。

文意注解 寡婦喪夫后若無夫家至親接續，理應歸回『父家」』利廿二13)，但此處卻說「回娘家」，或許是用來與目前『婆家』作對比；也有人認為『娘家』特別指在那裡可以獲得安慰。

靈意注解 拿俄米勸兒婦們回娘家再嫁的話，可視作聖靈對想要跟隨主的人的試驗。當信徒有意要撇下一切跟隨主時，聖靈常多方加以試驗，來顯明其動機是否單純、可悅納。

話中之光 (一)「你們各人回娘家去罷，」這句話指出兩種的試驗︰

1.是關乎我們前面『生活』和『道路』的試驗。按她們看，往迦南地，生活一無倚靠，前途渺茫；若回娘家去，就是留在摩押地，則生活有保障，前途也比較穩妥。

2.是指給予自由機會的試驗。拿俄米給她們自由的機會，使不再受婚姻的捆綁。許多人愛主常是被迫的，特別是在疾病、貧窮、卑微時，覺得不能不愛主；但當健康、富足、高升時，人的自由一多，就把主忘得一乾二淨。我們是否能夠勝過『自由』的考驗呢？

(二)「你們恩待已死的人與我，」拿俄米這話說出，她總是以恩慈的眼光來感賞別人的優點；惟有能欣賞別人的人，才能獲得別人的欣賞和愛戴。

【得一9】「『愿耶和華使你們各在新夫家中得平安﹗』于是拿俄米與她們親嘴，她們就放聲而哭，」

原文直譯 「愿耶和華使你們各自在新夫家找到安身之處...」

原文字義 「平安」安息，安全，休息的地方，安身之處(參路三1)。

背景注解 按當時習俗，一個女人的丈夫若死了，可以選擇留在夫家，或者先返回父家然后再嫁。

「親嘴，」是希伯來人告別的禮(撒上廿41；徒廿37)，也是見面的禮(出四27；創四十五15)。祝福時也用親嘴(創廿七26)，彼此問安也用親嘴(林前十六20)。

文意注解 「在新夫家中得平安，」即是『得著好的歸宿』之意。

靈意注解 「在新夫家中得平安，」意即在神之外找到一個屬地的倚靠，和今世的生活相結聯，得著屬世的平安福樂。

話中之光 (一)對于一個天然的人而言，在神之外找到一個屬地的倚靠，和今世的生活相聯結，畢竟比憑信心跟隨主要穩妥得多了。

(二)「放聲而哭，」真是道盡三個人各自心頭不同的感受。人生難免有哭的時候(傳三4)，連主耶穌也曾哭了(約十一33)，但 的哭，不同于別人的哭。但愿我們不是因自憐而哭，也不是因作錯事被神懲罰而哭，而是與哀哭的人同哭(羅十二15)。

【得一10】「說︰『不然，我們必與你一同回你本國去。』」

原文直譯 「她們對她說，我們寧愿與你同回到你同胞那裡。」

話中之光 (一)由本節可見，俄珥巴和路得二人均有心走主的道路，但后來的結局卻不一樣。這是說明人『立志為善由得我，只是行出來由不得我』(羅七18)；俄珥巴是憑自己定意，路得則是專心靠主(參14節)。

(二)人惟有得著屬天的啟示，才會向往屬天屬靈的生活，也曉得倚靠神勝似倚靠人。

【得一11】「拿俄米說︰『我女兒們哪，回去罷﹗為何要跟我去呢？我還能生子作你們的丈夫么？』」

背景注解 按以色列人的古俗，如果一個人死后無嗣，他的兄弟便要娶這寡婦為妻，以便生子為他立后(創卅八6~8)，以后成為律法的明文(申廿五5~10；太廿二23~28)，稱為『利未拉特條例』(Levirate marriage)。

話中之光 (一)「還能生子作你們的丈夫嗎？」沒有丈夫可供依靠的寡婦生活，實在艱辛困苦；奔走屬靈的路程並不容易，因此必須存心忍耐(來十二1)。

(二)我們奔走主的道路，若不憑著信心，只憑著眼見的話，乃是死路一條，毫無盼望可言。

【得一12】「『我女兒們哪，回去罷﹗我年紀老邁，不能再有丈夫；即或說，我還有指望，今夜有丈夫可以生子；』」

文意注解 或許此時拿俄米已超過生育年齡，故前節「弟續兄孀」的指望，不可能成為事實。

話中之光 (一)拿俄米的話乃是把現實擺在她們的眼前。我們往往憑著一時感情的沖動而跟隨主，但是當冷靜地考慮所面臨的現實與后果之后，我們是否仍然會跟隨 到底呢？

(二)我們信徒的盼望不是所能見的事物，我們乃是盼望那所不見的，所以我們必須忍耐等候(羅八24~25)。

【得一13】「『你們豈能等著他們長大呢？你們豈能等著他們不嫁別人呢？我女兒們哪，不要這樣。我為你們的緣故甚是愁苦，因為耶和華伸手攻擊我。』」

原文直譯 「...因為耶和華的手伸出來反對我。」

文意注解 希伯來人利用苦味來表達悲戚不歡的經驗，「愁苦，」通常借喻表達一種到了摧毀、心碎地步的感受。

「耶和華伸手，」這稱呼是擬人化的用法，藉這樣的語句，來形容神的行動。而在這裡指懲罰；這詞語也可用于積極方面(賽十一11；約十28~29)。

話中之光 (一)這裡兩次提到「你們豈能等著，」乃是提醒我們︰奔走主的道路，需要忍耐和常時等候在主面前，這是天然的生命所不能作到的。

(二)「耶和華伸手攻擊我，」表明這條道路的本身，就是一條被擊打、受痛苦的路。

(三)凡被神管教的，當時並不覺得快樂，反覺得愁苦。但是后來卻為那經練過的人，結出平安的果子，就是義(來十二11)。

(四)拿俄米在喪夫、喪子這樣沉重的打擊之下，仍能不為自己哀哭，卻為別人而愁苦，如此的胸襟，証明她真是滿有神的安慰和恩典。

【得一14】「兩個兒婦又放聲而哭，俄珥巴與婆婆親嘴而別，只是路得舍不得拿俄米。」

原文直譯 「她們又放聲大哭。俄珥巴和她婆婆吻別，但是路得卻緊依著拿俄米。」

原文字義 「舍不得」粘住，膠在一起，固守，獻身，緊依著。

話中之光 (一)俄珥巴並非因犯甚么罪而跌倒，她也不是不愛拿俄米；她之所以失敗，最重要的一件事，就是因為承認事實──承認這是一條對天然生命無希望也無結果的道路，因而失去了跟隨主的勇氣。

(二) 路得並非不知道現實環境的艱難，但是她向著拿俄米的忠誠和摯愛，勝過了一切外面環境的攔阻。愛是最大的力量，使我們能撇下一切，並且不顧一切為主活著，走主的道路。

(三)路得對拿俄米的愛，表明她在拿俄米身上看見一種生命的光景──「甜」──就是看見了基督的榮美，令她舍不得離開婆婆。今天，別人在我們的身上是否也能遇見主呢？

(四)同樣的風力，卻令兩條帆船，駛向兩個不同的方向，因為兩條船的舵，方向不同。俄珥巴和路得都受了拿俄米同樣的勸阻，她們兩個人的人生，卻分別奔往不同的目標。為什么？因為她們兩個人的信心不同。

(五)人若不是真有信心，到神試驗他的時候，就必露出他的虛假來。

(六)俄珥巴的為人與路得同樣孝順婆婆、友愛妯娌，但二人的結局卻大不相同，一個消逝得無影無蹤，一個卻萬古流芳；其關鍵乃在于信仰的抉擇。信仰決定了人們永恆的命運與結局﹗

(七)俄珥巴的離別，說出我們若沒有神的恩典，單憑著自己的善意和力量，是不可能堅持到底的。

(八)那些向來跑得好的人，若是轉去不順從真理(加五9)，就變成退后入沉淪的那等人，主的心裡就不喜歡他們了(來十38~39)。

(九)路得得勝的原因只在于她「舍不得拿俄米」──體貼肉體的就是死，體貼聖靈(拿俄米所豫表)的乃是生命平安(羅八6)。

【得一15】「拿俄米說︰『看哪，你嫂子已經回她本國和她所拜的神那裡去了，你也跟著你嫂子回去吧﹗』」

原文字義 「本國」同胞。

背景注解 「嫂子，」妯娌(英文為sister-in-law，無分大小)；路得系瑪倫的妻子(四10)，而瑪倫和基連誰兄誰弟，並無史料可考，第一章把瑪倫列于前(一2)，但第四章卻列于后(四9)。

「她所拜的神，」系指摩押人的神『基抹』(民廿一29；王上十一7)。以色列人當年在曠野，曾為摩押女人所誘，卷入向基抹獻祭的罪行中，被耶和華神用瘟疫刑罰，死了二萬四千人(民廿五1~9)。

話中之光 (一)俄珥巴中途變卦，乃因她愛拿俄米本人，卻不愛拿俄米的神；她進拿俄米的家，卻不進拿俄米的國。今天許多人來到教會，卻不以教會為家；尊敬某傳道人或信徒，卻不尊敬傳道人的神，所以一遇見小小事故或新的吸引，就轉身后退了。

(二)今天在教會中有許多難處發生，就是人只與人發生關系，而人與神卻沒有確確實實地發生關系。

(三)俄珥巴的轉去，對于路得來說，乃是一種「孤單」的試驗。當同走天路的旅伴紛紛變心退后，常會使我們搖動或灰心，使我們不容易存心忍耐，奔那擺在我們前頭的路程；所以我們的眼目不要過于注視別人，而要單單仰望為我們信心創始成終的耶穌(來十二1~2)。

【得一16】「路得說︰『不要催我回去不跟隨你。你往那裡去，我也往那裡去；你在那裡住宿，我也在那裡住宿；你的國就是我的國，你的神就是我的神。』」

原文直譯 「但是路得說，不要強迫我轉身離開你，不跟從你...你在那裡過夜，我也要在那裡過夜；你的同胞就是我的同胞...」

原文字義 「住宿」過夜；「國」民，同胞。

文意注解 「你的民就是我的民，你的神就是我的神」(原文)，表示她不只愿意和自己民族的信仰割斷關系，且決心成為以色列民一份子，事奉耶和華神。

靈意注解 「不要催我回去不跟隨你，」這是信仰的抉擇與宣告。

「你往那裡去，我也往那裡去，」說出絕不在主的道路之外，另有揀選。在我們所行的路上，只認定主；主在那裡，我們也在那裡，無論甚么艱難，都不能稍微移動我們的腳步。

「你在那裡住宿，我也在那裡住宿，」說出強烈渴慕主的同在，不管何種情況，只要與主同在就是天堂，就能使我們心滿意足。這句話也表明她有受苦的心志。

「你的民就是我的民，」說出在生活上分別為聖，越過越像神兒女的模樣，並且凡事愿意與神的子民有分，和他們甘苦與共，同負一軛，同背十字架。

「你的神就是我的神，」說出信靠這位又真又活的神，一生持定 ，不再別有愛慕。

話中之光 (一)拿俄米再三給路得自由，勸她不必再跟隨下去，但是路得卻大膽地運用婆婆給她的自由，去揀選一條不自由的路──跟隨受苦的婆婆。

(二)路得本是外邦人，她之認識神，必然是因從拿俄米的言行舉止，目睹神的恩惠和神的自己，故此定意揀選拿俄米的神作她的神。今天在教會中，許多人只會傳神的道，很少活出神自己來，故少有人受吸引而跟隨神。

(三)從路得的話我們可以看出，她之定意跟隨拿俄米，並不是出于一時感情的沖動，而是出于深思熟慮的結果，她知道她所要面臨的將是怎樣的境遇，但是她不以為苦，反而歡然面對。

【得一17】「『你在那裡死，我也在那裡死，也葬在那裡。除非死能使你我相離﹗不然，愿耶和華重重地降罰與我。』」

原文直譯 「...否則，愿耶和華加倍的對付我。」

靈意注解 「你在那裡死，我也在那裡死，」意味著主既是死在十字架上，所以我們也愿意在那裡死，為此我們背起我們的十字架來跟隨 。如此，我們天天效法 的死，經歷與 『同死』的能力。

「也葬在那裡，」意即我們愿與主一同埋葬，藉此，使我們能勝過罪的纏累與世界的誘惑。

話中之光 (一)「你在那裡死，我也在那裡死...除非死能使你我相離。」說出一個忠心跟隨主至死不渝的心志。死亡的能力、陰府的權柄，都要在這樣的人面前顫抖。因為『他們雖至于死，也不愛惜性命』(啟十二11)。

(二)跟隨主不是一時的事，乃是一生之事，直跟到地上生命的末了。

【得一18】「拿俄米見路得定意要跟隨自己去，就不再勸她了。」

原文字義 「定意」的字根有強壯、健碩、勇敢、警覺的意思。

話中之光 (一)一切的試驗和試探，都在于發掘人的存心如何；當心志一明，試驗和試探都要消逝無蹤。

(二)聖靈對一個有決心要背十字架的人，是不會拒絕他的跟隨的。

【得一19】「于是二人同行，來到伯利恆。她們到了伯利恆，合城的人就都驚訝。婦女們說︰『這是拿俄米嗎？』」

原文直譯 「...全城都因她們的緣故大大地騷動...」

原文字義 「驚訝」議論紛紛，大大騷動，並強調極度的興奮及多的閑話環繞其身。

背景注解 雖然由摩押至伯利恆的旅程並沒有詳細的描繪，但這個旅程相信是十分艱苦的。兩人向北行，走過死海邊緣，需要由摩押山地一直下行至海平面以下1290尺深的約但河谷，即約但河流入死海之處。經過名為『疏』(Zor)的約但河床的蔥茂地帶后，便開始攀登崎嶇的沙漠地帶，名為『戈』(Ghor)。這地帶闊十五哩。完成這旅程后，她們才來到到位于山區，海拔高過二千三百尺的伯利恆。

話中之光 (一)「二人同行，」說出何等親密的交通、友誼、扶持和引導。我們必須隨時靠聖靈的引領和扶持，與聖靈保持正常的關系──同心同行，才能一直被引領來到伯利恆──神所定規的目的地──在那裡我們能遇見基督，在那裡我們能找到豐富的屬靈糧食(基督生在伯利恆)。

(二)我們行走天路也需要屬靈的同伴，要與那清心禱告主的人一同追求(提后二22)。

(三)我們行走天路的目的地，是天上的耶路撒冷(來十一16)；而今天那「在上的耶路撒冷」生了許多的兒女(加四26~28)，就是在教會中的弟兄姊妹，所以我們還在路上的時候，必須寶愛教會生活，不可停止聚會(來十24)。

(四)「伯利恆」的字義是『糧食之家』，豫表在教會中有豐富的靈糧；我們若要得著靈裡的飽足，便須來到教會中。

【得一20】「拿俄米對她們說︰『不要叫我拿俄米(拿俄米就是甜的意思)，要叫我瑪拉(瑪拉就是苦的意思)，因為全能者使我受了大苦。』」

原文直譯 「但是她對她們說...因為全能者使我吃盡了苦頭。」

原文字義 「全能者」原文就是『以利沙代』，即『母親的胸懷』，指我們的神是全有全足全豐的神。母親的胸懷是要把一切的豐富都帶給她的兒女。所以「全能者」用來形容神是『完全足夠』的。

話中之光 (一) 人若離開甘甜的教會生活，必然在世界裡嘗盡苦味。

(二)對路得來說，拿俄米是代表神的旨意。當神的旨意名叫「拿俄米」──『甜』的時候，許多人都要跟隨 。但是問題在此，當神的旨意名叫「瑪拉」──『苦』的時候，我們是否仍要跟隨主呢？

(三)我們受苦失敗的經歷，也能作為別人的鑒戒(林前十11)；所以有時作失敗的見証，也能叫聽見的人得益處。

【得一21】「『我滿滿的出去，耶和華使我空空的回來。耶和華降禍與我，全能者使我受苦。既是這樣，你們為何還叫我拿俄米呢？』」

原文直譯 「...耶和華跟我作對，全能者使我遭害...」

文意注解 從拿俄米所說「我滿滿的出去」可以明白，他們離鄉背井不是因為貧窮，乃是因為怕窮。

「使我回來，」原文即恢複的意思。

「耶和華降禍于我，」按原文的意思不是『降禍』，乃是耶和華使我『降低』。

話中之光 (一)像拿俄米這樣好的人，竟然也會歷盡苦難，其原因不外︰

1.受別人(她丈夫)之錯誤的牽連，所以我們不單要謹慎自己，也當留心擇配和交友。

2.自己未盡職責，一味順從丈夫，而未加以勸阻。

3.丈夫死后，仍舊停留在摩押地。

4.主要藉環境來對付、剝奪她的天然。

(二)神醫治人背道之病的藥方乃是苦難加恩愛；苦難使人知道自己的錯誤，恩愛吸引人從錯路轉回。

(三)拿俄米的話使我們看見︰神的兒女經過苦難的時候，常常會想起神的名字。我們在苦難中最大的安慰，就是「全能者」像母親的胸懷一樣，帶領我們渡過最艱難的時光。

(四)拿俄米兩次稱神為「全能的神」，她沒有因受苦難而疑惑神的全能，她相信神既然是全能的神，神能叫她受苦，也必能叫她再蒙福。

(五)「我滿滿的出去，耶和華使我空空的回來。」從前出去的拿俄米，是滿滿的；滿了自己的打算，滿了自己的利益，滿了自己的倚靠。如今回來的，是被倒空的器皿，滿滿的『己』生命被擠了出去，她的生命是受過對付的、空空的，因著受苦難，經歷主的十字架。十字架有一個工作，就是把我們帶到空的地步，帶到零的地步。

(六)「耶和華降禍與我，全能者使我受苦。」神的手臨到拿俄米身上，叫她經歷不只一個死，乃是三個死，死亡加上死亡，再加上死亡。拿俄米因此會說，這些都是因為我得罪了主，離開了神的旨意，所以現在神借著這樣的環境，要降低我、對付我。

(七)日光之下，凡事都是虛空，所以我們應當趁著還有一些年日，記念並追求神自己(傳十二1，8)，才是實務。

【得一22】「拿俄米和她兒婦摩押女子路得，從摩押地回來到伯利恆，正是動手割大麥的時候。」

背景注解 割大麥的時候約在四月底、五月初，較割小麥早一個月(出九31~32)。大麥較小麥便宜，所以成為喂飼牛只的主要谷物，但也成為窮人的食物(約六9)。因為大麥是以色列的重要農產品，麥餅便成了國家的象征(士七13)。收割的初熟產物要獻給神(利廿三10~11)。

靈意注解 「伯利恆，」指合乎神心意的地方，也指著在基督裡享受一切屬靈生命豐滿的境界。

「正是動手割大麥的時候，」『大麥』豫表基督的複活；故這裡顯示一幅複活的圖畫。

話中之光 (一)路得只有在拿俄米的引導下才能到達迦南，並來到伯利恆，正像聖靈一路引領我們進入屬靈的迦南產業(基督的豐滿)，來得著在主裡面一切豐盛的屬靈產業。

(二)神作工的原則永遠是先將 的百姓遷回到原初的地位。


講道材料

路得記第二章

【得二1】「拿俄米的丈夫以利米勒的親族中，有一個人名叫波阿斯，是個大財主。」

原文字義 「親族」相知的人，熟人；「波阿斯」在他那裡有能力，迅速，活潑，敏捷；「大財主」特別強壯、大有能力的豐富者，有地位的人，富裕的人。

靈意注解 波阿斯豫表主耶穌︰

(一)「親族，」豫表 道成肉身(約一14)，取了奴仆的形像，成為人的樣式(腓二7)，可親可近。

(二)「波阿斯，」形容 是『大有能力的拯救者』(『波阿斯』原文字義)。

(三)「大財主，」象征 有測不透的豐富，足以供應我們一切的需要。

話中之光 (一) 親自成了血肉之體，曾凡事受過試探，與我們一樣，所以 並非不能體恤我們的軟弱(來14，18；四15)。

(二)在人不能，在 凡事都能(太十九26)；我們沒有一樣難處，是主不能解決的；我們沒有一個問題，是主不能作答的。

(三)我們的主是全有、全豐、全足的神，所以我們有任何的需要，都可以來向 祈求。

(四)神所有的一切豐盛都在基督裡面，你我不管有甚么難處、缺欠、需要，只要我們與 發生正常的關系，甚么問題就都解決了。

【得二2】「摩押女子路得對拿俄米說︰『容我往田間去，我蒙誰的恩，就在誰的身后拾取麥穗。』拿俄米說︰『女兒阿，你只管去。』」

背景注解 摩西的律法給予窮人拾穗的恩情，例如︰收割者不能割盡田角，不可拾取遺落的穗，也不可回田裡去取回忘記拿走的禾捆；這些是留給寄居的、孤兒或寡婦(利十九9；廿三22；申廿四19)。不過，並非所有地主都以恩慈對待那些有需要的人，因此路得才說︰「我蒙誰的恩」，就在他的田裡拾取麥穗。

靈意注解 拿俄米豫表聖靈，亦可指在主裡靈命較有長進的信徒；路得是尋求聖靈的帶領，和別人的印証。

話中之光 (一)當路得向婆婆提出這樣的要求時，顯然拿俄米曾將神對窮人和寄居的有所應許和預備(參閱 背景注解 )的話告訴了她。所以路得去田間拾取麥穗，並不是自己想出來的一條活路，乃是表明她是一個明白聖經真理的人。一個基督徒的生活是從神的話開始的。凡在基督裡的人，我們一切的行動都是根據神的話，而且是根據神已經說過的話。

(二)她的裡面也必然篤定地相信神的話是為著她的，因此她就根據神這話往田間去。神的話若沒有活潑的信心與之調和，就與我們無益了(來四2)。

(三)路得說︰「容我...去...」她這話說出她是主動自愿的出去，可見她的信心是活潑的，一點也不被動。

(四)神的話需要靠著恩典來接受，「我蒙誰的恩」，意即如果神憐憫的話， 必能在環境上開一條路，讓她可以在那人的后面拾取麥穗。

(五)路得一直活在蒙恩的范圍中；一個時常享受恩典的人，無論何時一開口便叫人碰著恩典。

(六)路得在正當的事上，仍先征求婆婆的同意，她提供我們一個屬靈的榜樣︰凡事應當尋求裡面聖靈的許可與帶領。

(七)對糧食的需要是生命最基本的要求，能產生最大的力量，使我們不顧一切的往前去尋求飽足。今天主的生命在我們裡面，這生命也有個對屬靈糧食的飢渴和需要，使我們對主生命的糧食產生極深的飢渴。對此，聖靈的鼓勵是那樣安定而有能力──「只管去﹗」

(八)「拾取麥穗」是一種卑微且辛苦的工作，並不是常人所樂意去作的；然而基督徒卻不可只想作『大工』而輕看『小事』，人若不能作好小事，也必不能成就大工。

(九)人若要服事神，不必是借著大事，就是在小事上(拾取麥穗)，只要憑著信心，照神所量給我們的力量，也都能得神的喜悅。

(十)一個真正蒙恩的人，他的裡面必定會有一個愿望︰我要事奉主，我不能光接受恩典，而不來服事主。

(十一)「拾取麥穗」是為著生命的需要，是以生命為出發點的工作；服事主的工作，應當是生命的事奉。

(十二)我們應當照著神叫我們所遇見的境況，和 安排我們各人所站的地位說話行事，而不可妄求妄想，以致看自己過于所當看的(羅十二3)。

(十三)「拾取麥穗」等同『收拾碎餅碎魚』，主不愿意看到我們『糟蹋』屬靈的恩典(約六12)。

(十四)「田間」也喻指聖經；新舊約共有六十六卷，即六十六塊田地，其間滿有生命的糧。

(十五)聖經是給主作見証的；每次我們讀聖經時，要存著到主面前來的生命的態度(約五39~40)，如此才能從聖經獲益。

(十六)路得去拾取麥穗之前，先向拿俄米稟告並得到許可，這也表示我們讀神的話必須借助于聖靈，因為聖靈能引導人進入一切的真理(約十六13原文)。

【得二3】「路得就去了，來到田間，在收割的人身后拾取麥穗。她恰巧到了以利米勒本族的人波阿斯那塊田裡。」

靈意注解 「波阿斯那塊田，」豫表聖經或主的教會，或其他可以獲得屬靈糧食的地方。

「收割的人，」豫表主的工人。

「拾取麥穗，」豫表追求屬靈的糧食與供應。

話中之光 (一)本節的「恰巧」，連同一22的「正是」和二4的「正從」，好象是環境中的巧遇接二連三的發生在路得的身上，其實這一切的巧遇絕不是偶然的，都是神用 手中的巧妙來引導她的(詩七十八72)﹗是神使「萬事互相效力，叫愛神的人得益處」(羅八28)。

(二)一個真正有生命的基督徒，有信心跟從主的人，人生當中沒有偶然事件，都不是偶然發生的。

(三)路得是「在收割的人身后拾取麥穗」；我們不可藐視先知的講論(帖前五20)，那勞苦傳道教導人的，配受我們加倍的敬重(提前五17)。

(四)拾取主的恩典和靈糧，千萬不可嫌太零碎、太稀少，就輕忽而不樂意接受；我們應當存著忍耐溫柔的心領受所栽種的道(參雅一21)。

【得二4】「波阿斯正從伯利恆來，對收割的人說︰『愿耶和華與你們同在﹗』他們回答說︰『愿耶和華賜福與你﹗』」

原文直譯 「看哪﹗波阿斯他自己從伯利恆來了...」

文意注解 「愿耶和華與你們同在﹗」根據亞蘭文，有的譯詞作︰『愿耶和華的話幫助你們﹗』此項意譯似乎特別強調︰神的真理成為他們工作的力量，信心是生活的原動力。

話中之光 (一)沒有我們的『恰巧』，就沒有法子引來主的「正從」；沒有我們的肯拾取麥穗，誠誠實實的作那微小的工作，那就不可能遇見你的主「正從伯利恆來」。

(二)從波阿斯和他仆人們的對話，可見他們真是敬畏神，並且是以神為生活和工作的中心的人。他們彼此之間的關系，乃是建立在「耶和華」的根基上，因此顯得非常祥和愉快。今日教會中人與人的關系，也必須以基督為基礎；切不可憑人的感情，更不應以利害為前提，如此才能在教會生活中顯出同心合意的美好光景。

(三)波阿斯向他仆人們祝福的話，表明他的來臨使他們感到神的同在。主耶穌是以馬內利，就是神與我們同在(太一23)；我們得著 ，就是得著神。

【得二5】「波阿斯問監管收割的仆人說︰『那是誰家的女子？』」

背景注解 「監管收割的仆人，」有責任管理田裡一切運作，為收割的工人提供需用的東西，以及在每天完工時支付收割工的工資。

靈意注解 「監管收割的仆人，」在此豫表聖靈。

話中之光 (一)「那是誰家的女子？」這就好象主對聖靈的問話。我們的主是何等關心追求 的人。

(二)一個真正在生命裡追求主的人，一個在生命裡謙謙卑卑、誠誠實實事奉主的人，主必定會先看見他。

(三)我們常常忙于拾取麥穗，卻忽略了莊稼的主；我們的眼睛常常注意屬靈的糧食，而不注意主自己。

(四)這裡也讓我們看見路得必定有她出眾吸引人的地方，以致波阿斯在田中眾多的女子當中，一眼就看出她來。人是看外貌，但神是看內心；我們作工的心態是否有與常人有別，是敷衍塞責呢？還是忠心、殷勤、歡樂、感謝著作工呢？

(五)主的眼目遍察全地(亞四10；代下十六9)；若有人愛神，這人乃是神所知道的(林前八3)。

【得二6】「監管收割的仆人回答說︰『是那摩押女子，跟隨拿俄米從摩押地回來的。』」

話中之光 (一)「是那...」只提『那』而不提名字，表示她成了家喻戶曉的人物，可見路得的好行為，已經傳遍伯利恆。我們是世上的光，我們的光也當這樣照在人前，叫他們看見我們的好行為，便將榮耀歸給我們在天上的父(太五14，16)。

(二)人看路得雖然仍舊是「摩押女子」，但實際上，路得因著被拿俄米引導，她已經走在一條不同的路上。今天我們雖然是出身墮落的族類，但我們已蒙了何等大的恩典，領受了聖靈的印証，且是已經跟隨聖靈走在父所應許的美地路上﹗

(三)一個肯殷勤在小事上忠心事奉主的人，連其他的工人也看得出他真是不比尋常。

【得二7】「『她說︰“請你容我跟著收割的人，拾取打捆剩下的麥穗。〞她從早晨直到如今，除了在屋子裡坐一會兒，常在這裡。』」

原文直譯 「...于是她去了，從早晨到現在，除了在棚子裡坐一會兒，一直站在位置上。」

背景注解 「屋子，」指臨時支搭的有蓋涼棚，供工人休息。

文意注解 「請你容我跟著收割的人，拾取打捆剩下的麥穗，」意即『請讓我跟著他們，他們甚么時候不小心掉下一根麥穗，那一根就是屬我的』。

話中之光 (一)我們也要做一個拾取麥穗的人，一根麥穗加上一根麥穗，一點一點的將神的恩典在我們身上儲蓄起來。只有被聖靈帶到自以為無有的人，他才能降卑做一個拾取神恩典的人。聖經說，「神阻擋驕傲的人，賜恩給謙卑的人。」(彼前五5)。

(二)「她從早晨直到如今，...常在這裡。」這告訴我們，她具備了一個蒙恩的條件︰殷勤。路得要把握並使用每一分鐘，以得著主自己的恩典。每一分、每一秒都是我們支取神恩典的時候。我們所得的恩典有多少，就在于我們是否善于利用時間盡量多得恩典。

(三)懶惰人羨慕，卻無所得；殷勤人必得豐裕(箴十三4)。

(四)一個真實事奉主的人，不但人看見他的時候作工，就是人看不見他的時候也作工，從早到晚不停的作工。

(五)「在屋子裡坐一會兒，」工作有時，休息也有時；凡不知安息在主裡面的人，必不能作好主工。讀經須與禱告並重，我們得力在乎平靜安穩(賽三十15)，故常須退回內室與主交通。

(六)主喜歡我們同 暗暗的去歇一歇(可六31)。

【得二8】「波阿斯對路得說︰『女兒阿，聽我說，不要往別人田裡拾取麥穗，也不要離開這裡，要常與我使女們在一處。』」

文意注解 波阿斯稱路得為「女兒」，可見二人在年齡上有若干差距。

「不要離開這裡，」原文是『你要舍不得(一14)離開這裡』，或『你應該粘在這裡』，意即這裡是你應該停留的地方。

靈意注解 「不要往別人的田裡拾取麥穗，」就是不要愛世界。

「不要離開這裡，」就是要住在主裡面。

「要常與我使女們在一處，」就是要常與信徒們在一起交通分享。

話中之光 (一)路得遇見波阿斯，是她一生最大的轉機，是她蒙大福的開始；信徒屬靈的轉機在于遇見基督，人若不遇見基督，就無屬靈前途可言。

(二)你在甚么地方遇見主，甚么地方就是你事奉主的范圍；事奉主的范圍不在乎大小，也不在乎人數的多寡，關鍵乃在乎你是不是被主遇見了。

(三)整個對話的開始，是由波阿斯開始的。如果我們在靈的深處遇見主，讓我們記得一件事︰不是我們說，乃是主說。 不是虛無飄渺的說，不是忽然給我們一個毫無憑據的思想， 乃是借著我們手中的這本聖經，一句、兩句或者更多地對我們說。

(四)路得必須先聽見波阿斯的話，然后才能照他的話去行；我們也必須有耳朵能聽見主的話，才能遵照主的話去行。

(五)「不要往別人田裡拾取麥穗，」『別人的田』豫表世界或其范圍；主不愿意我們信徒進入魔鬼的范圍討食，因為恐怕會拾取到一些異端邪說，或只叫魂有所享受，卻無益于靈命。

(六)不要貪愛現今的世界(提后四10)，因為現今的世代邪惡(弗五16)。

(七)「不要離開這裡，」波阿斯為路得量定了作工的行動和范圍──就在波阿斯的田中──只有在主的田裡，我們才能得著糧食的飽足和享受。除主之外，沒有一件事真能滿足我們。

(八)住在主裡面，常與主交通，這是結果子，得主話，蒙主祝福的訣竅(約十五4~7)。

(九)「要常與我使女們在一處，」基督徒不可停止聚會(來十25)。

【得二9】「『我的仆人在那塊田收割，你就跟著他們去。我已經吩咐仆人不可欺負你；你若渴了，就可以到器皿那裡喝仆人打來的水。』」

原文直譯 「你看我的仆人在那塊田裡收割，你就跟著他們去。我不是已經吩咐男仆們不可摸你嗎？你若渴了，就到水缸那裡去，喝年輕人打來的水。」

背景注解 水是從村中的井打來的，分量有限；不是人人可用的。

靈意注解 「我的仆人在那塊田收割，你就跟著他們去。」意即要我們依從那些引導我們的，且要順服(來十三17)，好得到屬靈的供應。

話中之光 (一)從波阿斯的話可以看見，支配路得的是賜恩的寶座，而不是任何人，因為她信神，所以只受神的支配。

(二)「我的仆人在那塊田收割，你就跟著他們去。」我們只管跟隨羊群的腳蹤去，就能享受到主的豐富(歌一8)。

(三)按表面看來，路得是跟在人的后邊，但她是跟在寶座要她跟的人，她沒有自己的揀選，所以實際上，她所跟的乃是神。

(四)「我已經吩咐仆人不可欺負你，」『同工』最忌變成『同攻』；主的仆人最惹主憤怒的，就是『動手打他的同伴』(太廿四48~51)。

(五)「我已經吩咐仆人不可欺負你，」主的仆人無論他是怎樣的有才干、有功用，都不配得著我們的敬拜，也都不配騎在平信徒的頭上，作威作福。

(六)各人不要看自己過于所當看的(羅十二3)；倒要彼此相顧(林前十二21~25)。

(七)只有在主的田中才有生命的糧，只有在主的器皿中才有聖靈的水，使飢餓困乏的人得著飽足的歡欣和暢飲的喜樂。主的自己就是那一個田和那一個器皿，只有當我們住在主裡面，和主聯合時，我們屬靈需要，才能得著豐盛的供應﹗

(八)飢與渴是人生兩項基本的需求──我們不只需要吃糧得飽，也需要喝水解渴(參詩卅六8；約六35；七37)；吃飽使我們得力，喝足使我們振奮，主的供應兩面兼顧。

(九)這段話實在充滿了豐富的愛，一面有鼓勵，一面也有命令，並且這命令是為著保護我們的。這裡「打來的水」，通常是為著莊稼的主。我們若和主進入真正親密的交通裡，你看見主是極樂意將 特有的那一份和我們分享的。

【得二10】「路得就俯伏在地叩拜，對他說︰『我既是外邦人，怎么蒙你的恩，這樣顧恤我呢？』」

原文直譯 「她就向他下拜，面伏于地，說，我是一個外國人，為甚么竟能在你的眼裡找到關愛呢？」

文意注解 「俯伏在地叩拜，」是常用來指對國王或上級之臣服，這也是對主的敬拜(撒上十五25)，原文就是整個人俯伏敬拜在主的腳前。這裡是強調路得的謙卑(撒上廿五23；撒下一2)。

路得在道謝的話中，很巧妙地用了「外邦人」和「顧恤」兩個詞，它們在希伯來發音幾乎完全相同。

話中之光 (一)路得一直不忘記自己是一個「外邦人」，所以即使是像『拾取麥穗』這樣卑微的工作，也是因著『蒙恩』，是不配得的。我們本是外邦罪人，是地獄裡的材料，是不配蒙恩的，然而卻蒙了逾格的恩典。

(二)在屬靈的追求上，一旦經歷了一點點主的恩典，我們往往會落入自以為蒙主殊恩，而自高自大的情形中。因此，我們須要常常提醒自己，我們如此享恩，並非我們配得的，應當從心裡把感謝和愛戴獻給那賜恩者──「俯伏在地叩拜﹗」

【得二11】「波阿斯回答說︰『自從你丈夫死后，凡你向婆婆所行的，並你離開父母和本地，到素不認識的民中，這些事，人全都告訴我了。』」

靈意注解 「離開父母和本地，」父母代表己生命的源頭，本地(摩押地)指罪惡的世界。

話中之光 (一)「凡你向婆婆所行的，」無論是信徒或是主的工人，從他們的家庭生活，和他們對待家人的態度，可以看出他們的信心和虔誠是否實在。

(二)「離開父母和本地，」神呼召亞伯拉罕，要他離開本地、本族和父家(創十二1)；我們若要跟從主，就當舍己，天天背起十字架來跟從主(路九23)。

(三)路得的每一件隱藏的行徑都活在波阿斯的心中。所有我們為主擺上的，為主流過的眼淚，為主受過的打擊，所有受人的誤會，沒有一點主不知道的，不寶貴的﹗

(四)「到素不認識的民中，」按人天然的觀念，實在相當的為難；但只要有真實的信心，就能處之泰然，因為人雖不認識我，神卻認識我，我的幫助必從神而來。

(五)「這些事，人全都告訴我了，」路得的生活見証，真是有口皆碑，傳遍四方。我們行事為人也當與基督的福音相稱，叫人不只聽見福音，也能看見福音(腓一27)。

(六)「這些事，人全都告訴我了，」我們應當時常關心別的聖徒，彼此代禱，把他們的事告訴恩主。

【得二12】「『愿耶和華照你所行的賞賜你。你來投靠耶和華以色列神的翅膀下，愿你滿得 的賞賜。』」

原文直譯 「你來托庇在耶和華以色列神的翅膀下，愿耶和華照你所作的回報你，愿你所作的從 得著十足的工價。」

原文字義 「賞賜」工價(包括工作的代價和信心的后果)。

文意注解 把神形容為有翅膀是表示神的保護。這是擬人化語法(申卅二11；詩卅六7；五十七1；九十一4)；描繪人之于神，如同一只小鷹在它母親的翅膀下尋求安全庇護。

話中之光 (一)「愿耶和華照你所行的賞賜你，」凡我們暗中作在神面前的，都必得著神的賞賜(太六1~4)。

(二)路得為著跟隨主而撇下了一切，現在神親自以 的同在來報答她；並且不是一點點的報賞，而是「滿得 的賞賜」。若主說是滿的，那定規是何等的豐滿﹗

(三)若我們真正進入幔內，在深處與主有密切的交通時，主就要安慰我們，為我們祝福，好象大祭司在天上為我們代禱一樣。「愿你滿得 的賞賜，」這是主的愿望；而這個賞賜，不只是「一伊法大麥」(二17)那滿懷的收獲，並且是主將 自己給了我們──這乃是最大的賞賜。

(四)凡信靠神的，必蒙受 的看顧與祝福(詩卅六7~8)。

【得二13】「路得說︰『我主阿﹗愿在你眼前蒙恩；我雖然不及你的一個使女，你還用慈愛的話安慰我的心。』」

原文直譯 「她說，我主阿，我在你的眼裡找到關愛，因為你的話安慰了你婢女的心──雖然我連你的婢女都不如。」

原文字義 「安慰」心被摸著，深長地呼吸(詩廿三4)。

文意注解 「愿在你眼前蒙恩，」這句話一方面表達出她的感謝，另一方面也顯示出她對自己的前途滿有信心。

本節最末一句的原意是︰『你以慈愛的話語對(你)使女(的心)說話。』意即波阿斯的說話觸動了路得的心。

話中之光 (一)主開她的心眼，看見在波阿斯的那塊田裡所有的人都比她大，所有的人都能幫助她，她實在不及任何一個使女，因為那些使女只要把麥穗留點在地上，就足以成全她脫離貧乏。主今天也要讓我們看見，我們比眾聖徒最小的還要小(弗三8)，每一個弟兄姊妹都能夠幫助我們。今天我們之所以豐富，乃因為基督的身體(教會)是豐富的，神的兒女是豐富的。

(二)「我雖然不及你的一個使女，」我們不要看自己過于所當看的(羅十二3)，而要看別人比自己強(腓二3)。

【得二14】「到了吃飯的時候，波阿斯對路得說︰『你到這裡來吃餅，將餅蘸在醋裡。』路得就在收割的人旁邊坐下；他們把烘了的穗子遞給她。她吃飽了，還有余剩的。」

原文字義 「到這裡來」走近。

背景注解 這裡的「醋」是農家自己用谷物發酵製成的酸酒，是希伯來人日常的飲料。據謂面包蘸這種酸酒的吃法，既刺激胃口，增進食欲，又具有解渴的效用。

「烘了的穗子，」將剛割下的麥穗用小火烘熟，剝去外殼便可吃。這種吃法，一方面是感恩，吃初熟的果子；一方面也是方便，新麥穗未晒干，烤來吃特別香甜(撒上廿五18)。

靈意注解 「你到這裡來吃餅，將餅蘸在醋裡，」『餅』是指主自己和主的話(約六48原文，63；太四4)；『醋』是經歷苦難的象征物(太廿七48)。將餅蘸在醋裡吃，意思是要把主和主的話調進實際的生活經歷中來享用。

話中之光 (一)吃飯的桌子是為著那些工人和仆人們的，在這筵席裡有酒(醋酒)、有餅。路得是外邦人，在主的桌子上本來是沒有份的，但是主把她帶到桌子面前，讓她吃餅，並且用餅沾醋。餅代表基督的身體，杯代表基督的血，餅和杯分開了，代表死；主把 的死陳列在這裡，讓所有蒙恩的人一同有分于這桌子，彼此有交通，一同認識並經歷神的愛。

(二)『吃』特別說到交通和聯合，惟有我們『吃』下去的食物，才消化在我們裡面成為我們的生命。這裡不僅說吃餅，乃是說吃烘了的穗子，特別說到主經過火煉和審判而顯出成熟馨香的生命。「他們把烘了的穗子遞給她，」原文『他們』是『他』，乃中文誤譯。那烘了的麥穗是從主手中接過來的。主自己就是那烘了的麥穗，是經過十字架的火煉的。

(三)「她吃飽了，還有余剩的，」主的供應真是綽綽有余。

【得二15】「她起來又拾取麥穗，波阿斯吩咐仆人說︰『她就是在捆中拾取麥穗，也可以容她，不可羞辱她；』」

原文字義 「羞辱」受傷，可指任何公開的羞辱，也可指因不正當的占便宜而引起的難堪。

話中之光 (一)這裡說她「吃飽....起來又拾取麥穗」；只要一次嘗到和主交通甘美的經歷，必會引起我們更大的飢渴，促使我們更迫切的尋求和主中間的甜美交通。

(二)吃飽是為著作工，只吃不作的人，必不蒙主悅納(帖后三10)。

(三)「她就是在捆中拾取麥穗，也可以容她，不可羞辱她；」捆中的麥穗乃是別人勞苦的成果，只要我們肯殷勤作工， 常讓我們白白享受別人所勞苦的(約四38)。

【得二16】「『並要從捆裡抽出些來，留在地下任她拾取，不可叱嚇她。』」

文意注解 「不可叱嚇她，」這是十分嚴重的警告，目的在使那些收割的工人不致阻止路得得著波阿斯的供應。

話中之光 (一)路得所得到的麥穗，其實不是路得憑自己拾得的；她雖然殷勤，但並不是殷勤使她能得著這么多。人需要殷勤，人需要追求，但殷勤追求不一定得著，乃是追求又蒙憐憫的才能得著。如果我們得著了恩典，那是主故意把麥穗丟下來讓我們得著的。

(二)路得在遇見波阿斯之前，是一穗一穗的拾取；在遇見波阿斯之后，是一把一把的大量拾取。一個人在遇見主之后，他所吸收屬靈的豐富，遠勝過先前。

(三)主的工人應當彼此分享工作的成果(從捆裡抽出來任由路得拾取)，因為主喜歡 的工人們能夠互相看顧。

【得二17】「這樣，路得在田間拾取麥穗，直到晚上，將所拾取的打了，約有一伊法大麥。」

背景注解 打谷是用一枝彎的木棍，大力打在小撮麥穗上，以收取淨谷。

「一伊法，」約合22公升。

話中之光 (一)「直到晚上，」我們當趁著白日，竭力多作主工；黑夜將到，就沒有人能作工了(約九4)。

(二)「將所拾取的打了，」打麥穗使谷粒脫離麥梗、殼皮，意即精煉所拾取靈糧；外面的字句往往是叫人死，裡面的精意(靈)是叫人得生命(林后三6)。

(三)「一伊法大麥」，滿滿一袋是當時一個女子所能拿得動的份量。我們來到主面前時，主總是照著我們各人的度量，使我們充充滿滿的滿載而歸。

【得二18】「她就把所拾取的帶進城去，給婆婆看，又把她吃飽了，所剩的給了婆婆。」

靈意注解 本節的意思是把工作的成果都呈獻給聖靈。

話中之光 (一)波阿斯的供應超過路得所需的，而她也何等樂意與拿俄米分享所得的豐盛。與別人分享主恩，是蒙更深恩典的訣竅。

(二)許多時候，我們失敗不是在環境艱難的時候，而是在當主給我們恩典之后，我們卻離開了主自己，以致主不能再向我們施更深的恩典。

【得二19】「婆婆問她說︰『你今日在那裡拾取麥穗，在那裡工作呢？愿那顧恤你的得福。』路得就告訴婆婆說︰『我今日在一個名叫波阿斯的人那裡作工。』」

原文字義 「顧恤」關愛，照顧(二10)；「得福」愿得著神的臨在、恩惠、和大能的保護。

話中之光 (一)拿俄米的問話告訴我們應當飲水思源。享受恩典之余，不但要感謝賜恩者，且要更多認識這位賜恩的主。

(二)作父母的人，應該留心詢問他們的孩子，每天如何度過光陰？在何處與何人作伴？學校的功課作好了沒？如此，或可防止兒童的許多放縱行為。

(三)也許人看「拾取麥穗」算不得是工作，但是從拿俄米和路得的問答中，她們兩個人都認為是「作工」；這給我們看見，工作不分大小，無論尊貴或卑賤，都是主量給我們的一份，所以都應當盡心竭力地去作。

【得二20】「拿俄米對兒婦說︰『愿那人蒙耶和華賜福，因為他不斷的恩待活人、死人。』拿俄米又說︰『那是我們本族的人，是一個至近的親屬。』」

原文直譯 「拿俄米對她的兒婦說，愿不斷施慈愛給活人和死人的耶和華賜福給他。拿俄米又對她說，這個人是我們的近親，是具有買贖權的親屬。」

原文字義 「至近的親屬，」贖業至親，救贖主，意即『握有為我們救贖權利的一位』。

背景注解 「至近的親屬，」是一個近親，例如︰兄弟、叔伯、表兄弟等，他們負有雙重的責任︰1.代贖回遺孀前夫的產業；2.娶遺孀為妻，所生長子，歸她前夫名下，承受所代為贖回的產業。

文意注解 活人指拿俄米及路得，死人指拿俄米已死去的丈夫及兒子。雖然大麥的供應是對路得及拿俄米的立時恩典，但拿俄米也有可能明白「贖業至親」的律法終將實行，以致死人的名得以保存。

靈意注解 「那是我們本族的人，是一個至近的親屬，」豫表主耶穌的身位是神而人者(God-Man)。 道成了肉身，成為人類的一分子，有分于我們的性情和生活，所以 才能成為滿有憐憫的救贖主。

「恩待活人，」意即神是使無變為有的神。

「恩待死人，」意即神是使人從死裡複活的神。

話中之光 路得所注意不過是麥穗──主的糧食和賞賜，但拿俄米(聖靈)卻引我們注意那位賜恩者──波阿斯。聖靈的工作，永遠是要使我們的眼睛，從一切屬靈的恩賜轉向主耶穌這個人身上。

【得二21】「摩押女子路得說︰『他對我說︰“你要緊隨我的仆人拾取麥穗，直等他們收完了我的莊稼。〞』」

原文字義 「緊隨」舍不得(一14)，黏住。

話中之光 (一)「你要緊隨我的仆人拾取麥穗，」在主這個麥田裡面，有許許多多基督的仆人和使女；換言之，基督有一個身體，我們都是這身體中的肢體，我們有許多的弟兄姊妹，就像波阿斯的那些仆人和使女們；當我們與主聯合的時候，我們就和所有神的兒女聯合，我們不只舍不得我們的主，我們也舍不得我們的弟兄姊妹。

(二)「直等他們收完了我的莊稼，」在追求主的事上，絕不可自滿，不要以為已經得著了，已經完全了，乃是要竭力的追求，直到主再來。

【得二22】「拿俄米對兒婦路得說︰『女兒阿，你跟著他的使女出去，不叫人遇見你在別人田間，這才為好。』」

原文直譯 「...女兒阿，你跟著他的使女出去，這是好的，免得在別人的田裡被人羞辱。」

話中之光 (一)我們試比較本章第八、九兩節波阿斯的話與第二十一節路得的話，並第二十二節拿俄米的話，就會發現路得所注意的是工作與收割，而拿俄米所注意的乃是「不要往別人田裡」。我們也需要聖靈常常校正、提醒我們對主的話的認識。我們蒙恩的秘訣︰積極的一面是一直跟隨主，殷勤的追求主；另一面是再不以別的來代替主，再不從世界裡去尋求我們的滿足。

(二)「不叫人遇見你在別人田間，」按原文有『以免受他人傷害』的意思。信徒若貪愛世俗，難免受傷害。

【得二23】「于是路得與波阿斯的使女，常在一處拾取麥穗，直到收完了大麥和小麥。路得仍與婆婆同住。」

原文字義 「常在一處」彼此舍不得(一14)。

背景注解 收割季節開始于收割大麥的時候(撒下廿一9)，整個收割季節持續七個星期，直至七七節(利廿三15~21；申十六9~12)，收割完小麥。

話中之光 (一)路得一直持守在卑微的地位中(「與波阿斯的使女常在一處」)；聖靈的水只向低處流，神永遠只能賜恩給謙卑的人。並且路得最美麗的地方是一直不離開主的同在(「仍與婆婆同住」)；當我們有一點屬靈的經歷，嘗到一點甘美滋味時，永遠不可停在那裡，必須一直與主同住，受主教導，我們才能被引進到更深的經歷中去，直到完全。

(二)一面我們住在基督裡，另一面我們則離不開弟兄姊妹。沒有主，我們不能過日子，沒有弟兄姊妹，我們也不能過日子；我們應當和他們一起追求，彼此勉勵，清心愛主。

(三)本節說出路得遵從波阿斯和拿俄米的吩咐。聽命勝于獻祭，順從勝于公羊的脂油(撒上十五22)。


講道材料

路得記第三章

【得三1】「路得的婆婆拿俄米對她說︰『女兒阿，我不當為你找個安身之處，使你享福嗎？』」

原文直譯 「...女兒阿，我不當為你尋找安息，如此對你才是合宜的嗎？」

原文字義 「安身之處」平安(一9)，安息之所，安全處；「福」好，滿意，至善。

文意注解 拿俄米為路得謀劃，要使她藉婚姻解決作寡婦的困境，而得到安息。

「安身之處，」指女子的歸宿，即寡婦藉婚姻而得的一種安憩的狀況。

靈意注解 拿俄米豫表聖靈。聖靈關心我們，要使我們得著真正的安息，而主就是我們的安息(太十一28；十二8；來四9)。

話中之光 (一)拿俄米完全是為著路得著想，在她的話中滿了「為你....使你」的字句，她朝夕系念的是路得的前途。身為教會中帶領的人，也應如此為別人的屬靈好處著想。

(二)「使你享福嗎？」主耶穌就是我們上好的福分，我們的好處不在 以外(詩十六2)。凡在 之外尋求福樂的，終必自尋煩惱。

(三)路得生命的長進，每一階段都和拿俄米的交通有關，每一次拿俄米給她的指示，就使她對波阿斯的經歷更深一層；我們若與聖靈有親密的關系，我們屬靈的光景必然改變，對主的經歷也必然更深一層。

【得三2】「『你與波阿斯的使女常在一處，波阿斯不是我們的親族嗎？他今夜在場上簸大麥；』」

原文直譯 「...看哪﹗他今夜在打禾場上簸大麥。」

背景注解 根據當時的習俗，打禾場常是設在高丘上的一大片淨光盤石之地。簸麥子的程序大概如下︰收割回來的一捆捆禾捆，先平鋪在打禾場上晒干，再用連枷來打，或讓牛只等動物來 (參申廿五4)。有的在牛后邊拖個木橇，下面裝有鐵球或石球。木橇從禾捆上拖過，麥穗受壓而與麥稈脫離，麥稈同時也被切碎，而谷粒也脫去糠皮。巴勒斯坦地通常在下午和傍晚時分有西風從地中海吹來，故簸麥子的工作都在下午或傍晚進行。每當晚風輕揚的時候，麥農們會奮力的將混有碎稈、糠秕的谷粒，用禾叉迎風拋向空中，好讓較輕的碎禾稈和糠秕被風吹往一邊，較重的谷粒便掉回禾場上。簸過的麥穗，還要經過一道篩淨的手續，最后只留下麥子。入夜后，這些麥子要有人看守。

文意注解 「波阿斯不是我們的親族嗎？」拿俄米這話的用意是要路得明白以色列『贖業至親』的古俗(參閱二20 背景注解 )。

靈意注解 在聖經中提到打禾場，常常是指著十字架的工作說的。『簸麥』是指十字架煉淨的工作。

話中之光 (一)田裡的工作雖然已經結束了，但路得的心可能還留在田間，也可能羨慕波阿斯的使女們，羨慕波阿斯所擁有的一切；當我們嘗過一點主恩的滋味，常會以主恩來代替主自己，貪求主的恩典過于追求主自己。

(二)「波阿斯的使女，」一面豫表主的眾仆人，一面也指我們日常所接觸的屬靈事物。我們的眼目應當從周遭的人、事、物轉向主自己。

(三)為要使路得的心不停留在田間，拿俄米就將波阿斯指給她看，叫她看見波阿斯的可愛和寶貴。唯有真正看見主的人，才能從一切人、事、物中脫離出來。

(四)「波阿斯不是我們的親族嗎？」我們的主雖然尊高，卻是可親可近； 稱我們為弟兄，並且凡事與我們相同，為要搭救並體恤我們(來二11，17~18；四15)。

(五)「他今夜在場上簸大麥，」我們的主是作工的主，我們是 手中的工作(弗二10)。主在我們身上主要的工作就是煉盡我們的攙雜，使我們成為一個純潔合乎主用的器皿。

【得三3】「『你要沐浴抹膏，換上衣服，下到場上，卻不要使那人認出你來。你等他吃喝完了，』」

背景注解 「你要沐浴抹膏，換上衣服，」古時猶太新娘出嫁前的準備工作也是︰用水洗身后抹油，再換穿新衣(結十六9~10)。

「下到場上，」打禾場雖是一處通風高地，但地勢仍較位于山上的伯利恆城為低，故用『下到』一詞。

文意注解 「那人，」指波阿斯。

靈意注解 「沐浴，」豫表對付罪，除去身上的污穢。

「抹膏，」『膏油』特別是聖靈的表號，『抹膏』豫表被聖靈分別為聖(彼前一2)。

「換上衣服，」『衣服』是指行為，『換上衣服』豫表脫去天然的老舊行為，而行走在生命的新樣中。

「下到場上，」『場』是簸大麥的場，指著主要分開我們天然生命和屬靈生命說的，『下到場上』豫表順服在主十字架的工作之下。

「卻不要使那人認出你來，」豫表隱藏自己，不憑自己掙扎努力。

話中之光 (一)認罪、對付罪，借著主的寶血得以洗淨，然后才能與主相交(約壹一7~9)。屬靈生命的起點，總是在于罪和天然污穢得著潔淨。

(二)凡事順從聖靈的引導，行事為人自然會散發出膏油的馨香之氣(歌四10；林后二14)。

(三)基督徒不是補舊衣(太九16)，乃是換上新衣；但脫下舊衣需要我們自己脫，主不替我們脫，不要把改變行為的責任推給主。

(四)一個想要親近主的人，不能不注意他的生活行為。

(五)我們不是到天上去找主；我們乃是在日常的生活經歷中，特別是在主作工在我們身上的那一點上，最能碰見 。

【得三4】「『到他睡的時候，你看準他睡的地方，就進去掀開他腳上的被，躺臥在那裡，他必告訴你所當做的事。』」

原文字義 「被」衣襟(9節)，外袍。

背景注解 通常仆人躺在主人的腳的對角位置。

文意注解 拿俄米要路得去躺在波阿斯的腳下，意思是教她要降卑自己，只求被收作婢女，在他腳前伺候。

靈意注解 「你看準他睡的地方，」就是『看準他腳的地方』， 的腳有十字架的釘痕，意即進入與基督同死的經歷。

「躺臥在那裡，」意即與 同死、同埋葬；此處也有『獻上自己』和『安息等候』的意味。

話中之光 (一)我們必須把自己的欲好、名利、主張、愛情，都與主一同釘死，這樣，主才能在我們身上得著榮耀。

(二)「躺臥在那裡，」這表示路得從此以后，她的身體和一切都不再屬她自己，乃是波阿斯的了；我們的奉獻也當如此，一切都歸屬基督，讓基督占有我們。

(三)「他必告訴你所當做的事，」我們禱告主、追求主，卻常忘了等候主的答複與回應。

(四)「他必告訴你所當做的事，」當我們將自己和一切都獻上給神之后，神的啟示、亮光、引導，就隨之而來，使我們能被神使用。

【得三5】「路得說︰『凡你所吩咐的，我必遵行。』」

話中之光 (一)對聖靈的帶領信而順服，這是信徒蒙福的秘訣。人若講理由，就不能順服；因為順服和理性是不相通的。

(二)人若有愿作的心，必蒙悅納(林后八12)；因為我們立志行事，都是神在我們心裡運行，為要成就 的美意(腓二13)。

【得三6】「路得就下到場上，照她婆婆所吩咐她的而行。」

話中之光 前節是路得的「言」，本節是路得的「行」；言而有行(約壹三18)，才能蒙主喜悅。

【得三7】「波阿斯吃喝完了，心裡歡暢，就去睡在麥堆旁邊。路得便悄悄的來掀開他腳上的被，躺臥在那裡。」

文意注解 「心裡歡暢，」不是指喝醉酒，而是指人吃飽喝足后的一種滿足暢快的感受。

「悄悄地來掀開他腳上的被，躺臥在那裡，」按原文的意思，乃是悄悄地揭露出他的腳，然后就躺在他的腳旁；路得躺在波阿斯的腳旁，意即承認自己是他的奴仆。

靈意注解 「睡在麥堆旁邊，」『麥堆』意指主工作的成果；故本句是說主因著在我們身上工作的成就，而得著安息(賽五十三11)。

「悄悄的來，」就是不張揚顯露自己。

【得三8】「到了夜半，那人忽然驚醒，翻過身來，不料有女子躺在他的腳下。」

原文直譯 「半夜裡，他因碰到甚么而驚醒，一看，原來有個女人睡在他的腳邊。」

原文字義 「夜半」下半夜；「驚醒」發抖，哆嗦，打顫；「翻過身來」抓緊，摸到。

靈意注解 「醒，」字一面是指得著主明顯的同在，一面指經歷與主同活(腓三11；羅六5；林后四10)。

「躺在他的腳下，」指降卑自己，按著主耶穌的腳蹤，不顧一切的跟隨主。

話中之光 (一)路得躺臥在那裡，一動也不動，直到下半夜，這需要極大的忍耐和毅力。

(二)常常在我們最黑暗的時候， 忽然間來了﹗ 向我們顯現，把我們帶到複活的境界裡。

【得三9】「他就說︰『你是誰？』回答說︰『我是你的婢女路得。求你用你的衣襟遮蓋我，因為你是我一個至近的親屬。』」

原文字義 「婢女」女性奴隸；「至近的親屬」擁有贖業權的親屬(二20)。

背景注解 在泰伯利(Tabari)的釋經書裡驗証了以衣服遮蓋在一個寡婦身上是一個慣常的求婚記號。男子用「衣襟遮蓋」女子，是表示愿意娶她為妻(申廿七20；結十六8)，一生一世遮蔽她、保護她。

文意注解 「求你用你的衣襟遮蓋我，」『衣襟』在原文和二12的『翅膀』是同一個字根，故路得求波阿斯的衣襟遮蓋她，也就是『來投靠耶和華以色列神的翅膀下』。

靈意注解 「衣襟，」表明保護和聯合。

話中之光 (一)「你是誰？」當主向我們顯現的時候，常常題醒我們，叫我們看見我們的本相，認識我們真實的光景。

(二)「我是你的婢女路得，」我們在主顯現的光照下，往往看見自己的不配。

(三)我們只有看見自己軟弱、無助的光景，才會真實的仰望主，求 負我們一切的責任。

(四)這裡是說到路得因信交托；要作一個在主手中有用的基督徒，必須向 有澈底的交托。

【得三10】「波阿斯說︰『女兒阿，愿你蒙耶和華賜福。你末后的恩比先前更大；因為少年人無論貧富，你都沒有跟從。』」

原文直譯 「...你末后所所顯示堅定的愛心比先前更大...」

文意注解 「恩，」不光是指蒙恩；這段經文原文的意思乃是指恩待的恩，是指給出去的恩典。

「先前的恩，」指供養婆婆；「末后的恩，」指為婆家生子立后，使亡夫在產業上存名。

「少年人無論貧富，你都沒有跟從，」這是贊許路得向波阿斯求婚，並非憑個人的意愿，而是按規矩行事。很可能路得已接到一些少年人的提親，但她一概拒絕，而一心要為亡夫的家實踐她『生子存名』的責任，因此波阿斯才說她末后所給的恩比先前更大。

話中之光 (一)唯有一個蒙了恩典的人，才能夠把恩典給出去。我們如果要做一個「給恩」更多的人，便須「蒙恩」更多；我們給出去的恩典比從前更多的話，証明我們所蒙的恩典比從前更大。

(二)蒙恩而不給恩，就是「徒受恩典」(林后六1)。我們不只要能得著恩典，同時也要能把恩典傳遞出去。

(三)今天許多人揀選主之外的事物；有人追求名譽，有人追求財富，有人追求前途；但那些誠實愛主的人卻專一追求主的自己；除了主之外別無所愛。

(四)在宇宙中，神有一個需要，就是尋找能和 恩愛相配的人們，要把 的恩愛傾倒在他們身上。

【得三11】「『女兒阿，現在不要懼怕，凡你所說的，我必照著行；我本城的人都知道你是個賢德的女子。』」

原文直譯 「...所有在我城門口的人都知道你是個賢慧的女人。」

原文字義 「賢德」，富裕，大財主(二1)，賢慧，行事有能力和效率，品格高尚。

文意注解 「女兒阿，現在不要懼怕，」路得擅自躺在波阿斯的腳下，于禮有缺，難免心中忐忑，驚恐疑懼，勢所必然。

話中之光 (一)路得所要求的，波阿斯答應必照著行。我們的主也應許我們，說 要充充足足的為我們成就一切，超過我們所求和所想的。

(二)波阿斯對路得真是有求必應，是因為路得是一位賢德的女子；有些基督徒未能經歷到有求必應的喜樂，是因為我們沒有信心。

(三)波阿斯是個大財主，而路得是個賢德的女子；『大財主』和「賢德」在原文是同一個字。當我們與基督聯合，並在生命中成長，到了一個時候，人怎樣形容波阿斯，人也要以同樣的形容詞來形容路得。這就是模成神兒子的形像。

【得三12】「『我實在是你一個至近的親屬，只是還有一個人比我更近。』」

靈意注解 「還有一個人比我更近，」究竟這一個人是誰呢？早期的解經家多認為是指『律法』，因為︰

1.兩個至近的親屬，分別代表新舊約︰一是恩典，一是律法。

2.律法是在恩典(主耶穌)之先，我們眾人原是被看守在律法之下，引我們到基督那裡(加三23~24)，故律法比基督『更近』。

3. 律法只要贖『產業』不要贖『人』(四4~6)；換句話說，律法只注重外面的規條和字句，卻對人沒有憐憫。

4.守律法的觀念若不解決，信徒就仍舊受奴仆的軛挾製(加五1)，不可能得著完全的安息。

但晚近漸多有人認為應指『舊人』，其理由如下︰

1.律法從來沒有成為血肉之子，也從來沒有和我們近到一個地步比主更近的。

2.舊人就是我們與生俱來的『老我』，也就是我們的天然肉體生命。我們是先和舊人發生關系，后才和主發生關系，故它比主『更近』。

3.利未記廿五章裡的『自贖』，那個自己就是我們的舊人。

4.攔阻信徒與主聯合的，是裡面的舊人，不是外面的律法；我們的舊人若不解決，就沒有與主完全聯合的可能。

5.信徒靈程中最難解決，也是最后解決的問題，並不是律法，而是舊人。

【得三13】「『你今夜在這裡住宿，明早他若肯為你盡親屬的本分，就由他罷；倘若不肯，我指著永生的耶和華起誓，我必為你盡了本分，你只管躺到天亮。』」

文意注解 「盡親屬的本分，」意即盡買贖的責任。

「我指著永生的耶和華起誓，」意思是︰『正如耶和華是活著的真神，你可以相信我所答應的』。

「你只管躺到天亮，」可能波阿斯是顧慮到弱女子不宜深夜獨行野外，以免遭遇危險。

話中之光 (一)波阿斯本可娶路得，可是按猶太人的規矩，他必須等待那更近的親屬放棄了，才能有合法的婚姻。這說出婚姻是何等鄭重的一回事(來十三4)。

(二)即使我們有良好的動機和存心，凡事仍須按規矩而行(林前十四40)。

(三)「你只管躺到天亮，」我們有主的應許，只管安然等候，毋需焦急過慮。在屬靈追求的事上，不是我們的掙扎努力，乃是完全的歸依。

【得三14】「路得便在他腳下躺到天快亮，人彼此不能辨認的時候，就起來了。波阿斯說︰『不可使人知道有女子到場上來。』」

文意注解 本節想必是為了防止別人的誤會，免受丑聞謠言的傷害。

靈意注解 這裡的睡(「躺」)意指享受與主同死的經歷，而與主同死也是我們最大的安息。

「不可使人知道有女子到場上來，」一面因天然還未改變，複活生命還未在我們身上顯露出來，主就把我們隱藏起來，直到主的工作在我們身上成為可贊美的。

話中之光 (一)信徒行事固然須光明正大，但也要謹防莫須有的誤會。主教導我們「要靈巧像蛇，馴良像鴿子」(太十16)。

(二)主的恩典每早晨都是新的(哀三23)；清晨是一天當中親近主、與主交通最好的時刻。

(三)「不可使人知道有女子到場上來，」我們在人前應該有隱藏的生活。一個人越喜歡顯露自己，就越失去主的同在與祝福。

【得三15】「又對路得說︰『打開你所披的外衣。』她打開了，波阿斯就撮了六簸箕大麥，幫她扛在肩上，她便進城去了。」

原文直譯 「他說，把你所披的斗篷張開抓緊。她照做了，他就量了六個單位的大麥，放在她的肩上，“他〞便進城去了。」

文意注解 「六簸箕大麥，」原文並無『簸箕』二字。有人說一簸箕約等于三分之一伊法，也有人說六簸箕大麥至少有一百磅重。還有人把六簸箕大麥解作文定的禮品。

靈意注解 「六簸箕大麥，」『六』是人的數目(人是在第六日造的)，大麥豫表複活的基督，故『六簸箕大麥』是人得以與主聯合的應許。

話中之光 (一)路得因著這樣跟隨主，她所得的賞賜超過已往所得的，並且也超過了她所能擔當的。我們也是這樣；若單純愛主、專心追求主，主就「上尖下流，連搖帶按」地把 的祝福傾倒在我們的懷中。

(二)路得忙碌了一整天，僅拾取一伊法大麥(二17)；而她在波阿斯腳下躺了一夜，便得了六簸箕大麥。許多時候，信徒安息在主面前所得的，反而較終日勞苦為多(但請勿誤會以為我們不須殷勤追求)。

【得三16】「路得回到婆婆那裡，婆婆說︰『女兒阿，怎么樣了？』路得就將那人向她所行的述說了一遍，」

原文直譯 「...婆婆說︰『你是誰？是我女兒嗎？』...」

文意注解 拿俄米對路得的問話的意思是︰『你是在甚么情形下回來的？』或『你有甚么遭遇？』(創廿七18)。

話中之光 路得生命的長進，每一階段都和拿俄米的交通有關；我們若與聖靈有親密的關系，我們屬靈的光景也必然日益進步。

【得三17】「又說︰『那人給了我六簸箕大麥，對我說︰“你不可空手回去見你的婆婆。〞』」

原文直譯 「她說，他給了我這六個單位的大麥，因為他說...」

文意注解 「不可空手回去見你的婆婆，」路得滿懷的六簸箕大麥是為著拿俄米的，叫她不再『空空』(一21)；這裡暗示拿俄米將不再一無所有，大麥的供應只是她將來的滿足的影子和預嘗。

話中之光 這裡的「空手」，原文就是一21的「空空」。我們因著離開神的旨意，出去的時候是飽滿的，但回來的時候卻是空空的回來(一21)。然而我們若行在神的心意中，就要叫我們兩手不再空空。

【得三18】「婆婆說︰『女兒阿，你只管安坐等候，看這事怎樣成就，因為那人今日不辦成這事必不休息。』」

原文直譯 「...你且等著看，直至你知道有甚么事情發生...」

靈意注解 拿俄米對路得解釋了波阿斯的心意。聖靈也常常把主耶穌的心意啟示在我們裡面(約十六15)，讓我們看見 負我們一切的責任，因為 如果不做成這事必不休息。

話中之光 (一)「你只管安坐等候，看這事怎樣成就，」我們遇見重大難決的事時，有一個最大的通病，就是不能安坐等候。其實我們不需要焦急不安，也不需要我們來作甚么事，只要我們專心仰望主，就要看見 為我們所成就的是何等大的事。

(二)「因為那人今日不辦成這事必不休息，」主的心比我們更加迫切﹗ 為著我們盡心竭力行作一切的事，為要叫這救恩成就在我們身上。 要來為我們成就一切，若不作成， 必不安息﹗

(三)認識我們的主是信實可靠的，乃是我們達到安息的途徑。安息不是努力進入的，如果你真正相信甚么都不必做，主要為你做成一切，那么自然就會有安息。

(四)路得必須把所有的事情都交托在波阿斯的手中，讓他去處理，這樣，她才有安息；我們若把事情握在自己的手中，就得不著安息；惟有把一切的一切都交托給主，才有安息。

(五)我們若憑信心交托主， 必負我們一切的責任。


講道材料

路得記第四章

【得四1】「波阿斯到了城門，坐在那裡，恰巧波阿斯所說的那至近的親屬經過。波阿斯說︰『某人哪，你來坐在這裡。』他就來坐下。」

原文直譯 「波阿斯上城門口去，坐在那裡，看哪，波阿斯所說的那至近的親屬路過。他說，請拐過來坐在這裡。他就拐過來坐下。」

背景注解 『城門口』是一個公開的地方，如同市集，以色列人的公共生活集中于此，他們在這裡處理財產買賣和訴訟案件等(創廿三10；撒下十五2；王上廿二10；耶卅八7)。

文意注解 「某人，」這字原來是『不知名者』的意思。這字並非出自波阿斯的口，而是本書作者為了不愿記錄此人名字而用來代替的。

「恰巧，」表明這是出于神特意的安排。

第三章的末了一節，婆婆說︰「女兒阿，你只管安坐等候...」，這個『坐』字巧妙地連系了第三章和第四章。非常有趣的，第四章一開始，聖靈一口氣用了五個『坐』字，提醒我們第四章怎樣地與第三章相連。

靈意注解 「某人，」有謂指『律法』，或謂指『舊人』，兩種說法都有它們的真理根據(參閱三12 靈意注解 )。本書系將「某人」拿來與「波阿斯」作對比，而波阿斯既指主耶穌，則某人亦宜人格化，使之彼此對稱；故如欲將某人作律法解，似應解作『要靠律法稱義的我』(加五4)，或『立志為善的我』(羅七18)。

「城門，」是出入必經之地，我們的主耶穌就是在城門外受苦(來十三12)，故城門表明公開的見証。

話中之光 (一)信徒作事，要光明正大，要有公開的見証，不但要叫眾人看見，也叫仇敵看見，使人無話可說。

(二)我們的神掌管一切， 一直坐著為王。一個讓主管理的人生，必定是充滿了類似「恰巧」的經歷。

【得四2】「波阿斯又從本城的長老中揀選了十人，對他們說︰『請你們坐在這裡。』他們就都坐下。」

背景注解 長老是指上了年紀或長胡子的人。在舊約裡，以色列人的長老常被選來處理一些人際問題(申廿一18~21；廿五7~9)。后來在以色列的歷史裡，最少要有十位男人才可以在會堂敬拜，以及作為婚禮祝福的法定人數。

靈意注解 「十，」代表完全；揀選十長老，表明完全的見証。

【得四3】「波阿斯對那至近的親屬說︰『從摩押地回來的拿俄米，現在要賣我們族兄以利米勒的那塊地；』」

文意注解 「賣，」字在原文是完成式，可能指『已售』；但據第五節和第九節，也有可能拿俄米仍擁有一些土地，只是她明顯的沒有從中得著甚么收入，而現在因為貧窮，不得不賣地。

【得四4】「『我想當贖那塊地的是你，其次是我，以外再沒有別人了。你可以在這裡的人面前，和我本國的長老面前說明，你若肯贖就贖，若不肯贖就告訴我。』那人回答說︰『我肯贖。』」

原文直譯 「我想提醒你︰當贖那塊地的是你...」

文意注解 按著當時猶太人的律法，波阿斯與那親屬都有合法的地位和權利來贖路得和她所失去的產業。

從本節的對話來看，我們也不能否認，那位親屬有些心愿，至少在為她贖產業的事情上是沒有問題的。

話中之光 (一)人的盡頭，是神的起頭。先「是你，其次是我。」但愿我們早日發現自己無能，停下所有天然的努力，來倚靠神的恩典，好叫主的能力早日得著彰顯。

(二)信徒裡面的舊人有一種權勢，使人由不得自己(羅七18)，必須把他治死了(羅八13；西三5)，然后才能讓主得著該得的地位。

【得四5】「波阿斯說︰『你從拿俄米手中買這地的時候，也當娶(原文作買)死人的妻摩押女子路得，使死人在產業上存留他的名。』」

背景注解 關于『贖業至親』的雙重責任，請參閱二20 背景注解 。

話中之光 我們本來是「死人的妻摩押女子路得，」──是不堪不配的外邦罪人，原先是死在過犯罪惡之中(弗二1)，但 的愛竟然臨及我們，而「買」了我們(林前六20)，使我們又活了過來。

【得四6】「那人說︰『這樣我就不能贖了，恐怕于我的產業有礙。你可以贖我所當贖的，我不能贖了。』」

背景注解 贖業至親若只贖地而不娶死人的妻子，將來他自己的兒子還可以繼承所買的產業；但若兼娶死人的妻子，則她所生的第一個兒子(歸死人名下)會繼承那地，他的產業便會因買地而減少，故他說︰「恐怕于我的產業有礙。」

話中之光 (一)那個「某人」之所以拒絕娶路得為妻，是為著死守律法；一個只按字句不按精意守律法的人，總是拘泥于次要的，而忽略了主要的，因此只會關心自己的得失，卻不會關心別人的痛苦。

(二)許多律法式的信徒，他們行事為人雖是循規蹈矩，在教會有需要時，雖然也會捐獻不少的錢財，出不少的氣力，但是他們的心卻是冷的，對別人的痛苦和需要熟視無睹，但對自己的名利、地位卻是無時或忘，以致多少的「路得」來到教會中不僅得不到安慰與保障，反而被趕到絕望的深淵中去了。

(三)人即使把律法行得再好，也只能「贖地」(意指前途、生活的問題)，但不能「贖人」(意指藉生命的改變，完全像主)。

(四)這個「至近的親屬」不愿意、也不能贖我；屬肉體的人，無法使一個人脫離難處。

【得四7】「從前以色列中要定奪甚么事，或贖回，或交易，這人就脫鞋給那人，以色列人都以此為証據。」

背景注解 脫鞋的習俗源于上古以色列人獲得產業，是靠行走其上而來(創十三17；申十一24；書一3)。人若要放棄贖業的權利，就要脫鞋並將它交給意欲承接其權利的人，作為証據。但在寫本書時，此一習俗已經過時了，故本節寫道︰「從前...」。

【得四8】「那人對波阿斯說︰『你自己買罷﹗』于是將鞋脫下來了。」

原文直譯 「那贖業至親對波阿斯說，買給你自己罷。他就將他的鞋脫下來了。」

話中之光 (一) 我們的主已經掌握了脫鞋的証據，我們既已把權利讓給了主，就不能再反悔了。

(二)人一脫了鞋就難于走路；律法主義者話說得雖然響亮，實際上卻不能行，因為行出來由不得自己。

(三)在聖經中凡奴隸都是不穿鞋的，而所有的兒子都要穿上鞋。所以脫鞋意即︰你若來到神面前，要承認自己是個奴隸，不能穿鞋。凡來到神面前的人，必須把鞋脫下來。

【得四9】「波阿斯對長老和眾民說︰『你們今日作見証，凡屬以利米勒和基連、瑪倫的，我都從拿俄米手中置買了；』」

話中之光 波阿斯沒有給人留下任何話柄；主耶穌作工在我們身上，實在考慮周詳，面面顧到，使我們看見 完全是憑著公義的手續「買了」我們和我們的產業，今后我們和我們的一切都屬于 ，沒有再反悔的余地。

【得四10】「『又娶了瑪倫的妻摩押女子路得為妻，好在死人的產業上存留他的名，免得他的名在本族、本鄉滅沒。你們今日可以作見証。』」

原文直譯 「我又買了瑪倫的妻摩押女子路得為妻，好使死人的名在他的產業上複原，免得死人的名在本族和他的地方之門被切斷...」

話中之光 (一)從這裡可以看出波阿斯和那人的不同︰前者是「舍己」，后者是「為己」。主耶穌倒空自己好叫別人得到豐富， 降卑自己好叫別人得以高升；而在律法以下之人(或者說舊人)，則一切都是為著自己。

(二)波阿斯不怕娶了路得會對他的產業有礙，這是因為波阿斯愛路得，愛是不求自己的益處，所以愿意為她犧牲一切。主耶穌愛我們，甚至犧牲自己，為我們的緣故舍棄了自己寶貴的生命﹗

(三)瑪倫的名因波阿斯的救贖得以存留，這說出我們的生命因著主耶穌得以保存，不至于在生命冊上被涂抹。

(四)我們信徒是主所買的人，所以從今以后，我們不再是屬于自己的人了(林前六19)，我們乃是屬主的人(羅十四8)。

(五)一個甚么都沒有的路得，借著和波阿斯結婚，就甚么問題都解決了；所以我們若要解決人生一切的問題，最好的辦法是和主結婚──與主保持一種親密的個人關系。

【得四11】「在城門坐著的眾民和長老都說︰『我們作見証。愿耶和華使進你家的這女子，像建立以色列家的拉結、利亞二人一樣。又愿你在以法他得亨通，在伯利恆得名聲。』」

原文字義 「建立」鞏固，安定；「得亨通」做得有價值、有效率，順利成功；「得名聲」叫一個名字。

背景注解 拉結和利亞是雅各的妻子，素為伯利恆人所尊敬。拉結就葬在伯利恆附近(創卅五19~20；太二16~18)，而伯利恆人是利亞之子猶大的后裔。

文意注解 「愿你在以法他得亨通，在伯利恆得名聲，」這兩句是同義平行對比詩體，意思是︰『愿你透過此婚姻，為你自己建立名聲；透過你眾多有名望之子，使你的名得尊榮。』

有謂本節后半是豫言主耶穌將來要降生于以法他，亦即伯利恆(創卅五19；詩一百卅二6)此小城中。據傳說，波阿斯和路得的新家，也就是大衛的祖宅，並且也是主耶穌降生之處，如此就應驗了這一個豫言。

靈意注解 「像建立以色列家的拉結、利亞二人一樣，」以色列家豫表神的家(教會)；拉結面貌秀美，豫表教會的美麗和榮耀；利亞多產(參創廿九章)，豫表教會的豐滿和豐富。合起來是說︰教會乃是借著內裡生命的榮美和豐富建造的(彼前二5)。

「又愿你在以法他得亨通，在伯利恆得名聲，」你(指波阿斯)豫表主；以法他和伯利恆均豫表教會。當教會真正得著屬靈的建造，主的旨意就能通行無阻(太六10)， 在教會中，也就得著榮耀(弗三21)。

話中之光 拉結和利亞為雅各建立了以色列家，后因著士師時代的荒涼，使這個家四分五裂。現在因著路得的影響，以色列家重新被建立起來。到了大衛的時候這事完全實現出來。主拯救我們的目的，也是為著叫神的家重新被建立起來。

【得四12】「『愿耶和華從這少年女子賜你后裔，使你的家像他瑪從猶大所生法勒斯的家一般。』」

背景注解 他瑪的事跡見創卅八24~30。他瑪也是外邦女子，亦按『弟續兄孀』的風俗再嫁，后和猶大所生的兒子法勒斯，其后裔即整個猶大支派，波阿斯即屬猶大支派之子孫。

靈意注解 「愿耶和華從這少年女子賜你后裔，」后裔說出一個人生命的繁衍與彰顯；教會是基督的彰顯。

「使你的家像他瑪從猶大所生法勒斯的家一般，」他瑪對死者的忠誠，說出教會如何忠于基督。

【得四13】「于是波阿斯娶了路得為妻，與她同房；耶和華使她懷孕生了一個兒子。」

原文直譯 「于是波阿斯得著了路得，她就做了他的妻子；他進去到她那裡...」

話中之光 (一)我們比較一4~5和四13這兩處經節，前面我們看到經過了十年沒有兒子，后面則看見因路得與波阿斯聯合的緣故，就懷孕生了一個孩子。這把神恢複的目的告訴了我們︰今天基督徒的生活，追求主的目的，就是靠著主的恩典將生命給出去。從沒有兒子到有兒子，意思是我們要過一種生活，就是傳遞生命的生活。

(二)教會在地上的任務是「生兒子」，也就是結果子。但我們憑自己不能結果子，必須常住在 裡面， 也常住在我們裡面，我們就多結果子(約十五5)。

【得四14】「婦人們對拿俄米說︰『耶和華是應當稱頌的；因為今日沒有撇下你，使你無至近的親屬。愿這孩子在以色列中得名聲；』」

原文字義 「得名聲」叫一個名字。

靈意注解 「拿俄米，」豫表聖靈；聖靈引導信徒，使之與主完全合而為一。

話中之光 與主聯合的信徒，必不至于叫聖靈擔憂(弗四30)。

【得四15】「『他必提起你的精神，奉養你的老，因為是愛慕你的那兒婦所生的。有這兒婦比有七個兒子還好﹗』」

原文字義 「提起」更新，回歸，複蘇；「奉養」供應食物；「好」美的，滿意的，至善的。

文意注解 「他必提起你的精神，」原文的意思是︰『他要做你生命的恢複者』。

「有這兒婦比有七個兒子還好，」『七』是完全的數目；『七個兒子』代表神所祝福的完美家庭(撒上二5；伯一2；耶十五9；代上二15)。婦女們說這話的意思是︰只要有路得一人就足夠了，不再需要別的人了。

靈意注解 「他必提起你的精神，奉養你的老，」意即聖靈在教會中滿得安慰。

話中之光 「是愛慕你的那兒婦所生的，」說出這是愛的結果。愛是使我們一直向著主，與主完全聯合的推動力量。這樣完全聯合的結果，就叫我們更豐盛的享受主，並且從 複活的生命裡，結出豐盛的果實來。

【得四16】「拿俄米就把孩子抱在懷中，作他的養母。」

原文字義 「養母」奶媽，護士，保護者。

文意注解 有的解經家說「把孩子抱在懷中」是一種收養的儀式，故接下去說拿俄米作了孩子的養母。但「把孩子抱在懷中」也可以是一種親熱疼愛的表示。

話中之光 (一)今天聖靈也在我們裡面扶持我們，安慰我們，保抱我們，並且用基督一切的豐富來乳養我們。聖靈是我們的保惠師，一生一世負我們的責任。

(二)若從人的角度來看，拿俄米是根本不可能有這孩子的；但是希奇，現在拿俄米卻抱著這孩子。這是整卷路得記的中心主題︰從沒有孩子(一5)到抱著孩子，從沒有后裔到有了后裔。這裡的『孩子』，翻成新約的話，就是『兒子的名分』(弗一5)，就是指著有兒子豐盛且成熟的生命說的，能夠承受那產業。

【得四17】「鄰舍的婦人說︰『拿俄米得孩子了﹗』就給孩子起名叫俄備得。這俄備得是耶西的父，耶西是大衛的父。」

原文字義 「俄備得」敬拜，仆人，服事。

文意注解 因為波阿斯是贖業至親，而他買贖了所有屬于以利米勒的東西(四9)，又娶了拿俄米的兒媳路得為妻，所以可以說「拿俄米得孩子了。」

話中之光 (一)俄備得是被養在拿俄米懷中(16節)，並且人都稱拿俄米得孩子了。聖靈乳養、保抱自己的果實；主在得勝者身上所得的一切果子，都是聖靈所結的果子，並且是由聖靈一路喂養而得以長大的。

(二)俄備得的意思就是敬拜。 實在是奇妙的主，配得著我們所有的敬拜。

(三)聖靈在我們身上如何得著屬靈的果子呢？乃是借著我們與基督完全的聯合。

(四)大衛是豫表主耶穌的，因著少數神子民的得勝，大衛得以來到神百姓中間，結束了士師時代的荒涼，帶進了以色列榮耀的國度。基督也是借著一批又一批隱藏的得勝者而早日回來的﹗

(五)第一章是說「拿俄米沒有丈夫，也沒有兒子」(一5)，這裡是說「拿俄米得孩子了」，屬靈的原則是︰先失去后得著，先剝奪后加添。我們若盼望在屬靈的事上有所得，必先在屬地的事上有所失。

【得四18】「法勒斯的后代，記在下面︰法勒斯生希斯侖，」

原文字義 「后代」一段歷史，記錄；「法勒斯」突破；「希斯侖」興盛的，豐盛的。

背景注解 法勒斯是猶大和他的兒媳他瑪亂倫所生的兒子(創卅八12~30)。希斯侖是雅各家族下到埃及的其中一員(創四十六12)。

靈意注解 「法勒斯生希斯侖，」我們若能在這人欲橫流的世界裡有所『突破』，不跟世人同流合污，就必在靈命上大大的『興盛』。

【得四19】「希斯侖生蘭，蘭生亞米拿達，」

原文字義 「蘭」升高，強壯；「亞米拿達」我的百姓是豐富的。

背景注解 蘭又名亞蘭(代上二9；太一3)。亞米拿達是亞倫的岳父(出六23)。

靈意注解 「希斯侖生蘭，蘭生亞米拿達，」我們若能在神面前有豐盛的屬靈生命，就會在人面前被神『升高』，且顯得『強壯』；這樣的人，要被稱為『神豐富的子民』。

【得四20】「亞米拿達生拿順，拿順生撒門，」

原文字義 「拿順」吸引人的，迷人的；「撒門」蔭蔽，高台。

背景注解 拿順是猶大支派的一個族長或首領(民一7；七12；十14)。撒門極可能是約書亞所派二名探子之一，后娶妓女喇合(書六23；太一5)。

靈意注解 「亞米拿達生拿順，拿順生撒門，」我們若能在人面前做『神豐富的子民』，自然就會『吸引人』到神的跟前來，帶人一同享受 『高處』的『蔭蔽』。

【得四21】「撒門生波阿斯，波阿斯生俄備得，」

原文字義 「波阿斯」能力(二1)；「俄備得」敬拜，仆人，服事。

文意注解 按理俄備得不應列在波阿斯的家譜上，因他算是以利米勒的后代。作者故意這樣編排，可能是要指出大衛的曾祖母為外邦女子。

靈意注解 「撒門生波阿斯，波阿斯生俄備得，」我們若能享受神『高處』的『蔭蔽』，就必產生真實屬靈的『能力』，並帶進真實的『服事』與『敬拜』。

【得四22】「俄備得生耶西，耶西生大衛。」

原文字義 「耶西」堅定，堅強，富足的；「大衛」神所心愛的，合神心意的。

文意注解 此處家譜從法勒斯到大衛共有十代，但時間長達約九百年，很可能特意漏記其中數代，使此家譜剛好『十』代，且分成兩個五代──從法勒斯至拿順共有五代，系屬于寄居在埃及時代；從撒門至大衛又有五代，則屬于出埃及后時代──如此，整個家譜顯出完美(『十』在聖經中象征人的完全)且對稱的結構。

靈意注解 「俄備得生耶西，耶西生大衛，」我們若能向神獻上真實的『服事』與『敬拜』，就必有『堅定』且『富足』的信心和生命；這樣的人，乃是『合神心意』、『神所心愛』的人。

話中之光 (一)本節最后一句話道出了恢複的路︰在世世代代沒有王的時代，神怎樣把王帶進來呢？今天我們每個人都各憑己意而行，聖靈將怎樣把我們帶到基督的王權底下呢？這一切的答案就在路得記中。路得記的故事是生命的故事。借著波阿斯和路得的聯合要生下俄備得，然后從俄備得要生出大衛王。這王的地位不是憑著努力或者追逐得來的，這個王必需是生下來的；意即︰權柄必須從生命裡出來，而且當生命長大的時候，就帶下權柄來。與主完全聯合的最終結果，就是基督能在我們身上做王，這位在大衛寶座上的基督，能夠在我們身上掌權。

(二)因為大衛是個合乎神心意的人，因此你看見神的權柄就從他身上彰顯出來。當基督的生命從我們身上自然地流露出來時，那個生命自然是帶著權柄，帶著能力的。

(三)波阿斯因娶了賢德的女子路得，才有了好的后代；主耶穌也因著好的教會，才會有屬靈的好后裔(基督徒)。

(四)本章十八節至廿二節的家譜，也記在基督的家譜裡(太一3~6)，兩個家譜遙相銜接。這表示教會今日在地上的光景，與將來基督的再來息息相關。當羔羊的新婦(教會)自己預備好了的時候，也就是羔羊婚娶的時候到了(啟十九7)。


綜合靈訓要義

【波阿斯所豫表的耶穌基督】

一、他是我們的「親族」(二1)── 是『神而人者』

二、他是我們「至近的親屬」(二20；三9，12)── 是『握有為我們救贖權利的一位』(A Redeemer)

三、他是「大財主」(二1)── 是『大有能力的豐富者』(A mighty man of wealth)

四、他名叫「波阿斯」(二1)──原文字義是『在他有能力』(in him is strength)

【拿俄米所豫表的聖靈】

一、她是路得去迦南路程中的一路引領者(一19)── 是我們的『引導者』，一路引領我們進入屬靈的產業

二、她指教路得如何去親近波阿斯(三1~4)── 是我們的『教師』，指教我們如何親近主

三、她向路得介紹波阿斯，並解釋發生在路得身上的一切事情(二20~23；三18)── 是我們的『啟示者』，使我們明白主所作的事

四、她與波阿斯的心靈相通，明白他的心意(比較二8與二21~22)──這種情形反應聖靈與主之間心意的相契

五、她撮合路得與波阿斯，使他們最終完全結合(三1~4；四10)──聖靈在我們身上的工作，最終目的是要使我們成為基督團體的新婦

六、她撫養波阿斯與路得所生的孩子(四16)──主在得勝者身上所結的果子，都是藉著聖靈乳養、保抱的

【從拿俄米的經歷學習兩個原則】

一、屬靈的原則──藉失去而得著︰

1.「剩下拿俄米沒有丈夫，也沒有兒子。」(一5)

2.「拿俄米得孩子了﹗」(四17)

二、生命的原則──由死亡得生命︰

1.「拿俄米的丈夫以利米勒死了，....瑪倫和基連也死了....」(一3，5)

2.「耶和華使她懷孕生了一個兒子；婦人們對拿俄米說耶和華是應當稱頌的。」(四13~14)

【路得所豫表的得勝者】

一、出身墮落的族類「摩押女子」(一4；二6；四5)──照著我們的本相，都是罪人蒙主恩

二、她有追隨拿俄米回迦南地的心志(一16~17)──得勝者向著主的心乃是絕對的

三、她殷勤拾取麥穗(二7，17)──得勝者一心追求主恩

四、她得著波阿斯特別的顧恤(二 8~16)──得勝者乃是得著主逾格的恩典

五、她遵從拿俄米的指導，托身于波阿斯(三6~9)──得勝者完全順從聖靈的引導，注目于施恩的主

六、她至終與波阿斯合而為一，生下兒子(四13~17)──得勝者完全與主聯合，帶下神的國度

【一幅追求基督的最佳圖畫】

一、第一章是論到路得因著基督『能將萬事看作糞土』(腓三8)

二、第二章是論到路得『忘記背后努力面前的』(腓三13)

三、第三章是論到路得『向著標竿直跑』(腓三14)

四、第四章是論到路得得到了那『從上面召我來得的獎賞』(腓三14)

【信心四部曲】

一、因信跟隨基督(第一章)

二、因信事奉基督(第二章)

三、因信交托基督(第三章)

四、因信得著基督(第四章)

【愛是最妙的道】

一、愛心的抉擇(第一章)

二、愛心的服事(第二章)

三、愛心的尋求(第三章)

四、愛心的報償(第四章)

【安息的歷程】

一、失去安息(一1~5)

二、望得安息(一6~22)

三、尋求安息(二1~三18)

四、得著安息(四1~22)

黃迦勒《基督徒文摘解經系列》


講道材料

雅歌提要

壹、作者

所羅門王(一1)。

所羅門是大衛王的兒子，他為耶和華神建造聖殿。

貳、寫作時地

大約在主前第十世紀中葉(主前971~931年)。

參、寫書背景

有一種傳說，本書是根據所羅門一段愛的故事而寫的，大概是這樣︰

在以法蓮地巴力哈們，所羅門有一個葡萄園(八11)，托給一家以法蓮人經管。他們的父親顯然已死，母親至少有兩子兩女；兩個女兒，即書拉密女和她的妹妹(一6；八8)。書拉密女在家裡時遭她哥哥們的苦待，他們使她放下自己的葡萄園，去看守他們的葡萄園，又使她放羊，以致臉被日光晒黑。

某日，有一個俊美的青年，牧人裝束，來自遠方，注目于女，和她交友。書拉密女說︰「不要因日頭把我晒黑了，就輕看我。...我心所愛的阿，求你告訴我，你在何處牧羊」(一6~7)？牧人說︰「你這女子中極美麗的...」(一8)。經過一段時日，他們有了深切的愛情。

一日，牧人忽向女子告別，應許即來迎娶。可是他一去不返，也無音信。旁人看來，她是受了牧人的欺騙，但她深信他們的婚約決不中變。久等不來，她想慕不已，有時在思念中會見她的所愛。

又一日，以法蓮的山路上塵頭大起，車馬絡繹不絕，向女家而來；有一使者訪女，謂奉王命來迎娶。書拉密女起初愕然不知所對；及見王，才知他就是她心愛的牧人，于是發出勝利的歡呼︰「我屬我的良人，他也戀慕我」(七10)。

肆、特點

(一)本書不是散文，乃是詩，而且是東方的詩。東方的詩多半是借喻的，所用辭藻又是異乎尋常，充滿了熱情和奮興，不是一般人所能習慣的；許多地方，只能以意會，不能以言傳。

(二)本書用坦率而純潔的言語，贊美情侶間的傾慕和夫婦間的情愛，刻劃生動，毫不隱晦，但止于禮，不涉猥褻，其所描寫堅貞不變的愛，為人間情愛樹立榜樣。

伍、主旨要義

(一)聖靈所以感動所羅門寫本書，並把它列入經卷中，並不是要我們知道一個故事而已， 的目的乃是要我們領會到︰基督(所羅門所豫表的)如何愛我們，而我們(書拉密女所豫表的)應該如何愛 、追隨 。似乎基督愛我們的愛高超到一個地步，人間的話無從比擬，所以聖靈只能姑且以婚姻的愛來作表明，因為婚姻的愛算是人間最神聖、最純潔，也是最高尚的愛。

(二)在本書中主是站在所羅門王的地位。所羅門是一位平安王，爭戰已經過去了，他是在榮耀裡掌權。所以本書是領我們認識 是一位王， 已經從死裡複活升天，如今乃是在複活裡掌權，大有榮耀。

(三)書拉密女的經歷是代表個人的，是說到單個信徒從羨慕主起頭，到與主有滿足的交通為止。

(四)本書的中心，是講到屬靈的交通。所以不問這書是分幾段，它所記的歷史，卻是一條線下去的，是一直繼續下去的。它不是片段枝葉的歷史，不是東鱗西爪的軼事。它所著重的點，乃是進步追求跟隨主的人所有屬靈的情形──一生所經歷的階段，最后所達到的境地。

(五)本書是說到一個人已經得救了而有所追求。所以對于得救的事，就完全不題。本書所注意的，不是關于罪人的問題，乃是關于信徒的問題；不是講到非屬乎主的人，乃是講到屬乎主的人。所以，並不是人如何追求得救，乃是說人如何羨慕追求得著主。不講信，只講愛。本書的旗號是「愛」。「以愛為旗」，這是我們的口號。

陸、在聖經中的地位

本書是經卷之一，主耶穌在世的時候，猶太人的聖經中就有雅歌。猶太人在守節時，所誦讀的經卷共有五本，它們是︰雅歌、路得記、耶利米哀歌、傳道書和以斯帖記。這五本書在希伯來文聖經中稱之為“Megilloth〞(意即「卷軸」)。正統的猶太人在一年一度最重要的節期──逾越節，必誦唱此歌中的歌。以色列會眾視本書為聖經中的至聖所。

柒、與他書的關系

(一)本書在聖經中排在傳道書之后，兩書彼此相對。傳道書是虛空的虛空，雅歌是歌中的歌。這說出一個活在神面前的人，在經歷中認識了今生事物的虛空，轉而追求主自己，以 為滿足，因此從心底發出感贊，是為歌中之歌。

(二)本書和馬太福音，是說到信徒與主的關系的兩方面。論職責，我們和主是君臣的關系，這是馬太所給我們看見的。論交通，我們和主是夫婦的關系，這是本書所給我們看見的。

捌、鑰節

「耶路撒冷的眾女子阿，我指著羚羊，或田野的母鹿，囑咐你們，不要驚動，不要叫醒我所親愛的，等她自己情愿。」(二7)

「我屬我的良人，他也戀慕我。」(七10)

「求你將我放在你心上如印記，帶在你臂上如戳記；因為愛情如死之堅強；嫉恨如陰間之殘忍；所發的電光，是火焰的電光，是耶和華的烈焰。」(八6)

玖、鑰字

「愛，」這個字的用法有好幾種，有單數、多數、男性、女性和普通的不同。例如︰

「佳偶」原文是女性的愛；「良人」原文是男性的愛。

一24、四10、七12的「愛情」是多數的愛；它們的單數，本書都指著「良人」。「良人」這愛，是單數的，亦可稱為『大衛』，因為『大衛』就是『愛』的意思。

二4的「愛」是普通的；二7、三5、八4的「親愛」，是女性的愛；五1、16的「朋友」，宜作『親愛』，是和佳偶相對的男性的愛。

拾、內容大綱

(一)引言(一1)

(二)起首的追求與滿足(一1~二7)

(三)脫離己的呼召與功課(二8~三5)

(四)與主同活(三6~四5)

(五)與主同升天(四6~五1)

(六)更深的功課與認識(五2~六3)

(七)生命豐滿的成熟(六4~13)

(八)與主同工(七1~13)

(九)被提之前(八1~14)

【{\Section:TopicID=154}導言】一︰一章一節可譯作「歌中的歌，是所羅門的歌」。這歌是說到所羅門。所以主在本書中的地位乃是王。主在這裡，是站在複活升天的地位。大 殺歌利亞，他得勝了仇敵，這是指十字架掌權的基督。所羅門是接受殺歌利亞的好處，而作一個平安的王，這是指複活掌權的基督。所以在本書中，主是站

在所羅門王的地位。我們是和一位所羅門王來往。爭戰已經過去了，他是一位得了榮耀，大有權柄的基督。這是本書開始就給我們看見的。在本書，我們和主，不是像約拿單和大 的關系，乃是像書拉密女和所羅門王的關系。約拿單愛大 ，是因大 得勝了仇敵；書拉密女愛所羅門，是因所羅門的自己。有的人愛主，不過是因主的十字架；有的人愛主，不只是因主的十字架，也是因主的複活。十字架是主得勝作王，複活是主的自己。示巴女王起首不過是聽見所羅門的作為，后來她看見了所羅門的自己。吸引她的是所羅門。所以我們不只像約拿單那樣愛大 ，也要像書拉密女那樣愛所羅門。這本書是領我們認識 是王。

二︰書拉密女的經歷是代表個人的，並非代表團體的。女人，在聖經中，是代表主觀方面的經歷的。所以這女子的尋求，是指單個信徒的尋求主，不是指團體教會的尋求主。是說到一個人從羨慕主起頭，到與主有滿足的交通為止。

三︰本書的中心，是講到屬靈的交通。所以不問這書是分幾段，它所記的歷史，卻是一條線下去的，是一直繼續下去的。它不是片段枝葉的歷史，不是東鱗西爪的軼事。它所看重的點，乃是進步追求跟隨主的人所有屬靈的情形──一生所經歷的階段，最后所達到的境地。像馬丹蓋恩所寫的「靈性水流」，賓路易師母所寫的「靈命四層」，也都是這一種的性質。

四︰本書是說到一個人已經得救了而有所追求。所以對于得救的事，就完全不提。本書所注意的，不是關于罪人的問題，乃是關于信徒的問題；不是講到非屬乎主的人，乃是講到屬乎主的人。所以，並不說人如何追求得救，乃是說人如何羨慕追求得 主。不講信，只講愛。本書的旗號是「愛」。「以愛為旗」，這是我們的口號。

五︰本書是一本詩，是用詩的辭藻、言語、字句來寫出屬靈的歷史。所以，許多地方只能以意會，不能以言傳。

六︰本書和馬太福音，是說到信徒與主的關系的兩方面。論職責，我們和主是君臣的關系，這是馬太福音所給我們看見的。論交通，我們和主是夫婦的關系，這是本書所給我們看見的。

七︰本書最多用的一個字，就是「愛」。這個字的用法有好幾種，有單數、多數、男性、女性和普指的不同。例如︰「佳偶」原文是女性的愛。「良人」原文是男性的愛。一章二節、四節，四章十七節，七章十二節的「愛情」，是多數的「愛」。它們的單數，本書都指 「良人」。「良人」這「愛」，是單數的，亦可稱為「大 」，因為「大 」就是「愛」的意思。二章四節的「愛」，是普指的。二章七節，三章五節，八章四節的「親愛」，是女性的愛。五章一節、十六節的「朋友」，宜作「親愛」，是和佳偶相對的男性的愛。

八︰解釋本書的幾個原則︰

(一)每一段的解釋，必須與本書中心的思想──屬靈的經歷──那一條線聯得起來。

(二)每一句話的意義，一面要在本處講得通，一面又要與那一條線聯得起來。

(三)主在馬太福音十三章解釋比喻的時候，有的地方 詳加解釋，有的地方 不加解釋。解釋本書，也該如此。

(四)研究名詞的意思，一面要從字的本身去尋解釋，一面要從聖經中歷史的用法去尋解釋。

(五)本書講到新婦和新郎的時候，常常用許多別的東西來比喻。它的特點，都是寓意的；它的比喻，都是表號的。寓意的，是很容易明白的。但是，要明白表號，就得有成熟的考慮。所以，表號的話語，都得照聖經中的用法和神的教訓，才能明白。寓意和表號的性質，有時相同，有時完全不同，並且是常常不同的。我們不管它的相同不相同，我們乃是要問它是指 甚么說的。表號常能把寓意所不能有的給它。例如︰啟示錄一章十五節說「腳好像在爐中鍛鏈光明的銅」。腳是寓意，我們知道是指行動說的。好像在爐中鍛鏈光明的銅，這是表號，這不是一下就可明白的。

【{\Section:TopicID=155}題目】一章一節︰「所羅門的歌，是歌中的歌」(原文無「雅」字)。所羅門曾作詩歌一千零五首(王上四32)；在他這么多的詩句中，最好最寶貝的，就是這歌，所以說這是歌中的歌。至聖所是聖中的聖；主耶穌是王中之王，主中之主；這歌是歌中的歌。傳道書是虛空的虛空，這歌是歌中的歌。

這歌與傳道是相對的。傳道書是說流蕩的生活，這歌是從流蕩得了安息。傳道書是說人憑 知識得不 滿足，這歌是說人憑 愛才能得 滿足。傳道書是說追求在日光之下的，這歌是說追求在基督裡的。傳道書是說東西尋錯了，路也錯了，所以結局是虛空的虛空；這歌是說東西尋得對，路也對，所以結局也好。

【{\Section:TopicID=156}分段】第一段　第一次的追求和滿足(一2至二7)

一　羨慕(一2~3)

二　追求(一4)

三　交通(一4)

四　內室的啟示(一5~7)

五　王的說話(一8~11)

六　女的說話(一12~14)

七　王的贊美(一15)

八　女的回答(一16二1)

九　王的回答(二2)

十　女的贊美並享受(一3~6)

十一　王的囑咐(二7)

笫二段　脫離自己的呼召(二8至三5)

一　脫離自己的呼召(二8~15)

二　失敗和恢複(二16至三5)

第三段　升天的呼召(三6至五1)

一　新造(三6至四6)

二　升天的呼召(四7~15)

三　愛的生活(四16至五1)

第四段　複活后的十字架的呼召(五2至六13)

一　複活后的十字架和女子的失敗(五2至六3)

二　幔子裡的生活(六4~13)

第五段　神的工作(七1~13)

一　工人的裝備(七1~9第一句)

二　與主同工(七9第二句至13)

第六段　肉體的嘆息(八1~14)

一　盼望脫離肉體的嘆息(八1~4)

二　被提之前(八5~11) 倪柝聲《歌中的歌》

雅歌 隱密處的靈交

歌中之歌，所羅門作了一千零五首詩歌，這是最好的一首，表達基督徒與基督的幔內生活，靈裡細嫩的愛。

本卷題旨︰

可取用詩九十一1︰「住在至高者隱密處的，必住在全能者的蔭下。」親近神是包括一切的事奉，與主越親密，越得勝，越彰顯基督，活出基督。住在基督裡，基督住在我們裡面，這是約翰壹書最完全的記載，與本卷相對。

     與主親近就經歷主，經歷 複活的大能，曉得與 同受苦，甘心效法 的死，得著基督(腓三10)。

     本卷書八章記載一個基督徒從得救的那一天開始，出離黑暗，亞當，魔鬼的國，進入基督裡神的國，如同一滴水進入大海，與主合一，直到被提與主面對面。

本卷分三個階梯︰

一、(二16)起始的愛︰良人屬我，我屬良人，先以己為中心，后屬于主。

二、(六3) 成長的愛︰我屬良人，良人屬我，舍己背十字架，為主而活，奉獻自己為著主。

三、(七10)完全的愛︰我屬良人，良人戀慕我。完全徹底的奉獻，屬于主，主的心得著了滿足，如同主耶穌埋葬在約但河，向自己死，神在天上說︰在 身上我找到了滿足。若是我們愛主，甘愿犧牲自己，主從我們身上看見 的愛子， 的心得著了滿足。愛的同名詞就是犧牲，神就是愛，愛就是神的自己，就是我們內住的生命，生命長大愛隨之增加，若沒有生命就沒有真正的愛。

     三個階梯的愛，中間發生了什么事，使這女子的生命長進？列出神在她身上的工作與變化，唯有獻上自己作活祭，才能心意更新和變化，唯有親近神，才能自發愛情獻上自己。生命的渴慕是親近 。

一、求主的吸引──女子的祈求︰

   (一2) 求主與我親嘴合一，你的愛情比如酒的生命更美。

( 3) 內住的聖靈發出基督馨香之氣，那超乎萬名之上的名，如同破瓶顯出莫大能力的生命，使眾聖徒都看見你的活出而來愛你。

( 4) 求你自己吸引我，我就被你的愛逮捕，快跑跟隨你所走過的受苦的腳印。你就帶領我進入你的生命深處，在至聖所幔內，仰望你的榮臉。我因你而得著滿足的喜樂，我要稱贊你長闊高深的愛，從十字架上顯明出來，高達諸天之上，深達罪惡的最低層，長之達前一個永世，闊至達后一個永世。這愛的感覺勝過酒醉的美味，眾人從我身上看見你而來愛你。

二、進入事奉──向眾同伴作見証︰

   (一5) 我雖然生在罪孽中，生命發黑，因著主的生命內住，有秀美的屬天成份，如同世上的客旅帳棚生活，卻有王的生命。

( 6) 不要因事奉的勞苦，十字架受苦而無佳形美容就輕看我，煙熏的皮袋，外體丑陋，內心卻日日更新，因為有寶貝藏在瓦器裡。因著愛主，奉獻自己，勞苦作工，同工們就逼迫我，嫉妒我，向我發怒，叫我整天忙碌，以致無時間親近主，如同無草的奶牛擠出奶供應人，日漸消瘦，回到主前祈求才是路。

   ( 7) 我心所愛的主阿，是父神用永約之血所立的群羊大牧人，求你啟示我，你在那裡牧羊？羊群在何處安息？我為什么在人掌權的教會裡，如同蒙著臉看不見元首基督，徘徊，流蕩，找不到主。

   ( 8) 主的回答︰你這眾聖徒中極美麗的，單純愛主的人哪，你找不到我，只要跟從主基督掌權的獨一教會，把你所結的福音果子，新生命放在這教會中，必能找到那位大牧人。

   (　9~10) 主因女子的愛而欣賞她新生命的美麗，如同帶動眾同伴的駿馬，追求主在前，順服神使兩腮顯出生命的見証，頸項因披戴基督而華麗發光。

   ( 11)主要為她增加神性金辮，鑲上基督救贖的銀釘。

三、愛主的效果︰是與主同坐席，與主同工，與主交通，使內住的生命基督的香氣發出來(一12)。

(一13)因主的十字架大愛，甘心受苦，藏在懷中如一袋沒藥，香氣永存。叼德夫人用燒紅的鐵把耶穌之名燙在胸中，蓋恩夫人用釘作耶穌之名綁在胸上，時時不忘主的十架大愛之苦，以免忘恩負義。

   ( 14)以主如同鳳仙花，在事奉葡萄園中顯出生命的見証。

   ( 15)主稱贊女子的眼如同鴿子眼，單一看一個方向，唯見耶穌不見他人，聖別出來單單屬于主，歸向主，求主的喜悅，不再屬于任何人。

   ( 16)女子渴求與主同住，以生命為床，以建殿的材料基督為房梁，以堅固松樹生命見証人為殿中的柱子，神選中誰作為教會領袖的柱石？(加二9)

   (二1) 主看她是沙侖肥沃豐滿土質上的玫瑰花，由基督生命為根基的見証，是谷中百合花，聖潔無瑕疵，在世卻出世，神心目中的教會──伯大尼。

   ( 2) 在眾同伴中受擠壓，逼迫，如同百合花在荊棘中，敬畏神超過眾人，在世人中聖別不同(約十五19；尼七2)。

   ( 3~4)女子看主如同樹林中的蘋果樹，結果累累，香氣撲鼻，保護她在蔭下，賞到天恩的滋味，進入寶座前。愛是最短路程，向著標竿直跑。

   ( 5~6)求主賜給生命汁，加增我們事奉的能力，賜生命果子暢快我們枯乾的心田。愛主照出己的虧欠而憂患成病，主卻環抱與她親近。十字架上張開的雙手等候每一個人投向 的環抱。

   ( 7) 囑付女子的眾同伴，不要命令催迫她去做什么，乃讓她的愛自發出來為主而活，愛主是生命自然的流露。

四、與主密交的進深，主的隱藏與複活境界︰

   (二8~9)聽見主的聲音，看見 來到人間穿山越嶺尋找迷羊，如同羚羊，小鹿，晝夜不息地工作， 有時向我們隱藏，叫我們夜間歌唱，裡面的人更剛強。

   ( 10) 呼喚我的名字，如同 複活以后呼喚馬利亞，使她認識 是拉波尼，叫我與 同去，死亡已過去，複活已來到。

   ( 11~13)苦難止住，複活的見証，生命的果子一一顯現。

   ( 14)　呼喚我的眼睛單一如鴿子，在主肋下傷痕處如在磐石穴中，血與水流出來。血贖我的罪，水建造生命(約十九34；弗五26)。在此隱密處，求主使我見 的榮臉，聽 柔和的聲音，活在 的面光中。

   ( 15) 求主為我們捉拿教會中毀壞見証的小狐狸。生命見証正興旺之時，撒但盤據在屬肉體的人身上成為撒但的工具。世俗的活動代替聖靈的工作，蒙蔽人以為在事奉神，其實是徒然奔跑。

   ( 16) 主是屬我，為我，我也為 ，這是奉獻的開始，主在一群追求聖潔的人中牧養造就他們。

   ( 17) 求主在苦難中，死蔭之地，隱藏之中轉回，堅固扶持我們。

五、(三1~5)專心尋求的就必尋見(耶廿九13)

   在床上尋不見主，去熱鬧的外面，走寬路的教會中尋不見主，問教會領袖也尋不見主，離開這一切卻遇見了主，進入內室交通尋見了主。不要去外面尋見主，以心向主禱告。

     ( 6~11) 認識升天的主如煙柱上升，有十字架的印記沒藥，複活的表征乳香，有天使天軍基路伯護衛，有救贖的銀為柱子，神性的金為根基，君王的尊貴紫色，救贖之人的愛傾倒于戴冠冕的君王腳前。

六、(四1~5)　基督身體的豐滿

   女子在教會建造中長大成人，是單單屬于主聖別出來的人，頭發表示服權柄，牙齒潔白傳神純淨的話，唇涂血傳主聖潔的話(賽六6)。太陽穴長大如石榴生命果子，頸項豐滿如軍器高台，二乳長大供應生命。

七、(四6~8)　主深處的吸引，是沒藥山十字架與乳香岡複活的生命，在苦難黑暗中神的同在更明顯。

     ( 9) 奪取神的心是受聖靈管治的(鏈子)女子。

     ( 10~11) 是嘴唇涌出神的話， 的話是靈是生命(約六63)。

     ( 12) 是單單于主，向世界關閉的園，唯有主進入內住。向世界禁閉的井，世界的水進不來，唯有主的活水藏在內心。向世界封閉的泉源，一切活出的源頭是神，事奉不從世界，不從人意。

     ( 13) 幔子內親近主，結出生命之果，事奉有果效，使人心歸向神。有一位王姊妹天天早晨禁食祈禱，周六禁食一天，直到主日晚上，禱告二年，去邊疆作工一個月，凡遇見她的種田人，行路人，只三言兩語就得救了。她晚上睡在山溝裡，白天傳福音。

   當我們禁食禱告的時候，神開始在禱告的對象心中作工，使石心田成為有感覺的肉心。與主密交是事奉的前提，未經禱告就摸聖工的人，是獻上凡火的人，必遭神的烈火。

     ( 14) 事奉的生命活出結福音的果子，生命的見証如花，有破碎瓦器裡面的香氣。香料發出基督馨香之氣，是經過拆毀舊人，割破流汁，燒貝殼成香。剝皮，切，煮，壓，十字架的工作，成為上等的香品，是貴重的金器銀器。事奉生活是金銀寶石是屬于神，不是草木禾秸是屬于人。(提二20；林前三12)

     ( 15) 事奉的源頭從神流出來，是園中泉，活水井，竹子成為空管，引水源灌溉禾田。竹子必須剪去枝葉，打通中間成為空，舊人必須死亡，才有新生命涌流。

     ( 16) 求神吹出生命之氣，苦難甘甜都從主手中接受，使園內生命長進。愿神進入我心內，享受 所作的工。

     (五1) 主進入我心內，吸進十字架的香氣，享受到生命的甘甜，如葡萄酒的生命，如奶的生命精華，在眾聖徒中有見証。

六、(五1~6)　新舊生命內在的爭戰經歷︰

   身體疲乏而睡，心卻儆醒不斷與主交通，聽見主叩門叫我開門讓 進來交通。 為了我而受苦，而我卻不認識 的愛，愛惜自己安定在幔內甘甜的光景中，不愿出到營外與 同受苦，同爭戰，怕損害自己。

   主並不放棄我，手伸向我，我猶預不決，延遲開門， 就走了。

      聖靈的感動是細嫩，微小的，銷滅感動就會遲鈍麻木。靈需要時常順服，才會越來越明亮。

七、(五7~9)　失去神的同在，尋不見主，如同在黑夜裡，交通無感覺，我呼叫 甚至癲狂。教會領袖以為我墮落了，不了解黑夜的經歷，打擊我，攻擊我，奪去我的事奉權利，尋找肢體幫助是徒然，人並不能理解這種經歷。

八、我深處認識的主阿，能對誰述說？至聖所中的經歷，並不求人認同。

   (耶十九4)誰認識我的主是聖潔無瑕疵，不是平常的，是在萬有之上，流血犧牲，超乎萬人之上，頭是純金完全是神，頭發厚密有能力服權柄，單一鴿子眼定睛望神是神的愛子。二腮如天庭，嘴唇潔白吐出十字架的恩言，作的工是神的彰顯帶有聖靈的能力。身體潔白堅固，由聖靈圍護，腳剛強有力在神的道路上，如香柏樹挺拔建造聖殿的材料，口出神的話充滿了愛。

   (六1) 眾同伴能體會這個認識嗎？吸引眾同伴跟著女子去尋找 。

   ( 2~3) 在聖潔的教會中尋找主，是父神用永約之血所立群羊的大牧人。在錫安 伸出能力的杖，在教會中掌權時，百姓就甘心犧牲自己向 呼喊︰我永屬你，你永屬我。不再以自己為中心(詩一一零篇)。

   ( 4~9) 基督看基督徒生命豐盛，強烈的愛從眼中流露出來，聖潔無瑕疵眼目單純如鴿子眼，只見耶穌不見他人。

   ( 10) 基督徒看主如晨光閃耀(彼后一19)，美麗如月亮寧靜柔和之光，公義的日頭有醫治之能(瑪四2)。威嚴如烈火(來十二29)，有千千萬萬天使天軍俯伏服事 (啟五11)。

   ( 11) 在事奉中，看生命果子，生命新鮮，生命長進，見証，都定睛仰望在主身上，心安息于 。

   ( 12) 主呼喚我們一再從事奉中，心回到 裡面，事奉是生命的活出。

九、女子達到生命豐盛的光景，建造在教會中，滿有基督的身量。

   (七1~13) 在肢體搭配事奉中，渴望與主面對面，與主同行，同在，往田間去察看事奉的效果，住在村莊有幔內的生活，向主傾吐心意與心中強烈的愛(林前十二~十四章)。

   (八1~7)　在眾人面前顯出她心中對主的愛與渴慕︰

     祈求愛如烙印燒在心上，十字架刻刺在臂上，愛的能力如死亡一樣堅強不能逃避。愛的占有是忌邪的，愛的光照如電光，燒盡一切不屬于主的東西，什么威脅利誘也不能換取愛，永不止息，永不失去(加六17)。

十、( 8) 渴望被提，脫去帳棚客旅寄居的生活，擔憂新婦未準備好，生命幼小，未長大成人。

   新耶路撒冷與世隔絕有牆，向外關閉有門，神的國與撒但的國最終的隔絕。

     ( 14) 渴望良人快來被提，在天庭面對面。 張向晨《聖經六十六卷》

【司可福論雅歌書】讀雅歌，如果沒有屬靈的心思，就全部聖經，沒有一本書比這本更難看的；好像是不能看的，是看不懂的。另一面，如果用屬靈的眼光來看，如果是站在主的裡面來看，如果真是愛主、追求主，與主要有更親密的交通，就沒有一本書，能夠叫我們享受，比這一本書享受得更多。如果我們的心，真是愛主的，這一本雅歌，就要成為我們最歡喜、最快樂、最甜蜜的一本書了。─ 俞成華《生命的信息》


講道材料

雅歌第一章

【歌一1】「所羅門的歌，是歌中的雅歌。」

原文直譯 「歌中的歌，是所羅門的歌。」

文意注解 「歌中的雅歌，」原文是『歌中的歌』，意即許多歌中最精采、最優雅、最超卓的一首歌。所羅門曾作詩歌一千零五首(王上四32)，本書是他這許多詩歌中最美的歌。

靈意注解 本書藉描述所羅門王與書拉密女(歌六13)之間的愛情故事，以表明主和我們信徒之間愛的交通與聯合。

【歌一2】「愿他用口與我親嘴；因你的愛情比酒更美。」

原文字義 「口」口中的熱吻(複數)；「愛情」熱愛。

文意注解 「親嘴，」是愛的表現。

「愛情，」指男女相戀，互相傾慕、擁抱，以及夫婦之愛。

本節系女子表達她渴望和她所愛的人在一起享受他的熱吻，因她覺得他的愛情令她陶醉，遠勝于美酒。

靈意注解 「親嘴，」指心靈親密的交通。

「酒，」象徵世界所能給我們的好處、快樂、享受和滿足。

本節是一個信徒向主求愛的禱告，因為他認識主的愛比世上的一切更美。

話中之光 (一)這裡只說「他」，而未說「他」是誰，因為在她的心目中，只有一個「 」(參約二十15)。

(二)信徒靈命的複興，是從愛主開始的。

(三)「因」字說出信徒愛慕主的原因──主的愛是信徒愛主的根源。我們愛，因為神先愛我們(約壹四19)。

(四)愛比酒更美；沒有愛，就感覺不到人生的美味。信徒的人生若仍沒有滿足，原因乃在于與主之間缺乏愛的火花。

(五)這世界的酒雖然能暫時給我們一點喜樂，但是至終會叫我們痛苦，甚至引向罪惡與死亡。

(六)只有反常的基督徒，才會看重世界的酒過于主的愛情。

(七)人惟有與主親密交通並聯合為一，才能使心靈得著滿足。

【歌一3】「你的膏油馨香；你的名如同倒出來的香膏；所以眾童女都愛你。」

原文字義 「眾童女」(貞潔的)處女們。

背景注解 此處所提「膏油」乃指混有芬芳香料的橄欖油，可供醫藥和化妝之用，其香氣能令人歡喜和興奮。

文意注解 這裡系用「香膏」來描寫愛情的迷人和吸引，有若陶醉在香膏沁沁的芬芳中。在希伯來文裡，名字與品格同義，故「你的名」亦可解作『你的人品』。她在這裡承認，他的人品為一般女孩子所喜愛。再者，「名」和「膏油」的希伯來文發音相似。

「眾童女，」大概指宮女或皇城中的女子(歌六8~9)。

靈意注解 「你的膏油馨香，」膏油在聖經裡指聖靈。主是受膏者，神賜聖靈給 ，是沒有限量的(約三34)，因此 的所是和所作，滿有基督(『受膏者』的意思)馨香之氣(林后二15)。

「你的名如同倒出來的香膏，」『倒出』是犧牲的意思；香膏若不倒出來，就不能發出香氣(可十四3)。主耶穌的名使我們連想到︰ 已為我們釘死在十字架上。 是愛我，為我舍己(加二20)。

「眾童女，」泛指貞潔愛主的信徒(林后十一2)。

話中之光 (一)凡向著主存有純一清潔之心的人，一聞到主的名，裡面都會跳躍起來，向 心傾。

(二)不要以為只有你一個人愛主；神為 自己留下七千人，是未曾向巴力屈膝的(羅十一3~4)。

(三)「愛你」──我們所愛的是主自己，而不是主的仆人、真理或工作。小心，不要讓主之外的人、事、物，取代了主自己。

(四)前節的「酒」是裡面的感力，本節的「膏」是外面的感力；主的愛不但叫人裡外都能感受其能力，並且歷久不衰，越過越香甜。

【歌一4】「愿你吸引我，我們就快跑跟隨你；王帶我進了內室；我們必因你歡喜快樂；我們要稱贊你的愛情，勝似稱贊美酒；他們愛你是理所當然的。」

原文字義 「跟隨」追隨，一直要；「內室」王私用的宮室、庭院；「稱贊」題說；「愛」一種沒有私心和欲望的愛。

文意注解 「吸引，」指愛情的力量，令人情不自盡的追求對方。

「勝似稱贊美酒，」指愛情的甜美尤勝于美酒。

在本節裡「我」和「我們」交互使用，表明雖然眾女子都愛慕她所愛的人，但她自覺她在他的心目中占有獨特的地位，所以沒有感受威脅。

靈意注解 「內室，」指隱密處(詩九十一1)；又稱『內屋』(太六6)，是信徒禱告神、與主交通之處。

「她們愛你是理所當然的，」原文是『她們在正直裡愛你』，意即我們向著主的愛，是從清潔的心，和無虧的良心，並無偽的信心生出來的(提前一5)。

話中之光 (一)主的吸引，是我們愛主、追求主的原動力。沒有一個人能憑著自己來愛主、追求主。

(二)主所吸引的是「我」，而快跑追隨的是「我們」。可見一人在主面前蒙恩，眾人就受影響。我們要和清心愛主的人一同追求(提后二22)。

(三)我們跟隨主須要「快跑」，因為快跑，才不會被世上的聲色名利所吸引，而遠離主；也不會因著環境而心灰意冷，無力前進。

(四)我們若要「快跑」，就當放下各樣的重擔，脫去容易纏累我們的罪，存心忍耐，奔那擺在我們前頭的路程(來十二2)。

(五)這裡是說「王」，而不是說「良人」。我們須先有奉獻的生活，認識 是王，然后才有情愛的生活，認識 是良人。須先心裡尊主為大，然后靈裡才能以神我的救主為樂(路一46~47)。

(六)許多人信主多年，仍作門外漢，仍在殿的美門口求人 濟，不曾進入內室與主有甜美的交通。

(七)我們是因「你」歡喜快樂，而不是因為「你的」甚么東西或好處。主自己是我們歡喜快樂的原因。雖然無花果樹不發旺，葡萄樹不結果，橄欖樹也不效力，田地不出糧食，圈中絕了羊，棚內也沒有牛；然而我要因耶和華歡欣，因救我的神喜樂(哈三17~18)。

(八)「我們要稱贊你的愛情...」與主在內室裡交通的結果，使我們認識並滿足于主的愛，遠超過這世界一切使我們快樂的事物。

(九)「她們在正直裡愛你」(原文)，我們與主交通的結果，總是被主淨化我們的所是和所有的(約壹一6~9)。

(十)愛主的人，看見別人也愛主，就歡喜快樂。

【歌一5】「耶路撒冷的眾女子阿，我雖然黑，卻是秀美，如同基達的帳棚，好像所羅門的幔子。」

背景注解 「基達，」系亞拉伯曠野中，游牧的貝度因人之家園。基達以其畜牧業出名(賽六十7)，所用帳棚以黑山羊毛織成，又黑又粗。

「所羅門的幔子，」當指所羅門宮殿中織工精美的羊毛氈。

文意注解 本節指她意識到自己的皮膚黝黑，卻不因此自慚形穢。

「耶路撒冷的眾女子，」大概指第三節的「眾童女」。

靈意注解 「耶路撒冷的眾女子阿，」意指同作神兒女的一般信徒(加四26)。

「我雖然黑，卻是秀美，」我的天然本性雖是污穢、敗壞的，但是已蒙基督寶血潔淨，並且有份于神的生命性情，而成為秀美。

「如同基達的帳棚，好像所羅門的幔子，」外表雖然又粗又黑，在人面前沒有甚么佳形美容；但是內裡生命卻華美可愛，是主所賞識的。

話中之光 (一)我們越親近主，越會看見自己的軟弱與敗壞。

(二)若有人在基督裡，他就是新造的人(林后五17)；信徒的「舊人」雖然丑陋，但仍可在「新人」裡面坦然地來到主面前。

【歌一6】「不要因日頭把我晒黑了，就輕看我。我同母的弟兄向我發怒；他們使我看守葡萄園，我自己的葡萄園卻沒有看守。」

原文直譯 「不要因為我是黝黑的，就定睛看我；因為那日頭把我看(晒)了...」

文意注解 她解釋系因看守兄弟的葡萄園，終日曝晒于陽光之下，以致皮膚變得黝黑。

「葡萄園，」一面指種植葡萄的田園，一面也指女子的胴體(歌四12；五1)；故此處或謂她只顧忙于幫助家庭的生計，無暇照顧、修飾自己，以致幾乎耽誤了自己的青春。

靈意注解 「我同母的弟兄，」指同是聖靈所生的信徒。

「他們使我看守葡萄園，」這裡的葡萄園是多數詞，指人所委派的屬靈工作。

「我自己的葡萄園，」單數詞，指主所定規的屬靈工作。

本節后半是說，她因內室交通的結果，看見從前在事奉工作上只顧到人意，而忽略了神的旨意，遂即改變事奉工作，因而引起別人的不快。

話中之光 (一)我們在內室裡與主交通，因被主這「公義的日頭」(瑪四2)光照，就會看見自己是敗壞的(賽六5)。

(二)她不要別人看她，而想有所遮藏；信徒被聖靈對付還不夠深時，仍不愿別人看到自己的短處。

(三)我們的事奉工作若只顧到討人的喜歡，而不顧神的旨意，就不是基督的仆人了(加一10)。

(四)許多神的仆人們，有一個通病，就是常只注意外面的事工與道理，而忽略了人裡面的靈性和需要。

【歌一7】「我心所愛的阿，求你告訴我，你在何處牧羊，晌午在何處使羊歇臥；我何必在你同伴的羊群旁邊，好像蒙著臉的人呢。」

原文直譯 「...你在何處喂養(羊)...好像流離失所的人呢？」

文意注解 「晌午，」一日之中最悶熱的時刻，是溫帶地區牧羊人休憩的時候。

「蒙著臉的人，」不正經的女子(創卅八14~15)。女子可能認為在牧人群中尋找她心愛的人，並不是正常人的行徑。

靈意注解 「我心所愛的阿，求你告訴我，你在何處牧羊，」指她從外面的工作，轉而追求裡面糧食的供應。

「晌午在何處使羊歇臥，」『晌午』是完全的時刻(箴四18)；『歇臥』是安息的意思。這裡指她渴慕得到完全的安息。

「你同伴的羊群，」指出于人意的教會團體，表面上好像與主有關，但實際上是屬乎人的。這裡她巴望找到一個真正屬乎主的羊群──教會，才不致于「好像蒙著臉的人，」因流離失所而蒙羞。

【歌一8】「你這女子中極美麗的，你若不知道，只管跟隨羊群的腳蹤去，把你的山羊羔，牧放在牧人帳棚的旁邊。」

原文字義 「極美麗」最美麗；「牧放」喂養，含有親密的意思。

文意注解 既然知道她心所愛的人是照顧羊群的牧人，那么，只要順著羊群走動的方向，先確定牧人的帳棚在那裡，就必能找到他。

靈意注解 「只管跟隨羊群的腳蹤去，」意即在真正屬乎主的教會裡面，跟隨前面屬靈聖徒的帶領。

「山羊羔，」指靈命比她更幼稚的信徒。

「牧人，」原文是複數詞，指主的眾仆人。

「把你的山羊羔，牧放在牧人帳棚的旁邊，」意即要她學習跟主的眾仆人一樣，盡她一份的責任，照顧、喂養比她更幼稚的信徒(約廿一15~17)。

話中之光 (一)「你這女子中極美麗的，」我們只要有心離棄屬人的會，單單追求主自己，這在主眼中是極其美麗的(詩四十五10~11)。

(二) 「你若不知道，」這句話帶有責備的口吻，意思是她應該知道；凡是有心追求的人，都應該知道主在那裡。

(三)過正常的教會生活，比個人靈修、追求主，更易得著主的同在。

(四)信徒于追求主、自我靈修之余，仍得對較幼稚的信徒盡照顧的本分。

【歌一9】「我的佳偶，我將你比法老車上套的駿馬。」

原文字義 「佳偶」愛侶；「駿馬」好馬(單數陰性)。

文意注解 喻她的氣質不凡，雍容高貴，引人注目。

靈意注解 「我的佳偶，」原文是『我的愛侶』，意指與主同心，愛主所愛的。

「我將你比法老車上套的駿馬，」『馬』在聖經中指力大而快(詩一百四十七10)。

「法老車上套的駿馬，」即馬中上駟(王上十28~29)。主稱贊她在眾多快跑追隨主的人當中，是出類拔萃的。

話中之光 (一)法老御用的馬，雖是上選之材，但僅止于天然的好，仍須接受訓練與管教；信徒天然生命的長處，仍須被神加工改變。

(二)馬的特點在于它絕對聽從主人的駕馭、驅使；信徒應當順服主的帶領，才能打那美好的仗。

【歌一10】「你的兩腮，因發辮而秀美；你的頸項，因珠串而華麗。」

原文字義 「發辮」垂在兩腮旁邊的圓形飾物；「珠串」珍珠項鏈。

文意注解 本節是稱贊她的美貌因有裝飾而更顯得嬌美。

靈意注解 「你的兩腮，因發辮而秀美，」『兩腮』是顯出人美丑的地方；『頭發』在聖經中指人天然的能力，發束成辮指天然能力受約束。主說她因天然的能力受了約束，而顯出美麗。

「你的頸項，因珠串而華麗。」『頸項』在聖經中指人剛硬的意志(申十16)；『珠串』指意志被折服。主說她剛硬的天然，今已顯出柔順來。

話中之光 (一)我們的心思不宜散亂如發，而應如同編成發辮，將心思集中，專心以主的事為念。

(二)我們的心志不宜剛硬任性，而應如同掛上珍珠項鏈，將心志改換一新，甘心樂意順從聖靈在環境中的管教。

【歌一11】「我們要為你編上金辮，鑲上銀釘。」

原文字義 「金辮」金 ，金做的妝飾物；「銀釘」銀扣，銀托。

文意注解 藉替她編上金辮並鑲上銀釘，以襯托出她雍容華貴的風韻。

靈意注解 「我們，」指三一神。

「金，」指神的生命、性情；「銀，」指基督的救贖工作。

以金辮代替發辮，意指以出乎神的，來代替出乎人的。主的意思是說她雖然美麗，卻仍是天然的美麗，還得需要三一神根據十字架救贖的工作，把神的生命、性情組織在她身上。

話中之光 (一)「編上金辮」乃系頂花工夫、頂細的工作；神在我們信徒身上所花的工夫，耐心而又無微不至。

(二)「鑲上銀釘」表明十字架乃一切屬靈工作的根基；信徒惟有肯接受十字架的對付與破碎，才能顯出基督的美麗來。

【歌一12】「王正坐席的時候，我的哪噠香膏發出香味。」

文意注解 「坐席，」斜倚在筵席桌邊的臥榻上。

「哪噠香膏，」一種從印度多年生草本植物的根裡提煉出的香油。她因王的款待，芳心竊喜，不自覺地發出濃郁的女性魅力來。

靈意注解 「席，」指主的筵席(林前十21)。我們藉著有分于主的筵席，得以享受 的所是和所作(特別是主受死的工作)。因此我們就發出香氣和贊美，而讓主也有所享受。

話中之光 (一)主乃是與我們一同坐席，彼此分享；並且先是主給我們，后是我們給主；我們先有所享受，然后才能有所奉獻。

(二)當日馬利亞以真哪噠香膏澆主耶穌，主說這是一件美事(可十四3~9；約十二3)；主是何等樂意得著我們感恩的奉獻﹗

【歌一13】「我以我的良人為一袋沒藥，常在我懷中。」

原文直譯 「我以我的愛人為一袋沒藥，整夜掛在我兩胸之間。」

文意注解 「沒藥，」為當時女性普遍采用的香膏(斯二12；箴七17)，可增加魅力。

本節指在她的思念裡，他是如芳香的沒藥般無孔不入，令人喜悅。

靈意注解 「沒藥，」指主十字架的死(約十九39~40)。

「懷中，」原文『兩胸』，在聖經中是指信心和愛心(帖前五8)。

本節是說以信心和愛心來享受並經歷釘十字架受苦、受死的基督。

話中之光 (一)我們若將主常存心中， 就會在我們身上發揮沒藥般醫治和保護的功用，保守我們的心靈，免受外界人、事、物的創傷。

(二)既有主常在我們的懷中，則從我們內心所發出的言語、心思和意念，都必帶著沒藥般的芳香。

【歌一14】「我以我的良人為一棵鳳仙花，在隱基底葡萄園中。」

原文直譯 「我以我的愛人為一束鳳仙花，開放在...」

文意注解 「隱基底，」是曠野中的一處綠洲(參書十五61~62)。

「葡萄，」的花小而不顯，且花期甚短。

「鳳仙花，」為巴勒斯坦地的一種灌木，花朵鮮艷而有濃香。

「在隱基底葡萄園中，」原文或作『在曠野的葡萄處』，是無花之處，一棵鳳仙花顯在其間，非常特出。

靈意注解 指她披戴基督(羅十三14)，而顯出主的榮美。

話中之光 (一)信徒必須在人面前，承認基督，傳講基督。

(二)我們的行事為人，也當與基督的福音相稱(腓一27)；換句話說，我們顯在這世代中，要做世上的光，把基督彰顯出來(腓二15~16)。

【歌一15】「我的佳偶，你甚美麗，你甚美麗；你的眼好像鴿子眼。」

原文直譯 「看哪﹗你是美麗的，我的愛侶﹗看哪﹗你是美麗的...」

文意注解 稱贊她有動人的明眸，眼神柔和、嫻靜、可愛。

靈意注解 據說，鴿子的眼睛在同一個時間只能看一樣東西。主在此贊賞她有屬靈純一的眼光，因此顯得份外美麗奪人。

話中之光 (一)主贊賞那些眼目單一，專心要 的人。

(二)我們應當凡事先舉目仰望主，這樣，我們才能明白 的旨意，並且行在其中，討 喜悅。

【歌一16】「我的良人哪，你甚美麗可愛，我們以青草為床榻，」

原文直譯 「看哪﹗你是美麗的，我的愛人﹗不只可悅﹗我們的床榻是青綠的，」

文意注解 女子覺得她所愛的人，不只是美麗的，且是可喜悅的。

「我們以青草為床榻，」這對愛侶一同躺在原野間，共沐自然的景色。

靈意注解 主是我們的草場(詩廿三2；約十9)，我們是主的羊。

「床榻，」意味著安息。這裡是說她認識主的榮美，從主得著滿足的安息。

【歌一17】「以香柏樹為房屋的棟梁，以松樹為椽子。」

原文字義 「松樹」扁柏。

文意注解 兩人在樹蔭底下，盡情享受愛情的甜蜜。

靈意注解 「香柏樹，」指主榮耀的人性。

「松樹，」原文是『扁柏』，猶太人多植扁柏于墓旁，故指主的死。

「房屋，」指安息之所。

這裡是說我們因對主道成肉身(「以香柏樹為房屋的棟梁」)，和十字架受死(「以扁柏為椽子」，原文)的認識，而以主為蔭庇，享受 所給的安息(太十一28~30)。

話中之光 (一)香柏樹和松樹都高大堅實，象徵我們的主穩固可靠； 是昔在、今在、以后永在的全能者，堅固可靠。

(二)無論環境是如何的險惡，只要我們藏在 的蔭下，我們的心靈就必滿有平安、喜樂，我們的肉身也可以安然居住，不怕遭害。

第一章　第一次的追求和滿足(一2至二7)

這一段是本書的樞紐。屬靈經歷的原則都在此。這一段是以后經歷的一個畫影。此后所學的，並非新的功課，不過一次過一次，學得更深而已。

本書屬靈的經歷，好像最平穩，最順利的，都在這一段。頭一次的奉獻，頭一次的啟示，好像都是最平穩，最順利的。但是，這一次的奉獻，這一次的啟示，不一定是牢牢可靠的，必須經過火。這一段是屬靈的經歷的一個畫影，以后要一件一件的試驗，使它成為實在。第一次的經歷並不夠深；第二次的經歷才更進步，更牢靠。但是，當人有第二次的經歷時，好像並不及第一次那么甜。弄來弄去，還是從前所經歷過的。旗號還是愛。

這一段的經歷，等于靈性水流所說的亮光道路，也等于靈命四層所說複興層的那一層。這也是我們個人的經歷所能証實的。

【{\Section:TopicID=158}羨慕(一2~3)】二節︰這裡所追求的「親嘴」，並不是父親在我們的頸項上親嘴。因為那個親嘴，乃是表示赦免，一切屬乎主的人，都已經得 了。這一本歌所注意的，乃是信徒與主中間愛的關系；所以赦免乃是不言而喻的事實，因此就不提起這個。這一本歌並不是告訴我們，一個人如何從罪人的地位變成一個信徒；乃是告訴我們，一個信徒如何從飢渴的地位到了滿足的地位。我們必須緊記這個，才能知道這一本歌為甚么是這樣起頭的。

這一個呼求，我們不知道是得了生命之后，過了多少時才有的。但是我們知道，這一個呼求，乃是一個得救的人，被聖靈所喚醒之后，對于主所發生追求的意念的情形。

因為它是滿了飢渴的心的緣故，她口裡就不知不覺的說「顯 用口與我親嘴」。它並沒有告訴人，這個「 」是誰。但是，在它的心目中，只有一個「 」，就是它所追求的「 」。它以往和主的關系，不過是普通的，她覺得非常的不滿足。她現在盼望和主中間有更個人的來往。所以她羨慕 的「親嘴」，就是愛的個人的表示。沒有一個人同時能和兩個人親嘴的，叫以這是個人的表示。並且不是親 的臉，像猶大所作的；不是親 的腳，像馬利亞所作的；乃是「用口與我親嘴」，這是個人愛的表示。現在普通的不能滿足我的心了。我現在要得 個人的，要得 別人所未得 的。一切進步的起點，都是因為有了這一個要求在裡面。靈性的造就，和飢渴的追求，是永遠分不開的。一個信徒，如果在裡面還沒有被聖靈造出一個這樣的真實，這一種不滿意普通情形而追求個人的愛的心意，就永遠不要想與主有親密的經歷。這一個追求，就是后來所有經歷的根源。我們如果沒有這樣飢渴的心，就底下所有的記載，不過都是有詩意的歌，並非是所羅門的歌了。

為甚么我會有這一種的追求呢？乃是因為我得了異象。聖靈給我看見一個異象，乃是普通人所沒有看見的。我得了啟示，知道「你的愛情比酒更美」。就是因為這個，所以我羨慕她口的親嘴。

真的，你的愛比酒更美。聖靈叫我看見，一切能叫人快樂的，能叫人陶醉的，能叫人興奮的，都不如你的愛。在日下的東西，人叫以為可以為之傾倒的，都不如你的愛。我看見了，我知道了。日下有甚么東西，能和你的愛相比呢？

三節︰「你的膏油馨香。」你自己就是受膏者。神藉 聖靈墮抹了你，你從聖靈接受了各種的膏油。所以不只神聞到你的馨香，我們也聞到你的馨香。這個並下是我們從那裡聽見的，也不是我們在那裡看見的，乃是我們在莫名其妙的當中，感覺到你馨香膏油的可愛。

「你的名如同倒出來的膏油。」同時你有一個名字，那一個名字也吸引了我們。我們從你的名想到神已經出來了。真的，膏油已經倒出來了﹗我們想到你已經死了﹗真的，膏油已經倒出來了﹗耶穌這名真是寶貴﹗但是，耶穌的名，誰能測量其中的香味的呢？

「所以眾童女都愛你。」因 你自己(膏油)，因 你的名(倒出來的膏油)，所以「眾童女都愛你」。愛你的原因，是因 你自己；愛你的原因，也是因 你的名。我們不能愛一個工作，我們也不能愛一種能力，我們只能愛一個有人格的人。我們愛你。但是，我們之所以被吸引，乃是因 你的自己和你的名。雖然在這裡的時候，我們還未盡聞你的香味；但是，我們所聞到的，已經夠我們愛你了。主身位的啟示，不只是會叫人贊美，也是會叫人愛的。每一個對主的愛的起點，都是從看見主的身位而來的。

「眾童女」，就是「眾隱藏者」(詩八三3)，就是「眾閨女」的意思。她們是這個女子的同伴。她們也是一樣貞潔的，也是一樣追求主的。在屬靈的道路上行走的，實在並不只她一人，她不過是眾童女中之一人而已。

{\Section:TopicID=159}追求(一4)

四節︰「愿你吸引我，我們就快跑跟隨你。」「跟隨」，原文是「追隨」。我們雖然有了心愿，我們雖然樂意追求，但是我們不能不覺得追求能力的缺乏。追求的能力，並不是聖靈賜我們一大股的能力，擺在我們裡面，叫我們去追求；乃是主在外面，用 自己的美麗和榮耀來吸引我們。吸引的能力，就是追求的能力。如果主真的吸引我，就追求是何等的容易呢。

你若吸引我，「我們就快跑追隨你，」(「追隨」是一直要的意思)。快跑追隨的能力，乃是主的吸引。我們必須學習知道，沒有一個人能憑 自己來到主面前的。當我們作罪人的時候，我們需要神的吸引，才會來就主。照樣，我們作了信徒之后，還是需要主的吸引，才會快跑來得 主。

在這裡，我們也看見一個信徒和眾信徒的關系。所吸引的是我，但是「快跑跟隨你」的是「我們」。被帶領進入內室的是我，但是歡喜快樂的是「我們」。一個人若在主面前蒙恩，別人就不能不受他的影響。

{\Section:TopicID=160}交通(一4)

四節︰「王帶我進了內室。」她的禱告發出之后，我們看見她就得 答應──「王帶我進了內室」。「內室」是「隱密處」(詩九一1)，就是臥房。你若非與一個人有相當的交情，你必定不帶他進入你的內室。所以王帶領她進入內室，就是交通的起點，也是啟示的起點。在內室那裡，她固然嘗到她從前所沒有嘗到的交通；並且，在那裡，她也看見她從前所沒有看見的事實。

這裡的「王」字，就是給我們看見，當我們還沒有認識主作良人的時候，我們要先認識他作我們的王。奉獻的生活，永遠是在情愛的生活之前的。滿足的經歷，永遠是在奉獻的步驟之后的。在這裡，我們看見是「王帶我進入內室」，我們看見她已經認識了她的王。現在王要將內室的經歷給她。

她們現在仰 頭，望 未來的前途。她們知道這一個前途，是無可限量的。內室的經歷一起頭，就是愛的生活有滿足的盼望了。因為她們知道神若動了工，神必定完工的。所以她們說︰「我們必因你飲喜快樂；我們要稱贊你的愛情勝似稱贊美酒。」這都是將來要有的話語。她們因為有了目前的經歷，就充滿了將來的盼望(稱贊酒，可參閱箴廿三35)。

「她們愛你是理所當然的」，宜作「她們在正直裡愛你」；意即她們這一種的愛，是從無虧的良心生出來的(提前一5)。

{\Section:TopicID=161}內室的啟示(一5~7)

五節︰「耶路撒冷的眾女兒阿(原文)，我雖然黑，卻是秀美，如同基達的帳棚，好像所羅門的幔子。」

「耶路撒冷的眾女兒」是指那一類的人呢？這是一本詩，所以這裡的耶路撒冷，並不是地上的耶路撒冷，乃是天上的耶路撒冷。這眾女兒既是在天上的耶路撒冷范圍之內的，就必是已經得救的人了。說她們是眾女兒，可見它們是神所生的。不過它們是不大追求，是冷冷淡淡，糊糊涂涂，隨隨便便的一班人而已。戴德生先生說︰「看她們是得救的，也不過是僅僅得救的人而已。」

「我雖然黑，卻是秀美。」她在內室的結果，第一件就是看見自己是黑的。沒有追求，就沒有看見的可能。她現在看見自己是如何的人了。這一個黑，也許是她頭一次的看見︰這黑，不是變黑的，乃是本來的黑，是一切在亞當裡的。但她同時也看見在愛子裡的蒙悅納。所以她說︰「我雖然黑，卻是香美。」這「秀黑」，是指在愛子裡的蒙悅納。

「如同基達的帳棚，好像所羅門的幔子。」「基達」就是「暗室」的意思； 同基達的帳棚，是說在外觀是黑暗，是不好看的。「所羅門的幔子，」，若是細麻布作的，就是指基督的義(啟十九8所說的義，是聖徒因聖靈而有的義。但這裡是舊約，所以不能是指聖徒的義)。這幔子應是在聖殿裡的。「好像所羅門的幔子」，是說判裡面的美，就是在神面前的美。

六節︰「不要看我，因為我是黑的，因為那日頭把我看黑了。我同母的弟兄向我發怒；他們曾使我看守葡萄園，我自己的葡萄園卻沒有看守。」(達秘譯本)

「日頭」，原文是一專門指件詞。「看黑」的「黑」宇，原文沒有。她因神在內室的光照，已經看見自己是黑的了，所以她不要人看她。這是她此時的心境。聖靈對付人不夠深時，人還是喜歡在別人面前有所遮蓋。及至被聖靈對付到更深的地步時，就不再在人面前遮蓋甚么了。那時，她顯在人面前和顯在神面前是一樣的了。所以她肯承認說︰「因為我是黑的，因為那日頭把我看了」。

「我同母的弟兄向我發怒。」所以不說「同父」而說「同母」，因這裡的「母」是指應許的原則，就是神恩典的原則說的。加拉太書四章二十六至二十八節說，在上的耶路撒冷是我們的母。我們是憑 應許作兒女，如同以撒一樣。「同母的弟兄」，就是一切憑神恩典的原則，作神兒女的人。

「弟兄」是客觀方面的代表。這些同母的弟兄，是在道理方面很有力量的，是在客觀方面很剛強的，並且比較有點權柄的。她因愛神，因內室的管教，而有工作上的改變，就引起同母的弟兄不只輕看她，而且是向她 怒了。

「他們曾使我看守葡萄園，我自己的葡萄卻沒有看守。」頭一個葡萄園是多數的，是人手所組織的。后一個葡萄園是單數的，是神自己所定規的。「他們曾使我看守葡萄園」，是從前的工作。她有了神的光照，受了神的對付之后，就看見從前工作的虛了──作了人所委托她作的，沒有作神所定規要她作的。

七節︰「愛」是動詞。「牧羊」作「喂養羊」更好。「蒙 臉」也可譯作「流離失所」。

她在內室已經看見外面工作的虛空了。她已經看見基督徒所需要的，並非工作，乃是個人的糧食和安息了。因喂養，是注重糧食；歇臥，是注重安息。她從今以后所追求的，不是別的，乃是糧食和安息。這「安息」乃是完全的安息。因晌午是完全的時候──義人的路越照越明，直到日午(箴四18)。到正午是到一完全的地位。太陽到了正午，就不會再大了(主的受苦是從正午到申初的。主的受苦乃是一起來的，是一起頭就有那么多，不是逐漸加增的)。

「我何必在你同伴的羊群旁邊，好像蒙 臉的人呢？」這「同伴」是主的「同伴」。但羊群不是主的羊群，乃是主同伴的羊群。「蒙 臉」是「蒙羞」。她還是在羊群之外。她不得下對主說，你何必不告訴我在那裡可尋得糧食，在那裡可尋得安息呢？我一直追求糧食和安息；東也未尋 ，西也未尋 。我在你同伴的羊群旁邊，好像一個流離失所的人，被他們譏誚、批評﹗主阿，你何必不告訴我呢？

{\Section:TopicID=162}王的說話(一8~11)

她在內室所看見的有三點︰(一)在亞當裡的黑，在愛子裡的秀美；(二)因神的對付，看見外面工作的虛空；(三)感覺屬靈的需要。所以，此時主就因 她的追求而有所答應，而有所稱贊，而有所應許。

{\Section:TopicID=163}王的答應(一8)

王稱她為「女子中極美麗的」。「你若不知道」，這句話的口氣，好像王有點責備她，意思是她應該知道。「你若不知道，只管跟隨羊群的腳蹤去。」「羊群的腳蹤」，一方面是指今天信徒的腳蹤，就是站在一群的地位，即站在教會的地位。(今天的羊雖多，但是不成群，沒有站在教會的地位上。)你在那裡可以得 糧食和安息。一方面指這多年來，已經去世的聖徒。他們是在那裡得 糧食和安息，你在那裡也可以得 糧食和安息。因「腳蹤」就是經歷。

「牧放」和「牧」同字，仍是「喂養」之意。「羊羔」不是羊(因她自己是羊)，不是羊群(因她在羊群之外)，乃是比她更幼稚的羊。「將你的山羊羔，牧放在牧人帳棚的旁邊」，這是怕人在這追求糧食和安息的時候，而在日常生活中，忘了對于山羊羔的本分，把山羊羔的門關起來了。這裡是注意工作。追求糧食和安息的時候，還得對于幼稚的門徒盡本分。這不是閉戶自修。換一句話說，她的糧食和安息，還可以從喂養羊羔而得 ﹗

這裡的「牧人」是多數的，是小牧人，是主以下的牧人。「帳棚」是多數的。主的意思是要她在許多牧人的旁邊，也有一個位置，也得在他們中間喂養小羊。一方面她要跟 先聖的奉獻、相信、等候、倚靠、尋求神旨、專心禱告等。另一方面在她日常生活中，還得顧到比她更幼稚的信徒，而盡相當的本分。這是說，當你有所追求的時候，還不能放松日常的本分。

{\Section:TopicID=164}王的稱贊和應許(一9~11)

「佳偶」可譯作「愛友」；「駿馬」原文乃好馬的意思。所羅門時候的馬，都是從埃及來的(王上十28~29)。九至十節，是她天然的美麗，是她本來有的。十一節，是神叫作的工，是出于神的美麗。

這三節說到六樣︰1馬，2腮，3發，4頸項，5金辮，6銀釘。現在一件一件的來看︰

1.「馬」︰聖經裡對于馬，唯一的取其快。詩篇一四七篇十節說︰「馬的力大。」法老車上套的「駿馬」，意即許多馬之中頂好的馬。在屬靈的意思中，是取其快。馬，是指天然方面的快說的。它所以快，是因它的力大。這裡的「快」與一章四節的「快跑」正好相對。快則快矣，但這不過仍是世界中的最快而已。

2.「腮」︰人的美丑與否，看人的兩腮而定。可見腮是最美麗的意思。

3.「發」︰所以顯出腮的美麗，是因發辮。發，是指天然的能力。可見她美麗是從天然的能力來的。意思就是她在天然方面還不錯她

4.「頸項」︰頸項的裝飾，是指她天然的溫柔。頸項本來是硬的，但她有裝飾，可見她有天然的溫柔(沒有珠串的頸項，都是剛硬的頸項)。

九節將她比作馬，十節是說出所以將她比作馬的原因來。她所以快，是因她天然的能力和溫柔。這給我們看見，她雖因內室的啟示而有屬靈的追求，但她天然的快──天然的能力和溫柔，還在那裡活動。也許許多人不進步，正因他天然的快呢﹗九至十節，她美則美矣，但是，還是是天然的美，只有神作的，才能 得真正的美。底下兩樣，是神應許要為她作的。「我們要」，是王的應許。聖靈在此想到三而一的神。

5.「金辮」︰金要打成辮，必須經過許多的時間。金辮是頂細的工作，就是神的生命頂細的那種的表顯。並且「辮」，在原文說，是像冕那樣的東西，是一個圈，是金辮冕。以金辮代替發辮，意即以出乎神的義、生命、榮耀，來代替她天然的能力。

6.「銀釘」︰或譯作「銀托」。「銀」的意思是「救贖」。「鑲上銀托」，意即根據十字架的救贖的工作，以金辮代替發辮──以出乎神的，來代替出乎人的。

{\Section:TopicID=165}女的說話(一12~14)

{\Section:TopicID=166}常住在裡面的基督(12~13)

十二節︰所羅門的席，是聖經特別提起的(王上四22~23，十5)。「王正坐席」可說是信徒享受主的豐富。這些豐富，可分作兩類︰(一)面，這是指主耶穌的生命，主的自己。(二)葷食，這是指主的工作，主的死。所以「王正坐席」，就是我們得 「喂養，」，就是我們有所享受的時候。每次我們來到王的桌前，都是糧食的問題。我們就是吃神叫悅納的祭，就是神所喜悅的那個工作(所以舊約的祭，有留下給人吃的部分)。

我們怎樣吃神所悅納的祭呢？神看見主的死，就看見祭──贖罪。我們看見主的死，不只是代替，並且是聯合。我們一看見這個，就要發出香氣和贊美。所以我們若沒有看見神所悅納的祭就是我們所享受的，我們就不能有奉獻和贊美。我們看見我們所享受的，和神所得 的是一樣的，哪噠香膏自然流出來了(哪噠香膏的流出，可從馬利亞的故事看出來)。先是主給我們，后是我們給主。先有所享受，然后才能有所奉獻。

十三節︰「良人」(宜作「愛」「沒藥」即受苦，即十字架。主正要死時，人把醋給 喝──是苦。主死后，尼哥底母帶 沒藥去包裹主的身體──是死。「常」，在原文有「過夜」的意思。「夜」這個字，在本書都是指所羅門不在的時候。所以在屬靈的意思方面，是指主不在這裡，不在這世界裡。「懷」，(宜作「兩胸」即「兩胸之間」。「兩胸」在聖經中，都是指「信和愛」說的(帖前五8)。

十二至十三節，就是說住在裡面的基督。十二節的同坐席，當然是同吃。一同坐席的條件是開門──開裡面的門(啟三20~21)。不開裡面的門，就不能夠一同坐席。所以十二節是說「接受」，十三節是說「跟隨」；「沒藥」是指一位受死的基督。當基督不在此時，要用信和愛保守 ──這是裡面交通的起頭。當我們真被入內室，真看見主的死，真有所奉獻之后，我們就起首和 有裡面的交通。打開心門，就要享受 ，就要有真奉獻。如此，方能跟隨一位真受苦受死的基督。我們是用在我們裡面的信和愛，來跟隨一位釘十宇架的基督。

{\Section:TopicID=167}披戴在外面的基督(一14)

十四節︰「鳳仙花」乃染指甲之花，猶太女人是帶在身上的。「隱基底」是猶太地名，字義乃是「羊羔的泉源」，是大 逃難之地，是曠野的地方(書十五61~62)。「葡萄園」當譯作「葡萄處」。葡萄的花是看不見的，葡萄處是沒有花的地方。這葡萄處是在曠野之地，若其中有一朵花，就非常特出了。

十四節的范圍比十三節來得大。一棵鳳仙花是在曠野的葡萄處中，就特別顯出、襯出基督的特殊了。沒藥在懷，人看不見，所以指裡面的基督。現在基督作她的裝飾，就是披戴基督了。這是表明在外面也承認基督，也講到基督。基督在人面前是鳳仙花了，她是顯出基督了。

{\Section:TopicID=168}王的贊美(一15)

十五節︰「佳偶」在此仍作「愛友」。「甚美麗」可譯作「是美麗」。這一節可譯作「看哪﹗你是美麗的，我的愛友﹗看哪﹗你是美麗的﹗你的眼好像鴿子眼﹗」這裡的贊美是為 鼓勵她。頭一句說她美麗是鼓勵。第二句贊美她，是因她的眼好像鴿子眼。「鴿子眼」，在事實方面是美麗的。按靈意說，是指屬靈的眼光。按功用說，是在一個時候只能看見一種東西，是純一的。她已得啟示──已經有屬靈的眼光了。她已把沒藥放在懷中──她已經有純一的心了。所以王就如此贊美她。

{\Section:TopicID=169}女的回答(一16至二1)

十六節︰「我的良人哪，你甚美麗可愛」，可譯作「看哪﹗你是美麗的，我的愛﹗不只可悅﹗」意即不只是美麗的，且是可喜悅的。這是她對王的答應。

「我們以青草為床榻」，可作「我們的床榻是青的」。這裡是這女子已達到她在前面所尋求的安息。這裡又是安息，又是牧養。因青草是羊的床榻，躺臥是安息。這正與詩篇二十三篇二節「 使我躺臥在青草地上，領我在可安歇的水邊」相合。前面的筵席，雖然也有安息，但所注意的在吃。這裡的床榻雖然也有吃，但所注意的在安息。牧人若無本事，羊在青草地，就要一直的吃。牧人有本事，所以羊在青草地上，還能躺臥。就是有了滿足，有了安息。

十七節︰「松樹」是「扁柏」。香柏樹又高又大又堅固，在聖經裡，都是指極有榮耀的人性。聖殿裡許多的東西，都是用香柏樹作的。也有許多是用扁柏作的。扁柏產在一個名叫「死城」的地方，所以扁柏是指 主的死說的。猶太人的墓旁，都是植扁柏的。

她是在這種情形之下，得 安息。青草，是一切活的，一切有生命的，能作糧食的。在這上面，方有安息。我們的蔭庇，是在乎主榮耀的人性和主的死。所羅門聖殿裡主要的兩種木頭，就是香柏木和扁柏。換言之，是這兩種樹木配作神的居所的。神是住在香帕木和扁柏的中間。我們視在能安息的地方，就是神所住的地方。 倪柝聲《歌中的歌》

雅歌一章一節至八節查經

讀經︰

雅歌一章一至八節︰“所羅門的歌，是歌中的雅歌。愿 用口與我親嘴；因你的愛情比酒更美。你的膏油馨香，你的名如同倒出來的香膏，所以眾童都愛你。愿你吸引我，我們就快跑跟隨你，王帶我進了內室，我們必因你歡喜快樂，我們要稱贊你的愛情，勝似稱贊美酒，他們愛你是理所當然的。耶路撒冷的眾女子阿，我雖然黑，卻是秀美，如同基達的帳棚，好像所羅門的幔子。不要因日頭把我晒黑了，就輕看我。我同母的弟兄向我發怒，他們使我看守葡萄園，我自己的葡萄園，卻沒有看守。我心所愛的阿，求你告訴我你在何處牧羊，晌午在何處使羊歇臥，我何必在你同伴的羊群旁邊，好像蒙著臉的人呢。你這女子中極美麗的，你若不知道，只管跟隨羊群的腳蹤去，把你的山羊羔，牧放在牧人帳棚的旁邊。〞(七節的“牧羊〞或作“喂養〞，“歇臥〞或作“安息〞)。

司可福在他的聖經裡，講到雅歌的時候，所說的話，是我們該在沒有講之先，所當注意的。他說︰讀雅歌，如果沒有屬靈的心思，就全部聖經，沒有一本書比這本更難看的；好像是不能看的。是看不懂的。另一面，如果用屬靈的眼光來看，如果是站在主的裡面來看，如果真是愛主，追求主，與主要有更親密的交通，就沒有一本書，能夠叫我們享受，比這一本書享受得更多。如果我們的心，真是愛主的，這一本雅歌，就要成為我們最歡喜，最快樂，最甜蜜的一本書了。所以這一本書，是為著與主有交通的人寫的，是為著追求與主親密的人而寫的。

在這裡，我們還要注意二件事︰第一，我們必須除去肉體，不能以肉體的眼光來看，因為這一本書，特別用了一件東西，就是用男女間的愛，來表明主與聖徒中間的愛。所以我說，我們必須拒絕肉體。(實在說來，我們的肉體，和肉體的邪情私欲，都已經釘在十字架上了，贊美主﹗)所以每一個弟兄姊妹，在這裡聽這些話的時候，就該站在複活的地位上，在新造的一方面來聽。這件事，是我們該先擺好的。第二件事，就是我們必須真有一個心來尋求與主有更深的交通，更親密的交通。有了這樣的一個心，你才能夠看見這裡面的寶貝。所以弟兄姊妹們，這二件事，我要先好好的放在你的面前。讓我再說，先是拒絕自己的肉體，再是有一個心來與主交通，然后才能夠好好的讀這一本書。愿意主在這裡，賜恩給我們，叫我們看的時候，不會有肉體的活動，和撒但的攻擊，但愿主祝福我們﹗

這裡說︰“所羅門的歌，是歌中的雅歌。〞或可譯作“這是歌中的歌，是所羅門的。〞我們看列王記上，四章的時候，我們就知道，所羅門曾寫過箴言三千句，也曾寫過一千零五首歌。這雅歌就是一千零五首中的一首。這雅歌，不止是一千零五首歌中的一首，並且是特出的一首。是最好的，最美麗的，最寶貝的，是他的傑作。所以在英文的譯本裡，是說歌中的歌。意思是說；凡是歌，就沒有一首歌，能比得上它。在歌中，它是超頂的一首。我們知道，主耶穌是萬王之王，萬主之主；或說 是王中之王，主中之主。這就是表明說，主的權柄，是超過一切的；主的能力，是強過一切的。雖然你也可以做王，但 是王中之王。雖然你也可以做主，但 是主中的主。誰都趕不上 。所以雅歌告訴我們說︰“這是歌中的歌〞。就是說，如果把全世界的歌，放在一起，它是特別好的那首。它是歌中之歌，所以它是一首不能再歌的一首歌了。

這一本雅歌，是誰寫的呢？我們知道，是所羅門寫的。當我們想到所羅門的時候，我們就頂自然的，想到神所給他的聰明和智慧。他是一位特別有聰明才智的人。他所寫的詩歌，必定是頂好的，他的描寫，他的表情，必定是最美麗，最文雅的。假若是一個愚笨沒有學問的人寫一首歌，就不免是鄙俗粗魯的，若是這是所羅門所寫的，所羅門是從古到今，沒有一人能像他那樣的聰明和才智的，真是︰“前無古人，后無來者〞的。這樣一位聰明絕頂的所羅門，你想，只要是他寫的歌，已經是夠好夠歌的了，何況是歌中的歌呢﹗

弟兄姊妹們，在這裡，讓我補上幾句話。請你們注意，這一本書，所說的愛，雖然是二個人中間的愛︰一個是所羅門，一個是書拉密女。我們該記著，按靈意來講，這是表明基督，和教會間的愛。意思就是說︰所羅門是代表基督，書拉密女，是代表教會。如果說得更準確，更個人的話。她(書拉密女)是代表一個，或一班極愛主的基督人。這樣的看法，就不會錯。

在這一本書裡面，所特別注意的一件事，就是與主的聯合和交通。如果我們領會了這一個，就我們對于看雅歌，就不難了；也就知道雅歌是說到一個最愛主的人，怎樣在主的面前，追求與主聯合，與主交通；怎樣一步一步的被主帶領，受主的對付，享受主的同在。愿意主今天帶領我們，追求一直與 聯合，與 交通，像馬丹蓋恩，勞倫斯，一類的人一樣，他們與主是特別有交通的人，在主面前，是特別美麗，也是主所特別愛的，那些人的生命，才像雅歌裡所說的交通，真是純潔，而且專一。

第二節是說到女的那一種羨慕的光景。她說︰“愿 用口與我親嘴，因你的愛情，比酒更美〞。在這裡，她有一個盼望，盼望說，主﹗愿意你來親近我，用你的口，來親我。親嘴是最親密的交通。在這裡她的心好像只有一個 ，一直羨慕，要與 親近。她不說是誰，沒有名字，只說一個“ 〞好像抹大拉的馬利亞一樣，你把我的那一個 挪到哪裡去了？不說名字，她只記得一個 ，好像全世界只有一個 ，全世界除了 之外，就沒有誰。若沒有這一個 ，世界好像是空白似的。她愿意與 有一個最親密的交通。交通親密到了二個人連在一起了。起先有一個裡面的羨慕，羨慕著有一個最親密的交通，就是親嘴的交通。究竟這是什么種的親嘴呢？這一個親嘴，不是浪子回家時的親嘴，這是表明赦免，是父親愛兒子的表示。父親不顧兒子的污穢，兒子的骯臟，卻用親嘴來蓋過他。(covered with kisses)這裡的親嘴，不是這一種。這也不是猶大假冒的親嘴，這是最詭詐最惡毒的。因為外面是親嘴，裡面是賣耶穌。這裡乃是像大衛與約拿單那樣的親嘴，是因二心相契，到白熱化時的一種表示。所以這是信主之后，愛主愛到一個地步，非個人與主有最親密的聯合與交通，是不能過去了，才有這一種的表示。哦﹗愿意主親近我，與我親嘴，向我個人表示 的愛。我渴慕這個，我要這個， 這親嘴的交通。 親嘴這一件事，是最個人的。有一位弟兄說，你不能在同時，親二個人的嘴，所以這是最親密的交通。

為著什么緣故她才如此呢？因為這一個書拉密女，懂得一件事︰“因你的愛情，比酒更美〞。她懂得主的愛。哦﹗她懂得，她懂得主的愛，比酒更美。什么是酒呢？弟兄姊妹們，也許都知道。酒是能使人快樂的，是能使人奮興的。酒就是世界所有能使你快樂的東西，能使你奮興的東西，就是世界所能夠給你享受的東西。也許你有一個人，能使你快樂，使你奮興，叫你去愛他；也許你有一件事情，能使你快樂，使你奮興，叫你得著享受；或者你有一件寶貝的東西，叫你得快樂，得奮興，吸引你去愛它。換一句話說︰凡世界所能給你快樂與奮興的一切，都是酒。這裡她說︰“你的愛情比酒更美〞。世界所能給我們的東西，無論是人也好，是事情也好，是東西也好，所有的一切，如果拿來與你的愛比一比，就比不上；一比較的時候，就要看見你的愛，比酒更美，比酒更好。弟兄姊妹們，什么時候是我們能將二件東西，放在一起比較的時候呢？不是二件東西差得太遠的時候，乃是二件東西差不多的時候，才能比較。不然比例是不能開的。所以我覺得在這裡，書拉密女，用比較來說出主的愛，是不得已的說法，是沒有辦法的一種說法。(若不然，就書拉密女，對于主的愛的認識，還是幼稚的)。其實主的愛，與世界的東西，是不能比較的。相差太遠，不能開比例的。但是這是沒有辦法的說法，因為我們的習慣，如果沒有比較，就看不出二件東西的好歹。沒有黑，就顯不出白來。沒有遠，就顯不出近來。必須拿二件東西，比較一下，才能分高低上下，才知道什么是好是歹。所以這女子的辦法，也只好以酒來比主的愛。一比較的時候，就知道主的愛比酒更美，比酒更好。其實說起來，主的愛的長、闊、高、深，是遠超過一切，任何的東西，都沒有資格和它來比較。因為 的愛，是永遠的愛，是愛仇敵的愛，是不死的愛，是比死更強的愛，寧可自己死，而要救別人的愛。哦﹗ 就是愛，這一個愛，是不能比較的。世界上沒有一件東西，能和 比較的，也是沒法比較的，可是這裡沒法子，只得比較一下，“你的愛情比酒更美〞。

弟兄姊妹們，你們有沒有注意這裡的二個小字呢？第一句是說愿意“ 〞用口與我親嘴，第二句是說因“你〞的愛情比酒更美。起先是說“ 〞，后來是說“你〞，難道“ 〞和“你〞是指著二個人嗎？哦﹗這是經歷，是交通的經歷。在起初的時候，好像主離她遠得很，心裡盼望 來親近她，所以她就禱告。但禱告一發出去的時候，她的禱告立刻得著答應。主的同在，立刻向她顯現。所以不再說“ 〞乃是“你〞了。哦﹗ 變作“你〞了﹗起初好像主還在天上，現在覺得主在她裡面了。當說“ 〞的時候，還不覺主的同在，但到說“你〞的時候，就已經有同在了。所以起頭是說“ 〞，后來就說“你〞，感謝謝美神，主在我們裡面，再近也不可能了。

下面說“你的膏油馨香，你的名如同倒出來的香膏，〞什么是膏油，什么是香膏呢？也許你們都知道，聖靈就是膏油。膏油是預表聖靈的。在這裡，我們要注意一下，這膏油與香膏二個字。膏油在原文是多數(ointments)，香膏是單數的(ointment)，這裡有一點講究，我們知道主耶穌是受膏者，是被聖靈所膏的。所以 是主，是基督。 在母腹裡的時候，已被聖靈充滿，神榮耀的靈，是常在 裡面的。 是裡外都有聖靈的。按聖靈的功用來說多數是可以用的。請看以賽亞十一章二、三節“耶和華的靈必住在他身上，就是使他有智慧和聰明的靈；謀略和能力的靈；知識和敬畏耶和華的靈。〞在這裡，一位聖靈，有各種的表現︰有智慧的靈，聰明的靈，謀略的靈，能力的靈，知識的靈，和敬畏耶和華的靈，分開來是這么多。總稱是一個 耶和華的靈。這就是諸膏油(ointments)。聖靈是一位，不錯，但是按著功用說，就不止一種， 的諸膏油馨香，是因為 充滿了各樣功用的聖靈。所以在主的身上，各樣功用都有。 一生行事，都是隨著靈的引導。 所有說話，行事，工作，都是聖靈的表顯。所以我們從福音書裡看見 的言行真是滿了膏油，能治人的傷； 心所存的，充滿了愛。所以 不肯拿起石頭來，打死犯奸淫的婦人。 口所說的，滿了恩典，所以一說出來，就是恩言。 所行的，都是善事，所以 能問說︰你們是為哪一件善事拿石頭打我呢？主耶穌所有的存心，所說的話，所行的事，都是由于聖靈，所以 的膏油馨香，凡出乎 的，沒有一樣不是馨香的。

底下說︰“ 的名，如同倒出來的香膏。〞名是什么呢？名是代表一個人的自己。主因著聖靈，生活出來的生活，是馨香的。但是 的自己更香，倒出來的香膏，比在瓶子裡的更香。你記得，在伯大尼有人請耶穌吃飯的時候，馬利亞把玉瓶打碎，香膏倒出來，抹在主的身上。那屋子就充滿了香氣。如果玉瓶不打碎，香氣就不出來。噯﹗我們聽見了那一個書拉密女的話，我們就知道主耶穌必須經過十字架，哦﹗怎樣能夠叫香膏倒出來呢？玉瓶必須打碎。玉瓶若不打碎，香膏永遠不出來。哦﹗什么比十字架上的傾倒更香甜呢﹗ 存心順服，以至于死，並且死在十字架上。 獻上自己，將命傾倒出來。 那一個瓶(身體)， 那一個寶貴的玉瓶，已經為著我們的緣故，打碎了。主耶穌死在十字架上，傾倒出 的生命，真給我們看見， 的名如同倒出來的香膏，何等的馨香﹗你聞到么？但是弟兄姊妹們，今天我們是與主走一條道路的人，今天如果我們的生命，不被打碎，在我們裡面的香膏，也不能發出來，不能給人聞見的。一粒麥子，若不落在地裡死了，仍舊是一粒。如果死了，才能夠結出許多的子粒來。主耶穌已經被打碎，今天我們也必須有一個絕對的奉獻，好讓神來打碎。但愿我們一點不保留的奉獻，好讓香膏倒出來。我們知道，凡是得救的人，沒有一個不聞過這一個香氣的。如果沒有聞，就你還沒有得救，還沒有信。你聞到了，所以你信了，所以你得救了。 把玉瓶打碎，香膏倒出來， 舍去了生命，叫我們得著生命，這在蒙恩人的身上，是何等的馨香呢？感謝神， 是倒出來的香膏。

因為這一個緣故，“所以眾童女都愛你。〞你們知道誰是童女呢？林后十一章告訴我們說︰我把你們像貞潔的童女，獻給基督，每一個信主的人，都是童女，都獻給基督。基督是我們的丈夫。怎樣才像童女呢？請你記得，童女是沒有沾染世界的污穢的。是一心一意愛主的人。不能一面愛主，一面又愛世界，因為童女只有一位未婚夫，就是拿撒勒人耶穌。今天我們每一個的情形怎樣呢？按地位來說，我們個個都是童女。但是在經歷上說，是不是傾向世界，另有所愛慕呢？如果另有愛慕？就不配稱作童女，也不像童女。童女是在基督之外，沒有所愛慕的。除 之外，在天上我有誰呢？除 之外，在地上也沒有所愛慕的。弟兄姊妹們，我們本來是童女，但愿主保守我們，不失去童女的性質。這裡是說，眾童女都愛你，所以翻過來說，惟獨像童女那樣的人，才能夠愛主。噯﹗許多人，已經失去童女的性質了。她們的心，不知道已經放到哪裡去了，一點也不愛主，一點也不盼望主來，一點也不親近主與主交通，也不羨慕主，今天在許多基督人的心裡，已經把主放在一邊了。已經不愛主，已經失去了童女的性質。但愿主憐憫我們。

我們往下看︰“愿你吸引我，我們就快跑跟隨你。王帶我進了內室，我們必因你歡喜快樂。我們要稱贊你的愛情，勝似稱贊美酒。他們愛你，是理所當然的。〞她在這裡求主吸引她，她繼續說是“你〞不是說“ 〞，所以主是一直和她同在的。但是她還覺得不能快跑跟隨 。所以要求主吸引。“跟隨你〞，或作“追隨你〞，意思就是緊緊的追隨主，一點不放松的追隨主。但是憑著自己不能追隨，所以需要主的吸引。你在這裡看見二件事︰一面，你看見主是有吸引的能力的。另一面，你看見我們是軟弱的，並且軟弱到了一個地步，連親近主也不能。人若不看見自己的軟弱，也就不需要主的能力。如果你沒有認識你是軟弱到一個地步，就是要跟隨主都是無能的，你就不會作這一個禱告。感謝神，我們的主有吸力，像吸鐵石一樣。能夠把我們吸過去。我們都知道，為什么吸鐵石能吸鐵呢？因為在它裡面有吸鐵的能力。今天有這么多的弟兄姊妹聚集在這裡，是怎么一回事呢？你們怎么會跑來的呢？啊﹗是主的吸力。主說︰“我若被舉起來，就要吸引萬人來歸我。〞今天是主吸引我們來，因 是有能力的。感謝神，我們是軟弱如水的，但 有能力，像地心的吸力一般，把一切的東西，都吸住了。贊美主﹗ 吸引我們，我們就能快跑跟隨 。什么叫做跟隨呢？ 往前走，你向后退嗎？不。 往前，你也往前。 到東，你也到東。 到哪裡，你也跟到那裡。這是跟隨。什么叫做快跑跟隨呢？如果 走得快，你走得慢，不久就看不見 ，也就不能跟隨 。快跑，是緊緊的追上 ，差不多要踏著 的腳跟。所以快跑就是竭力的追求跟著 ，一步都不離的跟隨 。弟兄姊妹們，今天你跟隨主，是什么種的光景呢？許多人，跟隨主，好像彼得一樣，遠遠的跟著 。這不是書拉密女的跟隨，也不是眾童女的跟隨。聖經告訴我們說︰“我們就快跑跟隨你。〞感謝主，這快跑的力量，不是我們的，是出乎主的，但愿我們學習認識我們的軟弱。

弟兄姊妹們，在這裡又有二個小字，你們注意過沒有？這裡說︰“愿你吸引我。〞被吸引的是“我〞，快跑跟隨的是誰呢？是“我〞嗎？不，是“我們〞“我們就快跑跟隨你。〞希奇不希奇，被吸引的是一人，而快跑跟隨的是多人。真的，這是事實。如果有一個人，特別蒙主的祝福，被主所吸引，就跟隨主的人，不止他一個，必定有一班。一班人，要因著這一人蒙祝福。哦﹗吸引的是一個，跟隨的有一班，吸引的是“我〞，跟隨的是“我們〞，但愿主興起特別愛主的人來，好叫多人得著祝福。

下面說什么？“王帶我進了內室，我們必因你歡喜快樂。〞王帶女到什么地方呢？到內室去。或者說，隱密處，臥房，睡覺的地方，密室，是不公開之處，私下的地方。王帶她進入 的內室。我問你︰你會不會帶領一個面無相識的人，進你的臥房去呢？不會，是不是？如果你帶領一個人，進入你的內室，向他顯明你的秘密，必定對他有相當的交情，相當的認識，必定不能隨便。這裡並不是說帶領眾童女進 的內室。乃是“我〞一個人，換一句話說，是特別與主有交通的那一個。是特別愛主的人，王才把她帶進內室去。內室的經歷，是奧秘的經歷。在內室你要得著前所未有的經歷。這內室的經歷，不是任何人都能得著的，必須與王有深切的認識，主才能帶領進去。所以這不是每一個基督人的經歷，乃是特別愛主一班人的經歷。

這裡說︰“王帶她進了內室。〞許多的時候，我們想到天上去，到第三層天去，到樂園去，得著保羅所得的啟示。豈知道不是你自己能去的。因為這是王的內室，是最森嚴的地方。若不是 帶你，你就不能進去。若是 看你可以到那裡去的時候， 就帶你進去。是 看為可以將 的奧秘啟示你的時候，是 看為能將神的計劃告訴你的時候，是 看為能把神的旨意顯明給你看的時候，才好把你帶進去。所以是“我帶你〞不是“你〞跑進去的。在這裡，並不是因為你的定意，你的奔跑，乃是因為 的憐憫， 的恩典。王帶誰進去，誰就能進去。不是每一個人，是一個人，不是眾童女，乃是書拉密女。

這裡並沒有說所羅門把她帶進去，也沒有說是她的良人把她帶進去；在這裡，是說“王〞把她帶進去。什么是王呢？王是掌權的，有權柄的。女現在所看見的是王不是良人。這叫我們看見她是服權柄的。她有一個絕對順服的生活。她服在 的權柄之下。如果我們還沒有完全奉獻，還沒有絕對順服，王內室的經歷，秘密的啟示，就不能得著。如果 在你的身上是王，是有無上的權柄的， 才能夠將別人所不知道的奧秘啟示你。弟兄姊妹們，今天主耶穌在你的身上怎樣呢？是不是能絕對掌權管理你呢？還是你自己在那裡掌權呢？ 若不在你身上作主，你就不要盼望進 的內室。若要得著內室的啟示，你自己就得下寶座。她稱 作王，不稱良人，所以奉獻的生活，是在情愛生活之前的。必須先有完全奉獻的生活，然后才有甜蜜情愛的生活。進入內室，是情愛生活的起頭。

“我們必因你歡喜快樂。〞歡喜快樂在英文譯作(Glad and rejoice)就是快樂與喜樂的意思。有一位弟兄說，世界所能給我們的是快樂，世界不能給我們喜樂。意思就是世界所能給我們的，是一時的，不能長久的；是外面的，不是裡面的；無論你玩多好的山水，赴多鬧的宴會，有各樣的娛樂與享受。這些快樂，都好像早露曇花，一忽兒就過去了。惟獨出于神的喜樂，永遠不能過去。所以主耶穌說︰“你們喝這裡的水，還要再渴。惟獨喝我所賜給你的水，就永遠不渴。因為要在你裡面成為泉源。〞這裡眾童女和女不止有外面的快樂，也有裡面永遠的喜樂。這喜樂，和快樂是哪裡來的呢？，“是因你〞。所以基督人所有的享受，不能在基督之外。我們享受的來源，都是由于 ，都是在基督裡。在這裡我們又看見被帶進內室的只一人，享受快樂和喜樂的是一班人，感謝主，這是事實。

“我們要稱贊你的愛情，勝似稱贊美酒。〞起先是說到你的愛情，“比〞酒更美；現在是“稱贊〞你的愛情，勝似美酒。起先是述說愛情多美，現在是告訴我們愛情該得著怎樣的稱贊。先是說愛情的本己多美，現在是說它該得多少的贊美。世人所稱贊的是美酒。但基督人所稱贊的，是主的愛情。主的愛，是勝過一切的美酒的。世上所有一切的快樂，都不能和主的愛相比。所以主的愛，該受稱贊。 勝似美酒的稱贊。 女和眾童女，因為心裡知道了主愛的甜美，所以口裡就要發出贊美聲音來。心被主的愛所激勵，口就不得不發出贊美來。

“她們愛你，是理所當然的。〞或者說“她們在正直裡愛你。〞“她們〞大概是指眾童女，她們愛你的愛，是正直的，是對的，這樣的愛，是出乎一個清潔的心，無偽的信心，無虧的良心。換一句話說。眾童女向主所發的愛情，是正當的。

下面是說到她自己的光景，和工作的情形。第五節︰“耶路撒冷的眾女子阿，我雖然黑，卻是秀美；如同基達的帳棚，好像所羅門的幔子。〞這是女對眾童女所說的話。她說︰“我雖然黑，卻是秀美。〞她把她自己的光景說出來，她說出二種的光景出來；一面她說她是黑的，另一面她說她是秀美的。黑是一種不美麗的顏色。人都是喜歡白的，沒有人喜歡黑的。人只有用白的粉搽臉，沒有人用黑的粉搽臉的，所以黑是一種不美麗的顏色。她說我是黑的，是難看的，但是在另一面，我卻是秀美的，美麗的。如果你們在亞當裡看我，我是黑的像煤炭一樣。我是污穢的，充滿了罪惡和不義。但是若在基督裡看我，是秀美的，我是全然美麗像基督一樣。因為基督是我的生命。所以請你們千萬不要在亞當裡看我，要在基督裡看我，基督的生命在我裡面顯出來的時候，就什么都是美麗的。

下面二句是形容她的黑，與她的秀美究竟到了如何程度。“如同基達的帳棚，好像所羅門的幔子。〞什么是基達的帳棚呢？基達人，是以實瑪利的子孫。他們是游牧為業，過帳棚的生活的。他們的帳棚，是用黑羊皮製的。是黑的，一點也不好看，好像我們穿的黑羊皮袍子一樣，完全是黑的。這就是說，她在亞當裡一種污穢犯罪的情形。但是在基督裡，她卻像所羅門的幔子。所羅門的幔子究竟怎樣呢？我們知道它是細麻布織成的，上面繡著藍色，紫色，朱紅色的線。什么是細麻布？細麻布是聖徒因聖靈而有的義(啟19:8)。基督自己也成了我們的義(林前1:30)。我們是穿上基督的，是非常的美麗的，所繡上的，有藍色，屬天的；紫色，作王的；紅色，十字架流血的根基。哦﹗在我們身上，有十字架的工作，有各種屬天的情形，並有作王的生命。我們知道幔子是在聖殿裡的，所以這是在神面前的美麗，這就是在基督裡的光景。

下面說︰“不要因日頭把我晒黑了，就輕看我。〞“晒〞字是“看〞字，“輕〞字沒有，只有“看〞。所以可譯作︰“因為日頭把我看見了，因我是黑的，不要看我。〞她怎樣知道自己是黑的呢？因為太陽光照了她。光一照，黑就顯出來。什么時候我們看見自己的污穢罪惡呢？是神用光來照我們的時候。在光之下，罪就要顯明出來。她是經歷過內室啟示的人，所以對于己的認識，是非常清楚的。她已經看見在她的裡面，沒有一點是好的，都是黑的。這裡的日光，不止是照，並且也是對付。受神的對付。許多出于神的光照或啟示，就是對付。當我們一天過一天，在神的光中，得神的光照越多，也就認識自己越清楚。受神的對付越多，你就要發現你從來沒有看見過的罪，從來所不知道的黑。如果這一間房子，沒有光，就桌子椅子都看不見。若有最強的光，就是頂小的針，也要看見。光的用處，是顯明。顯明的結果，是看見自己的黑。既然是黑的，就說是黑的，並不遮掩。但不愿意別人注意她在亞當裡的東西，所以說不要看我。

下面就說到關于工作的事了︰“我同母的弟兄向我發怒，他們使我看守葡萄園，我自己的葡萄園，卻沒有看守。〞她先得了主特別的啟示，就是內室裡面的啟示。后來她就認識自己是什么種的光景。現在她才看見她工作的不對。她做工是因著人的吩咐。她做工沒有奉主的差遣。是她同母的弟兄向她發怒，使她作的。葡萄園是弟兄要她管的。不是神命她管的。誰是同母的弟兄呢？加拉太書說“我們的母親就是天上的耶路撒冷。〞意思就是說，我們是蒙恩作神的兒女的，如同以撒一樣，是因著應許作神的兒女的。神的兒女，當然是我的弟兄。向我發怒，對我不客氣，要我做我所不愿意做的事。就是要我看守他們的葡萄園。這裡的葡萄園，是多數的。底下的葡萄園，是單數的。所以在這裡不得不稍為提一提教會的真理。什么是多數的葡萄園呢？就是人意的組織，不是按著神的心意而設立的。那些組織，有的是屬保羅的，有的是屬彼得的，有的是屬亞波羅的，各色各樣的宗派，不下有一千三百多個。他們有特別的信條，(就是在全部聖經之外之信條，)有特別的交通，(就是不能包括中外古今所有一切得救的人，)還有特別的名稱，(就是主名之外之名)。有那么多的葡萄園，書拉密女，是一個真心愛主的人，也曾看守過這些。她不是沒有自己的葡萄園。真正的教會，是單個的，雖然可以因著地方而分作千萬的聚會所，而交通卻只有一個。但是她沒有看守自己的“那一〞個。她聽從了人的吩咐，過于神的差遣。她現在才知道她所站的教會的地位錯了。知道自己這樣做，是錯的，所以她的心發出底下的呼求︰

“我心所愛的阿，求你告訴我，你在何處牧羊，晌午在何處使羊歇臥，我何必在你同伴的羊群旁邊，好像蒙著臉的人呢？〞她要找主在哪裡，要知道主親手所牧放的羊在哪裡，她知道她工作的虛空，曉得現在所站的地位不對。因此她，就有一個呼求，羨慕看見主自己工作的場所。愿意看見主自己牧養的羊群。所以她說︰“我心所愛的阿〞。“愛〞是動詞。你是我心所愛的，求你自己來指示我，告訴我一件事，就是你自己牧羊的地方在哪裡。你所在的地方我要去，你所站的地位我要站。我現在不過在你同伴的旁邊。雖然是同伴，但不是你自己。雖然不敵擋你的就是你的朋友，但是站在你同伴的旁邊，總覺得害羞。所以我要知道你牧羊的地方。牧羊該譯作喂養。“晌午在何處，使羊歇臥？〞“歇臥，〞或作“安息〞。這一個安息，是一個完全的安息。聖經說。“義人的道路，像黎明太陽，越照越亮，直到正午。〞正午是最光明的，是光最完全的時候。所以晌午安息，是完完全全的安息。也惟獨主自己所帶領的羊群，才能得著完全的安息。從前所注重的，是工作。現在所尋求的，是喂養和安息。先是工作的問題。現在是生命長進的問題。她已經看見從前工作的空虛，她知道生命的喂養，是比工作更緊要的。所以現在的追求是喂養和安息了。究竟我們得著了完全的安息嗎？一件事是事實。凡在基督之外，另有所追求的，就不能得完全的安息。完全的安息，是絕對在基督裡的。

她說︰“我何必在你同伴的羊群旁邊好像蒙著臉的人呢？〞這女已經被主吸引到了一個地步，覺得在主同伴(不是仇敵)的羊群旁，也覺得羞恥，蒙臉是一種害羞的表示。你記得利百加遠遠看見以撒在路上來迎接她的時候，她就將帕子蒙著臉。“蒙臉〞還可譯作“飄泊〞，流離失所，無家可歸，她雖然站在主友人的羊群旁邊，但好像一個飄流無定，流離失所的人，她沒有安息，她必須找到主自己的所在。

下面是主的回答，告訴她如何才能找到主的所在。“你這女子中極美麗的，你若不知道，只管跟隨羊群的腳蹤去，把你的山羊羔牧放在牧人帳棚的旁邊〞“你這女子中極美麗的〞。這是主回答的話。噯，弟兄姊妹們，我們真要感謝贊美主﹗書拉密女豈不是怕人看她嗎？怕人看見她的黑。但是這裡主怎么說呢？是說你這女子中極丑陋的嗎？哦﹗你這女子中極美麗的﹗主沒有看見基達的帳棚，主只看見所羅門的幔子，是極美麗的。誰是女子中極美麗的呢？充滿基督生命的人，才是主所看為極美麗的，贊美主﹗ 沒有在亞當裡看我們， 在基督裡看我們。

“你若不知道，〞你是該知道的，你為什么不知道呢？好像有點怪她。如果你真的不知道，現在有辦法，你只要跟隨羊群的腳蹤去好了。哦﹗羊群所走的道路，是有“腳蹤〞的，是有影跡的。感謝主﹗因為主曾為我們留下 的腳蹤。就是在彼得前書二章二十一節︰“你們蒙召，原是為此，因基督也為你們受過苦，給你們留下榜樣，叫你們跟隨 的腳蹤行。〞主是帶領羊的好牧人。 在前頭走，羊在后面跟。主的腳蹤到哪裡，羊的腳蹤也到那裡。彼得特別告訴我們，主是受過苦的。所以如果我們跟隨羊群的腳蹤去，那一條路就必定是十字架的道路，損失的道路，倒霉的道路，吃虧的道路。主走過這條路，跟著 的羊群也走過。你若要跟 ，就必定是這一條路。但是這路是窄的，找到的人也少。雖然少，但有辦法找，只要跟著羊群的腳蹤去好了。那末誰是跟主的羊呢？彼得是跟過主的羊，保羅也跟過主，馬丁路德，戴德生，還有許許多多的人，你去看他們的生命，他們的生活，你就能認識他們的腳蹤，也就知道這就是主的腳蹤。弟兄姊妹們，你找到了沒有？感謝神，羊群是有腳蹤的。雖然這是一條流汗，流淚，流血的道路，可是結果就是榮耀和寶座，請你不要灰心﹗

“把你的山羊羔，牧放在牧人帳棚的旁邊。〞主是牧長，是大牧人，在主之下，受主的分派的，有許多的小牧者。每一個小牧人，也牧養著一班的山羊羔。這女子是小牧人中之一，也有一群山羊羔。現在可以將你的山羊羔放在牧人帳棚的旁邊。就是你在那么多的牧人中間，也有你的一個位置。也可以一同喂養你的小羊，就是比她更幼稚的信徒。所以在這么多的帳棚旁邊，也可以有你的帳棚。帳棚的生活，是帶著寄居的性質的。所以在這裡，我們不過是客旅。她一面追求走十字架的道路，一面過寄居的生活，同時還該看顧在她手下的山羊羔。愿神祝福 的話。 俞成華


講道材料

雅歌第二章

【歌二1】「我是沙侖的玫瑰花(或作水仙花)，是谷中的百合花。」

文意注解 「沙侖，」迦密山以南的肥沃沿海平原。

「玫瑰花，」指一種頗常見、極尋常的花，但不能確定是甚么花。

女子一面自謙不過如沙侖的紅花與白花，比比皆是，十分平凡；一面也自喻如百合花般美而純潔。

靈意注解 這裡她自承不過是野地裡的水仙花，低賤平凡，因著蒙神看顧(「谷中的百合花」，參太六28)，才得有今日的身份。

話中之光 (一)我們不要看自己過于所當看的(羅十二3)；當叫眾人知道我們謙讓的心(腓四5)。

(二)神阻擋驕傲的人，賜恩給謙卑的人(雅四6；彼前五5)。

【歌二2】「我的佳偶在女子中，好像百合花在荊棘內。」

文意注解 男子稱贊她在「女子」(原文系複數詞)中，如鶴立雞群，具超凡出眾的姿色。

靈意注解 「百合花，」象徵有信心的人。

「荊棘，」象徵人墮落敗壞的天然生命(參創三18)。

主在這裡稱贊她在世人中，雖然四圍盡皆天然險惡的環境，卻能憑信心活著。

話中之光 (一)百合花生長在荊棘叢中，不易長大，因為︰1.它有生活方面的煎熬，貧困艱難；2.它受別人排擠，忍氣吞聲；3.它是孤單無助，沒有人與之同情。但苦難是神的方法，用來造就信徒。這好比最好的鋼鐵，都經過火的鍛煉；最精美的寶石，都經過匠人的琢磨。

(二)荊棘與百合花既處一樣的環境，正顯明百合花之所以為百合花。因為神要我們在世上以生活來見証神、榮耀神。此外，神也藉著世界的環境與磨煉，叫我們仰望神，更依靠神。

(三)信徒雖然卑微渺小，但在主的眼中卻如百合花一樣的可愛；這世上的人，若與我們相比，只不過像荊棘一般，非但沒有價值，還要被燒毀。

【歌二3】「我的良人在男子中，如同蘋果樹在樹林中。我歡歡喜喜坐在他的蔭下，嘗他果子的滋味覺得甘甜。」

原文直譯 「...它的果子香甜合我口味。」

原文字義 「蘋果樹」是一種常綠的果樹，究屬何種類，並不明確。

文意注解 「男子，」在原文是複數詞。

「蘋果樹，」既有葉子遮蔭，又有果子可吃。

她稱贊她的愛人在眾多的男人中，不只儀表出眾，而且是能叫她有一種舒適愉快的滿足感的。

靈意注解 「我的良人在男子中，如同蘋果樹在樹林中，」『男子』是指奪人心魂、令人戀慕的(創三16)。這裡她見証主在一切令人戀慕的人、事、物中，是特出的。

「我歡歡喜喜坐在他的蔭下，」指她享受主的蔭庇，有如被提般的快樂。

「嘗他果子的滋味覺得甘甜，」指享受 生命和工作的果效，甜美舒暢。

話中之光 (一)求主開我們的心眼，認識 是千萬人中的第一人，才不至于受世界的虛榮和珍寶所吸引。

(二)你們要嘗嘗主恩的滋味，就知道 是美善，投靠 的人有福了(詩卅四8)。

【歌二4】「他帶我入筵宴所，以愛為旗在我以上。」

原文直譯 「他帶我進入酒室，含情脈脈(含愛意)地望著我。」

文意注解 「筵宴所，」是宴客同樂的地方。

「以愛為旗，」指他對她愛意的表露，像旗幟飄揚于空中，人人都得看見。

靈意注解 她被主帶領，享受主那豐厚的愛，得以在人面前見証並顯揚主的愛。

話中之光 (一)在「筵宴所」(原文『酒室』)裡，有豐盛的酒供我們喝，而主的愛比酒更美，我們可以盡情享受主的愛。

(二)主的愛豐滿無限，時時、處處均可得之而享受。

(三)最大的恩賜與最妙的道乃是愛(林前十二31~十三13)，惟有愛最能彰顯基督。

【歌二5】「求你們給我葡萄乾增補我力，給我蘋果暢快我心；因我思愛成病。」

原文直譯 「...蘇醒我心(恢複我的精神)，因我得了愛病。」

文意注解 「葡萄乾」和「蘋果」均隱喻愛人之間的親昵。

靈意注解 葡萄乾和蘋果是指主生命不同方面的供應。這裡她的意思是說，她已享受主的愛到一個地步，再也承受不住了，需要被蘇醒並重新加力，來擴充她享受主愛的度量。

話中之光 (一)主的豐富，真是過于我們所能享受的；我們享受主的度量無論有多大，主的豐富總是綽綽有余的。

(二)我們越嘗到主恩的豐富和主愛的甘甜，就越覺得自己的軟弱與缺乏，因而更多需要主的加力和供應。

【歌二6】「他的左手在我頭下，他的右手將我抱住。」

文意注解 兩人相親相近。

靈意注解 她把自己交托在主的恩手中，信靠主慈愛的扶持(「左手在我頭下」)和能力的保守(「右手將我抱住」)。

話中之光 (一)主的手安穩可靠，誰也不能從 手裡把我們奪去(約十28~29)。

(二)當我們覺得心靈軟弱的時候，應當把自己完全交托在主的恩手中， 必能保全我們所交付 的，直到那日(提后一12)。

【歌二7】「耶路撒冷的眾女子阿，我指著羚羊，或田野的母鹿，囑咐你們，不要驚動，不要叫醒我所親愛的，等他自己情愿。」

文意注解 這裡是以大自然的生物為愛情的見証，表明愛情要順乎自然，不可矯揉造作，當事人心甘情愿，才是真誠而美麗的愛。

靈意注解 「耶路撒冷的眾女子阿，」還是指同為聖靈所重生作神兒女的信徒，主在這裡特別是指著那些糊涂熱心的聖徒說的。

「我指著羚羊，或田野的母鹿，囑咐你們，不要驚動，」『羚』和『母鹿』易受驚動。主囑咐別人不要隨便去激動她、批評她，因為自有她的主人在(羅十四4)。

「不要叫醒我所親愛的，等他自己情愿，」主的意思是她此刻需要有屬靈的『細拉』(暫停之意)，她的功課學到這裡，需要歇一歇了(可六31)。讓她休息一陣子，她自己會再起來追求的。

話中之光 (一)「羚羊」性活潑，「母鹿」性安靜；人的靈性應活潑而安靜。若活潑而不安靜則如發狂，若安靜而不活潑則趨死沉。

(二)追求主須出自「情愿」，我們若不情愿順服主的帶領，則靈命斷不可能長進。

(三)凡用人的方法，來激發人對主的愛，只能收到在情感上暫時奮興的果效，不能使人在靈裡有持久不衰的火熱。

【歌二8】「聽阿，是我良人的聲音；看哪，他躥山越嶺而來。」

文意注解 這是描述當她所愛的人出現時，女子對他強烈的感受。

靈意注解 「看哪，他躥山越嶺而來，」『山』和『嶺』在聖經中都是指艱難和攔阻說的(太廿一21)。主啟示 自己給她看見， 是複活的主，勝過一切的艱難和險阻。

話中之光 (一)聽見主的聲音，是人屬靈的轉機；所以凡有耳的，就應當聽(啟二7)。

(二)我們所遭遇的一切環境，無一能夠攔阻 、困住 ；惟有人的心眼被開啟，看見主複活的大能，才不致于因面臨艱難困苦而灰心喪志。

【歌二9】「我的良人好像羚羊，或像小鹿；他站在我們牆壁后，從窗戶往裡觀看，從窗櫺往裡窺探。」

原文字義 「羚羊」母鹿；「窗櫺」小格子的窗。

文意注解 羚羊體態俊健優美，行走快速如風；以「羚羊」喻他的俊美和敏捷，以「小鹿」形容他的青春活力和斯文。

「觀看」和「窺探」是描寫他急迫的心情，想與所愛的人把晤，從這窗望到那窗。

靈意注解 「我的良人好像羚羊，或像小鹿，」原文是『我的良人好像母鹿，或像小鹿；』『鹿』在聖經中象徵複活(參詩廿二詩題)。這裡指主顯出複活的能力和活潑。

「他站在我們牆壁后，」這話說出她因只顧到已往的享受和經歷，不知不覺和主有了間隔。她在牆裡，主在牆外(參啟三20)。

「從窗戶往裡觀看，從窗櫺往裡窺探，」『窗戶』和『窗櫺』是『透光處』(創六16)；『觀看』和『窺探』意指光照。主在人的心裡光照，叫人認識 並認識自己(林后四6；弗五13~14)。

話中之光 (一)主是「站」著，不是『坐』著； 隨時都預備著要帶領我們。

(二)信徒不追求主則已，一旦被激勵而起來追求主時，往往只顧自己享受與主內室的交通，而忽略了主的事工和別人的需要。

【歌二10】「我良人對我說，我的佳偶，我的美人，起來，與我同去。」

原文直譯 「...我的愛侶，起來﹗我的美人，與我同來﹗」

靈意注解 主的意思是不要她一直留戀裡面的享受和經歷，而要帶領她在外面環境中來認識並經歷主，所以呼召她起來出去。

【歌二11】「因為冬天已往；雨水止住過去了。」

原文直譯 「看哪﹗因為冬天已過，雨水止息過去了。」

文意注解 大地回春，雨季已逝，萬物欣欣向榮，是愛情的季節。

靈意注解 「冬天」和「雨水」是指限製生命活動的環境和事物；從前這些難處，都因著主複活生命的供應，而成為過去。

【歌二12】「地上百花開放；百鳥鳴叫的時候已經來到，班鳩的聲音在我們境內也聽見了；」

文意注解 花開和鳥鳴象徵大地回春的情形。

「班鳩，」為報時準確的候鳥，每逢三、四月間，班鳩的鳴聲響遍巴勒斯坦原野。

靈意注解 這是指死寂已過，如今在複活的境地裡，光景多么美麗、悅人。

【歌二13】「無花果樹的果子漸漸成熟，葡萄樹開花放香。我的佳偶，我的美人，起來，與我同去。」

原文直譯 「...我的愛侶，起來﹗我的美人，與我同來﹗」

文意注解 「無花果」、「葡萄」都是平安、福樂的表徵；他催促所愛的人一同往郊野踏青。

靈意注解 「無花果，」是冬果，如今已結果，但尚未成熟。

「葡萄，」一開花就會立即結果。這是說複活的生命即將成熟，前途有無限的把握。主藉著複活的豐富，來呼召她出去，在外面環境中經歷複活的能力，顯出複活的生命來。

話中之光 (一)求主叫我們不停留在內室裡，以自我為中心的享受生活，而能夠在一切環境中，跟隨主的帶領，與 同行、同止。

(二)吃飽是為著走路和作工；我們若在靈程中留戀于既得的成就，那些成就便會成為我們的絆腳石。

【歌二14】「我的鴿子阿，你在磐石穴中，在陡岩的隱密處；求你容我得見你的面貌，得聽你的聲音；因為你的聲音柔和，你的面貌秀美。」

原文字義 「陡岩」升高，不可到之地；「柔和」甘甜。

文意注解 「鴿子，」為對所愛的女子的昵稱。良人用鴿子藏在「磐石穴中」來比喻所愛的仍在屋中，巴不得早點出來相見。

「聲音柔和...面貌秀美，」指他被她所吸引，沉醉于愛情美景中。『面貌』指她整體的外表，而不單是她的臉。

靈意注解 「我的鴿子阿，你在磐石穴中，在陡岩的隱密處，」『鴿子』是聖靈顯出的模樣(太三16)。

「磐石穴，」在聖經中是指十字架。

「陡岩的隱密處，」指複活升天的地位。

主呼召她要經歷十字架的死，然后才能聯合于 的複活與升天(羅六5)，顯出她是一個憑聖靈行事的人(加五16)。

「求你容我得見你的面貌，得聽你的聲音；因為你的聲音柔和，你的面貌秀美，」面貌和聲音代表一個人顯在人前的樣子。主呼召她要顯出十字架的模型，就是顯出新造的新樣(羅六4；加六15)。

話中之光 (一)信徒不只要明白十字架的道理，還得在經歷上，活出十字架的生活來。

(二)惟有當我們受十字架的對付，脫去天然的生命、性情，才能在主面前顯為美好。

(三)我們的身上惟有常帶著耶穌的死，才會使耶穌的生也顯明在我們身上(林后四10)。

【歌二15】「要給我們擒拿狐狸，就是毀壞葡萄園的小狐狸；因為我們的葡萄正在開花。」

文意注解 「葡萄園，」喻女子自己。

「開花，」指情意正濃。

葡萄園開花時最怕狐狸毀壞，女子情真愛切，不愿受到任何事物的破壞。

靈意注解 「要給我們擒拿狐狸，就是毀壞葡萄園的小狐狸，」小狐狸就是『己』。我們的天然已生命若不對付，是會毀壞靈命(葡萄園)的長進結實的，所以要把『我』釘在十字架上(加二20；六14)。

「因為我們的葡萄正在開花，」葡萄開花是為著結果子；主是葡萄樹，我們是枝子。主要我們多結果子，好榮耀神(約十五5，8)。

話中之光 (一)我們每一個舊生命的小彰顯、小習慣、小自愛，都是「小狐狸」；一不經意，屬靈的生命就會被它毀壞。

(二)在我們屬靈的追求上，千萬不可忽視那些「小」問題──小小的不順服，小小的不信，小小的嗜好，也許我們不在意，卻能毀壞我們。

【歌二16】「良人屬我，我也屬他；他在百合花中牧放群羊。」

原文字義 「牧放」吃草，細嚼，細賞(原文無「群羊」)。

文意注解 「良人屬我，我也屬他，」兩人互許，彼此相屬，如同一人；表明愛情專一、堅貞不移。

本節后半指良人像羚羊般享受她的美麗。

靈意注解 「良人屬我，我也屬他，」她答非所問，留戀享受主之于她，雖然知道她之于主也是應該的。這裡她是以自我為中心，把自己放在首要的地位，主的一切是為著我，屬乎我的，而把我為著 和屬乎 ，放在次要的地位。

「他在百合花中牧放群羊，」『百合花』象徵主的工作(詩四十五詩題)。她在這裡承認她乃是主的工作(參弗二10)，是主所牧養的，有 我必不至缺乏(詩廿三1)。她在這裡所注意的，仍然是主之于我。

話中之光 (一)一個初奉獻的人，並非不知道該怎樣對主，但總不能忘記自己，這是最大的缺點。

(二)許多基督徒的失敗，是以自己為中心，而把主放在次要的地位上──先叫主受自己的支配，然后才想到主的權益。

【歌二17】「我的良人哪，求你等到天起涼風，日影飛去的時候，你要轉回，好像羚羊，或像小鹿在比特山上。」

原文直譯 「...求你等到天破曉，黑影飛去的時候...」

原文字義 「比特山」有裂罅的山嶺，分開的山。

文意注解 有人認為此處指傍晚來臨，暮色籠罩，是回家的時候；但一般人認為是指涼風吹來，夜色已逝的破曉時分。

「羚羊」和「小鹿」指她所愛的男子。

靈意注解 「我的良人哪，求你等到天起涼風，日影飛去的時候，」這裡她承認和主之間有黑影存在，卻仍不肯答應主的呼召。

「你要轉回，好像羚羊，或像小鹿在比特山上，」她雖覺得與主有分離(「比特」之意)，卻以為不大要緊，只求主過一段時間，再來與她同在。

話中之光 (一)現今黑夜已深，白晝將近(羅十三12)，主快要再來了，我們該當趁著現在，答應 的呼召，起來與 同行，免得當主再來時，悔恨已晚(太廿五1~13)。

(二)信徒一生的靈歷，若不一直緊緊跟隨主往前，就會落入屬靈的危機中。

二章一節︰此節當緊接在一章十七節之下。這話不是王說的，乃是女說的。如果這話是王說的，就有點不容易解釋。因這一節如果是王說的，就下一節父說女子是百合花，是不通的。

「沙侖」是平原。「玫瑰花」或作「野水仙」，或作「野薔薇」。這花在猶太地是很賤的。谷中的百合花，是平常的，是不顯露的。是谷中的百合花，不是盆中的百合花。不是人所看顧的，乃是神所看顧的。

她所以自承為沙侖的玫瑰花和谷中的百合花，是因王在一章十五節稱贊她。所以她在一章十六至十七節，一面贊美王，一面說到安息。現在講到自己，不過是野地的玫瑰花，谷中的百合花而已。意即我這個人，算不得甚么，是一個很平常被神所看顧的人而已。

{\Section:TopicID=170}王的回答(二2)

二節︰王的意思，她是百合花，不是谷中的比較，乃是在荊棘中的比較。王是說，這女子是百合花，其余的不過是荊棘而已。

「荊棘」，按聖經看︰(一)是指在亞當墮落之后，人所有的天然生命。第一根據，就是創世記三章十八節，是自己生出來的，是沒有撒種就生長出來的。在荊棘篇(出三)，火一直燒，但荊棘沒有燒掉。火、光，不是從荊棘的本身發出來的，乃是從神來的。神用荊棘，但是神沒有叫荊棘有所損失。這是說，神將來用摩西對付以色列人，對付外邦人，都是用神自己的一點，不是用人天然的生命。見証不是用人的資本，一切都是用神自己的。神不用摩西的，神用自己的。(二)是指從天然所生長出來的。這就是指 罪惡天然的結果，如馬太福音十三章七節之荊棘等。希伯來書六章八節的長荊棘，意即隨 自己的意思結出果子，所以結局是焚燒。

「女子」是多數。這些女子，不是指耶路撒冷的眾女子。在這裡，主看尋求 的人像百合花，不像那些出于罪惡的人。主是說她和生活在罪惡中那一班人不同。在四圍都是罪惡的主活，都是天然的生命；但是她與她們不同，她是有信心的(百合花)人。另外，在這裡也暗示一個追求主的人，在天然罪惡的環境中所吃的虧。

{\Section:TopicID=171}女的贊美並享受(二3~6)

二節︰「我的良人在男子中，如同佛手柑在樹林中。我歡歡喜喜坐在 的蔭下， 的果子，在我的口味中是甜的，」(原文)。

現在她也拿王和罪人來比較。「眾男子」，是一切能奪人的心，是給人戀慕的(創三16)，可以作人心的主的，能作信徒的心歸向的地方的。

在這裡，注意在「樹林」。「蘋果樹」原文是「佛手柑」，是常青的，冬天不落葉的。外面的樣子，有點像石榴，味道像柑，又有點像檸檬。

眾男子，不過像普通的樹而已。她的良人有三樣特點︰(一) 是能成林的。注重在木，所以高大。(二) 的蔭庇永下衰落(常是青的，所以有蔭庇)。(三) 結果子(有許多是青的，卻並不結果)。 是高大而同時有蔭庇並結果子的。她在此已經看見主是一切的一切了。

在前面她已經完全歸主。在此是她的見証──是口中對主說出來的話，是對眾人說出來的話。她不只說 是美酒，她現在是稱贊美酒──說出來了。她此時看世界再沒有人，再沒有東西能奪她的心了。在教會中也沒有分門別類說，我是屬保羅的，或是屬亞波羅的(這是肉體)了。現在主是充滿她的眼睛了。

「歡歡喜喜」亦可譯作「高興」。「坐在 的蔭下」是被高舉，有被提意。坐在 的蔭下，所以高興；意即覺得在主面前好像被提一樣。

這樹蔭和一章六節的晒是相對的，是返照的。在此有安息了(詩九一1)。

果子是甜的。這裡的吃，和一章十二節的吃有些不同。那裡是注重在主的自己。這裡的果子是指 主的工作和生命所為我們得 的東西。如稱義、成聖、和平、聖靈的降臨等。一面她覺得 的同在而高興，一面她在 面前享受 為 她所得 的。我們每一次嘗這味道，都覺得是甘甜的。

一章四節說「快跑」；一章八節說「跟隨」；一章十二至十四節也許她是坐下，但未提起；一章十六至十七節未提動詞；到了此時(二3)始正式說她「坐在……」享受 的同在。好像到了此時才正式述說。一章十六至十七節，她已經得安息了；這裡不過是正式的述說而已──述說她在一章十六至十七節所得看的，所享受的。一章十六至十七節是歷史，這裡是述說。

四節︰「 帶我入筵宴所，以愛為旗在我以上。」「筵宴所」可譯作「酒家」，是盡情歡暢之處。這裡的「帶」是第二次的帶。這裡的筵宴所和果子的享受，與王的桌子前有點不同，因筵宴所是宴客所在，是注重在喜樂。有了頭一次的奉獻，經過十字袈的道路，看見了主所為你成功的一切，你自然就被帶入酒家了。

換一句話說，王帶入內室，是為 啟示。王帶入酒家，是為 暢快──覺得王同在的暢快。

打起愛的旗號。所有的問題就是愛。旗號就是表明你所作的，就是一種標語。我們的旗號就是愛，表明我們所作的一切，沒有別的，就是愛。

五節︰「求你給我葡萄乾增補我力，給我佛手柑蘇醒我心，因我有愛病。」(原文)

「暢快」該譯作「蘇醒」。「思愛成病」宜譯作「我有愛病」，意即「愛病了」，即快樂到沒有氣力了。這就像慕迪先生快樂到受不住了，只好求主停住。

此節是注重在求和緩一點。在主面前固然是好，但是仆倒在地像死了一樣，卻是古聖在主面前的經歷。是說她所享受的，過于她所能享受的。享受主的度量，還需要主的加力，才能享受。不然，就要看見太多了，度量不夠享受了。這瓦器無此度量。還需要從主來的力量，來擴充她享受的度量。

六節︰「 的左手在我頭下， 的右手將我抱住。」左手在頭下，意即叫她仰起頭來看 。右手的抱，是抱人頂自然的地位。這裡注重愛的保護，注重愛的扶持。這裡不是注重能力的扶持，是注重親密的扶持。換一句話說，享受主的愛，還需要主恩典的扶持。

{\Section:TopicID=172}王的囑咐(二7)

七節︰「羚羊」，按達秘譯本與美國標準本的腳注，都是用「羚羊」(多數的小羚羊)；但在英國欽定本與美國標準本的正文上，都是用「母鹿」(多數的)。「母鹿」，英、美、達秘三種譯本，都是「紅母理」(多數的)。「他」，不應是男性；是女性的，抑或是中性的，也不敢說；但就上下文而言，應是女性的。

「囑咐」是命令的，所以是王的口氣。

從一章二節至二章六節，屬靈的經歷已告一段落了。主愿 的門徒在此歇一歇。到此時也許是安靜、普通、平穩的達到所該到的了。從內室出來，到了酒家，可說是信徒很平順的到了酒家，所以主要她停一下。

耶路撒冷的眾女子是愛熱鬧的，愛管事的。所以主對她們說話，不要她們來激動她。

鹿性是容易驚動的。王如此囑咐，是說她已經愛病了，不要再作了，可以等一等。她是在主手裡，不必你們再來驚動她。如果你們愛管她的閑事，不但無益，而且會叫她受驚。她該歇一歇，等這個時候過去，等她自己再有第二次的追求。不要驚動她，要等她自己來。不要以為地太屬魂而想幫助她。她的功課學到這裡，要停一停了。

愛到極點了。王在此，所以要肅靜(哈二20)。 (主)是默然的愛你(番三17)，意即主在安息中愛你。

{\Section:TopicID=173}第一段的結言

(一)她在頭一章所見的是十字架，但她沒有看見複活的活潑和複活的大能。

(二)頭一段的第一個危險，是她太愛一種在裡面的友通。

(三)十字袈的順服，和奉獻的究竟與輕重，她還不認識，因她還沒有經過試驗。她還沒有在實際上背負十字架，她還沒有在實際上走十字架的道路。

(四)還有一個危險，是她雖已看見任意妄為的錯誤，她還沒有看見工作的主比工作還大(她雖然看見看守眾葡萄園的不該，但是她還以為看守自己的葡萄園是最要緊的)。

(五)還有一個缺點，是她在以往這么多的時候，只看見主之于她是多有價值，還未看見她之于主該站在同等地位。換一句話說，就是她已得 主勞苦的功效，但是她還未讓主得 勞苦的功效(就是她已經得 主，主還沒有得 她)。

(六)第一段，不過是基督為我，我還沒有為基督。

第二章　脫離自己的呼召(二8至三5)

{\Section:TopicID=175}脫離自己的呼召(二8~15)

這裡沒有說到她的罪惡或者失敗。這裡是屬靈的路程所必須徑歷的階段。她有缺點，這是給我們看見她該到而未到的地方。

{\Section:TopicID=176}複活的能力(二8~9)

八節；她歡喜聽見良人的聲音，她歡喜同在的喜樂；但是她沒有聽從良人的話語，她還沒有實在的順服。

九節︰「羚羊」，達秘本和美國本的腳注，都是「羚羊」(單數的小羚羊)；但英國本和美國本的正文，都是「母鹿」(單數的)。「小鹿」，達秘、英、美三種本子，都作「小牡鹿」(單數的)。

主比作鹿，唯一顯明的地方，就是詩篇二十二篇────早晨的鹿。聖經學者都共同承認，這是指 複活的基督在七日的第一日的早晨。早晨，是另外一天的起頭；複活，是新的一天的起頭，是屬靈生命的新的起點，是新的一天。

八至九節，都是說到複活的活潑。山和嶺在聖經中，都是指艱難和攔阻說的。「 躥山越嶺而來」，是說沒有一件東西夠高夠大可以攔阻 的。

主， 是複活的主。基督複活了， 已經勝過一切的艱難和攔阻。艱難和攔阻是屬于前一天的東西， 是活在另外一天的裡面。所以現在這些艱阻都不過是 的足下物。只要 一躥越，艱阻就都過去了。

所以主在這一段，顯出 複活的能力，活潑地來向她說話。這女子在前一章的經歷裡，並不知道這些東西。她自己也曾奔跑過，但是她還不知道甚么叫「躥山越嶺」。主現在要她學這個功課，所以向她發聲呼召她。因她和主是很親密的緣故，所以她頂容易認識主的聲音。

在這裡有一個頂明顯的缺點，就是在她和主中間有一道牆；牆把她圍在裡面，把主隔在外面。但是，她並不覺得這道穡的害處。所以她不說我的牆壁，而說我們的牆壁；意即我和我的主的牆壁。她本來是想，這個牆璧要把她和她的主圍在裡面，把世界和其他的一切圍在外面。在許多時候，她和主在裡面有交通，有安息，她在裡面過高興陽快的日子。她可以常常在自己的心裡面尋 她的主。她可以不顧環境，不顧人，不顧一切的弟兄姊妹，不顧一切日常的本分，不顧許多的試煉。她可以回頭到裡面去，與主在一起，而把世界忘記了。她只知道交通的甘甜，她並不知道工作的能力和爭戰的凶狠。山上有了三個棚子，山下忘了一堆的罪人。主在山上與她同在，鬼在山下與罪人同在。她固然有主同在，但是她「棚子」裡的生活，叫罪人不能脫離鬼的能力。換一句話說，就是一直回頭尋主同在的快樂。這就是她的牆壁，這是信徒明白基督住在心裡以后的一個危險。

在屬靈方面，我們並非說主離開我的心。這裡主在牆壁后，意思就是︰1主是站 ，不是坐 (前面主是坐席)，意即主是預備有舉動。「站」乃是舉動的前一步。坐是如何引到安息，照樣，站是如何引到工作。2主是在外面。主要引她到外面去。複活的能力是可以「躥山越嶺」的，所以不該把 關在牆壁裡面。

視在她該學習，不在裡面去抓主，而在外面讓主帶領她。不用自己的力量抓住主，乃是讓主帶領她。她應該學習相信主的話，學習用信心，學習跟隨主「躥山越嶺」，學習不靠 主同在的感覺而活 。感謝神，人雖然有了牆壁，但是神為 自己常常留 窗戶。如果沒有大窗戶，也有小窗櫺。在一個奉獻過的人的心裡，神總有方法光照他。

牆壁，就是我的「往裡看」，會叫我看不見主的。但神為 自己留下窗戶和窗櫺，叫我們能看見。牆壁，意思就是說，你把主關在裡面，世人就被你關在外面了。主現在要拯救她，使她明白說，在任何的環境中，都可以有主的同在，不必單在她裡面去尋。在環境中認識基督，更過于在裡面的認識基督。主是無所不在的。這就是慕安得烈所說︰「主的同在，不該只是在禱告裡，而該是在工廠裡。」

主在牆壁外的態度是怎樣？是站 ，等候活動。但是，一個往裡面看的人，一直注意自己快樂感覺的人，雖然看見了主的態度，也是不明白的；雖然聽見了主的聲音，也是不領會的。必須有主明顯的說話，才能領悟。

{\Section:TopicID=177}複活的豐富(二10~13)

十節︰「與我同去」或作「與我同來」。主在這裡明顯的說了，主看重的是起來出去。這不是說在裡面的經歷是不好；不然，主就不給你。不過一直這樣，就使你不能與外面接觸，一接觸就好像失去了安息。從今以后，要得「躥山越嶺」的同在。馬丹蓋恩說︰「從前的同在，是地方和時間的問題；現在的同在，不是地方和時間的問題。在任何的境地中，你都能信有主的同在，你就不致為裡面的感覺所困誘。」

十一節︰主既呼召她同去，所以就把以往的經歷和目前的事實，都擺在她面前。

「冬天」，是枯乾、寒冷、不生長、受試煉的時候。換言之，在頭一段的經歷裡，主已經帶領她過來。就如各種的試煉、寒冷、枯乾，似乎是死亡的，主頂明顯的把她帶領過來了。主用那頂明顯的同在，叫她不覺得甚么，冬天就過去了。

這「雨水」並非春天的雨水，乃是冬天的雨水，是會叫你冷，是會變成雪的。冬天的雨水是把人關起來，叫人作不來事的。所以這裡的雨水，應是指 試煉(創六至七；太七25~27)。主是對我們說，那以往的許多試煉，你們因為那感覺上的同在，都已經過去了。冬天的雨水有兩方面︰1目前的十字架已經過去了(指試煉已經過去說的)。2主的十字架已經過去了(指主十字架的工作已成功，不該一直注意死的方面)。

十二至十三節︰主這樣說，意即現在你該站在複活的地位上。「春天」，是死過又複活的。意思就是你現在要認識複活的境地。這兩節都是複活的光景，因為它是冬天以后的春天。如果未說冬天，就說春天，不過是「活」。因為先說冬天，后說春天，所以是「複活」。主是給地看見，在 的複活裡，有這么多的東西，叫她不再注意冬天是死的、冷的、枯的、吃的等等。

「花」是美麗的妝飾，「鳥」是歌唱的聲音。花是在地上顯出，鳥是在天上歌唱。花是藝而，鳥是音樂。按馬太福音六章說到花與鳥，都是神所特別看顧的。就是神顧念它們到一個地步，叫它們能以歌唱，能以顯出美麗來。

「班鳩」，好像贊美的聲音，是愛的表示的聲音。

「無花果樹的果子」是冬果。就是說，經過死的那個果子，經過死還存留的那個果子，就是經過了十字架，徑過了試煉，那個果子還能存留的，就是這裡的果子。

葡萄是剛剛發芽開花，是現在的。「開花放香」，意即滿了結果的應許，結果是非常有把握的。因葡萄花，誰都沒有看見過，花還沒有顯出，即已結果。別的樹開花。不一定就結果。葡萄樹開花，就必定結果。這就是複活的地位。一切死的，都已經過去了。前途有無限的把握。

主就是藉 複活的豐富，來勸她出去。她不該只顧感覺上的快樂，她現在該經歷複活的能力。現在不是消極的時候，乃是該積極的時候，是該出來的時候，要在世界上顯出 的生命來。

{\Section:TopicID=178}十字架的呼召(二14)

十四節︰從前只說她的眼好像鴿子眼，現在說她是鴿子了。主是憑 她將要到的地位，才加此稱呼地。她若在磐石穴中，在陡岩的隱密處，就真是顯出聖靈的生活了。所以主才加此稱呼她。

「磐石穴中」，是裂開而成的穴。所以人都公認，這是十字袈。

這條線，是說她所明白的十字架不夠深，所以主在此時用詩的言辭來看她。意思是說，上面所說的複活的能力和豐富，現在要你活出那模范來。先要得 複活的大能，然后效法 的死。腓音比書三章十節，與雅歌二章八至十四節正相合。這個十字架完全是主觀的，是經歷的。

就是在這裡， 說︰「求你容我得見你的面貌，得聽你的聲音。」我們的面貌、聲音，不能在別的地方顯出來，只能在這裡顯出。這是十字架的模型所成功的。

主在第一段所滿意的，就是在此。在第一段有奉獻，有意跟隨主走十字架的道路；現在好像要把她用十字架印一印。面貌，是人所見的；聲音，是人所聽的。面貌、聲音都得在磐穴中，在陡岩的隱密處顯出。這裡注重的點，就是和十字袈的合一(聯合)。現在基督的十字架，變作她的十字袈了。

在這裡顯出一個頂要緊的真理，就是我們在經歷上，活出十字架的生活來。經過十字架，叫主的十字架成功我們的十字架。要叫人在我們身上所聽見的、所看見的，都顯出基督的十字架，就除非你先曉得基督的複活。能經過十字架而不死的，就是複活的。

主的意思是說，她甚么都好了，但是仍不免都是輕浮的。十字架的分量有多重，奉獻的范圍有多大，應許有甚么意思，她還不知道。所以她還得到磐石穴中，到陡嚴的隱密處去。

「因為你的聲音柔和，你的容貌秀美。」聲音，一面是禱告，一面是贊美(瑪三16)。在第一段，差不多都是女子的傾向，追求，是她一直盼望得 王。所以在那裡王不過說她的眼好像鴿子眼而已。許多的贊美，都是贊美王的。所以第一段不過是「王之于女」而已。但是，王是中心，她是應該為王活 的。第一段怎樣是女作中心，照樣，現在是王作中心了。女不過是附屬于王的，女應當滿足王的心(她已經得 王了，已經得 滿足了)。現在不是女羨慕王、欣賞王的時候；現在是王來欣賞女，王來看她，戀慕她。從前是基督為我，現在我為基督。

現在主起首要求得 勞苦的功效，來滿足 自己的心。主現在暗示她該為 活。呼召她到磐石穴中，到陡嚴的隱密處，給 看一看。

主叫她起來，脫離她的自己，脫離她的感覺，脫離她的往裡面看。主要她藉 複活的能力，顯出十字架所給她的那清潔的新造，來活出十字袈的生活。現在不是她在酒家的時候，現在是她該為主生活的時候。

起來作甚么？起來換一個中心。意思就是從今以后，所有進一步追求主的人，活在世上沒有別的，只是藉 複活的能力，活出十字袈的生活，給主來欣賞。換一句話說，基督教並不是我們個人的享受，基督教乃是基督欣賞一切屬乎 自己的人。

「因為你的聲音甘甜(柔和可譯甘甜)，你的面貌秀美。」這並不是說，她的聲音、面貌，在天然方面的甘甜和秀美。這句話是說，她在磐石穴中，在陡岩的隱密處，而有的甘甜和香美；這就是她在十字袈的死裡，在高處所顯出來的。因「磐石穴中」，是裂開的；她躲在裡面，這是聯合。在「隱密處」，是完全在裡面，這是完全。所以合起來說，就是完全的聯合。

陡嚴的隱密處，應是指升天，人所不能到的地方(西三3~4)。「陡岩」，有人譯作「升高」，有人譯作「不可到之地」。這些都可見是升天──是人所不能到之地。陡岩，乃高而且陡，是常人所不能到之地。陡岩是需要吧上去的，這和以弗所書二章的坐在天上不同。這裡是注意經歷。主總是用十字架的生活，和升天的生命來要求的。主在這裡，能說她的聲音甘甜，她的面貌秀美，是因她完全和十字架聯合。意思就是她這裡受十字架的對付，脫離了罪惡的、天然的。凡出乎亞當裡的罪惡、天然，都被對付了。只剩下複活的，都是在新造裡的。這就是在磐石穴中，在陡岩的隱密處的甘甜的聲音，和秀美的面貌。

今天我們的生活，就是一天過一天受十字架的對付，失去在亞當裡的。我們今天不是去得複活的生命，我們今天是要失去在亞當裡的生命。一切出乎複活的生命，我們都有了；但同時，我們又帶 許多出乎亞當的。所以今天不是得 多少的問題，乃是失去多少的問題。

主不能立即說她的聲音甘甜，面貌秀美。主乃是要等她到了磐石穴中，陡岩的隱密處才說︰當她那些外面的失去了，主才如此說。「是」本來是，不過要等到十字架之后，才能如此說。所以十字架是我們失去的地方。惟獨經過複活的，才能失去。(對罪人傳複活，是因為他們需要生命；對信徒傳十字架，是因為他們需要失去。)

{\Section:TopicID=179}除去攔阻(二15)

十五節︰如果這些話是良人說的，就是繼續二章十三節的「葡萄樹開花放香」說的。這裡的「我們」，與二章十二節的「我們」語氣相同。「要給我們擒拿……」是命令的口氣。大狐狸是專門吃果子的；小狐狸，一有機會就折下葡萄枝來。大狐狸要吃果子，你還有結果的可能。小狐狸是使你連結果都不能。若不注意這個，就複活前的十字架的生命，和複活后的升天的經歷，都要被小狐狸弄壞了。

「開花放香」，是正開花放香的時候。可見還未到完全的地步。複活的彰顯才起頭，升天的經歷才起頭，在不留意的時候，它們都可以來，把這些弄壞了。

甚么是小狐狸呢？每一個舊生命的小的彰顯、習慣和回頭看自己，都是小狐狸。不一定是頂大的罪。一點愚昧能敗壞智慧和尊榮(傳十1)。小狐狸是躲在葡萄樹后的，一不經意，葡萄樹就被它毀壞了。

攔阻在主觀方面第一步就跟隨的，以致使葡萄樹不能結果的，這就是小狐狸。複活的生命在他裡面還沒有站得穩的，要防備這小狐狸。

對付小問題(小狐狸)，不是女子自己個人叫能作的，也不是王一人所能作的，乃是要女子與王合作的。

{\Section:TopicID=180}失敗和恢複(二16至三5)

十六節︰女既看見王的態度，聽見王的呼召，看見了完全聯合之后，她就如比回答。她又回頭去看頭一段已有的經歷。有一件事，已滿足了她的心，就是良人是她的。良人之于她，她已曉得清楚了。她也知道她是屬良人的，不過這並非是她所注重的。她回頭去看她以注的經歷(這裡是她作中心。六3是王作中心，但是她也說到自己；七10是王作中心，只有 而忘記她自己了)。

她說的話並不錯，但是她答非所問。這是叫人多失望的回答呢﹗不是問這句話好不好，是問良人所說的，她聽見了么？一個才有奉獻的人，她並非不知道她對于主該如何；但她總不能忘記良人對于她如何。她總是中心，而不知道 是中心。不過她在這裡，也有一個感覺說，她自己是屬乎良人的了。

「 在百合花中牧放群羊。」這裡雖是講到工作的問題，卻不是注重主怎樣對付群羊，而是注重主和百合花的關系。百合花，是有清潔良心的人，是主自己栽種的，是主自己的工作(詩四五是調用百合花)。主是在一班人中牧養 的群羊。她這樣說，意即我是百合花，主也是牧養我，我有主夠了。她所注意的，還是 之于我。她的話語，並沒有答應主所要求的，所以不能叫主滿意。

十七節︰「我的良人哪﹗等到天亮，黑影飛去的時候，你要轉回，好像羚羊，好像小牡鹿在比特山上。」(「羚羊」，達秘本與美國本的腳注，都是單數的「小羚羊」；但英、美本的正文，都作單數的「母鹿」。「小鹿」，英、美、達秘三本都作單數的「小牡鹿」。「比特山」，意即離別的山)。

她如此說，是她承認有黑影的存在。她在隱約之中，也承認自己是不能滿足主的心的。她知道血與主完全的聯合是不夠深的。她知道十字架的呼召，升天的要求，複活的表示的緊要；但是她自己也知道她對于這些是來不及了。所以她在這裡對主說，等到黑影過去。她仰望天亮，她仰望有一天會亮，有一天黑影會過去。她要求良人的轉回。「轉回」這句話，一面表明出她的來不及，不能聽見良人的呼召就包來同去；另一方面，又表明說，她不是不要良人同在。所以把這兩點合起來看，她是要良人和她同任，但是，她是要良人和她同在在她的地方──同在在牆壁裡。她還是注意回頭往裡看的感覺。她只要她自己在感覺上所享受的同在。她沒有要和她良人「躥山越嶺」的同在。換一句話說，感覺上的快樂是她所追求的，複活的運動是她所不愿意的。再換一句話說，用枯燥的信心跟隨主到任何地方，到任何的環境裡去的功課，是她所還未學會的，是她所作不到的。

在這裡，她得一大啟示，就是她並不是和主在所有的地方一直同在的。她本來只能和主在她的裡面，在感覺上，活出同在。本來和主的同在，也只有這一個地方。她以為這個同在最高的，是唯一的，此外再無別的同在了。但是，事實上，在她的本分裡、家庭裡、世界裡，她還未學會在這些地方和主一同「躥山越嶺」。以前她不知道，乃是經過這一次的啟示，她才知道。她只有在她裡面的同在，其余的同在還未得 。可是她並沒有能力去得這一種的無所不在的同在。她還未學會功課，來覺得這種無所不在的同在的寶貝。所以她不只沒有能力去得，她也沒有能力去要。她知道她不能去，但她也不求去。她也沒有看出「比特」的痛苦。叫以她能冷冷靜靜的說，請你快一點轉回。她知道主所能去的，是她所不能去的。但她不知道不與主同去是多可惜。她以為只要有在牆壁裡的那種同在，就心滿意足了。她還不知道不能與主同去那地方，是多可惜。所以她就求主要像「羚羊或小牡鹿在比特山上」那樣快的回轉。她並沒有求主給她能力，帶她出去，叫她免去比特山(分離的阻擋)。她以為說，比特山是可以讓它存留的。

但是，事實完全出乎她意料之外。主一在外面退去的時候，就叫她裡面感覺上的同在也失去了。主並末離開她，但在她的感覺上， 的確是離開她了。主教育的方法，就是她若不能帶 的同在到世界的環境裡去，主就叫她裡面也失去她感覺上的 的同在。二章七節的時間，我們也不知道有多久長。但是在那個時期之后，我們若不能在環境裡與基督同在，我們也就不能在感覺上與基督同在。我們若不能憑看信心與基督同在，我們也就不能憑看感覺與基督同在。這就是許多基督徒與主有頂親密的感覺同在之后，后來竟不知道為 甚么緣故，不能再恢複那個經歷的原因。當主達不到 的目的時，你也不能達到你的目的。你若不接受新的恩賜，你就要看見你舊的恩賜也失落了。你還以為說，你自己還是過 一章十三節的生活，豈知道你竟然有三章一節的經歷(一13和三1，都有「夜」字)。她以為說，她整夜還是像從前一樣，把主懷抱在她的胸間。豈知在夜裡，主已經不見了。她寶貝主的感覺上的同在。她寧可躲在牆壁裡，來保守這一種的感覺。她寧可不往世界的環境裡去，她寧可讓主有 單獨的工作和興起，她寧可叫主和她的聯合不是完全的合一，她寧可讓主在她之外有了活動。所以主現在就除去她所寶貝的感覺，叫她在感覺上(雖然在實際上沒有)失去了主的同在，來吸引她往外面去尋求主。這是女的頭一次被吸引往外面去。 倪柝聲《歌中的歌》


講道材料

雅歌第三章

【歌三1】「我夜間躺臥在床上，尋找我心所愛的；我尋找他，卻尋不見。」

文意注解 一至四節描寫女子夜臥在床，想念她的心上人，卻見不到他，于是出去找尋，向看更的人探詢，誰知心上人就在附近，于是攜他回家。

「夜間，」(原文複數)沒有白晝事物來分心，可以痴想心事。

靈意注解 她留戀于在主裡安息(「臥在床上」)的經歷，卻在不知不覺中進入了屬靈的黑夜。因此她開始警覺到不能像已往一樣，享受與主交通的甜美，以為失去了主。

話中之光 (一)主的同在，有時是明顯的，有時是隱藏的；但無論如何， 是「以馬內利」， 永不離棄我們。

(二)主有時會使我們在感覺上，好像是收回了 的同在，目的為要叫我們經歷孤單的痛苦，免得我們不知珍惜 的同在。

【歌三2】「我說︰我要起來，游行城中；在街市上，在寬闊處，尋找我心所愛的；我尋找他，卻尋不見。」

原文字義 「游行城中」走遍全城；「街市」街頭巷尾；「寬闊處」廣場。

靈意注解 「我說︰我要起來，」這是對主兩次呼召她『起來』(二10，13)的答應，但是這個答應，在時間上不對，在動機上也不美。

「游行城中；在街市上，在寬闊處，尋找我心所愛的；我尋找他，卻尋不見，」『城』指神子民聚集的所在；『街市上』和『寬闊處』指神子民藉以交通蒙恩的方法。她到一切屬天的人、事、物中，用盡一切蒙恩的方法，去尋求主的同在。

話中之光 (一)能夠感覺到主的同在，實在美好，千萬不要以為失去主的同在不太要緊。

(二)參加聚會，與眾聖徒一起追求主，是一件對的事，是一件好的事；但我們若流于形式，就沒有多大的助益。

【歌三3】「城中巡邏看守的人遇見我；我問他們，你們看見我心所愛的沒有？」

靈意注解 「城中巡邏看守的人，」指教會中被神托付，看守信徒靈魂的人(來十三17)。她求助于屬靈較有長進的人，好像並沒有多大的幫助。

話中之光 (一)教會中那些靈命較長進的人，頂多只能在客觀上幫助我們追求主，但主觀上還得我們自己去尋求。

(二)有些傳道人不能帶領別人到主面前，因為他們自己根本不認識主，甚至很有可能他們之中有的人從未真正遇見主。

【歌三4】「我剛離開他們，就遇見我心所愛的；我拉住他，不容他走，領他入我母家，到懷我者的內室。」

背景注解 「母家，」是當時情人們談論婚事的地方。

文意注解 「到懷我者的內室，」到我母親家中。

靈意注解 「我剛離開他們，就遇見我心所愛的，」從前她靠自己，后靠別人，似乎絕望了，主才來向她顯現。主並沒有離棄尋求 的人(詩九10)， 是在等候適當的時機。

「我拉住他，不容他走，」她還是沒有學會信心的功課，不懂得用信心持守一切，而想用自己的力量，來拉住主，難怪在第五章裡再一次失去主明顯的同在(歌五6)。

「領他入我母家，到懷我者的內室，」信徒是聖靈重生的，聖靈就住在我們的心裡、靈裡，所以『母家』指我們的心；『懷我者的內室』指我們的靈。這裡她是用心靈好好享受這一刻主的同在。

話中之光 (一)她是在離開人們時，才遇見她的良人的；在許多屬靈的事上，別的弟兄姊妹也許可以幫助我們，惟獨遇見主這件事，沒有別人能幫助我們，必須我們自己去尋找。

(二)一個人要得著主，必須去單獨與主同在。

(三)信徒所能拉住主的，就是信心、愛心和順服的心。

【歌三5】「耶路撒冷的眾女子阿，我指著羚羊，或田野的母鹿，囑咐你們，不要驚動，不要叫醒我所親愛的，等她自己情愿。」

靈意注解 主還是特別指著那班糊涂熱心的信徒說的。主不愿別人來激動她，因為她已受了夠多的試煉和對付。主仍要讓她休息一段時間，等她自動的再起來尋求(歌二7)。

【歌三6】「那從曠野上來，形狀如煙柱，以沒藥和乳香，並商人各樣香粉薰的，是誰呢？」

文意注解 六至十節這一段是藉第三者旁觀的口吻，說出王迎親的盛況。迎接新婦的路上，香料燃燒的煙氣冉冉上升，狀如煙柱。婚禮進行時的儀仗隊中有武士參加。喜轎以堅實的木料和金、銀製造，華貴輝煌。

「曠野，」尚未開墾但有季節性的草原。

「煙，」焚香所冒的煙。

「商人，」表明香粉是舶來品。

靈意注解 「那從曠野上來，」『曠野』是流蕩的地方(以色列人出埃及后，在曠野裡流蕩了四十年)。這裡指她已一步一步的脫離了流蕩的生活。在這之前，可能有一段不短的時間，她在主的手中被加工與變化。

「形狀如煙柱，」『煙柱』是從火發出的(珥二30)，而『火』是指聖靈的能力(徒二3~4)。煙本易消散，但成了『煙柱』，便是穩定的。這是指她因著滿了聖靈的能力，而安定不搖動。

「沒藥，」指主的受苦和死。

「乳香，」指主的美德和複活。

「商人各樣的香粉，」指她出代價從主身上得著的一切。

「薰，」字說出她是先讓基督的香氣在她裡面經過，然后又散發出來。

「以沒藥和乳香，並商人各樣香粉薰的，是誰呢？」這裡是說她身上散發著基督死而複活的馨香之氣(林后二14~16)。

話中之光 (一)一個商人不會隨便將他的東西送人，乃是要付代價買的；我們所得著的一切恩典與祝福，雖不是用金銀去買，卻也是要付代價，用順服去「買」的(賽五十五1~2)。

(二)信徒須經年累月被基督的馨香之氣所薰透，才能隨處顯揚那因認識基督而有的香氣(林后二14)。

【歌三7】「看哪，是所羅門的轎；四圍有六十個勇士，都是以色列中的勇士；」

文意注解 「轎，」原文『臥榻』，是用肩抬的床，裝飾華美的皇家交通工具。

「以色列中的勇士，」勇士中最精練威武的一群。

靈意注解 「所羅門，」豫表主。

「轎，」原文『臥榻』，是讓人在夜間得著安息的，而夜間是黑暗掌權的時候。

本節表明她成了為主爭戰的勇士，勝過黑暗的權勢，而能讓主得著安息。

話中之光 (一)每一個信徒都應該是基督的精兵，抵擋魔鬼，好讓主得著歇息。

(二)感謝神，常帥領我們在基督裡夸勝，並藉著我們在各處顯揚 的香氣(林后二14)。

【歌三8】「手都持刀，善于爭戰；腰間佩刀，防備夜間有驚慌。」

原文直譯 「個個都拿著刀(原文並無「手」字)，能征慣戰；腰間佩著利劍，以防夜間的襲擊。」

靈意注解 本節是說她穿戴了神所賜的全副軍裝(弗六11~18)，足以應付從仇敵來的一切挑舋，並且得勝而有余。

話中之光 (一)信徒應當佩帶聖靈的寶劍，就是神的道(弗六17)，才能與魔鬼爭戰。

(二)現今正是夜間，撒但時刻注視著我們，要乘隙攻擊，所以我們若不時刻謹守、儆醒，就會抵擋不住。

【歌三9】「所羅門用利巴嫩木，為自己製造一乘華轎。」

文意注解 利巴嫩的香柏木，材質堅實且具芳香，是當時最上選的建築材料，所羅門曾用以建造聖殿(王上五5~6)。

「華轎，」是一種輕便、可移動的車輦。

靈意注解 「利巴嫩木，」是香柏木，指高品的人性。

「華轎，」是將所羅門王(指主)抬到各地巡行的交通工具。這是指她因滿有高品的人性，而成了主在各地榮耀的彰顯。

話中之光 (一)利巴嫩木產自終年積雪的高山，生長的環境相當艱難；信徒若不與基督同苦、同活，就不能做主有用的器皿。

(二)主乃是用那些能把 十字架的工作與能力彰顯出來的人，來為 在各地做救恩的見証。

【歌三10】「轎柱是用銀作的，轎底是用金作的，坐墊是紫色的，其中所鋪的乃耶路撒冷眾女子的愛情。」

文意注解 「轎柱，」支撐篷蓋。

「用銀...金作的，」金、銀大概是用來包在利巴嫩木上。

靈意注解 「轎柱是用銀作的，」『銀』象徵救贖的工作。她因著十字架的救贖和工作，天然生命被對付，才能顯出基督來。

「轎底是用金作的，」『金』象徵神的生命、性情。此句指主在她身上所有的建造工作，乃是根據神的生命，使她與神的性情有分(彼后一4)。

「坐墊是紫色的，」『紫色』象徵王權。故指主在她身上得著完全的權柄。

「其中所鋪的乃耶路撒冷眾女子的愛情，」眾聖徒的愛，不但最能使主心滿意足，並且也是最能彰顯主的(約十三35)。

話中之光 (一)信徒必須脫離從情欲來的敗壞，而得與神的性情有分，方能彰顯神的榮耀。

(二)主在我們的身上得著主權有多少，就顯露 的榮耀有多少。

(三)我們的愛無論有多少，主都歡喜安息在這愛裡(番三17)。

【歌三11】「錫安的眾女子阿，你們出去，觀看所羅門王，頭戴冠冕，就是在他婚筵的日子，心中喜樂的時候，他母親給他戴上的。」

文意注解 「冠冕，」結婚時戴的花冠(賽六十一10)。

靈意注解 「錫安的眾女子阿，你們出去，觀看...」『錫安的眾女子』指比較有長進的屬靈信徒。這裡說她成了羨慕主的人所注意的。

「所羅門王，頭戴冠冕，」『冠冕』指喜樂與夸耀(帖前二19)。這裡說她成了主的喜樂與夸耀。

「就是在他婚筵的日子，心中喜樂的時候，他母親給他戴上的，」『他母親』指遵行神旨意的人(參太十二50)。這裡說她成了主所喜悅的配偶，是從一班遵行神旨意的人中間得著的。

話中之光 (一)信徒乃是主的喜樂與榮耀，這是何等的福分，我們豈可小看自己，而辜負了 留我們活在世上的用意？

(二)聖靈要把我們作到與基督完全相配的地步，問題乃是︰我們肯在今生讓 自由作工在我們的身上呢？或是像那些愚拙的童女，臨時去買油，卻被關在羔羊之婚筵的門外(太廿五1~13；啟十九7~9)呢？

三章一節︰這裡的「夜」是多數的(一13的「夜」是單數的)。是一連幾夜，好像她的巨人躲起來了。這完全出乎她意料之外。主的目的，現在就是利用她愛感覺上的交通的心，來吸引她去得 所要她得 的。她因為失去了主感覺上的同在，她就以為她是失去了主。她沒有知識，她還沒有經歷。所以她是愚昧的，她還未知道主的用意。她去尋找她心所愛的(1~3節，三次說這話)。她以為她是尋找 (「尋找我心所愛的」，可作「我尋找我心所愛的 」)。她還不知道，她不過是尋找她感覺上的同在。她的尋找是真的，但是，她並不知道那不見是假的。

二節︰路加福音十五章二十節的「起來」是向父的，這裡的「起來」是向子的。本書三章一節的尋求，是在床上的尋求。意即她還沒有離開她那個地位。她那個地位還不對。

我們認識主在十字架上是第一步。這是本書所未說的。既然認識了第一步，就得有心裡的基督，就是在感覺上的交通，就是內室和酒家的經歷。以后還當認識一位不受環境限製的基督。她第一、第二步都有了，但是她還沒有看見第三步。她的床出了事，她所以為有安息的地方出了事。主現在是來擾她這安息。凡未曾得 這個「以青草為床榻，以香柏樹為房屋的楝梁，以松樹為椽子」的人，主得引她去得這安息。但那已經得 這個的人，就得引她更進一步，和主一同躥山越殞。主現在就是叫她在以為可安息的床上，覺得她不在這裡了。

她現在定規要起來。現在她看見信心的沒有進步和感覺上的失去了。起來的意思，即不再睡在床上，不再歇了。主現在要她學習，不是有地方的安息，也不是有時間的安息。從前以為有地方的安息，有時間的安息，是好得無比的。但被主帶領更進一步的時候，就知道地方和時間的安息，不是完全的。所以她要起來，脫離這個安息，就是起頭來學習那隨遇而安的安息。

她說她起來之后，要「游行城中」(在當初，這城是指耶路撒冷。在今天，是指天上的耶路撒冷，是指一切屬天上的)。她要從一切屬天的事情裡，屬天的東西裡，和屬天的人中間，尋出基督來。也許她花過工夫去讀聖經裡的許多道理，或者把人家的書去看過，或者在屬靈的人的聚會中去過。她都作了，並且還只如此，她還到「街 上，在寬闊處」去尋。「街市」就是街道，即普通的街道。「寬闊處，」即是寬闊的街道。這些地方都是城中居民來往的地方，是他們交通的地方。這些地方就是他們蒙恩的方法，因主是道路。換一句話說，就是神的子民平時所藉 來得 交通，來得 恩典的方法，她也都用過了。這些方法，也許包括認罪、悔改、禱告、禁食，以及聚會和聖徒來往等，也許相信、倚靠都在內。(尋罪人，是在大街小巷。但是新耶路撒冷只有街和大街。在神面前，沒有小路可走。世界的人常走小巷，但在屬靈的方面是不可能的。)在這些地方，她也尋不 主。

主有意躲避的時候，叫人不覺得 同在的時候，人就難用尋求的方法，把它恢複過來。到此，她學會一點功課，就是說，主定規是不在床榻的地方。如果往裡尋不 的話，就得往外面去尋。如果禱告不是為 禱告，乃是為 主的同在；如果讀經不是為 讀經，乃是為 主的同在；如果安靜不是為 安靜，乃是為 主的同住；她就要看見，這一種的禱告、讀經安靜，到了一個時候，這些都得離開，才能得 主的同在。

她現在已經起首離開她的床榻，起首學習與神的兒女來往，起首抓住神的道路。她現在也沒有遮掩，她現在也顧不得面子，她也並不在外面作更多的工，來遮掩裡頭的虛空。她現住學習和神的兒女調和在一起，來解決她靈性的難處。從前她蒙恩的方法只有一個，就是她的床榻。現在她能遍行城中，尋 許多的道路和街市了。她雖然還沒有遇見她的主，但是主並沒有在城外。她走的這些路，雖然不能叫她遇見主，但是這些路還是她所不免于走的。過一下，她要遇見她的主，現在一切的問題，是時間的問題。

三節︰「巡邏」宜作「游行」。看守的這班人，是神托付來看守靈魂的人(來十17)。他們是一直在城中走，他們在屬靈的事情上，是很熟悉的人。也許在以往的時候，他們曾給這女子許多的幫助。這女子雖然沒有去尋他們，但是他們因 職守所在，竟然看見了這女子。在女子的心裡想，也許他們能告訴我，到底我心所愛的是在那裡。

但看守的人所能作的，最多不過就是指示道路，或者道理。要遇見主，還得你自己到主那裡去。沒有一個看守的人能代替你作這個。尋 看守的人，並非尋到主。每一個尋求的心，都得直接的對付主和受主的對付。看守的人雖然有用處，但是有的時候也是無用。當你受主對付的時候，你若過于倚靠他們，你要看見你還是不得要領而去的。你要看見引導到你心所愛者的路，乃是需要離開他們的。也許你要像這女子一樣，在你剛離開他們的時候，就要遇見你心所愛的。

游行城中，雖然是需要的，但不能引她到主那裡。街 ，雖然是需要的，但也不能就引她遇見主。主要她走一條路，所以看守的人都不能幫助她。

四節︰「我剛離開他們，就遇見我心所愛的。」這一次良人被她遇見，有甚么意思呢？這並非說，她游行城中絕對是對的；也並非說，她走的街道街市都不錯；也不是說，她在看守的人面前承認自己的失敗就是完全的了。她還有許多功課要學。她不只是一個在主心上的人，並且也是一個在主手中的人。這裡並不是說她再一次得以遇見主，就是她達到完全的記號︰乃是說主知道她只能受這么多的試驗。雖然她離開完全還遠，但為 她尋求心切的緣故，主就樂意在這裡給她遇見。把這一次的試煉帶到一個段落，過了這日子再引她走前面的道路。在一個沒有與主完全合一的人身上，就是她的尋求，也難免有許多攙雜的，不完全的；但是，主今天沒有工夫來對付這個。在這初步的經歷中，主還肯讓尋找的必定尋見，雖然她的尋求還不一定都是屬靈的。這裡頂像以西結所說的，把水量 走過去。好像主把這一段量過了，讓她走過去。這一段路程，不過是照 主所量的而已。

「我拉住 ，不容 走。」現在她以為已經得 她所失去的了。她也許以為前一次的失去，是她拉得不夠緊；所以，這一次她緊緊的拉住 。前一次在感覺上，她不夠儆醒，所以 走了；現在她要頂儆醍的守 。她雖然知道了她該出來和主在一起；但是在感覺上要求和 同在，還是她心中的羨慕。一部分出來的功課是學了，但是信心的功課並沒有學。是起來了，但是還沒有和 同去。她還沒有學會讓 自由來去，她還不知道在信心的生活裡，長久的感覺主的同在，是不可能的。她還抓住這一個。她並不知道在感覺上的同在，是該讓主自由來去的。當 歡喜的時候，我們就可得 感覺上的同在；當 不歡喜這樣的時候，我們就得讓 自由，而只在信心裡持守 和 的一切，但是，她還不知道這一個。她以為感覺上的同在，就是最好的了，她還不知道(也許她已經聽見)信心的道路和生活。所以她拉住 ，所以她不容 走。豈知道出乎肉體的拉住，不過是叫自己還得失去。屬靈的尋求，就能讓主自由；屬魂的，就要為自己打 ；雖然她所尋求的乃是主的同在。

但是，主是按 人的程度來對付人。所以她雖然有許多的功課還沒有學，有許多的事情還不知道，主卻肯被她遇見，被她拉住，被她帶走。因為在目前的對付中，她所經過的已經是夠好的了；她所受的試煉也已經是夠大的了；她的追求，也夠完全了。因為她並沒有學會分開靈和魂，所以主在這裡不怪她。

「領 入我母家，到懷我者的內室。」在裡面雖然有自己的攙雜，主還肯謙卑 自己，讓她好好的再一次享受主的同在。主現在進入它母家，到懷她者的內室。如果「母親的家」是恩典的原則，就「懷我者的內室」是指神的愛了。神用恩典的原則和愛的心來待她(我們作罪人的時候，是在情欲裡懷的胎，是在罪惡裡生的。這裡是在愛裡懷孕，是在恩典裡主的)。她是憑神的恩典和神的愛，來尋求主的同在。在詩的方面，就是帶主到一親密的地方。她是一個女子，所以母親的家，懷我者的內室，是她頂好的地方。

到了這裡，父告一段落，她在此，又好好享受主的同在。但是，這並非就是完全。

在這裡，主還是被動。這個女子還未學習如何讓主自由。但是，她已經學會相當的功課︰在這裡，她又要過一陣時候(也許過了幾個月)。

抓住的力量最強的時候，就是在第一次失去主而又得 主的時候。

五節︰主又吩咐了。這一次她受的試煉很大，所以主給她有這一段安靜的時候。主的意思是︰這個人是我所對付的，用不 你們去幫助她，用不 你們去激動她。她在這裡學的功課，還是實實在在的，在以下她實在是一個大進步。在底下可以看見，二章所說的複活的能力，複活的豐富，十字架的生活，她必定已經相當的學會了(雖然不敢說是絕對的)。她前三樣的功課是相當的學會了，所以底下主才有那樣的贊美。

第三章　升天的呼召(三6至五1)

{\Section:TopicID=182}新造(二6至四6)

前一段是說︰「領 入我母家，到懷我者的內室。」主在那裡有很長的時候，表明這地方必是主能安息的。雖然她的拉住有不好的成分在內，但這個地方還是主所能去的。意思是一切都是出乎愛，一切都是出乎恩典。她在這裡一次看見自己的虛空，她也看見一切都是出乎神的愛，一切都是出乎神的恩典。誰能知道我們在神的愛和恩典裡所學的功課是多少呢？基督在神的愛和恩典中所教訓我們學的功課，是無可限量的。所以這女子，當她安靜一時，和主同住在她的母家，「到懷我者的內室」時，她必定是學會了，她必定看見了第二段叫要學的功課。神因 自己的愛要給她恩典，叫她有能力學會主在這裡對她所要求的。我們知道，一個尋求主的人，像第二段這種的經歷是不只一次的，也許是不只幾次的，乃是多次的。神的靈並不重複的一直記載這種的經歷。雖然重複的失敗是不可免的，重複的對付也是不可免的；但是，一切都是發自神的愛，一切都要藉 神的恩典──不管是失敗，或是受對付。在愛裡總有計劃，在恩典裡總有扶助。叫以我們的眼睛就不必看類似的經歷，只要看見她是住在神的愛中和住在神的恩典中，就夠了。因為神的愛並非是死的，神的恩典乃是常常積極作工的。所以在底下一段，我們就立刻看見，她有了空前的進步。她的生命和生活，比在第一段裡，是顯而易見的升高了一層。三章六節至十一節，我們並不知道開口說這些話的是誰。不是女子說的，也不是良人說的，乃是第三者說的。在這裡，聖靈是藉 一個旁觀者的口，來顯出 自己對于這女子的觀察，來顯出這女子在經過前一段對付之后，並在她的母家從主所學習的，所多次學習的是甚么(三4這一段的時候，包含了她一段的歷史，就是在母親的家叫安安靜靜學習的經歷)。

{\Section:TopicID=183}完全的聯合(三6~11)

六節︰「那」，是女性的。在此已經看見她漸漸的脫離曠野(流蕩)的生活，而進入完全的安息。曠野是流蕩的地方。她現在是從曠野上來，漸漸的上來，一步一步的脫離流蕩的生活，來進入主的安息。在聖經中，曠野都是在南方靠近埃及的；迦南是在北邊。所以這裡用「上來」的字眼(從南方上來，離開了埃及)。在這裡不是一下的事，是一步一步的進步，一步一步的脫離漂流的生活，和一切出乎世界的影響，而達到神所賜給信徒的產業。她在母親的家裡，已走了她曠野的路程(她在曠野的經歷，都是在神的愛和神的恩典中度過的)。現在她要顯出她屬天的生活來。

她像甚么呢？「形狀如煙柱。」「煙柱」，乃是火所發出的(珥二30)。「煙柱」，是指聖靈的能力說的(徒二3~5，聖靈降臨是如此表顯的)。堙，本來是易散的；但她在這裡如煙柱，可見是搖不動的。她從曠野上來，而煙竟如柱，這是說她滿了聖靈的能力。這是說在人雖是靠不住的，但是在此竟然成了柱子。「柱子」，是穩妥的，是安定的(啟三12︰在神的殿中作柱子，就是表明不出去了)。

「沒藥」，是指基督的受苦和基督的死說的。她如此薰自己，可見她在主觀方面已經有了十字架的經歷。這就是她有腓立比書三章十節的經驗。

「薰」，先是吸收進來，然后把味道發出來。這是說，她先是在裡面經歷過，然后又發出來。一面是披戴 基督的香氣，另一面又是發出基督的香氣。

「乳香」，是注重在香氣(沒藥指死，就乳香當然是指複活說的)。孔香，是指主的生活，更是特別指 主的那個禱告生活。就是基督的美德，就是神所看為馨香的。頂希奇的，主是先活而后死；我們是先有主的死，而后有主在地上那樣的生活(先沒藥，后孔香)。

「商人各樣的香粉。」「商人」，在凡是單數。和馬太福音十三章四十四節連起來，是指耶穌說的。這是說她不只有沒藥，不只有孔香，並且有一切出乎主耶穌的，就是 所能夠賣給你的。 是商人，不能白送，所以她是出了代價得來的(太十三44是主買，這裡是主賣)。她出了相當的代價，從主身上得 一切。「香粉」，好像是補充沒藥和乳香的。

七至八節︰七節的「轎」，可譯作「臥 」。八節的「驚慌」，當譯作「警告」。這個答案很希奇。六節的間，是問到女子如何；而這裡的答，是答到王如何。

這「臥榻」是指甚么？是指所羅門的得勝說的。臥榻是夜間的東西，是黑暗掌權的時候。黑暗掌權時，是不能安息的；但所羅門還能有他的臥榻。夜間並非無警告，但是他還能有臥榻。所以這是說到他的得勝，說到他得勝黑暗的權勢。

臥 的同圍，有六十個勇土士個個都拿 刀(原文無「手」字)。刀是在他們的腰邊，他們都是會打仗的，他們都是以色列中的勇士。合起來說只有一個意思，就是所羅門的臥榻預備好對付夜間的警告；就是任何的事情發生，他都有法子對付，他都能控製。換一句話說，就是沒有仇敵能搖動所羅門。在他的得勝的安息裡，這些勇士就是代表所羅門的能力；意即所羅門有能力來對付所有的仇敵。他還能有臥榻，是顯明他的得勝有余。問是問到女如何，答是答到所羅門如何，這就是表明女和所羅門的聯合。所羅門的，就是她的，這就是聯合。這就是說，這個女子如何與基督的得勝聯合在一起，就是說到我們如何享受基督對于撒但的得勝。並且今天還有許多天使，是預備好，在任何的時候，來為 基督的得勝爭戰(得勝是有了，他們是維持得勝。 已經作王了，現在是維持 的得勝)。

九至十節︰這是回答的第二部分(7節的「看哪」貫到9~10節)。臥榻，是 夜間用的。華轎，是 白天用的。如果臥榻是說到 的安息，華轎就必定是說到 的游行。如果臥榻是說到 的安居，華轎就必定是說到 的交通。如果臥榻是對于仇敵的話，華轎就必定是對于朋友的。

我們所看見的是一乘轎，並不是一輛車。如果是車，就要用自己的輪子的能力；轎是用人抬的。我們記得約柜的歷史，約柜是不能用牛車拉的，是要用哥轄的子孫抬的；意即基督在神的兒女中的行動，是屬乎 的人把 抬出去的。

這個轎子是用利巴嫩木作的(當然是香柏木)。木是指人性。利巴嫩木是指有高貴品格的人性。

「轎柱是用銀作的。」這又是說到 的救贖。在客觀方面，就是說藉 基督的救贖，才能把 帶到人面前去。在主觀方面，就是十字架的作工，作工在我們裡面到一個地位，叫肉體沒有存在的余地，我們才能顯出基督來。

「轎底是用金作的。」就是說，一切都得出乎神的才可以。神聖的生命，就是我們在重生時所得 的，就是我們與十字架完全聯合的時候才完全得 的，乃是顯出基督獨一無二的根據。在神的生命之外，我們沒有別的地位。

「坐墊是紫色的。」因為 是王， 需掌權。一切的政治，必須在 的肩頭上。 必須得 王的地位，坐在那裡作王。

「其中所鋪的，乃耶路撒冷眾女子的愛情。」是鋪在腳底下的，就是鋪在轎底上的。意思就是眾聖徒都是愛 的。

剛才的問題是問「那從曠野上來的是誰呢？」但是答案又是說到「所羅門的轎……」如何如何。這又是說到信徒與主的聯合。頭一答是說到所羅門在仇敵面前的問題，現在是說到所羅門在朋友面前的問題。剛才是說到所羅門的能力，現在是說到所羅門的榮耀。前一段是給我們看見說，所羅門的能力就是女子的能力；現在的一段給我們看見說，所羅門的榮耀就是女子的榮耀。

華轎、柱子、轎底、墊子、愛情，都是所羅門的；但是也都是她的。不只如此，連其中的所羅門也是她的。這些不只就是她的，並且就是她。所以說，現在是個大聯合。所以這兩句話給我們看見說，這女子與所羅門是如何完全合而為一了。因此，問的時候是問到女如何，答的時候卻答到王如何。

到三章十一節，才發生了正當的愛的關系。起先不過是朋友，現在是訂婚了。三章十一節的「婚筵」亦可以譯作「訂婚」。

「錫安的女子」，也許就是代表得勝者。她們能在別人的經歷上表同情。這裡的「冠冕」，並不是榮耀的冠冕，也不是千年國度裡的冠冕。這冠冕並不是代表權柄(作王)。這冠冕是所羅門在許多冠冕之中，他的母親又加上去的一頂。這冠冕是為 他的婚姻而給他的，乃是能叫他心中喜樂的。新約裡的兩種冠冕︰(一)是代表榮耀權柄的；(二)是代表喜樂的(帖前二19)。所羅門在這裡的冠冕，是第二種喜樂的冠冕。所以這裡的冠冕是代表他所要娶的人。王得 這個女子，好像多得 一頂冠冕，能叫他的心得 喜樂。意即從今以后，他看這女子像他頂寶貝的冠冕一樣，好像他藉 她有所夸耀，好像她能加給他榮光。

這「母親」，有頂多不同的解釋，但是很難得 一個滿意的。理由都是有的，但與屬靈的路線連不起來。以個人的看法，比較起來，好像是指 人類說的。因主耶穌的父是神， 的肉身的母是人。好像主耶穌從人中間能得 一個人滿足 的心。

乃是從這裡起頭，這女子和王有婚姻上的關系。所以，婚姻上的愛情和喜樂，是在有了完全聯合之后才有的。聖經上給我們看見，與主婚姻上的享受，是與主有了經歷上的聯合之后的一個結局。

第三者所說的，是到此為止。 倪柝聲《歌中的歌》


講道材料

雅歌第四章

【歌四1】「我的佳偶，你甚美麗﹗你甚美麗﹗你的眼在帕子內好像鴿子眼。你的頭發如同山羊群，臥在基列山旁。」

原文字義 「臥」傾涌；「帕子」面紗。

文意注解 有情人終成眷屬，男子娶得如花美眷，女子有了如意郎君。本章的用詞極其美麗，描繪愛情的濃馥與香甜。這一段為新郎贊美新婦的美麗，表達他如火般的熱情。

「眼在帕子內，」新婦的臉孔雖為面紗遮去大半，但眼睛露在外面，新郎為她的明眸所吸引。

「頭發如同山羊群，」迦南地的山羊多為黑色，以此比喻新婦烏黑的頭發。

「臥在基列山旁，」又可譯『從基列山上下來』；她的黑發從頭上垂下，梳妝有次有序，宛若一群黑亮的山羊，從盛產羊的基列山上下來。

靈意注解 「我的佳偶，你甚美麗﹗你甚美麗﹗」這是指她因著前面所敘述，經歷了主的死而複活，被主加工變化后，在身上顯出各種美麗的光景，而為主所稱贊。

「你的眼在帕子內，」眼睛指屬靈的眼光；『帕子』是遮蓋用的(出卅四33)。這是指她有屬靈的眼光，但向著世界是遮蔽而不顯揚的。

「好像鴿子眼，」指她的眼目是純一向著主的(參閱歌一15注解)。

「你的頭發如同山羊群，」『頭發』指奉獻(民六5)和順從(林前十一6，15)；『山羊』是為著獻祭用的。這裡是說她完全獻上自己，給主享用，向主絕對的順從。

「臥在基列山旁，」『基列山』肥美多草，故山旁有許多羊群(耶五十19；彌七14)。這是指她的奉獻與順從，一面是因著得神喂養的緣故，一面也是極其自然安詳，不是憑自己勉強作出來的。

話中之光 (一)真實的亮光，都是因著跟從聖靈而來的，也都是在世人面前遮蔽起來的。

(二)奉獻是屬靈能力的根源；我們在神面前奉獻有多少、多完全、多清潔，就我們在人中間所顯的能力也要有多少。

【歌四2】「你的牙齒如新剪毛的一群母羊，洗淨上來，個個都有雙生，沒有一只喪掉子的。」

原文直譯 「...它們都成雙成對，沒有單獨一只的。」

文意注解 「新剪毛，」潔白。

「洗淨上來，」潤濕。

「雙生...喪掉子的，」喻牙齒平排工整。

全節形容她的牙齒整齊潔白、潤濕、光澤可愛。

靈意注解 「你的牙齒如新剪毛的一群母羊，」『牙齒』指接受的能力，嬰孩沒有牙齒，故只能吃奶(來五13)；『羊毛』在聖經中代表肉體。這裡是說她的天然生命已經受了對付，屬靈生命長大成人，故有了屬靈的吸收能力(林前三1~2)。

「洗淨上來，」指她因著天天親近主的話，被話中的水洗淨了(弗五26)，故能有正確的接受能力。

「個個都有雙生，沒有一只喪掉子的，」這是指她接受的能力是整齊而平衡的，並無偏激或缺陷。

話中之光 (一)我們在主面前的追求，接受主的靈糧，不是靠肉體的熱心，或靠自己的努力，乃是藉天然生命經過對付之后，而有的能力。

(二)我們在接受屬靈的事上，不可偏重任何一項而忽略別的。

【歌四3】「你的唇好像一條朱紅線，你的嘴也秀美。你的兩太陽，在帕子內如同一塊石榴。」

原文字義 「線」細絲；「嘴」言語；「兩太陽」兩腮。

文意注解 「好像一條朱紅線，」指唇色嬌艷，唇形纖細，線條完美。

「兩太陽...」指兩頰膚色紅潤，如熟透的石榴。

靈意注解 「你的唇好像一條朱紅線，」嘴唇指屬靈的發表(來十三15)。『朱紅線』是救贖的記號(書二21)。這是說她的發表是經過十字架的煉淨的(賽六5~7)。

「你的嘴也秀美，」指她有秀美的話語(箴廿五11)。

「你的兩太陽，在帕子內，」『兩腮』(原文)是人顯出美丑的地方，指外表的美麗；『帕子』指她的美麗是單為著顯在主面前，而不是張揚給人看的。

「如同一塊石榴，」『石榴』果實裡面充滿子粒，象徵生命的豐滿。這是說她的美麗是從內裡的生命顯露出來的。

話中之光 (一)我們的嘴唇必須經過十字架的煉淨，不憑自己的意思隨便說話，才能發表秀美的話語。

(二)信徒雖然在教外該有好名聲，光也該照在人中間，但是，卻不應該特意為著顯給人看，而該是內裡生命自然的流露。

(三)信徒裡面一切的美德，都是為著主，叫 得著滿足的。

【歌四4】「你的頸項好像大衛建造收藏軍器的高台，其上懸掛一千盾牌，都是勇士的藤牌。」

文意注解 「收藏軍器，」或作『層疊』。

「藤牌，」或作『軍器』。

全節描述新婦的頸項均勻挺拔，氣質高貴，且充滿生命力。

靈意注解 「你的頸項好像大衛建造收藏軍器的高台，」『頸項』指意志；『大衛』豫表基督；『收藏軍器的高台』是為著屬靈的爭戰用的。全句意思是說她的意志是降服而屬于基督的，並且高超、堅固，不受撒但的影響。

「其上懸掛一千盾牌，都是勇士的藤牌，」『盾牌』和『藤牌』都是為著防守的；『一千』意即夠多；『勇士』意即夠強。這是說她向著主的意志，是防備嚴密且強有力的，不讓仇敵將它奪去。

話中之光 (一)信徒的頸項應該高高地仰起來，注目于屬天的事物，而不可被撒但壓製，只能垂頭觀看地下(路十三16)。

(二)信徒的意志應當順服神，而抵擋撒但；對神總是說「是」，對撒但總是說「不」﹗

【歌四5】「你的兩乳，好像百合花中吃草的一對小鹿，就是母鹿雙生的。」

原文字譯 「兩乳」兩胸。

文意注解 小鹿嬌嫩柔順，喻新婦「兩乳」之柔嫩、纖美。

靈意注解 「兩乳，」原文『兩胸』，指信心和愛心，是信徒憑以與主親近的方法。

「好像百合花中吃草的，」意指她的信心和愛心，是在神所看顧、屬天的清潔環境中，得著喂養而長大的(提前一5)。

「一對小鹿，就是母鹿雙生的，」鹿性羞怯、敏感。指她對主的信心和愛心，是敏感且平衡的(加五6；提前一14；門5)，並無『信』大『愛』小，或『愛』大『信』小的情形。

話中之光 (一)「兩乳」又可指成熟的情感或生命；信徒的情感須被主掌管，靈命須長大到豐盛的地步。

(二)「乳」是為著喂養嬰孩的；我們信徒一面須追求長大成人，滿有豐盛的靈命，一面也要負起喂養別人的責任。

【歌四6】「我要往沒藥山，和乳香岡去，直等到天起涼風，日影飛去的時候回來。」

原文直譯 「...直到天破曉，黑影飛去的時候回來。」

文意注解 本節究竟是誰說的話，一般現代解經家謂系新郎用隱喻盼望二人一起共偕連理，「沒藥山」和「乳香崗」描寫新婦美麗的身體，似為鼓勵新婦，勿畏縮與他一同追尋快樂新天地。但另有許多著名屬靈大漢，則認為本節的話系新婦在回答她良人的稱贊(參歌二17)。

靈意注解 「我要往沒藥山，和乳香岡去，」『沒藥』豫表主的死；『乳香』豫表主的複活；『山』和『崗』豫表屬天的境地。她在此盼望能更多經歷與主同死、同複活，而達到屬天高超的境地。

「直等到天起涼風，日影飛去的時候回來，」原文作『直到天亮，黑影飛去的時候回來』，意指直到她脫盡黑影，長進到純潔無瑕疵的地步。

話中之光 (一)我們越認識主、越經歷主，就越看見自己乏善可陳，仍然有『黑影』，不夠『亮』，不夠完全，所以需要更多十字架的工作(「沒藥山」)，和複活的大能(「乳香崗」)。

(二)基督徒的靈程，是先到「沒藥山」，然后到「乳香崗」；先與基督同受苦害，然后與基督一同得榮耀。主常帶領我們先經過水火，然后才到達豐富之地。

【歌四7】「我的佳偶，你全然美麗，毫無瑕疵﹗」

原文字義 「瑕」玉上面的斑點；「疵」物體上的小毛病。

靈意注解 這是主對她在前節所表心愿的贊賞，雖然實際上她此刻還未達到毫無瑕疵的地步，但主以永遠的眼光來看 這手中的工作(弗二10)，乃是美麗又無瑕疵的(弗五27；民廿三21)。

話中之光 (一)當信徒還活在肉身的時候，是不能「全然美麗，毫無瑕疵」的，但只要我們肯把自己完全交給主，聖靈就有辦法作到這個地步。

(二)我們天然生命中的斑點和毛病，若非聖靈藉著「話中的水」來洗滌(弗五26)，我們就沒有辦法除掉。

【歌四8】「我的新婦，求你與我一同離開利巴嫩，與我一同離開利巴嫩；從亞瑪拿頂，從示尼珥與黑門頂，從有獅子的洞，從有豹子的山，往下觀看。」

原文直譯 「我的新婦，與我同來，從利巴嫩，與我一同從利巴嫩；從...」

文意注解 從前她是『愛侶』(「佳偶」的原文)，如今是「新婦」，表示她的身份已經有了改變。

「亞瑪拿」、「示尼珥」、「黑門山」都是以色列北境的高峰。 「獅子」與「豹子」言山勢險 。

靈意注解 「我的新婦，求你與我一同離開，」主呼召她和主一同升天(弗二6)。

「與我一同離開利巴嫩，」『利巴嫩』原文字意是『白的』，因地勢高終年積雪，故名之；『利巴嫩』象徵屬天的境界。主要我們與 一同從升天的地位來看地上一切的事物。

「從亞瑪拿頂，」『亞瑪拿』字意是『真理、實在』。地上萬事都是虛空(傳一2)，惟有藉著屬天的基督才能將一切實化(林后一20)。

「從示尼珥與黑門頂，」『示尼珥』字意是『盔甲』；『黑門』字意是『毀滅』。合起來意思是說，我們必須從屬靈爭戰勝過仇敵的眼光來看地上的事。

「從有獅子的洞，從有豹子的山，往下觀看，」『獅子』和『豹子』都象徵仇敵(彼前五8；啟十三2)；仇敵也是在天上的(弗六12)。這裡是要我們從高處仇敵營壘的所在，看透其陰謀詭計，才能對屬地的事有清楚的眼光。

話中之光 (一)基督徒的地位是入世而超世的，我們雖然生活在世界裡，卻可以站在屬天超越的地位上，不受世界的捆綁與影響。

(二)信徒對于世事、世物，若能以超然的眼光來「往下觀看」，便會有不同的看法和感受，也就能夠與主同心。

【歌四9】「我妹子，我新婦，你奪了我的心；你用眼一看，用你項上的一條金鏈，奪了我的心。」

原文直譯 「我姊妹，我新婦，你鼓勵了我。你...鼓勵了我。」

文意注解 「我妹子，」是當時男子對所愛者的昵稱。

靈意注解 「我妹子，我新婦，你奪了我的心，」『妹子』意指她是與主有同樣生命、性情的；『新婦』意指她是與主同心、同負一軛的。這裡主稱贊她和主表同情。

「你用眼一看，用你項上的一條金鏈，奪了我的心，」用眼示意，表示她肯同主行動；項上的鏈子，表示她順服主的教導(箴一9)。她以無聲的答應和意志的降服，令主深受鼓舞，而放心帶領她去過升天的經歷。

【歌四10】「我妹子，我新婦，你的愛情何其美；你的愛情比酒更美﹗你膏油的香氣勝過一切的香品。」

原文直譯 「...你的愛情多么美麗；你的愛情多么美好，比酒更美、更好...」

文意注解 「香品，」是一種昂貴的舶來品，用于膏立王或大祭司的膏油中。

靈意注解 「我妹子，我新婦，你的愛情何其美；你的愛情比酒更美﹗」說她向著主的愛，比任何令 陶醉的事物，更滿足主的心。

「你膏油的香氣勝過一切的香品，」『膏油』指聖靈；『香品』指人性的美德。這裡是說聖靈在她身上涂抹運行所發出的功效，其香氣遠超過一切人世所有的美德。

話中之光 (一)信徒對于主愛的欣賞(歌一2)，遠不及主對于信徒的愛的欣賞。

(二)人間一切天然的美德，永遠不能和靈命所發出的香氣相比。

【歌四11】「我新婦，你的嘴唇滴蜜，好像蜂房滴蜜；你的舌下有蜜，有奶；你衣服的香氣，如利巴嫩的香氣。」

文意注解 「嘴唇滴蜜」、「舌下有蜜、有奶，」喻喁喁細語和雙唇相接的甜蜜。

「利巴嫩的香氣，」清新的馨香。

靈意注解 「我新婦，你的嘴唇滴蜜，好像蜂房滴蜜，」『嘴唇』指話語的發表；『蜜』是甜美能使人蘇醒的(撒上十四27)；『蜂房滴蜜』是慢慢滴出來的。這裡是說她話語的發表，是有節製而甜美能使人蘇醒的。

「你的舌下有蜜，有奶，」『舌下』是收藏食物的地方；『蜜』是為著複興軟弱的人；『奶』是為著喂養幼稚的人。這裡說她積蓄蘊藏一切的豐富，隨時可以分給有需要的人。

「你衣服的香氣，如利巴嫩的香氣，」『衣服』指顯在外面的生活行為；『利巴嫩的香氣』指屬天的氣息。這裡是說她因著活在屬天的境界裡，她的行為就有複活屬天的香氣。

話中之光 (一)我們應當藉著耶穌，常常以頌贊為祭，獻給神，這就是那承認主名之人嘴唇的果子(來十三15)。

(二)信徒的嘴唇，應當訴說甜美的話，而禁戒那些苦毒的話。

(三)須先勤苦采取各種花粉釀蜜，然后才能「蜂房滴蜜」；信徒平時應當殷勤將神的話，豐豐富富的存在心裡(西三16)，然后才能口出造就人的好話。

(四)信徒的行為，應當具有吸引人的香氣，才能叫別人樂于親近，也能使人歸榮耀給神(太五16)。

【歌四12】「我妹子，我新婦，乃是關鎖的園，禁閉的井，封閉的泉源。」

文意注解 「園，」供感官享受快樂的地方。

「井」和「泉」均指心曠神怡之源。

本節喻新婦貞潔，守身如玉；她的心園深處，專一熱愛新郎。

靈意注解 花園是為著欣賞享受的；井水和泉源是為著灌溉滋潤的。

「關鎖」、「禁閉」和「封閉」說出它們不是公開給人人享用的，乃是專一為著主的。

本節是說她的一切是專為著給主怡情悅意，給主享受，而向世界是關閉的。

話中之光 (一)我們的心園，常不當開而開，讓魔鬼乘機而入，任意破壞；又常不當關而關，將主關在心門外，以致心園荒蕪失修。

(二)信徒所有的一切，應當只求主的喜悅，而不求人的喜悅。

(三)我們的事工若不是專一為著主的，就要受到世界的污染與影響。

(四)信徒應當有隱藏的生命與生活，如果一切都是顯露在外面給人看的，就在神面前沒有多大的價值(太六1~18)。

【歌四13】「你園內所種的結了石榴，有佳美的果子，並鳳仙花，與哪噠樹。」

原文直譯 「你的芽(複數詞)像一所石榴果園，有寶貝的眾果子...」

文意注解 十三、四節所描述的花果樹木，大部分含有幽香，且為貴重罕有的精品，借以形容新婦美麗動人，擁有討良人喜愛的一切特質。

靈意注解 「你園內所種的結了石榴，有佳美的果子，」『石榴』指生命的豐富。這裡說她富有生命聖靈的果子(加五22~23)。

「並鳳仙花，與哪噠樹，」『鳳仙花』指美麗；『哪噠樹』是生哪噠的樹，重在指它的香氣。這裡是說她滿有生命的美麗與香氣。

話中之光 (一)這個「園」不是天然形成的，乃是經過園主特意栽植培養的；信徒若肯讓主作工在他們身上，就必有好樹並結出好果。

(二)一個有分別為聖生活的信徒，在他身上必滿有生命的豐富和榮美，有果子可供作食物，有花可供人欣賞，有香氣可怡悅人心。

【歌四14】「有哪噠，和番紅花，菖蒲，和桂樹，並各樣乳香木、沒藥、沉香，與一切上等的果品。」

原文字義 「一切上等的果品」各樣精選的香料。

靈意注解 這些都是作膏油和香的材料(出卅22~38)，表明她滿有聖靈各種各樣的恩惠(林后九8；西一9~11)，叫主心滿意足。

【歌四15】「你是園中的泉，活水的井，從利巴嫩流下來的溪水。」

文意注解 流動的泉水、清澈的井水，和山澗流下的活水，如雨露澆灌園中樹木花卉，使之更加美麗。

「活水，」表清新而不停滯。

「從利巴嫩流下來的溪水，」指自積雪新近融化，清涼沁人的淨水。

靈意注解 「泉，」指活水的流動。

「井，」指活水的積蓄。

「利巴嫩，」指屬天的境界。

這裡說她腹中所涌流的活水(約七38)，乃是流自複活升天的經歷。

話中之光 (一)信徒必須常時與主聯合相通，不被罪惡和硬心所堵住，才能涌流出活水的江河來(約七38)。

(二)水不流則腐，活水必須經常流動；信徒生命中所積蓄的豐富，若不用來解人乾渴、供人滋潤，就會變成屬靈的「死海」。

【歌四16】「北風阿，興起﹗南風阿，吹來﹗吹在我的園內，使其中的香氣發出來。愿我的良人進入自己園裡，吃他佳美的果子。」

文意注解 新婦祝愿她的美麗，如香氣迸發，無論清涼的「北風」或溫暖的「南風」，都能吹送，吸引良人和她一起享受溫馨的愛情。她表露愿意獻身給她的良人。

靈意注解 「北風阿，興起﹗南風阿，吹來﹗吹在我的園內，使其中的香氣發出來，」『北風』象徵逆境；『南風』象徵順境。她愿經歷各種不同的環境，只求環境使她裡面發出基督的香氣。

「愿我的良人進入自己園裡，吃他佳美的果子，」前面『我的園內』到這裡變成了 『自己園裡』，這表明她已獻上自己歸主所有(羅十二1)，她愿主享受她的一切所有。

話中之光 (一)環境不但不能束縛信徒，反而能成全信徒，使之歸榮耀給主。

(二)我們的一切都是為著主的，聖靈在我們身上所結的果子也是為著 的，並不是為著我們的享受和夸耀。今天許多傳道人的失敗，就是把果子據為己有，不肯把作工所得的成果交出來歸給主。

{\Section:TopicID=184}新造的美麗(四1~5)

因 以往有這么多經歷的緣故，所以王重說以前所說過的一句話。「看哪，你是美麗的﹗我的愛友﹗看哪，你是美麗的﹗」現在王可以很放心的對她說這一句話，因為她有以前這一種的經歷。就是因為她有三章六節的經歷的緣故，她與王有完全聯合的緣故，她不會將贊美留下為自己用，所以 現在可以很穩當的贊美她。

王在這一段所有贊美的話，共有七樣。這些贊美的話，表明人與主有了完全聯合之后，明白了甚么是十字架，甚么是複活之后，她在外表上所要有的表顯。換一句話說，這些贊美的話，就是說一個在基督裡的新造，到底是如何的。

1.鴿子眼──表明屬靈的眼光

人第一件事，在屬靈的進步上所有的，就是屬靈的眼光，就是能看見屬靈的事。鴿子眼是專一的，同時也有屬靈的意見，因聖靈如鴿子一般。眼睛一純一，就有屬靈的眼光。但是，我們有一個頂大的危險，就是我們屬靈的眼光並沒有帕子。帕子是用以遮蔽的。「在帕子內」，意即你有屬靈的眼光，你能看見屬靈的事，但並不叫別人都看見你所有的。我也許有鴿子眼，但是缺乏帕子(頂容易把所見的都輕易說出來)。還有一件事要注意的，就是在帕子內的眼睛，不是普通的人所能看得出來的。意即你的眼睛向世界是遮蔽的，他們並不知道你有屬靈的眼光，他們看你也和普通的人一樣。信徒的愚昧和錯誤，就是將他藉 聖靈所看見的東西，隨便的告訴世人知道。我們若沒有屬靈的眼光，我們就該知道說，我們所認識聖靈的能力和工作，必定很少。如果我們所得的聖靈越多，我們所得的鴿子眼睛也必定多。斷然不能鴿子的本身和你一點關系都沒有，而你能有鴿子的眼睛的。所以真實的亮光，都是從跟從聖靈而來的。但是多少時候，這亮光該在世人的面前遮蔽起來。這就是主說到這個女子的美麗的第一點。我想我們很少注意，屬靈的眼光都是為 基督的喜樂的。連我們屬靈的眼光，都是 所稱羨的。

2.頭發──表明奉獻與順服

頭發在聖經中所提起的，只有一點點。在參孫的身上，頭發是他的奉獻，意即他把他所有的一切留 給神用。所以，他就有了能力。我們在神面前的奉獻，就是我們在人中間的能力。我們在神面前奉獻有多少，多完全，多清潔，就我們在人中間所顯的能力也要有多少。分別為聖的奉獻，就是一切能力的根源。頭發，在聖經中，還有一面的意思，就是為 遮蔽自己。女人的頭發，拿細耳人的頭發，都有這個意思。意即站在一個順從的地位，學習如何把人的、天然的、肉體的隱藏了，而讓神彰顯出來。

「如同山羊群，臥在基列山旁。」山羊是白色的居多。基列山旁，是山羊多的地方，是草頂多的地方(耶五十19；彌七14)。山羊，在聖經中，特別是用作贖罪祭的。她的頭發像一群山羊那么多，在基列山旁那裡。這是表號。意即她吃飽了，是預備獻祭的。你的奉獻和順從在甚么地方顯出呢？就是你得 神的喂養，得 神的糧食，都是為 奉獻。這個就是我們的能力，這個就是我們的順從。

3.牙齒──表明接受的能力

牙齒，是用以咀嚼糧食的工具。這裡並不是糧食的問題，乃是接受糧食的問題。神在聖經中曾給我們看見， 曾給我們預備了許多不同的糧食。在這裡，是給我們看見接受這些糧食的能力是如何。這裡所說接受的能力，並非指嬰孩說的，乃是指長大的人說的，因為惟有長大的人才有牙齒，這是寓意方面的。

「你的牙齒，如剪過毛的一肆羊，洗淨上來，個個都有雙生，沒有一只喪掉子的。」(原文)為甚么說是羊群呢？必須是羊群才吃草。因為在你裡頭有了一個東西是屬乎基督的，有了這個東西，才能接受神的糧食。必須裡頭有了一個東西是與基督相同的，才能接受那些出乎基督的東西。

「羊毛」，在聖經中，是指屬肉體的生命，或者屬肉體的熱心說的。所以祭司入至聖所不能穿羊毛衣服。所以聖經裡指 基督藉 聖靈所給我們的義，乃是用白細麻布作表號。因為聖徒已經被十字袈除去了他屬天然的生命，所以說她的牙齒如剪過毛的一個羊群。意即她接受的能力，不是受天然的能力的鼓勵。所以，我們在主面前的追求，接受主的恩典，查讀聖經，都不可憑 血氣的熱心。用自己的努力，隨 自己的時候，這個就不是主所稱贊的牙齒。

新剪過毛而又是洗淨的羊，是非常之潔白整齊的。這裡的洗淨，意即他追求的目的是為 洗淨。

「個個都有雙生，沒有一只喪掉子的」，意即是整齊的。意即接受的能力是一律的；不是在有的事上能接受，在有的事上不能接受；不是在屬靈的事上有信心，在物質的事上沒有信心。如果在有的事上不能接受，在物質的事上不能相信，這就不是雙生的，是喪掉子的了。雙生，不喪掉子，就是完全的接受。天然的牙齒總是一對一對的。它的牙齒個個都是雙生的，就是說她接受的能力沒有一點參差不齊的。

4.唇──是發表的意思

如果牙齒是為 接受的，就嘴唇必定是為 發表的。如果牙齒是為 糧食的，就嘴唇必定是發表已經消化的。在新造裡，主不只注意到我們的眼光、奉獻、接受，主也注意到我們的話語。

「朱紅線」有兩個說法︰1.指救贖說的(書二21)；2.指權柄說的(太廿七28~29)。一面是嘴唇得了潔淨的記號(賽六6~7)；另一面就是一切的發表都得在王的權柄底下，就是嘴唇受王權柄的管理，不像詩篇十二篇四節所說︰「我們必能以千頭得勝，我們的嘴唇是我們自己的，誰能作我們的主呢？」要經過救贖的嘴唇，把自己服在主的權柄之下，不隨自己的意思說，才能有秀美的話語(四3第二句的「嘴」，原文是「話」)。(牙齒是擺在嘴唇之前，吃進去的如果不對，就說出來的也必定不對。)

5.兩太陽──是外表的美麗

「太陽」亦可譯作「兩腮」︰兩腮是顯出人美的地方。所有我們向外的表現(即喜怒哀樂等)，都是從腮表明出來的。

「在帕子內如同一塊石榴。」這不是一個整的，是已經開的。石榴，在聖經中意即充滿生命的。因為它的子最多，每一粒子是充滿甜汁和紅色，是又甜又美的。意即信徒這些外表的美麗，是從他充滿了主的生命而來的。但一切都得從世界的眼睛遮蔽起來，這是在帕子內的意思。換一句話說，能知道我們的美麗的，惟獨是主。雖然在教外該有好名聲，光該照在人中間，但是，這不是為 彰顯。我們彰顯的地方，只有在主面前。在幔子裡，關上門，這永遠是信徒生活的原則。

6.頸項──表明意志的降服

頸項是代表人的意志。人太隨已意而行，太硬、太驕傲時，聖經就是說「強項」(賽三16)。所以這裡的頸項，就是人在神面前意志的降服。主看人意志的降服，是人身上頂美麗的地方。在比用兩句話來表明人降服的意志是如何。第一句話是說︰「你的頸項好像……高台。」高台，第一個意思，就是不是駝背。頸項不直的人，就是駝背。在聖經中，駝背的人是受撒但壓製眼看地下的人(路十三16)。頸項像高台，意即地已得了釋放，沒有撒阻的捆綁，沒有複世界的心。高台，第二個意思、就是堅固的意思。意即她的意志已經被神帶了一個堅固的地步，而不愛世界，而不受撒但的影響了。第二句話是說︰「好像大 ……的高台。」這高台不是普通的高台，乃像大 的高台。意即這高台是為 大 的。所以在這裡，除了堅固和釋放之外，還有這女子的意志被帶領到一個地步，就是完全順服大 。她的堅固，就是在乎她的順服基督；她的釋放，也是在乎她的順服基督。我們都知道意志被基督擄去的要累。

這高台是為 甚么用處呢？是為 收藏軍器的。意即所有屬靈爭戰的地方，都是為 爭奪意志的。裡面所收藏的軍器，就是基督得勝的方面，為 保守信徒的意志，免得被仇敵奪去。但是，這裡的軍器，並非注意攻擊的，乃是為 防守的。所以你看見所提起的，乃是盾牌和藤牌。我們知道盾牌和藤牌，都是為 保護的。「一千」告訴我們說，最夠多的。「勇士」告訴我們說，是夠強的。所以總意乃是︰為 大 的旨意，他是肯完全降服的。他對于遵行大 的旨意，是堅固像高台一樣。她是嚴密的布防，不讓仇敵奪去她這種降服的意志。

7.兩乳──表明我們情感的地方

「兩乳」亦可譯作「兩胸」。在我們聖潔的情感裡，最要緊的就是我們的信心和愛心。我們就是藉 這個來摟抱我們的主。我們也是在這裡覺得主的親近。我們也是在這裡讓 親近我們。信和愛是我們與主聯合的、獨一的、二而一的方法(是信和愛合起來，所以兩胸長在一個人的身上)。

「小鹿」，是畏怯的、怕羞的、容易受驚的、感覺敏捷的。這個就是我們為主所保守的聖潔情感。這不是公開的，乃是充滿感覺的，是我們要小心看守而不可隨便對付的。我們如果稍微大意，就很容易失去的。

是甚么樣的小鹿呢？是「一只母鹿雙生的」(原文)。意即這一對小鹿，是一母所主，是同樣大小的。意即信和愛要同樣的生長。沒有一個人得主 贊他是美麗的，而他是信大愛小，或者是愛大信小的。加果這樣，主就不說他是美麗的。所以在新約中，我們看見這兩樣是同時並重的(加五6；提前一5、14；門5)。在屬靈的實際方面，沒有愛大信小，或者信大愛小的可能。大就都大，小就都小，有就都有，無就都無，因為是兩胸，是一對小鹿，是一母雙生的。

內個小鹿是在「百合花中吃……」(原文只有「吃」宇，沒有草字)，意即信和愛得 喂養，能夠長大，乃是在一個和她自己從神那裡所得的生命的性質相合的環境裡。「百合花」，意即神所給她的看顧、應許、清潔、意即信和愛要在這一種的環境裡，才能得 喂養。百合花在荊棘中是可以的，但是信和愛是不能在世界裡(在荊棘裡)發芽的。「百合花」，意即屬天的境界。信和愛是活在屬天的境界裡的。「百合花」，是神所給的清潔，意即一個無虧的良心。良心一有虧，信和愛就漏掉了。信和愛只能在清潔的良心裡生長。在「百合花中吃……」，意即在主所喂養的地方(歌二16)。信和愛要長大，就得在主所喂養的地方。

{\Section:TopicID=185}女子更深的追求(四6)

三章六至十一節，給我們看見她和主的聯合。四章一至五節，給我們看見聯合所產生的──叫主得 滿意了，叫主能看她是美麗的。在第一大段裡(一2至二7)，多是女贊美王；王對于女的贊美是非常簡單的。在第一大段裡，講到自己頂多的也是女。當一個人在主面前還沒有深的經歷以先，還沒有深受主的對付以先，她是常常喜歡談到自己的經歷──自己靈性上的情形、自己的進步，和自己的得 。同時，她也喜歡談到她和主中間的交通──主的愛、主的應許，和主怎樣聽她的禱告。她頂喜歡提到自己並她和主中間的事。她並不必有三層天的經歷，但是她總不能等到十四年后再說。她沒有經過主的對付，所以她的言語顯出她自己的淺薄來。乃是等她經過了曠野出來之后，我們就看見她不大說話了。所以三章六至十一節是第三者說，而四章一至五節是王說的。

至于她的經歷和她與王中間的關系，她現在已經有夠大的度量，可以不提到這些。她不只不說，她並且也能聽。實在說來，也只有不說的人才能聽。她經過了十字架。現在她藉 聖靈知道如何管住自己和自己一切的感覺，所以她能不說。但是，也就是十字袈和聖靈裡的自約，能聽主的贊美而不受激動，能聽主的贊美而不驕傲，反而引起她自己軟弱的感覺，反而叫她覺得十字架更深的工作是不可少的。這一個與從前有同等的不同呢﹗所以我們看見在第三者述說她的經歷之后，她並沒有補說他們所未提起的經歷。在王的贊美之后，她也沒有故意的謙卑，用話語顯出她的真善來。她不過很安靜的說一句很短的話。

「我要往沒藥山，和乳香岡去，直等到天亮，黑影飛去的時候。」(原文)從她簡短的話語裡，我們看見她感覺到目前的情形和將來的需要。她說︰「等到天亮，黑影飛去的時候。」她感覺到她自己還沒有到完全的地位。她覺得她的天還未亮，她覺得她還是住在黑影裡面。她並沒有因為受了贊美，就忘記她自己的情形。難道她和主的合一，不是真實的么？難道她的生活不是美麗的么？聖靈的看法和基督的贊美，叫我們知道，她在神面前已經到了很高深的地位了。她和主並沒有間隔；主也沒有尋出她的不完全。但是，這是主的那一方面。所以有經歷的人都知道，一個長進完全的信徒，可以在主的面前，沒有一點的黑影，並且全身都沐浴在主的晨光中，但是在他自己裡面，卻不能不覺得黑影還在那裡，早晨還未來到。越光明的人，就越看見甚么是黑暗。越完全的人，就越要覺得不完全。越行走在神光中的，越覺得需要 兒子耶穌的血洗淨我們一切的罪。她雖然受了主的贊美，她卻不能不覺得她屬靈生活的天還沒有亮，她的黑影還沒有飛去，好像她今天和她從前在曠野漂流時，並沒有分別。

現在怎么辦呢？在天還沒有亮之前，在黑影還沒有飛去之前，我還要往沒藥山和乳香岡去，直等到天亮，黑影飛去的時候為止。不到天亮黑影飛去的時候，就不肯離開這地方。

信徒在經歷上的天亮，和黑影完全飛去的時候，還得要等到主再來才有的。現在她唯一的救法，就是在沒藥山和乳香岡。她的意思就是主雖然贊美我，聖靈雖然承認我和主的完全合一，但是我還覺得自己的較弱、敗壞、詭詐和無用。在完全還沒有來臨之先，我是照舊的要走在十字架的路上，並支取主屬靈的生命。當我脫離曠野的時候，我是用沒藥薰我自己，現在我要往沒藥山去了。以前我是目乳香薰我自己的，現在我要往乳香岡去。如果沒藥和乳香薰了我，會叫我和主有更完全的聯合，會叫主看我為美麗的；就我從今以后，要往沒藥山去，要住到乳香岡去。如果十字架的受死和受苦，會叫我脫離曠野的生活；就從今以后，我與十字架要有更深的聯合。我愿意受更大的苦，也肯經歷更深的死，一直等到我的晨光發現。如果我靠 主的生命活 ，會叫我一步一步的上來；就從今以后，我愿完全拒絕我自己的生命，完全靠主的生命，一直等到主在我身上看見沒有一點是出乎舊造的。

如果我將從前的經歷和我從今以后所要有的經歷來比較，就從前所有的沒藥和乳香還不過是點滴的薰人的香料。從今以后，沒藥和乳香要如山如岡一樣。從今以后，我的高超、我的能力和遠大的眼光，我和神的更親近，我的更遠離世界(山、岡，有高超之意)，都得藉 主的死和主的複活。

{\Section:TopicID=186}升天的呼召(四7~15)

四章一至五節，是女子外面的表顯。七至十五節，是女和王裡面的關系。

{\Section:TopicID=187}呼召(四7~8)

這是王說的話；一切解經的人都共同承認，這裡是指 十天說的。

七節︰在女子已經更深一步更完全的看見十字架和複活之后，王就能對她說︰「你全然美麗，毫無瑕疵。」從前王只說她美麗，現在王說她全然美麗了。因她所有的瑕疵，都被十字架挪開了。在她受對付的時候，一件一件的都失去了。她今天所剩下的，乃是主屬天聖潔的生命，是完全站在複活的新境地裡的。所以，你就只能看她是全然美麗的。

八節當譯作︰「我的新婦，來，與我同去，從利巴嫩，與我一同從利巴嫩，從亞瑪拿頂，從示尼珥與黑門頂，從有獅子的洞，從有豹子的山來觀看。」在第二大段裡的時候，王對她所要求的兩件事是︰1.要她起來；2.來，與我同去。當她受對付的時候，她已經起來了。但是，在主的行動上和工作上她還沒有學習與主同去。主既然有了要求， 從來不肯降低程度。我們有時可以遲延 的時候， 的時候也可以未到，但是 並不更改 自己的呼。當我們經過對付之后，當 的時候成熟的時候， 又要說︰「來，與我同去。」現在主是召她升天。許多人以為說，這裡是離開利巴嫩；但我個人相信，這裡是「從利巴嫩」。「從」字雖然可以譯作「離」字，但是在這裡明明是詩的結構，並且在意義上，我們沒有看見有甚么理由利巴嫩是該離開的。反而在下文，我們看見利巴嫩的香味和利巴嫩的溪水，乃是女子新的經歷的一部分。這裡的利巴嫩明明是指高山說的，就是普通出香柏木的地方。所以它就帶 香柏木高貴的意思。在聖經中，許多時候，高山是指 離開地而且屬天的地方。所以，這裡的呼，就是升天的呼召；更準確一點，這裡的呼召，乃是叫信徒從升天的地位往下觀看的呼召。所以，乃是升天的異象。

信徒的地位，乃是該在山頂的。雖然許多人曾失敗了，但是主為 他們所定規的地方還是屬天的山頂。在那裡，天是這么近的；不只，天是圍 他們。在那裡，地是那么遠的；是的，地是離開了。這裡的三個山頂是給我們看見，就是在天上的地方，我們的經歷也是有不同的高 的。並且也告訴我們，高處不是只有一點，乃是有許多地方可以活動而並非受捆綁的。

「亞瑪拿」，意即真理。許多時候，我們可以從這裡往下看，我們能住在一切在基督都是實在的高 上。

「示尼珥」，是一件 甲。這自然是說到聖靈所給我們的軍裝；這個思想是完全為 爭戰的。許多時候，我們必須充滿了屬天爭戰的眼光，來看下面的事。

「黑門」意即毀滅。這很自然的是指 基督十字架上的得勝。 如何是神的兒子顯現出，毀滅魔鬼一切的作為。我們在許多的時候，可以不注意爭戰，而從這得勝的高 來對付一切屬世的事情。

升天的高 是有許多的。升天的地位也是很寬闊的，就是在裡面也有活動長大的可能的。但是，以弗所書給我們看見，天上的地方(一至二章)，就是仇敵所在的地方(六章)。在山頂上行走，並且在山頂上觀看，就不能不同時遇見獅子的洞，豹子的山。地上，是獅子游行的地方；世上，是豹子 噬的地方。但是獅子的洞是在天上，豹子的山也是在天上。當我們還沒有在經歷上知道甚么是升天之前，我們所碰 的，不過是仇敵在地上的工作而已。我們知道了甚么叫升天之后，我們就要住在仇敵一向所住的地方。我們不只要看仇敵的工作，我們也要面對面的對付這仇敵。對于鮞子，聖經所注重的是咆哮，所以它的工作是恐嚇。對于豹子，聖經所注重的乃是刁狠，所以它的工作是吞噬。

主呼召她到升天的地位來，主並沒有說，從今以后，甚么都是良辰美景的。主乃是給她看見，這雖然是高 的生活，但是在這裡獅子和豹子是比從前更接近的。不知道以弗所書一至二章的人，就不知六章的屬靈的爭戰。知道甚么是升天的人，就要看見仇敵的實在和仇敵的接近。雖然這樣，主是請求我們從這裡往下觀看。我們的山頂，何是真理；我們的山頂，仍是軍裝；我們的山頂，仍然是得勝毀滅。屬天的事，惟獨在屬天的境界裡，才能看得清楚。而屬地的事，也只有用屬天的眼光，才能看得清楚。天上，乃是唯一觀看的地方。許多時候，我們沒有從天上觀看，我們以為我們能夠用地上的眼光，來解釋許多的事情。豈知除了糊涂之外，沒有別的結局。就是地上最小的事，都得從天上的立場來看。不然，就連極小的事，我們都弄不清。但是，從天上的觀看，也就是從獅子洞、從豹子山的觀看。所以一切事情的觀察，是不能把仇敵忘記了的。你如果在天上觀看，你就不能不記得這件事情和獅子發生了甚么關系。有山頂眼光的人，就是知道仇敵對這件事是如何看法的人。所以，從神的「賜地」上的高 觀看的人，同時必定兼有仇敵得失的看法。

所以，屬靈的爭戰，第一，就是地位；第二，就是眼光。沒有那個地位，就看不見仇敵的本身；沒有屬天的眼光，就看不見仇敵的詭計。沒有這兩樣，就不能爭戰，也不會爭戰。

這是一個空前的呼召﹗真是一個大而可畏的呼召﹗一個柔弱的女子，按 天然說，要到山地去，要登 造極，就已是為難的事，何況還要到獅子的洞邊，豹子的山上呢？

女子聽了這個呼召之后，現在她如何答應呢？

{\Section:TopicID=188}無聲的答應(四9)

九節︰「我姊妹，新婦，你鼓勵了我，你用眼一看，用你項上的一條鏈，鼓勵了我。」(直譯)在此，王才是頭一次稱她為新婦。到這裡，她的心意，與王才完全一致。所以在這裡，王才看她是一個能把自己托給她的人。乃是到了這個時候，她與王才能在樣樣事上有分。她的愛才到一個地位，是超過普通的；並且純潔到一個地位，能夠有婚姻的關系。最緊要的，乃是她經過了無數的對付，到了今天在她身上所彰顯的，一切都是新造的，叫她能夠滿足王的心。新婦最主要的條件，就是說，王能愛她。王能愛她到一個沒有保留的余地，因為她是被聖靈工作到一個完全可愛的地泣。

王也是在這裡頭一次稱她作姊妹，因為她和 乃是有同樣性質的；聖潔的和叫人聖潔的，乃是出于一(來二11)。亞伯拉罕的妻于，就是他自己的妹子；以撒所娶的，也是他本家的姊妹；后來雅各和以掃的不同，就是一個娶了外邦人，一個娶了母家的姊妹。所以基督寄愛的地方，乃是與 有同樣的生命，從一位父出來的人。

「你鼓勵了我」。你鼓勵我愛你，你鼓勵我親近你，你鼓勵我對你滿意，你也鼓勵我帶你前進。你也鼓勵了我，因為你答應了我的要求。你也鼓勵了我，因為你的眼睛所對我說的。你的眼睛向我一看，你已經表示你肯跟 我一同去。在愛的空氣中，眼睛所說的常常比口所說的更多。主自己豈不是也曾一次用眼睛對彼得說過話么？外人是不會明白眼睛的說話的。愛是能領會眼睛的心意的。不只你的眼睛給我看見你的意思，並且你項上的一條鏈也給我看見你的答應。項上的鏈子，乃是順服神教訓的代表(箴一9)。所以憑 你對神聖靈教訓的順服，和聖靈在你身上所給你的道德的造就，你鼓勵了我。你叫我愛你，你叫我知道我可以帶領你前進。

{\Section:TopicID=189}裡面的關系(四10~15)

十節︰「我妹子，新婦，你的愛何等的美麗，你的愛比酒何等更美得多；你膏油的香氣勝過一切的香品。」(直譯「何等更美得多」，在中文不成文法，但是在原文，實在有這樣的意思。)

好像在以往的時候， 沒有贊美她的愛(愛，是發出來的，與兩胸不同)。神吸引人的，就是用 的兒子耶穌基督。神就是把 的兒子擺在地上，請人來愛 的兒子。神藉 基督顯出 的愛來。現在人被基督所吸引，好像是人答應神的那個請。人向基督顯出他們的愛來，就是人答應神的那個請。這裡的愛，就是人對于神藉 基督叫顯出的愛的回應。人對基督的愛，好比是向神的回禮。

這一個愛，在信徒一次一次的奉獻，一次一次的受對付之后，是越過越顯得完全的。到了有一天，當主真看見 的信徒在經歷上下思念地上的事，完全思念天上的事， 就能夠說︰「你的愛是美麗的，你的愛比酒更美得多。」一章二節贊美王的愛時，只說 的愛比酒更美。這裡王贊美女時，是說她的愛比酒更美得多。從這裡就可知道，信徒對于主愛的欣賞，是遠不及主對于信徒的愛的欣賞。我們雖覺得主愛的寶貝，但是我們還不能領會主的愛是多寶貝。

主因為深切愛我們的緣故， 才能覺得我們的愛是如何滿足 的心。我們知道大 和約拿單的故事，「彼此親嘴，彼此哭泣」(撒上二十41)，等到大 優勝。所以，我們的主是在凡事上居首位的。連在愛我們的事上，都是居首位的。

「你膏油的香氣，勝過一切香品。」王的膏油，現在這女子也有了。王受了聖靈的涂抹，這女子也受了聖靈的涂抹。亞倫頭上的油要流到衣襟上去的。但是，這裡所注重的，不是膏油，乃是膏油的香氣。意即得了聖靈涂抹的效力。香氣不是眼睛所能看見、耳朵叫能聽見的，乃是人所聞到的。世界上最難解釋的，就是香氣。我們不能用言語來解釋香氣到底是怎么一回事。你豈不是在好些信徒的身上發現，他所能感動你的，並不是你在他身上所看見或者聽見的，乃是當你與他在一起的時候，他會給你一種特別屬靈的感覺。你也不會給這感覺起甚么名字，這一個就是他的香氣，這一個就是一個順服聖靈的生命所發生的結果，這一個香氣是遠超過一切人世所有的美德。許多時候，我們能說一個非信徒竟然在某點上比信徒更好，或者一個信徒的天然有某種長處，但是這些永遠不能和受聖靈模型的生命所發生的香氣相比。

十一節︰(本節的「香氣」(且譯作「香味」，與上面的「香氣」不同。)一切人世的、天然的香品，沒有一樣是趕得上女子身上膏油的香氣的。這就自然能夠叫她嘴唇能以滴蜜。蜜，是甜美的，是叫衰頹的人能得 睡醒的。但是這一種甘甜，並非在短時間內就可以產生的。乃是經過長時期的采集，經過裡面的運動，並且謹慎的收藏，才有的。這是一個常在神面前受教的人所獨有的。所以，從這女子口中所發出來的，並非閑話、笑話、冒失的話，乃是甘甜、使人蘇醒的話。她的話語，並非像山洪暴發的往外傾瀉，乃是一滴一滴的像蜂房的滴蜜。這是一種最慢的滴。有的人，他們必須說話，他們說話像溪水奔流一樣。就是他們所說的是關系屬靈的事，但他們那一種說法就已經夠顯明他們是沒有經過恩典更深的工作的。這裡不只注意到她的嘴唇如何慢慢的滴出甘甜的蜜來，這裡也注意到她裡面所收藏的是甚么。所以說︰「你的舌下有蜜有奶。」舌上，是人咽食物的地方。舌下，是人藏食物的地方。意即她裡面收藏了這些東西，裡面是豐豐富富的有這些東西。這可見她自己的糧食是有余的。蜜是為 複興軟弱的人，奶是為 喂養幼稚的人。她裡面所蘊藏的是這樣的豐富，好像食物在舌下可以隨時分給需要的人。但是，她並不傾吐她所有的一切，像有的人裡面有多少，外面也拿出多少一樣。蜜和奶還是在她的舌下，不都是在她的唇邊。

「衣服」，是說到一切在外面的態度、行為、動作、交際、娛樂、禮貌，和其他一切屬乎外表的；因為衣服是在人身上外面的。因她的住處是在利巴嫩的緣故，她雖然行走在世界中，卻不能叫她身上的衣服不帶 利巴嗽的香味。因為她是和主一同在天上的緣故，就不能不叫她的外表，在無意中顯出一個比世界更高，離世界更遠的氣味來。

十二節︰「園」，當譯作「花園」(四12的「花園」，13節的「果園」、16節的兩個「園」，五1的「園」，都是單數的。四15的「園」、「水」，都是多數的)。花園的思想，在聖經中，乃是神最初的思想。所以我們看見神創造天地人類之后，神就立一個花園。花園，不像普通的地是為 普通的栽種，也不像田地特別為 耕種，乃是專一的為 美麗並為 享受而有的。它裡面可以有樹木，但是目的並不在乎木材；可以有果木，但是目的還不是為 果子。它叫注重的，乃是花卉。所取于花卉的，乃是美麗。所以栽種花卉，乃是為 怡悅。到了這裡，我們看見女子如何達到一個叫基督得 滿足的地位。現在她知道她的存在，並不是為 自己，乃是為 她的良人的。但是，這裡的意思還不只是一個花園，乃是一個關鎖的花園，連其中的井和泉源也都是禁閉封閉的。這意思就是說，她是專一為 她的良人喜悅的。她雖然是一個花園，但是她並不是一個公園，她是一個關鎖的花園，所以裡面一切的美麗，不是每一個的眼睛得以看見的。她所有的一切，只求良人的喜悅，不求人的喜悅。民數記十九章十五節說，帳棚裡有人死的時候，「凡敞口的器皿，就是沒有扎上蓋的」，它是不潔淨的。敞口的器皿，意即是公開的，甚么影響都受的。沒有專一為 基督的，無論甚么影響都可以跑進來的。如果今天的信徒，關鎖多一點，蓋扎得緊一點，我們作工就要容易得多。童貞的意思就在此，是一個關鎖的園。這就是聖潔。聖潔的意思，在聖經中，就是專一。並且無論是井水，無論是泉源，也都不是為 外人的，不是為 外面的各處的。

十三至十四節︰當譯作「你的芽(多數的)像一個石榴的果園，有寶貝的眾果子，鳳仙花與哪噠樹，哪噠與番紅花，菖蒲與桂樹，並一切的乳香木，沒藥與沉香，和一切主要的香品。」

這個園，雖然是花園，但是並非缺少果子的。

「你的芽」。主在聖經中有好幾次稱她為芽。意即充滿了生命的能力，是勝過死亡而有複活的能的(如亞倫的杖發芽)。她這一種生命的能力，是像石榴的果園一樣。石榴的意思，是果子眾多。意即這女子充滿了複活的能力，而且是充滿複活的果子的。並且在上文，我們剛看見用石榴來比她的兩腮。所以我們知道石榴的用處，不只是為 果子，也是為 美麗的，這裡是一個石榴的果園；就是說這花園不光是美麗，並且是美麗和結果。這園子不只是一樣的果子，並且是各樣寶貝的果子。

底下這些花木，若不是注重它的顏色，就是注重它的香氣。並且到了末了，還說一切的乳香木和一切的香品，就是說到一個信徒能叫基督滿足的，是種種的，諸多的，不一的(林后九8；西一9~11)。

(前一半的果子，是指聖靈的果子。后一半的香味、花草，是指聖靈的恩惠)。

十五節︰「你是園中的泉，活水的井，從利巴嫩流下來的。」

井水和泉源，都是為 灌溉花園，叫它能夠生長花草樹木的。井水是指 活水的積蓄，泉源是指 活水的流動。「井又深」(約四11)，表明其能積蓄；泉源，是一直流的。井是靜的，泉源是流的。

井水和泉源，都是在花園裡的。伊甸園有四道河，都是為 滋潤園子的。新耶路撒冷有一道生命水的河，新耶路撒冷是一個園的城，水都是為 灌溉花園的。這是聖靈的職事。這一種的職事，是為 叫花園顯出更好更美的來。這一種職事，並不是花園裡所固有的，乃是從利巴嫩山流下來的。所以，沒有基督的升天，就沒有聖靈的降臨。「我若不去， 就不來。」(約十六6)今日所有屬靈的灌溉，都是因為 為我們顯現在父的面前。

{\Section:TopicID=190}愛的生活(四16至五1)

{\Section:TopicID=191}新婦的答應(四16)

前一段是講到新造的美區(1~5節)，女子更深的定規(6節)，女子在升天的地位上和基督的關系(7~15節)，是王說 對于女是如何的滿意，是王說 對女和 自己的關系是如何的滿意。

十六節︰她的回答有兩方面。「北風」是寒冷的、尖利的、砭肌刺骨的。「南風」，是溫暖的、柔和的、使人暢快的。

女知道王看她像一個花園，女也知道聖靈在她裡面所給許多的果子和許多的恩惠。她現在並不盼望環境的順利，反而她是預備好在任何的環境中都能發出基督的香氣。她已經達列一個地位，知道所有的問題都是在裡面的，並不是在外面的；裡面所有的如果是香氣，就外面的環境不管是南風或者是北風，都不過是叫香氣發出而已。她已經不活在環境裡，反而在任何的環境裡，她都能活 。她知道裡面如果充滿了聖靈的恩惠，外面就可以隨她的意思安排環境。她已經能和保羅同說︰「我已經學會了怎樣處卑賤，也知道怎樣處豐富。」(腓四12)「無論是生，是死，總叫基督在我身上照常顯大。」(腓一20)她這裡的呼召，就是她順服的表示，也就是她信心的表示。南風和北風，乃是聖靈訓練信徒所安排兩種不同的環境，她乃是將自己交給聖靈訓練。雖然南風是可愛的，北風是可怕的，但是在一個活在天上的人，並不覺得有何兩樣。她深深的知道，無論環境如何(環境乃是受聖靈支配的)，只會叫她顯出聖靈的恩惠來。她在這裡是特別仰望聖靈在環境中成全工作。

除了她對聖靈表示之外，她也並不像從前那樣的多說話。她的態度就是，既然在她裡面種植了許多的香花，聖靈就該用風吹出這些花香。我的主既然栽種我作 的花園，並且施恩給我叫我能生長果子，就讓 來到這園中，享受這園中所生產的果子。她頭一句說︰「我的園」；但是她第二句立刻就說， 「自己的園」。我的園，就是 的園。一切都是為 ，所以果子也是為 的。聖靈的果子，本來並不是聖徒的妝飾，更不是為 信徒的夸耀。雖然是生在信徒身上，但是為 主的享受和神的榮耀的。她在這裡，就是這樣無條件的將主在地上所作的一切，再奉獻給主。 倪柝聲《歌中的歌》


講道材料

雅歌第五章

逐節詳解

【歌五1】「我妹子，我新婦，我進了我的園中，采了我的沒藥和香料，吃了我的蜜房和蜂蜜；喝了我的酒和奶；我的朋友們，請吃﹗我所親愛的，請喝﹗且多多的喝﹗」

文意注解 本節描寫良人接納新婦的獻身，當做『他自己』的園子，享受她的萬般柔情，以她的一切為樂趣。

「進...采...吃...喝」表示對園之享受達于完全和滿足。

「我的朋友們，請吃﹗我所親愛的，請喝﹗且多多的喝﹗」指在朋友們面前見証他們的愛情。

靈意注解 「我妹子，我新婦，我進了我的園中，采了我的沒藥和香料，吃了我的蜜房和蜂蜜，喝了我的酒和奶，」主成全她的心愿，接納她的奉獻，盡情享受她所有的一切。

「我的朋友們，請吃﹗我所親愛的，請喝﹗且多多的喝﹗」『朋友們』和『我所親愛的』，是指三一神。父、子、靈一同在此有所享受。

話中之光 (一)人若有愿作的心，必蒙悅納(林后八12)；主是何等樂意接受我們的奉獻。

(二)任何事物，一經奉獻給主，便是完全屬于「主的」了；我們的奉獻，是否真的把主權交在主的手裡呢？

【歌五2】「我身睡臥，我心卻醒；這是我良人的聲音；他敲門，說，我的妹子，我的佳偶，我的鴿子，我的完全人，求你給我開門。因我的頭滿了露水，我的頭發被夜露滴濕。」

文意注解 二至八節這首歌描寫二人間情感上的漣漪。

「我身睡臥，我心卻醒，」堅貞的愛情，使新婦雖在睡夢中，愛念仍不止息。

「完全人，」完美無瑕的人。

靈意注解 「身，」指外面的人；「心，」指裡面的人；每一個重生的信徒，都有此雙重的生命(林后四16)。這裡是說她『外面的人』停下了活動、作為，而她『裡面的人』卻是清醒、滿有敏銳的知覺的，因此能聽到主的呼召。

「他敲門，說，我的妹子，我的佳偶，我的鴿子，我的完全人，求你給我開門，」主在叩她的心門；凡立刻開門的，就有福了(啟三20；路十二36)。『妹子』指她與主有相同的生命；『佳偶』指她與主有相同的愛好；『鴿子』指她與主有相同的性情；『完全人』指她與主有相同的存心(參創十七1)。

「因我的頭滿了露水，我的頭發被夜露滴濕，」這是主耶穌在客西馬尼園受煎熬的一幅圖畫，象徵 十字架的受苦。主在此呼召她效法 受苦的模樣(羅八29；彼前二21)，以補滿基督患難的缺欠(西一24)。

話中之光 (一)信徒常以與主聯合為榮，特別是歡喜有分于 的生命、性情；但究竟有多少信徒，樂意和 一同受苦呢？

(二)十字架最高、最深的功課，乃是被神擊打，被人厭棄；我們曾否經歷過這個，而仍能歡然無怨呢？

【歌五3】「我回答說，我脫了衣裳，怎能再穿上呢？我洗了腳，怎能再玷污呢？」

文意注解 在愛的語言來不及表露之前，直覺的反應帶出了愚昧的埋怨。

靈意注解 「我回答說，我脫了衣裳，怎能再穿上呢？」『衣裳』象徵舊人和舊人的行為(西三9)。此處她的意思是說，我既已脫去舊人和舊人的行為，若再去接受十字架的羞辱和苦難(來十二2)，豈不要讓別人誤以為我又穿上了所已經脫下的衣裳么？

「我洗了腳，怎能再玷污呢？」『腳』是一個人和地接觸的部分；信徒在地上奔走天路，難免不與世界有所接觸，多少會受玷污，故需時常用生命的水『洗腳』(約十三10)。這裡她誤以為十字架的道路是會玷污人的。

話中之光 (一)「先入為主」的觀念，常常攔阻信徒接受從主來的「新」的啟示。

(二)貪圖靈性的安逸，常成為我們追求更高屬靈境界的攔阻。

【歌五4】「我的良人，從門孔裡伸進手來，我便因他動了心。」

原文字義 「心」心腸，指裡面最深的感覺。

文意注解 新婦為良人真情所感，怦然心動。

靈意注解 這手乃是有釘痕的手(約二十25，27)。門孔裡的伸手，意即主局部的啟示 自己。她因主愛的啟示而受感動。

話中之光 (一)真正看見主的人，就不能不被感動。

(二)人往往會被道理或見証所感動，但真實而有價值的感動，必須是從道理或見証中，看見主的自己。

【歌五5】「我起來，要給我良人開門；我的兩手滴下沒藥，我的指頭有沒藥汁滴在門閂上。」

文意注解 新婦開門迎納新郎的兩手，彷佛厚厚地涂上了沒藥汁似的，不知不覺地發出香味。

靈意注解 「沒藥，」是殉葬用的香料，象徵主死的香氣(約十九39~40)。

「開門，」象徵順服。

本節意即她一有順服的決志，立刻就發出主死的香氣來(林后二14~16)。

話中之光 (一)我們心門的門閂，無論是多么的固執，或有多大的成見，只要一被主十字架的大愛摸著，就都被除掉了。

(二)無論基督徒長進到甚么階段，主仍舊是用 舍命的愛來感動我們；凡是對主的大愛麻木不仁的，恐怕已經偏離了正路。

【歌五6】「我給我的良人開了門；我的良人卻已轉身走了。他說話的時候，我神不守舍；我尋找他，竟尋不見；我呼叫他，他卻不回答。」

文意注解 「他說話的時候，我神不守舍，」或作『我心渴望聽到他的話語』。

靈意注解 「我給我的良人開了門；我的良人卻已轉身走了，」從前當她不肯順服主的呼召時，主立即以隱藏的同在來管教她(歌三1~3)，使她學習順服的功課。但對于一個有學習的人，主的管教往往發生在順服之后，叫他覺得那不順服是何等可惡。

「他說話的時候，我神不守舍，」她回想到當主向她呼召並說話的時候，她的心靈早已愿意(太廿六41)，向往主而去了，卻因遲疑而受管教，為此覺得悔恨。

「我尋找他，竟尋不見；我呼叫他，他卻不回答，」她禱告主(太七7)，要再得到主的同在，但這時的禱告好像無用似的。

話中之光 (一)我們的難處常在于心靈固然愿意(「神不守舍」)，肉體卻軟弱了(太廿六41)；求主剛強我們裡面的人，叫我們能裡外一致。

(二)一個越愛主的人，越難忍受那種失去主的同在的痛苦。

【歌五7】「城中巡邏看守的人遇見我，打了我，傷了我；看守城牆的人奪去我的披肩。」

文意注解 「披肩，」或指御寒的『斗蓬』。

靈意注解 「城中巡邏看守的人遇見我，打了我，傷了我，」教會中被神托付，看守信徒靈魂的人(歌三3；來十三17)，他們責備她不該不立即順從主的呼召，他們的言語令她受傷(詩六十九26)。

「看守城牆的人奪去我的披肩，」『披肩』原文是『帕子』。教會中代禱守望的人(賽六十二6)，不肯幫她遮掩過錯(箴十12；彼前四8)，反而在人面前揭露她的羞恥。

話中之光 (一)在神的家中負責守望的人，有時不但不能給我們幫助，反而落井下石，叫我們受到傷害。

(二)主常藉教會中的負責弟兄來對付我們，使我們學習屬靈的功課。

【歌五8】「耶路撒冷的眾女子阿，我囑咐你們，若遇見我的良人，要告訴他，我因思愛成病。」

靈意注解 她求助于一般的信徒，請求他們為她代禱。就在這種情形之下，她對主的愛仍然深信不疑(羅八35~39)，因為主必不永遠丟棄人(哀三31)。

話中之光 (一)信徒常會有屬靈的驕傲，看別人不如自己，以為自己比眾人更愛主。但當被主管教到一個地步，就會謙卑下來，開始看別人比自己強(腓二3)，而求助于原來看為不如自己的人。

(二)當年輕的西拉和提摩太從馬其頓到哥林多的時候，就激發年長的保羅為道迫切(徒十八5)。信徒的屬靈年日無論是長是短，彼此之間仍能發揮代禱和激勵的功用。

【歌五9】「你這女子中極美麗的，你的良人，比別人的良人有何強處？你的良人，比別人的良人有何強處，你就這樣囑咐我們？」

靈意注解 「你這女子中極美麗的，」她因著已經有與主同活並同升天的經歷(歌三至四章)，所以在其他信徒的眼前，顯出不凡的內在美(彼前三3~4)。

「你的良人，比別人的良人有何強處？你的良人，比別人的良人有何強處，你就這樣囑咐我們？」意即你所經歷的基督，和我們所經歷的基督有甚么不同，竟值得你這樣的追求。

話中之光 (一)一個有屬靈美麗的信徒，不但主知道他，別人也能看得出來。

(二)一個落在苦難試煉中的信徒，若仍忠心愛主、尋求主，定會激發別人尋求主的心。

【歌五10】「我的良人，白而且紅，超乎萬人之上。」

原文字義 「白」光明照耀的那種白；「超」撐旗者，舉起的旗。

文意注解 「白而且紅，」白裡透紅，指他俊美且健康。

靈意注解 「白，」是說 聖潔無污(來七26)。

「紅，」是說 滿有生命與能力。

「超乎萬人之上，」 遠超過一切(弗一21)，是千萬人中的第一人，是眾望所歸者。

話中之光 (一)新婦的軟弱竟使她有機會向眾人作見証，將眾人引向基督。是的， 才是我們追求的目標，和生存的意義。

(二)無論我們如何將 思想，總叫我們有滿足的喜樂。

【歌五11】「他的頭像至精的金子；他的頭發厚密累垂，黑如烏鴉。」

文意注解 「至精的金子，」言其尊貴的氣質。

靈意注解 「他的頭像至精的金子，」『頭』代表一個人的心思和性情；『精金』指完全屬神的。本句一面說 完全以父神的事為念(路二49)，一面也是說神性一切的豐盛，都有形有體的居住在 裡面(西二9)。

「他的頭發厚密累垂，黑如烏鴉，」『頭發』代表一個人的能力(士十六17)。主的發多且黑，是指 的能力極大，而且永不衰殘(來一12；十三8)。

【歌五12】「他的眼如溪水旁的鴿子眼，用奶洗淨，安得合式。」

文意注解 「溪水旁，」形容眼眸閃亮。

「用奶洗淨，」形容黑白分明。

「安得合式，」或作『安臥在盈溢的池旁』。

全節指眼睛炯炯有神氣。

靈意注解 眼睛代表一個人的眼光和見識。主的眼光和見識，因為常時得著神生命活水的滋潤(「溪水旁」)，所以是純一的(「鴿子眼」)，潔白脫塵(「用奶洗淨」)，且正確得當(「安得合式」)。

【歌五13】「他的兩腮如香花畦，如香草台；他的嘴唇像百合花，且滴下沒藥汁。」

文意注解 「香花畦」和「香草台」喻她對他的臉面的感受。

「香草台，」或作「溢出芬芳」。

巴勒斯坦的「百合花」，一般為紅色；指他唇紅齒白。

「滴下沒藥汁，」指他的嘴唇發出令人怡悅的香味。

靈意注解 「他的兩腮如香花畦，如香草台，」『兩腮』代表一個人所表顯的美德(人之美丑在于兩腮)。主耶穌卑微中(「畦」)顯出高貴(「台」)；外貌雖平庸(賽五十三2)，卻叫人覺得美麗如花似草；受盡人的凌辱(賽五十6)，卻發放馨香之氣。

「他的嘴唇像百合花，且滴下沒藥汁。」『嘴唇』代表一個人的話語。主口中的言語，像『百合花』一樣的清潔純淨(詩十二6)，又如『沒藥汁』般的苦，叫聽見的人覺得扎心(徒二37)。

【歌五14】「他的兩手好像金管，鑲嵌水蒼玉；他的身體如同雕刻的象牙，周圍鑲嵌藍寶石。」

原文字義 「管」摺疊；「身體」心腸；「雕刻」光澤。

文意注解 「兩手，」指雙臂。

「金管，」和「水蒼玉，」言其良人穩重堅定。

身體如「象牙，」和「藍寶石，」指良人的清秀高貴。

靈意注解 「他的兩手好像金管，鑲嵌水蒼玉，」『兩手』代表一個人的作為。主所有的作為都是出于神的(「金」)，是堅定不移的(「管」的原文是『摺疊』，具穩定之功用)，並且是支配著一切的(「鑲嵌水蒼玉」，參結一16)。

「他的身體如同雕刻的象牙，周圍鑲嵌藍寶石，」『心腸』(原文)指一個人的感情。主對我們的感情，因著 自己曾經受苦受死(「象牙」)，故是精細的(「雕刻」)，能體貼入微(來二18；四15)，並且 這感情是深的，是受天的支配的(「周圍鑲嵌藍寶石」，參出廿四10)。

【歌五15】「他的腿好像白玉石柱，安在精金座上；他的形狀如利巴嫩，且佳美如香柏樹。」

文意注解 此處比喻新郎的兩腿，強壯有力。利巴嫩山終年積雪，香柏樹叢生。

「形狀如利巴嫩，」莊嚴雄偉。

「如香柏樹，」姿態挺拔。

靈意注解 「他的腿好像白玉石柱，安在精金座上，」『腿』代表一個人的立場和道路。主的站立和腳步，乃是根據神的公義(「白玉石」)，和神的性情(「精金」)，並且是合乎神的旨意的(「安在...座上」)，因此站立得穩，且步履堅定(「柱子」，參啟三12)。

「他的形狀如利巴嫩，且佳美如香柏樹，」『形狀』代表一個人所給人的觀感。主的為人真是屬天、高超(「利巴嫩」)，並且複活、榮耀(「香柏樹」)。

【歌五16】「他的口極其甘甜；他全然可愛。耶路撒冷的眾女子阿，這是我的良人，這是我的朋友。」

原文字義 「口」上顎，口味。

文意注解 「口，」指良人的親吻和甘甜的話語。

靈意注解 「他的口極其甘甜，」『口』指口味(歌二3)，代表一個人給人接觸經歷后的感覺。我們嘗過主的滋味，便覺極其甘甜(詩卅四8)。

「他全然可愛。耶路撒冷的眾女子阿，這是我的良人，這是我的朋友，」這是她對主的總括見証， 無一處不可愛；從頭到腳，從裡到外，全然可愛。

{\Section:TopicID=192}主的答應(五1)

五章一節︰「我進了我的園中，我姊妹，新婦﹗」這一個園子，雖然是主的，但是從這句話看來，主不是時常進入 的園子，乃是在一個特別請求之后， 才進去的。所以我們要記得，一次的奉獻雖然是叫我們變作屬乎主的，但是，乃是時常的奉獻才會叫我們的主進入 的園中。所以我們不要自己滿足，以為我們是屬主的了。在許多時候，這個事實要重複的告訴自己，也要重複的向主表示。不然，在你不覺得的時候，你要看見你的主並沒有進入 的園中。

每一個奉獻，主都是接受的。女一請求，主就答應。我如果說得不錯，這一個恐怕是世上最容易得 答應的禱告。主就算所有的一切都是屬 的。所以這裡最少有八次說到「我的」──「我的沒藥和香料……我的蜜房和蜂蜜……我的酒和奶……」等等。除了惡人的錢、妓女的工價外， 都接受(申廿三18)。這裡的意思，沒有別的，就是享受。

到了這裡，主才實在得 了 的地位，就是在第一大段裡所得不 的。到了現在， 才真的得 看見 自己勞苦的功效。

我們要注意到這裡的奉獻、這裡的接受，與普通的奉獻、普通的接受是不同的。從前的奉獻乃是為 把自己交在主的手裡，完全給了 ，好讓 在我們身上有所作為。這裡的奉獻乃是在主有了作為之后，並不是為 要從主手裡有所得 ，乃是說現在已經充滿了主的工作，因而這一個快樂，這一個效果，這一個榮耀該歸給主。所以，這裡乃是果子香氣的奉獻。照樣，這裡的接受也是如此。從前的接受，主乃是為 要有機會可以下一番功夫來種植；現在的接受，並不是為 種植，因為「一切」都在裡面了，乃是完全為 享受。從前的時候，我們好像一塊荒地，無法開墾，我們就把它奉獻在主的手裡，讓主工作，辟成一個完美的花園。現在的問題就是說，這個花園是為 誰的。有經歷的信徒常是看見，后來的奉獻比起初的更難，卻是更榮耀的。這一個奉獻，才叫主得 勞苦的功效。

「朋友們，請吃，親愛的，請喝，且多多的喝。」(原文)這裡的朋友，親愛的，到底是指 誰說的呢？主現在是以救主和主的資格在這裡享受花園的一切，所以，朋友和親愛的必是指三而一的神，一同在此有所享受。(若是指罪人，就不能說是親愛的；如是信徒，就不是奉獻者的本人，而是奉獻者的同輩，但這裡是主完全的享受，信徒不能在內。)

第四章　複活后的十字架的呼召(五2至六13)

{\Section:TopicID=194}複活后的十字架和女子的失敗(五2至六3)

{\Section:TopicID=195}呼召(五2)

五章二節︰「我身睡 ，我心卻醒；這是我良人的聲音； 敲 ；我的姊妹，我的愛友，我的鴿子，我的無污者，向我開起來，因為我的頭滿了露水，我的發綹有了夜間的點滴。」(原文)

到了現在，她自己的工作和生活，都已經完全停止了。她好像睡臥一般，沒有活動，沒有作為，沒有打 ，沒有掙扎，沒有用力，沒有憂愁。她現在乃是完全的安息。十字袈不只對付了一切罪惡的，十字架也對付了一切血氣的。現在罪沒有動作了，己也沒有動作了，整個外面的人已經帶到一個寂靜的地位。就是有了舉動，她自己卻好像覺得不是她自己作的，她不過好像是一個旁觀者。真的，她已經睡了。但是，這並非說它沒有動怍，沒有思想，沒有相信，沒有支取，沒有生活，沒有工阼︰主複活的生命是在她裡面；複活的主藉 聖靈住在她裡面，並且活在她裡面。外面的人雖然是寂靜的，但是裡面的人卻是活潑的。我們在這裡看見裡面和外面的人絕對不同的地方。外面可以睡 ，但是裡面是清醒的，沒有絲毫的睡意。這就正合保羅所說的︰「我已經與基督同釘十字架，現在活 的，不再是我，乃是基督在我裡面活 。」(加二20)這是與基督有完全交通的表顯。這一個與主完全聯合的裡面的人，是非常敏捷的、清醒的、滿有感覺的；就是主極小的聲音或者動作，她都覺得到。這裡面的人，永遠沒有睡覺的時候；無論何時，主一有聲音，她就立刻聽見，她立刻知道這是我愛(我良人)的聲音。

主現在來作甚么呢？主「敲 ，我的姊妹，向我開起來」。在這本歌裡，主最先顯出 自己是一個王，因為 追求心中的坐位。后來 作一個呼召者，要帶領她脫離她裡面的牆壁而進入複活的生命。再后 就顯出 自己是個新郎，如何與女有完全的愛的關系。現在 在這裡，乃是顯出一個與從前完全不同的啟示──「因為我的頭滿了露水，我的發綹有了夜間的點滴」。這是一張甚么圖畫呢？這裡明明是說到 自己在客西馬尼園的經歷。在那裡， 的頭真是滿了露水﹗同時，在那一夜，我們看見 頭上真是有點滴(路廿二44)﹗所以， 在這裡是顯出 自己是一個常經憂患的人。

在以往的時候，我們所看見的十字架是為 贖罪；我們也看見了十字架的聯合。我們看見過十字袈的受苦和受死︰我們也看見過十字架如何叫我們脫離世界和自己。我們也看見過十字架的得勝，也看見過十字架的模型。一個信徒經過了這些之后，也許要以為說，這是最高的經歷了。從今以后，她所走的道路，乃是步步往複活和榮耀裡去了。豈知十字袈還有一方面，是這一個信徒所還沒有學習的。對這方面，她就是有一點的經歷，也不過是非常初步的。她雖然知道了十字袈的受苦，但她並不知道十字架的受苦所包括的有多大多深。雖然她已經知道十字架的模型，但是她並不知道這模型要把她印成甚么樣子。主現在就是呼召 的信徒，來經過她從前所沒有經過的十字架的徑歷，或者是她從前所非常淺薄的經歷過的十字架的經歷。

客西馬尼對我們所說的，乃是神的厭棄，和從這個厭棄所童主的一切(賽五三4末兩句)。我們已經明白 贖罪那一方面，但是 的十字架還有在外表上 神厭棄的那一方面。因 這一個，就叫 受了極大的羞辱。在 以往所受的許多苦難中，你還能尋出榮耀來，因為神也在裡面。但是，到了今日， 不只是人所厭棄的，並且好像也是神所厭棄的；好像 所遭遇的一切，都是神的擊打苦待。在這裡，也能看見神的手，因 神的擊打， 就被人厭棄，這就成了 最大的言辱。

在主贖罪的那一方面，主從來沒有叫我們和她聯合。但是，主卻要我們在 十字架的別的方面裡有交通(意即有分)。在以往的年日中，我們所碰 的問題，不過就是罪惡和世界，撒但和天然。我們雖然也碰 十字架的受苦和模型，但是經歷深到成為作神的厭棄和人的羞辱的，我們乃是完全莫名其妙。主在這裡敲 ；並說︰「向我開起來。」意即呼召信徒再一次向 開起心門來，再一次接受這一個滿了夜間點滴的主。她還得學習甚么叫作被神厭棄，還 學習十字架更深的誤會和羞辱。 稱呼她作姊妹，乃是請求在她裡面的神的生命。「我的愛友」，就是她對神旨意的記識。「我的鴿子」，乃是聖靈的性情。「我的無污者」，這是她的聖潔、貞潔和奉獻。但是， 並下提起新婦，乃是為要看她如何的答應，才能顯出她作新婦完全聯合的性質來。

主就是向她請求，要她這樣的向 開起來。她從前已經把自己開啟，接受過主作王；現在主要她自己開起來，接受 作常經憂患的人。現在主要帶領她判和 一同受苦，效法 的死最深的方面去。然而，主不能強逼一個人走她所不愿之的路，所以 只能叩門，只有請求，一直等到信徒自己心愿。

{\Section:TopicID=196}推諉(五3)

二節這一個呼召，乃是出乎許多信徒意料之外的。他們並不知道十字架美面還有一個羞辱方面的存在。他們對于十字架，並不是沒有經歷的人。他們對于十字架的經歷，也可以說是很深的了。雖然他們為 十字架也受過一點苦，也經過一點逼迫，也曾被人羞辱過；但是他們總是覺得十字架是他們的榮耀，是他們的生命，是他們的能力。他們從來沒有清楚的想到，十字架真的要變成他們的羞辱。不只叫他們失去世界的名聲，並且也叫他們失去屬靈的名譽；他們竟然被人看為連神都厭棄他們了。神要叫他們經過試煉，而得不 認識的人的安慰和同情，並且反要以為他們是被神擊打苦待了。屬世的羞辱，也許是他們從前所常受的；但是屬靈的羞辱，在他們身上，還是完全新的經歷。這一種的誤會所發生的羞辱，會叫他們深深的感覺，是因為涉到他們和神中間的關系。到了這裡，他們才會知道甚么叫作「補滿基督患難的缺欠」(西一24)。

這一個呼召，是何等的新奇呢？又是何等的殘忍呢？怪不得聽見的人就要退縮。她也許要以為說，神的榮耀豈不是比甚么都緊要么？我在以往的日子中，總是打 如何在我的生活、工作上榮耀神的名。現在神如果真的讓我被誤會，奪去我在人中間的美名，讓人羞辱我，以為我和神中間是出了事的，就神怎樣會得 榮耀呢？也許她為 自己 想的地方不多，為 神的榮耀所 想的地方更多。但是，她在這裡，沒有看見她所顧念的，乃是她自己要如何榮耀神。她必須受神的剝奪到一個地步，就是要憑 自己的好心來榮耀神的意念都得除去。十字架必須作工深到一個地步，就是你肯甘心樂意的接受神所分派給你的分，而讓神照顧 自己的榮耀。

聽見呼召的人，也許還有一個難處，她也許要顧到神的工作。在以往的時候，因 她所認識的十字架的緣故，她真是吸引了人來到她那裡學習主的道路。她以往十字架的經歷，叫她成為生命的運河，叫要跟隨主的人就得跟隨她。她如果接受了這個新的呼召，讓十字袈把她帶領到蒙羞受辱的地位，就她豈不是更要失去她工作的地位和工作的機會么？以往十字袈的經歷，會把人吸引到她面前來。今后十字架的經歷，豈非更將人從她面前趕出去么？今后難道有人親近她么？還有人要從她學習主的道路么？這一個思想，也會叫她躊躇不前。

所以她就回答說︰「我脫了衣裳，怎能再穿上呢？」在我一切的外面行為中，已經藉 十字袈脫去我舊人和舊人一切的行為，難道我現在要起來接受十字架孤單羞辱的方面，以致叫人誤會，好像我又是穿上了我從前所已經脫下的衣裳么？經歷十字架已經到真的脫離了一切出乎舊人的，難道還不夠么？許多信徒到了這一步的時候，多是沒有看見十字架有兩方面──消極的和積極的。複活是認識的，十字袈也是認識的，不過只在消極方面。她所注意的，就是十字袈如何對付舊造，她並沒有看見十字架如何對付新造。她只看見十字架叫人脫離的工作，她並沒有看見十宇袈如何叫人進入的工作。也許她誤會，以為這些積極的工作，是複活方面的事，豈知卻是十宇袈的事。十字架也是在積極方面將十字架的羞辱、受苦、誤會的模型，印在新造上面。主耶穌的生命，本來就是新造的生命，難道我們沒有在 身上看見十字架所給 的受苦模型么？

「我洗了腳，怎能再玷污呢？」我不只全身洗過澡，已經在主裡面成為清潔的人，並且就是當我行走過這世界，每天因 和世界接觸所得的灰塵和玷污，也是藉 時常的洗淨，已經洗得清潔了。我必須保守我的清潔，我不能再玷污自己，好像沒有進步反而退步一樣。她所看見的，就是她自己必須保守她的清潔；她卻沒有看見，為 開門接受主而得的玷污，並不是真的玷污(再穿上，再玷污，始能開門。但這不是指再穿上舊人，再受世界的玷污。這裡必是被人調會的穿上和被人誤會的玷污。這裡的推諉，乃是那個好的叫她不能得 最好的)。

所以這裡的情形，就是她看她自己的經歷為已足，而不覺得完全經歷過腓立比書三章十節的緊要。在不知不覺中，「已」在這裡又跑進來了。她看見她自己，因 她以往的經歷，在神的工作和榮耀裡，好像是有了地位的。她的兩個問題，就是表示她不愿意更改她目前屬靈的情形。但是，主的呼召是要打擾我們目前的情形的。叫有屬靈的進步，都是免不了要更改現在的秩序的。這個就是代價。貪圖靈性的安閑，常是拒絕更高呼召的動機。當我們在靈性上安居的時候，真心也不控告我們有甚么錯誤，並且許多屬靈的經歷，也實在是出乎主的死和複活的，我們就不大愿意費工夫去追求達到基督對我們的目的。一切照舊的主活，總是不大花氣力追求新的，總要叫我們不愿失去目前的平安。

{\Section:TopicID=197}開門(五4~5)

四節︰「動了心」應譯作「動了心腸」；意即裡面最深的感覺。

她的那兩個問題，並非拒絕，不過是肉體軟弱的表示。她的意志已經是完全歸給主的。這一種遲延的表示，乃是她為人的天然。在裡面是一點問題都沒有，不過外面有一點乏力。因此，主就再用新的請求來鼓勵她。若她是真的硬心，主就不愿意這樣作了。所以 就「從門孔裡伸進手來」。這個是為 呼召，不是為 打擊。這手，就是從前懷抱她的手，或是在她頭下的手。這手，就是有釘痕的手。主就是藉 這樣的手，再一次向她有所請求。門孔裡的伸手，意即主盡 所能的、局部的啟示自己。藉 手，叫她想到 自己。 的手不過是代表 的心， 的手不過是啟示 的自己。

所有屬靈的經過，都是被基督吸引的結果。人多少總得 見主的啟示，人才會脫離他目前安閑的情形，進一步來與基督一同前行。真正看見主的人，就不能不動了心腸。但是，今天受感動的人是同等少呢？有幾個人真能分別甚么是道理感動人，甚么是主感動人呢？

她就起來開門。因為有主吸引她的緣故，就是蒙羞的十字架也得接受，像從前接受能力的十字架一樣。這一種開門的手──信心和順服，自然是要滴下沒藥來的。因為這裡不只有主死的能力，並且也有主死的香味。主那經過死的生命在她的手中，像潮水漲來一樣，叫她能夠開門，並且叫她意志的門閂，也不能不染 主死的香氣。

{\Section:TopicID=198}隱藏(五6)

在一個受過主對付有了經歷的人身上，不順服的時候，反而沒有神的管教。神的管教，反而是在順服之后才有的。乃是當你順服的時候，主才要叫你覺得你的不順服是何等可惡(人在初步的經歷，乃是管教在順服之前，管教到順服。在一個有經歷的人，管教常是在順服之后，叫他嘗到那不順服的苦)。在感覺上，她現在覺得她的良人又去了。從前她是因 愚昧的緣故，她失去了 的同在。現在這個痛苦，是靈裡的痛苦，她的靈現在好像被包圍在黑暗之中，沒有亮光。她回想到 呼召說話的時候，她是如何的神不守舍(她的魂朝 去了)。當 說話的時候，她的心是已經朝 去了。她恨她的自己，因為她不知道為 甚么緣故，她的外面竟然無力和她裡面一致。為甚么她的外面竟然有了一個虛假的推辭，以致 向她躲去 榮耀的臉光。她現在只得尋找，只得呼叫，但是卻尋不見， 竟不答應。這裡的尋找，和從前的是不一樣的。這裡並非在街道、街市上，乃是在神面前的。但是，禱告在這裡竟然好像是無用的。

{\Section:TopicID=199}受傷(五7)

這一次並非她去尋他們，也不是她去問她們，乃是他們遇見她，他們以為這一個這么美麗，經過這么大的改變的人，為甚么今天竟然會失落她的良人呢？他們也許想幫助她，但是他們的話語叫她受打更重，受傷更痛。她羨慕得 安慰，但是她所得的乃是打傷。賓路易師母引的聖經節頂好──「因為你所擊打的，他們就逼迫；你所擊傷的，他們戲說他的愁苦。」(詩六九26)他們不會對付她的難處。他們以為說，主如果隱藏了，就必定是她的錯。他們不知道她裡頭所受的擊打已經夠重了，他們卻以為責備也許是更幫助她。他們是用話語更打擊了她。在這個時候，她真是要說︰「辱 傷破了我的心；我又滿了憂愁；我指望有人體恤，卻沒有一個。我指望有人安慰，卻找不 一個。」(詩六九20)

「披肩」該作「帕子」。她的痛苦還沒有止息。人不只不能夠幫助她，不能安慰她，人並且把她的事情當作笑談。在主裡負 守望責任的人，竟然不肯為她遮蔽，反而把她的事情公開告訴人，叫她失去帕子，無所遮蔽，要在人面前顯出她的羞恥。她的失敗，就變成信徒中一個公開的新聞。她真像約伯一樣，遇見了個個想要幫助忙的朋友，但是個個都是定他罪的朋友。

這一班守望的人，乃是神家裡負責的人。按 靈性說，該是可以領導她的。但是，許多時候，就是一個屬靈的人，對于別人的斷案，也是會錯誤的。弟兄們對我們的態度，雖然在許多時候是錯誤的，但是，這是主的允許，為要叫我們覺得我們自己的失敗。我們和主中間如果都是照 主的意思而前進，主自然有方法對付我們的弟兄。我們如果失敗，雖然這失敗是極細微的，主卻要讓我們的弟兄對付我們，比主對付我們更嚴厲。

{\Section:TopicID=200}求助于耶路撒冷的眾女子(五8)

八節︰「思愛成病」當譯作「我有愛病」。當她在囑靈的人中間得不 幫助的時候，她現在來求助于比她自己更不如的人。當她這樣的覺得她得罪了主，並且覺得她失去了主的臉光，在她無倚無靠的時候，她就覺得連耶路撒冷的眾女子都是會幫助她的。她在這裡所說的話，就是等于對她們說，我現在失敗了，若是可能的話，請你們為我禱告。這是因為她自己對于失敗的感覺是這樣深的緣故，就叫她覺得，就是主裡的嬰孩也都是能幫助她的。她並不是不知道她們的幼稚，她也知道她們和主的交通不一定是完全的，所以她說︰「你們若遇見」，她知道她們不一定會遇見。不過她在深深懊悔之中，無可奈何的時候，她是盼望在她們中間有一兩個人，或者能給她一點的幫助。自己的禱告好像是不通了，現在只好 靠別人。

她所要傳遞的信息，就是她說︰「我有愛病。」這句話在上文已經說過一次，但是那美的情形和這裡的情形是完全下同的。在那裡，她是在交通極親愛的水流裡；現在乃是枯乾的時候。在充滿感覺的時候，能說這話，並不希奇。在四圍黑暗感覺反叛的時候，要說這話，實是不易。這就証明她在信心的生活上，實在比前大有進步。她是已經學會如何管理環境，並如何管理自己感覺的了。現在的愛病，並非因為愛情醉飽而生的，乃是因為愛情飢餓而有的。

{\Section:TopicID=201}耶路撒冷眾女子的問題(五9)

這些都是耶路撒冷的眾女子，她們雖然自己在主裡沒有深的經歷，也不是滿了新造的生命；但是她們卻看得出這個女子是女子中極美麗的。新造的謙卑、聖潔和榮耀，就是自己沒有得 的人，也是不能不稱贊，不能不承認的。

她雖然失去她良人的臉光，但是她仍然是女子中極美麗的。她並沒有失去她的美麗。

用比較的方法來看基督，本來是看不完全的，因為 是無可比擬的。但是，在一般人中，比較是不可免的。她們的眼睛還沒有看見 是絕對的，所以只能相對的來認識 。其實這一個良人和別人的良人，何只只有強處呢﹗

這句話，也是顯出這些女子雖然也是耶路撒冷中的人，但是她們對于主還沒有得 個人的啟示。所以，她們只好從她去得 返照的亮光。

{\Section:TopicID=202}女子對于她良人的印象(五10~16)

達秘先生說︰「我想這裡的意思，是絲毫不苟的。所以，新婦從來提到新郎的完全時，好像他是可以嘉納她似的。她說到他的時候，都是為 對別人表示她自己的感覺，而總不是直接向 他說的。但他說到她時，卻很自然的，很完全的對她說到她是如何，這是因為他要向她表明他對于她的喜悅。當我們想到基督和我們的關系的時候，這裡的圖畫是何等的恰當並美麗呢﹗」

神就是藉 她們的問題，來叫她發表她對于主的印象；就叫她從前所得 的啟示，再一次在她裡面放光。這樣，就自然的會把她恢複到當初的地位去。一件事是頂奇妙的，就是我們藉 聖靈從基督身上所得的啟示，有時雖可變作迷糊，但是總不能完全失去。這女子，無論如何，還是耶路撒冷眾女子的教師。她的失敗比她們的得勝還要強些。

十節︰頂起初的時候，她就普通的說到她的良人如何。「白」，原文意思是「光明照耀的那種日」。這是說到 的清潔和 是如何遠離罪人的。但是， 的白，並非死白或者青白，乃是白而且紅的。這是說， 是滿有生命，滿有能力的一像大 也是一個面紅的人)。在 一生中，我們看出 如何顯出 是一個滿有能力和生命的人。自從十二歲在殿裡起，一直到今天坐在神的右邊， 沒有一次顯出 是乏力不振的。

「超」字在原文意即「撐旗者」，或作「舉起的旗」。這裡的意思，就是基督乃是千萬人中高舉起來的旗，乃是眾望所歸者。基督就是我們的旗，我們所望的就是 。而 自己也是一個撐旗者，意即 是一位釘死十字袈的主。「仇敵要來，像洪水一樣，耶和華的靈要舉起一個旗來反對他。」(賽五九19達秘本)那裡的旗，就是指十字架說的。所以說主耶穌基督是撐旗者，就是指 是一個被殺的羔羊。 無論往那裡去，千萬的人都要跟隨 ，沒有一個人是能夠和 比擬的。

普通的說過之后，她現在要分析的來說主叫給她的啟示和印象。

十一節︰「至精的金子」，是指 的神性說的。 是有神的生命和神的榮耀的。「因為神本性一切的豐盛，都有形有體的居住在基督裡面。」(西二9)這一位基督，就是神所設立作我們元首的。一切出乎神的，都在 裡面。沒有一樣出乎神的，是不在 裡面的。因此，我們如果「持定元首……就因神大得長進」(西二19)。

「 的頭發厚密壘垂，黑如烏鴉。」黑如烏鴉，就是指 永久的能力說的。當 顯出 自己作亙古常在者的時候， 就顯出 的白發來。但是，這裡是說到 永久不衰敗的能力，所以我們看見 門頭發是黑的。不錯，當聖經說到人的衰敗改變時，就說到他的頭發斑白(何七9)；可是我們的主沒有一根斑白的頭發。 是「昨日、今日，一直到永遠是一樣的」(來十三8)。

十二節︰眼睛是人表情的地方，而這 表情是親密的表情。人的話語和書信，雖然也可以表情，但是在遠方就可以得看，就可以聽見。眼睛的表情，若不是在近處，是看不見的。鴿子一身最美麗的地方，就是它的眼睛。「在溪水旁」，是說到它的滋潤；「用奶洗淨」，是說到它的白︰「安得合式」，是說到它的方正。叫以，主的眼睛就是 向我們所表的情。在信徒看來，是美麗像鴿子的眼睛。乃是滿有精神，毫不乾癟，如同在溪水旁邊；黑白分明，如同用奶洗過一樣；並且安得合式，有一個正當的視線，不會因為眼光不清就看錯了事物。

十三節︰ 的兩腮，曾受過人的羞辱(賽五十6)；也曾受過人的戲弄(太廿30)。所以，怪不得信徒要看 的兩腮如香花畦，如香草台那樣的好看，那樣的馨香。

「嘴唇」，就是從 口中所出來的話語。這些話語是何等的清潔，同時是像沒藥汁那樣馨香。「在你唇裡滿有恩惠」(詩四五2)，怪不得人要稱贊 並希奇 口中所出的恩言。而且，沒藥汁的意思，還不只是恩惠，也是和 的死發生關系，意即藉 的死所顯出的恩惠。 的嘴唇所滴出的，都是沒藥汁，所以 所說的，沒有一句恩言不是憑 的死說的。不管 所說的是「你的罪赦免了，可以平平安安回去」，或者是「信的人有永生」、「起來行走」等話語，都是憑 的死而說的。

十四節︰「管子」與列王紀上六章三十四節的「摺疊」同。「摺疊」的目的，乃是叫它不滑開，不失去。所以金管的意思，就是說主耶穌的作為是會成功神的旨意的，絕對不會半路遺失的。因為 所有的作為都是出于神，所以這個管子是金的。「水蒼玉」，在舊約目過好幾次。以西結書一章十六節，但以理書十章六節就是兩個例。在那裡，我們所看見的，都是安定的意思。在前者，我們看見外邦人竟可以掌權，但是神政冶的輪子(水蒼玉作的)仍然是轉動的。在后者，我們看見神的基督(身體像水蒼玉)仍舊是支配 世界的前途。所以，金管和水蒼玉，都是說到主作事情的堅定。

「身體」該譯作「心腸」，和五章四節的「心腸」是同樣的字。意即主也是有極深感覺的人。這個感覺是完全為 的子民的。「象牙」並不像寶石那樣沒有生命。要得 象牙，最少必須受苦，或者竟至于受死，才能得 。所以，這是說主對于 子民這一種的感覺，乃是從 曾受苦受死出過重大代價而來的。「雕刻」，乃是精細的工作。這是給我們看見， 所有的感覺都不是淺薄隨便的。「藍寶石」，聖經說︰「如同天色明淨。」(出廿10)這些藍寶石是鑲在周圍的，就是說 的感覺和我們接觸的時候，是如何受天的支配的。

十五節︰腳，在聖經中是指 行動；「腿」，卻是指 站立。「白玉石」，在聖經中多次譯作「細麻」，所以在這裡是表明 的義。「柱子」，乃是隱重的意思。這裡的意思就是說︰我們的主， 所有的一切，因為 所設立的義的緣故，是不可搖動的。凡跟從過 的人都能不住在 身上得 這個印象。在女子對于她良人的講論之中，她三次提起金子。是說到 頭裡的思想，手裡的作為，腿下的穩定都是出乎神的。神支配了 的一切。 是一個完全順服的人，也是個完全滿足神的心的人。這就是我們所認識的 。

「 的形狀如利巴嫩。」 是高過地的， 是活在高處的人。 的一切像一個屬天的人。

「 的卓越如香柏樹。」 是人，但 是一個得榮耀的人。你看香柏樹如何是高高的超越所有的樹，照樣 是唯一得榮耀的人。

十六節︰最末了，說到 的「口」。在原文是口味的口，不是普通的口︰這裡的「口」與「二章三節的「口味」，是一樣的字。這一個和嘴唇是大有分別的。這口味，是指 主耶穌的中保的工作說的。意即一切出乎神的， 已經被 嘗過了而后再轉達給我們。神的一切，都先蘊蓄在 裡面，然后再從 身上發出給我們。所以這是中保的工作，這是極其甘甜的。我們認識了 ，我們就不能下在頂末了的時候承認說︰一切出乎神的，都是經過基督的。

說到這裡，聽的人的心不能不熱，但是講的人的心更不能不熱。溫習 我們以往所走過的道和我們叫承認的主，我們就不能不呼喊說︰「 是全然可愛的。」隨便提起 的那一點，都是全然可愛的。一切沒有完全跟隨主的人哪﹗這一個就是我的良人，這一個就是我的朋友；你們能怪我尋找 么？

這樣的述說她對于主的印象，換一句話說，就是述說她叫認識的主，就是述說她在主裡所得 的是甚么，也就是述說她與主的聯合，到底是有甚么交通的。真的，她既敞 臉得以看見主的榮光，好像是從鏡子裡返照，就變成主的形狀，榮上加榮了。

當她說到頂末了的時候，日光已經照在她的魂間。所以她的語氣顯出她是何等的充滿了感覺。好像她是在那裡歌唱呼喊 說︰ 是全然可愛的，這是我的良人，這是我的朋友。 倪柝聲《歌中的歌》


講道材料

雅歌第六章

【歌六1】「你這女子中極美麗的，你的良人往何處去了？你的良人轉向何處去了？我們好與你同去尋找他。」

文意注解 耶路撒冷的眾女子，聽了她的描述，愿意和她同去尋找她的良人。

靈意注解 「你這女子中極美麗的，你的良人往何處去了？你的良人轉向何處去了？」意思是說你既然對主有這樣深入的認識與經歷，那么你應當比我們更加清楚 在那裡才對。

「我們好與你同去尋找他，」她的見証吸引了一般信徒，盼望跟她一同尋求主(提后二22)。

話中之光 (一)主說，我若從地上被舉起來，就要吸引萬人來歸我(約十二32)。在我們的生活見証中，最要緊的是高舉基督、彰顯基督，叫人被吸引而歸向基督。

(二)我們自己的心若不被主所吸引，則我們的見証也不能吸引人。凡不能感動自己的，就甭想感動別人。

【歌六2】「我的良人下入自己園中，到香花畦，在園內牧放群羊，采百合花。」

原文字義 「牧放」喂養，細嚼，細賞(原文無「群羊」)。

文意注解 新郎的「園」，即指新婦自己。

「香花畦，」指她優美動人之處。

靈意注解 「我的良人下入自己園中，」她此時猛然覺醒，原來主仍在她的裡面，並沒有離去。

「到香花畦，在園內牧放群羊，采百合花，」主是在眾信徒的裡面，欣賞他們的美麗和香氣(「到香花畦」)，一面照顧、喂養他們(「牧放群羊」)，一面享受他們裡面一切出于神的東西(「采百合花」)。

話中之光 (一)信徒不必到天涯海角去尋找主，因為 就住在我們的裡面。

(二)向別人見証我們所認識的主，受益最大的，往往是我們自己。

【歌六3】「我屬我的良人，我的良人也屬我；他在百合花中牧放群羊。」

文意注解 注意把本節和二章十六節作一比較，我們可以發現兩者的次序顛倒不同，因這裡是強調她要獻身給良人。良人在這裡被喻為羚羊，在百合花中來回輕嚼(「牧放群羊」原文意思參閱前節)，優閑地享受稀有的美味。

靈意注解 「我屬我的良人，我的良人也屬我，」她明白主和她之間的關系並沒有改變，仍然彼此相屬，不過次序卻顛倒了(歌二16)。從前她是以她自己為中心，現在她把主放在首要的地位，而她自己是次要的。她此刻對主的認識，已較前有了進步。

「他在百合花中牧放群羊，」主從前的工作如何，現在的工作仍是如何(歌二16)。耶穌基督，昨日今日一直到永遠是一樣的(來十三8)；改變的不是 ，乃是我。

話中之光 (一)信徒必須先看見「凡是我的都是你的」，然后才能看見「你的也是我的」(約十七10)。這是正常的屬靈次序。

(二)我們越肯棄絕自己、完全奉獻給神，神就越看顧我們，負我們完全的責任。

【歌六4】「我的佳偶阿，你美麗如得撒，秀美如耶路撒冷，威武如展開旌旗的軍隊。」

原文直譯 「...這壯觀使人嘆為觀止。」

原文字義 「得撒」美觀，可悅；「威武」可怕。

文意注解 「得撒，」位于巴勒斯坦北方，以風景秀麗著稱，曾為北國以色列的第一個京城；或以此地名之美，比喻其佳偶之美。

「耶路撒冷，」是猶大的京城，建造秀美。

「展開旌旗的軍隊，」指新婦高雅的儀容，在良人心中的感受，直如觀看在軍旗招展下步伐整齊的軍隊。

靈意注解 「我的佳偶阿，你美麗如得撒，秀美如耶路撒冷，」『得撒』是以色列國的京城(王上十五33)，『耶路撒冷』是猶大國的京城(王上十四21)，兩者均代表神屬天的居所；『美麗』是外面的，『秀美』是裡面的。主稱贊她裡面的性質，和外面的生活，皆甚美麗，足為神安息的住處。

「威武如展開旌旗的軍隊，」『展開旌旗』意即得勝的榮耀。主說她在仇敵和世人面前，是可怕的得勝者。

話中之光 (一)信徒在主面前理當是可愛的，但在仇敵面前則應當是可怕的。

(二)「耶路撒冷」的字意是『平安』，它是大君的京城(太五35)。信徒的內心，若肯尊主為王，就必有平安與喜樂。

【歌六5】「求你掉轉眼目不看我，因你的眼目使我驚亂。你的頭發如同山羊群，臥在基列山旁。」

原文直譯 「求你轉移眼光不看我，因為你的眼目勝過了我...」

文意注解 「你的眼目使我驚亂，」她的秋波在良人心中激發起強烈的愛意，使他成為愛的俘虜。

靈意注解 「求你掉轉眼目不看我，因你的眼目使我驚亂，」她目不轉睛的仰望主耶穌(來十二2)，所表達對主堅強的愛，使主深受感動。

「你的頭發如同山羊群，臥在基列山旁，」說她因得著主的喂養，而有奉獻與順服(參閱歌四1注解)。

話中之光 (一)信徒的眼目，若是單單的仰望主，不看世界，也不看環境，就必有得勝的生活。

(二)順服主的心志，叫我們能安詳靜臥，等候神的旨意。

【歌六6】「你的牙齒如一群母羊，洗淨上來；個個都有雙生，沒有一只喪掉子的。」

文意注解 參閱歌四2注解。

靈意注解 說她接受的能力，是出于生命，目的清潔而超脫，整齊且平衡的(參閱歌四2注解；主在這裡不題「剪毛」，因這時她早已脫離了天然生命)。

【歌六7】「你的兩太陽在帕子內，如同一塊石榴。」

文意注解 參閱歌四3注解。

靈意注解 說她外表的美麗，是專為著主而不顯揚，且滿了生命的(參歌四3注解)。

本章五至七節，主重複四章一至三節的話，稱贊她的「頭發」、「牙齒」和「兩太陽」，是因為這三種光景，在生命成熟的人身上，比較顯得特出。

【歌六8】「有六十王后，八十妃嬪，並有無數的童女。」

文意注解 八、九兩節表示，在所羅門的眾多妃嬪中，書拉密女是最出色的一個。

靈意注解 信徒個別與主之間愛的關系，因生命長進程度的不同，而不同的情形︰有的像「王后」，有的像「妃嬪」，有的像「童女」。

【歌六9】「我的鴿子，我的完全人，只有這一個；是她母親獨生的，是生養她者所寶愛的。眾女子見了，就稱她有福；王后妃嬪見了，也贊美她。」

原文字義 「完全人」無污者；「所寶愛的」最優者；「眾女子」眾女兒；「稱她有福」為她慶幸。

文意注解 「獨生的，」並非真是獨生的，而是說最鍾愛的。

「生養她者，」即她母親。

靈意注解 「我的鴿子，我的完全人，只有這一個；是她母親獨生的，是生養她者所寶愛的，」在前節所說眾多愛主的人當中，她是惟一顯出聖靈(「鴿子」)的完全人，惟一讓三一神作工到一個地步，成為 手中的傑作(弗二10)。

「眾女子見了，就稱她有福；王后妃嬪見了，也贊美她，」『眾女子』指一般的基督徒；『王后』、『妃嬪』指比較愛主、生命較長進的基督徒。她在眾多信徒的眼中，成了可稱羨的對象。

話中之光 (一)許多基督徒自己不太追求主，可是他們看見那些專心要主的人，還是會稱贊、羨慕他們的。

(二)凡是肯甘心舍己，順服神的旨意的人，在主的眼中就是一個「完全人」。

【歌六10】「那向外觀看，如晨光發現，美麗如月亮，皎潔如日頭，威武如展開旌旗的軍隊的，是誰呢？」

原文直譯 「那向前觀看如晨光，美麗如月亮...」

文意注解 「如晨光發現，」如晨曦顯露。

靈意注解 「那向外觀看...是誰呢？」這裡聖靈藉第三者的口吻來點出她的美麗和榮耀。『向前觀看』(原文)，這是說她像使徒保羅那樣，忘記背后努力面前的，向著標竿直跑(腓三13~14)。

「如晨光發現，」意即她的黑影已經飛去(歌二17；四6)，如今已達到天明的地步(箴四18)。

「美麗如月亮，」『月亮』指她是屬天的，返照主的榮光(林后三18)，叫地上黑暗中的人，得以看見她的見証(詩八十九37)。

「皎潔如日頭，」指她已變成主的形狀榮上加榮(林后三18)，裡面毫無陰翳、黑暗(約壹一5)。

「威武如展開旌旗的軍隊的是誰呢？」指她勝而又勝，是可怕的得勝者(參閱歌六4注解)。

話中之光 (一)信徒是「世上的光」(太五14)，應當在這暗世中，好像明光照耀，將生命的道表明出來(腓二15~16)，引導世人歸主。

(二)得勝的信徒，與主完全合而為一，故外表形狀與主相似，被世人所稱羨，被仇敵所畏懼。

【歌六11】「我下入核桃園，要看谷中青綠的植物，要看葡萄發芽沒有，石榴開花沒有。」

原文直譯 「我下到硬果園，要看谷中的果子，要看葡萄茂盛沒有，石榴發芽沒有。」

文意注解 十一、二節是說女子下到園中漫步，欣賞園內春來的景象，連想到自己愛情的成長，感覺幸福，宛若坐在豪華的車中。

靈意注解 她關心主的工作，要察看幼稚信徒生命長進的情形，有無起頭(「發芽」)，有無進步(「開花」)。

【歌六12】「不知不覺，我的心將我安置在我尊長的車中。」

原文字義 「尊長」尊貴的民，王權的民，甘心的民。

靈意注解 她全心投注于主的工作中，不知不覺，得列于基督夸勝的行列中(林后二14)，一往直前。

話中之光 我們若能與主同心、同工，也就得以與 同尊、同榮。

【歌六13】「回來﹗回來﹗書拉密女，你回來﹗你回來﹗使我們得觀看你。你們為何要觀看書拉密女，像觀看瑪哈念跳舞的呢？」

文意注解 「書拉密，」是『所羅門』的女性形態；亦有謂系『書念』女子的別稱(王上一3~4)。書拉密女很可能為本書的女主角。

「瑪哈念，」意即『二營軍兵』(創卅二2)，也可能是排成兩行，相對而立，跳舞應和；所以瑪哈念的跳舞，一定很熱鬧而吸引人。在中東的婚筵上，有新娘在賓客面前跳舞的風俗。

靈意注解 「回來﹗回來﹗」這裡聖靈藉旁觀者的口吻，表明她是一往直前的。

「書拉密女，你回來﹗你回來﹗使我們得觀看你，」『書拉密』是『所羅門』的女性化名字，而所羅門是豫表主，故書拉密女這名字突然出現在這裡，是表明她已成熟到完全與主合一。她因如此聯合于主的榮形，故為一般信徒所羨慕、所觀賞。

「你們為何要觀看書拉密女，像觀看瑪哈念跳舞的呢？」『跳舞』是得勝的表示(出十五20；撒上十八6)。聖靈在這裡藉詢問旁觀者的口吻，來表明她此時得勝榮耀的光景，是值得神人共賞的(林前四9)。

話中之光 (一)正如「書拉密」女從『所羅門』得名，信徒靈命長進到成熟的地步，自然也就從 得名──名副其實的『基督人』。

(二)信徒靈命成熟的記號，就是在凡事上夸勝。

{\Section:TopicID=203}耶路撒冷眾女子的問題(六1)

聽見了這見証以后，就同去尋找，乃是自然的結果。在這裡，她們看見一個在新造裡的人，充滿了新造的新鮮。在這裡，她傳揚她所認識的基督，和一般人用理想來傳說基督，乃是大不相同的。所以，怪不得在這裡有能力，有吸引的能力。怪不得她們乃舊 贊她作女子中極美麗的，同時父表示要和她同去尋找。她們的問題，意即你既然說 是這樣可愛的， 到底往何處去了呢？她們底下重複的問題，所說轉向何處去了，意即暗指女子和她良人中間有了隔膜，所以她就轉了向。她們的意思就是，你既然在以往的時候，知道 是這樣可愛的，我們現在有意尋找 ，你也該知道 現在在那裡。她們實在覺得這一個人提起她的良人和別人的良人大不相同。

{\Section:TopicID=204}女子的回答(六2~3)

二節︰本來女子要求助于這些幼稚的女子，盼望能夠因 她們的呼求，得以知道她的良人現在何處。但是經過她的見証之后，並當她要幫助別人之時，她就忽然的得 亮光，明白過來，知道她的良人到底何在。她竟然能對她們說︰「我的良人下入自己的園中，到香花畦，在園內牧養群羊，采百合花。」這一個自己的園中，就是她自己(四16至五1)。她忽然清楚了，知道 並沒有往別處去。她並不必升到天上去，也不必下到陰間去。主是離她不遠，就在她口裡，也正在她心裡。 雖然在她遲延順服的時候，好像已經轉身去了；但是，這不過是 要叫 從她的感覺裡退了出去，要叫她在感覺上稍微得當 掩面的時候的痛苦︰其實，在實際上 還在她自己的心中。其實她並不必那樣慌張，她只要一面向 她的良人開起來，另一面承認自己的失敗而求饒恕。至于她覺得 同在的感覺好像遠離了她，她該用安靜的心來抓住神的話語，相信 還是在 自己的園中，在合式的時候， 就要重新再顯現。她雖然有背叛的感覺和好像的遠離，但是她該安息在神的話語上面，好像沉沒在那裡似的。她該知道神的信實過于她自己的信實。出乎血氣熱切的追求，並不會叫她得 恢複；並且在許多的時候，要越來越亂。信徒的不追求，常是叫信徒的生命受大傷。但是，信徒出于血氣的追求，也並不只只給信徒一個小創。所以恢複的方法，並不在此。

我們在這裡看見女子得 恢複的途徑，第一就是她的見証。她並不以為說她自己是不忠心的，她就不能為 她忠誠的主作見証。她在不知不覺之中，已經被神吸引脫離了她的自己。所以，她才能那樣的說到她自己的主。這一個就是她的「望斷以至于耶穌」。想到 的身位，想到 的恩典，想到 的工作，想到 的誠實，也想到 的愛，就在不知不覺之中，要恢複你所失去的亮光。

她在自己幾乎絕望的時候，她竟然盡力幫助別人。雖然她自己好像已經失去了交通，但是她卻盼望別人能知道 的寶貝而與 有交通。她所述說的，雖然是她以往的啟示，但是信徒彼此談論到主的時候，主豈非就在旁邊靜聽么？很自然的，主就要在這一個時候啟示 的自己。她雖然飢餓，但是別人比她更飢餓。當她叫人得飽足的時候，不知不覺的她自己也得了飽足。在這裡，你又看見她是如何脫離了自己。

她的病狀，就是靈裡黑暗和下沉。當她被吸引脫離她自己的時候，她一切的病狀就都要過去。

當她明白過來的時候，雖然她是對耶路撒冷眾女子說話，實在她就是對自己說話。她雖然看見在感覺上的遠離，她卻發現在這么長久遠離的時候， 還是在 的園子裡。這一個園子是單數的，叫以是指 她自己；底下的園子是多數的，所以是指眾聖徒。她的意思是， 是在我心裡，也是在眾聖徒的心裡。「畦」也是多數的，所以也有同樣的意思。「香花畦，」，上文用過一次，是指 兩腮說的。所以意即主在 的園子裡，吃 佳美的果子；同時也是在那裡，賞玩 信徒的美麗。 也是在 的信徒心中牧養他們。 也在那裡采美百合花，就是一切清潔，出乎 自己的，為 自己的快樂。

三節︰當她看見這一個的時候，她就下能不覺得雖然甚么都改變了，但是她和主中間的約並沒有改變。現在她能說︰「我屬我的良人，我的良人也屬我。」在她的經歷比這個更淺薄時，因為她充滿了交通的感覺的緣故，她就說︰「良人屬我，我也屬 。」這是因為心裡充滿了甜蜜的感覺，她就不能不說她是主的。但是，這裡與前面所說的，完全不同。感覺是沒有從前那么多，不只，反而是反叛的，但是她深深的相信主還是在 自己的園中。所以，她要說，我屬我的良人，因此她也能說，我的良人也屬我。從前的根據，乃是在乎感覺；現在的根據，乃是在乎信心。她的心中自然的就從自己挪到主的身上去。

還是照舊一樣的「在百合花中牧放。」 從前如何， 現在還是如何喂責 的羊群。 從前是在那裡喂養 的羊群， 現在也是在那裡喂養她的羊群。她現在學習了如何仰望那一位永遠堅定的主，而不隨從自己起落的感覺。不只平時不隨從，就是在失敗的時候也不隨從。

{\Section:TopicID=205}幔子裡的生活(六4~13)

{\Section:TopicID=206}良人的贊美(六4~9)

當她達到這一個地步的時候，頂自然的，我們就要看見主又要向她表示主在她身上的滿足。我們要知道這歌所說的，是步步向前的聯合。聯合的目的，就是交通；交通的意思，就是相同。所以女子在王的身上所看見的一切，就是女子在王的身上所經歷的。王在女子的身上所看見的，就是王的生命如何顯現在女子的身上而已。所以，王的贊美，不過就是說，信徒從主身上已經因 聯合而得了這么多。

四節︰主現在乃是從天上以聖所的眼光來看 的信徒。所以，這是幔子裡的事。主曾說過她的美麗和秀美，但是這裡所提起的美麗和秀美比從前是更有限製的，所以 說︰「你美麗如得撒，秀美如耶路撒冷。」

「得撒」乃是王宮的所在(王上十四17)。「耶路撒冷」乃是大君的京城。得撒代表天上的聖所，神的住處。耶路撒冷乃是代表屬天的耶路撒冷。所以，我們看見，主現在乃是在這裡察看我們屬天的性質和我們聖所裡的生活。在那一個耶路撒冷裡，沒有一樣不是香美的；在那一個得撒裡，沒有一樣不是美麗的，因為此二者，都是神的新造。這一個信徒在今天的時候，她就已經顯出將來聖所的美麗和秀美。

「威武」也可譯作「可怕」。軍隊中在爭戰的時候，最緊要的乃是兵器；在得勝的時候，最緊要的乃是旌旗。戰爭如果失利，就只有垂頭喪氣的將旌旗倦起來。所以展開的旌旗，意即得勝的榮耀。這裡的意思，就是她在主面前乃是美麗並秀美的，像天城那樣堅固，像聖所那樣的安靜；而在仇敵和世人的面前，她又是顯出她得勝的榮耀來。幔子裡的生活，不只是在主面前的生活，也是在仇敵面前的生活。因為聖徒所住的天上，也正是仇敵所來攻擊的天上。神從來沒有意思要 的信徒只有屬天的美麗而無爭戰的性質。屬天的爭戰，從來沒有在主面前被忘記的。

信徒應該是可愛的，但是，也該是可怕的。今天的信徒，在主的面前失去了他的可愛，在仇敵和世人面前也失去了他的可怕。人真是怕我們么？聖經裡常說到主的可怕，這乃是因為主的聖潔。如果我們保守自己聖潔而且得勝，許多時候，你要看見仇敵退后而世人不敢進前。但是，今天的信徒卻犧牲了他們的可怕，以致不大看見被人怕，被鬼怕了。

五節的頭一句話，是一種詩意的表示。在這裡，我們看見愛的堅強，就是眼睛發表的情意。「使我驚亂」宜譯作「勝過了我」。這裡主並非拒絕信徒的愛，反而是有鼓勵和贊美在裡面。 如何拒絕了腓尼基的女子，如何遲延了兩天才上猶太地去，如何對摩西說︰「你且由 我」，如同讓雅各不讓自己去， 也照樣在這裡用好像是棄絕的話語來鼓勵愛的表示。這裡的「看」字，乃是不轉目的注視。所以，不只說到愛的表示，也是說到愛的堅強。 好像在這裡顯出 的軟弱來，這軟弱是 多次在愛的面前顯出的。 在這裡的暗示給我們看見， 在愛的面前是何等無倚無靠的好像是失敗了，是不能抵 了。凡認識主好像的拒絕，好像的遲延，好像的推辭，和這裡的好像力不能勝，就是認識了主道路的人。

五至七節︰「頭發」，仍舊是說到奉獻的能力。「牙齒」，也扔舊是說到接受的能力。「帕子裡的兩腮」，也照舊的是說到隱藏的美麗。這裡的稱贊是和四章一至三節一樣的。但是，卻給我們看見兩個緊要的事實。

(一)主的愛是不改變的。女子雖然可以有遲延的失敗，雖然覺得她的罪乃是黑暗的罪，主還是照舊的對待她。主因為要除去她的疑惑，以為說主對她也許已經改變了，所以主就用同樣的話向她再表示一次。每一次失敗之后，信徒最容易失去的，就是把握的信心，和對于自己和主中間的關系有一個錯誤的估量。多少時候，我們還不知道自己是如何多疑的。主的同樣的話，就是為 對付這個。

(二)許多屬靈的經歷，到了更高一層的時候，那些經歷還是需要保留的。分別的奉獻，接受的能力，隱藏的生活，在幼稚的時候是如何需要的，在長進的時候也是一樣需要的。有的屬靈的經歷，因 進步的緣故，就可以有了改變。但是，有的屬靈的經歷，像這裡的，並不因 長進的緣故，而有絲毫的改變。這些經歷，在更高一層的時候，是要有更深一層的經歷的。我們豈不是學過許多重複的功課，在我們自己的靈性程途中么？但是，后來所學的，比起初所學的那同樣的功課，豈非更完美得多么？經歷固然是一樣的，但是一層有一層的學法。

八節︰這些人都是和所羅門有關系的。在屬世上，這些也許是一個邪惡。但是，在屬靈的思想並明白屬靈預表的人中，就要在這裡看見一幅美麗的圖畫。我們的主所得 的，是全教會的信徒。以團體來說，羔羊的妻子只有一個。但是以個人來說， 卻有許多的愛；有的像 的王后，有的像 的妃嬪，有的像 的童女。亞當，以撒、摩西，都是預表基督是如何娶團體的妻子；所羅門卻是預表基督對于個人的信徒是如何的。聖潔、屬靈的行為，在這裡似乎不夠代表；不義的反而預表神。但是它所預表的，卻不是 的不義。偷物的賊，可以預表主；但是它所預表的，不過是偷物而已。凡有智慧的，在這裡都該明白。

個別的信徒和主愛的關系，在經歷上的來往，不一定都是一樣的。所以有的像了王后，有的像了妃嬪，有的又像了童女。無論如何，她們都是與王有愛的關標的人。但是，她們卻趕不上一個追求主像這女子一樣的。

九節︰「我的鴿子，我的無污者，只有這一個，是她母親的獨生者，是生養她的最優者。」(原文)在這裡，主是給我們看見，在這么多的人中，誰是真的能夠滿足 的心的。主看她是唯一的。這並不是說，像她這樣的人只有一個︰乃是說，在主的眼光中，她能夠作那只有的一個。她是完全的住在聖靈裡，所以她真的是鴿子。她也是完全的與世界分別了，所以她真的是 的「無污者」。她好像乃是恩典所產生的唯一完全的人。她好像是恩典的獨生者。仔像在恩典作工的結局中，她就是一個最優者。恩典的女兒的意思，並非單指一個蒙神寬大赦免的人。所有神在一個人心裡的工作，都是恩典的工作。恩典意即神作的，不是人作的。所以蒙恩多的人，就是讓神為他作工多的人；蒙恩少的人，就是讓神為他作工少的人。神有恩典，但是人不一定都讓神作完全的工。一切出乎自己的，都是律法；一切出乎神的，都是恩典。恩典的女兒遍滿了教會，但是讓恩典作工到完全的地位的，好像只有一個那樣的稀少。恩典的獨生者，並非說只有她一個，不過說她是最優的而已。(和主完全聯合的，都是主的，這就是獨生者的意思，因為完全到一了。)

「眾女兒見了就稱她有福。」(「眾女子」該譯作「眾女兒」。)許多信徒，他自己雖然不是完全為 主的，卻知道誰是完全為 主的。在他們裡面，已經有了夠多的生命，來羨慕一個完全歸主的人；雖然他們自己沒有得 夠多的生命來完全歸主。也許有許多人，他們已經有了夠多的順服的經歷，來叫他們贊美一個完全順服主的人；雖然他們自己還沒有完全順服。眾女兒、王后和妃嬪，在這個女子的肉體方面，也許要覺得她的不可欽佩；但是，在這個女子所蒙恩典的方面，卻不能不看見她是如何的有福。所以，在幔子裡的生活，一切在人裡面顯明出于神的，都要以為是可寶貝的。

{\Section:TopicID=207}女子的榮耀(六10)

「向外」宜譯作「向前」。「發現」，原文沒有。

這裡聖靈又藉 第三者的口，仔像又用頂驚奇的問題來顯出這女子的榮耀。

這四個問題都是指 這女子說的。聖靈喜歡用問題來豉勵信徒的思想，並且提醒他們的注意，叫他們揣摩神的工作，認識甚么是神所喜悅的。我們看見每一次聖靈有問題的時候，都是在女子得 新的造就之后。在第三章是如此，后來在第八章裡又是如此，在這裡也是如此。仔像聖靈在信徒的經歷更高一層的時候，就用問題來叫我們知道其中的經過或者原因。

「向前觀看如晨光。」(原文)現在她已經達到她的天亮了。這裡「晨光」二字，與上面兩次的「天亮」同意(二17，四6)。現在她的黑影已經飛去了，她和主中間已經沒有間隔了。她現在起首過她那沒有間隔的生活。現在雖然還不是日中，卻已經是早晨。她的前途，就像晨光的前途一樣；她的盼望，也就像晨光的盼望一樣。她的一切都能向前觀看，如晨光那樣的向前一樣。昊光的盼望和前途，就是正午。正午，在應許上，已經是她的了(箴四18)。一個在主手裡的義人的道路，只到正午為止，並沒有午后的生活。

「美麗如月亮。」這裡所往意的，並不是月亮的盈虧，乃是月亮的美麗。這就是說她那個溫柔的光亮。她是屬天的，但是她卻照耀在地上，叫在黑夜裡的人得以看見她的見証(詩八37)。

「咬潔如日出。」(原文)就是說裡面沒有一點的陰翳，乃是充滿了亮光的。月亮和日頭都是說到她是如何屬天的，不過月亮指 她在自己裡是如何蒙恩的，日頭乃是給我們看見她在主裡是如何。以她自己而論，她不過是一個死了的人，沒有生命，沒有動息，像月亮一樣，乃是從太陽身上得 它的生命和亮光。當它面朝太陽的時候，就有亮光；當它面背太陽的時候，就是黑暗。但按 她在主裡而論，她乃是一個皎潔的日頭，她是一個完全的新造；只有亮光，沒有黑暗。主如何是一個日頭，她也照樣是一個日頭。

「威武如展開旌旗的軍隊。」她不只有一個充滿盼望的前途，也下只有了完全屬天的生活，並且還是時常歌唱得勝的覬歌者。她乃是可畏如「展開旌旗的軍隊」，是從得勝一直到得勝的。你認識她是誰么？你見過她么？

{\Section:TopicID=208}此段可說是懸案，難下斷話(六11~12)

十一節︰「核挑園」宜譯作「硬果園」。此節可譯作︰「我下入硬果園，要看谷中的果子，要看葡萄茂盛沒有，石榴發芽沒有。」

十二節︰或譯「不知不覺，我的心將我安置在甘心的民(參看詩一一○3)的車中。」「尊長」只有兩種譯法︰或作「王權的民」，或作「甘心的民」。

「這兩節如果是說女的，就除了「甘心的民」這一句難處外，好像是一個答應，去看神的工作有無起點，有無進步，就不知不覺的我的心將我安置在王者的車中(但是，難處在「甘心的民的車中」只有王能坐)。

{\Section:TopicID=209}女子的進步和得勝(六13)

「書拉密女」，即「平安之女」，乃是「所羅門」女性的寫法。「女」字可以不譯出。

聖靈現在藉 第三者旁觀的口吻，好像頂熱切的要她回來，好叫她們得以觀看她。她現在已經坐 戰車去了，她一直進步，一直得勝，沒有攔阻，無可限量。現在她們要看她一下，要知道她所以能這樣的進步得勝到底是有甚么預備。這一個請求，一面是代表有同樣追求的人的心意，因為她們樂意知道她現在之所以一往直前的原因。另一面，乃是聖靈要藉 第三者的請求和第三者的回答，來叫跟隨在她后面的人，知道工作的預備到底是怎樣。

這裡聖靈藉 兩班第三者的口氣來顯出自己的意思。 藉 一班人發出請求，又藉 另一班人來給她們一個回答，叫人有機會認識書拉密女對于工作所經過的預備是怎樣。

她現在真是書拉密，因為她和所羅門的聯合是無可再分的了，並且現在她已經把所羅門的工作當作她的工作了。

「瑪哈念」，乃是雅各看見神的天使的地方，意即「二營軍兵」(創卅二2)。所以瑪哈念的跳舞，必是非常熱鬧，能夠吸引人的。跳舞乃是得勝的表示(出十五20；撒上十八6)。所以瑪哈念的跳舞，也就有得勝的意思在裡面。這一個問題，意即你們為甚么要看一個書拉密女，好像要看天上的兩營軍兵那樣記念得勝的跳舞呢？書拉密女有何長處，叫你們竟然看她像兩營軍兵呢？ 倪柝聲《歌中的歌》


講道材料

雅歌第七章

【歌七1】「王女阿，你的腳在鞋中何其美好；你的大腿圓潤，好像美玉，是巧匠的手作成的。」

原文直譯 「...你大腿的曲線美如珠玉，是巧匠手裡的傑作。」

文意注解 注意一至七節此段，系由腳部開始描述，而非從頭部開始(歌五11~15)。

「王女，」指女子美麗的氣質如公主般高貴，她的腳和腿優美而富曲線。

「圓潤，」希伯來文此字暗示曲線美。

靈意注解 「王女阿，你的腳在鞋中何其美好，」『王女』的稱呼指她顯出君尊的美德(彼前二9)；『鞋』指傳福音的工作(弗六15)。這裡是說她有了傳福音的生活──「腳在鞋中」──隨走隨傳(太十7)，因此在人前顯得美麗尊貴。

「你的大腿圓潤，好像美玉，是巧匠的手作成的，」說她站住的能力(「大腿」)，又完全(「圓潤」)、又寶貴(「好像美玉」)，乃是經過神的手(「巧匠的手」)對付才成功的(創卅二25，31)。

話中之光 (一)信徒最要緊的是在人面前有生活的見証，行事為人與基督的福音相稱(腓一27)。

(二)報福音傳喜信的人，他們的腳蹤何等佳美(羅十15)。我們的腳不只要到處傳福音，且要在真道上，靠主站立得穩(林前十六13；腓四1)。

【歌七2】「你的肚臍如圓杯，不缺調和的酒；你的腰如一堆麥子，周圍有百合花。」

文意注解 「肚臍，」和「腰，」泛指腹部。

「圓杯，」一種有雙把手、圓環底的大碗。

「一堆麥子，」指線條勻衡。

「酒」和「麥子」為每餐必有的食物，或隱喻她秀色可餐。

靈意注解 「你的肚臍如圓杯，不缺調和的酒，」說她裡面吸收的能力(「肚臍」)很強，因此滿有聖靈(「調和的酒」，徒二13~18；弗五18)。

「你的腰如一堆麥子，周圍有百合花，」說她因信而活(「百合花」)，故裡面(「腰」原文是『肚腹』)滿有複活的生命(「麥子」)。

話中之光 (一)「肚臍」是胎兒從母體吸收養分的所在；我們是在基督裡與 相連，並且從 吸取一切的供應。

(二)信徒若時常享用屬天的糧食，裡面必不至短缺那活潑的生命。

(三)我們裡面複活的生命，是在過著信心生活的環境中長大的；我們越信靠主，裡面的生命就越強壯。

【歌七3】「你的兩乳好像一對小鹿，就是母鹿雙生的。」

文意注解 參閱歌四5注解。

靈意注解 說她的信心和愛心(「兩乳」)，已經平衡長大成熟(參閱歌四5注解，那裡有題起「吃草」，因那時還在成長中)，而滿有喂養別人的度量和能力。

【歌七4】「你的頸項如象牙台；你的眼目像希實本巴特拉並門旁的水池；你的鼻子彷佛朝大馬色的利巴嫩塔。」

原文字義 「希實本」聰明；「巴特拉並」眾人之女，大屋。

文意注解 「象牙台，」乃形像的描繪，言新婦頸項的形狀和膚色，優雅且白皙光滑。

「眼目像...水池，」水池晶明清澈，在光中閃耀，描寫她眼睛明亮照人。

「希實本，」曾是西宏王的首都，該城以泉水著稱。

「利巴嫩塔，」或作『利巴嫩山峰』，此山高聳壯觀，喻鼻子筆挺。

靈意注解 「你的頸項如象牙台，」說她的意志(「頸項」)，因著受過神深深的對付(「象牙」)，故能為著神的旨意堅固不搖動(「台」)。她有為主受苦的心志(參彼前四1)。

「你的眼目像希實本巴特拉並門旁的水池，」說她的眼光和見識(「眼目」)，是聰明有智慧的(「希實本」)，柔細能觀察入微(「巴特拉並」)，能出能入(「門」)，有分辨的能力，並且是清靜的(「水池」)，沒有攙雜或激動的情形。

「你的鼻子彷佛朝大馬色的利巴嫩塔，」說她屬靈直覺的鑒別力(「鼻子」)，高大尖銳(「利巴嫩塔」)，能識透仇敵的詭計(「朝大馬色」)。

話中之光 (一)「象牙」一般都是先殺死象后才取下來的，並且須經過一番雕刻的工夫；信徒的意志須要順服神的旨意，雖受盡琢磨與苦難，仍舊順服到底，至死不改其志。

(二)屬靈的人能看透萬事(林前二15)；信徒在此紛擾混亂的世界裡面，必須保持屬天的寧靜和清明，才能同流而不合污。

(三)惟獨長大成人的，他們的心竅習練得通達，才能分辨好歹(來五14)；因此，須有成熟的靈命，才能有屬靈的鑒別力。

【歌七5】「你的頭在你身上好像迦密山；你頭上的發是紫黑色；王的心因這下垂的發綹系住了。」

原文直譯 「...發是紫色，王被這下垂的發綹監禁了。」

文意注解 「迦密山，」以色列國西岸中部的突起海岬，山頂林木蔥翠，美景馳名，比喻秀發厚密；字義為『豐產的田園』，或喻頭腦聰敏。

「你頭上的發是紫黑色，」紫色為皇族的顏色。

「下垂的發綹，」希伯來文片語暗示它可與流動的水相比，新婦秀美的頭發懾住了良人的心。

靈意注解 「你的頭在你身上好像迦密山，」『迦密山』是先知以利亞為神爭戰得勝的地方(王上十八19~40)。這裡是說她的心懷意念(「頭」)，全數是為著神的。

「你頭上的發是紫黑色；王的心因這下垂的發綹系住了，」說她奉獻和順服的能力(「發」)，是尊貴且榮耀的(「紫」色)，叫主(「王」)不能不受她的禱告所支配(「這下垂的發綹監禁了」，原文)。

話中之光 (一)我們的心懷意念須是為著神的，才能為 爭戰得勝。

(二)信徒奉獻和順服所產生的能力，竟然能夠左右神的心﹗我們感動神心並調動神手的最好方法，乃是無條件的奉獻和順服。

【歌七6】「我所愛的，你何其美好，何其可悅，使人歡暢喜樂。」

原文直譯 「親愛的阿，使人喜悅的阿，你多么美麗，多么可愛。」

靈意注解 這裡主加進來和聖靈同調贊賞她，說她實在美好、可悅；使主因她歡欣喜樂，且默然愛她(番三17)。

【歌七7】「你的身量，好像棕樹；你的兩乳，如同其上的果子，累累下垂。」

原文字義 「身量」高度。

文意注解 「棕樹，」一種筆直、雅觀的棗椰樹，喻身軀之美。

「累累下垂，」即豐滿。

靈意注解 「你的身量，好像棕樹，」『棕樹』是主的代表(詩九十二12~14)。這裡是說她滿有基督長成的身量(弗四13)。

「你的兩乳，如同其上的果子，累累下垂，」說她的信心和愛心(「兩乳」)，因著長大成熟的緣故，就顯出喂養別人的功用，且能豐豐富富的供應別人(「果子累累下垂」)。

話中之光 (一)信徒須像棕樹般深深地向下扎根，方能高高地向上生長，且因此不畏風濤的搖動。

(二)一個信心和愛心成熟的聖徒，既可顯出生命的豐美，也可幫助那些生命幼稚的人，使他們得著建立。

【歌七8】「我說，我要上這棕樹，抓住枝子；愿你的兩乳，好像葡萄累累下垂；你鼻子的氣味，香如蘋果。」

文意注解 新婦的吸引力，使良人無法抗拒，情不自禁。

靈意注解 「我說，我要上這棕樹，抓住枝子，」說主愿將 自己寄托于她，與她交通、聯合(約十五4~5)。

「愿你的兩乳，好像葡萄累累下垂，」主盼望她喂養供應別人的度量，還能繼續不斷的擴充。

「你鼻子的氣味，香如蘋果，」說她屬靈的直覺(「鼻子」)，因著懂得鑒賞甚么是出于主(「蘋果」，參歌二3注解)的緣故，以致在她身上散發著基督的馨香之氣(林后二14~15)。

話中之光 (一)主在地上的心愿，是寄托在那些滿有基督長成身量的人上面；信徒如有心愿與主同工，最佳上策乃是追求靈命的長進。

(二)一個吃蘋果的人，才有蘋果的氣味；照樣，惟有享受主的人，才能流露主的氣味，並且越多享受主，就越多彰顯主。

【歌七9】「你的口如上好的酒；女子說，為我的良人下咽舒暢，流入睡覺人的嘴中。」

原文直譯 「...為我的良人而流，流過睡覺人的唇齒。」

文意注解 新婦以香醇如美酒的愛獻給良人。

靈意解說 「你的口如上好的酒，」說她屬靈的口味(「口」)，因著嘗過了來世的權能(「上好的酒」，參來六5；太廿六29)的緣故，能給主得著那上好的喜樂。

「女子說，為我的良人下咽舒暢，」她盼望從她身上所流露的那『上好的酒』的滋味，首先能讓主得著滿足與喜樂。

「流入睡覺人的嘴中，」並且讓那些向著自己已經死了的人(「睡覺人」，參加二20)，也能得著享受。

話中之光 信徒口中的言語受十字架的對付，以致句句都是煉淨的，便不單是蒙主悅納，並且能使在睡夢中的人儆醒過來，得著造就。

【歌七10】「我屬我的良人；他也戀慕我。」

靈意注解 「我屬我的良人，」承認主在她身上有絕對的主權。這裡她不再題起「良人屬我」(歌二16；六3)，是因為現在的問題，不是主是否屬于我，而是我是否完全被 得著並占有。

「他也戀慕我，」主是她生活的中心和意義，活著是為主(羅十四8)，凡事討 的喜悅(帖前二4)。

話中之光 必增加，我必減少(約三30原文)；信徒靈命成熟的程度，在于「己」的成份消除有多少。

【歌七11】「我的良人，來罷﹗你我可以往田間去；你我可以在村莊住宿。」

文意注解 十一、二節新婦邀請良人同往田園住宿，將自己的愛情完全獻給他。

靈意注解 「我的良人，來罷﹗你我可以往田間去，」她求主不讓她單獨作工；不只是與主同工(林前三9；可十六20)，並且是主先我后(「你我」)，主動我才動。『田間』指世界。她現在愿意與主同去(歌二10)，以世界為工作的范圍，而不再獨善其身，為著主沒有所謂『屬靈的顧忌』(參林前九21~22)。

「你我可以在村莊住宿，」『村莊』原文是複數的，意即一村過一村的住宿，有作客旅的意思(來十一13)。她在世上，一面以寄居為工作的行蹤，一面在工作中和主有親密的交通。

【歌七12】「我們早晨起來往葡萄園去，看看葡萄發芽開花沒有，石榴放蕊沒有；我在那裡要將我的愛情給你。」

文意注解 「將我的愛情給你，」她將自己完全獻給良人。

靈意注解 「我們早晨起來往葡萄園去，看看葡萄發芽開花沒有，石榴放蕊沒有，」與主一同在複活裡行動(「早晨起來」)，關心眾聖徒生命成長的情形(「發芽開花...放蕊」)。

「我在那裡要將我的愛情給你，」她把與主同工，當作她向主愛情的表示。

話中之光 (一)與主同工，永遠不可懶惰，每天「清早」便須投入。

(二)惟有真正與主同工的人，才會把工作當作他愛主的流露。

(三)愛，不要只在言語和舌頭上，總要在行為和誠實上(約壹三18)。

【歌七13】「風茄放香；在我們的門內有各樣新陳佳美的果子；我的良人，這都是我為你存留的。」

文意注解 「風茄放香，」風茄為愛的植物(創卅14)，喻夫婦魚水之歡。

「門內，」可指新婦性的吸引。

「佳美的果子，」喻新婦擁有良人所喜愛的一切美質。

「新陳，」即新的與舊的，指那些仍待享受的和已經享受過的一切。二人赤誠相愛，不為自己留下一點。

靈意注解 「風茄放香，」風茄表明夫婦之間愛的聯合(創卅14~16)。她因著愛的緣故，而與主同工，並且越作工就越散發愛的香氣來。

「在我們的門內有各樣新陳佳美的果子；我的良人，這都是我為你存留的，」在她與主一同出入的地方(「門內」原文是『門口』)，有許多不同的工作成果(「各樣新陳佳美的果子」)，這些成果都是專為著給主享受的(「這都是我為你存留的」)，並不是為著自己的夸耀。

話中之光 真正的愛，是完全不為自己，而為著所愛的人的；真愛主的人，一切都是為著討主的喜悅。

第五章　神的工作(七1~13)

{\Section:TopicID=211}工人的裝備(七1~9頭一句)

{\Section:TopicID=212}追述(七1~51)

一節︰現在聖靈又藉 第三者的口氣來回答上面的問題。所以活像是第三者說的，其實卻是表明聖靈的意思。 所最先說到的，乃是她的腳步。

「王的女兒阿」。這一個是說到她的出身尊貴，她也是王家許多人中間的一個。「鞋子」，在聖經中的意思，明顯的是「平安的福音」(弗六15)。現在所注重的，乃是工作的預備，所以先說到她的鞋子。傳福音的工作，乃是不可少的。「美玉」可譯作「珍寶」。「大腿」，是指站 的能力說的。所以在這裡，意即她那站住的能力，完全是神給她的。如果我們的大腿要像珍寶一樣，就我們的腿要像雅各一樣扭了大腿窩的筋(創卅二25)。工作的能力，永遠是出乎神的(即「巧匠的手作成的」)。

二節︰「肚臍」和「腹」(「腰」原文是「肚腹」)，乃是指 她的裡面說的。如果「酒」是指主耶穌的血，那么「一堆麥子」必定是指主耶穌的肉。我們真是吃了主的肉，喝了主的血的人。「調和的酒」，意即聖靈藉 主耶穌的血所給我們的生命。麥子的「周圍有百合花」，意即我們是用信心接受這麥子的。

三節︰「兩乳」，在這裡沒有提起是在百合花中吃草的，所以它的意思就不是指 她自己如何在神面前長進說的，乃是指 她怎樣有能力來喂養別人說的。這裡的信心和愛心，就是我們鰷養別人的度量和能力。

四節︰「頸項如象牙台」，和從前不一樣。從前是大 的台。現在的意思乃是受過神的對付的，所以就像象牙一樣。但是，這並非說凡事都是被動的，乃是她在為 神的時候堅固像一個台一樣。不過這一個台乃是象牙，寧可自己受苦受死，叫神的旨意得 成功。

「眼目像……水池」，和從前的鴿子眼有了分別。水池的水，不像井水那樣沒有光，也不像泉水那樣的一直流動。水池是向 光的，同時又是安靜的水，就是止水。眼睛像水池，意即在神的面前已經達到了心清的地步，不只沒有攙雜，並且也是完全的安靜，所以能夠知道神的旨意。「希實本」的字義，是指 「聰明」說的︰「巴特拉並門」的字義，是「眾人之女」的意思。

「鼻子」，在上面從來沒有提起過，因為聞味的感覺，是要等到成熟的時候才有的。在屬靈的事情上，耳聰眼明的人還不 少，但是有鼻會聞的人並不很多。這一種的感覺，並不是憑 所聽的話語或者所看見的事情，乃是在裡面有一種功能。在話語和知覺之外，能夠知覺到香和臭。這就是一種屬靈的直覺，能夠知道甚么是出于神的。不是憑 理由，不是憑 演繹，乃是頂自然的在裡面有一種頂準確的感覺，使你知道屬靈的事。同時，鼻嗅也能知道甚么是臭的。許許多多道理，你說不上它的錯誤；許多人，你尋不到他的短處；但是，你似乎覺得他們在那裡是不對了。這就是這裡的鼻子。「朝大馬色的利巴嫩塔」，這就是說到它的高而且尖。今天塌鼻子的基督徒太多了。

五節︰「你的頭在你身上好像迦密山，你頭上的發是紫色(原文無「黑」字)，王被這下垂的發綹監禁了。」(原文)「迦密山」，是以利亞在神曲前頭出能力的地方。他在那裡是為神爭戰的，同時也得了神聽他的禱告。頭在身上像迦密山，意即叫有的心懷意念都是為 神的。「頭上的發」意思依舊是指奉獻的能力。但是，這一個能力是會把王監祟在裡面的。意即信徒在主面前得了能力，能夠叫主受她的支配，叫主不能不聽她的禱告。在她有初步的經歷的時候，她不能有這些經歷，因為神還不能將這樣的能力托付給她。乃是等到她真是被拯救脫離了她自己的時候，她奉獻和順服的能力已經達到一個完全都是為 主的時候，並且這樣的充滿了主榮耀的思想，以致連她的頭發都變作紫色的時候，神才敢將監禁王的能力交給她。其實王並非受她的監禁，因為她雖然監禁王，不過是要成功 自己的旨意，不過是要成功 自己的應許。她乃是時常向王說︰求你成功你的計劃，求你按 你的話語而行。她現在學會了如同在寶座上管理一切的人。

{\Section:TopicID=213}主加入講話(七6~9頭一句)

六節︰(「我所愛的」與前面的「佳偶」同字。」現在主也加入講話。因為聖靈叫說的，完全和 的意思相合，主所以能接 往下說，好像上文就是 自己說的一樣。當 聽見聖靈的話語到第五節時， 就不禁的也加入說話，並且直接向 她們所講論的女子開口。這是一個加入的歡呼的贊美。

七節︰在以往的時候，甚么都沒有長進；在以往的時候，甚么都沒有完全；在以往的時候，甚么都沒有成熟；所以就談不到身量。現在是成人的時候，所以就提到身量。「棕樹」，是又高又直的。在聖經裡，本來是主的代表。所以說她像棕樹，意思就是她滿有基督的身量(弗四13)。棕樹的根是和活水的泉源接觸的，雖然枝葉是被熱帶的太陽所晒，可是它仍然生長無礙。所以，信徒即使是在沙漠裡受大試煉，卻因 和基督聯合的緣故，能夠不受影響，反而長大。

「你的兩乳如同葡萄 累下垂。」這裡又是說到她的度量為 別人而擴大。「乳」，本來也是為 乳養的，不只是為 愛的表示的。在幼稚的時候，就愛的表示是過于喂養別人的。但是，到了成熟的時候，就喂養別人的方面，不能不顯現出來。現在這裡是注意到喂養的方面，所以是像 累下垂的葡萄，是可以供給人吃的了，是可以給人飽吃的了。

八節至九節頭一句︰「我要上這棕樹，抓住樹枝。」這意思好像是主要藉 信徒的的身量，來抱住 的自己。 要與信徒交通。好像現在不是信徒追求主的時候，乃是 要來追求信徒似的。有了這樣身體的生活，有了這樣肢體的生活(即枝子的生活)，就叫主好像不能不羨慕信徒，不能不和信徒來往。這個和起初「我在 蔭下」，是何等的不同呢﹗主在這裡特特提起三件特別滿足 的心的︰1她喂養別人的度量。 的話語乃是一個祝福，盼望這個度量還能擴充。2就是她的直覺。但是，這裡所注意的，還不是在直覺的作用，乃是說到這個直覺因 以往的接觸而在她身上所留 的香氣是如何。鼻子的氣味，要香如佛手柑的話，就非吃過佛手柑不可。我們知道佛手柑是指甚么。吃過基督的人，就在她的身上不能不顯出基督的味道。3「口加上好的酒」，意即她預先嘗到了來世的權能(來六5)。因上好的酒，應是指千年國度裡的酒說的(約二10；太廿六29)。意思就是她能給主這一種喜樂的口味。

{\Section:TopicID=214}與主同工(七9第二句~13)

從九節第二句起，當主講到這裡的時候，女子因為和主是這樣的聯合的緣故，她就替主接下去說。這個酒是如何的順流到她良人的裡面，意即她和良人預先享受這個福氣。但是，吃的人還不只他們兩個，還有許多睡覺的人也吃的。這裡和五章二節的「睡」，都不是壞的意思。這裡這個睡覺，看語氣一點沒有不好的意思。並且這一班睡覺的人與良人是站在同等地位。所以，這個睡覺，是指向自己已經睡了的人，就是已經失去自己的感覺，只向神活 的人。

十節︰現在她所注意的，乃是良人所有的是甚么的問題。現在她已經去掉了她為 自己的把持，她好像就是失去了良人，如果是合乎良人的心，也是愿意的。她今天所注意的，乃是良人有沒有得 她。她自己是屬良人的，這一個已經夠滿足她的心了。從前屬血氣的抓住，到這裡完全過去了。頂起初的時候，她屬 的良人，不過是次要的思想。再后雖然變作主要的思想，卻不能忘記她的良人如何是屬她的。到了現在，因為她所經歷的夠深的緣故，我們就再不聽見良人是屬她的話了。真的，在屬靈的追求上，在許多的時候，「己」也是一樣的在那裡作工。誰知道我們在愛主的事情上，竟然也有為 「己」留下地步的可能呢﹗

現在的問題，不是我的喜歡，乃是 的戀慕。我知道我活在這裡，乃是給 戀慕的。我活在這裡的目的，就是作一個可戀慕的人，而且被戀慕的人戀慕而已。現在的問題，並不是我感覺如何，也並不是我的得失，也並不是我的工作。現在的問題，就是我是 的，我是 所戀慕的。這個已經夠了。

當一個信徒達到這樣地步時，當「己」無限的經過對付之后，她現在就能和主同工。她現在可以發起一個工作，因為她是這樣的充滿了主的緣故。雖然外表看見她發起，其實乃是住在她美面的主發起的。聯合既然這樣完全，就她的動作變作常常可靠的。現在她可以說底下的話了。

十一節︰「你我可以往田間去。」現在不是她單獨的行動，現在也不是主孤獨的行動，現在乃是「你我」聯合的工作。所以，從這裡起，一直下去，你所看見的，乃是工作上的交通。現在她既然從自己裡被釋放出來，就叫她同時也從一切狹小裡被釋放出來。她現在所注意的，並不是我的聚會，我的工作，我的教會，我的團體。她所注意的，乃是田間，就是世界。她現在有了世界的眼光，不只超世界的眼光。現在一切在世界裡發生的事，她都感興趣。她沒有所謂「自己」的工作，她也沒有所謂工作的「區域」。所有主的工作，就是她工作的「范圍」。現在一切問題，都是田間的問題。

「你我可以在村莊住宿。」(「村莊」是多數的。)她現在和主是一樣充滿了客旅的性質。她所追求的，並不是一個家，乃是一種寄居。這種寄居，又不是一定的，乃是逐村逐莊的。跟隨主在這些地方尋找迷路的羊並受傷的人。一個與主同工的人，不只該有世界的眼光，並且應當時常保守寄居的性質和事實。

十二節︰現在她所注意的，並不是自己的葡萄園，乃是眾葡萄園(這裡的葡萄園是多數的)。現在她也能注意到眾葡萄園了。在信徒工作起頭的時候，她必須學習如何脫離眾葡萄園的試探，而專去看守她自己的葡萄園。但是，當一個信徒從自己裡釋放出來的時候，雖然她有神所特別托付的一點，是她該對神特別負責的，但她的心還是被釋放出來，來注意到眾葡萄園。現在主的工作，就是她的工作；不像從前她的工作，就是主的工作。所以，凡一切為 主的，都是與她有分。我不說她失去個人的，但是我說她也得堅固眾人的。這句話是對會看守自己的葡萄園的人說的。

「清晨」，就是給我們看見她的殷勤。在主的工作中，清早的工作是不可少的。懶惰，永遠不是屬主生活的性質。反之，惟有屬靈的人，才能殷勤。有一種動作的活動，乃是出乎血氣的，但是也有一種的被動，乃是出乎舊造的。肉體的活潑，乃是一個極端，是我們所該拒絕的；但是有一種被動，是懶惰的別名，實在是出乎舊 的，也是一個極端，也是我們所該拒絕的。懶和殷勤的分別，都是以時間為標準的。所以贖回光陰乃是使徒的命今。

她和主下到葡萄園裡，是要看「葡萄發芽開花沒有？石榴放蕊沒有？」她就是要和主一同注意到生命的現象，一同注意那裡是有果子的盼望的。現在她已經被懌放出來，所以每一個信徒的事情，都是她的興趣。就是頂幼稚的信徒，如果稍做顯出一點生命的証據，或者有了結果的盼望，她都是關心的。現在的問題，並不是這些人是誰領的，也不是他們是不是在我們聚會中的，乃是他們到底會不會以甚么給主。這一種與主在工作上的交通，乃是在生命上與主有完全聯合之后的。

「我在那裡要將我的愛情給你。」「在那裡」是甚么意思呢？就是在田裡，在村莊裡，在葡萄裡──在主的工作裡。在主的工作裡，「我要將我的愛情給你」。就是在你的工作裡，我要向你顯出愛情來，這是何等的奇妙呢？以往的時候，工作是常叫她分心的。因為伺候的事多的緣故，就失去在主腳前愛的交通。在幼稚信徒的身上，工作不只不能發表她對主的愛情，反而叫她覺得與主生了隔膜，這都是不完全聯合的現象。但是，到了這裡，她的經歷已經進入完全的地步，就叫她能夠把主和主的工作聯合起來，把世人和主聯合起來，把弟兄和主聯合起來。乃是到了這裡，她才能在主所工作的地方，向 主顯出她的愛情。現在她才能把她的工作，當作她向主愛情的表示。現在她才會在工作之后，沒有甚么自責，以為自己在甚么工作裡失去了主的甚么似的。

十三節︰「風茄放香。」風茄乃是愛的植物(創三十14)，表明夫婦中間的聯合。站在這一種的情形中，聯合達到這樣的地步，我們能不能說，風茄還沒有放香呢？

「在我們的門口」(原文)，這是一個很便利的地方。雖然她是逐村逐莊的游行，但這並不是說果子是必須往遠方去尋找的。「門口」，神所分派給我們的地方，都是有果子的。

現在她所注意的，也不只是一樣的果子，乃是各種的果子。在她還沒有脫離自己的時候，當她所承認的某種視狀還沒有在一個人身上發現的時候，她也許總不承認這個人是結了果的。現在她知道，佳美的果子是不只一樣的，乃是各樣的。新的有，陳的也有。她現在能看出，各樣的人所結出的果子也是各樣的。她現在知道，各種的人所能接受的主耶穌雖然只有一位，所得 的新造雖然是一個，但是他們卻不一定會結出同樣的果子。真的，光明所結的果子，就是一切真善、公義、誠實。而這一切的收成，都是為 主的榮耀的。工作的果效，本來就不是為 自己的夸耀的。在工作裡，我們是與主同工的，榮耀卻當是主的。 倪柝聲《歌中的歌》


講道材料

雅歌第八章

【歌八1】「巴不得你像我的兄弟，像吃我母親奶的兄弟；我在外頭遇見你，就與你親嘴；誰也不輕看我。」

文意注解 女子情意濃烈，巴不得能像與自己的親兄弟般，在公開的場合也可向所愛的表達愛慕之情，而不覺得羞赧。

靈意注解 「巴不得你像我的兄弟，像吃我母親奶的兄弟，」她巴不得與主如肉身兄弟般的相像，這是因為她知道自己雖然『裡面的人』已被更新，得以像主的形像(弗四24；西三10)，但是『外面的人』仍受敗壞的轄製，因此嘆息盼望身體得贖，得以裡外都模成 的模樣(羅八21~23，29)。

「我在外頭遇見你，就與你親嘴；誰也不輕看我，」她盼望早日能脫盡肉體的敗壞，模成主的形像，這樣，當她與主靈交的時候(「與你親嘴」)，所有被人輕看的因素，都要消失無蹤了。

話中之光 (一)信徒外體雖然要毀壞，內心卻一天新似一天(林后四16)；我們所顧念的，乃是那看不見的、永遠長存的靈命。

(二)愛主、與主相交、和主聯結的經歷，誰也不能輕看。

【歌八2】「我必引導你，領你進我母親的家；我可以領受教訓，也就使你喝石榴汁釀的香酒。」

原文直譯 「...領你進那教導我的人──我母親──的家...」

文意注解 「使你喝，」她要叫良人嘗她愛的滋味。

「香酒，」令人陶醉的液汁。

靈意注解 「我必引導你，領你進我母親的家，」她盼望被提，得以同主進入天上的耶路撒冷(加四26)。

「我可以領受教訓，也就使你喝石榴汁釀的香酒，」在那裡，得以永遠領受主恩典的教訓，並且得以用今天在生命裡所結的一切果子，釀成香酒來滿足主的心。

話中之光 (一)求主賜我們受教的耳朵，使我們每日領受 的話語(賽五十4~5)。

(二)我們今天若不多結果子，到那日，就不能把新酒獻上給主，所以要趁著還有今日，竭力多作主工(林前十五58)。

【歌八3】「他的左手必在我頭下，他的右手必將我抱住。」

靈意注解 在那裡，得以永遠面對面與主相交。

話中之光 本節較歌二6多出兩個「必」字，這給我們保証︰將來必有更美的安息為我們存留，所以應當竭力進入(來四1~11)。

【歌八4】「耶路撒冷的眾女子阿，我囑咐你們︰不要驚動，不要叫醒我所親愛的，等她自己情愿。」

文意注解 參閱歌二7注解。

靈意注解 「耶路撒冷的眾女子阿，我囑咐你們，」主是向與她同蒙天恩的一般信徒有所囑咐。

「不要驚動，不要叫醒我所親愛的，等她自己情愿，」主的意思是不要別人來干涉她，因為她現在是活在被提的盼望中，她這個感覺是對的，並且別人也幫不上忙。

話中之光 信徒不知道主再來的確切日子，所以要忍耐等候；任何屬魂的激動，只會一曝十寒，無法持續直到主來。

【歌八5】「那靠著良人從曠野上來的，是誰呢？我在蘋果樹下叫醒你；你母親在那裡為你劬勞，生養你的在那裡為你劬勞。」

文意解說 「靠著良人，」依偎在一起，挽臂同行，令人羨煞。

「曠野，」未開發但若予灌溉可成良田的土地；當時城市多建在山上，耶路撒冷尤其如此，故說「上來」。

「蘋果樹，」亦作杏樹；歌二3與七8均有提到，可能因蘋果香甜，借喻愛情的滋味。

「叫醒你，」喚醒情意。

「那裡，」指出生的地方。

「為你劬勞」生育你，受生產之痛。

靈意注解 「那靠著良人從曠野上來的，是誰呢？」這裡的『曠野』與三章六節的『曠野』不同；那裡是指靈性的曠野，這裡是指肉身的曠野，即物質的世界。全句的意思是說，她在被提之前，乃是靠著主，一步步與主同行，最終得以被提離世。

「我在蘋果樹下叫醒你；你母親在那裡為你劬勞，生養你的在那裡為你劬勞，」『蘋果樹』是指滿有情愛的基督說的(歌二3)。這裡是指她原是聖靈(「你母親...生養你的」)在基督裡勞苦作工的成果，使她的靈命得以蘇醒，才得有今日的光景。

話中之光 (一)靈命越長進的信徒，越要特別小心，時刻都須要倚靠主；自以為站得穩的人，一不小心，就要跌倒(林前十12)。

(二)越是真正屬靈的人，就會越覺得自己的軟弱，而越不敢倚靠自己。

(三)信徒奔走天路，務要仰望為我們信心創始成終的耶穌，否則，就會疲倦灰心(來十二1~3)。

(四)我們一切屬靈的成就，完全是「恩典」在我們身上所作的工作，都是「恩典」的劬勞。

【歌八6】「求你將我放在心上如印記，帶在你臂上如戳記；因為愛情如死之堅強；嫉恨如陰間之殘忍；所發的電光，是火焰的電光，是耶和華的烈焰。」

背景注解 「印記，」在古時是用來表明所有權，當時的人常將印縛在繩子上，掛于頸項。

文意注解 一般視六、七兩節為本書的高潮，也揭示全書的主旨，贊美愛情的力量堅強無比，水火難摧，世上財富不能交換。

「心上，」指情愛。

「臂上，」指能力。

女子希望良人把她放在心上如文書加上了圖章，愛她永不改變；又像帶在臂上的烙印，永不磨滅。

「陰間之殘忍，」陰間不會交出死人，正如有真愛情的不會放棄所愛的人。

「耶和華的烈焰，」希伯來文片語表達的是一種極熾烈的火焰，暗示這火是由耶和華點燃的；真誠的愛，是神賞賜給人的最大禮物。

靈意解說 「求你將我放在心上如印記，帶在你臂上如戳記，」『心』是愛的所在；『臂』是能力的所在。她將自己完全交托給主，信靠 愛之心的記念，和 大能膀臂的扶持，因為知道她所信的是誰，也深信 必能保全所交付 的，直到那日(提后一12)。

「因為愛情如死之堅強；嫉恨如陰間之殘忍；所發的電光，是火焰的電光，是耶和華的烈焰，」因為她認識主的愛──就 愛的能力說，是堅強無敵的，如死亡般固守著它所得著的人，無何能改變(羅八35~39)；就 愛的性質說，是戀愛至于嫉妒的(雅四5)，人若惹動 的嫉恨，就像陰間一樣的殘忍， 會不顧一切的來對付。而主的對付，乃是以烈火(來十二29)來燒毀一切不合乎神的東西。

話中之光 (一)求主保守我們的心，使不至或偏于邪，失去那向基督所存純一清潔的心(林后十一2~3)；除 以外，不可讓任何的人、事、物占據我們的心。

(二)「印記」是用火烙的，「戳記」是用針刺的；信徒需要經過火煉和痛苦的代價，才能與主有愛的聯結。

【歌八7】「愛情，眾水不能息滅，大水也不能淹沒；若有人拿家中所有的財寶要換愛情，就全被藐視。」

文意注解 「眾水，」指海洋的深水(詩一百零七23)。

「大水，」指洪流。

雖傾海洋之水，不能將愛焰熄滅。洪流的狂瀾，也沖不去永恆的愛。

「全被藐視，」此處宣告愛情有著無可比擬的價值。

靈意注解 「愛情，眾水不能息滅，大水也不能淹沒，」主愛的火焰，不會因著試煉(「眾水」)的緣故而熄滅(賽四十三2)，也不會被仇敵的逼迫(「大水」)所淹沒(賽五十九19)。

「若有人拿家中所有的財寶要換愛情，就全被藐視，」主的愛無可替換，是無價之寶。

話中之光 (一)誰能使我們與基督的愛隔絕呢(羅八35~39)？信徒向著主的愛，也決不受任何強權、逼迫、患難所改變。

(二)信徒奉獻財物是應該的，但不能因為多奉獻財物，就自以為該多得神的愛；惟有作在愛裡的，才會得著愛的回應。

【歌八8】「我們有一小妹，她的兩乳尚未長成；人來題親的日子，我們當為她怎樣辦理？」

文意注解 一般解經家認為八、九兩節說話的人系女子的兄弟，追述她年幼時的舊事。少女情竇初開，家中兄長身為幼妹的監護人，有權代決婚嫁；故決定保護幼妹，直到適婚年齡。但此處亦有多人指女子在跟她的良人商量如何照顧她的小妹。

靈意注解 聖靈將八、九兩節插在這裡，當系指生命成熟的人，心中顧念比自己更幼稚的信徒。

「我們有一小妹，她的兩乳尚未長成，」她記念比她幼稚的信徒，就是『信心和愛心』(「兩乳」)尚未長成到一個地步，和主發生情感的信徒。

「人來題親的日子，我們當為她怎樣辦理？」當有一天，那永遠的情人藉著聖靈來帶領她進入愛的交通裡之時，我和住在我裡面的主，應當如何來協助並促成這件事呢？

話中之光 (一)「我們」表明她和她的良人；栽培幼稚信徒的工作，是主帶著我們一起作的。主需要我們與 同工。

(二)愛神的人，必然也愛同是從神生的弟兄(約壹五1)。

【歌八9】「她若是牆，我們要在其上建造銀塔；她若是門，我們要用香柏木板圍護她。」

文意注解 有謂「牆」是貞潔的象徵；而「門」則象徵是濫交、輕佻。故此處意味著以贊賞的態度來鼓勵她持守貞潔，以監護的態度來阻止她濫交，直到她成熟，人來題親的日子(八節)。

靈意注解 「她若是牆，我們要在其上建造銀塔，」如果那幼稚的信徒，已經長進到和世界有了分別(「牆」)時，那么我們就要根據十字架救贖的工作(「銀」)，建造一些屬天高貴的東西(「塔」)在她身上。

「她若是門，我們要用香柏木板圍護她。」如果那幼稚的信徒，已經長進到能夠帶領別人進入一切屬神的事物(「門」)時，我們便給她加上基督複活升天榮耀尊高的人性(「香柏木」)，好使她裡面屬靈的生命得著保護。

話中之光 (一)信徒生活在世界上，該知有所分別(「牆」)，並有所迎拒(「門」)。

(二)信徒彼此之間的看顧，不單要注意如何『喂養』別人，並且要知道如何才能把別人「建造」起來。

【歌八10】「我是牆，我兩乳像其上的樓；那時我在他眼中像得平安的人。」

文意注解 女子說她現在已經長大且成熟。

「像其上的樓，」或作『像樓塔』，即已成熟。

「得平安的人，」亦作『幸福喜樂的泉源』，女子能給她所愛的快樂和幸福。『平安』也有『完全』的意思，女子在良人眼中，有歌六9所說的『完全』。

靈意注解 至于我，我早已和世界有了分別(「牆」)，並且我的信心和愛心(「兩乳」)，也根據這個分別，已經長成了(「其上的樓」)，因此我在主面前，已經是得著了安息的人了(「我在他眼中像得平安的人」)。

話中之光 (一)在教會中幫助別人的人，必須以身作則，作個好榜樣，活出美好的見証。

(二)我們為主作見証，務要說誠實話；自己的短處和失敗，不要遮蓋；神作在我們身上的榮耀和恩典，也不要隱藏。

(三)『所羅門』的字意就是『平安』；我們若與平安的主完全聯合，就要完全像 ，而成為「得平安的人」了。

(四)心要平靜安穩，就要像斷過奶的孩子躺在他母親的懷中(詩一百卅一2)一般；信徒須從尋求「屬主的事物」，長進到只要「主自己」，才能在主的眼中像得平安的人。

【歌八11】「所羅門在巴力哈們有一葡萄園；他將這葡萄園交給看守的人，為其中的果子，必交一千舍客勒銀子。」

原文字義 「巴力哈們」眾人的主，財富豐盛的主。

文意注解 「巴力哈們，」位置不詳。

「看守的人，」指女子的眾兄長為所羅門看守葡萄園。

有謂十一、二節系女子喻自己為獻給王的葡萄園(歌一6；二15)，看園的人應得部分收成作工資，故在此求王以二百舍客勒銀贈給她的兄長，酬謝昔日照顧之恩。

靈意注解 「所羅門在巴力哈們有一葡萄園；他將這葡萄園交給看守的人，」『所羅門』豫表主。主是眾人的主(「巴力哈們」)， 有一個工作(「有一葡萄園」)，是交給 的眾仆人去作的(「交給看守的人」)。

「為其中的果子，必交一千舍客勒銀子，」主的每一個仆人，都有在主面前所該交的賬(太廿一34；廿五14~30)。

話中之光 (一)主把 的葡萄園交給我們看守、經營(林前三6~9)，將來有一天，我們向 交賬。

(二)葡萄園亦可指我們自己，我們對自己的靈命是否盡看守之責？

【歌八12】「我自己的葡萄園在我面前；所羅門哪，一千舍客勒歸你；二百舍客勒歸看守果子的人。」

文意注解 「我自己的葡萄園在我面前，」有真愛遠勝世上財富之意。

「一千舍客勒歸你，」是說財寶算不得甚么。女子認為所羅門雖財富難計，但不能和她的真愛相比。

全節意即讓別人得到應得的賞賜，而我已滿足于我自己所有的。

靈意注解 「我自己的葡萄園在我面前；所羅門哪，一千舍客勒歸你，」自己的葡萄園是指在主所交托的工作之外，憑著愛心額外多作的工作。她憑著愛心所多作的，也和她份內的工作一樣，歸榮耀給主。

「二百舍客勒歸看守果子的人，」她不只讓主有所得著，並且也讓一切幫助她作工的人有所得著。

【歌八13】「你這住在園中的，同伴都要聽你的聲音；求你使我也得聽見。」

文意注解 「同伴」良人的同伴。男女相悅，聲音、容貌，無一不能成為愛的推動力。

靈意注解 主一面是葡萄園的主(太廿1)，一面又是住在眾人心裡(此處「園」的原文是複數)的主。主的眾仆人和我，都以「聽」主聲音的態度，等候主的吩咐(詩卅七34)。

話中之光 靈性淺薄幼稚的人，喜歡多言多語；靈性趨于成熟的人，則喜歡單單聽 的話，領受 的教訓。

【歌八14】「我的良人哪，求你快來﹗如羚羊或小鹿在香草山上。」

文意注解 「如羚羊或小鹿，」意即愿你顯出男子氣慨的力量與敏捷，叫我喜悅。

靈意注解 「我的良人哪，求你快來﹗」意即︰『主耶穌阿，我愿你來』(啟廿二20)。

「如羚羊或小鹿在香草山上，」求主以複活的身分(「如羚羊或小鹿」)，帶著屬天錦繡的國度(「香草山」)，早日降臨。

第六章　肉體的嘆息(八1~14)

{\Section:TopicID=216}盼望脫離肉體的嘆息(八1~4)

當信徒裡面與主聯合越深，達到一個地步像這女子所達到的一樣，他就越覺得他的外面的人，這個肉體的軀殼還是存在。內門心雖然一天新似一天，但是外體卻是一天毀壞過一天。聖靈雖然叫這必死的身體又活過來，但是這一個身體還是必死的。神的能力雖然在軟弱裡更顯為完全，但是身體還照舊是一根刺。所以信徒愈進步，愈屬靈，愈屬天時，他就不能不覺得今天的完全伯然不能不受肉體的限製。就叫他覺得他雖然有了聖靈初結的果子，但是他也是免不了心裡嘆息，和一切受造之物一同嘆息，等候身體的得贖。當我們憑 肉體活 的時候，我們不覺得身體得贖的需要。乃是當我們與主的聯合在實際上完全的時候，我們才覺得身體和裡面是何等的不同。身體如何，雖然不是個攔阻，但是最少卻是一個弱點。到此，才覺得身體的得贖，乃是一個不可少的恩典。

一節︰「巴不得你像我兄弟，像吃我母親奶的兄弟。」意即巴不得你和我站在比今天更親密的地位，也就是巴下得你在身體上是像我的兄弟一樣。巴不得你和我住神裡面的關系，現在就能顯現出來。這樣，當我在人面前承認你的時候，在人面前表示愛你的時候，「誰也不輕看我。」因為今天還活在世界的緣故，我覺得軟弱還與我同在，我覺得我還不能對待你，照 我心裡叫對待你的一樣。在當初的時候，我所追求的，乃是你和我親嘴，乃是要得 你，乃是要你向我表示愛。現在，我卻羨慕和你親嘴，盼望向你表示愛，叫你心裡得 滿足。但是，在這裡，有一個肉體的間隔。你還沒有顯出你的自己像我的兄弟一樣，就叫我在這世上的時候，不能不覺得我沒有按 我所該事奉的事奉你。

二節︰如果真的那一天來到，好像我反而要引導你到天上的耶路撒冷去。我可以永遠的在那裡受 恩典的教訓。我今天所結的一切果子，在那一天裡釀成香酒，成為你永遠的快樂。你所給我一切屬靈的果子，沒有一樣是為 我自己的。到了那一天，所有今天的石榴，都要變成香酒，來滿足你的心。在那裡，我甚么都可以給你，我的甚么都是為 你的歡樂的。

三節︰到了那一天， 的左手必定在我頭下，托起我的頭，叫我看 。 的右手必將我抱住，叫我面對面在 的懷裡。這一天是我所羨慕的。我巴不得這一天趕快的來到。

四節︰耶路撒冷眾女兒阿﹗她現在是活在被提的盼望中，她是我手中的人。她目前的感覺，乃是正當的。你們不要驚動，不要伸出肉體的手來干涉，一直等判她醒在我的面前的時候。

{\Section:TopicID=217}被提之前(八5~14)

五節︰本書兩次說到女子從曠野上來。頭一次的從曠野上來(三6)，乃是指 她如何脫離漂流的生活說的。在那裡，我們看見她已經起首與主有完全的聯合，在主的死裡，也在主的生命裡，也在主所給她的一切恩惠裡。從那個時候起，她是一直的前進，完全的離開了曠野的生活。雖然在后來的經歷裡，也有一二次停頓的地方；但是那些的停頓，我們雖不敢說是應該的，卻敢說是可赦免的。漂流的主活，一次的過去就是永遠的過去，那么主為甚么在這裡又提起她從曠野上來呢？好像她還是在曠野裡到現在才上文一樣。

所以，我們就得注意到這裡曠野所指的是甚么。我們知道我們的曠野，不只是漂流的生活，並且也是世界的地方。我們不只在靈性上有一個曠野，我們在肉身中還有一個曠野。我們不只靈性上可以脫離了漂流的曠野，我們也要在肉身上脫離這世界的曠野。當主藉 聖靈在我們裡面掌權的時候，我們就起首脫離了高高低低的生活。當我們聽見被提呼召的時候，我們就要脫離世界的環境，乃是基督的十字架，叫我們脫離屬靈的曠野；乃是基督的再臨，叫我們脫離世界的曠野。所以，在這裡，我們看見還有第二次的從曠野上來，因為這是脫離世界的地方的。

聖靈在這裡又藉 第三者的口吻來查問說︰「那靠 良人從曠野上來的，她是誰呢？」他好像在這裡，看見一個女人靠 她的良人從曠野漸漸的上來，越來越近，越看越明顯──這一個女子到底是誰呢？

在這裡，我們看見脫離曠野的被提，並不是忽然發生的一件事，乃是一步步與主同行的結局。被提就是與主同行的最末了的一步。人所看見的，也許不過是從地上到天上那一段的忽然改變。但是，這一個不過是被提最末了的一步。被提的起點，並不是這一個。乃是因為信徒那樣的受了天的吸引，以致她能一步一步的脫去了世界，一步一步的離開世界越遠，一步一步的與世界的分別越清楚，到了這一個工作完全的時候，她就要看見她自己已經在主面前醒過來了。我們看見以諾的被提，就是這樣的。我們千萬不要誤會被提乃是忽然間發主的一件事，忽然把我們的靈性改變了。

被提的預備，就是在今天的時候，靠 良人一直的脫離世界，一直的上來，一直的上來，一直到主來接我們的時候。

「靠 良人」，好像自己無力，不能行走一樣。「靠 良人」，就是將自己當作一個擔子讓良人來背負。「靠 良人」，好像腿筋被神摸扭了的人一樣。「靠 良人」，好像力不能勝，一直到曠野的路程過去。惟有主能預備我們，叫我們可以被提。倚靠的生活，是不可少的。我們要無倚無靠的直靠 到一個地步，叫聖靈好像都要希奇說︰這樣「靠 良人的她」到底是誰呢？

主就回答說︰她不是別人，就是從前一個污穢的罪人，被恩典所看見，被恩典所呼召，也是被恩典所拯救的人。我們記 ，她的母親就是神的恩典。這神的恩典，並不只是指 神的寬大說的。反之，神的寬大，不過是神恩典中極小的一部分。神的恩典，包括神在永世前的計劃和揀選，神在時間裡藉 的兒子的救贖和聖靈的工作，這一切才是聖經所說的神的恩典。當神的恩典尋到一個被揀選的罪人的時候， 要把她擺在基督的蔭庇下。在那裡給她生命，為她劬勞。當她醒過來的時候，她是醒在基督的愛裡。

這裡的蘋果樹，又是二章三節的佛手柑，是指 滿有情愛的基督說的。這個女子是誰呢？她不過是一個蒙恩得救的罪人。感謝神，當她第一天睜開她的眼睛在這世界裡的時候，她所看見的第一件東西，就是滿有情愛的基督。她所尋到的第一件事實，乃是她在滿有情愛的基督的蔭庇之下。這一個就是她的本來。在她靈性高深的時候，記得這一個是何等的與她自己有益處呢？

六節︰當她看見她自己的本來的時候，她就不能不充滿了謙卑的感覺，她就下能不看見她自己的虛空，經歷的無用，心意的靠不住，追求的不會給她甚么。她惟有的仰望，就是在乎主。她知道她能否「到底」，並非藉 自己的「堅持」，乃是藉 主的保守。一切屬靈的造就，並不足以幫助一個人繼續到主耶穌再來。一切都靠 神和 保守的能力。知道了這一個，她就不能不求說︰「求你將我放在心上如印記，帶在你臂上如戳記。」「心上」，是情愛的地方。「臂上」，是能力的地方。我求你將我放在心上像印記那樣的永久，帶在臂上如一個戳記那樣的不可磨滅。從前的祭司，如何在他的胸前，在他的肩上，掛 背 以色列人；求你今天也照樣的在心裡一直的記念我。在臂上一直的扶持我。我知道我自己的軟弱，我也知道我自己的虛空，我感豐到我自己的一無所能。主阿，我是一個無倚無靠的人。要我自己保守自己，一直等到見你的面，我就只會羞辱你的名，並叫我自己吃虧。我今天叫有的盼望，就是在乎你的愛和你的能力。我從前也曾愛過你，但是我知道那一個是何等的靠不住。現在我所仰望你的，乃是你對于我的愛。我從前也曾用手拉住你(三)好像我是很有力量的，但是我知道我極剛強的「拉住」，仍然不過是極軟的。我今天的倚靠，並不是我拉住的能力，乃是你拉住的能力。所以，我不敢說到我對于你的愛，我也不敢提到我對你的拉住；從今以后，一切都在乎你的能力和你的愛。

因為你的愛像死的堅強。誰能夠搖動死亡呢？父母的嘆息，妻子的眼淚，朋友的難過，都不能從死亡裡討回一個人來︰死亡要守 它所得 的人，堅固的保守 ，不被搖動，不肯放松。你如果愛我，我就永不搖動，因為你的愛決不會比死更軟弱的。

你若愛我，你的嫉妒就也必跟 而來。你的嫉妒，就要像陰間的殘忍，你就必定責備，你也必定求全。你就不能讓甚么來分我的心；就是你所得 的是更多，你也必定不愿意。你的眼睛不能看屬乎你的愛被世人所玷污，被情人叫侵占。你要嫉妒，因為從古以來，你就是嫉妒的神(出二十)。並且你的使徒豈不是曾對我們說到神的嫉妒么(后悛十一2)？你若肯嫉妒，有誰能在我裡面站在你的嫉妒的面前呢？有甚么能在我裡面抵擋你的嫉妒呢？你要毀壞你一切的仇敵，你要挪移你一切的攔阻，一直等到你作獨一的主，作萬有的神，作無人與競的王。我就蒙 保守，我就不會失去我的貞潔，直到我見你的面。

因為我知道你的嫉妒像陰間的殘忍。有甚么比陰間更殘忍呢？雖然最舍不得的、最可愛的、最寶貝的，一到它來收罪人的時候，它並不管你的舍不得，你的可愛，你的寶貝。眼淚不能動它的心，傷痛不能軟它的心，苦求不能改它的心，它不知道甚么叫作憐憫，它不知道甚么叫作體恤。它沒有同情，沒有感覺。它是殘忍的。我如果把我自己獻給你，像個貞潔的童女，你如果在我身上看見甚么可以使你起嫉妒的心，就你必定不顧一切的來對付這一個，一直等到你完全得勝了。雖然有可留戀的朋友，可親的親人，可愛的愛人在那裡勸告、哀求、流淚；但是你必定不顧一切，只顧你自己的感覺。這樣，我就蒙 保守。

「所發的電光，是火焰電光，是耶和華的烈焰。」耶和華本來是像烈火一樣的。 的愛和嫉妒，也要像烈火一樣，燒盡一切 叫能燒的東西。一切不永遠的，能過去的，屬世界的，出乎人的，都要被燒毀。

七節︰「眾水」，就是信徒所經過的試煉。「大水」，就是仇敵的逼迫。你的愛，你的愛的火焰，並不會因 試煉的緣故而熄滅。你的愛，你愛的火 ，也不能被逼迫所淹沒。如果你愛我，就試煉和逼迫都不能作甚么。

你這個愛是買不到的。換一句話說，是無可代替的。我不能以萬人的方言並天使的話語，來代替你的愛。我就是用先知講道、明白奧秘並各樣的知識，和全備的信心，來換你的愛，也是作不到的。我就是將所有的 濟窮人，又舍己身被火焚燒，我仍是要被藐視的。這些東西，不過是人家中所有的財寶的一部分，要用這一個來掉換你的愛，卻是被藐視的。所以，我不敢用更多的工作，更忙的時候，更勞苦的事奉，來得你的愛。我只有將我自己奉獻給你，愿作一個被你愛的人。

八節︰這一個活在主愛裡的人，她不能不記得還有別人該得 主的愛。在她沒有往見主面之先，她卻記念到那些比她更幼稚的人。她現在就向主提起她的小妹雖是有生命的，但是信心和愛心還沒有長成到一個與主發生情感的地位。她現在與主的聯合是極完全的，所以她能在主的面前自由的傾吐她裡面所有的感覺。

「當我們的妹子，被提親的日子，我們當為她怎樣辨理？」(原文)她現在還不知道甚么是愛的生活，但是總有一天，那永遠的情人藉 聖靈的工作要帶領她進入愛的交通裡的時候，我們當怎樣為她辦理呢？論起生命來，她是一個小妹；論起愛的生活來，她的兩乳尚未長成。這一班人，是可掛心的，也是該照顧的。因為主總不以她這一種情形而滿足。提親，是信徒生活中免不了的過程。雖然她拒絕與否是在乎她個人的自由；但是主對于情愛上的要求，沒有一個信徒是例外的。所以，我們對于我們的妹子，該如同幫助她呢？

她現在就將她心裡所常顧念比她更幼稚的人，來和主商量。她因為是這樣的活在主的旨意中，所以她現在能說「我們」。她知道她所關心的，也是主所關心，所以她說「我們」。她知道主所要作的，也是她所要作的，所以她說「我們」。現在的聯合已經完全，沒有分開，所以禱告就變作不是祈求，而是述說神的旨意。

九節︰「她若是牆。」如果在她裡面有了甚么是出乎神的，以致叫她和甚么不是出乎神的有了分別，有了隔離，像一面牆一樣，我們就要「在其上建造銀塔」，把一切從救贖所得 的、高的、貴的，都建造在她上面。她如果靠聖靈已經有了分別和隔離的生活，我們就得將救贖的果子加造在她上面。如果她是一道「門」，人能夠從她進入神的知識中，「我們要用香柏木板圍 她」，我們就要將基督屬天為人的生命加給她(木是人性，香柏木是高得頂天的，所以是基督屬天的人性、榮耀的人性，是基督屬天為人的生命)。她所要作的這一切，並不是她自己所要作的，乃是她和主所一同要作的。話語雖然是出自她的口中，卻能代表主的心意。

十節︰「我是牆。」我已經是一個有分別的人了。主已經叫我和一切不潔淨的、屬俗的、平常的，有了分別︰「我的兩乳像其上的樓。」我的信心和愛心，乃是根據于我與世界的分別。主已經建造了我，叫我的兩乳，不是尚未長成，乃是如樓一樣。我乃是到了這一個地步，叫我在 的眼中像一個得了平安的人，意即到了這樣的地步，我才起首像可以安息的人。所以平安的生命是根據于分別的生活，也是根據于信心愛心的長成。但是，在這裡，她乃是作一個簡短的見証，並沒有自滿自足的心。 可以說她是牆，她也可以說她的兩乳如樓，但是她不過說她在主的眼中只像一個得平安的人而已。

十一節︰信徒在被提之先，還有一件事是聖靈要我們注意到的，就是工作的賞賜。所羅門有他的葡萄園，就是他的工場，出租給他看守的人。主的工作，本來就不是我們的，我們所站的地位，永遠是家宰的地位。我們不過是為 主看守 在這裡的事業。等到 來的時候， 所托付給我們的一切，仍舊是 的。

「巴力哈們」意即「眾人的主」。這是給我們看見，我們的主像所羅門一樣，是一切的主，也是我們的主。所羅門的定例是看守的人得 果子，但是為 他所得的果子，要給所羅門一千銀子。我們今天為 主所看守的、所修理的、叫培養的，主要叫我們得 其中的果子，作我們的賞賜。一切為 主所作的，沒有一樣是徒然的，就是杯水，也是要得 報答的。

「每一個為其中的果子，必交一千舍客勒銀子。」(直譯)所羅門也有他的分。一千的銀子，就是我們在主面前叫該交的帳。這一個和路加福音十九章，馬太福音二十五章是大不相同的。在那裡是憑 我們的恩賜而有多少的分別，在這裡的一千銀子，乃是每一個看守的人在主面前所該交的帳。我們知道當我們站在審判台前的時候，有一個最低限度的要求，是主對每一個信徒所要求的。這一個要求，就是這裡的一千銀子。

十二節︰女子現在在這裡，是將自己從許多看守的人裡面分別出來。她不是一個普通替所羅門看守葡萄園的人。所羅門曾給她一個葡萄園，所以她就有了自己的葡萄園。這一個葡萄園現在在她面前，意即這個葡萄園是她的(創十三9)，並且是她所隨意支配的。憑 公義，看守的人都向所羅門交了一千銀子；憑 愛，她所作的，難道要比憑 津法叫作的更少么？不，她也給所羅門一千銀子。在這裡，我們看見有兩種事奉；有的是因 律法，有的是因 愛，有的是因 懼怕，有的是因 感激，有的是為 本分，有的為 喜愛。她雖然是站在一個更高的地位，和 有情愛上的關系，和一班只知道照 本分事奉主的人不同；但是她並沒有作得比主對于她本分所要求的更少。

不只所羅門有所得 ，替她看守果子的人也有所得 。一切幫助她作工的人，她都將他們該得的榮耀和稱贊歸給他們。她沒有奪去他們所該得的分。但愿神的兒女不侵占他同工們的榮耀。

但是，在那一天，當主賞賜 的工人時，她自己就要包括在看守果子的人裡面，她要得 這二百銀子。憑 公義，她只會得 果子，並沒有銀子(11節)。但是一切用愛心事奉主的人，都要看見她不以主的工作為營業，主就也不以她的賞賜為營業。在她該得的果子之外，主另外也給她榮耀。審判台前的問題，本來是和馬太福音那一條線是相合的。但在這裡所注意的，是愛，並不是責任。工作和賞賜的問題本不能在此提起，但聖靈卻提起這些；然而這並不是從責任的眼光來看，乃是從愛的眼光來看。所以，與本書是完全相合的。

十三節︰「你這住在園中的，同伴們都聽你的聲音，求你使我聽見。」「你」，是指 主說的。「園」，是多數的︰ 不只住在女子的園中(六62)，並且也住在許多的園裡。 乃是住在人心裡的主──不只是住在這一個完全跟隨 者的心裡， 也住在一切 心所喜悅者的心裡。現在女子就是藉 這一個來稱呼 ，對 說︰「同伴們都聽你的聲音。」這「聽」字的意思，就是都在那裡聽 。和她一個尋求主的人，現在都取了這個態度。她們已經經過了對付，知道「說」是同等的無益，「聽」是同等的有目。她們已經知道若要快快的聽，就要慢慢的說。她們和她，現在都不像從前的那樣多話，好像只要稍有經歷，就要滔滔不絕的述說她們和主的情形，現在這個已經沒有了。現在她們也不像一般的人那樣的必須講話，為 愛講話而講話。凡對瑣細的事情，一直 論不休的，都是因為屬地的生命在那裡掌權。現在她們都聽 ，都取聽的態度。因為她們知道她們的生命，乃是在乎主的教訓，她們的工作，乃是在乎主的命今。所以，她們聽，自己是不可動的了，自己是不能動的了。沒有主的聲音，就沒有啟示；沒有亮光，就沒有知識。信徒的一生，都系于主的聲音上。

所以，主阿，正在我們等候聽 的時候，求主使我能夠聽見。如果祈求就得 ，尋找就尋見，叩門就開門，就求你叫我聽，也能聽見。耶和華如果不對我們說話，我們就像死了的人。聽有甚么用處呢？如果不是為 聽見。所以，求你讓我聽見你的聲音，因為惟獨這一個會引導我，一直到你再來。她現在已經學會了功課，所以她在這頂末了的時候，她就有了這一個頂深的禱告。

十四節︰這裡的話語和二章十七節是一樣的，在那一邊也有這樣的禱告。但是，這兩邊所指 的事，並不是一樣的。我們已經看見過這本書如何兩次說到曠野，照樣這本書也如何兩次說到主的來如何是像「母鹿或小牡鹿在山上」一樣的。 頭一次那樣的在山上，乃是指 和信徒的交通說的， 如何要和信徒有完全的交通。但是，那一個是在黑影還未飛去，天還未亮的時候，就是在今天主還未降臨的時候。那裡注重的乃是交通，所以我們看見 在比特山上，因為 要叫一切的「分離」都要完全過去。但是，在這裡，卻是指 主的再來說的。因為這一個「來」，是在乎將來，也許是很近的，但誰也不能知道那個時候，所以不像二章那裡的有時間的限製。在這裡，也不是交通的問題，所以就看見山並不是比特山，乃是香草的山。因為在這裡所注意的，乃是主的再臨和 國度的情形。在那一個時候，又要有錦繡的世界，好像香草的山一樣。

到了這裡，我們看見女子的經歷，好像一滴的水，已經流到海裡，已經無可再進步，雖然還可越流越深。現在她所有的一切，留在世界裡的，只有一個身體，其余的已經都到另外一個世界裡去了。所以她就不能不發出呼求的聲音說︰「我的良人哪﹗求你快來﹗」求你來的時，如同母鹿或小牡鹿那樣的快來。母鹿或小牡鹿如何在香草的山上，當你來的時候，你也要如何降臨在你的國度中。今天的愛雖然是完全的，但是未免還有缺欠。當你來的時候，真的，「信則變見，贊代祈」，愛就要達到毫無陰翳、完全的地位，能夠絲毫無罪的在主面前事奉 。這是甚么日子呢？所以主耶穌阿，求你快來﹗ 倪柝聲《歌中的歌》


雅歌

綜合靈訓要義

【信徒對主之愛的進階】

一、開始于被主的愛所激勵──「你的愛情比酒更美；...我們要稱贊你的愛情，...他們愛你是理所當然的。」(一2，4)

二、因享受主的愛而幾乎受不了──「以愛為旗在我以上；...因我思愛成病。」(二4~5)

三、從享受主的愛而轉為被主享受──「我妹子，我新婦，你的愛情何其美；你的愛情比酒更美。」(四10)

四、從自私的愛轉為無私的愛──「我們早晨起來往葡萄園去，看看葡萄發芽開花沒有，石榴放蕊沒有；我在那裡要將我的愛情給你。」(七12)

五、從被動的愛轉為自動的愛──「我囑咐你們，不要驚動，不要叫醒我所親愛的，等他自己情愿。」(八4)

六、如死堅強、無可替換的愛──「愛情如死之堅強；...若有人拿家中所有的財寶要換愛情，就全被藐視。」(八6~7)

【信徒生命成長的進階】

一、滿了天然的能力──「我的佳偶，我將你比法老車上套的『駿馬』。」(一9)

二、開始專注于主──「我的佳偶，...你的眼好像『鴿子眼』。」(一15)

三、不再靠自己天然的能力，而在凡事上信靠主──「我的佳偶在女子中，好像『百合花』在荊棘內。」(二2)

四、經過十字架的對付后，滿有聖靈的表現──「我的『鴿子』阿，你在磐石穴中，在陡岩的隱密處。」(二14)

五、成了主的彰顯和榮耀──「那從曠野上來，形狀如『煙柱』，...看哪是所羅門的『轎』；...所羅門王，頭戴『冠冕』。」(三6~11)

【信徒與主關系的進階】

一、以『己』為中心的相屬關系──「良人屬我，我也屬他。」(二16)

二、以『主』為中心的相屬關系──「我屬我的良人，我的良人也屬我。」(六3)

三、不再介意自己擁有的問題，只求自己完全被主所擁有──「我屬我的良人，他也戀慕我。」(七10)


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

靈訓要義


講道材料

提多書提要

提多書︰教會秩序的管教

   本卷對革哩底教會又饞又懶，不服約 的管教，囑咐提多傳達神的話語。

大　綱︰

   一、教會中的管教︰設立長老　　　　　　　一章

   二、個人生活中的管教︰約 自己　　　　　二章

   三、基督徒在社會上的管教︰順服神的差役　三章

   *對于又饞又懶的教會須嚴嚴責備。懶的是不讀經、不禱告；饞的是貪吃，聚會以吃為主。異端進入，離棄真道都無所謂(傳六7)。必須設立生命老練的人作監督，長老，領導信徒歸向真道，化工夫親近神。

     長老的資格，與提摩太書相同。

     嚴責貪財的錯謬教導者，以傳講真理堵住他們的口。

   *對各種人的勸勉，根本在于脫去舊人，除去不敬虔的心，須敬畏神，向世俗情欲死，分別為聖歸于神、順服神。

     以前是無知，不認識神，悖逆神，受撒但迷惑，隨心中所喜好的去行，愛宴樂，嫉妒，彼此相恨。如今重生有主的生命，獻上自己作神的活祭，魂須天天更新，唯有喪失魂才能拯救魂。

     在社會上順服君王從神來的權柄。

     一切的行事為人不是規條，乃是奉獻自己而活出基督十字架的生命，就是凡事上交出主權，讓神主宰一切。 張向晨《聖經六十六卷》

概論

一 受書人與寫作時間

聖經中提及提多的名字共有十三節經文（林后2:13;7:6,13-15[四次];林后8:6,16,23;12:18[二次];加2:1 ,3;提后4:10;多1:4）。這名字的意思即「號角」。

他和提摩太同樣是保羅得力的助手，被稱為保羅屬靈的「真兒子」（多1:4），我們無法從使徒行傳中得知兄弟提多什么時候開始與保羅同工；但林后2:12-13的話︰「我從前為基督的福音到了特羅亞，主也給我開了門。那時因為沒有遇見兄弟提多，我心裡不安，便辭別那裡的人往馬其頓去了」。給我們一些資料，可推斷提多與保羅同工，必然在徒20:1 -2之前，因那時提多已經奉保羅之命去訪問哥林多教會（參哥林多后書講義之概論{\LinkToBook:BookID=104,TopicID=97,Name=概論}，及2:12-13注解{\LinkToBook:BookID=104,TopicID=138,Name=１ 保羅到特羅亞與馬其頓的行程 （2:12-13）}）。可見必然已經跟從保羅一些時日了；但究竟在什么時候開始跟保羅同工，使徒行傳中沒有提到。

聖經中提及提多的名字共達十五次之多，其中哥林多后書便占了十一次，似乎顯示提多和哥林多教會有較深切的關系。哥林多教會是叫保羅「頭痛」的教會，但提多代表保羅到那裡去的使命是相當成功的（見林后7:6-7;8:16）。保羅從羅馬獄中得釋放以后，路經革哩底，在那裡開始了好些工作，卻把提多留在那裡善后。而「革哩底人常說謊話，乃是惡獸，又饞又懶」（多1:12）；看來提多所肩負的責任，都是比較難以應付的工作。

二 本書與提摩太前書的比較

本書與提摩太前書十分相似，可稱為提摩太前書的精本；就如加拉太書被稱為羅馬書之簡本那樣。全書主要內容是指導提多如何設立長老，如何按真理善待教會中各等樣的人，其與提摩太前書相似的論題可舉例如下︰

１ 稱神為救主或稱救主為神（1:3,4;2:10,13；注意聖經之小字；3:4比較提前1:1 ;2:3;4:10）。

２ 論設立長老之資格（1:5-9比較提前3:1 -7）。

３ 論虛空荒渺的話語與家譜的辯論（1:10,14;3:9比較提前1:4,6;4:7;6:20）。

４ 論食物之潔淨與污穢（1:15比較提前4:3-5）。

５ 論如何勸勉男如老少各等信徒（2:1 -10比較提前5:1 -16）

本書與提摩太前書比較顯著不同之處有二︰

１ 本書指導提多要「嚴嚴的責備」那些聽從異端教訓的人（參見多1:12-14;參閱2:15;3:10），但在提摩太前書中沒有這么嚴厲（參提前1:4-11;4:7;6:3-6,20）。

２ 本書雖然只有兩節經文提及聖靈（3:5-6），但所論的關乎信徒重生時獲得聖靈更新之真理，是其他書信所未提及的，成為本書的特色。

本書與提摩太前書大概是同時寫的。它的寫作時間必然早于提摩太后書，是可以肯定的；因3:12，保羅囑咐提多要趕緊往尼哥波立去與他相會。當時保羅當然還未到尼哥波立。后來他們會合之后，一同離開尼哥波立準備往以弗所去，途中保羅再次被捕送回羅馬獄中，而提摩太后書是保羅第二次在羅馬入獄之后寫的。所以提多書之寫作，必然早過提摩太后書，乃是無可置疑的。

三 全書分析

第一段　引言（1:1 -4）

一 發書人（1:1 -3）
１ 其信心（1:1 ）
２ 其知識（1:1下）
３ 其盼望（1:2）
４ 其受托（1:3）
二 受書人（1:4）

第二段　長老的設立（1:5-9）

一 設立長老的吩咐（1:5）
二 長老的家庭（1:6）
三 長老的性格與品德（1:7-8）
四 長老的真理造詣（1:9）

第三段　認識假傳道的危險（1:10-16）

一 不服約束說虛空話（1:10）
二 錯誤的教導（1:11）
三 如何教導革哩底信徒（1:12-14）
１ 認識革哩底人的性格（1:12）
２ 要嚴嚴責備使他們在真道上純全（1:13）
３ 要使信徒知道拒絕異端（1:14）
四 天良的污穢與悖逆（1:15-16）

第四段　如何傳講純正道理（2:1 -15）

一 如何教導老年人（2:1 -5）
１ 純正的道（2:1 ）
２ 老年人（2:2）
３ 老年婦人（2:3）
４ 老婦與少婦（2:4-5）
二 如何勸導少年人（2:6-8）
１ 少年人應有的品德（2:6-7）
２ 提多應有的榜樣（2:8）
三 如何勸導作仆人的（2:9-10）
四 如何勸導眾人（2:11-15）
１ 應指明神救人的目的（2:11-12）
２ 應等候基督的顯現（2:13-14）
３ 小結︰應善用屬靈的權柄（2:15）

第五段　信徒應有的品行（3:1 -11）

一 奉公守法（3:1 ）
二 柔和待人（3:2）
三 聖靈的更新（3:3-7）
１ 重生之前的景況（3:3）
２ 神恩慈顯明的時候（3:4）
３ 重生的洗（3:5-6）
４ 永生的盼望（3:7）
四 留心作美事（3:8）
五 遠離背道者（3:9-11）
１ 要遠離的事（3:9）
２ 要遠離的人（3:10-11）

第六段　最后的囑咐（3:12-15）

一 速到尼波哥立（3:12）
二 為亞波羅送行（3:13-14）
三 問安與祝禱（3:15）

陳終道《新約書信讀經講義》


講道材料

提多書第一章

第一段　引言（1:1 -4）

一 發書人（1:1 -3）

在保羅書信中，從來沒有一封信像本書這樣，在開端的自稱中便用了這么多的話自荐。在此保羅自稱為「神的仆人」和「耶穌基督的使徒」，這是他書信中一貫通用的自稱。「神的仆人」是普通的身份，「耶穌基督的使徒」是他特殊的身份；奴仆只不過侍候主人，使徒卻代表主人。保羅在蒙召之后，就作了神的仆人，和其他的教師、先知，一同在安提阿教會中忠心事奉神，且從安提阿教會受聖靈差遣之后，就被稱為使徒（徒13:1 -3,8）。

從沒有人毀謗保羅不是「神的仆人」，但對保羅是否為耶穌基督的使徒，卻有教會說毀謗的話（林前9:1 -3）；可是使徒行傳中明明稱保羅為「使徒」（徒13:8;14:4-6,14），且按保羅的靈性、恩賜、工作的經歷而言，亦無不証明他確是一位使徒。他親眼見過主（參徒9:1 -6;林前15:8），忠心作過主複活的見証（徒1:22比較徒24:14-15;16:8-23;林前15:17-22），在工作中「用百般的忍耐，借著神跡奇事異能，顯出使徒的憑據來」（林后12:12）。寫的書信也是其他使徒承認具有聖經之權威的（彼后3:15-16），所傳的道更是真理的標準，是出于神的啟示和托付（加1:12;弗3:2-5;帖前2:3-4），是不容更改（加1:8-9），絕非人的教訓可比的。

但對提多來說，他既是保羅親密的助手，是他的「真兒子」，為什么保羅要提到他的使徒職份呢？這和提摩太前后書理由一樣，因為這封信中所論的事並非私事，乃是關乎治理教會和設立教會職員的事，所以保羅理當用使徒的權威來說話。

緊跟著他的自稱之后，保羅用很長的解釋，說明他如何領受神的托付，盡使徒的職份。

１ 其信心（1:1上）

1上 「憑著神選民的信心」，「選民」在舊約，當然是指以色列民說的（詩105:43;106:5;賽43:20;65:9,15,22）。在新約聖經中，雖然信徒也是蒙神揀選的百姓，但「選民」一詞仍多半用于以色列人（太24:22,24;留意太24:31;可13:20,22;留意可13:27;提后2:10）；亦有一處明顯是指著信徒說的，即西3:12;路18:7的「選民」相同，可能通指以色列人及信徒。實際上，舊約選民所信的，與新約選民所信的相同，舊約選民的信心集中于那將要來臨，使萬族得福的「子孫」──基督──身上（加3:16）；新約選民之信心亦系集中在基督身上。舊約信徒因信，盼望一個更美天上之家鄉（來11:13-17）；新約信徒因信，也盼望天上的家鄉。所以所謂「憑著神選民之信心」，就是憑古今信徒所共有之信心的意思。

２ 其知識（1:1下）

1下 「與敬虔真理的知識」，「敬虔」是教牧書信中所常用的字（提前2:2;3:16;4:7-8;6:3,5,6,11;提后2:16;3:5,12;多1:1 ;2:12）。「真理的知識」不是普通世俗的知識，乃是神所啟示有關其救贖的計劃、旨意，以及生命之道的各種知識。這等知識雖然遠超過今世的理學，人間的哲學（西2:8），但若沒有敬虔的信心與這些知識調和，就只能叫人自高自大（林前8:1 ）。保羅不但通達真理的知識，而且有敬虔的信心與經歷。

３ 其盼望（1:2）

2 「盼望那無謊言的神，在萬古之先所應許的永生」。神所賜的永生之恩，是 在萬古之先預定的美意。既經「萬古」之時間的考驗而終于實現，足証神實在是信實，無謊言之神。保羅對這位神的信心，絕非貿然盲從的信賴；乃是根據自古以來，神眾選民所共信共知之真理知識。總之，保羅肩負使徒之職份，是具有堅定的信心、敬虔的知識、與確實之盼望的。

４ 其受托（1:3）

3 從第1節下半至本節，都是敘述保羅怎樣從神領受托付、傳揚福音；除了以上的敘述之外，本節說明之層次如下︰

１ 神在萬古之先所應許的永生之奧旨，「到了日期」才顯明出來；即按照神所預定之時間、步驟，顯明出來。（參考加3:23-25;來9:10;西1:27;弗3:4-6）

２ 神救贖的真道，是要藉 所用的人和傳揚的工夫顯明出來的；換言之，神不但按其旨意，完成了救贖之恩，也差遣 的仆人，把所完成之救恩宣揚給萬世周知。

３ 使徒保羅就是「按著神我們救主的命令」，接受了這傳揚的責任。在此，「神我們救主」將神與救主混稱的用法，是表示神與救主之合一；救主就是神，神就是我們的救主（見提前2:3;4:10）。

二 受書人（1:4）

4 「真兒子」，參提前1:2之注解{\LinkToBook:BookID=112,TopicID=101,Name=第一段 引言 （1:1 -2）}，按林前9:5;7:8,25,26看來，保羅為基督的緣故沒有成立家室；但他卻把全副心思放在主的群羊身上。雖然被稱為他「真兒子」的，只有提摩太、提多、阿尼西母等；但實際上，不論哥林多教會（林前4:15）、加拉太的眾教會（加4:19）、或是帖撒羅尼迦教會（帖2:7），可以說凡他所設立的教會，他都把他們看作自己的兒女。年老的保羅，不論對同工或信徒，都存父母的心腸。

問題討論

保羅與提多之關系既親如父子，為什么在本書開 還要說那么長的自荐的話？

試從保羅之自荐語中，說明保羅怎樣盡其使徒之職份？

聖經中被稱為保羅福音兒子的共有幾人？

第二段　長老的設立（1:5-9）

一 設立長老的吩咐（1:5）

5 革哩底是地中海之大島。保羅在三次游行布道的行程中並未經過革哩底，只在赴羅馬的途中經過該島；但那時保羅是帶著囚犯的身份去的，不可能在革哩底有什么工作。所以本節所說的「從前」不會是指很久以前，大概是保羅在羅馬第一次下獄獲釋之后，回去亞西亞與馬其頓等地探望教會時（參腓2:23-24;提前1:3;3:14;提后4:13,20）；途中經過革哩底，在那裡作了很好的工作，且留下提多處理善后的事工，並設立長老；他自己則繼續前行。3:12保羅囑咐他要「趕緊往尼哥波立去見我」，尼哥波立是在馬其頓西南端的一座城。此時保羅可能正在往馬其頓途中，其后；在保羅寫提摩太后書時，提多又從羅馬被打發到撻馬太去（提后4:10）。

「在各城設立長老」，可見長老是屬「各城」、「各教會」的（徒14:23）。但「在各城設立長老」這話，不夠作為「長老」只許屬「各城」的根據，因這話也可解作那些長老無法兼顧各城。

「照我所吩咐的設立長老」，可見如何設立長老，使徒已有原則給了提多。下文就是這些原則的重提。可能保羅已在口頭上指導過提多，但恐怕教會眾信徒或有對提多選立長老之資格嫌過嚴的，所以保羅特在書信中重申他已吩咐的，以為提多設立長老的根據。

二 長老的家庭（1:6）

6 「無可指責」並非絕對完全，毫無過失之意；乃是指一般而論，沒有什么可被人指責的把柄（參提前3:2注解{\LinkToBook:BookID=112,TopicID=162,Name=２ 其個人的品德 （3:2-3）}）。

「只作一個婦人的丈夫」，即只有一位妻子，沒有立妾。有人以為本句表示作長老的，妻子死了不可續娶，此解釋牽強而錯誤；夫妻關系只在生前，死后不論按靈性方面、或身體方面，都不再受約束。主耶穌回答撒都該人有關死后之夫妻關系時，明言在天上已無嫁娶之夫妻關系（見太22:23-30），而使徒保羅也明說︰「丈夫若死了，她就脫離了丈夫的律法」（羅7:3）。且按當時社會製度而言，男人多妻是很普通的事，所以「只作一個婦人的丈夫」，很自然的應指一夫一妻而言。

「兒女也信主」，可見作長老的理應全家歸主。

「沒有人告他們是放蕩不服約束的」，這「他們」可指長老的兒女，也可指長老本身。前者表示長老的兒女，也當有好見証；后者表示長老本身要有好見証，與上文無可指責之意相合。

三 長老的性格與品德（1:7-8）

7 7節之「監督」epikopov，英譯作bishop，上文5節之長老原文presbuterous，英譯作elders。主張長老與監督不同的人，多根據此二字之不同；但本釋義認為，更重要的不是這兩個字的不同，乃是這兩個字同在一段經文中，被當作互相通用的。如5,7;徒20:17,28，足証這是同一的職份，卻有不同的名稱而已。其實名稱既不同，當然不同字了，就如一個人若有兩個名，這兩個名當然是兩個不同的字，但卻不能說是兩個人。

「既是神的管家」有以下數要義︰

１ 「管家」不是東家，是受托代理者。

２ 管家不可利用職權求自己的好處，亦不當「浪費」主人的財物（路16:1 -7）；應準備向主人交賬。

３ 管家應忠心而有見識，按時分糧（太24:45）。

４ 管家應通曉神的奧秘事，不怕人的論斷，亦不論斷人。（林前4:1 -5）

「不任性」，即不任憑自己喜歡什么，想什么，便作什么；乃是凡事遵從真理的約束，尋求神的喜悅。

「不暴躁」，即不容易發怒，能自製。

「不因酒滋事」，就是不可因飲酒而滋生事端；換言之，若飲酒至微醉，因而生事的，就不可作長老。

「不打人」，就是連一次也沒有打人之意（參提前3:3注解{\LinkToBook:BookID=112,TopicID=162,Name=２ 其個人的品德 （3:2-3）}）。

「不貪無義之財」，作長老的一有貪財之心，就必不顧真理，不主持公正。這句話不是說，作長老的不可以有錢財；乃是說不可貪財，乃因財而行不義。

「樂意接待遠人」（參提前3:2注解{\LinkToBook:BookID=112,TopicID=162,Name=２ 其個人的品德 （3:2-3）}）。

「好善」，與行善不同。行善者未必好善，好善者不但行善、且喜好而行；行善已成為其愛好之一。

「莊重」，與提前3:2之「端正」，及提前3:4之「端莊」意思相近。

「公平」，長老既是教會領袖，必須公平待人。不偏心，不存成見，對待自己好的人和對待自己冷淡的人，都應秉公處理所發生的問題。

「聖潔」，這是一切信徒應有之生活（提前2:15）；長老更應當有聖潔的生活，作信徒的榜樣。

「自持」，意即能自製，不易沖動或搖動。

四 長老的真理造詣（1:9）

9 本節提及長老在真理方面之造詣應到何等程度，有三層要義︰

１ 第一層︰能堅守真理──

「真實的道理」就是指神的話是真實可信的（提前1:15;4:9）。長老自己應有清楚的認識，知道其真實可信，而能堅守所信，不致輕易被奇異的教訓引動，才不致影響信徒的信心。

２ 第二層︰能將純正的教訓勸化人──

長老要有純正的信仰又能把純正的教訓教導人。換言之，不但明白純正之道；且十分熟練，可以教訓人，使別人也能堅守所信之道。

３ 第三層︰能駁倒爭辯的人──

所指之「爭辯」大概指不服長老所教訓之純正真道而有的爭辯，或對長老秉公處理的事不肯服從。長老應有真理的智慧與口才，把錯誤的人駁倒，免得其余的信徒受影響；這「駁倒」亦有能使對方折服之意，因真正之「駁倒」能使人心悅誠服。

問題討論

保羅大概在什么時候把提多留在革哩底？

長老應具備何種資格（包括其家庭、品德、真理造詣）？

第三段　認識假傳道的危險（1:10-16）

一 不服約束說虛空話（1:10）

10 「許多人」，指下文那些假傳道和他們的附從者；「不服約束」，指不服真理的約束；「虛空的話」，指沒有真理根據的教訓（參提前1:6-7注解{\LinkToBook:BookID=112,TopicID=116,Name=四 假師傅的錯謬 （1:6-7）}）。初時教會使徒們勇敢傳道的結果，雖然遭受不少反對，但顯然也得著不少人歸服基督。他們的工作，難免引起某些另有貪圖之人的羨慕，而摹仿或假冒使徒的工作；但他們自己既沒有真理的啟示和信息，只好引用世俗「虛空的話」來「欺哄人」了。本書是與提摩太前書同時寫的，二書都提到這方面的警語，可見這種假傳道欺哄人的情形，在當時頗為普遍。

「那奉割禮的，更是這樣」。幾乎保羅所到之處，「割禮派」也跟到那裡；保羅的書信中，幾乎凡在有關教義方面之辯証時，都提到割禮派之錯誤，並且有時用相當重的語氣加以斥責（羅2:25-29;加2:3-5,11-14;5:2;腓3:2-3;西2:11）。在此說「那奉割禮的，更是這樣」。其所以「更是這樣」，因為割禮派的人多半知曉舊約律法（卻不明福音原理），比較一般假師傅講的更使信徒陷于迷惑。

二 錯誤的教導（1:11）

11 本節指出割禮派之錯誤動機及其影響，他們所以將不該教導的教導人，乃「因貪不義之財」。人有了貪財之心，就不會真心尋求真理，只尋求可以圖利的「真理」；不顧惜聽道的人是否會得造就或受虧損，只求得人喜悅，對他自己有利；其結果便「將不該教導的教導人」。

「敗壞人的全家」原文及英譯聖經均無「人的」二字，而「家」卻是多數式的，此節N.A.S.B.譯作︰who must be silenced because they are upsetting whole families teaching ......，注意"whole families"必是指神的各教會的全家；所以這裡不是特指他們的教導敗壞某一個家庭，乃是指全教會的各家。

「這些人的口總要堵住」，就是要用真理確切地指出其錯誤與動機，使他們不能再有什么機會用錯誤的教訓敗壞人。

三 如何教導革哩底信徒（1:12-14）

１ 認識革哩底人的性格（1:12）

12 革哩底人在性格上的軟弱就是「常說謊話，乃是惡獸，又饞又懶」，這是革哩底本地一個先知的見証；保羅又証明「這個見証是真的」。人類犯罪之后，在「性格」或習慣上，常與聖經真道的要求相反，各地方的人又各有其特別的性格，使他們在真道上受阻礙。神的工人應當認識各種不同民族的性格，和各種不同個人的性格，然后才知道如何引導他們。

２ 要嚴嚴責備使他們在真道上純全（1:13）

13 注意︰保羅不是叫提多了解革哩底人常說謊，又懶惰的性格之后，便遷就他們的習慣，容許他們繼續說謊、懶惰；乃是要他「嚴嚴的責備他們，使他們在真道上純全無 」。我們要了解人的性格，並非要包庇姑息罪惡；我們的目的是要從了解人的性格上著手，使他們離開惡習，歸服真道。

為什么保羅要提多「嚴嚴的責備」那些信徒？為什么不叫他溫溫和和的教導他們，像他教導提摩太那樣，「要溫溫和和的待眾人，善于教導」呢（提后2:24）？顯然以弗所教會與革哩底教會情形不同，他們的情形已經到了需要「嚴嚴責備」的程度；也可能這些人的性格，「溫溫和和」地勸告不發生效用，「嚴嚴責備」卻很有效果。總之，傳道人在不同的環境對付不同的人物，隨時都要靠主用適當的方法引人離開罪惡，以在真道上純全無 。

３ 要使信徒知道拒絕異端（1:14）

14 防止異端擾亂教會最有效的方法，是使信徒根本不聽他們的講論。在此所指的「不聽」，不是指不跑到傳異端之人那裡去聽，乃是指當有傳異端的人潛入教會，在信徒之間講說他們的教訓時「不聽」。換言之，各個信徒應知道拒絕傳異端者的教訓，不讓他們有機會「說服」自己。

「猶太人荒渺的言語」，參提前1:4注解{\LinkToBook:BookID=112,TopicID=109,Name=二 異端的荒渺無益 （1:4）}。

「離棄真道之人的誡命」，這等離棄真道之人，就是那些離棄了救恩真理的人。他們可能就是上文10節所提，「那奉割禮的」人；或是他們的同路人。他們不但自己不接受救贖之恩，還大膽地自行編訂誡命，叫人遵守；似乎是模仿使徒們所作的（徒15:29;16:4）。在此保羅教導提多，要使信徒拒絕這些人的誡命。

四 天良的污穢與悖逆（1:15-16）

15 為什么保羅提起「凡物」的潔淨問題呢？相信與上句的「離棄真道之人的誡命」有關。大概那些人所教導信徒守的誡命與食物之潔淨與否有關。他們不明白律法與恩典之關系；又沒有真理的信息可傳；卻又想在信徒中貪圖利益（見1:11），只好把舊約的律法搬出來，叫信徒遵守。正如上文所說的︰「將不該教導的教導人」。

「凡物都潔淨」（此「物」應是指食物），這點與主耶穌的教訓相合（太15:11,17-19;可7:15-23）；又與彼得在異象中，神對他所說的話亦相合──「神所潔淨的，你不可當作俗物」（徒10:14-16;11:4-10）。

真正叫人污 的不是「物」，乃是人邪惡的心，和不肯信賴神恩典的心。所以保羅說︰「在污穢和不信的人，甚么都不潔淨，連心地和天良都污穢了」。為著貪圖自己的利益，便不理會所教訓人的是否會敗壞人的靈性；這就是貪圖不義之財，喪盡天良的心。

16 本節很清楚地說明，教會中的假師傅只有知識和口頭上的承認，卻沒有生命；在此所說︰「本是可憎惡的，是悖逆的……是可廢棄的」，証明他們沒有生命。聖經中「可憎的」與「悖逆的」都是指滅亡的罪人（太24:15;啟20:1 -8;弗2:2;5:6;西3:6）；所有的假師傅、假傳道也都是只有屬靈真理的知識，卻沒有真正的重生得救（參拙作《新約書信讀經講義》彼得后書2章注解{\LinkToBook:BookID=117,TopicID=135,Name=二 論假師傅的危險 （2:1 -22）}）。

雖然這些人自己「說是認識神」，但我們卻並非無法辨認出來；因為他們的「行事卻和 相背」。這「他們」指這些假師傅自己，他們行事否定了自己所說的，且裝滿了各樣偽裝的善義，其實証明他們是「可廢棄的」。

問題討論

什么是1:10所說的「虛空話」？

提摩太前書有無相似的教訓？

與割禮派之教訓有無關系？

試按1:11指出割禮派之錯誤及其影響？

為什么保羅要提多嚴嚴責備革哩底人？

防阻異端最有效的方法是什么？

為什么保羅在1:15忽然論及食物之潔與不潔的問題？

按1:16看來，當時的假師傅是否已經得救的人？ 陳終道《新約書信讀經講義》


講道材料

提多書第二章

第四段　如何傳講純正道理（2:1 -15）

一 如何教導老年人（2:1 -5）

１ 純正的道（2:1 ）

2 雖然那些假師傅為著貪圖不義之財，不擇手段地求人的喜歡，講不該講的教訓；但提多「總要」講那合乎純正的道理。雖然在未世的時候，「人必厭煩純正的道理；耳朵發痒，就隨從自己的情欲，增添好些師傅，並且掩耳不聽真道，偏向荒渺的言語」（提后4:3-4）。但忠心的神仆決不可因為怕被人厭煩，便不傳講純正的道理；必須按照人靈性的益處而傳道。

「純正」原文hugiainousee(i)，在此有使人健康（being healthy）之意。此字在路7:10譯作「好」（「已經好了」），路15:27譯作「無災無病」；在教牧書信中，多半譯作「純正」（提前6:3;提后1:13;多1:9;2:1 ）；在提前1:10譯作「正道」；提后4:3譯作「真道」；提多1:13譯作「純正無 」，下文第2節則譯作「純全無 」。總之，傳道人應用「純淨靈奶」喂養主的群羊，使他們「因此漸長」而生命成熟。

２ 老年人（2:2）

2 值得注意的是，在此勸告的各項品德，似乎都是老年人理當有的。老年人當然比較少年人有節製、端莊、自守；同時在信心、愛心、忍耐上也更為長進。但正因為這樣，可能有些老年人因為自己老了，以為比少年人更有長進了，就忽略了老年人應有之操守；倚老賣老，不知節製，以自己所經歷過的為足，停止了長進。所以要在這方面提醒他們，使他們「純全無 」。

３ 老年婦人（2:3）

3 本節首句原文有「照樣」（ho{sautos）未譯出，新舊庫譯本則有兩個字，即「又照樣勸」。這「照樣」把上節勸老年男人與勸老年婦人的話連系起來，表示兩節對老年男人或婦人都同樣適合；不過上節偏重老年男人，本節則較偏重老年婦人。

「舉止行動要恭敬」，恭敬之原文字根hieroprepeis，由hietos「聖」與prepiei「合宜」二字合成，即「宜于聖的」。在英希對照聖經之英譯作holiness，此字全新約只用過這一次，所以此「恭敬」是對神敬虔，對人端莊之態度，不是指晚輩恭敬長輩那種意思。

「讒言」就是一些沒有什么根據的誹謗話。當時的老年婦人，受教育的程度不高，閑來無事，很容易聽信流言，便誹謗中傷他人。

「不給酒作奴仆」，大概當時有些老婦好酒，所以有此吩咐。「將善道教訓人」，「善道」新舊庫譯本作「善德」，英譯作 good things。大概不是指道理方面的事，乃是指一般生活上的善行善德。

４ 老婦與少婦（2:4-5）

4-5 注意4節開頭「好指教」的「好」字，它的意思表示，老年婦人自己先有了3節的各種品德，這樣才可以指教家中少年的婦女如何愛丈夫、愛兒女，遵守婦道，料理家務，作個賢妻良母。

這兩節聖經所注重的是少年婦人的品德，這些都是屬于家庭方面的責任，至于「順服自己的丈夫」更是聖經一貫之教訓（參彼前3:1 -6;弗5:22-23;提前2:9-15之注解{\LinkToBook:BookID=112,TopicID=150,Name=第六段 男女的次序 （2:8-15）}）；因為當時的社會製度如此。福音所到之處，婦女們知道在基督裡不分男女，都是神兒女的真理；因而可能忽略了她們在家庭應負之責任。以為男女的平等是職責的相等，因這種誤解而輕忽了婦女對家庭的責任，以致徒然引起教外人對福音的誤會，使「神的道理被毀謗」。

時至今日，許多婦女同樣誤解男女平等之意義，以平等看為職責的相同。神按男女天賦之特長，給男女各有應盡之本分，不是人的學說所能改變的。世人雖然可以號召婦女離開家庭的崗位，爭取和男人一樣，卻無法使男人和女人分擔生育兒女的責任；也無法使男人像女人那樣溫柔地善于乳養嬰孩，處理家務。女人放棄自己責任的結果，家庭產生了更多沒有教養的孩子，更多不和睦的夫婦，社會也增加了更多的少年罪犯……。世人雖然有自由拒絕遵照神對家庭安排的秩序，卻無法獲得照著聖經的教訓所建立之家庭的和諧與平安。

二 如何勸導少年人（2:6-8）

１ 少年人應有的品德（2:6-7）

6-7 怎樣勸少年人謹守呢？

保羅叫提多自己「凡事要顯出善行的榜樣」來；少年人最留心他們的長輩是否言行一致，所以要勸少年人必須有好榜樣，單憑口頭的教導並不能夠使他們折服。

少年人情感易沖動，缺乏自製力和判斷力，所以要勸他「謹守」，但提多自己必須在「教訓上正直端莊」，不存偏見，公正坦直，不輕浮，才可以領導少年人在靈性上長進。

２ 提多應有的榜樣（2:8）

8 「言語純全」，保羅對提摩太也有相似的教導（提前4:12）。提多雖然是年輕傳道人，仍不可以自己年輕原諒自己。傳道人主要的職事是為神說話，所以我們的嘴唇必要潔淨。「純全」原文hugiee，是「健康」的意思。說話怎樣說得健康呢？就是所說的話，不但聲音和意義表達得清楚；話語的內容亦需純正健全、合宜得體、與真理吻合。

「無可指責」，指上句言語上之無可指責，可作為上句「言語純全」之注解。雅3:2說︰「若有人在話語上沒有過失，他就是完全人」。因為在話語上完全的人，也必在生活上完全了。

「叫那反對的人，既無處可說我們的不是，便自覺羞愧」。在此注意︰

１ 忠心的傳道人和一切敬虔度日的信徒，都必會招惹人的嫉恨反對；所以我們應當隨時準備受人的反對，且要把人的反對看作是分內的事，不以為怪（彼前4:12）。

２ 怎樣應付人的反對？最好的方法不是用申辯或反擊，乃是用真實而聖潔的生活見証來答複。對方既發現他們所挑剔的與事實不符，「便自覺羞愧」。

３ 這裡的教訓與使徒彼得的教訓極為相似。彼得勸勉信徒如何應付人的毀謗也說過類似的話──「存著無虧的良心，叫你們在何事上被毀謗，就在何事上可以叫那誣賴你們在基督裡有好品行的人自覺羞愧」（彼前3:16）。可見使徒們的教訓都是同感一靈的，雖然教訓的對象和背景不同，但應付黑暗權勢攻擊的原則總是一樣。

三 如何勸導作仆人的（2:9-10）

9 福音的真道，不但使婦女的地位在基督裡與弟兄相同，也使許多作奴仆的在基督裡享受平等。使徒保羅視腓利門之奴仆阿尼西母如同自己的兒子，又勸腓利門要接納他如弟兄（參《新約書信讀經講義》腓利門書注解{\LinkToBook:BookID=109,TopicID=110,Name=第三段 為阿尼西母求情 （8-21）}）；且他又勸導作主人的應善待仆人（弗6:9;西4:1 ）。可見福音真道如何使作仆人的得著厚待，那只是主人方面的本分；站在仆人方面，則應當「順服自己的主人，凡事討他的喜歡，不可頂撞他」（參彼前2:18-19注解{\LinkToBook:BookID=116,TopicID=158,Name=１ 存敬畏神的心對待主人 （2:18-20）}）。

10 「不可私拿東西」，特別提及這一點，因為它是一般作仆人的最易犯的罪。「私拿」表示在主人不見不知的情形下拿了去，這就是不忠誠。基督徒仆人應當顯為忠誠，好叫主的名和主的道得著「尊榮」；這句亦適用于在機關辦事的職員，不應「私拿」公物歸為己用。在今日的世代中，最缺少的是「忠誠」的人，基督徒若能在職責上忠誠，必能叫主的名得著榮耀。

四 如何勸導眾人（2:11-15）

１ 應指明神救人的目的（2:11-12）

11 「因為」連接上文，解釋信徒們，不論年老長者、家中主婦或仆人，為甚么都應當「凡事尊榮我們救主神的道」，就是因為神救眾人的恩典已經顯明出來。神的救恩既為救「眾人」，此救眾人的旨意既已顯明，則一切信徒都當各盡本分，將自己已經蒙恩的見証顯在人前，使各階層的眾人也都可以認識神的救恩，這樣就是遵行神的旨意，不辜負 的恩典了。

12 試將本節經文與上節比較，可知蒙救贖者在生活上應有的改變是甚么。這恩典不但不是叫人可以隨意犯罪；反倒是叫我們過敬虔的生活。這種敬虔生活，乃是不論那一階層的信徒（家主或仆人等），都應當有的生活。

「除去不敬虔的心」，在聖經中不敬虔的意思就是不信與不義。如彼后2章論挪亞時代，與所多瑪、蛾摩拉之時代，都被稱為「不敬虔的時代」（彼后2:5-6）；而那位僅僅得救的「義人」羅得卻被稱為「敬虔的人」（彼后2:7-9）。今日的世代正像挪亞的日子那樣（太24:37-39），是不敬虔的世代。神的救恩在這世代顯明出來，是要叫我們蒙恩的人除去不敬虔的心，與不信不義的人分別出來。

「和世俗的情欲」，使徒約翰亦將情欲與世界相提並論說︰「這世界和其上的情欲」（約一2:17），情欲的事是屬于這世界的；在此所謂「世俗的情欲」也是同一回事。「情欲」在聖經中的用法有時指舊生命中的壞傾向，如加5:17「……情欲和聖靈相爭」，故又稱為「肉體的情欲」，或「肉體邪情私欲」（加5:16-24）；但有時卻被當作是屬世界的壞事，如上文所引約一2:17的話。它一方面指人舊生命的敗壞，因世人既都屬情欲，各種情欲的事成了世人的習慣和風俗，形成一種普通的風氣；于是另一方面，它又成了一種誘惑人的「環境」，使人裡面的壞傾向更容易接受外面的試探，所以「情欲」又被稱為「世俗的情欲」。

「世俗的情欲」包括些什么事呢？加5:19-20告訴我們︰「情欲的事，都是顯而易見的；就如奸淫、污穢、邪蕩、拜偶像、邪術、仇恨、爭競、忌恨、惱怒、結黨、紛爭、異端、嫉妒、醉酒、荒宴等類，我從前告訴你們，現在又告訴你們，行這樣事的人，必不能承受神的國」。

「在今世自守，公義敬虔度日」。上文是消極方面，應除去不敬虔的心和世俗的情欲；下半節則指積極方面要留意的事，使徒特別提及三件︰

１ 「自守」

包括個人的靈性，信仰上的純全，生活上的聖別，能守住自己的崗位，不因試探跌倒。

２ 「公義」

自守注重對己，公義注重待人與處事方面。這不是要我們用嚴厲或審判官的態度處事待人；乃是要我們不苟且徇情，不屈枉正直，站在真理一邊，不畏人的權勢，公正不偏袒地處事待人。

３ 「敬虔度日」

本節兩次提及「敬虔」，可見敬虔生活是使徒所強調的。在今日教會日趨世俗化的傾向中，譏諷「敬虔」的言論，不但出諸不信者的口中；也常出諸教內人的口中。這是因為假敬虔的人日多，以敬虔為得利之門徑的人也混雜在教會中；以致許多人不明白也不重視敬虔的生活。我們的責任是把「敬虔」生活的真諦活出來，引領已經信主的人，存敬畏神的心生活。

２ 應等候基督的顯現（2:13-14）

13 本節的主要教訓是要信徒等候主的再來；「所盼望的福」就是主再來時所要帶來的福（彼前1:13）。因為罪得赦免和生活上得主看顧之福是今生已得著，或繼續享用的；基督再來時我們身體的改變、榮耀的賞賜並與主永遠同在的福則是今生所未得，只是「等候」、「盼望」得著的。

「並等候至大的神，和我們救主耶穌基督……」注意中文聖經小字「或作無和字」，表示有些古卷是沒有和字的，而再次稱救主基督為神。這裡多次直接將神與救主同稱（參見1:3;2:10;3:4;參提前1:1 ;2:3），系本書之特色之一；可見基督與神合一，且証明基督就是神。

14 本節繼續13節的意思，勸勉信徒等候主來。上節是論等候主來的福，本節則解明所等候的主基督曾為我們作了些甚么？對我們有甚么要求？

「他為我們舍了自己，要贖我們脫離一切罪惡」，本句中的「要贖」不是指時間上 還未贖（贖罪之功 已作成）；乃是指 「舍了自己」之目的是「要贖」我們脫離一切的罪。在此，使徒強調 救贖之目的，既是要救我們脫離一切罪；這樣，就當潔淨自己作準備，「熱心為善」等候 的日子，才不致辜負 的恩典。

３ 小結︰應善用屬靈的權柄（2:15）

15 中文新舊庫譯本︰「這些事你要用一切的權柄去講明，勸戒人，責備人，不要讓甚么人輕看你。」保羅提醒提多不但在責備人的時候，要用權柄；講明各等真理的教訓和勸戒人的時候也要用權柄。

「要用一切的權柄」，就是盡用他所有權柄的意思。這權柄是甚么權柄？聖經未說明；表示那是無須說明的。神仆人所有的，當然不是今世權位之權柄，乃是屬靈的權柄，真理的權柄。一個人常被所聖靈充滿，順服神的旨意，就有屬靈的權柄（參徒13:9-12）；若能通達真理，常從神那裡得著真理的信息，就有真理的權柄。一個教會牧者，在屬靈的事上理當是「專家」，具有權威，若生活上有好見証，這牧者身份的權威就能受到信徒的尊重。保羅在此，叫提多用一切的權柄勸戒人、責備人。一方面固然顯示革哩底信徒之「不服約束」（多1:10），已到了必須用權柄來對付的程度；另一方面亦等于提醒提多，怎樣方可以叫人不小看他年輕，而具有屬靈的權柄。就是要常常保持被聖靈充滿，常常順從神的旨意，常常領受神的信息，以及常常表現美好的生活見証。

問題討論

為什么末世時代忠心神仆更當講純正的道理？「純正」原文是什么意思？

怎樣勸告老年男人？勸告老年婦人和男人有何不同之處？

聖經要求少年婦人應表現之品德是什么？是否不合時代？

保羅教導提多勸導少年人之主要秘訣是什么？

怎樣應付反對自己的人？

仆人應如何對待主人？

神救人之恩典既顯明，我等應如何度日？

請注意本書及提摩太前書有什么經文將神與救主合稱？

保羅要提多用權柄講解真理，責備人，不叫人看輕，其真正意義是什么？ 陳終道《新約書信讀經講義》


講道材料

提多書第三章

第五段　信徒應有的品行（3:1 -11）

一 奉公守法（3:1 ）

1 保羅對羅馬教會的信徒，也同樣地教訓他們要服地上政府的權柄（羅13:1 -4）；因為沒有權柄不是出于神的，抗拒掌權的就是抗拒神。但注意本節末句「豫備行各樣的善事」。在聖經中「豫備行各樣的善事」，是指神所要我們行的善，亦即遵行神的旨意（參弗2:10;提后2:21;3:12-17）。所以「順服作官的，掌權的」，是以那些官和掌權者都是按公正行善，不抗拒神的人而論。倘若政府的命令使我們背棄信仰，則依照使徒和許多古聖徒們的榜樣，「順從神不順從人是應當的」（徒5:29）。

使徒彼得的書信中亦有相似的教訓──「你們為主的緣故，要順服人的一切製度，或是在上的君王，或是君王所派罰惡善的臣宰」（彼前2:13-14）。注意︰「為主的緣故」是整個教訓的關鍵；換言之，只要能叫主的名被人信服，得著榮耀，對主福音的見証有利，信徒就應盡量順服人的一切製度，在國家社會中，成為一個奉公守法的公民。幫助社會的安寧進步，這也是信徒應有之本分。

二 柔和待人（3:2）

2 「毀謗」就是說別人的壞話，使人受虧損。基督徒無論對誰都不可說人的壞話，自己喜歡的人固然不說，就是自己不喜歡的人也不應當說，乃應隨時說造就人的好話（弗4:29）。

「不要爭競」，毀謗與爭競有關。為著要使自己顯得比別人好，往往除了盡量顯露自己之外，還要把別人說壞了；所以毀謗和爭競總是連在一起的。

「爭競」就是不等候神的高舉，要自己高舉自己（參詩75:5-7;彼前5:6）。

「總要和平」，和平是聖靈的果子之一（加5:22）。我們所傳的福音被稱為「和平的福音」（弗2:17），每一個已經與神和好了的人，也都有責任勸人與神和好（林后5:18-19）；所以不論別人怎樣爭權奪利，神的兒子「總要和平」。

「向眾人大顯溫柔」。真正的溫柔不是只在某一兩個人跟前顯得溫柔；乃是向「眾人」都顯得溫柔，那才是聖靈所結果子之「溫柔」。主耶穌說︰「我心裡柔和謙卑」（太11:29），所以溫柔的信徒是像主的信徒。

三 聖靈的更新（3:3-7）

這幾節把信徒未重生之前與重生之后的情形作一比較。說明信徒不該像未重生前那樣過著各種罪惡的生活；乃當表現神兒女的美好見証。不論對政府，對一般人，都應當如上文所說的，曉得行各樣善事，不與人爭競。這樣才不辜負神藉聖靈重生我們的恩典，也才足以顯示我們是有永生盼望的屬神后嗣。

１ 重生之前的景況（3:3）

3 保羅追述已往未信主的情形。在此共提及九項︰

１ 「無知」

指對神的事愚昧無知，對于永死的痛苦與永生的福樂全無感覺。

２ 「悖逆」

指不服真理、背叛神。不信的人被稱為「悖逆之子」（參弗2:2），心中有邪靈運行。

３ 「受迷惑」

受罪惡、各種今世虛榮，以及假宗教的迷惑。

４ 「服事各樣的私欲」

未信主之前作各樣私欲的奴仆。奔波勞碌，竭盡心思才智，不過為滿足肚腹、男女、爭名貪利……等各樣的私欲，整個人生變成服事私欲的人生。

５ 「宴樂」

按新舊庫譯本，及英希對照本之英譯，此「宴樂」應與上面私欲連在一起──「各樣私欲和宴樂的奴才」。

６ 「惡毒」

聖經小字作「陰毒」，指深藏不露之毒計，暗中害人。

７ 「嫉妒的心」

就是不愿意看見別人比自己好的心。有嫉妒的心，就必然會暗中設法陷害自己所嫉妒的人，如掃羅之對大衛（參看撒上18:6-30）。

８ 「是可恨的」

即可惡的。我們本來是值得人憎恨的。

９ 「彼此相恨」

不但自己本身可恨，且彼此相處時，又互相恨惡。根本原因在我們的生命已經敗壞。

２ 神恩慈顯明的時候（3:4）

4 本節表示，神我們救主要拯救我們的恩慈，早已蘊藏在 心中；但卻照 的時候逐漸顯明出來。對于整個人類救贖計劃之實施，神有 的時候（參加3:23-24;4:4-6）；對于每一個靈魂的拯救，神也有 的時候，到了 的時候，「 便救了我們」（多3:5）。

３ 重生的洗（3:5-6）

5 本節提及神的拯救有兩個要點︰

１ 為什么救我們？

不是因我們有什么好，乃是因 自己的憐憫。意思與弗2:8-9相同︰「你們得救是本乎恩，也因著信，這並不是出于自己；乃是神所賜的；也不是出于行為，免得有人自夸」。

２ 怎樣救我們？

「借著重生的洗，和聖靈的更新」。

「重生的洗」是什么洗？

這一定不是水洗。重生是聖靈的工作，就是從聖靈而生（參考約3:6-8）。水洗並無除罪的功效，只求在神面前有無愧的良心（彼前3:21）。約3:5的「水和聖靈生」之「水」應指神的道而非洗禮。彼前1:23說︰「你們蒙了重生……是藉神活潑常存的道」。可見約3:5之水實即象征「道」（參雅\cs31:18）。這「重生的洗」應指信徒重生得救時受聖靈的經歷而說。基督由聖靈道成肉身（這是一個奧秘），教會亦因聖靈的洗而成為基督的身體。教會是基督的身體，也是一個奧秘（弗5:30-32）──「都從一位聖靈受洗，成了一個身體」（林前12:13）。按身體的教會而論，是在五旬節時因聖靈的洗而誕生；按信徒個人來說，是重生時受聖靈的經歷，也就是靈洗的經歷，使他們成為那已經誕生了的奧秘「身體」的一部份（有關聖靈的洗請參閱拙作《聖靈的工作》）。

「和聖靈的更新」。聖靈重生了信徒，因而生命首次更新，成為新造的人（林后5:17）；且又住在信徒心中，使他們的心靈意念都繼續獲得更新、變化（羅12:2），能以明白神的旨意。

16 「厚厚澆灌」就是很豐富地賜下。「澆灌」原文字根ekcheo{，就是「傾倒」，「流出」的意思。在路5:37被譯作「漏出」，約2:15譯作「倒出」，羅5:5譯作「澆灌」。「厚厚澆灌」只是形容神所賜恩膏之豐厚，如膏油傾下來那樣；但無理由表示，這是指信徒對領受聖靈方面之另一種特殊經歷說的；也不能因此便推想聖靈只是一種流質。「身上」不應被強調為身體上，它的實際意義是指臨到我們這個人。

４ 永生的盼望（3:7）

7 本節繼續第5節的意思。 照 的憐憫藉聖靈重生我們，為叫我們因 的恩稱義。「重生」就是得著永生神的生命。主耶穌說重生是由聖靈而生（約3:3-5），但聖靈所生的是什么生命？主在約2:15（即該論題之結語）說「使一切信 的都得永生」。這永生之生命全然是出于神的恩和人的信，不是「我們自己所行的義」所能得著的；故本節下半「可以憑著永生的盼望成為后嗣」，就是可以成為有權承受神屬靈產業之兒女的意思。

「永生的盼望」，永生是我們信的人所已經得著的（約5:24）。何以又稱為盼望？這盼望是否表示「永生」尚未得著？不是。雖然我們現今已經得著永生的生命，卻還未實際進入永生之境界中，乃是仍在物質的世界活著；所以在永世中永生所能享用的福分，對我們來說仍是一種盼望。

四 留心作美事（3:8）

8 在教牧書信中，保羅常提及「這話是可信的」（提前1:15;3:1 ;提前4:9;提后2:13）。晚年的保羅，愈多經歷救恩的真道，愈覺其真實可信；因而在言談之中，不知不覺有這種感嘆。另一方面，這句話似乎暗示當時的教會對于純正之真道，已漸感厭煩，而不深切地感到它的可信；因而使徒一再地提醒我們「這話是可信的」。

「我也愿你把這些事，切切實實的講明」，怎能切切實實把真道講明？必須自己先信得十分真切確實。「這些事」，當然是指該章1-7節的教訓；正如2:15的「這些事」是指上文的教訓一樣。

把真理的道切實講明的結果，可使那些「已經信神的人留心作正經事」。基督徒若因信靠神而不務正業、不好好作工，將完全誤解了聖經真理的結果。他們若明白真理必然會殷勤作工，不求人的濟助；保羅對帖撒羅尼迦的信徒也有類似的教訓（參帖后3:7-12）。

但「作正經的事」，聖經小字作「留心行善」。中文新舊庫譯本作「留心愛護維持各樣善工」，K.J.V.作might be careful to maintain good works，與英希對照之聖經相同。是則所謂「留心作正經事」，不是指普通事，乃是留心作主的聖工。

五 遠離背道者（3:9-11）

１ 要遠離的事（3:9）

9 在提前1:4;6:4,20；保羅對提摩太亦有類似的吩咐。猶太人一向重視家譜之探究，以顯示自己先祖之光榮。革哩底教會似乎亦遭遇以弗所教會相似的傳異端者，因此他們對律法與恩典多半弄不清楚；再加上些猶太人特有的夸口和偏見，以致常引起各種「辯論」、「分爭」和「爭競」。這些事對信徒，不論在真理、知識或靈性方面，都是無益的（詳參提前1:3-4注解{\LinkToBook:BookID=112,TopicID=106,Name=第二段 指斥異端的荒謬 （1:3-11）}）。

２ 要遠離的人（3:10-11）

10 第10節「棄絕」的原文paraiteomai，由para（在旁）及aiteo{（求）二字合成，是拒絕、請辭、避免的意思。在路14:18譯作「請（準我）辭了」。在徒25:11及提前5:11譯作「辭」，提前4:7;提后2:23;來12:25均譯作「棄絕」。來12:19則譯作「求」（entreat）。

11 第11節之「背道」，原文ektrepho{，由ek（出）與strepho{（轉）二字合成，新約只用過五次，有轉出，轉棄，轉離等意。在提前1:6譯作「偏離」，提前5:15譯作「轉去」，提前6:20譯作「躲避」，提后4:4譯作「偏向」，來\cs312:13譯作「歪腳」；只有本節譯作「背道」，語氣似乎譯得太重。這些分門結黨的人，尚未能與「離道反教」之人同列，乃是「犯了罪，自己明知不是還是去作」的人。對于這等人應當推「辭」他，其意大概指應拒絕和他們合作，不許他們參與聖工活動，或對他們請求的幫助予以推辭。

問題討論

聖經教訓信徒當順從掌權者有無范圍，有何其他類似教訓？

毀謗與爭競有何關系？信徒當如何待人？

信徒未重生之前的景況如何？

什么是重生的洗和聖靈的更新？

「澆灌」在聖經中還有什么其他譯法？聖靈只是一種流質嗎？

「永生的盼望」這句是否表示信徒還未得永生？

怎樣把真道切實講明？

保羅要我們遠離什么事？什么人？何故？

保羅為什么要提多棄絕分門結黨的人？

第六段　最后的囑咐（3:12-15）

一 速到尼波哥立（3:12）

12 「亞提馬」（Artemas），聖經他處未有提及他的事，其名字的意思是「底米丟女神所賜的」。看來在他還未信主之前，是拜偶像的，也許在保羅于以弗所布道時才信主的（參徒19章全）。

「推基古」，保羅第二次游行布道回程時，他的名字列于保羅的同工之中（徒20:1 -6）。保羅第一次在羅馬下監時，他就曾受命把以弗所書及歌羅西書帶給小亞細亞教會；而保羅的第二次在羅馬下監，他仍是保羅的忠心同工，並受打發到以弗所接替提摩太的工作，好讓提摩太可以趕到羅馬與保羅相見。（見提后4:12）

在此說︰「我打發亞提馬，或是推基古」，看來保羅已打發亞提馬去革哩底；故提后4:12中，推基古才被打發到以弗所。

「你要趕緊往尼哥波立去見我」。尼哥波立是馬其頓西南方的一個海口，靠近亞該亞。此時保羅似在前往馬其頓途中，所以要提多趕緊到尼哥波立與他相會。按提后4:19-21的記載，大概保羅在尼哥波立與提多相會，即一同繼續南下至哥林多，又轉往米利都，準備去以弗所與提摩太會面（提前3:14）；但在未到以弗所之前，即再度被捕，交回羅馬獄中。其時保羅知道自己殉道期近，便寫了提摩太后書，並重新打發同工至各工場。

二 為亞波羅送行（3:13-14）

13 注意本節末句「叫他們沒有缺乏」，說明了為什么保羅要提多為律師西納和亞波羅送行的原因。其意是要提多留意他們的需用，在送行時顧念到他們行程中的費用，不叫他們缺乏；注意，保羅叫一個傳道人顧念一個律師，叫他沒有缺乏。

14 此節在新舊庫譯本中譯作「連我們的人，也要為著諸般的需用，學習實行維持各樣的善工」。

這樣14節是與13節緊連的，它不是指一般信徒要學習正經事，預備所需用的；乃是指保羅的同工們，在工作上，要學習信靠神，以維持工作的需要。神的工人不但要學習為自己的生活信靠神；也要學習為工作的需用信靠神，才不致于不結果子。

三 問安與祝禱（3:15）

15 全節比較特別的是「請代問那些因有信心愛我們的人安」。這是所有保羅書信中沒有用過的。這句話與約一5:1 ︰「凡信耶穌是基督的……也必愛從神生的」，意思十分接近。信心是愛心的根基（弗3:17），信徒所以愛主的仆人，是因為從他們所傳的道中得著信心，領略了基督的愛，所以才會愛從神而生的人。保羅這句話，似乎暗示有些人雖然也裝著愛他們的樣子，卻不是真心愛他們。那些人並非被主所感動，因愛主而愛主的仆人；乃是分門結黨另有企圖。所以這句話把問安的祝禱的范圍縮小了；只對信徒而發，並不包括傳異端者在內。

問題討論

尼哥波立在什么地方？保羅與提多會合后準備到那裡？

保羅叫提多要顧念律師西納和亞波羅，叫他們沒有缺乏。有何要訓？

本書之祝禱語中有什么特別的句子？ 陳終道《新約書信讀經講義》


撒迦利亞書

撒迦利亞書提要

撒迦利亞書 透視主二次降臨

先知名意︰耶和華必記念

大綱︰按日期分成四段

     一、主前520年八月，呼吁百姓離開惡道惡行轉向神　一1~16

     二、同年11月︰九個異象　　一17~六章

     三、主前518年九月，四篇守節的信息　　　七~八章

     四、主前480年，建殿后二個默示主二次的降世　　九~十四章

第一個異象︰一7~17

     奉神差遣的神的七靈遍地巡回，把神的子民屬靈光景報告神，求告神的憐憫通行下來。(啟五6)

第二個異象︰一18~19

     神使用四列國打擊 兒女的罪行，按歷史是亞述，巴比倫，瑪代波斯，希臘。尼布甲尼撒夢見的大像，撒但是神手中的篩子，為潔淨 的兒女(路廿一31)。

第三個異象︰一20~21

     神又使用四匠人轄製列國的權柄，不讓加害過分，在命定的時候撤去他們的打擊(耶五22)。

第四個異像︰二章

     以基督為準繩，測量人對神的態度。基督釘十字架拯救全人類脫離撒但的奴役，神的救恩將臨，如同耶路撒冷恢複建造。

第五個異象︰三章

     大祭司約書亞預表耶穌基督第一次降世，眾人的罪孽歸在 身上，在一日之內 釘死在十字架上除去眾人的罪，得著超乎萬名之上的名。(參希伯來書)。

     是大衛的后裔，從馬利亞得著人的身體，道成肉身，使神與人和好，建造教會，掌王權，作大祭司。同讀六9~15

     事奉神的人必須除罪，遵守神的命令，若不除罪有漏洞，給撒但攻擊控告的機會，當及時回轉歸向神，求神抵擋撒但(彼前五9；啟十二11)。

第六個異象︰四章

     純金燈台與橄欖樹是教會見証基督。燈台發光靠橄欖油的燃燒(出廿七20)。主耶穌客西馬尼的祈禱是教會見証的根基，若是教會不時時經歷向己死，向神活的那句話︰「照你的意思，不要照我的意思。」教會就不能見証基督，不能吸引萬人來歸向主。

     教會的見証不是靠名望人的勢力與才能，乃是靠聖靈的生命。油越充滿發光越強烈，神的生命(金子)占有信徒越多，流出的油也越多。

     二棵橄欖樹指耶書亞與所羅巴伯，遙指大災難中二個見証人，也指合乎神心意的見証人，殉道者。

第七個異象︰五1~4

     飛行的書卷指神的話，要審判起假誓與偷竊的人。起假誓是撒謊的人，撒謊是出于魔鬼。偷竊神榮耀的人是路西弗的靈，要樹立己的名聲，建造巴別塔，傳揚自己，神要拆毀這二種典型的罪。

第八個異象︰五5~11

     神的圓鉛要限製罪人的范圍。罪從巴比倫(世界)來，這罪要歸給世界的王撒但。

第九個異象︰六章

     銅山出來的四車，是神審判的工具，遙指大災難中的四印︰福音，戰爭，飢荒，死亡。

本卷書預表「基督」之處︰

   1. 神的使者　　一10(來三1)

2. 神的準繩，以基督為標準　　一16(林后一20)

3. 大祭司，為全人類釘十字架　三章

4. 神的受膏者，點燈的金子油　四章

5. 主騎驢進城　　　九9(太廿一1~10)

6. 主的三十元賣價 　 十一12~13(太廿六14~16；廿七3~10)

   7. 肋被扎流出血與水，眾人仰望所扎的人 十二10(約十九34；啟一7)

8. 血的泉源，活水的泉源　　十三1(約四14；太廿六28)

9. 本家受傷，猶太人釘主十字架　　十三6(約十九18)

10. 擊打牧人，羊分散，孤單的路　　十三7(太廿六31)

11. 主再來哈米吉多頓，腳踏橄欖山與聖徒同來　十四1~8

12. 以色列全家得救 十二10(羅十一2)

13. 作全地的王，奪回撒但掠地　 九10，十四16~21；啟十九16 張向晨《聖經六十六卷》

撒迦利亞書

緒論

撒迦利亞和哈該是同時代在耶路撒冷工作的，而且兩人都關注受毀壞聖殿的重建工作。不過，藉 以他們名字命名的先知書判斷，他們是非常不同類型的人，哈該比較實際，而撒迦利亞則較多異象。哈該比較簡短和易明，和撒迦利亞比較冗長和難以了解，形成對照。耶柔米是初期基督教會偉大學者之一，事實上當他描寫撒迦利亞書為『最含糊不清的書』時，的確是一針見血的。它的異象敘述和神諭，它的啟示性記載和對將來的暗示，內容都是難以解釋的。然而這本書的困難將不會使讀者卻步；值得一提的是此乃新約最經常引用的書。新約超過七十次的引錄和借用，撒迦利亞書的內容，其在新約中接近三分之一出現在福音書中，而其余的大部分可以在約翰所寫的啟示錄中找到。換句話說，新約的作者能夠聯系撒迦利亞的思想于他們自己的時代，而了解這較后期的觀點，可以幫助我們去掌握這整本書的信息。

先知撒迦利亞被描述為『易多的孫子比利家的兒子』（一1），雖然在其他地方他也簡化被指為『易多的兒子』（拉五1；譯者注，中文和合本譯作孫子）。有一個名叫易多的人，是祭司的后代，他與所羅巴伯和約書亞一同從被擄之地回來；如果這個人就是撒迦利亞的祖父，那么先知應來自祭司家庭，不過鑒定的工作不是很肯定。概括來說，我們對于先知的自傳，除卻以他名字起名的這本書所提供殘缺不全和非直接的資料之外，我們所知甚少。

書中提供的日期，清楚把撒迦利亞的事工和哈該聯結起來。記載稱他的事工是在大利烏王第二年八月（一1）開始，即接近主前五二○年十一月。撒迦利亞的異象被指發生（或開始）在大利烏王統治的第二年十一月二十四日，接近主前五一九年二月十五日（一7）。而七章一節所載的較后日期，可以推算為主前五一八年十二月七日。這樣，在表面上撒迦利亞有一個較哈該為長的工作期，雖然我們不能確定這兩本書是否提供了兩位先知的事工的詳盡記載。然而在撒迦利亞的宣教背景基本上和哈該相同︰請進一步參看哈該書的緒論──哈該書的背景{\LinkToBook:TopicID=235,Name=哈該書的背景}。

{\Section:TopicID=245}本書的文學形式

除了解釋異象和啟示語言的困難以外，撒迦利亞書的形式結構方面也有很大的問題。開始的八章大致上被認為有統一的思想和內容。撒迦利亞本人三次被提及，和若干日期連在一起，而這幾章的內容，不論是如何難以理解，仍可以與先知的時代和聖殿的重建聯系在一起。但這卷書的后一部分（九至十四章），其形式和內容卻是頗為不同的。先知的名字既沒有清楚提出，也沒有指出日期。這卷書的頭一部分主要用散文；而后一部分則用詩體。而且本書后一部分的啟示性內容，也與第一部分的異象的內容有所區別。

既然一至八章和九至十四章之間存在廣泛的差異，這就難怪許多學者認為后面的幾章不是出自撒迦利亞的親手著作。的確，九至十四章作者另有其人的說法，至少早于十七世紀就已產生，而且一直不曾真正被否定。但是盡管關于這卷書后半部的不同特性，曾經有過大致上相同的意見，然而對于它的起源和日期，卻一直沒有達成一貫的看法。有人定它的寫作日期為主前第五世紀；但有人說它產生于希臘統治時期（主前第四世紀后期，或者更遲一些）；也有人把它分成幾個不同的時期，並且分別逐一處理。事實上，現在鐘擺又蕩到另一方向，即有些學者正再一次辯說這卷書是統一的，認為它的后一部分反映先知事工一個較遲的時期，也許比一至八章所反映的約晚十年。

關于撒迦利亞書引起超過幾世紀的爭論，似乎在不久的將來還未能解決。故此，對于本書的結構和統一問題，采取較謹慎的看法，是比較明智的。（一）不管這卷書的兩部分，是否從撒迦利亞而來，重要的是知道它們之間的不同，包括在神學和年序兩方面。（二）一至八章清楚地記載 日期，內文主要是關于異象的敘述和先知的神諭。九至十四章分成兩段︰（甲）九至十一章，和（乙）十二至十四章，兩部分都以『神諭』或者『負擔』引出來，類似瑪拉基書的樣式。（三）如果這卷書的兩部分從不同的作者而來，那么，必有一位編輯把它們編纂在一起，這是不可忽略的。那就是說，不論這兩部分如何不同，我們也應該尋找它們之間的相連主題，從它們現今文學上的編排，明白前人怎么理解它們。（四）最后，盡管存 這些假設爭論，本書至少有兩個來源是有可能的。但是唯一的一卷手抄稿顯示，撒迦利亞書成為現在的一卷是在一個很早日期完成的。最早保存 的手抄稿証據，即俗稱為死海的軸卷中找到的一份希臘文十二先知書，証明第八與第九章之間沒有中斷。雖然這種資料無法証實作者方面的問題，但是卻指出從這卷書保存至今的形式看，它于早期是被認為在內容上和思想上有統一之處的。

{\Section:TopicID=246}撒迦利亞書的信息

十四章的撒迦利亞書傳遞的一個信息，即時以它自己的時代為依據，而又同時打破一切有限概念的障礙。至少在開始的那幾章，哈該書中主要論及重建聖殿的事實在撒迦利亞的異象后面可以看見。好象哈該一樣，撒迦利亞是一位有實際使命的人，但是他比哈該更加強調他所從事實際活動的更深遠神學意義。撒迦利亞和他同時代的人，從事實際的建設工作，但是他能夠看見的，遠超過其他人；他看見了他們實際的活動，在上帝為 百姓所設計的更大屬靈計畫中的重要性。聖殿是上帝與 百姓同在的記號；然而，聖殿的重建，象征（甚至以神秘的方式展開了）上帝對 的選民的更新，遠超過當時的時代和地區以外。

在本書的后一部分中，時間和歷史的基礎讓位給較大的異象，這異象不可避免地擴展了人類語言和詞句的能力。這幾章充滿 一種緊張的情景，抓住了善與惡之間的永恆 爭，但卻指出這種 爭正和上帝的選民和他們的未來有關。雖然這一段結束時充滿 上帝得勝的情景，但是它是黑暗的一頁，滲透 絕望和暴力，正如其充滿希望一樣。在某方面，它和祆教的二元末世論（dualism of Zoroastrian eschatology）有接近之處，道出宇宙中善與惡之間的沖突，雖然它具有明顯的猶太色彩。（猶太人可能通過和波斯人接觸，而認識祆教。譯者注︰祆教是古波斯人的宗教，也稱為信仰光明與黑暗、善與惡之間互相對立的二元論。）

撒迦利亞書的信息，是對我們的理解能力的一種考驗；並且對我們要求甚高，起碼我們靈性和藝術的觸覺，不能少于技術性的知識。我們可以藉 一種相似的比喻去抓住問題，縱使這比喻未必是完全的。我們十八世紀的祖先不可能預見二十世紀的奇跡；即使他們視覺上能夠一瞥現今的事物，也不能用他們時代的語言加以描述。電視和微波電子爐，個人的電腦和可放在口袋中的袖珍計算機，噴氣式飛機和宇宙旅行，傳真電話和跳字計數手表……所有這些東西對于十八世紀的人類不單是門外漢，而且絕不可能用當時的語言加以適當的描述。十八世紀的異象家，即使在嘗試描述比他那個時代遲兩世紀的真實事物時，都會遇到困難。但是聖經的異象家有更艱巨的任務。他們從上帝賜下的異象中一瞥將來，在某種程度上他們必須把它的內容傳遞出來。就像上述的比喻中，他們直接地面對 語言不通的問題。一個人可以看見或感覺到某些事物，但要重述它們，即是要求以超過人類語言所限的自然能力來表達。同樣，在解釋這種語言時，我們必須小心，不要采取腐朽的拘泥于字義的讀法；也不能以為只要人類講述一個特定的時間和地點，就能掌握上帝所示未來的精華。

然而，意識到這種困難之后，我們也必須注意先知所用語言的簡朴。為甚么撒迦利亞向他的同時代人講述這些事呢？為甚么他的話要保存給以后的世代呢？『先知』絕不是未卜先知者。他也不會認為即使他預知久在他們死后所發生事件的時間表，他們就會好過一點。先知的信息乃是一種有永久性時代意義的；因為它講述每一世代中受困擾的人類共同發出的問題。惡必然要一直勝過善嗎？上帝是否真的至高無上？世界將要變得好些，或者只是壞下去？和平與公義的上帝國度會建立在這個悲慘的世界上嗎？這些就是在撒迦利亞書中講述的問題。它們的答案是根據對上帝的信心和盼望上帝的未來的觀點得來的。但是假如這卷書中包含的答案，它們也是由信者向信者講的；至于這些答案的類型，它們部分是對將來的世界而論，用一種難以理解的語言表達，但是充滿了對上帝的不能熄滅的最終希望。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第一章

第一部分︰一至八章

給新時代的舊信息（一1-6）

這裡記錄的先知撒迦利亞第一篇講章，是在重建耶路撒冷聖殿正式開始幾星期內發表的。雖然這講章的聽眾，即先知宣講的對象，並未特別清楚指明是誰；但是整體而言先知似乎正對 在耶路撒冷居住的一般聽眾傳講。在聽者之中有城中的領袖、從事重建工程的人、和一般的市民。表面上，先知的信息並沒有直接關聯到正在進行中的主要工程，雖則想深一層，有許多內容關系到這項手頭上的任務。而且乍看上去，先知的信息是舊的，但是他宣講時的背景卻使它新穎和新鮮。這先知講詞的序言點出幾個重要的主題，為以后的內容奠定基礎。

（一）中心信息。撒迦利亞一開始就從先知傳統的中心信息中帶出一個主題（這種先知的傳統早在他那時代之前就已建立起來）。『萬軍之耶和華如此說，你們要轉向我，我就轉向你們。』（3節）先知重複那個古老的故事，表示他的中心信息並無新意；的確，他引述了早期先知已經宣講過的內容（4節）。但是缺乏新意絕不減少他信息的重要性。以色列人立約的信心經常是上帝和 選民之間的關系重心；而先知則是以色列的良知︰當百姓轉離不信靠上帝，先知呼召他們回轉，迫切要求他們去恢複他們生命所依靠的與主的關系。在這方面，撒迦利亞堅定地持守古代先知的傳統。

然而，在被擄以后的年代重複這種古老的信息，在一些聽眾耳中必定好象一股清涼的上帝之風。在那些黑暗的日子裡，許多人必然以為上帝和以色列人所立的約已經結束，在被擄之后被埋葬，並以耶路撒冷的毀壞狀態為象征。那么多立約的外在記號都已經失去，很難叫人相信上帝所賜予的關系還一直敞開 。但是上帝確是一直在繼續施恩，正如撒迦利亞充滿信心的宣講所清楚表明的；百姓仍然可能回轉歸向上帝， 還一直等待 ，要轉向 的子民。

我們是難以去重新體會先知信息的感力。他的同胞如今在屬于外國且遭毀壞的國土上，正為 生存而奮 ，必然已經盡失當初的異象。然而先知從上帝那裡來的信息，卻說『轉向我，我必轉向你們……，』並且對每一世代重複 。對于我們四周廢墟一般的世界，一個不變的基本真理依然存在︰藉 與上帝之間的關系，世人才會找到生命的意義。

（二）從過去學習。鮮有幾個世代的人類能夠從他們的歷史中學習；即使是歷史學家，也都對他們所從事的專業中出現的信息視而不見。但是撒迦利亞覺察到這種從過去錯誤中學習的道理，對于他自己那時代的絕對重要性。早期的先知也對像現在撒迦利亞面對同樣的聽眾，宣講同樣的悔改信息。他們忠心地宣講，但是早期的聽眾並不聽從，因此已經歷了先知曾經警告過的審判（4節）。只有當審判在他們的失敗和被擄中最后臨到他們時，他們的祖先才得到啟 ；然后他們悔改了（6節），但是卻遲了一點。

撒迦利亞時代的災禍，主要是過去世代的失敗累積而成的。這位先知清楚地看出了一切︰除非過去的失敗得到更正，便很難有希望擺脫現在的災難。因此他要求他的百姓︰『不要效法你們列祖』（4節）。這是一個必須宣布的悲傷信息，但卻是真正的信息。而列祖所作出的災禍性行徑帶來的后果，對所有聽見撒迦利亞講章的人是具體可見的。這樣，先知呼召那些在與上帝分離生活中走到最頂點的同胞作出反省，並去回想當初的古舊信仰，就是那對上帝忠誠的信仰。這是必須從過去經歷中學習的功課，而且除非學會它，不然的話，過去可怕的經歷，將會再逐漸地充塞 前景。

（三）信仰和聖殿。先知同時也關心聖殿的恢複工作，不會令同胞產生一種虛假的自信心。重建工程已經進行了幾個星期，但是即使複建的結構開始成形，也許撒迦利亞仍然被過去的疑惑縈繞于心。以前的世代曾經相信聖城是難以攻陷的，因為它是上帝聖殿的所在地。主前五八六年，當聖殿被毀時，其中的居民才發現，他們的首都正像其他城市一樣易于攻破。但是重建的聖殿工程，不論是多么重要，也會在那些不提防的百姓心中，製造古舊的虛假自信心，這也正是造成衰落的原因。

所以撒迦利亞的講章，在某種意義上代表了回到根本的轉向。意思是︰聖殿正開始獲重建，而這是光輝偉大的，但千萬不要忘記最初和最主要的，上帝要求 的百姓順服和忠心。當這些素質不存在時，便應該藉 轉向上帝去把它們重拾回來，這比較僅向敬拜的地方奉獻金錢和物力更為重要。換句話說，先知設法對付一種人類經常存在的趨勢，也就是在宗教 體內部的那種傾向︰注重處理外在有形的事務而忽略內在的問題。耶路撒冷的社會患的是心病，人們以為只須恢複聖殿就能夠醫治所有社會的病態。的確，聖殿的重建將扮演一個重要的角色。但是除非相應地與靈命方面的複興並行，否則聖殿的工作將變成一個愚昧的象征。撒迦利亞呼召『萬軍的耶和華說，你們要轉向我』，這對他的社 ，就好象哈該呼召百姓 手去做艱苦工作和從事建設一般重要。

在先知的時代真實的，在我們的時代也照樣真實。我們經常面對 重建的需要，無論是地方教會、國家的教會，或者一個國家的國勢。要定立重建的任務，我們需要像哈該這樣有異象和有激勵性的人。但是如果重建的工作要不止于只有美好外觀去掩蓋內在疾病，撒迦利亞的信息是同等重要。重建的工程、國家儲備基金的驅動、教會增長的新憲章和新策略，全不會產生任何佳績，除非整體人民中間有內心的改變伴隨 。這是先知給予將來世代的持久信息。

夜間的異象（一7-17）

撒迦利亞書第一部分的過半內容，主要是先知在一章七節至六章十五節的八個異象經歷。所有的異象都歸于一個日期（一7），這天大約是主前五一九年二月十五日，在聖殿的複建工作開始以后幾個月。據暗示，所有的異象發生在『夜間』（一8）；它們不太像是夢，而是被一位意識清醒的先知所接受的異象。穆罕默德也在較晚的世紀經歷夜間異象，這些異象于他在麥加傳道時很有用途。撒迦利亞也是如此，也許當晚他在屋裡默想他的使命時，接受了這些異象作為從上帝而來的一種傳話方式。我們不能夠準確地知道獲得這種不尋常經歷的方式為何；但是異象是先知藉此接受上帝啟示的幾個方法之一。從第一個異象的內容判斷，很可能撒迦利亞默想的地方，在當他看見異象的時候，正是耶路撒冷城外一個安靜的山谷。

異象常常透過附近的現實環境來作出它的啟示︰假定撒迦利亞在那個峽谷中，身邊是一些石榴的叢樹（8節。譯者注︰中文和合本譯為『窪地』，在英文標準修訂本中則譯為峽谷glen），突然他看見一位騎紅馬的在石榴樹之間。在他后面又有另外三匹馬，也許都有騎士，而且每匹馬有不同的顏色（雖然馬的顏色看來在異象中並無任何象征性意義）。除了馬匹以外，有一位天使出現在先知身旁，因此先知問這位天使︰『主阿，這是甚么意思？』天使把問題轉向騎師的領袖，他就告訴撒迦利亞這些騎師是上帝的偵察兵，奉差遣到遍地巡視。然后偵察巡視的領袖告訴先知的天使同伴，說他們已經巡視全地，而且所見的都平安。扮演中間人的天使，以向上帝發出的一個禱告，作為對巡視報告的回應，而文中並沒有注明上帝在當時出現︰他問上帝還要多久 才不再停止施憐憫給耶路撒冷和周圍的城市。上帝惱怒選民的城市已經有七十年了（12節︰請參見耶廿五11）；這段時期應是一個約數而不是確實數字，七十年往往表示一生的時間。

上帝的回應對天使明顯是安慰，因為他后來要把這些指示傳給撒迦利亞。十四節的『宣告說』（譯者注︰英文標準修訂本用Cry out──大聲呼喊）表示先知的信息依次向他的百姓宣講。上帝並沒有中止 對耶路撒冷（錫安）的關心，其實 也惱怒世界列國，他們當時正處于和平興隆之中。上帝以前曾對耶路撒冷發怒是事實，但是世界各國針對耶路撒冷的審判，已經超越了所有合理的界線，因為他們無休止地只求爭權奪利。因此，上帝的同情將再一次向耶路撒冷展露，她的聖殿的重建，和這座城市的複興。貧困的時代，將由一個豐盛發達的新世紀所替代；新的安慰和紓解將會平複痛苦。從這第一個異象的陳述看，撒迦利亞事工的一些主題開始出現。

（一）上帝並沒有放棄 的百姓，撒迦利亞和他在耶路撒冷的同胞居民必曾經感到他們所信奉的神只，是一無是處、遙遠、看來在沉睡之中的，而且對 子民的苦況毫不關懷。然而異象向先知揭示，即使在這樣上帝看來已不與他們同在的時候，上帝的騎士仍然巡視這個世界，並且他們集結的地方緊靠 聖城。這個異象的奇特性質，就是雖然蒙住事實的紗布給揭開了，顯露了一些常常存在的事實，但卻是看不見的。對于撒迦利亞，一部分異象的意思是清晰可見的︰盡管在冰冷的日光下覺得被離棄，但夜間的異象啟示上帝一直在 的世界中作出行動。

許多人的生活不時也會好象這些耶路撒冷的居民。四周的一切都荒廢 ，而要去重建新生活的嘗試看來進展並不迅速。人們縱然努力嘗試盡忠，上帝看來總是不關心，毫不理會 百姓的痛苦。對于這種想法，撒迦利亞的異象能加以消解及安慰；沒有了異象，我們不能經常覺察上帝的能力在這個世界中運作，信心的異象啟示 從未離開我們。

（二）和平的問題。早期的先知所宣講的，主要是戰爭問題；敵人的入侵和攻擊的威脅，是審判的預示。但是到了撒迦利亞的時代，和平是一個問題。察看世界各國的情況，顯示他們都是『安息平靜』（11節），這情形按正常來看，是一種可喜的狀況，但並不總是這樣。在主前五一九年，大利烏領導 他的龐大帝國，控製 整個大局，並且至少有一段時期，國際之間的沖突平息下來。但是世界和平對于在耶路撒冷的許多人來說，卻是一種困擾。他們曾經經歷過無情的戰爭和許多年的被擄，這種審判是他們應得的，但是先前的敵人和許多曾經剝削耶路撒冷、使他們過 悲慘生活的人現在得以平安，他們的良心絲毫不被以前的暴行所煩擾。相信上帝能夠對 百姓的邪惡施行審判是一回事，但是要使信心去看見其他有黑暗歷史的國家，卻一直沒有被上帝的手所懲罰，這是對信心的一種沉重試煉。和平在這樣的環境下，不僅考驗信心，而且對上帝的公道提出疑問。就在這個令人不安的時代，先知再一次覺察到一個更大的事實︰『我甚惱怒那安逸的列國』（15節）。

先知澄清了只從我們所處世代的景況去看，是多么難以分辨上帝的旨意。和平在我們的世界中不永遠確保一切都是好的；而對于那些仍然能逍遙法外，在上帝律法的管轄以外逃之夭夭的人，和平也不應該是安寧的根源。盡管環境出現這種情形，上帝的公義必將在這個世界上行使出來。撒迦利亞簡要地拉開帘幕給我們看見，原則上上帝的公義正不可變更地在運行 。

（三）同情的延續\cs8。先知第一個異象最有力的部分，是它保証上帝對耶路撒冷和城中百姓的憐憫並未止息（17節）。對我們來說，僅僅去讀一些保証的話是容易的；但是對于起初的聽眾，要在一個看來所有的証據都否定這真理的時代，去掌握話中的意義，就不容易了。耶路撒冷當時還一直在可悲的狀態，她的城牆毀壞了，而且許多大型建築物缺修。聖殿的複建工作進展很小，也許一度是偉大的城市，現卻是一片殘垣敗瓦的景象，使建殿的進行顯得渺茫、徒勞。耶路撒冷曾是一個驕傲民族的繁榮首都，現在僅僅是擱置在波斯帝國較遠之處的一座廢墟。很難相信在這樣的時候，上帝還一直在憐憫 的聖城和選民。

但是我們再一次覺察到先知的異象如何能超越現實。在人類的經歷中，總會有一些時候，每一個實在的經驗都在否定上帝的憐憫。有時候當偶然遇到生命遭害時，無論是在健康或環境方面，似乎只証明上帝的同情並不存在。在這樣的情形下，我們要求先知的異象，它使我們超越直接的現實，去體會上帝永恆的和繼續不斷的同情， 永不會收回這憐憫。

第二個異象︰四個角（一18-21）

由四個角組成了第二個異象的焦點。這個異象的描述極其簡要，不是立即就清楚的，但也許這異象怎樣看都只有四角，所以先知必須問他的傳譯者︰『這是甚么意思？』（19節）他看見四個角，但到底這些角有沒有連在動物身上尚未確定。例如，假若公牛的角在整個聖經世界中象征 力量，這樣至少此四個角的一般象征，會對先知和他的聽眾清楚地表示出來。雖然這段經文的注釋家，屢次嘗試去用這四只角表示特殊的國家，但是這一段的意義可能是更為廣泛的︰這四個角代表所有從四面各方而來，對選民有敵意的國家。

作為給先知問題的答複，天使同伴回應說這四個角代表『打散猶大、以色列和耶路撒冷的』國家（19節）。先知的異象在這點上，看來跨越了歷史的許多世紀，不但包括他自己的國家和城市，而且也結合以色列這個已經在二百年前亡國和分散到列國去的國家。先知然后詢問關于匠人的作用，四個匠人在四個角之后接 出現，先知被告知匠人是去毀壞那些角的。正像那四個角曾經威脅過猶大人，同樣，匠人也要威脅這些角，他們手執干活用的大槌，就像把一頭危險的牛脫角來減除它對路人的威脅，這些大國也要由上帝任命的匠人掃滅它們的力量。

第二個異象的力量加強了第一個異象的信息。盡管猶大敵人的力量強大，也盡管在當時的歷史沒有顯示任何因素威脅他們的政權，然而有一力量存在，足以粉碎藉這四個角所象征的敵對勢力。上帝沒有忘記 的百姓； 正準備派遣差使去拯救他們，就是這四個『匠人』，他們將威脅到 選民四周采取恐怖主義的鄰國。這樣，雖然這裡沒有像第一個異象般有安慰的信息隨 （17節），它的展望卻含蓄地暗示出來。上帝必將采取行動。撒迦利亞期待這種獲救是在近期或者在遙遠的將來，尚未能肯定，因為這個異象沒有特別指明時間方面，但是它確實充滿 希望和信念。

關于先知異象內容最顯著的一點，是它無條件的特性。在被擄之前的先知講述將來的事，主要是有條件限製的，即是選民的將來視乎他們對上帝話語的回應而定；但撒迦利亞藉 異象看見上帝肯定要介入人類的歷史，去審判外邦的列國。先知的語言十分簡短，這是事實，這是一篇敘述關于他所看見的速記；但是他在這裡所描寫的一定要發生。人類列國的傲慢，特別是不公義的作為，不能不受檢察而逃過審判；它們必定要受到處置。撒迦利亞宣布察驗的日子要來臨，不是對 那些被審判者而言，而是向在高壓權勢下長期受苦的人宣布的。並且，雖然聽到其他國家要受審判的宣告，似乎沒有甚么紓解，但肯定上帝必不放棄公義，卻是值得安慰的。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第二章

第三個異象︰一座無牆之城（二1-13）

先知還一直在城外看見異象的地點，他見到一個測量師經過身邊，手拿 一條量度的準繩。這種情景無疑喚起第一個異象的內容，在那個異象中上帝曾經說過︰『準繩必拉在耶路撒冷之上』（一16）。撒迦利亞問這位測量師他要到那裡去，而這個人回答說他正要去測量耶路撒冷並決定她的尺寸大小。然后有兩個天使出現在異象中，其中一位是作過先知同伴和傳譯者的，另一位是新出現的。這個新的天使走近先知的天使同伴，並要求他向這個少年測量師說話。給這個少年人的信息是這座城市將有巨大數目的人口，而她將由上帝保 ，不是靠一般城牆來保 。

隨異象描述之后，有一篇更傳統式的先知曉諭（6-13節），它完全以詩的形式出現，不像英文標準修訂本所譯成的那樣。這篇曉諭原文與這個異象是分開的，很可能是這位先知在另外一個時間或地點宣講的信息，但是它放在這裡是有意義的︰它指出這個城市人口增加來源，並強調上帝必將是這座城市的保護者。在耶路撒冷城的人口增長，部分將是由于許多還在被擄外國的猶太人回歸他們家園，也有從外邦列國回來而形成的人口增長（11節）。這座城市不會藉 她的城牆和軍事設施而得到保 ，而是因為『我要來住在你中間，這是耶和華說的。』（10-11節）

從這個第三個異象和相隨的神諭，我們開始看到先知關于上帝未來工作概念的廣度。

（一）改革者異象的有限。在撒迦利亞的時代，重建聖殿的工作已經在進行中。必定有些抱怨者指出，在城牆還一直荒廢的時候，重建聖殿是無用的，沒有對這座神聖建築物提供保護設施。另外一些人，那些從事 複建工作的，必然已經想到一旦聖殿的工程完成時，就開始修理城牆。但是兩組人都知道，或遲或早圍繞 這座城的圍牆必須被重建起來。建築城牆是古代城市對抗軍事襲擊的傳統自 方法。而異象中這個年青人出發去測量這座城，代表了這種傳統的想法。耶路撒冷必須要有城牆；他們必須把它建造在舊日城牆的所在地。但是這位少年測量師行動所代表的想法，基本上是錯誤的；他把以往的想法投射進將來。這想法認為將來的人和以往的人沒有不同。它強調保護城牆的重要性，卻忘記那座城牆在主前五八七年不能成功地阻止巴比倫軍隊進攻的事實。

撒迦利亞的異象強調將來與過去不同這個事實，而且上帝未來的行動，不能以從前慣常的準則來預測。人口增長和軍事保 的標準是與從前時代完全不同的，這樣先知在第三個異象中學到去擴大他對將來的視野。這個異象暗示聖城現今所處的現實環境已經與屬于古老城牆的時代規律大相徑庭。對于撒迦利亞，正像對他的同胞一樣，在歷史上那樣危機的時刻，深信將來會比他們想象中更偉大輝煌的可能性，是必要的。簡言之，在預計將來的時候，只懂回憶過去的光彩，至終必然會限製上帝的工作。

（二）上帝將來的工作將包括各種民族。對于大多數先知的同伴，他們以為耶路撒冷和聖殿的複建，將大大地受到這城市現在的人口所限製，這人口數目比從前減少了相當多。有些居民在主前五八六年以后留在耶路撒冷，另一些從被擄歸來，但是從數字方面來看還只是少數，沒有構成耶路撒冷作為偉大城市的基礎，即使加上回流的人口也不行。但是撒加利亞期待 被擄歸來的，不單從米所波大米，也從世界的四方，亦即猶太人曾逃亡前去的地方（6-7節）。他更進一步期待外邦列國的居民，加入選民中間，並且變成上帝的子民（11節）。

先知憧憬 一種國際回歸運動，其中許多百姓，在所居住的地方本屬異鄉客，他們將要最終在上帝城中找到自己的家園。這個古老的信息在某種意義上，有多重兌現的層次。在撒迦利亞的時代之后，很多猶太人繼續從遙遠的地方，就是他們曾經居住之地，回歸到耶路撒冷來。就是直到現在，在現代的以色列國中，這種回歸仍在繼續︰猶太人從新的世界和舊的世界，回歸到他們從前的家鄉，到那裡再一次定居下來。從基督徒的角度來看，先知期待 外邦人加入回歸聖城的洪流，是藉 基督教會的誕生和成長而實現的。福音向外邦人宣揚，也向猶太人宣揚，為許多這個煩亂世代的朝聖者敞開了居住在上帝城市的可能性，這是一座沒有城牆的城市，然而它提供一個永久的和安全的家。

（三）上帝的同在。異象和神諭相結合，肯定將來耶路撒冷城的轉變將是上帝居于其中的結果。在異象中，這個火焰在外、上帝的榮耀在內的城牆將取代一個安全城市所要求的營壘。在神諭中，有兩次宣告︰『我要住在你們中間』（10，11節）。這樣，對于忙碌于從事恢複耶路撒冷城具體建築的人，先知提醒他們某種絕對的基本要則。重建城牆時，如果沒有用『火牆』環繞四周，是無用的（5節）。複建的聖殿無論多壯麗，如果沒有耶和華住在其中，是沒有意義的。故此城牆和聖殿一直以來象征 依靠上帝的保護和同在，這是這座城市最重要的特色。

所以撒迦利亞通過異象去傳述，並宣講一種平衡的信息。那裡有重要的工作在手，而他鼓勵工作繼續下去，但是他也要留心這些具體的工作不會造成誤置的信心。當一切要說的都說過，要做的都做完后，而假如耶路撒冷的居民竟開始崇信他們手造之物，那么他們的勞碌都是徒然的。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第三章

第四個異象︰約書亞與撒但（三1-10）

這裡現實與異象碰上了，在先知的腦海中居要的一些人物和問題，現在在異象中出現。撒迦利亞看見約書亞，他這位同僚是耶路撒冷城中的大祭司，正站在上帝和 的天使面前。背景好象是一個法庭︰上帝在其中擔當法官的角色，撒但也在其中扮演控方的律師。（注︰撒但在希伯來語中，意思是『反對者』，或者『控告者』。撒但在此不是一個個別的名稱，好象后來在猶太人和基督教歷史上所變成的那樣。這裡的撒但，和約伯記一至二章中所載的一樣，是一個上帝的仆人，他的權柄是上帝給予的。但是在這裡的內文中，我們開始感覺到撒但的惡意，這可能是演變成后來關于撒但惡者的概念的過程的一部分。）

這些法庭上的對話，以上帝對控方的斥責開始，但說話的內容暗示，撒但已經在他針對約書亞和耶路撒冷的控告中說過話。控告是突然被中止了的︰『這不是從火中抽出來的一根柴么？』（2節）這話暗示猶大已經為她的罪多次受苦。大祭司約書亞在這裡看來是代表參加敬拜的人，他站在法庭面前，穿 污穢的衣服，這也許代表百姓犯罪所帶給猶大的悲慘狀況，以及他們敬拜的不完全。書中法庭的景象沒有詳細記載，事實上，當有指示把約書亞污穢的衣服除掉時，異象過程中最重要的一部分似已發生。在除去污穢衣服之后的說話，清楚地顯示這個行動的象征性︰『我要使你脫離罪孽』（4節）。而當穿上新的大祭司衣裳時，暗示也同樣清楚︰代表百姓的大祭司獲得了一種新的權力。而突然之間，撒迦利亞自發地說話，自己也進入了異象中︰『讓他們把清潔的頭巾戴在他頭上，』他在感覺到大祭司服裝的不整潔時這樣說 。（譯者注︰中文和合本把這句話譯作『他們就把潔淨的冠冕戴在他頭上』，而英文標準修訂本把『冠冕』譯作『頭巾』turban）。

完成了這個重新穿戴服裝的儀式，跟 上帝向約書亞講話。 對約書亞說，如果他遵守耶和華的律法和所有祭司的職責，他就會有權柄管理聖殿和它所屬的區域。第八節后半所指的『苗裔』意思有些不清楚；雖然直接地可以指約書亞的同伴所羅巴伯王，但是這些話有一種彌賽亞的寓意（或者后來被認為有彌賽亞的寓意）。而第九節的『石頭』也同樣不清楚；它曾有幾種解釋，但沒有一種是確定的，不過這裡有一種除掉這地的罪的清楚象征。作為一種赦免的結果和上帝所賜公義的新特征，在猶大將有一種滿足的情緒和與鄰國之間的友好關系。（10節）

這個異象對撒迦利亞說話，並且藉 他向百姓講論現在和將來兩方面。

（一）目前的激勵。在撒迦利亞的時代，以聖殿工作的進行速度，是很難令人相信聖殿中的敬拜，能夠像他們以往那樣。重建下塌的敬拜地方是一回事，但是真正的敬拜本質必須在百姓和他們的屬靈領導人之中表現出來。約書亞穿 他那可悲的破衣服站在上帝面前，象征 這個國家可憐的屬靈光景。他們和以往已經不一樣了︰他們犯了太多的罪，並且腐敗了祭司的職分太久，已經不能再盼望他們能恢複古時敬拜的純潔性。所以給約書亞新衣服的異象，對他們現行重建聖殿的活動表示鼓勵。從人的角度來說，毀壞現在所有盼望的，是對罪惡歷史的清楚回憶和無法除去的罪疚感。給約書亞新衣的恩賜，表示過去的可以消除，而新的可以開始。他們在重建聖殿方面的任務不是徒然的；在殿的牆內，真正的敬拜能夠再一次呈獻給上帝。

這個賜給新衣服的異象，繼續顯示 希望給以后的世代。正像一個人穿 Ｔ恤和牛仔褲來到隆重的晚宴上，注意到自己過去的生活好象悲慘的破衣裳，使我們在上帝面前感到尷尬。而撒迦利亞提醒我們所有基督徒的生活和敬拜本質的要素︰就是赦免。赦免意味 我們過去污穢的衣裳可以丟棄，這樣我們可以享受與上帝的關系，不再因為我們的臟衣服而感到不自然；而穿上道德美好的新裝，就是上帝應許賜給那些在真理中尋求 的人。

（二）給將來的希望。先知的異象有一種對更遙遠世代的弦外之音，在那裡純正的敬拜與平安的生活，將最終變成上帝百姓每日的正常狀況。這個聲音在約翰的異象中得到回響。在基督教歷史的初期，當他面對 一個穿上新裝的教會，他寫道︰『就蒙恩得穿光明潔白的細麻布，這細麻衣就是聖徒所行的義。』（啟十九8）撒迦利亞異象的寓意，和使徒約翰明確的希望，都指向一位帶來這種轉變的彌賽亞。

但是我們被困于時間和永恆之間的張力，程度並不亞于撒迦利亞。應付過去和活于現在之間的掙扎繼續存在。而在掙扎之中我們會偶然地瞥見一個更好的將來，通常這種異象的性質看來並不真實。撒迦利亞時代的環境，很少給信心留有余地，這種信心認為時候將到，『你們各人要請鄰舍坐在葡萄樹和無花果樹下』（10節）；我們的世代毫無邁向這種甘于淡泊的境界的 象。然而這個將來的異象，盡管它遙不可及和缺乏焦點，它對現在是不可或缺的，因為將來和現在是不可分開的。正像撒迦利亞所說的和所作的是為了把將來的狀況告訴他的人民和全世界，我們也是如此。正是我們對將來的異象，使我們能夠把它的一些內容帶給現在的世界。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第四章

【亞四10】「誰藐視這日的事為小呢？」

一些片片斷斷的話、零零碎碎的念頭、做了或沒做的小事情、一些你發出來或是已經克服的小脾氣...這些你日常生活中的芝麻小事，塑造了你的未來或是與你未來息息相關。─ 慕迪《有福的盼望》

不要輕看這日的機會﹗一年三百六十五日，原是一天一天加積起來的。藐視這日的事為小，以為等著將來有一天，有了大事才高興去作。我告訴你︰大事永不會有，將來那一天，也永不會到﹗只有你不輕看這日的事為小，努力去作，你才會有將來的機會。成功的秘訣，是在乎把握這一日的每一件事。不讓這一件事過去，不讓這一日枉費﹗ 桑安柱《銀網集》

「這七眼，乃耶和華的眼睛， 察全地，見所羅巴伯手拿線鉈就歡喜。」七眼是完全見到的意思。只要有人動手去作，神就歡喜。 桑安柱《銀網集》

『耶和華的眼睛， 察全地』(代下十六9)。在希伯來文裡，還有『往來』兩個字。『往來』，是躑躅鄭重的意思，看不夠，還要再看。往來的察看，要看有人有尋求 的心意沒有。

第五個異象︰燈台（四1-14）

也許由于那一系列的異象是很強烈的屬靈經歷，導致先知陷于遲鈍的狀態。在接受第五個異象之前，他必須被叫醒，而且他再一次被問及他看見了甚么。這個異象是一個金燈台︰那裡有一枝柱子，其上有一個燈盞，裡面裝 燃油，一共有七盞燈，或稱噴油嘴，從燈盞裡伸出來。（視覺上來說，這可能有別于七個分支的蠟燭燈台menorah，它在后來的猶太藝術中很為人所熟悉。）在燈台的每一邊，先知看見兩棵橄欖樹（讀者應記得，橄欖油還可以用作燈的燃料）。撒迦利亞問他的陪伴天使這個異象是甚么意思；他沒有得到直接的答案，雖然有暗示他應該知道他所看見的象征意義。先知沒有得到他問題的答複，卻得到一個向所羅巴伯王宣告的信息。而正像我們以下將要看見的，這個信息為理解這個異象鋪好了路。

上帝給王的信息是︰他的任務，也就是重建聖殿。工作的完成將『不是倚靠勢力，不是倚靠才能，乃是倚靠我的靈』（6節）。第七節的『大山』是一種隱喻，說明像大山一樣的困難擺在聖殿完成的路上。所有複建任務的障礙，將要夷平成為平原，一直到最后一塊在殿頂上的石頭──標志 這個工程已經完成的記號──在觀望者的凱旋歡呼聲中，被放好在其位置上。所羅巴伯王曾經對聖殿的複建工作甚有功績，他將最后成功地完成聖殿的重建，就是那些早期曾抱怨『這日的事為小』的人，也要在歡樂之中競相投入。

在結束的幾節中，異象的象征意思再一次被提及。在燈台上的七盞燈是『耶和華的眼睛』，雖然必須承認在這點上的解釋正像異象本身一樣不清楚。七這個數目字象征 完全，雖然燈盞的意義可否象征 眼睛\cs8（或按希伯來文可以把它翻譯為井）這點尚未肯定。也許因為他始終不肯定，撒迦利亞就繼續去問他的天使同伴。這兩棵橄欖樹代表甚么呢？這兩條管子，顯然是用來給燈提供燃油的燃料桶，它們的重要性是甚么？先知獲告知這兩棵樹代表『受膏者』，那就是約書亞祭司和所羅巴伯王。

第五個異象的基本目的，看來是為了平衡和補充第四個異象。在前面的異象中，主要的焦點是在約書亞身上，他是百姓屬靈的領袖。現在，明顯地，代表人民政府的約書亞和所羅巴伯兩者都扮演 重要的角色。而且，如果燈台代表上帝的眼睛，而這燈台指出上帝通過耶路撒冷殿的敬拜施憐憫給全世界，那么，這個異象就整個強調祭司家系和大 王朝，在執行貫徹上帝旨意的重要性。但是除了這個基本的目的，第五個異象還包含 幾個具有永恆價值的見解。

（一）上帝的工作是藉 上帝的力量去成全的︰『不是倚靠勢力、不是倚靠才能，乃是倚靠我的靈方能成事。』（6節）這句話中的勢力和才能分別指軍事的力量和身體的活動。這樣，先知指出，既不是藉 軍事力量，也不是靠勤奮工作的努力，就能成就上帝已經擺在 百姓面前的使命。而且那個傳統上既是國家軍事力量的總指揮，也就是領導所有國家任務的國王，必須學會他的最終勝利倚靠上帝的靈。只有上帝的靈最終會使聖殿的複建可能完成。

在解釋這些話的時候，重要的是要保持一種正確的角度，那就是這裡絲毫沒有意思去暗示他們可以用一種自由放任的政策（Laissez-faire）。這個信息是向一個已經在上帝的工作中積極努力的人宣講，他的確竭盡其力要促使上帝的家得以建成。先知並沒有暗示所羅巴伯可以袖手旁觀，看 上帝完成 自己的工作。反之，先知指出一種所有為上帝而做的工作的基本元素，那就是上帝的靈， 不但使工作成為可能，也使它能夠完成。

在建設上帝的國度中，就像撒迦利亞時代的聖殿建設一樣，其基本要記住的原則相同。我們當然要積極從事天國的工作；勢力和才能兩方面都需要。但單單靠這些東西不會達到成功。我們行動的意愿，我們使行動成為可能的健康，我們為完成這些工作需要的力量，這一切在某種意義上，都是上帝的恩賜，和通過它們上帝可以行動的工具。我們需要像撒迦利亞一樣努力學習，去使用我們所有的和已經賜給我們的，但歸根結柢，我們並非靠這些東西去取得成功。成功至終只能藉 上帝的靈。

（二）藐視微小開始的危險。從一開始，聖殿的工作就已經有她的反對者，而且無疑直到主前五一九年還有很多。他們不是那么壞的人，但是他們並無異象。他們知道一個新聖殿應該是怎樣的，但在他們的心中卻是抱現實的態度。他們感到國家的優先次序，在進行龐大的建設計畫之前，將是先去重建經濟，因為建設計畫對國家的生產額不利。而且無論如何，那個龐大計畫的日子已經過去；現在已經不再是大 和所羅門的日子，那時國家的財富滾滾流進耶路撒冷的庫房之中。現在國家甚至不是獨立、聖殿重建好將來也不一定安全。它是『為小』的日子，是當智慧人奉勸人小心，而不是鼓勵人逞勇的時候，這時偉大的異象必須屈服于狹隘的思想之下。

撒迦利亞在他的異象中藐視那些藐視者，但是期待 一個時間，那時藐視者將被不自愿地轉化為喜樂者。他的心靈是開放的，不計較和他的世代狹小心思的人爭辯，而只等待他們的轉變。但是他的警告是永遠合時的︰那些藐視這日為小的百姓，幾乎總是有豐富日常知識的百姓。然而如果我們不小心，那種原本可貴的日常知識能夠涂掉所有異象的能力。而我們生活在相信這日為小的年代中，至少就信心方面，需要不時藉那些異象所激勵。我們的實際和頑梗的現實主義，需要不時被那種對上帝的將來的瞻望所激勵。

（三）人比機構更為重要。在撒迦利亞時代中，因為全然貫注于重建聖殿，便會輕易把古舊和虛假的自信心建立在機構的重要性方面。但是先知的第五個異象提醒了我們百姓的重要性。聖殿放置燈台的地方，象征 上帝在世界上的窗戶和上帝是世界之光。但是燈台是由代表約書亞和所羅巴伯的兩棵橄欖樹提供燃料，這樣燈才可以燃燒發光。聖殿沒有燈將只是一座建築物，而燈沒有燃油將只是一個裝飾品。但是燃燒 的燈，把生命和亮光帶給聖殿和世界；而只有人民使得燈燃燒。

若教會只作為一個機構，作用是永遠不會足夠的；沒有匿名的機構能夠藉 它自己去改變世界。人的參與總是必需的，因為藉 他們上帝的生命和亮光可以流露出來。正如約書亞和所羅巴伯都有他們要發揮的作用一樣（顯示了作為牧師與平信徒兩方面的責任），照樣教會的活力，也視乎牧師與平信徒兩者而定。上帝的生命和亮光必須藉 整個基督教會的全體成員，照耀這個世界，沒有一個例外。而作為祭司和君王兩方面的角色，在某種意義而言已經由彌賽亞耶穌承擔和實現了，所以在基督裡，我們也成為上帝明燈的燃料，照亮這黑暗的世界。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第五章

第六和第七個異象（五1-11）

（一）飛行的書（1-4節）。先知再一次進入他異象的境界觀看，這一次他看見一本飛行的書，或者更準確地說是一部非常大的張開的紙卷。（這種紙卷是我們現代書本的早期形式，是一種很長的紙草、或者羊皮紙造的長條紙，在其上可以書寫；在閱讀的時候，這樣的紙卷只需一軸又一軸地卷起來。）它的大小尺寸，大約為30×15英尺，表示這不是『普通』飛行的書，而是一卷非常大的書本，因為一般的紙卷是較為狹窄的。這卷書飛過全地，把它的信息帶給所有看見的人，就好象一幅商業廣告橫額，被飛機拖 經過 眾集會、或者足球比賽場地一樣。

然后撒迦利亞被告知這飛行書卷的意義︰它代表上帝的咒詛，並且它來回飛行，進入偷竊和起假誓者的家，在它所到之處盡行毀滅。這種飛行的咒詛比律法的膀臂還要長，因為它好象是自動駕駛的，毫無差錯地落在那些行為招致上帝咒詛的家中。它的受害者是那些干犯兩條十誡的人，而十誡是立約生命的中心；換句話說，這個咒詛是直接落在那些行偷盜，和在法庭上提供假見証顛倒正義的人身上。

異象信息的焦點，現在從聖殿和百姓的領袖，轉到整個社會的道德組織方面，而這種轉變對于掌握整個撒迦利亞的信息是重要的。所有聖殿複建工作的進行，都在假定上帝和以色列之間還保留 立約的關系，因此敬拜仍然一直是可能的。而關于約書亞和所羅巴伯的異象的陳述，也假定了有一個繼續生效的約；上帝通過 所揀選的領袖，會繼續去指導 的百姓。但所有這些立約繼續生效的保証，產生了一些基本的問題。正像先知非常清楚地知道，原本西乃山的約不但包含 賜福，也有上帝咒詛的威脅。因此先知在第六和第七個異象裡轉而提到咒詛。

在這異象后面的問題，可以陳明如下。一方面，國家的努力集中于聖殿的複建；另一方面，明顯地，偷竊和作假見証在當地是很普遍的。罪惡的蔓延豈不是將會取消對聖殿作好事所帶來的祝福嗎？這個異象和它列在前面的問題，打開了一扇小小的窗戶，讓我們綜覽先知世界的社會狀況。至此我們只看到因 那些不希望參與聖殿工作的人所造成的困難。而如今在社會核心的掙扎之外，我們可以看到整個社會中各種事物的可悲狀況。法律的製度十分松懈，在司法方面缺乏執行的力量，使法律的程序很容易變得歪曲。猶大已經從她的偉大時代沉沒得極深；她現在是在一個大帝國屬下的微小殖民地，失去了管轄權，沒有國家的尊嚴和道德的架構。罪惡的泛濫部分是由于貧困，部分是因為在那樣管理松散的社會中，法律容易遭受破壞。但是對于那些與國家的命脈息息相關的人，好象撒迦利亞，犯罪是令人擔憂的；從立約的忠誠來看，犯罪招來咒詛，它能抵消所有其他正在進行的好事。

這樣，先知的信息是︰無論政策得不得力，也不管法庭是多么失敗，罪行是不值得招犯的︰它必受上帝的審判，而上帝的咒詛必最終使犯罪者受到應得的懲罰。這是信心的異象，肯定無論社會的狀況是多么可悲，一種更新的生命，對于這個民族是可能的。在聖殿完成時，必將有祝福，盡管咒詛看來是一個被罪惡駕馭的社會的必然面臨的后果。而最重要的，這個異象顯示上帝是采取了主動去對付社會的頑疾。這裡並不強調要積極進行社會改革的計畫，也許因為這樣的工作看來不可能實現。但是這裡對上帝賜予整個國家的祝福有充足的信心，並且確信犯罪的必至終從其結局得到報應，而不是任由發生的罪行腐蝕這個社會。

（二）瓮中的怪物（5-11節）。第七個異象的焦點是一個伊法（ephah），這個詞表示兩方面的意義︰一是度量單位（約五加侖），另一是量器。這裡指的是后一種意義︰先知看見一個大的缽或者量器，明顯無疑地大于普通的量器，正像紙卷大于通常的書籍那樣；這個量器看來即將移到地上（5-6節）。撒迦利亞被告知這個量器代表遍地人民的『惡』，它的移動象征 這種罪惡，在整個社會廣泛散布的趨勢。然后先知又看見量器的蓋被舉起來（譯者注︰中文和合本在7節括號中譯作『一片圓鉛被舉起來』，英文標準修訂本則譯作『蓋』Cover），令他目瞪口呆地看到有個女人在量器裡面，正從這個量器的口窺視。好象變魔術之瓮中的怪物，這個女人遍地游行，在她所到之處散布她的魔力。撒迦利亞得知，這個女人代表罪邪惡。

然后這個異象繼續移動︰這個女人被拋回到容器裡面（大概是陪伴先知的天使所拋的），而這個重蓋被穩固地關閉好。現在兩個女性天使進入異象的景象中，她們有寬闊的翅膀好象鸛鳥，她們舉起量器，並飛 把它帶走。撒迦利亞問她們要把量器帶到甚么地方；他被告知它的目的地是示拿，即巴比倫。在那裡有一所房屋（或者殿）將為它建造，而且它將永遠保存在那偏僻的地方。

前面異象曾提及特殊的罪──偷盜和作假見証；這個異象中則泛指一般邪惡的靈，它被人格化為在量器中的女人。假定地說，異象中使用了一個女人，因為希伯來文的邪惡Wickedness是屬于女性的。而同樣，女性的天使是代表善良，她們沒有邪惡。這個異象的出現有幾個層面。在一層面上，它提及了那個古老怪物在量器中的故事，假定那種能力在我們控製之內，能夠按我們的意愿運用。在另一層面，它暗示邪惡的隱藏，潛伏在家庭容器之中，然后探視 要以所有的罪惡來誘惑我們。但是突然之間，這個形像被倒轉過來︰這個容器代表邪惡可以被製服，並且暗示在上帝的手中，它的藏匿處變成罪惡的永久監獄。那些愿意把罪惡收藏在家中的人把它當作一種時時玩弄的把戲，他們會從上帝的行動中得到教訓。罪惡必須盡可能遠遠地從我們家中除去，永遠把它封住，把它棄置到遠方。

在第七個異象中，先知啟示上帝對國家道德狀況的關心是多么深切。不單邪惡的活動需要注意；邪惡的靈，影響所及，會使更加嚴重的罪惡形成災害，故此更必須加以控製。而先知再一次預期上帝興起從他的國土上除去罪惡。但是異象對一般的社會生活和個人生活均有所指示。

（甲）它提醒我們事物的重要性不單在其表面，隱藏在表面以下也同樣重要。罪惡能夠毀壞社會的健康，但是邪惡的靈的充斥，可能更為危險。我們可能以為我們是自己行動的主人，但是只要我們仍然喜愛和孕育 邪惡的思想和愿望，我們永不會有安全。

（乙）唯一可以對付邪惡的方法是完全把它除掉。我們可能以為它被控製了，我們是罪惡的主人，而不是被它奴役。但是在那個過程中並不能確保沒有問題；要真正地自由，我們必須完全地除掉它，而為了這個緣故，我們必須不斷地尋求上帝的幫助。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第六章

最后的異象︰四輛車（六1-15）

正像先知的第一個異象是關于各種顏色的馬，這最后的異象也是如此。最后的異象（1-8節），總結了整個異象系列中的內容和意義，並強調了它們的中心信息。隨后是先知的神諭（9-15節），這個神諭看來將與異象關系密切，並提出具體行動的要求，藉以向先知的觀眾澄清他異象的意思。第六章的希伯來文在好幾個地方是很難翻譯的，而它那似乎不明朗的風格更增加解釋上的困難。

（一）馬與車輛的異象（1-8節）。第一個異象的馬重複出現在最后的異象中，但現在加上了車輛在其景象之中。在第一個異象中，那些馬在偵察了全世界之后回來；這裡描繪它們正要出發去參加一場軍事戰役。它們從銅山的谷中而來；銅山象征 天門，而馬從那裡出發到世界的四角去完成它們的任務。這些馬和車接受了『普天下之主』（5節）的使命，而且不可以休息直到使命完成。異象強調了那輛『往北方去』的車（6節），因為那裡是全世界最強大的勢力，即波斯帝國立國的地方。（以嚴格的地理背景來看，波斯（伊朗）在東北方，但是從耶路撒冷那裡有路直接通往北方。）這個使命將要『使我的靈在北國得到休息』（譯者注︰中文和合本將第八節后半譯作︰『在北方安慰我的心』，而英文標準修訂本則是『使我的靈在北國得休息』），那就是說，它將要建立起上帝的靈的勢力，勝過北方的帝國。而其暗示是如果可以克勝北方，其他的鄰國也能征服。

馬和車出發去往全世界范圍內執行軍事干預使命的異象，不但組成了八個異象的中心意義，而且也建立起一個可以用以解釋先知的話的時序。在猶大，聖殿的重建和領導階層的複蘇，假定了在世界中上帝國度的重新建立，它暗示除了僅僅修複的聖殿和重組的政府外，擺在將來的還有更多。只有當外國被傾覆的時候，選民才能再一次真正地自由。但是異象的語言也帶有啟示文學的語調。雖然話語是與撒迦利亞當時在耶路撒冷的聖殿和政府直接相關，但是這個異象撇除時間因素，以便去把現在和更加遙遠的將來相連。當時正在發生的事神秘地預表 將來要發生的事。雖然像先知當初的聽眾那樣，我們可能發現異象的話難以仔細掌握，但是我們可以與他們分享先知中心信息的不變的信念。上帝過去是、現在也是人類歷史的統治者。雖然上帝的手必然經常難于像常人那樣加以分辨出來，但是我們能夠分享先知的信心，相信歷史的過程不是胡亂湊成的，而是以某種形式朝向成全上帝在全世界的旨意而前進的。

（二）加冕的預言（9-15節）隨 最后異象而來的先知神諭，包括了要先知采取某些行動的指示，以及通過他向百姓宣講的一篇信息。

撒迦利亞要去拜訪一位名叫約西亞的人，一個高貴代表團正在他家裡作他貴賓，他們從被擄于巴比倫的社會中來到耶路撒冷訪問。這個從分散各國的猶太人而來的代表團，帶來了『金銀』的捐獻，可以推測這是有意作為一種禮物，去支持在『故鄉』的複興工作。先知用這些金和錢造了一個冠冕，然后舉行了一個像是加冕的慶祝儀式，但在這裡經文開始有點不太清楚。

祭司約書亞是第一位接受這頂冠冕的，但是耶和華通過撒迦利亞對他說︰『看哪，那名稱為大 苗裔的』（12節，原文沒有大 二字，英文標準修訂本直譯為︰『看哪，那個名叫后裔的人』──譯注），也就是所羅巴伯。換句話說，看來好象加了冠的祭司其后會為君王加冕。而在第十三節描述的責任既包括君王也包括祭司。他們兩者都分擔管理政府和『使兩職之間籌定和平』（13節）之責。這樣雙重的加冕明顯是一種象征性的行動，而不是一種真實的王室事件。一方面猶大為波斯的殖民地，這樣去加冕君王和祭司，是不可能的，也是違法的。另一方面，從儀式進行之后冠冕的處置方法看，行動的象征性質便很清楚了︰它將存在聖殿中作為永久性的紀念。

這個總結的神諭，以它對象征性行動的要求去取代以前異象的象征意義，替蘊涵在八個異象中的信息帶來公開的結論。當全世界各國最后被領到上帝的統治下，那時新的王將在耶路撒冷被按立，而這個新王的彌賽亞身分將藉 他兼任祭司和君王兩個角色而顯明。約四個世紀后，生活在庫穆蘭（Qumran）的猶太人苦修教派教徒的社區（Community of Essenes），在其著作裡表達了對兩個彌賽亞人物的期待︰君王和祭司。在公元第一世紀，早期的基督徒肯定在耶穌基督身上，融合 這兩方面的角色︰ 是在上帝國中的君王，和在上帝面前代表 百姓的祭司。

這個結束神諭的一個動人之處，是介紹三個人，他們在人類歷史的紀錄中除了這裡提到以外，都是匿名的，這三個人是黑玳，多比雅，和耶大雅。他們長途跋涉，從原居地巴比倫的社會來訪耶路撒冷，帶來他們的問候和禮物。但是他們完全不知道當他們出發旅行的時候，他們的禮物將有何用途。用他們的金和銀製成的冠冕，在用過一次以后，將被放在聖殿中。他們的禮物將提醒他們和以后的世世代代，大君王將要來臨，上帝沒有忘記 的百姓。在另一的意義下，用他們的金銀去製成的冠冕，也提醒那些遠離家鄉的朝聖者，雖然他們還在被擄之中，他們仍然會被記念。雖然受空間和歷史所限，與家鄉隔絕，但他們仍然是上帝的家之一部分。雖然從人的方面看他們沒有在聖殿的恢複中扮演一個中心角色，但是他們的禮物變成彌賽亞的一種記號。就像博士帶給降生的耶穌的禮物，這三個從巴比倫來的人的禮物，象征 上帝賜給這個世界的更大禮物。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第七章

撒迦利亞的講章（Ⅰ）（七1-14）

前一章的異象只提供我們一部分有關先知事工的意義，和他在耶路撒冷社會中的角色。現在七至八章簡短地介紹他的講章或先知信息。這兩章的經文沒有包括全部原本的信息，而是向讀者提供撒迦利亞思想和神學簡短的綜覽，內容相當零散。這一段文字以具體日期作為開始（七1的日期大約是主前五一八年十二月七日），藉此與前面的『異象書』分開來，但是這個日期也把這兩章合而為一地帶出來，它看來主要與第二至七節提出的問題和回答有關。第七章包含 兩個濃縮形式的信息，而第八章則較像是收錄先知在不同的地點和時期中的宣講的文集。

（一）關于禁食的問題（2-7節）。這一段一開始就有困難，困難來自希伯來經文的文法，不知誰差遣誰。英文標準修訂本譯作伯特利人差兩個人到耶路撒冷，這兩個人名字叫沙利色和利堅米勒；伯特利在耶路撒冷以北只十二裡之處，它原來是北國以色列的一個偉大敬拜中心，並不屬于猶大。但是為甚么一個從伯特利來的代表團要為征詢意見而來到耶路撒冷，這不是完全清楚的。新英語聖經對第二節的翻譯更為可取︰『伯特利─沙利色差遣利堅──米勒和他的隨從到耶路撒冷尋求耶和華的恩惠。』伯特利─沙利色據推測是一位在巴比倫被擄社會中的官員；而利堅─米勒是一個發言人，他被差遣是為了獲得一個令人困擾的宗教習俗上問題的確實答案。

問題比眼睛所見的更複雜；那個已經遵行多年在第五個月的禁食習俗，還要不要保存呢？這不是一個關于禁食的普通問題，而是特指在記念原來的聖殿被毀的哀悼和禁食，它已經在第五個月舉行了好多年（王下廿五8-9）。這個問題在某種程度上假設當聖殿的恢複工作幾乎完成時，記念它的被毀是無用的。先知關于禁食問題的回答（5-8節），雖然它不是對所提出問題的準確回答；準確回答在稍后八章十八至十九節中記述了。而先知在本章五至八節的回應，雖然是因一個特殊的問題引起的，但卻是對『國內的眾民和祭司』宣講的（5節）；它既是向耶路撒冷社會生活發出的啟示，也與那些被擄的有關。

撒迦利亞以他自己的三個問題，來作為他對這個問題的回應。每一個問題都要他的聽眾去思想；而每一個問題都說明禁食的意義。（甲）第一個問題是︰『你們……禁食悲哀，豈是絲毫向我禁食么？』或者你們其實是以一種自憐的感覺來禁食嗎？你們真的為聖殿悲哀，因為那個代表上帝同在的象征已被毀滅，因此而悲哀；或者只是儀式上因為事情不像以往那樣而悲哀的象征呢？先知尖銳地指出了可能歪曲任何儀式的真正意義的態度。而自憐讓靈魂痛苦和製造哀傷，是一種放縱而不是一種向 上帝的奉獻。（乙）第二個問題（6節）指出禁食的對立面，吃與喝，實際上和禁欲沒有差別。吃與喝滿足人類的需要，正像禁食也可以這樣，但是禁食應該是為了達成某些外在的目標，而不是去滿足自己。（丙）第三個問題（7節）以現時這卷書的編排來看，是不清楚的，但是『先知宣告的話』，可能指九至十四節的撮要（以下討論），因此它可能被編輯者在第八節加插的評語分隔了。

（二）災難先于禁食（8-14節）。九至十節包括一則主前五八七至五八六年在耶路撒冷被毀之前的先知宣講的撮要。上帝在道德方面的要求，已經很清楚在第一次聖殿被毀之前提出來了。（甲）『按至理判斷』︰這句指向兩方面，即適當的法律行為，和在整個社會中普遍地公布和實行公義。（乙）『慈愛憐憫弟兄』︰上帝對 百姓的憐憫和慈愛，應該在他們一切交往中反映出來。（丙）『不可欺壓……』︰以欺壓弱小者，去達到發展一個人自己的勢力和財富，腐敗了社會並傷害了它的正直。（丁）『不可心裡謀害弟兄』︰不單欺壓行動，就是內在計謀，好象死亡的災害一般滲透社會的生活。

上帝的基本要求在聖殿未遭毀滅之前，已經十分清楚的在律法（妥拉）中確立，並且被先知一次又一次地重複（12節）。但是百姓卻一再拒絕去聽上帝通過 仆人所說的話，因此當災難臨到，要毀滅他們和他們的聖殿時，那世代的人民也發覺上帝同樣不聽他們的呼求。在審判中，他們曾經被拋棄分散在外邦之地過被擄的生活，而一度曾經是他們的樂土的地方則變成荒地了。

先知的觀點現在非常清楚了。聖殿曾經被毀滅，因為基本的道德和信仰在上一世代失喪了。放棄上帝啟示的基本真理（12節），他們既不能盼望 保護聖殿，也不能希望 住在聖殿中。至于禁食方面，除非他們能想起聖殿為甚么荒廢，否則他們因何為荒廢的聖殿而悲哀？同樣地，除非他們記得是甚么導致聖殿被毀，否則重建聖殿殊無意義。先知強調如果只記得一件事，而這種記念與對這件事的理解相分離，這是愚昧的。而對一件事的理解，應促使整個社會更新道德信仰的基礎。除非一個人能夠實踐公義和憐憫，避免欺壓和邪惡的思想，否則為紀念聖殿被毀的禁食，將是假冒為善的。同樣，在我們的時代，除非我們回想起甚么原因導致戰爭，否則去紀念戰爭是失去意義的。而更廣泛的觀點而言，在教會的紀念慶典上，例如在守聖餐時，除非我們更深一層去回想它的意義和它對我們信心和道德的啟示，否則必將毫無成果。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第八章

撒迦利亞的講章（Ⅱ）（八1-23）

在這一章的講章中，對過去事情的記憶漸漸轉為對將來事情的期待。撒迦利亞在他所講的話中，顯示了某些他好和平的個性。雖然他提及審判，但是他整個地被上帝將要以美善賜給 百姓的堅強信念所充滿。雖然他經歷過戰爭，他的異象卻主要是和平的。越過他生活在其中的疲憊不堪的耶路撒冷，他能夠感覺到這座城市在將來所要發出的光輝。他講話去鼓勵他的百姓，是要喚起信心，而不是恐懼，宣揚真理，而不是虛假；他繪畫這樣一幅上帝之城的圖景，是要加強所有建造它的手的力量。

先知與上帝分享一幅新耶路撒冷的異象與當時的實況成強烈對比。這座城在主前五一八年的悲慘狀況，必將再一次轉變，使耶路撒冷被稱為︰『誠實的城』（3節）。在撒迦利亞的時代，住在那城中的市民，很少有年長的；很多百姓在年輕或中年時就已死去，而那些被擄的年長的，很少會長途跋涉，回到應許之地來。但是一個社會沒有年長的一輩，不是一個完整的社會；它缺乏經驗和智慧，也就是那種惟有老年人能夠貢獻的家族聯系和對傳統的主觀。因此，撒迦利亞重建社會異象的一個基本要素，是老一輩的居民。老年的男女將要坐在街上（4節），享受 陽光和提供給他們現有豐裕的城市生活。

雖然在撒迦利亞的時代，街上只有很少的少年人；但是在新的耶路撒冷，兒童將要成為活躍生活的一部分。許多帶 年幼孩子的家庭不會冒 跋涉的辛苦，從巴比倫來到耶路撒冷的瓦礫中重新開始。而對尚留于耶路撒冷的家庭而言，疾病和貧困將要在年青一代的生活之中，敲起它們的喪鐘。但是先知預見一座城市，有孩子在街上玩耍，表明只有年輕一代才具有正無憂無慮的喜樂生活。他描述男孩和女孩的說話（5節），不是人口統計員所說的那一類話，只關心年輕人口替將來提供的人力及生產總額。他預見到的是他們的喜樂，這些孩子的歡笑使整個社會生活更加豐盛，而這就是他希望向讀者描繪的社會。

但是除了有老年人和孩子以外，撒迦利亞也預期整個社會的複興。向 一個毀掉大部分的城市，這是一個難以令人理解的異象，它的貧困居民正掙扎 ，而大多數人的親戚，還一直生活在遠方被擄之地。但是這些被擄的將要回歸，人口要增長，與上帝古時所立的約將要再一次恢複起來︰『他們要作我的子民，我要作他們的上帝』（8節）。

這種充滿活力和繁榮的城市的異象，對于那些和先知一起，真正在耶路撒冷的不景氣中掙扎的人，將是一種力量的源泉，產生鼓勵作用（9-17節）。他們必須繼續勇敢地為聖殿的重建而工作，相信他們工作的完成，將是一個和平新世紀的序幕。葡萄樹必再一次結果子，帶 它們應許的歡樂慶祝，甘露將降在應許之豐收的五 上（12節）。這城曾被列國嘲笑視為過去的榮耀已經褪色的影子，但它將再一次繁榮起來，因為這種轉變是上帝旨意的一部分。但在撒迦利亞的這些說話中，正像比較早些的預言，我們能夠看見他可見的將來如何與世界更遙遠的將來溶化為一。他們為即時的祝福和迅速的改變際遇而工作，但是非常奧妙地，他們的工作預示彌賽亞世紀的降臨，也朝 這時代而進行。

撒迦利亞超越即時的前途，看見一個新世界的異象，最終傳達兩個特殊和重要的信息。

（一）禁食（18-19節）。最后先知回到一開始關于禁食的問題，也就是在七章二至三節所引出來的一系列神諭，而他把這個問題引伸至包括第四、第七、和第十個月的禁食慶祝，這些日子都紀念淪落的耶路撒冷和毀壞的聖殿的某一方面。但是隨 前面幾節的內容，原來的問題現在有了完全不同的解釋。禁食的日子本意是紀念那些在過去的悲慘事件，而那些過去事件的結果已經在現在的悲慘中達到頂點。但是撒迦利亞對于現在的狀況，有一個十分不同的處理態度。根據過去來解釋現在的處境，是可能的，就像那些守禁食禮的人一樣。但是，根據將來理解現在，也是同等有可能的，而且得來的成果更多。這是先知的基本見解。根據過去看現在，傾向于反省和自我同情，但這是相對來說比較容易的；在自發的悲傷中可以有某一種安慰。但是要根據將來看現在，要求無比的信心和辛勤的工作兩樣俱全，而這對許多人將具有極大的挑戰性。

撒迦利亞因此主張禁食將轉變為歡樂的節期，悲傷將以『歡喜快樂的日子』取代（19節）。而他加上自己的鼓勵︰『喜愛誠實與和平』。熱愛誠實將使他的同胞從過去的謊言中得自由，而過去的謊言造成耶路撒冷和聖殿的大災難。熱愛和平將把完整和統一帶給選民，這正是上帝所要給予他的國家的。

（二）外邦人（20-23節）。先知再一次論及外邦人，即列國的人民（參見二11）。他描繪一種狀況，耶路撒冷的好境和成功，已經變成國際之間的新聞。正如在近代，大不列顛和歐洲人，聽見講述在大西洋那邊偉大新世界的火熱故事，並且出發去尋找新生活；照樣外邦人也要渴望 新耶路撒冷。他們將彼此鼓勵前往，而且如果他們遇見猶太人，他們會請求他允許他們陪他一同去耶路撒冷。最后，古時候亞伯拉罕的異象將開始實現︰藉 上帝的選民，全世界所有的國家，都要因之蒙福。

但是既不是撒迦利亞時代的耶路撒冷，也不是在二十世紀末的耶路撒冷，值得成 的人去那裡尋找和平。當年的聖城現在仍被混亂和爭執所損害。然而我們直到現在還能夠感覺到先知信息的氣魄和永久性。我們的內心都向往成為他所說的城市的市民，那裡因 孩子的歡笑及老年人的安祥而蒙福，令人滿意的工作及快樂家庭到處可見。那些猶太人要外邦人一樣，都可以分享這個異象︰上帝計畫給 所有的百姓一座永久的城市，身處其中，便可以稱為『上帝與你們同在了』（23節）。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第九章

第二部分︰九至十四章

再來之王（九1-17）

撒迦利亞書的第二部分，顯示出與前面八章不同的氣息。語氣是不同的，在這裡沒有明顯的提及先知，在這整本書開端的說明中，我們注意到這幾章可能在先知生活的后期寫成，或者出自后來不同作者的手筆。但是這幾章與本書的前一部分並非沒有關聯。撒迦利亞對將來世界的啟示，在這裡繼續 ，並且更加精心加以處理；而且這裡有一種關心外邦人的精神，其廣度與前八章相應。

第二部分又分成兩段︰九至十一章，和十二至十四章，每一段用『一篇神諭』（"An Oracle"根據英文標準修訂本的標題）為題，雖然希伯來文可以較貼切地譯作『負擔』（burden）。但是這兩個部分本身亦是由較小的單位組成，很小心地套進現今的整體，所以很難找出在編輯九至十四章時用以畫分較小段落的界線；我們的注釋簡單地隨 英文聖經（也是中文聖經）的每一章來畫分。這幾章注釋上的困難隨 它們內容的複雜性而加深了。在一方面，它們充滿 歷史的引述，雖然很少引述能及時準確地記下來。在另外一方面，這幾章的焦點清楚地指向將來，而啟示文學的引述甚至比歷史的更難加以說明。從書寫的樣式，我們必須假定，本書這一部分的精神和遠象，是比作者所引出來的歷史背景更為重要。而我們在這結束的幾章中，將會覺察到互相沖突的遠象︰戰爭與和平互相混合；上帝即將來臨的日子同時帶 應許和威脅。

這段經文以先知宣告上帝的預言開始，攻擊各個外邦的國家，這個宣告顯示上帝審判從北方到南方的過程。上帝審判哈得拉、大馬色，和哈馬、所有敘利亞的城市，接 南下向推羅、西頓這兩座沿海城市的居民宣告。這兩個擁有大量財富和軍事保 力量的海港，在那個審判的日子將無能為力；軍事裝配力量被剝奪的推羅將遭火焚燒。沿地中海海岸向南走，上帝的審判落在非利士人的城市中（5-6節），使它們也陷入荒涼的狀態。最后，因為擊潰了許多猶大的傳統的敵人后，上帝將在耶路撒冷 的聖殿外面安營（8節），在那裡保護它免受任何進一步的欺壓。

突然之間，前面八個異象的戰爭氣氛，被一種在耶路撒冷的平靜歡樂的聲調所改變。這座城市要因為她的王到來而歡欣， 得到勝利和凱旋而歸，然而卻謙卑地騎 驢子（9節）。彌賽亞王的到來，在耶路撒冷看來標志 新時代降臨的記號；戰爭的武器將要在對和平的嶄新追求之中被拋棄，而她的和平之君將統治全世界。

但是又那么突然地，和平的聲調又再一次被轉化，被一種戰 詩所取代；這種突然的轉變可能原來是反映不同的單位，但它們彼此結合在一起，為了一個目的。這個新的仇敵是希臘（13節），她在公元前第四世紀崛起，成為版圖遍及全球的強國。上帝和 百姓的仇敵將再一次被打敗，這樣上帝的 眾要在他們的土地上在和平中得到休息。

我們應怎樣理解這些發出戰爭野蠻的喧鬧聲，但又期望世界和平的遠象呢？這個問題不能得到簡單的答複，但是先知信息的大綱，可以部分地分辨出來。

（一）戰爭。對于在任何時代的所有人民，戰爭是痛苦和悲痛的經歷。但是戰爭，特別是在戰爭中打敗，對于選民卻增加了額外的困難。他們相信自己是上帝特殊的民族，不同于其他國家和它們外邦神只的關系。而且他們相信，藉 他們作為一個特殊民族的角色，全世界其他的國家將要蒙福。但是他們真實的歷史經驗，常常與他們的信仰有所差距。無論外邦國家的信仰是怎樣的，事實上他們是強有力的軍事國家，經常帶來災難，並在戰爭中打敗猶大和以色列人。

因此，以色列面對一種窘境。這國家處于一個充滿戰爭的世界中，而且經常是受害者多于得勝者。在一定程度上，它可以理解戰爭本身的破壞，是上帝審判的結果，但是卻不容易去接受外邦鄰國的成功。而且戰爭很明顯地是與那被相信為上帝所造的世界不相協調，它似乎要永遠繼續下去，難道它將永不會結束嗎？

許多這些題目都是由先知的異象語言表達出來的。展望未來，他看見戰爭的持續，但在這幾節中，存在 一種上帝是戰士的感覺，藉 的勝利，戰爭將最終結束，而且藉 的公義將最后使世界上好戰的國家得到應有的報應。這種語言不容易演繹成將來的神學，但是它的現實主義和理想主義明顯地是十分突出的。先知的現實主義清楚肯定，戰爭將繼續是人類社會存在的特征；理想主義顯示了超越暴力的一個和平年代的降臨。但是這種從戰爭到和平然后再一次地回到戰爭中景象，除去任何溫和轉移的可能性。和平的根源將在戰場上找到。而若要世界受到和平的統治，首先須克勝戰爭本身。如果我們不能完全地和順理地掌握這個要點，也許我們就要與先知一起感覺到落在兩難之間；但是我們同樣也可以尋求分享先知的信念，確信有一天，很可能超越我們的時間以外，『 必向列國講和平』（10節）

（二）和平。關于和平的幾節（9-10節），是在戰爭黑牆上的一扇小窗戶，是這一章的主調，使它成為一個整體。但這個窗戶朝向一個不同的世界開放，它本質雖然和我們現在及其他世紀完全不同，但我們是可以即時理解的。誰不渴望──特別是在戰爭的時候，『從這海……到那海』（10節）都由和平主宰呢？它是最理智的人類的愿望，雖然這種對世界和平的憧憬，是有些超越塵世和不真實的。

在先知的異象中，有一位王，他會有助于和平年代的降臨，而這位再來的王有一種很清楚的彌賽亞特性。從基督徒的觀念來說，馬太福音（廿一5）和約翰福音（十二15）說明了這王是誰，因為他們把耶穌與將要來的的王等同起來；耶穌的來臨象征 在上帝與人類之間的和平的來臨。然而在受難的記載中，我們看見古老原則的逆轉。戰爭是力量的運用，但是為了建立新的國度，耶穌在釘十架中變成暴力的承受者。在戰場的戰爭被屬靈的戰爭所取代。而且漸漸地，當人與上帝和好，他們將一點一點建立起在地上和平的國度。但是我們要小心，就是以這種神學的觀點，也不要減少與現實接觸。今天的世界，就像在先知的時代一樣，有那么多被強暴和戰爭所損毀；或者與早期的基督的時代相比，也是一樣。戰爭保持永久和伴隨 文明，而我們必須一直分享聖經中先知的希望，希望有一天一個更好的世界將要臨到。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第十章

救贖的來臨（十1-12）

戰爭與和平的回音在這一章中繼續響 ，但是引進了一個新的比喻︰這是一個牧人的比喻。雖然這兩章（十與十一章）包含 幾個原來分開的文學單位，但是它們藉 這個牧羊人的比喻結合在一起，這個比喻向幾個不同的方向發展，包括積極和消極兩方面︰

（一）缺少牧人（1-2節）。牧人的一個基本角色，是去引導他的羊 ，到一個有青草可牧養它們的地方。而植物適合于牧養，是上帝賜雨水的結果。這一段短文以一種對古時真理的再次肯定開始，就是上帝賜雨水，使在田園裡人類賴以生存的五 和食物生長。但是人類由于他們的邪惡，自己在別處尋找生存之道。他們轉向家神（teraphim），占卜者，和作夢者，那些宣稱有特別能力預兆未來者，以為這種虛假的領導將帶領他們進入生命的豐產牧場。但是在這種尋索中，他們被誤導了，因此就像沒有牧者的羊，他們毫無結果地尋覓牧場，四處游蕩。

先知在這裡診斷出一種人類自古以來的盲目︰需要被引導去領受生命的豐盛，人類總是轉向虛假的領導者和那些妄自尊大卻一無所知的人。好象羊一樣，人類也需要引導；他們缺乏自然的本能去知道朝向那裡走。他們有正確的傾向去知道他們需要領導者，但是沒有自然的本能去揀選正確的領袖。所以他們徘徊不前，而且他們也由于缺少引導帶來的后果而受苦。

有一種悲哀的感受，在先知描述百姓的狀況中表現出來，而這狀況也喻示了所有人的狀況。在一方面，上帝在那裡提供雨水和豐產的草場；在另一方面，愚蠢的羊 揀選一些自己的成員為領導者，跟從他們去尋找牧場，只能被引導到曠野。這種悲哀和矛盾指向一部分真正的智慧︰那就是當我們意識到我們迷失時，在我們尋找喂養時，不要再追隨那些同樣的迷失者。羊不能使自己不作羊，但他們能夠分辨另一只羊不能作好牧人。

（二）外來的牧人（3-5節）。雖然羊和牧人的比喻語言繼續 ，比喻的景象現在劇烈地起變化。牧者這個詞，在古代近東的許多文明國家中，是用來描寫統治者，王者和掌權者的。而先知指出，上帝的憤怒是直接向這些外來的牧人發出，這些牧人對羊 的幸福是根本不關懷的。這裡的內文提出，這些外來的牧人是外邦列國的領袖，他們一直以來主掌 選民的命運，不論他們在自己國家，或在流亡之中。

這個信息的焦點開始是外來的牧人，而不是羊 。因為他們不關心他們的『羊 』，因為他們對 羊的福利毫無同情之心，上帝的怒氣不可避免地將要向他們發作。然后這一段落的形像突然和劇烈地轉變︰在上帝對 百姓新的同情之下，他們從一 羊轉化為一支強大的軍隊。他們強有力地戰斗 ，因為耶和華與他們同在（5節），他們擊敗了那些以前主宰他們的人。

這些話傳送了兩個關于外來的牧人（或者稱為假統治者）的信息︰（甲）在這些經文中，羊是軟弱無力和不能為自己作甚么的；他們需要救援。而這個信息是，那些假的統治者對交托他們照顧的人沒有同情心，將最終受懲罰。牧養羊 的崗位是一個需要負責任的地位；不能妥當地承擔責任，必招致懲罰。（乙）假牧人、假統治者，粉碎了他們子民的潛能。在假牧人的領導下，百姓不過是被壓迫的羊；在真牧人的領導下，他們被轉變成為強大的軍隊。而這個比喻對所有人都是真實的，不論他們是被外來的統治者或者在自己的主宰之下；生命的潛力在這樣環境之下不能被散發出來。只有當生命跟從在好牧者的領導下，他們才能自由地發放出他們所有的潛力。

（三）真正的牧人（6-12節）。在這一章的后半部，所用的語言被一個代名詞『我』所支配 ，反映這些話是上帝直接說的。上帝要加強猶大國和救回『約瑟』（也就是以前的北國以色列）。逃難和被擄的將要回歸到他們的家園，那些素常是軟弱的將要變成強壯。如果這一章以百姓好象羊徘徊 開始（2節），這一段的主題是徘徊的羊再一次被引導到可以找到豐裕牧養之地。從那些遠方的國家，從南方和北方（埃及和敘利亞，見10節），上帝分散的百姓將被帶回來︰這個信息是一種救贖。而在偉大的歸回之中，外國的壓迫者將被審判，而以前受壓迫的將成為強大。

這整段的關鍵是第六節︰『我要……領他們歸回，我要憐恤他們。』有沒有憐憫是區別真正的牧人和假牧人的標準。有憐憫則關心羊 的幸福，而不是把他們視為可以剝削的資源。以這樣的語言，我們開始能夠覺察到新約中出現的牧人意象的背景。當耶穌說︰『我是好牧人；好牧人為羊舍命』（約十11）， 是引用了在舊約中上帝作為好牧人的豐富形像，而上帝充滿憐憫的概念是其中心部分。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第十一章

進一步默想牧者主題（十一1-17）

牧人的比喻在這一章中繼續 ，作為原來分開三個單位的連系主題。這裡許多經節意思是極不清楚的，部分因為這些段落（1-3，15-17節）十分簡略，而部分因為難以說明某些難解的經節（特別是4-14節），因其看來是有一個特殊的歷史背景的。

（一）眾牧人的毀滅（1-3節）。這段抒情詩用一種豐富、混合的比喻，表達那種隨在世界最強大勢力的象征崩潰之后的哀傷。樹中之王的香柏樹將要被火燒毀，所以其他的大樹，松樹和橡樹，將要為它們的傾倒而悲傷。如果香柏樹都已經被毀，暗示其他森林中樹也不會安然無恙的。（所指的地名︰利巴嫩和巴珊，指出著名佳樹出產地，而不是要受審判的國家。）這個香柏樹比喻暗指世界上最強大的勢力，或者他們的王；雖然這樣的勢力表面上長壽和強盛，總要被毀滅。

在第三節中，記述了一個改變，從樹的比喻變為兩個新比喻︰牧人和少壯獅子；在內文中，兩者看來指人類的統治者，因為這兩個名稱在聖經和近東的文獻中常指君王。這些王將要悲嘆，因為他們的百姓和他們的屬土將要毀滅。

由于缺乏直接的上下文，使這一段很難作精確的解釋。然而，較廣泛的背景暗示暴力和戰爭將要先于上帝的國度發生。這些世界各國的偉大統治者和君王，看來他們的統治將會持續，他們的力量不可戰勝，但是最終將要在他們的衰落中悲哀。世界上最強大力量象征的傾倒，是暗示一種比他們所有的更強大的力量將要來臨。

（二）好牧人的拒絕（4-14節）。這一段先知神喻的語言和意思特別混淆。從一開端，先知被指示『要牧養這將宰的 羊』（4節），他好象這樣做了（7節）。也許這段經文要被理解為一種以行動表達的預言，與在以西結書中許多例子相同，那先知被指示去作出某種行動，來象征一種意思。

先知的任務看來從開始就是無望的，因為他受托牧養的那 羊被描寫為『將宰的 羊』（4節）；他的 羊是注定要死和將要成為羊肉，而不是在青草場上快樂的生活，為了供應羊毛而蓄毛。但是除了先知牧人，還暗指了許多其他的牧者，那些為甚么買賣羊只的，和那些只一心想要獲利而牧羊的。這個比喻包括代表先知的牧人，而且選民的君王也包括在內，就是被假定為買賣羊只的外邦諸王，都包括在內。然而，盡管有過多的牧人，還是 羊自己（也就是整體的人民）成為這一段的焦點。

好牧人真心地看顧羊 ，手拿 兩支杖︰一是標以『榮美』的名稱，而另一是稱為『聯索』；這位先知牧人既代表上帝，又是上帝的差使。這兩支杖代表上帝關心 的百姓（『榮美』）和 最終對他們的希望（『聯索』，意思是在以色列和猶大兩個國家之間的聯合）。好牧人履行他的責任，除去了各種無能的牧人，每一個月三個（8節）。在學者之中曾經存 冗長和無結論的疑問，到底這三個壞牧人是指選民中的那三個統治者，但是能夠肯定地說的只是，如果三個特殊的統治者是文意所指，我們不能確定他們的身分。

現在我們或會以為在這樣的環境下， 羊將會快樂和滿心感謝。他們被一位真心地關心他們幸福的牧者照顧，而他依次排除那些無用的、在心中沒有為 羊的最高利益設想的人。但是一點也不是這樣︰至今看來，那些羊 在整個事件中僅僅是純潔無暇的羔羊，但他們真正的特性被揭露了，他們嫌惡好牧人，而他們本身也是可厭惡的。所以牧人破壞稱為『榮美』的一杖，因此表示他（和上帝）對羊 的許諾已告結束；這個立約的關系已經被取消了。而這位好牧人也中止了他與其他牧人、即百姓的統治者的契約；他的最后薪俸，三十塊錢，被投進聖殿的倉庫，因為他代表上帝而工作。因此第二支杖也被折斷了︰在以色列和猶大兩個國家之間，再也沒有兄弟之情。

盡管在這一段中的許多細節不清楚，它的基本主題卻很清楚。文中破壞了這個解放的幻想︰以為如果我們有了好的領導和好的政府，人民將會快樂和勤于回應。牧人的比喻比初出現時有更深的意義；人類的邪惡和無知是這樣深切，以致人類將不接受上帝賜給他們的好領導人。在我們中間有一種傾向經常去毀壞好的事物，因為我們不能忍受它。這樣，從福音書的觀點，即使當好牧人來的時候，大多數的人並不接受 。到頭來變成需要牧人為羊舍棄生命，但是悲劇是羊 要求他們的牧人去死。從這個黑暗的場景中浮現出來的福音是，因好牧人（耶穌）之死，這個稱為『榮美』的杖得修好；現在這度門還一直向人類敞開 ，使他們認識到在上帝裡面真實和永遠的牧人。

（三）無價值的牧人（15-17節）。這一段短文開始時，再一次暗示先知是扮演一個無用牧人的角色，但沒有進一步詳細描述扮演的情形。雖然如此，但先知神諭是堅定地宣告的︰上帝正要在地上建立一個無價值的牧人，這個牧人完全不關心和同情他的羊 。換句話說，一個統治者會被樹立起來，且可能是選民的統治者，他完全不承擔對人民應負的責任，而只把他們當作剝削和獲利的來源。描寫期待無價值的統治者興起之后，隨即有一首喚醒報仇的短歌，在歌中詩人向所有在無價值統治者手下受傷和瞎眼的人民發出呼吁。

對這一段的注釋亦是困難的。很可能當最初先知宣講這篇信息時，心裡想起一個特別無價值的人勢力興起的情況。但如果是這樣的話，我們不能肯定這個人是誰。也許這神諭隨 前面的經文有特殊的目的︰它可能指示百姓拒絕好牧人的一個結果，是無用的牧人的出現。即使帶有這種消極的觀點，這段經文的結束帶 一種希望的信息︰無用的牧人將要在上帝的咒詛之下傾倒（17節）。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第十二章

上帝要來的日子（十二1-14）

第十二至十四章再次用『一篇神諭』（或者『負擔』）這種表達形式作為開端，它們包括撒迦利亞書第二部分的后半和整卷書的結束部分。總結這幾章的主題在『那日』一詞中可以找到，它被一再重複使用，而在這卷書的最后一節中都提到它。這個詞突顯這幾章的啟示文學觀點；無論這位先知是撒迦利亞或者某位未知的繼承者，講述看來所有的人類歷史都移向的那一天。就像在其他啟示性經文中的先知，其語言不可避免地是神秘的和難以測透的。我們必須先閱讀和吸收它的內容，然后進一步去嘗試掌握它更深刻的意思。

第十二章分成兩段，首先描寫對耶路撒冷的攻擊，其次繪畫一個發生在城市裡的悲劇事件，以及它的結局。

（一）攻擊耶路撒冷（1-9節）。藉 先知說這些話的上帝，被稱為創天和地，以及給予所有人類生命的那一位。這些導言式的經節是重要的，作為隨后部分的背景。這個『日』是這卷書這一部分的焦點，它是一個所有的創造不可改變地要移向的時間，但是我們在這段一開始時就被提醒，創造是根源于上帝的；上帝是創造的源頭， 也有能力去移動被造的世界朝向它的毀滅。而且正像第一個創造行動那樣，從起初的混沌呈現秩序出來；照樣世界移向毀滅時，那些前期混亂的原素，也要在『那日』最終的秩序建立之前發生。

按字面意思或作為比喻來看，耶路撒冷被圍攻一事，是這幾節經文所預期的。世界的各國，包括猶大，圍繞在這個首都準備攻擊，不知道上帝已使這座城堅固難以攻破。正像一個農夫那樣，奮力從地裡移掉一塊巨大的石頭，可能會傷了他的背或者引起一些內傷，照樣列國布陣對抗耶路撒冷也將傷害他們自己。這些圍攻的軍隊，帶 他們裝甲齊備的騎兵，在進攻這座城市時，將會像瘋狂一般被突然擊倒。而猶大的軍隊，作為參與這不聖潔的聯盟的成員國，將很快地覺察到上帝與這座城市同在；知道了這個道理后，他們將在戰爭中迅速地轉投另一方。猶大軍隊的叛變將好象火炬在干草上，他們原先的聯盟變為混亂一片，並摧毀這個聯合進攻陣營。經過所發生的一切，耶路撒冷會保持不受損傷，而猶大的軍隊將感受到這種勝利的激勵，他們遲至事后才能夠看見所行的錯誤。上帝將應許絕對地保護這座城市和她的居民，而那些攻擊耶路撒冷的世界各國將要遭受毀滅。

這種進攻、反攻、然后勝利的啟示文學的景象，傳達了一種世界合一的形像，這種合一在開始時，甚至一些選民也屬于其中的一分子。合一的起源可見于對耶路撒冷的共同敵意之中，而雖然這種敵視的理由沒有特別指明，可以假定它是建立在一種對上帝的仇恨之上，而上帝在這個世界上的存在由這座城象征。這種將來的異象不需要文字上的理解，甚至也不需要視為任何嚴格的意義上的豫示。乃是先知把他在當時世界中覺察到的現實要素投射在啟示文學背景上。雖然世界各國有分化的傾向，在追求邪惡中卻有一種共同基礎的合一，它可以另外被描述為對上帝的反抗。而這種列國對上帝的反對，無論它是在個別人的心中，或者在列國的政策上，必須在上帝的國度建立之前先被克勝。先知的異象是黑暗無望的，但也是現實的︰正如我們所知道的，邪惡在世界上是如此根深蒂固，上帝的國度是不可能實現的。除非能夠擊敗邪惡，善良才能勝利。

（二）在耶路撒冷的悲劇（10-14節）。在耶路撒冷城中，看來一場可怕的悲劇發生了，雖然在經文中，悲劇的準確性質很難界定。這座城市的居民殺死了某個人；究竟它是一種謀殺行動抑或一種處決的執行，並不太清楚，雖然后者比較可能，因為這種行動，事后使整個社會有罪疚感。犯罪的行動以后，城中的人民突然覺察到他們有罪，接 充滿憂傷，尋求赦免他們所行的。整個社會都十分哀痛，包括那地的大家庭（12-13節）；當丈夫和妻子覺察到那個大逆不道的行為，他們一起真誠的深感悲傷，而他們每個人都要對這行為負部分責任。他們要對一個好人的死亡負責，這是很清楚的，雖然那個人的身分尚未確定。

這一節啟示文學異象的部分結果，是使讀者認識，不單是那些在這座城牆以外的各國聯合起來反對上帝，即使是在城中，也無法認識上帝的仆人。雖然如此，但兩者有一個分別，城裡的居民，在某方面能夠認識他們行為的可惡，並且悔改歸向上帝求赦免。

這幾節經文無疑會令基督徒讀者聯想起受難節的敘述，以及耶穌被釘十字架的情景。確實的，約翰在他描述耶穌死亡的即時結果時，引用了第十節（對照約十九37），而這景象在啟示錄一章七節亦再重現。在基督教的神學中，耶穌基督的死象征 人類反對上帝，但更重要的是作為一道橋梁去恢複上帝與人類之間的關系。因此，從這種古代啟示文學異象的觀念來看，釘死十字架代表上帝的國度來臨前那不斷加劇的混亂，也代表超越混亂之外實現上帝的新平安的可能性。但是從這種基督教神學的觀點，我們也能夠看到啟示的異象是無時間因素可言的。異象的意思，並不止于十字架和基督的福音；縱使異象的意義令人捉摸不清，它仍然表達了關于將來的真理。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第十三章

希望的來臨（十三1-9）

（一）赦免的泉源（1節）。對一個為他們所犯的罪憂傷的城市，現在帶來了盼望的信息。在城裡，將有一個泉源被建造起來，它流 永遠的水，潔淨市民的罪。現在這座城永遠的敵人已經被戰勝，而且所有的威脅已除掉，城裡生活可以得到照顧。而他們需要的赦免，部分是因為在城裡的屠殺行動中（參見十二10-14）所犯的罪。

一個泉源永遠流 清潔的水的形像是十分顯 的︰水的來源，即清潔的源頭是上帝。好象巡撫彼拉多一樣，誰沒有在嘗試從手中洗掉罪疚和過犯的污穢時，卻只發現當水干掉以后，污漬依然如舊？需要清潔的感受在人類之間並非不尋常，但要找到真正起清潔作用的水是更為困難的任務。因此這些先知的話是充滿 應許︰上帝在建立 國度時的基中一項恩賜，是供應清潔水的泉源。

（二）潔淨信仰（2-6節）。使在耶路撒冷真正信仰受損的永久咒詛，其中一項是敬拜偶像和假先知的普遍情況。針對這種宗教信仰上的乖曲，現在上帝的話直接傳達出來。那些據稱從木頭或金屬塊轉變成為神只的偶像的名字，將被砍掉；以色列古代那種無偶像的信仰將要恢複起來。那些過去曾為像商人般謀利而出賣神諭的假先知將被除掉。的確，由于幾個世紀以來都被擅欺詐的領袖經常濫用，作先知將要變成一種不受尊敬的職業；那些一向因為自己的職業而感到自豪的，他們低級的品格將要被揭露。先知將不再穿 毛衣，而那些素常實行先知作業的人，將想盡辦法去假裝他們是農民或簡朴的勞動者。

這種除掉偶像和假先知的結果，將是一種信心的恢複，直至達到它最純潔的形式。整個社會將不再受到謊言和虛假的影響，它們原先假裝自上帝來到他們當中。換句話說，那裡有一種對將要來臨的國度的希望，在那個國度中上帝將被認識，而一個真理的世界將不會遭受扭曲。

（三）潔淨領袖（7-9節）。前幾節的散文現在被抒情詩所取代，在詩中牧人的比喻再次被提出來。乍看起來這段好象與上文脫節，安插在十至十一章的牧人主題經文似乎更適合。但是這簡短神諭的內容，以它自己方式發展了前面一段的思想。正像假先知將要被處置，同樣假牧人（或君王、統治者）也要在上帝國度的建立中被處置。

牧人無疑代表一位上帝選民的統治者，雖然不可能去作更清楚的鑒定。而這裡的上下文預先假定這個牧人是假牧人，雖然在經文之中沒有特別陳明。耶和華的刀劍將攻擊牧人，結束這種虛偽牧者的統治。但是先知帶 這種見解︰對牧人的審判不可避免地將要對羊 有消極的后果，這裡所指的羊羔（『微小者』，7節）是表示他們的無辜。許多羊將要死亡，但是三分之一生存者將要經過嚴格考驗和試煉而更為強壯。這詩歌的最后結論（9節下半）暗示一種聖約的完全恢複和重新認識上帝為羊 的好牧人的結局。

先知現實主義的觸覺再一次投射在將來的景象中，他覺察到假領袖必須被處置，這樣百姓才能完全恢複他們與上帝的關系。但是這種事情的發生，必會帶來后果；對壞政權的審判不可避免地要溢出去而影響那些被統治的人。先知不會空講溫柔的安慰說話，說在將來的大變動中，只有犯過罪的人才會受到處置。世界並不是那樣的︰無辜的人經常被作惡的人所影響，而甚至對惡人的審判牽連上帝的『羔羊』生活裡。在這種觀點下是少有安慰的，雖然先知加插了一種具建設性的思想。好象貴重的金屬被火煉純一樣，照樣那些無辜的也要藉 試煉的時期來煉純和得到增強的力量。而且越過苦難的山谷，先知預見到一個時代，那時上帝將要說︰『這是我的子民』；而百姓終于會答道︰『耶和華是我們的上帝』（9節）。這些話中說那個已改變的世界的全部精粹，這就是先知在向他啟示的異象中見到的︰人與上帝之間恢複關系將會成為概括了將來臨的國度的中心。撇開這個異象的限製和現實性質不談，它本質上會給人類帶來希望。 《每日研經叢書》


撒迦利亞書

撒迦利亞書第十四章

【亞十四20】「當那日，馬的鈴鐺上，必有『歸耶和華為聖』的這句話。耶和華殿內的鍋，必如祭壇前的碗一樣。」

本章十六至廿一節，預言耶和華將作全地的大君王。這裡給我們看見一幅耶路撒冷全然歸耶和華為聖的圖畫 在這圖畫中，當神統管世界時，神聖和世俗的區別必要消除，全地所有人、物件與動物都歸神為聖，是以馬匹身上的一個小裝飾(鈴鐺)，如同昔日大祭司冠冕上的金牌(出廿八36)一樣，亦系有『歸耶和華為聖』這幾個字；表示當初神對以色列的旨意(出十九6)，完全得著成就。耶和華殿內的『鍋』等普通器皿，亦必像祭壇前用來盛血的祭碗(參亞九15)同樣聖潔，一切都歸神聖的意旨所使用。

【亞十四21】「凡耶路撒冷和猶大的鍋，都必歸萬軍之耶和華為聖；凡獻祭的，都必來取這鍋，煮肉在其中。當那日，在萬軍之耶和華的殿中，必不再有迦南人。」

到那日，連最通俗的物品 最易玷污的鍋，也都歸神為聖，可以用來事奉神(獻祭之用)。本節的『迦南人』，或指一切不虔、不潔之人的代表(參結十六3；四十三7；四十四9；啟廿一27)。

啟示的遠景（十四1-21）

大自然和歷史的兩個世界，在這些結束的情景中融合起來，並且朝向啟示信息的遠景移動。自然的世界以一種不符合自然律的反常樣式，向前移動和發展；政治的世界被卷進一種人類歷史正常經驗之外的大漩渦中。人類的語言在這裡被擴展到它最高的領域，去表達非作者能力所能形容的既神秘又奇幻的景象。即將出現的遠超過任何以前曾經有過的；它將遠遠超出從經驗中得到的知識，是不能用簡單的話語描寫的。我們看見這卷書的最后一章最終是難以形容的，但是先知嘗試去盡量描述它，因為越過將來的混沌，他看到了從舊灰塵中興起的新世界。很難推測這一章的內容，是否第十二章所描寫在耶路撒冷的沖突的續篇；它更可能是描繪相同事件的另一版本，被附加進早期敘述之中的。若果埋怨第十二章和十四章看來在某方面彼此矛盾，就會誤失了其主題。這兩章都指出了情景的某部分，但事實的全貌，是超乎任何它們以其中一章或者兩章一同所能顯示的。每一章都是關于耶和華再來日子的掠影；每一章也都從不同的角度，以不同的前提和背景來記載，但是每一章至終都彰顯上帝最后的勝利和平安。

這裡的景象再一次以圍繞 耶路撒冷的沖突開始。世界上各國的人民以一種聯盟，像一種『聯合國』的方式聚集在一起，懷 共同的目標，就是毀滅耶路撒冷這個看來威脅到他們共同據點的地方。這座城于是被攻占，房屋被掠奪，婦女被強奸，而在開始好象勝利已經在握；一半的殘存者被擄到外邦，另一半留在他們的家園中。但是當上帝介入這場沖突中，那場較大的戰斗洪流被扭轉過來。這塊土地上的地形發生了一系列的實質改變，就好象被一場地震所引起，但是其規模更大得多。那個稱為橄欖山的山背被分成東西兩半，而從前的山谷從南到北在每一端被堆成壘。現在，耶和華進入聖城之中，伴隨 有 的侍從天軍。

周圍的氣候和物質環境起了改變︰不再有嚴霜和寒冷，也不再有白晝和黑夜。那裡將永遠光明，並永遠溫暖。而在一個經常缺水供應的城市，將會全年流 一股生命水的泉源。所有這些在地理上和自然世界的轉變，標志 上帝加冕作王，統管全地。因為從前猶大地的大山將要夷平成為平原，而只有耶路撒冷仍然屹立在山頂上，高過四周的平原。這座城市將再一次充滿居民，而她的居民將生活在完全的和平與安全中。

然后景象的焦點，再次從這座城市轉回到那些曾經是她的敵人的一方。他們有許多因為受到一種突發的傳染病影響，而遭遇可怕的死亡；另外的，在他們拼命急于逃脫的時候，為了使自己得到方便及好處，在倉卒的逃命中將殺掉他們的同伴。經常用于運載軍隊的馬匹、騾子、和其他畜牲，也將在災害中遭受劇痛而死去。而從那些退兵所留下的瓦礫中，大批的金、銀戰利品將要被得勝者收集帶走。

雖然這種戰敗是一邊倒的，少數外國軍隊的人將要存活下來；這些生還者將有些被轉變過來，並且將要認識真神。一年又一年，他們將來到耶路撒冷這座他們一度曾如此無情地反對過的城中，在那裡慶祝住棚節，一同敬拜上帝，記念上帝的約和 所賜的豐收。那些拒絕去參加這種對上帝的敬拜，不肯為 豐收和得到食物而感恩的人，將要遭受干旱和災難之苦︰如果他們不感恩，也將不會有甚么可感謝的了﹗

在城裡，那裡將有一種新的上帝同在的感覺，這聖潔而又神聖的地方，象征 的同在。聖殿將不再因商人尋求從朝聖者身上謀利而受到褻瀆；她將要完全扮演作為敬拜之地的角色。這樣，異象隨 焦點集中在聖殿和對祭司職事的興趣上而結束。聖殿將再起作用，這樣人類可以完成他們生存的主要目的︰敬拜上帝並永遠贊美 。

所有這些啟示語言的意思是甚么呢？它可能傳遞給我們生活在二十世紀的基督徒的信息是甚么呢？把它當作一系列的神秘豫言去讀，和當它們是晚間新聞之類，都肯定是誤解了重點。然而，異象的語言仍能對我們的現代世界有所啟迪。

（一）現代的世界。啟示文學的語言以一種新奇方式從接受異象者所說的話反映世界。雖然啟示的語言講述未來，它同時也反映現在，而且藉 這些語言呈現的現實世界經常是黑暗和荒涼的。只有當人類的文明處在它的較低點，從黑暗中才有較好世界的希望浮現出來。表達希望時有帶 描述現實的傾向；那就是說，現實世界的暴力和沖突投影到將來，並將被當為一種必須在新世界來臨前要克服的障礙。但是對現實的描述最后完全為希望所滲透；在現有的世界中，很少有任何 象顯示將來將要變得好些。換句話說，啟示文學的思想，甚少以相信人類可自動變得完美，它的特點是深信上帝以能力改變世人及人類歷史。

（二）上帝的漠視。啟示的思想有一種護教的意義。我們對上帝的一些偉大的信念，按歷史的經驗來看，好象經常是空洞和無意義的。當世界變成大廢墟而選民成了破落的殘民時，很難去相信上帝是至高無上的。啟示文學的思想維持 對上帝充分認識的信心︰現在可能很難去相信上帝是至高無上的，但是最終的時候將要來到，那時上帝的能力要在眾人目光之下被堅固地確立起來。而這種至終上帝的權柄必將建立的確信，是包容最廣的一種確信；它包括了外邦人和猶太人在內。

（三）信心和行為。過分受困于聖經中的啟示部分是一種危險，這種危險在當代基督徒世界中的某方面是很明顯的。二十世紀末葉已近，這的確是一個人們會 迷于啟示的時候，但是受困于某一思想的危險可能導致失去平衡。啟示文學的著作在一個無希望的時代十分恰當地對信徒給予希望。它們恢複了對上帝是人類歷史最終的統管者這個聖經真理的信心。但是它們也可能引致不小心的基督徒有一種放任的態度，覺得我們對此不能作甚么，歷史正在不可改變地朝向它的最高 移動，而我們好象旁觀者，只能以驚訝觀望 。這樣的一種態度使我們極嚴重地錯失了主題的重心。如果我們要在異象中得益處，我們必須同時也接受它所托付的責任。歷史在大體上也是我們自己行動的成果，而我們要對所行負責任。相信未來的異象，必須藉 對現在行動的委身來取得平衡。而信心將要救援行為，幫助我們去了解我們所作的並非都屬徒然，即使所有 象都指向相反的結論。 《每日研經叢書》


西番雅書

西番雅書提要

西番亞書 耶和華日子的審判與拯救

先知名意︰神所隱藏的

大綱︰

     一、耶和華日子的審判　第一章~三7

   二、耶和華日子的拯救　　三3~20

「耶和華的日子」有十二次︰

1. (一7) 耶和華的日子是分別為聖的日子，是以祭物為根基，神已預備了祭物，在命定的日子那祭物耶穌基督釘死在十字架上，成為全人類的祭物，打通人到神面前去的路，使全人類有二個分野，如同各各他山上三個十字架，接受耶穌基督十字架的人分別為聖歸于神，或者拒絕 的人永遠滅亡。

2. (一8) 是耶和華獻祭的日子，懲罰一切屬魔鬼的人，那獻祭的日子是耶穌基督釘十字架的日子。救恩已經作成了，主耶穌已經為全人類接受了罪的死刑，釋放了全人類脫離撒但、世界、肉體的捆綁；主在十字架上除滅了魔鬼的作為，使人無可推諉。接受與否是人的責任，當主再來之時，主要審判一切拒絕救恩的人。

3. (一9) 是懲罰假神的日子。耶和華的日子即主的日子，要懲罰一切拜假神的人和作惡的人。

4. (一10)那審判的日子是仇敵哀號的日子，是神兒女歡樂的日子。在近處的應驗是耶路撒冷被擄，貪愛錢財的人必受懲罰，貪財是萬惡之根(提前六10)。遙指主第二次再來審判外邦人。

5. (一14)那日子是勇士痛哭的日子，因有戰爭臨到，勇士成為俘虜，是大災難的日子。

6. (一15)是神忿怒的日子，七碗倒下的日子，毀滅敵基督大軍，假先知，魔鬼，大淫婦。

7. (一15)是急難困苦的日子，三年半大災難不得勝的基督徒落在患難中；不信的外邦人在戰爭，飢荒，地震，瘟疫，天災，人禍中痛苦地哀叫。

8. (一15)是荒廢淒涼的日子，神審判地上的人，使地荒涼。

9. (一15)是黑暗幽寞密雲漆黑的日子，天象改變，日頭像毛布發黑。是第六印神降災的時候。

10. (一16)是吹角吶喊戰爭的日子，那時候基督大軍與敵基督大軍爭戰，天上號筒吹響，哈米吉多頓大戰血肉橫飛，基督與忠心跟隨 的人毀滅了敵基督大軍。

   11. (一18)是耶和華忿怒如火的日子，從天降火，燒滅全地，七號七印毀滅全地拜偶像的人。

12. (二3) 是耶和華發怒的日子，隱藏敬畏 的人。神拯救敬虔的人脫離試探(彼后二9)。

   敬虔的人是謙卑服在神管教下的人，是遵守神忍耐的道的人，在普天下受災難的日子，能免去試煉，因為神隱藏了他們。首先被提與主同在(啟三10)。

(三17)神要在 的愛中靜默(默然愛你們)。

   主的日子是審判的日子，借著審判顯明神的自己，顯明一切隱藏的事，神要除去罪惡，主要作萬王之王，萬主之主。 張向晨《聖經六十六卷》

西番雅書

緒論

{\Section:TopicID=224}西番雅和他生活的世界

西番雅是今天最少人認識的一位舊約先知，但是在他當時和當地，卻是廣為人知的。先知的傳統在主前第八世紀末葉達到高 ，以賽亞、彌迦、阿摩司和何西阿等著名的先知都在這時出現。但是隨 這種早期的高潮之后是一個缺口；在主前第七世紀初期，先知的事工似乎沉寂下來，一直到第七世紀結束，卓越超 的西番雅從似乎已湮滅的古代傳統中興起。對那些以為先知的運動已經死亡的人來說，他的出現必曾成為希望的信號，雖然他的信息沒有甚么令人快慰的地方。雖然我們對西番雅的事工所知甚少，但他卻是啟動希伯來先知史上另一個偉大時代的人︰在猶大的耶利米、俄巴底亞、那鴻和其他先知都緊隨 他。

因為聖經其他地方沒有提及西番雅，所以所有關于他的資料都在一章一節中。他的宣教工作一般認為在『當猶大王……約西亞的時候』進行；這個猶大王在位于主前六四○至六○九年間。這裡沒指明約西亞王統治期間那個時候作工，因約西亞在位日子頗長；但是許多收集到的點滴証據似乎顯示這個年代是在約西亞王的早期。特別是在西番雅描述當時猶大的情況的說話中，暗示當時是在約西亞進行大改革之前（主前六二二年）。這樣，雖然我們不能肯定西番雅當先知有多長時間，但他工作的日期可以推測為約在主前六三○年左右。

本書開頭的一節提供了西番雅的簡要家譜。這是一個極不尋常的四代家譜，而在通常的情況下只記一代就已足夠。例如，何西阿是被簡單地稱為『備利的兒子何西阿』；約珥是『毗土珥的兒子』。故此為甚么西番雅被描述為『希西家的玄孫亞瑪利雅的曾孫基大利的孫子古示的兒子』呢？對此曾有許多不同的意見，但沒有一個令人完全滿意的。有人假設那種通常的標示︰『古示的兒子』，有可能被誤導︰古示這個詞意思是『埃塞俄比亞人』（也許是『非洲人』），這樣可能被以為暗示西番雅是外國人，不是真正的希伯來人。另外一方面，較長的血統歷史表示他是純正的希伯來人（雖然不排除他的先祖可能有與外族通婚）。還有一種可能是這個家譜的目的是追溯西番雅的血統到希西家這位猶大王（主前七一五至六八六年）；但如果是這情況的話，奇怪的是為甚么『王』字沒有標上，使事情清楚了當呢？的確也很可能西番雅只是一個普通的人，有 普通人的世家和傳統；他的家族淵源對于現代的讀者只有很小的意義，但對先知本人和他的同時代人，卻是很重要的。總之，我們知道先知的四代祖宗的名字，但是沒有更多的資料去了解他們的背景。

最后，在本書這開頭的一節中，我們得知這本書包含 臨到西番雅的『耶和華的話』；這樣敘述，使本書站在先知傳統的主流中。西番雅接受上帝的話，或者神聖的曉諭，而他就負責把它們傳遞給人民。

先知宣道的那個時期，在猶大王朝的歷史上，並不是一個愉快的年代。因為幾乎有半個世紀，猶大處于一個腐敗的王瑪拿西的統治下（主前六八七至六四二年），而他的兒子亞捫的統治更為短暫（主前六四二至六四零年）。在瑪拿西王在位時，猶大差不多變成在以撒哈頓統治下亞述帝國的殖民地；以撒哈頓（主前六八零至六六九年）之后又有亞薩班尼布（主前六六八至六二七年）的統治。但使猶大經歷憂患的不單是殖民地的地位；更主要的是被外來宗教和文化那種大幅度的滲透。希西家王統治期間相對的靈性健康，到了他的繼承者瑪拿西統治時已喪失淨盡，選民古時的信心也已全都失掉，而吸收了從侵略者亞述來的異教信仰。約西亞在主前六四○年繼位的時候，他只有八歲，實在難于作任何事情，甚至看不見有任何事情必須要做。這樣，雖然約西亞在主前六二二年前后，曾經致力于大幅改革，但是必須假定的是，他早期的統治情況，仍然大多維持與瑪拿西和亞捫王時期的情況一樣。

西番雅就在這個政治卑屈和宗教崩潰的萎靡社會中，從事他的先知工作。猶大古時候的信心處于嚴重的衰亡危險中，並且刻不容緩。雖然我們對這位先知的信息和事工所知甚少，但是他的宣講明確而且充滿力量；而盡管古代歷史沒有留下充分的証據去確定他所引起的效果，但是假定西番雅的工作是促使后來約西亞在猶大施行的改革的部分動力，也並非毫無根據的。

{\Section:TopicID=225}有關這本書

雖然正如其他短篇的先知書一樣，我們有理由假定先知實際曾作出的宣講比他那少量現存神諭所顯示的更多，但是西番雅書畢竟只有三章。一位編輯編排了先知所說的話，使本書具備一種有條不紊的架構，全書便成了一個整體。（甲）向猶大和耶路撒冷陳訴審判的話（一2-二3）。（乙）先知向各外邦民族宣講上帝的話（二4-三8），並再一次提及了耶路撒冷。（丙）本書以應許在遙遠將來仍有希望的話作為結束（三9-20）。

雖然編輯的編排是合理地明顯的，但是本書信息的鋪排，是否反映出先知最初宣講這些信息的連續性或者時間次序，就未能肯定。然而，這裡有幾條線索，顯示先知傳講本書信息的背景是在耶路撒冷的聖殿中，且某些主要宗教節期臨到的時候。書中經常提到『耶和華的日子』，並把這個日子和獻祭聯系在一起（一7，8），指出全國的大集會（二1），這些都暗示先知宣講的背景，是在首都的聖殿裡，並在慶祝重大的節期。這種節期通常記念信心和希望，但西番雅卻藉這個機會指出︰當耶和華的日子來臨時，真實的情況會多么悲哀。這是先知的話的背景起碼暫時可以這樣解釋。

正像其他先知，西番雅的神諭也是以詩歌形式發表的。從嚴格文學觀點來看，這並非絕妙佳句，但詩集的意象卻是強而有力和生動的。而且其中一句經節，在西方宗教文學傳統中留下不滅的印記。耶柔米翻譯西番雅書一章十五節（那日是忿怒的日子，那日是急難困苦的日子），引起了十三世紀意大利一位修道者西拉諾的多馬（Thomas of Celano）的想象──他是聖法蘭西斯的同伴和他傳記的撰著者。在這位修道者所作的一首著名的詩歌中，其中重要的三行是基于西番雅『耶和華的日子』的異象作成的︰

Dies irae, dies illa,
Solvet sacclum in favilla,
Teste David cum Sibylla.

英文聖詩翻譯了這古詩，但不很精確︰

Days of Wrath and doom impending,
David's Word with Sibyl's blending,
Heaven and earth in ashes ending.

憤怒和毀滅的日子迫近，
大 的話和希臘預言混合，
天與地在灰塵中逝去。

（參閱普天頌贊原版第六十九首「忿怒日歌」，編按）

在集體清唱時，這首詩歌繼續在許多世紀中被延用，作為安息禮拜彌撒歌的一部分，既反映了審判的日子，也祈求憐憫；雖然集體清唱是中世紀誦唱方式，但在莫扎特，貝裡奧茲（Berlioz），華爾第（Verdi）以及其他較近代作曲家的配曲中，這首詩並未喪失它的力量。西番雅的古老神諭︰『那日是憤怒的日子』繼續藉 這些古老的傳統向我們宣講，以啟示文學的色彩，提醒審判即將來臨。

{\Section:TopicID=226}西番雅書的信息

西番雅書的信息有兩個不同部分，但這兩部分是密切相關的︰

（一）在一方面，西番雅的信息是有關從上帝而來完全的和毀滅性的審判，這種審判施行范圍是普世性的。他看到世界本身是注定要受審判，而人類的國度（包括猶大在內）必然要陷入即將來臨的宇宙性災難裡。雖然他首要的關注點和事奉地點是猶大和耶路撒冷，但他不能讓信息局限在當前的環境。近鄰的國家，包括非利士、摩押、和亞捫，必將卷入審判的洪流中，而相距較遠在亞細亞（亞述）和非洲（埃塞俄比亞，譯者注︰希臘文稱為古實，指黑人居住的地區）等超級大國也同遭厄運。藉 這些國際性審判的異象，先知來自上帝的異象被預示出來；上帝的力量是宇宙性的，上帝所關心的總是公義，因此，在一個像西番雅所描述徹底腐敗的世界，沒有一個國家能有希望逃避即將來臨的全面毀滅。雖然先知發出一個簡短的呼召，要人悔改和歸向上帝（二3），但這不能當作他宣講的重點。西番雅不太像是社會改革者，而較像是看見異象的先知；在狹意上，他的確可以被視為古代猶大啟示文學傳統中最早的先知之一。

（二）先知的審判異象，被更遙遠的希望異象所平衡。從猶大被毀壞的廢墟中，他期望余下的選民能夠生存。在他審判信息之上的黑暗幕罩之后，有一片亮光，雖然遙遠，卻是可以仰望得到。上帝的審判永遠不會是結束語，因為盡管上帝恨惡邪惡，但 的憐憫終必得勝。上帝最后必將在『默然愛你』（三17）之中，更新和複興 的子民。

要把西番雅這種有時明顯、有時隱秘的信息，轉變為一些適用于現代的字眼，實在不是一件容易的事。我們不可僅把他視為豫言家，這對先知來說並不公平，雖然他所講的審判，大部分在他宣教時期的半個世紀內都兌現了。我們必須了解他所處的時代背景，才能覺察他的重要性。在經過半世紀先知們的靜默以后，西番雅站出來再一次宣告上帝的話語。就其內容來看，這不是一篇新奇的信息；它的特別之處在于出現了一位敢于宣講這篇信息的人。而在古時候的信仰已崩潰這樣長久，已經很少人記得它起初時的純正，先知以一種清楚有力的文字，描述那個時候和它們的結局。無疑，人們大都不愿聽像西番雅這樣的人所說的。換言之，他們寧可以為他的話只是向古代的世界講，而不肯讓這些話在我們現代的世界興波作浪。但是如果不讓先知的話刺透我們這時代的自滿態度，我們就無法抓住先知信息的迫切性。當我們聽到那些向猶大、或非利士、或亞捫、或埃提阿伯（即埃塞俄比亞）宣講的話，我們必須反省一下，思考它們對我們的國家和世界的適切性。 《每日研經叢書》


西番雅書

西番雅書第一章

論猶大的審判（一1-13）

有些曉諭者，在開始宣講嚴肅的主題內容之前，會先說一些取悅聽眾的講話，但是西番雅卻沒有這樣做。他立即進行宣講，傳達上帝的話，宣告自然世界將被除滅。當上帝的行動開始時，所有東西，人和獸，魚和鳥，都將被毀滅。創造世界所帶的應許將被廢棄，挪亞洪水后所出現的生存希望也蕩然無存，所有我們知道的生命，都將被除滅掃淨。先知這樣的開場白，雖然可能只有少數人認真對待，但是必然引起注意。在西番雅的信息中，即將來臨的毀滅范圍是這樣廣泛，他的聽眾多數必然會辱 他是宗教狂人。

正像在他之前的以賽亞和阿摩司，先知借用一種普遍的和當時盛行的觀念，然后把它愉快的調子轉化成厄運的預兆。如果假定先知在聖殿中宣講這說法是正確的話（特別根據7-8節所說的），我們更清楚地覺察到先知的技巧。他對那些忙于慶祝創造的聽眾宣講，暗指一切會回到混沌中。他向那些快樂地從事獻祭和敬拜活動的 眾宣講，而且斥責這些活動所包藏的腐敗和邪惡。他向城市內擠在大街和近郊地方預備過節的 眾呼喊 ，並且指出不久絕望的哭叫將從魚門、第二城域（Second Quarter，中文和合本譯作二城，譯者注）瑪革提施的郊野，和聖城的其他地方發出（10-11節）。所有喜樂的聲音和信號，不管是在自然界，在聖殿中，或者在城市，都是一種與歡樂正好相反的虛空信號，悲慘的景況和來自上帝的審判，是無法抵擋的。

先知的宣講迄今，只是宣布來臨的審判，並沒有呼召悔改，也沒有改革的程序。但是西番雅的可怕異象的成因是清楚不過︰雖然它將打擊自然界，就像打擊人類社會一樣，但是審判歸根結柢是由于人們的態度行為引起的。

（一）宗教信仰的腐敗。雖然當前是在歡樂地慶祝以色列的一個重大節期，但是參加者的本性否定了這個節期最基本的意義。祭司從事可厭惡的巴力崇拜；而在房頂上，在黃昏的朦朧中，可以看見選民從事虛幻的星相敬拜（4-5節）。他們嘴裡指 耶和華的名起莊嚴的誓言，但又向外邦神只瑪勒堪嚴肅地起誓（5節），以求保險。他們口頭上是敬拜上帝，但很明顯可以看到他們生活的每一方面，都在實際地否認他們所敬拜的。

日子久了，令人的觸覺遲鈍了，理解力也減弱了。對某些人來說，這可能是一件美妙的事。瑪拿西統治數十年，已經造成了傷害，使得國家不再區別真假信仰，不再覺察宗教已經變成虛飾，是一種恥辱和背叛。這個國家表面上沒有放棄宗教信仰──如果它放棄的話，可能會好些；在西番雅的時代，以色列古時候的信心已經變得面目全非。雖然在這種情況下，有時會出現改革者，但也可能產生一些有異象的人，他們發覺那世代已到了一個無可救藥的地步。在西番雅的宣教不久之后，改革立即開始了，但無論改革帶來多少即時的好處，它僅僅是推遲先知所清楚看見的結局而已。

（二）政府已經失敗（8節）。政府官員和王室成員，就是肩負領導重擔的人，並沒有完成他們的職責。他們自己穿 『外邦的衣服』，無疑暗示他們參加在亞述人統治時引到耶路撒冷的儀式。就像現代西方的青年，他們以哈西 克立什拿（Hare Krishna印度教香火最盛之神──譯者注）作打扮，他們的行徑已經異于他們的傳統。一旦政府的官員追求異教的信仰，百姓可能也要學樣跟從。

（三）社會裡盡是冷漠和不關心（12節）。先知描述上主辛勤地尋找城市中的黑暗角落，對那些『如酒在渣滓上澄清』──一般暗指那些懶惰的人（參見耶四十八11），是從釀酒的手藝中引申出來的比喻。葡萄酒被放置在陽光下，以便加深它的顏色和甜味；但如果放置太久，它便膨脹起來，不能飲用。這樣，即審判將來臨的一部分原因，是大部分的沉默 眾，對于異端和恐怖手段沒有加以反對，故該受責備；也因為在他們國家日常的生活中，對于發生在他們周圍已陷入混亂的事情沒有采取行動。

有時候，冷漠和不關心對于國家的道德腐敗所負的責任，比那些從事邪惡活動，或者那些失敗的領袖的責任更重。喬治 亞當 史密斯爵士（Sir George Adam Smith）曾極具說服力地說明這種情況︰

壓倒上帝和人類的偉大事業的，不是魔鬼激烈的進攻，而是那數以千計遲緩的、壓擠 的、冰冷的無名 眾的冷漠忽視。上帝的事業遭受破壞，永遠不會是由于被炸掉，而是因為被擱置起來。

（見氏著十二先知書下冊頁54，一八九九年版）

西番雅論漠不關心的話，擊中了那些 眾的良心，他們並非因不信而被定罪的一 ，但是他們也永遠不會對信仰熱心。他們說︰『耶和華必不降福，也不降禍。』（12節下半）他們以為上帝是不會有所作為的，因此覺得很安樂，他們在自己的生活中，盡量不花氣力，追隨同樣的怠惰。他們相信世界不會改變，所以他們不理會它，可以這樣，允許它進一步滑進災難裡。西番雅用他的話，敲擊 我們的心弦。事情所以會這個樣子，部分原因是我們允許它們變成那樣。在一個絕望世界裡，我們大可以滿足地坐在一旁，好象永遠沉睡不醒，但同時，我們卻不能卸下所有的責任，我們至終必給這種我們所縱容的混亂所拖垮。

忿怒的日子（一14-二3）

當先知繼續闡述『耶和華的日子』的主題時，他並不那么被它的原因和后果所吸引，卻愈來愈注重這個主題的可畏性。那個日子帶有啟示文學的成分，所以當先知用語言去表達那種他已看到但難以說出的恐怖情景時，一連串沒有與動詞相連接的名詞，從他口中滾滾而出（15-16節）阿摩司先知曾對北國以色列參加節日的 眾宣告『耶和華的日子』（摩五18-20），以一種喪禮哀歌的形式來講那個日子；西番雅的話則采取一種戰詩的形式，結結巴巴地發出斷音的詩句表達即將來到的混亂，顯示它的緊迫。那個日子暫不在可見的將來之內，但亦距離不遠，即將很快地臨近（14節）。

十四至十六節是有力的詩句，描繪一出可怕的露天史劇（son et lumie're pageant），詩詞喚起悲劇的痛苦聲調和末日世界的黑暗陰影。勇士流淚，他的能力無用武之地，他的哭喊令淒涼的情景更覺悲哀（14節）。煩惱和痛苦，荒蕪和毀壞，幽暗和烏黑，這是那日子的光景，而所有的都受一個詞忿怒（15節）所支配，因為上帝的怒氣要降下這些災禍。藉 六方面形容那個日子（15-16節），先知的詩預期上帝的創造受唾棄；創造的日子曾經被上帝夸獎為『好的』，但在這次冷酷的全副武裝的審判日子中，創造的原意都被黑暗所覆蓋。

恐怖日子的后果是人類陷入沮喪之中（17節）。如同新近才瞎眼的，他們將不知方向，跌跌撞撞的行走在邪惡中放棄了上帝所賜的視力恩賜。受傷者的血不斷地流 ，凝結在塵土中，而人類生命這奧妙的恩賜，正是從塵土而來的。死者的肉丟在地上發惡臭，好象流浪的牛留下糞便的氣味。對于人類來說，在這樣恐怖的時刻，任何傳統的人為保 都是無用的。金銀（18節）在正常的情況下能夠用來換取保障，現在卻毫無用處。這個世界在被創造時曾得 受保護的應許，如今卻已經敗壞得太過分了。上帝將使這一切都結束。這就是西番雅異象的中心。 《每日研經叢書》


西番雅書

西番雅書第二章

『你們應當聚集，』（二1）先知很可能是向這樣一個集會講話，但是這集會的人 是歡樂而不是悲傷的。西番雅可能會要求他們改變這種慶祝的集會為悔改的集會，雖然他並不認為這能改變將來。不久以后，百姓將變成好象糠被風吹散。然而他把握住一點點希望，不是可以避開耶和華的日子，而是只有少數人可以從它的恐怖中得 保護。『尋求耶和華』，他呼喚 ，其回音無疑將在傳統節期的宴會中反響 （參見摩五6）；也許，藉 尋求公義和謙卑，他們可以在啟示的日子來臨之際，找到可藏身的地方。

詩人也許比古代文學學者或解釋家更能體驗西番雅可怕的異象。用學者的方式，我們能夠發覺古老經文的形式和風格的要素，但是如果我們不分擔這個異象，就誤失了先知的要點。或者，如果我們仔細研究這一段經文，找出文學上的線索，以求鑒定末世結局的時間和特征，我們也同樣誤會了先知異象的要點。因為先知所看到的，包括了上帝和人類的世界兩方面，他所看見的，那些有遠見的人現有仍能看見。

上帝是神聖的， 創造了世界，並賜生命給人類，表現了 的慈愛和公義。但是現實的人類社會，無論西番雅的時代或者我們的時代，都一樣完全否定了創造的真正目的。整個人類，好象在先知時代的選民和他們的鄰國，已經暗中敗壞和污辱了它們存在的根本目的。西番雅很清楚地看見，這樣的事態絕不能再長期存在下去而不被檢察。他這末日忿怒的異象，在某種意義上必須經常縈繞在這世界之上，它一天仍未來臨，只不過表示世界的壽命可以多延長一天。這些言論暗示宇宙失去控製，而地球正倉皇地陷入末日之中，聽起來可能過于夸張。但是正像其他的先知，西番雅並不覺得耶和華的日子僅僅是一種超過人類所能控製的宇宙性事件。它乃是植根于人類的生活和活動的。歸根結蒂，是由于人類自己腐敗，並且全世界也腐敗，這才引來耶和華可怕的日子。

外邦的荒涼（二4-15）

當西番雅向他同時代的個別國家和人民說話時，原本是籠統和缺乏焦點的異象，現在變得清楚和明確了。這種從宇宙到個別國家的轉移，無疑是部分藉 先知所宣講神諭的背景顯示出來；按照傳統，先知會在重大的節期中向外邦人和他們的統治者宣講（參見詩二1-3的例子）。這篇信息分成三個部分，包括了猶大的四周鄰國︰（甲）先對非利士宣講（4-7節），它處于猶大的西邊。（乙）亞捫和摩押（8-11節），位于猶大的東面，在約但的旁邊。（丙）古實和亞述（12-15節），分別在應許之地的南邊和北邊。

（一）非利士（4-7節）。非利士人（也稱為基利提人，即來自革哩底︰5節）在地中海東南沿岸定居，西邊和南邊與猶大接壤。它的城市（迦薩、亞實基倫、亞實突、和以革倫）差不多都是一些獨立的城邦，雖然它們也組成了松散的聯邦。從希伯來人首次在應許之地定居時起，非利士人就一直是插進他們肉中的一根刺，經常是在猶大西南邊界造成緊張。

在耶和華的日子來到時，非利士國也要和其他的國家一起受苦。它們沿海的城市，將要變為荒涼，因為『耶和華的話與你反對』（5節）。這些好戰民族曾經密居的沿海之地，將要變成牧羊人和他們的羊 牧放之地。『牧放』的景致在這裡沒有一種安慰的意義，而是使人聯想到人要被羊取代，實在令人心寒。

先知對非利士人所發出的信息，在兩個方面是奇怪的︰（甲）西番雅沒有指出非利士人犯了甚么罪，招致上帝這樣的審判，好象阿摩司在他對非利士人宣講神諭所作的那樣（摩一6-8）。非利士人可能已被假定有罪，但是對非利士的審判，只是在耶和華的日子與對世界的審判一並進行。（乙）先知指出『猶大家剩下的人』（7節）必取得一度曾屬于非利士人的土地。這裡提及剩下的人，預示了本書之末所記述的一個較為樂觀的信息；然而，重要的是這話指出猶大並不比非利士更能逃避審判，因為剩下這個詞表明了能度過耶和華的日子的人不會很多。

（二）摩押和亞捫（8-11節）。至于摩押和亞捫，他們的領土位于約但河的東岸。他們該受審判的罪被清楚地指明。他們在猶大國遭災的日子辱 她，在他們的鄰國失敗時高興。因此，他們將要變成所多瑪和蛾摩拉，『變為刺草，鹽坑，永遠荒廢之地』（9節）。這個比喻是恰當的，因為所多瑪和蛾摩拉是罪惡之城的老祖宗，它們都位于死海的東南角，離開摩押南面的邊界不太遠。

先知再一次指出猶大的余民，將要擁有這些外約但的領土，從那些曾經壓迫他們的人的財產中獲利。而且像前面那樣，摩押和亞捫衰落的根源是上主，在那可怕的日子，所有敵擋 的都必不能站住。

（三）古實和亞述（12-15節）。這些攻擊外邦鄰國的預言最后一部分，包括當時的兩個超級大國。在西番雅當時，亞述一直是世界的統治大國，它的首都在尼尼微（13節）。埃提阿伯（或稱古實）位于埃及南面，雖然這裡的埃提阿伯有可能在詩意上表示埃及，當時第二個超級大國（主前第七世紀初葉，埃提阿伯法老就曾在埃及統治過）。這兩個大國的市民將被毀滅。尼尼微，這個象征 亞述首都（它的廢墟在現代伊拉克的摩蘇爾〔Mosul〕附近依然可見）的大城市，將被貶為曠野荒涼之地。飛鳥和野獸將出沒在這座在西番雅時代還一直控製 世界的大城市的廢墟上。

這一系列可怕的對外邦的宣講，毫無掩飾地說明先知的兩個主題︰

（甲）在主前第七世紀的后半葉，中東世界正處于轉變的過程中。這種轉變以歷史的觀點來看是不難覺察的，但是對于那些生活在一個特別時代中的人，想要了解歷史整體的運作，卻是格外困難的。例如亞述在軍事和政治上的統治，成為猶大實際生活一部分已超過一百年；普通人很難想象一個沒有亞述的世界。但是，作為代表上帝的先知，西番雅看到沒有甚么是永久不變的，甚至那些長期以來統治 他們的國家也一樣。一切都會轉變，邪惡轉變人類歷史的潮流，使它變得更壞。但先知看見的比這些更多，他看到上帝的手在他世代轉變潮流的后面，這種洞見使他對自己的信息懷有更加迫切的信念，就是在某種意義上說，他的時代已臨終結。

（乙）在國家和大城市中有一種驕傲自大的心態，它導致其人民可怕地盲目狂傲；對于尼尼微，他們說︰『惟有我，除我以外再沒有別的』（15節）。這座大城市最重要之處是，它象征人類在這個短暫和不斷改變的世界中憑弱小的力量嘗試尋求永恆。尼尼微和耶路撒冷，倫敦和紐約，所有的大城市，似乎都以一種微妙的方式提供永恆保障的應許，但這保障是生命本身也不能提供的。但是這個城市的『惟有我』，是空洞的叫喊，因為就像在這個世界上的任何其他事物，這座城市必定要成為過去。我們不要被一度曾經耀武揚威的尼尼微城假象所包圍，它的都會現在成了一個游覽地；反之，我們要像亞伯拉罕一樣，仰望『那座有根基的城，就是上帝所經營、所建造的』（來十一10） 《每日研經叢書》


西番雅書

西番雅fN第三章

耶路撒冷的腐% ㄈ?-7）

耶路撒冷城自古以eg就被 :N是世界和平的一種象征，tS被西番雅宣布:N『悖逆污 欺 的城﹗』（1 ）。它悖逆上帝，*N性是污 的，而欺 那些在它城裡 求和平及正IN生活的居民。 座城市的傲慢自大是在它不聽 告，和不接受改 R告。它的存在，本是要在 破碎的地球上，成:N代表上帝同在的一*N據 ；但是它已 放_信靠那位K 胭 鞘寫嬖詡壑檔納系邸Ｙ 褪俏鞣 潘 柝~的所 塹? ?u像，S_ *N城市的失% 荒蓯故郎系木用癖?O，和 有$N7h。但是先知不 描述在他那*N 代 城的令人痛心 ，他更 一步提出 城失% 腦 頡?（一） 的失% ?-5 ）。一座城市，好象一艘船，容易被掌舵的左右其方向。西番雅 有 及王，因:N 西 據推Km此 年幼，不能 在耶路撒冷S_ 的 事? 竅戎 岢銎淥 匾 宋錚 N必{ 蛸 鞘械謀 n而受4? ?（甲）政府官XT︰官XT 不是:N百姓工作，而是把大O S_作有利可 的zr牲品。他 的行:N好象『咆哮的 子』，比喻其力量和凶猛的形像，但是基本上它指出公民的忠仆已 成在攫食的野}Q。他 利用自己的地位去取得所要得到的 果，左右政府機構去 足他 " 緩 g 休止的渴求。

代的政府官XT均面 用 力和Cg柄的 探。 有 力和Cg柄的分配，城市不能適S_地 %c功用；但是若果Cg柄落在 娜聳種校?O 成使城市解體的工具。耶路撒冷的官XT已 忘 他 是上帝的忠 公仆，而 忠 地 用交托 他 的 力和Cg柄。他 上帝的# 危 ^ 建立在服 人民的基@x上；失去了:N人民服 ，而 求服 自己，他 就已 使得聖城腐% 恕?（乙）法官︰他 好象晚上的豺狼，沉迷于q 顧 N的胃口， 如 白天而 有食物的 暴邪v`的野}Q，他 的e? 類e休止；法律都是他 用于 成* 紡?h的工具。

任何社O中正IN的 持，都是依靠持守gb行法律官XT的正直。而S_法律界的高 官XT──法官已 腐% ?N正IN的體系都\ 于崩 。在耶路撒冷，由于追求少pe人的利益，所有 取公IN的理想都已 被放_了。法官的唯一tQ趣，是藉 法律&^ 他 的利益。而且:N了*N人有所得 就出VS他 的up魂，法官更 一步造成聖城的衰退。

（丙）先知也背_他 的呼召。西番雅在 裡指那些L N先知，他 是一支聖L 椋?N 在聖殿中事奉，並且? [ 加聚O敬拜的人宣告上帝的 。 些人已 成『Z ♂ 唬? ），他 放_他 的神聖# 危 顧 謁 N*N人的目的下。先知Z 俚姆 R（但外表上看eg是真 的）可以售VS；上主甜蜜的 ，可用一*N價格向那些渴望指 或祝福的~ 托 妗５攪恕l有甚么再保持神聖的 候，:N何聖L T不可以利用自己的L 『窶 兀吭諼鞣 諾嚙e代，正像在我 代一7h，有些 事『宣道事工』的人，:N了*N人有所得益，一旦 Z ?O便=\可能的eR削。

（丁）祭司也一7h 用他 的L g。他 承 $N方面的# 危核 N? 罾 木窗鶯?s祭的<y ，並且向百姓提供上帝律法的教 。} 蛔?N聖L T，他 因他 的工作而得到酬 ，但是他 \聖工l ?ND 局 N式的牟利事N，便 法自W其 了。但是在西番雅的 代，他 正曾那7h作 ；因而 n了神聖的事N，並且 反律法。

7h，耶路撒冷城的腐% 梢賊 糠質撬 [人造成的；而平信徒和聖L T，都已 把奉.s和事奉上帝的心志放在一 ，而去追求*N人利益的 足。 7h做他 就 致整*N城市的腐% 蝗遂N已不 得 些卑劣人物的名字，但先知西番雅的 令他 的行 仍然活在人 的 中超 $N千年。

（二） 法 史和S_前事件中f[`N的失% ?-7 ）。耶路撒冷第二*N失% 母 矗 腔 謁 氖忻瘢 l有一*N能 去的 史或者S_前的事件中，去分辨上帝在 *N世界上行 的性( Ｙ 怯幸恢朱r有的愚 ，他 } 痰鼐茌~ 生在耶路撒冷四周的事情中吸取教 ，不明白她的命 也\如此。

其他防御森%N的城市，同7h自信他 在S_ 不可攻破，但tS都已 被攻破和在城垛上留下 墟。一度曾 $c喧嚷，活 而商N 的城市街道， 在 破不堪， 如鬼域；那些人口O多的城市， 在已 荒 ；一度令都O生氣勃勃的居民，已 消雲散。但是耶路撒冷 有 +R人的命 中f[到甚么。他 以:N︰其他城市O被 mp，我 tS不O；只有外邦人的城市才被上帝 判，而聖城不O；我 是安全的，在 *N神聖的城中我 能 活到永 ，而 有甚么能$O害我 。

但西番雅的神 敬 速 摯褳 雲邸Ｔ諂淥 鞘興 S生的，並不US是命 的 果；它一方面是 判，另一方面是 予那些有智慧辨+R其中意IN的人的 。西番雅 切要把聖城 她愚昧的道路上l S eg。但是 *N城市的居民『 早起eg，就在一切事上% 底約骸﹗唬? 下半，英文直 :N『他 更加急切去使他 的所有行:N腐% ﹗唬 幌戎 男畔 [于 *N城市;`是很切 的，而我 在能Y和S_ 一7h， 其他城市的命 f[`N。我 不必想象上帝的 判好象e 炷槍 囊火X 亮霹 ；先知描述的那種 判，在某種意IN上，就是腐% 勻煥埏y的 。在任何人{|社O中，如果極=\能事地追 邪v`， 要} ５鼐茌~ 生在我 周 的事情中f[`N的 ，就必&^eg~p 。

判和存留（三8-13）

在先知 O 耶路撒冷的信息中，有好消息也有壞消息。好消息是先知} ?RR宣布的 城遭受 mp，但那\不是最 的 局；在 判以后，仍有複tQ的日子和新的生活Fd在前4Y。但壞消息R是 mp不可避免要eg4N；西番雅 有 盎詬暮透母鎩Ｋ ?N事`已 去得太 ，並且看 局好象一道洪流，不能Yl S eg。

先知的 一部分信息，有一種 上的特 ；黑影和白影混合在一起， O 恢滯 e既使人恐怖又 人希望的形像。 些 的目的 疑是要 予少pe 保持信心的人一些鼓 和希望，因:N 裡並 有呼召人改 心。但即使 有信心的人， 位先知的信息仍必然使人 怕，因:N即使先知有 極的希望，它 都只O在~p 以后出 。

西番雅 了一*N日子，在那*N日子裡所有世界上的 家都要一起被 判。他 有 明 *N理想日子的大概情 ，但是它的 判性( S是很清楚的︰上帝累 的$a怒，必在 mp那些作v`的 家 >f露。但是異象的H 鮒校 幸還p在


历代志上

历代志上提要

历代志上下――建造神的家

历代志记载犹太国的历史，着重「生命」方面，建造神的家。

从大卫王开始王国的里面败落与恢复。大卫时代扩展神的国度，夺回仇敌占领之地，如同教会得救人数的增加。所罗门在大卫的基础上，得着属天的智慧，建造神的殿，让神有安息之所与人相交。智慧是能听神的心，神借着他建造百姓内在的生命，认识神、经历神。

列王记着重各个君王的兴衰史，可以与历代志同读，列出每个君王时代二方面的记载，有全面的概念。

第一~九章　从家谱看见神对十二支派的应许与预言，对照雅各的遗言　创四十九章；摩西的遗言　申三十三章

四9~10： 犹大后裔雅比斯是苦难之子，比众弟兄更尊贵，神应允他扩展他的境界，与他同在，保佑他。

预示主耶稣藉十字架的死亡带来复活与五旬节的圣灵浇灌。

四23：预示神与人同工的原则是与主同在，为主作工。

「尼他应」是人的所是，「基低拉」是人的所作，要与王同处亲近神，生命长大，为王作工，生命流露。

生命是事奉的基础。事奉是生命的发表(可三14)。

六22~28：　撒母耳是叛党可拉的第十代子孙，无份为祭司，因着全然奉献，作拿细耳人，神破例选中他成为创造时代的器皿。

十六37：　大卫时代在约柜前事奉神的人，一日尽一日的职分。每天照圣灵活的引导，忠心尽职，明天又有新的带领(哀三23)。

代下廿九34：　利未人诚心自洁胜过祭司，神选中的器皿是甘心追求圣洁，圣别单单属于神，脱离卑贱的事，逃避私欲，破碎己的欲望，与清心祷告主的人追求公义，信心，德行，仁爱，和平(提后二21)。

本卷有五次恢复的工作：

一、亚撒王，向神心诚实完全的王　代下十四~十六章

二、约沙法王，靠神得胜而站住，消灭仇敌的王　十七~廿章

三、约阿施王，幼小靠大祭司扶持的王　廿四章

四、希西家王，扫荡清除殿内污秽的王　廿九~卅二章

五、约西亚王，年幼行主道的王　卅四~卅五章―― 张向晨《圣经六十六卷》

作者简介

历代志注释的作者麦康威博士，在爱尔兰出生并受教育。曾在剑桥大学研究现代语言学，特别精通旧约。其后来又在贝尔发斯特的皇后大学取得博士学位；现任布里斯托的圣三一学院的旧约讲师。

联合王国和犹大国诸王登基年代

扫罗　约主前一○五○年
大 主前一○一一年
所罗门?主前九七一年
罗波安?主前九三一年
亚比雅?主前九一三年
亚撒主前九一一年
约沙法?主前八七○年
约兰主前八四八年
亚哈谢?主前八四一年
亚他利雅主前八四一年
约阿施?主前八三五年
亚玛谢?主前七九六年
乌西雅?主前七六七年（从七九一年起共同摄政）
约坦主前七四○年（从七五○年起共同摄政）
亚哈斯?主前七三二年（从七三五年起共同摄政）
希西家?主前七一六年（从七二九年起共同摄政）
玛拿西?主前六八七年（从六九六年起共同摄政）
亚们主前六四二年
约西亚?主前六四○年
约哈斯?主前六○九年
约雅敬?主前六○九年
约雅斤?主前五九七年
西底家?主前五九七年

历代志绪论

{\Section:TopicID=104}着作年代与作者

历代志上下，其实是一卷书；分为两卷，乃出于人为。因作者不详，所以我们不得不称其为『历代志作者』。着作年代我们只知其大概，不知其确期。历代志下最后两节回顾这整卷书时，显示是晚于被掳于巴比伦之时，即主前五三九年后的一个时期。这意思就是说，着作年代大概在那一年，与主前三三一年之间的那段时期。当时波斯帝国统治 那个幅员颇少、政治势力柔弱的犹大省，就是以色列仅有的余民以及其昔日曾名噪一时的王室。有可能历代志的着作日期，处于主前第四世纪的某一时期；它在英文的旧约圣经中，大约置于中央的部分（译按：中文圣经中也是这样）隐匿了这个事实。虽然如此，希伯来文圣经则把它置于最后部分。

一般认为，历代志作者也是以斯拉记和尼希米记的作者。这种看法，部分地是由于后者似乎是历代志的续篇；因为历代志最后两节，实际上和以斯拉记头三节差不多完全相同。假如历代志既导致我们问及那些被掳而得以返回故土的人后来的遭遇怎样，那么以斯拉记和尼希米记便会开始答复这个问题。关于历代志与尼希米记之作者为谁的问题，学者们的意见并不一致；有人认为这一点并不重要。重要的是承认它们以某种方式彼此相属，重点指出被掳的起因与回顾历代的王朝。历代志是为返回故土的民众而写的，这个事实是解释这卷书的一个重要因素。

{\Section:TopicID=105}内容与文字种类

历代志有时被人当作撒母耳记和列王纪交迭或补漏的着作。希腊文旧约称它为遗事篇（the Book of Things Left Out），因此祗看它是附加资料来源，那些资料在某处是可得到的。这种看法，对它造成极大的损害。最重要的，是因为它尝试比旧约其他任何一卷我们可以称为神圣历史的，提供更加广泛的报导；不但与撒母耳记＼列王纪看齐，且与创世记＼列王纪并列，因为它所记家谱（代上一至九章）是从亚当直到扫罗。

进一步讲，它非但不只是填补空隙（无论如何都不宜把它当作是复述从别处得来的大量具体资料），它还依据历史提供了一种十分独特的透视。这种透视，如上所述，是针对 被掳后某一时期的背景而作的。虽然列王纪让读者觉得被掳有一种一切都完了的意味（不过这种印象是表面的），但历代志给人的印象则恰巧相反（请参阅下面代上一至九章和代下卅六章）。『旧约为甚么有两部以色列史？』这个问题是误导的，因为这个问题假定圣经记载的历史，祗属事实且纯粹是客观。其实并没有这一回事，无论经内或经外都是一样。所有历史着作，都是反映并解释历史的作品。每一位撰写历史的人，都在自己对事实了解的范围内工作。圣经历史家是历史家，正像现代的历史家一样。他们与现代历史家不同的地方，乃由于他们知识的骨架不同，他们知识骨架的中心是相信：历史的意义都是由上帝的本性和旨意所赋与的。历代志作者和撒母耳记＼列王纪作者之间，假使他们对以色列历史的反映有所不同的话，那是因为每一位都必须问问如下这个明确的问题：『上帝对于 的子民此时此地的目的是甚么？』他们是从不同的历史情况发言的。

然而，上述的含意是：『历代志作者』并非祗是个编年史学家！他是一位神学家，与一切圣经作者分担解释上帝对待人类所用的方法之责任。这就是为甚么他写的东西有阅读的价值。然而，为了同样的理由，历代志作者的作品，与撒母耳记＼列王纪，在许多要点上似乎成了强烈的对比，以致会使有些读者有几分不安的感觉。但是，在两种作品总的解释的关联之外，尝试解答二者之间详细的不同点，那是没有必要的。那样做，我们便掉进处理『纯』史实的思想陷阱中。在历代志里面经常出撒母耳记＼列王纪经文的变体，势必引致如下的结论：即各卷书之写作，乃着者随其兴趣而成。这意思就是说，历代志与撒母耳记＼列王纪的分岐点，正成了令人最感兴趣的地方，使我们开始了解作者的不同心意。这种分岐的出现，不但不是时有时无的，而是自始至终以具决定性的方式出现的，使人阅读历代志，与阅读其他各卷书，在运用心智时，有非常明确的分别。

当前这本注释书，由于它的篇幅所限，必然要集中力量把历代志那些主要的内容举出来。这样，在经文须要与撒母耳记＼列王纪的不同点对比时，才加以解释（这是常有的情形），而不是为解释而解释。这意思就是说，例如，历代志里面大量的数字，我们不去作逐一尝试的解释。只注意它与撒母耳记＼列王纪在数字上差异的原因，寻求其中所包含的理由；而不对每种数字作解释。历代志的数字取其整数有时祗为了方便，有时则作为象征。在经文损毁的情形，则会出现似不可信的数字。有很多数字也可能被误解了，似乎不会像所说的那么大（在这方面会令人特别感到兴趣的是：有人认为译作『一千』的那个字'eleph，应时常视为是指一个军队的单位，实际上远较一千人为少）。

虽然有这些情形，我们却不应当把历代志作者视为不负责任的历史家。虽然他往往少受人尊重，但是现在广泛地相信他接触到的资料来源，显然是撒母耳记＼列王纪的作者们得不到的，而且他也非常谨慎的使用那些资料。这种情形在经文中常有提到，例如，历代志下卅三章十九节。那些资料来源当然不同于现存的任何一卷书。

{\Section:TopicID=106}信息

历代志作者以这个王国的历史为基础，对他同时代的人传悔改得救的信息。读者会立即注意到：大 和所罗门王朝，在整卷书中占了极不成比例的篇幅（代上十一至代下九章）。这是因为要把他们作为后来那些继位者效法的模范，以及与扫罗那反面的典型作对比（代上十章）。这样，忠心并顺服主便带来祝福，其形式见于国泰民安，强盛过列国，而且富足，正如大 和所罗门所代表的；而背道则引致相反结果，正如扫罗的情形。然后这个肯定命题在犹大历史中从头到尾，从直接承继所罗门的罗波安，直到被掳于巴比伦，都详尽加以说明。（罗波安在位时，这个大 ＼所罗门王国分裂为北国和南国；北国由十个支派组成，往往简称为以色列；南国则称为犹大，只不过合并了便雅悯支派。历代志作者并没有把北国分别处理，因为他视之为『背叛大 家』的行为（代下十19）。在历史上，被掳到巴比伦对于犹大来说，虽然是无与伦比的灾祸，但作者看这次被掳与从前犹大多次因背逆主（通常是背道归向外邦神）的『被掳』并无不同。他传的道的大意，是给他同时代的人指明：成为贫困或蒙福，这两方面的可能性，乃视乎每一代的人对耶和华的新反应而定。

历代志标榜的赏罚教义，往往以『立即报应』为其特色的。这与撒母耳记＼列王纪的模式不同，那里那些为王者之成功或失败所带来的祝福或刑罚，通常都在他们有生之年显明出来。不错，一个王的命运，往往会有戏剧性的变化。然而，『立即报应』的概念并不怎么中肯。作者所真关注的，乃是要证明上帝的子民不论堕落多么深，他们的本原决不会全然丧失；而且只要悔改，总是有重获上帝恩宠的机会。同样地，由于背弃忠诚，那恩宠也极容易被挥霍掉。他的神学认为急切呼召人们要悔改是最重要的，而且不应引伸出犯罪便受苦，行义便蒙福这种机械性的恒等式；这也是圣经在别处清楚加以反对的（请比较约伯的经验，与约九2-3）。

最后，关于历代志作者之宗教，某些方面有一些事是必须说明的。正确的敬拜，在历代志里面给予适当的注意，认为它是宗教的外在表现。作者对大 与所罗门的称赞，大都因他们计划并建造圣殿，并根据摩西法规，正式设立祭司主理组织敬拜。进一步讲，在他看来有一个祝福带来的强烈的物质层面，正如所罗门的大有财富所见证的。现代的读者会想把这种祝福，翻译成新约所教导的属灵辞语（例如，弗一3），这种想法是对的。不过，若以为历代志作者对宗教的见解不属灵，便不得要领了，因为纵使他对圣殿等等深表关注，他知道只有诚心『寻求』耶和华的，才在耶和华面前得蒙悦纳。耶和华对所罗门说的话（代下七14），对今日的人，与对历代志作者那一代的人一样，是同等迫切的：

这称为我名下的子民，若是自卑、祷告、寻求我的面，转离他们的恶行，我必从天上垂听，赦免他的罪，医治他们的地。――《每日研经丛书》


历代志上

历代志上第一章

历代志上

起源（一1-九44）

这九章，几乎完全是家谱，祗非常偶然地插入少许额外的资料。在此不必抄录，不过读者可以把那些经文略读一下，捕捉其特点，以备阅读下面的注释；这些经文，虽然读来乏味，还是可以略加解释，说明它们为甚么在圣经中占有一席位。

（一）无穷的家谱？

现代的读者，假使他真的阅读圣经中的家谱，他准会感到有点困惑。倘若他惯于想到圣经『于教训……是有益的』（提后三16）的话，可能使他觉得那些家谱并没有教导人甚么。不过，虽然那些家谱有其难以理解的一面，它们却为圣经的宗教特性提供了重要的洞察力。从广义方面说，它们的功能乃显示上帝的应许和目的是持续不断的。例如，创世记五章那些家谱，立即表达了遍满全地的概念，那原是托付给人类的使命（创一28）；而死亡临到人类（重复的说『就死了』），乃紧接 人初次背逆上帝而来（创三章）。在马太福音一章的那些家谱，则把耶稣的诞生，置于给亚伯拉罕的应许（请比较创十二1-3）和以色列的君王体系中。在这些地方，如在历代志里面一样，那些家谱并非祗是一连串乏味的「生」。它们证实一个神圣的创造计划，在这计划中人类享有一种特别的地位（创一26及以下各节）。这些家谱立即显示以色列的现在，怎样从它的过去而来；以及上帝起初为人类所定的目的，怎样在她里面得以成就。这些家谱显示上帝为以色列所定的计划，怎样藉 耶稣基督而终于完成了。

这样看来，那些家谱势必是非常具有选择性的。那些家谱没有企图把每一个生下来之人的名字都列出来（不过我们读家谱时，似乎喜欢那样做），甚至所说的每一个家系，也不是表示每一代（因此尝试藉 家谱计算人类的年代是无意义的）。历代志可能是从官方的记录，包括军事的户口调查表，而取得那些名字的。那些家谱现在的形式，大概部分地根据可利用的资料，而部分地则决定于历代志作者希望达到的目的。尽管如此，那些连续出现在我们眼前的个人名字，所包含的历史意义却很小。他们之中绝大多数的人，我们实际上一无所知。这样，人类的伟大和渺小，密切地连结在一起，便以一种希奇的方式流传下来：所以伟大，因为每一个个别的人，都属于人类那朝向荣耀命运前进的行列；而所以渺小，因为他在那巨大的链环中，不过是其中的一个微不足道的小环节。（在这种关系上请注意代上六3关于摩西名字的简略记录──不像是『大英雄何竟死亡！』的情形，而像是透视人类的伟大。）法勒斯的儿子是希斯仑和哈母勒（代上二5），这对于现代的读者来说是无关重要的。重要的是整幅图画，这幅画主要的感染力，乃显示上帝对人类的看顾，不是以任何笼统的方式，而是以特殊的和人类可以理解的方式。上帝视为重要的是法勒斯的儿子为希斯仑和哈母勒，虽然他们是在读者所注意的那些优越的个人生活目标的上下文中提到的。

（二）应许的世系

我们在上面已经特别提及圣经的家谱是极其选择性的。历代志上一至九章的绝大部分，显然立即可以看出是特意要把以色列人的祖先，与其他民族作对比的（二至九章）。甚至在以色列中，所给与犹大（二3-四23），利未（六1-81）和小便雅悯（七6-12；八1-40）这些支派的篇幅都显然不成比例。有明显差异的是：分配给强盛之以法莲支派只寥寥几节（七20-29）。这种不平衡，可以解释大致是受了应许的世系观念之影响。从言卷书开头两个词：『亚当生塞特……』（译按：原文无『生』字）便可以看出来，历代志在这里以极简括的形式，假定读者已有了创世记头几章的知识，而特别是该隐杀亚伯的故事，他自遭贬黜后，上帝用亚当的第三子塞特代替亚伯，藉 他这个世系的后裔，特别是藉 挪亚和亚伯拉罕，上帝对于他们似乎有一个特别的目的（创四1-16，25，26；六8；十二1-3）。历代志继续显示其兴趣在这一个世系中，以一种方式分论各组子孙。这样，挪亚的众子依次序先提到闪，然后才是含和雅弗（第四节）；但在把他们个别的世系作详尽说明时，次序便颠倒过来，三者之中，最后作者才论到闪，藉 他，这个世系便继续下去，自然引致到与亚伯拉罕连接起来（一4-27）。

在以色列各支派之中，又赋优越的地位予犹大，因为后来出现的大 王朝是来自这个支派；这个支派不但支配了历代志上下，也成为以色列中盼望弥赛亚的主要焦点（例如，请比较赛十一1）。历代志上五章一、二节，解释长子流便被剥夺他生来之优先权，『因他污秽了父亲的床』（请参看创卅五22）。应许的世系这样便接续那些在以色列以前的世代，并延续于以色列的子孙中。有一件事从这些一般的观察引浮现出来：即生来的优先权在圣经的神学中不足轻重。神圣的拣选原则，对伟大、甚至对功德，很少让步（请比较申七6及以下各节）。只有上帝所赐的伟大才是真伟大。

在这里我们注意到家谱论及上帝管治宇宙，不但在拣选以色列的意义中，也在道德的定则上显明出来。甚至偶然检视一下，便会看见那些名单不时增添对这一组，或那一组，或个别的人的评语。例如，雅比斯，我们只知道他碍于给他所取意味『痛苦』的名字──当时的人觉得所取的名字，对他们的性情和经历有影响──便求告上帝，使他可以脱离这种影响。（四10的『患难』一词，与第九节译作『痛苦』那个词有密切的关系。）他的祷告得蒙垂听，并因而得福。五章十八节及以下各节，历代志作者报导了有许多支派被卷入的一次战争，在战争中他们寻求上帝，上帝便使他们获得胜利。（关于这次战争的日期，无法详论，只能说这场战争必定发生于北国倾覆之前，就如22节『被掳』一词指明的。）相反地，廿三节及以下各节显示：在另一个时候，玛拿西支派的人因为拜偶像，结果被提革拉毗尼色，在北国最后倾覆前几年，把他们掳到亚述去了。

忠于主，结果便得以扩展；不忠于主，便遭蹂 ，这些题目在历代志记载的故事中担任主要角色。这些家谱是用来给读者阅读那些故事作准备，并显示那些他要用于教导人的原则处处都可获得。这似乎是一种简化的神学，若然，那就必须注意到历代志还有另外一个题目，即主愿意与 那些迷失的百姓重新更始关系，这题目几乎未被注意地充斥在家谱中。假使应许的世系是从先祖犹大伸展至大 ，历代志上二章五节并未企图隐瞒犹大与自己媳妇他玛当初乱伦的事实。（那个故事见于创卅八章。）像这样重新更始，在犯罪者方面实际上必须有适当的痛苦才会发生，正如历代志竭力要证明的。不过，上帝随时准备赦免、并继续与自己的百姓同在的主旨，便这样引进来了。

关联（一1-九44）（续）

我们解释那些家谱，它们的终点是与起点同样重要的。虽然历代志上二至八章，包括了十二列祖直至王国后期那些时代，而第九章则用被掳后的那些名单结束了历代志家谱的介绍。被掳之事在第一节简略地提到。虽然如此，记录其事并非为其本身的缘故。对犹大所遭灾祸之严重也未加以强调。或者说，提及此事，祗是用来作为掳民返回故土之记录的序曲──遵循古列诏谕（请比较代下卅六22，23），『回来住在自己的地业。』

历代志作者对这个时期发生兴趣的原因，乃由于他本身的是属于返回故土的一员（即使他的着作日期隐晦不明；请参绪论──着作年代与作者{\LinkToBook:TopicID=104,Name=着作年代与作者}）。他对这个时期最感兴趣所显示的事实是：不但那些家谱终于此，历代志整卷书也结束于此。历代志上九章二至七节，与尼希米记十一章三至十九节之间的极其类似，也必须注意。正是对历代志的这种透视，定规了那些家谱的形式。返回故土的百姓，既是南国的承继者，概括地说，是由犹大和便雅悯支派组成的。那里也有许多祭司和利未人，即利未支派的成员，由于他们总是散居于以色列全国的（请比较书廿一章）。这些祭司和利未人，有些一直居住在犹大和便雅悯地。另一些人在北国倾覆时，也迁居到那里去（代下十一13）。在那些家谱中特别注意这三个支派，便是为了这个缘故。历代志最主要是要对他们说话；因为从实际上看，他们现在是构成『以色列』的主体。

既研究了那些为返回故土的 体所写的家谱，剩下的便是要问一问：历代志想藉 家谱对他们说甚么呢？答复在九章一、二节已经指明了。在那里这些被掳到巴比伦的简略记录，不但用来确定正有疑问的历史时期，而且也用来作一种神学的陈述。被掳并不是以色列历史的结局；相反地，被掳以后，以色列人又回来，『住在他们的城邑中』，重新拥有那地，或者拥有那地的一部分，就是耶和华在许多世纪以前为他们取得的，那些因被掳似乎使他们感到已永远被剥夺了的（请比较申廿八47及以下各节）。在这方面，那些家谱证明了其后在历代志下末了更详尽地证明的观点甚为明确。在那里所记被掳于巴比伦的事，现在已成为过去了。这卷书，就是在历代志下卅六章廿二和廿三节，以波斯王古列谕令那些被掳之民可以返回故土作结。那些家谱与历代志其余部分并列，引领读者纵览以色列从古直到当时的历史。

理由不难发现的。那个被掳后的犹大社会，看起来必然极不像他们的先祖以色列。关于波斯统治犹大时期的情形，实际所知不多，接 又立即被掳于巴比伦，而且历时二百多年之久。极明显的是：那个社会祗占帝国的一个小省份。在它初期，因为邻近各省嫉妒的缘故，使它吃尽苦头（尼二9；四章），而且这种情形可能已变成司空见惯了。有可能，而且确实有迹象显示：他们在帝国统治时期，曾经历镇压，那时的执政者，不会时常都有像慈悲为怀的古列那样的气质。这些不利的因素，因 被掳归回的鼓励使人对将来荣耀的盼望，就像结卅四章及结卅七章至卅九章的预言所指出的，必定变得使人更加无法忍受，而不断消沉下去。历代志作者对这种失败主义的答复是：他的那个渺小的社会，其实是那个最兴盛时之以色列的继续，而且上帝对他们列祖的一切委托，仍然有效，现在更是把焦点集中在他们身上。第九章的作用是要显明上帝的计划，就是关于全世界的计划（因此是第一章的范围），这个计划自始至终，都是以以色列的历史为中心的（二至八章），现在在波斯治下藉耶路撒冷那些贱民以不象样的姿态向前推展。在这 人面前摆 极大的可能性。仍然有一个荣耀的将来，这便是为甚么大 和所罗门统治下的古以色列强盛至极，列入当时列强之中，且被高举奉为忠于上帝的杰出模范。这也是为甚么历代志虽然集中注意力于犹大，而始终保持整个以色列由十二个支派构成的，其原则再度在此出现。（这主要地是由那些家谱本身具体表现出来，不过，请比较代下廿八12及以下各节；三十10，11，18）

然而，历代志的家谱确实对今日的基督徒说话吗？二十世纪的教会，无论觉得本身在世界上如何微不足道，存在岌岌可危，被藐视而且没有真正的盼望，她在一切实质方面的状况，便像历代志作者笔下的当时之犹大的情形那样。而且在一切实质方面，上帝对她说的话也像当时对犹大的情形，仍然有荣耀的前途为属上帝的子民预备本丢彼拉多向革老丢 安。只要他们肯真正寻求他们的上帝，丰盛的福气、能力和影响力都为他们存留（正确的和从属灵的意义来了解）。而且最终必有耶稣基督的天国，这个结局是历代志作者当时透过大 王朦胧所见的，而且他给同时代的人提供像大 模式人物的盼望。我们今日甚至有优于天使的地位（彼前一12），可以更清楚地看见那结局，而且其清晰的程度有增无已（林前十三12）。――《每日研经丛书》


历代志上第二章

历代志上

起源（一1-九44）

这九章，几乎完全是家谱，祗非常偶然地插入少许额外的资料。在此不必抄录，不过读者可以把那些经文略读一下，捕捉其特点，以备阅读下面的注释；这些经文，虽然读来乏味，还是可以略加解释，说明它们为甚么在圣经中占有一席位。

（一）无穷的家谱？

现代的读者，假使他真的阅读圣经中的家谱，他准会感到有点困惑。倘若他惯于想到圣经『于教训……是有益的』（提后三16）的话，可能使他觉得那些家谱并没有教导人甚么。不过，虽然那些家谱有其难以理解的一面，它们却为圣经的宗教特性提供了重要的洞察力。从广义方面说，它们的功能乃显示上帝的应许和目的是持续不断的。例如，创世记五章那些家谱，立即表达了遍满全地的概念，那原是托付给人类的使命（创一28）；而死亡临到人类（重复的说『就死了』），乃紧接 人初次背逆上帝而来（创三章）。在马太福音一章的那些家谱，则把耶稣的诞生，置于给亚伯拉罕的应许（请比较创十二1-3）和以色列的君王体系中。在这些地方，如在历代志里面一样，那些家谱并非祗是一连串乏味的「生」。它们证实一个神圣的创造计划，在这计划中人类享有一种特别的地位（创一26及以下各节）。这些家谱立即显示以色列的现在，怎样从它的过去而来；以及上帝起初为人类所定的目的，怎样在她里面得以成就。这些家谱显示上帝为以色列所定的计划，怎样藉 耶稣基督而终于完成了。

这样看来，那些家谱势必是非常具有选择性的。那些家谱没有企图把每一个生下来之人的名字都列出来（不过我们读家谱时，似乎喜欢那样做），甚至所说的每一个家系，也不是表示每一代（因此尝试藉 家谱计算人类的年代是无意义的）。历代志可能是从官方的记录，包括军事的户口调查表，而取得那些名字的。那些家谱现在的形式，大概部分地根据可利用的资料，而部分地则决定于历代志作者希望达到的目的。尽管如此，那些连续出现在我们眼前的个人名字，所包含的历史意义却很小。他们之中绝大多数的人，我们实际上一无所知。这样，人类的伟大和渺小，密切地连结在一起，便以一种希奇的方式流传下来：所以伟大，因为每一个个别的人，都属于人类那朝向荣耀命运前进的行列；而所以渺小，因为他在那巨大的链环中，不过是其中的一个微不足道的小环节。（在这种关系上请注意代上六3关于摩西名字的简略记录──不像是『大英雄何竟死亡！』的情形，而像是透视人类的伟大。）法勒斯的儿子是希斯仑和哈母勒（代上二5），这对于现代的读者来说是无关重要的。重要的是整幅图画，这幅画主要的感染力，乃显示上帝对人类的看顾，不是以任何笼统的方式，而是以特殊的和人类可以理解的方式。上帝视为重要的是法勒斯的儿子为希斯仑和哈母勒，虽然他们是在读者所注意的那些优越的个人生活目标的上下文中提到的。

（二）应许的世系

我们在上面已经特别提及圣经的家谱是极其选择性的。历代志上一至九章的绝大部分，显然立即可以看出是特意要把以色列人的祖先，与其他民族作对比的（二至九章）。甚至在以色列中，所给与犹大（二3-四23），利未（六1-81）和小便雅悯（七6-12；八1-40）这些支派的篇幅都显然不成比例。有明显差异的是：分配给强盛之以法莲支派只寥寥几节（七20-29）。这种不平衡，可以解释大致是受了应许的世系观念之影响。从言卷书开头两个词：『亚当生塞特……』（译按：原文无『生』字）便可以看出来，历代志在这里以极简括的形式，假定读者已有了创世记头几章的知识，而特别是该隐杀亚伯的故事，他自遭贬黜后，上帝用亚当的第三子塞特代替亚伯，藉 他这个世系的后裔，特别是藉 挪亚和亚伯拉罕，上帝对于他们似乎有一个特别的目的（创四1-16，25，26；六8；十二1-3）。历代志继续显示其兴趣在这一个世系中，以一种方式分论各组子孙。这样，挪亚的众子依次序先提到闪，然后才是含和雅弗（第四节）；但在把他们个别的世系作详尽说明时，次序便颠倒过来，三者之中，最后作者才论到闪，藉 他，这个世系便继续下去，自然引致到与亚伯拉罕连接起来（一4-27）。

在以色列各支派之中，又赋优越的地位予犹大，因为后来出现的大 王朝是来自这个支派；这个支派不但支配了历代志上下，也成为以色列中盼望弥赛亚的主要焦点（例如，请比较赛十一1）。历代志上五章一、二节，解释长子流便被剥夺他生来之优先权，『因他污秽了父亲的床』（请参看创卅五22）。应许的世系这样便接续那些在以色列以前的世代，并延续于以色列的子孙中。有一件事从这些一般的观察引浮现出来：即生来的优先权在圣经的神学中不足轻重。神圣的拣选原则，对伟大、甚至对功德，很少让步（请比较申七6及以下各节）。只有上帝所赐的伟大才是真伟大。

在这里我们注意到家谱论及上帝管治宇宙，不但在拣选以色列的意义中，也在道德的定则上显明出来。甚至偶然检视一下，便会看见那些名单不时增添对这一组，或那一组，或个别的人的评语。例如，雅比斯，我们只知道他碍于给他所取意味『痛苦』的名字──当时的人觉得所取的名字，对他们的性情和经历有影响──便求告上帝，使他可以脱离这种影响。（四10的『患难』一词，与第九节译作『痛苦』那个词有密切的关系。）他的祷告得蒙垂听，并因而得福。五章十八节及以下各节，历代志作者报导了有许多支派被卷入的一次战争，在战争中他们寻求上帝，上帝便使他们获得胜利。（关于这次战争的日期，无法详论，只能说这场战争必定发生于北国倾覆之前，就如22节『被掳』一词指明的。）相反地，廿三节及以下各节显示：在另一个时候，玛拿西支派的人因为拜偶像，结果被提革拉毗尼色，在北国最后倾覆前几年，把他们掳到亚述去了。

忠于主，结果便得以扩展；不忠于主，便遭蹂 ，这些题目在历代志记载的故事中担任主要角色。这些家谱是用来给读者阅读那些故事作准备，并显示那些他要用于教导人的原则处处都可获得。这似乎是一种简化的神学，若然，那就必须注意到历代志还有另外一个题目，即主愿意与 那些迷失的百姓重新更始关系，这题目几乎未被注意地充斥在家谱中。假使应许的世系是从先祖犹大伸展至大 ，历代志上二章五节并未企图隐瞒犹大与自己媳妇他玛当初乱伦的事实。（那个故事见于创卅八章。）像这样重新更始，在犯罪者方面实际上必须有适当的痛苦才会发生，正如历代志竭力要证明的。不过，上帝随时准备赦免、并继续与自己的百姓同在的主旨，便这样引进来了。

关联（一1-九44）（续）

我们解释那些家谱，它们的终点是与起点同样重要的。虽然历代志上二至八章，包括了十二列祖直至王国后期那些时代，而第九章则用被掳后的那些名单结束了历代志家谱的介绍。被掳之事在第一节简略地提到。虽然如此，记录其事并非为其本身的缘故。对犹大所遭灾祸之严重也未加以强调。或者说，提及此事，祗是用来作为掳民返回故土之记录的序曲──遵循古列诏谕（请比较代下卅六22，23），『回来住在自己的地业。』

历代志作者对这个时期发生兴趣的原因，乃由于他本身的是属于返回故土的一员（即使他的着作日期隐晦不明；请参绪论──着作年代与作者{\LinkToBook:TopicID=104,Name=着作年代与作者}）。他对这个时期最感兴趣所显示的事实是：不但那些家谱终于此，历代志整卷书也结束于此。历代志上九章二至七节，与尼希米记十一章三至十九节之间的极其类似，也必须注意。正是对历代志的这种透视，定规了那些家谱的形式。返回故土的百姓，既是南国的承继者，概括地说，是由犹大和便雅悯支派组成的。那里也有许多祭司和利未人，即利未支派的成员，由于他们总是散居于以色列全国的（请比较书廿一章）。这些祭司和利未人，有些一直居住在犹大和便雅悯地。另一些人在北国倾覆时，也迁居到那里去（代下十一13）。在那些家谱中特别注意这三个支派，便是为了这个缘故。历代志最主要是要对他们说话；因为从实际上看，他们现在是构成『以色列』的主体。

既研究了那些为返回故土的 体所写的家谱，剩下的便是要问一问：历代志想藉 家谱对他们说甚么呢？答复在九章一、二节已经指明了。在那里这些被掳到巴比伦的简略记录，不但用来确定正有疑问的历史时期，而且也用来作一种神学的陈述。被掳并不是以色列历史的结局；相反地，被掳以后，以色列人又回来，『住在他们的城邑中』，重新拥有那地，或者拥有那地的一部分，就是耶和华在许多世纪以前为他们取得的，那些因被掳似乎使他们感到已永远被剥夺了的（请比较申廿八47及以下各节）。在这方面，那些家谱证明了其后在历代志下末了更详尽地证明的观点甚为明确。在那里所记被掳于巴比伦的事，现在已成为过去了。这卷书，就是在历代志下卅六章廿二和廿三节，以波斯王古列谕令那些被掳之民可以返回故土作结。那些家谱与历代志其余部分并列，引领读者纵览以色列从古直到当时的历史。

理由不难发现的。那个被掳后的犹大社会，看起来必然极不像他们的先祖以色列。关于波斯统治犹大时期的情形，实际所知不多，接 又立即被掳于巴比伦，而且历时二百多年之久。极明显的是：那个社会祗占帝国的一个小省份。在它初期，因为邻近各省嫉妒的缘故，使它吃尽苦头（尼二9；四章），而且这种情形可能已变成司空见惯了。有可能，而且确实有迹象显示：他们在帝国统治时期，曾经历镇压，那时的执政者，不会时常都有像慈悲为怀的古列那样的气质。这些不利的因素，因 被掳归回的鼓励使人对将来荣耀的盼望，就像结卅四章及结卅七章至卅九章的预言所指出的，必定变得使人更加无法忍受，而不断消沉下去。历代志作者对这种失败主义的答复是：他的那个渺小的社会，其实是那个最兴盛时之以色列的继续，而且上帝对他们列祖的一切委托，仍然有效，现在更是把焦点集中在他们身上。第九章的作用是要显明上帝的计划，就是关于全世界的计划（因此是第一章的范围），这个计划自始至终，都是以以色列的历史为中心的（二至八章），现在在波斯治下藉耶路撒冷那些贱民以不象样的姿态向前推展。在这 人面前摆 极大的可能性。仍然有一个荣耀的将来，这便是为甚么大 和所罗门统治下的古以色列强盛至极，列入当时列强之中，且被高举奉为忠于上帝的杰出模范。这也是为甚么历代志虽然集中注意力于犹大，而始终保持整个以色列由十二个支派构成的，其原则再度在此出现。（这主要地是由那些家谱本身具体表现出来，不过，请比较代下廿八12及以下各节；三十10，11，18）

然而，历代志的家谱确实对今日的基督徒说话吗？二十世纪的教会，无论觉得本身在世界上如何微不足道，存在岌岌可危，被藐视而且没有真正的盼望，她在一切实质方面的状况，便像历代志作者笔下的当时之犹大的情形那样。而且在一切实质方面，上帝对她说的话也像当时对犹大的情形，仍然有荣耀的前途为属上帝的子民预备本丢彼拉多向革老丢 安。只要他们肯真正寻求他们的上帝，丰盛的福气、能力和影响力都为他们存留（正确的和从属灵的意义来了解）。而且最终必有耶稣基督的天国，这个结局是历代志作者当时透过大 王朦胧所见的，而且他给同时代的人提供像大 模式人物的盼望。我们今日甚至有优于天使的地位（彼前一12），可以更清楚地看见那结局，而且其清晰的程度有增无已（林前十三12）。――《每日研经丛书》


历代志上第三章

历代志上

起源（一1-九44）

这九章，几乎完全是家谱，祗非常偶然地插入少许额外的资料。在此不必抄录，不过读者可以把那些经文略读一下，捕捉其特点，以备阅读下面的注释；这些经文，虽然读来乏味，还是可以略加解释，说明它们为甚么在圣经中占有一席位。

（一）无穷的家谱？

现代的读者，假使他真的阅读圣经中的家谱，他准会感到有点困惑。倘若他惯于想到圣经『于教训……是有益的』（提后三16）的话，可能使他觉得那些家谱并没有教导人甚么。不过，虽然那些家谱有其难以理解的一面，它们却为圣经的宗教特性提供了重要的洞察力。从广义方面说，它们的功能乃显示上帝的应许和目的是持续不断的。例如，创世记五章那些家谱，立即表达了遍满全地的概念，那原是托付给人类的使命（创一28）；而死亡临到人类（重复的说『就死了』），乃紧接 人初次背逆上帝而来（创三章）。在马太福音一章的那些家谱，则把耶稣的诞生，置于给亚伯拉罕的应许（请比较创十二1-3）和以色列的君王体系中。在这些地方，如在历代志里面一样，那些家谱并非祗是一连串乏味的「生」。它们证实一个神圣的创造计划，在这计划中人类享有一种特别的地位（创一26及以下各节）。这些家谱立即显示以色列的现在，怎样从它的过去而来；以及上帝起初为人类所定的目的，怎样在她里面得以成就。这些家谱显示上帝为以色列所定的计划，怎样藉 耶稣基督而终于完成了。

这样看来，那些家谱势必是非常具有选择性的。那些家谱没有企图把每一个生下来之人的名字都列出来（不过我们读家谱时，似乎喜欢那样做），甚至所说的每一个家系，也不是表示每一代（因此尝试藉 家谱计算人类的年代是无意义的）。历代志可能是从官方的记录，包括军事的户口调查表，而取得那些名字的。那些家谱现在的形式，大概部分地根据可利用的资料，而部分地则决定于历代志作者希望达到的目的。尽管如此，那些连续出现在我们眼前的个人名字，所包含的历史意义却很小。他们之中绝大多数的人，我们实际上一无所知。这样，人类的伟大和渺小，密切地连结在一起，便以一种希奇的方式流传下来：所以伟大，因为每一个个别的人，都属于人类那朝向荣耀命运前进的行列；而所以渺小，因为他在那巨大的链环中，不过是其中的一个微不足道的小环节。（在这种关系上请注意代上六3关于摩西名字的简略记录──不像是『大英雄何竟死亡！』的情形，而像是透视人类的伟大。）法勒斯的儿子是希斯仑和哈母勒（代上二5），这对于现代的读者来说是无关重要的。重要的是整幅图画，这幅画主要的感染力，乃显示上帝对人类的看顾，不是以任何笼统的方式，而是以特殊的和人类可以理解的方式。上帝视为重要的是法勒斯的儿子为希斯仑和哈母勒，虽然他们是在读者所注意的那些优越的个人生活目标的上下文中提到的。

（二）应许的世系

我们在上面已经特别提及圣经的家谱是极其选择性的。历代志上一至九章的绝大部分，显然立即可以看出是特意要把以色列人的祖先，与其他民族作对比的（二至九章）。甚至在以色列中，所给与犹大（二3-四23），利未（六1-81）和小便雅悯（七6-12；八1-40）这些支派的篇幅都显然不成比例。有明显差异的是：分配给强盛之以法莲支派只寥寥几节（七20-29）。这种不平衡，可以解释大致是受了应许的世系观念之影响。从言卷书开头两个词：『亚当生塞特……』（译按：原文无『生』字）便可以看出来，历代志在这里以极简括的形式，假定读者已有了创世记头几章的知识，而特别是该隐杀亚伯的故事，他自遭贬黜后，上帝用亚当的第三子塞特代替亚伯，藉 他这个世系的后裔，特别是藉 挪亚和亚伯拉罕，上帝对于他们似乎有一个特别的目的（创四1-16，25，26；六8；十二1-3）。历代志继续显示其兴趣在这一个世系中，以一种方式分论各组子孙。这样，挪亚的众子依次序先提到闪，然后才是含和雅弗（第四节）；但在把他们个别的世系作详尽说明时，次序便颠倒过来，三者之中，最后作者才论到闪，藉 他，这个世系便继续下去，自然引致到与亚伯拉罕连接起来（一4-27）。

在以色列各支派之中，又赋优越的地位予犹大，因为后来出现的大 王朝是来自这个支派；这个支派不但支配了历代志上下，也成为以色列中盼望弥赛亚的主要焦点（例如，请比较赛十一1）。历代志上五章一、二节，解释长子流便被剥夺他生来之优先权，『因他污秽了父亲的床』（请参看创卅五22）。应许的世系这样便接续那些在以色列以前的世代，并延续于以色列的子孙中。有一件事从这些一般的观察引浮现出来：即生来的优先权在圣经的神学中不足轻重。神圣的拣选原则，对伟大、甚至对功德，很少让步（请比较申七6及以下各节）。只有上帝所赐的伟大才是真伟大。

在这里我们注意到家谱论及上帝管治宇宙，不但在拣选以色列的意义中，也在道德的定则上显明出来。甚至偶然检视一下，便会看见那些名单不时增添对这一组，或那一组，或个别的人的评语。例如，雅比斯，我们只知道他碍于给他所取意味『痛苦』的名字──当时的人觉得所取的名字，对他们的性情和经历有影响──便求告上帝，使他可以脱离这种影响。（四10的『患难』一词，与第九节译作『痛苦』那个词有密切的关系。）他的祷告得蒙垂听，并因而得福。五章十八节及以下各节，历代志作者报导了有许多支派被卷入的一次战争，在战争中他们寻求上帝，上帝便使他们获得胜利。（关于这次战争的日期，无法详论，只能说这场战争必定发生于北国倾覆之前，就如22节『被掳』一词指明的。）相反地，廿三节及以下各节显示：在另一个时候，玛拿西支派的人因为拜偶像，结果被提革拉毗尼色，在北国最后倾覆前几年，把他们掳到亚述去了。

忠于主，结果便得以扩展；不忠于主，便遭蹂 ，这些题目在历代志记载的故事中担任主要角色。这些家谱是用来给读者阅读那些故事作准备，并显示那些他要用于教导人的原则处处都可获得。这似乎是一种简化的神学，若然，那就必须注意到历代志还有另外一个题目，即主愿意与 那些迷失的百姓重新更始关系，这题目几乎未被注意地充斥在家谱中。假使应许的世系是从先祖犹大伸展至大 ，历代志上二章五节并未企图隐瞒犹大与自己媳妇他玛当初乱伦的事实。（那个故事见于创卅八章。）像这样重新更始，在犯罪者方面实际上必须有适当的痛苦才会发生，正如历代志竭力要证明的。不过，上帝随时准备赦免、并继续与自己的百姓同在的主旨，便这样引进来了。

关联（一1-九44）（续）

我们解释那些家谱，它们的终点是与起点同样重要的。虽然历代志上二至八章，包括了十二列祖直至王国后期那些时代，而第九章则用被掳后的那些名单结束了历代志家谱的介绍。被掳之事在第一节简略地提到。虽然如此，记录其事并非为其本身的缘故。对犹大所遭灾祸之严重也未加以强调。或者说，提及此事，祗是用来作为掳民返回故土之记录的序曲──遵循古列诏谕（请比较代下卅六22，23），『回来住在自己的地业。』

历代志作者对这个时期发生兴趣的原因，乃由于他本身的是属于返回故土的一员（即使他的着作日期隐晦不明；请参绪论──着作年代与作者{\LinkToBook:TopicID=104,Name=着作年代与作者}）。他对这个时期最感兴趣所显示的事实是：不但那些家谱终于此，历代志整卷书也结束于此。历代志上九章二至七节，与尼希米记十一章三至十九节之间的极其类似，也必须注意。正是对历代志的这种透视，定规了那些家谱的形式。返回故土的百姓，既是南国的承继者，概括地说，是由犹大和便雅悯支派组成的。那里也有许多祭司和利未人，即利未支派的成员，由于他们总是散居于以色列全国的（请比较书廿一章）。这些祭司和利未人，有些一直居住在犹大和便雅悯地。另一些人在北国倾覆时，也迁居到那里去（代下十一13）。在那些家谱中特别注意这三个支派，便是为了这个缘故。历代志最主要是要对他们说话；因为从实际上看，他们现在是构成『以色列』的主体。

既研究了那些为返回故土的 体所写的家谱，剩下的便是要问一问：历代志想藉 家谱对他们说甚么呢？答复在九章一、二节已经指明了。在那里这些被掳到巴比伦的简略记录，不但用来确定正有疑问的历史时期，而且也用来作一种神学的陈述。被掳并不是以色列历史的结局；相反地，被掳以后，以色列人又回来，『住在他们的城邑中』，重新拥有那地，或者拥有那地的一部分，就是耶和华在许多世纪以前为他们取得的，那些因被掳似乎使他们感到已永远被剥夺了的（请比较申廿八47及以下各节）。在这方面，那些家谱证明了其后在历代志下末了更详尽地证明的观点甚为明确。在那里所记被掳于巴比伦的事，现在已成为过去了。这卷书，就是在历代志下卅六章廿二和廿三节，以波斯王古列谕令那些被掳之民可以返回故土作结。那些家谱与历代志其余部分并列，引领读者纵览以色列从古直到当时的历史。

理由不难发现的。那个被掳后的犹大社会，看起来必然极不像他们的先祖以色列。关于波斯统治犹大时期的情形，实际所知不多，接 又立即被掳于巴比伦，而且历时二百多年之久。极明显的是：那个社会祗占帝国的一个小省份。在它初期，因为邻近各省嫉妒的缘故，使它吃尽苦头（尼二9；四章），而且这种情形可能已变成司空见惯了。有可能，而且确实有迹象显示：他们在帝国统治时期，曾经历镇压，那时的执政者，不会时常都有像慈悲为怀的古列那样的气质。这些不利的因素，因 被掳归回的鼓励使人对将来荣耀的盼望，就像结卅四章及结卅七章至卅九章的预言所指出的，必定变得使人更加无法忍受，而不断消沉下去。历代志作者对这种失败主义的答复是：他的那个渺小的社会，其实是那个最兴盛时之以色列的继续，而且上帝对他们列祖的一切委托，仍然有效，现在更是把焦点集中在他们身上。第九章的作用是要显明上帝的计划，就是关于全世界的计划（因此是第一章的范围），这个计划自始至终，都是以以色列的历史为中心的（二至八章），现在在波斯治下藉耶路撒冷那些贱民以不象样的姿态向前推展。在这 人面前摆 极大的可能性。仍然有一个荣耀的将来，这便是为甚么大 和所罗门统治下的古以色列强盛至极，列入当时列强之中，且被高举奉为忠于上帝的杰出模范。这也是为甚么历代志虽然集中注意力于犹大，而始终保持整个以色列由十二个支派构成的，其原则再度在此出现。（这主要地是由那些家谱本身具体表现出来，不过，请比较代下廿八12及以下各节；三十10，11，18）

然而，历代志的家谱确实对今日的基督徒说话吗？二十世纪的教会，无论觉得本身在世界上如何微不足道，存在岌岌可危，被藐视而且没有真正的盼望，她在一切实质方面的状况，便像历代志作者笔下的当时之犹大的情形那样。而且在一切实质方面，上帝对她说的话也像当时对犹大的情形，仍然有荣耀的前途为属上帝的子民预备本丢彼拉多向革老丢 安。只要他们肯真正寻求他们的上帝，丰盛的福气、能力和影响力都为他们存留（正确的和从属灵的意义来了解）。而且最终必有耶稣基督的天国，这个结局是历代志作者当时透过大 王朦胧所见的，而且他给同时代的人提供像大 模式人物的盼望。我们今日甚至有优于天使的地位（彼前一12），可以更清楚地看见那结局，而且其清晰的程度有增无已（林前十三12）。――《每日研经丛书》


历代志上第四章

历代志上

起源（一1-九44）

这九章，几乎完全是家谱，祗非常偶然地插入少许额外的资料。在此不必抄录，不过读者可以把那些经文略读一下，捕捉其特点，以备阅读下面的注释；这些经文，虽然读来乏味，还是可以略加解释，说明它们为甚么在圣经中占有一席位。

（一）无穷的家谱？

现代的读者，假使他真的阅读圣经中的家谱，他准会感到有点困惑。倘若他惯于想到圣经『于教训……是有益的』（提后三16）的话，可能使他觉得那些家谱并没有教导人甚么。不过，虽然那些家谱有其难以理解的一面，它们却为圣经的宗教特性提供了重要的洞察力。从广义方面说，它们的功能乃显示上帝的应许和目的是持续不断的。例如，创世记五章那些家谱，立即表达了遍满全地的概念，那原是托付给人类的使命（创一28）；而死亡临到人类（重复的说『就死了』），乃紧接 人初次背逆上帝而来（创三章）。在马太福音一章的那些家谱，则把耶稣的诞生，置于给亚伯拉罕的应许（请比较创十二1-3）和以色列的君王体系中。在这些地方，如在历代志里面一样，那些家谱并非祗是一连串乏味的「生」。它们证实一个神圣的创造计划，在这计划中人类享有一种特别的地位（创一26及以下各节）。这些家谱立即显示以色列的现在，怎样从它的过去而来；以及上帝起初为人类所定的目的，怎样在她里面得以成就。这些家谱显示上帝为以色列所定的计划，怎样藉 耶稣基督而终于完成了。

这样看来，那些家谱势必是非常具有选择性的。那些家谱没有企图把每一个生下来之人的名字都列出来（不过我们读家谱时，似乎喜欢那样做），甚至所说的每一个家系，也不是表示每一代（因此尝试藉 家谱计算人类的年代是无意义的）。历代志可能是从官方的记录，包括军事的户口调查表，而取得那些名字的。那些家谱现在的形式，大概部分地根据可利用的资料，而部分地则决定于历代志作者希望达到的目的。尽管如此，那些连续出现在我们眼前的个人名字，所包含的历史意义却很小。他们之中绝大多数的人，我们实际上一无所知。这样，人类的伟大和渺小，密切地连结在一起，便以一种希奇的方式流传下来：所以伟大，因为每一个个别的人，都属于人类那朝向荣耀命运前进的行列；而所以渺小，因为他在那巨大的链环中，不过是其中的一个微不足道的小环节。（在这种关系上请注意代上六3关于摩西名字的简略记录──不像是『大英雄何竟死亡！』的情形，而像是透视人类的伟大。）法勒斯的儿子是希斯仑和哈母勒（代上二5），这对于现代的读者来说是无关重要的。重要的是整幅图画，这幅画主要的感染力，乃显示上帝对人类的看顾，不是以任何笼统的方式，而是以特殊的和人类可以理解的方式。上帝视为重要的是法勒斯的儿子为希斯仑和哈母勒，虽然他们是在读者所注意的那些优越的个人生活目标的上下文中提到的。

（二）应许的世系

我们在上面已经特别提及圣经的家谱是极其选择性的。历代志上一至九章的绝大部分，显然立即可以看出是特意要把以色列人的祖先，与其他民族作对比的（二至九章）。甚至在以色列中，所给与犹大（二3-四23），利未（六1-81）和小便雅悯（七6-12；八1-40）这些支派的篇幅都显然不成比例。有明显差异的是：分配给强盛之以法莲支派只寥寥几节（七20-29）。这种不平衡，可以解释大致是受了应许的世系观念之影响。从言卷书开头两个词：『亚当生塞特……』（译按：原文无『生』字）便可以看出来，历代志在这里以极简括的形式，假定读者已有了创世记头几章的知识，而特别是该隐杀亚伯的故事，他自遭贬黜后，上帝用亚当的第三子塞特代替亚伯，藉 他这个世系的后裔，特别是藉 挪亚和亚伯拉罕，上帝对于他们似乎有一个特别的目的（创四1-16，25，26；六8；十二1-3）。历代志继续显示其兴趣在这一个世系中，以一种方式分论各组子孙。这样，挪亚的众子依次序先提到闪，然后才是含和雅弗（第四节）；但在把他们个别的世系作详尽说明时，次序便颠倒过来，三者之中，最后作者才论到闪，藉 他，这个世系便继续下去，自然引致到与亚伯拉罕连接起来（一4-27）。

在以色列各支派之中，又赋优越的地位予犹大，因为后来出现的大 王朝是来自这个支派；这个支派不但支配了历代志上下，也成为以色列中盼望弥赛亚的主要焦点（例如，请比较赛十一1）。历代志上五章一、二节，解释长子流便被剥夺他生来之优先权，『因他污秽了父亲的床』（请参看创卅五22）。应许的世系这样便接续那些在以色列以前的世代，并延续于以色列的子孙中。有一件事从这些一般的观察引浮现出来：即生来的优先权在圣经的神学中不足轻重。神圣的拣选原则，对伟大、甚至对功德，很少让步（请比较申七6及以下各节）。只有上帝所赐的伟大才是真伟大。

在这里我们注意到家谱论及上帝管治宇宙，不但在拣选以色列的意义中，也在道德的定则上显明出来。甚至偶然检视一下，便会看见那些名单不时增添对这一组，或那一组，或个别的人的评语。例如，雅比斯，我们只知道他碍于给他所取意味『痛苦』的名字──当时的人觉得所取的名字，对他们的性情和经历有影响──便求告上帝，使他可以脱离这种影响。（四10的『患难』一词，与第九节译作『痛苦』那个词有密切的关系。）他的祷告得蒙垂听，并因而得福。五章十八节及以下各节，历代志作者报导了有许多支派被卷入的一次战争，在战争中他们寻求上帝，上帝便使他们获得胜利。（关于这次战争的日期，无法详论，只能说这场战争必定发生于北国倾覆之前，就如22节『被掳』一词指明的。）相反地，廿三节及以下各节显示：在另一个时候，玛拿西支派的人因为拜偶像，结果被提革拉毗尼色，在北国最后倾覆前几年，把他们掳到亚述去了。

忠于主，结果便得以扩展；不忠于主，便遭蹂 ，这些题目在历代志记载的故事中担任主要角色。这些家谱是用来给读者阅读那些故事作准备，并显示那些他要用于教导人的原则处处都可获得。这似乎是一种简化的神学，若然，那就必须注意到历代志还有另外一个题目，即主愿意与 那些迷失的百姓重新更始关系，这题目几乎未被注意地充斥在家谱中。假使应许的世系是从先祖犹大伸展至大 ，历代志上二章五节并未企图隐瞒犹大与自己媳妇他玛当初乱伦的事实。（那个故事见于创卅八章。）像这样重新更始，在犯罪者方面实际上必须有适当的痛苦才会发生，正如历代志竭力要证明的。不过，上帝随时准备赦免、并继续与自己的百姓同在的主旨，便这样引进来了。

关联（一1-九44）（续）

我们解释那些家谱，它们的终点是与起点同样重要的。虽然历代志上二至八章，包括了十二列祖直至王国后期那些时代，而第九章则用被掳后的那些名单结束了历代志家谱的介绍。被掳之事在第一节简略地提到。虽然如此，记录其事并非为其本身的缘故。对犹大所遭灾祸之严重也未加以强调。或者说，提及此事，祗是用来作为掳民返回故土之记录的序曲──遵循古列诏谕（请比较代下卅六22，23），『回来住在自己的地业。』

历代志作者对这个时期发生兴趣的原因，乃由于他本身的是属于返回故土的一员（即使他的着作日期隐晦不明；请参绪论──着作年代与作者{\LinkToBook:TopicID=104,Name=着作年代与作者}）。他对这个时期最感兴趣所显示的事实是：不但那些家谱终于此，历代志整卷书也结束于此。历代志上九章二至七节，与尼希米记十一章三至十九节之间的极其类似，也必须注意。正是对历代志的这种透视，定规了那些家谱的形式。返回故土的百姓，既是南国的承继者，概括地说，是由犹大和便雅悯支派组成的。那里也有许多祭司和利未人，即利未支派的成员，由于他们总是散居于以色列全国的（请比较书廿一章）。这些祭司和利未人，有些一直居住在犹大和便雅悯地。另一些人在北国倾覆时，也迁居到那里去（代下十一13）。在那些家谱中特别注意这三个支派，便是为了这个缘故。历代志最主要是要对他们说话；因为从实际上看，他们现在是构成『以色列』的主体。

既研究了那些为返回故土的 体所写的家谱，剩下的便是要问一问：历代志想藉 家谱对他们说甚么呢？答复在九章一、二节已经指明了。在那里这些被掳到巴比伦的简略记录，不但用来确定正有疑问的历史时期，而且也用来作一种神学的陈述。被掳并不是以色列历史的结局；相反地，被掳以后，以色列人又回来，『住在他们的城邑中』，重新拥有那地，或者拥有那地的一部分，就是耶和华在许多世纪以前为他们取得的，那些因被掳似乎使他们感到已永远被剥夺了的（请比较申廿八47及以下各节）。在这方面，那些家谱证明了其后在历代志下末了更详尽地证明的观点甚为明确。在那里所记被掳于巴比伦的事，现在已成为过去了。这卷书，就是在历代志下卅六章廿二和廿三节，以波斯王古列谕令那些被掳之民可以返回故土作结。那些家谱与历代志其余部分并列，引领读者纵览以色列从古直到当时的历史。

理由不难发现的。那个被掳后的犹大社会，看起来必然极不像他们的先祖以色列。关于波斯统治犹大时期的情形，实际所知不多，接 又立即被掳于巴比伦，而且历时二百多年之久。极明显的是：那个社会祗占帝国的一个小省份。在它初期，因为邻近各省嫉妒的缘故，使它吃尽苦头（尼二9；四章），而且这种情形可能已变成司空见惯了。有可能，而且确实有迹象显示：他们在帝国统治时期，曾经历镇压，那时的执政者，不会时常都有像慈悲为怀的古列那样的气质。这些不利的因素，因 被掳归回的鼓励使人对将来荣耀的盼望，就像结卅四章及结卅七章至卅九章的预言所指出的，必定变得使人更加无法忍受，而不断消沉下去。历代志作者对这种失败主义的答复是：他的那个渺小的社会，其实是那个最兴盛时之以色列的继续，而且上帝对他们列祖的一切委托，仍然有效，现在更是把焦点集中在他们身上。第九章的作用是要显明上帝的计划，就是关于全世界的计划（因此是第一章的范围），这个计划自始至终，都是以以色列的历史为中心的（二至八章），现在在波斯治下藉耶路撒冷那些贱民以不象样的姿态向前推展。在这 人面前摆 极大的可能性。仍然有一个荣耀的将来，这便是为甚么大 和所罗门统治下的古以色列强盛至极，列入当时列强之中，且被高举奉为忠于上帝的杰出模范。这也是为甚么历代志虽然集中注意力于犹大，而始终保持整个以色列由十二个支派构成的，其原则再度在此出现。（这主要地是由那些家谱本身具体表现出来，不过，请比较代下廿八12及以下各节；三十10，11，18）

然而，历代志的家谱确实对今日的基督徒说话吗？二十世纪的教会，无论觉得本身在世界上如何微不足道，存在岌岌可危，被藐视而且没有真正的盼望，她在一切实质方面的状况，便像历代志作者笔下的当时之犹大的情形那样。而且在一切实质方面，上帝对她说的话也像当时对犹大的情形，仍然有荣耀的前途为属上帝的子民预备本丢彼拉多向革老丢 安。只要他们肯真正寻求他们的上帝，丰盛的福气、能力和影响力都为他们存留（正确的和从属灵的意义来了解）。而且最终必有耶稣基督的天国，这个结局是历代志作者当时透过大 王朦胧所见的，而且他给同时代的人提供像大 模式人物的盼望。我们今日甚至有优于天使的地位（彼前一12），可以更清楚地看见那结局，而且其清晰的程度有增无已（林前十三12）。――《每日研经丛书》

【代上四21~23】「与主同工」一语，即信徒平生事业成功的秘诀。凡与主同工者，事无不成，功无不就；否则虽然事工发达顺利，恐怕终身所经营，亦仅捕风捉影，徒然劳苦而已。但吾人既各有身家，岂能专办圣事，而不及俗务呢？须知凡与主同工者，虽是俗事世务，亦可化为圣工；不与主同工者，虽则圣事神工，亦必变为俗事世务了。

观示拉子孙的懿行(参代上四21~23)，深可以训教吾人：(一)无人不能与主同工：因他们都是陶人；(二)无事不能与主同工：虽是窑户所做之事，亦可算为主的工；(三)无地不能与主同工：虽是尼他应基底拉的居民(译即住在丛中、篱中)，亦能与主同工；(四)无时不能与主同工：虽在丛中、篱中，即处任何境遇，亦能与主同工。基督徒阿！你今是否做任何事皆与主同做呢？―― 贾玉铭《灵修日课》


历代志上第五章

历代志上

起源（一1-九44）

这九章，几乎完全是家谱，祗非常偶然地插入少许额外的资料。在此不必抄录，不过读者可以把那些经文略读一下，捕捉其特点，以备阅读下面的注释；这些经文，虽然读来乏味，还是可以略加解释，说明它们为甚么在圣经中占有一席位。

（一）无穷的家谱？

现代的读者，假使他真的阅读圣经中的家谱，他准会感到有点困惑。倘若他惯于想到圣经『于教训……是有益的』（提后三16）的话，可能使他觉得那些家谱并没有教导人甚么。不过，虽然那些家谱有其难以理解的一面，它们却为圣经的宗教特性提供了重要的洞察力。从广义方面说，它们的功能乃显示上帝的应许和目的是持续不断的。例如，创世记五章那些家谱，立即表达了遍满全地的概念，那原是托付给人类的使命（创一28）；而死亡临到人类（重复的说『就死了』），乃紧接 人初次背逆上帝而来（创三章）。在马太福音一章的那些家谱，则把耶稣的诞生，置于给亚伯拉罕的应许（请比较创十二1-3）和以色列的君王体系中。在这些地方，如在历代志里面一样，那些家谱并非祗是一连串乏味的「生」。它们证实一个神圣的创造计划，在这计划中人类享有一种特别的地位（创一26及以下各节）。这些家谱立即显示以色列的现在，怎样从它的过去而来；以及上帝起初为人类所定的目的，怎样在她里面得以成就。这些家谱显示上帝为以色列所定的计划，怎样藉 耶稣基督而终于完成了。

这样看来，那些家谱势必是非常具有选择性的。那些家谱没有企图把每一个生下来之人的名字都列出来（不过我们读家谱时，似乎喜欢那样做），甚至所说的每一个家系，也不是表示每一代（因此尝试藉 家谱计算人类的年代是无意义的）。历代志可能是从官方的记录，包括军事的户口调查表，而取得那些名字的。那些家谱现在的形式，大概部分地根据可利用的资料，而部分地则决定于历代志作者希望达到的目的。尽管如此，那些连续出现在我们眼前的个人名字，所包含的历史意义却很小。他们之中绝大多数的人，我们实际上一无所知。这样，人类的伟大和渺小，密切地连结在一起，便以一种希奇的方式流传下来：所以伟大，因为每一个个别的人，都属于人类那朝向荣耀命运前进的行列；而所以渺小，因为他在那巨大的链环中，不过是其中的一个微不足道的小环节。（在这种关系上请注意代上六3关于摩西名字的简略记录──不像是『大英雄何竟死亡！』的情形，而像是透视人类的伟大。）法勒斯的儿子是希斯仑和哈母勒（代上二5），这对于现代的读者来说是无关重要的。重要的是整幅图画，这幅画主要的感染力，乃显示上帝对人类的看顾，不是以任何笼统的方式，而是以特殊的和人类可以理解的方式。上帝视为重要的是法勒斯的儿子为希斯仑和哈母勒，虽然他们是在读者所注意的那些优越的个人生活目标的上下文中提到的。

（二）应许的世系

我们在上面已经特别提及圣经的家谱是极其选择性的。历代志上一至九章的绝大部分，显然立即可以看出是特意要把以色列人的祖先，与其他民族作对比的（二至九章）。甚至在以色列中，所给与犹大（二3-四23），利未（六1-81）和小便雅悯（七6-12；八1-40）这些支派的篇幅都显然不成比例。有明显差异的是：分配给强盛之以法莲支派只寥寥几节（七20-29）。这种不平衡，可以解释大致是受了应许的世系观念之影响。从言卷书开头两个词：『亚当生塞特……』（译按：原文无『生』字）便可以看出来，历代志在这里以极简括的形式，假定读者已有了创世记头几章的知识，而特别是该隐杀亚伯的故事，他自遭贬黜后，上帝用亚当的第三子塞特代替亚伯，藉 他这个世系的后裔，特别是藉 挪亚和亚伯拉罕，上帝对于他们似乎有一个特别的目的（创四1-16，25，26；六8；十二1-3）。历代志继续显示其兴趣在这一个世系中，以一种方式分论各组子孙。这样，挪亚的众子依次序先提到闪，然后才是含和雅弗（第四节）；但在把他们个别的世系作详尽说明时，次序便颠倒过来，三者之中，最后作者才论到闪，藉 他，这个世系便继续下去，自然引致到与亚伯拉罕连接起来（一4-27）。

在以色列各支派之中，又赋优越的地位予犹大，因为后来出现的大 王朝是来自这个支派；这个支派不但支配了历代志上下，也成为以色列中盼望弥赛亚的主要焦点（例如，请比较赛十一1）。历代志上五章一、二节，解释长子流便被剥夺他生来之优先权，『因他污秽了父亲的床』（请参看创卅五22）。应许的世系这样便接续那些在以色列以前的世代，并延续于以色列的子孙中。有一件事从这些一般的观察引浮现出来：即生来的优先权在圣经的神学中不足轻重。神圣的拣选原则，对伟大、甚至对功德，很少让步（请比较申七6及以下各节）。只有上帝所赐的伟大才是真伟大。

在这里我们注意到家谱论及上帝管治宇宙，不但在拣选以色列的意义中，也在道德的定则上显明出来。甚至偶然检视一下，便会看见那些名单不时增添对这一组，或那一组，或个别的人的评语。例如，雅比斯，我们只知道他碍于给他所取意味『痛苦』的名字──当时的人觉得所取的名字，对他们的性情和经历有影响──便求告上帝，使他可以脱离这种影响。（四10的『患难』一词，与第九节译作『痛苦』那个词有密切的关系。）他的祷告得蒙垂听，并因而得福。五章十八节及以下各节，历代志作者报导了有许多支派被卷入的一次战争，在战争中他们寻求上帝，上帝便使他们获得胜利。（关于这次战争的日期，无法详论，只能说这场战争必定发生于北国倾覆之前，就如22节『被掳』一词指明的。）相反地，廿三节及以下各节显示：在另一个时候，玛拿西支派的人因为拜偶像，结果被提革拉毗尼色，在北国最后倾覆前几年，把他们掳到亚述去了。

忠于主，结果便得以扩展；不忠于主，便遭蹂 ，这些题目在历代志记载的故事中担任主要角色。这些家谱是用来给读者阅读那些故事作准备，并显示那些他要用于教导人的原则处处都可获得。这似乎是一种简化的神学，若然，那就必须注意到历代志还有另外一个题目，即主愿意与 那些迷失的百姓重新更始关系，这题目几乎未被注意地充斥在家谱中。假使应许的世系是从先祖犹大伸展至大 ，历代志上二章五节并未企图隐瞒犹大与自己媳妇他玛当初乱伦的事实。（那个故事见于创卅八章。）像这样重新更始，在犯罪者方面实际上必须有适当的痛苦才会发生，正如历代志竭力要证明的。不过，上帝随时准备赦免、并继续与自己的百姓同在的主旨，便这样引进来了。

关联（一1-九44）（续）

我们解释那些家谱，它们的终点是与起点同样重要的。虽然历代志上二至八章，包括了十二列祖直至王国后期那些时代，而第九章则用被掳后的那些名单结束了历代志家谱的介绍。被掳之事在第一节简略地提到。虽然如此，记录其事并非为其本身的缘故。对犹大所遭灾祸之严重也未加以强调。或者说，提及此事，祗是用来作为掳民返回故土之记录的序曲──遵循古列诏谕（请比较代下卅六22，23），『回来住在自己的地业。』

历代志作者对这个时期发生兴趣的原因，乃由于他本身的是属于返回故土的一员（即使他的着作日期隐晦不明；请参绪论──着作年代与作者{\LinkToBook:TopicID=104,Name=着作年代与作者}）。他对这个时期最感兴趣所显示的事实是：不但那些家谱终于此，历代志整卷书也结束于此。历代志上九章二至七节，与尼希米记十一章三至十九节之间的极其类似，也必须注意。正是对历代志的这种透视，定规了那些家谱的形式。返回故土的百姓，既是南国的承继者，概括地说，是由犹大和便雅悯支派组成的。那里也有许多祭司和利未人，即利未支派的成员，由于他们总是散居于以色列全国的（请比较书廿一章）。这些祭司和利未人，有些一直居住在犹大和便雅悯地。另一些人在北国倾覆时，也迁居到那里去（代下十一13）。在那些家谱中特别注意这三个支派，便是为了这个缘故。历代志最主要是要对他们说话；因为从实际上看，他们现在是构成『以色列』的主体。

既研究了那些为返回故土的 体所写的家谱，剩下的便是要问一问：历代志想藉 家谱对他们说甚么呢？答复在九章一、二节已经指明了。在那里这些被掳到巴比伦的简略记录，不但用来确定正有疑问的历史时期，而且也用来作一种神学的陈述。被掳并不是以色列历史的结局；相反地，被掳以后，以色列人又回来，『住在他们的城邑中』，重新拥有那地，或者拥有那地的一部分，就是耶和华在许多世纪以前为他们取得的，那些因被掳似乎使他们感到已永远被剥夺了的（请比较申廿八47及以下各节）。在这方面，那些家谱证明了其后在历代志下末了更详尽地证明的观点甚为明确。在那里所记被掳于巴比伦的事，现在已成为过去了。这卷书，就是在历代志下卅六章廿二和廿三节，以波斯王古列谕令那些被掳之民可以返回故土作结。那些家谱与历代志其余部分并列，引领读者纵览以色列从古直到当时的历史。

理由不难发现的。那个被掳后的犹大社会，看起来必然极不像他们的先祖以色列。关于波斯统治犹大时期的情形，实际所知不多，接 又立即被掳于巴比伦，而且历时二百多年之久。极明显的是：那个社会祗占帝国的一个小省份。在它初期，因为邻近各省嫉妒的缘故，使它吃尽苦头（尼二9；四章），而且这种情形可能已变成司空见惯了。有可能，而且确实有迹象显示：他们在帝国统治时期，曾经历镇压，那时的执政者，不会时常都有像慈悲为怀的古列那样的气质。这些不利的因素，因 被掳归回的鼓励使人对将来荣耀的盼望，就像结卅四章及结卅七章至卅九章的预言所指出的，必定变得使人更加无法忍受，而不断消沉下去。历代志作者对这种失败主义的答复是：他的那个渺小的社会，其实是那个最兴盛时之以色列的继续，而且上帝对他们列祖的一切委托，仍然有效，现在更是把焦点集中在他们身上。第九章的作用是要显明上帝的计划，就是关于全世界的计划（因此是第一章的范围），这个计划自始至终，都是以以色列的历史为中心的（二至八章），现在在波斯治下藉耶路撒冷那些贱民以不象样的姿态向前推展。在这 人面前摆 极大的可能性。仍然有一个荣耀的将来，这便是为甚么大 和所罗门统治下的古以色列强盛至极，列入当时列强之中，且被高举奉为忠于上帝的杰出模范。这也是为甚么历代志虽然集中注意力于犹大，而始终保持整个以色列由十二个支派构成的，其原则再度在此出现。（这主要地是由那些家谱本身具体表现出来，不过，请比较代下廿八12及以下各节；三十10，11，18）

然而，历代志的家谱确实对今日的基督徒说话吗？二十世纪的教会，无论觉得本身在世界上如何微不足道，存在岌岌可危，被藐视而且没有真正的盼望，她在一切实质方面的状况，便像历代志作者笔下的当时之犹大的情形那样。而且在一切实质方面，上帝对她说的话也像当时对犹大的情形，仍然有荣耀的前途为属上帝的子民预备本丢彼拉多向革老丢 安。只要他们肯真正寻求他们的上帝，丰盛的福气、能力和影响力都为他们存留（正确的和从属灵的意义来了解）。而且最终必有耶稣基督的天国，这个结局是历代志作者当时透过大 王朦胧所见的，而且他给同时代的人提供像大 模式人物的盼望。我们今日甚至有优于天使的地位（彼前一12），可以更清楚地看见那结局，而且其清晰的程度有增无已（林前十三12）。――《每日研经丛书》


历代志上第六章

历代志上

起源（一1-九44）

这九章，几乎完全是家谱，祗非常偶然地插入少许额外的资料。在此不必抄录，不过读者可以把那些经文略读一下，捕捉其特点，以备阅读下面的注释；这些经文，虽然读来乏味，还是可以略加解释，说明它们为甚么在圣经中占有一席位。

（一）无穷的家谱？

现代的读者，假使他真的阅读圣经中的家谱，他准会感到有点困惑。倘若他惯于想到圣经『于教训……是有益的』（提后三16）的话，可能使他觉得那些家谱并没有教导人甚么。不过，虽然那些家谱有其难以理解的一面，它们却为圣经的宗教特性提供了重要的洞察力。从广义方面说，它们的功能乃显示上帝的应许和目的是持续不断的。例如，创世记五章那些家谱，立即表达了遍满全地的概念，那原是托付给人类的使命（创一28）；而死亡临到人类（重复的说『就死了』），乃紧接 人初次背逆上帝而来（创三章）。在马太福音一章的那些家谱，则把耶稣的诞生，置于给亚伯拉罕的应许（请比较创十二1-3）和以色列的君王体系中。在这些地方，如在历代志里面一样，那些家谱并非祗是一连串乏味的「生」。它们证实一个神圣的创造计划，在这计划中人类享有一种特别的地位（创一26及以下各节）。这些家谱立即显示以色列的现在，怎样从它的过去而来；以及上帝起初为人类所定的目的，怎样在她里面得以成就。这些家谱显示上帝为以色列所定的计划，怎样藉 耶稣基督而终于完成了。

这样看来，那些家谱势必是非常具有选择性的。那些家谱没有企图把每一个生下来之人的名字都列出来（不过我们读家谱时，似乎喜欢那样做），甚至所说的每一个家系，也不是表示每一代（因此尝试藉 家谱计算人类的年代是无意义的）。历代志可能是从官方的记录，包括军事的户口调查表，而取得那些名字的。那些家谱现在的形式，大概部分地根据可利用的资料，而部分地则决定于历代志作者希望达到的目的。尽管如此，那些连续出现在我们眼前的个人名字，所包含的历史意义却很小。他们之中绝大多数的人，我们实际上一无所知。这样，人类的伟大和渺小，密切地连结在一起，便以一种希奇的方式流传下来：所以伟大，因为每一个个别的人，都属于人类那朝向荣耀命运前进的行列；而所以渺小，因为他在那巨大的链环中，不过是其中的一个微不足道的小环节。（在这种关系上请注意代上六3关于摩西名字的简略记录──不像是『大英雄何竟死亡！』的情形，而像是透视人类的伟大。）法勒斯的儿子是希斯仑和哈母勒（代上二5），这对于现代的读者来说是无关重要的。重要的是整幅图画，这幅画主要的感染力，乃显示上帝对人类的看顾，不是以任何笼统的方式，而是以特殊的和人类可以理解的方式。上帝视为重要的是法勒斯的儿子为希斯仑和哈母勒，虽然他们是在读者所注意的那些优越的个人生活目标的上下文中提到的。

（二）应许的世系

我们在上面已经特别提及圣经的家谱是极其选择性的。历代志上一至九章的绝大部分，显然立即可以看出是特意要把以色列人的祖先，与其他民族作对比的（二至九章）。甚至在以色列中，所给与犹大（二3-四23），利未（六1-81）和小便雅悯（七6-12；八1-40）这些支派的篇幅都显然不成比例。有明显差异的是：分配给强盛之以法莲支派只寥寥几节（七20-29）。这种不平衡，可以解释大致是受了应许的世系观念之影响。从言卷书开头两个词：『亚当生塞特……』（译按：原文无『生』字）便可以看出来，历代志在这里以极简括的形式，假定读者已有了创世记头几章的知识，而特别是该隐杀亚伯的故事，他自遭贬黜后，上帝用亚当的第三子塞特代替亚伯，藉 他这个世系的后裔，特别是藉 挪亚和亚伯拉罕，上帝对于他们似乎有一个特别的目的（创四1-16，25，26；六8；十二1-3）。历代志继续显示其兴趣在这一个世系中，以一种方式分论各组子孙。这样，挪亚的众子依次序先提到闪，然后才是含和雅弗（第四节）；但在把他们个别的世系作详尽说明时，次序便颠倒过来，三者之中，最后作者才论到闪，藉 他，这个世系便继续下去，自然引致到与亚伯拉罕连接起来（一4-27）。

在以色列各支派之中，又赋优越的地位予犹大，因为后来出现的大 王朝是来自这个支派；这个支派不但支配了历代志上下，也成为以色列中盼望弥赛亚的主要焦点（例如，请比较赛十一1）。历代志上五章一、二节，解释长子流便被剥夺他生来之优先权，『因他污秽了父亲的床』（请参看创卅五22）。应许的世系这样便接续那些在以色列以前的世代，并延续于以色列的子孙中。有一件事从这些一般的观察引浮现出来：即生来的优先权在圣经的神学中不足轻重。神圣的拣选原则，对伟大、甚至对功德，很少让步（请比较申七6及以下各节）。只有上帝所赐的伟大才是真伟大。

在这里我们注意到家谱论及上帝管治宇宙，不但在拣选以色列的意义中，也在道德的定则上显明出来。甚至偶然检视一下，便会看见那些名单不时增添对这一组，或那一组，或个别的人的评语。例如，雅比斯，我们只知道他碍于给他所取意味『痛苦』的名字──当时的人觉得所取的名字，对他们的性情和经历有影响──便求告上帝，使他可以脱离这种影响。（四10的『患难』一词，与第九节译作『痛苦』那个词有密切的关系。）他的祷告得蒙垂听，并因而得福。五章十八节及以下各节，历代志作者报导了有许多支派被卷入的一次战争，在战争中他们寻求上帝，上帝便使他们获得胜利。（关于这次战争的日期，无法详论，只能说这场战争必定发生于北国倾覆之前，就如22节『被掳』一词指明的。）相反地，廿三节及以下各节显示：在另一个时候，玛拿西支派的人因为拜偶像，结果被提革拉毗尼色，在北国最后倾覆前几年，把他们掳到亚述去了。

忠于主，结果便得以扩展；不忠于主，便遭蹂 ，这些题目在历代志记载的故事中担任主要角色。这些家谱是用来给读者阅读那些故事作准备，并显示那些他要用于教导人的原则处处都可获得。这似乎是一种简化的神学，若然，那就必须注意到历代志还有另外一个题目，即主愿意与 那些迷失的百姓重新更始关系，这题目几乎未被注意地充斥在家谱中。假使应许的世系是从先祖犹大伸展至大 ，历代志上二章五节并未企图隐瞒犹大与自己媳妇他玛当初乱伦的事实。（那个故事见于创卅八章。）像这样重新更始，在犯罪者方面实际上必须有适当的痛苦才会发生，正如历代志竭力要证明的。不过，上帝随时准备赦免、并继续与自己的百姓同在的主旨，便这样引进来了。

关联（一1-九44）（续）

我们解释那些家谱，它们的终点是与起点同样重要的。虽然历代志上二至八章，包括了十二列祖直至王国后期那些时代，而第九章则用被掳后的那些名单结束了历代志家谱的介绍。被掳之事在第一节简略地提到。虽然如此，记录其事并非为其本身的缘故。对犹大所遭灾祸之严重也未加以强调。或者说，提及此事，祗是用来作为掳民返回故土之记录的序曲──遵循古列诏谕（请比较代下卅六22，23），『回来住在自己的地业。』

历代志作者对这个时期发生兴趣的原因，乃由于他本身的是属于返回故土的一员（即使他的着作日期隐晦不明；请参绪论──着作年代与作者{\LinkToBook:TopicID=104,Name=着作年代与作者}）。他对这个时期最感兴趣所显示的事实是：不但那些家谱终于此，历代志整卷书也结束于此。历代志上九章二至七节，与尼希米记十一章三至十九节之间的极其类似，也必须注意。正是对历代志的这种透视，定规了那些家谱的形式。返回故土的百姓，既是南国的承继者，概括地说，是由犹大和便雅悯支派组成的。那里也有许多祭司和利未人，即利未支派的成员，由于他们总是散居于以色列全国的（请比较书廿一章）。这些祭司和利未人，有些一直居住在犹大和便雅悯地。另一些人在北国倾覆时，也迁居到那里去（代下十一13）。在那些家谱中特别注意这三个支派，便是为了这个缘故。历代志最主要是要对他们说话；因为从实际上看，他们现在是构成『以色列』的主体。

既研究了那些为返回故土的 体所写的家谱，剩下的便是要问一问：历代志想藉 家谱对他们说甚么呢？答复在九章一、二节已经指明了。在那里这些被掳到巴比伦的简略记录，不但用来确定正有疑问的历史时期，而且也用来作一种神学的陈述。被掳并不是以色列历史的结局；相反地，被掳以后，以色列人又回来，『住在他们的城邑中』，重新拥有那地，或者拥有那地的一部分，就是耶和华在许多世纪以前为他们取得的，那些因被掳似乎使他们感到已永远被剥夺了的（请比较申廿八47及以下各节）。在这方面，那些家谱证明了其后在历代志下末了更详尽地证明的观点甚为明确。在那里所记被掳于巴比伦的事，现在已成为过去了。这卷书，就是在历代志下卅六章廿二和廿三节，以波斯王古列谕令那些被掳之民可以返回故土作结。那些家谱与历代志其余部分并列，引领读者纵览以色列从古直到当时的历史。

理由不难发现的。那个被掳后的犹大社会，看起来必然极不像他们的先祖以色列。关于波斯统治犹大时期的情形，实际所知不多，接 又立即被掳于巴比伦，而且历时二百多年之久。极明显的是：那个社会祗占帝国的一个小省份。在它初期，因为邻近各省嫉妒的缘故，使它吃尽苦头（尼二9；四章），而且这种情形可能已变成司空见惯了。有可能，而且确实有迹象显示：他们在帝国统治时期，曾经历镇压，那时的执政者，不会时常都有像慈悲为怀的古列那样的气质。这些不利的因素，因 被掳归回的鼓励使人对将来荣耀的盼望，就像结卅四章及结卅七章至卅九章的预言所指出的，必定变得使人更加无法忍受，而不断消沉下去。历代志作者对这种失败主义的答复是：他的那个渺小的社会，其实是那个最兴盛时之以色列的继续，而且上帝对他们列祖的一切委托，仍然有效，现在更是把焦点集中在他们身上。第九章的作用是要显明上帝的计划，就是关于全世界的计划（因此是第一章的范围），这个计划自始至终，都是以以色列的历史为中心的（二至八章），现在在波斯治下藉耶路撒冷那些贱民以不象样的姿态向前推展。在这 人面前摆 极大的可能性。仍然有一个荣耀的将来，这便是为甚么大 和所罗门统治下的古以色列强盛至极，列入当时列强之中，且被高举奉为忠于上帝的杰出模范。这也是为甚么历代志虽然集中注意力于犹大，而始终保持整个以色列由十二个支派构成的，其原则再度在此出现。（这主要地是由那些家谱本身具体表现出来，不过，请比较代下廿八12及以下各节；三十10，11，18）

然而，历代志的家谱确实对今日的基督徒说话吗？二十世纪的教会，无论觉得本身在世界上如何微不足道，存在岌岌可危，被藐视而且没有真正的盼望，她在一切实质方面的状况，便像历代志作者笔下的当时之犹大的情形那样。而且在一切实质方面，上帝对她说的话也像当时对犹大的情形，仍然有荣耀的前途为属上帝的子民预备本丢彼拉多向革老丢 安。只要他们肯真正寻求他们的上帝，丰盛的福气、能力和影响力都为他们存留（正确的和从属灵的意义来了解）。而且最终必有耶稣基督的天国，这个结局是历代志作者当时透过大 王朦胧所见的，而且他给同时代的人提供像大 模式人物的盼望。我们今日甚至有优于天使的地位（彼前一12），可以更清楚地看见那结局，而且其清晰的程度有增无已（林前十三12）。――《每日研经丛书》


历代志上第七章

历代志上

起源（一1-九44）

这九章，几乎完全是家谱，祗非常偶然地插入少许额外的资料。在此不必抄录，不过读者可以把那些经文略读一下，捕捉其特点，以备阅读下面的注释；这些经文，虽然读来乏味，还是可以略加解释，说明它们为甚么在圣经中占有一席位。

（一）无穷的家谱？

现代的读者，假使他真的阅读圣经中的家谱，他准会感到有点困惑。倘若他惯于想到圣经『于教训……是有益的』（提后三16）的话，可能使他觉得那些家谱并没有教导人甚么。不过，虽然那些家谱有其难以理解的一面，它们却为圣经的宗教特性提供了重要的洞察力。从广义方面说，它们的功能乃显示上帝的应许和目的是持续不断的。例如，创世记五章那些家谱，立即表达了遍满全地的概念，那原是托付给人类的使命（创一28）；而死亡临到人类（重复的说『就死了』），乃紧接 人初次背逆上帝而来（创三章）。在马太福音一章的那些家谱，则把耶稣的诞生，置于给亚伯拉罕的应许（请比较创十二1-3）和以色列的君王体系中。在这些地方，如在历代志里面一样，那些家谱并非祗是一连串乏味的「生」。它们证实一个神圣的创造计划，在这计划中人类享有一种特别的地位（创一26及以下各节）。这些家谱立即显示以色列的现在，怎样从它的过去而来；以及上帝起初为人类所定的目的，怎样在她里面得以成就。这些家谱显示上帝为以色列所定的计划，怎样藉 耶稣基督而终于完成了。

这样看来，那些家谱势必是非常具有选择性的。那些家谱没有企图把每一个生下来之人的名字都列出来（不过我们读家谱时，似乎喜欢那样做），甚至所说的每一个家系，也不是表示每一代（因此尝试藉 家谱计算人类的年代是无意义的）。历代志可能是从官方的记录，包括军事的户口调查表，而取得那些名字的。那些家谱现在的形式，大概部分地根据可利用的资料，而部分地则决定于历代志作者希望达到的目的。尽管如此，那些连续出现在我们眼前的个人名字，所包含的历史意义却很小。他们之中绝大多数的人，我们实际上一无所知。这样，人类的伟大和渺小，密切地连结在一起，便以一种希奇的方式流传下来：所以伟大，因为每一个个别的人，都属于人类那朝向荣耀命运前进的行列；而所以渺小，因为他在那巨大的链环中，不过是其中的一个微不足道的小环节。（在这种关系上请注意代上六3关于摩西名字的简略记录──不像是『大英雄何竟死亡！』的情形，而像是透视人类的伟大。）法勒斯的儿子是希斯仑和哈母勒（代上二5），这对于现代的读者来说是无关重要的。重要的是整幅图画，这幅画主要的感染力，乃显示上帝对人类的看顾，不是以任何笼统的方式，而是以特殊的和人类可以理解的方式。上帝视为重要的是法勒斯的儿子为希斯仑和哈母勒，虽然他们是在读者所注意的那些优越的个人生活目标的上下文中提到的。

（二）应许的世系

我们在上面已经特别提及圣经的家谱是极其选择性的。历代志上一至九章的绝大部分，显然立即可以看出是特意要把以色列人的祖先，与其他民族作对比的（二至九章）。甚至在以色列中，所给与犹大（二3-四23），利未（六1-81）和小便雅悯（七6-12；八1-40）这些支派的篇幅都显然不成比例。有明显差异的是：分配给强盛之以法莲支派只寥寥几节（七20-29）。这种不平衡，可以解释大致是受了应许的世系观念之影响。从言卷书开头两个词：『亚当生塞特……』（译按：原文无『生』字）便可以看出来，历代志在这里以极简括的形式，假定读者已有了创世记头几章的知识，而特别是该隐杀亚伯的故事，他自遭贬黜后，上帝用亚当的第三子塞特代替亚伯，藉 他这个世系的后裔，特别是藉 挪亚和亚伯拉罕，上帝对于他们似乎有一个特别的目的（创四1-16，25，26；六8；十二1-3）。历代志继续显示其兴趣在这一个世系中，以一种方式分论各组子孙。这样，挪亚的众子依次序先提到闪，然后才是含和雅弗（第四节）；但在把他们个别的世系作详尽说明时，次序便颠倒过来，三者之中，最后作者才论到闪，藉 他，这个世系便继续下去，自然引致到与亚伯拉罕连接起来（一4-27）。

在以色列各支派之中，又赋优越的地位予犹大，因为后来出现的大 王朝是来自这个支派；这个支派不但支配了历代志上下，也成为以色列中盼望弥赛亚的主要焦点（例如，请比较赛十一1）。历代志上五章一、二节，解释长子流便被剥夺他生来之优先权，『因他污秽了父亲的床』（请参看创卅五22）。应许的世系这样便接续那些在以色列以前的世代，并延续于以色列的子孙中。有一件事从这些一般的观察引浮现出来：即生来的优先权在圣经的神学中不足轻重。神圣的拣选原则，对伟大、甚至对功德，很少让步（请比较申七6及以下各节）。只有上帝所赐的伟大才是真伟大。

在这里我们注意到家谱论及上帝管治宇宙，不但在拣选以色列的意义中，也在道德的定则上显明出来。甚至偶然检视一下，便会看见那些名单不时增添对这一组，或那一组，或个别的人的评语。例如，雅比斯，我们只知道他碍于给他所取意味『痛苦』的名字──当时的人觉得所取的名字，对他们的性情和经历有影响──便求告上帝，使他可以脱离这种影响。（四10的『患难』一词，与第九节译作『痛苦』那个词有密切的关系。）他的祷告得蒙垂听，并因而得福。五章十八节及以下各节，历代志作者报导了有许多支派被卷入的一次战争，在战争中他们寻求上帝，上帝便使他们获得胜利。（关于这次战争的日期，无法详论，只能说这场战争必定发生于北国倾覆之前，就如22节『被掳』一词指明的。）相反地，廿三节及以下各节显示：在另一个时候，玛拿西支派的人因为拜偶像，结果被提革拉毗尼色，在北国最后倾覆前几年，把他们掳到亚述去了。

忠于主，结果便得以扩展；不忠于主，便遭蹂 ，这些题目在历代志记载的故事中担任主要角色。这些家谱是用来给读者阅读那些故事作准备，并显示那些他要用于教导人的原则处处都可获得。这似乎是一种简化的神学，若然，那就必须注意到历代志还有另外一个题目，即主愿意与 那些迷失的百姓重新更始关系，这题目几乎未被注意地充斥在家谱中。假使应许的世系是从先祖犹大伸展至大 ，历代志上二章五节并未企图隐瞒犹大与自己媳妇他玛当初乱伦的事实。（那个故事见于创卅八章。）像这样重新更始，在犯罪者方面实际上必须有适当的痛苦才会发生，正如历代志竭力要证明的。不过，上帝随时准备赦免、并继续与自己的百姓同在的主旨，便这样引进来了。

关联（一1-九44）（续）

我们解释那些家谱，它们的终点是与起点同样重要的。虽然历代志上二至八章，包括了十二列祖直至王国后期那些时代，而第九章则用被掳后的那些名单结束了历代志家谱的介绍。被掳之事在第一节简略地提到。虽然如此，记录其事并非为其本身的缘故。对犹大所遭灾祸之严重也未加以强调。或者说，提及此事，祗是用来作为掳民返回故土之记录的序曲──遵循古列诏谕（请比较代下卅六22，23），『回来住在自己的地业。』

历代志作者对这个时期发生兴趣的原因，乃由于他本身的是属于返回故土的一员（即使他的着作日期隐晦不明；请参绪论──着作年代与作者{\LinkToBook:TopicID=104,Name=着作年代与作者}）。他对这个时期最感兴趣所显示的事实是：不但那些家谱终于此，历代志整卷书也结束于此。历代志上九章二至七节，与尼希米记十一章三至十九节之间的极其类似，也必须注意。正是对历代志的这种透视，定规了那些家谱的形式。返回故土的百姓，既是南国的承继者，概括地说，是由犹大和便雅悯支派组成的。那里也有许多祭司和利未人，即利未支派的成员，由于他们总是散居于以色列全国的（请比较书廿一章）。这些祭司和利未人，有些一直居住在犹大和便雅悯地。另一些人在北国倾覆时，也迁居到那里去（代下十一13）。在那些家谱中特别注意这三个支派，便是为了这个缘故。历代志最主要是要对他们说话；因为从实际上看，他们现在是构成『以色列』的主体。

既研究了那些为返回故土的 体所写的家谱，剩下的便是要问一问：历代志想藉 家谱对他们说甚么呢？答复在九章一、二节已经指明了。在那里这些被掳到巴比伦的简略记录，不但用来确定正有疑问的历史时期，而且也用来作一种神学的陈述。被掳并不是以色列历史的结局；相反地，被掳以后，以色列人又回来，『住在他们的城邑中』，重新拥有那地，或者拥有那地的一部分，就是耶和华在许多世纪以前为他们取得的，那些因被掳似乎使他们感到已永远被剥夺了的（请比较申廿八47及以下各节）。在这方面，那些家谱证明了其后在历代志下末了更详尽地证明的观点甚为明确。在那里所记被掳于巴比伦的事，现在已成为过去了。这卷书，就是在历代志下卅六章廿二和廿三节，以波斯王古列谕令那些被掳之民可以返回故土作结。那些家谱与历代志其余部分并列，引领读者纵览以色列从古直到当时的历史。

理由不难发现的。那个被掳后的犹大社会，看起来必然极不像他们的先祖以色列。关于波斯统治犹大时期的情形，实际所知不多，接 又立即被掳于巴比伦，而且历时二百多年之久。极明显的是：那个社会祗占帝国的一个小省份。在它初期，因为邻近各省嫉妒的缘故，使它吃尽苦头（尼二9；四章），而且这种情形可能已变成司空见惯了。有可能，而且确实有迹象显示：他们在帝国统治时期，曾经历镇压，那时的执政者，不会时常都有像慈悲为怀的古列那样的气质。这些不利的因素，因 被掳归回的鼓励使人对将来荣耀的盼望，就像结卅四章及结卅七章至卅九章的预言所指出的，必定变得使人更加无法忍受，而不断消沉下去。历代志作者对这种失败主义的答复是：他的那个渺小的社会，其实是那个最兴盛时之以色列的继续，而且上帝对他们列祖的一切委托，仍然有效，现在更是把焦点集中在他们身上。第九章的作用是要显明上帝的计划，就是关于全世界的计划（因此是第一章的范围），这个计划自始至终，都是以以色列的历史为中心的（二至八章），现在在波斯治下藉耶路撒冷那些贱民以不象样的姿态向前推展。在这 人面前摆 极大的可能性。仍然有一个荣耀的将来，这便是为甚么大 和所罗门统治下的古以色列强盛至极，列入当时列强之中，且被高举奉为忠于上帝的杰出模范。这也是为甚么历代志虽然集中注意力于犹大，而始终保持整个以色列由十二个支派构成的，其原则再度在此出现。（这主要地是由那些家谱本身具体表现出来，不过，请比较代下廿八12及以下各节；三十10，11，18）

然而，历代志的家谱确实对今日的基督徒说话吗？二十世纪的教会，无论觉得本身在世界上如何微不足道，存在岌岌可危，被藐视而且没有真正的盼望，她在一切实质方面的状况，便像历代志作者笔下的当时之犹大的情形那样。而且在一切实质方面，上帝对她说的话也像当时对犹大的情形，仍然有荣耀的前途为属上帝的子民预备本丢彼拉多向革老丢 安。只要他们肯真正寻求他们的上帝，丰盛的福气、能力和影响力都为他们存留（正确的和从属灵的意义来了解）。而且最终必有耶稣基督的天国，这个结局是历代志作者当时透过大 王朦胧所见的，而且他给同时代的人提供像大 模式人物的盼望。我们今日甚至有优于天使的地位（彼前一12），可以更清楚地看见那结局，而且其清晰的程度有增无已（林前十三12）。――《每日研经丛书》


历代志上第八章

历代志上

起源（一1-九44）

这九章，几乎完全是家谱，祗非常偶然地插入少许额外的资料。在此不必抄录，不过读者可以把那些经文略读一下，捕捉其特点，以备阅读下面的注释；这些经文，虽然读来乏味，还是可以略加解释，说明它们为甚么在圣经中占有一席位。

（一）无穷的家谱？

现代的读者，假使他真的阅读圣经中的家谱，他准会感到有点困惑。倘若他惯于想到圣经『于教训……是有益的』（提后三16）的话，可能使他觉得那些家谱并没有教导人甚么。不过，虽然那些家谱有其难以理解的一面，它们却为圣经的宗教特性提供了重要的洞察力。从广义方面说，它们的功能乃显示上帝的应许和目的是持续不断的。例如，创世记五章那些家谱，立即表达了遍满全地的概念，那原是托付给人类的使命（创一28）；而死亡临到人类（重复的说『就死了』），乃紧接 人初次背逆上帝而来（创三章）。在马太福音一章的那些家谱，则把耶稣的诞生，置于给亚伯拉罕的应许（请比较创十二1-3）和以色列的君王体系中。在这些地方，如在历代志里面一样，那些家谱并非祗是一连串乏味的「生」。它们证实一个神圣的创造计划，在这计划中人类享有一种特别的地位（创一26及以下各节）。这些家谱立即显示以色列的现在，怎样从它的过去而来；以及上帝起初为人类所定的目的，怎样在她里面得以成就。这些家谱显示上帝为以色列所定的计划，怎样藉 耶稣基督而终于完成了。

这样看来，那些家谱势必是非常具有选择性的。那些家谱没有企图把每一个生下来之人的名字都列出来（不过我们读家谱时，似乎喜欢那样做），甚至所说的每一个家系，也不是表示每一代（因此尝试藉 家谱计算人类的年代是无意义的）。历代志可能是从官方的记录，包括军事的户口调查表，而取得那些名字的。那些家谱现在的形式，大概部分地根据可利用的资料，而部分地则决定于历代志作者希望达到的目的。尽管如此，那些连续出现在我们眼前的个人名字，所包含的历史意义却很小。他们之中绝大多数的人，我们实际上一无所知。这样，人类的伟大和渺小，密切地连结在一起，便以一种希奇的方式流传下来：所以伟大，因为每一个个别的人，都属于人类那朝向荣耀命运前进的行列；而所以渺小，因为他在那巨大的链环中，不过是其中的一个微不足道的小环节。（在这种关系上请注意代上六3关于摩西名字的简略记录──不像是『大英雄何竟死亡！』的情形，而像是透视人类的伟大。）法勒斯的儿子是希斯仑和哈母勒（代上二5），这对于现代的读者来说是无关重要的。重要的是整幅图画，这幅画主要的感染力，乃显示上帝对人类的看顾，不是以任何笼统的方式，而是以特殊的和人类可以理解的方式。上帝视为重要的是法勒斯的儿子为希斯仑和哈母勒，虽然他们是在读者所注意的那些优越的个人生活目标的上下文中提到的。

（二）应许的世系

我们在上面已经特别提及圣经的家谱是极其选择性的。历代志上一至九章的绝大部分，显然立即可以看出是特意要把以色列人的祖先，与其他民族作对比的（二至九章）。甚至在以色列中，所给与犹大（二3-四23），利未（六1-81）和小便雅悯（七6-12；八1-40）这些支派的篇幅都显然不成比例。有明显差异的是：分配给强盛之以法莲支派只寥寥几节（七20-29）。这种不平衡，可以解释大致是受了应许的世系观念之影响。从言卷书开头两个词：『亚当生塞特……』（译按：原文无『生』字）便可以看出来，历代志在这里以极简括的形式，假定读者已有了创世记头几章的知识，而特别是该隐杀亚伯的故事，他自遭贬黜后，上帝用亚当的第三子塞特代替亚伯，藉 他这个世系的后裔，特别是藉 挪亚和亚伯拉罕，上帝对于他们似乎有一个特别的目的（创四1-16，25，26；六8；十二1-3）。历代志继续显示其兴趣在这一个世系中，以一种方式分论各组子孙。这样，挪亚的众子依次序先提到闪，然后才是含和雅弗（第四节）；但在把他们个别的世系作详尽说明时，次序便颠倒过来，三者之中，最后作者才论到闪，藉 他，这个世系便继续下去，自然引致到与亚伯拉罕连接起来（一4-27）。

在以色列各支派之中，又赋优越的地位予犹大，因为后来出现的大 王朝是来自这个支派；这个支派不但支配了历代志上下，也成为以色列中盼望弥赛亚的主要焦点（例如，请比较赛十一1）。历代志上五章一、二节，解释长子流便被剥夺他生来之优先权，『因他污秽了父亲的床』（请参看创卅五22）。应许的世系这样便接续那些在以色列以前的世代，并延续于以色列的子孙中。有一件事从这些一般的观察引浮现出来：即生来的优先权在圣经的神学中不足轻重。神圣的拣选原则，对伟大、甚至对功德，很少让步（请比较申七6及以下各节）。只有上帝所赐的伟大才是真伟大。

在这里我们注意到家谱论及上帝管治宇宙，不但在拣选以色列的意义中，也在道德的定则上显明出来。甚至偶然检视一下，便会看见那些名单不时增添对这一组，或那一组，或个别的人的评语。例如，雅比斯，我们只知道他碍于给他所取意味『痛苦』的名字──当时的人觉得所取的名字，对他们的性情和经历有影响──便求告上帝，使他可以脱离这种影响。（四10的『患难』一词，与第九节译作『痛苦』那个词有密切的关系。）他的祷告得蒙垂听，并因而得福。五章十八节及以下各节，历代志作者报导了有许多支派被卷入的一次战争，在战争中他们寻求上帝，上帝便使他们获得胜利。（关于这次战争的日期，无法详论，只能说这场战争必定发生于北国倾覆之前，就如22节『被掳』一词指明的。）相反地，廿三节及以下各节显示：在另一个时候，玛拿西支派的人因为拜偶像，结果被提革拉毗尼色，在北国最后倾覆前几年，把他们掳到亚述去了。

忠于主，结果便得以扩展；不忠于主，便遭蹂 ，这些题目在历代志记载的故事中担任主要角色。这些家谱是用来给读者阅读那些故事作准备，并显示那些他要用于教导人的原则处处都可获得。这似乎是一种简化的神学，若然，那就必须注意到历代志还有另外一个题目，即主愿意与 那些迷失的百姓重新更始关系，这题目几乎未被注意地充斥在家谱中。假使应许的世系是从先祖犹大伸展至大 ，历代志上二章五节并未企图隐瞒犹大与自己媳妇他玛当初乱伦的事实。（那个故事见于创卅八章。）像这样重新更始，在犯罪者方面实际上必须有适当的痛苦才会发生，正如历代志竭力要证明的。不过，上帝随时准备赦免、并继续与自己的百姓同在的主旨，便这样引进来了。

关联（一1-九44）（续）

我们解释那些家谱，它们的终点是与起点同样重要的。虽然历代志上二至八章，包括了十二列祖直至王国后期那些时代，而第九章则用被掳后的那些名单结束了历代志家谱的介绍。被掳之事在第一节简略地提到。虽然如此，记录其事并非为其本身的缘故。对犹大所遭灾祸之严重也未加以强调。或者说，提及此事，祗是用来作为掳民返回故土之记录的序曲──遵循古列诏谕（请比较代下卅六22，23），『回来住在自己的地业。』

历代志作者对这个时期发生兴趣的原因，乃由于他本身的是属于返回故土的一员（即使他的着作日期隐晦不明；请参绪论──着作年代与作者{\LinkToBook:TopicID=104,Name=着作年代与作者}）。他对这个时期最感兴趣所显示的事实是：不但那些家谱终于此，历代志整卷书也结束于此。历代志上九章二至七节，与尼希米记十一章三至十九节之间的极其类似，也必须注意。正是对历代志的这种透视，定规了那些家谱的形式。返回故土的百姓，既是南国的承继者，概括地说，是由犹大和便雅悯支派组成的。那里也有许多祭司和利未人，即利未支派的成员，由于他们总是散居于以色列全国的（请比较书廿一章）。这些祭司和利未人，有些一直居住在犹大和便雅悯地。另一些人在北国倾覆时，也迁居到那里去（代下十一13）。在那些家谱中特别注意这三个支派，便是为了这个缘故。历代志最主要是要对他们说话；因为从实际上看，他们现在是构成『以色列』的主体。

既研究了那些为返回故土的 体所写的家谱，剩下的便是要问一问：历代志想藉 家谱对他们说甚么呢？答复在九章一、二节已经指明了。在那里这些被掳到巴比伦的简略记录，不但用来确定正有疑问的历史时期，而且也用来作一种神学的陈述。被掳并不是以色列历史的结局；相反地，被掳以后，以色列人又回来，『住在他们的城邑中』，重新拥有那地，或者拥有那地的一部分，就是耶和华在许多世纪以前为他们取得的，那些因被掳似乎使他们感到已永远被剥夺了的（请比较申廿八47及以下各节）。在这方面，那些家谱证明了其后在历代志下末了更详尽地证明的观点甚为明确。在那里所记被掳于巴比伦的事，现在已成为过去了。这卷书，就是在历代志下卅六章廿二和廿三节，以波斯王古列谕令那些被掳之民可以返回故土作结。那些家谱与历代志其余部分并列，引领读者纵览以色列从古直到当时的历史。

理由不难发现的。那个被掳后的犹大社会，看起来必然极不像他们的先祖以色列。关于波斯统治犹大时期的情形，实际所知不多，接 又立即被掳于巴比伦，而且历时二百多年之久。极明显的是：那个社会祗占帝国的一个小省份。在它初期，因为邻近各省嫉妒的缘故，使它吃尽苦头（尼二9；四章），而且这种情形可能已变成司空见惯了。有可能，而且确实有迹象显示：他们在帝国统治时期，曾经历镇压，那时的执政者，不会时常都有像慈悲为怀的古列那样的气质。这些不利的因素，因 被掳归回的鼓励使人对将来荣耀的盼望，就像结卅四章及结卅七章至卅九章的预言所指出的，必定变得使人更加无法忍受，而不断消沉下去。历代志作者对这种失败主义的答复是：他的那个渺小的社会，其实是那个最兴盛时之以色列的继续，而且上帝对他们列祖的一切委托，仍然有效，现在更是把焦点集中在他们身上。第九章的作用是要显明上帝的计划，就是关于全世界的计划（因此是第一章的范围），这个计划自始至终，都是以以色列的历史为中心的（二至八章），现在在波斯治下藉耶路撒冷那些贱民以不象样的姿态向前推展。在这 人面前摆 极大的可能性。仍然有一个荣耀的将来，这便是为甚么大 和所罗门统治下的古以色列强盛至极，列入当时列强之中，且被高举奉为忠于上帝的杰出模范。这也是为甚么历代志虽然集中注意力于犹大，而始终保持整个以色列由十二个支派构成的，其原则再度在此出现。（这主要地是由那些家谱本身具体表现出来，不过，请比较代下廿八12及以下各节；三十10，11，18）

然而，历代志的家谱确实对今日的基督徒说话吗？二十世纪的教会，无论觉得本身在世界上如何微不足道，存在岌岌可危，被藐视而且没有真正的盼望，她在一切实质方面的状况，便像历代志作者笔下的当时之犹大的情形那样。而且在一切实质方面，上帝对她说的话也像当时对犹大的情形，仍然有荣耀的前途为属上帝的子民预备本丢彼拉多向革老丢 安。只要他们肯真正寻求他们的上帝，丰盛的福气、能力和影响力都为他们存留（正确的和从属灵的意义来了解）。而且最终必有耶稣基督的天国，这个结局是历代志作者当时透过大 王朦胧所见的，而且他给同时代的人提供像大 模式人物的盼望。我们今日甚至有优于天使的地位（彼前一12），可以更清楚地看见那结局，而且其清晰的程度有增无已（林前十三12）。――《每日研经丛书》


历代志上第九章

历代志上

起源（一1-九44）

这九章，几乎完全是家谱，祗非常偶然地插入少许额外的资料。在此不必抄录，不过读者可以把那些经文略读一下，捕捉其特点，以备阅读下面的注释；这些经文，虽然读来乏味，还是可以略加解释，说明它们为甚么在圣经中占有一席位。

（一）无穷的家谱？

现代的读者，假使他真的阅读圣经中的家谱，他准会感到有点困惑。倘若他惯于想到圣经『于教训……是有益的』（提后三16）的话，可能使他觉得那些家谱并没有教导人甚么。不过，虽然那些家谱有其难以理解的一面，它们却为圣经的宗教特性提供了重要的洞察力。从广义方面说，它们的功能乃显示上帝的应许和目的是持续不断的。例如，创世记五章那些家谱，立即表达了遍满全地的概念，那原是托付给人类的使命（创一28）；而死亡临到人类（重复的说『就死了』），乃紧接 人初次背逆上帝而来（创三章）。在马太福音一章的那些家谱，则把耶稣的诞生，置于给亚伯拉罕的应许（请比较创十二1-3）和以色列的君王体系中。在这些地方，如在历代志里面一样，那些家谱并非祗是一连串乏味的「生」。它们证实一个神圣的创造计划，在这计划中人类享有一种特别的地位（创一26及以下各节）。这些家谱立即显示以色列的现在，怎样从它的过去而来；以及上帝起初为人类所定的目的，怎样在她里面得以成就。这些家谱显示上帝为以色列所定的计划，怎样藉 耶稣基督而终于完成了。

这样看来，那些家谱势必是非常具有选择性的。那些家谱没有企图把每一个生下来之人的名字都列出来（不过我们读家谱时，似乎喜欢那样做），甚至所说的每一个家系，也不是表示每一代（因此尝试藉 家谱计算人类的年代是无意义的）。历代志可能是从官方的记录，包括军事的户口调查表，而取得那些名字的。那些家谱现在的形式，大概部分地根据可利用的资料，而部分地则决定于历代志作者希望达到的目的。尽管如此，那些连续出现在我们眼前的个人名字，所包含的历史意义却很小。他们之中绝大多数的人，我们实际上一无所知。这样，人类的伟大和渺小，密切地连结在一起，便以一种希奇的方式流传下来：所以伟大，因为每一个个别的人，都属于人类那朝向荣耀命运前进的行列；而所以渺小，因为他在那巨大的链环中，不过是其中的一个微不足道的小环节。（在这种关系上请注意代上六3关于摩西名字的简略记录──不像是『大英雄何竟死亡！』的情形，而像是透视人类的伟大。）法勒斯的儿子是希斯仑和哈母勒（代上二5），这对于现代的读者来说是无关重要的。重要的是整幅图画，这幅画主要的感染力，乃显示上帝对人类的看顾，不是以任何笼统的方式，而是以特殊的和人类可以理解的方式。上帝视为重要的是法勒斯的儿子为希斯仑和哈母勒，虽然他们是在读者所注意的那些优越的个人生活目标的上下文中提到的。

（二）应许的世系

我们在上面已经特别提及圣经的家谱是极其选择性的。历代志上一至九章的绝大部分，显然立即可以看出是特意要把以色列人的祖先，与其他民族作对比的（二至九章）。甚至在以色列中，所给与犹大（二3-四23），利未（六1-81）和小便雅悯（七6-12；八1-40）这些支派的篇幅都显然不成比例。有明显差异的是：分配给强盛之以法莲支派只寥寥几节（七20-29）。这种不平衡，可以解释大致是受了应许的世系观念之影响。从言卷书开头两个词：『亚当生塞特……』（译按：原文无『生』字）便可以看出来，历代志在这里以极简括的形式，假定读者已有了创世记头几章的知识，而特别是该隐杀亚伯的故事，他自遭贬黜后，上帝用亚当的第三子塞特代替亚伯，藉 他这个世系的后裔，特别是藉 挪亚和亚伯拉罕，上帝对于他们似乎有一个特别的目的（创四1-16，25，26；六8；十二1-3）。历代志继续显示其兴趣在这一个世系中，以一种方式分论各组子孙。这样，挪亚的众子依次序先提到闪，然后才是含和雅弗（第四节）；但在把他们个别的世系作详尽说明时，次序便颠倒过来，三者之中，最后作者才论到闪，藉 他，这个世系便继续下去，自然引致到与亚伯拉罕连接起来（一4-27）。

在以色列各支派之中，又赋优越的地位予犹大，因为后来出现的大 王朝是来自这个支派；这个支派不但支配了历代志上下，也成为以色列中盼望弥赛亚的主要焦点（例如，请比较赛十一1）。历代志上五章一、二节，解释长子流便被剥夺他生来之优先权，『因他污秽了父亲的床』（请参看创卅五22）。应许的世系这样便接续那些在以色列以前的世代，并延续于以色列的子孙中。有一件事从这些一般的观察引浮现出来：即生来的优先权在圣经的神学中不足轻重。神圣的拣选原则，对伟大、甚至对功德，很少让步（请比较申七6及以下各节）。只有上帝所赐的伟大才是真伟大。

在这里我们注意到家谱论及上帝管治宇宙，不但在拣选以色列的意义中，也在道德的定则上显明出来。甚至偶然检视一下，便会看见那些名单不时增添对这一组，或那一组，或个别的人的评语。例如，雅比斯，我们只知道他碍于给他所取意味『痛苦』的名字──当时的人觉得所取的名字，对他们的性情和经历有影响──便求告上帝，使他可以脱离这种影响。（四10的『患难』一词，与第九节译作『痛苦』那个词有密切的关系。）他的祷告得蒙垂听，并因而得福。五章十八节及以下各节，历代志作者报导了有许多支派被卷入的一次战争，在战争中他们寻求上帝，上帝便使他们获得胜利。（关于这次战争的日期，无法详论，只能说这场战争必定发生于北国倾覆之前，就如22节『被掳』一词指明的。）相反地，廿三节及以下各节显示：在另一个时候，玛拿西支派的人因为拜偶像，结果被提革拉毗尼色，在北国最后倾覆前几年，把他们掳到亚述去了。

忠于主，结果便得以扩展；不忠于主，便遭蹂 ，这些题目在历代志记载的故事中担任主要角色。这些家谱是用来给读者阅读那些故事作准备，并显示那些他要用于教导人的原则处处都可获得。这似乎是一种简化的神学，若然，那就必须注意到历代志还有另外一个题目，即主愿意与 那些迷失的百姓重新更始关系，这题目几乎未被注意地充斥在家谱中。假使应许的世系是从先祖犹大伸展至大 ，历代志上二章五节并未企图隐瞒犹大与自己媳妇他玛当初乱伦的事实。（那个故事见于创卅八章。）像这样重新更始，在犯罪者方面实际上必须有适当的痛苦才会发生，正如历代志竭力要证明的。不过，上帝随时准备赦免、并继续与自己的百姓同在的主旨，便这样引进来了。

关联（一1-九44）（续）

我们解释那些家谱，它们的终点是与起点同样重要的。虽然历代志上二至八章，包括了十二列祖直至王国后期那些时代，而第九章则用被掳后的那些名单结束了历代志家谱的介绍。被掳之事在第一节简略地提到。虽然如此，记录其事并非为其本身的缘故。对犹大所遭灾祸之严重也未加以强调。或者说，提及此事，祗是用来作为掳民返回故土之记录的序曲──遵循古列诏谕（请比较代下卅六22，23），『回来住在自己的地业。』

历代志作者对这个时期发生兴趣的原因，乃由于他本身的是属于返回故土的一员（即使他的着作日期隐晦不明；请参绪论──着作年代与作者{\LinkToBook:TopicID=104,Name=着作年代与作者}）。他对这个时期最感兴趣所显示的事实是：不但那些家谱终于此，历代志整卷书也结束于此。历代志上九章二至七节，与尼希米记十一章三至十九节之间的极其类似，也必须注意。正是对历代志的这种透视，定规了那些家谱的形式。返回故土的百姓，既是南国的承继者，概括地说，是由犹大和便雅悯支派组成的。那里也有许多祭司和利未人，即利未支派的成员，由于他们总是散居于以色列全国的（请比较书廿一章）。这些祭司和利未人，有些一直居住在犹大和便雅悯地。另一些人在北国倾覆时，也迁居到那里去（代下十一13）。在那些家谱中特别注意这三个支派，便是为了这个缘故。历代志最主要是要对他们说话；因为从实际上看，他们现在是构成『以色列』的主体。

既研究了那些为返回故土的 体所写的家谱，剩下的便是要问一问：历代志想藉 家谱对他们说甚么呢？答复在九章一、二节已经指明了。在那里这些被掳到巴比伦的简略记录，不但用来确定正有疑问的历史时期，而且也用来作一种神学的陈述。被掳并不是以色列历史的结局；相反地，被掳以后，以色列人又回来，『住在他们的城邑中』，重新拥有那地，或者拥有那地的一部分，就是耶和华在许多世纪以前为他们取得的，那些因被掳似乎使他们感到已永远被剥夺了的（请比较申廿八47及以下各节）。在这方面，那些家谱证明了其后在历代志下末了更详尽地证明的观点甚为明确。在那里所记被掳于巴比伦的事，现在已成为过去了。这卷书，就是在历代志下卅六章廿二和廿三节，以波斯王古列谕令那些被掳之民可以返回故土作结。那些家谱与历代志其余部分并列，引领读者纵览以色列从古直到当时的历史。

理由不难发现的。那个被掳后的犹大社会，看起来必然极不像他们的先祖以色列。关于波斯统治犹大时期的情形，实际所知不多，接 又立即被掳于巴比伦，而且历时二百多年之久。极明显的是：那个社会祗占帝国的一个小省份。在它初期，因为邻近各省嫉妒的缘故，使它吃尽苦头（尼二9；四章），而且这种情形可能已变成司空见惯了。有可能，而且确实有迹象显示：他们在帝国统治时期，曾经历镇压，那时的执政者，不会时常都有像慈悲为怀的古列那样的气质。这些不利的因素，因 被掳归回的鼓励使人对将来荣耀的盼望，就像结卅四章及结卅七章至卅九章的预言所指出的，必定变得使人更加无法忍受，而不断消沉下去。历代志作者对这种失败主义的答复是：他的那个渺小的社会，其实是那个最兴盛时之以色列的继续，而且上帝对他们列祖的一切委托，仍然有效，现在更是把焦点集中在他们身上。第九章的作用是要显明上帝的计划，就是关于全世界的计划（因此是第一章的范围），这个计划自始至终，都是以以色列的历史为中心的（二至八章），现在在波斯治下藉耶路撒冷那些贱民以不象样的姿态向前推展。在这 人面前摆 极大的可能性。仍然有一个荣耀的将来，这便是为甚么大 和所罗门统治下的古以色列强盛至极，列入当时列强之中，且被高举奉为忠于上帝的杰出模范。这也是为甚么历代志虽然集中注意力于犹大，而始终保持整个以色列由十二个支派构成的，其原则再度在此出现。（这主要地是由那些家谱本身具体表现出来，不过，请比较代下廿八12及以下各节；三十10，11，18）

然而，历代志的家谱确实对今日的基督徒说话吗？二十世纪的教会，无论觉得本身在世界上如何微不足道，存在岌岌可危，被藐视而且没有真正的盼望，她在一切实质方面的状况，便像历代志作者笔下的当时之犹大的情形那样。而且在一切实质方面，上帝对她说的话也像当时对犹大的情形，仍然有荣耀的前途为属上帝的子民预备本丢彼拉多向革老丢 安。只要他们肯真正寻求他们的上帝，丰盛的福气、能力和影响力都为他们存留（正确的和从属灵的意义来了解）。而且最终必有耶稣基督的天国，这个结局是历代志作者当时透过大 王朦胧所见的，而且他给同时代的人提供像大 模式人物的盼望。我们今日甚至有优于天使的地位（彼前一12），可以更清楚地看见那结局，而且其清晰的程度有增无已（林前十三12）。――《每日研经丛书》


历代志上

历代志上第十章

扫罗──一败涂地（十1-14）

历代志作者现在放弃把漫长的时代，压缩在家谱中的做法，而采用故事。他已经来到这个王国的开端，而且在这里有他特别感到兴趣的焦点。虽然有新的扩展，不过，他仍然依赖旧约的较早部分，即撒母记上。而且，正如在家谱中的情形一样，我们必须要知道他所省略的和他所说的。

撒母耳记上细述扫罗的故事，绵延不断，长达廿三章（撒上九至卅一章）──甚至到卅一章，这个故事还没有完全完结。历代志则只给他占一章的篇幅。那令人苦恼的问题，就如以色列人要求有王是否适当（撒上八至十二章），在这里连提都没有提。我们也读不到扫罗蒙拣选的事（撒上九章），或他出于嫉妒追杀大 的事，这事占去他的朝代大部分时间，并消耗了太多精力；那些精力原是应当用来抵抗非利士人的。

这些事情都过去了，因为撒母耳记＼列王纪的作者们虽然上溯至士师时代，而且可能把他们的王国的制度，与士师们作比较；但历代志作者心目中所注重的，则未超越王国时代，然后使用它来反映他们自己的那个返回故土的社会（而不是王朝）。他承认王的统治是一种制度。在他看来，这种制度有一种无可否认的，对上帝的子民有好处的可能性。问题不在『王的统治是否适当』，而在为王者怎样履行他们的义务。（请比较代下一8及以下各节所罗门的祷告，求上帝赐智慧，使他善尽统治之责。）透过对诸王所作的评断，他的目的就是给他所在的那个社会，指出一条遵循上帝旨意的道路。

扫罗是头一个王，而且可能是最令人哀伤的『陈列品』。论到具备的条件，他在这个领域中是远胜他人的。历代志的读者知道，（用抽签）选中他作王是曾经被拍手欢呼称庆的（撒上十24）。然而，在历代志中他已变成失败和背逆的典型。历代志不觉得有需要把扫罗浪费一生的卑劣、详情一一胪列出来。相反地，这里把他当作一个鉴戒，显明一个大人物如果以自我为中心，抗拒上帝，所可能发生的后果；而且，不但这样的大人物是如此，对上帝家中的任何一个领袖，他的命运也必然是如此。

扫罗彻底失败，这点甚至在历代志作者讲故事时已经铭记于心了。在这里大难临头，国势阽危，上帝所应许的国土（出廿三27-33）──乃是存亡所系（申八1）──已受到非利士人的威胁。作者的确刻划出一幅全然被敌人征服的图画。基利波山，扫罗的『最后阵地』，是防守和保 国土的战略要地。在以色列境内的腹地──在它的心脏地带，这里与非利士人拥有的海岸地带大不相同的──拥有基利波山地，可出入耶斯列广大谷地（即7节的『平原』），因此可以进到国土的最北部。历代志强调所有以色列人都在非利士人面前逃跑。第一节的原意比标准修订英译本译作的『以色列人』更加强调（译按：中文本也是如此）；正确应译为『以色列的每一个人』都逃跑。第七节是描写以色列人集体离开国中最富庶的地方。

当我们读到撒母耳记里面同一事件的记载时，我们会发现一幅更加微妙和更加不同的图画。非利士人大概没有完全占领以色列全地──或者即使他们占领了，他们的优势是非常短暂的。那些在基利波之战以后逃跑的人，在撒母耳记上卅一章七节定的范围更狭。在撒母耳记里面，非利士人的胜利也是衬托本丢彼拉多向革老丢 安大 与日俱增的自由和势力之背景，连同他已获得的那些胜利（包括撒上廿三章战胜非利士人的那一次）来报导的，而且基利波事实上已成了那持续了很久的战事的转捩点，这场战事之后非利士人的故事便减少了。从撒母耳记下二章八节及以下各节，便可清楚看见那些忠于扫罗的以色列人，必然很快又重新得回扫罗本人被逐离的大部分土地。同样明显地，扫罗全家并没有在他自己失败时渐渐消灭。在这里，历代志又把那些事件都遥望一下（6节）。

不过，历代志在史实资料的记载上，并不是草率从事的。相反地，它有审慎的计划，为的是更清楚的把扫罗的性格和行动的含意充份显示出来。多少次因果的真正连锁，已被对众多有关情况总括的观察隐蔽了！一个帝国，一个社会，一个家庭，一个人，就成功和荣誉的意义而言，可能是在他们的全盛时期，然而实际上此时他们已耗尽其一切品质，或不再拥有那些使他们伟大的条件了。虽未明显地关联到那些真正的原因，但随之而来的担保是衰落。扫罗家族可能在伊施波设式微的朝代已没落了（撒下二8以下；三1）。但扫罗家的衰退和终于被取代，甚至自从上帝发誓要兴起『一个合 心意的人』（撒上十三14），就已经决定了此结果。

历代志作者不愿意我们错过这些连锁。他与圣经其他的作者（就如诗卅七篇的作者）──不过决不是所有的作者一样，他竭力地把那些行动及其后果连结在一起。对扫罗的评判是：他死是因为他背逆上帝。他全家也与他一同渐渐消灭（正如在末了确实出现的情形）。他的背逆不但引致自己和他全家的死亡，而在原则上，也引致以色列全家的『死亡』──形容以色列全家已不再享受那维持国计民生之国土的丰富。十一节以下各节所记的后事，是沉痛而且令人悲哀的。扫罗从前曾经是基列雅比人的救星（撒上十一1-11）。那时他无论势力和希望都处于巅 状态。现在他已从上帝子民的历史中消失，留在那些对一位曾经是伟大人物的默然悼念之悲叹中。

在这一章里面，最中心的问题，是上帝子民的顺服，与他们蒙福之间的关联。这种关联可能不是时常都清楚显示出来。历代志强调这是不易之理。上帝把一块土地赐给 的子民，那地是他们不配得的，也是丰富无比的（申六10以下；八7-10）。照样， 在耶稣基督身上已显示的祝福也是何等深厚，何等取之不尽、用之不竭（弗一15以下）。 切愿基督徒充份享用我们的产业。而且，正如希伯来书的作者所警告：免得我走迷而离开信心的道路（来三7以下；六4-8），这警告在扫罗之死中发出忧郁的回响。

扫罗的不信──更缜密的观察（十1-14）（续）

十章十三节及以下各节，是出自历代志作者自己的手笔。他把不利于扫罗的判决概括在三句话里面：即『他干犯耶和华』，『他没有遵守耶和华的命』，和『他没有求问耶和华』──可以说，头一句已包含了后两句。

『干犯』（或译作『不信，不忠』）的指控是特别严重的。原文所用的字是ma'al这个字通常是特别用来指严重冒犯上帝的罪，往往与拜偶像有关联，而且含有极重的刑罚（例如，结十四13；十五7-8）。这个词是指罪的严重性，而不是特指那一种罪。已经有人指出：旧约中ma'al这个字，差不多有一半出现于历代志作者笔下。换句话说，他似乎特别要强调：它比任何一种罪都更严重。

于此可见，这就是扫罗所以丧命的缘故。也许我们会认为扫罗之所以是个悲剧人物，主要是由于他软弱，不负责任，性急，或用其他方法的解释来减轻他背逆上帝的罪。历代志很痛心地指明：实际上祗要不与上帝相合便等于和 作对了（请比较太十二30耶稣所说类似的话）。这一点是有事实证明的：扫罗的缺陷直接引致的实况，不但使上帝子民不再拥有那块土地，而且使上帝的仇敌现在控制了那块土地。非利士人既杀了扫罗，又到他们的神明面前夸耀（注意第九节说，报信给偶像，甚至放在报信给众民以先）。非利士人的行动，并非祗是中性的政治行动。它的本质就是背叛永生的上帝。人对上帝的态度，是没有『中立』这回事的。人要不是『听从』或『求问』上帝（用13节以下的述语），便是『求问』或『听从』一种相反的原则。非利士人在本段经文中的角色便证实这一点。扫罗没有『遵守耶和华的命令』（撒上十三13）并寻求 的引导，这可能是静悄悄的，而且不为人所注意的。但这种行动在上帝子民中间，散发出一种更重大而且更明显的邪恶。道德上的邪恶，不是按数量、而是按种类来衡量的。而且道德上的邪恶有其本身之『假面具』的果效。

历代志作者便是为了这个原故，拣选了扫罗求问隐多珥交鬼妇人（撒上廿八7以下），以及那妇人诱惑的伎俩的实例，说明他基本的性格和意向。（赛八19对求问交鬼的谴责是明确的。）附带地再提一提，历代志作者是谨慎地选择他的资料。撒母耳记上廿八章六节记载说，扫罗其实曾求问耶和华，只因耶和华不肯回答他，他才去求问交鬼的。虽然如此，我们必须假定，历代志作者对扫罗内心的自然的典型的倾向，已作了正确的辨别。扫罗求问交鬼的，与历代志上十四章十节大 求问主，成了鲜明的对比。那些根本以上帝为敌的人，可能在绝望的时机中归向上帝，不过在这种情形中并没有改变他们基本的意向。（请比较耶二27，上帝所表示的不满。）

最后，我们不应注意不到在这位圣经作者的见解中，扫罗之死并非不幸的意外。相反地，却说是『耶和华使他被杀』（14节）。我曾听过，军事战略家曾精密考察基利波山脉，发现扫罗的失败错在战术上。这种错误在本质上是不能辨别的。但是在这里可以看见有一种更加深奥的的因果关系。在上帝的心意中，扫罗的死期已到。我们不能规避审判的含意。而且这时正是『合上帝心意的人』登场的时候了。――《每日研经丛书》


历代志上

历代志上第十一章

寻求上帝的人（Ⅰ）（十一1-47）

要紧的是体会到对历代志来说，大 和所罗门时代是多么重要。他们占了从本章直至历代志下九章的一大段──六十五章中之廿八章。这个数字显示：历代志并不是一部将以色列史平铺直叙的历史书，而是为作者那个时代寻求可效法的模范。扫罗已放在这个天秤上称过，并且显出亏欠，因为他不『求问耶和华』。大 和所罗门，从基本上看，现在被介绍为确实求问耶和华的人（请比较代上四10，16）。这并不是说，他们本身是完全的。历代志作者无意为了大 和所罗门本身，而把他们加以理想化。他所更加关注是以色列。他是问，在以色列历史中，有甚么人能应用于他当时的民族，就是那个比较晚近从巴比伦返回、其圣殿已重建、其本身在政治上还软弱而且受人控制的社会呢？对王国时代的辉煌──因为它是不会减损的──的回顾，便描出了在上帝心目中的以色列之逼真的图画。这幅图画的中心是圣殿、约柜，和正确的敬拜体系。以下几章都详论这些事情。

（一）应许实现了

一至三节，开头这幅图画，把大 登基为王这件事，置于一个应许得以实现的地位上（第3节，『照耶和华藉撒母耳所说的话』，可能是指撒上十五28；十六1）。大 王朝事实上是那更基本的应许──妥拉或摩西五经，特别是申命记（例如，十一24，25）的主题：平安充满那块土地──的巅 状态。而且，这是攻取申命记所记各族之一耶布斯人的家园耶布斯的重大意义（4-9节），以色列人要把那些人逐出那地。然而，耶布斯人早期曾力抗以色列人的进攻。所以，这地现在落入大 手中的事实，是藉摩西所给以色列人的那个应许完全应验的象征。

在这一章和以下几章中的那些战事的片断，都有一种类似的功用（特别是那些与非利士人的战争，这些非利士人在第十章最后见到他们在中心地带造成报复性的破坏）。正如关于大 那些勇士的名单和故事所表明的，历代志作者再次把他可用的资料加以计划编排，为的是说明他的焦点。一至九节，主要是概述撒母耳记下五章一至十节。十至四十七节，则是从撒母耳记下廿三章引伸的。在这种情形下，他大概比撒母耳记作者更接近历史的实际。不过，最具重大意义的倒是他给撒母耳记一章至四章的故事，作了节略。这几章记载扫罗的王朝，并不是立即全面被大 所继承，而是还要经历了一段时期，由扫罗的儿子伊施波设继位，统治本丢彼拉多向革老丢 安以色列国大部分地区（撒下二8以下），而且还确实与大 进行本丢彼拉多向革老丢 安长期的战争（撒下三1）。扫罗势力的衰落是逐渐的，而且扫罗的势力与大 对抗，实际上在扫罗家不再构成真正威胁很久之后，还继续下去（撒下二十章）。大 征服以色列的敌人同样是逐渐的。历代志在这里略过（不过它在代上廿九27特别提及）大 作王四十年中，攻占耶路撒冷以前，在希伯仑作王七年的事实。

相反的，历代志所描绘的，是一幅以色列人迅速征服，同时又在它的王朝统治之下联合起来的图画。我们要强调的是：历代志并不是抹煞史实，乃是挑选并简化史实。甚至攻占耶路撒冷的报导，都没有加以润饰（与撒下五6及以下各节对比）；这段记载的简略，显示出对上帝应许实现的一切抵抗，是多么枉费。所以，历代志正是藉 它的省略，来表明应许实现的必然性和彻底性。这并不是说事情到此便完结了。攻占耶路撒冷故事的焦点，不在于那次胜利本身。这个故事乃是指向那个日子，那时耶路撒冷，作为上帝选择用来『立 名的居所』（申十二5），将要作为敬拜的中心。为了这个目的，约押『修理』那城──按字义是『使之有生命』。占有那城便有生命。那些物质方面的结构，都要为这个目的效力。生命更丰盛的启示，上帝在将来还会赐下的。但旧约作者已知某些它的丰盛（请比较尼十二43），而且历代志作者在此热切地预期本丢彼拉多向革老丢 安的。

寻求上帝的人（Ⅱ）（十一1-47）（续）

（二）领袖

大 是一个真正的领袖。从第二节众人所作的声明就极其清楚了。甚至当领导权属于扫罗时，实际上是大 率领以色列，并使上帝子民在赢取嗣产上获得进展。而且情形总是这样，职位的拥有与真正的权力，并不是同义词。许多总统和君王一直以来，都是幕后不露面之操纵者的傀儡。在教会里面，占据高位，并不是属灵品德的保证或徽章（不过并不是不能和谐共存的）。然而，正如以色列成 归顺大 一样，人们是会发现、并且追随那些身上有上帝能力的人。甚至在把王位颁给他时，他们意识到他拥有的领导权柄，并不是他们给他的。就是他作了王，其日见强盛的原因，乃是因为『万军之耶和华与他同在』（第9节）。

连称呼大 的那些词语，即牧人和君王（第2节），都见证这一点。『你必牧养』一语，其实是翻译希伯来文的一个动词（tir'eh，即『你将牧养』；在旧约方面，通常译作『牧人』的那个字是ro'eh，其实是同一动词的分词）。这个概念在两方面具有重大意义。首先，在选择牧人作为领导模范的概念上，含有谦卑与专心照顾的意思。这个词也常常应用于以色列诸王身上，藉此说明他们是多么坏，没有尽他们真正的职责，非但没有保持并增强他们的身份和能力（请比较耶廿三1-4），反而分心旁鹜，追求外在的荣誉地位，就如世人追求的那样，乃是对基督徒的一种试探。追求那些名誉可能的结果，是丧失了真正的身份。其次，这个动词的形式，又再次提醒我们，任何负有责任或职位的人，特别是在教会中，若没有与追求的目标相应的活动，便是徒具虚名。以色列人并非祗是把荣誉颁给大 （不过那确实是荣誉──耶稣自己岂不是取用同一尊称吗？参约十章），而且表明信任他确实是会为他们行事。（『君』"Prince"这个名字回应了这个要点，在这里还不是『王』"King"字。它也指明真正的卓越，并没有君王显赫的含意。）

（三）合上帝心意的人

十五至十九节的记载是奇特的，而且在许多注释书里面，往往作了不合宜的解释。大 表示想喝伯利恒那口井里的水，而『这三个勇士』为了要打水，便闯过非利士人的营盘。然后，大 又不肯喝那水，并且『将水奠在耶和华面前』。奠（译按：中文圣经别处译作『倒』，见下）的象征是从以色列人仪式生活的领域中引伸出来的。血『要倒（奠）在地上，如同倒水一样』（申十二16，24），因为血被认为或视为包含了受造之物的生命（申十二23，请比较创九4；利十七14），所以不可以喝血。一只动物为了献祭或在其他情况下被宰杀时，总要流尽它的血（献祭时，血是洒在坛上，参看利一5）。大 在这种情况下这样做的要点是：因为那水是人冒 生命危险去打来的，它是与血一样宝贵，所以不应当饮。

但是，这并不是整个故事的意思。对大 来说，把这水倒出来，当然并没有仪式上的必要性。他若是真正需要水，他大抵就会把它喝掉了。大 为自己和自己的军队要是没有预备足够的水，那确实是难以令人相信的。他真正的愿望──并没有被那『三个人』察觉到，他们在这里探测他们的领袖之心意所显示的迟钝，极似那冲动的使徒彼得，他不懂得主的心意──是更深一层的；那就是他应占有伯利恒。而且在这一点上，他又再次显示出他是适宜领导上帝子民的。无疑大 出于思念他的家园，或是他表达那热望中的一部分；把这一段记载放在这里，历代志是强调大 多么渴望伯利恒能属于以色列。这种渴望是属灵的。它的意思是说，上帝子民应实际拥有上帝为他们预备的一切。这种渴望应当尽量与他自己蒙上帝拣选，在所赐之地作王的身份相称。同时，在这里也是作基督徒领袖的模范──作领袖的特征是希望信徒发现那在基督里的宝藏，并且使那在基督里的宝藏成为他们自己的。保罗的书信和祷告中，显示他像大 一样（林前一4以下；西二1以下）。

（四）团结而且慷慨之民

我们在上面已经注意到：把勇士名单罗列在这里的理由之一，要显示出上帝子民根据 的应许是有能力胜过仇敌的。然而，这些名单还有另外一个目的。我已经说过，历代志无意把大 和所罗门，为了他们本身的缘故把他们加以理想化。他所关注的乃是以色列。历代志作者虽然省略了扫罗死后，以色列国内随之而来的分裂，他对于那种情形是十分清楚的。真以色列的定义是基于它忠于大 家，他对于这个前提确实是十分坚定的。基于这个理由，在罗波安统治下国度分裂为二，耶罗波安管理背叛的北方（代下十19）。虽然如此，但他仍坚持：正确地了解以色列，是应该以十二个支派为基础的。而且，大 之勇士的名单，反映了真以色列那个广大的基础，他们来自全国各地（详情请参阅较大的注释）。这样，进一步的要求是：全以色列都要支持大 。虽然有旧的分岐和成见，在这里所奠下的根基将作为基础，使历代志作者能够为以色列的统一作出恳求。

追随大 的人并非全是以色列人，这一点也是意义重大的；四十一节的乌利亚是赫人，四十六节伊特玛是摩押人，卅九节的洗勒是亚扪人。上帝的子民不但是团结的，而且是开放的。鉴于申命记廿三章三节的严厉规定，名单中包含了摩押人和亚扪人是特别引人注意的；不过这种包含诚然是有限期的，因为申命记也论到对寄居在以色列中间的外（国）人要同等对待（十四29）。在这里也开始叫人看见上帝的子民接纳人和国际化的精神。

（关于那三个和那三十个勇士，经文有残缺，使人很难知道那三个是谁，以及他们与那三十个有怎样的关系。标准修订英译本以雅朔班为三勇士的首领（11节）──依照希腊文译本，即不依照希伯来原文──这样做大概是对的，所以，同一个人在撒母耳记下廿三章八节则称作约设巴设。另两个是以利亚撒和沙玛，后者在历代志的经文中大概失落了。请比较撒母耳记下廿三章十一节。标准修订英译本又再次不依照希伯来原文，在二十节以亚比筛为三十个勇士的首领（译按：中文本亦然），似乎也是对的。不过，三十个勇士的领导权，实际上可能时时有改变的。请比较代上十二4，18。）――《每日研经丛书》


历代志上

历代志上第十二章

你的上帝帮助你（Ⅰ）（十二1-22）

我们已经看见大 在希伯仑被立为王（十一3），并且占据了他的首都耶路撒冷（十一4以下）。所以，这一章具有插叙的性质，追述大 当年逃避扫罗的事。（在撒母耳记里面没有平行的经文，但有提及洗革拉是大 逃避扫罗时常去的一处地方，请参看撒上三十章）。这一章分为两部分，一至廿二节记载好些支派杰出的勇士怎样来投奔大 ；23-40节提供团结的以色列，在希伯仑拥护他的另外一幅图画。

头一段（1-22节）的作用，是表明大 不可动摇的崛起，怎样甚至早在落荒而逃时，就已开始了。这一段经文的主题是帮助。这段经文是『到他那里帮助他打仗的勇士』的名单（第1节）。不清楚为甚么是这四个支派（即便雅悯、迦得、犹大和玛拿西）当大 在洗革拉时，给他提供兵员。提到便雅悯和犹大（2，16节以下），显然有特别重大的意义。便雅悯是扫罗本族，他部下一些人变节投奔大 ，乃是形势对他极其不利的明确标记。犹大是大 本族：大 竟要对他本族人有所疑惧，使我们联想到：『新人』是不为他周围每一个人立刻接纳的，而且他在旷野的日子里，有被人出卖的危险（请比较撒上廿五10）。在这种情况下，犹大人和便雅悯人结果都表明是忠诚的；而且这两个支派的联盟，对历代志作者当日的人来说有强烈的说服力，由于返回故土的百姓，主要地是由他们组成的。迦得和玛拿西，除了他们是代表较广大的以色列之外，似乎没有特别重大的意义。所有勇士的品质都加以强调──便雅悯人是有特别技巧的（2节），迦得人能应付不容易应付的优势（14节，那里的意思大概是：甚至最软弱的都敌得过一百人，等等）。散见各处论到这些勇士的小插叙──如（15节）迦得人在未明指的某次军事袭击中，于洪水溢岸时，渡过约但河──乃是要显示他们特殊的能力。

然而，大 与便雅悯人之间的那简明的对话（16节以下），还有更深一层目的。它显示我们所处理的并非祗是军事年鉴（不过确有这种文件，历代志当前这一章的资料，大概就是取材于这种文件）。更正确的说，它是对这些帮助之性质的一种深思熟虑。我们已经注意到帮助的概念，出现于我们这一段经文的开端（1节）。这个词后来出现过五次（17，18，19，21，22节；甚至有些名字都反映出这个主题：九节的以薛是『帮助』的意思；三节的亚希以谢是『帮助之弟兄』的意思）。我们的『帮助』一词，往往要比希伯来文这个词的概念暗淡得多。在我们来看，它祗是『协助』的意思，不过它无疑包含了广阔的范围。然而，希伯来文这个词，乃表达行将灭顶的人心中所存的那种概念；而不是小孩子对一则算术题感到有困难而有的想法。换句话说，它是与救命（救恩）相等的（在旧约里面，通常都用直接的和身体的意义来表达的）。因此撒母耳能竖立一块纪念的石头，称它为以便以谢（按字义是『帮助之石』的意思，见撒上七12），纪念战胜非利士人的一次决定性的胜利。

你的上帝帮助你（Ⅱ）（十二1-22）（续）

亚玛撒对大 讲的话，指出了极重要的一点：上帝至终是一切帮助的根源。旧约关于人的帮助与上帝的帮助之间的关系，用不同的语态来表示。例如，在但以理书十一章卅四节，但以理预言主前二世纪，以色列在希腊西流古帝国治下的经验，描述马加比那次非常成功的叛乱为『稍得扶助』（译按：a little help在此译作『帮助很少』更加切合），其实是假藉微赞以加指摘。作者在该处强调真正的帮助是来自上帝，觉得必须指出的要点是：人倾向于依恃他们自己的力量，而不依赖上帝，因此，他们的成就并非时常都那样伟大。在这里的要点是：甚至当帮助明显是从人而来时，那帮助的本身，其实祗是上帝的帮助的流露而已。

亚玛撒已注意到大 逃避扫罗所经历的那些主要事件──他无疑知道大 初期所获得的一些胜利（例如，撒上廿三章），或他打败歌利亚的事（撒上十七章）。他知道『你的上帝帮助（了）你』（所用那个动词实际上是过去时态，不过亚玛撒无疑看见：上帝过去对大 的帮助，暗示 会继续帮助他）。而且这个见证，从一位明显是杰出的战士作出来，是有大意义的。这里有一幅图画，描绘一 装备齐全的人，技精器利，然而他们的力量若不是从上帝而来的话，便算不了甚么。（附带地说，22节的经文说『大军』『如上帝的军一样』，其含意是它真正是上帝的一支军队。然而，还有一幅图画，其中可见天军本身正为大 而齐集，请比较王下六17。）

亚玛撒的话值得注意，还有另外两个理由。头一个是圣灵临到他身上的结果──按字义是『穿上他』（也如同基甸的情形一样，见士六34）。旧约关于上帝的灵（spirit）的教训，比在新约中的教训更加沉默（muted）。五旬节的记载（徒二1以下），大概暗示圣灵在初期基督徒身上是一种崭新的经验。不过标准修订英译本把它译作『圣灵』（the spirit）是合理的（比那笼统的把\cs16ruach这个字译作『一个灵』［a spirit］，而不计其他的因素更为合理），因为ruach与上帝藉 众先知对 的百姓讲话是有特殊关联的。（以西结是最佳的例证，请比较结二章二节。与王下二章九节对比起来，在那里译作『灵』较好些，这样显示上帝怎样藉 初期的众先知工作。）所以，亚玛撒的话有预言的性质，并非祗是祝贺说话，更不是阿谀之词。尽管在前途未明的情况下，上帝藉 的灵，给他有分辨大 的能力。当圣灵在教会中的工作处在高水准的日子里，要紧的是认识 活动的事实，同时要问：我们对这事实有怎样的期望和了解。我们在下面提供这方面的一点建议。

上帝的平安（十二18）

（甲）亚玛撒讲的话，其主导思想并不是帮助，而是平安。这话出自一位来对大 作战助一臂之力者的口，是令人惊异的事。但是这事要从上帝对以色列、和后来清楚地对大 的那些应许来了解；在那些应许中，『安靖不被仇敌扰乱』的概念是最重要的（申十二10-11；撒下七1；代上十七1，并参阅该书的解释──王朝（Ⅰ）{\LinkToBook:TopicID=123,Name=王朝（Ⅰ）（十七1-27）}）。平安（shalom）在旧约里面，是比没有敌对具有更深得多的意义的。它是指积极的丰富生活，是幸福的经验，在旧约的人看来，它具有物质的和属灵的层面。因此，有些教会人士，虽然出于善意，但是按较弱的意义去作关于平安的宣告，其实是会减弱圣经关于人类生活可能具备的信息。福音并不是关于『不战斗』。福音是关于完全的生命，就是上帝要人拥有的，是由安全、爱心以及对 旨意的认同这些特征所显示的。（安全在我们今天应主要地理解为人格的问题和内在的平安。关于平安（shalom）乃物质方面的祝福，请参阅下面廿三至四十节的注释──全心全意{\LinkToBook:TopicID=116,Name=全心全意（十二23-40）}。）

（乙）我们现在继续讲论亚玛撒被圣灵感动的事。从我们所知上帝对以色列、并对大 的那些应许来看，亚玛撒所说的『话』，显然不是一个新的启示，而是对上帝在别处所示大 会享安靖，不被仇敌扰害的一种了解──不过确实是个特殊的了解。他的话也具备了祷告的性质。在我们的教会生活中，寻求并回应圣灵的一切活动是必要的。但同等重要的是要知道：圣灵的工作没有不与对上帝的认识，就是 藉 道所要给人的认识，有直接关联的。『试验那些灵』（约壹四1）是有必要的，而且因为有规律的应用上帝的道，上帝的道便会装备我们，使我们能这样行。类似地，有辨别能力的祷告生活，无论个人的和集体的，对上帝过去普遍对待 的子民以及特殊地对待个人的认识，将扮演中心的角色，并使人得知 的旨意。

全心全意（十二23-40）

（一）

故事不理会年代的先后，现在讲到大 在希伯仑被膏立为王的事（请比较十一1以下各节），显示以色列人团结并一心一意立他为王的一幅图画。把利未人计算在内，这里一共提到十三个支派。当然，以色列在任何时候都没有十三个支派。利未支派早就停止作为一个支派的功能了，而相反地，是散布在其他支派之中。有时它在支派一览表中被略去，由约瑟支派分为以法莲和玛拿西两个支派，而保持十二的数字（请比较民廿六5以下）。虽然如此，在利未支派包括在内时，约瑟支派只代表一个支派（请比较创卅五23-26；代上二1-2）。历代志在这里又撇开引经据典，来对以色列作全面的陈述。以色列中没有不支持大 。注意到支持大 的这种潮流，最大的贡献，是来自北部是很有趣的。给以法莲、特别是西布伦和亚设列出的人数，与犹大和便雅悯支派人数比较少的比较起来，是庞大的。这一点被人用来作为这张一览表可靠性的证据，所持的理由是：历代志自然会想提高南方各支派的权利，所以南方各支派人数少，正反映出记录实际上非常诚实。

尽管如此，我们不应低估历代志对十分团结之以色列所作积极的描绘。像我们现在的时代一样，历代志作者深知上帝子民的实况，与他们团结的理想相去甚远。但他继续把这种理想摆在自己面前，作为他极其切望的事情。

（二）

大 那个时代的人民，他们不但采取一致的行动，而且是『不生二心』（33节，请比较38节）──或作『全心全意』的这样行，正如卅八节的希伯来文所说的。他们毫无保留。现在这种不生二心，实际上并不是朝向团结的炼环。团结被描述为已经锻造好了，『一心』是朝向实现上帝为以色列所预备的充份福气。历代志在这里使我们联想到：要做上帝的事工，就必须完全献上自己。有多少教会，在属灵方面真正的改变和进步，祗有少许成就的道途上漫游，岂不是因为他们众人的心分裂之故吗？（请比较雅一7-8）

当然，团结与决心的主旨确实会集中于一点的。真正的团结，对上帝子民的行动的果效将作出贡献。注意每个支派怎样作出贡献。以萨迦把它那些『通达时务』的族长挑选出来（32节）。曾有人认为：这可能是指占星学的知识（正如斯一13的情形）。但历代志是很难从这方面去了解的，故倒不如说是按上帝所赐智慧的意义去了解。真正的团结必定会使教会坚固，因为上帝所赐的宝源都被汇聚在一起。晚近数十年来，（在英国）为团结有形教会所作尝试令人难过的故事，使人想到真正的团结，并不要结构或组织上的一致性。企图作成这种团结，有时祗是使差异更加显着。但在这方面的失败，不应阻碍教会人士设法在日常共同工作中实际引人归基督，并在 里面造就他们。

（三）

这一章最后几节（38-40节），使人瞥见旧约庆祝的盛况。一心一意毅然决然要实现上帝的应许（立大 为王），随 上帝的祝福产生健全的认识。在这里论到平安（shalom）的物质方面。令人垂涎的美物目录、描述的这种欢乐，正是用上帝在摩西时代应许祝福以色列人的词语撰写的（申八7-10）。上帝子民的欢乐，乃是历代志的主旨（请比较代上廿九22；代下七10；三十21以下）。说旧约冷酷、充满毁灭的任何想法，都距离鹄的远甚。反过来，说欢乐在旧约占支配地位，是一点也不夸张的（特别在诗篇里面，如诗八十一1-5；八十四1-2；九十二1-4；一○○1-2；一四六至一五○篇）。大 的追随者能表露决心，因为他们已认识到上帝的祝福，就如易觉察的东西一样了。

这里便引起了两种联想。

（甲）我们基督徒对于上帝在物质方面的祝福，难于取得一种平衡的概念。很必要把乐意接受上帝所赐的，与实际寻求『人生美物』之间加以区别。基督徒首要的目标，必须是与上帝的旨意认同的平安。人把目光放在物质的祝福上，就必定会错过那首要的目标。就物质而论，我们最好是确实相信耶稣在马太福音六章卅三的话，并用马太福音十九章廿四节的那些话来加以节制。

（乙）在经验上帝的祝福，与我们从那些大 的追随者身上所见的目标之间，有一种不可分割的连系。由于基督来了，又由于 住在信徒里面（约十四23），使基督徒能比旧约上帝的子民，享有对上帝奥秘更接近的认识。只有藉 培养习惯觉察 的手在我们生活中，才可能了解 是多么愿意，并且能够提供祝福──无论在物质或其他方面。而且，只有当我们真正认识到上帝是看顾我的那一位，我们才会有无论如何都要遵行 旨意的真正热诚。――《每日研经丛书》


历代志上

历代志上第十三章

寻求约柜（十三1-14）

在这段经文中大 的行动，与第十章扫罗的行动，有明显的对比。第三节『我们把它忽略了』（直译），『它』是指约柜，按字义是说『我们没有求问它』的意思。大 为以色列人在扫罗年间所作的认罪。（扫罗，我们记得，他求问交鬼的，并不求问耶和华，见代上十13。）在扫罗统治下，通国的人没有寻求上帝。现在比起来，在大 治理下，通国的人都『寻求』约柜。（历代志表明这个决定令全国人民都有份，见一节。但从撒下六1-2来看，大 的行动似乎有发起和采取主动的作用。）『寻求』约柜，等于寻求上帝。（意思为『寻求』的那个动词darash，有时译作『照顾』［care for］。那些照顾约柜的人，实际上就是寻求上帝的人。）所以，以色列这位可敬的领袖的主旨，在此进一步加以发展，特别是在与上帝之约柜的关系上。

（一）

在以色列的传统中，约柜象征上帝的同在。所造的约柜是放在会幕最内层而且是最神圣的部分，那会幕是很久以前，在历代志，甚至在大 以前的旷野时期建造的。在这约柜上端有一个宝座，就是『施恩座』，两旁有 环绕，耶和华被生动地描述为坐在其上（出廿五10以下，出廿五22）。同样的概念反映在我们这段经文的第六节。大 要把约柜安置在他选作首都的城中，并使这首都成为以色列敬拜的中心，这点明显地对他是重要的。

约柜最近的历史，是有点变易无常。作战时运约柜去抵御非利士人的故事，记载于撒母耳记上四章三节至七章二节。既被以色列人把它运去战场，企图使它产生上帝的能力，而事实上却被敌人把它掳去了。因为耶和华既不愿被 的子民用来作为一种带来幸运的吉祥物， 也同样不愿让 的约柜被非利士人妄用；所以非利士人因约柜在他们那里吃尽苦头，于是便把它送回去，结果它被耶路撒冷以西几哩一个偏僻的乡村基列耶琳的居民接收下来。扫罗在位时它在那里一直无人照料。

在与非利士人的战争中，以色列人没有适当地处理约柜，在这种背景中他们时常都会有误解约柜意义之虞。上帝住『 上边』的概念，很容易使人以为 是能加以操纵的，以为 是受 的百姓支配的，而不是他们应当事奉 。

因此，旧约有些地方力言上帝决非局限于约柜所在的地方。表达这种关注的一种方法，便是用上帝的『名』这种概念。例如，申命记认为上帝的圣所只是 立名的所在（十二5等），强调上帝自己的并非隐藏在其中的。申命记也强调约柜并没有神秘力量的事实，力言它本身祗是存放法版的一个容器（十1-2）。

历代志作者企图保留对约柜两方面的见解。一方面，他说约柜是用上帝的『名』称呼的，与 自己力言世上没有甚么能容纳得下 一致（请比较代下六10，18）。另一方面，他力言约柜确实真正表示上帝的同在，因为上帝确实『坐在 上边的宝座上』。因此，认为上帝的同在存在物质之中的观念，在某种意义，依然存留在历代志里；而且这便解释了我们所读到的，约柜先与乌撒、后与俄别以东的关系。

（二）

乌撒之死，被认为是证明旧约的上帝有执行施报复仇的事例之一；而且很多释经家曾采用各种策略，设法缓和『耶和华击杀乌撒』这句话的充份意义。然而，这段经文的完整意义，有赖于考研其字面的意义。有两个要点是必须指出的。在基督降世前，上帝对待以色列，在 与他们的交往中， 的同在（和上面所说的隐藏），与所在的地点以及那些有关的事情连结在一起。这种情形，新约告诉我们已不再有了（请参太廿七51；来八章）。乌撒的命运在旧约里面并不是孤立的，而是与所有侵犯（或被警告不要侵犯）上帝圣洁象征规则的人同一命运的。出埃及记十九章廿一节及以下各节，是一种类似的情况，其中论到人祗出于无知的好奇而引起的危险。在旧约中，上帝的启示与同在──一种必须竭力寻求和蒙怜悯的临在（出卅三3，12-23；卅四9以下）──必须小心翼翼去处理。（请也比较可拉和他一党的人的命运，见民十六章）。

以色列对上帝的尊敬，按照她局限于物质实体的本性，是表现在她对上帝的约，无论外在的或象征的留心和遵守（虽然，这决不能取代内心的热诚，请比较申三十10）。然而，正确的留意敬拜在外表上的重要性，把重大的责任放在宗教领袖身上，这才是对乌撒之死正确的透视。猜想乌撒之死是否由于天然原因的巧合，或者由于他有意识地伸手去扶住约柜，这是无关宏旨的。要紧的是：乌撒作为一个领袖不够小心，甚至包括大 自己，没有如历代志上十五章十三节明示的──虽然在这方面曾预备了一部『新车』（第7节）似乎有所暗示。到了十五章十三节，大 命令要人确实注意有关抬约柜的规定，就是承认以前在这方面的失当。所以乌撒之死，从我们这些外国人的思想看来，提供我们一个关于小心注意我们在教会内，对上帝所赐职务要我们扮演的角色之信息。上帝在教会中为了整个身体的益处，已赐下各种恩赐，并且分派了各种职责（弗四11以下；林前十二章）。我们如果没有操练并履行那些职责，结果在我们基督徒弟兄姊妹方面，必定遭受亏损。

大 因乌撒事件所引致的愁烦（译按：原文作『忿怒和恐惧』），是发现自己错了的愁烦。也许他已假定耶和华对他来说是不可轻慢的，因此对他的热心更加小心注意了。也许他变得更依赖他自己的力量了。无论如何，他在十二节的感叹，纯粹是急躁的自义胜过疑问。他称那个地方为毗列斯乌撒，是企图把这件事归咎于上帝。他把约柜安置在基列耶琳，而不把它运到耶路撒冷的做法，可能反映出同一心态。这样看来，不安的良心宁愿找个借口，而不寻求即刻的补偿。大 的伟大，表现在他终于克服了他的愠怒（十五章）。但他的态度的直接影响是拖延和怠慢（然而无论俄别以东所得暂时利益是多么大，他似乎是个利未人，请比较廿六章八节，而且他的经验代表了乌撒之经验的另一面）。――《每日研经丛书》


历代志上

历代志上第十四章

无完全的人（十四1-17）

这段经文，介绍了推罗王希兰，列举大 在耶路撒冷所生的众子，并记载了打败非利士人的几次胜仗，这是历代志特意把它们置于运约柜往基列耶琳的故事后面；然而，它们在撒母耳记里面，却是置于那个故事前面。请参看撒母耳记下五章十三节及以下各节。这种调换，是使大 与扫罗的对比变得更加显着。大 不像扫罗，他寻求约柜，而且接 叙述他战胜非利士人。这两件事放在一起，产生了一种偶然的连系。在旧约中，这个连系与耶稣的话相近：『你们要先求 的国，和 的义，这些东西都要加给你们了』（太六33）。然而，在这个故事里面，还有更深的一个层面，因为大 的顺服，与上帝应许实现的进展和他统治的建立有关。十七节论到大 名扬国际的成就，并且说列国都惧怕他，是启示有一位更伟大的、尚未出现的王， 最后要实行普世的统治。

这一章肯定大 终于坚定不移地建立他的国家，给他在十三章的后退有了正确的解释。在那里我们见到这个属上帝的人甲胄上的一个裂罅；在这里我们见到上帝的旨意继续在他身上施展出来。因此，在这一章里面有两个对比。头一个，而且是更重要的对比，是扫罗与大 之间的对比；而第二个对比，则是大 与上帝的关系，在这一章和前一章之间的对比。

（甲）与扫罗的对比刻画得相当详细。列举大 众子的名单是具有意义的，因为这件事关联到耶路撒冷，就是新的王室中心，以及所罗门。作为王位继承人，所罗门之于大 ，是约拿单之于扫罗决不会有的情形。再者，描述大 战胜非利士人，而扫罗则是吃败仗。大 焚烧非利士人的神像，并且把它们驱离国境；与第十章那些失败的事件委实是明显的对比。

（乙）这一章与十三章大 遭受挫折的对比，是再三地用冲破（parats）这个动词所显示的。在运约柜到基列耶琳的途中，上帝冲破乌撒（十三11。译按：中文作『击杀』，小字作『闯杀』），因此被起名叫毗列斯乌撒（Perez［-ts］-Uzza）。现在同一个动词被用来描述上帝在巴力毗拉心（Baal-Peraz［-ts］im）冲破非利士人。效果具有肯定上帝仍然要藉 大 建立 的目的。 无论如何都没有转过来与大 作对，动摇 对他的托付。十三章大 的基本定向当然是对的，即使在实行上不完全；而且历代志热切地强调大 对约柜的『寻求』，显露他是个『寻求』主的人。但他决不是没有过失的，而且主对他的宽容表明 的忍耐和恩典。这是撒母耳记，特别是撒母耳记下九至十二章的一个重大的主题，被历代志节略了的。不过，历代志并没有抛弃事实。而且，把我们在本章所见的结合在一起，便是一个有力的见证，即上帝坚持 救恩的计划，不理会 所拣选作器皿的人有大的缺陷。

（丙）每个基督徒都是上帝救赎世界的计划的一部分。虽然可能上帝藉 我们达成 目的的道路，与我们实际上所执行的往往相差甚远。然而在这里我们有一幅上帝的图画， 仁慈地驾驭了一切，把我们再带回到这条路上来，并更新了我们的异象。

最后一个要点正好在此出现。上帝当然把我们投入 的事工之中，因为 乐意把恩宠分赐给我们各人。但那恩赐决不是与我们所属的 子民的团体分离的。这是第二节的要点，大 的王国是为 的民以色列建立的。赐与大 的崇高的荣誉，具有保佑并祝福上帝所有子民的目的。对于基督徒享受的每一样恩赐来说也是如此。在这里与乌撒悲剧又有另一个对比。人马马虎虎的履行职责，别人便会受苦；然而，尽管我们会失败，上帝确实、而且必定会为 的子民而使用我们。这是我们何时觉得受自己之不足所限制时，应激发的感觉，并敦促我们为上帝子民切身的益处，以及 国度最后的建立，运用我们的恩赐。――《每日研经丛书》


历代志上

历代志上第十五章

新机会和新任务（Ⅰ）（十五1-29）

（一）

第一次尝试把约柜运到耶路撒冷遭遇不幸（十三章）后，大 现在决心要正确地来做这件事了。我们在上面注意到乌撒的命运，与大 较早没有遵守礼仪的正确方法有关。这一章的头几节，在撒母耳记下六章相应的经节中，并没有出现，这几节是要描述大 仔细留意那些他以前忽略的事情。这种关注一开始在一至三节就很明显，为了把约柜运回耶路撒冷，历代志在此作了一些明确的准备；而在撒下六章十二节以下，祗是把这些准备作为假定而已。大 先给约柜预备一个『地方』，那地方显然不是尚未兴建的圣殿，大抵是遵照律法关于圣俗之分的要求（例如，请参利十七3以下），从城中分别出来的一个地方，他在那个地方支搭了一个『帐幕』，也许是照会幕的样式，就是在旷野时期放置约柜和作至圣所的（出廿六7以下）。那个真的会幕仍支搭在基遍（请比较代下一3）。所以，大 决定不移动那个会幕。（王上八4说，所罗门后来把会幕，连同约柜运进圣殿。这是否指原来在基遍的那个帐幕，或是大 所建作为代替的较新的帐幕，则不清楚。）但无论如何，他行动的过程，都正确地履行上帝律法有关的要求。

最重要的（2节）是他注意到一些细节，确保约柜要照原定的方式运送：只用利未人运送（申十8，请比较民四1-15；至于那些杠的规定，请参出廿五13-14）。他们的『自洁』（12，14节），是指礼仪方面的准备，这个词可能包含出埃及记十九章十四、十五节和廿二节的意思，在那里提到上帝『冲过来』（parats）到百姓那里的概念，提供一个与乌撒命运的连系，这是大 的准备工作要避免的覆辙（请参上面十三章──寻求约柜{\LinkToBook:TopicID=117,Name=寻求约柜（十三1-14）}及十四章──无完全的人{\LinkToBook:TopicID=118,Name=无完全的人（十四1-17）}的注释）。大 对正确实施搬运约柜的关注，在廿六节已达于顶点，那里说（撒下六章也是这样），当约柜成功地重登前往耶路撒冷的程途时，便怎样献上了感谢祭。历代志，不像撒母耳记的那段经文，表明顺利是出于上帝『帮助』（译按：中文本作『赐恩典』）利未人， 的帮助是报答他们忠于礼仪。（论『帮助』的主题，请参上面代上十二章──你的上帝帮助你（Ⅰ）{\LinkToBook:TopicID=114,Name=你的上帝帮助你（Ⅰ）（十二1-22）}的注释。）

所以，第二次大 做对了。第二机会，上帝的恩典终于出现了。对于基督徒来说，要紧的不是密切注意礼仪所规定的细节，由于这些细节已不再直接加以应用了。然而，许多基督徒的一生却布满了一个接一个良机的丧失──不论是在教会内的培养和教外的服事与作见证方面；或在教会工作中应用上帝所赐才能方面；或在确知上帝已呼召我们去行动的过程中，许多良机都被误失。

机会被象征性地比喻为一个奔跑越我们而去的人。他飞快地超越而去，机会只此一次，所以必须在决定性的那一瞬间把他攫住。他有绺头发垂于前额，攫住那绺头发，便必定可以把他捉住。他的头后面便没有甚么可以让人抓住。他一旦过去，便永远过去了。这样的一幅图画无疑准确地描绘出一些人、甚至是极多人的经验。不过，这并不应该是一幅基督徒生活的图画。相反地，它乃是从现实的观念引伸出来的；照这种观念说，人的经验是受制于那些不具人格、没有感觉、甚至愤世嫉俗的力量。圣经中的上帝却大不相同。 无限地饶恕（请比较太十八21-22）；而且 把机会堆积得高高的。有些基督徒把有用的时间和感情，浪费在钟马田博士（Dr. Martyn Lloyd-Jones）所着《灵性不景气》（Spiritual Depression）一书中所谓『徒然无益的懊悔』中。上帝在 与人类的关系中，是极度地按『既往不咎』处置的一位。这是十字架对悔改的罪人所持的意义。而且，它意味 今天我们能集中我们的能力，寻求并抓住上帝摆在我们面前的新机会；而不是徒然叹息我们以往错过的机会。

新机会和新任务（Ⅱ）（十五1-29）（续）

（二）

我们早些时候已经注意到，以色列人看待敬拜上帝是一件欢乐的事（十二40）。这种欢乐也在大 王最具重大意义的事件中被注意到（25节）。事实上，大 确实意识到他的上帝是一位喜乐的上帝，故他设立诗班和乐队（他们的特权真正是『欢欢喜喜的大声歌颂』［16节］，或多或少已把它加以制度化。由此可见，大 被拥戴为以色列人诗歌的源头是正确的；不过他在这里被视为委派者，而不视为与其本身权利相称的作曲家。（请特别注意亚萨的名字，他常常出现于诗篇的标题中，例如诗八十二篇。另一方面，诗篇的标题写 『大 的诗』，可能是『为大 作的诗』的意思。这种解释便更加反映出我们在这里所见的这幅图画──不过，大 本人，在别处也清楚地被描绘成音乐家，见撒上十六14以下。）

我们不得不说，当前这一段经文，并不是用作为设立教会诗班的大宪章！我们不能这样简便，把为以色列圣殿中敬拜的规定，搬到我们的教会里面来──正如我们不能以任何简便的方式，把她的法例吸收在我们的伦理法则中一样。特别放在利未人身上的唱歌任务，是已成为不能变更的古旧的传统之一。不过，这里如果没有特定的法规，无论如何我们不会祗因为上帝是一位喜乐的上帝，而且因为 已把音乐赐给人类作为他们表达喜乐的主要方法而歌唱的（请注意我们太古的祖先是多么迅速地与音乐结缘，参创四21）。进一步讲，历代志常常强调：服事上帝要尽善尽美，正如我们在关于大 勇士的注释中看见的（十二2，32；关于歌唱者，请也比较廿五7）。而且，这一点循本丢彼拉多向革老丢 安一条迂曲的路线，引我们回头说到教会音乐本身追求完美是好事（不过，当然不是以完美本身为目的）。所以，有音乐资源的地方，那些有适当恩赐的人应带领这种事工，并达到尽可能高的标准。不过，因为圣殿中的敬拜，并没有为教会音乐制定法律；因此我们不可以因为敬拜的规模较小，装备比较差，以及某些音乐技术上的缺点，而使其崇拜较低级。倘若上帝看我们的内心与生活表现的关系， 也会看我们的意向与我们敬拜外在表现的关系。

（三）

关于利未人的音乐任务，另外还有一点是要加以说明的。在他们看来，这些任务是一种新工作的开始。这是由于约柜事实上已有了永久安息之所，不再须要由人去抬，即利未人已丧失他们存在的重要理由。虽然如此，在上帝的旨意中，他们获得一种新的任务，而且在他们之中有足够资源执行这种职务。倘若发现在利未人中有人难于适应或嫌恶新任务，我们在历代志里面就没有可学的了。改变一个人生活模式的需要，有时以某种基本的方式临到基督徒，一如别人一样。虽然在我们这段经文中的利未人没有特别的表现，但往往有一种天然的抗拒力存在；随 年日的增加，即使任何少许改变都是难于接受，或者因为一种生活方式从前是新鲜而富有活力并且有关联性，为回应从上帝而来的召唤和异象，而现在把它改变成仅仅是一种模式的生活，以致自我结束。这里有一种『寻求上帝』（历代志的伟大主题之一）实际意义是甚么的含意。人以基督徒的呼召，或事奉，或生活形态，是由初时某次决定的对上帝的经历而一劳永逸地固定了的，从此以后，生活方面的问题便不会再产生了，这是错误的想法。人没有体会到这一点，虽然新的而且使人兴奋的领域可能已经探察出来，并将有活力的事奉归给上帝，结果可能多年都浪费在不相干的事情上。我们不能满足于回忆很久以前听过的声音。相反地，基督徒必须留心听上帝今日所说的，好叫他每日生活在上帝为他所定旨意新鲜异象的亮光中。

（四）

像撒母耳记下的作者一样，历代志给愠怒的米甲插入一个注脚（29节）。历代志关于米甲的论点，与撒母耳记下六章二十节以下的论点颇不相同。在那里读者看到一个挫败和嫉妒的米甲，认为大 在婢女中间是无抑制的庆祝，并且因此她自己终生没有生育。在这里米甲的轻蔑，似乎与大 对约柜所持尊敬态度有关。这幅米甲的塑像，显示扫罗的性格──历代志描写他是那些不寻求属上帝之事物的人的典型已传给了他的家人，所以是罪。『不为害任何人』也有罪的说法乃是误导。当那些直接而又明显的事未加以视察时，罪的果效是不会得到详尽的描述。我们不可能用谨慎行事，小心翼翼去影响那些人；相反地，只有藉 培养品性才能做得到。而这些原理对我们的儿女特别重要。――《每日研经丛书》


历代志上

历代志上第十六章

你们要称谢耶和华（Ⅰ）（十六1-43）

这一段搬运约柜的记载，现在因把它安放在大 为它所支搭的帐幕中，而已达到了顶点。气氛继续是庆祝。大 主持整个仪式，显然在指挥，或暂时接替了祭司『给民祝福』的任务（2节，请比较申十8）。分派各种食物并非祗表明王的慷慨，而还有一种象征的性质，向百姓重新证实上帝让他们享受应许之地的美意。

这一章大部分是由亚萨和他的弟兄所唱伟大的赞美诗所构成。历代志不但告诉我们大 组织了诗班，并给我们提供其中一例。作者几乎肯定不祗是百姓在庆祝的过程中使用一些赞美的话，这篇诗也并非祗作大 的那些音乐家之技巧或圣殿礼仪的范例；而是历代志作者表明他正在记录这卷着作所关注的主要事件之一。（要注意：以色列历史的大事件中，如何典型地都以音乐的庆祝为其特色，请比较出十五章；尼十二章。）

这篇诗里面所有的要点都引自诗篇（其中8-12节等于诗一○五1-15，22-33等于诗九十六\cs161-13，34等于诗一○六1，35-36等于诗一○六47-48。为了这个缘故，在这里无意作详细的注释。读者可参考本注释丛书关于诗篇的注释。）在审视这篇诗之时，我们必须问一问：为甚么把这些特别资料介绍给我们？这些材料与所谈论的场合有何用？

你们要称谢耶和华（Ⅱ）（十六1-43）（续）

先注意这篇诗怎样表达那些我们从历代志所看见的一般特性的主题。

（甲）八至十八节集中注意力在上帝的作为上，并劝勉听众要记念那些作为（12节）。历代志作者所写的全部历史，正是要把上帝在以色列中直到此时所作的那些大事，摆在返回故土的百姓面前。一般说来，十一节『要寻求耶和华』的劝勉，在历代志相当普遍，并把它当作人享受上帝恩宠的必要条件而对那些委身于 的人提出来。

十五至十八节继续指明上帝照 约的条款所作的事，以及老早把地赐给列祖的应许。焦点集中在提应许之地当作产业（18节），并且指明那约乃是『永远的』（17节）。这些话，对于人数稀少，有时处于被围困的那些返回故土的以色列民来说，是会有特别重大意义的。用这种诗体和修辞华丽的体裁来向先祖之名与应许求助，对历代志正常史料的编篡是一种有效的补充，而且采用歌唱这样的词句，必定也帮助了那些返回故土的人，真正体验到他们心思中所想的事情将会是真实的。

（乙）十九至廿二节，重点指出以色列人数稀少。这个题目是旧约选民神学的中心（请比较申七6及以下各节，和诗一○五篇）。我们已经看见历代志作者特别在家谱中把它反映了出来。这一点对于他当日显然极容易受攻击、有赖于邻国善待的社会，又再次具有引起反响的作用。他极力指出，这个社会仍然是上帝的子民，并且享受 的保护。

（丙）廿三至卅六节。以色列蒙拣选，这件事在上帝对万国的统治中有其特别含意。这个要点以不同的方式表明出来。首先，在耶和华与外邦的神明之间有一个对比，这点与旧约强调只有以色列的上帝有真生命和能力吻合（请比较赛四十18以下）。这个要点使人联想到扫罗的背逆（代上十章）怎样使以色列堕入别神的势力（例如，代下廿八23，像亚哈斯所做的）。在这紧要关头，有个有力的保证：即上帝的真正能力最后必定战胜被别神所占据的黑暗势力。其次，对列国有一个呼吁，要他们尊敬以色列的上帝，这种呼吁历代志在别处有实质的记载，指出列国如何承认 （请比较希兰，见代下二12；示巴女王，见代下九8；古列，见代下卅六\cs1623）。

我们已经注意到，所选择的诗篇的材料，在许多场合会有力地论及历代志作者当时的社会。不过，除此之外，他实际上还修改了他所用诗篇中的经文。例如，十三节应作『以色列的后裔』，而不是『亚伯拉罕的后裔』，标准修订英译本错误地保留了那在诗篇中的经文（诗一○五6。译按：中文本无此错误），因此失却历代志作者所持的要点，即他当时的社会是真以色列。同样地，标准修订英译本更改了『 纪念』（15节；诗一○五8），而译作『你们要纪念！』（译按：中文本同）这种劝勉的语调，与历代志无处不在的警告：无论何时上帝子民只有真正寻求 时，才享受 的恩惠，其意是吻合的。（关于这里和别处对诗篇经文的更改，请参较详尽的注释。）末了，卅五、卅六节，很容易被人误解为被掳归回之人的祷告，并且感觉到他们在列国中的地位是不稳固的。

在作者撰写历代志时，这种赞美行动的记录怎样深刻地变成其中的一部分，在四十一节中便反映出来，在那里作者虽然已改用散文体裁，他提到主名时，不得不又引进那篇诗篇的叠包『因 的慈爱永远长存。』这样，一代赞美的灵感感应了另一代，甚至现代的基督徒也能同样得到感应。许多人必定是与返回故土百姓同感到人数稀少和易受攻击。历代志指教我们，要再次思索上帝所做的那些事；对于基督徒来说，这种思索会在十字架那里开始，继而在他们自己的经历中，以特别方式认识到上帝的怜悯，最后以基督的胜利为顶点，那时万膝都要跪拜 。――《每日研经丛书》


历代志上

历代志上第十七章

王朝（Ⅰ）（十七1-27）

（一）

随 约柜被搬回耶路撒冷，大 便已对在以色列中建立上帝的国度，作了主要的贡献。虽然所罗门本人直到历代志下一章还没有正式在舞台出现，如今一切都朝向他必定会这样行的方向发展。本章的中心问题──在历代志的神学中极重要的一点──是：谁将会建造耶和华的殿？大 的心愿是自己来做这件事（1节）。然而上帝的回答是：这不是大 的工作，而是所罗门的工作。（第4节真正的含意并不是不需要建造圣殿，）为甚么大 不是上帝拣选来建殿的人，在别处（代上廿二8）有解释──因为他在战争中使多人流血。所以，在历代志的神学中，身经百战的大 只能为他儿子所罗门太平盛世的统治作准备工夫；在后者治理下，圣殿才会建成。

应该说，大 战争的行动，并非使他受到普遍谴责的原因。相反地，我们已看见上帝怎样赐给他胜利，作为他忠心寻求耶和华的直接结果（十四10及以下各节）。而且，大 的成就是不能低估的。他在耶路撒冷『住在自己宫中』，是他在以色列国内的政治和军事方面，善用策略的辉煌成果。因为大 王国的南北两半部都不是天然伙伴，正如其后那些事件显示的那样。其要点是，在上帝的旨意中，各人有各种不同的工作。

同样，教会在各个历史时期并不都是一样的。也有不同的时候：征服有时，团结有时，坚决抗拒世俗压力有时，甚至以怜悯及愉快心情与教外的人士同处也有时。我们往往接受我们极想去做的基督徒服务工作，但它们并不是上帝为我们安排的、实际上呼召我们去做的工作。我们很可能像大 一样，只是作准备的工作，引致显然会有更大成就的工作。认识并接受真正量给我们的工作，是看见我们在上帝的旨意中，所应达到的和已经达到之意义，必须有的第一步。

（二）

实际上，在这一章里面对于大 有『教育』的意义。我们以前已经看见（在与乌撒有关的事情上，见十三9及以下各节），伟大的大 虽然是合乎上帝心意的器皿，却会有误失和有所疏忽，也看见他怎样才达到较佳的境界。在这里我们又看见有一种行动。大 之认识的不完善反映在他对上帝的『殿』的观念上。他的概念纯粹是物质方面的。他想，他要为耶和华建造一座像他自己的王宫一样的殿宇。历代志作者决不是鄙视用砖、用灰泥为主建殿的愿望。耶和华不让大 兴建的理由是：殿到了时候依然会建造。但五节以下的要点是：上帝与 的百姓的关系，就是 藉 他们的领袖与他们的关系，从未依赖，也决不能依靠所建造的一座建筑物。（撒下七章的平行经文更加强烈地表明了这一点，而且在主那一方面，可能实际上对圣殿的概念根本表示嫌恶。在历代志作者的年代，关于以色列是否应有一座圣殿的问题，当然早已沉寂多时。这种观念以及对它的态度，被采纳在以色列的宗教之中，可能变成忠心或不忠心的象征；请比较先知哈该在掳民返回故土之后立即作的重建圣殿的劝勉，见该一2以下各节。）

为了这个目的，耶和华巧妙地把『殿』（house）字的意义更易了。在七至十节， 重新向大 保证 会保护 的子民， 会在他们自己的一处『地方』（9节）栽培他们，使他们不致受到仇敌的扰害。（也许那神圣的保证需要有某种外在的记号，是大 要建殿心中的起因。）但那时（10节） 显示一座殿宇（house）的建造并不是这样简单。 说，『耶和华必为你建立家室』（a house）』， 的话显然与大 的计划（1节）相反。到这个阶段，大 尚未察觉到主才是自己与 百姓之间继续保持健全关系的真正建筑师。『家室』（house）逐渐变成『国度』（kingdom）（14节）的同义词，而且二者都属于主。所罗门之被坚立，和由他用砖用灰泥兴建的一座殿宇（house），将成为这应许得以实现的外在记号。

王朝（Ⅱ）（十七1-27）（续）

（三）

对耶和华自己掌管 的百姓之事务的认识，支配本丢彼拉多向革老丢 安大 的祷告（16-27节）。这一篇祷告是大 在历代志上所作的那些祷告（连同廿九10以下的那篇祷告）中最伟大的一篇，而且这是衡量本章题材重要性的一个尺度。有两点要加以注意。

（甲）大 对自己在上帝面前必须确实谦卑已变得很敏感。在十六至二十节中，他对上帝的伟大有肃然起敬之心，而且对上帝竟然这样高举他感到惊异。（17节最后的字句，意义隐晦不明，但最好译作：『……（你）把我当作一个高贵的人来看待』。）上帝『知道』他，这个事实增加了惊异的心情。大 因此得到（或再得到）内心正确的均衡。饶有趣味的是廿三节，他祷告说，『求你……照你所说的而行。』这话几乎可以肯定是对拿单在第二节对他所说：『你可以照你的心意而行』，所作审慎的反映。拿单对于大 建殿计划最初的反应，立即被当夜临到先知的话所撤消。拿单第一次回答是弄错了吗？无论拿单心中想到的是甚么，这第一次的反应在这一章里面扮演了一个比错误还更进一层的角色。第二节和廿三节之间的对比，显示大 已经察觉到求上帝照 的话而行，是比按照他自己的感觉（即使是高尚的存心）卤莽地去做更好。当然，我们时常都根据我们的理解力去作。不过，那些理解力必须曝露在上帝的话面前，去取得知识，去被转化。

（乙）大 的眼界现在已经扩大了，因此他看见上帝不但是他的上帝，也是以色列的上帝。他现在把自己作领袖的观念，放在上帝的计划中，藉 他对以色列所做的一切，使 在世人面前得到荣耀。要注意『直到永远』这片语的重复。百姓属于上帝『直到永远』（22节）；大 所求，使他的王朝坚定，『直到永远』（23节）；这样，主的名在世人面前会被尊为大，『直到永远』（24节）。我们必须花点工夫探讨这句片语的准确意思。现在让我们注意到：是上帝要把 是上帝这坚定而又持久之目标展示在世人面前。（请比较像赛二2-4；四十五22-23这种预言性的声明。）大 作仆人的角色，表现在为所罗门和圣殿作准备工作，是隶属于他和上帝所有子民从此以后要分担的仆人角色之下。

（四）

还要询问的是：给大 及其后裔的应许，按甚么意义能正确地说是『直到永远』？这个应许，在这里和在撒母耳记下七章，往往被注释家假定是无条件的，因此可与摩西在西乃立的约作鲜明对比（请比较出二十章至廿三章；申廿八章）。诚然，人对上帝无条件的应许落在大 和以色列的身上的相信，可以在众先知从上帝的律法中发现的，找到满意的关系。（请比较耶七1-15，先知耶利米在那里谴责百姓，指出他们祗依赖拥有宗教的装饰，特别是圣殿，和他们藐视上帝在道德上的要求。）历代志上十七章比撒母耳记下七章，甚至更可完全显示出是无条件的，因为历代志省略了撒母耳记下七章十四节，上帝将责罚任何王朝的犯罪成员的警告。

不过，有两点是必须指出的。

（甲）『直到永远』的应许决不是完全无条件的。在撒母耳记上二章三十节，主对祭司以利讲的话，提到对他先祖利未所作的应许，就是他的后裔应当作祭司『直到永远』。但甚至在提到那委托时，主把它取消了，说，『决不容你们这样行；因为尊重我，我必重看他。』主的应许『直到永远』的真正意义是：在 那方面委托是绝对而且持久的。但每一个这样的委托，都附带要求人要顺从之条件，问题只在有无明说而己。

（乙）历代志整卷书都清楚说明：人在此需要有这样的反应是视为当然的。我们已看见，扫罗与大 之间的对比，要点是何人有『寻求』上帝的要求。而且十七章紧接 的下文，对这个题目有直接的贡献，因为那应许成就的方式──和大 更加体会到上帝在过去所作的一切──产生了他的祈求。这种因果关系不是偶然的。廿五节已经表明了，大 在那里说，他所以产生（照字义）祷告的心，是上帝对他说的话的直接结果。我们在这里看见一种重要的人对上帝回应的天性。其他的经文（例如，申廿八章）则以强调回应的动机为主，而且这是代表圣经教训的一方面。但回应的全部合乎圣经的心理，则多 重于引发感激并藉 说服调节心中光景，即上帝超乎一切理由或功劳，凭其主权已经并且会为个人行事。大 ，怀 他所发现上帝对他托付的奇妙，能一直为他家族的延续祷告（27节）。但是要注意：这里并没有家族的延续是为了其本身的想法。相反地，他祈求说，愿他的家族继续『在你面前』存在直到永远。而且这祷告含有肯定他的家族会遵照上帝所切愿于它的而行。这是承认恩赐从上帝而来的正确反应──毫无保留的决意把所得的恩赐交在 手里，听其支配。在这一章里面的无条件性是包含了两方面。

（五）

但是，随 历史的进程，我们并没有得到主对王朝『直到永远』之应许的答复；事实上那王朝在大 以后只存留了几个世纪。部分的答案包含在那个应许中已承认的条件里。但更进一步的观察，可以指出的是：历代志作者用许多篇幅，单单介绍大 和所罗门二人的目的之一，乃是表明他们联合的统治，才确立了上帝的应许。历代志上廿八章七节特别显示，所罗门要顺服上帝。其后所叙所罗门的统治（代下一至九章）是要显示他实际上确实是这样行。所以，虽然后来那些君王有狂妄行为，最后却看见那个应许被确立了（参考代下十三5）。我们要记牢，不但我们事后才确实看清，历代志作者在王国实际覆亡数世纪之后撰写其事，要费好大气力才把对王室应许的重大意义表明出来。这样看来，假如对王室的应许有持续的可能的话，在他当日若没有彰显出来，就必定仍然有将来的意义。从他的观点来看，按一种意义而行，他的作品带给他那个在政治上居于劣势之小 体的信息是：他们仍然是上帝的子民，而且现在和以后永远是如此，上帝的应许永不落空──这也是对教会永远有关联的一个信息。那希望是延续下去的，上帝的子民还有荣耀的将来。这也是一个我们必不可失却的远景。――《每日研经丛书》


历代志上

历代志上第十八章

大 的争战（Ⅰ）（十八1-二十8）

十八至二十章最主要的一点，是证实上一章确认的大 的角色与所罗门有明显的差异；他乃是战士，藉 他获得的胜利，缔造了他的继位者作王的和平特色。大 并不是因他为战士而受谴责，从十八章出现两次的评语『大 无论往那里去，耶和华都使他得胜』（6，13节）便清楚可见。大 彪炳的战绩，对圣殿计划最后的成就的确有所贡献，因为在战争中得到的战利品，都用来美化那座建筑（8节；请比较代下五1）。

在十八至二十章里面记载的大 的战争，是从撒母耳记下八至廿一章的不同部分摘录的。这样作成的统一的主题，乃是省略了撒母耳记下大量资料的结果。例如，在与亚扪人的战事（撒下十至十一章），主要原是给大 与拔示巴犯奸淫连同谋杀乌利亚的故事作背景的。那些罪行依次地又引发一系列使大 家无光彩的事件（主要地是十三章暗嫩强奸他玛，和十五章及以下各章押沙龙的叛乱）。省略这一大段资料是具教导性的，正如这一大段包含的，因为这是表明历代志决意发展大 对在以色列建立上帝的国有积极贡献这个主题，所以若包括他那些缺陷的证据，便对这种目的有害无助。我们在前阶段（即十三、十四章，关于乌撒以及大 多次打败非利士人）已经看见大 虽因疏忽而令乌撒死亡，耶和华仍然预备他，使他作为达成 的目的的器皿。省略撒母耳记下九至二十章所报导大量恶行、过失、及其一切后果──使国家元气大伤等，乃是上帝愿意使用甚至是最不专一的人，去做 的工作的另一戏剧性的明证。基督徒往往因他们的失败以致心神困扰不堪。上帝恩典的尺度，愿意给最优柔寡断的信心生活加上最佳的解释。

大 的争战（Ⅱ）（十八1-二十8）（续）

读者必定已经注意到：论到上帝对待旧约时代的人，在 灵意的国与大 为其王的国之间，是多么难于加以区分。按它前者的意义而言，当然含有更加深奥得多的涵意；国度，或上帝的王权，包含了 的特性以及与人的关系。不过，对于 实际上并不使自己局限于旧约时代之以色列国（申七6-12）这个事实的意义是不能估计过高的，在旧约时代上帝的子民──这个时代的大部分时期──确实也是一个政治实体，这个含意在审察旧约某些伦理时，通常便被忽视了。

上帝子民的国家是有生命关系的，这在了解旧约里面叙述的战争是个不可缺少的因素。我们基督徒，因有新约作参考，惯于（是正确的）想到上帝子民是个属灵的实体，这便暗示我们，对与邪恶斗争，以及宣扬上帝国的事工，二者的观念都是属灵方面的。上帝子民在旧约的有形体（不过这话并无『不属灵』的含意），暗示这两方面（就是其斗争和宣扬）在旧约的生活中是有一个物质的层面。非利士人、摩押人、亚扪人等等敌对以色列，便是敌对上帝。（请比较申七章当以色列最初占领那地时，其他国家的态度。）哈嫩侮辱大 的臣仆（十九3-5），便是侮辱上帝。上帝命大 作战，是要从这个背景去看的。这并不是说战争是对的；也不能引用旧约为任何现代战争作辩护。在现今的世界上『圣战』的概念，由于上帝子民不再是个政治实体，已在原则上绝对地被排除了。（这同样适用于『基督教』国家，这些国家用十字军的言辞为战争辩护，那些战争其实是政治兼意识形态的；这也适用于现今以色列国的军事行动，该国家许多基督徒坚持认定自己才是上帝的『真正』子民，这与新约的教导──所有的人现在在 面前都是平等的──相对抗，见弗二11-22。）

我在上面已把斗争与宣扬连结在一起。这是因为大 军队从事的那些特殊的斗争，具有彰显以色列的上帝至高无上和真实性的目的。大 的那些战士，甚至大 本人，若以为他们是置身于对抗邪恶的斗士，祗因为他们是上帝的选民，并且归于 的名下。作战的目的，进一步讲，虽然无可否认是很残忍（十九18），其用意不在于毁灭，而是要建立，或重新建立世界上公平的秩序，那就是万国都为上帝真正的子民服务的秩序（十九19），藉以认识上帝自己。（二十3，大概也祗是描述镇压亚扪人的情形，正如标准修订英译本的译法。而不像这一节和撒母耳记下十二章卅一节的译法所暗示的残酷折磨。解释上的难题，是因经文残缺而引起的。）

十八至二十章在解释上还有另外几个难题，那些难题只有在更专门的注释当中才能加以充分处理。这些难题是（甲）撒督的家系（十八16）；（乙）大 众子的职责（十八17），和（丙）那个杀死歌利亚者的身份（二十5）。关于前两个难题，请参考专门的注释书。最后的难题在此要略加注意。

大 打败伟人歌利亚的故事，已经作了弱者胜强者之极不平衡竞争的缩影。现代读者大都是从撒母耳记下十七章得知此事。撒母耳记除了这个故事以外，也记载了一个叫伊勒哈难的人，杀了一个非利士伟人『迦特人歌利亚』（撒下廿一19）。历代志给我们提供的是另一个事实，根据这个事实伊勒哈难杀死的不是歌利亚本人，而是他的弟兄拉哈米。撒母耳记下廿一章十九节与我们这段经文之间的差异，至少部分地是可以解释的。但问题仍然存在，那就是究竟是伊勒哈难或是大 杀死歌利亚呢？关于这个问题的一个解决方法，是假定有第二个歌利亚和第二次战斗。与这个假定相对的是提到歌利亚的枪，说他的枪杆『粗如织布的机轴』。这片语完全与那个更着名之歌利亚的枪的描述相同（撒上十七7），暗示实际上是同一个人。另一方面，赞成第二个歌利亚的可能性是二十章四至八节的暗示：迦特是以出伟人着名的。用歌利亚之名的伟人不祗一个，这不但是迦特居民的特征所暗示的，更是晚近在非利士地发现一个名叫歌利亚家族墓碑的铭志明确地显示的；铭志上说，这个家族成员的身材都是非常高大的。

对这些难题的最后彻底解答是不可能的；因为无论主张那一方面都确实是武断的。人在寻求维护或是攻击圣经的完整与可靠性时，很容易变成令人难以认可的唯理主义者。大家熟知：历史上那些实际发生的事件，决无法靠史实的研究加以发现，因为彼此差异之处太多，而且难于处理──与我们人这方面易于误解它们无关。信心之道，是在遭遇圣经中令人困惑的现象时，采取保留的态度，承认人容易错，并信靠主的话确实是真理。――《每日研经丛书》


历代志上

历代志上第十九章

大 的争战（Ⅰ）（十八1-二十8）

十八至二十章最主要的一点，是证实上一章确认的大 的角色与所罗门有明显的差异；他乃是战士，藉 他获得的胜利，缔造了他的继位者作王的和平特色。大 并不是因他为战士而受谴责，从十八章出现两次的评语『大 无论往那里去，耶和华都使他得胜』（6，13节）便清楚可见。大 彪炳的战绩，对圣殿计划最后的成就的确有所贡献，因为在战争中得到的战利品，都用来美化那座建筑（8节；请比较代下五1）。

在十八至二十章里面记载的大 的战争，是从撒母耳记下八至廿一章的不同部分摘录的。这样作成的统一的主题，乃是省略了撒母耳记下大量资料的结果。例如，在与亚扪人的战事（撒下十至十一章），主要原是给大 与拔示巴犯奸淫连同谋杀乌利亚的故事作背景的。那些罪行依次地又引发一系列使大 家无光彩的事件（主要地是十三章暗嫩强奸他玛，和十五章及以下各章押沙龙的叛乱）。省略这一大段资料是具教导性的，正如这一大段包含的，因为这是表明历代志决意发展大 对在以色列建立上帝的国有积极贡献这个主题，所以若包括他那些缺陷的证据，便对这种目的有害无助。我们在前阶段（即十三、十四章，关于乌撒以及大 多次打败非利士人）已经看见大 虽因疏忽而令乌撒死亡，耶和华仍然预备他，使他作为达成 的目的的器皿。省略撒母耳记下九至二十章所报导大量恶行、过失、及其一切后果──使国家元气大伤等，乃是上帝愿意使用甚至是最不专一的人，去做 的工作的另一戏剧性的明证。基督徒往往因他们的失败以致心神困扰不堪。上帝恩典的尺度，愿意给最优柔寡断的信心生活加上最佳的解释。

大 的争战（Ⅱ）（十八1-二十8）（续）

读者必定已经注意到：论到上帝对待旧约时代的人，在 灵意的国与大 为其王的国之间，是多么难于加以区分。按它前者的意义而言，当然含有更加深奥得多的涵意；国度，或上帝的王权，包含了 的特性以及与人的关系。不过，对于 实际上并不使自己局限于旧约时代之以色列国（申七6-12）这个事实的意义是不能估计过高的，在旧约时代上帝的子民──这个时代的大部分时期──确实也是一个政治实体，这个含意在审察旧约某些伦理时，通常便被忽视了。

上帝子民的国家是有生命关系的，这在了解旧约里面叙述的战争是个不可缺少的因素。我们基督徒，因有新约作参考，惯于（是正确的）想到上帝子民是个属灵的实体，这便暗示我们，对与邪恶斗争，以及宣扬上帝国的事工，二者的观念都是属灵方面的。上帝子民在旧约的有形体（不过这话并无『不属灵』的含意），暗示这两方面（就是其斗争和宣扬）在旧约的生活中是有一个物质的层面。非利士人、摩押人、亚扪人等等敌对以色列，便是敌对上帝。（请比较申七章当以色列最初占领那地时，其他国家的态度。）哈嫩侮辱大 的臣仆（十九3-5），便是侮辱上帝。上帝命大 作战，是要从这个背景去看的。这并不是说战争是对的；也不能引用旧约为任何现代战争作辩护。在现今的世界上『圣战』的概念，由于上帝子民不再是个政治实体，已在原则上绝对地被排除了。（这同样适用于『基督教』国家，这些国家用十字军的言辞为战争辩护，那些战争其实是政治兼意识形态的；这也适用于现今以色列国的军事行动，该国家许多基督徒坚持认定自己才是上帝的『真正』子民，这与新约的教导──所有的人现在在 面前都是平等的──相对抗，见弗二11-22。）

我在上面已把斗争与宣扬连结在一起。这是因为大 军队从事的那些特殊的斗争，具有彰显以色列的上帝至高无上和真实性的目的。大 的那些战士，甚至大 本人，若以为他们是置身于对抗邪恶的斗士，祗因为他们是上帝的选民，并且归于 的名下。作战的目的，进一步讲，虽然无可否认是很残忍（十九18），其用意不在于毁灭，而是要建立，或重新建立世界上公平的秩序，那就是万国都为上帝真正的子民服务的秩序（十九19），藉以认识上帝自己。（二十3，大概也祗是描述镇压亚扪人的情形，正如标准修订英译本的译法。而不像这一节和撒母耳记下十二章卅一节的译法所暗示的残酷折磨。解释上的难题，是因经文残缺而引起的。）

十八至二十章在解释上还有另外几个难题，那些难题只有在更专门的注释当中才能加以充分处理。这些难题是（甲）撒督的家系（十八16）；（乙）大 众子的职责（十八17），和（丙）那个杀死歌利亚者的身份（二十5）。关于前两个难题，请参考专门的注释书。最后的难题在此要略加注意。

大 打败伟人歌利亚的故事，已经作了弱者胜强者之极不平衡竞争的缩影。现代读者大都是从撒母耳记下十七章得知此事。撒母耳记除了这个故事以外，也记载了一个叫伊勒哈难的人，杀了一个非利士伟人『迦特人歌利亚』（撒下廿一19）。历代志给我们提供的是另一个事实，根据这个事实伊勒哈难杀死的不是歌利亚本人，而是他的弟兄拉哈米。撒母耳记下廿一章十九节与我们这段经文之间的差异，至少部分地是可以解释的。但问题仍然存在，那就是究竟是伊勒哈难或是大 杀死歌利亚呢？关于这个问题的一个解决方法，是假定有第二个歌利亚和第二次战斗。与这个假定相对的是提到歌利亚的枪，说他的枪杆『粗如织布的机轴』。这片语完全与那个更着名之歌利亚的枪的描述相同（撒上十七7），暗示实际上是同一个人。另一方面，赞成第二个歌利亚的可能性是二十章四至八节的暗示：迦特是以出伟人着名的。用歌利亚之名的伟人不祗一个，这不但是迦特居民的特征所暗示的，更是晚近在非利士地发现一个名叫歌利亚家族墓碑的铭志明确地显示的；铭志上说，这个家族成员的身材都是非常高大的。

对这些难题的最后彻底解答是不可能的；因为无论主张那一方面都确实是武断的。人在寻求维护或是攻击圣经的完整与可靠性时，很容易变成令人难以认可的唯理主义者。大家熟知：历史上那些实际发生的事件，决无法靠史实的研究加以发现，因为彼此差异之处太多，而且难于处理──与我们人这方面易于误解它们无关。信心之道，是在遭遇圣经中令人困惑的现象时，采取保留的态度，承认人容易错，并信靠主的话确实是真理。――《每日研经丛书》


历代志上

历代志上第二十章

大 的争战（Ⅰ）（十八1-二十8）

十八至二十章最主要的一点，是证实上一章确认的大 的角色与所罗门有明显的差异；他乃是战士，藉 他获得的胜利，缔造了他的继位者作王的和平特色。大 并不是因他为战士而受谴责，从十八章出现两次的评语『大 无论往那里去，耶和华都使他得胜』（6，13节）便清楚可见。大 彪炳的战绩，对圣殿计划最后的成就的确有所贡献，因为在战争中得到的战利品，都用来美化那座建筑（8节；请比较代下五1）。

在十八至二十章里面记载的大 的战争，是从撒母耳记下八至廿一章的不同部分摘录的。这样作成的统一的主题，乃是省略了撒母耳记下大量资料的结果。例如，在与亚扪人的战事（撒下十至十一章），主要原是给大 与拔示巴犯奸淫连同谋杀乌利亚的故事作背景的。那些罪行依次地又引发一系列使大 家无光彩的事件（主要地是十三章暗嫩强奸他玛，和十五章及以下各章押沙龙的叛乱）。省略这一大段资料是具教导性的，正如这一大段包含的，因为这是表明历代志决意发展大 对在以色列建立上帝的国有积极贡献这个主题，所以若包括他那些缺陷的证据，便对这种目的有害无助。我们在前阶段（即十三、十四章，关于乌撒以及大 多次打败非利士人）已经看见大 虽因疏忽而令乌撒死亡，耶和华仍然预备他，使他作为达成 的目的的器皿。省略撒母耳记下九至二十章所报导大量恶行、过失、及其一切后果──使国家元气大伤等，乃是上帝愿意使用甚至是最不专一的人，去做 的工作的另一戏剧性的明证。基督徒往往因他们的失败以致心神困扰不堪。上帝恩典的尺度，愿意给最优柔寡断的信心生活加上最佳的解释。

大 的争战（Ⅱ）（十八1-二十8）（续）

读者必定已经注意到：论到上帝对待旧约时代的人，在 灵意的国与大 为其王的国之间，是多么难于加以区分。按它前者的意义而言，当然含有更加深奥得多的涵意；国度，或上帝的王权，包含了 的特性以及与人的关系。不过，对于 实际上并不使自己局限于旧约时代之以色列国（申七6-12）这个事实的意义是不能估计过高的，在旧约时代上帝的子民──这个时代的大部分时期──确实也是一个政治实体，这个含意在审察旧约某些伦理时，通常便被忽视了。

上帝子民的国家是有生命关系的，这在了解旧约里面叙述的战争是个不可缺少的因素。我们基督徒，因有新约作参考，惯于（是正确的）想到上帝子民是个属灵的实体，这便暗示我们，对与邪恶斗争，以及宣扬上帝国的事工，二者的观念都是属灵方面的。上帝子民在旧约的有形体（不过这话并无『不属灵』的含意），暗示这两方面（就是其斗争和宣扬）在旧约的生活中是有一个物质的层面。非利士人、摩押人、亚扪人等等敌对以色列，便是敌对上帝。（请比较申七章当以色列最初占领那地时，其他国家的态度。）哈嫩侮辱大 的臣仆（十九3-5），便是侮辱上帝。上帝命大 作战，是要从这个背景去看的。这并不是说战争是对的；也不能引用旧约为任何现代战争作辩护。在现今的世界上『圣战』的概念，由于上帝子民不再是个政治实体，已在原则上绝对地被排除了。（这同样适用于『基督教』国家，这些国家用十字军的言辞为战争辩护，那些战争其实是政治兼意识形态的；这也适用于现今以色列国的军事行动，该国家许多基督徒坚持认定自己才是上帝的『真正』子民，这与新约的教导──所有的人现在在 面前都是平等的──相对抗，见弗二11-22。）

我在上面已把斗争与宣扬连结在一起。这是因为大 军队从事的那些特殊的斗争，具有彰显以色列的上帝至高无上和真实性的目的。大 的那些战士，甚至大 本人，若以为他们是置身于对抗邪恶的斗士，祗因为他们是上帝的选民，并且归于 的名下。作战的目的，进一步讲，虽然无可否认是很残忍（十九18），其用意不在于毁灭，而是要建立，或重新建立世界上公平的秩序，那就是万国都为上帝真正的子民服务的秩序（十九19），藉以认识上帝自己。（二十3，大概也祗是描述镇压亚扪人的情形，正如标准修订英译本的译法。而不像这一节和撒母耳记下十二章卅一节的译法所暗示的残酷折磨。解释上的难题，是因经文残缺而引起的。）

十八至二十章在解释上还有另外几个难题，那些难题只有在更专门的注释当中才能加以充分处理。这些难题是（甲）撒督的家系（十八16）；（乙）大 众子的职责（十八17），和（丙）那个杀死歌利亚者的身份（二十5）。关于前两个难题，请参考专门的注释书。最后的难题在此要略加注意。

大 打败伟人歌利亚的故事，已经作了弱者胜强者之极不平衡竞争的缩影。现代读者大都是从撒母耳记下十七章得知此事。撒母耳记除了这个故事以外，也记载了一个叫伊勒哈难的人，杀了一个非利士伟人『迦特人歌利亚』（撒下廿一19）。历代志给我们提供的是另一个事实，根据这个事实伊勒哈难杀死的不是歌利亚本人，而是他的弟兄拉哈米。撒母耳记下廿一章十九节与我们这段经文之间的差异，至少部分地是可以解释的。但问题仍然存在，那就是究竟是伊勒哈难或是大 杀死歌利亚呢？关于这个问题的一个解决方法，是假定有第二个歌利亚和第二次战斗。与这个假定相对的是提到歌利亚的枪，说他的枪杆『粗如织布的机轴』。这片语完全与那个更着名之歌利亚的枪的描述相同（撒上十七7），暗示实际上是同一个人。另一方面，赞成第二个歌利亚的可能性是二十章四至八节的暗示：迦特是以出伟人着名的。用歌利亚之名的伟人不祗一个，这不但是迦特居民的特征所暗示的，更是晚近在非利士地发现一个名叫歌利亚家族墓碑的铭志明确地显示的；铭志上说，这个家族成员的身材都是非常高大的。

对这些难题的最后彻底解答是不可能的；因为无论主张那一方面都确实是武断的。人在寻求维护或是攻击圣经的完整与可靠性时，很容易变成令人难以认可的唯理主义者。大家熟知：历史上那些实际发生的事件，决无法靠史实的研究加以发现，因为彼此差异之处太多，而且难于处理──与我们人这方面易于误解它们无关。信心之道，是在遭遇圣经中令人困惑的现象时，采取保留的态度，承认人容易错，并信靠主的话确实是真理。――《每日研经丛书》


历代志上

历代志上第廿一章

选定圣殿基址（廿一1-31）

叙述准备建筑圣殿的主题继续 。我们已经看见赐给大 的应许是所罗门会主持建殿（十七章），和大 的征战会怎样对这计划有贡献（十八至二十章）。现在，到了廿一章，建殿的基址选定了。在这一章有极多其他重要的资料，以致这一章的中心目的，在初次阅读时可能会被错过的。然而历代志作者已煞费苦心（比平行经文撒下廿四章的作者更加费力），使人看见本章所有事件，怎样为那个目的效力。而且在末了，我们看见建殿地点的发现奥妙非常，是经历罪、审判与怜悯的情节才得到的。（下面三个小分段都适于作每日默想之用。）

{\Section:TopicID=128}犯罪及其原因（廿一1-6）

（甲）大 的罪，按其性质及其介绍的方式，都值得注意。突然间撒但登场了。因为他在旧约很少出现（只在这里，伯一至二章，以及亚三1-2），他的登场就显得更加引人注意。他的名字表明他是控告者，但他狡诈的本质在此显示出来了：引诱人行恶，再加以控告。（请比较他在约伯记的角色。）

提到撒但，我们不但面对 一样特殊的罪，也碰到关于罪本身起源的陈述。我们这一段经文在这方面，比创世记三章论罪的起源，叙述更详细。在那里蛇（与撒但认同）出现的情形没有加以解释。在那里，像在这里一样，视为当然的是有一个居心不良的败坏人者存在。圣经对由一位善良且全能的上帝所创造的世界中，邪恶怎能存在的哲理问题，给我们提供明确的帮助不多。其实，圣经更关注显示邪恶曾怎样用一种明确方式来运用它对人类的影响力（创三章），以及那影响力怎样持续下去（正如这一段经文所说的）。我们在前面已经看见大 这个『合上帝心意的人』跌倒了。在这里我们瞥见了他那些行动后面的因果连锁。以弗所书深知血肉是卷入灵战的（六10以下），而且在三条战线──即世界，肉体，和魔鬼（二2-3）──都是易受攻击的。在人口调查的事情上，大 让撒但获得了一次胜利。基督徒也是易受攻击的，像大 一样。争战的表征有其隐秘性。所以让我们提高警觉，免得我们也沦落在其中。

（乙）罪的起源，是不很难加以理解，历代志在这里与它的来源撒母耳记下廿四章一节不同，在那里说是耶和华自己激动大 。有时人说，历代志显示犹太教中开始有二元论的趋势，在这种趋势中，魔鬼被认为是一种独立对抗上帝的能力，是善恶相争根源之间的冲突，就如波斯与希腊之宗教的情形。然而，把撒母耳记下廿四章一节；历代志上廿一章一节作一比较，则并未引致这样的结论。相反地，它正与约伯记的开场白显示的：在灵界那邪恶的代理者后面和上面，上帝仍然统管一切。这是与二元论对抗的，因为它结果是肯定的指出：一切的恶，无论是如何邪恶和强而有力，最后都屈服于善的能力之下。当人面对旧约中指明上帝是罪的始作俑者时（就如撒下廿四1中说的），要紧的是把两者的关系牢记于心。那些像这样说的章节其实是说，以色列的上帝并不容许有对手支配 所创造的世界，而那些章节的存在，乃是给那些被邪恶势力重重包围的人，提供确实的盼望（请比较诗八十八篇那未得到解救的忧郁，然而在那里对上帝讲话的唯一事实，乃是唯 是抵抗任何其他权势的生命线）。那遮蔽在创世记三章和历代志上廿一章的邪恶实际起源的幔幕，从未完全被揭开过。上帝的善良在 施行审判的情况中得胜，是当前这一章发展的主题，正如我们在后面将见到的。

（丙）关于撒但激动大 这一点，还要作进一步解释的是，这里并没有意思要为他开脱罪名，正如有人所暗示的。

相反地，大 自己在本章两次承认（8，17节），刑罚临到他的百姓，责任全在他本人。非但人人都有错，而且都设法诿过于别人（请比较亚当，见创三12）。也许比大 的罪更加深印在他生命中的，乃是他的悔改（请比较撒下十二13及以下各节，和诗五十一篇，关于同一事件相联的标题）。我们用他完全向自己的缺陷悔改的意愿，表达我们自己在上帝面前道德失败的感受，这是我们的正确的反应。罗马书七章二十节出现一个类似的问题，保罗在那里说他去作他所不愿作的，『就不是我作的，乃是住在我里头的罪作的』。这也是在一个较广泛的范围中，直率地承认个人犯罪的责任的经文：例如，罗马书二章六至十六节。

最后一点，大 在这种情形犯罪的性质究竟是甚么呢？经文对于这一点没有作出清楚的答复。进行人口调查，这件事本身显然没有甚么错（请比较出三十12；民一2）。甚至有人争辩这次人口调查大概有军事目的（这是由约押和众军长执行调查的事实暗示的，见2节），而这样做成为干罪的理由；由于民数记一章的人口调查也有这种目的，而且我们已经看见大 的军事行动大致都受赞扬的。我们若是一定要找出一种合理解释的话，就必须留意动机。这段经文大抵暗示大 因自己的军事力量，已变成自高自傲，而且倚靠自己的勇武有为──这无疑是在获得许多胜利之后的一种自然的反应。约押说的话（3节）暗示百姓在人数上的强盛是上帝的事，而且大 应满足于自己受委派的角色。大 的自负带来的讽刺是：当刑罚临到时，这自负便直接引致他的的那些有形资源的削弱（14节）。真正的力量和增强力量的方法，乃是承认它是从上帝而来。对于我们来说也是如此，那些似乎要成为我们的力量的，很容易便成了我们的软弱。据说，有个牧师到一个新的和有潜质的地方教会就任时，叹息自己的才能无用武之地，而他得到令他惊异的忠告是：要为那种环境『赞美主』！主无疑用不同的角色装备 的百姓（请比较弗四11-12；林前十二章），而且我们必须运用我们的恩赐。但在一切之上，最大的力量乃来自承认我们所有的软弱（林后十二10）。

{\Section:TopicID=129}刑罚与怜悯（廿一7-17）

在这一章其余的经文中，刑罚与怜悯这两个主题之间，有一种错综复杂的相互作用──二者最后对明白圣殿的目的都是不可缺少的。刑罚是更加明显的题目，因为瘟疫毁灭了七万『以色列人』（14节）。记录这个数目，显示这刑罚是要算在大 的罪咎上。在这里，正如乌撒的事件上一样，大 的罪对他手下的人造成灾祸。

不过，刑罚虽然重，却有一个意义，就是那真正的主题怜悯。因为这一章终极的目标都是兴建圣殿，在历代志看来，圣殿乃是上帝与 子民同在最伟大的象征。不过在这些经节中，我们要从另外两个方向来看这一点。

（甲）上帝后悔。我们已注意到大 的悔改（1-6节）。现在我们看见上帝将要为耶路撒冷降的『灾（恶事）后悔』（译按：『灾』与『恶事』原文同，详解见下）是平行的。因此，在这一章里面，在大 所行与上帝所行之间，有一种延伸的平衡；大 在他的人口调查中『数点』百姓，并且后悔他的罪；上帝在刑罚中『数点』百姓，并后悔所降的灾。由于刑罚可追踪至那罪，上帝的缩手可追踪至后悔。特殊的受苦与特殊的罪之间的关系，在这里不能继续讨论（不过我们在历代志里面将再次遇见这个问题）。耶稣在约翰福音九章三节所说的话（确实如同约伯记一样），警告我们不要把大 的遭遇当成一种放之任何环境皆准的原则。然而，指出受苦有管教或教育的层面，也许是对的（罗五3及以下各节）；在历代志里面上帝对待大 的做法就是这种情形。基督徒可以期望上帝用各种的方法，使他们变得适合去作 的工作，其中可能包括惩治的成份。困苦艰难其实有塑造品德的意义，我们不应当想去阻碍上帝管教的手。

上帝『后悔』所降的灾，这种概念对于一些人来说，可能在理性上感到有困难，因为这显然含有（一） 对那些事情多少也有处置失当，和（二） 在道德方面应受谴责。其实，这两种情形均属错觉。在说到上帝『后悔』时，意思是说从现在起， 要用不同的方法去进行了。圣经永不对我们讲存在在我们心思中，而最后又决无答复的哲理问题：就是我们怎样调和上帝的全知，与 对一直要面对的那颇像『人的』回应问题，圣经乃是向人的心发出道德的呼吁，向人保证，任何人存悔罪的心亲近上帝，都必定会得到怜悯的回应。

另一方面，怀疑上帝那一方面德性的不完全，乃是对『灾』字（ra'ah, evil，亦可译作『恶事』，见上）的误解。不错，这个字可以指道德方面的邪恶。但它同样可以祗是指大灾祸。（英文的evil这个字的意思，同样是含糊不明的，例如，由于自然界的灾祸，便可以用这个字来形容──在那些受灾祸影响的人的经验中，灾祸是一件恶事。）这样看来，其中并无上帝有罪咎的含意。十五节的意思祗是指上帝停止施行刑罚吧了。

（乙）上帝的怜悯在这几节里面更进一步地肯定了，所提到刑罚由大 选择，而大 的答复是：他宁愿落在上帝的手里，而不愿落在人的手中，因为『 有丰盛的怜悯』（十一至十三章）。关于这个提法，似乎是颇为空洞的事。在一本这样 重强调上帝管理以色列──和万国──的一切事务的书中，饥荒和被仇敌蹂 ，确实不容易看出其意义有比大 实际选择的瘟疫，算为更轻的一种天谴。然而，在大 与先见迦得之间却有使交换过于合理化之危险。这件事的要点不是在各种灾祸的轻重之间去加以区分，而是产生对上帝怜悯的肯定──而且确实是 的怜悯在刑罚之中及时出现。那肯定不是徒然的和无决心的。相反地，它是经过考虑而且是坚决的（『 有丰盛的怜悯』照字义直译是：『许多都是 的怜悯，非常之多』；『许多』一词置于句首的位置，是加重语气的意思，附加的『非常之多』那个词的意义，是确保不要丧失这要点）。（译按：中文和合本把二者合译成『丰盛』，而且不在句首的位置。）大 以落在上帝的手中为已足，因为他知道上帝的真正本性是有怜悯的。在基督徒经历的危急关头，也是如此，是他过去对上帝的认识装备也应付现在。同样地，是我们此时此地寻求并学习认识上帝，坚固我们应付将来一切不测事件。

这并不是抹煞这几节里面有刑罚气氛的事实。虽然我们从十五节就知道上帝决定宽恕耶路撒冷，天使的刀仍然拔出来直到廿七节。对大 和长老们来说（16节），刀意味可能的刑罚，而且驱使他们作更加恳切的祷告。这幅图画，按一种意义而言，也是要表达刑罚的公正。大 和长老们的祷告，以及随即为献祭所作的预备，在说明刑罚所以没有来临的原因。上帝以 的怜悯回应人心中的哀求，在这里是代求的形式，并且提供一种方法，使罪能藉此得赎。

{\Section:TopicID=130}为罪所作的预备（廿一18-31）

廿一章最后一段奠定了所罗门要建殿的地点，这个地点一直为耶路撒冷的犹太人所熟知的圣殿山，不过现今有两座回教寺建于其上。在大 时代显然没有在那里献祭敬拜的传统。那个地方祗是一个禾场，而且必须买下来。这一段的中心是廿四节，大 在那里说，『我……不用白得之物献为燔祭』。注释家特别提及大 与阿珥楠之交易，与创世记廿三章亚伯拉罕与赫人以弗仑之交易之间相似之处，后者还涉及麦比拉的田地。在那里的交易也是卖者先提议白送那幅土地（创廿三15；代上廿一23），这不可能出于东方人传统的先礼貌之后成交。正如麦比拉田地的购买，乃是作为亚伯拉罕子孙占有迦南的一个印记──不过按更高的意义而言，那占有乃是上帝所赐与的；因此阿珥楠禾场的购买，乃是以色列为将来敬拜的地方作出昂贵协议的一种预示──不过那也是耶和华的一种赐予。这是以色列众先知所传伟大主题之一，即祗拥有宗教的装饰，而无对上帝作出全心顺服的回应，是毫无价值的（请比较赛一11及以下各节；摩五21及以下各节；诗五十7及以下各节）。玛拉基揭露那些献无任何代价之祭牲的人的宗教，是欺诈的宗教（玛一13-14）。大 本能地明白后来耶稣所作那样强烈的解释，即作门徒若不付代价便是冒充的（路九23-25）。

按与上帝直接的关系而言，还要强调的是服从的代价与目标的代价之间要加以区分。在大 的悔罪，求情和购买禾场的事上，我们已看见顺服的代价，这种代价由愿意与上帝相交的人所经历的。目标的代价是藉 圣殿以及所要实施的献祭体制象征的。那体制并不是新的。它始自摩西时代（29节），而且大概继续在基遍的丘坛上（或圣所中）施行。但在本章有重新肯定的意思，就是上帝为 的百姓已预备了一种赎罪的方法。那些礼仪证实上帝决心要对付罪。那决心，与任何人的悔罪等等都没有关系，一直是上帝与人类之间复和的一个基本特色。我们知道这决心藉基督之死而达于顶点；而旧约的礼仪乃是转瞬即逝的影儿（请比较来十1-18）。然而上帝在旧约时代的决心，对于那个时代是真实而且有效的。而且当大 筑坛并求告耶和华时（26节），天使终于收刀入鞘（27节）。

附注：

本章的数字，与撒母耳记下廿四章的那些数字略有不同。人口调查的数字是一百一十万，而不是一百三十万。而且禾场的代价是金子六百舍客勒（译按：中文本同），而不是银子五十舍客勒。历代志在此大概按传统的方式使用那些数字。一百一十万大概代表所数的十一个支派每支派平均十万人的整数（约瑟被分为两个支派，就是以法莲和玛拿西，而利未和便雅悯支派则被省略了）。另一方面，六百舍客勒是根据每支派分担五十舍客勒的数字，强调耶路撒冷属于一个理想的以色列整体，并非祗是在返回故土时期实际代表的那些支派。――《每日研经丛书》


历代志上

历代志上第廿二章

所罗门之受命（Ⅰ）（廿二1-18）

历代志上其余的章节，是大 对所罗门关于建殿的嘱咐，关于敬拜组织的特别指示。廿二章和廿八至廿九章有相当多的资料相同，主要的不同点，在于后两章是在公众面前对所罗门的嘱咐，而廿二章则是私下的嘱咐。插入的廿三至廿七章，包括执行圣殿职务的详细指示。

（一）

历代志关于大 对所罗门的嘱咐叮咛再三的事实，显明那嘱咐是多么重要。在十七章所暗示的，所罗门是上帝所选定担任建殿工作的那一位，现在已明示并且加以解释（7节）。我们已经看见（在十七章）大 被称为『战士』（请比较廿八3），并非含有该谴责的意思。类似地，所罗门被描述为『安静的人』（比标准修订英译本译的『太平的人』为佳。译按：中文本也作『太平的人』），意思不是祝贺他有道德的品质。大 与所罗门之间的对比，祗在显示上帝的旨意已到了要建殿的时候了。第八节的要点，可以参照申命记十二章十、十一节的话来加以了解；那里的话是对早年的以色列人还只在『应许之地』的边缘上讲的，命令他们寻求『耶和华你们上帝所选择……的居所』，为的是可以在那里献上他们的祭物。这种『寻求』是要在主赐给他们『安静，不被四围的一切仇敌扰乱』之后（申十二10直译。译按：『太平』一词应译作『安静』，理由见前）。在那里的『安静』一词，现在接上了与所罗门的关系。（标准修订英译本八节第二次出现的『太平』一词，像头一次出现的一样，应译作『安静』，在这里已再显示与申十二章十节的关系是多么密切。）这一切都增强了十七章所说的、不同的人奉召做不同的工作，以他们各自的方式配合在上帝更大的旨意之中。

这个主题现在更向前进一步。历代志直到如今一直说明大 不适于担任建殿的工作。在这里我们看见有一样资格也是所罗门不够的（4节）。假如大 不合格作兴建的人，所罗门便不合格作策划的人。大 形容他『年幼娇嫩』（译按：『娇嫩』，标准修订英译本译作『无经验』），这话表示他在这方面的才能颇为不够。标准修订英译本的『无经验』，不足以表达其弱点，他甚至是怯懦，这就是原意所指的。这种缺点，是他年幼的一个因素，是难于克服的。但它并不祗是年幼本身那样简单。所以，所强调的要点是：建殿的工作需要大 与所罗门二人的恩赐与才能结合起来，即使后者必然会有建殿的光荣反映在他本人和他的统治期间。上帝的工作就是这种意义而言，都是合作的。是上帝为自己呼召人出来成为教会，而不是成为许多个别人之总和的含意。并没有『独来独往』之基督徒这回事。（请比较新约以教会为『身体』的描述，见林前十二12以下各节。）正如我们在前面已经注意到的，补充工作往往可能意味 是接受次要的部分。但那部分一定是必要的。（关于『一起齐心协力』这个主题的探讨，议参考米怜［B. Milne］所着《我们彼此相属》［We Belong Together］一书，IVP印行。）

所罗门之受命（Ⅱ）（廿二1-18）（续）

（二）

强调了大 与所罗门之间的相辅相成，并不否认有一目标要所罗门去达成。这个目标包括两方面。

（甲）上帝的心意是 的子民应享受『安息』。按王国具体的辞语而言，就是不再战争而得享太平所表达的。在别处，在第四诫，我们在那里得知脱离劳苦而得安息的概念（出二十11。在这里，不能否认地是用不同的一个字，即shabbat，英文为sabbath［安息］。但这一点无须影响我们的要点。）『安息』决非祗含有不作努力的意思。它的含意最好从创世记一至三章的背景，就是人类受造所要过的生活被瓦解的背景来看。旧约安息的概念，不是别的，乃是重建上帝和 的被造物之间纯正的喜乐（请参创二9）。安息是脱离最初因忤逆、被咒诅之后而有的劳苦（创三17-19）。因此，现在脱离仇敌而获安息，乃是享受上帝赐与以色列之地必要的先设。（关于在应许之地的丰富，请参考申八7-9。这幅图画当然包含了申十二10之安息的概念，正如我们在当前的章节提供的。）

历代志作者所持安息的概念，具有这一切积极的含意，和由他特意指出的（1节），大 征用劳工建筑圣殿只限于国内的『外邦人』，而得到证实（不过这种局限实际上为时甚暂）。这种区分使现代读者感到极不公平。但这是与旧约强调上帝的祝福先临到 的百姓相吻合的。（在这里又再见到申命记奠下的基础。关于以色列人与别国人的分别，请参申十五2-3。这并不是压迫性的『种族隔离制』出现的所在，例如从申十四29──在那里『寄居的』一词，与我们这段经文中译作『外邦人』是同一个字。但在申命记的神学中占有支配力量的因素，就是在这时使历代志作者受鼓舞的因素，乃是上帝最终的目的藉 的百姓而得以实现的。见申七6及以下各节。不过，我们不能忘记，创十二1-3提出的『万族』的终极的内文。）这样看来，对于安息的正确了解，对现在和那时属上帝的子民来说，包含享受 的创造，承认 的创造是为了所有属于 的人──而且，进一步享受上帝自己。对于基督徒来说，终极的『安息』是超越现世的（来四9-10）。不过，按这种意义形容的安息，是今生也能成为事实的。

（乙）上帝子民的目标，就是他们与所罗门一同达到的目标，也有一个见证的层面。这是一个在叙述所罗门的统治时会变成显着的主题（代下一至九章）。在这个阶段，让我们祗要注意到圣殿必须『高大辉煌，使名誉荣耀传遍万国……』（4节）。这也是安息的内涵之一部分，是百姓要享受的。他们作上帝的子民，他们存在的一个紧要原因，是在全世界面前证明唯独上帝配受敬拜（联系我们刚刚才提及的创十二1-3）。圣殿的壮丽，并不是自纵自炫的，也不是把更大的荣耀献给所罗门──而是一种象征，在世界上这样的象征是重要的，它见证以色列的上帝乃是统治全地的上帝。教会把对上帝的认识当作自身的权利，是决不能经历她的『安息』的。诚然，对上帝的真认识和赞扬，是不能隐藏的。

（三）

大 对所罗门的嘱咐（10-15节），乃是一切将要进入事奉上帝新任务或工作范围之人──和那些委派他们的人──的模范。它有三个要紧：（甲）保证，（乙）劝勉，和（丙）祷告。

（甲）上帝同在的保证作为这嘱咐的框架，出现于十节和十五节。这里明示此工作是交托所罗门，而且上帝的同在保证此工作会成功地完成。我们已经看见大 的成功始终都归功于上帝的手（请比较十二18：『你的上帝帮助你』，和十八6：『大 无论往那里去，耶和华都使他得胜』）。上帝同在的保证在这里不是含糊的愿望。上帝的同在表明 不停参与那些事奉 的人的事奉。上帝的同在总是有可以看到的目的。上帝的同在终极的目的便是救恩本身（请比较赛七14那着名的预言，在那里以马内利就是『上帝与我们同在』的意思，和赛八8，10那较不为人注意之概念的发展）。

（乙）既然上帝的工作与对那工作成功的神圣保证之间的连系不是永不改变的，这样赐下的保证必然与顺服的要求有关的（刚才引证的赛八8令人不安地显示：上帝的同在可能带来不幸）。十二节在这方面包含了一种劝戒，比任何我们在历代志所见对君王说的话都更明确。所用的言辞使人强烈地想起申命记（例如十二1，影响可追溯至书一7-9［威廉逊的见解］，在摩西把权力转移给约书亚，和大 把权力转移给所罗门之间，存在一种延伸的平行的关联）。

顺服上帝的定义被阐释为顺服『耶和华藉摩西吩咐以色列的律例，典章』。这里所说的是指包含在妥拉（摩西五经）里面整体的条例，其中最为人所熟悉的便是出埃及记二十章一至十七节的十诫。所以，与所罗门建殿的特殊工作连带在一起的，是一般必须依照上帝的标准去作。在我们的时代，上帝的旨意是太常从特别启示的关联中去寻求，而想象的顺服便作为对这些启示的回应了。但在圣经中，新约和旧约一样，引导和顺服大都是照上帝的标准一致的意义去介绍（例如，请参诗廿五篇。在这里不可能把新约对旧约律法的态度详加讨论；但读者可以参考罗三31；加五13-26）。基督徒最关注的，是他们的德性必须用上帝的德性去塑造（罗十二2）。在旧约方面，那些君王，决非可以免除这种要求，而是特别受到要服从上帝命令的劝戒（请比较申十七14-20）。因此在基督教的领导层中，作领袖的敬虔总是比当时的工作更加重要的。让我与你分享祁克果（Kierkegaard）的自白：

我从前曾考虑过，能否不让自己被基督教俘掳过去；不做别的事，只叙述并解释它，按这个词最后且最决定性的意义而言，我自己不是基督徒，然而却引别人归向基督教。

只在现在，借助于深重的受苦和悔改的苦味，我或许才明白向世界死，它使我能正确地论到我藉 罪过得赦找到的我整个生命和我的得救。

（引自麦哲利治［M. Muggeridge］所着《第三约》［A Third Testament］，柯林斯［Collins］出版社印行）

（丙）最后，但不是不重要的，是在我们委托去工作的过程中要祷告。十一节，大 祷告，说耶和华会把『聪明智慧』赐给所罗门。这与历代志下一章十节所罗门自己的祷告非常吻合，那个祷告极其显着地已蒙应允了，所罗门的智慧变成他的王位的印记之一，而且确实是家喻户晓的。智慧的本质在这里与我们刚才讨论过的遵守律法有密切的关系，不过，在旧约里面，就一般而言，遵守律法是比才智、一般的胜任和自我节制的范围更广的。（约瑟和但以理便周全地把那些品质表现出来。）不过，在这里最紧要的一点是：任何重大事业，都需要祷告作坚固的基础，拥有大的才能还需要祷告作为支持。值得注意的是：上帝确实赐智慧给所罗门（我们记得，他本身显然不适于承担大任；请参4节），不但藉所罗门自己在此之前的祷告，而且也藉大 更早阶段的祷告。――《每日研经丛书》


历代志上

历代志上第廿三章

守门的──及其他人员（Ⅰ）（廿三1-廿七34）

大 预见他计划的圣殿，需要相当多的人员来维持。所以，他现在按圣殿事奉而来的各种新需要，组织祭司和利未人。廿三章廿六节提及把约柜抬进耶路撒冷的事实，引进了利未人事奉的新纪元；因为利未人原来的主要义务，就是在民数记三至四章叙述的，是照料现在已过时的流动圣所的配备。大 一方面把利未人照 传统的家属组合划分（革顺、哥辖、和米拉利）；另一方面，又照 他们新的职责划分，即划分为作官长的和作士师的，作守门的和担任歌唱的。

本书不可能把这几章有关的一切问题都加以讨论；只能提到这几章中因各种原因而广泛地被人怀疑的统一性便够了。例如，廿七章明确地并不属于祭司和利未人的组织；就一般而言，是应属于以色列军事与民事的组织的。利未人法定服务的年龄在廿三章里面（3，24，27节）各有不同。轮值的安排由抽签决定（廿四5），被认为有乖大 亲自指派不同团体担任不同职责的权力。

某些要点，可能有使人觉得比其他更具可信性。在解释这几章的资料时，有两种做法可供选择：或是我们尝试把那些使人觉得是互相矛盾的细节加以调和，并把所有安排纲领性的归诸大 时代；或是我们采纳这种观点，认为有些基本资料已被苦心经营过，以反映较晚期的情况，有些资料之晚或许甚至比历代志本身更晚。关于后者的见解，参加服事的利未人所示的不同年龄，反映出不同时期；而且抽签的做法可以断定其时代是在第二个圣殿时代，而不是第一个圣殿时代。关于前一种见解，利未人的职责有的是一般的（28节及以下各节），有一些是比较特殊的（4-5节），是由年纪较长的人担任的；而且大 给祭司 体的任命，就如用抽签的制度，给细节留有余地。

无论如何主题基本的统一性是很难否定的。廿七章，就如我们已经看见，往往被人认为是误置的一章，都是使圣殿管理与全国整体管理在上下文中互相关联为目的。在形式上，这事的执行是藉 与祭司分班轮值的制度相应的（廿七1；请比较廿四1）。因此，它是强调这个国家生活的性质基本上是宗教的，甚至尘世的事至终都由对上帝的敬拜所支配。

现在我们以这几章为一整体，从中引伸出一些共通点。

（一）从本质上看，摆在我们面前的是一幅把上帝子民组织起来过事奉生活的图画。正如我们在前面已经注意到的，在旧约，上帝子民为一国家的事实，对我们在解释上具有重意义。因为它是一个有形的政治性的实体，这便意味 它的敬拜有向外的事物，比基督徒的敬拜所表现的更富深意。这便是圣殿本身在以色列所以重要的缘故。而且这也说明何以事奉生活，需要花那么多笔墨于组织和仪式的描述。旧约尤其注重『圣』与『俗』领域之间的区分，圣的事物是要由特殊阶级的人去主理的（请参考亚伦及其众子被膏立为祭司的事，详见出廿八至廿九章）。这是祭和利未人在这里所以这样显着的原因。但比那些已过时之礼仪的安排更加重要的，是我们在这里有一个上帝为一切生活中心的记载。廿七章，连同其中所记大 政府官员一览表（25节及以下各节），暗示整个创造属于上帝，并且 的创造是给人类享受和管理的。这并不是小视生态学的观点，相反地，这是要显明以色列对上帝的事奉，乃是整个被造物的代表。在这些乏味的目录中有一种暗示：人类和全体受造物的职责，乃是要敬拜上帝。以色列在一段时期中被授与一种义务，这种义务至终要放在全人类身上。以色列只能按她了解的意义想象上帝的国。（结四十至四十八章与这几章近似，它那高度的以圣殿为将来的中心的异象，是描述上帝的同在才是生命的根源；在那些异象中使人强烈地联想起伊甸园，在那里上帝首要的目的乃是要祝福并丰富所有人类。见结四十七1-12；请比较创二10-14。）基督教会的任务是引导全人类回到敬拜的责任上来，这一种敬拜是地球本身藉 它的丰富将要参与的。

守门的──及其他人员（Ⅱ）（廿三1-廿七34）（续）

（二）

祭司和利未人的事奉有很多特色，加以注意可获益匪浅。

（甲）事奉的高尚性。主日崇拜时，教会的长老或司事轮流作招待，欢迎来守礼的人，诙谐地谦称自己是『主殿守门的』，他们用的这句片语现在已变成代表卑微工作的别名了。利未人（他们的等级是低于祭司的）许多日常的职任必定是属于例行的和尘世的（廿三28及以下各节）。按字面的意义他们是有尊荣的守门人。圣殿的『神圣』颁令，要求为它的工作忙碌的人，必须是『圣洁』的。然而，那工作常常是卑微的。在这几章的目录中，无疑掩盖了大量未见和未名的工作。大小事都一样必须听从『签』随意的判定（廿五8），便是极其谦卑的明证。然而，参与服事上帝和这种工作有这样紧密的联系，就使这种工作有荣耀。这种工作在我们教会日后的工作中继续下去。我们应当准备埋没在『大小』之间的差别中，要记得那些忠心承担卑微工作的人，将会经历他们现在可能得不到的赞誉。

当然，利未人所有工作是否都同样是尘世的工作则不清楚。作官长、士师、守门的和讴歌者的职务，无疑都有其本身的尊荣。（音乐在以色列生活中的重要性，从诗篇中得到明证。）假如上面所联想到的是真实的，即不同的职务有不同年龄的限制，那末便可能有一种『经历的结构』存在。

更高职务的升迁，无须成为现代经历的模式。但要谨守圣殿事奉工作所苛求的谨慎，这一点是具有教导性的。

（乙）规矩与尽善性。几乎比利未人的职务更加重要的，乃是与他们的职务相联系的规矩（请比较代上六32）。各尽其职，各人所发挥的作用正是规定给他的。从这一点便出现在敬拜中要『规规矩矩按 次序行』，可见这方面的研究不是保罗发明的（林前十四40），而是敬拜本身所固定的。敬拜能成为崇高而又属灵的，不可以变成紊乱的：而变成紊乱的敬拜就不是真实的敬拜。

与规矩相联的是尽美尽善的追求。注意这几章中多少次提到技艺与才干（例如廿五7；廿六6，9，30及以下各节；廿七32）。这种技艺特别与利未人音乐方面的职务相联，所以是我们易于鉴别的。在这几节里面，对教会生活的每一部门都要追求尽美尽善，有清楚的辩明。若我们的教会中要有传道人，他们必须确实受过足够的训练。任何教会，为削减预算，若首先想到的是那间神学院，或训练计划的时间，就必定是反效果的做法。我们若想有管理人员，秘书，司库，确保他们工作的最高标准──必须在这些范围内给他们提供训练。我们若要有音乐，就要把一切可用的天才都汇集在一起，提供音乐家有足够的资源去完成其使命，而且给他们造成适当的气氛去作出他们的贡献。（有关的限制条件，请参考以上十五章。）

因此，让我们尽最大的努力，并且时时记得：真正的敬拜是属灵的（约四24），而不是把属灵的真实性降低为职业性的尽善性。

（丙）适应性。我们在上面已经注意到：因圣殿的兴建及约柜不用再搬动的结果，利未人的职务无可避免地也随 改变。这种适应的能力，对教会内的团体和个人二者都是一个必须学习的功课。教会事奉属于整个基督身体的事实，今日的人比以前的世代已有更确切的认识。这意味 传统的牧师已经要、而且仍然要再思自己的角色了。有一位对这原则敏感的牧师，在一次长老会议中说，他看他的工作是企图使自己失业。他的话引起有人反对。事实上这与日俱增的『身体事奉』的观念，威胁全时间承受圣职的任命。相反地，那些感到自己对上帝的道愈来愈多需要的教会肢体，大概会感觉到愈来愈需要某些有更好训练和更有经验的牧者的指导。

所要强调的是：这要点不但适用于牧师，也适用于教会所有肢体。真正适应的本质是意识并了解新情况的能力；看看真正需要在那里，并用现有的资源去应付那些需要。祗顾萧规曹随，以持续新承受的组织为满足，这种做事的方法对教会是致命伤。――《每日研经丛书》


历代志上

历代志上第廿四章

守门的──及其他人员（Ⅰ）（廿三1-廿七34）

大 预见他计划的圣殿，需要相当多的人员来维持。所以，他现在按圣殿事奉而来的各种新需要，组织祭司和利未人。廿三章廿六节提及把约柜抬进耶路撒冷的事实，引进了利未人事奉的新纪元；因为利未人原来的主要义务，就是在民数记三至四章叙述的，是照料现在已过时的流动圣所的配备。大 一方面把利未人照 传统的家属组合划分（革顺、哥辖、和米拉利）；另一方面，又照 他们新的职责划分，即划分为作官长的和作士师的，作守门的和担任歌唱的。

本书不可能把这几章有关的一切问题都加以讨论；只能提到这几章中因各种原因而广泛地被人怀疑的统一性便够了。例如，廿七章明确地并不属于祭司和利未人的组织；就一般而言，是应属于以色列军事与民事的组织的。利未人法定服务的年龄在廿三章里面（3，24，27节）各有不同。轮值的安排由抽签决定（廿四5），被认为有乖大 亲自指派不同团体担任不同职责的权力。

某些要点，可能有使人觉得比其他更具可信性。在解释这几章的资料时，有两种做法可供选择：或是我们尝试把那些使人觉得是互相矛盾的细节加以调和，并把所有安排纲领性的归诸大 时代；或是我们采纳这种观点，认为有些基本资料已被苦心经营过，以反映较晚期的情况，有些资料之晚或许甚至比历代志本身更晚。关于后者的见解，参加服事的利未人所示的不同年龄，反映出不同时期；而且抽签的做法可以断定其时代是在第二个圣殿时代，而不是第一个圣殿时代。关于前一种见解，利未人的职责有的是一般的（28节及以下各节），有一些是比较特殊的（4-5节），是由年纪较长的人担任的；而且大 给祭司 体的任命，就如用抽签的制度，给细节留有余地。

无论如何主题基本的统一性是很难否定的。廿七章，就如我们已经看见，往往被人认为是误置的一章，都是使圣殿管理与全国整体管理在上下文中互相关联为目的。在形式上，这事的执行是藉 与祭司分班轮值的制度相应的（廿七1；请比较廿四1）。因此，它是强调这个国家生活的性质基本上是宗教的，甚至尘世的事至终都由对上帝的敬拜所支配。

现在我们以这几章为一整体，从中引伸出一些共通点。

（一）从本质上看，摆在我们面前的是一幅把上帝子民组织起来过事奉生活的图画。正如我们在前面已经注意到的，在旧约，上帝子民为一国家的事实，对我们在解释上具有重意义。因为它是一个有形的政治性的实体，这便意味 它的敬拜有向外的事物，比基督徒的敬拜所表现的更富深意。这便是圣殿本身在以色列所以重要的缘故。而且这也说明何以事奉生活，需要花那么多笔墨于组织和仪式的描述。旧约尤其注重『圣』与『俗』领域之间的区分，圣的事物是要由特殊阶级的人去主理的（请参考亚伦及其众子被膏立为祭司的事，详见出廿八至廿九章）。这是祭和利未人在这里所以这样显着的原因。但比那些已过时之礼仪的安排更加重要的，是我们在这里有一个上帝为一切生活中心的记载。廿七章，连同其中所记大 政府官员一览表（25节及以下各节），暗示整个创造属于上帝，并且 的创造是给人类享受和管理的。这并不是小视生态学的观点，相反地，这是要显明以色列对上帝的事奉，乃是整个被造物的代表。在这些乏味的目录中有一种暗示：人类和全体受造物的职责，乃是要敬拜上帝。以色列在一段时期中被授与一种义务，这种义务至终要放在全人类身上。以色列只能按她了解的意义想象上帝的国。（结四十至四十八章与这几章近似，它那高度的以圣殿为将来的中心的异象，是描述上帝的同在才是生命的根源；在那些异象中使人强烈地联想起伊甸园，在那里上帝首要的目的乃是要祝福并丰富所有人类。见结四十七1-12；请比较创二10-14。）基督教会的任务是引导全人类回到敬拜的责任上来，这一种敬拜是地球本身藉 它的丰富将要参与的。

守门的──及其他人员（Ⅱ）（廿三1-廿七34）（续）

（二）

祭司和利未人的事奉有很多特色，加以注意可获益匪浅。

（甲）事奉的高尚性。主日崇拜时，教会的长老或司事轮流作招待，欢迎来守礼的人，诙谐地谦称自己是『主殿守门的』，他们用的这句片语现在已变成代表卑微工作的别名了。利未人（他们的等级是低于祭司的）许多日常的职任必定是属于例行的和尘世的（廿三28及以下各节）。按字面的意义他们是有尊荣的守门人。圣殿的『神圣』颁令，要求为它的工作忙碌的人，必须是『圣洁』的。然而，那工作常常是卑微的。在这几章的目录中，无疑掩盖了大量未见和未名的工作。大小事都一样必须听从『签』随意的判定（廿五8），便是极其谦卑的明证。然而，参与服事上帝和这种工作有这样紧密的联系，就使这种工作有荣耀。这种工作在我们教会日后的工作中继续下去。我们应当准备埋没在『大小』之间的差别中，要记得那些忠心承担卑微工作的人，将会经历他们现在可能得不到的赞誉。

当然，利未人所有工作是否都同样是尘世的工作则不清楚。作官长、士师、守门的和讴歌者的职务，无疑都有其本身的尊荣。（音乐在以色列生活中的重要性，从诗篇中得到明证。）假如上面所联想到的是真实的，即不同的职务有不同年龄的限制，那末便可能有一种『经历的结构』存在。

更高职务的升迁，无须成为现代经历的模式。但要谨守圣殿事奉工作所苛求的谨慎，这一点是具有教导性的。

（乙）规矩与尽善性。几乎比利未人的职务更加重要的，乃是与他们的职务相联系的规矩（请比较代上六32）。各尽其职，各人所发挥的作用正是规定给他的。从这一点便出现在敬拜中要『规规矩矩按 次序行』，可见这方面的研究不是保罗发明的（林前十四40），而是敬拜本身所固定的。敬拜能成为崇高而又属灵的，不可以变成紊乱的：而变成紊乱的敬拜就不是真实的敬拜。

与规矩相联的是尽美尽善的追求。注意这几章中多少次提到技艺与才干（例如廿五7；廿六6，9，30及以下各节；廿七32）。这种技艺特别与利未人音乐方面的职务相联，所以是我们易于鉴别的。在这几节里面，对教会生活的每一部门都要追求尽美尽善，有清楚的辩明。若我们的教会中要有传道人，他们必须确实受过足够的训练。任何教会，为削减预算，若首先想到的是那间神学院，或训练计划的时间，就必定是反效果的做法。我们若想有管理人员，秘书，司库，确保他们工作的最高标准──必须在这些范围内给他们提供训练。我们若要有音乐，就要把一切可用的天才都汇集在一起，提供音乐家有足够的资源去完成其使命，而且给他们造成适当的气氛去作出他们的贡献。（有关的限制条件，请参考以上十五章。）

因此，让我们尽最大的努力，并且时时记得：真正的敬拜是属灵的（约四24），而不是把属灵的真实性降低为职业性的尽善性。

（丙）适应性。我们在上面已经注意到：因圣殿的兴建及约柜不用再搬动的结果，利未人的职务无可避免地也随 改变。这种适应的能力，对教会内的团体和个人二者都是一个必须学习的功课。教会事奉属于整个基督身体的事实，今日的人比以前的世代已有更确切的认识。这意味 传统的牧师已经要、而且仍然要再思自己的角色了。有一位对这原则敏感的牧师，在一次长老会议中说，他看他的工作是企图使自己失业。他的话引起有人反对。事实上这与日俱增的『身体事奉』的观念，威胁全时间承受圣职的任命。相反地，那些感到自己对上帝的道愈来愈多需要的教会肢体，大概会感觉到愈来愈需要某些有更好训练和更有经验的牧者的指导。

所要强调的是：这要点不但适用于牧师，也适用于教会所有肢体。真正适应的本质是意识并了解新情况的能力；看看真正需要在那里，并用现有的资源去应付那些需要。祗顾萧规曹随，以持续新承受的组织为满足，这种做事的方法对教会是致命伤。――《每日研经丛书》


历代志上

历代志上第廿五章

守门的──及其他人员（Ⅰ）（廿三1-廿七34）

大 预见他计划的圣殿，需要相当多的人员来维持。所以，他现在按圣殿事奉而来的各种新需要，组织祭司和利未人。廿三章廿六节提及把约柜抬进耶路撒冷的事实，引进了利未人事奉的新纪元；因为利未人原来的主要义务，就是在民数记三至四章叙述的，是照料现在已过时的流动圣所的配备。大 一方面把利未人照 传统的家属组合划分（革顺、哥辖、和米拉利）；另一方面，又照 他们新的职责划分，即划分为作官长的和作士师的，作守门的和担任歌唱的。

本书不可能把这几章有关的一切问题都加以讨论；只能提到这几章中因各种原因而广泛地被人怀疑的统一性便够了。例如，廿七章明确地并不属于祭司和利未人的组织；就一般而言，是应属于以色列军事与民事的组织的。利未人法定服务的年龄在廿三章里面（3，24，27节）各有不同。轮值的安排由抽签决定（廿四5），被认为有乖大 亲自指派不同团体担任不同职责的权力。

某些要点，可能有使人觉得比其他更具可信性。在解释这几章的资料时，有两种做法可供选择：或是我们尝试把那些使人觉得是互相矛盾的细节加以调和，并把所有安排纲领性的归诸大 时代；或是我们采纳这种观点，认为有些基本资料已被苦心经营过，以反映较晚期的情况，有些资料之晚或许甚至比历代志本身更晚。关于后者的见解，参加服事的利未人所示的不同年龄，反映出不同时期；而且抽签的做法可以断定其时代是在第二个圣殿时代，而不是第一个圣殿时代。关于前一种见解，利未人的职责有的是一般的（28节及以下各节），有一些是比较特殊的（4-5节），是由年纪较长的人担任的；而且大 给祭司 体的任命，就如用抽签的制度，给细节留有余地。

无论如何主题基本的统一性是很难否定的。廿七章，就如我们已经看见，往往被人认为是误置的一章，都是使圣殿管理与全国整体管理在上下文中互相关联为目的。在形式上，这事的执行是藉 与祭司分班轮值的制度相应的（廿七1；请比较廿四1）。因此，它是强调这个国家生活的性质基本上是宗教的，甚至尘世的事至终都由对上帝的敬拜所支配。

现在我们以这几章为一整体，从中引伸出一些共通点。

（一）从本质上看，摆在我们面前的是一幅把上帝子民组织起来过事奉生活的图画。正如我们在前面已经注意到的，在旧约，上帝子民为一国家的事实，对我们在解释上具有重意义。因为它是一个有形的政治性的实体，这便意味 它的敬拜有向外的事物，比基督徒的敬拜所表现的更富深意。这便是圣殿本身在以色列所以重要的缘故。而且这也说明何以事奉生活，需要花那么多笔墨于组织和仪式的描述。旧约尤其注重『圣』与『俗』领域之间的区分，圣的事物是要由特殊阶级的人去主理的（请参考亚伦及其众子被膏立为祭司的事，详见出廿八至廿九章）。这是祭和利未人在这里所以这样显着的原因。但比那些已过时之礼仪的安排更加重要的，是我们在这里有一个上帝为一切生活中心的记载。廿七章，连同其中所记大 政府官员一览表（25节及以下各节），暗示整个创造属于上帝，并且 的创造是给人类享受和管理的。这并不是小视生态学的观点，相反地，这是要显明以色列对上帝的事奉，乃是整个被造物的代表。在这些乏味的目录中有一种暗示：人类和全体受造物的职责，乃是要敬拜上帝。以色列在一段时期中被授与一种义务，这种义务至终要放在全人类身上。以色列只能按她了解的意义想象上帝的国。（结四十至四十八章与这几章近似，它那高度的以圣殿为将来的中心的异象，是描述上帝的同在才是生命的根源；在那些异象中使人强烈地联想起伊甸园，在那里上帝首要的目的乃是要祝福并丰富所有人类。见结四十七1-12；请比较创二10-14。）基督教会的任务是引导全人类回到敬拜的责任上来，这一种敬拜是地球本身藉 它的丰富将要参与的。

守门的──及其他人员（Ⅱ）（廿三1-廿七34）（续）

（二）

祭司和利未人的事奉有很多特色，加以注意可获益匪浅。

（甲）事奉的高尚性。主日崇拜时，教会的长老或司事轮流作招待，欢迎来守礼的人，诙谐地谦称自己是『主殿守门的』，他们用的这句片语现在已变成代表卑微工作的别名了。利未人（他们的等级是低于祭司的）许多日常的职任必定是属于例行的和尘世的（廿三28及以下各节）。按字面的意义他们是有尊荣的守门人。圣殿的『神圣』颁令，要求为它的工作忙碌的人，必须是『圣洁』的。然而，那工作常常是卑微的。在这几章的目录中，无疑掩盖了大量未见和未名的工作。大小事都一样必须听从『签』随意的判定（廿五8），便是极其谦卑的明证。然而，参与服事上帝和这种工作有这样紧密的联系，就使这种工作有荣耀。这种工作在我们教会日后的工作中继续下去。我们应当准备埋没在『大小』之间的差别中，要记得那些忠心承担卑微工作的人，将会经历他们现在可能得不到的赞誉。

当然，利未人所有工作是否都同样是尘世的工作则不清楚。作官长、士师、守门的和讴歌者的职务，无疑都有其本身的尊荣。（音乐在以色列生活中的重要性，从诗篇中得到明证。）假如上面所联想到的是真实的，即不同的职务有不同年龄的限制，那末便可能有一种『经历的结构』存在。

更高职务的升迁，无须成为现代经历的模式。但要谨守圣殿事奉工作所苛求的谨慎，这一点是具有教导性的。

（乙）规矩与尽善性。几乎比利未人的职务更加重要的，乃是与他们的职务相联系的规矩（请比较代上六32）。各尽其职，各人所发挥的作用正是规定给他的。从这一点便出现在敬拜中要『规规矩矩按 次序行』，可见这方面的研究不是保罗发明的（林前十四40），而是敬拜本身所固定的。敬拜能成为崇高而又属灵的，不可以变成紊乱的：而变成紊乱的敬拜就不是真实的敬拜。

与规矩相联的是尽美尽善的追求。注意这几章中多少次提到技艺与才干（例如廿五7；廿六6，9，30及以下各节；廿七32）。这种技艺特别与利未人音乐方面的职务相联，所以是我们易于鉴别的。在这几节里面，对教会生活的每一部门都要追求尽美尽善，有清楚的辩明。若我们的教会中要有传道人，他们必须确实受过足够的训练。任何教会，为削减预算，若首先想到的是那间神学院，或训练计划的时间，就必定是反效果的做法。我们若想有管理人员，秘书，司库，确保他们工作的最高标准──必须在这些范围内给他们提供训练。我们若要有音乐，就要把一切可用的天才都汇集在一起，提供音乐家有足够的资源去完成其使命，而且给他们造成适当的气氛去作出他们的贡献。（有关的限制条件，请参考以上十五章。）

因此，让我们尽最大的努力，并且时时记得：真正的敬拜是属灵的（约四24），而不是把属灵的真实性降低为职业性的尽善性。

（丙）适应性。我们在上面已经注意到：因圣殿的兴建及约柜不用再搬动的结果，利未人的职务无可避免地也随 改变。这种适应的能力，对教会内的团体和个人二者都是一个必须学习的功课。教会事奉属于整个基督身体的事实，今日的人比以前的世代已有更确切的认识。这意味 传统的牧师已经要、而且仍然要再思自己的角色了。有一位对这原则敏感的牧师，在一次长老会议中说，他看他的工作是企图使自己失业。他的话引起有人反对。事实上这与日俱增的『身体事奉』的观念，威胁全时间承受圣职的任命。相反地，那些感到自己对上帝的道愈来愈多需要的教会肢体，大概会感觉到愈来愈需要某些有更好训练和更有经验的牧者的指导。

所要强调的是：这要点不但适用于牧师，也适用于教会所有肢体。真正适应的本质是意识并了解新情况的能力；看看真正需要在那里，并用现有的资源去应付那些需要。祗顾萧规曹随，以持续新承受的组织为满足，这种做事的方法对教会是致命伤。――《每日研经丛书》


历代志上

历代志上第廿七章

守门的──及其他人员（Ⅰ）（廿三1-廿七34）

大 预见他计划的圣殿，需要相当多的人员来维持。所以，他现在按圣殿事奉而来的各种新需要，组织祭司和利未人。廿三章廿六节提及把约柜抬进耶路撒冷的事实，引进了利未人事奉的新纪元；因为利未人原来的主要义务，就是在民数记三至四章叙述的，是照料现在已过时的流动圣所的配备。大 一方面把利未人照 传统的家属组合划分（革顺、哥辖、和米拉利）；另一方面，又照 他们新的职责划分，即划分为作官长的和作士师的，作守门的和担任歌唱的。

本书不可能把这几章有关的一切问题都加以讨论；只能提到这几章中因各种原因而广泛地被人怀疑的统一性便够了。例如，廿七章明确地并不属于祭司和利未人的组织；就一般而言，是应属于以色列军事与民事的组织的。利未人法定服务的年龄在廿三章里面（3，24，27节）各有不同。轮值的安排由抽签决定（廿四5），被认为有乖大 亲自指派不同团体担任不同职责的权力。

某些要点，可能有使人觉得比其他更具可信性。在解释这几章的资料时，有两种做法可供选择：或是我们尝试把那些使人觉得是互相矛盾的细节加以调和，并把所有安排纲领性的归诸大 时代；或是我们采纳这种观点，认为有些基本资料已被苦心经营过，以反映较晚期的情况，有些资料之晚或许甚至比历代志本身更晚。关于后者的见解，参加服事的利未人所示的不同年龄，反映出不同时期；而且抽签的做法可以断定其时代是在第二个圣殿时代，而不是第一个圣殿时代。关于前一种见解，利未人的职责有的是一般的（28节及以下各节），有一些是比较特殊的（4-5节），是由年纪较长的人担任的；而且大 给祭司 体的任命，就如用抽签的制度，给细节留有余地。

无论如何主题基本的统一性是很难否定的。廿七章，就如我们已经看见，往往被人认为是误置的一章，都是使圣殿管理与全国整体管理在上下文中互相关联为目的。在形式上，这事的执行是藉 与祭司分班轮值的制度相应的（廿七1；请比较廿四1）。因此，它是强调这个国家生活的性质基本上是宗教的，甚至尘世的事至终都由对上帝的敬拜所支配。

现在我们以这几章为一整体，从中引伸出一些共通点。

（一）从本质上看，摆在我们面前的是一幅把上帝子民组织起来过事奉生活的图画。正如我们在前面已经注意到的，在旧约，上帝子民为一国家的事实，对我们在解释上具有重意义。因为它是一个有形的政治性的实体，这便意味 它的敬拜有向外的事物，比基督徒的敬拜所表现的更富深意。这便是圣殿本身在以色列所以重要的缘故。而且这也说明何以事奉生活，需要花那么多笔墨于组织和仪式的描述。旧约尤其注重『圣』与『俗』领域之间的区分，圣的事物是要由特殊阶级的人去主理的（请参考亚伦及其众子被膏立为祭司的事，详见出廿八至廿九章）。这是祭和利未人在这里所以这样显着的原因。但比那些已过时之礼仪的安排更加重要的，是我们在这里有一个上帝为一切生活中心的记载。廿七章，连同其中所记大 政府官员一览表（25节及以下各节），暗示整个创造属于上帝，并且 的创造是给人类享受和管理的。这并不是小视生态学的观点，相反地，这是要显明以色列对上帝的事奉，乃是整个被造物的代表。在这些乏味的目录中有一种暗示：人类和全体受造物的职责，乃是要敬拜上帝。以色列在一段时期中被授与一种义务，这种义务至终要放在全人类身上。以色列只能按她了解的意义想象上帝的国。（结四十至四十八章与这几章近似，它那高度的以圣殿为将来的中心的异象，是描述上帝的同在才是生命的根源；在那些异象中使人强烈地联想起伊甸园，在那里上帝首要的目的乃是要祝福并丰富所有人类。见结四十七1-12；请比较创二10-14。）基督教会的任务是引导全人类回到敬拜的责任上来，这一种敬拜是地球本身藉 它的丰富将要参与的。

守门的──及其他人员（Ⅱ）（廿三1-廿七34）（续）

（二）

祭司和利未人的事奉有很多特色，加以注意可获益匪浅。

（甲）事奉的高尚性。主日崇拜时，教会的长老或司事轮流作招待，欢迎来守礼的人，诙谐地谦称自己是『主殿守门的』，他们用的这句片语现在已变成代表卑微工作的别名了。利未人（他们的等级是低于祭司的）许多日常的职任必定是属于例行的和尘世的（廿三28及以下各节）。按字面的意义他们是有尊荣的守门人。圣殿的『神圣』颁令，要求为它的工作忙碌的人，必须是『圣洁』的。然而，那工作常常是卑微的。在这几章的目录中，无疑掩盖了大量未见和未名的工作。大小事都一样必须听从『签』随意的判定（廿五8），便是极其谦卑的明证。然而，参与服事上帝和这种工作有这样紧密的联系，就使这种工作有荣耀。这种工作在我们教会日后的工作中继续下去。我们应当准备埋没在『大小』之间的差别中，要记得那些忠心承担卑微工作的人，将会经历他们现在可能得不到的赞誉。

当然，利未人所有工作是否都同样是尘世的工作则不清楚。作官长、士师、守门的和讴歌者的职务，无疑都有其本身的尊荣。（音乐在以色列生活中的重要性，从诗篇中得到明证。）假如上面所联想到的是真实的，即不同的职务有不同年龄的限制，那末便可能有一种『经历的结构』存在。

更高职务的升迁，无须成为现代经历的模式。但要谨守圣殿事奉工作所苛求的谨慎，这一点是具有教导性的。

（乙）规矩与尽善性。几乎比利未人的职务更加重要的，乃是与他们的职务相联系的规矩（请比较代上六32）。各尽其职，各人所发挥的作用正是规定给他的。从这一点便出现在敬拜中要『规规矩矩按 次序行』，可见这方面的研究不是保罗发明的（林前十四40），而是敬拜本身所固定的。敬拜能成为崇高而又属灵的，不可以变成紊乱的：而变成紊乱的敬拜就不是真实的敬拜。

与规矩相联的是尽美尽善的追求。注意这几章中多少次提到技艺与才干（例如廿五7；廿六6，9，30及以下各节；廿七32）。这种技艺特别与利未人音乐方面的职务相联，所以是我们易于鉴别的。在这几节里面，对教会生活的每一部门都要追求尽美尽善，有清楚的辩明。若我们的教会中要有传道人，他们必须确实受过足够的训练。任何教会，为削减预算，若首先想到的是那间神学院，或训练计划的时间，就必定是反效果的做法。我们若想有管理人员，秘书，司库，确保他们工作的最高标准──必须在这些范围内给他们提供训练。我们若要有音乐，就要把一切可用的天才都汇集在一起，提供音乐家有足够的资源去完成其使命，而且给他们造成适当的气氛去作出他们的贡献。（有关的限制条件，请参考以上十五章。）

因此，让我们尽最大的努力，并且时时记得：真正的敬拜是属灵的（约四24），而不是把属灵的真实性降低为职业性的尽善性。

（丙）适应性。我们在上面已经注意到：因圣殿的兴建及约柜不用再搬动的结果，利未人的职务无可避免地也随 改变。这种适应的能力，对教会内的团体和个人二者都是一个必须学习的功课。教会事奉属于整个基督身体的事实，今日的人比以前的世代已有更确切的认识。这意味 传统的牧师已经要、而且仍然要再思自己的角色了。有一位对这原则敏感的牧师，在一次长老会议中说，他看他的工作是企图使自己失业。他的话引起有人反对。事实上这与日俱增的『身体事奉』的观念，威胁全时间承受圣职的任命。相反地，那些感到自己对上帝的道愈来愈多需要的教会肢体，大概会感觉到愈来愈需要某些有更好训练和更有经验的牧者的指导。

所要强调的是：这要点不但适用于牧师，也适用于教会所有肢体。真正适应的本质是意识并了解新情况的能力；看看真正需要在那里，并用现有的资源去应付那些需要。祗顾萧规曹随，以持续新承受的组织为满足，这种做事的方法对教会是致命伤。――《每日研经丛书》


历代志上

历代志上第廿八章

重提所罗门之受命（Ⅰ）（廿八1-21）

廿八、廿九章接续并完成廿二章开始的大 把王位转移给所罗门的过程。我们现在有一篇公开对所罗门的嘱咐，以及上帝旨意的宣告，要所罗门，而不是要大 建造圣殿，他把详细的计划交给所罗门（廿八章），他为建殿所作的奉献（廿九1-9），为人民继续的效忠祷告（廿九10-19），庆典的举行，包括献祭，显示所罗门登基的特色（廿九20-22上），并概述对大 王朝的评论（廿九22下-30）。

这几章历代志里面一个重要的分水岭，关系到某一位伟大的工作模范人物，转让位给另一位的特殊时机。

廿八章复述我们以前已碰到的那些主题：大 不适宜兴建圣殿（3节），上帝从先祖犹大至大 本人，然后又从大 众子拣选所罗门（4-5节）；要得上帝继续祝福，王和百姓就要愿意遵守 的律法（7-8节）；对所罗门的劝勉，要他刚强，不要惧怕去做他的工作，因为上帝与他同在（9-10，20-21节），以及一切可用技能的预备，都拿来为建殿效力。（见前，主要是廿二章，但关于拣选，在一章至九章也可以看见。）

不过，这一章里面有不少新的要点。

（一）

首先，我们不是去引证某些证据，而是感觉到作父亲的放手让他的儿子去掌权，其中不无动人的性质。大 ，在临近他生命的终结，权衡他自己的一生，甚至他死了以后。当他透露自己多么愿意建造上帝的殿时（2节），这并非祗是说说那样简单。这是承认他所见的是他一生成就的顶点。那些计划周详的性质，就是他能传授给所罗门的，证明那种愿望在他心中已发展到甚么地步。因此大 被描写成要接受他已觉察到自己的一生曾被误导，而要把隐藏在心中的事托给别人了。

此时已不容有别的渲染。第五节简单明了地表明一点：即耶和华怎样在大 众子中拣选了所罗门。这件事本身并没有甚么值得注意的地方。大 自己的经历岂不也是从众兄长中被选中而开始的么？撒上十六1-13）然而，所罗门之蒙拣选，是颇不相同的。我们在第五节所见的声明，立即暗示并且隐瞒了编列在所谓继位故事中那些令人不快的事件（撒下九至十二章；王上一至二章），这故事使人联想到事实上所罗门──他是由与他父亲通奸的拔示巴所生（撒下十一至十二章，特别是十二24）──是因一次宫庭阴谋，和不义的结果登上王位的。把所罗门之蒙拣选与始自犹大的蒙拣选连贯起来便加强了这要点，因为这位先祖也不是道德的模范（创卅八章）。

我们在前面已经注意到：甚至历代志给大 所描绘那幅颇为理想的图画，也无把他视为完全人的企图，而是要叫人看见上帝的仁慈怎样克服了人的过失。在这里我们看见大 经审慎考虑后接受了这事实。以超然的态度，特别在关于别人的事上，看上帝的宽容，并继续祝福纵然有过但真诚悔罪者的事实是一回事；但实际上往往屈服于人自己的限制，人可能接受人生与上帝国度中比较贫乏的角色，并庆幸这是从上帝的手接受的，则又是另一回事。然而，那正是接受我们自己量度的部分，即我们在事奉上帝国度的利害关系上，从未达到我们个人拥有它的任何一方面。

重提所罗门之受命（Ⅱ）（廿八1-21）（续）

（二）

在公众面前对所罗门再次的嘱咐有其本身的意义。这嘱咐强调新王的那些责任不属于他个人与上帝之间的关系。相反地，他是在百姓面前行使他的领导权。诚然，直至第八节，大 的劝勉都是用复数，所以是对聚集在那里的一 以色列的代表讲的。他们都要遵从上帝的命令，好叫他们的儿女可以继续拥有那地为业。在这里用的术语，使人强烈地联想到申命记要人顺从上帝才得享有那地的神学。那神学给王权的见解提供了关联（申十七14-20），是我们这章的基础，即王是以色列的一位弟兄，与众百姓一样服从上帝的律法的。然而，在这里重点是落在人民的责任上，要看受委以最高责任的那一位忠心地履行之。

为了这个缘故，作为一个一般的原理，一个教会肢体承担一项新责任时，要在公众面前证明并承认是好的。教会里面没有一个地位是一种荣誉或特权，也断然不是建立个人帝国的机会。个人保有那个地位，是为了那作为身体的众人的益处，而且日日要受到忠于他们并忠于上帝的考验。

（三）

在本章里面的两个主要概念是：（甲）约柜的安放──安息（2节），以及（乙）上帝与所罗门相互『寻求』（9节）；而这两个概念是有关联的。迄今我们已经讲过上帝已赐安息给 的子民（例如，廿二8，并参阅那段经文的注释──所罗门之受命{\LinkToBook:TopicID=131,Name=所罗门之受命（Ⅰ）（廿二1-18）}）。译按：『安静』也译作『安息』，在前面已经有交代）。但与『耶和华的约柜』有关的安息和耶和华自己来临的安息是相等的。为约柜寻求安息的概念也见于诗篇（诗一三二8，14），当前这一章常常被人认为是对那篇诗的一段默想，甚至是一篇讲章（芬拉德［Von Rad］的见解）。在那里和这里一样，它是在大 把约柜运入耶路撒冷永久居所的上下文中；而且只在这两个地方，约柜被称为耶和华的脚凳（请比较诗一三二7）。在历代志上廿八章和诗篇一三二篇，论到大 征服他的仇敌，会为百姓引进一个『安息』时期，这个为大家所熟知的概念中，有个饶有意味的颠倒。诗篇一三二篇清楚显示，我们不应畏惧上帝自己安息的概念。（标准修订英译本把8和14节译作『安息之所』［译按：和合本亦然］的那个字，实在就是译作安息［menuchah］同一个字，它在别处是和以色列有关系的。）

这是上帝与 百姓之间关系的一个重要层面。我们现在转到第九节，便能增加我们对这种关系的了解。在那个地方标准修订英译本在『耶和华鉴察众人的心』这片语中译作『鉴察』的那个字，和稍后在『你若寻求 ……』这片语中译作『寻求』的那个字，为同一个字（即darash）。赞成译作『鉴察』是基于那句话提及上帝知道（或译作了解）一切心思意念。然而用动词darash形容上帝的行动和人的行动（形容上帝的行动的另一个动词chaqar会更加不含混地是指『鉴察』的意思，正如诗一三九1显示的），必然使人联想到在上帝那方面的寻求，与 要求 百姓的寻求是相应的。

这样，我们已两次瞥见上帝对 与人之关系的心意，显示 自己是多么委身地为人类的福祉 想。再次思想一下创世记开头几章可能是有帮助的。当上帝照 自己的形象造人时（创一26），当时的情形并不是创造出 自己的一个复制品（replica）而是创造出一个与 在每一方面都会有相互关系的人。这意思就是说，由于创造主的委身，上帝的心自然去就近（寻求）人，而且只有当人找到安息时， 才能安息。所以，上帝在第九节的行动是寻求一颗向 产生回应的心（这颗心必然包含『寻求』和了解的意思）。所以，所罗门被『永远丢弃』的可能性，并不是毫无意义或报复性的威吓。它是由那唯一正确（或可想象）的上帝与人之间，在双方都委身于维系关系的事实而来的。译作『丢弃你』的那个字，更正确的意义是『拒斥你为可憎的』。（那个词之词根暗示有邪恶的意味。）译作『丢弃你』，实际上漏掉了所说关于某事物被丢弃的目的，并非祗是那对象。那不寻求上帝的人，按最强烈的可能的意义而言，是不配得上帝对他的委身的，因为他没有遵从上帝自古以来、且长久不变关于缔造真人类所颁布的命令。

还有一点要注意的是：上帝在创造中对人类委身的概念，最后在道成肉身中把它表明出来了。按这种意义而言，道成肉身并不是在上帝那方面对人类委身的一种新的热情。那委身的基本性质，已包含在创造本身的行动中。那是因为创造是为了关系，在连续的关系中带进这些可能性，一方面是使他享受上帝，而另一方面──因拒绝回应 ──引致他跌倒。――《每日研经丛书》


历代志上

历代志上第廿九章

耶和华是王（廿九1-30）

{\Section:TopicID=138}把自己和财物献上（廿九1-9）

圣殿建造起来时，不但作上帝的居所和祷告的殿，也成了大 和以色列自动奉献的一个纪念碑。在这几节里面，我们应当看见的并不祗是财富本身的闪烁灿烂。毋宁说是众人受了感召，亲身投入于这计划的光景。在说到『众族长……都乐意献上』（6节）时，这句话具体化他们的行动远多于那些希伯来人的保证，因为这概念其实是他们把自己献上，与第五节的吁请吻合。大 在自献的行动上作了带头的作用，献上『（他）自己积蓄的金银』（3节）。所用的字是segullah，用这字来形容以色列民为上帝『自己的产业』（出十九5）就更加明了。一宗自己的产业（segullah）对古代东方的君王来说，是特别重要的财产；因为这财产是他个人对抗政治困难或灾祸一种安全的保障。所以，大 奉献的礼物并非祗是表示非常慷慨那么简单。（当然是非常慷慨。所包含的数字是巨大的。关于历代志里面巨大的数字，请参绪论：内容与文字种类。）这样做，等于丧失保障他个人安全的重要有形证明。到了这个年纪，许多人都把他们大部分财产转到保护他们将来的渠道上去，大 在这里的榜样是令人敬佩的。耶稣在 许多的言论中，也曾论到自愿受亏损这个题目（太八20-22；十六24-26），而且在 的道成肉身中，对于忠于这挑战给了我们最高的榜样。福音的招唤不但危及『利益的边缘』或『小量的奢侈品』，而且直接危及生命本身和财产。我们准备冒险交出物质福利的程度，往往就是衡量我们作门徒使命的程度。

自献是这几节的主题，自献的多少出自人真正的本性（因此也是按他自己的兴趣──一种只有从灵性才能理解的兴趣）；从第九节所说，它成了欢乐的场面的事实，便可证明。（在这里首领们与百姓之间没有显着的区分。）关于廿八章九节，我们已注意到上帝与人之间有互相的『寻求』，这一点可解释人是照 上帝的形像造的意义。同样的神学在此对我们是有帮助的。百姓在自献上最接近上帝的形像，而且他们愈接近上帝的形像，他们便愈真实而又正确地变成能够欢乐。与一般的信念相反，旧约陈述人与上帝关系尤其是以喜乐来衡量的。而且它总是与他最真实的全心接受上帝为主的态度分不开的（比较尼十二44-47；诗一○○1-2）。寻求真正的喜乐不能循本丢彼拉多向革老丢 安自满的路线去寻找。那条路，充其量只不过刹那间的兴奋之后，便继之失望和对乐趣的短暂敏感，这是人所共知的。喜乐与自献是彼此有内在联系的，而且有不变的因素。（请注意这里在大 方面没有冀望物质回报。奉献是真心的而且是无条件的。）

{\Section:TopicID=139}耶和华阿，国度是你的！（廿九10-30）

（甲）大 的祷告，他的伟大之处是由他的祷告，今日仍然在我们教会中回响的事实所证明。他祷告主要的目的，就是把那些似乎可能与自己相联，而更重要地是与所罗门相联的属性归诸与上帝。在历代志整卷书里面，祷告的地位是重要的。有人已经很正确的指出：他的祷告也出现于十六章，那些随 把约柜舁入耶路撒冷而发出的赞美声中。在那里如同在这里一样，强调的事实是：以色列的伟大不在它本身，而毋宁说它是上帝所赐。特别明显的是大 用『客旅』和『寄居的』这些词语（15节），引用先祖作类比，他们从未拥有那地，像当时所拥有的那样。所以，十六和廿九章的祷告，显示大 王朝两件大事，即舁约柜入耶路撒冷，与授命所罗门实施他所拟定的建殿计划。更重要的是，这个祷告是用来作所罗门朝代开始的序曲。那个王朝要成为以色列历史上最辉煌的王朝，而且它伟大和富裕的诱惑会沉重地压在所罗门肩头上。

这个祷告一开始便把所有能力置于正确突出的位置。十一节是中心。这祷词一开始便按所用字眼的重要性，顺序排列：『耶和华阿，尊大……都是你的』（译按：原文的次序是：『你的，耶和华阿，是尊大……』，中文因语法的关系，不能这样直译）， 重点放在耶和华身上，仿佛是说：『耶和华阿，是你才伟大；不是我，也不是所罗门。』所表列的那些特质极适合一位伟大的君王：『能力』是战士的能力；『荣耀』是像一位路易十四所装饰的那种华美；『强胜』（victory）和拥有土地是每个独裁君主的野心。到了顶点，『国度也是你的』，把大 所说的都具体化了。（请注意，圣殿［the Temple］在本章第一节称为一座宫殿［palace］。译按：中文本作『殿』，无法分辨是圣殿或宫殿。）任何人的伟大，以为这伟大是自有的，不是得来的，便是幻觉，而且得罪上帝。何况在这里所要求的精神，并非限于古时那些君王。谁能否认它不也是恰当地描述二十世纪以成就和进步自视的欲望呢？

（乙）一切财富都属于上帝而且从 而来的事实，势必承认不是人真正地把物质献给 。十四节下一半的话，极适用于教会的事奉，人在奉献行动上不能有任何自庆的感觉。不但我们确实未拥有任何不倚靠上帝而来的东西，而且我们生来便没有权利这样做。大 在十四节上一半的反语，表示他对自己所处的成功地位感到不配。这是他对财富正确看待的记号，表明他拥有的财富促使他谦卑屈膝，而不是因自己的显赫而产生骄傲。使用『客旅』和『寄居的』这些词语，强调他没有以他所拥有的财富为资本。译作『客旅』的那个字（ger），在旧约里面广泛地使用，准确地把以色列人，就是承受应许之地的人，与那些只由于合法居民的善意而仍居住在那地的非以色列人，加以区分。所以这个词应用在以色列人身上是有所指的。在历史上，尚在大 以前的时期，以色列人惯举的错误之一，是把那些其实是上帝赐的善良财宝（土地、圣殿、甚至律法；见耶七4；八8），当作是他们当然的权利。大 的祷告是要他们认识谁是他们真正的主，以及他们所有一切的根源，并用真正的虔敬对 （17节）；这些话应用于现代的教会，一如应用于那些最初听见 的话的人身上一样。

（丙）这个要点能从一个颇为不同的角度来加说明。在历代志作者的时代（没有大 时代那样光彩）以及在我们现在的时代，当教会的失落在人间事务中，消失于世界上时，上帝从前是王，现在仍然是王。在历代志作者的心意中，大 的祷告大概是向他同时代的人提供这样的保证。在这些『末后的日子』里，透过基督的复活，和 在荣耀中再来的应许，我们看见比历代志作者看见的上帝为王之更大证据。在教会史上，曾经有许多『视这日的事为小』（亚四7）的时候。但无人能更改宇宙间唯一永恒不变的真理：上帝是王。

历代志上用一篇以敬拜上帝的形式，庆祝所罗门登基的报导作结束。百姓称扬并献祭给已赐福给他们并永久与他们同在的那一位（20-22节）。对所罗门的忠顺（24节），将使所罗门在位时，会比以前更加显示 的能力（25节）。大 光荣地退休（26节及以下各节），让位给比他更伟大的（但不是最伟大的）儿子。（备注：22节的『再』字，意思含糊不明。有些古老的版本没有这个字，可能不是原文。）――《每日研经丛书》


讲道材料

哥林多前书提要

哥林多前书：生命与恩赐

藉着哥林多教会十三个问题认识基督与 的十字架。问题的产生是基督进入的机会，这教会问题产生的原因是恩赐大生命幼小(一7；三1)，如同婴孩玩刀，不能工作建造反而伤人毁坏。生命幼小的原因是运用人属地的智慧，不接受十字架对付的工作，以致受肉体捆绑，不能征服罪恶。生命不长进的原因是不下工夫亲近神，失去认识神的幔内生活。

生命是神建造的目的，如同一座房子本身，显明你是什么，你的身量是多大？恩赐是神建造的工具，如同建造房子的脚手架，房子建成脚手架必拆掉，显明你做什么？你的工作是什么？

许多人注重「做」，不注重「是」，忙于外面的工作，忽略里面与主同在，里面不断与主交通，以致走错了路。主耶稣拣选门徒的两个条件，一是与主同在，里面不断与主交通；二是为主作工，明白神要他们做什么而忠心去做，劳苦不致于徒然奔跑(可三12)。

进入幔子，出到营外，是基督徒一生学习的功课，没有幔内的生活就无力量出到营外跟随基督受苦的脚踪(来六20；十三13)。

本卷大纲：

一、合一与分裂　　一~四章

二、圣洁与属世　　五~六章

三、纪律与放纵　　七~十章

四、属灵次序与属肉体次序　十一~十四章

五、信而顺服与怀疑不服　　十五~十六章

这里很清楚显明，跟随神与跟随人的分别：新生命与旧生命的对立，接受十字架的得胜与拒绝十字架的败坏。

本卷显明基督的丰盛：

一、是我们的分(一9)

二、是神的能力，神的智慧(一24)

三、成为我们的智慧：公义，圣洁，救赎(一30)

四、叫我们得荣耀(二7)

五、是荣耀的主(二8)

六、是神深奥的事(二10)

   七、是神建造教会的唯一根基(三11)

     八、是逾越节被杀献祭的羔羊(五7)

   九、是诚实真正的无酵饼(五8)

     十、独一的主，万物与我们都是藉着 而有(八6)

  十一、是我们的灵粮(生命之粮)，灵水(圣灵之生命)，灵磐石(钉十字架的主，死而复活)(十3)

  十二、引导我们的云柱(内住恩膏的引导)(十2)

  十三、是教会的头(十一3)

  十四、是教会的全体(十二12)

  十五、是我们的信心，荣耀的盼望，爱的生命(十三13)

  十六、是我们的福音(十五1~4)

  十七、是我们的复活(十五4；约十一25)

  十八、是我们初熟的果子(十五20；约十二24麦种)

  十九、是万王之王(十五25；启十九16)

  二十、是第二个人(结束第一个人亚当)(十五47)

  廿一、是末后的亚当(结束亚当的族类)(十五45)

  廿二、是叫人活的灵，赐人生命并且得更丰盛的生命(十五45；约十10)我们必须与基督联合为一，才能活出 的丰盛。

第一个问题：分派结党(一~四章)

分裂的原因，是运用世智，生命幼小，灵里无光，定睛在有名望的人身上。解决方法，是与基督合一，接受基督的十字架除去人的智慧与聪明，只见耶稣，不见他人。属人的智慧，是属地、属情欲、属鬼魔的，是嫉妒，分争，扰乱，各样坏事，抵挡真道(雅三13~16)。世故深，天机少；物质重，灵命昏。

     神拣选的是人看为愚拙的，软弱的，卑贱的，被人厌恶的，无有的，免得有人自夸，不服神的主权。自立救法，吃知识树果子，以自己的智慧衡量神的事情，神必须80年废去摩西埃及王宫中的学问，才能使用他40年，完全照着山上神启示的样式来事奉 。

     追求基督的本身，向己死，向神活，是生命长进的路是唯一目标。身量长大，能力、智慧随之增加，接受神对付的生命长大的人，是属灵人，能看透万事，与人交往时有圣灵启示知道这个人需要什么，能按时分粮，明白神旨意，生活、事奉是金银宝石，在火的试炼中存留得住，风吹雨打总不倒塌(太七24)。

婴儿生命的特徵之一：是以自己为中心，不会服事人，要求人服事(林前三1；来五12~14；弗四14)。

  之二：靠别人喂奶，得着二手货，依靠听道，不能直接从神那里得着生命的供应。

  之三：属肉体行事为人，嫉妒分争，照世人样式。

  之四：不能负什么责任，神不能使用他，不能首先被提。

  之五：随从各样异端，人云亦云，没有分辨能力。

     保罗传了福音，亚波罗讲造就的神的道，圣灵动工叫人相信接受、追求、成长，神赐福音种子，是主耶稣麦种死了才结麦穗。神耕种人的心田，马太十三章有四种心田。马可四章26~29节是神耕种的方法，生命成长的自然律，是需要阳光，雨露，除草，去石块。人得救以后需要的是读经生命之粮，祷告认识神，经历圣经的话，接受神的光照、启示，十字架对付除去一切旧人的东西，除去拦阻人认识神自高自大的事情。肉体中的嫉妒、分争、邪情、私欲等等(林后十4~5)。

     信入主耶稣与 联合，顺服接受 一切的拆毁建造工作，这就是神的工作。作神的工不是做，乃是先接受神在自己身上的工作，才有工作流出来。玉瓶打破，才有基督香气散发出来，影响周围人对神的饥渴，而去追求 (约六29；可十四3)。

     先是神在人里面工作(work in)，然后作出神的工(work out)，(腓二12~13)，先是耶稣基督在人心里行 所喜悦的事，然后遵行出 的旨意来(来十三21)。

     凡不让神在自己身上作工的人，就没有工作流出来。我们是神所建造的房屋，每块建造的石头都必须在暗中被神用 的锤子、斧子、铁器打击，雕刻过，每个人都有神拆毁、建造的经历，然后被神建造成为灵宫(彼前二5)。神使用周围的人与事压榨我们，然后才能成为油与酒，供应人生命，擘开的饼才能供应人。唯有这样才能灵里越来越明亮，明白神的旨意忠心去做，工作的根基是基督，是在于神的本身，耶稣基督的救赎与圣灵熬炼的工作，这就是金银宝石，存留到永远。

     神的管家执事如同船底摇橹的奴隶，舵手是神，船上的是信徒，摇橹的奴隶是把人引向神。

     不以人夸口，当以主为夸口，判断人的乃是主，不讨人的喜欢，乃得神的心(加一10)。忠心的管家天天仰望审判台前的亮光，唯主照出人心中的隐情，站在玻璃海上透亮不能隐藏，连句句闲话也要供出来(启十五2，四6；太十二36)。

     列出十七件事奉人的经历，乃是跟随基督受苦的脚踪：

  一、定死罪的囚犯：主钉死在十字架上代替死刑犯而死

  二、成了一台戏：在彼拉多衙门前示威

  三、愚拙的：人看 是愚拙，上卑微的十字架

  四、软弱的： 为我们成为软弱，被钉在十字架上(林后十三4)

  五、受藐视：人看 是拿撒勒人，强盗村的人(约一46)

六、饥饿：常禁食祈祷(太四2)

  七、乾渴：在雅各井旁与十字架上叫，我渴了(约四8，十九28)

八、赤身露体：人剥去 的外衣，内衣，挂在十字架上(太廿七35)

  九、挨打：被鞭打(太廿七26)

  十、无住处：人子没有枕头的地方(太八20)

十一、劳苦：忙碌无时间吃饭(可三20)

十二、亲手作工：木匠的儿子

十三、被人咒骂：又打又辱骂(路廿二65)

十四、忍受逼迫：追杀，推 下山崖(约七1；路四29)

十五、毁谤：靠别西卜赶鬼，亵渎圣灵(路十一15)

十六、世上的污秽：被卖奴隶30元价，钉奴隶之十字架

十七，万物的渣滓：大喊除掉

     保罗效法主(林前十一1)，他的经历，读林后十一23~29。

第二个问题：对付淫乱罪恶的弟兄(五，六12~20)

     弟兄犯至死的罪(申廿二30，廿七20；利十八8)，应当赶出教会，交给撒但，肉体死亡，灵魂仍得救，但是失去千年国度的赏赐(六9)。除去教会内部的罪是拯救教会，挽回神的怒气，如同非尼哈刺死犯淫乱的人，利未人杀死拜金牛犊的人，得着神的称赞与重用。有些人在爱的幌子下包庇罪恶，不革除犯罪的教会领袖，失去教会的争战能力，如同船破进水而沉没，直到神把该教会交在仇敌手中，绊倒许多人。

     基督徒交往与世人不同，不是体贴肉体乃是相互警戒、提醒；引人舍己更爱主，帮助犯罪弟兄，也当 慎自己不被引诱(加六1)；不在别人的罪上有分(提前五22~24)，当面的责备强于背地的爱情(箴廿七5)。

     淫乱的罪是得罪自己的身体，这个身体已经分别为圣归于神，神住在里面，是神的殿，若有人毁坏这殿，神必毁坏这人(三17)。

     在基督里有自由，在基督外没有自由，有不犯罪的自由，不滥用自由：

凡事都可行，是否对神对人对己有益处(六12)。永生的价值？

  凡事都可行，是否受这事的辖制(六12)。占有心？

  凡事都可行，是否造就人(十23)。见证基督？

  凡事都可行，是否荣耀神(十31)。满足神的心？

     各人追求的程度不同，强烈爱主的人，为了讨主喜悦，肯舍弃一切，甚至自己的生命，不追求的人是藐视主爱自已的人。

第三个问题：弟兄彼此告状在外人面前(六1~11)

     不愿意接受十字架，不情愿受欺、吃亏，在外人面前求公义。不认识一切从神手中接受，判断的乃是主；由于真理亮光不同，打官司、出版书刊相互攻击，聚会时相互争论甚至打架，羞辱神的名，使元首受伤。

     太十八章15~17节是解决弟兄间的问题方法之一。

     列出九种罪不能得着千年国度与主同作王的赏赐，关在门外哀哭切齿，不能首先被提，不是得胜者，其中有六种罪不能相交，不能同桌吃饭(五11)

     淫乱：身体乱伦，或者教会事奉上夺取基督为元首的地位。

     拜偶像：无形的偶像占有心中地位的人与事，与神同等或高于神的地位，敬拜有形的偶像，人手所造的与鬼魔有份。

     奸淫：婚外情，强奸

     娈童：男妓

     亲男色：男与男行可耻的事

     偷窃：夺取不该得的东西

     贪婪：填不满的财欲，贪财是万恶之根(提前六10)

     醉酒：醉酒不能控制自己行动而犯罪

     辱骂：侮辱人的咒骂(太五22；雅三9)

     勒索：欺骗手段夺取人的钱财，放高利贷。

第四个问题：婚姻分离(七1~17)

     夫妻相互尽本分，欲火攻心嫁娶为妙，创世前神命定婚姻，若一方有淫乱可以离婚(太十九9)。不信的夫妻，若一方信主了，另一方仍不信吵离婚，不必强留，信与不信不能同负一轭(林后六14)。基督徒夫妻若离婚，可以复婚，若一方已另娶，不可复婚，已经污秽了床(申廿四4；来十三4)。

第五个问题：外面已受割礼，或未受割礼都无关紧要，乃是里面外面作新造的人(七18~19；加六15)

第六个问题：地上身份与得救无关(七20~24)

奴与主都是基督的奴仆，地上的关系不能带到主面前，在基督里不分男女，奴隶与主人，外邦人与犹太人，受割礼与未受割礼，美国人与中国人，都是神国的人(加三28；西三11)。

第七个问题：守童身问题(七25~40)

     为天国的缘故守独身(太十九12)，守独身的原因之一是今世代艰难，加上家庭重担更苦。之二是肉身受苦难，妇女生产必痛苦，养儿育女劳累更甚，受丈夫管辖(创三16)。之三是主必快来，当预备遇见主，不必把时间精力化费在小家庭中。之四是独身灵魂体都圣洁为主而活。之五是专心殷勤事奉主，没有分心的事，免得服事儿孙。

第八个问题：滥用社交的自由(八~十章)

     弟兄去庙里参加社交，吃祭过偶像的食物，认为偶像是虚无的，祭过偶像的食物等于没有祭过一样，这是没有爱心的知识，使良心软弱的弟兄，认为可以吃祭过偶像的食物，与鬼有份。我们是在基督里的自由，基督之外没有自由；一切的自由是为了爱神。

     保罗理当靠福音养生，为了叫人不花钱得福音，他自织帐棚，放弃靠福音养生的权利，为得多人听信福音。在什么人中作什么人，不是与之同化，乃是见证基督，引人归向神。凡事以基督律法约 自己，如同赛跑运动员，守赛场规矩，接受训练，为得冠冕。提到赛跑有三次：九24；提后二3~7；腓三13。

     历史的警戒，以色列人倒毙在旷野是滥用自由，不受神命令的约 ，被神弃绝，不能自以为站得稳，需 慎不断与神同行依靠神，在基督里才能胜过魔鬼的试探。

第九个问题：蒙头灵意(十一1~16)

     蒙头是服权柄的记号，妻子顺服丈夫是蒙头，基督是夫妻的头，夫妻顺服于基督，妻子不必顺服不顺服基督的丈夫，家庭之事顺服丈夫，神的事顺服神，也顺服听从神的丈夫。

     头盖布是外面的形式，重要的是灵里蒙头，撒但不在乎你盖块布或者留长头发，撒但害怕的是你内心绝对顺服神，舍己背十字架，藉着这条路打破它的头。

     妻子甘愿顺服丈夫是由于丈夫的爱，教会甘愿顺服基督是由于基督超越的爱。家庭问题的产生主要责任是丈夫不会治理家，不以基督是一家之主而导致分裂争吵。

第十个问题：不尊重擘饼(十一17~34)

     在宇宙一个教会中擘饼，基督只有一个身体，分门结党小团体擘饼排斥其他教会是罪，不对付罪孽或者混杂不信的挂名教徒而擘饼，都是受神刑罚患病或者死亡。在擘饼前吃喝，穷人没有吃，有钱人大吃，当各人回家吃喝，免得影响教会失去见证。

     擘饼是记念主的死，血肉分离是死的表现，先吃主的肉突显得生命是神的目的，后喝主的血表明先赎罪是得生命的必要手续。

     今世被主惩治，能免去将来审判台前的惩治。

第十一问题：恩赐混乱运用(十二~十四章)

     身体的形成是基督同一个生命，把所有信入 的人浸成一个身体，圣灵随己意分给各人恩赐，为要见证基督，使身体长大，满有基督的身量。各人恩赐的运用是受头元首的控制，不能随己意，各种恩赐是为肢体相互联络，若各自为大是生命幼小的表现。爱的生命是肢体合一配搭的根基，爱的15种表现是耶稣基督的性格；唯有 是爱，爱就是牺牲、舍己，不是体贴人的肉体，乃是使人舍己爱神。

     爱是长久为主受苦，以恩典、慈爱对付仇敌。喜悦别人比自己高，看别人比自己强，不夸耀自己，不宣扬自己，不狂傲自大，不作羞辱主名的事情，不求自己的利益，俯就卑微的事。不轻易发怒，为神发义怒，用绳子作鞭子打出圣殿中的买卖，不计算人的恶。相信一切从宝座上下来，不抵挡神使用的人的逼迫，不喜欢不义，神就是义，只喜欢真理，主就是真理。包容神所包容的，相信神的一切，盼望主的再来，活在审判台的亮光中，凡事坚韧不拔，不断向上，爱的生命存到永远。劳伦斯说：「在信的人凡事都能，在望的人凡事不难，在爱的人凡事更容易。」信心要成为眼见，盼望要成为事实，唯有爱是存到永远。

     恩赐大生命小的人，是容易跌倒的人，追求生命长大，恩赐随之增加。追求恩赐的「灵恩派」，给邪灵假冒的机会，先知的灵是顺服先知的，邪灵附身使人失控，倒在地上不能起来。

     神叫人安静，凡聚会中大叫大喊的是魂的激动，并不助人生命长进，许多方言是人的按手传递，或从邪灵而来。可靠的方言是圣灵自己赐予的，并不是求来的，神的心意并没有叫我们求恩赐，乃是叫我们求圣灵的本身，即神永远的生命。耶稣在地上的宣告是：「我来了，是要叫人得生命(灵的得救)，并且得的更丰盛(魂的得救)。」「我来了，是要照你的旨意行。」就是穿通耳朵，舍己，顺服至死，钉死在十字架上(来十6；诗四十6)，叫我们跟随 舍己的道路，为要得更丰盛的生命，让神使用我们成为合乎 心意的人。

第十二个问题：不信复活(十五章)

     耶稣基督全备的福音，是钉死、埋葬、复活、升天、再来。耶稣复活以后在地上显现40天，基督徒若不信复活，比外邦人更可怜。

     复活的次序，是基督首先复活，然后是得胜者复活与基督一同作王一千年。大灾难第七支号吹响时，所有的基督徒复活在空中审判台前受审判。千年国度以后所有不信的人复活，接受白色大宝座的审判，进入永远的火湖。

     复活的形体，是永不朽坏的，是荣耀的，是强壮的，是灵性的身体，与基督荣耀的身体相似。变化山上，耶稣显出 的真体。

第十三个问题：奉献主款，需要预备好(十六章)

     两人以上送往教会(参林后八~九章)。送主款的人是众教会的使者；能彰显基督荣耀的人，是合乎神心意的人。―― 张向晨《圣经六十六卷》

※在保罗所有的书信中，哥林多前书是最浅显的，因为它提到甚么是好的，甚么是对的，所谈的事并不深。哥林多前书所对付的，是许多外面的疑难和问题，然而最有价值的，乃是由中引出了极深属灵生命的实际。其中之一就是神拣选了世上软弱的、卑贱的、愚拙的、被人厌弃的和无有的，为要叫有智慧的羞愧，使一切有血气的在神面前一个也不能自夸。另一个重点是我们所有的都是从主领受的，因此没有人能自夸。还有一点是保罗讲明一些不同的恩赐和它们的价值。更可贵的，他用一整章圣经来讲爱。此外在全卷书中也论到蒙头，同时启示一个极重要的原则，就是教会应该照着神所安排的次序，服在 的权柄下――神是基督的头，基督是男人的头，而男人是女人的头。此外在书信的开头，他也提到合一的问题，严肃地劝诫我们在肉身里合一。

※哥林多人非常注重恩赐，保罗说，你们在恩赐上没有一样不及人的；所以到林前十二、十四章，保罗就说出各种的恩赐来。你就在那里看见，一个有恩赐的人，一个有恩赐的教会，可能很幼稚，可能很紊乱。保罗在前书不是讲恩赐，乃是对付恩赐。他给哥林多的教会看见，光有恩赐不能应付教会的需要，不能解决教会的难处。能够叫教会的难处得到解决的，乃是钉十字架的基督。

※你把十二章和十四章联在一起读的时候，你就明显的看见，十二章里的身体，到十四章发生作用了。十四章是大家聚集在一起，十二章没有说聚集。一边说身体，一边说聚会；一边说身体在恩赐里，一边说恩赐在聚会里。很明显的身体的作用是特别在聚会里彰显。身体的互相生效力、起作用，眼睛帮助脚，耳朵帮助手，手帮助口，互相影响，互相扶持，是特别在聚会里发生的。所以如果有人少聚会，他就很少机会能够知道甚么叫作身体的作用。

※林前十章是讲主的筵席，林前十一章是讲主的晚餐。主的筵席乃是注重神的儿女的交通，主的晚餐是注重记念主。林前十章是向着彼此的：『我们虽多，仍是一个饼。』这一个饼乃是代表我们这些人，我们个个都在这个饼里有分；你和我是一块饼的人。林前十一章里的饼，乃是主的身体，在这里我们的脸是向着天上去――我们记念主。林前十章，乃是说信徒与信徒彼此的关系；林前十一章，乃是说信徒与主的关系。

※哥林多书简介：(1)着者――使徒保罗。(2)着时、着地――约在主后五十七年，保罗第三次出外传道时，写于以弗所。(3)主题――耶稣基督并 钉十字架，乃是教会中一切问题的解答。(4)钥节――「我们却是传钉十字架的基督」(一23)；「不知道别的，只知道耶稣基督，并 钉十字架」(二2)。(5)钥字――「主」(共有69次)。――《读经指引》

※林前四章说到使徒的见证，是何等降卑；五章说到使徒的权柄，是何等威严。这正是基督丰满彰显的两面，并且后者乃是前者的后果。使徒乃是先交通于基督的卑微和苦难，而后就有分于基督的荣耀和权能，审判了一切黑暗和罪污。真实能解决教会难处的属灵权柄，都是如此的。――《读经指引》

绪论

一 哥林多地方

哥林多城在希腊半岛南北部的樽颈地带，连接岛之南北，兼有东西两面的海口。是希腊南北部的交通要冲，欧亚二洲的贸易中心。有「两海之桥」之称。又是亚该亚省的省会。不论文化、艺术、经济都十分发达。罗马时代，希腊每两年举行一次大运动会，归哥林多城管理。这些都足以显示哥林多城之重要。

哥林多城既是当时的大城，也就像一般的大城呐样，有各样邪恶风俗。人民奢华宴乐，耽于酒色，纵欲放荡。宗教信仰腐败不堪，许多神庙实际上就是妓馆。社会风气之败坏，可以想见。

二 哥林多教会

哥林多教会，是保罗第二次游行布道时所设立（徒18:1 -17），保罗曾在那里住了一年半。他可能有短时间一面织帐棚，一面传道（徒18:3,11），后来有亚波罗等继续在这里工作（徒18:27-28;19:1 ）。虽然按保罗所设立的教会来说，哥林多教会所受保罗的栽培，仅次于以弗所，但教会情形却远不如以弗所。从本书内容可知，会众中有结党、分争、淫乱，与各种属肉体的坏事。有人以为使徒时代的教会是完全的，但事实上，地方性的教会，从使徒时代开始就是不完全的。甚至像哥林多这么败坏的教会，在保罗传道工作的较早期就已经出现了。除哥林多以外，加拉太的各教会情形也并不好，而她们都是保罗冒着生命的危险和各种猛烈的逼迫建立起来的。所以，从使徒时代开始，有形的教会就是不完全的，否则在新约的书信中，就不会那么多责罚警戒的话了。但感谢神，教会──那属基督的「身体」却始终是完全无缺的，是基督所洗净保守的。

哥林多教会的情形，使我们看见真里的知识、属灵的恩赐、跟灵性生命的长大，虽然有关联，却并不就是同一回事。哥林多教会虽然有恩赐，有知识（1:7;8:1 ;4:6-8），但在灵性上却是属灵的婴孩（3:1 -3）。

三 着者

本书是使徒保罗所写，除1:1明说之外，全书语气与保罗其他书信相合。本书所论有关保罗不受哥林多教会供给（林前9:4-18）的事 也与徒18章所记相合，可见本书确是保罗所写。

四 着书地点时间

本书是保罗第三次游行布道时着于以弗所，因16:8保罗说：「但我要仍旧住在以弗所，直等到五旬节」，下文16:19「亚西亚的众教会问你们安，亚居拉和百基拉问你们安」，也可以作为有力的助证。以弗所教会是亚西亚众教会之首。启示录七教会书信中，最先的是以弗所教会。一般推测亚西亚的众教会都可能是由以弗所教会产生的。所以保罗在本书代亚西亚众教会问安，暗示他当时正在以弗所。保罗又为亚居拉和百基拉问安，按徒18:26，当时他们正在以弗所（徒19:1 ），这样，本书大约着于主后五十五年。

五 本书的重要

１ 本书对于信徒如何与世俗分别，设立教会应依循怎样的秩序或规则，例如处罚信徒，与外人交往，聚会的秩序，男女之关系等等，都有极重要的指示。虽然现在教会所处的时代与当时之情形不同，但其中的原则，万古常新。并且都是十分实用的教训，信徒若要明白有关教会的真理，必须细心研读本书。

２ 本书虽然不是专讲救恩的书，如罗马书、加拉太书等。但本书所提到的要道，都有它独特的神学价值，是救赎要道中不可缺少的，如：

Ａ 在第15章详细讲论复活之道，许多有关基督复活的重要真理，是别的书信没有提及的。

Ｂ 在10:4，指明以色列人在旷野所喝从盘石流出的活水说：「那盘石就是基督」，换言之，基督在未降生之前，已经与神同在。旧约在律法下的以色列人，虽然按仪文遵守律法，献祭守节，其实他们信心的真正对象不是那些仪式，乃是仪式所预表的基督。

Ｃ 2:13提及使徒们的讲论不是用人的智慧，乃是「用圣灵所指教的言语」。这些话十分清楚地说明圣灵是有位格的，是跟神一样全知的。虽然只是简短的几句，但在教义方面占很重要的地位。

３ 本书对传道人如何爱顾灵性软弱而不顺服的信徒，留下十分美好的榜样。保罗对哥林多教会，充份流露出一种父亲的爱（林前4:15）。虽然哥林多教会令他极其失望伤心，但他在责备之中仍带着爱心。细读本书，必能从保罗身上看出他对羊群的关切，应付异端的智慧，对反抗自己的人，以无比的忍耐和灵巧的表白来挽回；对与信仰无碍的事采取宽容的态度，对罪恶和与信仰有关的事却认真而严厉；这些都是现今传道人牧养教会的好榜样。

六 章题

第1章──十字架的道理
第2章──智慧与圣灵
第3章──工人与工程
第4章──管家与演员
第5章──教会的洁净
第6章──教会的争讼
第7章──婚娶与童身
第8章──论祭偶之物

第9章──保罗的舍弃
第10章──鉴戒与鬼筵
第11章──蒙头与擘饼
第12章──圣灵的恩赐
第13章──爱心的真谛
第14章──讲道与方言
第15章──复活与改变
第16章──爱心的吩咐

七 全书分析

第一段　引言（1:1 -9）

一 问安的话（1:1 -3）
１ 发书人（1:1 ）
２ 受书人（1:2）
３ 祝祷（1:3）

二 感恩的话（1:4-9）
１ 为神所赐的恩惠感谢（1:4-5）
２ 为现今运用之恩赐感谢（1:5-7）
Ａ 口才、知识（1:5）
Ｂ 信仰纯正（1:6）
Ｃ 恩赐长进（1:7）
Ｄ 等后主来（1:7）
３ 为神将必赐下之恩感谢（1:8-9）
Ａ 保罗信心的内容（1:8）
Ｂ 保罗信心的根据（1:9）

第二段　责备（1:1 -6:20）

一 责其分争结党（1:10-17）
１ 其责备的动机与根据（1:10-11）
Ａ 动机（1:10）
Ｂ 根据（1:11）
２ 指出哥林多人的错误（1:12-13）
Ａ 高抬人过于高抬主（1:12）
Ｂ 重视洗礼过于福音（1:13）
３ 保罗的表白（1:14-17）
Ａ 表白他为什么没有为许多人施洗（1:14-17上）
Ｂ 表白他为什么不用智慧的言语（1:17下）

二 责备他们不明白十字架的意义（1:18-2:5）
１ 阐释十字架的道理（1:18-25）
Ａ 十字架的道理是神的大能（1:18）
Ｂ 十字架的道理是神的智慧（1:19-21）
Ｃ 十字架是保罗的信息（1:22-25）
２ 说明神拣选之恩的奇妙（1:26-31）
３ 见证自己对十字架的尽忠（2:1 -5）
Ａ 不用高言大智（2:1 ）
Ｂ 定意只传十字架（2:2）
Ｃ 软弱、惧怕、战兢（2:3）
Ｄ 靠圣灵的大能（2:4）
Ｅ 目的（2:5）

三 责备他们不明白属灵的智慧（2:6-16）
１ 属灵的智慧如何超越（2:6-9）
Ａ 属灵的智慧与属世智慧的不同（2:6）
Ｂ 属灵的智慧是隐藏在神里面的（2:7）
Ｃ 属灵的智慧是世人所不知道的（2:8）
Ｄ 属灵的智慧是人心所没有想到的（2:9）
２ 怎样得着属灵的智慧（2:10-12）
Ａ 只能藉圣灵得着（2:10-11）
Ｂ 只有已领受圣灵的人可以得着（2:12）
３ 属灵的智慧如何传讲（2:13-16）
Ａ 按圣灵的教导传讲（2:13）
Ｂ 是属血气的人所不能明（2:14-15）
Ｃ 小结（2:16）

四 责备他们对神的仆人有错误观念（3:1 -4:21）
１ 哥林多教会属肉体的情形（3:1 -4）
Ａ 在基督里为婴孩（3:1 ）
Ｂ 只能吃奶（3:2）
Ｃ 分争嫉妒（3:3上）
Ｄ 效法世界（3:3下-4）
２ 工人和工作的关系（3:5-9上）
Ａ 都是神的执事（3:5）
Ｂ 都在乎神的同工（3:6-7）
Ｃ 都可以从神那里得赏赐（3:8）
Ｄ 都是神的同工（3:9上）
３ 建造工程的比喻（3:9下-17）
Ａ 工人的工作和生活（3:9下）
Ｂ 工人好像聪明的工头（3:10）
Ｃ 工人建造工程的根基（3:11）
Ｄ 工人建造工程的考验（3:12-17）
４ 哥林多人对神仆不当有的观念（3:18-4:8）
Ａ 不当凭属世智慧拿人夸口（3:18-23）
Ｂ 不要随便论断神的仆人（4:1 -5）
Ｃ 不该过份效法人（4:6-8）
５ 保罗表白的话（4:9-21）
Ａ 他的见证（4:9-10）
Ｂ 他的受苦（4:11-13）
Ｃ 他的爱心（4:14-17）
Ｄ 他的权柄（4:18-21）

五 责备哥林多教会容纳罪恶（5:1 -13）
１ 责与罚（5:1 -5）
Ａ 责备信徒（5:1 -2）
Ｂ 责备教会中的领袖（5:2）
Ｃ 保罗的「判断」（5:3）
Ｄ 保罗的特权（5:4-5）
２ 理由（5:6-8）
Ａ 包容罪恶会影响全教会（5:6）
Ｂ 面酵的比喻（5:7）
Ｃ 解明逾越节的意义（5:8）
３ 解释（5:9-13）
Ａ 先前写的信（5:9）
Ｂ 不可与淫乱的人相交（5:10-11）
Ｃ 教外与教内的人（5:12）
Ｄ 应当把恶人赶出去（5:13）

六 责备他们不该向外人求审（6:1 -11）
１ 岂敢在不义的人面前求审（6:1 -6）
Ａ 使教会失去福音的见证（6:1 ）
Ｂ 乎略了信徒尊荣的地位（6:2-3）
Ｃ 是教会极大的羞耻（6:4-6）
２ 为什么不情愿吃亏呢？（6:7-8）
３ 岂不知不义的人不能承受神的国么？（6:9-11）

七 责备他们不避淫行（6:12-20）
１ 信徒生活行事的原则（6:12）
２ 食物、淫乱、和身体的关系（6:13）
３ 身子与复活的关系（6:14）
４ 身子与基督的关系（6:15-17）
Ａ 我们已经是基督身上的肢体（6:15-16）
Ｂ 我们已与基督联合（6:17上）
Ｃ 我们已与主成为一灵（6:17下）
５ 淫乱的罪是得罪身子（6:18）
６ 身子与圣灵的关系（6:19-20）

第三段　答覆问题（7:1 -10:33）

一 婚姻的问题（7:1 -40）
１ 夫妻的相待（7:1 -5）
Ａ 「男不近女倒好」（7:1 ）
Ｂ 「要免淫乱的事」（7:2）
Ｃ 夫妻同居的生活（7:3-5）
２ 独身的问题（7:6-9）
３ 可否离婚（7:10-16）
Ａ 信主夫妻可否离婚（7:10-11）
Ｂ 信徒可否与不信的丈夫或妻子离婚（7:12-16）
４ 守住原来的身份（7:17-24）
Ａ 照主的吩咐（7:17）
Ｂ 以割礼为例（7:18-20）
Ｃ 以奴仆为例（7:21-24）
５ 童身与再嫁（7:25-40）
Ａ 关于童身（7:25-35）
Ｂ 关于父母对于未婚的女儿（7:36-38）
Ｃ 关于寡妇再嫁的问题（7:39-40）

二 祭偶像食物的问题（8:1 -13）
１ 爱心与知识（8:1 -3）
Ａ 知识叫人自高，爱心能造就人（8:1 ）
Ｂ 知识是有限的，爱心是无穷的（8:2）
Ｃ 爱神的人是神所知道的（8:3）
２ 知识与自由（8:4-8）
Ａ 万物都是属于基督的（8:4-6）
Ｂ 人不都有这等知识（8:7）
３ 爱心与谨守（8:9-13）

三 保罗的权利（9:1 -27）
１ 保罗有什么权利（9:1 -14）
Ａ 保罗作使徒的凭据（9:1 -3）
Ｂ 保罗享有使徒应有的权利（9:4-14）
２ 保罗为什么不享用他的权利（9:15-27）
Ａ 他不想用尽传福音的权柄（9:15-18）
Ｂ 为要多得人归主（9:19-22）
Ｃ 凡他所行的都是为福音的缘故（9:23-27）

四 鉴戒与鬼筵（10:1 -33）
１ 鉴戒（10:1 -13）
Ａ 以色列人所蒙的恩典（10:1 -4）
Ｂ 使徒的警戒（10:5-10）
Ｃ 信徒应有的警惕（10:11-13）
２ 鬼筵（10:14-33）
Ａ 不可参加鬼筵的理由（10:14-22）
Ｂ 信徒行事的总则（10:23-33）

第四段　训导（11:1 -16:24）

一 蒙头与擘饼（11:1 -34）
１ 妇女蒙头问题（11:1 -16）
Ａ 按教会的秩序来说女人应该蒙头（11:1 -7）
Ｂ 按创造的先后说女人应顺服男人（11:8-12）
Ｃ 按当时的传统观念来说妇女应该蒙头（11:13-15）
Ｄ 小结：没有辩驳的规矩（11:16）
２ 记念主的聚会（11:17-34）
Ａ 责备其聚会之混乱（11:17-22）
Ｂ 记念主聚会的意义（11:23-26）
Ｃ 要怎样记念主（11:27-34）

二 圣灵的恩赐（12:1 -31）
１ 属灵的事（12:1 -3）
２ 恩赐的源头（12:4-11）
Ａ 恩赐、职事、与功用（12:4-7）
Ｂ 恩赐的类别（12:8-11）
３ 身上肢体的比喻（12:12-26）
Ａ 我们怎样成为基督身上的肢体（12:12-14）
Ｂ 我们不能凭自己脱离「身体」（12:15-16）
Ｃ 我们都是由神安排在身上作肢体的（12:17-20）
Ｄ 身上肢体必须互相依赖合作（12:21）
Ｅ 身上「俊美」的肢体不一定重要（12:22-25）
Ｆ 身上肢体理当同荣同辱（12:26）
４ 恩赐的类别与职分（12:27-31）

三 爱的妙道（13:1 -13）
１ 爱的价值（13:1 -3）
２ 爱的定义（13:4-7）
３ 爱的永存（13:8-13）
Ａ 爱、先知讲道、说方言（13:8-10）
Ｂ 孩子的比喻（13:11）
Ｃ 镜子的比喻（13:12）
Ｄ 结论（13:13）

四 先知讲道与方言（14:1 -40）
１ 方言和先知讲道的比较（14:1 -11）
Ａ 三种恩赐的先后（14:1 -2）
Ｂ 说方言和作先知讲道的分别（14:2-4）
Ｃ 保罗对这两种恩赐的态度（14:5）
Ｄ 举例（14:6-11）
２ 应求造就教会的恩赐（14:12-20）
Ａ 要求多得造就教会的恩赐（14:12-13）
Ｂ 方言 告和悟性祷告（14:14-17）
Ｃ 保罗的见证（14:18-19）
Ｄ 在心志上应该作大人（14:20）
３ 方言和先知讲道不同的功用（14:21-25）
Ａ 方言是向不信的犹太人作证据（14:21-22）
Ｂ 都作先知讲道比都说方言强（14:23-25）
４ 说方言和作先知讲道在聚会中的应用（14:26-33）
Ａ 聚会要以造就教会为原则（14:26）
Ｂ 在教会聚会中说方言的限制（14:27-28）
Ｃ 作先知讲道的限制（14:29-31）
Ｄ 结论（14:32-33）
５ 妇女在聚会中要闭口不言（14:34-40）

五 论基督耶稣的复活（15:1 -58）
１ 基督复活的确据（15:1 -11）
Ａ 基督复活是福音的主要内容（15:1 -4）
Ｂ 基督复活的显现（15:5-8）
Ｃ 保罗个人的见证（15:9-11）
２ 死人复活与基督复活（15:12-19）
Ａ 基督若没有复活，我们所信的就是枉然（15:14）
Ｂ 基督若没有复活，我们就是妄作见证（15:15-16）
Ｃ 基督若没有复活，我们仍在罪里（15:17）
Ｄ 基督若没有复活，那些信 而死的人也必灭亡（15:18）
Ｅ 基督若没有复活，我们今天就比世人更可怜（15:19）
３ 基督复活与信徒复活（15:20-58）
Ａ 基督复活是初熟的果子（15:20-22）
Ｂ 复活的次序（15:23-24）
Ｃ 复活与作王（15:25-28）
Ｄ 复活与基督徒的人生观（15:29-34）
Ｅ 复活身体的荣光（15:35-49）
Ｆ 复活与身体改变（15:50-58）

六 爱心的吩咐（16:1 -24）
１ 捐献的原则（16:1 -4）
２ 保罗的行程（16:5-9）
３ 提摩太与亚波罗（16:10-12）
４ 司提反一家（16:13-18）
５ 问安的话（16:19-24）

―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第一章

第一段引言（1:1 -9）

一 问安的话（1:1 -3）

１ 发书人（1:1 ）

1使徒保罗虽然在众使徒中是最有学问的，曾在当代最有名的拉比迦玛列门下受教（徒22:3）。但保罗对那些崇尚智慧的哥林多人自荐时，并不说他是迦玛列的门生，一如现今许多人所强调的学位那样。他却自称为「奉神旨意，蒙召作耶稣基督使徒的保罗」，这是今日传道人应有的态度，蒙召的经历才是每一个神的工人应有的资格。哥林多教会中有人怀疑保罗是否是使徒（林前9:1 -18;15:8,10;林后12:11-12;11:23;），所以保罗在书信的开端就用使徒的身份向他们说话。

「蒙召」指蒙召作使徒，作基督的仆人。但下节之「蒙召」却是指一般信徒之得救经历。所有得救的人都是神从世界中选召出来的人。这「蒙召」的意义可根据上下文加以分别。

「使徒」原文是奉差遣的意思。（详参《彼得书信讲义》，彼前1:1注解{\LinkToBook:BookID=116,TopicID=103,Name=１ 使徒的自称 （1:1上）}）

在圣经中，十二使徒有特殊的地位。圣经常把他们的名字并列（太10:1 -4;可3:16-19;路6:14-16;徒1:13）。主耶稣在世时曾应许他们：「……你们这跟从我的人，到复兴的时候，人子坐在他荣耀的宝座上，你们也要坐在十二个宝座上，审判以色列十二个支派」（太19:28）。「十二个宝座，审判以色列十二个支派」，这些话似乎把十二使徒的位分划定了范围，与其他有别。但犹大失去他的职分，由马提亚取代（徒1:15-26）。有人认为马提亚由抽签方式选出，且圣经未记述其工作表现，实际职分应由保罗取代。不过这种推想未免太偏爱保罗，因为圣经已经承认马提亚是使徒，如徒1:26：「摇出马提亚来，他就和十一个使徒同列。」徒2:14：「彼得和十一个使徒站起……」。可见马提亚当时已立即被承认为使徒。更值得我们注意的是写使徒行传的路加，乃是保罗最亲密的同工，如果路加尚且认为马提亚已位列十二使徒，那么其他的人实在不必再说什么了。

但保罗与巴拿巴是基督复活之后，藉圣灵所设立的使徒，这一点毫无疑问（参徒13:1 -3;14:5）。他们也是为基督的复活作见证的人，并有使徒所有之特权（徒13:8-12;林后12:12）

不过，「奉神旨意，蒙召作耶稣基督使徒的保罗」这句话，包括保罗蒙召和他成为使徒这两部份的经历。保罗从蒙召到成为使徒，其中间隔了相当的时间 按徒9章所记可知，保罗在得救的同时，也蒙神呼召他作传道的工夫。后来保罗在徒26章向亚基帕王作见证时，提到他当时曾听到主要差遣他到外邦人中去传道（徒26:13-20）。可见他得救的同时便蒙召作传道。但他实际上作使徒的工作，却是徒13章以后的事，就是在他受圣灵差遣，开始首次游行布道之后（见徒13:8;14:4,6）。这期间保罗曾到亚拉伯去，有三年的隐藏生活。后回到大马色，再赴耶路撒冷，曾见矶法（加1:17-18），最后到安提阿教会，与巴拿巴等人同作先知和教师的工作，直到受圣灵差遣出外传道。按Prof. James L. Boyer年表，保罗蒙召大约是主后卅三年，在安提阿受差遣时约为主后四七年，前后相隔了大约十四年。他蒙召十四年后才开始作外邦的使徒。这十四年中的各种训练和事奉，都是神的造就，为要预备他完成日后神所要托付他的使命。

所以保罗确知他自己是「使徒」，是在他事奉主十四年后，从神所给他各方面的工作经验，和内心的负担，安提阿的各同工同心见证，和圣灵对他的差遣，然后他才真正开始去完成神的委托。在他蒙召之初，已有神在异象中的应许，在蒙召之后，又有神特别赐启示的经历。他曾被提到三层天，听到乐园隐秘的话，又深知福音的奥秘。在他开始受差遣向外邦传福音之后，他自己和同工也都看见他有使徒的权柄。神用各种神迹异能印证他的工作（林后12:12），从这许多经历中，他确信自己是神所选召，作基督耶稣的使徒，且是特派向外邦人传福音的（罗1:1 ）。

「同兄弟所提尼」──按徒18:17提到哥林多管会堂的所提尼（同名），可能就是这所提尼。他曾因保罗被众人殴打，这时却作了保罗的代笔人。保罗将他与自己一同具名写信，可见保罗对他的尊重，在工作中不轻忽同工的贡献。

２ 受书人（1:2）

2本节只表明这封信是向哥林多地方的信徒而发。这节经文本身看不出使徒有意藉着对受书人的称呼，表明他认为一个地方只可以有一个教会──像今日有些人所认为的：一个地方只可以有一个「站地方立场的教会」。事实上，使徒保罗当时所作的是开荒布道，设立教会的工作。福音刚向外邦扩展中，一个地方当然很少可能有一个以上的教会。即或在一个地方有一个以上的教会，使徒保罗对他们的看法，仍视为同一地方之内的教会（视为同一教会），而不会按他们的派别给他们个别地写信。因不论他们有多少派别，都是在这一教会内，所以在此保罗用了单数的教会。

「在哥林多神的教会」。这句话的重点应在「神的教会」而不是「在哥林多」。这不过很简单地表明教会是属神的，寄居在哥林多，如此而已！对哥林多人来说，强调教会是「神的」实在有特殊的需要，因为他们正在误把教会当作是「人的」，按着人而分起派别来。

「就是在基督耶稣里成圣，蒙召作圣徒的」，本句解释了上句，所谓「在哥林多神的教会」，就是在哥林多地方所有在基督耶稣里成圣，蒙召的人。所以哥林多地方教会的范围，就是包括一切在哥林多重生得救的基督徒，绝不是只包括在哥林多「站在地方教会立场」而聚会的那班人。「基督耶稣」才是地方教会的范围，站地方教会立场的人不够资格作教会的范围，他们只够资格作一个派别的范围，但绝对不够资格代表整个地方的教会。

「成圣，蒙召作圣徒的」，哥林多教会怎么能被称为成圣蒙召作使徒的呢？他们不是纷争结党，又有各种罪恶么？这句话足以证明我们上文的解释：保罗的重点在乎「在基督耶稣里」的范围。在基督耶稣这个地位里，虽然像哥林多这么不像样的教会，仍然被看作是成圣，蒙召作圣徒的人。

「以及所有在各处求告主名的人」，本句表示本书信并非只为哥林多信徒，也为各教会，虽然哥林多教会的问题未必跟别处教会完全相同，但人败坏的本性到处是一样的，所以属灵的原则对于解决人内心的恶欲，肉体的诡诈，也普遍适用于各教会。就像启示录七书信中一再提起的一句话：「圣灵向众教会所说的话，凡有耳的就应当听」。神藉 的仆人所传给各教会的信息，都是我们所当留心听的。所以，神藉保罗给哥林多教会的信息，也是给我们的。

「以及各处求告主名的人」，为什么保罗不称各地的信徒为「信徒」，而称他们为「求告主名的人」？「求告」在此不是形容一种动作，乃是形容一种人。使徒的观念中，认为所谓「信徒」就是「求告主名的人」。「求告主名」应当是信徒生活的特徵，以致他们可以被称为「求告主名的人」。

「基督是他们的主，也是我们的主」，在保罗书信的问安语（开端语）中，只有本书加上这么一句话，使徒要使那些哥林多分派分党的人，把眼光放得更大更远 基督不单是他们那一小群人的主，也是一切在各处求告主名的人的主。

３ 祝祷（1:3）

3「恩惠平安」常在使徒的问安语中并用。这两样都出于神，但是它们可作为神所给人一切好处的代表 既有神的恩惠和平安，人间所能得到的一切好处，都已包括在内了。使徒为一切信徒如此祝祷，因为他们既认识神为父，又藉耶稣基督得成圣洁。这样的祝祷，正是合适他们。

二 感恩的话（1:4-9）

哥林多信徒虽有许多失败和软弱，但保罗却先看出他们蒙恩的一面，而为他们感恩。在此保罗为哥林多信徒的感谢有三：

１ 为神所赐的恩惠感谢（1:4-5）

4-5 在此保罗先为神所赐给他们的恩惠感谢神。在保罗的书信中，常见他为人代祷，又为人感谢。更可贵的是，保罗常能在那些看来是软弱的信徒身上，先看到他们的长处，先留意可以为他们感谢神的方面。以哥林多教会而论，实在是叫保罗难过的教会，但保罗还是先为他们感谢神，因他先留意他们在神面前蒙恩的那一面。倘若我们也能用这样的态度来观察别的信徒，也必更为乐观而常存盼望。

２ 为现今运用之恩赐感谢（1:5-7）

「又因……」表明5节所说的是另外的理由。4节使徒是比较概括性的为哥林多人在神前蒙恩而感谢。5节则是逐一地具体指出，他们蒙恩得救以后，怎样在基督里得着各种恩赐，就如口才、知识等，各样都全备。从5节起，保罗为他们感谢的事计有：

Ａ 口才知识（1:5）

5哥林多人很有口才 希腊人是善于辩论的，又按下文22节「希利尼人是求智慧」，可知希利尼人所求的智慧，实际上就是指当时的希腊人讲究的学问，识说的。这原是哥林多人没有信主之前已有的社会背景。

在此保罗却特别提醒哥林多人，他们现今所有的口才知识是因在他里面而有的。因不论他们信主之前是否有口才知识，现在都该「在他里面」运用，都要归并到他里面去，按着他的旨意运用。

有人有知识而没有口才，无法表达出他的知识；另有人有口才却没有知识，所表达出来的，于人没有助益。但哥林多人这两样都有。

Ｂ 信仰纯正（1:6）

6保罗向哥林多人所作的见证，就是基督是死而复活的主，是犹太人的主，也是外邦人的主，所以哥林多人的信仰是纯正的。

本句的意思，不是注重保罗向哥林多人为基督所作的见证，而是注重他们自己所领受的见证。他们对基督救赎的信仰，已经坚固地存在心里，基督在世上所见证的，就是见证他正是神所差来的那一位救主。（约3:16-17;4:25-26;5:24;6:37-40;12:25-26;14:6）

Ｃ 恩赐长进（1:7上）

7上虽然哥林多人灵性幼稚，且有各种肉体的纷争、结党，甚至有淫乱的事发生，但在恩赐上却没有一样不及人的。可见灵性长进与恩赐充足是两回事。有恩赐的人会作工，有口才，或领导能力……这样的人很容易受人敬佩拥戴。若没有美好灵性，很容易偷窃神的荣耀，以自己工作的成就为夸口，甚至利用恩赐为自己求取虚名利益，结果可能忽然跌倒。

「你们……没有一样不及人」。注意，保罗在这里不是按个别的信徒来说，而是按整个哥林多教会与别的教会比较来说。他们在恩赐上，没有一样不及别人的。没有任何个人可以在恩赐上「没有一样不及人」，神只会把各种不同的恩赐分给教会中不同的肢体，由各不同的人领受不同的恩赐，然后全教会合起来，才会有全备的恩赐。教会在生命上的成熟也是这样 个别信徒生命都长进了，整个教会的灵性程度才会提高，但以哥林多教会而论，只是恩赐上格外长进，灵性方面却不长进。

Ｄ 等候主来（1:7下）

7下 神给他们在恩赐上如此长进的目的是什么？是要叫他们等候我们主耶稣基督的显现。换言之，要他们运用所得的恩赐广传福音，建立基督的身体。使魔鬼权下的人归服基督，使已经归服基督的人，在真道上同归于一，好在主来时，可以有所献呈。这就是「可以等候我们主耶稣基督显现」的意思。神给他们恩赐，绝不是让他们可以因所得的恩赐作为个人或团体的夸口，而是为了造就教会。

3 为神将必赐下之恩感谢（1:8-9）

这两节经文所写的，是保罗对哥林多信徒在神前所有的信心。这样的信心，是使徒保罗为哥林多教会感恩的原因，所以本讲义把它列于感恩的话中。

我们若不能为别人在神前有信心──相信神会施恩修理造就他们──我们就必只见别人的弱点，而无法为他谢恩。保罗不但为哥林多人已蒙的恩感谢，也因信神必会坚固他们，在他们的身上继续作工，直到他们「在主耶稣基督的日子无可指责」。他为此而感谢神。保罗这样的信心，最少在后书中得着若干印证。因林后2:5-11;7:8-9，显示哥林多教会中犯罪的人已因他的劝责而忧愁悔改了。

注意：保罗不是信哥林多人，而是信那位「信实的神」。哥林多人当时的表现实在不值得保罗的信任。但保罗却相信那位施恩给他们的神，就是用宝血救赎他们的主，不但拯救他们，也必保守他们，直到见主面的时候。因着这样的信心，保罗为哥林多人感谢神 在此注意：

Ａ 保罗信心的内容（1:8）

81. 「必……坚固到底」

「坚固」是拯救之后，进一步的恩典。注意：不是坚固一时，乃是「坚固到底」。这坚固到底的意思并非他们受试探，不受各样的肉体软弱之牵累，而是虽然他们会受各样试探，且有诸般软弱失败，但他们终必在经历中认识主的恩典，认识自己的败坏，而在真道上坚固。

2. 「无可责备」

此下半节补充说明上文坚固到底的意思：绝非任凭他们犯罪，惭愧地见主，乃是要藉圣灵的感动、工作，环境的拦阻、挫折或打击，又藉真理的引导、教训，开导人的愚蒙，光照人内心的黑暗，使一切属他的人，都毫不自欺地诚心转向他，便在「主耶稣基督的日子无可指责」。

Ｂ 保罗信心的根据（1:9）

91. 根据神的信实──「神是信实的」

这是保罗对哥林多人信心的根基。圣经中多次对照神的信实与人的软弱。提后2:13说：「我们纵然失信，他仍是可信的，因为他不能背乎自己。」约一1:9：「我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义。」这就是说，在神那一边是不改变的，永远可信的 我们纵然失信于 而犯罪跌倒， 仍是可信的，仍等待着作我们忠实可靠的朋友，随时准备接受我们的悔改。

2. 根据神赐恩之目的──「与他儿子……一同得分」

神选召我们的目的，是要我们与他儿子耶稣基督一同得分。「一同得分」原文是与人合伙之意。koino{nian在路5:10译为「伙伴」。英文可译为fellowship, communication, joint participation, intercourse等。eis koino{nian有进入神儿子基督的份中的意思。显示我们与基督的关系十分密切。所以，神选召我们的目的，是要我们与他儿子成为一伙，有亲密的关系。

第二段　责备（1:10-6:20）

在这一大段里面，保罗曾经责备哥林多教会八件事情。头一件，就是责备他们分争结党。箴6:16-19提到，神所恨恶的有六样，连 心中所憎恶的共有七样，就是「高傲的眼，撒谎的舌，流无辜人血的手，图谋恶计的心，飞跑行恶的脚，吐谎言的假见证，并弟兄中布散分争的人」。可见自古以来，撒但就在神和百姓中间，作布散分争的工作。撒但对今天教会所用的诡计，也正如它对哥林多教会所用的一样。利用人的各种软弱，引起分争，使福音的见证被破坏，神的名受羞辱。

一 责其分争结党（1:10-17）

１ 其责备的动机与根据（1:10-11）

责备人必须先有纯正的动机和确实的根据。如果单因为个人的利益，或者没有事实作根据的一些推测，就责备人，这样，那责备人的，自己就该受责备。这两节说出保罗责备哥林多教会的动机和根据。

Ａ 动机（1:10）

101. 保罗的第一个动机是因为弟兄的爱

在他要劝勉他们之先，保罗先提出他和哥林多人的关系是「弟兄们」。他为甚么要劝勉哥林多人呢？因为彼此在基督里是「弟兄们」，因为在基督里作弟兄的，应当彼此相爱。主耶稣曾经吩咐门徒：「倘若你的弟兄得罪你，你就去趁着只有他和你在一处的时候，指出他的错来……」（太18:15-18）。相爱的最高意义，不止是物质上互相帮助，更是在真道上互相勉励，在属灵的道路上彼此提醒。

2. 保罗劝哥林多人的第二个动机，是为耶稣基督的名

他是为着主的名不被毁谤而劝哥林多人，他不是怕个人工作声誉受亏损，乃是怕主的荣耀受亏损。他不但为基督的名劝哥林多人，也是藉着基督的名劝告他们，这跟他在西3:17「无论作什么，或说话，或行事，都要奉主耶稣基督的名……」（参弗5:20）所提的原则相符合。保罗并不是凭「教会创办人」的权威来劝哥林多人，而是靠耶稣基督的名。

藉着主耶稣基督的名来劝哥林多人，实际上也就是要哥林多人看重主名的荣耀，为主名的缘故接受保罗的劝告。保罗并没有为哥林多人受死流血，耶稣基督却为他们受死流血。他们不能靠保罗的名得救，却靠耶稣基督的名得救。凭保罗的名，哥林多人不一定要接受他的劝戒，因为哥林多人中间有很多是只佩服彼得或亚波罗的。但是凭耶稣基督的名，哥林多人没有拒绝的理由，因为他们都靠这个名得恩惠，都有责任不使基督的名受毁谤。

3. 保罗劝哥林多人的第三个动机，是为教会的合一

他愿意哥林多人「都说一样的话」。这意思就是说，都高举耶稣基督的名，不要高举什么人的名。初期教会最大的特色，就是同心合意；哥林多教会能够建立起来，也是保罗跟他的同工同心合意工作的结果。但是哥林多教会里面的信徒，竟然彼此分争结党。保罗劝勉他们的动机，就是为叫他们保持合一的心，使福音能够兴旺。

Ｂ 根据（1:11）

11「因为革来氏家里的人，曾对我提起」，保罗在这里提到他怎么知道哥林多教会有分争。他明明告诉哥林多人，是根据革来氏家里的人的报告。为什么保罗明提革来氏家里的人呢？这样是否会引起哥林多人对革来氏家人不满意呢？革来氏，是一个女信徒，她可能因为见到哥林多教会这种光景，所以派人去报告保罗。保罗明提革来氏的名字，是很有智慧的做法，这样可以免去哥林多人彼此的猜疑。因为当时交通和通讯不像现在这样方便，保罗在以弗所，怎样能够知道哥林多教会里面有分争呢？必定是有人向他报告。革来氏既然向保罗报告哥林多教会的事情，她可能是没有卷入分争结党中的少数人之一。保罗提到她的名字，对革来氏不会有很大影响。

另一方面，保罗明提革来氏的名字，也表示革来氏敢为她所说的话负责任。甚至可能保罗这样作是先得到革来氏同意的。这样足证保罗对哥林多人的责备，并不是没有凭据的，乃是有人可以作见证的。

这件事对今天教会工作有两方面的教训：

1. 对传道方面

不要用不很光明的方法，私下侦察信徒或是同工之间的一些是非。有些教会领袖喜欢在信徒面前调查他同工的工作情形。这一类的调查，虽然有些时候好像是需要的，但是应当非常小心的处理。对于所查问的对象之灵性情形，说话行事是否爱主、敬虔、公正无私，事先都应该考虑到，否则就可能给那些教会中的「小人」，有机会搬弄是非，而且引起同工之间彼此猜忌。

2. 对信徒方面

教会信徒不要用匿名信向教会领袖提出甚么控诉，这表示所报告的人不敢为他所说的事负责任。教会领袖也不能凭匿名信采取纪律上的行动（却也不可全然置之不理，应按实际情形，加以适当的留意）。根据主耶稣的教训：看见弟兄有错时，第一步是私下直接去劝戒他；第二步，如果他不听，就另外带两三个人同去，很准确地指出他的错，太18:16说：「句句都可定准」，那就是说，这两三个人都确定对方错了。若再不听的时候，就告诉教会。

所谓「句句都可定准」，也表明那些作见证的人都是敢负责任的，不说模棱两可的话。基督徒是真理的战士，既然我们看见有错误，应该改正，为什么不敢改正我们所要改正的错误？为什么不敢为我们已经确知的错误作见证呢？这是真理战士当然的责任。

关于革来氏家人向保罗报告哥林多教会的分争，跟一般的搬弄是非有何分别？那分别是明显的，因为：

1.革来氏所报告的是事实，不是捏造的。
2. 她的报告并没有从保罗得到什么好处，倒可能被哥林多人憎厌……。
3. 她的报告单纯是为教会的益处，为主的荣耀，所以不能把她看作是喜欢搬弄是非的人。

２ 指出哥林多人的错误（1:12-13）

Ａ 高抬人过于高抬主（1:12）

12这里保罗指出哥林多人高抬人过于高主的错误。

虽然保罗、亚波罗和矶法都是神的仆人。但是他们过份高抬人的结果，使他们各人拥护他们自己所佩服的人，形成党派。可能有人是因为保罗所传的福音得救，但是另外的人，是因为亚波罗或矶法得到另一方面属灵的益处。于是他们各人自认为与他们所崇拜的那位神仆是一党的；又以他们所崇拜的神仆为夸口，不以基督为夸口；不知不觉就形成教会中各样的党派。但是神给 的仆人各有不同的恩赐、特长，为使教会的众圣徒从多方面得着造就。虽然从神的仆人得着属灵的恩惠，自然会对他产生一种敬爱的心，这原是对的，但过份的敬爱就变成崇拜，代替了神的地位，这就错了。

可见事奉神的人，多么需要时刻儆醒谨慎，保守向主忠诚的心。像保罗、亚波罗、矶法，虽然都不是自己想要结党，培养自己的势力的人，也都不是要人来崇拜他们。可是那些信徒却自动地崇拜他们，并且以他们的名目互相结党。如果他们中间任何一个人，稍微有一点私心，那必定更容易引起教会表面分争结党的事。

在这里有一点特别要注意的，就是保罗不只是责备那些说我是属保罗的，我是属亚波罗的，我是属矶法的，就是那些说我是属基督的，也一起责备。难道属基督不对么？保罗不是责备他们说「属基督」不对。乃是责备他们那种夸耀自己、轻看别人的观念。他们以为自己是属基督的基督的，成了属基督派，因此就轻看那些说属保罗的，或说属亚波罗的。他们自己说是属基督，就把别人当作不是属基督，以自己说是属基督的就是正统，别人就不是正统，如此分别别人、高抬自己。这种「属基督」派和其他的派别，实际上是一样的，都是一种宗派的思想。使他们分争的，就是这种思想。不是不可以有保罗、亚波罗或矶法；不是不可以有不同的工作负担与恩赐应用；也不是不可以有不同的工作团体；因为不是保罗、亚波罗、或矶法使他们分争结党，而是他们擅自以保罗、亚波罗、矶法，甚至于基督，作为分别彼此的那种心意，使他们分争结党。那种分别心意，才是不该有的。

Ｂ 重视洗礼过于福音（1:13）

13在这里使徒保罗用了三个问题责问他们：

「基督是分开的么？」

这是一句反面的问话，意思是基督只有一个，是没有分开的。基督的身体当然也只有一个，不应该分争结党。这句话强调，我们在基督里是不能分开的。「头」既然不能分开，「身体」当然也不能分开了。基督是分开的么？若不然，为什么哥林多人要彼此分开呢？

「保罗为你们钉了十字架么？」

这句话说明为什么不可高举我们所敬爱的人过于耶稣基督，因为无论我们所敬爱的是谁，都没有为我们钉十字架，只有耶稣基督替我们钉十字架。无论保罗、亚波罗、矶法，都不过是基督的仆人，传扬基督为我们钉十字架的福音而已！但基督却是为我们钉了十字架的救主。

「你们是奉保罗的名受洗么？」

从下文看来，哥林多信徒中，似乎有人把谁为他们施洗，就自认是属谁的，或以那为他们施洗的神仆为夸口。保罗在这里提醒他们，他们不是因保罗的名受洗归入教会，而是因耶稣基督的名受洗归入教会。

教会的领袖有责任常常改正信徒错误的观念。多半信徒只注重到宗教的仪式，而忽略它的真正意义。「你们是奉保罗的名受洗么」，这句话的重点在提醒信徒要紧的是奉谁的名受洗（基督的名），而不是谁为你施洗。如果只注重施洗的人或施洗的仪式，过于可以靠着得救的「名」，那么，他们就是看重洗礼过于福音的本身。这是哥林多人的另一项错误。

３ 保罗的表白（1:14-17）

Ａ 表白他为什么没有为许多人施洗（1:14-17上）

14-15 从14节开始，保罗举例说明，他为什么没有为许多人施洗。这样的说明，证明上文保罗责问哥林多人：「你们是奉保罗的名受洗么？」似乎是因为哥林多人中间，有人以自己从甚么人受洗为夸口。保罗在这里明白地表明他的态度。他绝对没有意思在教会里面建立他自己的势力范围，更不要利用替人施洗作为他的夸口。今天的教会，有的信徒也以有名的奋兴家或有名的神仆替他们施洗作为他的夸耀。也有些传道人以自己曾经为某些名人施洗，或是曾为多少数目的人施洗，作为他的夸耀。这实在是一种灵性幼稚的表现。使徒保罗所留给我们的榜样，和这一种态度刚刚相反。他是以没有为很多人施洗而感谢主，也就是他为自己没有甚么可夸耀的记录而感谢主，免得有人以自己是保罗给他施洗的作为夸口，甚至误解施洗的意义，以为谁替他们施洗，就是奉谁的名受洗。

基利司布是保罗到哥林多传道福音的时候，最早的信徒之一（徒18:8），该犹大概就是接待保罗到他家里的哥林多信徒（参罗16:23）。

16-17上 司提反家，意思是指司提反全家。这司提反，绝不是那为主殉道的司提反。他是哥林多教会一位热心的信徒，在保罗写哥林多书的时候，曾经到以弗所，似乎是受教会的委托去侍候保罗的（参林前16:17-18）。

「基督差遣我，原不是为施洗，乃是为传福音」，这句话明显地表示，保罗认为传福音比施洗更要紧。因为传福音是关乎人的永生永死，而施洗只是关乎一种宗教的礼节，虽然也是一种信仰的公开见证，但究竟不是福音的中心，所以不能把施洗与传福音看作同等重要。对保罗来说，这不是他蒙召的特殊使命；按保罗蒙召的托付来说，这只是他附带的工作，不是首要的任务。而这一类的事，保罗认为不必他自己来作。上一节保罗说：「此外给别人施洗没有，我却记不清」，可以证明保罗对给人施洗的态度。他既然只曾给少数人施洗，为什么竟然「记不清」呢？可见保罗对为多少人施洗这件事，并不在意。反之，保罗对信徒的灵性问题、信仰的危机，却是常常记挂在心里（林后11:28-29）。保罗把更多的注意力，放在实际的工作上，对于那些属乎仪文礼节方面的事，却看作是次要的。

保罗这种态度与基督升天前的大使命并没有冲突。基督的使命也是以使万民作门徒为首要。并且保罗不是以为信了主之后，不必受洗，而是认为他自己所受的托付，主要的不是施洗。施洗的工作，可以由许多别人去做，就像主耶稣在世时，也是多半由 的门徒施洗（约4:1 ）。

把一个罪人引到主的面前，使他重生得救，比较替一个要加入教会的会友施洗更要紧。今天的教会，看重一年当中有多少人受洗，过于引导多少人真正地归主；只求在工作上有可以报告的数目，不在乎有多少真正得救的灵魂；这实在不是使徒给我们留下的脚一。看重仪式、数目字，过于实际的工作效果，这是今天教会灵性低落的原因。

Ｂ 表白他为什么不用智慧的言语（1:17下）

17下 这里所谓不用智慧的言语，就是不用很多可以表现他很有学问的言语。保罗不要故意叫人因为觉得他很有学问，佩服他的讲论，因而信耶稣。他认为这样就使基督的十字架落了空。他要证明，那许多听见他所传的福音而信耶稣基督的，不是因为他的学问，乃是因为十字架福音本身的能力，是基督救赎的果效。

为什么保罗认为如果他用智慧的言语，又用世界的学问传福音，就会叫十字架落了空？因为世界的学问只能把人带到人的面前；只有十字架的福音，才能够把人带到神面前。如果人间的哲理能够拯救人、满足人，十字架的福音就变成多余的了。如果保罗传福音是凭世界的学问，那么，人家所信的是他的学问，不是福音，这样基督的十字架就落空了。

二 责备他们不明白十字架的意义（1:18-2:5）

保罗深知哥林多教会纷争的真正原因，不是甚么教会的制度、组织、仪式的，而是不明白十字架福音的真谛。十字架的本质是使人无可夸口的，它使世界上所有的人，不分任何等级，都站在罪人的地位，接受神的救恩。没有一个人有资格觉得自己比别人更好。所以保罗解决哥林多人纷争的方法，就是叫他们认识十字架的真义。

１ 阐释十字架的道理（1:18-25）

Ａ 十字架的道理是神的大能（1:18）

18为什么同样的十字架道理，对两种人却有不同的反应？主耶稣在马太11:25，曾经这样祷告说：「父阿，天地的主，我感谢你，因为你将这些事，向聪明通达人就藏起来，向婴孩就显出来！」主耶稣所说的话，虽然跟保罗这里所说的不一样，但所表明的真理和原则却是一样。那些自以为聪明的人，因为把十字架的道理看为是庸俗落后的，结果无法明白十字架救恩的原理，就以它为愚拙，拒绝所传给他们的福音，变成灭亡的人。但十字架的道理对于那些得救的人，却是神的大能。

这下半节有两个重要的字：

1. 「得救」不是一种知识，而是一种经历。
2. 「大能」不是一种道理，乃是一种能力。

十字架的福音不是一种知识，可以用寻求学问的方法来寻求；也不是一种逻辑，单单凭理性可以领悟的；乃是用信心接受，使它发生效果在你身上。为什么对那些得救的人，十字架的道理却是大能呢？因为他们不是把十字架的道理当作一种理论研究而已，他们是用信心，让十字架救恩发生能力在他们身上。

Ｂ 十字架的道理是神的智慧（1:19-21）

19「智慧」原文sophia，英译本多作wisdom，从1:17-2:13曾多次提及（1:17,19,20,21,22,24,30;2:1 ,4,5,6,7,13）。在这些经节中，这「智慧」主要的用法有两方面：

1. 指神的智慧。
2.人的智慧。

用在指神的智慧时，是指神为人所成就的救法的奇妙，神按 自己的旨意定下的救赎计划，不是属世的智慧所能知道的。用在指人的智慧时，实际上就是指属世的哲理，学问和人的聪明方面。例如：1:9「我要灭绝智慧人的智慧……」，1:21「世人凭自己的智慧，既不认识神」……这些「智慧」既是神所要灭绝，不能认识神的，显然就是与神对立，不是属灵的智慧；既不是属灵范围内的智慧，当然就是指属世的智慧－包括敌对神的聪明和学问，以及受属世学问的薰陶所获得的才智。

本节到21的总意，是说明十字架的道理就是神的智慧。

按本节是引用赛29:14。当时犹太国受亚述王的威胁，有些领袖想要请求埃及的帮助，因为他们没有专心信靠神，只想倚靠世人（外邦强国）。他们这样想法，当然是按当时的政治局势，凭他们对时事之精明观察，所设想的「救国之道」。结果连他们所想倚靠的埃及也被亚述所灭，证明人的智慧渺小无益。虽然在人看来，倚靠当时的强国算是一种属世的智慧，但是神藉着先知警告 的百姓， 要灭绝智慧人的智慧。保罗在此引证这件事情，是要说明：世上的智慧人只能够用普通的常识学问来分析、推断今世的事；结果只能按人所看为有效的途径，设法自救而已。但是人的得救和灭亡，却不是凭人常之理，乃是出乎神的智慧，超凡的能力，当然不是凭人的智慧所能够认识的了。

20这一节中，保罗用充满挑战的问话，说明这世上有学问的「文士」和智慧人并不能够救人，甚至不能救自己。他们的学问和智慧，很快就显出是无用而愚昧的。他们的生命那样短促，对人类的贡献那么有限，以致世人对他们的学问和贡献，很快就淡忘了。等到神来查究他们的智慧和他们的哲理，究竟能对这个世界有甚么好效果的时候，他们就早已在这个世界消声匿迹了，所以神藉使徒在这里问说：「智慧人在那里？文士在那里……？」当人在那里讥笑十字架道理愚拙的时候，使徒却要提出一些事实来答覆人的讥笑。他们既然以十字架为愚拙，那么世人凭自己的方法和聪明，何尝把这世界弄得更好呢？世人的罪恶一天比一天更深重，社会更不安宁，人心更险恶；却又否认十字架福音所指明的事实──是人的罪使这世界败坏。那我们就不得不问：世人凭自己的学问所编制的各种挽救世界的方法，是否发生了效果？人类可以自救的凭据在那里呢？另一方面，尽管世人讥笑十字架为愚拙，但是那些接受十字架福音的人却得了救，生命有了改变。这样，到底是那些讥笑十字架道理的人有智慧呢？还是那些接受十字架道理的有智慧？

21这节是上文的一个结论，有两点意思：

第一点就是：我们认识神不能凭人的智慧，要凭信心。藉着信心才能够得蒙赦罪，得着生命，并领受圣灵的教导，因而认识神和神的作为。

第二点就是：一个人或是自恃而趋向灭亡，或是谦卑接受十架救法而得拯救。

两者比较起来，那一种有智慧呢？当然，是那些信的人有智慧，那些倚靠自己智慧的人倒是愚昧了。这就是上文所说，神叫这世上的智慧变成愚拙的解释。

Ｃ 十字架是保罗的信息（1:22-25）

22从犹太人的历史看，可以知道他们是一个拥有许多神迹的民族。他们的祖宗亚伯拉罕生以撒就是一个极大的神迹。后来雅各家在埃及受逼害，神为他们行了十个大神迹，领他们出埃及。他们在旷野漂流四十年，神为他们使红海的水分开，从天上降下吗哪，击打磐石为他们流出活水，使约但河的水停流，围绕耶利哥使城倒塌，为了争战使日月停留……。所以说「犹太人是要神迹」，实在有很长久的历史背景。「希利尼人是求智慧」，在使徒保罗的时代，希腊人的文化、哲学，都是当时的人所尊重的，所以希利尼人是讲究学问的。徒19章，保罗在推喇奴的学房和当时的人辩论真道，其中大多数是希腊人。

使徒保罗既然生来就是犹太人，又具备当代希腊人所尊重学问，可是他既不强调神迹，也不强调学问，两样都不「表演」，只高举耶稣基督。

23「我们却是传……」，虽然犹太人求神迹，希利尼人求智慧，我们还是要传钉十字架的基督。保罗并不因为犹太人要神迹就高举神迹，希腊人要智慧就高举智慧。保罗既然能够行神迹，又能够讲学问，但是他还是要高举十字架的耶稣基督。可见保罗必然认为，高举钉十字架的基督，比要神迹、求学问更为优胜。因为基督的十字架就是神最大的神迹。神道成肉身、为人受死、复活升天，还有什么比这更大的神迹呢？基督也是神智慧的代表。因为「所积蓄的一切智慧知识，都在 里面藏着」（西2:3）。有了基督，就有了神迹，也就有了智慧；而且不是叫人败亡的智慧，乃是叫人认识神的智慧；不是只满足人好奇心的神迹，乃是叫人从罪恶和死亡中活过来的神迹。

「在犹太人为绊脚石，在外邦人为愚拙」，犹太人以他们的祖宗许多超然神奇的经历作为夸耀，而轻看拿撒勒人的耶稣，拒绝了十字架的福音。希利尼人却以他们的学问为夸耀，而轻看十字架的福音，他们所夸耀的虽然不一样，但拒绝十字架的福音却是一样。人可以因骄傲的原因可能各有不同，但结果都是一样，就是拒绝福音，自取灭亡。所以十字架的基督成为他们的「绊脚石」。

24「那蒙召的」，与本章第2节所说「在基督耶稣里成圣，蒙召作圣徒」意思相同。这一节可看出蒙召的与没有蒙召的分别。没有蒙召的，有犹太人与希利尼人的分别，有要神迹和求智慧的分别；但蒙召的，并不分犹太人或希利尼人；没有蒙召的以十字架的道理为愚拙；蒙召的却以十字架的道理就是神的力能力、神的智慧。

「神的愚拙」，这不是说神真的愚拙，而是一种比较的讲法，全节不能分开来看。使徒的意思是：纵然十字架的道理是神的愚拙，这愚拙还是强于人的智慧。纵然基督钉十字架被看为是神的软羽，这软羽还胜过人的强壮。因为这被人看为愚拙的十字架，却能把人从灭亡里面拯救出来，被人看为软弱的基督，却胜过了掌死权的魔鬼。

２ 说明神拣选之恩的奇妙（1:26-31）

26这里指出，哥林多信徒中间，按肉身说，有智慧、有能力、有尊贵的不多。这「不多」可以按神来看，也可以按人来看。按人来看，他们与世上许多有智慧、有能力、有尊贵的人比较起来，实在是少数中的少数。福音的向外扩展，并不是先从有地位、有权势、有学问的人开始。主耶稣在世上的时候，所选召的门徒多半是贫穷的人；使徒们向外传福音，也是以普通老百姓为主要对象。以哥林多教会来说，保罗到哥林多传福音的时候，要自己织帐棚来维持生活。在头一批信主的哥林多人中间，恐怕最有地位的不过是管会堂的基利司布一家（徒18:8）。后来保罗在哥林多受犹太人控告，并没有一个有地位的信徒替保罗争辩，还是神自己感动方伯迦流，不听犹太人的指控，把那些控告保罗的人撵出会堂。这些人因为告不到保罗，便揪住管会堂的所提尼，在堂前打他（徒18:12-17）。可见哥林多教会里面有权力、有尊贵的人实在不多。其实不论那一个时代，真教会在世界上都是属于少数的一群，如果我们要凭世界的智慧、能力、地位来夸口，就是跟世人比较，也远不如他们。

另一方面，这「不多」可以按神来看。纵然哥林多人实在是大有学问、能力、地位，在神的眼光看起来也是微乎其微，算不得甚么。上文保罗称赞哥林多人凡事富足，口才智慧都全备（5节），这是根据神的恩赐说的（7节）。可惜哥林多人有一点恩赐，就以他们的知识学问为夸耀。其实他们如果要凭学问知识夸耀，不要说在神面前无可骄傲，就是跟使徒保罗来比较，也没有甚么可夸的。

所以本节保罗是从反面提醒哥林多人：他们无论从那方面看，都不算很有智慧、能力与尊贵，所以他们也用不着轻看别人，夸耀自己。

27-28 这两节中，保罗是从正面讲到神拣选之恩的奇妙，与上节互相补充。上一节已经暗示哥林多人，如果要凭肉体夸耀他们的智慧、能力、尊贵，就跟那些不认识十字架道理的人一样愚昧。这两节指明，神所拣选的正是愚拙的、软弱的、卑贱的、被人厌弃的、以及无有的。哥林多人既然是被神拣选，那么，他们也是属于世上愚拙、软弱、卑贱的那一等人了。

「拣选」是含有属于好的才被选上的意思。因为普通人的观念，无论选东西或选人，都是选自己认为是好的。哥林多人可能有一种错误的观念，以为他们既然被神选上，当然因为他们有智慧、有能力、有尊贵、比别人强。使徒要改正他们这种错误。神拣选的恩典，并不因为他们比别人强，倒是因为他们是属于愚拙、软弱、无有的那一等人。

29这一节说明神为甚么要拣选世上愚拙的、软弱的，就是要使一切有血气的，在神面前一个也不能自夸。上文27,28节已经有这个意思：神拣选愚拙的，叫有智慧的羞愧。有智慧的人似乎条件较有利，可以被神选上；但是他却因为有智慧而自高自大，蔑视十字架的救恩，因此反而被神弃绝。那些愚拙的，倒因为接受神的救恩得救。结果有智慧的反而比不上愚拙的，而觉得羞愧。本节把世上愚拙的、有智慧的、软弱的、强壮的等等……，都合并起来讲，称为「一切有血气的」。愚拙的蒙神拣选，没有可夸；智慧的不蒙拣选，也没有可夸；软弱的蒙神拣选，没有可夸；强壮的不蒙拣选，也没有可夸。所以一切有血气的在神面前，一个也不能自夸。

本节解明了为甚么神拣选愚拙、软弱、无有的，因为一切有血气的本来就都是愚拙、软弱、无有的。他们之所以有愚拙与智慧、软弱与强壮、无有与有等的分别，其实只是他们自以为有智慧，自以为强壮，自以为有而已！在神面前，最有智慧的人还是算愚拙，最刚强的人还是算软弱。世人在神跟前，全都是愚拙的。

30-31 这两节的原理和以弗所2:8,9的原理一样。保罗用十字架救恩的基本原则，作为这个小段的结论。从这两节我们可以看见，十字架救恩有四项重要的原则：

1. 得救是根据在基督里的地位，不是根据人在世界上的成就，或人本身的品德。

2. 得救是本乎神。所谓本乎神，就是由于神、根据神……这和弗2:8所说的：「本乎恩……乃是神所赐」的意思是一样的。

3. 是因神使耶稣基督成为我们的智慧、公义、圣洁、救赎。神不是改变或者补救人的智慧、人的公义、人的圣洁、和人的救法，乃是把人的这一切都放在一边，让基督的智慧、公义、圣洁、救赎取代人所有的。

4. 使一切人只能指主夸口。这是十字架救恩的目的，叫人不敢以自己的任何长处为夸口，专一以耶稣基督为夸口。既然所有的人都以基督为智慧、公义、圣洁、救赎，我们就都不能向别人夸口，只能夸耶稣基督。

这个小结，把哥林多人纷争结党的根本原因指出来。这也是解决他们彼此分门别类最有效的方法。他们所以不能彼此相合，就是他们都以自己所崇拜的人为夸耀。如果他们都晓得专以基督为夸口，就自然会彼此相合了。―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第二章

３ 见证自己对十字架的尽忠（2:1 -5）

Ａ 不用高言大智（2:1 ）

1这里所说的「从前」，是指保罗第一次到哥林多的时候。

「并没有用高言大智」，指保罗没有用世界的学问。

「神的奥秘」实际上是指保罗所传的福音。保罗在弗3:1 -6提到福音的奥秘时说：「这奥秘，就是外邦人在基督耶稣里，藉着福音得以同为后嗣、同为一体、同蒙应许。」福音被称为神的奥秘，因为在使徒时代以前，外邦人和犹太人得在耶稣基督里一同称为神的儿女，承受神的应许，这「奥秘」的旨意还没有显明，到了使徒时代才显明。所以，「神的奥秘」是福音的另外一个名称（参弗3:3-6）。

「高言大智」原文huperocheen logou ee sophias英文K.J.V.译作：excellency of speech or of wisdom.威廉士（Williams）译作：rhetorical language or human philosophy,就是高深言词或哲理。

保罗说他不用高言大智来宣传福音，并不是他不能用深奥的言词，也不是他不明白当代高超的哲理；而是他不要倚靠这些学问来传福音。在徒26:24，非斯都说：「保罗，你癫狂了吧！你的学问太大，反叫你癫狂了。」可见保罗不但在教会范围里被认为有学问，就是在教会以外，罗马高级官员，也承认他是大有学问的人。这和那些故意用一些深奥的话语装成有学问的样子来宣传福音的人，刚刚相反。

Ｂ 定意只传十字架（2:2）

2「定了主意」，这话表示保罗是经过思考之后才作的抉择。就是在倚靠属世的学问来传扬神的福音，或者只传耶稣基督和 钉十字架，这两者之间，保罗曾经作了一个决定，就是「只知道耶稣基督，并 钉十字架」。保罗既是大有学问，哥林多人又是注重学问的，为甚么保罗会决定在他们中间只传耶稣基督和 钉十字架呢？保罗为什么不倚靠他的学问，取得哥林多人的敬佩，这样不是更容易传福音么？但是保罗凭他的聪明，考虑的结果，还是放弃了倚靠学问的方法。可见保罗认为，专一的高举耶稣基督并 钉十字架，是最有效传福音的方法。这和保罗在上文所提到的十字架的特色，就是神要「用人当作愚拙的道理，拯救那些信的人」是相配合的。今天那些想要倚靠属世学问来宣传福音的人，应该仔细想想保罗的态度。

按林后10:10，在哥林多有人批评保罗「气貌不扬、言语粗俗」，可见保罗的确在哥林多没有用高言大智。

Ｃ 软弱、惧怕、战兢（2:3）

3如果是凭属世的学问，保罗实在可以又神气又大胆地在哥林多传福音。他如果用学者的姿态在哥林多出现，大可以受人的尊敬和仰慕。但是他不倚靠他的学问，甚至讲道时，也用很通俗的话语，以致大多数人以为他是个「气貌不扬、言语粗俗」的人，所以他在哥林多人中间反而是软弱的、低下的，惧怕战兢地传福音。

这里的「惧怕战兢」，是描写保罗在工作中小心谨慎、时刻倚靠主的态度，而不是说他是胆怯懦弱的。

Ｄ 靠圣灵的大能（2:4）

4「说的话」指他的生活、言语，「讲的道」指他的工作、传道。「不是用智慧委婉的言语」，就是不用人的智慧和花言巧语。当时希腊的哲学家喜欢雄辩的口才，保罗却不要用这种方法来引领人信耶稣。他要倚靠圣灵和神的大能，证明信的人不是因他的学问，乃是神自己的能力。

Ｅ 目的（2:5）

5这一节是以上四节的小结。他所以不用智慧哲理说哥林多人，而要倚靠圣灵的能力，目的是要哥林多人的信心不是建立在人的理性上，乃是建立在对神大能的经历上。真正的信心虽然也有理智的层面，却不是靠理智，倒要超乎理智之上；因为十字架福音的真理不是人间学说，不是单凭人的理智可以完全了解，必须要藉着神的启示和人的信心，才能领会。

问题讨论

同样的十字架的道理，为什么会有两种不同的效果？保罗怎样阐明十字架的道理是神的智慧？他所提出挑战性的问题「智慧人在那里」有什么意义和教训？

保罗既能行神迹，又有学问。为什么不向那些要看神迹的犹太人强调神迹，或向那些讲究学问的希腊人，显示他的学问，却只传十字架？

保罗不是说哥林多人口才智慧都全备吗？神何以专要愚拙软弱……？难道不要智慧强壮的？这一段的结论是什么？这结论有什么重要的救恩原理？

什么是保罗在此所说的「高言大智」、「神的奥秘」？对注重学问的哥林多人，保罗为何不靠他的学问取得他们的敬重，却定意只传钉十架之基督？

为什么他说在哥林多人之中是「又惧怕、又战兢」地传福音？

三 责备他们不明白属灵的智慧（2:6-16）

在这一段经文里，保罗特别详细讲到属灵的智慧。他的目的是要哥林多人知道，属灵的智慧比世界的智慧更高超。保罗虽不用高言大智和世界的哲理来传十字架，这不是说他没有智慧，不过他不是讲人间的智慧，却是讲神超然启示的智慧。从1-3章，保罗反覆提醒信徒：不要以世界的智慧夸口。无论他们是夸自己的智慧，或是夸他们所崇拜之人的智慧，都是愚拙的。

１ 属灵的智慧如何超越（2:6-9）

Ａ 属灵的智慧与属世智慧的不同（2:6）

6保罗只对「完全的人」讲属灵的智慧。这完全的人原文是teleiois，是指生命的成长，而不是指品德上的完全。林前14:20「在心志上总要作大人」。此处「大人」原文与这里「完全的人」同一个字，即完全长大成人的意思。来5:14则译作「长大成人」。所以保罗向灵性已经成熟的人也讲智慧。但那些属肉体、灵性幼稚的信徒既以世界的智慧为夸口，不能领会属灵的智慧，保罗当然就无法向他们讲属灵的智慧了。

这属灵的智慧与属世的智慧最大的分别，是属灵的智慧是叫人敬畏神、认识神、生命长进；而世界的智慧是叫人败亡的，是那些将要败亡的人所夸耀的。这种智慧是从世界的灵而来的，也就是雅3:15所说：「属地的、属情欲的、属鬼魔的」智慧。今天许多人间的理学为人编造出可以放纵情欲的理论，叫人更加不理会良心的控告，放胆犯罪，远离真神，趋向败亡。

今世的科学本为增进人类在物质方面的生活，叫人的身体得到更高的享受，但结果却使人更加醉心物质方面的追寻，而轻忽灵魂的价值。至于世界上那种人间创造的宗教，只把人引到一个更高度的虚伪和自是的地步。就像亚当用无花果树的叶子为自己编裙子一样，并不能遮盖他的羞耻。最终还是难免受神的审判。但是保罗在这里所讲的，乃是叫人认识神，高举神的智慧。是雅3:17所说，从上头来的智慧，是清洁、和平、温良、柔顺、满有怜悯、多结善果的智慧。

Ｂ 属灵的智慧是隐藏在神里面的（2:7）

7这上半节所说的神奥秘的智慧，就是下半节所解释的「神在万世以前，豫定我们得荣耀的」。我们今天能得救，是神在万世以前所豫定，然而神这旨意是从前所隐藏的，所以称为神的奥秘。这就是说，神要藉着福音使许多人在基督里得称为神的儿女，这旨意在以前是隐藏的到使徒时代才显露出来。使徒保罗在弗3:6说：「这奥秘就是外邦人在基督耶稣里，藉着福音得以同为后嗣、同为一体、同蒙应许。」神按照 所定的时间和步骤，实现 的旨意，使万人可以因 所预备的救恩得救，这是神奥秘的智慧。

保罗这段话，似乎是针对当时开始流行的神哲主义而发。他们以为只有他们中间的少数人才有得救的「知识」，而保罗则强调，基督的救恩就是自古以来最大的奥秘知识。神已经藉使徒们把这奥秘的旨意讲明，宣扬于万邦，为众信徒所领受。所以今天一切在耶稣基督里面得救的人，都有了属灵的智慧。因此，我们应当以这能引我们进入荣耀的智慧为夸耀；却不当追寻今世虚渺无凭、使人灭亡的智慧。

Ｃ 属灵的智慧是世人所不知道的（2:8）

8这里所说的「这智慧」，指上节所说在万世以前为我们所预备救恩的计划，是世界上有权有位的人所不能了解的。这「有权有位的人」也就是在世界上站在领导地位的人。这些人当然在属世方面是比别人更有智慧，但是对神的事一无所知。那些有权有位的人，对世界政治、经济、军事、国家或者社会各方面，所知道的可能都比基督徒多，对于一些国家机密的事，他们也知道得比普通人多。可是他们对于属灵之事的领会，却不因属世的权位而比别人优越。保罗在这里似乎故意强调：世上的权位对于属灵的事并没有特殊的价值。这是要改正哥林多人崇拜世界名人的观念。许多人有一种崇拜名人的心理，以为有名望、有地位的人说的话必定是对的。基督徒应该作个奉公守法的好公民，却不要因世上有地位之人的言论，影响我们信服神话语的态度。

「他们若知道，就不把荣耀的主钉在十字架上了」，「他们」在这里是个重要的代名词，是解释本节的重要关键。按上下文来说，这「他们」当是指世上有权位有学问的人。按本节经文的历史事实来说，钉耶稣在十字架的，是罗马的官长，和当时犹太公会的领袖。但是保罗在这里，把钉耶稣在十字架上那些犹太人、罗马人、和他写哥林多书信的时候，那些有权有位的人，看作是同一类的人。所以「他们」可以概括所有不认识神救赎的旨意而抗拒福音的人。

时代虽然不同，属世的知识、学问、哲理，虽然会因时代的分别而日新月异。但世人对属灵的事之不能领悟，不会因时代之进展有改进。人对于福音真理之敌视，虽然在各不同时代中会有不同形式的表现，但其敌视之程度，绝不会真正减轻。

Ｄ 属灵的智慧是人心所没有想到的（2:9）

9这节经文是引用赛52:15;64:4的话。不过不是逐字引用，而是按大意引用（参赛66:8）总意就是：神为人所预备十字架的救恩和其中的福份，完全不是人间的思想所设计出来的一种道理。人所能创设的学说，不外乎人的观感所能接触得到，心思所能推构出来的。人的思想有其界限，不可能想出超乎人思想范围的东西。人不止在物质方面受限制，就是精神方面或思想方面，也受才智所限。但是十字架的道理完全出于神的智慧，所以它远超人间的学说。按人来说，眼看、耳听、心想，凭这三方面来观察一件事情，已经是很可靠的方法。但是人凭着自己，就算用尽这些方法，还是不能了解十字架的真理。

２ 怎样得着属灵的智慧（2:10-12）

Ａ 只能藉圣灵得着（2:10-11）

这几节经文，保罗讲明属灵的智慧不像属世的智慧，单凭人的努力、殷勤、学习，就可以得到，而是要藉圣灵的启示才能得着。

101. 原因

为什么只有藉圣灵的启示，才能得属灵的智慧呢？

因为只有圣灵参透神奥秘的事，也参透了万事。

「万事」普遍的指所有世界上的事。神创造天地的时候， 的灵运行在水面上，世界的万物原都是神藉着圣灵的运行而成功；所以圣灵也参透世界上各种天然界的定律和自然的现象。

「神深奥的事」就是属灵的事。这里所说的「深奥」是按人方面来说。属物质的人对属灵的事感觉难明白，故觉得深奥；但是按圣灵来说， 本来就是三位一体神中的一位，本来就是属灵界的，当然能参透灵界的事了。「参透」的意思，就是彻底明白，只有既参透属物质的事，又参透属神深奥之事的圣灵，才能够教导我们这些活在肉身里的人，使我们得着属灵的智慧。

「参透」，原文ereuna(i)的意思是「追究」或「考察」，英文圣经N.A.S.译本译作searches。这字在新约用过六次：约5:39;7:52译作「查考」；罗8:27译作「鉴察」；彼前1:11译作「考察」；启2:23译作「察看」。只有本节译作「参透」。英文钦定本，这六节都译作search。

本节是有力的证据，说明圣灵是有位格、有思想的。 不只是一种能力，或者是一种感觉； 不但自己明白神的事，而且能够教导人明白。

112. 例证

这一节是保罗举的一个例子，进一步解明为什么只有圣灵能够参透神深奥的事。正如人无法知道别人心里所想的，只有那个人自己才能知道。照样，关于神的旨意，也只有神知道。人对于他的同类尚且无法知道对方心灵中的事，怎能够超过人间的界限而知道神的事呢？所以，除非那本来与神同一体的圣灵来教导人明白神的事，否则人就无法明白属灵的事。

Ｂ 只有已领受圣灵的人可以得着（2:12）

12既然人只能藉着圣灵得着属灵的智慧，那么，信徒是否可以得着圣灵的教导？在此保罗指明：信徒已经受了圣灵。神所赐给我们的，「不是世上的灵，乃是从神来的灵」，叫我们能够知道神的事。「我们」是指使徒和所有的信徒；「世上的灵」指运行在不信者心中的灵（参弗2:2）。这种灵虽然能够叫人在世上聪明，但它对人领悟神的事，却是毫无作用的。「从神来的灵」指圣灵（参约1:4:1 -6;约14:16-17），「神开恩赐给我们的事」就是属灵的事。我们能以明白属灵的事，乃是神的恩典，是神开恩赐给我们的。「神开恩赐给我们的事」，也可以指上文使徒一直讲解的十字架的道理，就是神在万世以前所豫定救赎的大计划。既然我们能够明白这样伟大属灵的事，何必去羡慕世界的智慧，以那种叫人败亡的智慧为夸口呢？

３ 属灵的智慧如何传讲（2:13-16）

Ａ 按圣灵的教导传讲（2:13）

13这一节解释了使徒为什么不用高言大智传讲神的福音，因为他要照着圣灵所指教的言语来讲解。只有出于灵感的言语，才能叫人明白真道，得着生命。世人所以不明白十字架的道理，并不是没有聪明、没有学问，乃是没有圣灵的感动。所以保罗要顺着圣灵的指教来讲述属灵的事。这样，那些接受圣灵感动的，就可以得生命。

「乃是用圣灵所指教的言语」，也表明使徒们的教训带有圣灵的权威。因为他们不是照自己的意思讲说，乃是「用圣灵所指教的言语，将属灵的话解释属灵的事」（参帖前2:3-4;彼后3:2,15-16;提后1:13-14）。

Ｂ 是属血气的人所不能明（2:14-15）

14-15 「属血气的人」是没有重生得救的人。他们不明白属灵的事，反倒以为愚拙。所谓「以为愚拙」就是以为不合理，没有价值，不值得相信，存着轻看的成份。保罗本身是有属世学问的，他为什么不用世界的学问来讲解属灵的事，免得人看他为愚拙呢？可见保罗必定认为，好些属灵的事是无法用属世的学问来讲解的，必须用属灵的话讲解，否则可能损害其属灵的价值和正意。

「属灵的人」与「属血气的人」成对比。基督徒与非基督徒比较，非基督徒是属血气的人。所谓「属血气」不是血气方刚的意思，而是属乎血肉之生命。基督徒是属灵的，因已经有了神的圣灵住在心中。

既然圣灵能参透万事，完全属灵的人自然也能够看透万事了。「却没有一人能看透 」，这「一人」是指任何一个属世的人。世人对于属灵的事既无看见，又无所知；属灵的人因为看透属灵的奥秘，人生观与行事为人，也就有所改变，以致世上的人对他觉得更难了解。

本节「属灵的人」隐约地指耶稣基督。因为事实上除了耶稣基督以外，没有人是完全属灵而能看透万事的（参约2:24-25），并且也只有耶稣基督一位是没有一个人能看透的。

「看透」anakrino{有识辨、考验、判别之意。与上文之「参透」不同字（见本章第10节注解{\LinkToBook:TopicID=148,Name=Ａ 只能藉圣灵得着（2:10-11）}）。

Ｃ 小结（2:16）

16这一节原文开头有「因为」两字（英文圣经有for字），新旧库译本加上「因为」──「因为谁曾知道主的心去教导 呢？」这句话跟15节比较起来看，似乎更进一步的暗示，15节那个能看透万事的属灵人是指主耶稣。

「谁曾知道主的心去教导 呢？」，意即谁有资格论断神的作为呢？谁能看透神心中的筹算呢？谁有资格批评神对于万有的计划有不完全之处，而可以向神提供意见呢？没有。

「但我们是有基督的心了」，这「心」是指心意或心思而言。我们虽然不能完全知道主的心，但是我们比世界上的人更为优越；因为我们已经有耶稣基督的心，有了可以去了解主心的属灵本能。

这段话有比较的意味，使徒把我们与世界上的人作比较。世界上的人对于神的事，就像动物对于人的事一样，还没有具备可以了解、领会的起码条件。但是我们对于神的事，已经没有生命上不同的距离，是已经有基督的心，有可以领悟的资格了。

问题讨论

什么是保罗在这里所说的属灵的智慧？它与属世的智慧有什么显着的不同？

第8节的「他们」是谁？钉死主耶稣的是哥林多的官员吗？

「参透」原文是什么意思？参考英文圣经译法和中文和合本的译法（约5:39;7:52;罗8:27;彼前1:11;启2:23及本节）。

世上真有完全属灵，没有人能看透他的人吗？15-16节的属灵人究竟是谁？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第三章

四 责备他们对神的仆人有错误观念（3:1 -4:21）

１ 哥林多教会属肉体的情形（3:1 -4）

使徒保罗首先指出哥林多教会在灵性上属肉体的情形。他们对于神仆人所以会有错误的观念，是因为他们还不属灵而属肉体。属灵的生命，正像属肉身的生命那样，生命的长大和成熟的程度，会影响人的爱好、判断力、人生观……。小孩子和大人的兴趣截然不同，对事情的看法也不一样。照样，灵命幼稚和灵命成长的，对于事情的看法也必不一样。哥林多教会对神的仆人会重看这个，轻看那个，就是因为他们在灵命上还是属肉体，在基督里还是婴孩。按这几节经文，可见属肉体的信徒表现有四：

Ａ 在基督里为婴孩（3:1 ）

1「婴孩」在圣经里面有两方面的用法：

1. 好的方面

太11:25，主耶稣在 祷告的时候说：「父阿，天地的主，我感谢你，因为你将这些事，向聪明通达人就藏起来，向婴孩就显出来。」太18章，主耶稣教训门徒时，叫一个小孩子站在他们当中，说：「凡自己谦卑像这小孩子的，他在天国里就是最大的。」为什么主耶稣要用小孩子来教训门徒？因为小孩子比较谦卑，信心比较单纯，比较容易满足，比较专心倚靠父母。

2. 坏的方面

圣经除了用婴孩的长处教训门徒之外，也用婴孩的短处警戒责备门徒。就像林前3章，和来5:13,14，就是用婴孩的坏处作比喻来警戒他们。婴孩的坏处就是无知，容易受骗，没有判断力，不会分别是非，很容易改变，容易笑也容哭。他们对大人的事没法子领悟，对于父母的爱和父母所要计划的事，既不能了解，也不会分忧。此外，婴孩是受人爱的，不是授爱于人的。总是要得到人的帮助，而不是要去帮助人；婴孩只会喜欢非常单调的玩具，不需要甚么思想的东西，他们也不认识「价值」的意义。保罗用婴孩的坏处比喻哥林多信徒灵性的光景：他们正像基督里的婴孩，没有属灵的判断力，容易受骗，容易改变，难于领会属灵的事；他们所注重追求的事，没有很高的属灵价值。

注意保罗在这里说：「我从前对你们说话，不能把你们当作属灵的，只得把你们当作属肉体、在基督里为婴孩的。」这些话解明：属肉体的基督徒，就是在基督里为婴孩的。但是这些情形只应该是哥林多人从前的光景，现在他们应该不是婴孩了。从前他们像才生下来的婴孩，在基督里作婴孩是当然的，只能吃奶不能吃饭是正常的。但是到如今他们还是不能领会比较深奥属灵的事，还是只能吃奶，不能吃饭，就显出他们辜负了神的恩典。因为在保罗设立了哥林多教会以后，又有亚波罗、矶法，在他们中间做栽培的工作，但是哥林多人并没有因为所受的栽培多而灵命长大，仍然作属灵婴孩，这种光景是反常的。

Ｂ 只能吃奶（3:2）

2这里所说的「奶」，是指比较浅易、初步的道理；所谓「饭」，是指比较深奥，需要用属灵的悟性去领会的道理。吃奶是间接的领受，因为奶是食物经过母亲，消化了之后，才拿来喂婴孩的。饭就是直接的领受，好比信徒直接领悟神的话。哥林多信徒既然被称为婴孩，可见他们属灵的领悟力还是非常的软弱。

注意：哥林多人不是在恩赐上不长进，不是没有世界的学问，也不是没有受真理的栽培，乃是灵性生命没有长大。可见在恩赐上长进，真理的知识丰富，和灵命的成熟实在是两回事。有恩赐有知识的人，并不一定属灵；灵命成熟、更像基督的人，才是真属灵。

Ｃ 分争嫉妒（3:3上）

3上照这一节圣经，可见哥林多信徒属肉体的第三种情形就是嫉妒分争。圣经里面题到人的肉体，虽然是指人里面不可见的败坏性情，似乎有点抽象，但是「肉体」的表现却是显而易见的（参加5:19-21）。「嫉妒分争」是属肉体的记号之一，因为无论是嫉妒或是分争，都是高台自己的一种表现。

对于哥林多教会来说，他们会有嫉妒分争、结党的事，不是他们属灵的领袖想要建立自己的地盘，乃是那些属肉体的信徒，各人以他们自己所佩服的人为夸口，擅自分门别类的结果。

Ｄ 效法世界（3:3下-4）

3下-4「照着世人的样子行」就是效法世界，是属肉体的表现之一。因为属肉体的人必定怕被世人讥笑，而不愿跟世人有分别。属肉体的人在思想上还是属世界的，所以喜欢照着世人的样子行；但是保罗在这里责备哥林多人，是因为他们在分争结党方面也效法了世界。他们那种自以为「我是属保罗的，我是属亚波罗的」，是世人崇拜英雄的心理，这种心意会使我们高抬人过于基督，会拦阻神的工作。

２ 工人和工作的关系（3:5-9上）

哥林多的信徒似乎不明白，神的工人如何按照神所给的托付在工作上尽忠，以及他们彼此在工作上的关系。因此擅自将保罗和工波罗区分，判断谁的工作更重要，更蒙神喜悦。保罗是受神的托付作外邦的使徒，建立新的教会，彷佛是做栽种的工作，而亚波罗所领受的恩赐是作栽培的工作，彷佛在保罗栽种以后，加上「浇灌」。保罗与亚波罗都是为神尽忠的，可是那些属肉体的基督徒却擅自为他们别轻重。其实他们在神面前各有不同的功用，所以保罗在这里特别解明他们之间同工作的关系，免得信徒以他们为夸口。在此保罗用栽种与浇灌比喻他们与亚波罗的关系。

Ａ 都是神的执事（3:5）

5「执事」不是指教会中选出来的执事，是指那些受神的委托而事奉神的人。在此保罗说明他和亚波罗都算不得甚么，意即他们或是开荒布道者，或者是很会讲解圣经、栽培信徒的人，都不是因为本身有甚么特别可取，不过是因为神的委托不同而已。他们恩赐的不同，是因为主所赐给他们的不一样。主为什么赐给他们不同的恩赐？因为主要他们完成的使命不一样；所以那使他们不同的是神，而他们彼此之间并没有甚么大小轻重的分别。而且他们都有共同的目标，就是要引导信徒跟从主。信徒应该一方面依从神仆人的引导，另一方面却不应该过分崇拜神的仆人，以致彼此分门别类。

Ｂ 都在乎神的同工（3:6-7）

6-7 这里保罗要信徒注意「神同工」的重要性。人虽然可以栽种，也可以浇灌，但没有法子叫它生长。使它生长的是赐生命的神。如果栽种比作布道，浇灌就如造就，保罗的意思就是：不是他会布道所以有人得救，乃是因为神与他同工；也不是亚波罗会造就所以信徒得到造就，乃是神与他同工的缘故。既然这样，应该把一切荣耀归与神，不应该夸耀人有什么长处。

Ｃ 都可以从神那里得赏赐（3:8）

8按表面上看，栽种与浇灌的工作有分别，但是按属灵的价值来说，两者的忠心是一样的，其属灵的价值也是一样。

「照自己的工夫，得自己的赏赐」，这「工夫」的重点不在工作类别的不同，而在忠心劳苦方面的相同。在工场上有人作栽培，有人作浇灌，各人都有可得赏赐的机会。但如果他们各人的忠心相同，所得的赏赐也就一样。 赏赐是个人的，不是团体的；一个主忠心的仆人，绝不会因别人的不忠心或因团体不好，而影响了他该得的赏赐，因为他所要的赏赐，是要照他自己的工夫而得。这是一项极大的安慰。主的工人无论是在甚么地方，只要遵照主的意思工作，必得赏赐。

Ｄ 都是神的同工（3:9上）

9上 他们都是神的同工，同在神的田地上耕种。虽然各人的工作不一样，有的栽培、有的浇灌，如同在一个果园里面，有的撒种、有的栽培、有的摘果子，其实他们都是受命于庄稼的主，一同在主工场上效劳的人。

３ 建造工程的比喻（3:9下-17）

从本节下半开始直17节，是一个建造工程的比喻，这比喻说明工人和工作的关系。

Ａ 工人的工作和生活（3:9下）

9下 这里所指「建造房屋」的工程，包括信徒的工作与生活各方面。正如主耶稣在马太福音7章所设的比喻说：「凡听见我这话就去行的，好比一个聪明人，把房子盖在磐石上……凡听见我这话不去行的，好比一个无知的人，把房子盖在沙土上」（参太7:24-26）。这「听见我这话就去行的」，指的是在工作与生活上遵从主的话。我们整个生活和工作都是一个工程，这工程将来都要在神的面前接受考验。

Ｂ 工人好像聪明的工头（3:10）

10「工头」英文K.J.V., N.A.S., B.E.C.K.都译作master builder, Williams则译作architect就是建筑师。

保罗在这里用普通建造房屋的情形作比喻。建造房屋的过程，必须先由建筑师照屋主的意思设计，然后按照图则进行建造。建筑师的 任，是按照已经定准的图则建造。保罗以他自己比作一个「工头」建筑师，或说他把传道人比作一个聪明的「工头」。这「聪明」的意思，特别指其遵照主人的意思行事，和马太福音7章里的「聪明人」是一样的。

「好像一个聪明的工头，立好了根基」，这话不但指明当时哥林多教会是保罗立设立的，且指保罗将救恩基本的真理和十字架的道理，向他们传讲得非常的明白，把教会建立在耶稣基督和 的救恩这块基石上。

Ｃ 工人建造工程的根基（3:11）

11按个人来说，每一个重生得救的人，都是已经立好根基的人，立在耶稣基督的根基上。既然每个信徒都是以基督耶稣为根基，这样，耶稣基督当然就是教会的根基了。

这「根基」的作用，是托住它上面所有的建筑物。「教会」是一个有生命的建筑物，一所活的灵宫（彼前2:5）。只有这位永活的基督可以作她的根基，所以教会应该全然倚靠耶稣基督，不倚靠属物质的财产权势。

Ｄ 工人建造工程的考验（3:12-17）

121. 建造工程的两种材料

金、银、宝石都是贵重的。份量重而体积小，能够经火、经水；草、木、禾 却是重量小而体积大，不能经火，也不能经水，而且价值低贱。这六样材料共分成两类，代表两种信徒或传道人的生活：一种是实在的，一种是虚假表面的。这也可以代表两种事奉：一种是永存的，经得考验；一种是暂时的，经不起考验的。

「在这根基上建造」比上半节所提用什么材料建造更重要。因为若不是在「这根基」上，纵然用金银宝石建造也是徒然。正如许多真诚的牺牲和奉献，却是出于错误信仰或异教的虔诚，结果把人引到灭亡的路上去，那就是不在耶稣基督的基石上建造的工程，跟草木禾 没有什么不同。

132. 工人的工程必然显露

「显露」是神试验我们的结果。有一天我们各人的工程都要在神面前显露。我们的工程是否真实，是否为金、银、宝石，就要看今天我们怎样为神工作。其实所谓「显露」，只是按人方面来说。此刻我们的工程尚未被人所知，还没显在人前；但在神方面，我们的一切工作生活向来就都是显露的，从来没有什么可以隐瞒神的。来4:13说：「并且被造的，没有一样在 面前不显然的。原来万物，在那与我们有关系的主眼前，都是赤露敞开的。」可见我们没有一样工作能在神面前隐藏，一切都是赤露敞开的，让神亲自来考验。所以一个聪明的工头，在工程进行的时候必然选用真实的材料建造，免得在考验时显出虚假来。

「那日子」就是主耶稣再来的日子。圣经中有好些地方提到这日子的来临（提后1:12;4:8;帖后1:7）。如林前4:5说：「所以时候未到，甚么都不要论断，只等主来， 要照出暗中的隐情，显明人心的意念，那时各人要从神那里得着称赞。」可见保罗的工作生活，都在盼望着「那日子」的来临。

「有火发现」，这火专为试验工程。这是比喻的「火」，不是地狱的火。意思指人的工程必须经过如火那样的考验和审判。彼前1:7说：「叫你们的信心既被试验，就比那被火试验仍然能坏的金子更显宝贵，可以在耶稣基督显现的时候，得着称赞、荣耀、尊贵。」信心被试验，既以火为喻，保罗在这里引用建造的工程作比方，也以火为比喻，说明工程必须受考验。显然保罗是将建立教会、个人在教会里事奉、以及信徒的生活和工作，比作一项伟大的工程；已经立好的根基是耶稣基督，神是这整个工程的策划者，保罗是其中的一个「工头」──建筑师。他跟教会里许多信徒一样，在已经立好的根基上建造他们自己的工程。他们用甚么工夫和用甚么样的材料去建造，终必被火试验而显露。所以这「火」指将来基督台前的考验，也就是工作、生活的审判。

14-15 3. 工人工作的审判

「那根基」就是耶稣基督和 所成功的救法。藉着传扬基督的救法引人归主，建立教会，又照着这救恩的原理，持守应有的信仰生活，忠心事奉神的人，就是那根基上建造工程。这样地「建造」工程，在主来的子，工作经得起考验，就要得赏赐。但如果我们的工作不忠心，工程不实在，经不起考验，就像被火焚烧，不能存到永世，只有那些根基建造在主耶稣基督的身上，且用金银宝石建造的工程，才经得起考验。这里所讲的是关乎信徒得赏赐的问题。得救是凭恩典，但得赏赐却是根据信徒的工作与生活是否忠心而定的。全段中的「工程」、「金银宝石」都是比喻，所以「火」的考验也是比喻的讲法。

「受亏损」的意思就是下文所说的「像从火里经过的一样」。这里的「像」字，表示所谓的「火」只不过是一种寓意的讲法，形容信徒工作所受考验情形而已，却不是真正的火。

16-17 4. 教会是圣灵的殿

注意！「这殿就是你们」和上文所讲建造工程的比喻有关系。上文所讲的房屋，按灵意解释就是指信徒──教会。教会就是神的殿，是让神居住的。在此有两件事情要注意：

a. 教会不是指看得见的房子，教会是指所有重生得救的信徒。
b. 这些重生得救的信徒就是神的殿，神的灵居住在他们里面。

旧约时代以色列人建造的会幕，是后来圣殿的一个规模。但到底会幕是一个看得见的殿，神不是要住在这看得见的殿里面。这看得见的殿是预表那后来看不见的殿，那看不见的殿就是神所要居住的宇宙性的教会──所有蒙恩得救的人。

这里所注重的，是神的灵住在教会里面。我们是否让神的灵非常自由地住在教会里面呢？是否常因体贴肉体的偏见、嗜好，和属世的理想与夸耀，阻碍了圣灵的自由？保罗在第1章;2章;3章所讲的话是连贯性的。从第1章开始，保罗先责备哥林多人结党分争，以世界的学问知识为夸口。以致看重这个、轻视那个，这些都是属肉体的表现。然后在这里正面提醒：他们是圣灵的殿，是神的灵的居所，不该体贴自己的私欲而分门别类，应当顺从圣灵，让 在他们中间运行。

「若有人毁坏神的殿」就是若有人毁坏教会的意思。这「殿」指的是教会。所谓毁坏教会的意思，就是毁坏教会属灵方面的见证，毁坏教会在基督里合一的和谐。哥林多人的各种属灵肉体的夸耀、分争、以及高抬人的事情，都足以毁坏教会属灵之见证。在此保罗警告那些要破坏教会的人说：「若有人毁坏神的殿，神必要毁坏那人。」这里所说的「毁坏」是指「肉身」方面的毁坏。而属灵的圣殿──教会──是人所毁坏不了的，但是基督徒在生活和工作上，凭着自己的肉体和私欲事奉主，就要叫神的殿──教会的见证──受亏损。神的殿因人受到亏损。照样，神也要叫那人在肉身方面受亏损。这例子可在林前11章看到，按当时有人病倒，有人死亡，这是神彰显权柄的一个明证。

另一方面，这句话也可以指那些教外的人：他们怎样逼害教会，神也要怎样追讨他们的罪。

４ 哥林多人对神仆不当有的观念（3:18-4:8）

Ａ 不当凭属世智慧拿人夸口（3:18-23）

全段的总意是要说明，夸耀属世智慧的结果，会叫人陷于自欺，在神面前显为无知。基督徒应当认识：基督里的一切远超过世界的一切。基督徒拿世界的智慧和渺小的人为夸口，无异于自贬身价，因在基督恩典下，「万有全是你们的」（3:21），而我们又是属基督的，理当以基督为夸口，就不至于分别轻重，各不相合了。

181. 人不可自欺

「人不可自欺」，这话是紧接上文所提的两种工程，和基督台前的审判说的。既然基督台前的审判要显明人的工作能否经得起考验，这样，我们当中无论什么人都不可自欺，凡事都当真实无伪。但这句「不可自欺」，更是指下文「世界的智慧」说的。因世界的智慧常陷人于自欺；有了世界的智慧，常会轻看属灵的智慧。属世的学问有时会成为灵性上的拦阻，使人得不到属灵的智慧。所以保罗说：「你们中间若有人在这世界自以为有智慧，倒不如变作愚拙，好成为有智慧。」注意：「自以为」与「倒不如」，保罗不是根本上反对属世的智慧，而是说，人若是自以为有智慧，以致不敬畏耶和华，倒不如变作愚拙，好得着属灵的智慧，因为「敬畏耶和华是智慧的开端」（参箴9:10），其实这正是保罗本身的经历。

192. 有智慧的中了自己的诡计

为什么「主叫有智慧的中了自己的诡计」呢？因为他们以为属世的智慧是万能的，要用属世的智慧来了解属灵的事，结果反因自己的聪明，误解属灵的事。属世的智慧固然能够解决经济、哲学、科学、以及人类一些物质方面的问题，但是它绝对不能够透彻属灵的事。这就好像工程师能替人解决房屋的问题，但不能解决人的心理和精神方面的问题；医学家能把病人医好，但却不能把汽车修好。所以人若因自己有属世的学问，便自以为有能力通晓属灵的事，实在可以说是「中了自己的诡计」。

203. 人的意念是虚妄

「智慧人」指普通有属世聪明的人。「虚妄」形容人的智慧的短暂，没有永存的价值（参诗94:11），却虚夸狂妄。因为属世智慧囿于有限的物质境界和有限的生命才智，无法进入永恒，因而人的许多理想只不过是虚幻的美梦，是不能实现的，最终还要灭亡。

21-23 4. 不可拿人夸口

保罗、亚波罗、矶法，都是人，所以不应当拿他们夸口。唯有主耶稣基督和 的救恩，才值得我们夸口。若是拿人夸口，等于把信徒的地位降了格。保罗提到教会在基督里的地位时，说：「……万有全是你们的。」教会既与耶稣基督一同承受万有（参弗1:10-11），只能以比万有更伟大的主夸口，不该再分彼此，各自拿人夸口了。

「或保罗、或亚波罗、或矶法……全是你们的」，可见他们及他们所有的恩赐，都是神所赐给哥林多人的。他们都是为教会的益处，照着神给他们的恩赐建立教会（弗\cs34:11）。就如保罗作开荒的工作，亚波罗会讲解圣经，他们各尽所能地建立教会，并不是他们有甚么好处，全在乎神的恩赐。我们必须拿神夸口，而不应该拿神在万有当中所拣选的某些人为夸口。神所赐予或命定的，无论是「世界、或生、或死、或现今的事、或将来的事」，都为着教会的益处，都在万有里互相效力。教会是属基督的，基督是属神的，我们在神里面已经是一体，我们所敬佩的神仆固然是属我们，别人所敬佩的神仆也是属我们的，我们也是属别人的，别人和我们都是属基督的，这样，何必特别为某一个人夸口？

「基督又是属神的」，有两方面的意思：

a. 基督是属于三位一体之神中的一位。 不属人间的受造者， 乃是神。

b. 基督甘心乐意的「不以与神同等为强夺」而降世为人，跟 所救赎的教会一样，成为都是属神的。

问题讨论

3:1 -9 从这几节经文中指出什么是「属肉体」的表现？哥林多人不是在恩赐上没有一样不及人吗？为什么还是只能吃奶的婴孩？婴孩有什么好处或缺点？

为什么哥林多人对神的仆人擅自分别轻重？保罗怎样改正他们错误的观点？从这一段经文中列出神仆们的共同点共有几项？

3:9-17 在这比喻中「工程」、「工夫」、「根基」、建造的材料，和经火的试验等各有什么喻意？读本段圣经所得最深刻的教训是什么？工程要被火烧毁是什么意思？保罗在这里所称「神的殿」是指什么？圣殿在新约中的意义与旧约有什么不同？

3:18-23「不可自欺」在此指那方面的自欺？有智慧的人怎么会中了自己的诡计？为什么不当拿人夸口？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第四章

【林前四1】「人应当以我们为基督的执事，为神奥秘事的管家。」

【林前四2】「所求于管家的，是要他有忠心。」

【林前四3】「我被你们论断，或被别人论断，我都以为极小的事；连我自己也不论断自己。」

【林前四4】「我虽不觉得自己有错，却也不能因此得以称义；但判断我的乃是主。」

【林前四5】「所以，时候未到，甚么都不要论断，只等主来， 要照出暗中的隐情，显明人心的意念。那时，各人要从神那里得 称赞。」

【林前四6】「弟兄们，我为你们的缘故，拿这些事转比自己和亚波罗，叫你们效法我们不可过于圣经所记，免得你们自高自大，贵重这个，轻看那个。」

【林前四7】「使你与人不同的是谁呢？你有甚么不是领受的呢；若是领受的，为何自夸，彷佛不是领受的呢？」

【林前四8】「你们已经饱足了！已经丰富了！不用我们，自己就作王了！我愿意你们果真作王，叫我们也得与你们一同作王。」

【林前四9】「我想神把我们使徒明明列在末后，好像定死罪的囚犯；因为我们成了一台戏，给世人和天使观看。」

【林前四10】「我们为基督的缘故算是愚拙的，你们在基督里倒是聪明的；我们软弱，你们倒强壮；你们有荣耀，我们倒被藐视。」

【林前四11】「直到如今，我们还是又饥又渴，又赤身露体，又挨打，又没有一定的住处，」

【林前四12】「并且劳苦，亲手作工。被人咒 ，我们就祝福；被人逼迫，我们就忍受；」

【林前四13】「被人毁谤，我们就善劝。直到如今，人还把我们看作世界上的污秽，万物中的渣滓。」

【林前四14】「我写这话，不是叫你们羞愧，乃是警戒你们，好像我所亲爱的儿女一样。」

【林前四15】「你们学基督的，师傅虽有一万，为父的却是不多，因我在基督耶稣里用福音生了你们。」

【林前四16】「所以，我求你们效法我。」

【林前四17】「因此我已打发提摩太到你们那里去。他在主里面，是我所亲爱，有忠心的儿子。他必提醒你们，记念我在基督里怎样行事，在各处各教会中怎样教导人。」

【林前四18】「有些人自高自大，以为我不到你们那里去；」

【林前四19】「然而，主若许我，我必快到你们那里去，并且我所要知道的，不是那些自高自大之人的言语，乃是他们的权能。」

【林前四20】「因为神的国不在乎言语，乃在乎权能。」

【林前四21】「你们愿意怎么样呢？是愿意我带 刑杖到你们那里去呢？还是要我存慈爱温柔的心呢？」

Ｂ 不要随便论断神的仆人（4:1 -5）

在这节经文里面，有责备的话，也有保罗为自己表白的话。同时也告诉我们，为甚么我们不可以随便论断神的仆人。

11. 因他们是基督的执事

「执事」不是指教会中的长老或执事，乃是指对神的工作心灵有负担，又按照他们所领受的托付，忠心事奉神的人。这样的执事是向神负责的。

「人应当以我们为基督的执事」，意思是信徒应当看传道人为基督耶稣的执事。他们既然是主耶稣的执事，应该按着主耶稣基督的旨意行事，不该只求满足人的心意。我们怎能要求别人的仆人迎合我们自己的心意呢？照样，我们怎能要求基督的仆人事事迎合我们自己的喜好呢？

另一方面，传道人如何才能叫人看他是基督的执事呢？应当像保罗那样专心一意讨主的喜欢。如果我们奉承那些有钱有势的人，当然没有理由要求信徒尊敬我们「像基督的执事」那样了！

1下2. 因他们是神奥秘事的管家

这「奥秘」是指福音的真道，正如2:7,10所提到的。传道人的职责是负责保管神的奥秘事，并遵照神的旨意，忠心传扬福音。他们应该持守神救赎真道的纯正，不让人随意更改。就像保罗对加拉太人所作的警告那样：「若传福音给你们，与我们所传给你们的不同，他就应当被咒诅」（加1:8）。主的仆人既然是神奥秘事的管家，理当主那里得到更多的启示，更知道怎样传扬主的道，怎样带领主的教会了。信徒应当尊重他们在这方面的专职和专才，不可轻率地论断他们。

「管家」是神仆人的另外一个名称，表明他们要怎样在神面前尽忠、尽职，怎样利用他们的恩赐，用真理教导人。他们所有的真理、知识、才干、恩赐，都不应当为自己，而要为神所用；所有工作的目的是为神，不当丝毫为己。管家和东家最大的分别，在于管家样样都是为主人作，而东家则是为自己作。管家不能够随自己的意思作，只能够随主人的意思作。这一节经文说明了传道人是神的仆人，不是人的仆人。这样，信徒不该私自要求他们讨人的喜欢，不专一求神的喜悦。

23. 因他们要向神忠心

这句话已清楚告诉我们，神对 仆人的要求，就是要他们有忠心（参太25:21;启2:10）。他们向谁忠心呢？他们不是向信徒忠心，是向他们的神，他们的主忠主。神所要求他们的，只要忠心而已，我们要求他们的，岂能比神更多呢！我们对神仆人的要求，岂能比神对 仆人的要求更苛刻呢？也许基督徒因佩服神仆人的缘故，所以对他们的要求也特别高，以致当他们发现神的仆人有某些弱点的时候，便感到意外地失望；另有些人则在背后妄加论断。保罗在这里指示我们，不要随便论断神的仆人，因为神所要求他们的，不是向我们忠心，而是向神忠心。

「忠心」不是聪明、才干、学识。这不是说神的仆人不需要这些，而是说他们最需要的是忠心。我们有聪明么？神是全智的主，比我们更聪明。我们有才能吗？ 是全能的主，比我们的本事更大，我们有财富、有学问吗？ 是万有的主宰，万有从 而造。 能赐给我们所缺少的一切，惟有「忠心」，却是我们的本份，神不能代替我们忠心。所以「所求于管家的，是要他有忠心」。

3-44. 因我们没有资格论断人

保罗没有正面指出哥林多人在论断他，但却表明了他对别人论断他的态度。无论是哥林多人，或那些专跟他作对的人，在他看来，他们的论断都微不足道，不值得介意。

传道人应该有不怕人论断的态度。其实一切服事主的信徒也都该有这样的态度。不少人在世界上搞政治，在社会上争取名誉，竞选主席、会长、议员、总统，他们也遭受许多人的攻击和论断。这些人出钱出力，只不过为着属世的利益，竟然不怕别人的论断，为什么基督徒反而怕人的论断呢？有不少基督徒，不是不热心或不爱主，就是受不了别人的论断。这不算是向神忠心的仆人。「忠心」的意思，包括了不怕人的论断而放弃使命，务求完成使命，得蒙主的喜悦。

保罗不但把别人的论断看为极小的事，他甚至说：「……连我自己也不论断自己」。为什么保罗连自己也不论断自己呢？按第4节，他自己解释是：纵然他的良心没有责备他自己，按自己良心的判断认为没有错了，但这还不能算为「是」；因为他自己的判断未必准确。

这里说「也不能因此得以称义」，这「称义」不是指称义得救，而是被证明没有错的意思。「称义」原文是dikaiow，这字在路7:35翻作：「以……为是」，在路10:29翻作：「显明……有理」，其意思是：不能以为自己没有错，就是有理，自己就是对的，因为良心的判断未必准确。「但判断我的乃是主」，意思说，只有主的判断才是绝对准确的。正如参加赛跑的人没有资格判断自己是否胜利，唯有公正的裁判员才能够下最后的判断。

虽然保罗这一段话没有明显指出哥林多人不应该论断他，但实际上他是针对那些论断他的人说的。既然连保罗自己都不敢论断自己，难道哥林多人还有资格论断神的仆人吗？我们也不该随便论断神的仆人。因为论断徒然增加难处、误会，叫别人受打击，于事无补，却使主的工作受亏损。教会应该以爱心代替论断，以祷告代替批评。

55. 因时候未到

我们所以不能够随便论断别人，是因为时候未到，一切事情还没有到最后的结局。现在不是我们判定别人好坏曲直的时候，而是我们努力工作、等候主来的时候。

我们不能够论断人，因为我们不知道别人心中的隐情和意念。我们对人的认识只不过是一些事情表面的部分。如果根据这些显明的部分对人妄加论断，难免有偏差错误。除非我们能像主那样显出人心中的隐情和意念，我们就没有资格论断人。

这一节圣经同时说明了保罗为什么把别人的论断看为极小的事情。因为他有一个目标，就是等候主耶稣再来，等候主的判断。既然主耶稣必再来判断一切，人的论断算得什么呢？这些人不能够断定他该得赏赐还是该受责备。他们也没有资格叫他将来在主的面前得称赞或受责备，唯有主有权柄论断一切；因此我们何必顾虑别人的论断呢？就像在一个大家庭里，既然有家主作主，何必去顾虑那些小丫头、小奴仆的闲话呢？他们的话根本不能算数，只有主人的话才算数，这是保罗不因人的论断而灰心的秘诀。

Ｃ 不该过份效法人（4:6-8）

61. 不要效法神仆过于圣经所记的

保罗在这里劝勉哥林多人不要效法他们过于圣经所记，（无论是效法他或是亚波罗）。可见哥林多人所以会分出这么多派别的原因，就是因为他们效法人过于圣经所记载的。保罗并非禁止信徒效法他们，他只不过说「效法我们不可过于圣经所记」。在这里有两方面的真理：一方面是我们应该有好的行为，叫别人可以效法；另一方面是我们不应该效法人过于效法主耶稣基督。意即不要把人当作自己唯一的榜样。「不可过于圣经所记」，就是说圣经的真理才是我们行事的标准。人无论是好是坏，都不是我们行事的标准。把我们所崇拜的人当作标准，就是效法人过于圣经所记。用「人」代替了「圣经」的结果，就会像哥林多人一样，分出许多派别来。因而自高自大，重视这个，轻看那个。林前11:1 ，使徒保罗曾劝勉哥林多人说：「你们该效法我，像我效法基督一样。」信徒该怎样效法神的仆人呢？该像他们「效法基督」那样地效法他们。

72. 过分效法人的结果──自夸

效法人的好榜样，原是一件好事，可是当我们过分注重别人的经历和榜样的时候，就会高举人过于高举神，而忘记了一切都是从神领受的。其实神的真理才是一切的权威，人的经历是可能错误的。所以保罗问哥林多人说：「你们有甚么不是领受的呢？若是领受的，为何自夸彷佛不是领受的呢？」何况哥林多人实在也没有可夸之处。虽然他们有许多的恩赐，但在灵性上却有许多的失败。哥林多人正好代表那些自以为是的信徒，看不见自己灵性软弱失败的一面，只看见自己能在人前显扬的那一面。

所以本节经文的意思，是要信徒把一切的荣耀都归给神，不要归给自己，和自己所佩服的人。无论是保罗是亚波罗，无论是开荒的工作或栽培的工作，都是从神领受，没有甚么可夸的。

83. 不当自以为饱足

保罗显然是用一种讽剌的口吻责备哥林多人，他们自以为「已经饱足了，已经丰富了」。彷佛比使徒更高，再用不着使徒了，可以作王、任意而行了。但他们真能作王么？如果他们果真作王，保罗倒愿意向他们学习，但实际上保罗所见的，是他们的旧生命（老我）在那里作王，他们完全受自己肉体的欺骗。

使徒在此所指责的，也是现今一般基督徒最大的危机，就是在灵性生命上自以为饱足，不再追求了。圣经真理的奥秘对谦卑的人是显明的，对那些自以为是的人却隐藏起来，甚么时候我们自以为饱足，甚么时候就落到老底嘉教会的光景中，灵性不冷不热，不再长进。

５ 保罗表白的话（4:9-21）

Ａ 他的见证（4:9-10）

「我想神把我们使徒明明列在末后」。神果真把使徒列在末后吗？当然不是。这「末后」是指在世人眼中被视为末后。神的仆人们受世人轻视，明明是神所允许的。

对哥林多人那种自满自足、轻看神仆、随便论断的态度，保罗心中似乎有无限的感慨。世人把神的仆人看作「世界上的污秽，万物中的渣滓」（林前4:13），这不算奇怪，但哥林多信徒竟然也轻看神仆人，效法世人的样子，这实在使保罗心中充满愤慨。这种愤慨，并非因保罗自己受了轻视，而是因为信徒对神仆这种傲慢的态度，实在反映出他们内心对神的不敬不爱。由此可见保罗如何为主忠心，因他属世方面的学识极高，他若不作传道人，必不至于这样被人轻看的。

按这两节经文，有三句话要特别留意：

91. 「好像定死罪的囚犯……」

在世人眼中看起来，保罗不但像一个囚犯，且是定了死罪的囚犯。世界对他已经绝望，已经判定了像他这样的人活着对「世界」没有好处。这和他在加6:14说：「……就我而论，世界已经钉在十字架上；就世界而论，我已经钉在十字架上」的意思是一样的。

2. 「……成了一台戏……」

保罗知道他所遭受的一切：被人轻看、遭患难、或快乐、或痛苦、或受攻击、或出外、或在家……，都不过是神要在他的身上显出 的慈爱、能力、拯救和各种的恩惠而已！因为世界上的人多半不明白神的爱，但当他们看见我们怎样在患难困苦中蒙神眷爱时，他们就能够认识神的爱了。世界上的人没有盼望，但当他们看见我们在各种苦难中竟有盼望时，就发现基督徒的人生是满有盼望和能力的了。这就是神要我们成「一台戏」的缘故。

这台戏是神导演的，保罗不过是一忠心的演员，顺从神的旨意而已！他的一举一动都由神亲自安排，他站在供世人和天使观看的地位，因此他必须谨慎地生活、传道。

观众不仅包括善的天使，也包括恶的天使。不但那为救恩效劳的天使在观察已经蒙救赎的人，看我们怎样在世界上表彰神的慈爱，就是魔鬼也在留心我们的一举一动。约伯受魔鬼控告就是最好的例子。所以我们的一举一动，不论失败跌倒或荣神益人，不但影响世界，还会影响灵界。

成功的好演员不能有自己的情感，不能随自己要哭就哭、要笑就笑，只能按照刻情的需要表达情感。今天我们在世界上就像演戏，每个人都扮演不同的角色。怎样才能作一个成功的演员？就是要爱神所爱、忧神所忧、乐神所乐、恶神所恶，这样才能成功。

保罗除了在这里提到信徒如同「一台戏」让世人和天使观看，在希伯来书10:33也说，希伯来信徒「成了戏景，叫众人观看」。

103. 「……算是愚拙的……」

按世人看基督徒都是愚拙的、卑微的、被人轻看的；可是哥林多人却一面作信徒，一面在世界上可以有他们自己的地位，看来真聪明。神的仆人保罗难道不可以凭他的学问取得世界的地位吗？何必辛苦传道而被人看不起呢？但为基督的缘故，他却宁愿被人算是愚拙的。

有一个传道人出来传道不久便不传了，作生意去了。后来有人问他为什么不作传道？他回答说：作生意赚了钱以后能在教会中作长老执事，也可以聘请传道人，有权指使别人，比起自己出来传道，听命于别人好得多了。作生意有钱财，不但在教会中有地位，在世界里也有地位，何必走上众人都认为既愚拙又软弱的道路呢？保罗指着哥林多人所说的这一句话，意思类似。「你们在基督里倒是聪明的」，意即哥林多信徒没有走保罗所走的道路，倒成了聪明人了。这话当然含有讥讽的口吻。保罗继续说：「我们软弱，你们倒强壮」，这不是说保罗真正软弱，而是说在工作上，保罗和他同工，那样战兢恐惧地不敢倚靠自己的聪明，惟恐在神面前有失职之处。但那些哥林多信徒倒是满不在乎的样子，自以为强壮，能够胜任神托付他们的责任，又自以为只要尽上一点信徒当尽的本份就够了，因此倒显得胜任愉快。其实是他们并未真正看见自己的软弱微小，也未真正认识教会所肩负的使命之重大和艰钜。

「你们有荣耀，我们倒被藐视」。哥林多人在世界上可以继续享有世人所给他们的尊荣，彷佛是理所当然的。但像保罗这样有学问的人，忠心传扬十字架，结果反被藐视。他被藐视，是因比不上哥林多人吗？绝对不然！乃是因他甘心走十字架的道路──被人藐视的道路，不肯倚靠他的学问来传道，专一高举钉十字架的基督。

Ｂ 他的受苦（4:11-13）

在这里保罗提到他所受的苦，包括肉身、精神和心理等方面。在教内或教外，生活或工作上，他都经历了各种痛苦。在林后11:23-33有更详细的讲论，但在这里特别值得我们注意的，是保罗在受苦中所持的态度。

111. 在受苦中忠心到底──「直到如今」

这三节经文一共提了两次「直到如今」，表示保罗从开始为主作工直到写信给哥林多人（约廿二年），他始终如一的为主尽忠。保罗若不是那么忠心地传扬十字架的福音，若渐渐改变信息，迎合人的欢喜，他可能不会受那么多的逼迫；保罗要是愿意显露学问，也可能不至那样受人轻视，但保罗却不改变他对基督的忠诚。吃了许多苦之后，他的信息没有改变，他的道路也没有改变。在传道多年之后，他并没有利用他的声望和恩赐，为自己争取较好的享受和地位。「直到如今」，他还是跟刚刚出来传道那样，被人看作世上的污秽，万物中的渣滓。

122. 在受苦中辛劳作工──「并且劳苦，亲手作工……」

保罗不因为受苦的缘故而懈怠不作工，也不因受苦而灰心丧志，工作态度消极。虽然受苦，却不屈不挠。

3. 在受苦中常存爱心──「被人咒骂，我们就祝福；被人逼迫，我们就忍受。」

他做到了基督在太5:44的教训，自己能言行一致，也与其他使徒的教训相合（罗12:14;彼前3:9）

134. 在受苦中存心良善──「被人毁谤，我们就善劝。」

他不因人的毁谤而任凭自己情感激动、恼怒、怀恨，倒在受毁谤的时候，用良好的态度劝戒人。

5. 在受苦中轻看属世地位──
「人还把我们看作世界上的污秽，万物中的渣滓。」

保罗不因人始终轻视他而内心觉得愤愤不平。不但不信的人轻看他，连教内的信徒也轻看他（林后10:10），他却不因此努力争取更高的地位，只一心传扬神所托付他的「恩惠的福音」（徒20:24）。如此有学问、有才干的保罗，却甘心乐意地为基督耶稣的缘故过这样卑微的生活，实在是今天事奉主之人的好榜样。

Ｃ 他的爱心（4:14-17）

141. 善劝的口吻

「我写这话，不是叫你们羞愧」。这话证明他上文的话的确是「善劝」。保罗为甚么要表白自己？并不是蓄意要羞辱哥林多人，只不过稍微以自己的见证和哥林多人比较，好叫哥林多人看出他们是何等骄傲，何等贪爱世界。保罗所讲的话完全出于诚恳的心；他是以属灵长辈的地位发言，既坦白又忠实，动机非常纯正，没有偏见和私心。这样出于爱心诚恳的劝戒，的确感动人。

152. 为父的心

保罗用父亲般的态度对待哥林多人，是有事实根据的。因为哥林多信徒都是保罗用福音生的，是他属灵的儿女，所以他以为父者自居，并非自夸。今天教会所需要的工人，正是作「父亲」的工人，不是只作「师傅」的工人。许多人只喜欢作师傅，难怪「师傅虽有一万，为父的却是不多」。另有些传道人要信徒尊敬他如同父亲一般，可是他对信徒却没有一颗为父的心，反而只有一颗雇工的心。假如传道人要信徒不以雇工态度相待，就必须先有为父的心爱护他们。

163. 求哥林多人效法他

在此保罗「求」哥林多人效法他什么呢？按上文可知，就是求他们效法他体会耶基督的心肠，爱主的教会、谦卑、舍弃自己、甘心为福音受苦、甘心被人看为卑微、不以世界的智慧为夸口等。

将4:6──「……叫你们效法我们不可过于圣经所记，免得你们自高自大，贵重这个、轻看那个。」──与本节互相参照，可以领悟该怎样效法人，以及怎样让人效法自己（参林前11:1 ）。

174. 打发提摩太

提摩太和哥林多信徒一样，都是保罗用福音所生的儿子。当哥林多信徒正在结党纷争、互相嫉妒、灵命不长进的时候，提摩太却被差派去坚固哥林多信徒，并解决他们之间的问题。显然，提摩太与哥林多信徒之间，有着很大的分别。可见神虽然施恩给 一切的儿女，但蒙恩的人对神恩典的态度不同，各人生命长进的程度就大不相同。

Ｄ 他的权柄（4:18-21）

从这一段经文看来，哥林多教会有人以为，保罗自己不敢到哥林多，所以才打发提摩太去。因此保罗警告这样的人，不要存坏心眼，随便论断人，自高自大。

这些话充份表现出保罗属灵的权柄。虽然保罗像父亲一般爱哥林多信徒，但他不纵容他们。在哥林多教会中的确有一部分人自高自大。要是保罗单用慈爱的言语劝勉他们，恐怕他们反而会错了意，所以必须用带有权柄的言语责备他们。注意，保罗所有的是属灵的权柄，不是单凭地位而有的权柄。因他不是凭在教会中的地位使人畏惧，而是凭公正无私、敬虔、圣洁的生活和见证，使人对他所说的话不敢不敬服，因而他有一种威严，叫人慑服在真理的权威底下。这就是保罗对待哥林多人所用的权柄。所以他说：「我所要知道的，不是那些自高自大之人的言语，乃是他们的权能。」那些自高自大的人所说所做的事，神是否会赞同，作他们的后盾呢？「因为神的国不在乎言语，乃在乎权能。」

18-21 「神的国」按圣经的用法，意义很广泛，一切归服神统治之范围的，都可算为神的国。按将来而论，是指主耶稣和众圣徒一同降临时在地上设立的国度。可是在这国度未真正实现之前，这「国」实际上就是指教会，因现在只有教会接受神的统治。

在这属世的国度里，只有教会──也就是重生得救的信徒，是属神的子民，所以这个「国」按现今来说，就是「无形的」教会。

「你们愿意怎么样呢？是愿意我带着刑杖到你们那里去呢？……」这是一种譬喻的讲法，主要的意思是质问哥林多信徒，究竟他们是要等保罗到他们那里刑罚他们呢，还是要赶紧悔改，不用保罗「带着刑杖」去，反而等他存慈爱温柔的心，去安慰那些痛悔的心灵？

关于传道人怎样对待反对自己的信徒，这章圣经给我们留下许多美好的榜样。

1. 我们应该向神忠心

常存无愧的良心。不要怕人的论断，把人的论断看为极小的事，不要因人的论断而灰心，反要向主忠心。

2. 不要判断自己

不要凭自己评估自己。因为自己看自己很容易看得太高，而自是自足；也很容易看得太低，而自暴自弃。应该凡事上谦卑地让真理来判断我们。

3. 不要以论断还论断

以论断还论断必然引起更多是非和纷争，互相败坏德行。我们既然都要在神面前交账，只要忠心等候主再来，让主来判断一切。

4. 要抑制过分佩服自己的信徒

不要鼓励那些佩服和支持自己的信徒，使他们成为我们个人在教会里的小集团。假如他们果真佩服我们，要教导他们不要效法我们过于圣经所记的。另一方面，那些反对我们的人所拥戴的同工，我们也要同样尊敬他为神的仆人，不要轻视他们，以免信徒重此轻彼，这才合乎使徒教训哥林多信徒的意思。

5. 要用爱心劝戒人

劝戒人要有爱心，对那些反对我们的人的错误，既不随便攻击，也不姑息包容。要把他们看成自己的儿女一般。在爱心里给予劝戒与提醒，不怀个人的偏见和私心，免去一切报复的心理。

6. 对信徒的关怀一视同仁

对信徒的关怀不可偏袒。纵使教会中有许多派别；有人拥护我们，也有人反对我们，我们都当同样关心他们。

7. 要避免可能发生的误会

如果有人误会我们，我们应该存良善温柔的心和没有血气的情绪，来解释所能解释的，尽量不让人继续怀疑或误会。

8. 要追求属灵的能力

追求神能力的同在和属灵的权柄，用工作的成果和属灵的权柄来答覆人的反对。

问题讨论

4:1 -8 为什么不要论断神的仆人？当怎样作神的好管家？为什么保罗能够不怕人的论断，且以为是极小的事？

基督徒应否效法人？效法人有什么好处和坏处？怎样算是过份效法？怎样才是正确的效法？

4:9-21哥林多人为什么像世人那样轻看神的仆人？为什么保罗说「我们成了一台戏……」？对信徒生活有什么实际的教训？怎样在灵性上做一个成功的演员？保罗怎么会被哥林多人看为愚拙软弱？

从保罗蒙召到他写本书有多少年？这么多年传道之后，为什么保罗仍是为主被人轻看？保罗待哥林多像父亲，不是师傅，二者有什么分别？

注意提摩太和哥林多信徒，同是保罗福音的儿子，但他们之间灵性有很大的差别？为什么？综合全段可得着什么属灵的教训？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第五章

【林前五1】「风闻在你们中间有淫乱的事。这样的淫乱连外邦人中也没有，就是有人收了他的继母。」

【林前五2】「你们还是自高自大，并不哀痛，把行这事的人从你们中间赶出去。」

【林前五3】「我身子虽不在你们那里，心却在你们那里，好像我亲自与你们同在，已经判断了行这事的人。」

【林前五4】「就是你们聚会的时候，我的心也同在。奉我们主耶稣的名，并用我们主耶稣的权能，」

【林前五5】「要把这样的人交给撒但，败坏他的肉体，使他的灵魂在主耶稣的日子可以得救。」

【林前五6】「你们这自夸是不好的。岂不知一点面酵能使全团发起来吗？」

【林前五7】「你们既是无酵的面，应当把旧酵除净，好使你们成为新团；因为我们逾越节的羔羊基督已经被杀献祭了。」

【林前五8】「所以，我们守这节不可用旧酵，也不可用恶毒(或译：阴毒)、邪恶的酵，只用诚实真正的无酵饼。」

【林前五9】「我先前写信给你们说，不可与淫乱的人相交。」

【林前五10】「此话不是指这世上一概行淫乱的，或贪婪的，勒索的，或拜偶像的；若是这样，你们除非离开世界方可。」

【林前五11】「但如今我写信给你们说，若有称为弟兄是行淫乱的，或贪婪的，或拜偶像的，或辱 的，或醉酒的，或勒索的，这样的人不可与他相交，就是与他吃饭都不可。」

【林前五12】「因为审判教外的人与我何干？教内的人岂不是你们审判的吗？」

【林前五13】「至于外人有神审判他们。你们应当把那恶人从你们中间赶出去。」

五 责备哥林多教会容纳罪恶（5:1 -13）

本章的主要信息，是责备哥林多信徒姑息罪恶，没有处罚犯奸淫的信徒。这些经文可作为今天教会怎样处罚信徒的一个榜样。保罗在这里提供了一些宝贵的原则，说明了教会是基督福音的见证，必须维护真理的神圣。教会是不可包容罪恶的。

１ 责与罚（5:1 -5）

Ａ 责备信徒（5:1 -2）

1-2「风闻」在N.A.S., R.V., R.S.V.及Philips等英译本都是译作actually reported，应作「确闻」。原文holus，是「实在」的意思（参A. & G.希文字解，及W. E. Vine新约字解）。中文和合本译作「风闻」似乎太轻描淡写。因由风闻而来的事可能不可靠。保罗要是根据「风闻」就下这样的判断，而且所说的话又那么严重，那么保罗在处理教会的事情上，似乎太过鲁莽了。但实际上，保罗是「确闻」而不是「风闻」。这是我们处罚信徒的一个重要原则。主耶稣在太18章也提到类似乎的事情。 说：「倘若你的弟兄得罪你，你就去趁着只有他和你在一处的时候，指出他的错来。他若听你，你便得了你的弟兄。他若不听你，你就另外带一两个人同去，要凭两三个人的口作见证，句句都可定准。若是不听他们，就告诉教会；若是不听教会，就看他像外邦人和税吏一样」（太18:15-17）。保罗在这里所做的，正合乎主耶稣的教训。

从本章第1节，我们知道哥林多教会有淫乱的事；而且不是普通的淫乱，是乱伦。因「有人收了他的继母」。按旧约律法是应当治死之罪（利20:11）。可能这人的父亲已经离开世界；若这人的父亲还活着，他竟作出这样的事情，那就更令人憎恶了。这「继母」大概不是信徒，而那娶继母的人毫无疑问是信徒，否则保罗不会在下面说：「要把这样的人交给撒但，败坏他的肉体，使他的灵魂在主耶稣的日子可以得救。」；在第2节提到：「把行这事的人从你们中间赶出去」，可见这人是教会里面的人。这事情反映了当时淫乱的风气盛行，这种淫乱连外邦人也没有，教会竟然在淫乱的罪上比不信的人还不如，真是可悲！

今天的社会也充满了淫乱色情的引诱。整个世界都倾向于淫乱。可是教会在今天的社会里面，特别在这种淫乱的罪上，要和世界有十分清楚的分别。我们要在男女的事情上保持圣洁，在跟色情有关的试探上，要格外地谨慎。

Ｂ 责备教会中的领袖（5:2）

2第1节经文所责备的，是教会中犯罪的信徒，而第2节所责备，是教会其余的信徒，当然也包括负责领导教会的人。信徒犯罪固然是有罪，而教会中领袖眼看着信徒这样犯罪，竟然没有为他所犯的罪难过，也没有将犯这样罪的人赶出去，这是教会的罪。

「赶出去」原文arthee(i)，它的意思就是「除掉」或「拿掉」，实际上就是指开除。

「并不哀痛」是责备教会的领袖们，不为信徒犯罪难过。不「把犯罪的人赶出去」，是责备他们不惩罚犯罪的人。注意这两件事的关系──不为信徒跌倒犯罪痛，也就不会为教会需要保持圣洁的见证而焦急。既然对弟兄的跌倒不在乎，对教会是否有美好的声誉也就不在乎了。为弟兄犯罪而哀痛，这是灵性有深度、爱主的心热切的表现，这样的人才会真正关心教会的洁净问题。

另一方面，这两句话也说明，那真正爱主、爱教会的人，虽然决心洁净教会，甚至需要开除犯罪的信徒，但决不会喜欢作这样的事，而是存着一颗哀痛沉重的心作的。

所以真正会用爱心责备人的，必定自己深深地爱主、爱弟兄，而且在属灵的品德方面，有很高的标准。

哥林多教会的领袖们与保罗有明显的分别。他们眼见信徒犯奸淫，却不以为意，但保罗一听见，就焦急万分。

哥林多教会本来已经有分争、结党、犯罪，和一些麻烦的事发生，而保罗在这里又要他们把犯罪的人从教会中开除，这样岂不更加增教会中的麻烦和各种扰乱么？不，保罗并不因为要省麻烦而容纳罪恶，因他认定神是恨恶罪恶的，所以教会必须洁净罪恶，才能够得着祝福。教会的兴旺，不是出于人的作为，而是出于圣灵的同在；圣灵要洁净罪恶，并加上神的祝福。

Ｃ 保罗的「判断」（5:3）

3「我身子虽不在你们那里，心却在你们那里」，这一句话不是「口头禅」，也不是一句离别语，而是保罗关怀哥林多教会所说的爱心话。他坦率地表明对犯罪之人的态度，好叫哥林多教会的领袖勇敢去执行教会应有的纪律。保罗说：「他已经判断了行这事的人。」保罗不在他们当中，怎能判断犯奸淫的人呢？他是根据真理的原则，坚持犯罪的当然要受处罚。与继母发生淫乱，教会怎能不开除他呢？不论保罗自己在哥林多或不在哥林多，淫乱的罪的总是罪，并不用保罗自己到哥林多才可判定有罪，就是不在哥林多，也当然判定为犯罪，因为真理是不改变的。忠心的主仆应当按正解明真理，又按真理来处理信徒的问题。这不是单有知识明白圣经就行，还得不怕得罪人，完全向神尽忠才行。

Ｄ 保罗的特权（5:4-5）

4-5有人以为这「聚会」是为那犯罪的人特别召集的聚会，也就是要处罚犯罪者而召集的聚会。保罗在这里向哥林多人表示，当他们召集这样的聚会时，他的心与他们同在，要奉主耶稣的名，并用主耶稣的权能，把这样的人交给撒但。但按上文保罗责备哥林多人「自高自大，并不哀痛」看来，至少在保罗未写这封书信以前，哥林多人是没有打算要开除那犯罪的人的。所以，这「聚会」应指他们平常的聚会。他们明知而容纳那样犯罪的分子在他们聚会中，保罗为他们十分担心。

在这里可以看出，保罗有从主而来的一种特别权柄，可以把犯罪而不肯悔改的信徒交给撒但，使他在肉身受苦。在提摩太书里，我们也看见保罗同样使用这权柄，对付那些传异端和故意敌挡神的人。就像提前1:20所说的：「其中有许米乃和亚力山大，我已经把他们交给撒但，使他们受责罚，就不再谤渎了。」徒5章;13章也记载，彼得和保罗曾使用主所给他们的权柄，惩罚了亚拿尼亚和以吕马。亚拿尼亚的肉身立即死在使徒脚前（徒5:5），而以吕马却是眼睛立刻黑暗了（徒13:11）。

本句所谓「交给撒但」的意思，不会是把这人的灵魂交给撒但，而是类似神允许撒但试探约伯的情形。使徒有这种权柄，也有运用这种权柄的智慧，能准确地按照神的旨意宣告某人要受撒但的「败坏」，让他们的肉身受某种苦害。但在今天的教会里，没有人拥有像使徒保罗这样的权柄。

这节经文有两个问题应当注意，

第一个问题就是：「败坏他的肉体」，这「肉体」是指着什么说的呢？

最自然的解释是指身体说的。因下文提到「灵魂」，而身体与灵魂互相关联。

第二个问题是：身体被败坏而受苦，能叫灵魂在主耶稣的日子得救吗？

这两个问题都与这个犯罪的人到底是否信徒有关。笔者认为这人应当是基督徒，因1-2节说：「……把行这事的人你们中间赶出去」，与下文比较，可看出这被赶出去的人是弟兄，是教会内部的犯罪者，不是教外人。注意，保罗全未提及处罚那位继母，显然因她不是信徒；由此亦可见，这人曾正式被教会接纳为信徒。细读9节以后保罗的讲论，也可证明这人是信徒。11节说：「……若有称为弟兄，是行淫乱的、或贪婪的、或拜偶像的、或辱骂的、或醉酒的、或勒索的、这样的人不可与他相交……」又，12节说：「因为审判教外的人与我何干？教内的人岂不是你们审判的么？」可见这个人是属于教会里面的人，所以，本节：「要把这样的人交给撒但，败坏他的肉体，使他的灵魂在主耶稣的日子可以得救。」绝不是指任何未得救的人（包括假信徒），可以因今生肉体受苦，来生灵魂便得救，而是指那些本来已经得救的人，既犯罪不知悔改，就只好让他们肉身受苦，而无损于他们将来灵魂的得救了。注意，这种受苦不是为抵消罪恶，乃是为惩罪，使犯罪者在受苦中知罪悔改。

按林后2:5-8所记，这犯罪的人终于悔改；甚至保罗倒要为他求哥林多教会的人赦免他，免得他忧伤太过。所以，保罗虽说「要把这样的交给撒但」，可是这人大概在受警戒之后（或教会刚开始要采取纪律行动之后），立即悔改，因而使徒可能未真正运用他的权柄。

２ 理由（5:6-8）

保罗在这几节经文里解释他为甚么要哥林多教会把犯罪的人开除，因为：

Ａ 包容罪恶会影响全教会（5:6）

6全节的意思就是：一点面酵能使全团面发起来，照样，教会若包容一二人的罪恶，也会使全体信徒受到坏影响。

「你们这自夸……」可能是指哥林多教会不但没有为那犯罪的人哀痛，像保罗在5:2里所说的，反而自以为：容纳这样的人足以显出他们的宽容和爱心，他们反倒因此自夸。保罗针对这种糊涂的自夸责备他们。实际上这不能成为他们自夸的理由，倒应该是使他们自觉羞愧的理由才对。教会的领袖应该以神的圣洁为念，且当有属灵的眼光，看见容纳罪恶的危险，以免罪恶像一点面酵，使教会「全团」受郅坏影响。因犯罪的人绝不会只犯一种罪，就像犯奸淫的人，必然也同时犯了欺骗、诡诈、以及各种邪恶计谋的罪。教会如果容纳这样犯罪的人，必然助长那些软弱的信徒，以他为先例，放胆犯罪。虽然别人可能是犯别的罪，但也同样破坏教会的见证。

Ｂ 面酵的比喻（5:7）

7为什么教会要保持洁净，处罚那些该受责罚的信徒呢？因为我们已经是除了酵的面团──已经蒙主基督的宝血洗净，因此不该再容纳罪恶。因为我们的主耶稣基督就是逾越节羔羊所预表的代罪者，已为我们的罪被杀「献祭」了。我们因 被杀献上自己，才得以成为无酵的新面团。这样，怎么可以在洁净了之后继续犯罪呢？怎么能够不保持教会的圣洁呢？

按出12章记，以色列人出埃及前夕，曾照摩西的吩咐守逾越节。每家以色列人要杀一只无残疾的羊羔，把羊羔的血抹在门楣和门框上。以色列人要在抹过血的门内吃无酵饼与羊羔的肉，使徒在这里指明，那羊羔就是基督的预表（与施洗约翰所说的相同，约1:29），这样，现今领受基督生命的人，也当过圣洁的生活，就像以色列人用无酵饼守节那样。

Ｃ 解明逾越节的意义（5:8）

8「我们」当然是指信徒了。信徒怎么会守逾越节呢？使徒是按象徵的灵意讲的，逾越节对基督徒的属灵意义是：

1. 象徵信徒信靠耶稣，接受 宝血的洗净

如同当日以色列人守逾越节，接受羔羊，把羔羊的血涂在门楣和门框上一样。逾越节和除酵节、初熟节是连在一起的，一连七天，在这七天之内，不但不吃有酵的饼，也不可见有酵之物（出13:7）。这是表明：基督徒一信主就要开始过除罪和奉献的生活，一生继续，到见主为止。这就是保罗在这里所说「我们守这节」的属灵意义。

2. 预表信徒守圣餐

当我们守圣餐记念主耶稣的时候，是记念 的身体为我们献上、擘开，用 的血为我们立了新约。这种记念的最重要意义，不是圣餐的饼是否除了酵，乃是信徒是否过圣洁的生活，整个教会是否洁除了罪恶。事实上，藉着记念主的聚会来记念基督的受死和 与我们所立的约，只不过是一种象徵，说明基督徒整个人生当如何过敬拜主的生活。我们不是除掉旧约那些看得见的酵，像以色列人所除掉的只是发面的酵，所守的节不过是一种宗教的仪式。这些仪式乃是表明那日后要来的基督，以及 怎样用自己的血为我们立新约。所以，我们是按属灵的意义来守「逾越节」，所除掉的是「罪」，不是属物质的酵。

２ 解释（5:9-13）

Ａ 先前写的信（5:9）

9从本节看来，在写本书之前，保罗曾另有一封信写给哥林多教会，但未被编入圣经里。可能因为那封书信所写的，并不适合历 教会的需要，所以神未保留那封信。事实上，虽然使徒的言论具有神的权威；但不能说使徒平常说的每一句话，写的一切信，都是神的话。我们只能说：凡被列入圣经的使徒言论，都是神的话。所以，那另一封信可能因神未加保留而遗失了。神只选用了由 的灵感所启示的书信。

Ｂ 不可与淫乱的人相交（5:10-11）

10-11 这两节经文里，保罗说先前的信所指：「不可与淫乱的人相交」的意思，不是指全世界的人，因为普通的人本来就在这些罪恶中生活。基督徒在这世界上的责任，是要向这黑暗的世界发出福音的真光；信徒若绝对不与这等人相交的话，岂不是要离开世界么？保罗在这里所指的乃是那些称为「弟兄」的人。他们是在教会里，却是「淫乱的……拜偶像的……醉酒的、勒索的……」，教会必务必把这样的人开除，不可与他们来往，免得他们败坏教会的声誉。这些「淫乱的……醉酒的……」可能包括下列两种人：

1. 教会中的挂名教友，虽然自称是基督徒，却完全没有像基督徒的生活，还是像世人那样犯罪，教会应该采取行动，否定他们基督徒的身份。

2. 指教会中犯罪的信徒，若犯了上述那些罪之后，还不肯悔改，教会就该开除他们，以保持教会应有的高尚道德标准。

「就是与他吃饭都不可」这是指普通的「吃饭」，还是指信徒一起守圣餐时的吃饭？有两种可能的解释：一种认为，这是指不可跟他们一起守圣餐说的。因上文论到开除犯罪信徒的问题，又谈到逾越节的灵意，象徵新约信徒的圣餐（5:6-8）。而当时哥林多人守圣餐前先一起用饭，按主耶稣与门徒立新约的时候，也是吃逾越节的筵席，然后才吃圣餐。林前11章所提守圣餐的情形也与吃饭连在一起（21-22节），这里保罗说：「就是与他吃饭都不可」，这话应该不是指普通的吃饭，而是特指不可跟他们起守圣餐。但另一种解释认为这不可吃饭，就是指普通的吃饭，因吃饭代表一种交往，而犯罪的信徒既要开除，就是为免使其他信徒受他影响，所以暂停止跟这等人交往，是属于惩罚范围内的行动。

Ｃ 教外与教内的人（5:12）

12「教内」是指教会之内，不是宗教的教。这里解释我们为甚么可以与外人相交，却不可与犯罪弟兄相交。因为世人是根据世上的法律受惩戒，世人法律不定他们的罪，我们就不能定他们的罪；但是基督徒是以神的话作标准，不是以世界的法律作标准。世上的法律有今世执政掌权的人负责，教会无权代理今世的审断。但教会内的事和教会内的人，教会是有责任审理的。

Ｄ 应当把恶人赶出去（5:13）

13这话又回到5:2的题目去。9-12节是针对这题目所含的教训加以解释，是加插进来的一段，解释先前所提「不可与淫乱的人相交」的理由，这理由正好可以应用在那「收了他继母」的人身上。把这样的人赶出教会去，不与他相交，正是保罗先前的信中教训的意义。而这几节是提醒哥林多人怎么应用他的教训，在怎样的情形下，用在甚么样的人身上才合宜。在解释之后，保罗再把话题转回来，要哥林多人把那犯罪的恶人赶出教会去（注意：请参阅林后2:6-11注解{\LinkToBook:BookID=104,TopicID=129,Name=２ 劝勉信徒收纳悔过的人 （2:5-11）}）。

问题讨论

教会对犯罪信徒应怎样处理，如何可以实行这里的教训？

哥林多教会所包容的淫乱的罪，旧约有何明文禁止？

保罗为何不责备继母，而只责备那娶继母的人？

哥林多教会的领袖并没有犯罪，为什么保罗也责备他们？

把犯罪的人交给撒但所指何事？这是否使徒的特权？使徒行传中有什么相似的例子？

基督徒要守逾越节吗？逾越节对信徒象徵什么意义？

保罗既要信徒把犯罪的人开除，不与他交往，为什么与教外犯罪的人交往反到许可？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第六章

六 责备他们不该向外人求审（6:1 -11）

在这一段经文里，保罗用三个问题责备哥林多人，指明他们不该彼此告状，而且告在外人面前。

１ 岂敢在不义的人面前求审（6:1 -6）

Ａ 使教会失去福音的见证（6:1 ）

1哥林多人竟敢在外人面前求审，保罗感到十分惊奇。教会是一个爱的团体，应该彼此相爱，和睦同居。可是他们不但没有彼此相爱，反而彼此相争，而且在不信的人面前相争，求他们的判断。这样岂不是叫主的名明明受羞辱么！他们怎么敢不顾神的荣耀，在不信的人面前求审呢？这件事实在叫使徒感到非常痛心。他们难道不知道这样做是羞辱主的名字么？诚然，哥林多人不是全然不知道，但因他们各人只顾自己的利益，不肯相让，终于闹到要在教外的法庭上求审。

「不义的人」就是指不信主的人。这不是说，使徒认为所有的法官都是不义的，而是说，世上不信的人基本上都是还没有被神称义的，是属于这不义世代的人。信徒是在基督里蒙召成圣，被神称义的，竟然在不信的人面前求审，实在是一件羞耻的事。这里「不义的人」的用法，类似基督在路16:11称钱财为「不义的钱财」的用法，都是因他们是属于不义之世代的，所以称为「不义」。

Ｂ 忽略了信徒尊荣的地位（6:2-3）

2-3所谓「审判世界」是指主耶稣再来的时候要在地上审判列国（参太19:28;路22:30）然后亲自设立 自己的国度，那时候信徒要跟基督一起作王掌权（参启2:26-27;提后2:12）。若世界尚且由信徒所审判，现今弟兄之间的争讼，为什么教会不能够审判呢？

今天我们审判罪恶，定罪为罪，不替罪恶掩饰，是将来审判世界的一种准备。但如果我们自己也犯罪、容罪，怎能审判世人呢？所以信徒向世人求审，显然是忽略了本身尊荣的地位。

「岂不知我们要审判天使么？」这里的天使是指恶天使说的，也就是那些跟从魔鬼背叛神的天使。在彼后2:4说：「就是天使犯了罪，神也没有宽容，曾把他们丢在地狱，交在黑暗坑中，等候审判」（参犹6）。可见有一些天使已经被监禁，等候审判。按本句明文，信徒也有份于审判天使。

但使徒在这里主要的意思，是要强调教会的尊荣地位。基本上我们是站在神的一边，审判整个邪恶的世代。恶天使和卧在恶者手下的世界是另一阵营的；世上一切不信主的人，当然就是属魔鬼的人（约8:44;约一5:19）。如果教会将来要跟主一起审判恶天使，今天教会却要求属魔鬼的人来审判信徒之间的事，这岂不是明明自己羞辱自己，完全忽略了教会尊荣的地位么？

Ｃ 是教会极大的羞耻（6:4-6）

4-6教会内部的事既然该由教内的人审判，「是派教会所轻看的人审判么？」这意思就是：当教会要实行审判弟兄之间的事时，自然不会派教会轻看的人审判，而派教会所尊重、有好名声的人审判。既然是这样，哥林多人向外人求审问，岂不表示教会中没有一个人是受众人尊敬的么？他们向外人求审，不过证明他们之中，竟连一个受人敬重的智慧人也没有。这反映了哥林多教会道德水准的低落，信徒生活没有好的见证，以及信徒对他们的领袖缺乏尊敬和信心。

第6节所讲的包括了双重错失：

1. 是「弟兄与弟兄告状」，
2. 是「告在不信主的人面前」。

彼此告状已经错了，已经是灵性生活失败的一种表现，何况是在不信的人面前告状，还不觉得羞耻？这样看来，这些人的灵性不但已经冷淡，甚至已经麻木了。

２ 为什么不情愿吃亏呢？（6:7-8）

7-8第7节上半节的意思是：你们用不着计较谁的错，因为你们这样彼此告状，已经是大家都错了。不必再互相比较──谁比较好，谁比较坏，谁错得多，谁错得少；这已经够证明你们任何一方并不比对方强；你们都用不着证明自己比对方有理，却应该坦率承认自己错了！

接着，保罗说：「为什么不情愿受欺呢？为什么不情愿吃亏呢？」「情愿受欺」是我们能够跟人和睦相处的要诀。

跟人和睦相处是要付代价的，这代价就是肯吃亏。「吃亏」或「受欺」能叫我们感受到主耶稣在世上受人欺压的滋味，领会到 当日所站的地位之卑微。

「情愿……」是经过思考估计而作出决定，是为主名的荣耀而甘愿受损失。这不是一种无知，也不是无故放弃权益，更不是因犯罪而遭受的损失。基督徒在权衡了主的利益、属灵的得失与属物质的得失之后，知道主的利益比自己的利益更重要，属灵的得失比属世得失更重要，才会为主而情愿吃亏。我们必须先有正确的「价值观」，才能有真正的退让。

是否肯为主的缘故而「情愿吃亏」，可以考验我们是否确信神的应许，和 公义的审判。世人都极力争取眼前的利益，因为他们没有神。可是我们信神，且知道我们一切所作的都要向 交账；所以我们在今世「情愿」为神而受的亏损，都是不会徒然的。

第8节说：「你们倒是欺压人，亏负人。」欺压人就是倚仗势力，勉强别人让步；亏负人就是占取别人的便宜，从别人身上得着不该得的好处，叫别人无辜地受损失。按罗13:8，欺压人和亏负人都违背爱的原则。哥林多人不但「欺压人，亏负人」，而且「所欺压所亏负的就是弟兄」。既是弟兄，就都是在基督里同蒙恩召的，总有一天要在神面前一同见面的。这样的彼此欺压亏负，不但违反了基督徒普通做人的道德水准，而且没有顾到弟兄之间在主里面的亲密关系。

「为什么不情愿吃亏呢？」这实在是一个最好的问题。本来我们是没有甚么亏可吃的，因为我们原是蒙神的大恩才得救的。我们没有什么不是领受的，我们本来就一无所有，现在一切所有的，都是占了主的「便宜」，都是主的恩赐。就算我们让别人占一些便宜，算起来还是没有吃亏；因为所有的都是主所赐的。我们的主耶稣基督却是情愿为我们的缘故吃亏。 虽然与神同等，却反倒虚己，取了奴仆的形像，成了人的样式……且死在十字架上（参腓2:6-8）。

这一段经文明白显示，保罗反对信徒彼此告状，更反对他们在外人面前告状；但这不是说，保罗反对信徒遭控告时为自已辩护。许多人问说：「基督徒被人诬告时，可否答辩？」使徒保罗的经历是最好的例子。从使徒行传22-26章中保罗曾经许多次为自己申辩，且藉申辩的机会极力证明耶稣基督的复活。可见保罗在受人控告时是为自己辩护的。这样看来，我们为主的缘故被人诬告，若有主引导，是可以答辩的。

３ 岂不知不义的人不能承受神的国么？（6:9-11）

9-11 这几节经文是一贯的，不可分开来解释。这里不是说，信徒若犯了这些罪恶中的任何一种，就不能够得救；乃是说，那些不信主的外邦人常常犯这些罪，他们都是不能承受神国的人，假如信徒犯了这些罪，就与他们蒙恩的地位不相称，与不信的人没有甚么分别了。这样的解释是根据下文第11节的话：「你们中间也有人从前是这样」，可见上文第9-10节的话，是指「外邦人」说的。哥林多信徒中，也有人从前是犯那些罪的，但如今他们已经蒙恩得救了，不该再像从前没有信主的光景，而应该活出信了主以后的新样式来。所以第11节的话是警戒信徒的，9-10节的话却是描写非信徒的罪行。同时11节也暗示：信徒虽然信了主，还可能犯他未信主以前所犯过的罪，所以使徒才会提出这样的警告，否则，他根本就不用提了。但若从另一个角度看，这几节也可能是在警戒哥林多教会中的假弟兄。保罗提醒他们：不能单凭加入教会，便可以承受神的国，必须有实际生命上的改变；因为真正的基督徒绝不会徒有基督徒之名，却始终不离开罪恶。

9-11节所列明的罪，只是举例性的，不是说犯这些罪的人才不能承受神的国。这样举例，是要说明这些罪是那些不能承受神国的罪人才犯的，是信徒所不该犯的。

问题讨论

本章第1节「不义的人」是指谁？

教会向教外人求审，跟教会将来要审判天使，有什么不相称之处？

保罗质问哥林多人为什么不情愿吃亏，是要教导信徒作一个盲目吃亏的人吗？

怎样情形下「情愿吃亏」才有属灵的价值？

这些原则怎么应用在我们日常生活上？

9节「不能承受神的国」的是什么人？是不信者？信徒？假信徒？怎么知道？

七 责备他们不避淫行（6:12-20）

哥林多教会处于淫乱风气盛行的环境里，信徒受世俗观念的影响，把饮食和淫乱看成同一回事，所谓「食色性也」。他们认为食欲和性欲都是人的本能，把男女两性的关系看得像吃饭一样平常，以为与道德无关。保罗在这里极力反驳这种错谬的教训，指出这是世人的观念，不是基督徒的观念。本段可分六点讨论：

１ 信徒生活行事的原则（6:12）

12这里保罗提到信徒行事的两个原则：

Ａ 「有益处」，

Ｂ 「不受它的辖制」。

「凡事我都可行」，是我们在基督里的自由，可是这种自由受上面所提两个原则的限制：积极方面，凡所行的必须是「有益处」的；消极方面，「不受它的辖制」。所谓「有益」包括：对神、对人、对自己都有益处。那一定不会是犯罪的事，因为所有犯罪的事都是对神、对人、对自己有损的。所谓「不受它的辖制」的意思就是：不要让它成了一种束缚我们的癖好，一种摆不脱的「瘾」，以致我们把那种癖好，看得比神的事更重要。那就使我们在圣工上体贴自己的癖好，可能有碍于职责。

这原则适用在一切的生活行事，有许多基督徒问信徒可否抽烟、喝酒、下棋……。我们只要问，这些习惯对我自己，对人、对神是否有益处？会不会使我自己受它的辖制？那就是答案。

２ 食物、淫乱、和身体的关系（6:13）

13本节经文讲到两件事：第一是食物和身子的关系，第二是淫乱和身子的关系。

「食物是为肚腹，肚腹是为食物」，意思是食物是为身体的需要，肚腹也是为消化食物的需要。食物是维持身体的健康，肚腹是要消化食物，使身体得益处。这两件事都是为身子，都是关系到今生肉身的生命。「但神『要叫』这两样都废坏」，可见这些都是暂时的，不是永存的。所以耶稣说：「人活着不是单靠食物，乃是靠神口里所出的一切话」（路4:4）。因为食物和身子都不过是今生的，所以人的身子不是为食物而活着，乃是为主而活着。但要活着就需要食物，所以食物也是为主。我们所以在肉身活着，是为着要事奉、荣耀神，这才是关系到永远的，才是我们人生的目标。如果我们单为肚腹和食物，那么这两样都要「废坏」，这样的人生最终不过是「虚空的虚空」。

「身子不是为淫乱，乃是为主」。人活着不是为满足食欲，照样人活着也不是为满足性欲。但性欲、食物都是为人而有。人若没有食欲，就不想饮食，也就不想怎样使身子活着而荣耀主。照样，人如果没有性欲，怎么会成家立室，生养「虔诚的后裔」（玛2:15），显明神设立婚姻制度之完美？所以正常的欲望，无论是食欲或性欲，都是能够荣神益人的。但是任性放纵的欲望是羞辱神，毁坏身子的。所以我们的身子不是为淫乱，不是为放纵情欲，乃是为着主。

「主也是为身子」，意思就是说：主不但救我们的灵魂， 也救我们的身体。按今生来说， 医治我们的疾病；按将来说， 叫我们得着荣耀的身体。身体得赎也是十字架救恩的一部份。所以我们这个身子需要吃喝，因为我们要为主活着；需要有性生活，因为要建立健全的家庭生活，表彰神设立婚姻的完美。

总之，使徒在全段的讲解中，反驳了「人活着只为饮食男女」的低级人生观。一味顺着身子的私欲而劳碌，是没有目标的人生。基督徒并不否认食物和性欲的需要，但却不是为着这些需要而活，乃是为遵行神的旨意而活。我们既不是禁欲主义，也不是纵欲主义。我们只不过是要为主活，所以应该适切地满足身子的需要。

３ 身子与复活的关系（6:14）

14使徒在这里把我们在肉身活着的盼望指出来。我们的身子既然是暂时的，为什么我们还要活着呢？因为「神已经叫主复活，也要用自己的能力叫我们复活」。所以我们在肉身活着，是要为那曾为我们死而复活的主活着（林后5:15）。肉身虽然是暂时的，却是为着不朽坏的盼望而活的。神既然叫基督复活，也必定叫我们属基督的人复活。我们既然有这样美好的盼望，就该看重自己的身子，保守自己作圣洁的器皿。

４ 身子与基督的关系（6:15-17）

Ａ 我们已经是基督身上的肢体（6:15-16）

16这里所讲的身子，是指我们的肉身在基督身体上的地位。我们是基督身体上的肢体，肢体不能脱离身体单独行动，它的任何行动绝不会只影响自己，而不影响身体。因此，我们若犯奸淫，绝不只污秽自己的身体而已；因为我们在肉身活着，已经是基督那宇宙性的身体里面的一个肢体了。这样，我们犯罪也就是污秽基督的肢体，我们怎么能够把基督的肢体任意行淫，像娼妓的肢体呢？断乎不能！

「因为主说：『二人要成为一体』」，16节的下半节是要证明，与娼妓行淫就是与她联合。夫妻发生性关系就是二人的关合。主既说「二人」要成为一体，可见只有夫妻二人才可以发生性关系，不能跟夫妻以外的人「成为一体」。

Ｂ 我们已与基督联合（6:17上）

17下与娼妓联合，就是与她成为一体，这「联合」就是与娼妓发生了只有夫妻才可以发生的关系。夫妻二人成为一体，本是预表教会与基督之相处与合一。神设立夫妻的婚姻制度，就是为要表明这极大的奥秘，使人从夫妻的关系中可以稍微领悟基督与教会合一的爱。夫妻的合一是神圣的，用来表明基督与教会的关系十分合宜；与娼妓的联合却是污秽的，完全不能表明基督与教会合一的爱，反倒破坏了婚姻制度的神圣意义。这样，我们既然与圣洁的基督合一，当然就不该与娼妓联合了。

Ｃ 我们已与主成为一灵（6:17下）

17下17节的「联合」，就是与主发生了生命的关系，连成一起的意思。信徒既已有了基督的生命（约一5:12），而且已经与基督合一（约17:23），又同样领受了神儿子的灵（加4:6），当然就与基督成为一灵了。所以我们不该与娼妓联合，从这尊贵的地位上堕落，成为污秽卑贱的人。现在世人的思想一天比一天更趋于「淫乱」，这是一个世代要到结局的兆头。今天许多人所要求的不是婚姻自由，而且淫乱自由，比挪亚时代的情形更坏（创6:2）。

５ 淫乱的罪是得罪身子（6:18）

18保罗提醒信徒，怎样才不至落在淫乱的罪中，就是「要逃避淫行」。保罗对帖撒罗尼迦教会也提出同样的劝勉，要他们「远避淫行」（帖前4:3）。可见淫乱的罪必须及早逃避，不要让试探有一点机会。保罗又曾同样劝勉提摩太，「要逃避少年人的私欲，同那清心祷告主的人追求公义、信德、仁爱、和平」（提后2:22）。基督徒切勿轻忽使徒这劝告。

「人所犯的，无论甚么罪，都在身子以外，惟有行淫的，得罪自己的身子」。为甚么说「人所犯的，无论甚么罪，都在身子以外」呢？比方有人醉酒、赌博或贪吃，是否也在身子以外？如果说这「身子」照上节解，是指基督的肢体，也不完满。因凡能叫我们的肉体陷在罪里的，当然也污秽我们的灵魂。没有一种罪只污秽肉身而不污秽灵魂的，所以这里「得罪自己的身子」必有它特别的意义。

神赐给男女身上互有两性的需要，这就是神为甚么要为人找配偶，设立家庭的缘故。假如我们把神所赋予我们身子上这种性的欲念，不按正常规律来运用，就是得罪神赐给我们这种功用的神圣使命。行淫的罪，将神赐给我们的「性欲」变成一种使身子犯罪的动力，完全误用了身子的性功能。这神圣的身子本该作贵重的器皿，却变作卑贱的器皿，所以说「是得罪自己的身子」。

６ 身子与圣灵的关系（6:19-20）

19-20 3:16是以众信徒的集合为神的殿：「你们是神的殿」，但本节却是以信徒个人的身子为圣灵的殿。旧约时代，神藉看得见、属物质的圣殿作以色列人信仰的中心，统始 的百姓；信徒的身子是圣灵的殿，就是圣灵要住在我肉身的生命中，管理我们全人，支配我们的心思、意志、情感，使我们的身子成为遵行神旨意的工具。所以说：「并且你们不是自己的人」，因为我们没有权用自己的身体，我们只能顺从圣灵的意思来使用我们的身子。我们不是接待圣灵作客人，乃是接待 作我们的主人，在我们小小的圣殿里主宰一切。

为甚么我们不是自己的人呢？「因为你们是重价买来的」。 重价所买的，不只是我们的灵魂，也包括我们的身体。所以我们不但接受 作我们灵魂的救主，也让 使用我们的身子来荣耀 。主耶稣怎么样带着血肉之体来到世界上，表彰神的大爱，现在 也照样要我们这些还在肉身活着的信徒，表彰 的爱，证明 救恩的功效。 既然用重价买赎了我们，我们岂不应该因 十字架的大爱，在身子上荣耀 么？

问题讨论

什么是基督徒行事生活的总则？我们对于圣经中没有明文禁止的事，是否都可行？为什么？

世俗人认为「性」和「饮食」是同一回事，基督徒对这种事应该有怎样的见解？

信徒除贞操方面的原因之外，还有什么原因不该与娼妓联合？

人所犯的罪都在身子外，惟有行淫的是得罪自己的身子，这话该怎样解释？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第七章

第三段答覆问题（7:1 -10:33）

一 婚姻的问题（7:1 -40）

本章特别提到男女结合的问题，这可能针对当时教会一般错误的观念，以为男女的结合是不圣洁的事，所以有人主张守独身，另有人虽然结了婚，也信了主，却以为夫妻分房会比较圣洁，因此在没有甚么理由下夫妻分房；还有一些信徒，因为信了主的缘故，丈夫或妻子要求离开，他们对于是否应该与不信的丈夫或妻子离开不知道该怎样行；又有一些未婚的少女或寡妇，对于婚嫁问题感觉旁徨，不知该如何做才对。保罗在这里针对哥林多人这些问题，给他们许多真理的指导。

有些人批评教会把男女的性关系看得很神秘而禁止谈论，本章的信息可以塞住他们的口。因为早在近两千年前，保罗就已在这封给教会的公函里面，公开讲论夫妇的性生活问题，足证使徒从来没有把男女两性的关系看得神秘而含污秽的成分。不过，使徒绝不是为满足人的好奇心而讨论，乃是要在这种非常实际的生活上，对信徒作有关信仰方面的指导。

１ 夫妻的相待（7:1 -5）

1-2节是保罗在本章论题里的引言，在这两节经文里，保罗提出避免淫乱的两种方法。一是消极的一「男不近女倒好」，二是积极方面的一「男子当各有自己的妻子，女子也当各有自己的丈夫」。

可见圣经从没有把男女正常的结合当作是不洁净的事，甚或当作只是一种可以「通融」的罪。相反的，圣经把男女正当的结合当作是有益的，应该的。所以圣经对婚姻的观念和世上其他宗教完全不同。世俗的异教对男女的结合，多少总以为不如独身圣洁，因此才有尼姑、和尚、神甫、修女、守独身的圣品人等出现。但事实上，婚姻是神所设立的，绝对神圣，男女藉着婚姻制度而结合，是神所喜欢与悦纳的。

Ａ 「男不近女倒好」（7:1 ）

1本节的「近」，原文haptesthai是触摸或贴近之意思，英译作touch。

在福音书中多次记载主耶稣按手医病，或病人摸耶稣时，所用的就是这个字，如：太8:3,15;9:20,21,29;14:36;17:7;20:34（参马可及路加相同之记载）。在本书信中林后6:17──「不要沾不洁净的物」，「沾」与本文的「近」同字，西2:21则译作「摸」，约一5:18──「那恶者也就无法害他」，「害」原文与本节的「近」是同根字；而本节「男不近女」，「女」字原文gunee，指妻子或妇人（已婚），按杨氏经文汇编，在英文钦定本只有这两种译法：

1. 译作wife（妻子九十二次）。
2. 译作woman（妇人）一二九次。

所以「男不近女」不是指男女普通的接近，而较可能指男女肌肤之亲的事说的。注意本节的第一句「论到你们信上所题的事」，可见保罗以下的话，是答覆哥林多人写给他的信中的问题。大概哥林多人曾经在信中提到关于夫妻性生活的禁制问题。保罗首先表示，他认为男女节制肉欲，在原则上是好的。但男女嫁娶而过正常的同居生活，也是防止落入淫乱的好办法，所以下文跟着就讲到夫妻该怎样同居的问题。

Ｂ 「要免淫乱的事」（7:2）

2要避免淫乱，不能单凭消极地禁制欲念，或勉强守独身。所以除非有神特别的恩赐，否则，男女都应该结婚，并过着正常的夫妇生活。按使徒保罗的意思，结婚可以减少犯淫乱的罪的机会。反之，不合理的禁欲，倒可能增加受试探的机会，「各有自己的……」这句话含有夫妻应当正式结合，各自属于丈夫或妻子。英文N.A.S.译本作Leteach man have his own wife.就是：「让每一个男人有自己的妻子……」。

Ｃ 夫妻同居的生活（7:3-5）

3-53-4节所讲夫妻之间的互相尊重，是特别指性生活方面的。夫妻双方在性生活方面，要用「合宜的分」彼此相待──互相尊敬，互相适应。既不该任意放纵私欲，也不该无故的不肯尽夫妻同居应有的本分。「妻子没有权柄主张自己的身子，乃在丈夫」，意思是丈夫有权对妻子的身子提出要求，因为妻子的身子是属丈夫的。照样，妻子也有权对丈夫的身子提出要求，因为丈夫的身子是属于妻子的，所以说「丈夫也没有权柄主张自己的身子，乃在妻子」。

这两句话另一方面的意思是：夫妻都没有权柄让自己的身子跟丈夫或妻子以外的人发生关系。因为他们都互相为对方所专有，不容第三者有分。总之，夫妻之间的性生活，是应当用爱心互相适应，又用尊重婚姻的态度彼此持守身子的贞洁。

第5节保罗讲到夫妻分房的条件。在怎样的条件下夫妻才可以分房呢？就是要：

1. 在「两相情愿」，双方同意的情形下。
2. 为要专心祷告的时候。3.只可以暂时分房。

暂时分房之后，要重新恢复从前的同居生活，理由是：「免得撒但趁着你们情不自禁，引诱你们」。可能当时哥林多信徒中有人以为夫妻分房比较骚灵，或藉以表示自己更能克制肉欲，其实这种不正常的禁制，可能给魔鬼有机会在夫妻的任何一方「情不自禁的时候」，引诱他们。

２ 独身的问题（7:6-9）

6-7本节虽然可以连上文，也可以连下文。如果是连上文的话，就是继续讲夫妻分房的事。这样，保罗在这里就是明说，他不是命令他们分房，而是许可他们在特殊的情况之下分房。但事实上，本节连下文更合适，因下文使徒要讲到独身的问题。使徒先声明，他对独身问题不愿意采取武断的态度，只不过提供一些个人的意见，作为哥林多信徒的参考。他个人认为独身对他来说非常便利，但跟着他再三强调，一个人能否守独身，全在乎神给各人的恩赐如何而定。因为「各人领受神的恩赐，一个是这样，一个是那样」。为甚么神所赐给各人的恩赐不一样？因为神赐给 仆人的托付各不相同。神按各人个别的需要而赐下恩赐，好叫他们各人可以按照神的托付完成神的工作。主耶稣提到守独身的问题的时候也讲过类似的话，当时门徒对耶稣说：「人和妻子既是这样，倒不如不娶。」耶稣说：「这话不是人都能领受的，惟独赐给谁，谁才能领受」（太19:10-11）。可见使徒保罗的意见与基督是一致的。

8-9谈了独身问题之后，使徒又向那些还没有结婚的少女和丈夫已死了的寡妇，提供他自己的意见。他认为他们如果能像他一样独身是更好。保罗当时没有结婚，「没有嫁娶的和寡妇……若……常像我就好……」，这句话可证明保罗写本书的时候是独身的，可是保罗再三强调，守独身不是凭自己的志愿就可以，而是要有神所赐的恩赐才可以。那就是说，假如神给一个人守独身的恩赐，他就不会因为没有嫁娶而「禁止不住」，也不会到「欲火攻心」的地步。反过来说，一个没有守独身恩赐的人，难免「欲火攻心」，常感到苦脑，如果是这样，倒不如嫁娶为妙，免得不能自制，反而被试探所胜。

保罗在这里不是提倡纵容身体的性要求，也不是主张无故的禁欲，乃是赞同一种正常而合理的性要求。因为勉强压制天然的性欲，反而是给魔鬼留地步，很容易会受诱惑而陷在罪恶里面。

３ 可否离婚（7:10-16）

Ａ 信主夫妻可否离婚（7:10-11）

10-11 保罗在这里引证主的话，说明他的吩咐就是主的吩咐。信徒不可以离婚是一个清楚且明显的教训（太5:32;19:3-9;可10:2-12;路16:18）主耶稣曾清楚讲：丈夫不可以离开妻子； 西允许以色列人「给妻子休书，就可以离婚」的办法，不是神原来的旨意。

为甚么保罗在这里特别的指出「妻子不可离开丈夫」？可能是因为当时特殊的背景。哥林多教会或许有一些女信徒想与丈夫分开，这些信了主的姊妹，似乎认为信主以后该有更多的自由。事实上她们误解了自由的真义（在第11章及14章里，也有相似的问题发生）。保罗在这里虽然特别提到妻子，但其中的原则当然也适用于丈夫。

第11节的话不是主张信徒夫妻可以离婚。「若是离开了……」意思就是说，他们听到保罗的话之前已经离开了，那么只有两个解决的办法，就是「不可再嫁」或「仍同丈夫和好」。这种离婚是神所不承认的，所以这样的离婚，不能够再婚。「丈夫也不可离弃妻子」，本句证明以上的原则也适用于丈夫。因按当时的情形，有信主的妻子要离开丈夫，所以保罗特别强调作妻子的不可离弃丈夫。那些信主的妻子为甚么想离开不信主的丈夫？可能她们对真理的领会有偏误，以为信与不信的不相配，或以为会成为不洁。下文保罗再给她们清楚的解释。

11节上的「离开」，原文cho{rizo{，按新约希文汇编（Arndt & Gingrich）认为：这字用作主动时，是指一般的分开或隔离；用作被动时，则指因离婚而被分开。而11节下之「离弃」原文aphieemi原意是「让他去」，或解雇，遣去；按法律上的用法就是指离婚。

按cho{rizo{新约用过十二次，在K.J.只有两种译法，即depart（离开）及separate（分开）。中文和合本译作「离开」共五次（徒1:4;18:2;门15;林前7:10-11）；译作「分开」共两次（太19:6;可10:9）；译作「隔绝」两次（罗8:35,39）；其余三次译作「离」（徒18:1 ），「离去」（林前7:15，两次）。

而aphieemi新约共用过一四六次，有多种译法，但在K.J.译作leave（离开、听任）五十二次，译作forgive（饶恕）四十七次。全新约只有两次译作put away（摆开、送走），即和合本中7:11下跟12节的「离弃」（参Eng. Greek Concordance）。有些英文圣经在此译作divorce（离婚）。

但无论cho{rizo{（离开），或aphieemi（离弃），都跟太19:3所说的休妻不同字。「休」原文apo{luo{在新约中绝大多数用于四福音与行传，除了在讲论「休」妻时译作「休」之外，多数译作「释放」（参太27:15;可15:15;路23:18;约18:39;徒4:21……），有时也译作「饶恕」（路6:37）。在新约书信中，只有来13:23用过一次，译作「释放」。

有人以为，7:11上的「离开」cho{rizo{指「分居」，而10节下「离弃」aphieemi指「离婚」。但保罗是否果真仅仅要藉着这两个意义颇接近的单字，来表示两种关系重大的法律步骤呢？这可能性是很少。「分居」或「离婚」这两个词，在男女婚姻平等的现社会中，跟封建制度下的意义完全不同；而在不平等的婚姻制度下，这两个名词在法律上的效果也不同。在封建制度下的社会，通常都是男人主动抛弃妻子另娶，甚至不用经过离婚手续，只要把妻子赶走或让她离开就另娶，这样的「离开」跟现在的「分居」意义上大不相同。它实际上比离婚更不如，只不过被抛弃罢了！所以摩西要以色列人给妻子休书才可以休妻，其实是维护做妻子的，不是方便作丈夫的（当然这基本上只是退而求其次的办法，申24:1 -2）。

在此注意，10,11节的关系。「至于那已经嫁娶的……妻子不可离开丈夫，若是离开了，不可再嫁……」，这上句「已经嫁娶」与下句「不可再嫁」，很紧密地说明：在这两句之间所提到的两次「离开丈夫」，是直接指解除婚姻关系，如果这里的「离开」仅指「分居」，保罗何必吩咐她「不可再嫁」？难道当时的社会容许做妻子的只跟丈夫分居，还未离婚就可以再嫁，因而需要保罗吩咐她们「不可再嫁」么？

所以，本章中保罗所用的几个不同的字，如「离开」、「离弃」、或「脱离」（27节），实际上都是指夫妻关系的分离，并不是指法律步骤之先后轻重。而本章18-23节所引的例子：已受割礼的不用废掉，原本是奴仆的不用改变身分，也可以助证保罗是统指整个关系的改变说的。

Ｂ 信徒可否与不信的丈夫或妻子离婚（7:12-16）

12-13 本节头一句，不是表示保罗在这里所说的话不是出于灵感，或不是主的话，乃是要解释：下文的话是主在世时没有说过的，现在由使徒保罗说明。主没有提到夫妻之中有一个人信主之后，要怎样对待他们还没有信的配偶。可能当时还没有这类问题发生。

「倘若某弟兄有不信的妻子，妻子也情愿和他同住，他就不要离弃妻子」，这些人都是在还没有信主之前结合的。信主以后，不信的妻子仍然愿意与他同住，他就不应该离弃他的妻子。照样，妻子有不信的丈夫，在信主以后丈夫仍愿意与她同住，她就不要离弃丈夫。保罗不是许可信徒和非信徒结合，而是对那些在没有信主以前已经结合了的人，现在其中有一个人信了主，是否应该跟没有信主的妻子或丈夫离婚？他们都有一种观念，以为与不信的丈夫或妻子一起生活，会使自己变成不圣洁。其实这观念是错的，所以保罗的回答是不应该离婚。

这节经文的回答，可能与旧约背景有关。以斯拉时代，以色列人曾因娶了外邦女子犯罪（拉9-10章;尼13:23-31），当时以斯拉要求以色列人把外邦女子休了（拉10:2-3）。这类历史背景可能影响初期教会，对是否应与还没有信主的丈夫或妻子离异，发生疑问。使徒的回答等于说明：以斯拉的例子不适用于今天的教会。因为以色列的历史只有灵意，预表适用于教会，而历史的预表只有一部分适合按灵意应用于教会。

14不少信徒误解这一节经文，以为不信的丈夫既能因信主的妻子成了圣洁，同理，因一人信了主，全家就必得救了。另有人认为，信主的丈夫虽然只有自己一人信主，但夫妻二人既是一体，按地位说，丈夫或妻子因对方信了主，也就被分别为圣了。其实这里所谓「成了圣洁」，不是灵性方面的圣洁，而是身体方面的圣洁（或婚约的圣洁），也就是指夫妻间性生活的关系而说的，因为上下文都提到夫妻同居的生活问题。哥林多信徒有一种错误的观念，以为他们信了主以后，若是跟不信主的丈夫或妻子过夫妇的生活，会使他们成为不圣洁，所以有人想要跟不信的丈夫或妻子离开。保罗在这里向他们解释，不信的丈夫或妻子会因为对方信了主成了圣洁。虽然不信的丈夫或妻子不会像信主的丈夫或妻子，对两性生活来得有节制，知道它的崇高意义；但是却也会因信主的对方已经明白性生活的意义，不至在性生活上过份放纵，也就使他们的性生活成为圣洁。

性的快感和生育的机能，既都是神赐给夫妇两性的天然本能，也当像神所赐给我们的其他才能一样，分别为圣。夫妻同房，既是必须双方一同进行的，这样，夫妻的任何一方若知道按神的旨意享受正常的夫妇生活，不是一味追求淫欲，放纵无度，则对方当然也就因而在性生活上分别为圣了。

本节下半节可助证这解释正确。「不然，你们的儿女就不圣洁」，儿女是夫妇同居生活所生出来的，如果夫妻同房这件事不圣洁，他们所生下的儿女岂不也是不圣洁么？但夫妻性生活是圣洁的，所以所生下的儿女也是圣洁的。这里的圣洁不是指属灵方面，乃是指夫妻性生活的合法关系方面。

旧约时代，以斯拉曾要求以色列人跟那些不信的妻子离开（参拉10:3）。可能哥林多信徒把拉10:3错误地引用在当日信徒的身上。其实教会与以色列人不大相同。以色列人是照律法的原则生活，而律法的教导都是按外表的，是手所摸得到、眼睛所看得见的；其实律法的目的，是要教导我们在灵性上分别为圣。

15本节「那不信的人」指不信的妻子或丈夫，因为对方信了主的缘故而丢弃他们，离开信主的丈夫或妻子。这样，信主的丈夫或妻子只好任凭他们他（或她）离去。这就是说，若是不信的那一方面主动要离婚的话，信徒在被动的情况下，为信仰的缘故，可以同意他离婚。不过离婚以后，信徒不可以再结婚。正如上文11节所讲的：「若是离开了，不可再嫁，或是仍同丈夫和好」。因为这样的离婚在神面前是不合法的（虽然是错在对方）。假如丈夫因妻子信主的缘故，用各样手段逼迫她，或通过地上的律法获得正式离婚，（例如丈夫与妻子分居了三年或五年，就可以申请离婚），虽然丈夫取得了政府合法的离婚，可是在神面前还是不合法，所以妻子不可以再结婚。

16本节主要的意思，是解释上文保罗指导信徒的理由。无论信主的丈夫或妻子，若不信的丈夫愿意和我们同住何必离开呢？怎么知道你不能救你的丈夫（或妻子）呢？照样，若不信的丈夫（或妻子）一定要离开，像上文所提的，他们通过地上的律法得到合汰的离婚，又何必要悲观绝望呢？怎么知道这样离开的，结果不能救你的丈夫或妻子呢？

保罗绝不是鼓励离婚，而是安慰在被动情形下离婚的信徒，不用太悲观。神要利用怎样的环境帮助人信主，以及人在遭受了怎样的打击之后才回心转意，是我们所不能知道的。

本节经文同时也说明14节所说「就因着妻子成了圣洁」的圣洁，不是指得救的圣洁，乃是指夫妇同居生活上的圣洁。所以保罗在这里鼓励信徒要有信心，相信神会救自己不信的丈夫或妻子。这已经显明对方是还没有得救的，如果是已经得救的，保罗就没有必要发出这样的问题了。

注意，保罗这里所提的是信主之前已经结了婚的夫妻，绝不是说，还没有结婚的信徒可以跟不信的人结婚。

４ 守住原来的身份（7:17-24）

Ａ 照主的吩咐（7:17）

17「照主所吩咐……神所召……」都是过去的事，是指信徒在信主之前所有的身分。他们已经成了奴仆，或已经受了割礼，就应该守住神给的身分，不必因信主的缘故改变。这些对他们的信仰并非不能两立。

使徒在这里引证「割礼」和「奴仆」两个例子说明：夫妻的关系，绝不需要因信主的缘故而改变。由此也可见：维持夫妻原来的关系，与维持受割礼（犹太人）或未受割礼（外邦人）的关系，以及维持主人与奴仆的关系，都出于同样的原则。这原则就是：当我们信了主以后，属世的身分、工作、人伦、种族的关系，若与罪无关，都可以照常。所不同的，不是外表的改变，而是内心改变。我们待人处事的态度会改变，人事的关系却不一定有改变。从前我们是骄傲、嫉妒、贪心、体贴私欲的，现在却是谦卑的、有爱心的、谨守的、和圣洁的。所以信徒是跟无形的世界断绝关系，不再贪爱世上的虚荣与罪恶，各种邪情私欲的引诱和各样物质上的享乐，而不是跟这个有形世界──城市、房屋、社会、人伦等脱离关系。

Ｂ 以割礼为例（7:18-20）

18-19 从这些话看来，当时不但有犹太人在教会里鼓动信徒要受割礼；在外邦人中，也有人已经行了割礼，却想废掉割礼的。究竟已经受了割礼的人怎样废掉割礼？不得而知。但保罗认为这都是多余的。没有受割礼的，不必要求受割礼，因为割礼算不得什么。受了割礼的也用不着要求庆除。受割礼与没有受割礼都无可夸，要紧的是我们是否遵行神的话语。

「只要守神的诫命就是了」，本句是说，新约时代的信徒最当看重的，是实际听从神的命令，不要太注重仪式。这是最自然的解释。若以为这句话是证明，旧约律法的全部或某一部分是信徒所当遵守的，就是增加了全节的原意。虽然有些解经家把旧约里的律法分作诫命、律例、典章三部分，而认为律例、典章已经废除了，可是诫命还没有废掉，实际上新约圣经对诫命与律例的引用，没有十分严格的分别。在太22:36-39，耶稣提到诫命中最大的，就是「要尽心、尽性、尽意爱主你的神」。可是这诫命并没有在十诫里面，而是在摩西的律法里面。显然新约里「诫命」与「律法」的用法，常是总括旧约整个摩西五经所记载的各种条例（参林前14:21;赛28:11-12;雅2:9;申1:17）。

若以为这里的诫命就是指十诫，那就等于说，使徒保罗认为：受不受割礼不要紧，只要守十诫就是了。这是相当严重的误解。保罗向来把律法与割礼看作同一回事（参加2:1 -15；比较16节；徒15:1 -5；比较7-11节），而且割礼比十诫还早，是神与亚伯拉罕立约的记号。以色列人又称为「受割礼的人」，所以割礼在以色列人的观念中绝不下于十诫。保罗是明白律法的法利赛人，绝不会作出这样的比较。

20「蒙召」指信徒蒙神从世界中选召出来。这选召是属灵地位的改变，不是属世地位的改变；是属灵生命的更新，不是属世职分的更换。所以蒙召的时候是什么身分、地位、仍该守住那身分，无须作不必要的更动。

Ｃ 以奴仆为例（7:21-24）

割礼的例子是在宗教礼仪范围之内；而奴仆的例子却是在宗教范围以外，以世上的人事为例。当时的社会是许可奴隶制度存在的，有奴仆是一件很普通的事情。这段经文的记载，在我们今天看起来，认为保罗似乎许可奴隶制度存在。但当时保罗说这句话，已经很反传统了。不过使徒的使命不是直接改革社会，所以他只凭着神的旨意，勉励那些作奴仆的基督徒，要安于他们现在的职责，在工作上显出忠心，感动他的主人。基督教不是直接改革社会的宗教，它不过是讲论耶稣基督的救法，使人得着基督的生命。人的生命改变，间接影响社会。如果基督徒在他信主以后，不能够忠心于他的原有职责，人就会认为基督徒原来是不安分守己的。这样反而使福音的见证受拦阻，不能感动那些作主人的来信主了。（有关圣经对于主人与奴仆之关系的解释，请参拙作《新约书信读经讲义》第五册，西3:22-4:1注解{\LinkToBook:BookID=108,TopicID=216,Name=３ 主仆怎样相待 （3:22-4:1 ）}）。

21福音所带给人的头一个思想就是「自由」。因为福音告诉我们，人在神面前都是罪人，都站在平等的地位上；在基督里我们已经不再受罪的辖制，已经真自由了。这种思想，使那些信了主的奴仆要求肉身上的解脱。因此保罗在这里安慰他们，不要因作人的奴仆而忧虑，作奴仆虽然肉身方面不自由，却不影响心灵的自由。虽然要服事看得见的主人，但并非不能服事看不见的主。当然，能够求得自由是更好，可是若不能求得自由，却无碍于信仰。作奴仆的人同样可以事奉神，就像那许多自由人一样可以事奉神。

22上 这意思是说，肉身虽然作奴仆，但是他们已蒙主选召而归在主的名下。肉身虽然没有被释放，可是灵性已经被释放了。本节解释上节他们不要忧虑的理由，因他们的灵性已得自由，这比肉身得自由更重要。反过来说，他们的主人虽然肉身是自由的，但是灵性还没有得到自由，还卧在罪恶的权势底下。所以作奴仆的基督徒，有责任设法使他们的主人灵性得自由，使他们不作罪的奴仆。

22下 本节更进一步说明世上的人并没有真正的自由，所谓「自由」只不过是作谁的奴仆而已。或作魔鬼的奴仆，或作基督的奴仆。魔鬼所能给人的自由，是使人在罪恶当中放纵自已的自由，实际上不是自由，而是捆绑。但基督使我们在罪里得释放，在真理里面自由，这才是真自由。无论怎样，人若不作基督的奴仆，就必作魔鬼和罪恶的奴仆。「真自由」的意义，不在乎一个人能否任意行事，乃在乎他究竟降服谁，听从谁的命令。如果他是属基督，听从真理的，他就是一个自由的人了（约8:36;罗6:16）。

23「重价」当然是指主耶稣所付出宝血的重价。既然主用宝血买了我们，所以不要作人的奴仆。保罗在上文中劝勉作奴仆的信徒守住原来的地位，这里为什么又说「不要作人的奴仆」？使徒的意思是，不要只事奉人，而忘了事奉主。我们是重价买来的，所以我们要凡事求主喜欢。无论在什么工作上，我们都存着一种事奉主的心来做。使徒在这里所注重的，是事奉的态度和对象，不是事奉者的地位和处境。作人奴仆的，若存着事奉主的心工作，他就是作主的奴仆。若存心只求人的喜悦，就是作人的奴仆了。正如保罗在西3:22-23;弗6:6-8的教训一样。在原来的职位上存心事奉主，就是作主的仆人了。

24全节的意思是：若信主的时候已经结了婚，就该维持已有的夫妻关系；若信主时已经作人的奴仆，或已经受了割礼，就不必去改变这种与信仰无关的地位。这一节经文再一次证明，保罗的教训始终本乎福音，是以「个人得救」为原则。福音不是直接拯救「社会」，而是拯救组成社会的单位──「个人」。福音使罪人得救的结果，必定引起社会的改革。事实证明，凡是基督教所到的地方，都能促进文明的进步，又叫那些受压制的人得享自由。

５ 童身与再嫁（7:25-40）

在这一段里面，保罗提到守独身的问题时，一再强调这是他自己的意见。他一开头就说：「我没有主的命令。但我既蒙主怜恤，能作忠心的人，就把自己的意见告诉你们」在下文也提到类似的话，如40节：「按我的意见，若常守节更有福气。」这是否说，保罗在这里承认他所说的话不是出于灵感？或说比较其他言论所受灵感的程度不一样？不是，他乃是要强调，他在这里所说的这些话，只不过是把自己的经历和意见说出来，作为信徒的参考而已，他不想信徒把他以下所讲的意见当作神绝对的命令来遵守。这就是他受灵感说这些话的主要作用。

Ａ 关于童身（7:25-35）

保罗认为童身比较结婚更好。在这十节经文里，保罗特别提出两个理由枇说明。他的理由是：

1. 现今的世界艰难（25-31）

25-31 在这几节经文里，首先要注意的是26节的头句──「因现今的艰难，据我看来」。这句话表示，保罗以下所说的，是针对当时艰难的时局。他认为在变幻无定的世代中，一切都是暂时的，没有保障的。在这种情形底下的人，不如「守素安常」的好。有妻室的不要求解脱；没有妻子的，也用不着为娶妻焦急。男子娶妻或处女出嫁都不是犯罪，但在战事变乱的时候，这些人难免在肉身上会遭受苦难。所以保罗提出他个人的意见，认为守独身的人总可以免去妻离子散的痛苦。事实上自从使徒说这些话开始，一直到今天，世界是一天比一天更艰难，更加变幻无常。

所以29-31节的话，总意就是主来的日子已经近了。一切事已经到了末后的阶段。有妻室的可能因战祸分开，就像没有妻室的一样。人生的遭遇有时快乐、有时痛苦，有时富裕、有时贫穷，但不论快乐痛苦，富裕贫穷，也都是很快就转变的。有人苦尽甘来，有人乐极生悲，这一切既都如此变幻无常，信徒对这世界的虚荣、物质的享乐，就不要抱太认真的态度，应该把世事看得淡薄些，就不至因世事的变迁而灰心失望了。

这种对物质世界采取消极的态度，乃是要准备我们的心，对于神的国和属灵世界的事，采取积极的态度。这是圣经一贯的教训。我们在世上不过是客旅，是寄居的；所以肉身的好处只要过得去就算了。我们活着既不是为肉身的生命，也不是为今世的虚荣，乃是为神的国。这样，我们在嫁娶的事上也应该以这个原则作大前题。这是使徒所提供的意见。

2. 守童身的可以专心事奉主（32-35）

32-35 这几节经文的中心意思，就是信徒应该追求专心事奉主，作为我们生活的目标。保罗是有恩赐守童身的人，所以这段话是根据神所给他的恩赐而说的。正如上文他一再强调他没有主的命令，只是他个人的意见。所以这些原则是十分适合于有同样恩赐的人。对于没有这种守童身恩赐的人，保罗在这里的教训，原则上对他们还是适用。因为他教训的中心，是要我们以专心求主喜悦作为生活的目标。对于有独身恩赐的人，守独身能使他们更专心事奉主；但对于没有守独身恩赐的人，若嫁娶之后，倒可能更专心事主。反之，却可能不专心。

34节：「没有出嫁的，是为主的事挂虑，要身体灵魂都圣洁。」这意思不是说她出嫁了，身体灵魂就不圣洁；不出嫁，身体灵魂就会圣洁。而是说她若不出嫁，就不用为她的丈夫及家庭分心，可以专心追求身体灵魂的圣洁。这里所说的「身体」，实际意义是指关乎肉身的事。出嫁了的妇女，因为要生儿养女，治理家务，许多繁杂的琐事，使她不论在肉身或灵性的事上，都可能难以周全的处理；但若是守独身，就可能两方面都处理得更完善。

Ｂ 关于父母对于未婚的女儿（7:36-38）

36-38 按当时的习俗，嫁女儿是由父母作主。若女儿长大了，过了年龄还没有出嫁，就是父亲对女儿有不合宜之处。所以保罗在这里说，如果有人以为对女儿「有不合宜」而应该婚嫁的话，就可以随意办理，不算有罪。

关于儿女的婚姻，圣经接纳当时的社会习惯，让父母为儿女作主。可是圣经并不赞同父母强逼不愿意出嫁的女儿出嫁。反之，父母虽然可以为女儿作主，却也要得女儿的同意。如37节说：「倘若人心里坚定，没有不得已的事，并且由得自己作主，心里又决定了留下女儿不出嫁，如此行也好。」按37节看来，如果女儿不出嫁也有几个条件：

1. 「心里坚定」：就是对神的旨意清楚没有疑惑。

2. 「并且由得自己作主」：要女儿肯让他作主，也就是得女儿同意。

3. 「没有什么不得已的事」：环境上没有困难。比方女儿已经有了对象，而且彼此相爱，必须结婚。若没有这些事发生，女儿也同意父亲的意见，他可以把女儿留下不出嫁。

4. 「心里又决定……」：父亲的内心有这样的感动。在这四项条件下，作父亲的可以决定不把女儿出嫁。

注意，从34-38节的话都是针对教会里的姊妹说的。为什么保罗在这里只提到「女儿」而没有提「儿子」呢？按圣经的习惯，若所讲的事是包括弟兄姊妹的，就用「弟兄」代表所有人（见行传与书信）。在此单提到「女儿」，含有专指姊妹，或主要与姊妹有关的意思。这大概是因为，事实上在守独身的恩赐方面，神赐给姊妹的远多过弟兄。所以保罗在这几节似乎偏于鼓励信徒守独身的话语中，重点也是偏向姊妹方面说的。

Ｃ 关于寡妇再嫁的问题（7:39-40）

使徒保罗认为，寡妇再嫁是合法的。因为丈夫活着的时候，妻子是被丈夫的律法约束的。丈夫若死了，妻子就脱离了丈夫的律法（罗7:1 -6）。但如果能够守节更为有福。但关于寡妇再嫁，保罗在提前5章有补充的意见。在提前5:14，他提到年轻的寡妇说：「所以我愿意年轻的寡妇嫁人，生养儿女，治理家务，不给敌人辱骂的把柄。」保罗虽然认为，寡妇如果能够守节更为有福，但对于年轻的寡妇，他却愿意她们嫁人，免得给魔鬼有攻击的地步。

问题讨论

从本章看来，圣经对于男女两性的关系的看法如何？夫妻在怎样的情形下才可以分房？

丈夫或妻子可以随便拒绝对方提出的性要求吗？为甚么？夫或妻的任何一方，可以因对方信了主而成为圣洁吗？本章第14节怎样解释？

信徒为主的缘故，以致被丈夫（或妻子）离弃，该怎样办？保罗既劝作奴仆的基督徒守住原来身份，又说「不要作人的奴仆」，是甚么意思？

根据第7章全章，保罗对于守童身的问题，提供甚么意见？试归纳为若干要点列出。―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第八章

二 祭偶像食物的问题（8:1 -13）

１ 爱心与知识（8:1 -3）

Ａ 知识叫人自高，爱心能造就人（8:1 ）

1本节所指的知识，原是哥林多人对拜偶像的食物方面的知识。但使徒保罗却把这方面的知识，作原则性的推论，与爱心比较，以应用在信徒生活的各等事上。

祭偶像的食物到底能不能够吃？祭偶像的食物能否污秽我们？哥林多人已经受过保罗的教训。有了知识，但是保罗提醒他们：「知识」是叫人自高自大，惟有爱心能造就人。本来真知识是不会叫人自高自大，是叫人敬畏耶和华的，因为「敬畏耶和华是知识的开端」（箴1:7）。我们所有真理的知识和信仰的知识，虽然是自己经历过的，还是要加上爱心才能够造就人。如果没有爱心，就会因为知识把自己看高，把别人看轻，不体恤扶助不知的人；所以保罗说：「惟有爱心能造就人」。使徒并不是完全轻忽知识，而是强调，必须凭爱心运用知识。

Ｂ 知识是有限的，爱心是无穷的（8:2）

2这句话的意思是：知识是有范围的。一个人所能知的非常有限。世界上的人常犯的毛病就是：以为自己有比别人独到的知识，以为自己所想到的，是别人所想不到的。其实，一切人的知识，都不能超越人的智慧和思考力的限度之外。所以保罗在这里说：「按他所当知道的，他仍是不知道。」如果有人以为他在神的事上知道甚么，在神看来，他还是不知道。因为他不过在他有限的智能范围内，自以为知道而已！其实他对神的事，还有许多不知道的。

这节经文也指明了假知识与真知识的不同。真知识是知道得越多，越觉得不知道。假知识只知道一点，就以为已经知道了。

Ｃ 爱神的人是神所知道的（8:3）

3「神所知道的」，指神知道爱神者对神的爱，和他们因爱神的缘故所作的一切，这些都是神所记念的。

「爱神」就是最高的知识，是知识最高的应用。叫人爱世界的知识，会使人自高，远离神，不是真知识；惟有叫人爱神的知识是真知识。对那些真正爱主而不被人知道的人，保罗这句话是极大的安慰。那些爱神的人，为爱 的缘故所作的一切事，神从来不忘记，也不忽略。无论是言行、饮食、工作、牺牲、事奉、受苦……所有为神而作的，都是神所知道的。

总之，无论谁都不要为「知识」而自高自大。我们的知识，在全知的神跟前等于无有。我们也不用奢望别人知道我们，了解我们；因为别人也在人的限度之内。只要专心爱神，在爱心上认识神，因为爱神的人是神所知道的。

２ 知识与自由（8:4-8）

从4节以后，保罗开始谈到：知识怎样使信徒可以享用在基督里的自由，而爱心却使信徒为别人的缘故情愿谨守，不滥用我们的自由。

Ａ 万物都是属于基督的（8:4-6）

4-6偶像是虚无的，是人所想像出来的。它本身算不得甚么。只不过是没有生命的一种人造物罢了！它不能使那些祭它的东西发生什么效用；因为偶像本身比食物还不如。食物还可以叫人吃饱，偶像却不能。偶像既然一点本事也没有，它又怎么能够使那些祭过它的食物有污秽人的作用呢？「偶像在世上算不得什么」，这一点哥林多人是已经明白了。

接着保罗又指明，使我们犯罪的不是食物的本身，或偶像（木头）本身，乃是人错误的态度。我们已经知道只有一位神，除了 以外没有别神。虽然人凭着想像，把人手所造的当作神，但那些并非真正的神。天地间只有一位神，万物都属于 。

世上既然只有一位真神，万物又都是出于这良善的源头，那么，万物本都是好的（参创1章全），因为都是神所造的。这样，叫人污秽的不是食物，而是食物以外的原因了。

Ｂ 人不都有这等知识（8:7）

7「但人不都有这等知识」，说明人不都像我们一样，知道偶像算不得什么，偶像对食物不能发生真正的影响。相反的，有的人因为拜惯了偶像，他们还没有信主以前，以为拜偶像的食物能够对人发生某种作用，他们心中把偶像当作是活的。这些信人了主以后，对于偶像的旧观念还没有除掉。他们若吃祭过偶像的食物，难免不受旧观念的影响，疑惑不定，良心受到控告。这样，他们就因食物污秽了。污秽他们的不是食物，而是他们的疑惑，和他们承认有某种不可见之能力的观念。这种观念，等于承认那些偶像背后的鬼魔的能力。

英文意译本Living Letters把本节经文演译成：

But some Christians don't realize this; all their lives they have been used to thinking of idols as alive, and that the food offered to the idols was being offered to actual gods. So when they eat such food, it bothers them and hurts their tender consciences.

大意是：「有些基督徒并不认识这点。他们一生都以为偶像是活的，那些祭过偶像的东西，好像祭过活神的祭物。所以当他们吃这些食物的时候，这些食物就会烦扰他们，伤害他们幼弱的良心。」

Ｃ 「食物不能叫神看中我们」（8:8）

8保罗在罗马书14:17告诉我们说：「神的国不在乎吃喝。」我们不能因吃什么或不吃什么，叫神更喜悦我们。「不吃也无损，吃也无益」。这里的「损」和「益」不是指身体方面的，而是指灵性方面的损和益。因任何食物，对身体来说，不是有益就是有损。只有对灵性来说，食物才会无所谓损益的。

食物本身既没有使我们灵性受损、或受益的作用，所以原则上，凡对身体有益的食物，信徒都可以吃。（提前4:1 -5;多1:15;罗14:14）。使徒保罗的意见和主耶稣的意见是一致的（参看太15:11,17-18;可7:15-20）。所以我们如果不吃什么，不是因为祭过偶像的食物算得什么，而是因为：

1.对身体没有益处。
2. 会绊倒别人（参罗马书14章注解{\LinkToBook:BookID=102,TopicID=395,Name=三 食物与信心 （14:1 -23）}）。

３ 爱心与谨守（8:9-13）

本段经文论到我们享用自由的时候，应该以爱心的原则为范围。爱心与知识不同。知识只讲理，爱心不单讲理，还讲恩慈和体谅。

9「要谨慎」包括两方面：

Ａ 为自己，
Ｂ 为别人。

基督徒要为自己获得的「自由」谨慎。慎用自由，就是看重自由的价值。滥用自由，就是轻忽我们所得着的权力和地位，但在这里更偏重于我们要为别人而谨慎我们的自由，免得别人因我们跌倒。

「这自由」，就是因知道真神才是万物的主，知道偶像算不得什么，知道我们靠基督宝血之功劳的祷告，必能使所要领受的食物「成为圣洁」（提前4:4-5），而有的自由。

「软弱人」就是因拜惯了偶像，而在观念中以为，偶像能对食物发生某种作用的人。他们对于祭过偶像的食物，不像那些有真理知识的人，把它看作普通食物，而是把它看作具有超自然效用的食物。譬如，拜偶像的人以为，吃了某些拜过菩萨的食物会得着福气，某些会引起肚子痛。存着这种意念来吃祭偶像的食物，就是犯罪跌倒，因为他们等于承认了假神的权能。

10「坐席」原文katakeimai有躺下休息之意，因犹太人坐席时，有时是半躺下地坐着。福音书中好几次提到「坐席」也是用这个字（如：可2:15;14:3;路5:29;7:36）。

「在偶像的庙里坐席」，与吃过祭偶像的食物完全不同。「在庙里坐席」和下文第10章所说的「鬼筵」是相同的一回事。就是与鬼交往，等于拜鬼。就像受邀赴朋友的筵席，表示赴席的人与设筵的人是朋友，是有交通的。这与吃祭过偶像的食物意义完全不同。基督徒若因为知道偶像算不得什么，而随便在庙里坐席，以夸示自己不把偶像放在眼内，这种行为非常不妥。虽然偶像的确算不得什么，但是这样做，对那些「软弱」的人，就可能发生坏影响。他们对偶像与食物的关系曾有错误观念，至今尚未完全改变，又看见「你」也在庙里坐席，就可能因此放胆去吃祭偶像的食物；他们不把它当作普通食物，而以为它有降福或保佑的作用。这样，「你」就把他们绊倒了。

「放胆」oikodomeetheesetai，是造就的意思，与8:1的「造就」字根相同。在这里的实际意思是受鼓励而放胆去行（参A. & C.新约字解，Dr. W. E. Vine新约字解）。

11这「沉沦」不是说那软弱的弟兄因吃祭偶像的东西就灭亡了。在这里要注意上下文的用法。以本节和13节比较，就知道「沉沦」是指「跌倒」说的。上文第9节也是绊跌的意思。保罗在这里责备那些滥用「自由」的人，简直害了那良心软弱的弟兄，在灵性上使他犯罪。所以这「沉沦」是特指在吃祭偶像的食物这件事上犯罪说的。

保罗特别提到「基督为他死的那……弟兄」。这弟兄虽然在知识上是软弱的，但他还是「弟兄」，基督为他死，正像为了你一样。基督不但为刚强的死，也为软弱的死； 不但为有属灵知识的死，也为没有属灵知识的死。因此，我们不要因为有了属灵的知识就骄傲，要慎用自由，凡事都不要绊倒人。

12我们虽然没有犯罪，但我们的行动使别人因我们的缘故犯罪，我们也就因此犯罪了。虽然我们只伤了人的良心，但这就算是得罪基督了。虽然我们知道偶像算不得什么，祭偶像的食物也算不得什么，但绊倒人这件事却不是小事，是基督所谴责的（太18:7）。

13「不叫人跌倒」是我们行事为人的原则。保罗在这节中两次提到「我」，强调这正是他所持守的原则。不滥用自由，是保罗人生观的一部分。下文第9章更详细地讲到这一点。主耶稣在世上的时候，为着不绊倒收税的人，就叫彼得去钓鱼上税。（太17:27）使徒保罗的教训，与主耶稣的行事是完全一致的。

问题讨论

知识与爱心那一样更重要？为什么？

基督徒究竟是应该追求知识还是爱心？

本章所讲的知识是指那方面的知识？怎样不如爱心？

4-8节所讲的「自由」是什么意思？我们在食物上有什么自由？要怎样运用？

9节的「软弱人」是谁？11节的「沉沦」是否指灭亡？

总结全章保罗究竟认为信徒可否吃祭偶像的食物？跟徒15:26-29节的吩咐有没有冲突？―― 陈终道《新约书信读经讲义》

经丛书》


讲道材料

哥林多前书第九章

三 保罗的权利（9:1 -27）

本章保罗以本身的经历，说明他怎样为基督舍弃合理的权利，全章的主要内容，是保罗肩奉主的见证，他藉这个见证，劝勉哥林多人不可妄用他们的自由。

１ 保罗有什么权利（9:1 -14）

在这段经文里，保罗先讲到他作使徒的凭据，然后讲到他和别的使徒一样，可以享受婚姻的权利，有权柄娶信主的姐妹为妻。

Ａ 保罗作使徒的凭据（9:1 -3）

为什么保罗要在这里为他作使徒的职份辩证呢？

因为有些哥林多信徒对他使徒的职份有怀疑，甚至还说了毁谤的话。保罗为福音的缘故，没有接受教会的供给，自己守独身。哥林多信徒不但没有因保罗这样为主舍弃而佩服他，敬爱他；反而以为他不是使徒，所以没有权柄享受这种权利。保罗为着他们灵性的好处，不得不为他自己使徒的职分辩护。免得他所说的话落了空。所以，这节经文是保罗用实际的见证，为他的使徒职分申辩，说明他跟其他使徒一样，可以享用同样的权利和自由。不过，保罗自愿放弃了这些合法的权利。他不是不能享受这些自由，而是为了福音的缘故自愿放弃这些自由。

1「我不是自由的么？」这句话表示他也与其他使徒一样，可以迤用在基督里的自由。这「自由」是指他在基督里可以娶妻，或接受教会的供给，或其他按人的常理可以作的事。可是他不像那些在偶像庙里坐席的人妄用他们的自由，倒是为福音的缘故放弃合理的权利。本节和第2节提到他是使徒的凭据。有两方面：

1. 他见遣复活的主

「我不是见过我们的主么？」保罗虽然不是主耶稣在肉身的时候所设立的使徒，像十二使徒那么，曾跟耶稣一起生活。可是他还是见过耶稣的，因为主耶稣曾在大马色的路上向他显现（徒9:1 -19）。按徒1:22的记载，可知使徒们主要的使命之一，就是作基督复活的见证人。而保罗跟使徒一样，见过复活的主，且在他作使徒的布道工作中，的确这样作见证（徒13:16-41;徒17:31;23:6;24:21;25:19;26:8-23）。

2-32. 工作的印证

保罗是否使徒，有一件无可否认的凭据，就是哥林脱教会。假如保罗不是使徒，福音就不会藉着他传到外邦，哥林多教会就不会建立。保罗对哥林多人说：「你们不是我在主里面所作之工么？」哥林多教会存在的事实，就足证保罗是使徒了。

另一方面，保罗的辩证也可以作为辨认今天是否还有使徒的原则之一：根据神仆人的工作是否像使徒一样。谁是现代的使徒？不用辩论，只要把他的工作跟使徒保罗的工作（或其他使徒的工作）比较。有与使徒们相等工作的人，纵使没有使徒之名，也有使徒之实。没有使徒的工作（性质上或果效上之相同）的人，纵使自称为使徒，也不过徒负虚名罢了！

实际上，除了以上所提的两个凭据之外，保罗还有别的证据，证明他是使徒。例如：

3. 他是圣灵所差遣的

使徒行传13:1 -3记载，保罗和几位教师在安提阿事奉主，禁食的时候，圣灵就说要差遣他和巴拿巴作使徒的工作。按使徒行传的记载看来，他是在被圣灵差遣之后（徒13:4;14:4-6），才实际作使徒的工作。

4. 有使徒的权柄

这权柄就是能行神迹，包括医病、赶鬼、与惩罚罪恶。主耶稣和众使徒们所行的神迹，最大的特点，是从来没有失败过，必定成功。无论医病、赶鬼、使死人复活、捆绑罪恶，从来没有不生效的。例如：保罗曾刑罚敌挡神的以吕马，使他的眼睛瞎了（徒13:6-12）；使一个生来瘸腿的人行走（徒14:8-10），把附在一个使女身上的鬼赶出去（徒16:16-18）；使跌死的犹推古复活（徒20:7-12）；又把那些犯罪的信徒和传异端的人交给撒但，使他们受苦（林前5:5;提前1:20）等。还有，他的教训是其他使徒所承认的，具有圣经的权威，这等权威是由灵感而来的（参林前2:13;加1:12;帖前2:4;提后1:14;彼后3:15-16）。

5. 为主受苦的特别经历

使徒保罗在为主受苦一方面，的确表现出特别的忍耐。

在林后12:12，保罗说：「我在你们中间，用百般的忍耐，藉着神迹、奇事、异能，显出使徒的凭据来。」可见使徒的凭据，除了神迹奇事以外，还有「百般的忍耐」。这「百般的忍耐」说明了保罗为基督所受的苦，不只是偶然的一两次，乃是经常的（林后11:22-31）。但保罗却能忍耐，并不退后。

许多人羡慕使徒的职分，却没有保罗那样的「百般忍耐」的受苦心志。我们应当羡慕使徒们的忠心，工作能力，受苦的心志，多过羡慕使徒的地位。

Ｂ 保罗享有使徒应有的权利（9:4-14）

保罗在辩明他是使徒之后，再辩明他和其他使徒一样，可以享有使徒的权利。这些辩证可分成五个要点：

4-61. 根据在基督里共有的权柄来说

在这几节经文里，保罗用责问的语气说明，他与其他使徒和主内弟兄一样，可以享有相同的权利。并要哥林多信徒知道，他们竟然以为保罗无权靠福音养生，无权娶信主的姊妹为妻，这是非常不合理的。许多时候，当我们对人有了偏见，对他的看法、想法，常常会不公道。哥林多人对保罗正是这样，所以保罗在这里用质问的语气提醒他们。

「权柄」在本章用了许多次，都是偏重于权利方面的用法。原文cho{usian按杨氏汇编所记，英文K. J.译作authority（29次），power（69次），但有两次译作right（权利）。按本章的内容和保罗在这里的用法来说，这字实际上是指权利方面的意思。

「难道我们没有权柄靠福音吃喝么？」如果别的使徒有权靠福音养生，为什么保罗和巴拿巴不能这样做呢？这是基督的使徒所共有的权利，为什么他们两人不能享有呢？「难道我们没有权柄娶信主的姊妹为妻，带着一同往来，彷佛其余的使徒，和主内的弟兄，并矶法一样么？」雅各、彼得各人都有自己的妻子，并且带着往来，难道保罗不能享有主里的弟兄共同享有的权利么？并且娶妻的权利，不只是传道人，就是一般主内的弟兄也有，何况保罗是基督的使徒呢？这都是非常简单的道理，但是有了成见的哥林多人，似乎完全没想到。

从第5节的辩论中，我们可以看出一些不只适用于保罗，也适用于一切信徒的原则。就是基督徒或传道人应该娶信主的姊妹为妻，或是以信主的弟兄为丈夫，而且夫妻应当常在一起。当时使徒们虽然常出门往来，不能在家与妻子同住，他们却带着妻子一同往来。既然当时的交通并不方便，为什么使徒们还带着妻子一同往来？他们似乎把这件事看得比交通上的不方便更重要。

此外，根据本节圣经，我们看出传道人多数都不是独身的。虽然保罗守独身，但其他使徒并不像他那样守独身。所以天主教坚持神甫守独身，是没有根据的。主耶稣明说独身是神特别恩赐──「惟独赐给谁，谁才能领受」（太19:11），所以任何在基督教中设立圣品阶级，硬性限定那些人要「禁止嫁娶」，是明明违背圣经的，这也是天主教与基督福音真理不同之处（提前4:3），只有基督教认为合法夫妇的性生活是圣洁的（上文7:1 -5），与异教全然不同。

本节经文也清楚地证明彼得是有妻子的。因为圣经已明说彼得有妻子，在福音书里也提到耶稣医治西门彼得的岳母，她被医好后，便起来服事耶稣。（可1:29-31）。所以无论何人说彼得是守独身的讲法与本节经文相背。

「独有我与巴拿巴没有权柄不作工么？」这意思就是：难道只有保罗和巴拿巴无权靠传福音得着养生，必须作普通的工作（如织帐棚）么？当然这只是反面的质问语。保罗也像别的使徒那样，有权不去作普通的工作，只专门传福音，而从传福音的工作中，获得维持生活的需要（参14节）。

72. 根据一般常理来说

在这里保罗用三个比喻来说明：他享有其他使徒所同有的权利，并且这也合乎一般常人的道理。这三个比喻是：

a. 「有谁当兵，自备粮饷呢？」

当兵的人是国家所召的，国家要为他预备粮饷，这是理所当然的。神召 的仆人服事 ，如同召人当兵一样，也必为他们预备粮饷。使徒把主的仆人比作「兵」，主的仆人服从主而受苦，忠心地听命于 的指示，为神所用，这是神的仆人那一方面该有的本份。在神那方面， 必预备「粮饷」供应 仆人的需要。保罗既是基督的精兵，当然可以靠福音养生。这不但合乎圣经，也合乎一般的常理。

b. 「有谁栽葡萄园，不吃园里的果子呢？」

这也是普通的道理──栽葡萄园的可以吃园中的果子，一直到今天还是有这种规矩；甚至不是栽葡萄园的，只要是到园里参观，就有权利吃园中的果子，不过不能带出园外去。这样，传福音的为什么不能靠福音养生呢？圣经把神的仆人当作是栽种的人，凡栽种的，都盼望能多收果子。多劳苦的，理当多享用劳苦的成效，这是普通人都能接受的道理。

c. 「有谁牧养牛羊，不吃牛羊的奶呢？」

牧养牛羊的，当然可以吃牛羊的奶。照样，保罗传福音，当然也有权靠福音养生。难道牧养灵性上的「牛羊」的人，就比不上牧养真正牛和羊的牧人么？若牧养牛羊的人可以吃牛羊的奶，为什么传福音的人不可以接受那些信福音的人在肉身上的供给呢？

8-10 3. 根据摩西律法来说

「牛在场上踹壳的时候，不可笼住他的嘴」这是引证申25:4的话，是摩西的律法上所记的。意思是：牛在工作的时候，要任凭它吃。圣经既然以牛为例，难道神单顾念牛么？这些没有灵魂的牛，神尚且顾念它们，何况我们人， 岂不更顾念么？其实神所要讲的不是牛， 只不过以牛说明一个道理。这原理就是人在工作的时候，应该得着合理的供给。所以那些为福音劳苦工作的人，神也必定按时供应他们的需要。保罗既为福音劳苦，当然有权利靠福音养生了。换句话说，哥林多教会有责任供给保罗生活的需要。保罗就算接受他们的供给，也是完全合理的。

「因为耕种的，当存着指望去耕种；打场的，也当存得粮的指望去打场。」耕种的存着收获的指望去耕种，打壳的存着得粮的指望去打壳，是非常合理的。那么，传福音的人，若想要凭传福音得养生的需要，也没有什么不合理。这是保罗退一步的讲法。事实上，保罗并没有从哥林多人接受养生之需要。

11如果保罗在哥林多信徒当中撒下属灵的种子，把福音真理的道分给他们，在主的道上栽培他们，叫他们在真道上长进，给他们一切属灵的好处，而在他们身上获取一些奉养肉身之物，难道是大事么？就算他们给了保罗肉身所需要的供应，也不过是很小的事，算不得什么，跟他们从保罗那里所得的属灵好处比较，显得微乎其微。注意，保罗绝不是在这里提倡传道「职业化」。他的用意绝不是鼓励传道人把传道圣工当作谋生的出路，他只不过是用普通的道理说明，纵使他从哥林多人得着养身的供应，也是完全合理的。

4. 根据保罗与哥林多教会的关系来说（11-12）

既然保罗在哥林多教会撒下属灵的种子，把这个教会建立起来，证明这教会是神藉着保罗所建立的。他跟哥林多教会有这样特别的关系，当然更加可以从哥林多信徒身上，得着肉身的供应了。

12「若别人在你们身上有这权柄」，意思是说，保罗以外的传道人在哥林多教会作工，曾接受他们的供应。哥林多教会原不是他们建立的，他们尚且有这权利，何况保罗？可是，他没有用这权利。他不是没有这种权利，而是没有用这种权利。因为哥林多人存心不正，误解保罗，因此保罗宁可不受他们的供给。这样，保罗就可以没有什么避讳地把该传的信息传给他们了。这是保罗为福音的缘故所付的代价，他甘愿在物质方面忍受穷乏。哥林多人竟然还不了解他的忠心，不把这件事看作是为主舍弃，反倒以为保罗没有权享受这种供养！

13-14 5. 根据主的命定来说

13节所说的是旧约献祭的规例──「为圣事劳碌的，就吃殿中的物。」这「殿中的物」是祭司在殿中事奉的时候吃的。在旧约，圣殿中有陈设饼摆设，每个礼拜要更换一次；换下来的，是给祭司吃的。旧约祭司都有份于分领坛上的礼物。旧约所献的各种祭物中，总是要分给祭司一些；甚至献燔祭时，虽然全祭牲都要烧在坛上，但经手献祭的祭司，还可得着祭牲的皮（参利6:9;7:8;7:34）。在新约的时候，也有这类的「命定」。在福音书里，我们也可以看到主叫门徒们出去传道的时候，不要带口袋、褂子、鞋和拐杖，「因为工人得饮食是应当的」（太10:10;参路10:7）。这是主的「命定」。这样看来，无论是旧约或新约，服事神的人从工作中得饮食，是合乎神的旨意的。保罗既然是忠心服事主的仆人，当然有资格和其他服事主的人一样，接受教会的供给，这是毫无疑问的了！

２ 保罗为什么不享用他的权利（9:15-27）

既然保罗和其他使徒一样，可以享有娶妻的权利，可以享有接受教会供应的权利，为什么保罗不享用这种权利呢？保罗在这里解释他的理由。

Ａ 他不想用尽传福音的权柄（9:15-18）

151. 因他不愿叫他所夸的落空

保罗在15节解释，以上辩解的用意并非埋怨哥林多人过去没有供应他，或希望以后他们供给他的需要；而是教训他们，叫他们明白他有权柄接受他们的供给，这是很普通的道理。但为什么他不在哥林多享用这权柄呢？他不愿意他「所夸的落了空」。甚至宁可死，也不叫人使他「所夸的落了空」。他所方夸的，就是他未曾接受哥林多人的供应这件事。他不愿有什么把柄，叫人可以诋毁他在哥林多信徒中所保持的见证。他情愿饿死，不愿他向来所保持的见证被人讥讽、毁坏。

保罗在这里表现了忠心神仆高尚的品格，和正确的属灵价值观。这都是我们该效法的。

162. 因不传福音他就有祸了

保罗解释他不想用尽权柄的另一个理由是：他认为他传福音是没有可夸的，他是不得已的。

15,16两节经文，似乎有矛盾之处。因为15节说，宁死不叫人使他「所夸的」落空；而16节却说，他传福「没有可夸的」。注意15节所谓「所夸的」，实在是指他向来在哥林多教会所维持的见证。他愿意付出任何代价维持这个见证。16节是指，他以为他传福音仍是本份，没有什么可夸耀的。他为主传福音，算不得是什么奉献或牺牲。因按肉身来说，不是他自愿作传道；他之所以传道，完全是由于基督爱的激励，这全然是「不得已」的。基督的爱在他心里工作，使他觉得若不传福音就有祸了。因他看见人灵魂的宝贵，福音的奇妙救恩，是人得救的唯一道路。不传福音，就是置许多人的灵魂于灭亡而不顾。这就是他的罪，是他的祸了！他既然有这样的看见，所以认为自己舍弃世上的事物来传道，没有什么可夸，是他该尽的责任。所以，他决意要在传福音的事工上，为教会作出更特殊的贡献，那就是他不想尽享他传福音所能享用的权利，算为他向主献上的一点点心意。这就是为什么保罗甘心不接受哥林多人的供给，在他们中间传道的原因之一。

17-18 3. 甘心不用尽他的权利

保罗对于传道的职责有十分透澈的认识。他确实知道：既然是从神接受了这传道的职责，无论如何总是该去作的。如果不甘心作，作了就没有赏赐；如果甘心作，作了就有赏赐。既然这样，为什么不存着甘愿的心去作呢？这种认识，对保罗传福音的态度有很重要的影响。他绝不妄想摆脱或推卸神所托付的责任，反倒一心一意，想到怎样可以在传道的职责上，做得更蒙神的悦纳，表现出他甘心乐意的事奉，而不愿用尽他的权利。

每一个真正领略了主恩典的宝贵的人，都会有类似保罗那样的心意──愿意特别作一点工作，向主表达他的心意。虽然这些算不得是功劳，或特别的好处，但是，他愿意有所献上。这就是爱主的自然流露。有些传道人不但用尽了传福音的权利，甚至要求超过他们应享有的权利；但那些甘心事奉主的人，必定不计较所得的供应。甚至像保罗那样，没有接受哥林多信徒的供应，还是忠心传道。

Ｂ 为要多得人归主（9:19-22）

保罗在本段经文中申述，他的一切行事都是以引人归主为目标。凡是跟罪没有牵涉的事，都可以迁就，目的是要使更多的人得着福音的好处。主耶稣要使我们成为一个得人渔夫之前，要我们先肯舍弃我们的主张、爱好、习惯和看法，肯迁就人，叫人得益处。

19保罗不是受了哥林多人什么约束而作他们的仆人。他是自由的，是使徒，有权柄又有地位。可是，他反而甘心作个服事众人的仆人，不像一个坐在高位上的主人。他这样的卑微，成为一个服事众人的仆人，目的是为要多得人。下文更清楚的说明，为着要多得人，他作了些什么。

20上 这里的「犹太人」是指没有信主的犹太人。向这等人他就作犹太人，意思就是迁就犹太人的观点和习惯。在信仰方面，只要与真理没有冲突，就不引起他们的反感。例如：犹太人最看重的是割礼；所以保罗曾经替提摩太行割礼（徒16:1 -5），因提摩太的父亲是希利尼人。可见保罗对割礼并无什么成见。保罗曾经极力反对「割礼派」的错误，但他不是反对割礼。受割礼不受割礼都无关紧要，重要的是作新造的人（加6:15）。保罗所反对的，是把无关紧要的割礼，当作是接受救恩的先决条件，使人误解了救恩的真理，在基督救赎恩典上加上人的行为。这种异端的信仰，才是他所反对的。

20下-21 保罗向腓立比人作见证说：他是生来的希伯来人；又说：「就律法上的义说，我是无可指摘的」（腓3:5-6），可见保罗在无碍于救恩的原则下，他迁就律法以下的人，目的是要得着这些人。

保罗为着辩明救恩，有好些言论似乎反对律法。其实他不是反对律法本身，而是反对「凭着自己的行为得救」的观念，反对「人的好行为加在主的恩典上，以求得救」的错误。

保罗是最明白律法功用的使徒。神赐律法的主要功用是叫人知罪，使人被定罪（罗3:20;7:7），然后寻求律法以外的救恩。保罗所反对的，是误用律法作为得救的途径，以取代或补助基督的救恩。至于跟救恩无碍的习惯，保罗既不提倡，也不反对，只要与福音工作有益，都可以迁就。

注意：「我虽不在律法以下，还是作律法以下的人。」这绝不是说保罗对律法主义者就不讲救恩，也跟着他们一样要靠行律法得救，或宣讲律法主义（参\cs322节解释）。

「其实，我在神面前不是没有律法，在基督面前，正在律法之下。」N.A.S.B.译作though not being without the law of God butunder the law of Christ（虽然不是没有神的律法，却在基督的律法下）。注意末句「在基督的律法下」与和合本的「在基督面前，正在律法之下」，意思不大相同。前者是在另一种律法下（基督的律法），后者是在基督面前，他正被放在旧约的律法下。「基督的律法下」就是那最大的律法，爱神爱人的律法（太22:37-39）。

22在8:13保罗说过：「所以食物若叫我弟兄跌倒，我就永远不吃肉，免得叫我弟兄跌倒了。」已表达了「向软弱的人，我就作软弱的人」的精义。保罗的所谓「向什么样的人，我就作什么样的人」的意思，不是叫我们作个看风转舵、同流合污的人。他真正的意思，是说明他如何得人归主。他站在对方的立场上体恤人，尽量在与真理、信仰方面无损的事上迁就别人，免得福音的工作受妨碍。但这绝不是说，保罗放弃他信仰生活的立场，没有确定的人生观；也不是说，他不敢维持一种从世人中分别为圣的生活。

对哥林多人来说，「向软弱的人，我就作软弱的人，……」这话是指上文保罗在哥林多传道时，却不接受他们的供给说的。因为哥林多人在钱财方面对保罗有疑心，甚至有人说他是用心计牢笼他们（参林后12:16），所以，保罗决心虽在哥林多传道，却不受他们的供给。不但起初不接受，以后也不接受（参林后12:14;11:9）。所以哥林多人虽在爱心供给神仆这方面来说，是「软弱的人」，但他们却未真正明白奉献的意义。为着不绊跌这些「软弱的人」，使他们能认识真神仆人之廉洁品德，保罗从不占他们的便宜，也没有使他们当中的任何人受累（林后12:16-18）。为着使这些「软弱的人」得着福音的好处，保罗放弃了靠福音养生的权利；但哥林多人反而因此以为，他没有资格靠福音养生（林前9:4），于是保罗真的变成哥林多人看为「次等使徒」的「软弱人」了！

「向什么样的人，我就作什么样的人；无论如何，总要救些人。」意思就是，我们成为适合叫所有人得着福音好处的人。要运用一切可行的方法救人，但这句话绝不是顺应世俗潮流，与世人没有分别的意思。照这句话，我们不妨看看保罗向哥林多人怎样作哥林多人罢！哥林多人以属世学问夸口，保罗却立志在他们中间只知道基督和 钉十字架（林前1:22-23;2:1 -2）。哥林多人拿人夸口，照世人的样子行（林前3:3），保罗却只夸基督，又吩咐他们与世人分别（林前1:31;林后6:14-18）。哥林多人心地狭窄，保罗却宽宏大量（林前6:11-12）。他向这些好夸耀自己和今世学问的哥林多人，不显露自己，专一高举基督；向这些心地狭窄的哥林多人显出宽容与爱心，因为这是让他们接受基督的最佳方法。这也就是保罗「向什么样的人就作什么样的人」的意思。

Ｃ 凡他所行的都是为福音的缘故（9:23-27）

23保罗在这段经文中说出他的人生观和工作的目标，就是：「凡他所行的，都是为福音的缘故，为要与人同得这福音的好处。」这也应该是每一个基督徒生活的目标。有了这样的目标，我们才肯为主的缘故牺牲、节制，才会向前奔跑，不停留在现在的地步上。为什么保罗不娶信主的姊妹为妻，带着往来（9:5）？为什么他不接受哥林多教会的供给 像别的使徒一样？他是为福音的缘故。保罗从来没有说过这些事不好。但按他个人来说，他为福音缘故牺牲了这些权利。许多基督徒常问，某件事可以不可以作？实在说，他若对福音有忠心，就不会再问什么了。他所该问的是，他所行的对福音的见证有利吗？能叫人得着福音的好处吗？或者会叫福音的工作受阻碍？

24保罗用赛跑作比喻，说明我们该怎样奔跑属灵的道路。他显然是引用在希腊每两年举行一次的赛跑，来劝勉信徒怎样在世上跑属灵的道路。我们都像进到赛跑场中的人，不只是跑就可以得赏赐，而是要跑赢了才有赏赐。我们活在世上一天，就自然是在赛程之中，不跑也得跑。我们要跑得像优胜者，不要像失败者。

「得奖赏的只有一人」，这话有希腊赛会的背景。按当时赛跑的优胜者，只有一个人能戴树叶或花草编制的冠冕。但这却不是意味着所有基督徒中，只有一人能得奖赏。接着下文说：「你们也当这样跑，好叫你们得着奖赏。」既说「你们」，显示可得奖赏的信徒不止一人。所以这「一人」只是按当时的优胜者而论，实际意义是代表优胜的一方。

「……也当这样跑」，本句的意思是：也当跑得像个优胜者那样，好叫你们能得奖赏。所以保罗在这里所注重的是基督徒该怎样跑，就是该存着必能得奖赏的信心，向着标竿跑。那标竿就是他在上文所提的：「凡我所行的，都是为福音的缘故，为要与人同得福音的好处。」凡这样跑的人，就可以在属灵方面成为一个优胜者。

25我们为要得奖赏而赛跑，除了该把「为福音的缘故」作为目标外，还要「诸事都有节制」，就像那些较力争胜的人，他们为要得那能坏的冠冕，尚且要在生活上有节制、受操练。我们更应该「诸事都有节制了」。有的人为着保持拳赛的胜利，就得遵照医生的吩咐节食，减轻体重；有人参加各种体育竞赛，训练十分严格，生活也有纪律。他们都不过为争取属世的优胜和荣耀而已！信徒为要在属灵方面争取优胜，也该「诸事都有节制」。无论在生活、起居、衣、食、住、行和工作上，都不随从自己的喜好，任让情欲支配自己，而是随从圣灵的节制。

注意保罗说：我们好像在场上赛跑和跟人较力争胜的。我们是跟谁争胜呢？到底谁是我们赛跑较力的对象呢？是否信徒彼此较力争胜？如果是信徒彼此争胜的话，恐怕我们这些人都没有希望成为优胜者，所有的赏赐大概都让保罗及别的大使徒包办了。但我们不是彼此赛跑，彼此较力争胜，我们乃是在一个共同的立场上向黑暗的势力争胜；我们是站在为福音而争战的人这一边，跟那些抵挡福音的人较力争胜；所以我们每一个人都有希望成为优胜者，因此保罗说「我们」却是要得不能坏的冠冕。所以在上文的比喻中，使徒所要解说的，是两种阵营的胜败。

保罗说这些话的时候，似乎隐藏着一个意思，就是假定自己和他的同工，都是属于可以得到那不能坏的冠冕的人。这是保罗的信念，也是他奔跑的力量。他不是假定自己是不能得冠冕的，然后奔跑、较力，而是相信他是属于那些可以得冠冕的人，然后奔跑、较力。结果到他离世的时候，很豪爽地唱出得胜的凯歌说：「当跑的路我已经跑尽了，所信的道我已经守住了，从此以后，有公义的冠冕为我存留……」（提后4:7-8）。保罗所以能够这样慷慨激昂地唱出凯歌，是因为他一生都坚持着可以得冠冕的信念而跑。

26-27 保罗在这里说明，他的奔跑并不是没有意义的奔跑。这些话都是总结他上面所讲的，说明他不是无缘无故地舍弃权利，也不是没有目标的牺牲。今天在教会里面事奉的人，应该用保罗的话对照自己。我们该知道所要「跑」的标杆是什么，所要「斗拳」的对象是谁。有了确定的目标，就不会因世界和教会中的混乱而无所适从了。

27上 这「攻克己身」与西2:23所说的「苦待己身」不一样。苦待己身是故意叫身体吃苦，而「攻克己身」最好的解释就是下句「叫身服我」的意思。我们的身体有各样的需要和欲望，这些「欲望」从亚当犯罪以后，就变成不正常的私欲，支配我们的身体，成为犯罪的工具。基督徒信主以后，就有了新生命在他里面。保罗在此见证，他不再容许身体作罪欲的奴仆，而要叫身体服从新「我」的支配。

「攻克己身，叫身服我」这一句话，N.A.S.译作But I buffet myboby, and make it my slave.意思就是「但我击打我的身体，叫他作我的奴隶」。但全句所表现的不是字面的意思，而是连接上文，诸事都有节制，而叫身体不能支配「我」，「我」却要绝对主宰我的身体。

「攻克己身」不是故意叫身体吃苦，而是不受身体的律的支配，反而能支配身体。耶稣用五饼二鱼喂饱五千人的时候， 本来是要跟门徒到旷野去歇一歇，因为当时他们连吃饭的工夫也没有。可是当他们到了那里，发现已经有许多人在等着。耶稣因着看见他们如同羊没有牧人一般，便起来教训他们，直到黄昏，用五饼二鱼叫他们吃饱。

从这个例子可以看出：耶稣并不认为肚子饿了不需要吃，身体疲倦了不需要休息，因为 提议要跟门徒到旷野去歇一歇，表示 认为疲乏的时候是该休息的，肚子饿是该吃饼的，这是正常的。所以主耶稣并没有苦待身体， 也顺从身体的正常需要。可是耶稣看到许多人灵性有需要的时候， 却忘记了自己身体的需要（休息和吃饼）。为福音的缘故，他放下了本来该有的休息，该有的食物，先去满足别人的需要，这就是「叫身服我」。但如果有人有机会休息，故意不休息，有时间吃饼，故意不吃，为要叫身体吃苦，那就是世俗异教苦待己身的观念，却不是基督徒该有的观念。

「恐怕我传福音给别人，自己反被弃绝了。」在原文没有「福音」两字。英文R.S.V., N.A.S., K.J.V.等译本，以及中文新旧库，吕振中等译本，也没有「福音」二字。因此应该读成「恐怕我传给人，自己反被弃绝了。」所以这里的「被弃绝」不是指保罗因没有忠心工作而灭亡，而是指他把真理的教训传给别人，自己反而得不到。另一个意思是：保罗恐怕传了真道给别人，却没有攻克已身，反随从私欲，因而被神放在一边，不合神使用。

「弃绝」N.A.S.与R.S.V.都译作disqualified即「不合用」。原文disqualified在提后3:8;多1:16;来6:8都译作「废弃」。

问题讨论

传道人对于接受教会供给该有什么态度？接受固定薪金，或「凭信心生活」，那一样合乎圣经？可否摹仿保罗那样带职事奉？教会方面该存什么态度供给传道人？

保罗怎样证明他是使徒，且跟别的使徒一样有靠福音养生或娶妻的权利？试分点列出他辩论的要点。

试根据保罗为他自己可以享有的权利所作的辩护，下一个结论，并应用在我们现在日常生活上。

「向什么样的人就作什么样的人」这话是什么意思？这话跟信徒该有分别为圣的生活有否冲突？

什么是保罗「奔跑」的方面和「斗拳」的对象？要怎样事奉主才可以得赏赐。

「攻克己身」是什么意思？「传福音给别人自己反彼弃绝」怎样解释？

保罗为什么不享用他的权利？给我们什么教训？

向什么人就作什么人的真正意义是什么？怎样应用在我们的工作上？顺应潮流跟迁就人的习惯之间有什么分别？这跟信徒与世俗应有分别的生活该怎样平衡？

保罗给我们看到基督徒应有怎样的人生观？保罗说他是「攻克己身……」这和异教徒的苦待己身有什么分别？基督徒对于让肉身有享受或受禁制痛苦采取什么态度？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第十章

四 鉴戒与鬼筵（10:1 -33）

上章保罗用个人的见证，说明他虽然有权利，可以作这事或那事，可以娶信主的姊妹为妻或靠福音养生；但他却为福音的缘故，放弃了他可以享用的权利。他是「攻克己身，叫身服我」。因为他的生活行事都是向着一个崇高的目标，就像他自己所说的：「凡我所行的，都是为福音的缘故，要与人同得福音的好处。」本章保罗引证以色列人失败的经历，更进一步的说明：一个人如果没有崇高的生活目标，体贴私欲而行，就很可能妄用自由而招致失败。基督释放我们从罪恶和律法底下出来，绝不是叫我们自由去犯罪，而是叫我们可以自由而乐意地献上所有的权益，为福音作见证。

１ 鉴戒（10:1 -13）

Ａ 以色列人所蒙的恩典（10:1 -4）

这几节讲到以色列人蒙恩的经历。虽然时代背景完全不同，可是在属灵的原则上，跟信徒的经历还是相似的；所以，以色列人的经历可以作为我们的鉴戒。注意：使徒时代跟旧约时代已经相差了两千多年，使徒引用两千多年前的事警戒他那个时代的信徒，并不认为过时或不合用。

1. 曾从云里海里受洗（1-2）

1 保罗说这话似乎是对犹太人的基督徒讲的，因为他提到「我们的祖宗从前都在云下，都从海中经过」。犹太人的祖宗并不就是外邦人的祖宗，而哥林多信徒有很多都是外邦人，为什么保罗这样对他们说呢？可见保罗乃是以预表的灵意来讲解这几节经文。虽然按肉身说，以色列人只是犹太人的祖宗，但按灵性来说，他们也象徵神子民的祖宗。我们跟以色列人同有一位信心的父，就是亚伯拉罕。所以以色列人出埃及的某些经历，也可以作为我们离开属灵的埃及的某些预表。

「弟兄们，我不愿意你们不晓得」，这「不晓得」当然不会是指信徒不晓得出埃及这件事，而是不晓得以色列人从埃及出来的属灵意义。保罗不愿意他们不明白这属灵的预表；因为这些事可以作信徒的鉴戒（11节），若不明白，就是属灵的损失。哥林多信徒虽然知道这些历史，可是却不知道如何应用其中的属灵原则；所以保罗在这里加以解明。

2-4 这几句话具有解释旧约历史的灵意作用。以色列人出埃及的时候，有云柱火柱带领他们到了红海透。摩西用杖击打海水，使海水分开，让以色列人从海里经过。当他们到了对岸的时候，海水又重新复流，把所有的法老追兵全部淹没。这里却把那经过说成是：「在……海里受洗归了摩西。」以色列人从红海经过而上了岸，浸在海里的是法老和埃及的军兵，不是以色列人，按理似乎不能说是以色列人受了洗（浸）。但保罗却把以色列人从红海经过这整件事解释作「受洗」，可见这历史是预表基督徒受洗归入耶稣基督说的。使徒是把以色列人过了红海，和埃及军兵浸没在红海里，这两方面合并起来，作为浸礼的同一预表。所以，以色列人过红海的整个经历，就是信徒受洗（浸）的预表。

2. 曾吃灵食喝灵水（3-4）

3这里所说的灵食，是指出16章，以色列人吃吗哪的经验。神降下吗哪，以色列人每天去拾取，四十年之久，以色列人就是凭神所降下的吗哪养活他们。吗哪就是以色列人走旷野的粮食。保罗称这粮食为\cs14「灵食」，把旧约以色列人的吗哪 预表新约基督徒属灵的粮食，两件事情合在一起讲。主耶稣曾经说过， 是天上降下来的粮食。 说：「我是从天上降下来生命的粮。人若吃这粮，就必永远活着。我所要赐的粮，就是我的肉，为世人之生命所赐的」（约6:51）。可见旧约的吗哪，就是预表耶稣基督； 就是信徒生命的粮。今天我们跟主交通，读 的话，也就是领受主生命的粮食。主耶稣说：「我对你们说的话，就是灵，就是生命」（约6:63下），这就是我们所吃的灵食。

4这是出埃及记17章所记载的事。当时以色列人到了利非订的地方，因为没有水喝，向摩西发怨言。神吩咐摩西用杖击打磐石，磐石就流出活水给以色列人喝（出17:1 -7）。注意：使徒保罗称这水为「灵水」，并说是「出于随着他们的灵磐石，那磐石就是基督」。以色列人喝从磐石流出来的水，是一件历史事实，保罗却把这事迹所预表的灵意解释了出来。「那磐石」不只是磐石而已，而是预表耶稣基督的磐石；那从磐石流出来的「活水」，不只是水而已，还预表基督所赐给人的「生命的活水」（约4:14;7:37-38）；那磐石受击打，也不只是历史的一件故事而已，还预表耶稣基督为我们的罪受击打（赛53:4）。

「随着他们的灵磐石」这句话，也是把历史的事实跟属灵的事实合在一起讲。按历史的事实，以色列人确曾从磐石得着活水。他们曾在乾渴的境遇中，经历到磐石出水给他们喝的神迹。但这件历史事实是要表明一项属灵真理，就是在不可见之中，有一位他们看不见的「磐石」正「随着」他们同行，供给他们的需要，解除他们的乾渴。可见耶稣基督在没有道成肉身以前，也是跟 的百姓同在的。不过 不是成为肉身的样子跟他们同在，而是在他们所经过的道路中显出作为来，证明 是在看顾着他们。

这几节经文非常清楚地表明：旧约历史预表基督的救恩，是使徒所同意的。所有历史的记载，都是经过选择的，神从以色列人的历史中选择一些记载在圣经里面，并不是没有用意的，都是要配合解明 如何为人类预备救主，以及 的救法如何成功而记的。

Ｂ 使徒的警戒（10:5-10）

以色列人的经历，既然可以作为信徒灵性经历的象徵，以色列人失败的经过，也就是信徒的前车之鉴了。在此使徒一共提出以色列人的六样失败，作为基督徒的警戒。

51. 不要像他们倒毙旷野

这句话所指的是民数记14章的事。以色列人在加低斯大发怨言，神就罚他们那一代廿岁以外的人，都要倒毙旷野。这些人「多半」被称为神不喜欢的人，因为他们没有信心。来11:6说：「人非有信，就不能得神的喜悦。因为到神面前来的人，必须信有神，且信 赏赐那寻求 的人。」以色列人虽然信有神，但他们没有信 赏赐那寻求 的人。所以这些出了埃及的以色列人，竟都倒毙在旷野。他们虽有出埃及的经验，却没有进迦南的经验。

以色列人倒毙旷野这件事，也预表信徒信了主以后，因没有信心而在生活上失败的情形。对当时的以色列人来说，他们「倒毙」是身体倒毙，不是灵性的死亡。他们灵性是否得救，是根据他们个人对神的信心。希伯来书解明，他们不得进迦南是预表他们不得进入安息。

「迦南」在圣经中有两种预表：

a. 是预表安息

就是漂流旷野的以色列人所预表的。信徒在信主以后灵性不长进，像以色列人那样，漂流旷野，没有安息，常常失败、天天向前走，却没有进步。因为他们不是一直向着目标走，而是绕圈子走（参阅《新约书信读经讲义》，来3章{\LinkToBook:BookID=115,TopicID=158,Name=七 第二个插入的警告──不信神的应许不得进入安息 （3:7-4:13）}）。

b. 是预表天家

来11:8-16讲到，亚伯拉罕怎样离开迦勒底的吾珥，到神所应许遥远的迦南去。他是「等候一座有根基的城」，「一个更美的家乡」，就是天上的家乡。

所以迦南对亚伯拉罕离开吾珥的经验来说，是预表「天家」，这是圣经自己的解释。

迦南预表天家，是讲到信徒得救的经历；迦南预表安息，是讲到信徒生命的成熟和得胜的经历。所以，以色列人倒毙旷野，若按预表来讲的话，它应该是指基督徒在生活上的失败，不得神的喜欢：却不是指他们要再灭亡，不能得救。

如果那些身体倒毙旷野的以色列人，都是按灵性灭亡的话，问题就大了。因为连摩西、亚伦、米利暗等人，也都是不得进迦南的。但在来11章，摩西跟米利暗都被列在信心英雄的名表里面。主耶稣山上变化形像的时候，摩西还跟主耶稣在荣光中说话，可见他们不得进迦南，只是身体方面的死亡，绝不是灵性方面的灭亡。他们的灵性情形如何，要按他们各人向神的信心如何而定。

62. 不要像他们贪恋恶事

第6节上半节说：「这些事都是我们的鉴戒」，这句话扼要地指出，以色列人的各种经历，跟基督徒的经历有若干相似之处：所以他们的失败，可以作为我们的鉴戒，而且对我们有属灵的教训。

这里所说「贪恋恶事」应该就是指以色列人贪吃的事情。在他们厌烦吗哪，想吃肉的时候，神吩咐摩西降鹌鹑给他们吃。在民11:4说：「他们中间的闲杂人，大起贪欲的心，以色列人又哭号说，谁给我们肉吃呢？」于是神就吩咐鹌鹑降在他们中间。可是因为他们「大起贪欲的心」，日夜只顾捕取鹌鹑，最少的也取得十俄梅耳，所以在他们的牙齿还未把肉嚼烂之前，神的怒气就向他们发作。这样的贪吃，虽然是最简单，最原始的贪欲表现，但是对今天许多信徒同样是非常合用的鉴戒，说明了各种肉体的贪图，自古以来都是相似的。

73. 不要拜偶像

在圣经里面，贪心和拜偶常常放在一起（弗5:5）。贪心是指肉体方面非份的要求，拜偶像是贪图属灵方面非法的权益。贪心是想在自己本份之外，另占便宜；拜偶像是想在神（万有之主）以外，另得着福气或保佑。二者同有「非分」的特性，所以圣经把这两样相提并论。

当以色列人拜金牛犊的时候，圣经描写他们「坐下吃喝，起来玩耍」（出32:6）。哥林多的社会环境，是拜偶像的环境。拜偶像的罪对信徒是一项厉害的试探。并且他们中间有好些人，在没有信主以前是拜惯了偶像的；所以拜偶像观念常常很自然地影响他们的信仰。注意，以色列人用金牛犊代表他们所拜的神──耶和华，他们内心还是认为他们是在拜耶和华，不是金牛犊（参出32:4-6）。但这就是神所厌恶的拜偶像的罪了。

今天我们虽然不像当日哥林多人那样拜有形的偶像，可是有许多人把吃喝玩耍当作他们的偶像。许多人可能有无形而隐藏的偶像在心中。求主光照我们，「不要拜偶像，像他们拜的」。

84. 不要行奸

这句话特指民25:1 -9，以色列人拜巴力 珥，跟米甸女子犯奸淫的事。古人在拜偶像的时候，常常同时犯奸淫，当时哥林多教会的情形正是这样。那里有女神庙，庙里的女祭司们犹如妓女，淫乱的风气非常盛行（参何赓诗着《哥林多书讲义》──概论）。在这样的社会风气之下，信徒在这方面所受的试探很大，所以使徒引以色列的失败警戒他们。

「一天就倒毙了二万三千人」。民25:9的记载，却是二万四千人，多了一千人。但注意民数记所载的数目没有明记是一天之内死去的人，这可能是在当天死了二万三千人，其余一千人随后也死去了。

95. 不要试探主

魔鬼试探主耶稣的时候，曾叫 从殿顶跳下去。主耶稣用圣经的话斥责魔鬼说：「不可试探主你的神。」雅各告诉我们，神是不可以被恶试探的；但是以色列人在旷野的四十年当中，多次的试探神。按民14:22，神对摩西这样的说：「这些人虽看见我的荣耀，和我在埃及与旷野所行的神迹，仍然试探我这十次，不听从我的话。」照民数记的记载看来，以色列人试探神的意思，是指他们对神的话语和神的作为不信。他们虽然看见很多神迹，甚至受过神亲自的管教，可是他们心里总是不信。自以为神虽然以前管教过别人，现在却未必会管教他们；虽然从前曾显出大能，现在未必会再显大能。他们很快忘记神的作为，和他们所受过的管教，存心不信而想幸免惩罚；明知是神所憎恶的事，还想以身试法；这种态度就是他们「试探」神的罪。

在这里保罗特别引证以色列人被火蛇咬伤的事件作鉴戒。那是民21:4-9所记载的。他们因为试探神的缘故，就受到神的管教，有火蛇来咬他们。照样我们今天要是像以色列人那样「试探」神，等于给魔鬼留地方，让它咬我们；所以「试探」神，实在是为自己打开了祸患与痛苦之门。

106. 不要发怨言

以色列人出埃及后，曾屡次发怨言（出14:11-12;15:24;16:1 -3;民14:2,11-12,27-29;16:41-50;17:12-13）。向神发怨言就是对神的恩典不满意，对神的作为不佩服，且以为自己所作所想的比神更好，自己乃是受神连累了！他们那样发怨言，就是要把一切不幸的遭遇都归咎在神身上，责怪神没有好待他们，却忘记了自己犯罪的事。所以怨言常跟亵渎神和毁谤人连在一起。怨言不但叫我们在神面前不能蒙恩，也叫我们跟别人发生冲突。哥林多教会有分争结党的事，又有许多属肉体在基督里为婴孩的人，他们被此之间必然有互相埋怨的情形发生，所以保罗在这里警戒他们，不要像以色列人那样发怨言，免得受神的管教。

Ｃ 信徒应有的警惕（10:11-13）

11本节说明：旧约以色列人的经历不是偶然记载在圣经里面的，而是经过神的挑选，为「我们末世的人」记下来，好作我们的鉴戒。所以不能单用历史的观点来看这些旧的故事，也不可以把它分割成许多各不相关的片段来看，倒要注意每一则故事怎样和整本圣经的主题相配合；因为它们绝不是一些各不相干的历史文件凑合在一起。

「鉴戒」的原文是tumikos，跟6节的「鉴戒」同字，是「预表」、「模样」、「像」等意思。罗5:14翻作「豫像」，腓3:17翻作「榜样」。有人反对讲旧约预表，以为把旧约的历史当作预表讲，是随便比拟的灵意解经。其实预表绝不是随便比拟，而是以新约圣经本身的解释为准的。许多新约圣经对于旧约的解释，使我们看出旧约好些经文实在是一种预表，而本节更明说：「……这些事，都要作为预表（原文）……」。

本章1-4节就是最明显的例子。使徒的解释证明了旧约出埃及记的磐石、活水、吗哪……都是预表。此外，5:7解明逾越羔羊预表基督，下文15:45-49解释了亚当是基督的预表。

11下 可见神知道这末世的时代会发生同类的事情。以色列人的失败，可以作为我们这末世之人的鉴戒；所以神把这些话写在圣经里面来警戒我们。如果我们忽略了这些鉴戒，就比以色列人更不如了！

12「自己以为站得稳的」未必是真站得稳的人，不过是自以为站得稳而已。他们该在神的面前省察，自己是否真能站得稳？许多自以为站得稳的人，竟是最容易跌倒的人。这些自以为站稳的人大概本身有一些长处，例如比别人更有恩赐，在属灵方面有些成就，因而过于自信自高。人在某方面有了特长，就很容易在另一方面有疏忽而跌倒。所以自以为站立得稳的人，多半不是那些刚信主的人，倒常是信了主有些年日，又有些属灵经历和真理知识的人。这句话也可能是指第8章中那些到偶像庙里去坐席的人，也们自以为有真理的知识，知道偶像算不得什么，食物也算不得什么……。保罗警告这些人，不要自以为知道，自以为站得稳，恐怕他们在自高之中，反而比别人先跌倒。

13本节经文和上节都是劝勉信徒的话。上节是警戒那些自以为站立得稳的人，而本节是安慰那些自以为站立不稳的人。有的人是过于自信，自以为刚强，结果就在骄傲中跌倒，因他轻忽了魔鬼的诡计。另有一些人却因太过自卑，虽然明知自已不如别人，却又不倚靠神；不但不信赖自己，也不信赖神。他们知道自己不能，却不肯相信神「能」；所以保罗在这里安慰这些人说：「你们所遇见的试探，无非是人所能受的。神是信实的，必不叫你们受试探过于所能受的，在受试探的时候，总要给你们开一条出路，叫你们能忍受得住。」不要单凭自己的看法，认定自己走投无路，因为神总能够在人的「尽头」和「绝路」中为我们开出路。

另一方面，本节经文也告诉我们，如果我们因试探而跌倒，不要妄想推诿责任，以为这是神允许我们受试探的结果。因为神总不让我们受试探过于我们所能受的。在受试探的时候，总要给我们开一条出路。换句话说，如果我们受试探而跌倒，那不是因为神没有给我们够用的力量，或让我们受到过重的试炼，而是因为我们没有用信心去抵挡试探，没有支取神的恩典的缘故。

2.鬼筵（10:14~33）

Ａ 不可参加鬼筵的理由（10:14-22）

1. 因我们是同领主的饼、主的杯（14-18）

保罗在这几节经文中，说明基督徒擘饼聚会的一些重要意义。

14所谓「拜偶像的事」，按下文看来，就是指到偶像庙去赴鬼筵说的。使徒清楚指明，信徒要逃避这些事。

对付试探，能逃避的应逃避，不能逃避的要拒绝。对当时哥林多信徒来说，被邀请赴鬼筵及若干有关拜偶像的事，是颇难应付的试探。在使徒的教训中，并不忽视消极地逃避试探或异端的方法（提后2:22;3:5;约二10）。

有些事是近似犯罪的，我们要想不犯罪，就要逃避一切类似罪的事，或一切容易缠累我们的试探。

15这是一句善意的劝勉。保罗提醒哥林多信徒不要轻忽他的劝勉，要留心思想他的话语。保罗是用谦卑而温柔的态度劝勉哥林多人。他们既是聪明的，是明白事理的，就该留心「审察」保罗的劝告。

16天主教就是根据这一节经文，认为领圣餐的杯经过祝福之后，就变成基督真正的血，所擘的饼经过祝福以后，就变成基督真正的身体。可是保罗在这里所注重的，不是「血」和「身体」，乃是「同领」这两个字。本节经文里共两次提到「同领」，强调我们一同有份于基督的血，一同因基督宝血的功效得救，又一同联合在基督的身体里面。所谓同领基督的血，实意指同领基督血的功效。

17注意「一个饼」、「一个身体」，很简单地说明用「一个饼」的目的，是要表明我们同属于「一个身体」而已！这却不能说，不用一个饼记念主的话，就不属于同一个身体。使徒所注重说明的，只是在基督里同归于一的事实，不是要说明举行擘饼聚会时所用的饼是否「一个」。其实「我们虽多，仍是一个饼。」这一句话，已表明了「我们」的「多」不能使「我们」变成不在一个饼之内。这「一个饼」所指的是我们在基督里的合一，不是指那个属物质的饼。

例如：在新加坡长老会的信徒用一个饼记念主，卫理公会的信徒用一个饼记念主，福音堂的人用一个饼记念主，聚会所的人也用一个饼记念主，全新加坡有一百多处教会，都各自用一个饼记念主；但他们这许多「一个」加起来岂不已经是一百多个饼了吗？全东南亚、全世界，许多处信徒都在用「一个」饼记念主，难道我们是变成「许多饼」了吗？不，使徒是说：「我们虽多，仍是一个饼」。事实上已经有许多群的「我们」和许多个「饼」，为什么保罗还是说：「我们虽多，仍是一个饼」？可见使徒保罗在这里所说的「一个饼」，是注意这「一个饼」所表明的那基督的身体之「一个」，不是那可吃可摸之饼的「一个」。误解这「一个饼」的意义，常会引起许多仪文方面的争论，反而损害在基督里合一的真义。

当然，这绝不是说，在擘饼聚会时用「一个饼」的方式有什么不好，而是说使徒所注重的是属灵的饼（基督的身体）的「一个」，不是吃的饼的「一个」而已！

按外表来看，信徒有地理上、团体上的分别。由于种族、言语、空间和时间的不同，形成了许多的「我们」，但只要是有分于基督生命的人，就都在 里面自然地合而为一。所以「我们虽多，仍是……一个身体」。说明基督徒外表的分别不能影响属灵的合一。保罗不否定有许多的「我们」的事实；但他认为，我们虽多，还是属于一个身体，还是分受于那一个饼，这种合一是基督的救赎所成就的，是无法分开的。所以我们要破除一切因团体、种族、语言、国家、时代所造成的分别，也要除去彼此分别的观念，且要珍惜并强调在基督里已经合一的事实。

请注意，当保罗说：「我们虽多」的时候，他自己不是在哥林多，而是在以弗所（林前16:8）。这样，保罗所说的「我们」绝不是只限于哥林多范围内的「我们」，而是包括在哥林多以外，连同以弗所的信徒也在内。也就是说，保罗在这里所说的「我们」不是单指地方的教会，而是超地方的「身体」教会。有人强调地方教会，所以把这里的「身体」巧妙地解释为指哥林多地方教会的「身体」。但保罗身在以弗所，却对哥林多人说：「我们虽多，仍是……一个身体。」这「身体」当然不是指地方教会，而是指超地方的宇宙性的「身体」。保罗所强调的是全教会的合一，绝不是「地方教会立场」的一致──绝不是宗派观念的一致。那正是使徒一向要定罪的。

18「属肉体的以色列人」就是按肉身作以色列人的。当他们按旧约的律法献祭的时候，有分吃坛上的祭物。「岂不是在祭坛上有分么？」意思就是他们有分于神的恩典。旧约律法告诉我们，以色列人所献的祭之中，大多数是祭司与献祭的人都可以有份分享的（利7:15;8:31;申12:18）。这种有份是表明共同享受神的恩典，跟神有交通。献祭的人所献上的，是已经属于神的；神再赐给人，就是神的恩赐，让人跟 一同分享。神享受人的奉献，人也享受神的恩赐，这样，吃祭物的就跟祭坛有分了。

旧约的「祭坛」，是放在圣殿院内，对着大门的铜祭坛。按灵意是预表十字架，十字架就是耶稣基督的祭坛， 献上自己作为祭物（弗5:2）。从旧约的预表看，那些吃祭物的就有份于祭坛；因此凡领受主的饼和杯的人，也就有份于主的十字架。既然我们有分于基督的十字架，而这十字架的救恩，就是基督战胜魔鬼的伟大成就，我们领受救恩的人就不该跟魔鬼打交道，不应赴鬼筵了。

2. 因为参加鬼筵的就是与鬼相交（19-22）

19这句话是保罗补充第8章所说的。保罗在第8章说过，偶像算不得什么，食物也算不得什么。在这里他却说明，偶像虽然算不得什么，「祭偶像之物」也算不得什么，这些东西都是死的；但是如果我们到偶像庙去赴筵席，那意义就不一样，因为那就不单是吃与不吃的问题，而是表示信仰立场的问题了。

20-21 「外邦人所献的祭是祭鬼……」这句话所指的祭，不是指一般祭偶像的食物，而是指下节「鬼筵」说的，就是为假神摆设筵席，或庆祝节目中包括向鬼神献祭的事。因下文保罗明说，信徒对一般祭过偶像的食物「只管吃」，不用为良心的缘故问什么，只为不绊倒人才不吃。再参考第8章，可知使徒一再聱明偶像算不得什么，万物都属于主。但赴鬼筵却是与鬼相交，信徒应绝对拒绝。

为什么不可以到偶像庙去赴鬼筵呢？因为外邦人所拜的，实际上不是拜那死的偶像，而是拜那偶像背后的鬼魔和邪灵。那些偶像不过是魔鬼所用的各种迷惑人的方法，叫人不拜真神而拜邪鬼。在这里保罗并没有提到偶像灵验不灵验的问题，只说它根本不是神而是鬼。所以信徒到庙里赴这种鬼筵，也就等于降服于魔鬼，把荣耀归给它。我们既然喝主的杯，就不能喝鬼的杯；既然吃主的筵席，就不可以在偶像庙里吃鬼的筵席。

「筵席」原文trapeza是桌子或饭菜的意思。新约共用过十五次（计太15:27;21:12;可7:28;11:15;路16:21;19:23［中译银行］;路22:21,30;约2:15;徒6:2;16:34;罗11:9;林前10:21［二次］;来9:2），这字除了指普通的桌子之外，在圣经中都是用于吃饭或筵席，如：十二使徒……说：「我们撇下神的道去管理『饭食』……」（徒6:2）「于是卒领他们上自已家里去，给他们摆上『饭』……」（徒16:34）。「叫你们在我国里，坐在我的『席』上吃喝……」（路22:30）。「大卫也说：愿他们的『筵席』变为网罗」（罗11:9）。

这些「饭食」、「饭」、「席」、「筵席」，原文与本节之筵席都是 trapeza。此外中文新旧库译本，吕振中译本，在此也都译作「筵席」，浅文理译作「席」。

不可赴鬼筵或偶像庙中的筵席之原则，引申而言，就是；一切异教敬拜鬼神的仪式，信徒都不可以参加。因为这等于和他们一同敬拜假神。

有人问，基督徒可否参观异教徒的礼拜仪式或寺庙？从徒17章看，保罗似乎先观看雅典人怎样敬拜假神（却没有参加敬拜），然后指出他们的错误，可见基督徒参观异教的教堂，寺庙或礼拜仪式是可以的，但绝不该参加他们的礼拜。我们可以看和尚念经，却不可跟着和尚一起念经。参观与参加或拜访的意义都不同。

22这是一种反问的口气，意思就是说，我们不该惹动主的忿怒。如果我们明知道这种鬼筵不能参加，却自以为站立得稳，参加了鬼筵，那就惹动了主的愤恨，因为这样做就等于向主的权能挑战。保罗警告信徒，不要因自己有知识而自高自大，试探神。

Ｂ 信徒行事的总则（10:23-33）

1. 凡事要求别人的益处（23-24）

23-24 保罗在第6章已经提过这个原则。6:12说：「凡事我都可行，但无论那一件，我总不受它的辖制。」在6章里，保罗是注重信徒在犯罪的事上不能滥用自由。虽然我们有自由，但这自由却有个范围，就是无论什么事不能受它的辖制，当然更不能受它引诱而犯罪了。这里再提这个原则，所强调的却是：凡我们所行的都必须「有益处」，包括对人有益和对自己有益。在应用上，这节经文比较更积极，不只说我们不要犯罪，还劝勉我们不作无聊的事。我们所作的都要有意义，能够叫人得着正面的好处。我们的自由必须限定在这样的原则内，才是真自由。

2. 为个人也为别人（25-30）

25-26 保罗在这里用具体的例子，教导当时的信徒对吃祭偶像的祭物该有的态度。当时拜偶像的人，所有的牲畜在宰杀之前，都必须先献给偶像。市场上的肉，多半是祭过偶像的食物，所以使徒特别提到这一点。他告诉信徒说「市上所卖的，你们只管吃，不要为良心的缘故问什么话」，意思就是不必受良心的控告。凡市上所卖的，不管有没有祭过偶像都可以吃。就算那是祭过偶像的，但偶像对那些食物并不能有什么作用，「因为地和其中所充满的，都属乎主。」食物本来属乎主，偶像绝不能改变它的状况。

27当时请客的主人常常先把食物祭过偶像，然后才摆在席上请客。保罗认为这是无关紧要的，因是否祭过偶像对食物毫无作用，所以说你们若愿意去，凡摆在你们面前的只管吃。

28-30 虽然偶像算不得什么，食物本身不论是否祭过偶像，也算不得什么；但「若有人对你们说，这是献过祭的物」，那就表示这人有一种观念，以为信徒不应该吃祭偶像的东西。他的良心觉得，偶像对食物会发生某种作用。这人若存这种意念告诉你，你就要因他良心的缘故不吃。注意：不是为你自己的良心，而是为对方的良心，要因他而不吃，为别人而谨守；免得自己的见证受毁谤，也不给人说闲话的把柄。

可见信徒的行事为人，虽然不怕人批评，却也要避免人的批评，甚至因而不作某件事，为了不要绊倒那些批评我们人。

3. 凡事为荣耀神而行（31-33）

31这一节经文是全段的总结。吃喝是日常最普通的事情，但信徒在一切所行的事上，必须先看它能不能荣耀神；既然在行事上要荣耀神，在吃喝的事上也必须荣耀神。凡亏缺神荣耀的事都是罪，都是我们不该做的。

32犹太人被看守在律法之下（参加3:23），外邦人没有律法，教会则是已经认识了律法所推荐之基督，在 里面得了真自由。这三种人背景完全不同。他们的良心受到不同的生活习惯、宗教背景、和传统观念的影响。但无论是谁，我们都不叫他们跌倒，也就是不叫他们因我们的缘故而藐视主，或因误解我们在基督里的自由，而放胆去作违背他们良心的事。我们无论作什么，在可能范围内该避免叫人误会，而把我们当作坏榜样。

33这节圣经的原则应该很小心地应用。保罗向哥林多人说他「凡事都叫众人喜欢」，这句话必须与，下半节「只求众人的益处，叫他们得救」连起来解释。保罗并不是在什么事上都一味叫人喜欢，要不然他就不会写这哥林多前书，说许多相当严厉的责备话了。他又对加拉太人说；「我现在是要得人的心呢？还是要得神的心呢？我岂是讨人的喜欢么？若仍旧讨人的喜欢，我就不是基督的仆人了」（加1:10）。所以使徒保罗的「凡事都叫众人喜欢」，是指向一个高尚的目标，就是求人的益处，叫人得救。而且根据上文，他只在一些与信仰品德都没有关系的事上，才随和变通；对于信仰真理有碍的事，他绝不让步。（加2:4-5）哥林多范围内的「我们」，而是包括在哥林多以外，连同以弗所的信徒也在内。也就是说，保罗在这里所说的「我们」不是单指地方的。

问题讨论

保罗把以色列人出埃及过红海的经历，跟基督徒得救的经历合在一起讲有什么意义？对解释旧约预表有什么重要的影响，是否旧约全部的历史都有预备的意义？解释预表有什么规则吗？

1-10引用作为信徒鉴戒的旧约史实共有几项？记载在旧约什么地方？对现在的基督徒是否合用？

为什么使徒特别提醒那些自以为站得稳的人？既然圣经应许说神必不叫我们受试探过于所能受的，为什么还会有许多信徒因试探而跌倒？

参加鬼筵和吃祭过偶像的食物有什么不同？「我们虽多仍是一个饼」的解释，对今天教会擘饼和教会立埸的见解方面，有什么重要的影响？这句话正确解释是什么？根据基督徒不该参加鬼筵的原则看来，是否也不可以参加其他异教的礼拜？那么可否到异教寺庙参观？

10:23提到信徒行事的总则跟6:12有什么分别？按本章25-30节看来，信徒究竟可否吃祭偶像的食物？保罗说他「凡事都叫众人喜欢……」（33节），有什么真理限度吗？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第十一章

第四段　训导（11:1 -16:24）

在这一段中 保罗针对哥林多教会的需要，指导他们怎样处理教会工作的实际问题，如：妇女的地位，圣餐的意义，圣灵的恩赐，聚会的秩序和奉献钱财的原则等等。

一 蒙头与擘饼（11:1 -34）

１ 妇女蒙头问题（11:1 -16）

这段经文对今天教会里的妇女是否应该蒙头的问题，引起好些争论。有的教会主张妇女应该蒙头，因为在这里有明文的吩咐；有些教会却认为，蒙头是当时的风俗习惯，今天教会的妇女不需要蒙头；但蒙头的属灵原则，却是今天的信徒所应该注意的。圣经虽然是超时代的，但这并不是说，圣经所有的记载都没有当时风俗习惯的背景。跟罪恶和信仰无关的社会习惯，例如中国人吃饭用筷子，马来人用手，原是无关紧要的。

这一段经文本身证明了妇女蒙头，实在是有当时的背景。

Ａ 保罗用了许多相当严厉责备的话。如果这是他们向来没有的习惯，是使徒新的吩咐，刚刚教他们遵守的事，使徒不会用这样严厉的话来吩咐信徒做一件新事。

Ｂ 这段经文完全没有教导妇女怎样蒙头。如果不是当时人人已经惯行的习惯，使徒必定会清楚的教他们怎样蒙头。

Ｃ 使徒保罗说：「女人若不蒙头，就该剪了头发；女人若以剪发剃发为羞愧，就该蒙着头。」使徒完全不用解释，为什么女人若不蒙头就该剪发，他是用一种「当然」的口吻来说的，可见当时人的观念以为，不蒙头和剪发同样是可耻的事。按当时惩罚淫妇的方法之一，就是把她的头发剪掉或剃掉。使徒保罗把不蒙头和剪发相提并论，而不用解释为什么，就是因为这是当时大家接受的观念，用不着解释。可见蒙头与长发都有当时背景。

Ｄ 「你们自己审察，女人祷告神，不蒙着头，是合宜的么？你们的本性不也指示你们，男人若有长头发，便是他的羞辱么？」（11:13-14）

保罗要他们自己审察，就是根据他们是非的观念，判定女人究竟可否不蒙头。这表示他们早就有了女人应该蒙头的观念。假如保罗现在用同样的话叫我们自己审察，不蒙着头是否合宜，我们根本不会觉得有什么不合宜，因为我们根本没有这种社会习惯。保对哥林多人说：「你们的本性不也指示你们……」所谓「本性」，就是因传统的习惯所产生的一种「当然」的观念。例如叫中国人互相亲嘴问安，我们觉得很不合宜，但西方人却看作很自然。

可见，这是社会习惯会造成的一种是非观念。保罗是根据已有的习惯所形成的是非观念，来说明妇人顺服丈夫，教会顺服基督的真理。

另一方面，这段经文牵涉到，圣经是否会利用时代性、地方性的习惯，来解明一种永恒真理的问题。如果女人蒙头只是时代性、地方性的习惯，使徒会用这类习惯来表明历代不变、关乎全教会的真理吗？会的，圣经确实有用仅限于当时的习惯，来表明普遍性的真理。就用主耶稣替门徒洗脚来说，那实在是犹太人的一种习惯，耶稣用来表明信徒彼此相处，互相劝勉、互相服待的真理。

在约翰福音13章中，主亲自替门徒洗脚，然后对门徒说：「我是你们的主，你们的夫子，尚且洗你们的脚，你们也当彼此洗脚。我给你们做了榜样，叫你们照着我向你们所作的去作」（约13:14-15）。按这两节经文，主耶稣一开头就只取洗脚的象徵意义。虽然洗脚这件事是事实，但 所教训门徒的，不是洗脚，而是洗脚所象徵的意义。注意约13:8：「彼得说：『你永不可洗我的脚。』耶稣说：『我若不洗你，你就与我无分了』」，这「洗」字颢然已按灵意解释了。约13:10也是一样：「耶稣说：『凡洗过澡的人，只要把脚一洗，全身就乾净了……』」这两节里面的「洗」和「乾净」，也都是按灵意的用法，把事实上的「洗」用作象徵的教训。洗脚这件事原是犹太人的习惯，却被用作一种象徵，表明信徒应该彼此相爱、彼此服待、彼此劝勉。相爱、服待、劝勉、都是超时仳性的，是任何时代的教会应该听从的。这样看来，保罗用当时人所已有的蒙头习俗，来讲论女人顺服男人，教会顺服基督的原理，并无不当之处。

以下保罗讲到妇女应该蒙头的理由，分作四小段：

Ａ 按教会的秩序来说女人应该蒙头（11:1 -7）

1这一节经文应该属于上一段，因按它的意义来说，跟10章末段经文关系更加密切。在10章末了，保罗曾坦白地告诉哥林多信徒，他是怎样的不求自已的益处，只求众人的益处。然后他劝勉信徒要效法他，像他效法基督一样。教会的牧者应该成为众信徒效法的榜样，却不要成为众信徒祟拜的偶像。保罗一方面劝信徒效法他，另一方面指明，要像他效法基督那样地效法他。他给他们，一个范围和标准，最终目的不是把人引到自己面前，而是引到基督面前。这种态度是我们该效法的最好榜样。

2保罗曾经称赞哥林多人。虽然在哥林多人中，有些人反对保罗，不服从保罗的教训，另有些人分门别类，分争结党，可是也有些信徒是想念保罗，听从他的教训。按救恩真理来说，哥林多人算是遵守保罗所传给他们的道；虽然他们在生活上有失败之处，但他们并没有放弃保罗所传给他们的基本信仰，始终持守福音真道，所以保罗称赞他们。

注意「记念」和「坚守」的关系。记念是心思方面的准备，我们要常记念主的话，和 藉着 的仆人所留给我们的教训。常常「记念」，自然会表现在行动上，「坚守」就是行动上的表现。先有心意上的准备，心里想念主的话，才能够在行动上遵守主的话。只记念而不遵守，这样的记念就是空想；又记念又遵守，才是「坚守」主的话。

3保罗在这里指出，神在教会和家庭里，对男女的地位已有安排。「基督是各人的头」，就是指基督是所有人的头，是全教会的头。「男人是女人的头」在这里的「男人」和「女人」，都是指已经结过婚的男女，也就是说丈夫是妻子的头的意思。

「女人」原文是gunaikos。其字根gunee，按杨氏经文汇编，在新约中共用了二百二十一次，其中一百二十九次翻作女人，九十二次翻作「妻子」，但是从来没有翻作少女的。在迦拿的婚筵里，耶稣称 的母亲为「妇人」，也就是这个字。所以保罗在这里所讲的，与他在以弗所书5章所讲的意思相吻合。在家庭里面，男人是女人的头。所以「基督是各人的头」，这句话是指在神的家中──在教会里面，基督是元首；「男人是女人的头」这句话，是指人的家。但在人的家中，男女的关系也要表明教会与基督的关系，所以在家庭里面，姊妹应该尊重神的安排。

「神是基督的头」，这句话已解释了以上所说\cs14「头」的意思，是表明一种职分和岗位的顺服，而不是表示性质和阶级的高低。神和基督不是分成两个阶层， 们是同等的。虽然如此，但基督却顺服神，因为 们有不同的岗位。所以圣经「顺服」的真理，与普通世人观念的顺服完全不同，我们的心思必须变，才能领会圣经的意思。这里所讲的顺服，不是因阶级高低的顺服，而是因职分和岗位不同而有的顺服。「头」是身子的主脑，可是头和身体的其他部份，并没有阶级的关系。耶稣基督是我们的元首，其它经文也提到这一点，但按头和身体来说，这关系不是阶级的关系，而是岗位上、功用上的不同。否则，神是基督的头，神岂不是高过基督了么？所以保罗把这几件事连起来讲，就表示男人是女人的头与男女平等的问题无干。女人要顺服男人，教会要顺服基督，这完全是神按着 的智慧，在神的家和人的家里，按着 所赋予男女不同的特长，所安排的秩序和岗位的问题。

4-5保罗在这里解释男人祷告不蒙头的理由。男人祷告如果蒙着头，就是羞辱自己的头，也就是羞辱耶稣基督。因为当时犹太人在会堂里向神认罪的时候，要蒙着帕子，这帕子表示他们不配看见神。但是对基督徒来说，他如果蒙上帕子祷告，就是羞辱耶稣基督，羞辱他们的「头」。因为这样做，就等于否认耶稣基督十架赎罪之功的完全。我们既是基督徒，经过基督十字架的救赎，就除去了我们跟神中间的阻隔。虽然我们是不配的，却能靠着神的恩典，坦然无惧的来到神的面前。如果还蒙着帕子，就象徵我们跟神之间还存有阻隔；把这象徵放在头上，就等于否认耶稣基督十架之功的完全了（参林后3:12-18注解{\LinkToBook:BookID=104,TopicID=155,Name=３ 帕子 （3:12-18）}）。

这句话另一个意思是，男人既然是象徵基督的，如果他蒙着头，岂不是等于认为基督不配接受教会的顺服么？所以男人如果蒙着头，就是羞辱他自己的「头」。但是女人祷告或讲道要是不蒙着头，就是羞辱了自己的头（羞辱自己的丈夫）。因为这样就像剃了头发一样。按当时希腊的风俗，只有妓女在公共埸合才不蒙头，只有淫妇或奴婢才被人剃去头发。这里说，女人不蒙头，就如同剃了头一样，意思是不蒙头与剃发一样羞耻。所以保罗在这里提醒那些哥林多的姊妹们，用不蒙头来表示她们已经与丈夫平等，只会使别人认为她们是不正派的女子，徒然羞辱自己又羞辱丈夫。

6这节经文证明，当时的社会认为女人剪发是一种极大的「羞愧」。所以保罗在这里进一步的说明，如果他们不蒙头，就乾脆把头剪掉。如果以剪发剃发为羞愧，就该蒙着头。保罗提醒当时的基督徒妇女，她们在装扮上，不可能不理会社会习惯所形成的道德观念。纵然他们自己以为可以不必蒙头，但是她们不能改变当时的人以剪发剃发为不规矩的女人的看法。她们在装扮上到底不能抢在时代的前头。她们既有胆量不蒙头，为什么没有胆量连头发都剪掉呢？她们虽然有自由改革自己的装扮，总不该把自己改革成不规矩的女人那样。保罗引证这句话的目的，就是证明她们在装扮上不能不顾到社会习惯。

7按创世记1:26,27节明说，男人和女人都是按神的形像造的。可是这一节圣经却告诉我们，虽然男女都是神造的，但男人是神的荣耀，女人则是男人的荣耀。因为男人接受神所委托管理这世界的权柄，神把万物都交给亚当，那时候女人还没有被造出来（参创2:18-25）。

亚当是神的形像和荣耀，但女人却是男人的荣耀。因女人是为男人而造（创2:18），又是从男人身上所取下的肋骨造成的（创2:21）。神创造万物，都是凭 的话，说有就有，但造女人时，却取男人身上的肋骨而造，所以亚当称夏娃为「骨中的骨，肉中的肉」（创2:23），特要表示男女在受造之初的亲密关系。这种特别亲密的关你，适合于表明未来基督跟 教会的关系。

所以，所谓男人是神的荣耀，而女人是男人的荣耀，这话的意思不是表示荣耀的递减，而是荣耀的递增；不是女人的价值不如男人，而是女人增加了男人的荣耀。神这样造女人增强了夫妇间的互相倚赖、互相亲爱的关系。

Ｂ 按创造的先后说女人应顺服男人（11:8-12）

8-9在这两节经文里面，保罗从男女受造这方面说明，为什么女人要顺服男人。

第8节的意思是，男人是直接由神创造，而女人是出于男人。第9节的意思是，男人不是为女人造，女人却是为男人造的，这两节都是根据创世记的记载。女人被造的目的是为着帮助男人。因神看男人独居不好，就造出一个配偶来帮助他（创2:18）。所以第8节说明了神造人的先后并不是无缘无故的。 先造男人后造女人，是照着创造的秩序，所以才有这样先后的安排的。既然神在人类的第一个家庭，和可以预表基督与教会之关系的第一对夫妇中，作了这样先后的安排，现在的家庭和教会，也该留意这先后的秩序。神创造男女时，所赋予男人和女人的特长也各不相同。女人如果不站在「帮助」男人的地位上来应用她的才能，就不能充分发挥神创造女人时，所赋予女人的特长。在家庭和教会里面，妻子和丈夫，男人和女人，就像身子和头那样，都各有它的用处，可是它们必须在自己的岗位上尽本份，显出它们特有的作用，才能够使身子得到益处。

10为什么女人为天使的缘故，有服权柄的记号呢？因为天使是最早、最先的受造者，而女人是最后的受造者。因此，这最后的受造者若表现出顺服的态度，就使那最先受造的天使──魔鬼和邪灵，都被定罪。对哥林多的妇女来说，在头上有服权柄的记号，就是指蒙头这件事。「服权柄的记号」，新旧库本译作「服权柄的表记」，吕振中本译作「有服权的象徵」。

有关女人或妻子要表现顺服的道理，要注意思想下列各点：

1. 圣经还有其他关乎女人顺服的重要经文（如林前14:34-35;弗5:22-24;提前2:11;彼前3:1 -6）。

2. 圣经不是只单方面要求女人顺服，也没有容许男人恶待女人的根据（参弗5:27-29;彼前3:7;弗5:25,28）。

3. 圣经一方面讲平等，另一方面又讲顺服，这中间有否矛盾？圣经中的平等和顺服的真谛是什么？（参林前4:7;1:29;14:32;林后10:5）。

11-12两节经文解明，女人虽然由男人而出，又是为男人而造，为着这创造的秩序，女人应该顺服男人；但是按基督里的关系和男女的互相依赖来说，男女是互相倚赖，彼此同等的。因为「女也不是无男，男也不是无女」，意思是女人不能没有男人，男人也不能没有女人。男女虽有创造先后的分别，虽然神在创时所给男女的特长不一样，「但万有都是出乎神」，男女都不能夸口，他们都是从神而来的。他们个别特有的长处，应当用来互相帮补，不是互相对立。

Ｃ 按当时的传统观念来说妇女应该蒙头（11:13-15）

13-14 为什么保罗对哥林多的妇女竞：「你们自己审察，女人祷告神，不蒙着头，是合宜的么？」显然在保罗和当时一般人的观念中，认为妇女要蒙头祷告是当然的。如果不蒙头就不合宜，这是当时公认的一种看法。「你们的本性」这句话说明，在传统习惯下，人所产生的一种自然观念。他们早就有妇女应该蒙头的习惯，且被公认为当然的事。

「本性」原文phusis，英译作nature。在罗1:26译作「性」，罗2:14译作「本性」，罗2:27译作「本来」，罗11:21译作「原来」，罗11:24译作「天生的」，同一节下句则译作「性」，林前11:14译作「本性」，加2:15译作「生来」，4:8译作「本来」，弗2:3译作「本」（本为可怒之子），雅3:7译作「本来」，彼后1:4译作「性情」。

15女人在装扮上和男人显然不同，女人有长头发是她的荣耀。这是使徒根据当时人对女人正派装扮的观念所下的判语。女人若装扮成男人的样子，就是她的羞辱。在任何时代中，男人所喜欢的都是真正的女人，女人所喜欢的也是真正的男人。圣经告诉我们，男人穿女人的衣服，女人穿男人的衣服，都是神所憎恶的（申22:5）。因为神造男造女，就是要他们有分别。现在人们极力要把男人和女人变成一样的，是人类堕落的罪性，悖逆神的表现之一。

「但女人有长头发乃是她的荣耀，因为这头发是给她作盖头的。」上文曾讲到，女人要是不蒙头，就好像是剃了头一样。按照这道理反推论，女人若不剃头，就像蒙头一样。上文第5节讲到，女人祷告若不蒙头，就是羞辱自己的头，而本节却说，女人有长头发就是她的荣耀，因为这头发是给她作盖头的。

「给她作盖头的」，吕振中本译作「给她当头帕的」。

Ｄ 小结：没有辩驳的规矩（11:16）

16对于哥林多教会来说，「想要辩驳」所指的就是蒙头的问题。哥林多教会的妇女们，用不着再为蒙头的问题辩驳了，因为使徒已经解释得很明白，又作了判断了。但这句话的重点是在对使徒的教训和权威的顺服问题。如果有人要反抗使徒的权威和教训，那是「没有这样的规矩」的。上文整段的教训，说明了男女在教会中各有不同的地位和次序；使徒既然已经把神的旨意解明了，谁也不该在使徒已经判定的事上逞强好胜，争辩什么；众教会理当服从使徒的教训。

本节下半节不是说，蒙头的规矩是众教会所当遵守的，而是说使徒的教训是众教会所不能反抗的。如果蒙头这件事是众教会所共同遵守的，那么在新约的书信里面不会只有哥林多前书提到这问题，而其他的书信竟然一字也不提，那是不可能的。

总而言之，全段教训的总意，就是要男女信徒各按自己的地位，忠心服事主。女人要顺服男人，教会要顺服基督，而基督是顺服神的（腓2:5-8）。

２ 记念主的聚会（11:17-34）

使徒保罗责备哥林多的信徒，在记念主的聚会中，情形混乱，不按理记念主。当时哥林多教会记念主的情形，和现在教会的圣餐有很大的分别。他们是先聚餐，以后才记念主。这可能是因主耶稣跟门徒立新约的时候，是先吃逾越节筵席，才立新约；所以他们也摹仿主耶稣的样式，先有聚餐，然后才记念主。犹大书12节说：「这样的人，在你们的爱席上与你们同吃的时候，正是礁石。」（参彼后2:13）「爱席」可能就是指记念主的聚餐。但后来渐渐演变成现在记念主的聚会，只有表明主的身和血的饼和杯，而没有聚餐。

按预表的灵意来说，逾越节的筵席既然是预表基督的救恩，现在基督已经受死流血，应验了预表的灵意，因此，新约信徒所该记念的，当然不是逾越羔羊，而是那用自己的血为我们立新约的基督了。所以现在教会不用再守逾越节，却要照主的吩咐，藉着记念主的聚会，记念主所立的新约。

Ａ 责备其聚会之混乱（11:17-22）

17比较本章第2节：「我称赞你们，因你们凡事记念我，又坚守我所传给你们的」，跟本节的语气刚刚相反。可见使徒在开始要责备哥林多人时，深怕哥林多人因第2节的话，自以为还有些可取之处，而轻忽使徒以下的说话，所以特别声明「我现今……不是称赞你们」，虽然保罗是喜欢先看人的长处而称赞人的；但在这件事上，他觉得无可称赞。因为他们在这么严肃神圣的事上，竟然存着儿戏的态度，实在是该受责备的。

「你们聚会不是受益，乃是招损」，这下半节说明，教会一切的聚会都该叫信徒受益。不论所采用的仪式是什么（就如用什么饼，怎样擘，怎样喝杯……），保罗所注重的是他们聚会的时候，是「受益」还是「招损」？凡是能使聚会受益而不招损的方法，程序、仪式、时间等，我们都可以采用。现在教会有许多种聚会，或特别的典礼、感恩、庆祝等，圣经并没有规定固定的程序。但不论什么聚会，安排什么节目，总该叫参加聚会的人「受益」，不是「招损」。不然那些节目或程序，就不该安排在聚会里面。这是教会安排聚会的时候应该注意的。

18在1:11-13已经告诉我们，哥林多教会分争结党。但是在这里所指的「分门别类」，按下文可知是指他们在记念主的聚会之前的聚会说的。根据21节，他们聚餐的情形，是各人自己把食物带去吃的。富有的信徒带的食物非常丰富，贪穷的信徒带的却非常简单，甚至没有带。但他们却不是大家聚在一起分享 而是各人吃自己的；或是富有的跟富有的在一起 犹太人跟犹太人在一起；彼此分门别类。保罗责备他们 这样分门别类 根本就算不得是一种爱的筵席。

「我也稍微的信这话」，表示保罗很谨慎的听取有关哥林多人的坏话。虽然哥林多教会已经有分争结党这一类的事实，加上他们当中有很多人的灵性还是属肉体的婴孩，因此在聚会的时候有分门别类的现象，是没有什么奇怪的；但是这话毕竟是听来的 所以保罗保持很小心的态度。

19虽然分门结党的事是神所不喜欢的，但是教会里面既然有这些事发生，神也允许那些没有私心，真诚爱主的人，因这些事受试验。这里所说「好叫那些有经验的人显明出来」，有经验的人就是指那些在分门结党的事上不肯随和，不偏左右，也不因此跌倒的人。有「经验」的人经过了芳试验，就显明是真心爱主，站立得住的基督徒。

20-21 「主的晚餐」可能就是现在「圣餐」名称的来源。因为保罗把记念主的聚会叫作吃主的晚餐，所以现在教会就把这聚会简称为圣餐。保罗说哥林多人的聚餐算不得是吃主的晚餐，因为他们吃的时候，各人先吃自己的饭，甚至这个饥饿，那个醉酒。他们一同来记念主，本该显出信徒彼此相通的爱心才对。可是因为富有的信徒不肯跟贫穷的信徒一起分享食物，以致有「这个饥饿，那个酒醉」，的情形，完全违反了爱筵的意义。

「这个饥饿，那个酒醉」，这句话是那些主张圣餐要用酒的根据，因为别的经文提到圣餐的杯的时候，没有提到酒。不过这里的话还不算是很有力的根据，因为这里使徒是责备他们在吃爱筵时酒醉，是不该有的情形，不足为例。

按以色列人守逾越节来说，守逾越节是不许用任何有酵的东西的（出12:15-20;13:6-7）。酒却是葡萄经过发酵候才酿成的。

22这是保罗义愤填胸的责问，都是针对富有的信徒而发。

这三个问题是：

1. 「你们要吃喝，难道没有家么？」

这个问题偏重于责备他们的动机错误。他们既然有家可以吃喝，为什么还要到教会来吃喝？他们带那些丰富的食物来，既然不是要让贫穷的弟兄跟他们分享，何必带到教会来吃喝呢？这样作究竟有什么作用？他们的动机十分可疑。他们若不是要藉分享食物表现爱心，就是故意要利用这种聚餐表现他们的富有。这种存心是该受责备，「你们要吃喝难道没有家么」？要吃喝就在家里吃罢，何必到教会来表演呢？

2. 「还使藐视神的教会？」

这句话偏重于责备富有信徒态度上的错误。他们把教会看作普通社团，藐视神的教会的神圣。教会的一切活动，原都是为事奉神、荣耀神而有的，他们却用来荣耀自己。教会聚会的目的，是要叫信徒「受益」；却不是要显出某些家庭的富有，而使穷乏的信徒感觉难堪。他们这样作，完全违背了记念主聚会的意义。

3. 「我向你们可怎么说呢？可因此称赞你们么？」

保罗自己的回答是「不称赞」。这第三个责问是表明保罗自己的态度。他不但不会因那些富有信徒这样显示财富，而说他们好话，反倒感叹他们的幼稚无知。使徒的态度代表了神对那些单以现今世的财富夸口之人的态度。

Ｂ 记念主聚会的意义（11:23-26）

23上 圣经提到主的晚餐的聚会，最常用的句子是「为的是记念我」。所以「记念主」是这种聚会最适当的名称。不过有人根据聚会要擘饼，所以称为擘饼聚会，也有人根据主的晚餐而叫它作圣餐。

保罗在这里一开始就说明，他所讲关于记念主的意义，是从主领受的。他说「我当日传给你们的，原是从主领受的」。注意「我当日」这几个字原文没有，只是用过去式而已。保罗在哥林多教会的时候，已经把他从主耶稣所领受的传给他们了。可是他们似乎忽略了保罗所传关乎记念主的意义；所以保罗在这里再度提醒他们。大概因为哥林多教会里有人认为，保罗不是耶稣亲自立的，所以他的教训可能是从别的使徒听来的。保罗特别加以声明。他的教训是从主领爱的。虽然这里没有说出他怎样从主领受；但是他不是要信徒注意他怎样领受，而是要他们注意他的确是从主领受的事实。这些教训跟使徒一切的教训同样有权威。

23下-24 「主耶稣被卖的那一夜」，这句话是要让信徒追念主耶稣被卖那一夜的情景。虽然那一夜保罗自己并没有在其中，但却因所领受的启示，就追念那一夜的经过。

「拿起饼来……就擘开」，主耶稣把饼擘开，是要表明 的身体怎样为我们「擘开」， 怎样为我们在十字架上舍弃自己，使许多人有份于 的救恩。我们照 的吩咐记念 ，就是记念 的舍命，哥林多人怎能一面记念主，一面连食物也不肯分给穷乏的弟兄呢？基督肯为我们舍命，我们竟然连食物也不肯为主舍弃，怎能记念主呢？所以「擘饼」对哥林多人来说，有特别的意义。

「你们应当如此行，为的是记念我」，这句话一再地被提到，表示记念主聚会的真正意义，是在乎「记念」，绝不是赎罪。要是有人说，饼经过祝谢就变成了主的身体， 再一次把自己献上，为我们赎罪，就完全违反「圣餐」的意义。我们今天擘饼、喝杯、绝不是为赎罪，而是记念主己经为我们赎罪的恩典。「圣餐」这种仪式，并没有任何功效可以赎我们的罪。来记念主的人是先得着主耶稣基督的赦免，才来记念 救赎之恩。我们是靠主代死而得赦罪，绝不是凭守圣餐的仪式而得着赦罪。

25本节与上一节经文都是提到「这是我的身体……这杯是用我的血所立的新约。」这并不是说，祝福了的饼变成了主的身体，祝福了的杯变成了主的血。这些饼和杯只是表明主的身子为我们受死流血罢了！所以26节说：「你们每逄吃这饼，喝这杯，是表明主的死，直等到 来。」「用我的血所立的新约」，新约既是主所立的，与旧约有明显的不同。旧约是用牛羊的血立的，新约是用耶稣基督的血立的。旧约牛羊的血并不能真正赎人的罪，只表明那以后要来的救赎主。新约基督的血才能真正叫我们的罪得赦免。

「约」也表示一种双方应该信守的责任。我们既已与主立了约，所以每逄吃饼喝杯的时候，应该想到我们不再是属自己的，而是属主的，理当专诚的爱 ，为 而活。

「要如此行」表示擘饼和喝杯这两件事，在记念主的仪式里面是必须有的。必须把饼擘开，把杯喝下去，因为这样做，为的是记念主。这虽然是一种仪式，却是为了记念主而做的，所以我们不可以把这部份略掉。使徒没有明说擘饼该怎样擘，所用的杯到底是怎样的杯，但他一再提到「擘」跟「喝」和「要如此行」。

「记念」包括感恩，思念和爱慕的意思。圣餐不单是一个严肃的聚会。如果单有严肃的气氛，并不能够把主设立「圣餐」的意义表明出来。严肃的气氛不该是记念聚会的全部内容，记念聚会的内容该有感恩、爱慕、思念。

「记念」说明了参加记念主的人是已经蒙恩得救的人。那些还跟基督对立的人和没有领受救恩的人，是不能记念 的。「记念」也说明了这聚会的性质，不是祷告会，不是讲道会。这种聚会的中心是要激发人爱主，感恩的心，不论领祷告，传信息，作见证，都是要引致人记念主称谢主为目的。

26记念主的聚会还有一点重要的意义，就是等候主耶稣来。我们这样的擘饼，照 的吩咐来喝杯记念 ，是表明我们在 的面前，正遵照 的吩咐等候 回来。擘饼的聚会既然被称为「晚餐」，就有等候家主回来，等候安息来临的意思。吃早餐是准备出去工作，午餐是在工作中用的，晚餐却是工作完毕以后回到家里享用的。所以「晚餐」有团聚安息的意思。吃「主的晚餐」就是来到主的桌前，向主表明我们（教会）已经预备好了，正等候家主回来。

这样，每多一次记念主，就是表示我们知道主再来的日子近了，我们继续地等着 回来。正如 在立新约的时候所应许或：「我不再喝这葡萄汁，直到我在我父的国里，同你们喝新的日子……」。（太26:29）

Ｃ 要怎样记念主（11:27-34）

271. 要按理吃主的饼，喝主的杯

「按理」是针对上文哥林多人那种各人先吃自己的饭，甚至这个饥饿、那个酒醉的情形。他们没有尊重记念主聚会的神圣。违背了这聚会的意义，就是没有「按理」吃主的饼，喝主的杯。「不按理」原文为anaxio{s，按Expository Dictionary of N.T.（by Dr. W. E. Vine）解释，这字在这里的意思是指不把主的晚餐分别为圣，而把它当作是普通晚餐。也就是存轻忽、不敬的态度来记念主。按英文标准译本K.J., N.A.S., R.V., R.S.V.，这字都译作unworthily（不尊敬的，不配的）。

「不按理吃主的饼，喝主的杯」也指下文那些不分辨主的身体，带着罪来领受饼和杯的人。

28-29 2. 要先自己省察

「省察」就是省察自己有没有亏欠主，亏欠人的地方；有没有犯了罪而没有得主的赦免。我们既然记念主怎样为我们受死，赎我们的罪。我们既感谢 为我们的罪受死的恩典，却又带着罪来记念 ，就和我们记念 的目的完全相背。我们应该省察，看自己是不是带着一颗清洁的心来记念 。哥林多人既然分争结党，彼此之间很可能有怨恨的罪藏在心里，互不饶恕，却又一同吃主的晚餐。主为我们死，是要我们与神和好，与人和睦；我们来记念主的时候，是否已经与神与人都和好，没有亏欠呢？我们应该先省察，然后才吃饼、喝杯。

「因为人吃喝，若不分辨是主的身体，就是吃喝自己的罪了」，本节把上文「不按理」的意思，更清楚的指明出来。吃主的饼，喝主的杯的时候，没有把它们看作是表明主的身体，主的血，却看作是普通的饼和杯，就是吃喝自己的罪了。有些信徒在吃饼喝杯时，嫌所吃的饼或葡萄汁不够味，把「圣餐」的饼和杯当作普通的饮食品尝，这种态度是错误的。领受主的饼和杯，不该存这心意。

所谓吃喝自己的罪，就是因为吃喝而取罪，必要担当自己的罪的意思，与上文27节所说干犯主的身、主的血的意思相同。因为轻忽那表明主的死和新约的饼和杯，就是轻忽主跟我们所立的新约了。

30-32 3. 惩治与受审

「因此」说明哥林多之人中所以会有患病甚至死亡，是由于他们不尊重主的饼和主的杯，吃喝自己的罪，以致受神的惩治。在这几节里有三点要注意：

a. 上文使徒责备哥林多信徒轻慢主的饼、主的杯，就是干犯主，是严重的罪。神既因他们「不按理」记念主而惩治他们，甚至死的也不少，可见他们那种轻慢的态度，实在是神所憎恶的。

b. 第31节信徒说：「我们若是先分辨自己，就不至于受审」，可见那些受神审判惩治的，使没有自省、带着罪领受主的饼和杯的。这里的「分辨」和「自省」是相同的意思。请注意，并不是教会有一个不自省、带着罪记念主的人，其他的人便也一同受惩治。只有犯罪的人受惩治，别人不必分担他们的罪，他自己要担当自己的罪。

c. 使徒已经说明，所受的惩治只关乎身体，可见与灵魂得救无关。「免得我们和世人一同定罪」，就是免得我们跟不信主、未得救的人一同灭亡的意思。

33-34 4. 应彼此等待

这两节经文，是保罗在责备之候所加上的劝勉。保罗要他们「彼此等待」，就是他们所带来的食物要等待大家一同来享受。既然是爱筵，就应该大家共同享用，这样才能够表现彼此相爱的精神。

「若有人饥饿，可以在家里先吃」，这就是说，如果有人因饥饿而不能够等待，不如在家里先吃。使徒虽然要他们尊重「爱筵」，却不是不体恤有人的实际困难。他允许饥饿的人先吃，可见先吃与否，还不是问题的中心。把主的晚餐看左普通晚餐而吃喝，甚至趁这机会显示自己的富裕，这种态度才是受责罚的主要原因。

「免得你们聚会自己取罪」，意思是免得叫你们的聚会因争先吃喝，以致不蒙神悦纳，反而得罪神。中文圣经所译「自己取罪」，似乎太强调「自己」。其实本句只说明，要是像他们那样，这个饥饿、那个酒醉地来聚，就是聚会取罪。英文N.A.S.本句译作：So that you may not come together for judgment（这样，你们就不致聚会取罪）。另参R.V., R.S.V.等。

「其余的事，我来的时候再安排」，本句表示写在本书的教训，都是较为急迫或重要的，不能留待使徒到的时候才安排，必须预先藉书信指导他们。还有些次要的事，保罗要等到自己到哥林多时，才指导他们，或为他们裁决。

问题讨论

圣经是超时代性的，圣经的记载是否绝对没有时代背景？妇女蒙头是当时的社会习惯吗？能否从这一段经文中看出「蒙头」有当时习惯的背景？保罗为什么说神是基督的「头」？「头」在这里是表示阶级的高低吗？为什么说女人是男人的荣耀？为什么男人若蒙着头就是羞辱自己的头？

女人为什么为天使的缘故要有服权柄的记号？垒经还有什么类似的经文叫妻子顺服丈夫？妻子顺服丈夫是否表示客许丈夫欺压妻子？圣经既说在基督里男女平等，为什么又说女人顺服男人？现在教会的妇女是否应该蒙头？对于妇女蒙头问题该怎样下结论？

11:17对于教会安排聚会的程序或仪式，有什么重要的原则？哥林多教会记念主聚会跟现在教会守圣餐有什么不同？记念主的聚会有什么标准的仪式吗？你认为用怎样的方式最好？应该每月一次还是每周一次？什么人可以参加？记念主聚会的主要意义是什么？

按照本段记载，可以列出多少有关这聚会该注意的要点？如果你自己有未对付清楚的罪，该不该守圣餐？如果知道有人犯了罪守圣餐（记念主），你跟他一同擘饼会有分于他的罪吗？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第十二章

二 圣灵的恩赐（12:1 -31）

参考

１ 属灵的事（12:1 -3）{\LinkToBook:TopicID=277,Name=１ 属灵的事（12:1 -3）}
２ 恩赐的源头（12:4-11）{\LinkToBook:TopicID=278,Name=２ 恩赐的源头（12:4-11）}
３ 身上肢体的比喻（12:12-26）{\LinkToBook:TopicID=281,Name=３ 身上肢体的比喻（12:12-26）}
４ 恩赐的类别与职分（12:27-31）{\LinkToBook:TopicID=288,Name=４ 恩赐的类别与职分（12:27-31）}

１ 属灵的事（12:1 -3）

1-2「不明白」原文有无知的意思。哥林多人因拜惯了偶像，讲到属灵的事的时候，很容易用拜偶像的邪术或招鬼等类神奇怪诞的事，来领会圣灵的事情。所以保罗先要他们注意，不要无知地把圣灵的事跟邪灵的事相混。

「你们作外邦人的时候」，难道这时候的哥林多人变成犹太人吗？不还是哥林多人吗？既是哥林多人，本来就是外邦人了。可见使徒在这里是用「外邦人」代表不信主的人，这是圣经的特别用法。虽然原文ethnos按普通的用法，多半指外邦国度，但使徒们有时特别用以指信仰上的「外国人」，就是指不信主的人，基督的国度以外的人（参弗2:19;4:17;彼前2:12;约3:7;林前10:20;林后11:26）。

3可能当时哥林多的信徒过份相信神奇的经验，只要能够灵验的奇事，不去分辨它是邪灵还是圣灵，就盲目地接受。甚至那些拜偶像的人，在受邪灵的感动，说出毁谤耶稣的话时，哥林多人也不拒绝。因此保罗教导信徒，要分辨什么是出于圣灵，什么是出于邪灵；因为出于神的灵，没有说耶稣是可咒诅的。

「若不是被圣灵感动的，也没有能说耶稣是主的」，这里所谓「说耶稣是主」，就是从心里承认耶稣是主，和罗10:9,13的意思一样，这句话要用太7:21「凡称呼我主阿、主阿的人，不能都进天国」对照，才能明白这里所谓「说耶稣是主」不是单指用口说，还包括从心里诚实相信而说。因只有被圣灵感动的人，才会真正承认耶稣是主。

２ 恩赐的源头（12:4-11）

参考

Ａ 恩赐、职事、与功用（12:4-7）{\LinkToBook:TopicID=279,Name=Ａ 恩赐、职事、与功用（12:4-7）}
Ｂ 恩赐的类别（12:8-11）{\LinkToBook:TopicID=280,Name=Ｂ 恩赐的类别（12:8-11）}

Ａ 恩赐、职事、与功用（12:4-7）

4-7三位一体的神，是我们领受各种属灵恩赐的源头。神是万有的创造者，基督是教会的元首，圣灵是各种恩赐的分授者。按创造万有的神来说，凡有各不同的功用，却都是他造的。按教会的元首基督来说，教会虽有许多不同的职分，却都是为同一位元首效力的。按赐下恩赐的圣灵来说，所分给各人的恩赐虽然不同，却是出于一位圣灵的感动，为同一目标而运用。三位一体的神是根据我们在神面前属灵的职分，并在教会中应该显出的功用，赐给我们不同的恩赐。但他怎样把不同的恩赐给我们？他在我们「众人里面运行一切的事」。也就是在我们的心灵和意念里面作工，使我们所有的心思、才智、兴趣、……都向着某一方面追求，央而在那一方面来愈有负担，愈有长进，成为我们特有的恩赐与专长。

「圣灵显在各人身上，是叫人得益处」，虽然恩赐有分别，但目的相同，神所赐给各人的恩赐都有一个共同的目的，就是要人得益处。所以我们咬让圣灵教导我们善用恩赐，好叫别人因我们得着更多的益处。

Ｂ 恩赐的类别（12:8-11）

8-11 使徒在这里举出一些圣灵的恩赐，作为例解，说明各人所领受圣灵的恩赐是不一样的；但绝不是说，圣灵的恩赐只有这几样。实际上，各种恩赐既然是由圣灵「随己意」分给各人的。那么，不但各人该得什么恩赐由圣灵分派，就是教会需要的恩赐的种类，也当然是由圣灵来决定。

「这人蒙圣灵赐他智慧的言语，那人蒙这位圣灵赐他知识的言语」，「智慧的言语」和「知识的言语」是很难严格分别的。「智慧」原文sophias跟本书1:30的智慧同字。圣经既以基督本身就是智慧（参箴8:12-21），所以「智慧的言语」偏重于神那方面的启示，包括传福音真理各方面信息。「知识」原文gno{seo{s，指人这方面追求探寻而得的知识（参W. E. Vine新约字解），所以「知识的言语」偏重人方面的领悟、了解。圣灵给某人有直接出于神的启示和教导的「智慧言语」，又给某人藉运用神给他的听明、悟性而有「知识的言语」 无论如何，我们所有的言语都该为神而用，表达神的慈爱和恩典的美好。

「又有一人蒙这位圣灵赐他信心」，所有的「信心」，不是指得救的信心。因为所有的信徒都必定有得救的信心，不然就不是信徒。这信心是生活、工作方面的信心。信徒在得救的信心上都是一样──信为他们死而复活的救赎主。但在生活、工作上、各人的信心常各有不同的表现，就是十二使徒也不例外（太17:16,19-20）

「还有一人蒙这位圣灵赐他医病的恩赐」，指用神所赐的超然能力医病。使徒出门传道，常有这样恩赐（徒3:6-10;4:29-30;及徒5:15;9:32-41;19:11-12;28:8）。有医病恩赐的人不随便运用（提前5:23），但必然百发百中。

「又叫一人能行异能，又叫一人能作先知，又叫一人能辨别诸灵，又叫一人能说方言，又叫一人能翻方言。」「行异能」的范围比医病大，包括惩罚犯罪的人。例如：彼得惩罚亚拿尼亚夫妇（徒5:1 -11），保罗惩罚以吕马（徒13:10-12）。这里提到「辨别诸灵」，可见当时已有好些假冒圣灵的邪灵工作。使徒约翰也有类似的警告：「亲爱的弟兄阿，一切的灵你们不可都信」（约一4:1 ）。所以神赐下辨别诸灵的恩赐，以辨别邪灵的工作。「先知」和「方言」，在14章有详细讨论（参14章注解{\LinkToBook:TopicID=299,Name=四 先知讲道与方言（14:1 -40）}）。

「这一切都是这位圣灵所运行，随己意分给各人的」，圣灵的恩赐是圣灵随自己的意思分给人的。虽然我们可以羡慕某一种恩赐，可以追求某种恩赐，但不可以「强求」。我们只能接受圣灵认为我们该得的恩赐。路11:10-13说：「因为凡祈求的就得着，寻找的就寻见，叩门的就给他开门。你们中间作父亲的，谁有儿子求饼，反给他石头呢？求鱼，反拿蛇当鱼给他呢？求鸡蛋，反给他蝎子呢？你们虽然不好，尚且知道拿好东西给儿女，何况天父，岂不更将圣灵给求 的人么？」注意，什么是这里所说的「好东西」？这「好东西」是天父看为「好」的东西，不是我们自己看为好的。所以，一方面，我们是什么都可以向父求，因为 喜欢把好东西给我们；另一方面，我们不能强求，要接受圣灵按 自己意思所赐给我们的恩赐。

３ 身上肢体的比喻（12:12-26）

本段中，使徒用身体和肢体的关系来说明，基督教会里面信徒恩赐互相配搭的关系。教会像身体一样，是一个有机体；但身体只是血肉的有机体，教会却是属灵的有机体。这属灵的有机体是超空间和时间的，古今中外、一切重生得救的人，都是这身体之内。而在各不同时代中的每一位信徒，都是这身体上活的肢体。他们各人在当代的教会中，该发生什么作用，在各不同时代中，对这超时间空间的身体有什么贡献，该显出什么功用，都不是他们自己所能作主的，而是圣灵按照神的旨意安排的。圣灵给他们不同的恩赐，使他们在身体上显出不同的功用。没有人可以代替圣灵来作这种配搭，只有圣灵知道这奥秘的身体在同一时代中需要什么恩赐，安排在什么地位上，发生怎样的功用，对不同的时代发生什么影响。但基督徒应认识自己和别人的恩赐，留心去发现自己在身体上应该站的岗位，然后照着神所给自己的恩赐尽忠，才是一个成功的基督徒。

Ａ 我们怎样成为基督身上的肢体（12:12-14）

12本节是按一般原理来说，身体一定有许多肢体，但决不会因为肢体多，就变成许多身体，也决不会因此变成不是一个身体。身体跟肢体怎样相通相合，不可能分离，信徒互为肢体，联成基督的身体也是这样；是不能分开的，是事实上必然合一的。本章13,20节等一共四次提到「一个身子」，可见使徒相当强调基督身体事实上的「一个」。

13新约中提到圣灵的洗共有七次（太3:11;可1:8;路3:16;约1:33;徒1:5;11:16;林前12:13），但只有本节清楚解明圣灵的洗的效用，是使我们成为基督的身体的一部份。多3:5所说重生的洗和圣灵的更新，就是这里所说圣灵的洗。按五旬节圣灵降临的当时来说，圣灵的洗就是基督奥秘身体的诞生──教会成为基督身体的经过。按现在信徒的经历来说，因信得着重生而领受圣灵，就是受圣灵的洗而成为基督身上的肢体。信徒绝不能凭着水的洗礼而成为基督身体的一部份，水洗只叫人成为教会组织里的一分子，惟有因信重生而受圣灵的（弗1:13-14），才会联合于基督属灵的身体上。

「我们不拘是犹太人，是希利尼人，是为奴的，是自主的……」这些话表示保罗这里所讲的「身体」是宇宙性的，广泛地指一切信徒，不是局限于哥林多地方的教会。身体只有一个，所以圣经用「身体」来讲到教会时，总是总括古今中外一切信徒在内的。

我们是怎样成为基督身体上的肢体呢？是因信领受了圣灵的洗而成的。弗4:5的「一主、一信、一洗」，正是指同一圣灵的洗说的。

14本节与12节的意思相同，但本节比较注重说明，身体基本上就不能没有肢体。肢体的众多不但不影响身体的合一，倒是身体所不能缺少的；许多肢体联合起来，才成为身体。假如身体只有一个肢体，就算不得是身体了。所以，有许多肢体，不但不是反常，倒是正常；不但不妨碍身体的「一个」，倒是共同增长那一个身体。

Ｂ 我们不能凭自己脱离「身体」（12:15-16）

15-16 脚不能自认为不是手而不属乎身子，耳也不能自认为不是眼而不属乎身子。他们都属于身子这个事实，不会因他们自己找到藉口否认，就变成真的不属于身子。信徒在教会里面互相作肢体也是这样。我们都在基督属灵的身体里这个事实，是由不得我们自己吾定的。如果你还没有重生得救，就算自己竭力承认，教会的组织也承认，还是不能成为基督身上的肢体。反之，假如你已经确实得救，你绝不能因为有任何不满意，或故意标榜什么不同的特点，而脱离基督的身体。这个属灵的生命机体，是由不得人要加入就加入，要脱离就脱掉的；不然的话，这个「身体」早就因人的败坏分争，碎尸万段了。

Ｃ 我们都是由神安排在身上作肢体的（12:17-20）

17-20 身体实际上不能只有一个肢体，「若全身是眼，从那里听呢？」眼只会看却不能听，身体不只需要会看的，还要会听的。如果有人以为眼比耳更有用，就想把全身的肢体都变成眼，那么身体从那里听呢？眼永远不能代替耳的功用，耳也不能代替眼的功用。身子所有的肢体都是这样。所以神按 自己的旨意，把各种不同的肢体安排在 的身体里面，叫他们各自发生效用，使身体渐渐增长。这些众多的肢体，百般的恩赐，对身体的合一毫无妨碍，反倒是必须的，是大有帮助的。

Ｄ 身上肢体必须互相依赖合作（12:21）

21上文已经论到，身上肢体不能因为互相排斥，就脱离身体；而且身体不能只有某一类肢体，必须由各种肢体互相联络，才成为一个身体。本节却强调肢体彼此之间的互相需要，不但为着身体的缘故应该有各种不同的肢体，就是为个别肢体本身，也必须有各种不同的肢体；因为眼虽然能看，却不能拿东西；手虽然能拿东西，却不会看，也不会走路；所以眼不能说用不着手，手也不能说用不着脚。他们都是互相需要的，不然就不能发挥他们个别的特长，甚至不能生存。

在神的教会里也是这样。我们不要因别人的恩赐跟自己的不同而轻看他们，排挤他们；不但如此，还要认识到我们必须有他们的帮助，才可以发挥我们的才能。就像一个很会讲道的人，不能单凭讲道就可以作工作，他还需要有人为他祷告，有人带领唱诗，有人安排聚会地点，有人布 会场，有人带人来听道……。神没有把百般的恩赐给一个人，只把百般的恩赐给众信徒，叫他们大家学习互相连络，彼此相助，作神的好管家（参弗4:16;彼前4:10）。

Ｅ 身上「俊美」的肢体不一定重要（12:22-25）

22-25 身上肢体有些比较坚强，有些比较软弱；有些比较美观，有些比较难看。但我们不能说那些较弱的、难看的就是不重要的肢体；就像身体内部的五脏和筋肉，虽然不「体面」，却十分重要；五官中的眼睛和舌头，虽然「软弱」却非常有用。神在创造人的身体的时候，对于这些比较软弱的和不体面的肢体，都加以特别巧妙的保护和装饰。我们的肺腑、心脏、肠胃，虽然难看，却包裹在坚强的肋骨和肌肉里面。又如眼睛上面加上眉毛，不单可以保护汗水不会流入眼里，还可以装饰眼睛的美观。

神对于血肉的身体是这样，对属灵的身体更是这样。有些信徒的恩赐是显露的，容易受人欢迎的；有些信徒的恩赐是隐藏的，不受人注意；另有些信徒只适合作别人的助手。但神都不轻看他们，总是另外给他们一些长处，「把加倍的体面给那有缺欠的肢体」。这样，信徒之间就更不该彼此轻视，倒要互相尊重、互相照顾，免得因各人属灵的职分和恩赐不同而分门别类了。

Ｆ 身上肢体理当同荣同辱（12:26）

26注意，本节的「若」字，是一述一种当然道理的假设，是假设有什么身外的事物临到身体上时，所有的肢体当然会同乐同苦，却不是说身上肢体有不同苦同乐的可能。假如身上任何一个肢体得荣耀或受痛苦，别的肢体当然会有同样的感受，这是身体上的神经感觉。当一个手指头受了伤的时候，全身都感觉痛苦，并且把这痛苦看作就是这个身子的痛苦。当一个手指上戴了钻石戒指的时候，全身都一同光彩，绝不会只看作是那个手指的光彩。这种通过神经中枢的感觉，就是同属一个身体的感觉。基督徒属灵的关系，应有这种身体的感觉。

今天教会的情形反常，因为信徒的属灵「神经」反常。别的肢体得荣耀我们不觉得快乐，反以为痛苦；别的肢体受痛苦我们不感到痛苦，反以为快乐。这都是顺从私欲活着，求自己的利益，不求神的荣耀的结果。

４ 恩赐的类别与职分（12:27-31）

27「你们」指哥林多地方的全体信徒。

为什么哥林多地方的教会，可以说是基督的身体？

因为凡属身体上任何部份，也都算为属整个身体。身上的肢体，不论是眼、手、或肚子不舒服，都可以说是身子不舒服。哥林多教会既是在基督身体内，就可以说是基督的身体了。基督的身体只有一个，是宇宙性的，但当她表现在地上的任何区域时，虽然在地上分成许多区域，分成许多地区的「一个」，却还是一个身体。因为基督这个身体，是奥秘的身体；按整个宇宙说是一个身体，按地方来说，还是一个身体。按地区来说，每一个地区的信徒集合在一起，互相是肢体；各地区的教会合起来，也是一个身体。按每一个时代来说，当时代各地方的信徒合起来，是一个身体；把不同时代、不同地方的信徒合起来，还是一个身体。从五旬节开始，教会因圣灵的洗成了基督奥秘的身体（林前12:13），这身体一诞生之后，就是完整的身体；以后每一个时代、每一个地方的信徒加增，都是这个身体的继续增长；不是把残缺补充成完整的，而是已经完整的身体在不断的生长。所以这奥秘的身体永远是完整的；她虽然包括所有地方的信徒，但按每一个地方来说，她所表现的还是一个完整的身体──一个完全的生命机体。

「你们就是基督的身子，并且各自作肢体」，这句话有承上启下的作用，把上文所讲关乎身体和肢体的关系，跟下文所要列举的各种教会的职分和恩赐连起来，表明下文所提神所给教会各种不同的恩赐，以及 所设立各种不同的职分，正像神在身体上所安排的各种不同的肢体那样，为要互相配搭，叫身体增长。

28本节中的「教会」不是单指哥林多地方的教会，是指身体的教会（普遍的）。因为哥林多教会根本就没有使徒，使徒的职分也不是专属于一个地方教会。就像保罗是使徒，建立了哥林多教会、又建立了腓立比教会、帖撒罗尼迦教会等，但他却不专属于任何地方教会。全章提到「身体」的重点是指普遍教会说的，但也包括了地方教会。

「所设立的」，表示以下所提的不单是恩赐，也是职分。「第一是使徒，第二……第三……再次……」表示保罗在这里有意把职分与恩赐的等次分别大小。说方言的恩赐被排在最未位，表示说方言不是重要的恩赐。哥林多人偏重追求说方言是错误的。

在这里保罗只是举例，不是说神在教会所设立或所赐给教会的职分只有这么多；因为保罗的目的只在说明，教会有各种不同的恩赐和职分互相配搭，并不是要列出一分清单，或限定职分和恩赐的数目。事实上，属灵的职分都是根据神的恩赐，没有恩赐就根本不能承担职分；但恩赐是由圣灵所分派的，所以就算是使徒也不能限定恩赐的种类。神的仆人只可以发现信徒已经有的恩赐，然后照圣灵的引导安排，加以配搭而已。

「行异能的，……得恩赐医病的，……帮助人的，治理事的」，表示得什么职分，是根据他领受什府恩赐。反之，有了什么恩赐，就证明他可以在那方面事奉神。就像一个人有了教牧恩赐，就表示他可以承担教牧的工作。

29-30 这两节连续提出了七次相似的问题，为要说明神所给教会的恩赐是多方面的，绝不是只有一种，或只注重一方面。但从下文第14章看来，就知道使徒发这些问题的真正目的，是要改正哥林多人特别偏重于说方言恩赐的错误。

31本节是全章的总结。使徒既然把恩赐的大小指明给信徒看见，就勉励他们「切切的求那更大的恩赐」。但追求更大的恩赐虽然重要，却必须依循一条最超越的道路，这道路就是下章所说的「爱」。

「道」原文hodon (hodos)，是道路不是道理。

问题讨论

书信中所称的「外邦人」是站在犹太人的立场称外国人吗？哥林多人信主之后是否变成犹太人？奢信中还有别处类似的用法吗？

「若不是被圣灵感动没有能说耶稣是主」，是否凡称耶稣是主的就一定是真信徒？

本章全章提及圣灵的恩赐共有几样类？恩赐和职分有什么关系？信徒该存什么态度追求属灵的恩赐，怎样跟别人配合运用恩赐？

据本章12-27节身子与肢体的讲解看来，信徒在教会里面彼此是什么关系？该怎样互助配搭事奉神？为什么必须跟别人互相配搭？

什么是圣灵的洗？我们怎样成为基督身上的肢体？「身体」所包括的范围有多大？（包括多少信徒？）

我们可以摆脱互相作肢体的关系吗？有什么教训？什么是「不体面」的肢体？肢体同荣同苦在信徒实际生活上怎样应用？

使徒列举若干恩赐与职分的类别，并将一部份恩赐按大小次序排列主要目的是什么？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第十三章

三 爱的妙道（13:1 -13）

保罗已经在上一章末节说明，他要把最妙的道指示信徒。到底什么是最妙的道路？就是本章所讲的爱。

本章可分为三小段：

１ 爱的价值（13:1 -3）

这几节很简要地说明了爱是一切事的价值。凡我们所作的事，若没有「爱」就没有价值。另一方面，这几节也告诉我们什么不是爱。才能、恩赐、物质的舍弃，不就是「爱」。各种才干或品德的表现并不就等于爱，没有爱的人也可以同样有这些表现。「爱」虽然和这些好事很相似，但并不相同。人可以出于坏动机而做好事，但出于「爱」的好事却必须完全出于好的动机。

1什么是「万人方言」、「天使的话语」？

既然是「人的」，当然就是人间的话语了。至于「天使的话语」，既然说明是「天使的」，就不是人间的话语了。保罗曾在林后12:4说，他「被提到乐园里，听见隐秘的言语，是人不可说的」，那些「隐秘的言语」大概就是属于天使的话语那一类的了。但「万人的方言」不该解作就是「天使的话语」，因为圣经显然把万人的方言和天使的话语分别出来。

真是有人能说万人的方言么？真是有人会说天使的话语么？保罗一开头就用「若」字、表明这是一种假设。他并未指明什么人说了万人的方语，或说了天使的话语。他只不过假定说，如果「我」能够说万人的方言，而且连天使的话都会说，却没有「爱」，那么我的话就成了鸣的锣，响的钹一般，跟一种单调而没有什么意义的吵闹声没有什么分别。

爱不是口才。满有语言天才的人，虽然能说许多种话，又能把话说得非常动听，但他可能从来没有用爱心说过话，也可能不是为爱主的缘故说话。这样的口才跟鸣锣响钹一样，没有什么价值。

2「先知讲道之能」，12:10曾经略为提到，下文14章再详细讲述。「各样的奥秘、各样的知识」，就是一切属灵的奥秘，和一切属世的知识。「全备的信」，按主耶稣所说的，就是无所不能的信心（太17:20）。先知讲道之能，明白各样奥秘的知识和全备的信，在12:8-10都提过，但在12章是说分给不同的人，这里是说三样都集中在一个人身上，而且这一个人的三种恩赐都有最高度的表现。虽然这样，若没有「爱」，还是不算什么。

可见一个人有恩赐、会讲道、明白各样的真理、知识全备、在工作上也大有信心，还不一定有爱。「爱」不是恩赐的特别长进，不是知识的特别丰富，也不是信心的特别伟大。「爱」并不就是这些。虽然「爱」必定有所表现，但不能把工作和生活方面的表现看作就是「爱」。因为除了「爱」以外，别的动机也会推动人在工作生活上有伟大的表现。人为着爱神爱人，固然会大发热心 追求长进；为自己的伟大也同样会大发热心，追求长进。「爱心」固然能使人甘愿牺牲自己，叫别人得益；虚荣心也同样能叫人作出惊人的舍弃，以吸引人的注意，博得人的赞许。

13这节经文似乎使我们难明，为什么一个人将所有的 济穷人，又舍己身甚至叫人焚烧，还没有爱呢？显然这节经文把爱的价值提到最高峰。爱不就是一些外表的施舍、作好事，甚至不是舍己牺牲。因为人可能只不过为着要扬名天下而慷慨施舍，甚至牺牲性命。这些人所做的事好像是为爱人而做，其实他所爱的是他自己。当时的哥林多人有很多是拜过偶像的，有人为表现虔诚而叫人焚烧，为偶像舍身。这样舍身与「爱」全无关连。所以保罗说，人若将所有的 济穷人，甚至舍己身叫人焚烧，却没有爱，仍然与我无益。因为它并没有增加「我」的伟大，倒显明「我」的虚伪。

２ 爱的定义（13:4-7）

4「爱是恒久忍耐」，忍耐的价值在「恒久」。

什么是我们忍耐的能力呢？

「爱」就是使我们持久忍耐的能力。「又有恩慈」，爱使人的心性良善而仁慈，因而待人有恩典有慈爱。没有一个有爱心的人是苛刻待人的。许多人待别人严谨公义，待自己却满有恩慈宽容。这不是爱，因为爱是有恩慈的。

「爱是不嫉妒」，嫉妒的人没有爱，却有自卑感，又不欢喜别人比自己强。在普通人的观念中，总是以为爱与嫉妒是分不开的，所以我们会为自己的嫉妒辩护；但圣经给我们看见，真正的爱是不嫉妒的，因为真正的爱，必定喜欢所爱的人得到好处，而且得的愈多愈好。

「爱是不自夸，不张狂」，自夸、张狂，跟嫉妒的人心理刚刚相反。嫉妒的人常常自卑，而自夸张狂的人内心却常自尊、自大、宣扬自己。但爱是不自夸的，不想把别人显得渺小，也不愿意叫人难堪。

「张狂」是自夸的一种狂态表现，可以说是一种粗野而完全没有约束的自夸。

5「害羞的事」就是暗昧、不合乎真理、不能够见光的事，含有羞耻的成分。可是爱是「不作害羞的事」的，所以「爱」不包容罪恶，也不庇护暗昧的行为。

「不求自己的益处」，就是不自私自利，因为爱是一味给予，而不是要从人那里接受好处的，所以爱当然是不自私的。

「不轻易发怒」就是不随便发怒。在这里没有说爱是不发怒的，而是说「不轻易发怒」。神也不是不发怒的，但 不轻易发怒，有丰盛的慈爱和怜恤。我们如果以为神是爱，所以不发怒，这是错的。神是爱， 还是会发怒的。主耶稣在世上的时候曾经发怒，在圣殿里赶出兑换银钱和买卖牛羊鸽子的人。

「不计算人的恶」，就是真正饶恕人的恶，不把人的亏欠计算在心里。爱是不记人的「坏赈」的。

6这节经文比上一节更清楚的说明爱的含义是什么。真正的爱是在真理里面，是选择真理的，决不包容不义的事情。如果有人以为他有爱心，看见他的弟兄或他所爱的人有错误，不但不加以劝戒忠告，反而替他遮盖，这不是爱。有很多作妻子的，替丈夫的错误遮盖，却没有加以忠告劝戒，这也不是爱。看见不合理的事情装作不知道，就不是爱。爱只「喜欢真理」。所以真正的爱心必定在真理里面，绝对不会包庇罪恶。

7「凡事包客」，是在上一节「只喜欢真理」的范围里，绝不是包容罪恶的事。

「凡事相信」，不是随便什么都信，而是说爱不存恶意疑惑人，总是从好的方面相信。「凡事盼望」，爱总是积极地向好的方面期望，不轻易放弃盼望，就像慈父对浪子那样，总是盼望他会回转得救。

「凡事忍耐」，本节的「忍耐」原文hupomeno{跟第4节的忍耐makrothumeo{不同字。第4节的makrothumeo{新约共用过十次，太18:26,29，和合本都译作「宽容」；路18:7译作「忍了」（忍了多时，岂不终久给她伸冤么？）；林前13:4另译「恒久忍耐」；来6:15译作「恒久忍耐」；雅5:7,8共用过三次，都译作「忍耐」（「农夫忍耐等候」），彼后3:9译作「宽容」。按这十次的用法都不是指忍受苦难方面。但本节所用的hupomeno{，新约共用十七次，其中十二次明显是指「忍耐」或「忍受」苦难方面（太10:22;24:13;可13:13;罗12:12;来10:32;12:2,3,7;雅1:12;5:11;彼前2:20）。有三次译作「忍耐」，却不明显是否指忍受苦难（林前13:7;提后2:10,12），有一次译作「仍旧」（路2:43），另一次译作「住」（徒17:14）。

所以本节「忍耐」偏重于受苦方面的忍耐。「爱」是我们为主忍受各种苦难的力量。

３ 爱的永存（13:8-13）

Ａ 爱、先知讲道、说方言（13:8-10）

8-10 「爱是永不止息」，因为爱是永活之神的本性之一。

「神就是爱」，不是指人间的爱，而是神的爱。爱怎么是永不止息的呢？下文用「先知讲道之能」和「说方言之能」拿来跟爱比较，解释爱是怎样「永不止息」的。

「先知讲道之能，终必归于无有」。先知本着神的话解释神的奥秘，这种恩赐终必归于无有。因为有一天大家都到神跟前，那时就用不着作先知讲道的来替我们讲解神的话语了。虽然作先知讲道，在今天是工作上最大的恩赐（按职分说最大的恩赐是使徒），但有一天这恩赐会变成没有用处，但是「爱」却不会停止。「说方言之能，终必停止」，为什么这里单提起先知讲道和说方言作比较。因为哥林多教会太偏重于说方言这种恩赐，所以保罗在这里特别提起这两种恩赐。虽然作先知讲道远比说方言重要，但这两种恩赐也终必归于无有。圣灵根据工作的需要赐下恩赐，所以恩赐是可能因没有需要而停止的。

「知识也终必归于无有」，保罗没有指出这里「知识」的范围，到底是属世的还是属灵的。按上下文看来，似乎是偏重于指真理的知识。所有的知识有一天都要成为没有用处。到天上的时候，属世的知识固然毫无用处，就是属灵的知识，像我们对神的认识，对圣经真理的知识，到那时都变成没有用处了。因为那时所知道的，比今天我们竭力寻求要知道的更清楚。所以有一天这三样都会过时，没有用处。唯有爱是不会过时的。我们今天需要爱，到了天上还是一样的需要爱。爱不受时间空间的限制，是永不止息的。

「我们现在所知道的有限」，因为我们活在肉身里面，不论怎样属灵，怎样有恩赐，总是受肉身的限制，我们的思想与属灵方面的领受，都不能超过今生的限制。无论是属世的学问、属灵的经历、真理的知识，尽管我们竭力追寻，我们能够知道的仍然非常有限。我们一生的时光只不过是有限的几十年而已；就算在几十年的岁月中，知识不停地增加，我们所知的还是非常有限。不说别的，单在神学和教会的范围里面，那许多古圣先贤的着作，穷我们一生的时日，还是没有法子读完，更谈不上全部融汇贯通了。

「先知所讲的也有限」，先知自己所能够领悟的就有限，所接受的启示和感动也有限，他们的智慧口才也有限。所能讲解明白的，也都在一定的限度里。只等那完全的主耶稣基督再来的时候，这一切属肉身的知识和讲论，就都要过去了。

所以爱远比先知讲道之能、说方言之能和各样知识更为超越，因为「爱是永不息」的，是继续到永远的，而其它的恩赐都受时间的限制。

Ｂ 孩子的比喻（13:11）

11保罗用自己作比喻，说他作小孩的时候，所讲的是孩子的话，所想的也是孩子的事，是在小孩子的生命限度之内。等到长大成人了，就把孩子的事丢了，因为他的生命已经进入另一个成长的阶段了。

我们活在世界上，所知道的像小孩子一样。我们在这肉身中所能领受的一切属灵的好处，无论是作先知讲道，说方言，有全备的真理知识……，这些都好像在小孩子的限度里面；我们所想的，说的，喜欢的，都像小孩子，非常肤浅有限。等到我们到了神面前的时候，就像是一个成年人，对于神的事情知道得更完全，跟我们还在肉身的时候比较起来，觉得在世时所知道的一切，实在像小孩子一般的幼稚，算不得什么。所以「等那完全的来到」的时候，不但不会看重今世物质的荣华，就是今世有用的恩赐，像说方言，作先知讲道，或真理的知识，也都被当作是孩子的东西一样的丢弃了。唯有「爱」是永远不止息的，它不单单限于对今世有用，就是到永世里面，对神的事完全知道的时候，还是有用，所以爱比这一切都更有价值。

这比喻也说明，信徒在恩赐上的追求，跟生命的长进有密切关系。生命还幼稚的时候，所追求的是些比较幼稚的事情，所爱慕的恩赐，也是比较能够叫我们在情绪上有享受的。等到他的生命长大成熟之后，他在属灵方面的追求也就更有深度了，结果必定是追求属神的爱的长进，因为只有爱有无止境的深度。

Ｃ 镜子的比喻（13:12）

12在保罗的时代，人所用的镜子是铜造的。把铜擦得闪亮当作镜子，但那种镜子不能把人照得清楚。所以保罗说：「我们如今彷佛对着镜子观看，模糊不清」。他在这里所说的「观看」，是指我们在属神的事上，就像对神自己和神的真理，我们的认识是很有限的，好像对着一面铜镜观看，不能看得十分清楚。

这「模糊不清」有两点要注意：

1. 保罗暗示对于属灵奥秘的事情，有好些是我们现在不能透澈清楚的。圣经虽然记载许多有关救恩的事，许多神所要我们知道的事，但是有一些属灵奥秘的事，神没有在 的话语上清楚记载，也就是说，有些事我们不可能凭现在的启示就清楚，如：关于魔鬼的来源和它怎样堕落，关于灵界里面天使怎样跟魔鬼争战等，这一类的事，圣经没有给我们够清楚的知识，叫我们可以作出绝对肯定的结论。虽然有许多人认为圣经「只有一是」（林后1:17-19），但真理虽然只有「一是」，我们对真理的认识却不等于那「一是」；我们对真理的认识并不等于真理本身；正如我这个人是如何，是好人还是坏人，是急的还是慢的，只有「一是」，但人对我的认识和了解，却不只「一是」；各种人可能对我有许多种不同的看法。照样，人对真理的了解并不就是真理。

2. 这里说的「模糊不清」，是以主再来时跟主面对面作比较说的。因为下文说，「到那时，就面对面了。我如今所知道的有限，到那时就全知道，如同主知道我一样。」所以这「模糊不清」，不是指保罗对自己所传的信息，所讲解的福音没有把握，不敢说是或否；绝没有这个意思。这「模糊不清」，不过是因为我们受肉身的限制，所以对属灵的奥秘，现在无法窥其全貌，较与主面对面时所知的，显得很有限而已！

Ｄ 结论（13:13）

13首先要注意的是，信、望、爱这三样都是常存的。并不是说我们今生有信心，来生就没有信心。也不是今生有盼望，来生就没有盼望了。我们进到永世里面还是有信心，有盼望，也有爱；但是这常存的三样之中，最大的是爱。

「其中最大的是爱」，这「大」可从以下两方面比较。

按信望爱三者的效用来说：信心虽然叫我们跟神恢复正常的关系，得神的喜悦；盼望叫我们不至于羞愧，使我们有力量忍受各样的苦难；但这两种都是叫我们自己得着好处的，惟有爱心却不单造就自己，还造就别人，并且叫神得荣耀。所以爱能使人、己、神三方面都得到益处。

另一方面，信和望在今生的价值较高，因为一切都还没有实现，还在等待的阶段，我们却信，而且盼望，那样的信和望是有价值的。但等到一切都实现了，得着了之后，信和望就没有以前那样的价值了。可是「爱」无论在今生或来生，它的价值是一样的，不会因时间空间的转换而改变，而且还永远不断地增加。所以常存的虽然有信、望、爱，但其中最大的是爱。

问题讨论

从反面和正面说明本章讲论「爱」的意义跟一般人的观念怎样不同？

什么是万人的方言和天使的话语？

把所有的 济穷人，又肯舍己身叫人焚烧，这样的人还没有爱吗？简释4-7节爱的定义。

为什么说爱是永不止息而先知讲道和说方言的才能终必止息？这么说恩赐是否因时而异的呢？

11节孩子与成人的比喻，用在爱与其他恩赐的比较时是什么意思？为什么说信望爱之中最大的是爱？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第十四章

四 先知讲道与方言（14:1 -40）

使徒保罗在本章详细讲论说方言和先知讲道的问题。当时哥林多的教会，在追求方言的恩赐上有偏差。他们完全忽略了先知讲道，只注重说方言。保罗特别针对这种偏差加以纠正。全章的主要意思是：作先知讲道才是信徒应当更留意追求的恩赐，因这是能够使教会得到更多造就的恩赐；而说方言只不过造就自己。凡是引用这一章讲解方言问题的都要注意这一点，就是：全章的要义不是鼓励信徒说方言，而是对方言加上种种的限制；另一方面却鼓励信徒追求作先知讲道。不紧握着这把「钥匙」，就难免误用本章的经节。

１ 方言和先知讲道的比较（14:1 -11）

Ａ 三种恩赐的先后（14:1 -2）

1~2在这两节经文里面，爱、说方言和作先知讲道，在次序上是有分别的──「你们要追求爱，也要切慕属灵的恩赐，其中更要羡慕的，是作先知讲道。」第一是要追求爱，这是上文13章的结论，爱是一切属灵恩赐的价值；在应用一切属灵恩赐的时候，必须加上爱才有价值。除了爱以外，在各种属灵的恩赐中，更要羡慕的，就是作先知讲道，这样，作先知讲道是在爱之下，却在别的恩赐之上。最后保罗才提到方言的问题。这不是说方言在各种恩赐中排成第三，因为保罗在这里只用爱、作先知讲道和说方言三样来比较，而方言排在最后。为什么保罗只用爱、作先知讲道来比较？因为哥林多人太注重方言，忽略了爱和作先知讲道。使徒也改正他们的错误，所以特别用「爱」和「作先知讲道」跟说方言比较，来纠正他们。在以下的讨论中，我们也要注意这个次序。

Ｂ 说方言和作先知讲道的分别（14:2-4）

这里讲出说方言和作先知讲道有完全不同的性质和功用。说方言是为个人，使自己得到造就。作先知讲道是为众人，使教会得到造就。

2注意这里所提的「方言」，原文glossa，这字和徒2:4「别国的话」同字；在徒2:11翻作「乡谈」，在圣经里面有廿三次翻作「方言」；有十五次翻作「舌头」；有两次翻作「口」；一次翻作「灵」。有关经文如下：

1. 「方言」

（参可16:17;徒10:46;19:6;林前12:10,30;13:1 ,8及林前14:2,4,5-6,3-14,18-19,22-23,26-27,39）。

2. 「舌头」

（参可7:33,35;路16:24;徒2:3;罗3:13;林前14:9及雅1:26;3:5,6,8;彼前3:10;约1:3:18;启16:10）；以上所翻的「舌头」，除了福音书几处，和启示录16章是指人身体器官的舌头以外，其他地方所指的舌头，实际上是指「话语」，英译为tongue。

3. 「方言」

（启5:9;7:9;10:1 ;11:9;13:7;4:6;7:15）；这些经文的「方」，不是旨方向的方或地方的「方」，而是指方言。意思就是不同地方的话语。

4. 「口」（罗14:11;腓2:11）。

5. 「乡谈」（徒2:4）。

6. 「别国的话」（徒2:4）。

7. 「灵」（徒2:26）。

所以这字在圣经里面主要的用法是指「别国的话」，或是别的地方的土谈，即方言，所以如果把这种方言当作是一种没有意思的声音，这种解释不合圣经本来的意思。神并未给人一种恩赐，是单单为着发出一种声音却没有意思的。

注意这方言「不是对人说，乃是对神说」，这句话说出了方言主要的功用，不是在于对会众讲话，而是对神说话。这是方言和先知讲道的大分别。在下文第3节就特别说明先知讲道是为着造就别人，第4节则说方言是造就自己，和这里所说：「不是对人说，乃是对神说」互相呼应。

「因为没有人听出来，然而他在心灵里，却是讲说各样的奥秘。」信徒在某种十分迫切，渴慕要与神交通，却无法用他所懂的言语表达内心的思念时，神可能给这种人方言的恩赐，让他可以用他不会讲的话语，把他里面的心意向神讲说出来。

「没有人听出来」的意思不是说他所说的话不是人间的话语，无人能懂；也不是说他所说的话语毫无意思，所以无人能懂。而是因为他是在心灵里面向神说的，所以没有人听出来；况且他所说的既然是别国的土谈，凡不会说的，当然就听不出来了。

「然而他心灵里，却是讲说各样的奥秘。」注意这不是说他在心灵里用「奥秘的话」讲说，乃是在心灵里讲说各种的奥秘。在这里多次提到「说」字，如「说方言」，「对神说」，「不是对人说」，「讲说各样的奥秘」，既然是「说」，就不是喊叫，表示所说的话不单只有声音，而且也有意义，是「话语」不是「声音」。

3注意：「对人说」跟上一节的「不是对人说，乃是对神说」刚刚成了一个对比。作先知讲道和说方言主要的分别是，前者为造就教会中的人，而后者单造就那讲方言者；所以作先知讲道的目的是对人说，为要造就、安慰、和劝勉人。

「作先知讲道」在第1节的小字解作「说预言」。在圣经中有些地方也有同样的用法。如徒19:1 -7有些门徒在保罗按手后说方言，圣经记着「又说预言」，下面的小字是「或作又讲道」。林前1:4：「凡男人祷告或是讲道」，接着下面的小字是「讲道或作说预」。为什么和合本圣经译作「说预言」的就用小字注明「讲道」，而译作「讲道」的又用小字注明「或说预言」呢？按Arndt & Gingrick新约字解，原文propheteuo{原意是「宣告神的启示」，而在圣经里面有两种用法：第一种是「说预言」，就是按神着的启示预指将来的事说的预言（如太15:7;约11:51;彼前1:10;犹14）。另一种是把神隐藏的旨意向人宣告、解明，就是传讲神的信息，也就是「作先知讲道」（太7:22;林前11:4-5;13:9;14:1 ,3-5,24,29），这些经文在中文和合本把它们分别译作「作先知讲道」，「讲道」，「传道」等等，新旧库译本在这些有关经节里都一律译成「传神言」。因这些经文所提及的propheteuw实际上就是指讲道、传神的信息。但传信息也含有说预言的成分，因为传神信息的，就是根据神的话预告人将会有的平安或危机。所以新约教会中作先知讲道的恩赐，跟旧约时代先知所说的言（凭超然的启示所说的预）言在性质上略有分别。

4「造就」原文oikodomei原意「建造」，但用在灵性方面，有训诲、增长的意思。英文K.J., N.A.S., R.V.,均作edifies就是教化、训诲之意。既然这样，无论是说方言或是作先知讲道，都是在圣灵管制之下应用他们的领悟力造就自己，绝不是在类似魂游象外的境况之下而说方言或作先知讲道，否则就不可「造就」自己或教会了。

Ｃ 保罗对这两种恩赐的态度（14:5）

5注意：「我愿意你们都说方言」必须跟下面的话连起来读，因为保罗接着说「更愿意你们作先知讲道」，两句话是放在一起比较的，所以必须连在一起说。保罗愿意哥林多的信徒说方言，因为说方言也是一种圣灵的恩赐；但是他更愿意他们作先知讲道。可见保罗偏重于鼓励信徒作先知讲道，而不是偏重于鼓励信徒追求说方言。相反的，凡是讲到说方言的时候，全章圣经中都不用鼓励的话，却用限制或约束方面的话。

为什么保罗更愿意他们作先知讲道呢？「因为说方言的，若不翻出来，使教会被造就，那作先知讲道的，就比他强了」。可见方言这受限制的，必须翻出来才能够叫别人受造就得着益处。但是作先知讲道不而要翻出来，因为它是用人人都明白的话来传讲。

Ｄ 举例（14:6-11）

为什么作先知讲道比说方言强呢？

使徒继续解明上文的论点。第6节是以他自己的经验作例子来说明。

6保罗用非常实在例子说明他如果到哥林多人中间，只管说方言，而不用：

启示：有启发性的教导。
知识：包括真理的知识和一般的知识。
预言：指一般讲道，也就是作先知讲道。
教训： 是用神的话来教训人。

这几点都是同类的教导工作；保罗的意思是如果不用各样的方法教导他们，叫他们明白他所讲的，那又有什么益处呢？若单说他们所不能领悟的话，当然对他们没有益处，所以这已经非常明显的指出，作先知讲道能造就信徒，说方言却不能。

7保罗在这里举出没有生命的乐器作例子，说明任何乐器所发出的声音如果没有分别，我们就不知道它所吹所弹的是什么。所以就是没有生命的乐器，人在吹弹它们的时候，也必须要有一种规律和音调，才能让人欣赏所发出来的声音；照样我们所说的话也不能只有声音却没有意思，必须说出大家听了就能明白的话，才合乎圣灵感动人说话的目的。

8打仗也是这样，士兵们都要根据不同号声，才知道应该前进还是后退，集合或是分散。如果吹「无定的号声」，士兵们不能分别到底是要集合、前进，还是后退、分散，就无从预备打仗了。照样，我们在教会里所说的话为的是要造就人，如果只讲大家听不懂的话，就只能引起混乱，对于信徒打灵仗，一点帮助都没有。

9本节回到他所讲解的题目上，说明在教会里说方言却不能使别人明白，就跟没有乐谱的乐器和没有规律的号声一样，变成毫无意义。这样运用恩赐就好像打空气一样，是徒然的，不能够造就教会。所以为教会的利益来说，叫人容易明白而得益处的话，比叫大家都很难明白的话更有属灵价值。

10这句话正可以回答那些以为只发出舌音就算是说方言的主张。使徒保罗指出世界上的声音虽然很多，却没有一样是没有意思的。没有意思的声音就不可能是出于圣灵感动的声音。所以这一节帮助我们证明，上文所说的方言应该是地上人能明白的话语，而不是某种没有意思的奥秘话语。（参2节的注解{\LinkToBook:TopicID=302,Name=Ｂ 说方言和作先知讲道的分别（14:2-4）}，讲说奥秘，不是用奥秘话讲说。）

11这「化外人」就是外国人，陌生人的意思。英文K.J.V., N.A.S.B.都译作barbarian，就是指野蛮或异族；R.S.V.与Williams都译作foreigner，即外国人，陌生人。这里所说的「声音」是指话语，不是没有意义的任何声音（参各种英文译）。这都证明了上文所说的方言，就是地上的外国语。

２ 应求造就教会的恩赐（14:12-20）

Ａ 要求多得造就教会的恩赐（14:12-13）

12~13这两节经文很清楚地说明信徒要切慕多得造就教会的恩赐，就如作先知讲道。但是使徒虽没有禁止说方言，却消极地不鼓励方言。他认为有说方言恩赐的，就应该求着能翻出来，因为翻出来才造就人，所以还是以能叫人多得造就为原则。

Ｂ 方言 告和悟性祷告（14:14-17）

这几节保罗讲明方言祷告和悟性祷告的分别，可是他的总意还是说明用悟性祷告比用方言祷告更强。本章凡提到方言的地方，就加上某种的限制，或附加说明方言不是大恩赐。

14保罗在这里为什么说用方言祷告就是他的灵祷告，可是他的悟性却没有果效呢？因为方言既属超然灵感之恩赐，叫人能够说他本来不会说的别国的话语来，这完全是圣灵在人的心灵里面工作的结果，不是人的悟性所发生的作用，所以说他的悟性却没有果效。但保罗并不是在这里贬低悟性的果效与价值，他只不过说明用方言祷告的性质而已。那么我们是否应该只用心灵祷告，而不用悟性祷告呢？不是，下文继续解译……。

15我们不论祷告还是歌唱，都要心灵与悟性一起用。单用心灵就是单凭直觉，很容易被情感作用欺骗。所以不但要用心灵，也要用悟性，也就是要用心思和理解力，好明白我们所讲所唱的是什么。这样才能真正表达我们从心灵所发出的感情，又能使我们的祷告和感谢，叫自己得益处，并叫旁边听的人得益处。假如我们不用悟性，单凭灵的感觉，甚至任凭情感受激动，说出一些没有人明白的话来，就不能够造就人了。所以我们用心灵祷告，也要用悟性，让我们的心思意念处在一种清醒的状态中，接受圣灵的感动和指引。

16-17 16节的「祝谢」按下文17节的「感谢」来看，可知是偏重于感谢方面，不是专指祝福。

这两节经文进一步解明，保罗在上文说用灵祷告，他要用悟性祷告的理由。假如「你」单凭着超然灵感的方言祝谢，「你」自己虽然可与神交通，但是在座的人既然不明白你所说的，就不能在你感谢的时候跟你说阿们，你的感谢纵然很好，很感动人，但在座的人既听不懂，也就得不着造就。

Ｃ 保罗的见证（14:18-19）

18-19 保罗见证他自己有过很多说方言的经验，比哥林多人还多。但是注意保罗是在什么时候说方言？是在他私祷的时候。19节证明了他在18节里说的方，言是他自己能够懂的，所以他才知道自己曾说方，言而且不是在公开的场合里面，乃是在他私祷中说的。因为跟着18节末句「我说方言比你们众人还多」的后面，保罗说：「但在教会中，宁可用悟性说五句教导人的话，强如说万句方言。」证明保罗所说的方言不是在教会中说的。

保罗显然没有用自己曾说方言的经验，鼓励信徒追求方言。否则哥林多人就不会不知道保罗曾说方言。保罗若不是为着改正哥林多人在方言恩赐上的错误，他也不会提到自己这种经验；可见保罗没有鼓励信徒说方言，也没有作这种「见证」叫信徒羡慕这种恩赐，他只在不得已的时候才提了这一次，此外就没有再提过。

在教会中「宁可用……五句教导人的话」，所谓「教导人的话」就是作先知讲道，像上文所说的「造就、安慰、劝勉人」的话。「说五句教导人的话，强如说万句方言」，教导人的话跟方言是「五」和「万」的比较、按数字来说，作先知讲道比方言强了二千倍。所以使徒显然是在鼓励人追求作先知讲道。

Ｄ 在心志上应该作大人（14:20）

20这句话是这几节经文的小结论。保罗的意思就是：要追求作先知讲道，就是要追求那更大的恩赐，不要以小恩赐为满足。不要像小孩子只求一些吃的玩的，只属于身体或情绪的享受，把说方言之经历──就是使徒排在最末后的恩赐──拿来夸口，却不追求更大的恩赐。保罗劝勉他们不要停留在这些事情上。神赐人超然的恩赐，目的是要我们走上信心的途径，把我们领到真理的基础上。哥林多信徒在生活行事上，比别的教会腐败堕落，但是他们在追求恩赐上，比较注意那些在身体上有感觉，在经历上较神奇的恩赐。保罗在此提醒他们，如果在实际生活上不认真，容许淫乱、纷争、结党，和各种属肉体的事；却又在恩赐上狂热追求超然经历，这就是作「小孩子」，而不是作大人了。我们在心志上总要作大人，要求那更大的恩赐。

３ 方言和先知讲道不同的功用（14:21-25）

保罗已在上文反覆说明作先知讲道的恩赐能够多造就教会，胜过说方言的恩赐；因此信徒应该多追求作先知讲道。在这里使徒进一步说明作先知讲道和说方言，两种恩赐在公共聚会中的不同作用。

Ａ 方言是向不信的犹太人作证据（14:21-22）

21-22 21节的话是引用赛28:11-12的话。在21节第一句「律法上记着」，这律法是指旧约，因为犹太人常用「律法」一词来代表神的话，所以保罗引证以赛亚书的时候也说：「律法上记着」。赛28:11说：「主要藉异邦人的嘴唇和外邦人的舌头对这百姓说话」，按当时这句话是指亚述人对以色列的漫骂和侮辱。百姓不听从神藉先知预言的话，因此神就藉先知宣告说，他们既然不肯听众先知的话，神就要藉外邦人的口向他们说话，好叫他们知道自己的悖逆。后来亚述军队攻打耶路撒冷，并且漫骂以色列人，这样神就藉外邦人的口，显明了以色列人悖逆的结果，叫他们受到外邦人的侮辱（参赛36章全章）。

这句话也可以推迟一点，指以色列人后来被掳到巴比伦，巴比伦王尼布甲尼撒，因为但以理为他解梦，和他自己亲自受了神的管教，就说出称颂神的话来。后来波斯王古列下令，让以色列人回国，也说出勉励以色列人重建圣殿的话（拉1:1 -4）。所以甚至外邦的君王都晓得用舌头来称颂神。神藉着这些外邦人教训了神的选民，好叫他们觉得惭愧。若连外邦人尚且听从神的话，以色列人岂不更该听从吗？他们是神的百姓，本该接受神的话，然后把神的话教训外邦人。那知他们竟落到一个地步，反而要外邦人来教训他们，这就是他们不听从神的结果。神就藉着外邦人的口，见证他们的悖逆和不是。先知所讲的一切话，后来都应验了；而且证明了以色列人的悖逆。

保罗在这里引用先知的预言，就是藉着历史上犹太人怎么样不听从神的话，以致神要藉着外邦人的舌头来教训他们的事，来解释方言恩赐的功用。今天神也照样藉着方言──外国人的话语，证明犹太人的不信。所以22节说：「这样看来，说方言不是为信的人作证据，乃是为不信的人。」这「不信的人」是指那些不信的犹太人，因为上文21节明明是指犹太人说的。

五旬节圣灵降临，教会诞生成为基督的身体。教会诞生的时候，神赐下方言的恩赐，因为教会的成份主要是外邦人，所以神赐下方言的恩赐（外邦人的舌头），证明犹太人怎样拒绝救恩，把神所打发来的弥赛亚钉在十字架上。因此彼得在五旬节站起来讲信息的时候，对犹太人说：「以色列人哪，请听我的话；神藉着拿撒勒人耶稣，在你们中间施行异能奇事神迹，将 证明出来，这是你们自己知道的。 既按着神的定旨先见，被交与人，你们就藉着无法之人的手，把 钉在十字架上杀了。神却将死的痛苦解释了，叫 复活；因为 原不能被死拘禁」（徒2:22-24）。

所以方言的恩赐被赐给教会，是向不信的犹太人作证据，证明他们所拒绝的救主，已经被外邦人接受了。这样，神藉着方言的恩赐，证明那包括万国的教会已经接受了所应许的圣灵。

那么，有什么恩赐是为那些还没有信却可能信的人呢？有，就是作先知讲道的恩赐。所以22节下半节说：「作先知讲道，不是为不信的人作证据，乃是为信的人。」方言的恩赐，既然是要证明犹太人不信的错误，不在乎说服那要信的人归向主基督，所以神就另外预备作先知讲道的恩赐，为着劝醒没有信的人归服神。按22节「信的人」是肯信、会信的意恩（参23-24节），意思是，先知讲道的恩赐，既然是解明真道，叫听的人可以被劝醒，是一切人都可以听而明白的，就证明了凡要信的人都可以信。神既赐下先知讲道的恩赐，就证明神乐意万人听信而得救了。

方言的恩赐对不信的人（犹太人）发生了定罪的作用；作先知讲道的恩赐，对于未信而肯信的人，发生了劝醒、审明而使他们悔改归主的作用。在五旬节圣灵降临的当时，方言和先知讲道两种恩赐的功用，就已经显明。当时方言的恩赐被赐下，证明所应许的圣灵已经降临，住在基督的身体就是教会之中。然后神藉着彼得运用先知讲道的恩赐，劝醒了三千个肯信的人，领他们悔改归主。

Ｂ 都作先知讲道比都说方言强（14:23-25）

23「全教会聚在一处的时候」──注意，本句把23-24节的「不信的人」，与21-22节的「不信」者分别出来。22节的「不信」者专指犹太人中不肯信基督者。因22节是连续在21节之后，21节的话是针对犹太人说的。但本句显明下文23-24节的话是指教会聚会说的。保罗先引证历史的事实和先知的话，说明方言的功用在于证明犹太人的不信；然后从本句开始，论到方言的恩赐如果运用在教会聚会时，就不如作先知讲道。因为按方言恩赐的功用来说，是在于对不信的犹太人作证据，证明他们的悖逆。但先知讲道的功用，却是向一般还没有信的人讲明神的道，叫人归信真神。

本节的意思是说，在教会聚会的时候，如果都说方言，难免会有不通方言的人，或有不信的人参加聚会，他们根本就不知道说方言到底是怎么一回事，只听见各种不同的口音一同混杂吵闹，岂不以为说方言的人是癫狂了么？这可能叫他们对福音道理发生恶感或误解，以为信福音的人都是情感上自我陶醉的人。

24~25这两节经文说明如果在聚会中都作先知讲道，而不是说方言的话，就算有不信的人或不通方言的人进来，他们也会听得明白，而被「劝醒」，被神的话「审明」而受感，终于在神面前俯伏敬拜，归向神。所以在聚会的时候，作先知讲道，能够叫所有人都得益处，说方言却可能叫人绊跌。

４ 说方言和作先知讲道在聚会中的应用（14:26-33）

上文保罗已经反覆说明，先知讲道和说方言在聚会中的功用如何不同。在此，他根据当时哥林多教会普遍追求说方言的情形，和他们在聚会里面已经采用的仪式或方式来指导他们，如果有人要在聚会中说方言，应该受什么限制。他在这里没有用使徒的权威禁止他们说方言，不过他很清楚地让他们知道他不鼓励说方言。并且他对在公共场合说方言加上许多限制和规律。

Ａ 聚会要以造就教会为原则（14:26）

26这一节经文的重点是在末了一句，就是「凡事都当造就人」。保罗在这里不是规定一种聚会的方式，指示我们今天的聚会必须像哥林多教会那样，有诗哥，有教训，有启示，有方言，有翻出来的话。他乃是根据当时哥林多教会已经有的聚会的内容指导他们。他们聚会的时候，不论有诗歌，有教训，有启示，有方言，有翻出来的话，凡事都应该以造就人为原则。这原则可应用在现在教会的各种聚会上。

我们要注意的是圣经对教会的聚会，实际上没有定下任何仪式或程序。对哥林多教会来说，他们所采用的是比较自由的方式。现在也有些教会模仿当日哥林多教会的这种聚会，称为交通聚会。但这不是说，凡不依照哥林多教会那样聚会的，就是违背圣经。因为那不过是一个例子，圣经没有把这个例子定为法定的例子，也没有看作是所有教会必须照行的规矩。今天教会的聚会，很少完全跟当日哥林多教会聚会情形相同的。不过使徒所给我们的教训是，无论用什么方式聚会，必须以能够造就人为原则。虽然各时代的人都有他们各自不同的聚会形式，但总要使大家都得造就，这是大前提。

Ｂ 在教会聚会中说方言的限制（14:27-28）

27-28 使徒虽然并没有限定聚会的方式，但是对于在聚会中若有人要说方言，却定下了很具体的限制。他不但把数目规定了──「只好两个人，最多三个人」，也把说方言的秩序规定了──「要轮流着说」，不可同时说，免得聚会引起混乱；而且说了以后要有人翻出来。所以按使徒的意思，如果在公共聚会中说方言，必须受限制，否则就应该在会中闭口，只对自己和神说。

27节末了说：「也要一个人翻出来」，和28节的「若没有人翻」，看来翻方言的是另外一个人，不是说方言的本人。12章所列的恩赐说得更清楚：「又叫一人能说方言，又叫一人能翻方」（12:10）。换句话说，按保罗的意思，如果圣灵感动人在聚会中说方言，也必感动另一个人替他翻方言，而且是在很有秩序的情形下进行。说话的人不是在半疯狂或神志不清的情况下说的，而是在很理智，很有规律，能够控制自己情绪的情形下说的；否则他们就没法接受使徒这种指导，使徒在这里的指导也就变成多余的。

Ｃ 作先知讲道的限制（14:29-31）

29-31 作先知讲道也跟说方言一样，「只好两个人或是三个人」，而且也是要一个一个的说。注意29节末了一句：「其余的就当慎思明辨」，这表示作先知讲道的人所说的话未必完全对，所以听的人要慎思明辨，分辨他所讲的是否合乎真理。这句话也证明新约的先知讲道，不像旧约时代先知说预言那样，完全凭着超然的启示与灵。新约先知的讲道只是照着圣灵的教导，运用神赐的智慧和悟性领会神的话，解明神的信。

31节的话再次补充说明先知讲道的内容是什么，就是「叫众人学道理，叫众人得劝勉」，所以他是照普通正常的情形讲道，不是神奇式地说预言，是教导人明白真理，不是在一种不能约束的灵感情形下说话。

Ｄ 结论（14:32-33）

32~33「先知的灵原是顺服先知的」，如果大家都是出于神的感动，那么无论说方言、作先知讲道，都不会彼此争着说。「因为神不是叫人混乱，乃是叫人安静。」出于神的灵的引导，不会引起聚会的混乱的情形。当然，说方言如果是出于圣灵的恩赐，就像作先知讲道一样，彼此顺服，不会狂呼乱叫，没有秩序。所以保罗在这里再三提醒信徒，圣灵的工作并不是混乱、没有约束的。圣灵所结的果子是「节制」。神藉着圣灵所创造的万物，都有一定的规律、组织、和秩序。我们受到圣灵感动时的表现，也应该不是混乱、吵闹的，而是彼此顺服，有规律而安详。

５ 妇女在聚会中要闭口不言（14:34-40）

34「妇女在会中」原文是多数式的「教会」，而不是聚会的「会」，（参英文K.J.V., N.A.S.B., R.V. 等译本）。所以这里的重点不是指在聚会中说话，而是在教会发言为首。因下节「不准她们说，她们总要顺服」可证明本句是针对妇女不当在教会中当权作头说的。喜欢作头的妇女也常喜欢在聚会中说话。所以保罗不许她们说话，要她们顺服，都是针对同一作事说的。

「正如律法所说的」──「律法」指全旧约，「所说的」也是所记载、所表明的意思。按旧约大多数的记载，表明妇女不合宜作头。例如：

夏娃出头应付撒但而受诱惑（创3:1 -7）

撒拉作主把夏甲给丈夫作妾，铸成亚伯拉罕一生中的大错（参创16章全）。

摩西的姐姐米利暗曾因不服摩西的领导而长大麻疯（民12章全）。

以色列人所有宗族的首领，军队的统领，祭司的职分都是男人。

士师时代的女士师底波拉，是唯一例外的领袖，但她本身却希望巴拉肯出头为以色列人争战（士4:6-16）。

圣经中唯一的女王，是篡夺犹大国王位的亚他利雅，声名狼籍（王下11章全）。

以色列王后耶洗别，专棋弄权使以色列国陷入最黑暗的时期（王上19章;21章全章）。

圣经记载家谱以男人为主，所有后代称为男人的后代。甚至，虽然夏娃先被引诱（提前2:14），圣经还是算亚当陷人于罪（罗5:14）。

在新约，基督使五千人吃饱时，只算男丁的数目。教会中的使徒都是男人。也没有看见有女长老、或女监督的记载。但有女先知和女执事。

所以照「律法所说的」，大多数是男人作领袖，但也有很少数的例外。

从教会历史来看，也没有特出的女神学家，或者在教义方面具有权威的妇女领袖。但异端的创始人，却有由妇女创始的。

当然，在别的方面我们看见妇女在教会里有她们不可少的地位，她们的贡献绝不下于弟兄。但是圣经叫我们看见神在 家里的安排，按照 所赐给姊妹的特长来说，不是偏向于作最高的领袖，而是要她们站在帮助男人的地位（创2:18,20），以保罗时代的社会情形来说更是如此。

现在我们很难接受这种观念，因为我们只看重「领袖」的地位，轻忽了帮助者的地位。我们评估人的价值，只看重他所站的地位，却轻忽他的实际贡献。把岗位的分别看作阶级的分别，然后又根据阶级高低来对待人，只敬重地位高的，却忽略了那些站在次要地位的人，也该受同样的敬重。人们不改正那种以为作了领袖才是高人一等，才值得敬重的错误观念，却只顾争取男女地位的相同；这就像要把所有政府官员都变成总统，把全部教员都变成校长一样，对国家或学校都不是好事。对于家庭和神的家（教会）也是如此。

其实只要正确地认识一切敬虔、忠心、真诚爱主、诚实事奉主的人，都是该受敬重的人，对于谁作领袖就不重要了。教会应该按照神所赋予男女不同的特长，善加配搭，建立基督身体，使男女都能尽量发展他们的长处，使神的家得到最大的益处，才是好的。

35这节经文显见保罗所说的话，是基于当时的背景。因为当时妇女若抛头露面、公开说话是可耻的。这也是因为当时妇女们的教育程度较浅，对于神的道领会的能力也很低。哥林多教会的妇女，以为男女既已平等，就常常在聚会当中发问，而她们所发的问题可能十分幼稚，对于答案又很难明白，影响了聚会的气氛。所以保罗劝她们要学什么，可以在她们的家里问自己的丈夫。保罗在这里所注重的不是女传道可否在教会中讲道。他完全是针对一般的妇女，在聚会时随便说话，随便发问的情形。所以在34节所说的，不是单指妇女在教会中作头，也是指她们在教会聚会时随便发问妨碍聚会。

36这节经文是责问的话，似乎暗示哥林多信徒自己要作主张，没有按照使徒在众教会中所定的规矩。所以保罗在此提出这样的责问：「神的道理，岂是从你们出来么？」意思就是说，神福音的道理「岂是单临到你们么」？难道你们可以自作主张，不必听使徒的吩咐么？

37-38 这两节经文很清楚表明使徒保罗所说的话就是主的命令。上文提过「先知的灵，原是顺服先知的」。假如他们有人自以为是先知，是属灵的，那么他理当会分辨保罗所说的话正是主的命令，也该顺服保罗所说的话。因为保罗正是由于圣灵感动，而把这些教训写给他们。

本节经文也可以证明使徒的话，跟主耶稣的命令具有同等权威。

「若有不知道的，就由他不知道罢。」这意思是：使徒所讲的，已经够叫人明白了，如果还有人说不知道，就可能是故意推诿的。那样的人，不用理会他，因为到了时候，他们总得要向神交帐。

39-40 这两节经文可以说是12-14章的总结论。

这结论就是：要切慕作先知讲道，也不要禁止说方言。我们要注意保罗始终持定一个原则，就是对于作先知讲道积极的鼓励，对于真正的方言却消极地不加以禁止。

「凡事都要规规矩矩的按着次序行」，哥林多教会并没有按着规矩、次序处理主的工作。今天的教会似乎把规矩和次序当作是世俗的，但是保罗却要哥林多教会凡事规规矩矩按着次序行。另有些人却把人定的规矩代替了神的话，但是看重人定的规矩过于神的话也是错的。其实我们应当在完全尊重神话语的权威之下，按着规矩次序而得，那才是正确的。

问题讨论

全章论题的重心偏向那方面？方言？还是先知讲道？

「方言」原文是什么意思？在新约圣经中用过几次？K.J.与和合本有什么不同的翻译？把本章论到方言的经文分点列出（附经文）。再把本章所有论先知讲道的经文列出（附经文）。然后说明，什么是说方言，什么是作先知讲道，使徒对这两种恩赐意见如何？现在教会是否必须按照哥林多教会那种方式聚会？圣经对教会的聚会，有限定的形式吗？安排教会的聚会最重要的原则是什么？

为什么保罗不许妇女在会中说话？这和在基督里男女平等的观念有没有冲突？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第十五章

一、论基督耶稣的复活（15:1 -58）

１ 基督复活的确据（15:1 -11）

Ａ 基督复活是福音的主要内容（15:1 -4）

1-2保罗在这里追述他在哥林多教会时所传给他们的福音，这福音是哥林多人靠着得救的。按下文看，保罗所传给他们的福音，就是第3,4节说的：「基督照圣经所说，为我们的罪死了；而且埋葬了；又照圣经所说，第三天复活了。」在此第2节的话很容易叫人误会，以为使徒认为信了福音还没有得救。本节最主要的关键在「若不是徒然相信」一词究竟何所指？如果是指人要凭自己的力量持守信仰到底，那么未「到底」时，我们就无法知道自己会不会得救。但这就与本章下文保罗所表现信徒在基督里都要复活、「都要改变」（22,51节）的观念完全相背，何况在1:2使徒早就把信徒看作已经成圣的了。注意：本章中心信息是讲论复活，显示当时信徒在复活之重要信仰上遇到试探，所以保罗反覆证明基督复活的真确，而详述信徒复活的盼望，都是要驳斥那种不信基督复活的谬论。若从这重点留心领会使徒所说的「徒然相信」，就必知道是指那种只领受基督已为我们受死赎罪，却不相信 已经复活的「相信」。下文14节「若基督没有复活……你们所信的也是枉然」和17节：「基督若没有复活，你们的信便是徒然……」，都助证本节的「徒然相信」是指相信那种没有复活的「福音」。但保罗所传给哥林多人的，不是那样的「福音」。现在保罗已经离开哥林多，他们中间有人说：「没有死人复活的事」（12节）。他们一面信福音，一面不信复活。保罗恐怕哥林多人受迷惑，勉励他们持守他先前所传给他们的完备福音，所以说：「你们若不是徒然相信，能以持守我所传给你们的，就必因这福音得救。」并随即在3,4节说明福音是甚么。

「若不是徒然相信」，「徒然」原文是 eikee有四个意思：

1. 无故。
2. 无效。
3. 无目的。
4. 无思考的。（参A. & G. Lexicon）。

这字在西2:18翻作「无故」；在加4:11翻作「枉费」，加3:4翻作「徒然」；罗13:4翻作「空空的」。所以这字所指的是没有可靠对象，空洞的信心。这样莫名其妙的信福音，当然是徒然的。但所有诚实相信福音的，必能胜过各样拦阻人相信的试探，使福音的道种在他的心里，发生实在的果效而有得救的经验。

3-4这两节经文讲到福音的内容是什么。福音不是博爱，不是耶稣为我们立下了牺牲的榜样。福音，就是耶稣基督：

1. 「为我们的罪死」

不是因 被钉十字架而死就是福音，乃是因 为我们的罪被钉十架才是福音。

2. 「而且埋葬了」

埋葬证明 的死是真的，跟平常人一样，完全的死了。 受了神的刑罚，使我们的罪因 受咒诅而成为过去的事，不再被神看见了。

3. 「又照圣经所说，第三天复活了」

这里所说的「圣经」是指旧约圣经。诗16:10「因为你必不将我的灵魂撇在阴间，也不叫你的圣者见朽坏。」彼得在使徒行传最少有两次引用这节经文，证明基督复活（徒2:25-32;13:33-35）。

在福音的三部分内容中，最重要就是基督的复活。因基督若只为我们的罪受了刑罚，却没有复活，就不能叫我们称义得生命（罗4:25;彼前1:3）。所以基督若没有复活，根本就没有「福音」。

Ｂ 基督复活的显现（15:5-8）

5「显给矶法看」，应该是指路24:34的事情。就是在以马忤斯的两个门徒，看见主复活显现以后，赶回耶路撤冷的时候，门徒告诉他们「主已经向西门显现了」。

「然后显给十二使徒看」，这「十二使徒」是按团体来说。事实上，当时因为犹大已经吊死，多马也不在，实数没有十二个（路24:33-43;约20:19-24），所以这不是按准确的数字计算。在圣经里面十二使徒是神特别拣选的团体。按整个团体来说，虽然有一两个不在里面，这班人还是被称为「十二使徒」。

6「一时显给五百多弟兄看」，在福音书里面没有记载，是那一次显现？未知、或以为就是指主耶稣在加利利的显现，其实加利利山的显现是主耶稣与十一门徒预先约定的显现（参太26:32;28:7,10,16;可16:7）。无论如何这「五百多弟兄」非常有力的证明了基督复活的显现，不是一两个人的错觉，因为绝不可能五百多人同时都有这样的错觉。而且保罗写这封书信的时候说「其中一大半到如今还在」。这样，如果保罗敢在给教会的公函中说谎（尤其是哥林多教会，其中不少反对保罗的人），则不论反对保罗的人，还是反对基督的教外人，只要找出五百多人中任何一位还活着的，证明保罗是说谎，那么整个传福音的工作，就无法继续下去了。

7上文既把矶法与十二使徒放在一起，这里的雅各大概是指主的兄弟雅各。他本来不信主耶稣是弥赛亚（约7:5），可能在主复活向他显现后才归信主。不过新约圣经没有记载整个事情的经过。在使徒行传1章里面，提到主的母亲马利亚和主的弟兄，跟其他门徒在一起祷告，所用的「弟兄」是多数的，相信也包括雅各在内。

8保罗在此所说的，应该是指大马色路上的显现（徒9:1 -9）。「末了」是指基督为证明 复活而向人显现的事上，使徒保罗是最「末了」的一个，因为他是在基督升天以后才看见主显现的。

「我如同未到产期而生的人」，这是保罗自谦的话。他把自己比作早产的婴孩，先天不足。这大概因保罗不是在耶稣一开始传道就跟从主，而是在耶稣复活以后才蒙召的。他本来是个热心的犹太教徒，现在却热心地为主工作。保罗既然在灵性上好像先天不足的婴孩，尚且能这样被主使用，为主作工，何况那些一开头就受到最好栽培的人，岂不是更能被主重用，更应该为福音献上一切么？

Ｃ 保罗个人的见证（15:9-11）

9这节经文继续解译他怎么是「末到产期而生的」，怎么在灵性上有先天缺陷。原因就是他以前根本不信主，而且还极力地逼迫神的教会，所以他说他不过是使徒当中最小的，不配称为使徒。虽然他现在所作的工作非常伟大，他却不敢因此自满自大，只想到过去的愚妄，觉得十分羞愧不配。

10保罗不是只悲观地为过去的失败悲叹，更为他「今日」的成就感恩。他的感恩不是因为他觉得自己有相当的成功，而是因为他把从前自己逼迫教会那种无知的情形跟现在比较，想到主如今这样重用他，藉着他到处建立教会，他的改变使他自己惊奇，他成了何等样的人，全是出于神的恩典！所以他不敢辜负神的恩典。他起初虽然是逼迫教会的，但现在却比众使徒格外劳苦，彷佛要为主赎回他过去失了的光阴。

11「如此信」所指的是基督复活的事。关于基督复活的福音，不拘是保罗或其他使徒，都是如此传，哥林多人也是这样信了的。所以1-11节的重点是以保罗过去在哥林多所传，信徒们所接受的福音经历，证明基督已经复活。基督的复活既是确实的，现在哥林多人就没有理由再怀疑他们已经确信的。

２ 死人复活与基督复活（15:12-19）

12-13 从这两节经文看来，哥林多教会里有人不相信死人复活。他们所以否认死人复活，实际上是要否认基督复活，不过这些人没有直接反对基督的复活，而是说没有死人复活这件事。因为没有死人复活，当然基督也就没有复活了，这样就否定了福音的主要根据，所以保罗针对这种谬论竭力反驳。

「既传基督是从死里复活了，怎么在你们中间，有人说没有死人复活的事呢？」基督的复活，是一项既成的事实。这在当时信徒心中是很容易明白的。一方面因为基督复活是发生在他们那个时代的大事，是大家耳熟能详的。另一方面因为使徒们勇敢作证的精神，虽然冒死犯难，还是大胆见证，使信徒们的信心更坚固。但魔鬼的诡计却巧妙地使信徒不信有死人复活的事因为死人是否复活，究竟是偏重于将来的事，是人所不敢肯定的。保罗看明了这种论调实际上就是反对基督复活，所以他说：「若没有死人复活的事，基督也就没有复活了。」那些说死人没有复活的人，真正的目的就是要说基督没有复活。正如今天不信派的人说耶稣基督是精神复活或心灵复活，而不是身体复活。这种人实际上就是要推翻使徒们所作的见证，不信耶稣基督身体复活这件事。所谓精神复活，只是一个抽象的名词，精神不是具体的生命，无所谓复活。从14节开始，保罗提出几点来证明如果基督没有复活，我们所传的福音就没有价值：

Ａ 基督若没有复活，我们所信的就是枉然（15:14）

14使徒们所传的既然是一位能够救人脱离罪恶和死亡的救主。如果基督没有复活，连 自己也要受到死亡的拘禁， 怎么能拯救我们这些在罪恶底下的人呢？ 怎么能给我们永生的盼望呢？所以基督若没有复活，使徒们所传的就是枉然，信徒相信他们所传的，当然也是枉然了。

Ｂ 基督若没有复活，我们就是妄作见证（15:15-16）

15~16使徒们既竭力地证明神叫基督复活（徒1:22;2:31-33;4:2;17:18;徒23:6;24:15,21），如果基督没有复活，那些亲眼看见基督复活之人的见证就是谎话，连保罗在上文所讲的耶稣基督怎样向矶法、十二使徒、五百多人、雅各、众使徒和他自己显现，都是谎言。当然整本使徒行传和新约圣经也都是谎话了。

Ｃ 基督若没有复活，我们仍在罪里（15:17）

17为甚么基督若没有复活，他们的信就是枉然，仍在罪里呢？因为基督如果没有复活，就不能证明 是神的儿子，是神所打发来的基督， 的死就没有特别的价值， 是否有足够的资格为我们赎罪也成了问题。罗4:25说：「耶稣被交给人，是为我们的过犯；复活，是为叫我们称义。」所以基督如果没有复活，我们就不能够称义。按彼得在他的书信里说，耶稣基督从死里复活是为了使我们能重生（彼前1:3）。所以如果基督没有复活，我们就不能得着重生，还在罪里，不能得救。

Ｄ 基督若没有复活，那些信 而死的人也必灭亡（15:18）

18基督若没有复活，那些相信 而已经死了的人也要灭亡。保罗说这一句话，似乎要提醒哥林多信徒，他们可能有些已在主里面睡了的亲友，他们向来深信这些信主的亲友是得救的；但若基督没有复活，难道这些人都要灭亡么？

Ｅ 基督若没有复活，我们今天就比世人更可怜（15:19）

19因为我们跟随基督，可能要在今生多受损失，或受人的逼迫，或受人的羞辱，并牺牲一些今世的罪中之乐；如果我们最后还是进到永远的黑暗里，岂不是比世人更加可怜么？因为我们连今生暂时的罪中之乐也错过了。

由此可见，否认基督复活的道理，怎样影响人的人生观，在信仰上越轨的结果，必定导致品德的越轨。

２ 基督复活与信徒复活（15:20-58）

Ａ 基督复活是初熟的果子（15:20-22）

20「但基督已经从死里复活」是回答保罗上文假设的问题。保罗在上文假设基督如果没有复活的话，那么我们所信的就是枉然，所传的也是枉然，在基督里睡了的人也要灭亡。但事实上我们并不是如以上所说的没有指望，也不是信得枉然，传得枉然，因为基督已经从死里复活了。基督为何是复活了的，这问题保罗已在1-11节证明了，所以12-19节不过是反面的辩证，让哥林多人看见，如果耶稣基督没有复活，如果没有死人复活这件事，他们信仰的根据就完全被推翻了。

「成为睡了之人初熟的果子」。睡了之人，指离开世界的基督徒。耶稣基督的复活就是所有在基督里死了之人的初熟果子。「初熟的果子」是所有也要熟的果子的凭据。基督的复活，就像一个初熟的果子，是所有信徒也要复活的凭据。基督复活，证明信徒也要复活。虽然信徒复活的事是在将来，但是因为耶稣基督已经复活了，单凭这个，我们就知道我们也要复活。正如我们看到初熟的果子时，知道其余的果子也快要熟了。

这节经文也是解释旧约里面以列人的初熟节，就是预表耶稣基督的复活。初熟节本身含有复活的意思。因为庄稼经过冬天以后再生出来的子粒，正适合象徵复活。

21死是因为亚当一人犯罪而临到众人的。亚当一犯了罪，他的身体就开始衰老而死，他的心灵也跟神有了隔膜，要躲避神的面。所以亚当犯罪的结果，给人类带来了两种死──灵性的死和身体的死。既然死是从亚当一人而来的，照样复活也因耶稣一人而来。耶稣基督的复活救我们脱离灵性的死，叫我们得着重生，同时也要救赎我们的身体，叫我们得着复活的身体，就是身体得赎。

22这一节经文讲到两种地位。一种地位是在亚当里的，按灵性说，「都死了」，按身体说也已经开始死了。在亚当里的人都有亚当的罪性，也都有一个「取死的身体」，都是被神的律法定为该死的。但相反的，在基督里面，我们已经成了新造的人，从 那里得着永生的生命，而且我们的身体也有了复活的盼望。

Ｂ 复活的次序（15:23-24）

23-24 照这两节提到复活的先后次序，包括首先的复活和末后的复活。保罗说「初熟的果子是基督」，就是指基督死而复活那件事。有人提到马太福音27章耶稣死的时候，地大震动，已死的信徒多有起来的，是否跟这两节经文所说互相矛盾，这个问题我们只要留心看太27:52-53，就知道并没有矛盾。因为马太的记载是：「坟墓也开了；已睡圣徒的身体，多有起来的。到耶稣复活以后，他们从坟墓里出来，进了圣城，向许多人显现。」注意太27:53「到耶稣复活以后」。他们虽然在主耶稣死的时候起来，但还没有得着荣耀的身体，一直到耶稣复活以后，他们才从坟墓出来，向人显现。所以复活的初熟果子还是基督。

「以后在 来的时候，是那些属基督的。」这是指主再来时，降临到空中提接信徒说的。「那些属于基督的」泛指一切属基督的人。并不分失败还是得胜，只要是「属基督的」就都在第一次复活里有分。也就是启20:5所说的头一次复活。但启20:5的头一次复活，原文protos只有一个字，就是最先的、第一的意思，却不一定是「次数」的第一。在太10:2译作「头一个」，20:8译作「先来」，可6:21译作「作首领的」，12:28译作「第一要紧的」，约1:15,30译作「以前」，约1:41译作「先」，约19:32译作「头一个」，约20:4,8译作「先」。此外在启示录这字也多次译作「先」或「首先」的。所以「头一次复活」的「次」字不能过份强调。那只不过表示先复活的一班人而已。实际上在这一群先复活的人中不止一次的复活。因在主复活后已有少数死人复活（太27:52-53），在信徒被提以后，大灾难中还有二见证人的复活。他们显然都是在先复活的一群人之中。

「再后末期到了」，这「末期」应该是指大灾难或灾难的末段。「那时基督将一切执政……都毁灭了，就把国交与父神。」注意：「那时」不是紧接在信徒被提之后。留心比较上句「以后 来的时候」，那「以后」也不是紧接在基督复活之后。事实上，从基督复活到今天已快两千年了，使徒只用「以后」两个字就连接起来了。可见使徒在这里不是精细地记载每一件细节，只不过大略讲述先后的次序罢了。所以，24节下的「再后……那时」也同样是间隔了很长的时间。（其中经过了千年国度之后，才是基督把国度交与父神的时候）。

Ｃ 复活与作王（15:25-28）

25本节显然是指千年国时期基督在地上建立 的天国说的。「等神把一切仇敌都放在 的脚下」，这当然是形容基督完全的得胜。今天基督已经胜过撒但，坐在父神的右边，但是还没有到 坐上自己的宝座作王的时候，因撒但的时候还没有到；等候神所定的时候到了，撒但要作 的脚凳（来1:13），不能再反抗作乱。

26在「尽末了」时间上跟24节的「末期」是同时的。千年国结束，基督把最末了的仇敌除灭之后，就把国交与父神，千年国就归入神永远的国里了。

按启20:11-15告诉我们，在白色大宝座审判以后，死亡和阴间也都交出死人，并且被扔在火湖里面。为甚么「死亡」被当作仇敌，而且是最末了毁灭的仇敌？这是因为死是从罪来的，死的真谛也就是永远的火湖。死就是魔鬼权柄的特徵。所以这句话实际上是指撒但的最结局，要被扔在火湖里面。

27「因为经上说」指诗8:6的话，解释上文基督要作王，并除灭一切仇敌，承受万有，是合乎神既定的旨意（参弗1:22;来2:8;彼前3:22）。另一方面，既然「神叫万物都服在神的脚下」，那么叫「万物服 的」父神，当然不在内了。因为赐权柄的，当然不在自己所给人的权柄之下。

28基督叫万物都服了自己之后， 自己也要「服那叫万物服 的」，就是神。这并非表示基督与父神不是同等，而是因基督降世为人完成救赎工作的目的就是要「叫神在万物之上，为万物之主」。所以按 作成救赎工作之目的， 甘愿这样叫自己服父神。但注意，「叫神在万物之上，为万物之主」所说的「神」不是父神，而是三位一体的神。基督按子的地位作成了救赎工作，最终的目的是叫三位一体的神「在万物之上，为万物之主」，所以基督不是停止作王，而是与父神同作王，直到永远（路1:33）。

Ｄ 复活与基督徒的人生观（15:29-34）

这几节经文说出复活的信仰，怎样影响基督徒的生活、工作、和态度。事实上信仰必定会影响基督徒的人生观。信仰的错误也就是人生观的错误。人如果不信基督复活，他在世上行事为人的态度必然与世人没有分别。相反的，相信基督已复活，并且信徒也要复活的人，他在世上行事为人必定充满盼望。

29-32 1. 为死人受洗与天天冒死

「为死人受洗」在这章里面是引起神学争论的经节之一。大概有四种解释。

a. 认为「为死人受洗」是为已死的信徒补行洗礼仪式，而哥林多教会曾有人这样行，所以保罗引证这事，以证明确有死人复活，不然为甚么有人为死人补行洗礼仪式呢？这种解释太强调洗礼仪式的重要，暗示非洗礼不得救之意。而且保罗既然引证这件事，最少他自己不反对。但这跟保罗一向注重实际不过分注重礼仪的观点相反（参罗2:28-29;林前1:13-17），且与救恩原理不同。

b. 认为「为死人受洗」，是活着的人为已死亲友的缘故而受洗归主。换言之，这「为」不是代替死人或为着死人的意思。由于亲友的见证感动了，他或亲友临终的吩咐感动了他，因而受洗归主。

c. 认为「死人」是指已死的信徒，但「为死人受洗」这话不是指他们死后，是指他们生前，然而保罗写信时他们已经死，所以保罗是在追述他们生前曾受洗的事而己。

d. 认为这里「死人」与「受洗」都是按灵意解，死人指灵性死的人（弗2:1 ）。「受洗」实在是指受苦（参路12:50）。且下文31节保罗说他是「天天冒死」，又说他在「以弗所同野兽战斗」；显然保罗是用比喻的讲法。这样本节的死与受洗按灵意解也没有甚么不合宜之处。

这四种解释以 c.及d.较合适。

基督若没有复活，保罗何必天天冒死，要把福音传给各处的人呢？不如吃吃喝喝罢！没有复活，信徒为甚么要敬虔度日呢？为甚么不吃喝快乐，为肉身打算呢？「因为明天要死了」──反正不久就要死的。

33-34 2. 滥交会败坏善行

从这两节经文看来，哥林多教会里面有些假师傅，虽然有属灵的知识，其实不认识神。保罗要信徒防备他们，不要跟这些人交往，因为滥交是败坏善行的。他们跟这些人交往的结果，必定受他们的影响，败坏了信仰和生活的准则，甚至大胆的犯罪。

已经找到人生正确目标的基督徒，竟然去跟这些不认识神的人行走，这是多么羞耻的事情，所以保罗说：「我说这话，是要叫你们羞愧。」因为哥林多信徒已经看到亮光，认识了基督，接受了基督死而复活的福音；为甚么他们还要去附和不认识神的人以世界哲理作基础的理论呢？哥林多教会既然自以为是有智慧的人，怎么在这最基本的要道上还会受迷惑呢？

Ｅ 复活身体的荣光（15:35-49）

1. 问题（35）

35保罗提出这两个问题，可能就是哥林多信徒问保罗的问题。在这一节里面，我们所要注意的是「带着甚么身体来呢？」可见所讨论的复活是带着身体的复活，不是精神或心灵的复活。不过这身体是甚么身体呢？是血肉之体？或者是另外一种荣耀的身体？下文就有详细的说明。

2. 三个比喻：植物、动物、星辰（36-41）

36保罗用责备的语气，对那些怀疑人要怎么复活的人说话。这些人被称为「无知的人」，大概是指教会中的假师傅，或附和他们论调的人。这种怀疑死人复活的思想，可能是由当时希腊的哲学家提出来的。可是在哥林多教会中，有人受了这些世界哲学的影响，而怀疑圣经的真理。所以保罗说他们是「无知的人」，因为他们虽然在世界上有学问，但在属灵的事上却是无知的。然而使徒还是尽量用人所易明的方法解释复活的道理，所以用麦谷生长的道理来作解释。

「你们所种的，若不死就不能生」。这是普遍植物生长的道理，把种子种在地里死了，才能够生长。保罗把基督徒的死比作麦子种在地里。肉身身体的死，就好像种麦子，是要叫我们得着一个更美而复活的身体。既然肉身的死给我们换来一个荣耀的身体，那么将来复活的身体，跟我们现在的身体有甚么不同呢？37-38节指出其中的分别。

37在此「形体」指谷物生长出来之后的形体，也就是果实的形体。「子粒」指未种之前的种子。所有植物种子的形状，都比不上结出的果实形状那么新鲜、丰满、壮大……。使徒在此把有生命的信徒肉身身体比作种粒，而复活的身体比作果实。所以这要死去的身体，当然比不上复活之身体的荣耀了！

38这意思就是，神要它们有甚么形体，它们就有甚么形体。果子的种粒种下之后，长出果子的形体；蔬菜的种粒种下之后，长出蔬菜的形体；是谁使果子与蔬菜或五谷各有不同的形体？是神。 随自己的意思给它们不同的形体。照样，信徒复活的时候，各人将要得着怎样荣耀的身体呢？神会按 自己的判断给他们合宜的身体。他们都要得着荣耀的身体，却不一定一样，就像各种种粒各有不同的果实形体，换句话说，我们将来复活的身体，跟所有有神生命的人是同一类的身体，可是各人荣耀的「形状」并不完全一样。

39这节用各种不同的动物，说明将来我们复活的身体之不同。不同生命的动物各有不同的身体，照样复活以后信徒荣耀的身体，也会根据各人灵命程度的差异而有分别。若根据本节认为人与兽同列，实属错误，因使徒在此不论是人是兽都只当作比喻，说明动物有各种不同形体而已！

40-41 这两节经文是以宇宙间星体荣光的大小不同，来说明我们将来复活身体荣光的不一样。正如「日有日的荣光，月有月的荣光，星有星的荣光」那样。

这三个比喻总意是一样的，就是说明我们将来复活的身体荣光有多大，就可以显示这人生命的程度如何。这些人都有同样的生命，都得着了同样复活的身体，不过这些身体的荣光程度各不相同。而且将来所得复活身体荣光的不同，是根据他们今天在世界上属灵生命的程度而定。他们怎样地为主忍耐、顺服、接受对付、让基督的生命在他们身上显大，他们今天在世界上被主造就成甚么程度的属灵生命，他们将来所要得的复活荣耀身体，也就有怎样的荣光。

3. 复活身体与血气身体的比较（42-44）

42-44 这几节把复活的身体跟血气的身体作比较，有四点分别：

a. 必朽坏的与不朽坏的分别

复活的身体与我们现在血肉的身体有甚么不同呢？血肉的身体是必朽坏的。保罗不用「死」字，却用「所种的」来形容必朽坏的身体，因他看身体如同种下的种子一般。我们肉身的死好像种子埋在地里面，等候新的生命长出来。肉身虽是必朽坏的，只属于物质界；但复活的身体是不朽坏的，属永世的，与我们所要承受那永不朽坏的基业有相同 性质（彼前1:4）。

b. 羞辱的与荣耀的分别

「所种的是羞辱的，复活的是荣耀的。」羞辱的指肉身的生命，为甚么说是羞辱的呢？因为我们血肉的身体从亚当犯罪以后，就带着罪，常常暴露出罪恶的丑态来。亚当一犯罪之后，就发觉他本身是赤身露体，圣经就以这「赤身露体」作为羞耻的记号，所以我们属乎血肉的身体是羞辱的。但复活的身体「是荣耀的」，因为它和神儿子的身体相似（腓3:21）。

c. 软弱的与强壮的分别

「所种的是软弱的，复活的是强壮的。」血肉的身体是软弱的，会生病、会饥饿，里面有罪的律，充满了各种私欲的要求，又受私欲的支配，叫人不能行他想要行的善。但复活的身体是没有罪的，是强壮的，不受罪恶感染，又不受物质需要的牵累和血肉身体情感的影响，是全然像神的「强壮」的身体。

d. 属血气的与属灵性的分别

「所种的是血气的身体，复活的是属灵性的身体。」「属血气」强调这是与物质界接触的身体，和将来跟灵界接触的身体不同。英文N.A.S.B.译作natural（天然的），Williams译作physical（物质的），跟上文「朽坏」与「不朽坏」的比较有相同的意思。我们本来是属血气的人，住在属血气的身体里面，但是因基督的复活，叫我们得着重生，就不单有人属血气的身体，在复活的时候还会有属灵的身体。

「若有血气的身体，也必有灵性的身体」，这是保罗根据上文的讲解所作的结论。既有属肉身的生命，也就有属灵的生命；既有血气的身体，也就知道必定有属灵的身体。

4. 两个亚当的比较（45-49）

45这节经文的头一句是用创世记的话（创2:7），引用这话的主要目的，只是说明亚当与基督的不同。亚当不过是被造者，他所以成为活人，是神把生气给了他。但末后的亚当──基督，却是一个创造者； 「成了叫人活的灵」。 不但自己从死里复活，而且也叫一切信 的人从死里复活。我们身为亚当的后裔，承受了血肉的身体，但当我们作了基督的后裔之时，我们就因 叫人活的灵而有了复活的灵命。所以保罗从亚当与基督的比较，来说明我们为甚么能有复活的身体。这就如同我们因为是亚当的子孙，自然有血肉的身体；照样，我们因为作基督属灵的子孙，当然也就会有复活的身体了。

46本节只提到「属灵的……属血气的」，没有提到身体，表示本节只是要说明一种属灵的原则。这原则就是「属灵的不在先，属血气的在先」。在圣经里面我们屡次看见类似的原则，如：该隐在先亚伯在后，以实玛利在先以撒在后，以扫在先雅各在后，扫罗在先大卫在后，亚当在先基督在后。主耶稣说：「谁愿为大，就必作你们的用人。」这是属灵的原则。属灵的生命不是在人面前争先，倒是甘心居后。但根据上下文看来，本节的主要意思是指人类两种生命的。属血气的生命在先，属灵的生命在后。神先藉「首先的亚当」给人属血气的生命，然后藉「末后的亚当」（基督）给人属灵的生命。这两个「亚当」的先后，完全合乎神的定旨。

47-49 「头一个人是出于地，乃属土。」这人是属血气的，是神用尘土所造的，所以说是「属土」的，那属土的怎么样呢？失败了。因此凡属土的也都死在罪恶过犯中，属于必朽坏的，终必归于尘土。但我们今天却有另一个机会，可以作神的儿女。这是因为「第二个人是出于天」， 就是耶稣基督。这属天的为我们活在律法下， 是义的，却代替我们这不义的。 照着圣经所说，为我们的罪死了，而且埋葬了；又照圣经所说，第三日为我们复活了。这位属天的怎么样复活，我们也要同样的复活。

如果我们因为是「那属土的」子孙，就有了属血气的身体；岂不也要因为是那「出于天」的儿女，而有复活的生命么？如果凡属土的要归于土，那么凡属天的岂不也要归于天么？所以「我们既有属土的形状，将来也必有属天的形状。」

Ｆ 复活与身体改变（15:50-58）

本段进一步解明，我们不但会复活，而且必须有一个复活的身体。因为我们现在所有的血肉之体，不能承受神的国。神的国是永远的，而我们的血肉之体是必朽坏的。这必朽坏的身体，怎能承受那永存的国呢？所以，除非我们得着荣耀的身体，否则进神国的应许，对我们这些血肉之体的人就是没意义的。

1. 血肉之体不能承受神的国（50）

50本节指明神的国和在神国里的生命，跟这世界的国和血肉的生命完全不同。血肉的身体，只可以活在这个世界里面，却不能活在神永远的国里面。所以凡要在神国里承受那永不朽坏的基业，都要有永不朽坏的生命。神既应许信 的人可以承受 永远的国，也就必定会给我们一个永不朽坏的身体──复活的身体。

2. 身体改变是一种「奥秘」（51）

51「改变」原文allatto，新约用过六次：徒6:14;林前15:51-52;来1:12都译作「改变」；罗1:23译作「变为」，加4:20译作「改换」。本节虽然和帖前4:17所讲活着的信徒要被提，是同一时间的事，但注重点稍微不同。帖前4:17是注重主来时还活着的信徒要被提。本节所注重的是主来时所有信徒都要得着一个改变了的荣耀身体。得着改变的身体之人，不只只是主来时还活着的信徒，也包括一切在主里面已经睡了的人。这两等人都要得着荣耀的身体。虽然他们在主再来提接信徒时不都是活着的，但他们都要改变而得着荣耀的身体。

我们怎样改变而有一个复活的身体呢？

保罗说这是「一件奥秘的事」。奥秘的事是属乎耶和华的（参申29:29），虽然我们现在不明白如何得着一个荣耀的身体，但我们知道主的大能，必定叫我们的身体改变，跟 荣耀的身体相似（腓3:21）。

3. 身体改变与末次号筒（52-53）

52「在一霎时，眨眼之间」，说明身体的改变是忽然成就，而不是渐渐成就的。「号筒末次吹响」，没有指明是从那一次开始算起，也许在复活的时候，号筒不止吹一次，但在号筒末次吹响的时候，死人就复活了。很可能有人把本句跟启示录「七号」中的末号连起来，认为末次吹响的号筒就是七号的最末一号。但经文本身并没有显示什么肯定的理由。在以色列人走旷野的行程中，神曾吩咐他们特制两枝银号，作为召聚会众之用，不论预备争战，或表示欢乐……都要吹号（民10:1 -10）。使徒在这里告诉我们复活的时候也有神的号筒吹响，跟旧约的背景有相当密切的关系。

本节的事，在时间上既然与帖前4章是同时的，这样本节的号筒理应与帖前4章的号筒相似。按帖前4:16所记：「因为主必亲自从天降临，有呼叫的声音，和天使长的声音，又有神的号吹响；那在基督里死了的人必先复活。」看来在基督降临到空中提接信徒那一段时间内，有不止一次的声音发出，而本节所说的「号筒末次吹响」，可能就是指那时所发之声音的「末次」。

53这是和上文50节互相呼应的小结论。必朽坏的不能承受那不朽坏的，因此我们这必朽坏的身体，总要变成不朽坏的，才能够符合在神永远国度里生活的条件。

4. 身体改变与得胜死亡（54-57）

54从这一节开始转到另外一个意思，说明信徒复活与身体改变，不止叫我们可以承受那不朽坏的国，而且是基督十字架荣耀的得胜。

「死被得胜吞灭」这句话是引用赛25:8的精义。这「得胜」是指耶稣基督救赎功劳的胜利，就是十字架救恩的得胜。所谓「死被得胜吞灭」，就是死亡被基督救赎的胜利吞噬了，就像黑暗在光明中消失那样，根本除掉了。注意，这话是指信徒复活说的，与不信者无关。在信徒方面，因基督「藉着死败坏掌死权的魔鬼」（来2:14-15），已不在死权底下生活，不再作死的奴仆。但在信徒肉身活着的时候，死亡的威胁还有一点权势──还有影响。然而在信徒得着复活身体的时候，死亡就完全消灭。「死被得胜吞灭的话就应验了。」「得胜」原文nikos是名词。英文圣经K.J.V., N.A.S.B., R.S.V., Williams等都译作victory（名词），就是「胜利」的意思，与约一5:4的用法相似。而这「胜利」实际就是指基督在十字架上完成救恩的胜利。（参拙作新约书信读经讲义第十册）

55-57 这是宣告胜利的问题，表示胜利已属于耶稣基督。「死的毒钩」是一种比喻的讲法，形容死的危害可怕。死藉着什么害人？藉着罪。罪好像死的毒钩，它的权势就是律法，因罪根据律法叫人死。没有律法，罪也不算罪了。所以死的权势就是罪。耶稣基督既然为我们而死，受了罪所当受的刑罚；又为我们复活，使我们不再被公义的神追讨罪债，因此死就再也不能害我们了。所以保罗说：「感谢神，使我们藉着我们的主耶稣基督得胜。」

5. 结论（58）

58本节是全章的总结，中心信息是劝勉信徒为主作工，可分解如下：

为什么要为主作工？

a. 「所以」：连上文，
i. 因主已经为我们复活了；
ii. 我们已有必定复活和身体改变的盼望。

b. 「我亲爱的弟兄们」：因为我们已蒙主救赎，在主内作弟兄了。

要怎样为主作工？

a. 要坚固不动摇：
i. 在信仰上坚固不动摇：不要因别人的主张，异端的诱惑，不信者的批评动摇。
ii. 在事主的热心上坚固不动摇：不要因为对将来的盼望，失去正确目标而在圣工上灰心失志。

b. 要常常作主工：常常为主作工会常受主爱激励，更热心寻求明白主的话语和主的能力。

c. 竭力多作：不论属灵的恩赐，真理的知识……如果竭力多用的结果，必然发挥到颠峰而更加进步。

d. 劳苦而作：肯付代价、不怕麻烦辛苦地为主作工，不只在恩赐和知识上得着操练，也在灵命上有学习，对于为福音劬劳有更深刻的体验。

为主作工不徒然

a. 在主里面一切都不落空，蒙主记念。

b. 不徒然，不一定是可以眼见工作的果效，也不一定是有果效；但就算看不见工作的果效，或工作根本没有果效，还是「不徒然」，因为：

i.主已经记念；
ii. 为主劳苦的结果已经使自己生命、恩赐、品德都有了学习；
iii. 已经为福音显出了见证。

问题讨论

哥林多人既然领受了保罗所传的，怎么保罗还说「你们若不是徒然相信」？

甚么是福音？保罗为甚么说基督若没有复活，我们的信就徒然？本章所讲基督的复活是精神的复活还是身体的复活？保罗怎么证明？为何说基督复活是信徒复活初熟的果子？

本章提到为死人受洗究竟是怎么一回事？是否不受洗不能得救？

「滥交是败坏善行的」（33节）这句话在全段中是否连贯？保罗为甚么要在这里加入这句话？

信徒复活的身体是否各有不同的荣光？保罗在本章中怎样讲解这一点？

分点列出血气的身体和复活的身体之不同，以及亚当与基督的分别。

本章所论的「身体改变」跟「号筒末次吹响」和帖前4:16-17的被提与号筒，有甚么异同？

「死被得胜吞灭」甚么意思？「死的毒钩」是基么？在主里的劳苦果真都不徒劳吗？为甚么？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多前书第十六章

六 爱心的吩咐（16:1 -24）

１ 捐献的原则（16:1 -4）

1在15章保罗竭力地证明耶稣基督复活的事实。复活的信息，直接影响到信徒生活事奉的态度。在本章讲到信徒奉献金钱，也同样受复活信息的影响。因为基督复活了，我们将来也都要复活，活着的目的并不是吃吃喝喝等死罢了（林前5:32）。我们的人生既有永恒的价值，这样我们对于在这短暂世代中被认为最有用的金钱，也当要作有永远价值的运用了。

「论到为圣徒捐钱」，指明本节所论是「为圣徒」的需用而奉献。捐钱原文logia是收集或收取的意思，指收取奉献的钱（参A. & G.），英文K.J., N.A.S.B., B.E.C.K.等都译作collection。全新约只有本章用过两次，16:1译作「捐钱」，16:2译作「现凑」（英译作gathering），所以中文不必译成「捐输」，最好译作「奉献」。因为信徒在主内相通，出钱的人不过尽「钱财管家」的责任而已！所有的钱，不论给神的教会或给弟兄使用，都是先奉献然后转给人的。从罗15:25-27及本章下文，可知使徒在此所指的圣徒是指耶路撒冷的圣徒。按徒8:1 ;雅2:6;5:1 -6;来10:32-35，可知耶路撒冷的圣徒曾大受逼迫而分散（雅1:1 ），甚至家破人亡，生活无依。所以保罗劝勉外邦教会的信徒要为耶路撒冷的圣徒捐献钱财，供给他们的需要。

「我从前怎样吩咐加拉太的众教会」──按加6:10保罗吩咐加拉太信徒要向信徒行善。加拉太是一个大地区，包括好些城市和教会，所以说「众教会」。事实上保罗不单吩咐加拉太的众教会，也同样吩咐马其顿（林后8:1 -4）和亚该亚（林后9:1 -2）的众教会，为缺乏的圣徒奉献钱财。

「你们也当怎样行」，按林后8-9章及罗\cs315:25,26可知哥林多人的确照样行了。可见早期教会，彼此之间在钱财上相通互助，全无宗派分别的界限。

2本节可见信徒在奉献钱财上：

Ａ 应该在一定的时间内查看自己的进项有多少，然后抽出所该奉献给主的，预备为主而用。在旧约所有以色列人要奉献十分之一，这原则也应该适用于新约信徒。所不同的就是：

1. 十分之一的奉献对新约信徒不过是一项最起码的学习，教导我们怎样完全奉献。
2. 新约信徒奉献十分之一，不是因为守律法，而是出于爱主的心，甘愿奉献。就像亚伯拉罕把十分之一奉献给麦基洗德那样，是出于自愿的。

Ｂ 我们奉献的钱财应该是预先准备好的，不是临时现凑的。对于帮助信徒，帮助教会和神家的需要，我们应该早就有看见，早就准备好奉献，然后把我们准备好的给主，绝不该像临时的施舍。

第2节下「抽出来留着，免得我来的时候现凑」，可以有两种解释：

Ａ 认为保罗要信徒把钱捐出来，留在教会那里，然后等保罗来的时候决定钱的用处。

Ｂ 认为「抽出来留着」不是留在教会那里，而是留在信徒的手中，等保罗来的时候才交出来。

但最重要的是不论留在自己手中还是交给教会，都是应该先奉献了。但如果奉献的钱已经决定了用途，就该交给当得的人，或负责处理钱财的人。

不过这几节经文所讲奉献钱财的原则，是关系信徒平常的奉献，还是为某项特别需要而作的奉献，那么「每逢七日的第一日，各人要照自己的进项抽出来」意思就是：预先有了一个需要的对象，或预先承诺了一个捐献的数目，然后每主日从进项中抽出，逐渐凑足，增至所要献的数目。如果不是为特别的需要而奉献，那么使徒在这里只是指导信徒一般的奉献原则，信徒应当经常在七日的第一日奉献钱财，这样就可以经常有力量帮助人，又使教会随时可以帮助别处信徒，免得急忙中现凑，就显得不够尊重了。

3使徒虽然鼓励他们奉献，帮助别处缺乏的信徒，却没有替他们管理奉献的钱财，而是交给教会所「举荐」的人。另一方面，使徒也不是完全不理会教会要派谁去，他还是充当「打发」的人，为他们作最后的决断。所以他说：「你们……举荐谁，我就打发他们」。但如果因为保罗这句话，就认为使徒完全不能过问地方教会的行政，只能等教会的长者来决定的话，就可能越过使徒这句话的意思。本节最自然的解释是：保罗这样尊重他们的决定，是由于他的谦卑。他不是没有权柄，而是不想用权柄。要不然，保罗不会说「你们……举荐谁，我就打发他们」；其实这句话已经显示保罗的权柄了。

无论如何，初期教会在钱财方面所留给我们的教训是：金钱绝不是权柄的根据，不是谁出钱，谁就有权，更不是钱最多的人权最大。使徒在选择谁负责把众人的捐资送到耶路撒冷时，所留意的原则只是务求公正，光明，清洁，可以取信于众教会而已！

4保罗的意思是如果需要他去的话，他也预备去的（参英文译本K.J., N.A.S.B.,中文新旧库译本等），但是和合本译作「该去」，易使人误会似乎哥林多教会的负责人对保罗该不该去有决定的权柄；其实意思不是这样。因为下面说「他们可以和我同去」，可见保罗在这件事上还是领头的地位。

２ 保罗的行程（16:5-9）

5-7这是保罗讲到他行程的计划。

在这句话里面表现出保罗对哥林多信徒深厚的情谊，他实在把他们看作是自己的家人。他要到哥林多，且要跟他们同住在一段时候，让信徒也可以对他表达他们的好意，为他送行。他坦白地表露对哥林多信徒的情感，彼此之间有很亲切的关系，不像外人。

「我要从马基顿经过」，当时保罗是在以弗所，因为根据第8节说「我要仍旧住在以弗所」。以弗所和哥林多可以说是隔海相对的，如果保罗坐船，可直达哥林多，这里既说他「要从马其顿经过，既经过了，就要到你们那里去」。那就是说保罗要绕一个圈，从以弗所向北去，先到希腊半岛的上面北部，如腓立比，帖撒罗尼迦等地，然后南下到哥林多。

「主若许我，我就指望和你们同住几时」，根据林后1:15,16可知保罗原本准备先到哥林多，然后由哥林多北上到马其顿（林后1:16），再绕经亚细亚到耶路撒冷。但在此保罗告诉哥林多他改变了行程，要先到马其顿才到哥林多，想不到他这样改变行程，竟也成为假师傅毁谤他的藉口；所以他在写后书时，又再详细解释他为什么改变行程（林后1:15-22）。

8-9「但我要仍旧住在以弗所」，这句话是有力的凭据，证明哥林多前书是保罗在以弗所写的。他写完本书后，仍旧留在以弗所，直到五旬节后。

为什么保罗要一直留在以弗所呢？「因为有宽大又有功效的门为我开了」。神的确在以弗所为保罗开了「宽大又有功效的门」。从徒19章我们知道，当时有些人把他们的邪书搬出来焚烧，单单邪书就值五万块钱（徒19:19）。甚至使以弗所做银龛生意的人受到打击，引致银匠底米丢起来鼓动全城的人反对保罗。所以一方面有功效的门为他开了，一方面反对他的人也很多。这两方面常常是同时有的。我们如果怕受人的反对，就不能看见有功效的门为我们而开；如果愿意看见那又宽大又有功效的门开了，就要准备受人的反对。

３ 提摩太与亚波罗（16:10-12）

10-11 提摩太是保罗得力的助手，也是保罗福音的儿子，从这几节经文可见保罗是怎样极力地要教会都尊重提摩太。提摩太的成功固然是由于他本身在神面前的忠心，但也是因为保罗在真道上，和主的工作上尊重这位年轻的同工。保罗加上这个嘱咐，大概恐怕哥林多人小看提摩太。这也不足为怪，如果他们敢批评保罗，何况提摩太呢？

保罗特别在这里提醒他们，不可轻看这位忠心的神仆，因为他虽然年纪轻，却劳苦忠心的作工，像保罗一样。现在教会里面有不少青年人，完全不像保罗那样劳力忠心作工，却竭力要得着像保罗那样的地位和尊荣。

「叫他在你们那里无所惧」，意思就是叫提摩太在他们那里不用提心吊胆，有许多顾忌，可以按着真理，讲该讲的话。故在提前4:12保罗劝勉提摩太要凡事作信徒的榜样，不叫人小看自己年轻，在这里保罗却要教会的负责人不要轻看提摩太。所以不论对提摩太个人方面或教会负责人方面，保罗都在栽培年轻的提摩太，可以成为教会下一代的接棒人。

12这节经文显示，哥林多人似乎要求保罗打发亚波罗到他们那里去。保罗也曾再三地劝亚波罗，亚波罗却不愿意去。从这件事我们看见保罗对同工的态度。虽然保罗当时在工作和灵性上都是同工们的领袖，可是他不十分愿意勉强同工。既然亚波罗不愿意去，他顶多再三地劝他，并没有因为他不去就生气；因为这是关乎各人在神面前的负担和感动。保罗尊重这种感动，不随便地勉强亚波罗，而只表达自己的意思，劝他而已。他并不是一个独裁的领袖，也不过份民主。他是尊神为主的一位属灵领袖。

４ 司提反一家（16:13-18）

13-14 保罗既然在上文提到亚波罗不能去，在这里又忽然加插两句劝勉的话，意思大概是叫哥林多人不要过份倚靠神的仆人。他们要在真道上站立得稳，作大丈夫。

「在真道上站立得稳，作大丈夫」，偏重于持守信仰方面。「凡你们所作的，都要凭爱心而作」，偏重于生活为人方面的见证。若能做到这两方面，无论有没有神的仆人在他们中间，教会都同样能建立增长。

15-16 司提反一家「是亚该亚初结的果子」，意思就是亚该亚最早得救的信徒。他们得救以后，专以服事圣徒为念。当时有许多信徒为主的缘故，家业被人抢去，以致生活穷困，司提反一家就以接待这等穷困信徒为念。注意，司提反不是受人委派做这种工作，而是自动为主的缘故做的，这是初期教会信徒羡慕善工的特点。

保罗劝哥林多人要「顺服这样的人」，因为真正爱主的人，都是值得我们敬重的。

17-18 这里所提及的福徒拿都，并亚该古，他们可能是司提反家的成员。他们到以弗所时，也服事了保罗。证明上文保罗说他们是专以服事圣徒为念的话是真的。所以保罗说：「你们待我有不及之处，他们补上了。」所谓「不及之处」就是哥林多人在爱心方面亏欠保罗之处，却因这少数人的爱心补足了。但保罗在这里没有责备哥林多人的意思。而是为他们敬爱神仆的态度欢喜满足，这是忠心神仆常会有的情形，虽然教会中有不少叫他伤心的信徒，但只要有几个叫他们快乐的，他们就满心喜乐，忘记所受的一切委屈了。

「他们叫我和你们心里都快活」，他们这样服事保罗固然叫保罗心里欢喜，同时也叫哥林多人心里都快活。因为他们既是哥林多的信徒，虽然到了别的城市，还是能使远方的神仆得着安慰，这实在是哥林多教会的光荣。

「这样的人你们务要敬重」，注意，保罗也吩咐腓立比人要敬重以巴弗提（腓2章），称赞阿尼色弗一家的人（提后1:16-18）。这几个人虽然都不是大布道家，却是敬爱主仆、甘心服事人的。留心读这几处圣经，就知道使徒非常看重这些人所作的工作。甘心服事人的人，必是真正谦卑、爱神爱人的。主耶稣曾教训门徒，要作头的人要先作众人的用人（太20:26-27）。可见服事人的，虽然按工作的性质来说，被人看作卑贱，按灵性上，却是生命长大的信徒才作得好的工作。奉献，然后把我们准备好的给主，绝不该像临时的施舍

５ 问安的话（16:19-24）

19在保罗书信的结语中，常常十分认真地代替别人问安。在这小事上，可见神仆人的忠心。

「众教会问你们安」，是补充第8节所说「我要仍旧住在以弗所」，说明这本书是保罗写于以弗所因为以弗所教会是亚细亚众教会中最主要的一个教会。

「亚居拉和百基拉」都是保罗的同工（徒18章全），这时也在以弗所。

「并在他们家里的教会」，这句话可以有三种解释：

Ａ 这不是说他们家里另设有一个教会，而是指他们家里另有一处聚会。
Ｂ 这是指他们家里的教会。如果真是这样的话，当时以弗所就可能不只一个教会。
Ｃ 以弗所教会就在他们家中。按罗16:3-5;亚居拉与百基拉在罗马的家中也有教会。

看来他们所到的地方，就利用自己的家开始聚会并设立家庭教会。

20「亲嘴问安」是当时的问安礼节，现在西方国家也常见这种问安方式。原文下半节是「要用圣洁的吻彼此问安」，英文标准译本都译作with a holy kiss。

21「亲笔」这两个字使我们联想到保罗的书信常用代笔人。这「亲笔问安」大概是代笔人写完以后，保罗亲笔写上这一句。加上这句表示全书的内容，是出于保罗自己的意思，所以在这书后，加上他自己的亲笔句。

22注意本章全章都是讲爱心。因为在16章里一开头就讲到信徒对别的信徒爱心的捐献。跟着是保罗怎样关切哥林多信徒，然后劝勉他们凡所行的事要凭爱心而作，又以司提反一家人作例子。所以在这里保罗又回到爱心的题目上，作为全章的结束。他很严肃地说：「若有人不爱主，这人可诅可咒。主必要来。」保罗似乎站在主为我们舍命那奇妙的爱的立场上说话。基督这样地为我们舍命流血，用这样的大爱爱我们，而我们竟然不爱主，如此忘恩负义，实在「可诅可咒」。

「主必要来」，我们不但要因过去主为我们所成就的救恩是那样的美好而爱主，还要为着将来主必定要来，我们要复活，与主永远同在而爱主。

23~24本书结束前的祝福语，比较特别的一句是：「我在基督耶稣里的爱，与你们众人同在。」大概保罗在本书里面说了好多责备的话，恐怕哥林多人不明白，他这样责备的缘故，全出于他在基督耶稣里的爱；他说的话虽然叫他们觉得厉害和难受，却是出于深厚的爱，并且这句祝词也使全章以爱为中心的主题更加显着。

问题讨论

基督徒应该怎样奉献金钱？怎样用所奉献的金钱？留在自己手中？交给教会？

5-7节跟林后1:16合参，可知保罗的行程有什么改变？引起什么麻烦？

保罗为什么叮嘱哥林多人要尊重提摩太？用什么理由要求他们？对我们有什么教训？

保罗劝亚波罗到哥林多对教会领袖与同工相处有什么教训？保罗为什么忽然劝勉哥林多人要刚强站稳？

为什么保罗说不爱主可诅可咒？怎么见得这章的中心信息是爱心？―― 陈终道《新约书信读经讲义》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

灵训要义


新网页2

Page Requires Frames Enabled Browser


讲道材料

约翰壹书提要

约翰壹书：住在基督里

本卷书是信徒住在基督里的经历，如同雅歌是基督徒住在基督里的经历。作者是常靠在耶稣胸膛，与主心心相印，听见主的心跳动的声音，因着他住在基督里而产生强烈的爱，认识主的性情就是生命、光、爱、义，认识得着更丰盛生命的道路是与主合一。

写本书有三个目的：

一4?写出与主相交，使你们的喜乐满足。

二1?写出行在神的光中，要叫你们不犯罪。

五13 写出得着基督就是得着永生，叫你们知道自己有永生。

本卷书大纲：

一、同一神的生命是交通的源头　一1~4

二、同一神的性情是交通的根据　一5~五章

1. 神就是光?一5~二29

2. 神就是义　三~四6

3. 神就是爱?四7~五3

4. 神是信心创始成终者?五4~21

一1~4：传扬基督的人，是亲自听见，亲自看见，亲手摸过的人，这生命就是主耶稣基督。使徒曾跟从 三年半，看见 的所作所为，听见 的教训恩言，亲手摸过 ，靠在 的胸膛，在十字架底下心灵被 的牺牲之爱所摸着而扎心。基督徒所见证的基督，必须是自己所经历过的，传的道必须是自己生命的经历。

一5~二2：行在神的光中，以神的义为根据，承认自己与生俱来的罪性，接受耶稣作救主，承认自己的罪行，顺从圣灵光照向神悔改每一件罪行，向人对付罪。不对付罪的人在黑暗中，与神交不通，得救以后必须了结往事。

二3~17： 行在神的光中，以神的爱为根据，爱神的人必能爱弟兄，爱众人，爱仇敌。住在主里面的人必爱神，爱神的人必遵守神的命令，且认识神。

在神的爱中相交，生命长进。生命有三层次的表现：

小子们，罪得赦免，感应认识父，从各各他的十字架开始向前走。

少年人，刚强，神的道存在心，在争战中胜过恶者。

父老，认识永远里的基督，生命丰盛。

爱世界的人，肉体爱宴乐；眼目爱看神以外的东西；今生的骄傲以属地名利、地位为荣。这些拦阻与神的交通，失去神的同在 这些事都是过眼烟云，惟有遵行神旨意的人有永远的价值。

二18~29：行在神的光中，住在主里面，内住的圣灵在凡事上教训顺服神的人，使生命长进，使他灵里敏锐能辨明敌基督的灵。住在主里面的人必行公义，在主再来的时候，不至惭愧。

三~四6： 神就是义，无罪的主借着死废除了魔鬼一切的作为，使信入 的人成为神的儿女；拒绝 的人仍是魔鬼的儿女。神的儿女追求圣洁，迎见主的再来，如同亚伯；魔鬼的儿女恨人杀人，如同该隐。

住在主里面的人就不犯罪；犯罪的人是不认识神，看不见神的光。住在至高者隐密处的必住在全能者的荫下(诗九一1)，住在主里面的人，必受神的保护，不犯罪，这个人遵行神的旨意，行 所喜悦的事，所以他的祷告蒙神垂听。

辨别敌基督的灵，若他讲的道不承认耶稣是道成肉身来的，就是邪灵的道。若被邪灵所附，意志被动，心思空白，必须凭圣灵直觉奉主的名赶出邪灵。

四7~14：神是爱的源头──三个「差」字

神差独生子降世为人，钉死在十字架上死而复活，使信入 的人得着永远的生命。

神差 的儿子为我们的罪作了挽回祭，挽回神的刀不砍在信入 的人身上。

神差 的圣子作世人的救主，使圣灵住进信入 的人灵里，在地如同在天。

四15~21：爱的激励使人承认耶稣是神的儿子，住在主里面，面对神的审判无惧怕，从神来的爱而爱弟兄，爱众人，爱仇敌，使人看见神。

五1~3：爱的激励使人产生信心，信入耶稣基督与 合一，遵行 的命令。

五4~21： 信心胜过世界，信心的根基是圣父圣子圣灵的见证。耶稣基督被刺肋旁有水与血流出来(约十九34)，水为使人得生命，血赎人的罪。 浸在约但河中，圣灵如鸽子在 身上，见证 是神的儿子，圣父在天上有声音证明这是 所喜悦的爱子。

信心的果效使人得着永远的生命，并且得的更丰盛。信心使人胜过罪，世界，魔鬼，偶像。

信心确知有永生，合神旨意的祈求必蒙父神垂听，因为这个人遵行神的旨意行 所喜悦的事，能祷告出神的旨意(三22)。

至死的罪惹动神的怒火，身体死亡，例如，淫乱得罪自己的身体(林前五5)。带着罪孽擘饼，侵蚀基督的身体(林前十一30~32)。

违背神的命令，相信老先知的谎言(王上十三21~22)。

摩西二次击打盘石，把主耶稣重钉十字架(民廿24)。

可拉叛党敌挡神的权柄(民十六30~33)。

亚伦的儿子献上凡火，不使用祭坛上的天上之火，事奉神任意妄为(利十1~10)。欺哄圣灵，作假见证(徒五1~6)。

本卷书有24个「知道」，是信徒的经历与把握：

二 3：遵守神命令的人，知道神。

5：遵守主道的人爱神的心完全，知道自己住在主里面。

11：恨弟兄的在黑暗中，不知道往那里去。

18：敌基督出来，知道如今是末时了。

20：内住的基督，使我们知道末时的事情。

21：知道真理的人，受这封书信。

29：知道神是公义，就知道 的儿女行公义。

三 2：知道主若再来，我们必变化身体与 荣耀的身体相似。

5：知道主降世钉十字架，为要除掉人的罪。

15：知道恨人的人是没有生命。

16：知道主为我们舍命就是爱。

19：知道有爱弟兄的实际是属真理。

20：神比我们的心大，知道一切。

24：内住的圣灵，使我们知道神住在我们里面。

四13：内住的圣灵，使我们知道我们住在神里面，神住在我们里面。

16：知道且相信神爱我们的心。

五 2：爱神遵守神命令的人，知道爱神的儿女。

13：写信的目的，为要叫我们知道自己有永生。

15：知道 听我们所求的在 旨意中，就知道所求的必得着。

18：知道神的儿女，必不犯罪。

19：知道我们是属于神的。

20：知道神的儿子已经来到，赐给我们智慧认识神。―― 张向晨《圣经六十六卷》

概论

一 着者及其生平

解经者多同意本书是使徒约翰所写，因本书的内容，措词和其中的心灵观点，都跟约翰福音相似。（例如：本书的1:1──约1:1 ；本书的3:11；4:11──约13:34；本书的4:13,15──约17:23；本书的5:13──约20:30-31……等。）

圣经中有三个约翰，

１ 施洗约翰（路3:2）；
２ 马可约翰（徒12:12）；
３ 本书之着者使徒约翰。

使徒约翰是伯赛大人 Bethsaida（约1:44;比较可1:16-20），父亲西庇太，是个渔夫；母亲撒罗米，是爱主姊 （太27:56;可15:40;16:1 ）。兄雅各，同是十二使徒之一，并且是使徒中首先殉道的（徒12:2）。

使徒行传中只有三次提到约翰的名字（徒3:1 ;4:13;8:14）。按四福音的记载，可见他最明显的两种性情，就是沉静而激烈（可3:17;路9:54）。所以又名叫「半尼其」意即「雷子」。

五旬节以前，他也有贪图权贵的思想（太20:20），并且有派系观念（路9:49），他在三个最亲近主的门徒中，是最明白主心意的一个。独有「主所爱的门徒」的称号（约13:23;19:26;20:2;21:7,20）。

他的书信中特别多讲爱，所以又被解经家誉为爱心的门徒；他爱主的心与彼得不同，彼得的爱主是「粗枝大叶」式的，约翰的爱主却是安静而细心的，他对主的认识胜过其他门徒。在最后晚餐时，他曾靠在主胸怀中；主被钉十架的时候，他是唯一跟到十架下的使徒，那时主曾把肉身的母亲马利亚交托他奉养。

约翰的着作共有五卷列在新约圣经里面，仅次于保罗；他的文笔自成一家，所用的词句含意深奥，特别注重生命经历方面的信息，不谈教会组织和形式的问题，这五卷书可分为三类：

１ 福音书──使人因信耶稣基督而得生命──信。
２ 书信──使人困与神相交父得丰富的生命──爱。
３ 预言──使人因盼望主再来而儆醒预备──望。

约翰直到老年还是为主受苦，忠心不渝，曾为主被放逐到拔摩海鸟，得主特别启示，完成了圣经的最后一卷──启示录，是使徒中最长寿及最后殉道的一位。

二 着书时地

本书大约写在主后九十年以后，那时耶路撒冷已被毁，年老的约翰多在小亚细亚一带作牧养工作，是教会的长老（约二1;约三1），从本书中那种完全以长辈的身分对晚辈说话的口气，也可证明本书是约翰晚年所写无疑。

据传说约翰在主被钉后，一直住在耶路撒冷，奉养主的母亲马利亚，直到耶路撒冷被毁以后，迁居以弗所，所以本书可能是在以弗所写的。

从本书的内容看来，老约翰一再为基酋是神的儿子而道成肉身辩解，显然当时信徒在信仰上受到一种智慧派之异端的影响，这一点跟歌罗西教会受到的迷惑相同，而歌罗西是小亚细亚的教会之一，保罗早已在歌罗西书中反驳智慧派的错误；这些也可以作为推断本书可能写在以弗所的资料之一，因为以弗所教会可以说是小亚细亚各教会的「总部」。

但本书完全不像保罗或彼得的书信那样一开头写明受书人的地方名称，可见老约翰完全不注重地区的分别。实际上，不论真理或异端的传播，都是不分地区的，所以本书在甚么地方写及写给甚么地方的人，按这书信的性质来说并不重要。

三 受书人：作神儿女的人

本书未指明给甚么教会，最初的受书人大概是小亚细亚各教会。但本书未写明给甚么教会是有其属灵的意义，因当时有形的教会已腐败，不足以代表实际的教会，实际的教会乃是所有已得救有生命的人──神的儿女们，而本书不提地方教会的名称，却以个别的，有真实生命的神的儿女们为说话的对象，暗示那些已经加入教会的人，并非全部都被算为神的儿女（参2:19）。

四 着书原因与目的

使徒约翰为甚么要写这卷书信，最可靠的资料，就是从经文内容去留心观察。因为无论使徒是劝勉、责备、指导、教训、……，都是直接反影出当时信徒的需要。

本书和别的新约书信不同的地方就是，作者一再地提到他写信的原因和目的，例加：

１ 要「使你们与我们相交……」（1:3-4）。

２ 「要叫你们不犯罪……」（2:1 ）。

３ 「因为你们的罪借着主名得了赦免，……因为你们认识那从起初原有的。……因为你们胜了那恶者……」（2:12-14）。

４ 「我写信给你们，不是因你们不知道真理，正是因你们知道，并且知道没有虚谎是从真理出来的」（2:21）。

５ 「要叫你们知道自己有永生……」（5:13）。

这些经文是最清楚的答案，告诉我们使徒约翰为甚么写这封信；但从本书内容看来，还有两项重要原因，就是：

６ 当时信徒似乎在真理上有一种言行不一致的情形，例如：

Ａ 说是与神相交，却在黑暗里行（1:6）。
Ｂ 自以为认识神，却不遵守主的命令（2:4）。
Ｃ 在口头上说公弟兄，但舌见弟兄嘹乏却塞住怜恤的心（3:17）。

７ 当时很明显的有一种否认基督是道成肉身的异端传播在信徒之间，使徒明斥那些人是敌基督者（2:18-19,21-22;4:1 -5），而这些人却是混在信徒之中的，所以使徒一再地指导信徒分辨这些人的虚假。

此外，按当时教会历史背景来说，一般解经家认当时教会已受到一种智慧派（Gnosticism）的异端影响，使徒约翰写本书是要驳斥当时的智慧派的错误，而智慧派的错误大致如下：

（以下１ 至５ 参考何赓诗牧师者，证道出版社出版，《约翰书信新译注释》第四至七页）

智慧派的主要原理有二：

Ａ 知识高于一切，较信心与行为更重要，
Ｂ 物质和一切属物质的都是绝对邪恶的。

从这两项原则，产生了许多与福音真理冲突的错误教训，例如：

１ 他们认为知识比道德更重要。记在圣经中的事实和有关道德的教训，只有他们之中的少数高层人物才能领悟其中的奥义。另外还有圣经以外的启示，也只有少数智慧人才能得到。

２ 物质既是绝对邪恶的，宇宙万物都是属物质界的，所以宇宙万仿佛不是由至高圣洁的神所创造，而是由比较低级的天使或另一种邪恶势力所造成。

３ 对基督的救赎工作方面，他们认为因肉身既是属物质的，所以神绝不会道成肉身。他们对于福音书中所记基督在肉身活着的许多事实，解释为只是基督的幻体，而非实在的身体；这样，他们否认了基督道成肉身的事实。

另一方面，他们认为属灵的神与属物质的人也绝不可能相通，所以在至高的神之下，另有由神分出来较低级的神体，逐级类推，至最低级的神体方能跟人相通；这样，他们又否认了基督是神人间唯一中保的真理。

４ 在道德方面，他们错误的原理产生两种极端的偏误：

禁欲主义

知识既高于一切，身体不过是邪恶的物质，这样该了身体受苦，好叫灵魂达到更高的境界。

纵欲主义

身体既无价值，知识却是无价之宝，这样，不妨任凭身体污秽卑鄙（因为它本来就不值一文），好叫灵魂增加知识，借着犯罪增加人生经验，扩展知识的境界。

５ 对圣经权威方面：他们实际上否认了新旧约的权威，因为旧约一开头就记载神创造万物都「甚好」，而他们却认为物质是邪恶的；新约的开端记载基督道成肉身降世为人，他们根本否认基督道成肉身，当然也否认了 受死赎罪的救法了。

总之，智慧派之错误直到现在还或多或少的影响教会，因为在现代各种敌神的学说或异端道理里面，都多少含有他们的毒素，如：否认神的创造，否认基督道成肉身与 的救赎，否认圣经的权威等。

五 特色

１ 本书完全不像一封公函，而像一封家书，写给神家的儿女们。书中多次称受书人为「小子」（2:1 ,12,13,18,28;3:7,18;4:4;5:21），所用的辞句都含有深意，其中的信息是以那些对神已有认识，在属灵方面已有经历的人为对象。所讨论的是教导人怎样得着更深的属灵经历，而不是讨论初步的得救经历。

２ 本书文笔奇特，常反复申述同一题目，上文所已讨论的，下文常再覆述补充，兹略举数例：

Ａ 1:5,7节论「光」，下文2:9-11重提。
Ｂ 2:3-5论遵守主命与爱心，下文3:11,23;4:21;5:2-3重提。
Ｃ 2:5-6论住在主里，下文2:24,27;3:6,24;4:13-16重提。
Ｄ 2:7-10论相爱，下文3:13-24;4:7-21;5:1 -2重提。
Ｅ 2:18-29论敌基督，下文4:1 -6重提。
Ｆ 1:8-10;2:1 -2论认罪与犯罪，下文3:4-12;5:16-18重提。
Ｇ 2:15-17论胜过世界，下文\cs34:4-6;5:4,5,18重提。

３ 本书与约翰福音之比较。

约翰所写的福音书，是要叫人得永生（约20:31）。本书是要叫人知道自己有永生（5:13）。福音书是证明基督是神的儿子，本书是反驳不认基督是神的儿子者的错误。福音书所记载的是信徒信心的基础，本书所写的是信徒生活的基础。福音书是要领人进入神的家，本书是教导人怎样在神的家中跟神跟人团契交通。

４ 本书常同时用反面和正面讨论同一论题，例如：光明与黑暗，敌基督与基督，世界与父，神儿女与魔鬼儿女，（爱与恨，行义与犯罪，至于死的罪与不至于死的罪……。

六 全书分析

第一段　引言──生命之道（1:1 -4）

一 使徒对生命之道的见证（1:1 -2）
１ 生命之道本身（1:1上）
２ 生命之道跟父的关系（1:1上）
３ 使徒对生命之道的经历（1:1下）
４ 生命之道跟我们的关系（1:2）

二 使徒见证「生命之道」的目的（1:3-4）
１ 使你们与我们相交（1:3）
２ 使我们的喜乐充足（1:4）

第二段　在光明中跟神相交（1:5-2:17）

一 在光明中跟神相交该有的认识（1:5-7）
１ 要认识「神就是光」（1:5）
２ 要言行一致地离开黑暗（1:6）
３ 行在光明中的自然结果（1:7）
Ａ 彼此相交（1:7）
Ｂ 宝血洗净（1:7）

二 怎样保守自己常在光中（1:8-2:2）
１ 坦诚认罪（1:8-10）
２ 认识中保的功劳（2:1 -2）

三 行在光明中者该有的表现（2:3-17）
１ 遵守主命（2:3-6）
Ａ 遵守主命令的就是认识神（2:3-4）
Ｂ 遵守主命的就是实行「爱」（2:5）
Ｃ 遵守主命的就是住在主里（2:5下-6）
２ 亲爱弟兄（2:7-11）
Ａ 旧命令和新命令（2:7-8）
Ｂ 爱弟兄和恨弟兄（2:9-11）
３ 生命长进（2:12-14）
Ａ 父老──认识那起初原有的（2:13-14）
Ｂ 少年人──胜了那恶者（2:13-14）
４ 不要爱世界（2:15-17）
Ａ 不要爱世界──甚么是世界（2:15）
Ｂ 不要爱世界上的事──甚么是世界上的事（2:16）
Ｃ 不要爱世界和世界上的事的理由（2:17）

第三段　认识敌基督者（2:18-29）

一 对敌基督者该有的认识（2:18-23）
１ 「那敌基督的」跟「好些敌基督的」（2:18）
２ 他们是混在教会中的（2:19）
３ 他们的行事与信仰（2:20-23）

二 对起初所听的真道要有的态度──持守真理（2:24-26）
１ 要持守起初所听见的（2:24）
２ 持守真理有甚么好处（2:24-26）

三 对「恩膏」的教训应有的顺从（2:27-29）
１ 「恩膏」是甚么？（2:27）
２ 「恩膏」怎样凡事教训我们？（2:27）
３ 顺从恩膏教训的益处（2:28-29）

第四段　神的儿女与世人的分别（3:1 -24）

一 生命和指望的分别（3:1 -3）
１ 神儿女尊贵的地位──现在（3:1 ）
２ 神儿女美好的指望──将来（3:2-3）

二 对罪恶的态度分别（3:4-7）
１ 知罪的标准跟世人不同（3:4）
２ 除罪的方法跟世人不同（3:5）
３ 胜罪的途径跟世人不同（3:6-7）

三 生命与性情的分别（3:8-12）
１ 属鬼的与属神的（3:8-10上）
２ 恨弟兄的与爱弟兄的──仇恨的与相爱的（3:10下-12）

四 爱心生活的分别（3:13-24）
１ 为甚么要相爱（3:13-16）
Ａ 爱与恨是信徒跟世人的分别（3:13-15）
Ｂ 主已为我们舍命，所以要彼此相爱（3:16）
２ 应该怎样彼此相爱（3:16下-18）
Ａ 以基督为相爱的榜样（3:16下）
Ｂ 不要塞住怜恤的心（3:17）
Ｃ 要有实际表现（3:18）
３ 神儿女相爱的益处（3:19-24）
Ａ 知道自己是属真理的（3:19）
Ｂ 良心向神坦然无惧（3:20-21）
Ｃ 一切所求的就从 得着（3:22-23）
Ｄ 住在神里面（3:24）

第五段　灵的辨认（4:1 -6）

一 分辨他们的来源（4:1 ）

二 分辨他们的信仰（4:2-3）

三 分辨他们的跟从者（4:4-6）

第六段　彼此相爱（4:7-21）

一 因神爱我们而彼此相爱（4:7-11）
１ 我们是出于同一个爱的源头（4:7上）
２ 相爱是神儿女的凭据（4:7下-8）
３ 神已经爱我们，所以应该彼此相爱（4:9-10）
４ 小结（4:11）

二 因相爱就与神联合（4:12-16）
１ 彼此相爱就与神联合（4:12）
２ 怎么知道相爱就与神联合（4:13）
３ 神差使徒所作的见证（4:14）
４ 我们怎样藉神的儿子跟神联合（4:15-16上）
５ 小结（4:16）

三 因相爱的结果可以向神坦然无惧（4:17-18）
１ 怎样在审判日坦然无惧（4:17）
２ 爱与惧怕（4:18）

四 相爱的动机与实行（4:19-21）
１ 动机（4:19）
２ 实行（4:20-21）
Ａ 爱的实际（20）
Ｂ 爱的实行（21）

第七段　信心的困效（5:1 -21）

一 因信而有的生命（5:1 -5）
１ 相爱的生命（5:1 -3）
Ａ 因信基督而从神生（5:1上）
Ｂ 因爱神而爱神所生（5:1下）
Ｃ 因遵神命就是爱神儿女（5:2）
Ｄ 爱神的守 命令不难（5:3）
２ 胜过世界的生命（5:4-5）
Ａ 甚么使我们胜过世界（5:4）
Ｂ 是谁胜过世界（5:5）

二 因信领受的见证（5:6-12）
１ 作见证的原有三──水、血、圣灵（5:6-8）
２ 更该领受的见证──神为 儿子作的见证（5:9-12）

三 因信而有的确知（5:13-20）
１ 确知自己有永主（5:13）
２ 确知合神旨意的祈求必蒙应允（5:14-17）
３ 确知必蒙神的保护（5:18）
４ 确知我们是属神的（5:19）
５ 确知主必赐智慧认识真神（5:20）

四 结语（5:21）

―― 陈终道《新约书信读经讲义》


讲道材料

约翰壹书第一章

１ 生命之道本身（1:1上）

1上这句话与约1:1的「太初有道」意思相近。（1:1 -5与约1:1 -10相映对证明本书与约翰福音是同一作者。）本节「起初原有」N.A.S.B.作'from the beginning'，而约1:1 却是'in the beginning'，约1:1所注重的是「在」时间的开始时已经存在。本节所注重的是「从」时间的开始时已经存在。前者偏重于基督在永恒之中已存在的事实；后者偏重于基督在时间已经开始之后，对受造者之关系。二者都是说明基督在时间之前已经存在， 是无始无终，自有永有的主。

「道」原文logos与约1:1同字，就是「话」的意思。但这「话」不是普通人所说的话或所讲的道理，而是指基督。因 是「起初原有」，且是人所能见所能摸的。所以这「道」是指非受造的永生神的生命，借着基督的道成肉身，把神的公义、圣洁、良善、慈爱……都表达出来；就像话语是表达心思的那样，成了肉身的「道」，也把永生神的生命的一切美善都表达给人认识，又使认识 的人得着永生神的生命，这就就是生命之道。

所以基督徒所领受的生命之道，就是一个会说话的生命，一种表彰神荣美、表达神心意的生命。我们应让这个生命把神的荣美表彰出来。保罗在林后3:3说信徒是「基督的信」，主要意思也是要信徒表彰基督。我们的整个人生就是一封荐信，一种「话语」，向世人讲说基督的美善。

２ 生命之道跟父的关系（1:1上）

1上 「原与父同在」（1:2）这句与约1:1 「道与神同在」的意思相同。都是证明基督本来的尊荣与神格，是与神同等、同时、同在、同荣的（约1:1 -2;17:5;腓2:6;启1:4-5）。「同在」显示父与子的两个位格和相等的荣耀。使徒在提到基督怎样道成肉身住在我们之中的时候，特别提到 原本与神同在，这是非常有意义的。如果我们忽略了基督原来尊荣的地位，就无法领会 的降生、受死，为我们所舍弃的是何等多；也就不能更深切认识 的爱是何等的珍贵了？

３ 使徒对生命之道的经历（1:1下）

1下使徒在这里用了一切最确切的话，来形容他认识生命之道的经过。

「我们所听见」原文「听见」ake{koammen是qkouo{的过去及多数式。何赓诗译本作「我们所已经听见」，N.A.S.B.译作'what we have heard'。使徒们所听见的，就是主亲口所讲的。但并非仅限于四福音所记载的。因为主所讲的不是只有四福音所记的那么多，也包括旧约五经与先知书（参路24:27,44-49;约5:39,46）。「我们所已经听见」这句话，也可以包括施洗约翰所讲的，以及摩西、以利亚在荣光中所讲的，也都是使徒们所已经听见的。

「所看见」指主在世时所作的一切工作与大能，也包括复活后向门徒多次显现，直到升天为止。「所看见」原文heo{rakamen何赓诗译本作「亲眼所已经看见」，而N.A.S.B.译作'what we have seen with our eyes'（我们亲眼见过的）。

「亲眼见过」原文theaomai，有瞻仰、注视、观察的意思，这与约4:35之「观看」同字，是比较留心并思考的看。

「亲手摸过」，包括主在世时与门徒之接触，及复活显现。

集合以上四方面的经历，已经足够证明这「生命之道」绝不只是一种虚构的理想，或抽象的知识，乃是一位有形有体，人人所能认识，并与 发生接触的救主，跟当时智慧派之异端所传的神秘「知识」绝不相同。另一方面，使徒对他所传的「生命之道」，既有这么确切的认识和经历，则其所传讲的道，当然是十分可信，具有权威的了。可见：

Ａ 基督徒对基督，应有像约翰那么真切的认识，然后能使人对我们所信的主发生真实感，就自然会使人的信心得坚固。因为「见证」的能力在于真实，不在于夸张。

Ｂ 我们对主的认识应当逐步进深，从以上使徒所提的四种经历看来，他对生命之道的经历是逐步进深的。由「听见」到「摸过」，越来越觉得主的实在。愈加进深，就是愈觉得 的真实可信，愈亲切地觉得 是一位又真又活的神。

４ 生命之道跟我们的关系（1:2）

2本节第二句解释了第1节所说的「生命之道」，并不只是一种信息，乃是一种生命永远的生命。一种原不是人所能接近，却已经在肉身显现出来的生命（提前3:16;来2:14），且已被使徒们和信徒们所领受的。

Ａ 「这生命已经显现出来」

说出神的爱怎样寻找罪人，是主动的爱。

Ｂ 「我也看见过」

说出人方面之经历，怎样跟这已显现出来之生命（基督）发生关系。

Ｃ 「现在又作见证……传给你们」

说出蒙恩的人应怎样尽责任，把我们所领受的生命，继续传播繁殖。

「传」原文apaggellomen是宣告或宣布的意思。N.A.S.B.译作proclaim（宣布，显示），何赓诗译本作「传播」。

神主动的爱，叫人藉基督可与神发生生命的关系，又把生命传播出去，这三点都是基督福音的特色。

人间的宗教，都是人设法寻求神。但是基督的福音认为人已经在罪中迷失，不可能找到神。人凭自己的智慧既不认识神（参林前1:21），所以神打发爱子耶稣基督，亲自来寻找失丧的人（路19:10），并且借着 所成功的救法，把神的生命赐给信的人（约1:12）。而那永生神的生命，是不会静止的，是必然结出子粒来的（太13:23;约15:16）。

作者特别强调这「生命」已经显现出来，是他们所见过，又传扬的。显然是特别针对当时的异端。魔鬼对于那些只承认基督是神，或只承认基督是人的主张都必欢迎，因基督若只是神，与我们无关；若只是人，根本就不能救我们，因 无法把神的生命给教们。但魔鬼最怕的是一位神而人的基督，这正是救恩的重要根据。借着一位取了可死之身体的神子，死在十字架上，败坏了掌死权的魔鬼，完成了一种能彻底拯救人脱离罪恶得着永生的救法，乃是基督最光荣的胜利，魔鬼最羞耻的失败。

二 使徒见证「生命之道」的目的（1:3-4）

使徒虽一再说明他所传的「生命之道」是他所亲自经历过的。但他这样地强调他的经历的目的，并不是要人注意他的经历，而是要人注意他所见证的主。我们在传扬基督之中，有时也需用自己的经历来作证，但若作证的结果只使人佩服自己的成就，过于对基督的仰慕，这见证是完全失败的。在这里约翰指出他作见证的目的有二：

１ 使你们与我们相交（1:3）

3「相交」原文koino{nia即「共同分享」，「合伙经营」，「交谊」等意。这字在林前1:9译作「一同得分」，林前10:16译作「同领」，林后8:4译作「有分」，弗3:9译作「安排」，腓1:5译作「同心合意」，门6节译作「同有」，此外还有好几处都译作「相交」。

英文标准译本圣经都译作fellowship（交谊，团契），中文新旧库本译作「团契」。

所以这里的「相交」的意思就是共同分享基督的生命和基督里的一切。

「使你们与我们相交」──「你们」指受书人，「我们」指使徒和他的同工。使徒指出他写信的目的，是要受书人与他们「相交」，分享基督的生命。这是信徒相交的合理对象──与同一生命的肢体相交，反而即暗示受书人与那些智慧派的异端不应有任何团契。与使徒和父、主耶稣……相交，是抗拒异端诱惑的能力。常常与主亲密交通，得者生命的供应，或与属主的人交往，便生命长大，自然就有属灵智慧能分辨异端了。

既然那些受书人已经领受了约翰所传的道，约翰便在这里向他们说明他传道的目的，是「使你们与我们相交」。这句话应该有双重的意义：

Ａ 使徒约翰要使信徒知道，我们虽然自己已经因领受了生命之道，而在那生命之大团契中一同分享基督的生命，我们却有责任把这生命之道传给别人（像使徒那样），使更多人与我们同在这生命的团契之中。因为使徒约翰正是存这样的目的，把生命之道传给别人的。

Ｂ 使徒约翰要使信徒知道，我们既然有分于基督的生命，就该常与基督和属基督的人有团契交通。使徒虽然不跟受书人在一起，还是要藉书信，把主所给他的信息传给他们，好跟他们在主里分享他所领受的。

２ 使我们的喜乐充足（1:4）

4使徒约翰写本书第二个目的是「使你们的喜乐充足」。

因罪恶是痛苦的根源，使徒将生命之道传给受书人，使他们既脱离罪恶的缠累，一同有分于基督的生命，在基督里得着满足，就可以有喜乐的生活。所以说他所传所写的，是使人的喜乐满足。

另一方面，基督徒若跌倒犯罪，或误入异端邪途，便失去喜乐。使徒的信息使他们重新与神恢复交通。所以他的信息是使人「喜乐充足」的。在这里我们注意下列的要训：

Ａ 神既藉使徒传这信息，可见神喜欢我们彼此相交，一同分享主的信息，这样必使我们更亲近神，而更有力量抗拒异端和罪恶。

Ｂ 使徒一心求使受书的人喜乐充足。这正是相交的重要态度。我们要存心凡事求别人的益处和 乐，不是只求自己的喜欢，这样才能跟别人交通。

Ｃ 高举「生命之道」──基督，这是相交的要诀。高举人和人的主张，却必然引起争论。

Ｄ 我们若与众弟兄姊妹同在基督里分享属天恩典，必互相激发感恩的心，又因发现神在别人身上的恩典而喜乐充足。真正喜乐充足的人，都是能以别人的事为乐，又以神的事为乐的人。

第二段　在光明中跟神相交（1:5-2:17）

一 在光明中跟神相交该有的认识（1:5-7）

１ 要认识「神就是光」（1:5）

上文使徒已经说明写信的目的，就是要把他所认识的父神传给信徒，好叫他们彼此相交。现在使徒开始介绍他所认识的父的第一样特性，就是「神就是光」。

5Ａ 这里的「光」，不是指神的位格，而是指神的性格，和 的「光」对这黑暗世界所显出的作用。否则，神便只是无形，无体，无生命的物质……。但上文使徒已经很清楚指明主是他们所亲眼见过，亲耳听过，亲手摸过的神。

是一位赐人光明、温暖、能力、生命，且是全善、全美、全圣的神。

Ｂ 「神就是光，在 毫无黑暗」与约1:9「那光是真光，照亮一切生在世上的人」的意思相似。在这里「照亮一切」就是「毫无黑暗」的意思。这也是「真光」的定义。「真光」是不会因黑暗之深重而减少其光亮的。没有一点黑暗不被 照亮的。神是唯一的真光 是圣洁，光明，不会因世界之污秽与黑暗而变得暗淡。在 绝对的光明中是不会容纳丝毫黑暗的；反之，这与光能照亮一切生在黑暗里的人，叫他们得着生命的光（约8:12）。

Ｃ 这也告诉我们，真光是不会怕黑暗的。如果我们以为自己的环境比别人更黑暗恶劣，所以不能发光，是不成理由的。除非不是真光，若是真光，就必会在黑暗中更显得明亮。不过我们的「光」所能照亮的范围有限，程度有限，不像神那样「生无黑暗」，是能「照亮一切」的光而已了！

Ｄ 「神就是光」就是说神是显明一切黑暗，审判一切罪恶的神。「一切能显明的，就是光」（弗5:13）。诚实显明诡诈，谦卑显明骄傲……。所以信徒为主发光，一方面荣耀神，一方面显明世人的罪恶；一方面为神所喜悦，一方面被世人所恨恶。

Ｅ 「神就是光」也含有神就是光的源头 意思。信徒的光只不过像月亮，反射太舄的光那样（林后3:18）。如果我们的光不明亮，必是因为：

1. 远离光源，
2. 有了阻隔，
3. 反射器本身不洁。

使徒一开头就教导信徒认识神就是光。这跟创造天地时神最先要有的是光的事实也相合。光明的神最先创造的世界绝不是黑暗的世界，但对于被撒但败坏的世界，神最先要恢复的也是光。

２ 要言行一致地离开黑暗（1:6）

6这句话反映出当时可能有信徒行为黑暗不端，却在口头上自称与神相交；使徒警告他们，加果这样，就是说谎话了。神是毫无黑暗，是人所不能欺蒙的。

本节从反面说出与神相交的条件，就是必须离开黑暗。这「黑暗」不仅指罪恶的事，更是指一切自欺或不自知的情形。这种情形实际上比罪恶更可怕。就加骄傲是一种罪，但一个骄傲的人，若完全不知道自己骄傲，那就不只有骄傲的罪，而且还落在黑暗中看不见自己。本节的语气也显出这个意思：「……若说与神相交，却仍在黑暗……」，一面在黑暗里行，一面还敢说与神相交，这正是一个落在自欺中的人的情形。

「这就是说谎话，不行真理了。」本节对于「说谎话」给我们一项更严格的解释，就是：加果一个人只用言语表示他心中美好（高尚）的愿望，却不肯实行，也没有在行动上配合所说的愿望，这样的人就是说谎话的，他所说的美好的愿望也是虚假的。因此这行不一致就是说谎了。本书常有类似的句法（如：1:10;2:4;4:20;5:10）。

本节暗示一个人它落在黑暗中的原因乃是由于不用「诚实」的心敬拜神。不注重实际的追求，只贪求人前的虚荣。一面说与神相交，一面却行在黑暗中，正如一个人口里说要到礼拜堂，人却到了跳舞厅。

但与这位毫无黑暗之神相交，就必须确实地离开黑暗。绝不能仅用言语，或单凭一种不准备实行的愿望。我们绝不能带着丝毫黑暗或不诚实的成分与神相交。我们内心中的任何些微的虚假，都不能在 的光中隐藏。

３ 行在光明中的自然结果（1:7）

7上文第5节既说「神就是光」，那么在光明中行事为人的意思，就是在神里面行事为人。这也就是：在神圣洁的脸光之中，或在神真理的亮光之中，完全不必掩饰地行事为人……。所有带罪和黑暗成分的事，都是不能在光明中行，而需要遮掩着行的。这些事都是在神的旨意以外的，都是损害人的，结果都会成为个人与神相交，或信徒彼此相交的阻隔。但如果我们在神的旨意和光明中行事，就自然地彼此相交了！「如同神在光明中」，意即如同神那样毫不容纳「黑暗」地行在光明中，这样，就与神合一了。

本节论在光明中行，有两项结果：

Ａ 彼此相交（1:7）

7何赓诗译本作「我们就彼此同结团契了」。这彼此相交，原文是指信徒间的彼此相交。（N.A.S.B.译作'we have fellowship with one another'）但也可以包括与神彼此相交的意思在内。因按第3节下，信徒与使徒相交，而使徒乃是与父并 儿子主耶稣相交的。可见信徒彼此的大团契，是因为在神的生命中与神联合而有的。注意：团契的意思就是「共同分享」。我们若行在光明中，就共同分享到神的恩典和属灵的喜乐，并且也叫神因我们的合一相交而有所享受了。

这些就是行在光中的自然结果。就像住在同一间房子里的人，自然会天天见面，不用另外寻访，也必然相遇的了。

Ｂ 宝血洗净（1:7）

7行在光中的第二个自然结果，就是常得着耶稣的血洗净。在这里所我的「洗净」偏重于得救以后的经历（当然也包括初信而得洁净的经历）。因为这里所说的「我们」，乃是已经得着第一次洗净而得救了的人。主耶稣的血不但在我们初信时「洗净」我们这个人，也能在我们信了以后，不断洗净我们生活上的不洁，只要我们在光明中。按何赓诗译本，本节下半句作：「 儿子耶稣的血，也洁净我们，使我们『脱离』一切的罪。」新旧库本也译作「脱离」。

在这里我们看见「光」与「血」的关系。人必先得着光照才能得着血的洗净。若还在黑暗中，主的血是不会洗净他的罪的。人若只在口里求主血洗净，却没有真正知罪的心，他的祈求是虚伪的；因为他根本还没有得着光照，还在黑暗里。就如上节所说：「我们若说是与神相交，却仍在黑暗里行，就是说谎话……」这说的人根本不是真正要与神相交，他所说的是虚谎的。

所以行在光中和离开黑暗实际上是同一件事的两方面，是同一动作，不是分开的两种行动。但我们若行在光中，就可以常得主血的洁净，常存清洁无愧的良心，而得能力，胜过罪恶。例如一个人偷了别人的墨水笔，只求神赦免，却不肯归还那枝笔，还想把它据为己有。这样的求赦免，实际上只是安慰良心，并不是真的得光照。因为他根本还没有看见罪的可憎厌，还不肯丢弃罪。

二 怎样保守自己常在光中（1:8-2:2）

使徒在这几节中的信息，主要目的是应付两种人的需要：

１ 犯罪而为自己辩护的人，劝他们要老老实实的承认自己的罪，不要狡辩，神就必赦儿。

２ 犯罪以后良心软弱而过份恐惧，或有胜不过的罪而灰心丧志的人，使徒劝他们要认识中保的功劳，不可灰心。

１ 坦诚认罪（1:8-10）

对于那些犯了罪却不肯诚实认罪，反要狡辩的人，使徒的劝告包括两方面：

劝告他们不要自欺

抵赖罪不但欺骗自己，也是得罪神，把神当作说谎的；如果这样，真理就不在我们心里了（1:8,9）。

劝告他们要信赖神的应许

神既是信实公义的，必会赦免我们的罪（1:9）。这样何必为自己遮掩罪恶呢？何不向神认罪求赦呢？

8「我们若说自己无罪」这句话既是对信徒说的，信徒当然知道自已是罪人，所以这句话是指那些犯罪以后不忠实地承认自己的罪的信徒。他们想用方法辩解否认，这就不是保守自己常在光明中了。使徒在这里指出，保守自己常在光中的首要条件是「定罪为罪」，向神坦自不狡辩。可惜不少人在自己犯罪之后，反去挑剔别人的不是来掩饰自己的罪行。这样的人根本还在黑暗里。

为甚么说「我们若说自己无罪，便是自欺，真理不在我们心里了」呢？因为真理是不姑息罪的。人若自欺而不认罪为罪，就是拒绝真理，使真理在他心中没有地位，不能发生功效。所以说：「真理就不在我们心里了」。

9本节说明我们得蒙赦罪，不但因神的慈爱，也因神之公义与信实。「神是信实的」──是指神之本性是信实的， 不能背乎自己（参提后2:13;彼前4:19）。所以神的应许也是信实的（参林后1:20;来10:23;11:11）， 必为 所应许的话负责。

「是公义的」这句话也同样指出神的本性和行事都是公义的（诗51:4）。基督既因神的公义而在十字架上担当了我们的罪刑，偿清了罪债，这样公义的神就不能再向我们索取了。

所以，神的公义比 的恩典更有力地保证我们必得赦免和救赎。我们无须在信主以后，再逐渐行善来维持得救，因我们的赎价早已一次付清（来10:12,14）。

「赦免我们的罪」（多数式）和得洁净略有不同。赦罪只是刑罚的免除，「洗净……不义」却是犯罪者本身的行为或心性得洁净。

10不承认自己犯过罪的人，不但不得赦免，而且还轻慢神，以神为说谎的。因神的话是说：「世人都犯了罪」（罗3:23），神的应许却说：「我们若认自己的罪……必要赦兔……」。要是我们根本没有犯过罪，或信主以后就再没有犯过罪，那么神赐人赦罪的应许，岂不是虚伪而说谎的吗？所以我们若说自己没有犯过罪，就是以神为说谎的。―― 陈终道《新约书信读经讲义》


讲道材料

约翰壹书第二章

２ 认识中保的功劳（2:1 -2）

1-2上文既劝告信徒要认罪，好保持自己常在光明中行，在这里就开始对那些因自己的罪而过于灰心的人说话。但使徒似乎恐怕有人会利用或误解赦罪之恩，而放胆犯罪（罗6:1 -2;11:22上;犹4）。按罗6:1看来，使徒时代的教会确有这种人。因此老约翰特先声明他写这些话的目的，是要叫人不犯罪。但万一犯了罪，也不要灰心，因我们的中保耶稣基督，曾为我们作了挽同祭。这祭的功效是永远的（来9:12）。不论是未信主之前，站在罪人的地位上所犯的罪，或是信主之后所犯的罪， 都能洁净。

主耶稣曾回答彼得的问题，若有弟兄得罪他该饶恕到几次？「七次可以么？」主的回答是七十个七次，那意思就是不断的饶恕。这样如果我们得罪主是否只到七次，或七十个七次。当然不是，每一次我们诚心认罪主都赦免。但注意太18:15-17的话，这种无数次的饶恕完全不适合用在不认罪的人身上；对于不诚实认罪的人，连一次也得不到饶恕。

本节「中保」原文parakleetos共用过五次。在K.J.V.只有这里译作advocate（辩护者）。其他（约14:16,26;15:26;16:7）都译作comforter（安慰师），中文和合本这四次都译作「保惠师」，只有本节译作「中保」。按Arndt & Gingrich新约希英汇编，这字的原意是指「被请时就来帮助的一位」，在W.　E. Vine新约字解则解作「被请到身边的」，是指在法庭上依据法律代人辩护的人。（但「中保」原文有另一个字mesitees在新约也用过五次，即加3:19,20;提前2:5;来8:6;9:15;12:24。英译都作mediator即中保。）和合本在这里将parakleetos译作「中保」是根据上下文的意思。中文何赓诗译本作「代求者」。世上为罪人辩护的律师，本身并不完全，他们的辩护，纵使能替他的当事人洗脱罪名，却不一定能洗除他良心中的不安。惟有基督，是为人赎罪的义者， 在神前为我们所作的辩护与代求，是真正能叫我们的良心得安慰的。

注意parakleetos在约翰福音中（约14:16,26;15:26;16:7）都是指圣灵受差到地上，与教会同在，而作我们的安慰师说的。只有这里译作「中保」是指基督在天上为我们代求说的。可见圣灵与基督在工作上的合一。

按约\cs314:16原文应作「我要求父就赐给你们『另外』一位保惠师」。「另外」是连在保惠师之前，意味着主也是保惠师，而圣灵则为另外一位保惠师，继续前一位之工作而已。在K.J.V., N.A.S.B., Williams, Beck, R.S.V.等英文译本的another（另外），都是紧连在保惠师之前的。

三 行在光明中者该有的表现（2:3-17）

在本段中，使徒列举行在光明中的人应有的几种表现，作为信徒有否行在光中的测验。

１ 遵守主命（2:3-6）

遵守主的命令，被看作是行在光中的第一次测验。这是从上文：「我们若说与神相交，却仍在黑暗里行，就是说谎话，不行真理了。」（1:6）的意思引申出来。说而不行，就是在黑暗里。这样，人如果在光明中，当然就是切实遵行主的命令的了。在这里按经文的意思可分为三点：

Ａ 遵守主命令的就是认识神（2:3-4）

3-4在这里「诫命」并非指十诫，而是普遍地指主的命令。这是很明显的，「诫命」的原文是entolas，跟下文第7节的命令，和约13:34的新命令都是同根字。若引用本节作为谨守十诫的根据，因而也该守安息日，是牵强的解释。

按本书的3:23指出：「神的命令就是叫我们信 儿子耶稣基督的名，且照 所赐给我们的命令彼此相爱」。可见一切信靠基督的人，认识基督是救主的人，起码都己经遵行了神所要求的最重要的命令。反之，还未遵行这命令的，就还没有认识主。

遵守主的命令就是认识主的明证。认识主是遵行主的命令的力量。就如我们若认识谁是我们国家的元首，就尊重他的地位，毫不犹疑地遵行他的命令。

「认识」在这里的意义不只是相识，也包括因遵行主的命令的经验而更加认识。更深认识主的结果必更忠诚遵行 的命令。

细读这两节，可见人若自以为认识主而不遵守主的话，就是在黑暗里（1:6）。反之，若真实地遵行主的话，就是在光明中。所以行在光明中，也就是行在主话语的亮光中。这样行在光中的人，就是正在遵守主的话的人。

Ｂ 遵守主命的就是实行「爱」（2:5）

5本节和4节相似，却是从另一方面来讨论。上节似乎注重对神的圣洁、荣耀、权能的认识，因而遵行主的命令。本节却注重对神爱的体会，因爱神而遵行 的道。正加我们若真爱一个人，凡他所求的必定赶快又自动地去作。若有犹疑就是爱心不够的表现。我们会爱主，是因「基督的爱」在我们里面激励我们（林后5:14），而爱 的最先表现，就是遵守 的命令。

凡遵守主道的，「爱神的心」在他里面实在是完全的。中文新旧库译本与N.A.S.B.「爱神的心」都译作「神的爱」更合原文的意思。神的爱若只在我们心里没有表现出来，就还没有「完全」。因为还没有把神的爱的完美表明出来。而遵行主道，就是把神在我们里面的爱表现到最高境界的途径。

Ｃ 遵守主命的就是住在主里（2:5下-6）

5下-6 住在主里的必遵行主的命令，正如住在主里的必然结果子一样（约15:4,7）。住在主里的人，就是住在主的话语的权威上，也是住在光明中（约8:12）。在光明中的人与在黑暗中的人两者的分别在于在光明中的人是照主所行的去行，在黑暗里的人却只是「说与神相交，却仍在黑暗里」（1:6;2:4）。

「住在主里」，按字面的意思就是隐藏在主里面，让主显露，让主为我们挡住从世界来的荣耀、辱骂、各种虚伪的称许和各种情欲和试探。另一方面，常跟主亲近，与主合一，主的各种美好德性也都成为我们生命中的德性，就在不知不觉中，使人从我们身上所看见的，都是主耶稣荣美生命的各种表露。

２ 亲爱弟兄（2:7-11）

行在光明中的第二项测验，是从肢体的关系方面求证。基督徒的属灵情形必须在教会的公共关系中受过考验才靠得住。如果有人自以为行在光中，却不能跟弟兄彼此相爱，就是对于基督所赐给教会的相爱命令并不能遵守，这样的人，很可能只是自以为行在光中，其实还在黑暗里。所以是否爱弟兄，是我们是否行在光中的测验。

Ａ 旧命令和新命令（2:7-8）

7-8上文既论到遵行主命是认识神、爱神、和住在主里的凭据，又是行在光中的表现，使徒就在这里指出主的命令是甚么。这命令就是「爱」，「爱」是一切命令的总纲。

「你们从起初所受的旧命令」，很明显地是指约13:34彼此相爱的命令，因为这是新约中唯一要遵守的「律法」（命令）。

「这旧命令就是你们所听见的道」。「听」原文是过去式，「道」是单数的，不是指一切的道，是专指约13:34的话。

这里所谓的「新命令」就是把主的命令重新颁给他们，当作新命令。使徒的意思要信徒对主「爱的命令」应该重新有新鲜的感觉，恢复起初的热诚来遵行。本来约13:34就是「一条新命令」，代替了旧约的律法；可是那些信徒的爱心似已渐渐冷淡，对主的新命令，在观念和热诚方面已渐渐旧了，他们相爱的心也渐趋于只有外表，跟旧约仪文的旧样没有分别了！所以使徒约翰要重申前令，唤起信徒下沉的心灵。

「因为黑暗渐渐过去，真光已经照耀」。在此「黑暗」指整个黑暗的世代和黑暗的权势，真光当然指基督和基督所要带来的新世代。注意「渐渐过去」这句话本身已表明，并非完全过去，而是开始过去，所以下句「已经照耀」也不是已经完全照明，而是已经在照耀中的意思。使徒约翰是按属灵的眼光来看这物质的世界，虽然充满黑暗势力，但神的审判很快就会到。这属黑暗的世代很快就要完结，而且基督福音的光已经在世上照耀，正是这黑暗世代快受审判的明证。「真光」快要普照全地了，这样，我们岂不是更应该切实彼此相爱，准备世界的光（约8:12）的再临么？

Ｂ 爱弟兄和恨弟兄（2:9-11）

9这里约翰将爱弟兄与恨弟兄的人互相比较，作为在光明中与在黑暗中的分别，是总括上文各点要义的小结论。这两节显明上文所讨论的事，并未离题，而且都是行在光中的人该有的表现。

从3节起，其叙述的层次是这样：我们若认识 爱 ，并住在主里，就必遵守主命令，而主的命令就是爱，爱就是住在光中的记号。

本节也解释了「在黑暗里」的意思，就是不认识自己，看不见所行的危险，在属灵方面瞎了眼睛。而「恨弟兄」就是这种心灵眼睛黑暗了的证明。人是在光明中还是在黑暗里，不在乎他的口怎样说，乃在乎他这个人在甚么光景里。心里在恨弟兄的人，口中可能说爱心的大道理，他可能凭想象而以为自己行在光明中，其实他整个人还在黑暗里。

10-11 为甚么住在光明中的人没有绊跌的缘由？因为在光明中的人，常看见自己的亏欠。真爱弟兄的人不会让过于人。许多人自己跌倒却怪别人不好。但人心行在光中就有爱心，就不去编造怪责别人的理由。「爱弟兄的」既是住在光明中，这样那些只爱自己不爱弟兄的，就是「在黑暗里」。

有爱心的基督徒与没有爱心的基督徒，最明显的分别是：有爱心的信徒「凡事都不亏欠人」，且「常以为亏欠」（罗13:8）；他们不会去怪别人轻看自己，没有顾念自己的困难……而是想到自己没有体会别人的艰难，没有尽力扶助需要的人，没有帮助主的工作，而「常以为亏欠」。这种信徒「没有绊跌的缘由」，不论是被人绊跌或叫人绊跌，都没有推卸责任的借口。但那些没有爱心的人，刚刚相反；他们怨天尤人，不省察自己，反而把自己的失败都归罪于人。这种人必然「恨」弟兄，而落在黑暗里。所以使徒紧接着说：「惟独恨弟兄是在黑暗里，且在黑暗里行，也不知道往那里去，因为黑暗叫他眼睛瞎了」（2:11下）。

「不知道往那里去」，这句话是指一个人在信仰生活，行事为人，或人生观方面，失丢目标，不知怎样选择的意思。注意第11和10节有一正一反之比较作用。10节说爱弟兄的就是住在光明中，在他没有绊跌的缘由。人若心地不光明，不认识自己，不但别人的恶意含叫他伴跌，就是别人的善意善行，也可能叫他伴跌。这样地在黑暗中，必然对真理产生更多误解和怀疑，他们对于依照主的命令作为行事为人的准则这种人生观，必然不完全信赖。那么，这等人究竟要照着甚么原则做人呢？照着世人只顾跟前利益，不顾道义呢？还是按照圣经的教训用爱心待人呢？是尽情享乐呢？还是敬虔度日呢？……他们因着自暴自弃，就在人生的道路上，「不知道往那里去」了！

３ 生命长进（2:12-14）

这几节中使徒用三种不同的称呼，以显明三种不同灵性程度的信徒。暗示在光中的信徒，他们的灵性生命，必定循序渐进。灵性生命也像肉身的生命一样，是自然会长进的，否则就是病态的，反常的。并且这种长进也是生命的必然表现。除非没有生命，否则是必然不会停止不动的。信徒既属光明之子（参弗5:8），接受了生命的光在里头（约1:4），若在光明中行，就没有不长进的理由。虽然长进的快慢不同，灵命的程度不同；但它决不会静止而没有表现的。

本章3-17节的中心信息，是劝戒信徒要爱神而不爱世界。这是行在光明中的人的表现。但使徒突然插入这几节的话，并将信徒分为三类，然后分别说出他写信给他们的原因，可见使徒不但有意叫信徒知道，行在光明中的人所有的这几种不同的生命程度，并且要信徒知道本书的信息，特别是这一段爱神与不爱世界的信息，是任何一种灵命程度的信徒所共同需要的。不论是灵性软弱的人，或是灵性刚强的人，都同样可能因贪爱世界而失去爱神的心。要是失去爱神的心，当然就不会爱弟兄，这样就可能不行在光明中了。所以他们都需要这样的提醒。

12注意第12节「小子们」原文（teknia）与13节下半之「小子们」（paidia）不同字。前者是本书常用的称呼（参2:1 ,12,28;3:7,18;4:4;5:21），是着者特用以称呼一切受书人的；后者却是这几节中特别用来代表那些灵性幼稚的信徒的。这样，这三种信徒的分法，应从13节开始，先提「父老」后提「少年人」，最后才是「小子们」，顺序以下。而12节的「小子们」是对全体受书人的称呼。12节下半的「你们的罪借着主名得了赦免」是总括下文三种信徒而说的。事实上，罪得赦免，乃是一切信徒应有的起码经历。（本节一再地显示本书的信息是以信徒为对象的。）并且这罪得赦免的经历，也是一切信徒应当爱神而不爱世界的共同理由。

在这里使徒提到三种信徒的特点如下：

Ａ 父老──认识那起初原有的（2:13-14）

13~14 这句话与1:1比较，使徒曾以「起初原有的生命之道」指主那稣。在这里只提「起初原有的」，是对三位一体的神的通称，并非特别指三位一体之神的那一位。但使徒为甚么要用「从起初原有的」称呼神？为甚么不简单地说「因为你们认识神」而说「认识那从起初原有的」？显然，使徒是要强调神是「从起初原有」的神。意思就是，我们的神是从亘古到永远的神，是从起初到如今没有改变的神。 本性的美善与无上的权能，都是无可侵犯的。这些话似乎提醒信徒，不要轻易被新奇怪异的道理吸引，应当重视那「从起初」不变的生命之道。父老们既然在人生的经历上比一般人有更多的阅历，对于那些经不起时间考验的事物，有更深切认识。这样他们对于这位「从起初」不改变的神的认识当然比一般人有更深切的体验，而对于这变幻无常的世代之歪风邪说，也就有更大的责任坚守真道，勇拒狂潮了。

Ｂ 少年人──胜了那恶者（2:13-14）

13-14 注意使徒写信的次序，先提父老，然后提到少年人（青年人），最后才提到「小子们」。使徒显然是按着长幼的次序提醒信徒们。少年人故在中间更具特别意义。他们看到那些比他们更幼稚的人时，可以想到自己所蒙的恩典，应该受激发；但当他们看到那些远远走在他们前头的父老时，他们该知道怎样加紧脚步，百尺竽头更进一步。这对于现在这个一味高抬青年人的时代，是一项十分重要的提醒。在这个时代，不论政治家，教育家，甚至所谓宗教家，似乎都十分重视青年。其实他们最重视的还是他们自己在政治、社会、宗教方面的地位。这是一个出卖青年的时代。大多数人高呼尊重青年，其实是想利用青年，并不真正为他们求益处。无论是知识、学问、技能都可以缩短学习的时间。惟有人生与灵性的经历，只能按着年岁而增长，轻率地抹煞老年人的经历是青年人最大的损失。

在这两节提到少年人的特点有三：

「胜了那恶者」

表示是经过战争的（13,14节提到两次）。没有战争就没有胜利。青年人的特点是能力和勇敢。青年人的光荣是不怕为真理打仗，不怕艰苦试炼。经过战争的胜利才是光荣。青年人应以不劳而获为羞耻。惟有经过属灵的「战争」才能有父老们的经历──认识不改变之神和 的权能。

「刚强」

就是有能力的。属灵经历中有时要有「硬」的对付。信徒向罪恶，世界没有硬劲，就没有属灵的前途。要有愿为主拚上一切，不顾一切，不妥协的态度，像先知以西结那样有像金刚钻那么硬的额（结3:7-8），任人怎样碰也不会伤的。可惜今日的青年信徒常错用了他们的「刚强」，只为私情，为个人欲望，不是为福音真理而刚强。

「神的道常存在你们心里」

这句话说出青年信徒能「刚强」的原因。神的话常在心中成了他们的能力，因神的话而刚强，就不是血气之勇了。青年人记忆力强，应当趁着青年的好时光，把神的话丰丰富富的存在心里。

本小段可与1:4比较，可更明白本书之宗旨。作者与信徒之间完全凭着在主内的关系相交；否则，就没有甚么可以相交的了。老约翰给我们看见，他看重信徒属灵的关系过于一切。

注意：使徒不是因他们还未有这些经历而指导他们得着，乃是因他们已经有了，所以勉励他们保持这些特点。

４ 不要爱世界（2:15-17）

为甚么许多基督徒冷淡退后，没有力量爱主？因为贪爱世界。主那稣说：「一个人不能事奉两个主；不是恶这个爱那个，就是蚕这个轻那个。你们不能又事奉神，又事奉玛门。」（太6:24）玛门就是钱财。钱财是世界的代表。钱财和神是对立的。作钱财的奴仆的人，就不能作神的奴仆。要事奉神就不能事奉玛门。照样「世界」与「父」也是对立的。要爱世界就不能爱天父；若要爱天上的父，就不要爱世界。在我们那一颗细小的心裹面，不可能同时爱两样。

在这裹让我们分三层的意思来思想这3节圣经：

Ａ 不要爱世界──甚么是世界（2:15）

15当我们说不要爱世界的时候，圣经中「世界」这个名词所代表的是甚么意义呢？这是必须先弄明白的。许多时候我们听见人家说不要爱世界，但我们对于甚么是「世界」还弄不清楚，这样，等于说我们简直就不知道不要爱的是甚么。

有人说不要穿高跟鞋，穿高跟鞋是爱世界，那么「世界」是否就是高跟鞋？有人说不要烫头发，烫头发是爱「世界」，那么「世界」是否就是烫头发？有人看见别人的房间装了冷氛机，又有舒适的弹簧床，于是批评这个人爱世界，那么「世界」就是冷氨机、弹簧床吗？这都说明了吁多人对于甚么是「世界」的观念是模糊不清的。他们所说似乎有些对，又不完全对。使徒约翰在十二使徒中是爱主最深的使徒，有「主所爱的门徒」的雅号。而在他的着作中提及「世界」也最多。按杨氏经文汇编「世界」原文kosmos，在约翰福音中提到八十多次，约翰书信中也有二十多次。约翰对「世界」的用法有这四方面的意思：

1. 指宇宙，
2. 指地球，
3. 指地球上的人，
4. 指地上敌挡神的黑暗权势。

在约17章中可以同时看到这四种用法。如：

约17:5：「父阿，现在求你使我同你享荣耀，就是没有世界之先，我同你所有的荣耀。」这「世界」指宇宙万物（参约1:1 -3,10）。

约17:6:「你从世上赐给我的人」这「世上」指地球（参约17:11,13）。

约17:14-15：「我已将你的道赐给他们，世界又恨他们，因为他们不属世界，正如我不属世界一样。我不求你叫他们离开世界，只求你保守他们脱离那恶者……」在此「世界」指世界上的人和敌挡神的罪恶势力，所以「世界」会「恨」他们；而主那稣则为门徒祈求，求神使他们虽活在世界，却脱离罪恶的引诱。

在这里约翰叫我们不要爱的「世界」是末后的一种用法。就是不要爱世界上敌挡神的罪恶势力，这等罪恶的势力包括各种背叛神、高举人的活动；各种宗教上异端的信仰；各种夸耀人的武力、财富、智慧、学问、主义和学说；各种供人放纵私欲的不正当的娱乐；各种激发人的骄傲、仇恨、自私、贪心的试探……。都是我们所不应当爱的「世界」，是我们心中与父争夺地位的「世界」。

Ｂ 不要爱世界上的事──甚么是世界上的事（2:16）

16在上节中使徒提醒我们三件事：

1. 不要爱世界，
2. 不要爱世界上的事，
3. 为甚么不要爱世界。

本节约翰把上节的世界和世界上的事，更具体的说明出来。所谓「世界上的事」指甚么事？就是他以下所提的三样：

1. 肉体的情欲，
2. 眼目的情欲，
3. 今生的骄做。

这三样可以总括世上一切敌挡神的罪恶的事在内。亚当、夏娃失败，就是失败在这三件事上，基督得胜魔鬼的试探，也是在这三件事上。可见魔鬼自始至终都是从这三方面引诱人背叛神的（参创3:1 -6与路4:1 -11）。

「肉体的情欲」

情欲在这里的意思并非仅指男女方面的情欲，也包括人的一切私欲。人类在未犯罪之前并非没有欲望，但那时人的欲望是顺着神的旨意。人类犯罪之后，人的欲望却随从肉体的喜好，不是在正常的轨道中，所以称为肉体的情欲。一个人应当吃就吃，这不算是私欲。应当吃得好些就吃得好些，也不算私欲。但一个人整天要吃，不当吃的也吃。偷吃、贪吃、没有节制的吃，就是私欲了。贪吃是这样，贪穿、贪名、贪募虚荣也是这样。

「眼目的情欲」

眼目的情欲和肉体的情欲，都是用在属于背叛神的旨意的私欲。但肉体的情欲注意身体方面的享受，眼目的情欲注重心理方面的享受。魔鬼叫人对于已获得的一切好处，毫无节制地自私地享用；对于还没有获得的好处，先求心理上的满足。「眼目的情欲」就是使人在心理上得着欲念的满足。

人的内心有时有许多邪淫的恶念，怎样发泄呢？社会的道德观念，舆论的批评，使人不敢轻举妄动，那么怎样满足这种欲望？于是魔鬼给人聪明，制造许多色情电影；电影演的是假事，不是真的，既不致陷于罪中，又替人发泄了内心的苦闷，使人的淫欲，虽然不能真正的发泄出来，却在心理上得着满足。

每一种心理上满足的欲念，实际上就是在预备那个人照着他心中所想的去犯罪的前奏。这就是今日社会愈来愈狂放，愈故胆作恶的缘故。魔鬼一方面鼓励人一味贪求物质的享乐，另一方面又藉眼目的情欲，激发人贪求更多的享乐，以不断地增加罪恶和痛苦。今日的基督徒若不晓得怎样小心自己的眼睛，必难免落在试探中。

「今生的骄傲」

就是一切属今生的诗耀。有些人夸耀自己的美色，有些人夸耀他的财富，有些人夸耀他的名誉，有些人夸耀他们的学问。这一切人所以为值得骄傲的事，都局限于今生。魔鬼更厉害的欺骗是叫人藉宗教上虚伪的虔诚夸耀。其实那还是「今生的骄傲」的另一面表现罢了。

肉体的情欲和眼目的情欲都是注重于肉欲的享受方面；但「今生的骄傲」却不只是荣华富贵方面的夸耀，也包括人为的「善」和刻苦修炼的功德方面。魔鬼对于那些在物质的享受上有所觉悟的人，便引诱他们走向人为的宗教，以自己行善、刻苦、修养、道德……为夸口。事实上这不过是虚荣的另一方面，同样的只限于「今生」，杲转眼成空的一片浮云罢了。有不少基督徒，不敢以今生的财富、地位、学问为夸口，并非真正不爱世界，而是怕教会中的「舆论」。因此他们的夸耀改换了包装，他们以在教会中的名誉，地位和热心捐献为骄傲，结果还是落在魔鬼的圈套里面，依然是属于今世的虚荣，带不到永生里去。这样的人根本不是爱主，他们不过在教会的事工方面寻求虚荣的满足，实际上还是爱世界。让我们把今生一切的夸耀都钉在十字架上，正如保罗所说的：

「但我断不以别的夸口，只夸我主耶稣基督的十字架。因这十字架就我而论，世界已经钉在十字架上；就世界而论，我已经钉在十字架上」（加6:14）。

Ｃ 不要爱世界和世界上的事的理由（2:17）

17为甚么不要爱世界和世界上的事呢？在这里使徒提出两项简单的理由，就是：

1. 这世界和其上的情欲都要过去，
2. 惟独遵行神旨意的是永远常存。

许多不信耶稣的青年人，批评基督徒对世界的态度消极和逃避现实。其实他们完全不明白「逃避现实」这句话是甚么意思。逃避现实就是对面临的实际难题不敢应付，不求切实的解决，却另去寻求一些可以欺骗自己的安慰。但圣经的教训，从来都是要人面对现实，确切地解决问题，而不是自欺地解决问题。那些说基督徒是逃避现实的人，是不相信「这世界和其上的情欲都要过去」，而「遵行神旨意的却要永远常存」的圣经真理的。诚然人们很容易会辩说，谁知道遵行神旨意是否永远长存呢？但人们却无法否认「这世界和其上的情欲都要过去」这个事实。摆在每个人眼前的许多世界名人：史太林、赫鲁晓夫、甘乃迪、刘少奇、尼克森，……他们或死亡，或被革职，或被暗杀，或面临审判……。就在我们眼前所能见到的数十年中，已经有那么大的变化。不论他们怎样轰轰烈烈的创立伟大的事业，但一切世界荣华都会过去，是无可否认的事实。

圣经中教导信徒对付世界之法有：

1.不爱（15节）──心不要被世界掳去。
2. 不效法（罗12:2）──思想上不要佩服世界，一味跟它走。
3. 不属……（约15:19）──不要被世界同化，求「世界」的笑脸。
4. 向世界死（加6:14）。
5. 看作粪土（腓3:7-8）。
6. 从世界出来（林后6:17）。
7. 用信心胜过它（5:4-5）。

问题讨论

神就是光，是否表示神是抽象没有位格的？这句话有甚么属灵的教训？

甚么叫做「在黑暗中」？黑暗跟罪有甚么分别？为甚么人会落在黑暗里？从第6节看，要怎样离开黑暗？

在光明中行是甚么意思？有甚么结果？在光明中跟宝血洗净有甚么关联？

怎样才可以保守自己常在光明中？留心1:8-10；为甚么若说自己没有犯过罪，就是以神为说谎的？我们得赦罪，是根据神的慈爱，还是根据神的公义？

若犯罪之后悔改了，又再犯罪，还有希望得赦免吗？2:1 -2的话是对甚么人说的？信徒多次犯罪，求赦还得赦免，是否会叫人放纵，更放胆犯罪？

2:2的「中保」原文是甚么意思？

按2:4是否要遵守十诫才可以得救了？遵守主的命令跟爱主有甚凌关系？

住在主里是甚么意思？为甚么说遵守主命就是住在主里面？

甚么是约翰所谓的新旧命令？在新约中基督曾给教会甚么命令？

按2:8「黑暗」已经过去了，真光已经照耀，是否表示世界会越变越好。

第三段　认识敌基督者（2:18-29）

使徒在劝勉信徒遵守主道，要爱神，不要爱世界和世界上的情欲之后，随即提醒信徒要防备敌基督者。从下文看来，可知那些敌基督者的言行教训，都是诱使信徒偏离正道的。信徒若在真道上失去信心，当然也就在灵性上负爱世界，随从情欲，不遵行主的道了。

本段论敌基督者的出现，与4:1 -6的信息配合，都是本书的重要论题。

一 对敌基督者该有的认识（2:18-23）

使徒约翰很清楚地指明，有一位「那敌基督者」，将要在世代的末了出现；并且在那真正的敌基督者出现之前，会有好些类似的敌基督者先出现在教会之中。主耶稣曾预言有假基督出现（太24:5,24），使徒保罗也预言有「大罪人」「沉沦之子」「不法的人」要显露出来（帖后2:3,9），并且在保罗所设立的教会中，早已有假弟兄（加2:4），假使徒（林后11:13）出现。彼得的书信也同样预言有假师傅出现（林后2:1 -3）。这些经文跟老约翰所说的都非常吻合。那敌基督者就是最后要出现的大罪人。而好些敌基督者，却跟假弟兄，假使徒同属一类。在此我们先注意：

１ 「那敌基督的」跟「好些敌基督的」（2:18）

18「那敌基督的」是指灾难中要出现的那一位敌基督者，也就是帖后2:3-4,7-10的「大罪人」，「沉沦之子」。他最大的特点是「高抬自己，自称为神」和「不法」（赛14:13-15;结28:15）跟魔鬼的性格相同。

「好些敌基督的」，却是指历代以来那些类似敌基督者的人。他们仿佛是那敌基督者的先锋，预备他的来到。历代以来都有好些可以预表敌基督者的人物，具有敌基督之性格，而且曾经强烈的反抗神。但他们都不是「那敌基督的」，而只是「像」他而已！但这一类的人将会越来越多，而且越来越像。直到那真正之敌基督者出现的时候，他是集合历代敌挡神之人的一切特性和方法，尽量的运用在敌挡神的方面。

注意：敌基督者的一切，都假冒及仿照基督的出现。基督如何预先有许多预表 的人，敌基督也照样有类似他的人预先出现。

按启13章可知当敌基督者出现时，不但只在宗教的道理方面对教会进行诱惑对敌行为，且要利用其军事政治的力量压迫一切信基督的人。

「从此我们就知道如今是末时了」。这「末时」与太24:14「末期」不同。（原文也不同字）。这末时指靠近灾的末时，即基督教会时代之末后一段时间。太24:14的「末期」却特指大灾期。

「末期」原文telos，在罗6:21翻作「结局」，太17:25翻作「税」。含有到最后要来算账的意思。

好些敌基督的出现，是末时兆头。但这兆头只使我们知道时日更近，却不能确知是甚么日子。

集合历代「好些敌基督」的特点（像敌基督之点），才是将来的敌基督的真像。正如集合一切古今信徒生命上的长处，才足以表明基督的真像。

２ 他们是混在教会中的（2:19）

19「这里」所讲的敌基督者，跟4:1 -6所述的稍为不同。因为后者没有说明那些敌基督者是否混在教会中，只说他们已出现在「世上」。他们可能是附于人身之邪灵，使人迷信各种假神或邪术，或运行在世人心思中（4:5），叫他们跟教会作对。而本节经文所讲的却是那些混在教会中，挑起争端和分裂的敌基督者。他们按外不像4:1 -6所述的那么容易辨认，他们本身也不会承认自己是敌基督者。但他们却有相当高深的属灵知识，甚至初期教会的信徒也分别不出，直到发现他们的叛教行为时才认出来（19节──「出去……」）。注意：虽然他们没有生命，但也可能因学习而得着属灵的知识，像学习其他学问那样。但比较20节首句，就可知这等人实际上没有「恩膏」（圣灵）住在心里，所以他们还没有得救的经验。

这些敌基督者，好象魔鬼派出的奸细，目的是要破坏教会的见证，阻碍教会救灵魂的工作。另一方面预备世人的心，制造各样叫人以为偶像或邪术，甚至鬼灵也同样可信的意念，并叫这种错误的意念成为人的传统观念。所以这些敌基督者的灵的出现，可以说是魔鬼为着预备将来基督降临时的大战争预作的布置（启19:19-21），似乎魔鬼对它自己悲惨的结局还存着最后挣扎的妄想。

在此，我们倒可以略得安慰，而不用对教会当前的情形过于悲观。因为，就算在使徒时代，教会也难免有反叛者出现，好象徒15:1 ;提后3:8的人，何况今日？但毫无疑问的，这些现象更加提醒我们，对教会圣工要十分谨慎，不要把圣工放在假信徒手中。那些只有教友资格，而实际上没有生命的人，常是教会工作的拦阻。所以今日神的工人，应该学习分别谁是真信徒。虽然这是相当困难的，但还是应当尽力防止圣工落在没有生命的人手中。不过照今日教会情形看，这种流弊，势必每下愈况，而教会也必日渐腐败，教会内部不法的事会不断增加，直到基督再来。这正合乎圣经对这世界的预言（太24:12;提后3:13;启9:20）。

３ 他们的行事与信仰（2:20-23）

20-23 「恩膏」明显是根据旧约的背景。旧约时代，所有分别为圣归神的，或蒙神拣选而特别受神托付的，都要接受特别配制专为神使用的有油膏抹（出30:22-33;参撒上10:1 ;16:13;王下9:1 -10）。但使徒未加上任何解释，直接把恩膏用作圣灵的象征。因为新约时代，神不是用属物质的圣膏把人分别为圣，而是用 所赐给信的人的圣灵，住在人的心中作为印记（弗1:13-14），把属 的人跟世人分别出来，凡是信的人就是受了圣灵的人，也就是受恩膏而分别为圣的人。

当时的信徒虽然已经受了圣灵的恩膏，并且知道有好些敌基督的要出来，但使徒还是要提醒他们，因他们还没有足够的经历怎样去运用他们的真理知识，怎样按圣灵的指教去辨别异端。按这几节经文可见那些敌基督者的行事信仰大约可分为下列几点：

Ａ 他们没有圣灵（20节）

行事只好用属世手段，他们对属灵的事常领会错了，就像猴子学习人的动作，一定有许多错误的领会。

Ｂ 虚谎

不单指他们外表的举动，也包括他们的「爱心」，「善行」，都是虚伪而另有用意的。他们很会投机取巧，见人说话，但不难从他们的行事为人中，发现他们对罪没有感觉，对主没有真正的情感，对神家的利益并不关切。

Ｃ 否认耶稣是基督

即不认耶稣是道成肉身的救主，是神而人的基督。他们信仰与「那敌基督的」相同。直到现在虽然许多异端出现的背景不同，但他们的来源是相同的，都是出于敌基督者的灵。他们的道理多半都是直接间接地否认基督是道成肉身来的。

这些敌基督者既然没有生活，又是「虚谎」的。那么这里所说的「否认」，应该不会只限于口头上的否认对这些人应该留心他们实际上的信仰是不是「否认」基督道成肉身。现在教会中也有好些不信神的传道人，他们实际上并不相信基督道成肉身，但他们既无所谓信仰立场，自然可以看风转舵，随机应变，随和那些跟他们的信仰相反的道理，使人难以辨认。但虽然这样，所有「不信派」的新神学者，在处理有关教会的事上，必然趋向于迎合社会潮流。在信仰的见解，灵性问题上，也必然避免提到罪的问题。他们强调爱，不提审判，似乎是很对的，但对于根本上不信基督的救赎和将来审判的人来说，这种论调，只不过是一种掩饰和巧辩而已！因为没有审判，根本就不需要救赎。

二 对起初所听的真道要有的态度──持守真理（2:24-26）

１ 要持守起初所听见的（2:24）

24「起初」archee是本书常用字（1:1 ;2:7,13,14,24;3:8,11……）。使徒指示坚持起初所领受之真道是应付敌基督的要诀，也暗示主的道没有忽是忽非的（林后1:17）。

「从起初听见的」。在这里所指的是偏重于使徒们原先所领受的福音真道，没有被人曲解的纯净真理。而不是指听道的人最先听到的道理。否则，若先听到的是异端之道，若是坚持岂不是无可救药？这里的话跟犹大书3节;林前15:2-4相近，就是指使徒初期所传纯正福音真道。使徒从起初所领受的既然是完全正确的，所以信徒该持守从起初所听见的道，就像保罗对加拉太人说「无论是我们，是天上来的使者，若传福音给你们，与我们所传给你们的不同，他就应当被咒诅」（加1:8）。在此原理上，约翰跟保罗的意思思很接近。

但老约翰曾一而再地用「从起初」指主所颁给门徒彼此相爱的命令。所以这里的话也很可能指主耶稣要信徒彼此相爱的命令。

「常存在心里」。使徒进一步指示我们怎样持守真理，就是「常存在心里」，不可随流失去（来2:1 ），听了就忘（雅1:25）。许多信徒的心是一个「是非的仓库」，对别人的故事，别人的亏欠，病苦的遭遇……都能牢记不忘，而对真道却装不进，留不住！

神的道怎能常存在心里？要先打开心门，让神的话感动、作工、运行在心里，然后才能常存在心里（参弗3:17-18;比较弗3:20）。

２ 持守真理有甚么好处（2:24-26）

24-26 使徒也指出持守真理的好处，有：

与神联合（24节）

「……你们就必住在主里面」。主就是真理，住在真理里，就是住在主里。神就是爱，若持守主的命令而住在爱中，就是住在神里面而与神联合相亲。

不致受诱惑

常住在主里，就是常行在真理中，当然就不致受诱惑了。而且常住在主里，与主亲近，是胜过试探之基本方法。且必须对主所说的话有信心：常听谁的话必然更信他的话，常听主的教训，也必对主的话更有信心。使徒要求信徒常存所听的真道，与拒绝异端的诱惑，有密切的关系。单单听过或明白真理，还不一定能胜过诱惑，必须常常存记，深刻明了，熟习善用，才可能应付异端。

「主所应许我们的就是永生。我将这些话写给你们，是指着那引诱你们的人说的」（2:25-26）。似乎当时有人引诱信徒，使他们怀疑主所应许的「永生」（参5:13），所以约翰特别加以证明这永生之道，也就是使徒起初所传给他们的。他们既然从心里承认主的道，又认识了神，就该持定主的应许，不要因人的「引诱」而摇动。

三 对「恩膏」的教训应有的顺从（2:27-29）

１ 「恩膏」是甚么？（2:27）

27「恩膏」指圣灵说的（参上文20节注解{\LinkToBook:TopicID=141,Name=３ 他们的行事与信仰 （2:20-23）}）。旧约膏油是用以膏抹神所选用来承接圣职的人（包括君王和祭司）。「受膏」表示是经神所特选，并分别为圣的。在新约里，神却赐圣灵当作「恩膏」涂抹每一个信徒（弗1:13-14），以表示他们是分别为圣对神的人。这圣灵的恩膏只要有真诚的信心就可以接受（加3:14;弗1:13-14），且永远与信徒同在，又在一切事上作我们的训慰师。

新约圣经记载圣灵的工作有多方面，如：

Ａ 赐给新生能力（罗8:2;加5:25），
Ｂ 住在我们心中作凭据（林后1:22;罗8:9），
Ｃ 帮助祈祷（罗8:26;弗6:18;犹20），
Ｄ 引导我们明白真理（约14:26;16:23），
Ｅ 便我们能为主作工并结果（徒1:8;7:55;加5:22），
Ｆ 引导我们当行之路，教我们明白神的旨意（徒8:25-39;10:19;13:2;16:6,7），
Ｇ 把圣灵的恩赐给我们（林前12:4-11;28-31）……等。

２ 「恩膏」怎样凡事教训我们？（2:27）

27「……恩膏，常存……」（27节），应与24节首句比较。「恩膏」是藉一次的相信，就常存在我们心中，在此所谓要「常存」的，其责是指出于圣灵所启示的教训（见24节），而不是指圣灵本身；因为不是我们把圣灵存在心中，乃是 自己进来与我们永远同在的。但真理却需要我们殷勤地追求，才能常存在心里。恩膏（圣灵）一方面帮助我们「常存」真理在心里，一方面借着真理在凡事上教训我们。

圣灵要在「凡事上教训我们」。这是最重要的属灵教育。信徒要留心圣灵怎样在我们每日的生活工作上藉一切大小、好坏、别人作的、自己作的……事上，教育，造就我们，使我们更认识神。这是圣灵在一个常与主交通，而行在光明中的信徒心里必有的工作。若我们敬爱神，那么在生活的每一件事上都能被圣灵利用来教训我们。因为「万事都互相效力，叫『爱神』的人得益处。」「并不用人教训你们」，中文新旧库译本作「以致你们并不用谁来教训」。不是说所有信徒都断然拒绝别人的教训，否则使徒和许多神仆也不该教训人，又叫人听从他们的教训；而是说信徒理当常常听从圣灵的教导，以致用不着别人来教导了。留心圣灵的教训使我们可以脱离「从人领受」的程度，而学会如何跟神行走，对属灵的事能自己领会，就如：

马利亚膏主。并没有人教训她，她却打破玉瓶，预先为主的安葬而膏了耶稣。当主耶稣把母亲托于约翰时，也只叫他「看」你的母亲，约翰就明白主的意思，奉养主的母亲了。

「这恩膏是真的，不是假的。」这意思就是圣灵的工作和教导是真实的，不是虚假的，圣灵绝不会教导或指引人作虚假的事，例如：掩饰自己软弱所编造的理由，为求取人的称许的假热心或夸大的假见证，或像上文所提的「好些敌基督者」的各种假虔诚……等。真正顺从「恩膏」教训的人，必然脱离各种虚谎，活在真实的光景中。

３ 顺从恩膏教训的益处（2:28-29）

28-29 住在主里──与主合一

圣经一方面告诉我们要让基督住在我们心里（弗3:17），另一方面又告诉我们要住在主里面，这些都是表明信徒与基督在属灵生命方面的合一。本章论到住在主里有三种途径：

Ａ 遵守相爱的命令（2:5-8）。
Ｂ 常存起初所听之真道（2:24）。
Ｃ 顺从圣灵的引导（2:27）。

这三样都是互相关联，互为因果的。也都有同样的益处，叫我们与主更亲密联合，使仇敌无法加害。

我们能为主发光、热心，能有主那样的温柔良善，都因住在主里面，就像铁在火中，自然就有热力，有光辉，又变得柔软。

坦然无惧

与主亲密的结果，自然向主坦然无惧。「坦然无惧」含有放心而无惭愧的意思。因为：

Ａ 住在主里的必能为主结果子（约15:4-5;路13:6-9）。既能结果子，自然不会惭愧了。

Ｂ 住在主里的必行事公义（2:29）。既无私心，也没有不义，当然可以坦然见主了。

「公义」是神的性情之一。行公义是神儿女属神之性情的表现。不过神的公义是与爱心相辅的。绝对没有被泄怨恨之成分。

问题讨论

本段的主要信息包括甚么要点？

「那敌基督者」与「好些敌基督者」有甚么分别？

按本段的记载，当时的那些敌基督者是教内的还是教外的？怎样分辨敌基督者？

为甚么老约翰要信徒持「起初所听见的」道？这句话到底是甚么意思？

「恩膏」有甚么旧约背景？为甚么使徒不解释就直接用以指圣灵？

基督徒要怎样在生活上接受圣灵的教训？顺从圣灵的结果把我们引进怎样的属灵生活？―― 陈终道《新约书信读经讲义》


讲道材料

约翰壹书第三章

第四段　神的儿女与世人的分别（3:1 -24）

一 生命和指望的分别（3:1 -3）

本章是使徒从几方面比较神儿女与世人的分别。比较1节和3节，可以更清楚的看出这正是本章的中心思想。

圣经中一直注重神儿女跟世人有分别（出11:7;林后6:17）。没有分别就没有见证。但本章所注重讨论的，是从正面提出神儿女所有的特点和应有的表现。一切与我们所特有的指望、地位、生命、爱心……相反或不相称的事，就都是我们所不该做的。

１ 神儿女尊贵的地位──现在（3:1 ）

1老约翰在这里恳切劝告信徒，需要以自己的地位为重。「你看……何等的慈爱。」神已经把我们升高到何等的地位？ 使我们成了 自己的儿女。我们怎么还不重视，还不满足而感恩呢？还要争取、夸耀甚么别的属世的地位呢？使徒深知信徒因爱慕、追求或争夺属世的虚荣而失去圣别生活能力之根本原因，是在于未认识神儿女地位之尊贵，不知自重，而甘心与世界同流合污，这种情形跟以扫轻看长子名分有些相似。

「我们也真是 的儿女」这句话不但加强了上文的语气，更指出信徒应该有的本分。我们不是只在地位上「称为神的儿女」，也该在实际生活上「真是神的儿女」。「世人所以不认识我们，是因未曾认识神」，他们既不认识神，自然不看重作「神儿女」的地位。但我们决不可因此而去效法或羡慕世人，倒该着重神的恩典和我们的地位，表现出该有的见证。另一方面，世人所以不认识神的慈爱，可能就是因为我们的生活不像神的儿女。

２ 神儿女美好的指望──将来（3:2-3）

2-3在这里使徒约翰再提出另一样信徒所特有的盼望。就是在主再来的时候，我们必会像主。虽然「将来如何，还未显明」（指林前15:35-41复活之形体），但那不过是像 的荣耀的程度多少还未显明而已！按林前15:35-41信徒将来荣耀之身体，其荣光大小各不相同。只要看他本身就马上知道他的荣耀多少，像主的程度如何了！今天在属灵生命力面越像 ，将来在天上也越像 的荣耀。因此，我们在世的日子，就像还在炼炉中的时候，用甚么材料，放在甚么铸模上，将来就成了甚么样子。

在「像 」的许多事上，最重要的是要洁净自己像 。（当时异端主张：肉身犯罪是不会影响灵性的。）

「真体」的原文katho{s estin即是「正如 所是的」。katho{s在约17:18;3:14均译为「照样」。

在这里使徒似乎暗示他还未见过主真正荣耀之「真体」。他虽然曾见肉身的主、复活的主，但未必「正如 所是」的那么荣耀。换言之，将来所要见主的荣耀是比使徒异像中所见的更大。这一点可从古时圣徒见异像时之反应不同得着佐证。如主复活以后显现与门徒相见，门徒都平安无事……。但在启示录中，约翰见主时便仆倒地上，一如旧约圣先知们，显然是主的荣耀使他担当不起。可见各次的显现中，主所显现的荣耀有程度上的分别。可16:12说主是变了形像向他们显现，可以推想主向门徒复活之显现，并不就是主真正荣耀的程度，而是按照他们所受得住的程度向他们显现罢了（参提前6:14-16）！

二 对罪恶的态度分别（3:4-7）

「凡犯罪的……」是一种原则性的讲法，不论是未信主的人、是传异端的假师傅、是信徒，凡犯罪的就是违背律法，并无例外。这句话似乎也针对当时的伪智派。他们说人可以一面犯罪，一面依然圣洁。这几节说明信徒在对付罪恶与行义这两件事上与世人有完全不同的步骤、漂准，和方法。并且由于罪恶的彻底解决，所以信徒不但成了被算为义的「义人」，且是「行义的」。在这里论及信徒对罪方面有三点跟世人不同：

１ 知罪的标准跟世人不同（3:4）

4「违背律法」原文anomia，就是不法，无法。这不法当然以圣经的话为标准，但也包括违犯世界政府的律法。违背圣经的话就是违背神的旨意，也就是犯罪。信徒对罪的标准是以圣经为准则──这才是神所承认的标准。世人不但犯罪，而且他们对罪的标准（甚么算是罪），也是神所认为不合格的。

被圣经罪的标准是：

Ａ 知善而不行的就是罪（雅4:17;2:9），
Ｂ 不信耶稣是救主就是罪（约3:18），
Ｃ 违背律法就是罪（约1:3:4），
Ｄ 凡不义的事都是罪（约1:5:17），
Ｅ 亏欠神的荣耀是罪（罗3:23），
Ｆ 不帮助无辜的人是罪（提后4:16;参利5:1 ），
Ｇ 随从世俗顺从魔鬼是罪（弗2:1 -3），
Ｈ 各种私欲和不义的事都是罪（可7:21-23;罗1:24-32;加5:19-21）。

总之，基督徒对罪的标准是根据不改变的圣经。但世人对罪的标准是根据人自己所定立的规则，而这些规则随时会改变，或降低漂准以迎合人的喜好。信徒起码不作世人观念中认为是犯罪的事，才不至羞辱主。

２ 除罪的方法跟世人不同（3:5）

5如果我们对罪的标准很高，却没有妥善的除罪方法，就比世人更苦了。但我们已经有世人所没有的救法。这救法是借着主的「显现」，为罪受苦而成功的。这里使徒仍然是继续第3节的意思，劝勉信徒要洁净自己，不要受异端之诱惑。既然这样，我们：

Ａ 一犯了罪就要立刻求赦罪。有了赦罪的方法，竟不悔改求赦免，真是罪上加罪。
Ｂ 不要遮掩罪恶，为自己推诿辩护；要诚实认罪。
Ｃ 认罪悔改之后，不要再犯罪（约8:11）。
Ｄ 不要因为犯了罪而灰心，自暴自弃。

因主的显现目的正是「要除掉人的罪」。我们应该接受 的除罪之法。「显现」在此指主的首次降世受死。

「在 并没有犯罪」──本句加强说明基督的降世受死不是因自己的过失，而全是因着要除掉人的罪。圣经里面对于基督的无罪和 的受死是为担当人的罪，曾多方面证明，如：

Ａ 主自己的见证（约8:46;18:23），
Ｂ 大祭司该亚法的见证（约11:49-52），
Ｃ 卖主的犹大的见证（太27:3-6），
Ｄ 彼拉多的见证（太27:24-25;路23:22;约19:1 -16），
Ｅ 彼拉多夫人的见证（太27:19），
Ｆ 十架上的强盗的见证（路23:41），
Ｇ 使徒彼得的见证（徒2:22-36;彼前3:18），
Ｈ 使徒保罗的见证（林后5:21），
Ｉ 司提反的见证（徒7:52），
Ｊ 使徒约翰的见证（本节），
Ｋ 先知的预言的见证（赛53:4-6），
Ｌ 施洗约翰的见证（约1:29），
Ｍ 神自己的见证（太3:17;可9:7;参林后5:21），
Ｎ 百夫长等人的见证（太27:54）。

３ 胜罪的途径跟世人不同（3:6-7）

6上本句何赓诗牧师译作「凡长住在 里面的，就不犯罪」（见何着《约翰书信新译注释》）。

上节只是胜罪的消极方法，而「住在主里」才是胜罪的积极方法。所有失败原因无非由于离开主，与主疏远的原故。要是我们无论作甚么，在事前和事后都把心思回到主那里，或藉祷告、或藉默想，保持与主不断的联系，就叫我们能胜过试探了。

6下「犯罪的」是动词，不是形容词。这些话应指不信的人，是与下句「行义的」对照。前者指不信的人，后者指信徒。「犯罪的」原文hamartano{n是hamartano{的今恒时体，所以不是偶然一次犯罪，而是习惯于犯罪的人。这「犯罪的」也可能指当时传异端的人。注意7节的第一句「小子们哪，不要被人诱惑」，使徒写信就是要提醒信徒，防备那些诱惑人的，那些人本身就是「犯罪的」那类人。

「看见」是指属灵的看见。意思是说一个惯常犯罪的人，是根本未曾真正看见过主、认识过主的。

7第7节「行义的」，「行」字原文poio{n是poieo{的今恒时体，像上节的「犯罪的」一样，指继续行义的人。本节暗示当时那些传异端的人，不是惯常行义的。他们虽或能伪装出一些义行，却不是出于生命的。凡是伪装的必都一定不能持久；但出于生命的才是「惯常」的，倾向于义的。

三 生命与性情的分别（3:8-12）

１ 属鬼的与属神的（3:8-10上）

8-10上「犯罪的是属魔鬼」，这是指生命方面的归属而说的。信徒在生命上与世人有极大的分别，世人所有的是属魔鬼的犯罪的生命，而信徒却是从神生的，也就是在生命上是属神的，是不犯罪的生命，有分于神圣洁的生命（彼后1:4）。世人以犯罪为乐，信徒犯罪却觉得痛苦。前者倾向恶，后者倾向于善。所以那些诱人的假师傅，自以为属灵高超，别有心得，却在行事生活方面，继续犯罪，那就完全是自欺欺人的了；因为这正是属魔鬼的儿女的表现。

「因为魔鬼从起初就犯罪」，也就是说，它向来就是犯罪的，犯罪从不改变，从起初到如今它在犯罪及引人犯罪，这方面是「老祖宗」。我们只有倚靠神的儿子「显现」时所成功的救恩，才能胜过它。主的救恩不但叫人脱离罪恶，并且除灭试探人的魔鬼的作为。所有叫人犯罪的事，都是魔鬼的作为。

注意：「神的『道』存在他心里，他也不能犯罪」。这「道」原文是「种」（sperma），不是「话」，与太13:24;彼前1:23的「种」同字。在罗1:3;4:16;来2:16译作「后裔」。这句应与15节「永生存在他里面」对照，说明有永生存在里面的人，他们永生的「种」是不能「犯罪」的。

「不能犯罪」指信徒内在之新生命是不能犯罪的。信徒偶然犯罪是因随从肉体，体贴旧生命的缘故。信徒所有的是不能犯罪之生命，世人所有的是不能不犯罪的生命。

２ 恨弟兄的与爱弟兄的──仇恨的与相爱的（3:10下-12）

10下-12信徒间彼此相爱，乃是信徒们与世人的最大分别，这是教会性的见证（不只是个人的）。这是「从起初」自古至今，教会传福音最有效的方法（约13:35）。跟着使徒举出「该隐」的例子作为警告，说明恨弟兄就是行恶而属魔鬼，爱弟兄就是行善而属神。爱是神的性情，恨是鬼的性情。既有神的生命，就不该表现像魔鬼的行为。因为生命、性情、行为是密切相关的。我们既是神的儿女，有神永生的生命在我们里面，就该活出神儿女的样式。

一这里论世人──魔鬼的儿女，不如神的儿女的共八点：

Ａ 不知罪，
Ｂ 不除罪，
Ｃ 不认主，
Ｄ 不行义（只会用口讲论义），
Ｅ 属魔鬼，
Ｆ 不能不犯罪，
Ｇ 恨弟兄（信徒），
Ｈ 不接受光照。

四 爱心生活的分别（3:13-24）

１ 为甚么要相爱（3:13-16）

信徒与世人第三类的分别是在群众性的爱心生活中显明出来。上文既以该隐为例，证明世人心中常存嫉恨，在这里即劝勉信徒活出主的爱来，以见证神儿女与世人的分别。

Ａ 爱与恨是信徒跟世人的分别（3:13-15）

13信徒被世人憎恨不足为怪

这句话是安慰当时的信徒，若被世人所恨不要奇怪，似乎是遭受意外的不幸，倒当看作是分内的事（参彼前4:12注解\cs3{\LinkToBook:BookID=116,TopicID=204,Name=１ 不要把苦难看得太严重 （4:12）}）。

「弟兄们，世人若恨你们，不要以为希奇。」许多信徒所以不觉得弟兄相爱的需要，是因为行事、生活在世人中不发光，不拒绝罪，不荣耀主……因此他自然不为世人所「恨」。他走世界的路十分通顺，当然不感到主爱的甘美。所以这里说「世人若恨你们，不要以为希奇」。反之，世人若不恨你们，倒要希奇，因为恐怕是因你已经与世界同流合污了（提后3:12）。所以世人的「恨」也是帮助我们更加相爱的原因之一。

14「爱弟兄」是已经出死入生的凭据

「我们因为爱弟兄，就晓得是已经出死入生了。没有爱心的，仍住在死中。」有爱弟兄的心是证明已经「出死入生」，是有生命的凭据之一。许多人才信主的时候，特别觉得弟兄之间可亲热。

「没有爱心的，仍住在死中」──这「死」当然不是指肉身之死，乃是指灵性的死。没有爱心的人就是灵性死的世人。信徒必有爱心，否则仍未离开他旧日的「死行」（来6:1 ），好象复活的拉撒路，尚未事开坟墓和裹头巾的时候，虽有活人的生命，却没有活人的生活。按圣经所记的「死」有几种意思：

身死：身体死，地上的帐棚毁坏（林后5:1 -8）。

灵死：与神隔绝（弗2:1 ）的人，主称他为死人（路\cs39:60;弗4:18）。

永死：最后永远的沉沦（启21:8）。

同死：指属肉体的一切与主同死，如世界、肉体、老我……等（参加6:14;5:24;2:20）。

15恨弟兄的还未得救

「凡恨他弟兄的，就是杀人的。你们晓得凡杀人的，没有永生存在他里面。」本节对于杀人的罪，似乎给我们一项完全新的解释。但使徒在这里是被「恨」与「杀」的动机方面来说。杀人的起因是根源于「恨」。「恨」是「杀」的起点，「杀」是「恨」的极点。在人的眼光中，「恨」与「杀」有显着的不同，因「恨」是藏在内心的意念，「杀」是表现在行为上的动作。但在全知的神看来，恨人而没有杀人只是畏惧法律的制裁，别人的报复，或没有机会下手而已。但人若任由「恨」的罪继续滋长，不立即消除，他就是走向杀人的罪上去。「恨」与「杀」只是同一条路的不同阶段罢了。

按上下文说来，本节是由该隐杀亚伯的事所推论的道理，作为信徒的警戒。该隐所以会杀亚伯，就是「恨」的极端的表现。魔鬼引诱人犯罪，不论那一种罪，都是先从人的心意和情感上作好「准备」，然后在行动上给人犯罪的胆量。该隐恨亚伯是心意上的罪，杀亚伯是行动上的罪。他怎么不能消除心中的嫉恨，让它继续滋长以致杀了亚伯呢？因他没有永生的生命存在里面。所有没有永生神生命在他里头的，内心都充满各种不同程度，不同起因的「恨」，不但内心常常抱怨，也没有平安。亚伯为甚么不恨该隐呢？他承受无故的被骂被打，终至被杀，因他有永生神的生命在他里头，是神所称义的人（参来11:4;太23:35）。所以「恨」是没有得救的人最明显的表记，而「爱」却是信徒最特出的表记。

Ｂ 主已为我们舍命，所以要彼此相爱（3:16）

16这意思就是我们以前虽然也曾爱过人，但根本未明白爱的真意，直到我们认识「主为我们舍命」之后，才知道何为爱。也惟有因主爱的激励，我们才会真正彼此相爱。也只有因主爱的激励而发出的爱，才是真爱。

本节与4:10「不是我们爱神，乃是神爱我们，差 的儿子，为我们的罪作了挽回祭，这就是爱了。」意思相似。这两节经文是使徒约翰对「爱」所下的定义。甚么是「爱」？爱是：

1. 基督为我们舍命，
2. 是神把 儿子 给我们作了挽回祭。

而这两点定义都同一个中心，就是基督为我们的罪在十字架上受死；不论是神差 儿子来，还是基督自己为我们舍命，都是指向十字架。唯有基督在十字架受死所显明的爱，才足够解释甚么是爱，才是爱的真谛，。

这样，十字架的爱所表现的特色是甚么呢？十字架的爱的特色是：

有实际的行动：神赐下 儿子，基督为我们舍命（本节）。

是神爱罪人的爱：不是人间的爱，是神的爱，在我们还敌挡 的时候为我们死（罗5:8）。

恒久忍耐：基督一生忍耐人的顶撞，直到在十字架上仍忍受人所加给 的一切苦虽（来12:2-3）。

恩慈而公义：十字架显明了神的恩慈和公义两种性情（彼前2:24）。

完全降卑自己：高举神（腓2:6-11）。

不计算的饶恕：主在十字架上仍为仇敌求恕（路23:34）。

拯救的大能：十字架所显明神的爱，是胜利的爱；十字架不只是牺牲，而且是有果效的牺牲，彻底地解决人的罪，并给人盼望和生命，是一种大能的拯救的爱（罗1:16;林前1:18）。

保罗对爱的解释，可以跟约翰的解释互相补充。在林前13章保罗说明爱并不就是超凡的才能，或伟大的牺牲，甚至把所有的赒济穷人，又舍己身叫人焚烧。另一方面他又解释了爱的正面的意义，与基督在十字架所表现的爱的特色完全吻合。他又在罗5:8说神的爱是藉基督的死向人显明的──「惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了」，跟本书所说的意思很接近。

２ 应该怎样彼此相爱（3:16下-18）

爱既是神儿女与世人不同的特点，这样，我们应当怎样地实行相爱？这里就告诉一些关于实行彼此相爱的法则：

Ａ 以基督为相爱的榜样（3:16下）

16下注意：本节末句的「也当」是一个重要的字眼。在原文只一个字apheilomen，而字根pheilo是必须，理当之意。按Arndt & Gingrich新约希英字汇，这字的最初原意是用于欠债的理当偿还方面。表示我们既领受了主这样的大爱，理当同样爱弟兄，我们有责任照着主的爱而彼此相爱。以基督的爱作为我们的相爱榜样，这是我们彼此相爱的重要法则。主怎样爱我们，「为我们舍命」，这是爱的爱最高表现。罗5:7-8说：「为义人死，是少有的；为仁人死，或者有敢作的。惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了。」「舍命」，是主为我们舍弃了一切天上的荣耀之后，最后所舍弃的。所以主为我们死这件事，是表明主为爱我们，所舍弃的是毫不保留的，愿意尽所有为我们舍掉的，并且是毫无条件的，完全不记念我们的罪恶；在人看来是太不值得的，但主却为我们舍了。

使徒在这里劝告我们也常以主为我们舍命的爱，去彼此相爱。人为别人所能舍的，舍到最后就是自己的生命。若我们愿意为弟兄舍命，当然就没有什么不肯为弟兄舍的了。但许多时候，我们不但没有肯为人舍命的爱，甚至不肯为人舍弃一小时的时间，一些财物，一点利益……所以就不能彼此相爱。

Ｂ 不要塞住怜恤的心（3:17）

17上节注重效法主的榜样而爱弟兄。这节进一步指出怎样才算是照主的爱而爱人，怎样就不算得是效法主的爱而爱人。圣经在这里不但指出积极方面我们应当如何实行，也指出消极方面我们不应当行的。这样，可以使那些没有实行主的爱的人，更无可遁形，无法闪避自己的错失。有时我们若只说明圣经真理的积极方面应当行，还不够使人觉悟他们自己的缺少。但如果我们在指出应当怎样才对之后，又说明真理的消极方面怎样行就是错，就更容易使人看见他自己的实际情形了。在这里，使徒正是用这样方法讲论相爱的真理。

「凡有世上财物的」──这句话必是专指世上富足的信徒。因为这里说「凡有……」，不是说「富有」。这句话是和下句「看见弟兄穷乏」是互相比较的。这意思是凡是自己有财物，而看见比自己穷乏的弟兄──比自己更没有的弟兄，却塞住怜恤的心，就不算是爱弟兄了。因为爱是牺牲的。「爱」有多少，「牺牲」就有多少。如果我们自以为有主那样愿意为人舍命的爱，却不怜恤弟兄的需要，就完全是自欺。

「却塞住怜恤的心」的「塞住」原文是kleisee(i)和太6:6及太25:10的\cs14「关上」和「关了」同字。英文N.A.S.B.译作closes，R.V.和K.J.V.则译作shutteth up都跟和合本的意思相同。弟兄的缺乏，原应引起我们的同情，给我们表现爱心的机会。但我们关了怜恤的心的结果，不但使穷乏的弟兄继续受穷乏的痛苦，也关了自己在爱心上长进的机会。

「爱神的心怎能存在他里面呢？」──注意这里是说「爱神的心」怎能存在他里面，不是说「爱人」的心怎能存在他里面。按上面的两句话都是论到爱人方面的事，照理这句话似乎应说「爱人的心怎能看在他里面泥」才适合。但这里却说「爱神的心怎能存在他里面」，这样说就显明使徒认为不爱人的结果，使我们也不能爱神。我们若塞住爱人的心，也就失落爱神的心。属神的爱心的特点是要让它流动出去才会增进，若把它塞住，关住，结果就会渐渐减少以致于失落了。许多人常常只觉得自己有所缺乏，而未留心别人的穷乏；但神许多时候把那些比我们更缺乏的人明明摆在我们面前，以教导我们如何流出我们的爱心来。但我们却塞住怜恤的心，这样爱神的心当然就不能存在我们里面了。反之，这句话也告诉我们，要增加爱神的心的方法，就是爱弟兄；怜恤穷乏的弟兄，就能激发自己爱神的心。

「爱神的心」原文agape{ tou theou即「神的爱」。神的爱心的特性就是主动的去爱人。我们绝不能把神的爱关闭在里面，不让它爱及于人。所以说人若见弟兄穷乏而塞住怜恤的心（爱心），就是窒息那在他里面的\cs14「神的爱」。

Ｃ 要有实际表现（3:18）

18这一节论到相爱的四种情形：

舌头上的相爱

「小子们哪，我们相爱，不要只在言语和舌头上」。这句话的意思不是说我们不可以在言语和舌头上表现我们的爱心；例如：用言语扶助、安慰穷乏痛苦的人。而是说不可「只」在言语和舌头上，有口无心的表同情，完全是虚伪的爱，是属世界的爱。信徒的相爱，却不可只在口头上，这种口头上的「爱心」，实际上不过是一个没有爱心的人，既不肯为弟兄舍财物，又想利用言语上的表同情，以掩饰自己缺少爱的情形而已。这种「相爱」的结果，不但不能互相激励爱心，反而必定互相熄灭爱火，使人对于在基督里珍贵的爱，误以为与属世虚伪的爱并无分别。

行为上的相爱

「总要在行为上……」意即总要表现在行为上。把自己所拥有的财物拿出帮助弟兄，才是真正的爱心。在雅各书2:15,16也有类似的话──「若是弟兄，或是姐 ，赤身露体，又缺了日用的饮食，你们中间有人对他们说，平平安安的去罢，愿你们穿得暖吃得饱；却不给他们身体所需用的，这有甚么益处呢？」都是说明我们一切属灵的德行，都应当有实际的表现才是可靠的。

诚实上的相爱

「总要在行为和诚实上」。有了行为上的相爱，还要加上诚实的心。虽然真爱心必然表现于行为，但「行为」本身往往也可能是虚伪的。所以爱心不但要有行为的表现，而且所表现的行为，必须是诚实的「行为」才是真爱心的明证。若我们的相爱已经表现于行为上；如从物质上或精神上已经实际地舍弃了自己的利益，帮助了弟兄；但如果我们这样作的时候，却另存私心，想借着自己所给对方的好处，而要利用对方成就自己的私愿，博取人的称誉或其他方面的利益，这种「行为的相爱」，就不算诚实的相爱，或者可以说根本就不是相爱。林前13:3也论到一种很像是「爱」的行为──「将所有的赒济穷人，又舍己身叫人焚烧……」，但圣经并不算这种行为就是「爱」，因为这种行为若不是发自诚实的爱心，就算不得甚么。所以我们相爱，不但要在行为上，且要出于完全因爱主的缘故而爱弟兄的诚实心中，才合神的要求。

真理上的相爱

「诚实」原文alcetheia，其字根aleethees在杨氏经文汇编列出新约共用廿五次，其中有廿三次译作true，一次译作truth，另一次则译作truely，在中文和合本圣经除了译作「真」之外（约1:2:8,27），有时译作「诚责」（弗5:9）；但也有许多次译作「真理」（如约1:14,17;8:44;罗1:18;林前13:6;约3:12）。所以这里也可以译作「总要在行为和真理上」，英文N.A.S.B.也译作truth（真理）。

我们的相爱不但要出于真诚，也要合乎真理的原则。我们的热心要以真理的知识为范围，才能有良好的效果；使神得荣耀，人得益处。所谓在真理上相爱的意思就是：

1. 在我们所有的善行上不该有虚假作伪的事，或违背真理的事。例如用不合法，不道德的方法或不义的财物去帮助弟兄，或是在别人的罪上有分（提前5:22）。「作恶以成善」这类的「相爱」绝不是出于真理，而是出于肉体。

2. 不要单顾身体方面的好处。必须也顾到灵性的益处。若我们的爱心只叫对方得着物质的益处，灵性却更坠落，或更加引起别人的贪心、懒惰或放纵，这样的爱心也不是在真理上（帖后3:10-13）。

1.要留心作光明的事（林后8:21），使我们的善行不致招受不应有的毁谤，或引起不必要的误会和疑惑。

３ 神儿女相爱的益处（3:19-24）

Ａ 知道自己是属真理的（3:19）

19爱弟兄既是合乎真理的事，而我们若在行为和真理上相爱，这样就证明我们是属真理的了。既然这样，我们的心在神面前就可以安稳。但这节圣经除了字面的意思之外，还暗示我们不要以为照着真理而爱弟兄的结果，就必然会得着人的感激或称誉。反之，倒可能得相反的结果，被人所误解批评或魔鬼差役的攻击，以致我们内心感到不平安。但我们行事最重要的，是要知道自己所行的是否属乎真理。既属乎真理，则所行的结果，不论受人的毁誉，都可以在神面前安心了。

Ｂ 良心向神坦然无惧（3:20-21）

20-21本节指上文已实行相爱的人，若良心受责备，就该知道，神比我们的心大。因良心的控诉未必都是正确的。世人冯良心行事以为可以得救，其实良心本身不可凭，因良心对道德的漂准并不绝对准确，且会因环境和习惯的影响而失去正常效用，甚至不发生控诉的声音；反之，有些人的良心过于软弱，所发出的控诉，便会超越真理的要求，使人生活在不安之中。使徒在这里提醒信徒，我们的行事，不是单以自己的良心为最高准则，而是以神的真理为最高准则。神若不责备我们，我们还要怕良心的责备么？神不比我们自己大么？（罗8:33-34）

若良心对我们的责备是正确的，我们也不必因此过于不安，因为神比我们的心大，一切的事没有不知道的，我们可以从神得着赦免，使良心不能再控诉我们。

因此倘若我们的心责备我们的时候，我们尚且可以因神的真理而得平安，那么，倘若我们的心不责备我们，岂不更可以在神面前坦然无惧了么？这种坦然无惧的心，是我们最高尚的安息和喜乐。当然这些话不是对那些经常犯罪以致良心麻木的人说的，而是对那些敬虔爱主，却缺乏真理的判断力，以致受撒但控诉，良心不得安息的人说的（参启12:10-11）。

Ｃ 一切所求的就从 得着（3:22-23）

23「并且」表示这是连续上文所说的另一样好处。我们的良心既不责备我们，而向神坦然无惧，则信心自然刚强。这样，我们一切所求的就从 得着。

通常如果我们犯罪，良心便会控告我们。在这种情形下祈求，就无法有信心相信神会应允所求。这样的祈求当然得不着应允。

「因为我们遵守 的命令，行 所喜悦的事。」──这句解释上一句「一切所求的就从 得着」的理由。显示这里「一切」并非没有范围的，乃是在「 所喜悦的事」内的「一切」（参约14:13-14;15:7,16;16:23-24）。

23上节既说我们所求于 的就能得着，因为「我们遵守 的命令，行 所喜悦的事。」本节使徒就很简单地说出神的命令是甚么。就是：

「信 儿子耶稣基督的名」

这是普世人应该遵守的命令。遵守这命令的就在光明中，成为光明之子。这命令也说明了应信的是甚么，就是「 儿子耶稣基督的名」。

「且照 所赐给我们的命令彼此相爱」

这是特别对信徒而发的命有。信徒应当彼此相爱，这不只是一项劝告，更是元首的一项命令。

注意本节第一句「神的命令就是……」那「命令」是单数的，但下文「命令」中所包括的内容，却有两个重要部份，就是：

1. 信 儿子耶稣，和
2. 照 的命令彼此相爱。

这两部份是包括在一个整体里面，属于一个命令。换句话说，我们若只照神的命令信 见子耶稣基督，只不过遵守了 这命令的一半，我们还必须照 的命令彼此相爱。

Ｄ 住在神里面（3:24）

24神儿女相爱的第四项益处，就是住在神里面。「住」的原文是menei字根meno{是「长住」，继续住下去的意思，何赓诗译本作「就长住在神里面」。

本节首句「遵守神命命的，就住在神里面」，直接解释上节所说「遵守神的命令，就是信 见子且……彼此相爱」。这样，就住在神里面，而神也住在他里面。

怎么知道我们信的人与神有这样的联合？是借着住在我们里面的圣灵。圣灵与我们的心同证我们是神的儿女（罗8:9,16）。主耶稣应许给信的人有圣灵永远同在（约14:16）。这圣灵又将神的爱浇灌在我们心里（罗5:5），使我们能以彼此相爱。

另一方面，信徒既有圣灵住在我们心中作为我们属神的凭据，这三位一体的神 的圣灵既住在我们心里，不就是神住在我们里面了吗？这不就是证明我们已经在生命上与神联合了吗？这些话，对于当时智慧派的异端，以为神人不可能接近的谬论，是最有力的反驳，并且使徒是根据真理和信徒本身的实际经历来反驳的。

问题讨论

神的儿女在属灵地位上和将来的指望上，跟世人有甚么分别？

为甚么约翰说：「我们……必得见 的真体」？使徒们不是已经见过基督了吗？

基督徒应该接受世人的道德观念作为「罪」的标准吗？

甚么是我们对罪的标准？基督徒要是犯了罪，该怎样除罪？怎样胜过罪的各种诱惑？

凡犯罪的是……未曾认识 ，是否信徒犯了罪就不得救？

信徒在生命性情方面跟世人有何分别？使徒约翰说：「凡从神生就……不能犯罪」怎么解释？

为甚么说信徒若被世人所「恨」不要希奇？难道信徒要故意跟世人作对吗？

「凡恨弟兄的就是杀人的」该怎样解释？把恨与杀看作同一回事是否公平？

基督徒要怎样相爱才会叫爱心增长，才合乎真理和爱心的实际意义？

本章20-21节该怎样解释？―― 陈终道《新约书信读经讲义》


讲道材料

约翰壹书第四章

第五段　灵的辨认（4:1 -6）

本段信息跟2:18-23类似，但是第2章比较注重那些混在教会中的敌基督者，而这一段却注重那些比较显明的敌基督者的灵──异 的灵。2:8-26是指出敌基督者在教会的组织里面所给予教会的扰乱。本段则指出那些敌基督者在属灵的经历和道理方面所给教会的扰乱，也可以包括敌基督者的灵在超然的事上的活动。但不论2章或本章，敌基督者的信仰，和敌对基督的态度是相同的。

在这里使徒告诉我们怎样辨认敌基督者的灵，可分三点研究如下：

一 分辨他们的来源（4:1 ）

1「一切的灵」，上文使徒刚刚说过，我们凭住在我们里面的圣灵知道神住在我们里面。在这里紧接着就要信徒对「一切的灵」不可不加辨认地相信。这「一切的灵」显然是指圣灵以外的各种神奇怪诞的灵的表岘，包括各种异端邪说，或自称从神而来的启示。那些事都是出于邪灵的伪装而有的。

「不可都信」，不是说一切超然的事都不要信，而是说不可都信，不可因为那件事属于超自然的，就轻信以为是出于神；因为那些事假先知也能仿效着行的（太24:24）。

魔鬼的诡计是叫不信的人甚么都不信，又使信的人甚么都信。那结果却都同样地陷入它所设的陷阱中。

「总要试验是出于神的不是」，在这里「要试验」的意思，未必只限定用这几节经文，作为一种试验的工具，而只是提醒我们「总要试验」辨认，不可囫囵吞枣，盲目的接受。最重要的是试验它的来源是否出于神……。

这样，甚么灵是出于神的呢？下文将有些说明。此外，圣经论到圣灵的经文也可以作我们的参考，帮助我们知道甚么不是出于圣灵：

「所应许的圣灵」（弗1:13）──圣灵本身出于神的应许， 不会叫我们求神所未应许的。

真理的圣灵（约14:17）──神的灵必引人行真理，而不背乎圣经真理。

赐生命圣灵（罗8:2）──使人顺从新生命的律，不是放纵肉体的。

施恩的灵（来10:29）──「施恩」不会带着咒诅和嫉恨。

荣耀的灵（彼前4:14）──不作羞辱的事，是使人荣耀主的。

先知的灵（林前14:32;12:10）──是顺服先知的。

永远的灵（来9:14）──必定承认基督献上的血，有永远赎罪之功效。

二 分辨他们的信仰（4:2-3）

2-3灵既是不可见的，怎么会「认」耶稣是成了肉身来的，或「否认」耶稣是道成肉身了，这句话实际上是指那些因敌基督者的灵运行心中而不认耶稣的人。他们的教训或所行的奇事都不是出于神。

但圣经特别要我们注意辨认的是「灵」，而不是人，这是很有意义的。因那些否认耶稣是成了肉身来的人，虽然是出于敌基督者的灵，但他们显然常时可能为迎合信徒的心理而伪装，不否认基督是成了肉身来。但实际上他们的「灵」却是否认基督的。

所以，我们要留意辨认的是人里头的灵，不是他外表的伪装。因此，这「辨认」不仅是言语方面，凭他们口头上的话语为定，也包括他们的实际行动，跟他们内心的信仰在内。现在教会在信仰上所遇到的困难，就像有强盗穿了警察的制服进到我们中间那样；我们所要辨认的，不只是他们的外表穿的警察外衣，还要留心他们的实际信仰，动机和言行。这样不但我们自己要有重生的经历，还要具备真理的知识和圣灵所赐的智慧。

三 分辨他们的跟从者（4:4-6）

4在这里使徒忽然改变语气，转向受书人，训勉他们：虽然敌基督者的灵已经在世上了，但信徒不用惧怕，因为你们是属神的，那住在我们里面的灵是比那在假先知们里面的灵更大，并且我们在基督里已经胜了他们。

使徒似乎顾虑到，有些信徒会因敌基督者的灵已经在世上而恐惧，所以忽然插入几句安慰的话。虽然邪灵之工作相当厉害，但信徒已经有胜过他们的圣灵住在心里，且在基督里已经是胜利者。要是惧怕它，反而给它们可以攻击我们的机会。但如果我们坚信我们属基督的人已经胜过它们，邪灵就不敢也不能攻击我们了。

5-6这里的「他们」是指那些由敌基督者之灵所运行的假先知，「我们」是指使徒和神仆们；虽然上文是讲敌基督者的「灵」，但这里的「他们」却不是指上文的「灵」，而是指由敌基督者之灵运行的「人」。使徒把敌基督的灵和那些假先知──就是由敌基督之灵运行的人混为一谈，因他们实际上是属同一源头和同一阵营的。

在此使徒指出假先知与真神仆的另一项不同，就是他们的跟从者不同。他们是属世的，他们的言论、行事和对这世界的各项主张，会迎合世人的喜好，是世人所接纳所听从的，所以他们的跟从者也跟他们一样是属世界的。但基督徒既认识神，有神的生命，且在生命经历中与神相交，就听从那些传讲真理之使徒们的教训。这样，我们便能按真理分辨出他们来。

问题讨论

比较本章的敌基督者，跟第2章的敌基督者有甚么不同或相同？

「灵」既不是属肉身的，那么他怎样「认」或「否认」基督是道成肉身？怎样辨认他们的「认」与「否认」是真认或假认？

信徒需要惧怕敌基督者的灵（或邪灵）吗？为甚么？

除了从信仰方面辨认敌基督者之外，还可以从那些方面辨认？

使徒说没有爱心的就不认识神。是否说信徒若没有爱就不得救？「神就是爱」是否可以反过来说爱就是神？为甚么？

为甚么在爱里完全就可以在审判日坦然无惧？爱里没有惧怕是甚么意思？18节里所说的惧怕是指那方面的惧怕？「惧怕里含着刑罚」怎么解释？

第六段　彼此相爱（4:7-21）

这是本书第三次讨论「爱」的信息。第一次在2:7-11论爱弟兄是行在光明中之表现。第二次在3:10-18论爱弟兄是神儿女与世人分别的表征。第三次就在本段，论爱弟兄是从神生的人当然的责任。

而本段所论与3:10-18的信息更为相似；但是3:10-18注重「爱」是信仰与世，人的分别，而本段则注重爱是信徒应有的生活表现。为着要与世人「分别」，我们应当相爱：为着我们都是神的儿女，更应当相爱。

兹将3章;4章相似的经文对照如下：

4:7-8「亲爱的弟兄阿，我们应当彼此相爱；因为爱是从神来的；凡有爱心的，都是从神而生，并且认识神。没有爱心的，就不认识神；因为神就是爱。」

3:13-15「弟兄们，世人若恨你们，不要以为希奇。我们因为爱弟兄，就晓得是已经出死入生了。没有爱心的，仍住在死中。凡恨他弟兄的，就是杀人的；你们晓得凡杀人的，没有永生存在他里面。」

4:7说我们应当相爱，因爱是从神来的，3:13说我们被世人所恨。4:7-8说相爱是从神生的，3:14说爱弟兄的已经出死入生。4:8 说没有爱心的不认识神，3:14说没有爱心的仍住在死中。3章从反面说，4章从正面说，其总意相近。

4:9-11「神差 独生子到世间来，使我们借着 得生，神爱我们的心，在此就显明了。不是我们爱神，乃是神爱我们，差 的儿子，为我们的罪作了挽回祭，这就是爱了。亲爱的弟兄阿，神既是这样爱我们，我们也当彼此相爱。」

3:16「主为我们舍命，我们从此就知道何为爱；我们也当为弟兄舍命。」

4章论神如何爱我们，所以我们应当相爱。3章说主如何为我们舍命，所以应该相爱。4章比较详细，3章比较简单。

4:12-16「从来没有人见过神；我们若彼此相爱，神就住在我们里面，爱 的心在我们里面得以完全了。神将 的灵赐给我们，从此就知道我们是住在得里面， 也住在我们里面。父差子作世人的救主，这是我们所看见且作见证的。凡认耶稣伪神儿子的，神就住在他这面，他也住在神这面。神爱我们的心，我们也知道也信。神就是爱；住在爱里面的，就是住在神里面，神也住在他里面。」

3:17-19,22-24「凡有世上财物的，看见弟兄穷乏，却塞住怜恤的心，爱神的心怎能存在他里面呢？小子们哪，我们相爱，不要只在言语和舌头上，总要在行为和诚实上。从此，就知道我们是属真理的，并且我们的心在神面前可以安稳……神的命令就是叫我们信 儿子耶稣基督的名，且照 所赐给我们的命令彼此相爱，遵守神命令的，就住在神里面，神也住在他里面。我们所以知道神住在我们里面，是因 所赐给我们的圣灵。」

4:12论相爱就是住在神里面；3:24说遵守神命令的就住在神里面，而神的命令就是「彼此相爱」。4:13说「神将 的灵赐给我们，从此就知道我们是住在 里面……」；3:24的话几乎完全相同。4:15-16说认耶稣为神儿子的，就住在神里面，住在爱里的，就是住在神里面；3:23-24说照着神的命令而信耶稣并相爱的，就住在神里面。

4:20-21「人若说，我爱神，却恨他的弟兄，就是说谎话的；不爱他所看见的弟兄，就不能爱没有看见的神。爱神的，也当爱弟兄，这是我们从神所爱的命令。」

3:17-18「凡有世上财物的，看见弟兄穷乏，却塞住怜恤的心，爱神的心怎能存在他里面呢？小子们哪，我们相爱，不要只在言语和舌头上，总要在行为和诚责上。」

4章说爱神而不爱弟兄便是说谎，爱神的也当爱弟兄；3章说相爱不可仅在言语和舌头上，应在行为和诚实上。两处的意思是相同的，却是要我们具体而实践地相爱，不可徒托空言。

一 因神爱我们而彼此相爱（4:7-11）

讲到信徒应该彼此相爱，老约翰好象有说不完的理由。相爱既是信徒对外人最有力的见证（约13:34-35），又是律法和先知一切道理的总纲（太23:37-39），但按人肉体的软弱，总是只想别人爱自己，不感到自己爱别人；这样，使徒一再重复地提醒我们应当彼此相爱，不但不该把它看作赘叙，倒该留心体会使徒这样一再重复的原因，证明年老的约翰深深的认为信徒相爱实在是教会属灵生活的最高表现，也是个人灵性长进的最实际学习。老约翰的信息，跟使徒保罗在林前13章的信息，在基本观念上是相同的──爱是一切灵命活动的价值，是追求灵命更像基督的「最妙的道」。

１ 我们是出于同一个爱的源头（4:7上）

7上神是爱的源头；我们既是神的儿女，由这爱的神所生，出于同一爱源，这样岂能不相爱？爱的源头所流出的岂能不是爱的甘泉？所以我们应该相爱，因我们已经具备相爱的基本条件。

爱既是从神来的，反之，恨就是从魔鬼来的。我们的行事是出于爱还是出于恨呢？那是一项记号，帮助我们从原则上知道，那究竟是出于神的还是出于魔鬼。

２ 相爱是神儿女的凭据（4:7下-8）

7下-8 在这里使徒以是否相爱作为信徒与世人分别的凭据。神就是爱，凡从神而生的，也必像神那样成为爱的人。并且一切有神生命的人，必领受神的爱和运用神的爱，而在爱心的经历上更加认识神。反之，没有爱心的就证明不是神所生的，且不认识神。

注意，本书对于甚么是「爱」所下的定义「……神爱我们，差 的儿子为我们的罪作了挽回祭，这就是爱了。」（4:10），又说：「主为我们舍命，我们从此就知道何为爱……」（3:16）。照这两处经文对「爱」的定义，就是：

Ａ 神差 儿子为我们赎罪，
Ｂ 基督为我们的罪舍命。

换句话说，只有十字采的爱才算是爱，只有神的爱才是真爱。没有接受基督的人，既没有领略神的爱的经历，也没有神的爱在他心里，当然不认识神了。所以说「没有爱心的，就不认识神」。

7,8节的「爱心」原文是动词，不是名词。何赓诗译本作「相爱」。不认识神的人，当然不会跟弟兄相爱；反之，有了神的爱的，就知道怎样相爱，且因实行神的爱，在爱心上更多操练运用，也就在经历中，更加认识神了。

「神就是爱」，这是形容神的本性是爱，绝不是说爱就是神。主耶稣说：「我就是真理……」和这里所说「神就是爱」同一原理。主耶稣所言所行的每一方面却是绝对没有错误，且永远止确的，所以主耶稣就是真理；神所作的都是出于爱，神的本性，神内心所充满的，以及从内心所表露出来的都是爱，所以说「神就是爱」。

３ 神已经爱我们，所以应该彼此相爱（4:9-10）

9本节论神如何显明 的爱， 两个要点：

Ａ 神爱我们，曾为我们舍弃甚么？

「差 独生子到世间来」，注意神独生子的尊贵与「世间」的卑污……。

Ｂ 神爱我们，曾为我们成功甚么？

「使我们借着 得生」，这说明神的独生子来到世间并未徒然牺牲。神所为我们牺牲的大有成就，不是枉然的。

这两点都说明了神的爱是用事实来向人显明的。神并不是只在内心的意愿上爱我们，或只用言语爱我们，神更是在行动显明了 的爱。

10本节是把第9节的意思重复发挥，而进一步说明爱的定义。甚么是爱？爱就是神「差 的儿子为我们的罪作了挽回祭」。这是值得深思玩味的一句话。世间不是有许多父母爱儿女么？不是有朋友男女相爱么？不是有人为国家舍身成仁么？不是有人尽散财富赒济情人么？……。但，这一切都不够作爱的定义，都不是属神的爱，都多少含有人间的私情、亲谊、英雄意识、各种形式的虚荣、各种表扬自我的伟大感。只有神差 儿子为我们的罪作挽回祭，叫我们可以因 的恩典得救，才是爱的真谛。

４ 小结（4:11）

11本节把上文的教训作一个结论，使信徒看见应当相爱的理由。我们既曾如此蒙爱，亲身领受神的教导，明白爱之真义，就当彼此相爱。

神的爱，并非只供人欣赏它的崇高、伟大，或只是让人私自亨用，而是要借着我们这些蒙爱的人，把 那超凡的爱洋溢在人间。

为甚么说神的爱是完全圣洁没有自私的呢？神要人认识 自己的伟大，慈爱、和各样荣耀的德性，是否自私呢？不是，因为神叫我们这样认识的结果，还是叫我们这方面蒙恩得益，神用不着我们来增加 甚么，我们实际也不能给 甚么，因为万有都从 而来。

「谁是先给了 ，使 后来偿还呢？因为万有都是本于 ，倚靠 ，归于 ，愿荣耀归给 ，直到永远，阿们」（罗11:35-36）。

二 因相爱就与神联合（4:12-16）

人怎样跟看不见的神联合？怎么能住在神里面？这是很难理会的。但使徒却用很简单而实用的经历指信徒怎样住在神里面，就是要行在光明中，要彼此切实相爱，这样，就是住在那无所不在之神里面了。

１ 彼此相爱就与神联合（4:12）

12本节有三层意思：

Ａ 从来没有人见过神，但我们若彼此相爱，神就住在我们里面。这比较「见过神」更强得多了。肉眼看见神，未必便会因此有爱心，倒可能因此骄傲起来。保罗有被提到三层天的经历，他却深怕自己因此骄傲起来。但如果我们照神的命令相爱，那么，那位住在三层天之上的神使住在我们里面了。我们的心也就被神的爱所占满了。我们因遵行神的爱而在神里面联合，比较在身外看见神的显现更为有福。

Ｂ 从来没有人见过神，但我们若彼此相爱，就能使人看见那住在我们里面的神。虽然不是肉眼所能见，却因我们相爱的生活，而使人认识到那不可见的神。正如主耶稣所说：「你们若有彼此相爱的心，众人因此就认出你们是我的门徒了。」（约13:34）。「相爱」是信徒对外人最有力的见证；而相爱的见证也就是教会在属灵方面实际合一的见证。

Ｃ 我们若彼此相爱，神在我们里面的爱就得以完全。「爱神的心」英文N.A.S.B.等标准译本都译作「 的爱」。「完全」原文teteleio{mena（字根teleio{），可译作「成全」。在路13:32;约17:4;来7:28;12:23也同样译作「成全」；何赓诗译本作「得以完全」，吕振中译本作「得成全了」；N.A.S.B., R.V., K.J.V.等译本却译作'is perfected'。

这节的意思就是：我们要是彼此相爱，那么神所赐给我们的那种属神的爱，就因我们的相爱得以流露出来，在这世上被显明出来，被世人所认识，也就被成全了。反之，我们若不爱，那么神所赐给我们的爱，只限制在蒙爱的个人的内心中，流露不出去，这样神所赐在我们里面的爱就得不到成全了。

２ 怎么知道相爱就与神联合（4:13）

13本节偶然看起来似乎跟上节的意思没有甚么直接的联系，但细加玩味就会看出本节最少在两方面的意义上跟上节连贯：

Ａ 使徒要信徒领悟圣灵的工作跟我们彼此相爱的关联。相爱是要倚靠并顺从圣灵在我们里面的工作和感动的。我们本不知道怎样相爱。但「所赐给我们的圣灵，将神的爱浇灌在我们心里」，我们才知道应当爱弟兄。本节与3:24的意义互相补充。

Ｂ 使徒要使信徒确实知道相爱就是住在神里面，神也住在他们里面。而神所赐给我们的圣灵就是我们可以这样确知的凭据。

使徒为甚么要特别加强这一点？可能针对当时信陡的需要：

1. 当时智慧派的异端特别注重他们独有的「知识」，以为他们那种奥秘的「知识」是得救的主要因素。所以使徒特别使信徒留意，我们因认识而相爱的结果，就能与神联合，绝不是倚凭智慧派的「知识」。

2. 从4:1 -6的记载显示当时邪灵的工作，也可能有超自然的神迹表现出来；这些事很容易被一般信徒看作是最高的属灵经历而受迷惑。所以使徒除了一面提醒信徒要辨别诸灵之外，一面加重语气地使他们注意，那最高属灵经历并非那些超然的奇事，而是与神联合。「我们是住在 里面， 也住在我们里面」，这样最高的经历是凭相爱而得到的，绝不是单凭知识（林前8:1 ）。

3. 本节重复说明住在神里面与相爱的关系。住在神里面是相爱的能力，也是相爱的结果。这一切都是圣灵运行在我们里面的结果（罗5:5）。

可见本节紧接上文的意思，说明人若跟神亲密而住在 里面，又顺从圣灵的引导行事生活，必然在对人的关系上有极显着的表现。这表现就是必然有神的爱从这人身上流露出来。所以跟神的关系亲会的结果，跟肢给的关系也必定更亲切。

３ 神差使徒所作的见证（4:14）

14按本节使徒受神差遣作了如下的见证：

Ａ 神差 的儿子来，是作「世人」的救主，并非专作智慧派的人，是为一切信的人。

Ｂ 我们得与神联合，是凭神的救法。全在乎神的设计，不在乎我们自己的知识。

Ｃ 神为使我们得与 联合，曾为我们差 的儿子降世。神的爱有实际的表现，可以作我们相爱的榜样。

Ｄ 使徒所传的这项信息，是使徒所亲自看见又作见证的（参1:1 ）。

４ 我们怎样藉神的儿子跟神联合（4:15-16上）

15-16上 神既然为使我们得与 联合，而差 儿子作世人救主，我们要怎样才能得到耶稣作我们的救主，而跟神联合了就是「认耶稣为神的儿子」。

「认」原文homologeo{就是承认的意思。在约翰书信中共用过五次。除了约1:1 :9指认罪方面，其余4:2,3,15;约2:7都是用在承认基督道成肉身方面；新约中这字几乎全部用在认信基督方面，如：太7:23;10:32;14:7「应许」；路12:8;约9:22;12:42;罗10:9-10;来13:15。但在徒23:8译作「说」，提前6:12译作「见证」，在多1:16译作「认识」，来11:13用在信心伟人「承认」自己在世上是客旅。

这「认」实在就是「承认」，「认信」的意思（参约12:42），跟16节上半的「也知道也信」互相呼感。我们这样的认信耶稣是神的儿子，神就住在我们里面，我们也住在神里面了。

智慧派的异端否认耶稣是道成肉身的神子。所以本节等于答复他们的错误，而从积极方面指出该怎样信耶稣才是正确的信，就是认信耶稣是神的儿子，是道成肉身的。不这样信的，就没有住在神里面，神也没有住在他里面。

５ 小结（4:16）

16?本句还是继续上文的意思反复说明：信、爱，住在神里面，三者是互为因果的，并且本节也是上文讨论的一个小结论，回到12节的论题上，为甚么彼此相爱，神就住在我们里面呢？因为：神就是爱，住在爱里面的，就住在神里面，神也住在他里面。

三 因相爱的结果可以向神坦然无惧（4:17-18）

１ 怎样在审判日坦然无惧（4:17）

17本节告诉我们，相爱可使我们在审判日向神坦然无惧。分三要点研究：

Ａ 「这样，爱在我们里面得以完全」

「这样」，连接上文就是长久住在爱里面，又住在神里面。「爱」指神那种爱在我们里面得以完全。「完全」是「成全」的意思（参12节）。就是在生活上实行相爱，把内在的爱表达了出来，所以说「爱在我们里面得以完全。」相爱显明我们是由神生的，且行在神的命令中──住在神里面，这就是我们还在肉身活着的日子却可以住在神里面的方法。

Ｂ 「审判的日子」

本书只有本节提到审判的日子。这「日子」是指信徒在今世受审判（参林前11:32）还是将来的大审判（林前4:5;林后5:10）？不很明显。但不论指那一个审判的时日都不要紧。相爱既是从神生的凭据，信徒若实行相爱而与神亲密相联，已经遵照主的命令，就不论神的审判是为得救、或管教、还是为得赏赐，都可以坦然无惧了。

Ｃ 「因为 如何，我们在这世上也如何」

本句当然是指爱心方面说的（绝非指像主的全能……），可见爱弟兄就是像主，最有爱心的人就是最像神的人。神怎样充满爱，我们也该怎样充满爱，按照神的爱对待人，当然可以向神坦然无惧了。

本书共四次提及「坦然无惧」：2:28;3:21;4:17;5:14。这就是基督救恩的特色。蒙救赎的人在神跟前是自由的，亲密的；只有犯罪又不悔改的人才不能在神面前坦然无惧。按正常的情形，信徒是可以随时坦然无惧到施恩座前。

２ 爱与惧怕（4:18）

18Ａ 「爱里没有惧怕」

这句话不能反面推论作：不惧怕的就是在爱里，因不惧怕可能由于无知而不是由于爱。

但在爱里就是住在神里面，神也住在他里面。这样，还有什么灾难、试探、或魔鬼的控告……会使他惧怕？这句话也跟17节有关。实行爱心的人，他的爱是完全的（不是只有爱的心愿而不实行的），这样就可以「在审判的日子坦然无惧」了。因我们既像 那样地实行爱心，也就没有惧怕的了。

Ｂ 「爱既完全，就把惧怕除去」

何赓诗译本作「完全的爱乃是把惧怕逐出去」，完全的爱像光明把黑暗驱逐出去一样地，把惧怕逐出去，因为「爱弟兄就是住在光明中」（2:10）。所有在光明中的都是坦然无惧的，不必掩饰或怕人知道甚么。

Ｃ 「因为惧怕里含着刑罚」

这意思就是惧怕里含着刑罚的观念。惧怕的人，对于自己所作的含有预料可能受刑罚的感爱。这种感觉显示他自己所作的事并非完全光明的事。反之，可能是使他里心有愧的事。所以说：「惧怕里含着刑罚。」

Ｄ 「惧怕的人在爱里未得完全」

这意思就是惧怕的人未完全实行爱，未完全在光明中，仍有私心暗昧的成分。这惧怕不是指某些可怕的事物出现使人吃惊，乃是指品德为人方面有私心或有不法的成分，而怕被人揭露，怕爱到谴责那一类惧怕。上句「惧怕里含着刑罚」就是本句应这样解释的有力根据。

四 相爱的动机与实行（4:19-21）

１ 动机（4:19）

19「我们爱」在这一节中，圣经并不指明爱什么，暗示这「爱」的对象，包括爱神与爱人。但下句：「因为神先爱我们」却指明了我们所以用「爱……」作为我们行事之动机与准则的理由，是因为神先爱我们。

Ａ 我们不论为人或为神作什么事，却该是出于受神之爱的激励，不是出于自己的喜好。爱是我们最好的动机，也是行动的能力。

Ｂ 我们的爱虽然从神开始的，却不停止在只爱神身上。不是因神爱我们，我们便也只爱神而已；而是要把神的爱流露到一切需要的人身上。

Ｃ 神是先爱我们的，我们也该先去爱所爱的人，不该等着受别人的爱。我们既然「先蒙爱」，就当照着神爱我们那样，主动地去爱别人。「先」原文也可译作「第一」，R.V., N.A.S.B., K.J.V.等英文标准译本都译作first。

２ 实行（4:20-21）

这两节都告诉我们：

Ａ 爱的实际（20）

20「爱」神的实际，不是单在乎口里怎样说，而是在乎怎样行。说爱神而恨弟兄，就是说谎话，心里爱神，却不能把它表现在弟兄身上，那么所谓的「爱」，就是只限于言语的爱，那就很可能是虚假的爱。

类似的语气见于1:6,8,10等处。本书的3:17-18已经指出相爱不要只在口舌上，应该在实际行动上。爱弟兄虽然是信徒属灵最高品德，但它的真正价值在于爱的真实流露，而不在于宣传。说「爱」却又不爱的人，可能：

1. 只不过一种心愿，根本没有心实行，也不愿为爱神爱人而牺牲甚么。
2. 根本就没有爱心，只不过故意多提到爱心，以掩饰自己的自私而已。

甚至有一些假师傅故意多讲爱心，却并不是真正为鼓励信徒爱主，而是要误导信徒听信他们的错误的教训，为着争取信徒的信任而向他们显出「爱心」罢了。那不是爱，那只是「爱的手段」。

Ｂ 爱的实行（21）

21爱神的实行，应从爱弟兄开始。爱弟兄是爱神的最实际的学习，否则所谓「爱神」是很容易陷于自欺。不能爱看得见的弟兄，就更谈不上爱不能看见的神。

「爱神的，也当爱弟兄」，这是使徒从神所受的命令。这命令的遵行是不容自欺或装假的；必须以爱神为爱弟兄的动机，而以爱弟兄为爱神的实行，才算完满地遵行。基督徒在一切属灵品德的追求上，切忌自欺。自欺，就是行在黑暗中，而本书的主要信息，是要信徒行在光明中，就是按照真理的标准很清楚地知道自己实在的属灵光景。但弟兄相爱，在信徒生活中占重要部分，而且爱心（爱主爱人）是可以作为评定一个信徒灵性程度的标准的。正因这缘故，在爱心上更容易虚伪装假，言行不一致。对于爱那不可见的神，似乎更容易只凭动听的言语，而不肯真正有所舍弃，所以使徒提出十分简单而具体的验证方法──「不爱那看得见的弟兄，就不能爱那看不见的神」。

问题讨论

试比较本章所论的信徒相爱的信息跟第3章有甚么相似的地方？

尽量从本段经文中列出信徒要彼此相爱的理由。

没有爱心的就不认识神，是否要爱弟兄才得救？第8节究竟应该怎样解释？

基督徒怎么能「成全」神的爱（12节）？怎么知道彼此相爱就是住在神里面？

信徒要怎样实行爱神并相爱，才不至陷于虚伪？―― 陈终道《新约书信读经讲义》


讲道材料

约翰壹书第五章

第七段　信心的困效（5:1 -21）

一 因信而有的生命（5:1 -5）

本书是为已经信了主，有了从神生的经历的人写的，因此所讲的不是只关乎怎样信而得永生的道理，而是偏重于指导信了的人怎样在光明、圣洁、公义、爱心的美德中与神同行相交；同时全书非常注重讲论「爱」，认识神的爱，爱神，并彼此相爱。但在末一章中，使徒却很强调信心在爱神爱人的灵性生命上所占的重要的地位。

信基督的才是从神生的；从神生的才会爱弟兄、也爱神，爱神的才能遵守主的命令；这么说来，「信」还是这一切的起点和基础。那么所谓的信是怎样的信，就必须讲究了。我们的信，必须建立在正确的信仰基础上，信耶稣是基督、是神的儿子，这就是信 不是一般凡人，而是神所拣选降世为人的救主。因为神亲自为 作见证，证明 是神的儿子（5:6-12）。有了这样的真理基础的信，就能胜过世界（4），亲爱弟兄遵守主的命令（1-3）、向神坦然无惧（14），行在光明中，且不受迷惑了。

１ 相爱的生命（5:1 -3）

Ａ 因信基督而从神生（5:1上）

1上「凡信耶稣是基督的，都是从神而生」。得重生是因「信耶稣是基督」。这「信耶稣是基督」的意思就是：信耶稣是道成肉身而死于十架的那位受膏者，是照神的定旨作世人救主的（参徒2:22-36）。这样信的，就都从神得着 的生命。

「凡……都是……」说明我们都是凭着同样的「信」而得同样的生命，我们都有同一的属灵的「血统」关系，由同一位父所生的，所以这两句话虽然未明讲到爱神和相爱，却已隐藏着那种同胞兄弟亲如骨肉的意思了。

Ｂ 因爱神而爱神所生（5:1下）

1下「凡爱生他之神的，也必爱从神生的」。「凡……也必……」表明这是一项属灵原理，是爱「生他之神」的人必有的表现。就是他们必然「爱从神生的」。就像同一个父亲所生的兄弟，自然会互相爱顾一样。

1节下半，使徒强调我们所爱的神是「生」我们的神。要跟上句的意思相连。我们既然因信而从神生，就该因神生我们的大爱而爱神。又因爱神而爱一切所生的人了。

「也必爱从神生的」──使徒不说也必爱弟兄，而说爱从神生的。本节始终着重「从神生」这一点。我们不但因神生我们的大爱而爱神，也因珍惜神为生我们而舍弃 的独生子的大爱，而爱一切与我们同得救恩的人。

「也必爱从神生的」这句话也包含着一个意思：就是凡从神生的，他必体会神的心而爱神所爱

Ｃ 因遵神命就是爱神儿女（5:2）

2「知道」原文gino{skomen按W. E. Vine新约字解，有知道、认识、了解、明了等意思。在约13:12被译作「明白」，约21:17;林后8:9译作「知道」。在约翰书信中有廿节经文用过这字，绝大多数译作「认识」，如约一2:3,4,13,14;3:1 ,6;4:2,6,7,8,5:20等。

本节的「知道」是明白、了解、领悟的意思。怎么知道我们是真爱神的儿女──爱弟兄姊 ──而不是自欺的呢？就是爱神又遵守 的「诫命」。（诫命是多数式，指神所启示的一切真理。）这意思就是：我们按照神所启示的一切真理而行，本着爱神的心而爱属神的儿女，这样就是爱弟兄了，以这样正确的态度实行相爱，我们就「知道」明白「爱从神生的」的真谛了。

所以本节继续上节的意思进一层的说明爱弟兄的意义。并不是体贴肉体，凭人意的相爱，而是在神的旨意中相爱。

Ｄ 爱神的守 命令不难（5:3）

3「诫命」原文entole{根据杨氏经文汇编，新约共用过七十一次，其中六十九次译作commandment（命令、诫命），有两次译作precept（箴言、训示）（参可10:5;来9:19），按Arndt?@& Gingrich新约希英字汇的解释，这字最初的意思是指官式的法令；但在圣经中用作指神的命令或具有神的权威的命令，在新约有时用以指整个基督教的教义（整个福音的基本真理）。如提前6:14的「命令」；彼后2:21的「圣命」（参A. & G. 268页）。

在中文和合本中的译法，以使徒约翰的着作来说：

译作「诫命」的有七次：约一2:3,4;5:2,3（五次）;启12:17;14:12（二次）。

译作「吩咐」的有：约11:57（只有一次）。

译作「命令」的有十六次：约10:18;12:49,50;13:34;14:15,21;15:10（二次）;约1:2:7（三次）;2:8;3:22,23;4:21等。

总之，按使徒约翰对entole{的用法，主要的意思是指那些出于神的权威的神圣的吩咐，包括神的整个救恩真理的教训，而不是仅指旧约的十诫。

遵守神的诫命就是爱神，这是反复申述的爱神的真义；而爱神的人守神的命令不难，正如听从所爱的人的话，为爱人服务是不觉得困难的。反之，如果我们对于遵守神的命令觉得好象背负重担，那证明我们爱神的心不够。「爱」是我们遵守神命令的能力，但这种爱是由于信耶稣是基督而得重生，与神发生了生命上的关系而有的。

总之，本小段中，使徒依次说明了：信、重生、爱神、爱弟兄、遵守神命令的互相关系，像同一棵树上所生的枝、叶、花、果那样，都是出于同一的生命根源。

２ 胜过世界的生命（5:4-5）

Ａ 甚么使我们胜过世界（5:4）

4「因为」表明本节是在解释上文。我们遵守神的诫命不难的另一个原因，就是因为我们是从神生的，拦阻我们遵守神命令的是「世界」，但我们已经有了一个能胜过世界的生命。这告诉我们基督徒基本上已经有了胜过世界的生命和地位。

按何赓诗译本这节译为：「因为凡已经由神而生的生命时常胜世界，我们的信心是那曾胜过世界的胜利。」英文N.A.S.B.本节作'For whatever is born of God overcomes the world and this is the victory that has overcome the world-our faith'意即：凡从神生的就胜过世界。这曾胜过世界的胜利就是我们的信心。

在这里所指「曾胜过世界的胜利」，是特指某一次的胜利。我们用信心接受基督十架的救赎，就是那一次决定性的胜利，基督在十架上已经胜过么鬼、世界、肉体和罪恶的权势，那决定性的胜利，不是我们自己赢取的，是基督赢取的。但我们决定接受基督的信心，使我们成了站在胜过世界的一边。

所以，主耶稣在十架上得胜，也就是我们信的人的胜利，凡信耶稣基督的，都已经有分于主耶稣十架的胜利了。我们要在这样的信心胜利中，继续战胜世界。

Ｂ 是谁胜过世界（5:5）

5这一个反问似乎要提醒当时的信徒，提防那些不信耶稣是神儿子的异端。谁是胜过世界的？除了信耶稣是神儿子的人以外，谁能胜过世界（指世界罪恶的权势）？除了信主耶稣而使我们胜过世界以外，还有甚么其他方法或「知识」能使我们胜过世界？除 以外，别无拯救（参徒4:12）。一切今世的宗教、理学，都只能叫我们被世界所胜，却不能叫我们胜过世界。

二 因信领受的见证（5:6-12）

１ 作见证的原有三──水、血、圣灵（5:6-8）

本段是本书最难解的一段。因为这里所说「水」与「血」是指甚么，解经者意见纷纭。较主要的解释有四：

Ａ 以「水」与「血」象征赎罪与洁净：因我们是因基督的血蒙赎，又藉重生的洗得洁净（来9:18-22;多3:5）。

这样的解释，轻忽了上下文的本意，只注重引用别处经文作为支持。

Ｂ 以「水」与「血」象征洗礼与圣餐：洗礼与圣餐都是基督来了以后所设立的教会圣礼。

但这解释过于强调洗礼与圣餐之重要，而本处所着重的是主耶稣自己。

Ｃ 以「水」与「血」与约19:34主肋旁所流出的血和水互相对照解释，认为这水与血就是指主在十架所流之血与水。换言之，指主的受死。

Ｄ 以「水」与「血」指主耶稣受洗与受死。

这是最正确的解释。因为：

1. 这里的「水与血」完全作灵意的解释是不合理的。因为第8节说「作见证的原有三，就是圣灵、水、与血。」若水与血作灵意的解释法，是否圣灵也是象征的？此外这里的「三」，何赓诗博士着之《约翰书信新释注释》却译作「三位」，理由是「三」字本来是中性的，约翰却故意用阳性，以表示作见证者是有位格的，不只是三件事而已，且是由三位一体之神所作的见证。

2. 第三种解释虽然不是将「水与血」作像征式解。但约翰似乎没有甚么特别理由，单把主受死时被枪札而流出血与水这一件事作为主被钉死的代表。按这里的记载，约翰是很着重「水与血」是两件事，是三项见证中的两项，不能合算为一件事，况且本处是先提水，后提血──「水与血」重复地提到，约19:34是先提血后提水──「血和水」。约19:34的「血和水」虽然是两样东西，实际却是同一项见证，都是表明主的死，但这里的水与血显然是两回事，两个不同的见证，所以，连同圣灵的见证，共有「三」。

3. 若将这里的水指主的受洗，血指主的受死流血是比较完满的解释。主受洗时有神亲自见证 是神喜悦的儿子，又有圣灵很明显的像鸽子降在 身上，见证 是神的儿子。而主的受死流血时，也有神所显的大能，遍地黑暗、盘石崩裂……最后叫 从死里复活（太27:50-54;罗1:4）证明 是神的儿子。主受洗是 传道工作的开始。主的爱死流血是主救续工作的完成。这样，受洗的「水」，和受死的「血」，这两件事是更适合于代表主来世上的救赎工作的「始」与「终」，与这里先水后血的次字也相合。最后神又用「圣善的灵」（罗1:4）以大能叫 从死里复活，证明 是神的儿子。

此外，按使徒约翰本身的经历来说，这三项见证他都亲自看见。

i. 看见施洗约翰为主耶稣施洗时所发生的事（约1:29-42）。
ii. 他看见基督受死时被枪札流出血和水。
iii. 基督复活以后，他看见 的显现，证明 已由圣灵使 复活（罗1:4），且在五旬节时亲身经历了基督照 所应许的赐下圣灵，用圣灵为教会施洗（徒2:33）。

6从下节首句并且有圣灵作见证可知「这借着水和血而来的……」就是藉水与血的见证而来的。「就是耶稣基督」，这句话加强上句的语气；显示只有这耶稣有这样的见证，只有 有神这样为 作见证。

7「作见证」何赓诗译本作「时常作见证」。「圣灵就是真理」意即圣灵所作的完全合乎真理。圣灵的本性就是真理。当主耶稣在世时常称圣灵为「真理的圣灵」（约14:17;16:13）。

但本节的「因为」是很重要的连接词，说明为甚么有圣灵为耶稣作见证，因为圣灵就是真理，耶稣既然确是照神的旨意而来， 的受洗赎罪是救恩真理的基础，那么真理的圣灵怎能不作见证？并且耶稣救赎的工作虽然已经一次成功，但圣灵却「时常」不停地见证 所成功的救法，证明 是神的儿子。

主耶稣在世时曾说：「我就是……真理……」，显见圣灵与主耶稣的见证是一致的。

8「作见证的原来有三」表示神为 的儿子所作的见证是充足的。「也都归于一」是因这三方面的见证都是一致的，有同一的目标，同等的权威和效果。

注意：使徒是说神曾用水、血、圣灵，为基督作见证，我们该领受神为 儿子作的见证，就是相信基督是神的儿子。这里绝非叫信徒去领受水、血、圣灵的经历。虽然别处圣经有相似的教训，叫信徒该受主血洗净，该奉主名受洗，该被圣灵充满，但按这里上下文，水、血、圣灵却是特指神为基督所作的见证──证明 是神的儿子──说的。

２ 更该领受的见证──神为 儿子作的见证（5:9-12）

9-10?「我们既领受人的见证」指受书人所接受的使徒们的见证。他们既是信徒，当然是已经领受了「人的见证」了。这样，神直接为 儿子作的见证，就更该接受了。「更该」的原文meizon，是「更大」的意思。K.J.V., N.A.S.B., R.V., R.S.V.,同样译作 greater（即更大），Williams译本作stronger（即更强）。全句的实际意思是：神为基督作的见证既比人的见证更大、更有力，我们就该领受了。

神为 儿子所作的见证，就是证明 （基督）是神的儿子：

Ａ 受洗时见证主是 爱子（太3:17）。

Ｂ 受死时天地黑暗，盘石崩裂，甚至连百夫长也说：这真是神的儿子了（太27:50-54）。

Ｃ 神赐 的圣灵是没有限量（约3:34），并且以圣灵的大能从死复活显明是神儿子（罗1:4），又将所应许的圣灵赐下（徒2:33），为教会施洗（徒2:5;林前12:13）。

这样一再强调基督是神的儿子，是针对当时那些否认主是道成肉身的神的儿子的异端。使徒）这样一再讲解这方面的真理，是要坚固信徒对基督道成肉身的信仰。

10按上文所论的「见证」，显然是指神为主耶稣所作的见证，就是见证主是神的儿子。但这里却把「见证」的意义更加以发挥。神不但用客观的事实来证明耶稣是 的儿子，也借着我们主观的经验来见证。这见证就是神赐给我们永生。当我们信耶稣是神的儿子，接受神为 儿子所作之见证时，神就给我们、水生。这样的经验更能主观地证明耶稣确是神的儿子。因为「有了神的儿子就有生命……」我们既然因信耶稣就从神得了生命（「赐」原文是过去式，即「曾赐」），可见耶稣确是神的儿子。不然的话，我们怎能因信 而领受了神的生命？

三 因信而有的确知（5:13-20）

本书提到「知道」有二十五次。「知道」、「晓得」或「认识」，原文gino{sko{或ginomai共二十六次：2:3（二次）、2:4,5,13（二次）、2:14,18,29;3:1 （二次）、3:6,16,19,20,24;4:2,6（二次）、4:7,8;4:13,16;5:2,20。

此外原文另一个字「知道」oidos共用了十五次：约一2:11,20,21,29;3:2,5,14,15;5:13,15（二次）;5:16,18,19,20。而在这十五次中本章占了七次。

何赓诗博士将本书中的oida都译作「确知」。按W. E. Vine新约字解的解释有关gino{sko{与oida之闲的分别，主要的用法有二：

１ gino{sko{常含有开始并继续知道的意思。而oida却含有完全或充分知道的意思。例如：约8:55「你们未曾『认识』 」（gino{sko{），那意思是你们还未开始认识 ，而下一句「我却认识 」（oidos）意思是我却完全认识 。

２ gino{sko{常暗示一种跟所知道的对象有实际的关系。而oida只在乎主观方面对所观察之对象的了解。例如：太7:23「我从来不认识你们」（gino{sko{），那意思是：我从来没有认可你们跟我的关系；但在太25:12「我不认识你们」（oidos），那意思是：你们根本跟我没有关系（以上摘述W. E. Vine《新约字解》298-299页）。

本章六次所提到的知道都是oidos，感属１ 的用法，就是表明充分的知道的意思。

可见本书虽然多次提到「住在主里面」的信息。但同时也留心提醒信徒如何知道主、认识主。因为住在主里面的，必更多「知道」主，「知道」自己，「知道」人，「知道」世界，因而又更多住在主里面。

这一段圣经共有五种「知道」，这些「知道」可以叫我们完全放心地信赖我们的主了。

１ 确知自己有永主（5:13）

13这节圣经告诉我们四件事：

信奉神儿子之名的人「就有」永生

只有永生神的儿子才有永生赐给人，用一句很通俗的话来说：「永生」是神的儿子「独家专有」的。所有要得永生的人，都必须直接从 那里得着。此外，就没有别处可以得到永生了，但神的儿子却并没有把得永生的条件提得很高。 所要求我们的条件只不过是「信奉 的名」──「众先知也为 作见证说，凡信 的人，必因 的名得蒙赦罪」（徒10:43）。

似乎当时信徒，有些人不很放心，难道一信奉神儿子的名，就立刻有永生了么？已否有「永生」不是要等将来才能知道的么？怎么现在信了神儿子，就能确知将来有永生呢？使徒约翰特意这样声明：「我将这些话写给你们信奉神儿子之名的人，要叫你们知道自己有永生。」使徒这样说，就等于明告当时的信徒说，信奉神的儿子的人，现在就可以有永生。这是实在的，不用再多疑虑了，并且这是现今就可以知道的，不是将来才知道的。

信奉神儿子之名的人要「知道」自己有永生

使徒写这书信的目的，既然是要叫信徒知道自己有永生，可见使徒认为信徒是应该知道自己有永生的。为甚么信徒应该知道自己有永生？因为如果我们确知自己有永生，就能满有信心地抵挡魔鬼，要是知道我们已经站在得胜的地位上，就不用惧怕它，也可以完全不理会它的控告，更不用怀疑主的恩典，是否能叫你获得完全的拯救与赦免了。

确知自己有永生，在生活方面也可以更有信心胜过罪恶，因为知道我们已经有一个胜过罪恶的生命。那赐「生命圣灵的律」已经把我们从「罪和死的律」中释放出来了。许多人是失败于不确知自己对胜过罪恶和魔鬼的能力，而没有信心支取主的应许；但如果确知自己已有永生，就能靠主得胜了。并且永生既是我们最宝贵和最重要的问题，这样，既然已经有了永生的把握，其他今世损益得失，就都是小事，都可以看轻了。

另一方面，加果确知自己有永生，也就能够在工作上更有力而确实地把这永生的道传给别人，使他们和自己一样满有把握的得着永生。

留心本书的信息就能知道自己是否有永生

使徒写这封书信的目的，既是要叫信徒知道自己有永生而写的。可见我们要是留心读这封书信的内容，就可以知道自己有否永生了。那么，让稍为留意上文本书所讲过的重要信息罢：

本书第1章论信徒领受了生命之道而彼此相交，和行在光明中就得主血的洗净。

第2章论基督是我们在神右边的中保，而圣灵要在凡事上教训信徒。

第3章论信徒在地位与盼望上跟世人有显然的分别。且在品性方面也有明显的不同。信徒是「行义的」，世人却是「犯罪的」；信徒是爱弟兄的，世人却是恨弟兄像该隐的。

第4章上半讲论两种不同的灵：认耶稣是道成肉身者的灵和否认基督是道成肉身者的灵。真信徒信服使徒的教训而接受圣灵，假师傅却是出于谬妄虚假的邪灵。二者之间有显然的分别。

第4章下半和第5章上半论爱里没有惧怕，而凡信基督的都是从神生的，而且必定爱从神生的弟兄，因而不难遵守 的命令。

这些信息都能使我们知道自己是否有永生。

以下的经文对于知道有否永生也很重要：

1:7「我们若在光明中行，如同神在光明中，就彼此相交， 儿子耶稣的血也洗净我们一切的罪。」

2:5「凡遵守主道的，爱神的心在他表面实在是完全的，从此我们知道我们是在主里面。」

2:27-29「你们从主所受的恩膏，常存在你们心里，并不用人教训你们；自有主的恩膏在凡事上教训你们；这恩膏是真的，不是假的；你们要按这恩膏的教训，住在主里面。」

3:23-24「神的命令就是叫我们信 儿子耶稣基督的名，且照 所赐给我们的命令彼此相爱。遵守神命令的，就住在神里面；神也住在他里面。我们所以知道神住在我们里面，是因 所赐给我们的圣灵。」

4:7「亲爱的弟兄阿，我们应当彼此相爱；因为爱是从神来的；凡有爱心的，都是由神而生，并且认识神。」

5:4「因为凡从神生的，就胜过世界；使我们胜了世界的，就是我们的信心。」

这些经节都是告诉我们一个已经有了永生生命的人会有的一些表现。这些表现就是巳有永生的有力凭据。

另一方面，本书既是要叫人知道自己是否有永生的，也就可以按反面的说是要叫人知道自己是否还没有永生的。一个已经有永生的人不知道自己有永生固然是危险；一个没有永生的人，不知道自己没有永生，甚至还自以为已有永生，就更危险了！

已经知道自己有永生的该帮助别人知追

使徒写这封信的目的，既是要叫信徒知道自己已有永生，暗示我们不但自己应该确知是否有永生，也该帮助别人确知他已否有永生。因为神所要赐给我们的救恩，不是大概可以得救的救恩，而是十分确定，绝对有把握的得救。所以，如果还不确实知道自己有否永生，或不敢帮助别人确定知道他已有永生的，必然还不很明了主的救恩完全到甚么地步，能够救我们到甚么程度。况且永生既然是必须在今生解决，而不能留到来生解决的事。这样，如果我们在今生「信奉神儿子之名」还不能确定我们是否有永生的话，那么我们信奉神儿子之名的结果，并没有对正解决我们永生的问题，还只是「也许可以」有永生而已，这怎能算是福音？所以使徒说，他写这些话给信徒是「要叫他们知道自己有永生」，这句话的含意，是包括了信主的人有永生这件事，是现在就可以确定，而不用等候将来或是临终的时候才能确定的；否则，使徒就不能说他写这封信是「要叫你们知道自己有永生」这句话了。

２ 确知合神旨意的祈求必蒙应允（5:14-17）

14-15 这章里提到信徒第二样应当知道的就是：「知道合神旨意的祈求主必应允。」信徒最大的权利就是可以自己向神祈求，并且可以坦然无惧地向神祈求。但这种坦然无惧的祈求，是根据两项重要的基础，就是：确知自己有永生，和确知自己所求的合乎神的旨意。当我们满有把握地知道自已已经是神的儿女，又知道所求的合乎 的旨意，就自然能够满有把握地相信神必听我们所求的。反之，如果我们所求的不合神的旨意，甚至已经知道是神不喜悦的事，还是故意去求，这样的求就是试探神，必不能坦然无惧地相信神会听我们所求的。

所以这里15节所说：「就知道我们所求于 的无不得着」的意思，是指在合神旨意的范围内的祈求无不得着而说的。这两节圣经使我们看见一个已经有了永生神之生命的信徒，并非已经完全刚强，不会陷在罪恶的试探中，不至疲乏跌倒，或不再有痛苦或损失的……。但神却给他们一种权利，这种权利已经足够使他们在一切软弱、试探、疲乏、跌倒、病苦……中无不得胜。这种权利就是「所求于 的无不得着」。

这两节也告诉我们要怎样在祷告上认识神，就是我们必须照着 的旨意来祷告。否则，必因所求于 的不能得着而发生许多疑惑，使我们对 的认识更加混淆不清。但如果我们所求的是合神旨意的，就能在我们祷告的经历中，越来越知道神的信实，而确知自已所求的必能得着了。

16-17 这两节圣经是为着解释上文的两节圣经而举的例子，极可能当时有信徒为犯罪的人或本书第2章和4章所说的那些敌基督的人祷告，并末见功效，因而怀疑神是否真正听我们所求的？所以使徒在说明了我们所求的若合神的旨意，就必得着之后，就再进一步解明。虽然为犯罪的人祷告，在原则上是神所喜悦的，但未必为任何犯罪者祷告都必然都合神的旨意，而且在某些合乎神旨意的事上，神也未必要照着我们所想望的应允我们。那么犯甚么样的罪是不一定蒙应允呢？使徒随即在本节中指明有「至于死」与「不至于死」之罪的分别。

注意：本书虽然以信徒为主要对象，但从2:18-19;4:1 -5可见当时信徒中有好些是作假信徒的敌基督者。那些人当然听过许多道，甚至是会讲道的人，却不是信徒。所以，本书虽然是对信徒说话，却不是说受书人中全部是真信徒。

所以当我们要解释这里甚么是「不至于死的罪」，甚么是「至于死的罪」，必须留意当时信徒中有这两种分别。

关于至于死（或不至于死的罪）有两种主要解释：

「死」指身体方面的死

在这里所谓「至于死」或「不至于死」的「死」是指甚么，对于这两节圣经的解释关系重大。这里的「死」必然不是指灵性的死──灭亡，因为按灵性而论，并没有甚么至于死或不至于死的罪之分别。所有的罪不论轻重大都是至于「死」的。所以这里的「死」必定是指肉体的死而言。这样，所谓至于死的罪就是指该被打死的罪，正如摩西律法所记要用石头打死的罪：奸淫、不孝父母、杀人等（参利20:10;出21:12-17）都是比较严重的罪。信徒若犯了这样严重的罪，必定已经堕落得很深，多次销灭圣灵的感动……神对待他们的方法可能不同，所给他们在肉身上的惩治管教可能会比较厉害，甚至会失去生命（参林前11:30-32）。就像使徒保罗也曾经用权柄把哥林多教曾中犯奸淫的人「交给撒但，败坏他的肉体，使他的灵魂在主耶稣的日子可以得救。」（林前5:5）所以使徒约翰在这里说：「我不说当为这罪祈求。」注意他不是说：「不当为这罪祈求」，而是说：「不说当为这罪祈求」。这是告诉我们，使徒认为对于要这等人祈求，应当保持审慎的态度，要按他们个别的情形为他们祈求的。在为他们祈求时，不要固执地认为神必然垂听，却忽略了神对这等人的旨意；在徒5:1 -11彼得对亚拿尼亚夫妇就用了类似严厉的刑罚，惩治犯罪的人。

所以，如果我们要支取上文「无不得着」的应许，就得先学会了在神跟前不胡乱开口，不能只凭一时的情感，和肉体的愿望，而是谨慎地按照神在各个人身上的旨意代祷。

「死」指灵性方面的死

第二种解释，认为所谓「至于死」的罪就是指希伯来书10:26所说故意拒绝基督赎罪祭的罪，就如亵渎圣灵的法利赛人，硬心到底的犹大，以及本书所指混在信徒中间的那些敌基督者（2:18-19）。他们既已故意拒绝基督赎罪的救恩，使自己成为灭亡的人，我们若贸然为这样的人祈求，当然难免会发觉「我们所求于 的」并非「无不得者」了，因我们所求的并不合神旨意。这等人既然是故意拒绝主的救赎，亵渎圣灵的人，对于这等人应否为他们祈求，使他们得着神的生命？使徒用很审慎的感度说：「我不说当为这罪祈求」，因为有些人，虽然活着，但救恩的机含对他们来说，可以说已经过去，因他们已屡次亵渎圣灵成了顽梗不化的人。

照这解法，这里\cs14「死」的意思就是指灵魂的灭亡，而16节的「弟兄」却不是指已经得救的信徒，只不过是当时教会承袭了犹太人所习惯了的一种称呼罢了。16节的下半说：「……神就必将生命赐给他……」也证明这里所说的弟兄是还没有生命的人。而上半节「不至于死的罪」就是普通的犯罪，就如下文17节首句说：「凡不义的事都是罪」。

３ 确知必蒙神的保护（5:18）

18「凡从神生的必不犯罪」这句话不会是说所有已经重生的基督徒都必定不犯罪的意思，因紧接上节刚说过「有不至于死的罪」，而本书上文2:1 说：「我小子们哪，我将这些写给你们，是要叫你们不犯罪。若有人犯罪，在父那里，我们有一位中保，就是那义者耶稣基督。」也明明表示信徒是有可能犯罪的；所以使徒才会说「若有人犯罪……。」这样，这里所说「凡从神生的必不犯罪」必有另外的意思，因为使徒绝不可能在同一封信中，甚至相连的上下文中，说出这么矛盾的话来的，那么，这句话可以有下列的意思：

Ａ 指凡从神生的，所得着的生命是不犯罪的；信徒所以会犯罪，是因为没有顺着新生命生活，而体贴旧生命生活的缘故。

Ｂ 指凡从神生的，必不犯「至于死的罪」，因上文正讨论「凡不义的事都是罪，也有不至于死的罪」。

Ｃ 指凡从神生的，在意愿上是不要犯罪的，而不是说从神生的是绝对不可能犯罪。保罗曾作见证说：「我所愿意的善，我反不作；我所不愿意的恶，我倒去作」（罗7:19）。可见虽然信徒会犯罪，但在意愿方面还是不要犯罪的。

Ｄ 指凡从神生的，必不会常常犯罪，或停留在罪中不肯离开，相似的话在本书的3:6,9已提及（见3:6{\LinkToBook:TopicID=157,Name=３ 胜罪的途径跟世人不同 （3:6-7）}及3:9注解{\LinkToBook:TopicID=159,Name=１ 属鬼的与属神的 （3:8-10上）}）。

Ｅ 指凡从神生的，其最后结局必不至被恶者所害，而蒙神保守。

「凡从神生的必保守自己」小字有古卷作「那从神生的，必保护他」，意即凡从神生的必蒙神的保护，所以「那恶者也就无法害他」了。这里未指明「害他」的意义是要害到甚么程度，但信徒既不是绝对不会再犯罪，这里所说「无法害他」之「害」的意思，应当不会是指恶者无法害信徒偶然犯罪说的，而是指那恶者无法害信徒犯上「至于死的罪」（约17:12）而说的。注意，这「无法害他」包括任何直接间接之方法……。无论怎样的原因致使信徒灭亡，就都不能算为「那恶者无法害他」。但圣经既说「无法害他」而神又必保护他们，可见那恶者无论怎样，不能使从神生的人再陷于灭亡的境地（参林后4:7-9）。

信奉神儿子之名的人，若确知自己已有不犯罪的生命，又知道神的眷顾必会保护信 的人，使那恶者无法加害，就必更有信心，将自己信托在神手中了。

４ 确知我们是属神的（5:19）

19?这节圣经很明显地将「我们」和「全世界」，「属神的」和「卧在恶者手下」的人，作了一个对比。这里有两个完全对立的阵营──站在神一边的和站在魔鬼一边的。而我们却是站在神那边的人，是属神的，是 所有、所用、所爱、所赐福和保护的；世人却卧在恶者的手下，是魔鬼所辖制、迷惑、陷害、奴役，又听凭魔鬼摆布的。使徒特意将这两种明显的分别列在我们眼前，要使我们确实「知道」信徒与世人之间，有完全不同的界限，不能混淆不分。所以信徒不该效法世人的道德标准而生活要人（罗12:2）反而要照着神的旨意而生活，那才合乎神的要求。使徒的意思似乎是要信徒更彻底地认识到「我们是属神的」这个地位的尊贵，因而在我们日常行事为人之中，不忘记保持该有的圣洁见证。

５ 确知主必赐智慧认识真神（5:20）

20「我们也知道神的儿子已经来到」这句话指主耶稣的道成肉身而说，这是本书所注重的信息（2:22-23;4:1 -6）。这位道成肉身的神子，乃是使徒们「所听见，所看见，亲眼看过，亲手后过」又和 一起生活过的。而我们所以能认识真神，就是由于这位道成肉身的神子，将智慧赐给我们的结果。「智慧」原文dianoian指人的心思或悟性，何赓诗译作理解力，N.A.S.B.作understanding；敬畏耶和华是智慧的开端，人能有属灵的理解力，领悟属灵的事，是出于圣灵的开导（林前2:11;路24:45）。

「神的儿子已经来到」指约1:14,18主道成肉身的事。使徒这里不过覆述当时信徒所已知道的真理罢了。

「使我们认识那位真实的」就是指认识真神。我们对神最初步的认识是认识 是真神，但我们对神更深一层的认识，还是认识 的「真」。 真实可靠， 的爱真挚无伪， 虽然活在天上，却真实地与我们同在，真能听见我们所祷告的，扶助我们的软弱。我们对 的信心愈加增，就像感觉到 真是跟我们一起生活着。

「我们也在那位真实的里面，就是 儿子耶稣基督里面」这两句话告诉我们：

Ａ 神与基督是完全合一的，在神里面的也就是在基督里面。

Ｂ 信奉神儿子的人，也在基督里与神合一了。这奇妙的恩典是其他的世人所无法享受的。

本书的开端与末尾，都讲论与神联合的信息，显见本书的宗旨是要叫信徒因知道自己有永生和各种属灵的福气与地位，而进一步追求更深认识神，住在主里面与 联合。这种信息和主在世的祷告相合──「使他们合而为一；正如你父在我里面，我在你里面，使他们也在我们里面；叫世人可以信你差了我来」（约17:21）。

在这一节中三次提到「真实」，（末句这是真神的「真」字，原文和上句「真实」同一字。）都是真的。约翰要强调这位神乃是真实存在，绝不是虚幻、抽象，或不与世人相亲的神。反之，一切信 的人既有了 的生命，也就住在这位真神里面了。

「这这是真神」这话可能指基督或神。可有二种解释：

Ａ 这位道成肉身使我们认识真神之神，又在 里面与神联合的耶稣基督就是真神。

Ｂ 唯有这样一位差遣 儿子来世上，使我们认识 ，又住在 里面的神，才是真神。「也是永生」意即：这样地认识真神，又住在 里面，就是得「永生」之最高尚意义，就是永生的真谛了。

四 结语（5:21）

21显然这里所说的偶像，不会是真正属物质的偶像。因受书的信徒绝不可能还是拜偶像的人。所以这偶像理当是指那些在信徒心中占夺神地位的无形的偶像，使信徒不能专诚事奉真神的一切事物。信徒要保守自己不落在偶像之罪中的方法就是「远避」它们，使它们完全不能进到我们心中占据地位。

真神的真实，跟偶像的虚假，成明显的对照；上节一再提到「真神」，跟本节的「偶像」成明显的对比。基督徒如果与神同行，就是必须真诚无伪，如果假装属灵，就跟偶像更接近了。偶像就是虚假的最高象征。

注意：使徒在本书的第1节就将生命之道的信息传给我们，而在本书之结束，却用「远避偶像」的信息提醒我们。显然，在「永生之道」与「偶像」之间，在「与神相交」和与偶像连结之间，在真神的神与虚谎的偶像之间，是绝对不能两立的。在我们追求更深认识这位真实的神，并更深住在 里面的生活中，各种有形无形的偶像都会使我们属灵的眼睛昏花，不能认识神。所以当我们谈完这卷书信的信息的时候，我们实在应当恳切地求主赏给我们「智慧和启示的灵」，使我们能憎恶并「打碎」我们心中一切的偶像，不然这本书的信息对于我们将成为毫无补益的了。

但我们不能忽视，信徒也可能有拜那些人造的有形偶像之试探。因为撒但的诡计必愈来愈加巧妙。将来那些要诱惑逼使信徒去拜人手所造之偶像的人，不会是只有权力而没有学问的人。魔鬼很可能利用在今世大有学问地位的人带头拜偶像，而且在末世的时候，邪灵的工作会更猖獗，人手所造出来的「偶像」可能变成有「生气」的活像，就像启13:14-15能说话的像那样，叫许多人爱迷惑，基督徒应当更加儆醒，明白真道，按真理而行。

问题讨论

留意信、重生、爱神、爱弟兄与彼此相爱有甚么关系？

主的命令是否很难遵守？怎样才不难守？

凡从神生的果真胜过世界吗（4节）？「使我们胜过世界的就是我们的信心」是甚么意思？

本章6-8节所说「作见证的原有三就是圣灵、水与血」，该怎样解释？

这里水、血、圣灵三者之见证，是指信徒要有的经历吗？还是指基督的经历？

第9节说「你们既领受人的见证，神的见证更该领受了。」甚么是人的见证？

甚么是神的见证？信徒能确知自己已经有永生吗？怎么确知？有甚么教训？

我们所求于神的果真「无不得着」吗？

甚么是至于死的罪？为甚么约翰说「我不说当为这罪祈求」？

凡从神生的必不犯罪是甚么意思？恶者无法「害」他，这害指害到甚么程度？

为甚么本书末后两节特多提到神是真神，又劝勉信徒远避偶像？―― 陈终道《新约书信读经讲义》


目次

提要

第一章

第二章

第三章

第四章

第五章

灵训要义


新网页2

此网页使用框架,但是您的浏览器并不支援.


列王记上

列王记上提要

列王记上――智慧与先知的职事

大纲：

一、属天智慧的所罗门王　二12~十一章

二、王国分裂的惨史　十二~十六章

三、先知职分的拯救　十七~廿二章

从所罗门的历史看见，兴旺与衰落的根源在于是否遵行神的命令：

一、(二章)所罗门坚固神的国度，先除清内敌，洁净教会内部的腐败，使神的旨意畅通无阻。

二、(三~四章)所罗门为神的国求智慧，求在神的心意中，神赐予空前绝后的属天超越的智慧，并赐予没有求的属地的荣华富贵。

求神的国，神的义，必得神超越的丰富(太六33)。

求在神的旨意中(约壹五14)。

求的人是敬畏神的人，遵行神的旨意，行 所喜悦的事(约壹三22)。

魂先兴盛，服在神的管治之下，神加添属地的祝福，托付魂更新的人能作忠心的管家(犹1)。

三、建造神的殿七年，建宫十三年　五~八章(代下二~七章)

遵神命令，以基督生命，石头来建殿，铁器声音没有听见，神对每一个人暗中的拆毁，对付工作，在明处各肢体联络起来，成为一个神的家。

四、所罗门与外邦女子联婚，偏离向他二次显现的神，违抗神命(林后六14)，导致王国分裂。分裂的导火线是耶罗波安，被掳的原因是玛拿西。

(1) 从罗波安看见他弃绝生命老练的长辈，看重生命浮浅的青年人，导致百姓的反抗而分裂。　一1~24

(2) 从耶罗波安看见肉体事奉的悲局，蔓延至被掳。出于己的野心，坚固己的势力范围，不顾神的旨意，设立金牛犊，使百姓陷于拜偶像的罪中，与魔鬼联合。

不在神的十字架祭坛根基上建造教会，在外邦丘坛上事奉，使用外邦人拜鬼魔的方法。

不顾神主权的呼召，私立教会领袖，乱摸圣工。

私立节期，不顾神定的节期属灵的意义。

圣经里提起耶罗波安的罪达二十次之多，蔓延至 300年，直到约西亚王根除了二个金牛犊。　十二24~十四章

神除灭耶罗波安全家，暴尸于户外，惟亚比雅向着神行善，得入坟墓。

(3) 从神人之死看见接受老先知陈旧的启示二手货的惨局。

(4) 从亚比央王看见神为了大卫王，不熄灭灯光，不除灭大卫的后裔，为要引出耶稣基督的道成肉身。?十五1~8

(5) 从撒王看见，神的眼目遍察全地，显大能帮助心向着 诚实完全的人。亚撒人不完全，心完全，神建造他，帮助他。　十五9~24

(6) 拿答作恶，神兴起巴沙篡位，借着他除灭耶罗波安，执行神的审判。　十五22~32

(7) 巴沙作恶，神借着耶户传达神的判语。　十六1~7

(8) 从以拉看见，酒醉腐败的王肉体贪享而身亡，神使用心利，暗利恶王之间的残杀，成就 的旨意。　十六8~28

(9) 从亚哈王看见，与世界联合的教会，耶洗别的权势在教会中的腐化作用，惹动神的愤怒(启二18~29)。

在极其腐败黑暗的光景中，神兴起手中的战车马兵以利亚，以利沙先知，成为强烈的见证人。

(10) 从以利亚先知看见，神心目中的见证人在教会被掳的时代中，是神手中的火把，烧进人的心，叫人悔改转向神。

他是先知的代表，与耶稣同显在变化山上(太十七章)。是神明处使用的兵器，审判打击巴力魔鬼的权势。

A.寄居信心的生活，顺服神的引导，基立溪水干才行动去西顿。十七章

B.坛里面不少，瓶中油不缺，看见虚空的器皿圣灵内充满，生命流通的原则。生命之粮的面，瓶油圣灵生命充满的量度是根据器皿的挖空多少。

C.寡妇之子死而复活，看见属天生命吞灭死亡的权势，如同神的吹气赐给亚当人受造的生命。耶稣复活以后向门徒吹气赐神非受造的圣灵的生命。

D.迦密山上毁灭巴力假神，看见神得胜的原则　十八章

教会堕落的光景中，首先是修坛，悔改回转到十字架的根基，重新奉献自己，四围挖沟，降服在神大能的对付之下，除去一切神以外的东西，等候神显现的工作。神降火悦纳教会的悔改与奉献。

E.天降大雨，看见信心交战恒切的祈祷，使神浇灌枯干荒凉的心田。虔诚恳切的祈祷，屈身在地七次达完全，看见云片如手掌，相信神必动工。

F.以利亚求死，灰心软弱之中，神赐予生命活水，浇灌他枯干的心田，又炭火烧的饼，圣灵生命之粮，使他起来行走到何烈山摩西那个洞，面见神。

圣灵的启示不在热闹轰烈之中，乃在安静微小之中。

人所看见的是以利亚一个人对付 850个巴力的先知，神看见的是

七千隐藏的人，托住以利亚的见证。他们是一群不向世界妥协与联合的人。　十九章―― 张向晨《圣经六十六卷》

作者简介

列王纪注释的作者欧尔德在亚伯丁和爱丁堡大学受过教育，随后曾在耶路撒冷的英国考古学校任助理校监一个时期。他现在是爱丁堡大学希伯来文和旧约的讲师兼神学院的教务主任。相信他所撰写的能提供一般神学生、教牧人员及平信徒以应时的帮助。

列王纪绪论

（一）

本注释所处理的圣经故事包括了几乎达四世纪时间的以色列与犹天历史，即是自主前第十世纪中叶之前，大 王去世及所罗门继承王位开始，以至耶路撒冷及犹大王国在主前五八七或五八六年不敌巴比伦势力而最终沦亡的这段期间。此故事画分为读者所熟知的列王纪上下两卷并不是原有的做法，而是为了方便而将一个较长的故事分为两部分，就像撒母耳记与历代志分为上下卷一样。

更合适的做法是将此二卷分成几乎完全相等的三部分，头两部各以列王纪上十六章、列王纪下十章为终结，即是将列王纪上十七章开始的以利亚及以利沙这段长故事构成中间部分。故事成为三分形式也可能受政治观点的影响：联合君主政制在列王纪上十二章以色列背叛罗波安的故事结束；以色列和犹大在列王纪下十七章之前分开处理；而在最后八章（列王纪下十八至廿五章），犹大是耶和华子民中有名无实的唯一生还者。

（二）

这些记载中的资料够丰富，却也出现许多漏洞，用短短的四十七章急速交待了四百年的事件，有这种情形出现是在所难免的。对犹大诸王如希西家、约西亚甚至罗波安倒有详尽的描述。记 建造匠和大智之人所罗门的故事就更为详尽了。至于有关北以色列大多数君王的资料就只字不提了，对于北国以利亚和以利沙的描述却是非常详细。与其用列王纪之名称，倒不如用以色列诸王及众先知为书名更为合适。

处理上出现的不平均，显示了在犹大败溃及被掳之后那些是历史学家们可得及不可得的参考资料。但这一来，我们知道更多的，是他们的兴趣、目的──以及偏见。书中主要的叙述，记载以色列在耶罗波安一世控制下，脱离大 家族的统治及在所罗门时建立属上帝圣殿的崇拜，真是一件不幸的事。（值得注意的是，本书中间部分讲述以利亚和以利沙故事的人，并不受此决定所限）。

但是，即使有种种批评性论点，列王纪（历代志也包括在内）仍然被公认为是了解古代以色列与犹大历史的主要来源。我们的资料经过了辩证，偶然也予以修正，且利用碑铭翻译所得及对出土物所作评估来决定新观点。总之，这几卷圣经成为我们研究时出发及回归的据点。

（三）

一个更严重、有关列王纪开头的文字结构问题必须提出。为甚么大 故事的结尾与撒母耳记上及下所谈他的兴起及统治的长篇叙述分开呢？这可能只是篇幅的大小及取其方便的问题，因为我们留意到约书亚记、士师记及路得记的引言较为详尽，而约书亚记、士师记、撒母耳记及列王纪本身都成为同一个故事的有关部分。自从一九四○年代诺马丁（Martin Noth）的先驱工作开始，列王纪的故事即被公认为申命记式历史书。事实上，它可能以申命记中的摩西故事做开始。撒母耳书与列王纪之间的分界线是否像列王纪上与下的界线那样随便？形成此观点的事实是，希腊文与拉丁文圣经中所保存的古代传统，所处理的不是撒母耳记上下及列王纪上下各二卷，而是他们所称为『王朝』或『王国』四卷。

因此，许多学者建议我们以申命记作品的更广阔角度去阅读列王纪的开头，拿它当做是大 故事的结尾。事实上，他们提出列王纪上一至二章包括了『大 宫廷史』或『继承权之叙述』在内，即是我们在撒母耳记下九至二十章所读到显着地坦诚、亲切、记述精采的故事中两个常见的题目，把这个结尾从主体中画分出来，加进撒母耳记下廿一至廿四章的混杂资料中。我认为这种广传的观点难以接受，这一点在转入经文讨论时将作解释。在这里只提出一点──

撒母耳记及列王纪不是证实君主政制时期的唯一圣经资料。在历代志里，我们也幸能找到相同的叙述。大多数人都认为后期的历代志作者熟悉而且广泛地引用我们所共知的撒母耳记和列王纪的形式：例如在甚么地方描述详尽或描述简洁，他也从所得的资料中作增多或减少，而这些资料也都在我们手中，可作比较。

历代志的作者有处理所得资料的自由，这一点也应在考虑之中。笔者怀疑这件事较为复杂；也认为历代志作者用的撒母耳记和列王纪属于现有经卷的早期版本。在讨论列王纪的几个部分时，我们应该想到另一个可能性，即是撒母耳记或列王纪及历代志都按各自熟悉的传统向不同的方向发展。

我们的前言在主题开始时结束，因为历代志作者并不报导列王纪开头两章的大部分资料。这两章是不是在资料范围内，只因某种原因而抑制不用み抑或它们在列王纪的故事中成为新的和加以详述的前言呢？――《每日研经丛书》


列王记上

列王记上第一章

列王纪上

大 王朝的式微（一1-53）

（一）

本章开头四节对这位英勇领袖的晚年，作清楚的描述。『大 王年纪老迈』，这是非常少见的短句。同样的字眼也用来形容约书亚（书十三1；廿三1）──大 的前一位以色列统帅，藉此作为整个时代的结束。死亡的阴影步步进迫，虽有厚被遮盖也无法使他温暖。他的部属为这一位曾经有过许多女人的大情人在以色列境内找了一个美貌童女来令他得温暖，恢复生机。（书念与雅歌六13的书拉密相类似──在传统上，亚比煞即是诗歌中的女主角。）但按这希伯来动词的巧妙却又暧昧的意思，这里说『王却没有与她亲近』（4节），是指他完全不知道有童女在身边呢？抑或他根本不能与美貌童女造爱？这问题应可以提醒我们圣经上还有其他『年纪老迈』的人，如没有孩子的亚伯拉罕和撒拉（创十八11）。

（二）

亚多尼雅是大 仍然生存的儿子中最年长的。因为父亲的处境令他开始尝试公开争取他想要的身分，宣布他是王位的继承人，甚至组织合适而重要的侍 团。从第六节的记载，我们很难知道这位王子是个娇生惯养的人，抑或是对无拘无束的王室生活有所准备的人选。大 每况愈下的健康显而易见，存 权力的真空是在所难免的；而第一位继承者与约押（大 王多年的元帅）与亚比亚他（两位大祭司之一）联结商议，但不是所有的祭司、先知和勇士都支持他（8节）。他们在商议后，举行了隆重的仪式，宰了牛羊、肥犊请客，还官式地邀约王的众子及臣仆参加。只是客人的名单有极显着的遗漏。这不是证明亚多尼雅与人勾心斗角，但是至少说明了他知道有那一些人因注意到他争取王位的情势而不悦。

（三）

圣经故事反映我们人生经验最贴切的方法之一，是大部分靠口头传递、报导和提问。读了大 寝宫里的场景之后，我们必须自己判断，到底是拿单与拔示巴提醒国王他对所罗门所作的应许，抑或他们对这个既无能力揭穿他们的计谋也没有能力去做任何事情的老王施诡计。

拿单没有真正对所罗门母亲说（11节）亚多尼雅已经立自己为王，他只问对方有没有听到有关的报导。我们所知道的，只是按写故事的人所说，有关亚多尼雅以东道身分在严肃的庆典中出现，至于对他的性格则没有作进一步说明。拿单建议拔示巴向大 提出一个问题，且答应去支持她的建议。到底他们是不是迫大 承认自己未曾说过的话？这一点曾经引起辩论而且可能是事实，但只是可能而已。

拔示巴与拿单对大 指出（15-27节），重要事件正在耶路撒冷发生，他既是一无所知，也没有授意容许事件发生。我们即使是力不胜任，也不会喜欢别人来指正！国王受了拔示巴和拿单的话所激发，于是再次伸张王权，发号施令。

拔示巴首先来见大 ，她也是首先被国王召见的人（28-31节）。当日对她所起的隆重誓约现在生效了。到底拔示巴对衰弱的老人的回答『愿我主大 王万岁！』是出于爱意与感激，抑或带 讥诮口吻，或是纯粹迫于宫廷礼节？

不仅是拿单，还有撒督大祭司及王的护 长比拿雅都被邀到大 王面前接受国王的命令（32-37节）。大 告诉他们他已膏立所罗门为王统治以色列和犹大。比拿雅（名字含义是『耶和华已建立』）慎重地加上自己的祝祷，说耶和华一定保证大 的选择。接 叙述的，就是韩德尔不朽名曲Coronation Anthem里所描写的情景。

权势的改变是多幺的戏剧化！那些参与亚多尼雅庆典的人，曾经似乎恰当地代表了耶路撒冷的势力，且大权在握。就因为大 出奇制胜的措施而令他们陷于瓦解。他们从其中一位领袖祭司的儿子约拿单（41-49节）那里，知道了年老的国王不但另有计画，且已付诸实行，甚至在床上向自己选立的儿子屈身下拜。他们发现自己参加了错误的党派时，就都惊惶，纷纷离去。

本章的结尾（50-53节）说所罗门的兄长惧怕自己因此丧命，便抓住祭坛的角不放。所罗门的誓言令他有信心从坛上下来。但是当他向所罗门下拜时，他只是获授命回家；这件事以后还有下文。

（四）

列王纪在开头第一章要读者留意一些甚幺呢？为甚幺历代志作者只是轻描淡写的用『大 年纪老迈，日子满足，就立他的儿子所罗门作以色列的王』来做总结（代上廿三1与廿九28比较）？列王纪上一章毫无疑问使读者了解这个政体的权力斗争中所表现的人性及其运作。所罗门并非圣人；我们倒应对他是否有权继承王位加以考虑。――《每日研经丛书》


列王记上

列王记上第二章

父亲的遗命（二1-9）

（一）

本章的开头（1-4节）也令我们想起约书亚记的文字，不仅有主角的临终遗言（书廿三14），也引用耶和华对他的勉励（一1-9）。作『大丈夫』是指遵守耶和华的吩咐，即是遵照摩西律法上所写的行主的道。但是，在这段完全属正统及宗教性导言之后，大 的遗言就变得非常世故了（5-9节）。他临终前的三件遗命非常的直截了当：两人应被处死；而为抵消这惩罚起见，巴西莱的家人却应该与新王同席吃饭，享受盛情。

约押曾经在各场合中为大 命，他攻下耶路撒冷（撒下五章）以及亚扪的首都拉巴，亚扪即现代的安曼（撒下十二章）。大 藉 他杀害乌利亚及诱奸乌利亚妻子拔示巴（撒下十一章）；约押在押沙龙开始造反时保护大 （撒下十四章），大 为了押沙龙之死公开哭泣悲哀而受到他的严词指责（撒下十九章）。事实上他之所以出现亚多尼雅的庆典只是悄然地经过，至于他的命运则早已有所记载，见撒母耳记下二至三章。约押以大 的南面元帅身分，一直在伺机向以色列北军扫罗的元帅押尼珥报仇，因押尼珥曾于决斗时在无可奈何的情况下杀了有勇无谋的亚撒黑，即约押的兄弟。约押误会了所听到的报告，说大 在希伯仑为他的仇敌押尼珥摆设筵席，且送他『平平安安』的回去。他根本不知道押尼珥正在安排怎样使大 成为以色列和犹大之王。约押打发人把押尼珥追回，而且私下把他杀了。大 无论在公开场合或政治立场上均否定了这场谋杀。他不但为押尼珥举哀，又对他的臣仆这样说（撒下三38-39）──

你们岂不知今日以色列人中，死了一个作元帅的大丈夫么？我虽然受膏为王，今日还是 弱；这洗鲁雅的两个儿子比我刚强，愿耶和华照 恶人所行的恶报应他。

所罗门大可不必面对大 一生所遭遇的问题。

在约但河东，以色列人敏锐的情感因大 的另一次推荐而得到安抚。基列的巴西莱是大 过约但河逃避押沙龙追袭时慷慨供应食物给大 的善心人之一（撒下十七27-29）。大 在回程中过约但的时候，向巴西莱表示东道情意，要他同往耶路撒冷（撒下十九31-40），但老人以年迈为理由推辞了他的好意。朋友间互表忠诚的遗风理应可以在下一代继续保留的。

上述的两个故事很有趣的交织成为第三个故事。当大 在押沙龙面前退避时，他受到示每的咒g，示每不仅像扫罗一样是便雅悯人，而且是扫罗的家人。约押的一个兄弟亚比筛求大 容许他即时就地割下示每的首级，大 阻止他，说：『瞧，我亲生的儿子尚且寻索我的性命，何况这便雅悯人呢！由他咒 罢！因为这是耶和华吩咐他的。或者耶和华见我遭难，为我今日被这人咒 ，就施恩与我。』（撒下十六11-12）。这一个示每在大 王回程中带了大队便雅悯人过了约但河迎接他，承认自己行了悖逆的事且公然表示 忠。同一个亚比筛现在再次要示每被处死，因他咒 『耶和华的受膏者』。但大 正在那一天庆祝重掌政权，不愿有人被治死。他对示每起誓不加害于他。不幸大 的誓愿是纯属个人和形式上的，他死了就一切无效（参考王上二36以下）。诗篇一四六篇三至四节的感受相当合适：

你们不要倚靠君王，
不要倚靠世人，
他一点不能帮助。
他的气一断，就归回尘土；
他所打算的，当日就消灭了。

（二）

第六节所说的智慧是所罗门着名的优点，这主词在本段中的寓意值得深思。大 并没有将处理约押和示每的决定交给聪明的所罗门，只是说用甚么方法去达到目的。这里所说的『智慧』是指政治手腕、外交狡计，领导阶层的这些质素也正是成功的政府最感兴趣的『卑劣手段』。

令人感兴趣的是那『智慧』用作『忠诚』的相反词（7节）──或至少加以合法化。用智慧将约押和示每消除，而忠诚则归于巴西莱的众子。对于良好的行政人员来说，忠诚是一件经过细选的商品。说了这些话并没有含轻蔑的意思，只是承认人所共知的『生命事实』。但笔者也不明白为甚么本章只是视这些为事实。两个开头段落（1-4及5-9）毗连在一起，意思有点含糊不清。第一个段落以大 引用耶和华的应许做结尾：

你的子孙若谨慎自己的行为，尽心尽意诚诚实实的行在我面前，就不断人坐以色列的国位。

大 对他儿子的劝勉详尽，为的当然是要巩固他王位的安全。但是，这样做符合摩西律法书（Mosaic Torah）的要旨吗？或那是对『上帝帮助那些帮助自己的人』的原则作虚伪的支持？

笔者怀疑这两段经文有意慎重提出的，是自主的治国方式较为重视上帝的应许，多于重视 的要求，而这方式始于耶路撒冷的第一位伟大国王──事实上，也就是大 播下耶路撒冷在巴比伦远攻时失陷的原因。

王国的建立（二10-46）

（一）

这样，大 走了世人必走的路。我们在第十节第一次读到『与他列祖同睡』的句子，这样对死亡的说法，在列王纪及历代志里提及伯利恒耶西之子的事件时，几乎是不断地出现。摩西五经选用另一种句法──『归到他列祖』；但也有说是葬在家人坟墓里的。『大 城』很显然是指耶路撒冷，因此，在伯利恒的耶西之子事件上，我们不能从『与列祖同睡』作字面上的解释。历代志作者不提大 安葬的事是有原因的。

本段经文的一首一尾有重复的句子（12，46）说国位在所罗门的掌握下甚是『坚固』。历代志下也可以同样的句法开始，只是此书卷不提及与阴谋有关的故事。这样在意思上重复的方式，在句子之间常显示了我们在阅读后来加进原作里的补充资料。

（二）

如果大 在所罗门身上所看到及赞赏的那智慧是成功的国王所必备的条件，那么，亚多尼雅不继承王位倒是件好事。因为拔示巴既老练又洞悉世情，她曾经骗过第一个战士身分的丈夫，后来又协助她儿子去统辖耶路撒冷，对这样的一个女人作出请求，是绝不高明的。为甚么他一开头便说这个国原是归他的，甚至说以色列众人也都仰望他作王？他承认，命运的改变是出乎耶和华，他的看法与他的名字相称（『耶和华是我的上帝』）。

亚多尼亚求赐亚比煞为妻时，怎会不知道自己是将绳套在颈上呢？拥有宫廷中的妇女是国王的权利。背叛父亲的押沙龙同意在以色列众人眼前与他父亲的妃嫔亲近时，他与他的随从都很明白这一点（撒下十六20-23）。列王纪开头第一段可能没有说明亚比煞的身分是妻子或妃妾，大 也可能未曾与她『亲近』──但是，这个童女还会有甚么其他身分？

此事令所罗门发怒──而且松了一口气？由比拿雅（『耶和华已建立』）被差遣去杀死这位无能的王位觊觎者是最适合不过了！我们记得耶和华应许大 ，上帝将为他建立王朝或按照撒下七章廿七节所说的为他『建立家室』。

（三）

祭司亚比亚他被勒令回乡，回去他在亚拿突的田地（26节）。即使当时没有公共汽车或汽车可以乘搭，这也不算是遥远路程──距离耶路撒冷只有三哩！它是后来耶利米的家乡，是约书亚记廿一章所详细列出的祭司城邑之一。我们可能以为当时他被勒令回去自己的田地时，情形有点像是被软禁或者被加上一道『禁令』，即是革除了他在耶和华面前的祭司职务。（令人感兴趣的是四，他的名字在这里仍以祭司身分与撒督并列。）

再者，我们有理由假定亚比亚他是因拥戴非人而付出代价。这一点虽没有说明，但是他的命运在他的候选国王宣告无效时便显示了。大 当然有理由对他心存感激，因为这人的父亲及家人为了维护大 而被扫罗所杀（撒上廿二）。大 被押沙龙迫走时，亚比亚他和撒督都有意抬 上帝的约柜与他同去──但由于大 的要求，他们留在耶路撒冷负责通风报信的任务。他唯一的罪状是做了所罗门的哥哥的辅佐。在所罗门的记录册上那是死罪！

但是，其中另有较广泛的深度。亚比亚他的命运与他的祖先以利连上了。我们应该想一想第廿七节的含意，因为这句话在希伯来文圣经中比我们所想象的更少见。『应验』耶和华的话在新约圣经中是常见的说法，但在旧约圣经中只有两段经文是指某人的『话』『应验』了。标准修订本的经文在这件事上完全没有帮助。

按列王纪一章十四节的记载，拿单主张拔示巴先去见大 提出所罗门接续王位的事，他则随后进去证实她所说的话。笔者认为在这件事例上用『阐述』或『内容上作补充』或是『作进一步解释』等译词都比用『证实』一词的含义更合适。另一个与耶利米所说有关耶路撒冷荒凉七十年的记载出现在代下卅六章廿一节。『阐述』亚比亚他被革职（二27）则与撒上二至三章对以利家被弃的已有描述一样。

并非在这些事件中用的第一个字眼都不恰当。在旧约经文中『应验』一辞并不含『完成』的意思，但对每一件完整事件中都可以有新的看法。这是旧约圣经的完美模范──希伯来圣经本身是完整的，但是从耶稣基督的新观点看也可理解。

（四）

本章以约押与示每的被杀及进而谈及大 临终的吩咐做结束。整个故事的进展，越来越难避免令读者有不赞赏所罗门或大 之家的感觉。为主人 命的比拿雅，对于在耶和华帐幕前杀约押的事感到有所顾忌，于是再一次向主人请示。是所罗门故意不理会约押愿意死在神圣的耶和华帐幕内吗？抑或他有意将耻辱落在所罗门及承继他为元帅的人身上？示每亦忽略了所罗门王的禁令而终于中了他的计。但是，所罗门也够坦白的，提及示每所犯的错之后，也说出他致死的真正原因（44-45节）。

一切有关的政治道德都带 嘲弄的双关语。所罗门的政敌这么容易便在他手中遭殃，他们根本不是值得信任的唯一领袖。但他自己也明显地是一个疑心甚重的弄权者。――《每日研经丛书》


列王记上

列王记上第三章

一个梦和一宗轰动事件（三1-28）

（一）

为甚么第一节经文很简洁的提及所罗门娶了法老的女儿为妻？原因很难决定。是用它来作为建立王位的表征呢（二12，46）？或是用来预先透露第十一章的主题，即是多宠异族女子以致令所罗门对上帝的爱有了偏离？是暗示了所罗门的国际声望呢？或是法老王利用这段婚姻的关系去保持与南利巴 的政治势力均衡？

本章继续证实所罗门确实敬爱耶和华（3节），但是接下去又谈及他上丘坛献祭，而不是在耶路撒冷。造成精神紧张的原因，一方面是怪责丘坛献祭，另一方面却又限于没有为耶和华的名建殿甚么事都做不成。基遍那里有极大的丘坛（4节），在前期拙着约书亚记 士师记 路得记注释中，当讨论约书亚记九章的时候，就有提及这地方的一些故事（参约书亚记九章注释──劈柴与挑水的人{\LinkToBook:BookID=137,TopicID=120,Name=劈柴与挑水的人（九1-27）}）。

（二）

基遍的丘坛与所罗门之前的圣经人物所谈的丘坛一样，它也是耶和华显现的重要地点（4-15节）。它总是引起令人喜欢的记忆，惟有在伯特利的雅各天梯和在示罗耶和华夜里对年幼撒母耳的呼喊声可以媲美。历代志作者的同样故事（代下一3-13）也以此异象为所罗门统治故事的开始。乍读起来，两个报导倒很相似，但其中的区别极为显着。

两者相同之处是耶和华向所罗门显现是夜里，在大燔祭以后，于上帝答应所求之后还有一段双方对白。重要点是双方的讨论跟 相同的路线，即是所罗门求识别能力，他因不求长寿、不求富贵或军事上的成就而得到称赞，而这一切都额外的赐给他了。

两段希伯来文的不同处，大多数都不重要，但是列王纪的经文比较冗长，令笔者觉得它增加了故事另一版本的篇幅。在王上三章，他有贬低自己的倾向，老是称呼自己为『仆人』，说自己是『幼童』，且用含 谄媚的字眼去称赞他父亲（6节）。

另一点表现得更清楚的是，列王纪里说耶和华是在『梦中』显现（5，15节）。历代志只说耶和华向他显现，对他说话。圣经中有时候也警告不可听信作梦之人的话（申十三章，耶廿三章）。圣经里有些记载指出梦是与上帝交通的正常途径：约瑟与但以理都做梦，他们且因有能力替别人解梦而受重视。民十二章六至八节甚至列出荣耀的等级，说上帝在『异象』或『梦』中与先知说话，但是与摩西则是『面对面』说话。

（三）

整段经文中最难翻译的字眼是有关的希伯来动词与冠为名词的『治理』与『权利』（见王上三9及11节，译者注：中译『判断』及『是非』。）希伯来文的shaphat一字含统治与判断之意。我们已在这方面研究过约书亚之后所称的以色列士师（参考士师记十5；十二7-14注释──士师一览表{\LinkToBook:BookID=137,TopicID=151,Name=士师一览表（十1-5；十二7-14）}及以后的叙述）。

国王是最高审判者与最后仲裁人。理想的国王，在他的领土之内实现公理，伸张正义，保护弱者的权益。这一切得以实现是靠 连串精明及正确的决定、审决或判断（众数是希伯来文的Mishpaimt），也是经文中所指的『是非』的例子（单数是希伯来文的Mishpat）。

（四）

随后出现的着名故事，即所罗门对两妓争婴所作的判断（16-28节），对这一点有了完美的写照。假母亲很得体的将苦衷向王呈递，她捏造的故事令我们凭空想象故事骨干的内容，对遭受生育之兴奋与苦痛而骤失婴儿，想用死去的婴儿来欺骗同伴的那一位母亲寄予同情，也令我们去聆听『她们在王面前如此争论』（22节）时所作的连串难以接受的要求与否认。

所罗门所作的戏剧性提议，几乎是个逆神意裁判法。能够忍受痛苦折磨的女人有罪，受不了折磨的为无罪。他的判断力立刻引起『以色列众人』的敬畏，认为他有上帝的智慧，不是一般人的智慧可比。

虽然第廿八节在标准修订本中的判断有点属于声东击西的伪装手段，这一节带我们回到十一节末的希伯来字句。较为字面的译法，这一节要求对『是非』（Mishpat）的了解，或说是对『是非』的识别。所罗门的是非判断也就是廿八节开始部分以色列众人所听到的判断，但这『是非』是他的『判断』，抑或是他的『公义』？在英文译本中我们得决定那一种说法较为符合上下文，希伯来字含有抽象的原则与具体的决定之意，令它有了合乎实际的表达。同一个字在最后一节的结尾适当地被译为『断案』。

大 之子所拥有的耶和华智慧，令我们想起以赛亚书十一章所提及耶西之根的完美，说耶和华的灵必住在他身上，这灵更恰当地正如第二节所形容的──

智慧和聪明的灵，
谋略和能力的灵，
知识和敬畏耶和华的灵。

紧跟 这些话的后面，是一幅完美审判者的写照：

行审判不凭眼见，
断是非也不凭耳闻；
却要以公义审判贫穷人，
以正直审判世上的谦卑人，
以口中的杖击打世界，
以嘴里的气杀戮恶人。
公义必当他的腰带，
信实必当他胁下的带子。――《每日研经丛书》

【王上三4，5，15】当时会幕是在基遍，而约柜是在耶路撒冷。在基遍的会幕，也就是本来在示罗的会幕(参代下一3)，那里有祭坛，有洗濯盆，有灯台，有桌子和陈设饼，有烧香的金坛，只是没有约柜而已。人以为有无约柜没有多大关系。殊不知约柜是代表神的同在，没有神的同在，其余的虽然好，却不能满足主的心，也不能满足我们的心。所罗在没有得着主的显现之前，他不知道，也不感觉约柜的重要；可是他蒙主向他显现之后，他觉悟了，主的同在是比甚么都宝贵，他就回到耶路撒冷，站在耶和华的约柜前献祭了。他在基遍不过是献燔祭，他现在是献燔祭和平安祭，并且为他的众臣仆设摆筵席。哦，在神面前的敬拜、交通、喜乐，才是真敬拜、真交通、真喜乐，这是所罗门所经历的，也是许多认识主的人所经历的。


列王记上

列王记上第四章

所罗门的统管（四1-28）

（一）

二至十九节的资料令圣经中初期王朝的历史学家感到喜悦和困惑。喜的是因为这些资料就像是从皇室档案中的官员名单抄写过来，因此是可靠的资料，有助于了解事件的组织过程。但是，仔细观察之后，就会发现情形并不是那么直截了当。

所罗门的『臣子』（2-6）与我们在撒下八章十六至十节，及后来在撒下二十章廿三至廿六节重复出现的大 得力助手的名单很相像。自然地两张名单上的好几个名字完全或几乎相同。不同之处有些是出于笔误，有些是因编者后来插进和加以修饰过的。现时可得的名单古代版本的不同处也有这种情形。希腊文圣经最可靠的手抄本没有提及亚撒利雅（2节）和撒布得（5节）作祭司：一个列在书记的名单上，另一个只是『国王的朋友』。

这些名单需要加以核对，但它们仍是宝贵的记录。它们提醒我们在那些世纪以来，和在非常不同的民族之间，朝廷官员名衔的变化是多么小。也令我们想起君主时代耶路撒冷的宗教是以已成立的国教形式出现──大祭司是国王的臣子──就像今日英国国王在首相协助之下指派英国教会主教一样。

七至十九节提供了有关以色列全地十二官吏的结构的主要资料，与旧约开头几卷所谈的部落制度不同。所罗门有十二个地方官，负责一种形式的税收，每年一个月每个官吏负责供给全王室的食物。实际上要绘画出被指派的十二地区地图并不太困难。专家更感兴趣的是去探索王国各分区之间的联系，及约书亚记十三至十九章所详述的种族地理状况。类似以法莲（8节）或拿弗他利、亚设、以萨迦与便雅悯（15-18节）是指部落集中处或指地区？第八节及所说的『以法莲山地』提供了多少线索？但这些事并不需要我们去考虑。阅读时我们只须留意到其中的两名官吏是或将成为国王的女婿。

（二）

总之，政治性地理有一细节极为重要不容忽视，就是犹大与以色列之间的关系。事实上，每次读到『以色列』，几乎都要对它的意义重作考虑。前面一章的结尾说『以色列众人』都敬畏所罗门──那是指在所罗门的国度之内听过他的判断之人。本章开始有这样的句子──『所罗门作以色列众人的王』（虽然这一节的古代版本不都有『众』字）。直至这一阶段，我们可以假定『以色列众人』包括了所罗门的犹大家乡。

无论如何，七至十九节的『以色列众人』需要有一个不同的解释。被列在这里的十二个官吏负责了一个包括犹大的地区。这一点是清楚的加以强调了，即使是在十九节末有一个令人困惑的句子。这处记载了犹大另一个『官吏』，只是没有道出名字，而且他也没有可能每年一个月负责供应王室的食物。

下面一节（20节）与廿五节有点相像，强调两个分立的实体──犹大与以色列各自在北面的但与南面的别是巴地区内，一同分享财富，安然居住。『犹大与以色列』似乎是反映了所罗门时代拥有的合法产业，当『以色列』的名字在经文中较常出现时，我们有理由怀疑出于后来作者的记录。

有些其他经文记载以有趣的方式回应此两节的内容。在较早期的奋斗史中，通常是以色列的强敌被指为『人数多如海边的沙』（书十一4，士七12，撒上十三5）。或许当户筛进谏押沙龙（撒下十七11）说『不如将以色列众人，从但直到别是巴，如同海边的沙那样多，聚集到你这里来』，我们已经怀疑会有灾难随 而至，因为上帝似乎喜欢较弱一方的计谋。跟 我们应该记得押尼珥与扫罗的儿子吵架时发誓要『建立大 的王位，使他治理以色列和犹大，从但直到别是巴』（撒下三10），押尼珥为大 在希伯仑进行的危险任务，前面已经提及。

最后，第廿五节以谚语的方式表达了个人的丰裕与满足（同样的表达可见于王下十八31，弥四4及亚三10），与二十节较属散文体裁的『都吃喝快乐』相似，笔者认为这个句子在希伯来文圣经中是很独特的。

（三）

但犹大与以色列只不过是所罗门领土的心脏地区（21节）。该地区从东北边的大河伸延至非利士地直到西南面的埃及边界（大概是现代埃及和以色列的交界）。很难弄清楚这是否准确的历史记载。虽然大 与所罗门对国际间的交往上在圣经里是非常着名的，有关他们的事，从他们邻国的记录中却找不到，但我们的评价却受到这怪异的事实所困。实际上，对廿四节的希伯来字句中所说的『大河西边』的全地这个历史之谜，有一点很清楚的线索。这是波斯人用的官方名词，用来指从他们的有利位置至西南部横过伯拉河的一片土地。如果所罗门的名气是属于初期的，有关这一点的记录当然就属于后期。

财富与智慧（四21-34）

（一）

将王上第四章加以画分及分析并不容易。我们在这部分重复了前一部分的末段，为希伯来文圣经传统提供了第五章的最初十四节。

所罗门的权力与声望在不同的方面表现出来。我们读到人们对所罗门的离奇错综态度──从奉承以至尊敬都有。部分古怪看法是由奇怪的编辑工作造成的。圣经的古希腊文译本比较短，组织方面较清晰，也几乎更忠于原作，但在内容方面就没有二十至廿一节或廿五至廿六节。接在第十九节官吏的名单之后的是廿七至廿八节，报导每月供应的食物。跟 是我们所读到的廿二至廿四节，及后继续以廿九节为始的一段。

这个较短的希腊文版本令读者觉得所罗门的十二名以色列官吏是负责承办豪华的王室食物供应。希伯来文圣经中的较长故事，亦即标准修订译本的根据，指出王室因周围各地的进贡与服务而生活丰足，所罗门属下的众多百姓，『都吃喝快乐』（20节），犹大与以色列人『都在自己的葡萄树下和无花果树下安然居住』（25节）──这是希腊文圣经所没有提及的。我们讨论王上十二章所描述的所罗门统治的结果，就会更领悟到以色列人在他统治之下是否满意的重要性。

这一点跟 上面所说的，是出自较短和较属原版本的资料，只在提及所罗门王国的内部结构之后才谈到对外的关系。从这角度去读，以及缺少了第廿一节的经文看，第廿四节有了新意义。在四围的列国分布势力令财政上有所收益，不是由于外面的进贡，而是因为『四境尽都平安』令国内经济继续繁荣。

（二）

对王国的组织作了详尽的报导之后，我们回到廿九至卅四节第三章所谈的主题：所罗门神话式的智慧。这点可说令我们想到对约伯的介绍方式──『这人在东方人中就为至大』（伯一3）──拿所罗门与东方和西方（即埃及）文明国家中最伟大人物相比较。

我们应该首先留意到介绍主题所用的字眼。『智慧』与『聪明』并非因袭的对子。它们是形容为以色列窥探应许地之人所具备的特别才能（申一13）。我们发觉在别的地方也用它们来形容圣经英雄与其他各地英雄不同：创四十一章卅三及卅九节谈及约瑟有聪明智慧，或者说整个以色列民族比别的民族更有智慧（申四6）。

更有趣的是和合标准修订本圣经将智慧的极致译为『广大的心』（29节），用更近字面的译法是『宽宏的心胸』。笔者不反对和合标准修订本的译法，古代希伯来人是用心去想而不用头脑想，情绪的中心点是同情心，不是心。更值得留意的是，类似的表达在圣经中其他地方是用作负面的意思。诗篇一○一篇五节将这一点清楚指出：

在暗中谗谤他邻居的，我必将他灭绝；
眼目高傲、心里骄纵的，我必不容他。

译法或许不同，意思相同，这一点在箴言廿一章四节可以清楚看到：

恶人发达，
眼高心傲，这乃是罪。

同样的希伯来文『广大的心』在以赛亚书九章九节译为『骄傲自大的心』，在以赛亚书十章十二节则译为『高傲眼目』。

很显然的，标准修订本以正面的角度来翻译这句子，是正确的。英文句子也有类似情形，我们也会恰当地为一些事物而自豪，但我们知道骄傲是七大致死的罪之一。我们也都记得保罗的忠告：『不要看自己过于所当看的，要照 上帝所分给各人信心的大小，看得合乎中道』（罗十二3）。去抓住机会的才能是上帝所赐的，对机会加以曲解也必受到惩罚。

我们留意到的第二件事是将所罗门的名字与那些因明智而享盛名的人并列──虽然这些人留给我们的印象并不深刻，经文所显示的却够清楚。他们的名字只在历代志作者所写的犹大后裔名字中再次出现（代上二6），虽然以斯拉人希幔与以斯拉人以探也分别在诗篇八十八及八十九篇的主题中出现。这种与诗歌的联系，暗示 希伯来文字玛曷（mohol），意即『跳舞』，可能不是个专有名词，但可能与『的儿子』（31节）联上，用来标明某种职务（与耶路撒冷圣经的『诗班主领人』作比较）。

第三点（32节）也有音乐方面的联系，这里列出所罗门作的『箴言』与『诗歌』。按后来的传统，后人所记念的是他的箴言，而他父亲大 是诗歌与赞美诗的倡导者。但这里说两者都是他所写的，虽然只有箴言在第卅三节谈得更详细。

讲论草木及飞禽走兽的箴言，将古代对科学观察的成果也归纳在里面。箴言第三十章的后半成功地将观察所得的好几种动物总括起来。在同一章里面也清楚显示从自然界观察所得，有助于了解人类的情形。圣经里有清楚证据说明将树的寓言用作政治上的比喻──王下十四章九节有简略的说明，士师记九章八至十五节则有伸展更广的详述（见士师记九1-22注释──亚比米勒与约坦{\LinkToBook:BookID=137,TopicID=149,Name=亚比米勒与约坦（九1-22）}）。所罗门的箴言也不会撇开『政治』不谈的。

第四点亦即最后一点，总括来说，这几节像前面的经文一样置所罗门于世界的中心地位，列国之王与人民都前来觐见，亲自考验所罗门的震世声望。――《每日研经丛书》


列王记上

列王记上第五章

与希兰王建交（五1-18）

（一）

列王纪的每一章都有一个新开始，与前一章所发生的事件关连不大。这一章谈推罗王希兰（推罗在现代利巴 的南岸），他听闻所罗门承继大 为王，派了大使来觐见。这位腓尼基统治者也与大 建立了关系；如果我们明白『平素爱大 』这句话的用意，或会有助于其他经文的讨论。所有撒母耳记下报导大 攻取了耶路撒冷的事，这里跟 立刻提到的，只是『推罗王希兰将香柏木运到大 那里，又差遣使者和木匠石匠，给大 建造宫殿』（五11）。以后再没有他的消息，直到他派大使来见大 的儿子。

有些学者指出『爱』只是古代外交手腕上的传统用词，说明了关系良好，尤其表明了那些势力较弱的统治者对伟大国王的正确态度。他们还说申命记里读到对上帝的爱时，那只是指国际谈判表达方式的一部分。笔者对此说法有所保留。『爱』在我们的文化里常被（误）用于正式及空洞的方式；而国与国之间的『亲善关系』只不过说明双方没有公开的表示敌意。但是，若果在君主与政治家之间不能更广泛地使用这用语，则未免太冷酷了。

（二）

所罗门第一次给希兰的信息发展成为撒母耳记下另一个很重要主题──见第七章充满了谈殿宇与帐幕话题编织而成的资料。所罗门简述拿单间接对大 所说的话，说大 不应该为上帝建殿宇，因他被卷进军事挣扎的漩涡中。从埃及一路带领他们且在帐幕里与他们同在的上帝，只在完全达成和平的情况下才会同意住进圣殿中。

描写完全的『所罗门统治下的和平』用一个有意思的句子（4节）做总结：『没有仇敌、没有灾祸』。『仇敌』乃希伯来文撒但之翻译。用于大 故事中的两种情形是指内部问题：大 自己是被形容为潜在非利士军队中的撒但（撒上廿九4）；撒母耳记下十九章廿二节亚比筛的主张受到大 以类似的用词来摈斥。无论如何，所罗门的名字（shelomol）虽含有『平安』（shalom）的双关意，意思则不受其中的文字游戏所左右。

（三）

希兰本身该是控制 我们现在所知道的利巴 大部分。他被称为『推罗王』，而推罗是在贝鲁特南面的海岸。但他的『仆人』来邻近的西顿（6节）及较远的迦巴勒（18节），即贝鲁特之北，他们均以善于砍伐树木及凿石闻名。腓尼基人的木匠技巧不仅懂得利用精细的镶板技巧为建筑师增加室内装饰，也因其造船技术而受重视。有关这方面的合适描述见于以西结为推罗作的哀歌里（廿七3-9）。希兰答应利用海运输送木料，这完全是典型的做法。

伐木及输送计画的耗费巨大，为希兰及其王室供应的食物（9至11节）一定与所罗门家室食用的一样耗资庞大（四22），每日六十歌珥等于每年二万歌珥。几年期间在经济上要处理那么大量的费用，而且在多年期内生效，难怪这种金钱方面的交易需要双方立约作为保障了（12节）。笔者认为这段经文多少带 自我辩护的性质，因为这一节经文强调与外邦人正式结盟乃出自耶和华所赐的智慧。

（四）

但是，如果做木工的是腓尼基人，工匠会期望减税，因为所罗门负起供养他们国王家室的责任而获减税，他们是得到以色列劳工协助的。这种对他们组织的描述，令我们想起讨论前一章的时候所提出的一些问题。他们是从那一些『以色列人』（五13）之中挑选呢？其中是否包括了南面的犹大？抑或指分开由更受爱戴的伯利恒大 之子所管辖的地区？与利巴 邻居相比之下，以色列人赋税繁重，因为按他们正常的职业，每年只得八个月或更少薪金，假定来说，来往利巴 的一段期间是扣除他们的时间，与国王无关。

石匠也是所罗门的人，他们被派到石矿凿出大量令耶路撒冷历代以来极享盛名的美丽石头。我们未能肯定他们凿出和磨滑的『又大又宝贵的石头』（17节）有多大。二千年来曾到耶路撒冷的游客都对大希律用来建殿、精细地磨了边、重达多吨的石块，投以惊异的目光。他的工作是那么彻底，以前出现在这神圣场所的，现在已经看不到。总之，读者从这段描述很容易认为所罗门的建筑可以媲美大希律的圣殿。――《每日研经丛书》


列王记上

列王记上第六章

城中心的圣殿（六1）

我们暂查考列王纪上六至八章的一些细节，先思想一下六章一节对圣殿较广泛的资料所作的提示。

（一）

所罗门的声望在圣经传统 是双重性的。后人纪念他是因他的智慧与他所建的耶路撒冷圣殿。列王纪上二至十一章叙述他的统治事迹很巧妙而合理地处理了这双重声誉。故事以他智慧的实例做起始（二至四章），然后回到结尾时则描述示巴女王对他的睿智作传奇式的访问（十章）。如果在开始与终结都用同一个『智慧』的主题，那么故事的中心部分就谈及圣殿的建造了（五至八章）。

这样蓄意对大 之子的介绍是成功的，也是令他广为世人纪念的原因。宣传手法奏效，但是描述的花巧也并非难以洞察。这些中间部分几章的副题是谈及所罗门的一系列建筑，其中有一部分的建造工程规模较圣殿庞大，花费的时间较建『圣殿』更长。这些是不容置疑的，在这数章中却几乎只是圣殿及其陈设品详尽报导的一篇旁白。

（二）

列王纪上六章的开头一节对所罗门建殿的重要性作另一种声明。除了指出大工程的正常及实际开工日期，即国王统治后第四年二月（与历代志下三1-2的记载相符），这一章开头的几个字便提及建殿是在出埃及地四百八十年开始的。

这个四百八十年是一个整数，不是而且也不必是历史年代。我们有理由相信所罗门统治的初期大约是在主前第十世纪的中叶，即距离主前九百五十年不太远。但是，藉此记录去推算逃出埃及的事发生于主前第十五世纪的后期，就等于对此记录的误解及误用。这一点要有不同根据去辩论。

对笔者来说，这记录表达了相当不同的两点。一点是正面的，即是建造圣殿容许以色列人提高他们的生活质素。在新的层面看，可以更充分享受在摆脱了法老的奴役所喻示及创始的希望。但是另外的一点却不易作评价。四百八十年是一段冗长的时间！其中是否含负面意思，表示这承诺被拖延了？或我们应该明白这个由两个整数相乘（12乘40）的数字标明使上帝的计画实现需要一段长时间，也知道在上帝看来，『千年如已过的昨日』（诗九十4）？

（三）

从约书亚记至列王纪，犹大传统称为『前先知书』的各卷里，整篇讲辞的结构是对我们所读的记录作回应。王上八章所罗门在献殿时的长祷文，结束了一连串的谈话，其中包括约书亚的遗言（书廿三至廿四章），撒母耳的自白（撒上十二章）及拿单的神谕（撒下七章）。我们拿这些谈话与摩西在申命记的长篇讲辞比较（律法书妥拉［Torah］乃由他传谕），可以看到在这些书卷里的每一篇主要讲辞与上帝的另一个祝福有关：以色列的土地（约书亚）；王权制度（撒母耳）；对大 与其家室的确认（拿单），及最后的耶路撒冷圣殿（所罗门）。这些这多变化的制度，连同律法书中摩西所表达的上帝旨意，为以色列人在自己的土地上创出丰裕生活的条件。

谈够了申命记历史的文字结构，出埃及记与所罗门的成就两者之间的连系可以用另一方法去描述。出埃及记记述了以色列人逃出埃及之后，立刻表达上帝对他子民显露的旨意：首先谈的是，在上帝面前及会众之间的行为基本法则（出十九至廿四章），继而谈圣所、崇拜的细节及 的荣光充盈会幕（出廿五章及以下）。

列王纪和历代志所描述的所罗门建筑物与及摩西所说及出埃及记廿五章以下所仔细订制的小型殿堂，二者之间的连系早已有人留意。似乎前者是后者的完美化身。即使如出埃及记卅一章以下所指，手艺精湛的工匠如比撒列和亚何利亚伯的角色明显地令人联想到王上七章的户兰。逃出埃及十二乘四十年的悠长时间，令摩西的崇拜理想成为事实。

（四）

以上所谈的当然是对王上五至八章有关所罗门的成就最有力的说法，但我们也能觉察到有关四百八十年的说法互相矛盾之处。它令笔者想起阿摩司反对依赖祭礼来包庇罪恶──『以色列家阿，你们在旷野四十年，岂是将祭物和供物献给我呢？』（摩五25）。以色列人在四十年间用不 任何宗教形式而能够敬拜上帝──有些先知甚至形容这段期间为与上帝的蜜月期。十二倍于四十年的期间，以色列人没有耶路撒冷圣殿仍能生存。它只是一段焦急等待的时期吗？笔者怀疑，这段记载是否后来加上，作为这假设──圣殿只是令祝福实现的地方──的无声抗议（为甚么后来在历代志作者的译本中从代下三1删掉？）。我们会从这几章中看到有几种不同意见的明证。

建造圣殿（六2-38）

（一）

想对这章作细密的研究并不容易。本章的作者（或各作者）曾经费尽心机去为他们自己及后世确定有关此圣殿在结构上的细节。只是他们用的希伯来技术性的字汇，我们读起来觉得陌生；因此用上面的英译文只属权宜之计及选一个较为合适的做法。这样说法并不是为这里的问题作毫无根据的解释，其中确有几个较为客观的证明。

本章开头及结尾的有关日期记录（除了四百八十年之外）同时指向不同的方向。『西弗』与『布勒』是古代迦南人与以色列人的月分名称，意即『花 』（春季）及『潮湿』（秋雨）；这些名称也可能正式列入所罗门的档案里。但是根据第一及卅八节的解释是指第二及第八月，犹大流亡巴比伦期间，列王纪的撰作也在这时候开始。只是从这时候开始，圣经中的人物才采用巴比伦日历，一年的开始也从夏末或秋天改为春天，就像在罗马时代，一年的开始从三月移到一月，令『九月』（第七月）至『十二月』（第十月）的月分名称显得古怪。

这传统显得复杂的另一证明是因我们拥有不同的圣经版本。首先是历代志下三章一至十三节只提供这里一至廿八节详细资料的一半。是历代志作者拥有的版本较短，或是他只保留未曾增订之版本？不同点大多数是关于以下两件事：圣殿内部的装修以至圣所（内殿，16节）以及围绕主殿和连接之建筑物的装修不同。是历代志作者削减版本只留有关至圣所的主要部分？抑或有人在耶路撒冷沦陷及圣殿毁灭之后对这事件作补充，以产生列王纪现有版本，免得人人熟悉的细节在记忆中褪了色？从古希腊本这一章里没有十一至十三及十八节的事实，令笔者认为资料的补充是渐渐加插的。这一点可以解释为甚么部分细节不像所期望的清楚。

（二）

细节中关于建殿用的石头这一点（7节）只在列王纪里出现。标准修订本不像希伯来文版本那么清楚的指定是用『整块』石头。如果我们花时间继续谈这个主题，我们将获得圣经本身对经文诠释的有启发性之例子。

摩西在申命记廿七章五至六节的嘱咐显然引起了所罗门二人的注意：

……在那里要为耶和华你的上帝筑一座石坛，在石头上不可动铁器，要用没有凿过的石头筑耶和华你上帝的坛，在坛上要将燔祭献给耶和华你的上帝。

约书亚记八章卅一节报导约书亚建的早期祭坛有『用没有动过铁器的整块石头筑的』的记载。

申命记廿七章及约书亚记八章都保留 出埃及记二十章廿五节的规定──『你若为我筑一座石坛，不可用凿成的石头，因你在上头一动家具，就把坛污秽了』。他们都重视苏格兰人所称为的『干石』建筑，那是不经雕篆的天然石块。笔者认为这不是以用外地输入的铁制成工具为禁忌那么简单。第七节的『符合良知』是较为字面的说法。它解释上面引用的申命记廿七章五至六节，不用凿过的石头筑坛，因为那是在圣所喧闹的亵渎（第十八节加进的记载很有意思，说所有的木板铺盖好之后，殿里一点石头都不显露。）

这种有弹性的诠释是好是坏，乃视乎一个人的观点认为所罗门圣殿的建成代表了等待已久的期望终得实现，或是象征完成了一个经历四百八十多年而并非不带恶果的制度。

（三）

历代志作者把注意力集中在圣殿的至圣所里（本章到19节才提及）。这部分占去圣殿中心建筑后面第三部分，即是距离进口最远的部分。它有个完全正方体的空间，一边有十公尺。里面用的家具当然不是常见的一种，是香柏木坛，外面包精金。坛上面有两个 。虽然我们是从意大利画家包提柴里或从巴罗克教堂的各不同建筑师学到有关『 』名字的资料也有不少，但这些有翅膀互相连接的雕像是有翼的神怪，占去立体空间的上一半（见代下三11-13及本章23节以下）。

他们的名字（『 』）是米索波大米文，指『神怪』──神的参谋及信徒的拥护者。有几处经文认定看不见的上帝骑 或坐在上面登基王位（如诗九十九1）。我们研究第十二章时，就会看到这『圣像』或『神像』的形式显然获得耶路撒冷人所接纳，而上帝骑在牛背上的构想却不受接纳。

根据王上六章十三节，这里清楚地指出耶和华选定了『住在以色列人中间』。――《每日研经丛书》

【王上六1】这里说从以色列人出埃及起，到所罗门初建圣殿的时候共有四百八十年，但是根据行传十三18~22，旷野四十年，加士师四百五十年，加扫罗作王四十年，加大卫作王四十年，加所罗门建殿前的三年，共有五百七十三年，两者相差了九十三年。这九十三年恰是以色列人被异族压迫的总年数(参士三8，14；四2~3；六1；十三1)。在使徒行传里，保罗是在那里讲历史，所以把那九十三年算在内；列王记上是注重以色列人在神面前的情形，就把那九十三年不算在内，所以说是四百八十年。这些年乃是遗失的年数。甚么时候，以色列人失去自由，服事外邦，自己没有士师，甚么时候，他们就没有年日可计。我们作基督徒，随着人意过的年日，远离神、失败、堕落，被仇敌辖制、捆绑，不能自由事奉神的那些时日，都是被神看为不能算数的年日。


列王记上

列王记上第七章

建造其他宫室（七1-12）

（一）

我们已经留意到这个很重要及进一步建筑报导的奇怪背景。它被载于圣殿建筑的正式完成之后（六38），但跟在它本身之后的是圣殿细节的附加故事，而这故事的介绍也看不出有中断之处。谈到所罗门为自己建造宫室花了十三年时间，而建造耶和华圣殿花七年，在传统的某阶段上，显然有理由假定其中存在 尴尬的成分。笔者认为历代志作者在历代志下八章一节将整件事简化成以下的记载，是因他看到这一点，而且企图将难题冲淡了──

所罗门建造耶和华殿和王宫，二十年才完毕……。

在另一方面，建造王上七章记载的这几幢美丽宫室，在建筑材料和宏伟外观上都享有很大声望，这是所罗门传统建筑的一种重要风格。

（二）

用几节的长度（2-8节）去描述五项建筑物是够仔细的了。可惜文中只提及建筑物的正式名称及它们的主要面积，读者都不知道这些建筑物相互间的关系，以及它们与『耶和华殿』的关系。每一建筑物可能是独立的，但其中有一部分或全部也可能是巨型建筑物的一部分。根本无法按照这一章勾画出整个综合建筑物的底层平面图。在圣经或其他方面，也没有任何资料。但至少，它带我们达成一个重要的消极性结论，即是本章的这一部分所 重的，并非技术决策或建筑历史。

所谓『利巴嫩林宫』，我们稍后会再一次在王上十章十七及廿一节看到（代下九16，20也谈及），圣经里再没有其他地方提及。装修上宏伟的描述稍为详尽，谈及与所罗门自用的不同器皿可能是提示庆典待客室或宴客大厅。既然这些建筑物的主要组合成分是香柏木，林宫的名字提示就不仅是宫室的镶板用香柏木了。可能用其他方式如油画或挂毡去描述利巴嫩树林。设计它的灵感，可能来自类似耶路撒冷奥玛寺的装饰。

至于有柱子的廊子，再没有其他地方提及这名字。我们对此名称所知极少，因柱子也是邻近宫殿的特征。我们所能留意到的是它不及利巴嫩林宫面积的三分之一。

我们能够看到的另一据点是第三正统宫室，称为宝座室或审判的座位（即审判厅）。与这个字有关的希伯来动词（shaphat）与动词（mishipat）常成为学者的论题，笔者在前面第三章已提及有关的讨论，在注释士师记时也提及几点。趣味的中心在于这名词的主要成分是『统治』或『审判』。某种程度上，在圣经时代来说，这个选择是错误的，它其实代表了在司法与立法功能分开的现代较大国家的特殊发展。

在圣经时代，人际关系较密切及或者较为保守的社会中，这些责任由国王肩负。我们可以说他身为审判官要根据他认为公道及正确的原则去回应百姓的申诉，例如甚么是适当的政策；又身为统治者，他实施的政策要与他的法定决策配合。王位也是审判座。这种不可能将圣经时代国王的责任作任何一致或最终的分类，也是基督徒基本信仰的根据之一。上帝的『审判』不能与他的『统治』、『管辖』或『国度』分开，而是成为其中的一部分。如果上帝的国度就像耶稣所说的，那么 的公义与审判也与他的国度一致。

文中只说所罗门住的宫室（8节）与他的埃及妻子住的另一宫室与这廊子（即是审判的座位）相同。本章这一部分所谈的，虽然简洁，却针对一点，即是这位王后的宫室是同系列建筑物的一部分。情形既是如此，历代志作者对她新宫室的看法（代下八11）乃是根据他对这位王后出现耶路撒冷所抱持的偏见而定，没有其他理由。如果是为了约柜搬到下城中大 从前住的宫里而令这位王后不能留下，为甚么把她带到她的新系列的宫室，而其中之一室是约柜的永久停留处？

（三）

有关所罗门的耶路撒冷新『 城』内主要建筑物的简述，可能不够详尽，令我们无法勾画出整个地区的平面图，但它帮助我们对新殿作更合适的估计。从所提供的几幢不同的建筑物的面积看，论大小，新殿只不过是整个综合建筑物中的一小部分，它不像那俯视 现代爱丁堡地平线的几幢建筑物所组成堡垒中的马嘉烈皇后教堂那么小。同样的，它也不像中古时代的教堂和修道院教堂那样可以俯瞰 耶路撒冷。以后继续出现的建筑物就不同了，从前希律大帝的圣殿，现在的奥玛圆顶大寺院，都是令人赞叹的公共建筑物。所罗门圣殿较为属于皇室教堂，是皇宫的附属建筑，是国有建筑物之一。这令我们想起亚玛谢警告阿摩司逃离伯特利时所说的话：『这里有王的圣所，有王的宫殿』（摩七13），虽然所指的地方不同。

在古代近东和其他地方，也有许多类似的例子，即是国王的宫殿有接连主殿的特权。正统神学及圣经的说法，都指国王是上帝的代言人。我们的经文中，建筑上的象征，暗示所罗门乃是耶和华的地主，不是佃户。

工匠户兰（七13-51）

（一）

读完宫室的简单名单后，接下的是关于铸制许多铜工的较为详尽报导，令我们惊奇的第一件事是铜匠师的身分。第五章描述了所罗门与『推罗』王希兰的关系，这位希兰与大 有交往，也以同辈之谊待所罗门。现在所罗门王召见推罗的户兰，是一位代理商，而不是身分相等的国王。经文提及这位名字及出处相同的第二位主要人物时，并没有令人感到惊奇的表现，只说他是推罗铜匠的儿子，母亲属北以色列的拿弗他利支派。历代志作者称推罗王为希兰，工匠为户兰阿比以资区别。

介绍这位工匠时尽用高尚字眼，对他推崇备至（14节）：『满有智慧、聪明、技能、善于各样铜作。』顺便提一提的是『智慧、聪明』的希伯来文意思并不完全限于知识能力，它也同样用来形容实际工艺技巧，这一点不应该忘记。『技术』与『艺术』之别甚至是相当近代的说明──军事工程师李纳度与名画家李纳度当然不同。

在较前面的一章，我们已经留意到这里对希兰的介绍与出埃及记卅一章上帝指派比撒列及亚何利亚伯的事有些类似之处。亚何利亚伯来自北面部分的但支派，像拿弗他利支派一样。（事实上，历代志作者称他为户兰阿比，一个但人之子！）比撒列的神性倾向与希兰的相同，甚至有过之而无不及──

我也以我的灵充满了他，使他有智慧，有聪明，有知识，能做各样的工，能想出巧工，用金银铜制造各物，又能刻宝石，可以镶嵌，能雕刻木头，能作各样的工。（出卅一3-5）

我们这里处理的，可能是复杂的传统发展，但它有非凡的工艺方面的事实根据。本章描述的一些要求高度技巧的铸造物，是古代近东考古学所无法提供对比例子的古物。这一点也不至于令最具批评态度的读者怀疑对基本事实的记述。用粗浅的说法是，所描述的事若非根据已知的资料，是不可能想象出来的！

（二）

有关青铜制品的许多细节都不够清楚，本章的这一部分，与王上六章的纲要相同，起草方式复杂，但有一些事情可以作相当简单的介绍。

圣殿外面与前面立 纪念柱子（七15-22）。从古代近东另一些地方的类似石柱所见到，从这些石柱不断的有烟火冒出来。这些石柱冒出的火与烟可能与古代的沙漠传说有关，即所谓夜间火柱与日间云柱。

至于它们的名称，笔者所知道最引人入胜的雅斤与波阿斯记述，说明每一名字都是刻在柱子上的简短希伯来碑文的第一个字。根据诗篇用这些字组成的许多经句，说明雅斤为『他将建立大 的王国』一句的开始，而波阿斯则是『力量在他里面』一句的头一个字，而两种说法都证实上帝与国王同在。也藉 国王与百姓同在，他们头上不熄灭的火焰也象征这种同在。

铸造的工作好象还不够，铸造一个厚达一掌的铜海，还有十二只铜牛驮海，是技术上的成就（23-26节）。为百姓提供食水是东方君王的重要任务，除此之外，保证有雨水则是他的神明的主要工作。但是，这个高度高于祭司用做斋戒沐浴仪式的大海（虽然代下四6说海是为祭司沐浴之用），可能有进一步的表征。『海』（yamm）在迦南神话中是一个被巴力击败的王子，而这个海由十二只铜牛驮 ，牛是雕像的一部分，与巴力有密切的关系。但是耶路撒冷圣殿里的肖像艺术不是外来的或迦南人所有，因为根据创世记开头记载，创造天地的一部分包括了上帝统制了起初的诸水。『海』的巨大模型向崇拜者提醒了上帝的力量。

十个盆座（27-39节）配上铜轮及能移动的盆架的描述就更详尽了，虽然部分的细节对希伯来文读者来说，比不上标准修订本直截了当的提示那么清楚。幸而东地中海研究考古学的人提出一些有用的比较。这些盆座是在仪式中做洗涤之用的，而最后提及它们安装的位子（39节）指出它与大『海』的连系。

以上各事的描述比较历代志有关的记载更为详尽。总之在本段结束的部分提及多样较小的铜制用具（40-47节）及较珍贵的精金制品，部分是大 遗留下来的（48-51节），在历代志下四章十一至五章一节只字不改的再次出现。

如果不是为了即将在王上十五章十五节看到的类似及令人困惑评论，我们读第五十一节有关『大 分别为圣』藏在圣殿府库里的金银和器皿，是与所罗门的慷慨及户兰的技巧的结晶放在一起。但是后面的一段（有关亚撒王）提供的一些风俗习惯，对初期的读者来说，较为熟悉。――《每日研经丛书》


列王记上

列王记上第八章

约柜的安置与上帝的宝座（八1-13）

（一）

献殿之前的最后一件事是 『约柜』进内殿。将约柜从大 城即锡安搬到新的上帝都城的报导，本章一至十一节与历代志下五章二至十四节几乎完全相同；历代志作者只在叙述的结尾插进有关歌唱者和吹号者两节（11-13节）。但是约柜绝不仅是搬进殿里最后或高潮性的一件器具。把它从大 城搬上所罗门的新殿，本身就含有改变全国性宗教中心之意。这样，它是在从以色列各支派的首领中选出的代表面前施行（1节）。

虽然这件事令我们首先想起大 带领大队人马（撒下六）去见证搬约柜进耶路撒冷，两个叙述并不完全相同。撒下记载约柜放在新车上，而这里是由祭司 走，这种情形令我们想起约柜过约但进入应许地的渡河仪式（书三至四章）。祭司亲自 起约柜，而利未人则负责将会幕及会幕的一切圣器具带上去。（无可否认的，民三章的记载的部分细节与这里的劳力分配之间引起了多少紧张局面。）

（二）

约柜在某些传统中出现时，虽然看来因为它的重要性而使其意义获得承认，但在以色列的初期历史中它并不常出现。有关它角色的证据散漫，很不容易加以系统化。事实上其中有两个主要的组合成分：第一部分在某些传统中较为显着，第二部分则出现于另一些传统。

在第一部分中，例如与申命记及列王纪有关的传统，约柜最先是一个箱子，一个容器。这一点在王上八章九节提及，说里面只有两块雕上十诫的石版。（我们或会留意到来九写的是另一传统，提及里面有出埃及时代的另一种遗物。）事实上约柜是从上帝旨意的典型纲领中，取得它一向的名称；因为申命记中的『约柜』是指十诫，上帝在何烈山上亲自将他的旨意向全以色列人启示──与妥拉（Torah）『律法』不同，律法的颁令是渐进式的，而且是以色列人因上帝突然出现而震惊时，由摩西担任中间人来领受。

但在其他传统中，则是清楚表示上帝藉 约柜来到以色列人之间。因此，连大衮也仆倒在约柜前（撒上五2-4），可怜的乌撒只因伸手扶住约柜而被击杀（撒下六6-7）。因此，约柜前行的时候，摩西自言自语好象是跟上帝说话（民十35-36）。事实上，稍为仔细读圣经上提及约柜落入非利士人的手中，对于解释本段经文的其他细节会有帮助。举例来说，诗篇七十八篇五十九至六十一节有这样的记载：

上帝听见，就发怒，
极其憎恨以色列人。
他甚至离弃示罗的帐幕，
就是他在人间所搭的帐棚，
又将他的约柜交与人掳去，
将他的荣耀交在敌人手中。

非尼哈之妻，以同样的心态，称她所生的婴儿为以博迦（失去荣耀）作为对同样危机的回应，说：『荣耀离开以色列了，这是因上帝的约柜被掳去』（撒上四21-22）。

『荣耀』一词对现代人来说是表示温暖，不是没有特殊意义的。它是一个我们常用的字，却不易下定义。但是在重要的圣经传统上，它与上帝约柜的连系密切而且清楚。它一旦进入新殿里，『耶和华的荣光充满了殿』（八11）。

耶和华与他的约柜的关系也以另一方式表达，拿约柜（上面有时候有 ）来当做他的宝座或脚凳。他的临格不在约柜里，约柜上面也看不见。讨论耶罗波安与他的牛犊时会回头谈这一点。耶利米谈及耶路撒冷沦陷于巴比伦人手里时，答应将来耶路撒冷本身必被称为『耶和华的宝座』，对于约柜则『不追想，不记念，不觉缺少』（三16-17）。

即使与宗教的中心原理有关的圣经概念也非静态的，读王上八章时，我们将获进一步证明。

（三）

据最初的记载，所罗门在这个严肃场合所说的话（12-13节）比他主要的演讲辞更特出（14-53节）。事实上，本经卷的希腊版本将这段话放在冗长的祝祷辞之后而非放于它前面。它们属于短诗（在希腊版本中被列为『歌集』），非常简洁不易加以诠释。

第十二节是上帝动态的重要说明。所罗门提出太阳能、热与光是来自耶和华，与许多人以带来生命之太阳为神而向它崇拜的做法成为对照；而耶和华自己的选择是遮盖光辉，住在幽暗之处，人们不能看到、不能理解或清楚认识。笔者感到难以决定到底所罗门自己为这位耶和华建的殿是否完全符合上帝的愿望，或是他认为上帝应得的殿要比他拥有的更好。他为上帝建造的『殿宇』是否与他自己的朴实相违背？或是他认为这殿宇是合乎上帝居住的『圣所』，他可以期望永远在那里居住不受敌人侵犯？

所罗门的祈祷文（八14-50上）

（一）

所罗门自己的『荣耀』或许已获耶稣的承认（即使与野地的百合花相比只是居第二位！）但他的祈祷文较主耶稣所推荐的长度长了很多，且全部是古代与现代典型领导阶层的公共崇拜。

他一开头便对以色列民众和上帝正式表示谢意（14-21节）。我们常以为祝福或祝祷是仪式隆重的结尾。但祈祷文常以祈求『赐福者』上帝为开始，从路得记二章四节的经文清楚看到宗教用的语根是出自日常谈话，『愿耶和华赐福与你』即是一种问候语。上帝祝福的范围（15-21节）已经在整篇祷文的长度表现出来。

所罗门以大 的故事与拿单对他默示的神谕记述中（撒下七章），带领我们回忆起他的计画所预期的事。他赞美上帝，因他亲口所应许的也亲手成就了。笔者认为希伯来文第十五节的字面翻译较标准修订本的意思更明朗。在这里，大 以典型东方式的讨价还价，建议为上帝建『宫殿』，上帝说他不需要，且应许为大 建立家室──使大 的后裔能为上帝建造殿宇。在整个事件安排中，所罗门是受益人，他现在执行他的任务。

（二）

接下的经文中记载 所罗门向天举手对上帝说话，为了要澄清上帝对大 所作的应许（22-26节）。正确的字句是『你的子孙若谨慎自己的行为……就不断人坐以色列的国位』（25节），乃引用自大 临终之前对所罗门的嘱咐（二1-4），拿单的神谕里没有提及。拿单只对大 说他的儿子不会像扫罗那样被废弃，且答应『你的家和你的国，必在我面前永远坚立，你的国位也必坚定，直到永远』（撒下七15-16）。大 临终之前及现在的所罗门都迫上帝履行承诺：找出到底『永远』是修辞上的夸大，或真正指明父死子继，代代相传。或者为了使上帝的话更明确，他们接受了拿单所没有提及的条件：大 的继承人必须跟随大 的脚踪。（爱讥诮的读者会认为那是等于向这王室颁发了一张相当重要的执照！）所罗门与我们许多人一样，当我们要求对某事『证实』时，实际上是对第一次所提供的作更进一步的要求。

（三）

接下的几节经文（27-30节）属于过渡性的，介绍祈祷文最后一部分的主题，但祷文所最注重的是宗教正统说法。耶和华与他约柜的密切连系（1-11节）可能被误解。谈及耶和华住在世上任何地方，无论怎样尊贵及怎样由神秘的黑暗所保护（12-13节），都难免遭受误解。因此所罗门指出这样形式的字句并不代表它们字面的意义。即使天上居所或七重天都不够他居住，地上的宫殿就更容纳不了啦！从这段经文看，天分为不同层面，所用的话语可以与指耶和华为『万王之王及众神之神』的说法相比，而他们的上帝属于最高之处。

用耶和华之名的居所（29节）是信仰的焦点。『名字』的圣经概念包括两个主要意义，对我们仍然是真实的。第一个意义是拥有权，上面有我名字的就属于我。第二个意义是与人接触的机会：如果我知道某人的名字，与他连络就比较容易。两种概念在这里重叠──耶路撒冷圣殿属耶和华所有，而只要他的名字在那里出现，向他祈祷就更为容易了。

廿九至三十节所描述的肖像令我们想起现代的 星通讯工业技术。当两个有意互通消息的传达器转向同一 星时，双方就起了连系。同样的情形，所罗门求上帝昼夜看顾耶路撒冷圣殿，令导向那殿的祷告不致于没人理睬。

（四）

现在简述上帝必须看顾的各种场合（31-50节）。最初的一种场合（31-32节）假定是与诉讼案有关，不能用第三者的证供去解决；被告人可以来到坛前，发誓自己无罪，由上帝担任仲裁人。这种对 上帝发誓的情形，比现在法庭中只是手持圣经发誓的形式更为严重。

另一个场合（33-34节）也包括了在圣殿里为战争败北后的祈祷，及为被掳者获释的祈祷在内。但以下的经文概略的说出从远处面对圣殿祈祷，而不是在殿里或院子里的虔诚祈祷。干旱、饥荒和害虫侵袭（35-40节），都是由于犯罪的结果，可以向这殿举手祈祷，灾害便会消除。（留意献祭不是出自要求，而是对圣殿的祈求。）即使非以色列人，也应受鼓励去向以色列的上帝祈祷（41-43节）。

逐渐地，地理上的范围扩大，超越了所罗门自己百姓的领域。在国外服役的军人可向圣殿求助（44-45节），人民因犯错被放逐，可在远地向同一上帝求助（46-50节）。那些重视及有意发挥自己百姓的古代传统的人，被放逐巴比伦时所需要深信的，正是这一件事。

明白这一点，我们对廿五至廿六节就能作最后的补充了。所罗门的祈祷也是想将旧日的应许和信念扩展到崭新及令人深思的异国情况。百姓一旦被放逐，大 之子不再登上王位，上帝的旨意又是甚么？

严肃的收场（八50下-66）

（一）

讨论直到如今，王上八章及代下六章有关所罗门的祝福与祈祷文报导实际上类似。但是两处叙述提供了不同的结论，每个结论反映各不同的神学传统。历代志作者（代下六41-42）引用诗篇一三二篇（8-10节）一部分稍经修正的字句：

耶和华啊，求你兴起，
和你有能力的约柜同入安息之所。
愿你的祭司披上公义！
愿你的圣民欢呼！
求你因你仆人大 的缘故，
不要厌弃你的受膏者！

诗篇一三二篇正配合此情况，同时谈及锡安的约柜及上帝对大 的应许──即使与大 在新都初建殿堂的事关系较为密切。事实上，它不仅是配合场合，也使拿单在撒下七章所说的上帝为大 提供的条件更显得清楚（诗一三二12）──

你的众子若守我的约，
和我所教训他们的法度，
他们的子孙，
必永远坐在你的宝座上。
这与所罗门的报导相同。

但是我们的经文结尾不同。王上八章五十至五十三节的内容较集中于全以色列民，这个民族自从逃出埃及即属于上帝，而较少提及国王与上帝对王位承继的保证。历代志的典型作风是以大 传统为根据，而列王纪（与约书亚记、士师记及撒母耳记相同）则以摩西事迹为根据。当然还有其他有关的事情。流亡中的百姓对于恢复王朝可能感到犹豫不决，但是他们对于民族的新解放（第二次逃出埃及）大致上怀 同一希望，因而对摩西的期望也随 加强。

（二）

列王纪及历代志报导最重要日子中的事件所表征的传统，随后是关于所罗门结束他的祈祷的简记（54节上等于代下七1上）以及大祭礼的记述（62-66节等于代下七4-10）。然而，两经卷朝 不同的方向发展及调整这一个传统。历代志作者（七1上-3）报导一场令人叹为观止的上帝作为，有闪光（火从天上降下来）发出及烧尽燔祭，以色列众人俯伏叩拜，且用我们所知道的诗篇一三六篇的开头句子作回应。这件事令我们想起上帝在迦密山上以利亚与巴力争胜时怎样向他的仆人提供保证及支持（王上十八38-39）。

奇怪的是一连串祈祷结束之后，我们在列王纪找到所罗门的另一段祝福辞（54下-61）。其中记述了一些后来才具有的特征，例如说国王屈膝跪 祈祷，而旧约时代祈祷的正常姿态是站立、伸出双手，或趴在地上以额头点地。像许多以后的祈祷（或以前的）一样，它对圣经传统中的一些主要时刻加以采用及调整。

他最初选用的题目『平安』（56节）在好几处的经文中出现。这个字有时是指仍未达成的目标，就像摩西提醒以色列人（申十二9）还没有到达所赐的应许地，或上帝警戒悖逆的世代（诗九十五11）说他们断不得进入他的安息。所罗门差遣人去见推罗王，说，『耶和华我的上帝使我四围平安，没有仇敌，没有灾祸』。约书亚也在类似情况之下夺取迦南（书廿一44）。所罗门所想的可能正是那种『平安』。当然在约书亚记的下一节（廿一45以及廿三14）的下一个主题中提及『应许赐给以色列的话，一句也没有落空』。

所罗门于是用旧约圣经上少用而为我们所熟悉的字眼。他祈祷『耶和华我们的上帝与我们同在』的时候，很可能是想起诗篇四十六篇的话：

万军之耶和华与我们同在，
雅各的上帝是我们的避难所。

也或者是他想起以赛亚为期待中更后期的大 后裔所取的奇妙名字以马内利──『上帝与我们同在』（七14）。但这是乐观主义的措词，是不可多得的宗教经验高潮。大多数的时候，我们都觉得与基甸一样对上帝使者的反应产生共鸣，说，『主啊，耶和华若与我们同在，我们何至遭遇这一切事呢？我们的列祖不是向我们说「耶和华领我们从埃及上来」么？他那样奇妙的作为在那里呢？』（士六13）。所罗门期待 平安的日子再临。

最后（八60）他再次提醒我们迦密山的以利亚及众民对降火烧燔祭的反应（王上十八39），即是『耶和华是上帝、耶和华是上帝』，还有以赛亚所说的话：『我是耶和华，在我以外并没有别神』（赛四十五5-60）

（三）

其后王与以色列众民一同在耶和华面前献各种大祭（62节及以下），作为圣殿奉献礼。献这些祭时需用殿前院子里的特大祭坛，有些人认为这祭坛在岩石顶，是奥玛圆顶大寺仍然可以见到的部分。按历代志作者的观点（代下三）及回教传统，这块岩石正是摩利亚山，亚伯拉罕几乎在那里杀死他的独生子做燔祭献上（创廿二章）。――《每日研经丛书》


列王记上

列王记上第九章

第二次显现及圣殿巡礼（九1-28）

（一）

引起争执的两件事在本章第一部分获得解决。一是属新近方面的，即是所罗门在圣殿正式奉献礼上对他的上帝说的许多话，要求百姓作反应或至少加以承认。另一件事是往回至第三章所引述的，这里令人困惑的问题是所罗门第一次在梦中看见上帝的地点以及基遍的大丘坛。两件事都藉 上帝第二次显现得到解决，我们可以肯定这一次全都是在耶路撒冷交托给所罗门的。

这次显现像先前在基遍显现一样是作为对列王纪读者的报导，但没有记载所罗门对他的百姓提及此事。前面的一章多次强调所罗门在百姓面前代表百姓与上帝说话。但是按圣经故事一般的处理方法，上帝的回应不太直接而是出人意料之外的，这一点可从两方面看到。第一，上帝只对代表人作出回应，这里的代表人是王，但通常都是先知。第二，像在基遍一样，回应是发生于夜梦中，且以完全无从捉摸、把持不到的方式出现。我们可以拿阿摩司书七至九章所报导的五个指示作比较，指示的内容不是阿摩司宣讲的部分，但是对他所说的话及怎样说法显然有极大的影响。

对祈祷的回应，包括在大庭广众前祈祷在内，通常比不上所求的事件那么直接，需要加以辨识及作注解。简单的说，祈祷回应是信心问题，与知识无关──这信心就是『所望之事的实底，是未见之事的确据』（来十一1）。

（二）

上帝的回应是接纳所罗门为他所建的殿，重提对大 后裔的应许，但要他们遵行大 所立的制度，且重申他对王室的基本要求──一心一意敬拜事奉耶和华。『除了我以外，你不可有别的神』（申五7）是第一条而且最重要的诫命，申命记下一章的『以色列啊，你要听』对这件事有更积极的说法，是指『你要尽心、尽性、尽力，爱耶和华你的上帝』（申六5）。

上帝的选择是要百姓和殿堂成为谈话中心。如果我们拿第七节与诗篇六十九篇的某部分（6-7，9-11）比较，我们或能使这一节更有韵味：

万军的主耶和华啊，
求你叫那等候你的，不要因我蒙羞；
以色列的上帝啊，
求你叫那寻求你的，不要因我受辱。
因我为你的缘故受了辱 ，
满面羞愧。
…………
因我为你的殿心里焦急，如同火烧，
并且辱 你人的辱 ，都落在我身上。
我哭泣，以禁食刻苦我心，
这倒算为我的羞辱。
我拿麻布当衣裳，
就成了他们的笑谈。

上帝对所罗门的警告是如果他自己不继续成为他热爱的唯一对象，由于他的指定，甚至王室与百姓都会成为各国的笑谈和讥讽。（本段经文所用的句法也可在申廿八37及耶24廿四看到。）

（三）

本章的剩余部分读起来像是官方议事录和档案的混合集。事实上，列王纪的古代不同版本中，我们从不同的次序和章节中读到这些注解，都是以推罗的希兰为开始及结束。十至十四节以充溢 赞词开始生意上的交往与互助，但不像前几章的用辞那么肯定和明确（五1-12）。就以金子的数量为例，就是供多于求。至于没有定明的报酬（这里说是加利利海岸的二十座城）却令对方感到不满。纵使有此情形，希兰和所罗门也在海上的生意方面合作（26-28）。

另一个题目提及所罗门怎样处置一般不属以色列的外人。这些人都被指派做建造工作及苦役。他们是以色列人未曾灭绝的（代下八8）异族。这里的经文说是『不能灭尽的』（21节）。王现在为他们找到适合他们的工作。

此段经文也约略提及王的主要建筑场所。夏琐、米吉多及基色分享次于耶路撒冷的名气（15节）。有趣的是近数十年来，考古学家发现了与这段时期的三个城市完全相同的城门，它们的大小比例与以西结异象中所描述的殿门相同（四十5-16），只是考古学家无法拿来细看。还有许多屯积货物、屯车和马兵的城（19节）。

有一位异族人接受了不同的待遇。这里没有提及所罗门的埃及妻子像希兰那样感到不满的报导。事实上她是建殿计画中的一个受益者，不遭受灾祸（19节）。

最后讨论的一点，令我们回到本段开始的部分──解除基遍的困难。对建造及献殿加长报导之后，第廿五节巧妙地强调所罗门的圣殿没有皇室的『白象』，这件事成为百姓们的宗教活动焦点。他亲自指挥三个主要民族节期中的祭礼，根据历代志作者所说的，这三个节期是『除酵节，七七节，住棚节』（代下八13）。――《每日研经丛书》


列王记上

列王记上第十章

示巴女王（十1-29）

（一）

这位阿拉伯王后来到耶路撒冷的所罗门宫廷的事实，曾令许多世纪以来的剧作家；画家和写故事的人感兴奋。在以男性为中心的圣经世界，这位几乎是独处的女性统治者与埃及』克丽佩脱拉一样，成为西方人脑海中的外国种西方人的象征。这故事令读者感到欣慰，也令部分读者感到迷惘和困惑。我们会从所得的不同版本中找出经过更改了的部分重要细节。

历代志作者只告诉我们这位女王听闻所罗门的名声，说她听见论到所罗门的事，未能肯定是否属真──但她确信很值得进行一次远行（代下九1）。列王纪的经文多了一个重要含义：她听见所罗门因耶和华之名所得的名声而来见所罗门（1节）。这种审慎的传统说法，强调所罗门就他本身说是无足轻重的，惟有他加添了上帝的名声才算重要。事实上历代志作者使女王称颂耶和华，因他令所罗门『坐他的国位为耶和华你的上帝作王』（代下九8）而不是像这里第九节所说的『坐以色列的国位』，也是抱持类似的观点。

（二）

女王的使命包括了两个缠结在一起但不相同方面，即是外交与经商，二者的连系在今日的世界也一样重要。它们有需要讨论的地方：女王有谜一般的错综问题等待解答（在第一节较为字面的意思是『难题』）。但是正如前面所提的警告，无论所罗门怎样聪明，我们都不应该认为他的『智慧』只在言语方面的表达。第四及第五节列举他做的每一件事，包括宫室的建造及在殿里献祭的情形，也都纳在『智慧』里。她带来的财宝及她对所罗门的保证都足够加强所罗门对预期成功的概念。

圣经时代，对于惊人及难解字眼的巧妙运用极为重视。参孙的谜语（士十四）与他的力气一样的发人深省，也都表示他绝非没有脑筋的职业拳赛者。先知式的预言常故意显得模棱两可，以西结书十七章就提及大量谜语及譬喻的使用。但以理书八章描述后期最具危险性的统治者，不仅说是『必有一王兴起，面貌凶恶』，而且『能用双关的诈语』（23节）。预言继续下去，说他顺利的任意而行，『又必毁灭有能力的和圣民。他用权术成就手中的诡计……』（24-25节）。但以理也像约瑟一样，藉 解梦者的声誉去赢得他的政治身分，这些梦与谜语一样，都有讥笑与试探的含义。

这样的技巧被视为上帝的恩赐，有时候也被称为『灵』恩，就像往时以赛亚对耶西之根的寄望（十一2）──

耶和华的灵必住在他身上，
就是使他有智慧和聪明的灵，
谋略和能力的灵，
知识和敬畏耶和华的灵。

当女王完全认识到所罗门各种优点之后，竟『诧异得神不守舍』（5节）。我们通常不会使用这种表达方式的，因女王回应所罗门的措辞仍然大方得体（6-9节）。但所罗门在心智较量上获胜，女王将称颂归给他的上帝。（或者在理论上与大 及扫罗的情形相同，上帝的灵只能与二者之一同在。）

在心智较量之后是异国女王的贺辞，跟 谈的是贸易上的进益。第十节初读起来像是大量礼物的慷慨赠与，尤其是接下转即谈及作进一步的利用希兰船只输送。总之，从第十三节之后，女王能够得到献礼后自己所要求的回报。

（三）

古今学者发挥最大创造力的是在描述所罗门开发商业海运事件中的一些细节上。这报导似乎是可能性与幻想的混合。『六百六十六他连得的金子』做为基准线（14节）是一个极大数字，按古代他连得的不同统计，每年的进益，大约是在一千万至三千万元之间！

令人困惑的也是去推测如何按字面的意思理解他施（Tarshish）船只三年一次一同航海的事（22节）。就他施本身来说，虽说它的地点难以肯定，通常是与罗马人所知道在西班牙海岸的希腊城镇Tartessus有关。但他们运进一些甚么呢？这些货物是否包括了牲畜，或者只是一些艺术品？古希腊译文只列出『金、银、雕镂石器和木器』──是伊伯利亚半岛早已闻名的产品。但是第廿二节的最后一个希伯来字，意思混淆不清，而译者也可能只用无谓的短句去掩饰他们的无知。这一节最后列入的货品是『孔雀』与『猿猴』。如果船只运来的是象牙、猿猴，那就是从北非输入的货物；但如果运来的是孔雀，或类似孔雀之禽类，则更可能是来自东非。在东方人的意象中，孔雀尾巴上满布的雀眼与神明及帝王有关。

十八至二十节的宝座后面也潜藏 一个有趣的意象问题。标准修订本随 古希腊译文将第十九节中间的希伯来字读为『牛』（egel）。希伯来传统本身则保留了『圆』（agol）字。到底是『牛头』或『圆顶』呢？历代志作者似乎知道更多令人疑惑的译法，因他在这一方面以稳重为前题只记录『凳子』（代下九18）。所罗门在耶路撒冷的宝座可能包括了耶罗波安神龛中所排除的一个标志！

贯彻始终常常不是政治斗争的特色──甚至宗教性的政治斗争也不是。――《每日研经丛书》


列王记上

列王记上第十一章

所罗门的晚年（十一1-43）

（一）

对所罗门最尖刻的批评留在本报导的末了部分。在前面几章的不同部分，我们感觉到有一种暗地里的批评；但现在是公开揭露了。据说女人是他致败之由，许多老于世故的人会摇头说，所罗门蓄意以谋杀来掩饰暧昧的违法行为，而那位埃及女子亦没有因作在她身上的『荣耀』而反感，对于这一类人的后裔是期望不了甚么的。十一章整章（截至四十节）的记载，历代志下里找不到。

所罗门与埃及公主的婚姻之所以了不起只是为了他父亲法老的名气。代表邻近国籍的妻妾，为数比宫廷中的正式大使还要多。作者指责这些女人在传扬自己的异端神明方面都是极为成功的大使。我们得小心不可将作者列为歧视女性的人──申命记七章一至五节，即本章二节所引用的，他禁止他们与外邦男女通婚。在笔者看来，这样的限制反映了挫败与流亡之后民族自尊心的丧失，而不是与大 及所罗门时代，或甚至摩西与约书亚时代有关的自信心表达。如果所罗门是那么容易陷于沏落的地步，那他并不如一般人所公认的有智慧！

（二）

『多给谁，就向谁多取』（路十二48）。所罗门的不忠令上帝伤心，不仅是为了他不服从命令，更重要的是他把王权托付在自己的两个梦想上。所罗门的信仰不仅是由教导得来，而是得自与上帝交往的经验。但上帝对他的愤怒显得特别温和，这种方式令我们不断地受益。等到他的儿子继承王位之后，以色列人就要遭殃，但耶路撒冷不会像以色列人一样受毁。圣经里没有提及所罗门怎样领会上帝的决定，也没有提及这决定怎样发挥效用，只说将国夺回赐给『臣子』（11节）。有了这神秘的约定，列王纪作者于是报导所罗门的三个下属的所造成的灾害。

哈达的故事中有好几处含有讥讽（14-22节），谈及所罗门第一个敌人的事（参五4的评注──见与希兰王建交{\LinkToBook:TopicID=110,Name=与希兰王建交（五1-18）}）。那是关于大 的元帅葬埋阵亡人的细节及杀尽以东男丁那种不必要的野蛮行为，令人对大 的儿子产生愤懑。埃及是哈达，也是雅各与约瑟避难之地，甚至是对个人有所发展的地方。这个与所罗门在婚姻上结盟的强国（埃及）也窝藏逃亡中的另一个可能新政要。（我们可以列举多少现代的类似例子？）有关第二个敌人利逊的记载不多（23-25节），他的大本营是大马色，由于大 的追杀而令他成为游击队首领。

耶罗波安的情形不同，他是在宫内造反（26-40节）。所罗门本身赏识耶罗波安的才能，派他监督耶路撒冷中部高原从事建造工程中的劳工。与上述两个敌对者另一点不同的，是耶罗波安从示罗人先知亚希雅那里接受上帝的命令，起来造反。

（三）

像圣经中的其他先知一样，亚希雅以行动和话语传递讯息（30节）。既然行动与衣服有关，就令我们立刻想起变为无用的腰带的相类似事件（耶十三1-11）。身为读者，我们的难题是在事实本身，因为这种象征性的行动比有关的古代字眼更难加以诠释。难题是在所包括的数目（31-32节），令多少世纪以来的释经家难以解答的是到底十加一成为十二是那一类的数学？

纵使有类似的英译，包括标准修订本在内，我们都应排除『十二』是指古代以色列支派结构方面的想法。讨论前面所罗门王国的组织时（王上四7-19），我们也读到十二整数，那是包括了位于北以色列地区，但不包括犹大。正统的古希腊文圣经中所用的译文是『王笏』而不是『支派』，这译法可能更有帮助。乍听起来，这种说法似乎全无意义。但是，这一个希伯来字同时用在两方面：shebet一般是指 杖、棍、竿或笏──也是指『支派』。用它来指『支派』时，可能是因为族长有一仪杖做为职位的标志。通常它应有清楚的表示，但这里没有说明。总之，笔者认为亚希雅是答应给耶罗波安十倍于给予当时大 儿子所得的权力与责任。毕竟他说过上帝『必将国从所罗门手里夺回』（31节）。

但是，上帝最先委任了大 与耶路撒冷，无论委任的形式怎样变弱了，仍必须维持下去。第卅六节的措辞，『使我仆人大 ……在耶路撒冷城里我的面前，长有灯光，』令我们想起撒下廿一章十七节大 在战场上幸逃一死之后跟随他的人对他所说的话，『以后你不可再与我们一同出战，恐怕熄灭以色列的灯』。上帝对耶路撒冷的许诺──『在我所选择立我名的耶路撒冷城里』，对耶罗波安将证实是致命的。

上帝所赐给耶罗波安是非常丰富的，开头的条件与对大 的赏赐相同（38节）。实际上是用亚比该对大 的愿望来表达，即是『耶和华必为我主建立坚固的家，因我主为耶和华争战』（撒上廿五28）。但是所罗门对耶罗波安起疑心，令他不能不逃往埃及避难。

在第十一章谈完一切发生在所罗门领土内的一切问题之后，本段经文最后部分公式化地谈及他的死与埋葬就显得头重尾轻了。这位任重道远的所罗门王在他寿尽之前似乎已经筋疲力竭了。――《每日研经丛书》


列王记上

列王记上第十二章

罗波安的训令与金牛（十二1-33）

（一）

大 与所罗门君主政制的双重性质，没有任何记载比十一章四十三节转入十二章一节的报导更清楚的了。罗波安毫无困难的在他祖父之城继承了王位或登上父亲的宝座。但是，他虽在耶路撒冷作了犹大王，却仍未成为以色列王。这情形可以拿一六○三年统治苏格兰与英格兰的斯图亚特王室作比较。查理一世去世后，苏格兰的王位空缺为期较短，查理二世于一六五一年继承王位，但这不等于取得南方王位的权利，因为一直到一六六○年他才登上英国宝座。

从第一节看罗波安往北四十哩以外的示剑去，只属于一种礼节。以色列人到那里参加他的授职礼。而耶罗波安的来临令人感到惊奇。我们都知道在婚礼或按手礼中，主礼人会询问来宾有没有反对，但有人真的见过反对这种情况吗？就像英国名女作家布朗蒂（Charlotte Bronte）的小说简爱（Jane Eyre）中的婚礼上出现了戏剧性的阻碍一样，示剑的加冕礼也受到干预，那是指对于即将登上王位的国王提及他的施政问题。他是否可以继续他父亲的政策呢？

（二）

写故事的人对于新王周围的年轻人极明显的表示反感。标准修订本在八至十节极为宽宏大量的称他们为『少年人』──希伯来文浑称他们为『孩童』，这些不懂事的小伙子态度粗野。如果我们记得『手』是希伯来文对男性的委婉说法，我们就能领会到第十节结尾的风趣。罗波安似乎仍有良知，足以令他从他的政策声明中剔除猥亵的开场白。

至于从前侍立在所罗门面前的是甚么样子的人（7节），笔者就更难以肯定了。『王若服事这民如仆人』的句子似乎是多余的，在希伯来文圣经中找不到相似的说法。历代志作者所用的句法也同样独特，『王若恩待这民，使他们喜悦』（代下十7）。是不是这些老臣子故意说没意义不动听的话而令年轻的王转而征求别人的意见？

作者认为，我们读这两个不同的主张时应参阅第廿四节所说的『因为这事出于我』（跟在一章廿七节类似但是比较好的希伯来译文之后）。上帝决定要惩罚大 之家，而这些老臣子只不过是罗波安藉以疏远以色列人的媒介之一。示剑民意的力量可由他们所制裁掌管服苦之人的亚多兰事件上看出来（18节）──这份掌管职务以前由耶罗波安担任（十一28），大概是他的才能更得到欣赏。

（三）

廿五至卅二节不包括在历代志作者报导的部分，这段经文令我们接触到列王纪所提及的以列北面王国的宗教问题核心。从几种不同的评价，我们很难不对耶罗波安表示同情。我们所读过的记载对他有利，但在以后的冗长记载中他的名字则受人厌弃。

读了前面的六及七两章，我们对廿六及廿七节所没有指出的事加以赏识。北以色列人继续在耶路撒冷圣殿崇拜，说明他们不断地与大 之家的联系，甚至受到宗教管制。现在不仅是怀敌意的犹大到处有圣殿，它实际上是耶路撒冷宫殿综合建筑的一部分。为了同样的理由，自从一九六七年以色列人接管耶路撒冷与希伯仑之后，回教徒的麦加朝圣路线就不再包括此两城，虽然它们在回教圣城中居于第三及第四位。

以色列人需要另一个全国性的祭坛，耶罗波安于是选择了南与北面边界的古城伯特利（意为上帝的居所）和但两个焦点。建筑或者重建祭坛是件容易的事，但是约柜，这个代表上帝曾与他的百姓一同行经旷野的有力象征，却在耶路撒冷，有上帝的灵庇护 约柜上长了翅膀的 。

从第廿八节我们可以假定许多有关后期犹大及犹太人的偏见。古代近东的神是以站立或骑在牛背上去表达的。耶罗波安的雕像事实上是依照类似耶路撒冷约柜与 的功用去铸造的，即是有一个为耶和华之灵而设的宝座。如果他说，『看你的上帝……』他指的是金牛犊上的地方，不是指雕像本身。但是对于怀敌意及较为后期的作者来说，却很容易引起对现场的错误诠释。

这故事很显然是与出埃及记卅二章亚伦造金牛犊的事有极密切关系。两个故事互相反映。据我们所知道的圣经记载，由于我们熟悉古时在上帝之山所发生的丑闻，我们领悟到耶罗波安徒劳无功的再次犯了同样的错误。经文联系的背后历史事实可能不是我们所能领会的，但我们至少能提出一个有根据的推测。

在出埃及记及列王纪里，建造祭坛必获首先而且仔细的报导（出廿五至卅一章及王上五至八章），然后加上较为简短的『歪曲』（出卅二章及王上十二章）。两处经文都是企图使耶路撒冷的祭坛、坛上的用具及祭司职位合法化（与31节作比较）。

总而言之，整章的报导，为作者重新将百姓的传统列进列王纪里这一点提供最好的线索。这些作者支持大 之家，是出于一种附属思想的持续而非主要的政治力量。在他们的观点中，只有耶路撒冷圣殿是最合宜的宗教中心。――《每日研经丛书》

【王上十二24】「这事出于我。」

你有没有想到过，凡与你有关的事，也与「我」有关？当试炼攻击你，「仇敌好象急流的河水冲来」(赛五十九19)的时候，我要你知道：「这事出于我」。你的软弱需要我的刚强，你的平安在乎让我替你争战。

你是不是正在艰难的环境中，四围的人都不同情你，都不遂你的心意，都看不起你？「这事出于我」，我是管理环境的神。你所处的境遇并非偶然的，都有我的美意在其中。如果你能在一切事上看见：「这事出于我」，所有的痛苦便会立时消失了。─《荒漠甘泉》司诺


列王记上

列王记上第十三章

。

从犹大来的神人（十三1-10）

（一）

神人受命从犹大到伯特利去的故事里充满了潜在意识与寓意。事情的发生始于第十二章的结尾，耶罗波安在他的南面王国伯特利上坛烧香。对于一些按字面意义理解的读者来说，这种行为本身显然会受到责 ，因这仪式的执行是祭司的责任。但是，圣经上也有关于所罗门这方面的记载（九25）。我们必须假定的是下列的二者之一，若不是国王肩负 仪式上的职务，便是这段经文假定他在崇拜方面的安排至少负 一般性的责任。总之，问题的得失攸关不在耶罗波安在坛上做了或不做甚么，而是以这祭坛正式取代了耶路撒冷的祭坛。这位不道姓名的使者在犯罪现场人赃并获。

两部列王纪在下卷结束部分进入高潮，王下廿二至廿三章叙述勤政爱民的约西亚王作宗教改革的事。在这两章里，我们会读到犹大与以色列分家期间每一次宗教仪式的滥用在这里得以纠正。耶罗波安的不合法祭坛是报导中属于最滥用的一个。这一点，以后几章将代表性的简略叙述，来作为将来的更正标记。纠正方法是既凶残又血腥：在祭坛上唯一讨上帝喜悦的祭品，是用在那里任职的祭司来作活祭。

（二）

从错误的对象常不容易听到事情的真象。对外人的批评我们也常是过分敏感。如果我们能说服自己将讲者当为同党及缺乏同情的人，我们就可以省得去衡量他对事情真象所说的话。耶罗波安示意人捉住犹大来的好管闲事的人（4节）。于是故事有了戏剧性的转折。

这位神人行了一个『奇迹』（Wonder，3节），即是祭坛随时破裂以预告约西亚时代的最后毁灭。这一点实际上发生了，但现在藉 上帝权力在国王身上的表现作了补充，因国王没有领会到神人所说的话是上帝给他的讯息。当然上帝能力的直接表现是在手的枯干（4节）与复原（6节），用它来强调肩负上帝的使命的神人的认真程度。发生于王本身的事也能发生于整个王朝及它的一切物质的排场，包括伯特利祭坛。

上一段的开头，作者故意用『奇迹』一辞取代标准修订本第三及第五节的『豫兆』（sign），这一辞是从希伯来文Mophrth翻译过来的，一般的说也是指希伯来文的』Oth，这两个字常成对的出现，尤其是在申命记用的术语里。两个字在意思上显得重复，却是有各自的作用：它们的用法藉 在圣经经文内不同的地方出现，而得到最佳的分析。出埃及记在这方面的研究提出最好的资料。这里的『豫兆』需要含有洞察力的成分去了解上帝的手在其中运行，有了这种识辨力，就可藉 豫兆去树立对上帝的信心。对宗教之奉行形式也能够称为豫兆──例如出埃及之后在圣山上的崇拜（出三12），或如守安息日（出卅一13，17），都是极能助长信仰的。

但是『奇迹』或『豫兆』（portent）都是表现上帝有权强迫人同意──或至少是能够这样做，使相反的抑制力无法得逞。这一方面最好的例子是出埃及记四章廿一节用的关键字眼『奇事』。

耶和华对摩西说，『你回到埃及的时候要留意，将我指示你的一切奇事，行在法老面前；但我要使他的心刚硬，他必不容百姓去。』

这就是故事中所指的祭坛破裂的奇妙事迹，再加上王本身遭受痛苦，确实收了效。

（三）

故事的最后这一部分有许多方面值得细心思想。我们是否应该把耶罗波安对神人的邀请看为出于自发性、真正的慷慨和感恩心情（7节）？是否因手臂得以复原及开始看到南方的评论令他的来头提高？或只是一种阴谋，像蜘蛛邀请苍蝇进入它的居所？至于这件事是否帮助或妨碍我们去想到其他的圣经故事，那就不太清楚了。希律王对待那些来朝拜婴儿耶稣的东方访客，以及圣灵警告他们选择另一条路回家的事，当然令我们怀疑其中有阴谋。但笔者认为用这个态度对待耶罗波安不公道。

有关阿摩司及亚玛谢两者间关系（摩七10-17）的简介早已引起注意。两人都与伯特利及犹大来的神人有关。两个故事中所指的以色列王都是耶罗波安，也都谈及上帝与王权之间的冲突，同时也提及『吃饭』及『糊口』的事。为甚么不准神人在伯特利期间吃饭喝水？是因以色列北面王国，或至少是伯特利地区有严重污染问题以致任何社交上的接触都会受毒害？笔者找不到证据加以证明。是不是故意阻止他接受王室的款待？有可能，但是禁令是在邀请之先便已发出。

笔者认为这可能只是为了强调服从。有时候也可用有弹性的方法将情况改变。但也要留意上帝的特别禁令和愿望！神人毫不保留的服从，这一点就是有效的『豫兆』，值得耶罗波安王三思。

伯特利的老先知（十三11-34）

（一）

神人在第一次试探中成功地跨越了障碍，但是不幸在第二次遭遇障碍时却大大地失败了。上帝的仆人又有谁不受这经验的磨折？不论我们对这位英雄在伯特利的第二次遭遇怎样想法，有一点是显而易见的。这故事为流放后日渐变小的犹大宗教社会提供有力而且重要的警告。单是告诉他们自己说消除异端的北国以色列和叛教的祭坛是不够的。单是记得他们自己前任的国王没有尽所能的服务人民或事奉上帝也不够。我们必须牢记，藉 宗教象征去包围宗教社会所得的安全感实际上没有安全可说。连来自犹大的神人也在面对第二次试探中失败了。

（二）

这故事的一部分内容是对豫言的论点提出警告。我们总认为先知，至少是一般先知，都是『好人』。抱持这种态度是很容易理解的。初期的基督教讯息许多是藉 豫言的实现去表达。将『先知』身分提高的就不仅限于基督教的圣经。我们已经注意到，希伯来文圣经也形容约书亚记至列王纪这部分，即我们现在所研究的部分为『前先知书』。这一切都是事实，但在旧约圣经或希伯来文圣经里，有好几个有关先知的传统说法含警惕之意，甚至含有敌意。整段圣经期间，『先知』一辞的意义也改变了──实际上是改善了。许多我们认识的『先知』人物只在与他们有关的经卷书名上冠以这个称谓，但这不是经卷本身对他们的称谓。这故事是属于慎重的一类，也是笔者所指的『先知』含意有所改变的一个好明证。

故事中的主角是『神人』，那位来自伯特利才是『先知』。我们不必认为后者是个大坏人，他只是因儿子提及祭坛前所发生的争辩而感到大惑不解。或者他只是想从这件事学习，希望对自己的『职业』有所帮助，或可能只是为了要对到城里来的同行工作者表示客情，他骑上驴，向南面出发去追寻神人。

他心目中的客人仍然忠于上帝的吩咐，拒绝了他的邀请，且解释他拒绝的原因。伯特利的先知于是说明自己的同等『先知』身分（18节），且进而利用权威制服权威，声言（一）他是奉了『耶和华的命』，而且这命令直接来自『天使』或上帝的使者。这位筋疲力竭的『神人』除了接受耶和华进一步的命令之外，又能做甚么？特别是这种满足身体需要的做法，可能是用来酬谢他较早时候的一片忠心？

其实，这老人是在撒谎──第十八节末语气爽快而且直截了当。这故事所强调的不是指『先知』都不忠实。根据故事的发展，这位先知后来传递给客人的『话』确是来自耶和华（20-22节）。先知可能是上帝所派遣的使者。问题是怎样在事情发生的现场证实他的背景及身分与他所说的相符。

（三）

申命记也有类似的说法──

你们中间若有先知，或是作梦的起来，向你显个神迹奇事，对你说，『我们去随从你素来所不认识的别神，事奉他罢！』他所显的神迹奇事，虽有应验，你也不可听那先知，或是那作梦之人的话，因为这是耶和华你们的上帝试验你们，要知道你们是尽心、尽性，爱耶和华你们的上帝不是。（申十三1-3）

在我们的故事与这条准则两者之间，我们能看到一种关系。一方面是这准则证实了我们这位主角在祭坛边面对耶罗波安的行为。这样做是呼召耶罗波安回到那正向他显露的丰富恩典中，回到现在崇拜之地，即神人使用他的『豫兆』之处。另一方面，我们应该在申命记谈及的一般原则中，查明我们在前一部分所描述的同一基本讯息。服从已从上帝所得的讯息是对新发现作优先考虑，无论这发现显得多么强劲有力及显示了上帝的旨意，用来表达的是『视觉教材』。

这是对乏味的保守主义最平淡的特许状。它指明了摩西五经在合乎规范的犹太教里与圣经的其他部分，显然有了一致性的跃进，即是圣经中其他部分的每一件事，都得藉 摩西律法（torah）去检讨及了解。文士对有关的犹太传统礼节有所质询时，常作直截了当的回应，即是说问题不在我们的了解或能否作出解释而加以实践，而是因它属摩西律法。

这自然是耶稣以及后来的教会从一开始面对犹太教时的主要使命。在希伯来文圣经中，耶稣的教训是否加强了有关上帝的神圣教导及他对人的指引？或只是利用各种有力的表达方法去转移虔诚的犹太信仰？从神迹中找论点常是危险的。――《每日研经丛书》

神人与老先知

读经：列王纪上十三章一至三十二节

「那时，有一个神人奉耶和华的命从犹大来到伯特利。耶罗波安正站在坛旁，要烧香。神人奉耶和华的命向坛呼叫，说：坛哪！坛哪！耶和华如此说，大 家里必生一个儿子，名叫约西亚，他必将丘坛的祭司，就是在你上面烧香的，杀在你上面，人的骨头也必烧在你上面。当日，神人设个预兆，说：这坛必破裂，坛上的灰必倾撒，这是耶和华说的预兆。耶罗波安王德见神人向伯特利的坛所呼叫的话，就从坛上伸手，说：拿住他吧！王向神人所伸的手就枯干了，不能弯回。坛也破裂了，坛上的灰倾撒了，正如神人奉耶和华的命所设的预兆。王对神人说：请你为我祷告，求耶和华你神的恩典，使我的手复原。于是神人祈祷耶和华，王的手就复了原，仍如寻常一样。王对神人说：请你同我回去吃饭，加添心力，我也必给你赏赐。神人对王说：你就是把你的宫一半给我，我也不同你进去，也不在这地方吃饭喝水，因为有耶和华的话嘱咐我说，不可在伯特利吃饭喝水，也不可从你去的原路回来。于是神人从别的路回去，不从伯特利来的原路回去。有一个老先知住在伯特利，他儿子们来，将神人当日在伯特利所行的一切事和向王所说的话，都告诉了父亲。父亲问他们说：神人从那条路去了呢？儿子们就告诉他。原来他们看见那从犹大来的神人所去的路。老先知就吩咐他儿子们说：你们为我备驴。他们备好了驴，他就骑上，去追赶神人，遇见他坐在橡树底下，就问他说：你是从犹大来的神人不是？他说：是：老先知对他说：请你同我回家吃饭」。神人说：我不可同你回去，进你的家，也不可在这里同你吃饭喝水；因为有耶和华的话嘱咐我说：你在那里不可吃饭喝水，也不可从你去的原路回来。老先知对他说：我也是先知，和你一样。有天使奉耶和华的命，对我说：你去把他带回你的家，叫他吃饭喝水。这都是老先知诓哄他。于是神人同老先知回去，在他家里吃饭喝水。二人坐席的时候，耶和华的话临到那带神人回来的先知，他就对那从犹大来的神人说：耶和华如此说：你既违背耶和华的话，不遵守耶和华你神的命令，反倒回来，在耶和华禁止你吃饭喝水的比方，吃了喝了，因此你的尸身不得入你列祖的坟墓。吃喝完了，老先知为所带回来的先知备驴。他就去了，在路上有个狮子遇见他，将他咬死，尸身倒在路上，驴站在尸身旁边，狮子也站在尸身旁边。有人从那里经过，看见尸身倒在路上，狮子站在尸身旁边，就来到老先知所住的城里述说这事。那带神人回来的先知听见这事，就说：这是那违背了耶和华命令的神人，所以耶和华把他交给狮子；狮子抓伤他，咬死他，是应验耶和华对他说的话。老先知就吩咐他儿子们说：你们为我备驴。他们就备了驴。他去了，看见神人的尸身倒在路上，驴和狮子站在尸身旁边，狮子却没有吃尸身，也没有抓伤驴。老先知就把神人的尸身驮在驴上，带回自己的城里，要哀哭他，葬埋他。就把他的尸身葬在自己的坟墓里，哀哭他，说：哀哉！我兄啊！安葬之后，老先知对他儿子们说：我死了，你们要葬我在神人的坟墓里，使我的尸骨靠近他的尸骨。因为他奉耶和华的命指 伯特利的坛和撒玛利亚各城有丘坛之殿所说的话，必定应验。」

列王纪上第十三章所记载的这一段故事，是很严肃的一个故事，也是很沉痛的一个故事。我们在这里看见两个人──一个是神人，一个是老先知。这两个人都是曾经被神用过的人，但是他们的结局都是十分可悲的结局；我们从这两个人身上所得到的教训，也是十分严肃的教训。

【提{\Section:TopicID=271}防被神弃用】这一个老先知，他是先知，他曾经被神用过，但是神现在不能用他。耶罗波安在伯特利犯了罪，神要警告耶罗波安，可是神没有叫住在伯特利的老先知来替 说话，而是从犹大打发这一个神人来替 说话。这就是说，老先知已经不能为神所用了。老先知的「老」，不是说出他属灵的老练，不是说出他富有属灵的经历，而是说出他已经老旧了，在神手里已经不中用了。神要对耶罗波安说话，神只能用神人，神不能用老先知。神人的意思就是说，他与神有交通。交通是亮光的根据。甚么时候交通一停止，甚么时候亮光就停止。这个老先知，他曾经有过一段属灵的历史，因为他是先知；但是，他已经与神失去交通，他已经变作老先知，所以神不能用他。这是太严肃的事！

有许多弟兄姊妹，在十年八年以前，他属灵的情形是那样，到了今天，他的情形还是那样，他在神面前没有甚么属灵的进步。有的头脑好的，像是有进步，但是那一个进步不是属灵的进步。他们说他们自己所不知道的话，他们说是说了，但是根本莫名其妙。他们只有头脑的知识，并没有真的亮光；他们学了许多属灵的话语，但是，他们在神面前并没有甚么真实属灵的进步。有的人，在前十年，你遇见他的时候，他有一点光，你觉得他在神面前很不错，但是，过了十年，今天你再去找他的时候，他一点新的亮光都没有，他一点属灵的长进都没有。他是个先知，但是，是一个老先知，是神在现在不能对他说话的先知。神是一位一直作事的神。主说：「我父作事直到如今，我也作事」(约五17)。所以连前二十年，前十年，前五年我们所得的亮光，摆在现在还是不够引导我们的。我们如果停留在过去的经历里，在我们前面就没有路。

所以我们要注意一个问题，就是怎样能够不被神摆在一边，怎样能够不被神弃而不用。我们在神面前的新鲜是很大的问题，在神面前的丰富是很大的问题。多少时候，我们在属灵方面，是太陈旧了，是太贫穷了。

【{\Section:TopicID=272}老先知的可悲】老先知住在伯特利。伯特利在那个时候是甚么情形呢？耶罗波安在伯特利向他所铸的牛犊献祭，他立不属利未人的凡民为祭司，他自己在他私自所定的月日上丘坛烧香(王上十二28~33)。他这一切的举动都是得罪神的。耶罗波安怕百姓上耶路撒冷去在圣殿里献祭，所以他就在耶路撒冷之外设立了敬拜的地方。他虽然不是去敬拜别神，他还是要敬拜领以色列人出埃及地的那位神，但是，他在耶路撒冷之外随 私意敬拜，这是神所定罪的。耶罗波安不只自己犯了罪，并且引起在他以后的好些王陷在同样的罪里(王上十六19、31，廿二52；王下十三2)。耶罗波安在伯特利所犯的罪，实在是一件很大的罪。这一个老先知就住在伯特利，耶罗波安所作的事就在他的眼前，而他却看不见耶罗波安所作的事是犯罪，这个情形真是太严重了！先知所以能替神说话，就是因为他知道神的心意。但是，在这里有一个老先知竟是不知道神心意的先知！不知道神心意的人，也是不能为神说话的人；神不能差不知道 心意的人为 自己说话，所以神差那个神人来。

老先知看不见在伯特利的敬拜是罪，这是证明他已经出了毛病。弟兄姊妹，你千万不要以为作滥好人就是有爱心。没有这件事。你如果看这一个也好，看那一个也好，看在耶路撒冷敬拜是很好的，看在伯特利敬拜也是很好的，这样就证明你看不见，你有毛病。许多人像老先知一样，他们的眼睛是迷糊的、有病的，他们没有看见甚么是得罪神的，他们以为敬拜神的事总是好事，在伯特利的敬拜有甚么不可以呢。弟兄姊妹，你能说这样就是有爱心吗？一个医生，他能顾念病人，他能爱病人，但是他不能说那个病人没有病。如果一个医生说一个生病的人没有病，这是证明那个医生不行，他的眼睛看不见。老先知住在伯特利，而他看不见在伯特利有罪；罪摆在他的面前，而他没有感觉；哦，这是多么可悲，多么可怕的事！

【{\Section:TopicID=273}当相信从神来的启示】但是，可悲的不只是老先知，更可悲的，那个神人竟也受了老先知的害！耶和华嘱咐那个神人说：「不可在伯特利吃饭喝水，也不可从你去的原路回来。」神人记得这个嘱咐，所以他拒绝了王的邀请，他也拒绝了老先知第一次的邀请。可是，等到老先知对他说，「我也是先知，和你一样；有天使奉耶和华的命，对我说，你去把他带回你的家，叫他吃饭喝水，」他就被这几句话蒙蔽了；他以为老先知也是先知，总比我经历多，我应当听他，所以就同老先知回去，在老先知家里吃饭喝水。神人因 老先知的话而违背了神的命令，结果被狮子咬死。神人对于神的命令原是十分清楚的，可是因为受了「我也是先知」这样的话的影响，他就迷糊了。在这里，有一个极严重的教训，就是一个事奉主的人，有了神清楚的命令之后，任何老先知所说的话如果与此不合，就千万不要听他。

保罗嘱咐在加拉太的信徒的话，也有同样的原则。他说：「无论是我们，是天上来的使者，若传福音给你们，与我们所传给你们的不同，他就应当被咒诅」(加一8)。保罗所传的福音，不是出于人的意思，乃是从耶稣基督启示来的(加一11~12)。可是另外有一些人，却想把基督的福音更改了，他们向加拉太的信徒传别的「福音」。保罗劝加拉太的信徒不要受他们的迷惑，他看破那些迷惑人的会假冒神的仆人的名义，假装一些似乎属灵的言语来搅扰人，所以他用很厉害的话警戒加拉太人。他说，「无论是我们」，意思就是说：即使是我保罗自己到你们那里去，如果我今天所传的福音与我素来所传的福音不同，你们就不要相信。你们只应当相信从耶稣基督启示来的福音，你们不应当相信「保罗」这样的名字；如果我保罗后来所传的福音违背了从前神所启示的，你们就不要相信。保罗知道，许多人容易被人的名望所影响，许多人容易相信人的名望过于相信神的话。所以他在这里表示一个态度，就是他完全站在神的真理这一边来说话，他不为人留一点的地位，也不为他自己留一点的地位。他要他们完全信从神的真理，而不是信从人的名望。保罗为 真道竭力争辩，完全是为 神，绝不是为 他自己。他所维持的是神的真理，他不是维持他自己的名望。他反对那些迷惑人的人，也不是因 别的缘故，而是因 他们混乱主的道，把信徒引到错谬里面去。他给我们看见，我们应当站在神的真理一边，来分别甚么话是我们所应当接受的，甚么话是我们所应当拒绝的。如果有人讲道是违反神的真理的，那就不管他是甚么人，我们总不能听他。保罗在这里又说，「无论……是天上来的使者」，他提醒他们连天使的话也不可轻信。保罗在哥林多后书十一章十三至十五节论到假使徒的时候，他说：「那等人是假使徒，行事诡诈，装作基督使徒的模样。这也不足为怪；因为连撒但也装作光明的天使。所以它的差役若装作仁义的差役，也不算希奇。」「光明的天使」带 一副伪善的面貌，最容易使人失去儆醒。加拉太的信徒听过了主的福音，怎么还会受那些人的迷惑呢？因为那些人说他们所传的也是「福音」，说他们是要热心遵行神的律法，他们有一套似乎很动听的话，这样，就叫听过真道的加拉太人也受了他们的迷惑。哦，这一类迷惑人的人，常常会混到教会里面来，败坏人的信心，引诱人离开主的道，我们真要儆醒防备。他们之所以能迷惑人，就因为他们也会装作属灵，装作爱主，他们也会说些「神的启示」、「神的旨意」等等的话，他们也会讲些似是而非的道，这样，就叫人真假不分，就叫人受了迷惑。弟兄姊妹，我们真需要有儆醒的心，有分辨的能力，对于神的话绝对忠心，守住我们一次所领受的真道，对于那些混乱主道的「福音」，不管是甚么人讲的，我们都一概拒绝。我们真要求神保守我们在 的真道上站立得稳。

这一个老先知，他对于耶罗波安犯了那么大的罪都没有感觉，却还拿「先知」这一个称号来欺骗人；他已经与神失去交通，却还冒称「有天使奉耶和华的命对我说」。这一个神人的失败，就是没有守住他亲自从神那里所得到的话语，却被老先知虚浮的名望所摇动，受了老先知谎言的欺哄，以致落到了悲惨的境地。

老先知堕落到一个地步，对于神所差来的人，竟然用谎言骗他。及至一同坐席的时候，耶和华的话临到老先知，这是不是说，老先知属灵起来了呢？不是。神是要对付那个违背 命令的神人。神对于那个老先知已经没有要求，已经把他摆在一边了。等到神人被狮子咬死之后，老先知把他葬在自己的坟墓里；老先知嘱咐他的儿子们说，他死后要和神人葬在一起。老先知相信，神人奉耶和华的命指 伯特利的坛和撒玛利亚各城有丘坛之殿所说的话，必定应验，但是，老先知不过在那里等死而已！

弟兄姊妹，我们从这一个严肃的故事里，从这一个沉痛的故事里，应当记得几件事：第一，一个人一失去与神的交通，就陈旧，就不新鲜，就看不见。第二，一个人虽然曾经被神用过，但既已远离了神，就不能再以「老资格」来诓哄别人。第三，一个人一违背主的话，一停留在不该停留的地方，就遇见死──属灵的死。第四，关于属灵的事的发表，必须与神的话相合；不然的话，就是老先知来说，就是天使来说，也应当拒绝。―― 倪柝声

【王上十三1】『神人』的意思就是说，他与有交通。交通是亮光的根据。甚么时候交通一停止，甚么时候亮光就停止。

【王上十三1，11】耶罗波安在伯特利犯了罪，神要警告耶罗波安，可是神没有叫住在伯特利的老先知来替 说话，而是从犹大打发一个神人来替 说话。这就是说，老先知已经不能为神所用了。老先知的『老』，不是说出他属灵的老练，不是说出他富有属灵的经历，而是说出他已经老旧了，在神手里已经不中用了。他是个先知，但是，是一个老先知，是神在现在不能对他说话的先知。一个人没有一点新的亮光，没有一点属灵的长进，前几年所得的亮光，摆在现在是不够引导他的。我们如果停留在过去的经历里，在我们前面就没有路。

一个人一失去与神的交通，就陈旧，就不新鲜，就不看见。一个人虽然曾经被神用过，但既已远离了神，就不能再次以『老资格』来诓哄别人。所以，关于属灵的事的发表，必须与神的话相合；不然的话，就是老先知来说，就是天使来说，也应当坚决距拒绝。

【王上十三18】这一个老先知，他对于耶罗波安犯了那么大的罪都没有感觉，却还拿『先知』这一个称号来欺骗人；他已经与神失去交通，却还冒称『有天使奉耶和华的命对我说』。这一个神人的失败，就是没有守住他亲自从神那里所得到的话语，却被老先知虚浮的名望所摇动，受了老先知谎言的欺哄，以致落到悲惨的境地。今天一些所谓神的仆人，他们也会装作属灵，装作爱主，他们也会说些『神的启示』、『神的旨意』等等的话，他们也会讲些似是而非的道，叫人真假不分，叫人受了迷惑。

【王上十三18~19】神人对于神的命令原是十分清楚的，可是因为受了『我也是先知』这样话的影响，他就迷糊了。在这里，有一个极严重的教训，就是一个事奉主的人，有了神清楚的命令之后，任何老先知所说的话如果与此不合，就千万不要听他，不论他的经历比我多。

【王上十三20~22】耶和华的话临到老先知，这并不是说，老先知属灵起来了；神是要对付那个违背 命令的神人。神对于那个老先知已经没有要求，已经把他摆在一边了。

【王上十三24】神人因着老先知的话而违背了神的命令，结果就被狮子咬死。一个人一违背主的话，一停留在不该停留的地方，就遇见死――属灵的死。


列王记上

列王记上第十四章

再谈耶罗波安与罗波安（十四1-31）

（一）

熟悉近代东方妇女习惯蒙面纱出现公共场合的读者，可能感到奇怪，为甚么耶罗波安妻去示罗见亚希雅之前，竟要改装。有关圣经时代的服饰习惯，我们所知有限。笔者怀疑当时的妇女通常是不蒙上面纱的。根据某些记载（创卅八14-15），面纱或至少是蒙脸用的帕子，事实上是妓女的『制服』。但是，这里所谈的是国王之妻，她的改装可能是除去王后的服饰，而不是将面部遮掩。总之，她的预防措施证实为无效。瞎了眼的

亚希雅无论如何认不出是她，但是他有可靠的『消息来源』。前面有一连串特别与以利亚及以利沙有关的治病故事，我们应该明白她的来访不是求他治病，而是为取得消息。就像扫罗去见撒母耳，为的是找他父亲的驴子的下落（撒上九）；或是有人代表西底家的去见先知耶利米（耶卅七3-10）。不仅是祭司与圣品人，其他许多专业人士仍然不断的对各种不同的论题采取另一种看法。

到底是王室问题或只是家庭方面的困难驱使耶罗波安与他妻子去向亚希雅求助，这一点圣经上没有说清楚──王子的严重病情常令人想起王位的继承有问题。但是先知的答案很肯定的环绕 耶罗波安王室及王室各方面的表现。他和大 一样，职位提高了，不同的是他与大 继承者一样，丧失他对上帝的信心，事实上他被指控『行恶比在你以先的更甚』（9节），说他的『家』将面临更大的灾祸。

十至十六节的痛斥言辞激烈到无以复加，但绝非空前绝后的说法。事实上，它是整个互相关连的经文系列的第一部分，初读的时候，比以后熟悉之后读起来，更是印象深刻。开始时言辞粗鲁欠文雅而且意思不够清楚。现代英译本选用委婉的说法『每一个男人』（10节），其他译本有各不同的说法。在笔者看来，更不适当的是译者竟加以整理，且为圣经辩护，而不肯尝试以原意的粗犷来引起读者的反应。以下的句子『困住的、自由的』（10节）对王室成员的描述令人大惑不解。这两个希伯来辞一般是指『受制的』与『被弃的』。这联想令先知想到『粪土』是十分明显的。

这个可怜的女人起身回家时倒不是完全得不到安慰的，但那是一种冷酷的安慰。亚比雅的病与他的突然死去至少受到王室应得体面的葬礼与哀悼。其他的家人则被自然界中的野狗或空中的飞鸟吃掉。亚希雅还额外的告诉她，耶和华不会另立一王代替耶罗波安，以色列王国还会因她的丈夫的叛教付出代价。这孩子正如豫言所说的死了，令长久以来的威胁更具影响力──正像前面一章中所说的祭坛豫兆和国王的手枯干的事。

（二）

在耶罗波安的这一段结尾（19-20节）我们开始读到一连串公式化报导以色列和犹大的事，这是列王纪与历代志二经卷所具的特色。叙述简单而且显得千篇一律，像官方的会议纪录，这纪录若不是摘录自『历代志略』原版，便是对它加以仿效。

下一步是介绍罗波安的『历代志略』──奇怪的是我们已在第十二章与他会面。我们现在知道（21节）他已是远离儿童时期──至少从年限上看（比较十章八节我们对他在示剑作出愚蠢商议的评语）。我们也知道母后是亚扪人。据我们所知道有关所罗门的一切资料中，就没有提及她的家庭细节。法老的女儿，无论她在丈夫的建筑工作中地位如何卓越，她显然不是王位继承者的母亲。她可能根本没有儿子。可能还有更多得失攸关的事：示撒的计画（26-27节）清楚指出因联婚而结盟的收场。本书作者似乎坚持母后拿玛的出身问题，因他在本章末（21，31）重复他的叙述。这样做是将罗波安的失败悄悄地与他父亲宠爱异族女子的事连上了（十一1-8）。在这些事情上，对『数字的可信性』是不用置疑的。

作者对亚希雅给耶罗波安妻子的消息有了仔细描述之后，对犹大宗教所提的意见也是令人难忘的。历代志下在这方面用以下的句子去表达，『罗波安行恶，因他不立定心意寻求耶和华』（十二14）。但列王纪列出一些合乎准则的怨言。根据十诫的说话，『妒忌』是上帝的属性之一，任何背教的迹象一定令他感到心痛。

在两处具诗体裁的经文中，我们读到这种句法。先是在诗篇七十八篇（58节）有这样简略说法──

因他们的丘坛，惹了他的怒气，
因他们雕刻的偶像，触动他的愤恨。

接 的第二处更详细的记载于申命记卅二章十六至廿二节。

他们以那不算为神的，触动我的愤恨，
以虚无的神，惹了我的怒气，
我也要以那不成子民的，触动他们的愤恨，
以愚昧的国民，惹了他们的怒气。（申卅二21）

即使是约西亚的改革也被证实陷于困境。在罗波安统治之下，犹大的行为已孕育 未来的苦难。――《每日研经丛书》


列王记上

列王记上第十五章

犹大与以色列九王（十五1-十六34）

（一）

不太表同意的读者会认为这两章代表『典型的列王纪』。九位君王相继去世，虽不至于只字不提却是谈来简略，平均每一位只谈七节半的长度！全不用历史学者或写传记人的笔法去评估每一君王的特性。这一点，在我们欣赏了对扫罗、大 、所罗门、甚至罗波安及耶罗波安的特性作技巧的分析之后，会更感失望。

解释的部分原因可能只是这些君王的资料难得，或者根本拿不到资料──有些纪录在君王统治四百多年后才获得。因为有关这些王的行动细节并没有继续在流行的口述故事中流传，历史学者只能从历史档案中的简短记载取材。这种情形我们知道得清楚。任何苏格兰人都熟悉有关罗伯特王（King Robret the Bruce）的许多故事，但对他的继承者却是所知有限。每一个人知道有关亨利八世和他有问题的婚姻，但是对于他的都铎王朝祖先却是所知有限。在我们的时代，有些人物比历史档案中的记载更伟大──有些人物我们就只好在名人录（Who's Who）中找含义深长的记载了。

在我们对这解释表示满意之前，我们要明白历代志作者至少谈及更多有关犹大诸王的资料。他的故事极少像列王纪故事的强劲有力，比较像是有宗教热诚的传奇而不像有影响力的故事。列王纪作者处理他的资料还有一个更积极的动机。这两卷书所用的题目并非他所用的，我们已经提及若是用『列王与诸先知』或『耶路撒冷为何崩溃』做书名会比较合适。他有意指出圣城终于失陷是有它历年以来堆积而成的原因，可以溯源自犹大与以色列王国的根基。耶罗波安与罗波安的时代，百姓已趋向灭亡的道路。即使有全部承继者的详细文件，也是无需的。

（二）

罗波安在犹大的两位继承者（亚比失又名亚比雅与亚撒）任期持续将近半个世纪。历代志作者报导很多发生于亚比雅与耶罗波安之间的战争（代下十三），指出犹大轰动一时的胜利是以色例背教所受的惩罚。在我们的历史学家看来，亚比雅只是为他曾祖父的缘故受苦，他自己比他的坏父亲好不到那里去。两个故事都提及许多有关作者的观点，他们手头的资料又少又难得。

他们对亚撒的长期统治评价不同。在我们的作者看来，亚撒是个好王，几乎全没有王者的资格。他纠正前人在宗教上的错误行为，虽然保存了的是祭坛而不是耶路撒冷圣殿。他将偶像从犹大的宗教中清除了，甚至付上把他的母亲逐出宫廷的代价。他在汲沦溪边烧掉她造的偶像（十五13），令我们想起申命记九章廿一节金牛犊的命运。他和以色列王巴沙常常争战（32节）的重要性则没有提及，对他年老时『脚上有病』的事也不加非难（23节）。但是在历代志作者看来（代下十四至十六章）亚撒的开头顺利，以后渐趋衰落。他在享受卅六年和平日子之后与北国战争，用金银买得叙利亚军队的协助以致名誉受损。他的病痛只是显示他对耶和华失去信心。

（三）

这两章（王上十五至十六），部分通过亚撒长期统治的『事件』，为我们提供了在犹大的大 之家，与北以色列王朝纷扰相比较，有了第一个较为安定的典型印象。对那相同的半世纪中的几位以色列王来说，我们就要靠列王纪提的证据了，即是在历代志里，北国的背教只是在这行为直接打击了犹大的事务时顺笔一提。

好几个出现于以色列的场合，说明了一个原则，即是父亲犯罪后果由儿子承担。罗波安必须清理所罗门的帐，这模式以后照 遵守。在历史学家眼里，耶罗波安儿子拿答（25-27节）的生活并没有与他那含义『慷慨』或『高尚』的名字配合，他犯了他父亲在宗教革新上所犯的罪。巴沙在以色列人的世仇非利士人的田里杀了他、篡了他的位，后来且杀死耶罗波安的全家（29节）。

巴沙登基作王将近四分之一世纪，但他与前王一样没有改变他的宗教政策。哈拿尼的儿子耶户于是用亚希雅谴责耶罗波安的话责备他（十六\cs162下）。巴沙的儿子以拉也遭遇被杀的歹运。巴沙自己则死得平平安安的，而且埋葬了。列王纪上十六章七节值得深思。巴沙受到报应，不是因为杀了耶罗波安全家，而是他这样做自己却不见得比被杀的人好。我们可以拿这件事与阿摩司公开指责以色列并不比它周围的国家好（摩一至二章）的事比较。

以拉（8节及以下）不是在非利士』基比顿城外与军队在一起时被心利所杀，而是当他在自己的家宰家里作客喝醉时被杀的。总之，城外的军队与篡位者无关：心利作王七天之后，得撒被军队围困、他看到城已破失便放火自焚而死（18节）。形势仍然显得不稳定，以色列的一半由提比尼作王，但是军队元帅暗利终是掌握大权。

暗利和他儿子亚哈的华贵宫殿为以利亚提供工作的背景，我们将在以下部分作更详尽的讨论。这里我们留意到以利亚以神人身分出场对王说话，这王『惹耶和华以色列上帝的怒气，比他以前的以色列诸王更甚』（十六33）。――《每日研经丛书》


列王记上

列王记上第十六章

犹大与以色列九王（十五1-十六34）

（一）

不太表同意的读者会认为这两章代表『典型的列王纪』。九位君王相继去世，虽不至于只字不提却是谈来简略，平均每一位只谈七节半的长度！全不用历史学者或写传记人的笔法去评估每一君王的特性。这一点，在我们欣赏了对扫罗、大 、所罗门、甚至罗波安及耶罗波安的特性作技巧的分析之后，会更感失望。

解释的部分原因可能只是这些君王的资料难得，或者根本拿不到资料──有些纪录在君王统治四百多年后才获得。因为有关这些王的行动细节并没有继续在流行的口述故事中流传，历史学者只能从历史档案中的简短记载取材。这种情形我们知道得清楚。任何苏格兰人都熟悉有关罗伯特王（King Robret the Bruce）的许多故事，但对他的继承者却是所知有限。每一个人知道有关亨利八世和他有问题的婚姻，但是对于他的都铎王朝祖先却是所知有限。在我们的时代，有些人物比历史档案中的记载更伟大──有些人物我们就只好在名人录（Who's Who）中找含义深长的记载了。

在我们对这解释表示满意之前，我们要明白历代志作者至少谈及更多有关犹大诸王的资料。他的故事极少像列王纪故事的强劲有力，比较像是有宗教热诚的传奇而不像有影响力的故事。列王纪作者处理他的资料还有一个更积极的动机。这两卷书所用的题目并非他所用的，我们已经提及若是用『列王与诸先知』或『耶路撒冷为何崩溃』做书名会比较合适。他有意指出圣城终于失陷是有它历年以来堆积而成的原因，可以溯源自犹大与以色列王国的根基。耶罗波安与罗波安的时代，百姓已趋向灭亡的道路。即使有全部承继者的详细文件，也是无需的。

（二）

罗波安在犹大的两位继承者（亚比失又名亚比雅与亚撒）任期持续将近半个世纪。历代志作者报导很多发生于亚比雅与耶罗波安之间的战争（代下十三），指出犹大轰动一时的胜利是以色例背教所受的惩罚。在我们的历史学家看来，亚比雅只是为他曾祖父的缘故受苦，他自己比他的坏父亲好不到那里去。两个故事都提及许多有关作者的观点，他们手头的资料又少又难得。

他们对亚撒的长期统治评价不同。在我们的作者看来，亚撒是个好王，几乎全没有王者的资格。他纠正前人在宗教上的错误行为，虽然保存了的是祭坛而不是耶路撒冷圣殿。他将偶像从犹大的宗教中清除了，甚至付上把他的母亲逐出宫廷的代价。他在汲沦溪边烧掉她造的偶像（十五13），令我们想起申命记九章廿一节金牛犊的命运。他和以色列王巴沙常常争战（32节）的重要性则没有提及，对他年老时『脚上有病』的事也不加非难（23节）。但是在历代志作者看来（代下十四至十六章）亚撒的开头顺利，以后渐趋衰落。他在享受卅六年和平日子之后与北国战争，用金银买得叙利亚军队的协助以致名誉受损。他的病痛只是显示他对耶和华失去信心。

（三）

这两章（王上十五至十六），部分通过亚撒长期统治的『事件』，为我们提供了在犹大的大 之家，与北以色列王朝纷扰相比较，有了第一个较为安定的典型印象。对那相同的半世纪中的几位以色列王来说，我们就要靠列王纪提的证据了，即是在历代志里，北国的背教只是在这行为直接打击了犹大的事务时顺笔一提。

好几个出现于以色列的场合，说明了一个原则，即是父亲犯罪后果由儿子承担。罗波安必须清理所罗门的帐，这模式以后照 遵守。在历史学家眼里，耶罗波安儿子拿答（25-27节）的生活并没有与他那含义『慷慨』或『高尚』的名字配合，他犯了他父亲在宗教革新上所犯的罪。巴沙在以色列人的世仇非利士人的田里杀了他、篡了他的位，后来且杀死耶罗波安的全家（29节）。

巴沙登基作王将近四分之一世纪，但他与前王一样没有改变他的宗教政策。哈拿尼的儿子耶户于是用亚希雅谴责耶罗波安的话责备他（十六\cs162下）。巴沙的儿子以拉也遭遇被杀的歹运。巴沙自己则死得平平安安的，而且埋葬了。列王纪上十六章七节值得深思。巴沙受到报应，不是因为杀了耶罗波安全家，而是他这样做自己却不见得比被杀的人好。我们可以拿这件事与阿摩司公开指责以色列并不比它周围的国家好（摩一至二章）的事比较。

以拉（8节及以下）不是在非利士』基比顿城外与军队在一起时被心利所杀，而是当他在自己的家宰家里作客喝醉时被杀的。总之，城外的军队与篡位者无关：心利作王七天之后，得撒被军队围困、他看到城已破失便放火自焚而死（18节）。形势仍然显得不稳定，以色列的一半由提比尼作王，但是军队元帅暗利终是掌握大权。

暗利和他儿子亚哈的华贵宫殿为以利亚提供工作的背景，我们将在以下部分作更详尽的讨论。这里我们留意到以利亚以神人身分出场对王说话，这王『惹耶和华以色列上帝的怒气，比他以前的以色列诸王更甚』（十六33）。――《每日研经丛书》


列王记上

列王记上第十七章

以利亚出场（十七1-24）

（一）

我们在这里会见圣经中最伟大人物之一。有关以利亚的记载不多，只出现于下面几章。但这里所描写的『英雄人物』满有权威，甚至是永垂不朽的，却又时时刻刻表现出他的人性，甚至是一个脆弱的人。旧约最后一卷最后一章（玛四5-6）指出可畏之日来到之前他必回来，在作详细比较之后，他十足十是拿撒勒耶稣的一位先驱。

以利亚是城外的人。基列远在约但的东面，我们又知道他只在提斯比寄居。当他在那堂皇富丽的环境中，即现在的撒玛利亚，面对亚哈王的时候，他的身分不是决定于他的背景而是上帝的代表。『我指 所事奉的』（1节）是他所指的权威，也是王室的首要人物──他的心腹和最高行政官惯用的术语。他所起的誓与永生耶和华联系在一起。如果耶和华是永生的，所指的旱灾一定是非常可怕。挑战已经颁发下来，上帝的生命暴露于危险中。但是竞赛还未开始，上帝的勇士（或作『副手』）仍然可作明智的退却。

（二）

以利亚第一次奉令越过约但河往东走（2节及以下）躲到基立溪旁，我们对基立与提斯比一样，都一无所知。他可以喝那溪水，且有crbym供给他食物。这个辞有两种读法，一个读法的含义是『乌鸦』，另一个读法是指『阿拉伯人』（原意是指游牧民族，他们懂得怎样在沙漠中生活）。但是一旦河水干了，谁也帮不了。

他第二次奉令往东北走（8节及以下）到我们现在称为利巴嫩海岸，推罗与西顿之间的一个港口，在那里住一段较长的时间，那里有一个寡妇供养他。读者之中有许多是从小就熟悉她的一坛面和一瓶油的故事，也读过变法般及引人入胜的民间传说，就会看到上帝奇迹般的干与了这件事。我们的想法可能是对的。但我们可从另一角度去读这个故事，这也是十分公道的。许多读者不能肯定为甚么以利亚的未来包租婆会在他第一次会面时便道出全部事实（12节），或是为了保护她的家人而对自己的存粮支吾其辞，不把真象透露。重要的一点是她终于对他的要求和保证作出反应。她在没有任何证据之前接纳了对方。这一点在本章末清楚表达了，令她终于能够说，『现在我知道……』。

读者在这两个供养以利亚的故事中可作选择──乌鸦叼饼和肉来或由沙漠居民供养；寡妇贮藏的食物每次都有新供应或总是够用的。但有一点我们必须明白的是环绕 以利亚的一般人际关系被倒转了。乌鸦与沙漠民族都有偷 与求乞的恶名，他们不是供应者。还有寡妇和她的孤儿只能成为施济的受惠对象，而不是供养者。阿拉伯沙漠民族与利巴嫩寡妇都以极有限的存粮去供养上帝的以色列先知，这个主题与耶稣所说的几个比喻太接近了，令我们无法不想起他不断发出的命令──『你去照样行罢！』

（三）

灾难再一次接近以利亚时，这灾难不是水源消失，而是他女房东的家人遭遇不幸（17节开始）。英国人谈及人『复苏』并不暗示 身体死亡，希伯来人尤其有这种说法。写故事的人确实没有真正去证实是心跳停顿或脑神经停止工作。但是女房东认为孩子死了且归咎以利亚，而他也以为孩子真的死了且怪责上帝。

这妇人假定，也可能明白灾难乃因她的罪而起，她甚至可能在十八节她能否供养以利亚一事上使他误会了？许多圣经传统和大众道德观都同意她的分析，因为种的是甚么收的也是甚么，即是你取得你所应得的，做错了要付代价。但是以利亚转另一方向与上帝谈话（20节）。像拿俄米（得一21），又像约伯一样（伯二10），以利亚只是抗议耶和华的恶意，降灾祸也带来祝福──其中甚至看不出有道德方面的理由。他为孩子求情，也使尽方法令孩子的生命力仍然回到他没有气息的身体上。他对于孩子母亲声明孩子已死及承认她是祸首的事，完全不表示意见，他现在所能够做的是让孩子活过来。

这位母亲的反应显得混乱，却是极自然的。当她将孩子的死归咎以利亚时，她已知道以利亚是『神人』，现在她『知道』他是『神人』，因他把他的儿子救活了，现在她更加肯定耶和华藉他口所说的话是真的。这是指前面所说上帝的应许──食物必不短缺直到雨水降落地上（14节）。

（四）

最后一点，历代志绝口不谈以利亚和以利沙的故事，正如列王纪也不谈以色列的北面王国一样。这种极明显的保持缄默，更令人觉得这些故事出自不同来源，即是列王纪与历代志共有的皇室纪录。这些纪录正适合列王纪的这一部分，不仅因坏王亚哈是他们的假英雄，而是因第十六章最后一节提及耶和华的早期仆人。约书亚以准确地传递上帝话的身分所作的公开辩白，要等待几百年才得证实。――《每日研经丛书》

【王上十七3~4】「你要离开这里往东去，藏在约但河东边的基立溪旁，你要喝那溪里的水，我已吩咐乌鸦在那里供养你。」

这是神在天旱不下雨时对以利亚所说的话。以利亚在基立溪旁，因着信心经历了神的供应：「我『已吩咐』乌鸦在那里供养你」是神成就的事实；以利亚听神的话往约但河东，住在基立溪旁，这是他的信心；「乌鸦早晚给他叨饼和肉来」(6节)是以利亚的经历──神所造成的事，借着他的信心，成为他的经历。─ 沉保罗《真知灼见》

【王上十七7】「过了些日子，溪水就干了，因为雨没有下在地上。」

以利亚一面受乌鸦的供养，一面喝溪里的水。以利亚过的日子，似乎是超然尘外，逍遥自在。天天隐居溪旁，不劳而获，可以美其名为「信心生活」。但是，他是坐在天天枯竭下去的基立溪旁，天天在提心吊胆之中，并且等到过了些日子，溪水也枯干了。以利亚这才学会了过真正的信心生活，他学会了单单仰望主，专心倚靠 。─ 桑安柱《这时候》

【王上十七8~16】在列王纪上有一个很感人的故事，先知以利亚被神差遣去见一个可怜的寡妇，她仅有微量的面粉和油。她拥有的食物虽少，信心却很大。当先知以利亚要求她拿仅有的少许面粉为他烤制小面饼时，她毫不犹豫，没有一点勉强。因为神为先！结果神加添她的食物，使她的面粉和油并不短缺。

在你每月的预算当中，如果有一个项目是关于神的，它究竟是被列在表的上端或是下端呢？更重要的是，谁在控制你的生命呢？像寡妇那样，让神为先，你的人生就会充满着神的赐福，不但使你不致欠缺，连别人也因此受惠！─ H.G.B.


列王记上

列王记上第十八章

以利亚与亚哈（十八1-19）

（一）

谈过列王纪上十七章二至廿四节的三段插曲之后，我们回头谈该章开头的主题──不降露不下雨。在此过渡期中，时间过去了而旱荒更加严重（2节）。与此同时，我们对『神人』在此危机中的认识增加。他本身获得不寻常的供养，也设法供养生命。现在他受命将好讯息带给亚哈王。

与此同时，亚哈王对他的家宰发施号令。作者用心良苦的在第三节下半与第四节指出这位家宰的所为与他的名字相称──俄巴底是指上帝的仆人或崇拜者。我们要下判断的是，到底寻找王室牲畜草料是当日亚哈的首要任务，或是他看他的马 比百姓更重要。

耶和华两个忠心仆人的会面（7节开始）成为饶有趣味的场面。俄巴底未能肯定他是否应该相信眼见的证据（7节）在第十节有了解释。以利亚颇为粗率的支开俄巴底的事而要他传递他来访的消息（11节），令家宰有了类似寡妇的反应（十七18），即是罪导致死亡。事实上，到此为止，俄巴底很肯定自己没有犯错，且对 以利亚强调他已往的良好纪录（13节）。但是，以利亚更关心的是要他服从目前的命令而不是他已往的忠心。终于以利亚起誓说『今日必使亚哈得见我』（15节）。

这样表达法很恰当。从某一层面看，它是与人会面或介绍自己时候的惯用辞句，但从另一层面看则是用来表达上帝使者与认识异象的证据。以利亚完全避开俄巴底所表达的意思（12节），后者说上帝的『灵』跟他开玩笑。

（二）

这里没有提及亚哈怎样接听下属的报告，带特别消息给上司并不如先前所想象的那样提心吊胆。可能亚哈王从一开始便在等待 以利亚的进一步讯息（十七1），他没有等待以利亚来见他，而是『去迎 他』。

以利亚和亚哈互相凌弱，用类似的辞句指责对方令以色列遭受灾难（十八17-18）。笔者在约书亚记七章已讨论过这问题与亚干的罪──『连累』，我们可能遭受各式各样的连累，但是，亚割谷指的是使我们『灭』尽所有的是甚么。到底造成以色列灭亡的威胁是来自以利亚藉 上帝的话所产生的坏影响，抑或由于亚哈及王室的人背叛上帝所引致？

下雨的特别问题仍未公开讨论，只是在指责对方带来灾害的时候提一提。当以利亚吩咐亚哈王在迦密山召集全国性会议的时候，情况更形紧张。那显然只属于代表性的聚会。值得研究的是到底以利亚是将巴力和亚舍拉的八百五十名先知算为全国会议的成员，抑或只是成员的一部分。总之，他并没有要亚哈王负责他们的生活。他（外交上？）形容这是对亚哈娶异族女人为妻的控诉。

（三）

以利亚对此情景的分析与历史学家对列王纪所作的分析很类似。这一点从王上十六章廿九至卅四节，作者在标准形式上增加了亚哈的介绍可以看到。亚哈不仅是继续耶罗波安的背教路线（背教本身是全国性的大罪），更坏的是在撒马利亚新首都的新殿正式事奉敬拜巴力。这灾难性的宗教政策是与西顿王谒巴力的女儿耶洗别结亲的事有关。读这故事的希伯来文原作，跟读俄巴底亚书一样，能清楚看到非利士父女的名称所显示的意思──谒巴力意指『巴力存在』或『巴力与他同在』；而耶洗别的意思是『王子在那里？』──这名字是取自迦南人的祈祷书：哀悼整个夏天不见的暴风雨之神巴力王子。

列王纪作者的兴趣与古代及现代相似的非圣经部分最背道而驰的叙述，是在亚哈与他父亲暗利的事件上（只在十六21-28有简短的一段提及）。在周围的大国中，暗利的名字是指国名，例如亚述人在暗利被推翻之后，仍然称北以色列为『暗利之家』。近半世纪以来，地质学的发现大大的证实了这一点。亚哈与暗利的撒玛利亚新城重建，既具体又令人注目。所遗留下来的美丽象牙雕饰，可能是耶路撒冷博物馆里最令人萦绕于怀的展览品。现代部分从事研究的人相信一度认为是所罗门在一世纪之前在以色列北面城镇的伟大建筑，有一部分实际上证实了是暗利和亚哈的成就。

但是列王纪的作者对此说全不感兴趣。暗利行了耶罗波安所行的恶事。十六章廿六节末了部分的附加细节尤其是挫了他的锐气。『虚无的神』是指建筑物和活动。希伯来文的字面意思是『一阵捉摸不到的风』，用『空洞无力』或更能道出作者的讽剌。亚哈的恶行尤其是变本加厉。他们所掌管的美丽有纪念性建筑物却是只字不提（至少在十六章24有关撒玛利亚城的记载之后绝不提及），除非是我们认为这样做法因为建耶利哥城丧失长子与幼子的惊人报导（十六34）而变冷漠了。

迦密山上试真伪（十八20-46）

（一）

现在我们才到达以利亚在十七章一节开头所说的『我若不祷告、必不……下雨』实际行动的顶点。这样说可能招致误解。以利亚最重要的讯息是他开始时所说的『永生耶和华以色列的上帝』。迦密山上的试验，不在以利亚与巴力先知之间试真伪，而是证实耶和华上帝与巴力本身谁真谁假。人的因素只属于次要。即使那属于次要的某一边失败而要付出生命作为代价，而以利亚先于亚哈王回家去，众民心服口服的承认只有『耶和华是上帝，耶和华是上帝』（39节），这是正确的。这种自白令我们联想到回教祈祷文总以这么一句做开始：『只有上帝是真神……穆罕默德是他的传讯人』，而他们不提以利亚却是意义深长的。笔者怀疑圣经传统并不完全认同他们，又故事那部分的原意，不仅是批评巴力名下的假先知，而是整体地对于『说豫言』有意见。我们在前面第十三章已谈及这情况的各方面。

标准修订译本在第廿九节的翻译用『狂呼乱叫』，既表达也遮掩了这件事。译文表达了作者蔑视那自我虐待的宗教虔诚。但令读者不察觉那个希伯来动词的译法一般都是指『说豫言』。至少在圣经时代的初期，这个字是指放肆的行为而不是得意忘形的传达讯息。这一点在扫罗遇见一班先知的两则故事中也加以叙述（撒上十1-13；十九20-24）。民数记十一章的末了部分也提及类似的情况，那里至少有些在社会上有名望的人认为伊利达和米达的行为应受责备。

这些经文显示了『说豫言』本身是个问题，不仅是关系它对巴力表示崇拜。这一点帮助笔者推断出在以利亚两次被称『先知』时，那名词是对原意加以修正过的。第卅六节的情况在希腊古本圣经里没有反映出来。但是第廿二节的情况，以利亚没有在下一章的言论中（十九10，14）加以重复，在这里他说敬拜和事奉耶和华的先知只剩下他一个，但他不是唯一的『先知』。这样说使第十八章更有意思。

（二）

这些话可能描述以利亚心情恶劣而把情况夸张了。但这与其他部分的记载一致。俄巴底亚或不同意他的说法（3-4，9）；但以利亚根本不承认他是同道，或认为他继续服侍亚哈是属妥协行为。这也是他对大部分人不满之处。他们的处境是临床式的，同时想拥有两种宗教传统不是解放式、容忍式或助长式的二元论，而是作贱了传统（21节）。他们是企图骑在路线与方向均不相同的两匹马上。他们最后的表现就像巴力的先知绕 坛的四周踊跳（26节）般不奏效，而且一无是处。

以利亚当然是言过其实。像我们大多数人取笑别人的时候一样，他也不太公道。他说到巴力走开了，或忙于别的事，甚至睡 觉，我们会暗笑说，『多么幼稚！』但是诗篇里提及上帝时也用同样的描述──

那时主像世人睡醒，
像勇士饮酒呼喊。
他就打退了他的敌人，
叫他们永蒙羞辱。（诗七十八65-66）

主阿，求你睡醒，为何尽睡呢？
求你兴起，不要永远丢弃我们。
你为何掩面，
不顾我们所遭的苦难和所受的欺压？（诗四十四23-24）

（三）

耶和华与巴力之间的争论是在天空与气候的控制。

在迦南诸神之中，巴力是以腾云驾雾之神、通晓闪电之神及掌管施雷电之神的身分受崇拜。而这些特征的每一点在我们的经文中均有提及。

以利亚将百姓对耶和华与巴力间的中立及冷漠态度转变成为有利于他自己，他们成为评判及仲裁者。试先知之真伪不是直接针对巴力先知而是对百姓的提议（23-24节），而百姓认为办法公道，相信『那降火显应的神，就是上帝』。能将闪电集中在迦密山小祭坛上的上帝，像有了准确控制的激光武器一样，值得称为『上帝』。然后，经过了一天的努力不懈后而得不到巴力任何反应时，第一个暗示是『却没有声音』（29节）。这种情形对古代的希伯来文读者来说，是连远处的雷轰也听不到。最后在本章的结束（41-46节），所谓『巴力』的云 出现了。

专家的见解逐点指出所宣称的巴力的能耐是虚伪不可靠的。当耶和华显大能时，百姓不仅称他是真的『神』，希伯来文三十九节的译法比标准修订本更加实在，百姓说『耶和华是唯一的上帝』。他们现在认识他是『唯一』的上帝。这样的宣布『耶和华是上帝』比起他们的祖先在示剑约书亚面前所说的『他是我们的上帝』（书廿四18）更为深刻。

常有人说这一次的试真伪主要是在解决土地纷争：那一个神控制迦密──以色列与迦南以甚么地方为疆界？笔者认为这种观点限制了故事的发展。前一章我们已经读到上帝怎样在约但河东边及迦南海岸的一个港口供养以利亚的需要。既然耶和华的大能并不局限于以色列，巴力的无能所显示的意义，也并不局限于以色列。――《每日研经丛书》

【王上十八33~35，45】要天上降下大雨来，就要先把水浇上去。你们如果舍不得你们的水，天上的水就不降下来。以人的思想来说，雨不下的时候，起码还有几担水。但是，计算有几担水在手里的人，永远看不见天上的水。要看见天上降水的人，都得像以利亚一样，能舍得手里的人。甚么都得出去。


列王记上

列王记上第十九章

【王上十九16】「又膏宁示的孙子耶户作以色列王；并膏亚伯米何拉人沙法的儿子以利沙作先知接续你。」

这里说到以利沙第一次受膏，这是圣经中一次奇妙的受膏。神吩咐以利亚用油膏以利沙，但以后我们看见以利亚并没有用油膏以利沙，乃是用一件外衣搭在他身上(19节)；这外衣在以利沙身上特别是只指丰满的圣灵说的。

以利亚和以利沙是圣经中非常特别的一对先知，按外面来看，他们好象是两个人，但在属天的眼光中，他们确实是一个人。这里耶和华吩咐以利亚说：你要去膏以利沙接续你作先知。这表示以利沙就是以利亚的继续、化身和彰显。以利亚豫表复活升天的基督，以利沙是豫表一个充满圣灵，并且在他身上把复活的基督再活出来之人说的。这两个人的名字非常相近：一个叫以利亚，一个叫以利沙，只差一个字，把以利亚多读几遍就变成以利沙了。这正如我们和我们的主耶稣基督的关系一样：我们主的名字是基督，我们的名字是基督徒；基督在圣灵里进到我们里面，我们就变成基督徒了。─ 史伯诚《双倍的圣灵》

得着双倍的圣灵(v.15~16；19~20)

神吩咐以利亚用油膏以利沙(15~16节)，但以利亚并没有用油膏以利沙，乃是用一件外衣搭在他身上(19~20节)；这件外衣乃是指丰满的圣灵说的。

神说膏以利沙接续你作先知(16节)，这表示以利沙就是以利亚的继续、化身、彰显。以利亚预表复活升天的基督，以利沙预表一个被圣灵充满、而把复活的基督活出来的人。

以利沙两次接触到以利亚的外衣(第二次是在王下第二章)，这是说出我们对圣灵有两种不同的经历。第一次是以利亚主动将外衣搭在他身上(20节)。以利沙这次得着这件外衣很简单，不需要出任何代价。这件外衣一接触到以利沙，他就像通了电、醉了酒一样，立刻撇下工作，辞别父母来跟随以利亚。圣灵一临到我们身上，我们就受感甘心乐意来跟随主。── 史伯城《双倍的圣灵》

以利亚上何烈山（十九1-10）

（一）

无论从甚么观点看，以利亚都是圣经人物中的一个巨人，同时，他与耶利米一样，都是我们随时想加以认同的。到达胜利顶点之后便出现绝望的深渊。而正是在这种深渊里，我们才更能够领受十分重要的功课。

在试真伪的试验中，以利亚可能只是上帝的副手；但在斗拳者队伍中，所有队员都分享到胜利的一部分荣耀。我们已经留意到他怎样奔在亚哈前头直到耶斯列（十八46）。（在上帝结束了苦旱之后，还有那个地方比这里更值得去──因为耶斯列意即『上帝播种』。）但是现在，以利亚既没有力气，也没有勇气去抵挡耶洗别的愤怒。

我们自然会觉得难以决定，到底他是为了做完那件工作感到筋疲力尽，再无法面对甚至是比较小的任何挑战，或是在烈怒的耶洗别面前，连他这样的一个以利亚也感到畏缩不前。『王座背后的操权者』，不论是他的妻妾或其他大臣，常是比君王本身更难应付。她与身为君王的丈夫不同，不必受法律及宪法的细节所约束，有时甚至还操了生杀大权。

耶洗别的身分尤其难以应付，因她是异邦人。圣经传统对外邦人抱持那分普遍性猜疑的说法，特别令人折服。箴言大谈与异邦妇女交往的诱惑。耶洗别这人物令这普遍性的猜疑更显得有力及具体化。

（二）

以利亚向南面逃跑，直行或经过犹大，来到别是巴，那是从前他们的祖先所得为业之地。从摩五章四至六节的记载，我们知道那里像伯特利和吉甲一样，也有祭坛。开始时他为了逃避耶洗别的愤怒而逃走，现在转为以朝圣的性质回到他的老家。这是一段属于私人性质的个人旅程。他将仆人留下，自己继续向南面旷野前进。耶稣也要远离日夕相随的门徒到空旷遥远的地方去。

摆脱了被耶洗别所杀的命运后，他现在向上帝引颈求死！他承认自己并不胜过他的列祖（4节）。人在万念俱灰时所说的话极值得倾听，但是常常不能按照字面来理解。值得一问的是他说的『我的列祖』是甚么意思。可能是他在迦密山上已开始认为他有特别才能，而现在在耶洗别面前心怀恐惧以致令他感到无地自容。可能是他甚至将自己的信心列为超于别是巴的列祖之上。蓄意自杀可能不会被接受。他只是筋疲力竭、智尽技穷罢了。他躺在树荫底下，作了类似约拿当日在尼尼微城心情颓丧时用的祷告？（拿四3），那是一篇日后许多人默默地重复的祷文──『死了比活 还好』。

上帝回应的开头（5节）既不是解释亦不加以说明，其后的含义就深长了！以利亚的最大需要只是别人的关心与食物的供应。（这也是大多数人求上帝赐与的。）他现在在南面旷野得到照顾，正如他在约但河东边及北面异邦人的港口一样（十七章）。这处的叙述在许多人的思想中出现相同的问题，到底服侍以利亚的是自然力量或是超自然的差使？为了帮助了解背景，我们必须对标准修订本第五及七节及其他记载所用的『天使』译词有所质询。虽然在这些经文中这个字眼的希伯来文只是『使者』这个普通名词，在圣经里不论是人或神的密使甚或普通的仆人都用这个字眼。『天使』一词容易令人想起长了翅膀穿白袍的外来分子，虽然有人对我们表示意想不到的爱心与关怀时，我们也会感激地用『天使般的可爱』去形容。

旧约圣经谈及『上帝使者』的时候，往往像这里一样，没有提供仆人的背景，只是表示上帝在背后行事。其中的神学含意与上一章结尾部分（39节）颇相似。现在百姓所信服的只是上帝──以利亚的角色彻底并不包括在内。『荣耀完全归与上帝。』

（三）

吃第二餐的时候（7节），以利亚知道他不仅是藉此恢复体力，且是为前面的旅程作了准备，但没有说明地点。这饮食所供给的力量，足够支持他走到旷野的遥远路程──即是先由摩西（出三）然后由以色列全体百姓（出二十）直接受上帝命令要到达的那座何烈山。以利亚到了目的地后，便住进一个洞中，直等到耶和华终于对他说：『你在这里作甚么？』（9节）情形就像是在军队中学骑马，地面有骑兵队长官对 不幸的骑兵大声问：『谁准许你下马？』以利亚解释他到何烈山的缘故，不将责任推向耶洗别，而是归咎以色列的凄惨处境，还说忠心于耶和华的先知只剩下他一个人。

这段路程可能是偏离了正路，但上帝确定他往何烈山之路并不完全轻松。

以利亚站在何烈山上（十九11-21）

（一）

旧约圣经中典型的（亦即有着作的）先知，以阿摩司、何西阿、以赛亚及弥迦为始，与圣经指为理想型或原型的先知摩西之间，无论在时间、空间、情况及作风上，都有很大的空白，但这空白并不是完全的，其中有些空间出现了撒母耳及以利亚两位过渡性的人物，他们以不太明显的途径，继承摩西的职责成为民族领袖。撒母耳将职责交给大 王；以利亚实际上负责君王的策立（15-16节）。极为关心民族行为的典型先知拥有的统治权不大。还有，这些少数先知一向是对与上帝直接交往及只对听命于上帝感兴趣。

摩西得见上帝的背（出卅三19-23）的故事是最适合我们拿来与以利亚作比较的一点──

耶和华说，『我要显我一切的恩慈，在你面前经过，宣告我的名；我要恩待谁，就恩待谁，要怜悯谁，就怜悯谁。』又说，『你不能看见我的面，因为人见我的面不能存活。』耶和华说，『看哪，在我这里有地方，你要站在盘石上，我的荣耀经过的时候，我必将你放在盘石穴中，用我的手遮掩你，等我过去。然后我要将我的手收回，你就得见我的背，却不得见我的面。』

两位先知在遭遇恐怖事件时都需要洞穴躲避。他们能领略到上帝的荣耀或曾在烈风、地震和火之前抖缩，他们并不完全了解上帝。摩西只见到他的背，以利亚是在暴风过后的静悄中听见上帝对他说话。

笔者认为分歧之处就在这里。要是摩西在同一部分见得更清楚，若他看到的不仅是上帝的背，他可能已经丧命了。古老的降临节圣诗用类似的字眼去表达这心境（The Church Hymnary）第三版，一六五首第二节）──

来吧，来吧，大能的上帝，
你古时在西乃山上，
于云层、荣耀及奇异中，
向你的子民颁布律法。

但是上帝并不用令人畏惧的方式向以利亚显露自己。事实上，上帝并不存在于可能具摧毁性的力量之中：上帝不在风中，也不在地震或火中。

参照较为后期及较为吹毛求疵时代的神学观点，这里的经文认为较清楚地说明上帝不在那里，而不是上帝在那里，是较为审慎的。从消极进入积极的说法是等于将明确的说明变为暗示与提示。第十二节末并没有实实在在的指明上帝是在『微小声音』之中。但是，在『有声音』对他说话的时候（13节），所用的话语相同（14节），也与『耶和华的话临到他』所得到的反应完全相同（9-10节）。前面的句子也显示出经文不愿意直指是上帝对以利亚说话。

（二）

钦定本及标准修订本都企图用那人们熟悉的『微小的声音』去表达希伯来文所想把握的几个字，即许多人都体会过的经验，但都感到难以用文字表达。这希伯来字的字面解释是『微弱细小的静默的声音』。是那么含义深长的静悄，连针落地的声音也可以听到，但（更重要的是）那种环境令一个人感到自己面临挑战，听到有声音对他说话。那是一种绝对但又可以听见的静悄，是与上帝交往的必备环境的一部分。

我们都熟悉灵性伟人及真正了解上帝之人的见证，他们证实了他们与上帝最密切的交往是在经过了一段冗长的艰苦或严厉挣扎之后的平安与静默之中。肃静是真正崇拜（包括公众崇拜在内）必备的一个重要条件。崇拜必须与所用的言词、音乐及表达方式配合，但是这些部分得来不易。

（三）

耶和华的回应（15-18节）与以利亚不断诉苦的事实并不相关。他问过：『以利亚阿，你在这里作甚么？』接 又指示这位英雄一条偏离他原有的责任而不太受欢迎的『神圣使命』。膏立、哈薛耶户及以利沙是否代表了上帝立刻对以利亚所报导的以色列背教细节作回应，这一点就不清楚了。现在倒是上帝要以利亚参与他的计画。

上面所谈的只有第十八节需要稍作修饰。上帝告诉以利亚说，即使经过哈薛、耶户和以利沙，在以色列人遭蹂躏之后，仍然有七千人没有背弃耶和华而向巴力屈膝。对笔者来说，这似乎是对以利亚所作的可怕分析──只剩下他一个人仍然对以色列的上帝示忠──作了一个快捷但坚决的反驳。

等待整个使命的完成，仍需要一段时间──列王纪下八至九章与最初的两事件有关。但第三件事做起来比较快捷。以利亚在工作地点招募他的侍从与承继者，就像耶稣对跟随的人所做的一样。他将全部责任放在以利沙身上。这个年轻人真正了解到接受以利亚外衣是等于奉召。但以利亚撇开他与父母告别的请求，说没有向他作甚么。事实上，路加福音九章五十七至六十二节对这一段经文作了清楚的引述，拿以利沙这事件中被接纳的情形相比，这里要求于耶稣门徒的是要更直截了当的与已往隔绝──也与马太福音八章十八至廿二节作比较。――《每日研经丛书》


列王记上

列王记上第二十章

亚哈与便哈达（二十1-43）

以利亚的整个系列故事，因这段冗长的插曲受到中断，同时也得以加强。这里既没有以利亚现身说法，也没有提及他。但是这段报导证实以利亚对自己是耶和华忠心仆人的孤单身分不断地夸大其辞（十八22；十九10，14）。

（一）

写这故事的人绘画了一幅可喜的画面，即是一个王室恶霸技巧地策划 他自己的因果报应。描写便哈达的势力及傲慢所用的术语，有点像以赛亚用来形容亚述王，同时挫其骄气的语法一样──

『我的每一个元帅都可以当一国之君！
我征服了迦勒挪和迦基米施的城市。
我征服了哈玛和亚珥拔的城市。
我也征服了撒马利亚和大马色。
…………
『这一切都是我一个人的成就。
我多么强大，多么精明能干！
我废除了这些国家的疆界，
也夺取了他们所有的财富。
我像强壮的牛一样
践踏当地的居民。
世上的国家好象鸟巢，
我搜括他们的财富，
像在鸟巢中捡蛋那么容易。
没有一个翅膀敢对我振动；
没有一张嘴巴敢对我鸣叫。』
（摘自现代中文译本赛十8-14）

以赛亚对这些话作简单的回应：

难道斧子会比使用斧子的人伟大吗？
难道锯子比使用锯子的人重要吗？
（摘自现代中文译本）（赛十15上）

亚兰王从强有力的地位及军队已经围困了以色列首都的情况下宣布他的霸王权利。亚哈接受对方第一次称霸的条件，但他对这条件内容的了解显然与便哈达的想法不同。亚哈承认自己是他主人的奴仆，即是说他拥有的一切都属主人所有。他或是在拖延时间，或是希望这种一般性的信念会满足这个好大喜功的便哈达，省得他去尝试考验联合军队的力量。

但便哈达并不以此为满足：他要拿到他应得的东西，甚至大大方方亲自安排人去运送贡品（6节）。他要求让他的臣仆可以自由地去掠夺撒玛利亚，这要求迫使亚哈在城内作出决定。亚哈现在对他的长老们承认他准备牺牲王室去讨好便哈达。他们却要他拒绝侵略者的要求，连客套的条件也省掉──『不要听从他，也不要应允他。』亚哈确实的回复是尊重他的第一个承诺，但不接纳第二个要求。到了这个地步，双方开始口出侮辱的话（10-11节），然后这位满不在乎的亚兰王命令准备出击。

一个不道姓名的先知答应使亚哈战胜，且坚持这次胜利将证实耶和华的意义及重要。他显然是代表全以色列先知的传统──应许在以寡敌众的情形下取得胜利。这位先知不仅说了鼓励的话，也告诉亚哈怎样攻打。午间，便哈达和帮助他的诸王已是酩酊大醉，拿不出甚么好主意（16-18节），结果带来了以色列一场胜利；但是先知十分明白这不过是第一场胜利，不是战争的结束。在『第二年开头』（正如希伯来文第廿二节的说法）亚兰军队会再来攻打，这不是我们习惯所指的新年，而是夏天结束之后，再过半年的时候。撒母耳记下十一章一节指出这是『列王出战的时候』，当时天气恶劣，许多农耕工作被弃置。标准修订本中，这两段经文都译成『春天』，意思正确但属散文式写法。

（二）

亚兰的『专家』为他们的败北提出两种解释，作为日后战胜的秘诀（23-24节）。他们说以色列的神是山神，若在平原跟他们作战对亚兰会更有利。还有，要委任有专业知识的人担任将领之职，总比那些与盟主饮醉了的小将领更称职（对这些小将领来说，便哈达垮台比战胜还会更得益）。圣经上有几个地方的战事就在这情形下发生，其中的一个地方是亚弗革，那几乎可以肯定是在加利利海岸上提庇哩亚对面，靠近今日的印盖夫（Ein Gev）。

有一个『神人』给以色列王更进一步的鼓励，说将会有第二次胜利以纠正亚兰人认为耶和华只不过是山神的错误看法。这种错误出在那里倒没有说明。是单单为了以色列的心脏地带位于山区的事实而令亚兰人有此推论？抑或这表露了部分以色列宗教传统与高山，例如西奈、何烈及约但河南面之西珥有关？总之，正如迦密山上的试验所显示，掌管天空与天气变化的是耶和华而不是巴力，因此这次的争战可以阐明无论是甚么地理环境，他都是统治者。

（三）

便哈达由欺凌者变成哀求者的时候，有人将以色列王的好名誉通知他──不是像标准修订本卅一节所说的以『仁慈』见称，而是他的『忠诚』。他应该以信任的态度去接受，不是为了亚哈饶他一命，而是为了亚哈尊重他提出的任何要求。以色列王的确以兄弟之情待他，且在土地及贸易上作出让步。

用亚哈与其中一个先知的会面做为本章的结束（35节及以下），令我们想起其他的圣经实况：那位拒绝『耶和华的命』的先知之可怕命运，令我们想起那只阻止犹大神人从伯特利回来的狮子（王上十三）。那位被困于自己的司法决策而不知所措的王，令人想起拿单在大 面前所用的战术（撒下十二）。

亚哈的最后审判（42节）显出对前面所说的以色列王的『忠诚』有讽刺的成分（31节）。希伯来文』hesed一字常用来说明上帝既显示他自己的忠诚，也对人作出要求。亚哈的hesed除了所指的动机之外，可能没有甚么值得怀疑。――《每日研经丛书》


列王记上

列王记上第廿一章

拿伯的葡萄园（廿一1-29）

（一）

我们现在才明白为甚么以利亚离开迦密山，奔在亚哈前头，直到耶斯列（十八46）：王在那里有的宫殿也有一个难以应付的邻居，这人是个坚持原则的人。

继续保有先人留下的产业是极为重要的事。这也是在以色列地的生活中，犹太人继续强调的重要部分。家族的土地与国家的土地，家族命运与国家命运在阿摩司对亚玛谢的可怕咒诅中是分不开的：

你的妻子必在作中作妓女，
你的儿女必倒在刀下，
你的地必有人用绳子量了分取；
你自己必死在污秽之地，
以色列民定被掳去离开本地。（摩七17）

赎回习俗的部分目的（见姐妹经卷路得记中的讨论）是在家庭成员减少的情况下，阻止财产被割让。自己的土地当然希望继续拥有，但不排除购买或交换土地的可能：亚哈对拿伯所提的办法并不算是不合情理。

拿伯可能是一个郁郁寡欢只顾自己的人──他之所以那么轻易被消灭，说明他在耶斯列是个不受欢迎的人物。但他拒绝了亚哈的投标却显示了一些重要的感情。葡萄园像橄榄园一样，并不仅仅是家族长期以来拥有的一块土地，它代表了多年来不问收获而终于得到成果的努力。但亚哈为了种植蔬菜而罔顾这一切──今天目下的一切，明天即将消失！更重要的是亚哈与耶洗别促使长久以来所培养的民族传统寿终正寝。可能也只有这么一个以利亚有勇气或不受拘束地率直指控亚哈『使以色列遭殃』（十八18）。但是拿伯的回答，『先人留下的产业』的语意（3节）隐晦不明，似乎暗示亚哈企图向拿伯所索取的并不止于他的土地。

笔者认为还有两点强调这件事实。一是亚哈在闷闷不乐的时候对自己覆述拿伯所说的话（4节），但他告诉妻子时却抑制 语气（6节）说他的邻居拒绝这一件简单的转让。另一点是『忧闷』或『闷闷不乐』也正是上一章末了用来形容以色列王感受的字眼（见二十43），那时候他作了判定之后才认出对方是先知。亚哈也知道拿伯所说的话所包含的细节。他知道自己被击败了。

（二）

耶洗别就不同了。通常妻子与丈夫对他们配偶名气的嫉妒，比决斗者更甚。有时夫妻竟是敌对的双方！耶洗别的行动比她说话的声音更响。她说的是：『你现在是治理以色列国不是？』（7节），她 手进行的是：托亚哈的名发信，盖上王的印（8节）。而在这当儿，亚哈只需开开心心的作王。拿伯必须在他城里的民众大会中接受莫须有的死刑，他必须『坐在民间高位上，在众目睽睽之下有翅难展，还有长老而不是从犯者陪伴以增添光采。这还不够，还有男性担任诉讼团，有两个匪徒出面检控。长老们知道王室对他们城里经济的重要性。地方团体会留意到葡萄园事件造成的紧张局面。而且，通过严肃的禁食及在禁食期间当众控告罪状，民众便会相信拿伯犯了谤渎罪。难怪会有人说魔鬼最勤读圣经……其中竟有这种穷凶恶极的诡计！

禁食行动进入高潮时，拿伯很快就被处决了。耶洗别向亚哈报告这不劳而获的消息。他买不到的东西现在不用花钱买了，被杀死的可怜人失去地产，任何他的家人也一同遭受惩罚。

（三）

以利亚现在进入现场来证明犯罪受审判的原则。拿伯面对双重的控罪，他谤渎与咒诅以色列民的统治者（10节，另见出廿二28）。亚哈面对双重的控罪（19节），即是谋杀与偷窃。耶斯列的狗在何处 拿伯的血，也必在何处 亚哈的血。不仅是拿伯受苦，亚哈家的男丁也一样的遭受消灭的命运，这里用的毫无保留的说法（21节）与前面十四章十节有关的讨论中所用的相同。耶洗别也会在耶斯列城外遭遇相同的命运；『上帝播种』的方式很多，不仅是降下大雨（十八41-46）。

以色列诸王中，亚哈遭受最严厉的批评（25节上半）。出卖己身的字面意思是成为某人的奴婢──申命记廿八章六十八节令我们想起这是暗示藉 自由及法律，也藉 法律下的自由，使以色列回复被拯救出埃及以前的情况。但是亚哈的故事并不在他受审判后告一段落。他受了以利亚责难之后的谦卑态度（27节）使降祸于家人的事押后了。耶洗别共谋串通的权力也显得减轻了（25节下半）。这是否暗示在婚姻关系中他出卖自己做对方的奴隶？总之，笔者写的是偶像崇拜者及背教者的墓志铭（26节）。――《每日研经丛书》


列王记上

列王记上第廿二章

音拉之子米该雅（廿二1-53）

（一）

有好几章，经文中没有提及犹大了，现在我们读到一个引人入胜的故事，拿以色列与犹大在东约但的军事结盟做背景。历代志作者也保留一个几乎相同的大行动故事：列王纪上廿二章五至卅五上半与历代志下十八章的故事几乎完全相同。这件事实令开头几节经文的变化显得更有趣。

本章开头（1-4节）继续第二十章所谈的以色列及亚兰之关系。这里没有解释犹大王约沙法来以色列的事；但他立刻同意以色列『解放』拉末的要求。称这地方为基列的拉末是强调以色列对边界城镇的主权。这个名称可能仍然保留在位于今日约但与叙利亚交界的蓝达（Ramtha）。历代志作者在最初三节指出约沙法取得财富后便与亚哈结亲，而后者在一个盛大宴会中迫他加盟进攻亚兰。约沙法的回答是『你我不分彼此，我的民与你的民一样』，这一点两处经文都有记载，但是只有历代志作者提及有关的背景。但是，这种热诚显然是适宜于对客人表达而不能作为最后的官方决定，因为约沙法后来提议先求问耶和华。这一点是为音拉的儿子米该雅的引进安排机会。

谎言的灵（廿二1-53）（续）

（二）

米该亚故事的叙述带 很大的幽默成分──也像许多幽默故事一样，十分偏颇，对以色列及以色列王的一般性先知预言加以嘲弄。亚哈王已经将他的政策征询他自己的臣仆（3节）。为了满足他的犹大『兄弟』，他现在招聚一般人认为是上帝的仆人──人数约四百。他们答允上帝会全力支持。约沙法要他先求问耶和华；亚哈则征召先知。现在，约沙法特别要求一个『耶和华的先知』（7节）。

从名字看（意是『谁像耶和华？』）米该雅像是合适人选，而他的对手西底家（耶和华是我的公义）不幸没有与上帝名字的含义配合。米该雅已往的敌对记录令他见弃于亚哈王。在约沙法温文有礼的要求之下，亚哈王只好召见米该雅。召见米该雅时，以色列王与犹大王在撒玛利亚城门前，激发了表达忠君爱国之士的热诚的集会，西底家与『所有的先知』（12节）则排演预期中的胜利场面。

米该雅听见来召他的使者所说的话，便态度庄严的表示他会向耶和华 忠。令人惊奇的是他到达会场会见四百名『先知』时的赞同对应（15节）。是他的勇气尽丧呢？抑或他的回答事实上表示了他对上帝的计划效忠？以色列王，像许多受娇宠惯了的孩子一样，有一分精明的预感，知道顺应自己的方式和听自己喜欢听的话对他并不是最有利的（16节）。

另一个问题是米该雅的积极神谕并不合适，这不仅是指他对亚哈王的支持与他自己的『动态记录』不相符合。耶利米书以故事形式作极类似的讨论，说明如何分辨真假豫言。耶利米当 祭司和众民面前，对哈拿尼雅豫言巴比伦劫数令耶路撒冷圣殿中的一切器皿及大 王的后代（廿八2-4）得以归回的事，作了以下的回应（廿八6-9）：

阿们！愿耶和华如此行，愿耶和华成就你所豫言的话，将耶和华殿中的器皿，和一切被掳去的人，从巴比伦带回此地。然而我向你和众民耳中所要说的话，你应当听。从古以来，在你我以前的先知，向多国和大邦说豫言，论到争战、灾祸、瘟疫的事。先知豫言的平安，到话语成就的时候，人便知道他真是耶和华所差来的。

好先知传坏消息是必然的行径；好消息可能来自坏先知。米该雅在亚哈王盘问之下改变论调，不是说豫言胜利而是提及以色列众民没有领袖散落四处的可怕景象（17节）。于是受了威胁的以色列王对他的贵宾说，『我岂没有告诉你。』

现在我们的才能遭到双重困恼，我们的神学感性受到双重考验了。开始的部分较为容易，即是说故事真正的结构令『上帝的先知』──只有米该雅在众先知中成为以色列王最先感兴趣的唯一对象。但是当米该雅提出两件完全相反的事时，我们是否肯定应该选他──到底我们选的是那一个米该雅？

（三）

我们可以再一次说明我们的问题。问题的核心在以色列王对米该雅的连续反应中清楚表达了。他先是激怒的说，『我当嘱咐你几次，你才奉耶和华的名向我说实话呢？』（16节）。然后他得意洋洋的说，『我岂没有告诉你，这人指 我所说的豫言，不说吉语，单说凶言么？』（18节）。对这位王『真实』及『有利』的是甚么？听他所想听的，但走上灭亡的道路；或听从米该雅可怕的警告而避开灾祸？我们必须提醒自己，『真理』一辞的希伯来文不太强调『正确』，而是更含有可靠与忠实之意。希伯来文『真理』形容其中所包含的关系。事实上在英文中，我们的『真实』朋友也可能会出错和误解我们的。

评估圣经上的先知豫言，我们最好是选择一个豫告即将发生之事的米该雅。但是这种选择是受到年轻的基督徒团体的会员所决定，他们宣称他们的上帝和他们的一些机构是圣经豫言的终极与实践；而没有按照旧约本身所提供关于『先知豫言』的作用及目的等资料而选择。希伯来圣经中的一个非常重要部分是较为 重先知讯息的效果，而不是证实他所说的。

约拿书讥笑这位『主角』恼怒尼尼微城的知错悔改。虽然他最初表现了不服从，但终于赶到尼尼微城宣告这城四十天之后必倾覆。尼尼微谦卑悔改，令上帝转意不降灾祸，而这位使者竟发狂怒。他对初期所托使命的逃避作简洁分析，说他一向知道上帝有丰盛的慈爱、不轻易发怒。但这讯息必须传递以达成所期望的后果。

同样的，因耶利米以上帝的名义说耶路撒冷圣殿会有灾祸而将被杀的时候，有些长老挺身为他辩护──

当犹大王希西家的日子，有摩利沙人弥迦对犹大众人豫言说：
『万军之耶和华如此说：
锡安必被耕种像一块田，
耶路撒冷必变为乱堆，
这殿的山必像丛林的高处。』

犹大王希西家和犹大众人，岂是把他治死呢？希西家岂不是敬畏耶和华，恳求他的恩么？耶和华就后悔，不把自己所说的灾祸降与他们。若治死这人，我们就作了大恶，自害己命。（耶廿六18-19）

（四）

整段叙述中最有趣的部分之一是米该雅的异象（19节及以下），它与更有名的以赛亚异象内容很相似（赛六）。两个异象都提及看到上帝坐在天上的宝座上。两者皆报导一个骗人的使命（见赛六6-10）。在圣经异象的报导中，它们好象是很不平凡，但它们却是紧密联系的。为了令人相信他们所说的耶和华参与这件欺骗行动的事，以赛亚与米该雅都得对他们曾私下在天庭的会议之事加以证实。

米该雅报导上帝找合适的方法去『引诱』亚哈。这个希伯来字在别处译为『欺骗』或『勾引』，或用『欺诈』。耶利米为了这件事对他的上主作出极其痛苦的埋怨──

上主啊！你愚弄了我；我上了你的当；
你比我强大，你胜过我。
人人都嘲弄我；
他们整天把我当作笑柄！（耶二十7，摘自现代中文译本）

在各种行动进行之后，有一个灵上前来，说他愿意在众先知口中作谎言的灵（21-22节）。这里有两点值得强调。耶路撒冷圣经正确地提出『这个灵』而有别于标准修订本所说的『一个灵』，我们也可以译它为『这股风』，甚至『这股力量』。然后又说这些欺诈的先知是『他的』，即是说是亚哈的，不是耶和华的。不可忘记前面在『众先知』与『耶和华的先知』米该雅之间的区别。

西底家比标准修订本的译者更领会到灵或风或力量是一体不可分开的（24节）。但他却不懂米该雅的话意，且拒绝耶和华的灵已离开他，却未离开米该雅这一狂妄的意见，又处罚米该雅。米该雅当然说神灵的确藉西底家说话，但说的全是刻意的谎言。米该雅担心他们要经历的灾祸，证实他所说可怕的话。情况果是如此。

米该雅讽刺地描述西底家抖缩在后面房间以躲避灾祸，促使以色列王将米该雅囚禁在撒玛利亚受苦，吃不饱喝不足，直等到王平安回来。米该雅并不就此畏缩，他说，『你若能平平安安回来，那就是耶和华没有藉我说这话了！』（28节）。到此为止，这是最后提及本章重要角色的事了，至于他的结局，或他工作的另一阶段，再没有提及。他已完成他应做的事。圣经中不少重要先知只是出场一次，我们也都是只被选派一次去做真正重要的工作──当机会出现时，但愿我们对这暗示有所回应。

（五）

本章的最后部分（29节以后）将一些未完成的细节连结起来，但也开始另外一些细节。即使亚哈企图掩饰自己的身分（以致令容易受骗的约沙法陷入险境），也无法避免遭遇歹运。他与他列祖同睡，由他的儿子承继王位（40节）；他以前虽曾谦卑认错，正如第廿一章末了部分所期望的，但仍无法说是逃避他所应受的惩罚。同样的，有撒玛利亚的狗去 干净他那染了血的马车，并不与杀害拿伯的耶斯列现场相配合（见廿一19）。但是，对这些细节来推敲，会令我们在讨论旧约圣经中的豫言目的时失去重心。在本章里，米该雅的责任是去探查而不是去预告。

我们只在亚哈一生事业的总结（39节）才第一次得到有关他的纪念碑及美丽建筑物对以色列文化传统的贡献（见以利亚与亚哈{\LinkToBook:TopicID=127,Name=以利亚与亚哈（十八1-19）}），但是这段经文不能算是称赞。本章最后几节经文对亚哈的南面战友约沙法作了简介（41-50），也将亚哈的儿子亚哈谢介绍给读者（51-53）。――《每日研经丛书》


讲道材料

彼得前书提要

彼得前，后书：魂的得救

本卷书是讲国度的福音，就是魂的得救，意志决定要跟从神，感情爱慕神，心思想念天上的事情，献上自己当作活祭，一生向己死，向神活，千年国度中与基督一同作王。

灵的得救是一次永远的，不出任何代价。魂的得救是一生漫长的客旅寄居的年日，需要天天奉献自己，背起自己的十字架来跟从主，甚至献上自己的性命。体的得救是一瞬间，不出任何代价。

彼得一生跟从主，最终倒钉十字架殉道而死，千年国度有荣耀的冠冕，与基督一同作王一千年。本卷讲到主耶稣基督是我们魂的牧人(彼前二25)， 必使我们的灵魂体全然成圣。我们所负的责任是一生跟从 。

魂的得救有廿四项的实行：

(一)、一章1~5节：分别为圣，顺服神，重生的人，必能得着基督丰盛的生命，这个基业永不朽坏，无玷污，不衰残，因着重生成为神的儿女，蒙神的能力保守，得着灵魂体全然成圣。

(二)、一6~7：在百般的试炼中，除去旧人，建造新人，信心增长，比金子更宝贵。十字架是除去旧人，建造新人的得胜道路。神是炼金之人的火(玛三2)。

(三)、一8~12：信心不断增长，达到魂的得救，信心的根基是认识神的自己，基督为全人类死而复活，显明神是可信可靠的，神的儿女要传扬 。

(四)、一13~16：作顺命的神的儿女，单单属于主，单单事奉主，凡事上受神的管治，用神的真理约 自己的心。耶稣基督是我们追求的目标。

(五)、一17：敬畏神，一生过客旅寄居的祭坛帐棚生活，如同亚伯拉罕常筑祭坛，更新奉献，接受十字架，不立足于世界，盼望那更美的家乡。

(六)、一18~21：认识基督的宝血，在创世立基时羔羊已经被杀了，羔羊的宝血永远洗净我们的罪，使我们的信心盼望在 宝血的根基上，而不是在人的传统和金钱上。

(七)、一22~25：顺从真理的道，主的话就是生命，就是灵，主的话是二刃的利剑分开我们的灵与魂。主的话是活的在我们灵里生长，光照启示，洁净我们的心，使我们爱同一生命的弟兄，切实的相爱，不是体贴肉体，乃是彼此鼓励，舍己，爱主更深。

人的生命脆弱如同花草，若能一生为主而活，人生命里面的神的生命将存到永远。

(八)、二1~3：爱慕读圣经如同婴儿爱慕奶，纯净的灵奶是人直接读神的话，得着圣灵的开启，不是从人来的二手货。吃灵奶是生命长进的必要条件之一，对付罪的人读经亮光强。

(九)、二4~10：被神建造满有基督长成的身量，每块活石联于房角石基督。教会建造在基督盘石上，阴间的权势不能摇动她。基督徒的身份是神所拣选的属天子民，是祭司把人带给神，是圣洁的国民单单属于神。基督徒的工作是传扬基督。

(十)、二11~12：基督徒在世而出世，是天上的寄居者客旅，禁戒肉体的私欲方法是与基督联合。在外邦人中不同流合污，活出基督的生命，作光照亮人的黑暗，作盐渗透人心除去腐败的恶念，使人归向神。

(十一)、二13~25：基督徒是神的奴仆，在神的事上绝对顺服神，在上税纳粮的事上为了顺服主而顺服地上的君王，该撒的物归该撒，神的物归神，效法主耶稣付半舍克勒丁税(太廿二21，十八27；罗十三章)。

若触犯国家律法而受苦是无价值的，若为了顺服神而受政治世界逼迫就有份于基督的苦难，且有永远的价值。主基督留下的受苦脚踪是我们的道路，有无数的殉道者为了持定元首基督不屈从教皇，不拜君王，不把教会的主权交给任何人而流尽了最后一滴血。因主钉死在十字架为我们死，因主受鞭伤医治了我们魔鬼所折磨的伤， 的爱捆绑我们，使我们不得不为 而活，为 而死，我们蒙召就是为主受苦受死。 是我们魂的牧人，拯救引领我们到底。

(十二)、三1~7：家庭见证：妻子顺服丈夫，里面温柔安静与神同行，丈夫敬重妻子，基督是夫妻的头，如此行二人同心祷告就无拦阻。

(十三)、三8~12：肢体间彼此体恤，彼此同心，在一个灵一个魂里兴旺福音，各人看别人比自己强，尽力和睦，彼此包容，忍受肢体的逼迫。彼此相爱联于元首基督，不是体贴人肉体乃是共同长进，交通舍己的道，不要求别人爱自己，乃要求自己爱别人。

(十四)、三13~16：对逼迫我们的外邦人为义受苦，与神无间隔，不是为罪受苦，等候神赐机会对外人传基督，使人归向主。

(十五)、三17~四6：效法基督为义受苦，基督死而埋葬去他他拉深坑，对撒但宣告神的得胜 神容忍挪亚时代不信的人，终于洪水来临。基督徒当有受苦的心志，这是征服罪恶的兵器，肉身受苦与罪断绝，脱离以往的罪友必受逼迫。神不使用一个安逸自私的人，一个追求神的人无心再注重吃喝玩乐。

(十六)、四7~11：儆醒祷告，谨慎自守约 自己，等候主的再来，天天活在审判台的亮光中，106岁的西面 和84岁的亚拿昼夜祷告等候主的降世，等候催促主的再来的人是殷勤作工，恒切祷告的人。

(十七)、四12~19：与基督一同受苦，接受神火炼的试验；为罪受苦是羞辱，为义受苦有永远的价值，审判先从神的教会开始，七支号审判不得胜者，七只碗审判外邦人。基督徒魂的得救非常艰难，犯罪的基督徒审判是大的。

(十八)、五1~4：作长老的是与基督同受苦，照神旨意带领信徒生命长进，并不是维持自己的势力范围，辖制羊群，不是勉强劳苦，乃是因爱主而甘心为羊群舍命。不是吃羊脂，穿羊毛，乃是作群羊的榜样，舍己背十字架，到主再来时必得荣耀的冠冕。

(十九)、五5~6：生命幼小的顺服生命长大的，当谦卑效法基督降卑至死。

(二十)、五7~14：坚固信心抵挡撒但，神手中的筛子撒但为洁净信徒，训练完成苦难除去。―― 张向晨《圣经六十六卷》

概论

一 着者生平

彼得是主耶稣十二门徒中最敢言敢行的一个，所以常常成为他们当中的发言人和发起人，他的生平事迹可分为三个时期：

受训时期

自得救蒙召跟从主三年多的学习工作至受灵洗，其中值得一提的事如下：

１ 得救

（约1:41-42）由兄弟安得烈引领归主，原名西门，信主后改名彼得，即矶法，就是「盘石」的意思。

２ 出身

渔夫。父亲名叫约拿（太16:17;约1:42;21:15），居迦百农（太4:13,18）。

３ 蒙召

更深一步看见自己的罪污，此后即撇下渔船和老父，决志从主作工（太4:18-20;路5:1 -11）。

４ 被选为使徒

（太10:2;可3:16-19;路6:14;徒1:13）

并且是十二使徒中三个特别与主亲近的使徒之一。他与主特别接近，可由下列数事证明：

Ａ 睚鲁女儿复活（可5:37）。
Ｂ 登山变像（可9:2）。
Ｃ 客西马尼园（太26:36-46）。
Ｄ 交税银（太17:26）。
Ｅ 其他特别事项：
1. 认主为基督（太16:16）。
2. 劝主不要死（太16:22）。
3. 要为主搭棚（太17:1 -5）。
4. 问恕人几次（太18:21-35）。
5. 在海面行走（太14:28）。
6. 要洗手洗头（约13:6-11）。
7. 欲拔刀救主（太26:51;约18:10）。
8. 三次不认主（路22:61）。
9. 再次去打鱼（约21:1 -14）。
10. 「和彼得」（可16:7）。
11. 爱心受考问（约21:15-19）。
12. 五旬节（徒2:1 -42）。

在耶路撒冷工作时期（徒1-15章）

五旬节后之彼得，是名副其实的教会领袖，从下列七事可知：

￠° 名列第一：圣经中四次排列十二使徒的名字，彼得的名字都是列在第一（太10:1 -4;可3:16-19;路6:14-16;徒1:13），他的名字在圣经中共提及一六零次，仅次于保罗之一六二次（参杨氏经文汇编第七四八及七三五页）。

￠± 首先提出补选马提亚（徒1:21-26）。

￠2 首先布道（徒2:14-42）。

￠3 首先行神迹（徒3:1 -10）。

￠′ 首先罚罪（徒5:1 -11）。

￠μ 首先对公会人为主作证（徒4章）。

￠? 首先对外邦布道（徒10章）。

游行布道时期（加2:11;林前9:5;彼前5:13）

此时经中只提及他数次，似乎已年老退休，而周游布道。据教会传说，他是在尼禄王迫害教会时，与保罗同在罗马殉道，被倒钉于十字架而死。

二 着书时地

据5:13可知本书是写于巴比伦，那时有西拉与马可同在，大约是主后六十五年前后。有人推想巴比伦是罗马「神秘名称」，因为当时罗马皇帝十分专制，信徒不敢直接提及罗马，而以「巴比伦」代替。书中提及马可，可为此说之佐证，因为那时保罗也在罗马，而保罗的书信中也提到马可在罗马（提后4:11）。

三 着书的原因和目的

当时信徒散居各地，处境非常困难，生活贫穷而又常受反对者毁谤、诬控和迫害（2:12;3:16）。初时，迫害多半由于犹太人的仇视和嫉恨，至于罗马政府方面对教会不大注意，只不过当作是一种宗教上的派别而已。但这时情形不同，由于反对者恶意造谣，罗马政府渐渐怀疑教会是一种图谋反叛政府的组织，因而横加干涉和攻击，所以当时信徒处在一个受敌视的环境中，经常受人的恐吓、诬告、审讯、逼害，如本书的1:7;4:12-13，所谓\cs14「火的试练」正是当时信徒处境的缩写。

彼得既知道信徒的苦境，便写信派西拉（5:12）带去安慰他们，并劝勉他们忍耐、信服主，不灰心，要在不信者面前表现圣洁的生活，并效法主的榜样（2:12-25;4:1 ）。

四 受书人

是本都、加拉太、加帕多家、亚西亚、庇推尼五地的信徒。该五地都是属罗马的五省，就是现在的土耳其。按1:18-19;2:5,8,10看来，受书人多半是外邦的信徒。

五 主题

苦难中的盼望──详论信徒如何在苦难中度居生活，盼望天上的家乡。彼得所以被称为盼望的使徒，就是因他的书信中多讲到盼望。实际上安慰受苦之人的最好方法，就是使他有盼望。

六 特色

与保罗、雅各书信之关系

保罗的书信多讲福音，显然是站在外邦使徒的立场；雅各书信中未提到福音而注重道德与行为，显然是站在犹太人的立场，因他是耶城教会的领袖；虽然二者并非矛盾，但显然是站在不同的立场上发表其言论，并代表真理的二方面。但本书则居于此二者之间的地位上；因信中注意信徒实际的生活、道德行为等真理不下于雅各书，而讲论福音要道亦不下于保罗之热心，故本书可谓具犹太人的背景讲基督教的福音。

本书独特的信息

１ 1:9-12

提到我们所领受的救恩，是旧约先知们详细考察，又是天使所愿意详细察看的。

２ 1:18-19

提到「基督的宝血」全圣经只有这一次。

３ 2:4-8

论基督是活石，信徒也像活石被建造成灵宫。

４ 2:21;3:9

论信徒蒙召原本就是为行善而受苦。

５ 3:18-20

提到基督曾藉那叫 复活的灵传道给挪亚时代的不信者。

６ 3:21

论洗礼只求在神前有无亏的良心。

７ 4:17-19

论审判要从神的家起首。

８ 5:8

提到魔鬼是吼叫的狮子。

本书不少要训与福音书的要训相合

由此可见彼得平时对主的教训甚为留意。兹略比较如下：

１ 房角石（2:7-8;太16:18）。

２ 绊倒（2:8;太16:23;21:44）。

３ 相爱与饶恕（1:22;4:8;太18:22-35;约13:34）。

４ 显现与荣耀（1:5;5:4;太19:28;路9:26）。

５ 挪亚的洪水（3:20;太24:37）。

６ 谦卑束腰（5:5;约13:1 -6）。

７ 信心拒敌（5:9;路22:31-32）。

七 全书分析

第一段　信心的试炼（1:1 -12）

一 引言──信心的祝福（1:1 -2）
１ 使徒的自称（1:1上）
２ 对受书人的称呼（1:1下-2上）
３ 祝福的话（1:2下）

二 信心的称颂──称颂神的大怜悯（1:3-5）
１ 称颂神使我们有活泼的盼望（1:3）
２ 称颂神为我们存留在天上的基业（1:4）
３ 称颂者的信心（1:5）

三 信心受试炼的果效（1:6-12）
１ 信心所受的试炼只是暂时的忧愁（1:6）
２ 信心受试验后就比金子更宝贵（1:7）
３ 爱心受试炼后就能爱那未见之主而喜乐（1:8）
４ 信心所得的救恩（1:9）
５ 众先知对于救恩的考寻（1:10-12）

第二段　圣洁的生活（1:13-2:10）

一 专心等候主来（1:13）
１ 约束你们的心（1:13）
２ 谨慎自守（1:13）
３ 专心盼望（1:13下）

二 追求圣洁像神（1:14-16）
１ 因我们已作顺命的儿女（1:14）
２ 因我们的神是圣洁的（1:15-16）

三 存心敬神轻世（1:17-21）
１ 因信徒是以神为父（1:17）
２ 因信徒是主血所买赎的（1:18-19）
３ 因我们的信心盼望都在于神（1:20-21）

四 彼此切实相爱（1:22-25）
１ 因已顺从真理（1:22）
２ 因已蒙了重生（1:23）
３ 因惟有基督之道是永存的（1:24-25）

五 爱慕纯净灵奶（2:1 -3）
１ 消极方面──因已除去罪恶（2:1 ）
２ 积极方面──因此渐长（2:2-3）

六 宣扬主的美德（2:4-10）
１ 灵宫之建造及其功用（2:4-5）
２ 活石对于两种人的关系（2:6-8）
Ａ 对于信的人（2:6）
Ｂ 对于不信的人（2:7-8）
３ 灵宫的特殊地位与使命（2:9-10）
Ａ 是被拣选的族类（2:9）
Ｂ 是有君尊的祭司（2:9）
Ｃ 是圣洁的国度（2:9）
Ｄ 是属神的子民（2:9）
Ｅ 是蒙怜恤的子民（2:10）

第三段　信徒处世的本份（2:11-3:12）

一 如何对待外邦人（2:11-12）
１ 应禁戒肉体的私欲（2:11）
２ 应当品行端正（2:12）

二 如何对待政府（2:13-17）
１ 顺服政府（2:13-14）
２ 行善（2:15）
３ 不可滥用自由（2:16）
４ 敬畏神（2:17）

三 如何对待主人（2:18-25）
１ 存敬畏神的心对待主人（2:18-20）
２ 效法基督受苦之榜样（2:21-25）
Ａ 主的脚踪（2:21）
Ｂ 主的无罪（2:22）
Ｃ 主的忍罪（2:23）
Ｄ 主的代罪（2:24-25）

四 如何对待丈夫（3:1 -6）
１ 地位（3:1上）
２ 责任（3:1下）
３ 品行（3:2）
４ 装饰（3:3-4）
５ 例证（3:5-6）

五 如何对待妻子（3:7）
１ 按情理（3:7）
２ 按知识（3:7）
３ 按爱心（3:7）
４ 按礼貌（3:7）

六 如何对待一般弟兄（3:8-12）
１ 要同心相爱（3:8）
２ 彼此体恤（3:8）
３ 相爱如兄弟（3:8）
４ 存慈怜谦卑的心（3:8）
５ 要有爱仇敌和饶恕的心（3:9）
６ 引证（3:10-12）

第四段　胜过迫害的方法（3:13-4:19）

一 应有的认识（3:13-14）
１ 行义能使人慑服（3:13）
２ 行义受苦是有福的（3:14）

二 应有的准备（3:15-17）

三 应效法的榜样（3:18-22）
１ 耶稣基督的代替（3:18）
２ 挪亚方舟与洪水的表明（3:19-22）

四 应具备的心志（4:1 -6）
１ 受苦的心志是拒绝罪恶之兵器（4:1 ）
２ 受苦的心志是遵行神旨之能力（4:2）
３ 信徒圣别之生活常是招惹逼害的原因（4:3-4）
４ 逼迫信徒的人必受神审判（4:5-6）

五 应追求的生活（4:7-11）
１ 要谨慎自守（4:7）
２ 要彼此切实相爱（4:8）
３ 要互相服事（4:9-11）
Ａ 款待与怨言（4:9）
Ｂ 彼此服事（4:10）
Ｃ 凡事叫神得荣耀（4:11）

六 应以为主受苦为乐（4:12-19）
１ 不要把苦难看得太严重（4:12）
２ 现今所受苦难是为将来的快乐（4:13）
３ 为主受苦是有福的（4:14-16）
Ａ 有福的受苦（4:14）
Ｂ 不应受的苦（4:15）
Ｃ 应视为荣的苦（4:16）
４ 审判要从神家开始（4:17-19）

第五段　对受苦教会的勉励（5:1 -11）

一 劝勉作长老的（5:1 -4）
１ 长老之职责（5:1 ）
２ 长老工作的原则（5:2-3）
３ 长老的赏赐（5:4）

二 对一般信徒的勉励（5:5-11）
１ 劝勉年幼的应顺服年长的（5:5上）
２ 劝勉众人都要以谦卑束腰（5:5下-6）
３ 要将一切忧虑卸给神（5:7）
４ 要谨守儆醒抵挡魔鬼（5:8-9）
５ 信赖赐恩的神（5:10-11）

第六段　结语（5:12-14）

―― 陈终道《新约书信读经讲义》


讲道材料

彼得前书第一章

第一段　信心的试炼（1:1 -12）

一 引言──信心的祝福（1:1 -2）

１ 使徒的自称（1:1上）

1上「彼得」意即盘石，这不是他原来的名字，他的原名是西门，耶稣一见到他的时候就将他的名字改为彼得（约1:42）。圣经中这种改名常有特殊的意义，如亚伯兰改名亚伯拉罕（创17:5），雅各改名以色列（创32:28），扫罗改名保罗（徒13:9;参徒13:2）等，都有重大的意义，为要记念某些重要的属灵事件之发生。主耶稣一见西门，便将他的名字改为彼得，显见他遇见主耶稣这件事乃是他生平中最值得纪念的。这也似乎暗示主耶稣一看见彼得，便知道他的性格是喜欢出头的，所以给他改名为彼得，意即矶法，亦即盘石；盘石是稳固的，却是要常常被压在底下的。彼得的名字本身就给我们很好的教训，说明神在怎样的情形下才能重用我们，就是在我们有坚强如盘石的信心，而又谦卑地甘处卑微的时候。

「使徒彼得」，使徒是彼得的属灵职份。彼得这样自称，表明他是站在使徒的权威与代表主耶稣基督的地位上，来向受书人说话，这是当时在苦难中的信徒所需要的。因使徒的职份是主亲自设立的（太10:1 ），这样彼得用代表基督的口吻来勉励安慰信徒，必然使他们对他信中所说的话，更觉得实在而可靠，可从其中得着更大的能力与安慰。

「使徒」原文apostolos意即「奉差遣」，或「被委任」。有人根据这字的意思推断一切蒙召的传道人都是使徒，因他们都是「奉遣的」；但这种推断忽略了一项事实，即在圣经中「使徒」这个名字是已经被用作一种职份的专用名词。这就如「经理」照字意是经营管理，但它已被用作一种职份的专用名词，以代表一间商号的主管人，不能再按字意说，所有经营管理的人都是经理，因他们可能只是商店中的一个普通职员。又如总督，按字意是总理督察，但我们不能说凡是总理督察者都是总督，因「总督」已被用作一种专门官职名称了。所以圣经中的使徒是专指十二使徒，或圣灵拣选的使徒之职份而说，不是指一切「奉差遣」的人。并且弗4:11将「使徒」与其他的「先知、传福音的、牧师和教师」同列为五种恩赐的职份（参弗4:11注释{\LinkToBook:BookID=106,TopicID=183,Name=Ｂ 五种恩赐的职分 （4:11）}），显见「使徒」这个字已被圣经作为一种职份的名称（参罗11:13），不能单凭字意推断的了。

圣经中除了用apostolos作为使徒的职份名称外，有些地方也作为普通用法，以表示奉差遣的意思，但却不一定是奉「神」差遣，任何奉差遣，包括受人的差遣在内，也可以用这个字。如：约13:16「仆人不能大于主人，差人也不能大于差他的人」，其中「差人」就是apostolos。又如：林后8:23：「论到提多，他是我的同伴，一同为你们劳碌的；论到那两位兄弟，他们是众教会的使者，是基督的荣耀」，其中的「使者」，亦为apostolos。又如：腓2:25论及以巴弗提「……是你们所差遣的，也是供给我需用的」，其中的「差遣」也是这个字；而这「差遣」显然是腓立比教会对以巴弗提的差遣，不是神的差遣。若仅凭这字的意思来断定一切奉差遣的人都是使徒，岂不是连奉人或教会的差遣，去慰问或办理一般事务的人都成为「使徒」了？

在圣经中除了十二使徒之外，还有保罗与巴拿巴，也是使徒（徒14:14）。此外历史中是否还有使徒，难以断言；但必然有不少的人，其工作成就是类似使徒的。按圣经所见，使徒职份的特殊证据，可归纳为：

Ａ 拥有特殊的属灵权柄，如医病、赶鬼、刑罚犯罪的人。（参太10:1 ;徒5:1 -11;林前5:5）

Ｂ 亲眼见过主，作主复活之见证人，（徒1:22;林前15:7-8），保罗与巴拿巴虽然是主复活后才作使徒的，但照使徒行传的记载，他们的见证同样是以主的复活为中心（徒13:37;17:18;23:6;24:21;26:23）。

Ｃ 其教训可列入圣经作为教义的根据，以判别异端与真理之正误。

２ 对受书人的称呼（1:1下-2上）

1下-2上在此彼得用了几种不同的称呼，来形容受书人的属灵情形：

１ 「分散的」

「分散在……的」，教会按外表说是分散的，但不是分裂的；教会 本不能分裂。「分散」不是分裂，「聚会」也不代表合一。神并没有要求地上的教会聚合在同一地方，乃是容许教会「分散」且满布在地上。教会常因受逼害，而从一处散到各处。本书之受书人被称为「分散……的」，亦显示他们是受过逼害的。但是福音的种子也随着教会的分散而布散到各地去（参徒8:1 ;雅1:1 ;彼前1:1 ）。所以教会在外表说是可以「分散」的，但「分散」不应是因意见和纷争而「分散」，亦不可因「分散」的缘故，而彼此间存着「不同」的派别观念。我们必须在意识上十分确认，纵然我们在地理上、或组织上是分散在不同的地区与团体，但在耶稣基督的生命里是绝对合一的；而这个生命的合一，不可能因任何人的软弱或错误而被破坏，这种属灵的关系是不会被割离的。所以信徒必须注重在基督里的关系，胜过一切其他关系。

２ 「寄居的」

「寄居」是本书常用的字。信徒不是世界的「本地人」，他们不过是寄居的，这样，他们若不得享受与世人同样的待遇，是不足奇为奇的，正如任何国家的外侨不能享受本地公民的权利一样。所以这「寄居的」告诉我们，不必对这世界存过份希望，因为我们本来就不属这世界（约17:14）。

「寄居的」常会受到「本地人」的欺负，这是任何海外华侨所易于领会的。基督徒在这世上既是寄居的，纵使受到世人的欺凌、摒弃，甚至逼害，也应当看作是当然的事，不要看得太严重。

「寄居的」也说明了信徒应想望着另一个家乡。任何寄居者必然会思念自己的故乡。基督徒虽然在世上，却应当想念天上的家乡，不可恋栈今世暂时的 乐。

「寄居的」必然和本地人，在生活习惯或语言肤色上都有很大的不同，并且很容易被本地人认出他们的分别来。基督徒在世上也应当与世人有显着的分别，使人看出我们是属主的人（参徒4:13）。

「寄居的」这称呼亦有浓厚的旧约背景，因亚伯拉罕也曾以「寄居的」自称（创23:4;徒7:6）。本书的受书人有许多原是奴隶阶级，且分散各地，这些真可说是无以为家的人。彼得称他们为「寄居的」，不但十分适合，且能提醒他们应以这世界为暂时的居所。

３ 「被拣选的」

「就是照父神的先见被拣选」。主耶稣说：「不是你们拣选了我，是我拣选了你们，……」（约15:16）。但主是怎样拣选了我们？「是照父神的先见」拣选，「先见」原文progno{sin亦可译作「豫知」。罗8:29;徒2:23;彼前1:20原文中的「豫知」与本节之「先见」同字。

「拣选」含有拣选的人照他自己所喜欢的、凭他自己的智慧来拣选的意思。神按照 的豫知拣选我们，这意思可分两方面：

Ａ 按神的权能方面说，神的拣选，全在乎神的恩典（罗9:11），是神绝对的权力。正如泥匠对于他手中的泥土有绝对的权力处置一样。

Ｂ 按神拣选人的事实来说，神是按 的豫知而拣选。但神不会因 豫知一切，而不照着 原定的永远计划和既定的时间、步骤，来完成 的旨意。神也不会因为 自己是豫知一切的，便删除了人类方面应有的历史，以及人对于罪恶与救赎应有的选择机会和经历；因为人需要历史的教训和经历，才能对于罪恶和救恩有所领悟（参弗1:5-6注释{\LinkToBook:BookID=106,TopicID=116,Name=３ 在基督里得儿子的名分 （1:5-6）}）。

「拣选」表示是一种经过慎重思虑的举动。神照 的先见拣选我们，表明信徒的蒙恩得救，不是出于神一时的意念，乃是出于神创世之前的计划（参弗1:4;3:11），是神所看为重大的一件事，且是 早已期待得以实现的。换言之，我们这些被拣选的人乃是神所贵重，看为宝贵，不会随便丢弃的（来13:5），这观念对于在患难试炼中的信徒是很大的安慰。信徒应当谨记，我们不论处在何种困苦的境遇中，神都不丢弃我们，因我们是 按自己先见所拣选的。

４ 「借着圣灵得成圣洁」

这意思就是借着圣灵的工作得救，被分别为圣归神。圣灵使我们因信而联于基督，使我们在 的圣洁上有分， 又成为我们的圣洁（林前1:30），我们便在 里面被称为圣徒（林前1:2）。保罗的书信中，常称信徒为圣徒；这样我们就当一切生活行为上追求圣洁，才可以与所蒙的恩相称。而这种在生活上圣洁的经历，也同样需要倚赖圣灵的工作，才能成功。

５ 「顺服耶稣基督」

「得成圣洁」与「顺服耶稣基督」是有密切关系的。「得成圣洁」的目的和结果，就是「顺服耶稣基督」。在此注意圣洁与顺服的次序，是先圣洁后顺服，而不是先顺服后圣洁，因为当我们还在罪恶中时，我们的心思被罪恶俘虏，根本不能顺服基督。心思要先被「更新」，然后才能顺服基督（罗12:2）。

这句话表明信徒在世上的主要目标，并非凭自己的喜好而活，乃是要顺服主的旨意而活（林后5:15）。这样，不论顺境逆境，都应当顺服。

６ 「蒙 的血所洒的人」

「蒙 的血所洒」，这就是信徒能以成为神所拣选，成为圣洁而顺服基督的基本条件。我们是蒙 的血所洒的，意即我们是 的血所买赎的，我们身上有 血的记号，我们是「合法」地属于 的。

「蒙 的血所洒」也说明了我们理当忠于 而归于 ，因 曾为我们舍身流血，付了生命的赎价（可10:45），这样我们理当绝对听从 并为 忠心效劳。

「洒」有旧约背景，旧约中的会幕，一切器具物件，都是借着洒血而成为圣洁；但旧约会幕，所洒的只是牛羊的血，并没有真正洁净的功效（来10:4），只不过是豫表以后要来的基督之血的功效而已。但新约信徒却是凭着基督十字架赎罪之血而得以永远成圣（来10:14;12:24）。

以上论及信徒蒙恩情形，有四个重要的「字」说明救恩的四方面：

Ａ 「照」──神的恩典。
Ｂ 「藉」──圣灵的工作。
Ｃ 「洒」──基督的救赎。
Ｄ 「服」──人的本分。

３ 祝福的话（1:2下）

2下「恩惠」在平安之前，我们不论身体的平安或灵性的平安，都是根据神的恩惠。

「多多的加给你们」，这样祝福的话是其他新约书信中所没有用过的，可说是彼得书信的特点（见彼后1:1 ），表示一切已蒙主赐平安给他们的人，可以再得着更多的平安；这些信徒既多受试炼，当然需要更多的平安。所以彼得祝福他们，不但得着主的平安，且得着多多的恩惠与平安（参林后12:9;约16:33）。

二 信心的称颂──称颂神的大怜悯（1:3-5）

１ 称颂神使我们有活泼的盼望（1:3）

3Ａ 「愿颂赞归与父神」

颂赞神是使徒彼得教训的开端，与保罗的书信类似。使徒们的教训和榜样都指示我们，在一切痛苦患难之中，应当把颂赞放在第一，这就是胜过苦难的要诀。保罗和西拉曾在监狱受苦之中唱诗祷告（徒16:25），使监狱的门都震动而开启，并使禁卒一家因此得救，这是在苦难中藉颂赞得胜的最好榜样。

颂赞神是表示颂赞的人，从内心中对于神的作为感到十分敬服的一种表露。这样，在苦难中颂赞神，就等于说，我们对于所遭受的一切苦难，绝无怨叹神之意，并且十分甘心顺服神所允许临到我们的苦难。这种表现，乃是神所喜悦的，且是最能使神得荣耀的。正如约伯在苦难中称颂神的见证那样。反之，在受苦中最易使我们跌倒的就是怨言；怨言不但使神受羞辱，也使自己灵性受亏损，这是以色列人在旷野行程中所给我们的鉴戒。

在苦难中如何能把颂赞归与神？彼得提醒信徒应纪念神的大怜悯。「 曾照自己的大怜悯，藉耶稣基督从死里复活，重生了我们」。信徒得以重生并非由于本身的任何长处，而是神的大怜悯，这大怜悯反面说出了我们的「大顽梗」、「大悖逆」、「大罪恶」，因而神要用「大怜悯」来使我们得救。单凭这件事，便值得我们终身称颂神的恩典了；不但在我们初信主的时候，就是在我们一生之中，不论遭遇什么苦难，都应当继续因这得救的大恩而不断地感恩称颂神，因为我们本是应该永远灭亡，永受痛苦的人。所以根据神的大怜悯，而重生我们的大救恩来记念神，就是使我们可在一切境遇中称颂神的方法。

Ｂ 「藉耶稣基督从死里复活」

这是神使我们获得重生的方法。在此特提基督从死里复活，是要提醒信徒，我们能够重生就是由于有一位复活的主。耶稣基督的死曾经使许多人失望，以为 是失败了，甚至使徒彼得自己也有这经验；当主耶稣快要被人钉十字架之前，他曾三次否认主耶稣，直到基督复活以后，他才明白原来基督的死，乃是 进入荣耀得胜的途径， 的死使我们的罪得赦， 的复活使我们得生命。彼得在此照着他自己的经验提醒信徒，我们所以能重生，就是因为有一位死而复活的主。这重生的经历便足以证明主是复活的主。（否则怎能得重生？）这样信徒现今虽然在如火的试炼中，这活着的主仍必继续显出能力，作信徒随时的恩助。

Ｃ 「有活泼的盼望」

这活泼的盼望就是因信耶稣基督得重生的大盼望，按照罗5:2;西1:5；重生得救的人不但有活泼的盼望，也有荣耀的盼望。

「活泼的盼望」表示这盼望是「活」的，不是死的，而且很生动「活泼」。这意思就是说，这盼望是必然会实现而能给人能力，使人受鼓励的。世人的盼望则是死的，因为这世界的最后结局乃是灭亡，犹如一个必死的病人，虽然仍活着，但那种悲观的意念，使他没法有人生的乐趣（弗2:12）。但信徒虽活在这没有盼望的世界上，却有活泼的盼望存在天上（西1:5），所以信徒不应像世人一样悲观忧愁。

圣经中提及信徒因信主而得之「活福」有多次，例如：

1.饮活水（约4:10;7:38）。
2. 吃活粮（约6:51）。
3. 讲活道（彼前1:23）。
4. 走活路（来10:20）。
5. 作活石（彼前2:5）。
6. 献活祭（罗12:1 ）。
7. 存活望（彼前1:3）。

２ 称颂神为我们存留在天上的基业（1:4）

4「基业」通常包括产业和所经营的事业，但原文kle{ronomia是嗣业的意思，就是因继承而得的产业。（按杨氏经文汇编此字新约共用十四次。太21:38;可12:7;路12:13;20:14;徒7:5;20:32;加3:18;弗1:14,18;4:5-7;西3:24;9:15;11:8;彼前1:4。以上各节经文中，中文圣经常译作「产业」。）旧约时神曾应许以色列人将迦南赐给他们为业（创17:8;申9:5;诗105:8-11），但以色列人所得的只是属地的迦南，这迦南乃是信徒要得着天上基业的豫表。而神所赐给信徒的圣灵，就是得天上基业的凭据（参弗1:13-14）。这所谓天上的基业，就是指信徒在耶稣基督里所得的各种属灵恩典与福乐（弗1:3），以及我们在神国中与神永远同在所享受之各种荣耀与权利（启20:6;22:5）；这些福乐乃是「眼睛未曾看见，耳朵未曾听见，人心也未曾想到的」（林前2:9）。

在此，使徒彼得告诉我们所要得的基业，乃是「不能朽坏，不能玷污，不能衰残，为你们存留在天上的」。使徒似将以色列人所得的属地基业，与基督徒所得的属天基业作一比较，以说明信徒所得的基业之宝贵。以色列人所得的迦南地，乃是会朽坏的，遇到敌人侵袭时，便可能家破城毁；也是可以被玷污的，因以色列人的罪，使他们的地被玷污（利18:25,27;民35:34;申21:23）；并且也是可以衰残的，地若遭遇各样灾殃，就变成衰残，无可收成（代下6:28;申28:22-24;王上8:37）。但信徒在基督里所得的基业则是：

Ａ 不能朽坏

即永远存在。信徒有一种不能朽坏的基业，是在基督里，而且我们是领受了一种不能朽坏的生命，有不能朽坏的冠冕将要赐给我们（林前15:52;9:25），且享受永远的荣耀（林后4:17）。

Ｂ 不能玷污

即永远圣洁（启21:27）。亚当犯罪的结果，曾使他失去神所赐他的基业。但我们在基督里所得的基业却是不能玷污的，所以也必要永远保存。

Ｃ 不能衰残

即永远鲜艳和兴盛之意。「不能衰残」原文amaranton，原系一种神话中的花名，这种花是长生不雕的，纵使摘下来也不朽坏，用水滋润便恢复新鲜。新约中只有本书用了两次，另一次在5:4，都是用以形容属灵基业之不衰残。

这「不能朽坏，不能玷污，不能衰残」的基业，乃是「为你们存留在天上的」。其所以不能朽坏、玷污、衰残的缘故，就是因为它们不是属地的基业，乃是属天的基业。主耶稣在世上时曾劝勉人应积财于天（太6:20），基督徒既有天上基业的盼望，且能将今世暂存的财物，变成永存的财物──存于天上──这样信徒实在应当照神的旨意，多多献上自己所有的，多作一些可以存到永世的善工，像那些「金银宝石」的「工程」（参林前3:10-15），可以为我们天上基业的一部份。

按当时的受书人，多在试炼之中，正遭受人间的苦难或穷困，使徒在此提醒他们，信徒在天上存有不能朽坏的基业，这可以鼓励的信心和盼望。信徒若能十分确实地相信，自己在天上已有荣耀而丰富的产业，则纵使在今世过贫穷日子也不至难过。例如一个人有大笔钱财存在别的城市的银行中，则虽然眼前在当地暂受穷困之苦，却也不会感到十分痛苦，因为他很有把握地知道，他的穷困是十分短暂的，必有一天他会重享富足。

３ 称颂者的信心（1:5）

5本节表现使徒彼得的信心，他深信那些信神的人，必蒙神的能力保守。这也反映出神的信实可靠，所以这深识神的使徒彼得，才会有这么坚强的信心。在此注意两点：

Ａ 神的保守

包括神方面的能力，与人方面的信心。神的能力是无限的（参太19:26），所以按神的能力来说是必能保守我们的。但人怎样才能得着神的保守？就是借着「信」──「因信蒙神能力保守」──而这「信」就是指上文所说「重生」经历的信。所以本节彼得并不用假定的语气，假设他们在某些事上有信心，才蒙神保守，而是直指他们为「因信蒙神能力保守的人」。当时的受书人既然是已信耶稣而得重生的，使徒便可以直指他们是「蒙神能力保守的人」了。

换言之：「因信蒙神能力保守的人」这句话，就是指凡因信耶稣而得重生的，都是蒙神能力保守的人。

注意这「蒙神能力保守」的意思，并非纵容信徒犯罪。神保守并非帮助信徒懒惰不儆醒，因主耶稣明明教训门徒应儆醒（参太26:41）。反之，神凭 的能力保守信徒的意思，是包括神暗中的拯救，以及信徒不儆醒拒绝试探时，所受的各种管教的痛苦，促使信徒知道应当儆醒、谨守，并殷勤长进。这正是神保守信徒的方法之一。

以彼得三次否认主与犹大卖主而论，主曾豫先警告彼得将会跌倒，但将蒙保守（路22:31）。注意路加22:32中的「但我已经为你祈求，叫你不至于失了信心」，这句话表明彼得是有信心的，所以主能为他祷告使他不致失去信心；另一方面主也曾经豫告犹大将要卖主（太26:24），但主却不能为他祷告使他不致失去信心，因他根本就没有信心（约6:64）。并且彼得以后从失败中醒悟而悔改，正是因为想起主所豫先警告他的话而出去痛哭（可14:72）；主的话成为保守他不致沉沦的能力，因他本来就是有信心的，主的话能成为他的能力。但犹大良心发现而痛悔时却完全不是因为想起主的话，因他根本没有信心，不能从主的话语中支取得胜的能力。

Ｂ 末世的救恩

「必能得着所豫备，到末世要显现的救恩」。这「必能得着」是彼得自己的信心，因他自己有过这种经验，他虽然曾三次否认基督，却终于得蒙主保守，所以他用很肯定的语气说：「必能得着」。使徒仿佛以他自己的经验，作为我们确切的保证，说明一切蒙救赎的人，都可以十分放心地把自己信托在主手中。

「末世要显现的救恩」指甚么救恩？按使徒写书信时，主钉十架所成功的救恩已经清楚「显现」出来。圣经中论及「救恩」，最普通的意义是指基督十架赎罪的恩典。但救恩的意义并非仅限于十架赎罪方面，其更完全之意义，应当是从十架赎罪的恩典起，直到永世中信徒享受永远荣耀与福乐，那最完满的结局为止。这整个阶段，都在救恩的范围之内。所以本句──「末世要显现的救恩」──可有两层意义：

1. 指主耶稣基督的再来

耶稣基督再来时信徒将要身体得赎（罗8:23），即身体改变与被提（腓3:21;帖前4:17），这复活与被提是救恩的一部分。按身体方面说，我们现今所经历的救恩仍不是完全的，因身体方面仍未得赎（参约一3:2），而这种恩典是基督再来时我们才能经验到的。

2. 指救恩之最后完全实现

即指将来要得的一切荣耀，并在永世中与神永远同在的恩典。现今我们按灵魂得救方面来说，是已经经验了主耶稣的救恩，但按享受救恩权利和福乐方面来说，我们事实上并未完全享受救恩的全部福分。因为我们仍在肉身活着，无法完全享用永世中的福乐。所以，救恩的全部内容是要在「末世」──万物之结局──时，才真正完全实现。

「末世要显现的救恩」并非另一种救恩，乃是基督所成功的救恩最后的完全实现，所有「因信蒙神能力保守的人」，都必能完全经历这救恩的全部内容。

三 信心受试炼的果效（1:6-12）

１ 信心所受的试炼只是暂时的忧愁（1:6）

6「因此」连接上文，上文所讲的种种属灵恩典──神的大怜悯、重生、活泼的盼望、不朽坏的基业、末世显现的救恩……，都是信徒的大喜乐。所以信徒虽或处在艰苦的环境中，却是一个已经有大喜乐的人。注意，彼得并不是假设他们在某种情形下便会有大喜乐，乃是根据以上的原因指明他们是「大有喜乐」的；意即不论他们当前的处境如何，但照神所为他们豫备的一切恩典来说，足使他们在任何境遇中都大有喜乐。

「大有喜乐」原文agalliasthe，即踊跃欢乐之意，形容极大的欢乐。这个字在太5:12;路1:47也用过。

「百般的试炼」，与雅\cs31:2所说的相同。真正喜乐的人，应是在百般境遇中都能喜乐的，而百般的试炼乃是使我们学习这种喜乐的方法。但我们己经具备学习这种「功课」的优越条件，因我们已蒙受了一种足够叫我们毕生不住喜乐的大救恩。

「暂时忧愁」，按「试炼」本身已显示是暂时的性质，所有的试炼，都不过是一种方法而非目的，一种过程而不是定局。使徒特别安慰信徒们，他们虽在百般的试炼中，但不过是暂时的忧愁而已，不会长久。神常常借着暂时的损失，使我们收获永远的福气；魔鬼则常藉暂时的快乐，而使我们失去永远的福乐（参门15）。我们若顾念那永远的事，必在生活工作上，轻看今世暂时的苦乐；因今世的一切，不论苦或乐，都是至轻至暂的（林后4:17）。所以在百般试炼中的暂时忧愁，可说是神为信徒所作的一种必然获利的「投资」，使我们日后更有指望（参伯23:10）。

「忧愁」原文亦含痛苦、患难、忧伤的意思。

２ 信心受试验后就比金子更宝贵（1:7）

7本节说明了上节神允许我们在试炼中暂时忧愁的美好旨意，是要使我们的信心因经过试炼而被证明出来，且比那些属物质的金子更显宝贵。在此使徒以金子受火炼比喻信徒信心之受试炼，按金子所以宝贵，因为它需要经过许多提炼的手续，而所得的数量却十分有限，所以格外贵重。以金子比喻信心可有下列灵意：

Ａ 金子要经多重的提炼以除去杂质，信心也需要经过种种试炼才能除去各种灵性上的「杂质」──肉体的意念、不纯一的心、虚伪的装饰……。信心经过试炼的结果，就能将一切杂质显露出来，使我们认识自己信心的实际情形，并认识真信心的奇妙功效。

Ｂ 金子能耐高热，信心亦能使我们在各种艰难痛苦如火娆的环境中站立得住（参但3:24-27）。

Ｃ 金子是很重的，在化学元素中其比重极大；信心也有很重的属灵分量，信心使我们在神面前成为贵重的，有属灵价值的。是金银宝石，而不是草木禾楷；是有实质的，不是只有表面的。

Ｄ 金子是有光辉荣耀的，信心也使我们有分于神的荣耀并能荣耀神，使神的作为从我们身上显出来，使人看见神的能力。

Ｅ 金子是极难与其他物质起化学作用的，信心亦使信徒难以被世界的种种虚荣所同化或动摇。

所以用金子比作信徒的信心，可说是十分合适的。但金子若未经提炼，则与普通矿砂无异，含有大量的杂质，不能具备以上的特性；信徒的心若未经试炼，也是如此。反之，若信徒的信心经过试炼，就比经过火炼的金子更显宝贵了。因为金子不过是属物质的东西，仍可朽坏；但信心却是不能胃毁坏的属灵产业，且能引致我们得蒙神的喜悦和赏赐（来11:6），又使我们一切所言所行都成为具有永远价值的，当然比那些虽经火炼仍能毁坏的金子更显宝贵了。

在此说明了神试炼信徒乃是出于 的美意，绝非恶意；虽然在我们方面的忍受是痛苦的，但终究是使我们得益。其实按神方面来说， 并不需要试炼我们，因为 早已知道我们的一切，但 试炼我们，是要让我们可以多得 的称赞和荣耀而已。

本节论之信心，较5节讲之信心，有更进一步的意义。5节所讲的是得救的信心，是信徒的白衣（启7:9-10）；但本节所讲的是经过试炼的信心，乃是信徒的装饰（帖前1:6;启2:19），正如本节所说的「可以在耶稣基督显现的时候，得着称赞、荣耀、尊贵」，这正是信徒现今活在世上一切生活工作的目标。为着这目标，信徒便有能力轻看眼前的苦难而盼望将来的荣耀了。

３ 爱心受试炼后就能爱那未见之主而喜乐（1:8）

8使徒在提醒信徒应为将来要得之称赞、荣耀、尊贵，而忍受眼前的试炼后，又将他们的思想带到主耶稣基督自己的身上，使信徒不仅想到主的恩典，更是想到主自己。将我们的心思转向主自己身上，这是我们受苦中能有喜乐的方法。

Ａ 因信而爱

「你们虽然没有见过 ，却是爱 」，本节的首句说明「因信而爱」的真理。虽然那些信徒不像彼得那样，有亲眼见主的福气，但他们的信心，可以使他们胜过这一项缺陷。圣经称许那些没有看见而信的人为有福（约20:29）。但在此彼得指出一种更大的福气，就是虽然没有看见，却爱那没有看见的主，这样的爱当然是更可贵的；通人们都只在看见之后才能爱，我们这些惯常凭眼见的人，竟能爱那没有看见的主，实在是神奇妙的作为，而这种奇妙的作为乃是信心经过试炼的果效。

另一方面，这种信心也证明爱的实在，虽然没有看见──没有看见祝福，没有看见平安，没有看见──甚至只见苦难和试炼，却仍因信 而爱 ，并不因苦难而改变心志，就证明这种爱是真实的爱了。

在苦难中，常有一种不甘愿受苦的心，这种心所给人的痛苦，可能比苦难本身更难抵受；但我们若爱 ，就会因为爱 而甘心为 受苦，因而在受苦之中仍有喜乐。

Ｂ 因信而乐

「虽不得看见，却因信 就有说不出来，满有荣光的大喜乐」。经过试炼的信心，使我们虽没有看见主，却因信而满有喜乐。彼得与其他信徒，曾因看见主复活之显现而喜乐（约20:20）。使徒在这里似乎要尽量用一切可用的话，来形容信徒在苦难中的喜乐，这种喜乐不是言语所易于描述的，惟有经历过的人才能领会，所以说它是「说不出来，满有荣的大喜乐」。「满有荣光」指出这种苦难中的信心满有天上的荣耀和光辉，所以这种喜乐与黑暗中的罪中之乐，或尘俗虚荣之乐，绝不相同。

总括以上经文，信徒得喜乐的原因有四：

1. 因盼望；
2. 因信心；
3. 因爱心；
4. 因苦难。

我们既因信 而爱 ，又盼望 ，且知道 的美意而甘愿为 受苦，便更有喜乐了。

４ 信心所得的救恩（1:9）

9「并且」连续上文，亦即上文所说的喜乐，再加上一个理由：就是因我们有信心的结果便得着灵魂的救恩。这得着灵魂的救恩，应指得救之经历，与上文5节「得着所豫备到末世要显现的救恩」，在意义上略有不同；因5节所论的是将来才能实际经历的「救恩」，但本节所论乃是信徒现在得着的。

按林后1:10，可见信徒所得的救恩可分为三部：

即已过去的──已经得着的拯救，脱离罪恶灭亡的拯救；现在的──指现今的日常生活中，所得着的拯救，包括灵性方面的试探与身体方面的危难；将来的──指主耶稣基督再来时，迎接信徒，与 永远同在的恩典。

这三部份都是包括在完全的救恩之内，但按照人方面的经历来说，当我们尚在肉身中活着时，事实上无法立即经历这全部的救恩，而不过是在得救时开始经历这完全的救恩，直到见主面的那日才真正完全经历这救恩全部。

５ 众先知对于救恩的考寻（1:10-12）

这几节论及我们所得的救恩如何荣耀与可羡慕，乃是旧约众先知所早已「寻求考察」，甚至天使也愿意「详细察看」的。使徒一再强调信徒所得救恩之宝贵，以勉励信徒忍受当前的苦难。

10「论到这救恩」即上文5-9节所论之救恩。

「那豫先说你们要得恩典的众先知，早己详细的寻求考察」，旧约先知们有关救恩的豫言，都是他们所早己详细寻求考察的。可见他们对我们今日所传的救恩绝非信口开河，乱说一通，乃是仔细考察又照圣灵的感动而豫言的。虽然他们未能亲眼见这救世主的降生，但他们十分羡慕并留意这位救主降生的时候、方式，和 怎样完成这伟大的救恩，如摩西、大卫、以赛亚、何西阿，对于他们所豫言的救恩都有所考察。

本节显示旧约先知们所寻求的救恩，与我们所寻求的实是相同的救恩；虽然旧约有信心的人所信的是盼望中要来的基督，新约信徒所信的是己经来临的基督。加3:8说：「圣经既然豫先看明，神要叫外邦人因信称义，就早己传福音给亚伯拉罕，说，万国都必因你得福」，又如来十一章所列举的信心人物，显见旧约的人与我们一样都是因信称义，并且所信的对象也都是一样。

主耶稣在世时，也曾论及旧约先知对 的降世与完成救恩都十分留意（太13:17;约8:56;12:41;路2:29-32）。按弥赛亚之希腊文就是基督（约1:41;4:25），本节告诉我们，旧约先知们尽力要探寻神所应许的弥赛亚，是在甚么时候来临。

11「考察」就是十分留意地探寻。「基督的灵」就是圣灵，并非基督自己的灵，乃是基督所差遣，与基督相属的灵，是讲论并高举基督的（约16:14-15）。新约中常称圣灵为基督的灵（参罗8:9;腓1:19;加4:6;徒16:7）。所以本句──「考在他们心里基督的灵」──就是留心那在他们心里感动他们的圣灵，是如何感动他们。然后，他们照着所受的感动，豫先证明（即说豫言）：基督如何受苦难，如何得荣耀，在怎样的时候应验，如赛53章;诗22篇;亚13章都是旧约中先知们论及基督之受苦与得荣耀相当清楚的经文。

当时的信徒，显然有好些人不明白神何以允许他们遭受试炼与苦难，而彼得在此却以基督受苦难而得荣耀正合神的旨意，且是先知早已照圣灵的启示豫言，又按着时候应验了的，来勉励信徒。他们若先经历苦难而进入荣耀，正合乎十架道路的原则（太10:24-25;14:22;彼前4:13）。

关于基督要得荣耀的经文，旧约多有提及（赛4:2;11:1 ;35:2及赛40:3-5;60:1 -3;62:1 -3;66:18-19;但7:13-14）。

12「他们得了启示，知道他们所传讲的一切事，不是为自己」，即知道他们所传讲有关基督降世等事，不是为他们自己那一时代的人。

「那靠着从天上差来的圣灵，传 音给你们的人，现在将这些事报告你们」，这些「传 音……的人」指当时的使徒和神仆们。本节对于一个传道的人应如何传道，有三点要训：

Ａ 「靠圣灵」：传道的能力。
Ｂ 「这些事」──「基督的救恩」：传道的主题。
Ｃ 「报给你们」：传道的方法。「报」就是将所知的报明，而非凭自己意思发明的道理。

「现在将这些事报给你们」，这「现在」指现在整个新约的时代。旧约先知们所豫知的救恩，现在既已实现，那从天上差来的圣灵就在这时代感动 的众仆人，将有关救恩的一切真理传给我们。

「天使也愿意详细察看这些事」，本句可见天使虽然无分于救恩，但也很留意察看基督的救恩如何施行于人，以及如何被人接受。主在世亦曾告诉我们，一个罪人悔改，天上的使者也要为他欢喜（路15:7-10），保罗书信亦有相似的话（弗3:9-10）。并且天使对于基督的降世，也间接有分于有关的工作，如向马利亚、约瑟、博士等报信（路1:30;太1:20;2:12），当主在世时服事 （太4:11;可1:13），又曾在使徒们传 音的工作中帮助他们（徒5:19;8:26;12:7;27:23），且是「奉差遣为那将要承受救恩的人效力」的（来1:14）。

问题讨论

是否奉神差遣的人都是使徒？为什么？

使徒的职分，按圣经所见有甚么特殊证据？

彼得对受书人的六种称呼有什么主要灵训？

信徒所要得的天上基业指甚么？「永不衰残」有甚么特别意义？

甚么是末世要显现的救恩？与1:19的救恩是否相同？

「金子」喻信心，有甚么灵义？

解释1:8。

解释1:10-12节中的要句。

第二段　圣洁的生活（1:13-2:10）

上文彼得已讲述神藉基督复活重生了我们，所给我们的恩典与盼望是何等的大。虽然我们在世上还会遭遇「暂时的忧愁」与各种试炼；但这一切都无非是帮助我们更多经历 救恩的伟大而已。这样，我们既蒙受这么大的救恩，应当有怎样的生活与所蒙的恩相称？本段的信息就是指导信徒如何过着一种圣洁的生活，与那召我们的神相配。在此彼得所论的共有七方面的事，都是注重信徒在主恩典中应有的属灵追求。

一 专心等候主来（1:13）

「所以」连接上文。将上文信徒所蒙的恩典，与本节信徒应有的责任连系起来。为甚么我们要谨慎自守，专心盼望主来？因我们所蒙的救恩，既如上述之伟大，我们就当专心盼望这救恩的全部实现了！这样，当怎样专心盼望主来？

１ 约束你们的心（1:13）

13约束是限制的意思。我们对自己的心意应有所限制，有所束缚，不能听凭自己的心意自由放纵。「肉体」是不能于纵的，若我们任随属肉体的喜好而行事，其结果必然与神的旨意相背。所以我们若要专心盼望主来的话，就必须对我们的心意加以约束，并借着圣灵用意志力量来控制，不让今世的种种试探和虚荣摇动了它。

「约束你们的心」原文作「束上你们心中的腰」（见小字），古时东方人的服装，多半都很宽阔，所以工作时必须将衣服束起来。「束上你们心中的腰」意思是我们要有一种准备工作，与服事人的心意（约13:4;路12:35）。世人的心意几乎随时是准备与人争吵，准备与神相抗，似乎内心有许多愤恨需要随时发泄；但信徒的心意郄不应当这样，乃要束上心中的腰。

弗6:14告诉我们应以真理的带子束腰。真理的腰带是信徒属灵军装之一，这意思就是，我们行事应受真理的约束，将我们的生活行事限于真理权威之内。这种生活行事是在神旨意中的，是有能力的，这正如一个束好腰带的人，便有能力工作、行路、或打仗。何以我们觉得软弱无力？何以我们到主前时，心思游荡不能「专心」？这可能是因为我们放松了属灵的腰带，以致我们的心没有专注在主的身上。

２ 谨慎自守（1:13）

13「谨慎自守」包含儆醒防备的意思，若有敌人来临仍未知道，甚或受了欺蒙还不察觉，就不算得是谨慎自守了。所以这句话表示信徒应心思清醒，谨慎而机警地提防敌人。因我们所处的世代，有许多迷惑──金钱、世俗、罪恶、异端……都会使我们的心思混淆，无所适从。

谨慎自守，亦有谦卑之意，因惟有谦卑的人才会谨慎；骄傲的人，都是大意的，骄傲的结果必自满自足而疏忽、大意。谨慎与谦卑相连，骄傲则与疏忽结伴。

３ 专心盼望（1:13下）

13下?「专心盼望耶稣基督显现的时候所带来给你们的恩」，使徒彼得劝那些受苦中的信徒，以专心等候主的再来，以及主所要带来的恩典作为生活的目标。这样地专心等候主，可使他们忘记或轻视今世的苦楚而度圣洁的生活。

在此所论「耶稣基督显现的时候所带来给你们的恩」，显然是指将来主再次降临的事，但本句的「带来」原文pheromeneen，按「希文文法字汇」是phero{的单数、现在被动式。这对于我们的教训就是：虽然那些恩典我们只能在主再来时才实际享用，但我们却要把它们看作是现在得着的那么实在可靠。并且当我们对于将来要得的恩，看得像现在已得着的那么真确时，我们对于那要来主，也必觉十分亲近真实，一如已经来临一样。

二 追求圣洁像神（1:14-16）

在这几节圣经中，彼得劝勉信徒应过圣洁的生活，并作顺命的儿女，这种圣洁与「顺命」的生活，使我们更不属世而属灵，又使我们的心更向往天上的事，而对于所盼望的恩有更真实的感觉。反之，我们若犯罪，过不圣洁的生活，必使我们的心思更属世，又必使我们对将来的盼望感到没有把握而缺乏真实感。在此彼得提出两点理由说明何以我们应追求圣洁。

１ 因我们已作顺命的儿女（1:14）

14「作顺命的儿女」，注意本章2节使徒称受信人为「借着圣灵得成圣洁，以致顺服耶稣基督……的人」，是先圣洁而后顺服；本处则先顺服而后追求圣洁。可见圣洁与顺服之互为因果。我们要先有圣洁的生命才能顺服神，另一方面我们也是先要顺服主的真理才能过圣洁的生活。

「顺命的儿女」与悖逆之子相对（弗2:2;西3:6），即属神的儿女，已有神儿女的生命。一切重生得救的人都是顺命的儿女，因他们已照着神的命令而信 儿子耶稣基督（约一2:23）。今日教会有一种危险，就是渐渐受世界思想影响，以为「顺服」的真理是使人懦弱、驯服，对恶劣环境抱消极态度。其实顺服神和顺服环境或顺服人并不相同，因人的领导常有错误或私心，环境常会反常；但神永远是正确无误的。圣经是要我们顺服神而顺服人或顺服环境；但有时却可能是顺服神而反抗人或环境，所以这种顺服绝非盲从与懦弱可比。

反神主义者说：「宗教是人民的鸦片。」这句话虽不足以动摇信徒的整个信心，但它确然或多或少地使信徒对于圣经中有关「顺服」的真理存有戒惧的心理，可见今世的思想已在不知不觉之中影响了信徒。其实现代自由民主的思想是根源于圣经，因圣经使我们看见一切人在神面前都是一样的，都是罪人，都需要救恩，这就打破了专制独裁的观念，使人都站在同一的地位上。但这种自由民主的思想已渐渐被魔鬼巧妙地利用来对付圣经，破坏道德和信仰方面的责任。魔鬼使人误解自由的真谛，以致将放纵看为自由，视任性为民主，这不是基督徒所应效法的。所以圣经在此说：「你们既作顺命的儿女，就不要效法从前蒙昧无知的时候，那放纵私欲的样子」。

信徒在未信主之前乃是「蒙昧无知的」，因为那时不认识神，对罪恶的危险，对自己内心的污秽与神公义的审判毫不知情，更不认识真理与真自由的意义，乃是随时放纵私欲的。这并不是圣经所要给我们的自由，我们的自由是在真理的轨道上，在神的旨意和在顺命的儿女之范围内，就是主耶稣对犹太人所说的：「所以天父的儿子若叫你们自由，你们就真自由了」（见约8:36）。

本节经文指出信徒在消极方面不应再效法旧样子，相反的，信徒应在积极方面照着基督里新生的样式来生活及工作（罗6:4）。可惜现今信徒的灵性情形，仿佛一个活着的人竟去装成死人的样子，这是令人惊奇叹息的。下文则提出积极方面应当追求的目标。

２ 因我们的神是圣洁的（1:15-16）

15「那召你们的」就是神，是圣洁的，所以我们被 所召的人，也应当圣洁。神的圣洁乃是绝对的，不但以前从未犯过罪，现今与将来也都不会犯罪，且是完全无瑕疵的，不能被恶魔试探（雅1:13）。希伯来书的作者告诉我们：「人非圣洁，就不能见神」（来12:14;启21:2,27;22:14-15）。

「那召你们的既是圣洁，你们在一切所行的事上也要圣洁」。注意：彼得在劝勉信徒要过圣洁生活，或论是否应当追求圣洁时，乃是以神是圣洁的事实，作为信徒应当追求圣洁的理由。神既是圣洁的，信徒就有责任在一切事上圣洁。

16「因为经上记着说，你们要圣洁，因为我是圣洁的」。本节引自利未记11:44;19:2;20:7，是加强上节的意思，证明使徒彼得所讲，与旧约圣经所讲的相同；并暗示信徒追求圣洁的目标，就是像神那样的圣洁。虽然这是人的观念中所以为不可能达到的；但正如上文所提及的，圣经根本不是注意我们这方面能否达到那个目标的问题，乃是我们应以怎样的圣洁标准为追求的目标的问题。神既是召我们的神，当然要以神的圣洁作为我们追求的目标了。虽然我们今世活在肉身中时，无法像神那么圣洁（雅3:2;约1:1 :8），但这对于我们以神的圣洁为我们一切行事生活的目标，并无妨碍；因我们基本上已经有了神圣洁的生命住在里面，并且按在基督的地位来说是已经圣洁的，又已有必然圣洁像神的盼望（约1:3:2;林前15:42-44,49）。

圣经中所讲的圣洁显示有两方面的意义：一方面就是「分别为圣」的意思，凡一切属神的都是分别为圣的，正如旧约一切会幕的物品都要分别为圣归神而成圣洁；这就是因分别为圣而成圣洁，与被分别之物本身是否圣洁无关。另一方面却是在这里所说的「在一切所行的事上也要圣洁」，这圣洁就是生活上的圣洁，是我们所应追求的圣洁，追求这种生活上的圣洁，应当以在基督里被分别为圣洁为目标；也就是以神的圣洁为目标。

总之，这两节圣经，很清楚地让我们知道追求在生活上圣洁，乃是神向我们这些被分别为圣的人的要求，并且是 向我们所定的旨意（帖前4:3）；而这种圣洁的生活，乃是我们作「顺命的儿女」的人应有的「样子」，与「从前……放纵私欲的样子」完全不同的。

三 存心敬神轻世（1:17-21）

这几节圣经教导我们存敬畏神的心，使我们在一切事上能有圣洁的力量；又是使我们能在今世度寄居日子的力量。在圣经中我们常可以看到，当人对于神的圣洁与威荣，有更深的发现时，必引起一种肃然敬畏神的态度。如：雅各在伯特利梦见天梯时（创28:17），以色列人在西乃山下见神在荣耀中降临西乃山时（出20:18-21），以赛亚在异象中见神之圣洁时（赛6:1 -2），都特别引起他们对神有一种敬畏的心，可见神的圣洁与人的敬畏有颇大的关联，而我们要追求过圣洁的生活，也就必须要有敬畏神的心。在此提及信徒应敬神轻世之理由有：

１ 因信徒是以神为父（1:17）

17这里指出人与神有两种关系；就是审判人的主与被审判的人之关系，以及父与子的关系。这位神本来是审判人的主，是按公义审判人，不偏待人，不包容人的罪的（罗2:11;徒10:34），现在却成我们的父。虽然我们在这公义之神面前无法站立，但 现在却是我们的父。我们既然认识这位原本是公义审判我们的神为父，就当存敬畏的心在世度寄居的日子，不可因 的慈爱而轻慢了 的圣洁与公义。

「寄居的日子」说明信徒在这世上生活应有的态度，当看自己是一个寄居者，对这世界的一切物质需要，不必过于认真。正如一个旅客，纵然平时在家十分讲究，出门的时候也愿意一切从简了。因为他们都有一种心理，知道旅途中的一切都不过是暂时的，他们所想望的是早日回家。这是信徒在物质生活中应有的人生观；但另一方面，却要在属灵的事上认真，看重每一项神的旨意，不随便放过自己的软弱，这是圣洁生活的意义。

「敬畏」虽然也是惧怕的意思，但它不是惧怕刑罚的那种惧怕；乃是由于认识到神的圣洁威荣，与无限的崇高伟大，所产生出的一种恭敬而战兢的态度，这种惧怕并无刑罚的成分而有敬爱的成分。如创3:8-1;4:13-14都是因犯罪而引起的惧怕；但在可4:41;徒2:43;5:15;19:17则系看见神的权能而有的惧怕。

２ 因信徒是主血所买赎的（1:18-19）

18-19节是解释信徒何以应当存敬畏的心度寄居的日子，就是因为我们都是靠基督的救赎而得拯救，凭 宝血的买赎才得以脱去「祖宗所传流虚妄的行为」。并且 的流血，更加证实神对于罪恶的绝对公义，必然审判。这样我们这些蒙救赎的人，绝不应对罪恶稍存侥幸取巧的心理，乃应存敬畏基督的心，敬虔度日。

18「知道你们得赎」，得赎和我们平常所说的得救是同一件事。但是「得救」注重我们方面的经历，「得赎」注重基督方面为我们所付的代价。「赎」说出我们曾被卖的情形，但同时也说出我们已脱离了被卖在罪中的地位，而得以进入一种新的地位──不属世界乃属基督的地位，所以我们应当像一个旅客想望天上的家乡。

「虚妄的行为」，就是各种犯罪的行为（罗1:21;弗4:17）。所以称为「虚妄」，是因为不真实，无意义，和不顾神的旨意，只凭自己的喜欢妄行。

「金银等物」，金银等物虽然是今世界有用的东西，但对拯救我们脱离罪和神的审判，是毫无作用的。「金银」代表世人所用的最有效方法。世人纵然用他们所以为最有用的「法宝」，也不能救他们脱离永远的灭亡。因为连「金银等物」本身都不过是能坏的物质而已，怎能凭它们使信徒得着「不能朽坏……存留在天上的基业」？所以依靠金银的，只能使我们得着今世的虚荣；惟有依靠基督宝血的，才能得着永生的福乐。

19「乃是凭着基督的宝血」，「宝」原文是单数式，字根timios，在彼前1:7译「尊贵」，新约共用过十一次（徒5:34;20:24;林前3:12;来13:4;雅5:7;彼前1:7,19;启17:4;18:12;21:11）。

但「宝血」二字连用，全圣经仅此一次。虽然只一次，却并非不重要；反之，这唯一的一次倒可以象征基督宝血的独一无二，是我们蒙救赎的惟一路径。

「如同无瑕疵无玷污的羔羊之血」。本句说明基督之流血受死，就是旧约那些无瑕疵的羔羊被用来献祭赎罪所豫表的「神的羔羊」（约1:29）， 才是真正能背负世人罪孽的赎罪羔羊。

通常所谓基督的宝血可以洗净我们一切的罪，实即基督流血的功劳可以消除我们一切的罪恶的意思。 在十架流血所成功的赎罪功效，当人用信心接受时，便发生功效在信的人身上，而使他得着神的赦免；这并不是专指着 钉十架当时所流出的血可以洗罪，因为事实上基督肉身被钉时所流的血，早已干了。

在此基督的宝血与世上的金银成为明显的对比。基督的宝血是无瑕无疵的，亦使一切信 的人成为无瑕无疵；但世上的金银则助长罪恶诱惑的能力，败坏人的德行。

既然这样，我们就应当存爱 而敬 的心，在世度寄居的日子，盼望基督的再来了。

３ 因我们的信心盼望都在于神（1:20-21）

20本节说明基督的降世，乃是早在神的计划中，是神在创世以前按 自己的旨意所定规的。「是豫先被神知道的」，即神所豫知的，正如我们得蒙拯救也是神所豫知的（参1:2）。这一类见解亦常常见于保罗的书信中（弗3:9-10;西1:26-27;多1:2-3;罗16:25-26）。

神对于救赎我们的恩典，既然如此慎重，早已有完备的计划，然后按照 的时间「在这末世……显现」出来，这样这些蒙救赎的人，岂不更应当存敬畏的心，等候救恩的全部实现么？

「显现」在本章已用了三次（1:5,7,13），表示基督早已存在，只是到了时候才在肉身中显现出来（提前3:16）。

21本节显明本书之受书人非犹太人，因犹太人是向来信神的。上文18节亦可为佐证，犹太人是先信神然后信耶稣基督，外邦人则藉耶稣基督才「信那叫 从死里复活……的神」。基督的死而复活乃是人到神面前的桥梁。

基督为我们死而复活的结果，使我们的信心有了可靠的根据，我们的盼望也不会落空，这样便叫我们的「信心、和盼望，都在于神」；意思就是信心和盼望的目标都集中于神，都以神为对象，和最大的满足。既然这样，就当存敬畏的心，在世度寄居的日子了！

四 彼此切实相爱（1:22-25）

上文所论都是圣洁生活中如何对神和对己方面的真理，从22节起便开始讲论我们怎样对待人。圣洁生活是包括对神、对己和对人三方面的；对神应「敬畏」，对己应「洁净」，对人则应「切实相爱」。在此所论应「切实相爱」的理由有：

１ 因已顺从真理（1:22）

22本节表示我们已经有了可以与弟兄切实相爱的基本条件，因我们已「顺从真理，洁净了自己的心」。这句话是追述信徒得救的经历，得救乃是顺从真理的最初步结果（参徒5:31-32）。得救的人便已经「洁净了自已的心」；这洁净的心，是我们能以与弟兄坦诚相爱的基本要素。世人的心未得真理的洁净，只能按外貌虚假相待（雅2:1 ），谈不上切实相爱；但信徒既已认识基督，尝过真实的爱，当然应当「从心里切实相爱」了！

彼得喜欢在劝勉之前，先提及信徒在神前所蒙的恩典，以强调信徒蒙恩之后应尽的本分（例如上文14-17节）。

在此显明「顺从真理，洁净了自己的心」与「彼此相爱」二者的关系。我们能够「爱弟兄没有虚假」，在乎顺从真理而洁净己心。我们的心若充满世俗的思想和各种自私的罪恶，便难免会出于虚假的爱弟兄了。本节似乎暗示当时信徒对于约13:34主的命令，已渐渐趋于表面化，缺乏真诚，所以使徒特别强调要切实相爱。

「切实」意即十分合乎实际，使人能得实益，而非仅为维持表面的关系或声誉。这种切实的相爱应包括肉身与灵性方面的实际益处，例如物质上的帮助或爱心的劝告。

「切实」原文ekteno{s按Arndt & Gingrich新约希英字汇这字有热切、渴望、恒常的意思，全新约只用过一次。

「从心里」小字作「从清洁的心」，就是没有偏见而良善的心。惟有存这样的心，才能与弟兄切实相爱（参提前1:5）。这样，本句与本节上句──「你们既因顺从真理，洁净了自己的心」互相补充，阐明相爱的真理。

圣经论及信徒属灵的德行，常提到要从心里发出。如：从心里饶恕人（太18:35），从心里顺服（罗6:17）。

主在世时，先为门徒洗脚，然后教训他们彼此相爱，显见真实的相爱，亦包括彼此存谦卑的心互相服事。

２ 因已蒙了重生（1:23）

23何以蒙了重生便应彼此相爱？因「凡爱生他之神的，也必爱从神生的」（约1:5:1 ）。我们既领受同样的生命，有同一位父亲，便有了一种属灵的亲属关系，理当格外彼此关切相爱。

「种子」是一种生命的源头，我们同是由于一种不朽坏的神的「种子」而得重生。属肉身的生命关系，既使我们在肉身方面与家人有不可分离的联系，则属灵的生命关系，更应当使我们与同得一样生命的神家儿女，有一种不可分割的爱的关联了。我们是否与弟兄切实相爱，乃是我们是否真正看重我们在主里属灵关系的一种实际表现。

「借着神活泼常存的道」，我们能「由于不能坏的种子」得蒙重生，乃是借着神活泼常存的道。既是这样，就当有「神活泼常存的道」表现在我们生活中。

注意本节中「不能坏的种子」与「神活泼常存的道」是否相同？解经者有不同的见解：有人以为本节既明言「你们蒙了重生……乃是由于不能坏的种子，是借着神活泼常存的道」，这「借着」显明\cs14「不能坏的种子」与「神活泼常存的道」是不同的两样东西。前者指我们所领受的新生命，后者指神的话。但另有人以为「不能坏的种子」实即「神活泼常存的道」，后句是解释前句，虽然其中有「借着」为介词，似乎显示二者不相同，其实是从两方面来讨论同一件事。一方面是论到神的话被人接受之后在人心里成为人的生命，它是一种不能坏的种子，是使人得着神生命的根本原因；另一方面是论及神的话语本身是有生命的，而且是有活泼的生命和常存的。不论人是否接受，它本身都是「活泼常存」的；但如果人接受了这种道，它便使接受的人得重生。所以「活泼常存的道」实际上就是「不能坏的种子」。况且圣经中常以主耶稣是「生命」也是「道」（参约6:35,63;1:1 -3），因为基督的生命就是福音真道的内容，而领受这真道，也就是领受基督的生命。

凡里面领受了这生命的人，应当活泼地表现出来，「彼此切实相爱」就是表现这生命的方法之一。

３ 因惟有基督之道是永存的（1:24-25）

24-25 在此以草与花形容一般世人美荣。草是一种很软弱，很没有价值的植物，花虽然美丽，却很容易雕谢，而「草上的花」就更容易雕谢了；但神的道乃是永存的。这样地互相比较，是要指出信徒应当彼此相爱的理由。今世的一切都不过十分短暂，惟有神的国与神的义才是永存的，但信徒若重视今世的一切，便会阻碍彼此切实相爱的生活。重视物质财富的结果，必然轻视了在主内爱心的相通。所以彼得特别劝信徒应重视神永存的道，以免因贪爱世界，只顾自己，而轻忽了应有的相爱生活。

「惟有主的道是永存的。所传给你们的福音就这道」。「主的道」，就是上文「不能坏的种子」，与「神活泼常存的道」。这福音真道就是激发我们相爱的活力，照着这道而表现的一切爱心行为，都是永存的。例如：因「彼此切实相爱」而忍受的种种劳苦、牺牲、损失……及所作的一切工夫，都有长远的价值。既然如此，我们就当为所领受的「永存的」真道而活，而不应为寻求今世的亨通而活了。―― 陈终道《新约书信读经讲义》


讲道材料

彼得前书第二章

五 爱慕纯净灵奶（2:1 -3）

１ 消极方面──因已除去罪恶（2:1 ）

1「所以你们既……」显示下句所提种种罪恶的行事，乃是未得救时的行为。而1:23「你们蒙了重生……」与本节「既除去一切的恶毒……」实际上是同一件事，因为得蒙重生与除去罪恶，乃是同时发生的经历，而本节的「一切的恶毒」亦与1:18的虚妄行为同归一类。

Ａ 「恶毒」

小字作「阴毒」，指一种险恶的心思或一种要加害于人的计谋（参弗4:31;西3:8）。

Ｂ 「诡诈」

即狡猾，包括行为上、言语上各种不诚实、不合理的欺骗，或用弯曲、取巧的手段占取别人的利益。如雅各欺骗以扫，如魔鬼用诡诈欺骗夏娃（创3:1 ;林后11:3）。

Ｃ 「假善」

在路12:1 译为「假冒为善」，其原意指戏人在舞台上的扮演，即用各种仅属表面的善行掩饰其邪恶的动机与罪行。这是未得救的人最常见的一种行为，亦包括说谎──言语上的假善。

Ｄ 「嫉妒」

不喜欢看见别人比自己强。圣经中亦常见有信心的人，受到没有信心之人的嫉妒，如该隐嫉妒亚伯（创4:1 -8;约1:3:12），雅各十个儿子嫉妒约瑟（参创37章），犹太人嫉妒主耶稣（参太27:18），祭司长及公会等人嫉妒使徒们（徒4章）。嫉妒会使我们对别人生出一种很危险的意念，而引致我们陷入更大的罪恶。

Ｅ 「一切毁谤的话」

即恶意的论断，不论公开的，或背后的。注意本节「既除去一切……」，不是一种假定语气，乃是肯定地以这些受书人乃是已经除去这种重罪恶的人。表示在使徒的心目中，一切已蒙重生的人，理当尽除这些罪恶。

「所以……既……就要……」，使上章全章之事与下文的本分相联起来。上文说到信徒既有不能衰残的基业，有主再来所带下的恩典、得重生的经历……，这一切属灵的福气，就当爱慕追求纯净的灵奶，使我们可以得着力量活出基督爱的生命来。

本节显示信徒灵命的长进是按照一定的程序，不能取巧。我们必先丢弃罪恶而得重生，然后才能长进，而追求长进又要不断洁净自己，脱去各种缠累（来12:1 ），并爱慕灵奶，领取属灵能力。罪不但拦阻人接受基督的生命，也拦阻信徒灵命长进，所以我们不但要摒除罪的阻挡以接受基督，也要除去罪的拦阻以求生命长进。

２ 积极方面（2:2-3）

2才生的婴孩，无须人的催促或劝导便会爱慕奶，一个重生的基督徒也自然地必会爱慕「灵奶」，这种爱慕是随着生命而有的。但如果是婴孩而不爱慕奶，不外因为：

Ａ 患病，或胃口不清等类原因。

照样，基督徒灵性方面有病或沾染罪恶，也必是属灵的胃口不清，不爱慕灵奶。

Ｂ 所吃的奶不是「纯净的灵奶」。

正如信徒所听的道若非纯正的真道，或所读的书藉不是纯正的教训，其结果就必使灵命受损害而不能长进了。

圣经以纯净的灵奶表明：

1. 神的话对于一个已经有生命的信徒，关系十分重要。

2. 信徒对于神的话应有像婴孩的态度来领受。许多婴孩在要吃奶之前啼哭喊叫，或挥动手脚，表现十分急切需要的样子，信徒爱慕神的话，亦应有这种真切需求的心。

现今信徒的因难乃是：他们已经不是一个初生的婴孩，甚至应当说是一个大人了，但他们灵命的胃口，却只能吃奶。像这样的「大婴孩」当然很难叫他们爱慕灵奶，因他们不肯除去那些使自己属灵胃口阻滞的罪恶。

注意：使徒并非叫我们以吃奶为满足，乃是要信徒对主的话如婴孩爱慕吃奶那样地「爱慕」。换言之，即使已能吃干粮，仍当有那种婴孩爱吃奶的心来爱慕主的话。

奶对婴孩能使他们长大，对成年人则系一种补品，使人健康。照样神的话对于信徒亦有这两方面的功用：一方面使我们灵命长大；另一方面使我们的灵命强壮健康。林前3:2;来5:12-14均以灵奶比作初步的真道，显见信徒对主道的领悟是有初步与更进深一步之别。我们不应停留在初步的认识上，一直像一个婴孩只能吃奶而不能吃干粮。所有吃奶的婴孩，都要依赖母体的健康，和充足的乳汁，否则便会使婴孩的健康受损害。现今信徒灵性的贫穷和软弱，一方面固然是传道人缺乏属灵粮食，另一方面却也是因为信徒本身灵命不长进，一直像一个婴孩，不能自己领受粮食，而必须仰赖别人的喂养。但怎样才不是婴孩？就是自己能够从神的话中领受亮光，得着神自己的喂养，如一棵树栽在溪水旁（诗1:3），无须别人浇灌，能自己吸取养料而按时结果子。这是信徒应当追求的长进。

「因此渐长」，即因爱慕神的话，灵命日渐长大。神的话能不断地培养、改正、修理、洁净、更新心意……，便使我们的灵命不断的长大强壮。

「以致得救」，指将来完全的得救。按信徒脱离灭亡得着永生来说，我们是已经得救了的，但按救恩的全部内容而论，我们事实上仍未经历救恩的全部内容，因为救恩完满实现是要在世代之终结才能得着的。所以在此「叫你们因此渐长，以致得救」的意思，就是要我们为着救恩的最后完全实现而追求长进，向着那最终的得救目标前进。

3「你们若尝过主恩的滋味，就必如此」。本节经文引自诗34:8，但本句中的「主」在诗34:8是「耶和华」，彼得在此未加解释地直接将旧约的「耶和华」改称为「主」，可见旧约中的「耶和华」实即新约的「主」。

「主恩的滋味」，在这里「主恩」是特别指上节的「灵奶」──主的话语。主的话也是主恩，因主的话常把各种主的恩带给我们，我们若尝过这「恩」的滋味，便必然更加爱慕而追求了。我们领略了主的话所带给我们的种种属灵祝福：不论得永生、得能力、得胜罪恶和肉体，以及将来永远荣耀的盼望……，就必更加热烈追求认识主的话。

在此彼得用假设的语气，鼓励信徒去尝「主恩的滋味」，但这种语气也显示彼得自己对于这「恩」已经有过经历。彼得是以一个过来人的口气来劝勉信徒的。按彼得曾三次否认主，却因想起主的话而痛悔（路22:61）；又曾带头再去打鱼，却因主所问的话「你爱我比这些更深么」而得复兴。

六 宣扬主的美德（2:4-10）

本段使徒藉灵宫的比喻，说明基督教会的关系，并说明灵宫的最大功用，在于宣扬那召信徒出黑暗入奇妙光明者之美德。在此分三题研究：

１ 灵宫之建造及其功用（2:4-5）

上文论信徒个人生命的长进，本段则论信徒彼此间的关系，亦即教会的生命长进。个人的长进最重要的是爱慕纯净的灵奶，教会的长进则在于信徒「同被建造」起来，合为一体。

在此所论之灵宫与保罗书信中所论圣灵的殿同一意义（参林前6:19及弗2:21-22）。都是表明教会乃使人认识神、敬拜神、彰显神权能与荣耀的地方。

4本节引自诗118:22。主在世时引用过这经文警告那些犹太人，指出他们拒绝 的结果是不堪设想的（参太21:42-44;可12:1 ;路20:17-18）。在此彼得很清楚地解释了旧约中的「石头」就是指主耶稣。

「活石」表明是有生命的。主耶稣不但自己有生命，也使人得着生命（约5:24;3:15-16）， 是生命的粮，又是生命的水（约4:14;6:51），所有来到 跟前的人都可得活泼的盼望。

「固然是被人所弃的」，这人指犹太人。这活石虽然是犹太人所不认识而丢弃，却是「神所拣选所宝贵的」。

「神所拣选……的」即神在万世之前所选定的，「神所……宝贵的」即神所尊重、视为珍贵的。

5「也就像……」，说明主耶稣如何是「活石」，信徒也如何成为活石；主耶稣如何被犹太人所丢弃，为神所宝贵，信徒亦同样不为世人所认识而遭逼害苦待，但却是神所拣选所宝贵的。彼得将主耶稣在世时的遭遇，比并当时信徒的境况，这是信徒最大的安慰。在此彼得给我们一个十分新的观念，就是不但主耶稣是活石，信徒也是活石。并且这些被 所救赎而成为活石的人，是与这一块作房角石的活石──基督──联结起来，被建造为灵宫，成为荣耀之神的居所。

「灵宫」这名词有几点属灵的意义：

１ 既称为「灵」宫，就是圣灵所居住，由圣灵所掌管的所在。教会应当是圣灵掌权的地方，应当服从圣灵的权柄，而不是服从人的权柄。

２ 既称为灵「宫」，就是一座「建筑物」，不是一块一块的石头。单块的石头不能显出灵宫的作用，乃是所有单块石头被联络起来、建造起来，才成为灵宫。

３ 「被建造」表示这些单块的石头，都应当照主的安排站在自己的岗位上，不论是在上的、在下的，都应顺从神支配而安置在适当的地位上，这灵宫才能被建造起来。教会要显出的是「灵宫」的见证，个别的信徒都应当照着自己的「功用」，在自己的地位上忠心，与别的肢体互相配搭，而不是互相干扰。

总之，「灵宫」是注重教会的见证，不是个人的见证，现今我们不但需要信徒在个人生活上有见证，更需要有「教会的见证」。若只有少数的单个信徒有好见证，并不能使福音很有能力地传出去；因为若只有少数信徒有好见证，多数信徒却没有好见证，其结果不过给人一种十分搀杂的印象，不觉得基督教与其他宗教有甚么不同，因为其他宗教也同样「有好有坏」。但「教会的见证」则使福音的真道象一座「灵宫」摆在人的眼前，是十分清楚而具体，令人觉得可信的。

注意：「你们来到主面前……成为灵宫」这句话，表示这灵宫绝不是礼拜堂，乃是「你们」基督徒们主的血所买赎的人。

「作圣洁的祭司」，本句表示信徒的另一种职责，和教会在地上另一方面的事奉。教会在地上既是「灵宫」，又是圣洁的祭司，正如主耶稣一方面是这灵宫的房角石，同时又是天上的大祭司（来8:1 ）。教会乃是一群祭司的集合，祭司是应当分别为圣的；旧约的祭司必然是被分别为圣的人，然后才能在会幕中事奉神，所以教会也应当从世界中分别出来。但在旧约时代，不是所有的人都能作祭司，惟有亚伦的子孙才可以作祭司（出29:1 ,9,29）；在新约时代也不是所有的人都能事奉神，惟有被主宝血所买赎的人──教会──才能事奉神。所以「作圣洁的祭司」不只是信徒的一种责任，更是一种权利。新约信徒既不像旧约的利未子孙那样，只不过凭着律法的手续分别为圣，乃是按着生命，因基督的救赎而成为圣洁。这样，信徒就应当过分别为圣的生活，才能与所蒙的恩相称。

有人根据本节及9节的经文，认为既然全教会信徒都是祭司，所以教会中不应当有牧师。这种见解对牧师似乎有特殊偏见，将牧师看作相等于旧约的祭司；但按弗4:21牧师与使徒、先知、传 音的，和教师，同是神所给教会的五种恩赐和职份。新约教会理当全教会都是事奉神的「祭司」，这与新约教会中是否不可以有不同的恩赐和不同职份的人，实在完全是两件事，不应混为一谈。事实上现今教会中的牧师与旧约的祭司绝不相同，因他们并无办理属灵事务的专利，一如旧约的祭司那样；他们只不过是比较专心于传道方面的事而已。信徒也不应将他们看作是自己与神之间的「居间阶级」。反之，任何教会中的负责者，不论是否牧师，若使信徒过分崇敬他们，以致信徒只知道一味顺从他们的教训，甚至顺从他们自己的意见多过圣经的真理，他就是真正的「居间阶级」；并且他们纵然没有牧师的名称，却也实际上违反全教会都是祭司的意义了。所以一切在恩赐上比较长进、在教会中比较被信徒爱戴的「 音执事」（参弗3:7），应当格外谨慎自己，不要让自己在信徒的心目中取代了主的地位。

「籍着耶稣基督奉献神所悦纳的灵祭」，本句说明这「灵宫」的正常活动与祭司应有的工作。旧约祭司所奉献的都是牛羊等类的祭物，是属物质方面的祭。但是现今新约的祭司──信徒──乃是籍着耶稣基督献「灵祭」。例如：

Ａ 以身体献上的活祭（罗12:1 ）。
Ｂ 以颂赞献上为祭（来13:15）。
Ｃ 以善事献上为祭（来13:16）。
Ｄ 以爱心的「馈送」为祭献上（腓4:18）。
Ｅ 以舍己献上为祭（弗5:5）。
Ｆ 以祷告献上为祭（启8:3-4）。
Ｇ 以得救的灵魂献上为祭（罗15:16）。

这一切的\cs14「祭」能以蒙神悦纳的原因，全在乎「借着耶稣基督」而奉献，是靠着 的功劳和恩典而献上的。这是新约祭司们在这灵宫中应当有的经常活动。

２ 活石对于两种人的关系（2:6-8）

6~8 节使徒彼得引用旧约的圣经来解释，以上所讲主耶稣是「活石」的真理，主要是说明：主耶稣是「活石」，对信靠 的人看为宝贵，对于不信 的人，这块「活石」就不再是「活石」，而成为「绊脚石」了；因为他们不肯顺从主的呼召，便在「道理上绊跌」。

Ａ 对于信的人（2:6）

6本节引用（赛28:16）的话。为要说明：

Ａ 基督是「石头」的真理，乃旧约先知所已讲论的。

这样彼得在此讲及基督是活石，是有圣经根据的，他只不过把旧约先知讲得不明显的加以清楚阐明而已。

Ｂ 证明这房角石（基督）何以见得在信的人为宝贵。

因旧约先知早已明言：「看哪！我在锡安放一块石头，是试验过的石头，作为根基，是稳固根基，宝贵的房角石，信靠的人必不着急」。先知以赛亚既已经这样宣告，使徒彼得又加以引证，显见这「房角石」对信的人确是宝贵而可靠了。

注意将6-7节首句与上文第4节比较，可知本节的话乃是为要证实使徒彼得在第4节所讲的，并进一步指明，这被丢弃的基督，不独是神所宝贵，亦是一切信的人所宝贵的。

Ｂ 对于不信的人（2:7-8）

但对于不信的人怎样呢？7-8节继续引证旧约圣经，证明这些人不信的结果如何。

7-8在此第7节引自诗118:22；第8节上半则引自（赛8:14）。引证这两处经文是要讲出这房角石对不信的人的两种后果：

Ａ 不论他们信或不信，这石头已经「作了房角的头块石头」。换言之，他们的不信，不足使这块石头失去其宝贵的价值，他依然是神所拣选、所宝贵的，且已成为房角的头块石头了。

房角石就是建筑房屋时两边墙壁连接的根基，是全屋最吃力的地方。「匠人」在此指不信的犹太人。他们的不信，对于耶稣方面并无亏损。

Ｂ 但他们不信的结果，使这块石头对他们而言，却成为绊脚石（彼前2:8上）。他们不但不能靠他得稳固，反而因他跌倒。

在此的「绊跌」，照主耶稣在福音书中引用时，其意义不仅是跌倒而已，乃是「跌碎」、「砸得稀烂」（太21:44）。也就是说，这些人拒绝基督、不信基督的结果，不只是在道理上绊跌而已，更无法逃避那悲惨的灭亡。

所以这几节的主要意思就是基督所成就的救恩对于接受的人就是福音，是他们的拯救和倚靠的盘石；对拒绝的人就是「祸音」，成为他们被定罪的原因。

保罗在他的书信中，亦曾讲论犹太人因着不信基督，就使自己绊倒在这原应成为他们的拯救的石头上（参罗9:32;林前1:23;加5:11）。

「他们既然不顺从」，这句解明那些不信的犹太人所以会绊跌的原因，是因他们「不顺从」福音的真道，将基督的救恩看为愚拙（林前1:18），因自作聪明而绊跌。

在「道理上绊跌」即在神的话上站立不住，经不起神的审判。主在世时曾说：「弃绝我不领受我话的人，有审判他的；就是我所讲的道，在末日要审判他」（约12:4）。所以一切不信主道的人，必因主的道而被定罪。

「他们这样绊跌也是豫定的」，这意思就是他们这样不信，也是在神豫知之中的，并不足以使神永远的计划受到任何的损害，都是在神永远的计划中，按他自己的旨意，照他既定的步骤和时候逐渐实现的。

３ 灵宫的特殊地位与使命（2:9-10）

这两节圣经指出教会的特殊地位和使命。第9节开始的「惟有」，很清楚地将教会的地位与第8节的不信者分别出来，表示以下的尊荣地位，「惟有」信主的人才可得着。虽然信徒在世上不为人所重视，但在神面前却有神所赐的尊荣。在此论及信徒的特殊地位有四：

Ａ 是被拣选的族类（2:9）

9「族类」表示一大群人的集合，有他们特殊民族性与生活习惯。信徒乃是一种「族类」，称为「被拣选的族类」，是一切蒙拣选者的集合，是属神的族类，理当有我们特有的生活表现。注意：「被拣选」表示拣选者对他们存有特殊的目的与用意。按约15:16告诉我们，神拣选我们是要分派我们去结果子。但神拣选与人的拣选不同，人只拣选好的，但神却拣选了世上愚拙的、软弱的、卑贱的、被厌恶的……（林前1:26-29），使人在神面前毫无可夸而完全归荣耀于神。

Ｂ 是有君尊的祭司（2:9）

（参出19:5-6;启5:9）

9「君尊的祭司」可有两种意义：

Ａ 不独是祭司也是君王（参提后2:12）。

Ｂ 我们是服事君王的祭司──有服事君王那种尊荣的祭司（参启1:6）。

我们一方面有君王的尊荣，另一方面又是服事万王之王的祭司。所以我们应当重视我们的地位，过于今世的虚荣。但注意：这「君尊的祭司」并非教会中某一阶层的人，乃是指全教会的每一个信徒。

Ｃ 是圣洁的国度（2:9）

9按（弗2:18-19）可知，一切信主的不论犹太人或外邦人，都在同一国度中。在此则指明这国度乃是「圣洁的」，按今世而论，这国度就是指教会。

「国度」是表示一种权力的范围。世上的国都是不服从神权柄的，教会在世上则应成为神施行其权柄的「国度」，让神的旨意通行无阻。

注意：上句「君尊的祭司」，与本句「圣洁的国度」互有关联，因既为祭司就必然是圣洁的。旧约祭司必先分别为圣归神才能事奉神，并且祭司是在圣所中事奉神的。这都表明现今信徒应有圣别的生活和工作。

Ｄ 是属神的子民（2:9）

9神曾应许以色列人作他们的神，他们作神的子民（出19:5-6），现今则所有基督徒都是属神的子民（林后6:16-18;罗9:25-26）。「子民」含有在神的政权之下，受神的保护，拥戴神作我们的王的意思；我们是敬奉遵行神的旨意，向他贡献、朝拜的百姓。这些就是基督徒所有的地位和特殊的责任。

这四种特殊恩典，都是为着一项崇高的目的，就是「宣扬那召你们出黑暗入奇妙光明者的美德」。神给我们甚么责地位，就是要给我们甚么责任；把我们放在甚么环境，就是要我们为当前的环境负担属灵的责任。神给我们尊荣的职责，就是要我们完成他崇高的旨意，在我们身上显出光明的品德，使神的「美德」藉我们宣扬出来。

「出黑暗入奇妙光明」，圣经中用「黑暗」代表罪恶方面的行事（罗13:12;约3:19），世人被圣经称为黑暗之子（帖前5:4），而信徒则被称为光明之子（弗5:8）。神是召我们出黑暗入奇妙光明的神，这样，我们这些被 所召的人，当然应当彻底离开黑暗，进入光明之中。「入奇妙光明」，就是进入神的光明中。神是毫无黑暗、绝对光明的（约1:1 :5），且能使一切在他里面的人也成为光明之子。

Ｅ 是蒙怜恤的子民（2:10）

10本节将信徒以前与现今的情形作一比较，使信徒看见自己是在怎样的情形下蒙恩，因而更当活出好的见证，宣扬神的美德。

「从前」我们是怎样的人呢？

是根本「算不得子民」的罪奴。作神的子民，原非易事，正如在今世的国家，我们若要取得别国的国籍，也不是轻而易举的；但现今我们却作了神的子民，并且似乎很容易就可以成为神国的一员。这是因为：「从前未曾蒙怜恤，现在却蒙了怜恤」；换言之，是神施恩的结果。神既然这样恩待并抬举了我们，我们岂能徒受他的恩典（林后6:1 ），不在我们一切行事上荣耀他呢？

问题讨论

「约束你们的心」是甚么意思？

1:13下之「恩」是甚么恩？「带来」有甚么灵训？

「顺服」真理是懦弱吗？今世无神主义的攻击对信徒发生甚么坏影响？

圣经以甚么理由要求信徒追求圣洁？圣经论信徒的圣洁有那两方面的意义？

「宝血」全圣经用过几次，宝血洗罪的实际意义指什么？

为甚么要彼此切实相爱？

「不能坏的种子」与「活泼常存的道」有甚么分别？

默念1:18-19并加分析。

2:2「以致得救」指甚么？

按2:5信徒既然都是祭司，教会是否不该有牧师？

按2:6-8详述「活石」对于信与不信的人有甚么不同的结果？

按书本的2:9提到信徒有甚么特殊地位与使命？

第三段　信徒处世的本份（2:11-3:12）

上文所讲的是注重信徒在神面前的地位、尊荣，与信徒对神应有的责任和本分。这些都是关系信徒与神之间的事。本段则注重信徒对人方面的关系，包括国家、社会、家庭……等。在此分为：

一 如何对待外邦人（2:11-12）

这两节圣经是指导信徒如何在外邦人中荣耀神。这「外邦人」就是教外人，不信主的人，这种称呼原本是犹太人用来称呼一切外族人的，但使徒显然借用以称呼一切不信者。在此使徒指出信徒对外人最重要的是要在他们之中荣耀神。

１ 应禁戒肉体的私欲（2:11）

11肉体未必是指身体，圣经中的「肉体」，有时是指肉身（如：林前5:5;腓3:4-5），但多数都是指我们在亚当里的旧性情，并且圣经常将肉体与私欲连用（加5:17-24）。但所谓情欲或私欲亦不是只限于奸淫或污秽的罪恶，乃是包括（加5:19-21）的种种坏事。

彼得劝勉信徒要「禁戒肉体的私欲」；因为亚当犯罪以后，人类的欲望常常超过常轨，不能自约，而只能随从肉体和心中所喜好的去行（弗2:3）。但信徒既有生命圣灵的律在他们心中（罗8:2），且是「有君尊的祭司，圣洁的国度」，当然不应当再随从心中所喜好的去行了。

注意彼得在此用很诚恳的态度，劝告信徒。在本节首句「亲爱的弟兄阿」，已表示他对信徒亲切的态度。这种亲切而诚恳的存心，对于劝告属肉体的弟兄更是不可少的。因为体贴肉体的信徒很容易被触怒，而他被触怒的结果，可能不但不回头，且会给魔鬼留地步，使他更加与主内弟兄疏远。所以彼得的劝告是我们很好的榜样。当我们劝告人的时候，应当自己谦卑，存着爱心，却不可像一个律法帅或审判官的态度来劝告人，因为忠告而没有爱心，是很容易使人跌倒的。

彼得在劝告中提出有力的理由，说明何以信徒当禁戒私欲，就是因为我们「是客旅、是寄居的」。任何作客旅的人，都应当谨慎自己的起居饮食，恐怕在路途中引起疾病。阻碍行程。旅客的目的是要走向目的地，不是恋栈在旅途中。本书1章中已论及信徒是「客旅」，在此重复讲论，似足以表示彼得自己的生活态度，是以自己为客旅和寄居者，等候那永久的家乡。

「禁戒」表示私欲是不容放纵、需要约束的。它是「与灵魂争战的」，要使我们的灵魂随从它的意思而行，不随从圣灵而行（加5:16-17）。我们「禁戒」私欲的方法就是体贴圣灵，不体贴肉体（罗8:5-6）；站在圣灵一边，不站在肉体一边。「不要为肉体安排」（罗13:14），是「禁戒」肉体私欲的另一种方法。许多人整天所思想的，不过是为肉体「筹算」、「安排」，使它可以放纵而已。但基督徒却应当筹算如何披戴基督，而不是给肉体安排机会。

２ 应当品行端正（2:12）

12消极方面应禁戒私欲，积极方面则应有端正的品行。

「端正」原文kalo{n，有诚实而美好之意。在（提前1:18;6:12）中的「美好」原文kale{n，与这里的「端正」是同根字。

「在外邦人中，应当品行端正」。这意思并不是说在弟兄中就可以不端正，而是表示在外邦人之中要格外小心谨慎的意思。因信徒在外邦人中的一举一动都与神的荣耀有莫大关系。并且外邦人是十分留心我们行事的，他们既在罪中生活，便要在信徒身上寻找籍口。所以，若信徒的行事不「端正」。不但不能荣耀神（太5:16），反而会给外邦人毁谤的把柄和借口。本句亦反面暗示，信徒之间，若看见别的弟兄品行不好时，不应当像外邦人对待信徒那样，据为口实，毁谤兄弟；乃应本着主的爱亘相劝勉、亘相体谅。反之，若将弟兄的软弱在外人跟前谈论批评，以 取外人对自已的好感，就更羞辱主了。

注意，「你们在外邦人中」，这「你们」与「外邦人」显然将信徒与非信徒分为两种立场的人，所以信徒不但自己应当有好品行，亦应勉励别的弟兄行端正，更不可去破坏别人的好见证，因我们是站在同一个立场上为福音作见证的。

「叫那些毁谤你们是作恶的，因看见你们的好行为，便……」，这里告诉我们胜过别人毁谤的最好方法。不是用口来争辩，乃是用一种坚强的美好见证，使毁谤的人无话可说，甚至使他们所毁谤的话不能取信于人。

「好行为」不是虚假的「伪善」，乃是真实的善行，才能让人「看见」而归荣耀与神。一切虚假的善行，都能暂时欺瞒人的眼睛，终久必露出真相。这些「看见」信徒有好行为的人，既是那些原要「毁谤」信徒的人，他们必然是已有成见或蓄意作对的。这样，信徒若不是有真实的善行，绝难以改变他们的成见，消解他们的误会，或感化他们种种含敌意的存心。

「便在鉴察的日子」，「鉴察」中文圣经的小字作「眷顾」，指神的眷顾。这意思就是：当别人毁谤我们是作恶，而我们却显出好行为时，神便会按着他的时候眷顾我们，使人的毁谤被显明是不真确或错误的，我们的见证则被显明是「端正」、美好的，便使人归荣耀与神。

二 如何对待政府（2:13-17）

本段指导信徒应在国家中作一个奉公守法的人民。「福音」是引致至道德方面的革命，不是政治方面的革命，但人民道德革新的结果必影响于国家。上文使徒既讲论信徒是天上的国民，应表现天上国民的好品行，在此便指示信徒在地上的国家中，应当如何作一个好公民。

１ 顺服政府（2:13-14）

13「为主的缘故」──是顺服政府的最大原因。这句话的意思就是：

Ａ 为着效法主的榜样的缘故，信徒应顺服政府；因主耶稣在世时是顺服政府的。他按照政府的要求而纳税（太17:27），禁止彼得用刀（约18:11），承认彼拉多的权力（参约19:11）。

Ｂ 为主的荣耀的缘故，或说为着不使主的名受亏损，外人有毁谤借口的缘故，信徒更应当顺服政府。但这样的顺服无形中圈出了一个顺服的范围，就是在不背弃信仰的范围内顺服政府，否则就不能算是「为主的缘故」了。古圣徒对于政府的法令违背神的旨意时，并非一味顺服的。如收生婆反抗法老命令（出1:15-17），但以理之三友反抗尼布甲尼撒王不拜金像（但3:1 -18），但以理反抗大利乌王的禁令照常祷告（但\cs36:10），使徒彼得反抗当时政府的命令而传讲基督（徒5:28-29）

「人的一切制度」，所谓制度，就是一种规律，用以维持人与人之间的公平利益与秩序，破坏这些规律，就是破坏公共的和睦与安宁。政府就是负责执行，并监督人民遵守各种规律的机构，所以信徒理当顺服政府（罗13:1 ）

13-14 「或是在上的君王，或是君王所派罚恶赏善的臣宰」，这是按使徒写信时的制度而说。当时的政府是君王专制的，与现今的民主制度不同。这不能表示圣经是赞成君主专制的制度。圣经根本不是要反对或赞同任何一种政治制度，因它根本不是讨论政治的书，它只不过在劝勉信徒应当顺服政府时，提及当时事实上存在的君王及其臣仆而已。

「……罚恶赏善」，表示彼得在此是以模范之公民对模范之政府来说。顺服政府是人民的责任，「罚恶赏善」则是政府的责任，政府应当维护法纪，却不应该欺压百姓，执法而犯法。

２ 行善（2:15）

15本节中的「行善」，其狭义解释指上文的顺服政府，作良好的公民。因政府既是奖励行善的，则信徒顺服政府亦是「行善」的一种方式，且符合神的旨意。神愿意借着一些看得见的地上政府的法例，使我们学习作一个守法的人，以堵住那些糊涂无知人的口──即上文所说那些毁谤信徒之人的口。

彼得写这本书信离尼禄皇第一次对教会大逼迫时已很接近。当时情形，信徒处境已甚困难，常受人无故的毁谤与加罪。使徒在此一再提醒信徒，应先在行为上不给人任何把柄，在国家中作一个守法的人民。

３ 不可滥用自由（2:16）

16本节与加5:13的教训十分接近。意思是我们不可用自由作一种借口，以遮掩自己的罪恶。当时的信徒对于基督里的自由，似乎有些误解，所以不论彼得或保罗，都在他们的书信中指导信徒，真自由不是在罪恶上自由，乃是在真理的范围中自由，是不损害别人而服从基督的自由。

「总要作神的仆人」，本句与罗6:18-22的意思相近，就是我们应作神的奴仆，听凭神的旨意行事。信徒虽然因主的救赎脱离罪恶的缠累，不再作罪的奴仆；但另一方面却应当把肢体献给义，作义的奴仆。从前受罪恶的捆绑，现在受真理的约束。假自由是作罪的奴仆，真自由是作神的奴仆。所以「总要作神的仆人」，就是总要在真理中自由，顺从神而自由，让圣灵在我们心中有自由而自由，切勿放纵私欲而自由。

４ 敬畏神（2:17）

17本节可作为上文的一个小结论，分别总结信徒待人的四方面：

Ａ 对众人应尊敬

此「众人」包括教外人，「尊敬众人」表示承认一切人都有值得我们佩服的地方；用谦卑和礼貌对待人。

Ｂ 亲爱教中弟兄

指主内弟兄。对主内弟兄与外人不同之处，在于主内弟兄彼此有属灵的「同胞」关系，所以应当格外有亲切感。

Ｃ 对神存心敬畏

敬畏神是信徒在事奉神方面最基本的态度。敬畏神的结果便使我们对国家、对别人、对自己都不敢任意妄行。

Ｄ 尊敬君王

这「君王」可以代表政府。在此「尊敬」不只是礼貌的表示，也是承认政府的权威，尊重政府的法令的意思。

总之，本段圣经给我们一些遵守政府法令的原则：

Ａ 要「为主」而遵行；
Ｂ 为神的旨意而遵守；
Ｃ 为堵住无知人的口而遵行。

这三样原则都关系主的荣耀与信徒的见证。信徒若必须背弃信仰来遵守政府法令，当然无法符合这三项原则了。

三 如何对待主人（2:18-25）

本段论仆人应该如何对待主人，虽然有当时的历史背景，但其中的真理原则，可用于任何时代。（参林前7:20-24;12:13;加3:28;弗6:5-8;西3:11。）

１ 存敬畏神的心对待主人（2:18-20）

18「仆人」原文oiketai是家奴。当时的社会允许奴隶制度存在，所以有此家仆实际上也是买来的。彼得在这里不是要讨论当时的奴隶制度，乃是照当时社会上实际存在的制度，来教训作仆人的应怎样对待他们的主人。当时教会中有些主人和仆人都信了主，他们在教会中是弟兄，彼此没有分别。这样有些作仆人的信徒，就忘记了他们在家庭中的本分，没有给他的主人应有的尊敬，像提前6:2的情形一样。保罗书信中亦常论及主仆之相待，两方面的本分并重。基督徒主仆不可因信了主的缘故而彼此亏待，反之，信主的主人应当更有爱心对待仆人，信主的仆人亦应当更为忠为主人（弗6:5-9）。

现今教会中信主的仆人对待主人，亦有因自己的主人亦有因自己的主人是弟兄，而轻忽了作仆人的本分，只知要求主人对自己应有更大爱心，忘记自己对主人应有更大忠心。所以这里要求信徒「凡事要存敬畏的心顺服主人」，意即存敬畏神的心来顺服肉身的主人。这「敬畏」不是敬畏主人，是敬畏神，虽然本节圣经不甚明显，但其上下文均曾提及信徒应存敬畏神的心而生活（彼前1:17;3:3-4;3:15）。下节：「倘若人为叫良心对得住神，就忍受……」，亦助证本节的「敬畏」指敬畏神。这种敬畏神的存心，能使作仆人的信徒，不论遇到怎样的主人，都可以照自己应尽的本分尽忠。

「不但顺服那善良温和的，就是那乖僻的也要顺服」这半节不是表示圣经容许乖僻的主人可以恶待仆人，乃是站在仆人的地位上，指出一个作仆人的，怎样才算是尽了他的本分。就是不管主人怎样对待自己，都要照样忠心服事，而不是等待对方尽了他的本分之后，自己才尽本分。反之，主人对仆人亦是一理，应只管自己尽了主人待仆人应尽之本分，而不管仆人是否尽忠。我们不能等着看别人是否好待自己，然后才估计应否用爱心对待别人。这也是信徒在教会一切圣工上应持守的原则。

「就是那乖僻的也要顺服」，这「乖僻」是指主人自己的性格或品行，不是指主人所吩咐仆人去作的事。换言之，不论主人自己的为人如何都应当顺服他；却不是说不论主人所吩咐的事，是否属于乖僻无理的恶行，都要顺服。上句「存敬畏的心」而顺服主人，已经暗示这「顺服」仍然是在敬畏神的范围内的。

19本节解明上节的顺服是为求良心对神无愧而顺服，这说明了所顺服的事必然不是罪恶的事。凡因此而忍受冤屈的，都是可喜爱的。「冤屈」乃是一种出于人的误会而有的苦楚，使忍受者感到十分难受；但在灵性方面，却是很深的功课。信徒忍受冤屈的力量如何，可以代表他的灵性程度如何。正如主耶稣忍受人冤屈的情形，足以表明他的爱心、忍耐、宽容……是何等的大。彼得在此要求那些作仆人的信徒，在受冤屈的事上体会主为我们所受的痛苦。

本节亦显示信徒若求凡事对得住神，是难免忍受人的冤屈的。我们不能希望世人凡事都给我们合理的待遇，因为基督在世上时也受了不合理的待遇。并且世上常有不合理的事情发生，而我们却需要对神常常保持无亏的良心，这样我们就得准备随时为主忍受人的冤屈了。

20本节实际上是补充上节的意思，指出信徒受苦的价值在于不是为自己的罪受苦──不是受罪的报应──而是原本不该受苦，却因「行善」的缘故受了。

「行善」的意义，按上文所给我们看见的就是：对国家作一个奉公守法的公民，对家庭作一个忠心尽本分的人，对神作一个敬畏遵行神旨意的人。所谓行善乃是行神所豫备要我们行的善（弗2:10;提后3:17）。因如此行善而受苦，乃是神所喜爱的。

「能忍耐」本节共提二次，代表两种不同的忍耐；一种是为自己所犯的罪「受责打」──受神的管教──而能忍耐，这种忍耐，并无可夸；另一种忍耐是行善受苦而能忍耐，这是有价值的。注意，不是单单为行善受苦，就「在神看是可喜爱的」，乃是受苦且「能忍耐」才是「在神看是可喜爱的」。许多信徒虽因行善受苦，却不能忍耐，反在受苦之中发怨言，妄论神的行为，怀疑神的好意，结果是枉然受苦，完全未因受苦而荣耀神。

２ 效法基督受苦之榜样（2:21-25）

使徒在劝勉作仆人的信徒应为主忍受苦难时，特别引用基督受苦的榜样，以为勉励。从这几节记载看来，似乎当时的受书人多半是奴仆阶级的人。他们之中有许多正处于这种地位中忍受冤屈之苦。使徒在此特以基督之受苦慰勉他们，使他们知道他们这样受苦，正是基督的脚踪。

Ａ 主的脚踪（2:21）

21为行善而忍受苦难，这正是我们蒙召的使命之一，是宣扬那召我们出黑暗入奇妙光明者之美德的方式之一。并且这样受苦不但不是被主丢弃、不蒙眷顾；反之，正是证明是走在主十架的路上，「跟随他的脚踪行」。

Ｂ 主的无罪（2:22）

22基督的受苦不是因自己有罪（参赛53:9），他乃是圣洁而诚实的，不但行为上没有犯罪（约8:46;太27:24;路23:41），言语上也没有过失。按雅3:2说：「若有人在话语上没有过失，他就是完全人」，所以本节是证明主在言行方面的完全。

Ｃ 主的忍罪（2:23）

（参赛53:7;来12:3）

23这两句经文是形容主耶稣柔顺的性情。按主在十架上时，虽然那些人用尽各种讥笑的话漫骂凌辱他（太27:40-41;路23:35-36），但他并不还口，一句也不回答；不论在受审时或钉上十字架时都是这样。

「受害不说威吓的话」，当人们用诡诈的方法，十架的酷刑苦害他的时候，他没有凭自己是神的儿子而说出威吓人的话，或存含恨的心报复那些恶待他的人。相反的，他乃是为他们祷告（路23:34）。

「只将自己交托那按公义审判人的主」，显见他在受苦之中完全信托神的公义，并不为自己求伸冤。既然主耶稣尚且如此忍受冤屈的苦楚，何况我们，岂不更当在受冤屈之中信赖神的公义么？我们在受委屈时不凭自己的手段伸冤，而等候神自己为我们伸冤，就是信赖神的公义了。主耶稣很柔和地忍受了罪人一切的顶撞（罗12:19），在十架上将自己交托给神──在生命受害时仍信赖神的公义──这表明他在一切事上都能信赖神的公义，相信神对一切不合理的恶行，必然有公平的处理。

Ｄ 主的代罪（2:24-25）

上文注重讲论主的受苦，不是因为自己犯罪，在此彼得开始从正面讲论主耶稣的受死乃是为我们担当罪。22-23节所讲的是基督的榜样，24-25节所讲的是基督的救赎。主耶稣并非只留下榜样给我们，更是为我们豫备救赎；若主耶稣只留下榜样，而没有为我们成功救赎，那么他就只不过是许多圣人之一，许多好模范之一而已。所以我们若只叫人效法主的榜样，而不叫人接受基督的拯救，我们所传的，就完全是徒然的；因为我们将基督教最大的特点收藏起来，而只使人认识基督的外表。并且我们能效法主的榜样，跟随他的脚踪，全在乎我们对他的救恩有否经历，或更深经历。这两节论给主为我们担罪，可分为：

24Ａ 救赎之牺牲

「他被挂在木头上」，这「木头」指十字架，十字架的刑罚是最大的痛苦和羞辱；按加3:13可知凡挂在木头上的都是被咒诅的。主耶稣是怎样救我们呢？他为我们受了咒诅，使我们免受罪的咒诅。

Ｂ 救赎之大爱

「亲身担当了我们的罪」，他不是委托别人来救我们，乃是亲身来救我们。这不但因为没有人可以有这资格代替他来救我们，也因他的大爱，使他喜欢「亲身」来救我们（来7:27;弗5:2;来2:14）

Ｃ 救赎之原则

「担当」，他替我们担当了我们应受的罪刑（赛53:6），这是我们得救的根据。「担当了」表示已经完成的救赎（约19:30），正如他在十架上所宣布的──「成了」。

Ｄ 救赎之范围

「我们的罪」，基督的死是为普世人的罪，但只有接受他救赎的人，他们的罪才能被他「担当了」（参来9:28;约3:17）

Ｅ 救赎之功效

「使我们既然在罪上死，就得以在义上活」。意即向罪是死的，在罪方面来说是已经死了的，因已经受了死的刑罚。未信主前我们是「死在罪恶过犯之中」，是在罪中死，但现在则是向罪死。前者是陷于罪的缠累之中等候死亡；后者则是已经受了罪的刑罚，故神不能再罚我们。

所以，「既然在罪上死」这句话，是消极方面指出我们已经与罪完全脱离了关系，不再因罪而在律法的追讨下，并且也永不再作罪的奴仆了（罗6:2,11,18;7:4）

但基督救赎的功效，在积极方面是「得以在义上活」，就是得以在义的地位上，为那使我们称义，为我们复活的主而活（参罗4:25;林后5:14-15;加2:20）

「因 受的鞭伤，你们便得了医治」。「鞭伤」直接指基督为我们所受的鞭打（太27:26），但其意义却不限于主为我们受鞭打的痛苦，亦代表主耶稣为我们钉十字架时，所受的一切附带痛苦。「医治」可以包括灵性及肉身两方面的医治，但按照上文这「医治」更注重灵性方面的意义。我们灵性得医治的结果－灵魂得救的结果－使我们的身体亦属于主，为主所贵重（林前6:19-20），因而亦可蒙医治。所以今生身体的得医治，是附属于灵魂得救的恩典内的。但将来信徒「身体得赎」时（罗8:23），将改变成荣耀的身体（腓3:21），那是到主耶稣二次降临时才实现的救恩（林前15:51-53;彼前1:5）。

25Ｆ 救赎之保守

「你们从前好象迷路的羊；如今却归到你们灵魂的牧人监督了」。本节提醒信徒从前是怎样的人，乃是「好象迷路的羊」，但如今却归在基督里，由 作我们灵魂的牧人，归 看管、保守、照顾了。从前我们随己意在罪中「自由」，但现今在 的「监督」下享自由；我们既接受 救赎的恩典，更当接受 保守的恩典，在 的旨意中行事。

本节亦显示罪人的三种痛苦情形：

1.人都是有罪的，人的罪使人陷于灭亡的绝境。
2. 人都是有病的，人不但灵性有罪，身体也有病，病是从罪来的（参可2:5）。
3. 人都是失败的，好象迷路的羊，失丧在魔鬼的手中。―― 陈终道《新约书信读经讲义》


讲道材料

彼得前书第三章

四 如何对待丈夫（3:1 -6）

当时有两种人因信主的缘故，地位得以提高，即奴仆与妇女。主在世时对女门徒亦同样重视。并且在教会中，按灵性言，无男女之别（参加3:28;4:6），两者在主面前都是一样的。这种真理不知不觉地由教会而影响于当时的社会；但这种新的平等观念，常陷于另一极端，以致有些奴仆和妇女，忘记他们应有的本份，被当时社会的人看为放任及不安分，引起人对福音的误解与批评。使徒保罗在他的书信中亦常在这方面提醒信徒，并且讨论得更为详细（林前7章;11章;14:34-36;弗5:22-6:9;西3:18-4:1 ）。信徒在世上的主要任务不是改革社会制度，而是传福音、见证基督。所以在不妨碍信仰及与真道无关的事上，应当尊重公众的传统习惯，以免福音受妨碍。

在本书的受书人中，有些妇女不明白信徒在基督里地位相同的意思，并非就是职责上相同。地位一样并非岗位一样；正如身上的肢体并非都可以发生同样功用，它们乃是各负不同的职责，按照一定的次序，在身体不同的地位上发生作用的。在家庭中的夫妻关系上，也是这样；夫妻虽是平等，但照神的安排，在家庭中各有不同的职责。在此教训作妻子的应如何对待丈夫，可分五点：

１ 地位（3:1上）

1上换言之，妻子在家庭中应让丈夫作头（弗5:22-27）；这是神照 的智慧对于家庭所安排的次序。虽然世人常将男女平等的意思误解为男人作甚么女人也作甚么。但摆在世人眼前的事实，仍然是许多适合男人的职业并不适合女人；反之，适合女人的职业并不适于男人。显见按神的创造，男女各有所长，不是人的学说所能改变的。所以神是按照男女天赋才能的不同来安排夫妻的岗位。世界绝大多数（普世界）的家庭都是以丈夫为家主，妻子是辅助丈夫的，并且除了少数例外的情形，丈夫多半比较适合对外，妻子适合对内。这种普遍的相似情形，证明男女天赋才能的分别，乃是形成普遍以丈夫为主的家庭制度之主要原因。

有关夫妻关系的圣经教训应注意：

Ａ 圣经提及夫妻或男女关系时，都是要妻子顺服丈夫，而丈夫则应爱妻子（弗5:22,33;西3:18-19;提前2:11-14;多2:5;林前11:3-16;14:34-35）；并以男人为代表概括女人，如：计算家谱、人数，是按男丁计算（民1:2-3;代上1:9;可6:44），书信中的称呼以「弟兄们」为代表。

Ｂ 圣经特别注意女人的顺服，可能有历史背景，如亚当是因夏娃失败（创3:1 -7;提前2:13-15），亚伯拉罕、雅各、参孙、大卫，亦都因女人失败。可见女人影响男人，比较男人影响女人更多。

Ｃ 新约圣经虽然教训作妻子的要顺服丈夫，但不是说作丈夫的可以辖制妻子。

Ｄ 圣经中一切顺服的教训，都以顺服神真理为大前提，若违背真理则任何人都可以反抗。

２ 责任（3:1下）

1下本节显示作妻子的对未信主的丈夫，有责任把他「感化过来」。「不信从」原文有不肯信从的意思，对待这种丈夫的方法就是用好品行感化他。顺服丈夫，就是感化丈夫好品行之一。

注意：使徒在此特别注意顺服的结果是把丈夫「感化过来」，原文「感化过来」就是「得着」的意思，在林前7:16译作「救」字，也就是得着丈夫归主的意思。圣经不是说妻子的好品行可以把丈夫感化为好人，乃是说因妻子的顺服，可使丈夫受感化而肯来信从基督。

这也是对待一切硬心不信的人的原则。用见证代替辩论，用品行代替劝告。当那些硬心不信的人，不肯听主的真道时，就让他们用眼睛来代替耳朵罢！圣经对于不信主的人并不劝告他们不要看人；反之，乃是劝告信徒应有好行为让不信主的人看见，可归荣耀与神（太5:16）。所以用好品行感化不信者，不仅适用于作妻子的对待未信主的丈夫，亦适用于一切信徒对待周围未信主的人。

３ 品行（3:2）

21-9节经文论及妻子的品德，除第1节的顺服外尚有：

Ａ 贞洁：对丈夫的爱专一；
Ｂ 敬虔：对神有敬畏的心，在属神的事上谨慎小心；
Ｃ 服饰朴素：下文更详细讨论；
Ｄ 温柔安静：性情方面不暴躁，柔和娴静；
Ｅ 效法古圣：仰赖神，度圣洁生活；
Ｆ 勇敢行善：不怕丈夫的恐吓而行善。

这些品德，都是模范妻子所应有的，是能使不信主的丈夫被感化过来，归向基督的；另一方面，圣经既注重妻子应「有贞洁的品行，和敬畏的心」，也说明了作丈夫的不应只爱妻子的美貌，更应爱妻子的美德。

４ 装饰（3:3-4）

3-4Ａ 消极方面

「你们不要以外面的辫头发、戴金饰、穿美衣，为妆饰」。这意思就是不要以外表之奢华、美丽为装饰。奢华的妆饰必耗费大量的金钱，信徒在世上既是寄居的客旅，应为福音而努力，就当省去不必要的浪费，过着崇尚朴素的生活。

Ｂ 积极方面

「只要以里面存着长久温柔安静的心为妆饰；这在神面前是极宝贵的」。这意思就是要注重内在的美德过于外表的华贵。不独是关系生活方面的教训，更是基督徒对于生活的一种观念。信徒应在思想上认识华贵的服饰并无可夸，朴实的生活才是可贵的，然后才会造成一种崇尚朴素的风气。

圣经对姊妹的服饰显然比较对弟兄留意得多，可见圣经认为姊妹在服饰方面比弟兄需要更多的提醒。但在此所论有关姊妹服饰方面的原则，当然也同样通用于弟兄。

衣、食、住、行，是生活的四大要素，所以我们不能将衣饰视为一件小事，而不注意圣经的教训。信徒对外人的见证，既不能忽略生活的要素，当然也不应该忽略衣饰方面的正派了。

综合这两节圣经的意思，可知圣经显然要求姊妹的服饰应倾向于朴素和端正，而不是以吸引人的注意或夸张自己的身份为原则。保罗在提前2:9也劝勉姊妹应以「正派」的衣服为装饰。所谓「正派」就是不妖艳、不新奇，当然也不是说要老旧得古怪，令人作呕，而是说在我们所处的社会环境中，比较大方、端庄而朴实。

注意：第3节的「不要」及4节的「只要」，显出这里是一种比较性的讲话，而非绝对性的讲法。虽然我们很难定出一项绝对的准则，说明怎样的服饰算为正派，因为时代不断地改变，人的服饰和对服饰的观念也不断改变；但信徒若持守注重属灵内在美过于外貌的原则，总可以在各不同的时代环境中，知道如何选择比较朴实端正的服饰。

真正的美是近于善而能给予人真实的感觉；世人所注重的美却近于邪而只给人虚假的感觉。信徒应以里面的温柔、良善来获取人的喜爱，世人则常凭外表的华丽换取人的尊敬。这两种不同的人生观，使人有不同的生活方式。圣经劝勉信徒应当依循一种注重实际而不注重外貌的原则来生活，按圣经所给我们看见的，穿衣服的目的在于：

Ａ 掩盖身体的羞耻（创3:7;9:20-27）。
Ｂ 保持温暖（创3:8）。
Ｃ 表明是属神的人（民15:37-39;提前2:9-10）。
Ｄ 服从人的一切制度（彼前2:13）。

５ 例证（3:5-6）

5-6「因为」说明基督徒妻子应顺服丈夫，及应以内在美德为妆饰的理由，因古时有信心，被神称许的妇人，都是这样妆饰的。显见这种原则，是任何时代所适用而应效法的。

在此，引证撒拉为例：「撒拉听从亚伯拉罕，称他为主」（参创18:12）。犹太人以亚伯拉罕为「父」（即老祖宗），而撒拉则为他们的老祖母（参加4:24-26）。这撒拉称亚伯拉罕为主，亦即尊重她的丈夫，以他为一家之主。按撒拉曾擅自替她的丈夫出主意，以夏甲给他作妾，为她生子立后，结果不但不蒙神的悦纳，且招致家庭纷争与日后长久的痛苦。但经过这一次失败之后，在创世记18章中，撒拉称亚伯拉罕为主，表示她愿意站在妻子的地位上顺服丈夫。彼得引证这件事以劝勉信徒，应效法撒拉的榜样。

「你们若行善，不因恐吓而害怕，便是撒拉的女儿了」。圣经以那些照亚伯拉罕之信心去行的，称他们为亚伯拉罕的子孙（罗4:12），在此则以那些按撒拉之榜样去行的为撒拉的女儿。撒拉为顺服神的旨意而顺服丈夫，与丈夫同心等候神的应许，基督徒妇女也当按相似的原则，作个「仰赖神的圣洁妇人」，而表现出应有的美德来感化丈夫。

「若行善，不因恐吓而害怕」，这行善广泛地指一切善行，但也指以上把丈夫「感化过来」及所表现的种种妻子的美德；并不因丈夫的恐吓，而放弃信仰或不再想感化丈夫；这样的妻子，就是与古时仰赖神的圣洁妇人同一踪迹的。当时可能有些不信主的丈夫本身行为很坏，又威吓妻子，在信仰方面逼迫她们，所以彼得提出这种勉励的话。

五 如何对待妻子（3:7）

上文是告诉作妻子的人应如何对待丈夫，但不是告诉作丈夫的应如何要求妻子善待自己、顺服自己，或给予丈夫辖制妻子的一种借口。在此讨论丈夫应如何对待妻子，也是同一原理。圣经一直要我们留意自己是否已尽了本分，不是留意对方是否尽了他应尽的本分。许多作丈夫的并不爱妻子，却要妻子顺服自己，这是不合理的。

这里论丈夫应如何对待妻子有四要点：

１ 按情理（3:7）

7即应合乎人情道理与圣经真理。丈夫常因体力的优越和经济方面的权力而无理地欺负妻子，这是不应当的。

２ 按知识（3:7）

7情理又可作「知识」，这意思就是要了解妻子的苦衷；用了解和体谅的态度与妻子相处。许多作丈夫的不了解妻子的困难，或轻视妻子的家务，以为是很容易处理的小事。但基督徒丈夫对待妻子，应按知识了解她们，不但在妻子的工作方面，也应在她的心理和生理方面认识妻子的种种困难，予以体谅和帮助。

３ 按爱心（3:7）

7「因她比你软弱」，「软弱」指体质方面，妻子比丈夫软弱，因而需要丈夫更多的体恤与扶助，也就是需要丈夫用爱心相待。本句原文是「软弱的器皿」，表示妻子也是神的器皿，放在家庭中；既称为软弱的器皿，自当格外小心爱护，不可轻率了。

「与你一同承受生命之恩」，即指在神前都一样蒙恩，并无分别。这句话暗示当时信徒多半全家归主，他们对带领家人归主是十分尽力的。

４ 按礼貌（3:7）

7即要敬重妻子，许多基督徒丈夫读圣经时似乎漏了这句话，他们对妻子常常无礼。丈夫之应敬重妻子一如妻子之顺服丈夫。「礼貌」若流入虚伪则无益（礼貌而无诚意就是虚伪，但礼貌本身并非虚伪），但在夫妻的生活中需要适度之礼貌，要互相尊敬，才能长久相处。在此圣经要丈夫敬重妻子，但弗5:33亦叫妻子敬重丈夫；综合来说，圣经认为夫妻相待，应互相敬重。

「这样便叫你们的祷告没有阻碍」，丈夫没有用爱心对待妻子，会使祷告受阻碍，这是被许多人忽略的。祷告之蒙应允，与我们如何待人，有很密切的关系。而我们最容易忽略的，是亏负了我们最亲密、熟识的人，但这种亏欠，同样使我们的祷告不蒙应允。

六 如何对待一般弟兄（3:8-12）

这几节可说是以上小分题之总结。特别是第8节说「总而言之，你们都要同心」，显见是对上文的教训作一项结论。在此分四点讨论：

１ 要同心相爱（3:8）

8在此「总而言之……都要……」，表示都当尽力放下一切理由，排除一切拦阻，追求与别的肢体同心。这句话并非否认信徒之间不会有意见；反之，它正承认信徒之间是可能发生误会和歧见的，因为事实上，信徒在一个教会中，纵使不是因放纵私欲而彼此冲突，亦会因在真理方面的追求发生不同的见解，而有歧见，或误会……。但无论是甚么原因，「总而言之」不计较任何理由，都应保持在主内的同心，放下独尊的成见，彼此体恤，互相包容（参腓1:15-18;2:5;林前2:16;约3:26-30）。

圣经中常给我们看见教会之同心与否，对福音工作的进展有极大关系（太18:19;徒1:14;2:46;4:24;5:12）。信徒若看重福音工作的利益过于一切，就自然很容易与弟兄姊妹同心兴旺福音了。

２ 彼此体恤（3:8）

8彼此体恤，有同情别人、替人设想、甘愿迁就别人的意思。体恤人的必甘愿自己吃亏，待人有恩。

「体恤」含有较老练、刚强的人，同情较软弱、幼小的人的意思。我们已往的经历，乃是为着体恤现在正经历和我们从前同样苦境的人，却不藉以夸耀自己或轻视别人。

３ 相爱如兄弟（3:8）

8信徒彼此的关系，应该是实际的「弟兄」，不仅是一种称呼而已。彼得这句话暗示当时信徒之相爱，已不如弟兄了，所以劝他们要相爱如弟兄那样。可惜今日教会信徒之间，虽有实际的弟兄关系，彼此却像外人一样。

４ 存慈怜谦卑的心（3:8）

8「存慈怜谦卑的心」，就是存着仁慈、怜恤和谦卑的心。对别人应满有恩慈，对自己则应当严厉，同时，也要有怜悯那些比我们软弱的人的心，包括怜悯人灵性和身体两方面的软弱。对人陷于试探或罪恶中的痛苦有所同情，并谦卑地承认自己也可能落在别人的失败中，并不因别人的失败自傲。这种存心是我们与弟兄相处时应有的美德。

注意，圣经不是叫我们对罪恶存慈怜谦卑的心，乃是对犯了罪的人，不要因人的失败，便将他看为没有希望的。因为任何人纵然深陷罪中，若能及时回转，神必立即收纳他们。所以我们不可太轻率地对人放弃希望。

慈怜谦卑的「心」，不是慈怜谦卑的「样子」，像那些假冒为善的法利赛人，只有外表温柔，而内心却充满了恶毒。我们应像主耶稣那样，心里柔和谦卑（太11:29-30）。

５ 要有爱仇敌和饶恕的心（3:9）

9本节注重对外人，其原则适用于对弟兄。不用憎恨来报复恶待自己的人，这是信徒与世人最大的分别。这种饶恕与爱仇敌的生命表现，可分为二步：在消极方面饶恕敌人──「不以恶报恶……」，积极方面是爱仇敌──「倒要祝福……」。

主耶稣和使徒都留下这样的榜样和教训（参太5:43;路23:34;徒7:60;林前4:12）。

「为此蒙召」，本句指上文，亦可指下文（参2:21）。指上文即为义受逼迫、为彼此体恤、存慈怜谦卑的心待人、为受辱骂时反倒祝福……而蒙召。主选召我们的目的，是要我们活出这样的见证来。但同时本句亦指下文，即为使我们「承受福气」而召我们。我们如何得以蒙神选召来承受福气？都是因 的慈爱和饶恕。所以我们也应当饶恕弟兄，存慈怜相爱的心，一同享受神所赐的福。因为神召我们，不但要我们与 和好，也要我们带领许多人与 和好，要我们与一切弟兄和睦相处。

６ 引证（3:10-12）

10-12在此彼得引证旧约圣经诗34:12-16的话，作为他劝勉信徒的根据，但不是逐字引用，乃是照他所领悟的意思再表达出来。这几节指出我们若要承受神召我们来得之福，就要：

Ａ 禁止舌头不出恶言

言为心声，舌头不出恶言是表示内心良善。口中常出恶言，使听见的人刺心难过，表示讲话的人的心，并未让圣灵掌权，让基督的和平在他的灵命中居住。但我们「若爱生命，愿享美福」，就要「禁止舌头不出恶言，嘴唇不说诡诈的话」。

Ｂ 离开行善

「离」原文有避开之意，在罗16:17译作「躲避」。「离恶」是消极方面避开罪恶。信徒若想不被罪恶缠累，就不要去接近罪恶。人若与试探接近则难免不陷于试探，所以信徒当避开试探，不给魔鬼留地步。

但以上只是消极的方面，积极方面还要行善。这行善直接指上文的与弟兄相爱和睦，不以恶报恶。注意：本大段中几乎每一个小分段都提到「行善」（2:15,20;3:6），而所谓「行善」的直接意思，就是指在各种岗位上所表现的基督徒美德。而这一切的「行善」也都是行神的旨意。

Ｃ 寻求和睦一心追赶

寻求和睦并非十分容易的事，不但要寻求，且要一心追赶；换言之，要专心、付代价地追赶。按来12:14亦劝勉信徒追求和睦，并要追求圣洁。这些经文都表示圣经认为信徒相处，是可能发生磨擦或误解的；而追赶和睦的意思，便包含了设法消除误解，牺牲自己的利益、用爱心挽回弟兄，甚至付出重大代价……等。

如此离恶行善追求和睦的人，虽然在人眼前或似吃亏，但在神面前却不吃亏；「因为主的眼看顾义人，主的耳听他们的祈祷；惟有行恶的人，主向他们变脸」（3:12）。这对于一个愿意追求和睦、甘愿吃亏、用诚实对待人、肯舍弃自己的人是一种很大的安慰。我们只凭人这方面来看，以上「不以恶报恶……倒要祝福……嘴唇不说诡诈的话……」这种待人原则，在这样的世代诚然是吃亏的，但我们却并不是单凭人的力量生活，我们在可见的人之外，还有一位「看顾义人」的主。当我们「离恶行善」依循圣经的原则行事待人时，主的眼会看顾我们，比较我们凭自己的血气以恶报恶更强得多。

反之，我们若不照圣经的原则待人，而凭肉体的报复待人，就等于把自己摒于主的看顾之外了。因为主的眼目是看顾义人的，我们不能行恶人所行的，却想得义人所得的看顾。

「主的耳听他们的祈祷」。主的眼看顾，是由主那方面主动的；主的耳垂听，是我们这方面主动的。纵或主的眼的看顾未能使我们有满足的安全感；我们还可以借着祈祷，将我们仍不放心的事告诉 、提醒 ……。所以主耶稣的眼和 的耳，乃是我们离恶行善的最大力量和安慰，我们能否「承受福气」和我们的祈祷能否蒙主的垂听，关系十分重大；但我们的祈祷能否蒙神垂听，却与我们是否依以上的原则待人有密切关系。

问题讨论

信徒要怎样禁戒肉体和私欲？为甚么要禁戒？

信徒要怎样应付外人的毁谤？

信徒要怎样顺服政府？

仆人该怎样对待主人？为甚么彼得说「就是那乖僻的也要顺服」？

试按基督受苦的榜样列出教训，说明：

１ 信徒为甚么要为主受苦？
２ 该怎样为主受苦？

分析2:24-25，并解释「你们便得了医治」的意义。

你对于圣经说妻子要顺服丈夫的观点如何？

丈夫该怎样对待妻子？

妇女该有怎样的服装？

信徒要怎样对待教内弟兄？

第四段　胜过迫害的方法（3:13-4:19）

彼得在教训信徒各方面应尽的本分后，便开始指导信徒如何胜过各种苦难。本书相当重视信徒如何胜过苦难的信息。上文第1章;2章已有提及，本段则加以详细的讨论。

一 应有的认识（3:13-14）

１ 行义能使人慑服（3:13）

13行善指行神所善悦的事。许多时候，我们为自己所喜悦的事热心很容易，但为神所喜悦的事热心却提不起劲。若我们「热心行善」，有谁害我们？这是按一般情形来说，多半的人都不会害行善的人。这句话表示行善的人有一种看不见的权威，能使人慑服在他的权威之下。一个人是行善抑行恶，伪善抑真善，人们的良心是明白的；即使那些按外表随从多数人来反对行善者的人，在他们的良心中，仍然知道谁是真正行善的。

这句话另一方面的意思就是，信徒若热心行善－行神所喜悦的事，有谁能加害神所看顾的人呢？「神若帮助我们，谁能敌挡我们呢？」（罗8:31）因为行神所喜悦的事，就等于站在神一边让神来帮助我们。人纵或能杀我们的身体，却不能杀我们的灵魂（太10:28）；更不能夺去我们应得的赏赐（太5:11-12）。所以人的逼害不能使我们受损失，倒能使我们在属灵方面大有增益。

２ 行义受苦是有福的（3:14）

14本节的教训与主耶稣在八福中所论为义受逼迫的教训十分相似（太5:10-12）。我们每逢受苦时应先问自己是否为义而受苦，或只有若干成分是为义而其余的则是自己招来的？往往我们所受的苦多过神所给我们的，而那些多受的苦都是因为我们自己的软弱所添上的。

「你们就是为义受苦，也是有福的」，这句话是根据上节「你们若是热心行善，有谁害你们呢」。退一步来说，纵使热心行善仍有人来加害，「也是有福的」。因为虽然肉身方面受到损害，但在永世中却必得着主的赏赐。

「不要怕人的威吓，也不要惊慌」，这是根据赛8:12-13的话劝勉信徒。既然是为义受害，当然不必怕人，因为人的逼害至多不过使我们今生受亏损，但是主的话使我们知道，今世为主所受的损失，将使我们获得更大的收获（参罗8:18;林后4:17;路18:29-30;提后2:12-13;启2:10）。

二 应有的准备（3:15-17）

15「只要」，这两个字暗示除了我们所作的之外，其余的事神就会为我们负责。使徒似乎将苦难分为两半，我们所要负责的那一半就是「心里尊主基督为圣」，而其余的事，神就会负责为我们担当一切、管理一切了。

「心里尊主基督为圣」，意即让基督在我们心中实际作主，居首要地位，不可随便侵犯 ，或使 在我们心中受委屈。我们心中常因基督的圣洁、忌邪、荣耀……而发生一种尊崇、敬畏、不敢随己意行事的心。本句解明「敬畏神」的意义，与上节「不要怕人」相对，敬畏神使我们在人前不放肆、傲慢；怕人则使我们在神的事上软弱，对人的恶势力胆怯，不敢前进。信徒应当自省；我们心中是否尊主为圣？基督在我们心中是否遭受无礼的对待，或是享受尊崇与敬拜？

「有人问」，是假定的话，暗示信徒美好的生活见证，是会引起外人发问的。信徒过着敬虔、尊主为圣的生活；或是在苦难中满有喜乐，受人恐吓而不惧怕，被人咒骂反而祝福时；这种生活是具有吸引力的，会引起那些围绕着我们的人来发问，究竟我们心中盼望的缘由是甚么，我们怎样会有这么美好的生活法则。正如施洗约翰、主耶稣和使徒们，也都引起当时的人来向他们查问（约1:19-23;6:28-30;8:25;徒4:7）。这都说明，信徒应以将来的盼望作为生活的「缘由」，并把这种盼望应用在实际的敬虔生活中。

「就要常作准备」，信徒应随时准备，一有机会就高举基督和「救恩的杯」，将主的恩典向人讲述。当人因我们敬虔的生活而感到希奇时，就更当心趁机会传讲福音的大能，却不可宣传自己。

本句与西3:16「当用各样的智慧，把基督的道理，丰丰富富的存在心里」的意思相似。但与太\cs310:19;可13:11;路12:11-12等处，主耶稣教训门徒不要「思虑」怎样回答的意义却不同。那里是教训门徒在患难急迫时不必忧虑如何申辩，而在此乃是指信徒经常应有的准备。就是经常将自己信仰的根据、福音的能力告诉人，以开解人的误会，引人归向基督。

「用温柔敬畏的心回答各人」，除了应常有准备之外，还要有良好的态度来回答人的问题。敬虔的生活既使人受感动而来问道，信徒就应当善用这种机会。纵使人的态度是十分无礼而傲慢，也要存一种温柔敬畏的心回答人，因我们的目的不是为自己在人前争荣誉或胜利，而是要使主道传开，被人接受。

「温柔」，是一种谦卑、柔和的态度，不因自己有好见证而轻视别人。这种态度使人易于接近，又使圣灵易于动工。

「敬畏」，是对神方面，不敢窃取神荣。在人们看见自己的敬虔生活而追问「缘由」时，要将一切荣耀归神，承认一切表现都是出于神的恩典。

1615,16节中有三种心：

１ 尊主基督为圣的心；
２ 温柔敬畏的心；
３ 无愧的良心。

这三种心，使我们在各种患难中，可以坦然无惧。

「无亏的良心」是我们可以刚强壮胆的原因。信徒在世最重要的不是求在人前不会受反对，乃是求在神有无亏的良心，这就是我们的安慰和快乐。

三 应效法的榜样（3:18-22）

从18节开始，使徒引证基督受苦为例证，以劝勉信徒胜过苦难。上文2:22-25已引用过类似的榜样，但上例注重基督之被钉十架受苦，是作我们的榜样，而本处所注重的乃是主的受死与复活的胜利，以鼓励信徒为主受苦。

１ 耶稣基督的代替（3:18）

18本节包括救恩的重要原理，和基督教的最大特色，就是「代替」。兹分点解释如下：

Ａ 谁「代替」了我们？

基督，神的儿子代替了我们受苦。「因基督……」，「因」字表示是解释上文的，说明何以信徒「因行善受苦总强如因行恶受苦」，因为基督也曾这样「行善」而受苦。基督虽是无罪的，但他仍为神的旨意而受苦；何况我们原本是有罪的，我们受苦原属该当的，这样就更无可怨叹了！

Ｂ 基督甚么时候「代替」我们？

「基督也曾……受苦」，这是我们的安慰。因 既曾凡事受试探而没有犯罪，其结果使 可以在凡事上体恤我们的软弱。我所受的贫穷、羞辱、孤单……以及种种身心的痛苦， 都也曾为我们受过（参来4:15-16）。

「也曾……」说明基督曾先为我们受苦，所以我们现今为 受苦是理所当然的。糇仆人不能大于主人，学生不能高过先生，世人既然曾这样恶待基督，何况 的门徒？许多信徒在受苦中会问：「为甚么主允许我们遭受这样的痛苦呢？」圣经的答复就是「基督也曾……受苦」。

Ｃ 基督怎样「代替」我们？

「一次」，说明基督受苦的果效是完全的。无论甚么事，我们若作了一次还要再作，就证明所作的还未完全，正如世上各种宗教和人的救法，都是不能「一次」除罪的。连旧约的犹太教在内，牛羊的血也是不能一次献上就使献祭的人成为完全的（来10:1 -4）。但基督只一次献上自己，就使信 的人得以称义，显见 这一次所付出的赎价，已经足以清偿我们一切的罪债（罗6:9;来10:10-14）。

Ｄ 「代替」我们甚么？

「为罪受苦」圣经小字「受苦有古卷作受死」，但不论「受苦」或「受死」都是指主被钉十字架的事。总之，本句说明罪是必须受刑罚的，基督为罪受苦，就是为解决人类罪刑的问题而受苦的意思。圣经告诉我们，罪的各种恶果基督都为我们代替了：

1. 罪是一种苦，基督为我们受苦（彼前3:18）。
2. 罪是一种重担，基督为我们担当（彼前2:24）。
3. 罪是一种亏欠，基督为我们偿付（罗3:23-26;6:23）。
4. 罪是一种病，基督为我们医治（彼前2:24下;太9:12-13）。
5. 罪是一种捆绑，基督使我们自由（徒8:23;加5:13）。
6. 罪是一种咒诅，基督为我们受了咒诅（加3:13）。

Ｅ 基督如何能「代替」我们？

「就是义的代替不义的」，「义的」就是主耶稣， 是那「义者」，所以 能代替我们，并且 既是义者而为我们受苦， 的受苦就大有价值了。照样今日信徒若因行善而受苦，也是神所看为大有价值的。

圣经中有许多经文证明主耶稣乃是「义者」：

1. 主自己向人见证（约8:46）。
2. 彼拉多向人见证（太27:24-26）。
3. 犹太人向人见证（太26:59-60）。
4. 彼拉多夫人向人见证（太27:19）。
5. 十架旁强盗向人见证（路23:41-42）。
6. 犹大向人见证（太27:3-9）。
7. 百夫长向人见证（太27:54）。
8. 神自己向人见证（太27:51-53;28:5-6;徒2:36）。
9. 众使徒向人见证（徒7:52;林后5:21）。

这些经文说明了为甚么只有基督能代替我们担当罪恶，因为只有 是「义者」。

F 基督「代替」的重要

「代替」是福音最大的特点。

「代替」说明了基督为罪受苦的义意。 若仅为某种主义而牺牲，不过有伟大的精神而已，对于拯救世人脱离罪恶深渊，却亳无贡献；但 是代替我们的不义而受苦，这「代替」就成为救恩的根基。

当我们背负重担，力不能胜时，就会领略「代替」的宝贵了。若有人能代替我们担负我们自己担不起的担子，就是我们最大的快乐和安慰。而耶稣基督就是「代替」了我们不义的罪担的救赎主，使我们在神面前可以站立得住。

这「代替」不独是救恩的重要原则，也是已经得救的信徒奔走灵程的力量；我们不论在痛苦、疾病、贫穷、或患难……中，都不要忘记主耶稣乃「天天背负我们重担的主」（参诗68:19;太11:29-30）。

G 基督「代替」的目的

「为要引我们到神面前」。这是 为我们受苦的目的与结果，使我们这些从前远离神的人，现今得以亲近神。人若要见今世的君主大官，尚且不能贸然擅自去求见，必须有引见的人；这样，一个满身罪恶的人，如何能见神？就是凭基督的引见。而 能引我们到神面前的根据，就是 曾为我们受死，代替了我们的不义；所以凡靠 进到神面前的人， 都能拯救到底；因 不但自己是义的，也使那些靠 的人成为义。

「引……」表示 曾经走过我们所要走的路， 已为我们开了一条又新又活的路（来10:20），又在前面引领我们走这条路，为我们解决走这条路的一切疑难。我们这些被引导的人，对于引导我们的主最重要的本分，是全心信赖 、跟隋 。

「按着肉体说 被治死，按着灵性说 复活了」。在此「按着灵性」原文是to(i) pneumati即by The Spirit「藉那灵」（指圣灵）的意思。下节第一句「 藉这灵」原文是en ho{(i)即in which「在那灵里」。所以这「按着灵性」绝非表示基督只不过灵性复活，而没有身体复活。

何以基督能引我们到神面前？因 不但按肉身说为我们死了，且由圣灵而复活了（罗1:4），「耶稣被交给人，是为我们的过犯，复活，是为叫我们称义」（罗4:25）。注意，彼得在此引证基督受苦的例证，是要勉励信徒受苦，说明基督虽然为我们受苦而被「治死」，但却由圣灵所复活，不但不是一种可怜的结局，反倒成就了神奇妙的拯救，显明是神的爱子。照样信徒若为主受苦，纵使受死，也不过是肉身的死而已。这肉身的死，不但不是我们痛苦的终局，反倒引我们进入更美好的属灵境界中活着，并且使我们获得身体复活的美好盼望，因为没有死就不能有复活。

２ 挪亚方舟与洪水的表明（3:19-22）

从19-21节所论似乎与上文题目不连贯，其实并不离题；因为这几节所论是由18节末句引出的。彼得既在18节末句讲及基督之死而复活，便以挪亚时的洪水与洗礼为比较，略为解释信徒的死而复活之道。因洪水与洗礼可以表明信徒灵性的死而复活，为将来身体复活之缩影。并且这几节的解释足以证明，基督的复活是我们将来复活的盼望。

所以本段记载的主要意思，完全不是要讨论基督曾否下阴间的问题，它不过是被附带提起的，而且十分简单。现今神学家对这问题的解释颇有争论，但事实上这种争论不会得到绝对性之正确而完满的答复，因为圣经并未要讨论这个问题，也未供给足够作决定性结论的资料。所以我们对这种问题，不可作太主观而绝对的结论，只可说某种解释为比较正确（参申29:29）。

19「 藉这灵」，上文己经讲过原文在此没有「灵」字，仅是「在这里面」，英文圣经译作in which，就是在上节那使 从死里复活的灵里的意思。

「曾去传道」，就是借着那使 从死里复活的灵，曾去传道给那些在监狱中的灵听。换言之，此句主要意思在于说明， 曾藉以去传道给那些在监狱中之灵听的「灵」，和那使 从死死里复活的「灵」是同一个灵。

亦有解经者认为上节的「按着灵性说」，应译为「在灵性里」，这就是说，上节的「灵性」是指一种灵性的状态，而不是指圣灵，这对于我们以上的解释并无妨碍。因为本节中的「这」既是in which的意思，指上节的「灵性」，则基督在灵性的状态中「曾去传道……」和藉这灵「曾去传道……」并无冲突之处。

「传道」可作「宣告」，中文新旧库译本译作「宣传」。

「监狱里的灵」之灵字是多数式的，即那些已经在监狱中的诸灵。但这「监狱」是甚么地方？按原文phulake(i)是一种拘禁的地方，绝非如天主教所讲的炼狱。该字亦与太\cs314:1 ;25:36;徒5:19,22;8:3;12:5等处经文所提及的「监」同字，所以在此译作监狱不能说不合。不过这里完全未提这监狱的情形如何，它是否像阴间或黑暗哀哭之所，我们无从知道。但按下节说这些在监狱的诸灵乃是「不信从的人」，这些人在未正式进入「火湖」之前（启20:14），是在有火烧的阴间中的（路16:19-31）。有解经者推想这里可能是一个临时拘禁灭亡之灵的所在（参彼后2:4;犹6;启20:7）。

20本节紧接着解释那些在监狱中的诸灵是甚么灵，就是挪亚时代的不信者。

挪亚的时代是一个普遍作恶背判神的时代。那时代的不信者，当彼得写这书信时，已经是在监狱里的灵。在此略提教会中对于基督曾否下阴间的两派主张：

Ａ 主张基督曾在阴间

主张基督曾在阴间的人，认为基督死后三日未复活之前曾到过阴间，而这里19节就是基督曾下阴间的明显证据。至于基督到阴间工作，主张基督下阴间的人又有几种不同见解。

1. 认为是对挪亚时代的人宣告救恩成功。但何以主耶稣需要在死后特别向这班人宣告救恩成功？而这种「宣告」的目的是否要使他们再有机会悔改，抑或仅仅宣告而已？那些人既已听过挪亚所传的义道（彼后2:5），何以到了监狱中还要再听？这派主张对于这一类的问题难于答复，以获得有力的圣经根据的支持。

或以为向那些人宣告救恩成功，并非为赦罪乃为定罪，这和救恩的本质相背，因救恩从不以定罪为目的而宣传的。（虽然不信者将因不信而定罪。）并且，按路16:19-31及约3:18的记载，不信者「罪已经定了」，他们等候白色大宝座的审判，只是等候一种律法上的程序，而进入火湖而已。所以这种宣告，不论是否为定罪，都是多余的。

2. 认为不只对挪亚时代的不信者，亦包括旧约的信徒。根据撒上28:8-9;路16:19-31的记载可知善恶人均在阴间，中间隔着深渊。主耶稣到阴间不仅对不信者宣告定罪，亦对旧约信徒宣告救恩成功，并且将旧约信徒带到乐园（或说将善人从阴间移至天上）。这种解释等于补充第一种见解。但这种解释的难题是：太多的附会与想象而缺乏圣经根据。例如所引的撒上28:8-9;路16:19-31并未足以断定旧约信徒是在一个不受苦的阴间（或快乐的阴间）。因撒母耳之从阴间上来是扫罗用交鬼的法术所召来的，是否真撒母耳仍成问题，而路加福音并未说拉撒路和亚伯拉罕在阴间。况且按照经文汇编所记，细查圣经中用「阴间」一字，从未用作代表一个快乐的所在。

又如：怎么知道主耶稣是在死后到阴间去将旧约信徒带到乐园？或将阴间搬上天上成为乐园？这些都是难有可靠根据的。按主耶稣尚在世上时，曾有摩西和以利亚在荣光中与 谈话。以利亚乃是被神接取升天的，以诺是有信心的人，因与神同行而被神取去，与神同在；这些人在希伯来书11章中都同被列为信心伟人，他们死后理当是在同一个地方，而他们所在的方不可能是阴间。

3.认为耶稣下阴间是对那些堕落的天使，就是挪亚时代那些「神的儿子们」（创6:2-4），宣告福音。他们是堕落的天使与人结合。所以这里19节「监狱里的灵」不是指普通人的灵魂，乃是指这些天使（犹6;彼后2:4）。这种解释必须先肯定创6:2的「神的儿子们」是指堕落的天使。但创\cs36:2的「神的儿子们」是否指堕落的天使，仍是神学家争论中的问题。因为主耶稣曾明言天上的使者不嫁不娶，并且从肉身生的就是肉身，从灵生的就是灵（太22:29-30;约3:6），灵不能与肉身结合，而生出属血气的人。

况且，纵使这些监狱中的灵确就是堕落的天使，何以基督要向他们宣告救恩成功？因为神并不为天使豫备救恩（参来2:16）。所以若凭彼后2:4;犹6的话便肯定彼前3:19「监狱里的灵」是堕落的天使，是不很妥当的。

Ｂ 主张耶稣没有下阴间

主张耶稣没有下阴间的人认为：这里根本没有提到主耶稣下过阴间。因19节的「曾去传道给那些在监狱里的灵听」，并非指基督死后才去；使徒乃是追述基督尚在灵性的状态中（未道成肉身前的时代），曾藉那现今使 从死里复活的灵，传道给挪亚时代的不信者听，而那些不信者，在彼得写这书信时已经是「监狱里的灵」。

这种解释的弱点是19节的「曾去传道……」虽然指过去的事，但并非绝对地只可以解作指过去的挪亚时代──远古的时代，它也可以被解释为主耶稣死后的过去（即按当时受书人而论是不久的过去）。但这种解释的长处颇多:

1. 这种解释不必加上许多附会与推测。

2. 20节的话──「就是那从前在挪亚豫备方舟……的时候，不信从的人……」可以作为理由，证明19节的「曾去传道……」是在挪亚时代曾去传道。

3. 与上下文的意思连贯：上文是劝勉信徒为主受苦，在此彼得用挪亚一家的人与当时代的不信者作一种比较，说明挪亚如何在当时代忍耐传道，而全家得救，成为新世界的主人；照样当时的受书人也应当为主忍耐，因为那逼害他们的犹太人必像挪亚时代的不信者一样，受到应得的报应。

这种解释比较妥当而完满。照样这解释，显示使徒在这里所讲的，都是受书人所熟识的旧约历史，而不是一些他们从未知道的新事。但若这里是指基督下阴间，就不会是当时信徒所熟知的，使徒不致那么简单而突然地提起一件他们从不知道的事为例证。

总之，不论基督是否曾下阴间，这个问题，是不能以这里简单的记载为根据的。因使徒只不过在引用历史中的一个实例，向受书人解明基督既曾在旧约时代藉 的灵向当时代的人工作，照样 也必在这时代藉 的灵作工而已！

「当时进入方舟，借着水得救的不多」，「借着水得救」即借着方舟经过洪水而得救。

「只有八个人」，即挪亚一家八口。这句话表示挪亚经过一二零年的传道，所得的果效何等微小，可见其工作之艰苦；但他的工作却有极大的价值，因为这八个人就是一个新世代的创始人。

彼得提这件事，是要使信徒领悟到那忠心遵行神旨意的古代信心伟人，也同样会遭当时人的反对。挪亚虽然为后世的信徒所敬重，却不为当时代的人所欢迎。

21本节论及洗礼有两方面：

Ａ 洗礼所表明的意义

「这水所表明的洗礼，现在借着耶稣基督复活，也拯救你们。」注意在此不是洗礼拯救我们，乃是「基督复活」拯救我们，但「洗礼」 表明这死而复活的拯救。

使徒将新约信徒之洗礼与旧约挪亚时代的洪水相提并论，说明洪水如何对不信者是一个审判，对挪亚一家人是一个拯救；洗礼所表明之死而复活的福音亦同样对不信者是一项审判，对信徒是一项拯救。

另一方面，洪水表明一切在方舟外的旧造都毁灭了，一切在方舟内的，都得以开始新生，洗礼亦同样表明一切在亚当里的旧造都已经与主同死，一切在基督里的新造都因与主同复活而开始新生了。

Ｂ 洗礼的功效

「……这洗礼本不在乎除掉肉体的污秽，只求在神面前有无亏的良心。」这下节解明上半所讲的洗礼，只是一种「表明」，并不能除罪。洪水如何不能洗去挪亚心中的罪，洗礼亦不能洗除信徒心中的污秽。所以洗礼的功效只在乎「在神面前有无亏的良心」。因为主耶稣也曾这样尽诸般的义（太3:13-17），又吩咐门徒如此行（太28:19-20），这样我们理当照主吩咐，在人的面前表示我们信仰的抉择。

「无亏的良心」包括信徒在信仰礼仪方面的遵从；虽然它们不是最重要的事，但会使我们在良心上感到有亏欠，为求良心的「无亏」，信徒亦当遵从一些外表方面的礼仪。

22本节的讲论回复到18节的题目上，18节论到主耶稣受苦的结果，将我们引到神面前。在此则指明，引导我们的主耶稣自己已经进到神的

「天堂」指神所在之处，原文无「堂」字，加上「堂」字是按中文方面的习惯，比较顺口，新旧库译本只译作「天」。其实「天堂」更清楚显出那不是一个普通的天空，乃是神所在之处。但也有解经者厌恶「天堂」有佛教的背景，而不想加上「堂」字。总之，不论是「天堂」或「天」，这里所指的就是神所在之处，因下句明说：「……在神的右边」。

「右边」，表示其尊荣（参王上2:19;诗20:6;太20:21）。圣经中亦曾多次提及主是在神右边（徒7:56;罗8:34;弗1:20;西3:1 ;来1:3;8:1 ;10:11-12……）。

「众天使和有权柄的，并有能力的，都服从了 」。本节与主在太28:18-20的话互相映照。基督既已得着天上地下一切的权柄，所以门徒就应当去使万民来作 的门徒，就当勇敢无惧地为 的旨意而受苦了。―― 陈终道《新约书信读经讲义》


讲道材料

彼得前书第四章

四 应具备的心志（4:1 -6）

上文使徒已用基督的受苦勉励信徒，但上文所注重的是基督受苦的果效方面， 受苦的结果，不但为我们成功了救法，并且 自己也被神升为至高，得着天上地下的权柄。在此仍以基督肉身的受苦劝勉信徒，但其重点在于劝勉信徒效法基督受苦的心志，以胜过罪恶。

１ 受苦的心志是拒绝罪恶之兵器（4:1 ）

1Ａ 基督既为我们受苦，我们就当为 受苦， 既有受苦的榜样在先，我们就当跟从 的榜样。为着报恩，我们应当为 受苦；为着跟随 的榜样，也当为 受苦。

Ｂ 既然基督尚且要在世上受苦，并又以受苦的心志为兵器，何况我们是 的门徒，岂不应当受苦，并要以受苦的心志为兵器么？基督若不要受苦，是很容易的， 自己说：「你想我不能求父为我差十二营多的天使来么？」但 并没有这样作。 虽然可以拒绝那十字架的苦杯，但 却说：「然而不要照我的意思，只要照你的意思。」这样，我们这些因 受苦的功效而属于 的人，岂可例外地不存受苦的心志，而能遵行神的旨意么？

Ｃ 基督既在「肉身」受过苦，可见 所受的苦与我们相同，是肉身的苦。所以 能体恤安慰我们（来2:18;4:15-16）。 所允许我们遭受苦难，必然是我们力所能胜的；当我们受试探时， 总会为我们开一条出路，使我们能忍受得住（林前10:13）

在肉身受苦亦特指基督在十字架上所受的苦。基督既为抵挡罪而受苦到了钉十字架流血的地步，就没有任何人间的痛苦，能使 失败了。

Ｄ 受苦的心志，乃是胜过魔鬼的各种试探的属灵兵器。魔鬼的各种试探，都多少包含着使我们的肉身有享受或可以不必受苦成分。若以受苦的心志为兵器，便使魔鬼的诡诈失去效力。许多时候，我们不能胜过苦难的原因，并非我们没有这种力量，而是没有受苦的心志。心志摇动，所受的苦难便倍感难以抵受。

Ｅ 「在肉身受过苦的，就已经与罪断绝了」。「断绝」英译作ceased即「停止」的意思，原文pausto{(pauo{)在3:10译作「禁上」，在路8:24;徒21:32;来10:2译作「止住」，在徒5:42;6:13;13:10;20:31;弗1:16;西1:9译作「住」。

所以，这句话并非说受苦有除罪的功效，乃是说甘愿在肉身受苦的结果，就使我与罪停止了交往，使罪的诱惑力量停止作用，在我们身上被禁阻，不能继续下去。

在肉身受过苦的人，对于罪恶所招致的痛苦会有更深切的认识，并且领悟出罪恶乃是各种痛苦的根源；不论因我们自己犯罪而陷于苦境，或因别人犯罪而陷我们于痛苦，都是罪的恶果。

Ｆ 这句话还有一个意思，就是我们若在肉身方面为着对付罪而受过痛苦，就必更愿意停止与罪来往，并且离罪、恨罪。例如一个信徒偷取别人的东西，后来为所偷的东西向人认罪、赔罪，以致肉身受苦，其结果必使他有更大决心远离偷窃的罪。

Ｇ 基督在肉身受苦，乃是为我们而受，但 却宁愿为罪受苦，不为肉身享乐。我们纵然受苦，也是为自己而受；这样我们岂能不存一个心志──宁愿受苦也不肯犯罪么？

２ 受苦的心志是遵行神旨之能力（4:2）

2本节指出我们不能遵从神旨意的原因，是因为受肉体与情欲支配的缘故。在此「人的情欲」是多数式的，指各种带罪成分的邪情恶欲。受苦的心志，使我们能胜过这些欲望，不受他们的左右而能遵神的旨意。保罗的书信告诉我们，在我们里面情欲与圣灵相争，使我们不能作所愿作的（加5:16-17;罗8:5-7），在这种「相争」之中，需要我们运用意志的力量拣选神，不拣选肉身。而受苦的心志乃是我们能拣选神的旨意不拣选自己的喜好的因素。所以存这样受苦的心，就可以结束「钟摆式」的灵性生活，「只从神的旨意，在世度余下的光阴」了。

「余下的光阴」，不论我们在世的年日还有多久，都是「余下的光阴」。吃苦的心志，使人对于今世的一切，不存永久的盼望，而寄望于永世；又使人爱惜余下无多的时光，为永世而积极努力。

３ 信徒圣别之生活常是招惹逼害的原因（4:3-4）

3Ａ 往日的情形

在此使徒追述受书人未信主之前的心意如何，从前他们不但没有吃苦的心志，反倒像外邦人，好行邪淫和各种罪恶的事。彼得站在一个得救者的地位上，追想往日犯罪的生活，而感叹地说：「已经彀了」。这种对于罪恶的生活感到厌和「彀了」的心意，是每一个基督徒应当有的。

本节所提的几种罪可分为二类：

一类属于放纵私欲的，另一类关乎拜偶像的。

但是外邦人的拜偶像，与「邪淫……」的罪很有关联，因许多拜偶像的罪是同时放纵肉欲的；所以圣经常将拜偶像的罪与奸淫的罪相提并论。

4Ｂ 现今的改变

信徒不与「外邦人」同奔放荡无度的路，乃是理所当然的，这是一个重生得救的基督徒必然有的改变；但这种不与罪恶为伍的圣别生活，却常是招惹外人嫉恨、毁谤和逼害的原因。因为信徒既因归信基督，而在生活上大有改变，表现好的品德，就使那些仍在黑暗路上行走的人，所行的事被显明是属罪恶的，像一些丑事被光显明出来一般，使他们自觉羞愧而愤恨，结果便要设法毁谤并逼迫那些有好品行的基督徒。彼得这样解明信徒受外邦人逼害的原因，是要安慰当时的信徒，使他们知道这样因生活改变，有美好见证而引致人的逼害，是正常的，足以证明他们是发光的信徒，是主所喜悦的。

「……就以为怪」，这是许多信徒有过的经历。当他们不照着已往的样子，不随从不信者犯罪时，他们就被人看为「怪」。而彼得这样向信徒解说的目的，正是要说明如此被人视为「怪」的信徒才不是怪，才是正常的。信徒不应恐怕被人视为而不敢拒绝罪恶，信徒在心理上应有这种准备，才能在外人之中显出分别为圣的生活。

４ 逼迫信徒的人必受神审判（4:5-6）

5交账

「他们」，指上文逼害信徒的人。「他们必在那将要审判活人死人的主面前交账」，换言之，他们必须对于他们逼害信徒的事，向神有所交代。主耶稣曾说：「凡人所说的闲话，当审判的日子，必要句句供出来」（太12:36）。这样，那些毁谤信徒的话当然更要供出来了。

圣经论及向神交账，可分为二类，即基督徒……包括神的仆人（罗14:10-12;来13:17），及不信主的人……如本处所论者。表明在这位公义的主面前，对于这些恶待 儿女的人，必会给予适当的报应。这些话对于受毁谤中的信徒是一种安慰，因为在今世信徒虽或会受屈的苦楚，但在神面前，必然会获得公义的判断（参罗12:19-20）。

「审判活人死人的主」这句话最自然的解释就是：审判一切人的主；彼得对当时仍活着的信徒说明，不论是仍活着的人，或已死的人，主都审判他们的主（太25:31-46;可8:38;13:33-37;路12:35-36;约5:22-27;徒10:42;17:31;罗2:16;林前4:5;提后4:1 ）。

6有福音传给死人吗？

本节解释与3:19论及基督下阴间的解释，同样引起解经者的争论。在此提出三种解释以为参考：

Ａ 认为本节的死人指灵性死的人

换言之，本节应按灵意的解释。弗2:1 称不信者为「死在过犯罪恶之中」的人，而在此的审判指福音之光照。圣灵使人为罪、为义、为审判而自己责备自己，他们这样为罪自责的结果，引致他们信靠基督而得新生命。所以本节下半说：「……要叫他们的肉体按着人受审判，他们的灵性却靠神活着。」这种完全按灵意解释的缺点，是难以使本节与上节的意思连贯起来，因上节说：「他们必在那将要审判活人死人的主面前交账」，其中「在主面前交账」，表示其上句的审判乃是指将来的审判，而「活人死人」是应按字意解释，指普通的活人死人。这样若上节的「死人」是按字意解，指实在的死人，而本节的「死人」则指灵性死的人（按灵意解），这是令人难以满意的。

Ｂ 认为本节的死人是指3:19「监狱里的灵」

这种见解与3:19耶稣到阴间传道的解释附和。但这种解释的困难在于：

1. 何以死人能有机会听福音？

「福音」的含义，是表示听见的人可以有悔改得救的机会。「曾有福音传给」在原文仅一个字 euaggelisth。主曾在太11:5;路4:18用这个字表示 如何向穷人传福音，暗示听信者均可得救。圣经没有传一种不能得救的「福音」。而本节下句的「要叫……他们的灵性却靠神活着」，更清楚说明这种传福音的目的是要使听的人可以得救。所以若本节的「死人」是3:19的监狱之灵，就等于说人死后仍有听信福音的机会。这和圣经一贯的真理相背。

2. 并没有充足的理由，可以肯定本节的「死人」必然指3:19的灵。因3:20已明指那些「灵」是挪亚时代的不信者，而本节之「死人」是连着上节之死人讲的，指普通的死人，并不专指某一时代的死人，这样，是否一切古今未来的死人也要有福音传给他们？若挪亚时代的不信者有耶稣到阴间传福音给他们，则其他时代，谁负责传福音给他们？神是否可能差遣一位常驻阴间传道的神仆？

或说这死人不是指不信者，乃是指旧约的信徒；但旧约有信心的人早已称义，且靠神活着（参来11:4-5），无需再有人到阴间去叫他们的灵性靠神活着。旧约的人所信的虽是豫表中的基督，但与我们所信的已经降世的基督并无分别。若以为他们要到基督下阴间宣布救恩成功之时才得救，是令人难以置信的（参王下2:11）

Ｃ 认为这死人指古代听过福音的人

当福音传给他们时，他们仍是活着的，但使徒写信时则已死，故称之为死人。本书认为这种解释是较完满的，且与本节很自然地与上下文的意思吻合。既无需在紧连的两节之中，将两个「死人」勉强作两种不同的解释；又使下句「要叫他们的肉体按着人受审判，他们的灵性却靠神活着。」与首句的意思连贯起来，说明福音传给已往世代的人听的目的，乃是要叫他们的肉体按着人一般的情形死去──肉体按着人受审判（创2:17;来9:27）──灵性却因信靠神而活着。

「……肉体按着人受审判」亦可解释为：叫他们在肉身方面虽因人的逼害，按着人的审判而被定罪；但他们的灵性却靠神活着。本句亦助证，上句那些「死人」是未死之前听见福音的，因他们听了福音之后，仍在肉身活着，甚且为福音的缘故，舍去肉身的生命。

此解又与彼得写信劝慰受苦信徒的宗旨相合，使那些对于信徒为主受害而死感到惶惑的人（参帖前4:13-18），得着安慰。

五 应追求的生活（4:7-11）

使徒在本分段中指导信徒追求一种凡事叫神得荣耀的生活。实际上这正应当是信徒行走今世路程的目标。在此分三点：

１ 要谨慎自守（4:7）

7「万物的结局近了」，是信徒应当谨慎自守，儆醒祷告的理由。「万物的结局近了」，也可以说是各人向神交账的日子近了。信徒在世上为主的名受苦、受毁谤和各种冤屈苦楚的日子也无多了，既然如此，就当更加谨慎而儆醒祷告。

圣经除了在这里提及世界的结局已近之外，尚有多次类似的话（罗13:12;腓4:5;雅5:8;启3:11;22:7,20）

「近了」表示快到终点了，在这最后的一段路程中应有更好的表现，更加快速追赶，更不容许陷入迷惑，误走歧途。

「近了」是按主方面来看（彼后3:8;诗90:4）。神能使千年的事在一日间成功，或使一日的事千年才成功。信徒与永生的神相交相亲，对永世的事认识得更确切，就必对今世的事更觉得短暂。

２ 要彼此切实相爱（4:8）

8「最要紧的」加强下句彼此相爱的重要。本书上文已屡劝信徒彼此相爱（1:22;2:17）　在此加上「最要紧的」，使信徒格外注意，不可以为是老调重弹而忽略了它的重要。

万物的结局既近，仇敌的迷惑就更利害，反抗真道的势力也更大，信徒的处境必更艰难；这样，信徒「彼此切实相爱」就更重要了。

「切实相爱」既不是虚有其名的相爱，就不会轻易因受挫折便失落了相爱的心　许多信徒的「相爱」，很容易因别人的反应不好便失落，这样的爱心是不够真实的。

「爱能遮掩许多的罪」，本句是应当切实相爱另一个有力的理由。但本句不是说爱的本身有除罪功效，也不是说我们若彼此相爱，神就因此饶恕我们的罪；除罪惟靠基督的宝血。本句也不是说因爱弟兄就替他隐瞒罪恶的意思，乃是说：

Ａ 爱能使人看不见对方的罪，完全不去留意别人的亏欠。纵然别人有甚么对不起自己的地方，也因爱而包容了，饶恕了，便不觉得对方有甚么错。

Ｂ 爱心使我们不愿故意将弟兄的错失宣扬于人前，因而不致引起更多的纷争和坏事，免使主的名受更多羞辱。

Ｃ 爱心能使我们去挽回弟兄的错失，使他从迷路上回转，而不致于犯更多的罪（加6:1 ）。

３ 要互相服事（4:9-11）

Ａ 款待与怨言（4:9）

7本节提出一些很实际的方法，以指导信徒如何相爱。「互相款待，不发怨言」就是相爱的最实用方法。这样对当时的信徒有更大意义，因为当时交通不便，主仆出门布道，或信徒为道受逼害，以致逃散各地；信徒接待这些人是十分重要的工作（参徒9:43;16:15;21:16;罗16:1 -2;林前9:4-14;约三5-8）。这种「款待」虽然看来只是一些饮食事务方面的效劳，但实际上却是爱心的重大考验，不但增加经济的负担，而且一个陌生的客人住在家中，有许多习惯上的不同，可能引起各种误会与磨擦，很难免会彼此「发怨言」。所以使徒在此劝勉他们不论接待人的与被接待的，都不要发怨言。按帖后3:7-11看来，当时亦有些信徒利用这种机会，寄人篱下，只吃闲饭，不肯作工，保罗则对那些人加以责备。但无论如何，这种爱心接待的工作是十分有价值的工作，并且是一种很好的爱心学习。

Ｂ 彼此服事（4:10）

10「恩赐」圣经中有时是指救恩而言（约4:1 ;罗6:23）。但这里是指神所赐人的一种才能，使他们可以作神所要他们作的工（罗12:3-8;林前1:7;7:7;12:4-14;提前4:14;提后1:6）。

「各人要照所得……」颢示各人所得的恩赐并不一样，而且都不完全。我们都是各得着某方面的恩赐，因此我们需要照所得的恩赐彼此服事──受人的服事及服事人。这是神赐我们恩赐的目的。神并未给某人有全备的恩赐，乃是让我们各有别人所无的，然后互相补满，如此更能训练我们相爱的心，更使我们觉得需要互相倚存。

「作神百般恩赐……」，神的恩赐是「百般」的，罗12:3-8;林前12:28-31;弗4:11都列举了许多不同的恩赐，但只是举例的性质，并非说除了那些地方所列举的之外，就不再有别的神的恩赐了。使徒可能只照神赐给当时教会的恩赐而举例，但并未限定只有那几样恩赐。恩赐是根据工作的需要赐下的，这样在不同的工作对象中，神当然可能另赐下适应那种工作的恩赐。

「神……恩赐的好管家」，彼得将神的教会作为神的家。所有有恩赐的人，都是「管家」。他们的本分是替他们的主人服务，照主人所交托的恩赐使这个「家」兴旺起来；并且每一个管家都要向他主人交账（路12:42-48;林前4:1 -5）。管家能否得到赏赐，不在乎所领受的是甚么恩赐，乃在乎有没有照神所交托的运用，或是否为神运用，抑或只为自己应用。在此可见一个「好管家」应当是：

1. 不把恩赐埋藏起来而不加运用（太25:14-30）。

2. 应照自己的恩赐来服事。站在自己的岗位上忠心，不干扰别人，或轻视别人（参林前12:31）。

3. 为神运用，不为自己（路16:1 -13）。

4. 站在管家的地位上，不以东家自居。不论工作的成效如何伟大，都承认那本是他所应做的分，并无可夸之处（路17:10）。

Ｃ 凡事叫神得荣耀（4:11）

11注意本节将讲道的与服事人的放在一起讲，可见使徒并无一种观念：以为讲道的人，与那些服事人的人有甚么高低的分别；反之，他们都同样领受了神的恩赐。使徒所注意的乃是，他们有否照他们的本分忠心运用他们的恩赐。例如：讲道的人有否按神的圣言讲？服事人的有否照神所赐的力量服事？却不是注意他们所领受的是甚么恩赐。虽然使徒保罗告欣我们按工作的恩赐言，先知讲道是最值得切慕的　但是大的恩赐并不代表大的成功；因为「成功」的大小，乃在乎我们是否忠心运用神所交付的恩赐。

「按着神的圣言讲」意即按神话语的正意来讲（提后2:15）。讲道不是发表自己的意见，讲道者的成功不在于其口才与动听的言词，乃在于是否照神话语的正意来讲。传道人是传神所交托的信息，不是传自己所发明的道理。

「……要按着神所赐的力量服事」，这「力量」包括身体、灵性、物质三方面，按神所赐的，尽力之所能，为服事神而服事弟兄。这句话的意思更可推广运用于一切其他的恩赐上，也就是都当照自己所有，善加运用。

「叫神在凡事上因耶稣基督得荣耀」，这是神赐恩赐的目的。神何以要赐下百般的恩赐，又使信徒彼此服事呢？就是要叫 因基督得荣耀。保罗亦劝勉信徒即使吃喝都要为神的荣耀而行（林前10:31;罗1:21;14:21;徒12:23）。神得着一切荣耀原是应当的，因为「荣耀权能都是 的，直到永永远远。」

六 应以为主受苦为乐（4:12-19）

１ 不要把苦难看得太严重（4:12）

12彼得自己有此经验，他曾以主耶稣会受苦「为怪」（太16:22）；而这里的受书人似亦有疑惑，以为一个爱主敬虔的人，何至于为主受苦而看不见主的眷顾？彼得就用他自己的经历告诉他们，不要以信徒受苦为怪，因罪恶的世界对于敬虔的基督徒是容纳不下的，正如当时的世代容不下主耶稣一样。信徒的善行常使世人的良心受到一种无声的责备，而感到不安，因此世人一有机会便起而反对、逼害。所以信徒切勿以为行善的结果会受人欢迎，其实不然，他们虽或可以得着少数热心信徒的敬爱；但反对的人一定更多。

「亲爱的弟兄阿，有火炼的试炼临到你们……」，1:7已提及火的试炼。以「火」形容试炼，是要强调试炼的猛烈与令人难以抵受。主在世时曾以风与水的比喻论及根基之试验，那是关乎信仰本身之真伪的试验；保罗在林前3:10-15也提及火的试验，那是「工程」之品质的试验，是关乎将来到主前的时候，我们的工作生活如何，将被显明出来。但在这里的火的试炼，乃是关乎今世信心锻炼的试验，是今世临到信徒的苦难或其他事情，这些试验能使信徒认识自己的实际情形，并使他们经过试验之后信心更加坚固，且在属灵方面具有更高贵的价值。普通的废铁，和经过精炼的钢，在价值上有极大的分别。照样，经过火炼的信心，也使信徒在神面前，可以作更尊贵的用处。

从另一方面来说，神允许我们遭受如火的试炼，正足以表示神对我们的好意和重视，表明神认为我们是一种贵重的品质，如金、银、宝石一样值得加以精炼，以备作尊贵的用途。

「似乎是遭遇非常的事」，本句被放在括弧内，为解释上句「不要以为奇怪」的意义。使徒告诉他们，不可把试炼看得太严重，或太希奇，应当知道「凡立志在基督耶稣里敬虔度日的，也都要受逼迫」（提后3:12），这乃是通常有的情形，不是甚么希奇的事。许多时候，信徒会在试炼中失败、丧胆，或灰心的原因，乃是由于魔鬼把我们所面临的苦难，在我们的心理上予以扩大，使我们感到十分严重，无力取胜，结果在试炼还未来临之前信心已经动摇。正如以色列人的十个探子，夸大迦南人的强悍可怕，以致以色列人大发怨言，终于受神管教倒毙旷野（民13:25-33;14:26-35）。

又如现代战争中，有时敌方会将他们的新武器宣传得过份可怕，使对方不战自败。所以信徒不要对于将要来的苦难看得「似乎是遭遇非常的事」，应当靠主刚强壮胆，以免中了魔鬼的诡计。

２ 现今所受苦难是为将来的快乐（4:13）

13为主的名受苦，不觉愁苦，倒以为是喜乐；这是彼得自己的经验（徒5:41），他用本身的经验劝告信徒。

为甚么为主受苦倒要欢喜？「因为你们是与基督一同受苦」，这句话表示：我为主名受苦，便在「耶稣的患难上」有分（参启1:9），这是我们极大的荣耀。并且在我们受苦的时候，有主与我们同在（提后4:17）。我们今世和 一同受苦的结果，也必在永世的荣耀与 一同有分（彼前5:1 ;提后2:12-13）。

「倒要欢喜；因为……」，注意使徒在此提醒我们，当苦难来临时，不是先求苦难离开我们，而是先求我们对苦难的态度转变。「倒要欢喜」，这是我们在苦难来临时应当有的态度，当我们觉得为主受苦是一种喜乐和荣耀时，「苦难」已经不再成为我们的重担了。

「使你们在 荣耀显现的时候……」，这句话给我们的亮光就是：信徒受的苦难只是暂时的，在信徒的前面有一个「荣耀的……时候」，就是 显现的时候。现在的苦难是将来的荣耀，逃避苦难等于逃避荣耀。今世为主所受的苦难不过像种子种在地里，使我们将来可以收获荣耀与快乐的果子而已（太5:12）。所以基督的显现，乃是我们荣耀的盼望，我们应当为这美好的盼望而甘愿照主的旨意受苦；因基督也曾因那摆在前头的喜乐而受苦（来12:2），结果被升为至高（腓2:9-11），我们现今照 的踪迹而行，也必与 同享荣耀。

３ 为主受苦是有福的（4:14-16）

Ａ 有福的受苦（4:14）

14本节与主在太5:11-12;10:42的教训相同。注意：「为基督的名」表示我们受苦的最大价值，不在乎所遭受的苦的大小，乃在乎是否「为基督」；若为基督而忠心受苦，不发怨言，就是荣耀神，在魔鬼面前夸胜了。

「因为神荣耀的灵，常住在你们身上」，这是为基督的名受辱骂却仍有福的理由。这荣耀的灵就是指圣灵，圣经常用各种不同的名称，如：真理的圣灵（约14:17;15:26;16:13），恩惠的灵（来10:29），智慧和启示的灵（弗1:17），都是指同一位圣灵，而不是表示有许多不同的圣灵。正如圣经对神和主耶稣也同样用了许多不同的名称，无非是要从各方面使我们认识神。此外圣经亦常称圣灵为神的灵（弗4:30;帖前4:8;罗8:9,14;林后3:3）。

在此特指圣灵为荣耀的灵，与上文的论题有关，为使那些为主受辱的信徒知道，他们虽然受人的羞辱，但那位荣耀之神的灵却住在他们里面； 要作他们的荣耀（诗3:3;89:17），证明他们是应当与主同享荣耀的，并帮助他们在苦难中荣耀神。

Ｂ 不应受的苦（4:15）

15信徒因基督的名受苦，固然有福；但若因自己犯罪，或越过基督徒的本分，以致招惹一些不必要的痛苦与逼害，却是没有价值的。这世上有许多属世的活动，不论政治、经济或社会的活动，都常带着罪恶的成分，但郄不是信徒的权力所能干预的；信徒若不知道自己在世上的属灵职责，或做出一些干犯别人利益或主权的行事，引起世人的厌恶与反感，因而招惹世人的逼迫或辱骂，便不算是荣耀神了。

Ｃ 应视为荣的苦（4:16）

16本节实际是重复14节的意思。「基督徒」在当时乃是讥笑信徒的一种别号（徒11:26;26:28）。「这名」指「基督徒」，「倒要因这名归荣耀给神」，就是要因背负这被视为羞耻基督徒之名，而归荣耀给神。

总之，信徒受苦应为神的荣耀，却不可为自己的罪恶、无知，或自己的喜好。

４ 审判要从神家开始（4:17-19）

17-18 这几节说明信徒应当为主名受苦的另一理由，因为一切的的事神都必审判，并且审判要从神的家起首。解经者对于审判要从神的家起首有两种不同的见解：

Ａ 有人认为这审判，指将来对教会工作的审判（林后5:10;林前3:13-15;4:5）。教会被提至空中后，要先受工作的审判，然后不信者才受审判。而本节首句「时侯到了」并非真是到了，只是感叹那审判的时候将要立即来到了的意思（参太24:33）。而下句「若是先从我们起首，那不信从神福音的人，将有何等的结局呢？」就是：若信徒──那些受逼害的人──神尚且留意他们的生活工作是否忠心，先行审判，则那些不信从神福音的人──包括逼害信徒的人──他岂能逃避神的审判？紧接着的18节，则系从另一方面的意思用反问的语气来鼓励信徒为主受苦：「若是义人仅仅得救，那不虔敬和犯罪的人，将有何地可站呢？」意即义人将不只是仅仅得救的；他们的生活工作，如何因不忠心便要受审判而「仅仅得救」，亦必同样因忠心受苦而不只是仅仅得救，更要得赐。

Ｂ 另有解经者认为这17节的审判不是指将来，因按原文17节首句「时候到了」应译作「时候是到了」，换言之，当时已经到了。这意思就是当时信徒所受的苦，就是审判的起首了。这样，所谓「审判」是指信徒在肉身方面所受的管教、苦难或试炼。而「从神的家起首」，就是神的家──教会──先受苦，而不信者，以后亦必受苦和受审判。另一方面，彼得的意思亦可能是指，信徒所受的只不过是灾难的起头部分──只不过是大灾难的先兆──尚且使他们感到像「火」一般猛烈难受，何况那些不信者，将受到是大灾难的末后部分──引致永火的痛苦──他们的结局是何等可怕呢？

照这解释，18节就是加重上文的意思，若义人尚且只能「仅仅得救」，则按神公义的尺度看来，那些恶人岂不是要灭亡到无地可站么？（仅仅得救又可译作艰难地得救，参提后3:12）按这解释，彼得是以当时那些逼害信徒的不信者，将受更重的痛苦，以慰勉受苦中的信徒。

19「所以」，证明本节是将上文的讨论作一个结论。既然神是审判一切人的主，不论以上的解释那一种完满，总而言之，我们应当照神的旨意受苦，且在受苦中一心为善，忠心行神旨意，切勿因苦难而灰心，自暴自弃，跟随恶人行恶，或以恶报恶；乃应将自己的生死交在信实的造化之主手中，信赖 的眷护与安排（参路23:46;徒7:59）。

问题讨论

解释3:13的意义？

3:15-16中有那三种存心，可使信徒在患难中坦然？16节下半应怎样解释？

以「代替」为题，分析3:18，作为传福音的讲题。

关于基督下阴间的问题，解经家有那两种不同见解？尽量详细的解释。

洗礼有除罪的功效吗？那为甚么要受洗？

「在肉身受过苦的，就已经罪断绝了」怎样解释？受苦有除罪的效果吗？

「审判活人死人的主」怎样解释？

有福音传给死人吗？这样，已死的人有得救机会吗？

「爱能遮掩许多的罪」应该作怎样的解释？

怎样才是神百般恩赐的好管家？

「审判要从神的家开始」有那两种主要的见解？―― 陈终道《新约书信读经讲义》


讲道材料

彼得前书第五章

第五段　对受苦教会的勉励（5:1 -11）

一 劝勉作长老的（5:1 -4）

１ 长老之职责（5:1 ）

1「长老」原系旧约的名称（出3:16;17:5;利4:15;士8:14,16;撒上16:4;拉10:14）。犹太人是政教合一的国家，宗教的领袖即是百姓官长。教会中长老的名称，很可能是承袭犹太教而来的，但启示录中亦提及天上的长老，即天使中的长老（启4:4及启5:5,14;7:11-13;11:16;14:3;19:4）。这样说来，「长老」一名可说是起源于天上的使者了。

古代教会中，除使徒外，没有比长老更大的职任，但使徒是由神呼召，长老则系弟兄中灵性较长进的人，由使徒按神的引导予以选立，使他们管理教会（徒14:23）。使徒的工作是开荒布道设立教会，见证基督复活等；长老则是负责牧养教会的，其工作等于今日的牧师或教师。使徒是超地方性的，即不是专属于某一地方之教会的（徒4:23;多1:5）；而长老则是地方性的，即只限于某一教会的。在本教会作长老的，到了别处就不一定是那个地方的长老；但使徒则属「全教会」的职分，无论到那里都是神的使徒。

「长老」在圣经里有时又称为监督，如徒20:28-35，注意其中徒20:27称「长老」，而在徒20:28则称「监督」（参多1:5,7;提前3:1 -7;5:17;亦同样将监督与长老混为一谈），可见这两种名称实际上是一种职分。所以在初期教会中，长老就是教会在灵性或行政上的领袖。执事则系办理事务方面的，其职权在长老之下（徒6:1 -6;提前3:8-12）。但现今一般教会中的「监督」是高过长老的，约等于一个地区或某一组织中的最高领袖。这种监督与圣经中的监督是不同意义的。

亦有根据提前3:1 -7的记载，而主张教会中不设长老的，因为没有人能符合那里所记载的要求，且无使徒可按立长老；是则教会中似乎亦不能设执事之职，因为执事亦由使徒按立，且按徒6:3;提前3:8-13的记载，能完全符合圣经要求之执事亦不易得。

在此彼得用三种自称，都有宝贵教训：

Ａ 「我这作长老的」

这不是骄傲的自称，乃是谦卑的自称。因按彼得在教会中的地位来说，他不但是十二使徒之一，且在十二使徒中居领导地位；但他在此以长老自称，并不以为不值，或贬低身分，可见彼得心中没有职位高低的拣选。并且在他灵性造诣更高深的时候，反倒喜欢担任那种任劳任怨的牧养工作。可见一个信徒灵性愈高深必然愈谦卑，而这种谦卑清楚地表现于对工作地位没有阶级观念。

他这种自称，能使受书人中作长老的人感到，这位身为十二使徒领袖之一，又曾按立过许多长老的彼得，到了这么年高德望的时候，仍和他们同样是作长老的，这是他们的荣耀和安慰。

彼得这种自称，亦显示他以下的教训，是站在与其他作长老者相同的地位上发言的，他并非站在一个上司的地位，对于下属的工作困难亳无经历与体验，只凭地位的权力而高谈阔论。

Ｂ 「作基督受苦的见证」

这句话包含有两方面的意思：一方面是说彼得以其本身的经历来证明基督为人受苦，按彼得曾亲身跟随主有三年多，亲自看见主如何在山上改变形像（太17:2），如何被本乡的人丢弃（可6:3-4），如何在客西马尼园祷告（可14:32-42），如何被卖（可14:43-50），如何受审受辱（可14:53-65），如何被钉与安葬（可15:6-47），并如何复活向门徒显现（可16章）；这些见证都是彼得所亲自经历过的，可见他的见证是十分确切而有把握的。

这句话另一方面的意思，就是凭着他为基督受苦，而为 作见证。彼得不但亲自看见基督为人受苦（参3:18），更是很乐意地为见证基督而受苦（徒4:1 -3;4:21-22;5:17-32,40-42;12:1 -19）。这样忠心为主受苦而作见证，就是他作长老尽职的态度。

注意，「作基督受苦的见证」连接在「我这作长老」之后，这后句是为前句的最好注脚。作长老并非作大官，乃是作一个使人知道基督如何为人受苦，并甘愿为基督受苦的人。

Ｃ 同享后来所要显现之荣耀的

这「荣耀」当然是指基督再来时所带来的荣耀（1:7,13），这句话暗示基督将来要显现的荣耀，有我们在现今所无法领略得到的奇妙。所以使徒称它为「后来所要显现之荣耀」。作长老，作基督受苦的见证人，与同享后来所要显现之荣耀是相关联的（提后2:11-13;太19:28;路22:30;约一3:2）。注意，彼得在这里不是盼望将来与主同享荣耀，乃是用一种肯定的语气，论及他自己乃是一个与主「同享……荣耀」的人，正如他是一个长老，一个作基督受苦的见证人一样。他在今世如何是一个为主受苦的长老，在天上他也如何是一个与主同享荣耀的人。

主在世时，曾经论及 自己的受苦和将来所要显现之荣耀（参可8:31-38;9:1 -8），彼得都曾亲自听见，并在山上荣光中见过。所以在这里，他很有把握地论及信徒为主受苦与将来的荣耀。

２ 长老工作的原则（5:2-3）

在此彼得劝勉并指导那些与他同作长老的人如何牧养神的群羊。他自己曾受到复活主的勉励，要他牧养主的群羊（约21:15-19）。这里给我们看见彼得已照主的话牧养 的群羊，又劝勉他的同工如何牧养主的羊。

2「牧养」是含有保护、看顾、养育、引导的意思在内。牧人应负责为羊群找有水草的地方，并保护他们不受野兽的侵袭，引领他们行平安的路。在此给我们看见作长老几个重要的原则：

Ａ 应站在一个受委托的地位上

「在你们中间神的……」，表示这些羊群并非「你们的」，乃是神放在你们中间的，是神所委托的。一个牧者应站在管家的地位上牧养。

Ｂ 要照神的旨意照管

「照管」episkopeo（参W. E. Vine《新约字解》）有监视、慎守之意，在来12:15译作「谨慎」，就是很小心看顾的意思。牧者对于主的群羊应当留心照管，看看他们有无懈怠、患病、走迷、受伤，而随时给予援助、督促、责备。英文R.V.「照管」译作oversight（照顾、监视）。

「按着神旨意」，亦即照神真理的原则、圣灵的指教而引导他们。不是随人的私意，顺从人的愿望，乃是向神负责，按神的愿望而牧养他们。

Ｃ 要出于甘心

「不是出于勉强，乃是出于甘心」，即不是消极方面由于人的催促，和出于属人的意念或碍于情面，而不得不担起牧养的责任；乃是积极地甘愿顺从主的呼召，而牧养主的羊。这不是说凡是人所分派的事工都不作，乃是说不要等人的分派，为着不敢得罪人的缘故而作，乃是为主的缘故而乐意去作。

圣经劝勉信徒存乐意的心奉献（林后9:7），在此则告诉我们，在一切神的圣工上，都应当甘心乐意地去作。

「不是出于勉强」，亦即不是出于人意的勉强。保罗曾说他传福音是「不得已」（林前9:16），但他的「不得已」并非人的勉强，乃是神爱的激励，圣灵的催逼使他不能不接受神的要求。

Ｄ 要有纯正动机

「也不是因为贪财，乃是出于乐意」，「贪财」指不应得的钱财却贪图获得。原文该字是由「可耻」与「获得」二字合成。本句显示当时的长老是专职牧养教会的人，且是接受教会供给的（提前5:17），所以说「不是因为贪财」。这句话的意思可以推广为，不要为着薪金的多寡而接受教会圣工的职责。

圣经对于教会工作者如何接受供给，并未限定任何方式。因为圣经所注重的，不是方式，乃是内心与动机。有人反对教会传道人领受固定薪金。但是否领受固定薪金，绝不足以表示他们是否专心仰赖神。领受薪金的人也可能不仰赖人，只仰赖神；不领受薪金的人也可能不仰赖神，只看富人脸色，重富轻贫，处处乘机表示自己的穷困……。所以最重要的是忠心事主，不计较待遇，也不藉任何形式获取人前的荣耀和尊敬。

3Ｅ 要作群羊的榜样

「不是辖制所托付你们的，乃是作群羊的榜样」。「辖制」有凭权力或武力压服人，使人受自己统治管制的意思。新旧库圣经译本作「威吓」。长老对群羊应以榜样为感召，而不是藉权力威吓。圣经对于教会负责者如何尽职的教训，都是要他们像一个服事人的人，用谦卑的态度服事主所交托他们的「羊群」，绝不可用专横傲慢的手段。

对于用\cs14「榜样」来领导「群羊」，彼得曾亲自接受主的教训（约13:4-5）。榜样的意思是自己先实行，然后使其他的人也跟自己的样子行。但榜样不是包办，不是代替了别人的本分，不是自己劳碌作工，而让信徒坐下不动；乃是自己事奉神，又使信徒照样事奉神。注意，这榜样亦包括钱财的奉献。神不是只要传道人事奉 ，信徒则只出钱；神也不是叫信徒出钱，传道人一毛不拔。虽然传道人可以靠福音养生，从信徒方面得着供给，但他们自己也当奉献金钱，且在这方面也要作信徒的榜样。

３ 长老的赏赐（5:4）

4牧长指主耶稣（彼前2:25），一切牧养教会的人都是在 手下工作的，他们必能得那「永不衰残的荣耀冠冕」。注意，「永不衰残」原文amarantionos，是一种不会雕谢的花名。使徒用这个字，是要表示长老所要得的荣耀冠冕，是永远常新，其荣耀不会日渐减少的。

古希腊人除皇帝戴冠冕外，还有运动场竞技的优胜者亦可戴树叶编织的冠冕（参林前9:25;提后2:5）。犹太人则在结婚时，新婚夫妇头上也戴冠冕以表示喜乐（赛61:1 ;歌3:11）。圣经中提及忠心信徒所能得的冠冕，除本处外尚有：

Ａ 不朽坏的冠冕（林前9:25）。
Ｂ 生命的冠冕（雅1:12;启2:10）。
Ｃ 公义的冠冕（提后4:8）。

二 对一般信徒的勉励（5:5-11）

１ 劝勉年幼的应顺服年长的（5:5上）

5上有人以为这「年幼的」是指教会中职位较低的人，但这还不如照字面的意思解释更加自然，即指教会中年龄幼小或灵性较幼稚的人，他们应当顺服「年长的」。「年长的」原文与上文的「长老」同字，所以有解经者认为这年长的是指第1节的「长老」；且上文主要的意思是劝勉作长老的人应如何按神的意旨尽职，在此则劝勉信徒应当如何顺服，乃极自然的讲解。另有人则认为这里的「年长的」虽与上文的「长老」同字，但此字虽在上文是指作长老的人，在本节却未必指有长老之职的人，而更可能是指普通年长的人；因为本节之「年幼的」是与「年长的」相对的讲法，既然「年幼的」应解为年龄或灵性比较幼小的人，则「年长的」当然应指一般年龄或灵性较长进的人了。无论如何，这两种解释均无大碍；因为事实上作长老的亦必然是在年龄或灵性上比较长大的。

「顺服年长的」，这是今日教会青年所需要的信息。不但为遵从圣经的真理应当这样，就是以今世的一般团体来说，也都需要每一个团体的成员，服从一般规律和他们的领袖，否则就无法推动他们的工作。但教会信徒对于教会领袖的顺服，远不如世俗团体成员对其领袖的顺服。这显然是因为信徒对于团体的服从与个人的自由，以及跟从神与跟从人等类的真理，常发生混淆与误解的结果。

２ 劝勉众人都要以谦卑束腰（5:5下-6）

5下不但年幼的对年长的应顺服，就是「众人」，不论年幼的对年长的，或年长的对年幼的，或年龄、学识、恩赐、职位相当的，都要用谦卑束腰，彼此顺服；亦即用一种像仆人等候主人吩咐的态度，接受弟兄的劝告或指正。一个真正谦卑的人，不但能顺服比他年长或职位资格较老之人的劝戒，也能顺服那些比他年龄、识位、资格、灵性不如之人正确的劝戒。

「彼此顺服」，一方面表示信徒彼此之间，都需要互相用真理提醒，又互相为着服从真理而彼此顺服。另一方面亦暗示那些年长的人，不能单凭他们的年长，便要求年幼的一味顺服他们，而不顾真理的准则。反之，他们自己有错失时，也当同样接受人的劝告。这是真正要实行真理的人所应有的态度。

「因为神阻挡骄傲的人」，阻挡原文antitassetai，意即将自己放在反对神的地位上，正如交战的双方列阵相对之意。所以，骄傲的人就是把自己放在与神对阵的地位上，这样当然被神阻挡了；反之，我们若要承受神的恩典，就要谦卑，谦卑就等于给神机会，让 可以多多赐恩给我们，并把我们升高。

6「你们要自卑……」，自卑的原文tapeinothe{te，在路3:5译作「削平」（但是，其余各次如：太18:4;23:12;路14:11;18:14;林后11:7;12:21;腓2:8;4:12;雅4:10都译自卑），使神的旨意可以在我们身上通行无阻。

在此所讲的自卑，大概与当时信徒所受的苦难有关系，使徒可能是劝勉他们在苦难中忍受卑微的地位，因主耶稣也曾自取卑微以致于死，而被神升为至高（腓2:5-11）。这样地自卑，能使我们在苦难中顺从神的安排，甘于承认自己的卑微，本是应当受羞辱与苦难的，这就等于把自己放在神大能的手下，使 可以按照 的时候把我们升高。

彼得在此提醒信徒应留意神的手。一切临到我们的苦难，不要只看人的手，而应看见是神的手段，要借着一切临到我们的苦难，训练我们成为 合用的器皿。

按圣经记载神的手有多处：

Ａ 创造的手（来1:10）。
Ｂ 施恩的手（拉7:9）。
Ｃ 保守的手（约10:29）。
Ｄ 罚罪的手（徒13:11;诗32:4）。
Ｅ 高举的手（徒2:33）。
Ｆ 战争的手（出3:2;7:5）。
Ｇ 大能的手（出6:1 ;代下6:32）。

所以我们自卑而服在神的手下，实在比凭自己的力量与人争竞更为安全而上算。

「到了时候 必叫你们升高」，这是一个宝贵的应许，说明神不会永远让我们卑微。 必会叫我们升高；但不是照我们自己的时候和意愿，神要隐藏我们在 的手下，直到 自己的时候。惟有 知道在甚么时候把我们升高，才是最安全、最适合而不至使我们自高自大的。若我们不服在神的手下而自己升高，其结果必然很快跌倒，不能成为神「耐用」的器皿，而只合一时的使用。旧约的大卫王虽早已受膏为以色列王，却不肯自己去推翻扫罗，仍然忍耐地等候神的时候到了，才登基作王，这实在是我们最好的教训。

３ 要将一切忧虑卸给神（5:7）

7忧虑是信徒灵性的一大阻碍，又会引致信徒陷入钱财的迷惑之中（太13:22）。主耶稣曾劝勉门徒不要为世上的衣食忧虑（太6:25-34），乃应先求神的国和 的义，这些东西就都要加给我们了（太6:33）。

忧虑不但是不信的表现，且有轻视神的能力，疑惑神的信实之含意，表示我们不敢信神的看顾，恐怕 有疏忽之处。所以「忧虑」也是一种罪。

「要将一切的忧虑卸给神」，与保罗的教训「应当一无 虑」（腓4:6）意思相同。本节的「一切」与腓4:6的「一无……」，都表示神对我们的 虑无不担当，我们的难处无一不可交给神。

「卸」表示我们要将忧虑如卸货一般卸给神。我们每日人生的经历中，会有许多的事使我们忧虑。不论是经济的负担、家庭的生活、工作的责任、友谊的 ──都会像货物一样，积聚在我们「人生的船」上，我们必须把它卸给神──一个永不下沉的码头──便可以从 那里得享安息。

「卸给神」并非不负责，乃是让神作主，交给神负责，倚赖神为背负我们重担的主（太11:28-3;诗68:19;来13:5）。

「卸」原文epirpsantes，与太27:5之「丢」，路19:35「搭」，徒27:19「抛」同字。

「因为 顾念你们」，这话解明我们应当将一切忧虑卸给神的理由， 既是顾念我们的，则对于我们所「卸」给 的一切难处，必不会轻忽不顾。反之，我们若不将一切忧虑卸给 ，乃是表示我们对 的「顾念」有所怀疑。

４ 要谨守儆醒抵挡魔鬼（5:8-9）

8-9上节论将忧虑卸给神，本节则劝告信徒要谨守儆醒，可见「忧虑」与「谨守儆醒」有关系，因忧虑会使信徒挂心今世的事，而在灵性上打盹、不儆醒。忧虑使我们的眼睛多看到属世方面；谨守儆醒则使我们的眼睛多仰望神那方面。我们必须先将一切忧虑卸给神，才能在患难中也可以谨守儆醒。「谨守」表示对仇敌的防范十分周密；「儆醒」表示对仇敌的诡计应付得很迅速敏捷。彼得自己曾有不儆醒的经历（太26:36-40），所以彼得在他的书信中，特别留意劝告信徒谨守儆醒，显见他对主在客西马尼园的教训，有很深刻的印象（太26:41）。

为甚么要谨守儆醒？「因为你们的仇敌魔鬼，如同吼叫的狮子，遍地游行，寻找可吞吃的人」。「吼叫的狮子」，就是饥饿的狮子，是凶猛而可怕的；「遍地游行」，就是多方寻找机会的意思。上文3节彼得已将信徒比作「群羊」，在此彼得则以魔鬼比作饿狮，尽一切机会，要吞吃信徒。这比喻显示信徒乃是生活在充满危险的环境中──有吼叫狮子游行的环境──而信徒本身又像「羊」那么软弱，这样，当然应当谨守儆醒，以防备魔鬼的计谋了。

「可吞吃的人」，暗示并非一切人都是魔鬼所能吞吃的，那些软弱而打盹的人，才是它所能吞吃的。所以我们战胜这凶猛仇敌的方法，就是作一个刚强的人。正如第九节所说的：「你们要用坚固的信心抵挡它」，这坚固的信心也就是刚强的信心。我们不能希望魔鬼可怜我们的软弱，我们只能显出「坚固的信心」，使它不能「吞吃」我们。信徒在神面前应如羊羔那么驯服，但在魔鬼面前，绝不可像羊羔一般顺服。这「坚固的信心」也能使我们有一种坚定的态度，来拒绝魔鬼的试探。我们切不可在试探之前存着观望和犹豫不决的心意，乃应用坚定不肯妥协的态度来抵挡它。这「坚固的信心」，像一双有力的翅膀使我们可以飞翔空中，与神更接近，而远离狮子吞吃的危险。

本节与第6节都是我们胜过魔鬼的方法。第6节的自卑使我们沉在神恩典的海洋之中，让神大能的手荫庇我们；本节的信心则使我们飞到神属天的领域之内。这两个地方都是魔鬼所不能加害的。

「因为知道你们在世上的众弟兄，也是经历这样的苦难」，本句显示当时信徒正在经历苦难，这些苦难亦是魔鬼试探的一种，要使他们在苦难之中跌倒。彼得提醒那些信徒，他们的受苦并不孤单，并非只有他们才遭受这样的苦难，神并非偏待他们，或撇弃他们，以致他们如此受苦；事实上一切和他们同样有信心的弟兄，也难都同样遭受苦难。这句话也指出了他们所走的路并没有错误，他们和许多其他忠心的圣徒是同一踪迹的。

５ 信赖赐恩的神（5:10-11）

10在此彼得先提及我们所信的神是怎样的神，乃是「赐诸般恩典的神」。4:10彼得曾说到神有百般的恩赐，是为我们服事 而赐下的；在此诸般的恩典则是为应付我们生活上的各种需要或患难而赐下的。诸般的恩典足以应付诸般的患难，使我们能在不同的试探中得胜（林前10:13）。

「曾在基督里召你们，得享 永远的荣耀」，可见神召我们的最终目的，绝非要我们为 牺牲甚么，乃是为叫我们得享 永远的荣耀（帖前2:12;帖后2:14）。既然这样， 就必赐下诸般的恩典，使我们不致因所遭受的苦难失败，反倒因所受的患难而得享 的荣耀。并且 选召我们的恩典，足以作为我们必得享 荣耀的保证。

「等你们暂受苦难之后……」，「等」在这里是一个重要的字，表示信徒先经试炼而享荣耀，乃是一种必然的先后次序。在我们未享 荣耀之前，神必须有所等待，必须先完成 造就我们的计划，使我们在患难和各种试炼中，经历 所赐的力量，得着 的「坚固」和「亲自成全」，然后与 同享荣耀。所以这「暂受苦难」，乃是我们进入荣耀之前必经的锻炼和学习，使我们的灵命得以强壮长大，合乎神的要求。神不是免去我们的苦难，而是在苦难中，赐我们力量，使我们能胜过苦难。所以我们切不可因苦难的来临，便以为神不是真要赐福给我们；反之，苦难倒是使我们能十分真切地经验神诸般恩典的机会。

神的恩典既是「诸般」的，若我们的人生只有平安没有痛苦，怎能领略神在苦难中的恩典呢？所以神许可我们落在诸般的境况中，无非使我们的人生更丰富、美满而已！

注意本章10节，并不是彼得对信徒的祝祷或盼望而已，乃是一种肯定的话，表示这些是神必然会成全在信徒身上的，而不只是彼得希望会成全在信徒身上的。

「愿权能归给 ，直到永永远远」，这里特别称颂神的权能；神既是有权能的神，管理一切临到我们的事，我们就不可因暂时受的苦难而丧胆。因为那掌握我们生死祸福，为我们判断曲直的，并不是人，乃是有权能的神。

问题讨论

「长老」的职位与使徒有甚么分别？

长老与监督有甚么分别？

按5:1彼得自己作长老的态度怎样？

按5:1 -4长老工作的五项原则是葚么？

5:5之「年幼的」与「年长的」应怎样解释？

按5:8-9说明要怎样抵挡魔鬼？

第六段　结语（5:12-14）

12「我略略的写了这信」，本句表示彼得认为他所写的信，并未将他所要讲的话完全讲完，只不过略略写了而已！

「托我所看为忠心的兄弟西拉转交你们」，这「西拉」应当就是使徒保罗的助手西拉。他原是耶路撒冷教会弟兄的领袖（参徒15:22,27,32,40），曾在小亚细亚一带布道，后又与保罗在腓立比一同坐监（徒16:19,24），与提摩太同为保罗得力的助手。但这时何以与彼得同在一处，未详。

西拉Silvanus原文与西拉Silas虽不同字，但按林后1:19的西拉也是 Silvanus而不是 Silas，然而比较徒16:25;17:14;18:5，可知林后1:19的西拉Silvanus实在就是 Silas，是保罗跟提摩太的同工。

彼得虽然只用一句话来介绍西拉，但这简单的介绍更可证明西拉的最大长处是「忠心」，因为在简单介绍中，彼得必然是把西拉最特出的地方加以介绍。他既被保罗所信任，又为彼得所称许，显见他确是一个忠诚可信的爱主弟兄。

「劝勉你们……」，可见西拉不但负责为彼得带信，亦负责劝勉受书人，在彼得书信未能尽录之外，再对信徒加以讲解训勉。按使徒行传15章，西拉曾与犹大、保罗同带耶路撒冷教会公函，劝慰外邦教会。

「证明这恩是神的真恩」，在患难中最容易疑惑神恩典的真实可靠，西拉负责向信徒证明神恩典的真实。

「你们务要在这恩上站立得住」，在患难中得胜的秘诀，就是继续在神的恩典中站稳，继续仰赖神的救恩，在生活的困难上经历 的拯救。

13许多解经家都认为这巴比伦是当时罗马京城的暗语。因根据初期教会的遗传，彼得曾在罗马居住，但不论圣经的记载，或经外的传说，都从未说到彼得曾在巴比伦居住。

「我儿子马可也问你们安」，这马可大概就是写马可福音的那位马可。他是彼得「福音的儿子」，正如西拉、提摩太与保罗的关系那样。彼得被希律囚禁，被天使救出来以后曾先到马可家（徒12:12）。按西4:10，这马可又是巴拿巴的表弟，保罗与巴拿巴曾因他的缘故发生争论（徒15:37-39）；但后来他又在罗马与保罗同工，且为保罗所称许（西4:10-11;门24;提后4:11）。按教会遗传，马可在彼得晚年时，常随左右，为彼得忠心助手。

14「你们要用爱心彼此亲嘴问安」，亲嘴问安是当时信徒问安的习惯方式，有浓厚的旧约背景（参创27:26-27;29:11,13;31:55及创33:4;45:15;48:1 ;50:1 ;出4:27;18:7;得1:9,14;撒上10:1和撒下15:5-6）。犹大卖主时也用亲嘴的记号（太26:48-49），因为这是当时人见面问安的礼貌。圣经并非要我们放弃一切人的礼貌或习惯，而是要我们应在这些普通的礼仪上，使它成为有真实价值和意义的事，而不是成为只属外表而毫无内容的习惯。

「愿平安归与你们凡在基督里的人」，彼得在他结语祝福时，特别注明平安是归给「凡在基督里的人」，这是否表示彼得不愿为那不在基督里的人祝福？不是，这乃是因为神所赐的平安和福气，只有在基督里才能得着；他们若不在基督里，纵使彼得为他们祝福，亦属徒然。

问题讨论

彼得怎样介绍西拉？有甚么教训？这西拉是谁？

「我儿子马可」是谁？

「你们要用爱心彼此亲嘴问安」，全句最重要的重点是甚么？―― 陈终道《新约书信读经讲义》


撒母耳记上

撒母耳记上提要

撒母耳记上――创造时代的器皿2

从撒母耳记到历代志，看见神使用的器皿与神弃绝的器皿，神在他们身上看中的是什么？王国兴衰的根源，在于神是否有绝对的权柄，君王是否顺服神的旨意。

本卷大纲：由三个人物组成：

撒母耳－创造时代的器皿　一~八章

扫　罗－神弃绝人要求的王　九~~十五章

大　卫－神命定合神心意的王　十六~王上二12

一、撒母耳：神破例选召的可拉后裔，拿细耳人。

1. 经过生产之苦，引出神的旨意　一章(加四19)

2. 以利践踏神的祭物，尊重冒犯神的儿子，藐视神导致祭司职分的衰落，引进先知的职分。罪恶引出神的旨意，设立大卫君王引向万王之王耶稣基督。　二~六章

3. 事奉的开始审判以色列人背叛神的罪恶，使民归向神。

撒母耳是最后一位士师，结 了士师时代，开始君王的时代，使神有 的国度，君王代表 的权柄。　七章

4. 百姓欲设立君王，效法外邦列国，弃绝神作王，神许可的旨意借着撒母耳膏抹扫罗王。　八章

他一生膏抹二个王，另一个是大卫王，直到路终　廿五1

二、扫罗王：凭肉体事奉神的王

1. 天然人超众，高过众人一头，运用自己才能任意妄为，领导百姓背离神的旨意。　参撒下一24

2. 僭越祭司献祭的职分，神弃绝的开始　十三1~14

3. 存留当灭的亚玛力美物，违抗神命，爱惜肉体，不肯毁灭?十五1~9(申七26)

4. 为己树立记念碑，是巴别塔的再现，夺取神的荣耀　十五10~12

5. 追逼大卫，嫉妒至死，属肉体的逼迫属灵的　十八8(加四29)

6. 杀害85个祭司，藐视神权　廿二18

7. 求问交鬼的妇人，带来身亡　廿八8~14

神的判语：　代上十13~14

干犯神，不遵守神命，是撒但罪性的表现，是基督徒事奉神的警戒，不肯向己死，靠属地属己的才能来事奉神，必遭神的击打至死。

三、大卫王：

从大卫的历史看见合乎神心意的人　十三14(徒十三36)

1. 是神预定的王?十六1

2. 是耶西第八个儿子，八是复活新造之数。神选召的人必须是新造有神复活生命的人。　十六10

3. 神的预备期，旷野忠心的牧羊人，为羊争战不爱惜自己的生命，从仇敌口中抢回羊。　十七34~36

4. 具有实际战斗的经历，使用神的兵器，五块光滑的石子，人被神磨炼除去神以外的棱角，放在神的囊中成为神的利器(赛四十九2)。第一块石射中仇敌的额，是主借着死败坏那掌死权的魔鬼(来二14)。

第一块石是主的受死，除灭魔鬼一切的作为。

第二块石是主的埋葬，世界撒但旧人彻底毁灭。

第三块石是主的复活，开始了一个新创造，赐下复活的生命。

第四块石是主的升天，赐下圣灵的生命与恩赐。

第五块石是主的再来，审判一切，更新一切。

人联合于主的这五件事情，是使用主已经得胜的事实。个人经历主是争战的经验，不模仿别人的经历。大卫穿不惯扫罗的盔甲，又重又不能走路。　十七章

5. 神借着扫罗的嫉妒追逼大卫十六年，要拆毁瓦解他的旧生命，使他认识自己，承认自己是死狗不如的人，是虼蚤。神始终与大卫同在，使他献上赞美的祭，认识一切的遭遇是从宝座上下来(撒下一17~27)。

使他爱仇敌，歌颂扫罗的一生是多么美，认为这个人一直不让他登上宝座，是神手中使用的工具来雕刻他，神的旨意何等美好。

十六年的逃亡生活，有失败也有得胜，投靠仇敌亚吉王而装疯。二次不伸手害神的受膏者扫罗，心中自责，明亮。因为他时时求问耶和华，尊主为大，与主亲近，心里坚固，神喜悦他。　十八~卅一章―― 张向晨《圣经六十六卷》

※撒母耳记乃是紧接在士师记之后，叙述于列王记之前的一卷书(路得记是插进的一卷书，是和大卫的家谱有关)。撒母耳乃是主所兴起转移时代的器皿，他结束士师记时期混乱荒凉的光景，而带进那预表基督作作大君王所建立的荣耀国度的大卫王朝。

「撒母耳」字意是「从耶和华那里求来的」。换句话说，是借着向神祷告而产生的。每一时代的转移，除了神出来作事之外，在人这一边最大而该尽的责任，就是祷告的职事。祷告是每一次属灵转机最大的动力！撒母耳记上一开头就看见有哈拿的祷告，到撒母耳记下的末了又记载：「大卫在那里为耶和华筑了一座坛…如此耶和华垂听了国民所求的」(撒下廿四25)。所以这书上下卷是肇始于神听祷告，也结束于神听所求。至于全书内容，满了祷告和求问的记述，同时更是充沛了主耶稣那丰富属灵的意义。── 陈则信《默想撒母耳记上》

撒母耳记绪论

{\Section:TopicID=103}名称

撒母耳记上下，原是一卷书，其名称取自撒母耳记上前几章的主角，先知撒母耳。其实全卷书共有三位主角，除撒母耳外，还有两位以色列国最早的君王，扫罗和大 。根据故事内容，撒母耳膏立扫罗及大 作王，从某个角度看，他其实是处于这两个人之间，故用他的名字作全书的名称好象不太恰当。同时，这也可能不是最初的名称，主耶稣降生前约一或两个世纪，希腊文旧约圣经，即七十士译本完成的时代，撒母耳记及列王纪同被称为『王朝统治时期』（Reigns）的四卷书，可见用这名称较为适当。

{\Section:TopicID=104}内容

撒母耳记是旧约历史书的一部分，与约书亚记、士师记和列王纪有很密切的联系；旧约的整个故事由创世记的创造开始，结束于列王纪记载被掳到巴比伦。在这样广阔的背景之下，撒母耳记讨论以色列采取君主政体的这个重要过渡时期。故此，撒母耳记上开始记载最后的士师以利及撒母耳本人，随后是以色列第一位君主扫罗；从某种意义而言，他不是这个君主制度真正的开始。所以撒母耳记下继续以大 的统治开始，他是犹大王朝的创始人，而且建立很好的模范，让他的继承者和后裔有所仿效。撒母耳记与士师记有很密切的关系，它们都提及早期的政治领袖就是『士师』；撒母耳记与列王纪也很有联系，它们都对大 的生平作出结论，并且继而描述他的继承者所罗门王的统治。

{\Section:TopicID=105}资料来源及编排

所有旧约历史书的作者皆隐名，由于约书亚记、士师记、撒母耳记及列王纪所记载的历史，结束在主前六世纪被掳到巴比伦时期，故此相信这几卷书的最后编辑工作不早于在主前第六世纪，但最后的作者（也许多位作者）必定得到许多早期文献可供使用。然而，在撒母记上下卷许多篇章中，很难看得出这是出自主前六世纪的手笔，故此这卷书的作者其实只是编辑者，不过无论如何，他的确很小心选拣材料，仔细决定取舍，所以最好视之为作者。在撒母耳记上九章九节，及撒母耳记下十三章十八节，是两个很明显的例子。但是，究竟有多少是编辑者的手笔，或是否有早至主前八世纪的版本和编辑者等问题，这些都有许多争论。

我们不能肯定编辑者得到多少的文献，但很可能部分或者大部分撒母耳记所载的事迹，开始时只是个别的故事。但无疑古老的名册及档案保管官员，提供了许多有关扫罗和大 的家谱与王朝官员的资料（参撒上十四49以下；撒下三2-5；八15-18；二十23下），以及大 的着名战士的资料（撒上廿三24-39）。诗歌方面，例如哈拿之歌（撒上二1-10）及大 的哀歌（撒下一19-27等），很可能是从当地收藏的诗歌中抽出来的，我们很难肯定此说。最佳研究的方法，是将撒母耳记分成几个主要段落，逐段思想这些段落是很必要的，因为这些即使不是全部，也能逐步建立了解那些早期的资料。以下是撒母耳记的主要段落：

（一）撒母耳的早年（撒上一章一节至四章一节上）

（二）约柜的飘流（撒上四章一节下至七章一节）

（三）君主制度的开始（撒上七章二节至十二章廿五节）

（四）扫罗的衰落和大 的兴起（撒上十三章一节至卅一章十三节）

（五）大 作王的早期（撒下一章一节至八章十八节）

（六）大 的宫廷故事（撒下九章一节至二十章廿六节）

（七）附录，包括六个独立的小段（撒下廿一章一节至廿四章廿五节。）

{\Section:TopicID=106}撒母耳记的目的

为何写撒母耳记及为谁而写呢？这是创世记至历代志所谓旧约的『历史书』常遇见的两个问题。许多人以为这些经卷的主要目的，乃是记录历史『发生过甚么事』，完全为后代子孙的好处。从某方面来看，这种传统的观念不算错，因为每个国家都很喜欢知道他们过去的历史，特别是有关他们的创始人和英雄。毫无疑问，无数代的以色列人、犹太人和基督徒，已经发现古代犹大王国的诞生，是非常有趣和有启发性的，没有理由怀疑原来作者的动机，他定意将历史资料传递给他们那个时代和后代的人。

究竟这些资料的准确性如何，这是另外的问题，它也再次带我们进入更为引起争论之区域。近代学者在很广泛之文献范围和考古学的发现中，验证了列王纪的圣经材料；但很可惜我们不可以用这种方法来证实撒母耳记，我们甚至不能证明撒母耳或扫罗曾否存在过──虽然可能没有人会这样怀疑他们。因此，难怪许多学者在评估这卷书的历史性方面，有相当不同的见解。大 有否杀死歌利亚，抑或这只是一种传说？大 是否与押尼珥及其他人之死无关，是否这故事在撒母耳记下的记载有某方面『掩饰』，纯粹只有宣传的价值？对于这些问题，我们没有肯定的答案；但有一点是清楚的，如果我们否定这些圣经资料，那么我们便一无所知，只能求助于我们的想象力──因为再没有其他资料的来源。故此，很少有学者会整体上否认撒母耳记，否认它包括许多有价值的历史资料，因为也许除此以外，我们不能有其他资料来源。

还有，撒母耳记虽然具有『历史性』，但是如果我们以为作者惟一的目的，只是传递历史的话，这便错了。也许『传记』是对这卷着作的较好描述──它提醒我们主角是上帝自己。本故事不单提及撒母耳的品德，扫罗的失败和大 的成功，更讲到上帝在以色列重要时刻的工作。撒母耳记不单是历史，也是神学；在撒母耳记里的资料不单是历史教训，也是讲章。作者看见上帝的计画，成就在 百姓的历史上，他相信这些历史可以引出伦理道德教训，对当时的人用得 。

我们可以总括这些教训于四个方面：

（一）上帝管理人类的大小事，积极地扮演 重要的角色。

（二）上帝时常为 百姓的好处而行事。当他们应该受惩罚时， 就惩罚他们（换句话说，当他们不顺从 的旨意的时候），但 最终的目的是为他们的成功和得益。

（三）为要完成 的计划，上帝为 的百姓设立适当的领袖，大 是黄金时期突出的君主，他的出现证实这个事实，并且成为一种模式和将来的应许。

（四）上帝与 的百姓同在，并常常向他们屮示自己，藉 圣殿，先知的声音，并在历史上不断为他们的好处而行事，特别拯救他们脱离仇敌。

{\Section:TopicID=107}撒母耳记的信息

如果撒母耳记真的最后完成在主前第六世纪，便很容易看见这些教训对原来的读者是很适合的。犹太人在被掳到巴比伦的沮丧和蒙羞的年代中，忍受接二连三的苦难，他们的圣殿和首都已成为残垣败瓦，他们已失去与大 王朝的政治联系，许多人甚至失去他们的国土和家园，发现自己被放逐在数百哩之外。故此这些重新保证的信息，告诉他们上帝仍然同在，虽然可能在幕后，但 仍然在心里和思想上关心 百姓的利益。现在虽然以色列的宝座上没有君王，但大 家仍然存在，有一天──在上帝适当的时间──弥赛亚会兴起，带领以色列进入奇妙的和平及繁荣的时期。由于有这些盼望作支持，在当时他们必须寻找上帝同在的记号，听从 的律例，及避免毋法撒母耳记里那些不顺从上帝的失败例子。

如果这信息特别为被掳的犹太人而写，也很适合。他们许多人虔诚地信靠上帝，听从 的律例，并且期待 弥赛亚的来临。早期的基督徒也以同样的精神，高兴地接受这应许已实现在拿撒勒人耶稣的身上。对教会而言，上帝的百姓有更广的含意，凡相信弥赛亚的工作已经开始，弥赛亚的国度已经来到者，都是上帝的子民。我们仍要等候这国度的完全实现，但当我们遭难的时候，我们应该学习古时被掳的犹太人。对基督徒而言，无论是冷漠或忍受痛苦，都不是在恐怖处境下的正确的回应；而是完全地信靠上帝的真实和 对我们世界的计划，这是建立 国度的盼望和共同合作必须的基础。

此外，撒母耳记也提供领袖人才的研究资料，正如这本注释书将要说明的。当我们将 的王权与世上最坏或最好的统治者相比，这种研究时常使我们想起基督。因为我们蒙召与 同掌王权（启五9上），对那些渴望作领袖的人，无论在社会或教会团体中的地位如何低微和不重要，撒母耳记也提供我们许多必须学习的功课。在许多方面，撒母耳记启示我们许多理想的领袖学。

撒母耳记绪论

{\Section:TopicID=103}名称

撒母耳记上下，原是一卷书，其名称取自撒母耳记上前几章的主角，先知撒母耳。其实全卷书共有三位主角，除撒母耳外，还有两位以色列国最早的君王，扫罗和大 。根据故事内容，撒母耳膏立扫罗及大 作王，从某个角度看，他其实是处于这两个人之间，故用他的名字作全书的名称好象不太恰当。同时，这也可能不是最初的名称，主耶稣降生前约一或两个世纪，希腊文旧约圣经，即七十士译本完成的时代，撒母耳记及列王纪同被称为『王朝统治时期』（Reigns）的四卷书，可见用这名称较为适当。

{\Section:TopicID=104}内容

撒母耳记是旧约历史书的一部分，与约书亚记、士师记和列王纪有很密切的联系；旧约的整个故事由创世记的创造开始，结束于列王纪记载被掳到巴比伦。在这样广阔的背景之下，撒母耳记讨论以色列采取君主政体的这个重要过渡时期。故此，撒母耳记上开始记载最后的士师以利及撒母耳本人，随后是以色列第一位君主扫罗；从某种意义而言，他不是这个君主制度真正的开始。所以撒母耳记下继续以大 的统治开始，他是犹大王朝的创始人，而且建立很好的模范，让他的继承者和后裔有所仿效。撒母耳记与士师记有很密切的关系，它们都提及早期的政治领袖就是『士师』；撒母耳记与列王纪也很有联系，它们都对大 的生平作出结论，并且继而描述他的继承者所罗门王的统治。

{\Section:TopicID=105}资料来源及编排

所有旧约历史书的作者皆隐名，由于约书亚记、士师记、撒母耳记及列王纪所记载的历史，结束在主前六世纪被掳到巴比伦时期，故此相信这几卷书的最后编辑工作不早于在主前第六世纪，但最后的作者（也许多位作者）必定得到许多早期文献可供使用。然而，在撒母记上下卷许多篇章中，很难看得出这是出自主前六世纪的手笔，故此这卷书的作者其实只是编辑者，不过无论如何，他的确很小心选拣材料，仔细决定取舍，所以最好视之为作者。在撒母耳记上九章九节，及撒母耳记下十三章十八节，是两个很明显的例子。但是，究竟有多少是编辑者的手笔，或是否有早至主前八世纪的版本和编辑者等问题，这些都有许多争论。

我们不能肯定编辑者得到多少的文献，但很可能部分或者大部分撒母耳记所载的事迹，开始时只是个别的故事。但无疑古老的名册及档案保管官员，提供了许多有关扫罗和大 的家谱与王朝官员的资料（参撒上十四49以下；撒下三2-5；八15-18；二十23下），以及大 的着名战士的资料（撒上廿三24-39）。诗歌方面，例如哈拿之歌（撒上二1-10）及大 的哀歌（撒下一19-27等），很可能是从当地收藏的诗歌中抽出来的，我们很难肯定此说。最佳研究的方法，是将撒母耳记分成几个主要段落，逐段思想这些段落是很必要的，因为这些即使不是全部，也能逐步建立了解那些早期的资料。以下是撒母耳记的主要段落：

（一）撒母耳的早年（撒上一章一节至四章一节上）

（二）约柜的飘流（撒上四章一节下至七章一节）

（三）君主制度的开始（撒上七章二节至十二章廿五节）

（四）扫罗的衰落和大 的兴起（撒上十三章一节至卅一章十三节）

（五）大 作王的早期（撒下一章一节至八章十八节）

（六）大 的宫廷故事（撒下九章一节至二十章廿六节）

（七）附录，包括六个独立的小段（撒下廿一章一节至廿四章廿五节。）

{\Section:TopicID=106}撒母耳记的目的

为何写撒母耳记及为谁而写呢？这是创世记至历代志所谓旧约的『历史书』常遇见的两个问题。许多人以为这些经卷的主要目的，乃是记录历史『发生过甚么事』，完全为后代子孙的好处。从某方面来看，这种传统的观念不算错，因为每个国家都很喜欢知道他们过去的历史，特别是有关他们的创始人和英雄。毫无疑问，无数代的以色列人、犹太人和基督徒，已经发现古代犹大王国的诞生，是非常有趣和有启发性的，没有理由怀疑原来作者的动机，他定意将历史资料传递给他们那个时代和后代的人。

究竟这些资料的准确性如何，这是另外的问题，它也再次带我们进入更为引起争论之区域。近代学者在很广泛之文献范围和考古学的发现中，验证了列王纪的圣经材料；但很可惜我们不可以用这种方法来证实撒母耳记，我们甚至不能证明\cs8撒母耳或扫罗曾否存在过──虽然可能没有人会这样怀疑他们。因此，难怪许多学者在评估这卷书的历史性方面，有相当不同的见解。大 有否杀死歌利亚，抑或这只是一种传说？大 是否与押尼珥及其他人之死无关，是否这故事在撒母耳记下的记载有某方面『掩饰』，纯粹只有宣传的价值？对于这些问题，我们没有肯定的答案；但有一点是清楚的，如果我们否定这些圣经资料，那么我们便一无所知，只能求助于我们的想象力──因为再没有其他资料的来源。故此，很少有学者会整体上否认撒母耳记，否认它包括许多有价值的历史资料，因为也许除此以外，我们不能有其他资料来源。

还有，撒母耳记虽然具有『历史性』，但是如果我们以为作者惟一的目的，只是传递历史的话，这便错了。也许『传记』是对这卷着作的较好描述──它提醒我们主角是上帝自己。本故事不单提及撒母耳的品德，扫罗的失败和大 的成功，更讲到上帝在以色列重要时刻的工作。撒母耳记不单是历史，也是神学；在撒母耳记里的资料不单是历史教训，也是讲章。作者看见上帝的计画，成就在 百姓的历史上，他相信这些历史可以引出伦理道德教训，对当时的人用得 。

我们可以总括这些教训于四个方面：

（一）上帝管理人类的大小事，积极地扮演 重要的角色。

（二）上帝时常为 百姓的好处而行事。当他们应该受惩罚时， 就惩罚他们（换句话说，当他们不顺从 的旨意的时候），但 最终的目的是为他们的成功和得益。

（三）为要完成 的计划，上帝为 的百姓设立适当的领袖，大 是黄金时期突出的君主，他的出现证实这个事实，并且成为一种模式和将来的应许。

（四）上帝与 的百姓同在，并常常向他们屮示自己，藉 圣殿，先知的声音，并在历史上不断为他们的好处而行事，特别拯救他们脱离仇敌。

{\Section:TopicID=107}撒母耳记的信息

如果撒母耳记真的最后完成在主前第六世纪，便很容易看见这些教训对原来的读者是很适合的。犹太人在被掳到巴比伦的沮丧和蒙羞的年代中，忍受接二连三的苦难，他们的圣殿和首都已成为残垣败瓦，他们已失去与大 王朝的政治联系，许多人甚至失去他们的国土和家园，发现自己被放逐在数百哩之外。故此这些重新保证的信息，告诉他们上帝仍然同在，虽然可能在幕后，但 仍然在心里和思想上关心 百姓的利益。现在虽然以色列的宝座上没有君王，但大 家仍然存在，有一天──在上帝适当的时间──弥赛亚会兴起，带领以色列进入奇妙的和平及繁荣的时期。由于有这些盼望作支持，在当时他们必须寻找上帝同在的记号，听从 的律例，及避免毋法撒母耳记里那些不顺从上帝的失败例子。

如果这信息特别为被掳的犹太人而写，也很适合。他们许多人虔诚地信靠上帝，听从 的律例，并且期待 弥赛亚的来临。早期的基督徒也以同样的精神，高兴地接受这应许已实现在拿撒勒人耶稣的身上。对教会而言，上帝的百姓有更广的含意，凡相信弥赛亚的工作已经开始，弥赛亚的国度已经来到者，都是上帝的子民。我们仍要等候这国度的完全实现，但当我们遭难的时候，我们应该学习古时被掳的犹太人。对基督徒而言，无论是冷漠或忍受痛苦，都不是在恐怖处境下的正确的回应；而是完全地信靠上帝的真实和 对我们世界的计划，这是建立 国度的盼望和共同合作必须的基础。

此外，撒母耳记也提供领袖人才的研究资料，正如这本注释书将要说明的。当我们将 的王权与世上最坏或最好的统治者相比，这种研究时常使我们想起基督。因为我们蒙召与 同掌王权（启五9上），对那些渴望作领袖的人，无论在社会或教会团体中的地位如何低微和不重要，撒母耳记也提供我们许多必须学习的功课。在许多方面，撒母耳记启示我们许多理想的领袖学。――《每日研经丛书》


撒母耳记上第一章

【撒上一1~8】哈拿不能生育的原因：(1)尚未蒙受到神命定的祝福；(2)她生命不够丰盛；(3)给仇敌有攻击的机会；(4)陷于深处伤痛的苦境。

哈拿不能生育，乃是耶和华主宰的管理。神要在她心中创造一个真实祷告的负担，并借着她的祷告，让 的旨意有丰满的出路。 陈则信

【撒上一10~11】哈拿的祷告：(1)从心中有需要的感觉而发出来的；(2)不是为自己祈求，乃是为要归与耶和华。 陈则信

【撒上一11】在圣经中有一个特别宝贵的点，就是神特别宝贵人向着 的那一个心愿。哈拿祈祷耶和华，许愿说：『你若赐我一个儿子，我必使他终身归与耶和华…』因为撒母耳的母亲向神有这个心愿，后来神就得着了撒母耳，成功了神在那一个时代中的计划。神只要看见有人向着 有心愿，神就宝贵那一个心愿。

【撒上一12~18】负担祷告的表显：(1)不住的祷告；(2)心中默祷；(3)倾心吐意的祷告；(4)到如今的祷告；(5)祷告到负担卸下。 陈则信

撒母耳记上

哈拿在示罗（一1-18）

我们在撒母耳记遇见的第一个人，名叫以利加拿，他与家人住在以色列的中部，他的家乡是拉玛琐非（Ramathaim-zophim），简称拉玛，是在以法莲支派的境内。我们不知道他是甚么时候的人，但从希伯来经卷的编排，撒母耳记是紧随 士师记的，从这点可以看见当时的环境。『那时以色列中没有王，各人任意而行。』（士廿一25）当时以色列没有君主，只有地方的领袖，好象城镇的长老和在祭坛服事的祭司。以利是当时重要的祭司，因为祭坛在示罗，离拉玛北部不远。这为威胁以色列人的非利士人埋下伏笔，只是他们在第四章才开始出现。此时代约为主前一千零二十五年。

以利加拿看来相当富有，因为他可以供养两个妻子。多妻制在当时的以色列不太流行，但郄是合法的。但是我们看到在这个家庭中的不和睦，这就是为甚么一夫一妻制是新约的基督徒的理想。当然每个家庭都会有争吵，只是大小不同而已。但有多个妻子，嫉妒是最常见的事。哈拿，便容易成为攻击的对象。对已婚妇女而言，没有儿女是一件不快乐的事，尤其是在医药不大昌明、和孩子为地位象征的社会。以利加拿似乎想除去她的不快，但这更加导致毗尼拿的嫉妒和苦待她。故事发生在一个节期，当这个家庭在示罗的时候。每年献祭的节期（很可能是每年秋天的住棚节），他们会献上牲畜作祭，祭祀后，他们将一起吃祭牲畜的肉；祭司保留一部分的祭肉，而大部分归还给献祭者。祭肉通常很少会吃掉，故要处理这些祭肉也不容易。从这些食物中，以利加拿给哈拿的是特别的分量（译者注：标准修订本译作特别的一分，但新国际与中文和合本，皆译作『双分』）；五节的希伯来文颇困难，但『双分』比只有一分容易明白得多。

毗尼拿很愤怒和怀恨，所以哈拿感到公开受辱。如果这场争吵不是发生在示罗，结果可能不同；但因为在示罗，哈拿知道她必须到耶和华的家去亲近上帝，因圣殿在那里。现代大多数的人不会认为不育是宗教的原因──而只会去看专科医生，但作者及哈拿皆相信这关系到上帝的旨意的事情。这两种思想并不彼此否定，哈拿与她同时代的人没有办法可以征询医生，但今天我们可以自由地征询医生，也可求问治理世事的上帝，如果我们忽视后一方面，便是十分愚拙的。耶稣指出，在人所不能的，可以彰显上帝的荣耀（约九1-3）。

哈拿诚恳的祈祷带 许愿。通常这种许愿是为了讨上帝喜悦，但她的许愿真是不自私的，因为她要献上她的儿子；这孩子要终身服侍上帝，并且住在圣殿里。

不剃头发（11节）是每一个许愿奉献自己的人的象征，这个习惯在撒母耳时代已流传很久，并且非限于以色列人。有关这种制度最主要的经文记载民数记第六章，指出按照规例，一个男人（或女人）如何作这种誓愿。但这段经文是对自己而不是为其孩子的许愿。士师记十三章三节以下举出另一个例子，一个孩子可以在出生前特别奉献给上帝，用这种方法奉献的人，有一特别名词叫『拿细耳人』。在古希伯来文抄本死海古卷中，在廿二节末，称呼尚未出生的撒母耳为拿细耳人。通常这种许愿有时间的限制，但对撒母耳郄是例外，他要一生奉献服事上帝。一个强烈的对比是参孙的例子，可见拿细耳人并不一定能维持其奉献的状况。

起初以利误会她的情绪激动为醉酒，一旦他知道她的心愿后，便在她的祷告上加上祝福，肯定祷告会蒙应允。撒母耳在未出生前，他的一生早已有计划，如果他的母亲不是在结婚的早期不育，他的前途可能完全不同，说不定他可能成为以法莲山地富有的农民，而他永远不能成为以色列一位伟大的领袖。同样，如果哈拿心灰意冷，引致她信奉偶像、邪术，或者仅仅忍受痛苦，即使撒母耳被生出来，他的一生也会非常不同。上帝治理一切，但 寻找这位虔诚妇人的合作。

撒母耳的出生（一19-28）

当耶和华顾念她的时候，哈拿早期婚姻生活的不愉快事情便被忘记了──而她的对头人毗尼拿再不被提及了。她觉察到上帝的直接介入，改变了她的生命。对我们而言，『记念』的相反就是忘记；在希伯来的思想中，忘记有疏忽之意，就是实际上疏忽了。好象上帝在过去疏忽了她的困难；但现在 立即回应她的祷告，在日期满足的时候（可能指妊娠期至生产期的九个月）便赐给她一个儿子作礼物。故此对哈拿及圣经作者而言，撒母耳的出生就是一件神迹。圣经告诉我们不少前生的神迹：创世记的以撒和约瑟，新约的施洗约翰。每一例子都清楚告诉我们，上帝的百姓所达到的如此成就，都完全是从上帝而来的礼物。撒母耳后来对以色列的贡献，不是因为他的才干或训练，而是上帝赐给他的 ──出现在以色列历史的分水岭和危机的时刻。

断奶（22节）在东方社会比现代的西方社会需要较长的时间（有些国家仍然如此），哈拿至少要等一至两年才能实现她的许愿，虽然如此，当撒母耳被带到示罗留在以利那里服事上帝的时候，他仍然是个年幼的孩子。整章圣经强调以利加拿的家庭，怎样小心地按照他们宗教的要求实行。这与基督徒的习惯大不相同──每年一次上去耶和华的地方， 同一只或两只祭牲或其他献品。我们一定要记得以色列乃是农业社会，圣所很少而又遥远，而且旅行既缓慢且费人力，农民们根本不可能每周都上圣殿。所以，虔诚的百姓会选择适当的时间去敬拜。请注意哈拿向丈夫解释留在家中，而不一起上圣殿的原因（22节）。无论如何，撒母耳最后终于住在示罗的圣殿里。

就身体实际方面，这章圣经以年幼的撒母耳住在圣殿里作结束。选出同一个希伯来文动词sha-al，它很接近撒母耳的名字（希伯来文Shemu-el），这个字及它的各种形式在三节经文中表达了它的神学意义。特别要留意这字的最后一个形式乃Sha-ul在廿八节译作归与（Lent），这个字与撒母耳同时代的年青人扫罗王Sha-ul的名字完全一样，很明显这不是巧合。经过好的开始后，扫罗证明失败，被上帝弃绝；作者盼望读者能够看见，因此撒母耳可以说是真正的扫罗，由始至终是上帝所拣选的国家领袖。

这样希伯来文的双关词（Wordplays）可以概括起来如下：

（一）这是我从耶和华那里求来的（20节）

（二）我祈求为要得这孩子（27节）

（三）我将这孩子归与耶和华……使他终身归与耶和华（28节）。

哈拿的第一及第二句话与撒母耳的出生有关；如果没有她的祷告和上帝恩典的回应，便不会有撒母耳了。第三句话与撒母耳的整个将来有关；他虽然是哈拿的孩子，但她永远将他『借贷』给上帝。上帝赐下他，哈拿献回他，故此撒母耳的名字乃是这些事情的备忘录。我们不可忽视哈拿所作出的牺牲；但她的损失，使以色列能得 ，这使她的损失可以得到补偿。无论如何，父母最终的责任乃是使孩子适合服事人，为此而让他们独立。如果操纵支配他们，便会妨碍他们的发展，就像剥夺他们及社会一般。――《每日研经丛书》


撒母耳记上

撒母耳记上第二章

哈拿之歌（二1-10）

哈拿之歌是一首希伯来的诗歌，与诗篇很相似。许多近代圣经译本将它编排成为诗体，对我们很有帮助。希伯来诗歌有两个特色，在翻译上可以看见。第一个特色是所谓『平行体』（parallelism），差不多每一行都有『平行』的成分。换句说话，第二行回应第一行，更加强调第一行的意思。通常第二行会用不同的话讲到同一件事（第六节是一个好例子）；有时它会是对比（第四节是这种的例子）；有时候，这些平行又会在半行中找得到（6节）；有时又可能不只两次平行（2节）。希伯来诗歌体的另一个特色，就是经常使用暗喻（metaphors）及修辞法（figurative speech），若单从它们字面的意思入手是很错误的。在这诗歌里的地的柱子（8节），当然不是字面的意思；又如不育的妇人生七个儿子（5节），也是一样。很多时候，这两种特色一起出现在希伯来诗体中，便好象产生一种黑白照片的效果，故单从字面入手会不正确及误解它的原意。事实上，一个不能生育的妇人怎能生下七个孩子，也不会每个大家庭的母亲反倒衰微（5节），这里主要的意思是指上帝可以高举谦卑人，和令骄傲的羞愧。

哈拿之歌仔细回忆第一章中的两件事，就是她竞争的对手和她的不育，以及上帝可以解决这些难题的事实。撒母耳的出生，不单对哈拿，也是对国家的祝福，故哈拿之歌可称为『国家狂欢』之歌。真正的敌人（1节）乃是非利士人，我们在第四章初次看见他们；他们的傲慢可从歌利亚的挑战看见（十七8，10，43-45），但无论如何，撒母耳的出生豫报他们的必败，及将在以色列开始一个强大的王国。这个盼望是肯定的，因为这位应许的上帝， 不是一小撮本地百姓的神，而是有能力统管宇宙的上帝， 乃掌管生命和死亡之主（6节）及创造者（8节）。故此那些信靠 的人，无论现在怎样软弱、孤独和缺乏，都会有光明及欢乐的未来。

哈拿之歌还有另一个层面，非利士人当然已消失在历史上有好几百年；但这首歌也带给那些因最后亚述及巴比伦的入侵而受苦的以色列人希望，这些国家终必灭亡。新约圣经更加关注我们属灵的仇敌，最后的得胜不是一国家胜过另一个，乃是公义胜过罪恶，上帝胜过魔鬼的势力（参弗六10-17）。在这场斗争中，谁站在正义一方，不是偶然的出生问题，而是经过选择和下决心的。哈拿之歌正配合这种解释，信实的人（faithful，译者注：中文和合本作圣民）与恶人（9节）有很强烈的对比，更同时描绘上帝衡量所有人的行动（3节）。

这首诗歌的主角是上帝自己，这段经文详细地勾划出以色列充足的信心，有人说这首诗最重要和最突出的是第二节，这节圣经提及有关上帝的三方面：

（一） 是圣的。希伯来文圣洁（qadosh）不是容易翻译的字，它主要意思是与『玷染』相反；换句话说，这个词强烈地区别两类生活模式。上帝与玷污不洁的事毫不相干，特别因 的两种属性， 的能力和完全的道德，是与所有的人和事物都有区别的，使敬拜 的人对 畏惧，表达尊敬和奉献。

（二） 是无可比的。在一个有许多男女神只的环境宣告上帝与他们是不同的，是值尊敬的。尤其是以色列起初只是一个细小软弱的国家，根本没有想到会成为一个团结强盛的国家（在大 领导下），故她感恩地宣称她的上帝的能力是无可匹敌的，这是比承认只有一位上帝存在更进一步。今天我们的环境非常不同，无神论比多神论更加威胁基督徒；虽然如此，仍然值得记念──而且时常宣称──我们上帝的能力是无可比的，科学、经济、星座或命运，一切的力量，在 至高无上的统治下，都变为不重要了。

（三） 是值得信靠的。盘石常常是上帝的暗喻，表示 是百姓的坚固不动摇的避难所。 的能力不是一些盲目的、无固定性的力量； 的行为的目的，虽然时常奥秘难明，但 总是为 的百姓以色列最终的好处设想。过往上帝在困难时永不失信地帮助之经历，给以色列及 的诗人在展望未来时充满坚定信心。

以利的儿子（二11-26）

这一幕仍然在示罗，只是偶然提及拉玛；现在舞台的中心是以利和他的家庭，撒母耳父母则退居幕后。说圣经故事者很细心和技巧地让我们看见这两个家庭，特别是他们的儿子，有很鲜明的对比。撒母耳的家庭虽卑微，但郄很快乐，团结和虔诚──有一个值得骄傲的儿子撒母耳。另一方面，以利的两个儿子，不单不顺从父亲，而且造成公开的羞丑，他们有两方面的罪行，引致他们及祭司的职事声名狼籍：

（一）贪婪\cs8（12-17节）。这段经文的背景是以色列人通常的祭祀，敬拜者带到圣所的牲畜是可吃用的，一部分的祭物是特意留给事奉的祭司。事实上以利的儿子『改革』了以前的传统，他们按照自己的兴趣，豫先拣选那些祭肉。在农业社会，肉类乃奢侈品，他们靠这些牲畜来耕种。故此，他们的傲慢如贪婪一般厉害。

（二）淫乱（22节）。这种罪很明显不用解释。事实上迦南人的庙宇里有许多庙妓，以利的儿子可能引进偶像以及这些不道德的行为来到示罗。迦南人（即早在以色列入住前，在巴勒斯坦的原居民）仍然保留不少的丘坛来进行宗教仪式，而且更有庙妓，他们认为人的繁殖与土地的繁殖是彼此相关的。无论如何，以利儿子罪恶昭彰的行为造成丑闻。

要记得以利不只是示罗的主要祭司，在以色列最重要的圣所服事；他也在政治方面有相当重要的地位，是以色列的一位领袖（『士师』，参四18），可惜他不能管教自己的儿女！在以色列中存在 领袖的危机，年老的以利已经不适合再治理，他们的儿子在道德方面很明显也不适合治理。当时撒母耳在示罗长大，得到许多前来敬拜的以色列人的爱戴（26节）。然而，比百姓的赞同更加重要要乃是上帝的决定， 喜悦撒母耳，也决定以利的儿子一定要死；廿五节不是说他们不能改变自己的思想和行为，乃是他们这样做拦阻上帝成就将来的计画。他们的父亲警告他们罪无可赦：他们的责任乃是为人代求，而其他人却无法为他们向上帝代求──他们是高位的祭司，却故意藐视上帝。

在这卷有关领袖的书，以利的儿子是一个实物教材，作为不适合做国家领导的主要例子。当时，傲慢自大和自我寻求乃社会上那些有权力的人的试探，虽然以色列没有太多政制方面的保护，但他们有一位上帝指引他们的前途。

一篇豫言信息（二27-36）

以利对他儿子无效的管教，随即带来一位先知的责备。神人不像先知那样属于专有名词；百姓统称在他们中间那些有特殊的超自然关系的人们为神人。我们一般认为先知纯粹是旧约的一种现象，其实是我们限制他们在日后的活动；我们趋向于一种观点，以为他们是豫言未来的作家。其实他们在古代世界是一个很普遍的现象，许多世纪以来，他们主要的工作是说话，而不是文字。圣经也提及其他宗教的先知（例如王上十八19），并论及先知在新约时代的活动（例如徒廿一7-14）。他们的活动各有不同，但这章圣经中不知名的先知是所谓旧约的『写作先知』的典型例子，他豫言未来的事情，也责备罪恶及宣布惩罚。

作者详细描述他说的话，目的是进一步让读者知道，撒母耳记的历史事迹不是偶然的，乃是完全由上帝所计画的。以利拥有一个尊贵和冗长的家族（正如27节所承认的），他的家族的衰落，一定令当时的以色列人损失惨重，尤其是紧随而来的被一个外邦敌国非利士人侵略和占领。这里带给在巴比伦被放逐的读者一个功课，他们正在十分灰心地生活 ；他们丧失王朝（大 的后裔）带给他们接近四个世纪稳定的领导。应用这几节圣经的教训，让虔诚的读者看见，同一位的上帝能豫见及豫定临到他们的政治局势的重要改变──透过几位先知的信息豫言出来。

对以利的谴责，指出他与两个儿子的罪行有关。作为一个家族他们曾被尊敬数个世纪（27节的祖先一定指亚伦或利未），但是现在他们充满贪婪和自我寻求，故此上帝弃绝那些弃绝 的家庭。以色列人若要看见繁荣的时候来到（给读者的盼望），那些背叛 的人将要遭受困难，甚至死亡（31-33节）。以利的两个儿子、何弗尼和非尼哈必会死亡，祭司的职分也传给更合适的人选；这里的豫言超过撒母耳而至撒督（参撒下八17），这个家族执掌耶路撒冷的大祭司职分达八个世纪之久。这章的最后一节指出，以利的家庭不会一起消灭，但必变成为辅助者，沦为二等祭司。

这一段教导我们，在以利的家庭衰落和选人取代他之中，上帝在工作。我们不要忽视祭司在以色列人眼中的重要性。今日西方人时常认为神职人员是无用的旁观者，不能影响任何政治现实；但相反地，近代伊朗的历史，显示在许多较不世俗的国家和社会，宗教领袖会产生巨大的影响。如果他们失去了这个大祭司家庭，而没有任何代替的话，以色列会受极大的损失和道德方面的影响。

同时，这里也提醒读者，上帝不会，只是一时的念头，而兴起一个家庭和贬低一个家庭。如果上帝的决定有时奥秘， 行动的则不奥秘，三十节清楚指出这个管治的原则：尊重我的，我必看重他；藐视我的，他必被藐视。有关这节圣经，何顿（Stuart Holden）曾这样写：『尊敬上帝不一定要为 作伟大的事，而是心里不断以 的决定为依归，用 的标准衡量每一件事的价值，竭力贡献生命的每一分力量，来荣耀 的名。』――《每日研经丛书》

【撒上二32】「你必看见我居所的败落。」意思就是说神要离开会幕了。


撒母耳记上

撒母耳记上第三章

撒母耳成为先知（三1-21）

在第三章撒母耳渡过孩童长大成人。他直到现在才出现似乎颇为被动，一直居于幕后；但在第三章结束，他俨然成为全国知名的人物。（但和别是巴是以色列境内最北和最南的城市；参看下图）这种发展基本上不是他个性的力量，而是他经验被呼召作先知这个事实。他被推荐作祭司的工作，执行圣所的礼仪，奉献祭牲，辅导敬拜者，照管圣约柜（在3节提及；详见第五章的描述）。稍后数年，我便知道他真的执行一些祭司的职务，而且是最早和最重要的先知。

先知也是一种宗教的功能，可能与圣所有些联系，好象撒母耳起初一样。但他与祭司有一个重要不同的地方，他主要的工作是传达上帝的话语，透过异象、异梦、超自然的经验等各种方法，启示给他。通常，祭司之所以成为祭司，是因为他们生于祭司的家庭；但是成为先知，却必须有这职事的个人蒙召经验。跟 ，这章圣经讲到撒母耳蒙召的故事：他重复听到上帝的声音（故此必不会错），而且很清楚这是上帝的异象（10节）。以利也可为撒母耳听到上帝的呼召作证，所以这个呼召的真实性和可靠性，是无疑的。其他先知的蒙召也都很重要（看赛六章；耶一章），但撒母耳的蒙召更为重要，因为他不单要忠告和引导个别的以色列人，而要在一个充满试探的历史转变时期，成为整个国家的领袖。相比之下，在第二章的隐名先知，只是上帝的代言人，他没有职责，只是传达信息；但撒母耳却是上帝指派的国家领袖和 的代言人。

这位新任先知的第一篇信息与以利有关，不单证实二章廿七节至卅六节的预言，而且更清楚指出应验的时候已经来到。以利是个有尊荣和解了职，很可怜的人，在这章圣经开始突出他的年纪和衰弱，他道德方面的软弱，无力处理他的儿子，在十三节重复提及。他曾经尝试，但却缺少作以色列领袖的条件，现在应移交给别人承担。在那些政治变动不定的日子中，国家领袖的老化本身是一个问题，这也是撒母耳年老时的一个问题（参看八1-5）。时间无情地过去，最终总算带来最光辉的领导榜样。上帝显明对以色列爱护备至，在以利临死前， 已经为她准备一位全国认识的更佳领袖人选，就是撒母耳。他特在未来黑暗的日子中，给国家带来稳定、安慰和保证；特别是，他很有才干，也是先知，在任何环境里，能够将上帝的旨意、希望和训诲向同胞显明出来。

今天的政治领袖，当然没有赐下担当先知的角色──我们可能盼望他们会如此！但普通的基督徒不应再倚赖祭司和先知；因为上帝的灵和基督的心思已经住在最平凡和最卑微的基督徒里面。――《每日研经丛书》

【撒上三1~4】这里给我们看见，神殿内柜前的灯虽然还没有熄灭，会幕的外表虽然还是与以前一样，但是神的同在快要离开了。这时，神不呼唤以利，却呼唤撒母耳；神不是把话告诉以利，而是把话告诉撒母耳。


撒母耳记上

撒母耳记上第四章

［撒上四10~11］人在危险的时候，想方法来利用约柜，可是结果连约柜也被掳去。他们想：『若是约柜在我们中间，神必定帮助我们，因为神必定不忍放弃约柜的。』可是神没有这样作， 却使他们打败，让约柜被掳。这是多么严肃的事！如果有人以为他多说几句『我有神』『我奉主的名』这样的话，就必定会得胜了，那是和以色列人犯同样的错误。属灵的东西，基督的名字，是永远不能被肉体利用的。

一场灾难性的败仗（四1-11）

这一幕由在示罗的和平圣所，转移到在亚弗的战场：这里将以色列人生活的世界突出显明出来。非利士人虽小，但却有组织，充满活力和野心，它的地界位于巴勒斯坦西南部平原，他们原来由希腊海岛迁徙过来，是较有经验和较佳装备的军兵，善于争战。然而以色列人只是耕种畜牧的农民。他们在巴勒斯坦巩固他们的地位约一百五十年后，决定占据山地内陆，那里大部分住有以色列人。亚弗位于平原边缘，故此很清楚地看见以色列的军队，是由他们的农场及小块土地草率地组成，设法阻挡非利士人的入侵（看下图），然而非利士人只是赢得初步胜利。

以色列人的领袖，即各支派的长老，聚集商议，极需寻找方法。他们没有将这次战败归咎于无军事经验或不足的设备，或者差劣的军事领导；他们以为失败的原因不是军事方面，而乃是宗教方面，这里可衡量他们的信心，不相信非利士人的神只在这场战争中得胜。另一方面，他们确实相信可以得到上帝的喜悦及得胜，只要用机械的方法：如果他们将上帝同在的古老象征，即约柜抬到战场上，上帝一定会让他们得胜。就是在今天，宗教与巫术的界限也很容易混淆。

有趣的是我们发现非利士人知道以色列的上帝的名声，当约柜由以利的两个儿子从示罗抬到时，他们很困窘，但却刺激他们更加努力和勇敢。

第二次的争战，使以色列人损失更惨重，随 约柜侍从的死亡，最惨痛的乃是约柜被掳去。于是以色列很快便学会这个功课，上帝的手臂不能被扭曲：约柜只不过象征，不可以当作偶像来敬拜，或者当作魔术棒（下一章有更详细的叙述）。

灾难──无论是国家、团体或个人的──都是生活的一部分。我们不能很有规律地知道它在上帝的计画里有甚么地位；即使我们知道，也不能减少因损失而带来的肉身的苦楚和悲伤。然而，基督徒必须越过现在而远眺未来；在那里会有最终的解释。今天我们习惯于科学性的因果原则；换句话说，就是用昨天解释今天。但在基督徒的经验中，明天才是今天的最好解释。正如约翰：希克（John Hick）曾说：『如果有善与恶相互影响的最后解决方法，任何弃恶就善的决定，一定是在越过世界和死亡之外才能找得到的。』对基督徒而言，肯定『最好的尚未来到』。

战役之后（四12-22）

这个故事生动地讲到惨败的消息，怎样由战场带到离亚弗东部约三十公哩的示罗。赛跑者常带来紧急的消息，这个人采用很明显的哀恸标记，使每一个见到的人，马上知道他的消息的大意。然而，以利已经不能看见，而事实上圣所距离示罗城有些距离，所以那传达者要亲自将消息带给他。

结果年高的以利听到三重悲剧的坏消息。他两个儿子的死亡虽曾豫言，但仍然带给他悲痛；以色列的灾难性战败必然压碎他的心灵；但惟独失去约柜的消息，令他最伤心，也直接引致他的死亡。这样非利士人的胜利，结束了以色列的一个以利已经领导很久的时代（18节）；注意在旧约士师这个字常指政治领导，而不是律法治理。故此以色列因 以利的死带来第四个悲剧──领袖的危机不断加深，出现一时的政治真空时期，然而读者知道撒母耳正在那里，上帝准备使用他填补这个缺口。

非尼哈的妻子没有甚么政治地位；我们甚至不知道她的名字。同样，她临死时所生的儿子，也不会成为伟大人物；我们以后再没有听到他的名字。但这个生动的故事清楚指出给孩子起名的原因，以迦博可说是这时的形势最好的注释。以色列的妇女有时会或多或少根据孩子出生的环境，为她们的孩子命名，最着名的例子莫如『以马内利』（参赛七14-16）。以迦博就是这样的名字，虽然它确实的意思，不能十分肯定，很可能指『不荣耀』；但更可能表达一个问题：『荣耀在那里？』在上述的个案中，上帝所豫备的领袖，甚至上帝同在的象征，已离开以色列，以迦博这个名字，发出绝望的声音，字面上的答案是约柜被掳到非利士人之地，正如第五章所描述的；但这个名字对这位垂死的妇人，更加重要和具豫言性，乃是现在掳去的不单是一个木头柜，不单是宗教纪念品或者国家的徽章，而是上帝的荣耀的象征。

荣耀（希伯来文kabod）这个名词，是我们在圣经中常见的，但却不容易意译它；它的用法不限于神性，它也可以表达犹如一位伟大君主的被尊敬、具威严或光辉。当与约柜有所关连时kabod表示上帝那看不见的同在、令人敬畏的光辉，以迦博的母亲无疑要表达上帝同在的可畏，正如她所想，已随约柜离开以色列了。但是上帝的荣耀不是单在圣所表现出来，乃是 在历史的特别作为上，好象在红海， 施神迹拯救出以色列人（出十四17）。『荣耀在那里？』这个问题；很快以色列人和非利士人便得到答案，在非利士境内环绕约柜发生的事上，在拯救以色列人永远脱离非利士人的手，这些事约在廿五年后才逐渐出现。

同样在新约圣经，荣耀这个字可用于上帝拯救 的百姓，即为他们豫备救恩，藉 基督的工作而达成。事实上，耶稣也让人看见和触摸到上帝活生生的同在和能力；正如约翰福音一章十四节说：『道成了肉身……我们也见过他的荣耀（译者注：中文和合本作荣光），正是父独生子的荣耀。』对基督徒来说，荣耀与『天堂』的意思很接近，这是将来的盼望，也藉 耶稣基督与上帝有活泼的体验。――《每日研经丛书》


撒母耳记上

撒母耳记上第五章

［撒上五和六章］撒上五章和六章的故事告诉我们，约柜会保护自己。

约柜及其影响（五1-12）

（一）

在第四章，约柜被以色列及非利士人当作一个具潜力的象征，表面上它好象很被动，甚至像是无用处。但这件圣物突然在第五章发挥其潜力，事实上成为第五章和第六章舞台的中心。故此，现在应该是思想这件东西是甚么，并它对以色列意味 甚么的时候了。

约柜的形状像箱子或柜子（正如其名），它基本上是一件容器，内里有两块法版，其上写 字，参见申命记十章一至五节，它是轮流安放在每一个以色列圣所的最内层，包括示罗及后来的耶路撒冷。故此，不必希奇以色列人认为它是上帝同在的象征，这位上帝就是他们所敬拜的耶威，Yahweh（英文圣经时常译作Lord，中文和合本译作耶和华）。以色列人不像他们的邻邦，不可制造任何的偶像或代表上帝的象征。有关约柜的一种观念，它是耶和华的宝座；有两个金的 遮掩这约柜（参看出廿五章的描述）， 面对面像是上帝的神性侍从。

以色列人在埃及和应许之地之间漂流的一段长时期，约柜是活动的，与他们一起旅行；并且每当遭遇敌人或受拦阻的时候，它都扮演一个特别的角色（看民十33-36）。因此在早期，约柜给予以色列人的印象是一种可见和有形的重心，生动地见证上帝的同在和保护。没有其他国家可以分享它，故此它是以色列民旅的象征，当以色列各支派在士师时期不太团结时，它也带给以色列某种程度的团结。

然而，在撒母耳时期有一个真正的危机，约柜也许取代耶和华成为以色列人所敬拜的对象。它被非利士人掳去，反而对以色列人有一种有益的思想，虽然约柜已失去了，但上帝的同在和能力仍然存在。另一方面，上帝不会丢弃这约柜，任由摆布。

（二）

通常得胜者会将掳走的纪念品，宗教性的或其他，放在自己的神庙内。故此约柜也被安放在非利士最重要的神庙内，奉献给其本地之神大衮，它是五谷及土地肥沃之神。古人普通相信每一位神都有他（她）所影响的范围──城市、国家、天空、太阳等等。在大衮庙内，肯定大衮的统治至高无上……。但只是耶和华同在的象征，已足够首先将大衮推倒，继而将它打破。以色列的上帝乃至高无上，甚至在非利士境内及他们信仰的中心。以色列是一个软弱和较分散的民族；但她们的上帝是全能的，逐渐受人意识到。第五节提及一些相当古老的迷信习俗；但对圣经作者而言，非利士的这种习俗仍然存在的话（编按：指不踏大衮庙的门槛），这习俗乃大衮软弱的永久记录，事实上，这些习俗已经消失很久了，但以色列的上帝，今日仍然在世界每一处地方受尊崇敬拜。

（三）

非利士人有五个主要城市，在这一段中，我们看到约柜怎样停留在当中的三处地方── 亚实突、迦特和以革伦──三处都受灾祸打击。在地中海地区，严重的传染病是很常见的事，这种病肯定是由海路而来（亚实突是个港口），提及老鼠及瘤疮（译者注：中文和合译本作痔疮）很可能是淋巴腺鼠疫，这种疫病由啮齿动物传染，而明显的肿胀是独特的病征。圣经作者不想知道也不关心疫病的成因，他的主要的兴趣是神学方面，他看见这种传染病乃是耶和华能力的清楚证据，因 约柜的临在，非利士人被制服了。那些战胜以色列的军队，他们被以色列的上帝打败以致十分惊慌（9，11节）。事实上非利士人也赞同作者的观点：引来这些麻烦的惟一原因是宗教方面的。

如果这个观念引致数世纪医学和科学上的阻碍，这是很遗憾的事；但如果我们的时代，以科学知识取代上帝不可见的能力的话，那么我们并不胜过我们的祖宗。相反，我们的罪过不是可原谅的\cs9无知，乃是有意忽视上帝在世事上的能力、控制和旨意。――《每日研经丛书》


撒母耳记上

撒母耳记上第六章

［撒上六19~21］不错，基督的同在是有福的，但是，人也必须圣洁才可以。伯示麦人擅观神的约柜，没有虔诚敬畏神的心，所以神击杀他们。他们因被击打就不要约柜。他们不对付他们所以遭击打的原因，他们反而不要主的同在，这是多么可怜的事！我们是像伯示麦人惧怕主的同在呢？我们还是基列耶琳人欢迎主的同在(撒上七1~2)？

非利士人的屈服（六1-9）

对非利士人来说，起初只当约柜是战利品；但现在反而觉得它是负累，如果不解决，便很危险，然而他们甚至不知道怎样挪走它。这里描述的非利士人很值得同情：他们深感困难和焦虑，但却不能征询以色列的上帝，或者以色列人的祭司和先知的意见。他们采取的步骤非常合理和有次序，并且显示相当的谦卑。由于他们对真神的无知，所以他们又寻求巫术和巫师。第四节提及的黄金制品的目的可称为『求同情的巫术』（sympathetic magic），他们盼望及相信那些金老鼠和金痔疮，当被带离非利士强界后，也同时消灭那些真正的老鼠和痔疮。圣经作者没有否认及嘲笑他们的信仰，相反上帝悦纳他们这样做。最重要的乃是真诚地寻求和顺服上帝的旨意；上帝不会因人的软弱和愚拙而定罪，人类始终是上帝的创造物。

这段经文并不含有合宜宣教的语调，同时，当这些外邦拜偶像者好象人对真正的上帝有所认识和回应，需要『救恩』的时候，让我们注意以宣教加以回应。正如使徒保罗这样问道：『没有传道的，怎样听见呢？』（罗十14）今天人类最大的需要仍然是上帝的知识、引导和救恩。

在当时的历史背景下，这段经文强调以下事实：以色列强盛的敌人自愿将约柜送回，以色列并没有使用庞大的军事力量去得回它。这是一个盼望和鼓励的信息，给在主前六世纪被掳到巴比伦的犹太人，他们已失去圣殿和重要的圣物，但上帝仍然掌权 ，故此在适当的时候，波斯人将准许他们重建圣殿及归还部分的财物。

然而，信心必须依靠上帝，而不 眼在任何神秘圣物和律例上，无论它多么具传统或珍贵。毫无疑问，那些在敌视基督教的社会中因信仰受逼迫的基督徒，已经学会这个功课──不然的话他们将失去信心。基督徒的信心最终的依靠，非圣经、圣物或神职人员，这些不是绝对必须的。这就是为甚么耶稣避开有关正确敬拜地方的问题（约四19-24）。上帝的恩典让我们拥有许多 同在和介入我们的生活记号，这些都是 的恩赐，我们要为此而感谢 ，但千万不可将这一切变成拐杖和偶像。

约柜的回归（六10-七2）

非利士人很高兴挪去约柜，而以色列人也很高兴物归原主：但情形远为复杂得多。非利士人现在再次暂时退回幕后；但作者让我们看见，神圣的约柜在以色列人手中，犹如在非利士人手中一样具有强大的力量。上帝的力量不是可以让以色列人限制在盒子内，也不可以被限制在教会、礼拜堂和会所里，他们会爱护但却不是经常如此。

在伯示麦的灾难（六19）很明显完全出乎居住在那里的以色列人意愿之外；他们曾经假设处理约柜时要小心及虔诚，正如非利士人开始有传染病那样。例如，他们确实知道只有利未人才可以运送，只有圣职人士才可处理圣物。今天我们可以将七十个人的死亡，归咎于同一种传染病蹂躏在非利士人的邻近地区，然而以色列的虔诚人，虽然对病菌和细菌一无所知，但却清楚知道上帝是掌管生命和死亡的奥秘。

所给的解释是事情发生后的注释，可能有些居民对约柜好奇而引致犯罪，但是从希伯来文无法知道究竟他们是如标准修正本所记的偷看，或是凝视它。另一个解释于古代希腊文译本（即七十士译本），很多近代学者把它视为原文，正如新英文圣经所译：『当他们欢迎耶和华的约柜时，耶哥尼雅（Jeconiah）的儿子们没有与伯示麦其余的人欢呼， 就击杀他们中间的七十人。』无论接纳那一种说法，我们都觉得惩罚比过失为重，但这段经文要强调上帝的能力，并且警告以后的以色列人，不可藐视 。

无论如何，暂时安放在基列耶琳，进一步接近耶路撒冷了，但仍有一段距离（参撒下六章）。可能非利士人虽喜欢运走约柜，但却拒绝把它送到任何一个以色列主要的圣所。若是如此，以色列的悲哀（七2）更加容易明白了。此外，以色列仍然受两次战败所影响。非利士人由于战胜，使他们可以入侵以色列境内。约柜归还他们，只是暂时使他们喜乐，但非利士人的统治，却仍然没有减少。虽然如此，约柜回到以色列地，是一个盼望和应许的记号，『荣耀』已回到以色列（四22）；而以色列人得到肯定，上帝不会一直不行动。上帝的同在永远是个盼望的记号，无论环境如何黑暗。――《每日研经丛书》


撒母耳记上

撒母耳记上第七章

撒母耳的领导（七3-17）

虽然撒母耳的事迹占了差不多撒母耳记一半的篇幅，只有这章圣经总括他在以色列中的角色；前几章提及他的背景和早期生活，以后几章集中于他与扫罗的关系，他怎样将以色列的领导权交给扫罗。在这短短的一章，很明显看见撒母耳有一段长的时间，是这个地方最重要的政治人物。他首先是位先知（3节上）；他也执行一些祭司的任务（9节上）；各种士师的职责（15节下）。在第六节审判以色列人指他有政治领导权，他设立首都在米斯巴，因 这个发展，刺激非利士人的入侵，因为他们决定成为这地区的统治力量。

这一章提供的图画，描绘了撒母耳斥责拜偶像，以色列悔改，和非利士人至终被打败，上帝的能力比以色列的军队更强大。以色列的成功一个要点，乃是重新计算；这次成功与较早时在以便以谢的失败刚好相反（参看第四章），他给它的名字新的意义，字面上作『帮助之石』。毫无疑问，这次胜利主要的乃是由于撒母耳的领导，但我们知道他并非军人，故在十三节以下我们看见一幅平安和稳定的图画，用于平衡以后的经文指出非利士人仍然对这个山地国家发生影响：例如，十三章廿三节记载非利士军队在密抹出现。其实主要原因，乃是以色列缺乏信赖撒母耳和他所事奉的上帝。以色列人的不安是很自然和可以理解的，因她受到非利士人的威胁和侵犯，尤其是撒母耳不能提供军事技术；但是这样更表示上帝对他们的保护。以便以谢的胜利，乃是一种神迹（10节）；神迹乃是不可豫测、不可计画或命令。至少以色列人这样想：并且我们若诚实自问，我们的反应会不同吗？然而信靠上帝需要时常不动摇地依赖 提供的关怀。

这里简单地描绘撒母耳，却使我们一瞥一位理想的统治者。他是由上帝豫备及训练；他显示自己能够明白百姓的心意，也能够有效地指导他们；他的话和行动非常明确果断，并且完全与上帝接近。他维护公平不是纯粹偶然的。但这样的领袖事实上却被以色列弃绝，正如第八章将要出现的。政治局势不稳反映不足够或者压制的领导；它也显出人性中最致命的缺陷，这种动荡不安出现在任何人类的团体，包括地方教会在内。――《每日研经丛书》


撒母耳记上

撒母耳记上第八章

要求一个王（八1-5）

可能在别是巴（1节以下）──一个边境城市，在那里所发生的事对以色列不算十分重要──但却是反叛撒母耳领导的借口。各支派长老组成以色列的政治基础，所以他们的意见不能忽视或者不理会。他们要求立一位君王。

在君主制度尚属罕见和许多人以为这是不切时宜的世界里，要对这种政体有客观的认识绝非容易。但对以色列当时的世界，王权是很普遍的事──正如长老们所意识到的。在距离他们不远的西南方，那里已有一个强盛及着名的帝国埃及：对以色列人而言甚至更熟悉迦南诸小国，她们的城邦分布在巴勒斯坦内。在大 占领使它们成为以色列一部分之前，耶路撒冷可能是其中一个王国（撒下五章）。君主政体这种制度，主要的优点乃稳定和集权化。稳定来自君王成为社会的领袖，他成为核心及民族的思想。尤其是王位继承的原则，君王年老及逝世时仍然保证这种延续；中央集权化带来效率、力量，以及共同解决困难的好处。

相对来说，直到目前为止以色列的历史似乎不大团结，各支派各行其事，结果带来软弱；至于领导权方面，从来没有真正的延续。『士师们』的出现只是偶然，并且不可豫计──无论如何，从长老的观点看来是如此。在许多方面看来，君主政体很合理；但是这种要求完全没有考虑上帝在内。士师记教训我们，以色列的软弱，主要是敬拜偶像，故此被上帝惩罚。以色列的力量乃是上帝给 百姓的礼物，长老们盼望逃避这些历史教训，想使用政治方法作简单的代替，结果历史证实他们是错误的。

从来没有一个国家发现一些神奇的政体方程式，可以解决每一个社会或政治的问题；但一个民族最重要是尊敬和顺从上帝，得到内在的稳定和宁静，使我们可以用勇气和同情，面对普遍性和永恒的问题，并且带来相当程度的成功。

这原则同样可以应用在较细小的人 中。不同的教会和宗派，发展她的一系列的管理体系，但却无一是完全的，因为人类本身是这样不完全。但当一间教会认识上帝是真正的统治者，其会众便会更昌盛。

君主政权的内容（八6-22）

长老们要求设立一个王；至少这是比较健康的开始，好过士师记第九章的例子，一位军事冒险家尝试为自己夺权，并且成为君王一段时期，极大地造成百姓互相攻击。长老们很满意撒母耳去寻找合适的人选，使他成为以色列的第一位君王。我们发现撒母耳在上帝的指引下，答应他们的愿望。然而，这里强调以色列人透过他们的长老，不单弃绝撒母耳，也是弃绝上帝自己。这章圣经的争论点似乎是：上帝准许他们求的王，是有惩罚他们的意义──配合罪过的惩罚！王权统治事实上是有利有弊的，在这章圣经里让读者看见君主政体的两种对比的观点。

（一）长老们较关注君主政体的功能──一个王可以领导军事组织、统筹和提高效率（20节）。他们以为王会为他们在每次战争中赢得胜利，这种想法实在很幼稚，但无疑他们确需要一队常备及固定的军事人员。事实上以色列人的数目远远超过非利士人，如果提供足够的武器、训练和管理给他们，他们必定可以打败这个主要敌人──不再需要呼求上帝特别的帮助。为了达到期望的目标，长老们愿意接受因王权可能带来的坏处。他们以为开始只是放弃一些他们的政治权力和影响力，但却认为这种牺牲是值得的。

（二）相反地，撒母耳却关注政体的内在本质──一个王会给予一些利益，但不可否认也会取去一些。取去乃十一至十八节的钥字，这是因王权而带来的。事实上要求军队会带来征兵和纳税，除了这些不能避免的代价外，君王喜爱奢华宴乐，故此最坏的后果是百姓要被强逼作苦工，正如十七节中的奴隶。这种制度后来成为所罗门王之后，以色列国分裂的主要原因。

可能撒母耳记叙述的君主政体，对像所罗门王，会使人觉得圣经作者有所夸大：但在另一方面，有足够证据显示这种叙述，正 合撒母耳时代在以色列境外的君主及国王的情况。无论如何，这章圣经清楚看见以色列人选择君主政体制度乃是他们的自由意志，如果君王证实是利弊参半的祝福，以色列永远不能埋怨上帝将它赐给她。虽然她作出这种罪恶的抉择，然而上帝仍然显出 的恩典，赐给以色列一位伟大的王（大 ），和最终的弥赛亚的理想：参撒母耳记下七章一至十七节的注释──拿单的豫言{\LinkToBook:TopicID=175,Name=拿单的豫言（七1-17）}。

长老们的要求其中在圣经作者的眼中看来最坏的地方，乃是他们盼望像列国一样（20节）。古时的以色列，当然现代的基督徒也一样，都是人，对那些与别人不同的地方，都会有一种自然抗拒。上帝也不是盼望 的百姓完全与人不同； 创造的每一个人都是一样有血有肉。但对 的百姓 会赐下特别的恩典和较高的标准，当他们没有较好的理由而像其他人一样拒绝这一切恩典时，这是个悲剧。耶稣在登山宝训中，可能是回应撒母耳时代的长老们， 说：『你们要先追求上帝主权的实现，遵行 的旨意， 就会把这一切都供给你们。』（太六33，现代中文译本Good News Bible）――《每日研经丛书》


撒母耳记上

撒母耳记上第九章

扫罗的出现（九1-14）

以色列第一位王，不是大 却是扫罗，现在介绍给读者认识。最早的读者也像我们一样，完全相信熟悉扫罗乃第一位统治以色列的王；所以这个故事对读者并不稀奇，而是强调发生的事令扫罗很惊奇。有一连串的机会他可以与撒母耳面对面：但古代及现代的读者，皆必须明白，上帝在那些最小处境中治理 。扫罗所关心的乃是迷失的驴，他去寻访撒母耳惟一的原因，乃是先知具有神奇的能力，能够『看见』其他人所不能够看见的（注意9节提及先知的旧名）。

表面上，这故事将伟大的先知，看作好象只是一些本地、不大着名的人物，这里的叙述其实有一个戏剧性的理由；叙述者使用这种戏剧手法，强调扫罗及其仆人不认识撒母耳。在另一方面，扫罗寻找驴子却找到一个王国；在另一方面，撒母耳正在寻找一位合适的王，却找到一个没有政治意识的年青人。这就是意义所在。

很值得注意的是，虽然在第八章曾对王权的黑暗面进行分析，也不管稍后扫罗具有显着的缺点，但这章圣经介绍他光明的一面，开始时突出他的高大身材和给人的印象（在当时这是很重要的事）。他是个很好的人，他后来的成就，显示他在各方面是个能干的人。有关他的背景的一件有趣的事，是他的支派是便雅悯（1节）；这个细小的支派从未想到会管辖其他较大的支派，它的位置（看下图）是在两个强大敌对的支派，以法莲和犹大的缓 地带。这样，一位便雅悯的王，可以期望减轻冲突，并且协助以色列对抗非利士人。每件事看来很美好；扫罗会成为以色列理想的王，这个时候没有任何事情可以阻止他达成真正的成就。不是其他，乃是错误；『不在乎我们的星座，乃在乎我们自己』，正如莎士比亚剧中卡斯亚（Cassius）对布提斯（Brutus）所说的。

这是值得停下来思想我们这个时代怎样期望新的政治领袖。肯定我们会衡量他的志向和驱动力；证实他的知识能力及领导的品质；最少有一定程度的政治经验。扫罗一点都没有表现这些特征（以后的事可以证明），但他也有某些才干，最重要的事乃他是上帝所使用的人，抱负、自信和经验，可能促使一个人不听从上帝的引导。

先知与君王（九15-27）

在这段经文中，扫罗是一位被指定的王，虽然他尚未知道这件事，并且对仉待他的宴席有些惊诧。撒母耳在这里则表现出是一位先知；他将政治领导权移交给扫罗，但他作先知的地位乃是保留 。有三件事可以证明他的先知地位，这些特色使他与王有所不同：

（甲）未来会向他屮示（15节）。

（乙）别人未知的事却向他屮示（20节）。

（丙）上帝的话语，即上帝藉 他对其他人赐予教训。

这些特色使先知很独特且无价，对整个国家和以色列的王都同样有意义。撒母耳事实上是君主政体的模范先知，由扫罗开始，先知职事的存在，是上帝赐给每个王的礼物。每个王都可以明白及得到上帝引导的权利──只要他愿意听从和遵行。

另一方面，这次上帝为国家的利益所安排的，减少某些王权专制倾向。王将时常感觉要征询先知的意见，事实上他们有时候也会听从他。在此情形下，以色列新的王权是个『政体』（Constitutional），先知对王的绝对权力产生一种制衡作用。理想的以色列政府，乃是君王与先知和谐及团结地工作，这样王可以表现他自己领导的角色，不单在战争中（16节）。

在这一章圣经中，特别是十六节，对君王的角色有很积极的评估，与十八章十一至十八节对王朝的消极评估形成对比。这对比使对读者有些惊讶，并且大部分的学者解释这几章乃来自不同的传统（或者是文献）。然而，从两方面来检讨王权是很实际的：以色列在王的领导下，带来好处及坏处。可见，在起初的一两代，他们的主要角色乃是积极地使以色列脱离非利士人的威胁。在此情形下，透过王来执行（从扫罗到大 ）。上帝扮演 是以色列的救主的古老角色，正如十六节指出，以色列人不单是要求一个王并且向撒母耳埋怨，他们内心的呼喊乃是要抵抗非利士人的入侵，感觉到需要更多不同的支派协助。在这个王权下，上帝会答应祈祷并且惩罚不信，这是历史的两面性；它让我们看见信靠上帝，并且在属灵的方面，看见上帝在全人类的历史中工作的原则。――《每日研经丛书》


撒母耳记上

撒母耳记上第十一章

扫罗的首次胜利（十一1-15）

在十章廿七节证实，不是以色列每一个人开始都愿意接纳这个新的君主政体制度；十一章告诉我们，全国怎样在扫罗领导下团结一致。这一章以以色列人为胜利和有一个能干的王而欢呼作为结束。

这一章的开始提醒我们一个较宽阔的背景。正如从士师记见到的，以色列时常受外族的侵犯和劫掠。非利士人曾是最具威胁的敌人，但其他民族也在一些局部地区产生一定的压力。亚扪人是住在约但河南部一个细小的国家（看下图），这里显示他们盼望占据在他们北部以色列的疆域。假如以色列的城市基列雅比落在他们手中，以色列可能会失去整个约但河东部的主权。

很明显，扫罗回到基比亚自己的农场，并不佤忙在以色列中实施其政权。故当亚扪人攻击基列雅比的时候，他除了有王的头衔外，尚未有军队可以备战；他与士师记的基甸或参孙没有甚么分别。现在他显示自己并不较『士师』为小；像他们一样，他有上帝的灵同在的能力在他里面的经验，使他转变成为百姓的真正领袖和统帅。他的戏剧性和象征性的行为（7节），立即在整个以色列起作用，尽管百姓可以不理会他的命令。他命令的第一件事立即得到顺从；每一位领袖一定要有天生的──或注入的──权柄，因而使普通人作出回应。其次，他命令团结，没有团结，以色列各支派会显得相当软弱，因此会任由邻近民族所支配；虽然在数目方面，以色列人可以胜过任何当地的人，包括非利士人，现在只要他们能够团结和协调。第三，扫罗提供军事的领导，在反抗亚扪人的战斗中作指挥。由于扫罗这三方面的成就，使他赢得了迅速和彻底的胜利。

藉 这种安排，扫罗证明他是真正的王，并且他的王位现在被承认或更新（renewed）。在十二至十五节中我们看见扫罗得到王位的第三个阶段和第三个典礼；这个冗长的过程，显示以色列何等不团结和扫罗被全国接纳的重要。良好的领导只能建立在有自愿及顺从的跟随者这个稳定的基础上。

在这里描述扫罗一件较小但非不重要的事，即扫罗对待早期批评他的人的慷慨行动（13节）。历史上许多统治者，对敌手都是不仁慈和进行报复的，尤其是当许多人支持他们的残忍行为的时候。但是上帝的方法乃是赦免，正如主祷文经常提醒我们 ──这可能是更大的智慧。消除敌人的最佳方法，乃是使他们成为盟友。――《每日研经丛书》


撒母耳记上

撒母耳记上第十四章

以色列得胜（十四1-23）

尽管所有不利的环境，但扫罗与非利士人首次交锋，结果以色列得胜。在扫罗错误地献祭之后，说故事者无疑把扫罗的胜利视为约拿单的功劳；或者说是因为上帝， 使约拿单获胜。扫罗被描述为毫无所知和困惑的人（16节以下），无决断力或急躁（18节以下），并且没有勇气和决定（20节）。但是，约拿单却显示他对上帝的信心，这是他的父亲所缺少的（6节）。事情好象是约拿单和他的拿兵器的人发现一条可通过深谷的窄径，藉 它可以逐个除掉非利士人的防守关隘；其他的非利士人因此十分惊慌，这种惊慌引致他们跌入地震的骚动中（15节）。这是一个肯定的记号（他们相信的），证明上帝与以色列并肩作战。非利士人的轻蔑和挖苦（11节）是粗枝大叶的错误。这里形容他们为未受割礼的人部分是简单的事实；行割礼是很普遍的习俗，不但是以色列人，其他古时的民族也有这种习俗，然而非利士人以不遵守这种习俗而着名。但是这里的形容有宗教的意义在内；很可能『异教徒』（heathen）最能表达希伯来文的原意，这些没有上帝的不信者，怎能战胜上帝的军队以色列。

这种战争的神学对我们今天不大可能适用。甚至在旧约，事实上在大 之后，没有任何战争可以称为『圣』战，列在耶和华旌旗之下。看来上帝同意的战争，除了摩西时代拯救被欺压的百姓出埃及，以及大 领导下建立完全独立的国家之外，并没有扩展到其他方面。新约描写基督徒的战争，是属灵和道德的战争，而非国家性的：『因为我们不是对抗人，而是对抗天界的邪灵，就是黑暗世代的执政者、掌权者，和宇宙间邪恶的势力作战。』（弗六12，现代中文译本）没有一位新约圣经的作者向基督的教会呼吁，起来反抗罗马帝国的压迫和革命，正如龚汉斯（Hans Ku/ng）所说：『不是暴力的策略，而是非暴力，才是从耶稣基督的榜样演译过来的。』但在扫罗和大 的时代，上帝透过以色列向全世界表明 的旨意，只有当以色列脱离非利士的管辖，发展成为一个独立的国家，才能奏效，故战争是惟一的方法。但战争有时（虽不是常常如此），却可能是两种罪恶中较少的罪恶（the lesser of two evils）。

这段经文困惑的一节是十八节：扫罗有没有召来圣约柜，若是有却又为甚么？根据希腊文译本（七十士译本），他召来『以弗得』而非约柜，并且许多学者认为很正确，因为两个名词在希伯来文很接近，以致被文士在抄写时所混淆。以弗得是祭司的饰物，用来晓得上帝的旨意（参在下一段十四章四十一节的注释），如果扫罗盼望求问以弗得，表示他一定被当时处境困惑，并且他很想知道需要采取甚么行动，以便可尽快作决定（19节）。另一方面，约柜是用来指引军队作战的（参四3-11）；但在七章二节指出约柜在基列耶琳多年并没有被移动过。如果这是例外的情况，则可以假定扫罗有意进入严肃和庄严的战争状态；但当明白形势后，他明智地不再浪费时间，而马上开始追捕途中的敌人。

廿三节总结这次战争的意义。在以色列中部分的压力已消除了，对以色列的士气和团结造成良好影响（21节）（希伯来人很明显是非利士人指以色列人的惯用语）。未来还有很多战事，但作为扫罗长期斗争的首次，耶和华拯救以色列。不是扫罗带来的胜利，也不是庞大和不可抵抗的以色列军队。如果上帝与他们同在，一小撮胆怯的人也可以行神迹，正如约拿单所意识到的（6节）。同样，一小 可怜又胆却的耶稣门徒曾经『扰乱天下』（徒十七6）。

扫罗的统治（十四24-46）

我们现在知道，这场战争并没有赢得应有的胜利（看30节）；错误在于扫罗。事实上，得胜的以色列军，并没有欢欣鼓舞和士气高昂，反而被描写为困惫（24节），极需要食物。指挥官的责任是保证有足够的供应品给他的军队，但扫罗既身为王，而且也是将军，他的表现却很相反，竟禁止他的军兵进食任何东西。无疑他的动机是好的，但他宣布的咒诅，却是不需要和愚蠢的；在这里的图画，给我们看见一个人挣扎地为上帝做一些合宜的事，但事实上却不倚靠上帝，只凭借人的本性和人的需要。这在卅一至卅五节有很好的阐明，扫罗谨慎地使他的跟随者不致犯宗教条例；以色列的律法禁止吃带血的肉，参见利未记十九章廿六节，但其实只因饥饿，令致他们违反律法！

在卅七节我们发现，扫罗采用正确的步骤来确定上帝的旨意。暗示他召一位祭司来使用以弗得，它是一件特别的衣服，内里藏有两样东西，分别称为乌陵和土明（参出廿八30）。我们不太确切知道这是甚么东西，怎样使用，但在四十一节清楚指出，确实可以透过它来得到答案，正如卅七节指出的一样。这件工具与四十二节的掣签很有关系。接 ，扫罗首先想维持他严肃的誓言来取悦及顺从上帝，甚至不惜用他的儿子的生命作代价；其次他用谨慎的态度来确定上帝的旨意。但最后他的跟随者公然反对他，使他没能实现。

我们不必怀疑讲故事者，像任何现代的读者一样，完全赞同约拿单的生命将被赦免。整个情况应该可以避免出现；带讽刺意味的是扫罗在前一章出于自己的意愿不顺从上帝，但现在，他发现若要遵守会很沮丧。他配不配作领袖的问题再次出现；一个导致他的百姓废弃他的决定的人，不能够成为理想的统治者，扫罗显示不单没有依靠上帝，他也没有与以色列军队联成一气。

四十六节可以简单说是事实，点出这场战争的结束；或许我们可以将它作为整段经文的注释，带出因为扫罗不大明智的决定，这一次使非利士人较轻易地逃掉了。后面的解释支持了三十节中对约拿单早期的评论。这故事是上帝管理人类事务的一个有趣的例子；以色列得胜，因为上帝在事前已经决定，但上帝因为扫罗的行动，容许削弱这次胜利的效果，这件事，正如许多历史事件一样，具有双重的意义。

扫罗的成就（十四47-52）

圣经作者不想读者忽略扫罗的才干和成就，虽然他有一些个人的缺点，事实上扫罗在作为战士和将军这方面，并没有失败。经历各次战斗，我们看见他很成功，并且带给以色列有很大的利益。四十七节简略地说，他的仇敌不单是亚扪人（犹如在十一章），当然也包括非利士人，尚有几个民族由士师时期开始时常敌视以色列。摩押和以东是亚扪细小的邻居，在外约但南部；琐巴乃是极北部亚兰帝国之一个小国（看下图）。在四十八节介绍的亚玛力人，他们不像其他民族一样是侵略者，而是游牧民族的抢掠者，他们使得孤离的农场和农夫遭受大的损害，尤其是在以色列南部的边缘地带。他们主要的目标乃是抢掠：我们将在十五章和三十章再次遇见他们。

四十九至五十二节让我们看见有关扫罗家庭的一些细节；他的儿子亦施韦可能是撒母耳记下二章八节同一位的『伊施波设』。这张名单上的名字是资料性的，有些细节暗示扫罗地位的稳固。他有几个儿子和女儿，表示他不缺继承者；他也不缺乏支持他渡过水深火热大能的战士。他的未来和他的王朝，看来相当有保证。从不同角度来看这一系列的名字，我们见到许多的名字，是设立在大 及其宝座之间的绊脚石。

其中的许多人，事实上在未来大 的故事中，都扮演一定的角色。伊施波设和押尼珥阻止大 统治全以色列，但只是一段很短的时间。在其中有两位事实上支持大 对抗扫罗的──米甲她嫁给大 ，和约拿单成为大 最好的朋友。故此表面是不可靠的；扫罗的地位并不那么稳固，经过一段时间之后，大 将接替他作以色列的王。而且这支计画增强扫罗和以色列力量的军队，刚好以大 作高级军官，有助他的兴起和受他的影响。虽然扫罗完全控制以色列，但他不能豫见有竞争者会兴起，也不能豫见他自己的家庭对竞争者的态度。总之，他不能掌握他的命运，也许这个教训可以在箴言廿七章一节中找到：『不要为明日自夸，因为一生要生何事，你尚且不能知道。』――《每日研经丛书》


撒母耳记上

撒母耳记上第十五章

［撒上十五22］「听命胜于献祭，顺从胜于公羊的脂油。」

神所重看的，并不是我们所作的，乃是我们所服于 的。这是每一个事奉 的人必须记得的。

［撒上十五29］『以色列的大能者』，原文没有『者』字。在希伯来文，这句话作『以色列的能力』或作『以色列的希望』。小注作『以色列的得胜』。全部新旧约圣经，头一次题起得胜就是此处。这里说得胜是不会说谎的，得胜是不会后悔者。以色列的得胜是一个人，就是基督！得胜不是你自己的问题，得胜是基督替你活出来。 倪柝声《得胜的生命》

扫罗与亚玛力人（十五1-16）

一场攻打亚玛力人的战役，成为王与先知的主要冲突；扫罗和撒母耳经过这次争吵后，便永远分开了（看35节）。对现代读者困难之处，乃是认为撒母耳对王的教训极其严厉，结果我们险些儿站在扫罗的一方；但圣经作者却清楚知道，他不单站在撒母耳的一方，更强调撒母耳是上帝的代言人；故此扫罗反抗的不是撒母耳，而是上帝。我们主要问题是受到一种传统的观念所束缚，不明白内中的宗教意义；神性的誓言要根除一个民族和他们的财物。这里事实上不单是一个誓言，也是一个神圣的命令（3节）。不只以色列有这种实践──很幸运，这不是古时战争中经常出现的情况。

我们要公正地认识这个背景：亚玛力的全部历史，第二节间接提到（参出十七8-13，申廿五17），很清楚只要亚玛力人存在，便没有以色列人，无论这国家的南部是怎样的和平。我们也要注意这里有一种献祭的观念，是与歼灭有关；对以色列军兵而言，不但是屠杀亚玛力人，也是遵照上帝的吩咐。然而，作为基督徒我们只能赞同以色列人尚有许多有关上帝的品格要学习，并且虚心地承认，三千年之后，我们的子孙也可能认为我们很初浅，在神学上十分幼稚。我们只能够尽我们最好的才干和理解来听从上帝，并且时常去寻求扩大这种理解。

这一章引起现代基督徒一个更广阔的论题，这是许多旧约中视战争为一种神圣的责任和行动的经文之一──『圣战』，这种现象是很普遍的。申命记第二十章是关键的一章。一个国家在战争中，必须祈祷，寻找上帝的引导和拯救，真诚地尝试寻找和平及和解的方法，这是一回事；但有人自义地沉迷在暴力冲突中，这完全是另一回事。许多时候历史上的基督徒──与其他人──使用这些旧约经文，公开施行残暴和赤裸裸的侵略，这是可悲的。这里有三方面需要指出：

（一）这些有关的章节直观的处境，基本上是保 性，而非攻击性，是作为一个团体或国家有权保 他们自己的准则。

（二）这些经文多数是回顾性（retrospective），而非程序性的（programmatic）。换言之，申命记二十章（作为例子）是回顾过去的历史，并且认识迦南人的宗教会严重威胁以色列人对上帝的信心。这章圣经不能作为鼓励和判断未来的战争。

（三）无论如何，我们一定要从整本圣经中，得到我们的指引，而不能单单从这一章上下文中抽出历史性的结论。以色列人自己并没有将这场战争看为『圣』；并且在先知的教训中，有些人入侵使以色列受苦，正是所谓『圣战』，却是上帝给予 的百姓的惩罚。故此上帝真正的敌人，并非一些个别的古代及现代的国家民族，乃是在任何地方出现的罪恶势力。对付这些的武器，同样也是属灵的和非表面的：参以弗所书六章十至十七节。

无论如何，我们对扫罗的同情是错的。他离弃撒母耳的教训没有加以详细的解释，但肯定不是人道主义的动机。可能他希望亚玛力王亚甲的生命可作赎金，可使得皇家国库得利。但至少一点很清楚，他默许他的随从尽量抢掠，甚至在被撒母耳挑战时，他还设法掩饰，说他的动机乃是使献祭时可以用最好的牲畜（15节），但却是谎话。扫罗是否为贪婪而抢掠，这一点不是十分清楚，但无论如何，他表现的并非对人道主义有兴趣。尤其是，在对非利士人的战役中（十四章），他表示的要尽力听从上帝的命令，现在已经消失了，也许他在那战役中所作的是错误的。

扫罗肯定不是疏忽，而是骄傲自大，要保存他的王位。他没有充分的理由来违背撒母耳的教训，但他却这样选择。作为君王，他必须决心做应该做的事。我们常会有一种倾向，对那些叫我们应作甚么事，产生反感；特别那些有权势的人，更不容易承认其他高过他的权威。

不顺从和弃绝（十五17-35）

接续而来之事，扫罗被这位愤怒的先知严厉地指责，他不再承认扫罗为合宜的王。扫罗任性的行动，不但疏远撒母耳，也疏远那位拣选他作王的上帝。事实上扫罗在有生之日，仍然作王，但是从那天起他的命运已经注定，别人将得到他的王位（28节）。至于亚甲，他最终不能逃避死亡──卅三节清楚指出，他在战争中的残暴，现在是罪有应得了。

撒母耳说的话重点，是廿二节以下的诗歌豫言。像其他先知一样，撒母耳对照宗教内在的真实和外表假装。许多以色列的王（虽然扫罗不在内）犯了拜偶像的罪，却同时仍然继续维持在耶和华面前各种献祭的制度，同时容许甚至鼓励所有违背律法的行动。许多人以为只要我们照习惯参加教会和经常灵修，上帝会称赞我们的虔诚，便不理会我们品格上的缺点和错误的行动。先知在这方面的信息既清楚也不含糊：正直和完全顺服上帝的命令，乃是虔诚生活的惟一基础。上帝的命令已经清楚告诉我们；过去和现在都是那样，甚至在特殊情况下，我们都可以时常知道上帝的旨意。顺从当然包括而不是排除内里的虔诚和外表的遵守。

廿二节是这章圣经的钥节，或多或少对我们每个人都是一种挑战：听命胜于献祭。特别是对扫罗，和以后生在以色列和犹大宝座的所有继承者。君王要时常顺服，不可例外，不能因为他们不合意而承认其他人有比上帝更高的地位。此外，在实践中顺从意指顺从 的先知；上帝的话被扫罗所厌弃的（23节）是在第三节中，撒母耳给他的命令。在某些程度上，以色列君主制度的历史，乃是君王与先知之间的冲突之历史；因为君王拥有政治权力，但先知却拥有宗教和道德的权柄。在公开的宗教礼仪和庆典中，不容许君王不听从先知而不受惩罚。扫罗可能不是伪善者，但必定是沦入对许多君王而言是一种试探，要得到虔诚的声望，而过份浪费在宗教庆典上，目的是尽量向百姓掩饰事实，和他们背后的丑恶、贪婪和不义。对这类后来的君王而言，撒母耳记上十五章的故事提供一个严重的警告：不顺从上帝必然会失去他们的王位，只是或迟或早的事。

这一章多过一次，指出上帝后悔扫罗作王。这只是人类语言类比，正如廿九节清楚指出，上帝是真实的，不会像人一样犯错误和改变主意。也许用最佳角度看上帝怎样对待人──特别是在旧约中──乃是类似国际象棋游戏。上帝容许人，例如扫罗，拥有完全选择和行动的自由；但 会时常对他们的行动作出回应，并且在适当的时间改变 的策略、技术和方法。在某些方面，扫罗是大 的衬托，犯错的王显然要被正义的王所代替。但扫罗不是稻草人任由摆布，上帝也曾给他机会，去证实他自己是位值得尊崇的王，但因他自己的失败，这样上帝才『后悔』，并且采取步骤从他身上挪走这个王权。――《每日研经丛书》


撒母耳记上

撒母耳记上第十六章

大 秘密地被膏立（十六1-13）

扫罗被弃绝是不能改变的决定，但不是用武力。对撒母耳而言，去膏立他人，是先知自己迫不得已的行动，如果这个消息传给扫罗知道，对他是叛逆的行动，因此要秘密地行事。值得记得的一件有趣的事，扫罗也曾接受过一次秘密的膏油仪式（参九27-十1），虽然有不同的原因，两次同样都象征性地选定该人作王；但都不是立即作王。

这里强调那位在以后代替扫罗的，由始至终是上帝所拣选。（一）这一次的起因，没有以色列长老的背叛性要求；上帝立意决定在以色列结束这个王朝，正如开始时那样突然，但却是上帝自由的决定，立他人作王。（二） 也拣选支派，扫罗属于便雅悯支派，但现在真正的王权转到犹大这个南部重要的支派。对以色列读者而言，这里提及伯利恒，使这一点更加清楚。（三） 拣选的家庭，是耶西的家。（四）最后，上帝拣选个人。

这里描述一个个到撒母耳面前的人都遭放弃，这种叙述技巧精湛；并且大 好象在十章廿一节的扫罗一样，不容易被发觉。然而，说故事的技巧，并不想向我们掩盖剧情的重点，指出人所轻视的，却是上帝所拣选。『然而有许多在前的将要在后，在后的将要在前。』（可十31）。不过，大 像以前的扫罗一样，是很英俊的。迷人的品格是一项资产，虽然不是一个伟大的领袖所必须的。大 的兄长也有很吸引人的外表，但第七节指出要点，内在的质素比外表更加重要。

我们可以从第七节推测，大 具有外在表现和内在质素，使他成为一个伟大的王。他可能是以色列最伟大的王。他最主要作王的品格，在最后才陈明：耶和华的灵大大感动大 （13节）。扫罗也因作王而被这样装备过（十9及十一6）。在旧约圣经中，圣灵的主要功用，是装备人使有最高可能性的才干，以便从事战争，作君王，或先知的职事。在这种交替中，这种恩物怎样赐给大 是不大重要的，最重要的是大 接受了这种恩赐后，怎样保存和准备为将来所用。

如果在旧约中，上帝的灵使这个特殊的人，区别于其他同辈；那么在新约中，我们看见圣灵赐给所有的基督徒。无论是那种情况，圣灵的入住，不是一种占有，把这个人骄傲地举起，乃是使他有能力为别人的利益服务。王权不是作为一种给个人的礼物，来满足他的傲慢和虚荣，乃是一种给国家的礼物，而且君王的责任是作为一位牧人。英语中牧人这个词语通常暗喻基督徒的服事；而拉丁文牧师这个字实际上乃是『牧人』之意。另一方面，大多数的近东国家，牧人这个字时常指君王；参见以西结书卅四章圣经引伸这个字的用法。此外，甚至在以色列境外，君王是期望去带领、引导、保护和关怀他的百姓。在以色列境内，大 特别被上帝装备，去充当这个角色，事实上他正在看守羊 （11节），不单是字面上也是象征性。同样，主耶稣呼召一些作渔夫的门徒，去作『得人的渔夫』（参可一17）。即使是一种卑贱和平凡的职业，都有充分的余地，去训练人们成就伟大的事业、作一个基督徒领袖。

大 与扫罗相遇（十六14-23）

大 接受了上帝的灵这个经验，与随即耶和华的灵离开扫罗之间，并不是偶然巧合的。扫罗被上帝弃绝，表示上帝现在收回 以前赐给他的特殊能力。更坏的是，他开始要忍受思想上的折磨，我们今天可以采用心理学名词形容他。但三千年后的今日，我们仍然不能准确地诊断他的症状，只可见到一些病征──例如可怕的疑惑，和暴力的冲动──在稍后的叙述中提到。圣经作者方面，他认识到同一位上帝， 赐给一个人有特殊的权力和才干，现在 又准许另一个人（或者这里是同一个人）遭遇困难以致衰弱。今天我们要小心，不要将各种事都归咎是上帝直接的行动（耶稣也是这样教导，参见约九1）；虽然上帝是全能的， 可能善用疾病来达成 的目的。在这个情况下，乃是扫罗的不快乐情况，引致大 首次抵达宫廷──作一个乐师。从他的这一种才干来看，并不亚于他作战士的潜质（看十八节）。

大 的音乐才能，以后使他成为 名的诗人，是君王的很特殊才干；但他在十八节其他的品质被扫罗所注意的，却是作王的先决条件。扫罗在早期也曾显露其中的几种，但他可能永不会说话合宜。然而，大 最重要的质素乃是内在的，是扫罗不能再分享的：耶和华与他同在。这句话包括两方面的意思。首先，这是代表内在的经验，觉察上帝的同在。如果没有这种经验，没有人可以成功地领导上帝的百姓；但有了这种觉察，这个人会充满自信和勇气。第二，作者指其他人也觉察得到上帝与大 同在，这种内在的经验，转变成为别人可以看见的东西，这是很重要的。领袖的质素一定要被人清楚看见，否则它们便失去作用了。

我们发现甚至连扫罗也不能抗拒他这位新宫廷官员的迷人品格（21节）。这一点很重要，因为它显示，日后憎恨大 乃是由疾病引起的。真正的领袖甚至可以化解他的对手。当然，在他们的最初关系中，扫罗不知道大 会成为他的对手。在扫罗尚未对大 产生偏见时，他对大 有很高的期望，并且喜欢接受他的帮助和服事。

这有关大 怎样初次遇见扫罗的故事，和他怎样来到王宫，表明了两点：首先，大 没有计谋使他自己进入宫廷，大 不是一个冷酷无情而又充满野心、决定攀上社会高阶层的人──像扫罗以前一样（参阅九章）；大 的双手是清洁的。第二点，在上帝的掌管下，将大 带进宫廷，只是透过偶然的机会（正如所见），让扫罗的一个官员知道他的一些事，并带他到扫罗面前；引起扫罗的注意。故此是上帝，不是大 ， 负责使这位年青人，向 宝座迈上他的第一步。――《每日研经丛书》


撒母耳记上

撒母耳记上第十七章

【撒上十七34】「有时来了狮子。」

当狮子来攫夺羊羔的时候，青年的大卫看为一个非常的机会。若是他失败了或者惊恐逃跑了，他就失去了神所给他的机会，恐怕以后也会失去作神所拣选的以色列王的资格。

人从来不想狮子是从神那里来的一个特别的祝福，人总是把它看为一个不幸的、受惊吓的遭遇。岂知这是神化装的祝福。每一次临到我们的苦难和试炼，若是我们用正当的方法去接受，都是神给我们的机会和祝福。─《荒漠甘泉》选

【撒上十七40】大卫战胜巨人歌利亚的武器，只是一只甩石的机弦，和几颗从汲沦溪里挑选出来的光滑的石子(撒上十七40)。我们知道，溪边的石子要成为光滑合用，不是一朝一夕的功夫，必须经过经年累月长时间的冲激、磨擦，才能够把毛糙和尖角磨光，变得光滑圆润，合主人的意，用起来才能百发百中，射杀强敌。

我们要作个合乎主用的人，也要像光滑的石子那样，经过磨练，去掉棱角。约瑟、摩西、约书亚，都是饱经磨练的人，所以能蒙主重用，做大事，成大功。朋友，如今正是庄稼多、工人少的时候，主正在寻找合用的工人，你若愿意被主挑选，被主使用，请先让主把你磨练成一颗光滑的石子罢！─ 梁敏夫《清晨露滴》

［撒上十七46］这里不是说『神』将你交在我手里，使普天下的人知道『耶和华』。因为耶和华是和我有关系， 顾念到我，把仇敌交在我手里。但是对于普天下人，就是在以色列人之外的人，神不给他们知道 是耶和华，只给他们知道神。耶和华是对于亲近神的人发生关系的。神是对普通人发生关系的，使人知道 的能力。

大卫战胜歌利亚

圣经：撒上十七章

一、主耶稣被圣灵充满，就被撒但试探四十日；大卫受膏，即面临非利士人骂阵四十日

1.吃饱是为争战；神在敌人面前，为我们摆设筵席(诗廿三5)

2.先擒壮士，后抢家产(太十二29)；主打破魔鬼的头，把我们释放出来；大卫打破歌利亚的头

3.今天我们得着圣灵，也要从事属灵的争战

二、歌利亚代表肉体

1.信徒最大的难处是肉体，神要我们完全属灵

2.肉体又高又大，又粗又野，专门欺负我们

3.老亚当有六千年的历史(从小是战士)，它最会挑拨我们犯罪

4.肉体躲在各样事物(军装)后面，叫我们无缝可入

三、对付肉体不可用血气兵器

1.天天耀武扬威上阵，但未交阵即败阵；意志起初得意，但最后仍归失败

2.立志行善，就是扫罗的铠甲

四、对肉体的要领

1.不轻看主的生命(属灵年日虽少)

2.反而轻看歌利亚不过是头野兽

3.奉主的名

4.运用圣灵所给的宝贵经历――平时要操练

5.排阵――要在身体里

6.接受患难――溪石变圆滑

7.靠着圣灵治死身体的恶行

五、对付肉体的结果

1.歌利亚死了――巨人那生长不受控制的部分被制服了

2.以色列中有神――在身上和教会中彰显神的荣耀

四、以拉谷――胜过魔鬼和死亡(撒上十七2，8~11，45，50~54；廿一9；来二14；彼前五9)

(一)引言：

1.神救了我们脱离黑暗的权势，把我们迁到 爱子的国里(西一13~14)。

2.魔鬼不甘心，叫基督徒贪恋世界，被世界潮流控制，因而冷淡退后，不能追求进入基督的丰满。

3.在扫罗王时代，非利士人和以色列人打仗，当中有座山谷叫以拉谷，隔开双方阵地。『以色列人』豫表今日的基督徒(教会)；『大卫』豫表基督；『非利士人』豫表撒但的权势；『歌利亚』豫表魔鬼。

(二)歌利亚骂阵――魔鬼如同吼叫的狮子：

1.歌利亚骂阵，以色列人就都惊惶、害怕，表明今日许多不冷不热的基督徒，正是魔鬼吞吃的对象。

2.歌利亚骂四十天；『四十』是受试炼的数目，言明磨炼。这末后的日子，基督徒乃是在磨难、艰辛里面(弗六13)。

(三)大卫在以拉谷战胜歌利亚――基督藉十字架的死败坏魔鬼：

1.大卫杀死歌利亚，豫表耶稣基督战胜魔鬼。

2.歌利亚身上的刀，豫表死亡的权势。大卫抽出歌利亚身上的刀，割下他的头，说明死亡本来在魔鬼掌卧中，但主却借着十字架的死，败坏了那掌死权的魔鬼。

(四)大卫得歌利亚的刀――基督拿着死亡和阴间的钥匙：

1.主在十字架上临终喊着：『成了！』即在宇宙中发生了一件奇妙的事实。 不但胜过死亡的权势，而且废去了死亡(来二14；林前十五54~55，57；提后一10)。

2.大卫拔出歌利亚的刀而留下刀鞘，豫表基督耶稣废弃了死亡，并且这把刀已在大卫的手中，即豫表耶稣基督拿着死亡和阴间的钥匙(启一17~18)。

3.基督徒既然蒙主救赎，也就不再受死亡辖制了。

(五)以色列人呐喊追赶非利士人――教会胜过魔鬼的权势：

1.以色列人看见大卫杀死歌利亚――信徒看见基督藉死败坏魔鬼――甚么时候我们从灵里看见耶稣基督死的功效，我们即时胜过魔鬼；很自然地在经历上，便能在试探引诱前，刚强得胜，在事奉上，勇往直前。

2.以色列人起身呐喊――用坚固的信心抵挡魔鬼――以色列人起身呐喊，表明信心的举动；要用『坚固的信心抵挡魔鬼』(彼前五8~9)。坚固的信心，即相信耶稣基督的得胜。这样运用基督得胜的权柄，一抵挡，魔鬼的权势就失败了。

(六)靠万军之耶和华的名攻击仇敌――奉主名败坏魔鬼权势：

1.大卫向歌利亚的宣告(撒上十七45，47)，表明他制胜歌利亚，乃是靠万军之耶和华的名。今天主耶稣留给我们，就是 得胜全能的名。

2.对付仇敌主要内容，是宝血、十字架与主的名：

a.宝血――防备魔鬼的攻击――宝血是防备魔鬼攻击、胜过它的最大利器(启十二11)。路得马丁胜过魔鬼的控告，在罪卷上用红笔书写：『神儿子耶稣基督的血，洗净了我一切的罪。』

b.十字架――相信胜过魔鬼的事实――十字架结束了撒但，叫它再没有活动的余地；所以十字架乃是对魔鬼一个宣告。

c.主名――执行基督得胜的权柄(腓二9~11)――今天我们要运用主超乎万名之上的名，医病赶鬼，驱逐黑暗的权势，切实执行基督得胜的权柄(太廿八17)。

―― 郑天福《往下扎根、向上结果》

歌利亚的挑战……（十七1-11）

究竟实际方面，耶和华的灵离开扫罗是甚么意思（十六14）？另一场战事，迅速和清楚地提供一个事例。非利士人再次差遣军队入侵以色列地，扫罗现在可以征募一队正规军，去对抗非利士人的部队（1节以下）；但这次却有一种新鲜和恐惧的经历，即敌人有一个庞然大物的战士，他发出的挑战，使得以色列人完全不能够回应。现代的战争特征完全不同，故此我们十分不熟悉这种有如单独格斗和代表者的格斗。然而在以色列的世界，战争会依从各种惯例常规；故此以色列忽视或拒绝歌利亚的挑战，是极其羞辱的事。然而他们却找不到甚么人，有勇气面对这个非利士的战士，故此僵持了约六星期（16节）。

对以色列这是很受侮辱的情况。有人会低头思想，约拿单在密抹有很明显的勇敢（参十四章），为何他不自告奋勇出去？又为甚么押尼珥，这位最高统帅，不去找一位强壮的以色列士兵，最少给歌利亚一些应战？然而叙述者不大关心约拿单或押尼珥，事实上他的兴趣集中在扫罗身上（他也是一个很高大的人，参九2），他很惊慌──以色列众人也与他一样（11节）。这样，扫罗丧失了他早期的勇敢的质素和军事上的领袖才能，结果全军队，包括约拿单和押尼珥在内，全部士气低沉。这是扫罗失去上帝的同在和上帝的灵的实际结果，很明显这些对国家领袖都是很重要的，是民族战争的生命力。

就扫罗这个个案，这里有一个普遍的教训值得我们学习：就是昨天的领袖，不一定是今天的领袖。基督徒领袖不能太过倚赖过去的成功，必须立足在持续的信心和上帝恩赐的不断更新。事实上只有一位领袖才是永不失败的，乃是『信心创始成终的耶稣』， 是『昨日今日一直到永远是一样的』（来十二2；十三8）。

……和大 的回应（十七12-40）

这章圣经的一部分介绍大 和他的家亲，好象是第一次那样；暗示扫罗并未曾遇见过（除了15节之外），并且没有提及他作战士的经验，参看卅三至卅六节；并比较十六章十八，廿一节。在这一点惟一合理的解释，就是圣经作者采用不同的文献来源；这文献假设大 的故事，由他对歌利亚的战斗开始。作者自己必定是加上了十五节，作为解释。很可能正确的故事发生的次序，乃是首先大 在宫廷作乐师，跟 他打败歌利亚，然后他成为扫罗的拿兵器者，并且最后他在扫罗军队中得到更高的级别。

这样，圣经作者在这里使用的文献，省略了大 的早期历史，这样做的效果，提高了整个故事的戏剧性；当大 拯救以色列时，他是个不知名的人，一位牧羊人却打败有经验的战士；年轻的少年人打倒一个巨人；（十八18）这个村童迎娶了公主。很不幸地的在我们这个怀疑的时代，这样黑白分明的照片，却不能使读者都相信；但若有人将这故事当作神话，那就大错特错了。这种功绩可以解释大 异常地兴起，由寂寂无名到有声望，得到一种信誉，以致扫罗嫉妒他。

这个戏剧的突出地方，从某一角度来看，只是好的故事叙述；难怪大 与歌利亚的故事，是圣经中最着名和最受欢迎的故事之一。然而，比艺术上的成就更多的，是在这叙述中，有几个教训及神学要点：

（一）非利士人辱 以色列，即是辱 上帝──针对上帝（26节）。这种无神的傲慢，最终会遭受上帝的惩罚；这种认知，马上成为大 的信心和勇气的来源。

（二）大 已经很好保护过他父亲的羊 ，免受野兽的抢掠（34节），现时的情况并无不同：以色列国乃是上帝的羊 （很熟悉的一幅圣经图画，参见结卅四章及约十14），而歌利亚也是抢掠者──当然非常危险就像野兽那么厉害。大 使用一种牧羊人的武器来打倒歌利亚，这是很适当的象征。

（三）大 没有低估危险，但他看见上帝的目的和上帝过往对他的美善（37节）。

（四）大 拒绝扫罗的 甲，也是有象征的意义：大 兴起作王，完全是因为上帝，而不是扫罗给了他任何的好处。

（五）在整个情节中有一个教训，上帝安排一个合适的人在适当时间出现。不单是将大 的三位兄长放在战场上是机会，他们的父亲耶西、差遣大 供应食物给他们也是机会，大 兴起作领导是豫定的，大 就这样拯救以色列脱离非利士的威胁。

大 的胜利（十七41-58）

当最后两位主角对阵时，争辩持续了一段时间；然而所有的人都知道最后大 得胜了。最早期的读者尚未读这故事之前，已经很熟悉这内容，因此这故事花很少时间在实际的对阵上；三节圣经已经足够（49节以下）。这结局对以色列非常重要；歌利亚之死只是胜利的开始，逼使非利士人撤回到他们自己的境内。迦特和以革伦（52节）是他们五个主要城市当中之两个，位于沿岸的平原（看下图）。与十四章廿三，四十六节比较，那里扫罗胜利的效果不像这里深远；而与廿九章十一节比较，那里只有当大 被逼离开扫罗的军队之后，非利士人再次重返以色列国土。故此，在他的第一场战役中，大 所达成的，比扫罗一生所达成的更多。

这场战斗的经过描写得既简洁及精彩，在未动手前，花相当的篇幅在舌战方面（41-47节）。哥利亚说的话，表示他对这位最后出现的以色列不象样的战士的轻蔑和愤怒，在这种环境下是很自然的；这些话在两方面犯了错误。再一次，他的傲慢和他的自信是很明显的──这种骄傲将导致失败。第二，他指 他的神的名说话（43节），这使大 感到不是人与人的战争，乃是一场上帝与假神的战争。相应地大 的回应挑战以下几点：他的对手所信靠的完全错了，以为倚靠自己的勇猛和厉害的武器可以取胜。相反，大 完全信靠以色列的上帝；值得注意的是，他没有放弃武器和使用这些东西的技巧，正如克伦威尔（Cromwell）着名的话：『信靠上帝……并且准备万一。』这里给以后的以色列人一个重要的功课，面对『巨大』国家犹如巴比伦；国家的勇气来自信靠全能者，但也需要有外交、政治，甚至军事技术的配合。

这章圣经的最后一段，再次强调大 的寂寂无名。扫罗询问有关他的那些问题的目的，我们不十分清楚，但很可能与他在较早时，对若有人打败哥利亚的应许有关（25节）；愈多认识大 的背景变得愈重要，现在他成为了宫廷的重要人物，和王的女婿，读者可能察觉到大 引起扫罗的首次嫉妒，是因为大 显出扫罗所缺少的勇气，而且全军队都觉察到。

从个人的角度看，大 和哥利亚的故事标志着，大 的兴起和扫罗的衰落进入一个新阶段；从国家的角度看，这是上帝看顾 的百姓，并且满足他们需要的另一个例子。两方面都一样重要；这是上帝对以色列看顾的一部分， 将同时拯救他们脱离非利士的管辖，并且赐下最好的领袖给他们。大 已经证明他自己是位真正的牧人，拯救他的『羊 』脱离好象『野兽』一般的非利士军队之攻击。――《每日研经丛书》


撒母耳记上

撒母耳记上第十八章

［撒上十八6~9］大卫打死歌利亚以后，神把他摆在一个环境里，叫以色列的妇女说，扫罗杀死千千，大卫杀死万万。这两句话，一句是试验大卫，一句是试验扫罗。正像箴廿七21所说：『人的称赞也试炼人』。大卫并没有被『大卫杀死万万』这一句话摇动，扫罗却被『扫罗杀死千千』这一句话摇动了，就是这一句把扫罗妒忌的心试出来了。所有环境上的遭遇，特别是常常接近我们的人对带待我们的态度，是试验我们的心的。

成功与嫉妒（十八1-16）

大 的兴起向我们显示，他是理想──虽不是没有瑕 的统治者。十七章的事件已经显明，他对上帝毫不犹豫的信心，和他敏锐地意识上帝对以色列爱心的目的；已有一段时间没有人有这种洞察力。他在战事中的技巧和领导，也在十七章中突出来。现在到了十八章中，无疑大 的军事才干更为真实和持久；他打败哥利亚不是昙花一现。

这段经文，在他领导的资历上再加另一项──可爱的性格赢取每个认识他和被他所认识的人的心。十六节指出不但是他的犹大支派，而且整个国家称赞他的军事领导（『出入』一词指出征）。可能这节圣经，基本上是指以色列和犹大的军兵。在第六节以下指出他在一般人中间怎样受爱戴，例如那些没有参加战事的妇女。在第五节中可见他在扫罗的宫廷没有人嫉妒他；扫罗的臣仆，这里指王国中的领导人物，他的宫廷官员本来很容易对这个崛起者产生怀疑和不满。

最值得注意的是王储约拿单的态度。如果有人感到大 的兴起会造成威胁的话，这人一定是约拿单。但他也受大 的魅力所吸引。他们的友谊成为模范；没有任何事可以摇动他们所立的严肃约，但这里不是强调约拿单未经考验的忠诚，反而是大 迷人的魅力，王储欢迎这位有一天可能代替他的人，这象征约拿单亲自在大 身上披戴皇袍和勋章。

惟一敌视大 的是扫罗，这里强调他失去了控制（10节以下）。他不能自制去袭击大 。扫罗的嫉妒立下仇恨的根基。妇女的诗歌不是蔑视扫罗；希伯来文『万』字不是一个准确的数字，可能『无数』是更佳的翻译；意思是指在扫罗和大 之间，杀死许多的敌人。但很容易看见，扫罗最少拒绝大 与他同等。

同时，大 赢取了所有人的赞赏，甚至吓倒王（15节）。用今日的措词，他具有巨大的领袖魅力，是一位天生的领袖：但圣经的作者特别指出耶和华与他同在（14节）。领袖与人的其他才干一样，乃是上帝赐予的；正如扫罗深知的，这种才干会被取去（12节），没有天才是自己应得的。

贪婪和嫉妒都是人类的强有力的情绪，出现在一个人遇见另一个较他有才干、有财产或声誉的人。这种危险，出现在一个年青人开始挑战或超过已建立起来的领袖时。扫罗向这种情绪屈服；圣经中突出的自甘卑微的例子是施洗约翰，参约翰福音一章廿六节以下，三章三十节。故此约翰可以保留伟大的名声；而扫罗在失败和耻辱中逐渐败坏了。

大 的功绩（十八17-30）

这段与一至十六节──这整章有同一个基本主题：大 的动人的及致胜的品格，和大 的军事才能，以及扫罗对他的敌视。这三个主题，随 时间继续发展。

（一）全国对大 的钟爱及忠诚显示在廿八节（这里标准修正本按照希腊七十士译本作『全以色列』，而不采用希伯来文版本。编按：中文和合本没有译出这些字）。更特别的是扫罗的女儿米甲爱上大 ，正如二十节告诉我们（希伯来文版本28节也有这个意思。编按：中文和合本正是这样译的。）一个小情节在十七节以下详细叙述，指出虽然扫罗起初决定鼓励大 娶他的长女米拉，目的是遵守他在十七章廿五节的诺言，但后来他又改变主意，不想给大 ，以免这段皇室婚姻增加大 更大的光彩和权力的基础。但他希望大 与皇室无缘，却因米甲爱大 而粉碎了。故此这位王再一次改变他的主意──也许这是他困扰的性格的一种记号。除了对扫罗的影响之外，米甲爱大 ，再一次证明甚至皇室之内，也不能抵挡大 的魅力。

（二）大 进一步勇猛地与非利士作战，使他可以与皇室结缘。在以色列有一习俗，新郎要支付所谓『礼金』（bride-price）给他未来的岳父，这是一笔很大的数目，通常是宝石或牲畜；当然他也要这样做，来得到一位皇室的新娘。大 的家庭并非富有（见18，23节），故此扫罗要他呈上一百块血淋淋的非利士人的阳皮。这种概念使我们回忆美国印第安人战争的剥头皮习俗；在这种情况下，这些恐怖的胜利品不但证明杀死一百个男人，而且同时显示他们真的是非利士人（因为邻近的民族，已经在行割礼的仪式中，丧失他们的阳皮）。当时与非利士的争战，大概只是边界小规模的战斗，而不是阵地战，故此要收集这些结婚礼物，不是很轻易的事；但大 却完成要求的两倍！结果扫罗盼望大 有战事的风险又告失败了。大 仍然生存，并且作为战士的声誉更大大的提高，超过众人之上（30节）。当时国家领袖须要有伟大的军事才能，而大 具备了这一切。

（三）扫罗的敌对，开始那种冲动的样子（10节以下），现在变成为他与这年青人关系的经常性因素（29节）。他们没有马上完全分开，扫罗的情绪起伏不定，但从现在开始两人的故事，主要为扫罗恐惧大 。在某种程度上，我们能同情扫罗，因为他感到大 有一天会作王是对的；但在这里及稍后的叙述中，清楚指出大 从来没有直接对抗扫罗；这就使他不会丧失已经获得的普遍欣赏和声誉。

上帝掌管 事态，可以从扫罗因大 有更大的成功及声望而仇恨他，这一个因素上看见。所有的事件一直证明『耶和华与大 同在』，参十六章十八节，十八章十四节。――《每日研经丛书》


撒母耳记上

撒母耳记上第十九章

扫罗的仇视（十九1-17）

这段经文举例指出扫罗仇视的三个情节，也同时指出为甚么大 被迫离开宫廷。第八节以下的故事，与十八章十节很相似，可能是同一个故事的重述，也可能作者在这里采取不同的文献来源，但不可能是扫罗被同-个邪灵制服多过一次。事实上扫罗手里时常握 矛枪，在以后几段经文中，也提及这矛枪。他一定多次想试用它。在这情形下，使这个王发怒，纯粹是他嫉妒大 的军事成就。

在第一次事件中（1-7节）扫罗的方法很不同：显然不是一时冲动，而是冷血的计谋要置大 于死地，也有几位宫廷官员参与。在某方面，这是非常危险的处境，大 很难防备这些宫廷中欲讨好王的人从背后来的暗箭。这一次，是约拿单的忠诚和善意，使他采取坚定的行动拯救了大 。这是戏剧般的讽刺，正是大 要取代他作王的那位，他拯救大 的生命。请注意透过约拿单，圣经作者强调大 是无辜的，他没有任何不忠（5节）。

在第八节以后如果扫罗亲自下手，并藉 与小部分宫廷官员在一至七节秘密合作，我们在十一至十七节中，发现他采用更为公然的行动来对付大 。这一次不是他的儿子，而是他的女儿，大 的妻子米甲，她拯救了这位未来之王。她为要达成目的，使用欺骗和谎话，十三节的神像，显示她除了敬拜耶和华外，也敬拜其他的神；但叙述者没有就这些作出评论。极端的环境需要极端的措施；重点是大 的生命系于一线之间。

这个故事指出两个要点。首先，谁还会怀疑是上帝保存大 的性命？大 已豫定成为以色列的王，因此扫罗的行动，亦不能改变上帝的计画。其次，值得留意有两个人，成为上帝的代理人去挽救大 ，就是扫罗的儿女约拿单和米甲，他们这样做，不但证实大 得 所有人的心，也证明大 没有任何叛国罪，或煽动叛乱的企图。如果大 有任何正当的理由让扫罗攻击他，他不可能期望约拿单会站在他的一方去对抗王。因此大 所以离开宫廷（18节），不是他背弃，而是无可选择。

大 首次逃离宫廷（十九18-24）

无论大 的将来如何，他在以色列境内的政治前途，实在是在扫罗的处置之下；扫罗乃联合的以色列的王，他的意愿是法律。滥用权力乃是扫罗和大 故事的一个方面，也是研究实际领袖和理想领袖的一个重要题目。以色列的王，无论是好或坏，对他们的百姓操有生杀之权──至少他们可以加害于百姓身上。

大 先去拉玛征询撒母耳，是很自然的事。撒母耳不但是先知，他可以向大 提供意见；他又是前任的以色列领袖，他在政治的影响力可以给他一些协助。但是，我们发现撒母耳，不能给大 提供意见或保护。有关后面的一点，值得怀疑撒母耳在以色列中现在除了道德以外拥有多少的影响力。

但很奇怪，当大 被追赶时，撒母耳可以给予他临时的解救。这章第四个情节，叙述上帝自己是大 的拯救者。救拔的方法对我们很新奇，成为扫罗早期历史的一个小片段（参十9一12）。经文中受感说话指出欣喜若狂的情况（新英语圣经用『狂喜』"rapture"这个词），那些参予者，可能会用音乐和舞蹈，在某些程度上他们对自己的行动失去控制。首先肯定是扫罗的跟随者，而最后连王自己也失去控制。对撒母耳或他所监督的先知同伴，没有作出任何批评；但很明显对扫罗的行动却很轻蔑，他丧失所有的尊严。

这是普遍的真理：好的及有价值的宗教经验，逐渐变为不大称心的事──宗教狂、顽固、不均衡等。经验永远不能代替或改变明白及顺从上帝旨意的真挚愿望，圣经向我们启示：『圣灵所结的果子，就是仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制』（加五22）；当这些很明显失去时，就要小心判断那些自称有上帝的灵的行动。正如耶稣说：『凭 他们的果子，就可以认出他们来。』（太七16）。

就扫罗的例子，我们很容易解释他在拿约的经历，认为这又是他逐渐受严重精神困扰的一部分；但不要忘记，不但他先前惹动上帝的怒气，并且他攻击大 ，也是完全不明白上帝的旨意。这几章从不表明扫罗是这种环境下的一个无助的牺牲者，和全能者的玩具。他往拿约是出于自己的选择，去追捕一个无罪的人；如果上帝使他失去自制，并不是伤害扫罗，而是为拯救大 。――《每日研经丛书》


撒母耳记上

撒母耳记上第二十章

大 与约拿单（二十1-23）

经过在十九章，扫罗赤裸裸地表现，他对大 有谋杀的仇恨后，令人惊奇是约拿单竟然毫不知情（2节），很明显他以为他进行的调解（十九1-7）是起作用的。这一点是可以理解得到的，肯定是扫罗对约拿单隐瞒他的感受和行动，他知道他的儿子与大 有极深厚的友谊。

另一方面，更惊奇的是，重复地提议要大 恢复他在王桌的座位。这个问题可以解释为作者再次使用不同的文献来源；也许这几章圣经的事迹，并不是按照严格的历史次序编排。或者我们可以假设在第一节中，有一段相当长的间隔；有人推测扫罗在拿约的经验，促使他的态度改变，准许大 返回宫廷。（1节的上半部很容易与上一章相连；因为直至中世纪，才开始有旧约圣经的章节分段）。

无论如何，这里的情况，事实上是大 一生经历中的一个转捩点；他一定至终发现扫罗对他的真正动机，而他很自然便转向约拿单。再一次，扫罗行使他的权力，布满在整个故事；甚至约拿单，他虽然是王储，也要小心谨慎。他与大 策谋的计画，是要传话给大 ，内中有两个目的，其一，当然为避免大 被人看见，免致危险；另外也减少约拿单的危险，否则他可能会被控与一个逃犯密谋叛国及煽动暴乱。扫罗的权力，使大 及约拿单作出某种的欺诈；再一次，圣经没有责备他们说谎，反而使用这些谎话，来说明和强调他们处境的危险。

叙述的中心，环绕两位年青人之间的忠诚关系，这关系不是一时的感动和冲动，而是深厚和长远的责任。他们在开始时（十八3）立了一个『约』，作为彼此行动和责任的一个严肃协定。这协定可能由于认识到他们特殊的政治关系；当我们回想这两个人，彼此有不同的原因，期望有一天可以作王，但令我们惊讶的是他们并没有成为死敌。这个时候，约拿单很容易背信弃义，将大 当作对头人消灭他；而大 以后也可能会采取行动，消灭约拿单整个家庭。然而，他们两人接受承诺的束缚。

友谊通常不是在律师办公室内巩固的，正是如此；真正的友谊时常面对长久的责任和忠诚，如果有需要时便作自我牺牲。友谊在困难出现时便被破裂，不值分文。『朋友乃时常亲爱』（箴十七17），约拿单证实了这一点。

友谊是人生最丰富的经验之一；没有友谊的人是多么可怜！朋友丰富了人生，因为他们施与而不计算代价。约拿单给予大 的，多过他接受的。他这样做，显示他与八章十一至十七节中描述的王有显着的分别。那种王的主要功用是领受。生命中有施与和领受者；约拿单乃是一位慷慨的施与者──而大 虽然终必作王，但他坚持不取去扫罗的任何东西。他忍耐地等候上帝赐给他以色列的冠冕。

友谊的考验（二十24-42）

这个故事的过程透露一些以色列宫廷的礼节。一次特别的约会（即是初一，24节），所有宫廷官员要与王一同吃饭，除非有宗教理由，或者经特别的准许。例如接触过死尸，会使一个人不适合参加，术语称为『不洁』。扫罗起初以为大 为这些理由而缺席（26节）。另一方面，给予缺席者的特别准许，只有王或王储才可以颁给，他好象作为王宫的管家。我们有理由假设约拿单有这种权柄给大 准许。他在廿八节的解释似乎很有理由的──事实却不是真的──扫罗也接纳这种解释。

扫罗即时的愤怒，告诉约拿单所想知道的事情：一个人能在宫廷里，通常是很荣幸的标志，但有时王会使用这种『尊敬为工具』，来监视那些被怀疑为不忠的人。显然，扫罗近来怀疑大 ，而不是尊敬他。同时，扫罗严肃和坦白的话，显示扫罗对这件事的感受是深刻和由衷的。他对大 的憎恨，现在已根深蒂固了，不再只是偶然的冲动。扫罗的失去理性的思想，可以在他埋怨约拿单危害他自己王权中可见，下一个他想杀的人会是约拿单。

约拿单对大 的忠诚，可见于他的说话和行动中，也提供一个真正的友谊典范。首先，他永远没有一刻怀疑过大 ；扫罗可能想说服他，指出大 该受王的仇恨。跟 ，他要准备面对那些对大 发出的挑战，他甚至要冒王愤怒的风险──归根结底，他要冒个人的风险。约拿单也要对父亲完全忠心，但当扫罗犯错误时，约拿单便毫不犹疑、公开出来维护大 的声誉；如果扫罗说话公开羞辱大 ，约拿单当日拒绝留在王的桌上，同样是一个标记，表示他不同意王对待他朋友的态度。

扫罗在卅一节说的话，乃是事实。圣经的作者清楚指出他相当痛苦，他强调大 从没有煽动或对扫罗不忠；同时，作者也指出以下事实，有一天，大 会成为王，而约拿单却永远不能得到。然而，约拿单之失去宝座，不是大 所造成的；从某个角度看，使约拿单与王位无缘，这是上帝的旨意；从另一个角度看，这乃是非利士人的缘故，他与父亲同日在战场上，被他们杀死（参见卅一章）。故此约拿单反对扫罗在卅一节的话，乃是完全正确的。

约拿单的忠诚友谊的最后一个标记，乃是他实现将危险口信带给大 的任务。他谨慎地执行他的计画；但最后他略为修改，否则这两位朋友将再不会相聚。这也结束他们多年同伴的快乐，故此他们要短促相会，来表达他们的感情及说声珍重。约拿单对大 最后说的话（42节），巩固他以前的话（14节），指出他与父亲不同，他赞成大 接续作王。圣经作者让所有读者知道，没有任何人，甚至约拿单，能够阻止大 兴起作王，只有扫罗一个人例外，他是一个思想困扰的人，反抗上帝的旨意。――《每日研经丛书》


撒母耳记上

撒母耳记上第廿一章

大 在挪伯（廿一1-10）

由现在起，大 是一个逃亡者和被放逐者。开始时他单独去面对，这一章圣经有两个情节，勾画出他不同困难的程度。所有的政治和军事力量，完全在扫罗的手里，看来大 不能逃避很长的时间。第一个情节发生在挪伯，表示连圣坛也不能给予任何的政治庇护。大 没有要求庇护或期望它，并且从亚希米勒的恐惧（1节）显然不可能期望它。如果大 犯了误杀罪，根据以色列的法律和程序，他可以要求庇护（参见出廿一13），但一个被放逐者，所有的人都会对付他的。圣经作者强调两件事，第一，大 事实上没有背叛；虽然稍后他招聚一小队人追随他，但此时当他从扫罗的宫廷出走时，完全没有任何人和任何方式的支持者。他惟一的朋友是约拿单，但约拿单不得不逗留在宫廷内（二十42）。无论如何，大 没有煽动背叛的企图。

第二，作者盼望读者认识上帝保护大 ，从他逃避扫罗自始至终那段长时期，上帝都保护他，上帝已立他作王，没有甚么能改变上帝的计画。

大 方面，如果他不害怕便不是正常的人了。许多时候旧约描述上帝，时常行神迹来拯救他的仆人，但有一个规则，上帝的计画要人的合作。大 尽其所能采取步骤来保护自己，这是对的。但无疑作者故意让读者发现大 在挪伯的行为是有些错误，连大 也承认自己确有某方面的失败（参照廿二21以下）。我们可以看见他有三方面的错误：

（一）欺骗。这一章的开始，大 向亚希米勒说谎，编造细节以便灭少祭司的怀疑。

（二）自私。他只想到自己的安全，却没有想到会危害亚希米勒。他认识多益，怀疑他会向扫罗报告，但他仍然忽略那位无辜的祭司。

（三）缺少对上帝的信靠。他的以自我为中心的欺骗并不需要；显示他没有在紧急时候，仰望上帝寻求帮助。他在挪伯的态度，与他对付歌利亚时的信心，有很强烈的对比（十七章）。信心是需要每日都操练的，昨天的信心不能保证今天的信靠和忠贞。

大 不是石膏的圣人──距离很远。这段经文的主要目的，并没有突出他的失败。值得留意的是对这情节的惟一评论是主自己，肯定大 在极需食物时，使用圣饼是合理的（可二25）。我们不可断定一个人，而不管他的处境；我们很易坐在安乐椅上，来审判其他人。绘画出大 极端的苦境，是这样叙述的主要目的。

这件事发生的地点挪伯，以前未曾提及过。从圣经的资料看，很可能它非常接近耶路撒冷，仍然在非以色列人的手里。亚希米勒属于以利家，可能发生在第四章的灾难后，这个祭司家庭的生还者，离开示罗，向南抵达挪伯，继续为以色列人服务。也可能示罗的祭坛已被非利士人毁灭或亵 了。示罗或挪伯，都无意成为以色列人敬拜的中心。灾难临到这两处的祭坛，为耶路撒冷成为约柜和圣殿的所在地，铺平道路。

大 在迦特（廿一11-15）

大 接 离开以色列境内。被放逐的人很自然会到一些友善或中立的国家。困难是大 已成为以色列相当知名的战士，尤其是在对抗非利士人方面。因此在非利士人的一个主要城市迦特发生大 装疯的事，并不惊讶。很明显大 打败歌利亚后，以色列妇女的诗歌（参十八7），同样对非利士人很熟悉──我们可以猜测他们所听到的，在许多场合是一首讥讽歌，正如有人说，音乐是没有界限的！另一方面，非利士人的宫廷官员不大详细知道清楚，他们指大 是那地的王（the king of the land译者注：中文和合本作以色列国王），无论如何，他们的评语，间接说明扫罗不喜爱那首着名诗歌的含意。

后来在廿七章大 重返迦特，那时他有许多士兵追随他，环境有明显的转变。但这里清楚指出他的生命危在旦夕；无论如何，他有理由这样想。所以他再次用欺骗的之法来保护自己，假装是个疯子，这种行动有两个动机。首先，非利士人可能会对这位曾在战争中，带给他们严重破坏的人，因为他现在已精神错乱，因而松懈，不防备他将来会带给他们甚么伤害。第二，古时相信，精神错乱是受众神的折磨，习惯上对待疯子为禁忌及不洁，没有人会伤害他。因此大 的诡计聪明和有效。

对今天而言，东方人非常熟悉灵巧和诡计，可能最早期的读者会喜欢这故事，不单证明大 的狡猾，同时也看见亚吉王容易受骗。在所有有关亚吉王的情节中，事实上可见他的天真，并且容易相信别人。因此叙述者说这故事，部分是称赞大 ；领袖一定要灵活，在危险时迅速作出判断和回应。可见大 的欺骗，就这样被当作道德的中和（neutral）。大 欺骗他自己的国家的祭司，像亚希米勒，是一回事；而他欺骗一位外邦的王，和以色列的敌人，却是不同的另一回事。

另一方面，我们知道新约圣经，将更高标准的有关真理和教训，放在我们面前。我们也可以将这些标准应用在大 的身上，其教训乃是，大 再一次遭受极度的危险，不是因他自己的过失；并且他的生命再次系于一线之间，上帝容许他采用危险和愚蠢的步骤逃过非利士人；上帝看顾他，并且带领他平安回到以色列地。

另一个功课是，恐惧（12节）乃是大 欺骗亚希米勒和亚吉的原因。恐惧犹如骄傲，是人的一种破坏性的性格，会产生许多错误的行动。当然人在受惊的环境下产生恐惧，这是很自然的反应，但基督徒信靠上帝可以胜过它，正如许多基督徒殉道者已经证实了的。――《每日研经丛书》


撒母耳记上

撒母耳记上第廿二章

大 的支持者（廿二1-10）

大 现在回到他的家乡犹大，在那里他盼望有几个因素，使他可得到优势。他对地形熟悉，很容易帮助他躲避那些追 者；并且他的支派的人可能提供一些保护给他，也许愿意收留他，甚至向他提供扫罗的活动资料。不少事实证明，有很多人反对他，但至少犹大是值得尝试的地方。

在第一节以下指出的形势发展是可以理解的，他的家族和宗亲愿意支持他，这是人的本性；在以色列社会中，家庭是不可缺少和最重要的单位。当然，他们也是相当危险，因为他们与大 的关系，会引致扫罗攻击他们。然而，当他同宗族的人追随他的时候，他很自然立即便成为犹大及其他地方的离异分子的注视的目标。我们对扫罗的管治情况不详，但由于他是第一位王，我们可以假设这时的政府是临时 合的，很不完善的；许多来到大 总部的人，无疑问有很多不满。从很多跟随者在亚杜兰加入可见，因为大 有军事经验使他成为他们的头目是很自然的。这些军事力量的崛起，目的不是为进攻，而是为防守。大 可能盼望使犹大的一小部分成为独立的领土，好象稍后在非利士境内的洗革拉一样（参见廿七5以下）。

第三节往下再次显示大 不是逃避审判的逃犯，而是正在成为重要人物。他父母由于年迈，不能同受在犹大旷野的飘泊生活，便移去摩押，那里有他们的亲戚（我们可以从路得记得知）；但他们必须得到摩押王的特别准许。这样，大 已经开始使用政治的谈判和策略。这里提及先知迦得也有同样意义；单独的个人不会有他们的先知。但是大 在某方面看来已是一位王，虽然还是一个被放逐的王。这里同样有一个对比：扫罗已失去所有先知的支持，但大 已经有一位先知给他提供意见。

然后扫罗孤独的地位突出来，现在舞台布景再次回到宫廷里（6-10节）。在那里这一位王拥有相当实际的权力，有一大 的宫廷官员，但他仍然感觉孤立，与他们所有的人为忤。他肯定约拿单与大 积极密谋对付他，他控告他人保持缄默，至少这是不好的。他毫不犹疑的解释大 的一小撮力量在进行反判阴谋，并且他事实上恐惧大 可能会贿赂他的官员。他开始说的话中，含有对他们较为诚恳的要求，强调他们与他是属同一个支派的便雅悯人，并且不可能期望像大 那样的犹大人会喜欢他们。

随 这里有一幅可怜的图画，一位王极度怀疑他所有的官员。不理想的统治者很难发号司令，或者相信他得到自己亲属的忠诚。故事继续下去时，扫罗愈来愈不像是一个王。

对这些不公平的控诉作出反应的，只有多益一个人。他当然盼望得到报酬。叙述者没有对以东人多益作出直接的评估，但在历史上许多时候，以色列人极其不喜欢以东人。我们可以假设作者期望读者，开始就对多益产生偏见。就事论事，他好象说出真情，但却不完全是事实；结果在有机会质询之前，扫罗非常愤怒亚希米勒。多益对亚希米勒的陈诉，让扫罗怀疑有背叛正在进行中。他的话是那些恶毒及自私的人最好的先例，使那些喜欢听他们所愿意听的掌权者，不能作出正确和公正的判断。

屠杀祭司（廿二11-23）

在挪伯的悲剧中，描绘四种不同的人，给我们看见不少人性本相。那位有权力下令进行屠杀的人，当然是扫罗王，但大 （我们以前提过）、多益和亚希米勒，在这件事中都扮演一定的角色。我们由倒转次序来思想：

（一）亚希米勒：当大 拜访挪伯之时曾经很恐惧（廿一1），但当他发现自己处在试炼之中，却表现自己是一个勇敢、正直和尊贵的人。我们若要指出他的缺点，就只有缺乏技巧。谎话可能为他带来好处──谁知道呢？──但他承认控告他的所有行动，只拒绝承认动机。那些卑贱小人会狡诈地猛烈攻击大 ，但亚希米勒却挑战扫罗王对大 的整个态度；可能他意识到大 曾经何等无助。这里有个人将真理放在一切之首；而其他的人也许只能在危机时，为真理而鼓起道德的勇气。

（二）多益：现在已显露他的本性，一个无怜悯或者无良心的人。当扫罗的其余官员，抵制击杀亚希米勒和其他祭司的时候，多益看来毫不犹疑，他的热心不是对职责或扫罗，乃是为自己的利益。我们再没有听到更多有关他的事情，但无疑他所作的，已经得到扫罗重重的报酬。

（三）大 ，他对这一章开始由他无意引起的大屠杀，却无能制止或介入。但是，他已经作能力范围内的事。首先，他坦白承认他的错失，并且接纳责备；别人则会将所有的都归咎扫罗。第二，他宣布一个庄严的行动，保护惟一的生还者亚比亚他（23节）。这是亚比亚他由挪伯逃到大 的军营的意义；换言之，他知道大 无意伤害祭司，并且确信大 会照顾他。

（四）扫罗，不容置疑，他在最残忍的暴行和蛮横的杀戮上有罪──毁灭全城和居民，只是因为存在他思想中的一个阴影。毫无疑问，整个故事是显示他的品格已到达崩溃的程度：这个人以前拯救以色列脱离仇敌，现在他成为以色列宗教界的最大敌人。我们不能知道非利士人究竟有否破坏示罗，若有，达到甚么程度；但我们知道，挪伯所发生的血腥事件！扫罗自我证明不配作王，冠冕一定要传给其他的人。

扫罗的行动，或许是由于他精神上可怕的状况，但也生动地说明绝对权力的危险，和要求一个理想统治者的条件。一位王一定要懂得查明真像（正如所罗门一样，参见王上三16-28）。他一定要能自制和善用权力。他一定要维护正义；若有不义便要受惩罚。他一定不会宣布报复和残忍的判决，扫罗在这些方面都失败。

最后，亚比亚他由扫罗的王国，逃至大 的军营本身是象征性。现在大 的跟随者中，有一位先知和一位祭司，但扫罗则甚么也没有；撒母耳已经弃绝了扫罗，而扫罗也显出极大的愚拙而弃绝祭司。可能有其他祭坛的祭司，曾给予他一些的支持，但我们在此所知道的，则是扫罗在挪伯的行动，一定会疏离许多百姓，特别那些追随他的虔诚人。――《每日研经丛书》


撒母耳记上

撒母耳记上第廿三章

大 与基伊拉（廿三1-14）

扫罗当时仍然控制大局，在基伊拉的事件，可以证明以色列人，甚至大 的家乡犹大，也准备忠心支持王。事实上一个城镇如基伊拉，不能做甚么事，惟有向扫罗忠心：如果一个神圣城镇像挪伯也遭洗掠，只因怀疑他同情大 ，这样基伊拉如果拒绝交出他，又有甚么希望可以逃避扫罗的愤怒和报复呢？

基伊拉的情节，说明大 这段时间的窘迫──一种他不容易解决的进退两难，故此最后他被迫离开这个国家（廿七章）。这件事给大 一个机会，来衡量他的跟随者的力量和保护程度（现在已经有六百人，13节），整体有所增长，但也产生严重的问题。一个单独的人可能不被注意，并得到足够的食物，可以在犹大南部荒凉和无人之地生存；但六百人却不能隐藏很久，这地也不能维持他们很久，他们为 安全和供给，惟有继续流浪。

大 接 有不易解决的问题需要面对；但他不是没有资源。他有先知迦得，及祭司亚比亚他的事奉来提供意见；换句话说，他可以求问上帝， 永不会令人失望。扫罗虽然拥有权力，但却失去引导；长远来看，他一定会失败。

如果上帝引导大 去基伊拉，为甚么撤退像失败者？答案乃是这不是真正的失败。虽然基伊拉的百姓不愿意收留大 是事实，但这只不过是故事的一部分；如果他们真的收留大 ，扫罗会占据这个城（注意7节中，他说的话），并且在攻入时捉拿大 。更重要的是，基伊拉的事件指出，大 友善和协助这个城镇，乃是出于自愿，不用任何的补偿或带给他们任何的伤害。虽然他们没有表示，但百姓一定感激他。故此大 为将来建立了良好的信誉。如果他与犹大同支派的人疏离，这会是他致命的因素，他不能再发生挪伯这种事件。如果这个发生在基伊拉的事件圆满了结，会帮助大 抵消挪伯屠杀中带来坏的名声。

大 在基伊拉显出，他将百姓的利益放在自己之上，并且他仍是以色列对抗非利士人的战士。他领导下的一小撮力量，本来不可能对抗侵略的非利士军队──扫罗一定不愿对付这庞大的军队──但在基伊拉中，非利士人不是入侵领土，而是发动军事侵袭，去抢劫和骚扰那里的犹大人。

仍然在上帝引导下，大 及时地离开基伊拉。继续躲避扫罗（14节），虽然他毫不放松追捕，但上帝却无意让扫罗捉到他。

大 的死里逃生（廿三15-29）

这段经文指出大 离开基伊拉后，向东抵达隐基底（29节），他不能继续向东去；隐基底在死海沿岸（看下图）。他现在置身于旷野和较贫脊的郊野，附近只有细小的城镇，其中一个是西弗；这故事显示他的情况何等不安全，如果本地居民对付他──西弗的百姓果然如此！他们出卖大 没有甚么好处，但是我们也不能怪责他们。他们很难相信大 会作王，他们只能帮助正统的权威，去捉拿一个逃犯。至少他们不会被控忠于支派多于忠于国家。

这段经文把约拿单和扫罗作有趣的对比。事实上这里是故意的幽默，当扫罗及他的全军不能加害大 时，却清楚看见约拿单毫无困难地与他的朋友接触及交谈。有人猜大 信任约拿单，容许约拿单找到他。这是撒母耳记中约拿单最后的故事──下回我们将听到他的死亡（卅一2）。在他与大 的最后谈话中，他将自己的宝座让给大 ；而那时扫罗努力坚持抓住他的宝座，消灭他的对头。最后，正当扫罗的行动造成大 警觉和恐惧之际，约拿单的角色郄是鼓励大 ；他正是为此而来。

圣经作者使用这个有关约拿单的简短故事，向读者证实一件事实，没有人可以阻止大 作王。这样强调大 并非篡夺者；约拿单在生时，也承认大 是王。这种强调非常重要，抵消一些不利大 的宣传，避免在大 得到王位后流传。

有关扫罗险些捉到大 的叙述，教导我们同一个功课；无论如何接近去捉拿大 ，扫罗最终也不能改变上帝的计画。在此情况下，他差点成功，只因为非利士人之故，他不得不放弃，故此上帝使用非利士人去挽救大 。

政治局势已经发展成为三角的斗争：扫罗看大 及非利士人为他的仇敌；非利士人看大 和扫罗为敌人；在大 方面，他只把非利士人视为仇敌，但没有意思成为扫罗的对头。他尽量躲避他，不与他作战，大 尽力使同胞不会疏远他。在此形势下，非利士人开始进攻（27节），逼使扫罗认识到他们才是主要的对头人，而放逐追捕大 一段时间。

这件事正好说明了历史的复杂性和暧昧不明：被非利士人侵略的以色列人，和扫罗及他的军队，两方面都没有看见上帝的手在非利士的进攻上工作。这需要信心的功用，去相信上帝统管一切人类的事情；而许多时候，只要回顾就可以看见 的目的。不必等到大 成为君王，以色列整体才能如圣经作者那样解释这次非利士的入侵。

这件事也是圣经的神迹一个好例子。许多神迹不一定是超自然的事──非利士的侵略，很不幸是每日发生的事情──但神迹是有时间性的。如果非利士人迟一天才进攻，大 可能已被扫罗捉到，并且无疑会被处决。对大 而言，这侵略发生在洽当的时间。这次脱险，使他深深感谢上帝，也增强他对上帝的信心。但对扫罗而言，这件事也是一个讯号，如果他有卓见去意识的话，便明白对大 不懈的仇视，上帝不会站在他的一方。然而，很可惜他把大 的脱险的全部责任，都推在非利士人身上，而没有看见上帝在这些事中的目的。他错误地以为自己可以辨别是上帝的手使大 进入基伊拉（7节）。扫罗像我们一样打 如意算盘，去看上帝的手，会任意地让我们选择去做某些事，而忽略其他的事情，这是典型的人性。――《每日研经丛书》


撒母耳记上

撒母耳记上第廿四章

［撒上廿四章］大卫是因着敬畏神而服扫罗的权柄，但是扫罗因违背神而被神厌弃，他就只有作王的地位而没有了作王的生命，所以神不印证他的权柄。不是大卫不服，乃是神不印证。所以有一天神还得把扫罗打倒摆在一边。

扫罗的死里逃生（廿四1-22）

这是戏剧性的讽刺，开始描述大 在玛云的旷野死里逃生后，随即是扫罗在靠近隐基底死里逃生。这是更加清楚的记号，让人看见上帝站在大 的一方。其主要的分别是：扫罗从来没有捉到大 ，但现在大 事实上可以杀死扫罗。扫罗从不放弃这种机会；但大 可以且这样做了。扫罗于是被说服放弃追捕大 （暂时的），但这只发生在他觉得对不起大 没取去他的生命，和向他说具挑战性话之后。我们看见一幅对比品格的图画：扫罗的怀疑、报仇和冲动，大 比较谨慎、宽宏大量，没有个人的怨恨。

这里不十分清楚，为何大 割下扫罗的一块外袍，又为甚么他的良心不安。一种可能是扫罗失去外袍的一角，会使王看来荒唐。另外的解释是大 突然明白，这是一个象征性行动，像十五章廿七节之情节：割去一块王袍，可被阐释为一种想偷取扫罗王位的欲望。这个解释使上下文清楚得多，因为大 接续下去强调扫罗的君王地位（6节），虽然扫罗现在承认大 真会有一天会作王（20节）。王室地位及君王的生命权利，正是这一章重要的主题。

大 与他的跟随者的简短争辩很有趣，他与他们都相信上帝安排这件事，故此扫罗在他们的手中（4节）；不同意的只是关于上帝盼望他们怎样对待扫罗。大 的跟随者强调扫罗是他们的仇敌，故此要杀死他；大 一定很留心这种论调，但他却强调扫罗是耶和华的受膏者，换言之，上帝赐给他王的特权地位。双方面当然都正确──扫罗同时是王及大 的个人仇敌。人类的本性时常将个人的考虑放在第一位，但大 保留扫罗的生命，既显示他不但怜悯，也有政治的远见。这次辩论同时再次指出历史的双重答案：上帝已将扫罗放在他们的手中，而同时在行动上容许两种完全不同的抉择。

对大 而言，虽然他把自己交在上帝的手里（15节），但是质询扫罗需要很大的勇气。他的论点很聪明和具说服力。现在事实是他没有袭击扫罗，扫罗的一块外袍在手，证明他很容易杀死他，这证据显示他从没有作过扫罗的仇敌。十三节的箴言（proverb译者注：中文和合本译作『古人有句俗语』），一定是说坏人不能改变他们的本性；如果大 真的背叛扫罗，他不会放过杀死王的机会。他在十四节的最后的论点很有技巧，强调自己没有价值和不重要。

扫罗在二十节承认大 有一天会作王，绝不是没有价值，而是令人惊讶的事。这里向读者显示，扫罗不单神志清醒，而且特别敏锐，同时也赞同大 承继王位。但扫罗不能持久可信；这里没有建议大 应该重回王宫。而是两个人各走各路（22节）。――《每日研经丛书》


撒母耳记上

撒母耳记上第廿五章

大 愤怒拿八（廿五1-22）

撒母耳之死（1节）标志一个时代的结束；值得怀疑的是究竟这消息，对大 在犹大南部的活动有何影响？巴兰（Paran）是南部遥远之地，这名字应该更正为『玛云』（Maon），与第二节有关连，古代希腊文译本也是玛云（看下图）。

整章圣经是有关一个富有的农民叫拿八，和他妻子亚比该，及他们与大 的关系。这个故事的开始，很生动的显示大 在两难之间，他要有足够的供应给他的一大 人。有些现代的作者指控大 搞『讹诈勒索』，将他的行动比作那些，从店主敲诈金钱而借口『保护』他们；如果不付出金钱，便威胁破坏商店。事实是大 的跟随者主动给拿八的牧人和羊 予保护，但拿八拒绝给予大 的跟随者有任何的供给，故大 前去攻击他（21节以下）。然而却有相似的结果。大 是个被放逐者，而不是罪犯；犹大人是他的同胞，故此他给予他们保护──对付亚玛力人和非利士人这样的侵略者，或者凶恶的野兽──盼望他们回报并慷慨的免费赐予一些食物。威胁下的要求会是致命的，事实上，反会疏离惟一帮助他的百姓。从这故事可见拿八的情节并非典型的。重点乃在于拿八极其粗暴和仇视，而引致大 愤怒地决定去攻击他则是草率和欠考虑的。

用当时的文化，来评估拿八的行动是很重要的。款待客人过去和现在一直是东方人的义务，耶稣也尖锐地责备对客人的自私、吝啬和不尽义务，参见路加福音七章四十四至四十七节。此外，剪羊毛的时候很像我们收割的季节，这是慷慨和施予的时候，正是当时的制度，正如基督教国家和社会的圣诞节。拿八公然蔑视一切正常的惯例，虽然在第十一节嘲笑大 ，但我们找不到他不支持扫罗的借口。他不是大 的政敌；他只不过是个守财奴，一个固执和坏本性的人，且无人可以说服他（17节）。

虽然如此，大 冲动下令杀死拿八和他的全家，不但道德上犯错，也可能是大 的灾难。当时他的同胞犹大人对他颇为中立，从基伊拉和西弗的反应可以看见（廿三章）。大 残暴地攻击一位着名的犹大公民，几乎使他失去王位；也使他有可能马上被出卖给扫罗。故此忍让及美德提议大 吞下这些侮辱。无论怎样公义，愤怒也会使人时常作出过分的反应。登山宝训清楚提醒我们，愤怒与谋杀相距不远（太五21）。

惟一希望避免这危险，寄托在亚比该身上，她慷慨的供给（18节），马上补偿了她的丈夫拒绝供应任何东西的错误。

亚比该的智慧和结果（廿五23-44）

亚比该迎见大 是技巧的一种典范。她对待他像待一位王，肯定他有一天一定会作王。她消除丈夫的行动，使之不重要，方法是很技巧的。可能故意带些幽默，她说出拿八名字的双关语，其一可作『愚顽』，好象说：『像他那样的人，会给人什么好处？』（25节）藉 这种方法，她消除大 的愤怒，而继之使他的注意力投在她本人身上。

亚比该指出大 是王，被认为是豫言性的。叙述者事实上是表达一个过程：首先是先知撒母耳曾承认大 是将来的王；经过一段时间，约拿单也承认这个事实，甚至扫罗自己也承认。现在犹大的聪明人，瞥见有关上帝计画的这个真理。稍后，扫罗死后，犹大人整体都接纳大 作王，再多一些时候，全国都这样做了。

在亚比该的话中，有一个王权的重要问题。我们看见大 ，准备残暴地报复和消灭敌人拿八。亚比该提出两个好的理由，说明为甚么王或将来的王不可以这样做。

（一）他不需要如此行。相信上帝必为 所拣选和膏立的领袖，去对付那些仇敌（29节）。大 一直为上帝而作战（28节），而不是为他个人的争执；故一切将会是美好的。这里给任何以色列王的一个教训是，不要挥霍精力（正如扫罗那样）在个人的争权夺利上；而要保持他国家的利益，抵挡外来的敌人。

（二）他如此行会良心不安。随 报仇后，不可避免会有良心的懊悔和折磨（31节）。一个领袖千万不要失去这方面的正直感。高压的行动，乃是腐败权力的明确记号，必引致一连串的后果。上帝子民的领袖一定要避免滥用权力的任何试探。

三十六节以后故事又回头记述拿八；我们看见他虽免遭大 的报复，但却迅速死亡；这不是偶然的，正是亚比该对大 说的话，上帝为 所拣选的人，向仇敌报复的一个明证。无疑拿八之死会有生理的原因，好象中风或心脏病等病症，但圣经作者却看见上帝掌管 人的生和死。

亚比该的美貌与智慧，使她适合作未来的王后，故大 也迎娶了她（39-42节）。扫罗残忍地将米甲嫁给别人，但大 从另外两处的婚姻，亚比该及亚希暖，找到补偿。当时不但看不出王只可以拥有一位妻子；甚至一个较普通的人，如撒母耳的父亲，也有两位妻子（参一2）。故此这里没有意思批评大 ，反而显出上帝怎样照顾大 的利益。我们知道亚比该是位有钱的寡妇，也可以推测亚希暖也很富有，透过这种婚姻，大 便能够供应那六百人，现在不会有太多的困难了。同时，也许这婚姻帮助大 与犹大的百姓有更加紧密的关系。直到近代，『外交性』的婚姻，也是建立和加强家庭、宗族、支派和国家的团结和联盟的主要方法。――《每日研经丛书》


撒母耳记上

撒母耳记上第廿六章

扫罗的第二次死里逃生（廿六1-25）

虽然内容有些不同，这一章告诉我们的故事，很明显与廿四章很相似。大 再一次被扫罗追赶，但反过来，他再有一次黄金机会，可以杀死这位王；而再一次他的跟随者催促他把握机会，但他却拒绝这样作；又一次他让扫罗知道发生甚么事，而扫罗也再次为他的错误道歉。这个结果指出廿四章及廿六章只是同一件事的不同的翻译。但有些学者觉得内容太多不同，不能支持这种结论。无论如何，很清楚圣经作者相信大 两次保存扫罗的生命；他详细叙述两个故事，目的强调这两件事的教训。

（一）第一个教训是，无疑上帝保护大 ；无论扫罗的军队怎样庞大，他追捕大 之行动终必失败。另一方面，扫罗会发现上帝撤回对他的保护。如果他不敌大 细小的军队，他又怎样敌得过非利士的军队──此事不久将证明（卅一章）。叙述者甚至告诉我们，扫罗全军不能保持清醒（12节）！甚至押尼珥作为大能勇士的声誉也不能保护王。

（二）第二个重要主题，乃是大 完全没有伤害扫罗，甚至不盼望他受伤害。在整卷撒母耳记重复地强调这件事，一定是当时有大 的仇敌，在以色列境内企图歪曲他的品格，指出他向扫罗王犯了背叛和不忠的罪。一个更具普遍的教训，是好领袖不攻击他们所要继承的前任；向 先人有一颗清洁的良心，与向 普罗大众有一颗清洁的良心，同样重要（参廿五31）。同理，今天的领袖不应被明天的领袖所嫉妒。

（三）这里再一次指出，没有人有权攻击上帝所拣选及膏立的领袖，无论他的行动多么的错误和欠考虑。新约同样也支持律法与权柄；参罗马书十三章一节。

与廿四章比较，这章的故事最不同部分为十八节以下，大 对扫罗说的话。现在大 明白，他与扫罗之间的这种猫捉老鼠的游戏不能无止境地继续下去 ──正如我们在廿七章所见──他准备离开以色列领土。十八节以后很清楚看见，这一次迁移是非常严重和不快乐，以色列人对他们家乡的态度，远超过普通的忠心和爱国的精神；这里有强烈的宗教倾向，因为以色列地乃『应许之地』，这地乃是长久以来，上帝应许他们的祖宗，以后要赐给他们的。故此离开，乃是放弃上帝给他们最好的礼物；同时，正如大 所说的，这也是失去公开敬拜他们的上帝，因为以色列境外没有圣殿或祭坛。透过这些话，大 和说故事者清楚指出大 将离开以色列，往非利士境内，乃是被迫的，绝非他的意愿。

十九节有一个问题，即是否大 或他的跟随者有过错，使他被放逐呢？（可能有其他人挑拨扫罗去对付大 ，但较可能大 指的扫罗他自己。）如果扫罗坚持错在大 ，这样大 会准备聆听这些控诉；如果他有罪，他会愿意献上祭牲来寻找上帝的赦免；但当然再一次扫罗承认他是那个作错事的人（21节），故此大 在前往非利士之前他的名声是清白的。

今天我们可以用『宣传』这个词，来形容这些资料，目的是要使大 的名誉清白。然而，不需要愤世嫉俗，一位上帝子民的领袖的名声，应该与他的良心同样无可指责是很重要的。――《每日研经丛书》


撒母耳记上

撒母耳记上第廿七章

大 被流放（廿七1-廿八2）

再一次，扫罗冲动地与大 的和解被证明为非常短暂，时候来到，那较年轻的感觉到不能再继续这样过放逐的生活。虽然他有足够的信心，相信上帝会使他生存下去（只是有些怀疑，如第一节所见），但他与他的跟随者一定对经常的折磨，和神经紧张感觉到烦恼；时常要由一处迁徙到别处，每日去寻找足够食物等问题，叫他领导他的跟随者及他们的家庭，进入非利士地。这种勉强的决定，是完全可以理解的。

由于他较早时在迦特的被接待（看廿一10-15），这使他现在有足够的勇气回去。其中也有一个因素，是非利士人现在肯定听到扫罗对他们的仇视，并且调动军事追捕他，故此他们不再像以前那样对待他，把他当作为非利士的对手来对付他们。但是最重要的形势的改变，是他现在去迦特不是单独的，而是一支曾受磨炼和考验的小军队之领袖。无疑非利士人如果想的话，是可以制服他们，但在巴勒斯坦一带，使用雇佣兵是很常见的事，因为非利士的人手颇为缺乏，至少和以色列比较是如此，故此使用大 的跟随者，作雇佣兵是很适合的。如果这不是他们所出的主意，可能是大 向他们提出的，事实上，洗革拉城租让给大 ，可能是特殊军事服务的报酬。

有一件事是确定的，就是迦特王亚吉吩咐大 攻击以色列人，为了两个理由：首先，当然以色列人是非利士的主要仇敌；第二、亚吉认为大 攻击他自己的百姓后，便很难转投他处。但是，大 第二次欺骗他，第十节记载他假装袭击犹大几个地方，事实上在战事中的牺牲者，乃是亚玛力人及其他的人，游牧民族有攻击安居百姓的倾向，不论是以色列人或非利士人。这样，他事实上是帮助自己的同胞犹大人。

为要欺骗成功，他要保证没有亚玛力人成为战犯，落在非利士人的手里，故此所有被捉的都要杀死。这种有计画的屠杀，对现代读者，会感觉到厌恶，但从以色列人与亚玛力人一直敌对的角度看，作者没有对任何亚玛力人被杀洒下眼泪，便不足为奇。无论如何，作者的主要目的，是显示大 乃是被逼。看来大 很难避免不攻击他的同胞的举动。

欺骗亚吉异常的成功，使大 陷入更深的困难，因为非利士王已经确实信任大 ，故他将以色列人的一小撮军队，纳入他的军队之内（廿八1）。现在与扫罗的军队的一次重要的冲突迫在眼前，大 被逼要签定站在非利士人的一方，对抗他的同胞的协约。他敏捷地回复亚吉说：『仆人所能作的事，王必知道。』勇敢地面对发生进退两难的冷酷。故此大 的欺诈引来更坏的问题：『当我们开始欺骗时，正是编织多么纠缠自己的网罗！』

或者圣经的作者向读者指出教训，在大 进入非利士地服事亚吉之前，应该先谘询祭司或先知。尽管这位未来的王有过失、诡诈，但读者最终将看到上帝为大 的益处叫万事互相效力。当叙述从大 及他的问题转到扫罗和他的问题时，明显的焦虑建立起来了。――《每日研经丛书》


撒母耳记上

撒母耳记上第廿八章

扫罗的困难扩大（廿八3-7）

非利士首次聚集他们的军队在亚弗（廿九1），然后向北部的耶斯列谷进发，并在书念安营（廿八4）；书念是以色列的城域，处于以色列境内，故此扫罗被逼要去迎战；参看下图。从地理之详情，清楚显示廿九章发生的事，乃在廿八章三节至廿五节之前。因为文学上的原因，叙述者重新编排这些资料，由大 转到扫罗，再回到大 ；在撒母耳记上最后几章，再回到扫罗。

三至七节给我们看见在隐多珥发生的情景，扫罗的问题很是严重。

（一）很清楚这是扫罗作王后非利士人最严重的入侵，他们强大的军队威胁 以色列。他们军队的数目很惊人，而他们的策略也很聪明。直至现在，差不多以色列人与非利士人的战争，都在山地或山区发生，而双方都知道非利士的武器优越，特别是战车；但除非是在平地作战，否则战车没有甚么价值。故这次他们谨慎地停留在平地，在广阔的耶斯列谷，这是非利士可以由地中海平原，不需要越过山岭，到达约但河惟一的地方。扫罗不能忽视这次入侵；从一开始，他们的入侵，就威胁到将以色列分割两半。他一定知道他们选择平地正面攻击，很可能带来一场灾难；但他又能够作甚么呢？

（二）他没有上帝的引导。第六节告诉我们，他尽一切努力去得这种引导，但却被否定。现在圣经作者及读者一样只能同情他。他不完全是一个没有信仰的人，只是他一直走自己的路；他以前的任性和不顺从，现在结下果子了。他定意要成为一个独裁的帝王，拒绝先知撒母耳的吩咐；并且不放松地追赶大 ，这是违背了上帝的旨意。很好，如果他以前选择不听从别人的意见，现在当需要并情况迫切时，便不能得到任何的意见。正像历史上许多的人物一样，他以为可以命令上帝，使 按照他的方式解决问题，现在他发现自己错了。

第六节列出在古时上帝向以色列传达 的旨意的三种常见的方法──个人的、祭司或先知。

（甲）上帝透过梦向人说话，特别如约瑟的例子，参创世记卅七章五至九节；四十章一节至四十一章卅六节。但现在扫罗却没有这些异梦的帮助。

（乙）第二，乌陵和土明，一种机械操作的工具，参看十四章廿四至四十六节的注释──扫罗的统治{\LinkToBook:TopicID=133,Name=扫罗的统治（十四24-46）}。扫罗本来有他的祭司可以使用它，正如大 有亚比亚他的帮助（参廿三6-12），但我们以前也看过，这种工具也不可能提供任何答案，现在这是扫罗的大问题。

（丙）我们不知道扫罗接近甚么先知，大 有迦特的服事（参廿二5）。先知听到上帝深奥的声音，但他们只是 的代言人，现在他们没有甚么传达给王的信息。

扫罗失望的程度可以从他转去求交鬼可见。这些交鬼的人是以色列律法严厉禁止的，他以前曾这样做来维持律法（3节），但是现在没有别的办法可找到指引。

圣经不妥协的反对这种交鬼的人；从这个观点来看，今天唯灵论（spiritualism）可以自称为基督教的一种形式实在奇怪。简直无任何人可确定有甚么真正的资料。如果求助于巫术及交鬼的；常常所提供的资料是错的，无论我们是归因于交鬼的把戏或者邪灵的活动。故此任何这方面得到的所谓指引，都值得怀疑。这绝对不是寻求上帝旨意的方法。荷顿戴维斯（Horton Davies）这样说：『心里的通灵术（spiritism），不是信靠上帝；而是天生的不信。这是试图以经验的实物代替信心；是将上帝荒谬地设想以侮辱性的试管试验。』撒母耳记上廿八章指出，求助于交鬼的是没有根据的，虽然在这例外的情况下，上帝向求问者俯就讲话。

撒母耳的声音（廿八8-25）

扫罗求助于一个交鬼的人，首先自我伪装欺骗那妇人，这妇人确知，他曾以反对交鬼的人着名。在八至十四节中有一两个令人迷糊的情况。起初，不十分清楚这个妇人怎样和为甚么认识扫罗，但这情节不是很重要。更重要是究竟作者是否盼望我们相信，这些交鬼的有能力与死人交往这个问题。可能他是这样盼望；但或者他想说明上帝最终也屈尊地、满足扫罗的意愿，而不理会他使用交鬼这种方法。也许这个故事指出妇人是她自己看见撒母耳便很惊讶；也可能是她先召撒母耳上来，随即坐在一边，而撒母耳直接与扫罗交谈，她毫无困难地可以看见及听见。无论如何，这故事不支持通灵论的实践；扫罗以前憎恶交鬼的和通灵者因 他再用之而结束，叙述故事的人强调他是怎样孤苦和无助。另外一要点还强调上帝的话不是透过交鬼的，而是透过先知像撒母耳这些放胆不顾一切只说真理的人说出。然而，在旧约时代，上帝提供一些经常性持续的代言人， 不需要叫一个死了的先知复苏；如果在这次特殊的情况下， 使撒母耳从死里复活，这是 恩典的一个记号，而不是赞成的行动。

虽死犹生，撒母耳告诉扫罗正直的和不掩饰的真理。他的话（16-19节）指出真正的先知的两个记号：

（一）他准确地豫言未来（19节）。

（二）他责备错误的行为，正确地解释为何扫罗引致上帝的愤怒和弃绝。

这也是教会的先知之责任，伸出指头对准上帝所谴责的行为和态度，如果这些行动和态度仍然不改变的时候，就谴责之。

许多时候先知在责备的同时也呼吁悔改，但在这个个案却已太迟了，扫罗已经走得很远了，现在没有甚么可以阻止明天的悲剧。不但他将与撒母耳，一个已死的人在一起，就是他的儿子，及许多以色列士兵同样将失去他们的性命。这里再一次提醒我们，一个王对他百姓的责任；如果他错误地带领他的百姓，他们便不可能避免要受苦。除非权力由被弃绝的王（扫罗），转移到被拣选的王（大 ），否则国家必遭遇极大的困难。

留意一点特别的地方，是扫罗问撒母耳他应该怎样做，但这问题却没有答案，代之告诉他将会发生甚么事。他要求有一个作战的计画来避免这场灾难；但是他得到确实的消息，这次灾难是肯定的，并不能用任何作战的计画来避免。扫罗倒在地上和极度惊慌是必然的，虽然带 艰难和经过相当痛苦之后，他能够恢复镇定来做出他生命最后几小时的领袖的姿态。

许多人盼望知道将来；的确，去推测、去研究、和留意聆听豫告和假定，是人之本性。但当研究这故事时，我们被提醒最好不知未来：『上帝掌管所有未知的钥匙──我只管放心』是基督极佳的座右铭。正确的寻求上帝引导的态度，是尽力去做应该做的事，并发现用甚么行动去荣耀 ；而不祈求能知未来。在某方面扫罗是对的；他的错误是没有及早这样祈求，而现在事已太迟了。――《每日研经丛书》


撒母耳记上

撒母耳记上第廿九章

大 被遣散（廿九1-11）

扫罗的进退两难已过去，除了死亡和灾祸之外，现在他没有甚么盼望。大 的问题也同时在战事之前解决──事实上，非利士军队在亚弗聚集向前移动之前，大 从来没有接近战场。可能这一章圣经背后有一个动机，即详细叙述这一点，以反对任何恶意，指控大 曾对抗他的同胞，和帮助非利士人歼灭扫罗的军队的宣传。这是这几章经常可见的动机：显示上帝信实地、一再地为大 的好处 想。就算大 迁往非利士境地是一项错失，但上帝并没有远离不理他，不但如此，另外一个突出的主题，乃是上帝在外邦之地如同在以色列，一样活泼和大有能力；正如约柜曾在非利士境内显明上帝的能力（五章及以下），故此现在也显明上帝的能力，在同一个外邦国家与大 同在。

我们活在一个只有较少人相信所有的神的世界。在西方大多数的人相信一位上帝，或者完全不信。故此我们不容易完全懂得，古时汛神论的吸引力。对许多以色列人，这甚至是『自然』的信条，而那些忠实地敬拜独一的上帝（耶和华是 的名字）的以色列人，在当时反倒是少有的。因为这事实，圣经作者常感觉到需要强调他们的上帝的权力和影响力，显明 掌管世界上各样的事情，包括在以色列境内和境外。对泛神论信仰的一个主要批评，是他们不能看见生命或历史的全部模式或目的：所有的事都变成彼此没有关连和无意义。现代的许多非泛神论者，都倾向于这种观点。今天的人很容易看上帝为一种能力，将上帝的能力几乎归结于经济力量、科学、贫困等等；变成宿命论和无感情的人。一个人需要看见目的，以便去感受在他自己的生命及活动中的目的。上帝工作于经济、物理、农业、及所有人类的活动中，正如 在宗教信仰中工作一样。

这个故事显示不信上帝的人，他的洞察力和智慧，仍然怎样被上帝所管辖。亚吉绝对信任大 ，虽然他是受骗者，被大 愚弄；但其他的王──在他们精明的头脑下──挽救大 避免对抗他的百姓这种冷酷的环境。这样他们给他有机会保存在以色列中的名声，并成为以色列王──最后他有能力，可以一次打败非利士人！如果这些非利士王能够豫见将会发生的事，他们可能会赞同亚吉的计画──不是因为大 可以信任，而是因为他不可以信任。

大 强烈地抗议他被遣散（8节），可能他尝试让亚吉王一直有种印象，他现在仍是以色列不共戴天的仇敌；这样他的欺骗较需要更进一步。当他在非利士期间，欺骗成为他生活方式的整个根基；但扫罗失败和死亡之后，形势便急剧地改变了。上帝可以在道德的难题和失败中，挽救 所拣选的领袖，正如挽救肉身的危险那样容易。上帝的主要角色，在旧约和新约都一样，乃作为救主； 应许将他的救恩赐给所有人，那些接受者，不只是有一次转变的经验，而是每日每时，在全部生命中，在所有道德问题的根基上，不断相信和接受。――《每日研经丛书》


撒母耳记上

撒母耳记上第三十章

大 与亚玛力人（三十1-31）

我们尚未知道，有关扫罗与非利士人之间的战役，因为作者只选择与大 的命运有关的叙述。他与他的跟随者离开非利士的军队后，很自然再回到洗革拉的总部，却发现这城镇已被烧毁变为荒芜。这章圣经显示亚玛力人，怎样成为整个地区安居百姓的仇敌。事实无疑是以色列及非利士军队，一同向北方推进去作战，以致让亚玛力人有机可乘，向不设防的地区进行一次严重的侵袭。很明显大 因这件事而很惊奇；同样地，亚玛力人没有想到，他们的军队会这么快回到南部，以致大 反过来能够捉到他们。过去他曾杀死所有亚玛力的囚犯（参廿七11），但现在他们不是报复而是为赢利，他们没有杀死那些被掳的人，因为可以得到一笔很高的赎金，或卖作奴隶。

再一次我们看见，上帝的手在整件事中管理。上帝曾拯救大 ，免致他攻击他的以色列同胞，并使他在关键的时刻重返洗革拉。虽然如此，亚玛力的掠夺者无疑地不可能在人口稀少的南方地带（半旷野地区）住下，如果大 和跟随者没有碰见那个埃及人，便不能得到准确的资料（11-15节）。我们不可以视为偶然，这里强调大 征询祭司亚比亚他，透过他便得到上帝清楚的引导（7节以下）；大 就是这样在战役中，赢得扫罗所没有的引导。

这一章圣经说明人性的无常。起初他们因失去整个家庭而悲痛，大 的士兵几乎想要杀死他。但无损地救回他们的妻子，和得回财物后，他们便欢喜并自动交出抢掠之物给大 ──在很短的时间有很显着的改变。棕榈主日（编按：即耶稣受难节前的主日）的耶路撒冷 众，对耶稣的态度，和几日后的态度相比，提供另一个突出的例子，说明 众如何成为片刻感情的囚犯。这幅图画显示领袖的另一面：一个人能容忍多少……才能够领导多少。归根结底，领导只可以藉 认同──至少与足够多数目的百姓认同，使领导层得最高的支持。领导时常需要行使说服的权力；但在这种情况下，大 不可能运用说服力将灾祸变为胜利；强而有力的行动是必须的，感谢上帝的帮助，他可以做到这一点。

在战胜亚玛力人的战役中，有两件接续而来的事：

（一）廿一至廿五节：在某种意义上，这是大 作王的第一次军事胜利──这是现在他在自己军队中的实质地位。他将在以后年日中，继续赢取更多的胜利，故此他怎样处置这些战争中的掠物是很重要的。他坚持这些东西要绝对公平分配。军队中每一方面的工作，都是同等价值及重要的。很清楚大 对这问题的坚定，受大部分跟随者的称赞，只有少部分贪婪者持不同的意见。

领导者一定要显示公平，并且坚定地持守，不向局部的利益妥协。要稳固任何 体的团结，由国家至地方教会，领袖们使每一个成员都感觉到有用和有价值，这是很重要。保罗将教会比喻为一个身体，非常有效地指明这一点；参看哥林多前书十二章十四至廿六节。

（二）廿六至卅一节：这些掠物不单足够供应军队，而且也补偿过去的利益。许多得胜的王会把盈余的掠物，私饱中囊和建造宏伟华丽的皇宫；但大 使用这些首次的掠物，去表示他对那些当他逃避扫罗追捕时，飘流过的犹大，作为他的感激。这种忠诚是好领袖必须显示的，大 毫不迟疑表现出来。这种姿态很快带给大 好处，帮助他与犹大之间建立良好的关系，使他被接纳作犹大王。但如果我们以为这是他的动机，以为他并非慷慨和感激，便会误解和把他的善意庸俗化；大 不能豫见扫罗的死亡，他又不知道犹大准备脱离以色列。作者得出一个普遍的论点，乃是经过多年的逃亡和放逐，大 确实为他的犹大支派同胞带来了好处。――《每日研经丛书》


撒母耳记上

撒母耳记上第卅一章

基利波的战役（卅一1-13）

大 在国家极南部的军事胜利，与在极北部基利波的战事形成强烈的对比，在那里扫罗及他的军队遭遇压倒性的失败，扫罗及他的三个儿子，包括约拿单在内，都一同阵亡。对于这件事，我们知道的内容不多，我们不知道那一方先发动这场战役，也不知他们采用甚么策略；扫罗的跟随者在撤退时，盼望基利波山的山坡，能够阻止敌人的进袭，但最后完全失望了。扫罗的战败及阵亡，这个事实是早已决定了，故此在叙述者的眼中，这场战役便不值得多提了。扫罗最后被降卑下来，但却不招致羞辱。在最后虽然他自杀，却显示尊贵和勇气，作者对他也没有作出最后的谴责。正如大 多次承认，扫罗也曾是上帝所拣选以色列的王，这是重要的地位。虽然他的尸体公开被侮辱，但不会被非利士钉得太久，因 一 以色列百姓的勇敢行动。这些人来自约但河东的基列雅比，扫罗作王的初期曾拯救这城市（参十一章）；这城镇现在表明，他们多年不忘感恩图报。扫罗对挪伯城的凶暴行动（廿二章），及他对大 不饶恕的仇恨，使我们忘记许多以色列人曾受过扫罗的恩惠，他曾击败几个较小的仇敌，也使非利士人陷于困境有一代之久。

要对扫罗和他的统治，作出均衡的评估是不容易的，部分原因是圣经关注撒母耳及大 的关系，对扫罗的作王和为人及其他方面，却很少提及。大 极尊重他是一个战士（参撒下一17-27），基列雅比人冒生命危险去取回他的尸体。另一方面，他最后的失败，对以色列人有很严重的影响；部分的影响在第七节指出来。无疑他创立统治架构，并一队保护他的常备军，但他的军队在这场战役中遭受严重的损失，生还者分散归家去。整体上看，非利士人在基利波山的胜利，将以色列推回到王朝前的情形。这里对以色列有一个教训：王朝本身不能拯救以色列，重要的是以色列须要有公义的王。读者现时知道这就是大 ；但我们一定要记得，当时很少以色列人意识到这个事实；的确，他们需要自己去发现它。

在某方面，扫罗最大的遣产，乃是他显示一个好的君王应有甚么成就；他将可能性和目标放在以色列百姓的面前，但最后他却失败了。他的失败，不是缺少军事或政治的才干，也不是因为以色列人的软弱，而是他拒绝顺从上帝的旨意。无论一个人怎样有才干和勇气，除非他知道及承认历史之主，否则历史会证明他的失败。这个原则可应用在任何人身上，正如应用在重要的人身上一样。――《每日研经丛书》


讲道材料

帖撒罗尼迦前书提要

帖撒罗尼迦前，后书

两卷书贯穿一个主题：因信心所作的工夫，因爱心所受的劳苦，因盼望主耶稣基督所存的忍耐(一3)。很难列出大纲，每段都讲到信，望，爱三个要素，后书专讲盼望主的再来。大致上可分为三段，以重点讲论为题：

一、因信心所作的工夫　一章

二、因爱心所受的劳苦　二~四12

三、因盼望主耶稣基督所存的忍耐　四13~后书

信心是神所赐的(林前十二9)，人信心的依靠是神的本身，因相信神爱他，甚至牺牲了生命，在主的十字架这个点上，他相信神的自己，如同人相信自己的父母，而不相信外人。

爱心是出于神的爱(约十七26)，因神爱我们，这个住在我们里面的爱流到别人身上，愿意讨神欢喜而爱人付上劳苦，甚至舍命(约壹三16)。

盼望是因为基督是我们荣耀的盼望，我们永远的归宿是在天上神的家，所以无论在地上发生什么事，都是暂时的，忍耐到底必然得救，被提与神面对面。若是没有盼望比众人更可怜(林前十五19)。

列出经上12次的盼望：

1. 神的恩召使我们有盼望，神不改变 的恩典呼召(弗一18)

2. 合一原则之一是有同一个盼望，见主面(弗四4)

3. 因着主耶稣基督从死里复活重生了我们，使我们有活的盼望，这个生命是活的(彼前一3)

4. 基督耶稣是我们的盼望，使徒奉 的命令来事奉 ，服事 的教会(提前一1)

5. 得救的盼望是头盔，撒但的火箭不能射入，一次得救永远得救，得救不失落，盼望主来提取我们到 的家(帖前五8)

6. 等候所盼望的福，就是救主耶稣基督的荣耀显现，这是我们天上永远的福(多二13)

7. 神赐给我们美好的盼望(帖后二16)

8. 盼望神在万古之先所应许的永生，到了所定的日期实现了，耶稣基督死而复活赐给我们这个永生(多一2)

9. 凭永生的盼望成为神的儿女(多三7)

10. 患难中有盼望，不至羞耻，是神的爱浇灌在我们心中(罗五2, 5)

11. 福音的盼望不失去，需有根有基(西一23)

12. 存在天上的盼望，吸引我们在基督耶稣里有信心，向众圣徒有爱心(西一5)

一4?教会是蒙神拣选的一群，创世之前神预先拣选了一群接受 的人。

一5?福音传入人心，不仅是神的言语，也在乎十字架的权能，粉碎人心里撒但的营垒，圣灵光照，人的信心接受主(林后十4)。

一6?在大难之中，有份于基督的苦难而喜乐。徒十七1~9是使徒在帖撒罗尼迦传福音所受的犹太人的攻击。

一9~10　这教会是典型的见证，是教会成长最短的直路，首先是因信入基督而丢弃偶像归向神，然后因爱奉献自己服事活神，因盼望等候主的再来被提。这是灵、魂、体全然成圣的三步(五23)。串读林后一10，诗廿三篇。

二章： 使徒荐于众圣徒的良心(林后四2)。徒十六章记录使徒在腓立比进监受害，在与撒但的争战中去帖撒罗尼迦传主死而复活的道，单单是讨神欢喜，不讨人喜欢，不是别有用心，贪心吃羊脂，穿羊毛，在信徒身上取利。这一切神察验使徒的心。串读彼前五1~4。

牧养信徒不是叫信徒尊重他，扩大自己的势力范围，乃是如同母亲乳养孩子长大成人，愿为孩子舍命；如同父亲劝勉、安慰、嘱咐，照主的警戒，使他们对得起恩召的神。

撒但的阻挡唯靠禁食祷告，如同但以理21天禁食祷告，使波斯魔君只能拦阻米迦勒21天。

使徒忠心神托付的羊群，牧养他们到主再来的时候还没有离开主，这是神给他的盼望、喜乐与冠冕。

三章： 基督徒受患难是神命定的，进入神的国是强暴夺取的(太十一12)。进入神的国必须经历许多艰难(徒十四22)。因为基督在世一生经历患难(彼前四1, 赛五十三章)。患难是从撒但而来(参约伯记，彼前五9)。神使用撒但增强我们的战斗力(路廿二31)。借着患难管教我们，拆毁瓦解旧造，建造新人，由于人的本性是爱惜自己，所以在神拆毁自己时痛苦不堪，如同孩子受父母的管教。

撒但是神手中的筛子，为了筛去我们的旧造糠皮，基督徒受撒但攻击，在基督里与撒但摔跤训练我们的战斗力，如同在军队里受军训的人是非常苦的，日晒，雨淋，爬山伏地，虫咬，夜不能眠等，这些苦是为了预备打仗。

有些人在心灵的黑夜中受痛苦，神的隐藏，撒但的攻击，失去平安稳妥，如同约伯的经历，经过这段黑夜，认识自己认识神，不再是风闻有神，乃是亲眼看见神，提高与撒但争战的力量，不再惧怕它的攻击，学会如何抵挡它，并且帮助别人。

13节：显明主耶稣再来时，与首先被提的得胜者一同下来，在空中与所有不得胜的信徒面对面(亚十四5)。

四章：勉励遵守神命令，远避淫行，不占弟兄的妻子，亲手作工，不依靠别人捐款。

在第七号吹响时，不得胜的大批基督徒都要复活与活着的基督徒一同被提到空中与主相遇，在这之前得胜者已经暗暗被提。

大批被提──太廿四27；启十四14~16；林前十五52

得胜者被提──太廿四40~41；启十四1~5；出廿三19；启十二5；帖前三13；亚十四5

五章：儆醒谨守等候主的再来，天天活在审判台的亮光中如同仆人等候主人回来，新妇等候新郎来到。灯里有油生命丰盛，信托主爱主保护自己的良心敏锐。

灵魂体得救盼望主来提取：肢体彼此警戒走十字架的正路，勉励灰心自暴自弃的人，扶助软弱的人起来依靠主，忍耐众人的逼迫。不住祷告，凡事谢恩是持守到底的力量，越顺服圣灵越清楚圣灵的引导，不销灭圣灵的感动，听道要分辨是否从基督的话而来(罗十17)。自己先从主那里有把握，然后再听道，以免被人带错了路。

灵魂体的全然成圣是神亲自作成的(林后一10)。

得救的三步：灵得着生命，一次永远，不出代价。

魂得着更丰盛的生命，奉献自己，追求的人得着。

体得救，转瞬间身体变化，不出代价(腓三21)。―― 张向晨《圣经六十六卷》

概论

一 帖撒罗尼迦城

帖撒罗尼迦原名塞马（Therma），后由马其顿王安提伯特（Antipater）的儿子该撒特（Cassander）所重建，而改用他妻子的名字──帖撒罗尼迦。他的妻子就是亚力山大大帝同父异母的妹妹。在罗马时代帖撒罗尼迦是一座大城市。罗马政府曾将马其顿分为四区，而帖撒罗尼迦是第二区的首府。约在主前一四六年马其顿被划为罗马政府的一省，而帖撒罗尼迦就成了马其顿的省会。在保罗时代帖撒罗尼迦被立为「自由城」，是当时那一区域中最繁荣的城市，可以有本城的公会和官长（徒17:6），也是马其顿方伯的驻防城。城中居民希腊人最多，当然也有不少罗马人。按徒17章的记载，帖撒罗尼迦设有犹太人的会堂，可见犹太居民也不少。主后第十世纪帖撒罗尼迦城因勇于布道被称为「守道之城」。主后一四三○年被土耳其所占，但第一次世界大战之后，又再归属希腊，现在称为撒罗力加（Salonica）（以上参考The Pulpit Commentary Vol.21及Pictorial Bible Dictionary page848）。

二 帖撒罗尼迦教会

使徒保罗第二次游行布道时，和他的同工西拉、提摩太离开腓立比后，所到的第一个大城就是帖撒罗尼迦。按照徒17章所记，保罗一连三个安息日进入会堂，根据旧约圣经极力证明基督就是弥赛亚，于是有不少人相信了保罗所传的基督，这就是帖撒罗尼迦教会的雏形。后来由于犹太人的反对，　引起群众的骚动，说保罗等人作反，承认另一个王耶稣，又因找不到保罗，就把收留他的耶孙和几个弟兄拘捕（参徒17:6-7），后来官长取了他们的保状才获释放（徒17:9）。大概耶孙和其余的人获得保释后，按当时的情势，可能有不得已的困难，所以保罗就在夜间被弟兄送去庇哩亚。那时大约是主后五一、二年左右。

但按保罗在本书和后书中的语气看来，他似乎与帖撒罗尼迦信徒十分熟稔，因而解经家推想保罗在帖撒罗尼迦大概不止三个星期，他可能在「一连三个安息日」之前或之后，另在会堂以外作工；不过照使徒行传的记载，保罗很不可能在那「一连三个安息日」之前或之后，另外有长时间在帖撒罗尼迦作工。按保罗的习惯，所到之处要是有会堂，他总是先到会堂传道。而保罗一连三个安息日在会堂传讲福音之后，已激起犹太人的嫉妒和恼怒，招集市井匪类，搭伙成群，要逼害他。所以如果说保罗在帖撒罗尼迦的时间不止三个安息日，也不可能很长久。况且在「一连三个安息日」的上句有「照他素常的规矩」，那就是先向犹太人传道（13:14-16,46,14:1 ;17:1 -2,10）。所以「一连三个安息日」，最自然的解释，就是指保罗在帖撒罗尼迦工作的时间了。帖撒罗尼迦教会既是保罗在大争战中建立起来的教会，信徒跟他曾一同为信仰共患难冒生死，那么保罗对他们深切悬念爱护，就没有什么希奇了。况且我们不能用现代人的人际关系，来推断保罗时代的人际关系；也不能用现代人习于虚，挖不出真情的势利观念，来体会当时使徒在基督的爱里跟信徒所建立的关系。保罗所写的教会书信中，只有有在以弗所和哥林多两处停留的时日较久，其他教会都只是短时间的逗留。但他所写的书信，那一封不亲切呢？甚至写给他从未到过的罗马教会时，他的语气也像对自己人说话（参罗1:8-12）。基本上保罗是以主的心为心，把众教会都看作是一家人。另一方面保罗看来是个很容易跟人亲热，又有智慧的人。

三 着书原因

保罗离开帖撒罗尼迦之后，对这新建立的教会心中悬念不已。虽然有两次想再回去，却未能实现（帖前2:18）。这木概因为保罗顾虑耶孙等信徒的处境，并权衡对福音工作的利弊之后，还是定暂不回去。但另一方面，在保罗去后，这新建立的教会还在受逼迫中（帖前2:14），因此保罗更觉挂心，很想知道他们的情形。于是保罗打发提摩太回帖撒罗尼迦去（帖前3:1 -2），探望信徒的情形，并坚固他们（西拉亦被打发到马其顿的别处去），而他自己则去哥林多（徒18:1 ），后来三人同在哥林多会晤（徒18:5）。保罗在哥林多听到提摩太报告有关帖撒罗尼迦教会的情形之后，知道帖撒罗尼迦教会的信徒，不但未因逼迫和试炼退后跌倒，反而还能在逼迫中热心传福音，心中大感快慰（帖前3:6-10）。

但另一方面，那些反对保罗的人，在逼使保罗离开帖撒罗尼迦之后，却又讥笑保罗没有勇气，并利用这件事作为攻击的把柄，说保罗传福音另有诡诈（参帖前2:3）。此外，帖撒罗尼迦信徒对主耶稣再来的真理，似乎有些误解。例如：已去世的人在主再来时是否能够被提？主既要快来是否还要照常作工？（参帖前4:13-18;帖后3:6-16）。保罗针对这些情形写信给他们，一方面称许他们的信心和工作，一方面解除他们心中的疑难；同时鼓励、指导他们怎样在圣洁生活中，等候主的再来。

四 着书时地

按徒17章的记载，保罗离开帖撒罗尼迦之后，到了庇哩亚，曾把西拉和提摩太留在庇哩亚，自己到雅典去（徒17:14-15）。到了雅典以后，又吩咐西拉和提摩太赶快来跟他会合（徒17:15）。但他们可能立即又受差派出去，提摩太受派去看望帖撒罗尼迦教会，西拉则未详（参帖前3:1 ）。后来，西拉和提摩太都从马其顿回来，跟保罗在哥林多会合（徒18:5;帖前3:6）。保罗在听取提摩太对帖撒罗尼迦教会状况的报告之后，就写了本书。注意本书是用「保罗、西拉、提摩太」三人一同具名写的，看来是写于西拉和提摩太跟保罗在哥林多会合之后；并且由于书信中表现出保对帖撒罗尼迦教会的悬念之情，应该是在听取提摩太报告之后不久就写了前书。这样，写前书的时候，大约是在哥林多居住的头几个月之内，那时大约是主后十二年左右。

五 要题

关于信仰的要道

本书所论关乎教义方面的基本真理，与保罗日后所写的书信，以及新约其他书卷所见证的都是一致的，例如：

１ 信、望、爱的关系（1:3-4；参林前13:13;西1:4-5）。
２ 关乎主的受死与复活（1:10;4:14;5:10；参罗1:3-4;10:9,13;弗2:5-6;徒2:24 ...... ）。
３ 关乎基督的再临（1:10;2:19;3:13;4:15-17;5:1 -3；参林前15:23;腓3:20-21;彼后3:3-13;约一2:28;3:2）。

关乎三位一体的真神

神

１ 神是我们的父（1:1 -3;参加1:4;腓4:20）。
２ 神的拣选（1:4；参弗1:4;帖后2:13;彼后1:10）。
３ 神是我们信仰和事奉的对象（1:8-9）。
４ 神托付「我们」的使命（2:4;参加2:7）。
５ 神为他们所作的见证（2:5,10）。
６ 神对信徒所定的旨意（4:3,7;5:18）。
７ 神的预定（5:9）。
８ 神选召信徒的目的和 的信实（5:23-24）。

基督

１ 神与基督和教会的关系──使徒很自然地表示基督与父神的合一（1:1 ）。
２ 基督是我们的盼望（1:3下）。
３ 基督是信徒效法的榜样（1:6）。
４ 基督是死而复活的救主（1:10;4:14）。
５ 基督是将要再来施行赏罚的主（2:19;3:13;5:23）。
６ 基督是引导我们的主（3:11）。
７ 基督将要驾云降临提接信徒,并将与我们永远同在（4:13-18）。

圣灵

１ 圣灵的权能在传福音工作上之重要（1:5）。
２ 圣灵赐给信徒属灵的喜乐（1:6）。
３ 圣灵是神所赐给信徒的，为要使我们成为圣洁（4:7）。
４ 信徒不可消灭圣灵的感动（5:19）。

关乎信徒的生活与事奉

１ 离弃偶像服事真神（1:9）。
２ 等候主来（1:10;3:13）。
３ 求神喜悦（2:4;4:1 ）。
４ 劳苦传道不叫别人受累（2:8-9）。
５ 生活圣洁（2:10;4:3-4,7）。
６ 胜过苦难（2:14-16）。
７ 对肢体互相关切（3:5-6）。
８ 儆醒不沉睡，作光明之子（5:5-7）。
９ 尊敬主仆,彼此和睦（5:12-13）。
１０ 常常喜乐、祷告、谢恩（5:16-18）。

六 全书分析

第一段　引言（1:1 -3）

一 问安（1:1 ）
１ 写书人自称（1:1上）
２ 受书人（1:1中）
３ 祝祷（1:1下）

二 感谢与代祷（1:2-3）
１ 感谢（1:2）
Ａ 保罗为谁感谢（1:2上）
Ｂ 保罗如何感谢（1:2下）
２ 代祷──保罗怎样为信徒代祷（1:3）
Ａ 在神我们的父前代祷（1:3上）
Ｂ 「不住」的记念（1:3中）
Ｃ 记念信徒的信、望、爱三大美德（1:3下）
信心所作的工夫（1:3下）
爱心所受的劳苦（1:3下）
因盼望我们主耶稣基督所存的忍耐（1:3下）

第二段　因信心所作的工夫（1:4-10）

一 信心工作的根据（1:4-5）
１ 神的慈爱（1:4上）
２ 神的拣选（1:4下）
３ 神的同工（1:5）
Ａ 言语（1:5）
Ｂ 权能（1:5）
Ｃ 圣灵（1:5）
Ｄ 信心（1:5）

二 信心工作的见证（1:5下-8）
１ 使徒所表现的见证（1:5下-6）
Ａ 他们的见证是信徒所知道的（1:5下）
Ｂ 他们生活行事常为别人的益处（1:5下）
Ｃ 他们的榜样成为信徒效法的对象（1:6）
２ 信徒们所表现的见证（1:6-8）
Ａ 在受苦中信主（1:6上）
Ｂ 经历过圣灵所赐的喜乐（1:6上）
Ｃ 领受真道，效法基督（1:6下）
Ｄ 成了众教会的榜样（1:7）
Ｅ 把主的道远远传开（1:8）

三 信心工作的目标（1:9-10）
１ 「离弃偶像归向真神」（1:9上）
２ 「服事那又真又活的神」（1:9下）
３ 「等候 的儿子从天降临」（1:10）

第三段　因爱心所受的劳苦（2:1 -4:12）

一 争战与忠心（2:1 -6）
１ 信心（2:1 ）
Ａ 保罗的信心是进取的（2:1 ）
Ｂ 保罗的信心是从经验得来的（2:1 ）
Ｃ 保罗的信心是合乎神旨意的（2:1 ）
２ 勇敢（2:2）
Ａ 他的争战是连续的（2:2）
Ｂ 他的胆量是靠神有的（2:2）
Ｃ 他的勇敢完成了传福音的使命（2:2）
３ 劝勉（2:3）
４ 托付（2:4）
５ 忠心（2:4下-6）
Ａ 「我们就照样讲」（2:4下）
Ｂ 「从来没有用过谄媚的话」（2:5上）
Ｃ 「没有藏着贪心」（2:5下）
Ｄ 不求自己的荣耀（2:6）

二 父母般的心肠（2:7-12）
１ 如同母亲乳养孩子（2:7）
２ 连自己的性命也愿意给你们（2:8）
３ 免得叫你们一人受累（2:9）
４ 圣洁公义、无可指摘（2:10）
５ 像父亲对待自己的儿女（2:11-12）
Ａ 父亲的劝勉，安慰和嘱咐（2:11）
Ｂ 父亲对儿女殷切的盼望（2:12）

三 爱心的劝勉与安慰（2:13-20）
１ 勉励（2:13-16）
Ａ 为信徒领受真道感谢神（2:13）
Ｂ 指明信徒所受的苦害跟众教会一样（2:14）
称赞帖撒罗尼迦人效法犹太的众教会（2:14）
指明帖撒罗尼迦教会所受的苦是众教会所共受的（2:14）
Ｃ 指明犹太人苦害主仆的罪恶（2:15-16）
２ 安慰（2:17-18）
Ａ 面目的离别（2:17）
Ｂ 保罗的表白（2:18）
３ 保罗所夸的冠冕和喜乐（2:19-20）

四 爱心的关怀（3:1 -5）
１ 「不能再忍」（3:1 ）
２ 打发提摩太（3:2）
３ 提摩太的使命（3:2下-3上）
４ 对患难应有的认识（3:3下）
５ 保罗的预告（3:4）
６ 打发提摩太的目的（3:5）

五 爱心的好消息（3:6-13）
１ 信心爱心的好消息（3:6）
２ 苦难中的安慰（3:7）
３ 保罗生活的意味（3:8）
４ 爱心所尝的喜乐（3:9）
５ 保罗的心愿（3:10）
６ 祝祷的话（3:11-13）
Ａ 愿神引领他和帖撒罗尼迦信徒相见（3:11）
Ｂ 愿信徒的信心能够增长（3:12）
Ｃ 愿信徒成为圣洁无可指摘（3:13）

六 爱心的劝勉（4:1 -12）
１ 劝告的态度（4:1 -2）
Ａ 站在弟兄的地位上劝告（4:1上）
Ｂ 是非常诚恳的劝告（4:1上）
Ｃ 是谦卑靠主的劝告（4:1上）
Ｄ 是满心期望的劝告（4:1中）
Ｅ 是启发性的劝告（4:2）
２ 劝告的内容（4:3-12）
Ａ 要成为圣洁（4:3-8）
成为圣洁是神的旨意（4:3）
要用圣洁尊贵守住自己的身体（4:4）
不要像外邦人放纵私欲（4:5）
不要越分欺负弟兄（4:6）
成为圣洁是神选召我们的本意（4:7）
警告性的小结（4:8）
Ｂ 要彼此相爱（4:9-10）
Ｃ 要立志作安静人（4:11-12）

第四段　因盼望所存的忍耐（4:13-5:11）

一 主再来与信徒被提（4:13-18）
１ 关于已死的信徒（4:13-14）
Ａ 对已死信徒不过份忧伤（4:13）
Ｂ 已死信徒将由主一同带来（4:14）
２ 关于主降临的情形（4:15-18）
Ａ 已死信徒要先复活（4:15-16）
Ｂ 活着的人要与主相遇（4:17）
Ｃ 小结──当彼此劝勉（4:18）

二 主来与信徒的准备（5:1 -11）
１ 主来的日子（5:1 -3）
Ａ 像夜间的贼来到（5:1 -2）
Ｂ 像产难忽然来到（5:3）
２ 信徒的准备（5:4-11）
Ａ 为什么要儆醒准备（5:4-7）
因信徒是白昼之子（5:4-5）
因信徒不该沉醉（5:6-7）
Ｂ 怎样准备主来（5:8-11）
配备信爱望（5:8-9）
与主同活（5:10）
彼此劝慰建立（5:11）

第五段　一般的劝勉（5:12-22）

一 对神仆（5:12-13）
１ 教会负责者对信徒的本份（5:12）
２ 信徒对教会负责者的本份（5:12-13）

二 对弟兄（5:14-15）
１ 警戒不守规矩的人（5:14上）
２ 勉励灰心的人（5:14下）
３ 不要以恶报恶，追求良善（5:15）

三 对自己（5:16-22）
１ 要常常喜乐（5:16）
２ 不住的祷告（5:17）
３ 凡事谢恩（5:18）
４ 不要消灭圣灵的感动（5:19）
５ 不要藐视先知的讲论（5:20）
６ 择善而固执（5:21-22）

第六段　结语（5:23-28）

一 祝祷（5:23-24）
１ 祝祷的内容（5:23）
２ 祝祷的信心（5:24）

二 请求（5:25）

三 问安（5:26）

四 嘱咐（5:27）

五 祝福（5:28）

―― 陈终道《新约书信读经讲义》

※本书分段：(1)基督再来是等候者的盼望(一章)；(2)基督再来是工作者的喜乐(二章)；(3)基督再来是信徒圣洁生活的动力(三1~四12)；(4)基督再来是已死信徒和存活的信徒的拯救(四13~18)；(5)基督再来是勉励信徒儆醒(五1~11)；(6)劝勉和祝福(五12~28)。―牛述光


讲道材料

帖撒罗尼迦前书第一章

【帖前一1】「保罗、西拉、提摩太写信给帖撒罗尼迦在父神和主耶稣基督里的教会。愿恩惠平安归与你们！」

【帖前一2】「我们为你们众人常常感谢神，祷告的时候提到你们，」

【帖前一3】「在神我们的父面前，不住的记念你们因信心所做的工夫，因爱心所受的劳苦，因盼望我们主耶稣基督所存的忍耐。」

【帖前一4】「被神所爱的弟兄啊，我知道你们是蒙拣选的；」

【帖前一5】「因为我们的福音传到你们那里，不独在乎言语，也在乎权能和圣灵，并充足的信心，正如你们知道、我们在你们那里，为你们的缘故是怎样为人。」

【帖前一6】「并且你们在大难之中，蒙了圣灵所赐的喜乐，领受真道就效法我们，也效法了主；」

【帖前一7】「甚至你们作了马其顿和亚该亚所有信主之人的榜样。」

【帖前一8】「因为主的道从你们那里已经传扬出来。你们向神的信心不但在马其顿和亚该亚，就是在各处也都传开了；所以不用我们说甚么话。」

【帖前一9】「因为他们自己已经报明我们是怎样进到你们那里，你们是怎样离弃偶像，归向神，要服事那又真又活的神，」

【帖前一10】「等候 儿子从天降临，就是 从死里复活的─―那位救我们脱离将来忿怒的耶稣。」

第一段引言（1:1 -3）

一 问安（1:1 ）

１ 写书人自称（1:1上）

1上「保罗、西拉、提摩太」在着者的自称里面，我们要特别注意两点：

Ａ 保罗写给帖撒罗尼迦教会的书信，没有强调他的使徒身份；但写给罗马、哥林多、加拉太、歌罗西……等其他教会的书信中，却都加上使徒身份的自称；而写给腓利门的信中，他加上了一个特别的自称，说自己是耶稣基督的囚犯，为基督的缘故被囚的。但是写给帖撒罗尼迦教会，他一开头就用自己的名字，没有加上职分的名称，无论前书后书都是这样。这可说是保罗在本书自称方面的特点。由此可见，帖撒罗尼迦教会对于保罗是主的使徒这一点，绝对没有怀疑，所以他不用强调他的职分。

我们知道保罗并不在十二使徒之列。他是主耶稣在升天以后，亲自选召的，使徒行传13章以后才奉派作使徒的工作（徒13:2）。所以当时有些教会因为保罗不在十二使徒之列，就受了反对保罗的人的蛊动，怀疑保罗使徒的职分，如哥林多教会跟加拉太的各教会。保罗为了要辩明主的福音，不得不在这些书信里特别提到他是耶稣基督的使徒。这不是为着保罗自己的骄傲、荣耀，而是为着主的教会的益处。因为只有使徒所说的话才具有特别权威，可被列在圣经里面，作为我们信仰的根据，如果信徒怀疑保罗使徒的身份，那么保罗所说的话，所写的书信，就没有什么权威了。这样，那本来是神借着保罗所写的许多宝贵教训，也就不足以为信徒作信仰和生活的标准了。为这缘故，所以保罗对那些怀疑他是使徒的教会，特别强调他使徒的职分，甚至要在书信中列举事实证明他是使徒（林后12:12;加2:7-8）。但是帖撒罗尼迦教会既没有人怀疑保罗是使徒，保罗就不强调他是使徒这身份了。保罗并不是一个喜欢自吹自擂的人，惟恐人家不知道他是耶稣基督的使徒，他所说所行完全是为教会的益处。

Ｂ 保罗在这自称中，除了提到自己的名字外，还提到西拉和提摩太。他们都是保罗最得力的助手。「西拉」的意思是「多树的」。他是耶路撒冷教会的代表（徒15:22,27,32），后来成为保罗的同工（参徒16:25），而且和保罗同在腓立比监狱里受苦。保罗在受苦当中唱诗祷告赞美神，西拉跟保罗同心，他虽然年轻，在灵性方面比不上保罗，可是他还能在受苦之中跟保罗同心。后来他也受到使徒彼得的器重，被看作是「忠心的兄弟」（彼前5:12）。可见真正谦卑忠诚事主人，跟谁合作都能表现他爱主忠诚的心。但贪爱世界的工人，就算跟了保罗，还是会走世界的路（提后4:10）。

此处原文西拉Silouanou英译Silvanus，与西拉Silan英译Silas虽不同字，但若将徒15:22;16:25;17:4,15;18:5与本书的1:1 ;林后1:19比较，可知这两个名字其实是同一个人。所以和合本通译作「西拉」，应该是正确的。

「提摩太」的意思是「尊敬神」或「神所尊重的人」。他的父亲是希利尼人，而母亲则是希伯来人（参徒16:1 -5;提后1:2-5）。提摩太跟保罗的关系亲如父子，这是保自己承认的（林前4:17;腓2:22;提后1:2）。他不但是保罗福音所生的儿子，而且也受保罗的栽培，在工作上、灵性上都是神所重用的一个青年工人。

保罗在写帖撒罗尼迦书信时，同时提到西拉、提摩太，这大概因为西拉和提摩太都和保罗一同有分在帖撒罗尼迦教会作工（参徒17:1 ,4,14），所以保罗也一起提到他们的名字。这样的提到西拉和提摩太，虽是一件很小的事，但我们可以看出保罗工作的态度：他没有把福音工作看为是他个人事业的成功。如果他有这么一点的自私，就会在这微小的地方不提到同工的名字；但他却让西拉和提摩太和他一同具名写信给帖撒罗尼迦教会，正表明了这些工作实在不是他一个人的成就。西拉和提摩太虽然实际上是他的助手，但是保罗不把他们看作帮工，而是把他们看作同工，是有分在神的工作上。他们在患难上一同担当，在荣耀上也一同分享。保罗能得到好同工，并不是没有原因的，因为他对待同工亲切真诚，没有私心。许多人的事奉不能有很大的成就，是因为他很难得到好的同工跟他同心。他自己可能有大才干，可是因为他把工作看作自己个人的事业，没有以主的心为心，所以无法让其他同工觉得大家是一同为着神的国努力作工。一个人到别人家里帮忙做事，跟在自己家中为自己的家做事，显然会有很不同的态度。基督徒的事奉应该是大家共同为神的家工作，这个家就是我们一同有份的大家庭，基督的工人若不能使所有同工有这种感觉，反而只能叫同工觉得所作的工不过是为着帮忙他作的；那么就不能像保罗一样，得着西拉提摩太这么好的同工了。

２ 受书人（1:1中）

1中「写信给帖撒罗尼迦在父神和主耶稣基督里的教会，愿恩惠平安归与你们」，这里保罗称帖撒罗尼迦教会为在父神和主耶稣基督里的教会。在保罗其他的书信里，虽然常常提到教会是在耶稣基督里；但只有给帖撒罗尼迦教会的信是说在父神和主耶稣基督里；不但在主耶稣里，也是在父神里。在这个双重的关系里面，叫我们很容易想到主耶稣在世时所应许过的，门徒在 和父的手里所得的永生是多么的稳固──「我又赐给他们永生，他们永不灭亡，谁也不能从我手里把他们夺去。我父把手赐给我， 比万有都，大谁也不能从我父手里把他们夺去」（约10:28-29）。帖撒罗尼迦教会在患难磨炼当中，保罗对他们这样的称呼，实在是他们极大的安慰，让他们知道虽然他们是在试炼当中，却不是在魔鬼手里，更不是在环境支配之下，而是在父神和主耶稣基督里面。这一切的事情临到他们，是经过主的许可，被主看为是他们受得起的。在圣经里面提到教会与耶稣基督的关系有三种讲法：

第一种说法：

教会是在耶稣基督里，基督是教会的避难所。

就像挪亚躲避洪水是在方舟里面，以色列人躲避杀长子的天使（逾越节）是在抹羔羊血的房子里；照样基督也是信徒的避难所（来6:18），所有外面的事，总是先经过基督才会临到教会的。所以教会在基督里，表示教会以基督为庇护，基督是信徒平安的保障。

第二种说法：

教会是建在基督上面，耶稣基督是教会的根基，是教会的倚靠。

保罗在林前3:11说：「因为那已经立好的根基，就是耶稣基督，此外没有人能立别的根基」，教会是「被建造在使徒和先知的根基上，有基督耶稣自己为房角石」（弗2:20）。基督是教会的根基，这说明了教会的责任是见证基督。基督既然是永存的，教会的见证若以基督为根基，那么一切的见证也是永存的。主耶稣在马太福音7章讲到建造房屋的比喻，说房屋若建造在盘石上，根基就稳固，虽然有雨淋、水冲、风吹、也不会倒塌；但房屋如果建造在沙土上，它的根基就不稳固，雨淋、水冲、风吹、它就倒塌了。我们该省察我们的教会是建造在什么根基上？是建造在基督上面呢？还是建造在人的势力和金钱上？我们自己个人的生活见证和信仰是建造在什么上面呢？是建造在一个我们很佩服的好人身上？还是建造在耶稣基督身上？

第三种讲法：

教会是在基督手里。

启示录1章告诉我们，使徒约翰在拔摩海岛见异象时，他在那荣耀的异象里，看见基督的右手拿着七星，那七星就是七教会的使者，正如我们上文提到约10:28所说的，我们是在基督的手里。「在基督的手里」，这意思不只表示是稳固的，更表示是基督的工具。教会是由基督所支配的，应该作 合用的器皿。对于忠心爱主的人，在基督手里是一种安慰；但对于贪爱世界，别有居心的人，在基督手里却是一项可怕的警告！

３ 祝祷（1:1下）

1下 「愿恩惠平安归与你们」，这是保罗书信常用的习惯语。但这恩惠平安是紧接着上半节「写信给帖撒罗尼迦在父神和主耶稣基督里的教会」，他所祝祷的恩惠平安是跟在他所要写的信息后面，在他信息里面有恩惠有平安。如果我们接受神藉 仆人所传的信息，我们也就得着神的恩惠和平安了。

二 感谢与代祷（1:2-3）

１ 感谢（1:2）

Ａ 保罗为谁感谢（1:2上）

2上「我们」是指保罗和他的同工们。保罗和他的同工有同一的心志，他们说话行事，也都是同一步伐，所以保罗可以很放心的代表他的同工们说话。他知道不但是他个人为帖撒罗尼迦信徒感谢神，他的同工也和他一样体会主耶稣基督的心肠，为帖撒罗尼迦教会感谢父神。这「我们」也暗示了西拉和提摩太对保罗的尊敬，他们对于由保罗作这个小布道团的发言人，绝无异议，所以保罗所说的话，很自然的可以代表其他人的意见。在今日教会里面，我们常见同工之间并不说一样的话。这个同工对信徒说这样的话，那个同工对信徒说那样的话。这就一个家庭里面，父母的意见不合，儿女们不知道跟从谁的意见才是。为什么同工之间不说一样的话呢？因为各人都不以基督的心为心，只看重自己跟自己的利益。我们在真理的见解上是会有不同的，但如果我们都以基督耶稣的心为心，就不至于因见解的不同，而在信徒面前各人说不同的说，甚或诋毁同工的看法，结果破坏了教会的同心，也影响信的信心，以致信徒心中所留下的印象只是：他们虽然都是传道人，彼此之间却并不见得怎样相爱同心……。这就给魔鬼留下地步，有机会在信徒心中作工。

保罗不是只为帖撒罗尼迦教会里面的一个人感谢神，而是为他们众人感谢神。这一方面表示帖撒罗尼迦信徒多半是爱主的，他们不是只有一个信徒长进，而是有许多信徒都长进，叫使徒心里欢喜。另一方面使我们看见保罗眼睛所留意和心所关怀的，不只是少数他自己喜欢的信徒──也许保罗在帖撒罗尼迦布道时，有几个常接待，他跟他在一起的信徒，保罗就特别关怀他们，为他们感谢神；然而事实上他不是只为这些人感谢神，而是为一切的信徒感谢神。他有一个爱顾众信徒的心，不是只爱那那些在教会里比较热心，常奉献钱财或善待传道人的人。虽然许多时候我们容易受情感的影响，什么人跟我们接近较多，什么人好待过我们，当然我们会对他特别好一点。但是作主仆人的人，应该在情感上受过对付。不当只关怀那些善等我们的信徒，也该关怀一切在教会里面的众儿女，这是神所要使用的传道人。

其实保罗不只关怀帖撒罗尼迦这个教会的「众人」，也关怀众教会，为众教会感谢神，为罗马教会是这样（罗1:8），为以弗所教会（弗1:16）、为腓立比、歌罗西的教会也是如此（参腓1:3;西1:3）。许多传道人喜欢得到众信徒的爱护，可是他们自己却没有保罗这么宽大的心，能关心及众信徒。他们想得众教会的尊敬，可是他们却不像保罗那样，是一个常为众教会挂心的神仆。

Ｂ 保罗如何感谢（1:2下）

2下保罗怎样为帖撒罗尼迦教会感谢神呢？「常常感谢神」。这个「常常」是表明他为帖撒罗尼迦教会的感谢是真诚的，不是装假的。因为虚伪的感谢就不会长久。我们可以装作有爱心为别人祷告，但只能偶然装假三两次，不会常常的为他祷告。

另一方面，「常常感谢」说明保罗为帖撒罗尼迦众人的感谢是内心真情的流露。当内心满溢着感谢时，就很可能说了又说，感谢过了又感谢。一想起又再受激发而感谢，才变成常常感谢。

注意，他能常常为帖撒罗尼迦信徒感谢神，也是因他常常为他们祷告──「祷告的时候题到你们」。他既然常为帖撒罗尼迦信徒祷告，又因祷告蒙神垂听，使帖撒罗尼迦信徒在各种逼迫中，蒙神保守庇护，仍能站立得住。这些祷告蒙应允的经历，使保罗为他们献上更多的感谢。

多祷告必然多感谢；不祷告的人就没有什么好感谢的了。

「常常」为帖撒罗尼迦众信徒感谢，也表示他们常在属灵方面有长进，有好消息带给保罗，所以保罗常为他们感谢。

２ 代祷──保罗怎样为信徒代祷（1:3）

Ａ 在神我们的父前代祷（1:3上）

3上保罗不是在人面前祷告，而是在神面前祷告。保罗不是要叫人知道他是怎样关心帖撒罗尼迦的信徒，而是在神面前实行他的关心；他并不是在宣告他要怎样为他们祷告，而是己经在神面前为他们祷告，然后告诉这些在患难中的帖撒罗尼迦信徒，叫他们得安慰，得勉励。

我们不只祷告要在神面前，我们生活行事都应该「在神面前」，这也是主耶稣在太6章所说的意思。我们无论是行善、祷告、禁食，都要行在「暗中」，也就是行在神面前，让天父鉴察，不是叫人看见，从人得到荣耀。

不在神面前生活为人，只在人前求荣耀的结果，必然：

1. 人生失去高尚目标。
2. 贪图今世虚荣。
3. 在属物质利益方面斤斤计较。
4. 为今世物质、情感、声誉的损失过份难过，甚至担当不起。
5. 常把自己跟别的弟兄比较，而嫉妒那些比自己更强的人，又看轻那些比不上自己的人。
6. 把一切属灵的事也都变成为自己求荣耀、得人尊重的一种途径。

但当我们以神作我们生活目标的时候，我们就会：

1.更多体会神的心意。
2. 更多关怀弟兄姊妹的属灵情形和需要。
3. 为别人灵性蒙恩而喜乐。
4. 为人的灵魂费财费力反觉得喜乐。
5. 手像保罗那样，常为神的众教会和众儿女代祷。

Ｂ 「不住」的记念（1:3中）

3中本书的5:17使徒劝勉信徒要不住的祷告，在此却是使徒自己不住的为信徒祷告。这「不住的」说明了保罗的祷告非常恳切而负责。爱心的关切和责任感，使他不得不在神面前不断为他们祷告。

有些信徒在教会的事奉上是不负责的，没有责任感，这样的人不能把圣工委托他们。另有些信徒虽然负责，但只是因责任所在而已，仅止于尽责，却不肯为爱的缘故多做什么。这还不是最高的事奉。更高的事奉应该是出于爱心催逼，又因爱心而生出责任感，像保罗那样，才会很自然地关心主的儿女，又会不住地在祷告上为他们在神面前负责。注意，保罗已经离开帖撒罗尼迦这个工场，而且又在哥林多开始了新的工作，他对已经放下的工场按理没有正式的责任了，但他还是他们在神面前负责。这就是爱心所生的责任感。

假如今天我们在教会里面不负担什么职任，我们是否还会一样热心于主的工作呢？我们是否还是一样地出钱出力，做个隐藏而不被人知道的爱主的人呢？这就可以测验我们所作的到底是否出于爱主的心了。保罗在帖撒罗尼迦教会，只不过有短短几个礼拜的工作；在他离开以后，教会还在逼迫中，信徒却能站立得住，而且能够有很好的信心、爱心和盼望。保罗凭什么使他所做的工不致于被魔鬼毁坏呢？是借着不住的祷告，在神面前记念他们。这实在是保罗所以能不失去他所做的工，能得到满足赏赐的秘诀（约2:8）。所以爱心的关怀和忠心代祷可说是保罗无往而不利的武器。

Ｃ 记念信徒的信、望、爱三大美德（1:3下）

3下「不住的记念你们因信心所作的工夫，因爱心所受的劳苦，因盼望我们主耶稣基督所存的忍耐」，信、望、爱是信徒的三大美德，也是信徒信仰生活里的三大要素。帖撒罗尼迦教会爱保罗栽培的时间虽短，但是「麻雀虽小，五脏俱全」。她具备了信徒所应有的高尚品格。可见保罗所结的属灵果子多么成熟而美好。一个健壮的母亲所生下的孩子，当然也是健壮的！

帖撒罗尼迦教会实在要叫今天许多建立了三十年、五十年的老教会感觉羞愧。信主的年日长久，并不一定灵命就比别人长大。时间虽然是一项重要因素，可以考验一个人的信仰，可是时间并不能限定一个人灵命的进度。如果追求长进，三个礼拜也可以有很大的进步；如果不追求进步，三十年还是停在那里，甚或是后退了。在此提到信望爱跟工作、劳苦、忍耐的关系：

信心所作的工夫（1:3下）

3下真有信心的人，不会单有信心而没有表现。有信心就必定有「工夫」。真信心是一种生命的信心，是不会停止的。它必定要作工，要「动」，要活出来。

主耶稣说：「信神所差来的，这就是作神的工」（约6:29），这是主耶稣对信心和工作的关系最好的解释。信心的工夫里最要紧的「工夫」，就是接受神所差来的救主。这是信心一切工夫的起点。

帖撒罗尼迦人像初生的婴孩，不但在属世方面没有势力地位可以倚靠，就是在属灵方面他们也只不过是信主几个礼拜的人，没有属灵的「资历」可说；但他们却有生命的信心，因信心而表现了基督徒在信仰上的勇敢，为基督作了美好的见证。

「因信心所作的工夫」，这句话也说明了「工夫」的性质和类别，是属于什么样的工夫──就是因信心而作的工夫，不是凭着人自己的才干、知识而作的工作。我们虽然有恩赐、有才干，但是不一定有信心来运用我们的才干和恩赐。保罗在罗12:3：「我凭着所赐我的恩，对你们各人说，不畏看己过于所当看的，要照着神所分给各人信心的大小，得合乎中道。」在那段的下文就讲到恩赐的运用。他先提醒信徒要按着神所赐给各人信心的大小，看得合乎中道，不要以为自己的恩赐、才干很大，学问很好，就骄傲，还要看你有多少信心来运用这些恩赐和才干。凭信靠神的心而作的工作才是信心的工作。帖撒罗尼迦信徒的工作，是因信心而作的工作。他们是因为信那将来荣耀的盼望而为主作工，又凭着信心靠 而作工。

爱心所受的劳苦（1:3下）

3下「劳苦」原文kopos，除了「劳苦」的意思之外，还含有烦劳的意思。 K.J.V.除了译作labour（劳苦）外，也译作trouble（烦扰或劳烦）（如太26:10;可14:6;路11:7;18:5;加6:17等）。中文和合本译法如下：太26:10;可14:6译作「难为」；路11:7;加6:17译作「搅扰」；路18:5作「烦扰」；约4:38;林前15:58;林后11:23;帖前1:3;3:5;启14:13等译作「劳苦」；林后10:15;林后11:27;帖前2:9,帖后3:8;启2:2等译作「劳碌」；林前3:8译作「工夫」；林后6:5译作「勤劳」；来6:10是较特别的译法，译作「所显的爱心」，含爱心而劳苦之意，是将爱心与劳苦二字合译作「爱心」。K.J.V.译作labour of love（爱的劳苦）。

劳苦有许多种，如主耶稣曾呼召人说：「凡劳苦担重担的人，可以到我这里来」（太11:18），所说的是世人在罪恶权势下的劳苦；所罗门说：「人一切的劳碌，就是他在日光之下的劳碌，有什么益处呢？」（传1:3），所说的是在物质世界中为各种世事、生活劳苦的虚空。但帖撒罗尼迦的信徒却为「爱心」而劳苦，也就是为爱主、爱人、爱教会而劳苦。这样的劳苦是神所记念的。

使徒约翰在启示录2章中，称赞以弗所会是为主劳苦的教会，但她却把起初的爱心失落了。虽然劳苦，却不是爱心的劳苦。既不是因爱心而劳苦，那必是为着职业、生活、人前的荣耀，不得不劳苦，或为维持过去的\cs14「光荣」而劳苦。这等「劳苦」正像草木禾楷的工程，经不起考验；只有爱心所受的劳苦才是使徒所称赞的劳苦。这里所说的爱心应包括两方面：

爱主：就是爱他们所不见的神。

爱人：就是爱那些跟他们一样蒙主恩典所拯救的人，爱主所爱的那些失丧灵魂。

惟有真正有爱心的，才会为主的缘故，任劳任怨，不但作而且殷勤地作。就像父母为儿女劳苦，不是受人催逼，而是出于自发，受爱的催逼。保罗情愿为加拉太教会再受生产的苦，这种「苦」，是保罗自己要为他们受的；或说是「爱」使他愿为他们受的。这种因爱心所受的劳苦，完全是甘心情愿，毫不勉强虚伪。

因盼望我们主耶稣基督所存的忍耐（1:3下）

3下有许多人能够劳苦，却不能忍耐。他们可以劳苦一时，但是渐渐就不能坚持下去。因为他们忽略了盼望，他们为爱心所受的一切劳苦，都不会落空，都是存在天上的。我们有盼望才能忍耐；没有盼望，当然不能忍耐。病人如果知道自己的病一定会痊愈，就算是重病也能忍耐，因为他有盼望。但病人若知道他病是不会好的，那他对于疾病所带给他的痛苦就无法忍耐，因为他已经失去盼望。

「因盼望我们主耶稣基督……」，本句很笼统地讲到主耶稣基督所要带给我们的一切福分和恩典。但既说「盼望」，所以是偏重于将来或快要来的恩典，而不是指过去已经得着的福分。按下文第十节看来，本句也含有盼望主耶稣基督再来而存的忍耐的意思。因为帖撒罗尼迦信徒是已经得着耶稣基督的人，他们并不是「盼望」得着耶稣基督，而是已经接受基督了。所以这里所说的盼望，是盼望在主耶稣基督再来的时候所带来的荣耀，和 要来迎接信徒到 那里去。为着有这美好的盼望，帖撒罗尼迦信徒坚强地忍耐各种苦，难他们为主的缘故，在地上凭信心作工，用爱心劳苦，并忍耐的等候 的再临。

总而言之，信心的价值在乎今天，因为到见主面的时候，就不需要信心；盼望则关系将来，能叫我们忍耐；至于「爱」是一切生活和工作的动力。爱是联络全德的，在一切事上加上爱才有永存的价值（林前13:1 -3）。爱不但为现今，也为将来，因为爱是永不止息的。不论今世或永世同样需要爱。

问题讨论

帖撒罗尼迦在什么地方？保罗跟谁一起在这里工作过？

教会是在谁的里面？有什么教训？

保罗常为众人感谢祷告，对保罗自己灵性有什么影响？你有相似的体验吗？

信望爱在帖撒罗尼迦信身上产生了什么效果？

第二段　因信心所作的工夫（1:4-10）

从1:4开始是本书第二段，也是本书主要内容的开始。本书的1:3「因信心所作的工夫」，可作为本段的题目。全段给我们看见使保罗怎样凭着信心建立了帖撒罗尼迦教会。他在帖撒罗尼迦，不是单凭口讲，也在信心、爱心、圣洁生活上留下美好的榜样，以致帖撒罗尼迦信徒也在信心、爱心、盼望上，有很快速的长进。不但如此，而且他们也效法了保罗，在大逼迫中，不只领受了真道，还为主作了美好的见证，成了马其顿和亚该亚众教会的榜样。所以本段所说的「因信心所作的工夫」，不是单指保罗和他的同工们所作的工作，也包括帖撒罗尼迦信徒在患难中为主所作的。

一 信心工作的根据（1:4-5）

信心是要有根据的。如果信心的根据靠不住，所谓「信心」也就靠不住。保罗信心工作的根据是什么呢？在这里所提到的根据有三：

１ 神的慈爱（1:4上）

4上「被神所爱的弟兄阿」，使徒看出帖撒罗尼迦信徒是神所爱的。这称呼本身证明他们的确是神所爱的，否则他们怎会成为保罗在主里面的弟兄呢？我们该记得，每一个人可以在教会里被称为弟兄已经是神慈爱的最好明证。对帖撒罗尼迦教会来说：他们不但被称为弟兄，他们还有信心所作的工夫，有爱心所受的劳苦，有因盼望主耶稣基督所存的忍耐，这更叫保罗感觉到他们是神所爱的弟兄。

如果保罗的眼睛单看到帖撒罗尼迦信徒当时所遭受的「大难」（1:6），或是单看到帖撒罗尼迦教会里那些闲懒不作工的基督徒（帖后3:10-11），就会看不见神在他们身上的爱，他自己在工作上的信心也就会受到打击。我们必须先对弟兄有信心，然后才能凭信心向他作工。人心虽然是顽梗的，但神是慈爱的。我们虽然会遇见艰难困苦，遇见反对及工作上许多的拦阻，然而神是慈爱的， 爱每一个灵魂。保罗看明了这一点，所以满有信心地冒着危险向帖撒罗尼迦信徒作工；他的工作有很实在的成效。保罗的神也是我们的神，爱帖撒罗尼迦信徒的神，也是爱今日教会的神；但我们是否像保罗这样信神，像帖撒罗尼迦教会这样因信而在苦难中作工？

２ 神的拣选（1:4下）

4下保罗信心工夫的第二个根据是神的拣选。

「我知道你们是蒙拣选的」，这句话也可以补充解释为何上句他称受书人是「被神所爱的弟兄」。他既知道他们是蒙神拣选的，也就可以肯定他们是神所爱的了。

在以弗所书中，保罗很清楚地讲论「神拣选的旨意」。他说：我们这些信 的人，乃神创世以前在基督里所拣选的，目的是要我们在 面前成为圣洁，没有瑕 （弗1:4）。但在以弗所书，保罗的点是说明神豫定的旨意，在本书却注重保罗个人对帖撒罗尼迦信徒的认识。他实在从他们身上看出他们是蒙拣选的人，这是由于信徒们表现了美好见证的缘故。

「蒙拣选」这个词语含有三种意义：

第一个意义：说明他们是神所喜悦的

我们不会拣选我们所不喜欢的。照样，神喜悦他们，所以 拣选他们。

第二个意义：说明他们是神所分别出来的\cs10

「拣选」这个词的本身就含分别出来的意思。就像我们到公司里买东西，选出我们所要的，就是把它从其他东西中分别出来成为我们所要的。所以「拣选」含有分别出来的意思。反过来说，如果没有分别出来，怎么知道是被拣选的呢？

第三个意义：神所要赋予特殊使命和地位的

正如彼得所说：「惟有你们是被拣选的族类，是有君尊的祭司……要叫你们宣扬那召你们出黑暗入奇妙光明者的美德」（参彼前2:9）。所以，每一个基督徒既然知道自己是蒙神拣选的，就该在我们身上显出神的慈爱，在一切事上让人看见我们是神所喜悦的，更应该从世俗当中分别出来；因为我们是被拣选的。在生活上应该跟所蒙的恩相称，也要借着言语，行为和工作来宣扬那召我们出黑暗入奇妙光明者的美德（彼前2:9），因为这是我们蒙拣选的目的，是每个基督徒所共有的使命。

此外，「拣选」表明了神对 所拣选的人有个别的特殊使命，基督徒就应该寻求明白神万人中把我们召出来的目的是什么，然后照着神拣选我们的目的而生活行事。那就是我们人生最高的价值和意义，也是基督徒成功的要诀。

３ 神的同工（1:5）

5保罗信心工作的第三个根据是神的同工，这是他在一切工作上所看见最宝贵的根据。保罗在此提出四件事证明他的工作有神的同工。所谓有神的「同工」的意思，包括人的工作和神的工作两方面，神跟人一起工作，就是神人同工。保罗所提的四件事就是包括这两方面：他说：「……不独在乎言语，也在乎权能，和圣灵，并充足的信心。」这四件当中，言语和信心是保罗这方面的工作，而权能和圣灵是神那方面的工作。他们这样一起同工的结果，就看出圣灵在帖撒罗尼迦信徒身上显出了意想不到的工作效果。

Ａ 言语（1:5）

5「不独在乎言语」，「言语」当然是指真理的宣扬，是口头上的传道。这语实在是传道人在传道工作上最常用的一种方法。我们所传的是什么样的言语呢？是我们自己口里要说的话？还是圣经的真理？我们必须很清楚透澈认识圣经的真理，然后才能把主的道传得完备。许多时候我们口中的言语不是传讲真理，而是传讲自己；不是讲论神的慈爱，而是传讲人的是非；以致我们的言语不过是一种声音而已，没有神的同工。每个作主工的人应该清楚知道，除了有声音的言语外，还有一种没有声音的言语，那就是圣灵的膏油和生活的见证。许多时候，我们传道只在言语，惟独用言语而已。但是保罗说他在帖撒罗尼迦传道，不独在乎言语，因为他在他们当中有美好的见证。

Ｂ 权能（1:5）

5「也在乎权能」，主耶稣基督在世界上的时候， 的讲论和教训叫听的人觉得 跟文士们不一样，因为 的话里面带着权柄。为什么主耶稣的话带着权柄呢？因为 的话就是真理，权柄是在真理里面。我们所讲的若是真理，自然就有一种叫人心里慑服的权威。

讲真理的人自己应该是个顺服神话语的人。如果他自己没有在生活上顺服神的真理，他所讲的真理就不能有叫人从心里敬惧而佩服的权能。所以言语的「权能」是从我们顺服神的权能而来的；亦即讲道的权能是从在生活上顺服神的权能而来的。

先知但以理顺服神的旨意，违抗王的命令的时候，神的权能就显在他身上，使狮子的口被封住。万有本来是交给人管理的，都在人的权之下；但是，人类犯罪以后，亚当就失去万物都服他管理的权柄，因为他违背了神的命令。所以，我们要得到属灵的权能，在乎我们自己是否肯顺服神的权能而生活。

Ｃ 圣灵（1:5）

5第三样是圣灵──「也在乎权能和圣灵」。圣灵和圣灵的能力是分不开的。我们所有能力的来源在乎圣灵的同工。人可以撒种，可以浇灌，可以栽培；但若是没有圣灵同工，它就不会生长、结果。我们可以用石膏或泥土做成一个人的模型，跟活的人完全一样高，一样肤色，但它是没有生的。当神用尘土造人的时候，如果没有向他吹那一口气，这个人就不能成为有灵的活人。我们在传福音的工作上也是这样，我们可以教人祷告，告诉他耶稣钉十字架为我们死，教他学会一些教会的仪式，但是，如果没有圣灵的同工，他就不能得着神的生命。

保罗在神的工作上有圣灵的印证。圣灵的印证实在是他传道工作上最大的安慰，也是我们今日作主工所必须有的。我们怎么能得着圣灵的同工？怎样使圣灵印证我们所作的工作是神所喜悦的呢？必须在神的旨意里面事奉。我们应该走在神所要我们走的道路上。保罗没有自己的拣选，没有自己的喜欢。他在帖撒罗尼迦传道，没有不纯正的动机，没有金钱的企图，或荣耀自己的存心，完全是为着神的福音，顺服神的旨意，所以有圣灵的同在与能力。

Ｄ 信心（1:5）

5第四样是充足的信心。「充足」原文polus，指数量之众多或大量，也可指时间的长久。在K.J.V.多半译作much或many或great（如great multitude大群）；在林后7:4既译作「大大」又译作「多多」。在徒27:14;路15:13;约5:6，却用于指间方面「多」和「许久」。

保罗说他到帖撒罗尼迦是凭着充足的信心，意思就是满心相信，又在经过许多逼迫试炼中还是相信。充足的信心，使他能为爱主发出充足的光亮。有许多基督徒奔走天路，好象将残的灯火，只有一点点微弱的光发出来。信心不充足，因为常受良心的指控；良心常受指控，因为不按真理行事，或不明白真理。但是保罗所有的信心是充足的，因他对所信的神有深切的认识，对自己所传扬的福音有绝对的把握（加1:1 ;弗3:4），从经历中知道神的信实，就产生出充足的信心。

三 信心工作的见证（1:5下-8）

１ 使徒所表现的见证（1:5下-6）

使徒所表现的见证有三方面：

Ａ 他们的见证是信徒所知道的（1:5下）

5下「正如你们知道……」，他们的生活行事是信徒们所目睹共知的。传道人的生活为人是信徒的眼睛所注目观察的，照样基督徒的生活为人也是许多不信者所留意考验的。使徒和他的同工们不单向帖撒罗尼迦人传道，也让他们看他们怎样为人，怎样按福音的真理行事。正如罗在林后4:1 ,2所说的──「我们既然蒙怜悯，受了这职分，就不丧胆；乃将那些暗昧可耻的事弃绝了，不行诡诈，不谬讲神的道理；只将真理表明出来，好在神面前把自己荐与各人的良心」。请注意「把自己荐与各人的良心」这句话，说明了保罗传道生活中为自己所定下的原则，是叫信徒们从他们的良心中承认他的忠心。例如：他所讲的道是否有权能？他怎能叫许多敬虔的希利尼人和尊贵的妇女归向基督？他的生活是否敬虔无可指责？他的工作是否有充足的信心和圣灵的同工？这些都是帖撒罗尼迦信徒的良心能为他作见证的。

他曾在腓立比被害受辱，在大战争中把福音传给帖撒罗尼迦信徒，然后他劝勉他们不要被患难所摇动（帖前3:3）。

他曾爱他们，如同母亲乳养自己的孩子，甚玉连性也愿意给他们（帖前2:7,8）；然后，劝勉他们要彼此相爱「如同我们爱你们一样」（帖前3:12,4:9）。

他曾在他们中间过着圣洁、公义，无可指摘的生活（帖前2:10），然后告诉他们「神的旨意是要你们成为圣洁、远避淫行」（帖前4:3）。

他曾经辛苦劳碌、昼夜作工、传神的音（帖前2:9），然后吩咐他们要立志作安静人，亲手作工（帖前4:11）。

他曾忠实地对他们传讲神所托付的音，从不用谄媚的话，不向人求荣耀（帖前2:4-6），然后叫他们敬重那在他们中间劳苦的人（帖前5:12-13）。

他曾常常为他们感谢父神（帖前1:2;2:13;3:9），然后告诉他们要凡事谢恩（帖前5:16-18）。

他曾以等候主的再来作为他生活工作的中心（2:19;3:12-13），然后他劝勉他们要警醒等候主的再来（帖前5:1 -9）。

所以他的工作实在不是在乎言语；这些都是能使帖撒罗尼迦信徒从心底敬服他的。

Ｂ 他们生活行事常为别人的益处（1:5下）

5下保罗在帖撒罗尼迦是怎样生活呢？是「为你们的缘故」而生活。保罗曾经教训那些哥林多人──「凡事都可行，但不都有益处。凡事都可行，但不都造就人」（林前10:23）。许多事不是根本不可做，但为别人的益处，所以我们不做。保罗就是这样为别人的益处而生活。

为别人的益处而生活比为自己而生活的人生价值倍增。如果我们真认识这一点的话，我们必定会更加谨慎自己的言行。但「为你们的缘故」，绝不是为别人的缘故而装出虚伪的敬虔来，而是为别人的缘故，认真地过着敬虔的生活。许多基督徒父母、师长、主管、教会领袖们，好象误会了「为别人」的真正意义。他们正在自我陶醉，为他们的儿女、学生、家庭、会众的「榜样」只是虚伪的属灵的「榜样」。其实，这样的生活一点都不是「为别人」，完全是为表扬自己。

Ｃ 他们的榜样成为信徒效法的对象（1:6）

6「并且」表示本节与上文的关系是连续上文的。「就效法我们，也效法了主」，原文是跟在句首「并且」的后面，是着重句，N.A.S.B.也是放在句首，译作you also became initators of us and of the Lord，中文新旧库本译作「你们……就成了效法我们也效法主的人」。

所以帖撒罗尼迦信徒能够在大患难之中，经历了「蒙圣灵所赐的喜乐……」，是效法使徒而效法主的结果。使徒们的见证，成了信效法的榜样，叫他们也大胆地踏上使徒所留下的脚宗，为所信的真道，勇敢争战，因而也体验到神在苦难中所赐的喜乐。

２ 信徒们所表现的见证（1:6-8）

Ａ 在受苦中信主（1:6上）

6上 他们表现的第一样美好见证，就是一信主就为主受大患难，甚至是加入这受患难的行列而信主的；而且他们在大患难中经历到圣灵所赐的喜乐。他们既然是在大患难、大逼迫中信主的，这样他们信主的动机，完全不是为着要在肉身方面得什么好处，而是出于神圣的动机，知道自己是人，知道耶稣基督是他们的救主，而甘愿付上一切应付的代价，归信基督。所以他们的信，是建造在很美好的根基上。

Ｂ 经历过圣灵所赐的喜乐（1:6上）

6上这里所注重的是指圣灵在患难中所赐的喜乐。这种喜乐跟在平安当中所尝的喜乐不同。按当时帖撒罗尼迦信徒的境来说，他们既在患难之中，那么所谓「蒙了圣灵所赐的喜乐」，当然不是指患难的免除，而必然是：

1. 患难不能动摇他们的信心，
2. 在患难中得胜，
3. 在患难中冒死领受真道，
4. 在患难中照样把福音传开，
5. 在患难中经历了主的同在──在主里平安。

因此他们大有喜乐（参约16:20下,33;20:20;徒16:25）。

圣灵所的喜乐究竟怎样美妙，不是单单生活在平安环境中的人所能领略的，只有曾在大患难中生活过的人，才有机会体验。许多最高的人生价值，都不是在平安中得着，而是在大难之中得着（雅1:2）。正如圣灵在患难中所赐的喜乐，也只能够在患难中尝到。帖撒罗尼迦信徒如果不肯为福音受患难，也必定没有法子因患难尝到这样的喜乐。一艘停舶在海港内的轮船虽然「平安」，但是如果它一直停在海港内总不出海，就完全失去了轮船的功用，也一定不能认识海洋的广阔无垠。照样，一个基督徒如果不肯为福音受患难，也就不能领略神在患难中借着圣灵所赐的喜乐是多么美妙丰富，并且也失去了基督徒的发光功用。

Ｃ 领受真道，效法基督（1:6下）

6下「领受真道，就效法我们，也效法了主」，他们为什么会效法使徒和主耶稣？因为领受了使徒所传给他们的真道。他们信主的时间虽然很短，但是根基却很稳固，又经得起试炼，因他们有一个受教的心，肯听从使徒的教训，这是他们跟主的第一步。

但他们不是只跟从使徒效法使徒，而是效法使徒「也效法了主」，他们很快就进入第二步的灵程里去。我们从谁领受主的真道，就很容易效法谁，这是一般人的情形。可是我们该像帖撒罗尼迦信徒，不是单单停在效法人跟人的地步上，我们更要进一步地效法主，跟从主。虽然神常用 的仆人或使女叫我们的灵性得着很大的帮助，但神的目的并不是要我们一直效法某一个人，而是要我们效法 自己，跟随 自己。帖撒罗尼迦信徒不只效法使徒而己，他们更借着效法使徒而效法了主耶稣。使徒保罗在他们中间时，他们跟使徒一同为福音争战；使徒离开他们之后，他们跟从主的引导，照样为福音争战，甚至在大患难之中显出信爱望美好的见证，成为众教会的榜样。可见他们的确学会了怎样跟主，是能够自己靠主站立得住的信徒。

Ｄ 成了众教会的榜样（1:7）

7马其顿和亚该亚是个很大的地区，帖撒罗尼迦教会的见证怎能这么快传遍整个希腊半岛？注意：

1. 他们的见证说明了单效法人和「也效法了主」的教会的分别。单单效法人的，只会以别人所作的为榜样；但那些效法主的，却会成为别人效法的榜样。

2. 全教会的见证，远比个人的见证更有力量。他们全教会都同心为福音作见证，这样的见证就好象一座城建在山上一样，是不能隐藏的。

许多基督徒到今天还不明白什么是教会的见证，什么是全教会传福音。他们多半倚靠一两个传道人，或少数在讲台上有特殊恩赐、个人灵性有特别造诣的人在工作。这种发展教会的方式只造成个人的伟大，就整个教会来说，并不算得是个发光的教会；但若全教会的信徒都有美好见证，这种传福音的方式，就像帖撒罗尼迦教会那样，能叫福音很有力地、迅地传到远方去。

本节经文（1:7）很适合说明保罗在上文所说「我们的福音传到你们那里，不独在乎言语」是什么意思。这不只是在保罗这一方面，不单用言语传福音，也说明了帖撒罗尼迦教会那方面，也用他们的见证证明了主仆人所传的道，所以，保罗所传的音，在帖撒罗尼迦是「不独在乎言语」的。在此请注意第6节，保罗怎样做了帖撒罗尼迦信徒的榜样，然后帖撒罗尼迦信徒又做了马其顿和亚该亚众教会的榜样。这里的次序是先有保罗留下美好的榜样，后来帖撒罗尼迦教会也留下美好的榜样。我们看见保罗把基督的丰盛生命带给帖撒罗尼迦教会，撒罗尼迦教会也把从保罗所得到的生命经历传出去，带到马其顿和亚该亚的众教会去。生是有自动传播延续的能力，因此生命必然产生同样的生命。

Ｅ 把主的道远远传开（1:8）

8帖撒罗尼迦教会不过是在那里专心传神的道，并没有传自己。他们只用坚定的信心，持定所信所望的，实行在基督里的爱心，不顾一切的冒着大患难为主作见证，并不为自己；但他们这样一心为主的道的结果，不但主的道传开了，他们那美好的名声和见证，也跟着他们所传的道传扬出去，他们用不着请人替他们宣传，而是很自然地，他们向神的信心和见证就传出去了，不但传到马其顿和亚该亚，「就是在各处也都传开了」，甚至那用福音生了他们，又喜爱他们的保罗，也用不着为他们说什么了。这是神为他们所作的工。当人在那里尽心尽意地叫神得荣耀时，神也会在无言无语之中叫那人得荣耀。神对个人是这样，对教会也是这样。教会只要专心地高举基督，基督也会在人不知不觉之中把那些高举基督的教会显给众教会看。

三 信心工作的目标（1:9-10）

第9节第一句「因为他们自己已经报明」的「他们」，是指上文马其顿和亚该亚这些地方的教会。保罗在这两节中的意思是：向这些教会他已经不用再为帖撒罗尼迦教会说什么话了；因为他们的见证早就已经传出去。这些马其顿和亚该亚的信徒，自己已经清楚知道保罗怎样在帖撒罗尼迦作工，帖撒罗尼迦信徒怎样离弃偶像，归向神。但从这些叙述中，保罗灵了他这样凭信心向帖撒罗尼迦人工作的目标是什么，他的目的是要使他们：

１ 「离弃偶像归向真神」（1:9上）

9上 这是得救的经历，「出死入生」是灵程的初阶。注意「归向」这两个字，说明帖撒罗尼迦信徒在他们人生路途中曾有一个方向的大转变：从前是向着偶像，现在是归向真神。神造人只有一个脸孔，所以他只能面对一个方向。人的脸向东的时候，他的背一定向西；脸向北，背一定向南。没有一个人的孔同时向东又向西，或是同时向北又向南。所以，我们如果要面向神，另一个候面向偶像，必然弄得目眩眼花，站立不住。照样，一个基督徒的心如果有时向神，有时向偶像或罪恶，那么他灵性的光景就一个一天到冕转来转去的人。这样心怀二意的基督徒，既不能得到属灵的福气，也不能享受罪中之乐。帖撒罗尼迦信徒怎能在大逼迫中坚定站稳呢？因为他们已澈底离弃偶，专一归向神。

２ 「服事那又真又活的神」（1:9下）

9下 离弃偶像，归向真神，这是信。服事那又真又活的神却是爱和劳苦。这里所说「服事那又真又活的神」的人，并不是指保罗和他的同工，而是指帖撒罗尼迦信徒，是一些刚信主不久的信徒。是否传道人才要服事真神呢？或信主很久的老信徒才服事真神呢？不，信主不久的帖撒罗尼迦信徒就服事真神了！可见所有信徒都可以被主使用，像帖撒罗尼迦信徒一样。注意，在这里保罗特别提到这位神是又真又活的，不是又假又死的偶，被「人」随意摆布作弄，任凭「人」的要求处置。「偶像」要照拜它的人的意思来保佑人，拜它的人成了它的主人，这只不过是人自己欺骗自己的假敬拜而已！这「又真又活的神」却是要「人」照 的意思，等候 的旨意来服事 。许多基督徒把又真又活的神当作又假又死的偶像来事奉。他们常在那里「吩咐」、「差遣」这位真神，要 来成就他所要的。他们祷告祈求，并不是要等候神的旨意，而是要成就自己心中的欲望。基督徒必须注意，我们所服事的是又真又活的神，不可以用对待偶像的观念来服事这位又真又活的神。

３ 「等候 的儿子从天降临」（1:10）

10本节很简单的告诉我们，我们所等候的这位主耶稣是怎样的主。 是曾经从天上降世为人，为我们死而复活，升到天上的主。这位复活升天的主必定要再来教我们脱离将来的忿怒，这是基督徒的盼望。所以九、十两节中，又简要地重复了上文讲过的信、望、爱三项重要的属灵品德。

本节讲论等候主的再来时，特别强调主从死里复活和救我们脱离将来的忿怒，是针对帖撒罗尼迦信徒的需要。他们在大患难之中，生命的安全受到威胁，受敌人这样无理的逼害，难免心中懑不平。但使徒提醒他们，主是死而复活的主，又是救我们脱离将来忿怒之审判的主，现在为福音招惹人的忿怒并不可怕，那些逼迫信徒的人，招惹神的忿怒才真正可怕。所以，我们要持定可以免受将来忿怒的盼望，等候主来。「等候」需要很大的忍耐，常常叫我们觉得十分枯燥无味；但如果我们所等候的是我们所爱的人，就不至觉得难耐了。雅各曾经为等候娶拉结而替他岳父作工十四年，他却看这十四年「如同几天」（参创29:18-20）。所以，等候我们所爱的人，不会难受反而会觉得快乐而充满希望。

「等候」也含预先约会的意思，主耶稣在立新约时曾说：「我不再喝这葡萄汁，直到我在我父的国里，同你们喝新的那日子」（太26:29）。现在我们每逢吃饼喝杯就是纪念 的约，「直等到 来」（林前11:26）。

那「公义的冠冕」，不但为保罗存留，也为一切「爱慕 显现的人」存留（提后4:8）。

问题讨论

基督徒要怎样在生活、事奉、对神、对人各方面操练信心、爱心和盼望？

保罗信心的工作有什么根据？

试从本章或本书找出经文，证明保罗传福音确是「不独在乎言语」。

保罗在什么情形下把福音传开？帖撒罗尼迦信徒在怎样情形下成了众教会效法的榜样？

试对照今日基督徒的情形。

服事又真又活的神，跟服事偶像，最主要的分别是什么？―― 陈终道《新约书信读经讲义》


讲道材料

帖撒罗尼迦前书第二章

【帖前二1】「弟兄们，你们自己原晓得我们进到你们那里并不是徒然的。」

【帖前二2】「我们从前在腓立比被害受辱，这是你们知道的；然而还是靠我们的神放开胆量，在大争战中把神的福音传给你们。」

【帖前二3】「我们的劝勉不是出于错误，不是出于污秽，也不是用诡诈。」

【帖前二4】「但神既然验中了我们，把福音托付我们，我们就照样讲，不是要讨人的喜欢，乃是要讨那察验我们心的神喜欢。」

【帖前二5】「因为我们从来没有用过谄媚的话，这是你们知道的；也没有藏 贪心，这是神可以作见证的。」

【帖前二6】「我们作基督的使徒，虽然可以叫人尊重，却没有向你们或别人求荣耀；」

【帖前二7】「只在你们中间存心温柔，如同母亲乳养自己的孩子。」

【帖前二8】「我们既是这样爱你们，不但愿意将神的福音给你们，连自己的性命也愿意给你们，因你们是我们所疼爱的。」

【帖前二9】「弟兄们，你们记念我们的辛苦劳碌，昼夜做工，传神的福音给你们，免得叫你们一人受累。」

【帖前二10】「我们向你们信主的人，是何等圣洁、公义、无可指摘，有你们作见证，也有神作见证。」

【帖前二11】「你们也晓得我们怎样劝勉你们，安慰你们，嘱咐你们各人，好象父亲待自己的儿女一样，」

【帖前二12】「要叫你们行事对得起那召你们进 国、得 荣耀的神。」

【帖前二13】「为此，我们也不住的感谢神，因你们听见我们所传神的道就领受了；不以为是人的道，乃以为是神的道。这道实在是神的，并且运行在你们信主的人心中。」

【帖前二14】「弟兄们，你们曾效法犹太中在基督耶稣里神的各教会；因为你们也受了本地人的苦害，像他们受了犹太人的苦害一样。」

【帖前二15】「这犹太人杀了主耶稣和先知，又把我们赶出去。他们不得神的喜悦，且与众人为敌；」

【帖前二16】「不许我们传道给外邦人使外邦人得救，常常充满自己的罪恶。神的忿怒临在他们身上已经到了极处。」

【帖前二17】「弟兄们，我们暂时与你们离别，是面目离别，心里却不离别；我们极力地想法子，很愿意见你们的面。」

【帖前二18】「所以我们有意到你们那里；我保罗有一两次要去，只是撒但阻挡了我们。」

【帖前二19】「我们的盼望和喜乐，并所夸的冠冕是甚么呢？岂不是我们主耶稣来的时候，你们在 面前站立得住吗？」

【帖前二20】「因为你们就是我们的荣耀，我们的喜乐。」

第三段因爱心所受的劳苦（2:1 -4:12）

一 争战与忠心（2:1 -6）

在保罗的书信中常提到争战。他曾劝勉提摩太说：「你要和我同受苦，难好象基督耶稣的精兵」（提后2:3），又提醒提摩太要为真打美好的仗（提前6:12）。他也曾劝勉以弗所的信徒穿戴神所赐的全副军装，好与天空属灵气的恶么争战（弗6:10-18）。在他快要殉道时，曾豪气万丈的宣称：「那美好的仗我已经打过了」（提后4:7）。在此他告诉帖撒罗尼迦信徒，他自己怎样在腓立比打了胜仗。他的胜利和忠心，实在是一切事奉神的人的模范。在此注意：

１ 信心（2:1 ）

1这节圣经中隐藏着保罗争战胜利的一项重要因素，就是他的信心。他深信自己所作的工是绝不徒然的。在他写这封信的时候，这件事已成为事实。这事实正可证明他的信心是兑现的。他有相信工作必定不徒然的信心，所以就有不徒然的工作。注意保罗信心的几个性质：

Ａ 保罗的信心是进取的（2:1 ）

1「进到你们那里」，保罗从那里进到帖撒罗尼迦？是从腓立比（徒16章-17章）。从一场争战到另一场争战中，在连续的艰难逼迫中继续前进。徒17章告诉我们保罗怎样在腓立比被鞭打禁之后，又进到帖撒罗尼迦工作，在那里一连三个礼拜的讲道，有不少人相信了主，于是又引起犹太人的嫉妒，招集市井匪类，搭伙成群，耸动合城的人跟保罗作对。可见保罗到帖撒罗尼迦的前后，都受到很大的逼迫，但这一切并不能叫保罗退缩，可见他的信心是进取的。

「我们进到你们那里」，这句话可说明保罗传道那种主动的性质。他并不是被邀请才去，是自己要到没有教会的地方去传道。 然按他的行程来说，他似乎是被赶起的，在腓立比受逼迫之后才到帖撒罗尼迦，在帖撒罗尼迦受了逼迫后又到庇哩亚；其实，他的行程并非一味顺着环境的支配，而是按照神的引导，在一处工作完了之后，又进到另一处为福音攻取新的境界。

Ｂ 保罗的信心是从经验得来的（2:1 ）

1使徒保罗的帖撒罗尼迦信徒所作的见证，证明他劝勉哥林多教会的话──「因为知道你们的劳苦，在主里面不是徒然的」（林前15:58）──是经验之谈。保罗是在自己取用过这宝贵的应许之后，才这样劝勉哥林多信徒的。

对于帖撒罗尼迦的信徒来说，保罗进到他们当中有没有徒然劳苦，徒然受患难，这是他们所确切知道的，因他们本身就是保罗为主劳苦并不徒然的凭据，否则就不会有帖撒罗尼迦教会的产生了；这样，帖撒罗尼迦的信徒为主受苦，当然也必不致徒然。这是最有力的安慰和勉励，是帖撒罗尼迦信徒所能深切领会的。保罗并没有用高言大论来说服帖撒罗尼迦的信徒去为主受苦，而是把自己这活生生的见证摆在他们眼前，他他们心悦诚服地确信──他们为主忍受的一切劳苦或患难，都不徒然。

现今，我们看了保罗和帖撒罗尼迦信徒的共同经历之后，岂不应当更加确信为主所受的劳苦决不徒然么？

Ｃ 保罗的信心是合乎神旨意的（2:1 ）

1为什么他的工作不徒然？因为是合神旨意的工作，有神的同在和同工。他的信心是正确的，不是凭肉体的感觉，或出于人意的主张而作工。因为在他还没有到马其顿之先，已得着神的指引，他是在见了马其顿人请求帮助的异象之后，才到腓立比的（徒16:9-10）。

２ 勇敢（2:2）

2保罗在腓立比「被害受辱」的事，是帖撒罗尼迦信徒所知道的。因腓立比与帖撒罗尼迦同属马其顿地方，且保罗刚离开腓立比就到帖撒罗尼迦；这样，帖撒罗尼迦人对于保罗在腓立比为主受苦的事，当然有所听闻了。保罗见证他怎样在强烈的逼迫中，把福音传给帖撒罗尼迦人，很清楚的表现出他在传扬真道方面的勇敢。有三点应该留意：

Ａ 他的争战是连续的（2:2）

2他从前怎样在腓立比被害受辱，到了帖撒罗尼迦又受逼迫，这些连续的逼迫和争战显出保罗为真理争战的勇敢。打仗的士兵的勇敢，包括两方面：一方面是在战火中所表现的勇敢；就是在敌人炮火连天之中，冲锋陷阵的勇敢。另一种是心理方面的勇敢；就像一个士兵正要上前线作战，还没有进入炮火中，却知可能牺牲在战争中，这时候的士兵需要更大的勇敢，在死亡可能临到的威胁中向前进。

保罗的勇敢包括了这两方面，他不是初生之犊不畏虎，因他在腓立比已经为音受过苦，在饱尝鞭打禁的痛苦之后，一到了帖撒罗尼迦，还是放胆传福音。他在腓立比为福音受苦的经历，身上的创伤，或许还没有痊愈，这些经历很清楚的告诉了他，如果他还敢传福音，可能在帖撒罗尼迦会同样再受苦，这种威胁需要更大的勇敢来胜过。但他并没有被在腓立比所受的苦吓怕了。他甘愿为主冒死受苦的心志十分坚强，在连续痛苦打击之下，仍勇往直前，并不退后。有不少传道人曾为主受苦，但事情过去以后，因为痛苦的印象太深刻，不敢次为主受苦了。然而保罗的勇敢是连续的，他不是只打一场胜仗的勇士，他的争战是连续的，他的胜利也是连续的。

Ｂ 他的胆量是靠神有的（2:2）

2保罗为什么能够有这样的胆量来争战？他说「靠我们的神放开胆量」，这就是保罗能够继续勇敢为福音争战的秘诀。我们的神是一个没有穷尽的源头，我们的信心、力量、胆量……都可以从神这个无穷尽头得着。所以靠着们的神，就可以放开胆量为福音争战。

「放开胆量」的意思是很自由、放心、不用顾忌什么地传讲。在腓立比受苦的经验，不但没叫保罗的勇气受挫折，反而叫他更深认识神的可靠，而更勇敢的前进。

Ｃ 他的勇敢完成了传福音的使命（2:2）

2保罗在大争战中把神的福音传出来。他受逼害、被赶逐、被下在里，都是为传福音的缘故。但这些逼害虽然是因传福音而临到保罗身上，福音却传开了。尽管各样拦阻和逼害会临到他，福音却照样传了出去。保罗坚持着他的目，标他并不是要胜过谁，而是要把福音传给帖撒罗尼迦人，这是他到帖撒罗尼迦的主要任务。他在大争戢中，勇敢的完成了使命。

注意本节（2:2）可以跟1:5对照，1:5说：「因为我们的福音传到你们那里，不独在乎言语，也在乎权能和圣灵，并充足的信心，正如你们知道我们在你们那里，为你们的缘故是怎样为人」。而本节几乎可以说就是1:5的一个实例注释，说明保罗将福音传到帖撒罗尼迦，的确不在乎言语，乃是在乎权能、圣灵、充足的信心，和他坚强的见证。虽然反对保罗的犹太人当他一离开帖撒罗尼迦之后，就在背后毁谤，他但保罗不用为自己多说什么，只要把他的见证和一些帖撒罗尼迦信徒所知道的实在的事，摆在众人面前，让信徒们来看他所留下的榜样，用他自己所留下的美好见证来替他争辩就够了。

３ 劝勉（2:3）

3「劝勉」原文parakleesis，含劝勉与安慰的意思。在英文圣经中有三种主要的译法，即exhortasion（劝勉），comfort（安慰）和consolation（劝慰、辅导）。这字和合本圣经的法如下：

Ａ 译作「劝勉」（徒13:15;腓2:1 ;帖前2:3;提前4:13;来13:22）；
Ｂ 译作「劝」（林后8:17;来12:5）；
Ｃ 译作「劝化」（罗12:8）；
Ｄ 译作「勉励」（来6:18）；
Ｅ 译作「安慰」（路2:25;6:24;徒9:31;罗12:4,5;林前14:3;林后1:3,4,5,6,7;7:4,7,13;帖后2:16;门7）；

Ｆ 比较特别的一次译作「再三的求」，英译K.J.V.作much intreaty（林后8:4）。

全节最重要的要点，是使徒在此十分有把握地宣告他的「劝勉」是出于真理的劝告。「不是出于错误」指出他的劝勉合乎真理；「不是出于污秽」指他劝勉的动机纯正清洁，没有私心；「也不是用诡诈」指他所用的方法也是诚实的。保罗深明福音的真理，又有纯正的动机和正确的方法，这是他传福音成功的要诀。

这世代不单是充满各种罪恶和肉欲的诱感，还充满各种错误的信仰和人间的哲理。在这世代中，人心喜欢跟从错误多过跟从真理。人的本性既已「卖给」罪恶（罗7:14），这样，那由罪人的心思所设想的主张或学说，当然比神的真理更能够迎合一般罪人的心理。所以，如果我们单单看接受芋种主义的人那种牺牲、热诚的精神，即认为它是对的话，就完全忽咯了「真理」最主要的性质──在乎它本身的正确，并不在乎人为它牺牲多少；或者人肯不肯接受它，有多少人欢迎它。就像一只红色的茶杯，并不在乎多少人赞成它是红色它才是红色，也不在乎用的人是否喜欢红色它才是红色，无论有没有人赞成它是红色，它还是红色。

有人牺牲他的生命，不过是为了一种残忍的、充满恨的主义；有人献出他所有的财产，不过是要支持一种异端的信仰；有人舍弃了所有的富贵荣华，不过要做修女或和尚；有人日夜奔走，为他们自己所热心的见解而工作；但使徒保罗这样不断的勇敢前进，却是为福音真理。他用合乎真理的存心和方法传扬真理，他的工作和所受的苦难都不徒然。

４ 托付（2:4）

4「验中」原文dokimazo{，是考验或试验而证明是合格的，就像黄金经过火验证明是够分量的那样。R.V., R.S.V., N.A.S.B.等译本，都译作approved（have been approved），就是「已经验证」的意思。

使徒保罗是成功的属灵战士，因为他是经得起考验，完成了神的托付的人。

受人重托，所负的责任固然大，所得的尊荣也大；所受委托的事重要或贵重，所得的荣耀也愈大。不知有多少人，半生辛劳，不过想得到一官半职，或是替人经营一间公司或企业而已！但是保罗得到神把荣耀的福音托付给他。这福音是神国的国宝，可以拯救无数的灵魂。照主耶稣所说「人就是赚得全世界，赔上自己的生命，有什么益处呢」，可见救灵魂比得全世界更宝贵。神把福音托付给使徒，就是把无数个比全世界更宝贵的灵魂交托给他。这是多光荣的委托！保罗很清楚知道神这样委托，他是他无上的荣耀。所以，他虽然为福音受尽各种苦难逼迫，还是把它们看成是神验中了，他是神给他极大的恩典，是神高举了他。

注意，神不但将福音托付给保罗，也托付给我们。我们是否把它看作是神的恩典？是否忠于神的托付？

「我们就照样讲，不是要讨人的喜欢，乃是要讨那察验我们心的福喜欢」，这下半节是叙述保罗传讲福音的态度。他这种只照着从神所领受的托付讲，不怕不得人喜欢的态度，跟上半节对他对自己所领受之托付的认识，有很密切的关系。他既然：

Ａ 知道托付他的是谁──神，
Ｂ 又以领受这托付是极大的光荣──被神验中，
Ｃ 知道所托付他的「福音」多么贵重──关系无数人的永生永死。

所以他不再看重人所能给他的任何毁誉荣辱，他只要照着神的旨意传讲就够了。

基督徒在神的家中，按照神的托付而事奉，或为着个人的好处而「事奉」，会在事奉的态度上有很大的分别。按神的托付而工作，自然就不会只应付人，讨好人，而是要把这工作做好。否则就很可能敷衍塞责，像个不忠心的雇工，不像是神自己家里的人。

５ 忠心（2:4下-6）

这里有四件事显出保罗的忠心：

Ａ 「我们就照样讲」（2:4下）

4下注意，「照样讲」是指照神所验中我们的而讲，照神的托付和信息而讲。这句话暗示保罗已经得到神所启示的真理，又照样讲说他已经领受的信息。本句也解明上文所说神将福音托付于保罗的意思，就是将福音真理的内容和传扬的责任托付给他。

「照样讲」也可以推广它的意思，照我们所看见的亮光而忠心传讲。很多时候，我们不是没有看见亮光，也不是不知道信徒的需要，而是我们不敢照着我们所看见的信息传讲。因为我们要讨人的喜欢，不专一讨神的喜 欢。但保罗的传道只要讨神的喜欢，所以他就照着信徒内心真正的需要而讲，照他所看到的属灵危机发出警告。

当彼得在安提阿时，他犯了错误，与外邦信徒隔开，不敢和他们一同吃饭。保罗一看见就当面责备彼得，他是照着他所看见的来讲，并不是求人的喜欢，这是保罗的忠心。

Ｂ 「从来没有用过谄媚的话」（2:5上）

5上什么叫做谄媚的话？就是讨好奉承的话。谄媚和称赞并不相同。使徒保罗曾称赞过帖撒罗尼迦信徒，也称赞过很多其他教会的信徒，但他并没有用过谄媚的话。称赞是由于发现别人的好处而发出喜乐的同情。这同情包含着爱、敬服、勉励的成份。但谄媚则是由于贪图别人的好处，而从诡诈的心里发出虚伪的赞美，其中含着卑贱的、利己的、乞怜的成份。保罗既是至高神的仆人，有高贵的属灵气节，他必然认为讨好人是小人的行径，不合乎高贵的神仆的体统。所以他要保持的是神仆人崇高的品格，也保守他的嘴唇只作尊贵的用处，从来不用谄媚的话讨好人。

无论什么时候，我们在一个比我们富足或有权势的人面前，不敢按照真理说话，或背着良心说奉承人的假话，都会叫我们失去属灵的权柄和神儿女尊贵的地位。保罗是忠心的战士，在大争战中能够将福音传开，是因为他没有自私邪恶的图谋，他用不着说谄媚的话，只照着真理传讲神的信息就够了。

Ｃ 「没有藏着贪心」（2:5下）

5下没有藏着贪心，是从来没有说谄媚话的原因。一有了贪心，就自然会说谄媚的话了。下句紧接着说：「这是神可以作见证的」，表示他非胡言乱语，他所讲的，是在神面前说的。他有否说谄媚的话，帖撒罗尼迦人可以知道，但他有否藏着贪心呢？这却不是像说话那么容易让人知道的。所以他加上这句「这是神可以作见证的」。「神可以作见证」，这是保罗常讲的话，可代表他事奉神的原则，是信徒该效法的榜样。这也是一篇很好的讲题：

1. 用心灵事奉神的神作证（罗1:9）。
2. 热爱同胞有神作证（罗9:1 ）。
3. 宽容信徒有神作证（林后1:23）。
4. 想念信徒有神作证（腓1:8）。
5. 说话诚实有神作证（帖前2:5）。
6. 没有贪心有神作证（帖前2:5）。
7. 生活圣洁有神作证（帖前2:10）。

「也没有藏着贪心」，这对今天的传道人，也是一项重要的提醒。传道人比信徒更多机会受「贪心」的试探。因为：

1. 传道人传福音若有效果，蒙恩得救的人可能衷心感激，基督徒看见神的仆人被主使用，可能从内心崇敬佩服，两者都可能因而想在物质方面有所表示。

2. 要是传道没有果效，或受教外人逼迫，信徒不敬重，不同情，或是遇到一些故意恶待传道人的教会，在长期物质缺乏的情形之下，也很容易受贪心的试探。

3. 教会中一方面有人认为传道人理该受苦，另一方面又有人认为传道人该受优待，这两方面的主张都同样会使传道人受到贪心的试探。所以神的仆人不要允许自己处处受人优待；到信徒的店买东西，不要轻易享受人家的赠送优待；托信徒购买东西，不要接受别人被动的赠送。因这都不合使徒保罗所留下的榜样。

Ｄ 不求自己的荣耀（2:6）

6为什么说可以叫人尊重，又不向人求荣耀呢？「叫人尊重」跟「向别人求荣耀」有什么分别呢？保罗在此把这两件事很明显地分别出来。这两件事表面上似乎相同，但在实质和果效上却完全相反。叫人尊重乃是要在工作生活上显出神仆人的见证，例如我们属灵的品德、爱心，以及我们灵性生命上的长进，在人的心目中留下美好的榜样，以致叫人从心里起了尊敬的态度。这种尊重是人家自动给我们的荣耀。但向人求荣耀，却是我们自己主动的一些行事，并不是出于我们属灵生命的流露而有的爱心，也不是实在有基督荣美的样式，只不过是为着要得到人的许而装出的假德，假属灵。这就是向别人求荣耀，也可以说是用一种叫神受羞辱的方法来得人的尊重。但使徒所留给我们见的方法是：不向别人求荣耀，不藏贪心，不谄媚人，不用诡诈，只忠心的照着神的托付来事奉 。端庄而不骄傲，谦卑而不下贱，自重自洁，无可指摘，这样的见证才能真正得人的尊重而归荣耀给神。

二 父母般的心肠（2:7-12）

以上我们看见保罗的忠心，像个勇敢而坚强的战士，以应付烈的争战。但在7-12节这一段，我们看到保罗的忠心是温柔而忍耐的。他很慈祥地爱护神所交托给他的羊群，既像父亲又像母亲。在这几节经文中，保罗自述他怎样在帖撒罗尼迦教会中作传道的工夫。可分作五点：

１ 如同母亲乳养孩子（2:7）

7保罗怎样牧养主的羊群呢？「存心温柔」牧养他们。「温柔」原文eepios，含友善柔和的意思。尤其是长辈对待冕辈友善可亲，自然就消除了其中无形的隔膜。

保罗曾教导提摩太说：「然而主的仆人不可争竞，只要温温和和的等众人，善于教导，存心忍耐，用温柔劝戒那抵挡的人，或者神给他们悔改的心，可以明白真道」（提后2:24-25）。在牧养主的羊群的工作中，需要温柔的劝勉多于严厉的指责。因为温柔的劝勉多半比严厉的指责更易叫人回心转意。「恒常忍耐，可以劝动君王；柔和的舌头，能折断骨头」（箴25:15）。骨头虽然是硬的，但柔和的舌头可以将它折断。很多人的心虽然好象骨头那么硬，但圣经教我们看见用和的舌头可以将它折服。

「如同母亲乳养自己的孩子」，本句说明保罗的温柔是怎样的一种温柔。母亲乳养孩子是很细心的，无论是换衣服、喂奶、沐浴，每个动作都很小心，唯恐她的孩子受到伤害。牧养主的羊群也需要这样的细心。既然使徒引用母亲乳养孩子的比喻，可见母亲乳养孩子的若干情形，适合作我们照顾主的羊群的教训，如：

Ａ 每一个母亲，对她所生的孩子，都有许多筹算，要怎样喂奶，怎样替孩子洗澡，怎样设计适合孩子的睡床，务求能照顾得周到。传道人对灵性初生的信徒也该有计划地领导照顾他们。

Ｂ 母亲乳养孩子，很自然地愿为孩子牺牲，为孩子改变自己的习惯爱好。例如：很多还没有作母亲的少女是贪睡的，但作了母亲之后就很儆醒了；事奉神的人对待主的群羊，也该这样。

Ｃ 乳养孩子的母亲，很自然的让孩子占有她整个的心，断不会忘记她自己的孩子，正如神藉先知以赛亚所说的：「妇人焉能忘记她吃奶的婴孩，不怜恤她所生的儿子，即或有忘记的，我却不忘记你」（赛49:15）。我们也要有这样的爱心来看顾主的羊群，常常记念他们的需要，把他们放在心上。

Ｄ 母亲乳养孩子，是出于真纯的爱，这种爱是从生命中自然的流露。因此所有的温柔、体贴、细心、警醒、忍耐，可用一个字总括起来就是「爱」。出于爱心的温柔不会有虚假的成份，也不是为得人的称赞，忠心的神仆，必这样照顾主的群羊。

Ｅ 注意「如同母亲乳养自己的孩子」，「自己」英译作「她的」，原文eautees即「她自己的」，在全句中，这是重要的一个字。有的人根本不喜欢小孩子，但是却会喜欢她自己的孩子。乳养自己的孩子跟乳养别人的孩子当然不同。主所交付我们的羊群不单是主，也是我们的。他们是我们属灵产业的一部份，因为我们做在他们身上的工作，会存到天上且成为我们的份；所以我们大可以把他们看作是自己的孩子。保罗在各教会工作，很明显地表明他是将各教会的信徒，看作他属灵的孩子，这是保罗工作成功的原因。

２ 连自己的性命也愿意给你们（2:8）

8「给」原文metadounai，N.A.S.B., R.V., K.J.V.都译作impart，就是「分给」的意思。R.S.V.译作share，即「分享」、「共有」。意思是把自己所得着的跟别人分享，而不是把别人的东西给别人。爱是给予的，保罗爱帖撒罗尼迦信徒，给了他们甚么呢？他给他们宝贵的「福音」，甚至自己的性命也愿意给他们。保罗到帖撒罗尼迦传福音，跟他愿意将性命给他们，这两件事有密切的关系。因为他不是平平安安的在帖撒罗尼迦传福音，而是冒着生命的危险而到帖撒罗尼迦。使保罗愿意付这么大代价的，只有一个原因，就是他爱神爱人的心。「爱」使保罗在大逼迫中建立一个刚强的教会，使他胜过自己的软弱，胜过仇敌的攻击。

上文已提到爱的特点是「给」。「不但愿意将神的福音给你们，连自己的性命也愿意给你们」。注意本节中的「不但……给……也给」，就是爱的最好注解。爱并不是只顾接受，而是准备拿出去的，这正是基督的爱。圣经让我们看见这种爱跟世人那种充满自私的爱大不相同。

注意，保罗为帖撒罗尼迦人所受的劳苦，完全是出于自发性的爱，不是人的催促，而是他自己甘心乐意受的。世人为着保障社会的安宁和秩序，定了很多规条或法例：国家有律法，团体有规章，家庭有伦理。这一切的规范都是为了保障人的利益，譬如一个作丈夫的该供养他的妻子儿女，如果丈夫有收入而不负担妻子的生活需用，他的妻子可以上告法庭。法律是一种保障，要求作丈夫的要负起照顾妻儿的责任；但如果丈夫是爱妻子的，他可能根本没想到法律上有要他负责供养妻子的要求，就已经自然乐意地尽他的本份，将自己所有的给他的妻子和儿女了。这是爱，「爱叫人很快乐」、很甘心情愿的将他所有的给他所爱的人，为他所爱的人劳苦牺牲，甚至不觉得这是牺牲，好象是他当然的责任。这就是一项更高的律法。当我们用基督的爱来爱顾一切属基督的人的时候，我们就不单是爱人，也是爱主；不单是服事了人，也是服事了主；不单是遵行了地上的律法，而且也遵行了神的律法。

３ 免得叫你们一人受累（2:9）

9「辛苦劳碌，昼夜作工……」，似乎暗示保罗在帖撒罗尼迦也曾工作以维持自己的生活，因下句「免得叫你们一人受累」显然是指生活的需要方面，保罗不想叫帖撒罗尼迦信徒为他受累。类似的话也曾对哥林多教会说过，「我在你们那缺乏的时候，并没有累着你们一个人……」（林后11:9），又说「如今我打算第三次到你们那里去，也必不累着你们，因我所求的是你们，不是你们的财物。儿女不该为父母积财，父母该为儿女积财」林后12:14）。但注意：

Ａ 保罗对哥林多人所说的话含有责备的语气，而对帖撒罗尼迦人说这相的话──「免得叫你们一人受累」，却只是一种叙述，没有责备的意思。

Ｂ 看来保罗不论在哥林多或在帖撒罗尼迦，都是一面自己作工维持生活，一接受别的教会的支持（腓4:16;林后11:8），他并没有定准只靠工作入息维持生活，也没有绝对不接受别的教会供给。

Ｃ 帖撒罗尼迦教会初时虽没有供给保罗，但稍后，当保罗离开他们到哥林多工作时，他们却有份供给保罗的需用。因林后11:8-9所指的马其顿「教会」是多数式的，应指腓立比和帖撒罗尼迦等教会。

注意，保罗在福音工作上，完全没有藉传福音而想在信徒方面占一点便宜，或得任何物质好处的念头，虽然他也曾教导信徒该尽他们的本份供给神仆人的需要──「在道理上受教的，当把一切需用的供给施教的人」（加6:6），但保罗这些教训是站在信徒对传道人这方面的立场，按真理教导他们。至于保罗方面的存心，则是站在神仆人的地位上，绝没有以为理当得到别人好待的意思。因为他所作的是开荒布道的工作，在信徒还不明白奉献的意义之前，不随便接受他们在物质上的好处，这是我们该效法的榜样。

另一方面，这种一面作工一面传道的原则是神给保罗特别的恩赐，其他使徒并没有都像保罗这样（参林前9:4,6），而且，圣经没有明说保罗一生都是一面工作一面讲道，只记载了他曾经有过这样的经历。显然这跟保罗受托向外邦人传道有关（参太10:10-14，比较约\cs33:7）。但是亮无疑问的，保罗的榜样教训了我们要作个宁可自己辛苦不叫人受累的人，如果我们常常叫人受累，而不肯为别人费财费力，我们一定不能为主发光。

在日常生活中，就算是很轻微的小事，如果经常要别人帮忙，就会变成别人的「重担」，叫人受累。但反过来说，如果我让别人占一点便宜，就可以给人许多方便。保罗情愿自己多受劳苦，昼夜作工，而不愿意帖撒罗尼迦信徒为他受累。可惜今天很多基督徒喜欢占便宜，就在占小便宜的情形下，生出各种贪心，失去美好的见证。我们都该用保罗的见证提醒自己。

４ 圣洁公义、无可指摘（2:10）

10注意1-10里提到神为他作见证，这是第二次。第一次在第5节。除此之外也说到「你们自己原晓得」，「是你们知道的」，「有你们作见证」等类似的句子。有这么多次这一类的话，表示保罗要强调他所讲的见证是真的。保罗不是对着一班不认识他的人讲见证，而是对那些知道他所讲的，也见过所发生的那些事的人讲他的见证，因此他所讲的见证是无法夸大或捏造的。当我们知道保罗所讲的见证是真的时候，我们就知道保罗在这里所讲的话是十分有价值的。他说：「向你们信主的人，是何等圣洁、公义、无可指摘，有你们作见证，也有神作见证」。保罗如果不是真有这样的生活，他怎敢向帖撒罗尼迦信徒这样说话呢？他不是在这里夸口，而是叙述他自己曾经在帖撒罗尼迦人面前所维持的见证。用这事实来劝勉信徒，要他们回想他的圣洁生活和他劳碌的工作，叫他们效法他的榜样追求长进，殷勤工作。

另一方面保罗要这样向他们表白，可能有当时的背景。保罗把福音传到帖撒罗尼迦以后，在那些犹太人仍在逼白之时，就离开了帖撒罗尼迦。虽然保罗的来到和离开帖撒罗尼迦，他的步都是顺从神的引导，既不是为受逼迫也不是为怕逼迫。但是保罗离开之后，那些反对保罗的犹太人却趁机会毁谤保罗说他怕死，说他的劝勉是出于污秽等等。保罗凭什么来答复这些毁谤的话呢？就是凭神的见证，信徒的见证，和他自己圣洁公义、无可指摘的见证。这些见证强有力的塞住所有毁谤之人的口，而且坚固了帖撒罗尼迦信徒的信心，也维护了神的荣耀。今天我们所怕的并不人的口毁谤我们，所怕的乃是我们没有那种见证，可以答复那些毁谤我们的人，塞住他们的口。

５ 像父亲对待自己的儿女（2:11-12）

使徒牧养神的群羊，既像母亲，又像父亲。像母亲是因他的善于体恤，温柔可亲。像父亲因他有属灵的权威，和严正的管教。但不论像母亲或像父亲，都是出于爱心。

Ａ 父亲的劝勉，安慰和嘱咐（2:11）

11「你们也晓得我们怎样劝勉你们，安慰你们，嘱咐你们各人」，本句表示使徒在引领信徒灵性的工作上有三种方式，就是劝勉、安慰和嘱咐。「劝勉」是为退后，停滞不追求，或是懈怠于遵行主道的人。「安慰」是为忧伤受苦，或在遵行主道上受挫折的人。「嘱咐」是为未曾知道主的道或没有遵守主道的人。使徒就用他的权威按信徒个别的需要劝勉、嘱咐，不但态度公正无私，其教训的本身也是正确无误的。有人用错误的教训勉励人、激发人；也有人用虚谎、空夸的应许安慰人；更有人妄用权柄，凭私意嘱咐人。这些劝勉、安慰、嘱咐的本身既然有错误，就当然不能建立别人了。但另有些人虽然他所劝勉、安慰、嘱咐人的事都是正确的，可惜态度却是错误的。在劝勉人的时候，像一位高高在的教法师；安慰人的时候，像一位洋洋得意的战胜者；嘱咐人的时候，像一位严无情的审判官。结果他们的劝勉、安慰、嘱咐都不能够造就人。但使徒的态度却像父亲对待自己的儿女一样（参林前4:15-16）。

保罗曾对哥林多人说：「你们学基督的，师傅虽有一万，为父的却是不多，因我在基督耶稣里用福音生了你们，所以我求你们效法我」（林前4:15-16）。这两节保罗对哥林多信徒讲的话，也十足表现出他有一个父亲的心对待他们。他求哥林多人效法他，他的话中既有权威、有慈爱，又有诚的态度。很多作师傅的，他的权威是师傅的权威，却没有为父的心。今天教会所需要的不是师傅，因为师傅已经有「一万」，已经很多了；但是，存父亲的心来牧养教会的却不多。

Ｂ 父亲对儿女殷切的盼望（2:12）

12「要叫你们行事对得起那召你们进 国得 荣耀的神」，为什么保罗要这样劝勉、安慰、嘱咐他们呢？因他对信徒有殷切的盼望，希望他们对得起那召他们进入 的国得 荣耀的神。就像父母对儿女一切的管教，都是存着一种美好的盼望，保罗「劝勉……安慰……嘱咐」那些信徒，也盼望他们有美好的属灵前途。

注意：「那召你们进 国得 荣耀的神」：

1. 那召他他们的是神，是神要他们来进 的国得 的荣耀。但保罗体会神的心，劝勉他们万不可辜负神这样的恩典。总要对得起这位召我们进 国得 荣耀的神。

2. 进 的国和得 的荣耀是两种福份。进 国是重生的经历（约3:5），得 荣耀却是在 的国里享受 的荣耀。

跟这一节圣经很接近的两节经文是：「好叫你们行事为人对得起主，凡事蒙 喜悦，在一切善事上结果子，渐渐的多知道神」（西1:10），「你们既然蒙召，行事为人就当与蒙召的恩相称」（弗4:1 ）。怎样才算是「行事对得起那召你们进 国得 荣耀的神」呢？我们的行事应该和我们所进入的那个荣耀的国度相称。任何一个满身肮脏，衣衫褴褛，举止粗野的人进入高尚尊贵的场所，会叫人觉得不相称。神并没有强迫、威吓我们去行善结果，却将 的荣耀和国度摆在我们面前，让我们自己思量要怎样去行事才配得过进 的国，得 的荣耀。

总括上文保罗事奉主的态度有五：

1.好象母亲乳养孩子，甚至愿为信徒舍弃生命。
2. 辛苦劳碌，昼夜工作，不叫信徒受累。
3. 在生活上圣洁公义，无可指摘。
4. 对主的群羊像父亲对待自己的儿女一般。
5. 对信徒常存殷切期望。

这些态度都是我们该效法的模范。就像保罗对哥林多教会所说的：「我求你们效法我」，又说：「你们该效法我，像我效法基督一样」（林前11:1 ）。

三 爱心的劝勉与安慰（2:13-20）

１ 勉励（2:13-16）

这段勉励的话可分作三点研究：

Ａ 为信徒领受真道感谢神（2:13）

13「为此」，N.A.S.B.译作for this reason，就是「为这绿故」，意思比「为此」清楚些。「为这缘故」就是：

1. 为上文神既要召我们进 国得 荣耀，而保罗又蒙神的恩典，能以在大争战中把福音传给帖撒罗尼迦人。

2. 为下文帖撒罗尼迦人领受了保罗所传的道，不把它当作是人的，乃以为是神的道，因此保罗不住的感谢神。

本书的\cs31:2曾提到「常常感谢」，1:3提到「不住的记念」，在这里又说使徒「不住的感谢神」。这都是形容保罗和他的同工们内心那种无法抑制的感恩之心。他们想到他们所传的道怎样在帖撒罗尼迦教会发生了奇妙的果效，就抑制不住他们的喜乐，不得不感谢神。我们对于这种喜乐有多少经历呢？我们曾有多少次看见主使用我们这个无用的器皿，或藉我们的口所传的道引领人信主；曾有多少次看到主的道奇妙的发生果效，胜过各种逼迫、患难，在大争战中被人接受，因此而满心感谢神呢？这种喜乐和感恩是保罗勇敢忠心为福音打美好的仗所得到的。

「因你们听见我们所传福的道，就领受了，不以为是人的道，乃以为是神的道」，这两句话解释本节的第一句。为什么使徒这样不住的感谢神呢？因为帖撒罗尼迦信徒听了他们所传神的道，并且领受了；而且他们领受的态度是非常正确的。他们并不把保罗所传的道当作人间的道理，而是当作神的道来接受。这意思也包括他们不是因佩服保罗的学问，或者以为保罗所传的是一种高深的哲理，因而接受这道，这是叫保罗欢喜的原因。

保罗曾对哥林多人说：「因为我曾定了主意，在你们中间不知道别的，只知道耶稣基督，并 钉十字架……叫你们的信不在乎人的智慧，只在乎神的大能」（林前2:2-5）。保罗似乎常警 自己，深怕人家信主只是因他的学问，而以他所传的道为人间的道理。现在帖撒罗尼迦人既认为保罗所传的道是神的道，不是人的道，这证明保罗传道的成功。他并没有表现自己，只表扬了神的道，这是保罗的喜乐。

有些人称赞所听的道，并不是觉得那是神的道，而是因为那讲道的人有学问，讲得很动听。他们是在佩服讲道的人，甚至要讨好讲道的人，或是因为讲道者大有声望，因而接受，却不是因为是神的道而接受。这样的传道算不得成功。但保罗所传的道，能叫人觉得是神的道而接受。显见保罗不单讲道有能力，能感动人；而且他也很会隐藏自己，高举基督；所以别人不会因佩服他而轻忽了神的道。

「这道实在是神的，并且运行在你们信主的人心中」，保罗加上这句见证，再一次证明帖撒罗尼迦信徒所领受的道，实在是神的道，因这道会「运行」在他们心中。有生的东西是会运行的。保罗所传给他们的是生命之道，使他们在神的道中得着生命；并且这生在他们里面长大，他们自己就发觉所领受的并不是普通的哲理，而是会在人里面运行作工，产生生命能力的真道。

这里的「运行」原文energeo，是「作工」或发生效力的意思。这个字在太14:2译作「发出」；罗7:5译作「发动」；加2:8译作「感动」；加5:6;雅5:16译作「功效」。注意：神的道运行而发生效用在信的人心中，是保罗书信中常常提到的信息。事实上energeo{这字，除了太14:2;可6:14;雅5:16外，其余十七次都是保罗书信所用（罗7:5;林前12:6,11;林后1:6[和合本译作「能叫」];4:12;加2:8[二次];3:5;5:6;弗1:11,20,2:2;3:20;腓2:13;西1:29;帖前2:13;帖后2:7）。

「神的运行作工」有几方面：

1.神藉圣灵运行把恩赐分给信徒（林前12:11;参林前12:6）
2. 神藉圣灵在人内心中感动运行，给人托付（加2:8）。
3. 神藉圣灵运行而在信人身上显出异能（加3:5──「行异能」的「行」原文是「运行」）。
4. 神使基督复活的大能也运行在信徒身上（弗1:20）。
5. 神照 运行在信徒心中之大能大力，成就我们所想所求的（弗3:20）。
6. 神在我们心中运行而使我们按 旨意立志行事（腓2:13）。
7. 神在保罗心中运行使他为福音尽心竭力（西1:29）。

Ｂ 指明信徒所受的苦害跟众教会一样（2:14）

这几节圣经有几层的意思要留意：

称赞帖撒罗尼迦人效法犹太的众教会（2:14）

14「弟兄们，你们曾效法犹太中，在基督耶稣里神的各教会」，这里特别指出他们效法了犹太的众教会。这不会是指在教会的礼仪或体制方面，而是指为主受苦方面（见下句）。犹太的众教会在为基督受苦上，比外邦教会走在前头；在徒3:9就已经有过许多次厉害的逼迫，但犹太的众教会却在各种逼迫中把福音传开了。而帖撒罗尼迦教会在这方面，正是跟犹太的众教会同一步，代所以保罗这样称赞他们。对保罗来说，他自己也曾在信主前逼害犹太的教会，而如今他自己建立的外邦教会能效法犹太众教会那种为主受苦的心志，这更叫保罗分外感恩。

帖撒罗尼迦教会曾经是马其顿和亚该亚各处信徒的榜样，也就是说他们成了别人效法的模范。但在这里却提到他们效法了犹太中在基督里的各教会。虽然他们在外邦中已成为各教会的榜样，但是他们也效法别的教会的好榜样。一个在长进中的教会应该知道，并不只有他们是长进的，在他们以先，也早有其他的教会比他们更加长进了。同样的，一个真正长进的基督徒，也不会只以自己作别人的榜样，而是一方面作别人的榜样，另一方面又以那些比他更长进的人作他的榜样，效法在主里虔诚的人。

指明帖撒罗尼迦教会所受的苦是众教会所共受的（2:14）

14「你们也受了本地人的苦害，像他们受了犹太人的苦害一样」，既然帖撒罗尼迦信徒所受的苦难，在犹太的众教会也同样受过，可见他们所受的苦难，不是他们所独有的，也是众教会所共受的。在受苦中的人，常盼望有同伴；另一方面，他们最容易以为这样的苦难只有他们才受过，是别人所不能同情的。在此，使徒慰勉受迫害中的信徒时，提醒他们，他们的处境并不孤单，除了基督耶稣以外，还有基督耶稣里的各教会也和他们同受这样的苦；更叫他们感到安慰的是：既然他们好象使徒在各处所设立的教会那样为主受苦，就证明他们是跟基督里的各教会走在同一脚棕上，他们是紧紧跟随在使徒的脚棕后面，在基督里跟那些忠心的人同列。他们虽然受苦，但所走的路线没有错，他们一定能在主耶稣荣耀显现时欢喜快乐（彼前4:13）。

受逼迫未必就可以得赏赐。逼迫未必是一件荣耀的事，这要看我们是为什么缘故受逼迫。彼得写信给当时的信徒说：「你们中间却不可有人，因为杀人、偷窃、作恶、好管闲事而受苦；若为作基督徒受苦，却不要羞；耻倒要因这名归荣耀给神」（彼前4:15-16）。帖撒罗尼迦信徒既然是为主的名，而受本地人的苦害，正如犹太人的教会受犹太人的苦害一样。可见他们是在神的旨意中受苦。

Ｃ 指明犹太人苦害主仆的罪恶（2:15-16）

15-16 这两节说到犹太人怎样逼害主耶稣和 的仆人的罪恶。共有六点：

1. 犹太人杀了主耶稣和 的先知（参太23:34-36）。

2. 逼迫使徒（徒13:50;14:4-6,19;17:5-13;18:6）。

3. 不得神的喜悦：因为拒绝救恩，不求神的荣耀，只求自己的荣耀（约5:44）。

4. 与众人为敌：与一切信主的人为敌，也可说是与众教会为敌。

5. 禁止传道：他们禁止使徒将真道传给外邦人，使外邦人可以得救。这实在是犹太人一切罪中最大的罪，因他们不但自己拒绝救恩，而且还拦阻别人接受救恩。保罗向外邦传福音的工作中，最大的拦阻不是来自外邦人，而是犹太人。

6. 常常充满自己的罪恶：经常保持自己在充满罪恶的状态中。有些人犯罪到了一个地步，惟恐犯得不够。这些犹太人被魔鬼迷了他们的心，以致们时常跟主的教会为敌，又常常充满罪恶。保罗说：「神的忿怒临在他们身上已经到了极处。」

这些情形，跟今天教会中争权夺利，拦阻福音圣工，恶待主仆的挂名教友，十分相似。犹太人受过传统的圣经教导，但他们不接受基督的救赎，敌挡真道，就成了「撒但一会」的人（参启2:9;3:9）。今天教会中没有重生得救的假信徒也是这样。

注意，当使徒这样逐一数算犹太人的罪恶的时候，虽然因他们的罪，神的忿怒在他们身上已经到了极处，但神的刑罚却还没有临到这些犹太人身上。否则，他们就不能再逼害信徒了。神对待罪人常常忍耐到最后关头。从人犯罪招惹神忿怒时起，到神的刑罚临到人身上为止，其间总有一时间，是神宽容等待人悔改的时候。神没有立刻施行刑罚，总是在刑罚之前，让人有充份悔改的机会。所以所有惹动神的忿怒以致灭亡的人，都不可能只犯了一样罪，他们都是堆满了自己的罪恶，死有余辜的。当神宽容人的时候， 的慈爱总是超过人的想象；但我们不可忽略，当神刑罚人的日子， 的公义也是丝毫不苟的。所以，所有轻忽救恩的人当注意：

1. 不要以为神在宽容人的今天，是不会刑罚罪恶的；对任何个别的人，当他罪恶满贯的时候，神的刑罚还是会在今天就施行。

2.不要在神刑罚罪恶的日子，还希望有得救的恩典。圣经说：「看哪！现在正是悦纳的时候，现在正是拯救的日子」（见林后6:2），要悔改蒙拯救，要趁着神还宽容人的「现在」。

２ 安慰（2:17-18）

本保罗向帖撒罗尼迦信徒解释他们的离别只是暂时的。他的身子虽然不得不离开他们，他的心却还是惦念着他们（参西2:5;林前5:3）。并且他本身很想再回到帖撒罗尼迦，但由于环境上的困难，未能如愿。

Ａ 面目的离别（2:17）

17这正说明基督徒的离别与世人的离别不同。在人生旅途中，少不免有离别的痛苦，夫妻、父子、挚友天各一，方日夕思念。离别之所以叫人觉得痛苦，是因为任何一次在地上的离别，都可能成为永远的分别，没有人能担保必能再见面。但离别对于基督徒并没有这种威胁，因为：

「弟兄们，我们暂时与你们离别」

基督徒之间没有永久的分别，只有暂时的离别。永别是叫人在绝望当中过着孤单悲伤的日子，暂别却叫那些因离别而暂时寂寞的人怀着希望来度日，并且暂时的离别更能增加重逢时的喜乐。所以离别对于基督徒不过像是种下一粒安慰的种子，可以在相见的时候，收获难以形容的喜乐。

「是面目离别，心里却不离别」

基督徒在基督里根本没有离别这回事。使徒保罗对帖撒罗尼迦信徒说：他们的离别是面目离别，心里却不离别，因为他们的心灵在耶稣基督里是合一的。那位与保罗同在的耶稣基督也与帖撒罗尼迦信徒同在。这样，透过在基督里属灵的关系和在祷告中彼此记念，他们的心灵并没有分离。基督徒何必为离别而过度忧伤呢？我们不要忘记我们已经有了一定能相见的保证。这保证是「必」能在主面前会面，同时，可以借着互相代祷，在灵里保持合一，因为我们原本是合一的。

在此，保罗的话有若干成分是为自己解释而说。因为当时可能有人毁谤保罗，说他丢下帖撒罗尼迦信徒，自己离开。那些人一方面利用官府的势力，逼保罗离开帖撒罗尼迦，又在他离开之后，说毁谤的话。所以保罗在此表示他虽与信徒身体离别，他的心却是时常挂念他们的。并且也曾尽力想法子要和他们相见。所以他说：「我们极力的想法子，很愿意见你们的面」，但碍于环境，他的愿望一时也不能实现。

保罗与帖撒罗尼迦信徒的分离，也教训我们应该宝贵今天所有的机会。当保罗还在帖撒罗尼迦时，他们绝想不到保罗只有这么短的时间跟他们在一起，而且他离开以后虽然一再想法子，也不能叵到他们当中。我们也要宝贵今天所受的栽培，因为我们不知道还有多少机会，可以继续受忠心神仆的造就。

Ｂ 保罗的表白（2:18）

18在保罗的表白当中，他解释为什么不能回到帖撒罗尼迦，是因为撒但阻挡了他们。为什么撒但可以一次两次地阻挡保罗？保罗既知道是撒但的阻挡，为什么神又任由保罗受撒但的阻挡呢？其实，保要回到帖撒罗尼迦，却受撒但的阻挡，而神又允许撒但这样作，这正可以证明保罗不该回帖撒罗尼迦，这乃是神的旨意，否则，神不会让他受这样的阻挡。

作一个忠心的神仆，不但要不怕死，也要不怕人讥笑他怕死。保罗有时要冒死，有时却要避死；正如主耶稣在世上时，有时 避开要打 的石头，但 却又很勇敢的走上十字架的道路。讥诮有时候比死更难叫人忍受，更容易叫我们体贴自己或体贴别人的意思。为着怕别人讥诮，我们很容易走上自己的道路；但是保罗却能做到对神对人常存无亏的良心，不求自己的好处，坦然的遵行神的旨意。所以，在还没有到他该死的时候，他很有智慧的不把自己的生命随便放在魔鬼手中。

既然保罗有心要回帖撒罗尼迦，又一次两次的受阻挡而不去，可见保罗在明白神的旨意方面，也考虑到环境上的安排，而不是单凭内心的感动。不然的话，他就可能不顾一切地到帖撒罗尼迦了。

这里没有明说撒但的阻是什么，但按徒17:9看来，那收留保罗的耶逊等人，曾因保罗而被捕，后来着保释，而保罗就离开帖撒罗尼迦。看来保罗耶逊等弟兄，跟保罗离开可能有关。果真这样的话，保罗暂时不回帖撒罗尼迦，可能是为了避免耶孙等人再次受累。此外神容许撒但一次、两次阻挡保罗，可能另有美意：

1. 神保守 的仆人不至成为信徒的偶像。虽然保罗无意使自己成为帖撒罗尼迦信徒的偶像，但从保罗在帖撒罗尼迦工作的成功看来，的确有这种危险，会引起信徒对他个人过份的崇拜。

3.神知道保罗离开帖撒罗尼迦之后，对那些正在受试炼的信徒会更有益处。事实证明保罗离开之后，帖撒罗尼迦信徒没有因此跌倒，反而更将福音传开，众教会听到他们的见证，也受激励。所以，撒但虽然能阻挡保罗再回帖撒罗尼迦，却没有法子阻挡福音更加广传，教会更加兴旺，神的旨意得以成就。撒但只不过取得眼前的胜利而已，对于它所迷惑的人，它也教导他们只顾眼前的福乐；但真正的胜利，却是永远属于神和神的儿女的。

３ 保罗所夸的冠冕和喜乐（2:19-20）

19-20 保罗宣告他的盼望、喜乐和荣耀，就是当主耶稣再来的时候，帖撒罗尼迦信徒可以在主面前站立得住。换句话说，他的成功就是信徒直到主再来时，还站立得住。

本节显明保罗的工作目标，不是只求人前的成功，而是求能在主再来时经得起考验。「因为你们就是我们的荣耀，我们的喜乐」，类似的话也曾对腓立比教会说过（腓4:1 ）。把信徒看作是他们的喜乐和冠冕，那意思就是：

Ａ 他们把全部的希望都寄托在信徒身上，全心的爱顾他们，才会以信徒为他们的喜乐。就像父母以儿女为喜乐那样，是因为爱他们，关心他们，在他们身上满怀着期望。

Ｂ 他们能够培养出像帖撒罗尼迦教会这么刚强的信，是他们的光荣。帖撒罗尼迦信徒的长进，使神的仆人们引以为荣，就像有成就的好学生，使老师的脸上也大有光彩。注意使徒们的喜乐和冠冕，既不是关乎今世的收获或增益，也不是个人权利地位的高升；而完全是关乎主的群羊的长进，主的教会之被建立这方面的事。可见他们内心确实是以神为乐的（罗5:11）。

基督徒的冠冕有以下几种：

Ａ 喜乐的冠冕（帖前2:19）
Ｂ 生命的冠冕（雅1:12;启2:10）
Ｃ 公义的冠冕（提后4:8）
Ｄ 永不衰残的冠冕（彼前5:4）
Ｅ 不能坏的冠冕（林前9:25）

这些不同名称的冠冕，代表不同方面的荣耀。

问题讨论

1-2节的历史背景记在使徒行传那一章？保罗怎么证明他的工作不徒然？对帖撒罗尼迦信徒有什么作用？

保罗怎样讨神喜欢？注意他的传道工作跟他对神对人的美好见证的关系。

保罗称赞帖撒罗尼迦人在为主受苦方面效法了犹太的众教会、有什么作用？

犹太人怎样苦害神的众仆人？

为什么保罗明知是撒但的阻挡，他却忍受这阻挡，暂时不回去帖撒罗尼迦？这对我们明白神的旨意有什么参考的价值？

什么是保罗的喜乐和冠冕？什么是你我的喜乐和冠冕？―― 陈终道《新约书信读经讲义》


讲道材料

帖撒罗尼迦前书第三章

四 爱心的关怀（3:1 -5）

本段的记载，显示保罗对帖撒罗尼迦信徒的关心和挂念。他离开帖撒罗尼迦之后，心里很切想知道帖撒罗尼迦信徒的情形；后来，听说他们正在为基督忍受逼迫之中，他就不能再忍，打发提摩太回到帖撒罗尼迦，要知道他们到底是否被那诱惑人的诱惑了，有否因此跌例而使他们的劳苦归于徒然（3:1 -5）。

１ 「不能再忍」（3:1 ）

1「不能再忍」是保罗对帖撒罗尼迦信徒爱的突破。五旨节前，雅各和约翰受人的冷落就不能再忍，要求主容许他们吩咐火从天上降下来，消灭那些不肯接待主的撒玛利亚人（路9:53-56）。那时期的彼得也曾因弟兄多次得罪他，到了不能再忍的地步而求问主说：「我弟兄得罪我，我当饶恕他几次呢？到七次可以么？」（太18:21）现在有不少信徒对肢体的关系到了「不能再忍」的地步，对他们所遭受的试炼也到了「不能再忍」的地步。但保罗却为着关心在试炼中的信徒而不能再忍，这「不能再忍」是爱心到了无法抑制的地步，于是发出了这封充满了爱心的书信。一个人对什么事更容易「不能再忍」，就表明他里面对那一类的事有更急切的「情感」。每一个基督徒应该省察自己，我们到底为什么事「不能再忍」？

「就愿意独自等在雅典」，按徒17章的记载，保罗在雅典等候提摩太和西拉的时候，他看到满城都是偶像，心里焦急，就和会堂里那些敬虔的犹太人以及每天在市上遇见的人辩论，传讲耶稣复活的道（参徒17:22-31）。结果在雅典也有一些人信主（徒17:34）。「独自等在雅典」这话决不是说保罗闲等在雅典，而是独自在雅典一面等他的同工，一面传福音。他实在爱人的灵魂，没有虚度时光。

作开荒布道的工人，必须有保罗这样的精神，自己找机会作工，而不是等机会才作工。

２ 打发提摩太（3:2）

2提摩太是保罗福音的儿子，又是保罗得力的同工，常代表保罗去探望各教会。他除了在此代表保罗探望帖撒罗尼迦教会之外，也代表保罗探访哥林多的教会（林前4:17;16:10;林后1:1 ,19）。保罗第一次在罗马坐监时，曾打发提摩太去探访腓立比教会（腓2:19）。他们彼此关系之密切，情同父子（腓2:22）。本句保罗介绍提摩太说他是「在基督福音上作神执事的」，意思就是在传扬基督的福音上作神的执事。福音的内容──救赎的工作，是由基督独自完成；宣扬这福音的工作，却需要许多愿意让神使用的人跟神合作。「执事」原文sunergos，是「同工」或「帮助者」的意思。在和合本绝大多数译作「同工」（如：罗16:3,9,21;林前3:9;腓4:3;门1,24）；在腓2:25;西4:11;约三8则译作「一同作工」，只有林后1:24译作「帮助」。所以，这「执事」跟提前3:8;弗3:7;西1:25的「执事」不同（参提前3:8注释{\LinkToBook:BookID=112,TopicID=168,Name=１ 其德行 （3:8下-9上）}）。

提摩太既然在福音上作神的执事，又奉派去坚固帖撒罗尼迦的信徒，可见「在福音上作神执事」的意思，不只是传福音引人信主而已，还包括坚固、劝慰那些已接受福音的信徒；从引人归主，到栽培信徒灵命长大成熟，都该包括在整个福音使命的工作之内。

「神的执事」N.A.S.B.译作Good's fellow-worker（神的同工），R.S.V.译作God's servant（神的仆人）。

３ 提摩太的使命（3:2下-3上）

2下-3上 从「坚固」「劝慰」看来，帖撒罗尼迦信徒虽然大体来说是刚强的、得胜的，但敌人的逼害已经多少摇动了他们的信心，苦难所带给他们的痛苦和损害，已经在若干程度上刺伤了他们的心。保罗对受苦中的信徒的需要最为了解，所以赶紧打发提摩太去坚固他们。虽然对保罗在雅典的工作来说，少了一位得力助手是很大的损失，但保罗甘愿作这样的牺牲。

注意：神决不能用一个自己也在摇动的人，去坚固别人，神只能用稳定信赖 的人，去坚固劝慰那些摇动中的人。提摩太所以被神使用，代表保罗回到帖撒罗尼迦的信徒那里，就是因为这个理由。他自己的信心必须坚固稳定，不怕所面对的逼迫和患难，才能使帖撒罗尼迦人因他而坚固刚强。

提摩太这次奉派的任务，并不容易成功。因为帖撒罗尼迦信徒盼望见的是保罗，但现在回去的却是提摩太。虽然如此，从下文可知道提摩太已经完成了艰难的任务。保罗说：「提摩太刚才从你们那里回来，将你们的信心和爱心的好消息报给我们」，提摩太显然已坚固了那里的信徒。

有人常在患难中得到别人的坚固和安慰；另有人却常在患难中被神使用，去坚固安慰别的同样受患难的人。我们是受人坚固安慰的人呢？还是被神使用去坚固安慰别人的人呢？

在帖撒罗尼迦信徒那方面，如果他们轻看提摩太，只崇拜保罗，那么当他们看到回来的是提摩太而不是保罗时，就会大感失望，这样他们就可能无法从提摩太得到帮助。

４ 对患难应有的认识（3:3下）

3下「命定」和合本的译法很容易被误解为「命运所注定」那方面的意思。其实「命定」原文keimetha，字根keimai是「放置」的意思，例如：太3:10译作「放在」（斧子已经放在树根上），约20:5「放在」（没有和细麻布放在一处），在林前3:11译作「立好」（立好的根基）。但在此是「被指定」的意思，R.V.作we are 'appointed'，而N.A.S.B.作we have been destined就是「我们被指定」的意思。R.S.V.译作That this is to our lot，就是「这是我们的分」的意思。

使徒的意思是：我们受患难原是神的旨意所预先定规的。黑暗既不接受光，基督徒如果为主发而受黑暗势力的逼害，这是早就定准会发生的道理。

保罗在此是要帖撒罗尼迦人知道，基督徒受患难原是分内的事，是在神意料中的。很多时候我们受患难而不能得胜，其实不是我们没有胜过患难的能力，而是我们不把受患难看作是分内的事，因而怨天尤人，无力胜试。但如果我们认定受患难原本就是敬虔的基督徒当然的遭遇，就会准备好我们的心，面对任何临到我们的患，难都能靠着主胜过。

为什么基督徒受患难是命定的呢？一方面是因为我们不属这世界，被世界所恨恶；另一方面是神的美意借着暂时的患难和试炼训练我们，可以在永世里享受永久的福乐。神对待我们的原则和魔鬼的原则相反。魔鬼是用暂时的快乐叫人失去永远的福乐，使人进到永远的痛苦里。但神却要我们暂时痛苦，得以享受永远的荣耀（林后4:16-17）。

５ 保罗的预告（3:4）

4保罗在未离开帖撒罗尼迦之前，已经预言帖撒罗尼迦信徒将会受到患难，后来果然应验了。这些预言，不单凭灵感，也是凭着他对属灵原则的认识和丰富的属灵经历而说的。后来保罗也向提摩太提过：「凡立志在基督耶稣里敬虔度日的，也都要受逼迫」（提后3:12）。保罗跟以弗所信徒话别时，也曾预言说：「我知道我去之后，必有凶暴的豺狼，进入你们中间，不爱惜羊群」（徒20:29-30），后来也应验了（提后2:17）。

帖撒罗尼迦的信徒果然照着使徒所预言的受逼迫，这是可喜的，证明他们的脚步没有偏离正路，否则，使徒的预这就不应验了。他们虽然受苦，却没有离开神的旨意。这是患难中信徒的安慰。在患难中，我们若确实知道所遭受的痛苦是合神旨意的，所受的痛苦是为基督而受的，那真是叫人鼓舞和安慰的事！

「你们也知道」，本句表示：

Ａ 帖撒罗尼迦信徒对保罗预先提出的警告果然应验，已有经验。
Ｂ 保不只一次提醒信徒，叫他们对可能遭遇的试探或试炼，早作准备。

真正有智慧的信徒，必然虚心接受神仆的忠告，吸收别人属灵的经验；真正忠心的神仆，不但有属灵的眼光，也必定预告对可能面对的危机提出及时的警号。

６ 打发提摩太的目的（3:5）

5在短短五节经文中，这是第二次提到「不能再忍」，可见保罗对帖撒罗尼迦信徒多么关切，对他们所受的苦害内心十分焦急（林后11:29）。本节说明他发提摩太去的目的，是要知道他们信心的情形，是否果真被那些诱惑他们的人诱惑了。那些逼迫教会的人，除了逼迫之外，还在道理上吊诱他们，使他们放弃所信的道。

在此虽然没有明说那些人在那方面诱惑他们，但按当时帖撒罗尼迦信徒的遭遇来说，最少包括两方面：

Ａ 按徒17:3-9，保罗当时传讲基督受死与复活，犹太人不信而挑起逼害的事。这样，信徒所受的诱惑，必然是叫他们不信基督受死复活的福音这方面的事。

Ｂ 他们既叫信徒受逼害，又逼走了使徒，信徒在受苦之中必然容易怀疑他们所信的主，为什么会让他们受苦，又怀疑使徒为什么离开他们。这真是一箭双雕的毒计。保罗很关心这些信徒能否经得起这么厉害的试炼；所以他很焦急地想知道，他们受试炼的结果是否站稳而得胜。

「叫我们的劳苦归于徒然」，意思是帖撒罗尼迦信徒若真的因为犹太人的逼害和诱惑而信心摇动，甚至跟从了那些诱惑他们的人，那就叫保罗的劳苦落空了！

注意这句话表现的精神，说明保罗对他所引领归主的人，和他劳苦工作的成果，十分珍惜，不肯轻易让它们受到亏损。若是我们所引领归主的人，后来遇到魔鬼的诱惑，犹疑不定，我们不肯多花时间精神去坚固他，只是用最「方便」的方法，「在私祷中将他交在主手中」；或是当我们所牧养的「羊群」遭受试炼、信心动摇时，我们不赶快用真理扶助他们，勉励他们，只把他们「信托」在全能主手中。这种工作的庇度究竟是否真正有信心？还是逃避责任呢？保罗没有这种「慷慨的信心」，他很珍惜他工作所得的成果。

所以本节说出他殷切悬念帖撒罗尼迦信徒的另一个原因，就是恐怕那诱惑人的，到底诱惑了他们，「叫我们的劳苦归于徒然」。虽然，保罗不是必须见到工作的成果，才会不灰心的工作；但他对于自己工作已有的成果，是绝不肯慷慨地任由它们被糟蹋。使徒约翰在工作上也是抱着这种态度──「你们要小心，不要失去你们所作的工，乃要得着满足的赏赐」（约二8）。

五 爱心的好消息（3:6-13）

前段保罗所表现的焦灼悬念，与本段中保罗所表现的喜乐安慰成了很明显的对照。爱心的关切愈深，所得的安慰也愈大，这样，因所得的安慰而发出的感恩也愈加有力动人了。

１ 信心爱心的好消息（3:6）

6提摩太从帖撒罗尼迦回来，按照徒18:5可知是回到哥林多。在徒18:5说：「西拉和提摩太从马其顿来的时候」，所说的马其顿，就是指帖撒罗尼迦；而当时保罗是在哥林多工作。

什么是保罗信心和爱心的好消息？就是信徒信心爱心的坚定不移。有些信徒曾这样作见证：在他们信主之前，以为赌博嬴钱就是好消息，能买到票看一部好电影就算是好消息。但对于信徒，什么是你我的好消息：是否只是关乎学业成功，生意盈利，地位声誉的提高？还是关乎罪人悔改得救，神的家兴旺，看见自己为主劳苦的工作有果效？

「又说你们常常记念我们，切切的想见我们，如同我们想见你们一样」，这下半节补充解释上半节，就是信心和爱心的好消息的内容，也包括了帖撒罗尼迦信徒时常记念保罗，很想见保罗，就像保罗想见他们一样。他们记念保罗或想念保罗，都是因为他们信了保罗所传的音，又想到保罗怎样在他们中间行事为人，处处流露基督的爱，像父母对待自己的儿女，所以他们在受苦之中，就格外想念保罗了。帖撒罗尼迦信徒对保罗的想念，证明保罗传福音的工作成功。他对信徒的爱心，已经产生了强烈的回应，使帖撒罗尼迦的信徒，也深爱他和他的同工。

信徒的信心、爱心如果增长的话，也会像帖撒罗尼迦信徒那样地关心主的仆人。要是我们常常忘记主的事，常常忽略主的仆人和主的儿女的需要，那就表示我们的信心、爱心已经渐渐退后冷淡了。神藉先知以赛亚说：「妇人焉能忘记吃奶的婴孩，不怜恤自己所生的孩子呢？」为什么妇人不会忘记她吃奶的婴孩？因为她爱她的婴孩。要是我们自认为记忆力越来越衰退的话，让我们爱主的心越来越加增吧，爱主的心加增可以补救我们记忆力的衰退。爱多了就可以叫我们的记忆力好些。

２ 苦难中的安慰（3:7）

7「我们在一切困苦患难之中」，这句话既可指保罗过去在帖撒罗尼迦所受的苦，也可指他在别处为主所受的苦。可见保罗虽然离开帖撒罗尼迦，却不是不再为主受苦；他在别处还是为主受苦。按徒18:6-17看来，保罗在哥林多也同样为主受苦，甚至有人想害他。但他们虽然自己在受苦之中，却一面受苦一面安慰别人，尽力写信勉励坚固在苦难中的帖撒罗尼迦人。

帖撒罗尼迦的人，用不着特别去安慰保罗；当他们在试炼中表现出坚定不移的信心和爱心的见证，保罗听到时自然就得着了安慰。保罗也用不着向帖撒罗尼迦的信徒求什么安慰，他对他们那种殷切的关系，使他在听到帖撒罗尼迦信徒信心和爱心的好消息时，自然就受了安慰。在此可见两点真理：

Ａ 苦难中的见证常会在无言中替我们说话，坚固别人的心。并且神允许我们遭遇苦难的目的，不单是要造就我们，也是要借着我们的遭遇造就别的信徒。

Ｂ 为主劳苦所得的安慰，常是爱心的种子所结出来的果实。惟独有爱心的人才能享受这种甜美的果实。帖撒罗尼迦信徒信心和爱心的好消息，怎能使保罗得安慰呢？因为保罗对他们有深切的爱。爱好像一粒种子，种在他们中间，使保罗可以从他们身上享受安慰。反过来说，那些对帖撒罗尼迦信徒不关心的人，就不会因他们信心的坚定而尝到这种安慰和甜美滋味。

总而言之，基督徒个人的遭遇，不应该轻易使任何一项工作归于徒然，因为它可能会影响整个属灵战争。我们的生活不但为自己，也是为着别的信徒。我们是在整个教会──基督的身体──里面的一个肢体。身上任何肢体所遭遇的任何事，都是跟身体有关的。就如属世的战争一样，每一个士兵的损伤，都有可能影响整个战局。

３ 保罗生活的意味（3:8）

8照这么说，若是帖撒罗尼迦信徒不能靠主站立得稳，保罗和他的同工就都要死了吗？这一句话事实上是表露出保罗人生的意味，就是帖撒罗尼迦信徒能靠主站立得稳；也就是他所喂养的羊群能靠主站稳，主所托付他的工作不至受到亏损，主的名因信徒的见证大得荣耀……。除了这一类的事以外，保罗就再没有别的生活的意义了。今天大多数的人，他们的生活意义在于金钱、名誉、生意、爱情、妻子、丈夫、儿女、宴乐、房屋、友谊等等，甚至有不少信徒的生活意义也与世人相差无几，任何一项属物质界方面的损失，都会叫他们大受打击，甚而觉得活着没有意义。每个基督徒都该效法保罗，把人生的趣放在主的事上，就必定能够在遭受各样波折打击之际，还会因主的大能和 的眷顾而过着很有意义的人生。

４ 爱心所尝的喜乐（3:9）

9本节经文，洋溢着保罗为帖撒罗尼迦信徒能够胜过逼害而持定信仰，所流露出的喜乐和感恩，这充份地表现出保罗的确把帖撒罗尼迦信徒的事，看作他切身的事，为他们的忧而忧，因他们的乐而乐。父母的心肠在此表露无遗。

有弟兄作见证说，我看见邻居的孩子笑，我一点都不会笑；但我看见自己的孩子笑，我就从心里笑出来。这没有别的，只因为邻居的孩子不是你的孩子，你的孩子却是你的。

「何等的感谢」，这「何等」是保罗喜欢用的口气（弗1:18-19）。他似乎没有法子在人类的话语中，找到足够表达他内心中对神感谢的话语，只好用「何等」来形容他感谢的心情。

本书四次提到「感谢」，告诉我们感恩的四方面：

Ａ 常常感谢（1:2）

恒常的感谢表示内心真诚以致常常说出来。

Ｂ 不住的感谢（2:13）

原文与1:2同字，在此偏重表露情感的洋溢。

Ｃ 何等感谢（3:9）

指程度或方法方面（何等也可以译作「怎么能」）。

Ｄ 凡事谢恩（5:18）

指感恩的范围方面。

无论什么时候，感受主恩到什么程度，蒙恩的事是大是小，我们都该感谢神。

基督徒对于神恩典的感觉和认识，可以表现他属灵的程度到什么地步。

Ａ 有些基督徒只对于神所赐关乎物质方面的恩典有所感觉；

Ｂ 另有些基督徒对于神所赐属灵方面的好处也有蒙恩的感觉；

Ｃ 还有些信徒对一切事奉主的机会，甚至为主遭受的患难损失，也都会有蒙恩的感觉；

Ｄ 在此保罗为帖撒罗尼迦信徒坚定的信心而感觉到是他自己蒙了神极大的恩典，神恩待了他所爱的群羊，就是恩待了他自己，视同身受，因而说「可用何等的感谢为你们报答神呢？」保罗不是这过其实，装模作样，而全然是出于内心的真情，因为保罗对于神的恩典的确有那么敏锐而深刻的感受。如果我们对于神的恩典也有保罗这样的感觉，那么我们必然会发现我们日常生活中，有许多事都是可以叫我们感恩的。

「报答神」，「报答」原文antapodidomi，新约共用过七次；路14:14（二次）；帖前3:9译作「报答」；罗11:35译作「偿还」；罗12:19;帖后1:6;来10:30，译作「报应」。

基督徒要怎样报答神？

Ａ 要照所蒙的恩报答神（代下32:25;弗4:1 ;腓1:27）。
Ｂ 要举起救恩的杯报答神（诗116:13;林后5:14-15）。
Ｃ 要常感恩报答神（帖前3:9;来13:15;诗50:23）。

５ 保罗的心愿（3:10）

10虽然上文使徒曾一再称赞帖撒罗尼迦信徒的信心（1:3,8;3:6）。但这里保罗却又说他们切切的想见信徒的面，要补满他们信心的不足。似乎前后矛盾。其实帖撒罗尼迦信徒虽然在信心上有相当好的见证，却不是说他们已经到了十全十美的地步。忠心的神仆，不但要看出信徒信心的长进而感谢神，也要常常看出他们的缺少，而勉励他们更加进步。就像一个作父亲的，既为自己的孩子进步欢喜，又觉得他们还不够成熟，在称许之后又要求他们更进一步。

事实上，帖撒罗尼迦信徒，在信心上的确还有不够的地方。保罗跟他们在一起的时间太短，他们在所信的真理上，显然还有许多不清楚的地方，就如对主的再来就有好些误解之处。在信心的经历上，当然也还有许多不够老练的地方。保罗很想再见他们，给他们更进一步的造就。从使徒行传21:1 -5看来，保罗第三次游行布道时，可能经过帖撒罗尼迦而得偿所愿。

注意，保罗切切想回帖撒罗尼迦帮助信徒的心愿虽然是好的，神却没有立刻成就他的祈求。可见：

Ａ 有神的仆人造就我们时，要珍惜机会，机会一过，可能很难再得着。
Ｂ 神对 仆人的引导未必完全照他自己所理想的。

神的旨意总是高过人的计划，正如神藉先知以赛亚所讲的──「我的意念，非同你们的意念，我的道路，非同你们的道路；天怎样高过地，照样我的道路高过你们的道路，我的意念高过你们的意念」（赛55:8-9）。神只能照 自己以为美的时候来成就 仆人的心愿。

保罗和一般信徒一同的地方，不是他完全没有理想、愿望或喜乐，而是虽然他有自己的理想，或他切切希望成功的事，但当这些似乎很合理的要求神没有为 成就的时候，他完全不会因此有些许的埋怨，或怀疑神的美意。这些事完全没有损害到他内心那种感恩的心意；而等到神成就他的心愿时，他又会发出另一次满心的感谢而归荣耀给神。

６ 祝祷的话（3:11-13）

在这段经文里，保罗有三心愿：

Ａ 愿神引领他和帖撒罗尼迦信徒相见（3:11）

11本节经文保罗说到神和信徒的五种关系：

神是我们的神，是我们所该敬拜尊荣的主

我们又是照 的形像造的，理当归荣耀给 。

神是我们的父，是生我们的

我们有分于 的生命，不单有 的形像，还具有 的性情（参彼后1:4）。

神是我们的主

我们应该让 在我们心中作主，凡事遵 而行，就能活出神的形像，活得更像天上的父。

神是赐救主给我们的神

耶稣就是 所赐的救主。不但救我们脱离永死，也救我们胜过各样患难和试探。

神是引领我们的牧者

保罗在这里说：「愿神我们的父和主耶稣，一直引领我们到你们那里去」，他将他的却步放在神的引导之下。 是我们的好牧人，每个跟从 的人都该把自己信托在 的手中，像使徒保罗那样；虽然保罗的心很想回到帖撒罗尼迦，但他还是甘愿让神管理他所当行的路。

本节中文新旧库译本作「但愿神我们的父自己，同我们的主耶稣引导我们的路程到你们那里去」，跟R.V., N.A.S.B., R.S.V., K.J.V.等的译法相同。

Ｂ 愿信徒的信心能够增长（3:12）

12在此保罗提到两步的爱：第一步是爱弟兄姐妹，第二步是爱众人。原文agapee（爱）在本节中只提过一次，但包括爱弟兄和爱众人。彼后1:7提到爱心增长时，也是照这次序：先爱信徒，然后爱众人（在彼后1:7原文两个［爱］不同字）。爱的增长，先从深度开始才到宽广。这条爱的河流要流入深处，再向两边溢出；先丰富后满溢而流露。先爱常在教会里面一同事奉神的肢体，然后爱那些我们不认识的众人。

「如同我们爱你们一样」，这是在本中第二次提到这类似的话（参3:6）。这说明保罗给帖撒罗尼迦信徒的教导是榜样的教导，并不是只能供人欣赏而不能实行的一些理论。他的教训绝不是叫人产生莫测高深的神秘感，却无补于实际生活的道理；而是非常实用的原则，并且他自己身体力行，成为模范。信徒应该如何彼此相爱？如何爱众人？爱心怎样才能长大充足？只要看保罗所留下的榜样就明白了。他的教训绝不抽象，而且现身说法，十分具体，易明易行。

Ｃ 愿信徒成为圣洁无可指摘（3:13）

13本节中的「好使」说明上文彼此相爱的心，并爱众人的心增长充足，是头一步的基础；使主耶稣能坚固我们的心，成为圣洁无可责备。爱心有美好根基，灵才能继续增长。丰富而超越的爱心是教会等候迎接基督的装饰（启19:7;21:2）。在这不法的事日渐增多的世代中，许多人的爱心渐渐冷淡，教会却要更加儆醒预备主的再来。

「当我们主耶稣同 众圣徒来的时候」，这里「众圣徒」是指在主里已经安息了的圣徒，他们要跟 一同降临（参4:13-18）。这下半最主要的意思，是要我们留意主再来的时候，我们在主前灵性的光景如何。使徒不是要我们注意主来的准确日子，而是要我们注意主来时我们的心灵的状态是否圣洁无可指摘。

注意，本书从第1章开始，每章末后几节，都提到等候主的再来。可见每章劝勉的最终目的，都是要信徒准备迎接主的再来，以盼望主耶稣同 众圣徒再来的日子为生活的中心。这正是保罗自己生活工作的原则。

「心里坚固」，「坚固」原文steerizai (steerizo{)，也有坚定、坚固的意思。新约共用过十三次，如：路9:51（「 就定意向耶路撒冷去」，和合本未译，出意指 坚定地向耶路撒冷去）；有十一次译作「坚固」（如路22:32;罗1:11;16:25;帖前3:2,13;帖后2:17;3:3;雅5:8;彼前5:10;彼后1:12;启3:2等），另一次在路16:26译作「限定」（深渊限定）。我们对主的心真该像「有深渊限定」那样永不改变。

「成为圣洁，无可指摘」，所有信徒在主里都是已经成为圣洁，被神看为无可指摘的，所以本句是偏重信徒在人前生活之圣洁与无可指摘。这不但指消极的不犯罪，更是指积极的遵行神的旨意。所有精细的仪器必须完全清洁，不能沾染尘埃，才能发生精确完善的效用。

问题讨论

保罗独自等在雅典记于使徒行传那一章（参阅该章经文）？

有什么经文显示保罗对帖撒罗尼迦信徒的关怀？对帖撒罗尼迦信徒产生什么效果？

基督徒对患难该存什么正确态度？态度的正确对胜过患难有影响吗？

为什么保罗会因帖撒罗尼迦信徒的信心而喜乐（7-10节）？你曾为别人灵性光景而忧愁或喜乐吗？

保罗怎样为帖撒罗尼迦信徒祈求？有甚么教训？―― 陈终道《新约书信读经讲义》


讲道材料

帖撒罗尼迦前书第四章

【帖前四1】「弟兄们，我还有话说：我们靠着主耶稣求你们，劝你们，你们既然受了我们的教训，知道该怎样行可以讨神的喜悦，就要照你们现在所行的更加勉励。」

【帖前四2】「你们原晓得我们凭主耶稣传给你们甚么命令。」

【帖前四3】「神的旨意就是要你们成为圣洁，远避淫行；」

【帖前四4】「要你们各人晓得怎样用圣洁、尊贵守着自己的身体。」

【帖前四5】「不放纵私欲的邪情，像那不认识神的外邦人。」

【帖前四6】「不要一个人在这些事上越分，欺负他的弟兄；因为这一类的事，主必报应，正如我预先对你们说过，又切切嘱咐你们的。」

【帖前四7】「神召我们，本不是要我们沾染污秽，乃是要我们成为圣洁。」

【帖前四8】「所以那弃绝的，不是弃绝人，乃是弃绝那赐圣灵给你们的神。」

【帖前四9】「论到弟兄们相爱，不用人写信给你们；因为你们自己蒙了神的教训，叫你们彼此相爱。」

【帖前四10】「你们向马其顿全地的众弟兄固然是这样行，但我劝弟兄们要更加勉励。」

【帖前四11】「又要立志作安静人，办自己的事，亲手作工，正如我们从前所吩咐你们的，」

【帖前四12】「叫你们可以向外人行事端正，自己也就没有甚么缺乏了。」

【帖前四13】「论到睡了的人，我们不愿意弟兄们不知道，恐怕你们忧伤，像那些没有指望的人一样。」

【帖前四14】「我们若信耶稣死而复活了，那已经在耶稣里睡了的人，　神也必将他与耶稣一同带来。」

【帖前四15】「我们现在照主的话告诉你们一件事：我们这活着还存留到主降临的人，断不能在那已经睡了的人之先。」

【帖前四16】「因为主必亲自从天降临，有呼叫的声音和天使长的声音，又有神的号吹响；那在基督里死了的人必先复活。」

【帖前四17】「以后我们这活 还存留的人必和他们一同被提到云里，在空中与主相遇。这样，我们就要和主永远同在。」

【帖前四18】「所以，你们当用这些话彼此劝慰。」

六 爱心的劝勉（4:1 -12）

使徒在称赞了帖撒罗尼迦信徒怎样在患难中站稳之后，在一小段中，特别注重勉励他们在生活上也要有好见证。工作上的成功，或信仰上的勇敢，并不就是灵德上的长进，或代表灵命更臻于成熟；倒可能因为工作上有好表现，自以为已经有若干成就，而在生活上放松了属灵的操守。

使徒在此指明神的旨意，是要我们远避淫行，成为圣洁，彼此相爱，亲手作工。这样就不致因生活上的疏忽，破了工作的见证。凡是等候主再来的人，都该在工作和生活这两方面常作准备。

１ 劝告的态度（4:1 -2）

Ａ 站在弟兄的地位上劝告（4:1上）

1保罗劝勉帖撒罗尼迦信徒的第一个态度，是站在弟兄的地位上劝告他们。不是以师傅自居，活像教法师的态度，而是把帖撒罗尼迦信徒看是自己的弟兄。许多人在劝告别人的时候，总把受劝告的人看作是比不上自己的人，因而不知不觉地站在比他刚强得多、优越得多的地位上来劝告。保罗虽是个大使徒、主所重用的仆人，却称帖撒罗尼迦信徒为弟兄，保罗喜欢信徒知道他是跟他们一样的人，他所以能劝告他们，是「靠着主耶稣」的恩典劝告的。

Ｂ 是非常诚恳的劝告（4:1上）

1上「弟兄们，我还有话说，我们靠着主耶稣求你们，劝你们」，这几句话把保罗表现得像个老太婆，说了还有话说，「求」了又要再「劝」。这种态度正表现出他的诚恳。当我们用非常诚恳的态度向人家说话时，常会像是说不完，又像有求于人那样。虽然保罗在这里并非要得帖撒罗尼迦信徒的帮助，而是要在灵性上帮助帖撒罗尼迦人，但他却站在「求」的地位来帮助、劝勉。像是对至亲骨肉说心腹话一样。

「求」与「劝」原文是ero{tao{与parakaleo{，两字都有求与劝的意思，但「求」erotao{，偏重要求方面的意思，有时也译作「问」（约1:19），或译作「请」（路5:3）。而「劝」原文parakaleo，有恳求、请求、吁请的意思。在福音书中常用于病人向主「求」医（太8:5;可6:56）；但在太8:34，可5:17用于人「央求」主耶稣离开，太26:53用于主耶稣可以「求」父差遣天使，徒16:9用于异象中的马其顿人「求」保罗过去帮助他们。新约书信中，这字绝大多数是保罗用在劝告信徒方面。在和合本中常译作「劝告」或「安慰」，在帖前后二书共用过十次（帖前2:11;3:2,7;4:1 ,10,18;5:11,14;帖后2:17;3:12等）。

Ｃ 是谦卑靠主的劝告（4:1上）

1上「靠着主耶稣求你们，劝你们」，为什么使徒要说「靠着主耶稣求你们……」呢？这表示：

1. 保罗看他自己是不配劝告人的。他虽然站在劝告人的地位，并非自己已经完全，不会跌倒；他只是靠着主的恩典，蒙主保守，而劝告提醒帖撒罗尼迦人罢了。

2. 保罗看自己是不会劝告人的，要靠着主才会劝告。他虽然有恩赐、有才干，对真理十分通达，但他不倚靠自己的恩赐、才干、经验……，而是战战兢兢地靠主劝告帖撒罗尼迦信徒。他很了解，只有靠着主，才能叫别人接受劝告。凭他自己并不能改变任何人。我们千万别把我们所要帮助的人，看得像小蠓虫那么微不足道。因为保罗这么伟大的使徒，对这些信主不久的帖撒罗尼迦信徒，还是战兢地靠主来劝告他们。

3. 「靠着主耶稣……劝……」，也表示他以下的劝告，是出于主耶稣的感动。虽然是保罗说的话，却是靠主而说，不是凭自己说的。

Ｄ 是满心期望的劝告（4:1中）

1中「你们既然受了我们的教训，知道该怎样行，可以讨神的喜悦，就要照你们现在所行的，更加勉励。」这里我们看到保罗对帖撒罗尼迦人的期望很高，虽然他们已经受了保罗的教训，已经实行了所受的教训，已经知道怎样可以讨神喜悦，已经作了马其顿和亚该亚所有信徒的榜样；但保罗并没有因此满足，他对他们的盼望并不到此为止，还要他们照现在所行的「更加勉励」。他那样恳切、谦卑的「求」、「劝」帖撒罗尼迦信徒，并非因他们犯罪，或贪爱世界，而是因他们在灵性上已有长进，保罗要他们更长进，这是爱的要求。爱得越深，要求就越多，所抱的期望也越高。我们对于我们所爱的人，不是单盼望他「好」，还盼望他「更好」，保罗和他的同工对帖撒罗尼迦的信徒也正是这样。

这也是保罗本身在灵性上追求的态度，他自己不停的长进，所以也要求信徒不停止长进。虽然帖撒罗尼迦教会的情形，很可以叫保罗引以为荣，他却毫不放松地要求他们照着现在所行的更加勉励，这就是保罗所以成为保罗的原因。他不因为长进就不再长进了；不因为有成就，就不要求更大的成就。「长进」常常成了再长进的拦阻，「成功」常常成为更大成功的拦阻，要是谁能不断地胜过这种拦阻，就可以作这时代的保罗了。

Ｅ 是启发性的劝告（4:2）

2「命令」原文paraggelia，有命令、禁令、训令的意思，这与约13:4的命令不同字，全新约只用过五次：

1. 徒5:28（和合本未完全译出，只包括在「严严的禁止」这句话之内）。
2. 徒16:24译作「命」。
3. 本节，译作「命令」。
4. 提前1:5和
5. 提前1:18，也都译作「命令」，按Arndt & Gingrich新约希英字汇认为在本节是指使徒的训示。

保罗凭主耶稣传给他们的教训，也就是主的命令。帖撒罗尼迦信徒已经「晓得」保罗所传给他们的是什么教训，但在这里使再提醒他们，要启发他们的思想，让他们自己去领会那些教训的意义，而「更加勉励」。虽然他们已经晓得这些命令，虽然他们已经实行了，但有没有完全实行，继续实行呢？或是反而开始退后、放松？本节是一项提示，让信徒自己对使徒的训示有所醒觉。

「你们原晓得」这一类的话，如：「正如你们知道」，「这是你们知道的」，「你们也晓得」，「你们自己知道」，「自己明明晓得」（1:5;2:1 ,2,5,11;3:3,4;4:1 ,2,4,9;5:1等），这些话在本书屡次提到。可见保罗在本书所讲的信息，许多都是他从前曾教导过帖撒罗尼迦信徒的，这里加以重复申述，好叫他们了解得更清楚。保罗常用相似的信息重复传讲，使信徒不断有新的体会，更深地经历。任何一篇信息，从开始传讲到信徒照着实行之间，都要经过若干次的重复，或不同方式的重复。对于一个传讲真理的人，任何方面的真理，如果只讲了一次就不敢再提，也不改换方式重复传讲，则一定不能深入地影响信徒的灵性。

另一方面，如果我们诚心要行道，而不是只想欣赏人家讲道，我们就会觉得需要一再地听到类似的信息，才能够清楚了解；甚至同一题目，也需要听不同的人的讲论，希望可得到不同的亮光和深入的认识。如果我们从来没有这种需要，就该在主的中自己省察，可能我们根本就不是行道的人。

２ 劝告的内容（4:3-12）

从本章3-12节保罗劝勉信徒三件事：

Ａ 要成为圣洁（4:3-8）{\LinkToBook:TopicID=206,Name=Ａ 要成为圣洁（4:3-8）}
Ｂ 要彼此相爱（4:9-10）{\LinkToBook:TopicID=213,Name=Ｂ 要彼此相爱（4:9-10）}
Ｃ 要立志作安静人（4:11-12）{\LinkToBook:TopicID=214,Name=Ｃ 要立志作安静人（4:11-12）}

这三件事也就是上文第二节所提到的，保罗凭主耶稣所传给帖撒罗尼迦信徒的「命令」之一部份内容。

Ａ 要成为圣洁（4:3-8）

成为圣洁是神的旨意（4:3）

3「神的旨意」有两方面的意思：

1. 指神的定规，合神所定规的，才算合神的旨，合神旨意的就是圣洁，不合神旨意的就是罪恶。

2. 指神的喜爱或意愿，作神所喜爱的事，就是行神的旨意。

「成为圣洁」，不但按神所定规的标准，且行神所喜爱的。「非圣洁没有人能见主」（来12:14），因这是神的标准。神使耶稣基督成为我们的圣洁（林前1:30），这是神所定规的，不合这标准的──不以基督的圣洁为圣洁的，就都不圣洁。另一方面我们得成为圣洁，正合神的本意，是神所喜爱的。所以我们虽因在基督里而圣洁了，还要追求生活上的圣洁，因为这是召我们的神所喜欢的（彼前1:15-16）。

新约圣经有多次明指什么是神的旨意：

1. 的旨意是要我们成为圣洁（帖前4:3）。
2. 神的旨意是要我们凡事谢恩（帖前5:18）。
3. 神的旨意是要借着万事互相效力，叫 所召的人得益处（参罗8:28）。
4. 神的旨意是要叫我们知道 旨意的奥秘（弗1:9,5:10）。
5. 神的旨意是要叫我们因行受苦（彼前4:19;参彼前2:20-21）。

此外，圣经中许多出自基督和使徒的命令，都告诉我们什么是神的旨意。

「成为圣洁」跟犯罪跌倒，完全相反，神的旨意既是要我们成为圣洁，也就是要我们不犯罪跌倒。基督徒要不犯罪跌倒，就要在消极方面远避淫行，积极方面活出神荣美的性情。

「远避淫行」只是远避各种罪的代表，因「万恶淫为首」。使徒的意思当然不是说只要远避淫行，别的罪就不用远避。大概当时信徒所处的环境，也像今日信徒那样，「淫行」的试探，比任何其他罪恶的试探更厉害、更普遍。「淫行」的风气之盛行，是每一个时代罪恶就要满贯的征兆。

「远避」虽然似乎是消极的方法，事实上却是胜过罪恶非常有效的方法。避开试探，不接近试探，是胜过罪的要诀。甚至在灵性、真理上造诣都很有深度的提摩太，保罗也是这样劝告他──「你要逃避少年的私欲，同那清心祷告主的人追求公义、信德、仁爱、和平」（提后2:22）。

要用圣洁尊贵守住自己的身体（4:4）

4「身体」原文ske{uos，这字含有「器皿」的意思。英文圣经译作vessel，中文新旧库译本译作「器皿」，和合本在林后4:7;提后2:21也译作「器皿」。圣经对我们的身体，给我们一个完全新的观念，就是信徒的身体是收藏宝具的「器皿」，那宝具就是基督。我们要把身体当作器皿分别为圣给神使用，因我们是主重价买来的，没有权柄随意用我们的身体，只可以像一个受托者为主而用，要在身体上荣耀神。

「守着」是掌握着、占据着的意思。我们要防止身体上的各种私欲，不让身体作卑贱污秽的工具，要靠主掌握着它，看守它，使它专作尊贵的用处；也就是说，要主动的管制自己的身体，按照神的旨意而行事生活，不该任由身体的私欲支配我们。所以本节所给我们的属灵教训跟提后\cs32:21很接近──「人若自洁，脱离卑贱的事，就必作贵重的器皿，成为圣洁，合乎主用，预备行各样的善事」。

不要像外邦人放纵私欲（4:5）

5本节连上节指明信徒跟不信者的主要分别，在于他们对身体的控制或放纵。基督徒应该接受圣经对身体的观念。虽然身体有各种正常的欲望，例如：衣、食、爱情……，饥饿干渴时应该饮食，寒冷时要穿衣服，疲倦时该休息，长大了要嫁娶；正常而合法地满足身体这些欲望，正合乎神的旨意。但人类犯罪之后，所有的欲望都越轨而反常，变成为损人利己的「私欲」。所以身体的「私欲」是需要抑制、约束的（参彼前1:13;4:1 -4;弗2:1 -3;4:17,22）。但不认识神的人，否认身体受罪的支配，因而以为应该任由身体的私欲得着满足，而「放纵」私欲（参罗1:24-27），体贴肉体（罗8:5-6）。这是因为他们不认识神，也不信神的话。基督徒不要效法不信者的主张，理当接受圣经的观念，治死身体的私欲（罗8:13;西3:5）。

「外邦人」，帖撒罗尼迦信徒按肉身是外邦人，而保罗还对帖撒罗尼迦信徒说：

「……不放纵私欲的邪情，像那不认识神的外邦人」，可见这「外邦人」当然不是指帖撒罗尼迦信徒，而是指不信主，不认识神的人了。可见称不信人为「外邦人」是使们的习惯用法（参林前10:20;弗4:17;彼前4:3;约三7），他们显然都常以信主的人是「与圣徒同国，是神家里的人了」（弗2:19）。

不要越分欺负弟兄（4:6）

6本节所说的「越分」「欺负弟兄」，不是泛指一切事，而是指上文第3,4节所讲过「远避淫行」，用圣洁尊贵守住自己的身体。因为使徒指明「不要……在这事上……」，可见这里的劝告更偏重于防止信徒之间可能发生的淫行。

「欺负他的弟兄」，欺负实际上不是指普通的欺负，而是指上文在男女的事上，跟弟兄的妻子或亲属发生了越轨的行为，或不正常的关系，也就是欺负了他的弟兄，污损了他家属的清白。

「这一类的事主必报应」，就是主必管教惩罚的意思。按旧约律法淫乱的罪要被石头打死（利20:10;申22:22;约8:3-5），神曾因以色列人犯奸淫而降瘟疫（民25章全;林前10:8），大卫王犯奸淫，也受了痛苦的管教和报应（撒下12:11-14）。新约时代，使徒保罗也曾用权柄，把犯奸淫的信徒，交给魔鬼败坏他的肉体（参林前5:5注释{\LinkToBook:BookID=103,TopicID=186,Name=Ｄ 保罗的特权 （5:4-5）}）。

按现在信徒实际经历，凡犯奸淫的，必难免家庭或身体的痛苦；甚至在悔改以后，虽然得了神的赦免，罪的痛苦，还可能延续多时。

「正如我豫先对你们说过，又切切嘱咐你们的」，可见这类警告，已一再向帖撒罗尼迦发出。我们不是一直都看见帖撒罗尼迦教会是一个很属灵、很蒙恩的教会吗？他们在信心、爱心、盼望，和传福音的工作上都很长进，可以作一切信徒的榜样；但保罗却将犯奸淫这种大罪的危险，一再地、切切地警告这班热心爱主的信徒！这样的警告等于说，保罗认为尽管他们在信心、爱心、盼望，和传福音的工作上有那么好的表现，甚至为基督受患难也不动摇，他们还可能因这最污秽的罪而跌倒失败，还可能跟他们日常接触、同是爱主的主内肢体，发生越轨的行为。以色列人的历史也证明这个事实。他们虽曾战胜勇悍的亚摩利王西宏和巴珊王噩（民21:21-35）；却不战而败于摩押女子（民25:1 -9）。这实在是对今日信徒很有意义的鉴戒。纵然在属灵的德行和工作上有了许多成就，有许多胜利的经历和美好的见证，还不够保证我们不会陷人淫乱的罪中。所以，任何信徒都要在这事上经常保持谨慎儆醒的态度。

成为圣洁是神选召我们的本意（4:7）

7本节是与第3节的意思互相呼应。使徒提我们，既然蒙神选召，又答应神的选召，实在该留意神选召我们的本来目的，明白神的恩召对蒙召者的作用是什么。神的恩召是要救我们脱去罪恶的污秽。 的救恩绝不是给我们一种可以放心去犯罪的保证，所以我们不仗着神有赦罪之恩，而大胆地去沾染污秽。倒该常常记住神选召我们的目的，照神的旨意而生活为人，才是成功的基督徒。

使徒这样郑重的声明，暗示当时信徒可能有这种倾向，或是受一些误解救恩的人的影响（犹4）。

神既是为要叫我们成为圣洁而选召我们，那么我们既已答应了神的选召，就该过着圣洁生活（参彼前1:15-16）。

警告性的小结（4:8）

8「弃绝」原文atheto{ee，也有废弃或拒绝的意思，在和合本大多数译作弃绝或废弃、废掉等（参可7:9;路7:30;10:16[二次];约12:48;林前1:19;加2:21;3:15;帖前4:8;提前5:12等共十次），另外还有三次比较不同的译法，分别在可6:26译作「推辞」，来10:28译作「干犯」，犹8节译作「轻慢」。在英文标准译本中，如 R.V.和N.A.S.B.这里都译作rejects（拒绝），而R.S.V.则译作disregards（轻忽）。本讲义认为在这里译作「拒绝」更为适当。

「那弃绝的」，指拒绝上文使徒的教训。使徒劝诫他们要远避淫行，成为圣洁，若拒绝使徒的教训，就不是拒绝人，而是拒绝那赐圣灵给──他们的神了。保罗要信徒留意他的教训和警告，是出于神的启示。所以那拒绝他教训的，不是拒绝人，而是拒绝站在他背后的神。彼得也曾对亚拿尼亚说过类似的话：「……你不是欺哄人，是欺哄神了！」「那赐圣灵给你们的神」，特别加上「那赐圣灵给你们的」这句话，来形容神是怎样的神，为的是要提醒帖撒罗尼迦信徒，顺从圣灵是过圣洁生活的要诀（罗8:6,13-14）。那召我们的神，不但要我们成为圣洁，也赐下圣灵给我们，叫我们可以靠着圣灵行事。使徒的教训，正是按照圣灵的启示给他们的。所以那拒绝使徒的也拒绝了圣灵的感动，就不能过圣洁的生活了。

Ｂ 要彼此相爱（4:9-10）

9保罗既说：「不用人写信给你们」，为什么自己又在写信？使徒的意思是：

1. 他们对于彼此相爱已经有所领悟，不用人再教导他们些什么。

2. 使徒在他们那里时，已经讲得够清楚，不用再写什么了。下句「因为你们自己蒙了神的教训……」，也解明不用人写信的理由。

「蒙了神的教训」大概是指：

1. 神曾在他们的心灵中启发他们明白彼此相爱的真理。

2. 他们曾因使徒的教导而在彼此相爱上有所学习与操练，把使徒的教导看作是神的教导。

3. 他们在受逼迫与患难的恶劣处境下，神教导了他们怎样彼此相爱、相顾、同舟共济。因而他们对于彼此相爱，已有比别人更深一层的体验和学习，所以用不着人教导他们了。

但虽然这样，使徒还要再提醒他们，要更加勉励，因为「彼此相爱」不只是在某一阶段中该实行的教训，而是基督徒经常要实行的教训。

使徒在讲论「圣洁」之后便讲论「相爱」。个人的圣洁生活和群众的相爱生活是息息相关的。任何个人不圣洁的行事，都带着自私和损害别人利益之性质，而违反相爱的生活。反之，任何人若不能在群众中过相爱的生活，也无法有个人的圣洁生活。一切在群众中破坏爱心的行事，也必同样破坏了个人的圣洁。来12:14也将个人的圣洁与群众的和睦相提并论──「你们要追求与众人和睦，并要追求圣洁……」。所以，圣洁不是独善其身，不是傲视一切地自显清高，圣经中的圣洁是和群众的和睦相爱联在一起的。

相爱而不圣洁，易陷于乱；圣洁而不相爱，易成孤独（这种「孤独」含有骄傲自大的性质，实际上己玷污了「圣洁」）。惟有与众人相爱地过着个人的圣洁生活，才是正常的圣洁生活；又惟有用圣洁的原则和众人过相爱生活，才是在真理中的相爱生活。

比较1:7，帖撒罗尼迦信徒，不但在信心上作了马其顿、亚该亚众教会的榜样，在爱心上也作了众教会的榜样。虽然这样，使徒还是要求他们更加勉励（本章第二次）。R.V.本句译作：abound more and more, K.J.V.译作increase more and more（就是多而又多的意思）。信徒的爱心要不断增加，在质的纯洁方面，和量的宽广方面，该继续增长。学无止境，爱心的学习更是「无止境的」。爱既永不止息，爱的增长岂可止息？

爱心不怕多用，只怕滥用；不怕爱得太广博，只怕爱得不合真理。今天的教会正是要在爱心上「更加勉励」，「多而又多」。

Ｃ 要立志作安静人（4:11-12）

11从下半节可知第一句的「立志作安静人」不是单单不作声的意思，而是不要去累着别人，要自力更生的意思。所以本节是要指导信徒在彼此相爱的生活中，不要借口彼此相爱，而闲懒失责，仰赖别人的爱心而生活。信徒虽然应当彼此相爱，却不是互相等待别人救济；乃是各人尽力作个有力量帮助别人的人，不要作个等候别人帮的人。

「亲手作工」解释了上句「办自己的事」的意思：不是只顾自己不顾别人，乃是不要存心倚赖别人。凡自己能作的事，都应当尽力亲为；更不可自己不作工，而仰赖弟兄姊妹爱心的照顾。

圣经的真理是面面周到的，但我们对真理的遵从却常常会偏左偏右：注意个人的圣洁，便忽略了群众的相爱；注意群众的相爱，便忽略了「亲手作工」的本分。许多人对相爱的真理所注重的，只是别人应当怎样爱我，而不是我应当怎样爱人；甚至只顾怨责别人没有爱心，不省察自己有否殷勤作工。相爱的真理，不是给我们借口可以不「办自己的事」、不「亲手作工」、闲懒而取巧的。

还有一些信徒，虽然不是在生活需用方面不自力更生，却也养成了一种喜欢叫人替他做事的习惯，明明自己能够做的，也要托别人去做。但神的话乃是要我们「自己的事，亲手作工」。

12「叫你们可以……」表示上节的「亲手作工」，就是使信徒可以向外人行事端正，又叫「自己也就没有什么缺乏」的原因。怎能向外人行事端正？怎能没有什么缺乏？「亲手作工」，养成凭神所赐给我们自己的力量，担当自己责任的心志，就可以不至在外人面前亏欠主的荣耀了。

「端正」原文euscheemono{s，有端庄正直的意思（参Arndt & Gingrich新约希英字汇）。全新约只用过三次，罗13:13与本节都译作「端正」，林前14:40译作「规规矩矩」。基督徒若能在生活上自力更生，就不用向外人求助，也不用仰人鼻息。这样就可以光明正直的做人，不用自惭形秽，或曲意阿谀，求人的欢心了。

行事端正，循规蹈矩的人，在这弯曲的世代中，似乎很吃亏。但最终必定嬴得人的信任，又为主作了美好的见证。神给这种人的应许是「自己也没有什么缺乏」。投机取巧的人，虽然表面上似乎合算，结果却难免到处求助，得不到人的尊重。神只帮助殷勤作工的人，不帮助取巧偷懒的人。

问题讨论

从4:1 -4看来，保罗要帖撒罗尼迦人「更加勉励」的是什么？怎样用「圣洁尊贵」守住自己的身体？

4:6说：「不要一个人在这事上越分」是指什么？保罗警告信徒：「这一类的事主必报应」是指什么事？

帖撒罗尼迦教会，不是一个模范的教会吗？为什么保罗还要在「淫行」这一类的罪上严厉的告诫他们？对我们有什么教训？

彼此相爱（或用爱心助人）跟自力更生有什么关联和冲突吗？

第四段　因盼望所存的忍耐（4:13-5:11）

从本大段的记看来，帖撒罗尼迦信徒之中，有些人因亲人去世而极度忧伤。这么忧伤的原因是恐怕他们的亲人在主来时失去被提的机会。显然他们对于主再来与信徒被提有些错误的观念。另有些人却对于等候主的再来已经放松了儆醒预备的态度。所以使徒在这里一方面向他们解明主再来与信徒被提的事；一方面安慰鼓励他们要儆醒谨守，因我们是「白昼之子」，不该像世人那样在罪中沉醉，倒要用信望爱装备自己，预备主的再来。

一 主再来与信徒被提（4:13-18）

１ 关于已死的信徒（4:13-14）

Ａ 对已死信徒不过份忧伤（4:13）

13「睡了的人」，圣经对基督徒去世称为「睡了」。在基督还没受死复活前，也曾称拉撒路的死为「睡了」（约11:11）。当时有些门徒还不明白主所说的「睡了」是指去世（约11:12-14）。可见这种观念那时使徒还没有完全接受。但在主复活以后，初期教会已普遍认识，信徒的死只是睡了。徒7:60称司提反的死是「睡了」；使徒马太写福音书时，称已死圣徒为「已睡」圣徒（太27:52）；保罗对哥林多信徒讲论复活之道时，也用「睡」代替「死」（林前15:20,51;参林前11:30）。

注意，圣经称信徒的死是睡，完全不是世俗人那种避讳的讲法。圣经绝对不是要把「死」美化，或减低「死」的可怕，而是要强调基督死而复活之救恩的伟大胜利。 已经胜过死亡，已经释放一生因怕死而作奴仆的人（来2:15），基督已经成了一切信徒复活初熟的果子（林前15:20）。所以对基督徒来说，已经没有真正的死了。「死」只不过肉身睡了，等候更美的复活罢了。

「我们不愿意弟兄们不知道」──这是保罗所惯用的口吻（参罗1:13;11:25;林前10:1 ;12:1 ;林后1:8）。这种口吻表示保罗心中常常愿意跟众信徒一同分享他主所领受的真理或灵历。基督徒的心灵，该像一口活水泉，常从神有领受，又喜欢分给别人。

「恐怕你们忧伤，像那些没有指望的人一样」，有人以为保罗禁止信徒为去世的亲人忧伤。其实本句的意思并不是禁止信徒忧伤，而是认为信徒不该像没有指望的人那样地为去世的亲人忧伤。非基督徒的死是没有指望的死去，死而灭亡；基督徒的，死是有指望的去世，死是等候复活，像种子种下去是指望生出更美的子粒（约12:24;林前15:42）。所以「有指望」跟「没有指望」是基督徒跟世人的分别。这指望不但叫我们在平安喜乐的境遇中显出跟世人的不同，也在遭遇苦难损失时显出不同；不但在「活」的方面跟世人有分别，也在「死」的方面跟世人有分别。

这里所说的「指望」，当然就是下文所讲论的基督再来与信徒被提，信徒应该坚持这样美好的盼望。这盼望，使痛苦的死亡，对基督徒来说变成是安息的睡眠；使永远的离别，变成必定能再会的小别。确信这样的盼望，才能在这充满各种悲伤、挫折的世上，作一个坚强而乐观的人。

Ｂ 已死信徒将由主一同带来（4:14）

14注意本节使徒把主耶稣的「死而复活」跟信徒的死而复活连在一起。又把主耶稣的再来跟已死信徒和 一同降临连在一起。要是我们信主耶稣虽然死了，却已经复活了，就应该信那些在基督里睡了的人也必定复活；要是我们信主耶稣会再降临，就该信已睡的信徒也要由 一同带来。基督跟教会是联合一体的。基督怎样复活升天，教会也要怎样复活被提。教会的头（基督）要怎样荣耀的降临，基督的身体（教会）也要跟 降临在荣耀里。

「我们若信……」，这并不表示使徒认为帖撒罗尼迦信徒还不信基督已经死而复活，而是要求他们把他们所信，应用在实际生活上。这「若信……」是一种推理的讲法。既然他们信耶稣死而复活了，为什么还会为已死亲人忧伤到像那些没有盼望的人一样呢？既然他们信主要再来，为什么不信主再来时，会把已经在主里睡了的人一同带来呢？他们应该证明他们的信心是活的信心，是可以应用在生活上的信心。

「一同带来」，表明已死的信徒先被带到主那里去（路16:22）。他们虽然去世，却是被带到主那里与主同在，保罗曾说，那是好得无比的（腓1:23）。基督徒的死，不过换一个世界生活罢了。他们只是先到主那里，等候主荣耀降临的日子，跟主里的众圣徒再相会。 不但今天带领我们行走人生的路程，将来还要带我们到荣耀里，在 里面，没有永远的离别，只有永远的相聚。

２ 关于主降临的情形（4:15-18）

上文既说已死信徒要跟主一同再来，这样主再来时的情形怎样？使徒在这几节中，更具体地描写主再来时的情景。这些话是研究主再来非常重要的启示之一。这几节所记跟太24:29-31的情形略有不同，应当互相补充合并研究，才可以描写出主再来时比较完整的「构图」。圣经常分别在各不同的经卷章节中，把神旨意的全面图描绘出来。我们不要贸然凭一章或片段的经文擅自为圣经构图，要细心地把全部圣经各不同章节中所描绘的图样合并起来，得着神旨意的全貌。这样才不至断章取义或自以为矛盾。

Ａ 已死信徒要先复活（4:15-16）

15「我现在照主的话……」，这不是指主在四福音中曾说过的话，或在门徒之中所流传的话，而是指使徒保罗自己受主的灵所启示的话。保罗就照主所启示他的告诉信徒。

使徒保罗对于盼望主的再临，是十分恳切而确实的。他自己对于主再来、信徒复活被提的指望，是很「活泼的」存在心中，所以当他用这样的信息安慰别人的时候，也是样充满盼望和生命的活力。

「我们这活着还存留到主降临的人」，从这「我们」显见当时的保罗把自己列于「活着还存留到主降临的人」之中，而不是列在那些「与耶稣一同带来」的人之中。虽然从保罗时代到如今，已经迟了一千九百多年，主还没有来；但保罗的内心却随时准备主要再来，而且在这谈之间流露出，他是预算自己仍存留在世的时候主便会再临。他对帖撒罗尼迦人说：「我们现在照主的话告诉你们一件事：我们这活着还存留到主降临的人，断不能在那已经睡了的人之先」，而他所「照主的话」告诉别人的，正是他自己所确实相信并热切盼望的。

现今，主的降临不是比使徒时代更迫近了吗？我们在生活工作中是否也存着这种观念──认为主会在我这个人仍存留在世的日子便再临，并且随时准备好自己迎见再来的主？

「断不能在那已经睡了的人之先」，这「先」按下文16-17节可知应指次序方面的先后。换言之，那些在基督里已经睡了的人，绝不会因为已经「睡了」而被遗忘。他们倒要先复活，然后活着的信徒才被提。

16本节提到主降临有四点要注意：

1. 主是亲自降临。英译the Lord Himself（主自己），意指主本人，不是 的灵，或 的使者，是 自己降临。

2. 主降临是「必」然应验的应许，绝不会失信（启22:20）。

3.主再降临是荣耀的降临。「从天降临」，不是卑微的或渐渐的出现，而是公开的，神奇的出现，是地上的万族所共见的（启1:7）。

4.主再临时有特殊的声音。从本节看来有三种声音，就是：
i. 呼叫的声音；
ii. 天使长的声音；
iii. 神的号筒。

参林前15:52「号筒末次吹响」所指「末次」就是这三种声音的末次，当号筒吹响时，信徒都要复活而被提。

「那在基督里死了的人必先复活」，本节解释了14节所说「将他与耶稣一同带来」是怎样带来，就是先复活，得着荣耀的身体而与主同来。按林前15:51;腓3:21，当主再来时，信徒身体要改变，与本节合起来看，可知是改变而被提，在空中与主相遇。那时有三种信徒得着荣耀的身体：

1. 在主里死了很久已经没有身体或骨灰的人，
2. 死了不久还有尸体的人，
3. 还活在世上的人。

他们都要得着荣耀的身体。虽然他们原来的身体情形各不相同，但都得荣耀的身体这一点是一样的。

Ｂ 活着的人要与主相遇（4:17）

17细读本节，可知所谓「以后」不是相隔了一段时间，只不过是次序的先后罢了。因为跟着就说「必和他们一同被提到云里」。既说「一同……」，也就是发生在同一事件中的意思。这先后只是同时所发生事中的先后，时间上的差别很少。

「我们……也必和他们」，这些「我们」和「他们」都是泛指一切已死或还活着的信徒，并没有分别得胜或失败的，连上文看更明显。因为使徒只是总括一切地指所有已死的信徒，并没有特别指某些得胜的信徒──没有把信徒分成等级。所以「被提」是一切信徒有分的恩典。按照罗8:23;林;前115:51;腓3:21;约一3:2-3等处经文，可见身体得赎，是基督救赎的一部份。基督所给我们的救恩是包括灵魂体都蒙拯救的救恩；不过灵魂的得救是在今天就着的，而身体的得却是在主再来时才得着的。所以，要是灵魂是本乎恩借着信得救的，身体岂能凭行为得救？

「在空中与主相遇」，本句要和太24:30-31;25:31-32互相对照补充。保罗在本书所讲的是主再来时，由宝座降到空中与信徒相的情形；而马太所记的是主由空中降到地上招聚万国的情形。合并起来看，就知道主再来时是先降到空中，提接信徒，在空中还有信徒的审判，和羔羊的婚筵（启19:7-10），然后才从空中降到地上，审判列国。

Ｃ 小结──当彼此劝勉（4:18）

18「这些话」当然就是文文论主再来跟信徒被提的话。信徒应当常用主再来的事互相劝勉，因为这就是教会现今要等待成就的事。本书每章末后几节都是用主再来的信息作结束。可见本书每章的教训，都是要勉励信徒盼望主的再来，因而儆醒预备自己。

问题讨论

在4:13-18中试列出主再来时，已死信徒与活着信徒，主降临与被提……等事之层次。

4:13-18是有关被提最明确的经文，试留意本段所颢示使徒对信徒能否被提有什么特别条件吗？

为什么保罗说「以后我们这活着还存留的人……」，把他自己包括在活着被提之列？―― 陈终道《新约书信读经讲义》


讲道材料

帖撒罗尼迦前书第五章

二 主来与信徒的准备（5:1 -11）

上章讲主再来的信息比较偏重安慰信徒。本章讲主再来比较偏重勉励信徒赶快做好准备，随时迎见主。主来的日子既然像贼那样，没法预，我们就该随时儆醒「把信和爱当作护心镜遮胸，把得救的盼望当作头盔戴上」（5:8），好叫我们不论醒着睡着都与主同活，随时坦然见主。

１ 主来的日子（5:1 -3）

上文提到信徒被提，在空中与主相遇的事，对忧伤中的信徒不但是极大的安慰，也是令人响往的情景。不但当时的信徒，就是历代以来的信徒，对于主什么时候来提接教会，都非常关注。甚至有些人由于热切的盼望而枉加推测，以玫误入歧途。所以使徒针对当时信徒可能有的推想，特别提醒他们，主来的日子像贼一样。信徒只能作准备，不能凭人意预测。

Ａ 像夜间的贼来到（5:1 -2）

1-2「不用写信给你们，因为你们自己明明晓得……」，可见保罗在帖撒罗尼迦时曾经对他们讲过这方面的信息。但恐怕他们听信别人的误导，而对已知的真理发生摇动，所以再加提醒。有些真理然已经听过或知道，但若还没有坚固，仍会受诱惑。所以我们常常需要虚心地接受光照和自省。

「主的日子」与旧约中「耶和华的日子」或其他同类语，多半是指主再来时的那一段时间。从主降临到空中，信徒被提，在空中与主相遇，到主从空中降到地上审判列国的一段时间，都可以算作主的日子。但本节的「主的日子」，不会是指主的审判列国方面，而是指主提接信徒方面，因为上文正讨论复活与被提的题目，并且是为安慰勉励信徒而讲的。

「好象夜间的贼一样」，新约圣经提到主来像贼般计有五次：太24:43（参路12:39-40）;帖前5:2;彼后3:10;启3:3;16:15。这五次提到主来像贼，给我们关于预备主来有五方面的提示：

1. 不要因今世的「平安稳妥」而懈于准备（帖前5:2-3）。

因为「人正说平安稳妥的时候，灾祸忽然临到……」。

2. 应趁主宽容人的时候悔改归主（彼后3:9-10）。

主虽然「不愿有一人沉沦，乃愿人人都悔改」，但 审判的日子也必像贼一样来到。

3. 要儆醒遵守所领受的道，作个有名有实的基督徒。「……我知道你的行为，按名你是活的，其实是死的……若不儆醒，我必临到你那如同贼一样……」（启3:1 -3）。所谓儆醒，就是不作有名无实的信徒，而作个真信徒。

4. 要「看守衣服」──圣洁的行为（启19:8）。

「看哪，我来像贼一样；那儆醒，看守衣服，免得赤身而行，叫人见他羞耻的，有福了」（启16:15）。有圣洁的生活行事，则不论主什么时候来，都必不至羞愧。

5. 要有坚固的属灵工程。

「家主若知道几更天有贼来，就必儆醒，不容人挖透房屋，这是你们所知道的」（太24:43）。基督徒的生活和工作，就像建造属灵的工程，要「坚固」经得起审判。

另一方面，使徒说「主的日子来到好象夜间的贼一样」，这话只单单用来形容主来的时日是无法预测的，却不是形容主的品德方面像贼。这比喻只取意「夜间的贼」来的时候难以预测，并且是在人们最容易沉睡的时候；主来的日子也是在罪恶深重，黑夜深沉的时候，是世人在灵魂的事上最容易沉睡的时候。但那正表示主来的时候快到了。

Ｂ 像产难忽然来到（5:3）

3旧约圣经经常用妇人生产之苦难，象征患难或灾祸的来临（参诗48:6;赛13:8;21:3;耶13:21;30:6;何13:13;弥4:10等）。

全节讲论主的日子来到有两点重心：

1. 主来时的灾难是忽然来到的。「人正说平安稳妥的时候，灾祸忽然临到他们」，可见那日子的来到是出乎人的意料之外的。

2. 灾难的来到是无可避免的，就像妇人怀胎，到了时候，必定生产。「他们绝不能逃脱」可见下半节的重点在说明灾祸的无可逃避。

「人正说平安稳妥的时候」，「人」K.J.V., N.A.S.B.和R.V.都译作they（即他们），R.S.V.却译作people。总之这「人」不是指少数的基督徒，而普遍的指一般世人。

本句似乎暗示，在主再来地上大灾难发生之前，似乎有足以使人以为是和平的景况出现，以致人们自欺地以为已经平安稳妥了，但灾祸却忽然临到他们。

启示录6章揭开第一印时，有骑白马的假基督，他手拿着弓没有箭，就得着冠冕（象征胜利与成功）；这也同样暗示大灾难开始时，似乎有一段由假基督利用武力的姿态和政治的手腕，却不必实际战争，而成就了类似太平的景象，或造成一种叫人自欺地以为和平已经到临的心情。岂知人正在自我陶醉，自我安慰的时候，神的审判就来到了。

注意第2节跟第3节之间的分别。第2节的「你们」是指信徒，主的再来对信徒来说该是美好的盼望；但那「日子」像贼一样来到，信徒必须随时准备自，己可以在复活被提的时候，没有惭愧的见主。第3节的「人」指世人，是不属信徒的「他们」，就是留在地上经过「灾祸」的人们。主来的日子，对信徒是福分，因为那时他们要经历救恩的末后部分，就是身体得赎。但对于不信主的人却是灾祸的开始，因为他们要面对空前绝后的大灾难。既是这样，信徒岂不是应该趁主还没有来时，努力作工么？

「产难」是否会临到妇人？这问题全在于她曾否怀胎；如果怀了胎，「产难」就必然会临到她，这是无容置辩的。世人是否要受神的审判，也只要看他是否犯过罪；如果犯过罪，就必然要受审判，这也是没有讨论余地的。

怀胎的妇人如何到了产期就必然生产，犯罪的罪人也必如何到了日期便要受神的审判。聪明的妇人，不会因自己怀了胎而用理由辩护、用方法掩饰来避免产难的来临；她必定趁早准备应付那必然来临的「产难」。一个聪明的人也当这样：不要再为自己所犯的罪辩护遮掩，不再用自的方法逃避神的审判，而要趁着神审判的日子没到之前，赶快诚实悔改。

２ 信徒的准备（5:4-11）

Ａ 为什么要儆醒准备（5:4-7）

因信徒是白昼之子（5:4-5）

4-5这两节指出信徒要儆醒准备的第一个理由，就是信徒跟世人有明显的不同。世人是属黑暗之子，但信徒却不属黑暗，而是光明之子、白昼之子。「你们却不在黑暗里」这句话表示：

1. 凡是真信徒都是不在黑暗里的人。

2. 世人在神眼中都是属黑暗的，因为他们不认识光明的神。主的日子来到对他们像「夜间」的贼那样。

3. 「黑暗里」跟上文2节的「夜间」互相影射，暗示基督的来临对属黑暗的人来说，正像「夜间」那么悲观和可怕。们将要困他们的罪进入永远的黑夜里。所以主来像夜间的贼，这对信徒来说，只是时间的不可预测，按实际却是引进光明的白昼（罗13:12）；但对不信人来说，却是报应和审判的来临。

「叫那日子临到你们像贼一样」──上文既说主来的日子像贼一样，信怎么能叫「那日子」不像贼一样的临到我们呢？就是本节首句所说「弟兄们，你们却不在黑暗里」。换句话说，我们只要在光明中，不作黑暗的事，作好了准备，那么主来的日子虽然像贼一样难，我们来说无论什么时候来，都不会像贼来那样可怕了。

本句的「像贼一样」跟第2节的像贼，意义上各有所偏重。第2节的「贼」偏重贼来的时候的难以预测，本节则偏重在贼的时候所带来的「灾祸」的可怕。

「你们都是光明之子……」，既是明之子，就该生活得像光明之子，既不属黑暗，就不该行在黑暗中，只要生活为人像「白昼之子」，就可以随时迎见主的来临了（参弗5:8-14）。

因信徒不该沉醉（5:6-7）

6-7「不要睡觉，像别人一样」，这「别人」就是上文第3节的「他们」，跟第4,5节那些属黑暗的人。他们对神的旨意一无所知，对罪恶痛苦的结局和神的忿怒，像睡了的人那样没有感觉。

「睡」是完全放松，不加提防的意思，睡了的人对面临的危险，敌人的加害，都不提防，放心地安息，毫无危险的感觉。

「睡」是懒惰的象征，懒人多贪睡（箴26:13-14）。在属灵的事上提不起劲的人也像懒人。

「睡」也是招致贫穷的原因（箴24:33-34）。不寻求神的事，因此世人的心灵常感觉虚空贫乏。

睡了的人最容易被魔鬼吞吃，是吼叫的狮子所要寻求的目标（彼前5:8）。

「醉」是贪爱世界，纵情逸乐的象征。醉了的人失去了理性和意志力，更容易陷入罪恶的网罗。魔鬼借着各种属物质的诱惑，和罪中暂时的享乐，叫人在死亡的陷阱中陶醉。把可怕的罪恶，看成美梦的实现，对永死的危险完全木，对魔鬼的试探完全没有反抗的能力。

「睡」与「醉」，都是「属黑夜」、「属幽暗」之人的生活情形。基督徒却不要睡，也不要醉；因为基徒是「白昼之子」。在属黑夜的人方面，睡与醉都是合理的享受：黑夜了，难道不能醉不能睡么？但在属白昼的人方面，睡与醉却是绝不合理的：白日是应当儆醒工作的时候，怎能醉酒贪睡呢？所以，基督徒「不要睡觉，像别人一样」。虽然在我们周围有许多「别人」对于罪恶视同儿戏，顺应黑暗的潮流而生活；但我们却不能随从他们的样子，因我们虽然活在如黑夜的世代中，却是属白昼的人，应当趁着白日多作主工（参约9:4）。

「黑夜已深，白昼将近，我们就当脱去暗昧的行为，带上光明的兵器。行事为人要端正，好象行在白昼。不可荒宴醉，酒不可好色邪荡，不可争竞嫉妒」（罗13:12-13）。

Ｂ 怎样准备主来（5:8-11）

配备信爱望（5:8-9）

8「但……」，跟上文那些属黑夜的人相反，信徒既属乎白昼，所以不但不要醉不要睡，还要把自己用信望爱配备起来。

在本书第1章中，使徒论及信、爱、望是一种品德，使信徒甘心为主作工，为主劳苦，为主忍耐。在这，使徒论及信、爱、望是一种属灵的兵器，可以保护信徒的「胸」与「头」。在基督徒灵性经历上，许多时候，我们争战的兵器不是聪明、手段或其，他而是属灵的品德。

使徒在提醒信徒要儆醒等候主的时候，特别提醒他们要防守「胸」与「头」。胸代表我们的心意，头代表我们的思想。在这个时代中，信徒所遇到最厉害的争战，是心意和思想方面的争战。在教外有许多反对神的主义和学问，使我们对神的信念很容易发生摇动；在教内有各种令人惊奇的「不法的事」，使我们对神的爱心渐渐冷淡。信、爱、望是应付这些试探的兵器：「信」是在意念上坚定我们向神的心，「爱」是在情怠上坚定我们向神的心，「望」是在思想上使我们以天上的事为念。我们若要保守自己的心，就应当以「信和爱」为护心镜，使我们拣选从神来的，拒绝从魔鬼来的。若要保护我们的思想不成为世界的俘虏，就要以得救的「盼望」为头盔──常思念一切有关永世之应许和荣耀。

注意：圣经在这里先提信和爱的护心镜，后提盼望的头盔。与林前13:13之次序略为不同。心意的坚定和拣选，是会影响我们的思想的。向神的心不坚定，我们的思想便很容易被这世界的思想所同；化向神的心意坚定，我们的思想便日渐被圣经的思想所同化而以天上的事为乐了！

保罗在弗6:14-18更详细的讲论信徒属灵争战的全副军装，在弗6:17也提到「救恩的头盔」。其中「救恩」与本节的「得救」英文圣经都译作salvation。但本节加上「盼望」，「把得救的盼望当作头盔」，强调将要来的救恩，就是指主再来时信徒身体的得赎救恩。

9全节只是要指明神对我们的好意，不是讨论神的豫定的问题。使徒在此把神向我们所存的一项美善心意说了出来，这美善的心意就是：我们的得救，不是出于神偶然的怜恤，像对路边乞丐施舍那样；我们的得救，是早在神计划中的一件大事。神是专诚打发主耶稣来救我们，不是便地把我们救起来。

虽然接受神救恩的手续是十分轻省的，但神救恩的完成却经过长期的计划和繁重的准备，付出了极大的代价才成功。我们不可因这救恩是那么容易就可得着的，便轻忽了神在 永远计划中「豫定我们借着我们主耶稣基督得救」的心意。这心意说明了神早在创世以前已经对我们存有一种美好的期望，而我们的得救，就是神经过长远年代的等候才得以实现的期望。所以，我们这些蒙恩得救的人，都应当因神这种心意受到 爱的驱策而生活，绝不可使 这种期望受到打击或损害。因此我们不能「睡」，也不能「醉」；我们要用「信和爱」当作护心镜遮胸，用「得救的盼望」当作头盔戴上，等候基督的再临。

与主同活（5:10）

10鱼与鸟不能同活，人与兽也不能同活，因为生命不相同。照样，罪人与神也不能同活，因为人的生命与神的生命不同。但基督替我们死的结果，使我们因 的死而得着神的生命，可以与 同活，并且这正是 替我们死的目的。

「同活」最表面的意思就是共同生活。与主同活，就是在我们一切生活行事上让主与我们一同有份：我们的衣食、居住、行程、职业、前途和一切，都是 与我共有的，我们应当在这一切事上与 同心（腓2:5）、同行（约一1:7）、同在（太28:20）；一切难题与 商议，一切重担与 同担，使 在我们的生活中，确实地成为我们共同生活的密友。我们无论醒着睡着，都没有撇开 而单独行事。这种生活就是主甘愿为我们舍命而盼望我们能过的生活。注意，不但「醒着」，就是「睡着」也是与 同活。

「 替众人死，是叫那些活着的人，不再为自己活，乃为替他们死而复活的主活」（林后5:15）。

彼此劝慰建立（5:11）

11「所以」接上文，既然神的好意是预定我们得救，不是预定我们灭亡，所以我们不要辜负神的好意；既然主耶稣替我们死，是要叫我们与 同活，所以我们就该互相劝慰、彼此建立、天天为主而活。上节注重信徒个人为主而活，本节注重所有为主而活的人，应该彼此扶助，互相联络，把个人与主同活的人生观，实际应用在教会的生活中，使教会成为一个活出基督的团体。

「彼此劝慰」，似乎指不要为上章所提到那些在主里睡了的人忧伤，倒要彼此劝慰；但也同样应用在信徒遇到类似的遭遇中，都要用主再来的盼望互相劝慰。

「互相建立」，使徒把基督徒属灵生命和品性的培养看作一种属灵「工程」，要互相用真道建立起来。每一项试探或挫折，每一项挑战性的使命来到，都不会单单影响一个人，也必定影响别的信徒，因我们都是基督身上的肢体，不是单独生存的个体，是息息相关的。所以我们都该趁机会互相建立，用真道彼此劝勉，叫众人在属灵的品格上更坚固，更有能力应付所要面对的问题。教会众信徒属灵的生命更坚强壮大之后，就可以应付各方面的挑战，像屋建造得坚固牢靠，可以不怕「雨淋」，「水冲」，「风吹」各方面的打击。

「建立」原文oikodomeite (oikodomeo{}，在新约书信中共用过十一次。中文和合本的圣经，除了本节译作「建立」之外，罗15:20;加2:18;彼前2:5译作「建造」；林前8:1 ;10:23;14:4（二次）；林前14:17译作「造就」；林前8:10则译作「放胆」；彼前2:7译作「匠人」。按圣经的用法，这字比较偏重于指灵性品德方面的建立。

问题讨论

在5:1 -3中关于「主来的日子」有那些事是我们要特别儆醒的？

我们既是光明之子，与在黑暗中的人有什么不同？

睡与醉的情形跟罪人的生活有什么相似的地方？

按6-11节信徒该怎样准备主的再来？

第五段一般的劝勉（5:12-22）

一 对神仆（5:12-13）

负责牧养教会的人与信徒之间的关系是否良好，对于教会能否齐心努力兴旺福意，有很大的关系。使徒在这两节圣经中，对于主仆与信徒两方面，各提及三种本份：

１ 教会负责者对信徒的本份（5:12）

12「劳苦」

表明教会的负责者应站在服事人的地位上殷勤作工。「你们中间谁愿为大，就必作你们的用人」（太20:26），这是主耶稣告诉我们的原则。这「劳苦」的意思，不只是劳力，也包括劳心。

「治理」

表明教会负责者应商当地运用主的权柄和恩赐管理教会，保守教会的圣洁，维持教会的秩序。治理是用权，却不是弄权。主的仆人常是站在双重的地位上：一方面是劳苦地服事人，另一方面又是「在主里面治理」人；既卑亦尊，既小亦大。

「劝戒」

表明教会的负责者对信徒的过失负有劝导的责任，又要有忍耐的心。

２ 信徒对教会负责者的本份（5:12-13）

12敬重

「敬重那在你们中间劳苦的人」，「敬重」这字原文eidenai其字根oida是「知道」的意思。但这「知道」，在本节中含有体谅主仆的劳苦，了解他们为主作工的艰难之意。信徒切勿以为牧养教会的工作是很轻省的；若仅凭表面观察而不实际了解传道工作的困，难就会轻看传道工作的价值，不敬重传道人。结果，信徒不充分与传道人合作，福音圣工必然难以积极地推动。

13爱心

「又因他们所的工，用爱心格外尊重他们」。这意思就是：要因他们所作的是圣工，便本着主的爱格外尊重他们。在此「因他们所作的工」这句话所注重的是工作的种类，不是工作的大小。信徒对待主的仆人，不是因他们有轰轰烈烈的工作和名声，或渊博的学问，才尊重他们；乃是因他们是为事奉主而劳苦的，便应当用爱心格外尊重他们。本节也告诉我们谁值得我们敬重，不是有财有势的人，是为主劳苦又有品德的人。

和睦

「也要彼此和睦」，不但因为彼此是弟兄姊妹，所以应当彼此和睦，也因为体谅主仆的劳苦，所以应当彼此和睦。信徒间彼此不和睦，传道人便很难工作；所以「彼此和睦」也是善待主仆的一种方式。

二 对弟兄（5:14-15）

１ 警戒不守规矩的人（5:14上）

14上使徒时代的教会，显然也有不「守规矩的人」。他们或因图谋芋种自私的利益，或因无知与自大，在教会中生事扰乱，不顺从真理，不遵守教会合理的安排。这些人需要及早予以警戒，否则信徒之间便会有不和睦的事发生。但谁负责警戒这些不守规矩的人？照理当然是由那些教会的负责者去警戒他们。但使徒在这里却普遍地对一般信徒说：「我们又劝弟兄们，要警戒不守规矩的人」，这「弟兄们」若跟上文第12节的「弟兄们」对照，就知道是指一般信徒。那么使徒的意思是否要全教会的信徒都一同起来执行「警戒不守规矩的人」的工作？这不会是使徒的意思；但使徒却要全体信徒明白，警戒「不守规矩的人」，不只是那些「在主里面治理」者的责任，更是全体信徒共同的责任。当负责「治理」教会的人在警戒「不守规矩的人」之时，全体信徒有责任支持主的仆人，以保持教会的纯净。他们不应当袖手旁观任让那些「不守规矩的人」困扰主仆的工作，更不应当蔑视这种警戒的重要性。今日教会中那些「不守规矩的人」，正是利用大多数信徒这种消极和怕事的心理，在教会中滋生事端。教会的「门」既常是敞开的，若信徒对于「警戒不守规矩的人」毫无责任感，那么教会中「有扰乱和各样的坏事」（雅3:16）发生，将是难免的了！

２ 勉励灰心的人（5:14下）

14下?灰心的人灰心的原因虽不一样，但灰心的结果必然相同：或自暴自弃，或怨天尤人。这些情形，是退后跌倒的预兆。所以不论因遭受挫折患难而灰心，或受人批评心灵受伤而灰心，对这样的人都要勉励他们。不要轻看灰心的人，要给他们新的盼望，挑旺他们的热心，免得陷在魔鬼的网罗里面。

「扶助软弱的人」，把软弱的人跟灰心的人 开，因灰心的人未必原本就是软弱，只不过在灰心的状态中暂时软弱；但软弱的人却是根本上就不够强壮，未必是因灰心才软弱。所以「软弱的人」指那些在灵命上还幼弱的人，他们可能受不起太严厉的责备，或太高的要求，他们需要人的「扶助」。像幼嫩的枝条，要先扶着他渐渐长大，才能担承重量。

神允许教会中的肢体有软弱的，有刚强的，有富足的，有贫穷的，有灵成熟的，也有灵性幼稚的，为要叫我们互相勉励，因为彼此都有需要别人的时候。

「也要向众人忍耐」，「众人」按上下文应该是指教会内的众肢体，但也可能包括教外人。在教会里面有各种不同的人，我们不该只限定向芋种人忍耐，应该学习向众人忍耐。

３ 不要以恶报恶，追求良善（5:15）

15「无论是谁都不可以恶报恶」，不论是自认为灵性软弱的初信者，或是自命为灵性高超的老信徒；不论是教会中最贫穷、最卑微的信徒，或是教会中最富有，捐献最多，最有地位的信徒；也不论是生性温柔沉静的信徒或是生性暴燥急激的信徒……「无论是谁」，都没有例外可以「以恶报恶」的。不论是「警戒」别人，或是自己受了「警戒」，都不可「以恶报恶」，而是要「追求良善」，以良善的动机和目的，接受真理的改正。

三 对自己（5:16-22）

１ 要常常喜乐（5:16）

16这并非说我们所遭遇的一切事都是可喜的。在我们人生的路途中，有些事的本身是令人喜乐的，但有好些事却是令人忧愁和悲伤的。不过，虽然所临到我们的事不一定都是喜乐的，甚至是忧愁的；但我们这个人却要「常常喜乐」。如果我们必须要看临到我们的事是否可喜才喜乐，那我们必定不能常常喜乐，倒会常常忧愁了。但我们要因为在凡事上信靠那位拯救、看顾我们的主而喜乐──「因信 就有说不出来、满有荣光的大喜乐」（彼前1:8）；这样，我们的喜乐才不至因环境的改变而失去。

「要常常喜乐」，这等于说要：常常把一切的忧虑卸给神（参彼前5:7）。腓4:6-7告诉我们：「应当一无 虑，只要凡事借着祷告、祈求、和感谢，将你们所要的告诉神。神所赐出人意外的平安，必在基督耶稣里，保守你们的心怀意念。」「要常常喜乐」，等于说：要「一天的难处一天当」（太6:34）。主给我们一天的恩典，总是够担当一天的难处的。但许多时候，我们把无数天的难处，都放在一天之中来担当，当然会觉得担当不起，满心忧愁而没有喜乐了。

「要常常喜乐」，也就是说要常以神为乐。马利亚说：「我心尊主为大，我灵以神我的救主为乐」（路1:46-47），今世的一切事物，既变幻无常，我们若以今世的事物为乐，我们的喜乐也必变幻无常；但我们若以神和神的事为乐，就必能常常喜乐了。

２ 不住的祷告（5:17）

17这是我们能常常喜乐的重要原因。不住的祷告，就是不住地把我们的难处交托给神，又不住地从祷告中经历神的作为；这样，怎能不常常喜乐呢？

身体的呼吸是不停的，属灵的呼吸──祷告──也应当是不停的。魔鬼不住地在试探我们，我们也必须不住地祷告。

不住祷告，实际上就是指我们在心意上不断的仰赖神，不停地跟神联系。

「不住的祷告」，告诉我们基督徒的祷告是可以在任何场合中进行的。虽然我们不能在任何场合中都跪下或闭目祷告，但不用形式的，在心灵中的祷告，却是可以不住进行的。这正是基督徒在各种物质生活的活动中，不住把我们的心思带回神那里，与神保持不断的交通的方法。

本书的1:2-3保罗曾不住的记念帖撒罗尼迦信徒，又常常为他们感谢神，在此要叫他们效法保罗的榜样。

３ 凡事谢恩（5:18）

18「要……凡事谢恩」，就等于是要凡事知足，凡事以神的安排为美，不论贫穷富足，顺境逆境，都承认是出于神的恩典。约伯就是以这种态度来生活的，当一连串的灾祸一时之间临到他身上时，他就「伏在地上下拜，说：我赤身出于母胎，也必赤身归回；赏赐的是耶和华，收取的也是耶和华，耶和华的名是应当称颂的。」（伯1:20-21）。他承认自己一无所，有他受祸或受福都是应当的，神「赏赐」或「收取」也都是合理的。他称赞神在他身上所作的都是美好的，这可说是感恩的最好例解。我们若真正承认自己本来就是一无所，有就必能为现今所仅有的任何一样而感恩了。

许多时候，我们以为如果我们一直处在平安亨通的境遇，必定比较容易「凡事谢恩」。其实不然，因为我们对神恩典的感觉，是从各种不同境遇的比较中才产生出来的，若我们一直在平安亨通的境遇中，可能更不会感恩。所以，神并没有允许我们一直在顺境之中，而允许我们各人都遭遇各种不同的苦境或顺境，因为这已经是最容易激发我们感恩的环境了。如果我们不在不安定的环境中凡事谢恩，那么在安定的环境中，必更不能凡事谢恩。

「凡事谢恩」既是神对我们所定的旨意，可见信徒该存着凡事谢恩的态度来生活，认定神叫万事互相效力，都是要使爱 的人得益处（罗8:28）。能抱定这种人生观做人，是合乎神旨意的。

４ 不要消灭圣灵的感动（5:19）

19「销灭」原文sbennute (sbennumi)，按Arndt & Gingrich新约希英字汇的解释是指火的熄灭说的。这字全新约共用过八次，除了本节译作「销灭」之外，其余七次都用在描写火的熄灭。如：太12:20作「吹灭」（将残的灯火 不吹灭）；太25:8作「灭」（我们的灯要灭了）；可9:44作「灭」（入那不灭的火里去）；可9:46作「灭」（英文K.J.V.有「在那里火是不灭的」一句。和合本与英文R.V.本没有这句话）；可9:48作「灭」（火是不灭的）；弗6:16作「灭」（灭尽那恶者一切的箭）；来11:34作「灭了」（灭了烈火的猛势）；所以本节译作熄灭似更为适当，因为按sbennumi的原意和全新约的用法，是应当用在形容火的熄灭说的。使徒在这里是把圣灵比作「火」（参徒2:3，五旨节时圣灵像火降下），在人心中感动燃烧，我们不要熄灭圣灵的火，倒要让它烧旺。

我们怎会熄灭圣灵的火呢？犯罪，体贴体的私欲，不顺从圣灵的感动，就会熄灭圣灵的火。反之，拒绝罪恶和肉体的私欲，体贴圣灵，随从圣灵的感动行事，就是叫圣灵的「火」更加发旺了。

本句也可以应用在恩赐的运用上。按照圣灵的感动善用我们的恩赐，就挑旺里面的火（提后1:6）。要是埋没圣灵的恩赐，就是熄灭圣灵的火。

５ 不要藐视先知的讲论（5:20）

20什么是先知的讲论？参林前14:3,24-31。

圣灵的感动和先知的讲论是有很密切关系的。圣灵常藉先知的讲论在我们心中引起感动，或加强已有的感动。所以销灭圣灵感动的人，也必连带着藐视先知的讲论；反之，如果尊重先知的讲论，就必能从他们的讲论之中得着能力，以顺从圣灵的感动。圣灵的感动是内心的工作，先知的讲论是外面的劝导。基督徒是否常常销灭圣灵的感动？可从他们对于神仆之讲论的态度如何看出来。

藐视先知讲论的原因之一是过于重视属世学问。世界上「博学」的人并不多，神并不是只选召「博学」的人作传道的工夫；但传道人所要应付的听众，却是包括各种各式的人。我们是否可以因为传道人没有我们所有的学识而轻看他们的讲论？不但不可以，而且不公平；因为我们自己也不是对每一种学识都精通，我们也不过只在芋些方面的学识比较丰富而已。有些信徒对传道人的讲论，不是先留意他所讲的是否神的道，而只注意他们有什么衔头，这实在是错误的。我们对于传道人的讲论，首先要留意的，是分辩他们的道是否神的真道，是否有生命的内俗，那才是最重要的。

藐视先知讲论的另一原因是过于重看自己的属灵经历，因而不把别人所传的信息放在眼内。我们应该常存柔和谦虚又没有偏见的心，领受神藉 仆人所传的信息，不要只接受自己所佩服的人的教训，因为神也能借着我们看不起的人对我们说话。

６ 择善而固执（5:21-22）

21-22 「凡事察验」，直接补充上句的不要藐视先知的讲论，却不是不要藐视假先知的讲论，要慎思明辨（林前14:29）。不要囫囵吞枣，要辨别那些灵感是否出于神（约一4:1 ）。

当然这句话也可以应用在「凡事」上。「察验」是运用心思智慧去观察考验的意思。信徒对于什么是合神旨意的事，不要忽略运用神所已经赐给我们的智慧能力和真知识去分辨观察（参弗5:10），不过，我们要存完全奉献而更新的心思去察验（参罗12:1 -2注解{\LinkToBook:BookID=102,TopicID=366,Name=１ 对神──完全奉献 （12:1 -2）}）。

「善美的要持守，各样的恶事要禁戒不作」，察验是了明白的问题，知道分辨「善美」与「恶事」之后，就是运用心志的问题了。有些人陷在罪中，是因不会分辨「善美」与「恶事」，另有些人却是没有心要持守「善美」的事，只随从私欲行恶。得胜的基督徒要：

Ａ 运用奉献了的心思察验神的旨意。
Ｂ 运用奉献了的心志拣选神的旨意。

第六段结语（5:23-28）

一 祝祷（5:23-24）

１ 祝祷的内容（5:23）

23本节可见：

神是赐平安的神

Ａ 有神同在就有神所赐的平安（罗15:33）
Ｂ 同心和睦就有神所赐的平安（林后13:11）
Ｃ 遵行使徒的教训就有神所赐的平安（腓4:9）
Ｄ 随时随事尊 为主就有神所赐的平安（帖后3:16）
Ｅ 跟随群羊的大牧人就有神所赐的平安（来13:20）

信徒全然成圣的工作是神「亲自」成就的

「成圣」agiasai，是分别为圣而成圣的意思。英文标准译本如K.J.V., N.A.S.B., R.S.V., R.V.都译作sanctify。「全然成圣」包括下文的灵与魂与身子三方面，都是出于神的工作。

人分成灵魂体三部份

使徒很清楚地把人分作灵、魂、体三部份（参来4:12）。「灵」指人与神交往的部份，「魂」指人的心思悟性，「体」指血肉之躯。圣经把身体看作是神的器皿（林后4:7）。我们的心思、情感、意志和身体，都在基督的救赎之下得蒙洁净，并蒙神所赐的圣灵而圣别归神，成为圣洁，专间归神使用。这三部份构成一个完整的人，与禽兽不同。灵魂体得蒙保守，就是上句全然成圣的意思，整个人都成圣。

信徒灵魂体得蒙保守，就可以在主耶稣降临的时候，完全无可指摘。注意：这是保罗的祝祷，不是保罗所提的条件。深深明白神心意的保罗，并没有把神这些美好的恩典当作条件向信徒提，出他只不过说明神要作在信徒身上的是什么，使徒为他们所祷求的是什么，在这祝祷的话中强烈的暗示，信徒在生活上该朝向什么目标追求。

许多这类有关信徒应尽的责任，使徒只说明神所喜欢为信徒作的，然后任由蒙受恩典的人自己去领悟而遵行。在恩典下的基督徒，不应事事等待一种规例上的要求才勉强去行。他们应当学习在凡事上察验什么是神「纯全可喜悦的旨意」（参罗12:2），而自动去寻求作神喜悦的事。

２ 祝祷的信心（5:24）

24本节是使徒保罗的信心，相信神必会保守信徒在基督里完全无可指摘。注意保罗的信心根据三项事实：

神的选召

「那召们的……」，神不是保守全世界的人，也不是保守假信徒，而只保守那些蒙 选召的人。凡是接受 的选召世界中出来的人「没有一个灭亡的」（约17:12）。

神的信实

「那召你们的本是信实的」，神自己的信实，使保罗确信神要保守信徒，在 里面全然成圣，直到 降临的时候。不是信徒本身的行为成为他们的保证，是神的信实成为信徒的保证。信实的神既然承认基督的宝血有完全洗罪的功效，就必然看一切在基督里的人是圣洁无 的。

神的大能

「 必成就这事」，神所要成就的，必然成就。神的大能和 既定的救赎美旨，使保罗深信，灵与魂与身体得救的恩典，必定完全成就在信徒身上。

二 请求（5:25）

25保罗在工作中请求各教会的信徒为他祷告（弗6:19-20;西4:3;帖后3:1 ）。这表示：

１ 保罗并不轻看普通信徒的祷告，虽然他自己是大使徒，但他仍需要信徒的代祷。

２ 保罗相信众教会代祷的功效。在不可见的灵中，属灵的争战从未停止。保罗知道他不能孤军作战，需要众教会祷告的支持。

三 问安（5:26）

26这一句中文新旧库译本作「请以圣洁的接吻礼问候众位弟兄」。英文标准译本如 K.J.V., R.S.V., N.A.S.B.都译作Greet all the brethren with a holy kiss意思跟新旧库译本相同。这样本节可能是指保罗代人向信徒问安，或保罗请信徒彼此问安时，要用圣洁的吻。要用圣洁的吻，意思是不存邪念诡诈，要存心诚实真纯。这句话也可以按属灵的教训领会，不要只在外表上跟弟兄亲嘴问安，内心存诡计和私心。像犹大用亲嘴的记号卖耶稣，那就不是圣洁的吻了。

四 嘱咐（5:27）

27保罗写歌罗西书时，也曾这样嘱咐歌罗西教会（西4:16）。实际上当时教会常把使徒的书信公开宣读。但本节特别注明「我指着主嘱咐你们」，可见不但这书信内容出于主的启示，要把书信念给众信徒听，也是主的旨意，是信徒所当听从的。

五 祝福（5:28）

28类似的祝词常见于保罗书信的结语。不论使徒有什么教训或责备，总是为着要祝福，不是为着要咒诅。

问题讨论

信徒要怎样对待劳苦传道的神仆？

信徒该怎样对待不守规矩的人或别的众信徒？

5:16-21提及信徒要怎样过合神旨意的生活？留心比较其中几个「要……不要」。

注意保罗为帖会信徒祝祷的话与别的教会的祝祷有什么不同？―― 陈终道《新约书信读经讲义》


讲道材料

提摩太前书提要

提摩太前书：神的建造

本卷书是使徒托付提摩太十件事，是使徒将浇奠在主前的遗言。

以托付内容分为十段：

(托付一)一1~17不可传异教，不可听从荒渺无凭据的话与无穷的家谱。神的命令目的是爱，这爱是从对神清洁的心，对神对人无亏的良心，无伪的信心生出来的，就是活出基督的生命。以弗所教会失去对神的爱(启二4)，使徒嘱咐提摩太住在以弗所帮助他们，教法师讲解律法与无穷的家谱并不能使人得生命归向主爱神。

使徒见证自己蒙了神的怜悯，得着拯救。

(托付二)一18~20 打美好的仗，与撒但摔跤，需常存对神的信心和无私的良心，对付罪恶，不忘当初神借着保罗与众长老按手给他的恩赐(四14; 提后一6)。

(托付三)二章　恳切祷告：为万人的得救恳切代祷，体贴父神的心肠，不愿一人沉沦，愿意人人得救(彼后三9)。

为君王代祷，求宝座上的神主宰君王，君王的心在神手中如陇沟的水随意流转(箴廿一1)。

为男人无忿怒无争论，有圣洁的行为，随处祷告。

为女人不求外面美丽装饰，行出神的旨意，对人有善行。不许女人管男人，教训讲道，若女人敬畏神，有信心爱心，圣洁自守，必顺产儿女。

(托付四)三章　长执的条件

监督的职分：是由属灵生命长大的人担任，为羊群看守草场，带领信徒接受纯正的真理，行事为人是无可指责。有12件生命的表现：

1. 一个妻子

2. 受圣灵管治约 自己：不任意妄为

3. 自己管理自己

4. 为人正直，不包庇罪恶

5. 乐意接待远处来的人

6. 掌握圣经全部真理，按各种生命程度教导信徒生命长大(西一28)

7. 不对酒上瘾

8. 不打人，不争论发怒

9. 温和对待一切纷争与反对自己的人

10. 不与人争论，温柔劝戒敌挡者(提后二24)

11. 不贪财，不暗示或公开的募捐

12. 善于治理自己的家：儿女顺服父母，基督为全家之主。

执事有六件生命表现：需要经过试验无可指责

1. 端庄，敬畏神，对付罪恶

2. 讲话诚实，不口是心非，不在人前背后讲不同的话

3. 不喜欢喝酒

4. 服事信徒不为自己图利

5. 存清洁的良心，常对付罪恶

6. 在真道上站立得稳，持守圣经全部真理

7. 一个妻子

8. 善于治理自己的家，儿女顺服父母，基督为全家之主

女执事──端庄，不说闲话，话语上有节制，凡事忠心去办。

神的家教会有两个功用：一是真理的柱石见证基督，清楚有力地把基督呈现在人的面前，使外邦人归向基督，使基督徒奉献自己。

二是真理的根基，是储藏基督的器皿，基督渐渐扩展在教会中，直到满有基督长成的身量。

敬虔的奥秘，就是神竟然离开宝座，成为人的样式来到人间，为全人类死在十字架上，借着永远的圣灵将自己无瑕无疵献给神(来九14)。天使天军在天上看(彼前一12)，堕落的天使魔鬼被判死刑，世人信服这长阔高深的爱归向主，神赐给 超乎万名之上的名得荣耀(腓二9)。

(托付五) 嘱咐提摩太谨慎自己，在敬虔上操练自己，与清心祷告主的人追求主，今生活出基督得胜的生命，在言行、爱心、信心上作信徒的榜样(彼前五3)。作无愧的工人，工人比工作重要，来生与基督同作王，也要 慎自己的教训，掌握全部圣经的真理的轮廓。

按真理分解真理的道，如同木匠使用墨斗一样，笔直不偏离一点，以经解经是最稳妥的讲经的方法，免得自圆其说，断章取义，容易走入异端(提后二15，一13)。

正面教导真理，使人认识真理而弃绝邪恶魔鬼的道理，现今正是异端猖狂之时，人耳朵发痒喜欢听新奇的道理，不勤读圣经，良心麻木，给邪灵大开方便之门(提后四3)，话语的执事该如何忠心服事主？

(托付六)对付教会中各种人

1. 不可严责老年人，劝勉如同父母

2. 对待少年人如同弟兄

3. 对待寡妇，接济无亲戚的寡妇，神喜悦的寡妇是昼夜祈祷的亚拿(路二37)。宴乐的寡妇出嫁是种保护(诗六八5)

4. 对待长老，善于管理教会引人归向主的长老，该多受尊敬多受奉献主款；犯罪长老须有二、三个证人。劳苦传道教导信徒奉献自己，明白圣经，走上十字架正路的更当多受主款。

不可存成见，认识人不是一成不变，人是忽长忽退，不可有偏心，站在神公义的立场上看人，不动感情，不受友情捆绑。

有些人的罪先显明出来，有些人的罪后显明，都不能隐藏而受审判。

(托付七) 奴仆忠心服事主人(弗六5；西三22)，不因同作弟兄而占便宜。

(托付八) 传异教的人为得利，贪财，标新立异，引诱人多捐钱。

(托付九) 逃避贪财，异端之类的事，无可指责迎见主的再来(摩四12)。

(托付十) 嘱咐有钱人，积财在天上，全部金钱由神主宰才有永远的价值。―― 张向晨《圣经六十六卷》

※本书写作的原因之一，是为着制止异端(一3~4)。当时主要的异端是：(1)律法派，他们还根本未明白律法的用途(一6~10)；(2)苦修派，禁止嫁娶，禁戒食物，想藉此以成圣，那知是鬼魔的道理(四1~5)；(3)初期的智慧派(放纵派)，不信复活，自高自大，专好问难，贪财腐化(六3~10)。―─ 牛述光

概论

一 着者

本书是使徒保罗所写，此点在早期教会中并无异议，因为，本书开端即已明言（提前1:1 -2）。所以凡怀疑本书不是保罗写的，亦都必怀疑本书第1:1 -21的可信性，也就是说，必先怀疑「圣经都是神所默示的」。

本书不但明言为使徒保罗所写，同时其内容亦有多处表现确系出于使徒保罗。兹略举例如下：

１ 本书中1:2称提摩太为「因信主作我真儿子的提摩太」，这种称呼与使徒保罗在腓2:21所称提摩太「待我像儿子待父亲一样」的意思完全相合。

２ 本书中1:3：「我往马其顿去的时候，曾劝你仍住在以弗所，好嘱咐那几个人，不可传异教」，并且本节显示当时以弗所教会中有几个人「传异教」，应验使徒行传中保罗曾预言：「就是你们中间，也必有人起来，说悖谬的话，要引诱门徒跟从他们」（见徒20:30）。证明这些话都是出于保罗，这是无可 疑的。

３ 本书中1:5提及「无亏的良心」，这一类的话是使徒保罗常用的语法（如：徒23:1 ;24:16;罗9:1 ;林后1:12;4:2;5:11;提前1:19;3:9;提后1:3;多1:15）。

４ 本书中1:12-16，作者追述其蒙恩经历和感想，与使徒保罗之经历相合。

Ａ 是逼迫教会的（徒9:1 -2;加1:13-14）。
Ｂ 是罪魁而蒙恩（林前15:9-10）。
Ｃ 如此蒙恩为要显给后来的人看（弗2:7）。

５ 本书中2:7，作者自称是奉派作使徒和外邦人的师傅，这正是使徒保罗的特殊职分（徒26:15-18;罗11:13;加2:8）。

６ 本书中2:11-12，讨论有关女人在教会中的地位的问题，与保罗在林前14:34-35，有关女人的教训相似。

７ 本书中4:3-5，论及禁戒食物与嫁娶之事时，其见解与保罗其他书信中所主张的相同（罗14:1 -3,14,20-23;林前7:1 -2）。

８ 本书中4:6，提及在教会中任职执事以外的另一种「执事」，就是在「基督耶稣」的真道上作「执事」的执事。这种称谓是使徒保罗独有的用法（见林前3:5;4:1 ;林后3:6;弗3:7;西1:23-25;4:7）。

９ 本书中4:12-15，劝勉提摩太应在言行信德上作信徒榜样，在工作上殷勤专心，使众人看出他的长，进这种以力行真道叫人尊重，不以阿谀谄媚讨人喜欢的传道法则，正是使徒保罗一向严格自持的规律。参考帖前2:9-10;林前4:16;11:1 ;林后11:23-29;12:12-13;腓3:17;多2:8-9；亦有类似的教训。

１０ 本书中5:17-18论劳苦传道的人，理当获得教会的供给，因为经上记着说：「牛在场上踹 的时候，不可笼住它的嘴。」又说：「工人得工价是应当的。」与保罗在林前9:9,13,14的教训相同。

由此可见，本书是神藉使徒保罗所写，已无可置疑。

二 受书人

提摩太是路司得人（徒16:1 ;提后3:11），离保罗的故乡大数不远，他的父亲虽是希利尼人，但母亲友尼基，祖母罗以都是热心的基督徒（犹太基督徒），他们在圣经真理和灵性上对提摩太的影响甚大（参考提后1:5;3:15）。

提摩太大概是保罗到路司得时才受感归主的（徒16:1 -3），又因他热心爱主，灵性长进，为教会所称许。随后即随保罗学习事奉主，成为保罗最得力的助手，情同父子（腓2:22）。

本书在语气上，随时可见到保罗对他而言，是站在一个十分亲热的长者之地位上来说话。保罗曾因为他父亲是希利尼人而为他行割礼（参徒16:3），又曾为他按手，给他属灵恩赐（提前4:14;提后1:6），在保罗游行布道的行程中，提摩太亦曾多次代表保罗探访教会或处理重要事务（徒17:14-15;18:5;林前4:17;16:10;腓2:19-23;帖前3:2）。

提摩太曾与保罗同为福音受苦，在保罗的书信中，常一同具名发信，为新约教会中最受重视的青年传道人。

一般解经家根据1:3，均认为提摩太曾任以弗所教会监督，依此推想，则提摩太曾在以弗所工作过，是毫无异议的，至于其职位是否如今日之监督，则有问题。他可能是以弗所教会的牧者，故有权处理选立监督、执事之职。

三 着书时期

本书大约是在主后六十三至六十八年之间写成的，保罗第一次在罗马被囚得释放之后，曾有一段时间在各处传扬福音及巡视教会（腓2:24;门22），本书很可能就是写于这一段时间中。既是第一次在罗马被囚之后写的，也就是写于使徒行传28章的行程之后；换言之，本书在何时何地所写，在使徒行传中是无可考查的。

1:3说：「我往马其顿去的时候，曾劝你仍住在以弗所」。这句话似乎不是追溯使徒行传中的那一段行程，而是指使徒行传记载之后，即狱中释放以后的事。这样，本书很可能是在马其顿所写，与后书相隔的时间亦不会太长。后书写作已接近保罗殉道时期，而本书则在保罗首次于罗马被囚之后；换言之，本书与后书及提多书，都是保罗首次在罗马狱中释放之后、殉道之前所写，亦即主后六十二至六十八年之间。一般解经者多认为本书大约在主后六十三至六十五年，而后书则在主后六十五至六十七两年间写的。

四 着书原因与目的

在教会时代的初期，一切教会中的问题本都由使徒们亲自决定，但此时使徒多已离世，保罗亦是到了晚年的岁月，故特别深深地关切到日后教会在真理上所需要的指导，尤其是他自己最得力的青年同工提摩太和提多，显然已日渐地接替了老一辈传道人的职责，而肩负起牧养及监督教会信仰和行政的责任。同时当时教会也普遍地发现有假师传教训的情形，故此，信徒在信仰上受亏损，在品德和行为上亦随之放任无度，以致完全丧失见证的能力。因此使徒保罗就在本书及其他两卷教牧书信中，总想趁着自己还在世的日子，尽心地叮嘱这两位青年传道人，如何应付传异端的人，如何保持教会在信仰上作真理的柱石和根基，如何管理教会的圣工和维持教会的秩序，如何选任教会的圣职人员，如何作群羊的榜样，牧养各等各式的会众……等等。虽然全部教牧书信加起来不过十三章，但举凡有关教会的基本信仰、行政组织、男女秩序、职员的资格、衣食与婚嫁、家庭与教会、夫妇与父子、孤寡与贫弱、末世预兆、个人修养、爱神爱人、宣道解经……等，保罗无不逐一加以指导阐明。所以教牧书信，实在是一切要在教会中学习事奉主的人不可不细加研读的书信。

按3:14，保罗盼望自己不久能到提摩太那里，所以先送这封信给他，叫他固守真道。从这里似乎显示出当时教会的情形颇令提摩太难以应付，使得保罗感到急需先予提摩太适当的指示。尤其书中特别强调弃绝无益的辩论，可见当时的假师传似乎特别注重一些无止息的家谱之辩论，或是一些无可依凭的神奇传说，以致影响了不少信徒。

五 特色

１ 论妇女在教会中的地位（2:10-15）。

２ 提及「敬虔」共七次之多（2:2;3:16;4:7-8;6:3,5-6,11）。

３ 提及「这话是可信的」有三次：

Ａ 关乎得救──主降世……（1:15）。
Ｂ 关乎作工──羡慕善工（3:1 ）。
Ｃ 关乎灵命长进──生活（4:9）。

４ 全书提及圣灵只有两次：

Ａ 「大哉，敬虔的奥秘，无人不以为然；就是上帝在肉身显现，被圣灵称义，被天使看见，被传于外邦，被世人信服，被接在荣耀里」（3:16）。

Ｂ 「圣灵明说，在后来的时候，必有人离弃真道，听从那引诱人的邪灵，和鬼魔的道理」（4:1 ）。

六 全书分析

第一段　引言（1:1 -2）

一 着者自称（1:1 ）
二 对受书人的称呼（1:2上）
三 祝福的话（1:2下）

第二段　指斥异端的荒谬（1:3-11）

一 重提先前的嘱咐（1:3）
二 异端的荒渺无益（1:4）
三 爱的真谛（1:5）
１ 爱是从清洁的心生出来的
２ 无亏的良心
３ 无伪的信心
四 假师傅的错谬（1:6-7）
五 律法的功用（1:8-10）
六 小结（1:11）

第三段　保罗蒙恩的见证（1:12-17）

一 基督的选派（1:12）
１ 保罗感谢之理由
２ 保罗蒙选派的理由
二 神丰盛的怜爱（1:13-14）
１ 他从前如何逼害教会
２ 他从前为何逼害教会
３ 他现今如何蒙恩
三 蒙恩的罪魁（1:15-16）
四 保罗的称颂（1:17）
１ 不能朽坏
２ 不能看见\line３ 永世的君王
４ 独一的神

第四段　交付给提摩太的命令（1:18-20）

一 关乎提摩太的预言（1:18上）
二 交付给提摩太的命令（1:18下）
三 怎样准备为真道打仗（1:19）
四 鉴戒（1:20）

第五段　代祷生活的重要（2:1 -7）

一 代祷是教会首要任务（2:1 ）
二 代祷的好处（2:2-3）
三 代祷与万人得救的关系（2:4-6）
四 保罗奉派的使命（2:7）

第六段　男女的次序（2:8-15）

一 男人应息争祷告（2:8）
二 女人应有朴素衣饰与善行（2:9-10）
三 女人在教会中的地位（2:11-14）
１ 女人讲道（2:11-12上）
２ 女人不得辖管男人（2:12下-14）
四 特别关乎女人的应许（2:15）

第七段　选用圣职人员的标准（3:1 -16）

一 监督的资格（3:1 -7）
１ 小引（3:1 ）
２ 其个人的品德（3:2-3）
３ 其家庭的模范（3:4-5）
４ 其灵性方面的经历（3:6）
５ 其在教外的名声（3:7）
二 执事的资格（3:8-13）
１ 其德行（3:8下-9上）
２ 其信仰（3:9下-10）
３ 其家庭（3:11-12）
４ 结束（3:13）
三 教会的使命（3:14-16）
１ 保罗的盼望（3:14-15上）
２ 教会的使命（3:15下）
３ 敬虔的奥秘（3:16）

第八段　末世的危险（4:1 -5）

一 背道的事是圣灵所明说的（4:1上）
二 背道的原因（4:1下-2）
三 异端的道理（4:3-5）
１ 「禁止嫁娶」
２ 「禁戒食物」

第九段　教牧应有的言行（4:6-16）

一 应如何作基督忠心的执事（4:6）
１ 应指出末世的危险
２ 应服从真理
３ 应在真道上受教育
二 应如何操练敬虔（4:7-9）
１ 「弃绝世俗的言语」
２ 「弃绝老妇荒渺的话语」
３ 「敬虔上操练自己」
三 应如何坚持我们的指望（4:10）
四 应如何教导众人（4:11）
五 应如何作信徒的榜样（4:12）
１ 在言语上作信徒的榜样
２ 在行为上作信徒的榜样
３ 在爱心上作信徒的榜样
４ 在信心上作信徒的榜样
５ 在清洁上作信徒的榜样
六 应如何殷勤尽职（4:13-15）
１ 要以宣读为念（4:13）
２ 要在恩赐上长进（4:14）
３ 要殷勤作工（4:15）
七 应如何谨慎自己（4:16）
１ 要谨慎的是甚么──自己和自己的教训
２ 要如何谨慎自己和自己的教训
３ 谨慎的结果──能救自己又能救听你的人

第十段　怎样牧养群羊（5:1 -6:2）

一 对各等样的人（5:1 -2）
１ 怎样劝老年人
２ 怎样劝少年人
二 对寡妇（5:3-16）
１ 如何教导寡妇的儿孙──有儿孙的寡妇（5:3-4,8）
２ 如何教导寡妇仰赖神──独居之寡妇（5:5-7）
３ 应救济的寡妇（5:9-10）
４ 年轻的寡妇（5:11-15）
５ 小结（5:16）
三 对长老（5:17-20）
１ 长老应得的供奉（5:17-18）
２ 受理控告长老的原则（5:19）
３ 对犯罪者的责备（5:20）
四 对自己（5:21-25）
１ 应谨遵命令（5:21上）
２ 应公正无私（5:21下）
３ 应不在别人的罪上有分（5:22）
４ 应照料身体健康（5:23）
５ 小结──明显与隐藏的罪（5:24-25）
五 对作仆人的（6:1 -2）
１ 对不信主的主人（6:1 ）
２ 对已信主的主人（6:2）

第十一段　各等劝戒与勉励（6:3-19）

一 对假师傅的指斥（6:3-5）
１ 假师傅对真道的态度（6:3）
２ 假师傅的败坏性格与所生的恶果（6:4）
３ 假师傅的坏心术（6:5）
二 敬虔与知足（6:6-8）
１ 敬虔加上知足的利益（6:6）
２ 知足的理由（6:7）
３ 知足的意义（6:8）
三 贪财的危险（6:9-10）
１ 贪财会陷在迷惑里（6:9）
２ 贪财是万恶之根（6:10）
四 教牧的自守与赏赐（6:11-16）
１ 逃避物利追求信德（6:11）
２ 要为真道打美好的仗（6:12）
３ 使徒严肃的命令（6:13-14）
４ 荣耀的赏赐（6:15-16）
五 对富人的忠告（6:17-19）
１ 当嘱咐富人勿恃财自高（6:17）
２ 当嘱咐富人应在善事上富足（6:18）
３ 当嘱咐富人应为自己预备将来（6:19）

第十二段　结语（6:20-21）

一 末后的嘱咐（6:20-21上）
二 祝福的话（6:21下）

―― 陈终道《新约书信读经讲义》


讲道材料

提摩太前书第一章

第一段引言（1:1 -2）

一 着者自称（1:1 ）

1保罗在教牧书信中的自称，与其他的书信有显着之不同，称神为「救主神」即为其特别的用法。在2:3中曾再次提及，使徒似乎不但要强调基督与神的合一，而且更要强调救赎根源之合一，可见那位设计救赎法的神，和那位完成救赎法的基督，是合一不分的。神就是我们的救主，而救主也就是我们的神。

「和我们的盼望」，原文中此句在全节之末，而末句「作基督耶稣使徒的保罗」则应列在第一句。这样本句含有解释保罗那么愿意接受艰难之命令的理由，因为基督耶稣是我们的盼望。

「奉……之命，作基督耶稣使徒的保罗」，保罗当然无须向提摩太这样介绍他自己，但保罗这种自称并非单为提摩太，因这封信虽然是写给提摩太的，而所论却都是关乎如何治理教会、和如何保持信仰纯正等问题，所以保罗在他的具名之中，再加上使徒的职分，这是十分需要的。这可以表示他在本书内所论的各点，都是根据使徒的权威，实为众教会所当留意服从的。本节所给我们的信息是：

１ 传福音的人应告诉人的四件事：

Ａ 神：是万物的主宰，是公义审判者。

Ｂ 救主：是万人的拯救者，是慈爱的神为人所预备之恩典。

Ｃ 神的命令：要万人归信基督，传扬 的救恩。

Ｄ 耶稣基督：是万王之王，是一切人的盼望。

２ 保罗常常记住他是奉神之命令而行事的人。

他不断地提醒自己是怎样的人，乃是肩负着全能主宰的重大使命的人。如果我们接受了今世一位总统的任命，我们必定以完成他的任命为一切行事的主题，可能为着完成使命，而将许多原本自己看为重要的事放下。同样，今日的基督徒，若未将复活之主的吩咐──往普天下去传福音给万民听──放在心上，又丝毫不肯为着完成这伟大的使命而付上代价；那么他若不是根本不信基督真是万王之王，便是自己根本还未真正重生得救了。

二 对受书人的称呼（1:2上）

2上「因信主」原文en pistei，是「在信心里」的意思。他们在同得的宝贵信心里所发生的关系远比肉身的友谊更为密切。

真儿子原文gneesio{(i) tekno{(i)，除提摩太外，只有提多有此称呼（多1:4），此外阿尼西母亦被称为保罗福音所生的儿子（门10）。

保罗似乎把肉身的父子关系当作是「假」的，事实上今世的一切肉身关系，本都是暂时，到天上自然不复存在了，当然也可以说是假的，只不过像戏台上演戏一样（林前4:9;来10:33）。聪明的演员，虽然会演得逼真，但却绝不会真把自己当成戏中的人；他如果在戏中演父亲，决不会在演完之后仍把自己当作是别人的父亲，因为那种关系是暂时的，但信徒在主里的关系却是永久的，那才是真正的关系。

有人问在天堂和永世中，信徒是否仍保持着今世在肉身上之关系，他们说，倘若儿子在天堂却看见父亲在地狱，那么他自己虽人在天堂，但岂不很难过？这答案是：在天堂中的任何人绝不会因在肉身的亲人在地狱而难过，因为：

１ 亚伯拉罕并未因他子孙之一的「财主」在阴间受痛苦而难过（路16:23-31），非但未答应他的恳求，反倒认为他所受的痛苦是该受的（路16:25-26）。

２ 所谓「肉身的亲人」这种讲法只是在肉身中的人所有的小家庭观念，中国人在遇到同姓同宗的人时会说「五百年前是一家」。其实不独同姓同宗是一家，全人类原本就是一家。但亚当犯罪之后，此一最元始的第一家发生了兄弟间相残的事，致人类大家庭观念根本失去，而只剩小家庭观念。现今因着基督之救赎，所有在基督里的人都同领受了儿子的灵而成为真兄弟、真姊妹，可谓是真正的「一家亲」了。这种关系，当我们仍在肉身活着时，因着受肉身关系的拦阻，通常很少信徒能真切而完全地表露出来，因为肉身亲情之观念太强，所以主内的亲情观念反而被隐没，而只有少数属灵的人才能打破此一界限。但到了天上，一切信徒将不再以地上的亲情为念，而是以天上神大家庭的亲情为念。换言之，他们只会对天上的家人有亲人般的亲切感觉，而再也不会对不属于神大家庭中的那些人仍怀着亲人般的亲切观念了。

主耶稣基督说：当复活的日子，人不嫁不娶，像天上使者一样，天上使者既然不嫁不娶，当然不会有我们人类这种因嫁娶而有的亲族观念，而代之以「神的家」之家族观念，由此可见到了天上以后，人们再没有小家庭的特殊关系和观念，而只有属灵的亲族观念了。

三 祝福的话（1:2下）

2下 在保罗的书信中，多半以「恩惠平安」为问安的祝词，但在教牧书信中却加上了「怜悯」二字，因此不信本书由使徒保罗所写的人，往往利用这「怜悯」作为证据，以证明本书是由别人伪冒的；其实正好相反，倘若本书是别人冒名的，则冒名者绝不致于那么大胆，敢用一些反乎保罗其他书信习惯的问安语。平安来自恩惠，怜悯则可说是恩惠的根源，因为若不是神的怜悯，我们就无法得着神的恩惠。年老的保罗在更深切地认识到自己的软弱之后，更觉得需要倚赖神的怜悯。

问题讨论

保罗在本书中之自称：
１ 为甚么称神为救主神？
２ 按原文全节那一句为首，那一句为末？
３ 他为甚么要自提摩太提及使徒之身分？
４ 本节给你甚么要训？

保罗为甚么称提摩太为「真儿子」？到天堂的信徒是否维持今世的关系？为甚么？

本书中保罗之问安语与其他保罗书信有何不同？有何教训？

第二段　指斥异端的荒谬（1:3-11）

本段保罗指示提摩太当如何禁止当时的异端在教会中滋长，及如何竭力避免无益之辩论，因这等事无补于信徒实际之灵性生活。只有爱能真正帮助信徒长进，而这种爱，原文agape{，是真信心所生，绝不是虚假的善行装出的假爱心可比。在此保罗亦解明律法的功用，律法并不是给人靠着得救，乃是为着叫人知罪。一个罪人靠着行律法（努力行善）所「表演」出来的爱心绝不会是真爱，因为它不是从「无伪的信心」生出来的；但另一方面，倘若有人以为我们得救既不是凭行律法，便可以随便犯罪，违背律法，这样，他也是落在严重的错误中；因律法不是为叫人靠着得救，而是为着犯罪的人被定罪而设立，正如本段经文中所说的，律法是为「不义的人」、「不法不服的人」设立的。

一 重提先前的嘱咐（1:3）

3在此所称的往马其顿去，究竟是指甚么时候，解经家有不同的意见，有人以为是在使徒行传记载的时期之内。按使徒行传所记保罗的行程来看，他初到马其顿时是在使徒行传16章，也就是因见异象而到欧洲的第一个城 腓立比传道，并在那里入狱受苦之时。后来虽离开腓立比到帖撒罗尼迦与庇里亚传道，但那时却尚未到过以弗所，所以当然不可能把提摩太留在以弗所。按徒18:18-23提到，保罗离开哥林多后曾到以弗所，但圣经的记载十分简单，可见他似乎未作长期的停留，便回到安提阿去了（徒18:22）。

保罗第三次游行布道时再次到以弗所（徒19章），这次他停留了两年（或更久），且在以弗所作了很好的工作，并发生极大的影响。那时悔改归主的人，无不将邪书交出来焚烧，仅邪书的价值便达五万块钱，可见福音工作功效之大；但亦因而引起银匠底米丢挑动起来的逼迫，几使以弗所全城暴乱。事后当保罗与同工离开以弗所时，提摩太亦同行而并未留在以弗所（参徒20:4）。

这样，唯一可能的时期只有徒18:18-22这一段时间，我们应当注意徒18:19-20的话。到了以弗所保罗就把「他们」留在那里，自己进了会堂和犹太人辩论，众人请他多住些日子他却不允。在此「保罗就把他们留在那里」，这句话并未足证明此时保罗把提摩太留在以弗所，因它是和下句「保罗把他们留在那里，自己进了会堂」相连的，那只是表示保罗未把其他同工一同带进会堂，可能当时因为急急要起行，只是路过性质而已。而且「他们」所指的不只是提摩太一人，还有百基拉、亚居拉。但最重要的还是下一节：「众人请他多住些日子，他却不允」。可见保罗在此时尚未在以弗所作过甚么工作，下文（徒19章）保罗再次到以弗所之时，以弗所教会才有第一批受洗归主的人──十二个曾受过施洗约翰悔改之洗礼的门徒（参徒19:1 -7）。

此外还要注意的是：提摩太在徒16章才开始跟随保罗，其时约在主后五十年，而在徒18章保罗第一次经过以弗所时，约在主后五十三年，这样提摩太跟随保罗学习事奉主也只不过二年的时间，保罗似乎无可能把他留在以弗所担任禁止异端、设立长老等那么重要的工作。

又照本书内容看来，保罗不似只打算让提摩太短时期留在以弗所，因保罗在本书内详细教导了提摩太如何选立长老、执事，如何牧养教会，以及如何表现神仆应有之美好生活，凡事作信徒榜样等，而这等任务绝不是短时间所能完成的。

因此我们认为在此所称「我往马其顿去的时候」，并不在使徒行传的记载之内，而应当是指保罗首次在罗马获释之后曾往马其顿去，先经过以弗所而留下提摩太。因为保罗在监狱书信中就曾表示他出狱后要到马其顿去探望教会（腓3:24;门22），故出狱后对各教会的工作自将重新有所安排，以弗所教会在当时亚细亚的教会中既居道位，一旦发现异端滋生，保罗将提摩太留在那里是很自然的事。且从本书看来，保罗也有再到以弗所的准备（提前3:14-15）

此外，在监狱书信中保罗曾对腓立比教会说：他「指望快打发提摩太去见你们」（腓2:24），可见提摩太那时与保罗同在罗马，而没有在行传21-28章所记在本次行程（到罗马之行程）之前留在以弗所；但是否可能就在保罗在狱中打发提摩太去腓立比之后，随即叫他转去以弗所而留在那里，这可能性极小，因在他同时所写之监狱书信中，给以弗所的书信内全未提及提摩太即将来到，只提打发推基古送信给以弗所（弗6:21），还有，歌罗西书亦由推基古送去（西4:1 ），在歌罗西书中保罗曾代巴拿巴的表弟马可向教会问，安可见马可那时是在罗马，而保罗第二次在罗马监狱中写的提摩太后书中，曾吩咐提摩太要把马可一同带来，可见到那时提摩太与马可都已在以弗所了，这样，很可能提摩太与马可都是在保罗从罗马狱中得释放后至再度被送回罗马监狱之间，被留在以弗所的，到保罗写提摩太后书时，则要求提摩太与马可同来见，他并打发推基古去以弗所接替提摩太的工作（提后4:12）！

「曾劝你仍住在以弗所，好嘱咐那几个人，不可传异教」。保罗提醒提摩太，把他留在以弗所的目的，本是要他嘱咐那几个人不可传异教，所以他应当紧记这使命。保罗不是为他在大城 的教会里找一份安定的职业，让他在那里作大牧师，接受高尚的地位和高额的薪金，乃是要他在以弗所为真理作战。教会既是真理的柱石和根基，他有责任为真理作见证。所以当传道人发现教会中有人「传异教」时，决不能「充耳不闻」，而只作一个人人都欢迎、面面周到、不惹麻烦、不讨人厌的「好人」，乃应为真理的缘故，不容异端在教会中发展。保罗对提摩太的劝告，对处在今日异端泛滥教会中的传道人，更应当格外留意警 ，切勿忘记在教会中事奉主的使命，不是为着生活的安定或铺平自己前面的道路，乃是为着忠心于神所托付的使命，持守住纯正的真理，而准备随时为基督作战。「几个人」在此并未指明是谁，暗示他们是提摩太所已经知道的。大概包括1:20所说的「许米乃和亚力山大」，而提后2:17的腓理徒亦必包括在内，他们人数虽然不多，但所发生的作用却可能对全教会有重大的影响，所以我们不能等待异端发展至严重阶段才开始采取行动，而应在一发现时，便立即制止。

按第4章及提后2章，可见这几个传异端的人，有相当长的一段时间仍继续在教会中活动，甚至到保罗殉道之前尚未停止；但从启2章中，可知主曾称赞以弗所教会能试验出那自称为使徒却不是使徒的，而认出他们是假的来，可见提摩太在以弗所的工作，可说是「不辱所托」的。

保罗在徒20章，对以弗所教会长老话别时，曾预言说：「我知道我去之后，必有凶暴的豺狼，进到你们中间，不爱惜羊群。就是你们中间，也必有人起来，说悖谬的话，要引诱门徒跟从他们」。这些话在保罗写本书时，便都已应验了。按以弗所原本就是一个信奉异教的城 ，邪术十分猖獗。徒19章记载保罗在以弗所传道时，曾在推喇奴的学房天天与这些人辩论，其后更有银匠底米丢挑唆众人反对保罗，使全城陷于混乱。上文提及当时悔改信主而弃邪归正的人，所焚烧的邪书价值已达五万元，可见黑暗的势力在以弗所是相当强大的。

在此并未提及这几个人所传的是何种异教；但在6:3重提此传异教之事时，保罗说他们是「不服从我们主耶稣基督纯正的话，与那合乎敬虔的道理」，又「是自高自大，一无所知，专好问难，争辩言词……」。而在1:4则说：「也不可听从荒渺无凭的话语，和无穷的家谱；这等事只生辩论……」。可见这些传异教的人专喜欢强辩一些没有圣经根据的事，而且还与圣经真理相背，所传的大概也与犹太人所注重的家谱有关；所以本书一再提及不要听从这等荒渺无凭的话和无穷的家谱，接着下文并提及律法的功用。大概当时的异端起于律法的误解，及犹太人传统上重视家谱的习惯。传异教者，混合这些观念而发明了他们所强调的谬论。

保罗所写的书信中，几乎每卷都为律法与恩典作辩解。可见人们对于神的恩典和律法之间的误解是多么普遍。若要人放下自己的善功，专一倚靠神的恩典，不是一件容易的事。人喜欢倚靠自己所作的善功，远甚于倚靠神的恩典。

问题讨论

本段的总意是甚么？请用二三百字概述全段。

本段所提保罗往马其顿去应在甚么时候？

为甚么保罗要向提摩太重提以前的嘱咐？

「劝」有何暗示？「几个人」可能是谁？

为甚么保罗要那么认真地防备几个人？

这些人所传的异端与律法有无关系？

二 异端的荒渺无益（1:4）

4「荒渺无凭」原文muthos，原意是编造的故事或虚诞之词。这字除了在牧书信用过之外（提前4:7;提后4:4;多1:10），仅彼后1:16用过，译作「捏造的虚言」。既说是荒渺无凭的话，谅必是这些假师傅故意编造的一些神奇故事，用来迷惑信徒的，既无圣经根据，又不合当时使徒的教训。他们也可能捏造一些假见证，自称有奇怪的经验，以支持他们所传虚假的道理。亦可能是当时的一些犹太师傅，他们在福音书以外，讲说许多耶稣生平的外传，或有关耶稣先祖的一些故事，却是牵强附会，没有根据的传说。但无论如何，本节既明说「无穷的家谱」，则这些假师傅所传，亦必与犹太人的家谱有些关联。

犹太人是十分注重家谱的，每一家族都有详细的家谱。全国各区每隔数年必清理一次家谱，而每次清理，必将家谱抄誊二本，一本存在本区的首领那里，另一本则存在耶路撒冷。至于作祭司的人其家谱更要详细，若是；在族谱里没有名字，便算为不洁，不得作祭司（拉2:26，参《圣经备典》）。但以色列人曾受外国侵略，最后被掳至亚述及巴比伦，又经过玛代波斯、希腊、罗马等强国的统治，在这么长久的亡国历史中，他们的家谱自然难免有失落或不全备之处，纵然详细清理亦必无法考查得完全。如此这些假师傅可能就以此来作为辩论的题目，所以圣经称它为「无穷的家谱」，因其无可根据，亦无法有一个正确的结论，而这等辩论对于信徒在灵性及信德方面，毫无建树。我们在灵性方面之长进，并不倚靠家谱、祖宗之敬虔、或是先祖之中有无属灵伟人的出现；乃在于我们自己在神前有否谦卑、认识自己的无有、并仰赖神的恩典。所以这等辩论，徒然使人自高自大，是有害无益的。

犹太人是十分尊敬他们的祖宗，若是其中有被神所使用过的信心伟人，如先知、君王等，便以为夸耀，但在他们古远的历史中，各人的家谱，实都可能在那许多的先祖之间发现「伟人」「英雄」等类人物。这样，人人都可夸口，结果只生辩论，全无实际助益。

「无穷的家谱」也可能指的是有关天使的来历，或是一些灵界的奥秘事。犹太人相信在摩西五经之外还有好些神的启示，虽未记在圣经中，但却曾口传给若干当时的族长。于是他们便把这些口传的启示编纂成所谓口传之律法。当时，智慧派之异端亦已萌芽，保罗在歌罗西书中就曾针对这等异端加以辩解。这些异端认为神是属灵界的，绝对圣洁，人则是属物质的，绝对污秽，因此二者之间不可能直接发生关联。所以神人之间尚有甚多低级的神，亦即各等级之天使，只有最低级的天使才与物质界接触，同时物质界的万物更是由他们所造，当时可能有些人因而传说此事，并为之辩论不休。其实这等事神既未藉他的仆人记载在圣经之中，同时也非使徒的教训，并未藉天使启示给我们。既无可靠之根据，又虚耗时光、败坏信德，当然是「无穷」的辩论了。

「并不发明神在信上所立的章程」。章程原文oikonomian，此字在路16:1 译作「管家」或「经管」，弗3:2译作「职分」，意即管辖或管理之权柄。在中文新旧库译本，此「章程」译作「管辖」。使徒的意思大概是说，对于这等传异教者所编造荒渺无凭的话语，以及无穷家谱之辩论，对神在信徒身上之管治权柄，并不能有甚么启发和亮光，它不会帮助信徒更加信服神，或是认识神的权能而在灵性上更加长进。

本节经文教训今日的信徒和传道人，不要注重今世之学问与哲理过于圣经的真理，而对圣经中未明确详记的那些属灵界的奥秘事，也不要作无意义之辩论。圣经并非任何事都记载的，它是有主题有中心的一本书，它的中心就是耶稣基督及其救赎。凡是与这主题没有关联或属灵界的奥秘事，神并没有要我们今世便完全明了。这些事圣经既没有清楚的记载，我们若是要在这些事上辩论的话，当然是得不到完满的结果，而成为无休止的争论；所以对于这等所谓的「神学悬案」，我们只应按照圣经所让我们知道的程度了解便好了，而不应有过分主观的争持。我们必须承认，倘若圣经中有些疑难是二千年以来的一切圣经学者未能解决的，也就可以说，那些问题必然是圣经本身未给我们足够的亮光。

神学与科学大不相同。科学方面的进步是属物质的事，故现代人的知识必然比古人知道得更多。但神学是属灵界的事，对灵界事物之认识，现今的人则未必比先前的人认识得更多，因为它关涉灵感，而不单纯是头脑的问题。古圣徒所得之属灵才干恩赐非但绝不下于现今的信徒，反之，他们所得的启示倒可能比现今信徒更多。虽然我们亦可以累积古圣徒研究圣经所得的结论，然后凭他们的研究所得而作成一种新的推论；（注意，这是头脑的部分，是知识不是灵感）。可是二千年来那许多伟大的古圣徒，亦必已三考他们以前圣徒的研经心得，并加以细心的寻求研究。如果那些神学问题依然未能解决，则我们应当承认那些悬疑的问题，圣经本无意要我们作过分的推论，免得陷于凭人的智力来勉强创作超越圣经本意之解释。何况现今的信徒对神话语的爱慕，或那种敬虔谨慎阅读圣经的心既已远不如古代圣徒，研读圣经之方法，自必留意圣经以外的考据多于对圣经本身之钻研，研究方法因此自然产生倚重知识多过仰赖圣灵教导的弊病了。

问题讨论

「荒渺无凭」作何解释？

甚么是「无穷的家谱」？

「并不发明神在信上所立的章程」怎样解释？

今日信徒对于那些「只生辩论」而不会有完满答案的问题应取甚么态度？

三 爱的真谛（1:5）

5「命令」原文paraggelias，与第3节之「嘱咐」及下文18节之「命令」同字，但和十诫中的「诫命」却不同字。在新约圣经中共用过五次，其余的三次是在：徒5:28译作「禁止」;16:24节译作「命」，帖前4:2译作「命令」。

「总归」原文telos，就是「最后宗旨」、「结局」、「末时」等意，在太26:58译作「到底」，罗6:21，林后3:13;腓3:19也都译作「结局」。

「命令的总归就是爱」，英文N.A.S.B.译作But the goal of our instruction is love使徒似乎要表明他的嘱咐，跟那些傅讲荒渺无凭道理的假师傅，是全然不同的。他们的教训既不是出于爱心的动机，又无法教导人认识神的爱，只会叫人偏离神的旨意罢了。但使徒的命令，不但出于体会神爱心的动机，而且目的亦是要引导信徒明白，神的爱是怎样借着 所赐下的基督向我们显明了。神在整个旧约中赐下各种命令的目的，就是要引人到基督跟前接受 的爱。使徒按照神的旨意，竭力辩明福音的真理，亦正是受了这种爱的激励所致，在此提到这爱的特点有三：

１ 爱是从清洁的心生出来的（1:5）

5爱原文agape，通常在圣经中用以指神的爱，这样的爱是从清洁的心发出来的。换言之，是没有情欲的成分，亦没有属人肉体或自私的意念混杂其中，是合乎真理的、纯洁的；爱若不是从清洁的心中发出，就不是属神的爱。清洁的心亦是专一的心，不心怀二意的。雅各在他的书信中告诉信徒说：「……有罪的人哪，要洁净你们的手。心怀二意的人哪，要清洁你们的心」（雅4:8），可见心怀二意的心是不清洁的，清洁的心是心怀一意的，是「专一」爱神的。对神的心若不专一，也就是不诚实，不敬虔。我们对所爱的人，若心怀二意，爱情不专，这爱就是不清洁的。我们唯有自己先对神有专诚之爱，然后才能用此一清洁的爱去爱神所爱的人。

「清洁的心」是常得宝血洁净之心。人心怎样能清洁？只有靠主宝血的洗净。信徒虽或偶然犯罪，也应当立即求主的赦免洗净，如此他的心便能常常清洁。主耶稣说：「清心的人有福了，因为他们必得见神」。他们与神之间既没有隔膜，便流露出神的爱来。

２ 无亏的良心（1:5）

5所谓无亏的良心，是与神和好了的心。人的良心若常蒙主血洗净，与神的关系就正常，对神便能常存无亏的良心了。保罗喜欢用「无亏的良心」这类的话，就如：他在巡抚腓力斯面前辩护时说：他「对神对人常存无亏的良心」（徒24:16）。无亏原文agathe{s，意即「好的」（参英文圣经）。所以它的意思不只是消极方面的「无亏」，而且在积极方面更是「良好」的意思。良心就像一具精细的仪器，倘若我们这仪器的作用是良好的，我们对神对人的关系自然正常，但原文agathes，这「好」的用法却包括几方面的好：

Ａ 指性质方面的美好。

例如主耶稣说「好树都结好果子」，那「好」字与此同，是指性质的美好（太7:17）。

Ｂ 指福分的好，或所得的利益方面的好。

如：主耶稣称赞马利亚拣选了上好的福分，那「好」字亦与此「无亏」同字（路10:42）。

Ｃ 指一个人的品格或道德方面的「好」。

如那少年的官称主耶稣为「良善的夫子」，那「良善」与这里的agathe{s同字（太19:17）。

Ｄ 指物质方面的美好。

如马利亚受圣灵感动时，说主是「叫饥饿的得饱美食」（见路1:53），「美」亦与此处所称之「无亏」同字，又如保罗在加6:6所说：「在道理上受教的，当把一切需用的供给施教的人」。「需用」之原文是「好东西」的意思，与此处亦同一字，都是指物质方面的美好。

世界上人的良心已经是不「好」的良心，已经不能正常工作，就像一具已经坏了的仪器一般，常指示给人错误的记录。信徒的良心既恢复了正常，便当发生良好的作用，如此才能生出神的爱来。这样的生活才是正常的基督徒灵性生活。

３ 无伪的信心（1:5）

5无伪就是没有虚假。属神的爱是从无伪的信心生出来的。既说「无伪」，可见有些信心是「有伪」，是不诚实的。

无伪的信心在提后1:5再次提及。信心为甚么会「有伪」？原因有两方面：

Ａ 关乎生命方面的假信心

因为信的人动机不纯正，所以他的信心从起初就是假的。正如犹大虽列在十二门徒之中，但他的信心是假的，所以主耶稣说他是「不信的」（约6:64）；又如徒8:9-24节中，西门虽然受洗，却只是装假的信主，所以外表虽模仿成信徒，但内心并无真实的信仰；在今日教会，就有不少这一类的信徒。

当时那些假师傅的信心显然也是虚假的信心，与保罗所说「无伪的信心」相反。

Ｂ 关乎生活方面的假信心

另外有些已经真心接受主的信徒，他们有时也会落在虚假的信心之中，这是因为他们过于依凭情感作用，而在生活方面的某些事上，热切地想得着神为他们成就他们的心愿，但因着没有信心，神也没有赐下那种信心，于是他们勉强自己用情感去信，所以说，这种信心是虚假的，是不能实现的。例如：有一位基督徒的母亲，他的儿子在战场上殉命。当消息刚传到她的耳中而尚未有详细的报告之前，她一心热切地盼望她儿子没有死，于是便用情感来勉强自己，相信神必保守自己的儿子不至于死。像这种信，并不是神所赐的信心，而是「有伪」的信。因此虽勉强自己相信儿子不会死，但结果却是死了。于是她哀哭悲伤无法受安慰，不但不能因试炼得造就，反而怨渎神的不可靠。其实神所赐的信心，是十分自然且毫不勉强的，使你相信 能为你成全人所不能的事。

甚么是自然的信？什么是勉强的信？比如你的教会下主日邀请了王牧师讲道，一切都约好了，王牧师也回信说下主日将准时前来，这时，你很自然地相信王牧师下主日会来。但若是王牧师要到别处讲道，而没有答应来，但你因着喜欢听他讲道，便勉强自己相信王牧师下主日将会来，那么这种信心便是属肉体、碰运气的信，将会毁坏你的灵性基础，就像房屋建造在沙土上，很容易就倒塌了。

信心是一切属灵美德的根基。有了信心才会有爱心，因为爱心是从信心这根基上建立起来的。保罗在弗3:17的话亦是这个意思。唯有「基督因信住在我们心里」，然后我们的爱心才「有根有基」。基督怎会住在我们心中，作我们爱心的根基？是「因信」的缘故。所以说信心若是虚假的，基督就不住在心里，这人当然也不会生出真爱心来。

在1:4,5中我们看到明显的对比。那些假师傅所传所讲的，乃是荒渺无凭的话，只能发生辩论引起争执，破坏爱心。但神律法的总结却是叫人得着基督的爱并且流露出来，这爱正是从清洁的心，无亏的良心，和无伪的信心生出来的。

问题讨论

本节之命令指甚么？与保罗书信中那1节的语气相近？

为甚么「爱」是从清洁的心，无亏的良心，和无伪的信心生出？试仔细思想这三种心和「爱」的关系。

四 假师傅的错谬（1:6-7）

6假师傅的错谬在于离开了爱心的道路，和神宣布律法的最终目的，不走真道的正路，却反去讲虚浮的话；不在属灵道路的最妙之道──爱──上追寻长进，反去讲些与灵性毫无裨益的荒渺话，想借着这类玄妙、神奇、无凭的理论和故事来作「教法师」，以高抬自己、夸耀自己，却不在爱心上学习实在地爱神爱人。

「有人偏离这些」。这「有人」就是指那些没有照保罗上文所说按着爱心原则去追求的假师傅。他们离弃了最重要的属灵原则，反去讲那些似乎高深奥秘、有趣、但却无实际益处的道理。所以，今天的传道人应当逃避这种危险，切勿故意讲论这类道理。

「虚浮」这字在教牧书信中提了好几次（4:7;6:20;多1:10;3:9）。可见当时教会已渐渐走上虚浮、世俗化的路，只求外貌敬虔，而不讲求实际。

7「想要作教法师，却不明白自己所讲说的」。这些人怎会成为假师傅？只因为想作教法师，作领袖的缘故。犹太人的拉比是很受人尊敬的，可是他们心中虽然这么想，但是在真道上却没有根基，甚至还没有真实的信心，对属灵的事亦不曾领悟，同时对领受神话语的心窍也尚未开通；但为要得人的尊敬，便凭私意解释圣经，这等人很容易将当代普通人的道德观念混入圣经道理，再凭己意而创出新奇的理论，以吸引人的注意。如下文记载，这等教法师似乎只会引用旧约律法，却不明其功用，甚至误解圣经正意，可说只能败坏信心，不能建立灵性。

按提后2:18，可知这些假师傅亦传说复活的事已过，而败坏好些人的信心（详参提后2:18注解{\LinkToBook:BookID=113,TopicID=158,Name=２ 他们教训的危险 （2:17-18）}）。

问题讨论

试按本段讲解，将假师傅的错谬归纳为若干要点。

五 律法的功用（1:8-10）

8我们对于旧约的律法实在需要有真正的认识，使徒保罗说：「我们知道律法原是好的」。他的话实在是真正受过圣灵的教导，明白律法真意之后说的。他自己曾在着名的拉比迦玛列的门下受教，可是那时他并未真正明白律法的意义和功用，直到后来他蒙主呼召，得了圣灵的启示，并认识了基督救恩的真意之后，他的教导才不再是单凭人的智慧而有的「知道」，而是圣灵所教导的「真知道」（弗1:17）。

「律法原是好的」，与罗7:12所说「这样看来，律法是圣洁的，诫命也是圣洁、公义、良善的」意思相同。并非律法本身有甚么问题，而是人并不能遵守律法，同时神亦未以律法为救人之道，它只是叫人知罪，并使一切犯罪的人被定罪；但它并不能救人脱离罪，或是使罪人成为圣洁。

在此所称之「律法」应系广泛地指整个旧约而言，虽然在摩西五经中，所谓律法可分为：诚命、律例、典章，亦即关乎道德和宗教的礼仪、律例以及社会的法律等方面；但在新约中提及诫命及律法时，却多半统指整个旧约，而无严格的分别。「只要人用得合宜」，换言之，律法有其合宜的用处，若将守律法作为得救的途径，将是错误地应用。保罗并非反对律法，他说「律法原是好的」，可见他所反对的乃是那些错误运用律法的人，以及这等人错误的教训。而什么是误用律法？就是不以律法为「训蒙的师傅」，为要引人到基督跟前，却以遵守律法为使人得救的法则。在今日的教会中，仍然常有这种观念，以为人虽凭恩典得救，但此后还是应守律法，因为得救仅凭信心，而得救以后就要有好行为了。其实这种讲论，仍是放不下凭好行为得救的观念，同时也仍以为得救是靠着律法，而却不知在律法下守律法和在恩典下的基督徒应有好行为，是完全不同的两种原则。律法要救人有好行为，是根据刑罚，若不行律法的就要受咒诅（加3:10）；但在恩典下的基督徒有好行为却是根据爱，是因着主爱的激动，及里面主爱生命的涌流，所以顺着这生命的要求生活，结果便能生出各种善行来。换这之，基督徒的行善有好行为，是与守律法得救完全无关的，是以保罗用十分肯定的话说：「所以我们看定了，人称义是因着信，不在乎遵行律法」（罗3:28）。

9-10?有不少传道人和信徒，似乎只在讲到救恩方面的真理时，才讲论因信称义，但一讲到基督的品德这问题，却又立即回到他们的老观念，也就是：总得不犯罪才行，若是再犯罪违背律法，则必定难免灭亡。他们不知不觉地仍然以怕刑罚为应当行善的法则，而不是以爱主为出发点。这并不是恩典下新约信徒的法则，因为他们行善、绝不是因着惧怕，乃是靠着主的恩典，所以按照守律法之原则而行善的人绝不能不夸耀自己，惟有靠主爱之激励，因认识主的恩典和怜悯而行善的人，才会自知不配而诚诚实实地将荣耀归给神。「律法不是为义人设立的」，意思就是说律法不是为那些已经因信称义、已经得救的人设立，以作为他们行事之规范，也不给义人来维持他们在神前称义之地位的，因为他们已经不在律法之下，乃是在恩典之下了──「罪必不能作你们的主，因你们不在律法之下，乃在恩典之下」（罗6:14）。他们的行事，乃是根据圣灵的引导和爱心的原则（加5:13-18），而圣灵引导之下所结出的圣灵果子则是律法所不能禁止的。

虽然如此，律法却是为「不法和不服的人」设立的。虽然我们已有更高的原则作为品德上的规范，而不再凭此称义，但倘若我们不依从圣灵的原则，反而违背其指引，不遵从真理的原则行事，那么我们就当知道，律法是为所有不法和不服的人所设立的。甚么时候我们行了不法之事，自然就被律法定罪，因为律法的用处正是「定罪」，然后使人寻求赦罪，而「不法」亦可指不知道神律法的人，所以律法之设立乃是为使他们知道神的要求──知道自己有罪。

「不服」是虽然知道，但却不肯服从神的律法。「不虔诚」则是指对神不敬，圣经中就常以「不虔」之人为不信者（参彼后2:5-8）。

「犯罪」就是违反了神的旨意，不守住人应有的本分。

「不圣洁和恋世俗」这两件事常被连在一起讲，因为人若爱世俗就必不圣洁；如要过圣洁生活则必与世俗有所分别。

「弑父母和杀人的」即凶杀之罪，但弑父母的罪却比普通凶杀更严重，因他不但杀人，而且所杀的还是自己的父母，可见这等人性情之凶残无情。这罪应当包括恶待父母，因弑父母，实乃就是恶待父母的极点。

「行淫和亲男色」行淫的罪在圣经中常有提及，但亲男色则不只是行淫，而且还是逆性的淫行，所指的是今日之同性恋（参罗1:17）。虽然英国议院已经通过同性恋为合法，但这却是明明违背圣经的，这个例子更说明了，当人对于罪恶无力克胜时，便只有大家一同举手通过，算它不是罪便算解决了。

「抢人口」有其当时的背景，大概是指抢了人而把他卖作奴隶，即所谓的拐卖女子为娼的事，她们在黑社会的势力下一点办法也没有。

「说谎话」是今日最普遍的罪，虽然有许多人否认其为罪，甚至还有教会的人也如此认为，但神的律法却明说是罪，这就是神设立律法的功用。

「起假誓」亦是谎话的一种，不只对人说谎还对神说谎。犹太人喜欢用起誓了结争论，因此不敬虔的人往往利用假誓占取便宜，但主耶稣却吩咐门徒不可起誓，总要以诚实的话语取信于人（太5:33-37）。

「或是为别样敌正道的事设立的」。此指凡是违背真道，不走正路的各种弯曲黑暗之事。保罗用了「或是别样……」这几个字表示他在这里只是随意提到几个例子，而不是说律法就是为他列举于此的这些事设立，乃是指一切犯罪背道的事，都是律法所定罪的。律法之总意是要人爱神爱人，通常敌正道的事，虽然也会假装爱心或谦虚，但其目的却是叫人离弃真道，因此这些事都是律法所定罪的。

问题讨论

为甚么保罗在此要提及律法的功用？

怎样才算合宜地运用律法？

今日基督徒对律法之关系如何？不靠律法得救吗？得救以后如何？

六 小结（1:11）

11加上这一句，表示保罗说这话并不是凭自己的意思，乃是凭着神的启示，根据其使徒之权威和他从神所领受之使命而说的。

神乃是「可称颂之神」，按这里的上下文来说，神之所以可称颂，因 不单赐下律法，同时也赐下了「荣耀福音」，并将此传扬福音之使命交给保罗。倘若神只赐下律法，我们就只能在惧怕和刑罚之下被定罪，而绝无得救之盼望，但 却在赐下律法后再赐下救法，使人虽因律法被定罪，却可以因救法而得赦罪；反之，神若只赐下救法，而不先赐律法，则人就必因不知罪而不重视其救法之宝贵了，这样福音就不算得是荣耀的福音。所以神是可称颂的，因 的旨意完全美好。

「照着……荣耀福音」，本句显示保罗以上讲论律法的功用时，乃是根据神所交他的荣耀之福音而说的。可见律法与福音并无冲突，律法所定罪的，福音亦照样定罪，而那些在福音原则之下凭恩典得救的人，不是依照律法之原则得救或行善，乃是依从内住圣灵和基督的生命而行善；可是在消极方面，律法所定为罪的，福音亦必定为罪。福音的原则虽不用惧怕与永刑为行善之动力，但却同样认为作恶与敌挡正道的人是应当灭亡的（罗1:32;2:8-16）。所以在对于罪的刑罚方面，福音与律法有其相同的地方。

「福音」在此被称为荣耀之福音，因福音最能彰显神的荣耀。神一切所造的都有荣耀，甚至野地里的一朵花，其荣美亦胜过所罗门王的荣美，而福音乃是神最大的杰作，神藉 儿子所成就的救法，是神一切作为中最荣耀的作为。虽然旧约之律法有荣耀，但却不如福音之荣耀（林后3:7-17）；律法之执事有荣光，但也不及福音执事的荣光更大。所以那些假师傅以为作教法师便大有荣耀，实在是大大的错误。他们按律法凭私意所教导人的不过使人惧怕和受捆绑；但福音却使人得平安与自由，得以看见神的无限崇高，能仰赖神的怜悯与恩惠，藉以表彰神的美德。所以作福音的执事，才是真正大有荣耀。

总而言之，本段可见使徒时代，有好些异端已开始发生。他们多半与旧约之律法有点关联。也就是说，他们对于律法与恩典之原理还是不明了。本段亦教训传道人不但应正面地传纯正道理，同时也应攻击异端之错误。若提摩太作以弗所教会的牧者，只传福音却任凭异端发展，而不加阻止、反对及指明其错误，就不是神忠心的仆人了。但若要阻止异端，则难免遭遇许多麻烦；所以，保罗在第3节说他「劝」提摩太留在以弗所。此「劝」字，暗示提摩太似乎不很愿意承担这项任务，显然他所面对的战争是十分艰难的，因以弗所不但是外邦教会中最受保罗重视的一个教会，同时也是当时的一个大城 。

加尔文说过一句话：「狗看见人欺负它的主人，尚且会吠，何况我们看见人攻击真理，岂能缄默无言？」这真是十分宝贵的教训，狗尚且会护卫它的主人，即使不能救也要大声吠，何况信徒为那救赎他们的主，对于那些混乱真道的人怎能不加申辩，不为真理作见证呢？如果这样岂不比狗更不如了吗！

问题讨论

为甚么保罗说他上文所论及律法之功用是照神所交托他荣耀之福音说的？

福音和律法基本不同是甚么，有相同之处吗？

第三段　保罗蒙恩的见证（1:12-17）

本段是保罗蒙恩的见证，为甚么他要在此忽然插入其蒙恩之见证？可能当时的假师傅亦有诋毁保罗使徒之身分，或故意引述保罗未蒙恩前热心律法及逼迫教会的事，以助证其谬解律法之说。哥林多和加拉太教会都曾有反对保罗的人起来攻击其使徒之身分，提摩太对保罗的身分当然毫无疑问，但保罗以前既热心律法，则假师傅就可能利用他以前的经历来作有利于他们自己的宣传。所以保罗在此追述他蒙恩以前怎样逼迫教会，是罪人中之罪魁；然而他蒙了主的怜悯与拯救，现今成为主的使徒。所以他所作虽侮慢人，但那是他「不信不明白的时候而作的」，如今回顾神恩浩大，因而发出这感恩的见证。

另一方面，像保罗这样的一个大罪人，然能悔改归向基督，且成为基督忠心的使徒，以见证福音功效的伟大，这与那些假师傅根据律法与遗传，穿凿附会，所传说的种种荒渺无凭的话又大不相同了。

一 基督的选派（1:12）

12在此保罗首先提及他感谢的对象是主基督耶稣。因为他之所以成为使徒，完全是主基督耶稣之恩典，并无任何人的因素在内。同时也是基督自己呼召他，造就他，差派他，而不是由人的提携或教导；其次，保罗提及他为甚么感谢主。

１ 保罗感谢之理由（1:12）

12保罗为主加给他力量而感谢主。他并未提及为主作了甚么事或受甚么苦，只提及主加给他力量。所以只要主加力量，我们就甚么事都可以作，甚么苦都能忍受了。

至于主给保罗甚么力量？照着圣经所记，他所领受的能力最少有以下的几方面：

Ａ 悔改脱离罪恶和他先前所热心之律法的力量

主使他在大马色看见了大光，听见主的声音，他从此得着力量，能把先前以为有益的律法当作有损，专心归向基督。

Ｂ 为主受苦的力量

在林后11章中保罗讲述他许多受苦的经历：他曾经多受劳苦，多下监牢，受鞭打是过重的，冒死是屡次有的，被犹太人鞭打五次，每次四十减去一下，被棍打了三次，被石头打了一次，遇着船坏三次，一昼一夜在深海里，又屡次行远路，遭江河的危险，盗贼的危险，同族的危险，外邦人的危险，城里的危险，旷野的危险，海中的危险，假弟兄的危险。受劳碌、受困苦，多次不得睡，又饥又渴，多次不得食，受寒冷，赤身露体，除了这外面的事，还有为众教会挂心的事，天天压在他身上。

Ｃ 行神迹奇事的能力

保罗对哥林多人说：「我在你们中间，用百般的忍耐，借着神迹奇事异能，显出使徒的凭据来」（林后12:12）。在使徒行传记载中，保罗亦曾屡次显出神迹异能，例如：他曾使行邪术的以吕马眼瞎（徒13:8-12），在路司得使两脚无力的人行走（徒14:8-10），在腓立比使那被鬼附之使女得释放（徒16:16-18），在米利大岛将毒蛇扔在火中（徒28:1 -6），并医好岛长部百流父亲的病等（徒28:7-10）。

Ｄ 传道工作的能力

他所传的信息常常大有功效。他在亚细亚，加拉太，马其顿各处教会，所传的信息就常震动全城，大有权能，不但改变当时的社会，真到今日整个世界的历使都受到他工作的影响。

Ｅ 生活圣洁的能力

保罗个人生活之圣洁是无可指摘的，这可从他给教会的书信中看出。如：林后11:8-9说：「我亏负了别的教会，向他们取了工价来，给你们效力。我在你们那里缺乏的时候，并没有累着你们一个人；因我所缺乏的，那从马其顿来的弟兄们都补足了；我向来凡事谨守，后来也必谨守，总不至于累着你们。」帖前2:9-11说：「弟兄们，你们记念我们的辛苦劳碌，昼夜作工，传神的福音给你们，免得叫你们一人受累。我们向你们信主的人，是何等圣洁、公义、无可指摘，有你们作见证，也有神作见证。你们也晓得我们怎样劝勉你们，安慰你们，嘱咐你们各人，好象父亲待自己的儿女一样。」总之主所给保罗的力量，使他「凡事都能作」（腓4:13），所以对于凡有信心倚靠主的人，主耶稣的应许是说：「在信的人，凡事都能」（可9:23）。

２ 保罗蒙选派的理由（1:12）

12在他尚未提及基督以他为忠心的之前，就先为主所加给的力量感谢，表示他这一切的忠心，与工作之成就，都是因主加给他力量。

注意，保罗并不是被人看为有忠心，乃是被基督看为有忠心。忠心是我们在主前得主称赞之条件。主在太25章所讲的比喻中，那领二千与领五千的所受的称许相同，就是因为他们都是同样地良善而忠心，反观许多人不能被主使用，并非因为他没有才干或恩赐，而是没有忠心，没有向神负责的态度。惟愿我们也像保罗一样，不只忠心，而且不是被人看为忠心，乃是被神看为有忠心；因为作给人看的忠心必不持久，在人看不见的时候就不再忠心，惟有向神忠心才是真忠心。「有忠心」就是靠得住的，可以信托的，可以把事情交在他手中而不至误事的，这正是神家所需要的仆人。保罗所以被主差派，就是因为他有忠心。可见一切要被主差派的人都必须有忠心，而这正是主差派人的条件。「所求于管家的，是要他有忠心」，传道人是灵魂工作的管家，神岂能将人宝贵灵魂的生死大事交给不负责任的人呢？所以只有忠心的工人，才可以承担拯救灵魂的大任。

二 神丰盛的怜爱（1:13-14）

13~14保罗在此追述他未蒙恩得救以前的情形，比起他现今在基督里长进的光景大不相同。他这种追忆以往蒙恩的情形，在其他书信中亦常见。例如在林前15:9-10：「我原是使徒中最小的，配称为使徒，因为我从前逼迫神的教会。然而我今日成了何等人，是蒙神的恩才成的，并且 所赐我的恩，不是徒然的；我比众使徒格外劳苦；这原不是我，乃是神的恩与我同在」。在加1:13-14：「你们听见我从前在犹太教中所行的事，怎样极力逼迫残害神的教会。我又在犹太教中，比我本国许多同岁的人更有长进，为我祖宗的遗传更加热心」。腓3:5-7：「我第八天受割礼，我是以色列族，便雅悯支派的人，是希伯来人所生的希伯来人；就律法说，我是法利赛人；就热心说，我是逼迫教会的；就律法上的义说，我是无可指摘的。只是我先前以为与我有益的，我现在因基督都当作有损的」。可见保罗对于神在他身上的恩惠，常常回想思念，以此激励自己和别人，而在此他所论的「从前」可分三点：

１ 他从前如何逼害教会（1:13）

13Ａ 亵渎神的

神字旁边有小点，即原文无此字，保罗原本并非无神主义者或亵渎神的，而是热心神律法的人；但他对于信奉基督者，却极力的亵渎反对，所以这亵渎不是对神，而是指亵渎基督或信基督之人的意思。

Ｂ 逼迫侮慢人的

侮慢，就是羞辱人，无理而无礼地待人。保罗在未信主之前曾极力残害逼迫教会，甚而常威吓捉拿信徒，将其下在监中。

「然而我还蒙了怜悯」，这「然而」即为保罗一生最大的转机，神在从前如此怜悯保罗，而现今对一切反对 的人也是一样的。

２ 他从前为何逼害教会（1:13）

13「因我是不信不明白的时候作的」──本句在全节中有重要的指示。保罗说明他从前那样地亵渎侮慢人，都是在他不信不明白的时候作的，可见他不是在明白之后才故意地亵渎信奉主道的人。本句亦暗示上文所说那几个传异教的人以及下文之许米乃和亚力山大等人，诋毁主道，非因不明白而如此行，而是已明白主道并基督的救赎仍故意不信、不服，但为着高抬自己，要作「教法师」便混乱真道。所以他们和保罗未悔改前之情形是大不相同的。这等人往往比那些原先热烈逼迫教会的人更难悔改。

「不信不明白的」──许多人不信是因为不明白。信道是从听道来的，人若不明白真道对他的好处，当然不信。但许多人的不明白却是因为心存成见、骄傲自大、轻视真道，结果道愈不明，他也就愈不能信；反之我们若谦卑地信服真道，便能因信而明白主道，且能更加相信不疑。

保罗给我们看见，虽是不明白而作的事，但却仍是一种罪，所以他虽然是在不信不明白的时候逼迫了信徒，但也不能因此就不算有罪；不过不明不知的罪，当然比较明知故犯的罪轻一点。保罗说这些话的目的，并不是要替自己以往的错失辩护，乃是要向信徒解明他以往逼迫教会──只因不明白基督救恩之宝贵的缘故，以免那些毁谤保罗的人，拿他的过去来作为攻击他的把柄。那些人不但不因保罗以往之败坏与现今之改变而归荣耀与神，反而专挑保罗未信主之前的坏事，作为反对他的话柄，他们这样作的动机显然是邪恶的。

今日不少教会内的人，亦常未为主内肢体过去之败坏得神改变而感恩，而在听了人的见证之后，只把他过去的败坏拿来当作攻击的话柄，这在神面前是十分不敬虔、不诚实的。

３ 他现今如何蒙恩（1:14）

13他现今不但蒙了主的怜悯，且在基督里有信心和爱心。这些信心爱心，都是出于神格外的恩典。注意，他未以自己有信心和爱心看作是自己的长进，乃是看作出于神格外丰盛之恩。许多信徒在主前所求的仅仅是物质方面的丰盛，常以物质之富裕情形来作为是否蒙神恩典的标准，但保罗却独以自己能在信德上长进为神丰盛之恩惠。

三 蒙恩的罪魁（1:15-16）

15在这两节经文中，保罗用他个人蒙恩的经历证明基督救恩之奇妙。

Ａ 基督救恩奇妙的牺牲──「基督耶稣降世」

「基督耶稣降世」，这句话包含着主耶稣基督奇妙的牺牲， 本是至高神的儿子，原与神同等，却为我们而降世为人。本句实际上与腓2:6-8的意思相同──「 本有神的形像，不以自己与神同等为强夺的；反倒虚己，取了奴仆的形像，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上」。

「降世」说明 原来的地位并不属此凡俗之世界。某年（大约是一九六四年）英国一位伯爵，到香港访问，他特别要寻查一位在日战时期曾帮助过他的一个渔妇，后来终于由香港政府的警察为他找到了，伯爵特别接见她并给她奖赏。这渔妇依然生活贫寒，靠着打鱼为生，对于得着伯爵的寻访和赏赐，她感到无限光荣，这件事也成为香港报纸上大标题的新闻。但那些报纸所以会用大标题刊登这项消息的主要原因，不是因为那个渔妇，乃是因为那位伯爵，他能不因自己尊贵的身分轻视这贫穷微贱的渔妇。可是今日当人们听到「基督耶稣降世」这句话的时候，常常并未体会到其中所含的爱和奇妙的降卑，而忘记了基督若不降世，我们永不能得救。但，感谢主 降生了，并且还为我们死而复活。

现今有不少人不喜欢到那些污秽、贫乏、生活标准十分落后的地方为主作工，但基督却愿意为我们舍弃天上的荣耀来到世上。

「基督耶稣」这种用法在教牧书信中常见，并且常将基督放在耶稣之前，「基督」指其君王之尊荣，及为神之受膏者的地位，「耶稣」则指其救赎之工作。 先作我们的救主，后作我们的君王；先为我们经过十字架，后进入荣耀里（腓2:6-11）。

Ｂ 基督救恩奇妙的任务──「为要拯救罪人」

的降世不是为寻找甚么尊贵的圣人，乃是寻找那些原应灭亡的罪人，正如主自己所说的：「人子来，为要寻找拯救失丧的人」（路19:10）。

又说：「我来本不是召义人，乃是召罪人」（太9:13）。

Ｃ 基督救恩之奇妙功效──「这话是可信的，是十分可佩服的」

为甚么保罗要加上这句话，难道提摩太对这一点还有怀疑么？因这荣耀之主的降世与 的奇妙功效，常使人希奇难信，所以人们对于一信耶稣就可以得救，总觉得太容易得着，是出乎人的意料之外，难以相信。但保罗却提醒一切信靠基督的人，应当承认神的智慧超过人的智慧，且当恭敬地佩服神的救赎计划，因它是人的心思所难以测度的。

16Ｄ 保罗为救恩所作之奇妙见证──「在罪人中我是个罪魁，然而我蒙了怜悯」

保罗用自己作为一个实例，以证明救恩之奇妙。「罪魁」尚且可蒙怜悯而得救，何况是其他罪人呢？保罗所追述自己的改变经过，对于当时深知保罗为人的人来说，听起来是十分有力的见证。

注意，保罗算得是罪魁吗？在我们看来他实在不算罪魁，他以往虽然逼迫教会，但却仍是热心律法，并没有为非作歹、奸淫掳掠；但他对基督的态度与那些作恶的人并无分别，有些人背叛神是因为接受了无神论而反对教会，但有些却为自己所以为对的宗教热心，而逼迫教会，甚至杀害信徒，他们的动机虽然不同，但对基督的悖逆态度却是相同的。保罗并未因为自己过去热心律法而夸口，感自我安慰，认为自己还算比别人好些。他乃是承认自己是一个罪魁，不配作基督的使徒，这是保罗对自己的认识和评语。因此，所有想要高举基督的人，都要像保罗一样深切认识自己是个罪魁，然后才会有真心的谦卑；对于神的恩典，也才会有更深的领悟与感恩，因而激发起真诚的爱心，为基督效劳。

「是因耶稣基督要在我这罪魁身上，显明 一切的忍耐，给后来信 得永生的人作榜样」。在此保罗先诉我们，神这样施恩怜悯的目的，乃是要借着他们，将神的恩慈显给后来信主的人作榜样。因此，神怎样忍耐保罗而拯救他，亦照样的忍耐而拯救了我们。可见 实在是一位不轻易发怒的神，神以保罗身上的改变，作为以后信主之人的榜样， 照样也要改变一切蒙恩者，成为别人的榜样。

保罗曾留给信徒甚么榜样？按徒9章记载，他信主时所留下的榜样：

1. 看见主的光
2. 仆倒在主前
3. 听见主的声音
4. 向主呼求
5. 听从主的吩咐
6. 向世界瞎了眼
7. 为罪忧伤三日之久
8. 被圣灵充满
9. 受洗作见证

此外从保罗的生平中，亦可见其祷告、为主受苦、辛勤传道、爱护群羊之榜样等。

四 保罗的称颂（1:17）

17这些称颂语，在保罗的书信中是别具一格的，在6:16再有类似的话，这些话甚似使徒约翰在拔摩岛之异象中所见天上的使者之称颂，试比较以下经文：

启4:11：「我们的主，我们的神，你是配得荣耀尊贵权柄的；因为你创造了万物，并且万物是因你的旨意被创造而有的」。

启5:12-13：「大声说，曾被杀的羔羊，是配得权柄、丰富、智慧、能力、尊贵、荣耀、颂赞的。我又听见，在天上，地上，地底下，沧海里，和天地间一切所有被造之物，都说，但愿颂赞、尊贵、荣耀、权势，都归给坐宝座的和羔羊，真到永永远远」。

启7:12：「说，阿门，颂赞、荣耀、智慧、感谢、尊贵、权柄、大力，都归与我们的上帝，直到永永远远、阿门」。

可见使徒保罗这时的灵性情形比以前更高超了，他感谢神的语气，和他对至高权能与尊荣之神的崇敬，与天上最亲近神的使者很相似，在此保罗称颂至高的神是：

１ 不能朽坏（1:17）

17「神是个灵」是永远长存的，不像肉身中的人会渐渐衰老。但注意「不能朽坏」这意思，不但是指神本身永存不朽，而且也指没有任何外界的因素能使 朽坏。

２ 不能看见（1:17）

17本句注重叙述神是超宇宙的、非人眼所见的，但这不能看见之神，却藉基督耶稣将 自己表明出来，「从来没有人看见神，只有在父怀里的独生子将 表明出来」（约1:18）。彼得在他的书信中对信徒说：「你们虽然没有见过 ，却是爱 ；如今虽不得看见，却因信 就有说不出来，满有荣光的大喜乐」（彼前1:8）。这正是今日一切信徒所能经历的福祉。所以我们虽不能凭肉眼看见 ，却因着信就能爱那没有看见的主，又因着信 而有喜乐。信心的祖宗亚伯拉罕，虽然「存着信心死的，并没有得着所应许的，却从远处望见……」（来11:13），现今我们对这位已经降世又复活升天了的主，也可以像亚伯拉罕一样借着信心的眼睛仰望 ，并且得到喜乐。

３ 永世的君王（1:17）

17「永世」原文是多数式aio{nas，即诸世代之意，神乃是世世代代，永永远远的君王。

４ 独一的神（1:17）

17保罗在罗16:27亦曾称神为「独一全智的神」，而在6:15-16，则称主耶稣为「独一不死之主」，可见圣父、圣子、圣灵是三位一体、独一而合一的神。

神既是独一的神，因此 所设立的救法也是独一的救法。世上虽有许多不同的宗教，但实际上却都是魔鬼所利用之工具，用来破坏此独一之救法而使人忽视基督耶稣为唯一的救主。事实上，人一切的敬拜和称颂都只应归给这位独一的神。

问题讨论

为甚么保罗突然在此向提摩太作他蒙恩的见证？

按新约所记，主所加给保罗的力量，最少有那几方面？

保罗是向谁忠心？忠心是甚么意思？神所要差派的是怎样的人？

除本处外，圣经尚有何处记载保罗追忆其蒙恩见证？

保罗从前是亵渎神的吗？

保罗为甚么要表白他从前逼迫教会是因不信不明白的缘故？

默念1:15-16，并加以分析。

保罗果真是罪魁吗？他是说真话还是假谦卑？

1:17保罗之称颂与他所写给别的教会书信中之称颂有何特异之处？

第四段交付给提摩太的命令（1:18-20）

一 关乎提摩太的预言（1:18上）

18上在此并未指明是甚么时候，及所说的是甚么预言。按4:14，保罗在按立提摩太作传道工作时，曾在众长老之前为提摩太按手，并给他恩赐，故他在此特别提醒提摩太，他既是神所拣选，又被众长老所公认为基督的仆人，就当忠心地作传道的工夫。按本节下文看来，保罗既命令提摩太为真道打美好的仗，以对付那些传异教的假师傅，则从前指着他所说的预言，谅必与这方面的使命有关，因提摩太从小明白圣经，对异端自必有辨明真道之恩赐。

二 交付给提摩太的命令（1:18下）

18下?在此未明言甚么命令，但按上文第3节保罗曾劝提摩太留在以弗所，「好嘱咐那几个人，不可传异教」，看来保罗所交给提摩太之命令，大概就是要他为真道打美好的仗，攻击异端的错误。

保罗的语气仿佛是将他所交给提摩太的命令当作是上好的福分，和难得的机会，叫他可以为真道打那美好的仗，保罗若没有把这命令交给提摩太，他便没有机会为真道打美好的仗了。

提摩太若要忠心遵从保罗所交托的命令，禁止那几个人传异教，其结果便不能不准备「争战」。而那几个人也决不会那么柔顺地听从提摩太的吩咐；反之，更可能用各种方法反对提摩太的话，甚至制造各种毁谤的借口，又假装谦卑、虔诚，用手段笼络信徒，以挑剔提摩太的不是，引诱信徒跟从他们，引起结党纷争等类的事。这就是提摩太所要打的仗，他不但应当打，且要打得「美好」。若提摩太不遵从保罗所给他的命令去禁止那几个人传异教，他就可以不必打仗，只作一个平安无事的牧者。但这样，他岂不浪费了神藉保罗所给他可以为主尽忠的机会了。

问题讨论

这命令是甚么命令？

「照从前的预言」何时？甚么预言？

三 怎样准备为真道打仗（1:19）

19上?就是保罗教导提摩太怎样为真道打那美好仗的准备。本章第5节曾提及无亏的良心与无伪的信心，此处再次提及信心与良心的关系，良心若「有亏」，信心就无法坚强。信心要坚强则必须保持良好的效用和正确的良心。例如我们说过谎话，偷过物件，或与弟兄姊妹失和，如此我们在祷告时便没有信心，因为良心「有亏」。基督徒一沾染罪恶，良心的作用就不正常，信心也就不能坚强了；但另一方面有时良心不能显其正常效用，却不一定是因罪恶的缘故，原文「无亏的良心」应译作「良好的良心」，英文圣经作good conscience，不是消极方面说它「无亏」，乃是积极方面说出它是「良好」的意思。

良心不能发生正常之作用，有时不是因为罪恶的缘故，乃是因为缺乏真理知识而受魔鬼控告，因而生出惧怕与疑惑，影响良心效用。约一3:20-21说：「我们的心若责备我们，神比我们的心大，一切事没有不知道的。亲爱的弟兄阿，我们的心若不责备我们，就可以向神坦然无惧了；」这些话就是针对这等情形而言。有些人的良心刚硬不受感动，另有些人却相反，良心太软弱，使得有些本来不是罪的小事，也因着自以为有罪，因而终日畏惧不安，这样的良心仍不是良好效用的良心，它和因犯罪的缘故而软弱的良心，同样不能让人有坚强的信心。所以良心效用之正常良好，不但要常求主宝血的洁净，也要有健全的真理知识。唯有良心的效用正常，信心又坚强，才可以为真道打美好的胜仗。

保罗在弗6:10-17中曾详细论及基督徒的军装。其中之一是「拿着信德当作藤牌，可以灭尽那恶者一切的火箭」。注意，虽然魔鬼的火箭可能有许多：疑惑、嫉妒、控告、恐惧……但这一切「火箭」的作用都是一样的，就是要摇动我们的信心，所以圣经告诉我们只要拿着信德就可以抵挡一切的火箭了，但要「拿着信德」这个藤牌之前，必须要有无亏的良心，所以保罗劝告提摩太要常存信心和无亏的良心。

19下「真道」原文是「信心」，与上句「常存信心」pistin同字，（中文圣经常将「信心」译作「真道」）。丢弃良心就在信心上像船破坏了般，这意思就是，倘若信徒不常存有良好效用的良心，没有顺从圣灵的感动，常常洁净自己，在真理中行事，那么他的信心就像在一只破坏了的船上一样，很快就会下沉的。保罗自己在传道工作中就曾有过三次遇到船破坏的经历（参林后11:25）。相信他必能深深体会到在海上遇着船破坏之可怕情形，因而用这比喻描述人若丢弃良心，其信心的境况何等危险。

四 鉴戒（1:20）

20在此保罗提出两个人为鉴戒，他们因丢弃良心，明知真道而拒绝，所以信心的种子无法在他们心中生长。就如在破坏了的船上一样，只有等候沉沦。

「许米乃」谅亦即提后2:17之许米乃。他与腓理徒二人，妄称复活的事已过，就败坏了许多人的信心，可见他们并非未闻复活的道，乃是虽然听闻却不肯信，反说复活的事已过，混乱保罗所传的真道。

「亚力山大」，大概也就是提后4:14所说的「铜匠亚力山大」，他曾多多苦害保罗。按保罗从前在以弗所工作时，就曾有过银匠底米丢与保罗为敌的事。大概当时的银匠，铜匠，多半以制造偶像或偶像用品为主要买卖，保罗所传的福音，使他们的生意大受亏损，因而与保罗为敌。在圣经上我们找不到什么记载，足以证明这两个人是已经得救的基督徒。按本章第3节及提后4:17-18看来，他们应当就是保罗要提摩太禁止传异教的「那几个人」。在此保罗要用他属灵的权柄，把他们交给撒但。林前5:5保罗亦讲过类似的话（但在林前5:5是对犯罪的信徒说的），可见使徒有这种特权，就是可将犯罪或敌挡真道的人交给撒但，让他们在肉身受痛苦，如同徒13章所说，保罗曾用权柄惩罚行法术的以吕马，使他的眼睛瞎了，而使徒彼得亦曾用权柄惩罚了亚拿尼亚和撒非喇（参徒5章）。

「责罚」原文paideutho{sin，与来12:6-7之「管教」同字，因而有解经者推想许米乃和亚力山大亦可能是信徒，但除此以外，再无别的凭据足以证明他们是信徒，因1:3;提后2:17-18都已明显地以他们为假师傅，不但自己不信复活，还诱惑信徒不信复活的事。「交给撒但……」按伯1章的记载看来，撒但随时都在寻隙侵害人，只是神并不许可它如此，此就是未信主的人，甚至也可以得着一种神普遍赐给人类某种限度的保护，只因人的生命气息，既已由神所限定（徒17:25），当然也就受到神的保护──在某种限度内不许可撒但侵害人的生命。但那些明知真道却故意敌挡的人既「不领受爱真理的心，使他们得救」（帖后2:10），神自然也就赋予使徒有那种特权，把他们交给撒但，撤去他们所得着神对一般人所共有的眷护，而任由撒但作弄他们，苦害他们。

问题讨论

良心对信心有何影响？保罗用甚么比喻描述二者之关系？

「无亏」原文是甚么意思。

良心会「有亏」有那两方面的原因？

「交给撒但」是甚么意思？谁可以有这种权柄？―― 陈终道《新约书信读经讲义》


讲道材料

提摩太前书第二章

第四段代祷生活的重要（2:1 -7）

一 代祷是教会首要任务（2:1 ）

1「我劝你」原文前面有「所以」两字，其中的「你」字原文没有，中文新旧库译本作「所以我劝大家」。「所以」表示连接上文。本书第1章保罗在消极方面指斥异教的荒渺无凭，积极方面则见证神的恩典浩大，劝勉提摩太要为真理争战。本章则特别提出教会主要的任务是要在这真理的争战中，为万人代祷。真理的战士，也就是祷告的战士。虽然原文在此没有「你」字，但如连接上下文来说，这话的第一个对象是提摩太，另一方面也是对其他所有的信徒说的。祷告固然是传道人第一重要的任务；但传道人不但要自身会祷告，同时也要鼓励他所牧养的信徒，使他们看见代祷的重要。这样的传道人，才是个成功的牧者。

１ 「恳求」：原文是deeseis，是多数式。原文的意思是有所需要而祈求，感到自己有所缺乏而祈求的意思。在中文文理圣经译作「呼吁」。

２ 「祷告」：原文是proseuchas，这字最常用于形容人向神禀告祈求。

３ 「代求」：是替别人祷告。每个信徒应将替别人祷告当作是自己的要事。一个为主工作的人自然具有祭司的职分，而祭司的主要工作就是代求，「代求」原文是enteuxeis，英文译作intercessions。此字在希英汉字典解作臣仆见君王向他有祈求，也含有「侃侃直言」的意思，没有丝毫畏缩的心。

４ 「祝谢」：原文是eucharistias，是感谢的意思，英文圣经译作thanks giving。我们不但要为人代求，还要为人感谢，而为人感谢和为人代求常有很密切的关系。因着保罗常为人代求，所以他也常为人感谢。

上述四点，是保罗在此偶然提起。他并非有意把祷告分成几类，他所以一口气列出几类的祷告，乃是表示我们在祷告上应该多方面的向神祈求。因此我们的祷告应该是不只为自己求，也要为别人求；不只是祈求，也应有感谢。

在此，我们应注意「第一」这两个字，保罗把这几件事看为第一。原文的意思是在所有的事上是第一。第二要注意的字是「万人」。应该为万人来恳求、祷告、代求、祝谢，如果我们真能为万人恳求、祷告、代求、祝谢，我们的属灵生活自然会变得很丰富，而有许多祷告和感谢的事。许多时候常因我们祷告的范围太狭窄，以致我们觉得祷告的题目太少、或太旧，没有甚么新鲜的话可向神祈求。

二 代祷的好处（2:2-3）

2这里的「君王」按当时来说是指罗马皇帝，是犹太人的敌人。但是保罗劝他们，即使对这样的君王也要为他们祷告，因为主耶稣在十字架上就曾经为仇敌代祷（路23:34），而 自己在世时亦曾劝勉门徒要爱他们的仇敌（太5:44）。保罗在世时不但自己常为别人代祷，也常请别人为他代祷。信徒为国家执政掌权者代祷，就是等于我们承认那真正掌握国家权柄的是我们的神，而不是这地上的政府。我们为他们祷告，也就是求神运用 的权柄来影响国家的官员，使他们所决定的不超出神的指意之外。虽然按当时来说，罗马政权似乎在那里影响着宗教的自由发展，因为教会受到政府的注意，甚至受到罗马皇帝的逼迫，可是保罗却在此提醒我们，要藉祷告来影响世界国家的政权。如果这些在地上的君王，在位的官长，都晓得按神的旨意治理国家，就能使我们敬虔端正，平安无事的度日；这话亦表示我们所在的国家，如果政治安定，对于传福音的工作是有帮助的。事实上，平安无事、敬虔端正的生活是神所喜悦的，因为神并不喜欢我们天天遇见苦难，所以我们必须求神在我们所生活的环境中管理一切，使我们有平安的日子来为 作见证，这原是神的旨意。

「敬虔」这字在教牧书信里特别多。提摩太前后书共有十次，此外在彼得书信和犹大书也提过。这几本书都论到教会中一些背道的事，以及人心的邪恶；可见在这末后的世代，信徒应特别注意过敬虔的生活。保罗在此对年轻的提摩太特别多次讲到敬虔，更有深一层的意思；显示在这末后的世代，青年人的生活是愈来愈放荡，愈发不敬虔了。

「端正」有「庄重」的意思。中文的文理圣经译作「庄重」，表示我们对神对人应该有庄重的态度。

3「平安无事的度日」，在此不但是指环境上的平安，也是指内心的安定。当时的犹太人由于很盼望脱离罗马政权，时常作乱，情形很不安定。过了几年，耶路撒冷被毁灭，犹太全国也就被灭亡了。保罗在此好象有一种预见，已看到这种危险，所以他请求信徒为这事祷告。既然圣经要我们为君王和一切在位的祷告，使我们可以敬虔端正，平安无事的度日，可见祷告是足以影响世上的政权的，否则圣经就不需要这样要求我们祷告了。

这样为万人祷告是合乎神的旨意，是神所喜欢的。这告诉我们，作个讨神喜欢的人，就是为万人恳求、祷告、代求、感谢。圣经虽已这样清楚简单地告诉我们，但是要不要真正作个讨神喜欢的人，就在于我们肯不肯在神面前作个忠心的代求者，尽我们应尽的本分了！

三 代祷与万人得救的关系（2:4-6）

4１ 我们要为万人祷告，因神是愿意万人得救的

在此保罗说出为万人祷告的重要：为万人祷告正是神要拯救万人的旨意，与神的旨意相配合，使 的旨意借着我们的祷告得以成全。但有人却故意误解「 愿意万人得救」的意思，认为神既然是愿意万人得救， 的愿意就是事实，人人必定可以得救，并不会有灭亡的人。事实上，这并非保罗在此所说的意思。下文说「明白真道」，神愿意万人怎样得救呢？乃是明白真道，接受真道而得救。所以虽然神愿意万人得救，但这并不是说，万人不必信耶稣就可以得救，乃是愿意他们因着明白福音的救恩而接受，因此得救。「明白真道」在文理圣经译作「洞悉真理」。

使人明白真道和代祷有甚么关系呢？我们常想到，要叫一个人明白真理，在知识方面应如何开导他的心，怎样讲解得清楚，如何用更好的比喻，如何把救恩道理讲得明白。这些当然都是重要的，可是真正叫人明白真道的，却是圣灵在人心中工作，开人心窍，他才会明白。所以，为万人祷告，和神愿意万人得救、明白真道是有着密切关系的。可见神愿意借着我们的祷告，使 的灵在人心中作工，开他们的心窍以致他们能领悟这福音救恩的奥秘。这句话不只是指那些没有信主的人明白真道，也是包括那些已经信主的人，更深切地认识主的真理，不但接受真道而且深深明白，以致可以体会神愿意万人得救的心，用自己所已经明白的真道去教训别人，去引领别人来归向主。

5２ 我们要为万人代祷，因为耶稣基督是独一的中保

既然只有一位神，除了这一位神以外，没有任何别的神，所以我们应当为万人祷告，使他们认识这一位神，向 求告；既然只有一位中保，除了靠这位中保以外，没有第二个中保可靠着进到神面前，因此，我们更必须为万人代祷，使他们认识这一位中保，接受这位中保，叫他们能归到主的名下。在这里要注意第1节和第5节的关系。第1节告诉我们要为万人恳求、祷告、代求、感谢；可是第5节告诉我们「神和人中间只有一位中保」，可见我们虽然可以为万人代求，可是我们中间却没有一个人是神和人中间的中保，只有耶稣基督才是这位中保。我们的代求不过是向主耶稣基督这位独一的中保来祈求，求主开万人的眼睛，认识这独一的中保。无论任何人，或者是比较属灵的人，或是古时的圣徒，都不能成为我们祷告的中保，唯有降世为人的耶稣， 一方面在天上，另一方面又降世为人，才有资格作神和人中间的中保。而这句话也含有一个意思，要作神和人中间的中保，一方面必须是神，另一方面也必须在地上做人。因为只有耶稣基督有这样的经历，所以，只有 才是我们的中保。 是长远活着，在天上作我们的大祭司（来7:25）。

6「 舍自己作万人的赎价」，保罗在此提及耶稣作中保的另一重要资格，就是 曾舍自己作万人的赎价。「赎价」这字原文是antilutron，与anti有反对的意思，但有时作「还」，还价的还；平常圣经提到赎价用lutron，但在此用antilutron，是特别加强语气，有加强赎价的意思。太20:28;可10:45也说到耶稣要舍命作多人的赎价，「赎价」是用lutron，但全部圣经只有此处的赎价用antilutron。「赎」表示我们曾被赎，「价」表明耶稣为我们付上了代价。这赎价实在是昂贵的赎价。，除了耶稣基督以外，没有人能替万人付上这赎价，为何只有耶稣基督是神和人中间的中保呢？因为只有耶稣一人，可以为万人付出赎价，而且是已经付了。

「到了时候，这事必证明出来」，这「到了时候」是指甚么时候呢？可有两种解释：

Ａ 神证明 的福音，是按着不同的时期，一步步把真理显明出来。在保罗那个时代虽然已开始被证明出来，可是还没有普遍地向全世界传扬出去，所以保罗的意思是说，耶稣基督为万人舍命，作万人的赎价，至终必要向全世界的人完全显明，这件事实也终必被众人所承认。按福音的扩展经过来说，起初是使徒们在犹太地方传福音，后来保罗周游四方，到罗马帝国管辖的境内广传福音，以后又有欧美宣教士奉差遗到亚洲、非洲等地方传福音一真到今天，而使福音得以普及全世界绝大多数的地方。

Ｂ 另一种解释\cs14「到了时候，这事必证明出来」是指着主耶稣再来时说的。主耶稣为万人舍己这事实虽然万人不一定都肯信服，可是到主再来的时候，这件事却必被显明在万人之前，证明 的死确是作为万人的赎价，柜绝 代赎的人，将永远担当自己的罪。

今天人们虽然可以否认，或存不信的心来辩论，拒绝耶稣基督为他流血舍命这救赎的恩典；可是有一天，这事必被证明出来，他们的拒绝是无知的，是自取灭亡的。

四 保罗奉派的使命（2:7）

7在此保罗说明他奉差遗的使命，就是要证明耶稣基督的舍命是作万人的赎价，虽然这一件事在主再来的时候必定会完全被显明，可是保罗，已开始照着神这个旨意来努力，证明这历史事实是神为人所安排设立的奇妙救赎；不但保罗这样，今天所有信主的人也应如此。都是为着一个目标而活，就是在这拒绝基督救恩的世界里，竭力地证明基督的舍命是为万人作赎价。今天，人们不但要尽力勾销基督舍命为万人作赎价这一事实，同时还用许多漂亮的讲法来代替这一点。有人只愿承认基督的死是一种伟大的牺牲、伟大的舍弃、是革命的殉道者，他们希望用这些美好的名词一笔勾销「基督舍命作万人赎价」这个事实。但是所有神的儿女，神的忠心仆人都应该像保罗那样证明基督的死是作万人的赎价， 是神和人中间独一的中保，是照着神愿意万人得救，明白真道的旨意而降世为人的。在此保罗提到他奉派的职分，是作传道的、作使徒、作外邦人的师傅。「作传道的」通常是普通的称呼，因为所有作神仆人的都可以这样称呼。保罗进一步说明，他不只是普通的传道人，更是使徒，是传道当中神所特选，有特殊属灵权柄的使徒，他不但亲眼见过主耶稣，为基督受特别多的苦，又有权行神迹异能，所以他的话语和教训可以作为信仰的根据。「外邦人的师傅」则解释他在使徒职分中的一种更特殊的使命──他不只是徒，且是外邦人的使徒（加2:8）及师傅，是教导外邦人相信这位救主，学习圣经真理的。

「我说的是真话，并不是谎言」。在本节中这句是最叫人难以明白的，为何保罗向提摩太这样说呢？他说：「我说的是真话，并不是谎言」。难道提摩太还会怀疑保罗所说的不是真话而是谎言吗？在原文，这句话是跟在他作使徒的后面，是解释他作使徒这件事的。英文圣经将这话放在括号里，放在使徒后面，这表示这句话是特别强调他作使徒这个身分，不是为提摩太说的，乃是为当时的假师傅说的。虽然本书是给提摩太，但信的内容却特别关系到教会各样行政的事，以保持信仰的使命。所以保罗在讲到自己作使徒的身分时，特加上这表白的话语，让提摩太接到此信时，可以根据信上所写的来对付那此假师傅对保罗的毁谤。如有人因这缘故而怀疑这书信不是保罗所写，这也是没有甚么理由的，因为保罗在别的书信里面也说过这样的话，如在罗9:1 ;林后11:31;加1:20等处，都表示他所说的实在，因为保罗书信既为众教会所念诵，那么他所写给提摩太的信就不是单为提摩太个人，也是为使提摩太有根据，来向那些毁谤的人辩解，因此加上这句话，也就不觉得有甚么奇怪了。

问题讨论

基督徒的首要任务是甚么？「恳求」「祷告」「代求」「祝谢」有甚么分别？

为甚么要为国家元首或执政者代祷？

保罗要信徒学习代祷的事奉时，为甚么提到神愿意万人得救？

保罗奉派的使命是甚么？他为甚么要加上声明他说的不是谎言？

第六段　男女的次序（2:8-15）

这一段经文是许多信徒喜欢争论的，当我们研究时，应首先放下一切世界的学说所给我们的影响，而完全没有成见地接受神的话。如果我们的思想先接受了世界的主张，先有世界的见解，然后才用世界潮流的见解来判断本段经文的话，那么我们的态度及研究圣经的原则就已经错误了。许多人所以不能从这段圣经中得到正确的讲解，也是因为他先佩服了世人的讲法，先有了自己想要有的解释，然后才勉强经意迁就己意的缘故。像这样的解经，是不能得到神所要指示我们的亮光的。

世人的平等观念与圣经中平等的意义有很大的出入，而圣经中所说的自由与世上所讲的自由意义也有很大的差别。虽然这些平等和自由的思想都是发源于圣经，因为圣经中的平等自由思想是基督徒所接受，并影响世界的。但今天世上的人在平等与自由这方面思想的发展却已偏离了圣经的意义。主耶稣当日对犹太人说：「你们必晓得真理，真理必叫你们得以自由。」他们回答：「我们是亚伯拉罕的后裔，从来没有作过谁的奴仆，你怎么说，你们必得以自由呢？」他们不明白圣经所说的自由是因真理而得的自由，也是从罪中得释放而得的自由，所以耶稣回答说：「我实实在在的告诉你们，所有犯罪的，就是罪的奴仆」。

世人的自由常是在罪中自由犯罪，是越过真理范围，违反神旨意的自由。神所给我们的自由是受真理约束的自由，其个人自由是不侵犯别人自由的。但世人却渐渐误解自由，像当日犹太人不明白自由的意义一样。他们以为自己没有作过谁的奴仆，没有人可以辖管他们，所以今天的世人都以为他们本来就是自由的，可以作任何喜欢作的事；不但不认为在罪中任意放纵是作罪的奴仆，他们反倒认为接受真理的约束是一种束缚，所以要打破各种真理的约束，好叫他们能在罪中痛快地「自由」。

世上人的平等与圣经的平等也不相同，圣经指出在耶稣基督里面都是一样的，所有的人都是因着主的恩典得救，都有同等的地位，就是神儿子的地位，也接受同样的灵，就是神儿子的灵，并不分犹太人或希利尼人，不分男女老幼，这是按着属灵关系所给我们的平等思想。但这并不是说，所有的人都只有一样的岗位，无论在家庭、教会、社会，都没有领袖、官长、长幼的分别。这种平等的观念只告诉我们，我们基本的地位是一样的，都是神的儿女。不过我们各人的职分、责任、岗位都不同，在家庭、在教会、在社会、在国家各有应尽的本分，及应守的命令。关乎这方面的真理，圣经中许多使徒的教训都清楚地表现出来。可是世人的平等观念却往往认为大家一样就是平等；另的能作的，女人也能作，这是平等，男子穿的衣服女子也穿，女子穿的衣服，男子也穿，这是平等。而且渐渐地，世人的平等观念也不再以圣经真理为根据，而是以世上哲学家的主张为根据。这些世界的哲学家虽然被世人看为大有学问，可是他们对圣经真理却一窍不通，只根据他们属肉体的意见来批评圣经，而不能真正领会圣经的意义。他们是属血气的人，是在那已经败坏的属亚当的生命里面活着，他们的学问，及属世的知识不能改变人的旧生命。因为事实上，除了基督的救赎以外，没有人能因学问好而改好天然的生命的。

这种人的见解虽然可以影响世人，形成一种潮流，可是这些世界潮流并不一定是正确的，它可能有一小部分与圣经的原理相合，但也有好些地方是与圣经真理相冲突的。所以基督徒如果接受世人这种平等自由的观念来核对圣经，而把圣经放在他们的标准之下来评判，当然是不能满足的。

真正平等的意思并不就是「一样」，乃是根本从人的心意中除掉阶级观念。那些把道德当作束缚，把圣经真理视作捆绑，可以自由犯罪，犯奸淫的，都不是真自由，也不是真平等。现今那些提倡「新道德运动」的人们，难道在他们心中没有阶级观念吗？他们不觉得他们是比别人更高吗？他们真有这样谦卑的性格吗？事实上却正好相反，心中充满了骄傲和自大。他们所主张的平等往往外表虽是「同样」，但内心却还是以为自己比别人强，根本没有除掉那种看自己比别人高的观念，这也就是世人的平等与圣经中的平等完全不同的地方。圣经是根本除去人里面觉得自己比别人强的意念，这个意念是造成各种阶级的根本原因。当我们除掉这个意念之后，便知道在耶稣基督里，我们都是污秽不堪无可救药的罪人，是蒙主的恩典而得救的，所以各人当看别人比自己强，那么我们无论在甚么岗位上，或是职分上有什么不同，或是男女次序上有所不同，便都不成问题，不会造成不平等。我们身体上各肢体的安置，虽有不同的位置，却不能说位置的不同就表示阶级有高低；我们不能把眼睛放在嘴巴下面、嘴巴是必须放在眼睛下面的；你不能说口放在眼睛下面，所以口比不上眼睛，其实不是，口虽在眼睛下面，它和眼睛却是一样重要的，这不是阶级不同，而是岗位的不同。所以，如果你强将眼睛放在口下面，或将两者放在一起，你就会发现口根本没法子吃东西，鼻子打个喷嚏，眼睛就要受很多的苦。

照样，神在 的家──教会里面，或在信徒个人的家庭里面，也有 的安排。 给予男女的不同地位，而这一切的不同并不是要造成不同的阶级。有人以为耶稣说过你们都是弟兄，所以教会不应该有首领，因为大家都是弟兄。徒15:22却明明告诉我们，犹大、西拉是在弟兄中作首领的。保罗在他的书信中显示，他在工作当中常常打发这个弟兄，吩咐那个弟兄，差遣这个人到那里，叫甚么人来，叫甚么人去，显然保罗是站在领导的地位。因此我们不能否认在主的工作上确实有领袖与服从领袖之人的分别。只是，领袖不应被视作超人、特殊的人，受其他人的崇拜，乃是在神面前接受他的职分，而我们尊重，他也是因为神给他这种职分。

另有些人认为，既然圣经说犹大、西拉是在弟兄中作首领的，可见教会中应有首领，因此就争夺首领的地位。他们完全误会了圣经中首领的意义。耶稣说，你们中间谁愿为大，就必作你们的用人，谁愿为首，就必作你们的仆人（太20:26-27）。所以圣经中并非没有首领，也不是不应该服从首领，但这首领的意义和世界上官僚阶级的意义是绝不相同的。所以在研究本段圣经以前，我们就应先除掉这些成见，如此才能正确地认识这段圣经的本意。

一 男人应息争祷告（2:8）

8在原文，本节开头有「所以」两字，「所以我愿男人……」英文圣经有therefore即「所以」，在新旧库译本开头有「故此」两字，这「故此」和「所以」意思相同，它把上文的讲论和下文连接起来。但这连接是连接第7节或第1,2节的话呢？按第7节保罗说到他是作传道的，作使徒，作外邦人的师傅，下面就说我愿男人无忿怒，似乎连接第7节更靠近这里的意思。

为何保罗有以下的教训呢？因为他是作使徒，也是作外邦人师傅，教导他们学习真道的。信徒既然要学习真道，学习怎样在教会中事奉神，就应该知道在教会中男女当站的地位和应有的秩序。但假如这里是连接第1,2节的话，第1,2节是劝勉信徒为万人恳求，祷告，代求，祝谢，既然讲到祷告那么这里连接下来说明男人应该如何过祷告的生活。似乎也可以。因此有人主张本节应连接第2节。但我们却认为第8节应属于下面这一段，因为虽然第1,2节是讲到祷告的问题，但那里并不是单劝男人祷告，乃是大家都要祷告，保罗似乎没有甚么理由只劝男人祷告，而不劝女人祷告；但本节归入下段，论男女在教会中不同的职分，意思就不同了。保罗对男人所着重的教训，是要他们无忿怒，无争论，随处祷告。对女人的教训则是要她们在妆饰上朴素，在教会里面要安静，要学习顺服。保罗愿男人无忿怒，无争论，因男人性情比较暴躁，比较喜欢辩论，使徒是针对男人的弱点而劝勉教会中的弟兄。

在此「愿」字原文boulomai，含有「很想」的意思，语气较重。按神的创造而论，男女各有所长，亦各有弱点。男人之好斗，从孩童的举动中就可以清楚看出，男童的玩具常以手枪和各种武器居多；女童的玩具则以洋娃娃、小猫、小狗等较多，所以圣经这里所教训我们的，都是按着男女之弱点提醒我们，并无偏袒之处。

「争论」圣经的小字作「疑惑」，男人在宗教信仰方面比较多疑，而女人在这方面则常较男人易于相信；女人的疑心多是对人方面，尤易因疑生忌；但对神方面女人则常较男人虔诚。男人对神的事往往常要先求理解，然后才肯相信，但属灵的事却决非单凭理解便能明白，常是先信后明而不是先明后信，所以保罗要求男人「无疑惑」。

「举起圣洁的手随处祷告」，祷告最重要的是能「举起圣洁的手」而不是在于是否有圣洁的地方。使徒在这里并不是说愿男人在圣殿中祷告，乃是说随处祷告，无论在甚么地方只要你的「手」圣洁，所作所行，对神对人常存无亏的良心，随处祷告都是一样有功效的。

「举手」祷告，这里大概依照犹太人的习惯而说，不一定注重举手的姿势。按旧约时代摩西与约书亚领导以色列人与亚玛力人争战时，摩西在山上举手祷告，约书亚则在山下攻击亚玛力人。可见「举手」祷告，有旧约犹太人背景，旧约的人重仪式与表样。因他们是凭表面来信靠神的应许的，但在新约时代，一切旧约所预表的实体（基督与其救赎）已经实现，就不再注重表样，而注重实体了；所以「举起圣洁的手」这话重点在说明手中所作的事要圣洁，而不在乎举手之姿势，我们若行事圣洁，则无论何种姿势祷告，都可蒙垂听。

男人在祷告方面亦常不如女人。懒惰祷告的信徒常喜欢推说地点不适当，所以保罗在此提醒我们，只要你的手圣洁，各处都适合于祷告。让弟兄们在主的光中省察自己罢。我们的手圣洁吗？可以随处祷告吗？

注意，保罗在此虽然是在教导提摩太有关男女在教会中应有的秩序，但所论的事却是关乎弟兄，所以这随处祷告的吩咐，不只是传道人应有的生活，也是一般信徒应有的生活。

二 女人应有朴素衣饰与善行（2:9-10）

从9节起直至15节都是论及女人的问题，这几节也是教会中常常发生争论的经文，它关涉到两方面的问题，一方面是社会习惯对女人的服装及社会地位的问题，另一方面则是圣经中对于女人在家庭及教会中之安排的问题。

社会的旧习惯会因时代和环境的变迁而改变，但神创造男女时所赋予的不同特长，乃在教会与家庭中所定规的秩序，却是不会因社会环境之改变而改变的。在此所提妇女的衣饰、举止，都与社会习惯有关。时代的改变，衣饰也必改变，人们对妇女举止活动的观念亦会随之改变，就如中国女子在早几十年前到学校读书便被当时的人看作怪事，但现今的人看来却根本不算一回事；从前女子上街脚上不穿袜子，人家便看得不顺眼，但是现今的女子就算三加正式宴会，穿一双比较好的「拖鞋」也不奇怪。可见社会习惯会因时代不同而改变，人们对女子的社会活动和衣饰的观念也会改变；但是神在教会以及家庭中所设立的秩序，则与社会观念无关，是不因时代的观念改变而改变的。

社会是由人组合成的，但教会是因基督的救赎而产生的，是属灵生命的组合，正如家庭一样也是神所设立的。由于人类的第一对夫妇以至每一对夫妇都是神所配合，所以教会与家庭的秩序是完全根据神的安排和定规。在此保罗先提及女人的衣饰，举止与活动，然后才提及女人在教会中的地位。

9「又愿女人廉耻自守」意即女人的举止要有礼、庄重、切勿浪漫轻浮，令人产生不知羞耻或反乎常礼的行动。今日世俗女子，常误以浪漫放荡之行为为时髦前进，庄重谨守则为落伍古板，其实这是与圣经的真理相反的。所以基督徒青年更应当小心地从圣经的真理中领悟「活泼」、「头脑开通」与「浪漫轻浮」、「放纵私欲」之间的分别，不要盲目随从今世的潮流。

「以正派衣裳为妆饰」所谓正派就是「端正」的意思，与3:2的「端正」同字rosmio{，正派与妖艳相反，却不是丑怪难看，乃是含真与善之美，不带下流卑贱之成分。

虽然姊妹或弟兄的服饰会因时代不同而改变，但在每一个时代中，怎样的妆扮是「正派」，作样的妆扮是妖艳，并不难于分别。譬如一位普通人家小姐的妆扮，和一个舞女的妆扮，很自然地在人的心中会产生不同的反应。

按希腊文rosmios之原意是安排得十分整齐有序之意，英文圣经译作orderly。

在今日教会中很少人提及妇女服装问题，似乎大家都不敢说，以为在这时代中若提及朴素服饰就是落伍的，但圣经对姊妹的服饰，显然相当留意。虽然多数姊妹也比弟兄更爱妆扮自己，但圣经对姊妹服饰的教训，其原则同样适合于弟兄，因为今日弟兄穿着奇装异服的也不少。每一个基督徒都应当认识清楚，在服装方面领导世人走的，实际上是一些电影明星之流的人物。基督徒若没有自己的主见，只一昧的跟着世人走，不照圣经的原则，必然不能与世人有分别的见证。衣食住行是生活的四大要素，若以为穿衣是一件小事就不留意圣经教训，则是完全不切实际、逃避现实的论调，这样说的人多半已无心在衣饰方面遵照圣经教训的。

「正派」并非「古老」，倘若我们现今穿着清朝时代的衣服，人家可能以为我们在演戏。所以在衣饰上既不是要崇古也不是要时髦，而只要整齐、端正、朴实而不寒酸，实用舒适，可以省时，合乎圣徒的体统，与年龄身份相配，就是正派了。

「不以编发、黄金、珍珠、和贵价的衣裳为妆饰」就是不要奢华浪费，耗用太多的金钱在衣饰方面，世人常藉衣饰的华丽以显露其体态、炫耀其地位，引人注目，甚至以能挑动异性情感上的冲动为目的。但这却绝不应是基督徒的标准，我们为甚么不能依照圣经的原则，而以世界的潮流为准则呢？我们不能另外有自己的准则吗？

圣经不主张信徒的衣饰奢华浪费，也是因为我们在世上本就是客旅是寄居的，因此无需耗费过多金钱在这些纯然属外表的衣饰上，应节省金钱，以便可以作更多有永存价值的事。我们在个人的享受方面理当节制知足，使我们有更多能力，顾念缺衣少食的肢体。神所赐给我们的金钱，若多过自己的需要，就当作忠心的管家，把它分给需要的人。

或有人说，基督徒灵性如何，不在乎衣饰如何，因为衣服穿得朴素的人也不见得就是属灵。诚然，衣饰的朴素并不帮助我们属灵。但衣饰的华丽就会帮助我们属灵吗？更不能。奢华的衣饰只能帮助我们更属世。事实上，我们根本就不是为着属灵或不属灵来穿衣服，乃是为着主的荣耀，显出圣徒与世人的分别而穿着适当的衣饰。

穿着暴露体态的衣服，会引起异性邪恶的意念，这不只是一项事实，是圣经所反对，就算是教外的人亦同样反对。因此每逢一种新奇的暴露服装出现时，总会遭受若干社会舆论的反对；但因着人性趋向于邪恶，所以当社会的舆论不能抗拒那些新的潮流时，只好默然接受；但无论如何它说明了一项事实，就是那些过分暴露体态的衣饰容易挑动异性的恶念，这是世人的良心所公认的事实。

至于传道人的服装，更当作信徒的模范。每一个事奉主的工人，都应当认清，朴素的衣饰，是圣经对于信徒在仪表方面的要求，传道人应当是和圣经的主张站在一边的。为这缘故，所以传道人应有朴实的衣饰，而姊妹们如站讲台，更应有端正的服饰。

10「只要有善行，这才与自称是敬神的女人相宜」。以上所提的只关乎外表，本节则关乎内心与品德。可以说是另一种的「妆饰」。圣经一直提倡姊妹应重视品德与内心美善的性情，作为自己的「妆饰」，这远胜于外表的华丽。使徒彼得亦同样劝勉基督徒妇女：「只要以里面存着长久温柔安静的心为妆饰」，彼前3:4与本节的意思极相似。

保罗在此并未指明应有怎样的善行，但彼得前书3:4则清楚地指明要有：「长久温柔安静的心」。这原是神所赋予女人的特长。一般说来，女人较为温柔安静，所以她们应当在神所给她们的特长上，善加运用，更求长进，这才是真正的美善之\cs14「妆饰」。

基督徒是注重实际的，所有行事、待人、工作、生活，都当寻求实际之意义与利益，在外表的衣饰上也当如此，我们虽然应当穿着端正的衣饰，但却并不依凭衣饰得人尊敬，乃是凭着真实美好的品德来取得人的敬重，因为这才是更能荣耀神的「妆饰」。所以保罗说「这才与敬神的女人相宜」，与神儿女的身分相称。

问题讨论

要明白本段经文正意，应先有甚么态度？为甚么保罗只提醒「男人」无忿怒，举起圣洁的手，随处祷告？

甚么是「正派」的衣饰？

有人说信徒灵性如何与衣饰无关，对吗？

为甚么圣经要信徒穿着朴素衣饰？

为甚么不应穿过分暴露体态之衣饰？

甚么是更重要的「衣饰」？

一 女人在教会中的地位（2:11-14）

１ 女人讲道（2:11-12上）

保罗在林前14:34-35中有类似的话：「妇女在会中要闭口不言，像在圣徒的众教会一样，因为不准他们说话；他们总要顺服。正如律法所说的。他们若要学甚么，可以在家里问自己的丈夫；因为妇女在会中说话原是可耻的」。这是新约论及这题目的两处主要经文，应当互相三照着讲解。

11为甚么保罗要妇女在会中闭口，沉静学道呢？这是关乎「举止活动」方面的事，与当时社会习惯有关。使徒对于涉及罪恶和信仰方面的社会习惯，如说谎、贪婪、拜偶像、奸淫……等，断然拒绝它们留在教会中，但对于与信仰无关的社会习惯并不拒绝，甚且容纳于教会中，例如：「你们要亲嘴问安」（林前16:20），「洗圣徒的脚」（提前5:10），「用爱心接徒客旅」等（来13:2）。（注意：这些是当时社会习惯，被容纳于教会中，因与信仰、罪恶无关。却不是要现今没有那种社会习惯的人，必须去模仿的。」使徒时代的社会，对于妇女在公共场合说话或表现得十分活跃，都以为是可耻的。因为当时的基督徒妇女，在信主以后，知道在主内男女平等，在基督里不分男的女的，犹太人或外邦人；所以基督徒妇女的地位显然因信主而提高。但有些妇女走到另一极端去，以为既然男女平等，便可以像男人一样，公开说话，或在聚会中听道遇有不明时，便随便起来发问。按主耶稣在世时，十二岁上耶路撒冷守节期，就曾在教师之间，一面听一面问，可见在当时的会堂中，听道的男人可以发问的。基督徒妇女虽然在基督里是平等，但她们却仍然生活在当时的社会中，所以对当时社会所不容许的习惯，就不应触犯。当时的人对于妇女在公共场合随便发言都认为是不知廉耻的，如果基督徒妇女在聚会中忽视当时社会这种观念，便会使福音因她们的缘故受毁谤；因为别人会以为福音的道理是纵容妇女放荡轻浮，因而使主道受拦阻。所以像这一类的社会习惯，信徒都应尽量在不妨碍福音的推广原则下遵守。否则，反而容易被社会人士视为「下流」，「不道德」或「放荡」了。保罗针对当时这种情形，故不许妇女在会中随便站起来问道或讲话，况且当时妇女知识程度较低，疑难既多又不易解明，若随便发问则会影响教会聚会的秩序与情绪，所以保罗要她们「沉静学道一味的顺服」，「她们若要学甚么，可以在家里问自己的丈夫」（见林前14:35）。

12上?「不许女人讲道」，原文「讲道」didasko{，圣经在他处常译作「教训」，或「教导」（如太4:23;9:35;28:20）都译作「教训」，（西3:16;罗12:7;林前4:17;提前4:11）则作「教导」，故有解经家认为此处并不是不许女人讲道，乃是不许她们教导。但实际上教导与讲道，在圣经中的用法并不作很严格的分别；因为「讲道」实际上也就是教导，并且若是女人不可「教导」，那么对今日信徒所引起之难处可能较女人不可讲道更大，这岂不也表示许多姊妹们不可以作教员吗？所以本讲义认为，我们还是承认，保罗是根据当时的社会习惯观念而禁止妇女讲道，这种解释较为合理。

虽然在本处及林前14章，保罗为免福音受人毁谤而有禁止女人讲道的事，但却非绝对的禁止，林前11:5说：「凡女人祷告或是讲道，若不蒙着头就羞辱自己的头」。可见女人并非绝对不能讲道，只是讲道时必须蒙着头。此处之蒙着头讲道，即可证明上文我们之论说，保罗是按当时社会习惯而禁止女人随便在教会中发言的；因当时的妇女抛头露脸被视为羞耻，所以若要讲道就必须蒙着头。因此若女人绝对不能讲道，保罗就不需要这样说：「凡女人祷告或是讲道，若不蒙着头，就是羞辱自己的头」。而现今教会中主张女人不可讲道的人，亦非指绝对不可；而是认为若女人只对女人讲道是可以的，因为林前11:5的确提及女人讲道。但请注意，林前11:5所提及的女人讲道是否只限于对女人？抑或保罗在提前2:12所说的，不许女人讲道是否只限于不许在有男人在一起的聚会中讲道？不是的，保罗只说了「不许女人讲道」（提前2:12），在林前11章提到倘若女人讲道「若不蒙着头，就是羞辱自己的头」，可见他对于女人讲道所加的限制只是必须蒙头，而不是只限对女人讲。而此限制指的也是当时的社会习惯。由于当时女人在公共场合露脸活动被认为不合体统，所以妇女必须蒙头，整个脸都遮盖，只露出两只眼睛。

其实若按林前11:5来说，所称的「女人祷告或是讲道」理当是指有男人在一起的聚会来说。因下文说到女人蒙头，显然是因有男人在一起聚会，所以女人才需要蒙头，则就被认为是抛头露脸，被人视为不知廉耻的举动。并且林前11:5是和「祷告」连在一起讲，所以「凡女人祷告或讲道……」若专指在女人的聚会中才可以讲，则女人祷告是否亦只能在女人的聚会中才可以祷告？但我们从徒1:12-14教会刚开始时，就可看见妇女和许多男人一起祷告。

总之，保罗在此，按当时的社会习惯及为福音的好处，而禁止女人讲道，但若蒙头则被许可讲道。

按林前12:9-11作先知讲道的恩赐乃是：「圣灵随己意分给各人的」，并且这种恩赐并非只为某等人如女人或男人等，乃是为着全教会的（弗4:11-16）。我们今日无法否认圣灵同样将讲道的恩赐给好些姊妹。但这是否表示圣灵认为姊妹也可以负担讲道或施教的责任，所以才给她们这种恩赐？抑或是圣灵将讲道的恩赐给姊妹是只为着向姊妹讲道，但同样的恩赐若给了弟兄则是为着全教会？或圣灵是否只不过赐给她们讲道的恩赐而已，却不是要她们讲道？这当然是令人难以置信的，因为如果这样，圣灵就根本没有必要将讲道的恩赐赐给姊妹了。

此外，路加2:36-37，有女先知亚拿对百姓讲论基督的事，又有血漏的女人得医治后当众作见证（可5:25-34），旧约诗篇亦曾提及：「主发命令，传好信息的妇女成了大群」（诗68:11）。

２ 女人不得辖管男人（2:12下-14）

12下?参照林前11:3;弗5:22-24;彼前3:1 ,5等处经文，在此所说不许女人管辖男人之事，是应指女人在家庭与教会两方面的地位来说的。神按 创造的旨意所赋予男女才能之分别，是以男人为家庭或教会的「头」。教会不是社会，社会的观点是根据世界的潮流，但教会却是根据圣经的教训。社会是由人组合，国家和政府亦是由人民推选而产生，但家庭与教会却是由神所设立的，所以没有一个家庭的父亲是「选举」出来的，也没有一对夫妻是由别人投票选定的，可见夫妻的配合是出于神，所生的儿女也是出于神的赏赐。神对家庭的安排是丈夫作头（见拙作《以弗所书讲义》第5章注解{\LinkToBook:BookID=106,TopicID=166,Name=第二段　教会在人前应有之见证 （4:1 -6:10）}），而教会是神的家，在神的家中，神所安排的也是男人作头，不是女人。十二使徒以及使徒行传中，圣灵所设立的使徒中，并没有一个女使徒，就是在教会历史中，亦未发现有一位在当代被公认的女领袖（除了异端之发起人之外）。

13在此保罗提出一些理由，解释他为甚么不许女人辖管男人；因为按神创造之次序，已经安排男的在先，女的在后。神按其创造之计划而赋予男女不同的才能，使其各自适宜于家庭和教会中的岗位，而互相合作。注意保罗在此引证神创造男女之先后为理由，这先造与后造在全节中十分重要的。他是要藉这「先」与「后」以说明男女地位的不同。他在林前11:9说得更强：「并且男人不是为女人而造的，女人乃是为男人造的」。意即按神创造女人之初，其目的就是为帮助男人而造（创2:18），而不是为着管辖亚当而造的，所以女人应较男人更善于作「帮助」人之人。这种依照神创造男女之先后及其天赋才能而安排之家庭秩序与岗位，决不是时代的潮流所能更改的。时代的进展并不能使男人分担女人生育及乳养婴儿的责任，也不能改变男人的体态，像女人那样的温柔可爱。注意「帮助」亚当的夏娃，并未被圣经看为较低级的（圣经对夏娃的指责纯然是因她先被引诱的缘故）。在神前亚当与夏娃并无阶级之别，但却有先后之秩序，及有「头」与帮助」者的岗位之分别，所以现今信徒在基督里虽没有阶级或男女的分别，但在肉身之中却仍有家庭的秩序和教会的岗位，应当按神的安排遵守这些秩序。

14本节进一步引用；史实证明，女人未守住自己岗位，不让亚当应付魔鬼的引诱，而却自己出头的结果，便使人陷在罪里。使徒要提醒信徒，从人类被造时，已有这历史的教训来说明女人若不服神安排之岗位所可能遭遇到的悲剧。自从创世以来，人类社会，是以男人为主体的，这一个事实也是至今未变，不论任何国家的家庭，都是仍以父亲为家主，这种情形虽过历世历代仍然存在，证明男女在天赋才能上有分别，一般而论，男的适宜作一家之主，女的则适宜作「内助」。所以虽然现今世人极力反抗神的安排，但这种反叛却并未给人类带来更多家庭的平安与快乐，而相反的却带来了更多的痛苦和悲剧，所以人们虽然可以照自己的意思行自己所以为对的路，但若想得到神的眷佑与赐福，却唯有按着神所安排的旨意而行。总之，使徒在此引证，夏娃之所以先被引诱，足证女人之不宜于在神的家中作领袖，因为女人多半对于理论方面的事没有深入研究的兴趣。所以在基督教范围内，有关教义之理论或圣经注释方面之着作虽如汗牛充栋，但出于姊妹的着作却有如凤毛麟角，但反之，如果是属于故事或小说的，这方面的女作家却不算少。

再者，如按下章使徒讲论监督之职责而论，保罗在此先论及不许女人辖管男人，并提及女人先被引诱，然后下文才论及监督之职分，暗示女人不可作监督，因为监督需在信仰和教义方面作「全群」的守护者，以应付各种异端的诱惑，而女人在这方面按天赋之才能而论实不如男人。

四 特别关乎女人的应许（2:15）

12这是一节特别有关基督徒妇女生产之应许。本节首两字「然而」显示，上节未句「陷在罪里」与创世记3章始祖犯罪与受咒诅之事有密切关联，按创世记第3章男人犯罪后，肉身方面所受之刑罚是「你必终身劳苦，才能从地里得吃的……你必汗流满面才得糊口」（创3:17-19）。而女人在肉身方面所受之惩罚是「……我必多多加增你怀胎的苦楚，你生产儿女必多受苦楚；你必恋慕你丈夫，你丈夫必管辖你」（创3:16）。「然而」，基督徒妇女若在信心爱心上长进圣洁，便可以在生产儿女的事上得救。所以这「得救」应直接指生育儿女这件事，而没有理由按灵意解释。这应许对于今日医学较进步的时代之妇女来说仍然有效；但对于当时的基督徒妇女来说则更觉宝贵。（注意这是带条件的应许，并非当然给所有的人。）有解经家认为所谓「就必在生产上得救」乃是指因那称为「女人」所生之基督而得救，意即女人将因基督之降生，完成了救赎工作，而在受男人之辖制方面得救──得着解放。这种解释虽尚符合在基督里男女平等的原理，但若按本节而论，似乎有些牵强，所以本讲义认为这不是最自然的解释。

问题讨论

女人讲道是关乎妇女的活动举止方面的事，抑地位方面的事？当时社会观念对女人在公共场合讲道，与今日的人之观念有无分别？

圣经对于与罪无关的社会习惯采何种态度？

不许女人讲道，是对一般女人还是传道人？

14节应如何解释？―― 陈终道《新约书信读经讲义》


讲道材料

提摩太前书第三章

第七段　选用圣职人员的标准（3:1 -16）

一 监督的资格（3:1 -7）

「监督」一词原文episkopees，此字在路加19:44译作「眷顾」，指神的眷顾。彼前2:12译作「鉴察」，但在此则用作职分之专用名称。「监督」与长老实际上是相同的职位。按徒20:17,28及多1:5-7互相比较，可确知「长老」与「监督」实即同一职分，不过监督是按其职责之性质，长老则是按其灵性程度而言，「长老」之称有犹太人习惯之背景（出19:7;24:1 ,9;利4:15），在犹太公会中有权位的人亦称为长老，而在四福音与使徒行传中更常将长老祭司与文士等人列在一起。「监督」则可能是希腊人的称呼，无论如何，圣经虽然沿用当时社会方面的人所用之名称，但它的意义却与世俗不同，不是指一种阶级的名衔，乃是一种属灵责任的职分。保罗在徒20:28对以弗所的长老说：「圣灵立你们作全群的监督，你们就当为自己谨慎，也为全群谨慎，牧养神的教会……」这实在就是「监督」最好的解释，所以监督应为全教会信徒之灵性儆醒，留心有谁灵性软弱，或受到诱惑就当为他们在神的面前代祷，用爱心劝勉、忠告、督责、安慰，把他们从迷路中挽回，就好象神眷顾鉴察我们一样。

彼前5:1 -4亦曾提及长老的工作是负责牧养教会的（与保罗在徒20:28所说的一样），长老应作全群的榜样，按神的旨意带领群羊，培养信徒的灵性，引导他们更认识神。现今教会的牧师所作的工作，其实就等于当日长老所作的工作，许多人往往认为今日教会不应当有牧师，或认为圣经中没有按立牧师之根据，但他们却忽略了一项事实，那就是其实圣经中长老的工作，正是今日牧师的工作，而今日教会中的长老，却常忽视了圣经中对这职分所要求的责任，只把牧养教会的责任交给牧师，自己则只负责牧师的薪金。他们往往自己在社会上或经济上比别的信徒富足，而来管理全教会信徒所奉献的金钱和教会的行政权利，并借着掌握经济力量之权力，支配牧师或传道人，视他们为手下之职员。但按圣经的教训，长老是由传道人选立，不是传道人由长执们雇请；传道人则是神的工人，是神所选召、设立，为众教会之需要而选召的。长老多只负责某一处教会，所以在圣经中并不是衔头，乃是一种职责。在这一处的教会中这人是长老，但到另一处教会中便不是了；在他牧养的教会中是长老，但离开了他所牧养的教会后，就不是了，只因为它并不是衔头，而乃是一种实际作工的职分。

今日教会的长执与传道人之间的关系经常不和谐，主要的原因也是由于信徒对于「授受的事」（腓4:15）没有正确的认识。圣经中传道人与长老的分别，并非因他们接受教会供给或不接受教会供给，乃在于前者是由神所选召的，而后者却是从弟兄中由传道人所选立。所以教会对于传道人的供给，应本着爱心奉献给神而转交给人，是无条件的，不是为要求工作而给的供给。另一方面，传道人所以为教会工作，也不应当是为着薪金，而是应当为着神所交付的责任而工作。因此不论有没有薪金，都必需同样做工，因为他们并不是为人作工，乃是为神作工。

使徒时代之初期，使徒们在建立教会之后，多半就在弟兄之中选立长老，让他们治理教会，而使徒们则往往另到别处开荒，以建立新的教会，那时候所设立的长老也未必完全依照第3章所提之资格，但因系使徒自己选立的──使徒们不但有属灵的眼光，更具特别的权柄，可以藉按手使人得着所需的恩赐（提前4:14），所以虽然是在短时间中设立的，仍能应付工作的需要。及至使徒时代较后时期，使徒自己也作了教会的长老，从事牧养的工作（这可能就是今日大多数教会，牧养工作由传道人负责的开端）。显然教会渐次被建立之后，使徒感到牧养已建立教会的工作，重要性已不下于开荒工作，并且对于选立教会长执的工作，亦须渐次交付给下一代传道人去作，因此有关选用长执之资格便需要有明确之指示，使以后的人知所遵循。

１ 小引（3:1 ）

1似乎当时有人羡慕得监督的职分，因而保罗这样鼓励他们。但当时的教会与现今的情形却不同。当时信徒常羡慕有分于主的圣工，总认为能多有机会在教会担任圣职，即是在神前蒙福，就像旧约时代许多人羡慕作祭司的工作一样。但现今教会的情形却相反，若不是怕麻烦，怕负责任，便是争权夺利，为贪图虚荣而想得着教会的圣职。有人推想当日在以弗所教会中，想得监督之职分的，就是那些传异端的几个假师傅，但按保罗在这里的语气，却不可能指这等传异端者，因保罗的语气，不像是出于责备或禁止，乃是鼓励称许方面的话，本节末句「这话是可信的」，似乎倒有替那些羡慕善工者辩解的意思，可见本节所指那些羡慕善工者，必是动机纯正的人。有解经家认为「人若想得监督的职分」，原文并无「职分」二字，故「监督」一词在第1节中的意义与下文的意义略有不同。第1节「监督」的意思是普遍地指教会的职分，所有教会的善工都是属教会的一种职分，且因这里的「监督」这个字，在使徒行传1:20亦曾译作「职分」──「愿别人得他的职分」，如果是这样，本节之监督就是一切教会职分的总称。而下文第2节开始才分别叙述监督和执事这两种职分之分别。这样说来，监督与执事之分别并不是指阶级的高下，而只是指职责的不同。虽然没有阶级高下之分，但却仍须服从牧者引导（来13:17）。不是阶级的缘故，却为着教会应有的秩序与纪律，或为服从真理之权柄的缘故，应依从监督的引导。

无论如何，凡在教会中事奉主的人，所得的任何职分都不应当有官僚作风和阶级观念，因为圣经清楚地告诉我们教会是神的家，又是基督的身体。在任何家庭中，虽然有长幼的分别，但却没有阶级的高下；虽然没有阶级，但却仍有长幼、有顺从。因为这不是地位的问题，乃是生命的问题，如果以教会是基督的身体而论，就更难分轻重了，因为身上的每一个肢体都是重要的，都不是在同一位置上的，反之，因着每一个肢体的位置都不相同，所以更必须各按各职，互相联络，互相倚存，不能或缺。

在此论监督之资格，可分为：个人之品德，家庭之模范，灵性之经历及教外之名声等方面。

２ 其个人的品德（3:2-3）

2「作监督的」原文有指件词「那监督」，第1节之监督则无此指件词，所以上文说第1节之监督是概括全章之教会职分，而本节则特指「监督」之职。作监督的，在个人方面应有甚么品德？

Ａ 「必须无可指责」

「必须」这是十分强调的语气，表示其个人的品德比才能更为重要。「无可指责」就是没有甚么把柄，可以被人作为毁谤的意思，原文anepileempton，是「无可捉拿」之意。

Ｂ 「只作一个妇人的丈夫」

这句话是指他一生中只娶过一个妇人，抑指只有一个妻子，从未立妾？若属前者，就是说若是妻子死了也不可以再娶。若属后者，则指作监督的必须严格遵守一夫一妻制，这是神从起初创设婚姻制度时所定的旨意。但按使徒保罗在罗马书所说的：「丈夫若死了，她就脱离了丈夫的律法，虽然归于别人，也不是淫妇」（罗7:3），而在5:14保罗主张年轻寡妇再嫁，若寡妇可再嫁，当然没有理由说一个死了妻子的鳏夫不可以再娶。按当时的社会制度是容许多妻的，所以保罗说「只作一个妇人的丈夫」，很自然地是指不可立妾，若是指死了妻不能再娶的话，这句话对当时的使徒来说听起来就含糊了，应当说得更清楚一点。

或有人以为主耶稣说过「二人成为一体」，如此若续娶岂非三人成为一体？这话按表面解似颇成理，其实不然，因二人成为一体这话是只指活着的人说的，夫妻之相亲有如一体。但这句话按属灵意义来说，是指教会与基督之合一。至于妻子死了之后，便进入灵界，不在肉身之中，且与生前丈夫的关系也已完结，她只是在基督里，与其生前之丈夫同作神的儿女（同受儿子之灵，参本讲义1:2之解释{\LinkToBook:TopicID=101,Name=第一段?引言 （1:1 -2）}）。

Ｃ 「要有节制」

在彼后1:5-8论及信徒灵命之八阶梯中节制是其中的第四阶梯，节制是圣灵所结的果子之一，也是信徒常常忽略追求的信德。但在教会领导群羊的监督却必须有节制，保罗在这里并不像平常一样，先提被多数人注意的信心爱心等，反而先提「节制」，可见这是值得我们留意的。会众在受激动时常常会没有节制，教会领袖不应当那么容易地跟着群众一起受激动。他们应当有节制，能控制自己的情感不凭意气行事，且在个人的生活行事上有着高度的自治力。

Ｄ 「自守」

原文so{phrona意即很有理智地控制自己，常有精明的心思以节制自己，与「节制」的意思十分相似。一个身为教会长老的人，理当会为自己谨慎、儆醒，以免陷入不自知的黑暗中，因长老既居教会领袖地位。自必少有机会受到别人的提醒与劝戒，而多半是劝戒别人，所以他们必须知道如何「自守」。

Ｅ 「端正」

指行事方面坦白、光明、合乎公理，不含黑暗、弯曲的成分，按原文2:9之「正派」与此「端正」同字，可见监督待人处事应当规规矩矩不取巧。

「端正」一词既在2:9用于衣饰方面之正派，即此处亦可以指监督的外表衣饰，当整齐清洁，不穿奇装异服。

Ｆ 「乐意接待远人」

这是古时教会信徒重要的善事，因为当时的信徒，时常因为信主的缘故受逼迫，以致流亡异乡；当时主的仆人也为福音工作，四处奔劳，他们都极须有信徒接待。所以，在新约圣经中，常勉励信徒接待作客旅的（罗12:13;来13:2;彼前4:9-10;约3:5-8）。但对于传异端的假师傅则不可和他们有甚么交往（约2:9-11），可见作长老的不但有责任接待主仆或为主受苦的肢体，且当乐意的接待，不是因为作了长老，不接待会受人批评而不得不接待，乃是为爱主的缘故，乐意作在一切主所爱的人身上。

现今旅游事业发达，家庭居住的条件不一定适于接待客旅，有时让主的仆人或应受接待的弟兄，住在教堂或旅店中，或许较之住在家中更为方便，但原则上仍当用爱心照顾那些应当受照顾的神仆。

Ｇ 「善于教导」

长老既负责牧养教会，当然也就需要善于教导。「教导」原文与2:12之「讲道」同一字。因为讲道必含有教导之意义，不过讲道是特指站在讲台上的教导，而教导则不仅指讲台上的教导，亦包括在讲台以外的带领和指导的工作。例如在与信徒个人接触或在彼此交往中，若发现信徒有任何未明真理之处，当即随时用真理教导他们，使他们在灵命和真理知识上日渐长进。

朱子有曰：「彼之不可教，因我之不能教。」如果身为教导人的发现受教导者不可教，那就应当首先承认是我们自己不会教。这实在是每一个作教导人的神仆，所应当常常自己警惕的。怎样才能作一个善于教导的神仆？道先便当从神有所领受，并领受神藉其他神仆所写下的信息，且常常从神从人处接受教导，如此便能知道如何教导人了。先知以赛亚有一个美丽的祷告，是每一个基督徒不可忽视的，他说：「主耶和华赐我受教者的舌头，使我知道怎样用言语扶助疲乏的人；主每早晨提醒，提醒我的耳ま，使我能听，像受教者一样」（赛50:4）。以赛亚是一个先知，是一个常教训百姓为神说话的人；但他却先求神给他一个受教的舌头以教导别人，所以我们需要一种谦恭领受神教训的态度，然后才会用神的话去教导 的儿女，而也惟有受过神教育的舌头才是善于教导的。

「善于教导」，并不表示他常用教师的权柄，乃是指他能循循善诱，按着信徒个别的灵性情形，一步一步地引导、带领，使他们渐渐走在真理的轨道上。

3Ｈ 「不因酒滋事」

圣经虽无明文禁止饮酒，但却有明文禁止醉酒，同时也有很明白的话告诉我们饮酒的危险，如箴言23:31说：「酒发红，在杯中闪烁，你不可观看，虽然下咽舒畅，终久是咬你如蛇，刺你如毒蛇。」（箴这31:4说：「利慕伊勒阿，君王喝酒，君王喝酒不相宜；王子说，浓酒在那里也不相宜。」以赛亚5:22说：「祸哉，那些勇于饮酒，以能力调浓酒的人。」（有关饮酒问题，详参拙作《基督徒生活讲座》第8章。）

在此论及作长老的要「不因酒滋事」，其意亦未必指醉，只要饮酒之后态度言语反乎常理，以致滋生事端，这样的人就不应作长老。通常旧约时代祭司在圣殿中供职时是不可以饮酒的。此外许愿为拿细耳人的（分别为圣归神的人）「清酒浓酒都不可以喝」，按新约时代而论，每一个信徒都是拿细耳人，也都是正在「圣殿」中事奉的祭司，因为今日教会──信徒们自己──就是神的殿（林前6:19;彼前2:5），所以按旧约预表而论，今日基督徒是不应当饮酒的。

但在本书中，信徒若因身体健康需要的缘故则是可以饮酒的，换言之，酒若被用作药品，或一种必须材料，是可以饮的。实际上酒本身并没有罪，乃在乎人是否用得合宜，并且酒既是神所造万物中之一，必有其正当用途，若我们用得适当，就是好的。

Ｉ 「不打人」

这似乎不须要放在作长老的资格之内，因作长老的当然是不打人的才对，这仿佛是对普通信徒说的话；但「打人」原文pleekteen，是单数式，即连一次打人也不可以。

Ｊ 「只要温和」

与「不打人」相配合，消极方面不打人，积极方面则要温和。作长老的不但要温和，传道人亦当「温温和和的待众人」（提后2:24-25），因作长老的工作与作传道的工作在牧养教会方面来说，并没有很大的分别。

Ｋ 「不争竞」

应指在教会的圣工上不争竞，为爱主而事主，不是为争竞而事主。「争竞」显示有爱慕虚荣、属血气的成分。作长老的若有贪慕虚荣的心，则必定争着表示自己比别人强，结果就会生出毁谤、嫉妒、和各样的坏事。今日教会仍有争权夺利的情形，但圣经在此明白地告诉我们，作长老的人应当不争竞。

Ｌ 「不贪财」

贪财是万恶之根，教会领袖若是贪财，便可能私自运用教会的钱，作不合法的图谋，或是谄媚富有信徒，轻看贫穷信徒，如此对教会各项圣工必定以金钱之损益为大前提。不论采取甚么意见或方法……都以能多得利益的为妥善。这样的人在教会中事奉，必不能按神的旨意，而只按「金钱的意思」，所以使徒定规作长老的必须不贪财。

３ 其家庭的模范（3:4-5）

4-5圣经始终注意家庭与教会之关系，因为神为人类设立之家庭，原本就是要作为神的大家庭──教会──之模型，因此这「小家庭」之设立的目的是为表彰那大家庭之样式。所以在教会中作长老的应知道，如何在自己家中作一个好的家长，善于管理自己的家，因为治理这属肉身的家庭和治理属天大家庭有相同的原则，就是爱。家不是一个政府，或一个机构，因此不能用政治手段，而是需要父母的心。保罗在他的书信中常表露这种父母的心肠（帖前2:7,11;林前4:15），所以作长老的必须很会作父亲，然后才能在教会治理神的家，这样的人才会深切领悟如何用父母的爱引领、看顾主的群羊。

主耶稣医好一个被群鬼所附的人（可5:1 -20），那人要跟随耶稣一起传道，耶稣却不许，要他回家去「将主为你所作的，是何等大的事，是怎样怜悯你，都告诉他们」（可5:19）。实际上信徒若真正要学习事奉主，应当从家庭开始，因为家庭的生活是最实际的，你可以在教会中表现得很热心爱主，而实际上或许却是一面爱主一面爱世界，但在家里你却无法伪装爱主，因为他们完全知道你的一切，所以在家庭中作家人的模范，乃是最好的学习。

「使儿女凡事端庄顺服」，可见作长老的不但自己品德高尚，也要使儿女端庄顺服。这「端庄顺服」应包括属世方面对长辈之态度、举止、品行，以及属灵方面，对福音真道和主内长辈的敬重，但此句中文圣经小字作「端端庄庄的使儿女顺服」，则「端端庄庄」是指作长老本身的态度，他们要怎样地使儿女顺服？要端端庄庄地使他们顺服。无论如何，本节中的「使」是重要的一个字，表示儿女是否顺服，责任在于作长老的。不论他所用的教导法则如何，结果总应当使儿女有美好的品行。所以虽然儿女性格各不相同，所结交的朋友对他们也有各种不同的影响，但作长老的人总得有法子使儿女「端庄顺服」。这样就证明他确有上文所说的「善于教导」的才能。但今日基督徒的家庭，许多作父母的不但不知道如何使儿女顺服自己，却反而尽是「顺服」儿女的要求。这样的人若作长老，必因儿女而使主的名受亏损。

４ 其灵性方面的经历（3:6）

6既说初入教的不可作监督，可见作监督或作长老的，都必须在灵性方面有相当的经历，且受过时间的考验。注意圣经在此并未明提其属世之年龄，但却特别提及其入教之时期，可见若是入教未久的就不得作长老。这表示入教时日之久暂与属世方面年龄之是否老于人生经验，是两件事。有时年龄反成为拦阻，所以对于长老的选择，应当注重他们在属灵方面之经历，在信仰和真道的知识上，也应当受过时间的考验，证明是站立得住，日渐长进的，如此才可以选立。

「恐怕他自高自大，就……」──在此保罗补充说明为甚么初入教的不可作监督的理由，因为这样的职位很容易使那些在灵性上没有根基的陷在自高自大的地步上。今日教会在选立长老时，常忽略了他们灵性方面的经历，而却过分注重他们的财富，因此富有的信徒往往很快就被选任为长老执事，而他们可能初时爱主的心十分真诚，且其热心、奉献、服务……也都是出于真纯的爱主。但教会的负责人却没有遵照圣经的教训，而给他过分的赞美，太急于让他们承担教会重要的职位，这些职位又是过于他们属灵生命程度所能承担的。结果，他们很快就自高自大，停止长进了。

「就落在魔鬼所受的刑罚里」，这意思不应当被解作就像魔鬼那样地灭亡了，因为任何一个信徒也都会陷在自高自大的罪中，而不一定是作长老的才会自高自大。倘若一定要不犯自高自大的罪才能保持所得的永生，那么究竟有多少信徒永不自高自大？得救不是凭我们自己的谦卑，乃是凭主的代赎。本句中「刑罚」的原文krima，按杨氏经文汇编，英文圣经中此字在新约共用过廿五次，其中五次译作condemnation（定罪），七次译作damnation（毁灭），十三次译作judgement（审判）。而中文新旧库译本圣经本句译作「就陷在魔鬼的罪案里」较为适当。在中文圣经中krima一字，有时译作「论断」（太7:2），有时译作「吃喝……罪」（林前11:29），有时译作「取罪」（林前11:34），有时译作「审判」（来6:2），由此可见，在此译作「刑罚」，语气太重，其意实即：自高自大的结果便落在魔鬼所犯的那样罪案之中。魔鬼所以成为魔鬼，就是因他自高自大，所以一切自高自大的人也就犯了与魔鬼相同的罪案，而神怎样定魔鬼的自高自大为有罪，依照这罪案也同样的判定一切自大者为罪。不过神未给魔鬼预备救恩，所以魔鬼必然要担当他罪恶的刑罚；基督徒落在自高自大的罪中时也同样被判定为有罪，不过我们却有基督永远有功效的宝血，可以重新自卑认罪，求主的赦免。

５ 其在教外的名声（3:7）

7作监督的不但个人有美好品德，在家庭中善于管教儿女，同时在灵性方面也当有丰富的经历，在教外亦有好名声。

按徒6章首次选出之执事时，所提出被选者的资格亦有「有好名声」这一项，且被列于第一项资格。基督徒不贪图名声，但在教会任职的人却要有好名声。贪图名声，是自己设法争取的，但「好名声」却是别人因看见你的好行为，对你发生信任敬服的心；不但少数人对你有这种敬重的心，且多数的人也都对你有这样敬重的心，如此就形成一种「好名声」。「监督也必须在教外有好名声」，表示其品德不但受教内人的敬重，也受教外人的敬重。可见这人不仅在信徒之中，其生活行事表现得敬虔端正，足为人的模范，就算在不信的教外人之中，亦同样有美好的见证，而为外人所敬佩。

所以，圣经中所说的好名声，不是凭地位、财富而得来的，乃是凭品德与生活见证而得来的名声。因此教会在选立长老时，首应注意的，就是被选立的长老其在教外的好名声，是仅凭财富，地位而有？或是因其品德见证而有？一般说来，非基督徒的名声，不一定要有品行才有，只要你有地位，有钱财，自然就有「好名声」，至于你怎么会富有，怎么会成为社会名流则不必深究，所谓「英雄莫问出处」，既成了英雄，已经可不必过问，人家也不会去挑剔他已往的坏事，只会颂扬他的好事；但教会长老的「好名声」，却必须因灵性品德而有，不是因财富地位而有。

「恐怕被人毁谤……」长老若没有好名声，自然就有把柄被人毁谤了。但这「被人毁谤」是指作长老自己被毁谤，还是指教会因他的缘故被毁谤？按本节下句「就落在魔鬼的网罗里」，似乎是指作长老的自己。（但当然作长老的个人受了毁谤，教会也必因而受毁谤了。）为甚么被人毁谤，就会落在魔鬼的网罗里？这「网罗」大概是指在被毁谤之后魔鬼所施的诡计。例如使他自暴自弃、灰心丧志，或凭血气的手段对毁谤他的人作恶毒的报复，凡此结果都将使神的道和教会的见证大受亏损。

长老若在教外没有好名声，则在受人毁谤时必定不易得人同情，且其所受的诬赖、或冤屈、或逼害，将更难以申辩，此时如灵命不够刚强，就可能受不起这种打击，甚至跌倒失败，连教会也受牵累。总之，圣经对被选立为长老之资格，要求极高，因此有些神仆总认为今日教会不应设立长老，因为根本就没有可以符合作长老资格的人，况且亦没有使徒可以设立长老，但这种见解似乎过于偏激，因按使徒行传所记，保罗在各地传福音，似乎很快就设立长老（徒14:23）。当时教会初立，几乎全部信徒都是初入教的人，显然最初期所设立的长老就未必按照保罗在此所提的资格，由此可见保罗在此所提的资格，是一种模范标准，而非绝对的标准（所谓「必须」是按典型的标准说的），至于使徒设立长老一事并无绝对的「必须」，因保罗在教牧书信中显明吩咐提摩太与提多设立长老（参多1:5），而圣经中并无足够凭据证明这两位青年传道人也是使徒之一。使徒既然也是作「传道的」（提前2:7），则今日虽没有使徒，却有与使徒一样作传道的人，理当也可以按圣经的原则和圣灵的引导，在教会中选立弟兄作长老。

无论如何，按立长老应十分慎重（参提前5:22），而被按立了的长老也要战兢恐惧，知道自己原不配作长老，离开圣经的要求尚远。若能这样谦虚恭敬地追求长进，成为信徒的榜样，才是应有的态度。

作长老的切勿以为，自己比其他信徒多出一点钱，便可以雇用一位牧师或传道代替他们牧养教会，而自己却变成牧师传道的「雇主团」。若有这种观念，则不但忽视了长老本身的职责，而且误用了职权，因为不论是否他们的奉献比别的信徒多，既奉献了就是神的，而他们只是管家，代管神儿女们共同的奉献。因此他们如果利用其中一部分供给神的仆人，便是把受供给的神仆看作手下职员，完全是占夺了神的权利，这等长老必难以向主交账。「那善于管理教会的长老，当以为配受加倍的敬奉；那劳苦传道教导人的，更当如此」（提前5:17）。

问题讨论

长老和监督有无分别，有何圣经根据可作解释？

传道人和长老有何分别？今日教会长执与传道人之关系常不和谐，何故？

为甚么使徒时代末期，使徒们多半自己作长老？

监督与执事有何分别？注意第1节之「监督」与第2节不同意义。

本章论监督之资格可分为几方面？

特别注意下列各句的解释：
「只作一个妇人的丈夫。」
「恐怕他自高自大，就落在魔鬼所受的刑罚里。」

注意「家」和「教会」有甚么共通之性质？

为甚么作长老的在教外也要有好名声？

二 执事的资格（3:8-13）

执事的原文diakonos，意即「服役者」，指对事方面之服役，而非对人方面的服役。按使徒行传6:1 -6可知，执事之设立是因教会工作上的需要（当时是为管理饭食而设）。而其设立的手续，则是由使徒提出选立资格，与会众共同选出七个人，再经使徒按立，然后正式任职。这些执事的设立，目的是为要在教会杂物方面分担传道人的工作，使传道人可以专心祈祷传道为事，同时这些执事有时也作传福音的工作，如司提反、腓利，都是大有能力为福音作见证，甚至为主殉道。

第一批被选立之执事虽然只有七个人，但这并非说圣经限定了执事的数目只可以七个，因那只是一个榜样。不过当时耶路撒冷教会人数约五千余人，而只选七个执事，较之今日教会在比例上似乎少得多，但当时的执事可能是专职的圣工人员，因为他们既已变卖田产过公共生活，则所选出的执事很可能是专心处理教会的各项杂务，至于任期长短则未见规定。

按使徒行传所记，选立执事之资格只注重其灵性方面，有好名声、大有信心、被圣灵充满等。在此保罗所提执事之资格则更为详细，不但要有好的灵性，同时在家庭生活，言语行为各方面也都要有好见证，因为圣经对作执事的要求并不下于作长老的。

8上 「作执事的也是如此……」此句已表明上文所要求于作长老的条件，亦通用于作执事。反之，下文所说明作执事应备的资格，亦同样补充以上有关作长老的人的资格。

１ 其德行（3:8下-9上）

8下Ａ 「必须端庄」

与上文第2节论作长老的应「端正」意思相似，就是不要轻浮、儿戏，办事待人都应慎重其事。

Ｂ 「不一口两舌」

本句上文未提及，但在作执事的资格中，却有两次提到话语方面应当谨慎（3:3:11）。所谓一口两舌就是两面讨好，搬弄是非，不按诚实说话，只迎合人喜好的意思。对于同一事实，对不同的人便说不同的话。例如：教会举办一次郊外退修会，有张某弟兄批评这次退修会办理不当，但李某姊妹却认为十分成功，如你在张弟兄跟前表示你也认为办理不当，但同时在李姊妹面前却又认为成功，这就是一口两舌；或是当两人发生意见时，你却个别地向两个人都说对方不好，这也就是一口两舌，因为在你的一个口中，说出两样的话，显明是没有按自己所看为对的说话，不是站在真理一边，而是只求人的喜悦。这样的人，不应作执事。

圣经对执事的要求，特别注重其这语上的谨慎，似乎是因为执事的工作多半有关教会事务方面，多属于容易引起争端与是非之事的缘故。

Ｃ 「不好喝酒」

与上文不因酒滋事意思相近。

Ｄ 「不贪不义之财」

与上文第3节不贪财相似。「不义之财」就是神看为不法的钱财，不是神所赐予，而是用不正当的手段获得的金钱。所有因「贪」而得之财，在神看来都是「不义」的，因为不是本分所应得的。

9上Ｅ 「要存清洁的良心」

这要求等于是要作执事的常过圣洁的生活。即或偶然沾染罪恶，也要立即对付清楚，以得着神与人的赦免，而使良心常觉无愧。

２ 其信仰（3:9下-10）

9下「固守真道的奥秘」，这「奥秘」相信就是保罗在弗3:3-6所说的福音的奥秘：「这奥秘就是外邦人在基督耶稣里借着福音，得以同为后嗣，同为一体，同蒙应许」，也就是外邦人可以因信称义的奥秘（参罗16:25;林前2:7;西1:26-27）。因使徒保罗在真道上的主要责任就是把这「奥秘」显明出来，由于当时许多犹太人反对外邦人可以和犹太人一样享受福音的权利，因而产生了若干与旧约律法和犹太主义有关之异端。

由此可见，执事并非只办理教会事务，亦当有固守真道之责任，因为教会既然是真理的柱石和根基，故凡教会中担任圣职的人员，理当有护卫真理之责任，不容教会受任何异端或错误见解损害。一个作执事的应当像守望者一般，一看见有这等错误的事，就应当赶紧更正，使教会经常保持着真道的纯正。

常存清洁的良心，与固守真道的奥秘有密切关系。「常存清洁的良心」表示其对罪之态度认真，不肯马虎。反之，一个对罪恶马虎的人，对真理的态度亦必马虎。况且一个人若良心有愧，必无能力为真道站立，或为福音打美好的仗。所以作执事的不但品德方面要良好，在信仰方面也要有认真的态度。

「固守」亦表示这等人在真道上已有相当根基，是不轻易被人推动的；不但能守住，且能「固守」。

10「这等人也要先受试验」，换言之，应先经过一个试验的阶段，使其在未正式担任教会圣职之前，不管是在品德、信仰或道理上都受过试验，以证明他在这些方面都是向神忠心可靠的，然后才可担任执事之职。

「试验」之原文dokimazo{，按Dr. W. E. Vine认为，这字含有试验而可取之意，即试验者相信所试验之物有可取之处。换言之，那些被选为准备作执事的人，理当是神的仆人们看为很有希望，能够胜任的爱主信徒，然后再让他们经过时间和经历上的考验。

「这等人也要……」，似乎暗示作长老的也是先受过试验的。但一般教会的长老，多半是先作了多年的执事，然后才被按立为长老，可见其作执事之时期，亦可看作是受试验的时期了。

「若没有可责之处」，与上文第2节「无可指摘」的意义略有不同，在此特指其准备作执事之试验期间无可责备，而第2节则似乎更广泛地指其在一般的行事为人方面无可指摘。

３ 其家庭（3:11-12）

1111节之「女执事」原文gunaikas，是「女人」的意思（见圣经小字）。按英希对照之圣经，其英文译作wife即妻子，希腊文gunailas是gune之多数式，按杨氏经文汇编，此字在新约中共用了二百廿二次，其中九十二次英文圣经译作wife，一百三十次译作woman，换言之，K.J.V.从未译作执事，其意实是指执事之妻说的。

作执事的，不但自己「必须端庄，不一口两舌」，（8节），他的妻子也「必须端庄，不说谗言……」。这两句话亦助证这里中文圣经的女执事则应译作「妻子」。因上文第8节已提及作执事的「必须端庄，不一口两舌」，女执事当然也不例外，第8节的话断无理由只限于对男执事说，而女执事则须另外再说一次。反之，若这里所指的是执事的妻子，则使徒再说明执事之妻也「必须端庄，不说谗言」，就很合理了。

按罗\cs316:1曾提及「女执事」，看来圣经中是有女执事这种职分，但按这段经文而言，这里所提的不是「女执事」的资格，乃是指作执事的，其妻子应有之品德。

12「执事只要作一个妇人的丈夫」，与第2节作长老的资格相同，都要在男女的事上清清洁洁，爱情专一，善于管理自己的家。

４ 结束（3:13）

13本节带勉励的结束语，可作为上面这一分段的小结。

忠心地善作执事，就可以「得到美好的地步」。所谓得到美好的地步，可能是指日后将更蒙主用而成为长老，因本章1节保罗说：「人若想得监督的职分，就是羡慕善工」，而作执事实等于作长老的试验阶段，如能「善作执事」则必忠于职守、爱主、热心、灵命更加长进，因此这样的人可得到美好的地步而成为长老，所以说「这话是可信的」。

但「自己就得到美好的地步」，亦指将来在主前将会得着荣耀与奖赏，在神面前成为有地位的人，这才可说是真正的到了美好的地步。

「并且在基督耶稣里的真道上大有胆量」，既常存清洁的良心，对自己、对家庭、对主的工作都没有亏欠，则信心自必刚强，且在心灵中更觉自由，有主的同在，这样在基督的真道上就必更勇敢放胆地为主作见证了。

注意，使徒在此以能「在真道上大有胆量」作为善作执事之人的一种福气和奖赏。保罗在此并未提及这些善作执事的人，他们在神家中忠心的结果，在物质上将会得到甚么好处，但却强调这等人在灵性上必大有长进，而在属灵方面也必更有地位，对固守真道亦必更为勇敢。这些也就是他们的报答。这些报答，实在就是他们将在基督的日子得着更大尊荣的凭据，远胜在物质上的富足。但使徒也不是说忠心事主的信徒不会在物质上蒙主赐福，乃是「不在话下」，因与将要得着的属灵福分相较，就显得微不足道了。

问题讨论

圣经中要求于作执事的资格不如要求于作长老的严格吗？

在此论作执事的品德有何特别注重的美德？

作执事的在信仰方面有何责任？

为甚么保罗只说作执事的应先受试验，而作长老的则未提此点？

「女执事」应作何解？

作执事的有何赏赐？

三 教会的使命（3:14-16）

１ 保罗的盼望（3:14-15上）

从这两节看来，保罗这时可能在马其顿，而指望很快就到以弗所与提摩太相见，但事实上，他的愿望似乎并未实现，因为他在未到以弗所之前已再次被捕至罗马。至于他在甚么地方再次被捕，圣经并无明显的记载，不过保罗在提后4:20曾提及：「特罗非摩病了，我就留他在米利都」。看来保罗是正在向以弗所去的途中，经过米利都，因特罗非摩病倒，而作短暂的逗留，但就在这时，他却被逮捕了，因而未能会见提摩太。所以在后书中，保罗希望提摩太能赶紧到罗马与他相见，因他知道自己行将为主殉道（提后4:20-21）。

14「所以先将这些事写给你」，可见保罗在此所论只是简略的叙述，他似乎有更详细的指导，等待与提摩太见面时当面详谈。这句话亦表示提摩太十分急切需要得着保罗这些指导；可能当时有新的长老执事等待设立，或是那几个传异教的人说了一些毁谤的话，急需有保罗以使徒之权威的话语，作为对付他们毁谤之根据，所以保罗虽然打算自己要去以弗所，却仍先写信给他。

15上「倘若我 延日久」，保罗似乎对于自己是否必能与提摩太见面（或是必能很快与提摩太见面），并无绝对的把握，因此先写这封信。保罗心中大概也有预感，觉得或许不能在以弗所与提摩太相见。

「你也可以知道在神的家中当怎样行」，从这句话可见，虽然按保罗当时写信时的心意似乎还有更详细的法则，要待见面时指导提摩太，但单凭本书所写的，亦足以让提摩太知道如何在神的家中行事，如何应付当前的问题了。

２ 教会的使命（3:15下）

15下教会是神的家，应表现出神家的温暖。家是安息的所在，是充满爱与自由的，轻松而不放纵，有各种和谐与幸福。教会的使命在使人感到神家的温暖，将天上父亲的爱表现出来。

另一方面，教会也是真理的柱石和根基，由于耶稣基督就是真理， 所买赎的教会自然称为真理的柱石和根基，换句话说，教会的使命就是保持福音真理的见证，一如房屋的柱石和根基，不容移动。而房屋建造完成之后，其间隔或外貌虽可改动，但根基和主要的柱石是不能改动的。照样，教会有责任维护真理之纯全，其坚决的态度应如房屋之柱石和根基一样，稳立不动。

３ 敬虔的奥秘（3:16）

16本节是保罗个人对神奇妙的计划与旨意所发出的感叹，因感到这实在是太奥妙莫测了。相信所有蒙恩的人亦必与保罗一样，深感救赎工作的伟大，难以测透。所以即使是今日拒绝救恩的人，到了神最后审判的日子，亦不得不承认神的作为和判断实在是奇妙而公义，所以他们的灭亡也是无话可说的。

「敬虔的奥秘」，就是指神各种属灵旨意的安排。这一切的安排，都以基督的福音为中心。这些旨意被称为奥秘，因人不能完全了解，就像：

「神在肉身显现」，基督的道成肉身，就是神在肉身的显现，而基督怎么会成为肉身？这是圣灵的工作，是一项奥秘，是人所无法了解的。

「被圣灵称义」，指基督一生所行既都有圣灵的同工，因此就被圣灵证明 是神所膏立的义者（参徒7:52）。 是从圣灵怀孕而降生到世上；在初出来传道时，在约但河受施洗约翰的洗礼，这时圣灵降在 身上；此后，圣灵引 到旷野受魔鬼的试探； 的工作显明神赐给 的圣灵是没有限量的； 死后三日被圣灵复活，升天之后十日又赐下所应许的圣灵（参太1:20;太3:16-17;4:1 ;约3:34;罗1:4;徒2:33），使凡信 的，就得了所应许的圣灵（弗1:13-14;加3:14）。

「被天使看见」，天使虽然无分领受救赎之恩；但他们却留心观看基督所成的救恩，并为蒙救赎的人欢喜（路15:7,10），天使喜欢留心察看救恩之成功与施行之经过及其最终结果，其目的可能有二：

Ａ 天使既清楚认识基督原来的荣耀，又看见 降世为人，且在基督降生前预告约瑟和马利亚，在基督降生后又向牧羊人报喜讯，同时在基督受死之前夕于客西马尼园中祷告时，又「从天上显现，加添 的力量」（路22:43），在基督复活升天之前，也曾向那些站着望天的加利利人预言基督将驾云再临（徒1:6-11）。他们既看见基督完成救赎之奇妙工作的全部经过，因而他们是神永远计划指意之奇妙、敬虔奥秘之伟大、基督救恩之浩瀚，最好的见证者，可以向一切受造物证明神的作为「大哉！奇哉！」 的判断「义哉！诚哉！」（启15:3;16:7）。

Ｂ 天使虽然无分于救恩，但他们却经常在天上，为神所设的救法与基督救恩的成功，而不断地称颂神。他们留心「察看」（彼前1:12）救恩施行与成功之经过，为要在神面前发出更美妙的歌声。他们虽没有亲自领略救恩之美妙，却在称颂救恩之伟大成就方面，领导着一切受造者，发出美妙无比的赞美（参启4:8-11;5:11-14;16:4-7;19:1 -6;赛6:1 -4）。

天使虽曾看见那为神子之基督，但那道成肉身而复活升天，且带着十字架钉痕之手的基督，却是基督完成教赎工作之后才被天使看见的。基督这样地被天使「看见」，天使这样地「详细察看」 的救赎工作，也是一项大奥秘，是关乎灵界的事，不是今日信徒所完全明白的。

「被传于外邦」，基督的救恩被传于外邦，原是「历代以来隐藏在创造万物之神里的奥秘」（请参弗3:1 -11注解{\LinkToBook:BookID=106,TopicID=155,Name=１ 保罗的见证──见证他如何作了福音的奥秘之执事 （3:1 -13）}），保罗和众使徒，曾把外邦人可以与犹太人同蒙应许、同为后嗣这奥秘解明出来，但福音怎么会传至外邦各国，被万人所信服呢？那十几个软弱的门徒，又怎能使整个世界的历史都受福音的影响呢？这是一项奥秘，是人的力量以外圣灵所作的奇妙工作。

「被世人信服」，我们把福音的真理向人讲明之后，就可以被世人信服吗？不然，这是圣灵的工作，是人以外的能力所作的工作，足以证明主耶稣所说的「风随着意思吹，你听见风的响声，却不晓得从那里来，往那里去；凡从圣灵生的也是如此」（约3:8）。「被接在荣耀里」，这话是指主耶稣被接在荣耀里。原文是过去式，显然是指主之被接升天。基督复活升天、被接在荣耀里，乃是一切信徒也要被接在荣耀里的盼望。

总之，整个救赎计划的完成，乃是神奇妙的杰作，是关乎敬虔之事的大奥秘，不是人的心思所能测度得透的。

为甚么保罗在这里论及教会长执之本分，以及教会在地上的使命之后，便有这种感叹？保罗这种感叹，固然是他内心一种情绪的流露，但显然的，他这种情绪，是由于想到教会的事奉而有的联想，使徒似乎认为信徒得在教会──基督所救赎的奥秘身体──之中事奉，而有分于神家中的工作，作 忠心的管家，以及为这福音的真理打美好的仗，是何等荣耀的责任！既然神所为我们预备的救恩是如此的奇妙伟大，我们自然应当忠心至死，作神喜悦的仆人了！

问题讨论

保罗既准备不久要到以弗所，何以还要写这封信？

教会的使命是甚么？

甚么是敬虔的奥秘，试详加解释。―― 陈终道《新约书信读经讲义》


讲道材料

提摩太前书第四章

第八段　末世的危险（4:1 -5）

在本段圣经中，保罗豫言以后会有人背道，警告提摩太教会将会遇到的危险。我们注意上文保罗讲到教会是真理的柱石和根基，及敬虔奥秘之奇妙，但紧接着后面就讲到以后会有背道的人以及鬼魔的道理，以引诱人离开真道等。既然教会是神的家，是真理的柱石和根基，那么神的仆人──神的管家们，就应该忠心保守真理和信仰的纯正，留心抗拒「鬼魔的道理」并保持「敬虔的奥秘」之纯正。因为神的家怎样作了真理的柱石，各种异端自必成了鬼魔的巢穴；真理的战士怎样作了神的仆人，那些传异端道理的人，也势必成为传鬼魔的道理的仆人。既然基督已道成肉身来到世上完成了奇妙的救赎，因此在以后的日子，属灵的争战必定更激烈；神的仆人怎样把基督所成就的救恩传于外邦，使它被世人信服，魔鬼的使者也照样用鬼魔的道理叫人离开真道，所以一切为神所选召的仆人，实需要更大的忠心。

一 背道的事是圣灵所明说的（4:1上）

1上这里所说的「圣灵明说」，我们不知道是在甚么情形之下说的，大概是圣灵亲自启示保罗，使他清楚知道以后会有人离开真道。

关乎基督福音的奥秘，保罗所领受的圣灵教导特别多。而同样的圣灵也把那些异端的奥秘，启示给保罗。魔鬼道理的奥秘在以后的日子将更加发展，更加厉害地引诱人抵当真理。主耶稣在福音书中早就有这类的预言，太10章;24章就曾多次提及，保罗在他给别的教会的书信中也提到类似的话；帖后2:3-5亦曾提到将来灾难时期会有假基督出现，至于以弗所教会，保罗在徒20:19与以弗所长老话别时，也豫言会有凶暴的豺狼进到他们中间，引诱信徒离开真道。「在后来的时候」，这「后来」并非指末世的时候，乃指保罗之时以后，一直到今天，因为从保罗那时以后，就有人离弃真道。「离弃真道的人」，原文「人」字是多数式的，应是「有些人」的意思，这些人是否已经清楚重生得救，以后再离弃真道的呢？我们从下文可知这些人是假冒的，只有假的信心，他们知道真理，却离弃真道，正如来6:4-8;10:26所说的那些人一样。虽然他们知道真道，却故意离弃了赎罪的真道。

二 背道的原因（4:1下-2）

1下弗2:2曾说到，魔鬼借着它的灵在现今悖逆之子心中运行。那些灵就是邪灵，在那些不服从真道的人心中作工。人既知道真理而不领受真理使自己得救，神就给他们一个生发错误的心，叫他们信从虚谎（帖后2:11），这种「鬼魔的道理」据下文大概是与律法主义有关的道理。鬼魔的道理不但是一些引诱人犯罪、放纵，方便人犯罪的道理，也是一些虚伪的宗教和提倡人类自救自义的道理。

世上有些宗教的教义是鼓励人犯罪的，叫犯罪的人可以得到良心的平安，那么他们就可犯罪而无所惧怕，犯罪后只要行一些宗教上的仪式，花一些钱就可以抵销所犯的罪了，这种道理无异是给人开犯罪的门，使人犯罪后不必受良心的控告。也有一些鬼魔的道理却是叫人尽量放纵私欲，否认罪恶，认为各样人的情欲放纵乃是自然的要求，并且叫人完全否认神的存在，去注重物质的追求，肉欲的享受，并以人的智慧，科学进步以作为自己的神。但另有一些鬼魔的道理却是叫人夸耀自己的虔诚，为自己立下许多诫条，让自己去遵守，表示自己的功劳，自己的伟大，叫许多人放弃神为他们所预备的救恩，而去夸耀他们自己的成就。在异端道理当中，还有些是引用旧约律法加上自己的见解来讲说的，他们引诱信徒犯罪，使信徒离开真道，保罗称这种道理为「鬼魔的道理」。人会接受鬼魔的道理，会听从引诱人的邪灵，根本的原因是因为厌烦真道，不愿顺从真道走圣洁道路。此种不愿意的心，往往给魔鬼留下地步，是以鬼魔的道理才能引诱他，这是背道的第一个原因。

2魔鬼和邪灵在末后的世代会更厉害地工作，另一种表现就是「说谎之人的假冒」。这些人是甘心作魔鬼的工具。为何许多人受引诱去随从鬼魔的道理，离弃真道呢？因有一些说谎之人，他们是假冒为善的人。不但邪灵在悖逆之子心中运行，同时这世界也充满了说谎之人，使人心离弃真道，随从虚假。这里没说到说谎之人说的是甚么谎话，但既是和鬼魔、邪灵有关联的，可能是指一些虚假的宗教经验。甚至今天在基督教的范围内也有些人作假见证，描写自己有甚么神奇的经历，其实他们所说的不是实在的。「说谎之人」表示这种人不是只说一次谎话，乃是经常说谎的，故被称为「说谎之人」。魔鬼则被称为「说谎之人的父」（约8:44）。

「假冒」原文是hupokrisei，原来的意思是做戏的事，做戏的行动，在圣经中译作「假冒为善」或「装假」，路12:1 译作「假冒为善」，加2:13译作「装假」。「假冒」表示这些人并不是不懂得真理，必是略有所知才会假冒，他们晓得一些圣经道理，教会的习惯，就自己编造一套真假相混的异端，似是而非的道理。正如彼后2:1所说的假师傅，他们外表披着羊皮，里面却是凶暴的豺狼。

「这等人」是指上文「说谎话的人」，新旧库译本作：「这些说谎者」，这就更清楚说明上文说谎之人的假冒就是第1节所说「有人离弃真道」的人了，这里也提到「他们的良心如同被热铁烙惯了一般」，为何这些人的良心会好象被热铁烙惯了一般呢？就如有些家庭主妇的手，皮肤常被热的东西烙惯了，就渐渐变得没有热的感觉，她们拿惯了热的东西就不怕热了。神的话好象热铁，好象火，好象大锤，当人听到神的话的时候，他的良心好象被热铁烙了一下，常因此受到责备、光照、击打，如果这时受感动，他就因此蒙恩，但假如他不因神的话受感动，就好象良心被热铁烙了一下，却没有甚么效果。

常常被热铁所烙，就好象常常听见神有力量的话，但受了感动之后若消灭圣灵的感动，他的良心就会像被热铁烙惯而麻木了，无论怎样有能力的道理，都不能再叫他受感动。所以背道者，是听了许多道理，却没有真正重生得救的人。今天在教会里许多挂名的教友，他们虽有许多听道的机会，但却仍不相信，或是虽然受洗入教，但却还未诚心悔改，这些人可能会走到离道反教的路上去。这些话也是警告那些听道而不行道的信徒，因为他们若是听道而不行道，渐渐在主的道上麻木，长久没有长进，对于罪的感觉势必将越来越迟钝，而终必辜负主的恩典，甚至跌倒，陷入罪恶的网罗里。

三 异端的道理（4:3-5）

那些离弃真道，假冒为善，传鬼魔道理的人，所传的内容是甚么呢？这里保罗按他当时的观察。本段经文所记的这些道理，无非是没有救恩的宗教，是靠自己的行为，自己的义的道理。保罗在此所提的，也只不过是这等宗教道理的一两个例子而已。

１ 「禁止嫁娶」（4:3）

3主耶稣在世上时曾经讲到婚姻的问题， 说夫妻乃是神所配合的， 又提到甚么人能够不嫁娶，为天国的缘故而自阉（守独身的恩赐）的问题。 告诉门徒说：「……惟独赐给谁，谁才能领受」（太19:11-12）。在此保罗特别注重「禁止」这两字。「禁止嫁娶」就把嫁娶当作不好的事，把禁止嫁娶作为规条来遵守。婚姻是神所设立，是圣洁的，所以夫妇的结合亦是圣洁的，但所有的异教却都认为男女的结合不是神圣的事，惟基督教认为夫妇的结合是神原来的意思，是圣洁的。如此天主教禁止神甫和修女嫁娶，岂不明明违反圣经的教训。他们禁止嫁娶的原因，是以为守童身会比嫁娶更圣洁，以为担任圣职的人员是应该守童身的，可是圣经并没有这样的教训。本书第3章提到那些牧养教会的长老是有妻子的，而且圣经说：「只要作一个妇人的丈夫，好好管理儿女和自己的家」。像后来的彼得约翰都是作教会的长老，可见圣职人员，圣经并没有禁止他们嫁娶。保罗在林前7:1 -14论及夫妇同居的生活，更清楚地显示合法的夫妻生活是圣洁的。

２ 「禁戒食物」（4:3）

3「食物」在此并没有说明是甚么，但下面小字有「又叫人戒荤」。新约中说到禁戒食物，多半指着不吃肉（指猪肉）而言，因为旧约的律法有禁戒人吃肉的吩咐，除基督教外，佛教、天主教也有禁戒吃肉的，有的禁吃牛肉，有的禁止杀生。天主教在整年当中有些日子禁食，到禁食节时，每天只可吃一顿饭，且不可吃肉；若未得教会的许可而吃肉，就算是犯了大罪，而这些禁戒都无非是凭行为得救的原则，而不是戚恩典得救的原则。下面保罗继续解释关于食物的问题：「就是神所造，叫那信而明白真道的人，感谢着领受的」，这话保罗指出禁戒食物的不对。神所造的食物原是给人吃的，只要人感谢着领受就可以吃，如果他们禁戒神所造叫人吃的食物，岂不限制了神的恩，因为神所赐的恩典包括灵性和肉身两方面，禁戒了神所要赐给人的恩惠，就是越过神的权柄，而自行禁止神所赐给人的，这岂不等于反抗神的旨意和赐予？

4-5人本来可以感谢着领受神所赐的，但因禁戒的结果，便不能因此献上感谢。我们要特别注意，提摩太书是保罗晚年时写的，他对于食物的问题并没有根据徒15章的原则，而是根据圣灵所明说给他听的，就是：「凡是神所造的物，都是好的；若感谢着领受，就没有一样可弃的」。按这原则，所有神所造的东西都有它的正当用处，只要我们照正当用处，就没有一样是可丢弃的，所有对身体有益处的，就是我们所能吃的，「都因神的道和人的祈求成为圣洁了」。神创造万物，赐给人类，就是要人享受神的丰富，因而生出感谢的心。但因人犯罪以后在律法底下，使神的恩典受到限制，如此在律法底下就有许多不可吃的食物，以致于不但行为上受约束，甚至连食物也受约束了。这一切的约束就告诉人罪恶里的不自由。可是我们今天经过耶稣基督的救赎，就不再受律法的辖制和咒诅，凡物都可以借着神的道和我们的感谢和祈求而得洁净，因此凡是我们可以感谢着领受的，也都是我们可以吃的。

「神的道」原文是「神的话」，神的话本身是有能力的， 藉此创造诸世界。当主耶稣说到食物时， 说：「惟有出口的才能污秽人，入口的并不能污秽人」。可见食物本身并没有甚么作用，因为叫人污秽的不是食物，乃是人的心。保罗在罗14章论到吃肉，如果存着疑心就有罪：「凡不出于信心的都是罪」，因为没有感谢着领受的缘故。旧约的禁戒各种食物，亦无非是教导人要分别为圣，如果感谢而领受神所赐的食物，就是把食物分别为圣了。徒10:15，彼得在异象中听到神对他说：「神所洁净的你不可当作俗物」，虽然那些像是俗物，是不可吃的，但神却告诉彼得 所洁净的不可当作俗物。显然这些物的俗与不俗，洁与不洁并不在于其本身有甚么作用，只要神之洁净，无论何物便都得洁净了。所以物的本身并不会叫人污秽，叫人污秽的是人心的败坏。神当日能对彼得说这样的话，当然今天我们也可因信心与祈祷而使所吃的食物得洁净了，保罗在此所说的话是在徒15章以后所说的，而且有「圣灵明说」等言，所以我们应该将保罗在此和他在其他书信中所论关于食物的问题综合来研究，如此就可知使徒行传所说的原则并不是永久性且后来亦已被保罗书信所用的原则所代替了。

总而言之，保罗在这几点警告中，谈到一些重要的教训：

Ａ 从圣经的立场看来，这世代是愈来愈多异端，人心越发冷淡，保罗豫言在他那时代以后必有人背道，所以我们不要觉得希奇，也不要因此灰心，因为照着圣经所豫言，叫我们更相信现在是靠近末后世代。有些人以为文明进步、科学发达、教育和社会各种学识越进步，这世界就一天比一天改善。但这和圣经的看法却不同，圣经认为因罪恶的加深，和人在信仰上的堕落，这世界和社会势必增加其罪恶和不安。

Ｂ 那些没有灵性的人，即使在教会中站在领导的地位上也会讲道，但我们却仍该小心防备。如果他们没有真正的生命，可能就成为这里所说的魔鬼的使者。这些人叫人注重的，不过是属世外表的事，关乎嫁娶吃喝，属肉体的事情；也有人以世界的体面、属世的荣耀、财富、饮食作为他们的夸口，但是基督徒却应该注重灵性的实际，在神面前有真正的长进，总要以耶稣基督的恩典作我们的夸口。

Ｃ 旧约的律法叫人不得自由，今日的信徒是在新约底下，是在使人自由的律法底下，所以我们不要回到旧约的律法里去，去负那在律法下的人向来就不能负担的轭，去服从那不可拿，不可摸的规条（西2:21）。我们实应在基督里面运用我们的自由，凡事存着感谢的心，享受主的恩典。

我们不要把食物这件事看为轻为小，因为有许多人就是因食物而跌倒，也有人是借着食物来夸耀自己；不但有人以美好的饮食来夸耀他们的富足，也有人以不吃甚么，禁戒食物来夸耀自己的虔诚；但这一切在神面前却都是虚空的，所以我们应在凡事上根据神的话借着祷告感谢，照着神的真理和我们自己的信心来行事，如果我们的心是求神荣耀的，就没有一样食物会污秽我们的心了。

问题讨论

本段信息与上章末段有何明显不同？

「离弃道理」的是甚么人？

鬼魔的道理有那几方面不同，本处所论的是指那方面？

为甚么禁止嫁娶算为异端？

试详述保罗在此论食物问题之原则。

第九段　教牧应有的言行（4:6-16）

一 应如何作基督忠心的执事（4:6）

6保罗喜欢用「好执事」这种说法，除了这里以外，在林前3:5;林前4:1 ;林后3:6;弗3:7;西1:23,25;4:7等，也都用这名称，上文保罗刚提过教会执事的资格，在此保罗向提摩太论到另一种好执事，这种执事与在教会里担任职务的执事是不一样的，这「执事」被称为基督耶稣的，可见这种人是直接从主耶稣那里接受托付，接受差遣，向主忠心，虽然不一定规定在教会里有看得见的职分，看得见的地位，可是他是按着在基督面前心灵所受的感动，从主所领受的责任来忠心，所以也就是基督耶稣的好执事。保罗在此劝勉提摩太要作基督耶稣的好执事，虽然没有人看见他在基督耶稣面前是怎样忠心，但他还是得忠心的作。如何才能作基督耶稣忠心的好执事呢？

１ 应指出末世的危险（4:6）

6作基督的好执事就要把这末世的危险，异端的引诱，鬼魔的道理，教会里假冒为善的人，和那些破坏救恩的学说，这一切的事提醒弟兄们。传道人不单单要从正面传扬救恩，也要攻击异端，如此才是基督耶稣的「好执事」。有人认为只要正面讲神的爱，神的公义就行了，但圣经的教训并非如此，如果没有异端的发生，我们当然应从正面传讲神的道，但如有异端发生，就应该攻击异端，把这末世异端的危险，邪灵的工作，错误道理的内容显明给信徒知道，如此才是基督耶稣的好执事。通常那些不肯显明异端错误的，必定是要跟异端有所妥协，或是自己在真道上不追求，对异端的内容完全没有认识，或是恐怕得罪人，不愿为基督的真理争战，这样就不算是一个「好执事」了。

２ 应服从真理（4:6）

6基督的好执事对于真道的话语应该有服从的态度，提摩太是具有这种态度的，而保罗在此勉励他要更往前进。如果作主的仆人，对神的话语没有服从的态度，就很难叫别人对神的话有所服从了。服从神真道的话语并不是服从人的话；可是假如人所说的是合乎神的道，他就应该服从。服从真道的话语是我们一生应当抓紧的目标，不论真道的话语从谁的口中出来，我们都应该服从。我们很容易轻看这个，重看那个；很容易佩服这个，不佩服那个，但我们应在情感以外来服从真道的话。无论这个人跟我有没有情感，或是我喜不喜欢的，都要抱相同的态度。如果我所敬爱的人说的话不合真道，我就不服从。如果我们所做的事是错了，违背了真道，有一个我们平常憎恨的人，凭着真道来提醒我们，我就应该服从。这是服从真道的态度。传道人既是传主的道，他本身对主的道就应该有这种服从的态度。保罗称赞提摩太向来服从神的真道，「服从的善道」在提摩太已成为一种习惯，这也应当成为我们每个基督徒的习惯。

按原文「真道」pisteo{s是「信仰」或「信心」的意思，中文圣经常将原文的「信仰」译作「真道」，意指着所信的真道；新旧库译本作「信德的话语」，是指关乎信德的教导。「善道」是好的教训，指提摩太从前所领受的，是保罗所给他的真理教训，他向来都服从这些圣经真理的教训，因此保罗说他在善道上得了教育，在神的真理上受过教育。这是很特别的讲法。在属世方面，受过教育和没受过教育的人有很大的分别，受过教育的人，待人处世方面一定比没有受过教育的人更有规矩，更有礼貌，更有思想，更明白道理，更会控制自己，更不易有野蛮的举动，更不会说幼稚可笑的话语，因为他是受过教育的，他会在这些事上显得更为高贵；而在属灵方面也是这样，一个在神的真道上受过「教育」的人，自然在灵性上显得更有程度，更不易受激动，更有节制，自守端庄，且更晓得如何用温和对待众人，不与人争兢，不为作恶的人心怀不平。

３ 应在真道上受教育（4:6）

6这句话有两方面的意思：

Ａ 在知识方面

在真道上受教育就是在真理上受好的造就，有好的根基，明白纯正道理，能分别是非，晓得如何从主的话语上领受。

Ｂ 在生命方面

这句话应用在灵命方面，就是受过对付。为着服从、传扬真道而受人的羞辱，牺牲自己应享的权利，接受人的冤屈，从自己高贵的地位降为卑微；本来应得称赞的，反受人毁谤；本来是自己所爱的人，但为真道的缘故不得不指摘他的错误；本来可以有一份较好的职业、较高的地位，但为了主的道不得不牺牲，不得不放弃，以致要过贫穷的生活；这些都是生活上受过真道教育的表现。一个在真道上受过教育的人，就可以作基督耶稣的好执事，能够很坚强地去应付末世异端的危险，指出鬼魔道理的诡诈，如此才能把那许多似是而非、难以鉴别的假道理解说出来，而将那些也懂得一点真理的假师傅指明给信徒看。

问题讨论

保罗在此所说的「执事」与神的「执事」有何不同？

要怎样作基督福音的好执事？

在真道上受过教育是甚么意思？

二 应如何操练敬虔（4:7-9）

１ 「弃绝世俗的言语」（4:7）

7「世俗的言语」就是普通世上人常讲的话语，如：恶毒咒骂的话、谎话、或是说一些下流的话等。世俗的人常有一些不好的口头禅，信徒在信主之后，不但说话要小心，在口头禅上也应该有改变，不再说从前世俗人所用的口头禅。有些人骂惯了，常常开口第一句就是骂人。他不一定是有意骂人，但骂人的话却成为他的口头禅。有的人说「该死」说惯了，无论说甚么都加上「该死」两字。有人骂人「笨猪」骂惯了，无论骂谁，都这样骂，其实他不一定是要骂人笨猪，只是这两字已成为他的口头禅。我们信主以后要弃绝世俗的言语，尤其在教会里事奉主的人，更是要在这些话语上，洁净我们的嘴唇，以显出我们与世俗的人有别。在保罗提到敬虔之先，他先提醒提摩太要弃绝世俗的言语。因为世俗的言语和下文的敬虔有密切的关系。如果我们的口常说一些轻浮的、世俗的、诡诈的话，而没有戒除淫词妄语、恶毒、谄媚人的话，如此就跟我们事奉神的地位不相称，跟我们敬虔的生活不合了。

２ 「弃绝老妇荒渺的话语」（4:7）

7我们不知保罗说这话时有甚么背景。「荒渺的」就是无凭据的，和1:4所说「荒渺无凭」的话是同一类的。在此加上「老妇」原文是「老妇的」，它的意思不一定是指说的人是年老的妇人，乃是说这种荒渺的传说是根源于「老妇」。可能当时有些年老的妇人，在无事可做的时候，尽谈一些荒渺怪诞的事情，注重各样神怪的事情，无论是出于圣经的话语或是出于异教的邪术，只要是奇怪的事所编造的故事，都是老妇所喜欢传说的。而一般年轻无知的人容易受其影响。这种故事和荒渺无凭的话语一流传出去，又常带着迷信的成分，所以当听的人又传说这些话时，就影响信徒的信心，及其对于正道的敬重，可见此事对于敬虔毫无益处，且会败坏敬虔和信心。圣经的真理和神的奇妙作为，如用这些荒诞怪异的传说，便容易发生混乱，所以保罗提醒提摩太，不但他自己要弃绝这些话语，也要信徒弃绝这些荒渺的话语。

３ 「敬虔上操练自己」（4:7-9）

7「敬虔」一词在本书共用了七次，而在后书则用了四次，是新约中用得最多的。旧约常提到「敬畏」，新约却用「敬虔」。「敬畏」是指我们在神面前的心（「敬畏」原文是「惧怕」）惧怕神，「敬虔」则尊敬的成分较多，惧怕的成分较少。有了敬畏的心，才会有敬虔的生活表现。我们所得着的永生，是由信心而来，我们若要把这生命活出来，就要操练敬虔。操练敬虔就是要我们学习过敬畏神的生活。「操练」表示将自己有的「敬虔」再练习运用，叫我们可以运用得纯熟。所有信徒都被算为已经是「敬虔」的人，而所有没有信主的人则算为不敬虔的人。在新约的书信里，有这种用法。彼得后书提到神要灭所多玛、蛾摩拉的时候说：「主知道搭救敬虔的人……把不义的人留在刑罚之下」，这「敬虔的人」实际上就是指罗得，他虽然是个仅仅得救的信徒，但圣经却看他为敬虔的人，不过他没有操练敬虔，而过着世俗的生活。相反地所多玛、蛾摩拉的人就被算为不敬虔的人，因为他们向神没有信心，所以我们既已有了敬虔的心，就该操练敬虔使它长进，好象操练身体使他健壮一样。

既说「操练敬虔」，然则这「敬虔」是甚么意思呢？第3章说到敬虔的奥秘时，说到神在肉身显现，被传于外邦，被世人信服。今天我们若要过一个敬虔的生活，就是让基督在我们身上显现出来；我们所要操练的，就是让基督在我们身上显出 的荣美来，使基督能借着我们被传于万国，以致被世人信服。

8「操练身体，益处还少；惟独敬虔，凡事都有益处」。这里所说的操练身体，有些解经家以为是指上文的禁戒肉体的各种欲望，如禁戒男女的事禁戒食物等。但上文并未以男女或食物或正当欲望为恶事，反之，倒以人凭私意的禁戒乃为恶事。所以「操练身体」当然不是主张禁欲的意思，而指着普通的操练身体。保罗并不否认操练身体是有益处的，只是说「益处还少」，因这益处只关乎这几十年的肉身而已，在此保罗是借用「操练身体可以得到益处」作比喻，来说明信徒操练敬虔之益处；因为操练身体，可使身体健康，但若与属灵益处来比较，就只不过「益处还少」。如果我们在身体健康上荣耀神，固然是好，但如能在灵性的健康上荣耀神，那就更加好了。保罗在上文已经指出那些异端禁止嫁娶、禁戒食物的错误，因为他们以这些事作为一种修炼，误解了敬虔的意义，却把异教那种苦待己身的道理拉到基督教里面来。然而基督徒并不是放纵情欲的，乃是在敬虔上有所操练。虽然我们不在律法底下，但却不能随意犯罪放纵情欲。我们在敬虔上操练并不是为着守律法，不是为立功德，乃是要让基督耶稣在我们身上「显现」。「惟独敬虔，凡事都有益处」，既说「凡事」就包括了属灵和属肉身的事。过敬虔的生活，不但叫我们在灵性上得益处，也叫我们在身体方面得到益处。如果有敬虔的生活，心中就有主所赐的平安，那么，身体也就可得健康。因为我们过敬虔的生活，待人以基督的爱，那么人家必也以和平待我们，如此则不但得到灵性的益处，也得到身体的益处了。

「因有今生和来生的应许」，本句并没有指明这应许是甚么应许，但「应许」原文是单数式，似乎是指总括一切的应许。我们所得到的应许是一种生命的应许，不但是今生的也是来生的。我们既然根据神的应许作了神的儿女，「神既不爱惜自己的儿子，为我们众人舍了，岂不也把万物和他一同白白的赐给我们么？」所以我们作神儿女的，不但得到 儿子给我们的救赎，同时也得着神所赐的万物的好处。主耶稣在世上时告诉我们：「要先求 的国，和 的义；这些东西都要加给你们了」。我们既得了神的国和 的义，属物质的需要，神也要加给我们了。在原则上，神并不是乐意让信徒们受苦，乃是要我们享受 所赐给我们的丰盛恩典。虽然圣经告诉我们进入神的国，要受许多艰难，但并不是说这些苦难是神故意给我们受、故意剥削我们的。因为神创造万物，初时的意思是要人来享受，并从享受 的丰富恩典中，生发感谢的心。只是人犯罪后，就自然失去享受神所赐万物的权利了，因为他不会感谢，只会生出各种贪心。但神根本上是愿意我们过富足生活的。旧约许多有名的信心伟人，神不但愿意他们在灵性上富足，同时也让他们在物质上富足。如神试炼约伯，虽然叫他肉身受苦，但受苦并不是神的目的，神叫他受苦乃是要叫他得到更大的福气，成为更富足的人，以承受加倍的恩惠。故圣经让我们看到，今天一个敬虔、专心信靠神的基督徒，他们在衣食、物质上都能得到神的供应（诗23:1 ;太6:25-35;腓4:19;诗34:9）。如：

Ａ 在苦难当中得到安慰（林后1:3-7;来13:5）。
Ｂ 在年老或去世时，可蒙恩典得到平安（诗37:1 -6;赛46:4;彼后3:14）。
Ｃ 在他们所走的道路上，可蒙神的引导（诗25:12;赛30:20）。

除了今生的应许之外，还有关乎来生的应许，例如：

Ａ 像基督一样从死里复活（林前15:20-22）。
Ｂ 我们的身体要改变（林前15:51-53;腓3:21）。
Ｃ 我们要被提，在空中与主相见（帖前4:15-18）。
Ｄ 我们要在基督面前得着 的奖赏（腓3:14;雅1:12;可10:19-30）。

这许多包括今生和来生的福气，主是要赐给所有敬虔之人的，我们都有权利来支用这宝贵的应许。所有有分于基督之生命的，都在这应许中有分。

9「这话是可信的，是十分可佩服的」（4:9），这种语气是保罗在教牧书信中特别喜欢用的。表示保罗对神的话深信不疑，不但相信，且十分佩服，因他对神的话之信服，故在不知不觉当中有这种感叹，觉得神的应许是这样可靠，敬虔的奥秘是这样奇妙，我们实在应该对神的话完全信服。同类的话亦在1:15;3:1 ;提后2:1 ;多3:8也提到。

问题讨论

甚么是世俗的言语和老妇荒渺的话？

敬虔与敬畏有甚么分别？

「操练敬虔」是甚么意思？有甚么好处？

三 应如何坚持我们的指望（4:10）

10保罗在此指出，一个传道人要怎样才可以不灰心，才可以甘心为主劳苦作工，乃是要持定我们的指望。如果我们的指望在乎人的帮助、怜悯、同情，那么我们就会灰心丧胆，而渐渐地不愿意为主劳苦，不为主努力，但如果我们持定此一指望的话，我们就会知道一切的劳苦和努力都将不是徒然的。人虽然不了解我们为何劳苦，为何操练敬虔，为何弃绝世俗的言语，为何要反对异端，并攻击那些传讲错误道理的人，但神却能明白这一切。并且由于我们所作的一切都存在神那里，就不会因人的不同情、不顺服、不受教而感觉灰心了。看来提摩太当时在工作上似乎也有一点灰心，所以保罗这样劝勉他。

「 是万人的救主，更是信徒的救主」。这是本书的特点之一，提说耶稣基督不但是万人的救主，更是信徒的救主。保罗在其他书信中也曾提到基督是教会的头，也是教会全体的救主（弗5:23）。保罗给教会的书信，在林后1:10提到耶稣基督的拯救说：「 曾救我们脱离那极大的死亡，现在仍要救我们，并且我们指望 将来还要救我们」。这节经文明明将 的救赎分成三部份：「 曾救我们脱离那极大的死亡」就是我们得救的经历，「现在仍要救我们」就是指我们今生生活上所遇到的试炼，肉身生命所遇到的患难， 要救我们，「并且我们指望他将来还要救我们」指着我们身体的得赎， 要接我们到 那里去。在此说「 是万人的救主」则是注重耶稣基督是万人灵魂的救主，是拯救人脱离罪恶的。于那些已经蒙 拯救，成为 儿女的人， 更是他们的救主，要在他们蒙拯救、成为神儿女以后，一路上拯救他们脱离各样的危险和试探、各样不易胜过的罪恶，及猛烈的争战，最后 要接他们到荣耀里，在 荣耀的降临中提接他们。而这也就是我们的指望，因此每个事奉神的人应常常把这个指望放在心中，常常思想、提醒、免得我们疲倦灰心。来7:20说：「凡靠着 进到神面前的人， 都能拯救到底；因为 是长远活着，替他们祈求」。可见 不但救我们，也救我们到底，不但救我们脱离罪恶的刑罚，也救我们脱离一切不虔不义的事，及不法的权势，叫我们可以经到 的同在， 的帮助。

问题讨论

怎样可以不灰心？

主是「万人的救主」与是「信徒的救主」有甚么分别？

四 应如何教导众人（4:11）

11?4:6曾提到「这些事」，所指的当然是1-5节所说之异端的危险。但本节的「这些事」却是指上文我们的指望是在乎神，以及关乎「操练敬虔」和怎样为主劳苦的事，这些事都是神仆人不但要自我勉励，同时也要吩咐人、教导人的。一个作主工作的人总要根据人的需要，用真理的信息来提醒人，如果有人受到异端的迷惑，就要将有关异端危险的事来提醒他们。若有人在所信的真道上或是敬虔的事上渐渐退后、灰心，受世俗的影响，以致有爱世界的心，我们也应该以敬虔的道理来劝勉他。在此保罗提到两种人要提摩太留意，一种人需要用权柄，另一种人则要用智慧。有的人是需要「吩咐」的──需要用权柄。虽然提摩太年纪轻，但他却要站在属灵的地位上来吩咐那些不肯服从真道的人，正如本书1章所说，保罗要提摩太嘱咐那几个传异教的人，不可传异教。而另有一些人则需加以教导，因为他们不明白主的道理，很容易受到诱惑，需要耐心来教导他们。所以主的仆人应根据各个信徒的情形，来决定如何培养他们的灵性，如此才是一个好牧人。通常，「吩咐」和「教导」有很密切的关系，凭着自己我们并不能吩咐人作甚么，像提摩太如果凭他自己，不过是个青年人，本来是没有甚么可以吩咐人的，可是他一站在属灵的地位上，用主的话吩咐人，就带着属灵的权柄了。但是这样的吩咐还是应该加上教导，叫人晓得为甚么要照着他的吩咐行，要如何行神藉他所吩咐的。不是因自己高高在上，就随意吩咐人做甚么，乃是因为自己所说的是主的教训，所以要用忍耐、温柔的心来开导人，叫人听从主的吩咐，服从他的领导。

问题讨论

吩咐和教导有甚么分别？

五 应如何作信徒的榜样（4:12）

12保罗在此教导提摩太，怎样可以叫人不小看他年轻，就是：他自己要有这样的心志。人若不自重，就不能得人的尊重。人会小看你，是因你叫人家小看你。保罗仿佛是告诉提摩太说，你如果要人不小看你，就要自己不叫人小看你。保罗对帖撒罗尼迦的信徒说：我们作基督的使徒，虽然可以叫人尊重，却没有向别人求荣耀」。「不叫人小看」和「向人求荣耀」是不同的。它不是故意向人炫耀自己的好处，以得人的称赞，而是为了想到自己是基督的仆人，想到神给自己的高贵身分，想到神在自己身上的丰富恩惠，就不敢自暴自弃，愿意叫人在我们身上看见神的荣耀，不叫人小看自己。正如使徒要叫人尊重他，并不是他自己自高自大，乃是因为他是基督的使徒，所以，他们不向人求荣耀，不谄媚人，不奉承人或是夸耀自己的甚么好处，否则，便羞辱了这尊贵的身分。

怎样可以叫人不小看你呢？就是要有一些实际的品德表现出来。这并不是如何在人面前为自己宣传，说自己的成就和长处，乃是要在人的面前活出基督徒应有的品德，应有的生活样式，以在灵性生活上作信徒的榜样。这样，人家自然就不敢小看你年轻了。

保罗在此告诉提摩太，怎样可以不叫人小看他年轻，就是在言语、行为、爱心、信心、清洁上，都作信徒的榜样，这五件事情虽然不能包括信徒灵性生活的全部，但却已包括整个灵性生活的主要部分。如果能在这五件事上作信徒的榜样，就已足够叫我们得到人家的尊重了。

１ 在言语上作信徒的榜样（4:12）

12这五件事情的头一件是言语，为何保罗会把言语放在行为、爱心、信心、清洁之前呢？通常我们总以为行为、爱心、信心、清洁等会比言语更重要，但是，保罗却把言语放在第一，因为事实上，在我们的生活中，说话比做事多，我们说错的话也比做错的事多；所以我们能够在言语上作信徒的榜样，也就能在其他的事上作信徒的榜样。言语应该在生活上占重要的地位。本书第3章保罗曾经告诉提摩太，那些作执事的不要一口两舌，执事的妻子也要不说谗言，执事夫妇应该在消极的言语方面没有错失。但在此，保罗还在积极方面提醒提摩太，因为作主仆人的不但不一口两舌，而且要在言语上作信徒的榜样，以在积极方面成为人的模范。意思就是不但不说不诚实的话、恶毒的话、世俗人的言语、咒骂人的言语，同时更是要说诚实的话、温柔的话、谨慎的话，能在言语上叫人觉得我们所说的是可信的，是实在的，叫人得益的。

我们要十分小心，有时我为着要争取别人替我们做事，便很容易随便许下诺言，但等到事情过了之后，却把它完全忘记了。这样的结果，会叫人觉得我们所说的话是不可信的。

作传道的人，有时难免有信徒会把他和别人的事告诉你，或是把他所看到关乎第三者的事告诉你，这些事如果我们自己不谨慎，随便听来就随便说出去，往往无意中极容易成为搬弄是非的人；所以不但说话要小心，听话也要小心。雅各书告诉我们，一个人若能在言语上没有过，他就是完全人。我们的舌头虽然是身上一个最小的肢体，但它却能说大话，如同火一样能点着最大的树林，同时也能像火一样把冷淡的心燃烧起来。它能破坏，也能建立，能叫人受激励，被建立，也能叫人灰心退后，所以保罗要提摩太第一要在言语上作信徒的榜样。

２ 在行为上作信徒的榜样（4:12）

12所说的话如果不行，就是等于谎话，所以言语之后总要有行为。保罗在此所提的行为，似乎范围很大，是指整个人的生活为人。如果我们在小事上给人好的印象，我们就会在人的脑海中有个总括的概念，觉得我们所作的是能叫他佩服的。年轻的提摩太，并不一定在学问上能作多人的师傅，或是在属世的地位上作叫人羡慕的对象，可是保罗劝勉他在行为上作信徒的榜样。许多时候，我们不能在行为上作人的榜样，而常常在作事时没有责任心，马马虎虎，随随便便，不可靠，一般说来，年轻人的行为总容易流于轻浮，不够庄重，但是作主的仆人就应该在行为上显出与一般人有分别。最少在两件事上应显出主儿女的样式：

Ａ 我们的行为要光明，不要偷偷摸摸、鬼鬼崇崇。如果我们所作的事能对人都问心无愧，且能在任何人面前说明，那么我们所作的事，就没有甚么给人毁谤的地方。凡是黑暗的事都是带着罪恶的成分，所有光明的事都带着清洁的成分，我们既是光明的子女，就应该有光明的行为，离开各样暗昧的事。

Ｂ 我们的行为要诚实，传道人如果不诚实，那是不可原谅的。我们替人办事，与人来往，总不要用弯曲的手段，而要诚诚实实的做人。许多传道人以为，用一点聪明，并一点弯曲的手段来应付人，就可以把事情解决了，其实他却为自己增加了困难。因为当你用诡诈弯曲来对待人的时候，人也一定会用诡诈和弯曲来对待你，你如果用神的诚实和厚道对待人，人家会从心里知道你是一个诚实忠厚的人。教会所需要的正是这样的人，能作信徒的榜样。

３ 在爱心上作信徒的榜样（4:12）

12?我们所需要的行为，是爱心的行为。一个人如能在爱心上作信徒的榜样，也就是在爱心上比普通的信徒更愿意牺牲，更愿意为别人劳苦，更愿意为别人服务，他能为着爱主的缘故而伺候别人，体贴人的需要，扶助软弱的人。主耶稣曾查问彼得的爱心，然后叫他喂养 的小羊，可见所有喂养主羊群的牧人都需要爱心。如果主也查问我们的爱心，我们能够像彼得那样说「主阿，你知道我爱你吗？」在爱心上作信徒榜样的，就是在灵性上作大人。小孩子是需要大人疼爱的，提摩太虽然年轻，但是他在灵性或爱心上比信徒更长大，那么他在灵性上就好象父母一般。年轻的提摩太可以在爱心上像父母对儿女一样来爱顾那些比他年老得多的信徒，这实在是一件奇妙的经验。这种经验，也是今天事奉主的一些年轻人所能够经验得到的。

４ 在信心上作信徒的榜样（4:12）

12信心是一切属灵生活的起点，基督徒与非基督徒的分别，就是在于我们对主的话有信心。信心也是各种属灵美德的根基，有了信心之后才能生出各样属灵的品德。彼得在他的信里曾提到信徒的八种品德，信心就占头一样：「有了信心，又要加上德行，有了德行，又要加上知识，有了知识，又要加上节制，有了节制，又要加上忍耐，有了忍耐，又要加上虔敬，有了虔敬，又要加上爱弟兄的心，有了爱弟兄的心，又要加上爱众人的心」。这许多品德都是从信心的基础加上去的，因为所有基督徒的品德，都应该是出于信心才有属灵的价值。若不是出于信心的，是我们从天然的旧生命而来的，则这种品德不会是真正的品德。在我们真正信靠神的时候，由于知道自己是一无所有，是贫穷瞎眼的，是没有一样可以在神面前称义的，也因着这缘故，所以我们来信靠主，接受 的救恩，接受 住在我们心里，然后在我们这个罪魁的身上才会有属神的美德，可见信心是一切美德的根基。「信心」也是在属灵工作的争战上胜过仇敌的重要秘诀。保罗在弗6章提到属灵的军装时，说「信心」好象藤牌，可以灭尽那恶者一切的火箭，而教会既然是一个事奉神的团体，因此在属灵的争战上也是非常需要「信心」的。一个传道人若不能在信心上作信徒的榜样，自然不能得到信徒的尊敬。就如摩西带领以色列人出埃及的时候，正当他们到了红海边，而法老的追兵就在后头追赶着，摩西却满有信心地回答以色列人说：「不要惧怕，只管站住，看耶和华今天向你们所要施行的救恩，因为你们今天所看见的埃及人，必永远不再看见了。耶和华必为你们争战，你们只管静默，不要作声」（出14:13-14）。假如摩西自己没有信心，他怎能在这危急的时候安慰、鼓励这些以色列人呢？甚至他自己也可能退后软弱，这样就不能争战了。但是摩西的信心却实在可以作为以色列人的榜样。

提到「信心的生活」的时候，我们常会想到经济那方面，因为我们在生活上离不开钱财物质的需要。而在钱财、物质上倚靠神，是要随时运用信心的。传道人如何在信心上作信徒的榜样呢？并不是信靠信徒的爱心，也不应处处向人表示自己是过信心生活，暗示人家要为他奉献。许多人以为，自己既过信心的生活，就可以占别人的便宜，叫别人因他吃亏。有些过信心生活的团体，也常有这毛病，认为自己既是凭信心的，就可以少给而多取，其实这都是错误的信心生活观念。真正的信心生活之意义不是要求别人过信心的生活，乃是因为自己信靠神是信实的，是可靠的，是供应自己的需要的，所以虽在自己缺乏当中，还是愿意凭着爱心供应别人的需要，凭信心努力奉献，凭信心接待缺乏的人。比方教会是一个凭信心事奉神的团体，如我们需要雇人来修理礼拜堂，合理的费用是一百块钱，但我们却给五十块钱，理由是教会是一个凭信心的团体，无力多给，所以只付一半，这是不合真理的。信心的原则是：虽然我们是缺乏的，如我们付足一百块钱，在其他方面可能就不够应用，但我们凭着信心却相信神必会供应我们，故我们不愿辜负那些为我们作工的人，而愿意付足一百块钱。至于其余的需要则仍然仰望神。这才是「信心」。「信心」是不占人便宜的。所以「信心生活」并不是一种合法的借口，以随便剥削人家应得的工价及应享的权利。我们不能以自己过信心生活为理由，而强迫别人也凭信心忍受损失；因为他是否信靠神是他的事情。我们应按着爱心待人，用信心仰望神，这样才能在信心上作信徒的榜样。有些传道人说自己是凭信心生活，但在信心的事上，不但没有成为人的榜样，而且叫许多人绊跌，而让别人错以为所谓过信心生活的人，是专门喜欢占人便宜的。

５ 在清洁上作信徒的榜样（4:12）

12所谓\cs14「清洁」就是生活上圣洁，清清楚楚，没有亏欠人的地方，丝毫不含糊取巧。大卫在他的诗篇中说：「谁能登耶和华的山；谁能站在 的圣所；就是手洁心清，不向虚妄，起誓不怀诡诈的人」（诗24:3-4）。可见青年传道人在男女的事上应该圣洁，关系清楚，在钱财上与人交往更应该很清洁，我们托人办事不叫人吃亏，替别人办事也不占别人的好处，这就是「清洁」。亚伯拉罕为他的妻子安葬的时候，买赫人麦比拉洞的一块地，在手续上是非常清楚的，是照卖主所要的付足价钱，而且有人在旁作见证，创23章说到他们交易的经过是「定准」给与亚伯拉罕。这位信心的伟人给我们留下的榜样，实在是今天每一个在教会中事奉神的人所应该效法的。许多人不是不知道手续应该清楚，乃是不愿意清楚；因为他的心不清洁，想得到一些非分的好处，因此便故意在手续上含糊，这不是神的仆人所应有的行动，所以我们唯有以清洁的存心做事，才可以作信徒的榜样。

保罗要求提摩太，在以上的五件事上，都作信徒的榜样，而不要以为在一两件事上已作了信徒的榜样就满足，神对 的仆人的要求，是各方面都可以作信徒榜样的。

保罗叫提摩太在这五件事上作信徒的榜样，这是否说除了年轻的提摩太以外，那些年老的信徒和站在重要地位的长老执事们，就不需要作信徒的榜样呢？这答案非常简单，假如保罗要年轻的提摩太作信徒的榜样，当然那些年老的一辈更应该在言语、行为、爱心、信心、清洁上，都作信徒的榜样了。

六 应如何殷勤尽职（4:13-15）

１ 要以宣读为念（4:13）

13「宣读」就是在会堂里大声诵读圣经。因为当时的圣经不像今日这样普遍，都是用人手抄写的；所以那些熟悉圣经的人，常在会堂里大声「宣读」圣经给其他的人听。保罗在此要提摩太要以「宣读，劝勉，教导」为念，可见初期教会也是照着犹太人会堂的习惯，大声宣读圣经。「劝勉」和「教导」与宣读不同。「宣读」只是注重读圣经，「劝勉」则是加上自己的话语，就是根据圣经的亮光，给会众一些劝勉的话。路4章记载，主耶稣基督进会堂时曾先读以赛亚书，然后劝勉的说：「今天这经应验在你们身上了」。可见「劝勉」是根据圣经而说的。「教导」则注重在叫人明白圣经。「劝勉」和「教导」也应该包括讲台下面的个人工作，而不是单单在讲台上的劝勉。

本节重要的字是「为念」二字。「你要以宣读，劝勉，教导为念」。主耶稣在十二岁上圣殿时， 的父母在回家的路上看不见 ，就回到圣殿去找 ，对 说：「我儿，为甚么向我们这样行呢？看哪，你父亲和我伤心来找你。」耶稣说：「为甚么找我呢？岂不知我应当以我父的事为念么？」保罗要提摩太以宣读、劝勉、教导「为念」，意思就是要以他自己传道的工作为他生活的中心，心中所常常思想所计划要作的，都是要如何尽传道的本分，如何在传道的工作上做得蒙主喜悦，又如何能够宣读得好，劝勉得好，教导得好，这是他应该有的心意。许多人虽然在教会中作传道的工夫，但他却不是以传道的事工「为念」，乃是以自己的生命为念，以家庭前途为念。故他所作的显然并非他心中所念所爱的，像这样的传道人自然就只能算是一个雇工，而不是一个好牧人，也不会有父母的心肠了。

２ 要在恩赐上长进（4:14）

14神的仆人要好好的运用恩赐，因为恩赐乃是圣灵随着自己的意思给人的（林前12:8），保罗曾在众长老面前给提摩太按手，并且借着豫言把恩赐赐给他。圣灵也借着保罗的豫言把恩赐赐给提摩太，虽然我们不知道提摩太所得的是甚么恩赐；但根据上文13节可知，他所得的是「宣读，劝勉，教导」的恩赐，所以下文才说「你不可轻忽所得的恩赐」。提摩太是有牧养教会的恩赐的，虽然他是年轻的，但却是神所拣选的一个牧者，保罗要提摩太不要轻忽，这不一定是说他「看轻」他的恩赐，这话也包括他「不可」不善用他所得的恩赐。他不该以为他所得的恩赐不够大，不能作甚么大事，乃应看重神所给他的一切恩赐，借着信心来运用他的恩赐。保罗在罗12章所教训信徒的一样，他说：「我凭着所赐我的恩，对你们各人说，不要看自己过于所当看的；要照着神所分给各人信心的大小，看得合乎中道」。甚么是「不要看自己过于所当看的呢？」当然我们看自己太大，太有本事，就是过于所当看的，但有些人是看他自己不及所当看的，因为神给了他恩赐，他却有点轻忽，或是没有重看神所交托给他的，以为神所托付他的是很小的事，是不会起甚么作用的，因此没有好好地运用恩赐。所以保罗要信徒按着信心的大小，自己看得合乎中道，看清楚自己能在信心中怎样运用恩赐。保罗在此并没有表示提摩太是得了很大的恩赐，他只是表示提摩太曾经得到恩赐，并且劝勉他不可轻忽所得的恩赐。主耶稣曾说过一个比喻，主人把银两交给仆人，一个十锭，一个五锭，一个一锭。那个一锭的用手巾把银子包起来，这正是今天许多基督徒的情形──把恩赐用「手巾」包起来，把他的银两埋藏起来，而「轻忽」了自己所拥有的恩赐。有时，「恩赐」可以更广泛地指着我们所有的一切才干，因我们所得到的属世学问，各种栽培的机会，都是出于神的恩典才能得到的，这一切在信主以后，都应该归主使用。但是很明显的，主所拣选的仆人，神会按照 所托付工作的需要，而赐给他从来没有的才干，并非他本来属世的学问、聪明、才干所有的，乃是明显的圣灵所分赐的恩赐。

「在众长老按手的时候」，这话在今日会中常用来作为按立牧师的一个根据。在此我们要特别注意的是，保罗为提摩太按手，固然是赐恩赐给他，也是在众长老面前承认他的职分，但这一种公开承认的意义却不应当被看为是升高提摩太在教会的地位。今天教会对「按立牧师」往往有一种「升官」的观念，这是错误的。有人反对按立教会的牧者，似乎也没有圣经可靠的根据，因为根据本节，保罗明明曾为提摩太行按手礼。

３ 要殷勤作工（4:15）

15「这些事」乃是指上文13,14节的事，本段中共有四个「这些事」，6节和11节，15节和16节。而「恩赐」要怎样才能长进呢？

Ａ 「要殷勤去作」

在宣读，劝勉，教导这些事上要殷勤去作，在所已得到的恩赐上殷勤去作。许多传道人并不是没有恩赐，乃是不长进，也不是神没有给他工作所需要的才干，乃是他没有好好地运用神所给他的机会，以致渐渐退后。许多人的工作没有果效，不是神不赐恩，乃是他自己懒惰。

Ｂ 要专心，「要在此专心」

所谓「专心」，按英文的翻译是「整个人放在这些事上」，中文新旧库译本作「心在其中」，要生活在这些事之间，不但要在这些事上殷勤去作，且要把自己放在这些事里面，生活在里面。这是「专心」的一个最好的注解。「专心」的意思就是把整个人都放在这事上。许多人看小说看到甚么都忘记了，自己整个人都放在小说里面，放在许多玄妙，虚空幻想的情节里面。今天神所要求我们的，是要我们把整个人放在读主的话语上，放在怎样根据主的话来劝勉别人，放在怎样用主的恩赐去教导别人认识主这些事上。因此我们若蒙主的呼召去牧养主的羊群，我们就要把整个人，整个心思放在这些事上。这些事就是我们的生活，我们活着也就是为「这些事」。

Ｃ 「使众人看出你的长进来」

我们怎能使众人看出我们的长进呢？这种长进是实实在在的长进，而不是一个人两个人看出的长进。可能你故意在一两个人面前显出你的长进，是为着讨他的欢喜。有些教会的牧者只在教会中一两个最有势力的长辈面前显出他的长进来，但这却不是真正的长进，而是装摸作样。当我们真正在主所交托我们的职分上忠心的时候，那么看见我们长进的将不会只是教会中特别有势力、能说话、有权柄的一两个人，乃是「众人」都看出你的长进来，因此我们的好坏不但在主的面前，主要判断我们，同时在人的面前也自然会显露出来，因为众人按着他们的良心所下的判断，多半是准确、公平的。

问题讨论

「要以宣读，劝勉，教导为念」是甚么意思？

怎样才算不轻忽所得的恩赐？

「要在此专心」有甚么特殊的教训？

七 应如何谨慎自己（4:16）

16?传道人需要谨慎自己，因为他们可能会被自己说过的话定罪。传道人既然在教会中站在领导的地位，多半负起提醒别人的责任，而少有机会接受别人的提醒。他的地位既然是又重要又高，会指出他错的人就少，因此更是需要自己在神面前谨慎，常常在主的光中省察，恐怕自己错了，还不知道：所以要谨慎自己。

１ 要谨慎的是甚么──自己和自己的教训（4:16）

16Ａ 「谨慎自己」

是指传道人个人为何传道人要谨慎自己呢？因为传道人是众目所瞩的，许多人都留心定睛在我们身上，所以我们格外需要谨慎自己。我们所作、所说、所行的都足以影响许多人，可作人的榜样也可成为人的鉴戒，所以要谨慎自己，保罗告诉哥林多人说，他是「攻克己身，叫身服我」，免得他传道给别人，自己反倒被弃绝了。我们应该自我谨慎，恐怕自己反而落在信徒后面，因为我们在灵性上若不常常追求长进，就有可能比不上一般信徒。灵性和知识是两件事，我们在真理的知识上可能比信徒懂得更多，但如果我们不谨慎，而渐渐容许爱世界的心在我们里面长大，那么我们的灵性就会渐渐退后，可能落在信徒后面，便不能带领信徒。

Ｂ 要谨慎我们的教训

传道人既然是传道的，是用神的道教训人，所以很容易落到一个地步，就是把教训人看作平常的事，把讲道看作家常便饭般地随便应付，这样，就是没有谨慎自己的教训。我们所讲的道或所教训人的，都应该根据圣经，去谨慎地查考主的话以得着亮光，不能随便凭自己的意思强解圣经的话语，更不能随私意把神的话解释成为自己所喜欢的意思，或是借着讲道的机会来荣耀自己，提说自己种种特别的经验叫人佩服自己。如果我们传道人自己都不尊重自己的教训，那怎能叫听道的人遵从我们的教训？有些人把讲台当作 台，在讲台上发泄心中的气恼，这实在是没有谨慎自己。一个谨慎自己的人若讲错了什么教训，也应该更正。

２ 要如何谨慎自己和自己的教训（4:16）

16?「要在这些事上恒心」，「这些事」就是指谨慎自己方面的事。要恒心，不是只一下子谨慎，偶尔谨慎，乃是要经常谨慎，如果不是经常谨慎就不算谨慎了，在「这些事」上，就是在主所托付我们的教导、宣读、牧养，殷勤地服务，和在自己的生活言语上，有恒心地谨慎，这样才算是「谨慎自己」。

３ 谨慎的结果──能救自己又能救听你的人（4:16）

16为甚么保罗在此用「救」这字呢？「救」表示摆在前面的是一种很危险的灾祸。通常我们说到「救」，它的反面就是「危险」或「死亡」，保罗在此用这字来暗示我们，如果在自己的生活上随便行事，在我们的教训上随便说话，结果，我们就会落在一种灾祸里面。这种灾祸不是火烧房子，或被抢劫，却是叫我们在主面前受亏损，叫听见我们教训的人被败坏，或跟我们一同落在错误中，跟着我们轻率地把错误的教训讲给别人听。

保罗在此表示，传道人应把自己讲错道看作是非常严重的事，好象害自己害别人的生命一样严重。假如你用刀把一个信徒的耳朵砍掉，那一定会发生很大的事，假如你带手枪到信徒家里抢他的东西，打伤他的家人，这也是非常严重的事情，但如果我们所讲的是错误的，是凭着私意讲的，则那些错的教训就好比一个人到信徒家里，开手枪打伤他，用刀砍伤他那样严重；所以保罗说，我们若谨慎自己和自己的教训，在这些事上恒心，就「能救自己，又能救听我们的人」。

问题讨论

保罗劝勉提摩太要谨慎些甚么？何故？

要怎样谨慎自己和自己的教训？

这样「谨慎」有甚么好处？―― 陈终道《新约书信读经讲义》


讲道材料

提摩太前书第五章

第十段　怎样牧养群羊（5:1 -6:2）

保罗在本段中指导提摩太怎样作牧养的工作。怎样应付各等不同的信徒，对于年老的、年少的、男的、女的、寡妇、教会的同工，各应采取甚么态度。上一章保罗教导提摩太如何在神面前忠心，过敬虔的生活，本章则教训他如何在人面前为神尽忠，来应付教会中各种不同的人。

一 对各等样的人（5:1 -2）

１ 怎样劝老年人（5:1 -2上）

1-2上劝勉的工作并不容易做，因为这是很容易引起别人反感的。年轻的人劝勉年老的则更加困难，而提摩太既然是年轻人，在教会中当有一些年老的弟兄或姊妹有过失时，身为教会的牧者他应该加以劝戒。保罗要提摩太不可严责老年人，也不要用严厉刻薄的话对待他们。劝老年人的时候要如同劝自己的父亲一样，当我们看到自己父亲有错而想劝他的时候，我们是多么战兢、小心、恭敬，总会想出一些比较柔和的话，而不敢冒犯他，因为想到他听了我们的劝戒后，不知心里会怎样的难过，所以在劝戒时会有体恤的心，惟恐他承担不起。一个真正会劝戒人的，一定会有爱那被劝戒的人的心。我们对老年人应有这样的态度，把自己的地位降低，好象站在后辈的地位一般。千万别存骄傲的心，以为自己很属灵，因为这种态度是绝不能劝戒老年人的。

２ 怎样劝少年人（5:2下）

2下「劝少年人如同弟兄」，对少年人也是一样，要劝他好象自己的弟兄，当我们劝戒我们的弟兄之时，总有一种亲切的感觉，把他看作是自己家里的人，是想到他的利益，为要照顾他，而绝不是站在与他敌对的地位。

对于年老的和年轻的妇女也是同一原则，应把她看作自己的亲人，自己的母亲，自己的姐妹。我们劝人的目的并非要显出自己比别人强，指出别人的错乃是为要改正他们的错；由于在基督里，体会基督的心来爱他，所以才要劝戒他，使他晓得如何走在正道上。我们既然以此为劝戒的目的，就应该达到这目的才算成功，否则我们的劝戒就是失败。通常能在讲道上成功的很多，能在教导上成功的也不少，可是能劝戒人成功的却实在不多，因为劝戒人的不但要有真理知识，而且要有爱心的生命，谦卑温柔，准备接受人的误会，所以这实在需要很高超的属灵生命。

「总要清清洁洁的」，为何要加上这一句呢？虽然我们看主内弟兄姊妹像自己的家人一样，可是这种亲切的情感里面应是清洁的，不该有甚么不对的目的，不纯正的动机，完全是在基督里的关系。「总要清清洁洁的」这句话接在「劝少年妇女如同姐妹」之后，劝少年妇女既然如同姐妹，如果不是清清洁洁的，就难免引起种种的误会，而落在魔鬼的试探里。这样，那劝勉的亲切就变成一种虚假的手段。所以我们无论对男女老幼，都要有光明正大的动机，然后才能作劝戒的工作。总而这之，保罗要提摩太用对待家人的态度来对待教会中各种不同的人，本着这原则就可应付各种各样的信徒了。虽然人有多种，脾气有多种，但如果把这些男女老幼看作自己的父母、兄弟姊妹来对待，抓紧这原则，就不会违反爱心的原则了。

问题讨论

怎样劝戒教会中各等样人？

青年工人对异性要存甚么态度？

二 对寡妇（5:3-16）

保罗在这里用相当长的一段话，说到怎样对待教会中的寡妇，可能这个问题在当时比较普遍，所以保罗需要详细的向提摩太讲述。

１ 如何教导寡妇的儿孙──有儿孙的寡妇（5:3-4,8）

这几节论到那些有儿孙的寡妇，应该如何教导她们的儿孙照顾她们。寡妇孤儿是没有倚靠的人，但是圣经中最注意要救济帮助的，正是这些人。诗篇68:5说：「神在 的圣所，作孤儿的父，作寡妇的伸冤者。」所以当时教会常注意帮助寡妇和孤儿。虽然世人欺压寡妇，但教会的牧者却要留意尊敬她们。

4「若寡妇有儿女，或有孙子孙女，便叫他们先在自己家中学着行孝，报答亲恩；因为这在神面前是可悦纳的」。这里先提到有儿女的寡妇，应该叫儿女自己照顾他们的母亲。教会对不同的寡妇应用不同的方法，如果自己有亲人可照顾，应鼓励她们的亲人尽力照顾，不可让那些有力量、有亲人照顾的寡妇，借着寡妇的身分去得教会的照顾，以加重教会的负担。所以作教会的牧者先要晓得分辨怎样的寡妇是无倚无靠，实在需要教会帮助的。

况且勉励寡妇的儿孙在家中学着行孝，报答亲恩，不但可减轻教会的负担，也是神所悦纳的，对于这些儿孙的灵性也是有益处的。

8「人若不看顾亲属，就是背了真道，比不信的人还不好；不看顾自己家里的人，更是如此」。本节可说是前面几节的小结论。无论如何，人是应该看顾自己的亲属的。基督徒除了在基督里是弟兄姊妹之外，还有肉身亲属的关系，我们不但要尽属灵关系的义务，也要尽肉身关系的义务。我们不能随便放弃肉身中应尽的责任。作儿女的应该孝顺父母，作弟兄或姐妹的也应该看顾亲人。如果不看顾亲属就是背了真道，比不信的人还不如。所以不能单单在教会里热心而不在家中尽上本分，这样的基督徒乃是逃避责任。有人引用耶稣所说：「爱父母过于爱我的，不配作我的门徒」。其实耶稣说这话并不是说我们要丢弃父母，不爱父母，才可作主的门徒，乃是说在爱主与爱父母之间必须作选择的时候，我们必须爱主过于爱父母。一般来说，信徒应该看顾自己的亲人，自己的父母更是应该看顾。

２ 如何教导寡妇仰赖神──独居之寡妇（5:5-7）

5「那独居无靠真为寡妇的」，就是实在没有儿女子孙，无倚靠的寡妇。教会所要救济帮助的，不单是没有倚靠的寡妇，且是在灵性上专心仰赖神、昼夜不住祈求祷告、虔诚爱主的寡妇。教会对她们应特别关心（见下文）。

6另有一种寡妇是好宴乐的。保罗在此虽然没有明说教会不应该救济这种寡妇，可是他却责备她们说：「正活着的时候，也是死的」。好象是说，这种寡妇既然是好宴乐的，她一定是富有的，又是放纵私欲的，故不会真正守着寡妇的本分。教会的力量有限，实在不必花费精神和经济的力量在这种寡妇身上，不妨用更多力量去救济那些真正的寡妇。

7「这些事你要嘱咐她们，叫她们无可指责」，保罗要提摩太用他的权柄来吩咐这种不大守规矩的寡妇。有些人只要稍微劝戒就自觉惭愧，会自己谨慎，但有些人却需要比较严厉的警告，要用命令来禁止，才晓得小心自己。提摩太虽是年轻人，但在灵性上却不应看自己是年轻的，应该凭着主给他的恩典，作教会众弟兄姊妹的领导者。

「叫她们无可指责」，这样的嘱咐有甚么目的呢？不是因传道人喜欢用权柄，也不是为了怕失去教会的体面，而完全是为着这些人灵性的好处，叫她们成为无可指责的人。这里的「无可指责」是指这些寡妇在应有的贞洁品行上，叫人看出她们是端庄、敬虔的，而不是说她们在每一件事上都没有错误。

３ 应救济的寡妇（5:9-10）

9-10?这里的「册子」是指登记受救济人的册子，还是指被选为教会圣工人员的册子呢？有解经家认为是指着教会中可以合格被选为圣工人员的登记册，他们的理由是：若只为救济的话，似乎这里所提的条件过于苛刻，而且第10节说这些寡妇是接待远人、洗圣徒的脚、救济遭难人的。既然她们能救济遭难的人，当然不需要别人的救济了。但是本讲义以为这里的「册子」应该是登记救济的册子，理由是：

Ａ 若这册子是指教会中候选圣职人员之册子，则与上下文完全不相合，因上下文都是论救济寡妇，而不是论选立圣职人员。

Ｂ 如果这是圣职人员的一种登记，那么其中「必须年纪到六十岁」的条件很奇特，因为实在没有甚么理由到六十岁才作圣职人员，因为六十岁已经老了，不能作圣职人员。而寡妇应到六十岁，教会才救济，因她已年老，不能再作工了，教会救济她们，是非常自然的。但是如果说到六十岁才能作圣职人员，这就不成理由了。

Ｃ 第10节说她们「又有行善的名声，接待远人，洗圣徒的脚」，原文是过去式，意思是说她们没有作寡妇以前，或者尚未年老以前，是热心爱主的，并曾接待过主的仆人、救济过那些困难的人，而现在既然年老了，教会自然应该救济她们。第10节说：「又有行善的名声，就如养育儿女，接待远人，洗圣徒的脚，救济遭难的人，竭力行各样善事」。这些话似乎也暗示，这种寡妇大概在年轻的时候就是教会里的圣职人员，可能她的丈夫还是教会的执事，因为第3章所记载的长老或执事的资格，也提到这里所说的一两点好处。

总之，这里所说寡妇登记册子，应受救济的资格有下列几点。

Ａ 必须年纪到六十岁，换句话说，教会所救济的应该是实际需要救济的人，不要把教会的经济力量随便用作私人情面的应酬。若不是实际需要救济的就不应该救济，同时如果自己有作工能力的也该让她自己作工，别让她生出一种倚赖别人来生活的心意，这是教会领导信徒的一种原则。

Ｂ 只作一个丈夫的妻子，意思是她没有再嫁，是守节的。注意这里所说的「只作一个丈夫的妻子」，而且还有「从来」两字，这和第3章说到监督的资格「只作一个妇人的丈夫」有一点不同。教会要救济的寡妇是死了丈夫以后没有再嫁的。

Ｃ 有行善的名声，上文已提过「有行善的名声」是指她在年轻时或丈夫还在，有经济力量的时候喜欢行善，或者虽然她不一定曾经很富有，可是却很乐意行善。有的人不是很有钱，但却很乐意行善，而有行善的名声。但「行善」的意义按这里说，则是指下文的各种品德：在家中怎样作好的祖母，作贤妻，作慈母等。第10节下半：「就如养育儿女……」是解释上文的「有行善的名声」，所谓行善的名声就是养育儿女，对儿女尽了她们当尽的本分。

「接待远人」是教会善工之一，不一定是她们自己很有钱而接待远人，主要是指她们有服事人的心愿，而乐意照顾远人。

「洗圣徒的脚」，为远客洗脚，这是犹太人的习惯，与「服事」的意思一样。耶稣在受死前曾为门徒洗脚，并劝勉他们要彼此洗脚，互相服事（参约13:1 -15）。

「救济遭难的人」，意思是同情受苦的人。有些人虽然自己受过苦，但他却不同情跟他一样受苦的人，反而轻看那些人，因为他觉得自己受苦时能得胜，就以为自己非常刚强，不像别人那样软弱。这里所说的「救济遭难的人」，却表示她们有同情受苦者的心。我们切勿以为贫穷的人就没有力量救济遭难的人。因为一个人虽然贫穷，但若有爱心，就能够舍弃。她们的力量虽然不大，但同样也可以做救济的工作，叫别人得益处。既然她们曾有这种爱心，教会对她们实在应该救济。

「竭力行各样的善事」，就旧库本的翻译是「曾经竭力追求作各样的善工」。这「善事」按原文是指「善工」。「就如养育儿女」，以下每句的开头都有「若是」二字：「若是养育儿女」，「若是接待远人」……每一个「若是」都讲出她们应有的资格，有了这些条件，才是被教会救济的寡妇。

４ 年轻的寡妇（5:11-15）

大概当时有一些年轻的寡妇在教会登记，得到教会的救济，所以保罗在这里指导提摩太对待年轻寡妇的方法。

11「至于年轻的寡妇，就可以辞他」，保罗非常直截了当地教导提摩太不要徇情面，要拒绝为年轻的寡妇登记，这话好象是暗示，一旦登记了，教会就要正式负担这类寡妇的费用，就算不是全部负担，也必是按着定期供应一部分的。保罗在此提出要拒绝救济那些无善行之寡妇的理由是：当她们情欲发动的时候，就想要嫁人。注意：「情欲发动」在此有「淫乱」的意思，因下句「违背基督的时候」，不是指着普通的改嫁，而是指她们有不正当的男女关系。如果教会赒济这些年轻的寡妇，可能使那些奉献钱财作救济工作的人，会觉得教会的行动不够谨慎。

12「她们被定罪，是因废弃了当初所许的愿」，将上节和本节连读，就知道保罗是指一些年轻寡妇可能起初许了愿不再嫁人，愿意终身为丈夫守节，可是许了愿之后却又不能遵守。大概当时是有这种实在的例子，所以保罗就提到这一类话语。

13「并且她们又习惯懒惰，挨家闲游；不但是懒惰，又说长道短，好管闲事，说些不当说的话」。当时教会中有这样的寡妇，品行不好，习惯懒惰。她们要求救济的原因并不是她不能工作，乃是不想工作，要靠救济。她们既没有甚么工作，就说长道短，好管闲事，以致引起教会的混乱，教会如果救济这样的妇女，就徒然吸引更多「吃饼」的信徒，如此对于全教会的灵性是没有甚么帮助的。所以教会虽然应当多行善事，但也应该用主所赐的智慧来运用信徒所奉献的钱财。所以姊妹们在空闲的时候就应该小心，因为空闲就是喜欢说话的时候，而闲话常常给魔鬼有机会败坏主的工作。按一般情形来说，如果寡妇不作工，她的精神就更加苦闷，很自然会落在这种挨家闲游，说长道短的情形中，以发泄她的苦闷，结果就给魔鬼机会来败坏教会的工作了。所以教会对于这种妇女不应救济，让她们自己努力去找工作。

14「所以我愿意年轻的寡妇嫁人，生养儿女，治理家务，不给敌人辱骂的把柄。」本节中所提到的可补充以上所说的。可见保罗并不反对寡妇再嫁。在哥林多书信中，保罗提到寡妇如果不再嫁当然最好，但他并没有反对寡妇再嫁，这件事全在乎神给各人的恩赐如何。在此保罗很坦白地表示，他愿意年轻的寡妇再嫁，生儿养女，治理家务，如此不但生活安定，也有她自己当尽的本分，就不会给仇敌有毁谤的机会了。请注意，当时的妇女，并不像现今那么容易找到合宜的职业。

15?「因为已经有转去随从撒但的」，这句话更清楚说明，保罗所说的是当时已有的事实。寡妇虽然起初也想要守节，但结果却堕落犯罪了。圣经并没有勉强任何人过禁欲的生活，除非主给他这种恩赐。圣经不反对我们顺着自然的规律，及身体各种欲望的正当要求来生活，反之，如果我们只是为着虚荣，以为寡妇如果再嫁就不名誉，因而勉强自己不再嫁，说愿意守节，但结果又站立不住，使得主的名反倒更加受到羞辱，这原则也同样适用于弟兄方面。所以保罗说他愿意年轻的寡妇嫁人，因为神如果没有给我们过独身生活的恩赐，我们任何人都不可凭自己的意思，或一时情感的冲动，立誓过独身的生活，因为这样做的结果，并不能荣耀神。

５ 小结（5:16）

16?本节提醒信徒，如果家中有寡妇应该自己救济，就不应把责任推给教会。信徒不应对教会用作救济的钱财存着贪念，除非实在无倚无靠，就不应该要求教会救济。

问题讨论

保罗认为人应当看顾亲属，这与主教训「爱父母过于爱我的，不配作我的门徒」有无冲突？

按本段经文保罗将寡妇分为几类？教会应救济那类寡妇。

为甚么保罗在此指导提摩太拒绝登记救济年轻寡妇？

在此保罗主张年轻寡妇再嫁，与林前7章之见解有无冲突？

三 对长老（5:17-20）

１ 长老应得的供奉（5:17-18）

长老应作甚么工作？怎么样的长老才应该受教会的供奉呢？这里说「善于管理教会的长老」，可见长老是管理教会的。圣经中绝没有一种专门管理传道人的长老。传道人是属全教会的工人。保罗有一班同工，彼得也有一班同工，他们在工作上有「打发」人的，有「受」打发的，有劝戒，有勉励，也有责备和顺服，但他们绝不因为接受了某教会的供给，就必须在圣工上听命于该教会的长执会，因为他们不是属于某一地方教会的，乃是超地方性的，是属全教会的。所以长老应该管理整个教会，所谓「管理」是包括行政和灵性两方面的带领。因此长老不但要比较年长，在世上的经验比较丰富，同时在灵性上也能凡事作信徒的榜样，在真理知识上能教导别人。

今天教会的长老和圣经中长老的情形与工作不大一样。今天大多数教会的长老，似乎是一群因为掌握教会经济实权而管理教会的雇主团。长执们是出钱的人，而传道人就是代替这一班出钱较多一点的人出力者。所以，一般说来，今天的牧师是做着当日长老所应做的工作，而今天的长老却做了掌握经济与行政方面权力的人，处处支配传道人的工作。当然有少数教会并非如此，因为有些长老作传道的功夫比传道人还多。「管理」也说明教会不是没有长幼，没有权柄的。林前12章提到属灵恩赐时，也曾讲到「治理事」的恩赐。教会是需要有人掌权治理的。保罗对帖撒罗尼迦的信徒也同样劝勉要「敬重在你们中间劳苦的人」，就是在主里面「治理你们，劝戒你们的」（帖前5:12）。罗马书12:8也提到「治理」的恩赐。今天世人的「民主」常常落到一种没有次序，无政府的状态，而信徒受到这种错误思想的影响，以为在教会既然大家都是弟兄姊妹，而且教会的建立是众弟兄姊妹出钱的，所以谁也不能管谁。来13:17教训信徒说：「你们要依从那些引导你们的，且要顺服；因他们为你们的灵魂时刻儆醒，好象那将来交账的人；你们要使他们交的时候有快乐，不至忧愁；忧愁就与你们无益了」。因此保罗在林前14章末段说：「凡事都要规规矩矩的按着次序行」。

17「善于管理」的意思，包括责任上的忠心和技术上的才智，不但忠心管理教会，且很有这种属灵的才智，能把教会管理得好。「管理」的本身已包含一个意思，就是教会可能发生各种混乱，各样不合真理的事，或是各种人与人之间的困难，弟兄姊妹之间的关系，都可能会陷于不和谐的状态中，而需要管理，以使一些不调和的关系得到调和，一些混乱的情形变成有次序。管理教会需要真理的教导，诸般的忍耐，和圣灵所赐的智慧来运用真理的原则，才能使教会走在正路上。

「当以为配受加倍的敬奉」，所有管理教会的长老都应该受到敬奉，但那些「善于」管理的应看作是配受加倍的敬奉，不要认为长老不配受「敬奉」，以为他是没有作甚么事情而徒然接受信徒的奉献，信徒对他是一种施舍。保罗要改正信徒的观念，让他们知道：对为主工作的人及善于管理教会的长老，在经济上供给的态度应该认为他们配受，且是加倍「配受」的。「敬奉」在此处虽不是很清楚指钱财方面，但按下文第18节可知是指着物质的供应，这供应不像上司发薪金给下属那样，而是看作他是值得我们尊敬的，存一个奉献的心、敬畏神的心把钱财交到神仆人手中。

「那劳苦传道教导人的，更当如此」，从这句话可见，长老不但管理教会，同时也是劳苦的传道，作教导人的。这话也包括一般的传道人，或长老中有作治理工作的，有讲道恩赐而传道、教导人的。所以初期牧养教会的主要工作责任，是在长老身上而不是在传道人身上。传道人常到各处去布道，但到使徒时代较后时期，传道人也常常作了教会的长老，牧养教会。这样，传道人是否出外布道或固定在一处作牧养工作，完全在乎主对各人的引导。那些固定在一处作牧养工作的传道人，也就作了长老的工作，并且当然的成为长老中的领袖，如提摩太（见下文19节注解{\LinkToBook:TopicID=230,Name=￠±?D¨ü2z±±§ia?|?ao-ì?h?]5:19?^}）。

18在此，保罗也说到为甚么这些长老是配受敬奉的：「因为经上说，牛在场上踹谷的时候，不可笼住它的嘴。又说，工人得工价是应当的」（申25:4;林前9:9）。「牛在场上踹谷的时候」，就是在工作的时候，「不要笼住它的嘴」，就是让它吃饱的意思。作工的人得到工价是应当的。在此我们应注意，「工人得工价是应当的」这句话应该按全句领会。这可能是当时的成语（参利19:13;申24:14-15）。主耶稣在世上叫门徒出去传道时，也曾提到这句话（太10:10;路10:7）。它的意思是作工的人应该得到合理的酬报。传道人既然劳苦传道，就应该得到信徒的敬奉，包括他养生的需要。可是保罗在此并非以传道人为受雇的工人，教会为付工价的雇主。他引用这句话乃要说明，传道人既劳苦工作，得到供奉是很应当的。我们若把17与18两节经文连起来看，就可看到保罗论传道人得供奉，是绝对没有雇主雇请工人的意味在其中的，而是指出为主作工的仆人当受尊敬，教会应当顾念到他生活的需要，并以这样的态度来供应他的需要。所以对传道人的供应，主要的问题并不是有没有固定的薪金（所谓薪金制度，或是「凭信心」方式）。今天所谓「凭信心」，是指接受信徒的自由奉献，如果有固定的供给就认为是一种薪金。其实，无论是接受信徒的自由奉献或是固定的供应，传道人都是凭信靠神而活的。

２ 受理控告长老的原则（5:19）

19既然保罗这样告诉提摩太，可见控告长老的呈子是交到提摩太手里，这叫我们看到一个传道人和地方教会的关系。虽然他是超地方性、不专属于某一个地方教会、乃是属于全教会的（所有传道人都是属于全教会的，是神的仆人），但是他既然固定在那个地方教会工作，就自然成为那地方教会长老们的领袖，而在属灵方面站在领导的地位上。因为长老是由传道人所设立的（徒14:23），所以控告长老的呈子应该寄到传道人手中。注意：提摩太并非使徒，而是一个年轻而被神使用的传道人，但他既在以弗所教会工作，就自然成为以弗所教会中长老们的领袖。他成领袖，不是因他和长老之间有什么经济关系，乃是因他有属灵地位。

长老既然是教会的领袖，就应该忠于他们的职分。既然忠于职分，就很容易招惹人的忌恨。因此控告长老的事就很容易发生。不忠心的长老固然会受人的控告，但就是忠心的长老也可能受人控告，所以接受控告长老的呈文就得小心。「有两三个见证」表明有几方面的人作见证，然后才可以接受这种控告的呈子，才可以去考查，去研究。按旧约的律法，如果要定一个人的罪，也要有两三个人的见证（申17:6）。主耶稣教训门徒，与弟兄不和睦的时候，如要指出一方的错来，也要凭两个人的见证，要由两三个人的口作见证，且句句都要定准──所讲的都是非常实在，十分肯定，无法可驳的（太18:16），才可以作实。

３ 对犯罪者的责备（5:20）

20本节并没有说明「犯罪的人」所犯的是甚么罪，也没有提到开除，但却说当「当众责备」。可见这种罪应该是严重的罪，也可能像林前5:11-13所说的那些罪。但既然未提及开除，可见他不是屡次犯，而是偶然的行为不检，所以只是当众责备而不是开除。长老既然是教会的领袖，因此犯罪时就要当众受责备，使其他人惧怕。因为甚至像长老──教会的主要领袖，犯罪尚且要受责备，那么其余的信徒就当引以为戒。作榜样的人既然受众人尊敬，作绊脚石的也应该让众人以为鉴戒。

一些解经家认为，「众人」并不是指信徒会众，而是指教会的职员会，但圣经本身并没有这样限定，因为作这样解释的人认为，如果当众责备长老，会叫信徒看轻长老，以后就难带领了。但这里的意思却是「叫其余的人可以惧怕」，目的是藉此叫信徒受警戒。

「众人」按新约字解原文是panto{n，（字根是pas）是pas的多数式，「pas」用作单数是「凡」或「各」，但用作多数式则译作「所有」。这字在太3:10作「凡」；徒22:15作「万人」；在西1:28作「各人」；弗1:8作「诸般」；提后3:16作「都」；来11:13；雅5:12也作「都」，所以它的意思是指所有的人。

问题讨论

长老应作的工作是甚么？

信徒应如何敬奉长老？

甚么人有资格受理控告长老？要依据甚么原则受理控告？

5:20「犯罪的」指甚么人？应如何处罚？

四 对自己（5:21-25）

上文保罗教导提摩太如何应付教会各种人，接着保罗就提醒提摩太要格外小心自己，因为一个有权责备别人的人，本身就应该更加谨慎。

１ 应谨遵命令（5:21上）

21上「这些话」当然是指上文保罗的教训，可是保罗在此特别提到「在神和基督耶稣并蒙拣选的天使面前」来嘱咐他，这「蒙拣选的天使」是指甚么天使很难断定。但为甚么保罗除了提到在神和基督耶稣面前之外，还提到在天使面前嘱咐他？路9:26耶稣曾说：「凡把我和我的道当作可耻的，人子在自己的荣耀里，并天父与圣天使的荣耀里，降临的时候，也要把那人当作可耻的」。似乎有一些天使是特别陪伴着主耶稣基督的，在 的荣耀里将和 一起降临。在启示录中，也有一些较高级的天使，围绕在神宝座的周围，所以在此保罗提到神和主耶稣基督时，也提到随侍着他们的天使。他们都是等候着听从神的命令，为蒙救恩的人效力的（来1:14）。提摩太既然是单独一人留在以弗所担当艰巨的使命，应付那些传异端的人，在执行真理的教训时，难免会感到孤单犹豫。所以保罗在劝勉的时候还特别使他看见天上荣耀的神和 所选用的天使，只要忠心遵行神的命令， 必「为你吩咐他的使者，在你行的一切道路上保护你」（诗91:11）。

２ 应公正无私（5:21下）

21下?所谓「成见」也就是过去所留下的印象。我们对有些人以往的印象很好，但对另一些人，则有不好的印象。可能是因为有些人曾对我们特别好，而有些人则跟我们发生过一些不愉快的事情，因而我们的印象便有不同。但是我们对事情的判断却不可存成见，不可因过去关系的好坏来断定是非。我们的判断应该根据当时的事实，而不是根据以往的情感。因为成见很容易使我们不公正地判断那些曾恶待我们的人，又袒护那些好待过我们的人，所以「不可存成见」与下句的「行事不可偏心」是有连带关系的。行事不可徇私，否则就不能叫人心服。在出埃及记的许多律例里面，有两节特别值得我们注意。出23:2-3：「不可随众行恶；不可在争讼的事上，随众偏行，作见证屈枉正直；也不可在争讼的事上，偏护穷人」。可见我们很容易在审断事情的时候「随众」，不敢违反多数人的意见，即使众人的意见是错误的，因着不敢开罪众人，我们也就不照真理，不按公正行事了。有些人是因为特别讨好富有的信徒，因而有「偏心」，但有些人却相反，对富人有成见而袒护穷人，但圣经说：「也不可……偏护穷人」。所以一个在教会中作领袖的人总应站在一个完全公正的地位上，不受任何情感的影响。

有一个比喻很适合解释「公正没有偏私」：有一座雕像，它的眼睛被手帕蒙住、手里拿着天平，而天平的两边是完全平衡的，这正是「公平无私」的意思。教会的牧者应以公平对待信徒，就好象眼睛被蒙上，什么都没看见，而让天平完全平衡，天平完全不受他眼睛的影响。

３ 应不在别人的罪上有分（5:22）

22按手礼在新约主要的意思是表示作见证，承认，与之表同情。保罗曾在众长老面前为提摩太按手，而自己也曾受安提阿的几位教师和先知按手。他们的按手表示承认保罗所受的感动是出于圣灵，他们也跟他同感一灵，所以愿意为他按手，表示在属灵上支持，他跟他同心。保罗在众长老面前为提摩太按手，也是承认提摩太是主所拣选的仆人，并藉此机会运用使徒的权柄，而将恩赐给提摩太。在此保罗吩咐提摩太「给人行按手礼，不可急促」，上文提到设立长老的问题，则这里所说「行按手礼」应该是与按立长执有关，换句话说，提摩太不可随便按立长执。今天教会里的牧师传道有时随便替人按立，这是不合圣经教训的，因为我们所按手的人应该是我们所能够见证的，在主面前或是在属灵上，都能与他站在同一个地位。可能当时有一些假师傅也想取得教会的圣职，所以保罗特别提醒提摩太，给人按手不可急促。

「不要在别人的罪上有分」，这话的意思，按上文应该是指着给人按手的事，或是指接受控告长老的呈子。有人攻击长老或者枉屈正直，传道人若没有谨慎小心，就随便站在错误的一边，枉屈了忠心正直的，就是在别人的罪上有分了。又如落在别人的圈套阴谋之中，或是按立了神所没有按立的人在教会中当职，甚至把那些假师傅、传异教的按立成为教会的长老，作教会的事工，这样的做法就是等于支持犯罪的人去犯罪，就是在别人的罪上有分。这句话似乎也可应用在与人同谋，或是跟犯罪的人合作。或者在犯罪的事上虽然不是自己主动，但若随伙妥协，也就是在别人的罪上有分了。所以要保守自己清洁，不三与别人的罪。

４ 应照料身体健康（5:23）

23由本节可看见几点重要的真理：

Ａ 关于身体的健康

基督徒应该保持身体的健康，通常热心而爱主的传道人，往往忽略保重自己的身体，当时的提摩太大概同样犯了这种毛病，所以，保罗提醒他应当照顾自己的健康。保罗在林前6:13告诉我们：「身子不是为淫乱，乃是为主；主也是为身子」。在6:19又说：「岂不知你们的身子就是圣灵的殿么？这圣灵是从神而来，住在你们里头的；并且你们不是自己的人」。我们的身子乃是圣灵的殿，是主重价买来的，所以我们应该在身子上荣耀神。我们的身子是为着主，主也为我们的身子；主救我们的灵魂，也救我们的身体。今天我们还没有到身体得赎的时候，但我们的身子也要被主使用，在这世上为主而活。主怎样在这世上用肉身把神的爱显出来， 也需要我们这些带着肉身在世上的人来为 活，将主的爱表明给那些还没有认识 的人。如果我们有一个健康的身体，这也是神所赐的福，因为若有健康的身体就可以有更好的精力、更多的时间来为主作见证，这也就等于爱惜光阴了。所以基督徒应该好好照顾自己的身子。身子是物质的，是会朽坏的，所以也需要有节制。许多基督徒的健康毁坏了，是因为自己没有照顾，并非神没有赐福。保罗要提摩太照顾身体，这就给我们看到，一个人的健康不能只说「凭信心，神会照顾」，而自己不管。如果随便对待自己的身体，吃喝睡眠不按规律，不看顾身体，圣经并没有给我们健康的应许。就是主耶稣在世上时， 的肉身也不是不会朽坏的， 的肉身还是会衰老，会饥饿，需要照顾。主耶稣有时也和门徒退到旷野去歇一歇，有时利用渡海的时间睡在船上； 虽然只有三十岁，人家却看 是五十岁的人；因为 为福音的工作多多的劳苦。所以身体是我们必须好好照顾的。

Ｂ 关于医病恩赐的运用

保罗曾经为许多人医病，也的确有医病行神迹的权能，如他曾被毒蛇咬而却全不受害，他曾医治岛长部百流的父亲及岛上居民的疾病。但是他没有为提摩太医病，可见并不是每一次生病都要借着神迹来医治。神有时是借着奇妙的能力，有时是借着物质来医治我们；所以保罗劝提摩太不要照常喝水，可以稍微用点酒。在此酒是被当作药物来使用的，最少，我们可以看见保罗要借着些微的酒叫提摩太的胃得帮助。

Ｃ 关于喝酒的问题

有人以为本节圣经可证明基督徒是可以喝酒的。保罗许可提摩太用一点酒，而且是劝他用酒。这样解释未免有一点儿偏见，圣经并没有绝对禁止不可喝酒，乃是说在甚么样的情形之下喝酒。保罗既然劝提摩太可以稍微用点酒，就证明提摩太是素常不喝酒的，甚至需要保罗来劝他喝。同时也表示保罗是把酒当作治疗的用法，因为所有神所造之物都有它的用处，按正当用途用它就是对的，如果不按正当用途来用，任何的东西都可以成为错的。圣经虽然没有严严的禁止喝酒，可是圣经却常常以喝酒为不好的。按旧约的预表来说，拿细耳人清酒浓酒都不喝，旧约的祭司在圣殿里事奉的时候，更是不可以喝酒的。今天我们新约的信徒都是祭司，我们的心灵就是神的殿，是圣灵居住的所在，所以在一般情形下是不应该喝酒的，因为圣经从来没有主张可以用酒作消遣，或宴乐的使用，对于这方面却常有不好的例子。所以，酒可以当作一种用料，却不能当作放纵情欲的享受（详参拙着《基督徒生活讲座》）。

５ 小结──明显与隐藏的罪（5:24-25）

24-25 保罗劝勉提摩太要谨慎他自己的身体以后，就再回到前面所讲论的问题，作结论说，罪有两种，有的罪是显露的，有的罪是隐藏的，所谓「显露的」不过是先到审判案前；所谓「隐藏的」也不过是后来才被显明。其实在神的面前并没有一样是隐藏的，因为万物在神面前都是赤露敞开的。

这两节的意思似乎是连接上文第22节的「不要在别人的罪上有分」，意思是要提摩太谨慎地判断是非，考虑人的各种建议，不要凭着成见很快就决定事情，或赞助别人所作的事，因为我们唯有在深切地了解对方人之后，才可以在属灵的事上支持他。

有些罪是暴露出来的，人一看见很自然地就会定罪，教会的长老或传道人也自然会对付这样的人。

但「有些人的罪是随后跟了去的」，这「随后跟了去」是甚么意思呢？从25节可知是随后被显明的意思。25节说到善行有明显的，那不明显的也不能隐藏，暗示24节所说犯罪的事也是这样。既然有一些罪是显露出来的，则表示有一些罪是在人面前隐藏得很周到，暂时没有显露，但以后仍会跟到审判台前，被显明出来。就算在今世没有被人知道，但在天上也要被神所知道。保罗说这话的意思好象提醒提摩太，不要单单注意那些显露的罪，以为那些显露出来的罪人才是罪人，事实上有的人只是比较技巧，晓得如何来遮掩罪，甚至利用行善的名义来作坏事。传道人常常不容易看出这种人的诡计，以致落在他们的圈套中。「这样，善行也有明显的，那不明显的，也不能隐藏」。照同样原理，有人行善是明显的，是人人都知道的，可是那些没有被显明出来的善行却同样是神所看重的，神也会将它显扬出来。主耶稣教训门徒说：「你们的光也当这样照在人前，叫他们看见你们的好行为，便将荣耀归给你们在天上的父」。人若专心行善，他的善行必被显明，绝不会隐藏的，正如人行恶，他的恶行也不能隐藏一样。虽然也许在今世不被人知道，但在来世主也要显明出来，所以一切为主的缘故而行善的，无论作了甚么，虽然人不了解，不明白，但主是不会忘记的，正如主不会忘记罪人所犯的罪一样，主一定要审判犯罪的人，也一定要赏赐那些忠心爱 的人所行的一切善行。

问题讨论

「蒙拣选之天使」怎样解释？为甚么保罗要提到这句话？

传道人行事要怎样才不「偏心」？

不要在别人的罪上有分，应如何解释？

信徒对于健康、医治和饮酒之事应有甚么态度？―― 陈终道《新约书信读经讲义》


讲道材料

提摩太前书第六章

五 对作仆人的（6:1 -2）

１ 对不信主的主人（6:1 ）

1「凡在轭下作仆人的」，这「仆人」原文douloi，是「奴仆」的多数式。当时的社会是奴仆制度的社会，有一些作奴仆的人在信主以后，知道在耶稣基督里所有的人都是平等的，都是已从罪中得释放的。由于在教会中受了平等思想的影响，因此对主人的态度难免有改变，不再像从前那样服从了。使徒在此劝勉那些作奴仆的，应该知道他们的主人应受十分的恭敬，免得神的名和道理被人亵渎。他们既然信主，作主的儿女，在主里面享受自由，若主人还没有信主，他就更应该显出忠心，感动他的主人，叫他可以归信主，否则不但不能引导他的主人归主，反而叫他们误会。信主的仆人对主人不忠心、不恭敬、没礼貌，就不能得到主人的灵魂。信徒主要的任务是见证基督，争取人的灵魂。如果不尽仆人的本分，叫主的名受羞辱，使人误解救恩的道理，就没法子得到主人的灵魂了。

基督教绝不主张奴隶制度，但它也不是以改革社会为宗旨的宗教，它的主要目的是拯救失丧的灵魂，使罪人从堕落中回转，因而间接影响社会。所以教会的使命是宣扬福音真道，呼召世人来接受基督作他的救主。当一个社会的人普遍接纳基督的时候，不合理的制度自然会瓦解。这情形已在历史上被证实了，凡是基督教所到之处，首先得解放的是一般作奴隶的人和一些不平等的事。基督是主张用和平的方法感化敌人，而不是用仇恨的方法消灭敌人，用爱心来得着人而不是用报复的手段把人征服，叫人心里甘愿改正错误，才是真正的胜利。保罗在给腓利门的书信里，为腓利门的奴仆阿尼西母求情的时候，我们可清楚看到，保罗对这个本来是作人奴仆的阿尼西母非常亲密，看他是亲爱的人，是他福音所生的儿子。腓利门书充分表示，保罗心中完全没有阶级观念，没有奴隶或主人的观念。所以，福音的道理不是一种社会学，它是借着神的真道叫人得到重生，叫人脱离罪恶，叫人认识真理，而使得信的人整个人生得到改变，能和别人彼此用爱心相待，这样，奴隶的制度根本就不可能存在了。

在此，保罗是按当时已存在的奴隶制度和当时人对奴隶的观念，来教训作奴仆的人如何得着他们的主人归主。在保罗书信中提到仆人待主人的，还有弗6:5;西3:22;多2:9,10。彼得也教训作仆人的怎么对待主人（彼前2:18）。

２ 对已信主的主人（6:2）

2信主的仆人对于信主的主人不忠心，这不但是当时的情形，在今天更是如此。原因是他们以为自己既与主人在基督里是弟兄，主人应当好待他，不像待别的仆人一样。他却忘却自己应尽仆人的本分，因而该作的也以为可以不必作，该劳苦的却不去劳苦，好象主人自然应给他更高的薪水，更好的待遇，不可以要他作更多的事。保罗在此特别更正这种观念。反过来，主人若因为这仆人是信主的，以为他应该格外忠心，应多作工而不必给他足够的薪水，也不是圣经的道理。许多人常常不明白在主里面的关系，和在肉身上的关系。每一个基督徒与其他的弟兄一方面有肉身的关系，另一方面则有主里面的关系。按肉身关系，他们是主仆，他们有自己的岗位，各有应当尽的本分。按属灵的关系，他们是弟兄，在主里应该相爱。我们不能用属灵的关系作借口，不去忠心尽我们当尽的本分，却要求更好的待遇。

主人与仆人相待的原理，不只可应用在一般家庭中的主仆关系；也可应用在今天大机关中的上司和职员的关系。在基督徒所开办的公司里作事，应该格外忠心，因为是为主内弟兄来作事，所得的益处不是归给外人，乃归给主里面的人。照样，基督徒雇主对待基督徒的雇员，应按爱心，不可因他是弟兄就给他更多的工作，却给他更薄的待遇。今天有些教会团体以凭信心为借口，利用主里面的关系刻薄待人，近乎剥削，今世的「主义」尚且要斗争这样的人，何况天上的神？总而言之，作基督徒的主人和仆人，应该因主里的关系更加好待对方，更加服事或爱护，才合乎圣经的道理。

问题讨论

保罗如何教训作仆人的信徒？是否表示基督教赞成奴隶制度？

作仆人的对已信主的主人应如何尽职？

第十一段　各等劝戒与勉励（6:3-19）

一 对假师傅的指斥（6:3-5）

１ 假师傅对真道的态度（6:3）

3「若有人传异教」，这话很明显地针对1:3所说的那些传异教的人，保罗在本书快结束时重提这些传异教的人，可见他心中非常挂心这件事。保罗在上文曾提到对提摩太的种种指导，如怎样维持教会的次序，怎样选用教会的职员，怎样逃避末世的危险，怎样自我谨慎作信徒的榜样，怎样对待教会各种不同的人，用不同的原则等，这许多话也是为了使他晓得如何防避传异教的人。因为这些教会管理的事，如有不适当的地方，就容易使这些假师傅有机可乘，破坏教会，生出扰乱，并且宣传错误的道理。假师傅既然没有真理的根基，也没有敬虔的心，就很喜欢利用教会行政上的困难或漏洞来挑拨是非，滋生事端，以拉拢一些拥护他们的人。保罗在本书将结束时，再提到这些传异教之人的情形，这些话不但是对提摩太讲，也是对提摩太所牧养的以弗所教会讲，使信徒知道使徒保罗对这些假师傅的态度。保罗绝不把他们看作是基督里的同工，是另有负担传福音的人，好象只是属于不同的团体，而在同一个地方工作。他们乃是完全与基督敌对的，不服从主耶稣基督纯正的话与合乎敬虔的道理。「主耶稣基督纯正的话」有两方面的意思：

Ａ 耶稣基督在世上自己直接说的话

在世上曾说 自己是父怀里的独生子，是神的羔羊，是那个通天的梯子（约1:18,29,51），是羊的门，是与父同等的，是道路、真理、生命（约10:9,30;14:6）， 在耶路撒冷被交给人，为我们受死，三天后复活； 告诉我们不但 自己复活，信 的人也要复活（约11:25）。 告诉信 的人要天天跟随 ，背起十字架来跟随 ； 要我们专心事奉神，不要事奉神又事奉玛门；要我们为义受逼迫，要爱仇敌；要我们的话是就说是，不是就说不是。这些教训和那些假师傅所讲荒渺无凭的话也完全相反，因为他们说复活的事已过，所辩论的尽是一些无穷的家谱而不是关乎人得生命的问题。但是耶稣基督说 来是要叫人得生命，并且得的更丰盛，所以假师傅是不服主所说那些纯正的话的。

Ｂ 所有圣经里面的话，都是属于主耶稣基督纯正的话

虽不是基督自己直接说的，但是圣灵借着神的仆人所说的，却都是属乎基督纯正的话，和那合乎敬虔的道理有相同意思。那些假师傅所传的和全部圣经纯正的真道并不相符，他们也不服从那些纯正的真道。圣经的真理是引导人敬畏神，过敬虔的生活，但是世人的道理却是叫人离开神，过不敬虔的生活。圣经以那些不敬虔的人为不信的人，因他们不服从那些合乎敬虔的道理，虽然人在教会里面，但心却倾向于合乎世界潮流的道理。所夸耀的是些无法证明的经历，和没有确实考据的辩论，而以这些圣经真理以外属世道理夸口。今天教会中也有类似的假师傅，他们不信基督真正复活，把基督的复活算作是精神的复活；他们否认基督真正从荣耀里降临，而把一切关乎超然的事情都说成是自然的；他们恐怕人家讥笑这信仰跟不上潮流，其实他们心中根本不信有一位创造宇宙万物的神存在，他们所能承认的神，是凭他们的学问思想所理解得来的神，把神当作一个抽象的代名词，而把一切叫人敬畏神的道理都看作是迷信、偏见和不合潮流。

２ 假师傅的败坏性格与所生的恶果（6:4）

4Ａ 「自高自大」，假师傅是自己高抬自己的，这正是魔鬼的性格。拒绝纯正道理的结果，就是旧亚当的生命日益长大。所有世界的道理都是以人为中心的，高抬自己的魔鬼从开始就要人像它那样自高自大，所以在创世记中，我们看到魔鬼要夏娃高抬她自己，要像神一样有智慧。其实人不需要去崇拜魔鬼，只要把自己抬高，自高自大，就已经是跟从了魔鬼，作它的门徒了。

Ｂ 「一无所知」，自高自大的人多半对于神的真理一无所知。因为神的道向婴孩显露出来，向那些聪明通达的人就隐藏起来，那些自以为知，倚靠属世学问和智慧的人，对于真理的道只能知一点皮毛，很难得到深切和正确的了解。

这「一无所知」，也可以指着假师傅对于属灵的事是一窍不通的。他们虽然能够学一点宗教的仪式，但对属灵的事却毫无经验，不能领会，正如一只猴子无法了解人的事情一样，常常学得莫明其妙，不知道我们说的做的是甚么。

Ｃ 「专好问难」，虽然这些假师傅对属灵的事一无所知，但他们却另有一套手法，耍难题把别人难倒，他们专门问一些人所难以解决的问题，就是我们今天在肉身中难以完全了解的事。别人既无法回答，他们的无知就可以被遮盖了。所以他们的发问并非出于寻求真道的心，乃是想把别人问倒，使信徒产生一种印象，以为那些在主的真道上虔诚追求、诚心爱主的人不见得比他们强，因为无法解答他们所问的难题。

Ｄ 「争辩言词」，这大概是指着他们喜欢咬文嚼字，断章取义地在那里争辩。其实圣经的每一句，每一字都是重要的，都有它的意思。如果断章取义，故意要从字面上的意思去争辩，很多时候就会失去全句的真正意义。

「从此就生出嫉妒分争」，「从此」是说明，由于他们自高自大，一无所知，专好问难，争辩言词，就生出了以下的结果。罪恶好象种子，是会越结果子越多，循环不息地生出更多罪来。他们自高自大的结果，就喜欢争辩言词，生出嫉妒、分争、毁谤、妄疑。因为别人讲的是正道，自己讲的是邪道；别人走的是光明的路，自己走的是黑暗的路；别人对属灵的事有经验，自己却一无所知；因此就生出嫉妒，不愿意看见别人受信徒的尊敬。通常嫉妒的结果一定会引起分争，既然嫉妒那些敬虔爱主的人，自然会在信徒中间制造事端，挑拨是非。他们既然不能从真理方面来追求长进，得人的敬爱，只好在暗中毁谤那些敬畏神的人，捏造各样的坏话，叫信徒怀疑主的仆人，不信任那些忠心传道的人。毁谤和挑拨是非的结果，自然会在教会里生发彼此猜疑的心，这实在是给魔鬼留地步。喜欢疑惑人的人，总会幻想出许多可疑的事，也就是本节所说的「妄疑」。或许本来完全是一件出于好意和爱心的事，但如果我们的心不清洁，就会给魔鬼留地步，而将别人爱心的举动推想到许多坏的事情；本来应该叫我们受感动得益处的，反而叫我们绊跌。这样的绊跌，责任不在别人，乃在我们自己。当教会发生这一切的坏事，结果，叫信徒不止会对人发生疑惑，对这位设立救恩的神也会发生怀疑──这位神和 所赐下的救主是否可救我们到完全的地步呢？到底福音在罪人身上所发生的功效，和世界的道理又有甚么不同呢？这就是假师傅在教会里面，因他们本身的坏性格所产生的坏结果。

３ 假师傅的坏心术（6:5）

5所谓「坏了心术」，就是指他们存心邪恶，动机不纯正。正如使徒行传8章中的西门，虽然受洗信主，但是却把敬虔当作得利的门径。又像犹大，虽然是十二使徒之一，可是他的心却是贪财的。这些人是失丧真理的人，他们并不是不知道真理，乃是失丧了真理；邪恶不但使真理完全不能在心中占有地位，也把他们所知道的真理完全夺去，以致他们只会在教会中作权益的争竞，为名誉、钱财来争竞。

「他们以敬虔为得利的门路」，他们懂得敬虔的事，可是他们却把敬虔当作可得利益，得到物质的好处之一种方法。他们所以要在教会中学习各样道理，各种属灵话语的目的，并不是因为他们喜欢和爱主的人谈论敬虔的事，乃是要得到好处。

旧约的术士巴兰就是最好的例子。他虽然懂得一些关乎神的事，却利用这种知识向那位对属灵的事一无所知的摩押王骗钱。今天教会中也有人把传道工作当为职业，当为在这世上得到安定生活，得到名利的一种门路。

「失丧真理」，这和魔鬼的情形一样。主耶稣说：「你们是出于你们的父魔鬼，你们父的私欲，你们偏要行，它从起初是杀人的，不守真理；因它心里没有真理」（约8:44）。他们所以失丧真理，并不是因为没有听过真理，不知道真理，乃是因为他们有贪财的心，以致不能接受真理。一般说来，贪心的人，甚么都想利用，只要可以得利。我们基督徒传福音，倒是需要有像这些贪财的假师傅把握机会得好处的「精神」，去传扬天国的福音。

主耶稣在路16章讲了一个不义的管家的比喻，称赞那不义的管家做事聪明。他的聪明乃在于他会利用机会为他自己将来图谋。虽然他的主人已经不要他再作管家，他却能趁着余下的机会，在未交账以前，先结交朋友，用他主人的财物为自己的前途打交情。主耶稣并不是要我们学这不义管家的不义；乃是要我们学习他那种把握机会的精神。若我们在传福音的工作上，不如那些犯罪的人在犯罪的事上那样肯抓住机会，就常常放过许多可以传福音的机会。那些为着财利图谋的人，即使在没有机会的倩况下，也要竭力创造机会以得着好处，传福音不也应当这样创造机会吗？

问题讨论

「不服从我们主耶稣基督纯正的话」有那两方面的意思？

假师傅之品德、影响、和心术是怎样的？

「以敬虔为得利的门路」何意？

二 敬虔与知足（6:6-8）

１ 敬虔加上知足的利益（6:6）

6「然而」原文是「但是」的意思，英文but。在此保罗说明，真敬虔和假师傅的敬虔不一样。假师傅是以敬虔为得利的门径，可是真正的敬虔根本不会贪图利益，反倒加上知足的心。如果有人说他是敬畏神的，是敬虔度日的，那么他就应该没有贪图今世财物的心。

「知足」在此是指对属世方面的知足，因为下文第7,8节：「因为我们没有带甚么到世上来，也不能带甚么去；只要有衣有食，就当知足」。可见这「知足」并不是指灵性方面的自以为足，乃是指对物质方面有知足的心。

假如我们过敬虔的生活，对属世的物质又有知足的心，保罗说「这便是大利」。这「大」字加强全句的意思，同时也暗示，那些假师傅所贪图的今世利益，其实都不过是些小利益。真正的利益乃是敬虔又有知足的心，这样所得的才是「大」的利。那些坏了心术的人不但得不到神的喜悦，所贪图的那些属世的；财，利亦不过是暂时的，不能长久；但是那些真正敬畏神的人存知足的心，就可以得神的喜悦，得到属灵的祝福，而神也将实际供应他们物质上所需用的。正如主耶稣所说的：「你们要先求 的国和 的义，这些东西都要加给你们了」。当我们既敬虔又有知足的心，神就会把 的义赐给我们，也把我们所需用的都加给我们。

２ 知足的理由（6:7）

7为甚么我们要对今世的财物知足呢？理由很简单，因为我们没有带甚么到世上来，也不能带甚么去。上句表示我们是空手来到这世上的，现在我们所有的已经比我们来到世上时更多。我们来的时候连一件衣服都没有，现在我们任何一个人所有的，都超过一件衣服；我们到世上来的时候不会说话，不会做事，现在我们已经会说话，会做事，会走路，甚至还有很多别的才干。我们现在比来的时候已经多了好多。我们要如何比较才有知足的心呢？如果我们与那些富有的人比较，是永远不会满足的。世上有钱人之上还有更有钱的人，一个赚两千的人，在上面还有赚五千的。如果要与比自己更富足的人来比，就永远不会知足。但是如果与自己来到世上的时候作比较，就会感谢神了，因为我们现在所有的，比起初来到世上的时候已多了许多。

另一方面，我们也不能带甚么去。就是在这世上我们得到了很多，但本身所能享用的仍然非常有限。不能享用的也是不能带去的，结果还是要给别人。比如说你可以有很大的房子，但你只能睡一个房间，一张床；你天天吃好东西，却会不觉得好吃，天天穿好的衣服，但穿惯了也不觉得好衣服有甚么荣耀，倒常因衣服稍微有些不称身而烦恼，所以在心灵上并没有真正的享受。我们所有的钱若多过我们所能享受的，就都是枉然，因为当我们离开世界的时候，这一切都要留下。这正是有名的信徒约伯的经历。约伯在受试炼的时候，一日之间所有的儿女财产都没有了，但是他却能够俯伏在地说：「我赤身出于母胎，他必赤身归回；赏赐的是耶和华，收取的也是耶和华；耶和华的名是应当称颂的」（伯1:21）。

３ 知足的意义（6:8）

8怎样才算是知足呢？就是以现在所有的为足，只要有穿的、有吃的，就应当知足了，如果我们能够以「有衣有食」为足，就会免去很多烦恼，这是保罗自己的经验。腓4:11说：「我并不是因缺乏说这话，我无论在甚么景况，都可以知足，这是我已经学会了」。保罗说到他如何随事随在得了秘诀，就是因为他

有个知足的心。既然在世上不过是寄居的，我们的衣、食、住，应该不要过于求享受，只要过得去就应该满足，因我们只不过暂时寄居在这世上，我们的家乡是在天上。若存这样的心，就不会在这世上有不应该有的贪图，而能过一个敬虔、知足的生活了。

问题讨论

敬虔加上知足有何利益？

为甚么我们应当知足？

三 贪财的危险（6:9-10）

１ 贪财会陷在迷惑里（6:9）

9注意，这里圣经并不是说「那些富有的」，乃是说「那些想要发财的」，就是那些不以自己现在所有的为满足的。无论这种人现在是贫穷或富有，都还是有贪财的心。

「想要」表示他们对钱财有一种不断的图谋。穷人固然想要发财，有钱的人更会认为他们所有的钱还不够，而「想要」愈多，结果就会陷在迷惑里，落在罪恶的网罗与各样的痛苦当中。在大都 里，我们可从报上常常看到有人受欺骗。一些骗术好象都是非常肤浅，千篇一律的，可是照样有人会被骗。这没有别的，只因贪心的缘故，因为贪财，就想用各种不合法的手段得钱财，所以就陷在迷惑和罪恶的网罗里；因贪财而施的手段既不能得逞又干犯了律法，因此就落在痛苦里面。假如用不法的手段，若果能逃过了地上的法律，赚到许多钱财，则结果亦必将落在许多有害无益的私欲里，在罪恶的各种享乐之中，走向灭亡的道路。这等人可算是完全不以神的事为念，完全没有敬畏神的心。

２ 贪财是万恶之根（6:10）

10贪财的罪会生出各样的罪恶。有人为了贪爱钱财而行各样的诡诈、谎言和阴险的计谋，甚至强暴凶杀。「贪财」的结果亦会叫人更加自私，更加放纵情欲，更加自高自大。也有可能会毁坏自己的健康，因为放纵情欲，和从事各种没有益处的娱乐，都将使身体落在疾病中。有时更会受到国家法律的刑罚。所以保罗说：「有人贪恋钱财，就被引诱离了真道，用许多愁苦把自己刺透了」。可见钱财虽给人暂时的快乐，但结果反增加许多的愁苦。贪财常拦阻我们接受真道，叫我们离开真道。有许多人虽然听见真道，知道救恩的好处，却为着贪财的缘故，就放弃他所知道的真道。

主耶稣在世上的时候，有个少年的官求问耶稣怎样可得永生，耶稣要他变卖所有的分给穷人，再来跟从 ，因为 知道拦阻这青年人来跟从 的，就是他的钱财，但结果这个青年人却是忧忧愁愁的离开了。所以耶稣告诉我们，不能又事奉主，又事奉玛门，太6:24说：「一个人不能事奉两个主；不是恶这个爱那个，就是重这个轻那个；你们不能又事奉神，又事奉玛门」。

问题讨论

6:9中「想要」……对全节之解释有何重要的意义与教训？

为甚么说「贪财是万恶之根」？

四 教牧的自守与赏赐（6:11-16）

１ 逃避物利追求信德（6:11）

11为甚么我们要逃避这些事而追求信德呢？因为我们是属神的人，属神的人是在敬虔上操练自己，而不是在钱财上图谋，这是属神的人与属世的人最大的分别。世上的人是以世界的钱财作为追求的目标，因为钱财在这世上是最有用的东西，钱财就是世界的代表；但是我们属神的人却是追求属灵的事，不贪财应当是我们与世人最大的分别。

保罗要提摩太逃避这些事，不要想发财，要把这事当作灾祸一样地逃避。在消极方面，应避免跟试探接触，避免跟那些贪财的事发生联系，免得我们在心中生发那种贪念。保罗这样吩咐提摩太，表示提摩太还有可能受这种试探，虽然他在灵性上已有相当的根基，可以在教会中按立长老，领袖，可是保罗并不认为提摩太不会产生这种贪心的意念，所以仍要他在「贪财」这事上逃避。贪财的意念随时都会来试探人，并不因人在主里的年日已长久，灵性有程度，就放过他。在积极方面，要追求公义、敬虔、信心、爱心、忍耐、温柔。既然不求属世的财物，那么应该求甚么呢？乃是求属灵的品德。这些属灵的品德就是我们的财产，这些财产并不是属物质的，却可以带到永世里面去，只有它才是真正用不完的财产。我们应该有这种属灵的眼睛看见灵性上的长进、属灵品德上的长进，就是我们的财产增加，而且比属世财产的增加更有价值，所以我们要追求在灵性富足。主耶稣对老底嘉教会说，她是贫穷、瞎眼、赤身的，虽然老底嘉是个富足的教会，可是在灵性上却是贫穷的。我们在世上不一定时时都过富足的生活，也不一定每个人都是富足的；虽然我们在物质上贫穷，但却可以在灵性方面作个富足的人。

注意提后2:22，保罗再次提醒提摩太类似的话，他告诉提摩太要逃避少年的私欲，同那清心祷告主的人追求公义、信德、仁爱、和平，可见保罗相当重视这个提醒，认为青年人非常需要注意这点。

２ 要为真道打美好的仗（6:12）

12保罗在此先提醒提摩太，他蒙召的使命，就是要为真道打那美好的仗。「真道」原文pisteo{s，是「信仰」的意思，在「真道」前面有「那」字；正如「美好的仗」前面有个「那」字，为指件词一样，不是指普通的信仰，乃是指神救赎我们的信仰。在雅1章说，神按 自己的旨意「用真道生了我们」，我们应为它打美好的仗。

犹大在他的书信中也提到，要为从前一次交付圣徒的真道竭力的争辩。许多基督徒只想作个没有战争的基督徒，这不能算是基督的精兵，因为向基督忠心的必定会为真道打美好的仗。所谓「为真道打美好的仗」的意思，就是为真道愿意竭力争辩，维护真道不被人混乱，指出假冒真理之异端的错误；因而准备被人恶待，准备别人捏造各样的坏话来毁谤，甚至被自己所亲爱的人误会、离弃，这就是「打那美好的仗」的意思。有许多基督徒是不打仗的，也有的只打一下子便转背跑了，所打的不是「美好的仗」而是失败的仗；因为不肯忍受牺牲，经不起人的误会和辱骂，舍不得在情感上为主舍弃，不能爱主胜过爱自己的父母、妻子、儿女、亲人，也胜不过贪爱世界物质享受的诱惑，所以打了败仗。保罗在此再次提醒提摩太，他蒙召的使命是甚么。神召他作基督精兵的目的，就是为打仗。「养军千日；用在一时」，国家养兵，供给他们生活的需要，目的亦只不过是为了在战争发生时可以保护国家。

如果在战争发生时，军人不打仗，就辜负了国家对他的一切好处。神救我们，选召我们，用真道栽培我们，在真理、生活、灵性各方面造就训练我们，目的是要我们在教会受异端侵犯的时候，要为真理打仗，这就是我们被选召的目的。

「持定永生」的意思也就是上文所说的「真道」（信仰）。保罗并不是要提摩太持定他所得的救恩，乃是坚持他的信仰。许多人不信永生的真道，不信得永生的方法，但这正是神救我们的方法。正如彼得对耶稣说：「你有永生之道，我们还跟从谁呢？」永生之道是惟独基督才有的，主耶稣说：「我也知道 的命令就是永生，故此我所讲的话，正是照着父对我所说的」（约12:50）。神的命令就是永生， 又对犹太人说：「认识你独一的真神，并且认识你所差来的耶稣基督，这就是永生」（约17:3）。许多人否认这样就是是永生，照着神的命令去信奉 所差来的基督就能得着永生，我们却应该为着坚持这个信仰而争战。

另一方面，保罗提醒提摩太，过去他已经有美好的见证。从这句话看来，提摩太在以弗所已有一段时间，在为真道打美好的仗，对那些搅扰教会的异端显出了美好的见证。可见对当时以弗所教会所受到的搅扰和逼迫，提摩太已经有所表现，被许多教会的长者所知道。

这话亦可指提前4:14保罗所说的，在众长老按手的时候为提摩太所作的见证。保罗当时在公众聚会中隆重地为提摩太按手，见证他是神所选召的仆人，并按着神所给他的豫言，把恩赐赐给提摩太，承认他是神所选立的仆人。提摩太既然是经过这样一个按立的仪式而被众长老所认识，应该在真道上为神打美好的仗，以显明他确是为所得的职分忠心，才不辜负主的恩典。

保罗在此勉励提摩太不要灰心，要刚强壮胆，为着回想过去神在他身上的恩典，而更加尽忠，勇敢为真道作战。

３ 使徒严肃的命令（6:13-14）

13保罗在此并没有交给提摩太新的命令，实际上是指本章12节的命令──要为真道打美好的仗。但是他在这两节中却用非常庄严慎重的语气，来宣告他是正式的把这命令交托给提摩太。

保罗说，他是在叫万物生活的神面前把这命令交托提摩太。保罗称神为「叫万物生活的神」── 不但赐生命给万物，也叫万物能活在这世上。掌握人生命的，是这位叫万物生活的神，并不是那些逼迫教会的敌人。给我们口才、胆量、恩赐、才干、智慧、能力的，也是这位神。

「并在向本丢彼拉多作过那美好见证的基督耶稣面前嘱咐你」，这里提到基督耶稣时候，特别说到 向本丢彼拉多作过美好的见证。保罗似乎故意要让提摩太思想，他所作的见证和主耶稣基督在彼拉多面前所作的见证有无差别。基督在彼拉多面前曾说：「我的国不属这世界；我的国若属这世界，我的臣仆必要争战，使我不至于交给犹太人；只是我的国不属这世界」。 向彼拉多见证 有一个不属这世界的国，彼拉多对 说：「这样你是王么？」耶稣回答说：「你说我是王；我为此而生，也为此来到世间，特为给真理作见证；凡属真理的人，就听我的话」（约18:36-37）。耶稣基督在有权柄可以定 罪的彼拉多面前，没有一点惧怕或是乞怜的态度，也没有骄傲自大，只是忠实的告诉他， 来世界的使命。当那些人在彼拉多面前喊叫要除掉 ，要巴拉巴而不要 的时候， 并没有一点惧怕。当彼拉多要兵丁用鞭子鞭打耶稣，在 被兵丁戏弄的时候，也没有因此而胆怯灰心，或为自己流泪。 在本丢彼拉多面前实在作了美好的见证。保罗在此提醒提摩太，虽然他还没有到因为基督作见证而被人审问、鞭打、或到生命被威胁的地步，但他既然是基督忠心的仆人，是为传扬那永生之道而蒙召的，就应该想到这位在本丢彼拉多面前作过美好见证的耶稣，所留下的榜样和脚踪，且应该跟随 的脚步去行。保罗在这样一位叫人活和为我们死的基督跟前，嘱咐提摩太，要守住这个命令，仿佛表示他将这命令交给提摩太，是有神和主耶稣作见证的。保罗并非未曾劝勉或提醒提摩太，他蒙召的任务就是要为真理打美好的仗，持定永生；他已尽了劝勉的本分了。如果提摩太没有忠心为真道打仗，神和基督都可以见证，这责任并不在保罗身上。

14「要守这命令，毫不玷污，无可指责」，这「命令」是指上文「要为真道打那美好的仗，持定永生」之命令。要怎样守这命令呢：要「毫无玷污，无可指责」，这话有两方面的意思：

Ａ 提摩太要完全忠心来守这命令。他的忠心及为真理的争战，要没有一点退缩，没有一点故意逃避责任，毫无玷污，无可指责；

Ｂ 提摩太要使别人对永生真道有清楚的认识，不受任何异端错误的玷污或混乱，使人认识这真道是毫无玷污无可指责的，是基督完全美好的救法。

「直到我们的主耶稣基督显现」，怎样守这命令毫无玷污，无可指责呢？要持守到主耶稣基督显现的时候。也就是说，要为真道打美好的仗，一直打到主耶稣再来为止。这里的「基督显现」明显地是指基督再来。所有的忠心都含着时间的考验，不是单有一段时间，而是一直坚持到底，才算是忠心。一场战争的胜败并不在于开始的时候，乃在于最后是否胜利。如果开始时打得很好，而在末后却完全失败，这场战争还是失败的。忠心的神仆并不是只为神打一两场仗，乃是为真理打仗，直到基督再来，最后的胜利才来临。保罗并不是提醒提摩太说，直到他见主的面。如果这样说，只是表明他能一生忠心到底，直到自己见主的面。保罗却是说，「直到我们的主耶稣基督显现」，这意思乃是说，这战争要继续下去，一直到耶稣基督再来时，最后的胜利才来临。提摩太是这争战中一个忠心的精兵，就像保罗一样；但是再过不久，保罗就要见主的面了；提摩太要接上去。现在我们看见，提摩太也已经到主那里去了，可是这为真道打仗的战争却仍然继续着，我们所有被主所买赎的人，就应该继续加人战场，为基督的福音作精兵，为真道打美好的仗，直到我们的主耶稣基督显现的时候。

保罗说：「直到我们的主耶稣基督显现」。这句话可能另有原因，因为保罗心中切切盼望主耶稣基督的显现，所以没有预算到耶稣基督在我们今天看这书信的时候还没有再来，而以为提摩太那个时候耶稣基督就要显现，所以他没有以提摩太见主的时候作为忠心终结之时，而是以主耶稣基督的显现作为真道打仗的终结。

４ 荣耀的赏赐（6:15-16）

这两节的主要意思，就是说明那些忠心守住这命令的，到耶稣再来时就要被显明出来。此处保罗给这位要显现的主耶稣基督加上很长的名称，这在保罗一般的书信中不多见。

15「到了日期」，也就是到了主来的时候。圣经里常常提到「主的日子」，不仅在保罗的书信中，就是在彼得、雅各、约翰所写的书信中，也提到「主的日子」（帖前5:1 ;雅5:8;彼前5:4;彼后3:10;约一3:2;犹14）。

启示录中提到主再来的事就更多了。我们从新约所有的书信里面看到，这是指将来有一个主耶稣再临的日子，而不是指过去主耶稣已经降临的日子。注意保罗说「到了日期」，表示主耶稣再来这事在神那里已有了定期，虽然今天这日子还没有到，没有人知道那日子、那时辰，可是神却已经计划好了。

「那可称颂独有权能的」，「可称颂的」原文是makarion，意思是「有福的」，「快乐的」。雅1:12;多2:13中，英文圣经都译作「福」。神乃赐福给人的神， 是把一切幸福快乐赐给人的。「独有权能」，在旧约有许多这一类的话（参代上29:12;代下20:6;25:8;耶10:12;27:5），新约主祷文结尾，主告诉门徒说：「因为国度，权柄，荣耀，全是你的，直到永远」。所有的权柄都是从这位主而来，是 所独有的。换句话说，如果我们凭自己作主，就侵犯了神的权柄；因为 是独有权能的。这位独有权能的主喜欢赐福给我们， 是一位可称颂的主。 是万王之王，万主之主，世上所有的王都是从 而来的，所有的主也都是因 的赐予才称为主，因为世上一切的权位都是由 所赐。从主耶稣对彼拉多所说的话（约19:11）及启19:16，都可见耶稣基督为万王之王，万主之主。

16注意，1:17曾称神为「独一的神」，在这里也称耶稣为「独一不死的主」。「独一不死」表示只有神是永生的，是永生的根源。住在人不能靠近的光里」是指神的圣洁和荣耀，不是我们这些血肉不洁的人所能看见的。约翰书信告诉我们，「神就是光，在 毫无黑暗」。在旧约中神明明告诉摩西，人不能见神的面，如果见 的面就会死，结果摩西只能看见到神的背（参出33:18-20）。在旧约时代，「看见神就会死」这一个观念是很普遍的，如士12章所载，三孙的母亲看见神的使者的时候，就以为自己会死。因为这位圣洁荣耀的神，不是属血气的人所能靠近的。我们感谢主，因为今天我们接受了那位到世上来的真光，成为光明的子女（弗5:8）。我们如果行在光中，就与神相交（约1:1 :7），如同古时诗人所说：「在你的光中，我们必得见光」（诗36:9）。我们不但可以看见光，且在光中与神相交，整个人都能生活在 的荣光之中（启21:22-24）。

在旧约圣经中有好些人看见神，其实只是看见神的使者，而不是神荣耀的本体。那时神向人显现，是按着人所能承当得起的荣耀给人看见。所以在圣经中一方面我们看见好象有人看见神，但是另一方面圣经却告诉我们没有人见过神。新约中主耶稣来到世上的时候，约翰福音明说：「从来没有人看见神；只有在父怀里的独生子将 显明出来」（约1:18）。「主若显现，我们必要像 ，因为必得见 的真体」（约一3:2）。注意，此「见 的真体」暗示没有人见过主的真体，因为我们还在肉身当中，主真体的荣耀不是人所能承当得起的。主复活之后向人显现，虽然有许多人看见，但是在启示录中约翰看见那荣耀的基督时，就觉得承当不起，可见主耶稣或神向人显现，都只不过是按照人所能当得起的程度，未必就是 的真体。所以保罗说这位神是人所未看见，也是人不能看见的。

「要将他显明出来」，「他」是指着那些忠心的人呢？还是指主耶稣基督？按上文15,16节，该是指那些忠心为主打美好仗的人。在耶稣基督显现时候，主耶稣将要把他们显现出来。

「但愿尊贵和永远的权能，都归给 。阿门。」

问题讨论

保罗教导提摩太如何显出是属神的人？

6:12之真道指甚么？

为真道打仗何意？

「持定永生」应怎样解释？

保罗特提及基督是曾在彼拉多面前作过美好见证的，对提摩太有何作用？

答解6:15-16。

五 对富人的忠告（6:17-19）

本段主要的意思，就是要富足的人不要自高，不要因为富足就倚靠钱财，应该用钱财预备自己的将来，以在主面前得到更好的财宝。

１ 当嘱咐富人勿恃财自高（6:17）

17自高的人一定有所倚靠。有人学问很好，就倚靠学问而骄傲；有钱的人倚靠钱财而自高，要显出他比别人富足。圣经却要这些人冷静地想想，他为甚么会得到别人的尊敬，为甚么会站在比人更高的地位，可以指挥别人，叫许多人听他的话。难道单单有钱就当这样受人尊敬吗？别人的品德、灵性、人格、学问比你更好，但是在教会中没有地位，并不是因为他比不上你，不过因为他们贫穷，没有受到别人的注意。所以一个人如不敬虔爱主，过着圣洁的生活，却单凭钱财而在教会中得到别人的尊敬，这应当视为羞耻，而不是光荣。

「也不要倚靠无定的钱财；只要倚靠那厚赐百物给我们享受的神」，钱财实在是无定的，它虽然暂时在我们手中，但却随时会流到别人手里。你可以有非常稳定的生意，但在这个混乱的时代却没有法子保证你的钱财是稳定在你的手中的；因为我们不知将有甚么事发生。钱不但可能被贼偷去，被强盗抢去，也可能被人骗去，或是因我们不知如何善用而散尽。有些人自己很谨慎地用钱，但儿女却一掷千金，以致家财渐渐破落。钱财的本身就是无定的，所以倚靠钱财的人，他的生活、喜乐也是无定的；惟有专心倚靠那位不改变的神，才会有真正的平安。

保罗在此称神为「厚赐百物给我们享受的神」。千万不要以为神是要我们受苦的。只有人才喜欢给别人受苦，神却是厚赐给我们，愿意让我们享受 丰富的神。为甚么许多人要倚靠无定的钱财呢？因为他们不相信这位神是厚赐百物而且是愿意我们享受的神。其实倚靠万有的神，远胜无定的钱财。

基督徒应该深深知道，只要我们与神的关系密切，与神之间没有隔膜，这位万有的神就是我们的神，那么我们还会有甚么缺乏呢？正如同以撒是亚伯拉罕的儿子，他自然有权利承受亚伯拉罕的一切财富；路得和她的婆婆拿俄米本来是过着很贫穷的生活，但是当她得着波阿斯作她的丈夫时，波阿斯的一切都成为她的，她自然就富足了。圣经虽然勉励信徒为基督而受苦；但是神本来并不是要我们受苦的，神本来是喜欢我们享受 所赐给我们的恩典，也是厚赐百物给我们享受的。如果以为神只是叫我们受苦，这就不是基督教的思想了。神造亚当时就把万物交给他，旧约事奉神的利未人，神所给他们的物质上享用最少比普通的以色列人多三倍。可见只要我们专心倚靠这位神，不倚靠钱财，只要我们专心爱这位神而不是爱钱财和百物，那么，神所赐给我们的必是丰丰富富的。主耶稣说：「你们要先求 的国，和 的义；这些东西都要加给你们了」（太6:33）。

保罗在此并无意要那些富足的人把他们的钱财丢弃，虽然如此，若钱财拦阻我们跟随主，我们就该舍弃钱财而跟随主。圣经里面让我们看见，有些人是富足的，神要他们作钱财的管家；保罗在此特别提醒那些富足的人，不要倚靠钱财，要倚靠神，不是事奉钱财，乃是事奉神。

２ 当嘱咐富人应在善事上富足（6:18）

18保罗劝告这些有钱的人要在善事上富足，他说：「又要嘱咐他们行善，在好事上富足，甘心施舍，乐意供给人」。「嘱咐」是带有权柄的。虽然提摩太是个穷传道，但保罗却叫他不要忘记自己属灵的地位，应该适当地运用属灵的权柄和身分，不必在富足人面前显得可怜卑微，要「嘱咐」他们行善。

上节是从消极方面劝富人不要倚靠钱财，本节则是正面教导他们如何用钱财。钱财当用来行善，有钱人要像个忠心的管家。主耶稣在路16:1 -13曾讲到一个不义的管家，那比喻是教导信徒如何在钱财上作神的好管家，即应在今世利用神所交托我们的钱财，为我们的来世结交朋友，把自己的钱财奉献在神的工作上，使福音事工因我们的奉献得以推展，使人得救归主，这些灵魂就好象我们结交的朋友一样。这是在善事上富足。

「施舍」是指赒济穷人。「供给」有体贴的意思，为体贴人的需要而供给人，这里应该是指对信徒或神仆人的需要。甚么是「甘心施舍」和「乐意供给人」呢？就是出于自愿的，自己喜欢的，出于为主而作的心。要作在主的身上而不是作在人的身上，不要求收回代价。虽然帮助了人，却不求人的还报，虽然奉献钱财为教会的工作或为弟兄姊妹的需要，却不藉此而叫教会的人更加拥护自己，使自己在教会中得到地位，这才是真正的乐意奉献。

３ 当嘱咐富人应为自己预备将来（6:19）

19我们今生一切的机会、学问、才干、金钱，都是神所赐给我们，使我们可以运用，预备自己将来的。有恩赐的人可以用恩赐为自己预备将来，有钱财的人可以用钱财预备将来。神把钱财交托给富有的信徒，目的是要叫他们多有机会把钱财积蓄在天上。如果他善用神所赐的钱财，作忠心的管家，就可得着更大的奖赏。

主耶稣在世上曾称那些贫穷的人有福，因为贫穷的人比较谦卑，容易接受主的道。富足的人并不是没有福，如果富足的人真正敬畏神，也可以享受到福份，正如主耶稣所说的：「施比受更为有福」（徒20:35）。我们不要忘记主所说的话：「因为多给谁，就向谁多取；多托谁，就向谁多要」（路12:48），富足的人既然从神那里多接受物质上的赐予，自然也从神那里领受更大的责任，要在物质上帮助别人。保罗在林后8:15所讲的：「多收的也没有余，少收的也没有缺」。这就是神的原则，为甚么神让一些弟兄富足，却让另一些弟兄缺乏呢？神的目的就是要叫那些富足的可以帮补那些缺乏的。如果多收的有余，恐怕少收的就有缺了。所以我们应该把「富足」看作是从神那里所接受的一种责任，而作神钱财的管家，这样就可以为自己积成美好的根基。

注意这里「为自己积成美好的根基，豫备将来」，这「根基」并不像佛教所说的行善积德。他们的行善积德是用来抵销罪过，基督徒的行善却是因为这是我们的本分。我们在世上既作神钱财的管家，就应当为神来用钱，这样我们就可以在见主面的时候坦然交账，带着丰满的果子献给主，快乐无比。这也就是这里所指的为自己积成美好的根基，预备将来可以见主的面。

「叫他们持定那真正的生命」，这话应与上文第12节对照。保罗曾经叫提摩太为真道打美好的仗，持定永生，在这里他要那些富足的人持定真正的生命，当然这「生命」就是信徒所领受的生命。他应该坚持这个生命的道，照着他所领受的生命来行事。富足的人应该用他的钱财在永生的真道上帮助教会，为真理作战，而不是帮助那些错误的异端，搅扰教会的工作。

总而言之，我们在此看见保罗的话语中丝毫不将富足的人看为一种特别阶级。所以主的仆人不但对贫穷信徒应该说诚实话，对富足的人也应该说实话，不遮盖他的过失。对于那些在灵性上还应该向前进步的，更应该忠实地指出他们灵性的实在情形，使他们知道自己不够的地方，这样才是神忠心的仆人。

问题讨论

试按6:17说明富人何以不可恃财自高？

怎样会在善上富足？「为自己积成美好的根基」何解？

与佛教的积善之功有甚么不同？

第十二段　结语（6:20-21）

一 末后的嘱咐（6:20-21上）

20保罗在这结束的话当中，又提到本书第1章开始时嘱咐过提摩太的话，叫他避免世俗的虚谈，并且「要保持所托付你的」，就是指保罗所已经教导嘱咐他的事。他从保罗与神那里所领受的永生真道，应该保守传扬。「保守」是指不修改，坚持原来所领受的，并把它传开的意思。

提摩太也要躲避那「敌真道似是而非的学问」。每个时代都有当代的人所特别佩服的学问，人以为很深奥的人生哲学。其实这些无非是世俗的道理，是敌挡真道的，所以这些学问我们要躲避。许多基督徒因为着重属世的学问而轻看主的真道，很容易受到世俗的影响，因为今世的许多学问，都是带着敌真道的性质，是以无神、反神为基础的。

21上「已经有人自称有这学问，就偏离了真道」，这是指当时的事实。当时大概有人自以为在世上是有学问的，为着炫耀自己的学问，为着使多数人承认他是个有学问的人，就偏离了真道。因为圣经的真道世人并不接受，也不承认它是一种「学问」。所以这些人为了保持在人面前有学问的声誉，就偏离了真道。如果我们追求世上的学问，而没有要将学问为主所用的心，就可能会为了求被人尊重，保持硕士博士等身分，以免被人讥笑，便离弃纯正的道理。今天的基督徒如果不认识神的话比世上一切的学问更加准确，更加高超，就很容易陷入危险，为这世界的学问所掳去了。

二 祝福的话（6:21下）

21下注意「你们」这两个字。虽然这祝福非常简单，但是保罗却用了「你们」这两个字，表示保罗这封信虽是给提摩太个人的，但信的内容却也是准备给教会众人看的。所以在这末后的祝福中，保罗说：「愿恩惠常与你们同在」。

问题讨论

保罗对提摩太最后的嘱咐对今日重视今世学问的人有甚么作用？―― 陈终道《新约书信读经讲义》


提要

第一章

第二章

第三章

第四章

第五章

第六章

灵训要义


历代志上

历代志下提要

历代志上下――建造神的家

历代志记载犹太国的历史，着重「生命」方面，建造神的家。

从大卫王开始王国的里面败落与恢复。大卫时代扩展神的国度，夺回仇敌占领之地，如同教会得救人数的增加。所罗门在大卫的基础上，得着属天的智慧，建造神的殿，让神有安息之所与人相交。智慧是能听神的心，神借着他建造百姓内在的生命，认识神、经历神。

列王记着重各个君王的兴衰史，可以与历代志同读，列出每个君王时代二方面的记载，有全面的概念。

第一~九章　从家谱看见神对十二支派的应许与预言，对照雅各的遗言　创四十九章；摩西的遗言　申三十三章

四9~10： 犹大后裔雅比斯是苦难之子，比众弟兄更尊贵，神应允他扩展他的境界，与他同在，保佑他。

预示主耶稣藉十字架的死亡带来复活与五旬节的圣灵浇灌。

四23：预示神与人同工的原则是与主同在，为主作工。

「尼他应」是人的所是，「基低拉」是人的所作，要与王同处亲近神，生命长大，为王作工，生命流露。

生命是事奉的基础。事奉是生命的发表(可三14)。

六22~28：　撒母耳是叛党可拉的第十代子孙，无份为祭司，因着全然奉献，作拿细耳人，神破例选中他成为创造时代的器皿。

十六37：　大卫时代在约柜前事奉神的人，一日尽一日的职分。每天照圣灵活的引导，忠心尽职，明天又有新的带领(哀三23)。

代下廿九34：　利未人诚心自洁胜过祭司，神选中的器皿是甘心追求圣洁，圣别单单属于神，脱离卑贱的事，逃避私欲，破碎己的欲望，与清心祷告主的人追求公义，信心，德行，仁爱，和平(提后二21)。

本卷有五次恢复的工作：

一、亚撒王，向神心诚实完全的王　代下十四~十六章

二、约沙法王，靠神得胜而站住，消灭仇敌的王　十七~廿章

三、约阿施王，幼小靠大祭司扶持的王　廿四章

四、希西家王，扫荡清除殿内污秽的王　廿九~卅二章

五、约西亚王，年幼行主道的王　卅四~卅五章―― 张向晨《圣经六十六卷》

作者简介

历代志注释的作者麦康威博士，在爱尔兰出生并受教育。曾在剑桥大学研究现代语言学，特别精通旧约。其后来又在贝尔发斯特的皇后大学取得博士学位；现任布里斯托的圣三一学院的旧约讲师。

联合王国和犹大国诸王登基年代

扫罗　约主前一○五○年
大 主前一○一一年
所罗门?主前九七一年
罗波安?主前九三一年
亚比雅?主前九一三年
亚撒主前九一一年
约沙法?主前八七○年
约兰主前八四八年
亚哈谢?主前八四一年
亚他利雅主前八四一年
约阿施?主前八三五年
亚玛谢?主前七九六年
乌西雅?主前七六七年（从七九一年起共同摄政）
约坦主前七四○年（从七五○年起共同摄政）
亚哈斯?主前七三二年（从七三五年起共同摄政）
希西家?主前七一六年（从七二九年起共同摄政）
玛拿西?主前六八七年（从六九六年起共同摄政）
亚们主前六四二年
约西亚?主前六四○年
约哈斯?主前六○九年
约雅敬?主前六○九年
约雅斤?主前五九七年
西底家?主前五九七年

历代志绪论

着作年代与作者

历代志上下，其实是一卷书；分为两卷，乃出于人为。因作者不详，所以我们不得不称其为『历代志作者』。着作年代我们只知其大概，不知其确期。历代志下最后两节回顾这整卷书时，显示是晚于被掳于巴比伦之时，即主前五三九年后的一个时期。这意思就是说，着作年代大概在那一年，与主前三三一年之间的那段时期。当时波斯帝国统治 那个幅员颇少、政治势力柔弱的犹大省，就是以色列仅有的余民以及其昔日曾名噪一时的王室。有可能历代志的着作日期，处于主前第四世纪的某一时期；它在英文的旧约圣经中，大约置于中央的部分（译按：中文圣经中也是这样）隐匿了这个事实。虽然如此，希伯来文圣经则把它置于最后部分。

一般认为，历代志作者也是以斯拉记和尼希米记的作者。这种看法，部分地是由于后者似乎是历代志的续篇；因为历代志最后两节，实际上和以斯拉记头三节差不多完全相同。假如历代志既导致我们问及那些被掳而得以返回故土的人后来的遭遇怎样，那么以斯拉记和尼希米记便会开始答复这个问题。关于历代志与尼希米记之作者为谁的问题，学者们的意见并不一致；有人认为这一点并不重要。重要的是承认它们以某种方式彼此相属，重点指出被掳的起因与回顾历代的王朝。历代志是为返回故土的民众而写的，这个事实是解释这卷书的一个重要因素。

内容与文字种类

历代志有时被人当作撒母耳记和列王纪交迭或补漏的着作。希腊文旧约称它为遗事篇（the Book of Things Left Out），因此祗看它是附加资料来源，那些资料在某处是可得到的。这种看法，对它造成极大的损害。最重要的，是因为它尝试比旧约其他任何一卷我们可以称为神圣历史的，提供更加广泛的报导；不但与撒母耳记＼列王纪看齐，且与创世记＼列王纪并列，因为它所记家谱（代上一至九章）是从亚当直到扫罗。

进一步讲，它非但不只是填补空隙（无论如何都不宜把它当作是复述从别处得来的大量具体资料），它还依据历史提供了一种十分独特的透视。这种透视，如上所述，是针对 被掳后某一时期的背景而作的。虽然列王纪让读者觉得被掳有一种一切都完了的意味（不过这种印象是表面的），但历代志给人的印象则恰巧相反（请参阅下面代上一至九章和代下卅六章）。『旧约为甚么有两部以色列史？』这个问题是误导的，因为这个问题假定圣经记载的历史，祗属事实且纯粹是客观。其实并没有这一回事，无论经内或经外都是一样。所有历史着作，都是反映并解释历史的作品。每一位撰写历史的人，都在自己对事实了解的范围内工作。圣经历史家是历史家，正像现代的历史家一样。他们与现代历史家不同的地方，乃由于他们知识的骨架不同，他们知识骨架的中心是相信：历史的意义都是由上帝的本性和旨意所赋与的。历代志作者和撒母耳记＼列王纪作者之间，假使他们对以色列历史的反映有所不同的话，那是因为每一位都必须问问如下这个明确的问题：『上帝对于 的子民此时此地的目的是甚么？』他们是从不同的历史情况发言的。

然而，上述的含意是：『历代志作者』并非祗是个编年史学家！他是一位神学家，与一切圣经作者分担解释上帝对待人类所用的方法之责任。这就是为甚么他写的东西有阅读的价值。然而，为了同样的理由，历代志作者的作品，与撒母耳记＼列王纪，在许多要点上似乎成了强烈的对比，以致会使有些读者有几分不安的感觉。但是，在两种作品总的解释的关联之外，尝试解答二者之间详细的不同点，那是没有必要的。那样做，我们便掉进处理『纯』史实的思想陷阱中。在历代志里面经常出撒母耳记＼列王纪经文的变体，势必引致如下的结论：即各卷书之写作，乃着者随其兴趣而成。这意思就是说，历代志与撒母耳记＼列王纪的分岐点，正成了令人最感兴趣的地方，使我们开始了解作者的不同心意。这种分岐的出现，不但不是时有时无的，而是自始至终以具决定性的方式出现的，使人阅读历代志，与阅读其他各卷书，在运用心智时，有非常明确的分别。

当前这本注释书，由于它的篇幅所限，必然要集中力量把历代志那些主要的内容举出来。这样，在经文须要与撒母耳记＼列王纪的不同点对比时，才加以解释（这是常有的情形），而不是为解释而解释。这意思就是说，例如，历代志里面大量的数字，我们不去作逐一尝试的解释。只注意它与撒母耳记＼列王纪在数字上差异的原因，寻求其中所包含的理由；而不对每种数字作解释。历代志的数字取其整数有时祗为了方便，有时则作为象征。在经文损毁的情形，则会出现似不可信的数字。有很多数字也可能被误解了，似乎不会像所说的那么大（在这方面会令人特别感到兴趣的是：有人认为译作『一千』的那个字'eleph，应时常视为是指一个军队的单位，实际上远较一千人为少）。

虽然有这些情形，我们却不应当把历代志作者视为不负责任的历史家。虽然他往往少受人尊重，但是现在广泛地相信他接触到的资料来源，显然是撒母耳记＼列王纪的作者们得不到的，而且他也非常谨慎的使用那些资料。这种情形在经文中常有提到，例如，历代志下卅三章十九节。那些资料来源当然不同于现存的任何一卷书。

信息

历代志作者以这个王国的历史为基础，对他同时代的人传悔改得救的信息。读者会立即注意到：大 和所罗门王朝，在整卷书中占了极不成比例的篇幅（代上十一至代下九章）。这是因为要把他们作为后来那些继位者效法的模范，以及与扫罗那反面的典型作对比（代上十章）。这样，忠心并顺服主便带来祝福，其形式见于国泰民安，强盛过列国，而且富足，正如大 和所罗门所代表的；而背道则引致相反结果，正如扫罗的情形。然后这个肯定命题在犹大历史中从头到尾，从直接承继所罗门的罗波安，直到被掳于巴比伦，都详尽加以说明。（罗波安在位时，这个大 ＼所罗门王国分裂为北国和南国；北国由十个支派组成，往往简称为以色列；南国则称为犹大，只不过合并了便雅悯支派。历代志作者并没有把北国分别处理，因为他视之为『背叛大 家』的行为（代下十19）。在历史上，被掳到巴比伦对于犹大来说，虽然是无与伦比的灾祸，但作者看这次被掳与从前犹大多次因背逆主（通常是背道归向外邦神）的『被掳』并无不同。他传的道的大意，是给他同时代的人指明：成为贫困或蒙福，这两方面的可能性，乃视乎每一代的人对耶和华的新反应而定。

历代志标榜的赏罚教义，往往以『立即报应』为其特色的。这与撒母耳记＼列王纪的模式不同，那里那些为王者之成功或失败所带来的祝福或刑罚，通常都在他们有生之年显明出来。不错，一个王的命运，往往会有戏剧性的变化。然而，『立即报应』的概念并不怎么中肯。作者所真关注的，乃是要证明上帝的子民不论堕落多么深，他们的本原决不会全然丧失；而且只要悔改，总是有重获上帝恩宠的机会。同样地，由于背弃忠诚，那恩宠也极容易被挥霍掉。他的神学认为急切呼召人们要悔改是最重要的，而且不应引伸出犯罪便受苦，行义便蒙福这种机械性的恒等式；这也是圣经在别处清楚加以反对的（请比较约伯的经验，与约九2-3）。

最后，关于历代志作者之宗教，某些方面有一些事是必须说明的。正确的敬拜，在历代志里面给予适当的注意，认为它是宗教的外在表现。作者对大 与所罗门的称赞，大都因他们计划并建造圣殿，并根据摩西法规，正式设立祭司主理组织敬拜。进一步讲，在他看来有一个祝福带来的强烈的物质层面，正如所罗门的大有财富所见证的。现代的读者会想把这种祝福，翻译成新约所教导的属灵辞语（例如，弗一3），这种想法是对的。不过，若以为历代志作者对宗教的见解不属灵，便不得要领了，因为纵使他对圣殿等等深表关注，他知道只有诚心『寻求』耶和华的，才在耶和华面前得蒙悦纳。耶和华对所罗门说的话（代下七14），对今日的人，与对历代志作者那一代的人一样，是同等迫切的：

这称为我名下的子民，若是自卑、祷告、寻求我的面，转离他们的恶行，我必从天上垂听，赦免他的罪，医治他们的地。――《每日研经丛书》


历代志下第一章

历代志下

新人（Ⅰ）（一1-17）

{\Section:TopicID=142}（一）连续性与非连续性

历代志下没有间断地与历代志上连接起来。所罗门在上一章既继承了王位（2节），现在招聚以色列的众首领，举行隆重的敬拜，表明他的朝代的开始（2节及以下各节）。新政权是继承、而且胜于大 的政权。其连续性在许多方面表现出来。正如大 王朝开始时说上帝与他同在（代上十一9），因此，现在 就与所罗门同在，见第一节。在每一件事上，上帝实际参与的功效，都使王变成愈来愈伟大（参见以上各节经文）。进一步讲，这是大 为所罗门祷告的中心，就是耶和华会与他同在，以致他将能够建造圣殿这个特别的目标（代上廿二11）。这个祷告等于大 承认自己与所罗门有一个共同的目标（请参代上十七），这个目标只能在所罗门王朝才能完成。它就是所罗门必须负责兴建圣殿。他有足够的力量承担这种任务吗？

作为这问题初步的答复，像历代志上开头所作大 与扫罗之间的对比，历代志下现在把所罗门进行对比，大 不像扫罗，他『寻求』约柜（代上十三3；十五13）。现在所罗门也『寻求』约柜（5节）他这样与大 分担忠于上帝的最基本条件（由对约柜的态度象征出来），成为完成 旨意的器皿。所罗门召集以色列众首领的事，与大 过去所作的一样（代上廿八至廿九章），是正式宣告舞台已布置就绪，以备上演『大 ──所罗门剧』最后一幕。

继承大 的事实，并不意味 所罗门事事照旧，没有新的东西。相反地，这里明确地说所罗门将富足，超过他以前所有的君王（12节；请比较代上廿九25）。实际上，在此所言，祗是指扫罗，和他儿子米非波设（历代志甚至未提及他），以及大 。虽然如此，所罗门的优越，乃是特别对大 而言。以色列那真正伟大的最高点，不是与大 俱来，而是与所罗门俱来。为了强调那种伟大以及以色列人的生活从此进入一个新阶段的意义，在这一章和以后几章中把所罗门主持的建殿，与摩西时代的建造会幕之间，引出一种类比。所罗门到基遍的会幕那里去（3节以下各节），把将要让位给新制度之旧制度的象征带进前景之中。而且关于会幕首席工匠比撒列的追忆，准备以同样机巧地引进户兰亚比（请比较出卅一2以下各节），他将奉献他的才能，给圣殿做精美的陈设工作（代下二13）。

{\Section:TopicID=143}（二）历代志描绘的所罗门

最后，历代志下的引言，为了描绘所罗门，为了作成一幅伟大的图画，省略了大量记载在列王纪里面关于他的事，而且一贯地这样做都是对他有利的。当我们思想圣经上记载关于所罗门的一切，很明显的看出他犯了不少重大错误，并想起他的统治在许多方面都有缺点。这里没有提到他对扫罗残余势力无情的镇压（王上二章）；也没有提到他为建殿使以色列人服苦役的事（王上五13及以下各节）；没有提到他用多十三年建造自己的宫室，而建造圣殿只费七年工夫的事实（参王上六38；七1）；也没有提到他易受女人诱惑，特别是外邦女子。列王纪上十一章三节计算他的内宫有妃七百，嫔三百，她们『诱惑他的心』，而且为了男女间这些暧昧事，他明确地在上文受到谴责（2节）。在这样，也许比历代志任何别的地方，叫我们更能看见圣经作者，为了追求他们自己神学上的目的，而选择他们的资料的程度。历代志作者在描绘所罗门的篇章中有个目的，就是要显示上帝怎样管理历史事件；至少有一次 把光彩给了以色列国，这光彩也象征性地属 自己。这幅图画按甚么意义合理地作为一部历史，可能有争论。为历代志作者作为历史家的责任辩护，可以指出列王纪上给人以所罗门的品性晚年才衰退的印象，说明他不忠于耶和华，特别是在年老之时（参王上十一4）。列王纪也介绍所罗门的智慧与公正（王上三章）。所以，或许我们应该说，历代志祗是搜集了所罗门实际经历中可能是最积极的方面。列王纪和历代志的记载，从整体来看──连同圣经给大 的描绘──变成了另一个见证，显示上帝俯就并使用重罪的人为 的国工作，以致旧约给所罗门所描绘的最后一幅图画，甚至想不起他的罪来。

新人（Ⅱ）（一1-17）（续）

{\Section:TopicID=145}（三）所罗门王朝的特色

把第一章分为三段，是很有帮助的：二至六节论及所罗门的敬拜，七至十三节论及他的智慧，而十四至十七节则论及他的财富。进一步讲，这种分段从三方面有计划的引进所罗门王朝那些主要特色（威廉逊［Williamson］的见解）。三方面都与圣殿的建造有关。

（甲）敬拜（2-6节）。所罗门不但招聚众人前来敬拜，他也带领他们参与敬拜（6节）。所罗门是否自己承担祭司的责任，这个问题大概是无法解答的，而且是我们无须关注的。要点是：在他统治的开始，他以显着的方式肯定他作的一切都会与敬拜和事奉有关联。虽然他有重大职责与职责的特权，他都表明他是服在那最高的权威之下的（请比较申十七14-20所论理想的王）。在此显示他配负责兴建用来敬拜的殿。

第四节的注解，标准修订英译本正确地把它置于括弧内。这是用插入句来解释事实，表明所罗门前往基遍并不能描述为『寻求约柜』。约柜，虽然被搬到耶路撒冷，仍然是处于一种被搁置的情况中。在圣殿仍然没有兴建时，敬拜的主要地点是会幕所在的基遍。所以，在这种情况中，所罗门的『寻求』丘坛，按历代志的意义算是寻求约柜。

（乙）智慧（7-13节）。所罗门也许是以他的智慧最为闻名。箴言在传统上说是他写的，而且有别的迹象表明他是智慧言论的创始者（王上四32。译按：『智慧言论』中文本译作『箴言』）。他的智慧也伸展到难断的民事诉讼上（王上三16-28）。不过，我们更加关注的是他获得智慧的方法，和智慧的性质是甚么。

关于所罗门求得智慧使人印象最深的事是：他寻求从耶和华而来的智慧，事实上是回应上帝所问：『你愿我赐你甚么，你可以求』的问题而求得的（7节）。世界在他脚下，这样，自大的试探必定是大的。但所罗门深觉自己责任的重大。在以色列幅员之广，难以驾驭的情况下，他感到自己的不胜任，他作出摩西之回应。摩西初时决不想领导以色列（出四1，10-13）；而且摩西领导以色列人的经验，证实他恐怕他们会不服从是对的（民十一11-15，特别是14节）。所罗门看见这种工作的性质，和需要上帝使他能够承担，而且要有道德的品格使他去向上帝作这种的请求。关于所罗门的思虑，有其单纯性与属灵性，也许现代基督徒很少有相似的。在基督徒事奉的道路上， 眼于上帝会照顾物质生活所需（或者甚至特别要求）的条件的倾向，反映出缺乏信心和理智。行动在先，上帝随后会在凡事上给我们看见 的信实；从前为所罗门所经历的，后来由耶稣认定是一种持久不变的原则（太六33）。

智慧在旧约里面，是尤为实用，它不是一种抽象的东西。智慧是有效行动的先决条件；智慧是与技能或才干有密切关系的。在第五节提到的会幕的建筑师比撒列，是智慧的一个杰出的典型。圣经告诉我们，他技巧精湛的手艺，是上帝的灵赐给他的（出卅一3）。所以，所罗门的智慧，首先是统治的智慧，是有效地而且是按上帝自己的标准（请参考代上廿二11大 的祷告，在那里统治的智慧明显地与遵守律法连结在一起）。在这种智慧里面是不用权谋骗术的。圣经对于政治家（或商人）并不提出他们处事的个别道德行为的法典；相反地，作为有才能诚实单纯的典型在此在王的身上突出来了。

（丙）财富（14-17节）。旧约把财富当作为极高的奖励，对有些人可能成了难题；对于另一些人则成了放纵自己的借口。当经文说，『王……使金银多如石头……』（15节）时，并且说他的军械库巨大，所值不菲时，便十分清楚地介绍所罗门是适于建上帝殿的人。富足明显地是上帝所赐，是对所罗门大公无私的报赏。这语调似乎与耶稣所作警告：『骆驼穿过针的眼，比财主进上帝的国还容易呢』（太十九24）大相径庭。

这里如同在别的地方一样，最重要的是认识到当代伟大的教规，和上帝子民在旧约中的崇尚外表之存在，这两者都影响到价值观。祝福和福利往往是按物质的意义来看的。而且，历代志清楚知道所罗门王国之财富，是适于作这两卷书所陈述的神圣国度和它荣耀在地上的小影。所以，在历代志里面给予财富的地位，有些实质上是有时间限制的。由于现代教会不是一个政治的实体，而且不是藉 寻求外在的伟大彰显，去引人归信上帝，故不能拿历代志作为我们衡量财富价值的模范。

在基督徒生活中评估物质的成功地位，实际上是敏感的。我们从旧约对财富采取肯定的观点，是对所造之物都是好的的一种积极的态度，用于和那些视一切物质皆恶劣的宗教作对比（这一种基于物质无论如何都是邪恶的倾向，已似非而是地引致苦修主义──否认物质世界和淫邪放荡二者的区别。然而，关于物质的财富，所罗门所作的选择仍然用来作为一种准则。尽管地位或入息不同，但都决心服事上帝，这是合乎圣经的教导。以财富为祝福的一种不变记号的信念，是一种不合圣经的谬见，而且变成假伪宗教强取豪夺的一种借口。在我们所有的物质上让上帝有主权，才是作门徒的一个真实的记号。――《每日研经丛书》


历代志下

历代志下第二章

耶和华有至高无上的权柄（二1-18）

圣殿的规模和华丽，清楚地表明在对材料有巨大的需要上。我们从第二节便看见这些材料有些是得自所罗门自己的领土内，即石块是得自以色列山中的采石场。然而，许多更贵重的材料却来自以色列境外。我们已经看见大 为了建殿已怎样储备了大量材料（代上廿一1-4），包括从胜仗中所取得的金、银、铜（代上十八7-11）。本章继续讲到这个题目。向来历代志作者都不给我们说明所罗门怎样为圣殿取得材料的实情。这里说他是利用与希兰（Huram，列王纪作户兰Hiram，四11也译作户兰。）的关系去得到，这便指明所罗门的地位和他在古时世界中与其他君王的关系，尤其是与以色列之上帝的关系。

（一）

从第一节便清楚看见所罗门的地位，是与承认耶和华的伟大密切地连结在一起的。对他所陈述的要义是：他计划兴建的不但是一座圣殿，也是一座王宫。这样的计划并非暗示所罗门的心不专一，而是属于历代志的神学──上帝的荣耀的最高反映是在圣殿本身（5节），而他的华丽亦由王宫反映出来。

因所罗门的伟大是用来表明上帝的伟大，所以他与希兰的关系也是用来肯定耶和华的至高无上，超乎诸神。所罗门与希兰之间的交易用那种方式去陈述，无疑表明是所罗门和他的上帝，在那种情况中指挥一切。这一点最清晰的例子，便是希兰承认上帝是创造主（12节），这是值得注意的，因为这是从一个会想到他自己的那些神明的人口中说出来的，肯定上帝有普世的统治权。

然而，同样重要的是希兰似乎扮演臣服所罗门的角色。在十四节他提及大 为『我主』。历代志上十四章一节显示他已经把香柏木运到大 那里，而且在那里大概有进贡的含意。似乎有一种意义表明所罗门是下令供应木材。当我们注意到列王纪五章的一些详情在这里已被省略时，这一点便变得更加清楚了。在那一章里面，我们发现所罗门实际上已与希兰订立了条约（12节），而且为那批木材也已给他付了代价（11节）。历代志没有给我们讲到那个条约，而且强调所支付的（小麦，等等，见代下二10），是给那些伐木的人作为酬劳的。这些微妙的差异是要暗示条约上所陈列的，即使是平等互惠，但所罗门的意向是不能抗拒的。

所罗门与利巴嫩的关系，在这里也可以看到；强调他不是以弱小的邻国与他们打交道，这点进一步表明了他广大的影响力。利巴嫩长久以来已供应建筑木材给那些东方的帝国。她的森林，特别是她的香柏木，向来以量丰质美着称，而且在以色列已成了富裕与荣耀象征的谚语（赛二13；诗九十二12；一○四16）。为了一座壮丽的建筑，用普遍被人认为最佳的材料是必要的；而且所罗门能够有指挥能力，不仅是显得比希兰优越，而且是他在古时整个世界的卓越──当然也是耶和华至高无上的记号。

（二）

所罗门在宣扬上主大于一切神明的过程中，他也证明 的超越。上帝是那样伟大，以致不论如何华丽的建筑物，都容纳不下 。对于所罗门和以色列──并对历代志作者那一代的人来说，全国努力以赴、兴建规模庞大之圣殿，这是一个有益的思想。对于现代的作者来说，在他们看来上帝和宗教乃是属灵的，因此所罗门在开始他工作时要作此申诉似乎是多余的。然而，关于这件事，在古时的世界是一点也不多余。

庙宇（或殿宇）是古时世界宗教节日的传令官。在迦南与米所波大米的那些城市中都会有一座，乃是必然的事，而且考古家已把其中许多庙宇发掘出来了。所以，以色列要有一座圣殿并不是独特的。（相反地，上帝起初根本不愿意人为 建造一座圣殿，见撒下七5及以下各节，大概可归因于殿宇代表迦南人的敬拜这个事实。）所罗门给希兰的信显示以色列独特的地方，是她对她的圣殿的观念。象征上，庙宇被视为神明居住的所在。神明实际临在那里的信念，使迦南人和巴比伦人的宗教仪式中甚至包括要为神明预备饮食。无疑地，敬拜者对他们的神明本性的思想中，是掺杂各种不同的概念。但是在所罗门的信上，谨防任何把耶和华局限于他兴建之殿中，视 祗有物质的存在，而且以为 的福利要靠赖敬拜 的人的观念。天本身都容纳不下 ，仅仅一座建筑物怎么可以容纳 啊！以色列人，他们循迦南的思想方向把上帝贬低的观念可以说决不是免疫的（请比较耶七1-15里面耶利米所作的非难）。甚至他们有些仪式有按迦南人的宗教仪式的意义去解释的危险。诚然，旧约有些经文按颇具体的意义论到上帝接纳所献的祭（例如创八21），而且甚至论到 临在于圣所之中（出廿五22）。因此，以色列必须受到关于她所敬拜之上帝的教育──而且历代志作者，在记录所罗门的书信时，所关注的无疑主要是对他同时代的人说明这要点：即使是他，像所罗门一样，努力促进在一座建筑物中敬拜上帝。

（三）

最后，在这时候让我们再次注意一下使用上帝之名的概念。首先是申命记我们发现这种论到 临在的说法（申十二5），而且是进一步防止人以为上帝局限于敬拜的地点的信仰。『名』有时似乎表示 的存在，作为上帝的人的一种代表。它实际上决不是变成一个分开的实体，而且的确是不能这样的，因为在旧约里面一个人的名字和他人的人格，甚或他本人的存在亲密地连结在一起，远过于我们这时代的人所想象的。但上帝之名确实暗示上帝有其难于捉摸的性质。旧约极多围绕 的临在的想象，论到在同一时候 在而又不在，或不能亲近的事实。他许在这里，正是我们从本章可以得到的永存不变的真理。上帝使自己让所罗门和 的百姓，藉人手建的殿象征 的同在，得以亲近，然而，那具体的象征，决不能把上帝缩小成所罗门为他自己的目的，所能加以操纵的东西（这又是异教徒的宗教一种普遍的错误）。这一点应使我们现代人不致嘲笑这些『原始的』的观念。企图为了这个或那个原因、或意识形态，而藉助于上帝，几乎是部分地萦绕 现代的西方世界，而且 往往可笑地，被人认为同时属于相反的两方面。利用宗教为个人的利益或升迁，其实就是犯拜偶像的罪，这是旧约作者加以排斥的。――《每日研经丛书》


历代志下

历代志下第三章

建造圣殿（三1-四22）

圣殿终于建造起来了。这篇记载，是列王纪上六、七章约长两倍的记载的摘要。我们从这一点可以推断：历代志作者主要的目的并不是要详叙圣殿及其建筑。（列王纪也是，关于圣殿更详尽的叙述，请比较结四十至四十三章。）毋宁说，详细显示所罗门确实完成这工作是次要的。他写这一段记载中心，也许是要引起人想到出埃及记卅六章八节至卅九章卅二节摩西建造会幕的故事。所以我们现在有一幅与上帝仆人在向前推进上帝的计划相关联的图画。这两章，（连同第五章），确实是反映这里所描述那些事件的重大意义，作为下面经文（六、七章）必须的前奏。虽然如此，简略地思考一下圣殿之象征意义是对的。

（一）

对建殿作极详细的描述，意思是要引起人注意到它的豪华：因此提到松木板贴上了精金（三5），而又再提及所用材料的数量（三8，9──那些数字在这里也可能是象征性的）。然而让我们注意圣殿在其设计及装饰上，表明了上帝的同在。首先，有『至圣所』。人从东面，从称为雅斤和波阿斯两根柱子中间进入圣殿（三17），立即发现自己来到殿前的走廊上（三4），从那里往前走，便进入大殿（三5），最后就站在『至圣所』面前──这里唯有大祭司才可以一年一次独自进去。因此在圣殿里便有一个圣洁上分有等级的部分，这是要强调上帝的可畏。幔子（三14），旧约里面只在这里提到，但大抵与后来希律所建圣殿中，耶稣被钉十字架时从上到下裂为两半的幔子类似（太廿七51），是与上帝最接近之最后守护者。

除了基本结构的设计之外，那些装饰也有其意义。在『至圣所』里面我们发现有 的像，这些活物的像分别绣在幔子上，他们的雕像则挨在大殿的墙上。因圣所是上帝天上居所的反映，所以这些活动的像反映那围绕上帝、不断发出颂赞的天军（请比较赛六2-3）。这里是一幅显示上帝统管宇宙的图画。以西结在巴比伦的异象中，看见上帝高高坐在超乎那个帝国的宝座上，那些 是那个异象的中心，代表受造有次序的状态，上帝是在其上统管之主。在那里（结一章；请比较十15）活物以一种似乎古怪之方式，把人与兽的特征结合在一起（一5-10），这种结合是表示受造有次序状态的整个范围。这也是所罗门建的殿的象征，和四4的那些『牛』（3节那里的『野瓜』是对希伯来文不恰当的更改，其实也是『牛』。译按：中文和合本小字注明：『野瓜原文作牛』），可能有类似的作用。

（二）

述说了所罗门建殿的那种有明显的象征所表彰的以后，现在让我们注意那些没有明显的象征。人对圣殿以及会幕的象喻有一种传统的解释，这种解释寻求其中与基督位格和工作在神学上的相似点。认为每一细节，小至悬挂物、灯台、桌子，都必有某种明确的神学意义。这一种寻求是误导的。旧约的圣殿对基督的工作有唯一而又单纯的关系，其意义是说，基督已使上帝充份地住在人类中间，是完全圣洁的，然而又是可接近的。它几乎从消极方面教导我们关于基督的工作，使我们对圣洁的上帝为了人类竟要成为『罪』（那就是藉 死在十字架上，见林后五21）的广大莫测性有所了解。

在所罗门的圣殿中，有些东西有象征的价值，但象征祗有一种解释而且基于其表面的（正如那些 ，他们显示上帝的圣洁和能力，请比较上面所说过的）。大多数物件──户兰造的锅，铲，盆等，见四章十一节及以下各节──都没有特殊象征的意义，而是属物质的东西；以色列在基督以前那代表上帝的同在和圣洁的，是一座用人手建的殿，以及殿中敬拜的礼仪，这些必须要有一系列物质的配备。

这便唤起了最后两种想法。（甲）基督赎罪的神学，应在教导这个题目的章节中去寻求（主要地是在新约里面；但是新约也从旧约，就如赛五十三章，利未记里面的献祭制度，等等引伸），而不是在圣殿的建筑物上去寻求。（乙）在基督徒时代，即使我们有许多教会似乎都仿照圣殿的模式兴建，并没有『神圣的空间』──或用反面的话来说，『非神圣的空间』之区别。那些双重用途的建筑物──用来作崇拜活动并用来作青年俱乐部的娱乐场所，是按照新约的神学建造的。――《每日研经丛书》


历代志下

历代志下第四章

建造圣殿（三1-四22）

圣殿终于建造起来了。这篇记载，是列王纪上六、七章约长两倍的记载的摘要。我们从这一点可以推断：历代志作者主要的目的并不是要详叙圣殿及其建筑。（列王纪也是，关于圣殿更详尽的叙述，请比较结四十至四十三章。）毋宁说，详细显示所罗门确实完成这工作是次要的。他写这一段记载中心，也许是要引起人想到出埃及记卅六章八节至卅九章卅二节摩西建造会幕的故事。所以我们现在有一幅与上帝仆人在向前推进上帝的计划相关联的图画。这两章，（连同第五章），确实是反映这里所描述那些事件的重大意义，作为下面经文（六、七章）必须的前奏。虽然如此，简略地思考一下圣殿之象征意义是对的。

（一）

对建殿作极详细的描述，意思是要引起人注意到它的豪华：因此提到松木板贴上了精金（三5），而又再提及所用材料的数量（三8，9──那些数字在这里也可能是象征性的）。然而让我们注意圣殿在其设计及装饰上，表明了上帝的同在。首先，有『至圣所』。人从东面，从称为雅斤和波阿斯两根柱子中间进入圣殿（三17），立即发现自己来到殿前的走廊上（三4），从那里往前走，便进入大殿（三5），最后就站在『至圣所』面前──这里唯有大祭司才可以一年一次独自进去。因此在圣殿里便有一个圣洁上分有等级的部分，这是要强调上帝的可畏。幔子（三14），旧约里面只在这里提到，但大抵与后来希律所建圣殿中，耶稣被钉十字架时从上到下裂为两半的幔子类似（太廿七51），是与上帝最接近之最后守护者。

除了基本结构的设计之外，那些装饰也有其意义。在『至圣所』里面我们发现有 的像，这些活物的像分别绣在幔子上，他们的雕像则挨在大殿的墙上。因圣所是上帝天上居所的反映，所以这些活动的像反映那围绕上帝、不断发出颂赞的天军（请比较赛六2-3）。这里是一幅显示上帝统管宇宙的图画。以西结在巴比伦的异象中，看见上帝高高坐在超乎那个帝国的宝座上，那些 是那个异象的中心，代表受造有次序的状态，上帝是在其上统管之主。在那里（结一章；请比较十15）活物以一种似乎古怪之方式，把人与兽的特征结合在一起（一5-10），这种结合是表示受造有次序状态的整个范围。这也是所罗门建的殿的象征，和四4的那些『牛』（3节那里的『野瓜』是对希伯来文不恰当的更改，其实也是『牛』。译按：中文和合本小字注明：『野瓜原文作牛』），可能有类似的作用。

（二）

述说了所罗门建殿的那种有明显的象征所表彰的以后，现在让我们注意那些没有明显的象征。人对圣殿以及会幕的象喻有一种传统的解释，这种解释寻求其中与基督位格和工作在神学上的相似点。认为每一细节，小至悬挂物、灯台、桌子，都必有某种明确的神学意义。这一种寻求是误导的。旧约的圣殿对基督的工作有唯一而又单纯的关系，其意义是说，基督已使上帝充份地住在人类中间，是完全圣洁的，然而又是可接近的。它几乎从消极方面教导我们关于基督的工作，使我们对圣洁的上帝为了人类竟要成为『罪』（那就是藉 死在十字架上，见林后五21）的广大莫测性有所了解。

在所罗门的圣殿中，有些东西有象征的价值，但象征祗有一种解释而且基于其表面的（正如那些 ，他们显示上帝的圣洁和能力，请比较上面所说过的）。大多数物件──户兰造的锅，铲，盆等，见四章十一节及以下各节──都没有特殊象征的意义，而是属物质的东西；以色列在基督以前那代表上帝的同在和圣洁的，是一座用人手建的殿，以及殿中敬拜的礼仪，这些必须要有一系列物质的配备。

这便唤起了最后两种想法。（甲）基督赎罪的神学，应在教导这个题目的章节中去寻求（主要地是在新约里面；但是新约也从旧约，就如赛五十三章，利未记里面的献祭制度，等等引伸），而不是在圣殿的建筑物上去寻求。（乙）在基督徒时代，即使我们有许多教会似乎都仿照圣殿的模式兴建，并没有『神圣的空间』──或用反面的话来说，『非神圣的空间』之区别。那些双重用途的建筑物──用来作崇拜活动并用来作青年俱乐部的娱乐场所，是按照新约的神学建造的。――《每日研经丛书》


历代志下

历代志下第五章

一个结束和新开始（五1-六11）

在历代志这一段经文之中笼罩本丢彼拉多向革老丢 安成就的气势。圣殿已经建成了。现在这个敬拜的地方，连同与正确使用它分不开的平安、安全、以及繁荣，为上帝赐的一个最后印记──约柜被带到它旅程的最后阶段。

约柜舁入圣殿的记载，很能显示历代志的结构是多么紧凑。这里没有杂乱无章，漫无目的的史实。相反地，与历代志上十五、十六章密切相关，使它清楚表明，现在所报导的，是在那里所开始的工作的完成。这两段文章的结构是相似的。每一段都有实际运送约柜的记载，强调礼仪的正确性（代上十五1-十六3；代下五2-10）；每一段都报导有赞美和庆祝的行动伴随 约柜的到来（代上十六4-36；代下五11-14，而代下五13下半节回应代上十六34所记诗歌的叠句）；每一段都按不同的形式反映上帝的计划，是要所罗门，而不是要大 兴建 的圣殿（代上十七1-15；代下六1-11）。两段记载之间关系的密切，是历代志作者最后表明的，只有所罗门才能合法地把约柜奉祀到它最后安置之处。

完成的意义进一步地在所用的一些言辞中表明出来。译作『作完了』（五1）的那个字是wattishlam，在语言学上它近似所罗门的名字。两者都强烈地暗示『平安』（shalom）的概念。所以，『作完了』按目的的意义而言，祗是一个结束。它给新的东西有个开始，给好事有充份的机会──因为正如我们在上面所见，平安（shalom）暗示一切的丰富与喜悦，是上帝布创造人类时最深切的目的之一。在六章十节的另一双关语，暗示了类似的概念。在『现在耶和华成就了 所应许的话』与『使我接续我父大 坐以色列的国位』这两句话中，用楷书刊出的词语希伯来文是同一个动词（意思是『出现』［rise］或『站立』［stand］。肤浅地诵念一下，这话看起来可能在所罗门方面是自负之辞。然而，这决不是这节的意思。其要点及在于藉 重复来强调耶和华现在已建立了环境，在这环境里面 的子民能享受 愿意赐给他们的一切，同时能按真理敬拜 。甚至五章十三节那个诗句中，历代志不同于列王纪上八章，其罕见的更改之一，似乎是审慎地指向具有无限可能性的将来。这一章最后一段经文使人联想起摩西，在会幕建成时他不能进去，因为会幕被彩云遮盖，而且会幕里面充满了耶和华的荣光（出四十34-35）。现在，当约柜进入它的安息之所时，圣殿中充满了云彩，众祭司像摩西一样，不能在其中供职，因为耶和华同在的荣光充满了圣殿。这种对摩西的联想，其要点是暗示所罗门时代与摩西时代一样，上帝子民是在那同样新的而又伟大的事件边缘了。

因此，这一段里的一切事都集中在一起，表明一个要点：即所罗门的登基是以色列新时代来临的预告。现在，像惯常一样，历代志作者并不兴趣于描述所罗门王朝的伟大本身。所罗门给当日的以色列带来的财富，是他带给他后来的社会能够延续的保证。的确地，他的工作本质上就是使新的一代都有机会，藉 顺服上帝而获得『美好生活』。为了这个里由，我们可以说当前这一段经文是一个开始同时又是一个结束，因为它不但是上帝对以色列发出计划已完成的讯号，也变成其后那些君王故事的一个参照点。对于他们每一个人的问题都是：他们是否能藉 顺服而获得上帝的祝福。而且，历代志作者的目的，是向他们那个时代的人提出这个挑战。

对于我们的时代，也是如此，约柜的真正意义，从历代志看来，正如五章十节清楚表明的，是代表上帝和以色列之间在西乃山所立的约，和在那种立约关系中，对以色列要求的标准。历代志就是这样对我们今日的教会发出挑战。教会和以色列认识的是同一位立约的上帝；不过教会终极地是仰望加略山，而不是回顾西乃山。教会在偌多方面类似以色列，约柜这样安排也许主要倾向于假定上帝的委身。当然，每逢我们想到教会像『它』，这信息对任何人来讲，都是使人得慰藉的。然而，教会是『我们』，是『你和我』。摆在我们面前那些改变人──我们和别人，使成为适合于为上帝的国而活的可能性是无限量的。我们若爱我们的主，就要遵守 的命令（约十四15）。懂得上帝祝福的可能性──按属灵的意义被里解为那『出人意外的平安』（腓四7），而非主要是政治层面的平安──也是无可限量的。（约十四提供了与当前这一段饶有意味的相应经文，把顺服与平安的概念连结在一起。）

这样看来，在这里一方面是圣经中似乎自相矛盾的话，而在另一方面却是对上帝为人类所定旨意的认识，认识到它最后要在『新天新地』（启廿一1）中才能完成。现在没有必要去解答这似非而是的隽语。但是历代志作者主要要向我们表明的，乃是：对现代人而言，这是经历和顺服必经之途。――《每日研经丛书》


历代志下

历代志下第六章

【代下六8】『你立意要为我的名建殿，这意思甚好；只是你不可…』

『这意思甚好！』英文是Appreciation，这字很难翻译，有译为感激者，欣赏者，嘉许者，尊重对方的见解者。说『不可』总要有一个理由，使人佩服你的高见；同时对他的善意，总要表示非常的感激。神一样也叫人知道， 是识相的， 是知趣的， 不轻视人的良善的动机。 桑安柱《银网集》

所罗门的祷告（Ⅰ）（六12-42）

（一）

约柜已来到它最后的安息之所，圣殿现在便按一种强有力和模范方式，为它首要的目的──祷告──所使用。在一种意义上这是一幅画，画中的所罗门像巨人一样跨越了这一段。诚然，在他担任的代祷角色和准祭司的身份中，使我们再次联想到摩西。（请比较出卅二章摩西为刚愎的以色列人所作的代祷。）然而比这人的伟大更重要的，乃是他这伟大的委身祷告行动。我们已注意到在历代志以前那些极具决定性场合的祷告（代上十七16-27；廿九10-19）。所罗门的这篇祷告也许是这两卷书里面中心的祷告，因此它在这两卷书中确实是最具重大意义的，甚至还包含了历代志之救恩神学的本质。

祷告在这个时候出现，并不是偶然的，关于祷告，有两点可以概括的说一说。

（甲）祷告的主体，按某种意义而言，是祷告的本身（19-21节）。我们称所罗门的祷告为『模范的』祷告，就是这个理由。这个祷告设想以色列在将来的世代，而且照习惯在圣殿里祷告寻求上帝。祷告是上帝与 子民之间维持不断的关系的最紧要的工具。祷告使那些已存在的应许活跃起来。请注意所罗门的第一个祈祷（16-17节），是怎样的要求上帝遵守 已经作出的那些应许。不错，所罗门能证实上帝确实已开始遵守那些应许（15节）；而且他所说的那种情况，也许是遵守那些应许凭他所能想象的一个高的状态。然而，他并不以此为满足，而是恳求上帝继续遵守 那些应许。这一段极多言及祷告在上帝与人之间的关系。如果我们不觉得上帝是至高无上，而且无论如何都会照 所喜悦的而行，我们便觉得祷告没有价值，便没有理解到祷告是上帝为人类所定的基本目的，就是我们应与 愿意我们做的事认同并乐意做那些事。当所罗门在祷告中提及将来的世代，便是再次想象到那些老早所应许的事情（26-27节）。

与观察这个模范祷告的特性有关的最后一点，是它的热切性。祷告的特性并不是藉 许多不同的思想或是极合逻辑的程序来表明的。它专注于一个伟大的主题（那主题更常是无名的）。但引人注意的正是这种专注。这个祷告表达一种渴望，就是将来的世代必须找到上帝并得到 的祝福；而那种渴望在所罗门不肯放弃他的主题，或用模糊或含混措辞祷告时，充分表明出来。在我们的祷告中，准备把多少──我们的情感力量和我们的时间，摆在上帝的面前呢？可能这是衡量我们对所祷告的真正渴望的程度。

（乙）本章关于祷告的第二个要点是，观察建殿的真正目的所看到简单事实。请注意一再出现的片语：『他们若向此处祷告』或『他们在这殿里向你祈求祷告』（20，24，26，29各节）。这是设想那些想祷告的人将要寻找祷告的地方。然而把这点当作旧约宗教的外表主义的一个例证是误导的，因为它的用意适得其反。它含蓄地表示，是祷告，而不是献祭，才是圣殿的基本功用。而且这里所称赞属灵的活动，是由多次提及圣殿非上帝真正居所这事实证明的，诚然，甚至天尚且不足 居住。这个事实通常都或多或少同时暗指以色列人是『向这殿』祷告（例如29，30节）。

这样看来，人与上帝的关系这里完全是属灵的。固然有外的机构，但机构本身决不能产生上帝与人之间有意义的关系。上帝『知道世人的心』，而且希望他们能真正诚实的回应（31节）。

所罗门的祷告（Ⅱ）（六12-42）（续）

（二）

因此，这是论到祷告的神学。那基本的前提包括在十四节里面，那里说，上帝向那些『尽心行在你（上帝）面前的』人守约。这种关系，在这里及别处都表明完全是双方的，而且不准有权宜的办法。上帝的委身已证明出来，而且仍然愿意这样。二十节（请比较40节）表明所罗门要上帝的眼睛张开日夜看顾这殿。目的是要 经常留心 子民的祷告。（这种想法通常由『张开』这片语的形式所强调，这片语在原文是用被动分词──『被张开』──暗示习惯地、而且无间断的准备听。）所罗门知道，上帝就是像这样看顾圣殿。而且 赐给人的圣殿，就是 那方面的保证，用 已经立 的名在那里的意义来表明（20节），也即 必定时常都会接纳。但是这种情形，是必须由以色列方面相应的经常行动来满足的。圣殿充份象征的价值，乃是作为上帝和以色列相互寻找的焦点（请比较代上廿八9）。

然而，祷告更明确的主题，是和以色列人犯罪的结果相关联。以色列经常忠实祷告这幅图画（21节），很快便让位给一幅以色列人悔罪祷告的图画。在所罗门对后世与上帝的关系的整个观念中，这是一种暗示，或许是一种预感；即后世的特性是不忠，而不是它的反面──一种由那些世代之记载所带来的印象，这种印象是历代志下其余大多数节所专注的，而且是历代志作者心目中的所罗门的祷告所密切关注的。所以，所罗门再三复述的一个特殊的剧情说明是：以色列犯罪，上帝便除掉立约上所列举的那些祝福（结果在战争中失败并且被掳，见24节；干旱，见26节；饥荒，瘟疫等等，见28节）。以色列回心转意（或悔改）并且祈求──所罗门对此加上他的祈求，要求上帝赦免并恢复祝福。在这种模式中有一种规律，就是在一再出现的语句中似乎有一种颇机械性的重复：例如『你的民因得罪你，……使天闭塞』（26节）。在这里所罗门的祷告又是与历代志下其余的经文有密切的关系。我们将要看见国家的命运，在这个或那个王的统治之下，怎样经常与王的公义或邪恶有直接的关联。这是不是那形成新约的背景之犹太教的律法主义的开端呢？

要答复这个问题，最重要的是要知道历代志在旧约的圣约神学的框架内是守正不阿的。（当前这一段与王上八22-53相应的经文，在详情上差异很小，而且列王纪与申命记的神学近似是众所周知的。）上帝和以色列之间任何关系的基础，最终都只能是上帝的守约和施慈爱（14节）。上帝在建立这种关系的行动之先，必须有以色列的顺服。正如我们已经特别提及的当顺服出现时，它是以回应的形式出现的，那回应是十分个人的，所以顺服是不能由一系列指定的行动构成的。我们能够藉 思考廿三节的『判断』和『义』的概念所指意思，进一步明白这种思想。

旧约的审判神学，也许在诗篇中有最好的例证。审判的概念，在现代的读者看来是充满本丢彼拉多向革老丢 安可怕的预感，却是诗人所确信而又欢乐地去寻求（诗七6-8；十七2，标准修订英译本的vindication［辩句］代表同一个字──mishpat──这个字通常都译作『审判』judgment）。这是因为在旧约的圣徒看来，审判有拯救的含意。拯救往往是脱离仇敌，不过对我们的论点来说是附带的。它所包含主要意义是：拯救是基于圣徒与上帝之间一种已经存在的关系──由上帝的约所厘定的关系。标准修订英译本在诗篇十七篇二节译的vindication（译按：中文和合本译作『判语』是企图捕捉这个意义。mishpat一词，有时也能译作right（公义，或正直），甚至译作cause（原因或使之），正如在我们的经文中卅五节和卅九节的情形（译按：中文和合本分别译作『使他们得胜』和『为他们伸冤』）。这最后两节显示：所罗门在他的祷告中想到这种审判。上帝必定会垂听悔罪的以色列的祷告，不是因为藉 祷告，他们便值得获得 的恩宠，而是因为 回到 最初对他们的『约』中。

关于义的概念也能作类似的观察。旧约的人，我们往往发现他们为自己的（公）义辩护（正如我们已引证过的诗七和十七篇）。然而，我们若考虑旧约的整体，便清楚可以看出他们意思不是指他们拥有与生俱来或固有的义，使他们蒙上帝接纳。诗篇一四三篇把这要点作了很好的说明。在那篇诗二节写诗的人承认──与我们当前这一章卅六节的语调很相似──『在你面前凡活 的人，没有一个是义的』。他的义是基于上帝的公义（1节），仰赖 垂听他的恳求（这个词给我们提供另外一点相似之处）。这种视上帝的公义为拯救的概念，对了解旧约有高度说明的作用，并且十分接近新约关于上帝对待人类的观点（罗三21-22）。在诗篇一四三篇写诗的人不是根据他自己的功劳向上帝求助，而是根据他立约的身份，正如他靠求助于上帝的信实和 的公义（1节）所表明的。约伯也论到他的义，而且确实是藉 他的mishpat（right，权利），来到上帝面前。即便如此他也深深意识到自己是有罪的（伯十四16-17）。他的义也（含蓄地）是基于『约』。这不但是了解诗篇第七和十七篇最好的方法，也是了解义，就是所罗门恳求上帝当以色列人在祷告中向 转回时加以承认的。

（三）

四十一、四十二节所罗门最后的话语是值得注意的，因为在这里所记载的祷告与列王纪上有所区别。正像在历代志上廿八章（请参阅注释──重提所罗门之受命（Ⅱ）{\LinkToBook:TopicID=136,Name=重提所罗门之受命（Ⅱ）（廿八1-21）（续）}），我们发现那里参照诗篇一三二篇，那篇诗说到上帝进入 的安息，正像约柜在圣殿中找到它的居所。在这里引进这几节的作用，是表明所罗门并不认为，历代志作者也不认为，由于约柜的到来上帝的应许便终于应验了。那里仍然需要有一个祷告，就是祈求上帝继续记念 对大 坚定的爱，意思是 应当把这种爱也向他的子孙表明出来。反过来说，在大 和所罗门时期，再没有相同的和平与公义时期，这事实也许是要充份指出，而且作为暗示历代志作者描绘在所罗门时代，上帝在锡安『安息』的图画已经有某种末世论的意义（威廉逊［Willamson］的见解）；那就是说，仍然有一种上帝与 子民盼望的『安息』，有某种在他当时尚未实现的事实。

『你的祭司』和『你的圣民』（41节）要分别地『披上救恩』和『蒙福欢乐』。『祭司』和『圣民』之间暗示这时并没有严格的区分。（出十九6已经说明全以色列为『祭司的国度』。）其要点毋宁说是整个国家都应展现上帝的救恩和良善。这一点与祷告中所强调外邦人的地位（32节及以下各节），和我们已经看见及将要看见（代下九章）论及以色列对万国的见证互相关联。『信实之民自然和不可避免地说到他们的上帝的卓越和美好（请参阅林后五14）。――《每日研经丛书》


历代志下

历代志下第七章

上帝的回应（Ⅰ）（七1-22）

（一）

一至十节叙述献殿的公众最后作的事，并在上帝个别答复所罗门祷告以先加进一简短的插曲。

一至三节：盛大的庆典现在已接近尾声。火降在燔祭上，是上帝认可地把最后的印记捺在这些新设立的敬拜安排上（正如较早以前对建殿之地点的情形一样，见代上廿一26；也请比较利九23-24）。耶和华的荣光，自从五章十三节以来，已迫使祭司们离开圣殿里面，现在也出现在外面众民面前。上帝认定这是 选定为祷告与献祭之殿，就这样在公众面前见证并经历了，众民在此敬拜──用现在已熟悉的诗篇一○六篇一节的片言──显示他们已接受那荣光的影响为 对他们将来的许诺的明证。

四至七节：历代志强调，是王与众民在一起献祭并献殿的。虽然王是这样被挑选出来作领袖，与上帝立约的决定则由平民采取的。请注意所罗门的祷告（六章）怎样用复数形式前后一贯地说到你的民或你仆人们（例如26，27，34节），和上帝的回应（下面，14节）怎样采用同一时态。以色列不是在它伟大领袖荫庇下达到这种的程度，个人也都不免除在上帝面前作他们自己的回应。

从历代志的观点来看，所记所献各祭的记录，表明祷告并没有完全取代献祭在祭仪中的地位。各种不同的祭都有提到，没有关注各祭间技术上之差异，而是暗示其包罗丰富。（概括地说，燔祭是全牲火化祭，然而平安祭则是祭牲部分地火化的祭，部分供给祭司及圣殿员工吃的。）第六节是参照历代志上廿三至廿七章提及的祭司供职与音乐的安排。这一切准备现在都已解明了，从而我们便有一幅以色列预备从事事奉和敬拜之新生活的图画了。

八至十节：第十节的日期，表明所说的节期其实就是住棚节（利廿三24-36）。所谓『严肃会』，乃是那个节期的一部分，而且是那个节期的顶点。实际献殿的事明显地发生于这个节期的前一周。所以，全以色列是用为期两周的时间从事庆祝，庆祝完了之后，因见上帝向他们所施的恩惠，才满心喜乐各归各家的。（『从哈马口直到埃及小河』这句话强调所有以色列人都在场，而且使人想起代上十三5所说的话。）

我们在上面提及所罗门祷告的热切。在这里让我们注意到以色列人庆祝的热烈。这可以反过来推论基督教的真理──无论何时何地都可以敬拜上帝，这可以成为十分个人的事，殷勤的和单调的。在人的构造中有些天性是在大场合中才会狂欢起来的。对于基督徒，就像我们在这里所见的以色列的先祖一样，聚集在一起分享我们知道的上帝所作的大事是极紧要的。希伯来书的作者深知忘了这一点的危险（来十25）。虽然我们在上帝面前有个人方面的责任，但我们只在 体中，而且最要紧是在那些信服上帝之人的 体中才发现我们完全的身分。孤立对于信心是有毁坏性的，而且，上帝子民 体的信心能涌起像以色列在此所经历的那种喜乐，并预尝天堂本身。

上帝的回应（Ⅱ）（七1-22）（续）

（二）

十一至廿二节：上帝现在个别地答复所罗门的祷告，保证负责他请求的一切。 答复时所用的辞语（特别是13-15节，这些话为王上九章所无）与所罗门用来祷告的那些话，非常密切地相应。 将以赦免回应百姓的悔罪，并恢复赐福给他们，而且 会继续接纳这样的祷告。 也重新保证 向大 王朝所作的应许，假如所罗门继续顺服的话。

上帝的话在这里是个别对所罗门说的，这事实是强调他责任的重大。 用来对所罗门说的辞语，要他在顺服道路与背逆道路之间作严谨的抉择，乃是立约用的辞语，通常是对整个以色列讲的。十九至廿二节，特别使人忆起摩西之约中那些所谓『咒诅』之辞句（请比较申廿八15-68，特别是申廿八25，37；廿九20及以下各节）。附带的提一提，这些与古代近东在不平等的对手之间订立的国际条约相似，较强一方把那些条件用可怕的『小体字』加诸较弱一方。某一种意识上，所罗门是处于一独特的地位。在历代志看来，他有点像面对『考验』。他若顺服，那些应许便会确立。历代志作者仍然觉得能够在他那个时代提供延续大 之约的可能性，这个事实表明他假定所罗门已通过那测验。然而所罗门的独特性，以及历代志加诸于他们的成就，无须使我们感到有某种挑战的含意临近。基督徒是被形容为『有君尊的祭司』的（彼前二9）。按任何真实的意义来说，等级，在上帝的子民中已被废除了。在上帝的眼中，所罗门回应的意义并不比任何现代人的回应更伟大。而且每人蒙召都有他（或她）自己的服事范围，被系于那决定的可能多于那直接影响我们的。

（三）

十四节应特别提出来。上帝的子民犯了罪以后， 要他们作的回应，在这里的描写是四方面的：『这称为我名下的子民，若是自卑，祷告，寻求我的面，转离……。』太快读的时候，仿佛它们或多或少是指同一件事。但这里有两种区分和后果的。别的有关经文（例如十二6-7）显示：自卑含有对自己要求改变态度的意思，决心转离恶事，包括傲慢的弃绝上帝。不要以为上帝在这里要求有罪之人是容易的事。顺服的路决不会是任何人天性的选择；对以前已委身于其他道路，或者在公众并公开表示靠自己的人，要选择顺服的路就更为困难的多。祷告的态度与维护自我的态度是相反的。祷告的态度是承认上帝有权处置并『审断』任何人的生活。（希伯来文『祷告』这个动词与『审断』是有关联的。）寻求上帝是形容意愿，决心要照上帝所要求的标准和指定的生活方向而行。而转离是与意志的活动有关，就是决意开始过以此为基础的生活。每个词语在以后所记以色列历史的许多要点中出现。这样，耶和华的答复就以一种明确的方式指向前面的历史，并在那里对诸王的审断是根据上帝在这里所作的声明。我们将要看见，当我们来考查后来诸王的生平时，上帝并非祗是以抽象的观念作出 关于负责和赦免的声明。 用从以色列（或更正确地说，从犹大）的历史的实例充分表现出来；在那些例证中， 实际行使赦免，并重建关系。――《每日研经丛书》


历代志下

历代志下第九章

示巴女王（Ⅰ）（八17-九31）

很可惜，示巴女王访问所罗门并不是圣经中伟大爱情故事之一──至少在经文中没有指明它是。这个故事，在某种意义上含有外国的特征，也许无可避免地是『浪漫的』。所罗门本人是很倾向外国的。示巴女王甚至可能倾慕古以色列民。双方的巨大财富，其本身便足够使这次会晤成为我们今日闲谈的焦点。不过，圣经在这里，正如在别处一样，对有浪漫可能性的男女相遇，却不置一辞。（甚至路得和波阿斯，在那个故事中所讨论的关系， 重于以色列的社会架构，而不是与罗曼史有关。）事实是：示巴女王的故事，提供了进一步的证据，表明历代志所关注的，祗在更多论到所罗门所做的一些事情。

第一件事必须注意的是女王的访问，使我们又思想到历代志下第一章所概述的所罗门的特质。那一章论到三个W──智慧（wisdom），财富（weath），和敬拜（worship）──这三样显示了他那个朝代的特征。是这些构成了示巴女王故事的内容。她访问的目的，是要亲自看看那已成了传奇之所罗门的智慧是不是真的。探询是免不了与财富有关，不但她觉得有此需要，根据当时的习惯，觐见一个外国朝廷的王是要备带贵重礼物的。但所罗门的财富，其本身似乎与他的智慧一样紧密相关。那智慧是女王『见』得到的东西（九3）；而且是她在『他所建造的宫室，席上的珍馐美味』等等，以及在圣殿敬拜的形式中见到的。（这也是与财富的主题分不开的，这方面在所罗门所献大量祭物上已极清楚表明了。）这样看来，所罗门的智慧，女王是从他实际行事能力表明为一位伟大君王，以显着方式显示为王之属性上察觉的。这种了解告诉我们，女王所真正受到感动的事，是来到所罗门面前。这个故事夹在两段经文之间（八17-18；九13及以下各节），那些章节叙述所罗门在国际贸易领域的成功，使人联想到女王的访问有一种贸易的任务。

示巴女王（Ⅱ）（八17-九31）（续）

示巴（Sheba），或有时称为沙巴（Saba），是旧约时代一个富庶而又强盛、从事贸易的着名国家。大多数提及它的话都指 它在商业上成功的意义，因此，它几乎成了谚语了（请比较赛六十6；耶六20；伯六19）。所引证的头两处章节特别把它与金子和乳香连结起来。所以，它的繁荣至少部分地是以贸易奢侈商品为主，那无疑是非常有利可图的。它在亚拉伯南部的地位，大概意味它是处于东西（非洲和印度）贸易的战略要塞，不过从以西结书廿七章廿二节那对推罗讲的话里面，就清楚知道它的利益还向北伸展，越过以色列领土以外。有迹象显示，主前十世纪，就是所罗门时代，乃示巴特别发达而又繁荣的时期。

大 和所罗门的联合王国崛起，以色列在这个时期在国际上的影响已达于顶点，所以作为机会和威胁，都使示巴人的成功，受到冲击：说到机会，因为所罗门富裕，必定已提供重要销路的可能性；说到威胁，因为他使用红海的以旬迦别以及可能还有其他地区的船只（因为俄斐不知在何处，见八17-18），必定已夺去了由示巴控制的亚拉伯陆路的贸易。在这些情况下，女王跋涉漫长，而无疑又是辛苦的，是完全可以理解的──有时这事实被人用来驳斥这个故事的史实性──如果有可能的话，必须和以色列那个新近冒起且强而有力的新企业家达成一种暂时的协定。

这位从远道到所罗门那里来的女王，无论存心是甚么，历代志作者用这件事去说明他在较早以前有关希兰的同一点记载。其他国家都不得不承认他的上帝的伟大，并且带了礼物来，这是所罗门的成功。女王像希兰一样（代下二11-12），大受感动而称颂主，甚至看到 所具公平公义的性格，爱以色列到如此程度，以致愿意永远坚立他们（8节）。假如她豫先认识其他伟大而又富裕的王、使她对一位伟大而又富裕的王存有成见的话，当她认识到所罗门的智慧在大规模的庆祝活动中显露时，她很快便会改变她的心意的。这个由众多且壮观随员陪同来谈生意的女人（1节），已被在这里的一种特殊的伟大慑服了（『神不守舍』）；她推测他的智慧，她发现的甚至还不到一半（6节），对这智慧她只能以归荣耀与上帝来回应。

历代志作者在描述这一切事上所要表明的信息，可以两个层面上看出来。在一个层面上，他教导人，所罗门一心一意献身完成上帝为他所定的目的，已从国际间对他的承认和大量增加的财富上得见其成果了。这一点在历代志下一章已经指明。他不想再次让所罗门没有被领会。饶有意味的是：诗篇七十二篇生动地描述这位为普世至尊的以色列王，也论及从示巴而来的进贡为对王的至尊至高的表明（诗七十二10，15）。

在另一层面上，我们可以思考对女王本人所造成的冲击。在旧约里面有别的和以色列人有接触的人，他们以决定性的方式遇见了以色列的上帝（例如乃缦，见王下五15-19；路得，见得一16-17）。我们无法知道示巴女王承认所罗门之上帝的伟大，是怎样决定的，因为旧约在这极重要的一点上又再次沉默（12节）。当然，任何基于以色列的一般记载作为向外布道的力量，是必定引致暗淡的结论的。不过，以色列在这方面的失败，祗是她长期倾向背道的部分。所给示巴女王深刻的印象显示：那属于上帝儿女的能力会把上帝带给那些『远处』的人。

13-廿八节祗是进一步强调所罗门的财富和威望。不但希兰在向这位以色列王臣服的角色上向示巴女王看齐，而且『亚拉伯诸王』（14节）都给他进贡金子，许多其他的国家实际上是他的属国（26节）。而且『普天下的王』（23节）都求见他，要听他的智慧之言。由于他的财富，以致通常被视为平常的东西都变成珍贵了（20，27节）。但他的财富至终与他的智慧是解不开地连结在一起的。

（关于16节所说到利巴嫩林宫，请参照王上七2-5的注释──工匠户兰（七13-51）。）――《每日研经丛书》


历代志下

历代志下第十章

事态的转变（Ⅰ）（十1-十一4）

随 所罗门朝代的结束，我们见历代志所记以色列历史便开始一个新的时期。这段记载，如我们已经看见的，可以分为大 以前时代，大 与所罗门时代，和王国分裂的时代直到被掳于巴比伦。我们现在便站在这里最后时期的方缘上。

所罗门的继承者罗波安，成为重要人物，部分地因为他有左右国家分裂之疑，和部分地因为他在某些方面是那些后来君王的典型；而且历代志用衡量他们的方法去衡量我们至此所遇到的那些主要人物。

历代志专用来记载所罗门以后诸王的篇幅，比在列王纪所见的要少得多。这是因为与列王纪比较起来，历代志是单论述那最重要方面，也就是他忽略了北国历史有系统的记载，而旨在说明南国继承北国合法的大 王朝体制。

北国（十二个支派中之十个）之脱离，显然是以色列历史中最重大事件之一。由这事而展开了一个约二百年的时期，在这个时期中两国的关系决不是轻松的，而且有时还爆发战争（例如王上十五7）。在历史上，此国的脱离，乃是大 把王国以前的支派联盟的伟大成就的终止。这种统一，连同由统一而来的伟大，决不会重现；而且北国，在南国的犹大被掳于巴比伦一个多世纪以前，已经消失。当然，人们可能看见在耶罗波安统治下所发生的，实际上是恢复自然的政治情况，这种政治只有大 的伟大才能令其人为地暂时逊色。十章十六节的陈诉，是『北方人』传统的情躁。虽然如此，在历代志作者的眼光中，北国与大 家的关系必须用背叛的词句来描述（十19），这是他用于北国全部历史的裁决。

事态的转变（Ⅱ）（十1-十一4）（续）

十章一节至十一章四节这一段叙述分裂怎样发生，以一个大家熟知的故事：就是罗波安拒绝了那些老前辈正确的忠告，而采纳那些与他一同长大的人的主意去对待百姓。百姓在耶罗波安领导下的请求是：『你父亲使我们负重轭作苦工，现在求你使我们……轻松些』（十4），是指所罗门为筹备经费，以便推行他巨大建筑计划，以及豪华生活而课于百姓的重税和强迫劳工。（历代志至今一直减轻所罗门之统治在这方面的责任，但请比较王上四22及以下各节。百姓在耶罗波安率领下所作的请求是不易了解的，除非以色列人本身受过所罗门加于他们的重担，这种重担是强制的、在原则上祗用于外藉人士的，正如王上九20-22；代下八7-9所说的。）

从表面上看，百姓的请求是正当的。旧约无一处使人认为王室行使合法主权，是自大和剥削百姓。诚然，本章对耶罗波安或百姓决定与统治者断绝关系，并没有加以谴责；也没有对耶罗波安这样行，表示是出于自大的动机。相反地，引致分裂的一连串事件，明确地被描述为『这事乃出于上帝』──所用的这句片语相当强调 对这件事的审慎计划──要应验亚希雅的预言（15节）。这预言（记载在王上十一30及以下各节），实际上被历代志省略了，因为历代志的方针是把任何会损害所罗门名誉的事都置之不理。亚希雅的预言的实质是：北部各支派会因所罗门拜偶像而与他分裂。十个支派会交给耶罗波安──他直到那时一直是所罗门的一个能干的忠仆（王上十一28），他显然未曾想到要自立为王。所以，虽然历代志作者没有提及亚希雅之预言，他一直把分裂归结为上帝的本意。

因为亚希雅之预言原来的上下文未被历代志作者提及，就不容易确定他在强调上帝定规国家分裂的事时，心目中正想到甚么。罗波安的十二个支派丧失了十个，在一个重要方面，与历代志作者自从扫罗王以来因犯罪而失地的模式，极其密切地相一致，并且是不能改变的。这种个别的丧失国土，当北国于主前七世纪完全消亡，以及犹大被掳于巴比伦的事件中，在整个王国时期严重而又明显的发生了。然而，他并没有为令人信服而引用这件大事。他没有把北部江山的丧失归咎于罗波安的罪。

的确，罗波安在第十章出现是没有多大光彩的。若是他在处理耶罗波安和百姓的方法上做得好些，在他控制下国家仍会保持统一。但他愚昧的对答的故事，给历代志作者用来作为谴责的理由。但直到十二章一节那些话才应用在罗波安身上的。第十章的罗波安，祗属年轻年凭意气用事，缺乏智慧；他本应就教于老一辈的人，以补其不足。在第十章里面，并未暗示罗波安怀有甚么恶意或残暴。他可能真的想负起责任来做。他在这个阶段的错误，祗是无知──这是十三章七节对他的描述所证实的（在那里所用的辞语，与应用于所罗门的相似；就是当大 判断他尚未准备好承担建殿的重托时所说的话，参见代上廿二5；廿九1）──和在不幸的哈多兰的事件上，误解了百姓的决定（十18）。

所以，罗波安和耶罗波安在那引致南北分裂的决定性的事件上都有共通点，即二者在品性上尚未充分成熟。虽然二人都该被定罪，但关于分裂，二人均未受到明确的谴责。至于罗波安丧失北部的江山，历代志可能以北部的江山毕竟仍然是以色列，而制止把这件事说成是他的罪；而且北部本身也必须像南部一样，用同样的标准去裁判。罗波安要受审判的范围，是在分裂后留给他的领土内。这点被不可与耶罗波安争战，『因为这件事出于我』（十一4）的命令所强调的。因此，历代志终于满意地使分裂的理由归之为出于上帝那不可测度的心意。

旧约不但在这一点上，把上帝无法测度的心意的概念和人需要智慧连结在一起。箴言，特别是一至九章，满了为父者劝勉人要留意听的教导，基于『敬畏耶和华是智慧的开端』（箴九10）。箴言还强调上帝的难于测度（例如十六9，25），这是针对那些不知自量的人说的。罗波安，根据十一章来判断，确实成熟了，正如在他以前的所罗门成熟一样。不论是上帝无法测度，或是我们目前的失败，都不应引致我们对基督徒生活的进步表示绝望。对于寻求智慧的人，前进的道路是敞开的（箴八17）。――《每日研经丛书》


历代志下

历代志下第十一章

分道扬镳（十一5-23）

我们已经看见罗波安在处理耶罗波安合理要求的愚昧做法上，并未构成他被定罪的理由。事实上，罗波安的事业经过三个明确的阶段，其中那不幸的遭遇代表第一个阶段。当前这些经节是关于第二个阶段，是属于一个虔敬和繁荣的时期。这个时期列王纪根本没有记载，在那里只为了北部江山的分裂，和为了『犹大人行耶和华眼中看为恶的事』（王上十四22）的事实，而提及罗波安的朝代，历代志作者现在还未有这种判断，那是与他所记罗波安的第三部分相似（十二章）。然而，就是在它与列王纪差异的这一点上，正是最为有趣的。他所作罗波安虔敬时期的报导，包括他小心制定治国策略，显示虔敬蒙福，背道受祸。所以，这可能就是在许多君王的例子中，他比列王纪提供了更加苛求和更加显示区别的记载──虽然在大 和所罗门的情形适得其反。

既指出了这一点，故必须承认的是：他对罗波安的敬虔并不过分坚持。犹大在他治下所享受三年的稳固时期（17节），显然大部分要归功于祭司和利未人从以色列各地来到犹大，他们甚至要撇下他们的产业（13，14节）；而且确实有其他敬虔人士，他们决心抗拒耶罗波安现在所走的那条路，还有从南部来的人──不论是永久地在南部居住，或祗是定时地为了敬拜的目的而来的（16节）。罗波安，与耶罗波安对比起来，至少前者维持了合法的体制；而后者则莫视这些体制，并驱逐真正的祭司（14，15节）。罗波安的政府『办事精明』（23节），这是超过我们初遇见时对他的期望的。也许他的敬虔并没有超越这种情形很多。

虽然如此，十三至十七节是重要的，因为这些节显示：从此以后罗波安和耶罗波安二人对所记录的那些事件都得负责了。耶罗波安，在他不肯服从罗波安暴戾的措施时，便露出他本来的面目，因为他的自我肯定也弃绝那些真正由上帝所定规的事情。（另外请参阅十三8及以下各节。）就是为了这个理由，耶罗波安的名字在列王纪里面多少已变成拜偶像的同义词。他分受若干扫罗的悲剧；他有极大的潜能，但至终都不能把它导入正当的渠道。耶罗波安永远代表了矫枉过正的危险，被狂热蒙蔽到一种程度，以致认为采取一切抵抗措施都似乎视为对了。在发生这种情形时要辨别正误，不可避免地几乎总是失败的。除此以外，当人自己的判断成了最终的裁决时，结果也必然引致错误。许多有能力的人物，像耶罗波安一样，起初的义愤具有真正的正义感，而到末了却让义愤化为成见或恐惧，而热情则与自荣混淆了。相反，在罗波安治下，犹大『遵行大 和所罗门的道』（17节）。上帝赐福的记号主要地是在建筑工作上，罗波安藉此加强犹大的防御工事──在历代志里面，自从所罗门以来建筑工作多少已成了一种典型的福气。类似地，王的许多子孙也是福气的一种记号。

最后，要注意的是：历代志并不是『不费分文便把北部人士一笔勾销。』『以色列』一词仍然应用于他们（13节），暗示在原则上十个叛离的支派对于圣约仍然关心。『住犹大便雅悯的以色列众人』（十一3）这措辞是暗示同一意思，由于它不像指两个支派境内的以色列人。相反地，在这里对以色列有一种属灵的含意；用十六节的话说，就是『凡立定心意寻求耶和华以色列上帝的』。历代志作者无论如何强调体制的正确性，他决不落入把体制与宗教实际视为同一的陷阱中。后者是决定个人内心的方向的。而且意味 不论是体制的瓦解，长久珍惜的关系的断绝，与一种特殊身分的丧失，都不能影响寻求上帝之人在 面前的地位。那寻求是真实的记号。它不是不想寻见和无意寻求之『寻求』；它是寻见他们的上帝之人的寻求，而且因为他们一直都认识 ，就必然再回到 那里去。历代志作者这样分享与诗篇的作者的认识相一致：真宗教是有渴想为其特性的（诗四十二1-2）。也许是这种知识引致他认为北国的地位不是失丧的。甚至那些附从耶罗波安的人，仍然可以回到真理的路上来。――《每日研经丛书》


历代志下

历代志下第十二章

罗波安式微（十二1-16）

经过三年稳固局面之后，罗波安带领犹大背道。在这里与扫罗有可以发觉到的相似。第二节的『不忠』（译按：中文本译作『得罪』）与应用于以色列第一个王的是同一个词（代上十13。译按：中文本译作『干犯』）。所以，罗波安已进入在他统治下可以称为『扫罗』时代中；与他『遵行大 和所罗门的道』的最初阶段有明显的差异。而且在后果上也有明显的差异。虽然顺服曾经得到繁荣和强盛，背道的结果便丧失那显示罗波安成功之坚固城邑，与大部分指定由他护 的土地（4节）。在他的丧失方面也似扫罗，但是在他的获得方面则似所罗门。就历代志来说，那些原则并没有改变。

（甲）首先，罗波安的式微令我们不禁要问：他犯的罪是甚么性质。列王纪上十四章廿二至廿四节，指明是卷入偶像崇拜。历代志作者可能假设这是他『离弃耶和华的律法』（1节）的一个明显的含意。不过，他集中于个人对上帝不忠或叛上帝的概念上。抛弃个人的委身，便必然投向在这里陈述的罪的概念中。从第五节便清楚表明了──耶和华在一句不可忽视的片语中宣布， 反过来也离弃了罗波安。这的确是旧约根 蒂固之典型神学，它表明旧约怎样了解罪的性质。罪并不是甚么抽象或理论的东西。罪就是干犯上帝。罪人，进一步讲，只能当他觉察到自己内心的这种情况，看见他应该与那完全有权要求他的上帝建立关系，这关系才能建立起来。我们可以把诗篇五十一篇四节的认罪拿来作比较。倘若如这篇诗的标题暗示的，所牵涉的罪是奸淫，似乎极可能还有别的人也牵涉在内。但是，罪之所以为罪，只由于罪干犯了上帝。因为现今的世代大部分人已抛弃个人应与上帝建立关系的信仰，在判断上的确已很难鉴定任何事情是与生俱来就是错误的。

（乙）罗波安因醒悟过来并且悔改，便作了某种程度的改过。他『自卑』（6节），这是上帝已应许会用赦免来迎接（七14）。可能在王犯的罪中有极多是自恃。第一节表明他一强盛，便离弃耶和华。也许他已经学会了他的教训，知道没有强盛不是上帝赐的。这种教训已经充分指明过。罗波安必定具体地记取这要点。所以，在悔改时他承认『耶和华是公义的』，或是『拥有权利的』（6节）。在这里悔改的性质，可以视为与罪的性质相应。因罪是个人背叛上帝──荒谬而又极可憎的含有上帝没有权利作为个人生活的主──所以悔改包含肯定 确实拥有那种权利， 是上帝，因此没有理论上的难成的事； 是上帝，所以有权作我的主。

（丙）罗波安悔改的结果，耶和华便使他『略得拯救』（7节）。这拯救似乎等于宽宥了耶路撒冷；但也似乎是指罗波安在与示撒的关系上，保持附庸国家的地位。从埃及的历史知道这位示撒便是舒善一世（Shoshenq I），他留下他自己这次特别袭击巴勒斯坦的记录。历代志的记载，比列王纪上十四章廿五至廿八节的记载更加详尽，曾被人认为从历史来看是不可靠的，直到发现了一些有关的特细详情，特别是有关苏基人（3节）的记载，作为合理的埃及的背景。这样看来，这段经文表明历代志在关于早期的圣经资料方面，至少接触到一些重要的史料事实。

比那些史实详情使我们更感兴趣的，是对罗波安部分地恢复其幸运的那些史实的解释。『略得拯救』这片语，并不排除上帝现在向王显示恩宠是有所保留的事实。其他的详情则指出致使贫乏的事实。示撒掠去殿中的宝物，是三个世纪以后尼布甲尼撒最后的掠夺的先兆。金盾牌用铜盾牌来代替（9-10节），表明罗波安所陷入的困难。十二节『在犹大的情况良好』（直译）这句话并不如标准修订英译本那样明显。较佳的译法应作『在犹大中间也有（些）善益的事』（译按：与中文和合本同）──那就是有些补救的特色。这一切，从整体来看，祗是作为罗波安朝代在他对耶和华的忠诚上并无成就的婉转说法（请比较14节）。在一个朝代忠诚的程度有限度，所得的作为报赏的福气也是有限度的。第八节──『好叫他们知道服事我，与服事外邦人有何分别』，这句颇难解的话，暗示有一种中途的安排，否认罗波安是不搀杂的单纯自由地服事上帝。也可能还含有比较的暗示。让罗波安统治下的犹大尝尝服事埃及的滋味，才能更好地感激和愿意真实与上帝建立主仆的关系。

（丁）历代志对人的功积与上帝赐福之间的关系的全面陈述中，在这里进入警告的阶段。罗波安的事例，已清楚显明历代志作者是多么关注顺服与福气、背逆与贫乏的密切连系。假如我们对罗波安的记载作冷静的观察，我们可以认为他很少有继续寻求，以使自己有可称赞之处。作者极力表明这一点也是他处理其他君王的模式。

这个问题是对人生经验的种陈述，对于现代读者听起来既不真实，也不是圣经整体所采取的观点。例如，约伯记的作者和诗篇七十三篇的作者都知道，在公义与福气之间并非时常都有直接的连系。而且耶稣自己不含糊支持后一种观点（约九2-3）。

这样，我们怎样才能把历代志作者的这个中心信息，应用在自己身上呢？他对圣经异口同声赞成的、强调信实与福气之间的连系，在那些方面是一致的？约伯记，诗篇七十三篇，新约（最后，甚至传道书，在传十二14的地方）都断言这一点。基督徒读者从新约知道的公义与福气，罪与刑罚的方程式，只在来世，在普世之大审判中，才有最后的解答。历代志作者并不知道这一点。（自各方面观之，旧约其他作者们也都不知道──因此约伯和诗篇七十三篇的作者都感到困惑。）而且，就是为了这个理由，在他看来全部剧情说明都必须在每一个人今生的生活中上演。从我们现在的有利的地位上，能比他对这问题的狭窄观念看得更远，所以我们不致犯法利赛人的错误（约九2），把每一样人生的不幸归咎于特别的罪。然而，我们不应设法规避历代志再三地述说的原则，就是上帝确实期望人要信实，而且最后的算账必然会来临的（请比较罗二6）──故需要牢记：这卷伟大书信的中心，即那唯一既为上帝接纳的义，乃是耶稣基督的义，见罗马书三章一至六节。――《每日研经丛书》


历代志下

历代志下第十三章

力量的考验（十三1-十四1）

罗波安的儿子亚比雅，在历代志里面比在列王纪上十五章一至八节有更详尽的论述（在那里他被称为亚比央）。列王纪的作者只约略的记载亚比央的不忠诚。历代志作者则从不同的见解来介绍他，描述他是正统的『耶威』信仰的拥护者，可能他接触到关于亚比雅的资料是列王纪作者没有接触到的。（这样的资料至少包括在19节的注解里面。）我们已屡次看见他描述个人时，取材是有所选择的，为的是支他那些主要的论点。不过，这并不是说他抹煞史实的真实性。无论如何，他对亚比雅的处理，比起他对亚比雅与耶罗波安和北部人士的特别对抗的记载，是少作性格的描绘，以便阐释后者的真正情况。

（甲）南北之间的对抗是历代志首先要记载的，由于上帝明白地禁止罗波安向耶罗波安用武（十一4──虽然，十二5显示他初期的抑制历时不长）。所以，这就变成一种测验或力量的考验了。北部人士的背叛能支持下去吗？或者耶和华会为拥护大 家的那两个支派辩护吗？ 的约对于大 家仍然是有效的吗？见第五节。（『盐约』一词的起源及其精确的涵义是含糊不明的，但明显地是指那约是永远的。）战阵已摆开了，见第三节。但亚比雅先作呼吁并提出诘问。他对以色列的演讲（愈来愈设法规避耶罗波安，正如6，7节的情形。）是依据两个事实，即上帝的国度正当地是在『大 子孙』手中（8节）；而且只在耶路撒冷圣殿的敬拜──在大 的故事中用了极多篇幅去描述──才是合法的。第九节所作的呼吁，带领苛责的语调，亚比雅极力指出人的愚昧，当上帝自己早已清楚明示人应该怎样敬拜 时，企图用自己创造的方法去敬拜上帝。比取代敬拜的工具更严重的事实是：竟因此而引进了对假神的敬拜。耶罗波安自作聪明，设法复制耶路撒冷的敬拜，便在伯特利和但设立了金牛犊（请比较十一15；王上十二28-29）。这些金牛犊，使人想起亚伦在一 不耐烦的 众的压力下，在旷野铸造的金牛犊（出卅二章），而且耶和华已率直谴责他们那样做是拜偶像（卅二8）。可能有些明理的以色列人，不会真正当那些金牛犊就是上帝。然而铸造偶像就是与敬拜『耶威』的灵不相容的，而且是上帝禁止的（出二十4-5）， 凭 自己的智慧，洞悉人心中的倾向敬拜受造之物，而不敬拜造物主。我们在有人把几种人（年青，美貌，和富有）以及他们的生活形态偶像化，看到这种倾向的现代形式。

（乙）亚比雅的呼吁，更进一步是依据他的确信，他确信以色列应当知道他们是站在错误的一边（5节）。这确实是已经使他们知道的事，因为一切仪式的性质，大 已经传给所罗门；而他在位时设立的圣殿礼拜，都是公开的（例如请参见六3-12，并在12节特别提及『当 以色列会众』）。旧约之神学的典型是：对上帝的认识，要求人要有顺服 的特别责任。这并不是说别的人对于上帝并没有义务。先知指摘列国的神谕（例如摩一1-二3），显示他们对于上帝是负有义务的。但那些由于上帝特别的启示和对他们的委身而认识 的人，对 是负有特殊义务的，正如阿摩司书三章二节声明：『在地上万族中，我只认识你们（以色列民）；因此，我必追讨你们的一切罪孽。』今日，这句话对于那些向来有活泼信心、且确实作门徒、然而已让我们的生活只服事自己的人更为强烈。不过，这样的人仍然有机会悔改，归向上帝。因此，亚比雅对北部人士最后的呼吁是：不要『与耶和华你们列祖的上帝争战』（12节）。

（丙）这次的对抗，与力量的大小问题极有关系。更强大的军队是属于耶罗波安（3节）。正如亚比雅说的，他企图『抗拒』耶和华的国。这个动词正确地是『使自己强大』的意思，而且与罗波安的『强盛』（十二1）有关联，这强盛显然引致他的跌倒。耶罗波安的『抗拒』上帝，含有相信他自己的力量已足够的意思。亚比雅的胜利，与旧约最喜爱的主题之一一致（请比较大 与歌利亚），驳斥较强一方必胜的信念。当亚比雅注意到耶罗波安更庞大的人数时，他显然地便对这种想法挑战（8节）。其后在作战时，他发现自己处于一种不可能的形势中（13-14节）。然而，是较弱的一方反而得胜。十八节的『得胜』这个动词，有力量的涵意。较弱者已证明为强者，因为他依赖上帝。耶罗波安自此以后，再也不能强盛（20节），而亚比雅却渐渐强盛（21节）。在圣经神学中，很难避免的想法是：软弱是一种肯定的益处，因为它是依赖的先决条件（请比较林后十二10）。

译作『制伏』的那个词，是对耶罗波安抵挡上帝那种不良企图一个重要的最后注释。它就是在别处（七14；十二6）译作『自卑』的同一个词。那就是说，它与对上帝的降服有关系，对上帝的降服乃是人背叛 以后构成悔改的第一步。而这一点，却正是耶罗波安所没有做到的。然而在这里使用这个词的意义带有一点讽刺意味，表明不愿在上帝面前自卑的人，还是会被上帝制伏，而没有与自卑俱来的那些益处。敌对上帝的自我肯定，是 创造的人拥有的一种自由选择。但这种选择必然是暂时的，必定会带来最后而又重大的损失。

（丁）作为犹大依赖上帝的附注，值得停下来用片刻工夫思索十五节，他们在战斗中所作的呐喊。这呐喊是他们体会到自己所处情势在极其不利之际发出的。而且结果是仇敌被击败。圣经没有告诉我们他们打败仇敌的情形（就像我们在其他场合所见人蒙上帝施展大能拯救的情形，例如王下七5-6）。这个故事祗暗示这次得胜是藉 耶和华迅速而且富戏剧性的行动所致。战斗中的呐喊是信心相信这件事必随之而实现的一种行动（请比较书六20，几个世纪以前，耶利哥城便随 大声的呼喊而被攻取）。所以，犹大人的信心，并非祗是理论的信心。他们已经准备采取会立即鉴定他们为有信之人的步骤，并使他们的上帝受到考验。在这里作门徒的训练是准备让那些主要的决定完全依赖上帝的真实，以及 辩护的能力，而且这样做是值得效法的。――《每日研经丛书》


历代志下

历代志下第十四章

亚撒的强盛（Ⅰ）（十四2-十五19）

亚撒的故事，在列王纪里面简略地带过（王上十五8-24），而在历代志里面却占了三章的篇幅（十四至十六章）。列王纪追述亚撒为犹大少数忠心的统治者之一，集中于论述他反对敬拜偶像的措施（王上十五11及以下各节）。我们在历代志里面再次发现一篇别开生面的描写。有两个项目，在列王纪里面已注意到但不予置评，而在历代志的论述中则变成意义重大的，其一即亚撒与北王巴沙之战。与北王之战使他与叙利亚（译按：中文本译作『亚兰』）的便哈达结盟，其二是他在式微的岁月中，使他备受痛苦的疾病。历代志还叙述『古实王谢拉』的入侵，这件事没有记载在列王纪里面。这一切的事情在历代志对亚撒的评估中都有其地位。那评估涉及他忠心时期（十四至十五章）和不忠时期（十六章）。我们先论前者。

（一）

在亚撒王朝的记载开始时，历代志便已作了一个概括的评述，说他『行耶和华他的上帝眼中看为善为正的事』（十四2）。这便反映了列王纪作者们所注意的反对拜偶像的热诚。亚撒决心根除虚假的敬拜在犹大显然已完全成功（十四3），但他的成功不能伸展至全以色列（十五17）。不过，他的行动确实包括了对付他母亲（译按：中文本作『祖母』）的一种严厉措施，他眨了她太后的位，并且毁了她造的偶像（十五16）。这个详载极度表明亚撒对敬拜上帝之事的关注，因为作门徒在对付自己家人方面，总是最困难而且是最必要的。在这一方面，亚撒与那个名声狼籍的北王亚哈成了显明的对比，后者优柔寡断，一味对他的王后耶洗别唯命是从（王上廿一5及以下各节）。家庭这个题目对于作门徒的呼召，在耶稣的教训中明显也是重要的（例如路十四26）。

（二）

亚撒的经历足以使历代志有进一步的机会，把上帝对人顺逆的回应反映出来。我们现在有两个可以称为『镜子形像』的神学的清晰例证。第一个是在十四章七节，在那里两次都读作『我们既寻求 』（或『因寻求耶和华』），大概在这片语中第二次出现之处，我们应把它读作『 一直寻求我们』。这样，便使它接近历代志上廿八章九节所说的意思，在那里我们看见上帝主动地寻求 子民的回应和忠心。亚撒便用这个真理作为劝诫的基础。当他说『我们已经寻求耶和华』，那并不是一种自我庆幸或自满自得的意思。他看见犹大继续拥有那地，确实是由于他们过去的忠心。但是，那种拥有已变成继续忠心的背景：『我们要建造这些城邑』。而且，当他们建造时，他们更加顺利。正如我们在作门徒的经历中，最主要的决定不是昨天或去年或十年前的，而是今日作的。对历代志作者当日的人来说，它也是『此时此地』的决定，他们必然思想到自己隐约地拥有那地，而且他们不能停留在过去世代的荣誉和满足感中。我们当然能够在我们至今经验到的上帝的祝福中欢乐，而且时常支取我们一直与 关系中累积的认识。但上帝每日向 每一个子民寻求的，是主动的，和更新的委身。――《每日研经丛书》


历代志下

历代志下第十五章

亚撒的强盛（Ⅱ）（十四2-十五19）（续）

（三）

『镜子形像神学』的第二个例证，出现于十五章一至七节，在那里先知亚撒利雅在亚撒和全犹大大胜谢拉之后对他们演讲。有三句话（2节）强调上帝对犹大，以及犹大对上帝之信实的互补性，即（甲）『你们若与耶和华同在，耶和华必与你们同在』（直译）；（乙）『你们若寻求 ，就必寻见』──不是作为被寻求的假哑对象，而是作为会被寻见的一位；以及（丙）『你们若离弃 ， 必离弃你们』。然后在三至七节节便把这些话加以发挥，提到以色列族早期在士师治下的经验。第四节是忆述士师记中一个时常出现的片语（例如三9，15），以色列呼求上帝拯救他们脱离欺压他们之人的手。（士师记，像历代志一样，显示忠实与不忠实分别，与太平与分裂有密切的关系。）五、六节描述人没有平安，并强调上帝才是平安的缔造者，正因为 乃是平安的本身。第五节的上半节与诗篇一二一篇八节成了强烈的对比，在那里写诗的人断言『你出你入，耶和华要保护你，从今时直到永远。』在这里，人出入都不得平安，而且『帮助』乃是那篇诗的主题。那时弃绝上帝的道路，给人一生一世都带来不安。

不过，这几节（3-7节）是非常平衡的。三、四节本身已包含了人离弃上帝、轻视 的道，以及再来寻求 这两种可能性。在这里所引人注意的，是上帝对急难中之呼求， 的回应是迅速的。它是以色列士师时代的特征，而且仍然是一般人类的特征，即悔改乃是从人的智慧技穷中产生出来的。历代志作者的神学最令人鼓舞的，其中一方面是：他强调上帝宽大的胸襟，重新接纳他那些任性、甚至大大背道之后的儿女。而且， 现在还是一样愿意任何已竭尽其他一切可能而得不到归宿的人归向 。这便把一种重要的见解加诸于历代志，即上帝常常被描绘为人类生活中困苦发起者的形象。上帝知道人的心不愿意对 起反应，而且是够慈悲地接受被人类最基本恐惧所激起的反应。我们是在困苦时最敏感地察觉到自己的软弱，和我们需要上帝的程度的。

五至七节简述三、四节的要旨，用这些话说到上帝子民从逆境、转变至另一幅蒙福的图画。不过，这一次所蒙的福不是过去曾经验过的那一种，而是现在摆在亚撒和犹大面前作为将来的一种可能性。上帝过去对待以色列的做法，成了现在决定的一个模式。上帝现在会再次对那些像他们的先祖一样，只在 里面寻求福祉并服事 的人讲信实。

（四）

在亚撒利雅的劝诫之后（8-15节），接 是亚撒在犹大除掉拜偶像之物，并更新百姓与上帝所立之约的记载。亚撒利雅的预言及其后之措施，与十四章所提及之改革及成就，在年代先后上有怎样的关系，则完全不清楚。可能十四章一至八节实际上是指十五章，又再继续的同一改革，前者乃是作为对亚撒善行初步的评估。这样，亚撒利雅的预言，可能实际上是在改革以前作的。而且亚撒的建筑计划，和他打败古实王谢拉，可能确实是以后的事。虽然如此，历代志作者并不斤斤计较年代的先后，更主要的是注意行动和事件，以及上帝对那些行动及事件反应之间的关系。

所以，对于亚撒利雅的劝勉出现在亚撒的忠实之后，而且为此已得报赏，我们不应过于感到困扰。防御的增强（十四5-6）和胜利（8节及以下各节）这些题目，现在对我们来说是熟悉的，是上帝赞许和报赏的记号。停一会来研究谢拉军队的规模是值得的。倘若真的是一百万，这数目在当时是大得出奇的。然而，译作『一百万』的那个片语，也许最好译作『一千单位』（请参绪论──内容与文字种类{\LinkToBook:TopicID=105,Name=内容与文字种类}），这样要准确计算出那支军队的实力是不可能的。虽然如此，历代志显然要强调那支军队是庞大的。而且，其出发点仍然是要表明那力量的源头，正如亚撒的祷告所显示的：『耶和华啊，你是我们的上帝；不要容人胜过你』（十四11）。同意上帝高于人这种见解是一回事；当人面对威胁时，特别是那威胁强过自己许多倍时，仍然有这种信心，又完全是另一回事。像这一次的事件记载在圣经上，正是要鼓励人在面对这种大困难时要坚定信心。他祷告说，『惟有你能帮助 弱的，胜过强盛的』（11节）。这最后的片语（译按：上引直译应作：『在强者与弱者之间，无人像你那样助人』，所以是指『在强者与弱者之间』这句片语）是很难解释的。最可能的解释是：当上帝关注冲突的结果时，势力的悬殊便无关宏旨了。没有同盟者，或仇敌，能与上帝相比。在主那一边的人必然得胜。在我们的时代和说法，仇敌的失败不是像军事上的那一种失败。我们的胜利往往是内心的，是别人根本看不见的那种胜利。然而，上帝仍然控制我们的环境，当我们投入在我们已知是对的之中，必会有看得见的胜利。

（五）

十五章十二至十五节，所立的约委托犹大『要寻求耶和华』（12节），这是代表信实的标字。委托的绝对性在十二节下半节和十五节上半节两处的辞语（『尽心尽性』）便显示出来。这种绝对性是指对每一个个人的委托。但是，也有一种绝对性是与对以色列整体的委托有关的。那些拒绝寻求耶和华的人，必被治死（13节）。在这种毫妥协的公正要求后面的思想是：全体人民都有责任遵守约的委托。在出埃及记廿四章，当摩西代表以色列初次与上帝立约时，他把祭牲的血洒在那些在场的人（站在代表的地位）身上，并且称它为『立约的血，是耶和华……与你们立约的凭据』（廿四8）。这种礼仪最可能的意义，是百姓藉 这礼仪委身于那最初的约，承认违背那约而被处死是公正的。这不但等于每一个个人委身的表示，也是集体的责任，坚决要求对毁约的人执行最大的刑罚，目的是使约不受损害。同样的逻辑也包含在亚撒对约的更新中。与上帝进入一种关系是一件严肃的事，而且根据当日的标准，证明必须是这样的。

新约也指出人因罪恶昭彰、不理上帝标准，而被逐出基督徒 体的事，人那样行是与基督徒真正的委身不能两立的（林前五1-6）。应特别提及的是：那种情形的目的至终是要使犯罪者得救。所以，在以色列的实践与教会的实际之间有巨大的分别，那是基于二者不同的性质。然而，旧约和新约对于委身于上帝的严肃性则是一致的。这样的委身，本乎其性质，是不能轻率从事的。它是生命本身的正式转让，正如上帝在耶稣基督里，正式把 的生命转让给我们一样。――《每日研经丛书》


历代志下

历代志下第十六章

亚撒的软弱（十六1-14）

（一）

十六章叙述亚撒背弃了前两章表扬的信实。他取代过去之仰赖上帝（十四11），现在依赖亚兰王便哈达来保护他，以抗拒以色列王巴沙的攻击，甚至到一个程度，要用献给上帝的金银来换取他的帮助（2-3节）。便哈达将被证实是个有效的同盟（4节），不过他的友谊是脆弱的，而且他愚昧的程度在他这样以金钱为手段，使人废掉和以色列以前所订立的『约』的事上已经暗示了（巴沙为了这约，也可能曾付出重大代价）。

然而，问题还不仅限于亚撒的政治策略是否收到短期成效的问题。历代志在此开始论及的一个主题，是对旧约众先知最具重要性的主题。（它在这段经文中也由一位先知表达出来，并不是巧合。）先知警告王不可依赖政治同盟得赞扬的最佳例子见于以赛亚书七章，以赛亚在那里警告亚哈斯不可依靠亚述（在那段经文中包含了着名的『以马内利』预言，见十四节）。在那里亚哈斯以假冒为善的敬虔表现，决定把自己的命运投向帝国那有形、而且无人能克服的势力。（历代志关于亚哈斯朝代的记载在代下廿八章。）而且，亚撒于此宁愿依赖亚兰而不依赖上帝。他对先知哈拿尼和别的人的做法（10节），乃是他弃绝上帝的道的一种朕兆，他更进一步使自己向那些不肯听上帝的话的王看齐（请比较耶廿六20-23，约雅敬怎样对待先知乌利亚）。

这样看来，亚撒已作了与他早期信实行为完全相反的事。我们仿佛碰到两个完全不同的亚撒。他起初以依赖上帝的力量出现，现在则在依赖自己的软弱中。然而，这是同一个亚撒，从以往对善事敏感的知罪的良心，产生了他的恼恨（10节）。我们以前已在历代志，在大 对乌撒命运的反应上，看见这种恼恨（代上十三11。译按：代上十三11的『恼恨』，中文译本作『心里愁烦』）。就是这恼恨承认指控之罪的正当。在亚撒的情形，它发出的，不是悔改（正如在大 的情形），而是逞强的盛怒。人类，不幸地总是这样做法，真相的揭露无可避免地使他们接受其含意，并相应地改变他们的生活。相反地，它能，而且很不合理地在相反的方面使他们刚硬。然而，正如历代志整个大意所暗示的，并没有不变的律法颁发给我们，是要我们必须向背叛的情感屈服的。亚撒拒绝跳过这最后一栏是全然受谴责的，而且也没有从历代志作者得到减缓。在极度不幸中他都没有寻求耶和华而来的帮助（12节），直接拒绝了亚撒利雅所作的建议（十五4）。虽然亚撒起初信靠上帝，有紧随的证据证明这种投靠曾放在重要的位置上，但他的结局却是灰暗的，没有认识到大且位在各种困难中都能提供帮助的上帝。亚撒若珍惜他平生曾清楚看见上帝的手在工作之时刻，他临死的时候就会大得安慰了。

（二）

哈拿尼确实不负所托，用特别的讽刺说出亚撒的失败。圣经中有时提到一个人怎样处理某一件小事，藉以指出他将同样处理大事（例如太廿五21，23；耶十二5）。然而，亚撒起初已通过了那些最严格的考验（像抵抗谢拉），而在比较锁碎的事上却失败了。哈拿尼特意提及古实人和路比人的大军，为的是要更加明显地指出亚撒最后丧失勇气的荒谬。

然而，在这里虽然有讽刺的意思，却也有心理学上的伟大真理。在我们里面足有勇气接受那些重大的挑战，因为那些挑战笼络我们并且会给我们带来名利双收；然而若对 那些似乎无利可图、而事事吃亏的工作，便会趑趄不前了。乃缦为了被忽视的原故，几乎错失了他获得医治的机会，直到他的仆人们鼓起勇气指出他的愚昧（王下五13-14）。许多曾在大事上忠心的人，被发现难于在小事上忠心。或许在觉察到是原则，或伦理，或是特别的呼召，曾经选择作完全的牺牲；然而，这些主要的决定随后却被极多小的妥协占据，感到有某种程度把最初的行动掩盖起来，最终实际上根本是不肯让那牺牲引致在上帝命定下来的真正结论。或许有人在年青时开始走上门徒的道路，包括事业的选择；到了中年时发现与同时代的人比较起来，处于不利的地位，别人已变成富裕得多，而且更有权力。于是他们的信心就赤裸裸与他们所取的公开姿态相背。

哈拿尼在第九节的话便是对这样的人说的。耶和华并没有停止为 的子民行事。 的大能热切而且绝无谬误地围绕整个世界，使那些坚持要寻求 的人获益。坚忍的主题是与圣经的作者的心紧密相连的。（请比较启示录里面得胜的概念，例如廿一7，以及希伯来书关于背道的警告，例如六1-8）。人一旦认识了上帝，然而最后又被自我所缠绕的自恃，这是悲剧，而且是不必要的。归向上帝是永不会太迟的。――《每日研经丛书》


历代志下

历代志下第十七章

约沙法（十七1-19）

历代志现在用四章书叙述约沙法，使他成了历代志下最重要的人物之一。宗教改革和两次重要战事的记载，是超越了列王纪而作了重要的扩展。在列王纪那里，约沙法的故事，远逊于他同时代之北国的亚哈。在那里提到他行正道，只记载对他的公义的判语；见列王纪上廿二章四十三节。与亚哈的关系，在历代志的记载中继续扮演一个重要的角色，不过历代志之兴趣的重点，是在约沙法身上。

十七章给他的朝代作一般性的概述，按至今已为我们所熟悉的措辞，描述他是个忠于上帝的人。他『寻求他父亲的上帝』，不寻求巴力（3-4节）；他遵守上帝的诫命，不随从北国走拜偶像的道路（4节）；他的心是勇敢地（按字义是『高举』）行耶和华的道，而不是『高举』骄傲和自恃（6节）。这一切使他像他父亲亚撒初期的情形（3节）。因为他的义，他已得到现在已熟知的那些方面的报赏，即赀财（5节），和外国人的进贡（11节，非利士人的进贡，特别使人联想到这是一位像大 的王，而不是像扫罗的王），与繁荣和军事力量，这些都是一个强国的表征（12节及以下各节）。于此可见，约沙法的这幅概括的图画是颇合传统风格的。它主要地是作为他的王朝后来那些事件的背景，对此在适当的过程中我们会加以探讨的。

然而，在研读十七章时，值得特别提及的是：对约沙法的描绘有两方面对对其他公义的王的描绘不同。

（一）

他为律法发热心明显地是超越了罗波安、亚比雅、和亚撒（在他们最佳表现之时）。他不能容忍偶像崇拜（这大抵是亚撒走下坡年间而造成的故态复萌），见第六节，确保公众的宗教实施正确并且纯洁；他还在百姓中间宣传使他们了解所承受的信仰。历代志特别提及这样的事，这是第一次。这一点在大 、所罗门以及以后那些改革者的情形中都很清楚表明出来：他们的措施是要对全体人民都发生冲击力。然而，他们行动的范围势必成为宗教上的特别时机，他们的祷告和传给百姓的宣告，我们推测是有代表性（例如请比较代上廿八1）。约沙法明显地有一种牧师的本能。他知道人不能从上头强加改变去影响百姓的心。不论对拜巴力的设施加以怎样的污辱，不论从此以后对耶威的敬拜要严格到怎样的程度，都不能阻止犹大人渴想外邦神的心，自从约沙法以前几个世纪的人占领那地以来，那些神明对于他们就一直是一种难于抗拒的试探。我们在适当的过程中，将会研究全犹大最伟大的改革者约西亚（卅四至卅五章），然而，他的改革并不能免除他同时代的人、先知耶利米对犹大慢性的背道发出旧约最厉害的抨击。约西亚的改革并没有感动百姓的心。约沙法也许比犹大或以色列任何其他的王都更接近作理想的领袖，他自己服从律法，并且愿意使律法在他的国中作为统治的原理。

具有非常重大意义的事实是：他的臣子受命去做教导的工作，不过他们当然由祭司和利未人陪同，这些人可以被视作技术专家。但那些臣子的角色，他们并没有代表朝廷的意思，乃是约沙法自己任命的官员，表明这个王准备以宣传律法把他的整个国家组织起来。以色列的领袖们往往被先知们谴责，指他们擅取应当用于这种目的之权利。的确，取得权柄为履行责任所必须，而对于软弱的人则有一种膺蚀的作用。然而在这里的一幅图画，是把权力大公无私而且完全负责地加以使用。每一个基督徒都应该自问，是把这种影响用于利己或者用于利人──有价值地用于传扬关于上帝在耶稣基督里的真理。

（二）

第二画面以显着的对比描述约沙法与其他的王不同的地方，这些对比是在他与他的北邻之间引伸的。我们读到关于他的第一件事是『（他）奋勇自强，防备以色列人』（1节）。他特别在以法莲地区，就是亚撒从以色列夺取过来的城邑中这样做（2节）。那奋勇自强，就是我们在前面已见过，上帝为保护一个信实国度所赐的；在约沙法的情形，仿佛是针对和以色列的对抗。他的信实──尤其是在『（他）不寻求巴力』（3节），和在他那可作为模范的统治者──可以定义为：与他北部背道弟兄的对比，保持凡是正义的事。顺应北国拜偶像的压力，是时常都存在的，因为与北国有血统的关系，这种压力无疑比从以色列境外而来的压力更加强烈。在此我们又再次有机会注意到，使我们离开作门徒这条道路的压力，特别来自与我们最接近者，特别是分享一个信仰背景，和保持某种程度的委身关系的人。从约沙法朝代一般的情形来判断，他是抗拒这种影响的。然而在这种评估中，从后来所发生的真相来看，会有讽刺的意味。――《每日研经丛书》


历代志下

历代志下第十八章

【代下十八31】助约沙法的是『耶和华』。感动他的仇敌的是『神』。耶和华帮助约沙法，因他是神所亲近的人，是和神亲密的人。但对于仇敌，却用神，因为他们和神没有来往。

谎言（Ⅰ）（十八1-34）

（一）

历代志对约沙法既作了一般的判断，认为他是公义的，现在却要叙述他的一个大过失。（王下三章记载了另一件事，在这里没有提及。）他与亚哈的婚盟似乎是够愚昧的了，但这样的联盟在古时的近东寻常都有政治的含意，正如在别时别地，也如这一章所显示的情形。进一步讲，由这婚姻而为约沙法的儿子约兰娶得的伴侣，乃是那个可怕的亚他利雅，她正是我们将要看到的耶洗别的亲生女儿（廿二10-廿三21）。

婚姻的布局，祗是用来为现在叙述的约沙法陷入的错误作准备；也即为他在以色列向亚兰进行的战争中与亚哈缔结军事同盟作准备。诚然，圣经告诉我们，亚哈利诱（译按：中文本作『劝』）约沙法，在奉承他的庆祝中用展示财富来诱引他。然而，这样说并不是要减轻约沙法的罪咎。听从亚哈的建议，根本上便是与对方妥协。约沙法可能并未充分察觉到自己行动已出卖了原则。他在第三节所说的话，按其原意的意义而言，即犹大和以色列仍然在理想上是联合的，而且对应许之地的攻击应采取一致的行动来抗拒，这是值得赞许的。然而，这联盟毕竟也包含了对耶洗别在以色列之暴行的认同，以致使约沙法不可能保持他的正直。（亚哈和耶洗别的故事载于王上十七至廿二章；王下九30-37。）

（二）

十八章的行动，以这次战役寻求上帝的话为中心。这个故事往往使人觉得它是旧约里面最成问题的故事之一，因为它使人联想到上帝自己用 『神灵』的权力作恶行骗（20节），『在他（亚哈）众先知口中作谎言的灵』（21节）。

然而，预言的可信性，一开始就出现了。约沙法非常正当的坚持要听到那作上帝口舌的先知关于这次战役所要说的话（4节），支持他在这罪恶勾当上含意有太过天真之成份的观点）。我们最先得到的暗示是：他对最初表明万事都吉利之鼓励性的预言显得不满意，并发出问题使亚哈不得不提出米该雅来（6节及以下各节）。亚哈不愿听从该雅（7节），在某种层面上是圣经中最耐人寻味的章节之一。在另一个层面上，他不愿听米该雅，把他的本性完全揭露无遗，构成他当前行动的中心，也提供开启其中奥秘之钥。

想明白这一章圣经，首先便要问：上帝怎样可以制造虚伪呢？这是人没有察觉到：虚伪的问题，早在第十九节以前就已经提出来了。亚哈的整个朝代和以色列国的构成，都是出于虚伪。这样的说法，决不是企图规避这个问题，而是能用旧约中那些恰当的类比加以证明的。先知耶利米用这里译作『谎言』的那个字（sheqer），不但指一个直接了当的谎言（耶卅七14），而且更加彻底地描述当日犹大所深陷之背道的情况。（耶九3-6是他对当日的同胞虚伪的特征持续萦扰于心的一段默想。）

在耶利米看来，正如与历代志作者的看法一样，一个王，专顾自己的伟大而置上帝于不顾；那些先知，利用自己的地位，祗顾给王提供他爱听的答案；一 百姓，被那些奉召为他们服务，并给他们公义判决的领袖所剥削，这一切已构成了根深蒂固的虚伪状况。那种虚伪之所以极可憎，乃在于实际上涉及的人民是以色列民，是享有与上帝之立约关系的。对上帝或对 的诫命不感兴趣的以色列，并不是『真正的』以色列，而且在这种关联中，不能以任何『真正的』方式要求上帝的祝福和保护，为保存国土效力；这一切只有在顺服中才有权利获得的。因此，米该雅不能对亚哈预言吉语──由于『吉』不是别的，乃是对于约忠实的产物。当约沙法说，『王不可这样说』（7节直译）时──有意或无意地──也暗示亚哈不是真正的王，这话极可能含有『一个王不应说这样的话！』的意思。十六节，当米该雅说，以色列没有牧人（牧人一词往往用来指以色列的王以及其他领袖），并且宣告上帝的裁判。指出亚哈没有作主的资格，也没有任何权柄从事『圣』战。

谎言（Ⅱ）（十八1-34）（续）

（三）

既认识到亚哈治下之以色列的法制（构架）是一种谎言，我们接 观察到：在这种情况下的国家事务，只能藉 对真理顽固的镇压才能维持下去。这种情势影响了亚哈和他那些『御用的』先知。亚哈已知道米该雅不但不会为这次战争，也不会为任何事情告诉他从上帝而来的认可──二人的道路在以前已清楚相背了！他深知不是因为米该雅是个难于相处的家伙，决心令他不满；而是因为他的良知告诉他：说他根本上是背逆上帝的。

众先知也保持他们对米该雅排除异议的声音之兴趣。十二节那个使者所说的话，不仅指出米该雅的行动和他的利益的关系，也与御用众先知可能是对的假虔诚连结起来。那些话等于一种威吓。众先知『工会』施压力于米该雅──藉 亚哈的组织的另一成员──要他遵循这个团体的路线。不久（23节）那个先知阶层的忿怒，从西底家上前来打米该雅，和米该雅冒出一句不吉利的责备的话（24节）可清楚见到。

在米该雅与假先知们之间的对抗中，我们进一步预感到将来像耶利米的遭遇那样：先是公开指责，然后与那些目的在支持现状的假先知公开冲突（耶廿三9-40；廿九15-23）。从那个冲突中，押索的儿子，哈拿尼雅的命运（耶廿八15-17），表明西底家的地位也是同样危险（24节关于其含意，请比较赛二19，21）。亚哈与米该雅最后的交锋（见25-27节），在交锋后先知被下监。当他被押下去时，再次直言亚哈不可能有平安，亚哈最后还怒不可遏的企图压抑真理。（压抑真理乃是人在背逆上帝时的作为，请进一步参阅罗一章十八节以及所论范围更广的上下文。）

看见那些御用的先知被模成为阻挡真理的这种角色，真使我们震惊。实际上这些以色列的先知，他们所以被提及，是因为他们的宣告被记在圣经中作为正典，可能是他们不顾那些享有先知之名的人的反对。那些御用的先知在阿摩司的眼中是那样不名誉，以致他清楚表明自己不是其中一员（摩七14）。他们被记录下来，对于教会来说，也是一种警告。他们常常放弃先知的角色，给政府那些不管多么令人不快的政策提供宗教上的认可。个别的基督徒多么需被提醒，注意那种使宣扬福音与个人发达谋求一致的试探。倒不如让我们──不论用何方式──都与米该雅一样说：『我指 永生的耶和华起誓，我的上帝说甚么，我就说甚么。』

（四）

我们现在回到从天上的会议差派『谎言的灵』这一个论点上来。上帝的行动，我们从以下几方面可以理解：（甲）从对以色列为一般的、而对亚哈则为特殊的回应来看它时，那『谎言的灵』，或更按字义地直译为『虚伪的灵』，恰巧与盛行于以色列之『虚伪的灵』相应，而且表明上帝拒绝以『平安』作为回报，因这种回报的先决条件必须是真理。（乙）要紧的是要知道，那由上帝差来的『谎言的灵』实际上没有迷惑任何人。它，正如我们所看见的，是被差遗到那些认识真理而又加以压抑的人那里去。当米该雅初次在第十四节用反意的话（那就是用『谎言的灵』的说法）向亚哈讲的话，亚哈立即真正明白了，并且要求──反意的反意──他说实话（15节）！当亚哈往战场去时，他已听见并明白了真像，他并不假装他不知道。他在十七节的悲叹，并不是对先知的指望，而是倔强地了解到：他决不会享受到从上帝而来的祝福。他走向他攻击亚兰的命运，因为──尽管有上帝的话──他决心做无神者。

（五）

28-卅四节，描述亚哈凄惨、但无避免的结局。这个故事自始至终都明显地强调，是上帝的手支配本丢彼拉多向革老丢 安那些事件。『谎言的灵』的一个功能，是肯定甚至当那些先知可鄙地不忠于他们的职责，上帝仍然『完成 的旨意』（正如有首赞美诗所说的）。这一点决不能减少那些先知的罪咎。这祗是表明上帝在一切环境中都凭己意行事，成就 自己所定的目的。这个主题现在在亚哈的故事中继续演绎下去。亚哈以为他改装上阵会确保自己的安全，而让约沙法穿 盛装的征战王服（约沙法的天真行为在这里似乎再度达于最高点！）故事的叙述，为要这个要点得到最高的果效。因为亚兰王对作战所作的指示（30节），使不利因素堆积在约沙法身上也愈来愈多。但是，当约沙法求告上帝时，上帝便『感动他们（亚兰人）离开他』（31节）。很恰当地，用于上帝使亚兰人『离开』的那个动词，与第二节亚哈『诱使』约沙法的诱使是同一个字（译按：中文译作『劝』，见上）。因此，上帝是留意控制那种情况，搭救他的仆人脱离背道的网罗。也许极其不幸的情况，正显出约沙法的心真正所依，那就是依赖上帝。在这里，不要像那些假先知，让我们肯定上帝的至高消除了人的失误。

与约沙法的蒙搭救成对比的，是亚哈的败亡。有个亚兰人（译作希伯来人是不正确的，编按：中文和合本只译『有一人』，）随意开弓，而且，我们可以说，亚哈的命运就写在那皮箭上。这样，亚哈违抗上帝，他便遇到报应，那是无法逃避的。――《每日研经丛书》


历代志下

历代志下第十九章

约沙法受谴责（十九1-11）

（一）

约沙法现在要勇敢地面对他越轨与亚哈结盟带来的困难。不忠的指摘是由先见耶户宣告的（注意区别王上十九16宁示的儿子［译按：中文本作『孙子』］耶户，就是后来作北国国王的耶户和这里的耶户）。那指摘把约沙法几乎与罗波安等量齐观来看待，而且给他们稍有些赞语。例如『略得拯救』曾给与后者（十二7）；而现在『还有善行』也加于约沙法（3节）。那些用于约沙法之措辞，实际上有几分是更加肯定的（按字义是：『在你身上已见到有善行』），暗示约沙法被视为比罗波安尤佳。但原则还是一样。约沙法已以一次极愚蠢的行为，染污了他其他方面灿烂的记录。

他现在被暗示面对是否与亚哈同走一路的选择。那等于『爱那恨恶耶和华的人』（2节）。这个片语暗示在这种情形下，并非没有太多附带感情的审慎选择。『爱』与『恨』的概念在圣经中祗用来表达比较喜好的不同（太六24；路十四26）。像这样的章节，在我们看来似乎是夸大的叙述，我们自然寻求缓和它们令人难受的撞击力。然而，这些辞语是选用来作劝告的，是要表明那些选择充满矛盾。我们已经看见约沙法低估他支持假宗教的严重程度。在这里的要点是特别与活动的范围，或社会的范围，就是人自然而然地选择有关。一个基督徒与上帝的连属，必然在他生活、活动、存留喜好的气氛中表现出来。在择友，穿戴，志向这些方面都会捺上爱上帝的记号。这决不是禁止与那些心志基本上不相同的人有正常的社交。这是要求个人所作的要建造在所选择的生活模式上。建造的工作并不是一件容易的工作；而且有模成我们周围之『建造者』的试探。这是约沙法的过失，他的错误唤醒我们要一贯地坚持基督徒的那些特性。（请进一步参阅罗十二1-2；加五16-26。）

（二）

我们在下文看到约沙法又再从事他在十七章七节以下所从事过的那种事务。第四节告诉我们，他再次出巡民间，表明他现在又负起他视为自己职责一部分的牧养工作，就是他为了从事战争而放下的。这里告诉我们两件重要的事：

（甲）首先，这表明约沙法谨记耶户的指责，他并不知道那『从耶和华临到［他］』（2节直译）的分怒会是怎样的打击（请参二十35及以下各节），但他并不苦毒、而是以悔改回应管教，藉改变或更新生活的形态，证明那悔改是真实的。

（乙）其次，这表明主愿意恢复那些已经放弃事奉 的人的事奉。我们读到这样的话，说，约沙法『引导民归向耶和华』（4节）。极可能王与亚哈结盟的事，曾鼓励犹大境内有人敬拜巴力，而且他较早期推行教导运动赢得的根基，当时可能已丧失了。这是需要『引导民归向』的一种积极的解释。但这个片语也可能是指他使人民悔改。由于『归向』这个动词祗是典型地含有那种意思之动词的被动形式。所以，约沙法是促成他的百姓那方面真正归向耶和华的器皿。教会中曾有责任职位、但因罪咎而感重负之基督徒最大的悲哀之一，是意识到他们不再有资格做事奉的工作。那一篇最伟大的悔罪诗篇的作者就是有这种恐惧。然而，他在为复元祷告的剧痛中得到了确信，他将要再『把你的道指教有过犯的人』（诗五十一13）。约沙法的经验，证实了这一点。

（三）

约沙法把上帝的律法传给百姓，不但包含教导他们遵守，也确保他们享受到律法所要给与的保护。在以色列祗拥有律法，决不保证会有律法所拟想的一切利益。必有些人会夸耀拥有律法，却过 藐视律法的生活（耶八8）。而且比较不幸的人经常遭受人妄用律法的虐待。（众先知谴责的话，大概都是针对压迫说的，这种压迫在技术上都在律法容许的范围内，但违反了律法的精神。例如以赛亚书五8，那可能是指强取借债人抵押的产业乃合法的。律法本身决不是坏的。新约和旧约里面所非难的乃是人自私地利用律法。）

所以，约沙法采取措施（5节），继续推行把律法应用于创建一个公平社会的工作；就是做摩西在委派第一批审判官裁决法律纠纷时，已开始做的工作（出十八13及以下各节）。正确的『审判』，本质上是谨慎地『为耶和华』而作的。任何司法制度，其本身都有助长腐化的可能；而且自古以来，『讨人喜欢』的罪（弗六6），在旧约都有露骨的物质主义的寓意在内，正如它实际上被许多谴责所显示的（出廿三6；箴十七23）。约沙法嘱咐他的审判官应当公正（7节。译按：中文本作『谨慎』），不但暗示他们所作一切都在上帝鉴察之下，而且要服从 最后的判决。同样的思想，对于我们当中那些想以任何程度的私利，渗入基督徒事奉的人，都是有益的。约沙法对百姓的关注，似乎是受到他自己与亚哈之经验的影响。正像他已经悔改，因此他引导百姓也悔改；正像他听见先知宣布他的统治、因上帝的忿怒会有某种程度当受损失（2节），他现在便采取行动确保百姓本身避免遭受忿怒（10节）。他的事工，就是要使他们以十分认真的态度来对待上帝，正如他一直到如今所作的。――《每日研经丛书》


历代志下

历代志下第二十章

【代下二十1】在约沙法的时候，犹大国很弱，对于外敌一点办法都没有。这些老的仇敌又来了，约沙法甚么办法都没有。 倪柝声《得胜的生命》

【代下二十3】约沙法看自己，自然是怕得很。但是，他是一个敬畏神的人。他没有别的办法，他只有来到神的面前。 倪柝声《得胜的生命》

【代下二十12】『我们无力抵挡这来攻击我们的大军，我们也不知道怎么行，我们的眼目，单仰望你。』

我们得胜的条件，一方面要降服，就是，第一，我不能；第二，我也不打算能。另一方面，就是相信神。约沙法就是这样。 倪柝声《得胜的生命》

【代下二十15】『胜败不在乎你们，乃在乎神。』

打仗是神的事，得胜活失败，和你一点都没有关系。 倪柝声《得胜的生命》

【代下二十17】神要你把手完全放下，你只管站在那里，『看耶和华为你们施行拯救』。我们不是争战的人，我们都是观战的人。 倪柝声《得胜的生命》

【代下二十21】『就设立歌唱的人，颂赞耶和华，使他们穿上圣洁的礼服，走在军前赞美耶和华。』

他们不怕石头，不怕箭矢。他们唱诗赞美神，这就是得胜的音调。得胜的音调，就是知道耶和华已经把得胜给你。 倪柝声《得胜的生命》

【代下二十22】方唱诗的『方』字，就派伏兵的『就』字，是顶有意思的。神只能当你赞美的时候作工。甚么时候你赞美，甚么时候神就作工。 倪柝声《得胜的生命》

『方』字实在非常的宝贝。『方』，就是正在那个时候，正在众人唱歌赞美耶和华的时候，耶和华就起来击杀敌人。在这里我们看见一个大功课，得胜不是靠着争战，得胜是靠着赞美。没有一件事，能够动主的手，像赞美那样的快。

【代下二十24】『没有一个逃脱的』，神不给得胜则已，神一给得胜，就一个也不留下。是我们，也许留下五、六个；是神，就一个也不留下。

从约沙法的眼睛看来，敌军个个都是尸首，所以他一往直前，一直唱诗。他不怕矢石，因为他算他们已经死了。他们上望楼一看，都是尸首，都已经死了。 倪柝声《得胜的生命》

【代下二十26~28】感谢赞美有两段，一段是在没有成功之先，一段是在既得成功之后。今天的大错，就是在事先没有赞美，把赞美扣起来，要等一等看到底如何。但是，约沙法有两次的赞美。每一得胜者，都有两次的赞美：肉眼没有看见就赞美，肉眼已经看见了又赞美。这个就是得胜的音调。 倪柝声《得胜的生命》

有条件的胜利（二十1-37）

一至三节。关于约沙法朝代的记载，现在已来到了顶点；藉 有外来的最大威胁临到他头上，和他蒙搭救脱离了这次大威胁表现出来。摩押人与亚扪人，连同较不着名的米乌尼人一同来进攻，表明以色列传统的敌人，以可怖的新联盟再度崛起。势力的县殊大大不利于约沙法，正如他的父亲亚撒另一次遭遇的情形一样（十四9及以下各节），使他不得不寻求耶和华。历代志作者在本章的目的，除了关注于叙述史实之外，大概还特意把约沙法以与上帝正确的关系投入战争，和他任性地与亚哈的联合（十八章）作对比，这个基本的题目是历代志的典型，即人在面对县殊的不利情况要获致胜利，则自己须在上帝面前谦卑下来。本章明确的分为四个部分。

{\Section:TopicID=169}约沙法的祷告（二十5-12）

十二节『我们无力抵挡这来攻击我们的大军；我们也不知道怎样行……』，这种毫无办法的表示是祷告之钥。历代志总是强调：作王的祗有他们自己在上帝面前谦卑下来才能成功。然而这里在语调上也许有微妙的变化。大 模式的战争，对战士的能力都加几分强调。在这里却没有这种情形，反而在某种意义强调上帝的子民要退后，等候 来行事。为此，约沙法向耶和华呼吁，要 记念 从前驱逐其他民族，为的是要把这块土地赐给以色列；他也以从前所罗门王作了献殿祷告之后，上帝赐给他的保证（代下七14）为自己祷告的基础（9节）。在这祷告中，确信上帝有能力把任何情况完全改变过来，根本不需要人的合作。言仍然是现在基督徒祷告的实质。『我们不知道怎样行』，许多与我们同年龄的人都深知这种呼声的悲惨和绝望。当人们现时的希望落空了──梦想在世上完全幸福，无可避免地被证实是虚幻的──世人的最好的答复是默默的，或是苦毒的忍受。在对上帝有信心的地方，在荣耀的对比中，『我们不知道怎样行』这种情形，祗是引致『我们的眼目单仰望你』的途径。基督徒的毫无希望是不可原谅的；基督徒在最黑暗的时刻的回应必须是：『我的眼目单仰望你。』

{\Section:TopicID=170}神谕与回应（二十13-21）

利未人雅哈悉的神谕，也强调这胜利必定会以一种特别的方式，单单属乎上帝（15节下半）。十七节清楚表明，约沙法和他的军队在这种场合祗要担任旁观者的角色。这样，现在的战争，与历代志所叙述大多数遭遇战是不同的。在那些遭遇战中，上帝加力量给犹大军队，使他们得胜。与那些场合相关的神学，早在历代志上十二章，在『帮助』那个题目中已经表明了。我们在那一处注意到：上帝帮助 的百姓胜利的概念，与我们现在所见到的，强调上帝单独行动、并辅助圣经中其他重要榜样获致的神圣胜利是不同的。大 的模式并不被雅哈悉的宣告颠倒过来。毋宁说，在这里承认有一种危险（这种危险紧随 那些服事上帝而在某种意义上有所『成就』之人），就是忘记上帝的工作全是 自己作的，归根结底是危险的。所以，在这个例证中，上帝宁愿作一次那独立和全部能力的彰显。结果，约沙法和犹大众人都谦卑下来──正如由他们俯伏下来敬拜这大能的上帝所表现的（18-19节）──并且恢复了信心。

二十节的约沙法，他起初是心有恐惧（3节），现在却是怀 有上帝帮助他的新的自信来。他对犹大众人的劝勉：『信耶和华你们的上帝，就必立稳』（20节），和以赛亚先知对亚哈斯的呼吁（赛七9），是相似的。这种思想可意译如下：信靠主你的上帝，你便会发现 是可信靠的。在这个劝勉中有一个要人委身的呼召。耶和华的可信靠，非一直等到人基于 那些应许而开始作出决定、把财富和福利的赌注投下来时，才能体验到的──正如人若不实际坐上一把椅子，便无法确知它负荷他的重量一样。人对于上帝，若没有委身在先，因环境而怪责上帝是荒谬的。

{\Section:TopicID=171}胜利（二十22-30）

这次战争，按耶和华应许的过程进行。它是耶和华派遣伏兵（22节），意思如下一节所示，是 使犹大的仇敌互相攻击。这一场战斗，有些特征与旧约其他强调上帝独自行动之战事的特征相似──例如众人歌唱，使人想起百姓大声呼喊，耶利哥便塌陷（书六20）；仇敌互相击杀，请比较士师记七章廿二节；尸横遍地和收取战利品，请比较列王纪下七章三至十六节；十九章卅五节。

这场战争的结果，使约沙法统治下的犹大再次成为一个蒙福的国家（即比拉迦的意思，见26节）；所显示的特征：财富，拥有她的国土，使她的仇敌惧怕，并且在殿中欢乐敬拜，这一切使人联想起以色列在所罗门治下极其繁荣的情形。

{\Section:TopicID=172}对约沙法最后的评语（二十31-37）

卅一至卅七节概括了对约沙法朝代的一篇标准评语，判定他基本上是公义的。不过，最后的注释却投下了阴影，可能是接续十九章二节所说的责备之辞，因为那里的话在其他方面不见有所解释。最后的大意是要表明：一个人生平顺服上帝的特征无论多么显着，失误和妥协的可能性永远存在。论及丘坛的话（33节），与十七章六节所说的有明显的差异，可能显示约沙法的改革不是最后的──因没有改革可以作得到──而且他在位末期因在这方面松弛的态度，已让偶像崇拜再次获得了立足点。卅三节下半节清楚表明百姓方面心不专一，会包含有这方面的意思。

约沙法与亚哈谢交好（35-37节），使人联想起他较早以前便愿意与亚哈结盟。历代志作者所叙述约沙法对亚哈谢的序曲，比列王纪作者所述（王上廿二48-49）显得更加坦白得多。他们之关系的全部故事，很难从两段颇为紧缩的记载显露出来。可以清楚看见的事情是：历代志把约沙法造船的事，在未给他赚得分文以先，与这进一步的不圣洁的联盟之间，作了一个明确的连系。因此，一个在许多方面都为人称道的朝代，不免以令人悲哀和不满的评语作结束。――《每日研经丛书》


历代志下

历代志下第廿一章

与亚哈家一样（Ⅰ）──约兰（廿一1-20）

现在接 是约兰和亚哈谢两个王的朝代，这两个朝代与亚撒和约沙法的朝代成了尖锐的对比（正如12节明确地指明的）。依次地，每一位又与亚哈（廿一6；廿二3），那妄用王权的邪恶典型作比较。

{\Section:TopicID=174}（一）约兰的罪

亚哈邪恶的本质，乃在于事实上他把所拥有的王权，变为自己谋福利，最值得注意的便是在拿伯那一段插曲（王上廿一章）。约兰则在屠杀他众兄弟这件事上，立即显示他不再适合于正确的执行他受命的神圣职责。相反地，他是被为保护自己、妒忌弟兄的利益所驱使，而且还可能是被对他父亲的遗嘱，没有指定给他财富所起的贪婪所驱使（3节）。因此，约兰的罪，是基于幻觉，以为生命和安全能由人的手段，而不必理会道德或怜悯便可以作成。出乎意料地，约兰保护他王位的努力，竟把这王朝的延续，几置于万劫不复的危险之中，那屠杀是几乎把王朝毁灭的一系列事件的头一件。他错误的阴谋，更是直接地危害到自己的头上。夺取他众兄弟的那些城邑，非但没有增加他权力的范围，反倒看见他因以东和立拿的丧失而削减了（8-10节）。屠杀他的众兄弟，非但没有为自己的儿女得到益处；反见自己儿女遭遇了类似的命运（14，17）；非但不能保有自己的性命，反而受尽极大痛苦而早逝（18-19节）。他去世时，无人哀悼，也没有通常随 一个王身后国葬的庄严和尊敬（19-20节）。

我们不能太常见到这种因果关系，即历代志并不常期型地显示一切受苦都为明确之罪的结果。这里的中心点与僭取上帝地位的愚昧与邪恶颇有关系。约兰并非祗以运用权柄为目的。他还要控制命运。同样坚强的欲望在二十世纪并非没有。无论何处为了保护一 人的利益，而从事有系统的镇压或歧视各阶层的人民，便是纵容这种欲望。最丑恶地纵容这种欲望的地方，便是在操纵遗传和方便堕胎的领域中。在生活的每一个范围中（政府，科学，技艺，等等），男人与女人都需要区别从上帝得到的权柄，与上帝自己至高无上的治权。在区别的时候，有一个道德的层面必不会有错。

这里有一句关于以利亚说的话。在历代志里面谴责君王的话必须由先知说出来，并不是不合典型的。以利亚在这里出现，祗是因为他在那些先知中是比较突出的。表面读列王纪下二至三章，有个小问题，会使人联想到这时候的以利亚已经不在世上了。（王下三11显示，以利亚的接班人以利沙，于约沙法在位时已经开始他的事工。）当然，以利沙接替以利亚的职责以前可能已被人认为是先知，所以在这里关于年代的先后是有点不确定的。但历代志者极可能要我们了解到：以利亚的信是来自天上。约兰受的谴责从以利亚而来，而不是从别的先知而来，其适当在于他是亚哈的死对头（王上十七至十八章），约兰现在是与亚哈作比较。

{\Section:TopicID=175}（二）上帝的恩典

约兰的背逆所加于大 王朝的威胁，便使我们联想到扫罗，他的家人与他一同死亡（代上十6）。这样，对约兰的刑罚，与加于扫罗的刑罚被为同等。然而，这个王朝藉 一线生机，因上帝对大 的应许（廿一7），得以延续下去。即使这王朝有一个时期具备扫罗王的一切表记，而大 和所罗门典型的顺服，实际上使它取得了延续的权利。所以，对约兰的罪的衡量，变成对上帝要使一切永远有个新开始意向的衡量。历代志强调这一点为这个王朝延续的理由，在一个实际上无王坐在王位上的时代显示了一种确信：就是上帝把人类的罪抛在背后，并藉 大 的子孙保存人性，还要使之充分表现出来。在耶稣基督里，即与大 所立的永远的约已被辩明了，它永远不会被人的品德上的缺点破坏──不过那神圣的命令仍然加诸有份于此约的人。――《每日研经丛书》


历代志下

历代志下第廿二章

与亚哈家一样（Ⅱ）──亚哈谢（廿二1-9）

亚哈谢与约兰是同一个模子倒出来的人，藉 他母亲亚他利雅，就是暗利的儿子亚哈的女儿的血统，与亚哈家坚固地连结在一起。亚他利雅对这个年青国王的影响（他登基时是四十二岁的报导，必定是文士的笔误，因为他父亲死时只有四十岁），使她的角色很像耶洗别与亚哈的关系（3节）。

不过，亚哈谢之受谴责，是因他自己的罪，正如从前他的父亲一样。他的败亡，又再次可以清楚看出是上帝有目的地和人无法更改地促成的（廿二7）。七至九节浓缩了列王纪下九章（以及十12-14），在那里更详尽地报导了那些事件。亚哈谢与北国的亚哈联盟的精神并不是无先列的，因为伟大的约沙法自己就曾向这种试探屈服（请参代下十八章）。不过，那联盟显然不是约沙性格一个真正的指标，亚哈谢在意向和愿望上，是彻底地与亚哈的儿子约兰臭味相投的。（约兰［Jehoram］有时称为Joram［译按:中文本只作『约兰』，以别于约沙法的儿子，亚哈谢的父亲）。在作为先设于历代志之列王纪的记载中，亚哈谢是因与亚哈家往来而受到可怕的报应，因上帝已授命耶户剪除亚哈家（王下九7）。历代志甚至把这一点说得更加明确（7节）。亚哈谢的结局并不比他父亲约兰的结局更有光彩，因为他也没有得到给与王者的葬礼。他一死，犹大显然便没有统治者了（9节）。这个王朝遂陷于最低潮。而且这个舞台已经布置好了，等待一个怪物的出现。

政变（Ⅰ）（廿二10-廿三21）

亚哈谢死后发生的那些事件是引人注意的，因为那些事件在几方面都有其独特性：在犹太国大 王朝王位的继承中断了，由一个王后主政，又有一个大祭司在国中拥有举足轻重的影响力。

亚他利雅，我们除了这里和列王纪下十一章所见论及她的话以外，别无所知。她显然具备亚哈家所有的一切残酷无情，以及可能还有它的创始者暗利的一些高贵处（她明确地与他有直系的关系，见廿二2）。或许我们对她的罪行，在惊骇之余还带点钦佩，因为以她一个无任何合法权利的人，而且不顾身为女流的一切障碍，竟能攫取政权并且掌握在自己手中如此之久（六年）。（请比较拉辛［Racine］的剧作亚他利［Athalie］，在这出戏剧中她因有创造的品质而成了女英雄。）

她的故事讲得很简略。她儿子亚哈谢之死，令她感到有丧失作王太后享受优越地位的威胁，便不惜采取那丑恶至极的屠杀行动；除自己以外，把一切觊觎王位的人都加以铲除。这一本丢彼拉多向革老丢 安自然会包括她自己的孙辈，不过还可能包括亚哈谢后代以外的人。她的统治继续到大祭司耶何耶大领导下的合法势力，在一次有效的突击下才被消灭。亚他利雅被推翻，由合法的后裔约阿施复位才完成，他在他父亲驾崩时还是个小孩（请比较廿四1）；亚他利雅在位时，他藏匿在圣殿内，并且在那里受教育。（请比较王下十一3──历代志省略了这些资料，不过历代志作者所记那次突击行动，假定约阿施是在圣殿中。）――《每日研经丛书》


历代志下

历代志下第廿五章

亚玛谢不听从（Ⅰ）（廿五1-28）

亚玛谢继承王位，在他以前的诸王，部分获好评，部分则否。亚玛谢的经历，有一个时期忠于上帝，于是在征以东之役获胜；但是后来却背弃上帝，结果引致败北并受羞辱。历代志常常都记载了列王纪所无的资料。在这里主要是包含了亚玛谢从以色列招募雇佣兵（6-10节）和他敬拜以东人的神像的事（14-16节）。

亚玛谢不听从（Ⅱ）（廿五1-28）（续）

{\Section:TopicID=183}（一）亚玛谢心不专诚

亚玛谢忠、逆时期之间在那里划分，正像一些别的人一样，不是非常清楚的。历代志作者对于诸王败坏之经历一般的处理大概都有一定的法则，在他们统治时期的间隙是清晰的。但是在这里，他葚至没有企图作这样的划分。亚玛谢根本被描述为心不专诚的，而且他的平凡，一开始便指明了（2节：『只是心不专诚』）。

所记录他最初的行动，治死那些谋杀他父王的人，圣经上并没有加以非难。诚然，他暗自庆幸自己的抑制：遵照申命记廿四章十六节的话行事。（无须细察这条法规与出二十5-6所示原则之间的紧张状态。即使列王纪对出二十5-6的神学耸立如一纪念碑，这种情形在王下十四6的平行章节中提及申廿四16所包含的意思，已阐释得很明白了，请比较王下廿三25-26。出二十4及以下各节与申廿四16之间的差异，在于前者论到上帝自己把 的公义与仁爱，照所定神秘方式，应用于历史之中，后者则是为人类社会的司法程序而制订的。）

亚玛谢的下一个行动是准备和以东作战。他把自己的军队组织起来（5节），而且还从以色列招募雇佣兵（这些人是以色列常备军的一部分，或是临时招募的则不清楚）。虽然在准备过程中，亚玛谢对先知的话是接受的（7-10节），而且他的战役是有成果的（11-12节），他依赖以色列的帮助便暗示他根本怀有贰心。那个不知名的『神人』（7节）提醒他，唯独耶和华才是 的百姓获得帮助的根源（请比较代上十二章）。因以色列目下是背叛上帝的，求助于她也等于是一种背叛行动。（这个题目，在廿八章讲到与亚哈斯关系时会再出现。）

亚玛谢接受这个教训，但他的心思首先注意到的，是解散雇佣兵所引致大量银子的损失。属肉体的心思是不愿放弃暂时的利益的。先知在回答时说：『耶和华能把更多的赐给你。』这话，不祗是一句话，这话是对信心和作门徒追随主的挑战。舍已的召唤，在圣经中是属灵的共同点（例如路九57-62）。但这是不足够的，因为一无所有本身并无任何价值可言。旧约（包括历代志）大多数的情形恰巧与此相反。要人舍已的召唤，其实是指除了耶和华以外不依赖任何的事物，正如当前这段经文所阐明的。在作基督徒的过程中，或者为保持人心灵的平安，除非绝对相信上帝供应的能力，否则便不可能使人作出真正的牺牲。那些认识 供应的人认识到这一点，因为他们已经经验到他们自己资源的微薄，并且已经发现 的资源是 富的。（请比较可十28-31）。

{\Section:TopicID=184}（二）他终于弃绝上帝

亚玛谢藉 耶和华的帮助打败了以东人（正如7-10节的交易中所暗示的），他现在不但没有感激的心，反而极无理性地──正如先知所指出的（15节）──向被征服之民的神像求助。我们在别的场已注意到：无论何时人立意背叛，想要改变他的心意是没有多大作用。像时常见到的情形一样，堕落的领袖总是藉 先知给予悔改的机会（请比较廿四20-21──那是一种危险的职业）。但亚玛谢失败的特征是：他极其不愿意认错，并接受忠告。在他面对先知与面对以色列王约阿施之时，显然都是同样情形。

先知逻辑的推理是无法反驳的（15节）。然而，亚玛谢却立即阻止他（16节）。接 有个双关语，要显示他愚昧的尺度。先知虽然受恐吓，仍冒 危险继续宣告上帝的判决，『（因为）你……不听从我的劝戒（译按：与17节的『商议』是同一个字）』──等于上帝的劝戒。下一节继续用这个字的一种形式论到商议的主旨，那个字表明实际上亚玛谢自己是那内容的制造者。十七节可以读作：『亚玛谢私下商议……。』藉 选择那些他会留意听的，或者暗示他所想听的，他就必定能够得到正确答案。他决心随私意而行，藉 自我判断错误的自信，以及他在作决定时已进行了足够的衡量二者加以支持的。因此他的卑鄙，是比亚他利雅（随便举个例子）更加不『诚实』，而且沾染了自义的幻想。

同样自欺的自信，在他攻打以色列的注定会遭殃这一点上见到证明（这次出击可能是从雇佣兵被遗散，不让他们在和以东人的战争中分享掳物的狂妄行动而激起的）。约阿施的比喻（18节）率直而且正确地透视亚玛谢军队的力量。他要和以色列较量，就像荆棘把巨大的香柏树视作如自己一样愚昧。既已作了恰当的忠告，而再一次『亚玛谢却不肯听从……』（20节）。『听从』一词，使这句片语暗示他不但拒绝约阿施的忠告，而且还背逆弓上帝。后果是可以预知的：屈辱败北，并丧失国家财富（21-24节）。

亚玛谢的命运，没有其他那些背逆君王的命运那样不幸。他比打败他的以色列王还活得更长久，虽然最后被人谋杀了，却得了光荣的葬礼。（这些详情，表明报应并不是立即的；正如13节所叙以色列人的劫掠行动，并不能适当地认为是因亚玛谢积极回应最初的预言而引起的。在此处处都可以看出历代志作者尊重他手中的史实资料，不为了他神学上的目的而断章取义。）――《每日研经丛书》


历代志下

历代志下第廿六章

【代下廿六16~21】这事给我们一个大警告，就是神未曾命令的事，我们千万不要擅自去行，免得被神刑罚。大麻疯，按灵意说，就是污秽的罪。凡没有神的吩咐而妄动的人，在神面前，都是犯了污秽的罪。在神的工作里，人自己的热心是没有多大用处的。人不能用他的热心来支配神的工作。进圣殿烧香，原是非常美好的，只因不是神的命令，就成为当受责罚的罪。

【代下廿六18~21】乌西雅王擅自作主而行了神指定只有祭司才能作的事 烧香给神，神马上叫他长了大麻疯而死。同样地，许多人现今想要在 的殿里为 作工，却是作神此刻并没有指派他的事工，他们有强的欲望要服事主，以之作为极大的享受，但神说这是干犯圣所的罪，因为不是 所要的。任何依赖人自己的能力来事奉主的，都是干犯圣职的罪。

傲慢（廿六1-23）

乌西雅（在列王纪称为亚撒利雅）的出现，我们便进到被评为忠逆参半的那些君王的最后一位。除了历代志的记载以外，关于他的事所知甚少，因为在列王纪里面的记载很简短（王下十四21-22；十五1-7）。也许带点讽刺的意味，使人最易记得的乃是他的死！──他的死被用来注明先知以赛亚蒙召的日期（赛六1）。虽然如此，他的朝代毕竟是个重要的朝代。这个朝代历时五十二年之久（约主前七九一年至七三九年，包括与他父亲亚玛谢共同摄政时期），而且显然是犹太的一个比较稳定而又繁荣的时期，在以色列也是如此。这是被一些先知的评论所暗示的，他们攻击百姓被财富和自我显耀所萦扰的消极方面的事实（请比较赛三18-26；摩六1-8），这先知在传统上把这时期称为第八世纪。

乌西雅在那漫长而又繁荣的统治中，他从事六至十五节所叙的那些活动，是不会令人惊奇的。他显然重新得回亚玛谢因愚昧而丧失的领土，而且把耶路撒冷城墙被约阿施拆毁了的一部分加以重建。似乎以色列人的掠夺，也许是犹太人由于非利士人剥削，或者由于以东人报复他们较早以前败于亚玛谢手下（廿五11及以下各节）而造成的国势衰弱所带来的结果。乌西雅大概因这个缘故收复以禄（Eloth，即现今的爱拉［Eilat］）。

历代志对乌西雅强盛的描述，表明这强盛是由他的义行和上帝的帮助而来（4-5，7，15节。5节的撒迦利亚，在其他方面一无所闻；这个名字显然是个常见的名字。乌西雅与他的关系，使人联想起约阿施与耶何耶大的关系，不过大抵没有监护的寓意。）强盛，名声，进贡（8节），作战能力，然而又得享太平这些名目，便使人联想到大 和所罗门。提及喜悦农事（10节），是不寻常的，使我们对这人的个性，有比历代志的一般传记风格的描述，有更进一步的认识。乌西雅的伟大之处明显地在于他是爱好和平的人，而且了解和平的充分意义，是自由去享受上帝预备的 富。

和罗波安一样（代下十二1），强盛本身成了乌西雅致败之由。强盛是历代志重大的主题之一。然而，根据强盛的来由，所作的评估是完全不同。乌西雅竟信以为他的强盛乃由于他本身。他的骄傲引致他在教义上犯了严重的罪。（16节上半节，最好译作『他心高气傲，以致行事败坏』，显示所犯的罪是他骄傲的结果。虽然，骄傲本身并不完全构成犯罪。）既见自己在政治的领域中居于最高地位，他现在想在向他严格关闭的范围，霸占最高地位。这罪行大概不是指进入圣殿这件事，因为其他君王（所罗门，约阿施）也这样行；而是指烧香。出埃及记三十7及以下各节指明烧香──像其他的祭一样──乃是祭司工作的范围。所以，乌西雅的行动，是故意向他们的权柄挑战，而且等于蔑视上帝本身的神圣。因此这种行动含有一个层面，比不肯顺从更为严重。可拉背叛的命运（民十六章），便是侵犯这个范围严重性的一个事例。列王纪显然对于这种试探特别敏感（例如扫罗，见撒上十三8及以下各节；耶罗波安一世，见王上十三章）。乌西雅的实例把这种试探的性质作了清楚的说明──这是另一种强烈的冲动，丑恶地把合法且受了委托的权柄，变成一种绝对和自我荣耀的能力（请参论约兰与亚他利雅的注释的那一段）。

所以，众祭司与乌西雅的对抗，并不是为琐屑界线的争论。他们命令他离开圣殿是具有定罪的特性的。『你行这事耶和华上帝必不使你得荣耀』（18节）的预告，与随后发生的事对照一下，乃是一句带有讽刺意味的陈述；因为尊荣，或高位正是乌西雅所贪图的。

王的恼恨（19节）是难于评论的。我们以前在恼恨的对象意识到正直的控罪时曾遇见过（例如代上十三11。译按：在那里中文和合本译作『心里愁烦』，原文为『恼恨』）。由于乌西雅以前曾虔敬，而且在他患了『大淋疯』以后愿意被护送离开圣殿（20节），我们可以猜测乌西雅的情绪确是朝向这方面的。另一方面，在这种情形恼恨可能表明是违抗心理的加强，这种情形可以解释为甚么在他恼恨之时他便受苦（19节）。可能受苦本身令他看见自己情况的可怕。

王所罹的疾病可能不是今日人所共知的淋疯病。希伯来文这个词包括种种令人不好受的皮肤病状。虽然如此，这个词所指的任何情况，都使患者按礼仪的意义成为『不洁』的，所以他失去参加圣殿中敬拜的资格（利十三至十四章）。乌西雅患大淋疯，因此掺合了他所犯亵渎的罪，而且这是那些撵他出去的祭司视为最确 的凭证。他的默从，可能表示他的骄傲再次让步给对上帝适当的敬畏。他终生处于令人哀伤的隔离中，甚至不能履行自己做王的责任，这本来是他的特权，而现在因他贪图更多特权，便把原有的都丧失了。

历代志留给我们关于乌西雅朝代的印象，就整体而论，这个朝代是受敬虔支配的。（这与列王纪记载的那一幅图画吻合。）没有记载丧失国土的事，而且王是葬在一块属于王室的田间（不过，明显不是在王陵中，因为他长了大淋疯）。然而，他从顺服的道路上的堕落，因为它不寻常的性质，遂被置于显着的地位。――《每日研经丛书》


历代志下

历代志下第廿七章

一项成就（廿七1-9）

约坦朝代的记载，不外是乌西雅朝代记载的一个注脚。所加于他的嘉许是没有限制的，这种情形出现是自从亚比雅以来（代下十三章）的首次。历代志已把列王纪下十五章卅二至卅八节那更加简略的记载加以扩展，要显明约坦因他的敬虔，在军事和国际间的影响都有所成就。

对约坦所作的描绘，是要与对乌西雅作鲜明的对比的。第二节广泛地把他与他父王的义并列，特别点出渎圣的事，表明作儿子的没有犯这种罪。（『只是不入耶和华的殿』这话的意思，必定是指他进殿并没有乌西雅那样的意图，因为进入圣殿对他是决不会禁止的。这一段记载与乌西雅的记载近似，使这一种解释成为可能。）

第二点的对比是在第六节，在这里约坦的强盛归功于他留意顺服上帝。顺服成了他整个生活的基础。所以他的强盛没有成为他的陷阱。

特别提及（2节）一般百姓没有效法约坦信实的行为，是具有指导性的。历代志清楚地并不幻想一个王的义，在国家的事务上会自动地促成理想的情况，那些有几分故意编排的故事，势必会给人有那种印象。反过来说，王的邪恶也不一定会使他的臣民与他一同堕落下去，正如出于愤慨暗杀约阿施的事（代下廿四25）所表明的。我们当然不能不承认百姓一般的都会倾向效法王所树立的风气──这就是为甚么他的行为是如此重要。但是在此特别提及关于百姓的罪，似乎是要表明在约坦治下发生之邪恶的指摘不应归咎于他。约坦那无可非难的统治，不但与他前任的统治成对比，也与他的后任的统治成对比，而且更加鲜明得多。――《每日研经丛书》


历代志下

历代志下第廿八章

一场灾祸（廿八1-27）

犹大，在由约坦而达于短暂的高 之后，现在可怕的亚哈斯治下又陷于空前的低点；亚哈斯是自从扫罗以来（略去不合法的亚他利雅）第一个全然失败的王。头几节（1-4节）是一张可怕的罪行目录，给他所下概括的评语是『行以色列诸王的道』（2节）。他那彻底而又执迷不悟的敌对耶和华，反映在他接受外国宗教的神明并采用他们的习惯（2-4节；请比较申十二2，3），敬拜他们的偶像（违抗出二十4-5）；而最可怖的，是以小孩为祭的做法（请比较王下三26-27）。这种极其莽撞弃绝耶和华的可悲的后果，在第三节已有暗示，那里说亚哈斯如今所追求的那些习俗，正是使以色列前辈被逐离本土的习俗。不错，失地这个题目，自从历代志上十章所记载扫罗的故事以来，就已适当地确定了，而在这里是突出的，不但使人联想到那个王，也预示了被掳于巴比伦那件大事。

{\Section:TopicID=188}（一）北国遣返犹大俘虏

亚哈斯朝代的中心大事便是所谓亚（兰和）以（法莲）战争。这次战争在旧约里面有很多地方记载（王下十六5；赛七章；［何58-66］，而且用这种名称，是因为它包含了亚兰和北国以色列（以法莲）之间，对抗当时大帝国亚述之攻守同盟。同盟军来攻打犹大，大概是要强迫犹大与他们一同对抗亚述。事实上，亚哈斯则向亚述求助，而且蒙应允，于是同盟军遂告败北（王下十六7-9）。

这件事在历代志里面完全没有提到。我们虽然读到亚兰和北国攻打犹大的记载（5节），那里并未暗示他们结盟的事。而且，犹大是在他们手中受苦（与王下十六5的说法有明显的差异），而亚哈斯向亚述求助，是基于分别由以东和非利士来的威胁（16节及以下各节）。这些差异可以用历代志 眼点不同来加以解释，然而，这意思并不是说它们在史实上不能作合理的辩明。从列王纪下十六章六节，便清楚可见犹大从北方而来的威胁，与南方以东的再次崛起实际上是同时出现的。历代志并不否定有结盟的事；而且同盟军不能胜（用王下十六5的术语）犹大，意思并不是指连小战都没有消耗。然而，更有趣的问题是：为甚么历代志作者选择了他现在所用的方法，来陈述当前这些事情呢？

对这个问题最重要的答案，事实上是基于这些事件把历史性的以色列之北边与南边再一次连结起来。历代志作者在本章最关注的是进一步探索他们的关系。这便说明为甚么他以一个整体来处理北边，而非把它当作同盟的一员。他记载列王承继的事，自从罗波安以来都是南边的。他没有提供北边的历史，因为他不承认分裂的状态，并且视它的子民为『背叛大 家』（代下十19）的。亚比雅之战胜耶罗波安（代下十三章），更进一步且归因于北边弃绝真宗教（4节以下各节）。曾有人（即威廉逊［Williamson］）很恰当的指出：当前的记载，把历代志下十三章所叙的情况很巧妙地改变过来。现在北边人士在军事上胜过犹大（5-7节），他们接受一位先知的劝告（9节及以下各节），他们接受他要他们悔改的恳求，而他们有几分表示他们是敬畏以色列的上帝的（12节及以下各节）。亚比雅所作『我们并没有离弃 』（十三10）的矜，在廿八章六节得到的是令人哀伤的回响。在角色的调换上出现的是北边的人，虽然他们为时甚久、而且前后一贯地背道，而在本质上，并不比南边人士不忠时犯更严重的罪。他们大家（他们的关联，富有重大意义地被形容为『亲人』，或更正确地被形容为『弟兄』，见8，11节。译按：中文和合本祗译作『弟兄』）回转的路是同一条路，就是悔改之路。（然而，历代志作者没有说以色列作了任何决定性的悔改。他清楚知道记载那些事件在北国最后覆亡之前不久便发生了。）

这一切中肯的关联，乃在于揭露人信仰属于这种或那种正统学说、赞同这套或那套教义、或固守这种或那种传统的危险，是与上帝有良好关系的保证。这决不是不重视教义；没有教义，信仰便不可能。但北边人士怜悯的行动（15节），在这个故事里面这样清楚地加以赞许，主要地是表达圣经中前后一贯地向人的心所发出的呼求（请比较太廿五31-46；路十25-37；林前十三章；雅二14-26），这个呼求是长久存在为矫正人在教义和正统学说的思想。同样的赞许应给予所有把那些教会的传统定义为『超越范围以外』的人。

{\Section:TopicID=189}（二）呼求帮助

如果亚哈斯故事的头一部分表明他怎样错误地对待他的敬拜，那么第二部分（16-27节）便表明他寻求帮助又怎样找错了地方（16节）。亚哈斯坚持在亚兰和以法莲压境的危险之际向亚述求助，而不向耶和华求助，这也是他与先知以赛亚对抗的主题，以赛亚呼吁王，要想得拯救，就得信靠耶和华（赛七7-9），而且明白表示向亚述求助唯一的结果，就是会在那个强国手中受苦（17-20节）。这种误置信靠对象的讽刺性悲剧，也被历代志所揭示。二十节，标准修订英译本的译法太粗略。应译作：『于是提革拉毗尼色来到他那里［在这里肴威胁的意味，可是用「敌对」（译按：中文本作「欺凌」）一词则太强了］并使他陷于困乏［那就是在财政上作出苛刻的要求］──但却没有帮助！』亚哈斯若仰望耶和华，就必定会得到救助和富足──照历代志普遍强调的。相反地──得到的是贪乏，而且亳无帮助，下面几节甚至令人更加哀伤，表明亚哈斯狂乱地投向大马色的神明──到处是叩拜，却不叩拜他列祖的上帝。要得到帮助的呼求，又再次得到与愿望相反的效果（23节）。他的心被异教所困扰，以致使他愈使自己及其百姓不得亲近上帝。这种情形在我们今日也有许多摹仿和共鸣。――《每日研经丛书》


历代志下

历代志下第廿九章

赎罪（Ⅰ）（廿九1-36）

（一）

到了希西家王，我们研读的历代志便接近尾声了。从此以后，我但便愈接近被掳到巴比伦的阴影；而被掳将会是卅六章的主题。关于其余的王，宣告的判语意味愈强烈。这些判语或多或少是完全嘉许的（对希西家，约西亚），或者是深表嫌恶（对亚扪和卅六章的诸王），或者悔改，则特别富戏剧性（玛拿西）。这种愈来愈强的笔法（实际是始于对亚哈斯），乃是历代志这部着作实际上已 于最高点。然而，这愈来愈强烈的笔法不但在所宣告的判语上，也在唤起人们趋向更加注意像扫罗、大 、和所罗门，这些『典型的』王的特征。我们在亚哈斯身上看见有像扫罗那样的强烈的特征。希西家现在则作了大 和所罗门之优点的代表。我们只须注意有多少篇幅（有四章）专用来描述他的统治，便看见有特别重大的意义与之连在一起。因为他尝试要在犹大进行激烈的方向性改变，所以他在这卷书最后的兴盛中为重要的人物争辩。

这时值得起的一点是：历代志的终点并不怎么像达到目的地的终点。它是论犹大在以斯拉与尼希米时代，在波斯治下冗长时代的导言。在当前这几章由亚述代表的帝国，历代志作者用来对其读者讲论他们那个时代的波斯帝国的形式。要把两个像希西家和约西亚这样适于作模范的王，置于极接近历代志作者那个时代的故事之中，就得作极大的努力。

赎罪（Ⅱ）（廿九1-36）（续）

（二）

把历代志所论希西家，与列王纪下十八至二十章所论的希西家作一比较，虽然所给他的篇幅在两种情形下都类似，而那些记载的性质却大不相同。列王纪共用一节（十八4）论及他的改革（更多评论约西亚的改革）；而历代志却用三章的篇幅详述其改革（廿九至卅一章）。这个故事始于廿九章，希西家吁请祭司和利未人自洁，要他们担负起当前巨大的任务（4-11节），要他们洁净圣殿（12-19节）。并且要他们重新献身，做献祭赎罪的工作（20-36节）。我们立即便会看见，这其实就是所罗门当初献殿工作的简述。的确洁净工作与兴建工作互相呼应（代下三至五章），在亚哈斯妄作妄为、实际把一座圣殿从犹大挪开之后，形成一种重建的工作。这样，廿九章二十至卅六节的礼仪，与历代志下六、7章的礼仪也相呼应。所罗门的任务和大 的一切准备工作相连接，而他的领导──依法设立正确的敬拜，确立祭司和利未人的功能，以及音乐在敬拜中的重要性──也都在这里反映出来（5，6，12及以下各节，28及以下各节）。

（三）

对这一章可两方面进一步的观察：

第一，希西家吁请利未人，『要洁净自己』（5节）。这一整章，对处理上帝的事情上，一直强调需要洁净以及细心。『污秽之物』一词（5节），是指礼仪上不洁的通称，而在这里无疑是指多年来从事敬拜假神的装饰品与堆积物。整座圣殿，仿佛要经过起初献祭时所进行的一切程予，再把它一劳永逸地从渎圣的境界中分别出来。（请比较出廿五至三十章，这几章制定制造并奉献会幕之法。由于这一方面以及出廿八、廿九章当初使亚伦和他众子献身作祭司，和出三十10为赎罪大日所作的准备，出埃及记那几章便作了当前这一章重要的基础。平行之处便显示出希西家的行动，多么强烈地像是一个新的开始。）

对利未人所发『要洁净自己』这命令的明确含意，是他们参与仪式时应更换衣服，不可亲近女人（未特别指明期限，请比较出十九10，15；创卅五2）。这样，便清楚可见，成为祭司或利未人是一回事，而在任何时候都配作祭司或利未人，又是另一回事。很可能圣职人员在亚哈斯的黑暗时期已经散漫下来。很多人已变节，不但在耶路撒冷敬拜巴力，而且通国到处都有人敬拜巴力（请比较王下廿三5，8及以下各节）。所以，希西家的吁请，在圣职人员方面可能需要在悔改和更新上作相当的行动，这可以解释他们的顺服程度为甚么各有不同（34节）。关于逾越节不能在所定的『正月』，而要在二月举行的事实，当然对于圣职人员含有一些难的意思（三十2──逾越节应在正月十四日举行，但是廿九17显示：洁净圣殿的工作在十六日仍在继续进行）。

在这里可以概括的要点是：在基督徒的事奉中，祗有资格或装备，不论一个人的那些资格留给人的印象多么深刻，都是不够的。资格只在与操练和决心结合起来时，才成为有意义的。

第二，我们在希西家身上应当注意到：历代志初次表明一种意义，即上一代的罪恶可能使当前这一代的人身受其害。他哀叹『我们列祖』的不忠（6节）；他把他们的堕落与『我们的妻子儿女』的被掳（请注意9节的三代）连结起来；他对利未人的警戒（10节），暗示上帝对犹大在亚哈斯治下的偏离正路──甚至和她反复无常的全部历史──所发的怒气，即将临到。通常历代志把罪过或顺服的效果限于那个朝代之内。在这里则使我们觉得罪与悔改之间的摆动，并不是在上帝子民生活之中唯一可能的模式，而且也有一种急进的新模式。这种新模式是藉 认识那继承的模式──如此习俗是亳无问题的──具有使人困惑的错误。这一种悔罪超越对个人犯罪的认识，而为整个教会的罪感到一种重负。对于希西家来说，这意味 为以色列全家赎罪的特别行动。在我们今日，则意味 个人的自省决非祗是个人的事，而是众基督徒都有一种责任，在最广阔的范围上，对整个教会的生活和工作在抵制取消传统的架构上作审慎的尝试──在不适当的背景下，这些结构是不完全的，由于结构和不完全必然常常伴随 我们──意识这点，教会本身必须时常改革。――《每日研经丛书》


历代志下

历代志下第三十章

逾越节（三十1-27）

（一）

希西家计划把犹大的敬拜再次置于适当的位置上，他在第二个阶段的措施，是大事庆祝逾越节。逾越节是有重大意义，从历代志作者的观点来看，有两个理由。第一，纪念以色列民族当初从埃及逃出来（出十二至十三章），这个节已成了全族从奴役中获得释放的象征。当作者续叙与被掳巴比伦的命运有关的故事时，他 重表示这事不是该民族的结局。从埃及逃出来本身，至少为从超级强国奴役下获得解救树立先例。希西家的逾越节变成从巴比伦获得类似解救的一种预兆。在历代志作者的时代，这个故事已经播下以色列将会从波斯轭下再度复兴的希望。在我们今天，如果有时福音真理似乎已被无数古代和现代的哲理所掩盖，这应许同样对我们表明将来必定会有一个胜利的日子。

历代志作者从希西家的逾越节引出的第二个要点，是关注到以色列的性质。要注意：王的吁请不单是对犹大，而是对『以色列和犹大众人』──这个要点藉 那些写给以法莲和玛拿西的信来加以强调。在这里把大 和所罗门治下另一方面的景况，即百姓的统一，恢复过来。希西家向北边人士的吁请，和从亚设、玛拿西和西布伦（11节）的回应，虽然微乎其微，确是可信的，因此时北国已不存在，北国的许多百姓已被掳到亚述帝国其他地方了（6，9节；请比较王下十七1-6）。在残留下来的以色列人看来，与他们的历史传统唯一可能的连系，乃是透过耶路撒冷。纵使希西家诉诸两国的祖先与宗教遗产都相同（6节），企图消除多世纪以来彼此的疏远，对以色列人，尤其是此时在宗教方面己变成像周围列国一样，从他们对希西家微乎其微的回应，便知道到了甚么程度。虽然如此，他指出北边人士的不妥协的存在。在本质上，全以色列都前来聚会，大事庆祝逾越节。有些人没有来，那并不是由于上帝缺乏怜悯，而祗是由于他们不肯握住那只伸出来的手。

（二）

虽然有些字眼到现在已耳熟能详了。然而稍停片刻，思想一下那些呼吁的辞句是值得的。六节的『转回』一词，往往被译作『悔改』（repent）。圣经中悔改的概念，并非祗是指懊悔，而更正确地乃是指人离开旧的意向，进入新的生活形态中。第六节有双重的意思。以色列人若转向上帝，上帝便会转向他们。按照他们转向 之程度， 会同样对待他们。他们被掳，是 收回祝福的结果。 能够再赐下福气，而且在他们作出正确的回应时， 便会这样行。

第九节有类似的双重意思，在那里作为道德行动的『转向』，会产生掳民得以『归回』（这地的结果译按：『转向』与『归回』原文相同）。这里再度强调回应与祝福之间的密切连系。耶和华愿意为献身的民行事。第八节的『归顺』（英文是yield yourselves），按字义是『保证履行』（give your hand。译按：直译是『把你的手伸出来』）的意思。『手』字在旧约里面往往意味 『力量』。这样看来，那意义是上帝子民对上帝的要求不但要作出某种理智上的同意，也要把他们的力量，他们的活力，他们的才能摆在 面前。对上帝的服事不单是为儿童，残废者和年老者。（据云，有些地方，当一家之主开门欢迎传道人时，他可能会说，『呀，我要叫妻子来』！）『人生的七个阶段』（译按：古时候把人一生分为七个阶段或时期）都得向上帝求助（或作都需要上帝）。人拖延，直到不中用时才想到宗教，这是悲剧──而且常常是迷失。

（三）

纵令北国大多数的人都抗命，在犹大，人的心境却不同。圣经告诉我们（12节），犹大人在他们众首领的号召下，都同心合意来顺服上帝。的确，他们大发热心，摧毁敬拜假神的设施，热烈庆祝逾越节，祭司和利未人都感到惭愧（15节）。诚然，民众的热诚，往往胜过宗教权威──甚至与宗教权威处于冲突的情况。这就是亚西西的佛兰西斯（Francis of Assisi）所包含的和所输送的（编按：佛兰西斯是方济会的创始人，跟从基督，本身生活艰苦，却使人充满喜乐）。而 斯理（Wesley）却不能。明智而又属灵之领袖的表记是：能认识并适应那真正、纵令不是传统的──甚至似乎是无知的──由爱上帝而起的民众运动。祭司在这里的回应是后来许多法利赛人未能作到的。希西家显示他的智慧，直觉获知并恳求上帝宽恕百姓因长久缺乏宗教教育，而存在于敬拜中的偏离正统的情形（18-20节，另一个『逾越节』！）。这里是回答那些认为旧约的宗教、徒具外表而不属灵的人（虽然还有其他情况，例如赛一10-17所记）。甚至在那苛求的历代志作者眼中，祷告的实际并不依赖外表的宗教仪式。

那种再造的心境，显然是幸福的而又充满活力，以致大家都自发而又普遍的赞成再守节七日（23及以下各节）。廿五节把在那里的各种人都列举出来（『寄居的』是个术语，指那些居于以色列、接受以色列之宗教的非以色列藉人士）。使人感到以色列已再次复原，而且在耶路撒冷的喜乐，感染一大批人归向上帝。――《每日研经丛书》


历代志下

历代志下第卅一章

圣职人员的供养（卅一1-21）

（一）

大事庆祝逾越节之后（三十章），对那些敬拜偶像的所在，更进一步有像狂风扫落叶的措施（1节，是照 申十二2-3的话而行）。这里又再次指明行动的范围是在『更广大的以色列』──那就是不祗是犹大──而且，众人被称为『以色列众人』。所以，那些庆祝的幸福感，在庆祝完毕之后、要在获益的基础上继续下去。

尘埃落定之后，希西家把注意力转到重建经常性的宗拜上，使之有适当的立足点，并且给圣职人员预备经常的给养。第二节显示他像大 和所罗门所作的一样，按 班次重组圣职人员（代上廿三至廿四章；代下八14）。同节用概括的方式提到他们的活动，包括他们经常的职责。『燔祭和平安祭』这句片语，往往用来作全部祭礼的速记，代表那些全部献在坛上的（『燔祭』）和那些部分作为归给司祭的祭司之酬劳。

旧约关于圣职人员应得的并不避而不谈。当前这一段经文和其他时期的作品，例如民数记十八章，都共同关注到这件事。谈到关于圣职人员之所得，并不认为是『不属灵的』。为他们所作的预备，被视为他们藉此可以享受那地的收获，这是他们作为以色列中的『弟兄』所应得的（申十八2）。给他们解除生活担子的结果，『使他们专心遵守耶和华的律法』（4节），显示在这种享受与责任之间，对属灵的领导，并没有甚么势不两立之处。

（二）

读者对众人为圣职人员所作奉献数量无法不受感动。他们这样行，无非是照 律法所要求的而行（申十四22以下；廿六2；利廿七32）。这样说并不是蔑视，因为有时候──这也许确实已经成了典型的──奉献已被人忽略或嘲笑（玛三8-12）。另一方面，因律法主义者对律法误解的结果，可能使奉献对奉献者成为重担，而那沉重的负荷必定使人到了几乎无法忍受的程度。多比雅书（the Book of Tobit，一部犹太人的旁经）里面的资料显示：各种什一奉献的法规（即民十八20-24；申十四22-29），有时被理解为人要作三种不同的什一奉献（见多比雅书一章七至八节）！对这种不了解旧约立法精神的逻辑推理，乃是耶稣在马太福音廿三章廿三节所谴责的荒谬的律法主义。

有一天，当许多地方都掀起『什一奉献』──而那些不作『什一奉献』的人也许会感到良心不安──要紧的是了解旧约的立法主义对于现代基督徒的含意是甚么。

圣经中什一奉献的法规，是属于旧约制定的规条。这意思是：企图把那些规条应用于我们自己的时代，便会感受到应用这一切规条随之而来的问题。部分的困难祗在于要正确了解所定规条的用意；部分的困难是由于大多数资料都是不适用的。（想要探究这要点的读者，应揣摩申十二章或利十九章的那些律例。）这并不是说圣经中的律例不能应用。我们常常能从鉴定那些原理发现它们是普篇有效的──的确必要这样行的。

在奉献的事例上，对于二十世纪的读者来说，那些他们『全然陌生的』特性必须略加说明。那些奉献是为了圣殿的保养，这一座建筑物以一种基督教会视为过时的方式表示上帝的同在，也在某种意义上表明它是以色列国民生活的中心；因为有份参与敬拜的，乃是『以色列人』固有的身分。这些观念与现代概念之间的差异，不单是时间距离的因素，也是上帝的子民藉 基督的救赎，已从一个国家、政治的实体，变成国际的和属灵的实体的结果。所以，什一奉献之法，从量的多少去看那些律例便是误导的。毋宁说，我们必须透视包含在那些规条之中的原则。

此种原则在当前这段经文中是不难找到的。这条线索是在第四节，那就是让祭司可以放手去做他们属灵的领导工作。把这种意义译作现代化的言辞，便是指教会有义务便利自己去做向外布道的工作。倘若读者认为上面所说关于什一奉献在技术上降低向外布道工作的效果，事情就不那么简单了。其实，那种义务是无法限制的，因为教会真正的工作只受到它终极目标的限制，就是直到使万民都在耶稣基督面前屈膝。这意思就是说，基督徒的奉献仅限于建筑基金的损助是不足够的。这种出发点并不是单单对个人。教会也不能祗以足够另一年保持现状的预算便感满足，而必须设法寻求怎样扩展他们在世界上的布道工作。

我们在上面论到不安的良心，在我们看来，发挥圣经的律例的功能之要旨，就个人的奉献来说，并不是由任何外表上多少来衡量。奉献是自觉的问题，而且重担必须落在最富足者身上。有些人存心是不对的。奉献要像那个寡妇一样受到耶稣基督的称赞（路廿一1-4），这样他们的奉献必不会不蒙悦纳。

（三）

本章其余部分（11节以下）论到王把给养配给居住在耶路撒冷以外地方，和目前不在圣殿中供职的圣职人员。模式是祭司和利未人在他们散布的全国各支派境内自己的城市，拥有一分的地土。他们按供职的班次来到耶路撒冷，那时他们就会直接从所献的供物得到酬劳。似乎家庭所有成员从三岁起（16节，那就是在断奶以后）都计算在整个供应之内。――《每日研经丛书》


历代志下

历代志下第卅二章

骄傲与败亡（Ⅰ）（卅二1-33）

（一）

西拿基立侵略犹大，也许是这个国家覆亡于巴比伦以前对犹大国的最大威胁。亚述的势力似乎远远超过这个曾经是伟大之大 帝国余民的势力。西拿基立迫近耶路撒冷之时，北国已被毁灭了，北国的人民已分散在亚述统治下之广大领土上。亚述王在他官方记录中记载了自己在犹大的战役，夸耀自己已经『把希西家禁闭，像一只笼中的鸟一般』。这是列王纪下十八章所证实的，那里不但说他进攻犹大的一切坚固城，并且将城攻取（13节），而且希西家怕耶路撒冷也无法自保，曾企图用殿中的金银贿赂他（14-16节）。

亚述夸耀的大意（代下卅二13-14），对耶路撒冷的人民来说似乎太真实了，而且使他们畏惧至极（18节）。『犹大言语是指希伯来语。王下十八章廿六节记载说，耶路撒冷的官员曾请求亚述的特使拉伯沙基用亚兰语发言，好叫百姓听不懂。亚兰语是当日的外交语言，而希伯来语则是犹大的本土语。时代变迁，亚兰语已成了以色列的本土语──正如耶稣在世时的情形──而希伯来语则已成了学者用的语言了。）当然，亚述人的策略，是要把他们的要求直接对一般的人民讲，作为久已被人惯用的心理攻势的一部分，要使对方相信自己无法获胜。圣经所记亚述一切的进攻，都强调并夸耀其过去的胜利，意义是那些当地的神明都是无能的（请比较王下十八33-34；赛十8-11）。这很明显是一种有预谋的战略。

骄傲与败亡（Ⅱ）（卅二1-33）（续）

（二）

西拿基立的入侵，在列王纪和历代志所记载的，一直以来像是有重大的差异。这些事件在列王纪里面表明有压倒性的重要性。北国的覆亡被用来作为主要的神学附记的机会（王下十七章），而耶路撒冷蒙解救，则是印象深刻的重大的事件。历代志作者并不记录北国最后的败亡，这也许是因为他不论怎样，从未当它是个合法的国家，而且因为他高兴它的衰亡，视为其后归向耶路撒冷羊圈的机会，这种情势已有几分显露了（三十11）。进一步讲，西拿基立的入侵犹大，在他的记录中，并无特别的地位。诚然，当他把亚述的军队拿来与古实人谢拉的军队（十四9及以下各节）作比较时，前者便属微不足道了。这些差异可以用他惯常关注的一点来解释：人忠信诚实，上帝便报以胜利，富厚，和国际间威望（22-23节）。虽然列王纪把亚述入侵的故事描述得很戏剧化而又骇人听闻──那无疑是实情，亚述人对被征服者是以残酷着称的──历代地在一开头便清楚提出来。开头的话按字义是：『在这些事和这真相以后』，是指希西家对真宗教所做的杰出工作，藉此有效地正式宣告他的不可侵犯性以及西拿基立的劫数。现在让我们更加密切地注意亚述和希西家所担任的角色。

（三）

有两件事使亚述有别于其他侵略犹大的国家。第一，尽管正义在希西家一边，她还是来了。虽然在这一点上，她究竟不是独特的，因为她与进攻正义之亚撒的谢拉相似。历代志作者藉 开头那一节便巧妙地处理了人对这件事会有的感觉。第二件事是亚述蔑视耶威。这两个因素连结在一起，使他能把这事件化为殷鉴──人的权势是不能与耶和华对抗的。

在一定程度上，亚述的挑战，可以视为灵巧的军事战术。我们已提及它的心理效果。请注意十二节变本加厉的做法，亚述人利用民众对废除已根深蒂固之拜巴力而来的恐惧。另一方面可以说，攻击耶威『并不是个人的事』。古时，所有人都认为自己的命运与他们的神明的身分连结在一起。亚述有一切理由轻蔑他们到此为止所碰到的那些神明，而且丝亳未想到耶威会有甚么不同──然而就是不相同。虽然如此，十四、十五节的挑衅，可以正确地被视为过度自信的骄傲，就是人对神圣者极度的蔑视，因为这个亚述人把他那些成功祗归于自己，并把他的自信单放在自己身上（那就是『我手……我列祖的手』的意思），而不在他的神明身上。说耶威会使 的子民陷于饥荒和干渴（11节），还有进一步侮辱 的含意，因为旧约多多强调 是 富的真正的创始者（例如何二8）。亚述的毁灭，和西拿基立本人的毁灭（21节及以下各节）是应得的。历代志详论这个敌手个人的毁灭是罕见的，而且他死于『他神的庙中』有特别讽刺的意味。旧约对其他神明的无能，特别是当它们直接向耶威挑战时的苛责是无情的（请比较撒上五1-5）。

（四）

希西家扮演自己的角色，几乎亳无瑕 。在第七节可以看见他满有自信地劝勉百姓，确信上帝必定会采取行动。在第五节与第七节之间有个教导性的文字游戏，是英译本看不出来的。译作『他（希西家）力图自强』的那个字，按字义是指『他刚强自己』。这是历代志常常用来指力量的一个字，这种力量是那些寻求上帝的人可用的。同一个字然后出现于第七节希西家的劝勉中：『你们当刚强壮胆……』。所以希西家是能够把他自己对上帝的信赖传授给百姓。第八节下半节说他们就（按字义）『靠』（译按：中文本即如此）希西家的话──旧约一幅信心的典型的图画。

虽然如此，历代志作者关于希西家的忠信是有所保留的，然而，那些保留是非常难明的（25-26节）。列王纪下二十章十二节及以下各节暗示他欢迎巴比伦的特使，在卅一节这里提到这是该受谴责的。历代志作者，清楚地假定他的读者们那方面知道那里的记载，大概也接受那个判断，不过廿五节记载的那件事似乎不是同一件事。那件事只可能指他在别处强调背逆的刑罚获得延缓乃由于悔改（请比较十九2-3）。廿六节指明后来会有更重的惩治，大抵是指被掳于巴比伦，不过不像列王纪下二十章十六节以下各节（等于赛卅九5及以下各节）说得那样明确。

藉 最后一个注脚，一句关于希西家引基训泉的水转流至大 城西边的话（30节），在这里提到是恰当的。这是藉 一条贯穿五百公尺岩石隧道作成的，是一项非凡的工程，仍被称为『希西家隧道』，是大胆的耶路撒冷游客所乐道的。以赛亚书廿二章九至十一节冷静地言及此计划，那里的话与这里的记载似乎不一致，这里的话指它是希西家『所行的事，尽都亨通』（30节）的凭据之一。倘若历代志作者对这件事采取相反的看法，他便很容易指出这是希西家失败的地方（25节）。不过，我们也许能把历代志和以赛亚书之间的差异，藉如下的话化为最小，那就是说，历代志对隧道的计划未作明确的评估，而祗是引用来作为他顺服之报赏的一部分，而且特别要提及的是：以赛亚并没有把他说的话特别针对希西家。――《每日研经丛书》


历代志下

历代志下第卅三章

陷阱──和出路（卅三1-25）

（一）

玛拿西给邪恶与归正提供了两种最突出的例证。就作恶来说，玛拿西在旧约或多或少已成了邪恶的别名（请比较王下廿三26；在那里追溯犹大最后的覆亡，说是由于他。）甚至亚哈斯的恶行，在这个决意沉缅于耶和华所禁止一切事之玛拿西面前也相形见拙。六节胪列的罪行，是要显示他罪恶昭彰的违抗申命记十八章十至十二节的那些禁令。（这些都是靠恶魔力量行的各种魔术，旨在使上帝的能力任由人支配。）申命记那里说，行这些事的人是『耶和华所憎恶』的，这是旧约表达神圣忿怒最强烈的措辞。

玛拿西的罪的剧烈程度，由重复提及（4，7-8节）耶和华的应许，以及在申命记（申十二5等等）又说 会永远『立 名』在耶路撒冷，来加以强调。 立 的名在那里，间接说明 对那个地方有专权，铲除其他的神明（申十二3）。所以，玛拿西所作所为，是有预谋的，企图摆脱耶威的统治，要离弃圣约而独立，要驱逐 离开 赐给以色列的国土。作这种申述的大意是：玛拿西是把自己置于被逐离本土的极大危险之中。除了重复提及主名以外，也重复提及 把以色列人的列祖逐离本土是因为他们依附玛拿西，现在耽溺于其中的那些行径（2，9节）。这又再次反映了与申命记十八章的关联，在那里我们读到这样的话（12节），说那些国民被驱逐出去，是因为他们占卜，观兆，以及行邪术等等。于此可见，第九章已给读者作了暗示，玛拿西之被逐，乃是他的罪行自然而又公平的结果。

然而，开头几节（1-9节），也在不同的方面指向将来。那几节不但是他罪行的目录或命运的预示，那几节更把各种可能性全部都呈现出来。重复提及立耶和华的名在耶路撒冷直到永远（4，7节），不但用来指摘玛拿西，也用来重申那应许，并强调它永远的有效性。两种可能性──因邪恶而被驱逐，因公义而享有地土──在下文中都有出现。

（二）

玛拿西的悔改（13节），比他邪恶的行径甚至更加值得注意。在一定程度上，正因为他的邪恶，所以在列王纪下廿一章一至十八节他在位的记载未暗示有这次悔改（在巴比伦也没有『被斥责』的事）。列王纪把这些都省略了，并非意味 历代志所记这些事不是真实。他对资料的选择可能像历代志作者一样，是受他神学上的目的支配的；或者他可能是不知道那件事。无法证明是那种情形。尽管如此，总可以说：像历代志所报导与亚述的对抗，是不乏史实之可信性的，而且由皇帝以撒哈顿于主前六七二年所加之附庸条约可能已有所关联了（迈尔士［Myers］的见解）。附带提一提，巴比伦就其本身而言，当时还不是一个强国。不过，提到它，就确实有预示被掳往巴比伦之伏笔的果效。

玛拿西的悔改，明显有更深值得注意的层面，一是因为他在悔改以前那些可耻的行为的程度；二是他拒绝从耶和华而来的警戒（10节──与先知经常所作警戒的模式相应），及至最后受惩罚。值得指出的是：先前拒绝先知一切警戒的结果，已招来深重的灾祸（例如廿六17以下所记）。于此可见，玛拿西的事例显示：人在道德方面无论堕落多么深，都可以藉 悔改的途径归向主。在十二、十三节描述的悔改，像在以往的情形一样，使人强烈地想起七章十四节那些话语（请参看那一节）。玛拿西对『急难』的反应（12节），与亚哈斯的反应成了具有教导性的对比，后者祗加剧了他对上帝的抗拒（廿八22）。对受苦的这两种相反的反应，在人生经验中是常见的。有人在他们已经忍受的痛苦上加上痛苦；有人则因此而更加确信上帝的爱，在他们受的苦愈增加时，显明可见其最佳质素也愈增加（请比较罗五3-5；彼前一3-9）。

玛拿西归向耶和华，结果使他得以归回耶路撒冷，重坐国位（13节），对他从前亵渎神圣的所作所为作了一些补偿（15-16），不过从下面的廿二节来看，所作的补偿大概是不完全的），并且增强他军事的力量（14节），在耶和华的眼中有一个安全的记号在他的国土上。

在这个阶段最好是再次记得我们现在处在被掳故事的阴影下。历代志的读者们在玛拿西身上碰到的很可能是强烈的对他们说的。在他们被掳之后所过的平庸生活也许已经变成了习惯，可能使他们不免会以为过去的罪恶已摧毁了那些将来的希望。历代志在这里却显示：耶和华时常准备本丢彼拉多向革老丢 安恢复 子民与 的相交，并且以新的、而且是出乎料想的方式赐福与他们。 已经立 的名在耶路撒冷『直到永远』。

（三）

亚们的故事（21-25节），简直就是玛拿西的故事的附注，或许也反映他在位的短暂。虽然如此，由于亚们故事复萌，回复玛拿西初期邪恶的原状，废弃他父亲的改革，他的统治便说明了约西亚后来为甚么要从事更进一步的改革。――《每日研经丛书》


历代志下

历代志下第卅四章

约西亚的改革（Ⅰ）（卅四1-33）

约西亚，无论从那方面看都是犹大君主政体成功的人物之一。列王纪作者视他在敬虔上是无出其右的（王下廿三25）。在先知耶利米──他初期的事奉与约西亚统治的时间相吻合，他是个模范，他的忠实谴责了耶路撒冷那些不配的继任者（耶廿二15-16）。历代志描述他有希西家的一切质素，除了他死于非命特异情况之外，毫无迷失隐讳；他表现出约阿施初期的期望，一直没有令人失望。

约西亚的改革（Ⅱ）（卅四1-33）（续）

（一）

考虑到约西亚的声望，也许不会惊异他所坚决进行的宗教改革，这改革已广泛地被历史家视为是这个君主国整个存留时期意义最重大的事。

这种观点，主要地是从列王纪下廿二至廿三章引伸的，在那里约西亚明显地占了一个极高的地位，他的改革，与他那些前任从事的任何改革都不相同。他的改革的特点在历代志里面有几分被掩盖了，部分地因为历代志作者记录这个君主国数量较多的改革尝试，部分地因为他特别 重希西家的重要性。约西亚的工作，在某些方面能视为恢复他杰出的祖先的成就。然而，在别的方面，他的工作却超越了他们。约西亚对那敬拜假神的地点所做的摧毁工作，似乎做得更加彻底（4，6-7节），甚至把那些在那里敬拜和执行职务的人都处决了（4-5节）。他也把他的措施伸展至『更大以色列』，比希西家所作的范围更大，连拿弗他利和西缅地区都与以法莲和玛拿西地区一同提到，作为他活动的领域（比对一下卅一1）。这是暗示进行到极北地带，那就是深入亚述的领土。约西亚的这种行动是值得注意的，不过这一点被人认为与亚述刚开始的衰落并非无关。甚至有人暗示，在衰落中的亚述把从前以色列人的领土附庸国的地位还给约西亚（迈尔士的见解）。在历代志作者看来，根据以色列有十二个支派的理想，真正的改革必须伸展至历史上的整个国土，即使现在只有少数余剩的以色列民居住在那里也然。

（二）

约西亚值得注意的地方，是他年纪尚轻时便开始发热心，要重建敬拜耶和华的工作。在他十六岁时（3节）已开始『寻求他祖大 的上帝。』（与大 之连系，不但藉 提到他的名，也藉 用『寻求』，这个表示正确的敬拜与顺服的动词建立起来。）当改革开始时，他是二十岁──那年是主前六二八年。

这里的详情与列王纪的记载形成对比。列王纪下廿二章读起来好象暗示：引发这次改革是由于主前六二一年『律法书』的发现（王下廿二8；请比较我们这一章的14节）。在历代志里面，发现律法书的时候，改革至少已进行多时，或许已经完成了（7节）。有不少理由认为历代志保存了更准确的传述实际发生了之事的记载。列王纪的作者明显地把他的资料加以简缩并撮其要义，因为他要 重约西亚读了那书之后的悔悟，和为他的统治造成的那些结果。历代志所强调的则是发现的情形──或者失落那书的情况，在物质方面并没有影响到约西亚按公义行事的机会，并且指明那些事件实际发生的年代先后。

这便引起关注律法书的辨认以及它的失落及重新发现的问题。学者们大都一致认为那书便是我们现在所知道的申命记。

这一点，有时人立论的根据是以约西亚的措施与申命记的中心要求，特别是申命记十二章，就是他摧毁那些敬拜巴力的地点相应。然而，这样的见解有点与历代志所记那些事件年代的先后相抵触，由于那些措施是在发现律法者以前采取的。也许是户勒大的预言中所提及的耶和华的声明（我们这一章的24节），就是 必定会把『那书上的一切咒诅』临到耶路撒冷。这便使人强烈地联想到申命记廿七章十五节至廿八章，那些章节警告人违背上帝的约必引致可怕的刑罚（连同顺服蒙福的应许）。约西亚庆祝逾越节（代下卅五章），也可能是由申命记十六章引起的。诸如此类的观点，都可能使申命记──或其中的一部分──看起来好象是属于所发现的那卷书。虽然如此，说所发现的是较大部分的妥拉或摩西五经也决不是不可能的。（该书当时存在的部分有多少，是学者之间争论的问题，这个问题在这里无须加以论列。）

没有记录涉及那书失落的情况。照申命记卅一章廿四节及以下各节所说，『律法书』（这词所指又可能是单指申命记或全部摩西五经）自从以色列人在旷野的日子起，除了那在约柜旁的约书以外有其合法的地位，所以，可能在所罗门的日子里已经与约柜一同置于圣殿。它的失落可能发生在以后的任何时候，可能是在圣殿被忽视或被亵渎作俗用的时期，这可能距约西亚时代很近，例如在玛拿西治下时，这就可以说明历代志生动地描述的这个时期，所有的那些王都知道妥拉所制定的标准，而且偶然产生类似约西亚的改革。忆起它主要的要求，在那比较短暂的间歇时间，特别是在那些忠实的祭司与先知们中间也会继续存在的。例如西番雅，他大概在约西亚在位初期就已经作先知，而且还可能影响了他。

这件事情是有其本身的意义的。在历代志里面，往往记载先知对王讲话的事。这可能是典型的方式把上帝的话向王讲明。（它不是唯一的媒介──圣殿的礼拜仪式，在我们的圣经中由诗篇代表，是另一种媒介。）然而，约西亚实际寻找出那些事件的预言之解释不是典型的。属灵的人看上帝的一般标准和要求，与在今日此时此地急迫的寻求 的话之间，是有不同的。这种急迫的心情通常都有坚强的信心、坚定的目的和基督徒生活中明晰的异象所随伴本丢彼拉多向革老丢 安。

户勒大的话的要旨（23及以下各节）指出：上帝的刑罚必定会因犹大长期犯罪而临到。然而，因为约西亚切望听从上帝，刑罚于他在位时便不会临到（27节以下）。约西亚对这话的回应绝非洋洋自得。（与记载在王下二十16-19希西家对类似预言的反应有明显的差异。）相反地，他招聚犹大众人，郑重其事更新圣约，决心要使百姓配受所得的怜悯。这样的一种精神是珍贵的，就是新约也视为真正属灵的（请比较罗五18-六4）。――《每日研经丛书》


历代志下

历代志下第卅五章

约西亚守逾越节（Ⅰ）（卅五1-27）

（一）

希西家庆祝的逾越节虽然盛极一时，约西亚守的逾越节似乎比他更加壮观（从18节可见）。在这时，如同在那时一样，耶路撒冷有巨大的 众聚集。我们现代的人必须运用想象力才能想象当时的情景；不过，如果我们在电影或电视上看到回教徒在麦加朝圣的画面，我们便会有正确的轮廓。耶路撒冷在约西亚时代不是一座大城市。犹大全部人口聚集于其中，目的是为了参与以圣殿为中心的崇拜，全城就必定到处都挤满了人。当地的人都振作起来收容大量拥来的人 ，也许准备为人 备辨食物。时候一到，他们一家一家，一 一 的开始抵达，旅途劳顿，疲态毕露，此情此景，还好尚不是一年中最炎热的时候。在这种情况中，庞大 众的各种需要，是无须详加说明的。然而，鉴于王、众首领、和众祭司为这个节目丰富的预备，明显地食物是不会有问题的。 众无疑为其本身也会有所预备，以野餐的方式进食，直到最主要的大事就序进行。

然而，在这种情况下出现的那些难题，在这节日的庄严及其所唤起力量相形之下，便变得无关重要了。在这里以色列人开始看见，或再次看见以色列是甚么意义。一年之中大部分时间都耕种自己田地、养活家小的农夫，他在这里体认到自己是属于上帝的大家庭，是亚伯拉罕的子孙，是选民，现在正一同拥向赐土地给他们并负责保障他们整体存在那一位的圣殿，而这殿正是显示 在他们中间。每一个人的思想和谈话都被逾越节支配。

这是已经被人遗忘了很久很久的经验（18节），而且现在是约西亚吩咐的。这样的经验是耶和华自己写在摩西的律法上，不是单为了逾越节这个特别的时机，而是为一年三次的节期，另两个节是七七节和住棚节（请比较申十六9-15）。理由是不难找到的。以色列必须不断地被吸引到它的源头上来，再三地认识自己的身分，从日常，低贱和物质生活出来，从认为整个人生不过如是的幻觉中解救出来。基于同样的目的，一天耶稣的父母从拿撒勒起程到耶路撒冷，他们发现 ，虽然还是孩童，却知道逾越节的意义比他们还多（路二41-51）。

在实质上表现上帝子民的特点的，是他们知道 过去一直以信实对待他们，以及他们以基督教所用永恒的术语，来了解这认知是他们将来安全和盼望的保证。人们在一起敬拜并公开承认 的作为，在今天如同在古时的以色列一样──不过参加的人和敬拜的外在形式必然是不同的──乃是创造并维持对自我身分的认知所必须的。

约西亚守逾越节（Ⅱ）（卅五1-27）（续）

（二）

鼓舞约西亚的精神，是顺服上帝诫命的新决心。为了我们已见到的那些理由坚守逾越节这件事，便构成他对这决心的主要贡献。他对于那些细节，如正确日期（1节；请比较出十二6），和祭司与利未人固有的功能（3-6节）都是留意的。约西亚对利未人的指示有一种引人注意的特色，就是吩咐人要『将圣物约柜安放在以色列王大 儿子所罗门建造的殿里』（3节）。我们记得，约柜在所罗门的日子里实际上确实安放在圣殿为它预备的地方（代下五章）。进一步讲，大 确实预期圣殿的建造会解除利未人之用扛抬这样的任务，并因此而给他们重新派定任务（代上廿三26及以下各节）。那些指示，纵令是轻微地，也回响在第三节的最后一句话里面。

鉴于约柜最初被安放在圣殿之后，从未有任何记录论及它从那里搬出去的事，因此有关约柜的吩咐，已被一些注释家认为有问题。约柜曾被搬动的事可能发生于圣殿被亵渎供俗用或修理过程中，不过这样的情况几乎是必然会被记录下来的。规避这句片语明确意义的尝试也是没有用的。所以，最可能的解释是：作为一种象征的表示，约西亚故意重演了把约柜安放在圣殿里的过程。他这样行的目的是不含糊的。以色列和犹大的历史，除了那些辉煌的例外以后，已证明人深深感觉到忽略在律法中描述的殿中敬拜的事。特别是逾越节，人已没有按这个节的规模或按这个节的礼仪来庆祝了（希西家是唯一的例外）。户勒大宣告的犹大倾覆的预言（卅四23及以下各节），在约西亚心思中仍然记忆犹新。庆祝逾越节是属于他更新圣约要做的事的一部分（卅四31）。在更新圣约的过程中，约西亚重演献身的象征行动，今日不论在个人生活或教会生活中仍然有它们的价值。

（三）

十至十五节是描述为这个节日所作献祭的准备。圣职人员的工作是巨大的，圣殿好象已经变成了巨大的屠场，人不停地把那些牲畜宰杀了，并带到那些会以家庭形式庆祝这节日的人那里去。守逾越节时常都有这样的双方面，一方面人来到圣殿──早期的以色列人则是来到其他的圣所──按仪式宰杀祭牲，而另一方面则是在家里的实际庆祝。（从申十六7来看，许多百姓似乎会带帐幕来，在七天的节期中会在耶路撒冷周围搭营。然而同一节经文暗示，他们实际上不会在那里吃喝，而是在圣殿附近吃喝。在耶稣的日子里，食物是在城里的家庭中吃的，请比较路廿二7-13）。宰杀逾越节的羊羔跟 还有献燔祭（12节），献燔祭是用其他的牲畜（山羊羔和公牛，见第九节。译按：中文本『山羊羔』和『公』字均未译出）。十四节的『脂油』，在献祭的一般用语中，是指献祭时之祭牲那些不全然焚烧在祭坛上的部分。在此情形下这里所言大概是指逾越节的羊羔。

（四）

约西亚关于犹大人的敬拜之辉煌成果，竟继以他的颇为屈辱的死，这是出乎人之预料的。在约西亚进行改革时，从古时近东这一区较广大政治远景中，已见到那将来的强国，就是巴比伦的崛起。对于犹大来说，这是恶兆，约西亚要是有先见之明，他的做法可能就会不同了。诚如事实所示，他卷入了那些超级强国的战争中。埃及的法老尼哥，出兵协助国势日衰的亚述，后者力图挣扎也无济于事──最后在迦基米施──抵挡巴比伦──那决定性的一战，便一败涂地。约西亚起来抵抗尼哥，大抵是与他在国内要消除亚述人影响的政策有密切关联，他甚至可能觉得巴比伦的崛起是一件值得鼓励的事。这种想法，在政治和军事上都估计错误。然而，历代志作者给我们看见更深一层的原因：即约西亚一肯听上帝对这件事所说的话。

这种拒绝的情境是奇特的，因为实际上那话是藉 尼哥本人而来的（21节）。在旧约的史实中，由以色列的一个敌手声称自己直接从以色列的上帝得到权柄并非全无前例的。亚述的拉伯沙基，正是作过这样的声明（王下十八25──在代下卅二章的围城记载，把详情省略了）。在这里不同的地方，是仇敌的声明，其实是历代志作者自己说的，他以约西亚的拒绝为其丧命的理由（22节）。在这里很难不使人感到惶惑，并对约西亚表同情。他怎么应该相信一个侵略圣地的人的话呢？对方只关心自己好战的利益，他说他是被上帝差遣，特别是约西亚本人鉴于户勒大的预言，说犹大于他在世之日会蒙解救，而他自己的努力是否忠诚的呢？

可以用两种方法之一去解决面对这种困难。或者我们可以认定：上帝的话总是可以这样认出的，而且约西亚的良知必定已经告诉他向尼哥让步是对的；或者我们可以假定尼哥的声明──大抵原来是按埃及神明的意思──由以色列先知圈中人的解释加以支持，清楚指明这其实是上帝的旨意。这种解释是由一本次经（以斯得拉一书［1 Esdras］一章廿八节）提供的，它把作这种解释归于耶利米。作为历史的证据，以斯得拉一书不足以信赖。然而，鉴于耶利米确实象征地忠告过人不要抵挡这个帝国（巴比伦）的政策，力言它其实是奉上帝的命行事（请比较耶卅七至卅八章），则这个建议并非没有可取之处。

无论如何，约西亚在这个特殊时机不幸失策作为他败亡的原因，并解释了户勒大预言他会『平平安安』去世未能应验（卅四28）。户勒大其余的预言则仍然有效，因为约西亚虽然死了，犹大这时并未沦亡。

对这位犹大最伟大的君王之一的逝世，通国的人都深表哀悼。具有最重大意义的颂辞则是由耶利米作的（25节），而且是值得注意的，一般都相信耶利米不以为约西亚的努力有实际功效去改变百姓的心。他先知职事正式开始于改革中期，就是主前六二六年，这是合理的推断。这里有一个带有讽刺的明证，无论用意多么美善，外在的改革无论有多少，都不能在人民身上产生真正的改变。――《每日研经丛书》


历代志下

历代志下第卅六章

末后的诸王（卅六1-16）

历代志最后一章，几乎以摘要的方式结束被掳以前的历史，放弃详尽地论述一个王的惯常方法，并且把末了的四个王组合在一起。这样做的理由，一部分是表达的方式。简叙犹大的终局，可让约西亚杰出的统治保持显然更加崇高的地位，这样做便可以让读者的心意中，对忠信与祝福保持更清新的记忆。作这种组合，也有一个历史的因素，由于事实上这四个王都有个共通点：他们在位时，犹大先是在埃及，然后是在巴比伦有效地控制之下。他们还有一个共通点，就是他们都背叛耶和华。

关于这四个更详尽的资料见于别处，历代志假定读者熟悉之。约哈斯，在别处作沙龙（耶廿二11），他在位的记载最不完全，这也许是因为在位为期很短。列王纪下廿三32记载说：『约哈斯行耶和华眼中看为恶的事』，这是历代志让我们去推论的一项事实。耶利米也记载约哈斯被掳去埃及的事（廿二11及以下各节）。约西亚在米吉多战败的直接结果，犹大从此便在埃及的控制之下，直到迦基米施那一场决定性的战事（主前六○五年）。这样，法老尼哥便能决定立谁作王。他更改以利雅敬（Eliakim）的名字为约雅敬（Jehoiakim），在意义上未产生真正的改变，只是把耶和华原来的名字耶威（Yehweh=Jeho）代替上帝那更通用的名字（El）吧了。这种做法，等于尼哥承认耶威统治以色列。

约雅敬在位时，帝国在以色列的势力便转移给巴比伦，埃及现在要放弃它在巴勒斯坦的权利。历代志作者所作的评语现在就更加明确了（5节）。关于约雅敬资料的主要来源是耶利米书，历代志在这里迅速带过的时期，在该书叙述要详尽得多。约雅敬在那里表现出以深恶痛绝及轻蔑对待先知所传上帝的话（请特别参阅耶卅六9-26）。然而，只有在历代志里面才告诉我们说，尼布甲尼撒『用铜链锁本丢彼拉多向革老丢 安他，要将他带到巴比伦去』（6节）。他是否确实被带到巴比伦去，从这句片语看来是不明显的。捆锁他的行动，可能祗是证明他为囚徒身分的象征，这样便或多或少需要前去接受帝国所给与他的新的地位。（请参考论玛拿西和亚述的事，见代下卅三章）清楚明了的一点是：尼布甲尼撒于约雅敬在位时开始掠夺圣殿。巴比伦人在这方面的蹂 行动，历代志作者特别强调，因为在他看来，中止敬拜在神学上具有像放逐人民一样重大的意义。他在约雅斤（10节）和西底家的那令人信服的理论上（18-19节）又再次回到这个题目上来。

第一次大规模充军于巴比伦的事（王下廿四8-17）发生于主前五九七年，就是约雅斤之后，一个名叫耶哥尼雅（代上三16；耶廿二24作哥尼雅）在位时，他的朝代，像约哈斯的朝代一样，是短暂而又邪恶的。

虽然如此，第一次充军，并不是要使这个国家从此沦亡。尼布甲尼撒仿照他以前的埃及王法老的做法，在耶路撒冷立约西亚的儿子西底家，就是约雅斤的叔叔为王，作他的傀儡（请比较王下廿四17；我们这一章\cs1610节的『兄』字［译按：见中文本的小字］，大概是不精确地按『亲属』的意义使用的）。西底家，在他背叛尼布甲尼撒以前，曾保持附庸的地位凡十年之久。耶利米书描写西底家在那些『散播』反抗巴比伦消息者的压力下是个不坚定、懦弱、且无定见的人，然而又愿求助于耶利米并听从他所传不抵抗的信息（请参耶卅八19-20的例子；并比较卅七3）。然而，他终于屈服于那宣布独立的压力之下，而付出了重大代价：丧失了他的众子和他的双目，自己且被充军（王下廿五7）。历代志谴责他背叛的罪，因为他这样做是违背向耶和华所起的誓，见十三节（请比较结十七12-21，那里详尽地说明西底家在这方面的背叛行动）。

历代志讲论这四个王，讲到西底家时已到达了顶点。在这里我们开始看见他用具有特色的词汇（例如『他仍不……自卑』，见12节）。在这里他也开拓他的视野，论及那些领袖，而且涉及广大的人民，说他们都有罪而把灾祸引进来（14节）。注意他怎样用最强烈的辞语来描述他们的不忠，谴责他们亵渎圣殿，用来敬拜别的神明。他还进一步强调众人拒绝上帝藉先知警戒他们的话，执迷不悟坚持犯罪不肯悔改。在历代志作者看来──这也是圣经所 重讲论的题目──最邪恶的，不是犯罪和犯的罪本身，而是人公然蔑视那明知是对的知识（可十二1-12；路十六31；赛一2-3）。

被掳及以后（卅六17-23）

斧头砍下来了（17节）！犹大最后受到巴比伦的蹂 ，这在以色列全部历史上是最具决定性的事件之一；历代志的记载中所报导的任何一次的『被掳』，都无法与它相比。这件大事的确是现今犹太主义产生的许多激素之一，因为这件大事，终于使犹太人过 没有圣殿和政治地位的生活。即使圣殿和宗教自由从巴比伦回来之后重新获得，独立（除了介于希腊式微与罗马帝国兴起之间那值得注意的马加比的复兴例外）不再有他们的分了。

历代志作者熟知这一切。他凭 所给与户勒大之预言的地位（卅四23及以下各节）并凭借 这最后一章简略描述巴比伦人惨烈至极的掳掠，尽量让它表明出来。虽然它在程度上与以前多次的『被掳』可能不同，而在实质上则特别把那历史上决定性的危机表明出来。在那些被掳后返回故土之小 体的读者看来，他以前所证明一切从耻辱与痛苦中复兴过来的可能性，现在都要拿来用于他们自己的经验上。被掳与复兴不属于他们那一代。然而那件事件却深印在他们的意识中。他们可能觉得先知预言复兴的一些应许（例如结卅四；卅七至卅九章）已稍微应验在他们颇多障碍的情况中。历代志作者对他同胞所说的愿望，是他们要超越失败主义，只要他们走顺服的道路，就会看见将来荣耀的获得，都在他们的掌握之中。必须有的行为的模式，则已经是他这卷书自始至终的主题。他现在把他的注意力转过来，表明被掳不是最后决定性的。

他从两方面来表明。

（一）用利未记廿六章卅四至卅五节的话，证明被掳七十年的事已产生功效，好叫地可以『享受安息』。这是指安息年，不是指安息日，照律法规定，每七年的最后一年地便不可耕种，好叫耶和华可以显示 的丰富不是依赖人的劳苦（利廿五1-7。同样的思想也包含在安息日之中）。被掳因此被解释为『抵偿』时期──在这个时期中让地休耕的年数，等于王国存在全部时期所忽略之安息年的年数。（那整个时期因此计算出是四百九十年，这可能是个约略的数字，或者恰好是扫罗登基──准确日期无法得知──至返回故土这段时间相等。）所以，被掳便成为偿还至今所欠的债。（关于『耶和华藉耶利米口所说的话』，请参耶廿五11；廿九10。七十年，或从巴比伦人在巴勒斯坦得势，即约主前六○五年算起，至从被掳返回故土之年，即约主前五三七年──这是个近似数；或从耶路撒冷最后的浩劫，即主前五八六年，算至新的圣殿献殿之年，即主前五一六年，这是个准确数。）

（二）在第二方面，历代志借用以斯拉记开头三节，显示被掳不是终局，并由此而提及古列准许居留巴比伦的人返回故土的诏示。所以，这卷书以超乎寻常的旋律作结束。在一定程度上它给读者指向以斯拉记和尼希米记，这两卷书叙述返回故土的 体重建社区的故事。在另一层次上，它则给与上帝同行的人指向无穷无尽的可能性。历代志是否有弥赛亚信息的问题曾引起人们的讨论。有人说，它是要保持以圣殿为中心的现状。然而，历代志作者以以色列取伟大君王大 和所罗门为顺服而有美好结局的主要典型，并不是偶然的。他没有给我们暗示有关将来一位更伟大之大 之子孙的『内幕消息』。然而现在回头去看，很清楚可以看见 所应许的一切祝福、财富、智慧以及上帝的同在──不是在圣殿中，而是在人心中的──最后都终于剧性地实现在耶稣基督里了（请参林后六16；西二2-3；约十四23）。――《每日研经丛书》


讲道材料

哥林多后书提要

哥林多后书：基督里的人

钥节：四章7节

唯有瓦器破碎，旧生命的拆毁，才能显明神莫大的能力。

本卷大纲：

一、基督人的17种职分－事奉 　　一~七章

  二、乐捐的恩赐　　　　　　　　　八~九章

  三、基督人的本身五种表现－生命　十~十三章

基督人的职分：

(一4~7) 1. 受患难供应安慰的职分：亲身经历患难，为义受逼迫，才能安慰人，从出患难，凌驾于患难之上的真实经历，产生真实的东西，不是为罪受苦(参彼前四14~16)。

(8~11) 2. 死判决的职分：向自己死，向神活是生命长进三阶梯的道路，使灵魂体全然成圣(帖前五23)。帖前一9~10 说明三步得救具体的转变。

      10节，灵的得救是一次永远，不付代价白白而得的，脱离极大的死亡。

     魂的得救是天天更新变化，需要付奉献的代价，是得更丰盛的生命(约十10)。

    将来还要救我们，体的变化，到 那里去(腓三21)。

(12~14)3. 圣洁诚实的职分：单单事奉神属于神，良心无亏对得起神与人。

(15~22)4. 圣灵印记的职分：供应人生命，使主的印烙在人的心灵里。

(23~24)5. 扶助信心的职分：软弱的信心由刚强的肢体供应主赐的信心，主在离世前已经为我们祷告，叫我们信心不衰落(路廿二32)。

(二1~11)6. 爱流泪的职分：与肢体同忧同喜乐，赦免安慰跌倒的人，不给撒但留机会，识破它的诡计。

  (12~16)7. 基督馨香之气的职分：基督胜过死亡，向仇敌夸胜的香气，供应周围的人，接受香气得救，拒绝香气必亡，玉瓶破碎，香气散发出来。

  (17)8. 诚实传道的职分：不为己利益，不奉承人，为神传令官，诚实无伪不折扣地凭基督的生命受约 ，受管治，受引导讲出神的话。

(三1~18)9. 新约执事的职分：

(1) 是神的灵，即神的话，神的生命刻在心版上，即我们灵里(参约六63；约壹二27)。不是律法时代用墨写在石版上，是外面的，物质的。

(2) 是精意，生命又活又真的引导、启示、光照，使我们事奉生活有方向、有目标、有神的运行与主宰。不是字句、教条、形式，该做什么，不该做什么，没有能力做不到；乃是圣灵内住推动我们行出神的旨意(话)来。

(3) 是属灵的职事：有永远的荣光，即耶稣基督的生命，神的光照在 脸上， 就是光。事奉永远在光中行走，不是属死的职事，宣布律法，人不能遵行必死。律法是死刑判决书，不是叫人行，乃是叫人不能行，使人在绝路中归向神。

(4) 是称义的职事：叫人遇见耶稣基督，因信入 而算为无罪，是永远长存的荣光。一次得救，永远得救， 能救到底。不是定罪的职事，律法叫人知罪，却无法供给人遵行的光，如同叫瘫子上楼梯，是暂时的荣光，与主相见暂时的光，离开神面光即消失，生命没有住进去，主耶稣还未上十字架，幔子还未裂开，到达至圣所的路还未打通，人不能住在神里面。

(5) 是废去帕子的职事：帕子遮心不能见主面，主上十字架幔子裂开，血打通又新又活的路，叫人心归向主，帕子律法的捆绑，成见都除去了。

(6) 主的灵更新变化的职事：与主的生命合一、扩大、占有，天天受光照，除去旧人，穿上新人，使信徒逐渐模成 儿子的形像。

(四1~6)10. 光明的职分：蒙神怜悯，因宝血坦然无惧在施恩宝座前，不丧胆，弃绝暗昧可耻的事，不行诡诈 旧造中的人心比万物都诡诈(耶十七9)，为己名利嫉妒别人吗？看低别人吗？利用别人成全自己权力吗？吃羊脂穿羊毛吗？为己利益乱讲神的道，更改福音，歪曲圣经吗？能荐于众圣徒的良心吗？传自己，自夸口得人称赞？还是传基督为主？是否清楚有力地把这一位神呈现在人的心里，吸引人归向神？

  (7~18)11. 破碎瓦器的职分：刚强事奉的人是破碎的器皿，丧失魂，拯救了魂，使撒但退后，神的能力大大地射出来。这是极少数人找到的路，有些人即使找到了也因为破碎的代价太大而半途而废。瓦器不破碎，能力不出来，这能力藏在生命中，随着生命的长大，能力也增强。不肯破碎向己死的人生命不长进。神常用四种方法来破碎我们，使我们脱离自己的捆绑，事奉有能力，攻破撒但的营垒。

     (1) 四面受敌：敌对神的人攻击，追杀，内部同工的倾轧、排挤、争斗、嫉妒、毁谤、属肉体的基督徒，世俗化的基督徒，成为撒但的工具来压制十字架的门徒，在无路可逃之时，基督就是道路，不妥协，联于基督的死，撒但就逃跑。

(2) 心里作难：心被逼迫捆绑，撒但昼夜控告，失望灰心，经过黑夜灵里更刚强，基督是荣耀的盼望，暂时的作难总会过去，一切作难是从宝座上下来，基督是我们的满足。谁能占有我们的心？人都是虚谎的，唯有神是真实的(罗三4)。

     (3) 遭逼迫，不被神丢弃：人不能越过神的界限，狂傲的浪到此为止(伯卅八11)。逼迫除渣滓，使纯金出炉，人的逼迫并不能动摇神的旨意，至暂至轻的苦楚是成就极重无比永远的荣耀。

(4) 打倒了不至死亡：复活的生命吞灭死亡，不被征服。这是向己死，向神活，一个死了的人，生命供应出来使别人活过来。破碎器皿例一：诗卅一12；士七10，破瓶出火把；例二：可十四3 ，破玉瓶散香气(五1~13)12. 凭信心的职分：不凭眼见，感觉，乃因信入基督有目标，身体变化，在台前见主面的审定。

  (14~16)13. 受捆绑的职分：越亲近神越被神的爱捆绑，越认识神越奉献交出自己，不为己活为神活的动力是亲近神。

  (17~21)新造和好的职分：在基督里一个新的创造，新生命供应人，使人与神和好。

(六1~10)14. 矛盾印记的职分：见证是神的奴仆忍受毁谤患难，荣耀羞辱，恶名美名是属地的人与属神的人的相反观点。

                神　看　　　　　　 　　　　　人　看

              ─────　　　　　 　　　　─────

        荣耀的，有美名的　　　　　 　　羞辱的，有恶名的

        诚实的　　　　　　　　　　 　　诱惑人的

        众人共知　　　　　　　　　 　　不为人所知

        活　　　　　　　　　　　　 　　死

        富足　　　　　　　　　　　 　　贫穷

        不丧命　　　　　　　　　　 　　责罚

        样样有　　　　　　　　　　 　　一无所有

        快乐　　　　　　　　　　　 　　忧愁

  (11~13)15. 口传心宽的职分：接纳神所接纳的一切人。

  (14~18)16. 分别为圣的职分：单单属于神，单单事奉神。与不信的人不同一目标，同一道路，与不义者无相交，与黑暗不相通，与撒但不相和，与不信者不相干，与偶像不相同。

(七2~7)17. 患难中喜乐的职分：喜乐是因为有神的安慰

     * 乐捐的厚恩是神的感动，甘心先献上自己，身外之物都归于神。

     * 基督人的本身：(1) 是属灵的兵器(十章)。属灵人能看透万事，活泼运用圣灵的宝剑神的话，攻破人心里撒但筑的营垒(林前二15；来四12)。

(十一1~22)(2) 是忌邪的贞洁童女：有基督的诚实，识破撒但的诡计。

  (23~33) (3) 有患难劳苦的伤痕：外有敌下监鞭打，路途风险，内有假弟兄的危害，生活肉身寒冷饥饿。

(十二1~10)(4) 有三层天的启示与刺：神阻挡骄傲的人，刺为保护使徒不落陷阱，不偷窃神的荣耀，认识神的恩典。

(14~十三) (5) 有造就为父的心，作完全人。有基督大牧人的心肠，甘愿为羊舍命，达到生命成熟的地步即完全人。―― 张向晨《圣经六十六卷》

【哥林多后书简介】

一、着者：使徒保罗。

二、着时、着地：约在主后五十七年写于腓立比。

三、主题：基督和十字架乃是新约执事的经历和他的职事。

四、钥节：

1.『我们所能承担的，乃是出于神； 叫我们能承担这新约的执事，不是凭着字句，乃是凭着灵。』(三5~6原文)

2.『我们有这宝贝放在瓦器里，要显明这莫大的能力，是出于神，不是出于我们。…身上常带着耶稣的杀死(原文)，使耶稣的生也显明在我们身上。』(四7~10)

五、钥字：『职事』或『职分』(三789四1五18六3…)──《读经指引》

概论

着者：使徒保罗。

受书人：哥林多教会。

着书时地：约主后五十七年，写信马其顿。

前书是在以弗所写的（林前16:8），但后书却是离开以弗所之后，在马其顿的某处写的（参林后2:12-13）。按徒18:1 -17记载，保罗第一次到哥林多住了十八个月，然后离开哥林多到以弗所（徒18:19-20），再经耶路撒冷回安提阿（徒18:20-22）。到开始第三次游行布道时（徒18:23），经过了加拉太，弗吕家等地方，再到以弗所（徒19:1 ）。在那里大约前后住了三年，哥林多前书大概在这段时间内写的。

写了前书后，不久可能就在同一年间，因银匠底米丢领导他的同业起来反对保罗，引起以弗所的大动乱，保罗几乎因而受害（徒19:23-41;林后1:8）。事后，保罗离开以弗所到马其顿去（徒20:1 ），就在马其顿的某处写了哥林多后书，前书既是主后五十七年写的，后书大概是在五十七年下半年写的。

注意，按徒20:1 -3所记，保罗离以弗所到马其顿时，曾「走遍了那一带地方……然后来到希腊」。按理就是在这一段行程中，使徒保罗最后一次到哥林多。行传记载保罗到哥林多的行踪，除了徒18章之外，就只有徒20:1 -3可以作根据推想他是再到过哥林多了。而后书必定是在保罗最后一次到哥林多之前写的。因为此后他就回耶路撒冷，又在那里被捕，直到被囚在罗马，按8-9章，保罗要求哥林多信徒把以前承诺为耶路撒冷圣徒奉献的钱早日预备，免得他向别处教会夸奖他们的话落了空（林后9:1 -5）。可见本书写在保罗末次到哥林多之前，而罗15:25-29，保罗往耶路撒冷的路上时，提到已经收了亚该亚人（哥林多属亚该亚省）的捐款，证明那时他已经到过哥林多，而徒21章记载保罗已经到了耶路撒冷。这样，关于保罗第二、三次到哥林多有三种可能：

１ 第二、三次都包括在徒20:1 -3之内。
２ 徒20:1 -3是第二次，第三次没有记载。
３ 徒20:1 -3是第三次，第二次没有记载。

但按12:14;13:1的\cs14「第三次」看来保罗已经两之次到过哥林多。但第二次是在甚么时候，使徒行传没有说明。

一 着书原因与目的

保罗写了前书，打发提多送去，后来在马其顿得着提多带回来的好消息，叫他得着不少安慰（林后7:6-7,13-14），甚至前书中保罗曾严厉责备那犯奸淫的人，也已经认真悔改了（参林后2:5-8）。但虽然大部份哥林多信徒顺服了保罗的教训，还有少数的人说毁谤的话。而且在哥林多教会中显然有些假传道，为利混乱神的道，想占夺保罗工作的果效（林后2:17;3:1 ;10:13-15），因而故意挑剔保罗的不是。又因保罗起初是想先到哥林多才到马其顿，最后再回来跟哥林多人同住些时，然后才去耶路撒冷（林后1:15-16）；但后来保罗在写前书时，却说他要先经马其顿然后到哥林多（林前16:5）。于是那些人就毁谤保罗，说他的主意忽是忽非，行事凭血气（林后10:2），又嫌他的信写得太严厉（林后10:10），本人却气貌不扬，言语粗俗（林后10:10），甚至说他是用心计牢笼他们（参林后12:16），就连保罗「使徒」的资格他们都还有怀疑。所以保罗继续写了本书，解释他为甚么没有按照最初的计划，先经哥林多才到马其顿的原因；这不是凭人意的忽是忽非（林后1:15-22），而是照着神的帅领，到处显扬基督的香气（林后2:14-15）。他也安慰那悔改的信徒，劝勉会众接纳赦免他（参林后2:5-8;7:8-13）。此外又劝勉信徒要尽力奉献，顾念别处教会信徒的缺乏（林后8-9章）。在劝勉之中也有不少针对不顺服的人所发出的警告（1:23;10:6-11;11:13-15;12:20-21;13:1 -2）。最后他用了相当多的篇幅为他使徒的职分辩护，这显然也是因为哥林多人的益处。

本书与前书最明显的分别是：前书解答并指导信徒不少关乎教会行政和记律方面的问题，而本书相当偏重于为着者自己和他同工行事的辩解，对于传道人该有怎样的人生观，对待信徒和主的工作该有怎样的态度，以及信徒与传道人要怎样相待等问题，都有非常实用的教训，例如：

使徒忍受苦难的态度和对于苦难的价值观（1:3-11）。使徒胜过苦难的能力，盼望和见证（4:7-18;11:16-33;12:12）。使徒诚实靠神，忠心传扬基督的工作态度（1:12-14;2:17;3:1 -6;4:1 -6,17,18;7:2-4）。超世而入世的人生观（5:1 -10;6:1 -18）。使徒对财物清洁而严谨的态度（7:2-3;8:16-24;11:8-13;12:13-18）。使徒高超属灵的经历和平凡的外貌（12:1 -6;4:10-12;10:10;11:6;参5:12）。使徒处事认真而又具有宽宏的心胸（13:1 -3;2:1 -8;6:11-13）。使徒既有严父的权威，又有慈母的心肠（13:1 -3;12:14-15,20-21）。这些都是使徒保罗成为影响历史最大的传道人之成功要诀。

二 章题

第1章──苦难的益处
第2章──基督的香气
第3章──荐信与帕子
第4章──宝贝之能力
第5章──为基督而活
第6章──神仆的表样
第7章──合神旨之忧愁
第8章──捐献的原则
第9章──乐捐的原则
第10章──保罗的温柔
第11章──使徒的愤恨与苦难
第12章──乐园的经历
第13章──末后的劝勉

三 全书分析

第一段　保罗的脚踪（1:1 -2:17）

一 引言（1:1 -2）

二 苦难中的颂赞（1:3-11）
１ 苦难使我们认识神的慈悲（1:3）
Ａ 苦难使我们认识神的慈悲（1:3）
Ｂ 苦难本身就是神的「慈悲」（1:3）
２ 苦难使我们得着各种的安慰（1:4-5）
３ 受苦可使别人后益（1:6）
４ 苦难使我们对人有信心（1:7）
５ 苦难叫我们认识主的救恩（1:8-10）
６ 苦难叫信徒热心代祷（1:11）

三 为主奔劳的行踪（1:12-24）
１ 良心的见证（1:12-14）
２ 遵行神旨的行程（1:15-22）
Ａ 亲切的表白（1:15-16）
Ｂ 保罗的意念（1:17）
Ｃ 所传的真道（1:18）
Ｄ 所传的基督（1:19）
Ｅ 所传的神的应许（1:20）
Ｆ 小结──神的印证（1:21-22）
３ 结论（1:23-24）

四 乐意宽容人的心怀（2:1 -11）
１ 爱的快乐与忧愁（2:1 -4）
Ａ 立意要大家没有忧愁（2:1 ）
Ｂ 以信徒的悔改为快乐（2:2-3）
Ｃ 爱心的伤痛（2:4）
２ 劝勉信徒收纳悔过的人（2:5-11）
Ａ 为犯罪的人「几分」忧愁（2:5）
Ｂ 劝戒信徒宽恕那犯罪的人（2:6-7）
Ｃ 在责备之中要显出爱心（2:8）
Ｄ 解释写前书的用意（2:9）
Ｅ 你们赦免谁，我也赦免谁（2:10）
Ｆ 不要让撒但有机会（2:11）

五 显扬基督的香气（2:12-17）
１ 保罗到特罗亚与马其顿的行程（2:12-13）
２ 各处显扬基督的香气（2:14）
３ 香气的两种作用（2:15-17）

第二段　福音的执事（3:1 -7:16）

一 福音执事的荣光（3:1 -18）
１ 荐信（3:1 -3）
Ａ 谁需要荐信（3:1 ）
Ｂ 谁是「荐信」（3:2）
Ｃ 怎样成为好荐信（3:3）
２ 新约执事的荣光（3:4-11）
Ａ 藉基督凭信心的事奉（3:4）
Ｂ 靠神的恩典，不凭自己（3:5）
Ｃ 凭精意不凭字句（3:6）
Ｄ 属灵的，不是属死的（3:7-8）
Ｅ 称义的和定罪的（3:9）
Ｆ 结论（3:10-11）
３ 帕子（3:12-18）
Ａ 蒙在摩西脸上的帕子（3:12-13）
Ｂ 蒙在以色列人心中的帕子（3:14-16）
Ｃ 敞着脸的新约信徒（3:17-18）

二 福音执事的尽忠（4:1 -18）
１ 如何忠心尽职（4:1 -6）
Ａ 不丧胆（4:1 ）
Ｂ 不行诡诈（4:2上）
Ｃ 不谬讲神的道理（4:2中）
Ｄ 只表明真理（4:2下）
Ｅ 对灭亡的人所尽的责任（4:3-4）
Ｆ 不传自己，只传基督（4:5）
Ｇ 结论（4:6）
２ 如何显明基督（4:7-12）
Ａ 宝贝为甚么放在瓦器里（4:7）
Ｂ 宝贝怎么显出能力（4:8-9）
Ｃ 藉着死显明生命（4:10-12）
３ 怎样凭信心说话传道（4:13-18）
Ａ 凭信心不畏艰苦（4:13）
Ｂ 凭信心知道信徒都必复活（4:14）
Ｃ 凭信心凡事益人荣神（4:15）
Ｄ 凭信心等候永远荣耀（4:16-18）

三 福音执事的人生观（5:1 -21）
１ 为基督而活的盼望（5:1 -5）
Ａ 帐棚与房屋（5:1 ）
Ｂ 房屋与衣服（5:2-3）
Ｃ 脱下与穿上（5:4）
Ｄ 圣灵的凭据（5:5）
２ 为主而活的人生观（5:6-13）
Ａ 凭信心不凭眼见（5:6-7）
Ｂ 愿意与主同在（5:8）
Ｃ 立志讨主喜悦（5:9）
Ｄ 准备在基督台前显露（5:10）
Ｅ 敬畏主（5:11上）
Ｆ 赤露敞开（5:11下）
Ｇ 凡事求神荣耀（5:12）
Ｈ 小结──颠狂与谨守（5:13）
３ 为主而活的理由（5:14-17）
Ａ 主爱的联结（5:14-15）
Ｂ 我们已经成为新造的人（5:16-17）
４ 为主而活的使命（5:18-21）
Ａ 使人和好的职分（5:18）
Ｂ 使人和好的道理（5:19）
Ｃ 使人与神和好的使者（5:20）
Ｄ 使人与神和好的根据（5:21）

四 福音执事的表样（6:1 -18）
１ 珍惜现今的机会（6:1 -2）
２ 显明神仆的表样（6:3-10）
Ａ 在各种痛苦中（6:4下-5）
Ｂ 在各样品德上（6:6-8上）
Ｃ 在人所不能了解的事上（6:8下-10）
３ 保罗的表白（6:11-13）
４ 分别为圣的生活（6:14-18）
Ａ 与不信者原不相配（6:14上）
Ｂ 不能相合的事实（6:14下-16上）
Ｃ 圣经的根据（6:16下-18）

五 福音执事的安慰（7:1 -16）
１ 真诚的劝告（7:1 -4）
Ａ 洁净自己（7:1 ）
Ｂ 要心地宽大（7:2）
Ｃ 保罗的关切（7:3-4）
２ 争战中的安慰（7:5-12）
Ａ 在马其顿的困境（7:5）
Ｂ 丧气中所得的安慰（7:6-7）
Ｃ 忠告者的忧与喜（7:8-9）
Ｄ 没有后悔的懊悔（7:10-11）
Ｅ 显明了哥林多人的热心（7:12）
３ 因提多受礼遇而得的安慰（7:13-16）

第三段　爱心的捐献（8:1 -9:15）

一 称赞马其顿教会（8:1 -5）
１ 捐献是神所赐的恩（8:1 ）
２ 在穷乏中的捐献（8:2）
３ 尽力的捐献（8:3）
４ 请求给予捐献的机会（8:4）
５ 先把自己献给主（8:5）

二 劝勉哥林多信徒（8:6-12）
１ 怎样劝提多（8:6）
２ 怎样劝哥林多信徒（8:7-8）
３ 基督的榜样（8:9）
４ 当照「愿作的心」办理（8:10-12）

三 解明主内相通之理（8:13-15）

四 介绍三位代表（8:16-24）
１ 提多（8:16-17）
２ 一位弟兄（8:18-21）
３ 另一位弟兄（8:22-24）

五 夸奖与劝勉（9:1 -5）
１ 夸奖（9:1 -2）
２ 劝勉（9:3-5）

六 乐捐的赏赐（9:6-15）
１ 多种多收（9:6）
２ 蒙神喜爱（9:7）
３ 多蒙恩惠（9:8-10）
４ 凡事富足（9:11）
５ 可以叫神得到荣耀（9:12-14）
６ 说不尽的恩赐（9:15）

第四段　使徒的职权与见证（10:1 -13:14）

一 保罗的温柔和权柄（10:1 -18）
１ 不凭血气只靠神能（10:1 -5）
Ａ 保罗的谦卑和勇敢（10:1 ）
Ｂ 不是凭血气的勇敢（10:2-3）
Ｃ 在神面前的能力（10:4-5）
２ 保罗怎样运用权柄（10:6-11）
Ａ 要信徒跟他同心时才运用（10:6-7）
Ｂ 为造就信徒而运用（10:8）
Ｃ 在需要时运用权柄不空言威吓（10:9-11）
３ 保罗的「界限」（10:12-18）
Ａ 跟那些「自荐的人」不同列（10:12）
Ｂ 照神所量给他的「界限」（10:13-14）
Ｃ 不仗别人的劳碌夸口（10:15-16）
Ｄ 夸口的当指着主夸口（10:17-18）

二 保罗的愤恨与苦难（11:1 -33）
１ 保罗的愤恨（11:1 -3）
Ａ 「愚妄」（11:1 ）
Ｂ 「愤恨」（11:2）
Ｃ 警告（11:3）
２ 保罗的责问（11:4-9）
Ａ 可以容让另一个福音吗？（11:4）
Ｂ 保罗比不上别的使徒吗？（11:5-6）
Ｃ 「白白传……福音」错了吗？（11:7）
Ｄ 保罗没有资格接受教会的供给吗？（11:8-9）
３ 不得已的自夸（11:10-15）
Ａ 挡不住的「自夸」（11:10）
Ｂ 爱的拒绝（11:11-12）
Ｃ 假使徒的诡诈（11:13-15）
４ 保罗自命为愚妄（11:16-23上）
Ａ 请求信徒把他当作愚妄（11:16-17）
Ｂ 请求忍耐保罗的自夸（11:18-23上）
５ 保罗的苦难（11:23下-33）
Ａ 肉身的各种危险（11:23下-27）
Ｂ 心灵的各种负担（11:28-29）
Ｃ 小结（11:30-33）

三 超自然的经历（12:1 -21）
１ 三层天的启示（12:1 -10）
Ａ 启示与乐园（12:1 -4）
Ｂ 保罗的夸口（12:5-6）
Ｃ 刺和恩典（12:7-9）
Ｄ 小结（12:10）
２ 使徒的凭据（12:11-13）
Ａ 被逼作「愚妄人」（12:11）
Ｂ 两样凭据（12:12）
Ｃ 「不公之处」（12:13）
３ 父母般的爱心（12:14-18）
４ 凡事为造就信徒（12:19-21）

四 末后的劝勉（13:1 -10）
１ 警告（13:1 -3）
Ａ 指证犯罪者的原则（13:1 ）
Ｂ 必不宽容犯罪的人（13:2-3）
２ 劝告（13:4-6）
Ａ 与基督同软弱（13:4）
Ｂ 要省察自己的信心（13:5-6）
３ 求告（13:7-9）
Ａ 求神叫他们一件恶事都不作（13:7-8）
Ｂ 求神叫他们进到「完全」（13:9）
４ 表白（13:10）

五 末了的话（13:11-14）
１ 保罗的愿望（13:11）
Ａ 「愿弟兄们都喜乐」（13:11）
Ｂ 「要作完全人」（13:11）
Ｃ 「要受安慰」（13:11）
Ｄ 「要同心合意」（13:11）
Ｅ 「要彼此和睦」（13:11）
Ｆ 「仁爱的神必同在」（13:11）
２ 信徒的问安（13:12-13）
３ 祝福（13:14）

―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第一章

第一段　保罗的脚踪（1:1 -2:17）

诗篇119:71：「我受苦是与我有益」，可以作为本章的钥句。保罗在这里讲到他自己在亚细亚受苦难的经验，一方面安慰信徒，一方面表明他自己在苦难中所学习的功课。同时也是向那些对他还有疑问的哥林多人解明他为甚么本来想先到他们那里，后来却先到了马其顿去。

一 引言（1:1 -2）

1-2本书的问安语与前书稍微不同的是：

１ 前书的引言比较长，不论写书人的自称和受书人的称呼都比较长，而且还加上很多的形容；但本书却比较简短，显然保罗在前书所用的自称和对哥林多人的称呼都是解释性的，所以在称呼之中也解释了他自己是甚么人，又说明哥林多教会信徒是甚么样的人（参前书注解{\LinkToBook:BookID=103,TopicID=101,Name=一 问安的话 （1:1 -3）}），所以在本书保罗只用比较简略的称谓。

２ 前书提到一个人名叫所提尼。圣经没有记载他甚么来历，大概是保罗的代笔人。本书却提到提摩太，是前书未提的，可能写前书时提摩太刚刚被打发出去有短期的任务，而写本书时提摩太已经回来。

３ 本书的受书人是写给亚该亚遍处的众圣徒，而前书的范围似乎是更大一些，除了写给哥林多信徒，也给「在基督耶稣里成圣蒙召作圣徒的，以及所有在各处求告我主耶稣基督之名的人。」其实，这不是说只有前书才是致给所有信徒的公函，而本书则是限于亚该亚各处的众圣徒，前书所以加上很长的称谓，是因保罗特别要解释教会是甚么──教会不只是一个地方性的集合，也是各地方信徒的集合，无论在甚么地方的信徒，只要他们是求告主耶稣基督的名的人，基督是他们的主，也是我们的主，虽然信徒分散各处，但是主耶稣基督是一位。保罗一再强调这一点，因为前书特别指责哥林多信徒的分争和结党。

但本书的目的，则是要使哥林多信徒知道他们对他们附近的教会所有的责任，按地理上的地位来说，哥林多是一个中心，亚该亚在希腊半岛的南部，哥林多是南部半岛的中心，所以保罗写信给哥林多教会时注明：「并亚该亚遍处的众圣徒」，这表示哥林多教会有责任让亚该亚遍处的众圣徒也都知道使徒的教训，哥林多教会应负责把神交托给保罗的信息，传给亚该亚遍处的圣徒，虽然神是全能的，但是被神所使用的人并不是全能的，所以，神的恩典、信息和各样属灵的祝福，总是要由少数先蒙恩的人传到更多的众圣徒。所以无论是教会，是个人，我们得到神的恩典，都有责任把这种恩惠传递到别的教会和别的地方去。

在前后书引言里有一相同点，就是无论前书或后书，保罗都提到「神的教会」，特别强调教会是属神的，因为哥林多人分争结党，没有真正认识教会是属神的。他们的观念还是以为教会是人的；所以他们会说「我是属保罗的……我是属矶法的……我是属亚波罗的」。如果我们真正知道教会是属神的。我们就对于神所使用的仆人，无论他们对教会有甚么贡献，或各人的贡献怎样不同，也不至于因他们的缘故分派分党了。

2这是保罗向各教会问安惯用的祝福的话，既然是他一再重覆的话，似乎默默地告诉我们说，要蒙福，得平安，只能藉着耶稣基督从神那里得着，所以他只能够这样重覆地向众教会祝福，因为除了神，没有平安，除了耶稣基督，神的恩惠平安，没法临到我们。

二 苦难中的颂赞（1:3-11）

在这一段经文里，保罗讲到他受苦的种种经历，主要的历史背景记载在使徒行传第19章，就是保罗在以弗所受逼迫的事。保罗经过大苦难之后，在这里回忆受苦的经历，说出他在受苦中所得到的益处，这证明他实实在在的承认诗人所说的话：「我受苦是与我有益」。有许多基督徒常常在口头上和理智上知道受苦是与他有益，可是在受苦之中，他还是有许多怨言，这些怨言表明他还没有真看出受苦是与他有益。要不然，他就不会发怨言了。所以，在这一段经文里，保罗给基督徒很好的教训，因为我们在世界上，难免有各样的苦难，主耶稣也曾经说过：「在世上你们有苦难」，但「你们在我里面有平安。」（参约16:33）所以，我们对苦难抱甚么样的态度，实在对我们灵性生活、人生的态度，有很大的影响。

１ 苦难使我们认识神的慈悲（1:3）

Ａ 苦难使我们认识神的慈悲（1:3）

3没有苦难，我们不知道神是发慈悲的，父因为我们没有苦难，我们无法亲身体验，神怎样在各种绝境险境中向我们发慈悲，给我们合时的帮助。但当我们经历痛苦，甚至生命垂危的时候，得到神的搭救，我们就真知道，神是发慈悲的父了。

Ｂ 苦难本身就是神的「慈悲」（1:3）

3另一方面，苦难本身就是神发慈悲的另一方式，是神的爱的另一种表现。在我们受苦难的当时，虽或不觉快乐，如来12:11──「凡管教的事，当时不觉得快乐，反觉得愁苦，后来却为那经炼过的人，结出平安的果子，就是义。」但是当我们经过了苦难，却并没有因苦难真正受到亏损；反而从其中得到属灵的祝福和好处，不是物质钱财所能带给我们的，那时我们就知道，苦难本身也是神的一种慈悲。

就好像一个雕刻家要雕刻一块木头的时候，必须要用各种刻刀，在木头上削去该削的部分，划出各种痕迹，才能雕刻出各种图案。在他完成雕刻后，那块木头便成为美妙伟大的艺术品。而在还没有完成作品之前，他划下的每一刀，刻下的每一个图案，或是每一线条，都是他的一种「慈悲」，是他对这块木头的好意。

同样，神也藉着各种患难，使我们成为 的杰作；不单是我们成为 的杰作以后， 才是慈悲的，就是在 让我们受苦的时候， 也是慈悲的。每一种苦难，就好像每一道刀痕；这些刀痕虽然叫我们的心灵、身体或钱财遭受各样的痛苦和损失，但是，它们都是神的慈悲。因为没有这些打击、挫折、患难和管教，在我们的经历里面，或我们的属灵生命里面，就不会有这种属灵的痕迹，如同那位艺术家留在那艺术品上的美妙图案和线条，我们就不能够成为神的「杰作」，显不出 在我们身上的奇妙作为。所以保罗在经过苦难以后，他称颂神「是发慈悲的父，赐各样安慰的神」。

２ 苦难使我们得着各种的安慰（1:4-5）

4-5「我们在一切患难中， 就安慰我们」，这是保罗自己亲身经历过的。他在以弗所时，因银匠底米丢所挑起的暴乱，几乎「连活命的指望都绝了」（下文8节），但神却保守了他的性命。至于他在以哥念、路司德、吕高尼（徒14:1 -7,19-20）、腓立比（徒16:22-34）、帖撒罗尼迦（徒17:1 -9），神也都使他在患难中得着安慰。就以哥林多教会来说，虽然内中有反对他的人，有使他「忧愁」的犯罪信徒，但神还是照样叫他得着「安慰」（林后7:6-7）。所以这句话不只是保罗的见解，也是他的见证；不只是他的「讲论」，且是他的「结论」。

「叫我们能用神所赐的安慰，去安慰那遭各样患难的人。」神可能藉人安慰我们，也可能亲自叫我们自己领悟神旨而得安慰。但那得着神所赐的安慰的人，必然是受过患难的人。惟有在患难中受过神安慰的，才知道怎样去安慰遭患难的人。

13:11，保罗劝告哥林多人「要受安慰」。有些人在苦难中不肯受安慰，故意要摧毁自己，这样的人不能得着神的安慰。因为这种不受安慰的态度，就是对神所允许的苦难消极反抗，以致自暴自弃。这种态度常使信徒在受苦中受魔鬼欺骗，未从苦难中得益，反而受害。

「我们既多受基督的苦楚，就靠基督多得安慰。」所谓「基督的苦楚」，就是因基督而受苦、与基督曾受的苦楚类似的意思。当我们正在为基督受苦时，可能还不觉得是神的好意，但当我们因此而「多得安慰」时，就知道是神的好意了。苦难虽然叫我们在身体、物质、精神上多受损失，却叫我们在灵性上多有收获。获得属世的财富尚且要付代价，获得属灵的财富，更要付代价了。这样看来，神绝非不公平， 叫我们比别人多受苦楚，是要使我们在灵命上多有成就，多得安慰。

总之，这4,5两节，是解释第3节的话，说明为甚么神是发慈悲的父，赐各样安慰的神。因为患难就是一种机会，让我们能够多得神的安慰。我们经过一切患难，领略 的安慰，就知道神的慈悲了！

３ 受苦可使别人后益（1:6）

6保罗在这里似乎把苦难的价值和意义一层一层地，说得更深、更高。苦难不但叫我们个人对神有更深的认识，叫我们的灵性得到更丰富的经历，而且还能够叫我们用从苦难中得到的安慰，去安慰那些遭遇各样患难的人。

苦难的最高意义，不单叫受苦者得着益处，叫神得荣耀，还要使一切属神的人都得到益处。每一次我们受苦的时候，为主的名受冤屈、受欺负、受误会、受患难，我们总要记得，这「苦」不单是为我个人受的，也是为别人的益处而受的。

在一切的患难中，我们得到神的安慰之后，就学会了怎样用神所赐给我们的安慰，去安慰那些跟我们遭遇同样患难的人。我们受过人的误会和冤屈，吃过亏，被人欺骗、反对、讥笑，领略了其中的痛苦，又得到神的安慰，看见神的公义和神的作为，确知神是信实可靠的，就能够用同样的经历，去安慰那些跟我们受一样痛苦的人。

安慰人不是单单凭口头上能说几句安慰同情的话，还要有受苦的经历。你经历过别人所受的苦难，就能够用你的经历去安慰他们。这些经历是我们属灵的产业，这种属灵的产业是必须付出代价换取的。

所以我们每逢受苦的时候，总要想到我们并不是损失，反倒是加倍的得着。因为不但我们自己可以得到神的安慰，还可以被神使用，去安慰遭遇各样患难的人。

「我们受患难呢，是为叫你们得安慰得拯救。」为甚么保罗受患难，会叫哥林多信徒得安慰？这意思是：哥林多人既关心保罗，为他祷告，后来又看见神的拯救和保护，就因保罗曾受患难而得安慰了。

不但受患难是这样，就是「得安慰」也是这样──「我们得安慰呢，也是为叫你们得安慰」。如果保罗和他的同工在苦难得拯救和安慰──也就是他们的苦难得蒙神的看顾，已经转危为安了──他们这样得着安慰，也是为了叫那些为他们担心的信徒得着安慰，好叫他们不用再为保罗挂心。

注意，全节是表现信徒与神仆之间的亲密关系。没有那种亲切的关心，也就得不着那种安慰了。哥林多信徒，虽然有反对保罗的，但也有许多人是敬爱神的仆人的。保罗在本书中所讲论的教训，常根据部份信徒已发生的情况，对全体信徒作原则性的指导。不论是失败方面或成功方面，保罗都把那些原本是局部的或个人的成败，转变成适合全信徒的教训，向他们讲解。

４ 苦难使我们对人有信心（1:7）

7为甚么保罗对哥林多人有那么确定的盼望呢？因为他自己受过苦楚，而且在苦楚中确实经历到神的安慰。所以他很确定的知道，现在哥林多人既同样受苦楚，当然也必定同样得到安慰了。

「你们既是同受苦楚」原文「同受」是koino{noi就是「分享者」，或「同受者」的意思，是名词。英文N.A.S.B.本句译作as you are sharers of our sufferings，所以不是指时间方面同时受苦，而是指保罗与信徒之间在基督里的关系说的。当保罗在为基督受苦的时候，哥林多人既与保罗同在基督里，站在同一立场上，也就与保罗一同有分了。

保罗写这书信时是在以弗所为基督受患难。哥林多人当然不会到以弗所去，与保罗同受患难；但他们既然是基督的肢体，是教会，也难免会因十字架的福音受到各样的苦楚。虽然不同时不同地，所受苦楚的深度也不同，但究竟都是为基督而受苦。只要哥林多人同样的为基督受苦，他们也必像保罗那样，从神那里得安慰。

总而言之，这一节经文使我们看见，保罗从自己受苦的经历中，经验到神的安慰和慈爱，而在患难中满有盼望；所以他们对在受苦中的哥林多信徒也产生同样的坚定盼望，知道他们也会因苦难得益处，他并不为苦难过份担忧。

在林前10:13，保罗曾经安慰哥林多的信徒说：「你们所遇见的试探，无非是人所能受的；神是信实的，必不叫你们受试探过于所能受的；在受试探的时候，总要给你们开一条出路，叫你们能忍受得住。」可见哥林多人也有他们的试探，包括苦难在内。

５ 苦难叫我们认识主的救恩（1:8-10）

8-9第8,9节是保罗追述他在以弗所时，银匠底米丢挑唆群众引起骚动的光景。当时他们几乎连活命的指望也没有了。那些群众情感冲动时，甚么事都做得出来，这很容易理解的。徒19:28说：「众人听见，就怒气填胸」，甚至满城都轰动起来。这样忿怒的群众，很可能在未经律法审讯的手续之前，就把保罗和他的同工活活打死。所以保罗在这里说：「遭遇苦难，被压太重，力不能胜，甚至连活命的指望都绝了。」但事实上他们并没有死，这证明不是靠人的能力，乃是靠那叫死人复活的神。照保罗在这里所セ述的遭遇，他们所蒙的拯救，实在是「死而复活」的拯救。

「 曾救我们脱离那极大的死亡」，本句很容易被领会作 曾救我们脱离灭亡。虽然按信徒的经历来说，主的确曾救我们脱离那极大的死亡，但按本节来说，却不是指得救的经历，而是指上文保罗在以弗所遭遇危险的经历，因为：

Ａ 原文「极大的死亡」之前没有指件词「那」，新旧库译本译作「这」，以表示是指上文的危险。

Ｂ 「死亡」不一定是灭亡的死亡，可以指任何一次死亡或死亡的危机（参英文N.A.S.B.）

Ｃ 原文「救」字本节共用了三次，都不是通常新约用以指信徒「得救」或「救恩」的swteeria而是 errusato (hruomai)，是救援，解救，释放的意思。也可以译作「脱离」（罗15:31）或「搭救」（彼后2:7,9）。

使徒保罗从他过去得蒙基督奇妙的搭救经历中获得信心，深信现在或将来，主也必同样拯救他。主不只是过去的主，也是现在的主，不论灵性方面或肉身方面，过去或现在， 都同样拯救我们。

「并且我们指望 将来还要救我们」，本句固然可以指患难方面的拯救，也未尝不可以指身体得赎方面的拯救。因为不论是肉身或是灵魂的拯救，都包括在基督救赎的恩典之中了。在危难或疾病中得蒙拯救，只不过稍微预尝身体得赎那奇妙的救赎能力罢了。

６ 苦难叫信徒热心代祷（1:11）

11遭受苦难的人向没有受苦的人提代祷的要求，是难以拒绝的；在受过苦之后劝勉别人要为受苦的人代祷，更能激发信徒的热心。保罗自己既曾为基督受苦，在此劝勉哥林多人用祈祷帮助他们，这样的勉励，当然会发生效果的。哥林多信徒虽然灵性软弱，但仍乐意为这位曾在他们中间受过苦的保罗祷告，并藉着祷告帮助他们，就像跟他们一同劳苦作工那样。

「叫许多人为我们谢恩」，因保罗跟他的同工们能胜过各种苦难，完成神所托付的工作，所以许多人就为他们谢恩。

「就是为我们因许多人所得的恩」，指保罗和他的同工们，因许多人的代祷，而得着神的恩助与看顾。

他们在极大的危险中得救，固然是出于神的恩典，但也是哥林多人祷告的果效，所以神容许 的仆人遭受苦难，确有 的美意，叫信徒学习祷告，并经历祷告蒙应允的喜乐。当他们看见神垂听祷告，神的仆人们虽经过苦难却得蒙拯救时，就从心里为他们发出感谢。所以神使「万事都互相效力，叫爱神的人得益处」（罗8:28）。

总而言之，使徒的脚踪是受苦的脚踪──为福音的见证受苦，为信徒的益处受苦，为学习怎样专心倚靠主受苦，为着使信徒在灵性上有更好的操练而甘心受苦。从使徒们受苦的经历中，可见我们如果为基督受苦，必不徒然。我们应该效法使徒脚踪，在苦难中献上颂赞。

问题讨论

比较本书的引言与前书有甚么异同。

从本章1-11节留心基督徒对「苦难」要存甚么态度？

神为甚么容许信徒受苦？本段经文可见信徒受苦有甚么益处？

三 为主奔劳的行踪（1:12-24）

这一段中，保罗向哥林多教会解释他自己的行程。因为保罗本来想先经过哥林多才到马其顿去，但是后来改变了计划，先到马其顿，才到哥林多。他不是不要去哥林多，而是要迟一点去。想不到哥林多信徒竟有人因此议论保罗，说他的行踪「忽是忽非」，他所起的意念似乎不是从神来的。所以保罗在这里对他的行踪不得不有所解释。这也给我们看见，忠心事奉神的人，一切生活动作都会受到信徒的注意；教会中的假信徒、假师傅，也想在他们身上找把柄。

注意，保罗并没有甚么品德上的错误，人家尚且挑剔他的不是，说他的闲话，今天信徒的行事若确有不是之处，当然更难免受人的毁谤了。

１ 良心的见证（1:12-14）

12保罗说：「我们所夸的」，这意思是：他以为光荣的，能坦然向哥林多人表白的，就是他和他的同工们是「凭着神的圣洁和诚实，在世为人」。这是他们自己的良心能作见证的。

凭着良心行事为人，这也是保罗事奉神的一项原则。他向公会的人申辩的时候说：「弟兄们，我在神面前行事为人，都是凭着良心，直到今日」（徒23:1 ）；在巡抚面前受审时，他说：「我因此自己勉励，对神对人，常存无亏的良心」（徒24:16）。

4:2保罗也讲了类似的话：「乃将那些暗昧可耻的事弃绝了，不行诡诈，不谬讲神的道理，只将真理表明出来，好在神面前把自己荐与各人的良心」。我们虽然不能「凭良心」得救，但凭清洁的良心事奉神，却是使徒留下的榜样。我们在人面前所说、所行、所表现的，自己的良心是否能为我们作见证，证明是诚实的？别人听见、看见我们所做所说的，是否只是表面上赞许，而内心却不「阿们」呢？

「凭着神的圣洁和诚实，在世为人」，就是凭着神那样的诚实──绝不装模作样。有些人的「圣洁、诚实」都是做给人看的，不算得是在神的圣洁和诚实里面行事为人。

怎样才能凭神的圣洁、诚实在世为人呢？「不靠人的聪明，乃靠神的恩惠」。如果要凭着神的圣洁和诚实做人，却不靠神的恩惠，反靠人的聪明，结果不是落到不诚实，就是被人看为愚蠢。但是感谢主，我们在世为人不是靠人的聪明，乃是靠神的恩典和拯救。

照着世界的人生哲学做人，当然要运用属世的手段；但如果我们要按照属灵的原则做人，按照圣经真理所领悟的人生观做人，就得倚靠神的恩惠，否则可能既得不到世人的称许，也得不到信徒的尊重。

「向你们更是这样」，哥林多人既然对保罗有猜疑，可见他们不但善于挑剔别人的不是，而且又容易结党分争，所以，保罗和他的同工在他们中间更加战兢、小心，更要不靠人的聪明，只靠神的恩惠了！

13「并不外乎你们所念的、所认识的」，就是不外乎他们所读的、所能了解明白的意思。（「所认识」英译本N.A.S.B.译作understand）。保罗所写的，不外乎他们所读的书信，因此本句的意思就是：保罗已经把该写的都写给他们了。保罗所写的也不外乎他们所能理解明白的，也就是说，按他们所能明白认识的，都写给他们了。

「我也盼望你们到底还是要认识」，和合本的译法「到底」二字很容易被误解作「究竟」。其实这「到底」就是完全明白认识的意思。保罗所写的，既是他们所能理解明白的，使徒就希望他们真正完全明白他所写的，不要一知半解。

14这一节包括两种的夸口（夸口就是引以为荣耀的意思），一种是信徒以神的仆人为他们的荣耀，另外一种是神的仆人以信徒为荣耀。神藉着 的仆人赐下各样属灵的恩惠，正如保罗和他的同工们都是神忠心的仆人，是时代不可少的工人。可是哥林多人对使徒们认识得不够深，只有「几分」认识；他们不十分知道，这就是神赐给他们莫大的恩典。另一方面，神的仆人以信徒作为荣耀。保罗说，他和他的同工们在主耶稣的日子要以哥林多信徒为夸口。为其么呢？因为哥林多的信徒是保罗和同工所建立的教会，他们能够得救，能够成为神的儿女，是保罗劳苦的功效。虽然他们之间有各种失败，但使徒在主面前为他们有信心，相信神会在他们身上继续工作，以致保罗能以他们为荣耀。这些话对哥林多人来说，既使他们惭愧，又叫他们受激励。

２ 遵行神旨的行程（1:15-22）

这一段中，保罗解释为甚么他没有照原定的计划到哥林多去。按16,17，保罗曾经答应哥林多人，他很快就要到哥林多，然后才去马其顿，再从马其顿回到哥林多，跟他们住一些时候（林前16:5-7），然后去犹太。可是后来他的计划改变了。他先到马其顿，才到哥林多。到了哥林多以后，本想直接去犹太，后来又有阻碍，便又到马其顿去，再往特罗亚，亚细亚一些地方（徒20:1 -6）。因这缘故，就有人批评保罗的行踪，是「忽是忽非」。保罗在这里解释的总意是说，虽然行踪的计划有改变，但是他或来或去，要到甚么地方，甚么时候动身，甚么时候留下，总是有一个中心目的，这目的就是叫神得荣耀，叫信徒得益处。正如15节所说的「叫你们再得益处」。这样的意念他从来没有改变过。

使徒并不像神一样绝无错误。他对于环境的估计和看法，所定的各种计划，当然不能是「一成不变」──即使情势环境改变，也不许更动。因为他的目的不是一定要自己的计划成功，而是要荣神益人。保罗没有这么快去哥林多的缘故，一方面可能是因为以弗所的动乱对当时的亚该亚也有相当的影响；另一方面，就是哥林多教会内部的情形也不安定，保罗认为迟一点去似乎比他当时就去更好，因而稍为改变行程。而哥林多教会就有人用这事作把柄，毁谤保罗。

Ａ 亲切的表白（1:15-16）

15-16 在这几节经文可见保罗的确希望能到哥林多，跟信徒们有更多的交通。这个意念是根据他的信心，就是第15节所说的：「我既然这样深信，就早有意到你们那里去。」他所「深信」的是指上文14节所说的，就是他已深深地相信并知道，无论是哥林多人，或是使徒保罗和他的同工们，都知道他们有一天要在主面前为对方欢喜并感到光荣。

保罗深信神藉着他在哥林多人身上所做的工夫，不会落空。所以当有一天到主的面前，他看见哥林多信徒能够昂然无愧地面对主，就会为他们觉得欢喜而光荣。哥林多人也会因为有这样一位神仆在他们中间工作，显出神的恩典，因而以保罗为荣。换句话说，保罗深信神会保守哥林多人，也会保守他们（保罗和同工们），教大家都能够在见主面的时候欢喜。既有这样的「深信」在保罗心里，他就很想能预先尝到这种属天的快乐，所以他早有意经过哥林多往马其顿去，然后再回到哥林多，跟哥林多人住一些时候，让他们为他送行（16节）。这些都是非常亲切的话，像对知心朋友所说的。

Ｂ 保罗的意念（1:17）

17从17节开始，保罗就把他行踪改变的计划和神的旨意，神的信实，以及他自己所传的道，连起来讲。他的行踪，当然是由他所起的意念决定。他所起的意念，和他对于神旨意的明白当然有关系。那么，神的旨意岂会「忽是忽非」呢？

本节是保罗用反面的口气为自己解释，他这样改变行踪，岂能跟从情欲所起的意念相提并论呢？他改变计划，并非反覆不定的，而是根据信徒的益处和神的引导而定的。

怎么说他改变计划不是「反覆不定」呢？保罗在下文解释说「岂是从情欲起的，叫我忽是忽非么」，这说明他计划的改变，和普通人从情欲所起的欲念而「忽是忽非」不同。他不是没有宗旨，但他的宗旨不是为自己，而是为主的羊群。

「情欲」在这里的意思不一定是指淫乱，污秽一类的事，而是指从肉体私欲所起的意念，是出于自私，求自己利益的，那样的意念常常叫我们忽是忽非。有的人想要去那里作工，或者不去那里作工，要答应甚么工作或者不答应甚么工作，全是根据自己的利益；起初觉得对他有好处而答应的工作，后来再盘算一下，好处太少，就借故推掉了。这就是从情欲而起的「忽是忽非」的意念，这种意念不是出于神的感动。保罗说他所起的意念不是这样忽是忽非的意念。

Ｃ 所传的真道（1:18）

18在这里保罗从为他的行踪辩解，讲到他所传的道。虽然保罗的行踪好像跟他所传的道没有直接关系；但实际上，不少信徒常以传道人的行动为标准，来判别他们所传的道。所以保罗在这里解释的时候，特别强调他是「指着信实的神」说的，他向哥林多人所传的道，并没有「是而又非」的，也就是没有含糊或似是而非的情形。为甚么有些人说的话会似是而非呢？这是因为他要两面讨好，既不敢背乎真理，又不想得罪人，他虽然明白真理的正意，却也知道人不喜欢听，于是就把信息讲得含糊一点。所以保罗在这里指明，他所讲的道绝对没有含糊，而是清楚肯定的，并且他知道他的神是信实的，他绝不是那等明知真理却又想讨人欢喜的传道人。

Ｄ 所传的基督（1:19）

19上节偏重于他们所传的「信息」，本节偏重于他们所传的「神」，不但神的道是信实的，神本身也是信实的。我们的神不会一下子是，一下子又非，「在他只有一是」，这意思就是 对于任何错误，绝对不会摸棱两可，只有真正的「对」、真正的「是」，才会被 认为「是」。

这些话引用到保罗的行踪方面，用意是：假如保罗改变行程的计划是出于自己的任何私心，这绝对不会被神所认可，因为神只承认合 旨意的行动。换句话说，如果保罗这样改变行程是凭自己的意思，就必定没有神的同在，得不到神在他工作上与他同工的证明。但徒20:1 -12记载，就可以证明保罗在徒20:1 -3突然先到马其顿才到希腊的行程，确有神的同在；因为犹太人未能陷害他（徒20:3-6），他在特罗亚还行了一个叫死人复活的神迹（徒20:6-12）。若他的行程改变是出于私意，怎会得到神这么明显的同在？

Ｅ 所传的神的应许（1:20）

20这一节经文是讲到神的应许，不但使徒所传神的道是真实的，使徒所传的「神」是真实的，而且使徒所传神的应许也是真实可靠的。

「神的应许，不论有多少，在基督都是是的」，这「在」字应该是「在里面」的意思，中文圣经没有把「里面」翻出来。这应许在甚么里面才是「实在」？才是「是」呢？在基督里。我们所有好处，只能在基督里得到。信徒已经有在基督里的生命，但还要生活在基督里，才能够经验到神应许的实在。

「实在」原文是「阿们」，英文N.A.S.B.译本用大写Amen。我们藉着耶稣基督支取神的应许，神就会说「阿们」，这样就叫神因我们得荣耀。

我们支取神的应许，才能叫神得荣耀，才证明神救赎功效的伟大。我们怎能支取神的应许呢？靠着基督，基督就是使神一定会向我们说「阿们」的关键。

Amen按杨氏汇编新约共用了一百五十次，其中五十次英文圣经照字音译作Amen「阿们」，另外一百次却译作Verily，就是「实在」或「实实在在」。

Ｆ 小结──神的印证（1:21-22）

21-22 使徒在此提到神赐圣灵给一切信徒，证明我们都是属神的；作为上文讨论的一个结论。

我们怎么知道自己已经属基督，有资格支取神的应许呢？因为 赐圣灵在我们心里作凭据。

注意21和22节的比较──「那在基督里坚固我们和你们，并且膏我们的……」，这「膏」和22节的「用印印了我们」是指同一件事情，就是指神赐圣灵给我们。我们领受圣灵，就是 用膏膏我们，用印印我们。这是最明显的一节经文，说明了旧约的膏油预表新约的圣灵（参约一2:27）。

在我们身上有神两方面的印记，都是藉着同一位圣灵成就的，一方面 用膏膏我们，就是用圣灵把我们分别为圣，因为在旧约的时候，凡被圣膏油抹过的东西，就已经分别为圣归神了。另一方面「用印印我们」，表示我们是在 的权下，受 的管理和保护，是归属 的。当我们在甚么东西上盖了我们的印，就表示那样东西是归属我，是在我的权下。「印」有时也代表盖印者的权力和责任，例如在信件、法令上盖印，就表示盖印者在行使他的权力，为他所发的命令负责。所以我们是 用印印了的，就表明我们是在 权力的支配和保护下。

既然每一个信徒都受了神的印记，理当专一属神，听从 的旨意行事。保罗在此提出这最普通的原则，说明他们既是神的仆人，他们的行踪当然也以顺从圣灵的引导为前题，而不是凭自己的意思。

「在我们心里作凭据」，注意：「凭据」小字注明「原文作质」。圣灵在我们心里被当作「质」。「质」和「凭据」意思有点不同。「质」不只是凭据，而且是抵押品。应许者如果不兑现所应许的，抵押品就归给对方，所「质」比普通的「凭据」意思强得多。

神用甚么为凭据保证我们一定得救？保证 的应许必定不会落空？ 赐圣灵在我们心里作「质」，凡领受圣灵的必然得救。

「凭据」arrabo{n就是抵押品的意思。英文N.A.S.B.作pledge（抵押品），新约除本节外仅弗1:14;林后5:5用过。

注意，保罗提到神赐圣灵给我们，不附带任何信福音以外的条件。凡是在基督里的信徒，神就赐圣灵给他们。所以我们接受圣灵，不需要加上别的条件。但圣灵充满跟受圣灵有点不同，有圣灵住在心中的人不一定常常被圣灵充满，要常得圣灵的充满必须经常倒空罪恶，在神面前常保持完全奉献的心，圣灵就会随时充满。

３ 结论（1:23-24）

23-24 这里保罗说，他没有先到哥林多的另一原因：「是为要宽容你们」。这意思就是说，保罗不先去哥林多，是要给他们一点悔改的机会。他希望哥林多人受他所写的前一封书信感动而悔改，等他们悔改之后他才去，而不愿意在他们还没因上一封信悔改时，就到他们中间处罚那些犯罪的人。所以他说他没有到哥林多去，是为要宽容他们，让那些犯罪的人有悔改的机会。

「呼吁神给我的心作见证」，保罗以上的意念，是很难证明的，所以他只能呼吁神给他的心作见证。哥林多人虽然对保罗存着坏心眼，却还不至于连保罗在神前向他们表白也不信。实际上保罗是众教会所敬重的神仆，不过因为哥林多人的多疑，他才加上这一句话罢了！

这两节经文的总意是说，保罗愿意信徒都能够欢喜快乐，保罗如果去哥林多处罚那些犯罪的人，那么大家都不会愉快，所以保罗情愿等他们都悔改了，大家再见面更好。

「我们并不是辖管你们的信心」，这句话大概是指保罗恐怕哥林多人认为，他和他的同工干涉他们太多了。保罗是一个传道人，在信仰上要指导信徒，然而信仰跟生活是有密切关系的，比方哥林多人分争，犯奸淫等等的事，他们可以说这是私事，不必人家来管，但是信仰必须在生活上产生影响，如果信仰跟生活没有关系，那就算不得是信仰。所以保罗为着要帮助他们在信心上长进，在信仰上站立得住，就必须干涉他们的生活。本节可能针对那些觉得保罗在生活上过份干涉他们的人说的。所以保罗在这里解释「我们并不是辖管你们的信心，乃是帮助你们的快乐」，就是帮助你们离开罪恶，过一个喜乐的生活。

「不是辖管你们的信心」也不是越俎代庖地替信徒作主，叫他们悔改，用这样近似勉强的方法叫人悔改，是支配别人的信心，那人纵使表示悔改也是被动的。「辖管」原文kurieuo{新约共用过七次：
1. 路22:25译作「掌权…的…主」。
2.3. 罗6:9,14「作……的主」。
4. 罗7:1译作「管」。
5. 罗14:9「作……的主」。
6. 林后1:24译作「辖管」。
7. 提前6:15译作「主」。

反之，保罗只是劝告他们，然后给他们宽容的机会，让他们的信心有自发性的觉醒，凭这样的信心他们才能站得住。所以保罗延迟到哥林多，给他们时间思想保罗的劝告，帮助他们尝到悔改的喜乐。

问题讨论

凭良心行事可以作为我们事奉神的原则吗？使徒保罗曾多次提到他是凭良心行事的，那些经文记载在甚么地方？凭良心事奉神的真正意义是甚么？

保罗怎能以哥林多信徒为夸口？这话是真诚的吗？那是为甚么？

保罗为甚么改变他的行程？他为自己解释的话中表现了怎样的一种亲切感？

保罗说他所传的基督「只有一是」，真理只有一是，我们要怎样应用这原则？保罗对哥林多人说：「我不是辖管你们的信心，乃是……」是甚么意思？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第二章

四 乐意宽容人的心怀（2:1 -11）

１ 爱的快乐与忧愁（2:1 -4）

本段经文充分表露出使徒保罗的爱心，从字里行间，不断流露出一种父亲的爱心；他因为爱哥林多的信徒，而为他们忧愁，也因为爱他们而为他们快乐。在事奉主的工作中，如果没有爱神爱人的心，有许多「忧愁」是可以免了的，因为既不为信徒的灵性挂心，当然也不会有什么担忧的事。照样，如果没有爱神爱人的心，许多在基督里的喜乐，也不可能尝到；因为不为信徒犯罪忧愁的，也不会为信徒悔改而喜乐。但在这里，使徒为哥林多人深深尝到事奉主的「乐中苦」与「苦中乐」。这两种滋味都是忠心爱主的工人才能体会到的。

Ａ 立意要大家没有忧愁（2:1 ）

1本节的意思是，保罗已经自己立定主意，他再去哥林多的时候一定要不用带着痛苦的心情去，也不要让哥林多人因为听说保罗要来，而担心不知道会发生什么事。他定了主意，要大家都愉快地见面他才去。但怎样才能叫保罗不带着痛苦的心情去，哥林多人也不用担心保罗来的时候会处罚他们呢？那就是哥林多教会中犯罪的人悔改了。所以，全节的意思就是保罗立定主意，要迟延去哥林多，等哥林多人悔改，这样就不用在痛苦尴尬的场合中相见了。

Ｂ 以信徒的悔改为快乐（2:2-3）

2-3第2节的意思是：如果我在前书责备的话（如林前5章;6章）叫你们忧愁，无非因你们中间有人犯罪的缘故。这样，除了那犯罪的人诚心悔改以外，谁能叫我快乐呢？

保罗的快乐是什么呢？就是看见犯罪的信徒诚心悔改。他的忧愁与快乐不在乎物质方面的得失，全在乎信徒灵性方面的长进或退后。

「我曾写信给你们」这句话是指前书（参林前4:21;5:1 -2）。「恐怕我到的时候，应该叫我快乐的那些人，反倒叫我忧愁」，即那些在保罗预料中可能悔改的人反叫他失望。这句话也可能是指那些教会领袖，执行教会纪律的人（林前5:1 -2），没有按照保罗的意思对付罪恶，他们对自己在神的事上失责并不在意，因而叫保罗失望。但保罗始终表现出他对哥林多人的信心，虽然有人犯罪，有人反对保罗，他却深信他们在基本上还是有基督徒当有的表现而且也会像保罗那样，为教会灵性的堕落而忧心，为教会的复兴而快乐。所以，保罗相信如果他为那犯罪的人悔改而喜乐，哥林多人也必然跟他同样喜乐。保罗既把哥林多信徒的忧愁看作是自己的忧愁，也就深信哥林多人会以保罗的快乐为他们的快乐了。

Ｃ 爱心的伤痛（2:4）

4本节说明保罗所写的哥林多前书，虽然满了责备的话，却是「心里难过痛苦，多多的流泪」而写成的。责备若不是出于爱心，就只不过是一种败坏人性的发泄而已！先爱之深后责之严，才是父亲的心，使徒保罗在这里所表现的正是这样的心情。所以他向哥林多人解释他写前书，不是发泄怒气，故意叫他们难过，而是因为「格外的疼爱你们」。

２ 劝勉信徒收纳悔过的人（2:5-11）

全段的总意是叫哥林多人不要过份苛责那已经悔改的人，应当收纳他、赦免他，免得他灰心跌倒，在此分六点研究：

Ａ 为犯罪的人「几分」忧愁（2:5）

5「若有叫人忧愁的」，这是原则性的讲法，表示这里所讲的也适用于一切犯罪的人。但按当时来说，就是指哥林多教会犯罪的人，特别是林前5章犯淫乱的罪娶自己继母的那个人。（下文第6-7节讲到犯罪的人受了责备，也用单数的「他」，暗示所讲的就是林前5章的犯罪者。）

「也是叫你们众人有几分忧愁」，保罗说这样犯罪的信徒不但叫保罗忧愁，也叫哥林多教会的众人忧愁。教会中任何信徒犯罪，不但传道人觉得难过，教会其他信徒也该同样觉得难过。保罗这样说的意思，表示他前一封信那样厉害的责备，不单是表达保罗个人的痛心，也表达了哥林多教会其他爱主信徒的痛心。这些话表示保罗并没有把所有哥林多信徒都看成灵性很软弱的，其中也有不少与使徒同心的。

「是叫你们众人有几分忧愁，我说几分，恐怕说得太重」，犯罪的人所犯的罪愈严重，就叫别人为他担忧得愈多。要是犯罪的人事后有几分悔改的意愿，也就叫为他忧愁的人减轻「几分」心灵的负担。保罗在这里特别解释：「我说几分，恐怕说得太重」，是要和缓以前那封信中的严厉语气，表示那犯罪的人所犯的罪虽严重，却不是无可挽回，或不肯悔改的；保罗对他有信心，相信他会悔改。这样哥林多的会众也不用过份苛责那犯罪的人，免得他担当不起，自以为罪恶太重而自暴自弃。

但本节的主要困难是，这里所说的「几分」，到底是程度上的「几分」，还是数量上的「几分」？按和合本与新旧库本，很自然地叫人理解为程度上的几分；然而吕振中本译作「一部份」，那就变成指数量方面──是哥林多人中有一部份人难过忧愁。英文R.S.V.译作Some measure（数量方面），N.A.S.B.却译作some degree（程度、等级方面），这是因为原文meris可以用作数量、程度，甚至时间方面的「部份」。所以，这「几分」既可指数量也可指程度。

Ｂ 劝戒信徒宽恕那犯罪的人（2:6-7）

6所谓「受了众人的责罚」，就是指哥林多教会的人都同心指责那犯罪的人，以致他成为众矢之的，这样的指责其实已经是一种责罚，对于一个愿意悔改的人，已经够严厉了，所以不用再过份责备。

从第7节看来，保罗说这话的背景，大概是因为听到提多的报告，知道那犯罪的人已经愿意悔改，而且很多信徒也都为这事觉得羞耻惭愧。

7对于不肯悔改的人，教会应该加以惩罚；但是对于已经肯悔改的人，就不要过份责备，免得使犯罪的人自以为没有盼望，不能得到赦免，因而自暴自弃，灰心跌倒。

「沉沦」katapino{新约除本节外还有六处用过这字，太23:24;彼前5:8;启12:16都译作「吞」;林前15:54;林后5:4;来11:29译作「吞灭」。只有本节译作「沉沦」，它的实际意思不是指沉沦以致灭亡，而是指那犯罪的人，既知罪自责，又受人过份的指责，就可能因此灰心消极，而被这种过份的自责所吞没，无法重新起来了。按N.A.S.B.译作overwhelmed，就是「击溃」或「不胜悲伤」的意思。R.V.译作swallowed up，就是「吞没」的意思。

Ｃ 在责备之中要显出爱心（2:8）

8保罗在本书中的口气，比前书温和很多，由此可以看出保罗的爱心，好像一个慈母责打了她的孩子以后，心里觉得刚才的责打似乎用力太大──孩子坏，不得不责打；责打了，自己又觉得心痛，这正是保罗当时的心情。他深怕哥林多教会其他信徒不肯饶恕那犯罪的人，所以一再劝他们要向犯罪的人「显出坚定不移的爱心来」，也就是要显明他们虽然责备那犯罪的人，但仍是爱他的，并没有放弃他。哥林多人初时包容犯罪的人，后来却苛责过甚，全是因为没有保罗那种爱心，又放弃了真理的标准。

Ｄ 解释写前书的用意（2:9）

9这意思是他所写的前书除了责备犯罪的信徒以外，还有一个作用，就是看看那些没有犯罪的信徒，是不是同心对付罪，顺从保罗的教训。等到他听了提多的报告（林后7:6-7,13-14），知道哥林多人实在顺从神的意思，跟他同心，就大得安慰。

为什么今天的教会不能按真理来处理犯罪的信徒？

因为大家都不站在真理的一边。保罗因此写哥林多前书，不单责备那犯罪的信徒，也责备那些包容罪恶、不同心对付犯罪者的人（林前5:1 -2）。现今教会的情形比哥林多教会更不如，因为哥林多教会虽有许多坏事，但多半的信徒到底还是站在真理那一边。现今的教会却轻忽真理的准则。

Ｅ 你们赦免谁，我也赦免谁（2:10）

10其实，保罗以他使徒的身分，大可不必等待哥林多人同意，只管按照真理的权柄，执行教会章程，处罚犯罪的人。但保罗却不肯轻率地用他的权柄，他愿意等哥林多人跟他同心而行，愿跟着他们一起赦免他们所要赦免的人。

「在基督面前」，意思是他的赦免是真实的赦免，是基督所同意的，是因为基督已赦免了，所以保罗跟教会也愿意赦免。

注意，这绝不是说保罗或教会有赦罪之权，

1. 赦免在此指不惩罚，不再苛责（参1:23,2:6）。
2. 注意本节下半节保罗的赦免是因在基督面，前基督已赦免了，所以保罗也不再惩罚了。

有时候我们对犯罪而悔改的人，似乎比基督更公义，基督已经赦免了的，我们还不赦免！这是今天教会的两种偏差──

1.对正在得势的信徒，纵然犯了罪也不敢劝责，甚至为他掩盖。
2. 对没有地位势力的信徒犯了罪，纵使他已悔改，还是苛责过甚。

Ｆ 不要让撒但有机会（2:11）

11这意思就是在我们责备犯罪信徒的事上，不要给撒但留机会。虽然责备犯罪的人是好的，教会同心不容纳罪恶是一件可喜的事，但是假如我们做得过份，对于一个愿意悔改的人责备得太厉害，以致他灰心丧志，那就中了魔鬼的诡计。对犯罪者过份严厉和过于姑息，都不合真理与爱心的原则，结果都会引起各种愤懑不平，而使教会陷于纷争之中。

问题讨论

如果别的肢体快乐或忧愁，长进或退后，你会像保罗那样为他们快乐，为他们担忧吗？

第5节说：「我说几分，恐怕说得太重」是什么意思？

第7节所说：「倒不如赦免他」的「他」是指谁？「免得……沉伦」是什么意思？

保罗在林前5章很严厉责备哥林多教会不处罚犯罪信徒，在这里却又劝他不要过于苛责，究竟是怎么回事？

五 显扬基督的香气（2:12-17）

１ 保罗到特罗亚与马其顿的行程（2:12-13）

12-13 这里保罗说他「从前为基督的福音到了特罗亚」，是指甚么时候？徒16:8曾经提到保罗到特罗亚，那是他头一次到欧洲，在还没有到腓立比之前，曾在特罗亚看见马其顿的异象。这里所说的到特罗亚不会是那么早的事，因为这12节是和13节连起来的。13节说：「那时（就是12节保罗到了特罗亚的时候）因为没有遇见兄弟提多，我心里不安，便辞别那里的人往马其顿去了。」可见这时保罗已打发提多到哥林多去，因他既改变了行程计划，不先到哥林多，而先到马其顿才到哥林多，这样他自己是从以弗所北上，同时打发提多去看望哥林多教会。当他北上到了特罗亚时，在那里等候提多的消息。

所以这里不会是使徒行传16章所记载的事，因为那时候保罗还没有到过哥林多，还没有建立哥林多教会。那么这里所说的「到了特罗亚」，应该是使徒行传20章所说的（徒20:1 -2），就是保罗在以弗所受底米丢骚乱之后，离开以弗所到马其顿去。从以弗所北上到马其顿，必然经过特罗亚，本节所指的应该就是这一次到特罗亚。按徒20:1 -2曾提到保罗走遍马其顿一带的地方，然后到了希腊（徒20:2下），（可能在这时候到过哥林多，但圣经没有明说），然后再回到马其顿，又从马其顿的腓立比坐船到特罗亚（徒20:3-6），再南下米利都，回耶路撒冷去。

注意：原文没「从前」这个字，只有下句的「到了」，表示曾到过而已。N.A.S.B., K.J.V.与R.S.V.都译作when I came to Troas（当我到了特罗亚时）。

保罗在这里特别提到徒20:1 -2未详细记载的行程，还是继续为他的行踪辩解：

Ａ 他虽未先到哥林多而先到了特罗亚（往马其顿必经之地），绝不是贪图安乐或逃避苦难，因他在特罗亚还是为福音受苦。

Ｂ 他虽然延迟到哥林多，他的心却一直挂念他们，甚至急着想遇见提多，好得知哥林多教会的消息。可见他的行踪不是求自己的益处，他延迟到哥林多绝不是不爱他们，而是遵从神的引导，到处显扬基督的香气。

按下文7:5-7，后来他到了马其顿才遇见提多而得着安慰。

２ 各处显扬基督的香气（2:14）

14这节经文的本意原是保罗替自己解释的。他在此表明无论他到那里都有一个目的，就是要叫主的名得荣耀，更重要的是他那样改变行程，也是顺从神的帅领。他怎么能够到处显扬基督的香气呢？因他到处顺从神的帅领。如果他是为自己的面子，怕受人议论，一定会照自己的计划，来决定行程，那就不一定能在各处显扬基督的香气了。

他这样顺从基督的帅领，就在他的行程中更加认识基督，无论到甚么地方，都留下得胜的经历和美好的见证。

本节也有当时特别的背景。当时的罗马军队，如果一个将军打胜仗回来，他就走在他的士兵和俘虏的前面，凯旋进城，并且在游行时，群众要烧香欢迎。保罗可能借用当时的习惯，来描写基督的战士，顺从基督的帅领而得到胜利的情形。所以这里说「在各处显扬那因认识基督而有的香气」，实在就是在各处留下得胜的见证。

３ 香气的两种作用（2:15-17）

15-16 「我们」包括保罗和他的同工，也可以泛指一切信徒。无论是向得救的基督徒或向不信的灭亡者，我们都应该随时随地显出基督徒应有的美好见证，并宣传十字架的福音，这样就是显扬基督的香气。这种香气有两方面的作用：对于信的人，就成了活的香气叫他活；对于不信而拒绝的人，就成了死的香气叫他死。这意思是，十字架的福音，对于接受的人就成了他们得救的盼望和喜乐，对于拒绝的人就成了他们被定罪的根据。基督徒为基督所显出美好的见证也是这样，没有成见的人会因而受感蒙恩，存心敌挡神的人，反而因信徒的好行为而生出嫉妒和毁谤。

「这事谁能当得起呢」，这是一句感叹语，意思可能是：

Ａ 对于拒绝不信的人，他的结局是多么可怕呢？

Ｂ 对于这同样的香气，竟然会产生两种完全不同的结果，神这样奥妙的作为，谁能作得那么适当呢？

Ｃ 对于基督十架胜利之救法，接受的便得救，拒绝的便灭亡，谁能改变或阻挡神规定的这种原则呢？

17本节可作为第一段保罗行踪（1章;2章）的总结。

保罗说了这么多话，就是要叫信徒明白，他的脚踪不像那些假师傅，为利混乱神的道，或为利改变他们的行踪，而是由于要诚实地凭着神的引导决定他的脚步。他是在神面前，靠着基督传讲神所交付给他的信息。

问题讨论

这几节所说保罗到特罗亚，应该是行传中那一次的行程？他提到这段行程主要的目的是什么？

到处显扬基督的香气是什么意思？对当时的保罗来说是指甚么事？应用在今日信徒身上是指怎么回事？

为甚么「香气」会有两种相反的作用？

17节「许多人，为利混乱神的道」是指谁？保罗为甚么要这样自辩？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第三章

第二段　福音的执事（3:1 -7:16）

一 福音执事的荣光（3:1 -18）

１ 荐信（3:1 -3）

Ａ 谁需要荐信（3:1 ）

1这一节保罗解释他在上文2:14-17所作的见证，不是在举荐自己或为自己吹嘘。他也不像「别人」那样，要靠有名望之人的荐信，或需要教会证明他的身分。保罗在这里不是说写荐信有甚么不对，他只是要哥林多人知道他根本不是靠人的举荐来为自己宣传的传道人。因为他的工作生活和他所表现的见证，就是他的荐信了。反之，那些在灵性上没有见证的人，倒是要夸耀名人的荐信，来巩固自己的地位。从本节看来，大概有些假师传带着「荐信」到哥林多工作，反而在哥林多信徒跟前毁谤保罗没有荐信，而哥林多人竟糊糊涂涂地相信这等人的毁谤，对保罗的职分起了疑心，所以保罗才会这样解释。

Ｂ 谁是「荐信」（3:2）

2「你们」指哥林多人，就是使徒保罗最好的荐信了。哥林多教会既是保罗建立的，怎么还需要荐信呢？别人到哥林多教会可能有这样的需要，保罗却当然不用荐信。哥林多信徒竟然分不清这样简单的道理，而受人摆弄。所以保罗说「你们就是我们的荐信」，有哥林多教会的存在，有哥林多人信主的事实，就是最好的证据，证明保罗是神的工人。他们竟然忽略了保罗工作的实际表现，而去追查他有甚么证明资历方面的文件证据！

另一方面，不但使徒保罗，就是一切事奉主的人，也都要有这样的认识，我们不是靠资格，衔头，有名望的大教会，或是甚么名人的支持，来取信于教会；而是凭着实际生活工作的表现，使众教会自然产生信任的心，才是我们最有用的荐信。

按哥林多信徒这方面来说，他们的一举一动，就是在介绍保罗和他的同工。他们是众人所知道所念诵的，所以他们不应该把保罗举荐错了。保罗是那样的属灵，那样的爱主，而他们是那么属肉体，那么高抬自己。他们这种表现，不但对不起他们自己，也对不起那在他们中间劳苦的神仆们。

Ｃ 怎样成为好荐信（3:3）

2哥林多信徒不但是保罗的荐信，更是基督的荐信。他们的见证不但可以见证神的仆人们的工作，更能叫人看出耶稣基督救赎功效的伟大。第2节保罗的着重点是在哥林多信徒那一方面，怎样表现出好的生活来，举荐使徒。本节的着重点是使徒们或传道人方面，他们怎样修成这封荐信，怎样在哥林多信徒身上下功夫，使他们成为一封荐信。保罗说他修成这封荐信，「不是用墨写的，乃是用永生神的灵写的，不是写在石版上，乃是写在心版上。」注意这下半节表示使徒们向信徒所作的工作，不是单注重字句和外表，像用墨写字，仅仅是一种知识上的教导而已；他们乃是与神的灵同工，在信徒身上工作，使信徒得着基督的生命，并且生命长大，有基督的样式。所以说「乃是写在心版上」，使他们心灵深处受到神真理的感动，将这真理深深刻在他们的心意里面。神所要求于每一个信徒的，不只是外表的改变，理论上的赞同，而是整个心思观念的更新。不论思想或情感方面，都绝对降服神，从内心深处甘心遵从 的旨意。这正是使徒带领信徒时在灵命上所注重的。

２ 新约执事的荣光（3:4-11）

这一段是保罗向信徒说明他的职分，也就是新约的「执事」，如何比旧约的执事更有荣光。他特别把旧约的摩西拿来跟新约的使徒比较，显然是哥林多信徒看重使徒职分的荣耀，也就是新约传道人职分的荣耀。保罗要这样说明，大概因为：

Ａ 哥林多人对于尊重神的仆人，还没有正确的态度，他们所尊重的，是他们自己所拥戴的传道人，而不是真正地尊重一切神仆。

Ｂ 从2:17;3:1 ;10:14-15看来，哥林多教会似乎有些假传道在诱惑信徒，毁谤保罗。大概他们所传讲的道理，偏于拘守旧约律法，因而故意高举旧约的神仆，并藉此贬抑新约使徒的崇高地位。

在此提到新约执事的特点有：

Ａ 藉基督凭信心的事奉（3:4）

4本章承上启下，一方面保罗说明他凭着信心，所以能够靠着圣灵的工作，把神的话语放在信徒心版上。另一方面「这样的信心」，也是指下文保罗和他的同工所以能作新约的执事事奉神说的。保罗和他的同工都有这样的信心，他们是蒙基督之召而作神的仆人。并且按他们所肩负的使命来说，他们是传扬那旧约神仆们所等候要来临之基督，比起旧约的神仆们更令人羡慕，更有荣光。

他们怎能有这样的信心呢？是因基督而有的。所谓「因基督」，就是因基督的拯救，使他们成为神的儿女，成为有君尊的祭司（约1:12;彼前2:9），成为基督的使者的意思。

「信心」原文pepoitheesis是用于对人的信任，或对己的自信或对事的深信方面。全新约共用过六次

1. 林后1:15译作「深信」。
2. 林后3:4译作「信心」。
3. 林后8:22译作「深信」。
4. 林后10:2（末句）译作「勇敢」。
5. 弗3:12译作「笃信不疑」。
6. 腓3:4译作「靠」（靠肉体）。

以上六次英文钦定本除林后3:4译作trust（信托）外，其余都译作confidence。美国新标准译本N.A.S.B.全译作confidence（自信，信任）。

Ｂ 靠神的恩典，不凭自己（3:5）

5这里所说「并不是我们凭自己能承担甚么事」，意即不凭自己的能力才干能担当其么职分。新旧库本译作「并不是我们凭自己的才干承担甚么事」。我们所以能够承担传道的责任，全出于神的恩典。

但旧约的「执事」却可以靠肉身的宗族关系，凭着他们是利未支派的后代，而在会幕里事奉。在会幕任职（民3:5-13）作祭司的，也是凭着肉身为亚伦子孙的关系而任职。若按这种家族和支派的关系，保罗和他的同工们全都不合条件，因保罗既不是亚伦的子孙又不是利未人。但若按神的恩召，他们就能承担了。

Ｃ 凭精意不凭字句（3:6）

5「精意」原文pneuma就是「灵」。但这灵是否普通用法，还是特别指圣灵，不能肯定。英文K.J.V.译作spirit，但N.A.S.B., R.S.V., Williams等都用大写的Spirit，指圣灵。其实两种译法对解释并没有很严重的影响，如果是普通用法的「灵」，连上句的意思就是：我们能承当新约的执事，不是凭字句，而是凭字句的「灵」，也就是和合本所译的「精意」（应为精义）的意思；而律法字句的精义，也是指基督与圣灵的工作。若按英译N.A.S.B.等译作Spirit，就是指圣灵，那解释就是：我们能承当新约的执事，不是凭律法的字句，而是凭圣灵的选立和呼召。

「新约的执事」，执事原文diakonos在福音书中都译作「用人」、「仆人」或同类语（太20:26;22:13;23:11;可9:35;10:43;约2:5,9或约12:26）。在书信中只有腓1:1 ,提3:8,12英文译作deacon。其余八次英文都译作minister即牧师或圣职人员（如罗13:4［二次］;15:8;林前3:5;林后3:6;6:4;11:15［二次］;11:23;加2:17「叫人……的」,弗3:7;6:21;西1:7,23,25;4:7;帖前3:2;提前4:6）。另一次译作servant（罗16:1 ）。和合本除腓1:1 ;提3:8,12;罗16:1用以指教会选立的「执事」之外，其余大多数用于指使徒和他的同工们，从神所领受属灵职责之「执事」（如罗15:8;林前3:5;林后3:6;弗3:7;西1:23,25;4:7;帖前3:2;提后4:6等）。

所以「新约的执事」，「福音的执事」，或「基督的执事」都是保罗的惯用语。

「因为那字句是叫人死，精意是叫人活」，这意思就是：只注重文字表面的意思，死守着律法的条规，却忽略了律法字句的精意，忘了律法各种规条的真正目的乃是叫人活在基督的恩典下（罗10:4）。像这样一味拘守字句表面意思的结果，徒然扼死了律法的正意，叫人的事奉、工作、属灵的职事都陷于死呆的情境，全无应有的生气。

Ｄ 属灵的，不是属死的（3:7-8）

7-8保罗在这里把旧约事奉神的职分，说成是属死的职事。怎么知道这里是指旧约的事奉呢？因「那用字刻在石头上」这句话，明显是指十诫说的。「律法」的内容虽然不只十诫，但这里十诫是用作代表全律法。「用字刻在石头上」这句话不但叙述了当时的事实──旧约的十诫是神自己写在石头上，所用的那两块石头是摩西凿出来的（出34:4,28）──也同时显示出旧约那一类的「执事」，是根据字句所刻，律法所写的来事奉神的「执事」，是属死的「执事」。

为什么是属死的呢？因为它是叫人死的。在旧约律法下事奉神的人，不能叫那些进前来献祭敬拜神的以色列人真正脱离死亡。因为那不过是救恩的表样，不是救恩的实际。并且律法的目的是叫人知罪而寻求救主，不是叫人靠律法得救，所以被称为「属死的职事」。但是，这样的执事「尚且有荣光」，神还是荣耀了 的仆人摩西，整个旧约的事奉都以摩西为代表。虽然摩西所领出埃及的以色列人倒毙在旷野，连他自己也死在旷野，没有亲自把以色列人带入迦南；但他还是神所荣耀、所尊重的仆人。当他在山上领受神律法的时候，因为神荣光的照耀，摩西的脸也发光。

注意，「以色列人因摩西面上的荣光，不能定睛看他的脸，这荣光原是渐渐退去的」，这是根据出埃及记34:29-35的记载，当摩西从山上下来的时候，脸上有荣光，以色列人不敢见他，以致摩西脸上要加上帕子才能跟以以色列人说话。这里解释了当时「摩西面上的荣光」不是永远的，而是渐渐退去的，也就是一种人眼所能看见属肉身的荣光，不是属灵的荣光。

旧约里的摩西尚且有这样的荣光，「何况那属灵的职事，岂不更有荣光么？」新约职事所领受的是一种属灵的职分，我们不是带领看得见的以色列人离开看得见的埃及，脱离那属身体的死亡。我们是领导那些在罪恶里面的人，离开那属灵的「埃及」，脱离灵魂的死亡。摩西的职事不过表明以后那属灵的职事而已！这样，新约使徒的职分和一切在教会里事奉神的传道人，比旧约那些在圣殿里事奉的人更有荣光了。

注意，保罗在这里不是说新约的任何传道人，都比摩西有更高的属灵地位。他只是按摩西所代表旧约律法下的职分，跟新约教会里面属灵的职分来比较：旧约的摩西是带领以色列人出那看得见的埃及，他所救的以色列人，是脱离身体的死亡；而今天我们是带领人脱离那永远的审判和灵魂的永死。两者相较，救人身体之使命的荣光，当然比不上救人灵魂之使命的荣光了。

Ｅ 称义的和定罪的（3:9）

9所谓「定罪的职事」不是指职事本身有罪，而是指在律法底下事奉神的职事，是定人罪的职事，因为律法本是定人罪的。但我们今天在新约的恩典底下所领受的职事，是根据基督的救恩，使一切接受的人得赦罪，得称义。所以这样的职事比那叫人定罪的职事更有荣光。

Ｆ 结论（3:10-11）

10-11这是个小结论，说明我们这职事是「长存」的，不是「废掉」的。「那从前有荣光的」，是指旧约律法底下的职事。他的荣光跟属灵的职事比较，就算不得荣光了。旧约的职事已经废掉了，过去了。现在圣殿已经毁坏，没有人照着旧约的律法来事奉神。但是在新约底下凭着圣灵的恩召和旨意事奉神的人，这种荣光是长存的，是永久的。

从本章3-11，这一小段的主要内容，就是比较新旧约两种事奉神的职事的荣光。使徒为什么要这样比较呢？这当然跟上文的记载有关。本章的开 ，暗示有些「别人」凭着教会的荐信，进到哥林多教会，而且竟然毁谤保罗没有教会的荐信。这些人毁谤保罗的目的，是要打击哥林多人对保罗的尊敬，转而敬重他们，接受他们的道理。从10:12-15看来，这些人显然有心占夺保罗工作的现成果效。他们的道理大概故意强调旧约的律法，或类似律法形式的事奉（律法主义者，向来都是保罗传道工作的仇敌）。

３ 帕子（3:12-18）

这段保罗把摩西在脸上蒙帕子的事情，作为旧约律法下那一种职分的象徵。摩西曾经因为在山上跟神说话，脸上有了荣光，以色列人看见他的时候不敢见他，所以他就在脸上蒙着帕子。保罗把这件事情跟新约事奉神的人之职分作比较，显出旧约如何比不上新约。所以这小段还是继续证明在新约下事奉的职事、人、方式、……都胜过旧约。

Ａ 蒙在摩西脸上的帕子（3:12-13）

12-131. 新约职事的胆量

「我们既有这样的盼望」，此处是指使徒们这些在新约下蒙召而事奉神的人，他们所领受的职分既然像上文所说，是那样有荣光而又长存的，因为有着这样的盼望，所以就大胆的讲说。这「大胆」是针对哥林多人说的。他们既然以世界的学问为夸口，轻看这些传道人的身分和地位；保罗却在这里表明，他很清楚地认识自己所领受的是怎样的职分。这职分虽然被人看为卑微，却比那些在旧约下按着律法供职的祭司，或是犹太教的领袖们更有荣光。所以保罗和他的同工并不自暴自弃，反而「大胆讲说」他们所该讲的。

2. 旧约职事怎样比不上新约

就以摩西作例子，摩西因为在山上跟神说话，不知不觉中脸上有了神的荣光。他下山的时候，以色列人怕挨近他，摩西不得不用帕子蒙上脸，跟以色列人说话，等到他进入会幕里面跟神说话的时候，才揭开帕子（出34:29-35）。这件事对摩西个人来说，虽然显出他灵性的高超，但对整个律法下的事奉来说，却正好说明旧约律法底下的职事，是不能够叫以色列人跟神中间没有甚么阻拦的。而且旧约的律法只注重字句，和字句上的规条。以色列人只看见字句，而不明白字句的真正意义，所以他们就死守律法的条规，却不知道律法的真正作用是什么。以色列人因摩西脸上有荣光，不敢定睛看摩西的脸，以致摩西蒙上帕子，这正可以象徵使徒写书信时的犹太人，那种不明白律法真意的情形，就好像摩西蒙上帕子，叫他们不能够看见「那将废者的结局」一样。这「将废者」实际上是指旧约的律法，跟希伯来书的讲法非常相似（参来7:18-19）。此处保罗是要说明在旧约律法底下的职分，是将要废弃的。以色列人因为有一块无形的帕子蒙在他们脸上（就是他们的偏见），叫他们没有看见律法的用处；只看见律法的字句，不明白它 真意。所以他们也不明白律法是表明后来的基督，律法底下事奉神的职事将成为过去。

Ｂ 蒙在以色列人心中的帕子（3:14-16）

14-16这几节经文讲到在保罗写这书信的使徒时代，以色列人读旧约之时，心里还有一种成见，认为只有他们拥有神所赐的律法，所以他们以律法为夸口。这样的成见一旦还没有除掉，他们就不能够明白基督的救恩。但是他们甚么时候转向主，那使他们不能认识基督的阻隔就除去了。注意14节末了一句，是和16节的意思合起来的。14节说：「这帕子在基督里已经废去了」；16节说：「但他们的心几时归向主，帕子就几时除去了。」这几节经文里的帕子有两个意思，一个意思是指以色列人对于基督的成见，或因看重律法而有的成见，这成见正如以上所说的，使他们不能够认识救恩。另外一个意思是指神跟人中间的阻隔，这个阻隔就是律法。律法公义的要求若没有得着满足，神人之间的阻隔就还没有除去。

在旧约下的以色列人，为甚么不敢看摩西脸上的荣光呢？为甚么摩西脸上要蒙上一面帕子呢？就是因为以色列人不像摩西那样，可以自由的进到神面前跟神说话。因为律法的威严，叫有罪的人不敢亲近神。但是在基督里，凡靠着 进到神面前的人，这种阻隔就除去了。我们不需要怕自己有罪，而不敢进到神面前，因为耶稣基督已经成为我们的圣洁，已经赎去我们所犯的罪。所以神人间阻隔的帕子已经除去了。摩西自己虽然伟大，却没法叫以色列人亲近神，这就是摩西不如基督的明证。

今天的以色列人何时转向主，这阻隔也就在那时候除去，使他们可以与神有亲密的交通，面对面见主了。

Ｃ 敞着脸的新约信徒（3:17-18）

17新约下的信徒，他们的主是怎么样的呢？

是叫他们得以自由的。新约下的信徒，最要紧的是「主」，不是律法；旧约的职事，最要紧的是「律法」和圣殿，不是祭司。但是新约的主就是信徒的律法和圣殿，是信徒事奉的根据和中心。

「主就是那灵」，甚么灵呢？就是那感动摩西，启示摩西叫他把律法写下来的灵。也就是为我们死而复活的那一位。所以我们有这一位主住在我们心里，就不需要再靠那看得见的字句，作为我们生活的标准了。我们是顺从那住在我们里面的主的管理和感动，我们这样顺从 的灵的管理，就在 里面得以自由了。

有一次耶稣跟门徒经过麦田，门徒摘麦穗吃。法利赛人就批评耶稣的门徒不该在安息日摘麦穗吃。主耶稣却回答他们说：「安息日是为人设立的，人不是为安息日设立的，所以人子也是安息日的主」（可2:27-28）。意思就是律法是主设立的， 知道应怎样守律法。没有人比 更明白律法的精义是什么。但在此注意的是，律法也是从主而有的，正像新约是由主设立的一样，都是出于主。使徒保罗的意思跟主耶稣的意思是互相衔接的。那位感动摩西写律法的主，现在正住在新约信徒里面。那位启示摩西和众先知，叫他们写下许多可以表明以后要来之基督和 的救法的主；也启示了新约的众使徒，叫他们解明旧约律法的精义和功用。这一位主的灵住在我们里面，我们还不自由么？还要受律法的束缚，不顺从主的灵么？

18「我们众人既然敞着脸……」证明我们没有帕子蒙在脸上，我们用不着怕见主的荣光。在旧约的时候，只有摩西一个人可以敞着脸去见神，以色列人不但不敢敞着脸见神，甚至见摩西也不敢；但是今天在基督里的任何人，可以敞着脸到神面前。我们虽不是看见那眼睛能见的荣光，却看见主救赎的奇妙作为，主本身的圣洁和美好。我们常到神的面前接受 的光照，就像人常从镜子里看见自己有需要修饰的地方那样，叫我们的灵性生命渐渐变成主那样荣美的形状。

问题讨论

保罗的「荐信」跟「别人」的荐信有甚么不同？信徒该怎样成为基督的荐信？

凭「精义」不凭字句是甚么意思？

为甚么保罗称旧约的圣职是「属死的……定罪的」职事？

摩西脸上蒙帕子的执事怎么显得不如新约的「执事」？甚么是蒙在以色列人心中的帕子？

综合全章的意思，分点列出新约的「执事」怎样比旧约的执事更有荣光？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第四章

二 福音执事的尽忠（4:1 -18）

本章中的「宝贝」，实际上就是指耶稣基督自己和 所成的救恩。保罗在本章证明那活在他里面的基督，如何在各样环境里作了他的力量和帮助，以致他能够为福音尽忠努力，始终如一。

１ 如何忠心尽职（4:1 -6）

这几节连续上文第3章的意思，继续讲到新约的职事（新约信徒的事奉）。但这里保罗是偏重于讲到他自己（或指传道人那一方面）怎样为主尽忠。第3章已经讲到新约职事的荣耀。保罗既作新约福音的使徒，该怎样为主尽忠呢？最重要的是在传福音真理方面为神尽忠。所以，这几节的主要意思是见证他怎样为真理的忠心尽职。

Ａ 不丧胆（4:1 ）

1「不丧胆」当然是不惧怕的意思。这和4:12所说到的「大胆讲说」意思类似。在消极方面是不轻看自己的地位，不自暴自弃。因为我们是从神受了托付，而且主所交托给我们的真理，是属天的启示，不是人间的哲理，我们不该把它看作是卑下的。

这「不丧胆」也是指保罗在传说真理受到逼迫反对的时候不丧胆。在传道工作中，的确有许多教内教外的邪恶势力，会叫我们丧胆。保罗并不否认那许多令人丧胆的事可能来临，但他却要我们想到神的怜悯──「既然蒙怜悯」──神既然曾经怜悯我们，难道在以后的遭遇中不会帮助我们么？我们既蒙受神的恩典，为什么还退缩胆怯呢？神如果帮助我们，谁能敌挡我们呢？（罗8:31）

Ｂ 不行诡诈（4:2上）

2上 在此「不行诡诈」是特别指传讲神的道那一方面说的，在传讲真理的时候，不投机取巧，不一味迎合人的欢喜。不行诡诈跟弃绝「暗昧可耻」的事有关连。「暗昧可耻」的事就是卑贱的事，自私而含有罪的成分。一有了私心，在行事上就暗昧了。为什么要讨人的欢喜，不敢照真理行事呢？为什么明知是错误的，还去袒护它呢？为什么明知是对的，却不敢明说呢？可能是因为有私心，这就是在传讲真理上行诡诈。

Ｃ 不谬讲神的道理（4:2中）

2中「不谬讲」包括了两面的错：第一种错是因讲的人没有把真理认识清楚，所以讲错。第二种错是虽然清楚明白真理，可是不想按他所认识的来讲，故意牵强附会，迎合人的喜欢，以致谬讲神的道，这种人更是不可原谅。

所以传讲神的道的人，都有责任寻求明白他所讲的真理，明白了，就不该为利益或情感，为自己或别人而故意谬讲。

Ｄ 只表明真理（4:2下）

2下「只将真理表明」这意思就是没有在真理以外擅自增加或者减少什么。我们讲解神的道，目的不是要讲我们自己的兴趣，或讲别人的兴趣，而是要把真理的本身说得清楚。「只将真理表明出来」，全句所表现的语气十分重要，跟上文的「诡诈」刚好相反。忠实传讲真理的人，是不能存丝毫私心的。

当我们专一的把真理表明出来的时候，信徒的良心会知道我们是不是一个忠心传讲真理的人。

「把自己荐与各人的良心」，注意保罗不是说把自己荐与各人，而是说「荐与各人的良心」。那就是说，就算别人在情感上反对我们，或在畏惧恶势力之下表面上拒绝我们，但在他们良心里，还是接受我们的。使徒并不在乎人在外表上怎样恶待他，却要人在良心上承认他是神的忠心仆人。

Ｅ 对灭亡的人所尽的责任（4:3-4）

3-4忠心传讲真理，应该包括对内按真理造就信徒，对外宣扬纯正的救恩。这两节经文说明保罗对不信的人已做到一个地步，就是：如果这些不信的人还不明白福音，或不接受福音，绝不是保罗和他的同工没有把真理讲得透澈清楚的缘故，而是那些灭亡的人自己硬心不信的结果。这是一切事奉主的人的好模范。基督徒怎样才能向神向人觉得良心无愧呢？就是要把福音传得完全而透澈，保罗和他的同工正是这样传的。

「此等不信之人，被这世界的神弄瞎了心眼」，这些不信的人所以不信，是因他们被这世界的神弄瞎了心眼，所谓被世界的神弄瞎了心眼，也就是被世界的各种物欲、主义、虚伪的宗教、学说、各种的偏见……弄得不会分辨福音真理的宝贵，也不明白救恩原理的奇妙。他们留恋这世界的罪恶，醉心于各种物欲的引诱，听从魔鬼的试探，以致他们心灵的眼睛瞎了，看不见福音的真光。

「不叫基督荣耀福音的光照着他们」，不是基督福音的光不照着他们，而是他们不开启自己的心门，以致于福音的光没有法子照到他们。

「基督本是神的像」本句似乎跟这里的论题不连贯，其实本句的意思还是紧接上文的。许多不信的人说他们不能够认识神，因为他们看不见神；但使徒指出耶稣基督就是神的像， 就是让人可以看见、可以认识的神。可是他们却故意不接受基督，也不接受 在世上所说所行的一切。

Ｆ 不传自己，只传基督（4:5）

5为什么保罗在哥林多教会被人轻看，甚至有人以为他没有什么学问？因为保罗立了志向，在他们中间，只传耶稣基督和 钉十字架。他不传自己，只传基督。假如我们在教会里面工作，人家虽然不知道我们的学问、灵性、恩赐等等怎样比别人更好，但如果我们因我们的工作而更加认识基督，我们就不必因自己的不为人知而觉得灰心，那正是我们的成功。反之，假如我们惟恐别人不知道我们在属灵或者属世方面的成就，那么在我们传道的工作中，就可能变成不是只传基督的人了。

不过保罗在这里向哥林多人讲这些话有劝戒开解的口气。哥林多人因为保罗专心传基督，不传自己的学问，因而以为他没有学问，甚至怀疑他使徒的资格。对于有属灵程度的信徒，不难认出一个人是否自吹自擂，还是忠心高举基督。但对于一个没有属灵程度的信徒，难免单凭外貌看人，很容易崇拜那些很技巧地为自己宣传的人，而轻忽那些忠心高举基督的人。对于这些口才知识充足，灵命却像婴孩的哥林多信徒，保罗不得不苦口婆心地劝戒他们，不要单凭属肉体的眼光来看他。所以不被他们认识，正是因为他不传自己，只传基督。并且他为基督的缘故，像仆人那样地谦卑事奉主──「作你们的仆人」，难道存这样态度事奉主的人，反而该受他们的轻看吗？

Ｇ 结论（4:6）

6注意比较3章末节的话，可知本节是保罗所作的见证。3:18说：「我们众人既然敞着脸，得以看见主的荣光，好像从镜子里返照，就变成主的形状，荣上加荣，如同从主的灵变成的。」本节保罗说他和他的同工已经得着神的光照了。他们所以不传自己，不丧胆，不行诡诈……，就是因为他们已经得了光照，知道他们自己算不得甚么。并且知道神荣耀的光，显在耶稣基督的面上，惟有忠心传扬耶稣基督，才能够把神荣耀的光照在人面前。如果传扬他们自己，就不能够把神荣耀的光反照出去了。

２ 如何显明基督（4:7-12）

使徒保罗在这段经文中把基督比作「宝贝」。基督住在我们心中，就是我们里面的宝贝。这宝贝能够叫我们胜过各样的环境，在各种患难里面得胜。从前富有的人，常常把他们的宝贝藏在瓦器里面，然后再把整个瓦器埋在地底下。保罗可能借用这样的事，作为一种比喻的讲法，说明基督怎么样住在信徒的心灵里面。保罗和他的同工都为福音经历过苦难，而且他所受的苦难比别人更多。他既然能够胜过那许多的患难，许多恶劣的环境，证明那莫大的能力是出于那住在他里面的基督。正如宝贝放在瓦器里面，不是瓦器有甚么价值，乃是瓦器里的宝贝才有价值。不是瓦器叫人羡慕，乃是宝贝才会叫人羡慕。瓦器所以会被人很珍重地收藏在地底下，不是瓦器本身，乃因瓦器里面的宝贝。照样，保罗和他的同工能够为基督和福音，受各样的苦难、逼迫，不是因为他自己算得甚么，乃是基督住在他里面的缘故。

Ａ 宝贝为甚么放在瓦器里（4:7）

7保罗先把「宝贝放在瓦器里」的目的说出来，神为甚么把这个宝贝放在瓦器里面呢？不是要显出我们瓦器的尊贵，乃是要显出这宝贝的能力奇妙。所以我们应该做一个能够彰显基督的「瓦器」，而不是显示自己的器皿。我们一切所做的，都是要证明显在我们身上的能力，不是出于我们自己而是出于神。我们能够胜过各种的逼迫患难，都是主的恩典。

对于哥林多教会来说，他们对使徒保罗的各种猜疑、毁谤（参林后12:16-17），甚至无知地接受「别人」的挑拨；怀疑保罗为甚么没有教会荐信，把保罗看得比那些诱惑他们的人还不如。保罗却没有因此灰心。他能够忍耐他们，正是因为那住在他里面的「宝贝」之能力。

Ｂ 宝贝怎么显出能力（4:8-12）

8-9当保罗第一次游行布道的时候，在以哥念、路司得、安提阿几个城市里，都受到犹太人的逼迫（徒13-14章）。在路司得的时候，犹太人挑唆众人用石头打他，甚至以为已经打死了，岂知他却靠神的大能又再起来传道（徒14:19-21）。后来到了腓立比（徒16章），他因为赶出一个使女身上的鬼，被人陷害而下在监牢里，两脚上了木狗，又被人打了许多棍，但是他们唱诗祷告直到半夜，地大震动，甚至监牢的门全都开了，于是他带领狱卒全家信了主。再离开腓立比到帖撒罗尼迦，有三个安息日在那里传福音（徒17:1 -9）。那些不信的犹太人，召集市井匪类，搭伙成群，要逼害保罗，他终于被逐出帖撒罗尼迦城。然后到以弗所（徒19章），又受银匠底米丢的反对，甚至全城都轰动起来。保罗在1:8-9说过，那时「连活命的指望都绝了，自己心里也断定是必死的」。

所以本章8-9节，实在就是简略的形容他许多次为福音所受的逼迫，但却在各样危险的环境中得到神的拯救。虽然四面受敌，到底没有被困住，神终于从天上给他开出路。虽然心中难过，却没有到失望的地步。被人逼迫，但没有被神丢弃。虽然被人打倒了，但没有死亡。这些都是他本身宝贵的经验。虽然只有几句话，但已经够叫我们深深的觉得惭愧了。因为我们跟保罗比较，相差太远了。我们不但很少，甚至没有被人赶逐，或挨打过，就是受人毁谤也不过是偶然的事。我们受这样轻微的逼迫，却常觉无力得胜，担当不起，甚至怨天尤人，不愿意再走十字架的道路。

10-12 这三节经文是相同的意思，但是保罗一步一步地把相同的意思说得更清楚。10节说「常带着耶稣的死，使耶稣的生，也显明在我们身上」。怎么带着耶稣的死呢？就是站在像主耶稣被人钉死的那一种光景。也就是常常带着耶稣十字架仆人的记号。被世人看作是「世界上的污秽，万物中的渣滓」（林前4:11-13）。但就在这样软弱、卑微的情形下，使徒保罗把福音传遍了小亚细亚和东欧，以致影响整个世界的历史，拯救了无数的灵魂，实在显明了他的工作是出于基督的能力。

「使耶稣的生也显明在我们身上」，由于使徒们那样甘心为基督站在被人轻贱，被世界丢弃的地位上，却还勇敢、忠心地传福音，基督荣美的生命，就藉着他们，在这看得见摸得着的肉身之生命上显明出来了。

11节就是第10节的解释。「我们这活着的人，是常为耶稣被交于死地」，就是解释第10节「身上常带着耶稣的死」的意思。所谓「带着耶稣的死」就是常被人看为是该死的，常处于几乎被处死的地位上。本节下半「使耶稣的生，在我们这必死的身上显明出来」，是解释第10节下半「使耶稣的生也显明在我们身上」。这二节的下半节意思很接近。而11节下半特别加上「在我们这必死的身上」，只是强调这肉身的生命是必死的而已。基督曾在肉身显明了神的大爱与大能，现在 却要用我们这些还在肉身活着的人，显出 的大爱和 的荣美生命。

保罗甘愿为基督的缘故，被人看作卑贱，并且一心相信基督的能力和拯救。他实在经验了与基督同钉死的经历，实在的承认他本来就是应该交于死地的，当他经历十字架的死的时候，基督那荣美的生命，也就显明在他必死的身上了。

12节的「死是在我们身上发动」，这「发动」原文energeo{，在中文圣经中多半翻成「运行」，如林前12:6,11;弗\cs33:20；但在罗7:5则译作「发动」；林后1:6译作「能叫……」，雅5:16译作「发」（所发的力量）。

「死是在我们身上发动，生却在你们身上发动」，就是说当死在我们身上作工运行的时候，生就在别人身上作工运行。

英文N.A.S.B.译本，本节译作So deathworks in us but life in you.（即：这样，死在我们里面工作，生命却在你们里面工作）。

在基督十字架救赎的工作中，不但把我们的罪跟 同钉死，也把我们的旧人跟 同钉死。 不但担当我们的罪，也钉死我们的旧人。当我们让基督在我们身上作钉死的工作时，生命就在别人身上工作，使别人因我们得着生命的供应，圣灵就在他们的身上运行作工，叫他们受感动得造就（加2:8的「感动」和这里的「发动」同字）。

３ 怎样凭信心说话传道（4:13-18）

这宝贝在瓦器里面所发出的能力，不但能够叫保罗忠心地尽他的职分，胜过各样的苦难，更能够叫他在人看来是绝望的环境里面，凭着信心说话。从13-18节的经文中，我们看见保罗虽然为福音受许多痛苦，但是他却满有盼望，而且深以他所领受的职分为荣耀。

Ａ 凭信心不畏艰苦（4:13）

13本节经文是引证诗116:10的话。诗人在危难之中，信赖神是救他命的，是救他脚免跌倒的；所以他确知自己要在耶和华面前行活人之路。保罗借用这些话，表示他也像诗人那样，凭着信心说话。这样，他凭信心说些甚么话呢？按上文，他在各样艰苦中忠心的传讲基督，不传自己；在各样的患难中，相信主的拯救，主也实在拯救了他；且也相信虽然为基督「被交于死地」，却能够叫别人在生命上得着供应。他不但凭信心说了上文的话，也凭信心继续说以下的话。

Ｂ 凭信心知道信徒都必复活（4:14）

14这是关乎他自己以及他所做的工作方面的信心。他相信神怎样叫基督复活，也必定叫他和耶稣一同复活，而且也会叫那些接受他所传之福音的人复活，一同站在主的面前。保罗深信所有的信徒都必定复活得救。所以他虽然在工作中遭遇到各样的患难，和叫人绝望的环境，还能够因信说话。因他知道他有美好的盼望，自己所作的工也不会徒然。

Ｃ 凭信心凡事益人荣神（4:15）

15本节解明了保罗为甚么甘愿为基督「被交于死地」，为福音冒死工作。因为：

1. 他凡事为信徒们的益处。
2. 他喜欢看见有更多的人领受神的恩惠。神的救恩更加扩展，得救的人越发增多的时候，就会有更多人献上感谢。
3. 他要叫神得着荣耀。

这样为求神的荣耀和求人的灵性得益处之人生观，不但激发许多信徒的爱心，也激发了自己勇敢为基督受苦的心志，这样的生活态度，是基督徒所该效法。

Ｄ 凭信心等候永远荣耀（4:16-18）

1616节的头一句和同章第1节的末了一句是一样的话。第1节说：「我们既然蒙怜悯，受了这职分，就不丧胆。」第16节是总结从12-15节的话。

12-15节说明保罗能够不丧胆的理由，在这里他就下结论说，我们所以不丧胆，因为我们有美好的盼望。虽然外体会毁坏，身体为基督的缘故会衰败，因受各样的逼迫、危险、患难，会一天比一天「毁坏」，但是由于这些患难的锻炼，却使我们的内心「一天新似一天」，更像基督的荣美，更向神真诚坚贞。

17保罗把今生外体所受的苦楚，算为「至暂至轻」的苦楚。这些「至暂至轻」的苦楚，会使我们的属灵生命得到「极重无比」，又是「永远」的荣耀。所以，保罗不丧胆，不懊悔，不因所受的苦难发怨言。他有属灵的眼光，已经看到这样为基督受苦是合算的，因为所受的是「至暂至轻的苦楚」，所得着的却是「极重无比永远的荣耀」。

人不会为基督受苦，或不肯甘心乐意为主受苦，都是因为没有保罗这种属灵的眼光。我们对永世中会得到的荣耀没有保罗那种实在的感觉。

18这一句话应该是所有基督徒的人生观，我们不是顾念物质界的一切，乃是顾念那不能见的和属天的一切。这也就是信心的生活，信心的工作。

本节的意思跟约一2:17相似──「这世界，和其上的情欲，都要过去；惟独遵行神旨意的，是永远长存。」

问题讨论

试用最简单的话说出全章的中心思想是什么？

根据1-6节从消极、积极两方面作比较，说明保罗怎样为福音真理尽忠？

宝贝放在瓦器里比喻什么？保罗传道的经历中，有什么实际的见证，证明他在各种恶劣环境中，显明出基督的能力？

4:11-12怎样解释？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第五章

三 福音执事的人生观（5:1 -21）

１ 为基督而活的盼望（5:1 -5）

保罗在这段经文里，把身体比作帐棚来讲到将来更美的复活身体，这是保罗的盼望，也是每个基督徒的盼望。

Ａ 帐棚与房屋（5:1 ）

1这节经文是一种比喻的讲法，「帐棚」就是比喻我们血肉的身体。「天上永存的房屋」就是指着将来复活荣耀的身体。帐棚只是暂时居住的，房屋是为长久居住的。保罗在这里是要说明我们肉身生命是暂时的，好像人住在帐棚里那样；而复活的身体却像房屋那样是长久的居所。

「帐棚」这讲法，显然有旧约的背景。信心之父亚伯拉罕答应了神的呼召，离开本乡，在异地支搭帐棚，等候承受神所应许的迦南地业。从此「帐棚」的生活成了亚伯拉罕等候神为他所预备的家乡的表记。他因顺服神的呼召而过寄居的生活，盼望一个更美的家乡（来11:15-16）。所以在新约圣经中，就用「帐棚」来比喻我们今生的生活，也就是住在肉身里的生活。这样，帐棚实际上就是象徵我们的肉身。除了保罗把身体比喻作帐棚之外，彼得也曾这样讲过（彼后1:13-15）。总而言之，「属地的帐棚」是暂时的，惟有天上的房屋──复活的身体，才是永久的。既然这样，我们不是只为肉身活着，更是为盼望荣耀的复活而活着了。

注意第1节的话跟上文有连带的关系。

4:16-18讲到：「外体虽然毁坏，内心却一天新似一天……我们不是顾念所见的，乃是顾念所不见的」，已经说明了今生是暂时的。所以本节紧接上文，意思就是信徒对于世界的享受，荣华……不必太认真，因为这一切都要过去。我们所认真的是那天上永久的房屋，关乎来生永世的事情。为基督而活的人，都该有这样美好的盼望，不然就比世人更可怜了。

Ｂ 房屋与衣服（5:2-3）

2-3保罗又在这里用天上的房屋和「衣服」一同比喻将来复活的身体。这复活的身体不只是「房屋」，也是「衣服」。说它是「房屋」，是跟帐棚比较，房屋是永久的，帐棚是暂时的；说它是「衣服」，因它要成为我们的荣耀。衣服能遮盖羞耻，又能表现荣美。

「叹息」指人在肉身活着时，因肉身的各种需要和各种软弱而有的烦恼，或各种力不从心的限制。自从亚当犯罪以后，人类就要汗流满面才得糊口，劳苦叹息成为在肉身活着的人的普通现象。基督徒在身体还没有得赎的今天，虽然心灵可享安息，身体仍不能摆脱人所共有的「叹息」。

例如：为着身体有衣食住行等需要，我们就要谋生奔波，于是人与人之间难免发生许多误会，许多利害的冲突，这些都会叫我们「叹息」。我们也因为肉身受到时间和空间的阻隔，想见的人见不到，想做的事做不成，许多理想无法达到，许多盼望变成失望，这些也都会变成我们的「叹息」。

但我们在这帐棚里不是徒然叹息的。这样的叹息，是教导我们更深切渴慕得到那天上的房屋。在第3节末句，保罗忽然间把房屋和衣服混起来讲。「好像穿上衣服」，原文没「衣服」这字，但下文第3节说到「倘若穿上，被遇见的时候就不至于赤身了。」显明是指衣服说的。我们所得的这荣耀的身体，不但像房屋可以给我们居住，可以让我们安息，而且像衣服一样，可以遮盖我们的赤身。

「倘若穿上，被遇见的时候就不至于赤身了。」新旧库译本把「被遇见的时候……」译作「就不至于发觉……」。英文译本R.V., R.S.V., K.J.V., N.A.S.B.都译作Shall not be found naked.这样看来，这复活的荣耀身体，就是叫我们能够在神的面前站立得住，不至在基督台前时，才「发现」自己不配站立在荣耀的神面前。耶稣基督是我们的义袍， 遮盖我们罪恶的羞耻，同时穿这件义袍的人也一定能够得到复活荣耀的身体，叫我们可以活在永世里面，不觉得羞愧。换句话说，人如果没有这荣耀的身体，就根本不能够活在神那边，不能够上天堂，因为没有复活身体的就像没有穿衣服一样。所以第3节说明了荣耀的身体，不只是我们的盼望，且是我们活在天上的基本条件。

照林前15:39-42的记载看来，复活的身体各有不同的荣光，显明各人荣耀的大小不一样。

Ｃ 脱下与穿上（5:4）

4本节前半部都有点像第2节的话，不过保罗在这里进一步解释基督徒人生的意义。我们在肉身活着，好像在帐棚居住，固然是叹息劳苦，然而我们却不悲观。「不是愿意脱下这个」意即：不是希望早一点不住在这肉身的帐棚里。肉身所给我们的劳苦叹息，并不是叫我们悲观而不想活，而是叫我们更羡慕基督里那荣耀的复活。「愿意穿上那个」就是得到天上的房屋──复活的身体。

「好叫这必死的被生命吞灭」，这「必死的」当然是指血肉的身体。这身体被生命吞灭了，意思就是完全改变成为永生的生命，完全隐没在复活的生命里了。

全节的意思就是：神让我们活在肉身里，遇到各样的困难，各样的劳苦，不是叫我们过一个悲观的生活，乃是叫我们更羡慕那天上复活荣耀的身体。我们既然有血肉之躯而经历人生的各种烦恼痛苦，也就能够体会到，这必死的身体改变成为复活之身体的美妙了。我们肉身虽然是必死的，但因在肉身活着的时候已满有复活的盼望，所以这必死的肉身之各种悲观和令人叹息的事，反而更增加对复活生命的渴慕，并且可以在这肉身的各种限制和烦恼之中，预先体验那复活之生命在我们里面的能力，使我们胜过这必死之身体的各种痛苦。叫这必死的被生命吞灭。

Ｄ 圣灵的凭据（5:5）

5「为此」是为什么，为着叫那必死的被生命吞灭这个目的。是谁把生命栽种在我们里面呢？是神。神把 的生命放在我们里面又加以培植。这生命起初好像是一粒种子包在外壳里，生命受到肉身的限制；但是到了时候，这种子就会冲破外壳而发芽，长出新生命的形状来，那就是我们将来复活要得到荣耀身体，那时候神永生的生命就完全表露出来。今天我们住在肉身里面，就好像这种子还包在外壳里面，死还没有完全被生命吞灭。但我们是已经有这种生命的，而给我们这种生命又培植这生命的就是神。

「培植」原文katergazomai，在英文钦定K.J.V.多半译作work，但中文和合本有多种译法，如：「惹动」（罗4:15），「生」（罗5:3;雅1:3），「发动」（参罗7:8），「叫」（罗7:13），「作」（罗7:20），「行……」（林前5:3），「成就」（林后4:17），「生出」（林后7:10-11），「显出」（林后12:12），「成就」（弗6:13、雅1:20）。

「 又赐给我们圣灵作凭据」，我们怎么知道一定会得到荣耀的复活，必死的身体一定会被生命吞灭而进到荣耀的复活里呢？因为 赐圣灵给我们。 把圣灵放在我们里面，就是我们必定能够复活的凭据（参弗1:13-14）。

既然肉身的生命是暂时的，复活的身体才是永久的房屋，我们又已经有了必然复活的盼望。所以我们不该只为肉身而活，乃要为我们死而复活的主而活。

2.为主而活的人生观（5:6-13）

Ａ 凭信心不凭眼见（5:6-7）

6-7「时常坦然无惧」，就是向神常存无愧的良心。如果有任何亏心之处就不能向主坦然无惧了。「时常坦然无惧」表示良心常清洁无罪，这是为主活的人应该有的存心。「并且晓得我们住在身内，便与主相离」，所谓的「相离」是指身体的相隔离。我们还活在肉身之中时，身体成了一种阻隔，使我们不能完全与主同在，却叫我们学习「行事为人，是凭着信心，不是凭着眼见」。我们虽然没有跟主面对面相见，但我们相信 的信实，藉着信心经历 的同在。

「凭信心不凭眼见」，是新约信徒行事为人的原则。林前1章已经告诉我们，犹太人要神迹，希利尼人是求智慧。求神迹就是凭眼见，求智慧就是讲理智、讲逻辑，要通得过理智的才信。这两样都不是信心的原则，都是要凭人的观感和才智来考验神的存在，不是凭信心认识神的作为。但是今天信徒行事为人的原则，不是凭眼见，乃是凭信心。所谓不凭眼见而凭信心有两方面的意思：

1. 在行事上，不凭眼睛可见的超然神迹或凭据，只凭信心，察验圣灵的引导，学习认识那不可见的神。

2. 在今世的事上不凭眼前所见的得失祸福，而与世人争逐名利、肉欲，只凭信心，信赖神的公义，盼望将来的福祉。

Ｂ 愿意与主同在（5:8）

8注意，这里第二次提到坦然无惧。在第6节已提过一次，为什么我们能够坦然无惧呢？根据第6节是因为圣灵住在我们里面，作我们的凭据，叫我们知道我们必定能够从死里复活，得着属天的房屋，就是荣耀的身体。本节继续上文的意思，虽然今天我们住在身内，是与主相离，不能像在荣耀里跟主同在那么好。可是我们还是坦然无惧，因为我们活着是凭信心，不是凭眼见。

「是更愿意离开身体与主同住」，保罗在这里再一次表现他的心愿，虽然活在身内是凭信心，与主相离，可是他更愿意离开身体，就是「脱下这个，穿上那个」而与主同在。这思想与他在腓1:23所说的相同：「我正在两难之间，情愿离世与基督同在，因为这是好得无比的。」真正爱主的人，必想望与主同在。爱必使我们想念所爱的人。保罗在他的书信中常常流露出思慕主的爱，可见他能够样不顾命地劳苦传道，不是受事业心的驱策，而是受主的爱的驱策。

Ｃ 立志讨主喜悦（5:9）

9「所以」可以表示本节是对上文讨论所作的一个结论，但也可以表示本节是解释上文的原因。按上文6-8节讲到两种意愿：一种是住在身内，与主相离，却凭着信心行事为人。另一种是更愿意离开这身体，与主同住。这两种意愿都是在他向神坦然无惧的态度中产生的。在此保罗说出他为什么无论是「住在身内」，「离开身外」，都可以向神坦然无惧。因为他和他的同工们，立定了心志，凡事要讨主的喜欢。只要能凡事讨主的喜欢，就无论与主同在，或活在世上都可以向神坦然无惧。

要讨主喜欢，很可能无法得人喜欢，也要舍弃自己的喜好和偏见，专心遵行神的旨意。

Ｄ 准备在基督台前显露（5:10）

10「我们众人」不是所有的人，而是特指信徒。「基督台前」指基督对信徒的审判。按林前4:5：「所以时候未到，甚么都不要论断，只等主来， 要照出暗中的隐情，显明人心的意念，那时各人要从神那里得着称赞。」这意思是当主耶稣来的时候， 要显明人心的意念，叫凡服事 的人，从 那里得着称赞。 要判断我们各人所做的事。所以这里所说的「基督台前」，是指基督再来的时候，在信徒中间所行的审判。在罗14:10保罗也说过类似的话：「你这个人，为甚么论断弟兄呢？又为甚么轻看弟兄呢？因我们都要站在神的台前。」「神的台前」显然是对信徒说的，整段话都是教训信徒将来怎样向神交账。但在神的台前或基督台前，跟启示录中白色大宝座的审判（参启20:11-15）不同，那是名字不在生命册上之人的审判，是对灭亡的人正式判决而进入火湖的审判（启20:15）。

Ｅ 敬畏主（5:11上）

11上「既知道主是可畏的」，指上节主要按各人所行的报应人说的。为什么保罗和他的同工们要劝勉人？因为知道主是可畏的。主不但是慈爱的，也是公义的， 愿意在现今赦免人的罪，但也要在将来审判死人活人。 不仅审判世界，也要审判信徒。 是可爱的，也是可畏的。

「劝」peithomen是peitho的多数式，有劝告、说服、赢取的意思。英文标准译本，如：K.J.V., N.A.S.B., R.S.V.都是译作persuade（劝服）。使徒既知道主是可畏的，所以要劝服人归信基督，又劝服信徒要遵从神的旨意，忠心事奉 ，不但是出于爱心，也出于敬畏的心。这话是特别针对哥林多人说的。因为他们随便批评神的仆人，又重看这个轻看那个。所以保罗在这里说明他和他的同工是存敬畏主的心事奉 的，言下之意，是要提醒哥林多人，在事奉神的工作上，不可狂妄自大，随意批评。

Ｆ 赤露敞开（5:11下）

11下「在神面前是显明的」即在神面前是赤露敞开的，没有什么遮掩的。使徒和他的同工，在服事主的路上，没有什么不可告人的隐秘或暗昧的行事，无论什么事都光明磊落，真诚无私，是神所完全知道认识的。他们的劝告，教训没有别的意图。

「盼望在你们的良心里」，本句中的「盼望」，在中文方面很容易被误读成名词。其实这「盼望」就是「我盼望」的意思，英译N.A.S.B.作I hope that we ......。保罗和他的同工在神面前既是光明磊落服事主，他希望这种态度，在哥林多人的良心中，也认为是光明的。换言之，希望哥林多人的良心，也能够明了他们的事奉是清洁真纯的。

所以本节描写了神仆两方面的生活：一方面是在神面前对神良心无愧。另一方面是在人面前让人了解我们事奉主的真诚心志。我们不但要存心光明清洁地事奉神，也要尽可能避免人的误会，开解人心中的猜疑。

Ｇ 凡事求神荣耀（5:12）

12本节包括两种人：上半节的「你们」是指哥林多信徒，下半节那些「凭外貌不凭内心夸口的人」，就是不信的人，可能是不信的犹太人，他们内心不信，口里又说毁谤的话。上半节是向信徒解释，他这样的表白不是在「举荐自己」，也不是为自己宣传，而是为信徒的益处，叫他们因着使徒和他的同工们有这样美好的见证（可夸之处），就可以回答那些不信而毁谤他们的人。

保罗虽然对哥林多信徒说了好些责备的话，但他始终以把他们看作自己一家人的态度来责备，跟那些毁谤他们的不信者完全不同。他虽然责备哥林多人，却始终是站在哥林多信徒一边的。凡事为神的益处，不意气用事。

Ｈ 小结──颠狂与谨守（5:13）

13「颠狂」原文existeemi，原意是惊奇，或神智失常，这字在新约中共用十七次，和合本译法如下：译作「惊奇」共十一次（太12:23;可2:12;5:42;6:51;路8:56;24:22;徒8:9,11,13;9:21及徒12:16）。译作「希奇」共两次（徒10:45;路2:47）。译作「惊讶」共两次（徒2:7,12）。译作「颠狂」共两次，除本处外，另一次是在可3:21。

以上各次英文K.J.V.本分别译作amazed, astonished, wondered或bewitched（意指惊奇而困惑）。

但在K.J.V.可3:21则译作is beside himself本节则译作be beside ourselves（意即忘形），Williams译本本节译作go crazy（即神态失常）。

这一节经文的意思不大明显，「颠狂」到底是什么？有两种可能：

1. 指保罗在神面前那种亲密的交通，渴慕认识神的经验，这包括他在林前14章所讲的，他在神面前说方言的经验，意思就是他个人在神面前虽然可以非常自由、亲切的跟神交通，甚至会使不了解的人惊奇以为他们是颠狂了（忘形或失态），但虽然这样，他在哥林多人面前还是要谨守。因为一般信徒不一定有保罗这种高深的属灵经历，因而以为怪。

2. 指保罗和他的同工受神恩典激发，为神工作大发热心，为救人灵魂不顾一切的情形，在人看来彷佛是颠狂了。（按可3:21这字也用在基督救人灵魂的热心上，甚至 的家人以为「颠狂」了。）这虽然是好事，但保罗在人前还是尽量谨守，以免被人看作是不正常的。

３ 为主而活的理由（5:14-17）

在此论到为主而活的理由有两方面：一方面是主的爱为我们所成就的救法，已经把我们众人在 里面跟 同钉死了。另一方面是我们已经成为新造的人，旧事已过，一切都变成新的了。所以我们要为主而活。

Ａ 主爱的联结（5:14-15）

14「激励」原文sunechw是受压迫、紧迫、团结一起的意思（参Arndt & Gingrich经文字汇及Dr. W. E. Vine新约字解）。在新约中有时候指疾病之临到人（太4:24;路4:38;徒28:8），有时指内心之「迫切」（路12:50;徒18:5），在路19:43节却译作「困住」。

基督的爱怎样把我们联结在一起呢？怎样激励我们爱 呢？ 一人替我们众人死，使我们众人的过去都在 里面同死了。 的死是 爱的最高表现，也是 爱的伟大成就。我们这么多人同蒙救赎之恩，理当受 爱的激励，彷佛难以自制了整个身心，使我们不再为自己活，只为 而活了。

15上节是说明基督的爱为我们所成就的事──为我们死。本节是说明主为我们死的目的──是叫我们不再为自己活，乃是为那曾为我们死而复活的主活。既然这样，为基督而活就是每一个信徒理所当然的人生观了。

注意「乃为替他们死而复活的主活」，这里有两种活：一是复活主在天上的「活」，另一种是我们这些蒙恩的人在肉身中，在地上的「活」。复活主虽是活的，但 不是在地上活，是在天上活，怎么能够叫地上的人知道 还活着呢？怎么能够使地上的人认识天上主的慈爱和荣美呢？ 需要我们这些蒙恩的人，为 在地上「活」，叫人们可以藉着我们认识天上的基督。

Ｂ 我们已经成为新造的人（5:16-17）

16我们要为主而活的第二个理由，就是我们已经成为新造的人了。新造的人，对人对事有新的价值观和新的观察力。为着证明新造的人的确有新的眼光，保罗用自己的见证为例解，他虽然曾「凭着外貌认过基督，如今却不再这样认 了。」他所谓凭外貌认过基督，实际上就是指他未悔改前对基督福音的误解，只凭成见与传闻，就逼害基督的教会。

16节上半节的「认」原文oidamen，下半节的「认」原文则是ginoskamen都是认识或知道的意思，不是承认与否认的「认」。不凭外貌认人，就是不凭外表肤浅的认识判断人的意思。

保罗特别提到「不凭着外貌认人」，与上文有关系。上文第12节说：「好对那凭外貌不凭内心夸口的人，有言可答。」可见当时哥林多人中有凭外貌批评保罗，又凭外貌佩服一些另有居心的人（3:1 ）。这显然是哥林多人灵性上的幼稚肤浅的毛病，属灵的眼光没有深度。所以保罗特别提起他现在不再凭外貌认识基督的见证，提醒哥林多人不要凭外貌看人。

17可见：

1. 所有未在基督里的人还都在旧造里面。新造指在基督里，旧造指在亚当里。

2. 在哥林多教会里的人，未必都是新造的人，惟有在基督里的人，才是新造的人。保罗不是说在哥林多教会里的人，都是新造的人，而是说「若有人在基督里，他就是新造的人。」

3. 在基督里成为新造的人，都该丢弃旧事作新人，有新眼光，过新生活，不再凭肉体的喜好行事。

4. 「新造」显示与旧的创造全然有别。神造亚当是关乎肉身生命的创造，未有神的生命。但基督里的「新造」者，却是注入神生命的创造，使一切成为新造的，他都成为神的儿女，所以我们应该有新的人生目标──为主而活。

４ 为主而活的使命（5:18-21）

Ａ 使人和好的职分（5:18）

18上文提到所有在基督里的人，都已经成了新造的人。本节说明在基督里的人，都领受一种职分，就是劝别人与神和好的职分。先是自己与神和好，然后劝人与神和好，所有藉基督与神和好的，也藉 领受劝人与神和好的职分。但18节下半节，保罗比较偏重于说明使徒或传道人的职分，是一种劝人与神和好的职分。劝人和睦是八福之一，劝人与神和好的职分，可说是蒙福的职分，也是所有称为神儿子之人的天职（太5:9）。

Ｂ 使人和好的道理（5:19）

19本节有三项重要的事实：

1. 神主动要人与 和好。
2. 神主动地为人预备了可以跟 和好的救法。
3. 神主动地把和好的道理托付 的仆人们，差他们去劝人与神和好。

甚么是使人与神和好的道理？

「就是神在基督里，叫世人与自己和好，不将他们的过犯归到他们身上」的道理。人类犯罪以后，无法跟神和好，反成为仇敌。人的罪使人与公义的神对立，只有藉着耶稣基督的救赎，才使人得着神的赦罪而与神和好。

本节虽然只讲到人与神的和好，没有提到人与人的和好，但人与人的关系不和，完全是由于人与神的不和好而起。所有的罪都使人与神不和，也使人与人不和。例如「贪心」的罪，不但得罪了神，也必得罪人，叫人受亏损。所以人与神和好而胜过罪恶的结果，也必改善了人与人的关系。

Ｃ 使人与神和好的使者（5:20）

19本节与18节不同的地方是：本节所注重的是人，18节所注重的是职分。保罗说他自己是基督的使者，他怎么作一个使人与神和好的使者呢？他好像一个传达的器皿，让神藉着他向人说话。另一方面保罗这个器皿很能体会神的心肠，他用很恳切的态度求人与神和好，所以他说：「我们替基督求你们与神和好。」这句话就是描写保罗传福音到哥林多去的时候，他那恳切的态度，好像是在求哥林多人来信耶稣，来跟神和好，他为基督的福音和人的灵魂，愿尽一切力量。这句话也可以应用在犯了罪的哥林多信徒身上，保罗站在基督使者的立场，劝他们要与神恢复正常的关系。

Ｄ 使人与神和好的根据（5:21）

21本节说出了救恩的根本原理，我们怎么样才能够在神面前得称为义，就是基督替我们成为罪，为我们的罪受了刑罚，好叫我们可以得救。

「成为罪」是很特别的讲法，指基督为我们成了该受咒诅的。按照加3:13：「凡挂在木头上都是被咒诅的」（参申21:23）。基督在十字架上时，为我们受了咒诅，被神离弃（太27:46）。有些英文意译本把「罪」译作sin offering（如Williams译本），就是成为赎罪祭的意思，但一般标准译本仍译作sin（罪）。

按创4:7的「罪」希伯来文chattath也可以译作赎罪祭（参杨氏经文汇编）。

问题讨论

本章的中心思想是什么？试定出本章的主题，并分析全章。

保罗用帐棚比作身体有什么背景和属灵意义？

对于将来荣耀之身体保罗用了什么比喻？有什么意义？

1-5节的主要教训是什么？

6-13节为主而活的人该有怎样的人生观？保罗的人生观可以作我们的榜样吗？效法保罗会不合时宜吗？

试解释11节下,12-13节。

为什么基督徒要为主而活？

怎样才是新造的人？跟旧造有什么不同？新造的人在世上的主要任务是什么？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第六章

四 福音执事的表样（6:1 -18）

全章都是保罗劝勉哥林多信徒的话，但在字里行间，不断流露出一个忠心神仆的美好榜样。不论对拯救失丧的灵魂，对把握现有的机会，对自己从神所领受的职分，待人宽宏，处事认真，生活圣洁，处处都显出神仆的好见证。本节信息对今天的教会是非常实用的真理教训。

１ 珍惜现今的机会（6:1 -2）

1-2保罗说他和他的同工们都是与神同工的。他是用与神同工的身分来劝告信徒：「不可徒受 的恩典。」这样，本节的劝告，就是神与保罗共同的劝告了。虽然我们白白领受神的恩典，没有什么可以拿来报答主的，但是我们总该存着要报答的心志，总要不辜负主的恩典。如此为主活着，自然就会想要为主作些什么了。这并不是说我们能够为主做甚么，而是说我们该有这样的态度来为主而活，总不要作一个徒受主恩的人。

怎么样才能够不徒受 的恩典呢？第2节就是答案。就是要爱惜现今的机会。第2节是引证赛49:8的话。保罗的意思是既然神在悦纳的时候应允了我们，在拯救的日子搭救了我们，我们也该趁着现在神拯救人的时候，去拯救那些失丧的人。

所以下文说「看哪，现在正是悦纳的时候，现在正是拯救的日子」。这两节经文主要的对象是信徒，而不是不信的。虽然我们常用这两节经文劝人信耶稣，但使徒讲这些话的主要目的，却是鼓励信徒作拯救人灵魂的工作。不但信主要趁着恩门未关的时候，拯救失丧灵魂，也要趁着还有今日。所以本节上半，是神向我们已经施予的恩典，下半是神催促我们去完成的责任。我们既然在神悦纳人的日子蒙了恩，也该趁着神还悦纳人的日子报恩。

２ 显明神仆的表样（6:3-10）

3-4上?这意思就是，无论什么事，都不叫人有可攻击或毁谤这职分的把柄。当然保罗的意思不是说无论什么事情都要妥协，都要包容。这「妨碍」不是说不要妨碍人家犯罪，而是「免得这职分被人毁谤」。我们的行事为人，若有不近情理之处，或有亏负别人的地方，就使人有话柄毁谤我们，也就成为别人信福音的拦阻了。

「反倒在各样的事上，表明自己是神的用人」──消极方面是凡事都不叫人有妨碍，积极方面是在各样的事上表明自己是神的用人。

怎样表明呢？不是摆属灵架子，不是装模作样，也不是自我吹嘘。而是在各种患难、品德、信心、生活上，表现出神仆应有的见证，使人认出他们的确不是贪名图利的世俗小人，而是忠心圣洁的神仆。下文4-10节列举了卅二项事，说明他们怎样凡事为福音作见证，这卅二项可分为三类如下：

Ａ 在各种痛苦中（6:4下-5）

4下-5?在此所提的十项都是关乎受苦方面的事。神的仆人虽然也会遭遇苦难，却要在患难中显出见证，不论是心灵上的痛苦，经济上的痛苦，身体上的痛苦，都要表明自己像一个神的仆人。在4:8-12;11:5-33保罗已很清楚显出，他是一个为基督饱受各种痛苦而且得胜的神仆。

注意：末三项「勤劳、儆醒、不食」，都是偏重于身体方面的劳苦殷勤，缺少休息或饮食说的。英文译本N.A.S.B.儆醒译作Sleeplessness（不睡）。

Ｂ 在各样品德上（6:6-8上）

6-8下?传道人也要在各种不同的情况下，表现神仆应有的品德。惟有在各种不同的处境下，表现出美好的品德，才足以证明他灵性的优美，显明神仆应有的表样。倘若我们只能表现出一两样品德，就显得太贫乏，与一般信徒比较起来，就不够作为众信徒的榜样了。

在此所提的十五种情形，包括：对物质享用方面，真理知识的充实与运用方面，待人的仁爱恩慈方面，对圣灵的引导与能力方面，属灵的争战方面，今世的得失荣辱方面……。神允许 的仆人遇到各种不同的处境，要应付许多不同的情况，这并不是神没有恩待 的仆人，反而是看重 的仆人，要训练他们，使他们有更丰盛的生命。事实上，传道的工作是最不呆板单调，最多变化的。传道人要应付各种挑战和不同的工作。凡靠神胜过一切艰难的，他的人生必定十分丰富而有意义。神的仆人怎样表明自己尊贵的身分？不是凭自我宣传，装模作样，或很技巧地表露学历和资历，而是凭着在各种遭遇中，表现神仆应有的属灵造诣和品格。

Ｃ 在人所不能了解的事上（6:8下-10）

8下-10在此共提到「似乎……却是」七次。都是要说明传道人有若干行事，是常人所难以了解的。但神的仆人，却要在这一类事上显明是为遵从神旨意所行的好事，而不是暗昧可耻令人猜疑的坏事。

怎么似乎是诱惑人的，又是诚实的呢？因我们引导人信主，有时要一步一步地诱导他们，好像是诱惑人的，但却是诚实，是出于完全诚实的动机。按各种不同的人，用不同的方法引领他们归信基督。

为甚么似乎贫穷，却是富足；似乎一无所有，却是样样都有呢？因为信靠神的人，虽然自己贫穷无有，却还能够随时靠神把仅有的给人。所以虽然贫穷还能帮助人，叫人富足，且藉着信心的祷告，可以得着神合时的供给。

３ 保罗的表白（6:11-13）

11「口是张开的」意思就是：有话就坦白的说，「心是宽宏的」即保罗能够包容宽恕他们一切的无知。只要跟真理没有违背，与罪恶无关，无论哥林多人的性格如何，学问如何，对保罗的态度是尊敬还是轻看，对保罗来说都是不要紧的。因他的心是宽宏的，他可以容纳。所有事奉主的人，所有在基督里作肢体的人，彼此相处的时候，也都要有使徒保罗这种张开的口和宽宏的心。真诚而坦白，心里不怀鬼胎，不互相猜忌，又愿意包容别人的狭窄，饶恕别人的冒犯。

12-13使徒保罗要求哥林多人要用宽宏的心对待他，这样的要求，正可证明他的坦白。但坦白真诚，不是单方面就可以的，必须双方面互相真诚坦白。所以保罗很率直的指出哥林多人的错误，他们容不下保罗是因他们所佩服的人，除了他们所佩服的人以外，就不能容纳别人了。

「你们狭窄，原不在乎我们，是在乎自己的心肠狭窄。」哥林多教会里面，有人容不下保罗。可能是保罗所讲的道不合他们的口味，或有人在生活上有错失，受到保罗的责备或忠告。他们没有真心接受，反而存有成见，渐渐就变成反对保罗的人了。因此保罗指出他们这种狭窄，不是保罗有什么要跟他们过不去，而是他们自己心肠狭窄的缘故。总之这里给我们看见，和睦相爱的生活固然需要双方面都坦白且宽容，但第一要紧的是我们自己这一方面先存坦白宽宏的心，保罗对哥林多人正是这样。他自己已经是这样待哥林多人了，于是他就有理由要求哥林多人，也用同样宽宏的心对待他。

「我这话正像对自己的孩子说的」，这句话流露出保罗那种像慈父的心，无论哥林多人对保罗的态度怎样，保罗还是把他们看成自己的孩子一般，他有一颗为父的心。今天的教会里面，也该有这种在主里的亲切。用真情待人，常常是我们得人的最有力方法。只有从内心流露出来的情感，才能够打动人们的心，从保罗身上我们常常可以看见这种真情的流露。

４ 分别为圣的生活（6:14-18）

这几节经文主要是劝勉信徒要跟不信的人有分别。保罗在这里提出为甚么我们要跟不信者有分别的一些理由。

Ａ 与不信者原不相配（6:14上）

14上圣经把不信主的人，看作是属魔鬼的。而且这样的话是基督当日指着不信的犹太人说的（约8:44）。但这并不是一种恶意的咒骂，而是一项人所难以接受的忠告。基督徒既是神的儿子，当然要跟不信的人有分别。所谓「你们和不信的原不相配」，大概就是指生命和地位上的根本对立说的。不相配和不要同负一轭，到底是指那一方面的事？圣经本身没有指明。但这原则一定是可以用在男女的相配上。特别哥林多人，有些在男女关系上是不正常的。「同负一轭」是以当时的牛马负轭为比喻说的。当时，人们把轭放在两只马或牛的肩膀上，让它一同耕田或拉车。这样那两只牛必须走相同的方向，共同负重担，否则就不能工作了。

信与不信的，既然在信仰上和人生的目标上有基本的不同，走不同的方向，当然不能同负一轭了。如果要勉强相配，结果必然痛苦。

Ｂ 不能相合的事实（6:14下-16上）

14下-16上以上所提的五个问题都是一个意思，就是说明信的和不信的，基本上立场是对立的。使徒以信主的人是属「义」的，未信主的人是属「不义」的。虽然不是信徒本身有甚么义，但他们都已认识那义者基督，并站在「义的」一边。信主的人也是属光明的，作了光明的子女，而未信的人基本上还在黑暗里，……。既然有这么不同的立场，有本质上不能融和在一起的差别，怎么能相配相合呢？今天教会提倡合一运动的，必须留意保罗这些教训。我们不能跟那些根本没有生命的人合一，圣经的意思不是要我们跟不信的人合一，倒是要我们跟他们分开。撒但跟基督岂能合一呢？当然不能。所以合一是有先决条件的，就如弗4:4-6：「身体只有一个，圣灵只有一个，……同有一个指望，一主、一信、一洗、一神……。」所以这几节经文，对于教会不该与不信者合一，已经够清楚了。基督徒也不该与不信者成为配偶。但圣经并没有禁止信徒与外人交往（参提前3:7;彼前2:12;林前5:9-11），却要把他们引到主前（西1:28），作主的门徒（太28:19）。

Ｃ 圣经的根据（6:16下-18）

16下这节经文是引自出29:45-46;结37:27-28。目的是要证明上文说信徒是属神的人的根据。旧约圣经已明说：「他们要作我的子民」，既是神的子民，神要「在他们中间来往」，他们要跟神有交通，所以就该分别为圣。旧约时神要求以色列人与万民有分别。照样，在新约时代，神要求基督徒跟世人要有分别。

17~18本处经文是引自赛52:11的话：「你们离开罢，离开罢，从巴比伦出来，不要沾不洁净的物，要从其中出来。你们扛抬耶和华器皿的人哪，务要自洁。」按当时先知是呼吁以色列人，要从被掳的巴比伦出来，自己分别为圣，预备事奉神。保罗引用以色列人从巴比伦出来的经验，作为基督徒要从世界分别出来的象徵。巴比伦是一切敌挡神的权势的代表，充满偶像，污秽的罪恶，反叛神的文化和属世的虚荣淫欲。以色列人要从巴比伦出来才可「扛抬耶和华的器皿」。照样，基督徒也要从世人的各种罪恶、肉欲、虚荣、世俗中分别出来，不与世人同流合污，这样才与神儿女的身份相称。

问题讨论

怎样才不徒受主的恩典？本章头两节经文是对非基督徒说的吗？

保罗和他的同工，怎样在凡事上显明神仆的表样？对我们的主要教训是什么？

3-10节中共列举了些什么事？可分作几方面？

保罗怎样向哥林多人表白？对我们有什么教训？

本章14节以后的主题是什么？跟上文有什么关系？

14-18节中列出信徒应该与世人分别的理由和根据。信徒与世人有分别是避世或自鸣清高的观念作崇吗？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第七章

五 福音执事的安慰（7:1 -16）

１ 真诚的劝告（7:1 -4）

Ａ 洁净自己（7:1 ）

1本节实际上是连接上文的。「这等应许」，就是上章未了那两节的应许。以色列人若从不洁的民中分别出来，神就住在他们中间，作他们的神，作他们的父。但以赛亚的话，虽然按字面是对以色列讲的，按灵却是对信徒讲的。既然神已经应许只要我们离开罪恶， 就住在我们中间，作我们的父。所以我们就该洁净自己，过圣洁的生活。所谓「洁净自己」，就是常在主的光中自省，让主的血洁除罪污的意思。

「除去身体灵魂一切的污秽」，指肉身与心灵两方面的污秽。N.A.S.B.与R.S.V., V.R.等都译作body and spirit。身体的污秽指一切与肉身有关的私欲；心灵的污秽，指内心的不忠、不专，也包括心思方面的罪。但使徒绝无意认为某些罪只污秽身体，不污秽灵魂，因为实际上人的灵魂与身体是紧密不分的，只不过身体是人所能见能摸的，灵魂却是人所不能看见或触摸的。所以身体的污秽偏重于心思方面的事，使徒的意思是各方面的污秽都要洁净。

「敬畏神得以成圣」这是指生活上的成圣。信徒在基督里是已经成圣的，既然我们已经被分别为圣，就该有跟成圣地位相称的品德。这样，成圣的恩典在我们身上才算完满。

Ｂ 要心地宽大（7:2）

2保罗为甚么要请求哥林多人收纳他呢？这「收纳我们」的意思就是不要再对保罗和他的同工存甚么成见，不要因为保罗曾经指出他们的罪恶，就把保罗看作是跟他们对立的人。哥林多人要有宽大的心，收纳保罗和他的同工。因为他虽然责备他们，甚或态度严厉，到底还是为主的缘故。保罗和他的同工在生活为人方面，并没有亏负哥林多人的地方，也没有在物质的好处上贪图甚么便宜，或是有什么叫人跌倒的地方。

换句话说，保罗虽然说了一些话语，叫哥林多人很难堪，但并不就是他品格上有甚么错失。他是为主的缘故而说的，不是随便发泄怒气，他自己的生活是很严谨的。哥林多人应该有宽大的心来接纳他的忠告。

「我们未曾亏负谁，……未曾占谁的便宜」，这是保罗可以向哥林多人提出上文的要求的权威，如果保罗曾经占过他们的便宜，就不能这样要求他们了。哥林多人该因着使徒为人的清洁公正而收纳他们，不该只因他们说了责备或忠告的话就把他们当作外人。

Ｃ 保罗的关切（7:3-4）

3-4这两节经文再次表示保罗对哥林多人的关心，甚至他情愿跟那些信徒同生共死。保罗劝哥林多人收纳他，这不是定他们的罪，也不是生他们的气。这不过是保罗把哥林多人看成自己人，所以就很放胆说坦白的话，免得他们跟保罗之间存有甚么成见。

在保罗的劝告中，我们看见保罗跟信徒之间的关系非常亲切，就像有血统关系的同胞骨肉。所以信徒受了他的责备之后，还是觉得很快乐。因他们所感受的是父爱的劝责，而不是审判官判罪。在保罗的书信里面常有这种真情的流露。

「我因你们多多夸口，满得安慰，我们在一切患难中分外的快乐。」这话连续下文，含有称赞哥林多人的意思。保罗为他们夸口，满得安慰，是指他们接受劝告而悔改说的。虽然他们有很多亏欠，但由于他们的悔改，肯听保罗的话，叫保罗大得安慰。劝责人常要准备可能受反击，甚至被朋友看作仇敌。但是一旦发现自己的劝告发生了效力，自己的弟兄从错路上回转，那种安慰和喜乐，只有用爱心劝告人的，才能体验到。

２ 争战中的安慰（7:5-12）

Ａ 在马其顿的困境（7:5）

5「我们从前……」很容易叫读者误以为指很久以前的事。其实原文没有「从前」。中文新旧库与吕振中译本都略去这两个字。英文标准译本如N.A.S.B., K.J.V., R.V., R.S.V.也都没有「从前」，只译作For even when we came unto Macedonia ......（就是当我们到了马其顿时）。所以，本节经文所说的事，应该与林后2:13所提的行程配合，就是保罗在特罗亚没有遇到提多，心里非常挂念哥林多教会，于是到马其顿去，在那里才得着哥林多教会的消息，因而大得安慰。

注意，本节所说保罗到马其顿的行程，一定不会在徒18章之前，因那时保罗还未建立哥林多教会。而本节与下文6节连起来，可知这里所讲的到马其顿，是指从提多听到哥林多教会好消息的那一次。所以必定在使徒行传18章之后，也就是徒20:1 -6之间的事，其中保罗也曾遭受相当厉害的争战，但使徒行传中没有详细记载。

Ｂ 丧气中所得的安慰（7:6-7）

6-7圣经没有明记保罗从什么地方，什么时候打发提多到哥林多，但本节及13-15节确定了提多曾奉派去哥林多。又按徒19:21-22看来，当保罗要离开以弗所之前，曾打发提摩太、以拉都到马其顿等地。这样我们可推测保罗大概在离开以弗所前后打发提多到哥林多，预约在特罗亚和他会合（林后2:12-13），但未能相遇，直到了马其顿才相遇。这样提多回程到马其顿时，就把哥林多人怎么样想念保罗的消息，告诉了保罗。使他在争战正激烈，内心正丧气的时候，得着了安慰。这两节经文可见传道人有两方面的安慰：

1. 因关心信徒而得安慰

保罗怎能从哥林多人身上得到安慰呢？就是因为他关心哥林多人。所以当他知道哥林多人有这种改变时就大得安慰。

2. 因信徒的关心而得安慰

哥林多信徒想念保罗，成为保罗的安慰和鼓励。照样，今天教会的信徒，也该关心神的仆人，不要只顾从他们得着关怀。这样，就会给那些劳苦传道的人很大的安慰和鼓励。

Ｃ 忠告者的忧与喜（7:8-9）

8「我先前写信叫你们忧愁」，这是指前信对哥林多人的责备，那些责备的话使他们很难过。「我后来虽然懊悔，如今却不懊悔」，这意思是指保罗恐怕自己前信所说的话太重，不知会不会伤了哥林多人的心，因而有些「懊悔」。但他说「如今却不懊悔」，因为他确知那些话已经产生了良好的效果。可见保罗的书信，并非凭他自己缜密的心思，而是出于圣灵的感动与支配。「因我知道那信叫你们忧愁，不过是暂时的」，前书的话虽然叫人难受，但这种难受是暂时的，对他们的灵性到底是有益处的。忠言逆耳，人们虽然都明白这道理，却不容易接受这个事实。基督徒必须冷静地自省，神为什么要藉别人的口指责我们？是否因为我们已经多次不理会圣灵在我们内心中的指责呢？

9「如今我欢喜，不是因你们忧愁」，这意思是说保罗如今所以欢喜，不是单单因为信徒受责而难过而已！更是因为他们受了责备以后，就照着神所感动的，为他们的罪忧伤，为这个缘故保罗就欢喜。哥林多人受了保罗的责备，不看作是人的指责，乃看作是神的责备，而在神面前为自己的错失难过。这种态度，使他们的灵性得到复兴。反之，他们如果把保罗的责备，看作是人的恶待，他们的灵性就可能因此受亏损（对保罗怀怨在心）。所以保罗说：「你们依着神的意思忧愁，凡事就不至于因我们受亏损了。」

Ｄ 没有后悔的懊悔（7:10-11）

10这「以致得救」不是指灵魂的得救，而是指他们从失败之中起来，也就是指生活上的得救。因为保罗在这里不是为哥林多人的灵魂灭亡忧愁，而是为他们过去的失败忧愁，所以这里所说的得救，也不是指灵魂的得救，而是指生活上胜过罪恶「得救」。

在这里保罗提到一种忧愁，是「依着神的意思忧愁」，不是普通世俗的忧愁。那就是说如果我们为自己的失败忧愁难过，却没有想到应该回转向神，也没有想到神的恩典够我们使用──事实上我们可以靠着 的恩典得到赦免，胜过失败──那就只是世俗的忧愁了。这样的忧愁，徒然为失败忧伤，对灵性生命没有益处。

1111节是保罗根据哥林多人的见证，来说明他们为自己的失败而难过，是一种依着神的意思的忧愁，不是世俗的忧愁。怎么知道他们的忧愁是合乎神的旨意呢？因11节下半节说，他们的忧愁生出了殷 、自诉、自恨、恐惧、想念、热心、责罚……等事，而不是生出徒然的悲观、灰心、失望、自暴自弃。所以他们的忧愁，是合神旨意而可以蒙主的血洗净的。

在保罗身上我们一再看见，他虽然很有爱心，却不讨好任何人。他不怕得罪人，也不怕被人讨厌。虽然这样，他反而因这缘故得着更多的人。因为那些受过他责备的，后来都知道他的好意，全是出于他真诚的爱心，对他们有益，就更加地爱他了。

Ｅ 显明了哥林多人的热心（7:12）

12?「不是为那亏负人的，也不是为那受人亏负的」，这意思就是他写信不是要特别偏护是与非的任何一方面，乃是要哥林多人体会使徒们的心意，并顺从他们的教训。他的信把哥林多人的态度显明出来，证明他们还是敬爱使徒，愿意接受他的劝告的。本书常见这类解释的话，可能因保罗觉得前书所说的话相当严厉，如今哥林多人既然接受劝告，保罗认为有需要加以解释，免得哥林多教会中的假师傅（林后11:13-15）利用机会，毁谤保罗。

３ 因提多受礼遇而得的安慰（7:13-16）

13「故此」指上文保罗因哥林多人的悔改而得了安慰。更叫保罗欢喜的，是他所打发去哥林多的代表提多，获得哥林多人热诚的接待和尊敬。提多既是保罗的代表，若哥林多人因保罗的责备起了反感，必然会用不大欢迎的态度对待提多，但他们却很有礼而热诚地接待提多，这证明他们是真心接纳保罗的劝告。

14从本节可以看见保罗还没有打发提多去哥林多以前，曾经对提多夸奖哥林多人。奇怪的是虽然保罗所写的前书充满了责备的话，可是他对提多却夸奖哥林多人，而且保罗的夸奖不是假的，是真的。那么为什么保罗在书信中又责备哥林多人呢？因为保罗当面指责哥林多人的错，为的是要挽回他们。可是在背后向别人却提起他们的好处，这不是他的手段，而是他的美德。当然哥林多人也有好处，并非只有坏处。许多人当面只说好话，背后却说坏话，甚至还可能是捏造的坏话，跟使徒待人的原则恰好相反。

保罗对提多说了些甚么好话呢？在此虽然未提，但是从这几节经文可以推想，保罗大概向提多预测，哥林多人一定会顺从他的话，肯受责备。结果，哥林多人果然像保罗所夸奖的，使他所预测的「成了真的」，所以保罗分外欢喜，就像父母发觉他们的儿女果真是可信任的那样。

15-16 提多到哥林多的时候，哥林多人恐惧战兢的接待他。可见哥林多人虽然犯了很重的罪，可是他们对主仆人的态度，还是非常的尊敬有礼。虽然提多只是一个年轻人，但哥林多人因为敬畏神，也就存敬畏主的心接待提多。哥林多人所表现的态度，是信徒灵性重要的关键。基督徒的灵性好不好，不只表现于胜罪方面，还表现于犯罪后，是否诚实悔改方面。信徒是可能犯罪的，可是犯罪以后是不是接受责备，肯不肯回头，或是蓄意掩盖罪恶，为自己抗辩，这可以测验一个信徒灵性的程度。

「我如今欢喜，能在凡事上为你们放心」──保罗怎能在凡事上为哥林多人放心？难道他们以后不会犯罪跌倒了吗？保罗所以能为他们放心，不是相信哥林多人此后不会再失败，而是知道他们会从失败中诚实回转，这样的信徒纵会失败，也可以放心，因他们回转以后必然更爱主。

问题讨论

保罗要求哥林多人收纳他是什么意思？他根据什么作出这样的请求？

保罗在为自己表白时最突出的表露是什么？为什么他既责备哥林多人又为他们夸口，既当面指责又背后夸奖？

什么是依神旨意的忧愁和世俗的忧愁？

本章提到保罗在马其顿遭受试炼是否徒16章的事？

保罗怎样因哥林多人悔改而得安慰？全章显示他工作中最大的喜乐是什么？

保罗说他可以凡事为哥林多人放心，那是表示他相信哥林多人不会再跌倒吗？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第八章

第三段爱心的捐献（8:1 -9:15）

一 称赞马其顿教会（8:1 -5）

这几节经文提到马其顿教会如何乐捐，可作哥林多人的榜样。马其顿是一个很大的地区，马其顿的众教会，最少也包括腓立北，帖撒罗尼迦等教会。

１ 捐献是神所赐的恩（8:1 ）

1所谓「神赐给马其顿众教会的恩」，就是指马其顿众教会为神工作的需要，乐意奉献的心意（见下文第2节）。可见在使徒看来，愿为神的圣工奉献，不是个人的伟大，而是神的恩典。能有机会为主的工作奉献钱财，不是亏损，倒是神的恩典。

２ 在穷乏中的捐献（8:2）

2马其顿教会在极穷乏中还是乐意奉献的。人们常以为自己在平安的时候，才有责任奉献钱财帮助别人。但是马其顿众教会所留下的榜样，给我们看见这种观念是错的。奉献钱财帮助人，是我们经常要学习的功课。就是在「大试炼……极穷……」的时候，还是应该学习尽本分奉献。看腓立比书就知道，马其顿的教会并不是很富有，如腓4:19所说：「我的神必照 荣耀的丰富，在基督耶稣里，使他们一切所需用的都充足。」保罗所以会写这话，表示腓立比信徒并非很富有，他们在一切所需用的事上还是常常仰赖神的。在腓4:16说：「就是我在帖撒罗尼迦，你们也一次两次的，打发人供给我的需用。」根据徒17:2记载，保罗在帖撒罗尼迦的时间只有三个安息日，停留时间很短，但腓立比信徒却一次两次打发人送钱给保罗。可见腓立比信徒并非很有钱，但他们是尽力量奉献，否则，何必一次两次地送钱给保罗；若他们一次送给保罗的钱很多，就不用在短短三个礼拜里，分两次送钱给保罗了。

３ 尽力的捐献（8:3）

3使徒保罗为他们作见证，证明马其顿教会不但尽力奉献，甚至过了他们的力量。如果不是自己甘心乐意奉献，就很有理由推却，绝不至于过了他们的力量。

「过了力量」也表现他们奉献的信心。既然过了力量，也就是他们经济能力所负担不起的。把金钱奉献了之后，会叫他们在现实生活上立即面临艰难的局面。如果没有信靠神的心，怕为主牺牲，就不可能有这样的奉献。

４ 请求给予捐献的机会（8:4）

4他们把能够奉献钱财给别的圣徒使用，看作是一种很难得的权利，惟恐没有机会为人捐献；甚至再三的求保罗，准他们在这供给圣徒的恩情上有分。这种态度实在要叫今天的信徒惭愧。某公司增发股票，申请认购的数目竟超过增发股票数额的三十倍。这无非因为大家都认为可以投资在这间公司是很难得的机会，所以有那么多人来争取。现在我们对于奉献钱财为神家的需要而用，是否真的看作难得的投资机会。

５ 先把自己献给主（8:5）

5为甚么马其顿的信徒能够这样奉献呢？

因为他们先把自己献给了主。他们过一个真正完全奉献的生活，一切所想所求的，都是为着主的利益。这样当他们想到别的圣徒有需要时，就尽力帮助他们。所以一个真正奉献的人，必定乐意奉献钱财。奉献钱财是我们的一种考验，看我们到底是不是过完全奉献的生活？凡在真理上归附神的，也必甘心把钱财归神使用。

二 劝勉哥林多信徒（8:6-12）

保罗提到马其顿教会的好榜样之后，就勉励哥林多人也应该在这件事上像他们那样热心。另一方面，保罗并不勉强哥林多人学效马其顿。因为甘心乐意的奉献，绝不是跟别人比赛争胜。所以使徒要他们按自己所有的，不是按自己所无的奉献，并以基督的舍己为榜样勉励他们要为别人舍弃。

１ 怎样劝提多（8:6）

6「慈惠的事」范围应该比「供给圣徒」的范围大，所指捐助的事，不单指圣徒，也可以包括那些教外的人。但按使徒在这里所讲的，却是指帮助圣徒说的，因为上文4节，下文13-15节，很明显是指帮助缺乏圣徒说的。圣经并没有反对信徒行善或 济人，不过圣经有一个次序，就是先顾到神的家、神的儿女，然后才顾到外人（参加6:10）。

２ 怎样劝哥林多信徒（8:7-8）

7保罗的意思是：哥林多人既然在别的恩赐上很长进、「满足」（就是很充足的意思），那么他们在乐捐的事上，也应该有同样的长进。如果他们为着追求知识、口才、……这些事上肯花钱、花时间，又在款待神的仆人方面显得慷慨、热心，就该在这帮助远方缺乏的圣徒之事上也肯捐献，也显出热心来。真正考验人爱心的，不是只在接近我们的人之中，表现我们的慷慨，更重要的是对远方无力报答我们的弟兄，显出我们乐意的奉献。

8虽然保罗勉励哥林多人，在奉献的事上不要落后，要赶上马其顿的众教会，但他不愿意让哥林多人有一种被人命令，而不得不作的感觉。所以在此他补充道：「我说这话，不是吩咐你们……」，意即他不是命令他们一定要照做。他不过是用别人的热心，来证明或试验他们的爱心。换句话说，保罗不过要把马其顿人的爱心，和哥林多人的爱心比较一下，证明哥林多人的爱心到底实在不实在罢了！

３ 基督的榜样（8:9）

9这里提到耶稣基督为我们成为贫穷，包括物质和属灵两方面。按属灵方面来说， 原与至高的神同等，却舍弃天上的荣耀，成为人的样式，成为「贫穷」。按物质方面来说， 不但为我们成为人，而且在人当中 是「贫穷」的人，「狐狸有洞，天空的飞鸟有窝，人子却没有枕头的地方」（太8:20）。 这样为我们成为贫穷，结果叫我们在这两方面都可以成为富足。灵性上我们可以靠 作神的儿女而成为富足，在物质方面也能够因 成为富足。这正是保罗亲身的经历，正如6:10所说的──「似乎贫穷，却是叫许多人富足的，似乎一无所有，却是样样都有的。」保罗是要藉基督为我们舍弃的榜样提醒哥林多人。我们也有责任在物质上为别人舍弃，使别人得着福音的好处。

４ 当照「愿作的心」办理（8:10-12）

10-12 「把我的意见告诉你们」，本句指明了以下的意见针对哥林多教会而发。因他们在一年前已起意办理这慈惠事，一年以后却未成事。所以上文虽然以马其顿众教会的榜样劝勉他们，下文向他们所提的意见，却并非照着马其顿教会的标准，而是按哥林多教会的程度。

捐献一定要出于乐意，甘心情愿的奉献才蒙神悦纳。怎样才是甘心的奉献呢？是「照他所有」，不是「照他所无」。「照他所有」应包括照他自己所预料会有的（参9:5）。甘心乐意的奉献，不是照他所没有的财力，勉强答应超出他能力所能奉献的。这似乎和上文所说马其顿教会表现的刚刚相反，因马其顿教会按保罗所说是「过了力量」的。但我们要注意哥林多教会和马其顿教会在灵性上是不一样的。他们既然起了心意已经有一年，还没有完成，就表明他们中间总是有一些人有点为难。所以保罗说是「照他所有的」，不是「照他所无的」。

三 解明主内相通之理（8:13-15）

13-15 耶路撒冷教会的信徒有缺乏，为什么要哥林多的信徒为他们捐献呢？对马其顿的众教会来说，这是不用解释的问题。对于心肠狭窄的哥林多人（林后6:12），连保罗自己也没有接受他们的供给，就不能不向他们解明主内理当相通互助的道理了。保罗自己虽然没有接受他们的供给，哥林多人却不能在爱心的奉献上没有学习，所以使徒尽力向他们讲解，信徒在财物需用上互相济助，原是神的本意。在旧约历史中，已经蕴藏着这方面的教训了。

「我原不是要别人轻省，你们受累」这意思就是：我并不是说叫别人不必负担那么多物质方面的责任，而要你们为别人的需要受累。

保罗把旧约以色列人收取吗哪的规则，引用在信徒钱财的捐献上。旧约以色列人如果多收了吗哪，就得把多收的分给人，否则剩下的吗哪也是会发臭的。以色列人拾取吗哪可以比作信徒接受养生的需要。我们在养生的需要上该效法以色列人，有余的人有责任去补那些不足的人。为甚么神有时使这人不足，那人有余呢？就是要那有余的人学习照顾那不足的。但是富足的人未必是永远富足。他现在富足，将来可能缺乏。缺乏的也不会永远缺乏，他也可能变成「有余的」。那时，他也要学习怎样分给缺乏的人了。保罗提醒哥林多人，虽然他们现在捐献钱财，是为着帮补别人，但将来他们说不定也有缺乏的日子，需要别人的帮补。神并不强制地按着相同的数目分配信徒的财富，而容许人经历贫穷也经历富足，并学习互相补别人的不足。

以色列人收取吗哪，多收的没有余，因必须分给人，所以少收的也没有缺，这就是每天仰望神信靠神的生活。自古以来，神就要 的儿女学习在物质的需用上信靠 ，学习用爱心互相照顾。信心生活绝不只是传道人要学习的功课，也是一切信徒该学习的功课。

四 介绍三位代表（8:16-24）

在这一小段中，保罗特别介绍奉派到哥林多的三位弟兄，他们是专为处理捐献的事到哥林多的。提多显然是这三人小组中的领袖。在这简短的介绍中，也给我们好些处理教会圣工（特别是关乎钱财方面）的重要原则和亮光。

１ 提多（8:16-17）

16-17 「殷勤」原文spoudeen，也有诚恳、热切的意思（参A. & G.新约字汇），英译R.V., R.S.V., K.J.V.都译作earnest care，而 N.A.S.B.译作earnestness。吕振中本则译作「热切」。

保罗为提多待哥林多人「殷勤」而感谢神，这殷勤是由于诚恳热切而有的殷勤，不是形容提多本身的勤劳。

从17节看来，提多到哥林多固然是受保罗的吩咐，他本身也很愿意去，可见保罗对同工的态度，虽然有权可以打发提多，却尽可能让提多自己愿意。不但他认为提多是适合代表他到哥林多的人选，也要提多自己有负担愿意负这种责任。

２ 一位弟兄（8:18-21）

18-19 18节只说打发了「一位弟兄」跟提多一起到哥林多，办理捐献款项的事，却没有提到是谁。可见在此使徒只注重那奉派者灵性方面的资格。这弟兄「在福音上得了众教会的称赞」，这意思是说他在传福音的工作上，已经被教会公认是一个忠心可靠的人了。19节头一句则说：「他也被众教会挑选」，就是指这个人在办理捐献的事上，是众教会所信任的。

注意，这里先提到他为福音所做的工作和见证。「在福音上」包含了一切他为福音所付上的代价。先提到他在福音上忠心，然后才提到他在捐献的事上，被教会所信任所挑选。可见一个人对于福音的事工是否忠心，可以衡量他对其他的事情忠不忠心。在福音上不忠心不可靠的人，在钱财也是一样不可靠不忠心的。因在福音的工作上有忠心的人，必然关切神家的事。这样的人来办理捐献的事，他就会以为神家利益筹算的态度来处理。但若他单单关心世界的事或关心他个人的前途，在处理神家的钱财时，也就可能有徇私利己的成分了。

20-21 「捐银很多」原文只用一个名词hadroteeti，就是「丰厚」的意思。全新约只用过这一次。中文新旧库本译作「这项钜款」，英文标准译本N.A.S.B.译作this generous gift，R.V., R.S.V.都译作this liberal gift，都是大量、慷慨的馈赠的意思。K.J.V.则译作abundance就是丰裕的意思。

从这两节经文，可见：

Ａ 经管钱财很容易引起人的猜疑，所以必须尽量避免给人可挑剔的把柄。

Ｂ 虽然使徒保罗和提多，都是教会所信任的。但发起这慈惠事的主事人是保罗，而提多是保罗的亲信。保罗要在他的亲信之外，另由教会派人跟提多一同处理大数目的捐款。

Ｃ 这虽然是光明的事，我们也要很谨慎的做，不要以为这是光明的事，就不管人家怎么的批评。如果我们处事的方法有给人批评的机会，有可疑之处，就不能单责怪人家的批评，我们自己也要负责。

Ｄ 凡是这一类不只关乎神也关乎人的事，不但要行在神的面前，也要行在人面前。

按这两节经文的记载，提多被差遣去哥林多的时候，大概已经带着一笔捐款，也可能还顺路收集别的教会捐款，结果当然会变成相当大笔的数目了。

３ 另一位弟兄（8:22-24）

22保罗在这里介绍另一位没有提名的弟兄，是在许多事上屡次经过试验的人。可见使徒对于挑选甚么人来管理钱财非常地谨慎。所谓「在许多事上屡次试验过」，那就是说不单热心传福音，他廉洁可靠，不但忠心爱主，也有足够的才能可以胜任这样的委托。在管理钱财的事上受过试验，在别的事奉主的工作也受过试验。

23-24 这两节可说是上文简介的总结。在举荐以上的「三人小组」之后，保罗要求哥林多人尊重他们，并显出应有的爱心，不要因为他们是来收取献款就轻看他们。

提多是保罗的同工，而且曾经跟保罗一起在哥林多工作过。另两位弟兄是众教会的代表，保罗说他们是「基督的荣耀」，意即他们的见证很能叫基督的名得荣耀。保罗要哥林多人显出他们「爱心的凭据」，意思就是显出他们对别处穷乏信徒的确有关切的心。保罗曾因哥林多人一年以前已有的心意（8:10），夸奖过哥林多人，所以在此保罗勉励哥林多人要显出凭据来，证明保罗对他们的夸奖是对的。

问题讨论

马其顿教会在金钱的奉献上有什么美好的榜样？

我们该怎样奉献钱财？预先承诺的奉献是否合圣经原则？

哥林多人似乎对自己曾经承诺的奉献不大热心了，类似的情形是否也发生在现代的教会中？该怎样处理这种情形？怎样鼓励信徒奉献而又不至于勉强？

神为什么允许有些人有余，另外一些人缺乏？

保罗为什么要派两位弟兄与提多共同负责收取捐款？教会在处理公款的事上该有什么原则？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第九章

五 夸奖与劝勉（9:1 -5）

１ 夸奖（9:1 -2）

1-2可见哥林多人对于为何要为别处穷乏信徒奉献财物，已无须使徒再写信解说什么。他们已经明白这方面的道理，也已经有心要帮补圣徒的缺乏，保罗早已知道这点，并且保罗已对马其顿人夸奖他们说：「亚该亚人预备好了，已经有一年了。」这也就是8:10所说的：「因为你们下手办这事，而且起此心意，已经有一年了。」在此所谓「预备好了」的意思，不是指他们已经把献款收集齐了，而是指他们一年前已经预备好他们乐意的心，为耶路撒冷的圣徒奉献。保罗大概是在哥林多人起这心意的时候，就对马其顿人讲到亚该亚人的热心，并且使许多人受激励。可是出乎保罗意料之外，在一年多以后，哥林多人竟然还是只把心预备好，却还未把钱预备好。所以保罗在这里把他怎么向马其顿人夸奖他们的话，告诉哥林多人。他们所起的心意，既已激动了许多人，他们自己也就不该落后了。

保罗有背后夸奖人的习惯，虽然哥林多信徒有许多缺点，保罗毫不徇情地指责他们，但他并没有忘记哥林多人可称许的长处，而别人的面前夸奖他们。

这两节经文给我们一点重要的教训，就是：受感动是一回事，实行所受的感动是另一回事。预备心要行道是一回事，真心实行是另一回事。讲述见证并不困难，要维持所讲过的见证却是困难的。哥林多人在一年以前已经有感动，要帮助圣徒的缺乏，而且他们这见证己经叫别人受感动了，但哥林多人是否好好地实行了他们所受的感动呢？当别人受了哥林多人感动已经把钱拿出来的时候，哥林多人会不会反而把他们一年多以前所承诺的浅忘了呢？这正是使徒保罗最为他们担心的。

２ 劝勉（9:3-5）

3-4既然保罗要先打发弟兄去劝告哥林多人「预备妥当」，那就表示他们还未预备好。而且保罗对他们是否会预备好放心不下。这里的「预备妥当」应指钱方面的预备好，不是一年前的「心意」（8:10）。

但这两节经文的主要问题是：既然哥林多人还未预备好，为什么保罗那么快就向马其顿人夸奖哥林多教会？保罗这么做是否有不诚实的成分？注意第4节：「就叫我们所确信的，反成了羞愧」，哥林多人曾使保罗确信他们是真心预备为缺乏的信徒奉献。保罗因信任他们才对马其顿人夸奖他们。但现在保罗担心这样信任他们会使自「羞愧」，因为哥林多人似乎不值得他这样信任。否则既然一年前有了这心意， 么一年后还未把钱预备妥？

但这些话与其说是为保罗恐怕自己丢脸才劝告他们的，不如说是为了激发哥林多人，所以才利用这实际可能发生的尴尬局面，劝勉他们重新挑起当初的热心。

在此也可见预先承诺的奉献，在初期教会中已实行过。按使徒差派几位弟兄收取献款看来，显然不只是哥林多教会这样做，别的教会也曾这样做，不过哥林多教会似乎有拖延承诺的情形。但整个事情的经过，有许多地方都是现在的教会要其中吸取教训的。

5怎么能够证明哥林多人所应许捐的钱是乐意的呢？

那要他们自己把所应许的钱及早预备好，就可以证明他们的奉献是乐意的。注意：保罗是要求哥林多人，用这种方法来证明他们的奉献是乐意的，却不是一定要哥林多人把他们所应许的拿出来。

本节「把从前所应许的捐赀」和8:12「乃是照他所有的，并不是照他所无的」，是否有矛盾的地方？注意，这两处经文是应该合起来解释的。按8:12「所有的」，虽然不是当时把钱拿出来，不过是自己的预算中，预料会有甚么收入。例如虽然当时还没有一百块钱，可是自己预料到了某些日子就会有一百块钱的收入。所以这两节经文合起来是没有矛盾的。根据本小段经文，预先应承的奉献是合圣经的，但还是要照自己信心的程度估计「所有的」，不是勉强「所无的」。「所无的」不但指钱财方面，没有那样的力量，也包括信心方面，没有那样的信心。

六 乐捐的赏赐（9:6-15）

１ 多种多收（9:6）

6「少种……多种」可见所有为神家的需用而献出的钱，都不是损失，而是「种下」，日后必要收成。就像农夫下种，不会以为是损失，倒会为所种下的满怀希望。而且种下的愈多，收成的希望也愈丰。所以，会不会多收，全在自己要不要多种下去。全节的语气，显示在这方面的善事上，我们要不要多收获，多得赏赐，可以由自己撰择。多献上的必然多得赏，就像多种下必然多收一样，是理所当然的。保罗还恐怕读这书信的人不放心，所以再加上一句：「这话是真的。」

２ 蒙神喜爱（9:7）

7神所喜爱的捐献是甚么样的捐献呢？是乐意的捐献。怎样才是乐意的捐献呢？「随本心所酌定的，不要作难，不要勉强。」所谓「随本心所酌定的」，就是按照自己乐意的程度而作。每个人必定能知道自己献出多少会「乐意」，过了多少会感觉为难。奉献钱财，常与乐意的心、信心程度，和经济能力这三方面有关联。只有奉献者自己才能从这三方面酌定所要奉献的数目。

「不要作难，不要勉强」──捐献而「作难」或「勉强」，不外两方面的原因：一方面是出于自己的虚荣心，看见别人捐献得多，自己不甘落后，结果，在外表的数目字争得胜利之后，却又为所献的数目很大而不甘心乐意。另一方面是被人勉强，在别人过分的劝说、催促之下，不得已承诺奉献一个数目，却不是本心所愿意献的。

教会初期的亚拿尼亚和撒非喇，正是因勉强奉献而受罚。不过他不是被人家勉强奉献，而是自己的虚荣心使他作了虚伪的奉献。所以「随本心所酌定的」，不但酌定自己捐献的能力，更是酌定对捐献的心有多少。保罗的意思不是不鼓励信徒尽力奉献，但是他更强调乐意奉献的重要。在前面几节他夸奖马其顿教会的捐献是过了他们的力量，所以他不是说我们不可以作一种超过自己力量的奉献，像那穷寡妇的奉献那样；而是说女果没有那样乐意奉献的心，与其作难，倒不如不越过自己的能力，宁可捐得少一些，总要保持「乐意的心」。

３ 多蒙恩惠（9:8-10）

8这是给行善者的应许，神能将各样恩惠多多的加给他们。「多多加给」的目的是要叫我们能多行各样善事。换句话说：神使我们财物丰富的目的，不但表明神对我们的恩惠增多，而且表示神交托给我们的责任也增多了。 多给我们，是叫我们多行善。所以这一节圣经的意思就是，我们乐意捐献的结果，就能够更有能力，可以为神多行善事。这种多行善事能力，本身就是神的赏赐之一。

9本节引自诗112:9，证明帮助穷人这件事确是神所喜爱的。捐献钱财的人，常以为捐献出去之后，自己能够享用的就减少了。这节圣经就是强调我们为主所拿出去的，并没有减少，反而存到永远（参箴19:17;太6:20;提前6:18-19）。钱财原是只属今世有用的身外物，生不带来，死不带去：基督徒却可以作神钱财的受托者，趁着还能运用它时候，把它存到永世里去。

10神就是那「赐种给撒种的」，那些肯多为神撒种的，神就增添他的种子，又要增添他们「仁义的果子」。上节说明我们的善果是不会失掉的，要存到永远。本节更积极地指明，不但存到永远，而且愈来愈增多。注意，本节提到两方面的增多：

1. 种子的增多，
2. 果子的增多。

换言之，不但将来积存在天上的善果增多，现在手中行善的能力也增多。所以，本节的精义与主耶稣所讲：「凡有的，还要加给他，叫他有余；凡没有的，连他所有的，也要夺去。」（太13:12）意思是一样的。我们在钱财上愈肯为主作忠心的管家，主也把更多的钱托付我们。

４ 凡事富足（9:11）

11乐意奉献的人所得的第四项赏赐是可「凡事富足」。「可以多多施舍」说明了上句的富足指物质方面。对于乐意用财物帮助缺乏者的人，神是喜欢让他们更富足的。基本上，神不但喜欢 的儿女在属灵上富足，也愿意我们在物质上富足。只是许多人在富足时只知为自己享受，忘记了对别人该尽的责任。所以对于那些忠心作神钱财管家的人，神是乐意让他们富足的。注意本节下半提到神叫人富足的两个目的：

1. 可以多多施舍。
2. 使感谢归于神。

５ 可以叫神得到荣耀（9:12-14）

12-14 从本段经文我们知道保罗所办这供给的事，还是偏重于帮补圣徒的缺乏。从使徒行传4章我们看见，门徒曾过着凡物公用的生活，很多人把他们的房屋变卖；但那只是暂时的，圣灵也没有要教会永久这样实行。所以在使徒时代末期没有再看见那种凡物公用的生活，可是用另外的原则来代替，就是那些富足的要「补」缺乏的。

在此，使徒指出在财物上帮助缺乏的人有两样好处：

1. 能使受助者从物质的供应上得到凭据，证明信徒的爱心是实在的，就把荣耀归给神。
2. 能使他们受激励也关心那些帮助他们的人，为他们祷告。

爱心的行动能激发对方产生反应。藉着物质的帮助，激发受助的人「想念你们，为你们祷告」。这不只是获得一种报偿而已，更是使那些心灵已经疲乏，爱心已经冷淡的人，大得鼓励，而觉悟到自己也该爱人，为人祷告。信徒在财物上相通互助，也是善用金钱以增进属灵方面利益的方法，远胜于为肉欲虚荣而枉费钱财。

总结12-14节可知：在财物上供给是具体的爱心之凭据。愿意为别人的需要而捐献钱财，也是「承认基督顺服 的福音」的效果。虽然福音的主要目的是救人的灵魂脱离罪与死，但福音的基本原理是爱与牺牲。所以实行爱心而在物质上照顾别人的缺乏，是接受福音的自然效果。

６ 说不尽的恩赐（9:15）

15?为什么保罗发出这样的感谢？神那说不尽的恩赐是给「施」的人还是「受」的人呢？当然应该概括一切帮助人的和受帮助的两方面。保罗讲到这种「授受的事」时，看见了神无限的丰富。神的儿女们能够藉着钱财上的捐献，使那些捐献的人自己经验到神说不尽的恩赐，又使那些受帮助的人也经验到神说不尽的恩赐。神藉万事互相效力，叫爱神的人得益处，这样奇妙的安排和善意，远超人的口舌所能尽说。保罗不禁大有感触，因此他只能说：「感谢神，因 有说不尽的恩赐。」

问题讨论

保罗既夸奖哥林多人乐意的奉献，为什么又为他们担心？

哥林多人既然有意拖延所承诺的捐献，则保罗对马其顿教会夸奖他们是否有不诚实的成分？这件事对我们有什么教训？

「预先承诺」的奉献是否合圣经？现在教会要实行这样的奉献，该按什么原则才不至于有勉强捐献的情形？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第十章

第三段使徒的职权与见证（10:1 -13:14）

一 保罗的温柔和权柄（10:1 -18）

哥林多人似乎不能领略保罗的温柔与谦卑，他们把他的谦卑看作是不敢冒犯他们的表示。当他们犯罪跌倒时，保罗勇敢耿直的劝责，他们又以为他是威吓他们。反之，他们对那些假使徒的自夸倒似乎颇为欣赏。他们对于什么是谦卑，什么是勇敢；什么是属灵，什么是属血气；什么是自夸，什么是忠实的见证，都混淆不清。本章中保罗用充满爱心的见证和真理的开导，向哥林多人劝解。

１ 不凭血气只靠神能（10:1 -5）

Ａ 保罗的谦卑和勇敢（10:1 ）

1谦卑并不是懦弱或胆怯，在灵性上真正谦卑的人，常常能靠着主在真理方面勇敢。保罗说他跟哥林多人在一起的时候是谦卑的，不在他们那里的时候向他们是勇敢的。这意思不是说保罗在他们那里的时候就不敢\cs14「勇敢」。这话是保罗借用哥林多人批评他的口气来说的（参林后10:10）。

哥林多教会中，似乎有人以为保罗只敢在书信中说得严厉，见面时就不敢严厉。或以为保罗对他们的用心不诚实一致，所以见面时温柔说话，离开以后却大胆批评。

事实上，保罗离开哥林多以后，哥林多教会才发生许多的坏事。所以保罗在他们那里时，用不着「勇敢」地责备他们。并不是保罗不敢责备，而是当时根本还没有发生事情。但现在保罗写这书信的时候，既然哥林多人已经有了若干过失，保罗就得勇敢劝责他们了。

「我保罗，就是与你们见面的时候是谦卑的，不在你们那里的时候向你们是勇敢的」，也含有责备哥林多人在保罗离开之后，很快便犯罪跌倒的意思。

「如今亲自藉着基督的温柔和平，劝你们」──既然按上句，保罗劝责哥林多人，是一种「勇敢」，而这下半节却说保罗是藉基督的「温柔和平」劝哥林多人。可见勇敢并不需要暴燥。温温柔柔的，和和平平的，也同样可以「勇敢」。保罗不是不敢说，也不是很暴燥不能自制地说，而是用基督的温柔和平向他们解说劝戒。

Ｂ 不是凭血气的勇敢（10:2-3）

2-3「血气」原文sarka (sarx)，是肉身或肉体的意思。也可以推广而言，指属肉身的这个物质界。英文标准译本常译作flesh或 worldly（参11:18）。

从这两节经文看来，哥林多人当中有人批评保罗凭血气行事。这些批评的人不一定是信徒，可能是另有野心的「传道人」（参下文12-18节）。第12节明说：「我们不敢将自己和那自荐的人同列相比。」显然当时有些自称是传道人的，在哥林多教会中自我宣传，却另有私心，在信徒跟前说保罗的不是。保罗声言「以为必须用勇敢待这等人」，意思是要勇敢率直地面对他们的毁谤，揭露他们的虚伪。

至于他们说保罗凭血气行事，大概是指保罗前书说话的语气太重。这些人对于严责罪恶，和发泄个人积愤、对付自己存有偏见的人，显然没有分辨的能力。所以他们批评保罗凭血气行事。

另外一个可能是因为保罗在哥林多时是带职传道的，一面织帐棚，一面传道。这些人不但没有因为保罗不受哥林多的供应而称赞保罗，反而批评他，说他凭血气行事。

保罗说：「求你们不要叫我在你们那里的时候，有这样的勇敢。」意思是希望哥林多人不要那么无知地盲目批评保罗，以致他必须不容情地指陈他们的错误。他一方面率直而必然地指责错误，另一方面却希望信徒自己醒悟，用不着他那样不徇情面的当面责备。

第3节，要分清楚两次用「血气」的意义完全不同。「我们虽然在血气中行事」，意思是在血肉的身体中做人，当然照一般人那样生活行事。下句「却不凭着血气争战」，意思是不按属血气之世人的手段或方法处理属神的事。

Ｃ 在神面前的能力（10:4-5）

4虽然我们活在血肉的身体里面，是一个属物质界的人，但是我们的争战却是属灵的争战，所以争战的兵器不是属血气的。我们不能用世界的手段来从事属灵的争战。因为处理属世之事的手段，在属灵的争战中根本就不合用。我们争战的兵器「是在神面前有能力」，这句话暗指祷告的功效，运用属灵的权柄和能力，来攻打那看不见的营垒。这看不见的营垒是甚么呢？就是第5节所说的，撒但在人的心意上所造成各种误解真理、悖逆神的顽强偏见。注意我们所要攻击的不是人，是撒但在人心中所建造的营垒。

5「各样的计谋」就是魔鬼陷害人的各样计谋，包括魔鬼给人的各种属世聪明，各种罪中之乐，各种假冒神的宗教和异端，以及教内外各种迷惑人的邪说，各种绊跌人的坏事。「各样拦阻人认识神的……自高之事」，这句话包括了所有敌神的学问，一切人的成就，以人为中心的学说与主义，和各种叫人骄傲的事。这一切事都含有叫人自高的性质，其结果都是使人远离神悖逆神的。

「又将人所有的心意夺回，使他都顺服基督。」为什么需要将人的心意夺回？这句话表示人本来的心意是不顺服基督的。传道人的任务，就是把人的心意抢夺过来。这是一种心思和意志的争战。包括我们用圣经真理救恩真道，向人讲解神的心意，使人明白醒悟，又藉着祷告让圣灵感动人的心，在人心中作工，把人反抗神的心意夺回。

使徒并未指明用什么兵器攻破仇敌的一切营垒，一切计谋，却在上节强调在神面前有能力；只要在神面前有能力，什么兵器都变成有能力的了。但怎样才能在神面前有能力？

按1-5节简括有七：

  1. 谦卑，
    2. 勇敢，
    3. 不凭血气，
    4. 有作战的斗志和准备，
    5. 在神面前生活（包括祷告），
    6. 认识魔鬼各样的计谋、智慧，
    7. 自己顺服基督，又叫人顺服基督。

２ 保罗怎样运用权柄（10:6-11）

Ａ 要信徒跟他同心时才运用（10:6-7）

6保罗有属灵的权柄，可以责备不顺服的信徒。但是他并不愿意随便运用权柄来责备人。他要等到哥林多教会的信徒都十分顺服的时候，才责备那些不顺服的人。换句话说，保罗要那些信徒能够跟他同心，和他站在一边，然后才用他使徒的权柄来对付那些不顺从的人。

7如果他们自信是属基督的，那么他们应该想想，他们跟保罗或使徒们岂不都一样是属基督的么？他们不是有同一位主，因着同样的福音得救，有相同属灵的「血统」么？所以7节下半节是表示保罗跟哥林多人的关系很密切，同属于一位基督。

本节的「看眼前」就是指摆在面前的，原文proso{pon可以指属外表可见的。英文标准译本R.V.译作before your face（在你们面前），R.S.V.译作before your eyes，K.J.V.译作outward appearance（即外貌），N.A.S.B.译作outwardly（即外表的）。

全节语气不很明确，但大致不外以下两种：

1. 质问哥林多人为什么只看外表

「你们是看眼前的么」，意思是你们只凭眼睛所能见的外表判别事情么？大概在哥林多的那些假传道（见12;11:13-15），很会在外表上装属灵，装爱心，又善于逢迎阿谀。当时保罗已离开哥林多，而这些人却在哥林多，并且常在信徒跟前表现得很热心。反之，保罗却在远处写了一封充满责备话语的哥林多前书。但忠言逆耳，良药苦口，真正叫哥林多人得益的，到底还是保罗爱心的劝责，而不是那些眼前讨好他们的奉承话。保罗质问他们，难道他们只看人家眼前对他们的奉承么？

下半节，保罗要求那些自信是属基督的人，再想想他们跟保罗不都是同样的属基督么？为什么不看重同属基督的关系，反而接受那些在他们眼前装假之人的挑拨呢？

2. 要求哥林多人看看眼前的事实

本节语气也可能是要求哥林多人看看摆在他们眼前的事实（不是质问），而看重他们与保罗之间的关系。

这样，下半节就是本节首句所要他们看的事实。他们该想想，保罗不是跟他们一样属基督吗？他们为什么还猜疑保罗呢？他们正是保罗将他们心意夺回归服基督的人，保罗岂会乱用权柄对付他们呢？他们应当看眼前的事实，保罗不是凭血气行事的人。

Ｂ 为造就信徒而运用（10:8）

8可能哥林多教会中有人以为保罗运用使徒的权柄是要「败坏」他们。因前书中保罗曾说要用使徒的权柄败坏犯罪的人（参见林前5:5），保罗在这里解释他不会随便使用使徒的权柄败坏他们。他要对付那些犯罪的人，其实也是叫他们受造就。神给他属灵的权柄是为叫信徒得益，不是为发泄他个人的愤怒。保罗不会凭血气这样运用权柄的。

「我就是为这权柄稍微夸口，也不至于惭愧。」这意思是保罗对他所拥有的使徒权柄，自信是运用得非常恰当的，他配得过神把这样的权柄交给他，因他并没有乱用权柄，所以他为这权柄稍微夸口，也不至于良心有愧。

Ｃ 在需要时运用权柄不空言威吓（10:9-11）

9-11 「气貌不扬，言语粗俗」，这样的描写，可能是那些毁谤保罗的人故意渲染的话。保罗未必像他们所说的那么粗俗，因他很有学问；不过他不是一个装模作样，爱摆架子的人，他跟普通人一样。又因为保罗在哥林多时是那么温柔谦卑，而他写的信却是那么沉重利害，所以那些破坏保罗的假师傅，就说他所写的信大概只是威吓他们罢了。

其实温柔谦卑，绝非就是妥协懦弱；对罪恶的严谨，不让步，也并不就是待人苛刻无情。在灵性上未经过操练的人，常常误解属灵的真谛，也就误解了使徒对哥林多人两种截然不同的态度。

第11节，显然在哥林多教会中，还有一些不顺从保罗的人，自以为保罗只不过是信写得严厉，并不一定会照行。这等人可能自己就是惯用神的话恐吓信徒的。所以保罗特别提醒这等人，他「信上的言语如何，见面……也必如何」。他绝不是威吓他们，在必须运用权柄的时候，他绝不会不敢运用。经常谦卑柔和的人，因信徒的过失而偶然说了严厉的话时，很可能会被人误解为威吓。

３ 保罗的「界限」（10:12-18）

Ａ 跟那些「自荐的人」不同列（10:12）

12 这里所说「自荐的人」，是指当时在哥林多教会毁谤保罗的假传道。他们自己举荐自己，要争取哥林多信徒的佩服。保罗在这里表示他跟这些传道人不相干，他不敢把自己跟他们「同列」。这是他自谦的讲法，实际上保罗是要表明，他和这一等传道人不是同一阵线的同工，不像彼得雅各那样。他要哥林多人自己去分辨，这种人是「用自己度量自己，用自己比较自己，乃是不通达的。」也就是说，他们是用自己作标准来衡量自己，等于没有衡量。这样衡量自己的结果，绝不会叫他们更有自知之明，反而更自欺，更黑暗，更不认识自己的本相。保罗绝不怕人误会他排挤同工，或说传道人也分党分派，他倒是很明确地表明他跟这些假传道人不是同路人；使徒是让信徒清楚分别真假传道人，两者全然不同的见证与人生观，这跟分党派完全是两回事。

Ｂ 照神所量给他的「界限」（10:13-14）

13-14 「不愿意分外夸口」意思是不愿拿不是自己的工作成果，或自己工作以外别人的成就来夸口。保罗的工作，是照着「神所量给我们的界限」，意思就是照神所要他去做的范围来做。「构到」就是达到的意思。保罗到哥林多做工，是照着神量给他的工作界限，按神的引领扩展工作的新境界，他和他的同工没有过了自己的界限。怎么见得他们没有越过神量给他工作的界限？因他们是努力忠心的工作，当神量度他们的忠心与工作负担的度量时，神认为他们可以承担更多的工作，也就把他们工场的境界扩展到哥林多。所以他们不是接收别人现成工作的果效，而是自己在哥林多开荒工作扩展他们的境界。使徒也提醒哥林多人，他们不是现在才到他们那里传道，他们早已在那里开始工作，把福音传给他们。

本节很强烈的暗示，当时有些别具野心的人，想趁保罗不在哥林多的机会，混水摸鱼，把哥林多教会变成他们的。

Ｃ 不仗别人的劳碌夸口（10:15-16）

15这意思是保罗并不把别人现成的工作，归并到自己的工作里；而是希望他所建立的教会，信徒的信心有长进，然后把福音的工作再往外开展。所以保罗工作的展开，不是不断把别人的成果归并到自己的教会里来，而是不断使教会增长，生命成熟，再向外扩展。

16本节还是补充上文的意思。保罗发展福音工作的原则，不是去搅扰别人的工作，把别人的羊拉到自己的羊栏里，以别人做好的现成工作夸口。

注意，本章有好几节经文很容易被人误解，以为保罗也在建立自己的势力范围，不容别人侵犯。

其实如果我们注意保罗说这一类话的对象，就不至误解他的用意了。在林前1:12-13;3:5-6;4:6，可知保罗对于亚波罗、矶法等人有分于哥林多教会的工作，全无顾忌，反而责备哥林多人不该分门别类；但那些鱼目混珠的假师傅，却正喜欢利用不要分门别类的讲法，使信徒接纳他们跟那些忠心的神仆同列；所以保罗在本章中一再强调他与那些「自荐的人」是有界限的，是「不同列」的。

Ｄ 夸口的当指着主夸口（10:17-18）

17-18 这些话也是指着假使徒说的，哥林多人似乎因为假使徒的自夸而受到迷惑，所以保罗说「夸口的当指着主夸口」。如果我们在工作上有什么成就，我们应该把功劳归给主，这就是「指着主夸口」的意思。反之，不把荣耀归给主，只归给自己，都可能是别有居心。

「因为蒙悦纳的，不是自己称许的」，事奉神的人，是否蒙神喜悦，不在乎他自己称赞自己，而是在乎主的称赞。那些假使徒的工作，除了他们自己「称许」之外，还有谁称许他们呢？哥林多人竟然迷蒙无知，不会分别！

问题讨论

为什么保罗对哥林多人，当面不勇敢，背后才勇敢？勇敢和谦卑有冲突吗？

什么是凭血气行事？「血气」在1-5节中有什么不同的用法？保罗怎样应付属灵的争战？

保罗怎样运用他的权柄？为什么哥林多人会以为他只是威吓他们？今日传道人对信徒的不信任或轻视该怎样行？保罗怎样表明他跟那些「自荐的人」不同列？

为什么保罗在本章下半章中一再强调工场的「界限」？是否保罗在建立他的工作势力范围？他不仗别人的劳碌夸口是什么意思？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第十一章

二 保罗的愤恨与苦难（11:1 -33）

１ 保罗的愤恨（11:1 -3）

Ａ 「愚妄」（11:1 ）

1既然哥林多人宽容那些为自己吹嘘的假传道，不以为愚妄，那么他们听保罗讲到自己过去怎样蒙神重用的见证，当然更会宽容他，不以为愚妄了。

「这一点」是「一些」的意思，不是指某一要点，所以本节不是特指在某件事上希望哥林多人宽容他，而是泛指上章跟本章下文、以及本书中保罗表现得似乎比较「放胆自夸」（11:17）的一些言论。注意，保罗并非喜欢表露自己的资格或工作成就，但如果让人略知神过去怎样使用他，而能因此解除人的偏见，对主的工作有利的话，他也不为自己故意隐藏。在今日教会中喜欢或善于为自己宣扬的人常易取得教会的地位，忠心属灵的神仆反而不受重视，可能是有些神仆太「为自己」隐藏。

Ｂ 「愤恨」（11:2）

2「愤恨」原文zeelos，英译作嫉妒，但在此不是恨的嫉妒，而是描写神因爱而不能容忍我们犯罪的那种心情。

「我为你们起的愤恨，原是神那样的愤恨」，新旧库本译作「我以神的妒爱妒爱你们」，比较接近原意。神的爱，怎样使 无法容让他所爱的人犯罪，使徒保罗也无法任由他所爱的哥林多人受迷惑，走差路。他为他们所起的愤恨，是体会神的心而起的。哥林多人既受过那么好的栽培，领受神那么多的恩典，甚至在恩赐上没有一样不及人的（林前1:7）。现在竟然连真假神仆都不会分辨（见下文），甚至可能有人走上受迷惑的路，这实在辜负神的恩典，辜负使徒苦心的教导，令人为他们的幼稚与无知愤慨不值了。

下半节进一步解明他为他们愤恨的原因，是因为他曾把哥林多信徒像一个童女般许配给基督。哥林多人本来跟基督没有任何关系，但因为保罗到他们中间传福音，使他们认识了基督，接受了基督的爱，和 用血所立的约，把他们「如同贞洁的童女，献给基督」。可是他们现在竟容让那些传异 的人（参下文4节），反而对使徒发生怀疑。这种对待神仆的态度，其实正是他们对基督心志不专诚的表现。

这节圣经也说出了教会与基督的关系，就像已经许配给基督的童女。所以教会不该在基督以外有所爱慕。注意，这里不是指个别信徒是许配给基督的童女，而是指全教会像童女许配给基督。

Ｃ 警告（11:3）

3「只怕你们的心或偏于邪」，可见当时哥林多人的心有偏于邪的危险，所以保罗为他们担忧，按下文在此所说「偏于邪」，应指他们可能接受「另一个福音」或欢迎假使徒说的。

在此使徒也说明了教会应该像一个童女，向基督存有纯一清洁的心。「纯一清洁」就是专一的、诚实的、单纯而完全信任的。

本节也解释了当夏娃犯罪时内心的情形。在创世记我们虽然看见夏娃跟撒但对话的经过，但不知道夏娃内心的光景，这里保罗就说出当时夏娃内心已「偏于邪」，失去了纯一清洁的心。魔鬼引诱夏娃吃善恶树的果子时说：「你们不一定死，因为神知道，你们吃的日子，眼睛就明亮了，你们便如神能知道善恶。」夏娃接受了这句话，她的心就对神的好意发生怀疑。保罗引用这件事警告哥林多信徒，若听从那些假使徒的教训、假使徒的甜言蜜语、和毁谤保罗的话，以致他们对保罗和保罗所传的福音发生怀疑，就像处在夏娃受迷惑同样危险的境地中。

２ 保罗的责问（11:4-9）

Ａ 可以容让另一个福音吗？（11:4）

4这些话实际上是暗指下文13节的那些人。可见有假使徒在哥林多教会作工，他们毁谤保罗，想哥林多人听从他们的话，很现成的把哥林多教会变成他们的教会。但是这假使徒所传的和保罗所传的并不一样。他们不是不传耶稣，却传「另一个耶稣」；他们不是没有灵感，却是出于「另一个灵」的感动；他们不是不传福音，却是传「另一个福音」，跟保罗所传的不一样。保罗在此没有详述当时假使徒跟他所传的到底怎么不一样，这表示当时哥林多人都知道了，用不着保罗再说。但更重要的是：使徒保罗所传的既然绝对正确（加1:7-9），凡不合使徒所传的教训，就都是错误的（参约2:10）。

「你们容让他也就罢了」，注意，本句是讥讽感叹的语气，不是赞同或允许的意思。相反的，正是不赞同的意思。注意上文第2节，保罗是「愤恨」「妒爱」的语气一直写下来的。中文新旧库本句译作「多么好容让他罢！」吕振中本译作「你们容忍他，好阿！」

Ｂ 保罗比不上别的使徒吗？（11:5-6）

5林前15:9保罗曾说：「我原是使徒中最小的，不配称为使徒，因为我从前逼迫神的教会。」为什么保罗在前书自称为使徒中最小的，不配称为使徒，而在本书却说他一点都不在那些最大的使徒以下？前后书说法大不相同。是否矛盾？不矛盾，也不虚假。因为他所说的两种情形都是事实。按保罗在神前所蒙的恩典来说，他的确原本不配称为使徒，因他不信基督，而且逼迫神的教会。这样的人竟成为使徒，怎会是他本身所配得的职分？这是神的恩典。但按保罗蒙恩作使徒之后的表现来说，他的确一点不在那些最大的使徒以下。因为他的见证、能力、忠心、属灵的权柄、工作的成效，以及各种使徒应有的条件，都毫不比别人逊色。

显然保罗这样的自己申辩是不得已的。哥林多人并不领略保罗的谦虚，也不因保罗自称为使徒当中最小的而觉得他谦卑，反而以为保罗真的不够资格作使徒，所以保罗不得不向哥林多人申辩。虽然按神的恩典，保罗自己实在觉得不配作一个使徒，但按事实来说，保罗的职位绝不在最大的使徒以下。

6本节是针对10:10哥林多人对他的批评。他们说「气貌不扬，言语粗俗」。下半节「这是我们在凡事上，向你们众人显明出来的。」虽然没有指明是什么事，但必然跟上半节有关联。就是在一切的生活、言行、处事、为人……都向众人显明，他的知识绝不庸俗肤浅，反倒是很有远见，思想高超的人。言语的措词固然重要，但与言语所表达的思想比较起来，当然思想比措词更重要。思想肤浅的人，会比较留意在措词的文雅方面下功夫，思想高超的人，却可能不大注意措词的修饰方面，反而喜欢用通俗语句，这可能也是哥林多人批评保罗言语「粗俗」的原因。

哥林多人只凭外表或言语上的措词方面等等来批评保罗，倒显出他们本身的肤浅；就像人批评别人的文章，只知咬文嚼字的吹毛求疵，却完全忽略文章的内容和思想，这只显出批评的人本身的幼稚与肤浅罢了。

Ｃ 「白白传……福音」错了吗？（11:7）

7难道保罗白白传福音给哥林多人反而错了吗？保罗会这样问，表现哥林多人并没有因为保罗不接受他们的供给而敬重保罗，反而轻看他，以为他不是使徒，所以不敢接受他们的供给。也可能是那些假使徒利用这一点毁谤保罗，而无知的哥林多人竟然接受这些人的迷惑，把保罗不愿加重他们负担的爱心，当作是没有资格接受他们的供给。所以保罗质问他们说：「我因为白白传神的福音给你们……这算是我犯罪么？」为主牺牲，舍弃合理权利，并非必然可以换取人的尊敬与赞美，可能反而受误解与轻视，但这就是为主舍已的真谛。

「就自居卑微，叫你们高升」，本句原文是放在白白传神福音之前。英文本如K.J.V., N.A.S.B., R.V., R.S.V.也都把本句放在前面。所以本节全节都是问话的口吻。

为什么白白传福音给哥林多人会算是自居卑微叫他们升高？从本节和林前9:4-23看来，初期教会在供给神仆的观念上，显然跟我们的观念相反。他们不把受供奉的看作是在下的，反倒看作是在上的。不论子女对父母、百姓对君王都是这样。他们并不把给传道人的供给看作佣工的薪酬，而是看作一种尊敬的供给（参提前5:17）。保罗既没有接受供给，就是不配接受这项「敬奉」。所以保罗说他白传福音给他们是自居卑微。

Ｄ 保罗没有资格接受教会的供给吗？（11:8-9）

8保罗是不是没有资格接受哥林多教会的供给呢？不是。因为保罗曾接受别的教会的供给，所以他说「我亏负了别的教会」，因他不是为那些供给他的教会工作，却受他们的供给而为哥林多教会工作。

注意，这里的「教会」是多数的。这证明保罗不单接受腓立比教会的供给，也有别的教会供给。由此可知保罗不一定一直在织帐棚。保罗提醒哥林多人不是他没有资格接受他们的供应，而是别的教会替他们尽了本分！

9「我在你们那里缺乏的时候」，可见保罗在哥林多曾经有过缺乏的时候。虽然如此，他没有接受哥林多人的供给。所以他说：「并没有累着你们一个人。」意思就是没有叫一个人为他负担什么钱财上的责任。为什么没有呢？因为接受了从马其顿的弟兄的奉献。可见保罗接受人的供应是有原则的。为什么保罗在哥林多工作却不接受哥林多人的供给，反而接受由马其顿来的弟兄供给呢？因为保罗只接受出于爱心的奉献，从哥林多书信看来，哥林多人对保罗有疑心。

「凡事谨守，后来也必谨守」，在此「谨守」两字特别指接受钱财方面的事。「我向来凡事谨守」意即：我向来不随便接受你们的钱，以后也要这样谨守，我是不会累着你们的。

３ 不得已的自夸（11:10-15）

Ａ 挡不住的「自夸」（11:10）

10保罗是诚实的传道，诚实的待人处世，没有诡诈的动机和手段。但这种诚实，不是他自己的旧生命里所有的，而是基督诚实的生命在他里面活出来的结果。既然有基督的诚实在他里面，而且经过时间的考验，保罗在哥林多工作，并没有累着他们一个人（11:9），他没有藉着他的同工间接占过他们任何一个人的便宜（12:7），这是亚该亚一带地方的人都知道的。那就无人能在亚该亚一带的地方阻挡保罗这样的自夸了。

「这自夸」指保罗在钱财利益方面的清白，和他不接受哥林多人的供给的见证。他这样不接受，也是诚实的，不是装模作样的假爱心、假牺牲。「自夸」原文kaucheesis也可译作「夸耀」（参12:1注解{\LinkToBook:TopicID=296,Name=¢Ï¡D±Ò¥Ü»P¼Ö¶é¡]12:1 -4¡^}）。

Ｂ 爱的拒绝（11:11-12）

11「为什么呢」的意思就是，为什么我不接受你们的供应呢？为什么我要维持这种见证呢？「是因我不爱你们么？」对你们有偏见么？不是。神知道保罗爱哥林多人，正因爱他们，为他们的益处着想，所以保罗必须维持在他们中间诚实传道、别无贪图的见证。

12本节首句「我现在所作的，后来还要作」可以指上文也可以指下文。若是指下文，就是说我过去怎样没有接受你们的供应，以后也必保持这种态度。这样跟上文9节「我向来凡事谨守，后来也必谨守」的意思是一样的。但本句也可以指下文，就是本节的下半节：「为要断绝那些寻机会人的机会」。那意思就是，不给那些找机会的人有机会。

「寻机会的人」是指假使徒。「寻找机会」就是找藉口，找把柄。保罗在这里解明为什么他要在哥林多教会中保持不接受他们金钱接济的见证，那是为要断绝那些假使徒的机会，使他们没有任何把柄说他们跟使徒保罗是一样的。那些假使徒到哥林多时，起初可能表现得很廉洁，其实那只不过是要得着哥林多人信任的手段，后来就显露出他们的贪心了。如果保罗也不过起初拒绝哥林多人的供给，后来却照样接受他们的供给，岂不是让那些假使徒有了机会，说他们所夸的是跟使徒保罗一样么？保罗要断绝这等人的机会，所以他始终不要累着哥林多人，不接受他们供给。

Ｃ 假使徒的诡诈（11:13-15）

13「行事诡诈」英文圣经和中文新旧库译本，都译作「诡诈的工人」，偏重于描写假使徒的为人，是诡诈的人。要辨认诡诈的人，不能只看他的行事，或他们所装成的「模样」，应该留意他们诡诈的本质。

14-15 他们既然是诡诈的人，怎么能装成很真诚、很有爱心的样子呢？保罗在这里指出，这种人装成很属灵的样子，不足为怪。因为连撒但也会「装作光明的天使」。从这两节经文看来，假使徒不是完全没有好的行为，不过他们的好行为是装出来的，不是出于生命的。所以我们看人不能只看人表面，要看人内里的实际。

注意，保罗把「假使徒」跟「撒但」相提并论，并且明指他们不过是「撒但的差役」，他们要跟撒但一样得着该有的结局。

４ 保罗自命为愚妄（11:16-23上）

Ａ 请求信徒把他当作愚妄（11:16-17）

16-17 这两节的意思是，哥林多人不应该把保罗看成是愚妄的──就是没有学问、没有属灵经验，却又自夸的那等愚妄。假如他们真的要看他是愚妄的话，就得大量一点，把他当作愚妄人接纳，忍受他在这里所说的一些\cs14「自夸」的话。

17节是解释，他这样地放胆讲说自己的经历和工作的成就，并不是「奉主的命」而说，乃是像愚妄人那样说。如果哥林多人果真欣赏那些喜欢自夸的人，就没有理由不接受保罗在这里叙述他的真实经历了。

「不是奉主命说的」原文没「命」字。新旧库译作「不是按主说的」。英文标准译本也是这样译法。

Ｂ 请求忍耐保罗的自夸（11:18-23上）

18-21上 保罗在这几节经文里声明，他为自己的职分申辩，是像一个愚妄人放胆自夸。虽然哥林多人自命为精明的人，却相信那些假使徒的自夸。因此保罗请他们忍耐听一听保罗的自夸。看看保罗若凭血气的话，是否就没有可以自夸的地方？其实保罗不是没有可夸的，而是不要跟那些喜欢凭血气的假使徒相比罢了！

「凭血气」原文sarx就是「肉体」或「肉身」的意思。英文标准译本K.J.V., N.A.S.B., R.V.,都译作flesh（肉身）。R.S.V.则译作worldly（即世俗的）（参10:2-3注解{\LinkToBook:TopicID=260,Name=¢Ð¡D¤£¬O¾Ì¦å®ðªº«i´±¡]10:2-3¡^}）。

所以，这里「凭血气」实在就是指以属肉身、属这世界的事为夸口，也就是保罗下文所提出的那些天生的条件和各种不平凡的人生经历（包括许多为主受苦的经历）。保罗并不喜欢凭这些跟人比，或凭这些夸耀什么，但对于那些只领略属肉体之夸耀，却又面对着「假使徒的迷惑」的哥林多人，保罗不得不把自己的经历，数一数给他们看。

20节，「假若有人强你们作奴仆，或侵吞你们，或掳掠你们，或侮慢你们，或打你们的脸，你们都能忍耐他。」这些话不像是指假使徒在哥林多教会中作威作福的情形。从本书内容看来，他们还不可能做到这样的地步。这些话较可能是指哥林多信徒中有好些是作人奴仆，或曾受外人欺侮的。使徒的意思是说，如果他们受外人或主人的无理恶待，尚且能忍耐，难道受使徒轻微的指责，或稍带责备语气的自辩，就不能忍耐吗？所以本节保罗是以信徒对教外人的态度来与对待主的仆人的态度相比较。

21节上：「我说这话，是羞辱自己，好像我们从前是软弱的。」所谓羞辱自己，就是贬低自己的身分，语气与上节连贯。「好像我们从前是软弱的」，原文没有「从前」，只是语法上表示曾经软弱过。全句的意思不大明显，但按上文看来，较接近的意思是：我们这样把自己贬低的讲法，就像比起外人还不如。

21-23上 「他们是希伯来人么……？」大概那些假使徒是希伯来人，所以用希伯来人作夸口，这是天生的条件。但保罗正是生来的希伯来人（腓3:5）。不论他们自夸为亚伯拉罕的后裔，或自夸为基督的仆人，保罗没有一样比不上他们。

「他们是基督的仆人么？……」意思是：他们自称为基督的仆人么？或哥林多人以为他们是基督的仆人么？……「我更是」。如果他们算是基督的仆人，那保罗更是基督的仆人了。这「更」字是与上文18节那些凭血气自夸的人比较来说的。要是那些喜欢凭肉体夸耀的人是基督的仆人，保罗就比他们有更优越的资历，可以夸耀他是基督的仆人了。下文就是保罗所提出有关他自己确是基督仆人的证据。当然，保罗这话也可能是把自己跟十二使徒比较，但按上文来看，此处更可能是要跟那些自称为使徒的人比较。

５ 保罗的苦难（11:23下-33）

Ａ 肉身的各种危险（11:23下-27）

23下-27 本段经文记述了保罗为基督的缘故在身体方面所受的苦难，包括很多面对死亡的危险和对身体有严重伤害的刑罚。保罗在这里提出他受苦的经历，作为他是基督仆人和使徒的凭据，似乎是要提醒哥林多人，那些假使徒能否像他那样为福音受苦？这是一个很简单的比较，证明保罗是基督真正的仆人。有关他受苦的事，有一些在使徒行传是查得到的。如他在腓立比、该撒利亚坐监牢，徒28章记载他在罗马坐监牢、被棍打等等。

「多受劳苦」──从使徒行传与书信可知保罗确是劳苦传道。而他所以劳苦，不是因人的催促，是他自己为福音格外热心的缘故（林前15:10）。

「多下监牢」──照着圣经所明记的，他曾先后在腓立比（参徒16:16-34）、耶路撒冷（徒21:30-36;23:11）、该撒利亚（参徒23:31-35;24:27;25:4-5）、罗马（徒28:16）及末次在罗马下监（提后1:17）。

「受鞭打是过重的……被犹太人鞭打五次」──林后6:5也提到曾受鞭打，但在使徒行传中，却未明记他受鞭打。

「每次四十减去一下」──（参申25:3）。

「被棍打了三次」──其中的一次在腓立比（徒16:22）。

「被石头打了一次」──就是在路司得几乎被打死的那次（参徒14:19）。

「遇着船坏三次」──在到罗马的途中也遇着一次（徒27:41）。

26节提到八种危险，27节提到八种劳苦，都没有逐一举出事实。实际上保罗传道工作中为主所受的苦实在太多，若每次经过都详加记述，本书可能变成他的传记了。他只略提大概，是为避免防碍他写本书的宗旨。

Ｂ 心灵的各种负担（11:28-29）

2828节以后注重描写保罗在心灵方面所受的苦。身体方面所受的苦难是被逼的，不由自主。但是为众教会天天挂心，这种精神方面的负担，全是因爱的缘故，自己担起来的。如果没有爱心，也就没有担心。

29 这是爱的质问，却不是任何人都可以提出的质问，可见保罗如何关心每一个信徒的灵性。他的成功绝不是偶然的。如果我们不为弟兄的软弱担心，也不为弟兄的跌倒焦急，却要求别人关心我们的困难，照顾我们的缺乏，那是不公平的。但对保罗来说，信徒如果像父亲般尊敬他，也是公平的，因为他实在爱他们，像是自己的儿女那样。

Ｃ 小结（11:30-33）

30-31 保罗的意思是，他这样的自夸是不得已的。凭他自己没有甚么值得自夸。因为他是软弱的，他能够在软弱当中承担起许多的苦难，显然是神的恩典，所以他说他若必须自夸，就夸那关乎他软弱的事，也就是夸主的恩典怎样扶助了他的软弱。

并且他以上所说的，是「那永远可称颂之主耶稣的父神」可以为他作见证的，不是说谎的。因为他上文所说的都是他的经历，都是事实，不是虚构的宣传。他不用故意加添甚么话为自己夸耀，只不过把实际的经历说出来，好叫那些喜欢凭外表的成就自夸的人，不敢过于张狂，又叫那些属肉体的哥林多人认识自己的幼稚。

32-33 本段记载他在大马色的时候怎样被人捉拿的情形。那是保罗悔改后三年的事（徒9:25），可见本章上文所提起有关保罗的各种为主受苦的经历，是想起就写的，不是早就准备写的。所以使徒没有按照事情发生的先后写下来。但虽然随手写下，已经荦荦可观，远胜过那些凭血气自夸的人，为自己编造的许多故事。

保罗在大马色被人用绳子从窗户中缒下来这件事，也证明了他刚刚信主不久，就为主受苦，而且他从开始为福音受苦，到写本书的时候，始终没有改变他的心志，还是一样的忠心为主受苦。

问题讨论

基督徒可以嫉妒或愤恨别人吗？保罗为哥林多人而愤恨是什么意思？

为什么保罗把哥林多人对基督的心志动摇，跟撒但诱惑夏娃相提并论，对我们有什么教训？

有什么证据显明哥林多人正在信仰上受到迷惑？

为什么本章中保罗对他自己使徒职分的申辩，用了与林前15:9完全相反的口吻？

有什么证据证明保罗有资格接受教会的供给？他为什么要一直保持不接受哥林多人的供给的见证？

本章12节是什么意思？保罗为主所受的苦难共有几样？可分为几类？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第十二章

三 超自然的经历（12:1 -21）

前章保罗历数自己为主受苦的经历，证明他一点不在最大的使徒之下。本章还是继续为他使徒的职分辩护。但本章偏重于讲述他从神所得的特殊启示和超自然的经历，是任何别的使徒所没有的。他被提到三层天，听到乐园隐秘的话语。他所领受的启示之大，甚至神要加一根「刺」在他身上，免得他过于自高。全章除了超自然的经历外，也充满了爱心的劝勉。

１ 三层天的启示（12:1 -10）

Ａ 启示与乐园（12:1 -4）

11. 无奈的夸耀

「自夸」原文kauchaomai，新旧库本译作「夸耀」（参英文修订R.V.），并非专指为自己夸耀，也可以为某人、某事、某物夸口。这字除了译作「自夸」或「夸口」之外，有时也译作「欢欢喜喜」（参罗5:2），「乐」（参罗5:11），「夸奖」（参林后7:14;9:2），「喜乐」（雅1:9）。这字在新约书信中，以本书用得最多。按英文K.J.V.本字译作glory（夸耀，荣耀）的共十一次（5:12;10:17;11:12,18［二次］,30［二次］;12:1 ,5,6,9）。另外译作boast（夸口）共七次（7:14;9:2;10:8,13,15-16;11:16）。

保罗再次表明他是无奈之中才说出他的经验。本节所说的「自夸」指下文他所讲述的经历，但他可以指11章所讲的经历。保罗虽然有很丰富的属灵经历，但是他并不喜欢到处讲自己的经历，倒是在不得已的时候才提到他个人的经验。就像11章下半所讲许多受苦的经历，除了本书以外，我们并没有在别的书信看见保罗提过。本章提到他乐园的经验也是这样，只讲过这一次，以后就没有再提了。

2上2. 到过三层天

这「人」实际上就是指保罗自己。怎么知道这个人就是保罗自己？从下文的话可以看出。「我就是愿意夸口，也不算狂，因为我必说实话，只是我禁止不说，恐怕有人把我看高了，过于他在我身上所看见、所听见的」（6节），又在7节说「恐怕我因所得的启示甚大，就过于自高。」保罗不直接用第一身讲这经历，因他是为哥林多人的无知，不得已要讲一些属灵的经验给他们知道，所以讲的时候，用第三身的讲法。

「他前十四年被提到第三层天上去」，当然是指保罗本书以前的十四年。在十四年以前保罗已经有被提到第三层天的经验，可是他能够藏在心里十四年之久没有讲出来，他从来没有拿来夸口，以显示他的属灵程度；现在不得已要说的时候，还是用一种比较隐藏的说法。从这一点我们就可以看见，保罗属灵的容量非常的大。

2下-3 3. 被提到三层天的感受

这两节经文的意思，就是描写保罗当时被提到三层天的感觉，连他自己也说不出到底是他的身体被提上去呢？还是在灵的境界里面被提上去？所以他说：「或在身内，或在身外，我都不知道」。「三层天」，代下2:6曾提到「天和天上的天」，而诗148:4「天上的天和天上的水」的讲法。与本节保罗的见证合起来，可见圣经以神所在的「天」为第三层天，也就是超越宇宙之上的天──物质界以外的境界。第一层天就是物质界的宇宙，第二层天，按弗2:2推想，大概是指撒但现在所住的「空中」。

44. 听见隐秘的言语

保罗听见甚么隐秘的言语我们不知道，但必然跟他所得的启示有关。下文7节说：「恐怕我因所得的启示甚大」，可以证明他从乐园隐秘的话语中得了启示。保罗在加1:11-17曾见证，他所传的福音是直接从神的启示而来。这样，他所得的启示，大概跟他所传的福音有关。根据本节，可见乐园是在第三层天。主耶稣曾经应许被钉十字架的强盗说：「今日你要同我在乐园里了」（路23:43）。这样看来，信徒死了就到第三层天的乐园。

Ｂ 保罗的夸口（12:5-6）

5-6「为这人」，实在就是为保罗自己。保罗为着尽量隐藏自己，所以用第三者的口吻讲经历。「我要夸口」，为甚么要夸口？就是为神给他的这经验夸口，要归荣耀给主的意思。「但是为我自己，除了我的软弱以外，我并不夸口」，保罗彷佛是另外一个人，为那蒙了恩而有这特殊经验的保罗感谢主，但为他自己是没有甚么可以夸口的，除了他的软弱以外，没有甚么值得说的。

「我就是愿意夸口，也不算狂」，因为他说的是实话，不像一般人的自夸，常常言过其实。但虽然这样，他还是禁止不说。有十四年之久，他没有提到他被提到乐园的经验，惟恐别人把他看得太高。能这样「恐怕有人把我看高了」，而禁止自己不说出被提到三层天的经历达十四年之久，这件事本身和被提三层天同样难能可贵。

Ｃ 刺和恩典（12:7-9）

7-8加在保罗身上的刺是甚么？圣经虽未具体说出，但上下文所给我们的暗示，已经足够让我们领会它的主要意义。在此注意有关这根「刺」，圣经所已经告诉我们有五点：

1. 它是一种限制，叫保罗不至过于自高。

2. 它是加在保罗「肉体上」的（7节）。换言之，是关乎肉身方面的难处。

3. 它是从撒但而来的攻击，神允许撒但的差役攻击保罗。「差役」原文是单数式的，可能指某一特别跟保罗作对的假使徒，也可以指某种疾病或困难。

4. 它是神加在人身上的，不是因人自取或犯罪而有的。

5. 保罗曾三次求神叫这刺离开，他却未蒙应允。

一般人的推测认为这刺很可能就是指保罗身上的某种顽疾。按加4:14,15;6:11，加拉太人曾愿把眼睛剜出来给保罗，而保罗的字又要写得很大，似乎暗示他眼睛不好，但这只是推测而已，不能作实。

照这节经文显示「刺」跟「十字架」有明显的不同。那就是：圣经提到背十字架时注重人的自愿选择。基督被钉十字架，就是 自己情愿的（约10:18）。但「刺」却是神加在人身上，纵使求神拿去也不一定蒙应允的。

9注意本节首句「 对我说」，表示下句是神对保罗那三次祈求所给的答覆。这答覆不是应许就要把「刺」拿掉，而是宣告 的恩典是够用的。这样的宣告告诉我们三项要训：

1. 不要一直注意「刺」是否拿开，要注目在 的恩典随时都够用的事实上。

2. 的恩典既然随时够用，「刺」是否拿去都不要紧了。「够用」直接跟「刺」比较来说， 的恩典够我们胜过「刺」所带来的难处或痛苦。

3. 「刺」是否存在既然不要紧， 为什么还要加那根「刺」呢？要 的仆人从经历中认识自己的软弱，又从软弱中认识 的能力，终于学会了不为「刺」的存在忧虑，只靠基督的能力的覆庇。这就是神加刺在 仆人身上的目的。

Ｄ 小结（12:10）

10上半节的「软弱、凌辱、急难、逼迫、困苦……」就是第9节「软弱」的解释。上节保罗说「更喜欢夸自己的软弱」，他的软弱是甚么？就是「软弱、凌辱、急难、逼迫、困苦……」。

本节下半：「因我甚么时候软弱，甚么时候就刚强」，应与上节的末句「好叫基督的能力覆庇我」对照。怎么会「甚么时候软弱甚么时候就刚强」呢？因为甚么时候软弱，就在甚么时候更专心倚靠基督的恩典，让基督的能力覆庇他。就在基督的能力覆庇他的时候，他就刚强了。

２ 使徒的凭据（12:11-13）

Ａ 被逼作「愚妄人」（12:11）

11这一节说他是被逼而成为愚妄人，与上文说他是不得已而自夸意思相同。哥林多人的幼稚无知，逼得保罗像愚妄人替自己吹嘘。

「被你们强逼的」另一个意思是：我根本不是愚妄人，是你们硬把我看成愚妄人。所以保罗不得不提出他作使徒的凭据。虽然保罗自己算不得什么，但是「没有一件事在那些最大的使徒以下」，类似的话在11:5已提过一次，这是第二次。

Ｂ 两样凭据（12:12）

12「百般的忍耐」指面对各种不同形式的痛苦而有的忍耐，像前章所提到的各种心身的痛苦和逼迫等。这些也是使徒凭据之一，却是很多人忽略了的。

「神迹奇事和异能」，虽然并非只有使徒才能行神迹、奇事、异能，但使徒却有这种特赐的权柄（也是使徒的凭据之一）。例如：彼得能叫欺哄圣灵的亚拿尼亚和撒非喇死在他的面前（徒5:1 -11），又能叫死了的多加复活（徒9:39-42）；保罗叫行法术的以吕马眼瞎（徒13:11）等。

神迹、奇事、和异能虽然用字不同，实质上是同一回事，不过「神迹」偏重出于神的作为，「奇事」着重事情本身的不平常，「异能」却是注重能力方面的奇异。但一般来说，并不需要作太严格的分别。在这里保罗又提这两样使徒的凭据，因这两样都是哥林多人可以亲自从保罗身上看到的。

Ｃ 「不公之处」（12:13）

13 「不累着你们」就是不接受你们的供给。保罗在哥林多传福音，除了没有接受他们的供应，不叫他们受累以外，「还有甚么事不及别的教会呢？」也就是说，在真理的裁培上，在所接受的教导和爱护上，……保罗待他们有甚么地方比不上别的教会呢？没有。「这不公之处，求你们饶恕我罢」，所谓「不公」就是保罗接受别的教会的供给，却不接受哥林多教会的供给。保罗请他们饶恕，但这句话对哥林多人来说，却是反面责备的话，叫他们惭愧。

３ 父母般的爱心（12:14-18）

14保罗恐怕哥林多人存着坏心眼，以为保罗以前到哥林多没有受他们的供应，只是一种手段，想以后在他们身上得到钱财和好处。所以保罗说，这一次再到他们中间也一定不累着他们。为甚么呢？「因我所求的是你们，不是你们的财物」。他所求于哥林多人的，不是利害关系下的友情，而是父母子女般的亲情。

「儿女不该为父母积财，但父母却为儿女积财」意思就是说，在儿女还不能自立的时候，根本不会想到为父母积财，但父母却为儿女的前途积财，这是人的常情。保罗对待哥林多人正像父母待儿女那样，虽然他们像年少无知的儿女，没有想到怎样敬奉保罗，保罗却甘愿为他们费财费力。

15保罗在哥林多是白白传福音，不但费力，而且还费财。「费财」的意思是，他除了维持自己的生活外，可能还帮助哥林多的信徒。在这里保罗发出一个非常有力量的责问：「难道我越发爱你们，就越发少得你们的爱么？」许多传道人希望信徒爱他们，但是他自己并不爱信徒。自己没有父母的心肠，却希望人家像他的儿女那样地敬爱他。可是保罗对信徒却有这种权威，他既然用父母般的爱爱他们，为甚么没有得着他们该有的反应呢？他质问哥林多信徒，要叫他们知道自己的错误。

16「有人说」，可见哥林多人中有人毁谤保罗。本节的意思是责备哥林多人不会分辨是非。既然保罗从没有累着他们，还为他们费财费力，他们中间怎么会有人说保罗是「诡诈」，是用心计牢笼他们呢？如果哥林多人明白是非，就不会容许这一类的话流传在他们中间，甚至传到保罗的耳中了。

17-18 保罗在这里的责问包括两方面：
Ａ 关乎自己，他曾否占过他们的便宜？
Ｂ 关乎提多和另一位弟兄──他所打发出去的同工，曾否占过他们的便宜？

不但保罗没有占他们的便宜，他所打发出去的同工，也没有占哥林多人的便宜。他们跟保罗有同一的心灵和同一的脚踪，除了在属灵方面帮助信徒之外，别无他求。这样，他们怎么说保罗是用心计牢笼他们呢？可见保罗选用同工，也注重他们事奉的态度，以致他们在品德、灵性、以及对今世利益虚荣方面，能有一致的步伐。

４ 凡事为造就信徒（12:19-21）

19可见当时哥林多信徒中，有人曾因保罗在前书中的若干辩解，而以为保罗是在为自己分诉。「分诉」原文apologeomai，是「分诉」、「抗辩」、「求取宽恕」的意思。

他们先把保罗看作是已经犯了错误的人，然后把他苦口婆心的解释，当作是犯了过错的人向追究者的辩解。保罗这样说，是表示哥林多人没有正确的态度来领会他的解释。所以本节的下半节还是耐心的劝说，告诉他们：他是在神面前说话，可不是向人分诉。这样作全是为信徒的益处，为要造就他们，免得他们跌倒。传道人要用谦卑、耐心、和真诚的爱人，开解信徒心中的成见。

20-21 本段的中文圣经共提到三次「怕」字。这些「怕」不是恐慌的意思，而是担心的意思。

Ａ 怕见面的时候大家都失望。「你们不合我所想望的」，就是哥林多信徒没有像保罗所希望的真实悔改。「我也不合你们所想望的」，就是保罗到他们中间的时候，他们发现他不合他们的理想。

Ｂ 第二个「怕」是怕罪恶的事情继续在哥林多发生，就是本节下半节所说的「分争、嫉妒、恼怒、结党、毁谤、谗言、狂傲、混乱的事」。犯罪不认罪、不悔改，就像病不医治一样，必继续发展下去，愈久愈深。

Ｃ 第三个「怕」是怕神叫他在哥林多人面前惭愧。保罗为甚么会怕在哥林多人面前惭愧呢？他的意思是：如果哥林多人不悔改、离开罪恶，他在神面前就有亏欠，对哥林多人的工作就算失败，这就是神叫他在哥林多人面前惭愧了。所以哥林多人的不好，就是保罗的工作不成功，他把失败的责任归给自己。

按2:5-8;7:9-11，似乎表示哥林多教会中那些犯罪的人已经悔改（或可说主要的人已经悔改），为甚么本节还说「且怕……又因许多人从前犯罪，行污秽奸淫邪荡的事，不肯悔改，我就忧愁」？因为：

Ａ 这里所说的是另外一些不服从保罗的人。例如那些说保罗是用心计牢笼信徒的人（本章16节），和说保罗凭血气行事、言语粗俗的那些人（10:2,6,10,12）。

Ｂ 保罗是在表白他对哥林多人灵性情形的深切关怀。前书所责备的那许多话，也是出于这种关切的爱心。虽然有好些人已经因前书的信息离弃罪恶，悔改了，保罗还是继续为少数未肯悔改的人担忧。

问题讨论

三层天是甚么地方？「前十四年」是甚么时候？保罗为甚么在这时才提说他十四年前的经历？

神加给保罗的刺是甚么？有甚么作用？保罗三次求这刺离开他，神所给他的答覆是甚么？有甚么教训？

本章可见保罗有甚么作使徒的凭据？

从本章下半试比较保罗怎样待哥林多人，哥林多人怎样待保罗？―― 陈终道《新约书信读经讲义》


讲道材料

哥林多后书第十三章

【林后十三1】「这是我第三次要到你们那里去。『凭两三个人的口作见证，句句都要定准。』」

【林后十三2】「我从前说过，如今不在你们那里又说，正如我第二次见你们的时候所说的一样，就是对那犯了罪的和其余的人说：『我若再来，必不宽容。』」

【林后十三3】「你们既然寻求基督在我里面说话的凭据，我必不宽容。因为，基督在你们身下不是软弱的，在你们里面是有大能的。」

【林后十三4】「 因软弱被钉在十字架上，却因神的大能仍然活 。我们也是这样同 软弱，但因神向你们所显的大能，也必与 同活。」

【林后十三5】「你们总要自己省察有信心没有，也要自己试验。岂不知你们若不是可弃绝的，就有耶稣基督在你们心里吗？」

【林后十三6】「我却盼望你们晓得，我们不是可弃绝的人。」

【林后十三7】「我们求神，叫你们一件恶事都不做；这不是要显明我们是蒙悦纳的，是要你们行事端正，任凭人看我们是被弃绝的吧！」

【林后十三8】「我们凡事不能敌挡真理，只能扶助真理。」

【林后十三9】「即使我们软弱，你们刚强，我们也欢喜；并且我们所求的，就是你们作完全人。」

【林后十三10】「所以，我不在你们那里的时候，把这话写给你们，好叫我见你们的时候，不用照主所给我的权柄严厉地待你们；这权柄原是为造就人，并不是为败坏人。」

【林后十三11】「还有末了的话：愿弟兄们都喜乐。要作完全人；要受安慰；要同心合意；要彼此和睦。如此，仁爱和平的神必常与你们同在。」

【林后十三12】「你们亲嘴问安，彼此务要圣洁。」

【林后十三13】「众圣徒都问你们安。」

【林后十三14】「愿主耶稣基督的恩惠、神的慈爱、圣灵的感动，常与你们众人同在！」

四 末后的劝勉（13:1 -10）

１ 警告（13:1 -3）

Ａ 指证犯罪者的原则（13:1 ）

1「第三次」，按行传的记载，保罗第一次到哥林多记在徒18章，但第二、三次是否在徒20:1 -3，无法确定。本节既说「第三次」（参12:14），则写本书时已经到过哥林多两次（参2节）。关于他第二、三次到哥林多的可能有三：

1. 二、三次都包括在徒20:1 -3之内。
2. 徒20:1 -3是第二次，第三次没有记。
3. 徒20:1 -3是第三次，第二次没有记。

本节引自申17:6;19:15，基督在世时也曾经这样教训门徒（参太18:15-17）。保罗在此声明，他他要按照基督的原则处理哥林多教会中犯罪的信徒。现今教会处理犯罪的信徒，或不尽职的负责人，也要照这原则（提前5:20）。

Ｂ 必不宽容犯罪的人（13:2-3）

2保罗声明说他一定不宽容不肯悔改的人，这是因为哥林多人中间有人以为保罗只是「威吓」他们而已（林后10:9）。所以保罗说他来的时候，必定用使徒的权柄处罚那些不肯悔改的人。

「第二次见你们的时候」──圣经没有记载是在甚么时候和见面时的详细经过。

3上这意思就是说，他们既然要看看保罗所说的话，是不是基督藉着他说的，保罗就得显出他说的话确有使徒的权威了。他们既然要向他使徒的权柄挑战，他就不能宽容他们了。不然，他们岂不是以为他没有使徒的权柄么？他们既怀疑他的权柄，他怎能不用他的权柄而再宽容他们呢？

3下 这下半节继续补充他上文所说不再宽容那些犯罪的人的理由。因基督在他们里面不是软弱的，而是有大能的。这样，他们为甚么一再犯罪，甚至不肯悔改？他们为甚么顺从肉体的能力，使基督在他们的里面软弱？为甚么不顺从基督的大能，使自己得胜罪恶呢？他们要为自己的罪负责，接受该受的惩治。

１ 劝告（13:4-6）

Ａ 与基督同软弱（13:4）

4「 因软弱被钉在十字架上」，这「软弱」不是指灵性方面的软弱，而是指 的谦卑柔和。 没有用武力，也不凭自己的血气，而被钉在十字架上，因而在世人眼中，看 是软弱的。「却因 是大能，仍然活着」，本句指 虽然被钉十字架，却因神的大能叫 从死里复活（罗1:4），所以仍然活着。照样，基督虽然在「世界」看是软弱的，被钉在十字架上，但 在信徒身上却是有大能的，因 叫我们从罪恶死亡之中活过来（参弗2:1 ）。

保罗把基督因「软弱」被钉十字架的事，引用在他和哥林多人之间的关系上。他说：「我们也是这样同 软弱」，意思是我们也像基督一样，被你们看不起；但神却藉着你们轻看的人作了美好的工作，把你们引到神前，显出 的大能。既然这样，保罗深信，「也必与 同活」。

Ｂ 要省察自己的信心（13:5-6）

5「可弃绝的」原文adokimos，新约共用过八次，中文和合本的译法如下：罗1:28译作「邪僻」；林前9:27译作「弃绝」；林后13:5-7出现三次，都译作「可弃绝的」；提后3:8;多1:16都译作「可废弃的」；来6:8译作「被废弃」。

但按A. & G.希文字汇，这字有不合格，经不起考验，没有价值，和卑下的等意思。英文K.J.V.与R.S.V.本章5-7节都译作reprobate（堕落或丢弃），R.S.V.三节都译作fail（失败），N.A.S.B.第6节译作fail，第7节却译作unapproved（未经认可的，或不被承认的）。

保罗要信徒省察自己有没有信心，是不是经得起考验。因为上文说基督在他们里面不是软弱的，如果他们已经真正得救，怎么还会犯了罪不肯悔改呢？如果他们相信基督住在他们心里，那就应该有能力可以胜过罪恶，不至于失败了就不再振作起来。

「岂不知你们若不是可弃绝的，就有耶稣基督在你们心里么？」，和合本的译法在语气上「不是可弃绝的」成了先决条件，先有这条件然后才有耶稣基督住在心里。其实这里是ズ述一种情形，不是提出条件。按英文本N.A.S.B.本句译作do you not recognize this about yourselves that Jesus Christ is in you? Unless indeed you fail the test（你们在这方面还不认识自己有基督住在里面么？除非你们真的经不起考验）。中文新旧库译本的译法，在语气上跟N.A.S.B.相同──「难道你们指着自己不晓得基督在你们里面？不然，你们就是考不中的」，那意思就是说，你们理当知道自己有基督住在心里，理当有能力得胜，除非你们真是经不起考验，那就恐怕你并不是真有信心了。

6上节是论到哥林多人，本节却论到保罗和他的同工。保罗盼望哥林多人不论自己是否有信心，是否经得起考验，总得要认识保罗和他的同工们，都是有真实信心，经得起考验的人。哥林多人可不该把保罗跟那些假使徒，假弟兄相比。他们认识保罗是真神仆，不但对保罗有好处，对他们本身的信仰和灵性也大有好处。

３ 求告（13:7-9）

这三节经文共有两次提到「求」字。原文euchomai在此是祈求的意思（英译作we pray）。在此保罗为哥林多人有两项祈求：

Ａ 求神叫他们一件恶事都不作（13:7-8）{\LinkToBook:TopicID=315,Name=Ａ 求神叫他们一件恶事都不作（13:7-8）}
Ｂ 求神叫他们进到「完全」（13:9）{\LinkToBook:TopicID=316,Name=Ｂ 求神叫他们进到「完全」（13:9）}

Ａ 求神叫他们一件恶事都不作（13:7-8）

7-8这里所说的「恶事」，指上文所提他们想附从假使徒的迷惑（11:3-4），毁谤使徒（12:16），以及容留各种罪恶而不悔改（12:20-21;13:1 -2），保罗为他们求神叫他们一件恶事都不作，这也可以解释为甚么保罗要那么严厉对徒哥林多人，而且准备处罚那些犯罪不悔改的人。因为保罗要求他们跟任何「恶事」都没有关联。

「这不是要显明我们是蒙悦纳的，是要你们行事端正。」──换句话说，我这样严厉地对付你们，不是要显明我保罗比你们好、蒙悦纳，而是要求你们在主面\cs14「行事端正」。

「任凭人看我们是被弃绝的罢。」如果信徒自己的行为是端正的，自己省察知道自己的信心是实在的，是经得起考验的，那么任凭人家怎么批评，怎么看待我们都不要紧了。

「凡事不能敌挡真理，只能扶助真理。」这句话针对那些同情犯罪和不肯悔改的人，他们可能凭肉体的情谊而同情犯罪者，说保罗对信徒太严厉，所以保罗提醒他们，我们凡事都不能抵挡真理，只能扶助真理。我们不能体恤人情或庇护罪恶而跟真理对抗，只能扶助站在真理一边的人。

Ｂ 求神叫他们进到「完全」（13:9）

9这意思就是，就算我们被人（或被你们）看作「软弱」（或看轻），你们却被人看作「刚强」──被人尊重、看得起──只要信徒真正在主里有长进，保罗都欢喜。因保罗在神面前为他们祈求的就是要他们「完全」。这第二项祈求跟第一项祈求互相补充。先是消极方面不作恶事，后是积极地进到「完全」。「完全人」原文只有一个字katartisis，就是「完全」的意思，是名词。全新约只用过这一次。中文新旧库与吕振中本都译作「完全」，英文K.J.V.译作perfection，R.V.译作perfecting。

４ 表白（13:10）

10 这类似的话，保罗在10:8;12:19已经说过他重覆这话，为表明他这样严厉地对付他们，并不是滥用他使徒的权柄。相反的，他巴不得能不用权柄对待他们，所以他先写信给哥林多人，希望在见面时，他们已经悔改，就可以不用严厉对付他们了。

五 末了的话（13:11-14）

这几节末了的话，充满慈祥温柔的语气，虽然在全卷书信中有不少严厉的话，但在全书的结语中，保罗很诚恳地表露他对哥林多人的好意。

１ 保罗的愿望（13:11）

Ａ 「愿弟兄们都喜乐」（13:11）

11「喜乐」原文chairo{，是欢喜或喜乐的意思。但因为这字可以用作问安语，所以，在和合本中有少数几次译作「问安」（参雅1:1 ;徒15:23;23:26;约二10-11等）。而英文K.J.V.在此译作farewell（再会，告别），但在其他地方都译作rejoice或glad（参希文经文汇编）。

「愿弟兄们都喜乐」这话是普遍对一切弟兄说的。不论是反对保罗的或拥护保罗的，保罗都愿他们喜乐。哥林多教会的弟兄之中有些是遭遇患难的（1:4-7），有些是快乐的（1:24），有些叫保罗忧愁的（2:5），也有些叫保罗快乐的（2:3;7:13），有些是顺服保罗的，有些是批评保罗的（10:6,10）。无论他们是怎样的弟兄，保罗都愿他们蒙福而有喜乐，不论他们的处境如何，他们当靠主喜乐。

「喜乐」，对在患难、试探中的信徒来说，是已经得胜的表示，对在平安中的信徒是已经感恩知足的表现。

Ｂ 「要作完全人」（13:11）

11就是要信徒追求完全的意思。原文只有一个katartizesthe。其字根katartizo在新约中，和合本除译作完全之外，也译作「补」（补网──太4:21;可1:19），或作「预备」（指预备作某种用途──罗9:22;来10:5）或作「相合」（林前1:10），或作「挽回」（加6:1 ），或作「造成」（来11:3），或作「成全」（彼前5:10）。

基督徒应当追求在生命上成长，在属灵品德上进步，在各种工作恩赐上更有信心和更善于运用。要向着「完全」追求，也就是要不停止追求，要不自满，不停滞。

Ｃ 「要受安慰」（13:11）

11 这句话当然是针对那些受患难和因犯罪受了责备而知罪的人。保罗劝他们要受安慰，在痛苦或忧伤的时候，不要过份自信自尊，不肯接受弟兄爱心的帮助；也不要自暴自弃，不接受别人的安慰和鼓励，无故的自己苦待自己。因神允许我们受苦的目的，不是叫我们受损害，是叫我们得安慰，并用自己所得的安慰去安慰以后遭遇同样痛苦的人（1:4-7）。

Ｄ 「要同心合意」（13:11）

11 对哥林多教会来说，这是他们最急切的需要，因为他们之中有许多纷争结党的事，这也是整个哥林多前后书的教训之宗旨。

Ｅ 「要彼此和睦」（13:11）

11 本句英文标准本K.J.V., N.A.S.B., R.V., R.S.V.都是译作live in peace（生活在平安中）。但「平安」用在关乎信徒之间的公共生活时，实际上就是指彼此间的关系和睦。信徒个人生活圣洁，内心就有平安，信徒都不亏负别人，教会就有平安。那就是和睦的意思。

Ｆ 「仁爱的神必同在」（13:11）

11 使徒称神为「仁爱、和平的神」，怎样才能得着这仁爱、和平的神的同在？要实行爱心和追求和睦，照着以上使徒的五点愿望和要求去实行相爱与和平。

２ 信徒的问安（13:12-13）

12-13 12节是关乎哥林多信徒彼此之间的问安，13节是保罗替马其顿的信徒向哥林多信徒问安。

可见使徒鼓励信徒彼此之间互相关怀，不论远近的信徒，都该这样彼此关心问安。「亲嘴问安，彼此务要圣洁」，新旧库本译作「以圣洁的亲嘴礼彼此问候」。N.A.S.B.译作greet one another with a holy kiss。

３ 祝福（13:14）

14 全新约中只有本节记载了这么完全又简洁的祝词。包括三位一体之神的同工和 与人的同在。「耶稣基督的恩惠」指以基督救赎之恩为基础的一切恩典。信徒是根据基督的恩惠才得与神和好。「神的慈爱」是神为我们预备救恩的理由。罪人可以得救就是因神丰富的怜悯和慈爱。「圣灵的感动」把神的慈爱与基督的恩惠浇灌在人心里，帮助人明白并接受神的爱和恩典。 不但过去感动我们，也要常常感动我们，叫我们常领受并传扬 的恩惠与慈爱。

问题讨论

保罗第二、三次到哥林多是在甚么时候？

为甚么保罗要一再声言他不再宽容哥林多教会中的犯罪者？

基督因软弱被钉十字架是甚么意思？

「你们若不是可弃绝的，就有耶稣基督住在你们心里」是否表示哥林多信徒还未有基督住在心中？

要怎样待软弱的信徒才像父母般的爱心？从保罗身上可以学习到甚么榜样？

保罗为甚么一再重申主给他权柄是为造就信徒？本书的结语中有甚么比较特别的地方？―― 陈终道《新约书信读经讲义》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

灵训要义


讲道材料

约翰贰书提要

约翰二书：爱与真理

本卷书信讲出圣徒的交通是在爱与真理的根基上。基督就是爱， 就是真理；基督的身量越增加，爱与真理越加强。神的道就是真理(约十七17)，基督就是神的道，所以基督徒必须在圣经上下功夫，把神的话丰丰富富地藏在心里，并且实行出来。

光有爱没有真理，是糊涂的爱；光有真理没有爱，显出冷酷。二者必须结合起来，爱在真理的根基上，因着真理而爱。

本卷「爱」有七次：

1节：使徒爱受信人，不但使徒爱，一切认识真理的人也爱受信人。

2节：爱你们是为了真理，因为神就是爱。

3节：神必在真理，爱心上，与我们同在。

5节：劝大家彼此相爱。

6节：照神的命令行，就是爱。

「真理」有五次：

1节：认识真理的人，能爱人。

2节：因真理而爱人，真理存在我们里面，内住的基督就是真理。

3节：在真理和爱心上，神必与我们同在。

4节：照父神命令遵行真理，使约翰喜欢。

本卷大纲：

一、在真理上彼此相爱　1~6节

二、抵挡敌基督的教训　7~13节

敌基督的教训不承认耶稣是道成肉身，曾成为人的样式，或认为耶稣不是神的儿子。异端的产生，是因为耶稣为了全人类曾成为人的样式33年，使人不敢相信而任意猜测。

传扬基督的人必须按正意分解真理的道，如同木匠的墨斗笔直不偏差(提后二15)。凡有份于传异端人的罪，必一同受刑。传异端人的罪是明显的，先到审判台前，有份于他们罪的人也不能隐藏(提前五24)。―― 张向晨《圣经六十六卷》

概论

一 着者：使徒约翰

本书的语气与约翰一书有很多相似的地方，都是站在一个教会极具威望的长者身分对受书人说话。在三卷约翰书信中都有这种相似点。虽然有人因为约翰在此以「长老」自称，而怀疑本书可能是另一个作长老的约翰写的。但这样主张的人除「长老」这自称之外，没有其他价值的根据。可是使徒约翰晚年时，若自称为长老也是极自然的事，因为使徒彼得晚年时也自称为「作长老的」（彼前5:1 ），这暗示使徒时代的后期，使徒们改变工作性质，也作牧养教会的工作──长老的工作，这样使徒约翰在此自称为「作长老的」，就没有甚么奇怪了。反过来说，如果本书是另一位作长老的约翰所写，这个约翰在圣经别处从未提到，而他的名望、地位与说话的口吻、属灵的造诣却又与使徒约翰不相上下，这倒是令人难以置信的。

二 着书时地：约在主后九十年以后

从本书与约翰一书及约翰三书的关系看来，这三卷书应该写在相近的时候，并且都可能写在同一个地方──以弗所或以弗所附近。

本书的信息与约翰一书2章非常相似。约翰一书2章中的几个主要论题：遵行真理，相爱的命令，敌基督者，实际上与本书的内容在意义上都非常接近。如：

１ 本书的2-5节称许受书人遵行真理，与约一2:3-4,21;3:19;4:6相似。

２ 本书的5-6节提到相爱的新命令，与约一2:7-8几乎一样。此外也与约一3:16-18;4:7-12十分接近。

３ 本书的7-10节论凡是否认耶稣是道成肉身来的，就是迷惑人的，这与约一2:18-19,22-23;4:1 -5相同。

可见本书与约翰一书都是使徒约翰所写。因为这些经文，不但论题相同，而写书的笔法和语气也都相似。

另一方面，本书与三书的关系也很密切。因为两书的作者都自称是「作长老的约翰」，口吻都是以属灵长者自居，又都是给个人的私函，而讨论的却是对当时教会有重要关系的问题。两卷书的信息也能互相衔接。本书提醒信徒要防备异端，不可接待假师传，热心爱主固然是好，却不该不分好歹，真假一律接待。这不但亏欠主，使自己的工作受亏损，也使教会受亏损。按神工作利益来说，不分真假的爱心，不按真理运用爱心，会使神的工作受损害。但约翰三书却正面地指导信徒该怎样接待真正忠心传道的神仆，且责备那些不肯接待主仆的信徒。本书与三书，是互相连接的讲论一反一正两方面的真理，和爱心的正当运用。

注意：在使徒时代接待客旅和传道的神仆，是教会圣工中重要的一部分，不像今日那样只是一种私人友情的交接。因为当时许多信徒受逼害，甚至家业也被抢夺（来10:34;徒8:1 -3），而且当时家庭居住的地方不像今日城市楼房那么狭窄，而旅馆的设备也不会像今日那么便利，所以接待信徒与主仆，就成为当时圣工上的重要工作。本书与三书，从一正一反两方面指导信徒怎样接待主仆，很自然的显出这两卷书出于同一作者。

此外，有些重要的用字，两卷书也有很多相似的地方，如：
「作长老的」（约二1比较约三1），
「诚心所爱」（约二1比较约三1），
「真理」（约二2,3,4比较约三3,4,12），
「当面谈论」（约二12比较约三14）等。

所以，三卷约翰书信很可能是在相近的时候，在同一个地方写的。

三 受书人──「蒙拣撰的太太」

中文圣经小字有「太太或作教会」，所以有人以为是指教会。但太太原文kuria是当时妇女通用的名字，和新约圣经通常用以指教会的字ekkleesia不同。

本书与三书都属私函性质，不像公函。本书所讲论的事是关乎一位主内姊妹应该怎样接待神仆，并拒绝接待传异端的人。接待主仆，一般来说是姊妹的特长。全书所讲的都是很实际的工作，也是生活上的问题，并没有什么教义上很深奥的理论，写信的人，实在没有理由要用「太太」作为教会的暗语或象征，而不直接用「教会」一词。约翰在他所写充满象征的启示录中，也是直称「教会」，并没有用「太太」作为教会的暗语或象征。所以，比较自然的解释，就是这封信是写给kurie这位姊妹的。

这样，全新约共有六封写给个人的信，就是提前、提后、提多、腓利门、约翰二书和约翰三书。但只有腓利门书是只讲私事的，其他五封信，虽然是写给个人，所讲的却都是与教会圣工有关的事。

四 主要信息：怎样按真理相爱

本书的主要信息是教导一位爱主的信徒怎样接待主的仆人。但内容所注重的不是接待的方法，而是该怎样分辨所当接待人。所以本书实际上就是指导信徒怎样按真理运用爱心。若只注重爱心而忽略真理的认识，必然会误用爱心，受身体的情感支配；但若只注重真理而忽略爱心，却必然偏于待人苛刻无情，要求过高。在这异端纷扰又缺乏人间温暖的世代中，信徒应该在爱心与真理这两方面，作谨慎而适当地运用。

五 全书分析

第一段　引言──使徒的爱心（1-3）

一 使徒自称（1）
二 使徒的爱心（1下-2）
三 祝祷的话（3）

第二段　使徒的喜乐与命令（4-6）

一 爱真理的喜乐（4）
二 相爱的命令（5-6）

第三段　使徒的警告（7-11）

一 世上已有敌基督者（7）
二 要保守工作不受亏损（8）
三 分别异端者的要诀（9）
四 不可接待传异端者（10-11）

第四段结语──使徒的愿望（12-13）

一、盼望当面谈论（12）

二、代替问安（13）

―― 陈终道《新约书信读经讲义》


讲道材料

约翰贰书

第一段　引言──使徒的爱心（1-3）

一 使徒自称（1）

1前书完全没有发书人的自称，本书却有，这是本书与前书不同的地方。这自称只说是「作长老的」，却没有提到在甚么地方教会作长老，是很值得注意的。不论彼得或约翰自称是「作长老的」时，都不指明他们是在甚么地方作长老，暗示作长老的并不限于某一地方。虽然在使徒行传和书信中曾提到：「在各城设立长老」（多1:5），或「在各教会中选立了长老」（参徒14:23），但如果约翰的职责只限定在地方教会，他凭甚么权柄指导别城的教会信徒，怎样按真理行事？何况有关接待传道人，甚或拒绝异端者，都是关系众教会的信息，也是必然引起教会内部争论的问题。实际上，约翰一写信，就已经打破了「地方」的界限；他一写信，就表示他要管多过他自己所在的那一个地方教会的事了。

由此可见：

１ 「长老」的工作，在当时已不限于某一地方的单位他们所牧养的范围，也不限于一地。事实上，当时信徒已经分散到更广大的地区。

２ 当时各地虽有长老，但以使徒的身分作长老的可能只有约翰一个他既是硕果仅存的长老中之长老，自然享有较超然的地位，是众教会所敬重的。所以他在写信时，没有必要说明自己是甚么地方的长老；否则，就是当时亚细亚的各教会都已经没有长老了，只有约翰一个。但无论如何，这已经表示长老的属灵责任，所照顾的范围已不限于某一城一地了。

３ 按彼前5:1彼得也自称为长老的但彼得书信是写给分散在本都、加拉太、加帕多加、亚细亚，庇推尼的信徒，而这五个地区都是包括许多城镇的省分，不是个别的一个地方城镇。

综合以上各点看来，使徒时代的末期，使徒们也都作了牧养工作，而且因为他们是以传道人的身分作长老，所以工作的范围是超地方性的，成为众教会的长老。

二 使徒的爱心（1下-2）

1下-2 「诚心所爱」原文是「在真理中所爱」。N.A.S.B.译作love is truth。按这两节经文可见老约翰的爱心是：

１ 像父母对待儿女的爱心

「太太和她的儿女，就是我诚心所爱」，正像使徒保罗对待信徒一样（林前4:14-15;林后6:11-13;加4:19;帖前2:7,11）。可见使徒们都有同一脚踪。他们传道成功的秘诀，就是诚心诚意地爱主爱人。

这句话也表示写信的老约翰比受书的姊妹，在年龄上大概有相当大的距离，所以能够用这样的口气讲话。

２ 在真理中的爱心

在真理中运用爱心，就不体贴肉体，庇护罪恶，偏私徇情；也没有虚假，乃是出于真诚，求人的实际利益，使接受的人，既感受对方的爱心，又获得真理上的造就。

「爱」本身就是真理，爱只喜欢真理（林前13:6）。在真理中用爱心待人，就是用具体的行动教导人明白爱的真理。

３ 与一切知道真理的人同一心灵的爱心

「不但我爱，也是一切知道真理之人所爱的」，使徒表示了他的爱心之后，立即表示还有许多知道真理的人，也像他那样，为着真理的缘故而爱这位姊妹。凡是同一心灵专心爱主的，也必同心爱主所爱的。

在真理暗淡，异端丛生的时代中，竟然有少数信徒按真理实行相爱，这真是给使徒很大的安慰。老约翰不但自己是真理的老战士，也不轻忽别的遵行真理的信徒。

由此可见，这位受书人，必然是一位十分爱主，又被许多传道人认识的姊妹。她也可能是一位相当尊贵而富有的信徒，而且喜欢接徒主的仆人。所以约翰要提醒她不要随便接待那些不该接待的人。

三 祝祷的话（3）

3本书祝祷的话最特出的地方，是用了非常确定的语气──「必常与我们同在」。老约翰不是用求祷的语气；而是确信的态度。这种确信是由于他认识真理之神的结果。从他认识神的丰富经验中，他断定了凡按真理实行相爱的人，神的恩惠、怜悯、平安，必定常与我们同在。

「恩惠」指神的一切赐予。「怜悯」指神的慈爱向人所表示的同情和帮助。基督徒虽然在罪恶永刑方面已因神的怜悯得蒙拯救，但在日常生活中，还是不断的需要得怜悯，蒙恩惠，作随时的帮助（来4:15-16）。「平安」可包括心灵与身体两方面：外面环境的亨通和里面心灵的安息等。

这三样都是从父神──赐福的源头，和 儿子耶稣基督──一切福乐的经手人，所赐给我们的。 怎样赐下恩惠、怜悯和平安给我们呢？在真理和爱心里面。

问题讨论

长老的职分是否只限于地方教会范围之内？那么作长老的约翰，为甚么写信干预别的地方教会的事？

第二段　使徒的喜乐与命令（4-6）

一 爱真理的喜乐（4）

4「真理」是老约翰的常用字。从本节可见他在老年时爱真理的心并未稍减。当时教会情形既是那么暗淡，他的喜乐和安慰就是看见信徒遵行真理。但这种喜乐是那些向异端和世界妥协之人尝不到的。惟有不妥协地劝勉信徒行真理，又受到反对、误会……最后打了胜仗，看见信徒顺服了真理的，才能享受这种喜乐。

二 相爱的命令（5-6）

5-6（参约一2:7-8）

一般来说，人总是偏向于讲「理」的，所以使徒在讲真理时，特别先谈到爱心，然后才指出爱心要用在真理中，叫人注意爱心。

这两节与约一2:7-8「亲爱的弟兄阿，我写给你们的，不是一条新命令，乃是你们从起初所受的旧命令。这旧命令就是你们所听见的道。再者，我写给你们的是一条新命令。在主是真的，在你们也是真的。因为黑暗渐渐过去，真光已经照耀。」很相似，可见这是老约翰常讲的题目。为甚么他在这么高年，灵程已到了高深境界，还常讲最熟的信息──「爱」？这似乎告诉我们，老约翰凭他深远的属灵眼光，深深看见教会最大的需要，是相爱的生活。他对主所给教会相爱的命令，看得特别严重而神圣。教会爱心冷淡，是背道的开始和容纳异端的原因。失去了起初的爱心，就必定开始放松真理的标准，渐渐失去对真理爱慕追求的态度，跟着而来的就是信仰的堕落和腐化。

从这位姊妹成功的家庭教育看来，可知他灵性情形很好，因为她热心行真理。从二、三书可见约翰在真理暗淡的时代中，特别留心那些少数的忠心者，并对他们大加赞许勉励。事实上勉励信徒追求并遵行真理，就是防止异端最妥善的方法。

注意在这里的「劝」，是恳切的态度。老约翰虽是长老，又是使徒，却不用权柄命令人，而用诚恳的态度劝告人，显见老约翰不随便用权柄。他不是一个辖制群羊的长老，而是爱护群羊的长老。长老不是不可以用权柄或命令，但会用权柄的人总是不得已的时候才用。如果劝勉已经可以生效，何必用命令或责备？

问题讨论

受书人与发书人，怎样各按真理行事？老约翰看见别人按真理而行，自己会感到喜乐，那是甚么缘故？我们有这类似的经历么？

老约翰为甚么常把爱心与真理连在一起讲？爱心与遵行真理有甚么关联？

第三段　使徒的警告（7-11）

本段是本书的主题，警告信徒要谨慎提防异端，不可随便接待那些挂着基督招牌而宣传假道理的人。所以上文特别注重爱心与真理的并行。我们的爱心必须在真理之中运用，并且要因爱真理的缘故而爱人，才不致被属肉体的情感所支配。其实，上文使徒已经在指导信徒怎样防备异端（但到了本段，上文的意思才显明），就是要在真理上热心求长进──遵行使徒教训，使爱心不受情感的支配，而受真理的约束。

本段进一步指出应防备异端的主要理由和实行方法。

一 世上已有敌基督者（7）

7试比较约一2:19-23──「他们从我们中间出去，却不是属我们的。若是属我们的，就必仍旧与我们同在。他们出去，显明都不是属我们的。你们从那圣者受了恩膏，并且知道这一切的事。」似乎当时信徒总以为敌基督者是在「末期」才出现，而疏于防备那些类似敌基督的人。本节教导信徒怎样试验他们，就是看他们对基督的信仰如何。

按当时的异端，认为神是个灵，是圣洁的，而肉体却是污秽的，所以基督不会是道成肉身，因而否认基督在肉身显现。这与犹太人否认基督是神所应许的弥赛亚的原因不同，但否认基督是道成肉身的救主的事实却相同。就像现代的不信派（或称现代派），他们不信基督道成肉身的原因，是认为不合科学，但他们否认基督是道成肉身这一点，跟历代以来敌挡神的异端相同。

二 要保守工作不受亏损（8）

8忠心的工人并不是只顾耕耘不问收获的，他们不但应该忠心撒种，不因环境灰心，还要关心照顾自己工作的成效，就像撒了种之后，还要小心浇灌照料。否则，还不算是忠心的传道人。这种关心绝不是出于维护个人事业的虚荣心，而是珍惜工作中所付出的代价，是否已经得着该有的成效？是否达到益人荣神的目的？是否能在神面前得满足的赏赐？是否能对神对人都无愧于自己的良心？这都是忠心的工人该有的态度，有这样的态度才会使他们在恩赐和灵命上不断长进。

「乃要得着满足的赏赐」，这是神的心愿。不要以为得赏赐只是人的一种贪图，神喜欢 的儿女得着赏赐。所以，如果存着要讨神喜悦的心去追求，要「得着满足的赏赐」是非常高尚的心志。

三 分别异端者的要诀（9）

9「越过」proago{，就是向前先走的意思，N.A.S.B.译goes too far，何赓诗译作「任意前进」。按当时的假教师自认为知道一些更高深的事，就擅自越过福音的真道，自作聪明地离开福音的原理，在救赎的真道上加上人的道理。

注意，「越过」并不是完全拒绝，而是故意多加了些，在有关信仰的解释上超越了本来的意思，叫人发生误解。

不论异端或邪灵的工作，都不一定完全正面的反抗基督或十字架的救恩，而常是超越、加多、减少、混淆而误导。所有假冒真理的人，都不会假到完全没有一点真，不然怎能以假混真？反之，假得越像真的倒越是假。

四 不可接待传异端者（10-11）

10-11 「若……不是传这教训」就「不要接待」他们，这句话显示一切忠心的神仆所到之处都必须传上文所说的「基督的教训」：就是耶稣是永生神的儿子，是神所差来的基督，是道成肉身的救主（太16:16,21）。

防止异端为害的方法是跟他们绝交。不接待，不问安，否则就在他们的罪上有分……。

「问安」原文chairo{按Arndt & Gingrich新约希英字汇，认为这字的原意是欢乐（rejoice or glad），但用在问安方面时含有祝贺，欢迎的意思。英文N.A.S.B.及R.S.V.都译作'greeting' B.E.C.K.译作'greet'，所以这里的问安比一般的见面礼或招呼更强。有祝贺，欢迎，表示同情的意思。对传异端者不但不该接待他到家里，也不该向他表示同情或支持。

今天教会的难处是不能分辨异端，常误用对弟兄的爱心对待传异端的人。有时候却相反地以对待异端的辨法对待弟兄！于是教会的纠纷加增，异端也加增。

大概当时信徒曾接待或是准备接待这些传异端者，像接待主的仆人那样；所以使徒特别加以阻止，警戒信徒，不但不该接待，也不该在财物上帮助他们，或向他们表示善意的同情，因为这种接待会留下教会受害的危机。

但今日信徒要谨慎地引用约翰这几节的教训，切勿滥用于一切自己所不喜欢的人身上。

１ 我们必须很正确而公正地用真理判别对方是否异端，倘若自己的真理知识不够，或已有偏见，就应当与别的主仆或弟兄共同判别。

２ 在准备严厉对付异端之前，要考虑对付的方法是否会引起信徒同情他们，因而宁愿接受他们的教训？对付异端不但需要真理的判别，也需要属灵的修养，用爱心实行真理，却不用血气的手段。

问题讨论

为甚么本书与约翰一书都一再提醒信徒已经有好些敌基督者出现？

只顾耕耘不问收获，用这种态度作主的工完全对吗？老约翰劝勉受书人不要失去所作的工是甚么意思？

「越过基督教训」是甚么意思？是完全错误吗？还是含有错误？

为甚么不可向传异端的人问安？这原则怎样应用在今日教会工作中？

第四段　结语──使徒的愿望（12-13）

一 盼望当面谈论（12）

12「纸」，新约只有这里用过，在这里是指埃及的草纸，不是皮卷。

「不愿用纸墨」，这是因为老约翰对信徒的热诚，喜欢见面谈说，更加亲热。可见他们彼此之间有很深厚的情谊。信徒的交通是多方面的，许多时候不是笔墨所能尽录。

二 代替问安（13）

13?老约翰虽在最小的事上也不嫌烦琐，愿为信徒代劳问安，使人得安慰。年老的约翰对于普通信徒所委托的小事也十分认真去做，并未站在高不可攀的地步。

问题讨论

为甚么使徒约翰说还有许多事不想用墨写，却想当面谈论？―― 陈终道《新约书信读经讲义》


目次

提要

经文注解

灵训要义


列王记下

列王记下提要

列王记下――属灵的领袖

以利亚的名意：耶和华是我的神

(接王上卷)

G.以利亚求神从天降火，烧灭五十夫长一队，显明独一真神打击苍蝇神。第一章

H.以利亚升天以前经过约但河，模成基督的死。从吉甲除肉体，下到伯特利神的家，去耶利哥经历得胜，分开约但河，成为宇宙中第二个活着被提的人，得着与以利沙共有的名「以色列的战车马兵」。

在变化山上与耶稣同站，又再现在施洗约翰身上，身穿毛衣，腰 皮带。在大灾难中二个见证人中再现他所行的神迹，是神忌邪的灵打击假神的强烈见证。　二章(启十一章；玛四5；太十七11)

以利沙的名意：神拯救

(11)从以利沙看见神手中复活生命的兵器，在荒凉堕落的光景中供应死而复活的生命，加强属灵的实际，使民归回真神。

A.以利沙在殷勤耕地时蒙召服侍以利亚　(王上十九章)

求以利亚的灵加倍感动他，在神迹上比以利亚多一倍，经过约但河死而复活，用以利亚的外衣能力继续前面的事奉。　二章

B.新瓶装盐治水源，看见莫大能力的复活生命装在新造的人里面，倒在旧生命源头上使之死亡，换了一个属天的生命源头。(林后四7)

C.母熊撕童子，看见先知运用神的名，毁灭罪恶。

D.谷中满水打败仇敌，看见被圣灵充满的原则，是唯被神挖空旧生命，神的生命内住扩大得能力，藉这生命打败仇敌。

E.瓶油充满看见旧人被神挖空多少，新生命长大多少。长成的律是藉虚空而充满，藉死亡得复活，藉拆毁而建造，若没有人肯接受神这样的工作，没有空器皿，神就不作工。

F.书念妇人得子，子又死而复活，看见复活生命裂开坟墓点活死人。伏在孩子身上口对口倾注生命，眼对眼开启撒但弄瞎的心眼，得以看见神 手对手赐事奉能力，能遵行神旨，有生命内住活过来。　四章(太廿七51~52)

G.面撒锅中除毒，看见属天生命除灭魔鬼在全人类全宇宙的一切毒害人的恶行。

H.二十个新饼吃饱一百个人，属天生命之粮无穷尽的供应，如同五饼二鱼，经交主手中擘开供应五千男丁。生命释放的律是借着拆毁，打碎而释放出去(太十四16~21)。

I.乃缦大麻疯得愈，看见重生的真义，在约但河沐浴七次，与基督同钉死，同埋葬，旧人之死除罪的旧生命，同复活得着新生命。五章

J.基哈西染大麻疯，看见审判罪恶的能力。

K.木头抛水，铁斧浮上来，看见十字架的工作使刚硬如铁的心悔改。　六章

L.火车火马的解救，看见神的全能，在我们里面的神比那世界的王撒但更大。　六章(约壹四4)

(诗卅四7)敬畏神的人，神差使者安营搭救他们。

M.饥荒得粮看见有信心的罪人，得着主的生命之粮。 七章

N.嘱约阿施射神得胜的箭，看见祷告不恒切的半途得胜。　十三章

O.先知死骨使死人复活，看见属天生命胜过死亡的权势。(太廿七52)

(12)从耶户的历史，看见不忠心遵守神命令的王，陷在耶罗波安的罪中，又杀害神没有命令他杀的犹大王亚哈谢，限制神的祝福到四代(何一4)。

(13)从约阿施，看见受祭司教导遵行神旨意的人，堵教会破口，除教会内部的罪恶，恢复事奉。教导者死后，他流祭司儿子撒迦利亚的血，违背神的命令。　十二章，代下廿四章

(14)约约哈斯，看见违背神命的王，使国家遭仇敌残踏，如禾场尘沙。

(15)从亚玛谢，看见内战的损害。　十三章

(16)从耶罗波安第二，看见神的怜悯与宽容，藉约拿先知与王拯救百姓，存留余种。　十四章

(17)从乌西雅王，看见强盛带来骄傲，越神权进殿作祭司的事奉，生大麻疯而死。　十五章

(18)从米拿现看见，残暴与投靠亚述仇敌，不依靠耶和华。

(19)从比加王看见，留在约但河东的二支派半首先被掳。

(20)从亚哈斯看见，不服神的管教越发犯罪，投靠仇敌，照异教风俗事奉耶和华。　十六章

(21)从何细亚看见，以色列最后一个王，被掳开始神的判语临到。 十七章

(22)从希西家王，看见依靠敬畏神的王，除尽偶像，引回神的同在：废去丘坛，回到十字架的根基，祭坛事奉；毁坏柱像，除去教会中撒但，世界与人的地位；砍下木偶，除去神以外占有心的偶像，唯主占有心；打碎铜蛇，表记成为偶像，必须除去，进入灵意。

(代下廿九章)开神殿的门，恢复敬拜事奉面见神，重新修理堵破口，除去神以外的从世界，人意来的东西。

洁净自己，对付罪恶，认罪悔改，除去教会中一切世俗的规定，承认离弃神的罪。

封锁廊门，拦阻人归向神。吹灭灯火没有见证，行在黑暗中。

恢复逾越节，记念主的代死，激励爱主的心，回转归向神。

希西家二个失败：

一是强求15年寿数，落在神许可的旨意中，产生邪恶的玛拿西。

二是虚荣性骄傲，神离开他试试他的内心如何，他就把神的物显给仇敌看，弦耀自己的富足。

(23)从玛拿西看见，邪恶之极，不能熄灭神的怒火：树立已经毁灭的丘坛，回到异教的事奉方法；为巴力筑坛，带领教会拜偶像，与神敌对；作亚舍拉，树立魔鬼的地位，引诱人敬拜魔鬼；敬拜事奉天上万象，与魔鬼合一。

在教会中筑坛，敬拜鬼魔，亵渎神的名，残踏神的圣洁；儿子经火，献给魔鬼；观兆，法术，交鬼，行巫术，成为神的仇敌。神决定把他们交于敌手，不再返悔。

(24)亚扪王，生了极好的约西亚：从约西亚王，看见神恢复了大卫的事奉，催促大祭司数算奉献修理圣殿破坏处。彻底除去撒但在教会内的破坏工作。

读律法书，因神话光照，撕裂衣服悔改认罪转回神，迟延神降怒的日子，遵照律法命令除殿中偶像与器皿。清除教会内代替神地位的事与人。

除去丘坛外邦人事奉的方法。

除去事奉偶像的人，不遵神命令的教会领袖。

除去娈童的屋子，除去教会内淫乱的事。

拆毁耶罗波安设立的金牛犊，根除犯罪的传统根源。

守逾越节，回到十字架的根基。

约西亚死于不属于他管治的事情中，越过神给他的范围。(林后十13)

(25)从约哈斯看见，因敌挡神作恶被囚于敌手。

(26)从约雅敬看见，犹大被掳于巴比伦，玛拿西的罪恶使犹大长期被掳。

世界征服了教会。约雅斤王，无悔改之意，继续被掳。西底家是最后一个王，神赶出他们，离开神的面。教会被掳，是因罪恶，违抗神的命，不以基督为元首，任意妄为，灵里黑暗，以魔鬼与老我代替圣灵的地位。犹大国的君王历史，可以与历代志同读。―― 张向晨《圣经六十六卷》

作者简介

列王纪注释的作者欧尔德在亚伯丁和爱丁堡大学受过教育，随后曾在耶路撒冷的英国考古学校任助理校监一个时期。他现在是爱丁堡大学希伯来文和旧约的讲师兼神学院的教务主任。相信他所撰写的能提供一般神学生、教牧人员及平信徒以应时的帮助。

列王纪绪论

（一）

本注释所处理的圣经故事包括了几乎达四世纪时间的以色列与犹天历史，即是自主前第十世纪中叶之前，大 王去世及所罗门继承王位开始，以至耶路撒冷及犹大王国在主前五八七或五八六年不敌巴比伦势力而最终沦亡的这段期间。此故事画分为读者所熟知的列王纪上下两卷并不是原有的做法，而是为了方便而将一个较长的故事分为两部分，就像撒母耳记与历代志分为上下卷一样。

更合适的做法是将此二卷分成几乎完全相等的三部分，头两部各以列王纪上十六章、列王纪下十章为终结，即是将列王纪上十七章开始的以利亚及以利沙这段长故事构成中间部分。故事成为三分形式也可能受政治观点的影响：联合君主政制在列王纪上十二章以色列背叛罗波安的故事结束；以色列和犹大在列王纪下十七章之前分开处理；而在最后八章（列王纪下十八至廿五章），犹大是耶和华子民中有名无实的唯一生还者。

（二）

这些记载中的资料够丰富，却也出现许多漏洞，用短短的四十七章急速交待了四百年的事件，有这种情形出现是在所难免的。对犹大诸王如希西家、约西亚甚至罗波安倒有详尽的描述。记 建造匠和大智之人所罗门的故事就更为详尽了。至于有关北以色列大多数君王的资料就只字不提了，对于北国以利亚和以利沙的描述却是非常详细。与其用列王纪之名称，倒不如用以色列诸王及众先知为书名更为合适。

处理上出现的不平均，显示了在犹大败溃及被掳之后那些是历史学家们可得及不可得的参考资料。但这一来，我们知道更多的，是他们的兴趣、目的──以及偏见。书中主要的叙述，记载以色列在耶罗波安一世控制下，脱离大 家族的统治及在所罗门时建立属上帝圣殿的崇拜，真是一件不幸的事。（值得注意的是，本书中间部分讲述以利亚和以利沙故事的人，并不受此决定所限）。

但是，即使有种种批评性论点，列王纪（历代志也包括在内）仍然被公认为是了解古代以色列与犹大历史的主要来源。我们的资料经过了辩证，偶然也予以修正，且利用碑铭翻译所得及对出土物所作评估来决定新观点。总之，这几卷圣经成为我们研究时出发及回归的据点。

（三）

一个更严重、有关列王纪开头的文字结构问题必须提出。为甚么大 故事的结尾与撒母耳记上及下所谈他的兴起及统治的长篇叙述分开呢？这可能只是篇幅的大小及取其方便的问题，因为我们留意到约书亚记、士师记及路得记的引言较为详尽，而约书亚记、士师记、撒母耳记及列王纪本身都成为同一个故事的有关部分。自从一九四○年代诺马丁（Martin Noth）的先驱工作开始，列王纪的故事即被公认为申命记式历史书。事实上，它可能以申命记中的摩西故事做开始。撒母耳书与列王纪之间的分界线是否像列王纪上与下的界线那样随便？形成此观点的事实是，希腊文与拉丁文圣经中所保存的古代传统，所处理的不是撒母耳记上下及列王纪上下各二卷，而是他们所称为『王朝』或『王国』四卷。

因此，许多学者建议我们以申命记作品的更广阔角度去阅读列王纪的开头，拿它当做是大 故事的结尾。事实上，他们提出列王纪上一至二章包括了『大 宫廷史』或『继承权之叙述』在内，即是我们在撒母耳记下九至二十章所读到显着地坦诚、亲切、记述精采的故事中两个常见的题目，把这个结尾从主体中画分出来，加进撒母耳记下廿一至廿四章的混杂资料中。我认为这种广传的观点难以接受，这一点在转入经文讨论时将作解释。在这里只提出一点──

撒母耳记及列王纪不是证实君主政制时期的唯一圣经资料。在历代志里，我们也幸能找到相同的叙述。大多数人都认为后期的历代志作者熟悉而且广泛地引用我们所共知的撒母耳记和列王纪的形式：例如在甚么地方描述详尽或描述简洁，他也从所得的资料中作增多或减少，而这些资料也都在我们手中，可作比较。

历代志的作者有处理所得资料的自由，这一点也应在考虑之中。笔者怀疑这件事较为复杂；也认为历代志作者用的撒母耳记和列王纪属于现有经卷的早期版本。在讨论列王纪的几个部分时，我们应该想到另一个可能性，即是撒母耳记或列王纪及历代志都按各自熟悉的传统向不同的方向发展。

我们的前言在主题开始时结束，因为历代志作者并不报导列王纪开头两章的大部分资料。这两章是不是在资料范围内，只因某种原因而抑制不用み抑或它们在列王纪的故事中成为新的和加以详述的前言呢？――《每日研经丛书》


列王记下

 列王记下第一章

圣经说以利亚身上穿的是「毛衣」(8节)，就是反过来的皮衣。百姓看见这件毛衣，就知道以利亚来了。圣灵的工作是荣耀主的。以利亚的特征是他的外衣；主耶稣的特征是满了圣灵。

列王纪下

以利亚与天降之火（一1-二25）

（一）

上一章的结尾提及犹大与它东南面之以东的关系。本段则提及以色列与摩押关系陷于破裂作为开始，虽然故事的发展直至第三章才出现。在事态继续发展之先，我们必须在本卷的最初两章与以利亚告别。

亚哈谢意外地从楼上的栏杆掉下的情景成为第一幕。他在病榻上差遣使者到非利士以革伦求问他的病能不能好。我们几乎可以肯定写故事的人藉此机会向所求问之神开玩笑。西卜（zebub）是一个人所共知的古代巴力的可怕名称（前面我们将它与耶洗别名字放在一起讨论）；西卜的希伯来文（zebub）是指常见的『苍蝇』。也很可能是有一个神号称『苍蝇之王』，方便在害虫为灾之时提供求助的门径，但是更可能的是写故事的希伯来人故意对敌对之神作附带性攻击。我们或会假定巴力西卜或起码他在以东神龛的部属在治病方面享有盛名。这位西卜享誉的时间很长：恶意批评耶稣的人说耶稣有医治能力是因他被别西卜附 （可三22）。亚哈谢的名字ahaz-yahu含有耶和华以色列上帝之意，当然不会蓄意撇弃他的神，只是为了寻求最好的指示。

以利亚的名字也含有永远承认耶和华是上帝之意。这个耶和华现在派使者去拦截王的使者，他有足够权威令王的使者转回去，也能够使王明白他所要面对的人是以利亚。但是，他首先是向错误的神求问，现在他求问的对象找对了，却出错在求问的方式──以命令及军事方式进行（9节）。以利亚像他的上帝一样，只准向他祈求而不能向他发命令。以利亚对最初两队五十夫长的反应用了难以翻译的双关语（10，12节）：『我若是神人（ish），愿火（esh）从天上降下来。』

次较有礼貌的谈话（13节）并没有改变上帝对王的判决，但它救了无辜者的性命。在王承认以利亚的权威之前所有派的两支部队被烧灭，可说是一件凄惨的事。亚哈谢登上王位的第二年便死了，约兰接续他作王。――《每日研经丛书》


列王记下

列王记下第二十章

【王下二十5】「你回去，告诉我民的君希西家，说，耶和华你祖大 的神如此说，我听见了你的祷告，看见了你的眼泪；我必医治你，到第三日，你必上到耶和华的殿。」

希西家为 他的寿数祷告神，又流泪，神就答应了。他这是说，神喜欢我们流泪的祷告，我们流泪的祷告能打动神的心。所以，凡是一件事，不会动你的心至于流泪的，这一件事也不会动神的心。这样，我们在神面前不妨多流些泪。在人面前的流泪是表明你的软弱，说出你没有大丈夫的气慨：但是，若在神的面前不流泪，却表明你是木石，是麻木。我自己顶宝贝列王纪下二十五章五节这句话：「我看见了你的眼泪。」所以，当我们每一次遇到难受、困苦、受压迫、无路可走的时候，就可以仰起头来，在神面前流下两滴泪，因为神是看见的。但是，若不在神面前流泪，就无用。世界上哭的人本来就很多了，人的哀哭只表明自己的伤心和难受，不会有任何事情发生的。流泪必须加上祷告才行。你每次哀哭，悲伤，难受，为何不加上祷告呢？你可以藉 祷告把你的苦难悲伤说给神听。圣经不只给我们看见希西家是这样的，就是我们的主也大声哀哭流泪祷告的。―― 倪柝声《眼泪》

列王纪下十八至二十章注解

撒玛利亚被攻陷之前几年，犹大希西家继承王位，且眼见耶路撒冷发生的事件虽不大相同，实际情况几乎一样。有关他的简介在列王纪下十八章一至十二节及二十章二十至廿一节有所交代，下一段经文，我们将谈及他的改革（十八4）。第十八章十三节至二十章十九节插入的长故事，谈及耶路撒冷脱离亚述人的掌握，而在整个事件中，先知以赛亚扮演了重要角色，这件事也记载在以赛亚书卅六至卅九章。两处记载大体上是一致的，但在列王纪下译本中有重要的一段（十八14-16）以赛亚书没有提及；而希西家在病愈后作的感恩诗（赛卅八9-20）列王纪下也没有提及。列王纪下（二十1-11）谈及希西家的疾病及以赛亚奉谕慰藉的事大体上要比以赛亚书（卅八18，21-22）的记载稍为详尽，至于资料的安排也有所不同，值得留意。

苏仪教授（Prof Sawyer）在每日研经丛书以赛亚书注释中已有极精辟及详尽的诠释，其中也包括了上面所提及的不同点，在同一论调上再谈就成为多余了，尤其因为笔者完全同意他的结论，认为这叙述所 重的是在宗教上的重要性而不在故事的发生。老实说，将以赛亚书的出版安排在列王纪前面也许会更有帮助，因为以赛亚书中有好些段落（最显着的是廿八至卅三章）特别谈及希西家统治期间亚述人攻打耶路撒冷及圣城奇迹般获救的事件，研究这事件对于了解列王纪下十八至二十章的背景极为重要（参阅苏仪教授的以赛亚书注释对卅一章一至九节的诠释──祸哉，那些下埃及求助的！{\LinkToBook:BookID=146,TopicID=164,Name=祸哉，那些下埃及求助的！（卅一1-9）}）。一般人认为，此故事是在编纂先知书的冗长历史过程中的某一阶段，从列王纪抽出编进以赛亚书，但是，即使此说属实，它也应该是经由以赛亚派思想范围进入列王纪的。总之，它的内容及趣味在本质上较为属于以赛亚书。由于每日研经丛书的时间表难以捉摸，它在最合适的经卷中获得最详尽的处理。

希西家统治期的每一个故事，与列王纪下十八至二十章（以赛亚书卅六至卅九章）的强调点十分不同，是记载在历代志下廿九至卅二章。苏仪教授对此点也加以讨论，读者或会喜欢参考历代志注释的作者对此的意见。为了本卷读者的方便，本卷的附录也将苏仪教授有关以赛亚书卅六至卅九的诠释列出。而这里录下附录所未曾列入而资料较以赛亚书经文更详尽的列王纪部分资料，已经是足够了。

希西家王朝的开始（列王纪下十八1-12）

希西家向亚述王西拿基立进贡（列王纪下十八14-16）

希西家得病与痊愈（列王纪下二十章一至十一节，与以赛亚书卅八章一至八节及廿一至廿二节比较）

希西家王朝的结束（列王纪下二十章二十至二十一节）

附录：苏仪教授的以赛亚书卅六至卅九章
（即王下十八13至二十19）注释

以下注释经苏仪教授（Prof. Sawyer）同意摘用自本丛书之以赛亚注释。阅读此注释时应参阅王下十八至二十章。

{\Section:TopicID=156}以赛亚书卅八章一至廿二节（与王下二十章一至十一节作比较）

令人 迷的这一章包含 两种不同资料，有描述以赛亚与希西家言辞与行动的散文式故事（1-8；21-22节），也有希西家病愈后写的一篇美丽诗篇（9-20节）。故事出现的地点是耶路撒冷，亚述人入侵的期间（1，6节），且对于上帝关怀耶路撒冷及他仆人大 的主题加以进一步推敲（卅七35；卅八5，20）。

像前面的故事一样，也以危机作为开始，说『耶和华之受膏者』（诗二2，八十九51；一三二10）就要死了，还有先知的开头反应带 判断之意。就像在士师的日子里，先知告诉受苦及呼求的以色列人他们应有此报（士六7-10），所以以赛亚现在告诉希西家他被定罪。希西家的祷告（2节）不带明确的忏悔，相反地他的忠心与虔敬赢得神对他的保护。他转脸背向以赛亚与其他站在 边的人──那就是『转脸朝墙』的意思（王上廿一4），一面祷告一面『痛哭』。但他的祈祷是这样开始的──『耶和华啊，求你记念我……』，这些字眼令我们忘记卅七章卅三至卅四节所指他受的惊惶（及列王纪下十八14-16所说投降的事），而想起列王纪下十八章一至八节所谈的改革，这一点以赛亚书没有记载，但是历代志下廿九至卅一章详尽地将故事加以推展。见列王纪下十八章五至六节：

希西家倚靠耶和华以色列的上帝，在他前后的犹大列王中没有一个及他的。因为他专靠耶和华，总不离开，谨守耶和华所吩咐摩西的诫命。

以赛亚指出『诚实』（4节）是危机出现时所最需要的（七9；三十15）。它是理想的耶路撒冷永不改变的特征：『公义之城，忠信之邑』（一21-26）。『完全的心』（卅八3）是指一心一意敬爱上帝（王上八61，十一4）。

因此，先知现在一口气预言（5-6节）希西家的康复及耶路撒冷获救，这是本段中的两个主要题目（卅七35）。希西家在他统治十四年的时候（卅六1）获加长寿数十五年，令他在耶路撒冷作王共二十九年（王下十八2）。他的生命不是止于『中年之日』（卅八10），还有超过一半的统治日子仍摆在前面。

按列王纪下二十章八节记载，希西家王在这时候要求看兆头与廿二节所说的相同。释经家认为这里的廿二节应连同廿一节移向前，接在第六节之后。但问题仍是：为甚么第廿二节放在现在的位置？总而言之，我们应该记得这不是第一次国王不求兆头显示（七12）。无论情况如何，以赛亚所给的兆头是无与伦比且违背了自然律，就像神迹必有的情形一样。第八节的希伯来字很难解释。事实上没有『日晷』这名词。这个译为『度』的字，一般是指通向圣殿（例如结四十6）或圣坛（结四十三17）或耶路撒冷（尼三15）的台阶或类似之物，译成『日晷』的正是这个词。『亚哈斯的日晷』是甚么，就不得而知了。它们听来有点像是宫殿的一些建筑特征，从希西家的睡房可以看到。无论他看到的日影是怎样的，都证明那是上帝的权力，是他掌管天体的运行（四十26）。参阅约伯记九章七及九节：

他使太阳升不起来，
使星星发不出光辉。
他在天空悬挂 星──
北斗、猎户星、昴星和南极的星 。
（摘自现代中文译本）

同一位上帝为了约书亚而使日头『停住』（书十12-14），也使它为以赛亚『往后退』。希西家在这个时候立刻康复了（9节）。

希西家的感恩歌是希伯来宗教诗歌中的一个令人印象深刻的例子。像其他的诗篇一样，除了谈及希西家的疾病之外，它并不对任何特别的情况作出提示，但并非不合宜。危机几乎是准确地在事业的高 ──即统治期的中点出现（10节）。他以为他不会康复（10-13节），因为上帝藉 先知以赛亚将这事告诉他（1节）。第二十节的『拯救』是来自希西家故事较早部分的一个神学关键语（卅七20，35）。整卷书谈论的中心以神迹般的康复为主题。可能当我们读第十八节时，我们必然会想到十八万五千的亚述人尸体（卅七36）和巴比伦王在阴间的情形（十四9-11）。作赞美诗（9节）可能是用于圣殿中的感恩仪式之中（20节）。

像约拿一样（二2），希西家开始回忆他一旦知道自己必死时的感受是怎样的（10-11节）。十二至十四节中含一两个意象和对上帝的一个请求。第十二节将死亡与住处被迁，或当织布机织完布后，机头被剪断而无法修补这两事作比较。第十三节分析怎样忍受那通宵达旦的痛苦哀号。十二与十三节的结尾都提到死亡会突然临到 希西家。第十四节将鸟雀的鸣叫与哀鸣拿来与他的哀哭作比较，而且像上面几节一样，用对上帝的请求：『为我作保』做结尾。用现代的惯用语说，是『救我脱离险境』。

十五至十七节不易了解，但像是从对以往的回忆转向现在怀 的感恩心情。『他应许我的，也给我成就了』（15节）当然是指以赛亚的预言及七至八节日头后退的神迹。『不能成眠』（现代中文译本）是根据修正的经文写成，希伯来文是『我因心里的苦楚，在一生的年日，必悄悄而行』。第十六节的『乃在乎此』再一次指出上一节所说上帝干预的标记，而萦绕于怀为健康及生命的祈祷与十二及十三节结尾的悲伤抑制相配合。第十七节虽然简短，像是在处理人世的受苦问题。一方面是只要诗篇作者现在体会到新的『平安』，超越以前所受的苦楚，就会得到好处。另一方面是罪与疾病之间一直是有连系的，像耶稣治愈瘫痪病人（太九1-8）一样，上帝治愈诗篇作者也是先赦免他的罪（见卅三24）。

感恩诗篇的结尾，像诗篇一一五篇一样，拿不懂得在圣殿中唱感恩诗乐趣的死人，来与懂得唱感恩诗的活人如希西家作比较（18-20节）。

第廿一节将治疗的一些细节加在故事里，如希西家遭受与约伯同样疾病的磨折（不单是一个疮）；而以赛亚用以利沙（王下六10）及耶稣（约九6-7）的方式为疾病配制治疗药方。

第廿二节无需要错误地摆在这里（见第六节注释）。这岂不是一个惊叹句式──『我能上耶和华的殿』？（这么一个神迹！）

{\Section:TopicID=157}以赛亚书卅九章一至八节（即王下二十章十二至十九节）

与希西家有关的最后一个故事带领我们向前进入论巴比伦的后面几章（四十章及以后）。这故事提醒我们，虽然耶路撒冷免受亚述入侵的浩劫，却沦亡在巴比伦人手中，先知于是被召去安慰流亡中的百姓（四十1）。

『那时』清楚地将这件事放在与前面故事的同一年期中，『希西家王十四年』（卅六1），留给他有十五年的『太平和稳固』（卅九8）。按专家的意见，巴比伦王米罗达 巴拉但在位的日期是在公元前七二一至七一○之间，在那期间他想尽方法去激发反亚述人的情绪。很显然的他是意图将希西家的支持列在他的计画中，而不是仅仅为了送信恭贺他的康复。抑或是他听到有关第卅八章八节所说的天文学现象？

使者的来临令人想起所罗门与示巴女王的会面（王上十章）以及十八章所说的古实人的来访。这里所含的戏剧性讽刺是很明显的──他让巴比伦人看他城里的财宝时所表现的喜悦，在六及七节的预言及一个世纪之后尼布甲尼撒怎样带走耶路撒冷宝藏的事件（王下廿四10-17）比照之下，完全失去光彩。

以赛亚在三至四节的场合中出现，不理会所发生的事，令希西家的乐观更带稚气。值得注意的是希西家在这件事上是无罪的，他以完全无罪的姿态出现。耶路撒冷后来被攻陷并非由他所造成，而是由他的声名狼藉继承人玛拿西（王下廿一10-15）的可憎行为所导致。事实上这里并没有提及希西家向亚述人进贡三百他连得银子和三十他连得金子的事（王下十八14-16），是上帝将希西家『一切的罪扔在『他的』背后』（卅八17）。但是，根据拉比的传统，希西家的愚蠢混杂 高傲甚至虚伪。当以赛亚问他『这些人说甚么？』（3节），他不直接作答，可以假定他为自己所做的事感到惭愧。他自负的回答了第二个问题（『他们从那里来见你？』），说『他们从远方的巴比伦来见我』。只在稍后他承认犯了政治上的错误（4节）。为了这件事他遭受惩罚，被迫聆听五至七节所记载的不吉利预言。

这预言是以传统预言方式传达的──『当听耶和华的话』（例如一10；耶七2；结卅七4）。另一常用的预言句法是『日子将到』，特别见于耶利米书（例如七32，九25，卅一31）及阿摩司书（四2，八11，九13）。

此预言中没有提及耶路撒冷之沦亡或圣殿被毁的事。这很可能是说预言时间实际上是在主前五八七年耶路撒冷最后沦亡之前。这一点与五及六节的耶利米式表达相吻合。从另一方面看，作者可能希望将话题集中在希西家的财宝及他众儿子的命运而不想提及圣殿建筑物的遭遇。总之，在希西家故事中，财物是一个重复出现的主题（王下十八14-16，二十13；代下卅一2-10）。

希西家的『众子』（卅九7）当然包括王室后代，连约西亚在内，他避过此处预言的灾祸的侵扰（廿二19-20），还包括被尼布甲尼撒提去坐监的约雅斤（王下廿四12），和被剜去眼睛用铜炼锁 带回巴比伦的西底家（王下廿五7）。『太监』是个侮辱性的字眼，不一定是指阉割，倒含有剥夺王权和尊严及被判有罪之意，就像巴比伦王宫中任何其他异族仆役一样。

第八节分为两部分。在第一部分中，希西家只是表示以赛亚所说正确，可能也承认自己的错。这里可能适合作为巴比伦人入侵的故事的结尾。但是第二部分似乎是说希西家心肠硬，只想到他自己，因他说『在我的年日中，必有太平和稳固的景况』。但是可以更肯定的是，作者用类似三十章十五节、卅二章十七节、卅八章三及十七节及其他地方的记载所用的措辞，使希西家辉煌的政绩圆满地结束，而完全不必提及他的性格。类似的记载在列王纪下二十章十九节就不相同了，很显然的与前面所说的政治性愚蠢更为接近，而且后面还跟 一般性的结论──『希西家其余的事，和他的勇力……』（王下二十20-21）。以赛亚书卅九章八节却没有这记载。

难以想象的『成功与忠诚』竟是希西家政绩的标志。用『太平和稳固』难免令故事失去奇迹及宗教性的深度。第卅二章，特别是十六至二十节，补充了这类统治细节，不论是在今生与来世。

――《每日研经丛书》


列王记下

列王记下第三章

王下三5~20压力产生能力

这里记载争战胜负的关键，不是在于车马，不是在于兵器，乃是在于有没有活水流出来。这一个活水乃是生命的活水，在圣经中水特别是指着生命说的；另一面这里所说的献祭和挖沟，都是指着十字架说的。挖沟是指着十字架的工作，献祭是指着十字架的经历。在十字架的经历中才产生出生命的能力，而带来活水的生命，使我们在争战中得胜。

以利沙所行的第二个神迹，就是说到十字架的经历带来无穷生命的大能。保罗说：「我们却是传钉十字架的基督…基督总为神的能力。」只有主自己是神的大能；当主从我们身上活出来时，我们就能照耀主，我们就是一个有能力的人。

所有的肉体的能力都是要高抬自己，只有主耶稣的能力是显于 的降卑。为甚么神要叫 的儿子经历许多苦难呢？惟一的答案，就是 要借着十字架的压力释放出羔羊的能力来。没有压力，就没有能力；没有十字架，就没有生命。

以色列的军兵补知道好好求告神，倚靠基督作能力，却先一同商议，用人的办法，结果发现那地方没有水喝，乃是死路一条。

主允许难处临到我们，只有一个用处，就是要把我们逼到主面前去，放下我们人的办法、肉体的力量，也不靠神奇的能力，而接受主所量给我们的环境，让圣灵把钉十字架的基督启示在我们里面，而把羔羊的灵充满在我们里面，活水就从我们里面涌流出来了。── 史伯诚《双倍的圣灵》

摩押战役（三1-27）

（一）

这是令人失望的一章，有好几点的内容简陋得难以令人满足。我们不应该只顾设法修补漏洞，以致在解释经文方面受了限制。开头几节（1-3节）只简单用标准的说法去介绍新王朝，且对每一个以色列王作同样的咒诅。约兰的名字可能含『耶和华被高举』之意，他也可能改善了从父母承继的宗教实况。但是，只要耶罗波安背叛大 之家及所罗门圣殿的结果被检举出来，他『贴近』尼八儿子的罪也受指摘。除了与第一章十七节所说他在约沙法的儿子在位时登基的事实有所抵触之外，一切都顺理成章。

米沙王背叛以色列不仅在本卷的开始（王下一1）即已提出，在近代文件中也会有机会读到。所谓摩押石碑是一块我们拥有的内容最长的碑铭，刻于犹大及以色列王朝的前期。它记载摩押民族虽不拜耶和华而拜基抹（Chemosh）为他们伟大之神，他们也说希伯来语。碑上也说明米沙怎样破除以色列统治了四十年的王位，由暗利登基作王，加强北面边防。它完全没有提及本章结尾所提的可怕措施，而这措施令以色列军撤退。但可能这块记载 米沙胜利的碑石是他在北面取得胜利之后竖立的，那是在南面进军大捷之前。但在我们以纯历史记录的眼光读王下三章时，我们可能想再一次停下来思想。

（二）

我们已经留意到一章十七节与三章一节在日期上的冲突。这冲突可能因米沙碑石所称在暗利儿子统治时代他宣布独立而加剧──虽然『儿子』可能是指『后裔』。『以东王』以第三伙伴的身分出现，与列王纪上廿二章四十七节及列王纪下八章二十节所说的犹大统治它的东南面邻国有了冲突。再者，这故事重复列王纪上第廿二章的重要叙述，说约沙法与一位以色列王在约但河东商量进军，且在条件上取得协定，不分彼此（7节与王上廿二4），虔诚的约沙法且坚持要求问『耶和华的先知』（1节与王上廿二7）。历代志作者的情形也是一样，他在另一方面更详尽地透露列王纪中有关约沙法的一些资料，却没有提及这次进军计画。笔者认为这一章与列王纪上廿二章不同，仍未包括在历代志作者所熟悉的列王纪译本中──他一定会同意第十四节『我若不看犹大王约沙法的情面』的说法。它可能属于后期圣经传统中的记述，目的在加强以利沙的权威以及犹大诸王高于以色列诸王的声誉。

（三）

在这一章里以利沙不仅令人联想到米该雅，他且又一次得与他的主人以利亚并列（11节）。约沙法只听到以利沙曾经服事过以利亚，便肯定『他必有耶和华的话』（12节）！以利沙最初对以色列王所说介绍自己的话（14节──在上一节他不想作认真的回答）也与以利亚介绍自己的话相同（王上十七1）。接下的故事描述他协助掌管雨水之神，正如迦密山上试真伪的情形一样（王上十八）；这里第二十节也正如列王纪上十八章卅六节一样，记载上帝在『献祭的时候』参与盛事。

这个故事也关心到灵感的方式。上帝的力量──希伯来人说得更具体一点是他的『手』──在琴师弹琴时出现（15节）。许多释经家在这一点提醒我们撒上十章五至十三节所说有一 先知由乐队带路──但那是扫罗与众先知处于危机的故事。笔者想到的倒是大 独自为扫罗弹琴，恳求上帝的灵回来，驱逐那扰乱他主人的恶魔（撒上十六14-23）。

（四）

出乎意料之外的，以利沙在被描述为典型的高贵来客之后，竟提出军事上的照会（19节）。在以色列的战争法则中，排除了经济战争或者藉 促使土地不适宜于耕种的报复行为。申命记二十章十九至二十节也特别禁制在围困城池时砍掉果树用作木材：

你若许久围困攻打所要取的一座城，就不可举斧子砍坏树木，因为你可以吃那树上的果子，不可砍伐；田间的树木岂是人，叫你糟蹋么？惟独你所知道不是结果子的树木，可以毁坏砍伐，用以修筑营垒，攻击那与你打仗的城，直到攻塌了。

以上帝传言人身分出现的以利沙，在故事的结尾便告消失。摩押人因敌方退军及他们自己对自然现象的误解，被骗走出他们的巩固大本营。故事的这部分出现了一个双关语（22节）。『红』字的希伯来文（adom）与以东（edom）很相像，都是『血』（dam）的双关语──而朝向以东的一片红湿地面，看上去像血！

以利沙已许下诺言，说上帝会将摩押交在联军手里；但是情况并不是这样。我们找不到任何蛛丝马迹说明以利沙有越权行动或上帝改变了主意。但是米沙采取了一个按圣经传统乃令人惊讶的步骤。我们应该记得亚伯拉罕正准备做同样事情的时候，上帝出面干涉（创廿二），还有这个故事以及耶弗他所许的愿（士十一）带来的可怕后果我们都读过。以色列人面对围城上的绝望情景，就只好撤军。――《每日研经丛书》


列王记下

列王记下第四章

【王下四章】本章记一寡妇求助以利沙。先知说：「我可以为你作甚么呢？你告诉我，你家里有甚么？」她说：「婢女家中除了一瓶油之外，没有甚么！」许多人求助于人，却不知道他们家中的一瓶油就是至宝。─ 桑安柱《这时候》

【王下四1~6】(1)预备空器皿：妇人是因丈夫贫穷，甚至欠债。但她有一瓶油，这瓶油是基本的油。就是这瓶油，能使她还债，并供给她生活的需要。她所缺乏的，不过是空器皿。所以，以利沙叫她预备空器皿，并且要多预备。我们因亚当是贫穷的。但感谢神，我们已经有圣灵。我们不过缺少空位置，给圣灵充满。我们不是得不着充满，乃是没有空位置，给圣灵作工。圣灵只充满虚空的。属灵的进步，是一直空，一直满。不是一次空，永远满。一次过一次，我们都需要更多的空，也都需要更多的满。(2)关上门：在隐密处，秘密的和圣灵办交涉。把肉体关在外面，把圣灵关在里面。碰到难处，就当在隐密处和圣灵对付。如何对付圣灵，就是如何解决我们的生活。(3)没有空器皿，油就停止：油停止，是因空器皿没有了。充满停止，是因为没有虚空了。以扫是头一个自满的人，至终是第一个虚无的人。我们当一直的倒空，好叫我们一直的满。我们负责空，圣灵负则满。

【王下四2】『一瓶油』油在圣经里代表圣灵。圣灵在一个人身上作工，必定是因为这个人已经有圣灵住在他里面了。

【王下四3】『借空器皿，不要少借』。借空器皿，就是要有空的地位来为着圣灵。并且不要少借，意思是越多越好，不只要有一个空，应该有许多的空。圣灵的工作不是一次空了就永远满的，乃是要一直空一直满的。所以，千万不要盼望一次空了，以后就不再空了。十字架在我们身上所作的是越过越多的，所挖的是越过越深的。

【王下四4】『回到家里，关上门，你和你儿子在里面。』这就是，要你自己直接和圣灵去办交涉，所有的事都是你和主中间的事。难处和得胜，都是你个人的事。

【王下四6】『儿子说，再没有器皿了，油就止住了。』油的所以止住，是因为再没有器皿了；不是油先止住，乃是空器皿先没有了。神就是在等着我们空。你如果有一个无限的空，圣灵就要给你一个无限的充满。充满完全是圣灵负责的，空却是我们也要负责的。我们如果不能把自己倒空了，神就不能充满我们。圣灵所等候的就是空的地位。若是更多空的地位为着 ， 就要充满得更多。

【王下四8~24】书念妇人，当以利沙愿为她向王代求荣时，她回答说：「我在本乡安居无事。」她的意思是别无企图。死了独生子，仍能不动声色，对人、处事，显出镇静沉着的态度。她回答别人说：「平安无事」(23节)，她知道别人不能帮助她的问题，她准备将一切都告诉神人。如果她没有大的信心，她不会说「平安无事」的话了。─ 桑安柱《这时候》

【王下四9】记得那个书念的大户妇人，对她丈夫说，『我看出那常从我们这里经过的，是圣洁的神人。』以利沙有甚么给这妇人看见呢？他没有行神迹，每一次他来，不过给她觉得神。有的人有热心、才干，为人顶好，真是谦卑温柔，但是，不一定从他身上看得见神。真正爱主、认识主的人，乃是使我们一见到他，就引起我们觉得神的人。

倒空带进充满(v.1~7)

王下第四章是说到倒空带进充满的故事。得着圣灵的充满乃在于一件事，就是让主把我们带到无有的地步，使我们成为一个倒空的器皿，然后圣灵才充满在这器皿里面。

圣经上所说的倒空，还不止于罪恶和世界的倒空，更是要把自己──就是我们的天然生命倒空。若不是主借着十字架在我们身上作过深而厉害的工作，我们就永远没有办法达到自己被倒空的境地。腓二章说主的降卑，原文是说「 倒空了自己。」主在地上不凭自己说话、行动、审判，这就是 把自己放在死地里面。

这妇人是先知门徒的妻，她也是一位事奉主的人。原来丈夫是她的倚靠，儿子是她的盼望。但圣灵要作一件事，要把我们身上的倚靠都打掉，把我们带到尽头，没有办法，没有倚靠，连所有的盼望都没有了，使我们转向主自己。

主兴起环境，把我们带到绝地，破碎、倒空我们，直到甚么都没有了，只剩下一瓶油。小瓶是表号，就是指着那一个门徒的妻子说的。但是，神那无限的丰满就装在这一个小小的瓶子里。以利沙说你去向邻舍借空器皿来，不要少借。限制不在于油，乃在于器皿；只要有空的器皿，油就涌流不停，一直等到再没有空的器皿，油才止住了。

倒空的结果就流露出神无限的丰满来，不仅应付她事奉的需要，也应付她生活上的需要。我们的主是更伟大的以利沙， 要带领我们进入 的丰满，为此 在我们身上作一个工作──把我们倒空。── 史伯诚《双倍的圣灵》

复活与达到成长的生命(v.8~11；12~37)

书念的妇人代表属灵的智慧。她是一个有属灵智慧的人，所以她能认识以利沙是个神人。属灵智慧的开端就是在于对主耶稣基督有确定出于启示的认识。这个妇人不仅认识以利沙，并且宝贵以利沙，所以她强留以利沙吃饭；强留是指抓住不肯放手，吃饭是指交通。后来她甚至为以利沙盖一间小楼，叫他在家里住下来。这是说到从属灵的交通，进步到与主同住。后来她就得着了一个儿子，这是预表基督在我们里面长大成人。

在这个妇人的经历中，我们看见她从属灵恩赐的境界转到属灵生命的境界。她家是一个大户人家，家道丰富，甚么都不缺，就是缺少一个儿子。好象哥林多教会，凡事富足，口才知识都全备，在恩赐上没有一样是不及人的，但他们属灵的生命并没有长进，保罗说他们在基督里面是婴孩。所有属灵的恩赐，若不是帮助我们来得到属灵的生命，就没有甚么益处。

这个妇人先得着启示，认识以利沙是个神人；我们的心眼先被开启，认识主耶稣是神的儿子。她宝贵以利沙，就强留他吃饭；我们宝贵主耶稣，就像马利亚一样，选择坐在 的脚前，与 交通。她为以利沙盖一间小楼，让他住下来；我们与主的交通断断续续是不行的，必须与主同住，并且与 联合，这样，生命才能生长，才会有儿子产生出来。

神允许死亡临到她的儿子身上，乃是要她经历复活的生命。儿子死了，她还说「平安无事」，因为她的眼睛不在这个死孩子身上，她的眼睛只注视那位在迦密山上以利沙所预表的复活荣耀的主耶稣。后来以利沙要让他的仆人基哈西拿着杖代替他前去，但她无论如何都要以利沙亲自前去。基哈西的杖，代表神仆人们的许多办法。今天在基督徒中间，有许多属灵的办法。但是，属灵的道理不能叫人复活，连属灵的经历也不能叫人复活。复活的经历，生命的成长，绝没有一步登天的办法的。

以利沙两次伏在孩子身上，眼对眼、口对口、手对手，意思是基督的眼光代替了你的眼光，基督的口代替了你的口，基督的手代替了你的手。这叫作死里复活。主自己代替我们活着是复活经历的奥秘。这孩子连打了七个喷嚏，表示所有的死亡都过去了。从此，我们不再凭自己的眼光看事情，不再凭自己的口说话，不再凭自己的手作事。── 史伯诚《双倍的圣灵》

各种有力的奇事（四1-44）

（一）

我们在这一章里找到以利沙故事与以利亚故事相类似的进一步例子。有关以利沙记述中的神迹较在以利亚故事中更多。这类神迹都是宗教故事中常见的部分。笔者已经提及神迹的部分目的是增加以利沙的重要性，为他要求类似以利亚所拥有的地位。许多读者可能与我有同感，认为要求越多，受到的注意就越少，以利亚继续在两者间成为较重要的人物。但也可能是他过于冷漠了，不肯妥协，故不能取悦大众。

两组故事之间的另一方面关系，值得探讨一下。只要有关以利沙的传统重复及采纳了以利亚传统的成分，对我们也会有所提示，知道怎样读法与怎样了解。我们留意到处理这些成分时其中有好几部分容易成为神迹性的资料，虽然它们并不作此要求。但是，以利亚的行动显得较不明确，而以利沙的行动则显然属于施行神迹的做法。这一点对我们回顾以利亚的故事时产生了影响，即是当我们因这些故事感到困惑时，我们自然也受到随之而来更详细更清楚的故事所导引；但可能这指引是错误的。

第四章的第一个故事是个合适的例子（1-7节）。它令我们想起以利亚对撒勒法寡妇保证瓶内的食物与油必不短缺，直到雨降在地上的日子（王上十七8-16）。这里也提到一个有两个儿子需要供养的寡妇，债主且威胁要取去两个儿子做奴隶，另外还补充说这个家庭已故的父亲是位敬畏上帝的先知。以利沙不像以利亚那样向耶和华的名祈求，而是藉 施行神迹解救她的困境，教她用所得的油还债，且让她继续有所进益。

（二）

本章结尾的两段插曲（38-41，42-44）中之一，有关撒面解毒的事令我们想起二章十九至廿二节以利沙治清耶利哥水源的记载。两者都可能反映一种超自然的逸事，是所谓『科学勃兴之前』的社会中专为祭司与先见保留的一个领域。但是我们留意到上面所谈的一切，知道有关以利沙的奇能并不仅是进一步的逸谈那么简单。二章廿一节提及上帝，是以他做为以利沙处事能力的来源，而不是以利沙所屈服的背后权威。四章卅八至四十一节并没有提及上帝，只提『神人』（40节）。

为先知预备大锅的故事，很自然的将以利沙用所献的初熟大麦做饼给大队人吃的事带进来。令人惊奇的是以利沙竟接受了这种奉献，因为初果归于上帝，是要尽快拿来交给祭司的。但是对于熟悉福音书的人更有趣的一点，是这简短故事与耶稣用更少的食物喂饱更大 人的故事之间的类同。两个故事都提及众人吃饱了还有剩余。

（三）

这冗长的一篇较广泛的中间部分，令我们想起与以利亚之间的比较──这一次是他与撒勒法寡妇交往的第二段插曲（王上十七17-24）。我们现在再一次读到关于妇人盛情的记载，也再一次看到她因儿子死了而怪责神人的事。同样地，这孩子也是在神人伏在他身上之后得以康复的。

但其中的差异也是饶有趣味的。这一次谈的不是异族穷寡妇，而是书念的有钱妇人（8节）。这一点有利于强调以利沙是一个到处受欢迎的人物。他在任何社会阶层里都无所拘束。他并不是特别与那些在社会中被压迫及不幸者认同，也不打起宗教运动的旗帜。他不仅接纳盛情款待，甚且为了这盛情表示愿意为对方向王或元帅作任何请求（13节），至于他是认真抑或语带讥讽就不得而知了。书念妇人对这一点的回答是『我住在自己的人当中』，是乡村式的自主说法，得体又简洁。

基哈西可能从仆人的闲聊中知道女主人没有儿子，且不大可能会有儿子，这是以利沙并没有从较含蓄的宾主谈话中猜测到的。她对以利沙的应许所说的话（16节）令我们想起当听闻同类上帝的宣布时，撒拉心里暗笑的事（创十八10-15），还有撒迦利亚的不相信（路一18-20）。我们绝对同情她对于儿子罹病及终于死亡感到愤怒，认为没有儿子倒比有了一段短时间又丧失了好些。『我何尝向我主求过儿子？』（28节）这句清楚简洁的话再一次将这意思表达了。

以利沙除了沉吟一会后，他的反应是即时的，但他认为由基哈西去处理这次危机已足够。但是面对 这位母亲的倔强态度，他迫得要用较为积极的态度表示顺从──基哈西和主人的手杖不收效，证明她所坚持的是正确的。这故事的末了部分尤其与列王纪上十七章的结尾部分相似，只是在治病技巧的描述较为详细罢了。直至女主人的儿子复苏了，她的态度也完全改变，一向言词简洁的她哑口无声的在以利沙脚前俯伏于地，满心感激。――《每日研经丛书》


列王记下

列王记下第五章

拾珍

【王下五3】「巴不得我主人去见撒玛利亚的先知，必能治好他的大麻疯。」

这个被掳的以色列奴婢所说的话，虽然看来平凡，却需要很大的信心和勇敢才能说出来。她不怕可能失败所招致的痛苦后果。结果，不但使大元帅乃缦本人认识了神，整个亚兰国也都知道了神的作为。今天的基督徒不能够引人归主，不是因学问、地位、财富、声誉不及人的缘故，而是因为不敢为福音稍冒风险。─ 陈终道《十分钟短讲集》

【王下五17~19】乃缦向偶像屈身是他的责任问题。他的主人要拜偶像，他搀扶他的主人，因此也向偶像屈身。实际上他的屈身与偶像没有发生关系。但我们还是不要作这种近乎罪的事。世界上最难的人乃是住在城墙边的人。你要安全，最好不要住在边界上，否则敌人一炮打过来，首先就打到你。你要安全，还是住在离边界远的地方。基督徒最怕的就是作边缘的人，你去作那种近乎罪的事，总是不上算的。比方在德国与法国边界居住的人，常在两国之间走来走去，结果总是吃亏。你若作边缘的人，虽然不一定跌倒，但别人却为你害怕。―― 倪柝声

十字架引到生命的更新(v.1~27)

在路加福音第四章里，主耶稣特别题到乃缦的故事，亲自见证他是一个蒙了大怜悯、大恩典的人；这个故事说出一个天然的人借着基督的十字架进入了属灵的生命。

乃缦不是一个普通的人，他是一个大能的勇士。并且他的能力也不是天然人的能力，乃是神赐给他的能力，他是一个有属灵能力的人。一个人在神儿女中间有地位，作首领，为尊为大，又有属灵的恩赐，但很可能这个人本身仍是很不属灵。恩赐是宝贵的，但恩赐不是主；能力也是宝贵的，但能力也不是主。

乃缦有一个好处就是他自己知道长了大麻疯。今天有许多神的儿女长了大麻疯，自己却不知道。乃缦虽知道自己身长了大麻疯，却仍要面子，不肯谦卑、诚实地找先知来医治他。今日也有多少神的儿女们稍微为主作了一点事，就以为自己很了不起，好象连主都要谢谢他。

天然人第二种的表现就是容易受激动。先知不出来见他，只打发他的门徒要乃缦到约但河中去沐浴七次，他就动怒了。现在在教会中也有这种神的仆人，他们有属灵的恩赐，却挡不起别人说一句使他不喜欢的话，便变了脸色。

天然人第三种表现，就是不满意十字架的救法。乃缦说我们叙利亚的水难道不必这里的水好么？他要先知出来见他，站着由耶和华，在患处以摇手，治好这大麻疯。他的意思是说，我并不是全身都长大麻疯，我们身上也有好处，只要医治坏的地方就好了。他有他自己理想的救法。天然的人永远喜欢他的长处，保留他的长处，总觉得自己还有甚么长处。但神不一切出于天然的东西。以利沙必须等到乃缦从约但河沐浴七次回来之后，才肯出来见他。主的眼精不看天然的人，只看复活的人。

乃缦所得的拯救。第一，他蒙圣灵的光照。今天却有多少所谓神的仆人，到处奔跑，想要为神作大工；但从来没有蒙过光照，不晓得他们所作的事不能得主的喜欢。

第二，是微小的道路、简单的方法。神使用一个从以色列掳来的小女子，藉一个被人藐视的小女子把福音传给他，这就是十字架头一步的工作。以利沙不出来见他，就是意折服他的意志。十字架讨厌的地方就是一直要把人放在最低微的地位上，要把人的荣耀摔碎。若没有圣灵的工作，我们永远不能接受十字架的对付，因为人的意志不肯折服。

以利沙要乃缦到约但河去沐浴七次，他就气忿忿转身去了，幸好他的仆人对他说：「我父阿，先知若吩咐你作一件大事你岂不作么？」难就难在这是一件小事。人的头脑就是喜欢复杂，就是喜欢作大事，但神却用一个最简单的方法来拯救人。凡在小事上不能顺服神的，都是不能为神作大事的。

沐浴七次。七就是完全的数字。十字架的路是一生的道路，等到时候满足了，新的生命就开始萌芽了。

这时乃缦来到以利沙面前说：「如今我知道除了以色列之外普天下没有神。」十字架带来对神新的认识。乃缦在以利沙面前，不再那么威风了。这是十字架所带来新生命的新态度。他现在乃是按着灵的新样的新表现，清洁、温柔、谦卑。乃缦并且要求带迦南的土回自己的国；这是说到神赐圣灵在我们里面，给我们作凭据。乃缦又说，从今以后我不再敬拜别的神，只敬拜耶和华；不给别的神献祭，只献给耶和华。他成了祭坛的子民，十字架的记号一直在他身上，现在十字架不仅是他的经历，也成了他的生命。

先知门徒基哈西的事，对于事奉主的是一个严肃的警告。他以敬虔为得利的门路，为要得着人的荣耀、地位、好处和今生的享受，竟离开了十字架的窄路，走了主之外的道路。以利沙说：「我的心岂没有和你同去呢？」我们所有的行动都在我们主的眼中。当基哈西从以利沙面前出去的时候，他身上长满了大麻疯。── 史伯诚《双倍的圣灵》

长大淋疯的乃缦（五1-27）

（一）

这确是在任何背景中阅读或讲述最为人所熟悉的旧约圣经故事之一，当然也是讲得最有技巧的一个。主要人物的性格亦以聊聊几句作扼要而深刻的介绍。而且也像是在希伯来文故事中那样常见，多是藉 他们自己的谈话去表达。

值得注意的是在开头一节，说耶和华藉 乃缦使亚兰人得胜，其中甚至包括了成功的攻打以色列本土在内。亚兰与非利士一样，可能是以色列人的旧敌之一，却仍是在以色列人所崇拜的上帝统治之下，有它的潜在作用。以利亚在何烈山上受托的三重使命中的第一步，是膏立哈薛作亚兰王（王上十九15）。总之，故事中一早便提及耶和华与『异邦人』的连系，很快便会令我们更清楚看出其策略上的重要性。

乃缦的『大淋疯』不是我们现在所认识的淋疯，一直到亚历山大大帝的军队从印度带回此病之前，近东国家可能未曾听过这疾病。它很像是牛皮癣，没有那么严重，但仍是毁伤皮肤的疾病。这病在以色列境内常导致病者与社会隔绝。乃缦长了淋疯却仍然接近国王（4节），可知病况或者末至于恶化。

既然这病导致病者与参加崇拜的人隔绝，它比一般疾病有更重要的宗教意义。乃妤缦的以色列婢女介绍他见以利沙，不仅是她认为以利沙甚么事情都做得到，更是因为他的宗教地位。这一点特别强调了国王的『我岂是上帝』的惶恐说法（7节）。

（二）

在希伯来的文字中，那导致以色列王由读信到撕裂衣服的文字游戏更使人惊诧，因为原着文字读来及听来都同样相似。以利沙在国家遭遇挫败时挺身而出。他再一次通过中间人去行动，保留自己的身分（正如四29的记载），因为接受讯息的是大人物，这样做特别重要。但是，他第一次给乃缦的印象并不讨好。那种印象既不是一般为赢得感情的外交手腕，也不是一般为了结交有钱的私家病人应有的态度。

乃缦得不到所期望的个人接见和合适的宗教仪式，便发怒的走了（11节）。即使约但河的上游地区被指定是沐浴的好地方，乃缦却认为以利沙这样做是对亚兰国的侮辱。他的仆人想法较为实际（13节）。他们了解乃缦，也许关心他，认为他终不失为忠心之士，他甚至对待以色列婢女也是关怀备至。在官方高压的监管之下，他们对作为受惠一方的经验也比主人多。

（三）

乃缦在约但河沐浴七次而康复之后，改变了他对以利沙（他回到神人那里也受到神人接待）以及对以利沙的上帝的态度（15节）。以利沙决意不接受礼物，因他只不过是上帝的仆人。乃缦明白他的话意，转而谈及献祭给以利沙的上帝。他保证除了耶和华之外不献祭与别神，但是为了他在大马色的新使命，他提出两个要求。他要以色列地的一点泥士（17节），还要准许他随从他主人到临门庙去履行献祭之职责（18节）。两者都得到以利沙含蓄的许可，这许可方式含有绝对性与告别的意思：『平平安安的回去』（19节）。最低限度，以利沙对这位新崇拜者的热诚感到满意。

我们对于乃缦请求两骡子驮的泥土作为『除了以色列之外，普天下没有上帝』（15节）的基本信念，很难不作出较具优越感的微笑。我们显然是故意以此自娱罢了。这件事与约拿逃往他施『去躲避耶和华』（一2-3）却又在受到同船人盘问时说『我敬畏耶和华，那创造沧海旱地之天上的上帝』（一9）一样荒谬。约拿的同伴立刻意会到他所泄露的问题，『「你作的是甚么事呢？」他们已经知道他躲避耶和华，因为他告诉了他们。』

但是我们提出质询的并不是乃缦的结论，而是他的基本前题。『除了以色列之外，普天下没有上帝』可能是改善了的说法，也可能只是利用较为文雅的说法去维护这荒谬事件。到底是谁被引诱去讥笑谁？当圣经的记载令我们作会意的微笑时，它的目的常是转向我们挑战。这故事及约拿故事都是谈及异邦的亚兰及亚述异教徒、以及他们改信耶和华的可能性或条件呢？或他们有意去面对以色列社会里的防护态度？问这个问题就等于对它加以解答。正如上文所说，这暗示在故事的开始即已清楚提出──耶和华藉乃缦使亚兰人得胜。

(四)

故事结束提及基哈西出于贪婪的欺诈行为，这带 令人伤感的幽默强调前文已提及的一些教训。

他也明白仆人不应该接受主人拒受的东西。令他苦恼的是竟让乃缦自白受恩（20节）。虽说这只是他对自己的利益作为申辩，我们可以自问是否也遭受类似的指控。――《每日研经丛书》


列王记下

列王记下第六章

通行诸天的权柄(v.1~23)

王下第五章以前的故事，是说到借着圣灵经历基督丰盛的生命；第六章以后所有的故事，是说到圣灵另外一方面的工作，就是在以利沙身上彰显主属灵的权柄。先说到生命，后说到权柄。有了属灵的生命，才能有属灵的权柄；有多少属灵的生命，就能有多少属灵的权柄，权柄和生命是永远分不开的。

在以利沙的故事中常用的三个字就是「关上门」。这是指住在主里面，亲近主自己。我们若是和主之间有一点间隔，主的权柄就不能在我们身上表现出来。与主亲近的人乃是神国中的战车马兵。以利沙在他的房间里，知道亚兰王一切争战的计划；他在房间里的祷告，支配了神的国，识破了仇敌的诡计，击溃了黑暗的权势。神仆人的能力乃在于他的祷告生活。

当亚兰的大军把小小的多坍城包围起来时，以利沙的仆人清早起来一看就说：「哀哉，我主阿，我们怎样才好呢？」以利沙说：「不要害怕！」以利沙很安静，不惊慌。这是说出因着看见基督而有的安息是扭转整个局面的力量。

以利沙求主开这少年人的眼目，使他看见满山有火车火马围绕以利沙。诸天所有的力量围绕着主的见证人。以利沙真是一个通行诸天权柄的器皿。在教会中间没有个人的事，在你身上每一件个人的事都和神的国度发生关系。我们必须站在基督得胜的盘石上，才能通行诸天的权柄，打败撒但的攻击。── 史伯诚《双倍的圣灵》

无穷粮食的供应(v.24~33)

在争战中有两件事是撒但所常用的手段：第一，就是撒但要截断神儿女粮食的供应；第二，就是撒但要毁灭神儿女向着主活泼的信心。

神儿女属天的能力来自属灵的粮食；神儿女属灵生命的成长和表现都必须靠着属灵的粮食；撒但若是能把神儿女属灵的粮食截断了，就能使他们瘫痪，任凭仇敌宰割。一个驴头卖八十舍客勒银子，两升鸽子粪卖五舍客勒银子；这表示饥不择食，甚么都拿来吃，但连这样不能吃的也不容易得到。那天在撒玛利亚城里因着缺乏吃的东西就互相交换吃自己的儿子。只要缺乏了属灵生命的供应，我们里面的血气、肉体和种种败坏的东西都会显露出来。

属灵的荒凉常常是从首领身上开始的，这一次表现得最没有信心的就是以色列王。当一个妇人对王说：「我主我王阿，求你帮助。」这位君王竟回答说：「耶和华不帮助你，我从何处帮助你。」这话说出自己若得不着属灵的供应，就不能供应别人；另一面也说出他不信的恶心，他自己不能，他也不相信神能。

王打发使者去对付先知时，以利沙说：「你们看着使者来到，就关上门，用门将他推出去。」这说出他是一个活在主里面与主联结的人，靠主抵挡一切的凶恶。── 史伯诚《双倍的圣灵》

亚兰人入侵（六1-七20）

（一）

正如四章的情形一样，在主要故事开始之，前我们得到有关以利沙行奇能的简略提示（六1-7）。以利亚与以利沙故事中提及先知时总以 体相称。他们吃同一锅里的食物（四38-41），而从这一章的记载，我们知道他们也住在一起。他们并不或不是全都过 独居生活（四1提及其中之一的寡妇）。他们的确聚居在约但河下游地带，而在许多历史性期间──即从我们受惠于库穆兰（Qumran）社会的死海古卷（Dead Sea Scrolls）开始，我们知道在约但河下游地带已有修道院团体兴盛。

以利沙本人虽然就像以利亚一样，在我们的经文中，偶然也被冠以『先知』之名衔，却不是他们的一分子。他们承认他的权威也重视他的支持，但是他始终被称为『神人』。这里的经文说，先知门徒向他询问有关新住所的事，且要求他一同去找寻。一直以来，他的神权是用于摒除比较小的不幸事件上（如这故事是源于早期以色列的历史资料，那么当时的铁是一种罕见而且特别有用的金属）。

（二）

一个神人有了那么多方面的能力，难怪他能豫测到的就不仅是亚兰王的行军计画，连在私人房间里最机密的谈话他也知道了（12节）。他是以色列军事情报最有价值的一份资产，值得遣兵去探寻他。按故事的记载，亚兰人像是已经管辖了以色列北面的大部分，因为多坍位于耶斯列山谷的南面，在以法莲山地的北面山脚。

正如以利沙的仆人即将发现的，这位主人的军事潜力并不限于情报范围。以利沙祈求上帝藉异象开这少年人的眼目，使他能看见，就像他当日看见以利亚离去的情况一样（二12）。他又祈求上帝使敌人的眼目昏迷，等到领他们进撒玛利亚之后又开他们的眼目，能看到他们的处境。即使以色列王也求问以利沙应该如何处置，以前先知门徒也这样做（5节）；但以利沙吩咐以色列王不可击杀这些不是用刀用弓掳来的敌人，倒要为他们摆设饮食。这件事令我们想起列王纪上二十章结尾的先知故事，其中主要的不同是耶和华并无意杀害这位亚兰王。他的目的是阻止敌军进犯，令他们不再侵犯以色列（23节）。

（三）

按理这章应在这一节之后结束。『此后』（24节）一辞，若不是指一段长时间，便是代表两个分开来的故事之间一个不太紧凑的连结辞。它不理会廿三节的内容，只谈亚兰的新侵略；现在且以便哈达之一的身分去谈这个有关的国王。

类似驴头和鸽子粪卖价的引用是写故事者写作的范围，不是出自经济历史学家手笔──如果只因记录不是为来保留这种商品的交易。这记录使我们在兵灾与旱灾出现时，对正常任务最冷酷的颠倒有所准备，即是母亲杀戮自己生养的孩子（26节及以下）。这件事令人毛骨悚然的程度比起所罗门的判断（王上16-18）有过之而无不及，以色列王对沙法儿子以利沙的敬意完全消失。

经文没有显示为甚么以利沙要对这件事负责任。他对于以色列王指明灾祸来自耶和华的说法（33节）没有提出异议。因此，这个未经详细解释的情况，令我们想起早期的一次大饥荒期间亚哈到处找以利亚的事（王上十八），同样地，经文也没有记载王室对以利沙豫言的反应（七1）。以利沙只答应在一日之间撒玛利亚的物价交易回复正常──或跌到难以置信的低点。王的侍从因不相信这豫言而受到应得的惩罚（七2）。――《每日研经丛书》


列王记下

列王记下第七章

无穷粮食的供应(v.1~17)

本章有一个伟大的转机。这转机一面是借着以利沙而带进来，一面也是借着那四个长大麻疯的人扭转了整个局面。

那四个长大麻疯的人亲眼看见了神的异象，亚兰人的营盘不剩一人，这是预表在各各他山上主耶稣完全的得胜。他们自己先吃饱喝足了，先得到了金银和衣服，然后说我们所作的不好，今天是有好信息的日子，应该去与王家报信。我们吃到了那生命的粮食，也得着了属灵的丰富，也要起来把着好信息报给神的儿女们。

他们能够蒙这么大的恩典，是有条件的：第一，他们实在站在神的光中，看见自己的无有，承认他们是长大麻疯的人，是坐在城门外被人弃绝的人。贫穷的人有福了，因为天国是他们的。天国之子都是活在自己无有的灵里，他们觉得自己没有甚么，自己算不得甚么。

第二，他们也是心里饥渴的人。他们不像以色列百姓饿得把自己儿子都吃掉，不知道去找主要食物。他们是满了饥渴的心和谦卑追求的灵，愿出一切代价来追求主。惟有这样的人，才能看见基督得胜和属灵的丰富。

今日王的家就是神的家，正在属灵大饥荒的时候，你若吃饱喝足了，要记念你的弟兄们。

那搀扶王的军长，因着他说了不信的话，就应验了神人所说的话，被众人践踏而死，这是一个严肃的警告。我们若说不信的话，破坏神儿女们的信心，就必有可怕的审判临到我们身上。── 史伯诚《双倍的圣灵》

亚兰人入侵（六1-七20）

经文没有显示为甚么以利沙要对这件事负责任。他对于以色列王指明灾祸来自耶和华的说法（六33）没有提出异议。因此，这个未经详细解释的情况，令我们想起早期的一次大饥荒期间亚哈到处找以利亚的事（王上十八），同样地，经文也没有记载王室对以利沙豫言的反应（七1）。以利沙只答应在一日之间撒玛利亚的物价交易回复正常──或跌到难以置信的低点。王的侍从因不相信这豫言而受到应得的惩罚（七2）。

（四）

原已显得变化多端的故事范围再一次有了改变，摆在眼前的新事件把亚兰国与麻疯病连系在一起（七3-10）。四个长大麻疯的乞丐决定去投靠亚兰人的军队，不在城门那里等候饿死。他们凑巧的踏进穷人的乐园，若是取去那里的财物便可享用所得财富。他们从混杂 内疚与惊惧的梦中惊醒，认为他们所作的不对，因为如果有了好消息不做声，被发觉之后他们便会尽失所得。他们向王室报信之后，便再听不到他们的消息了。

我们可以假定亚兰人是将耶和华的雷轰误解为大军车马的声音（七4-6）。他们几乎探测到以利沙与他的仆人分别见到的异象。但他们认为所听到的大军不是来自耶和华，却当做是古代故事传闻中的埃及人及赫人的军队。总之，他们作出意料中的反应，撇下一切，只顾逃命。

我们再没有听到有关以利沙的事。但是对于怀疑豫言的人应受的惩罚则有详细的表达（七17-20）。――《每日研经丛书》


列王记下

列王记下第八章

不同的故事继续发展（八1-29）

（一）

看到以色列大敌非利士的土地成为避难所（2-3节），可能会感到意想不到，这出现于许多圣经故事中。如果情形确是如此，这地方可令我们记起多少世纪以来旧约故事怎样获得解释。较为近代的历史中有不少政治关系也确实在短期间有了改变。同样的情形，现在的以色列与非利士也不再是不共戴天的仇敌。总之本章里所指的是一次饥荒，而且正如我们说的是『遭受风暴的任何港口』。

这故事的开头部分令我们想起其他的故事，例如以利米勒和拿俄米从伯利恒越过约但河移居摩押（得一1-5），还有族长雅各往埃及籴粮及终于移居埃及（创四十二至四十七）。以色列或巴勒斯坦都不是资源丰富的地区，中部的山区尤其硗瘠，一到不稳定的雨季，社会经济便容易出现波动。

基哈西的事也令我们惊奇。基哈西虽因贪婪向乃缦索酬而遭受重罚（五19-27）却仍然出现（或再次出现？）于画面──在国王面前称颂以利沙的作为（4-5节）。事实上在这几章中的各种事件可能不严格地按 时间表次序去报导，这故事开头用的措辞与前面事件并没有关连。

但是，那妇人住了七年之后，房屋田地主权出了问题倒不太值得惊奇。我们只能假定这难民案是怎样根据事实递交宫廷。但是，正当基哈西向王禀告有关以利沙所行的一切大事时，幸而那儿子获救活的妇人来到现场。她有朋友在宫廷上，知名度自然立刻提高，而她的案件也得了胜诉。无论王的慷慨是出于虚伪或只是随口而出，他实际上关照部属把属于那妇人的东西都还给她──七年饥荒蹂躏下的进益是很有限的。

（二）

以利沙的名声在大马色宫廷中颇为人所熟知。如果下一个事件的报导（7-15节）确是跟在乃缦的病得以医治（五章）以及亚兰军在大马色陷于困境（六至七章）之后，那是完全不足为奇的。但是，标准修订本的译文未能像希伯来原文一样捕捉到那种惊奇，应该说『神人老远的赶来』。

出现于列王纪前面部分的两个主题再次出现且交织在一起。一个是要以利亚回何烈山膏哈薛作亚兰王（王上十九15），另一个是故意使用谎言以达到耶和华的目的（王上廿二22-23）。当日对以利亚所嘱咐的事现在加以执行了，但有两处作了修改。以利沙已成为上帝的发言人而不是他的主人。但是膏立国王的公开行为便含有私下和政治暗示的意义。至于耶和华的欺骗，不是由宫廷的先知组织阶层传出，而是出自以利沙本身（10节）。

以利沙对哈薛作的残酷知会，令笔者想起大 临终前对所罗门的吩咐（王上二1-9）。那里的重大指示并没有明确说明。但是对于那将会做的事我们却是无可置疑的。我们很难肯定作者要我们怎样去衡量这种行为。即使我们认为作者支持这种做法，身为基督徒读者仍然能够从新约圣经中找出控制性的道德律去做决定。但是旧约圣经谈及民族生活、政治家与政治事件比新约多了很多。或者基督徒应该记取的是，在那个环境中，墨守道德成规并不是美德。或者情况是这样。笔者自己就未能肯定。

总之，以利沙哭了并不是为了他对来求他医病的病人提供错误的解答，而是为了他知道这个哈薛对以色列人将做的事（12节）。这种对待孕妇和婴孩的残酷行为不仅发生于战争期间，也成为先知的批评主题（例如摩一13的记载）。哈薛的即时反应证实了以利沙所说的话，他将神人说病得治疗的好消息传给便哈达，然后又在第二天用浸了水的被窝蒙住王的脸，令他『意外的』窒息而死（14-15节）。

（三）

约兰（16-24节）与他儿子犹大王亚哈谢（25-29节）的简短记叙有许多相似之处。两人都有暗利家族的特点。列王纪上廿二章的开头并未提及约沙法与亚哈家联婚的事，虽然与它类似的历代志下十八章一节却提及了。结果发生的邪恶试验了上帝对大 所承诺的力量（18-19节）。上帝的应许没有落空，但是以东人背叛犹大，在约兰统治下宣布独立，亚哈谢与亚哈的儿子约兰联合去对亚兰王哈薛作战，约兰受了伤。亚哈谢到耶斯列去探望他（29节），他的过访为下一章的着名事件安排了序幕。――《每日研经丛书》


列王记下

列王记下第九章

耶户的干劲（九1-37）

以利亚在何烈山之使命的未完成部分（王上十九16）现在由他的门徒承接；只是以利沙并不是亲自成事。

（一）

本章开头的一段记载（1-13节）为爱追根究底的读者提出一个有意义的难题。令人费思索的是谈以利沙的少年人所说的一段话（6-10，比以利沙要他说的（3节）或耶户的报导（12节）长了很多。笔者无意强作解释，只想从三个颇为不同的方向去观察。

（甲）圣经中有许多传递讯息的场面，事实上传讯者传递的话会与所得的指示有点不同，乃是常有的事。这是技巧上的惯例，为的是避免字句重复令人烦闷。把指示及传递时所有的细节一同综合起来，因此便可能重新组织整段讯息。

（乙）在许多情况之下，这种讲述故事的方式避免令人有沉闷的感觉。但是就阅读方法来说，它可能令人看不到经文中的其他可能性。以利沙的简洁与少年人的啰嗦可能是故作比较，而且可以用不同方法去解释。许多上了年纪的人并不要求对年轻的一代作详尽的指示，让他们在细节方面依照自己的意思去做。同样的，许多缺乏经验的年轻人乐意尽所能的去『改正』上司指示的『不足』，而其实上司已经作了所需的嘱咐。在我们的经文中有否相关的人物不受这种讲故事式的传统所影响的提示呢？

（丙）另一个可能是原有较简短故事在后来的编辑手里被扩大了（6-10之内），他的目的是使内容与像列王纪上十六11-13及廿一21-24等经文产生连系。

至少我们能够看到耶户这个角色本身在这几节经文中对他有了轻松及恰当的描述。当这『少年人』（4节）到达总部，他称呼耶户为将军，耶户谦卑地挡开（5节）说他只是众人中同等之一。但是当他对同僚谈及内室所发生的事时，他们即时的热心反应就不仅是对他的谦厚致敬那种大欢呼了。

最后一点是关于开头部分的『先知』衔头。笔者在前面已经说过这是后来的编者加进列王纪经文中的资料，且似乎是加了三次：第一次在开头提及先知以利沙（1节）；第二次在第四节，『于是那少年先知往……去了。』；第三次亦即最后一次在第七节，原文是『耶和华众仆人的血』，而附加的『我众仆人先知的血』一句，反映了有关先知殉难的较后期传统。

（二）

第十四节第一个辞读起来古怪，事实上在希伯来经文中找不到，用『然后』较用『于是』合适。耶户的『背叛』就像行政人员常有的做法：统管消息的发放。

第十八、十九与廿二节的重复问题及答案是译者面对的一个更大的难题。向将军问安（shalom，意为『平安』），是指到底他从前线带来的与北面邻居的战争消息是喜讯或恶讯──那么快去接近王的助手当然会令人心绪不宁的。但是问安也可能是指一般性的健康愉快作简单问候。耶户对两次的问候的答辞都十分鲁莽无礼，他的命令的作用是在清理前路的阻碍，加强他的同伴对他权威的确定。

当我们知道耶户与二王是在拿伯的田地上会面时，我们直觉地预计到后果将会怎样。又当耶户用以利亚的口吻说话，否认耶洗别仍掌权期间会有平安或健康愉快的可能（22节），那就难怪犹大王要逃跑了。耶户真的引用以利亚的话告诉他的军长（25节），说这话是出自耶和华。

来北方探望患病表亲的犹大王亚哈谢（16节），截至现在为止，只是以色列出事现场的一个观众。当他像约兰一样的转身逃跑时，即受到注意，但亦遭遇同样的歹运。他未曾恰当地被介绍给读者，作者只在谈及他的安葬之后，对他在耶路撒冷登基（29节）作了不太有系统的介绍。

总之，本章的最后一段（30-37节）是有关耶洗别的记载，对她的描述遍及王上十六章卅一节以下的整个故事。她曾经胆敢威胁要杀害来自提斯比的大人物（王上十九1-2）；而她现在的死也正如以利亚的豫言一样（王上廿一23-24）。――《每日研经丛书》


列王记下

列王记下第十章

耶户、杀戮与献祭（十1-36）

耶户在这几章里是以冷酷又颇出色的政治家身分出现。这故事新颖而且直截了当，其中且带 领袖实际生活中那种厚颜无耻的味道。

（一）

他首先向以色列首都的当权人物提出挑战，要他们在亚哈的众子中选一个合宜坐王位的，而他们也可以为他们的主人家争战。他们鉴于约兰与亚哈谢二王的歹运，决定不另立国王，且毫无条件的向耶户投诚。惟有在此情况之下，这时耶户才向他们指示第一个任务，即是将他们主人众子的首级送上。就像人生的许多际遇一样，他们不敢拒绝的提议现在成为他们逃避不了的陷阱。

一般众民所受的对待没有那么残酷，却受到适当的处置。耶户向他们公开承认他背叛自己的『主人』（十9），宣布他们无罪。于是这些如释重负的众民被邀对 有了亚哈印记的头颅作陪审团。整个撒玛利亚的当权人物被证实有罪，受到法律制裁。

圣经中，消灭以色列前领袖的七十子以取得政权的事件，与士师记九章所记的亚比米勒用类似手法去消灭基甸（或称耶路巴力）的事件相同。可能那个故事反映了耶户篡位的事件（参考士师记九1-22注释──亚比米勒与约坦{\LinkToBook:BookID=137,TopicID=149,Name=亚比米勒与约坦（九1-22）}。）

耶户消灭亚哈众子的表亲──亚哈谢的弟兄，做为带血腥的『红利』。他们到北方探望他们的亲戚，给耶户有机可乘。希伯来文的字面意思是说他们来向王和太后的众子问安。当然，这也可能只是为了向已死的兄弟约兰致敬。但是耶户可能怀疑他们对他们的王室亲属的利益有更进一步的兴趣。

（二）

夹在本章两个主要故事之间的是一则重要的短报导，提及耶户与约拿达的会面。我们对利甲族感到陌生，他们像许多圣经人物一样，在比较近代中有很好的组织。耶利米（见卅五章）恭敬地以利甲族热心遵行约拿达所订下的原则的情况，与一般以色列人遗弃祖宗传统的情况作一比较。约拿达的名字是拿达（Nadab）与耶和华的结合，与高尚、慷慨、自愿奉献或超过某一程度的牺牲等字眼有连系。篡夺者耶户显然是冀望自己的热心获得这位热心者的保证。

（三）

任何读者读了列王纪最后十六章都会奇怪为甚么耶洗别的丈夫刚去世而无人哀悼，还要说他事奉巴力『冷淡』（18节），却没有人怀疑耶户不诚实。但我们在这几页里所读到及研究过的却是一个意味深长的故事。我们不要忘记亚哈的家宰俄巴底亚是耶和华的忠心仆人，而承继王位的约兰名字是从耶和华一辞组成。热心事奉巴力的人会冀望在亚哈的政策中有好几方面是依照他们自己的意思去『改善』。耶户所针对的正是这些热心人。国家对于他们在事奉上的支持给了甚么好处完全看不出来。对于耶户专心一意的心态倒是知道得多──不是指他对约兰说及他母亲的淫行（九22）──祭礼中排除耶和华的仆人这件事，倒没有引起太大的怀疑。

笔者对几种标准现代译本第十章十八至廿七节的译文有所批评。希伯来文用同一个普通字眼『仆人』代表拜巴力与拜耶和华的人，而伊北特（ebed）却是俄巴底亚名字的一部分。没有必要用巴力的『敬拜者』（R.S.V.）及耶和华的『仆人』（R.S.V.与N.E.B.）二辞去加以区别。而另一英译本（J.B.）用『献身者』去称呼这不同的两 人也是不必要的。原作者可以但没有加以区别的地方，译者并不需要加以区别。还有，作这种区别对耶户的策略可能有了反效果。

残酷的流血收场（25节）可能是出自犹大神人的手笔（王上十三2），他看到伯特利丘坛的祭司被杀。总之，为了配合列王纪的原则，即使耶户为了补偿亚哈家及拜巴力所用的颂辞也减弱了，只因为耶罗波安为耶和华建的丘坛仍发挥效用（29-31节）。以色列本身就开始瓦解了（32-33节）。――《每日研经丛书》


列王记下

列王记下第十一章

一番改革（十一1-十二21）

（一）

暴行现在从以色列传布到南方的犹大。耶路撒冷王室的部分重要成员已被耶户消灭（十12-14）。亚她利雅意图完成剿灭王室。标准修订本译成『王室全部成员』，意思不准确。格雷（Gray）用『王室子孙』，不但意思准确，且较具吸引力。

她屠杀家庭的成员，而她自己亦是家庭中的一分子，后果可能使耶户对犹大王室的袭击达到顶点。但她的目的是否相同？耶户是决心要消灭暗利之家及对巴力的敬拜，虽然崇拜巴力不是由这家族创始，但至少它容许百姓这样行。第十一章不明说亚她利雅的动机，但它留下的蛛丝马迹令笔者认为她的目的完全不同。

她的主要敌人是耶和华殿里的大祭司耶何耶大和她的亲戚约示巴（按代下廿二11的记载，约示巴是耶何耶大之妻，资料是否可靠就不得而知了）。两人的名字都带 耶和华的字眼。亚她利雅被杀后，接 的是巴力庙被拆毁及巴力祭司被杀。我们或会认为暗利王室的女儿实际上是在极尽所能的去保存王室的传统。她可能深深地怀疑自己对下一个继任者的影响力不及作为亚哈谢母亲的身分有效。

在本卷的作者看来，她不仅是个极差的统治者，甚至根本讲不上是统治者的身分。虽说以色列王位可用强力夺取；在犹大，统治者必须是大 家的男丁。根据本章的记载，既不谈她的就任，她在耶户统治期间何时掌权，她何时埋葬，或由谁继承她──只说约阿施『登基』（21节），但并非『代替她』任位。――《每日研经丛书》


列王记下

列王记下第十二章

一番改革（十一1-十二21）

（二）

约阿施开始登基的确定日期是耶户第七年（十二1）。他的悲惨死讯也以标准形式加以描述。但是，这一章的主要内容带来了几个难题。有些事件与历代志下廿四章相当雷同的资料比较，是更清楚地集中在焦点上。

标准修订本可能过分强调王在他的任期内做的事都是正确的，因为有耶何耶大指示他怎样做（十二1）。按历代志作者的神学论点，是不准他报导收场不好的王过 没有过失的生活。这就难怪他的观点是『祭司耶何耶大在世的时候，约阿施行耶和华眼中看为正的事』（代下廿四2）。这里的希伯来文就没有标准修订英译本那么准确了。『因为』一辞若是代以『只要有』，英文读者与希伯来文读者面对的问题便相同了，即是耶何耶大有智慧的影响力影响王的终生或直至他去世为止？这位祭司是他年轻时的老师，或是终生的指导者及后盾？

君王与祭司制度在修葺及保养圣殿的财政措施上的确出现了紧张的局面。但要清楚指出争执的范围也不容易。五与七节说祭司从『所认识的人』收了钱，可能是指『秘密交易』的敲诈行为。但圣经中找不到这个字眼，而且虽然历代志下廿四章怪责利未人的话可能反映出类似的解释，但对这个少用的字也有十分不同的说法。在有关的言语中，亦可找到较配合经文的词语，来翻译这个字，如『施主』、『评估人』或『财政』等。但一言以蔽之，还没有一致的诠释。

一个折衷办法是在圣殿进口设一个柜子，由值班祭司将一切奉到的银子投在柜里，然后由王室书记官和大祭司数算后包起来供作『教会及国家』之用（9，10节），只是当归给祭司的银子则不为此例所限（16节）。我们都清楚知道这种折衷办法。它像是一种预支的书面决定，备受欢迎，而在实质上并没有大改变。

许多解经家的主要问题是在约阿施的时代，这故事与现实状况是否相符。有不少证据说明犹大王朝期间，圣殿方面的结构与财政方面的责任都落在王身上。约阿施与他以前及以后的王一样，感觉到可以自由用财物收买亚兰王哈薛（17-19）。――《每日研经丛书》


列王记下

列王记下第十三章

耶和华的得胜箭(v.14~25)

以利沙临终的时候仍然是充满了得胜的灵。一个有双倍圣灵的人，虽他的肉体生命会衰败结束，但在他里面那复活的生命永远不会止息；他外面的力量会到尽头，但是他里面的荣耀一直要照射到宝座。

以利沙是一个在神的国中的爱国者，他向着神和神的儿女充满了热爱。这样的人真是神百姓的保障，神国中的战车马兵。他临死时，以色列王伏在他脸上哭泣说：「我父阿，以色列的战车马兵阿。」

以利沙要王取弓箭来；这个快死的人仍是充满了战士的灵，充满了得胜的信心。

他吩咐王开朝东的窗户；东方是日出之地，说到神的荣耀和神的旨意。以西结第四十二章里，以西结在异象中看见耶和华的荣光从朝东的门照入殿中。许多人软弱没有力量，遭遇一点的苦难就站立不住，就是因为他们缺少了这样一个朝东的窗户，看不见神的荣耀。

以利沙要王拿箭打地，王打了三次就停住了，以利沙就向王发怒。王的属灵度量有限，开头得胜，但不能维持得胜到底。惟有得胜到底的才是得胜者。以利沙的属灵度量是没有限度的。

当以利沙死了以后，最后的记载他被埋在坟墓里时，有人把别的死人放下去，碰着他的骸骨，死人就复活起来了。主复活的生命，不是外面肉身的影响，不受死亡的影响。── 史伯诚《双倍的圣灵》

以色列与犹大诸王（十三1-十四29）

（一）

列王纪这几章为有关以色列及犹大诸王的事提供简短的注解杂录，同时与以利沙话别。分别去记忆一些王相同的名字并不容易，因为其中有关一些王的资料我们所知有限。

约哈斯一帆风顺的承继了他的残暴父亲耶户为王（十35；十三1-9）。他面对亚兰人的进迫，因他效法耶罗波安反叛耶和华的罪行（2-3，6）。但是，与此同时（4-5节）也谈及因约哈斯求情，耶和华不降灾──这种做法很像士师记的作风。有些解经者觉得奇怪的是耶户毁坏了巴力柱像之后，亚舍拉仍留在撒玛利亚（十26-27）。而这行动是对抗巴力及其崇拜。像伯特利与但的神龛一样，亚舍拉是法所不容的，却是崇拜耶和华的一部分。最近在犹大南面发现的碑铭对『耶和华与他的亚舍拉』这一点有清楚的说明。

从他儿子约阿施（同一个名字有两种不同英文拼法）的记录出现了几件令人惊奇的小事。这里似乎是一些数学上的问题（比较十三10；十三1及十四1）。我们所知道有关以色列这位约阿施的事是从有关其他人、以利沙（十三14-21）及犹大的亚玛谢（十四8-14）等的报导搜集而来的。

（二）

以色列王对垂死的以利沙说了（十三14）以利沙看见以利沙升天去的时候所说的话（二12）。我们不能肯定随后的两件象征性行动的意义。弓箭的射中是说明了，甚至是胜利的表征。箭进入空中象征了刺探得秘密。大人物临终之前的遗言及行动，尤其含重大意义。打地的这种象征在经文中（18-19节）解释得更清楚；王因为击打得不够而受责。提及高兰地山脚的亚弗令我们想起列王纪上二十章廿六至三十节，还有不提名的耶和华神人在以色列战胜亚兰所负的使命。这些都是世仇，他们之间的战事也大多数发生于相同的几个城邑、路线和隘口；而亚兰的统治者也几乎常被称为哈薛或便哈达。后期的犹大历史学家很难对这些细节不感到混淆不清的。

离开以利沙之前不能不进一步谈另一个奇迹。就像他的主人被旋风接了去，没有关于死亡的报导一样，以利沙即使进入坟墓，他的骸骨仍产生效力。有人认为以利沙的坟墓是后期朝圣路程中的主要地点，这些故事倒鼓励了朝圣的意念。――《每日研经丛书》


列王记下

列王记下第十四章

以色列与犹大诸王（十三1-十四29）

（三）

犹大的亚玛谢得到同样的有限度认可（十四3-4），像他父亲约阿施一样（十二2-3）；他也以遭遇横祸收场（十四19-20）像他父亲一样（十二20-21）。但是大 王朝并不因宫廷叛乱而产生问题。提及他遵守『摩西律法书』（十四3-4），语调不寻常，却是有趣。笔者怀疑书中暗示如果他不是不够审慎，便不致于被他留下来不杀的家人所杀。

以色列王约阿施对亚玛谢索战（9-10节）的反应，是在外交场合中采用『寓言』或『比喻』的好例子。约坦的宣喻是圣经中最详细的例子（士九7-20）。这件事已在列王纪上四章谈论所罗门的箴言时提及。保留这类智慧之言是许多较 重传统的社会在教育方面的重要部分。西方人士常喜欢应用或甚至制造『中国古代箴言』当开玩笑以谈及任何情况。约阿施的军事才能可以与他的口才媲美。

耶罗波安二世是约阿施的儿子，他作王长达四十一年，收回以色列东与北边界之地，重整了国势（十四23-29）。这极为简短的报导令人惊奇，因为何西阿书与阿摩司书的第一章开头几句都把这些政绩归于他的任期。有些释经家察觉到在第廿七节对阿摩司得默示论以色列的歹运发出无声的指责。但我们的作者只提及亚米太的儿子先知约拿的名字（25节），而约拿在这里的角色与约拿书所扮演的截然不同。虽然我们即将在十八至二十章看到有例外的情况证实此法则，一般来说，关于先知的书卷与列王纪的连系很少。――《每日研经丛书》


列王记下

列王记下第十五章

以色列的末路临近（十五1-十六20）

（一）

第十五章所包括的年数比经文节数长。乍看起来像是主要记载又称乌西雅的犹大王亚撒利雅。只是我们对他所知极有限。他正式统治年期超过半个世纪的事实，使他的名字在记载邻国以色列策立五王时提了五次。

至于这位王为甚么有两个名字就不得而知了。历代志作者只用乌西雅，当然他的子孙也在此名下接续下去，以赛亚看见异象也在乌西雅王崩那一年（赛六1）。两个字的拼法（不是字意）在希伯来文上较英文更为类似。亚撒利雅的意思是『耶和华所帮助的』；而乌西雅是『上帝的力量』。作者在这两个名字上都透露了一件带讽刺意味的资料，说王长了大麻疯，他的儿子约坦代他管理家事，治理国民（5节）。

当然，历代志下廿六章一至廿三节有关于这位王更详尽的记载，多少把他的统治来阐明『骄者必败』的箴言。它报导的几乎全是军事上的胜利。这故事的最后部分（代下廿六15）说『乌西雅的名声传到远方，因为他得了非常的帮助，甚是强盛』。这说法就像是两个名字的解释。

最后一点要说的是在标准修订本里的『住在别的宫里』（十五5）的说法不详。希伯来文是指『独立』或『自由』，像获释了的奴隶或解开绳索的『野驴』（伯卅九5）。这是否说明亚撒利雅的病令他获自由不受公务所牵制？或是我们应该记得古代迦南的乌加利（Ugarit）诗歌用『地上自由之居』作为地狱的委婉说法？事实上，从这一点看，我们或应将诗篇八十八篇五节有同一个字的句子翻译为『被随意丢在死人中的人一样』。在那情形之下，这位王的『自由之居』可能是描绘他是处于活死人的状态。

（二）

以色列的独立自主日子接近尾声时，她的政治局势就越显得不安定了。在乌西雅的后期开始，以色列经过了五王的统治，其中有三位的统治年期不到三年。耶罗波安二世的儿子撒迦利雅的统治期只不过六个月。他的篡夺者沙龙自己只能掌握王权一个月便被米拿现推翻了。

米拿现的意思是『安慰者』。有人会认为这种说法在那些看到他从得撒到他普亚地区的『镇压』行动上产生了一些反面批评（16节）。他用的方法包括野蛮行为，正如阿摩司冀望听众会放弃这种即使是用来对付异族人也嫌难以忍受的野蛮行为（摩一13），我们的作者并没有把报导夸大。是他认为他的几句话就能令我们战抖而产生激变？抑或他是那么心无二念的只用持续性的标准罪状──『尼八的儿子耶罗波安……的那罪』（十五18）来标明米拿现，便认为满足。

米拿现虽是残酷横蛮，也许正因为如此，他要向亚述王进贡巨款以求坚定国位。他作王十年，便由儿子比加辖承继，而比加辖在位只有两年，便被背叛他的将军比加所杀，两个名字很相同，只少一个字，令人感到混乱。他以刀剑夺取政权，二十年后自己也死于刀剑之下，还在丧命之前被亚述王提革拉毗列色夺去他的大部分土地（29节）。何细亚击杀他篡了王位，成为最后一位以色列王。――《每日研经丛书》


列王记下

列王记下第十六章

以色列的末路临近（十五1-十六20）

（三）

乌西雅的儿子约坦作犹大王期间，几乎没有特别事情发生（十五32-38），但有以色列与亚兰军队第一次联盟进攻犹大（37节）。谈及他儿子亚哈斯的事情很多（十六1-20），以赛亚书第七章提及大 家使人厌烦。

以色列与亚兰经过了好几百年的交恶之后，现在联手对付亚述的威胁。为了巩固后阵，他们尝试迫使犹大作后援，但都失败了。他们无法攻陷耶路撒冷。亚哈斯向亚述王求助，且上大马色迎接亚述王提革拉毗列色。从他丧失南方土地的事（十六6）可以看他自己的不利处境。而他则以金钱和宗教方式向亚述王酬谢（十六10-18）。――《每日研经丛书》


列王记下

列王记下第十七章

以色列的墓碑重写（十七1-41）

以色列沦陷的长篇解释及其重要性将列王纪中的散乱部分连系起来。但是这个包装并不是太容易处理，因为是重新打结，而且作过好几次补充。

（一）

这一章的开始部分，简洁的重述以色列最后一位王何细亚在位九年的情况（1-6节）。这名字的发音，带 『拯救者』的意思，有点开玩笑性质，与先知何西阿的英文名拼法不同。这位王室拯救者不但丧失了他王国的心脏地带，他的名字（正如民十三8及16清楚指出）实际上是『约书亚』的另一写法。不仅是因他冀望埃及人助他对抗他的统治者亚述人，也极具讽刺的成为与那位带领以色列人安居在他们新国土的第一位约书亚相似的人物。即使是亚述行动的简短报导也重复了两次（3-4及\cs165-6），而第二次叙述且预用了犹大的报导（十八9-12）。是为了他的名字，或为了他的命运，抑或为了他尝试去结束那对以色列与犹大均含有宗教意味的亚述统治，而令我们的作者指他是『行耶和华眼中看为恶的事，只是不像在他以前的以色列诸王』（2节）？

（二）

接下的一段（7-23节）从较为遥远的角度去重温以色列人的宗教历史，解释以色列国沦陷是因为百姓惹动上帝的怒气。故事的叙述大多数都是直截了当。申诉用的语言和方式与申命记及约书亚记所用的相同。耶罗波安最大的罪状保留到故事进入最高 时提出（21节及以下）。

部分控诉摘用了耶利米的严厉辩论法。至少很可能是他在第十五节所说随从假神的罪状时加上嘲讽。这讽辞有双关语的成分，在希伯来文的含意是『虚假』或『假神』，从字音和字面看都有点像『巴力』。这字真正的意思是『空洞』或『不实』，而不是『虚假』。耶利米讥笑说巴力太卑微无能，根本不值得追随（耶二5），他指出百姓犯了双重错误的严酷描述恰当地表达了这讥讽（耶二13）。

因为我的百姓作了两件恶事，
就是离弃我这活水的泉源，
为自己凿出池子，
是破裂不能存水的池子。

耶利米分析的另一面当然是指我们与所交接的人认同──在此情况之下，以色列就成为与巴力一样的虚无。

即使有不少忠心执行任务的先知『仆人』（13，23节），他们维护及解释已往的优良传统，且警告以色列人若不听从劝戒的话会有甚么后果，所发生的一切事都成为过去。第十八及十九节论及犹大的说法是加插的。但我们应该记得这些后期的历史学家，像事情发生几百年后负起教导责任的耶利米一样，对于影响以色列的这些事件不是那样的深感兴趣。他们针对以色列的命运，作为一种警告，但犹大却没有听取这警告。在当时，犹大竟以为自己已经避过了歹运。

（三）

谈过宗教的成因之后，我们的作者转而谈及宗教性的后果。而其中令犹大历史学家感兴趣的含意，与以色列百姓有关的事比较少，而多与他们被赶出的以色列地北部有关。亚述人的政策是『分化与统治』。以色列人被赶到亚述国的偏远地区安置，他们显然地完全被同化了。有关以色列『流失支派』的许多传说中的唯一事实──他们确实消失了。

远地的居民被迁移，安置在以色列人住过的地方。廿四至四十一节经文的其中一个用意，是把耶和华宗教的变质归咎于他们。这种在撒玛利亚邻省出现的变质宗教形式也是后期犹大所厌弃的。这里的评论并不十分一致，但至少有两种不同的意见说明这些北方人到底敬畏或不敬畏上帝。

这段主要经文（24-34节）报导他们开始时不敬畏耶和华，等到狮子进入他们中间咬死人（这事令我们联想到王上十三章来自犹大神人被狮子咬死的另一件事）及被掳祭司指点他们怎样敬畏耶和华之后，态度才有了改变。据知耶罗波安在伯特利与但所拜的是异端，而在被掳的祭司中竟有人能够改善这情况！他们听了祭司的教训之后，真的敬畏上帝（28，32-33）但又继续事奉自己的神（29-31节）。

第卅四节下至四十节的记载认为这种诠释绝对无稽。他们与十诫的立场一样，坚持不能敬畏上帝又同时事奉其他的偶像。结束的一段经文企图作出他们敬畏上帝又事奉其他偶像的逃避式妥协，这种同时接受与敬畏上帝及其他偶像的妥协是不可能的。

可悲的是激发教会间冲突的似乎就是这一致性思想，而令圣经与普世神学思想紧系在一起的正是一种虚构的妥协。――《每日研经丛书》


列王记下

列王记下第十八章

列王纪下十八至二十章注解

撒玛利亚被攻陷之前几年，犹大希西家继承王位，且眼见耶路撒冷发生的事件虽不大相同，实际情况几乎一样。有关他的简介在列王纪下十八章一至十二节及二十章二十至廿一节有所交代，下一段经文，我们将谈及他的改革（十八4）。第十八章十三节至二十章十九节插入的长故事，谈及耶路撒冷脱离亚述人的掌握，而在整个事件中，先知以赛亚扮演了重要角色，这件事也记载在以赛亚书卅六至卅九章。两处记载大体上是一致的，但在列王纪下译本中有重要的一段（十八14-16）以赛亚书没有提及；而希西家在病愈后作的感恩诗（赛卅八9-20）列王纪下也没有提及。列王纪下（二十1-11）谈及希西家的疾病及以赛亚奉谕慰藉的事大体上要比以赛亚书（卅八18，21-22）的记载稍为详尽，至于资料的安排也有所不同，值得留意。

苏仪教授（Prof Sawyer）在每日研经丛书以赛亚书注释中已有极精辟及详尽的诠释，其中也包括了上面所提及的不同点，在同一论调上再谈就成为多余了，尤其因为笔者完全同意他的结论，认为这叙述所 重的是在宗教上的重要性而不在故事的发生。老实说，将以赛亚书的出版安排在列王纪前面也许会更有帮助，因为以赛亚书中有好些段落（最显着的是廿八至卅三章）特别谈及希西家统治期间亚述人攻打耶路撒冷及圣城奇迹般获救的事件，研究这事件对于了解列王纪下十八至二十章的背景极为重要（参阅苏仪教授的以赛亚书注释对卅一章一至九节的诠释──祸哉，那些下埃及求助的！{\LinkToBook:BookID=146,TopicID=164,Name=祸哉，那些下埃及求助的！（卅一1-9）}）。一般人认为，此故事是在编纂先知书的冗长历史过程中的某一阶段，从列王纪抽出编进以赛亚书，但是，即使此说属实，它也应该是经由以赛亚派思想范围进入列王纪的。总之，它的内容及趣味在本质上较为属于以赛亚书。由于每日研经丛书的时间表难以捉摸，它在最合适的经卷中获得最详尽的处理。

希西家统治期的每一个故事，与列王纪下十八至二十章（以赛亚书卅六至卅九章）的强调点十分不同，是记载在历代志下廿九至卅二章。苏仪教授对此点也加以讨论，读者或会喜欢参考历代志注释的作者对此的意见。为了本卷读者的方便，本卷的附录也将苏仪教授有关以赛亚书卅六至卅九的诠释列出。而这里录下附录所未曾列入而资料较以赛亚书经文更详尽的列王纪部分资料，已经是足够了。

希西家王朝的开始（列王纪下十八1-12）

希西家向亚述王西拿基立进贡（列王纪下十八14-16）

希西家得病与痊愈（列王纪下二十章一至十一节，与以赛亚书卅八章一至八节及廿一至廿二节比较）

希西家王朝的结束（列王纪下二十章二十至二十一节）

附录：苏仪教授的以赛亚书卅六至卅九章
（即王下十八13至二十19）注释

以下注释经苏仪教授（Prof. Sawyer）同意摘用自本丛书之以赛亚注释。阅读此注释时应参阅王下十八至二十章。

{\Section:TopicID=152}以赛亚书卅六章一至三节（即王下十八13，17-18）

卅六至卅九章大部分由散文体所组成，叙述西拿基立入侵犹大、希西家的疾病和来自巴比伦使者的故事。这段记载几乎逐字逐句地在列王纪下十八章十三节至二十章十九节再次出现，但在以赛亚译本中有两处重要的差异，说明我们的作者比列王纪的作者更不关心实际所发生的事情。第一，在卅六章一节之后遗漏了三节富有启发的经文。列王纪下（十八14-16）谈及希西家王怎样向亚述人投降：

14?犹大王希西家差人往拉吉去见亚述王，说：『我有罪了，求你离开我；凡你罚我的，我必承担。』于是亚述王罚犹大王希西家银子三百他连得，金子三十他连得。

15?希西家就把耶和华殿里和王宫府库里所有的银子都给了他。

16?那时，犹大王希西家将耶和华殿门上的金子和他自己包在柱上的金子都刮下来，给了亚述王。

以赛亚书谈的只是胜利的故事。第二点差异是第三十八章的华丽感恩诗篇并未在列王纪里出现。

这篇记载的重要特点是它包括了三篇祈祷文，其中有上面所说的长诗（卅七16-20，卅八3，卅八10-26），以及四个预言（卅七6-7卅七21-25；卅八5-8；卅九6-7），令我们无可避免地要视这部分是神学论述而不是历史记事。事实上还有另一个叙述（代下廿九至卅二章），其中希西家的故事，阐释颇为不同。不仅是他的屈辱投降像以赛亚书的记载一样完全不提，还有他的失败心情（赛卅七3-4）也都不提，只是随笔一提以赛亚的关键角色（代下卅二20）。以赛亚书卅八至卅九章令人兴奋的故事则简略的顺便一提（代下卅二24-31），而列王纪下十八章四节简短提及的希西家所作影响深远的宗教改革，历代志则以冗长的三章加以叙述（代下廿九至卅一章）。历代志作者甚至没有道明他登基第一年的日期（代下廿九3）。我们所关注的是当我们研究事件的三个不同说法时，必须留意作者的用意而不只是真正发生的事，拿它作为永恒的神学而不是古代的历史看待。关于这一点在先知以赛亚书确是如此，『希西家王十四年』（卅六1）必须能与一章一节，六章一节及十四章廿八节所给的日期按次序联系起来。

卅六至卅九这四章的日期是在同一年。在希西家病危的『那时候』，获得增加寿命十五年，令他的统治期长达廿九年（王下十八2）。也是在『那时候』，提示巴比伦派使者来耶路撒冷，这令我们想起以赛亚所说关于巴比伦人的预言（卅九1，5-7节及四十至四十八章）。根据亚述的官方记录（当时写在泥版上保留下来），西拿基立入侵的真正日期是公元前七○一年，正是希西家在位的第二十四年，而不是第十四年（1节）。或者是旧约圣经保留亚述人在公元前七一三至七一一年间的另一次入侵（即是第十四年），正如第二十章所说的。在历史层面上看，显然有多少混淆不清，但这不是本注释书必须解决的事，我们倒应该在它的宗教信息上集中思想。

根据列王纪下十八章七节，希西家对亚述揭竿作英雄式的背叛与进击并非事出无因。我们对西拿基立的统治并不感到陌生，这可从当代的亚述记录，例如尼尼微壁上浮雕的可怕拉吉囚犯雕像（现存于英国博物馆），以及圣经和次经上的传说而知。

亚述人下来像狼进羊栏；
他的军队闪烁 金色与紫色光辉。（拜伦着『西拿基立的灭亡』）

以赛亚书五章廿六至三十及十章廿七至卅二节对于他进军攻打耶路撒冷居民的后果，已有清楚的描述。

废去任何有关的和平条约（见王下十八14-16），令亚述人『拉伯沙基』率领大军突然出现城外的行动更显得有效。『站在上池的水沟旁，在漂布地的大路上』的真正参考（王下十八17），令人想起较早的危机，当时『王的心和百姓的心就都跳动，好象林中的树被风吹动一样』（赛七2-3）。

王下十八18所提及的三个希伯来官职名称与亚述人『拉伯沙基』相称。他们的名字次序依照职位的重要性安排（见赛廿二15-25）第三位『史官』若译为『传令官』，则更为可取。场面的安排是让上帝的子民与上帝的敌人正面交锋。

{\Section:TopicID=153}以赛亚书卅六章四至廿二节（即王下十八章十九至卅七）

亚述与耶路撒冷之间的舌战是技巧地由引喻和情感的神学语言所组成。负责作大部分发言的拉伯沙基引用不同的以赛亚式声明和要求。以利亚敬、舍伯那和约亚所能做的是要求他用犹大人所不懂的言语发言（11节），且静静地撕裂衣服（21-22节）。

拉伯沙基在他的第一篇讲辞中介绍亚述王的谈话，拿这谈话当做是出自上帝：『亚述大王如此说……』（4节）。谈话中的『倚靠』（5节）和『仗赖』（4节）是引用早期的以赛亚传统（例如三十15，卅一1，卅二9-11及17），亚述人加以模仿嘲弄。对埃及的依附由以赛亚亲自加以斥责（三十1，卅一1），令亚述人的谈话更显得强劲有力。『压伤的苇杖』暗喻（6节），由他用来指埃及特别合适，以西结在他对埃及不利的预言中也用这暗喻（结廿九6）。

希西家废去『丘坛与祭坛』的传统说法（7节）没有记载在以赛亚书当中其他地方，但在列王纪下十八章四节，历代志下廿九章三节以下及卅一章廿一节的记载却为人所熟知。对读者来说，亚述人的论辩因此被讽剌性地中和了，因为他们明白希西家施行改革是因为他倚靠上帝（王下十八5）。以赛亚书卅六章八节说亚述人讥笑犹大的骑兵不足，而第九节又说倚靠埃及徒劳无功。既然我们知道，根据以赛亚的教训（例如卅一1-3），救恩不是靠兵力也不是倚靠埃及人的战马与战车而是倚靠上帝，这又是明显的双重讽刺。

最后，三十六章第十节对十章五至六节及七章十七至二十节作强烈地暗示，这两处的记载说亚述是听命于上帝。于是拉伯沙基的最后论点是他甚至有犹大的上帝在他旁边；但是读者知道不是这么一回事。

下一个具戏剧性的讽刺事件也极为高明（卅六11-12）。亚兰语是国际性的外交用语，也会是在这样的场合中常用的交谈媒介。但它也可能对旁观者造成隐瞒部分事实的后果。当亚述人坚持用犹大语，人人听得懂的希伯来话，而且是『大声喊 说』（13节），让每个人听到的时候，我们会乐于想象他以后在耶路撒冷居民之前遭受侮辱的情况。这种情景消除了第十二节他对城被围困后所作的可怕暗示。

拉伯沙基的第二篇讲辞（13节及以后）令人回想三十年前的类似场面，当时以赛亚的任务是劝服另一位王在面临危急存亡之际必须信靠上帝（七章）。但这一次的威胁不是犹大北面边界的两个小国──以法莲和亚兰──而是一位大王，即亚述王本身，『他所有的威势必漫过一切的水道』（八7）。拉伯沙基再次传述亚述王的话就像这话是出自上帝。他的论点简单而且有说服力，合乎人性。希西家太 弱，无法与强有力的亚述对抗（14节）。耶和华只不过是地方神明之一，对亚述人绝不造成威胁（15，18节）。亚兰的哈马和亚珥拔，还有撒玛利亚（他们的上帝曾是耶和华），都在数年间被他们攻取（19-20节）。西法瓦音还有在相应的经文（卅七13及王下十八34）提及别的名字，都不为人所认识，但列王纪下十七章提及一些有关他们敬拜之神的事（331节）──

亚瓦人造匿哈和他珥他像；西法瓦音人用火焚烧儿女，献给西法瓦音的神亚得米勒和亚拿米勒。

在以赛亚书卅六章十五节，作为外国人拉伯沙基所用的『拯救』一辞，在四十四章十七节所提的偶像和假神也用，这与希西家及以赛亚提及耶和华为他的百姓所做的事所用的权威性『拯救』一辞（卅七20，35）成为对照。

这位亚述人在他的论辩中藉 叙述亚述人统治下的幸福生活去劝服耶路撒冷的居民投降（16节），十六节的『和好』（peace）常译成『祝福』（blessing）。（例如四十四3），反映了语调由凌辱转变为甘言引诱。这是撒但的声音，他克尽所能的企图破坏上帝之民的信心。但是『百姓静默不言』（卅六21）表示犹大三官员多么的痛苦不安──这也正是约伯三友的反应（伯二13）──同时也是三十章十五节及其他地方所说的抓牢他们对上帝的信心──

你们要休息，要知道我是上帝。（诗四十六10）

――《每日研经丛书》

a


列王记下

列王记下第十九章

列王纪下十八至二十章注解

撒玛利亚被攻陷之前几年，犹大希西家继承王位，且眼见耶路撒冷发生的事件虽不大相同，实际情况几乎一样。有关他的简介在列王纪下十八章一至十二节及二十章二十至廿一节有所交代，下一段经文，我们将谈及他的改革（十八4）。第十八章十三节至二十章十九节插入的长故事，谈及耶路撒冷脱离亚述人的掌握，而在整个事件中，先知以赛亚扮演了重要角色，这件事也记载在以赛亚书卅六至卅九章。两处记载大体上是一致的，但在列王纪下译本中有重要的一段（十八14-16）以赛亚书没有提及；而希西家在病愈后作的感恩诗（赛卅八9-20）列王纪下也没有提及。列王纪下（二十1-11）谈及希西家的疾病及以赛亚奉谕慰藉的事大体上要比以赛亚书（卅八18，21-22）的记载稍为详尽，至于资料的安排也有所不同，值得留意。

苏仪教授（Prof Sawyer）在每日研经丛书以赛亚书注释中已有极精辟及详尽的诠释，其中也包括了上面所提及的不同点，在同一论调上再谈就成为多余了，尤其因为笔者完全同意他的结论，认为这叙述所 重的是在宗教上的重要性而不在故事的发生。老实说，将以赛亚书的出版安排在列王纪前面也许会更有帮助，因为以赛亚书中有好些段落（最显着的是廿八至卅三章）特别谈及希西家统治期间亚述人攻打耶路撒冷及圣城奇迹般获救的事件，研究这事件对于了解列王纪下十八至二十章的背景极为重要（参阅苏仪教授的以赛亚书注释对卅一章一至九节的诠释──祸哉，那些下埃及求助的！{\LinkToBook:BookID=146,TopicID=164,Name=祸哉，那些下埃及求助的！（卅一1-9）}）。一般人认为，此故事是在编纂先知书的冗长历史过程中的某一阶段，从列王纪抽出编进以赛亚书，但是，即使此说属实，它也应该是经由以赛亚派思想范围进入列王纪的。总之，它的内容及趣味在本质上较为属于以赛亚书。由于每日研经丛书的时间表难以捉摸，它在最合适的经卷中获得最详尽的处理。

希西家统治期的每一个故事，与列王纪下十八至二十章（以赛亚书卅六至卅九章）的强调点十分不同，是记载在历代志下廿九至卅二章。苏仪教授对此点也加以讨论，读者或会喜欢参考历代志注释的作者对此的意见。为了本卷读者的方便，本卷的附录也将苏仪教授有关以赛亚书卅六至卅九的诠释列出。而这里录下附录所未曾列入而资料较以赛亚书经文更详尽的列王纪部分资料，已经是足够了。

希西家王朝的开始（列王纪下十八1-12）

希西家向亚述王西拿基立进贡（列王纪下十八14-16）

希西家得病与痊愈（列王纪下二十章一至十一节，与以赛亚书卅八章一至八节及廿一至廿二节比较）

希西家王朝的结束（列王纪下二十章二十至二十一节）

附录：苏仪教授的以赛亚书卅六至卅九章
（即王下十八13至二十19）注释

以下注释经苏仪教授（Prof. Sawyer）同意摘用自本丛书之以赛亚注释。阅读此注释时应参阅王下十八至二十章。

{\Section:TopicID=154}以赛亚书卅七章一至二十节（即王下十九章一至十九节）

王的反应有两方面。第一，他立刻承认自己的 弱，且藉 举行一般性的忏悔与自卑仪式来完成这件事（1节）。这是与现时记载于列王纪下十八章十四至十六节希西家向亚述王投降的故事最接近，在这里他承认自己的错误。但这一些都是忏悔仪式，正如约拿故事的生动描述（三至四章），是拯救的前奏。希西家进入圣殿，而不是『站在上池的水沟旁，在漂布地的大路上』（卅六2），或在军事总部开紧急的内阁会议，象征他不用常人用的方法，而是认定圣灵的能力（卅一3，四十6）。

他的第二方面反应是转向先知以赛亚求助（2节），而故事的其他部分集中在这一点上。这位先知的名字是『耶和华拯救』的意思，令他们想起『拯救』就在目前，且指向本章的二十及卅五节，卅八章二十节及四十至五十五章的好几段经文中，『救主』及『拯救』等字眼在以赛亚传统中是主要用语。

希西家给先知以赛亚的信息（3-4节）以谚语开始。他说，情况就像生产婴孩的重要关头，婴儿已出现子宫口，但是妇人没有力量生产。要挽救婴儿的性命就需要技术高超的产科医生。翻译成『生产』的字，实际上是指『突破点』，这个字将两个紧急情况──分娩中的妇女与处境险恶的耶路撒冷，完全连系起来了。

第四节以『或者……』为始，集合了三个主题，作为对拉伯沙基的回答，同时让耶路撒冷城保留希望。将『永生上帝』拿来和假神哈马与亚珥拔作侮辱性的比较（卅六19）──『永生上帝』是以色列的上帝，他听见亚述人的辱 ；耶路撒冷是『余民』，在许多情况中，例如一章九节和本章（4节及31-32节）有关亚述危机一样，就体现了以色列的希望。这使人记起『余民』的观念，就包含在以赛亚长子的名字施亚雅述（Shear-jashub）里，预言『余民必归回』之意（七3）。

先知的回答具有『救恩神谕』的形式（6-7，参阅四十一8-10注释──不要害怕，亚伯拉罕的子孙{\LinkToBook:BookID=146,TopicID=179,Name=不要害怕，亚伯拉罕的子孙（四十一8-20）}）。它以『不要害怕』开始，接 又对现况（亚述人的亵渎行为）表示意见，然后以先知性的预言做结束，说亚述王听见风声就突然归回本地，终于死在刀下。八至九节跟 立即揭示这些先知性预言──像『马克白』（Machdeth，莎剧之一）的巫术一样──怎样随 故事的进展而应验。敌人继续入侵，拉吉沦陷。西拿基立拔营离开，进入另一城镇，应验了预言的第一部分。西拿基立的命运正如马克白一样已注定了。有关古实王及后又成为埃及王的特哈加的『风声』可能反映西拿基立同时在伊利提基击败埃及军队的事实。但是那跟随 以赛亚预言之后，快速现的风声，留给人最深刻的印象。

在有关西拿基立预言第二部分应验之前（37-38节），又有另一个故事谈及西拿基立的危机，包括了上述故事中的四个要素：来自拉伯沙基，含揶揄性且与以前用的字眼完全相同的信息（10-13节）；希西家的反应（14-20节）；以赛亚的预言（21-35节）；以及这预言的应验（36节），另一段记载在卅一章八节的以赛亚预言必须一同加以考虑：

亚述人必倒在刀下，并非人的刀；
有刀要将他吞灭，并非人的刀。

到底这附加在西拿基立撤退事件的第二个故事（记述亚述营中的可怕杀戮）是根据另一个发生于公元前七○一年的传说，抑或强烈暗示其中含有神迹（36节），故此它属于神学性的想法，而不是准确史实记忆，这就要看学者们的有力论辩了。对本注释而言，辩说这个论题的意义并不大，按照一向的做法，我们最好把注意力集中在作者的目标与兴趣上。

拉伯沙基的信息再一次集中在神学论点上，将耶和华归纳为假神之一，没有能力保护受到亚述人侵略的其他民族。在早期的名单上（卅六19）加上好些其他名字，目的是在加强效果（12-13节）。

希西家在圣殿里的祈祷（16-20节）令人想起大 （撒下七章）及所罗门（王上八章）的长篇祷文。第一，它引进一神论（Monotheism）的主题（正如撒下七22），这主题以后会充分予以发挥（例如四十五5-6，14，21-22）。

你，惟有你，是天下万国的上帝。
（赛卅七16）

第二，万军耶和华是创造天下万国之神的信仰（16节），拿他与木石所造的神比较是荒谬的，这些假神连拉伯沙基也加以取笑（12节），以后有关巴比伦的记载中也常提及（例如四十四章）。

第二十节提及最后的两个神学观点：（一）拿亚述和木石之神作战所得空洞的胜利来与『耶和华我们的上帝』的权力对比，藉 『拯救』的意义重大一辞作为总结，这一点令我们想起本章的开始（见对第二节所提的评论）；（二）以色列人的历史中上帝干预他的百姓的最终目的不是为百姓安全、平安或喜乐，而是为他自己的荣耀，这一点在以后第四十八章十一节尤其加以强调：

我为自己的缘故必行这事……我必不将我的荣耀归给假神。

{\Section:TopicID=155}以赛亚书卅七章廿一至卅八节（即王下十九章二十至卅七节）

这段故事的大部分内容包括了以赛亚的冗长预言（21-35节）；接 是一篇简短附录记载最后的三件事，藉 这些事件他的预言得以应验，亚述人的威胁终于解除（36-38节）。除了第卅八章六节及五十二章四节的附笔之外，不再提及亚述。预言的引用总是以一般的方式开始，『耶和华……如此说。』除此之外，这里还以『你既然求我攻击亚述王西拿基立』作为对祈祷的回应。

这预言分为三部分。第一部分（22-29节）以责 诗歌形式对亚述王说话，也可以拿来与同类似字眼责 巴比伦王的第十四章及四十七章比较。它以一个伟大的形象为始；在上帝眼中，耶路撒冷像一个有傲气的勇敢少妇向她不悦的求婚者嗤笑摇头。对西拿基立来说，她或许显得容易制服；但上帝看出她的无畏精神与不可侵犯，因为要拥有圣城的标志（四十八2；五十二1）就是拥有『以色列的圣者』本身的标志（23节）。西拿基立对抗的目标不是血肉之躯而是唯一的真神。

第廿四至廿五节谈及亚述人的自大，相当于十四章十三至十四节巴比伦王的自大；接 一连五句都以『我』为开始。他宣称他已上到山顶极高之处，像巴别塔的建造者（创十一章），且砍下利巴嫩最高大的香柏树。接 他又轻蔑地宣称他已消灭埃及（卅七25），这一点与畏惧之神伊利提基有关（见9节注解）。只有耶和华能这样做（例如五十一10），亚述一向以来只不过是他手上的工具，是他选用来刑罚世界列国的（十5）。国家的兴亡操在他手里，非人力所能及（26-28节）。第廿七节所指失色华丽的明喻，预先挪用第四十章一段更为人所知的经文，说『凡有血气的，尽都如草……』（6节）。每一件事都在上帝的计画与控制之下，第廿八节对诗篇一二一篇及其他经文作苦涩的模仿，在这些经文中，上帝对他子民的关怀改变成上帝的可怕形象，正如英国小说家奥威尔（Orwell's Nineteen Eighty-four）笔下的『大哥』。约伯对诗篇第八篇四节的模仿是另一个深刻例子（伯七17-18）。

最后审判是用驯服凶猛的大海兽来形容（29节），像利维坦（Leviathan巨大海兽），『他在骄傲的水族上作王』（伯四十一34）。这可在耶和华谈话中的高潮中见到（伯四十一34）──

刀剑不能伤害它；
枪矛、箭矢也不能击伤它。
它把铁当作干草，
把铜当作烂木头。
弓箭不能赶走它；
它看弹石如碎 。
（伯四十一26-28，现代中文译本）

这就是亚述王，而他像大海兽一样，将被驯服且被拖回他的巢穴去（卅七7，34）。

预言的第二部分是对希西家说的（30-32节），格式与较早期对亚哈斯的一两篇谈话相同（例如七10-17；八1-8）。它以一个兆头为开始，正如七章十四节所说的以马内利兆头，一个带时间性的事件。正如『自生的』（一个摘自利未记廿五5，11的农业上的技术用语）足够生长两年的时间，而一般的 子是在第三个年头收割，因此『犹大家所逃脱余剩的』（31节）等到亚述人的威胁过去之后，就会有力气和活力再次往下扎根，向上结果。

由『从耶路撒冷而出』开始的锡安预言（32节）是有别于二章三节及弥迦书四章二节而取自其他记载（例如摩一2；珥三16）的一个生动变格。『万军之耶和华的热心，必成就这事』只在这里与九章七节出现。我们是在『锡安主义』的热诚激动中进入以赛亚传统的主流。

奇怪的是预言的第三部分（33-35节）并没有预示第卅六节所说亚述营中血腥屠杀的事件。我们已经留意到这遗漏及它带给历史学家的难题。可能这里所用的字眼是有意对公元前七○一年实际发生的事作出有利的诠释。西拿基立不动刀枪便撤退的真正原因是希西家投降了。这是列王纪下十八章十四至十六节的记载，但是据我们所知，在以赛亚的传统中没有提及这一点。目的是在表示上帝亲自参与行动的结果，特别要注意的是卅七章二十节再次引用了『拯救』的关键性神学字眼。

第卅六节更进一步的采取神学诠释路线及最极端字眼去描述上帝的胜利，做为最后消灭罪恶的方式。这里说的『耶和华的使者』，正如六十三章九节一样，是『救主』的同义辞，即是上帝本身用他自己的方式去『拯救』他的百姓。受到这故事的激发，后期的传说又巧妙地使用自然论用语去解释所发生的事情。其中一个传说是田间老鼠为灾侵犯亚述军营，咬断他们的弓弦和盾牌（两样东西在33节都提及）。但是我们的经文更关心的是指出有了上帝的帮助，有信心的人，如以赛亚和耶路撒冷的居民，能够胜过罪恶。恶人的命运，像堆满尸首的战场，景况是悲惨的（六十六24），三十至卅二节所指的是一个拯救所带来令人伤感的结局。

最后的卅七至卅八节经文，说以赛亚在卅七章七节的另一部分有关亚述王本身的预言，怎样应验。根据亚述人的记录，西拿基立是在入侵犹大后二十年被杀。他的继承人以撒哈顿在以斯拉记四章二节提及。亚拉腊是亚述北面的山区，包括了现在的东土耳其及亚米尼亚一部分。从文学及神学的角度看，紧集一处的古怪的亚述名字在这最后几节中消失了，耶路撒冷神迹般的战胜了罪恶势力，使故事圆满地结束了。

――《每日研经丛书》


列王记下

列王记下第廿一章

王权的高 与低潮（廿一1-廿二20）

列王纪介绍犹大后期，即沦陷之前一百年间统治者之盛衰。接续那位『使他的儿子经火』（十六3）的亚哈斯之后的是『行耶和华眼中看为正的事，效法他祖大 一切所行的』希西家（十八3）。事实上，用来衡量希西家的标准，不仅是大 ，他也得以向摩西看齐：『因为他专靠耶和华，总不离开，谨守耶和华所吩咐摩西的诫命』（十八6）。这种热心赞扬的证据可以从第十八章第四节看到，即是他改变崇拜的形式及地点，历史学家与他一样的对原有形式与地点深表痛恨。有趣的是这些改变之中包括了打碎以前摩西所造的铜蛇。民数记廿一章四至九节记载摩西怎样受命制造一条治病的火蛇。只是，岁月迁移，火蛇实际上成为崇拜的对象，因此应与外来的宗教一样遭受毁灭。无可置疑的，由忠于摩西教训及原则的王去摧毁『神圣』的遗迹较为容易。（我们可能留意到，历代志作者虽用历代志下廿九至卅一章去谈希西家的革新，这一点他却绝口不提。）

（二）

希西家的儿子玛拿西登基的时候年十二岁，他的统治较亚撒利雅又名乌西雅在位的年期更长，统治期为五十二年（廿一1）。只是他的长寿及统治期间乏善可陈。历史学家以愤怒的心情列出他在位时的罪行（廿一2-7），使犹大步以色列后尘踏上悲惨的命运（廿一11-15）。

从所列的名目表上我们可以看出玛拿西的败坏行为变本加厉。开始时是检控他效法前人所行的可憎行为，回复迦南时代的所作所为（2节）。这是他最遭受谴责的一点，因为这是故意破坏他父亲的成就──他的做法不是渐进式或出于无知（3节上）。他的行为仅次于以色列王亚哈（3节下），前面已提及，说『从来没有像亚哈的，因他自卖，行耶和华眼中看为恶的事』（王上廿一25）。罪行录继续指责他在耶和华殿宇中和附近为巴力筑坛（4-5节），无视于殿宇中已立耶和华的名字而擅取所有权。他又把他的儿子当做活祭献上（6节），学亚哈的做法。

而明显地最坏的，他在殿内立亚舍拉雕像（7节）。姑无论亚舍拉是多么重要，她是否被列为与耶和华同等？设立亚舍拉雕像比这神只在耶路撒冷某一处被信奉更可憎。十诫从一开始就禁止在『我之外』有别的神，这里含有『强迫接受』之意。无论它的含意是甚么，都显然是指在圣殿中耶和华之前不许有别的神像存在。这种宗教性的行为相当于家庭中男人在妻子之外另立妾。

虽然这事的细节历代志下卅三章一至十节也有记载，但是历代志作者继续报导玛拿西要面对亚述的压力，及他认罪归向耶和华，而且作出宗教性的改革。这一件事令许多学者认为作者把笼罩在列王纪中难以减退的灰暗调子刻意地夸张了。有关玛拿西的记载，令他成为在希西家之后与约西亚之前这些好王的衬托。他的儿子接续他作王的任期甚短（廿一19），变本加厉的离弃上帝。

（三）

约西亚王的表现比希西家更胜一筹，成为列王纪的英雄人物。他不仅是『行他祖大 一切所行的』，而且是有过之而无不及的『不偏左右』。这句称赞辞，按申命记十七章十四至二十节的记载，是表示他在以色列与犹大诸王中是唯一遵守摩西律法书，可享年长日久之国位。

这不是意料之外的事。申命记的权威与它对约西亚所作的评价是无法分开的。一般都认为大祭司在圣殿中工作时所发现的文卷是申命记，或至少是现有申命记的核心部分──如十二至廿六章，或甚至五至三十章。即说是从历史观点去读，申命记与列王纪二书无疑都在培养这种印象。希西家或可能是历代志作者天空中的明星；但是列王纪里的约西亚却是申命记的理想君王。

就国家形势来说，他在位所面对的紧张状态与痛苦，在户勒大被询及有关遭受威胁时所作的反应可以清楚看到。这位女先知肯定了犹大国的死刑，但宣布那心存正直的王必不至亲眼看见灾祸（廿二15-20）。――《每日研经丛书》


列王记下

列王记下第廿二章

王权的高 与低潮（廿一1-廿二20）

列王纪介绍犹大后期，即沦陷之前一百年间统治者之盛衰。接续那位『使他的儿子经火』（十六3）的亚哈斯之后的是『行耶和华眼中看为正的事，效法他祖大 一切所行的』希西家（十八3）。事实上，用来衡量希西家的标准，不仅是大 ，他也得以向摩西看齐：『因为他专靠耶和华，总不离开，谨守耶和华所吩咐摩西的诫命』（十八6）。这种热心赞扬的证据可以从第十八章第四节看到，即是他改变崇拜的形式及地点，历史学家与他一样的对原有形式与地点深表痛恨。有趣的是这些改变之中包括了打碎以前摩西所造的铜蛇。民数记廿一章四至九节记载摩西怎样受命制造一条治病的火蛇。只是，岁月迁移，火蛇实际上成为崇拜的对象，因此应与外来的宗教一样遭受毁灭。无可置疑的，由忠于摩西教训及原则的王去摧毁『神圣』的遗迹较为容易。（我们可能留意到，历代志作者虽用历代志下廿九至卅一章去谈希西家的革新，这一点他却绝口不提。）

（二）

希西家的儿子玛拿西登基的时候年十二岁，他的统治较亚撒利雅又名乌西雅在位的年期更长，统治期为五十二年（廿一1）。只是他的长寿及统治期间乏善可陈。历史学家以愤怒的心情列出他在位时的罪行（廿一2-7），使犹大步以色列后尘踏上悲惨的命运（廿一11-15）。

从所列的名目表上我们可以看出玛拿西的败坏行为变本加厉。开始时是检控他效法前人所行的可憎行为，回复迦南时代的所作所为（2节）。这是他最遭受谴责的一点，因为这是故意破坏他父亲的成就──他的做法不是渐进式或出于无知（3节上）。他的行为仅次于以色列王亚哈（3节下），前面已提及，说『从来没有像亚哈的，因他自卖，行耶和华眼中看为恶的事』（王上廿一25）。罪行录继续指责他在耶和华殿宇中和附近为巴力筑坛（4-5节），无视于殿宇中已立耶和华的名字而擅取所有权。他又把他的儿子当做活祭献上（6节），学亚哈的做法。

而明显地最坏的，他在殿内立亚舍拉雕像（7节）。姑无论亚舍拉是多么重要，她是否被列为与耶和华同等？设立亚舍拉雕像比这神只在耶路撒冷某一处被信奉更可憎。十诫从一开始就禁止在『我之外』有别的神，这里含有『强迫接受』之意。无论它的含意是甚么，都显然是指在圣殿中耶和华之前不许有别的神像存在。这种宗教性的行为相当于家庭中男人在妻子之外另立妾。

虽然这事的细节历代志下卅三章一至十节也有记载，但是历代志作者继续报导玛拿西要面对亚述的压力，及他认罪归向耶和华，而且作出宗教性的改革。这一件事令许多学者认为作者把笼罩在列王纪中难以减退的灰暗调子刻意地夸张了。有关玛拿西的记载，令他成为在希西家之后与约西亚之前这些好王的衬托。他的儿子接续他作王的任期甚短（廿一19），变本加厉的离弃上帝。

（三）

约西亚王的表现比希西家更胜一筹，成为列王纪的英雄人物。他不仅是『行他祖大 一切所行的』，而且是有过之而无不及的『不偏左右』。这句称赞辞，按申命记十七章十四至二十节的记载，是表示他在以色列与犹大诸王中是唯一遵守摩西律法书，可享年长日久之国位。

这不是意料之外的事。申命记的权威与它对约西亚所作的评价是无法分开的。一般都认为大祭司在圣殿中工作时所发现的文卷是申命记，或至少是现有申命记的核心部分──如十二至廿六章，或甚至五至三十章。即说是从历史观点去读，申命记与列王纪二书无疑都在培养这种印象。希西家或可能是历代志作者天空中的明星；但是列王纪里的约西亚却是申命记的理想君王。

就国家形势来说，他在位所面对的紧张状态与痛苦，在户勒大被询及有关遭受威胁时所作的反应可以清楚看到。这位女先知肯定了犹大国的死刑，但宣布那心存正直的王必不至亲眼看见灾祸（廿二15-20）。――《每日研经丛书》


列王记下

列王记下第廿三章

立约改革及决定性战役（廿三1-30）

（一）

约西亚王得了女先知户勒大的指示，说耶和华必照所读的书上的话去做，便招聚一些有代表性的人物，公开把所得的约书念给他们听（1-2节）。他站在柱旁的情形令我们想起亚她利雅篡位后约阿施王的就职礼（王下十一14），但当然也令我们记得约书亚所说石头可作见证的话（书廿四27），这块石头『听见』上一次同样关键性的全国大会报告。

描述约西亚严肃保证的一段文字，为申命记的精彩部分提供含意深远的摘要。『他的诫命、法度、律例』令我们想起申命记十二章一节所说要谨守遵行的律例典章（虽然句法上有了修改，在前面的几章已多次提及）。这里的『尽心尽性』也令人联想到申命记六章四至六节的经文──『以色列阿，你要听，耶和华我们上帝是独一的主。你要尽心、尽性、尽力，爱耶和华你的上帝』。而『这书上所记的约言』是指申命记对十诫的说法（申五6-21）。申命记将上帝在何烈山对以色列作口头传授（申五2-4）及写在石头上所立的约（申九9）以及他藉 摩西传达的律法与教训加以划分。第一句清楚的反映了大 在本卷开始（王上二3）对所罗门的嘱咐，也提醒我们很少听到在他以后出现的诸王有类似的关怀。

（二）

随 约西亚的实际改革事件后的叙述（4-20节），令这一论调更具积极性与明确性。有一个特别的例外是，我们在列王纪中所读到的每一个新祭礼在这里又仔细列出；对每一个被整肃的错误革新都有报导。其中有一些还作了扼要的复述，例如四至五，十至十二上及十九节。犯了罪的名字──亚哈斯与玛拿西（12节下），所罗门（13节）与耶罗波安（15节），便受到指责。约西亚为以色列与犹大四百年来宗教上积聚的恶行提供了可行的解决方法。令人惊奇的一个例外是王下十六章十至十八节所报导的亚哈斯改革，虽然这位君王是犯了罪的名字之一。或者，这个属于大马色灵感所启发的祭坛，并不是主要的历史学家为这些书卷所预备的原有部分。

留下最大篇幅去改正耶罗波安在伯特利的错误行为（15-20节）并不值得惊奇。我们的历史学家将分裂的以色列全部历史形容成生气尽失，且蓄意把犹大较为近期的错误事件归咎于以色列引进的歪曲败坏传统。但是这高潮在所罗门受辱 及指责之中达成了，而所罗门的奢侈生活也加速了耶罗波安的反叛，还有耶洗别在撒玛利亚助长腓尼基宗教传播之前，所罗门已在耶路撒冷敬拜西顿女神。提及书中的人物时，倒没有人对王朝建立者大 加以批评。书中除了叙述大 带约柜进耶路撒冷一事之外，就没有记载其他的宗教改革。但是列王纪上下二卷对于所提及的诸王在宗教上的职责，大多给予负面的批评。

（三）

列王纪中对大部分保持表面缄默，却引起历史学家关注的问题，从逾越节这件事恰当及明确地显示了（21-23节）。虽说逾越节是被掳后期间犹太人一个一年一度最重要的节期，在约西亚以前绝少提及。事实上，圣经只提及第一次逾越节（那是离开埃及的时候──出十二章），第二次（离开西奈的时候──民九章）及后来以色列人在约书亚领导下越过约但进入应许地举行的一次（书五章）。我们的作者认为这个庆典以后就不是那么重要了。

写在『两者之间』的约西亚故事似乎像是在追溯以往之恶习而将其改正过来。但是字里行间暗示，这件事实际上是为百姓将来的宗教生活奠定基本条规。成功的历史，像成功的丧礼一样，不是为死了的人而是为活 的人安排的。祭司希勒家在列王纪下廿二至廿三章的『背后』扮演了重要角色，虽不加以详细描述，却是重复提及，含意 将来犹大不再是由一个失势的国王统治的国家，而是一个以宗教着称的省分，拥有一位令人瞩目的大祭司。

（四）

约西亚自己的收场来得突然。他死于与埃及王法老之战（29-30节），使户勒大神谕的后面部分无法实现（廿二18-20）；这一点经文中不加解释。实际上必须说明的是即使户勒大的部分神谕实现了（犹大倾覆），它的实现方式也一样令人惊奇。因为如果上帝的决定是由玛拿西所惹动（26-27节），有人会期望约西亚逐一解开他自己及他祖先纠缠不清的邪恶，让天秤倾向另一边。

理想的公正政绩与米吉多战役令人沮丧的败亡所形成的矛盾，在以后数百年中挑起宗教方面的推测。（历代志下卅五章二十至廿五节所作的扩大叙述，增加了约西亚周围的气氛，且对于耶利米为他写哀歌加以称赞）。这难题甚至提供原有的『刺激性』，产生启示录十六章十六节所说的哈米吉多顿（米吉多平原），善恶二军的最后决定性之战就在这里进行。――《每日研经丛书》


列王记下

列王记下第廿四章

犹大的最后诸王（廿三31-廿五30）

（一）

列王纪的最后部分详述约西亚死后二十二年，四王相继登犹大王宝座的事。第一与第三位王约哈斯与约雅斤作王三个月后被废，前者为埃及尼哥所废，且另立约雅敬，后者被巴比伦王尼布甲尼撒所废，另立西底家。新立的二王均在位十一年。

从作者对希西家，玛拿西和约西亚的广泛描述及清楚的评价以至最后的几章，我们所处理的报导似乎是直截了当。这正是笔者认为难以描述对这几章的印象的真正原因。他们对于邦国的消失感到满不在乎是不可能的。或者他们相信约西亚受的致命打击令犹大自己身受创伤，使她以后的行动只不过像是斩了首的死尸上所产生的痉挛。约雅敬与西底家只是傀儡，强调这一切只属虚幻不实。我们要从圣经上其他记载找到合适的心态──

从前人烟稠密的城市，
现在孤零零地躺在那里；
从前为世界所尊崇，
现在像寡妇一样寂寞。
从前是诸省之后，
现在沦落成为奴婢。
她整夜痛哭，泪流满面。
从前知己的朋友们，
现在没有一个来安慰她。
她的盟友都出卖她，
都成为她的仇敌！
犹大人民是可怜的奴隶，
被迫离开了家乡。
他们流浪异域，
没有安居的土地。
他们四面受敌，
没有逃避的出路。
（摘自现代中文译本，哀一1-3）

（译者按：此译文之译笔读来较为贴切）

这些年间，小犹大就像现代许多更小邦国一样，被卷进大国之间的混乱冲突中。事实上，一直以来的情形就是这样，但现在，连伪装独立的事也绝口不谈。离耶路撒冷现场有更多更大的事件发生。长久以来的统治者亚述为巴比伦王国所击败。首都于公元前六一二年沦陷，法老王于公元前六○九年驱军北上，在米吉多遭受到约西亚抵挡，这一次进军是企图加强旧敌的余民去反抗这新威胁。这种藉 保持平衡使米所波大米敌人中立化的计画失败了，巴比伦于公元前六○五年在叙利亚的迦基米施击败埃及。犹大自动地在他们控制之下，但是当法老占据西南面的迦萨时，对巴比伦作背叛行动的企图无法得逞（廿四1）。一直到公元前五九八年，尼布甲尼撒王终于挥军恢复了局势（廿四10-11）。

（二）

列王纪最后的这一部分所真正关心的事，从这个记录与另外两段相若的圣经报导作比较时可以看到。耶利米书最后一章（五十二章）几乎与列王纪下廿四章十八节至廿五章三十节的记载完全相同。但是与廿五章廿二至廿六节的记载不同（耶四十至四十三章对此有更详尽的解释），耶利米书五十二章廿八至三十节对所掳的民数与列王纪下廿四章十四及十六节的记载显然有了出入。

历代志作者的历史结尾一章（代下卅六章）较为简短（共廿三节），实际上提及先知耶利米（卅六12，21），而且从较为后期的观点去叙述。历代志作者是将资料来源或缩短或者重写，但在列王纪更详尽的故事中标出那书的一些特殊标志。对约哈斯的介绍并不突出，只说他也『行耶和华眼中看为恶的事』（廿三32）；而玛拿西所犯的一切罪特别受到指责（廿四3）。列王纪且更详尽的提及殿里的宝物被拿去，见廿四章十三节（与代下卅六10比较）及廿五章十三至十七节（与代下卅六18-19比较）。这一点的确令人惊奇，因为在崇拜的事上，特别是对耶路撒冷圣殿的装饰方面，正常来说，历代志作者是更表关注的。

这两方面的历史虽然字眼的应用很不相同，却都是以前瞻的态度结束。波斯的古列王在公元前五三九年推翻了巴比伦王国之后，历代志作者能对其古列宣言及应许在耶路撒冷建殿的事加以报导。列王纪的最后几节（廿五27-30）显得相当神秘。这段经文报导巴比伦新王（他称呼自己为以未米罗达）使被掳的约雅斤获得高位，作为他在公元前五六一年登基的特赦之恩。对被掳者来说，对将来的期望有所警惕是聪明的做法。令人有点惊奇的是此书对一个被指责为效法父亲行一切恶事的王（廿四9）竟寄予厚望。总之，这几节经文是作者们的隐名『签署』，他们也是被掳到巴比伦的人。他们宣称自己是犹大人民（廿五21下），以别于留在犹大或被迁移到埃及的敌对派（22-26）。――《每日研经丛书》


列王记下

列王记下第廿五章

犹大的最后诸王（廿三31-廿五30）

（一）

列王纪的最后部分详述约西亚死后二十二年，四王相继登犹大王宝座的事。第一与第三位王约哈斯与约雅斤作王三个月后被废，前者为埃及尼哥所废，且另立约雅敬，后者被巴比伦王尼布甲尼撒所废，另立西底家。新立的二王均在位十一年。

从作者对希西家，玛拿西和约西亚的广泛描述及清楚的评价以至最后的几章，我们所处理的报导似乎是直截了当。这正是笔者认为难以描述对这几章的印象的真正原因。他们对于邦国的消失感到满不在乎是不可能的。或者他们相信约西亚受的致命打击令犹大自己身受创伤，使她以后的行动只不过像是斩了首的死尸上所产生的痉挛。约雅敬与西底家只是傀儡，强调这一切只属虚幻不实。我们要从圣经上其他记载找到合适的心态──

从前人烟稠密的城市，
现在孤零零地躺在那里；
从前为世界所尊崇，
现在像寡妇一样寂寞。
从前是诸省之后，
现在沦落成为奴婢。
她整夜痛哭，泪流满面。
从前知己的朋友们，
现在没有一个来安慰她。
她的盟友都出卖她，
都成为她的仇敌！
犹大人民是可怜的奴隶，
被迫离开了家乡。
他们流浪异域，
没有安居的土地。
他们四面受敌，
没有逃避的出路。
（摘自现代中文译本，哀一1-3）

（译者按：此译文之译笔读来较为贴切）

这些年间，小犹大就像现代许多更小邦国一样，被卷进大国之间的混乱冲突中。事实上，一直以来的情形就是这样，但现在，连伪装独立的事也绝口不谈。离耶路撒冷现场有更多更大的事件发生。长久以来的统治者亚述为巴比伦王国所击败。首都于公元前六一二年沦陷，法老王于公元前六○九年驱军北上，在米吉多遭受到约西亚抵挡，这一次进军是企图加强旧敌的余民去反抗这新威胁。这种藉 保持平衡使米所波大米敌人中立化的计画失败了，巴比伦于公元前六○五年在叙利亚的迦基米施击败埃及。犹大自动地在他们控制之下，但是当法老占据西南面的迦萨时，对巴比伦作背叛行动的企图无法得逞（廿四1）。一直到公元前五九八年，尼布甲尼撒王终于挥军恢复了局势（廿四10-11）。

（二）

列王纪最后的这一部分所真正关心的事，从这个记录与另外两段相若的圣经报导作比较时可以看到。耶利米书最后一章（五十二章）几乎与列王纪下廿四章十八节至廿五章三十节的记载完全相同。但是与廿五章廿二至廿六节的记载不同（耶四十至四十三章对此有更详尽的解释），耶利米书五十二章廿八至三十节对所掳的民数与列王纪下廿四章十四及十六节的记载显然有了出入。

历代志作者的历史结尾一章（代下卅六章）较为简短（共廿三节），实际上提及先知耶利米（卅六12，21），而且从较为后期的观点去叙述。历代志作者是将资料来源或缩短或者重写，但在列王纪更详尽的故事中标出那书的一些特殊标志。对约哈斯的介绍并不突出，只说他也『行耶和华眼中看为恶的事』（廿三32）；而玛拿西所犯的一切罪特别受到指责（廿四3）。列王纪且更详尽的提及殿里的宝物被拿去，见廿四章十三节（与代下卅六10比较）及廿五章十三至十七节（与代下卅六18-19比较）。这一点的确令人惊奇，因为在崇拜的事上，特别是对耶路撒冷圣殿的装饰方面，正常来说，历代志作者是更表关注的。

这两方面的历史虽然字眼的应用很不相同，却都是以前瞻的态度结束。波斯的古列王在公元前五三九年推翻了巴比伦王国之后，历代志作者能对其古列宣言及应许在耶路撒冷建殿的事加以报导。列王纪的最后几节（廿五27-30）显得相当神秘。这段经文报导巴比伦新王（他称呼自己为以未米罗达）使被掳的约雅斤获得高位，作为他在公元前五六一年登基的特赦之恩。对被掳者来说，对将来的期望有所警惕是聪明的做法。令人有点惊奇的是此书对一个被指责为效法父亲行一切恶事的王（廿四9）竟寄予厚望。总之，这几节经文是作者们的隐名『签署』，他们也是被掳到巴比伦的人。他们宣称自己是犹大人民（廿五21下），以别于留在犹大或被迁移到埃及的敌对派（22-26）。――《每日研经丛书》


讲道材料

彼得后书提要

彼得后书：

(廿一)、一1~11　生命建造八阶梯：

从神来的信心，有能力，勇敢，供应德行。

德行供应真知识经历神的话，神的话就是生命。

生命供应节制，越顺服神越认识神，越受圣灵管治。

节制供应忍耐，经历苦难产生忍耐。

忍耐供应敬虔，因苦难受管教而虔诚敬畏主。

虔敬供应爱弟兄，操练敬虔爱增加。

爱弟兄供应爱众人，爱扩大能爱仇敌，因生命长进多结生命果子。

(廿二)、一12~21：留意主的预言，儆醒早起的人见晨光，更多明白神的话。预言不照单段解释断章取义，乃综合圣经整体观念。

(廿三)、二章：历史的惊戒：防备假先知，假师傅的异端，生命幼小的人被异教之风摇动 神不宽容天使，打入无底坑成为撒但。洪水灭亡挪亚时代的人，火焚烧罗得时代的所多玛人。每个败坏的时代总有敬虔的人蒙神保守，以利亚时代神存留七千人未曾拜巴力。

轻慢主治的人是爱宴乐，贪爱不义的工价，无生命供应的枯井，无生命根基的雾气，在黑暗中放纵情欲的人，被罪制伏，明知故犯的人，知道真理不愿出代价。

(廿四)、三章：主迟延来的日子是 看一日如千年的信实，千年如一日的忍耐，等候人人悔改。神是烈火，当敬虔圣洁地事奉 ，对付罪恶，明白真道，等候催促 的再来是竭力奔跑打仗的人(提后四7~8)。

本卷书有六个「宝贵」：

(一) 前书一章7节?试验过的信心比金子更宝贵，增加基督的份量

(二)?一19?基督的宝血

(三)?二4基督是神宝贵的房角石，是建造教会惟一的标准

(四)?三4妇女里面长久安静，温柔，神看为极宝贵

(五) 后书一1宝贵的信心

(六)?一4神赐给我们宝贵又极大的应许―― 张向晨《圣经六十六卷》

概论

一 着者

本书的作者是否彼得本人，圣经学者的意见分歧，主要原因是由于本书正式被列为经典为时甚晚，直迟到主后三九七年迦太基会议之后（Council of Carthage），且本书的笔法与前书颇不相同。其实若留心研究本书的内容，便不能不承认本书确系彼得所写，例如：

１ 本书的1:1着者自己承认是使徒彼得所写。

２ 着者与受书人的关系颇深（1:12-13）。

３ 着者豫知自己行将殉道（1:14-15）。

４ 着者曾在荣光中亲自听见神为基督所作的见证（1:16-18）。

５ 本书的3:1 说：「我现在写给你们的是第二封信」。

６ 着者与使徒保罗相熟识，且系同辈的同工（3:15-16）。

７ 本书有甚多论题或常用字与前书相同。如：

Ａ 宝贵的（1:1 ,4──彼前1:7,19）。
Ｂ 美德（1:3──彼前2:9），此字除腓4:8外，新约没有再用过。
Ｃ 爱弟兄（1:7──彼前1:22）。
Ｄ 无瑕疵、无玷污（3:14──彼前1:19）。
Ｅ 「末世」（3:3,10──彼前1:5;4:7）。
Ｆ 先知的豫言（1:19;3:2──彼前1:10-12）。
Ｇ 洪水（2:5;3:6──彼前3:20）。
Ｈ 自由（2:19──彼前2:16）。

二 着书时地

按本书的1:14可知本书约着于彼得殉道前不久，约为主后六六至六八年，可能写于罗马（参彼前5:13）。

三 受书人

「与我们同得一样宝贵信心的人」，这些人大概就是前书的收信人（3:1 ）。但彼得在此这样称呼那此受书人，似乎有双重的意义，他一方面说出他们所同得的信心有何等的价值与功效，另一方面又显示他们和那此没有信心的假师傅有实质上的不同。

四 着书原因

使徒豫知自己行将殉道（彼后1:14;约21:18），又知道教会中必有假师博出来败坏信徒的信心（彼后2:1 ），特别是有关主再来的应许和将来审判的道理（3:3-7），将会受到异端的扰乱和毁谤；因而他极力劝勉信徒在信德上追求长进（1:5-8），好在自己去世之后，信徒仍可以常常记念也的教训（1:15）。

另一方面，使徒也详细地列举那些假师傅的行事和危险，促使信徒谨慎提防；同时又警告那些胆大任性，以敬虔为得利门径，知羲路而故意背弃的人，必不能逃避神公义的审判和刑罚。

五 与犹大书之关系

本书有许多经节与犹太书相似，因而有人以为本书常引用犹大书，其实刚刚相反；因本书着者彼得是在耶路撒冷陷落之前殉道，即主后七十年之前，而犹大书是写在耶路撒冷陷落之后，主后七十五年至八十年间。并且本书论及假师傅的出现及其陷害人的道理是用将来式的（参2:3-14），表示是将来出现的；但犹大书劝勉信徒谨记先前的使徒教训时，却引用了本书的3:3的话，显见本书应在犹大书之前，且证明了犹大也承认本书是使徒的着作。

兹将本书与犹大书相类似的经文举例如下：

「永不失脚」（1:10──犹24）
「我却要……提醒」（1:12──犹5）
「私自引进陷害人的异端」（2:1──犹4）
「他们的刑罚自古以来……」（2:3──犹4,7）
「天使犯了罪」（2:4──犹6）
「所多玛、蛾摩拉」（2:6──犹7）
「污秽的情欲」（2:10──犹4,16）
「天使……不用毁谤的话」（2:11──犹9）
「没有灵性的畜类」（2:12──犹10）
「一同坐席」（2:13──犹12）
「巴兰的路」（2:15──犹11）
「狂风催逼的雾」（2:17──犹12）
「墨黑的幽暗」（2:17──犹13）
「矜夸的大话」（2:18──犹16）
「记念圣先知……使徒所传给你们的」（3:2──犹17）
「好讥诮的人」（3:3──犹18）
「仰望神的日子」（3:12──犹21）

六 全书分析

第一段　追灵命的长进（1:1 -15）

一 引言（1:1 -2）
１ 寄书人自称（1:1上）
２ 对受书人的称谓（1:1下）
３ 祝福的话（1:2）

二 应追求灵命长进的理由（1:3-4）
１ 因神已将关乎主生命和虔敬的事赐给我们（1:3）
２ 因神已将那又宝贵又极大的应许赐给我们（1:4）

三 追求灵命长进应有的态度（1:5-7）
１ 分外殷勤（1:5）
２ 有了还要加上（1:5-7）

四 追求灵命长进应有的品德（1:5-7）
１ 信心（1:5）
２ 德行（1:5）
３ 知识（1:6）
４ 节制（1:6）
５ 忍耐（1:6）
６ 虔敬（1:7）
７ 爱弟兄的心（1:7）
８ 爱众人的心（1:7）

五 灵德充足后的情形（1:8-11）
１ 不至于闲懒不结果了（1:8）
２ 不追求长进的危险（1:9）
３ 永不失脚的要诀（1:10）
４ 丰丰富富的进入主的国（1:11）

六 使徒爱心的表白（1:12-15）

第二段　提防异端的迷惑（1:16-2:22）

一 论基督降临的真确（1:16-2:22）
１ 彼得自己的见证（1:16-18）
２ 先知豫言的确证（1:19-21）
Ａ 豫言的权威（1:19上）
Ｂ 豫言对信徒的关系（1:19下）
Ｃ 豫言不可随私意解释（1:20-21）

二 论假师傅的危险（2:1 -22）
１ 警告假师傅将要出现（2:1 -3）
Ａ 假师傅的出现（2:1上）
Ｂ 假师傅的信仰（2:1下）
Ｃ 假师傅的行为（2:2-3）
Ｄ 假师傅的结局（2:1下-3）
２ 引证历吏的鉴戒（2:4-9）
Ａ 犯罪的天使（2:4）
Ｂ 挪亚的洪水（2:5）
Ｃ 所多玛、娥摩拉（2:6-9）
３ 假师傅的行事为人（2:10-22）
Ａ 纵欲不法（2:10上）
Ｂ 善于毁谤（2:10下-11）
Ｃ 卑污如畜（2:12-14）
Ｄ 随从巴兰（2:15-16）
Ｅ 虚妄矜夸（2:17-19）
Ｆ 故意背道（2:20-22）

第三段　预备主来的日子（3:1 -18）

一 防备讥诮主来的人（3:1 -7）
１ 该记念的事（3:1 -2）
２ 该知道的事（3:3-7）
Ａ 该知道讥诮主来者的道理（3:3-4）
Ｂ 该知道天地的存废都因神的命令而定（3:5-7）

二 豫备主来的日子（3:8-13）
１ 主看千年如一日（3:8）
２ 主迟来的缘故（3:9）
３ 主来像「贼」（3:10上）
４ 主来与世界末日（3:10下-12）
５ 主来与新天新地（3:13）

三 最后的劝勉──结语（3:14-18）
１ 劝勉信徒追求圣洁（3:14）
２ 劝勉信徒要以主的忍耐为得救的因由（3:15上）
３ 劝勉信徒勿强解经文（3:15下-16）
４ 劝勉信徒应慎防谬解圣经的人（3:17）
５ 劝勉信徒应在恩典和知识上长进（3:18）

―― 陈终道《新约书信读经讲义》


讲道材料

彼得后书第二章

二 论假师傅的危险（2:1 -22）

本章详论假师傅之出现、教训、危险及其结局，为本书之主要内容。使徒又引证历史的事实为鉴戒，其教训不论对传道人和信徒都同样重要。特别是因为本章所论假师傅行事之几个重要特征，如财、色、不虔及各种放纵情欲的事等，都是今日传道人和信徒所容易陷入迷惑的试探。

本章内容有许多地方与犹太书相似，以致解经家对于本书与犹大书，究竟是谁引用别人的话颇有争论。其实这种争论是多余的；本讲义在概论中已提及，比较可能是犹太书引用本书之言论，因犹大书写作时期较本书为晚。但这种争论无需过于认真。虽然二者之教训相似之处甚多，但初期教会为主传道的人既都受一位圣灵所感，而异端的教训之出现亦不限于一时一地，主仆们对信徒在灵命和真理知识所需要的栽培，有相同之见解，因而发出相似的教训，是毫不希奇的。况且他们也可能在工作上，对有关当时教会比较普遍的软弱方面，交换过意见。虽然着书的时间不同，但内心的负担和认识是同感一灵的。这等情形都十分可能。就如今日的传道人，各在不同的地方虽未经豫先约定，但由于内心的负担，和对当前信徒之需要相似，也会偶然讲出几乎相同的信息。则彼得与犹大在书信中传讲类似的信息，即使事先未曾参考对方的书信，也不足为怪的了。

１ 警告假师傅将要出现（2:1 -3）

Ａ 假师傅的出现（2:1上）

1上「从前」指旧约时代在以色列中所兴起的假先知。摩内带领以色列人出埃及还未进迦南之前，曾警告以色列人，以后在他们当中若有假先知兴起来，纵然能行神迹奇事，自称有神亲自的启示，却诱惑他们离开神，不专心事奉独一之主，也不可听从他们（申13:1 -3）。其后在列王时代以色列人屡次有假先知兴起，如以色列王时代亚哈曾邀约沙法王一同攻打基列的拉末，招聚了许多假先知来求问，却将真正的先知米该雅下入牢中（代下18章全）。到约雅敬王年间犹太人之中也有假先知兴起（耶23:23-32），西底家王时也有假先知伪称奉神的名出来说话（耶29:8-9）。

「将来，在你们中间也必有假师傅」指在教会中要兴起的异端。从前怎样在以色列人中有假先知兴起，将来（按使徒写信时来说）也必在信徒之间有假师傅兴起。从前的假先知怎样凭自己的意思伪冒神的名说豫言，今日的假师傅也怎样随私意曲解神的话。旧约的以色列人是神属地的选民，新约的基督徒是神属天的子民，他们都遇到共同的一位仇敌，就是魔鬼。这些假先知和假师傅，都是按照魔鬼的诡计在神的百姓之中生出各种信仰上，道德上，人事上的扰乱。所以根据使徒的教训，我们已经可以很清楚地知道，末世教会将会遭遇各种异端邪说搅扰是毫不希奇的事。并且，那些最令人难以辨别的异端正是发生在教会范围内的异端。

「私自引进陷害人的道理」这「私自」与1:20之「豫言，没有可随私意解说的」互相影照。显出各种教内异端之陷于错误，主要的原因就是凭自已的意思讲解圣经。

这「私自引进」含有偷偷摸摸，带着伪装掩饰而进入教会的意思。他们凭自已的意思引领信徒，使人跟从他们自已的主张以致陷于迷途。

总之假师傅之出现，并非以一种与真道完全相背的型式，而是表面上似乎顺着真理的道路行走，实际上却是伪装的属灵，用各种人意，混淆真道，使教会失去见证。

Ｂ 假师傅的信仰（2:1下）

1上「连买他们的主他们也不承认」，这句话表示假师傅的信仰是不承认基督宝血之救赎的。「买」说明了信徒乃是主耶稣付出了赎价所救回来的（徒20:28;林前6:20;7:23;启5:9;14:3-4）注意「买」在本句中是特别重要的字。假师傅未必否认主耶稣这个人，或 的伟大有迹和高尚之品德，但他们否认 是「买」赎他们的主。「买」字原文是过去式，但

不是指假师傅们本身有被买的经历，乃是指基督方面所已经为教会付出的赎价。按基督救赎罪人所应付之赎价来说， 不是在人信而接受的时候才为那信的人付出赎价，乃是在 钉十字架的时候，早已为 的教会付清了罪的赎价。但对信徒方面之经历来说：则系在信而接受的时候，才成为被 所买赎的人。所以这过去式的「买」字，不是表示那些假师傅已经有得救的经历。反之，他们不但目己未蒙救赎，连那已经为他们付出赎价买他们的主也不承认。

大多数异端几乎都有否认基督救牍之恩典，或曲解救恩真理的特点。这是信徒分辨异端的一个比较简单的原则。

「连……都不承认」这「连……」表示承认基督是「买」我们的主乃是最基本的信仰，是作基督徒最起码的条件。反之不承认买他之主的，就「连」最起码的条件也没有。基督买赎我们的工作，乃是信徒必须坚持的最起码信仰，是教会在真理的争战中，不能退后一步的界限；拒绝最起码的信仰之人，不论圣经的知识如何，仍然不能算为一个基督徒。

Ｃ 假师傅的行为（2:2-3）

21. 是邪淫的

「将有许多人随从他们邪淫的行为」，「邪淫」原文aselgeiais，即淫荡、放荡之意，是名词不是形容词。这字在新约中下列各处经文均曾用过：可7:22译作「淫荡」，罗13:13;林后12:21;加5:19译作「邪荡」，在弗4:19;犹4译作「放纵」，彼前4:3;彼后2:2,7,18节译作「邪淫」。

这些假师傅的行事不但自己是邪淫的，也使许多人随从他们仃邪淫的事。他们既连买他们主也不承认，怎能使那么多的人随从他们？原来他们引诱人的伎俩，另有他们的一套方法，就是引诱人行邪淫的事。

罪恶是有自动传播之性质的。那些本身行为是邪淫的，也鼓吹别人行邪淫的事自己犯了罪的人，也会喜欢看见别人犯和自己一样的罪行。他们很想有更多的人和他们同站在一边，好使他们在良心上略得「安慰」，可以更放胆地顺从他们的私欲行事；因为倘若很少人犯这种罪，那罪就显得很突出，不易被人原谅，但如果有许多人都犯了这种罪，邯罪就娈成很普通，纵然原本是大罪也变成平常了。

教曾中的颁袖，若是自己的心贪爱世界，他便必然会发出类似方便信徒去贪爱世界的言论，使人们也随从他行走。这实在是今日教会的危机。

另一方面，那些随从假师傅的人，何以致于受迷惑？

原因不外：

a.他们不单自已心中给魔鬼留了地步，甚至还喜欢有一种可以掩护他们去贪爱世界、体贴肉体的道理。或是他们没有辨别的灵，和真理知识（林前12:10），只有单纯火热的心，而那些假师傅们，又常会使用敬虔的外貌和笼络的手段。

b.他们厌烦纯正的道理，耳朵发痒，这些假师傅的道理便投其所好，或标奇立异，或掩护罪恶，或激发信徒贪名好胜的心……，结果便随从他们去了（参提后4:3）。

c.他们虽有辨别的灵，却没有坚强的心志，对真道不热心，妥协容让，让这些假师傅在教会中有地位，不肯为真道争战（参加2:5;提前6:12）。

「邪淫」在此也可指地们在信仰方面的罪恶，他们明知真道却不肯相信，小引人行在正路之中。由于信仰上的堕落，背弃真道，结果也引致在行为和道德方面的堕落；而他们的堕落，又使许多人随从他们的行事，或因误以他们为榜样的人，灰心跌倒，或在信仰上退后，在品德上放松自己，结果「便叫真道因他们……被毁谤」。

「便叫真道因他们……被毁谤」这句话说出了为甚么魔鬼要在教会中兴起邯么多的假师傅，假弟兄（加2:4），假道理……又用各种诡计诱使信徒跌倒，其目的就是要使人误解真道，毁谤真理而不接受真理。

基督徒切勿因看见别人行为堕落而灰心，以致失去应有的见证。在一场属灵的争战中，仇敌当然会用各种诡计欺骗、愚弄、攻击、包围、放出烟幕、雇用奸细……使我们受挫败，我们必须洞悉敌人各种计策，不灰心、不气馁 刚强壮胆地持守真理，才可以得胜。

现今许多基督徒，仿佛以为魇鬼是一个很规矩的仇敌，好象争战的双方互相对阵，只许各按次序轮流开枪，其也计谋都不许使用似的，那里有这么规矩的争战呢？我们应当认清魔鬼的计谋，善用真理的兵器才可以得胜。

2. 是贪心的

「他们因有贪心，要用捏造的言语，在你们身上取利」──可见这些假师傅在教会内工作有不纯正之目的，他们贪图财或其他属世的利益。

使徒保罗向以弗所教会的长老们见证说：「我未曾贪图一个人的金银衣服」（徒20:33），又对帖撒罗尼迦的教会说：「因为我们从来没有用过谄媚的话，这是你们知道的，也没有藏看贪心，这是神可以作见证的」（帖前2:5），又对哥林多的信徒说：「我们未曾亏负谁，未曾败坏谁，未曾占谁的便宜」（林后7:2）。这些话充分表现一个忠心神仆的高尚品格，凡事清清洁洁不存贪念，不占人的便宜，不借口自己是传道、牧师，便利用这种身份希图获得别人例外的优待或施与。但那些假师傅们正好相反，他们的一切活动，不论工作，探访，热心待人（加4:17），都不存好意，乃是另有企图，用捏造的言语在信徒身上取利。

所谓「用捏造的言语……取利」就是指他们不诚实的传道，捏造高深的经历和假见证，以获取信徒的敬重；或是故意曲解圣经的真理，迎合人们的喜好；或自称其所筹划的某事，是奉神之命而行。……其实乃是捏造的言语，为要达到在信徒身上「取利」之最后目的而说的。

「取利」原文emporeusontai，意即当作买卖之商品，英希对照之圣经（The Interlinear Greek-English New Testament）此字译作"They will make merchandise of"，他们把信徒当作商品买卖，将一切属灵的事务用商业性的眼光去衡量，所表现的各种虚伪的爱心、热心、都变成商业性的手段。但这等人虽然可能在教会欺骗一部分幼稚之信徒，得着一些暂时的好处，却无法逃避神公义的永刑。

Ｄ 假师傅的结局（2:1下-3）

1下-3 「他们的刑罚自古以来，并不迟延的。」这就是说，自古以来神早已判定他们的罪行，像这等人的行事，从无可以侥幸逃过神之审判的。虽然他们可以在人前装成十分属灵，却无法在察看人的心肠肺腑之神面前掩饰装假的。

总之，这几节圣经的要义是劝勉信徒应当谨慎分辨教会中的假师傅和假弟兄。也要真实地生活在神面前，不可虚伪装假，陷入假师傅之错误中。

以上的信息对于用今世的名誉、地位、物质享受……以鼓吹青年去作传道的人，亦具有很大警惕的作用。人若不是神亲自呼召拣选而去作传道，甚至根本还没有得救的经历，便作了传道人，这等人将必很容易便走上假师傅的路上，成为教会的一个「暗瘤」。

不但这样，就算在主的工作上已有多年经历的忠心主仆，也当自己提高警觉，看看是否存着贪心，否则纵然不是假师傅，却也会在不知不觉之中，落在魔鬼的网罗里了。

２ 引证历吏的鉴戒（2:4-9）

使徒为着证明那些假师傅的结局，确是无法逃避神审判的，便引证旧约历史上的几个实例，说明神对这些以敬虔为得利之门径，传讲错误道理的人，正如对待古时那些不虔不信之人一样，必按他们所应得的刑罚施行在他们身上。

注意使徒彼得的信息，虽然是在豫知这些假师傅即将出现时，豫先警告「信徒」的，但同样也是警告那些即要出现的「假师傅」，使他们知所警惕。所以使徒在提及他们将有何等结局时，特别要引证历史的实例，以加强他的警告。证实一切扰乱及背弃真道的人，确系「自取速速的灭亡」。

Ａ 犯罪的天使（2:4）

4（参犹6）

从本节经文可知有某些犯罪天使现时已被拘禁，他们可能是随从魔鬼背叛神的一部份鬼魔（参启12:4,7;太25:41）。天使的能力智慧既然比较假先知，假师傅更高，且有更大的超然力量，但他们也无法逃避神的审判，何况假师傅们呢？反之，犯罪者本身的能力愈大，其所受主之刑罚必愈重而更难以获得宽容，所以神没有为天使豫备悔改的机会。

主张基督下阴间是对犯罪之天使宣告救恩成功的人，引用本节之地狱与彼前3:19之监狱互混和解释，且以本节下半之「交在黑暗坑中」，即为彼前3:19之「监狱」，并认为由此可见前书之「监狱」确是指暂时刑罚处所之「阴间」。

但是，这几处的原文都使用了不同的字。本节「地狱」的原文tartaro{sas (tartaroo{)，是动词，就是「丢在地狱」的意思，但其名词Tartarus是希腊神话故事中之人名。此人身体半溺水中，但他的口干渴非常，何逢他要俯首去饮水时，水便随着他一同低下去，便他无法饮到水，但等到他的头抬起之后，水又照样升起来；所以这个人一直浸在水中却无法饮水而干渴不止。希腊人借用此字代表地狱，这字全新约只用过这一次。

彼前3:19之「监狱」原文是phulake(i)，但这个字在太14:10;徒5:19;12:10;林后11:23……均译「监」或「监牢」，与本处之tartaro{sas不相同。

圣经中常用以指将来永刑之「地狱」，原文是geenna，新约共有十二处用过，其中包括太5:22,29,30;10:28;18:9;23:15,33;可9:44,46,47;路12:5;雅3:6。

按新约希英Arndt & Gingrich字汇解释，希腊人看Tartarus是比阴间更低下的一处受刑罚的处所；看来它是一个特别的地方，拘禁某此二犯了罪的天使，以等候审判的。

「交在黑暗坑中」放在「丢在地狱」之后，（原文放在「丢在地狱」之前）显示在这里的地狱（Tartarus）「黑暗坑」是相同的地方，或同一范围而可以通称的地方。因为这些犯罪的天使，绝不可能同时被丢住两个地方，他们显然是被拘禁在一个她方，这地方可以称为黑暗坑或Tartarus。

B 挪亚的洪水（2:5）

5「神也没有宽容上古的世代，曾叫洪水临到那不敬虔的世代，却保护了传义道的挪亚一家八口。」

使徒彼得在前书三章廿至廿一节亦曾引用洪水之事(创六至八章)，但前书之引用其目的比较偏重于安慰勉励信徒；本处之引用则较偏重于警戒背道和不信者。说明神怎样审判了当时代的人，也必审判现时代之不信者。当时的人如何因忽略警告而灭亡，现今的人，也必因忽略救恩而灭亡(来二1~4)。照样，当时挪亚怎样在罪恶的世代中行神的旨意，信靠神而生活…「定了那世代的罪，自己也承受了那从信而来的义」(来十一7)。现今那些照神的旨意在这世代敬虔度日的人，神也必看顾他们。

「传义道的挪亚」，表示挪亚在造方舟等候洪水来临之前的一百二十年中(创六5)，也曾为神传道，当然他所传的道必与神要用洪水灭世界有关。他既为此传道，而得救的只有他自己一家八口，可见当世代的人不接受、也不理会他所传的道。主耶稣说他们「照常吃喝嫁娶，直到挪亚进方舟的那日；不知不觉洪水来了…」(太廿四38~39)。挪亚时代是一个注重吃喝嫁娶的世代，今日的世代较之挪亚时代的人，对于饮食男女之事的重视，有过之而无不及。人们心中充满各种污秽邪恶的意念，各种凶恶残暴诡诈的事，更甚于挪亚时代的人，岂能不审判这时代的人？

总之，本节经文告诉我们：

A.神是必定审判罪恶，无人可得幸免。

B.神在审判的期限来到之前，总有很大的宽容，给人悔改的机会。

C.神对于那些愿意悔改的人，必乐意赦免收纳，在 的审判临到时，必免去他们的审判。

D.神对那些不肯悔改的人，必按 的公义给他们应有之刑罚。

Ｃ 所多玛、娥摩拉（2:6-9）

6在此使徒彼得又引证所多玛、蛾摩拉之被倾覆，以加重说明神必要审判现今那些不虔不义之人的真理。挪亚的洪水与所多玛、蛾摩拉被灭，都是一种集体的灭亡；前者神用水施行刑罚，后者则用火。如此引用，要证明神将来在天上也必按公义审判，决不至为了犯罪的人多便不施刑罚。

所多玛和蛾摩拉二城之倾覆是「作为后世不敬虔人的鉴戒」。本句说明神在古时用洪水或用火毁灭当时不信的人，都不过用来作为神将来必施行的那最后大审判的豫表，使人可以将这些事引为鉴戒，认定神的最后审判终必来临而已。

但公义的神也是满有慈爱的神，在 认为必须施行审判时，也不会立即将最重的刑罚施行到人的身上， 总必预先多次警戒，到最后才不得不施用最重的刑罚。

7「义人罗得」──罗得既被称为义人，证明他是有信心的人，有得救的经验。按创11:27-32罗得是亚伯拉罕的侄儿，父亲早死（创11:28）；亚伯拉罕蒙召离吾珥，住哈兰，进迦南（参创13:4）一直都带着他；但亚伯拉罕从埃及回来后，罗得为牧人相争之事而与他的叔父分离，渐渐迁居所多玛（创13:1 -13）。其后罗得因所多玛王与基大老玛

等王作战失败而被掳（创14:12），幸赖亚伯拉罕的爱心和勇猛把他救回来（创14:13-16），但他末因这次所受的管教离开所多玛（创19:16）。

从罗得的简单历史看来，他的确是一个贪爱今世荣华富贵的信徒。但在此使徒却称他为「常为恶人淫行忧伤的义人罗得」。他既常为所多玛人的淫行忧伤（参创19:1 -12）当然无分于他们淫行了。可见罗得虽然是一个爱世界的信徒，但并非完全被此界同化，在他里面确有生命的感觉，在道德方面也没有完全落在罪恶之中。这种对于「罪」的不安，甚至看见别人犯罪也感到难过的感觉，是新生命的特征。

无可否认，罗得的经历说明了一个在生活上世俗化，没有分别为圣，失去属灵的见证之信徒，也必然失去属灵的能力和平安。他们对于周围的环境失去影响力，看见罪人在罪中的可怜情形，只能徒呼奈何，无力引领他们到主跟前，甚至自己的女婿也无法引领到主前。但若按罗得「常为恶人的淫行忧伤」这一点来说，恐怕今日有许多基督徒已经比不上罗得了。

8「义人住在他们中间」，单单因为住在那些恶人中间，并非罗得失败的真正原因。难道信徒不可以住在世人中间么？若不与世人同住怎能引领他们归信基督？但问题是：

1. 罗得住所多玛并非为着引颁那些人认识神。
2. 他的灵性情形不足以影响所多玛人，反而会受他们的影响。
3. 他是在与信心之父的亚伯拉罕失和的情形下迁到所多玛的。
4. 神已经藉战争警戒他，所多玛不宜久居（创14:1 -12）。
5. 他对所多玛留恋难舍（创19:1 ,15,18-19,26）。
6. 他住所多玛不是神的旨意──从他住所多玛的经过和结局可知。

基督徒并非避世主义，更不是不可以和世人交往，但我们必须问，那样的交往是否能把对方引到基督跟前，或是否使我们陷入他们的罪中？

「看见听见他们不法的事，他的义心就天天伤痛。」罗得是那些灵性贫穷之信徒最好的代表，他们不但在天上失去荣耀的奖赏，在地上心灵也常痛苦，他里面有一种憎恶「不法的事」的生命，外表却软弱无力，不能在黑暗的环境中为主发光。

9「敬虔的人」就是有信心得救重生的人，「不义的人」就是第6节所说的「不敬虔人」。神对待这两种人有很大分别：将不义的人留在刑罚之下，等候审判大日之来临（参徒17:31;犹6）；而搭救义人脱离试探。

基督徒和世人在世上最大的分别，并非不会遇到苦难，试炼或诱惑，乃是虽然遇到患难，却有神的「搭救」。我们并不知道将会遇到怎样的试探和试炼，更不知道怎样能胜过那些试探和试炼，但「主知道」。所以，使徒保罗对哥林多人说：「你们所遇见的试探，无非是人所能受的：神是信实的，必不叫你们受试探过于所能受的；在受试探的时侯，总要给你们开一条出路，叫你们能忍受得住」（林前10:13）。「凡靠着他进到神面前的人，他都能拯救到底，因他是长远活着替他们祈求」（来7:25）。

３ 假师傅的行事为人（2:10-22）

本章实际上全章都是讲论假师傅的行事为人，但在上文彼得略提及这些人的信仰与行事之后，插入了他所引证的若干历史实例，作为一种警戒性的解说；然从在此彼得再回复到原来的论题上，重复地详细讲论这些假师傅的不虔不义。指出这些假师傅乃是与古代那些应当灭亡的人同死，而不是属于有信心之人那一等。他们在人前虽然难以被人辨别，但全知的神是知道分别谁是敬虔的义人，谁是不虔不义的恶人。正如神在古时的世代中，已经分别了挪亚一家与他那时代的人，以及罗得和所多玛的人一样。在此分五点研究：

Ａ 纵欲不法（2:10上）

10上?「肉身」，在此指身体或旧生命之「肉体」均可。旧生命的败坏性情，系潜伏在身体之内，与身体联结在一起的。自从人类堕落以后，各种身体上的需要，已超越常轨，而且不是人的意志所能克制；反之它们倒成为一种「肢体的律」支配控制人的心志，使人随从它们的要求而行事，因而生出种种罪行。

所以，在这里「随肉身，纵污秽的情欲」，也就是随从肉体的支配，放纵各种污秽的邪情恶欲的意思。保罗在以弗所书2章，论及信徒末信主之前的情形，也是放纵肉体的私欲，随着肉体和心中所喜好的去行（弗2:3）。因末有生命的人，不但自己甘愿随从私欲去沾染各种污秽的罪恶，而且他们也没有能力不随从私欲。人身体上的各种欲望原本是正常的，不论饮食男女，都是无罪的；但罪恶进入人类的生命中之后，这一切的欲望，既都含罪的性质而超越常轨，便需要予以控制，不能一味「随从」。但一个仍活在罪中的人绝不可能真正的制胜肉体的私欲；惟有被基督所救赎，重生得救的人，有神的生命和圣灵住在心中，才能借着神的真道和圣灵的能力胜过肉体。

虽然，基督徒也像世人一样，身上有各种的欲望，并且好些欲望是正常的，但我们并无必须随从身上的欲望而行。因我们活在世上的主要目的，不是满足身上的欲望，乃是满足神的心意。我们不过给与身体必须的满足，却不是无止境地去满足身体各种的欲望。因为身体的私欲是不会满足的，不会说够了的；若不加以节制，便会贪得无餍，漫无止境。假师傅既无基督的生命，仍是死在过犯罪恶之中，当然只能随从肉体的要求，放纵污秽的情欲了。

「轻慢主治的人」，「主治」原文kuriote{s就是「权柄」的意思，新约共用过四次，在弗1:21;西\cs31:16译作「掌权的」，在犹8英文译本均译作「主权」dominin，但本处则译作「政府」government。其意义大慨是指掌权的政府说的。等假师傅，不但放纵私欲，而且行事不顾国家法律，轻忽政府的权利，好行不法的事。他们既不服从真理，只有敬虔的外貌，实际上是目中无神的人，神的权能尚且轻慢（加6:7），当然也轻慢地上的政府。

这「轻慢主治的」亦可以推广其意义，指那些假师傅，轻慢教会中有权柄的神的仆人们。他们否认忠心神仆冶理教会的权柄，而妄自尊大。总之，他们的行事，处处显示其「不法」的本质，实在是和那将要显露的「不法的人」（帖后2:8）同出于一个源头。

Ｂ 善于毁谤（2:10下-11）

10下?他们在犯罪方面是胆大的，而且任性而行，随自己所喜欢的说话行事，不理会神的旨意和权能。他们不会因犯罪太多而胆怯。又善于毁谤那些在尊位的人，就是上文所说那些掌权的「主治」者。

圣经主张信徒在不违背信仰的原则下顺服政府的一切权力。轻忽或藐视地上的政府，就是藐视神，因为一切的权柄都是从神来的（罗13:1 ），使徒彼得在前书2:13-17的教训，也是要信徒尊重政府的权力。但在政府滥用权力压逼信徒背弃神的时候，使徒彼得却曾亲自反抗这等权力──「彼得和众使徒回答说：顺从神不顺从人是应当的」（徒5:29-32）。

这些人毁谤在尊位的目的，实系要掩饰他们不法的行事。所有毁谤人的，都是要借着挑剔别人的不是以遮盖自己的罪行，或夸示自已的长随。这等假师傅既放纵情欲，胆大任性，当然是生活腐化，行为不检，他们需要为自己的行事辩护，便不能不毁谤当权的人，不论对政府威教会都不例外了。

历来异端扰乱教会，诱惑信徒，必然先尽力毁谤教会中有名望而被神所重用，又为众信徒所敬仰的神仆们；他们对他们的道理、生活、工作，都必尽力刁难，吹毛求疵，寻找借口，肄意造谣，务使信徒对他们的领袖发生恶感，不再听从他们的教导，对所颁受的真道，信心动摇，然后他们便可以乘虚而入，假装虔诚，谦虚和爱心，用错误的道理引领信徒陷入歧途。

「毁谤」是魔鬼工作的法则，魔鬼就是一位控告者。在今日教会中，纵然不受异端的攻击，也常易于看见同工之间所发生的争执，或遭受别人毁谤。这些事的真正原因，常是出于嫉妒。一切忠心的门徒都应当完全弃绝这一行径，因为这乃是属于假师傅那一等人的行事。

11本节经文告诉我们天使的心是十分善良、谦和、无恶意、无愤恨的。虽然他们也憎厌罪恶，但他们并不以「毁谤」的态度来对待假师傅们，他们不会在别人的错误上故意夸张以诋毁对力。

本节中「在主面前告他们」这「他们」是指甚么人，是值得注意的。按上文的语气而论。这「他们」应当指假师傅无疑，但天使是属灵的受造者与属肉身的假师傅并不共同生活在世上，他们怎会去「毁谤」这些假师傅？这似乎表示那些假所傅的行事，是有神所差派的使者暗中监视的。按圣经的记载，信徒们的行事生活，是有天使暗中看顾保护的（参徒12:15;诗34:7），则假师傅，假先知的行事，受天使暗中的监视与拦阻是不算希奇的。例如假先知巴兰的行事，就曾受天使的拦阻和警告（民22:21-35）。魇鬼的使者如何暗中窥伺基督徒，要攻击诱惑他们，而那些受神差遣而为蒙受救恩的人效力的天使（来1:14），也如何暗中有顾属神的人而留意假师傅的诡诈，当然也就不希奇了（参但10:10-21）。

天使对这些假师傅的行事，在神面前并没有作夸大的报告。他们的权能比假师傅更大而性情则更温和而公止。他们只忠实地将他们的行事向神说明。但这些假师傅却相反，他们对那些忠心神仆良善的行为，用诡计和 造的言语诋毁他们，全无公正良善的心。

本节若与犹大书8-9参照，便发现犹大书所记较详细而略为不同。犹大书说：「天使长米迦勒，为摩西的尸首与魔鬼争辩的时候，尚且不敢用毁谤的话罪责他，只说：主责备你罢！」天使长为甚么会和魔鬼为摩西的尸首争辩？圣经未有详细记载。可能是魔鬼想利用摩西的尸首迷惑以色列人使他们陷在拜偶像的罪中，而天使长则禁止魔鬼利用魔西的尸首作迷惑人的事，但这只是我们的推测，圣经并无明文。但在这里我们所特别注意的是犹大书所记的虽与本书在这里所记的十分相似，却不完全是指同一件事。因为犹大书特别提到天使长米迦勒为摩西的尸首争辩，但本书却未提这件事，而将天使不用毁谤的话这一点应用在假师傅们身上，以说明天使的力量虽然比假师傅们更大，在主面前尚且不敢擅用夸大或不怀善意的话毁谤他们。这样，犹大书更详细地讲出彼得在这里所说：「天使……不用毁谤的话……」的背景，并且，使他们将两书参照在一起时，可以看出圣经是将假师傅和魔鬼同列，视为同一类的人物，是和魔鬼同一阵线的人。这正如主耶稣在世上时，也曾经将那曾经跟从 三年之久，位列十二使徒之一的犹大称为「魔鬼」（参约6:70-71）。

Ｃ 卑污如畜（2:12-14）

12「但这些人好象没有灵性，生来就是畜类，以备捉拿宰杀的。」没有灵性的畜类既不明白人的事，只能供人宰杀享用。这等假师傅，虽有若干属灵的知识，却没有属灵的生命，对属灵的事并无真实的经历，对神的事只能凭自己的意思猜测，而自以为是，其实并无领悟神旨意的才能，对信徒的灵性并无助益，对于神救赎的计划和工作，更不能有丝毫用处；他们

在神面前就如对人类没有甚么贡献的畜类等候宰杀一样，等候永远的灭亡。

人类原是万物之灵，但亚当犯罪之后，心灵与神隔绝，愈来愈不认识神，结果就如没有灵性的畜类一样，所表现之种种强暴的罪行，与禽兽无异。事实上现今人类揭开了虚伪的礼貌与文明的外衣之后，所暴露的野蛮，凶恶，残暴，淫欲，污秽的本相，实比较无灵性的野兽更为丑恶；这等假师傅虽用属灵的知识和外貌的敬虔为外衣，但他们的实际生命却未曾重生得救，与堕落的罪人无分别。

「他们毁谤所不晓得的事」，假师傅们既没有属灵的生命，在属灵的经历和追求上，当然无法与真神仆相比，结果必然无法在属灵方面获得信徒的敬爱，便会毁谤那些忠心的主仆，或用其他属世、属肉体的手段笼络信徒，造成教会各种的纠纷。其实他们所毁谤的是他们不知道的，因为他们从末经历领悟过。

「正在败坏人的时候，自己必遭遇败坏」，按神的审判来说，这等人既不是真正的牧者，只会败坏人的工作，又存着贪心，另有企图，以敬虔为得利的门径，以败坏别人的工作，使自己得利益，将来必会受神的审判，遭受永远的「败坏」。但这句话不只指将来，亦指今世，败坏人的常会害人终害己，自遭败坏；许多毁谤人的会弄巧成拙，显出自己的诡诈和内心的恶意，而变成败坏自己。神在不可见之中掌管人的命运和动作，虽然在最后大审判还未到今世，也会偶然显出 奇妙的智慧，使行恶的人尝到自己的恶果。

13「行不义的，就得不义的工价。」他们所行的事既是「不义的」，所得的工价也是「不义」。正如犹大卖主，终于得着了他那「不义的工价」──三十块钱，但他并没有享用这三十块钱，却因良心的谴责而自己在树上吊死了；不但肉身悲 的死去，灵魂也永远灭亡。

假师傅们常为着要不义的工价而多行不义，以能得着跟前的利益和物质的好处为满足。其实这不过为他们自己种下不义的果子，使自己日后收取不义的果子。

「这些人喜爱白昼宴乐，……」他们既是属肉体的人，当然喜欢肉体的宴乐。在此所说的「白昼宴乐」不会是指偶然的喜庆筵席，而是指荒宴好饮，以吃喝玩耍为事说的。圣经并不反对偶然为特殊目的而举行的筵宴，例如主耶稣曾参加结婚的筵席（约2:1 -11），又曾赴法利赛人的筵席（路7:36-50;14:1 -24）。

注意「白昼宴乐」之「白昼」，证明所说的宴乐是占用了工作的时间之宴乐。白昼是作工的时候（约9:4），竟用于宴乐，可见这等人无所事事虚耗时光，看重宴乐过于工作。

圣经中提及「宴乐」常用于坏的方面，如路16章的财主，天天奢华宴乐。保罗给提摩太的书信中，也提及那些「好宴乐的寡妇，正活着的时候，也是死的」（提前5:6）雅各在他的书信中亦责备那富足的人，只知在世上享美福「好宴乐」。所以圣经中提及「宴乐」常是注重饮宴醉酒，寻欢作乐，为肉体安排方面。这些假师傅喜欢这些事。

「正与你们一同坐席……」在犹大书12的「坐席」是指爱筵，即记念主的筵席。然则这些假师傅和信徒有若干程度的交往，他们实已被教曾所接纳，与信徒同吃「主的晚餐」，同擘饼记念主了。

「就以自己的诡计为快乐」，意思就是以他们的虚伪装假能以欺瞒信徒的眼目为快乐，以为他们外貌的敬虔已成功地掩饰了他们真正的动机而沾沾自喜。

14「他们满眼是淫色，止不住犯罪。」他们不但喜好吃喝宴乐，虚伪诡诈，且充满了淫乱污秽的心意，因而在不知不觉之中表露于行为。「满眼是淫色」就是他们的一种表露。这显示他们喜欢看淫污猥亵的东西；他们的眼目，以淫欲卑污的事为享乐。对于罪恶的试探无力抗拒，对于那些缠累着他们的肉欲无法摆脱，因而止不住犯罪。他们外表虚假的虔诚，虽或

可以暂时欺瞒人的眼目，却不能「止住」他们内心那种要犯罪的情欲，而至终不得不表露出来。

「引诱那心不坚固的人」，可见他们不但自己犯罪，也诱惑别人和他们一同犯罪。「心不坚固的」指灵性软弱或刚刚信主的人。他们既较为软弱，也就易于受引诱了。但他们受了诱惑之后，必然影响整个教会，使教会也陷于「不坚固」的情形中。

所有犯罪的人若不肯悔改，便都必然喜欢引诱别人和他们同行一路。他们会编造各种理由，为自己的罪行辩护掩盖，并鼓动那些在信心和真理方面比较幼稚的人跟随他们，使他们少数人的行动成为一大群的行动；如此一来，他们的错误或虚伪的主张，便在教会形成一种势力而有所庇护了。

「心中习惯了贪婪」，表示他们不是偶然的贪心，乃是时时贪心，且藉非法手段取得他们不应得的利益。他们这样行巳成习惯。所有不按正当方法和努力以取得他们的利益的人，一旦有了一次的开始，就会惭渐地一而再，再而三地去行，终于成为一种贪婪的习惯。基督徒应离开贪心的罪，以免陷于负财的罪中，否则虽未成为假师傅，也已走向假师傅的路了。

Ｄ 随从巴兰（2:15-16）

15「他们离弃正路，就走差了。」这「离弃」不一定表示他们是曾经走在正路中；也可以指他们虽知道正路却不走在正路中，而是离弃了所知道的正路走差了。

「走差了」表示那些假师傅和巴兰所走的都同是错路。巴兰的路所以称为错路，因为：

1. 是不义的路

他的不义是十分明显的，不旦因为他要去咒诅以色列人是神所不喜欢的，而且是因为这样接受人的贿赂去作一些对第三者不利或受损的事，乃是埋没良心 贪图小利，不顾道义的小人所为：即使他不是一个「先知」，只是一个普通人，也不应当为着自己贪图金银而设法暗害别人，这不但按圣经的道理要被定为不义，就是一般世俗人的道德观念中也是被定为义的。

2. 是虚荣的路

摩押王除了应许金钱给巴兰之外，还应许他可以得着极大的尊荣。巴兰显然有贪图虚荣的心，想在巴勒王跟前，得着他的宠信。基督徒若有贪图今世虚荣的心，也会很容易「走差了」。这些假师傅为甚么知道了正路之后，竟离弃正路走差了？因为有贪图虚荣的心，所以才会重蹈巴兰的覆辙。

3. 是背叛神的路

神既然要赐福以色列人，而巴兰却去咒诅他们，可见他所行的乃是背叛神的路。虽然巴兰口中说要完全听从神的吩咐去行，但他所行的路却是神所憎恶的。他一面恶神所爱的，爱神所恶的，又一面表示自己凡事遵从神的旨意，无愧为假师傅的「先祖」。现今也有不少基督徒在教会中祷告时表示他是多么愿意听从神，对已往的失败多么痛悔，甚至流泪立志，但当他们的属灵牧者引领他们去实行所听的真道时，他们却站在肉体一边与神的真道对抗，甚至迁怒于神的仆人，对主的仆人怀怨含恨，引起教会更多纠纷。

4. 是堕落的路

巴兰虽然有属灵的知识，却没有照所知的去行，反而将这些知识作为「得利的门径」，在属灵的事上贪图利益，结果堕落到神要藉驴开口责备他的地步。注意神既差遣天使拦阻他的去路，为甚么不先藉天使责备他，却要先藉驴开口呢？照使徒彼得的话──「他却为自己的过犯受了责备」；而以人言责备他的是那不能说话的驴，显示神是故意这样做使他受羞辱；因他所行的路，已使他失去了一个人所应有的尊贵品格，成为比驴都不如的牲畜，以致他要受驴的责备。基督徒若犯罪跌倒，就当知道他已失去神儿女的高贵身份，自甘堕落，若不立即回头，必自招羞辱，像巴兰一样。

5. 是顽梗的路

神虽然藉驴开口责备巴兰，用这么超自然的方法使他知道所行的路是错的，但巴兰并未因此真正知道他自己的错或知道他所行的不能越过神；虽然按他口所说的，表现他是那么顺服神，但他所行的事，却证明他实在从心里想反抗神，冲破神的限制。他曾经尝试了四次，都不能说出他所想咒诅的话。为甚么会有四次那么多呢？为甚么不是一次呢？这「四次」说明了他想咒诅以色列人以换取摩押王的酬劳，是出于他的本心。并且他每次作歌之前，都是确实想咒诅以色列人的；甚至一再更改作「法术」的方式（民24:1 ），希望能讲出咒诅的话。在四次作歌失败之后，巴兰又献计巴勒用米甸女子诱惑以色列人犯奸淫并拜偶像，终于使以色列因自己陷在罪中而招惹神的恼怒。可见他的心是何等的顽梗呢？他并不因神一再地管制着他的口，把他想讲咒诅的话改成祝福，而有所儆惕觉悟，务求要得着摩押王的尊荣与金钱而后已！

巴兰的例子告诉我们：当一个人的心被罪迷蒙之后，便失去判断是非的能力，只想达到犯罪之目的，不顾后果，真是利令智昏，基督徒不可不戒啊！

6. 是灭亡的路

从民31:8和书13:22可知巴兰的悲惨结局。他虽得到了他想求的金银和尊荣，却未能享受这些金银和尊荣，乃是与它们一同灭亡。正如上文13节所说的：「行不义的，就得了不义的工价。」巴兰诚然得着了不义的工价，但这不义的工价，不独是巴勒所赐给他的金银和尊荣，亦包括他自已生命的丧亡和他一切财富的一同毁灭在内。

使徒彼得说：这些假师傅随从了巴兰的路，事实上所有的异端假道，都多次包含着像巴兰那样贪爱金钱的特性。虽然他们的外表可以装得像巴兰那样敬虔，但他们的内心，却完全受金钱的支配。

16「……以人言拦阻先知的狂妄」，圣经只在这里间接地称巴兰为先知──在论及神借着驴以人言拦阻巴兰时用了「先知」这个字──上节末句「贪爱不义之工价的先知」原文无「先知」一字。中文落圣经「先知」之旁有小点，表示是译圣经的人加进去的。巴兰究竟是否真正的先知（神的先知）？按彼得在这上文所讨论的主题而论，巴兰是被当作一个假先知之悲惨结局的实例，以教导信徒辨别甚么是假师傅或真神仆；显然地彼得是将巴兰当作假先知，并非真先知。所以本句──「以人言拦阻先知的狂妄」所用「先知」这个字只是泛指一种类别，而不是指个人在神前的地位和性质。正加约一4:1 说：「一切的灵不可都信。」这「灵」字只是代表一种类别；是灵界方面的，不是物质界方面的，却未必是指圣灵或邪灵。

按书13:22：「那时以色列人在所杀的人中，也用刀杀了比珥的儿子术士巴兰。」很明确而直接地称巴兰为「术士」。若按巴兰的行事来说，他实在是一个术士，但因对神的事有若干知识，又善于伪装敬虔，且曾说过豫言（民23章-24章），所以又兼作假先知。当他要开始为巴勒咒诅以色列人时，其献祭所用的方式与以色列人通常献祭的方式亦绝不相同。而且摩西在民数记24:1 说巴兰的献祭乃是「求法术」，这样看来「术士」才是巴兰真正的身份，最少在他未曾在被动的，不由自主的情形下述说了民数记23章-24章之豫言之前，绝不是一个先知。他所以会有「先知」的雅号，实由于民数记23章-24章的豫言。因他既曾讲过豫言，便在人的心中很容易产生一种观念，算他是一个先知；其实他只不过是一个术士出身的假先知而已。他堪称为假先知、假师傅的老祖宗，他所行的路乃是后世的假师傅们所跟从的。

巴兰的事再一次向我们指出神能够使用任阿一个他要用的人，包括那些在我们看来，完全不配使用的人；但这些人的被神使用，并不代表他本人属灵方面的成就。巴兰讲豫言是一件事，他是否属神、圣洁、敬虔，却又是另一件事。所以我们不要凭人的工作表现来看人，也不要凭自己工作的成就，以为自己是成功的。

Ｅ 虚妄矜夸（2:17-19）

17「这些人是无水的井」，表示他们虚有其表，既不能有应有的用处，反而有害。井的最大用处是供人用水，井而无水就变成一个陷坑。这等人既有井的外貌，却没有水可以解人的干渴，便只能绊倒人了。他们有属灵知识，在教会中占了师傅的地位，岂知他们是「无水的井」，满眼是淫色，引诱那些心不坚固的人，编造犯罪的理由，曲解真理以迁就他们存着贪心的行为。

井若无水，不但会成为人的陷阱，且会有毒气致人于死。等假师傅的各种虚伪，和他们在教曾中所占据的地位和言论，实在像有毒的井，使信徒的灵性瘫痪而陷于「死」境。

「是狂风吹逼的雾」，雾会阻挡人的视线，使人看不清楚方向而迷。等人不但不能帮助人认清真理的路，且在真理的路上是一种「雾」，使人发生模糊和混乱的感觉。

雾是轻浮的，没有重量的，它既不像雨水那样能以灌溉田野，又阻挡了太阳光不能照射在地上。这等假师傅正是「雾」，在神前是没有价值的，也是没有重量的。他们的存在是「至暂至轻」的，只限于眼所能见的今世，只能在人眼前「出现少时就不见了」（雅4:14）。

他们不但是「雾」，且是狂风吹逼的雾；雾原本就很容易散开的，没有甚么结集的力量，旺风吹逼的雾，则更易于被吹散，表示他们很快就会成为过去，消散于无形。虽然他们在世上所作的只不过是扰乱人对真理的认识，阻挡人得真理的光，但他们连作这样的坏事也不能长久，他们的工作很快便会败露，他们的生命很快便消没在这可见的世代中，他们虚有其表而无实际贡献，丝毫不能在神前存留。

「有墨黑的幽暗为他们存留」，是指他们终必归入「黑暗」中去，永远沉沦，因为他们原本就是黑暗之子。虽然他们在今世似乎可以任意妄为，胆大任性，纵情逸乐，……但摆在他们前面的却是「墨黑的幽暗」，神的审判和永久的刑罚正等待着他们。

18「他们说虚妄矜夸的大话」，他们具有魔鬼的特性，喜欢夸耀自己和说谎。但以理书7章中所提及的「小角」，也是很会说夸大之话的，那「小角」乃是将来要出现的敌基督者；启13章提及一只从海中上来的「兽」，那兽亦敌基督者的豫表。按圣经所记那兽有魔鬼所赐给他说夸大亵渎话的口（启13:5）。而这些假师傅既善于说夸大的话，这一切实在都是豫备那要出现的敌基督者的来到，显示这世代的结局日益临近了。假师傅们的行事，不过是那要出现的敌基督者的部份显露，他们虽然知道好些真理，却无法掩藏他们那种喜好高抬自己的性格，因为魔鬼所作的工作，就是要尽量发表人内里的败坏。

「用肉身的情欲和邪淫的事，引诱那些刚才脱离妄行的人。」这半节经文可作为上文14节的注解，说明了这些假师傅怎样引诱那些「心不坚固」的人，并说明了14节「心不坚固的人」就是刚才脱离妄行的初信者，他们在真理知识和灵性生命上，都较软弱，很容易被他们虚伪的敬虔所蒙骗。

在此「肉身的情欲」与「邪淫的事」略有分别，前者不一定指奸淫污秽的罪恶，亦包括体贴肉体的各种败坏，如加5:19-21所列的各种罪恶也都是肉身的情欲。但「邪淫」则特指淫乱或在拜偶像中所犯的淫乱之罪。总之，这一类的事，都是一切信徒所易于受诱惑的，假师傅便在这等事上，编造理论，使信徒放胆地去犯罪。

19本节更清楚指出这等假师傅自已仍在罪恶的捆缚中，不明白「自由」的真义。他们可能攻击那些真正爱主敬虔度日的人为伪善、落后、思想陈旧。他们自己却作「败坏的奴仆」，怎能应许人自由呢？显然他们所应许给人的自由，乃是任意而行的自由，犯罪的自由，挣脱真理规范的自由。

主耶稣曾对当时的犹太人说：「真理必叫你们得以自由」（见约8:32）。犹太人回答说：「我们是亚伯拉罕的后裔，从来没有作过谁的奴仆」（约8:33）；但耶稣却说：「我实实在在的告诉你们，所有犯罪的，就是罪的奴仆……天父的儿子若叫你们自由，你们就真自由了」（约8:34-36）。主耶稣的意思显然是指明那些犹太人所以为的自由实在不是真自由，因他还在罪中作奴仆；等假师傅比那些犹太人更不如，他们既未尝过真自由的美好，又凭自己的聪明误会了真自由的究竟，便很容易以神的恩典为放纵情欲的机会。使徒保罗警告加拉太信徒说：「弟兄们，你们蒙召，是要得自由；只是不可将你们的自由当作放纵情欲的机会；总要用爱心互相服事」（加5:13）。可见这些假师傅实在是瞎子领路，不明白自己所说的，更可怜的是还不知道自己是瞎子。

Ｆ 故意背道（2:20-22）

20「认识」原文epigno{sei，是名词，可译作「知识」，中文新旧库译本作「原来如果他们因着我们的主和救主耶稣基督的伦理知识……」。他们对主基督有相当的知识，正如巴兰对神的事有相当多的知识，又如犹大对主耶稣所言所行的事也有相当充份的知识，但这些知识不表示他们已经领受了基督的生命。

「得以脱离世上的污秽」这句中「脱离」原文是过去式，但未足以表示这些人是已经重生得救的人，因为他们的脱离是暂时性的；下句紧接着说：「后来又在其中被缠住」，可见他们的脱离污秽乃是一时的，不是真正的脱离。普通劝人为善的道理，有时也能使人暂时脱离罪恶。这样，这等假师傅知道了若干圣经真理知识，虽然未领受救恩，未有重生得救之经历，当然也可能因他们所有的真理知识，而曾经暂时离开罪恶的污秽。但这种情形是不能持久的，正如主耶稣所讲的撒种比喻中，有一种人的心田像浅土石头地，真道的种子落在他们心中，似乎很快就发苗，岂知也很快便枯干了；因为没有根；换言之，是因为并未真正接受。这些假师傅并非完全不明白真道的人，他们可能也曾受过真理的感动，但因为心里仍怀藏罪恶，未真正重生得救，结果圣经中许多宝贵的真理教训，对他们变成普通劝人为善的道理一样，只有表面的果效，而未发生生命上的改变。

「后来又在其中被缠住」，这种情形就像主耶稣所说污鬼离了人身，后来又再回来缠住那人，他未后的景况就比先前更不好了（太12:43-45;路11:24-26），他们又像希伯来书6章所说的那些人，虽然知道真道，也曾一度蒙光照，但却离弃他们所知道的真道，因此他们日后的情形，就比未知道真道之前更坏。所以他们不但未因所得的真理知识蒙恩，反而利用这等知识「为得利的门径」，去诱惑软弱的信徒。

21本节明白地指出这些假师傅只不过晓得义路，却未实际去行走这义路。反之，他们乃是背弃了他们所传给他们的圣命。

「所传给他们的圣命」指甚么命令，彼得未加说明，但可能包括以下的三重意义，或其中之一：

1. 指律法

因律法是神圣洁的命令（罗7:12）。

2. 指全圣经

圣经是神的话，也常被称为神的律法（雅1:25）。

3. 指基督的福音

基督复活后曾命令门徒传福音给万民听（可16:15），这是主给教会的神圣命令。使徒约翰更清楚地说明信耶稣是神的命令──「神的命令就是叫我们相信他儿子耶稣基督的名，且照 所赐给我们的命令彼此相爱」（约一3:23）。

按上文彼得既斥责那些假师傅背离真道连买他们的主也不承认，可见在此所指背离了所传给他们的圣命，其用意必系偏重于背离了福音真道而言。

从这些假师傅的情形看来，现今教会中若有具备了丰富的属灵知识，却未有基督生命之人，是并不希奇的，因在使徒彼得时代，便已经警告有这等人出现了。

22使徒用佝和猪来比喻这些假师傅，这实在毫无疑问的显示出这等假师傅是没有生命的。他们不是羊，乃是狗和猪。这两种牲畜都是犹太人所鄙视的，且在圣经中被视为不洁的动物，象征不信的灭亡者（太7:6;15:26;腓3:2;启22:15）。

「狗所吐的他转过来又吃……」狗所以吐出来并非真正决心丢弃，或以为污秽，只不过偶然的动作，所以转过来就忘了，它会再去吃它所吐的；猪所以会去洗净并非真正爱清洁，只不过是一种被动、暂时的被人洗净，并非里面颁受了一种喜爱清洁的生命，只在外表被洗净，姓情上并未改变，所以不一会又辊到泥里去。由此可见这些假师傅并未有基督的生命，只不过对「主救主耶稣基督」有真理的知识，曾一度离开罪恶的污秽而已。但不久又重新被罪恶捆缚，他们的情形比较不知道真道还不如。

本章经文所论假师傅的行事，其主要特点是：有较丰富之属灵知识却没有生命。假师傅之所以能迷惑信徒全在这一点。他们若完全没有真理的知识就无法迷惑信徒；若有真理知识又有生命，就不至于成为假师傅；但正因为他们里面并没有生命，在性情上仍然是属魔鬼的，顺着情欲行事，为「败坏」所辖制的，而外表上却具属灵的外貌，甚至在宗教的事上站在「师傅」的地位上，结果就成为假师傅了！

问题讨论

1:16-18应该跟福音书中那一处的记载对照？有甚么互相补充的地方？

为甚么彼得在本书的1:17要特别证明基督是神的爱子？

「更确的预言」，「更确」是否表示彼得对他本身之经历有所怀疑？

解释「加同灯照在暗处，你们在预言上留意」。

「晨星」怎样会在人心中出现？要怎样的解释？

「预言从没有出于人意」这样，不是「预言」就是出于人意吗？

第2章为甚么跟犹太书相似？是否引用犹太书？

2:1下的「买」字，对全句之解释有甚么关系？

按2:2-3列出假师傅的行事和结局怎样？

2:4的「天使」与「地狱」应作怎样的解释？

请按自己的见解说明彼得引证天使、挪亚、罗得的事对警戒信徒防备假师傅有何作用？

试从2:10-22列举五项理由，证明本书所讲的假师傅是未得救重生的人？

巴兰是先知或术士？他的行事对我们最重要的教训是甚么？

彼得用甚么比喻描写假师傅的虚妄和结局？

按2:19-20说明假师傅是否已经重生得救的人？―― 陈终道《新约书信读经讲义》


讲道材料

彼得后书第三章

第三段　预备主来的日子（3:1 -18）

本章回复到讲论主再来的题目上，并促请信徒应防备那些讥诮主来的人，儆醒等候主来。如此与第1章下半之论题衔接。第2章被放在1章下半与本章之间，更显出本书之主要内容，是要提醒信徒防备那些否认主再来的异端。所以使徒在见证基督再来之真确，又指斥假师傅的种种行事使信徒知所分辨之后，便进而劝勉信徒追求长进，等候主来。

一 防备讥诮主来的人（3:1 -7）

１ 该记念的事（3:1 -2）

1在此彼得说这是他写给信徒的「第二封信」，暗示前书也是他所写，并且这两封信的受书人，可能都是同一班人；而这两封信都是为要「题醒」「激发」信徒的心。「题醒」是说他们并非原本不知道，但虽然知道，却由于人活在肉身中的软弱，很容易忘记主的道，又很容易受现实生活的困扰，罪恶的试探和诱惑，而对于属灵的事，感觉迟钝模糊，因此使徒要题醒他们，使他们对属灵的事，特别是关乎主再来的事，保持经常新鲜的记忆，不是迷惘模糊的情形。

基督徒对主再来之应许，应常有清醒的警觉，并且要时常留心思想，正如在本书的1:12使徒已经说明：「你们虽然晓得这些事，……我却要将这些事常常题醒你们。」保罗写给罗马人的书信中也讲过类似的话：「弟兄们，我自己也深信你们是满有良善，充足了诸般的知识，也能彼此劝戒。但我稍微放胆写信给你们，是要题醒你们的记性，特因神所给我的恩典，……」（罗15:14-16）。

许多人在软弱或受试探时，并非不知道魔鬼的诡计，但虽然知道，却仍需要有人题醒；将他所已知的向他重复提起，他便会因此重新得力，可以胜过试探。当一个人要顺从魔鬼走一条罪恶的路时，在他旁边的人，若肯用爱心把一些虽然是很普通的真道拿来劝谏阻止他的话，也可能在他身上发生意外的效力。因为许多人在受试探时，不是不想拒绝试探，乃是心志不坚，属灵辨别力迷糊；一经有人题醒，便会清醒过来，确切地知道所作的事是错的，并且得着力量顺从圣灵的感动。这就像一个天秤，当善与恶两边的重量都相等的时候，你只要在善的一方面加上轻微的重量，他便会偏向真理的一方面，不至落在罪恶的陷阱中了。

我们每一个人都需要别人的题醒，并且应当常用主的话去题醒别的弟兄姊 ，正如使徒彼得，虽然已经写过一封信题醒信徒，却仍要再写。

「激发你们诚买的心」，「激发」的原文diegeiro{，有搅动之意。我们很容易因物质世界的诱惑与事务之繁忙，使我们爱主的心冷淡凝固，需要人用爱心来激发扰动，将爱火重新挑旺（参提后1:6）。许多时候信徒的心灵会无故消沉、悲观、灰心、懈怠、松弛，便不想在属灵的事上求长进。在这种情形下很容易因试探而失败，所以我们必须常常亲近主，与弟兄姊妹有属灵的交通，使我们可以彼此受激发，在灵性上不至孤立无援。

「诚实」原文eilikrine{，是真纯的意思，英译本作Pure，有加 物经过筛净之后，所余下的部份，乃是纯净无杂质的。此字新约仅用过两次，除此处外，另一处是在腓1:10亦译作「诚实」。我们的心应当单纯、清洁、诚实、无诡诈，良善而光明、不沾染罪恶；神的话就是要激发我们这样的心，使我们的心，更为纯洁。

2本节中使徒提及信徒应当记念的事有三：

Ａ 「圣先知豫先所讲的话」

指旧约的豫言，亦即全旧约。豫言是旧约启示的中心，虽然旧约除了先知的豫言之外，还有许多关乎历史的记载，但那些历史都是豫表性的，豫指日后要来的基督，所以也含有豫言的成份。并且那些历史的写作，多半也是出于先知之手。所以本句──「圣先知豫先所讲的话」──应当是指全旧约说的。

Ｂ 「主救主的命令」

指主在世时亲自教训门徒的话。比方主耶稣在太24章;25章曾多次、吩咐门徒要儆醒，在约翰11:34,35吩咐门徒要彼此相爱，在马可福音16:14-16吩咐门徒要往普天下去传福音……等。但彼得在这里所指的不会是那样狭义地特指某项命令，而是指主耶稣在世时的一切训诲。

Ｃ 「使徒所传给你们的」

指众使徒所传的真道；特别是书信中的教训，亦包括彼得自己的书信在内。也就是从使徒行传至启示录的新约各卷。

所以这应当记念的三件事，实际上就是指全部新旧约圣经。

在此使徒给我们看见，可以被列为圣经而具有神的话的权威，又为众信徒所当常常 记念当作一种生活行事准则的言论是甚么？就是：旧约先知的话，主耶稣自己所讲的教训和使徒们所传的真道。除此之外，并无任何人的言论及「超然的启示」具有这三方面所有的权威。

本节亦显示旧约先知的豫言，主耶稣的命令，及使徒所传的真道，是有一贯性的，是出于同一位作者──神。所以它们是互相衔接，互相补充的。由此可见，关于主再来的真理绝非彼得个人别出心裁的道理，乃是旧约先知和主耶稣自己以及其他使徒所共同讲论的。

「记念」不是记起，也不是记住一时便丢下了，乃是常常想念记住；即或从未忘记，仍需常常思想、怀想、谨记在心，这是基督徒对圣经的话应有的态度。

２ 该知道的事（3:3-7）

Ａ 该知道讥诮主来者的道理（3:3-4）

3在此一开头就说：「第一要紧的……」，表示主耶稣基督的再来之真理，在圣经全部真理中占十分重要的地位，若要防备异端的迷惑，「第一要紧的就」是要防备那些讥诮主再来的道理。魔鬼在这方面的诡计是：一方面使人不信主的再来，另一面又使那些信主再来的人，妄自推测计算主来的日子，因而闹出许多话柄，摇动人的信心，使主的名受毁谤，又给那些攻击基督教的人更多的借口。

「好讥诮的人」在犹大书18节也提到。他们被称为好讥诮者的缘故，因他们不信主亲口所应许的话说：「我若去为你们豫备了地方，就必再来接你们到我那里去：我在那里，叫你们也在那里」（约14:3）。和主耶稣受难前在大祭司面前所作见证：「然而我告诉你们，后来你们要有见人子，坐在那权能者的右边，驾着天上的云降临」（太26:64）。在主耶稣升天后天使也说过类似的话：「加利利人哪，你们为甚么站着望天呢？这离开你们被接升天的耶稣，你们见 怎样往天上去， 还要怎样来」（徒1:11）。

这等人既不相信主这么明白的应许，只看物质界的情形，便凭自己的意思讥诮那些等候主再来的人，称他们为愚昧落伍，而自以为聪明，其实这等人乃是「好讥诮的人」。

「随从自己的私欲出来讥诮说」，「私欲」在这里的意义是应用于对主的真理的叛逆方面。「私欲」不但会影响人的道德，也会影响人对于主的真道的观点和主张；人若没有信心或体贴肉体，顺从私欲行事，这样即使他在教会中占重要地位，甚至是一个传道人，他的言论和主张仍然很容易受到自己私欲的影响，就会凭自己的意思曲解圣经的道理，为自己的行事掩饰辩护，使人无法谴责他所行的事，反而觉得他也有根据。这样地体贴私欲来讲解圣经的结果，就会使那些原来属肉体、贪爱世界的信徒，在生活行事上，以他们的道理为根据和借口，而更加放胆地放纵自己了。

但这里使徒所说：「随自己私欲出来讥诮说」，是特别指那些对主再来的真理，凭着个人的偏见而批评、讲解。不论他们本身的行为如何，他们是否为自己的行年辩护，但他们这种凭自己的喜好来讲解主再来的豫言，结果便产生出各种的错误，并引起毁谤的话柄。

4「主要降临的应许在那里呢？因为从列祖睡了以来，万物与起初创造的时候仍是一样」；这就是那些讥诮主再来的人理论和根据。他们以为自从远古的历史以来，天然界并没有甚么特殊的现象，使人可以看出这世界将到了终结的日子。每日不是照常日出日落，阴雨晴明，四季轮转吗？社会上的人不是照常吃喝嫁娶，忙忙碌碌地生活着吗？他们就凭着这等情形讥诮说：主要降临的应许在那里呢？由此看来从使徒时代开始到现在，那些讥诮主再来的人的理论，都是相似的；并且这类似的不信的表现，和挪亚洪水时代以及所多玛、蛾摩拉的人的不信也是十分雷同，他们讥诮神的审判怎么可能来临呢？但就在他们自己以为平安稳妥时，神的刑罚便来临了（参创19:14;来11:7;太24:32-39;帖前5:3）。

今天许多信徒，正在抱着一种错误的观念，以为要等候某些事件应验之后，主耶稣才会来到。例如，最普通的观念以为福音还未传遍天下，所以主耶稣还不会来，其实这种观念并不正确。笔者在一九四三年时在西康一所专科学校读医科，全校只有三个基督徒，我们利用暑假机会作乡村布道工作，专门到偏僻的小村落布道，常常走十几里路才有几家村人，我们深信那些地方必然未听过福音，岂知有了好几处的人，都说他们曾听过福音，原来比我们早几十年曾经有一位传道人到西藏去传福音时，经过他们的地方，向他们传过福音。所以加果凭我们自己的想象以为幅音未传遍，主不会来，这种想法是十分危险的，我们恨本不能完全确知福音的踪迹曾曾走过甚么地方。

虽然「福音传遍天下，主耶稣才会来」，这观念出自太24:14；但马太福音24章所说：「这天国的福音，要传遍天下，对万民作见证，然后末期才来到」，这些话并非指现时代，乃是指后三年半的大灾期开始前的事；那将福音传遍天下的，将会是启示录11章的那两个见证人。那时，基督已经降临到空中，无所谓儆醒等候了。所以我们所等候的其实是「外邦人的数目添满」（罗11:25），亦即神所定规应当得救的人的数目满足，那时基督就要再来；但谁人能够知道外邦人的数目甚么时候添满呢？只有主知道。这样我们只能随时等候主再来，并无任何明显的豫兆，可藉以估计主来的时日。我们应当留心使徒保罗的警告：「人正说平安稳妥的时侯，灾祸忽然临到他们」（见帖前5:3）。这句话虽然是针对那些直到主再来尚未信主的人说的，但它却说明了主再来的日子并无法估计，可能出乎人意料之外。所以信徒应当时刻儆醒豫备等候主来。

Ｂ 该知道天地的存废都因神的命令而定（3:5-7）

5「故意忘记」，即故意不去思想神的作为，故意不去留意那些足以证明有一位神的事。正如使徒保罗说：「神的事情，人所能知道的，原显明在人心里；因为神已经给他们显明。自从造天地以来，神的永能和神性是明明可知的，虽是眼不能见，但借着所造之物，就可以晓得，叫人无可推诿；因为他们虽然知道神，却不当作神荣耀 ，也不感谢 ；他们的思念变为虚妄，无知的心就昏暗了」（罗1:19-20）。人的罪恶和骄傲，使人故意不去想到神和神的权能，因而成为对神的事愚顽无知的人。那些讥诮主再来和世代将有结局的人，也是这样。

「从太古凭神的命有了天……」，天地乃是凭神的命令（话语）而有的。神说：「有就有；命立就立」（诗33:9）。神创造这世界时，只不过凭 口中所说的「要有……」便照 所说的有了。既然这样，这天地若因「神的命」而消灭又有甚么希奇呢？其实今日宇宙所能维持正常的规律运行不息，也正是出于神的命令而得以保持现状的（参来1:3）。

「并从水而出藉水而成的地」，这一句英文译作and the earth standing out of the water and in the water，中文新旧库译本译作「有地从水而出，藉水联结」；是则「从水而出」的意思并非是从水而造出地，乃是将水陆分开而成了地的意思，这样就和创世记1章中神将「天下的水」「聚在一处」而造成水陆的记载相合（创1:9-10）。

这里的记载应与创世记1:1 -10的记载对照。按创1:1已有了「地」，但那「地」是空虚混沌、渊面黑暗被水淹没的。注意，圣经在那里却未说那地是怎样来的，未说明神怎样造了天地。只告诉我们神在那已有而黑暗空虚的地上，造成我们现今居住的世界。

6「故此」──表明本节所讲的是根据上节所说的「地」，也就是上节所说：「从水而出藉水而成为的地」。

「当时的世界被水淹没，就消灭了」，这是这两节经文解释的重要关键。在乎所指的「当时的世界」是那一个世界？究竟是指创1:1 ,2那最初的世界？还是指创6章-8章挪亚时代的世界？倘若是指挪亚时代，则这两节经文的意思是：

不但起初的时侯神曾藉分开水陆而造成今日的「地」，而且挪亚时代曾用水审判过这「地」。

但若是指创1:1 ,2的世界，那么这两节的意思是：

使徒是在追述神如何凭 的命令分开水陆造成今日的天地，而且曾同样地凭 的命今，用水审判了最初的世界（就是在现今的世界之前的世界）。

这末后的一种解释，是比较完满的，因为：

1.这解释与上下文的讨论相合，上文一直在讨论神最初的创造如：4节──「万物从起初创造的时侯仍是一样」，5节──「从太古凭神的命有了天……」。

而下文7节所说：「但现今的天地，还是凭着那命存留」，显然也是指神在创世记1章中的命令，而绝不可能指挪亚时代，其实上下文均未提及挪亚的事。挪亚洪水并不是世界完全的毁灭，神并未在挪亚洪水之后有另一次的创造。挪亚洪水实际上只是对叛逆神的人的一次审判，把人类引进一个新的开端而已，并不是完全的毁灭。

2.这解释与创世记1章的记载相 合。我们所住的这个世界是曾经受过一次大审判而被水淹没的。按创1:1 ,2说：「地是空虚混沌，渊面黑暗」，这正是受过审判被水淹没的情形，而不会是神起初创造的天地（创1:1上）。全能而喜爱光明的神绝不会先行造出一个空虚黑暗的地，然后慢慢把它改好，除非那地曾经过破坏和审判。

所以使徒在这里所讲的，正好解释了创1:1 ,2的地为甚么会成了空虚混沌的，就是因为神曾经用水审判了当时的世代的缘故。

7「但……」──表示以下所讲和上句的意思不同或相反。「但现在的天地，还是凭着那命存留」，这意思就是，虽然神曾用水淹没了起初的世界，但对于现今我们所居住的这个世界，神的审判尚未到，仍然同样是凭着神创造世界时的那些命令而存留，直到结局的日子来到。现今世界能以保持现状，天然界的各种规律能以正常地运行不息，都是因神的命令而保持的。

「直留到不敬虔之人受审判遭沉沦的日子，用火焚烧。」本句指出「不敬虔之人」是必要受审判的。神已经为他定了一个「遭沉沦的日子」（参徒17:31），那日子也就是神要毁灭这世界的日子。使徒要提到这件事的意思是要说明主怎样审判了当时的世界，又必然会审判现今的世界，则主耶稣再来的应许自然是真确的了；因为主耶稣的再来和这世界末了时，不敬虔的人遭沉沦，都是相继发生的事。若主耶稣尚未再次降临，则在主降临以后才来到的世界末日也就不能发生了。

由「用火焚烧」，可见将来神审判这世界所用的方法不再是水淹，乃是火烧。这可能因为神曾经与挪亚立约不再用洪水毁灭世界的缘故（创9:11）。在使徒写这书信的时候，提到神要用火焚烧这个世界，是令人无法相信的；但现今由于核子弹的发明，这世界将会由火焚烧以致毁灭的结局，乃是十分可信的了。在此再一次证明圣经的话是出于神的启示，不是常人的智慧所能创作的。

本节亦助证上文第6节所说的「当时的世界」是指创1:1 ,2的世界，因为那里是讲到最初的世界的受审判，本节则论及现今的世界将受审判。使徒引用最初的世界的审判，以证明现今的世界亦必受审判是十分自然而合理的；因为它是同一性质的世界的结局；但如果第6节的「当时的世界」是指挪亚时代，则挪亚时代的审判就不同性质，因为挪亚时代的审判并非世界的一种最后「结局」，只不过像所多玛、蛾摩拉二城的毁灭一样，是要「作后世不敬虔人的鉴戒」而已（彼后2:6）。

二 豫备主来的日子（3:8-13）

本段的主要意思是解明主耶稣为甚么还未第二次降临，并劝勉信徒不可因主来的迟延而放松自己，应当时刻儆醒，等候仰望主的日子来到。这些劝勉反映当时信徒对于主耶稣再来的应许的迟延发生疑惑。当时的假师傅显然充份地利用这一点来摇动信徒的信心；直到今日，信徒仍会因为屡次听闻主快再来的警告，却末见主降临，因而对主再来的应许发生疑惑，甚至对整个信仰埋下不信的种子，因而给异端摇动他们信心的机会，生出各种有关主再来的错误道理。在此彼得的讲解可分为四点：

１ 主看千年如一日（3:8）

8「有一件事你们不可忘记」，表示彼得在此所讲的信息，并非那些信徒所不知道，没有人可记住他们还未知道的事，是那些信徒忽略了所已经知道或听到的事。这不可忘记的事就是：「主看一日如千年，千年如一日。」这句话是引自诗90:4，摩西祈祷的时候说：「在你看来，千年如已过的昨日，又加夜间的一更。」但彼得将摩西祷告中所说的话，再加以推广，将反面的意思也表明出来。主不但有千年如一日，亦看一日如千年。表示主在时间方面，不像人类那样受一定时间次序的限制，不论是需要一千年才成功的事，或只需一日便可以成功的事，在 都是一样的。 在成就任何事情上并无时间方面的困虽。所以我们不能用我们对于时间的观念来推测神的作为，以为神必须在某一时间限制之内完成某等事件，否则便会太迟或无法完成 的旨意。我们并没有神的能力，更不能用时间限制神的作为。

有解经者引用本节经文解释圣经中的日子，将圣经中某些日子解为一千年，这不会是使徒的本意。彼得绝无意思把这句话当作我们解释圣经中其他日子的原则，以为我们可以随便把这原则用于圣经所记的某些日子，而把那些「日」解为「千年」。这样必会发生许多错误和混乱的。

例如有人引用本节解释创世记1章中的六日就是六千年，我们撇开创世记1章的六日是否六千年的问题不谈，但这样的引用实在是「大胆」的，不稳当的。为甚么创世记1章中之六日必须引用这节经文来解释？是否圣经中其他的日子也可以同样引用？引用圣经是要有需要引用的理由的，其实与其引用本节的日子，以解释创世记中的六日，无宁按本节的精义说明这位全能之神，可以将一个长时期才能成功的事，在一日之间成功，同时又能使 一日之间所成功的，包含着需要有长时期累积才能成功的功效，以致人们去分析研究 那一日所成功的事时，以为那是必须经过长久的年日才能造成的。

这又有甚么希奇呢？因为「主看一日如千年，千年如一日」；人们用自己的时间观点去推测这位超时间、超空间之神的作为，是何等愚昧和可笑呢？

引用圣经解释圣经诚然是好的，但必须留心所引用的经文是否可以作为其他经文的解释，若是盲目引用，或牵强附会，就比不引用经文更坏。因为，它不但将一处经文作错误的解释，还将所引用的另一处经文作错误的引用，结果，使人对圣经的认识发生更大的混乱。许多异端道理也都强调「以经解经」，但却不照正意引用经文。末世基督徒实在应当「慎思明辨」（参林前14:29），切勿囫囵吞枣，不分黑白，才不致被「异教之风摇动，飘来飘去」了（弗4:14）。

２ 主迟来的缘故（3:9）

9「主所应许的尚未成就」，这里所说的应许，不是指一般的应许，乃是特别指有关主要再来的应许，如约14:3;路21:27-28;路22:29-30等类的事。这些应许所以未立即成就，并非因 耽延，乃是因 的宽容。

注意：「其实不是耽延，乃是宽容你们」，使徒这两句话有为主耶稣辩护的意思。不要以为主再来的应许迟迟未实现是主那方面的耽延，其实不是主那方面误事耽延或失信，乃是主要「宽容你们，不愿一人沉沦，乃愿人人都悔改」。

主耶稣未能快来对这世界施行审判之故，并非不愿照 的应许快快实现 所说过的话，乃是由于主的慈爱心肠，不愿那么快收回人人都可以悔改的机会，乃愿每一个应得救的都早日悔改归主的缘故。

「不愿有一人沉沦，乃愿人人都悔改」，这句话显然不是对基督徒说的。但注意：「乃是宽容你们」的「你们」，却当是指受书人──信徒，而不是指未信的人，因使徒在书信的开端已经说明：「写信给那因我们的神和救主耶稣基督之义，与我们同得一样宝贵信心的人」。这样，难道信徒还未确定是否得救，未知会否沉沦吗？不然彼得把这两句话「乃是宽容你们」和「不愿一人沉沦……」──合在一起说，便具有双重意义：一方面说出神对罪人的心意是愿意每一个人都能悔改，不愿一人沉沦，所以基督徒应当体会主的心，趁主未来之前，尽量引领沉沦在罪中的人悔改归向神寸；另一方面也说出，神不但宽容罪人，让他们仍有机会悔改，其实更是宽容基督徒，使他们仍有可以引领罪人悔改的机会，不至空手见主。

所以本节的主要用意，是以信徒为对象；使徒警告信徒不可怪责主耽延未来，而以为主的应许不可信，其实乃是主宽容他们自己，仍给他们事奉主，为主尽忠的机会。信徒应当赶快趁主耽延的时机，洁净自己，热心救人，以免辜负了主「不愿一人沉沦，乃愿人人都悔改」的心意。

３ 主来像「贼」（3:10上）

10上?这句话在圣经中已提及多次（参太24:43;帖前5:2;启3:3;16:15）。为甚么使徒说主的日子像贼来到一样？在此应注意「日子」二字，而不应注重「贼」字，彼得讲这比喻的重点是取意于时间方面的难以预料。「贼」的来临，不论在甚么时侯，总是选择最难被人料知的时间，以便使人难以防备。照样，主耶稣再来的日子，也是人所无法逆料或豫算得来的。

关于这一点，主自己在世时已讲得十分明白。 说：「但那日子、那时辰，没有人知道，连天上的使者也不知道，子也不知道，惟独父知道」（太24:36）。所以任何人，用任何方法去计算主来的「日子」或「时辰」，都必然是错误的，不论人们宣称如何得着超然的灵感与启示，但它们若与圣经的明文相冲突的，就显明是错误的。

总之，基督徒对于主再来的态度，应当保持时刻准备好的状态，以等候那随时会再来的主。

４ 主来与世界末日（3:10下-12）

10下?「那日」是指世界的末日，因下文所说的是关乎世界的最后结局的事；所以这「那日」与10节首句的「主的日子」不同。「主的日子」是指主耶稣的第二次降临，这就从「要像贼来到一样」（对照太24:43）便可以肯定。但本节中的「那日」却是指旧天地的最后毁灭，因为下文明明的说都要被烈火销化（参启20:15;21:1 ）。

按事情发生的次序来说：主的第二次降临，离开世界的最后结局最少还有一千年的间隔（启20:6-15）。但彼得在这里是概括地豫指未可见的将来的事，所以在时间的程序方面是笼统说的。正如我们在回溯以往的历史时，在时间方面常是按整个时期来说，我们会把几百年甚至几千年的事放在一起说。照样，「主的日子」和「那日」虽然同属末后一段时期的事，却是彼此相差了一千年。

「天必大有响声」，这句话似乎表示那使这世界上一切「有形质的都要被烈火销化」的，可能是由于一种猛烈的爆炸而引起的焚烧。「大有响声」暗示那种爆炸是属于类似现今核子弹爆炸而引起的威力，或更甚于现今人类所有最具威力的武器的某种天然的爆炸，也可能是直接出于神超然的能力所发出的毁灭力量，正如神毁灭了所多玛，蛾摩拉那样。

11「这一切既都……你们为人该……」，使徒指明这世界的最后结局，将必毁灭而归于无有；其目的却不是要引起信徒的悲观的人生观，乃是鼓励他们；既知道这物质的世界的虚空和最终结局，就当热心地为那永存的灵界的事物，积极进取，行事为人竭力追求圣洁和敬虔，以求在永世之中有真实的「财富」和荣耀。所以基督徒的轻看世界，绝不是一种消极的道理，乃是以轻看世界的精神，努力从事于那些可以存留到永世的事物；这就是基督徒的世界观。

12「切切仰望神的日子来到」，这「神的日子」似乎是指世界被火焚烧之后，一个新的天地将要开始的那日子（启21:1 ）。在那新天新地中，神要亲自与人同住，并将一切更新（启21:3-5）。

「那日天被火烧……」，原文的「天」ouranoi是多数式的。这样所谓「天」的意思不是单指地球上的人所见的「天」，乃是指全宇宙，或包括若干星球。这样，将来更新的天地，并非仅限于地球，也可能是整个宇宙的更新。

基督徒应当切切仰望神的日子的来临。认识这世界的虚生和短暂，就是我们爱慕、等候、切望属天的祝福和进步的力量和理由了。反之，信徒既已知道这世界的虚空和只是暂时的存在，而仍贪图这至暂至轻的快乐，忽略了天上的福气，便是无知而愚顽的人了。

「有形质的」，原文stoixeia英文译作elements，即「元素」或「原质」；有人以为这可能是暗指原子弹。但按全句的意思，这里不是说这「有形质的」要怎样去毁灭别的，乃是说它将要如何被毁灭。是有形质的都要被镕化，却不是有形质去使别的物质镕化。无论如何，这说明了将有一种彻底的毁灭，会临到这世界；其毁灭之程度，甚至最小的单位也不存在。

５ 主来与新天新地（3:13）

13这应许在旧约先知书中曾提及。「看哪，我造新天新地，从前的事不再被记念，也不再追想。」「耶和华说：我所要造的新天新地，怎样在我面前长存，你们的后裔和你们的名字，也必照样长存」（赛65:17;66:22）。

按启21:1在白色大宝座审判之后，这旧天地就要过去，另有新天新地将要出现。在新天新地中一切都是「义」的，没有罪恶和痛苦的存在。那时，神的应许便完全实现了。

新天新地之「天」原文是多数式，即「诸天」之意。本节「我们照 的应许」与第4节「主要降临的应许在那里呢」成强烈的对比。不接受基督为救主的人，无法「照主的应许」逃避最后的审判，也没有进入新天新地的盼望；但基督徒既是相信且以主的应许为根据的人，就当「照 的应许」盼望新天新地的来临。使那可怕的世界末日不是成为我们的末日和灾祸，乃是照着主所应许的盼望真正实现。让我们不听人的话，乃是照主的应许等候主的降临罢。

「有义居在其中」，这「义」一方面可以指神的义，或一切承受了神的义的人（腓3:9），亦直接指耶稣基督本身，因基督就是「那义者」（徒7:52;约一2:1 ;3:7）。新天新地的最大特点是有基督住在其中，成为新天新地的中心（参启21:22-27）。

三 最后的劝勉──结语（3:14-18）

使徒彼得在反复讲解基督再来的真确并反驳假师傅及异端的错误道理与虚妄的行事之后，便开始结束本书的教训。在他的结语中，劝勉信徒五件事：

１ 劝勉信徒追求圣洁（3:14）

14「……你们既盼望这些事」──「盼望」这字的原文是prosdoko{ntes，其字根prosdoko{有等候及寻求的意思。在新约圣经中共用过十三次，有许多次都是译作「等候」（太11:3;路1:21;7:19,20;8:40;徒10:24），有两次译作「想不到」（参太24:50;路\cs312:46），另有两次译作「指望」（路3:15;徒3:5），又有一次译作「悬望」（徒27:33），「想」（徒28:6）及一次译作「盼望」。所以，所谓「盼望这些事」就是等候，想望，寻求这些事的意思。信徒既然盼望等候上文所说有关主的再来，并照主的应许住在新天新地……这一切的事。这样，我们应当有怎样的行事生活，与我们心中的盼望相配合？应当「殷勤」。这是本书第三次提及殷勤。第1章有两次，即第5节及第10节，一这是本书莒欢用的字。

「使自己没有玷污，无可指摘，安然见主。」──本句说明所当殷勤的是甚么事，就是追求在灵性生命上长进圣洁，有完美之见证，不给人有毁谤的把柄，在生活行为上不留污点，使主的名受辱，这样就可以坦然无惧地安然见主了。

２ 劝勉信徒要以主的忍耐为得救的因由（3:15上）

15上本句中的「得救」是名词，「长久忍耐」是指上文主耶稣对这罪恶世界的容忍，并未立即降临且立即拖行审判而说。使徒的意思是：我们不可因为主还未照 的应许再来，而怀疑主应许的真确。反倒要以主这样的「长久忍耐」宽容这邪恶的世代，仍然留给他们有悔改的机会，看为是一种「拯救」；因为主的迟延忍耐，乃是世人可以得救的根本原因，否则，世人早应灭亡了。

３ 劝勉信徒勿强解经文（3:15下-16）

15下?「就如我们所亲爱的兄弟保罗，照着所赐给他的智彗，写了信给你们。」彼得称保罗为所亲爱的兄弟，显示他与保罗之间并无任何成见。证明他尊重保罗从神所得的启示，认为保罗所写的书信，乃是照神所赐给他的智慧而写的；换言之，是由神的灵所默示的。所以使徒彼得在这里的话证明了保罗的书信具有圣经的权威。

注意彼得曾受保罗当众责备（加2:14-15）。彼得身为教会领袖，其传道资历比保罗更高，曾有三年多的时间，跟随主耶稣的左右，且在十二使徒中居领导地位；但他受了保罗的责备之后，并未存记在心，却反在自己所写的书信中，证明保罗所写的书信是从神启示的。彼得这种态度，表现他有顺服真理的心，在自己有错失时，愿意谦卑地接受弟兄的规劝或责备，并不凭血气或存偏见，恶意攻击自己所不喜欢的人。他乃是存善良的心，喜欢其他被主使用的人受信徒的尊重。

16在「他一切的书上也都讲论这事」，这里的「这事」大概是指上文所论有关主再来的事；保罗所写的书信，虽然不是每封信都是专门讲论主的再来，但毫无疑问的，他的书信中是常常提到主的再来的（例如罗8:23-24;林前3:10-16;4:1 -5;15:51-54;林后4:14-18;5:10;弗4:30;腓3:20-21;西3:4,24-25;提前6:14-16;提后4:6-8;多2:11-13……），而帖撒罗尼迦前后书更是完全以基督的再来为中心信息的。所以在保罗的书信中，只有腓利门书未明提将来的审判及主再来的事，但其中的教训实亦包含信徒准备迎见基督的精神了。所以彼得说：「他一切的信上也都讲论这事」。

当然彼得所说的一切书信是指当时已通行各教会之保罗书信。按保罗所写的书信，最早的是豫言书，即帖撒罗尼迦前后书，其次是教义书如加拉太书、罗马书、哥林多前后书等，再次是监狱书信如以弗所书、腓立比书、歌罗西书、腓利门书等；较本书更迟的是教牧书，即提摩太前后书及提多书等。按时间之先后而论，豫言书既写得最早，通行之范围谅必最广。正与彼得说：「他一切的信中也讲论这事」相合。况且彼得在本节中的重点不在「讲论这事」，乃在「照着所赐给也的智慧」，证明保罗的讲论是出于神的智慧。

「信中有些难明的」，这些难明白的是指保罗书信中的那些地方，无法断定；但大概也是关乎主再来方面的。当时可能有人强解保罗的书信，像随便讲解其他经书一样，所以彼得在此用了十分严重的话说；「那无学问不坚固的人强解，加强解别的经书一样，就自取沉沦。」警告那些随便用己意强解圣经的人。

「就自取沉伦」，暗示使徒所注重警告的大概是关乎救恩方面的基本要道。基督的再来，是救恩要道中重要的一环；因为基督若不会再来，我们的得救便只有一半。这等人既然凭自己的意思讲解关乎救赎的道理，以至自己走差了路，结果便自取沉沦；又为自己加增许多罪人，使许多人随着他们走入歧途。信徒应以他们为警戒；若对圣经难明之处，有所不明，宁愿存着客观、等待、继续寻求明白的态度，也不可随私意强解，以免自己走错了，也将别人陷于错误中。

４ 劝勉信徒应慎防谬解圣经的人（3:17）

17?「亲爱的弟兄阿，你们既然知道这些事，就当防备。」上节彼得说那些强解圣经的人，是自取沉沦，本节提醒信徒应防备这等人，以免受他们的影响。主耶稣在世上时，也常豫先将可能发生的事指示门徒。例如关于有假先知，假基督起来显神迹等类的事，主明明地对门徒说 是豫先提醒他们防备──「看哪！凡事我都豫先告诉你们了」（可13:23）。在此彼得亦豫先将那些强解圣经的人的错谬豫告信徒，使他们在心灵上有准备，以防备人的错误。其实若我们不是豫先知道有假师傅谬解圣经的道理，固然很容易不加提防地受了迷惑，接受了他们的教训，但我们仍当注意，纵然知道了有这种危险，受了主耶稣和使徒的提醒，若不时刻儆醒谦卑，在真道上长进，或因看见各种不同的异端混杂难分，或因教会中有关圣经真理的讲解意见不一，因而以为厌烦，疏于戒备，便可能从自己坚固的地步坠落了；我们应当持守自己所信的，并继续在主的话语上追求更深切的认识，好叫我们能在主的真道上坚定不移。

５ 劝勉信徒应在恩典和知识上长进（3:18）

18「你们却要在我们主救主耶稣基督的恩典和知识上有长进。」使徒在上节只不过消极方面劝告信徒防备传错误真理的人，不要被人诱惑；本节则从积极力面，在主救主耶稣基督的恩典和知识上有长进。

「恩典」乃是自白的赐与。神多赐恩典，我们就多蒙恩；神若不多施恩，我们怎样多蒙恩？但彼得却要信徒在「恩典」上长进，其实使徒的意思是要信徒在接受主的恩典上有长进，在支取主的恩典方面更为老练，在信心的容量和谦卑的深度上有长进。使我们能更多地领悟神的恩典，更多得着主的恩典，更不因为多蒙恩而骄傲，更知道如何倚靠神的恩典，和对于神的恩典有更迫切需要的感觉。这「恩典」是我们认识神并在生命上长大所必需的。

「知识」指对真理和对神的认识方面。属灵的经历和真理的知识应当并行前进，然后才能住真道上坚固。真理的知识要有属灵的经历才有价值，而不至于变成一种属「头脑」的理论；属灵的经历亦需要真理的知识，才能保持在正常的轨道中，不至受情绪的影响或人的情感所表现的各种现象所支配，以致走出神旨意之外。

主耶稣所给的恩典，并不是使人可以懒惰取巧，真理的知识也不是让人因而骄傲自足，它们乃是叫我们互相配合地在神的引导中长进。这就是彼得对信徒的劝勉，却也是一项「祝福」。

「愿荣耀归给 ，从今直到永远。阿们。」这一切恩典和知识的长进都有一个中心，并不是为使任何人（包括那在恩典和知识中长进的人自己）得着荣耀，乃是要使荣耀归与神。使徒这样地写信劝勉信徒，也不是为他自己的成功，或使他在属灵方面的成就与地位，保留在信徒心中，受他们的尊重，乃是要神得着荣耀，又使信徒为着那可以存到永远荣耀中的事而生活。

「从今直到永远」，这是「荣耀归给 」的一个不变的「定律」，从今直到永远之中，并无任何的间隔，可以让荣耀归给别的人。「荣耀」应当不断地归给 ，没有任何理由会因人属肉体的侵占而间断， 是唯一可以不断承受荣耀而不会骄傲的一位。从今直到永远地将荣耀给 ，是我们等候 的再临应有的态度。

问题讨论

末世讥诮主来的论调主要的理由是甚么？怎样防备或抗拒这种论调？

解释3:6的「世界」指甚么时候的世界？甚么原因？

3:8下的正意是甚么？能否应用来解释其也圣经中的日子？

3:9下「乃是宽容你们」的「你们」指谁？对全节的解释有甚么重要教训？

为甚么说主来像「贼」？在福音书甚么地方也提过？

「有义居在其中」这「义」所指的是甚么？

「以我主长久忍耐为得救的因由」怎样解释？

彼得证明保罗的书出于神的启示有甚么教训？

怎样在「恩典和知识」上有长进？―― 陈终道《新约书信读经讲义》


目次

提要

第一章

第二章

第三章

灵训要义


撒母耳记下

撒母耳记下提要

撒母耳记下――合神心意的大卫王

扫罗家与大卫家争战许久，神建立大卫的家，日见强盛；瓦解扫罗的家，日见衰弱，预示旧人死亡，新人增加；基督增加，我必减少。?三1(约三30)

大卫以神的公义处理一切事情，除去个人恩怨，杀死报恶信扫罗之死的亚玛力人。　一1~16

为扫罗的元帅押尼珥之死而哀哭　三章

利甲，巴拿杀死扫罗之子伊施波设来奉承大卫，反被大卫杀死　四章

恩待怜悯米非波设，与王同席，遮盖他的瘸腿。

(接撒上卷)

6. 大卫遵行神的旨意，攻取耶路撒冷，使锡安成为神设立宝座之处。　五章

攻打耶布斯人，非利士人，除灭神的七仇敌，扩展神的国度。　八~十章

7. 大卫思念神的约柜，六十年之久约柜在基列耶琳树林中，扫罗王并不顾念，大卫爱神的自己，不眠不卧床，直到为约柜寻到安息之所(诗一三二篇)。

拿艮禾场是十字架分别之地，牛车运约柜遭神击杀至死，大卫易受神纠正，悔改回转，再吩咐利未人抬约柜进入大卫城(代上十五11~15)。

立意为约柜建殿，神悦纳他的心，因流血争战，神吩咐所罗门(意为平安之王)为神建殿。

8. 大卫安逸之中犯了二个至死的罪：淫乱与谋杀。因有破碎悔改的灵(诗五十一篇)，神除去他的死刑，得到罪的刑罚，死四子，女儿被玷污。

神的判语：大卫偶然跌倒，是合神心意的人(王上十五5)。

接受神的管教，听从示每的咒骂　撒下十六5~12

遭押沙龙追逼中，让约柜留在城中，相信神必带回城，看见神的居所，在困境中不失信心，得着悔改的果子，临终前不与亚比煞亲近。

9. 大卫数点人数，神藉此向以色列人发怒，大卫情愿落在耶和华手中，认识 有丰盛的怜悯，服在 大能的管教之下，悔改在亚劳拿禾场筑坛，成为所罗门建殿之处，也是亚伯拉罕献以撒的摩利亚山(参代下三1)。

10. 从大卫37个勇士，看见忠心于基督的精兵：

(1) 一时击杀800个仇敌的约设巴。

(2) 以利亚撒持守忍耐到底，直到消灭仇敌，不顾手臂疲乏，手皮粘住刀把，不离开争战兵器，恒切祷告，不住祷告，直到收复失地。

在祷告中与撒但面对面摔跤，是征服撒但的祷告勇士。

(3) 沙玛独自战敌，众人都逃跑，唯他站在神的田间不退却，直到大获全胜。

教会败落景况中，你是否逃跑，明哲保身，或者站在神得胜的地位上，站在城墙破口处，直到收复失地(结廿二30)。

(4) 三个冒死闯过仇敌营盘，打水奉给王的勇士，不顾自己的性命，为求神满足的奉献的人，心怀殉道的灵，冒死传扬主耶稣，如同司提反，保罗。

(5) 比拿雅雪天恶劣环境时杀死狮子仇敌，棍子不成兵器，却靠神得胜，夺得仇敌武器，杀死仇敌。软弱心向着神的人，完全依靠神，如同蔓子绕坚石，必能得胜。最软弱的人，若是求神的旨意成就，

不照己意，经历客西马尼园主的祷告，都能摇动阴府的权势。―― 张向晨《圣经六十六卷》

撒母耳记绪论

{\Section:TopicID=103}名称

撒母耳记上下，原是一卷书，其名称取自撒母耳记上前几章的主角，先知撒母耳。其实全卷书共有三位主角，除撒母耳外，还有两位以色列国最早的君王，扫罗和大 。根据故事内容，撒母耳膏立扫罗及大 作王，从某个角度看，他其实是处于这两个人之间，故用他的名字作全书的名称好象不太恰当。同时，这也可能不是最初的名称，主耶稣降生前约一或两个世纪，希腊文旧约圣经，即七十士译本完成的时代，撒母耳记及列王纪同被称为『王朝统治时期』（Reigns）的四卷书，可见用这名称较为适当。

{\Section:TopicID=104}内容

撒母耳记是旧约历史书的一部分，与约书亚记、士师记和列王纪有很密切的联系；旧约的整个故事由创世记的创造开始，结束于列王纪记载被掳到巴比伦。在这样广阔的背景之下，撒母耳记讨论以色列采取君主政体的这个重要过渡时期。故此，撒母耳记上开始记载最后的士师以利及撒母耳本人，随后是以色列第一位君主扫罗；从某种意义而言，他不是这个君主制度真正的开始。所以撒母耳记下继续以大 的统治开始，他是犹大王朝的创始人，而且建立很好的模范，让他的继承者和后裔有所仿效。撒母耳记与士师记有很密切的关系，它们都提及早期的政治领袖就是『士师』；撒母耳记与列王纪也很有联系，它们都对大 的生平作出结论，并且继而描述他的继承者所罗门王的统治。

{\Section:TopicID=105}资料来源及编排

所有旧约历史书的作者皆隐名，由于约书亚记、士师记、撒母耳记及列王纪所记载的历史，结束在主前六世纪被掳到巴比伦时期，故此相信这几卷书的最后编辑工作不早于在主前第六世纪，但最后的作者（也许多位作者）必定得到许多早期文献可供使用。然而，在撒母记上下卷许多篇章中，很难看得出这是出自主前六世纪的手笔，故此这卷书的作者其实只是编辑者，不过无论如何，他的确很小心选拣材料，仔细决定取舍，所以最好视之为作者。在撒母耳记上九章九节，及撒母耳记下十三章十八节，是两个很明显的例子。但是，究竟有多少是编辑者的手笔，或是否有早至主前八世纪的版本和编辑者等问题，这些都有许多争论。

我们不能肯定编辑者得到多少的文献，但很可能部分或者大部分撒母耳记所载的事迹，开始时只是个别的故事。但无疑古老的名册及档案保管官员，提供了许多有关扫罗和大 的家谱与王朝官员的资料（参撒上十四49以下；撒下三2-5；八15-18；二十23下），以及大 的着名战士的资料（撒上廿三24-39）。诗歌方面，例如哈拿之歌（撒上二1-10）及大 的哀歌（撒下一19-27等），很可能是从当地收藏的诗歌中抽出来的，我们很难肯定此说。最佳研究的方法，是将撒母耳记分成几个主要段落，逐段思想这些段落是很必要的，因为这些即使不是全部，也能逐步建立了解那些早期的资料。以下是撒母耳记的主要段落：

（一）撒母耳的早年（撒上一章一节至四章一节上）

（二）约柜的飘流（撒上四章一节下至七章一节）

（三）君主制度的开始（撒上七章二节至十二章廿五节）

（四）扫罗的衰落和大 的兴起（撒上十三章一节至卅一章十三节）

（五）大 作王的早期（撒下一章一节至八章十八节）

（六）大 的宫廷故事（撒下九章一节至二十章廿六节）

（七）附录，包括六个独立的小段（撒下廿一章一节至廿四章廿五节。）

{\Section:TopicID=106}撒母耳记的目的

为何写撒母耳记及为谁而写呢？这是创世记至历代志所谓旧约的『历史书』常遇见的两个问题。许多人以为这些经卷的主要目的，乃是记录历史『发生过甚么事』，完全为后代子孙的好处。从某方面来看，这种传统的观念不算错，因为每个国家都很喜欢知道他们过去的历史，特别是有关他们的创始人和英雄。毫无疑问，无数代的以色列人、犹太人和基督徒，已经发现古代犹大王国的诞生，是非常有趣和有启发性的，没有理由怀疑原来作者的动机，他定意将历史资料传递给他们那个时代和后代的人。

究竟这些资料的准确性如何，这是另外的问题，它也再次带我们进入更为引起争论之区域。近代学者在很广泛之文献范围和考古学的发现中，验证了列王纪的圣经材料；但很可惜我们不可以用这种方法来证实撒母耳记，我们甚至不能证明\cs8撒母耳或扫罗曾否存在过──虽然可能没有人会这样怀疑他们。因此，难怪许多学者在评估这卷书的历史性方面，有相当不同的见解。大 有否杀死歌利亚，抑或这只是一种传说？大 是否与押尼珥及其他人之死无关，是否这故事在撒母耳记下的记载有某方面『掩饰』，纯粹只有宣传的价值？对于这些问题，我们没有肯定的答案；但有一点是清楚的，如果我们否定这些圣经资料，那么我们便一无所知，只能求助于我们的想象力──因为再没有其他资料的来源。故此，很少有学者会整体上否认撒母耳记，否认它包括许多有价值的历史资料，因为也许除此以外，我们不能有其他资料来源。

还有，撒母耳记虽然具有『历史性』，但是如果我们以为作者惟一的目的，只是传递历史的话，这便错了。也许『传记』是对这卷着作的较好描述──它提醒我们主角是上帝自己。本故事不单提及撒母耳的品德，扫罗的失败和大 的成功，更讲到上帝在以色列重要时刻的工作。撒母耳记不单是历史，也是神学；在撒母耳记里的资料不单是历史教训，也是讲章。作者看见上帝的计画，成就在 百姓的历史上，他相信这些历史可以引出伦理道德教训，对当时的人用得 。

我们可以总括这些教训于四个方面：

（一）上帝管理人类的大小事，积极地扮演 重要的角色。

（二）上帝时常为 百姓的好处而行事。当他们应该受惩罚时， 就惩罚他们（换句话说，当他们不顺从 的旨意的时候），但 最终的目的是为他们的成功和得益。

（三）为要完成 的计划，上帝为 的百姓设立适当的领袖，大 是黄金时期突出的君主，他的出现证实这个事实，并且成为一种模式和将来的应许。

（四）上帝与 的百姓同在，并常常向他们屮示自己，藉 圣殿，先知的声音，并在历史上不断为他们的好处而行事，特别拯救他们脱离仇敌。

{\Section:TopicID=107}撒母耳记的信息

如果撒母耳记真的最后完成在主前第六世纪，便很容易看见这些教训对原来的读者是很适合的。犹太人在被掳到巴比伦的沮丧和蒙羞的年代中，忍受接二连三的苦难，他们的圣殿和首都已成为残垣败瓦，他们已失去与大 王朝的政治联系，许多人甚至失去他们的国土和家园，发现自己被放逐在数百哩之外。故此这些重新保证的信息，告诉他们上帝仍然同在，虽然可能在幕后，但 仍然在心里和思想上关心 百姓的利益。现在虽然以色列的宝座上没有君王，但大 家仍然存在，有一天──在上帝适当的时间──弥赛亚会兴起，带领以色列进入奇妙的和平及繁荣的时期。由于有这些盼望作支持，在当时他们必须寻找上帝同在的记号，听从 的律例，及避免毋法撒母耳记里那些不顺从上帝的失败例子。

如果这信息特别为被掳的犹太人而写，也很适合。他们许多人虔诚地信靠上帝，听从 的律例，并且期待 弥赛亚的来临。早期的基督徒也以同样的精神，高兴地接受这应许已实现在拿撒勒人耶稣的身上。对教会而言，上帝的百姓有更广的含意，凡相信弥赛亚的工作已经开始，弥赛亚的国度已经来到者，都是上帝的子民。我们仍要等候这国度的完全实现，但当我们遭难的时候，我们应该学习古时被掳的犹太人。对基督徒而言，无论是冷漠或忍受痛苦，都不是在恐怖处境下的正确的回应；而是完全地信靠上帝的真实和 对我们世界的计划，这是建立 国度的盼望和共同合作必须的基础。

此外，撒母耳记也提供领袖人才的研究资料，正如这本注释书将要说明的。当我们将 的王权与世上最坏或最好的统治者相比，这种研究时常使我们想起基督。因为我们蒙召与 同掌王权（启五9上），对那些渴望作领袖的人，无论在社会或教会团体中的地位如何低微和不重要，撒母耳记也提供我们许多必须学习的功课。在许多方面，撒母耳记启示我们许多理想的领袖学。――《每日研经丛书》


撒母耳记下第一章

撒母耳记下

消息传到大 （一1-16）

接续下去的叙述并没有任何的间断，将撒母耳记分上下乃是人为的；是直等待旧约翻译为希腊文时，才作这种画分。撒母耳记上卅一章简略地指出，基利波的战役带给以色列北部有甚么影响；并告诉我们，这故事怎样传到南部大 的所在地，以及他对这消息有怎样的反应。当然非利士人的胜利，对每一个以色列人都是坏消息。但有一个小人，以为大 对扫罗的死会沾沾自喜，因他一直以来，都是大 的死敌。而且，好象大 这样胸有大志的人，他会为约拿单之死而高兴；因为如果他生存的话，将承继他的父亲的王位。这里再一次告诉我们，大 不以扫罗为仇敌，连想也没有这样想。

将消息带给大 的是一个亚玛力人，正是这个可恨的民族，最近抢掠洗劫大 的总部（参撒上三十章）。然而很明显他不是侵袭者之一，可能他是扫罗军队的一个士兵。大 没有批评他的国籍，只是批评他的行为。他讲的故事中指出，他曾『帮助』扫罗自杀看来不真实，因为撒母耳记上卅一章四节已给出详情。很可能他以大 听到扫罗阵亡的消息会很高兴，并为得到王冠而欢欣。这个亚玛力报信者的行动有特别的目的；虽然可能他知道扫罗尚有一位在生的儿子（名叫伊施波设，参见二8），他故意将冠冕带给大 ，显示他相信大 将接续作以色列王。这种姿态可能对一个小人是喜讯，但大 不被这些奉承所影响，他对报信者所持的态度，使那人十分震惊。

我们可能感到那个亚玛力人很不幸。但从一开始他的故事就不是真实的，他没有杀死扫罗；但对那些为财为利说谎的人而言，当他们说话严肃时，是很难于改口的。但如果他的故事是真的，对一个将死的人发动最后一击，可视作是一种怜恤的行动──特别当非利士人可能会拷打和折磨那受伤的王。

大 一点都不关心无痛苦的死亡或自杀的伦理问题；他惟一考虑的，乃是这报信者声称杀死以色列的王，是弑君的罪行。他自己──虽然在不同的处境下，曾经拒绝甚至是举起一只手指来对抗王，因为他有耶和华的受膏者的神圣地位（参撒上廿四6；廿六9）。只有上帝有权柄来决定他所膏立的人会甚么时候和怎样死去；无论他的动机是甚么，那亚玛力人已犯了谋杀和叛逆罪。他篡夺了上帝的特权，故此没有比死亡更适合的刑罚。再次，这里强调大 将王的家族，放在最高的地位上。

那亚玛力人当大 是新任的君王；大 的反应却像一位审判官。事实上，这两个职位是连在一起的；君王是大法官，或者地上惟一的法官。故此，大 越来越多地扮演王的角色，所欠缺的只是被百姓正式承认他是王。对国家方面，上帝对大 的旨意一步步地越来越清楚。

大 的挽歌（一17-27）

大 对报信者的反应迅速和毫不留情；他对扫罗名字的反应却颇为不同，完全显出他对死去的王的赞美和欣赏。他没有憎恨这位一心要追捕他的人，也没有对他作坏的回忆。相反他作了一首挽歌，一首以色列百姓熟悉并反复地唱的诗歌，藉此扫罗及约拿单的名字永不会被忘记。十八节在希伯来文版本中的意义颇困难和不肯定，可能大 不但将这首诗歌编入书内，并且采取步骤去保证被反复地唱令它很着名。这只能在犹大发生，因为大 的权柄，在扫罗死后几年仍未拓展出去；这首诗也特别适合犹大，提醒它对非犹大族的扫罗的亏欠，特别是在扫罗一个儿子治理以色列其余地方，对抗犹大的那些年间（第二章接续描述）。

这首诗歌表达全民族对扫罗和约拿单的亏欠，以及大 对约拿单友情的亏欠──大 没有伪善地声称扫罗是他永远亲密的朋友。这首诗歌不太容易明白；我们首先要记得，这首诗的语言是诗体，故此充满 各种的修辞学，作者没有叫我们从字面的意思来明白它。例如他没有真正以为非利士人胜利的消息，会在非利士城内守秘（20节）；或者他想象在基利波的山坡，那里有许多以色列人与扫罗一同阵亡，可以改变天气的状况（21节）；他也没有描写他和约拿单的友谊，当他是自己的妻子而论（26节）。

大 首先描述扫罗是以色列的荣耀；在希伯来文，这个字真正的意思乃『美丽』及『羚羊』（gazelle），所以这首诗歌形容扫罗是美丽的山羚羊，满有恩惠和脚步安稳。鹰和狮子的形像（23节），对我们更为熟悉。大 主要记念扫罗是个战士：尊荣者（19节）指一个战士，扫罗持续地很有效（22节）对抗非利士人，将繁荣带给以色列（24节）。这首诗歌的最后结语（27节），指出扫罗和约拿单，是以色列最好的武器，现在因一次的击打便失去了，以后以色列因他们的失去要渡过更艰苦的日子；难怪非利士人要欢欣了（20节）。

回忆一个人的优点，会使我们感恩或仿效，或两方面都会有。他们仍要努力地击败非利士人，但扫罗至少指出方法，并用勇气和献身去完成他的任务。回忆别人的优点，较记念别人的软弱，更加明智，这可能对其他人产生一种有用的警告，因为后一种情形会导致自义和自满。

除了廿六节约拿单的名字没有扫罗那么突出，其他地方他同样也被描写是一位优秀的战士；但在大 的脑海中，留下的珍贵回忆乃是他忠诚的友谊。大 与约拿单的友谊，已成为众所周知的最好友谊模范。虽然他们身分异地，友谊却是长存及持续 ；他们之间的忠诚和无私，也是真实的；并且不容许别人践踏这关系和责任。所有这些发自真正的关系和感情。

在这个段落中，廿六节加上一些字，可能会误导一些现代的作者，推测大 与约拿单是『恋人』，有同性恋关系。无疑这是一种误会，部分原因产生于现代英文的『爱』字的用法，部分原因是没有把廿六节看为诗体，而作为字面的陈述。从圣经一贯否定同性恋的行为来看，颇能肯定圣经作者永不会用这段话来表示『同性恋』这回事；事实上，如果他看见自己的话被这种想法误解，他一定会很震惊。要认识圣经，我们必须要在当时的文化背景下阅读，这是相当重要的。――《每日研经丛书》


撒母耳记下

撒母耳记下第二章

竞争的君王（二1-11）

随 扫罗及王储约拿单死后，正常的政府机构也瓦解了，只留下两位高职的军兵，来填补这个政府的真空。一个是押尼珥，他曾是扫罗的最高统领；另一个是大 ，他有一段时期，曾是扫罗的指挥官之一，但现在他在洗革拉犹大的西部边界。在国家危机和紧急的时候，军队出来控制大局，这乃是经常发生的事。

这两个人的行动相当不同。押尼珥决定为自己争取权力；故此他设立扫罗一个儿子，作傀儡君王，他的名字叫伊施波设（8节以下）。这个行动，明显受大部分的以色列人的支持，一大例外是犹大支派。有关伊施波设的王国，我们从非利士人最近的胜利看到一些影响的标志。虽然他被他的支派便雅悯承认为君王，却不敢以基比亚为他的首都，好象扫罗以前那样；他的首都和总部惟一安全地方，乃是在约但东部，离开非利士人的基地很远。这样他便拣选玛哈念（看下图）。很难猜测他在耶斯列、以法莲和便雅悯，有多少的控制权，现在非利士人再次于约但河西岸强盛起来。无论如何，他无疑是个软弱的王（靠 押尼珥的帮助），在一个软弱的王国里统治。押尼珥设立伊施波设，这个行动是很自然的步骤，但却是自私的动机，并且没有考虑上帝的旨意；他没有征询任何的先知。

另一方面，大 第一步寻求上帝的旨意，然后他才由洗革拉迁到希伯仑──犹大的一个主要城市。希伯仑是很合适作首都的地方，大 不像押尼珥那样，他没有篡权；而是犹大支派主动加冕大 ，使他作他们的王。伊施波设的百姓接受伊施波设作王；大 的百姓选择大 作王。值得留意的是，虽然圣经强调上帝拣选的重要，这段经文却也承认 众选择的重要。理想的统治者既被上帝所拣选，又同时完全被他的百姓所接受。

最后大 向以色列的王位直接踏上一步。他向基列雅比人发出的信息（5-7节），表明他已豫测他会统治全国。基列雅比这城镇对扫罗非常忠心（参见撒上卅一11以下），它位在外约但的上面，北面离伊施波设的首都不远，但大 给他们的信息，表示他不理会他的竞争者的存在！大 没有要求他们支持他对抗伊施波设；反而传达犹大与基列处在同一阵 的看法──不是对抗伊施波设，而是对抗非利士人。（看来非利士人很高兴地准许大 作犹大王，无疑因为他们看到以色列画分为两个对立的阵营。）

以色列和犹大分裂不清楚持续了多长时间；十一节指出大 作犹大王有七年多，而伊施波设作北部支派的君王却只是两年多。如果说伊施波设死后五年，他的百姓要等候五年，才接纳大 作王的话，这是很值得怀疑的；同样大 不可能在押尼珥设立伊施波设作玛哈念王之前的五年作犹大王。这些数字会造成一点儿的困惑，但无论如何，以色列的分裂不是很长时间，在分裂时，非利士人才是真正要管辖的因素；而这不是上帝给 子民的目的。

内战（二12-三1）

在这种情况下，两个以色列王朝必然互不相容。我们怀疑大 有意攻击伊施波设及他的王国，但以色列其他的人，一定不赞成犹大的分割及拒绝接纳扫罗的儿子作王。可能押尼珥是这件事的发动者；但我们却不肯定。两方军队在便雅悯的基遍相遇，这地非常接近犹大的边陲（看下图）。起初看来好象是某种运动的竞赛，后来误导致引起打斗和流血；但十四节的戏耍这个字，意思是引致发生战斗（combat），许多现代圣经译本是这样翻译。像大 与歌利亚进行的单独战斗（参见撒上十七章）；这一次每一方都派出十二人，如果一方胜出，可能只是精神上的得胜，避免流更多人的血。

古代社会的战争，依从公平严谨的规则和惯例，像这种内战，将仇恨灭至最低是相当重要的，避免带来憎恨和苦毒；自然双方都盼望得胜，但没有一方希望羞辱对方，双方都避免引起多年的家族及种族之间的仇杀。可见这件事并不能依计进行，反而有许多便雅悯人阵亡（31节）；用今天的标准来衡量，这不是很大的数目，但便雅悯是个细小的支派，故有人始终不肯原谅大 ：看十六章五至八节。我们不知道总共进行了有多少的战役，和小规模的战斗，但是大 方面却保持胜利（三1）。这是另一个标志，显明上帝喜悦他，并且弃绝扫罗和他的家庭。

故事的主要兴趣集中在亚撒黑的死，他不是普通的犹大士兵，而是大 高级军官约押的兄弟；杀死他的，乃是敌方的主帅押尼珥。押尼珥尽力避免发生这件事，但这件事不久后便发生重大的余波；叙述者描述这件事的主要目的，显示押尼珥及约押两人，怎样避免无谓的流血杀戮，他们皆承认对方为弟兄（26节），他们有血肉之亲。这种认识是真实而又有智慧。押尼珥尝试说服亚撒黑离开他的时候，同时很明智地显示他关心大家将来的关系；亚撒黑不肯听从他，并不是他的错。

在战争白热化中，不容易承认对方是自己的同胞，甚至内战也是如此；何况对抗外国人的战争，更不容易承认敌人是我们的弟兄──在上帝的眼中同是人。开始打斗时就需要这样承认，否则便太迟了。有智慧的领导者，要在事前看见可能的冲突，并且用一种实际步骤来避免。在这个例子中，我们可以看见押尼珥的智慧来得太迟了：他加冕于一个人作王，但此人却不是上帝所拣选的，故此给犹大带来一场不必要的战争。犹大的这地方已接纳大 作王。他的百姓也被逼受苦；他不知道自己将生命陷于极大的危险里，押尼珥因追求权力，引致杀身之祸。――《每日研经丛书》


撒母耳记下

撒母耳记下第三章

伊施波设的失败（三2-19）

权力是这段经文的钥字──大 逐渐增加权力，押尼珥追求权力，以及伊施波设的软弱。

（一）这段经文详述大 的家庭（2-5节），无疑这取自古旧的档案资料，显示大 在犹大建立怎样巩固的家庭。虽然他只是颇细小的王，他已建立了一个后宫。我们对他的大多数的妻子及儿子所知很少；在这张名单内，只对押沙龙较感兴趣，他后来成为叛徒对抗他的父亲。值得注意的是他母亲乃一位公主。基述乃是亚兰国的一个省，位于伊施波设王国的北部（看下图）。很明显大 建立广泛的同盟，帮助他减弱对手的地位。

大 同时决定取回他的第一任妻子米甲（12-16节）。没有提到大 爱她，当然他有权得回首任的妻子，但是主要的出发点，乃因她是扫罗的女儿。如果作王后，会造成北方的忠于扫罗之百姓的分裂；造成忠于扫罗的百姓，或向他的儿子伊施波设，或向他的女儿忠心。大 这样做，可以减弱他的敌对者，而不必杀死以色列的士兵，不会引起任何的愤恨。

（二）至于押尼珥方面，他被赤裸裸的自私自利所推动。起初他想满足于用个人的力量，来控制那位年青的君王，但当他亲近扫罗的一个妃嫔时，已显露他自己要作王。占据一个死了的君王的妃嫔，是宣告得到宝座的一种方法（参十六20-23）。这可能是押尼珥的动机，也可能他有意与伊施波设争吵，以找到借口抛弃他。无论是那一点，他是为那妇人与伊施波设争吵，并且马上转移效忠大 。现在他承认一些以前否认的，即是大 被上帝拣选作王这件事。他谨慎地靠近大 ，与他立约，不但保存性命，将来也可能在大 的政府中，得到一些地位。押尼珥是个很有野心的人，无疑他盼望成为大 的最高军事统帅，正如在扫罗手下一样。他现在不再忠于扫罗的家庭，他只希望站在胜利那一方，随机应变。

（三）现在伊施波设的事业运数已定。除了押尼珥废除他这个事实之外，以色列很多很有影响力的百姓清楚知道，只有一个人可以带领以色列人，成功地对抗非利士人，这个人，就是大 （17节）。

伊施波设的软弱一定众所周知，他父亲的妃嫔和他姊姊米甲涉及的，乃是在某种意义上，其中一个人给了押尼珥，另一个却给了大 。这里他与大 有很戏剧化的对比：正当大 建立后宫，伊施波设却不能控制他宫廷里的公主。

在这些政治权力的纠缠中，我们较少想到那位妃嫔和米甲，没有人询问过她们的意愿，她们只是游戏中的抵押品，米甲的第二任丈夫帕铁也一样。可能他迎娶米甲时，很有野心：现在他真挚地为失去的妻子而难过。冷酷而有野心的人，好象押尼珥那样，遗害许多无辜的人。野心本身不是坏事，但在人们的心目中，野心很容易变成一种自私和残酷的动机。当然没有某种程度的野心，很难成为领导者；但没有好的和受欢迎的领袖，用践踏别人的方法使自己得到那地位。

押尼珥之死（三20-39）

在这叙述中再次出现三人控制的舞台中心：其中两个是大 和押尼珥，这次第三个人是约押，他是大 的侄和主将。中心事件为押尼珥被约押刺杀。从作者写这件事的篇幅和关注程度，显示它不是件小事；这种事情，在今天会成为所有报纸的头条新闻，引致许多的评论。事实上押尼珥是位知名的重要人物，在以色列中具有影响力和声望。如果他活 的话，肯定会成为大 的王国中，一位政治领袖人物。尽管很难猜测他是否效忠大 王；或者只是暂时屈服，以便为自己获得大的权力。看来大 准备信任他，但约押的观点却不同，他说押尼珥是个骗子和奸细（25节）。也许从长远来看，约押是对的；但在短期内，押尼珥之死，是大 的一个挫折，阻迟了以色列和犹大重新的联合。

（一）大 。这件事最重要是大 的名声问题。押尼珥被杀，对他很尴尬：我们可以说押尼珥，这个时候是外国一位很有地位的人；而他在犹大，被大 一个最亲密的朋友和伙伴所杀，当时他得到大 许诺的安全。无疑这会有许多闲言闲语，揣测大 计画这次暗杀。有不少现代作者也同样怀疑大 是否清白无辜。让我们假设大 真的担心押尼珥的权力和影响正在伸展，并且看见计画暗杀有许多好处；但在他与以色列处在磋商的关键时刻，他肯定不会进行这个冒险的计画，因为押尼珥刚刚应许去说服以色列的北方支派，放弃支持伊施波设，而让大 作他们的王（21节）。大 不会是这种傻瓜，去破坏这种磋商，冒 永远与北部以色列分离的危险。故此他要公开将责任归在应得者身上，使得没有人相信他有责任。上帝所拣选的领袖，不但有清洁的良心，也要有好的名声（请看提前三7），大 所采取的步骤证实很有效（36节）。

（二）押尼珥。押尼珥是着名的战士和政治人物。故此大 的悼词，多提及他的才干和成就；但在卅三节对他有一小小的保留，形容他有一点──愚顽。这个在多次对抗非利士仍然生存的受损伤的人，竟然愚蠢地信任约押，造成一失足而毁了他的一生。

大 看来惊讶押尼珥缺乏谨慎。这的确是骄人者受骗的一个最佳例子。押尼珥太过肯定他在大 眼中的重要，没有怀疑任何大 的官员，可能会攻击他。故此这位冷酷野心的人，结果没有得 甚么，只有英年早逝；他对伊施波设背叛，没有带给他任何好处。

（三）约押。约押在大 细小的犹大王国中，已经是位举足轻重的人物，不久以后他将在以色列联合王国中显得更加重要。也许他怀有野心，并且妒妒押尼珥，害怕他可能成为大 军中最高统领，取代自己。也许他真实相信押尼珥将对大 的存在构成严重的危险，正如他所声明和行动──正如他所想的──他暗杀押尼珥是为大 的好处。但也可能他只被一件事困扰──个人的报复，因为押尼珥杀死他的兄弟（二23）。这种家族之间的仇杀，对社会造成极大的破坏，在历史上重复又重复地证实；值得惊奇的是这次暗杀在以色列中没有很大的反应。憎恨和报复在基督徒的思想和行为中，不应有一点儿的地位；它们乃是以自我为中心，偏见和破坏性的情绪，没有任何积极的价值。政治暗杀无疑是可悲的：它可能引起国家的动荡和危机，伤害许多无辜的百姓。在这个案中，只因为大 的高尚见识，和公开责备约押，避免了严重的政治影响。――《每日研经丛书》


撒母耳记下

撒母耳记下第四章

【撒下四4】米非波设的乳母，以为大卫要杀扫罗的全家，这正像一个罪人误会了神。人因为自己是恨神的，就以为神也是恨他的。人知道自己有罪，所以想神是恨他的。

伊施波设之死（四1-12）

押尼珥的重要，从他的死对伊施波设和他王国的影响可见：两方面都混乱，造成以色列一段时期的政治真空。明显地伊施波设不愿意退位让贤，对那些愿意大 作他们王的百姓，现在会感到谈判失败而灰心。所以从人的角度看，便不奇怪有些人，决定打破僵局消灭伊施波设；因现在他是以色列和犹大团结在大 的统治下的惟一障碍。

有两个以色列的军长，他们决定暗杀这位不必要的王。正如他们所豫定的，将伊施波设的首级带给在希伯仑的大 ，作为好消息的证据。他们以为可以得到热烈的欢迎和报酬；故此他们立刻进行刺杀。约押无论如何在事后有刺杀押尼珥的借口；他们却没有借口杀害伊施波设。

今天有很多法律问题牵连在内：那暗杀者须要引渡回他们自己的国家受审。事实上，我们不清楚大 在这件事上是否真正审讯。伊施波设不是犹大人，而他也不是在犹大被杀。事实是大 自己成为他们的法官；他有权力，他坚持为全以色列的利益而行动。他的态度将成为对每一个以色列人的再保证，保证大 不会仇恨曾经支持扫罗家族的以色列人。这段经文中提及的人中，只有一个人必须恐惧报复的──约拿单的儿子米非波设（4节），现在这里暗示大 待他很好；全部的故事将在第九章讲述。

大 之精明另有一个原因，乃是显明他完全与伊施波设之死无关。许多好挖苦的人，可能猜测大 贿赂这次暗杀，但当大 迅速地把他们正法，使这些谣言粉碎了。事实上他们不能为自己有甚么辩护。

有一点特别有趣的地方，是大 对伊施波设的描述。他没有称他为『耶和华的受膏者』；以前他这样称呼扫罗，并且丝毫不与他作对。现在他也回顾处决那个亚玛力人，因他胆敢杀害耶和华受膏者的生命。与扫罗对比之下伊施波设，不曾作王；他没有得到任何先知的膏立为王，只是押尼珥推举而有现在的地位。眼下只有大 自己是耶和华的受膏者。然而，大 郄能够承认伊施波设是义人（11节）。他发动战争攻击犹大，这是事实，但在他自己的王国里，他没有做甚么该引致背叛或被暗杀的事。大 简单地承认这些事实，来如此描写他的死对头。

公平和公正是所有良好的统治所必须的；在以色列和大 的例子中，适当公平的治理，对大 是很重要，尤其是在他作王的早期。

我们从许多古代的文献中，知道在整个近东地带，法律和公义是相当重要的事，并且被视为每位国家的君王特别的责任，来维持国家的法律，并将公义带给全体百姓。事实上，公平和寻求公义的见解，似乎是全人类普遍的特性；现在很少孩子不发出抗议的声音：『这是不公平的！』这确实是自然的天性，乃创造主植根于我们所有人的身上，是 所关注要在 的世界中推广的。 自己是『公义的审判官』（参诗七11），而且上帝定意使弥赛亚将在地上带来完全的公正（参见赛十一3以下）。适当地刑罚犯罪者（虽然刑罚他们的方法可能不同）能带来一种安全感，并且对一般百姓有好处。从大 统治这个联合的以色列王国开始，他真正显示对公义的热心。

跟 大 处决伊施波设的凶手，清楚向所有以色列人表示，他不赞同用这种方法来得到权力。这次暗杀，对他同样没有构成伤害。再一次叙述者盼望读者，看见上帝站在历史事件之上，为大 的好处而操纵 。上帝可以透过任何的方式来工作，甚至在人的错误的行为上工作。――《每日研经丛书》


撒母耳记下

撒母耳记下第五章

【撒下五21】「非利士人将偶像撇在那里，大卫和跟随他的人拿去了。」

当非利士人被大卫和跟从他的人击败，溃退的时候，他们将偶像撇在那里。这是撒但的诡计，它的用意是要用偶像来败坏以色列人。大卫并非不知道仇敌的诡计，他和跟随他的人将非利士人所遗留的偶像拿去了，不容它们败坏神的百姓。魔鬼今日仍延用它古老的伎俩，把许多偶像──钱财、名利、地位、权势、人事...，散布在我们的周围，要夺去神在我们心中的地位。─ 张志新《七筐零碎》

【撒下五22~25】大卫头一次战胜非利士人，是从正面将他们冲破，所采用的战略是中央突破。非利士人再度来犯，地点还在利乏音谷，但是，时间不同，情况变动，大卫面对同一敌人，他不敢倚靠自己的经验，仍然向神求问，神教他这次不要正面攻击，乃是迂回敌人后面，从桑林的对面攻打，出奇制胜，又把非利士人打败。这两次战役中，大卫使用的战术是有变化的，因为万军之耶和华作他的元帅，他一再求问，倚靠神的启示和带领，所以两战两胜。这说明了一件事：我们不可墨守成规，拘泥于遗传和积习，以至失去跟从神藉圣灵的指示。只有活在灵里的，方能随时随地接受神的引导，战胜魔鬼！─ 张志新《七筐零碎》

占领耶路撒冷（五1-16）

在当时的世界上发生两件最重大的历史事件，首先是大 成为联合以色列的王；第二件事是他使耶路撒冷，成为联合王国的首都。我们不能够夸大某件事的政治影响；在大 统治以前，以色列不曾是一个有能力的强国；在政治权利和影响方面，耶路撒冷也不能与巴比伦或罗马、伦敦或纽约相提并论。大 成为王，并且占领耶路撒冷时，四围没有任何一个重要的王国（如埃及），会对此有兴趣或者有印象，然而这两件事却具有伟大和深远的宗教意义。

（一）大 开始了一个延续共超过四百年的君王谱系，并且留下了第二位和更伟大的大 这个盼望。这盼望在耶稣基督降生时实现了，耶稣将声言历史上的大 是他的祖先。正如每一次的圣诞节提醒我们的那样。故此大 的家谱在基督教里继续下来，影响到全世界。（在这种意义下，大 具有震撼世界的政治意义。）基督徒及犹太人都有同样的背景，来愉快回顾大 。

（二）耶路撒冷直至当时，仍是以色列境内的一个外邦的城市；占据它的是一些迦南人，称为耶布斯人。大 决定占领它，并且很容易得到，虽然它的防守很坚固──它的城墙和斜坡是天然的防御，即使一营的跛子也可以把大 拒之于外。但耶布斯人错估了形势；大 攻上去使它成为军事总部，因为它有极好的位置，也可作为国家的首都。这是一项精明的行动，因为耶路撒冷处于犹大和便雅悯支派的边界，故此大 建立这个首都，避免偏爱南部或北部任何的支派。

最重要的是它成为宗教首都，逐渐代替其他以色列的圣所和丘坛，并且最后成为犹太人惟一接纳的宗教中心。它在基督徒心中也很有感情，这城不但是大 的胜利，也同时是耶稣被钉和复活之地。回教徒同样把它与麦加（Mecca）、麦地那（Medina）同视为圣城。大 占领并转变了的耶路撒冷，对这个世界作出了贡献。

这段经文主要强调大 及其王国的安全和稳定；这章的下半部指出这种安全来之不易。从历史的观点看，这是上帝定意给以色列一个时期的成功、强盛和繁荣，在大 的领导下一段难忘的黄金时代，并可作为将来的标准。在人类的历史中，黄金时代很少，但它们不仅值得怀念，也有积极的价值和要达到的目标，有值得追寻的理想。可以成为在极度失望和面临极难应付的困难时期，一种更新的盼望。期望弥赛亚王有一天会引领他们进入强盛、和平与繁荣的国度里，鼓舞犹太人在许多世纪中充满盼望；新约给基督徒关于再来之王有许多的应许。在这个黑暗和消极的时代，我们要牢记圣经和教会时常所教导的，上帝是至高的统治者，必要赐下繁荣和平安。故此，我们真挚的祈祷应该是：『愿 的国降临，愿 的旨意成就……。』

胜过非利士人（五17-25）

一直以来以色列分割为两个小的王国互相攻击，而非利士人看来很少采取行动；但当大 成为联合以色列的王后，他们马上发动攻击。可能他们第一次的攻击，发生在大 占领耶路撒冷之前；十七节提及的保障，可能指亚杜兰，曾经一度是扫罗追捕大 时，作为大 的总部一段时期（看下图）。利乏音谷位于耶路撒冷的南部，这里非利士人驻军于两个地方，逼使大 要分头对付他们。这种策略在基利波对付扫罗时，证明很成功（参见撒上卅一章），但现在他们落在大 的手里，遭遇两次败绩。看来以色列的首次胜利，是因一次前线突袭而得手；第二次，大 改变他的策略，令他们十分惊慌。这次的胜利，无疑也包括其他圣经没详细记述的原因，引致非利士人被迫撤回到他们在地中海沿岸平原的领土内。这是廿五节提及基色的意思，参见下图。

毫无疑问大 一定是个英明的战士。当他在扫罗的麾下已证明这点；在对抗非利士人的伟大胜利中，再次证实了。故事中清楚指出，他未得上帝许可之前，不敢采取任何行动。他一定使用以弗得，并在亚比亚他的监督下，来寻求上帝的旨意。我们从研读撒母耳记上廿三章九至十二节可见，人们可以向以弗得直接询问，并得到简单的答案（基本上简单回答『是』或『否』）。换言之，主动和策略是来自大 ，但他透过以弗得，向上帝求问可否行动。这是基督徒的模范，我们应运用上帝赐给我们的头脑和才干，去应付困难和当时的需要，而不是静坐和只向上帝祈求成就我们所想的。但每一个方案和计画，都要在祈祷中求问于上帝，得到 的准许；没有 便不能成功。

大 的成功，是相信依靠的结果。回想扫罗两次不顺从上帝都是在战争情况下（参见撒上十三及及十五章）。故此真正的领袖不但使用他的天资和才干，也要将这些奉献给上帝；结果必带来以色列繁荣和昌盛。

伟大的战役的情景，时常在多年、甚至几个世纪后仍然不被遗忘。例如一零六六年的希斯亭战役（The Battle of Hastings），以这地命名为──『战役』。同样古时的以色列，地名与那里发生的事件时常有所关连。记得大 在巴力毗拉心的初次胜利，那地的名字是『突破之主』（the Lord of breaking-through编按：中文和合本译作：『如水 去』）。这名字记念胜利者不是大 ，而是上帝。事实确如此，因为大 最终也会死亡，不能再为以色列争战；但以色列的上帝永远活 ， 是以后以色列后代的盼望和勇气的来源，特别是在其他仇敌（好象亚述人和巴比伦人）管辖的日子里。

非利士人遭受惨败，以致撇弃他们的偶像（21节）；大约一代或更早以前他们掳去约柜（撒上四章），但他们从没有打败过以色列的上帝。现在形势完全扭转了，非利士人的神只是人手所做的形像，而且它们被掳走作为这故事的结束。非利士人永远不能够再兴盛起来威胁以色列人；他们的能力被永远瓦解。这是大 最显赫的成就，也证明他是上帝所拣选的王。――《每日研经丛书》


撒母耳记下

撒母耳记下第六章

【撒下六章】大卫的错在那里呢？乃在他要把神的约柜接到耶路撒冷去，而与千夫长、百夫长商议(代上十三1)《却没有从律法书上查考约柜到底要怎样接法。按民四4~15的记载，约柜是要用利未人抬的。神没有命令他们用车子来拖拉。放在车上用牛拉，是从非利士人那里学来的。非利士人不懂，神不怪他们。大卫不照着神的命令作，而效法非利士人的行为，这却是神所不许可的。这给我们看见，凡是在圣经之外找一个新的方法，在神的旨意之外用一个心的方法，来向神发热心，结果必定不会长久，甚么都停止了。凡向着神出于一时的高兴，是神所不喜悦的。神对于信徒个人的生活和教会里一切的事，都不许人用肉体去摸，不许人更改 所定规的。乌撒用手扶约柜，未尝不是因为爱护约柜而发热心。但这并不是神所喜悦的。神不许可乌撒用肉体的手来扶约柜，换句话说，神不许可人用肉体来维持错误。

【撒下六1~7】我们常说乌撒用肉体的手来扶住约柜，但是这句话还不够清楚，还不够重。约柜是见证的柜。在卫作王以前，约柜被掳，那时并没有一个乌撒来保护约柜，可是约柜能够自己保护自己。约柜在仇敌中间，约柜能照顾自己。今天约柜到了神的子民中间，难道还要人来照顾？人的手想扶助神，反而破坏了 的见证，因此神不让他过去。许多事情，我们要让神去作。不认识神的人才想要帮助神。

神的荣耀就是在乎约柜，现在乌撒扶住约柜，岂非最好的事，为甚么神反而击杀他？没有别的，因为神要人听 的命令过于帮助 的工作。神用不着人来扶持 的荣耀。谁摸了约柜，神就要杀谁。这里的问题，并非约柜跌倒了关系有多大，乃是神没有命令你这样作。人都是想，平安无事的时候，不可以摸约柜，但当约柜遇到危急的时候，应该可以摸，可以扶，免得它跌倒，这是从权的办法，这可以不至于死。但是神只有天经地义，没有通权达变。凡是神未曾命令就去作的人，若没有身体上的死，也必有灵性上的死气。

【撒下六6~7，9】除非我们的职事能为神所悦纳，否则就会遭受死亡。就如乌撒伸手扶神的约柜，由于牛失了前蹄，他立刻用不洁的手来碰神圣洁的物，他竟当场被击杀。表面上看这是顶自然的反应，但却不是出于神的命令，是在服事神却与神的方法背道而驰，乃是用人的办法，就是出于人的力量和想法。许多时候我们用属肉体的手想来作只有神能作的事，我们在神的时间未到之前就说了，我们并没有等候 的灵所定规的时候与方法，我们想要替 作事却换得死亡，神以击杀来惩戒。

【撒下六8~11】大卫没有寻找牛失前蹄的原因，只因乌撒的被击杀，就不肯将约柜运进大卫城。俄别以东的家却欢迎约柜，俄别以东的家因此蒙神赐福。我们一遭遇神的对付，就不要主的同在吗？我们还是像俄别以东的家欢迎主的同在呢？

【撒下六11】约柜停在俄别以东的家里，耶和华就赐福于他的全家。神的祝福乃是以家为单位，不是以一个人为单位。

约柜移至耶路撒冷（六1-23）

这一章描述大 使耶路撒冷成为他的宗教首都之第一步。以后还有许多要完成的工作；包括寻找圣殿的永久位置（看廿四章），和等到大 死后，才建造起来的圣殿。虽然如此，将约柜带到耶路撒冷的行动，是相当有意义和价值的。占领耶路撒冷当然是第一步，而打败非利士人也同样是必须的，因为巴拉犹大（2节），在撒母耳记上七章二节称为基列耶琳，相当接近非利士人的境地，也可能在他们的控制之下。无论如何，现在有一方法，可以重得被遗忘多年的约柜。大 把它运送到耶路撒冷，把这视为国家大事，从许多的百姓参与可见（1节）。内文围绕约柜的行程，详记由巴拉犹大到首都两个地方的欢乐和庆祝。

约柜是国家的象征，作为上帝同在的可见记号。这次盛会标志 爱国的热情及宗教的热心；上帝的同在现在已经安置在国家的中心，在它的新首都。这是上帝喜悦以色列及大 的记号。在以后的世世代代中，直到新约时代，在向 耶路撒冷的朝拜路途上，犹太人对他们的国家及人民的爱心，越来越强大，越根深蒂固。像我们这些时间和空间的受造之物，我们都需要一些信仰的中心，地方教会很可以满足我们大多数人，但无疑一所大教堂对许多基督徒是需要的。当他们受鼓励及增强信心后，他们真的建立起来了。伊斯兰教这样声称，在往麦加朝圣的仪式中，提供一个这种宗教团结、信心和同属弟兄感的最强大的源头。可能在更正教中（反对罗马天主教在罗马有可见的中心），我们失去了我们的团结感，也失去任何特殊的地理中心。也许我们需要有失去的『耶路撒冷』的代替品；另一方面，希伯来书十三章十四节提醒所有的基督徒：『我们在这里本没有常存的城』。

对大 而言，这次快乐的盛典夹杂 两件事，一件是公开的，另一件是私人的：乌撒之死和他与妻子米甲之间的疏远，两者都使他有所关注。看来可能上帝对约柜由原来居停地移走表示不满，事实上这些挫折只是暂时的（看第七章），但对当时却有严重的阻碍。

（一）乌撒。用今天的词语，解释乌撒之死是很容易的。将关怀的手放在圣约柜上，被看为亵 ；圣物不能用手去操作或胡乱处置，除了那些特别委任及献身的『圣』人。乌撒的动机在世人看来是很好，本能地伸手去稳定约柜，但他这种行动令人震惊，引致恐惧，他被一种像心脏病的疾病所袭，旧约作者从我们可能归咎于自然的原因看见上帝的手。

从这次出人意外和不受欢迎的事件中，得出一个教训，乃是在约柜和透过约柜事件重新认识上帝可畏的能力。按实物说，约柜只是一个盒子，可以随意任人移到喜欢的地方；但它所象征的上帝，却不能被操纵或摆布。以色列一定要像非利士人那样，认识上帝的怒气。上帝百姓也有一个试探，假定 是惟令是从， 的思想会吻合他们的思想，这种态度其实与亵 相距不远。虽然如此，三个月的阻延，向大 证明上帝的同在，本质上是祝福和施恩的。

（二）米甲。这里不能够完全清楚知道，为甚么米甲不赞同所发生的事。明显地她像冰山倾倒一般向大 。可能她对她的丈夫不满──或者更可能──她有一些宗教的理由，反对约柜移到耶路撒冷，以及那些伴随 的新奇仪式。这种隔阂跟 带来不育的后果（23节）。这是对她的一种惩罚，但对大 有些影响，他盼望透过这婚姻和后代，可以医治他与扫罗家庭之间的关系。这种婚姻若带来儿子，很可能是最佳的王储，成为大 当然的承继人；但事情却不是这样。

廿三节强调米甲是扫罗的女儿，上帝的旨意不要任何扫罗的后代掌握以色列的王权，包括大 的儿子。尽管如此，米甲的损失，是由于她不愿意与这王国中新的宗教架构合作。我们不要忘记，耶路撒冷在当时没有以色列人的任何传统，那时它必然被视为半外邦的和拜偶像的城市，是大 自己谨慎地使它成为他的宗教中心，故此不惊奇会有些人提出反对。我们都有一种相当保守的倾向，甚至反感，来对待宗教信仰。但新的环境需要有新的思想，有时候需要极力避免长久持旧。如果这样，我们的传统主义，不但会导致阻碍上帝的计画，也同时会带给我们失望和挫折。我们一定要像大 那样，对上帝的旨意敏感。――《每日研经丛书》


撒母耳记下

撒母耳记下第七章

拿单的豫言（七1-17）

在第六章记载的事件引起两个问题：（甲）将来的耶路撒冷圣地怎样？（乙）因为米甲没有孩子，谁会是大 的承继人？两个都是极其重要的论题；目前，两者对稳定以色列国都很重要；长远看来，这两个问题的答案，对犹太人的思想和行为也有长远的影响，并且对基督徒的思想也都一样。

这些问题很关键，因此要求从上帝求得答案。这答案由一位先知，名叫拿单提供的，虽然两个问题都是独立的，它们却被一个希伯来字家、bayith连贯在一起。这个字在英语中可以作王朝解（例如温沙宫the House of Windsor，现时英国的王室）；但与英文不同，这个希伯来名词可以作圣殿，故此拿单对大 豫言的主题可以用一句子表达：『你不是要为上帝建立一个家（house），而是 为你建立起一个家。』同等重要，但就现在这王朝比圣殿更加重要。

（一）圣殿。对大 立意建造圣殿的指示很清楚：虽然说了那许多话，他不被准许建造，但他的儿子将要建造它（13节）。然而，这个决定的原因不十分清楚。这里指示惟一可能的原因是，直至现在以色列献祭给耶和华的祭坛都是在帐幕里，并非永久建筑物；其意是说不需要圣殿，但它本身没有错误，否则大 的儿子（所罗门，参王上第六章）也不会准许建造。（我们曾多处见到大 被禁止去建造圣殿，因为他是一个战士也曾是流人血的人，参代上廿二8，但这一点没有在此提及。）一个帐幕的优点，是当敬拜者搬迁时，它也可以移动；但以色列现在是一个完全定居的民族，在大 的统治下，带来新的政治稳定。

拿单说的话主要是给后代的一个教训，当犹大百姓傲慢地以为他们的城市，有一个永久的圣殿，便保证上帝永远的保护（看耶七4），他们这样认为就错了，当──正如耶利米豫言──巴比伦人毁灭圣殿和城市，上帝与 的百姓同在，无论他们在那里；华丽的建筑物不能容下 ，虽然 可能喜欢向他们显现与他们同在，但他们永不能限制 。美好的圣殿可能有两种作用：阻碍及帮助对上帝的敬拜；在乎敬拜者怎样对待。

（二）王朝。以色列的第一位王扫罗没有建立一个王朝：冠冕落在别的家庭和别的支派的人手里。是否大 也要丧失他的冠冕在别的家庭手上呢？答案既直接而清楚：上帝已决定，大 家能够保存这王位──永远（13节）。并不像英文译本的意思，希伯来文这个词可作『永远』，或『一段很长的时间』。四百年的大 王朝充分应验这个豫言；但事实上永远也是很正确，因为大 的后裔，在他的王朝没落后仍然长久存在， 就是耶稣基督，弥赛亚和受膏的君王， 的统治是没有结束的。蒙哥玛利（James Montgomery）一首着名的诗歌，它的开始是欢呼『伟大的大 之伟大的儿子』，提醒我们『一个无穷尽的国度』：

不再有时间的潮流；
的圣约不再挪去；
的名字永远坚立；

此名对我们就是爱。但大 的儿子们会否像扫罗那样不顺从上帝呢？事实上──正如列王纪所显示，许多人是如此。但上帝关注国家的稳定，故此君王个人会受上帝的定罪和惩罚，但这个王朝却不会破裂（14节以下）。只要大 家的君王在耶路撒冷统治，无论政治形势多么灰暗，仍然提醒以色列信靠上帝的应许。

这个王朝有一段时期曾衰落过（主前五八七年），虔诚的犹太人继续持守上帝对大 的应许，相信最终上帝肯定会再次应验，赐给他们一位大 特别的后裔，他们称 为弥赛亚。这个延续的盼望，建基于较后期的豫言，好象以赛亚书十一章。但撒母耳记下七章永不会失去它的价值，犹太人和基督徒仍然继续相信，上帝在历史上积极的工作 。

这一章标志 以色列人的信心发展到一个很重要的阶段，以色列面对 神性两个珍贵和值得记念的应许，它们都包含在约里。第一个是西乃的约（出十九3-6），上帝使以色列成为 的子民，和应许成为他们的上帝，并且照顾他们的好处。当然，这个约和应许，在大 很久前已经存在。撒母耳记下七章讲及一个上帝新的应许，要使以色列得到更大的好处；这个大 的约是上帝庄严的应许，保证 的百姓有他们所需的领袖，就是大 和他的后裔。上帝已经拣选这个人和这王朝，装备他们作领袖。这个应许不但被以色列喜乐地接受，并且也同时表达在他们的敬拜中（如诗篇第二篇所显示）；这个应许被几位先知回顾和强调过（看赛十一1-5；弥五2-5；耶廿三5；结卅四23），在这王朝于主前五八七年衰落后，它作为瞻望未来更新之应许的根基（看摩九11）。这里再一次告诉我们：大 直系中的一位王，将要应验上帝对 百姓永不废除的应许，成为他们困难时的盼望。新约的开始（太一章）强调耶稣是『大 的子孙』，这不是偶然的。

大 的祈祷（七18-29）

从某个角度看，大 的祈祷是他对应许的自然和正确的回应；但从读者的角度看，这祈祷值得静下来思想，是一次检讨以色列随后发生的许多事件及近来的转变的机会。故此这祈祷是感恩和默想；两者互相交织 ，大 和他的国正处于颠 时期，以往的仇敌尤其是非利士人已被粉碎（看1节）；以色列各支派已开始团结和繁荣；这个新的政体，或者君主制度，现在已经稳定，及被所有人接纳；现在上帝已赐下标志，同意新的圣所在耶路撒冷，并由大 及他的家来治理国家。

（一）第一个回应是谦卑（18节）。这是大 及以色列值得骄傲的时候，但只有感恩的谦卑，而不是夸耀的傲慢，才是正确的回应。大 的兴起不是因为他的才干，乃是上帝的美意。

（二）随 ，为上帝的恩惠而感激（19节）。上帝不但将大 带到成功的尖 ，也为将来赐给他坚定的应许。不必再恐惧明天会有不能豫计的灾祸，因为上帝已宣布 将来的旨意。反过来，我们可以思考古希腊思想和神话中的报应概念；对希腊人来说，今天的所有繁荣时常引致明天的灾祸──成功会带来骄傲，傲慢会带来报复。但大 得到保证，上帝的计画对他没有任何的变更。

（三）赞美（22节）：大 的感恩表达对上帝美善和伟大的认识。在世界上有许多被人敬拜的神，将以色列的上帝和 为 的百姓所豫备的非常真实可见的成就，与其他的神比较，是很适当的；但 归根结底是无可比拟的。

（四）记念：廿三节以下将上帝给大 新的恩赐，放在历史的背景和过程里。出埃及，在西乃的约，征服迦南等，在几节经文内总结起来。这三个基本事件，是以色列早期历史显明上帝已经特别拣选他们， 爱他们，保护关怀他们。以色列时常要被提醒，用感恩和赞美回忆这些事情，但将这些教训应用在今日的环境，也是同样重要。大 的胜利，乃是上帝旨意的延续，建立巩固的国家，使他们在自己土地上得到保护；耶路撒冷的新祭坛，是提供一个地方，在那里可以让以色列重新与上帝立约，将 安置在国家的中心地这个 应占有的位置。

（五）承认：大 的祈祷的其余部分（25-29节）是认识到上帝现在所应许的，同时也有一个祈祷，盼望 一定要实现 的应许。当廿九节提及的福气较可疑时，这几节圣经，可能对后代很有意义。大 的王朝共存在四个世纪，但他光荣的统治并没有延续下去，他的后裔统治时期，曾处在来自东方的军事威胁阴影下。他们很容易忘记上帝的应许──甚至向其他的偶像寻求『福气』。藉回忆上帝过去的恩典和 以前的约，以及 将来的目的，可以坚固我们对上帝的信心。――《每日研经丛书》


撒母耳记下

撒母耳记下第八章

权力与成功（八1-18）

由第七章的宗教高 ，我们再次降到第八章的每日世界的战争和流血事件，军事行动占据了整个故事。在第五章结束时，非利士人撤回基色（五25），现在他们又再卷土重来进攻。虽然大 并不希望占据它，作他们的王，但他们必须被征服。我们不大肯定第一节英文译作Metheg-ammah的意思（编按：中文和合本译作『京城的权柄』），这不是地名，也许是『对几个城市的控制权』。无论如何有一件事实出现，乃是帝国的角色，现在由非利士人转到以色列人，正如这章圣经的其余部示所显示的。

第十一节给我们有关大 争战的广阔范围的观念。我们对多数这样的战争怎样开始，没有甚么资料。大 肯定不像非利士人那样是侵略者，在与亚扪的战争，他被逼要采取行动（参十1-7）；故此可能他从未有企图，去征服别国，建立一个帝国。在以色列北部有几个亚兰人的小国，其中一个或几个可能竭力要在商业上超越他们的邻国。当时有很多商业路线经过巴勒斯坦，而且亚兰人是伟大的贸易者，我们可以推测亚兰人与大 之间的战争，乃是为控制贸易路线，对以色列繁荣很重要。

摩押和以东情况十分不同；他们只是细小的王国，离以色列较远，对大 没有甚么威胁。但是，他们的境内也是主要的贸易路线必经之处。假定他们与大 的仇敌在这次商业战争中共同进退，这是很好的理由可以解释大 用残忍的报复来对付摩押人（2节）和以东人（13节）。无论如何，摩押人一定采取过一些仇视的行动，引致有这些报复，特别当我们考虑他们与大 早期良好的关系，参考撒母耳记上廿二章三节以下，更相信这点推测。

圣经作者并不关心这些战争；他肯定不会为殖民主义来辩护，正如现代的作家可能做的那样。至今他一直关心一个简单的真理，乃是上帝给大 无论往那里都得到胜利（14节）。我们不能使用旧约故事，作为侵略或殖民主义的根据；大 的动机基本上是自 和巩固他自己的领土，折断侵略者 ──非利士人的轭。圣经作者看见大 成功的另一面，相信独一的上帝， 拣选以色列，作 特别的国家，他们承认上帝一定不单是对以色列，也对整个世界有 的美意。我们今天的时代强调个人的决定，和国家的主权，旧约的作者相信上帝最终的目的，是一个团结的世界：谁会比上帝所膏立的领袖更适合治理呢？这也是基督徒对世界的抱负──所有的地区和人民，都会成为弥赛亚（基督）的子民。大 胜过他的邻国，不可看作是政治权力的运用，乃是将来善胜过恶的象征。一些伟大的帝国，除了他们的错失之外，也留了崇高和有用的遗产：例如，我们立即想起罗马的法律和道路。大 细小和短期的帝国留下了应许，最终全人类会认识惟一真正的上帝。

在十五至十八节大 官员的名单中，给我们看见，当君主政体管辖国家的事务时，某些管理观念的发展。这张名单有两个重要方面：（甲）第一方面是大 自己负责法律行政这一个事实。公义是特别重要的，而他决定证明要彻底和不偏私的。（乙）第二是撒督的名字，他与亚比亚他同作大祭司，他是大 长久的朋友和良伴。我们直至现在仍不太了解撒督的生活，但他的家庭在耶路撒冷作大祭司许多代，差不多直到新约时代。好象上帝拣选大 家作王一样， 也赐下这个大祭司家庭，为以色列带来崇拜和宗教实践方面的稳定。

大 的儿女（18节）能够执行甚么祭司责任，这是一个谜；这可能只是一个临时的安排（参看二十26）。一般来说，以色列在君主制度下的权力画分的原则，乃是集中于王室，而祭司和先知的职事也是颇独特的；最理想的乃是三方面彼此和谐合作。――《每日研经丛书》


撒母耳记下

撒母耳记下第九章

【撒下九1】今天神也是问说，在亚当底下还有谁，我可以恩待他？大卫因约拿单恩待米非波设，神因 的儿子耶稣恩待罪人。米非波设在大卫面前，一点地位也没有。大卫不认识米非波设，大卫只认识米非波设的父亲约拿单。一个罪人在神面前，不是因为作好，才得神的喜悦；神是无缘无故的爱我们。人要得救恩，是不必进预科班的。我们的约拿单，就是耶稣基督，因着 的缘故神就恩待我们。

【撒下九4】『罗底巴』是一句希伯来话，意思是『没有草的地方』。今天的世界就是罗底巴。罗底巴永远不能叫人得着饱足，永远不能止人干渴，罗底巴不能满足你的心。世界所应许的，都是不能兑现的钞票；不过是海市蜃楼，是一个干旱无草之地。没有神的生活，是一个不满足的生活。在神之外的生活，是永远得不着满足的。一个离开大卫的米非波设，他是住在无草之地；一个远离神的罪人，也是住在无草之地。

【撒下九5】『召』在原文是『带来』。不是米非波设去找大卫，不是罪人去寻找神；乃是大卫叫人去召米非波设，乃是神拆 的儿子来寻找我们，把我们带到神面前来。如果等米非波设去找大卫，就他无此胆量找，因他的祖父是大卫的仇敌；他也无此能力去找，因他的两腿是瘸的。

【撒下九6】『大卫说，米非波设』。你曾想到，大卫说这四个字的时候，心里有甚么感觉呢？是用甚么声音呢？哦，在这一句话的深处，有一个跳动的心，那个心是表明神的心是如何。『米非波设』！表宁神没有恨你，神要你，神爱你。每一次当人呼你名却不说一句话的时候，那里面的意思，是别人所不能领会的，只有那听见的人能懂得。

『米非波设说，仆人在此』。可惜米非波设并不知道大卫的心，以为大卫对他并无好感，他预先惧怕的心太深，所以说，『仆人在此』。也许他以为我从前是一个皇孙，如今降卑作一个奴仆，藉此或者可以博得大卫的欢心，他就不会杀我。但是，没有一个人能靠自己作仆人的工作，而得着神的喜悦的。

【撒下九7】这说出神爱我们。也许有人作工多年，还不知道神是爱我。哦，如果我们知道神是爱我的话，我们的生活就不知要有多大的改变了。(慕迪讲道：人家都说父亲的浪子，但我今天要讲浪子的父亲。)

【撒下九8】『仆人算甚么，不过如死狗一般，竟蒙王这样眷顾』。神的恩慈是领人悔改的(罗二4)。既知道了神的爱，所以自然的就悔改了。米非波设来时是巴不得仍回无草之地去的，但当他尝了恩典的味道，他就俯伏在地上，他就悔改了。是米非波设错了，所以用得着悔改。

【撒下九9~11】这里没有一条件，没有一命令，都是应许。这里没有说，你当作多少。都是我给你，这是恩典。如果我们明白神的心，我们就不能不相信 了。

【撒下九13】许多人的错误，以为得救的起头是靠恩，保守这得救是靠行为。这是没有的事。我们应当知道，得救是甚么条件，就保守也是甚么条件。我是因耶稣得救的，我也是因耶稣得蒙保守到底。米非波设虽然常与王同席吃饭，但他的两腿仍是瘸的。两腿虽瘸，不过是在桌下；在桌上的，你只管吃。你为甚么要把桌下的双足摆在桌上呢？你只管顾桌上的罢。神摆在这里的，不知有多好，有多丰富，有多甘甜，你只管吃。你不看你的自己，要看神所给你的丰富。

【撒下九13】「于是米非波设住在耶路撒冷，常与王同席吃饭；他两腿都是瘸的。」

我们得救的起头是靠恩，我们保守这得救也是靠恩，并不是靠行为。米非波设虽然常与王同席吃饭，但他的两腿仍是瘸的。瘸两腿，不但不便行走，并且也真是难看。但王不会因他一直是瘸腿的，就把他赶出去。两腿虽瘸，不过是在桌下；在桌上的，你只管吃。你为甚么要把桌下的双足摆在桌上呢？不要看你自己，要看神所给你的丰富。─ 俞成华《生命的信息》

大 与米非波设（九1-13）

在基督徒的宣教中，大 与米非波设的故事，时常用作『不配得恩典』的例证：那伟大的君王（基督），甚至邀请一个道德败坏的人，在他的桌子上吃饭。很清楚这是一种方法来看这一章的故事，但这样不容易解释为甚么用第一人称来叙述。何况，这样引用会忽略两件重要的事：

（甲）米非波设并非普通人，他是扫罗家庭相当重要的成员，事实上他是大 最好朋友的儿子，和大 最残暴敌人的孙子：非常吸引人的问题，产生在究竟他会是另一个扫罗，或另一个约拿单呢？这与大 悉悉相关的。

（乙）这故事在本章中既不是开始，也不是结束。大 仁慈的行动，源于他与约拿单的友谊；除此之外，他也应验很久以前圣灵给约拿单的应许（参见撒上二十15）。施恩（1节）不是希伯来文最准确的意思；这个名词包含 忠诚的观念，并重新提及大 与约拿单之间的约。故此这章开始于大 回顾他对死去朋友的责任结束于米非波设在宫廷里享有尊崇的地位，也看见他怎样运用这地位──接续而来的事发生在十六章和十九章。

这故事没有讲到很多不配得的仁慈和忠诚。我们不容易知道他们的内心，我们应相信他们表面所说的话：

（一）大 说的话（1及7节），表面上看来值得欣赏。从来没有人挑剔大 在这方面的真挚和愿望，他为尊敬约拿单而如此实践。但是他们的真挚到何种程度呢？我们看见扫罗家庭的其他成员遭受很大的痛苦，至少大 要负部分的责任：参见廿一章。时常有人倡议说，大 把米非波设带进皇宫，表面上是尊崇他，但实际上这样处置他，是监视他，并且使他不能采取对抗大 的行动。也许大 是别有用心，或者混杂 某些动机。

（二）至于米非波设，他对大 的回话（8节），事实上也没有告诉我们甚么。他又可以对王说些甚么话呢？特别在东方的宫廷里，习惯上只说些极其谦卑的话。

这段经文将问题这样安排，我们应该时常问自己，不但留意历史的或然率，也要留意有关叙述者的动机。在这种情况下，我们可以理性地怀疑，究竟米非波设在皇宫里，抑或在罗底巴以色列东北边界的一个农村，更加能对大 减少威胁呢？此外，米非波设是个瘸子，我们怀疑他是否能在罗底巴，或耶路撒冷构成很大的威胁。从其他经文清楚看见，一般以色列人喜欢英俊和强壮的君王（参见撒上九2；十六6；十二章）。但叙述中没有告诉我们有关米非波设真正感受的线索，这可能是故意的。

这样我们看见大 对扫罗家的一个成员，冒了一次险，给他一种特权和机会，我们还不知道他会怎样利用它。这故事绘画出以扫罗和他的家在一方，大 在另一方，他们复杂的关系，乃是长篇叙述中的一部分。圣经作者再一次强调，大 对扫罗及他的家无穷无尽的良善，米甲（假设仍然存在）从故事中退下，与大 疏远了；在某种意义上，米非波设现在取代了她的位置，无论如何他是扫罗家中最有潜力的成员。

大 正如我们曾说及，首先显示出他对约拿单的忠诚，和成全对约拿单早在许多年之前已立下的承诺，约拿单已死去多年；这段期间米非波设由孩童长大成人了。没有人强逼大 去记念，或者尊崇这个陈旧的誓言；然而他这样做了。在古代的社会，一个新的君王会屠杀前任家中的成员，以便绝对保证他们不会对他构成危险，这是很普遍的事。大 对米非波设的行动刚刚相反。在某些程度上突出大 是个遵守诺言的人。这恩惠不是绝对『不配得的』；但虽然不那么惊奇，至少这是真实的和罕见的。现在他将得到何种报答呢？稍后便可以看见。

如果我们把这故事当作比喻，我们可以从米非波设看见自己；作为基督徒我们从黑暗进入光明中，并得到正如保罗所说：『他极丰富的恩典，就是他在基督耶稣里向我们所施的恩慈。』（弗二7）我们每一个人都同样有一个未曾回答的问题：怎样报答上帝的美善？――《每日研经丛书》


撒母耳记下

撒母耳记下第十章

击败亚扪（十1-19）

说故事者满意于暂时把米非波设看作一个谜（enigma），故带我们转移到有关大 的战绩上。再一次（正如第八章一样）亚兰人（或叙利亚人）有份参予并被打败；但这个故事主要集中在亚扪人，即外约但的一个细小王国，在摩押和以东的近北（看下图）；以前曾被扫罗击败，参考撒母耳记上十一章。控制这三个小国，会给以色列带来许多商业的好处，但正如故事所显示，大 起先没有对亚扪有任何仇恨的动机。

事实上，这一章提供一个实物教材──如果有人需要的话──战争能够怎样由无变有地发展起来。一个友谊的行动（由大 ）被误解（被亚扪王），及用粗暴的侮辱来报答；下一步就只得寻找盟友，不久三个国家的作战便发生了。究竟真正引起这场战争的原因是甚么？无疑只因怀疑和不信任，否则大 友好的表示会被接纳。何处存在怀疑和不信任，任何行动都可能被误解。

较早前在第二节显示的，大 与亚扪人之间有条约的关系。无疑这条约可追溯到扫罗活 时，或者当大 统治犹大，和伊施波设统治以色列的时候，当时非利士人忽然改变对大 的态度，他们都发现大 是联合和有潜力的以色列王，故此亚扪人也同样注意这个对抗扫罗和伊施波设的联盟，现在已强大起来，如果他要的话，足可以攻打他们。因此不信任背后有恐惧。

虽然亚扪有很好的理由怀疑，但他们所采取的行动却相当愚蠢，相当于宣战。甚至今日，如果大使遭受这种侮辱，一次重大的『事件』是无可避免；在古时以色列及它的世界，触摸男人的胡须本身是非常仇视的行动，正如用现代西方的标准，在一些拘谨的社会里，裸露臀部特别令人震惊一样。故此大 不能忽视这次事件，亚扪人也知道。如果没有外来的帮助，他们是不可能打败以色列，故此他们马上采取行动，免致他们的土地及百姓遭遇危险。历史上时常看见民族的骄傲，令人惊讶的行为，结果将灾祸带给国家。

大 这方面，在故事开始时他的动机是忠诚的，正如第九章一样。本章中他旨在尊崇他给一个现在已死的人之承诺，提供了这两章之间有趣的连系。希伯来文较英文更清楚；十章二节的厚待deal loyally完全与九章一节的施恩show kindness一样，米非波设与哈 ，乃是相当不同地位的人，大 对他们的目的，乃是实现对他们父亲的承诺。上帝百姓的理想领袖，在所有的处事上，显出他完全的忠诚和值得信任，无论在个人方面，或在国家及国际方面都是一样。社会的各方面，表现诚实和值得信任，乃是减轻人类怀疑的惟一盼望。人与人及国与国之间，和平为诚实的人所推动，但也被那些说话不可信任的人所毁坏。

在本故事中，忠诚被愚拙所击倒，大 盼望尊崇的条约，被亚扪王所撕毁；大 当然赢得战争的胜利──这章结束时，亚兰国联盟向大 进贡，而亚扪的首都几乎被围攻（看十一1）。当我们继续研究领袖学时，我们看见好的劝导的重要。每一个王都需要有能力和可信赖的谘询者；其次，他需要有判断力去分辨好和坏的劝告。哈 ──正如大 的亲孙子罗波安（看王上十二章）──听从最坏的意见，犯了致命的错误。这里我们看见领袖的两幅对比的图画；大 是尊贵的王，随从良心和契约的规定；哈 是个愚拙的领袖，听从错误和不切实的意见──并引致他的国家进入战争和羞辱中。不去征询或拒绝别人的意见是非常愚蠢的，但有时候，轻易听从我们所得的意见，同样也是愚拙。或多或少我们要有分辨的恩赐，能够估计我们行动可能招致的结果。哈 完全没有在事前计算代价，参见路加福音十四章卅一节。――《每日研经丛书》


撒母耳记下

撒母耳记下第十一章

奸淫和谋杀（十一1-27）

继续与亚扪延续的战事，及围攻京城拉巴，成为大 与拔示巴这个着名的故事的背景。大 巧妙地利用这场对抗亚扪的合法战争，掩饰他对一个无辜的人之谋杀的意图，他是大 最忠心和最能干的军官。大 主要的战士列在廿三章八至卅九节，而乌利亚的名字正在其中（39节）。

没有人会为大 对乌利亚的行为作辩护，虽然在现代世界，他与拔示巴的奸淫会被许多人宽恕，同样古代的世界，也盛行双重的标准。在一方面，婚姻关系乃是神圣的，并且破坏时会有严重的惩罚，参见利未记二十章十节。（事实上大 至少破坏以色列基本法律十诫中的三诫：他觊觎别人的妻子，与她奸淫，然后谋杀。）另一方面，无论以色列或邻邦的律法怎样说，通常君王喜悦时，都残暴地越过法律。任何人不需要深入钻研自己国家的历史，都可以看见以前的君王、统治者和政治家犯奸淫和不道德的事。君王制造法律；他们并不时常感觉要遵守，而他们的法庭也视而不见。无疑地有一种律法是给有钱人，而另一种是给穷人──或者一种为君王而立，另一种作为普通人的标准。事实上这里提及以色列法律和标准的一些事情，以致大 要掩饰他与拔示巴的关系。在其他的国家，他可以撇弃她，或者从她的前夫取走她，满足他个人的兴趣。可以看见大 的主意随 时间而改变。起初他没有计画迎娶拔示巴；他盼望使乌利亚与她在一起，这样，一旦儿子出生时，将被视为属于乌利亚的。但因为从大 的角度看乌利亚非常固执，他才觉得这次谋杀，不但解决拔示巴怀孕的难题，也使他可以娶这个寡妇。

拔示巴在这个故事中，扮演相当被动的角色；我们不知道她对大 或对乌利亚有感情，或者她的意愿是甚么。约押也一样，虽然通常他扮演强硬的角色，但这里他表现得很中立。他冒险地修改大 的命令，可能因为他感到大 的计画太露骨，容易引起意见和批评，但他从没有问及所收到的训示。故此从某种意义上说，这戏剧中只有两个演员，即大 和乌利亚。大 是个有权势的人，他可以指挥拔示巴和约押，为了某种目的他也可以随自己喜欢，或多或少调动乌利亚。在另一方面，乌利亚一心一意献身给国家事业，他不是固执的人，除了大 这样判断外；这里也没有理由假定他听到妻子淫乱的谣言，故此他拒绝探她。不久后当他 带引致自己死亡的授权书给约押时，他也没有特别怀疑大 。反之，他被描绘为一个完全献身的战士，为上帝而行事为人：故此在战争未结束前，若与妻子同房，被认为是违例的。他在十一节的话可以显出他虔诚的程度。

虔诚与权势冲突时，虔诚便交恶运。这里是大 一生经历中，第一次我们看见他拥有权势后发生的道德危机。好象扫罗对付挪伯的祭司和百姓的情形一样，参见撒母耳记上廿二章。对大 较公平的评判，我们认为除了乌利亚之外，他起先并不想伤害其他人；但事实上其他几个优良战士，也与乌利亚一同阵亡（16节），而当他听到这消息时，王的态度却完全麻木不仁（25节）。

这一章以大 仍不悔改他滥用君王的权利作结束。许多时候君王与国家领袖做错事，甚至当谣言四起，也不会有司法带王去受审。这也是以色列的情 ，大 是最高法官，也许是惟一的审判官。是否大 高过法律呢？这章圣经最后一句，提醒我们没有人超过上帝的法律，甚至当人类的法庭无能为力的时候；或者人所犯的罪永不被发现时。奸淫有时候很难去证实；但这种罪如嫉忌、傲慢和贪婪，都是在心里的，这些都是人类法律的界限之外，它们也带给人类行为邪恶的影响。这些坏事绝不能逃过上帝的眼目；参考马太福音五章廿一至三十节。――《每日研经丛书》


撒母耳记下

撒母耳记下第十二章

【撒下十二10~14】全部圣经，没有一个地方，讲到神政治的赦免，像大卫和乌利亚妻子的故事那样清楚。大卫犯了奸淫，杀了人。大卫在诗篇五十一篇的认罪之后，乃是与神交通的恢复，这就等于约翰壹书第一章。神已经除掉了大卫的罪(13节)，可是：(1)神要叫乌利亚的妻子怀孕所声的儿子死掉(14节)；(2)神要叫刀剑永不离开他的家(10节)；(3)神让押沙龙造反并玷污他的妃嫔(11~12节)。换一句话说，罪可以得着赦免，但管教并不马上离开你！ 倪柝声《初信造就》

拿单的比喻（十二1-15上）

拿单的比喻，像耶稣许多的比喻一样，使得聆听者自己去判断。耶稣所讲的许多比喻是 的聆听者期望知道的，也知道他的意思不是字面的。拿单比喻的效果也一样，大 愚拙地以为先知告诉他的是一个真实的生活事件。大 是以色列的最高审判官，我们可以想象拿单经常与王讨论各种最近发生的事情。我们的意思不是大 正向犯罪者宣判官方的判决；正常的法庭程序一定容许被告人为自己辩护（看撒上廿二11-16）。这里乃是大 的回应，是对刚听见的故事即时的反应。另外，这里不大清楚那位财主犯的是甚么罪：是他偷了那人的羊，抑或对此他有一些法律的权利？这个比喻对此不是很详细记述，好象是个编造的故事，为使人对贪婪和不公平有深刻印象。这就是为甚么大 这样反应，而我们有理由想象拿单也是发表公众的意见。如果大 可以掩饰这件事，十一章的故事可能不会写出来；可是要公众的眼睛保守秘密是不容易的。

拿单既不是真正表达百姓的心声，也不是大 的良心：他相信自己是上帝的代言人来斥责君王，他显出真正先知的几个记号：

（一）他清楚相信自己有从上帝而来的使命。

（二）他有胆量面对面向王挑战──需要冒极严重的生命危险。

（三）他对特殊的罪行宣判。

（四）他相当详尽地豫言将来。

最后的一点是我们今天最神秘和最不熟悉的。否定一些人，不只是旧约先知，偶而有能够洞悉天机豫测未来的恩物，这是懒惰人的作法；但他们必须作出解释。然而以为圣经里的先知，每一豫言都是字面性和要求应验的想法，也是错误的。他们所说的话时常是有条件限制的：『如果你继续这样做，上帝一定会这样惩罚你。』正如今天的法官，有时候会改变他的判决；同样如果人悔悟的话上帝一样有权利和能力，去更改甚至取消 自己的决定。在这个案中，大 即时的懊悔，便立刻得到宽恕，但事情既已经发生，有一些后果便不可避免了。

拿单宣告的刑罚中有两个原则：（甲）刑罚一定配合过犯，大 犯奸淫和谋杀；这样，情欲和暴力会临到他的家庭，我们看见这种刑罚，是一种由上而下逻辑的推断──如果父亲的行为不负责任，他的儿子跟随父亲所立下的榜样，这是很自然的事。（乙）一定要显明公平，大 在秘密行事（12节），但事实上已造成公开的耻辱，故此，上帝的刑罚也是公开的。

大 第一步走错，带来一连串的悲剧。起初只是一次情欲的观望：我们赞赏耶稣在登山宝训中说话的力量：『若是你的右眼叫你跌倒，就剜出来丢掉。』（太五29）但是真正的错误比这更严重，因为这关系到大 对上帝的态度。在他的人生这一阶段，拿单说大 蔑视上帝，他确是蔑视耶和华。这种态度无疑完全是潜意识的，但是大 破坏上帝的诫命显露出来。正如我们会逐渐冷淡对待那些我们曾经爱过和尊敬的人，我们也会好象启示录二章四节的以弗所教会，对上帝失去起初的爱心。

所罗门的出生（十二15下-31）

拿单的最后豫言（14节）却是首先应验：拔示巴怀孕而私生的儿子，夭折而死。他死的故事被生动和带 怜悯的心描述；很明显这孩子对大 是很宝贵，而这孩子之死，实在是给他一个惩罚。顺便一提，值得记 ，这死亡乃是给大 的惩罚，而不是给那孩子的惩罚；旧约视死亡，无异看作一种刑罚，显然有时候实在如此。

大 的宫廷人员因为他违反正常的哀痛惯例，而觉得很惊讶：在那孩子死亡之前，他禁食和哭泣一星期，但死后他却没有这样做。他不寻常的举动需要解释。在这情形之下，也许先知的宣判会有所更改，这是大 的盼望和祈祷；但一旦孩子死了，事情就完结。藉 停止哀伤，大 表示他接纳上帝的旨意，但并不是他内心没有悲痛。

这章圣经最重要的部分在廿四节，这里向读者介绍以色列下一任君王──所罗门。扫罗与大 都是年青时被膏立作王，但所罗门出生时就已被选立。大 已经有几个儿子，但先知以不十分明显的方式点出这位，正如扫罗和大 也曾如此。内文的耶和华爱他与『耶和华拣选他』乃同一意思。这里正如圣经经常记载的，我们遇见上帝拣选这个奥秘的题目。没有解释为甚么是所罗门而不是他的弟兄，将成为大 的继承人。相反，我们可以豫期大 与拔示巴的结合，建基于谋杀她的前夫，会永不被赐福；但令我们很惊讶，同是一位责备谋杀的先知，现在又立即为这孩子取名为耶底底亚，这样可以时常提醒人们上帝喜悦这个孩子。耶底底亚意思是『被耶和华所爱』；足够希奇，这个名字没有在圣经其他地方提过，但差不多可以肯定这是他的乳名。可能所罗门是他成为王后的名字，正如大不列颠英国亚尔拔王子（Prince Albert）继承王位后，他的名号是『英皇乔治六世』（King George VI）。

这样，大 因拔示巴的第一个儿子的死的惩罚，不久便随 意想不到上帝喜悦的记号。这一个记号不单给大 ，同时也给这个国家，因为──正如以后几章圣经会提及──前途黯淡，大 的宝座看来摇摇欲坠。这孩子不像他的兄弟，会重新肯定生存和成功，他的名字乃是将来的应许。

廿四节也同时给后期以色列一个信息，正如列王纪上第一章提及的，所罗门继承王位的故事，看来好象一件残忍争权夺利的事情。这里重新确定，无论人采取甚么行动，上帝都站在所罗门的统治一边。在大 死前许多年，上帝已经设计和策画好。当我们想到这世界和自己国家的强权政治时，我们时常感到无助；但值得安慰的是知道同一位上帝仍继续工作， 时常在平静、不能豫见，或者以一种神秘的方法，在人类历史事件中工作。

这一章的最后一段，结束于与亚扪人的战争。约押占据亚扪首都拉巴水源的时候，该城肯定很快即将失陷，所以大 被他的最高统帅邀请，直接指挥以色列军队作最后的围攻。亚扪可能是第一个在以色列境外的领土即将合并到大 的王朝。他们对大 使者的侮辱（参十4），现在已受到报复，而亚扪首都的居民都要当苦工（31节）。这不是蓄意的残忍，乃当时对付战犯一种通常的方法。以色列国的增长，特别是在建设项目方面，需要甚多的劳力，超过以色列本身所能提供。如此，亚扪战犯无疑吃尽苦头──都是由于他们愚拙的王。再一次，我们留意到政治领袖行动是智慧或愚蠢，无可避免影响到他们的百姓的命运。正当亚扪人为他们愚拙君王付出高贵的代价，以色列人却享受现任君王的成功，和所罗门出生象征 的未来应许。――《每日研经丛书》


撒母耳记下

撒母耳记下第十三章

他玛被强奸（十三1-19）

所罗门再没有在撒母耳记下出现；他的故事复现在列王纪上。我们的注意力被移到大 年长的儿子暗 和押沙龙身上。如果按照通常的继承习惯，长子暗 应该可以继承大 ，接续作王。押沙龙是第三儿子，可能第二儿子在此之前已逝世──至少我们从没有听见有关的任何事（看三2以下）。如果这样，押沙龙是第二位有权可以继承王位的人，至少这是他的估计。故此有许多人自然将兴趣环绕在这位年青人身上。暗 很快显出他有很讨厌的性格，如果这个人作王的话，相信任何以色列的读者，都会感到失望。

事实上，这一段记述是整本圣经最污秽的故事之一，并且相当详尽地叙述。我们会这样问，是否圣经值得花这么多的篇幅来描述这件事？这个情节有甚么属灵的价值呢？要回答这个最后的问题，我们先问另一个问题：在这个故事中，叙述者的目的是甚么？我们对这个问题，可以提供四个独立的答案：

（一）这故事叙述对大 的部分刑罚。正如拿单所豫言，上帝对大 的刑罚将会是公开的，并且这事详细的记载，甚至经过许多世纪后，公开传给我们。我们不难想象，暗 的行为带给他父亲的沮丧和不快乐的程度；但大 自己是如此，故在色情与暴力方面已经教会他的儿子了。

（二）它解释后来发生的事。这个污秽的情节并不是处于真空中发生的；不单有因（大 以前的行为），也有果临到押沙龙。如果大 不是树立一个坏榜样，暗 便不会强奸他玛；这样押沙龙便不会憎恨他的长兄，他也不会先是对付暗 ，后来背叛他的父亲。大 奸污拔示巴，及暗 强奸他玛，有同一教训，显示色迷不是个人的罪、不会对别人带来后果，这只是我们现代人的想法。这种行为会挑起所有人的最基本和最不能控制的情绪，根本没有人能豫见它们整个的后果。

（三）它提供一个警告。这种仔细的角色研究，给读者一个教训，尽力避免效法这种榜样。特别是它让我们看见王朝的另一幅画像：暗 被按王子抚育成长，可能他看自己乃以色列下一任的君王，在这种情况下，这故事警告社会上位高的人，注意道德的危机。这些人太容易因眼中无人，而一时兴起自负地滥用权力作事。暗 的冷血计画，他无情地不理会他妹妹的感受（不理会她将来的羞耻），他的残暴行为，全部显露他骄傲的以自我为中心，及缺乏自制。幸而很少领袖会像暗 这样极端；但那里有权力，那里便有一种自由──使用这权力直到滥用之地步。

（四）它显示上帝对 百姓的良善。这是一个显明人性复杂的好例子，并且这些事情能成就上帝的目的。暗 邪恶的行为是给大 的部分刑罚，但另一方面，这一连串事件，也使以色列排除一个不合适的领袖。所罗门才是上帝定意继承大 作王的人选；暗 ，这个王位的危险对手，事实上是消除他自己，正如不久接踵即将显示出来的。日后的以色列读者，读这个故事时会感谢上帝没有使暗 这种人作他们的王。引用他玛的话（13节），他是一个愚妄人。旧约认为愚拙人，是包括他们严重的过失，正如他们的愚蠢一样。

在这故事中有一点不太肯定，就是这种婚姻究竟可不可以在暗 及他玛之间存在。他玛暗示可以（13节），但也可能她在极危急时，提出一个非常渺茫的可能。同父异母兄妹之间的婚姻，通常被以色列法律所禁止（利十八11），无论如何，看来暗 没有打算结婚，只是满足他的情欲。真正的爱本身显示温柔和体贴；而强烈和性欲却只是满足欲望。

押沙龙的报复（十三20-39）

这段叙述告诉我们，暗 强奸他同父异母妹妹后的结果，并且将读者的注意力，由暗 转移到押沙龙，他是他玛的亲兄，自然对暗 所作所为极其愤怒。故此，现在作者不但告诉我们这些事情的记录，也同时描述大 这个儿子的性格。他比暗 更加复杂和更有趣味。起初我们相当同情他，他对妹妹的仁慈和关心，他对暗 的仇视，而当他父亲不采取行动时，他便感觉不耐烦。他对暗 有两方面，是不值得赞扬的。他恨他而没有向他说一句话。要明白廿二节有两个方法，希伯来文谚语说好说歹，可以当他把暗 送去『考文垂』（译者注：Coventry，英国城市，曾遭遇法国空袭并被毁灭，这里指把某人逐出社交圈子外）。拒绝与他有任何来往；或者（很有可能）是他永远不与暗 讨论这次奸淫。如果他直接地发怒，可能会好一点；新约没有谴责公义的愤怒，但它要求我们，不应『含怒到日落』（弗四26），这是很有智慧的。但押沙龙这样做，结果不单对暗 是致命的打击，并对押沙龙的个性有非常大的损害，毁坏了他的一生。

这样押沙龙培养他憎恨和复仇的意念，耐心等候他的机会来到。他与暗 都显出有耐性、冷酷和欺诈，为达成他们的目标不择手段；他们是兄弟，因此证实有相同的气质。他们均欺骗大 ，暗 诈病，而押沙龙却要求他的兄弟，能否代表大 参加一次宴会。

报复是人性一种强有力的动机，在东方比其他地方为甚。这是为甚么『以眼还眼』（参见出廿一24）是重要的原则。这个原则不是像被很广泛，但也是相当错误的解释为，坚持失去眼睛求以眼睛补偿。在任何情况下，不应该丧失多过一只眼睛。强奸是严重的罪行，但谋杀是更加严重。在任何的标准下，押沙龙的行为都不能宽恕。这故事同时也说明，为甚么刑罚时常由第三者去执行，因为这些人没有牵连在个案中。当人类的法院不能或者不忍心处理时，那么『听凭主怒』，正如保罗的建议，参见罗马书十二章十九节。

押沙龙就这样表明他好象暗 一样不适合治理以色列。他一点也没有父亲的宽宏大量；他能够向对方怀恨一段非常长的时间。相反，一位国家的领袖，应该保持冷静，并且断事客观，乐意宽恕，或者至少忘记别人对他的过失。他一定要坚持维护公义，不像押沙龙那样嘲弄。

押沙龙不是治理以色列的适当人选；但他杀死暗 后以为自己会是下任的王，肯定在他的心里，也可能在当时许多百姓的心里会这样想。当他决定杀死他的长兄、而不是用其他的方法去伤害他时，他可能想及自己的地位。无论如何，他犯了谋杀后，马上不敢逗留在以色列，他逃到外祖父的宫廷（三3）亚兰国的邻居基述一段短时期。

大 的角色在这一章圣经较为被动，极少提及他对暗 和押沙龙的反应，这是研究他的性格的一种有趣的侧写。作者告诉我们，他对他玛被奸污很愤怒，很自然又很恰当，但却让读者猜测大 采取些甚么行动；如果他对暗 有所惩罚，也许押沙龙会满意。古希腊文译本在廿一节加上一些资料：『但他（大 ）没有伤害暗 ，因为他是他的长子，他爱他。』（见新英文圣经）这可能是真的。爱犹如恨会引致不智及错误的行为。大 没有惩罚暗 ，可能因为他太过溺爱他的儿子；也许现在他已年老了，不像以前那么决断；或者他自己最近的错误行为，减弱他在家庭中的道德地位。无论那一点原因，我们可以看见这位强盛的君王内心，发展一个软弱的趋势。虽然他有所成就，但他不是理想的统治者，圣经也没有过分将他美化。

在这一章的结束时，我们发现他开始溺爱押沙龙，而读者也开始怀疑，押沙龙会否像暗 一样不会受惩罚。这里再次暗示他的软弱；而这种情况下，软弱等于不义。――《每日研经丛书》


撒母耳记下

撒母耳记下第十四章

约押的介入（十四1-20）

如果大 显示出一些软弱，都与他的儿子有关连，而他仍然控制这个国家。时间越长，对王的权力和影响便越来越大。值得注意在十二章的拿单和这里的约押一样，要用间接的方法来向王传达他们的意思，在这里乃是编织一个虚构的故事。他们两位在这个国家的政治架构中，有很崇高的地位，拿单是宫廷先知，而约押是军队的最高统帅。他们二人当然希望说服大 ，同时也想改变他的整个处事的态度。大 怀疑约押怂恿提哥亚妇人（19节），显示约押一定曾经与他提及押沙龙的事。

从第一节看见大 对押沙龙有两种想法──或者他的内心和思想，促使他有相反的两个方向。在他的思想中他相信押沙龙是谋杀者，为国家所不容，但他内心却渴望重新与他的儿子有亲密的接触。我们不应该假定约押只是关心怎样帮助王解决他个人进退两难的问题；从他教导那妇人有关押沙龙的陈明，显示约押关心国家多过关心王。他相信押沙龙是大 生存的长子，有一天一定会成为王；大 尚有其他的儿子（当然包括所罗门，但这阶段他仍然是个孩童），但以后的事件，表明押沙龙的个性，在全国中受人尊敬，得到广泛的欢迎。而押沙龙的流亡，却是公众不愿看到的，更坏的是它留下一次政治真空给以色列：当大 死后，没有人被推举为继承者。我们一定记得，这一件事对国家的利益和稳定相当重要，妥善安排继承者，这是一个重要的政治论题，对君王与王室顾问也同样重要，像英国历史上的享利八世与伊利莎白的时期。人们仍然相信那年青人，他当时是王储，他虽然犯了谋杀，只要把他加冕为王储，仍然可成为像英皇爱德华六世。

那妇人的故事是假编的，但无疑关于这类事，必有法律上的程序。这里大 坐 为法官，好象当时地方的长官已经下了判决──或者这是她的声称。对我们看来好象颇为复杂；主要提及他的儿子及继承人问题因谋杀罪而产生危机；如果他接受正常的惩罚，便是死刑，她与直系的家人便会受苦，会丧失他们所有的财产给远嗣这论题的要点，是不对犯错者怜悯是否对这家庭公平？这妇女企图说服大 ，颁下严肃的誓言挽救她儿子的生命。

把这个日常的诉讼案件，应用在押沙龙的个案上，是显而易见的事。没有人否认他犯了大错，但如果按照法律的严格惩罚，或是永远流亡，这样对整个国家都会受苦。每个人都知道押沙龙有理由与暗 争吵，看来好象 众的意见倾向于宽恕他所作的。

一旦大 颁下有关她的儿子的誓言给那妇人的，他必然感觉道德上有一种责任，也要颁下法律宽恕押沙龙，等于他默认约押的政局观点。无论对圣经作者和读者而言，都清楚知道押沙龙作为大 的继承人不是十分合适的。约押是错了──不久他也改变心意──他与大 对公众的感受和压力，都没有智慧地处理。事实上他们两人都危害 国家，因为没有协助使它稳定。

在十七及二十节中，那妇人描述大 时，既阿谀谄媚又带讽刺。大 不是天使，虽然整体而言，他是个智慧和精明的君王，在此种情况下，他的行动却很愚拙。拿单的寓言带领他走向正确的方向；但约押指使的那妇女的寓言，却使他陷入错误的决定里。可能作者教导我们一个功课，大 应该谘询先知，来肯定上帝对押沙龙的旨意；约押只是个战士，不是决定国家大事的最佳人选。也许我们也推测大 爱押沙龙，以致使他接受自己的决定。他必须也应该坚持，押沙龙的情形与虚构的诉讼，不是完全一致的：从一开始，押沙龙并不是继承王位的适当人选。

故此那妇人的阿谀谄媚，让我们看见一个要点，以色列的王需要有超越常人的智慧；但大 从开始就多方面显出他的软弱。好领袖不但要精明能干和智慧，也同时要坚定去抵挡那些从密友及大众来的错误意见；这些意见在许多情况下，都是易变和不可靠的。

押沙龙的回归（十四21-33）

感谢约押，押沙龙才可以自由地回归以色列，但不能立即回王宫。不能肯定究竟是否大 事前决定，与他保持一段距离；抑或是约押接回这位流亡者回到耶路撒冷后的决定，但我们很容易看见，为何押沙龙对他在耶路撒冷的遭遇发怒。他是那么重要，有高官约押陪他回家，但随后他在自己的家乡，被看为一个被遗弃的人。

我们看见大 禁止他在宫廷，是作为一种惩罚，但这不是真正智慧的行动。从国家的角度看，仍然继续有政治真空的危机，因为继承人的问题尚未解决；大 对押沙龙不悦，但却没有任命其他的儿子作王储。事实上更严重是禁止他入宫，不但令押沙龙很愤怒，而且将押沙龙置于最危险的位置上──使他在耶路撒冷，但不在安全有王的随从者的地方。

廿五节以下提供读者有关押沙龙的身体特征。他是很有魄力的人，像他的父亲和扫罗年青时一样。再一次我们认识到，这些特征受百姓的尊敬和欢呼。这里暗示，在一般以色列人的眼中，押沙龙是作王的理想人选──而且整个国家都知道（25节）。

另一方面，在廿八至卅三节，让我们重新看见他的性格，更加确定我们对他的印象，他不是作王的理想人选：外表是欺骗！他不但极端有决心，（决心本身是美德），但也同时看见他的傲慢和专横。毁灭别人的农作物是很严重的事，特别在干燥天气更为危险。他挑战大 将他审判（32节），显示他在谋杀暗 的事上，没有感到内咎。

然而主要造成傲慢的行为，乃是由于约押和大 温顺地向他的意愿让步。这一章的最后一节，描述大 与他儿子完全和好；毫无疑问，这等于公开表示恢复押沙龙的宫廷地位，以及得到大 的祝福和核准。很难说究竟大 应否接受挑战，将他审判；但无论如何，他从没有向全国表示押沙龙注定被选做下任的君王。再一次叙述中突出大 相当程度的软弱，和缺少智慧。领袖的这种错误，会使国家软弱；但首先是大 作为君王，要冒风险，不久事件便会暴露出来。怜悯和赦免是绝对美好的品质；但公义应该时常被怜悯所调和。另一方面，有时赦免不是基于原则，而是由于其他方面的软弱。总之，好领袖一定要具有坚定和决心。大 在押沙龙身上表现的软弱，使他的儿子不受约束，也使国家失去了控制。――《每日研经丛书》


撒母耳记下

撒母耳记下第十六章

【撒下十六5~14】在教会中，没有一个人可以轻视甚么人。就是平日顶麻烦你的一个弟，你也不可轻看他的意见。你如果把他的意见踏在脚底下，有一天你要懊悔。他们的怨言和反对，你都得带到神面前去读，你还得用肩担着他们去到神面前求问。像大卫，他把别人骂他的话都带到神面前去读。你不要以为赞成你的人才会叫你明白神的旨意。许多时候，反而是反对你的人叫你明白神的旨意。这一个原则，能担保你的脚步不错。

大 的敌人（十六1-23）

正如十五章所指出的，大 朋友们的忠心，成为他的鼓励，十六章继续记述那些起来反对他的问题。叙述者让我们看见三个镜头，简单的情节，却突出大 面对的危机：那里有明显仇恨的米非波设，充满敌意的示每，和善用策略的亚希多弗。另外两个人为洗巴和户筛，在这些事件中，扮演低调却并非不重要的角色。

（一）米非波设。他的不露面非常惹人注目，在以后的资料的启发下（看十九24-30），我们值得怀疑洗巴是否讲真话。但在这时候没有特别表明；正如大 所料，米非波设已丢弃他，盼望避免卷入政治危机。很难看出这些事件，能够促使米非波设会在这场内战中作王，除非大 和押沙龙都被杀。即使如此，大 的其他儿子会夺取这个王位空缺。可能大 需要重视的对手，乃是那个有野心的人。许多政治家或军事家真正只对自己忠心，他们不关心谁受损伤，他们只关心他们的野心得逞。在危机中，好领袖一定要警惕这种人，并尽可能防备他们。

（二）示每。他完全是另一种性格。至少他给人的是诚实和勇敢的印象；他憎恨大 ，也不怕表达出来，虽然可能他很容易被大 的跟随者杀死。他表达出今天所谓的『局部利益』（sectional interest）；或者更准确地指控他是『支派主义』（tribalism），或者是种族主义。换言之，他对大 的仇恨颇盲目，乃是建基于相信大 曾损害他的支派便雅悯。起码我们可以看见他说一些通常称为夸大错误的话，把事实过分夸张了。示每至少是毫不关心国家的利益；而只顾要报复。今天我们仍然可以在各国中，发现这种狂热主义和憎恨存在。好领袖一定要理性地认识，用甜言蜜语永远不能说服这种人；但大 智慧的抑制，避免有更多流血的事情，免致他永远与整个便雅悯支派疏远。待反对者忍让和谅解，乃是非常重要的。

（三）亚希多弗代表不能豫料和豫测的敌人。我们一点不知道为甚么缘故，使他站在押沙龙一方。不可能是野心，因为他在大 的宫廷，犹如现在押沙龙的宫廷里一样，身担要职。他是犹大人，他不能有示每那种便雅悯人的感受。没有领袖期望他的跟随者百分之一百对他忠心，时常在危机中有些人态度有令人惊奇的转变。三个人之中，很明显亚希多弗是最危险的人，在廿一节他给押沙龙的意见，既精明又实际。透过一个公开的行动，押沙龙可以向众人表明，他与他父亲之间的分裂是彻底的和不可挽回的；否则从某方面而来的支持，可能会是三心两意。总之，如果大 与押沙龙能够以某种方式修补他们的分岐处，押沙龙的主要支持者，会感到他们处于相当 尬的地位，也可能会成为代罪羔羊。故此亚希多弗的意见，颇能增强押沙龙的地位。占据王的妃嫔，表示公开占据他的王位（参见三6）。

但这里对大 有两个希望的讯号。洗巴是很有趣的角色；如果他声称米非波设有作王的野心，他也一样有，但他最后孤柱一掷，认为大 会赢取这场内战的胜利。有些人不需委身于大 的事业，但他们相信，他的精明和经验始终强过押沙龙的年青活力。另一个希望的讯号，乃是户筛成功地用他的方法，赢得押沙龙的欢心，故此可以协助大 的事业成功。在此我们再一次看见上帝的手在工作，大 妃嫔的被公开羞辱，早已有豫言（参十二11），这是对大 的惩罚，但上帝的计画却不因大 不能控制大局而改变。亚希多弗的意见，可能像上帝一样非常可靠，但他不是上帝，他也不能掌管任何的事情。当我们详估一些敌对者的数量、技巧和能力的时候，我们会很悲观，但正如俗语说：『人算不如天算。』――《每日研经丛书》


撒母耳记下

撒母耳记下第十七章

对立的计谋（十七1-14）

押沙龙的叛变初期很成功，故此他不费一枪一弹，便占领首都。然而，他不能在最短的时间，到达耶路撒冷包围和逮捕大 ，而现在大 到达约但河（十六14，编者注：中文和合本未翻出此意；但英文标准修订本则有『到达约但河』这些字意）和押沙龙的军队相隔不远，现在只要押沙龙采取迅速的行动，必有非常有效的结果，避免战斗或流血。故此叛变的第二个阶段，也一样重要，押沙龙转向他的智囊亚希多弗求教。而大 的幸运，是押沙龙也向户筛征求第二种意见。

因此，第一场战斗是语言的，亚希多弗给予押沙龙一些非常精明和阴险的计谋，而户筛狡猾地编造一些坏的军事策略，郄使它很具说服力。比较这两种策略和两个演说家，是相当有启发性的。

（一）亚希多弗的计画是迅速和专心致志的行动，主要目标是捕捉大 。如果大 被杀，所有反对押沙龙的势力都会消失；没有人为死去的王而争战。我们应该明白，那些军队的数目被描述为中等规模；很可能在第一节的千，应译作『单位』（编按：英文把一万二千，译作十二千，这里『千』字的意思是指单位）。亚希多弗所建议的军力，是无需事前的组织和训练，既可足够迅速行军往约但河去，数量也是够大。

提出这个计画时，亚希多弗熟练地使用强烈的形象，指出押沙龙是新郎，国家是新妇，容易追求和赢取。（编按：英文直译十七章三节为：『我将带所有的百姓归你，正如新妇到她丈夫家。』）这样的图画有一点奉承，形容押沙龙自然很容易得到他百姓的感情。亚希多弗的计谋惟一的弱点，是他提议由他自己带领军队趁夜追击。无疑他以为这是很尊荣和很有帮助的姿态，但也给批评者大开大门，以为他不尊重押沙龙是战士。当时作以色列王的一个先决条件，乃是军事才干。

（二）户筛建议要谨慎，他提醒押沙龙，大 在军事方面的丰富经验。他提议事前应聚集最强的军队，他说大 可能藏在何处，而他细小的军队是可以粉碎的，如果有需要，大 避难的城市也可被围攻和洗劫。这个计画当中有两个潜伏的问题：一个是彻底的夸张，因为无法肯定押沙龙所召聚的军队会比大 的更多。更严重的弱点是他无估计时间；召集及组织一支强大的军队，这不是迅速和容易的工作。当然，这是户筛的真正目的；他知道押沙龙越迟延，对大 越有利，即使只是短暂的阻延，也可使大 为自己组织军队，和构思一些军事策略。

户筛的策略是极其夸张，凭空想象，也是奉承他：这样强大的军队，由押沙龙亲自统领！作者告诉我们这是上帝的计画，叫户筛的建议被采纳，而不采纳亚希多弗的计谋（14节）。尽管押沙龙和他的跟随者，是按 自己的意愿接纳次等的策略，他们有选择权，但是选错误的。所以我们从另一个角度，看见押沙龙的性格和领导能力：他很容易受阿谀谄媚所影响，而他也没有足够的智慧，能正确地估计那些意见。任何领袖有时都会犯错误，但这是一个重要的决定──他整个前途系于此。受奉承影响是极其愚蠢的事，这或多或少是每一个领袖期望的，在东方的宫廷较其他地方来得强烈。好领袖须要有冷静、客观的评估，这些质素在个人才干中相当重要。

大 占优势（十七15-29）

大 尚未脱离危险；我们可以假设押沙龙尚未在两个计画当中决定接纳那一个之前，户筛已将讯息送给大 。一旦渡过约但河，大 便会很安全，在这个起伏不平的地势下，需要时他可以采取进攻。

整体而言，这一段提到大 怎样得到优势；或者换句话说，显示耶和华怎样看顾 所拣选的王，这里有四个独立的题目，每一个都有其重点：

（一）大 从危急中脱险。这生动的故事很清楚于十五至廿二节中，显示事情怎样很容易急转直下。那些传讯者刚从耶路撒冷脱险来到；如果他们受到拦截的话，大 可能已被押沙龙的军队攻克和打败；如果他们仍然在约但河西岸的话，这是很危急的事情。但作者清楚看见上帝的手带来欢乐的结果，那妇人愿意帮助那些传讯者，这一个事实同样显示在以色列，不是每个人都支持押沙龙。

（二）亚希多弗的自杀。亚希多弗的行动乃是象征性，他的智慧使他知道押沙龙的事业已经完蛋了；如果他等到押沙龙战败带来羞辱和惩罚，这打击肯定对他很沉重。然而他的离开和死亡，使押沙龙失去可靠的引导，这事件的本身是他反叛的事业的命运。当押沙龙失去朋友的时候，大 却得 朋友（看下文的第四段）。

（三）军事布置。正当两军准备对阵时，有两件事看来对大 很有利：第一，他有一个安全的总部在玛哈念；但押沙龙和他的跟随者却暴露在空旷的地带。押沙龙亲自领军，使他处于危险之中，无论他是否知道这是事实。另一个因素是推荐有人，但却没有卓见：虽然以色列军队整体看来支持押沙龙，但却不是由非常能干及有经验的最高统帅，像约押这样的人所领导。（事实上我们在十八章二节才知道，约押忠于大 ，并与他一起在约但的地区。）押沙龙的将军亚玛撒可能缺少经验；无论如何，我们对他所知道的很少，可能意味 他不是很能干。押沙龙信靠错误的人选。

（四）朋友与供应。当大 最初在犹大作王时，玛哈念是他的对头人，是扫罗的儿子伊施波设的首都（参二8）；有人可能以为以色列这一部分，会对大 不忠。相反，这地区（称为基列）的人迎接他时，对他很友善，并且供应食物给他的军队。但他们采取这种态度没有解释原因，不过他们对大 忠心这件事实，显示他得到他们的支持，而押沙龙却没有。正如户筛所盼望的，随 时间的拖延，得到帮助的是这位年老的王，而不是那些背叛者。

令这些人愿意在外约但地区协助大 ，可能有两个原因。其中之一是有个人叫玛吉，他是米非波设的朋友（参九4），他可能不忘记大 早期对米非波设的慷慨。第二个可能的原因，乃是外约但地区特别容易受到亚兰从北方来的侵袭，大 用强大的军事行动对抗亚兰人，无疑赢得这地区的富裕农民的拥戴。虽然大 有许多的过失及错误，但多年来他的付出，得到许多百姓的信任，而事实上现在已得到补偿。好领袖为所有人的好处 想，这样便能创出紧密的信赖和感情。――《每日研经丛书》


撒母耳记下

撒母耳记下第十八章

押沙龙之死（十八1-33）

有关这场战争记述得很简略，但却很详细让我们看见押沙龙怎样被杀死，和这消息怎样带到大 那里。作战前，大 准备领军入战场和冒生命的危险，但他却极其关心挽救押沙龙的生命。他的跟随者尤其是约押，却完全有不同的看法；他们坚持大 不必冒险，但是他们已缄默地决定（或者最少约押如此）押沙龙必定要死。无疑约押正确地估计了这形势。如果大 被冷箭射死，押沙龙便会得胜，而所有大 支持者的力量，便会化为乌有。另一方面，如果押沙龙在战役中失败但无损伤地逃走，大 的王位也永远不会稳妥。约押清楚地看见以色列不能有两位君王；而且从政治的观点看，父子和好，为期已太迟了。

事实上大 在这里扮演父亲，而不是王的角色──好象押沙龙只犯了家庭争吵等小事，可以透过道歉和握手，恢复关系。他没有看见押沙龙是叛国者和反叛者，他的行动，对国家的稳定和利益，带来很大的损害，使内战中许多人丧失生命（7节）。然而每个作父母的，都会对大 的观点表同情。

在这一章内，叙述者给我们许多有用的人物研究资料。一方面是大 ，作为父亲及君王，他在左右为难；另一方面是约押，他相当冷酷、不饶恕人和不仁慈，可能他对大 极其忠心的缘故。在这两极端之间有普遍的军队，特别是亚希玛斯，他实在十分同情王。问题可以归纳成一个──究竟押沙龙之死，是好消息抑或坏消息？对大 的军队和国家而言，这是好消息；对大 王本身，也是一个好消息。但对作父亲的大 而言，这是极其坏的消息，在这一章的结果，有相当令人心碎的情形。比较这两句心里话，是非常戏剧性和给人留下深刻的印象。古示人回答说：『愿我主我王的仇敌……都与那少年人一样。』但丧失儿子的父亲却呼喊说：『我儿，我儿，押沙龙阿，我恨不得替你死。』

圣经并没有轻视人类的深厚情感。任何人，无论君王或普通人，都不是机械人；这的确是大 非常深刻和实在的感受，这些事是对他的惩罚。失去另一个所深爱的儿子，对他而言，是十分悲痛的事。在结束的时候，他险些忘记自己作王的责任。

大 的第一个责任是对自己。很明显每一个人在上帝的眼中，都是平等的，但每个人是独特的。大 在领导方面，有非常特别的才干，他在以色列中掌握独特的地位。他的跟随者相当正确地告诉他，他比万人更有价值（3节）。他将胜利、和平及繁荣带给国家；他带来团结和统一；而比这一切更重要的是他是百姓所敬爱的焦点。今天最相似的角色，是罗马天主的教皇──深受尊敬和爱戴，盼望得 引导和领导，他们都是作为一种象征，和一种真挚的父亲形象。大 险些忘记他对全国的责任。

他的第二个责任是对国家。作为父亲，大 自然会为死去的儿子哀痛；但作为君王而言，他需要把押沙龙看作一个普通人，而这是一次叛乱，许多向他忠心的军兵死于战争中；要团结国家，医治出现的创伤，尚有许多的工作要做，并且也要恢复以色列的自信心。好领袖一定要将所领导的百姓的利益，放在个人利益之上，无论后者多么重要。然而，没有人──除了约押以外──会对大 一时的悲痛而发牢骚。――《每日研经丛书》


撒母耳记下

撒母耳记下第十九章

【撒下十九24】「米非波设…自从王去的日去，直到王平平安安的回来，没有修脚，没有剃胡须，也没有洗衣服。」

米非波设的心，是一个寡妇的心。王不在这里了，就他对一切都无心了。恩待我的大卫已经不在这里，虽然他们不来残害我，但是，我已经没有乐趣了，我没有心怀来修饰。我们所以能拒绝世界，不爱世界，并非世界不可爱，乃是因为我所爱的人不在这里了。

【撒下十九25~30】米非波设除了说到受仆人的欺哄那一件事以外，别的都不说。他的心只想到一件事，就是我的大卫王会回来就好了，冤枉算甚么。我是坐在大卫席上的，我已经够了，我不必诉冤，不必辨白。王回来了，就已经够了。我的得失算甚么呢？如果王能平安回来，如果我的主有所得，我就是有所失，又何妨呢？大卫对于米非波设的处置，自然是错了；但是，我们的主不会错待我们。就是这样一冤枉，就把米非波设的心显明了。

重新团结国家（十九1-15）

大 为押沙龙之死而哀痛，问题不是一段的时间，而是相当长时间。当押沙龙背叛，他与他的煽动者自取死亡时，这国家事实上与他们一起死亡，而并不自动地又由大 来统治。大 对他的支持者和军兵表现正确态度，来挽回那些中立的人，特别是对那些因为各种原因站在押沙龙一方的人，重新保证和赢取他们；同时要尝试安抚一批人，而不敢冒犯另一批人，这是很棘手的环境，须要高度集中的心神和外交技巧。但起初，大 对这方面没有有效的措施，故约押对王的谏言，很粗暴但却很需要。他甚至威胁这可能会导致另一次叛变，来对付大 。

这一段中讨论三组人，第一是大 得胜的军队（1-8节）；第二次是普罗大众，包括押沙龙败军中的生还者，他们逃跑回家（8节）；第三是犹大支派，即大 的支派，许多人支持那次叛变（11-15节）。

（一）大 的军队。得胜的军队所关心的，乃是需要得到适当的尊重和欣赏。第八节描述一次胜利的庆祝，君王坐在城门口的适当位置。一位好领袖一定永不忘记去表现他的赞赏，也永远不能忽视礼仪的价值。每个国家有不同方法和方式表达他们的庄严的庆典，以色列在这方面，并不比其它的邻国逊色。虽然约押夸张当时处境的危险，但大 不能忽视他的支持者，人性很容易因感情而摇摆不定；并且忠心与背叛，其实相距不远。

（二）普罗大众。这里主动的，是百姓不是王。虽然这里议论纷纷，事实上一般的观点很实际。押沙龙已经死了，最好把他遗忘，而大 为以色列带来许多的成就，故此一般常理已决定怎样做。一个领袖不能倚赖百姓的一般常理（common sense）；但他肯定可以为他们服务到一定的程度，他们自然记念他，并对他作出回应。

（三）犹大支派。犹大像其他支派一样，曾经对大 不忠，许多人可能曾支持押沙龙。大 一定看见他作为犹大人的危险，他自己的支派疏远他，转向另一位领袖，他发现自己好象是北部支派的王。也许押沙龙的最高统帅亚玛撒，已成为犹大的王──历史上许多将军都能够夺到王权。大 的决定很聪明；他立亚玛撒代替约押的职位，无疑部分原因，可能他为约押杀死押沙龙而愤怒，但主要的目的，是他表示准备向那些支持押沙龙的人报复。犹大对大 的呼吁，作出很热烈和积极的回应。宽恕是基督徒很重要的美德，（参见马太福音六章十二至十五节），也是领袖的智慧和精明的一种表现。

大 深知人的本性，在他的统治危机的时刻，对他的成功是悉悉相关的，故此极大地宽容他们近年来对他的亏久。

处理便雅悯支派（十九16-40）

这一段经文有种很有趣的层面，首先是从个人的角度看，说故事者刚刚引起读者对示每、洗巴、米非波设和巴西莱的兴趣；读者也很想知道，他们较早前的态度和行为怎样得到报偿。然而更重要的是历史的方面──从支派的角度看。经过押沙龙的叛变后，有许多事情要更正，大 开始考虑到各个人和各支派，然而各支派无疑是更加重要。

（一）个人。特别是处理示每的时候，大 需要克制他自己的感受，其实他永远不宽恕他，这是我们从列王纪上二章八节所知道的，但他没有将愤怒公开。叙述者只是告诉我们大 的言行，没有提及他的感受和思想怎样。在古时许多的国家里，像示每这种人早已被处决了；但大 却保存了他的性命。

同样的道理也可以应用在米非波设的身上。很清楚圣经作者相信他的故事，但不清楚大 是否也相信。他也许以追溯这事件，并且尝试找寻见证人，但他没这样做，反而准许米非波设拥有一半的财产。即使洗巴关于他主人的事是说谎，但他在危机时对大 的忠心，可以将功赎罪，并且大 曾应许他得到米非波设所有的属土（参十六4）。大 不想报复任何人──这是他统治的原则，在许多情况下，这是相当智慧的。

至于巴西莱，他慷慨的支持大 ，与众不同，王很自然地希望用物质报答他，也同时公开尊崇他的家庭。在这情况下，政策与个人感受完全同出一辙；这段经文教训我们，好领袖及智慧的王，一定能够压制和隐匿自己的感受，大 能够有效地这样做，并且在他的统治下，成功地重新团结国家。

（二）便雅悯支派。示每、洗巴和米非波设之所以重要，乃是他们均属便雅悯支派；并且值得留意，示每带领不下一千个便雅悯人欢迎大 复位（17节）。便雅悯虽然只是一个细小的支派，但在当时的以色列却很重要，因它曾经是王室的支派（在扫罗和伊施波设统治下），如果大 严厉对付示每或米非波设，他很容易重新与便雅悯支派疏远；便雅悯支派可能再次爆发另一次叛变，并取得成功，逼使大 只能作犹大人的王。在二十章，果然有一个便雅悯人导致一次叛变，尽管它很快便瓦解了。故此争取便雅悯支派是很智慧的行动，看来大 相当成功，历史显示在一代之后，当国家一分为二的时候，便雅悯支派仍然坚定地依附犹大支派。

在这一段中，强调大 的领导才能。透过个人的精明处理及放眼更远的未来，经过押沙龙差不多是灾祸的叛乱后，他为领土带来新的稳定。生命永远不可以如时光倒流；但透过他的关怀和努力，加上上帝的帮助，错失未尝不可补救。那怕新的永远不如旧的那么灿烂，但采取积极的态度，并且作新鲜的尝试，这是很正确的。――《每日研经丛书》


撒母耳记下

撒母耳记下第二十章

示巴的叛变（十九41-二十10上）

这种形势，为未来的事件豫先投下了阴影。犹大与北方支派的争吵（在这段经文，以色列的名字已不包括犹大在内），引致大多数支派短暂地与犹大及大 分离。一个便雅悯人，名字是示巴，乘机利用这种形势，领导一次新的叛变对付大 。如果他成功的话，无疑他便成为『以色列』王，再次使便雅悯成为王室的支派。初看起这次叛变会很危险，但结束时却化为乌有。然而，这事件证明犹大支派的地位，引起另一些支派的不满。这里没有提及以法莲，它是北部最重要的支派，它无疑对犹大的特权感到有一些嫉妒。一代之后，当所罗门死时，这些嫉妒的感觉又再次浮现出来，并且使国家永远分裂为二。大 的孙儿罗波安，仍然作犹大和便雅悯的王，但一个以法莲人，名叫耶罗波安自己作『以色列』王，参见列王纪上十二章。

这里有一个问题出现：为甚么大 可以成功地维持国家团结，但他的继承者却失败呢？在神学方面，答案乃是上帝的旨意；从人的角度看，我们可以回答说是因大 ，有他的继承者所没有的领导才干。维持国家的团结，不需要使用超人或超自然的品质；只需顺从上帝，使用智慧和政治手腕。这里给后来者的信息是，国家不团结并不是无药可救的；适当的人作王，和给予上帝的祝福，大 的国度会重新中兴。大 政策的主要成分乃是谨慎，他避免表示偏爱犹大（十九42）。真正的领袖一定要审慎，对所有的百姓都要公平；一个享有特权的支派社会或阶层，迟早会使国家造成不平衡。

大 委任亚玛撒作将军，乃为要平息犹大，因他曾参豫押沙龙的叛变中，这次特别计画的失败，很明显因为亚玛撒这方面的不称职，而重要是因为约押强硬地用暴力，夺回他所失去的职位。当然也可能约押怀疑亚玛撒对大 不忠，无论约押犯了甚么罪，至少他真正对大 忠心耿耿多年。大 不可能没有约押。这里提醒我们，最伟大的领袖应当广泛信任支持他的人。上帝将繁荣带给以色列，透过约押和大 同样那么重要。

叛变的结束（二十10下-26）

押沙龙的叛变，经过一场大规模的战役和许多士兵死亡后被粉碎；而示巴的叛变，相反地只简单地冲突和少量的流血事件便瓦解了。起初所有以色列人归从示巴（2节）。但结束时，只剩下惟一他本支派，比利人（14节）。同时值得留意的是，示巴无处容身，以致他到玛迦的亚比拉，以色列北部的边界（看下图）。在那里他得以立足，好象是他说服那些村民支持对抗大 。故此围攻是必须的。因为没有盟友的协助，这城在一段时间后肯定便失陷，而十五节指出约押正准备攻破城墙。如果约押的军兵冲入去，这城会受到严重的破坏，许多百姓也会被杀。然而，故事告诉我们，村民转而对付示巴，据我们所知，结果他是惟一丧失生命的人。所有的事都和平地结束，大 终于在整个国家得胜。

在这个细小的情节中强调『智慧』。那妇人采取主动以智慧着名，而最终亚比拉也获得智慧的声望（18节）。亚比拉乃是边境小镇，地位不太重要，如果它真的受到严重破坏，或者甚至毁灭，对国家整体而言，只有些微的影响；示巴的叛变已经被粉碎，而不需流许多的血和有很大的悲痛。无论如何，作者让我们看见，一个以智慧着名的城不应该有坏的结局──特别是在没有任何城市遭受患难的情况下。

故此这段经文，让我们看见一幅智慧行事的图画。首先那妇人真正看见这个问题；每一个亚比拉的人都清楚知道危险，但这可能只是一些假的安全希望或者调停。其次，她采取相应的行动──她没有等待别人去做，而是自己发起。跟 她提出她的辩词，向约押挑战有关他的行动是否正确；他被逼赞同她的说法，故此便达成协议；最后她逐步达成所赞同的条款。换句话说，智慧包含聪明的眼光和大胆的行动，旧约很少将聪明与实用分开：智慧不单知道，也要行动。圣经不提倡凭空假想。

这故事的教训是智慧的价值和重要性。我们也可以称赞约押，他也有同样的智慧。他是一个使用暴力的人，正如以前曾提及过，但他智慧地不毁灭一个和平的城市，以色列实在从他和那不知名的妇人的行动中得益匪浅。

在旧约，一段论智慧最重要的经文在箴言一章七节：『敬畏耶和华是知识的开端。』那虔诚的妇人简略地提到，以色列乃是耶和华的产业（19节）。智慧如果不是建立在与上帝正确的关系上，它会时常遭受挫折；而且如果它不积极地投向上帝及 的计画，在长远方面它也会受挫折。相反知识的力量，再加上一种对上帝的道路和目的的敏感，这样便没有甚么，不能够透过个人、教会及国家来达成的事。――《每日研经丛书》


撒母耳记下

撒母耳记下第廿一章

扫罗家的命运（廿一1-14）

按我们的想法，这里的故事既奇怪又令人反感。在大 的授权下，有七个无辜的人被处决，而且他们的尸体受羞辱一段时间。要明白这些情节，重要的是用当时的文化和态度来了解。首先，我们应该认识到描述这些事件，是有一种宣传的成份在内；因为七个死难者皆属于扫罗家，很可能有一段时间，大 要为他们的死负全责。故此这里详细的叙述，乃是解释大 的行动。很明显大 乃是逼于无奈，因 饥荒、因 得到指引要和基遍人了结过去的恩怨。

饥荒（主要的成因，像这次一样，乃是缺少雨水）时常是古代近东的一个难题──犹如今天在世界许多地区一样，它折磨所有的 体和国家，造成许多的痛苦和死亡，自然地解释为上帝对已知或未知的罪的惩罚，大 被这种国家紧急事件，催促去寻找饥荒的宗教原因，结果他直接和基遍人达成协议。

基遍人合并于以色列内，但却与以色列毫无关系（看书九章）。我们不知道扫罗为甚么攻打他们，但很明显原因在今天可说是种族岐视。无论如何，他杀死他们许多人，违背严肃的和约；但在以色列的法律系统下，他们不能够得任何的赔偿。因为他们不是以色列人。在道德上，他们完全有权得到赔偿，也可能他们要求所受的损失的满意的赔偿，即经济的赔偿；好象吝啬的放高利贷者一样，他们决定得到完全的报复。扫罗长久追杀他们，直到置他们于死地，但现在个人的责任，要由他的家庭来承担；故此惩罚扫罗家并非不寻常或不合法的。

大 无法保护这七个人，但看来他已尽他所能。他确保米非波设的安全；当下雨时，他给予那些死者光荣的安葬，而下雨又暗示上帝结束这次饥荒。利斯巴的爱心和无私的行为，帮助大 保存那些尸体免于亵 和耻辱。

这些故事很明显不能应用在现代或在基督徒社会中，我们应该将它们放在一边。但它们仍然可以公平地引出当中的教训。这教训是：对任何国家或团体中的少数民族，我们都应给予保护。王的责任，是要将完全的公平，实现在所有百姓当中，尽管违背个人的意愿，和破坏他的声誉，也在所不惜。此外，应许和承诺必须遵守，而法律也要引伸去保护『二等公民』。在我们的世界里，富有的强国对较贫穷弟兄的道德责任，可与此作一种合理的比较。但在这过程中，我们必须面对有一些『头等公民』会受苦的问题。故此，艰苦的命运临到扫罗的儿子和孙子身上。

大 和他的军兵（廿一15-22；廿三8-39）

这两段经文属于大 统治的较早期，从廿三章卅九节提及乌利亚可以证明这点，因为他的死，曾经于十一章十七节中记载。有关伯利恒的情节（廿三13-17），提及非利士人在利乏音谷驻军（13节），它与大 初期统治联合以色列王国时，非利士人的入侵有关联（参看五18?A22）。

这里有许多名字，对现代读者既陌生，而且不大感兴趣；但我们一定的要记得，对撒母耳记上下的最初读者，则绝对感兴趣。有一些大 的英雄，是那些早期读者的祖宗；并且在军兵名单中提及的地名和族名，提供巴勒斯坦读者有更多的兴趣。

大 确实有两组精锐军兵，较小和较重要的一组乃是三个人，按照他们非常的勇猛行为，他们有一种功绩的次序（廿三8-12）。另一组是那三十个人（廿三18-39），他们可能是精锐部队单位，或者杰出的作战军团。勇气、能力、才干和忍耐，乃是这些士兵的特别美德，他们所向无敌：甚至连巨大数目的非利士人，也不能与他们匹敌（廿一15-22）。

他们除了有军事才能外，这些人的特征，乃是他们对大 的忠心和献身，有两段简短的情节举出这点。在廿一章十六节以下，我们看见他们怎样保护大 ，他们站在他的一方作战，并且防止他的生命受到威胁。在廿三章十四至十七节，我们看见他们为满足大 一时的兴致，怎样愿意冒险，他们一定与领袖有很深厚的感情；虽然在这名单的结束提到乌利亚，指出大 对他们的忠诚并不是百分之一百。无疑我们一定要将大 对乌利亚，当作一次独特的事件处理。

以后的读者可以骄傲地回忆，他们与邻国的祖宗，曾经帮助及保护大 得到王位；而且透过他的领导，带来以色列的胜利和政治力量。包括大 在内，没有任何的君王能够成功，而不需要能干和乐意牺牲的军官的帮助。以色列的成功，是在大 领导下的联合行动，这是同心合意的合作，无疑有些英雄战死沙场，好象乌利亚那样，他们全部随时冒生命危险。国家不能没有爱国主义、牺牲和崇高的理想，而能够强盛。而且可以肯定，国家失去这些美德，便会败亡，正如以色列也是一样。伟大的领袖没有忠心的跟随者，只有很少的价值。

同样，精明的军官需要一位伟大的领袖，大 被他的跟随者形容为『以色列的灯』（廿一17），这句话总结王对他百姓的价值。没有他，他们会在黑暗、无领导和无方向之中，也不能达到成功。以色列因为正确地认识上帝供应他们领袖的价值，故此他们愿意追随大 的领导。在今天的世界，我们过分强调男女平等和个人的重要，因为我们有低估和错误判断政治领袖的特别才干和他们的动机与性格的危险。愤世嫉俗很容易替代忠心。同时，不是所有的领袖，都是上帝所赐的，但是上帝始终统管各国的事情。――《每日研经丛书》


撒母耳记下

撒母耳记下第廿二章

【休息──为要走更远的路】经文：『这位上帝是我坚固的避难所； 领完全人行走他的路。 使我的脚像母鹿的蹄那么快，又使我站稳在高处』(撒母耳记下廿二33~34)。
从前有一位战士，从俘虏他的仇敌手中逃了出来，半途发觉他的马有换马蹄的必要。但焦急催他尽量逃走，不容耽延，而智慧叫他停在路上一家铁匠门口，花数分钟重新换马蹄铁。虽然，他感觉到追踪者的脚步由远而近，但他仍耐性地等着马蹄铁换好。当敌人和他只有一百码距离的时候，他一跃马鞍，便似风驰去，敌人的马匹却只有喘气份儿，顷刻间他便脱离了危险。

王者之诗：上帝的救恩（廿二1-20）

到目前为止，撒母耳记都是提及大 为战士和君王；只有偶尔提到他也是音乐家（撒上十六18）和诗人（撒下一17-27）。然而，大 作战士和君王的成就，今天对我们不大有直接的关系；我们记得他的名字，只是因他是诗人，故此当大 的故事差不多结束时，这位历史学家很适当地让我们看见大 诗集中的样本。这一章的长诗篇，也同时可以在诗篇十八篇中找到。

这首诗是感谢上帝的赞美诗，大部分都是一般的称谢，只有最后的一节（51节），是大 清楚地表达自己的感受。同时这里像其他的诗篇一样，它的语言很形像化，因此可以应用在各种的情况下，包括表达和承认上帝的帮助。在内文的第一节中，它承认上帝在以色列境内和境外，拯救大 脱离他的仇敌，并且感谢上帝，因 保存他的性命毫无损伤。

正如诗人所看见，真正的仇敌，乃是死亡，在第五节描述它是巨大的波浪；第六节则说死亡好象猎人（编注：猎人才用绳索和网罗）；二十节的宽阔之处却恰好是对比，脚下一处干地和宽阔的范围，可以避过猎人的陷阱。大 即将行完人生路程时，能够平静地回顾他早期危险的日子，现在可以肯定所有的事对自己皆有益；但他没夸耀自己的英勇或才干，反而谦卑地回顾他以前怎样向上帝求助（7节），并且得到充足的供应。这一章最长的一个段落乃是八至十六节，它生动地及象征地描绘上帝怎样回应大 的呼求。这幅图画建立在耶和华乃是雷和风的上帝的观念──一种古代世界很熟悉的观念。在以色列境内，这位神是众神中独一的真神。以色列的上帝是高过其他的风神； 有能力，并且很有效，例如迦南人相信的巴力，说它是风神能支配雷电这种最恐怖的自然力量。但上帝远超过风神， 也支配人、国家和历史，并成为大 及以色列的好处。这里提醒以色列，当国家忍受强大的仇敌，像亚述和巴比伦羞辱的时候，上帝有看得见的能力。当我们倾向崇拜那些核能、人口膨胀、经济实力和强盛国家，在它们面前发抖，把他们视为神的时候，我们也要记得这位慈悲上帝的能力。

大 声称上帝喜悦他（20节），这不是骄横傲慢，而是一种经验，也是一种喜乐和美妙的源头，正好象一个恋人断言他的伴侣很爱他一样；他的伴侣的关怀和爱心，乃是真实的和可触摸的，这是不可否认的。

王者之诗：上帝的信实（廿二21-51）

这首诗篇，因上帝对君王及国家的美善继续赞美 。这段经文有两方面令现代读者易于困惑。第一方面在廿一至廿五节，表面上好象骄傲，声称没有犯罪；另一方面是在这几节经文内，注视仇敌的失败，并且心满意足地幸灾乐祸。然而，全首诗篇一定要从以色列与上帝有立约关系的角度去读。这国家在西乃山与上帝立下严肃的约（看出十九1-6）；以色列必须听从及执行 所颁布给他们的所有律法，并且上帝也承担照顾 的百姓，带领他们进入应许之地，并且拯救它脱离所有的政治敌人。

从这种信仰背景，大 看见双方都遵守合约中的条款。在廿一至廿五节中也不是声明他个人的圣洁，只是证实他作王，已经尽力维护约的法律，并且带领国家谦卑地顺从。上帝这一方面， 会负责应验 古时的应许。经过多年软弱的政治，挣扎地对抗一个又一个的敌人，以色列必定惊讶感到，她已变成该地区最强大的国家，支配 一个细小的国度。她的回应乃是欢欣地向上帝感恩──事实上是谦卑的记号，而不是幸灾乐祸；为以色列的兴起和为非利士的失败而欢欣，这是很一般的方式；如果以色列变成目中无人，诗人也承认在她兴起以前，一样会先使她降卑。

这首诗主要是国家和君王，感谢上帝的信实；但在大 默想中，他意识到 几方面的性格，其中有些属性，与以色列邻国所敬拜的神祉，有很大的不同：

（甲） 从不无缘无故行动。

（乙） 的行动乃是完全公平和适当的。

（丙） 的应许值得信靠。

（丁）当有需要时， 赐下亮光和帮助给 的仆人。

（戊）他是活的上帝（47节），有些以色列邻国相信的神是死的，犹如漫长干燥夏天的农物之神。相反，以色列的上帝时常积极和活力充沛地关怀 的百姓，回应他们的需要和祈祷，『昨日今日直到永远都是一样。』

既有这位上帝，大 在诗篇结束时，可以满有信心地前瞻未来，以色列不一定时常得胜（事实上，她不久便再度软弱起来）。但她时常有上帝显示 不变的爱──最好翻译为『忠诚的爱』──赐给国家的领袖一年强似一年。世界会改变，政治局面临起伏不定，但上帝永远不变。――《每日研经丛书》


撒母耳记下

撒母耳记下第廿三章

大 的遗产（廿三1-7）

这第二篇诗较短，称为大 末了的话。这不是说这首诗是他最后写成的，而是说这是他留给以色列和他继承者的『遗产』；这遗产不是权力和财富，乃是属灵的遗产。这里包括两件事：他的诗篇和他的国度。没有基督徒否认，耶和华的灵在大 及以色列的其他诗人的作品中积极工作，这些作品由他们的时代起将安慰和灵感带给所有的世代。故此诗篇较其他旧约，更多使用在基督徒的崇拜中。

另外的遗产是王权。大 虽不是第一位以色列王，但是他在两方面使以色列的王权达到颠 。在属世方面，由他提供领导，使他的百姓自从定居在应许之地以来，首次得到稳定和强盛。他所建立的这个被视为上帝赐给国家的礼物的王朝，已经开始并且伸展到无限的将来。这同样是重要的。故此出现政治和宗教的力量和稳定──给以色列一份美好的遗产。

在这首诗中，值得注意的是没有消极的暗示；第六节的匪类，无疑是大 的仇敌，像押沙龙和示巴一样必会灭亡。事实上大 已经是公正的治理者（3节），他除了有军事成就外，也关心社会。虽然如此，第三节有一种条件性的提示：大 的继承者会否成为匪类，而不是公义的统治者？事实上，在撒母耳记完成很久之前，这样的时代确实已来到。那么我们不禁会问，圣经作者加入这篇诗在他的叙述里，有甚么意义？可以肯定，他是在盼望弥赛亚君王，即是大 的后裔──正如上帝曾应许── 有一天要登上王位，引导他们进入永恒的公义、和平、繁荣、强盛和稳定（特别看赛十一章）。这样大 的遗产，乃是指向未来，瞥见那位完美的领袖将达到的成就。

完美的领袖，在第四节中从两方面描述──像早晨的阳光和雨点──这是两种普遍的现象，作者思想 阳光和雨水，有温和和赐福的效果──不是热带国家的炽热，也不是许多地方遭受的狂风骤雨。阳光和雨水，一起创造自然生长的奇迹，也是上帝给以色列的礼物。上帝所赐的君王，也好象这两种双重的福气，安静地但恒常地为他所有的百姓工作。在人类社会每一个阶层中，这是我们需要的一种领袖。

（注意：有关廿三章八至卅九节的注释，请看廿一章十五至廿二节一段──大 和他的军兵（廿一15-22；廿三8-39）。）――《每日研经丛书》


撒母耳记下

撒母耳记下第廿四章

【撒下廿四2，15】大卫一数点以色列人的数目，死亡就进来。因着神的怜悯和恩典，神藉你的手作了工，但是，请你记得，你不能把这些当作广告，当作宣传给人听的材料。甚么时候你显露，立刻就看见死亡在你的工作里。你显出了多少，就失去多少。

大 的人口统计（廿四1-17）

我们可能期望撒母耳记下结束时，或者大 平安死去，或者是在最高潮，在他统治的后半段一些突出的成就出现。反而我们发现，这里出现君王及国家新的麻烦，以致上帝的怒气临到以色列（1节）。况且，这故事对现代读者感到很困惑，它从没有解释为甚么上帝会愤怒，并且为甚么人口统计是一件坏事。还有，上帝激动大 这句话，引起基督徒读者许多道德和神学的困难。

要明白这章圣经，最好从历史的事实开始，同时观察叙述者怎样回顾思想这些事。基本的事实如下：（甲）大 进行一次人口统计；（乙）不久便有一次严重的传染病发生；（丙）至少耶路撒冷或多或少逃脱这场传染病。（在十八至廿五节的后果，对作者乃是最重要的事。）这故事暴露这些独立的事件乃是彼此连贯的，并看见上帝在它们背后工作。

（一）人口统计。第一件事乃是人口统计，大 的命令，由高效率的军官管理执行。我们不知道为甚么这是错的，但明显约押很勉强作这件事，事后大 感到良心不安，故此很清楚这件事在古时以色列引起严重的错误。为甚么？可能因为感觉到评估军队潜能，乃是傲慢的行动，和缺乏对上帝的信靠；旧约多次坚持（例如士七2和撒上十四6）军事胜利不是倚靠强大的军队，而是倚靠上帝对 百姓的计画。事实上大 人口统计的确实数目，立刻受到随后发生的瘟疫剧烈地减少！

这过错由君王和百姓来承担；但上帝的目的在以后的事件中成就，故此作者相信，就是犯罪的行动，上帝一样积极地工作。

（二）传染病。在古代世界瘟疫是很普遍，在没有科学、医学的知识和技术的协助下，古时所有的人自然地会寻找属天的引导。故此不用惊讶有一位先知来到并提出准确的劝告。

（三）耶路撒冷的脱险。大 在异象或异梦中，看见有一位天使，即是当时以色列流行信仰的毁灭天使──上帝的『差役』（希伯来文天使的意思），带来死亡的惩罚；大 在他的异象中，看见耶路撒冷侥幸避免。这不是因为在首都或它的居民中，有甚么特别的价值，而是因为上帝全能的选择和决定；在十八至廿五节中其理由变得清楚。

这段经文对耶路撒冷，有两个教训：（甲）上帝对这城有特别的计画。（乙）不过，这城市是曾在上帝愤怒的危险之中，这两个信息在大 以后几个世纪仍是真实的。它可以阐明在被亚述人围攻时，这城怎样奇迹地被拯救（王下十九32-36），以及在巴比伦围攻时的严重破坏（王下廿五8以下）。

这一个祝福的应许和灾祸的威胁之组合，也一样对教会有永恒的教训。我们可以肯定，上帝对全地的教会有 的旨意，要 的百姓遵行 的使命；但个别的地方教会，可能会面对后退、分裂和失败──正如在启示录三章十四至十七节的老底嘉教会，教会一定要时常前进，否则便会面对失败和腐坏。

献给耶和华的祭坛（廿四18-25）

上帝的旨意在这整个事件之后，现在逐渐清楚：十六节大 看见天使的异象，和十八节先知迦得对他的指示，都是指 有关城外同一个空旷的地方，这地方原先用作打谷场，并且属于一个非以色列人，名叫亚劳拿所拥有。每一个以色列读者都知道它的所在，亚劳拿的禾场，一段时间后，所罗门的圣殿就在那里建造。故此这次的传染病，最后结束在发现或者创造一处给以色列人作新的崇拜的地方，一座神圣的对所有人而言都是最重要的、最后将取代以色列的其他祭坛的圣殿。

撒母耳记留给读者一幅暴风雨后的宁静（回顾），和上帝继续看顾（前瞻）的图画，在 所拣选的地方象征性表现出来。对所有的以色列人和他们的犹太后裔，以及基督徒，我们不可能夸大耶路撒冷城这祭坛的重要性。上帝并不被地方或建筑物规限，而且事实上圣殿可能还有它的弊病（正如司提反很清楚地认识到，参徒七章），但这是一个标志和象征上帝深深界入人类、特别是 的百姓中， 承担对他们的责任，圣殿在此具有相当重要的意义。

自从撒母耳出生以来，上帝在所有发生的事件中工作。以色列失败时， 在那里；他们胜利时， 也在那里。 曾帮助撒母耳领导以色列；起初 也如此帮助扫罗，当 与扫罗脱离关系后， 带领大 到显赫的地位；透过大 给予这一代空前的成功和繁荣。即使在饥荒和瘟疫中，上帝也在那里；当百姓将他们的祭牲献上和崇拜时，上帝一直在那里，与他们相近。

故此撒母耳记结束时，尚有未完结的故事。经过许多的世代和世纪后，以色列发生了许多变化；当耶稣基督降临，并且建立一 新的上帝的百姓，即是基督的教会的时候，改变更加大。耶路撒冷圣殿已经消失很久了，但正如希伯来书十章一至十八节中详细的解释，整个祭祀制度已经废除，但是基督徒敬拜上帝的责任，却不比旧日的以色列人为小，正如希伯来书说：『我们应当靠 耶稣，常常以颂赞为祭献给上帝，这就是那承认主名之人嘴唇的果子。只是不可忘记行善，和捐输的事，因为这样的祭，是上帝所喜悦的。』（来十三15-16）现今我们的世界政治非常不稳定，但我们有一位君王， 永不改变，虽然这个人生和这个世界有许多的变化，我们仍然能够充满喜乐地与 团契交通。――《每日研经丛书》


讲道材料

帖撒罗尼迦后书提要

帖撒罗尼迦前，后书

两卷书贯穿一个主题：因信心所作的工夫，因爱心所受的劳苦，因盼望主耶稣基督所存的忍耐(一3)。很难列出大纲，每段都讲到信，望，爱三个要素，后书专讲盼望主的再来。大致上可分为三段，以重点讲论为题：

一、因信心所作的工夫　一章

二、因爱心所受的劳苦　二~四12

三、因盼望主耶稣基督所存的忍耐　四13~后书

信心是神所赐的(林前十二9)，人信心的依靠是神的本身，因相信神爱他，甚至牺牲了生命，在主的十字架这个点上，他相信神的自己，如同人相信自己的父母，而不相信外人。

爱心是出于神的爱(约十七26)，因神爱我们，这个住在我们里面的爱流到别人身上，愿意讨神欢喜而爱人付上劳苦，甚至舍命(约壹三16)。

盼望是因为基督是我们荣耀的盼望，我们永远的归宿是在天上神的家，所以无论在地上发生什么事，都是暂时的，忍耐到底必然得救，被提与神面对面。若是没有盼望比众人更可怜(林前十五19)。

列出经上12次的盼望：

1. 神的恩召使我们有盼望，神不改变 的恩典呼召(弗一18)

2. 合一原则之一是有同一个盼望，见主面(弗四4)

3. 因着主耶稣基督从死里复活重生了我们，使我们有活的盼望，这个生命是活的(彼前一3)

4. 基督耶稣是我们的盼望，使徒奉 的命令来事奉 ，服事 的教会(提前一1)

5. 得救的盼望是头盔，撒但的火箭不能射入，一次得救永远得救，得救不失落，盼望主来提取我们到 的家(帖前五8)

6. 等候所盼望的福，就是救主耶稣基督的荣耀显现，这是我们天上永远的福(多二13)

7. 神赐给我们美好的盼望(帖后二16)

8. 盼望神在万古之先所应许的永生，到了所定的日期实现了，耶稣基督死而复活赐给我们这个永生(多一2)

9. 凭永生的盼望成为神的儿女(多三7)

10. 患难中有盼望，不至羞耻，是神的爱浇灌在我们心中(罗五2, 5)

11. 福音的盼望不失去，需有根有基(西一23)

12. 存在天上的盼望，吸引我们在基督耶稣里有信心，向众圣徒有爱心(西一5)

帖撒罗尼迦后书

一章：配得神的国，与基督同作王一千年的人，表记是为神的国受苦，在一切逼迫患难中仍存忍耐和信心。

二章：必须知道主再来的预兆，不可轻易动心，主的日子是神审判地的日子，预兆详记在太廿四章。有教会离开真道反对神的事发生，有假先知自称是神控制教会，政治界领袖敌基督逼迫教会。假先知，敌基督是在得胜者被提后出现，拦阻他们出现的是教会中忠心的得胜者，他们的祷告与见证捆绑他们的出现。

假先知又称沉沦之子，可能是犹大的复活(参徒一25；约十七12)。假先知借着邪灵行各种神迹异能，虚假奇事，从天降火，叫地上的人拜敌基督(启十三章)。使不爱真理爱看神迹的基督徒信从这个人，受迷惑，失去千年国度。

使徒劝勉盼望主再来的信徒，坚定相信是神拣选了我们永不改变，信从真道下功夫读圣经，认识圣经，顺从圣灵的引导，成为圣洁，生命丰富，属于神，能灵魂体全然得救。

三章：祈求神使我们脱离恶者，相信主是信实的，坚固我们，保护我们，引导我们，爱神，学习基督的忍耐，忍耐到底的必然得救(太十22)。使徒勉励弟兄织帐棚事奉神，不靠别人养生(参林前九章)。―― 张向晨《圣经六十六卷》

概论

写作目的

后书，写在前书之后不久，大概保罗在写了前书之后又接到帖撒罗尼迦教会的信，知道他们依然在信、爱、望中长进，并在大患难中「蒙了圣灵所赐的喜乐」（帖前1:6），效法使徒的踪迹。但帖撒罗尼迦人对主再来的事显然还有若干误解。特别是前书中保罗讲到主再来时，显示主很快就会来，而帖撒罗尼迦教会中有假师傅兴起，自称有灵感和启示，甚至冒用保罗的名字写信（2:1 -2），说主的日子已经来到；可能信徒以为他们所受的患难，就是末期的大灾难，他们已没有盼望被提了。所以在本书中，保罗注重说明主的日子来到以先必有的事，以证明他们还没有进入大灾期中。

解经家对于前书中论到主再来是「忽然临到」（帖前5:3），而后书论到主再来却表示必须有所等待，觉得前后矛盾，甚至有人因此以为本书不是保罗写的。其实前书所论是主再来的第一步，从宝座降临到空中，迎接信徒（帖前4:13-18）；后书所讲论的是主再来的第二步，从空中降临到地上。主降临到空中，是忽然而来。对信徒是身体得赎的恩典的来临；对于世人则是灾祸的忽然临到。主降临至地上是在大灾难结束之时，所有灾难中所必会发生的种种现象，包括超然的神迹、灾难、和大罪人显露等，都必先出现，然后主才会降临到地上。所以在前书中保罗偏重劝勉信徒儆醒预备，在本书中保罗却偏重安慰他们。主降临到地上绝不会在大罪人显露等类的事情发生之前。他们既然还没有看见大罪人显露，那么主当然还未降临到地上，这样，他们当然也不是被撇下而不能被提的人了。

此外，本书有些题目前书已经提过，显然是继续补充或强调前书的讨论，例如：前书所曾提到的那些不守规矩的人（帖前5:14），本书比前书对这些人的态度更严厉（帖后3:10-12）。显然这些好吃闲饭的人，很容易成为假师傅的工具，自己既没有美好的灵性根基，又无事可为，便专管闲事，搬弄是非，传播道听涂说的错误道理，摇动人的信心。所以保罗在本书中，十分加重地警告这等人，要是不听从劝告，要「记下他，不和他交往，叫他自觉羞愧」（帖后3:14）。

前书所表现保罗那种为信徒灵性蒙恩而感恩喜乐的心情，也同样在本书流露出来，而且同样是为帖撒罗尼迦信徒的信心爱心而感谢（帖后1:3-4;2:13）。前书提到那些逼害信徒的犹太人「神的忿怒临在他们身上已经到了极处」（帖前2:16），本书也用了类似的话安慰为主受苦的信徒──「神既是公义的，就必将患难报应那加患难给你们的人」（帖后1:6）。前书称许信徒效法了使徒的榜样（帖前1:6），本书继续勉他们效法使徒（帖后3:7,9）。前书保罗表白他怎样辛苦劳碌、昼夜作工，免得叫他们受累（帖前2:9），后书也作了相似的表白（帖后3:8）。前书嘱咐他们要「警戒不守规矩的人」（帖前5:14），后书更进一步地吩咐这等人「要安静作工，吃自己的饭」（帖后3:12）。可见前后书的信息一贯而互相补充，显然是同一位作者，在继续指导、教训他所牧养的群羊。

全书分析

第一段　引言（1:1 -5）

一 祝祷的话（1:1 -2）

二 感谢的话（1:3上）
１ 为谁感谢？（1:3上）
２ 谁应当感谢？（1:3上）
３ 当怎样感谢？（1:3上）
４ 这样感谢「本是合宜的」（1:3上）

三 称赞的话（1:3下-5）
１ 信心的增长（1:3下）
２ 爱心充足（1:3下）
３ 仍存忍耐（1:4下）
４ 激发各教会（1:4上）
５ 配为神国受苦（1:5）

第二段　安慰与代祷（1:6-12）

一 安慰（1:6-10）
１ 神公义的报应（1:6-7上）
２ 神报应的时候（1:7下）
３ 神所要报应的人（1:8）
４ 神报应的刑罚（1:9）
５ 希奇的那日（1:10）

二 代祷（1:11-12）
１ 代祷的内容（1:11）
Ａ 为什么代祷？（1:11）
Ｂ 怎样为他们代祷？（1:11上）
Ｃ 代祷的愿望（1:11上）
２ 代祷的目的（1:12）
Ａ 叫主耶稣的名在你们身上得荣耀（1:12上）
Ｂ 你们在 身上得荣耀（1:12下）

第三段　主的日子与大罪人的显露（2:1 -12）

一 关于主的日子来到（2:1 -3）
１ 警告──不要轻易动心（2:1 -2）
２ 预兆──必有大罪人显露（2:3）

二 关于大罪人的显露（2:4-12）
１ 它的狂妄（2:4-5）
２ 它的拦阻（2:6-7）
Ａ 拦阻的是谁？（2:6）
Ｂ 不法的隐意是甚么（2:7）
３ 它的结局（2:8）
４ 它的异能（2:9）
５ 它的跟从者（2:10-12）

第四段　感恩与劝勉（2:13-17）

一 神拣选的恩典（2:13）
１ 他们是「主所爱的弟兄」（2:13上）
２ 他们是神所拣选的（2:13中）
３ 他们因圣灵而成圣（2:13下）

二 神拣选的目的（2:14）
１ 信徒都是神所召的（2:14中）
２ 信徒是怎样被神所召的（2:14上）
３ 神召我们到什么地步（2:14下）

三 信徒的本分（2:15）

四 使徒的愿望（2:16-17）

第五段　请求与信心（3:1 -5）

一 请求代祷（3:1 -2）
１ 「好叫主的道快快传开」（3:1 ）
２ 「也叫我们脱离无理之恶人的手」（3:2）

二 主的保护与引导（3:3-5）
１ 相信主会保护信徒（3:3）
２ 相信帖撒罗尼迦人会行道（3:4）
３ 愿主引导信徒的心（3:5）

第六段　吩咐与祝祷（3:6-18）

一 吩咐（3:6-15）
１ 要远离不守规矩的人（3:6）
２ 要效法使徒的榜样劳碌作工（3:7-9）
Ａ 消极方面（3:7）
Ｂ 积极方面（3:9）
３ 要记念使徒所定下的原则（3:10-11）
４ 安静作工吃自己的饭（3:12）
５ 要努力行善不可丧志（3:13）
６ 劝告犯错的人要像劝弟兄（3:14-15）
Ａ 要记下他，不和他交往（3:14）
Ｂ 不要以他为仇人要劝他如弟兄（3:15）

二 祝祷问安（3:16-18）

―― 陈终道《新约书信读经讲义》


讲道材料

帖撒罗尼迦后书第一章

第一段　引言（1:1 -5）

本段是全书的引言，包括祝祷的话（1-2），感谢的话（3上）和称赞的话（3下-5）。正像保罗大多数的书信一样，这里一开头也是先说感恩和称赞的话，这是基督徒该效法的榜样。我们都要有为别人感谢并欣赏别人长处的心。

一 祝祷的话（1:1 -2）

1「保罗、西拉、提摩太」，像前书一样，由三人一同具名。按徒17:1 -9所记，他们是三个人一起到帖撒罗尼迦布道的，所以保罗用他们三个人一同具名；这也暗示他们写这封信时，三人同在一起。按徒18:5和帖前3:6，保罗到哥林多时，曾打发提摩太和西拉到马其顿（帖撒罗尼迦也在马其顿境内）。本书既然是三人一同具名，必然是在提摩太等从帖撒罗尼迦回来哥林多之后写的。那时大约主后五二至五三年左右。

「在神我们的父与主耶稣基督里的教会」，保罗的书信中不断表现这种观念，就是教会已经在父神和耶稣基督里合一，正像主在约17:20-23所祈求的（帖前l:1 ;林前10:17;12:12,13,15-16;加3:28;弗2:15-19;4:3-4;西3:3,11,15）。这观念表明使徒认为主耶稣在约17:20-23的祷告已蒙应允；因主耶稣在约17:20-23所祈求的合一，正是在父和 自己生命里的合一。这合一的工作，已因 的受死复活，叫每一个信 的人，有份于 的生命（彼后1:4;彼前1:3），而获得成功了。

凡是把主耶稣在约17:20-23的祷告，看作是还没蒙应允的观念，都是跟新约书信的观念不相合的。如果基督在约17:20-23的祈求还没有蒙应允，那要在什么时候才蒙应允呢？难道基督的祷告会落空么？这是不可能的。

2上节既说教会是在父神和主耶稣里面，怎么本节又说「从父神和主耶稣基督，归与你们」？上节是论教会在属灵方面与神的联合为一；本节则是按教会还在地上的日子，怎样从神得着恩惠平安而言。

二 感谢的话（1:3上）

１ 为谁感谢？（1:3上）

3上 「弟兄们」，每一个被称为弟兄的人，都必定有过叫人可为他感恩的经历。他们怎会从罪恶的奴仆、神仇敌的地位，变成为神家的儿女，主内的弟兄？是因基督的大爱和救赎。因此，当我们看见任何一个「弟兄」时，就应当想到主在他身上，所赐给他免死亡得永生的大恩。神曾为他的缘故流血舍命，曾用奇妙的爱寻找他，正如寻找你我一样，所以应当为他感恩。

２ 谁应当感谢？（1:3上）

3上「我们」，就是一切为主劳苦作工，忠心事奉神的人。虽然在事奉主的路上有许多艰难困苦，我们还是应该在一切艰苦中感谢神，像使徒那样；他想到神借着他所作的工，使信徒因神自己的扶持，得以在灵性上长进，站立得稳，他就为他们满心感谢神了。

「该为你们」，表示保罗认为，他们这样地为信徒感谢神是应该的，并没有什么了不起。他们虽然为帖撒罗尼迦的信徒打了美好的仗，在大争战中把福音传给他们，又看见他们在信、望、爱，三方面都继续长进，但这并不表示他们有什么可夸之处，而是应尽的本份。他们该把荣耀归给神，他们深知自己不过是仆人，所作的乃是当作的（路17:10）。

３ 当怎样感谢？（1:3上）

3上「常常感谢神」，诗人说：「凡以感谢献上为祭的，便是荣耀我」（诗50:23）。为什么呢？因感谢本身就含有「归荣」于所感谢之人的意义。「感谢」比「相信」更具体地承认神的存在和权能，因我们无法向一个死的对象感谢，只能向活的对象感谢。

「常常感谢」，也就是常常感觉到神的真实，对于 的奇妙作为，常常有新的领悟和认识，因而在心灵中发出新的感应和称颂。

４ 这样感谢「本是合宜的」（1:3上）

3上这句话表示：

１ 对帖撒罗尼迦的信徒来说

帖撒罗尼迦信徒在属灵的生活方面是值得保罗为他们感谢的。保罗并末过份夸奖他们，也不是按照一般「礼貌」而为他们感谢，乃是从他们身上确实看见神的恩惠而为他们感谢。

２ 对神所赐给帖撒罗尼迦信徒的恩惠来说

神是十足配受我们感谢的。神从来没有只给我们五分的恩典，却领受了十分的感谢；我们的感谢总追不上 的恩典。

「合宜」原文axios，英文常译作worthy（值得、配得），和合本在路3:8译作「相称」，林前16:4译作「该」，来11:38;启3:4译作「配」……。

谁给我们恩典，当向谁感谢，不正是合宜吗？今天不少基督徒，虽然从神得好处，却向人感谢，实在太不合宜了。

三 称赞的话（1:3下-5）

这些话一方面是保罗对帖撒罗尼迦教会的称赞，一方面也是解释上文他能常为他们感谢神的理由，保罗的称赞有五方面：

１ 信心的增长（1:3下）

3下「因你们的信心格外增长」，格外增长，就是较突出的增长，这包含信心的三步灵程，就是：生长、增长、格外增长。真信心是有生命的信心，像芥菜种会长大，这是每一个正常基督徒应当有的自然现象；不只是一时的，而是继续不停止的。肉身生命的长大到了一个年龄就停止了，但属灵生命的长大，在今生却是不停止的，即使像保罗这样「活着就是基督」的人，也还是忘记背后努力面前，不停止地追赶。我们既远不如保罗，当然更需要继续的增长。但「格外增长」却不只是不停止地长进，而是超常地长进，显得比别处信徒格外突出地长进，这是神所喜欢看见的长进。

注意前书保罗曾劝勉他们要「更加勉励」（帖前4:10），跟本节的「格外增长」互相辉映，显见使徒对他们有无限的期望。

２ 爱心充足（1:3下）

3下许多时候我们并非没有爱心，而是没有充足的爱心。就像菜肴之中虽然放了盐，却未够份量，结果还是不能使人觉得十分可口。

我们常注意信徒个人爱心的长进，但在此所讲的「爱心充足」，却是注重信徒彼此之间相爱之心的充足，也就是说，他们在爱心的共同生活上大有进步。要是我们的爱心只能显出自己的伟大，这样的爱心并不正常；但如果你我的爱心能激发起别的弟兄姊妹，也在爱心上追求长进，以致全教会都彼此相爱，这才是隐藏自己的爱心，也是教会所该追求的爱心。

主耶稣所给教会的命令，就是要他们「彼此相爱」。在启示录的七教会书信中，最好的教会就是弟兄相爱的教会──非拉铁非的教会。

在此保罗称赞帖撒罗尼迦教会信徒，「众人」彼此相爱的心也都「充足」；跟他在前书称赞他们「爱心所受的劳苦」各有不同。他们爱心所受的劳苦，仿佛是在爱心上的操练和学习，这样操练和学习的结果，使众人彼此相爱的心也更加增长了。

３ 仍存忍耐（1:4下）

4下全节经文中最宝贵的几个字，就是末句的「仍旧存忍耐和信心」。忍耐和信心的价值，就是在乎「仍旧存……」。不论环境有什么变化，逼迫如何猛烈，或是家业被人抢夺，名誉受人破坏，生活困难，儿女患病，无辜地遭受冤屈，甚至为主名的缘故，遭受许多无风起浪的苦难，虽然这样，他们却「仍旧存忍耐和信心」。这样的忍耐和信心，是经得起考验的。

帖撒罗尼迦人的忍耐，最少发生了三方面的影响：

Ａ 使神的仆人得着安慰，并为他们的忍耐感到光荣。
Ｂ 使众教会因他们的忍耐得到鼓励。
Ｃ 证明他们的信心经得起考验，不是逼迫患难所能击败的。

雅1:4说：「但忍耐也当成功，使你们成全完备，毫无缺欠」。许多不成功的忍耐，等于没有忍耐。不忍耐，常使我们多费许多精力、时间、金钱，并多受许多痛苦；反之，「忍耐」倒常是最短的路程，使我们少受痛苦，且节省许多时间和金钱。

以色列人走旷野的路程，就是我们最好的例子。倘若他们能「仍旧存忍耐和信心」，忍受眼前所受的一点小小的苦楚和试炼，就不至于因发怨言而倒毙旷野，也不用飘流旷野卅八年，还不能进入迦南了。由于他们的不忍耐，使他们走更多的路程，受更多的苦难，而且终于倒毙旷野。

帖撒罗尼迦的信徒既在「一切的患难逼迫中，仍旧存忍耐和信心」，可见他们的信心是经得起多方面打击的。按前书的记载看来，他们所以能在一切患难中仍旧存忍耐和信心，也是因他们对于将来的盼望十分坚定的缘故。

４ 激发各教会（1:4上）

4上「甚至我们在神的各教会里为你们夸口」，显见保罗自己已先深受帖撒罗尼迦教会所表现的见证感动和激励，所以才会自然地在神的各教会中讲述帖撒罗尼迦教会的见证，为他们夸口。传道人看见信徒在苦难中刚强，为真理站立，他们的心既深受安慰和激励，自然会多提说他们的事，以为其他信徒的勉励。保罗自己虽然是基督军兵中的健将，受的苦难比任何人都多，但他却不轻看别人为基督受苦的经历，反倒十分赏识他们所表现的刚强和勇敢，并向人称赞。我们应该效法保罗，提说别人的长处，使众信徒得益，扩大神赐福的范围；而不是将别人的短处加以宣扬，以致绊跌多人。

注意；保罗未写信告诉帖撒罗尼迦人以前，已背后在各教会前称赞了他们；在这里再告诉他们，是为激发他们长进。显然保罗有一种习惯：背后称赞人，当面却责备人（加2:11,14）。这情形和我们刚相反，许多人当面说称赞的话，背后却说毁谤的话，这不是信徒该有的品德。

注意：保罗为帖撒罗尼迦教会感谢神，又向众教会称赞他们。在这些感谢和称赞之中，他隐藏了自己为他们所受的劳苦，只提帖撒罗尼迦信徒的美好见证。保罗不是利用帖撒罗尼迦信徒的见证替自己宣传，而是要在他们身上，证明神奇妙的作为。

５ 配为神国受苦（1:5）

5注意：5节之公义与6节的公义不同。6节的公义，是论到那些将患难加给帖撒罗尼迦信徒的人，将按神的公义受审判；但本节之「公义」，却是论到帖撒罗尼迦信徒为神受苦的结果，显出他们是配为神的国受苦的。他们因在苦难中仍旧存信心、忍耐、盼望……，使他们的见证宣扬于各教会；他们因受苦而获得这种美好的结果，正是神所给他们「公义的判断」。神虽然给他们苦难，却藉苦难给他们属灵的祝福，显明 是公义的。我们岂不是常在受苦时以为神不公义、偏待人，所以让我们受苦比别人更多？忍受更多无法申雪冤屈的苦楚？保罗要更正这种观念，认为这正是神的公义。因为这样，才可显明我们配得神的国，显明神判断我们可以有分于 的国度与荣耀是公义的。

保罗在徒14:22劝勉信徒说：「我们进入神的国，必须经历许多艰难」。这并不是说，我们可以凭受苦进入神的国；而是说神容许我们受苦难和试炼，使我们那已有的神子民的本质显明出来，证明我们确是属神国的子民，所以神使我们承受 的国是公义的。正如亚伯拉罕受试炼而将以撒献上，证明他们当初因信而被神算为义的信心是真实的，是配得着神之应许的。

「叫」，显示神允许他们受逼迫，就是要藉患难证明他们所领受的生命是真实的，是配得神国的；反之，神将那些逼迫苦害他们的人，摒弃在神国以外，也同样借着帖撒罗尼迦信徒所忍受的苦难而证明神是公义的。因他们既然加苦难在信徒身上，就证明他们没有神的生命，并且拒绝了神恩惠的福音，所以他们无分于神的国，神对他们的判断也是公义的。

「你们就是为这国受苦」：使徒约翰在拔摩海岛时曾说他自己是「和你们在耶稣的患难、国度、忍耐里一同有分的」。而帖撒罗尼迦信徒与使徒们一样，有分为这国受苦。他们既然是神国的子民，为这国的福音扩展工作而受苦，并且看成是他们的荣耀和安慰。我们就应当也省察自己，是为什么缘故受苦？是为属血气的行事，贪图罪中之乐……而受苦？还是为神的国受苦？让我们在主的光中省察，我们愿意为神的国受苦，还是愿意为自己的前途伟大而受苦？究竟是那一种动机推动我们为主受苦？

问题讨论

为什么保罗常为帖撒罗尼迦人感恩？他们在属灵品德上那些方面表现得更为长进？

从3-5节看来，怎样算是配为神的国受苦？

联想保罗书信中还有什么夸奖信徒的话？我们应该赞赏别人吗？

第二段　安慰与代祷（1:6-12）

本段保罗以基督第二次降临要刑罚那些苦待神儿女者的事，来安慰帖撒罗尼迦为主受苦的信徒。本书提到有关主耶稣的降临，都是偏重在主来要审判恶人、安慰信徒这方面，所以所描写的多半是主耶稣从空中降临到地上前后的事，不是主耶稣从神的宝座右边降临到空中之前的事，跟前书所记，注重点不同。

一 安慰（1:6-10）

１ 神公义的报应（1:6-7上）

6-7上?我们也许会希奇，保罗为什么借着讲论神公义的报应来安慰帖撒罗尼迦的信徒，这是否含有一种报复的心理呢？当我们受逼害时，常会有一种心理，希望那些逼害我们的人，受神的刑罚和报应。保罗是否利用这种心理安慰信徒？不，他不是利用人与人的仇恨心理，而是强调神的公义。当我们说要爱我们的仇敌，为那逼迫我们的祷告时，很容易忽略了神的公义。神是必然审判罪恶的神， 的爱是爱仇敌的爱，但也不姑息罪恶。所有的罪人都是与神敌对的，神都爱他们；但不是说，神不会审判他们，这是我们最容易发生的错觉。神爱罪人，要他们悔改，接受神所预备的救法以得救；反之，他们若不肯接受救法和赦免，就难免神公义的审判。照样，神的爱是爱仇敌的爱，但并非不报应那些逼害教会故意拒绝救恩的人。在此，保罗不过是按照神公义的德性，说明神必施行报应的事实。神的慈爱不纵容恶人任意加害 的儿女，而是要赏善罚恶，保护 的儿女。

在患难中，最容易怀疑神的公义。保罗在这方面有很丰富的经历，所以，他在这里特别强调神的公义来安慰帖撒罗尼迦教会的信徒。神用患难报应那些将患难加给信徒的人，又将平安给那些为 的名受患难的人，不正合乎神公义的本性么？如果神认为人该受报应，我们就该承认那确是人所该受的，不然就等于说我们比神更公义，更善良了。

「也必使你们这受患难的人，与我们同得平安」（7上）──这半节有四点要注意：

Ａ 神的公义不但在惩罚那些苦待 儿女的人方面显明出来，也在那些遭受患难的人方面显明出来；就是那些为主受患难，而跟使徒同享神所赐平安的人。

Ｂ 「同得平安」在新旧库译本译作「同享安思」。「平安」原文anesis含有安息、松开、放松的意思。新约只用过五次：在徒24:23译作「宽待」，林后2:13译作「安」（不安），而林后7:5译作「安宁」，林后8:13译作「轻省」，本节译作「平安」，要是跟下半节连着读，就是指主再来时要得享安息说的。

Ｃ 使徒保罗和他的同工们，对为主受患难而得平安，是过来人，早已有经验了。因此他深信帖撒罗尼迦信徒受患难，也必同样得享平安。

Ｄ 使徒把帖撒罗尼迦教佰为主受患难的人，跟使徒之为主受患难者同列相比，这真是他们的光荣。不论是神的仆人，或神的儿女，若为 的旨意而受苦，都是神所同样看重的。

２ 神报应的时候（1:7下）

7下「那时」，就是主降临到地上时。按帖前4:17明说，主降临时，信徒要被提到空中与主相遇。启19:1 -10也记载，先有天上的大赞美和羔羊的婚筵，然后，基督才跟 的使者降临，审判地上的列国（启19:11-18）。所以基督的第二次降临显然分两阶段，第一阶段是先降到空中，提接信徒，已死信徒身体复活（帖前4:16），还活着的信徒身体改变（林前15:51-52;腓3:21），在空中与主相遇。在空中先有基督台前的审判（林后5:10;林前4:5）和羔羊婚筵（启19:6-10），然后才进入第二阶段。这时基督要同 的众天使，众圣徒（犹14;帖前4:14;太25:31;启19:14），一同降临到地上，在地上并要「击杀列国」（参启19:15），审判万民（太25:32），报应那些苦待信徒的恶人（帖后1:7-9）。

「同 有能力的天使，从天上在火焰中显现」：圣经描写基督第二次的降临都是大有荣耀的降临，例如：

太26:64下「你们要看见人子，坐在那权能者的右边，驾着天上的云降临」。本节指主从宝座降临。

太24:30「那时，人子的兆头要显在天上，地上的万族都要哀哭；他们要看见人子，有能力，有大荣耀，驾着天上的云降临」。本节指主降临到地上。

的第二次降临，对信徒是拯救和荣耀的日子；对不信的世代却是审判和灾祸的日子。

１ 对信徒

彼前1:5「你们这因信蒙神能力保守的人，必能得着所预备，到末世要显现的救恩。」林前4:5「所以时候未到，什么都不要论断，只等主来， 要照出暗中的隐情，显明人心的意念，那时各人要从神那里得着称赞。」帖前1:10「等候 儿子从天降临，就是 从死里复活的，那位救我们脱离将来忿怒的耶稣。」来9:28「像这样，基督既然一次被献，担当了多人的罪，将来要向那等候 的人第二次显现，并与罪无关，乃是为拯救他们。」罗8:23「不但如此，就是我们这有圣灵初结果子的，也是自己心里叹息，等候得着儿子的名分，乃是我们的身体得赎。」腓3:20-21「我们却是天上的国民，并且等候救主，就是主耶稣基督，从天上降临， 要按着那能叫万有归服自己的大能，将我们这卑贱的身体改变形状，和 自己荣耀的身体相似。」

２ 对世人

林前15:24-25「再后末期到了，那时，基督既将一切执政的、掌权的、有能的，都毁灭了，就把国交与父神。因为基督必要作王，等神把一切仇敌，都放在 的脚下。」帖前5:3「人正说平安稳妥的时候，灾祸忽然临到他们，如同产难临到怀胎的妇人一样，他们绝不能逃脱。」太24:30「那时，人子的兆头要显在天上，地上的万族都要哀哭；他们要看见人子，有能力，有大荣耀，驾着天上的云降临。」启1:7「看哪， 驾云降临；众目要看见 ，连刺 的人也要看见 ，地上的万族都要因 哀哭。这话是真实的。阿们。」帖后1:8-10「要报应那不认识神，和那不听从我主耶稣福音的人。他们要受刑罚，就是永远沉沦，离开主的面和 权能的荣光。这正是主降临要在 圣徒的身上得荣耀，又在一切信的人身上显为希奇的那日子。（我们对你们作的见证，你们也信了。）」帖后2:8「那时这不法的人，必显露出来，主耶稣要用口中的气灭绝它，用降临的荣光废掉它。」本节提到主降临是「从天上在火焰中显现」。一方面表示， 的再临是大有荣耀的；另一方面表示， 的降临是大有威严，要施行审判的。先知以赛亚曾预言主要在火中降临，以火陷施行报应（赛66:15）；先知玛拉基也说：「那日临近，势如烧着的火炉……」（玛4:1 ）。在新约中，用「火」形容主的威荣时，也多半用在审判方面（太3:11-12;来10:27;林前3:13-15;启19:11-12）。所以本句是偏重主降临时要审判不信的人方面说的。那时，不像 第一次降临那样，孤单卑微地降在马槽里；而是带着千万的使者一同降临。

「同 有能力的天使……」（参太25:31;帖前4:14-16;犹14及启19:14）。基督再来时，有大能的天使随侍左右，就像得胜君王凯旋回来那样。诗人说：「荣耀的王是谁呢？就是有力有能的耶和华，在战场上有能的耶和华……」（诗24:8-10），这些跟基督一起降临的天使，大概就是启19:14所说的：「天上的众军……」，按太26:53说：「你想我不能求我父，现在为我差遣十二营多天使来么？」而犹9节又提到「天使长米迦勒」，看来天使也有等级和编制，各按自己的岗位执行神的旨意。

３ 神所要报应的人（1:8）

8「不认识神的人」，就是指一切不信神的外邦人。「不听从我主耶稣福音的人」，按当时来说，是指不信的犹太人。外邦人根本不认识神，不归信在真神名下，他们要因自己的罪受报应。犹太人虽然知道或相信有一位独一真神，但他们却不信神所打发来的救主，也要为他们自己的罪受当得的报应。主耶稣曾对犹太人说：「你们信神，也当信我……」（约14:1 ），因为在神和人中间， 是唯一的道路（约14:6）

「不认识神的人」，也可以指一切没有听过福音而不认识真神的人；而「不听从我主耶稣福音的人」，指一切虽然听过福音，却没有接受的人。这些人都要为他们自己的罪受当得的报应。

不论没有听过福音而不认识神；或听过福音而不接受基督为救主，这些人为他们的罪受报应都是公平的。按罗2:12-16，没有律法的人虽不按律法灭亡，但他们的良心已经足够叫他们灭亡了；至于有律法的犹太人，将根据他们不能遵行神的律法而灭亡。律法的功用跟良心有相同的地方，它们都证明了人是有罪的，也就是说人本来是该灭亡的，神没有义务一定要给人救恩。 为我们预备救恩是 的恩典，拒绝救恩的人，当然更不能逃罪了。

４ 神报应的刑罚（1:9）

9「他们要受刑罚」，表示「受刑罚」是在将来。神一定会刑罚罪恶，但神没有立即刑罚； 虽然「要」刑罚罪人，却先给人预备了救法，先等待人从罪中回转。 不轻易发怒，却也断不以有罪的为无罪（出34:6-7）。

「永远的沉沦」，就是永远灭亡，本节实际上隐藏有两种「永远」。那些不认识神和不听从主耶稣福音的人，既然要永远灭亡，也就永远「离开主的面和 的荣光」，「有墨黑的幽暗为他们永远存留」（犹13）。罪人原本只有一个永远，就是永远灭亡；但耶稣基督为我们成就了救恩的结果，叫我们有机会选择另一个光明荣耀的永远，就是可以信靠 救赎的恩典而永远在 面前事奉 。但那些不寻求 的救恩，或不听从主耶稣福音的人，只好忍受永远刑罚，接受他们本来该受的报应了。

「离开主的面……」，在这里被看作跟「永远沉沦」的刑罚同等严重。地狱的痛苦，不只是不灭的火和虫，更是永远离开主的面。基督本与神同在同荣，合一不分， 却为我们的罪在十字架上被神掩面不顾（太27:46）。所以基督在十架上被神「离弃」的痛苦，就是地狱的痛苦。对于这位本来就是跟神合一的主来说， 所付出的赎价已足够为我们赎罪而有余了。

５ 希奇的那日（1:10）

10「这正是……」要跟本节下句「……的那日子」连起来。全节的重点，就是描写正当那日要发生的事，就是主耶稣降临的那日， 要被众圣徒所荣耀；又被一切信的人所希奇。所以，本节是注重描写主降临时，基督从信徒身上得着什么。这样从第6-10节之中有三方面都各有所得：

Ａ 那些苦害信徒的人

他们要受患难，受刑罚，永远沉沦。

Ｂ 那些为主受苦的信徒

他们要跟一切忠心的神仆同享平安（1:7）。

Ｃ 那位按公义施报应的主

要在圣徒身上得荣耀被显为希奇。

主耶稣要在众圣徒身上得荣耀，或叫他们大感希奇。也就是说：主奇妙的救赎，怎样把败坏的罪人，拯救到成为圣洁无瑕，有分于神的生命的地步； 的救恩为我们所预备的荣耀和福分美好到什么地步； 的威严和大能所显出的作为奇妙到什么地步；都是叫一切信 的人到那日大感惊奇的！虽然今天信徒对主的救恩跟奇妙作为已经有些体验，但是到了 降临的那日，还会大大希奇。因为到那日，我们才真正知道 作为的伟大，是完全出乎我们意料之外，是还在肉身活着的人所想象不到的。

「如经上所记：『神为爱 的人所预备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的』」（林前2:9）。

「（我们对你们作的见证，你们也信了）」，本句放在括弧里，是用来解释上句「一切信的人」。意思是：帖撒罗尼迦信徒已经在「一切信的人」之列，因他们已经信了保罗为基督所作的见证。也就是说，他们在主降临的日子，也会跟千万的圣徒一样，对主的奇妙救恩和大能，惊讶莫名。

我们在肉身中活着的日子，虽然受肉身的限制，对属灵的事所知道的都很有限（林前13:9-10）；但这些限制，从另一个角度来看，也是神的另一种恩典，叫我们到那日，对 的恩典和作为分外希奇，而更觉喜乐。

二 代祷（1:11-12）

１ 代祷的内容（1:11）

Ａ 为什么代祷？（1:11）

11「因此」，指上文6-10节所提到的事。既然知道神会按 的公义报应那些叫信徒受苦的人，又必定会使受苦的信徒得享平安，并且更重要的是主降临的时候，要在信徒身上得荣耀。因此使徒要常为他们祷告，免得他们与所蒙的恩不相称。

忠心的神仆，在属灵的事上，要比一般信徒更有远见，对基督再来也更有信心。保罗既深信主降临的日子，要在信徒身上得荣耀，就为帖撒罗尼迦信徒更恳切的代祷，希望他们会为那荣耀的日子，好好准备自己。

Ｂ 怎样为他们代祷？（1:11上）

11上「常为你们祷告」，在这短句中「常」是最重要的一个字。原文pantote含有恒常、时常的意思；在 K.J.V.绝大多数均译作always即「常常」；帖前5:16译作「常常」；来7:25译作「长远」。

所以，在此译作「常常」更好。为着要叫信徒「配得过所蒙的召」，使徒要常常为他们祷告。要不只一时，一次，而是多次随时为他们祷告，因为他们进入神的国，必须经历许多艰难（徒14:22）。在他们还未见主的日子，随时要应付各种罪恶试探和信仰方面的挑战；因此使徒时常为他们祷告，好叫他们在各种处境中，活出基督生命的能力，显扬因认识基督而有的香气（林后2:14）。

Ｃ 代祷的愿望（1:11）

11上愿神看你们配得过所蒙的召

注意：

1. 「所蒙的召」
指信徒蒙恩得救的经历。所有得救的信徒，都是蒙神从世界中选召出来的，既然是神所「召」，就是负有使命的，要完成神的托付的人。

2. 「配得过所蒙的召」
就是没有辜负神选召的恩典，完成了为福音该作的见证，该面对的争战，成就了神的托付的意思。

3. 「愿神看你们配……」
不是人看他们是否配得过所蒙的召，是神「看」他们是否配得过所蒙的召。使徒为帖撒罗尼迦人所祷告的，是要他们向神忠心，不辜负神的托付，不要因看人的脸色而忙乱，要专一地求神的喜悦。

11下愿神用大能为他们成就一切

「又用人能成就你们一切所羡慕的良善，和一切因信心所作的工夫」。这下半节包括两方面愿望：

愿神用大能成就一切他们所羡慕的良善

信徒对神的一切良善，虽常有羡慕的心，却要倚靠神的大能，才能够成就而达到心愿。不然若只有心灵愿意，肉体却软弱，就只能在失败中叹息（太26:41;罗7:18,24）。但感谢神，保罗在这方面早已有得胜的经历（罗7:25），所以他更能体会帖撒罗尼迦信徒的心意，为他们忠心代祷。

羡慕良善，就是对属神良善的性格或品德，有爱慕的心。在信徒方面，必先有所「羡慕」，在神那方面才能成全我们所羡慕的。我们必须有所追求，然后神才能用 的大能成就我们所想所求的（弗3:20）。

愿神用大能成就他们因信心所作的工夫

「信心所作的工夫」，帖前1:3也提到，帖撒罗尼迦教会受使徒注意的长处，就是他们因信心所作的工作。这句话可以指他们工作的种类是属于「信心的工作」那一类；也可以指他们工作的动机是因为信靠神而作的。有些人作工「是出于结党，并不诚实」（腓1:17），推动他们那样热心工作的动机大有问题；另有一些人作工是凭血气（参林后10:2-5）和属世的手段（加4:17）。但帖撒罗尼迦信徒却因信心而作工。他们自己既信靠基督而蒙恩，自然也愿意别人跟他们一同蒙恩；他们的处境虽然非常恶劣，外人的反对和逼迫也还没有过去，他们却因信靠神而照样作工。使徒保罗虽然身子离开了他们，却忠心地为他们代祷，求神用大能成就他们因信心所作的工夫，叫他们所作的不至于徒然。

上句「你们一切所羡慕的」，是关乎内心的意愿；本句「因信心所作的工夫」，是实际的行动。要有美好的意愿，也要有信靠神而表现的实际行动，才是信行一致的好信徒。

２ 代祷的目的（1:12）

12使徒为他们代祷的目的有两方面：

Ａ 叫主耶稣的名在你们身上得荣耀（1:12上）{\LinkToBook:TopicID=128,Name=Ａ 叫主耶稣的名在你们身上得荣耀 （1:12上）}
Ｂ 你们在 身上得荣耀（1:12中）{\LinkToBook:TopicID=129,Name=Ｂ 你们在 身上得荣耀 （1:12中）}

这两方面「都照着我们的神并主耶稣基督的恩」。

Ａ 叫主耶稣的名在你们身上得荣耀（1:12上）

12上这句话偏重在信徒还在世活着的日子，该显出的见证，凡事叫主的名因我们得荣耀。这就像儿女有好品行、好成就，父母也得荣耀那样。信徒在生活工作上有好行为，就叫主的名得荣耀（太5:16）。

要叫主的名得荣耀，应该是信徒在世为人的目标和做人的总原则。保罗对哥林多教会也是这样劝勉他们：「所以你们或吃或喝，无论作甚么，都要为荣耀神而行」（林前10:31）。我们既因主的名得救，奉主的名祷告，靠主的名胜过撒但，就该凡事顾念主名的荣耀。

注意上文第10节使徒曾提到，主降临的那日要在信徒身上得荣耀，但那是指将来的；在此使徒所注重的是现在的日常生活。我们必须每天在凡事上求主的荣耀，才配得过所蒙的恩召，好在主降临的日子，证明 救赎的奇妙功效，让 在我们身上得荣耀。

Ｂ 你们在 身上得荣耀（1:12下）

12中「在 身上」，英文圣经标准译本都作in Him，即「在 里面」。我们叫 的名得荣耀，也就在 里面分享 的荣耀。本句偏重表明信徒与主的合一关系。 的荣耀实在就是我们的荣耀， 得荣耀的日子，也是信徒得荣耀的日子。

「都照着……」就是都按照、根据神和主耶稣基督之恩的意思。我们得救是按照 的恩典； 救恩所包括的范围，不但灵魂得救，而且身体也要改变，像 的荣耀身体那样（腓3:21）。 不但救我们脱离罪恶所面临的永死痛苦，也救我们丰丰富富的进入 的国（彼后1:11），分享 的荣耀。所以，不论我们蒙 的恩召，或叫 的名得荣耀，或分享 的荣耀，这一切都照着我们的神和主耶稣基督的恩。

问题讨论w

主第二次降临时谁要受报应？谁要得平安？主怎样显现施报？

神施报应跟「仇恨」报复有什么分别？信徒要得着荣耀赏赐，跟贪图虚荣有什么分别？

保罗为帖撒罗尼迦信徒祷告的共有几项？

注意本章论信、望、爱的经文与帖前1章有什么相似而互相补充之处？―― 陈终道《新约书信读经讲义》


讲道材料

帖撒罗尼迦后书第二章

第三段　主的日子与大罪人的显露（2:1 -12）

本段使徒特别警告信徒不要轻信主来的日子已到。在患难中的帖撒罗尼迦信徒，对于主再来的盼望，十分热切，以致有人假冒保罗的名（2:2），写信说主来的日子已经到了。因这种假启示，似更引起帖撒罗尼迦信徒若干程度的惊慌，所以保罗在这里特别提醒信徒，主的日子不可能「现在到了」；因为在那日子以前必有离道反教的事，并有大罪人就是沉沦之子显露出来。而这「不法的人」现在还不能显露出来，因为有一个「拦阻」还没有除去，在这「拦阻」除去以前，它是不会显露的。而这「不法的人」来的时候，会照撒但的运动，行各样异能神迹，最终被主用 降临的荣光废掉它。

本段是新约书信难解的经文之一，主要的原因是本段所记关乎主再来的情形，跟帖前4章所记的有好些出入的地方。例如：

前书提到主降临的时候：

１ 已死的信徒主要把他们一同带来（帖前4:14）。
２ 他们要先复活（帖前4:16）。
３ 有天使长声音和神的号吹响（帖前4:16）。
４ 活着存留的人要被提到云里在空中与主相遇（帖前4:17）。

但本段所记主降临时：

１ 必先有大罪人显露（帖后2:3）。
２ 这大罪人要高抬自己，又坐在神的殿中，自称为神（2:4）。
３ 要等待一个「拦阻」除去，这不法之子才会显露（2:7-8）。
４ 这不法的人能行各种神迹（2:9）。
５ 在这「大罪人」、「沉沦之子」或说「不法之子」显露之后主才降临，用 口中的气把它灭绝（2:8）。

帖前4章和本段所记，除了这些不同之外，还有两项最重要的不同就是：

１ 前书所记显然是说，主降临时，信徒要被提在空中与主相遇（参帖前4:17）；但本段所记，却显然是在地上发生的事。因为那大罪人坐在神的殿中自称为神，又有离道反教的事，并显出各样异能神迹，当然都是在地上发生的。

２ 前书说，主来的日子像贼一样（帖前5:2），是难以预测的（参帖前5:3）；但本段却强调，主来的日子，必在某些事件发生以后。换句话说，是可以跟据某些事情的发生已否而估计的。

由于本段跟前书所记有这么多的不同，甚至有些不信圣经的人，怀疑本书是有人假冒保罗所写。当然这样怀疑是很肤浅的，因为就算有人假冒，也绝不敢假冒得这么不同，总要假冒得差不多相似。事实上，本书既然是在前书之后不久写的，这两书又同有多处讲到主再来的信息，最自然的解释就是保罗在后书所讲的是补充前书所没有提到的，这不是互相冲突，而是互相补充。

本段及前书所讲，关乎主再来的事，是指主降临时不同阶段中发生的事。当主再临时，不只有帖前4章所说，信徒被提在空中与主相遇的事；还有在地上的大灾难和大罪人的露……等事发生。使徒在前书讲到空中发生的事，而在本段却偏重讲述主再来时地上所发生的事；所以前书和本段是各从不同的角度描写主再临的情形。我们不该把它们分隔成不相关的经文，使它们互相矛盾；倒该把它们综合起来，如此才能看见主再来时，比较完整的画面。

圣经一方面清楚告诉我们，当主再来时要提接信徒，在空中与主相遇──「我们这活着还存留的人，必和他们一同被提到云里，在空中与主相遇」（帖前4:17）；启19章论到羔羊婚娶，也是在「天上」（参启19:1 ,7）。主耶稣设立新约时也应许过：「我不再喝这葡萄汁，直到我在我父的国里，同你们喝新的那日子」（参太26:29）。所以主降临的第一步，显然是降临到空中，空中所发生的事一定包括「被提」与婚筵；也可能包括信徒在基督台前的审判（参林后5:10;林前4:5;彼前4:17）。

另一方面，圣经也给我们看见，主耶稣第二次降临是要从空中降到地上──「看哪， 驾云降临；众目要看见 ，连刺 的人也要看见 ；地上的万族，都要因 哀哭。这话是真实的。阿们」（启1:7；参太24:30;25:31;启19:11-16）。当 降临到地上时，要杀灭 的仇敌（启19:15-16），包括那在大灾期中出现的大罪人（帖后2:8）；审判列国（太25:31-32），然后设立 的国度在地上（太25:34;路22:29-30）。

这样，如果我们留心看帖前4章，使徒所讲的，都是关乎主再来时在空中发生的事；而帖后2章所讲的，却是主再来前地上发生的事，那么我们就不会觉得有什么矛盾。因为前书所讲的，是主降临的第一步──从宝座降到空中；而本段所讲的，却是主降临的第二步──从空中降到地上。

一 关于主的日子来到（2:1 -3）

１ 警告──不要轻易动心（2:1 -2）

1本节注意五点：

Ａ 「降临」parousias，这个字的原意是指一个人的亲身来到；在圣经中是专指基督的来临说的。按下文4,8节，可知这里所讲基督的降临，是指降临到地上说的。

「聚集」原文episunago{gees，在英文圣经译作gathering together（聚集在一起）。全新约只用过两次，除本节外，只有来10:25通用，译作「聚会」。

Ｂ 使徒保罗在这里只说：「我们到 那里聚集」，却不说信徒被提到主那里；因「我们到 那里聚集」，包括信徒被提到空中与主相遇，又和 一同降到地上……，都可算为「我们到 那里聚集」。

Ｃ 如果以为这句话就是指被提，就很矛盾；因下文所讲的，是基督在大罪人显露后才降到地上，然后用 口中的气灭绝它（2:8）。要是这些事发生在信徒被提之先，那岂不是说，主已经降到地上，信徒才被提么？若主已降到地上，如何还能在空中跟信徒相遇？

Ｄ 论到「主耶稣基督降临，和我们到 那里聚集」。这句话，只是使徒宣告他以下所讲的信息，是关乎主再来那方面的信息。主降临包括好些大事，「我们到 那里聚集」，只是其中的一项大事，是附属在主降临时的事。使徒在此不是对「主的降临」和「我们到 那里聚集」预作层次先后的分别。

其实本段的主要内容，是讲到主耶稣从空中降到地上之前，必先发生的事，但使徒保罗附加上一句「和我们到 那里聚集」，是证明第2节那些冒保罗的名，在所写的书信中说「主的日子现在到了」这句话的不可靠。如果主的日子现在到了，怎么信徒还没有到主那里聚集呢？附上这句话，只是要证明「现在到了」的讲法错了。

Ｅ 「论到我们主耶稣基督降临，和我们到 那里聚集」，这两句话的先后，不就是事情发生次序的先后。这一点对本段的解释很重要，从本段下文我们可以得着证据。

虽然使徒在本段中一再提醒信徒，基督从空中降临到地上之前，必有某些预兆发生，但下文的讲论中，并未严格地按照事情发生的先后次序来叙述，也就是说，全段文字的叙述，并未按照事件发生的先后。例如：2:3-5已经讲到那「沉沦之子」要坐在神的殿里自称为神，那就是已经显露出来的情形；但在第6-7节却又说要等待一个「拦阻」除去，它才显露，第8节已经讲到，主要用降临的荣光灭绝那不法的人；而第9,10节却又提到那不法的人是照着撒但的运动，行各样异能神迹。可见在本段中，使徒并未很严格地按事情发生的先后叙述主降临的事。

实际上，圣经大部份预言，甚至比较有层次的启示录，也不全是按事情发生的先后层次来记录的。先知们预言主降临的情景，在时间和层次方面都只是概括性的叙述；大致上按次序，却不一定先记载的就是先发生的事。

2「灵」指邪灵，因为它的行事跟使徒的教训相背，是使徒所吩咐要提防的。使徒约翰也有类似的教训：「一切的灵不可都信」（约一4:1 ）。基督徒虽然注重圣灵的能力和引导，却也要提防邪灵的欺骗和假冒。神的真道，基本上是出于灵感，不是人间的哲理或人的心思所能构想出来，当然超凡脱俗，跟一般人的道理不同；正因为这样，魔鬼就很可能利用这种机会鱼目混珠，给人虚假的超然经历，叫人受骗。从本节经文看来，显然在帖撒罗尼迦教会中，已经有人听信了某种灵感所得的启示，以为「主的日子现在到了」，所以使徒才特别警戒他们「不要轻易动心」。

「有言语」，可能是指某种错误的道理，或传说。在此所提的「灵」、「言语」、「书信」，都是单数式的，意思就是，不论有任何灵感、任何言论，任何冒保罗的名所写的信，如果说「主的日子现在到了」，都要小心提防，不可轻信。

主耶稣在世时，也提到大灾难来临时，会有假基督假先知兴起，说基督已经来到；却是不可信的。「那时，若有人对你们说，基督在这里；或说，基督在那里；你们不要信。因为假基督、假先知，将要起来，显大神迹、大奇事；倘若能行，连选民也就迷惑了。看哪，我豫先告诉你们了。若有人对你们说，看哪，基督在旷野里，你们不要出去；或说，看哪，基督在内屋中，你们不要信。闪电从东边发出，直照到西边；人子降临，也要这样」（太24:23-27）。

现在教会也常有人发出类似的大话，擅自豫测主来的日子。结果是引起信徒盲目的冲动，给外人留下许多笑柄；但对信徒实际生活和准备迎见主来说，并没有真正的益处。

「不要轻易动心」，凡是在圣经真理以外的超然启示，基督徒都要存戒备的心。不能因为那说话的人会行神迹奇事，或所说的预言也有应验的，就轻信他所说的话。「你们中间若有先知，或是作梦的起来，向你显个神迹奇事，对你说：我们去随从你素来所不认识的别神，事奉他罢；他所显的神迹奇事，虽有应验，你也不可听那先知，或是那作梦之人的话，因为这是耶和华你们的神，试验你们，要知道你们是尽心、尽性，爱耶和华你们的神不是」（申13:1 -3）。

「也不要惊慌」，当时大概有少数信徒已因所听的话引起惊慌，以为主既已来到，那就表示自己已经没有被提的指望，因而惊慌失望；而且若主已经来到，世界将发生什么事，也令他们感到惶恐迷茫。在这种情形下的信徒，最容易受欺骗迷惑。所以使徒劝他们不用惊慌，不要那么轻易被人的邪说动摇，要站稳在主话语的盘石上。

２ 预兆──必有大罪人显露（2:3）

3「不拘用甚么法子」，包括第2节所说的「有灵、有言语、有……书信」。那些诱惑人的，也可能先用一些神迹奇事，取得信徒的信任之后，才在道理上诱惑信徒。

保罗劝告帖撒罗尼迦信徒不要被人诱惑，因为在「那日子」以前，必有离道反教的事，并有大罪人，就是沉沦之子显露出来。这话是否表示，保罗认为信徒要经过灾难才被提呢？因为按下文所记，大罪人显露时，要在殿中自称为神；这当然是发生在地上的事，直到主藉降临的荣光把它除掉。这「降临」当然也是指降临到地上。

注意，保罗虽然用大罪人必先显露，来提醒帖撒罗尼迦信徒，不要被那些说主的日子已到的人诱惑；这却不够作为信徒要经过大灾难的根据，也跟信徒被提没有直接的关系。因为如果保罗在这里是讲论信徒要在大罪人显露之后（也就是经过大灾难之后）才被提的话，那时基督已经降临到地上（帖后2:8），信徒怎么还会再被提到云里与主相遇？所以，如果因为保罗用大罪人必先显露这件事提醒帖撒罗尼迦信徒，就推想信徒被提是在大罪人显露之后的话，就等于说，没有被提这回事；因为大罪人的显露，和主耶稣降临到地上，把它除灭，这中间并没有任何空隙的时间，可以插入信徒被提到云里，在空中与主相遇，又在「天上」举行羔羊的婚筵（启19:1 ,7）。基督降到地上时，除灭敌基督者，并击杀列国（启19:1 -16）以后，就开始千年国（启20:4-6;太25:31-34;但2:44;太6:10），而不是再从地上把信徒提到空中。

而且按启19章的记载，羔羊的婚筵就是基督迎娶教会，是发生在天上（启19:1 ,7;参林后11:2），是在 降临到地上除灭仇敌之先（启19:1 ,7,11,19及全章）。圣经又明说，主降临时信徒要被提在空中与主相遇（帖前4:17），那是主降临中的一项大事。林前15:1 -2;腓3:20-21;罗8:23所论信徒身体的改变与得赎，也与信徒要被提的观念配合。

所以，与其说保罗用大罪人必先显露，提醒帖撒罗尼迦信徒不要受迷惑，是暗示信徒经过大灾难才被提；倒不如说，使徒用这些话提醒信徒的主要目的，是证明「主的日子已到」这话的谬误。因为如果主的日子已到，帖撒罗尼迦信徒就是被留下来经过大灾难的人了。既是这样，大灾难中必有大罪人显露，坐在神的殿中自称为神，而终于被主用口中的气消灭的事，为什么却完全没有发生在他们之中？可见主的日子并没有来到。

「必有离道反教的事」，原文只有一个字apostasia，就是反叛，或背叛的意思。按Englishman's Greek Concordance，新约只用过两次；另一次在徒21:21，和合本译作「离弃」。

「并有那大罪人，就是沉沦之子……」，本句已解释了大罪人就是沉沦之子。「沉沦」原文apo{leias (apo{leia)，也可以译作「灭亡」。犹大被称为「灭亡之子」（约17:12），原文就是这个字；在福音书中，犹大批评马利亚何必「枉费」香膏，「枉费」原文也正是这个字。apo{leias (apo{leia)，在新约中多半译作「沉沦」或「灭亡」（太7:13;约17:12;徒8:20;25:16「定……罪」;罗9:22「毁灭」;腓1:28;3:19;帖后2:3;提前6:9;来10:39;彼后2:2「邪淫的行为」；彼后2:3;3:7,16;启17:8,11）。只有太26:8;可14:4那两次译作「枉费」。

这「沉沦之子」，也就是下文的「不法的人」（2:8-9）。使徒约翰叫它做「那敌基督者」（约一2:18），与旧约但以理所说的「小角」（但7:8），启13章的「兽」，都和将来在大灾难时要出现的「那敌基督者」，是相同的人。

二 关于大罪人的显露（2:4-12）

按但9:27，「一七之内，它必与许多人坚定盟约，一七之半，它必使祭祀与供献止息；那行毁坏可憎的如飞而来，并且有忿怒倾在那行毁坏的身上，直到所定的结局」。有一位被称为「那行毁坏可憎的」，就是敌基督者，要在「一七之半」，也就是七年灾难的后三年半，显露出来。「使祭祀与供献止息」，就是禁止敬拜神的事，而这「行毁坏可憎的」，也就是但7:8的小角。它的情形跟启13章的兽有几点很明显的相似：

１ 小角说夸大的话（但7:8）；兽有说夸大话的口（启13:5）。
２ 小角向至高者说夸大的话（但7:25）；兽开口说亵渎神的话（启13:6）。
３ 小角要与圣民争战（但7:21）；兽与圣徒争战（启13:7）。
４ 小角要折磨圣民一载、二载、半载（但7:25）；兽可以任意而行四十二个月（启13:5）。
５ 小角要改变节期和律法（但7:25）；兽要使全地的人都拜它（启13:3-4,8）。
６ 小角最后被杀扔在火中焚烧（但7:11）；兽最终被擒拿扔入火湖（启19:20）。

不论但以理书中的「小角」，或是启示录中的「兽」，都跟本段所说的「大罪人」、「沉沦之子」、「不法的人」，有三项基本上的相同，就是：

１ 都是高抬自己，敌挡神，甚至自称为神，受人敬拜的（帖后2:4）；这也包括向神说夸大的话亵渎神。

２ 都是发生在灾难的后半部，紧接着基督降临；要除灭仇敌之前的一段时间内。本段所提「不法的人」，也是在基督降临之前显露的（帖后2:8）。

３ 都因基督的降临，才把它除灭（帖后2:8;但7:9,11;启19:20）。

此外，所有这些末期灾难描写的记载，也都跟基督自己的预言相合。例如：

１ 基督预言那行毁坏可憎的站在圣地时，就是后三年半大灾难的开始（太24:15,21;但9:27）。

２ 有假基督，假先知要行大神迹迷惑选民（太24:24-25;启13:13-15）。

３ 在这些灾难日子一过，基督就要降临，并施行审判（太24:29-30;帖后2:8）。

所以本段所描写的是后三年半大灾难的情形。这时真教会已被提到空中，地上的灾难严重到极点，所有反叛神的势力和意图都发展到疯狂的地步；魔鬼那种骄傲的罪性也在人的心中达到颠峰的程度；历代以来，人的各种反叛神的诡计、恶行、才能，更都集中在「那敌基督的」、「大罪人」、「沉沦之子」和「不法的人」身上表露无遗。在此提到有关大罪人的情形有五：

１ 它的狂妄（2:4-5）{\LinkToBook:TopicID=136,Name=１ 它的狂妄 （2:4-5）}
２ 它的拦阻（2:6-7）{\LinkToBook:TopicID=137,Name=２ 它的拦阻 （2:6-7）}
３ 它的结局（2:8）{\LinkToBook:TopicID=140,Name=３ 它的结局 （2:8）}
４ 它的异能（2:9）{\LinkToBook:TopicID=141,Name=４ 它的异能 （2:9）}
５ 它的跟从者（2:10-12）{\LinkToBook:TopicID=142,Name=５ 它的跟从者 （2:10-12）}

１ 它的狂妄（2:4-5）

4「抵挡主」原文antikeimenos (antikeimai)，在新约一共用过八次。其中在路13:17;21:15;腓1:28;提前5:14译作「敌人」；林前16:9译作「反对的人」；提前1:10被译作「敌……的」；加5:17译作「相敌」。

所以这里虽然没有用「那敌基督者」这特别的名称，却已含有敌基督者的意思。自古以来，敌基督者早已借着各种不同的历史人物或学说表现出来，但到了大灾难的末期就要发展到顶点。在摩西的时候，有雅尼，佯庇敌挡神（提后3:8）；而在列王时代，同样有假先知敌挡神的仆人（结13:9-10;弥3:5-7）；在使徒时代，有不信的犹太人（徒13:45-47），和各种邪术（徒13:8-12;19:19），人间的哲学（西2:8），否认基督道成肉身（约一4:1 -3），和否认主复活的异端（提后2:17-18），还有各种「鬼魔的道理」（提前4:1 ）。这些是撒但各样敌挡神的计谋，在以往不同的时代，都已借着不同人物表露出来，最后更要在敌基督者身上发挥完尽。

「高抬自己，超过一切称为神的，和一切受人敬拜的」；这句话不但指出「大罪人」的骄傲，还指出它骄傲到什么地步；不但高抬自己，还高抬到超过一切称为神的。「一切称为神的」，原本就不是神，但它们都是撒但一向用来迷惑人的。这些假神的主要用处，都不过是预备人的心，直到敌基督者出现，好去敬拜它，使人以为它是「一切称为神」者中最大的「神」。

喜欢高抬自己，已成为未世人普遍的特性，人们不再赞赏谦卑的人，反倒赞美很会自吹自擂，高抬自己的人。这一切都是逐渐趋向于那敌基督者快要显露的预兆。

「甚至坐在神的殿里自称为神」，本句跟上句不同。上句是指那大罪人要高抬自己，以超过一切假神，或人间所塑造出来的崇拜对象；但本句却是指撒但的野心，也就是那大罪人要占夺独一真神的地位，坐在神的殿中自称为神，亵渎至高神，荣耀自己。先知以赛亚曾称巴比伦王为「明亮之星」，暗喻撒但要「升到天上，……与至上者同等」（赛14:12-15）；先知以西结也用推罗王作象征，暗指撒但因心里高傲自称为神而堕落（结28:1 -2,11-19）。

在历史上也发生过类似的事。例如：主前一六八年，安提欧库第四Antiocus IV Epiphanes，曾经把希腊国的主要神像Zeus搬入圣殿而污秽了圣殿，引起了玛喀比Maccabees的革命；使徒时代罗马的帝王也曾想使自己受到像神那样的敬拜；主后四七年，罗马王卡里高Caligula，也曾想将自己的像摆在圣殿中。但这些虽然在历史上有过类似的出现，他们却都不是这里所指的那「不法的人」。因这「大罪人」是要被主降临的荣光废掉，而且它本身能行各样神迹异能，是历史上从来没有出现过的。

5保罗在帖撒罗尼迦传道的时间很短。按徒17:2，只有三个安息日。经过三个安息日的时间，最长久也不超过廿七日。就在这不到一个月的时日里，保罗不但跟他们讲论得救的道理，也讲主再来的道理，而且似乎讲得不少；可见主再来的信息，对初信的人也应该讲述。

虽然有人推想，保罗在帖撒罗尼迦可能不只廿七日。但是按照徒17:1 -9所记载，保罗所到的地方，通常先进会堂讲道。而他在三个安息日在会堂讲道之后，就引起了骚乱，接待他们的耶孙等人也受累被捕。得着保释之后，保罗不可能再久留在帖撒罗尼迦。那些怀疑保罗不可能只有三个安息日留在帖撒罗尼迦的人，主要的原因是由于帖撒罗尼迦教会的表现十分良好，似乎不可能只受过这么短的栽培，但这只是用我们现在教会成长的情形推测当时的教会罢了。现在我们每次聚会时间限一小时，讲道只有三、四十分。但当时教会聚会可能通宵达（徒20:7）。而且他们在信仰生活上有关的事，可能成为他们日常生活的主题（徒2:46-47）。使徒们除了在殿里也在家中每日教训人（徒5:42），所以当时使徒工作的方式不一定像我们现在教会那样，每周限定几次聚会，那一天探访……。他们可能天天进到不同的家庭作栽培的工作。

２ 它的拦阻（2:6-7）

6-76,7节提到有关「大罪人」或「不法的人」可分作两方面：

Ａ 关乎大罪人的显露

有一个「拦阻」使这不法的人还不能显露。要等这「拦阻」除去才会显露出来。

Ｂ 关乎不法的隐意已经发动

虽然那「不法的人」现在还没有显露，但那「不法的隐意」已经发动。

所以在这两节经文中，必须留意的是：

Ａ 拦阻的是谁？（2:6）{\LinkToBook:TopicID=138,Name=Ａ 拦阻的是谁？ （2:6-7）}
Ｂ 不法的隐意是甚么（2:7）{\LinkToBook:TopicID=139,Name=Ｂ 不法的隐意是甚么 （2:7）}

Ａ 拦阻的是谁？（2:6）

6-7「拦阻」原文katecho{，有压制、坚持、拦阻等意。在此第6节「你们也知那拦阻它的是甚么」，这「甚么」是指某种能力或权势。因为原文所用的冠词是中性的，N.A.S.B., K.J.V., R.V., R.S.V.等英文标准译本都译作'you know what restrains ...... '，'what'指某种东西或力量。但第7节却用了阳性的冠词ho，英译本如N.A.S.B.译作'Only he who nowrestrains ...... ','who'指某位（有生命的人物）。所以和合本第7节译作「有一个拦阻的」。但这「一个」按新约字解作者Dr. W. E. Vine认为这「一位」拦阻者可以指个人的一位，也可以指团体的一位，也就是可以指一个人或一班人。

那「拦阻」不法之人显露的力量是什么力量？那拦阻者又是谁？解经家对此有许多不同的意见。其中最受重视的见解是John peter Lange的意见，认为这「拦阻」是指历代的政权。亨利马太认为按保罗时代来说那拦阻就是罗马政权。事实上保罗在外邦传道的工作中，曾多次在群众的逼害骚乱中，得到罗马政府法治政权的保护（如：徒16:36-39;17:5-9;18:12-16;19:35-40;徒23:22-35）。

但本讲义认为在解释这「拦阻」是什么的时候，必须注意五项原则：

1. 这拦阻既然是抑制不法之人不能显露的（帖后2:7），理当是跟「不法的人」或「大罪人」完全对立的。不可能是同一阵营或同一根源。

2. 那拦阻既然是帖撒罗尼迦信徒所知道的，又是使徒保罗告诉他们然后知道的（帖后2:5）。可见那拦阻在使徒时代已经存在，而且很可能是因保罗从主所领受的特殊启示，而已经告诉帖撒罗尼迦信徒的。

3. 那拦阻一除去之后，不法的人就显露（2:7-8）。可见那拦阻必然是从使徒时代继续到不法的人显露之前一直都存在的。

4. 不法的人显露时，要坐在神的殿中自称为神，高抬自己超过一切称为神的，并且能行神迹异能（2:9;参启13:13）。而它的显露又紧跟在主从空中降临到地上之前，到主降临时就被基督除灭（2:8）；可见这不法的大罪人显露时，正是地上大灾难的时期。这样，那拦阻\cs14「不法的人」显露的「拦阻」，也必定是在那相近的时候才「被除去」。

5. 这不法的人既是照撒但的运动（2:9）而行事，那拦阻这「不法的人」的拦阻就必定是出于神，照神的运行行事；不法的人既有超然的能力，那拦阻也必须有超然的能力（具有属灵的权柄）。

这样，最可能成为那不法之人的拦阻的，就是那充满教会的圣灵，和作圣灵居所的教会。因为：

1. 教会是基督的身体，与敌基督者完全对立，又是圣灵的居所。

2. 教会在使徒时已存在，要继续到大罪人显露之前才被提。

3. 只有圣灵所居住的教会才可能有属灵权能跟撒但对抗，这绝非属人间的政权可比。

所以，这拦阻者，不会是指地上的政权。虽然地上的政权在某种限度内，也会给予教会或传幅音者若干「保护」，但那只不过是一般人所共同享用的法治权利罢了，绝不会是因为地上的政府跟教会站在同一阵营的表现。就以保罗当时的罗马政府来说，虽然保罗传道工作中也享用过一些一般罗马公民可以同享的权利，但保罗还不是死在罗马政权的手下么？还有雅各（参徒12:1 ），彼得和教会历史上的无数殉道者……？

所以，「没有权柄不是出于神的，凡掌权的都是神所命的」（罗13:1 ），这话是指那些作神用人的掌权者（罗13:4），却并不表示所有的地上政权都是站在神一边执行神的旨意的。当彼拉多要定耶稣罪的时候，耶稣一面承认他的权柄出于神，一面又明指那用权柄定 罪的彼拉多在神前是有罪的──「耶稣回答说：若不是从上头赐给你的，你就毫无权柄办我，所以把我交给你的那人，罪更重了」（约19:11）。所以地上的政权是从神而来的，并不就是说地上政府都是按神旨意运用权力的。这话包括了一切悖逆神的政权在神审判的日子没到以前，在神允许下凭自己的意志行事的情形在内。

反之，地上的政权基本上常常跟神对立，而作了魔鬼的工具。所以主耶稣说 的国不属这世界（约18:36），而魔鬼却被称为这世界的王（约12:31;14:30;16:11）。而且按主耶稣的预言，在灾难的起头，不法的事增多（太24:12）。许多地上的政权，都在真神面前成为「不法」的集团，因为他们都是敌挡神的。这种情形会愈变愈严重，直到那「不法的人」完全显露为止。

此外，本章第1节──「弟兄们，论到我们主耶稣基督降临，和我们到 那里聚集」──已经表明本段所讲论的事，是关系普世界的人和普世界的教会的。因为基督的降临和教会与主相遇，绝不是只限于某些国家或某时代的范围，而是关系普世界和全教会的。照样，本段所提的「大罪人」、「沉沦之子」、「不法的人」的出现，也不是只关系某一地区的人，而是关系全世界的人类。启13章的兽所要诱惑的是「凡住在地上……的人」（启13:8,14-17）。这样，那「拦阻」它显露的，也该具有普世性而且是超时代性的能力，才能抑制这不法者的显露。这样，除了住在教会中的圣灵，实在很难有更适当的「拦阻者」了。

Ｂ 不法的隐意是甚么（2:7）

7「隐意」原文musteerion，就是奥秘的意思。全新约共用过二十七次（太13:11;可4:11;路8:10;罗11:25;16:25;林前2:7;4:1 ;林前13:2;14:2;15:51;弗1:9;3:3-4,9;5:32;6:19;西1:26-27;2:2;西4:3;帖后2:7;提前3:9,16;启1:20;10:7;17:5,7），K.J.V.全部译作mystery（奥秘）。在和合本也只有本节译作「隐意」，其余都是译作「奥秘」。有人主张把奥秘译作「秘密」，但「秘密」表现属物质界的隐秘，「奥秘」却含有属灵界的隐秘的意思。

「那不法的隐意已经发动」，指属灵敌基督者的某些属灵界隐秘的意图已经发动。虽然那「不法的人」还不能显露，但它各种「不法」的图谋，敌挡神的隐秘工作已经在暗中运行。历代以来敌神势力不断加增，各种异端、罪恶、高抬人的主义、蔑视道德的罪行、肉欲的放任、各种令人迷失方向的宗教和各种间接直接不利福音进展的势力，都在不断增长中。不论个人品德、男女关系、家庭亲属、商业活动、教育学府、政治机构、甚至执法的团体……愈来愈多「不法」的行径和手段。虽然表面看来，是时代潮流、政治局势、或社会风气演变的缘故，其实是在不可见的灵界之中，那「不法的隐意」工作运行的结果；并且这些情形会继续到大罪人显露的时候，那时地上的「不法」也就到了顶点了。

「……等到那拦阻的被除去」，「被除去」不该作坏的方面意会，实际意义只是表明那「拦阻者」被动地从其中出去罢了！

３ 它的结局（2:8）

8「那时」就是那「拦阻的」离去的时候，可见二者之间是衔接而相连着发生的。

「主耶稣要用口中的气灭绝它」，「气」原文pneumati，虽然可以译作风、气、灵等（不论新约或旧约，有好些地方的「灵」、「风」、「气」原文是同一个字），但按这里来说，和合本译作「气」跟上下文的语气很贴切。虽然有人以为这「气」该译作「灵」，或指主口中所说的「话」，因 的话就是「灵」，大有权能。但注意本句「要用口中的气灭绝它」跟下句「用降临的荣光废掉它」是互相呼应的。人说话时固然会放出气，但是「气」可不一定要说话，只要「哼」一声或口中的一个小动作，也可以出「气」。基督降临时只不过用口中所出的「气」就把那敌基督的「不法的人」除灭。下句「用降临的荣光废掉它」是同工异曲的讲法。主基督甚至用不着显什么特别的权能，单单凭 降临的荣光，已经足够把那敌基督的废掉了。

「灭绝」和「废掉」都是指那不法的人从地上被除灭和废掉，并不是说它在灵界里也化为乌有，按启19:20，那在大灾难中敌挡神的「兽」──敌基督者，最终要因基督的降临而被扔入火湖里。

４ 它的异能（2:9）

9「这不法的人来，是照撒但的运动」，也就是照撒但在它内心中作工运行的意思。运动原文energei，新约共用过八次（参Englishman's Greek Concordance）。和合本译法如下：弗1:19译作「显」；弗3:7译作「运行」；弗4:16;西2:12译作「功用」；腓3:21译作「大能」；西1:29译作「运用」；帖后2:9译作「运动」；帖后2:11译作「生发」。

基督在世上的时候，怎么照着父神的旨意能力行事（约5:19及约12:49;4:34），敌基督者，也照样凭撒但的运行，行各样的异能神迹。基督曾预言在大灾难的时候有「假基督、假先知将要起来，显大神迹，大奇事；倘若能行，连选民也就迷惑了」（太24:24），使徒约翰也预言那后三年半出现的「兽」（或「那敌基督的」，（见约一2:18）要领受「龙」自己的能力和大权柄（启13:2）。又有另一个兽「说话好象龙」，能「行大奇事，甚至在人面前叫火从天降在地上」（启13:11-13）。而使徒保罗在这里所讲的不法的人、大罪人、沉沦之子，也同样是照撒但的运行而行异能神迹。

注意本章3节说：「人不拘用甚么法子，你们总不要被他诱惑」，暗示现在那些迷惑人的异端或假师傅，也可能行神迹异能而使信徒轻信他们所说的。按弗2:2，邪灵可以运行在悖逆之子心中，就像徒16:16-17，有一个被鬼附的使女高声介绍保罗是「至高神的仆人，对你们传讲救人的道」，但她却是被邪灵控制而行法术的人，幸亏遇到保罗而蒙恩得救。主耶稣也说：「当那日必有许多人对我说，主阿，主阿，我们不是奉你的名传道，奉你的名赶鬼，奉你的名行许多异能么？我就明明的告诉他们说，我从来不认识你们，你们这些作恶的人，离开我去罢！」（太7:22-23）可见在那真正的假基督出现之前，各种凭撒但能力所显的异能奇事，也会逐渐增多。末世的基督徒不该过份凭神迹求奇事，免得「轻易动心」，而受迷惑。使徒保罗说：「犹太人是要神迹，希利尼人是求智慧；我们却是传钉十字架的基督」（林前1:22-23）。又说：「因我们行事为人，是凭着信心，不是凭着眼见」（林后5:7）。这正是基督徒要持守的原则。

５ 它的跟从者（2:10-12）

10本句中「那沉沦的人」不是一个人，是多数的人，英文圣经都用多数的men，所以应译作「那些沉沦的人……」。

那「沉沦之子」，不但自己敌挡神，也诱惑许多跟从它的人们一起敌挡神；那些跟从它的人们，虽然不能像它那样十足地照撒但的运行显出异能神迹，却也因它的迷惑「行各样出于不义的诡诈」。

「各样……不义」跟罗1:29的「各样不义」意思相同。「不义」原文adikia，也跟罗1:18,29的「不义」同字，指不公义的事。在徒1:18译作「作恶」，徒8:23译作「罪恶」。在此「各样不义」是统指一切不公义的罪行，末世的人更大胆行各样不公平不合理的事。

「诡诈」是敌基督者的特性之一，它「能用双关的诈语」（参但8:23）。魔鬼被称为说谎之人的父（约8:44），那些受敌基督者的灵迷惑的也必定很会欺诈，伪冒，行「一切虚假的奇事」（2:9）。现在的人已经渐渐把善用欺诈的人看作高明而有作为的人。因为邪灵的运行，人们渐渐养成欣赏恶行，讥讽善行的风气。「罪」已经叫人不会分别善恶，像先知以赛亚所说的：「祸哉那些称恶为善，称善为恶；以暗为光，以光为暗；以苦为甜，以甜为苦的人」（赛5:20）。

「因他们不领受爱真理的心，使他们得救」，不领受爱真理的心，原文是「不接受真理的爱」。K.J.V., R.V., N.A.S.B.都译作'received not the love of truth'跟中文新旧库译本的相似──「不接受那真理的爱原」，神的爱是属真理的爱。这里特别提「真理」是跟下节的「错误……虚谎」成对比。

「使他们得救」，说明上句的「真理的爱」，实际上就是指福音的真理，也就是 的大爱为人所预备的救恩。这奇妙的救恩，就是爱和真理的产物。人拒绝真理的爱，就没法得救了。

11「故此」是很重要的连接词，表明神以下的措施是根据上文的原因。他们既拒绝了神真理的爱，然后神才任凭他们得着一个生发错误的心。

「……神就给……叫他们信从虚谎」，神绝不会叫人信从虚谎，这是神一向所憎恶的。叫他们信从虚谎的是他们喜爱不义，拒绝真理的心。但圣经有好些这一类的讲法，在人拒绝神所给的机会或恩典之后，神任凭人硬心偏行己路，就算是神「使」他们，或「给」他们刚硬的心的。例如：

神使法老的心刚硬

按出4:21：「但我要使他的心刚硬」（圣经小字：「使」或作任凭，下同）。实际上是法老的心刚硬在先，然后因神藉摩西一而再，再而三地显出神迹，他却还是不信服神，结果神藉摩内所显的作为也就「使」他更刚硬了。

神差遣以赛亚去

「使」百姓的心刚硬先知以赛亚答应神的呼召后，神对他说：「你去告诉这百姓说，你们听是要听见，却不明白；看是要看见，却不晓得。要使这百姓心蒙脂油，耳朵发沉，眼睛昏迷；恐怕眼睛看见，耳朵听见，心里明白，回转过来，便得医治」（赛6:9-10）。

注意上下文，以赛亚接受差遣的使命就是要「去告诉百姓……」，而所谓「要使这百姓耳朵发沉，心蒙脂油……」，实在就是尽管他们听如不闻，视如不见，还是要继续地对他们讲说；但以赛亚这样一再地传讲，而他们却一再地不理会的结果，就等于「使」他们耳朵发沉了……。

以色列人窥探迦南

按申1:21-24，是以色列人先要求摩西打发人窥探迦南的。但既然神藉摩西允许了他们的要求，所以民13:1 ,2的记载就说是神吩咐摩西，叫以色列人打发探子去窥探迦南。

大卫数点百姓

按代上21:1 ：「撒但起来攻击以色列人，激动大卫数点他们」。但撒下24:1 却说：「耶和华……激动大卫使他吩咐人去数点以色列人和犹太人」。大卫数点以色列人，既然自认是「大有罪了」（撒下24:10），当然不会是神激动他去犯罪（雅1:13），而是撒但激动他犯罪。但一切受造物都在神的权下，在神还没把撒但扔入火湖，还允许它活动的日子中，大卫既接受了撒但的试探，圣经也算是「神激动大卫」，其实这是在神许可之下大卫受了激动的意思。

照样，本节「故此神就给他们一个生发错误的心」，实意是他们既拒绝真理，「喜爱不义」（帖后2:12）在先，所以神任凭他们有一个生发错误的心，而他们的结局是「都被定罪」。

11节的话必须留心第10节和12节。这两节是它的上下文，都指明他们的「不领受」和「不信」。

12本节要跟10,11节两节对照，就很明显的说明了上两节所提到那些人「不领受真理」而不能得救的缘故，是因他们「不信真理，倒喜爱不义」。可见撒但所以能在他们身上诱惑他们「行各样出于不义的诡诈」，是因为他们自己的「喜爱」。他们选择了不义，又拒绝了真理。

「使一切……的人，都被定罪」。本节连接上节，说明神在上节让那些不领受真理的人有一个生发错误的心，目的就是要叫他们「都被定罪」。这么说来，神是在设圈套叫人被定罪吗？当然不是。但神对那些不领受 真理之爱的人，不立刻施刑罚，反倒「给」他们可以继续不信真理，信从虚谎，直到神所给他们的机会完尽为止。这样，就使一切拒绝基督，喜欢犯罪的人，显明是该当定罪的了。

使徒在罗9:22-24说：「倘若神要显明 的忿怒，彰显 的权能，就多多忍耐宽容那可怒豫备遭毁灭的器皿，……这有甚么不可呢？」本节这些「不信真理，倒喜爱不义……，都被定罪」的人，正是预备遭毁灭的器皿，神却愿意多多宽容忍耐他们，让他们可以继续生存而行各样的不义和诡诈……直到神的忿怒来到，这有什么不可以呢？（参罗9:11-26注解{\LinkToBook:BookID=102,TopicID=311,Name=第五段?选民 （9:1 -11:36）}）

问题讨论

使徒为什么要警告帖撒罗尼迦信徒不要轻信主的日子已经来到？

「大罪人」是谁？从3-11节中使徒怎样描写它的性格、行事、出现和结局？

末世的人有什么现象表现得跟大罪人很相似？

什么是那拦阻大罪人还不能显露的「拦阻」？

本章讲到主的再临是关乎主从空中降到地上除灭「大罪人」，还是关乎主从父神的右边降到空中提接信徒？留意本章4,8节比较帖前4:15-18。

细读10-12节，解答神为什么给人「生发错误的心」？

保罗用什么理由劝勉信徒要站立得稳，并坚守他的教训？

第四段　感恩与劝勉（2:13-17）

本段使徒一方面为帖撒罗尼迦信徒感恩，一方面劝勉他们要靠主站立得稳。那些沉沦的人们，是信从虚谎又都是要被定罪的，但信徒却不属于那等人，而是蒙神拣选的天国子民。既然这样，就该坚持使徒所传给他们的真理，预备迎见再来的主了。

一 神拣选的恩典（2:13）

13N.A.S.B., R.V., K.J.V., R.S.V.等译本都在本节开头加'but'（但是），表示语气上的转变。因帖撒罗尼迦信徒跟上文那些人有明显的不同，这就是使徒认为该为他们感恩的缘故。

「我们本该常为你们感谢神」，1:3说过类似的话。保罗和他的同工，常觉得理当为别人感谢神，写前书时是这种态度，写后书时还是一样的态度。在较后所写的罗马书、监狱书信，还是一样地常为信徒感恩（罗1:8;腓1:3）。

兹将保罗所写书信，按年代先后列出，看他怎样常为众教会信徒感恩：

Ａ 帖撒罗尼迦前后书（帖前1:2;帖后1:3）──主后五十二年。
Ｂ 林前后（林前1:4;林后1:3;2:14）──主后五十六年。
Ｃ 罗马书（罗1:8）──主后五十六（七）年。
Ｄ 监狱书信（腓1:3;弗1:3;西1:3）──主后六十二年。
Ｅ 提前后（提前1:12;提后1:3）──主后六十五、六十七年。

由此可见，保罗一空为主工作，虽然经历无数苦难，却始终不断地过着感恩称颂的生活，在无数苦难中感恩不尽。

本节提到保罗为帖撒罗尼迦人感恩的理由有三：

１ 他们是「主所爱的弟兄」（2:13上）{\LinkToBook:TopicID=146,Name=１ 他们是「主所爱的弟兄」 （2:13上）}
２ 他们是神所拣选的（2:13中）{\LinkToBook:TopicID=147,Name=２ 他们是神所拣选的 （2:13中）}
３ 他们因圣灵而成圣（2:13下）{\LinkToBook:TopicID=148,Name=３ 他们因圣灵而成圣 （2:13下）}

１ 他们是「主所爱的弟兄」（2:13上）

13上谁能使我们与主的爱隔绝呢？（罗8:35）主耶稣爱世间属自己的人，就爱他们到底（约13:1 ）。人的爱会见异思迁，主的爱永不改变。主既爱我们，把自己为我们舍了，岂不把万物也一同白白赐给我们么？（罗8:32）保罗自己对主的爱有深切的体验，所以他为帖撒罗尼迦信徒蒙主所爱而感谢神。

２ 他们是神所拣选的（2:13中）

13中?神从起初就拣选他们──「从起初」，可以指神预定旨意的起初，也可以指帖撒罗尼迦教会信徒蒙恩的起初。「从起初」既表明神对他们的爱从开始到如今并没有改变，又表明他们跟神之间的关系已经有了一段「历史」，他们应该格外珍惜神这样的爱。

「以致得救」原文不在末句，而是跟神的拣选连在一起的，那就是：「神从起初拣选你们而得救」（参英文标准译本）。神拣选他们的目的，是要他们因信神为他们所预备的救恩而得救。他们跟上文那「不信真理，倒喜爱不义」而被定罪（2:12）的人刚刚相反。

３ 他们因圣灵而成圣（2:13下）

13下?「又被圣灵感动成为圣洁」，原文没有「感动」二字。「圣洁」hagiasmo{(i)，在R.V., K.J.V., R.S.V.和 N.A.S.B.同样译作santification，是偏重于指因分别为圣而成圣（不是因本身的圣洁）。所以本句「又被圣灵感动成为圣洁」，是因圣灵的圣别而成圣的意思。

旧约会幕中的一切器皿都用圣膏涂抹而成为圣（参出40:9-11），就算供职的祭司也要受膏才算为圣（参出40:13-15）。但在新约，神并不是用属物质的圣膏膏我们使我们成圣，而是赐圣灵的恩膏（约一2:20,27;弗1:13-14），永远住在我们心里（约14:16），叫一切信 的人都因受了圣灵就成为圣别归神的人。

使徒保罗为这缘故而感谢神，因为帖撒罗尼迦信徒不但蒙神拣选，被主所爱，又因受圣灵而成圣归神。既然这样，我们就该尊重这圣别的地位，从各种世俗的恶习中分别为圣了。

二 神拣选的目的（2:14）

１ 信徒都是神所召的（2:14中）

14中「召」ekalesn (kaleo{)就是「呼召了」的意思。信徒都是神从世界中所呼召出来跟从主耶稣的人，也都是答应了 的呼召的人。我们都曾因听到主的呼召，而从罪恶和灭亡的路上回转，愿意跟从主走永生的道路。

２ 信徒是怎样被神所召的（2:14上）

14上?是藉神的仆人所传的福音而蒙召──「神藉我们所传的福音召你们」。本句可见：

Ａ 神的呼召，
Ｂ 神仆所传的福音，
Ｃ 信徒的接受，

这三方面的配合。神并不是用天使为 传福音，天使虽为蒙受救恩的人效力（来1:14），他们本身却没有蒙受救恩的经历。神所要用的是我们这些蒙恩的罪人，为 传扬福音的奇妙信息。

另一方面神虽然借着 所使用的人传说 救恩的美妙， 的救恩却不能成为拒绝真理，喜爱不义之人的「福音」，只有「因信真道，又被圣灵感动成为圣洁，能以得救」的人，才成为他们的福音。

所以神虽然为人预备了救恩，又愿意人领受 的恩典，却必须借着人去传讲，又要人自己接受相信。

３ 神召我们到什么地步（2:14下）

14下?「召你们到这地步，好得着主耶稣基督的荣光」，到「这地步」就是到可以得救又因圣灵成圣的地步。本句也指下文，就是到可以「得着主耶稣基督的荣光」的地步。

「主耶稣基督的荣光」按上下文看，是指主耶稣降临时的荣光。主降临的荣光之伟大，可以叫那「不法的人」因 降临的荣光就被废掉（2:8）。但信徒却可以得着主降临的荣光，也就是可以分享、有分于主降临的荣光。那时主在我们这些蒙救赎的人身上得荣耀，我们也在 身上得荣耀（帖后1:12）。

「好」得着我们主耶稣基督的荣光，全句的语气表露了神的心意， 藉福音呼召我们的目的，不是仅仅叫我们得救，还要叫我们分享基督降临的荣光。我们不该辜负神这样的好意，总要趁着今日，为神的国齐心努力。

三 信徒的本分（2:15）

15怎样才不至辜负神的好意？「要站立得稳」，指在真道上站稳，不轻易被人摇动，对主再来的日子「不要轻易动心」，免得魔鬼借着假师傅，先在真道上误导他们，然后又叫他们在属灵品德上自暴自弃。

「凡所领受的教训」，指信徒所得的教训。

「不拘是我们口传的」，指使徒保罗在帖撒罗尼迦时，亲口对他们说的。「是信上写的」，指前书所写的。「都要坚守」，坚守使徒所传给他们的教训，就能站立得稳了。

「口传的」和「信上写的」，对信徒方面来说，就是听的和阅读的。事实上使徒信上写的，比他们口传的对教会更重要，可见信徒不要单听道，更要细心阅读圣经和讲解圣经的书籍。

本节最主要的问题在「不拘是我们口传的」这句话，有人以为除了使徒所写的书信以外，还有一些使徒口传的话。那些口传的既没有记载在圣经之内，因此圣经以外的教会遗传我们也该遵守，这就不合本节的原意了。因为：

Ａ 这里所说：「我们口传的」指保罗对帖撒罗尼迦信徒所讲的，按徒17:3已指明保罗对帖撒罗尼迦信徒亲口所传讲的，不外是关乎「基督必须受害，从死里复活，……我所传与你们的这位耶稣，就是基督」这方面的信息。这些信息都已包括在新约书信里面，用不着根据圣经以外的什么记载当作教会必须遵守的。

Ｂ 在保罗别的书信中已经严格地指明他只传基督十架的福音（林前2:2），任何人传别的福音都要受咒诅（加1:8-9）。而保罗所传扬的福音既已由保罗在新约书信中解明（参弗3:1 -6;林前15:3-5），则任何圣经以外的记载，就都不可以看作跟使徒书信的教训有同等权威的了。

Ｃ 使徒虽然吩咐帖撒罗尼迦信徒，对他亲口传给他们的教训也要谨守；却绝对没有说，以后如果有人记录了他「口传的」也要遵守。况且当时使徒在帖撒罗尼迦所口传的，只有当日的帖撒罗尼迦信徒知道，很容易被别人假冒

Ｄ 使徒保罗明说「我劝你们，无论有灵、有言语、有冒我名的书信……不要轻易动心」（2:2），可见使徒绝对不要信徒相信他自己所写的书信以外的其他冒名记录。

四 使徒的愿望（2:16-17）

16-17 这两节经文是以上劝勉的小结，使徒存着祝祷的心，愿主耶稣和父神安慰他们的心，又在一切善行上坚固他们。在此使徒称神是：

「那爱我们」的父神

神的爱就在 所赐给我们的救主耶稣基督身上完全表明出来。「惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了」（罗5:8）。

「开恩将永远的安慰」给信徒的父神

大概是指因为主受苦将要从主那里得着的安慰。但使徒强调「永远的」安慰，似乎要显出帖撒罗尼迦信徒为主所受的苦难不过是暂时的。今世无论痛苦或快乐，都会过去。但将来从主所得的安慰却是永远的「我们这至暂至轻的苦楚，要为我们成就极重无比永远的荣耀」（林后4:17）。

赐「美好的盼望」给我们的父神

「美好的盼望」跟彼前1:3所说的「活泼的盼望」互相补充。

１ 我们的盼望所以是美好的，因它是由父神与主耶稣所赐。
２ 是神开恩而赐下的，是我们原本不配受的。
３ 是活的不是死的。
４ 是永远的不是暂时的。
５ 是关乎永世的，不是只关乎今世的。

我们既有了永世的盼望，也就在这短暂的今世变成永不绝望的人了。

「安慰你们的心」，暗示当时的信徒心中有某些难过的事。注意1:5，可见他们曾为福音受苦，2:2又受了一些冒名保罗写的书信的误导而引起惊慌，使徒讲解以上的许多话，正是要安慰他们。但他却在讲完之后，说：「愿……神安慰你们的心」，因为保罗虽然可以把真理讲清楚，但真正能叫人得安慰的全在乎神。

「并且在一切善行善言上，坚固你们」，本句跟上文有密切关系。基督徒的「善行善言」在遭受打击之后，很可能灰心丧志。行善发光的结果不一定得着人的称赞，倒可能招惹人敌意的毁谤（太5:11-12）。而这种挫折最容易叫信徒在「善行善言」上灰心摇动，不愿意继续行善发光。在此所谓「并且在一切善行善言上，坚固你们」，意思就是叫他们得安慰之后，知道遵行神旨意而受苦并不徒然，也就坚持该表现「善行善言」，不放弃信徒对环境、对社会该有的影响作用了。

问题讨论

留意保罗在不同年代所写的书信中，都为众信徒感恩，试用圣经串珠或经文汇编查阅有关经文。有何心得？

按13-14节指出保罗为帖撒罗尼迦信徒感恩的原因有几？如此劝勉有何目的？

按16-17节神是怎样的神？17节暗示当时信徒的处境如何？―― 陈终道《新约书信读经讲义》


讲道材料

帖撒罗尼迦后书第三章

第五段　请求与信心（3:1 -5）

使徒在解明大罪人显露和基督降临的次序，又劝勉信徒要靠主站稳之后，就请求信徒为他们祷告，好叫主的道快快广传，他们也可以脱离「无理之恶人的手」。此外，使徒也在此表现他对帖撒罗尼迦信徒的信心，深信主会保护他们脱离那恶者，而帖撒罗尼迦信徒也会始终遵行他们的教训。在此分两小段研究：

一 请求代祷（3:1 -2）{\LinkToBook:TopicID=157,Name=一?请求代祷 （3:1 -2）}
二 主的保护与引导（3:3-5）{\LinkToBook:TopicID=160,Name=二?主的保护与引导 （3:3-5）}

一 请求代祷（3:1 -2）

１ 「好叫主的道快快传开」（3:1 ）

1「我还有话说」，类似的话在保罗书信中说过好几次。例如：

「还有末了的话，愿弟兄们都喜乐；要作完全人；要受安慰；要同心合意；要彼此和睦；如此仁爱和平的神，必常与你们同在」（林后13:11）。

「弟兄们，我还有话说：你们要靠主喜乐。我把这话再写给你们，于我并不为难，于你们却是妥当」（腓3:1 ）。

「弟兄们，我还有未尽的话：凡是真实的、可敬的、公义的、清洁的、可爱的、有美名的；若有甚么德行、若有甚么称赞，这些事你们都要思念」（腓4:8）。

「弟兄们，我还有话说：我们靠着主耶稣求你们，劝你们，你们既然受了我们的教训，知道该怎样行，可以讨神的喜悦，就要照你们现在所行的，更加勉励」（帖前4:1 ;参弗6:10）。

这一类的语气表现保罗那种苦口婆心，谆谆善劝的态度，他对信徒灵性的栽培，不是敷衍塞责，说过就算，总是尽心教导，处处流露真情和爱心。

「请你们为我们祷告，好叫主的道理快快行开」，本句给我们几方面的教训：

Ａ 使徒保罗常请求信徒为他祷告，可见他相信信徒祷告的效果。他虽然常为别人祷告，但也常请别人为他祷告。他不但相信神曾听他的祷告，也信神会听信徒的代祷。不要以为普通信徒需牧师代祷，大使徒保罗也常需信徒的代祷。所以不要只顾批评神的仆人，要为他们祷告。

Ｂ 使徒保罗相信教会的祷告有特殊功效。

1.?他曾请求罗马教会为他竭力祈求（罗15:30）。

2. 请求哥林多教会用祈祷帮助他（林后1:11）；虽然哥林多信徒有许多是属肉体的软弱信徒。

3. 请求以弗所信徒为他祈求，叫他可以得着口才，放胆讲明福音的奥秘；虽然他已经很有口才，又是最会讲解福音的使徒（弗6:19-20）。

4. 请求歌罗西教会求神给他开传道的门（西4:3）。

5. 请求帖撒罗尼迦信徒为他祷告（帖前5:25）。

本节是第二次的请求教会代祷告。由此可见保罗深信教会的祷告有特殊效果。虽然教会内部可能有些信徒灵性软弱，或处境艰难。但神不但听刚强人的祷告，也听软弱人的祷告。教会站在基督身体的地位上，借着信靠基督宝血的功劳，纵使自己在试炼中，也能够藉祷告帮助神的仆人。

Ｃ 使徒保罗并不满足于他在帖撒罗尼迦信徒工作的成效。虽然他在帖撒罗尼迦工作的成绩已经叫现在读圣经的人惊奇得似乎信不过来，但保罗却不因此满足，还请求帖撒罗尼迦信徒为他祷告，叫主的道「快快传开」。叫他在别处传福音的时侯，也能像他在帖撒罗尼迦那样地大有功效──「好叫主的道快快传开……正如在你们中间一样」。

Ｄ 「得着荣耀」，指主的道的胜利而显出荣耀。保罗的意思是藉信徒的代祷，叫主的道快捷地广传，显出它的得胜的能力，就叫神得着荣耀。「荣耀」R.S.V.译作triumph（胜利、凯旋）。

Ｅ 保罗请求代祷，显然也跟上文所讲主的再来有关，他既想主的日子已近，巴不得主的道再快些传开，因为可以为主作工的机会已经不多了。

２ 「也叫我们脱离无理之恶人的手」（3:2）

2「恶人」在圣经中通常指忘记神的人（参诗9:17），灭亡的人（诗1:6），主耶稣所「不认识」的人，要丢在火炉里的人（太13:41-42），是属于毒蛇之种类的人（太12:34-35）。

「无理之恶人」指不可理喻，强蛮凶恶的人。特别是那些不信的犹太人。保罗在帖撒罗尼迦传道时，就遇到类似的恶人，他们招聚 井匪类，闯进耶孙的家，强要将保罗带走。他们找不着保罗，「就把耶孙和几个弟兄拉到地方官那里，喊叫说，那搅乱天下的，也到这里来了」（徒17:5-6）。

「因为人不都是有信心」，可见那些人所以作恶，甚至变成不可理喻的，是因为对神的道没有信心。不信神的结果，就信从虚谎，「生发错误」（帖后2:11）。

注意，保罗请求信徒为他代祷，叫他们可以脱离这些恶人的手，可见使徒虽然勇敢传道，不怕逼害，却并不愿意招惹不必受的苦楚，也不是不想脱离人的逼害。愿意脱离恶人的毒害，这是人的常情，信徒也该这样祷告。不过他绝不为着怕受苦害，就不传讲福音，不忠心传道。

二 主的保护与引导（3:3-5）

１ 相信主会保护信徒（3:3）

3「但」表示上节人的不信，并不会叫主失信，主对那些信 的人还是一样的可信可靠（提后2:13）。「主是信实的」，对一切信 的人， 绝不叫他们所信的落空。帖前5:24说：「那召你们的本是信实的」，是指神的信实，本节指主耶稣是信实的。圣经论到神和主耶稣时常这样交替着讲，表示神与主的合一同工。下列是新约书信中提到神的信实的一些重要经文：

Ａ 神是信实的，必不叫我们遇见过于我们所能受的试探（参林前10:13）。
Ｂ 神是信实的，总不会是而又非， 的应许都是实在的（参林后1:18）。
Ｃ 神是信实的，必保守信徒的身体灵魂（帖前5:23-24）。
Ｄ 神是信实的，必保护信徒脱离那恶者（帖后3:3）。
Ｅ 神是信实的，所以信徒要坚持救恩的盼望（来10:23）。
Ｆ 神是信实的，必要赦免我们一切的不义（约一1:9）。
Ｇ 神是信实的，所以信徒要将自己交托给主，一心为善（参彼前4:19）。
Ｈ 神既是信实的，我们理该每日以 的信实为粮（诗37:3）。用口传扬 的信实，直到万代（诗89:1 ;92:3）。

「要坚固你们」，2:17提到神要坚固信徒，本节却提到主要坚固信徒，正像上句那样。保罗提到神与主耶稣双重的「坚固」。我们不但在父神手里，也在主耶稣手里（约10:28-29）。「要坚固你们」，本句按上下文明显是指信徒在遵行主藉使徒所教导他们的教训，特别是关乎主再来和信徒的儆醒行事方面，好准备主的再来。

「保护你们脱离那恶者」，中文圣经小字作「脱离凶恶」，英文N.A.S.B.和R.V.译作evil one（那恶者），R.S.V.和K.J.V.译作evil（凶恶）。在主教导门徒的祷告中也有类似情形，「救我们脱离凶恶」，和合本小字作「那恶者」（太6:13）。

但本句最重要的是：「保护你们脱离……」。不论是凶恶的遭遇，或恶者的控告与攻击，主都能保护我们脱离这一切。 保护我们的方法是：

Ａ 凭 信实的权能。
Ｂ 借着坚固信徒的信心。

诗人说：「那保护你的必不打盹，……也不睡觉……」。

如果有警察看门保护就会觉得安心，这样有万军之主保护我们，还怕谁呢？基督徒的平安，不是没有仇敌，而是有神保护。

２ 相信帖撒罗尼迦人会行道（3:4）

4上节是讲到主的信实，本节却是提醒信徒方面该有的本分。全节的用意是要勉励帖撒罗尼迦信徒，不但现在遵行使徒的教训，以后也要继续遵行，要有始有终地遵行主的道。这是胜过恶者试探的要诀。但使徒保罗在这里是用表示信任的态度来勉励他们，他说：「我们靠主深信……」。

保罗常在书信中表现他对信徒的信任，以勉励他们长进。例如：

Ａ 他对罗马教会的信徒表示他深信他们是「满有良善，……也能彼此劝戒」（罗15:14），以勉励他们互相接纳，更加长进。

Ｂ 他对哥林多教会的信徒表示他深信他们「会以他的快乐为快乐」，以劝勉他们体谅他对他们的关心（林后2:3）。

Ｃ 他对腓立比的信徒表示他深信主在他们心里动了的善工，必会成全直到主来的日子，以勉励他们继续保持同心（参腓1:5-6）。

Ｄ 对提摩太表示他深信他祖母罗以那种「无伪的信心」也在他心里，以勉励他重新振作起来（提后1:4-6）。

Ｅ 他对腓利门表示深信他会顺服保罗的请求，以劝勉他饶恕阿尼西母（门21）。

照样，在这里他表示深信帖撒罗尼迦信徒会始终遵行他的教训以勉励他们继续行道。

基督徒不但对神要有信心，对人也要有信心。表示信任就是最好的勉励。但人根本就不可靠，怎么可以信任？保罗说他「靠主」深信，这「靠主」最少包括两方面的意思：

Ａ 靠主给他智慧知道怎样分辨人。
Ｂ 靠主为他所信任的人祷告。

３ 愿主引导信徒的心（3:5）

5「心」kardias是kardia的多数式，原是身体器官的心。但这「心」已被当作形像的用法，指整个人的心思、意志、情感、和理性，就像中国人所说的「胆大心细」，所用的「胆」和「心」，都是以身体的器官来象征勇敢和谨慎，而不再是指身体器官上的「胆」和「心」了。

「愿主引导你们的心」这一句话虽然不是祷告的话语，却表达了使徒在意愿上为他们祝祷。在帖前3:11保罗曾提到神引导他的脚步，说：「愿神……和……主耶稣一直引导我们到你们那里」，本节却说愿主「引导」信徒们的心。这意思跟腓2:13所说信徒「立志行事都是神在你们心里运行……」的意思相似。基督徒要把「心」献给神（罗12:2），让圣灵将神的爱浇灌在我们心里（罗5:5）。这样我们的心就会随从圣灵藉真理所给我们的指引，行事寻求神的喜悦了。

「愿主引导你们的心，叫你们爱神」， N.A.S.B., R.V., K.J.V.都译作'may the Lord direct your hearts into the love of God'（愿主引导你们的心进入神的爱里）。中文新旧库译本跟英文译本的意思很接近：「但愿主引导你们的心归入神的爱里」。

主怎样指引我们的心「进入」神的爱里呢？那意思就是愿主教导指引我们享受、体会、明白神的爱，因而把整个「心」都浸淫在神的爱里，让 的爱包裹我们，又让 的爱充满我们。如果这样，我们当然会爱神，爱弟兄，又爱失丧的灵魂了。

「并学基督的忍耐」，本句是连接上句的。不但愿神引导信徒的心进入主的爱里，也进入基督的忍耐里。我们的心要是融浸在基督的爱里，当然也就有基督那样的忍耐了。基督因爱失丧的灵魂，看见拯救灵魂的喜乐（来12:2），就忍受了十字架的苦难和凌辱。我们若真心爱主，也必有能力为 的福音忍耐人所加给我们的羞辱和苦难了。

问题讨论

保罗为什么请求信徒代祷？跟上文有什么关系？他请求为什么事代祷？对我们有什么教训？

按3-4节，保罗
1.「为」帖撒罗尼迦信徒向主有什么信心？
2.「对」帖撒罗尼迦信徒有什么信心？
两方面有什么关联吗？

第六段　吩咐与祝祷（3:6-18）

本段是帖撒罗尼迦前后书中，比较严肃的一段话。虽然按整个教会的情形来说，帖撒罗尼迦教会属灵的情形是值得称许的，但按个别的信徒来说，还是有少数不守规矩的人。使徒在安慰勉励为主受苦的信徒之后，就在本段特别警戒那少数不听从使徒教训的人，特别是那些「什么工都不作，反倒专管闲事的人」（帖后3:11），这些人不但自己不守规矩，还会影响教会中热心行善的信徒（帖后2:13-14）。

在这些警戒的话语中充分表露出使徒对教会纪律的重视，并且认为信徒除了要追求信心、爱心、盼望方面的长进之外，也该努力作工，自力更生，这不但不妨碍属灵的长进，而且是理所当然的。

从保罗给众教会的书信中看来，最叫保罗得安慰的教会就是腓立比和帖撒罗尼迦。但这两处最好的教会，也有些不守规矩的份子。在腓立比教会，有「妄自行割」的异端扰乱信徒，他们专以地上的事为念（腓3:2,18-19），又有曾经跟保罗同工过的友阿爹和循都基彼此不和（腓4:2-3）。在帖撒罗尼迦则有这些好吃闲饭却不肯作工的人，在教会仍在受外人逼害的情形下，竟然还要增加教会的负担，吃饭不做事。可见地方教会（教会在世上的团体性表现）从使徒时代开始就是不完全的。但真教会（超地方超时代的基督身体的教会）却是始终圣洁完全的。

一 吩咐（3:6-15）

１ 要远离不守规矩的人（3:6）

6「我们奉主耶稣基督的名吩咐你们」，保罗就是单凭使徒的权威，也足够资格吩咐他们什么了。在这里特别加上「奉我们主耶稣基督的名」，显然要引起帖撒罗尼迦信徒特别注意他所吩咐之事的严重性。看来保罗对帖撒罗尼迦少数信徒之不服纪律不听教训，认为是很严重的问题。前书已提到要弟兄劝戒不守规矩的人（帖前5:14），可能这些人对弟兄的劝戒不重视，所以保罗特别加重语气警告他们。

「凡有弟兄」，英文圣经都译作every brother（每一个弟兄），语气更重。

「不按规矩而行」，指在个人或团体生活方面不受约束，不正经地做事，没有纪律。对于正在为福音争战中的教会，这等称为「弟兄」的人，却不肯为福音的见证齐心努力，竟然游手好闲，给外人讥笑的把柄。对教会整体的见证，实在是一项很严重的损害。

「不遵守从我们所受的教训」，这话应该是指使徒在帖撒罗尼迦时所教训他们的，或以前所已经给他们的指导。但「教训」原文paradosin (paradisis)英文圣经都译作tradition（传统），新约共用过十三次（太15:2,3,6;可7:3,5,8,9,13;林前11:2;加1:14;西2:8;帖后2:15;3:6）。和合本大多数译作「遗传」，或「传」，只有本节译作「教训」。

这「教训」不会是指基本信仰方面，而是指生活行事或团体纪律方面。使徒对教会的秩序、纪律，和信徒的生活行事方面，有好些教训，已经是当时众教会所共同接受了的。例如：他吩咐哥林多人「凡事都要规规矩矩的按着次序行」（林前14:40）；称赞歌罗西教会凡事「循规蹈矩」（西2:5）；劝勉罗马教会信徒行事为人要端正不可荒宴醉酒，贪图安逸（罗13:13）；吩咐以弗所教会的信徒要亲手作正经的事，就可以有余，分给那缺少的人（弗4:28）；又在前书吩咐帖撒罗尼迦的信徒「要立志作安静人……亲手作工」（帖前4:11）。这些教训都已经被众教会普遍接受，形成一种好的风气，一种按使徒教训而养成的好习惯或传统。

但如果我们把这里的「教训」paradosis当作是指旧约律法或有关犹太教礼仪方面的「遗传」，就不合保罗一向的观念（加5:3-4;3:24;西2:8;腓3:6-7）。

「就当远离他」，本句最好的解释法就是跟下文14节对照，所谓「远离他」不该指开除会籍，跟林前5:2,13的「赶出去」不同，而是被记名「不和他交往」。注意，这等人既是游手好闲，吃闲饭又爱管闲事的，那么不跟他们来往，实在就是不让他们再可以到处吃闲饭管闲事。这样对待他们，就是一种警戒和处罚了。

２ 要效法使徒的榜样劳碌作工（3:7-9）

7「你们自己原知道应当怎样效法我们」，为什么帖撒罗尼迦信徒原该知道怎样效法保罗？因保罗和他的同工们，已经在他们中间留下美好的榜样。使徒不但教导他们知道，也行给他们看。现在帖撒罗尼迦信徒的问题，不是不知道该怎样行，而是要不要效法使徒的榜样行。使徒留给他们什么榜样？

9本节解明他所以辛苦昼夜作工的原因，并不是没有权柄靠福音养生，接受他们的供给，而是要给他们作榜样。在林前9:6-15，他对哥林多人说过类似的话，表明他没有接受他们的供给不是没有权利接受，而是不要接受。不过保罗不接受哥林多教会供给的原因，跟没有接受帖撒罗尼迦教会供给的原因不同。不接受哥林多教会的供给，除了保罗要表示他甘心白白传福音之外，也因为哥林多人对保罗心中有疑惧，甚至有人以为保罗是用心计牢笼他们（林后12:16）。所以保罗一再声言，不但过去不接受他们的供给，以后也不接受，免得那些假使徒有机可乘（参林后11:8-15注释{\LinkToBook:BookID=104,TopicID=272,Name=二?保罗的愤恨与苦难 （11:1 -33）}）。但不接受帖撒罗尼迦信徒的供给，却不是因为他们对保罗有什么猜疑，而是要给他们作榜样，好勉励他们也效法保罗，甘心为别人白白费财费力。况且当时教会既在大患难逼迫之中，犹太人正极力挑唆众人诬告保罗（参徒17:5），这样保罗在财物的接受方面当然格外小心，不要给人毁谤的把柄了。但离开帖撒罗尼迦以后，在哥林多工作的十八个月之中，保罗倒似乎接受过帖撒罗尼迦信徒的供给（参林后11:8-9）。

经常为神的荣耀和人的益处，而放弃合理的权利，是基督十字架道路的特色。不但基督留下了这样美好的榜样，使徒们和历代忠心的基督徒也留下这样的榜样。所以，我们也该紧紧跟随他们的脚踪，无论作什么事，都要求神的荣耀和人的益处（参林前10:23,31）。

Ａ 消极方面（3:7）

7「未尝不按规矩而行」，使徒保罗和他的同工，虽然是帖撒罗尼迦教会的创始人，但并没有凭这种资格或使徒的身分，在帖撒罗尼迦享受什么特别的权利，可以不作工而白吃饭。这样，他们当中那些后来信主的「弟兄」，岂能倚赖别人的爱心而吃闲饭呢？

Ｂ 积极方面（3:9）

8从本节看来这里所说的「作工」，大概不是单指为主作传道的工作，也包括作一些维持生活方面的工作，像他在哥林多织帐棚那样。因他说：「免得叫你们一人受累」，相当明显是指经济方面。保罗不愿意信徒为他们的生活需用负担什么。

按腓4:15-16，保罗在帖撒罗尼迦时，腓立比教会曾为他们奉献，可见保罗并非完全凭自己织帐幕维持生活。但腓立比的奉献可能不够，或保罗喜欢帮助别人的需要，所以还是做些织帐棚的工作；但无论怎样，保罗是「昼夜作工」，这句话十足地表现保罗勤苦努力事奉主的态度。他知道怎样处贫穷，也知道怎样处丰富（腓4:12），因他不论是缺乏或丰富都不累着别人，倒是常供给同工的需用（徒20:34）。

「叫你们效法我们」，保罗似乎看出帖撒罗尼迦信徒中有些闲懒的人，惟恐他们误解靠福音养生的意义，所以在他们中间时，宁可昼夜作工，也不愿叫他们一人受累，好叫信徒可以效法他的榜样，不倚赖别人的帮助。另一方面对于那些爱主长进的信徒，保罗的榜样也起了很大的鼓励作用。当保罗离开帖撒罗尼迦到哥林多传福音时，帖撒罗尼迦信徒也起来支持保罗在哥林多作开荒工作。（参林后11:8-9，「教会」是多数式，「马其顿来的弟兄」包括帖撒罗尼迦人。）

３ 要记念使徒所定下的原则（3:10-11）

10从这节经文看来，似乎帖撒罗尼迦信徒，有某种由教会负责的公共饭食，帮助那些为信仰的缘故受逼害的信徒；这原是一种彼此相爱相顾的教会生活，可是有些游手好闲的人也乘机不做工而吃饭，所以使徒在那里的时候就定下这原则──「若有人不肯作工就不可吃饭」。这原则跟爱心待人的原则并没有冲突，用爱心待人的意思并不是纵容、溺爱，更不是鼓励懒惰。

亚当犯罪以后，神就对他说：「你必汗流满面才得糊口」（见创3:19），所以要作工才可以吃饭可说早就是神所定下了的法则了，使徒在这里正式宣告它也成为基督徒的原则。

圣经虽然鼓励信徒彼此相爱，帮助缺乏的人，却不主张帮助那些懒惰倚赖救济而不肯作工的人。懒惰而陷于贫穷是当然的结果（箴24:33-34）。反之，勤劳的人会得着尊荣也是理该如此的（箴22:29）。

11「空闲」等于等待试探，忙碌却使魔鬼很难找到试探我们的机会。那些不按规矩而「什么工都不作」的人，当然就是闲人，这等人不但是教会的负累，还会成为魔鬼试探的对象。

「专管闲事」指吹毛求疵，搬弄言语，无的放矢，信口雌黄那一类的行径。这等人既不作正经事，自然就变成「专管闲事」，惹事生非的人。只有闲人才有工夫去管闲事，忙人根本没有兴趣理会闲事。教会如果救济这等人，就等于鼓励他们生事。反之，教会如果拒绝这等人吃闲饭，倒可能是真止帮助了他们。

４ 安静作工吃自己的饭（3:12）

12这是本小段中第二次提到「靠主耶稣基督吩咐」（参3:6）。表示靠人吃饭，游手好闲，绝不是神要信徒过的生活。信心生活绝不是懒惰倚赖人的生活。这等人可能受错误的信心生活观念的影响，以致把倚赖人的爱心当作信靠神的帮助。「安静作工吃自己的饭」就是不管闲事，安分守己，自力更生的意思。

注意，使徒在这里所责备的人，不是没有工作机会，而是根本不想做工，苟且偷安，得过且过的懒人。因懒惰而贫穷是羞耻，但勤奋的人虽然贫穷还是尊贵可敬的。

５ 要努力行善不可丧志（3:13）

13这句话为什么会加插在这段警告那些不作工，又好管闲事的人的教训之中？很可能是那些好管闲事，只吃闲饭的人，已经使那些热心行善的弟兄感到灰心。「行善不可丧志」，这意思就是不要因行善没有得完满的效果而灰心丧志。事实上行善常会遭受挫折，如果以为行善一定会受人爱戴，是错的想法。主耶稣教训我们为义受逼迫的人是有福的，所以发光的基督徒该先准备受人 造的坏话毁谤（太5:10-12,14）。

另一方面，不按真理的知识而运用爱心，也可能叫自己受亏损，不但没有叫受帮助的人得益，反倒叫自己的热心也受打击。所以行善而丧志，可能因别人的妒嫉而故意毁谤，也可能因自己的无知，帮助了不该帮助的人而受亏损。

但无论如何，为主而「行善」，用爱心待人，都不用灰心丧志，因为种什么就会收什么。只要顺着圣灵撒种，到了时候就必有收成。保罗对哥林多和加拉太教会也都是这样劝勉他们的（加6:9;参林后9:9-11）。

６ 劝告犯错的人要像劝弟兄（3:14-15）

14「不听从我们这信上的话」，跟上文「不遵守从我们所受的教训」（帖后3:6）略有不同。上文6节注重的是使徒在帖撒罗尼迦时所教导他们的，本节则注重本书信中所吩咐的。而本书信关乎信徒要遵守纪律方面的教训，主要都在本章6-15节之内。上文多半是称许、鼓励、安慰的话。所以「不听从我们这信上的话」，实际上还是注重3:6-15的吩咐。但怎样劝戒这些不听从这信上的话的人呢？使徒在此所提的有两方面：

Ａ 要记下他，不和他交往（3:14）{\LinkToBook:TopicID=175,Name=Ａ 要记下他，不和他交往 （3:14）}
Ｂ 不要以他为仇人要劝他如弟兄（3:15）{\LinkToBook:TopicID=176,Name=Ｂ 不要以他为仇人要劝他如弟兄 （3:15）}

Ａ 要记下他，不和他交往（3:14）

14「记下他」原文seemeiousthe (seemeio{)，就是记下或予以特别注意的意思。帖撒罗尼迦虽然是成立不久的教会，可是教会对不守规矩的信徒，还是有相当权威。对犯错的人予以记名，从这些小地方可见使徒保罗在一开始建立教会时，就有一定的法则处理教会问题，不但把救恩的基本要道教训信徒，也给那些治理教会的人一些法则。

「交往」原文sunanamignumi，原意是混在一起的意思。新约只用过三次，另外两次分别是用在林前5:9,11，译作「相交」，参Arndt & Gingrich新约希英字汇）。不和他交往的意思不像林前5:2,13的「赶出去」arthee(i)那么严重。大概就是停止让他们一起吃饭（也可能包括停止圣餐），或类似的纪律行动。

「叫他自觉羞愧」这是相当重要的一句话，表示：

Ａ 那受处罚的人确是弟兄；按使徒的估计，那人对自己因错失而受罚会感觉羞愧，不是迁怒别人，甚至起来反对教会的负责人。

Ｂ 初期教会虽然在真理知识上可能还比不上今天许多老教会，却在属灵方面具有相当大的威信。有份在教会中，是一项尊荣；虽然教会受外人攻击，但在信徒心中还是有相当尊贵的地位，所以受教会处分的人会「自觉羞愧」。当然使徒这样指导他们处理不守规矩的人，目的是要他们回转。「叫他自觉羞愧」就是可以叫他回转的方法。

今天教会的情形却不大相同。如果有人受「狮子会」处罚，会深觉羞愧，想法子补救。但如果有人受教会领袖轻微的警告，可能要大力反击，跟教会领袖作对，根本就不会自觉羞愧。教会在信徒心中已经失去「尊贵」的价值观念，甚至比不上一般社团。

Ｂ 不要以他为仇人要劝他如弟兄（3:15）

15本节补充证明这一段所提到那些不守规矩，好管闲事的人是「弟兄」，不是假信徒。把他们记名，不和他们「交往」的目的是要他们回转，不是要伤害他们。我们很容易用太过苛刻和敌视的态度对待犯过失的人。所以使徒提醒帖撒罗尼迦人，不要把那些叫教会名声受亏损，或在生活上有某些失败的人当作仇敌，倒要「劝他如弟兄」。这样就显明教会执行纪律行动的目的是出于好意。

信徒受了教会的处罚或警告之后，竟变成跟教会对立的人。这固然多半因为受处罚的人灵性幼稚，但也可能因为教会大众对受处罚的人态度错误，以致那原本就要跌倒的人，无法再起来。

「要劝他如弟兄」，补充上节「不和他交往」的意思。说明了上句的「不和他交往」只是某些限度的不交往，不是全面「绝交」，不然怎么「劝他如弟兄」？所以本讲义认为上文的「不交往」，是指不再让他吃闲饭，不让他再有机会说长道短，不给他机会管人闲事等。

二 祝祷问安（3:16-18）

16「愿赐平安的主」比较帖前5:23「愿赐平安的神」。这样把「神」与「主」交替使用，表示在使徒的观念中，或称「神」或称「主」，在大多数的情形中是相等的。

「随时随事亲自给你们平安」，这倒是本书祝祷语的特色，在新约别的书信中都没有这样用过。「随时随事亲自」给他们平安，对随时会遭受逼害患难的教会，实在是很大的安慰。赐平安的主，会随着我们所遭受的风浪或波涛的节奏，给我们所需要的平安。我们虽然不知道明天的道路，却知 天天都会照顾我们所行的路。

17「我保罗亲笔问你们安」，本句暗示本书可能是别人代笔（参罗16:22），所以末后加上这句「亲笔」问安。保罗书信的末后常加上这句话（林前16:21;西4:18;门19）。按加6:11──「请看我亲手写给你们的字是何等的大呢？」看来保罗可能因为眼力不好（参加4:13-15），所以写信常要别人代笔。

「我的笔迹就是这样」，加上这句是为了避免那些冒名写信的人鱼目混珠（参2:2）。保罗要让信徒认识他的笔迹，好识别真伪。

18类似的祝福词常见于保罗书信的结语，但这一句跟罗16:20和帖前5:28的完全相同。

问题讨论

教会对不守规矩的人该怎样处理？按本章而论，这些人是谁？提前5:9,11-16与本处有无原则上的相同？

我们该效法什么人？该给人留下什么榜样？怎样在实际生活上帮助人而不倚赖人？

本段对基督徒该怎样预备见主的教训有什么特别之处？―― 陈终道《新约书信读经讲义》


讲道材料

提摩太后书提要

提摩太后书：基督的精兵

本卷是使徒临殉道最后的一封书信，嘱咐亲爱的儿子提摩太经历基督精兵的种种争战。

大　纲：

一、基督精兵的十一素质　一章

二、基督精兵的模式　二~四章

一、十一素质：

(1) 一3 事奉神清洁单纯的良心，常对付罪恶，使良心平安无亏，对得起神与人(徒廿四16)。

(2) 一5 心里无虚伪的信心，照着本相来到施恩座前，求神帮助软弱的信心。

(3) 一7 不胆怯的心，靠主刚强与仇敌摔跤，虽至于死也不爱惜自己的魂生命(弗三16；启十二11)。

(4) 一7 刚强的心，活出在基督里的得胜生命，向仇敌夸胜(林后二14)。

(5) 一7 仁爱的心，活出在基督里的爱的生命(约十七26)。

(6) 一7 谨守的心，凡事受圣灵管治，以真理约 自己，照着里面神引导运行的大能，恐惧战兢作出得救的功夫，不越过神量定的范围(腓二12~13，林后十13)。

(7) 一8 为主的见证受羞辱，被囚，受苦难，跟随基督受苦的脚踪，有份于 的苦难和羞辱，受苦难是神所命定的(帖前三3；林前四9~13)。

(8) 一9 顺服接受神天上的圣召，蒙召的人多，选上的人少，忠心跟随主到底，与敌基督打仗的人更少(太廿二14；启十七14)。

(9) 一10?有永不朽坏基督死而复活的生命，这个生命裂开坟墓，废除死亡，在十字架上借着死败坏那掌死权的魔鬼(太廿七53；来二14)。

(10) 一14 牢牢持守住纯正圣经真理的轮廓，明白全部圣经的真理。

(11) 一15 是孤单遭众人离开的路，不求自己的荣耀，唯求神得荣耀，经历耶稣基督遭弃绝孤单的路(约十六32；提后四16)。

二、模式：

二1 在基督耶稣的恩典上刚强起来，在恶劣环境中，面临政治世界，宗教世界的逼迫中不妥协，不退缩，不隐藏，不明哲保身，不自暴自弃。

二2 传递见证的火把给忠心的人，重视教导训练本地的工人，使神的家中不缺少话语的执事。

(1) 二3 与主同受苦难的基督的精兵，不被世务缠身，撇下一切跟从主，背起自己的十字架跟从主(士七章；路十四25~35)。

(2) 二5 竞赛场上的比武者，非按规矩不能羸得冠冕，凡事受圣灵管治约 ，强暴对待自己进取天国作得胜者(林前九24~27；太十一12)。

(3) 二6 劳力的农夫，先得奖赏，因爱心所受的劳苦不是徒然的(林前十五58)。

(4) 二9 为福音作囚犯，死在自己身上发动，生在别人身上发动；传福音的使者向自己死的时候，神的道就进入别人的心。与基督同死，必与基督同复活，活出那个复活的生命，忍耐到底，与基督同作王一千年，半途而废放弃神，神也不承认他(太十32~33)。不信靠 的人，也不能改变神的信实。

(5) 二14?无愧的工人，按正意分解真理的道，不偏一点，如同木匠用墨斗笔直不歪，掌握全部圣经真理，能消灭异端的毒疮。

(6) 二19?神家中贵重的器皿，在神坚固的根基上，有耶稣基督的烙印烧在心上(加六17)，在违背神的不义人中间，不求神改变他们，乃是离开他们。自己求圣洁，单单属于神，不属于自己、撒但、世界，只听从神，脱离卑贱的事，神所憎恶与不喜悦的事，是金器银器，活出神金子般的性情，在基督救赎的根基上，成为神手中合乎 心意的人。

逃避少年人的私欲，不与同年龄的人作伴宴乐，乃与清心祷告主的人一起追求主的公义、信心、德行、仁爱，与神合一。

善于教导抵挡神真理的人，不与之争兢、辩论，使他们明白真理回转归向神，脱离撒但迷惑的网罗。

末世的教会不爱神，专爱自己爱宴乐，主的奴仆当作大丈夫，当刚强，在真道上站立得稳(林前十六13)。紧紧跟随基督的教训，与 的性情有份，与 同一志向，信心在 永不改变的根基上，效法 的宽容爱仇敌，忍耐受苦坚韧不拔。

立志在主基督耶稣里敬虔度日，主搭救敬虔的人脱离试探(彼后二9)。在圣经上下功夫，明白圣经有属天的智慧，以圣经教训别人，光照，监督，责备，警戒，劝勉人，使人归向正道，基督十字架的道路。末世人厌烦纯正十字架的道，耳朵发痒，爱听新奇的肥己的道，在逆流中忠心传道，忍受人的敌挡。

四6 有殉道者的灵，甘心把血浇奠在主脚前。

四7 与撒但摔跤打美好的仗。

四7 忘记背后，努力面前，向着标竿障碍赛跑，唯追求基督(腓三13)。

四7 持守住所信的基督之道。

四8 爱慕主的显现，有公义的冠冕挂在前面，吸引我奔跑向前，忠心事奉，灵魂体向主降服的人，殷勤作工，催促 的再来(彼后三12)。

四16?众人离弃，惟主同在，孤单殉道。―― 张向晨《圣经六十六卷》

概论

一 本书作者与着书时地

着者：使徒保罗

受书人：提摩太

着书时期：约在主后六十五至六十七年间，即较前书稍后两年左右。

此时保罗已再次被囚罗马狱中，这次保罗被囚不像前次，受到优待，可以住在自己租的房子里，乃是被放入苦狱之内。狱中似乎阴寒难当，以致他要求提摩太把他留在特罗亚的外衣带来（4:13），这次入狱的时间似乎颇为短暂，不久便为主殉道。从本书内容可知保罗自己已有这种预感（4:9），所以本书是保罗殉道之前写于罗马狱中。

但本书绝非于保罗第一次在罗马被囚之时所写，因本书与其他四卷「监狱书信」绝不相同，其理至显。如：

Ａ 在保罗先前所写的监狱书信中，他一再表示深信自己不久可以出狱（腓2:23-26;门22），且预言释放之后要再到东方探望教会；但在本书中，保罗却自知殉道期近（4:4-8），要求提摩太赶快到他那里（4:21）。

Ｂ 在其他四卷监狱书信中，显示当时与保罗同在一起的同工不少，如提摩太（西1:1 ;门1）、亚里达古、马可和犹士都（西4:10-11），底马和路加（西4:14），还有以巴弗提、阿尼西母、推基古（腓2:25;西4:7-9）……等，但本书所记，保罗在狱中的情形却与前者大不相同，因除医生路加以外，其余门徒多已离散他处（4:10-11），故此时他已十分孤单无援，教会情形也很冷淡。

二 着书原因

保罗被捕下狱的经过大概情况如下：保罗从首次在罗马被囚得释之后即开始从事他原先早已盼望实现的 探望欧洲和小亚西亚教会的计划，在他从罗马向东行的路程中，可能先到革哩底在各城布道并设立教会（在地中海中央的一个扁长形大岛），而把提多留在那里（多1:5），然后到以弗所，吩咐提摩太留在那里（提前1:3），也可能到歌罗西（门22），然后转到马其顿，大概也到过腓立比（腓2:24），曾准备在马其顿之尼哥波立过冬，并吩咐提多到那里与他相会（多3:12），提摩太前书可能就在这时候写的。按提前3:14保罗把提摩太留在以弗所时，似就曾应许到马其顿后会再回来以弗所与提摩太相会；所以在提多到尼哥波立之后，他们即动程回以弗所去，路经哥林多时保罗把以拉都留在那里（提后4:20），再到米利都，又因特罗非摩病倒了，保罗似乎不想阻碍行程，便让他留在米利都。但似乎在他尚未离开米利都之时（或在此前后），忽被铜匠亚力山大控诉（当时的铜匠与银匠主要生意是造偶像），保罗因而被捕，随即送到罗马，下入苦狱中，其时适逢罗马王尼禄（Nero）逼迫教会，据说当时尼禄的妻子为要观火取乐，令人放火，但未料因此却造成了空前的大火灾，尼禄为避免自己受嫌因而嫁祸基督徒。

保罗下狱之后自知殉道期近，许多推心置腹的话要向提摩太说，又因得知提摩太在工作上似乎遭遇困难，加上教会中一般假师傅的邪说颇为活跃（2:16-17;3:6-7），此刻再听到保罗再度被捕的消息，提摩太的心灵似乎有些消沉沮丧（提后16-8），所以保罗写了这封信，除了安忍、鼓励、劝勉、指导提摩太之外，还希望他赶快到罗马与他相见，总想趁自己未死之先，把许多笔墨所未能尽录的话，当面叮嘱，但看来在提摩太还未能到罗马之前，保罗已为主殉道了。

三 特色

１ 本书与前书最明显的分别是

前书较注重讨论教牧工作方面的问题，而本书则注重讨论教牧本身之灵性生活方面的问题。例如：

Ａ 前书注重教导提摩太如何应付教会中的异端（提前1:3-11,18-20）。
Ｂ 指明教会应有之秩序（提前2:8-12）。
Ｃ 选立教会长执之资格（提前3:1 -13）。
Ｄ 详述救济寡妇的原则（提前5:3-16）。
Ｅ 指导提摩太关于受理控告长老之原则（提前5:19-20），这些事都是工作方面的问题。

但后书内容显然不同：

Ａ 保罗一开头就提及提摩太的灵性问题：其信心与恩赐之重新桃旺（1:5-7）。
Ｂ 随后又勉励他刚强壮胆，勿以为主受苦为耻（1:7-8,12）。
Ｃ 指导他怎样作无愧的工人（2:15），怎样追求公义、信德、仁爱、和平（2:21-22）。
Ｄ 劝勉他要存记所学习确信之真道（3:14）。
Ｅ 并要凡事谨慎忠心尽职（4:5）。

这些教训都是特别关系到，传道人自己在灵命、心志上的向神尽忠，所以说本书是注重讨论教牧本身的灵性问题。

２ 保罗在本书中特别喜欢回忆以往的事

以激发提摩太之爱心并要求提摩太谨守过去所学所信的真道，所以常用「想到」「记念」（1:4-5;2:8），「题醒」（1:6），「从前」（1:14），「常常守着」（1:13），「牢牢的守着」（1:14），「使众人回想」（2:14），「你是从小……」（3:15），「已经」（3:10;4:7）等类的话。

３ 特殊要训

本书虽短，但不少特殊重要教训，却是其他保罗书信所未见的，如：

Ａ 1:6：论恩赐之「再如火挑旺」。
Ｂ 1:12：保罗深信神能保全所托付他的。
Ｃ 2:3-4：以信徒为基督的精兵（参提前1:18;6:12;弗6:10-18）。
Ｄ 2:15：劝勉提摩太应竭力作无愧之工人。
Ｅ 2:17：以毒疮之溃烂喻异端的教训。
Ｆ 2:20-21：以大户人家有贵贱不同之器皿，喻信徒在神家之贵贱。
Ｇ 3:1 -4：讲末世人心之险恶，道德之堕落。
Ｈ 3:16-17：论到圣经都是神所默示的，是信徒一切行事之规范。
Ｉ 4:2：务要传道，无论得时不得时。
Ｊ 4:7-8：保罗的最后遗言，自信已跑尽当跑的路，且有公义冠冕为他存留，此充分表现他对基督精忠勇敢的气慨，是新约圣经中着名的经节之一。

四 全书分析

第一段　引言（1:1 -2）

一 着者自称（1:1 ）
二 受书人（1:2）

第二段　感谢（1:3-5）

一 保罗为自己感谢神（1:3）
１ 是他祖先的神
２ 是用清洁良心事奉的神
３ 是他在患难中所祷告的神
二 为提摩太感谢神（1:4-5）
１ 为提摩太的眼泪感谢神（1:4）
２ 为提摩太的信心感谢神（1:5）

第三段　福音的使者（1:6-18）

一 挑旺恩赐，刚强站立（1:6-7）
１ 如何挑旺恩赐（1:6）
２ 为何要挑旺恩赐（1:7）
二 应效法使徒为福音受苦（1:8-12）
１ 不以为福音受苦为耻（1:8）
２ 思念神圣召之恩（1:9）
３ 基督已胜死复生（1:10）
４ 保罗的榜样（1:11-12）
Ａ 他以他的职分为荣（1:11）
Ｂ 他为所受的托付受苦（1:12）
三 固守真道（1:13-14）
１ 要用信心爱心守住使徒的教训（1:13）
２ 要靠着圣灵牢牢的守着（1:14）
四 忠心不渝（1:15-18）
１ 亚西亚大离弃保罗（1:15）
２ 阿尼色弗一家（1:16-18）

第四段　基督的精兵（2:1 -13）

一 基督精兵的条件（2:1 -10）
１ 刚强（2:1 ）
２ 忠心（2:2）
３ 受苦（2:3）
４ 专一（2:4）
５ 守规矩（2:5）
６ 要勤劳（2:6）
７ 要有聪明（2:7）
８ 记念耶稣（2:8）
９ 舍己（2:9）
１０ 忍耐（2:10）
二 基督精兵的盼望和荣耀（2:11-13）
１ 同死与同活（2:11）
２ 忍耐与作王（2:12上）
３ 不认 与不认我（2:12下）
４ 失信与可信（2:13）

第五段　无愧的工人（2:14-26）

一 按正意分解真理（2:14-15）
１ 「在主面前嘱咐他们」（2:14）
２ 「不可为言语争辩」（2:14）
３ 「你当竭力，在神面前得蒙喜悦。」（2:15）
４ 「无愧的工人」（2:15）
二 认识异端的危险（2:16-19）
１ 他们道路的危险（2:16）
２ 他们教训的危险（2:17-18）
３ 他们结局的危险（2:19）
三 圣洁自重逃避私欲（2:20-23）
１ 神的家好比大户人家（2:20）
２ 应作贵重器皿（2:21）
３ 怎样作贵重的器皿（2:22-23）
四 善待会众（2:24-26）
１ 如何对待众人（2:24）
２ 如何对待抵挡的人（2:25-26）

第六段　真理的战士（3:1 -17）

一 对末世危险应有的认识（3:1 -9）
１ 末世必有危险的日子（3:1 ）
２ 道德堕落的危险（3:2-4）
３ 外表敬虔的危险（3:5）
４ 无知妇女的危险（3:6-7）
５ 抵挡真道的危险（3:8-9）
二 对使徒教训的服从（3:10-13）
１ 使徒的教训和品德（3:10）
２ 使徒所受的苦（3:11）
３ 跟从使徒者应有的准备（3:12）
４ 拒绝使徒的必然结果（3:13）
三 对圣经真理的尊重（3:14-17）
１ 要将圣经真理存记在心（3:14）
２ 承认圣经能使人有得救的智慧（3:15）
３ 接受圣经作为信徒行事生活的规范（3:16-17）

第七段　殉道的烈士（4:1 -8）

一 殉道烈士传道的忠心（4:1 -5）
１ 传道的权威（4:1 ）
２ 怎样传道（4:2）
３ 为甚么务要传道（4:3-4）
４ 传道者的尽职（4:5）
二 殉道烈士得胜之凯歌（4:6-8）
１ 心志（4:6）
２ 凯歌（4:7-8）

第八段　最后的嘱咐──结语（4:9-22）

一 对同工的安排（4:9-13）
１ 提摩太（4:9）
２ 底马（4:10上）
３ 革勒士（4:10下）
４ 提多（4:10下）
５ 马可（4:11）
６ 推基古（4:12）
７ 外衣和皮卷（4:13）
二 受审经过咯况（4:14-18）
１ 亚力山大的陷害（4:14-15）
２ 初次申诉情形（4:16）
３ 见证主的同在（4:17-18）
三 问安（4:19-21）
１ 百基拉和亚居拉（4:19）
２ 以拉都（4:20上）
３ 特罗非摩（4:20下）
４ 嘱咐提摩太要在冬天以前来（4:21）
四 祝福的话（4:22）

―― 陈终道《新约书信读经讲义》


讲道材料

提摩太后书第一章

第一段　引言（1:1 -2）

一 着者自称（1:1 ）

1保罗在本书中也提到他自己是基督耶稣的使徒，其作基督耶稣使徒的根据有两点：

１ 他是奉神旨意。
２ 是照着在基督耶稣里生命的应许。

提前1:1 论到他作使徒的根据，是奉我们救主神和我们的盼望，基督耶稣之命而作的。

Ａ 「奉……命令」而作使徒和「奉……旨意」而作使徒，实际上是同一回事，但严格地说：「神的命令」和「神的旨意」有别，「命令」是神已发表的旨意，但「旨意」却不一定是神所已发表的命令。它可能仍存在神心中，虽是神的心意，却未必是已经发表了的，保罗在本书中说他是奉神旨意而作使徒，在对哥林多，以弗所和歌罗西等教会，都表明他作使徒是根据神的旨意，是为了奉神旨意而受那么多的苦，保罗在此的自称若和前书比较，可看出其中更深一层的意思，表示他不但是遵行神所已经发出的命令，根据神所已经显示给他的命令，去作神的使徒，且又根据深藏在神心中的旨意而作神的使徒。他不但有神的启示，而且更深深明白神的心意，是一个真正听从神差遣的仆人，不但对神已经指明的命令忠心遵行，就是深藏在神心中的旨意他也寻求明白，照着实行。所以，凡是要听从神命令的人，不但是神所明说的，他要遵行，就是神所没有说明的，他也必定寻求明白，不等待神发出命令才去遵行。

Ｂ 照着在基督耶稣里生命的应许，而作基督耶稣的使徒。

「生命的应许」是指耶稣为我们受死，叫信的人得生命的应许（来9:14,15;约3:16;5:24），主耶稣说：「我来了，是要叫人得生命，并且得的更丰盛」（约10:10）。这样的应许是旧约的先知们所曾豫言（赛7:14;太1:21-23），又已经应验成全在耶稣基督的身上（路4:17-32;约6:15-16;19:30），现在更是一切信 的人所能支取享用的（弗3:6,13-14）。保罗照这应许而得生命，且照此应许作了使徒，神先赐下这个应许，才又打发 的仆人传扬 的应许。

「生命的应许」是基督教最大的特点，我们是凭着这个应许得救，在因信而得着生命时，支取了这应许，且凭着这生命就有分于将来神为我们预备的各样福乐，这就是凭恩典而不靠行为得救的福音（弗2:8-11）。

「生命的应许」也是保罗殉道的力量，虽然他写本书时，已知道自己殉道的时候近了，但却仍凭这生命的应许来作使徒，表示他并没有因为快要为主殉道就丧胆灰心，相反地他清楚知道为主舍去生命是叫他得着荣耀的来生，进入那荣耀的永生里，因为「那杀身体不能杀灵魂的，不要怕他们」（太10:28），所以既根据生命的应许领受了永生的生命，对于这肉身之生命的毁坏就不足介意了（罗8:18），我们既有了生命的应许，肉身的死亡不过把我们引进另一个更美好的境界中去生活而已！

二 受书人（1:2）

2「写信给我亲爱的儿子提摩太」，这称呼与前书的意思差不多，前书称提摩太为「因信主作我真儿子的」。「愿恩惠怜悯平安，从父神和我们主基督耶稣，归与你」，这问安的话和前书一样（参看提摩太前书1:1 -2解释{\LinkToBook:BookID=112,TopicID=101,Name=第一段?引言 （1:1 -2）}）。

我们可以将「恩惠、怜悯、平安」和「父神、我们、主耶稣」作对照。「恩惠」是神所赐下的，神是恩惠的源头，「怜悯」是从主耶稣基督而来的，是借着耶稣基督而临到我们，主耶稣基督的被赐与世人，就是神怜悯人的最具体表现。「平安」是人信奉耶稣基督的结果，基督耶稣的顺服，成就了神的救赎，神的恩惠和怜悯有了根据，临到人时就成为人的平安。注意保罗所祝福的提摩太并不是没有信主的人，乃是真实的基督徒，且在工场上也有了经验，但即使这样的人亦仍是需要神的恩惠怜悯和平安的。

问题讨论

神的命令和神的旨意有分别吗？

甚么是「生命的应许」？对保罗的工作有什么影响？

保罗与提摩太有何特别亲密之关系？对我们同工相处有何教训？

第二段　感谢（1:3-5）

一 保罗为自己感谢神（1:3）

3诗人说：「凡以感谢献上为祭的，便是荣耀我」（诗50:23），感谢神就是表示一切好处是出于神，而不是出于我们的能力，当我们感谢一个人时，就是表示我们的成功是由于那人的帮助；照样，我们感谢神，就是表示承认我们所得到的一切好处都是神所赐的，所以诗人说，凡以感谢献上为祭的，便是荣耀神。感谢比相信更具体地承认神的存在，虽然相信和感谢都是有对象的，但相信的对象不一定是活的，如同我们可以相信一个人、一件事，或信一个人所说的话，可是那件事，那些话却不是有生命、有情感的；但感谢的对象必定是活的，能接受我们情感的。我绝不能感谢一件事或一句话，只能感谢一个活的人，所以「感谢」比「信仰」更具体地承认神的存在，信仰可以抽象的事物作为对象，感谢则必定要以能接受我们情感的作为对象。保罗常常感谢神，表明在他心中这位又真又活的神有非常真切的感觉，知道神随时在他身旁帮助他，在这里保罗提到他所感谢的神有三点：

１ 是他祖先的神{\LinkToBook:TopicID=107,Name=１ 是他祖先的神}
２ 是用清洁良心事奉的神{\LinkToBook:TopicID=108,Name=２ 是用清洁良心事奉的神}
３ 是他在患难中所祷告的神{\LinkToBook:TopicID=109,Name=３ 是他在患难中所祷告的神}

１ 是他祖先的神（1:3）

3保罗是希伯来人所生的希伯来人，是标准的犹太人，这里「祖先」应指犹太人的列祖，他提到这位神是犹太人列祖的神，表示这位神从古以来就看顾着他，历代以来接受他们列祖的敬拜，是经过长久的历史被证明为信实可靠的神，也是能够保护眷顾他们的神，保罗说他是接续祖先来事奉这位从古以来就看顾他们的神。「接续」使我们看见神的永远长存无始无终，和人生的短促有限。我们在这位自有永有，无限无量的神面前，所能事奉 的是多么有限，所以必须接续地事奉 。但穷尽我们自己一生的年日，所能贡献，事奉 的，亦不过是一个长远年代中的一小段时间而已，唯有连续许多信心的先祖、同工，和在我们以后的无数属灵肢体，才能事奉这永远长存的神。我们不过是在一个长远的年代中，参加一个长途的接力赛，各人只不过负责奔跑了很好很正直的道路，保罗的信心亦是无愧于接续他先祖所已经跑过的路程，他的奔跑也实在可以作他人的榜样和鼓励。我们应当怎样接续这许多主的仆人忠心劳苦的成果呢？他们所留下的福音工作，及披荆斩棘，开垦荒地所撒下的美好种子，又应该如何继续浇灌，让它生长，使它结果，把福音的领域扩充到从前没有扩充到的地方，应如何树立美好榜样叫以后的人可接续我们的脚步呢？这也是值得我们在神面前继续思想的。

保罗既然提到他所事奉的神是他的先祖所事奉，是接续他先祖的信心来事奉的，保罗是犹太人，他的列祖自然也就是犹太人了。「接续祖先所事奉的神」这句话，对保罗个人是很自然的，但提摩太是个父亲是希利尼人的外邦信徒，这时他担任外邦以弗所教会的监督，这位作外邦使徒的保罗说：「我感谢神，就是我接续祖先，用清洁良心所事奉的神。祈祷的时候，不住的想念你」，这句话表示犹太人的神和外邦人的神是同一位，保罗之先祖所事奉的神，和保罗为外邦教会所祷告的，也是同一位神。

２ 是用清洁良心事奉的神（1:3）

3「用清洁良心所事奉的神」。主耶稣说：「清心的人有福了，因为他们必得见神。」要事奉这一位独一的真神，必须要用清洁的良心，因为 是鉴察人心肠肺腑的（耶17:10）。主耶稣告诉我们：「神是个灵，所以拜 的，必须用心灵和诚实拜 。」神既鉴察人的内心，因此不但是看人外貌的神，也是要求人用诚实的心来事奉 的神，我们为这个感谢主。保罗正是凭着无愧的良心来事奉神的，所以他能感谢神。至于那些良心不洁，有私心的人，就不能像保罗那样了，他们不会为了神是必须用清洁的良心来事奉的，而感谢主。

３ 是他在患难中所祷告的神（1:3）

3「祈祷的时候，不住的想念你」。这位神是他祷告的对象，常听他祷告。保罗虽然再一次被下在罗马狱中，但他却仍是跟从前一样的照常祈祷，监狱虽然能把他监禁起来，使他不能自由奔跑，传扬福音，但却不能禁止他的祷告不达到天上。

第3节下半节，我们看到保罗在受苦当中，大部份时间是在代祷和感谢，他能在此时一直注意祷告和感谢，即证明他不但爱神也爱人，信徒有爱神的心才会感谢神，爱神的心和感谢的心总成正比例，保罗不但感谢神也为人代祷，证明他不但爱神也爱人。

保罗既然能在罗马的监狱中祷告，不住记念他所爱的提摩太，今天的信徒也可以借着祷告在神面前记念他所爱的人。环境和空间虽然能把信徒的身体隔开，但有一样不是环境所能隔开的，就是信徒借着祷告，在神面前互相记念。这也是我们所能特别享受到的权利，正如保罗对帖撒罗尼迦信徒所说的话：「我们暂时与你们离别，是面目离别，心里却不离别」（帖前2:17）。

保罗对于他所爱的提摩太用甚么方法来关怀他呢？按本章记载，有四点值得我们注意：

Ａ 他用福音生他（1:2）
Ｂ 他用真理栽培（1:13-14）
Ｃ 他用自己的榜样来劝勉（1:8）
Ｄ 他不住地为他祷告，在神面前想念（1:3）

二 为提摩太感谢神（1:4-5）

１ 为提摩太的眼泪感谢神（1:4）

4「记念你的眼泪」按中文圣经很容易叫人误会这是保罗记念提摩太所流的眼泪，其实这里「你的眼泪」是指提摩太的眼泪，因为在第3节末了提到保罗不住的想念提摩太，第4节就说「记念你的眼泪」；所以，中文的语气很容易叫人以为是「保罗记念提摩太而流眼泪」。按原文，这「你」字是指提摩太，英文圣经可以看出，新旧库译本作，「回想你的眼泪」。这里所说「记念」的意思是指保罗想起提摩太怎样流眼泪的事，他就昼夜切切的想要见提摩太。

在这里保罗没有提到提摩太为甚么事情流眼泪，但从前书和本书我们可以看到，提摩太在工作上遭遇到相当的难处，因此他为了工作的困难常在主面前忧伤流泪，想到自己责任的重大、软弱孤单，以及叫人忧虑的教会前途，他就流泪在神面前祷告，当保罗想起提摩太会这样为主的工作忧伤流泪时，就切切想要见他，好给他灵性上的帮助，给他鼓励和安慰。

不少基督徒只晓得自己流眼泪，为被人误会而流眼泪，为钱财损失而流眼泪，为受人的欺负而流眼泪，甚至有些姊妹为弄污了一件衣服而流眼泪，但是圣经中许多有名的伟人，他们却常常为主的工作，人的灵魂而流眼泪，不是为自己流眼泪；像耶利米，但以理（耶9:1 ;但10:1 -21），大卫王（诗6:6），新约的主耶稣（赛53:3;来5:7）。保罗自己更是有流泪的经验，在以弗所三年之久，不住的流泪祷告，关心神的工作，信徒的灵性，人的灵魂（徒20:32），所以保罗在这里能深深体会到，提摩太为着主工作需要的流泪，很愿意快快见到他，向他表示同情并安慰，保罗自己亦很会为众教会挂心（林后11:28），所以他能深深体念提摩太这种经历。他们都有共同的经验，更加觉得，相见时一定能够更快乐、更亲密；所以他说切切的想要见提摩太，好叫他满心快乐。

保罗这些话都处处流露出他有一个父亲的心，就是不但口头称提摩太为儿子，且实在是待他如同儿子，今天有不少人喜欢别人称他为父，喜欢人尊他为长辈，无论属世或属灵方面都是这样，可惜他们自己却没有属灵长辈的生命，没有一个为父的生命，他的灵性甚至比那些后辈更不如，这就像小孩子要那比他年长的人叫他作爸爸一样，是多么的不相称，多么叫人难受啊！让我们在主的光中深深认识自己，让我们不要希望得着那么多与我们灵性不相称的尊敬，让我们在接受别人称我们为父亲以前，先待人如儿子一样。保罗实在流露出与提摩太痛痒相关的爱心，以他的忧伤为忧伤，以他的快乐为快乐，这正是我们对徒信徒和同工所应有的态度。

２ 为提摩太的信心感谢神（1:5）

5「想到你心里无伪之信」，这「无伪之信」就是没有虚假的信，好象是说信心有真有假，正如雅各书所提的，信心有死的，有活的，有行为的和没有行为的。提摩太的信心没有虚假，他在神面前是诚诚实实、实实在在的，信徒的灵性是否长进就在乎他在神面前是否诚实，在生活和工作中有没有装假的成分。虚假的信心常是信徒灵性长进最大的阻碍，一个刚信主的人，灵命虽然幼稚，但如果有一个诚诚实实的信心，丝毫没有装假的成分，就可能比那些信主多年而存有虚假成分信心的信徒更有盼望，更容易长进；灵性一有虚假，常因此停顿，不能长进。有不少人在虚假的圈子里绕了十年二十年还没有出来，除了在人面前提高他们的地位，信主的年日拉长以外，并没有任何实际的长进。保罗想到提摩太心中这种诚实无伪的信心，就为他感谢神。

「这信是先在你外祖母罗以，和你母亲友尼基心里的，我深信也在你的心里。」「这信」就是「无伪的信」，提摩太的外祖母和母亲所引领提摩太走的信心道路，是真实的信心，不少父母在教会中作了长老执事，希望自己儿女早日入教，只望马马虎虎受了洗便以为责任完了；对外人也可以说已经把儿女带到主前了，但可惜不是把他们带到真实信心的无伪之信路上。提摩太所以成为主所重用的仆人，因他母亲从小就把他的信心建在一个很实在的基础上。

从本节看来，似乎保罗也认识提摩太的外祖母和他的母亲，并且，知道她们两位信心的情形，这「在」字是「住在」，原文eno{keesen是居住的意思，表示这信是恒久的信，不是一时的感情冲动，这样的信心曾经住在他的外祖母罗以的心里，后来也住在他母亲心里，保罗相信这信心也在提摩太心里，我们看到罗以的信心怎样影响了友尼基，友尼基又怎样影响了提摩太，可见父母的信心对儿女的影响是何等重要。保罗在此，似乎要故意提起神过去怎样在提摩太的外祖母及母亲身上的恩惠来激发提摩太刚强起来。从以上几节中，我们看到保罗提到他如何接续祖先，用清洁的良心所事奉的神，这里再提到提摩太的外祖母和母亲的信心，这都可用历史来证实 的信实和可靠，故在此提醒提摩太数算神的恩惠。且让我们更多数算神的恩惠，如此我们就能重新得力，能被激发忘掉我们的疲乏和灰心了。

「罗以」这名字的意思是「欢心」，「友尼基」意思是「美好的得胜」，「提摩太」就是「尊重神」的意思，这三个人的名字合起来，也就是一个有信心的人一生美好之描写，凡有信心的人都是尊重神的，常能打美好的胜仗，心里常有快乐，且能以神的旨意为欢喜。

问题讨论

保罗所感谢的是怎样的神？「接续祖先……所事奉的神」有何要训？

保罗在监狱中还是在事奉神吗？怎样事奉？

「记念你的眼泪」这「你」是谁？

提摩太之外祖母和母亲所留给提摩太的「信心」是怎样的信心？对我们有什么教训？

第三段　福音的使者（1:6-18）

保罗在本段中劝勉提摩太要作个忠心的福音使者，为福音勇敢，刚强地站立，好好地运用神所赐的恩赐，不要把为主受苦当作羞耻的事，反倒要靠着圣灵牢牢地守住所信的道。

一 挑旺恩赐，刚强站立（1:6-7）

１ 如何挑旺恩赐（1:6）

6「为此」应指上文第5节的理由，保罗提到提摩太的外祖母罗以，和他母亲友尼基，在概论中已提到在本书中保罗喜欢借着过去神的恩典来激发现在的信徒长进。在这里保罗也提到神在提摩太家中的恩典，神如何看顾他外祖母及母亲又看顾到他自己，那在外祖母和母亲心里的信心也在他心里，他的长辈所经历的这位可信可靠的神，也是他的神。保罗在此提醒提摩太，要他更加鼓励，追求长进。

「题醒」是保罗使提摩太挑旺恩赐的方法，如何使他的恩赐得挑旺？如何使他刚强起来？就是用提醒的方法。「题醒」表示这是提摩太已经知道了，保罗只是再提醒他。神的可信可靠，是他从小就已知道的，但在他灰心沮丧的时候，对神那些奇妙的作为，信实的应许，在观念上可能已模糊了，所以保罗就用这些话来提醒他。

我们常需要别人的提醒，因为我们的记忆力有限，一定有不小心的地方，也会有沉睡的时候，就算像提摩太这样一位保罗的得力助手也并不例外。这就像一个身体最健康的人，也会有生病的时候；一个最儆醒的人也会有沉睡的时候一样；灵性方面也是如此，所以保罗在这里「提醒」提摩太。这个字用得非常有意思，一方面表示提醒人的自己有一个很谦虚的态度，不是「指责」乃是「提醒」，表示自己也可能有沉睡的时候；另一方面表示他并不轻看那被提醒人的软弱，那不过是人一时的软弱而有的打盹情形。保罗虽然指出提摩太的软弱，但他并没有轻看他的意思。许多在软弱中的人，所需要的常是你的提醒，并不一定要用很新鲜特别的话，可能只是很熟悉很普通的话就能在他心中发生很大力量，叫他得着能力，胜过当时的试探或试炼。如同人在暗中摸索时，虽然给他的只是一点点微弱亮光，但却足以照亮他的脚步，使他可以走在正路上，得着最有意义的帮助了。

有些信徒以别人一时的软弱，作为自己不遵行主道的理由，这种态度是完全错误的；或以别人一时的失败作为批评的话柄，这就好象看到一个人在黑暗中迷了路，不给他亮光反而讥笑他，这是很不合理的。

「使你将神藉我按手所给你的恩赐」。这话表示使徒有按手给人恩赐的权柄，在提前4:14已提过（请参考《新约书信读经讲义》提摩太前书4:14注解{\LinkToBook:BookID=112,TopicID=208,Name=２ 要在恩赐上长进 （4:14）}。）

「再如火挑旺起来」，这里保罗用火的渐渐不旺盛作比喻，表示信徒所领受的恩赐，常因灵性的消沉而不能很好的应用，当炭火烧得很旺的时候，很容易在其上有一层薄薄的灰，将火遮盖，所以当炭火燃烧了相当时间之后，需要用铁条把它挑旺起来，使外面的灰脱落，火得到新鲜空气的供应，就可以烧得更旺。我们在属灵恩赐上的运用也是这样，不但应该把所有才干能力都放在神的祭坛上，让 焚烧，而且应该让圣灵在我们心中常常挑旺我们，挑动我们的心，叫我们一切的才干，都能让圣灵很活泼很自由地来使用，然后爱心的火才会燃烧得旺盛。

「挑旺」正如上文的题醒」，并不是说他原来没有这恩赐，乃是已经有的；使它运用得更好，这就是「挑旺」的意思。「挑旺」并不是加炭，加炭就表示火力不够，「挑旺」乃是有了火力，只不过是被火灰盖住了，如果能接受更多氧气，它就能燃烧得更旺盛。许多时候我们并不是没有能力胜过试探，不是没有能力应付我们的工作，也并不是没有能力活出主的爱来，乃是因为被魔鬼的诡计所欺骗，叫我们灰心丧志，悲观，以致不能很勇敢地，有信心地运用我们的恩赐，使它发生最大的果效。保罗在罗12:3说到我们运用恩赐要照着信心的大小，如有极大的恩赐，却没有那么大的信心去运用，就好象有许多的火炭却没有被挑旺，缺少空气，不能使它发挥大的火力、效力。

从本节看来，提摩太当时是有点灰心、胆怯，大概他在工作上，本身都遭遇相当的困难，同时也热切盼望保罗能到以弗所和他相会。谁知保罗在米利都，快到以弗所之前就被捉拿到罗马去，这叫他非常失望，只好孤单地在以弗所应付那些传异教的人，这些人当然不会很驯良地听提摩太的话，而是用各样的诡计扰乱教会，增加提摩太工作的困难，以致提摩太没有充分的胆量，以尽量运用他的恩赐，没有充足的信心使用他的属灵才干，所以保罗在这里提醒他。

「题醒」亦含有使他回想的意思，当我们回想神在我们身上说不尽的恩惠，并 所给我们的种种能力和恩赐，自然我们的心就会火热，更有能力，更有胆量去奔跑我们当跑的路，作我们该作的工作。

２ 为何要挑旺恩赐（1:7）

7「胆怯」常是我们不能充分运用恩赐的基本原因，为甚么能作的作得不好，能说的说不出来？因为胆怯，但神所赐给我们的，不是胆怯的心，乃是刚强……的心。

「赐」原文edo{ken是过去式，英译作gave表示神已经赐给我们。神所赐给我们的心既然是刚强、仁爱、谨守的心，为甚么我们会表现出胆怯、软弱、退后呢？神既然已经赐给我们刚强、仁爱、谨守的心，为甚么我们还要停留在胆怯、软弱、灰心的光景里面呢？既然神所给我们的是刚强、仁爱，谨守的心，可见软弱、灰心、沮丧都不是从神而来的，而是从魔鬼来的。我们应该丢弃这些，接受从神而来的恩赐。因为刚强、仁爱、谨守的心也在神给我们的恩赐之列，神所给我们的，不但有工作上的恩赐，也有属灵品德上的恩赐。工作上的恩赐应该挑旺；属灵品德的恩赐如爱心、勇敢等也都应该靠着主挑旺起来「刚强」就是有能力的、不容易打倒的、很勇敢的。对待魔鬼需有刚强的态度，提摩太因为保罗被捉拿，眼睛难免会看到黑暗势力的厉害，和他自己目前所面临的，假师傅、传异端等人的搅扰，觉得难以应付，有胆怯的心。保罗告诉他「神所给我们……是刚强的心」，我们要用刚强的心来对待基督十字架的仇敌。

一向跟随着保罗的提摩太，工作中如遇到重大困难，通常都由保罗决断，现在却因保罗要为主殉道，面临一种新的经验，需独自应付所遇的困难，这种情形颇似主耶稣离世后，门徒忽然觉得自己要应付强敌的光景，难免心中若有所失，又有些胆怯。

「仁爱」原文就是「爱」，人的刚强和勇敢常会表现得残忍，没有怜恤和同情的心。许多勇敢的战士就常把杀人当作很平常的事，但是神所赐给我们刚强的心，却有仁爱和神的爱心包含在其中。它一方面勇敢刚强，一方面又满有神的爱心，这种爱向罪恶绝不示弱，也不向错误妥协。保罗在林前13章提到爱是一切工作的价值，是激励我们为主生活，为主工作的能力（参林后5:14-15）。约翰在他的书信中也同样地告诉我们，爱心是真信徒的凭据，所有从神生的，必定能爱那些神所生的人，没有这爱心的人可说不是从神生的，他说「在爱里没有惧怕」，可见真正的爱心是和刚强连在一起的。当我们专爱主，又照神的旨意爱人的时候，就没有甚么可惧怕的了，凭爱心行在神的旨意中，就不必惧怕魔鬼的攻击，更不怕魔鬼使者的攻击。

「谨守」表示，我们不轻易放弃自己在神前该尽的责任和本分，而且需要非常小心。「刚强」和「谨守」连在一起，如同俗语所说的「胆大心细」，作基督真理的战士不但需胆大心细，还要有爱心。「心」字原文是「灵」pneuma，神所给我们的是刚强的灵，叫我们有能力为真理争战；是仁爱的灵，叫我们可以实行神的爱心来爱神爱人；又是谨守的灵，使我们谦卑，常常倚靠神来尽我们的责任。这三样都是神的恩赐，应该把它挑旺起来，是神所已经给我们的，应好好地加以运用，我们就可以在主的工作上成为一个得胜者。

按本段上下文，我们可以知道，信徒要保持里面爱神的火常常旺盛，应该：

Ａ 常常祷告

常为别人祷告，也请别人为自己祷告

保罗为提摩太祷告，虽身在牢狱，却能保持心中爱火旺盛，因为他自己常常祷告，也常替提摩太和别人祷告。

Ｂ 要常常想念神的恩典

保罗提醒提摩太，神过去所行，在他外祖母、母亲，及他自己身上的恩惠。常常思念主的恩典，爱神的心就能经常保持火热。

Ｃ 应该为主作见证

下文告诉我们，保罗勉励提摩太，不要以为主作见证、为主受苦为羞耻。罗12:11说：「殷勤不可懒惰，要心里火热，常常服事主。」怎样才可以心里火热呢？就是要常常服事主，常常为主作见证，甚至因为主作见证而受苦难，这样就使我们爱主的心更热切，经常保持旺盛；我们的心灵也能更活泼，更有能力为主作工了。

二 应效法使徒为福音受苦（1:8-12）

在本段中，保罗以同为福音受苦难，来和提摩太共勉，特别用他自己的见证、及受苦中的信心，来劝勉提摩太，效法他的榜样。

１ 不以为福音受苦为耻（1:8）

8保罗在罗1:16；曾说过类似的话：「我不以福音为耻；这福音本是神的大能，要救一切相信的……」保罗所注重的是「信福音」，在那些相信的人，福音是神的大能，能救他们脱离一切的死亡。保罗为这满有大能的福音，勇敢作见证，不以为耻。许多人以信福音为耻，为着怕被人讥笑，以致失去自己的灵魂；也有不少信徒以为福音作见证为耻，不敢在人面前承认耶稣的名，或传扬福音的好处，以致在神面前，成为一个无用的器皿，在神家中白占地土，不结果子；另有人是以为福音受苦为耻，注重当时所受的苦会叫人讥笑，而忘了这是为福音的缘故，这样的人只是徒然受苦，是得不到应得赏赐的。

为甚么保罗会在这时候劝勉提摩太，「你不要以给我们的主作见证为耻，也不要以我这为主被囚的为耻。」是否提摩太当时有这种倾向？这似乎叫我们觉得非常奇怪。像提摩太灵性这样高深，不用普通问题提醒，早就应该晓得，为主受苦是荣耀，为主作见证更是传道人当然的本分，不应该引以为耻。我们要注意提摩太当时的处境，是正落在灰心沮丧的情形之下，按前书的记载，保罗当时正准备回到提摩太那里去，提前3:14保罗说：「我指望快到你那里去，所以先将这些事写给你。」可是保罗还没到以弗所就被捉拿了，这对提摩太是一个很大的打击；并且当时那几个传异教的人，也绝不会安安静静地任由提摩太禁止，可能会与提摩太对抗，趁着保罗被捉下监更加作毁谤的工作，甚至诬赖保罗被捉拿，是由于他本身的错失，违犯国家律法，或向信徒谗毁，保罗没有神的同在等等情形，使提摩太的处境越来越困难，受到一种无形的压力，叫他觉得有些胆怯，不敢放胆为福音作见证。由于提摩太和保罗的关系是那么密切，如果以弗所有相当数目的人怀疑，保罗的下监是由于他的错失，以致受人的控告，那么就会有一种看不见的气氛，使提摩太在教会中，不能很自由地运用他的恩赐来服事主。自己似乎受到牵涉，心灵难免受捆绑，所以保罗在这里劝他，不要以给主作见证为耻，也不要以保罗为主被囚为耻。虽然这只是很普通的一句话，但对于需要帮助、需要提醒的提摩太，却是最有能力的帮助。

从这里我们也可看到，一个灵性很好的人，在他软弱的时候，可能与那刚信主的人没有甚么分别。彼得搀杂在那些要捉拿耶稣的兵丁当中时，就不敢承认耶稣了；另一次，彼得在安提阿教会，因有从犹太下来的信徒，不跟外邦信徒一起吃饭，彼得就跟着他们如此，可见有时看不见气氛的使人跌倒，是比看得见的威吓逼迫更加厉害的。如果今天，我们被放在一个完全不信神或藐视神的环境，好象被放在一群极端反对神的人手中，我们就会感到「不要以给我们的主作见证为耻」这句话是何等有力的提醒。按下文15节：「凡在亚西亚的人都离弃我（保罗）。」由此可见，当时背叛保罗的并不是一两个人，提摩太所受到的，是一种无形的压力，而且是相当的大。

保罗特别用「万王之王，万主之主」来称呼耶稣基督，当时的罗马人很看重他们的君王，把罗马皇帝当作神，称他为「我们的主」。保罗借用这口气，称耶稣为「我们的主」，使提摩太知道，世人有他们的主，但基督徒也有我们的主；世人为他们的主作事是荣耀的，为甚么我们不以为我们的主受苦、作见证为荣耀呢？

「也不要以我这为主被囚的为耻。」保罗的被囚是为主被囚的，他并不承认，他的受苦是为他自己的任何原因，乃是为他的主耶稣基督而失去自由，是为 的缘故而作囚犯，保罗能够在被囚的时候，仍是充满喜乐（参腓1:17-18;2:17-18），我们曾为主失去了甚么呢？我们愿意为主受苦且以为喜乐吗？

「总要按神的能力，与我为福音同受苦难。」

Ａ 「按神的能力」

保罗劝勉提摩太如何为福音受苦呢？「按神的能力」，表示我们的受苦，是按照神所给我们的能力，如果神没有给我们能力，我们根本就不能为主受苦，我们能为主受苦多少，乃在乎神赐给我们多少能力。我们没有能力为主受苦，这不但是事实，也是我们的主所知道的。「按」字，把担子带到神那边去，把我们放在神能力的支配底下。当患难临到身上，我们应该到神面前，表示我们并没有力量，但我们愿意按照神所给的能力，胜过所遭遇的苦难。保罗是有经验的传道人，他知道，只要我们这样专心倚靠神，去为 受苦， 必定给我们足够的能力，不会不给我们能力而叫我们受苦的。

Ｂ 「与我为福音同受苦难」

保罗的意思，不会是叫提摩太到罗马去和他一起坐监牢，但虽然提摩太不一定到罗马与保罗同坐监牢，他却可以跟保罗一同为福音受苦难。意思是，提摩太虽然没有被捉拿，被关在监牢里，但是他应该与这位为福音的缘故，而被囚起来的保罗在一条阵线上，完全与他同心，同情他的被捉拿，看他的被捉拿如自己被捉拿一样；而不是唯恐自己也受牵连，或是站在敌挡福音、反对保罗的那一边，来批评讥笑保罗。有时我们也会遇到这种情形，神的仆人为福音的缘故被捉拿，失去自由，有些信心软弱的信徒恐怕受牵累，不但没有同情神仆人的患难，和他站在一边，忠心为他举手祷告；反倒向那些十字架福音的仇敌表示友善，跟着他们一起来毁谤神的仆人，而不是为福音同受苦难。这些人虽然没有像犹大那样，将耶稣卖了三十两银子，但是他们的行动，却是和犹大一样的无耻，卖主卖友，只可共安乐却不能共患难！有不少的基督徒也是这样，当神赐福，他们就跟从，但患难临到，他们就离开主。

２ 思念神圣召之恩（1:9）

9Ａ 神曾救我们

本段继续说到，为甚么我们要按神的能力，为福音受苦难？因为神曾经救了我们，我们本来应该灭亡，永远沉沦，神既然救我们脱离永远的沉沦，那么，我们在肉身上为 受一点暂时的苦，岂不是应该的吗？

Ｂ 神召我们必有目的

另一方面，我们既然是神以圣召召来的，就必须照着神召我们的目的来生活及工作，不随着这世界的人过罪恶的生活。神召我们，是要我们为真道打美好的仗，正如保罗在提前6:12对提摩太说：「你要为真道打那美好的仗，持定永生。」在他的书信中，也同样劝勉信徒，要为主的缘故受苦难，因为他们蒙召原是为此。「你们若因犯罪受责打，能忍耐，有甚么可夸的呢；但你们若因行善受苦，能忍耐，这在神看是可喜爱的。你们蒙召原是为此；因基督也为你们受过苦，给你们留下榜样，叫你们跟随 的脚踪行」（彼前2:20-21）。

Ｃ 神召我们之目的是

「圣」的「圣召」的「圣」字，表明神的呼召是出于全然圣洁的动机。神的一切作为都是圣的，这个「圣召」的内容包括，得救的恩典、赏赐的恩典、和将来在永世里和 永远同在的恩惠。神既然这样召我们，我们就应该追求圣洁的生活，和蒙召的恩相称，忠心地照 旨意来生活，却绝不该有忘恩负义的行为，不洁的私心，辜负 神圣的召命。

Ｄ 神召我们是凭 万古之先的恩典

「不是按我们的行为，乃是按 的旨意和恩典；这恩典是万古之先，在基督耶稣里赐给我们的。」这类似的话，保罗在以弗所书已经提过：「你们得救是本乎恩，也因着信，这并不是出于自己，乃是神所赐的；也不是出于行为，免得有人自夸」（弗2:8-9）。「就如神从创立世界以前，在基督里拣选了我们，使我们在 面前成为圣洁，无有瑕 ；又因爱我们，就按着自己意旨所喜悦的，豫定我们，借着耶稣基督得儿子的名分」（弗1:4-5）。神用这样美好的恩召召我们，让我们能够有分于 天上各样的福气，这并不是根据我们的行为，乃是根据主的恩典而赐给我们的。 这样施恩，并不是偶然的一种施舍，乃是早在 计划中预先定规的，既然有这样大的恩惠临到，我们在肉身上活着的时候，为 受一些至暂至轻的苦难，岂不是应该的吗？

保罗在勉励提摩太为福音同受苦难之后，就用本节经文作小结，有两点用意：

Ａ 我们应为福音受苦，并不是要借着行为来立功；反之，我们有权利为福音受苦，有机会为主受苦乃是神的恩典。并且，我们甘愿为 受苦，乃是被 的恩典所激励。 既然这样恩待我们，我们就愿意为 受苦，不是出于立功的动机，乃是由于神爱的激励，是由于爱的动机。

Ｂ 我们本身根本没有善行可言，如果有甚么善行，也是出于神的恩。按我们的行为没有甚么值得被神选召的，不过我们既然蒙 的选召，能够在行为上有好表现，以证明神恩典的奇妙，证明 恩召的能力，不但能够使我们离开罪恶，过圣洁的生活，也使我们为着要在 的旨意中生活而甘愿受苦。

３ 基督已胜死复生（1:10）

10本节上半节是解释第9节的话，说明神在万古之先所豫定的恩典，现在借着主耶稣基督的显现才表明出来。这「显现」，当然是指主耶稣第一次的显现── 第一次降世。我们凭甚么知道神爱我们呢？保罗在罗5:8告诉我们：「惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了。」基督的来到世上为人死，就把神的爱显明。神要救人的旨意，在万古之先已经定规了，惟有在基督来到这世界上的时候，我们才晓得神的爱，这爱才向人清楚地显明出来。基督的降世，更具体地表明，福音并不是一种空洞的理论，乃是神一种具体的救法，并且是 爱的一种具体的表明。

「 已经把死废去」，这里所讲基督死而复活的经历，没有说到 如何死，只说到 怎样胜过死。保罗在这里，并不是要向提摩太讲福音，不过是略略提到，基督胜过死亡而复活的经验， 借着死败坏了掌死权的魔鬼，「 已经经把死废去」，自从 死了以后，所有信 的人都要和 一样复活，因为 的复活，是所有信 的人初熟的果子。所以对信徒来说，基督已经把死废去，虽然有一天我们的肉身会废去，但我们还要复活，自从基督成功了十字架的救恩，对基督徒来说，死已经被废去。这样的救恩临到我们，是借着福音，将不能坏的生命彰显出来，基督本身的生死、复活、升天、再来，这整个救法对我们就是福音，是奇妙的好信息。这福音信息的传扬出去，就是把 那不能坏的生命彰显出来，所有接受 福音的人就接受了 的生命。

耶稣基督既然这样为我们成就了救恩，已经把死废掉，已经给我们永生的生命和复活的盼望。这样，我们岂能以为福音受苦为羞耻呢？基督既然借着福音，把这不能坏的生命彰显出来，我们这得着不能坏的生命的人，也应该借着传扬福音，和活出福音的见证，把基督荣耀的生命，彰显在这不信的世人面前。这样，当我们为福音的缘故受患难的时候，就是我们在苦难环境中彰显基督新生命的最好机会了。「彰显」原文是pho{tisantos，意思是把光点着了照亮一个地方，使这光能引起人的注意。

这两节经文提到福音包括下列几个要点：

Ａ 神的豫旨： 在万古之先已定规了。

Ｂ 神的恩典： 的恩典是在基督里来赐给我们的。

Ｃ 神的恩赐：耶稣基督是神给我们的最大恩赐。

Ｄ 神的拯救： 救了我们。

Ｅ 神的选召： 用圣召召我们。

Ｆ 基督的降世为人：道成肉身，显明神的慈爱。

Ｇ 基督的受死：赎罪工作完成。

Ｈ 基督胜死复活：救恩的完全。

Ｉ 人的相信：领受救恩，是神预备救恩之目的。

４ 保罗的榜样（1:11-12）

Ａ 他以他的职分为荣（1:11）

11「我为这福音奉派」，这话表示保罗自己对他职分的态度，他并没有以他为福音奉派为耻，相反地倒是看为他极大的光荣，所以上文他提到，福音是神照 在万古之先的旨意逐步实现，借着耶稣基督显明出来，他就是为这个福音奉派的。这种态度，正可以和他在上文劝提摩太不要以给我们的主作见证为耻的教训相符，因为他正是在这里，表现他如何以为主作见证为荣耀。

「我为这福音奉派」，保罗这时已被关在监牢里，但他奉派传福音的神圣委任，却没有受到任何影响。世上任何职业，如果受职者一旦被下在监里，就可能受亏损，可见因为你曾被监禁，别人就可能不愿意再用你，甚至原来的职位也可能被革除。惟有作传道的工作，不会因为为主坐监而被革除，反倒是传道人的光荣，证明是神忠心的仆人。

「作传道」原文是keerux是有「宣告」的意思（参考太12:11;罗6:23;林前1:21;15:14;多1:3;彼后2:5）。

「作使徒」，使徒是主所设立的（太10:1 ），有主所给他们的特别权柄，能叫死人复活，行神迹，他们的使命是传扬基督，为主的复活作见证（徒1:23;林前2:2），保罗虽然是在十二使徒之后为圣灵所立的，但是他的工作却不在十二使徒之下（参林前15:8;林后11:23）。

「作师传」，意思是教导人明白圣经的，特别是对外邦人，教导他们明白主的道（参提前2:7）。保罗提到他自己奉派作传道、作使徒、作外邦人的师傅（参提前2:7注解{\LinkToBook:BookID=112,TopicID=148,Name=四?保罗奉派的使命 （2:7）}），作师傅是指作教师工作，教人明白圣经。在这里保罗没有将「使徒」放在第一位，这里和提前2:7一样，把「传道」放在第一位，然后是「使徒」、「外邦人的师傅」，大概因为「传道」是为主工作人的最普通称呼，只是在作传道的人当中，保罗也得了使徒的职分。

Ｂ 他为所受的托付受苦（1:12）

12「为这缘故，我也受这些苦难；然而我不以为耻；因为知道我所信的是谁，也深信 能保全我所交付 的，直到那日。」在第\cs38节，保罗劝勉提摩太为福音与他同受苦难，本节保罗提到，他自己受苦难，而且他所受的是很多的苦难。保罗显然很甘心为基督受苦，传扬这位已经把死废去，借着福音，将不能坏的生命彰显出来的主耶稣基督，乐意为 受苦，而且觉得为这福音所受的苦并不多，只不过「受些苦难」而已！按林后11章所记，保罗为主所受的苦比众人更多，但他是甘心乐意的，所以觉得只受了「一些」；若不是乐意为主受苦，可能只不过稍受一些，便以为很多，甚而怨天尤人，灰心丧志！

「然而我不以为耻」，或有人以为，保罗被捉拿关在囚牢里的羞耻的事，或是以为保罗这样被捉拿已经证明是失败了，便轻看保罗。但保罗自己却不以为他这样受苦难，被下在监牢里是羞耻的事，下半节就说出他不以为耻的理由：

Ａ 因为他知道所信的是谁。意思就是他知道所信的这位神，是可靠的、值得为 受苦的；并不是糊涂地相信，乃是对这位神有清楚的认识。从他灵性的知觉和领悟当中，他不但认识这位神同时也深知，为 受苦是有价值的。

Ｂ 深信神能保全他的工作，「也深信 能保全我所交付 的，直到那日」。

在这下半节中，保罗深信三件事：

Ａ 他深信神的能力能够保全所交付 的。神既然是信实的、又是创始成终的、是全能的，所以 能保全保罗所作的一切工作，因为所作的是神所看重的，不轻易放弃的。保罗虽然在世，不能跟世上的政府敌对，也可能被世界的政权所杀害，可是他所作的工作却不至落空。那些能杀身体不能杀灵魂的，更不能抢夺他在神面前所该得的奖赏和工作的果效。保罗深信他可以无愧见主，既然相信，神能保全他所交付的，就是说，他的工作不会徒然，可以没有惭愧地见主面，所以他不以自己所受的苦难为耻。

Ｂ 「 能保全我所交付 的」原文也可作「 所交托我的」。如果是「我所交付的」，就是指保罗所作的工夫，如果是「 所交付我的」，就是指神所托付保罗的。无论那一方面，都表示，保罗从神那里接受了属灵的责任──神把福音的奥秘交托给；他又接受了工作方面的责任──神立他为使徒。神让他有能力打美好的仗、跑当跑的路、守住所信的道；他也没有亏负主交托他的。主所交付给保罗的，正如保罗所交托给主的──完全完成神所给他的使命。所以这句话可作「我所交付他的」，或「他所交托我的」，都是一样的。

Ｃ 保罗深信有一个日子要临到。他说：「能保全我所交付 的，直到那日。」这日当然是指主耶稣再来的日子。4:8：「从此以后，有公义的冠冕为我存留，就是按着公义审判的主，到了那日，要赐给我的；不但赐给我，也赐给凡爱慕 显现的人。」可见保罗常常盼望、爱慕主的显现，因为他深信那日子是要来到的。所以为着这美好的盼望，他就不认为，为福音受苦是羞耻，而认为是荣耀。

三 固守真道（1:13-14）

保罗在讲述他自己的见证，怎样深信主能保全他所交付主的，怎样乐意为福音而受苦之后，就勉励提摩太要牢守真道，要把保罗所教训他的真道，靠着主牢牢地守着。

１ 要用信心爱心守住使徒的教训（1:13）

13「规模」原文hupotupo{sin，这字有「模范」或「榜样」的意思。新约除了这里外，在提前1:16作「模样」，有「模型」或「样式」的意思。保罗知道自己所教训提摩太的是纯工道理，且是一种模范、标准，可用以衡量其他的道理，断定甚么是异端，甚么是不合纯正信仰的标准邪道。正如他在加1章对加拉太人所说的，如果有人传福音和我们所传的不同，他就应该被咒诅（参《新约书信读经讲义》加拉太书1:7-9注解{\LinkToBook:BookID=105,TopicID=110,Name=３ 严斥更改福音者 （1:8-9）}）。

虽然保罗所传的是纯正的话语，如果提摩太不固守，那么这些道理就对他毫无作用，跟没有听见一样。今天的信徒，厌烦讲道的人没有新的材料，但是他们总不查问自己，是否已经实行了那些听了很久的道理。听道如果不行道，就是保罗来讲也是没有用处。在此，提摩太要怎样守住保罗所传给他的话语呢？就是要用在耶稣基督里的信心和爱心来守住。「信心」，能和我们所听的道调和，好象人吃了东西以后，有胃酸和所吃的东西调和，以消化吸收那些食物成为身体的一部分。照样，我们也是用信心来吸收我们所听见的纯正道理，使它成为我们灵性的益处。「爱心」，使我们有能力去遵行神的道，为着爱神爱人，我们遵守主的话就不觉得困难。当我们爱一个人的时候，听从他的话是毫无困难的，有爱主的心，我们就能够行主的道。信心和爱心，都是在耶稣基督里的，惟有在基督里的信心和爱心，才能让我们常常守住这些纯正的道（参约1:5:1 -3）。

２ 要靠着圣灵牢牢的守着（1:14）

14本节首句「从前所交托你的善道」，应和13节的首句对照。保罗从前所交托给提摩太的善道，也就是他从保罗所听见的纯正道理。不过13节首句，可能指着提摩太所普遍听见的保罗教训，而14节所指是一种交托给提摩太的责任、使命。主借着 的仆人所传给我们的信息，是主给我们的一些话语或提醒，为着我们个人灵性需要，同时也是一种责任，将持守善道的使命交托我们。提摩太先从保罗那里听见话语，灵性受了造就，以后他也从保罗接受持守这善道的托付。

14节下半与13节下半也可作个对照，「你要靠着那住在我们里面的圣灵，牢牢的守着。」和「要用在基督耶稣里的信心和爱心，常常守着。」上句可以解释，我们如何能有在基督里的信心和爱心，就是靠着圣灵。圣灵按 自己的意思，把各样的恩赐赐给我们，赐给我们信靠神的心，把基督的爱浇灌在我们心里。14节实在是13节的重复，保罗用不同的讲法重复，是为了加强提摩太的印象，保罗对这一点非常重视。

注意：「你要靠着那住在我们里面的圣灵」的「住」字，在原文有搬进去「长住」的意思，希腊文是 enoikountos，英文译作dwell，不是临时的住，乃是继续的住。圣灵既然是永久住在我们心里，靠着圣灵来守，当然会常常守着。神的真道既然是出于圣灵的启示，靠着圣灵的能力来守，就不觉得困难了。

注意13节「常常守着」，这是指时间方面，14节「牢牢的守着」，形容守得很坚固。有各样的异端、说法、毁谤、各样叫人灰心丧志的事情，当它们临到的时候，我们靠着圣灵，将完全不受这一切的影响。牢牢的守住，不是一时能站立不受影响，乃是一直不受影响，这才是「常常守着」。这段显出一个忠心的传道人有以下几点榜样：

Ａ 深深明白救恩的原理，神的旨意（1:9-10）。
Ｂ 有很清楚的神的呼召，是神所差派的（1:11）。
Ｃ 忠心于神的托付。
Ｄ 很乐意为福音的缘故而受苦（1:8,12）。
Ｅ 深知所信的是谁，对神有坚固的信心和认识。
Ｆ 他所传的道是纯正的话语（1:13）。
Ｇ 有信心和爱心守住神的道。
Ｈ 靠圣灵行事。

四 忠心不渝（1:15-18）

本段中，保罗用他自己当时的经历，如何被人丢弃，如何受到爱主弟兄的帮助，以劝勉提摩太忠心。从本段事实中，可见一个神所重用的仆人，纵然是很有名望、在教会中具有高超的地位、像使徒保罗那样，也常会受到人的冷落，甚至被人丢弃、孤单、没有帮助；在另一方面，虽然有时受到痛苦试炼、孤单、在患难中不被人所了解，但我们却可以尝到一些忠心爱主的信徒所给我们的安慰。无论是快乐或痛苦，我们都应该忠心不渝，求主的喜悦。

１ 亚西亚大离弃保罗（1:15）

15亚西亚是个很大的区域，保罗第二次、第三次游行布道时，曾经过这地方，这区域包括，亚西亚、弗吕家、吕底亚、迦利亚这四个地区，合起来相当广大。为何保罗身在罗马，亚西亚的人会离弃他呢？这可能有两个原因：

Ａ 保罗被捕时，是在米利都，这算是亚西亚的地方。保罗被捉拿到罗马时，消息传出去，亚西亚的人因为保罗被捉拿，而离弃保罗，恐怕自己被牵连。当时提摩太在以弗所，对于亚西亚的人离弃保罗这事是知道的，所以保罗说：「这是你知道的」。

Ｂ 另一个可能的原因是，保罗在米利都被捉到罗马去之后，保罗或是提摩太都有请一些亚西亚的人到罗马去，为要替保罗作证。他们既然看见保罗所说所行的，就可以在法庭上替保罗作见证；但是这些人一到了罗马，看见当时的情势非常不好，罗马政府对待基督徒非常残暴恶毒，就胆怯起来，恐怕自己受牵累，所以虽然到了罗马，却临阵退缩，离弃了保罗。当保罗写这书信时，他们已经回到亚西亚去，而提摩太也知道这事；所以保罗说：「凡在亚西亚的人都离弃我，这是你知道的」。

如果采用后一个讲法，就不是指所有亚西亚的信徒都离弃保罗，乃是指那些本来要为保罗作见证的，临时看见情形不利，就不敢为他作见证的人。

总之，我们看到，神允许苦难临到 的仆人，实在是有 的美意。不但叫 的仆人受试验，也叫信徒受试验；不但能试验出真传道和假传道，也能试验出真信徒和假信徒；不但试验信徒的信心，也试验信徒的爱心。今天在一些反神主义较有势力的国，其中也有些基督徒有这样的情形。他们恐怕有一天会受到反神主义者的逼迫或清算，就赶快与他们联络，替他们说话。别人怎样说教会不好，他们也随声附和；那些反神主义者，怎样攻击神忠心的仆人，他们也照样跟着攻击。这样的基督徒，实在是卖主卖友的，在试炼还没有来到的时候，已急于寻求那些反神者的保护和喜欢，当苦难来到的时候，就更不用说了。

为甚摩保罗会特别提到，这两个人的名字，我们不很清楚。大概这两个人，是在这班亚西亚的人当中，作领袖、或者是比较有影响力的；也可能他们对保罗的态度，比其他的人更坏，特别提起以作为警戒。让信徒们知道，那些忠心爱主的人，会记念那些退后胆怯、不肯为真道作见证的，神也会知道。

２ 阿尼色弗一家（1:16-18）

16「阿尼色弗」，意思是「带利益的」。他不但自己、连他一家，都同以爱心款待保罗，想法子使保罗在苦难当中，因他得到安慰、畅快。保罗说：「因他屡次使我畅快」，这话的意思，可能指保罗得到他的服事后，身体减轻痛苦。虽然他所作在保罗身上的，可能只在身体方面，但却使保罗不但得到身体上的畅快，更得到心灵上的安慰。因为他们所作的正表现出，他们是忠心的门徒，是在患难忠站在神仆一边的。

「不以我的锁炼为耻」，有很多人，以保罗这次下监为羞耻。一方面怕受牵连；另一方面，因保罗所受的控告，是铜匠亚力山大的控告，而不是直接以他所传的福音抵挡他。可能他们良心里面，知道保罗实际是为了传福音，所受到控告的罪名，并不是真正的原因。可是他们不敢为保罗作见证，不敢为他辩护，而以保罗所受的苦难为羞耻，恐怕影响到他们的安全和名誉。但是阿尼色弗却不以保罗的受苦为羞耻，愿意跟保罗站在同一的立场上。当时服事保罗的人，实在冒着受牵连的危险，阿尼色弗的不以保罗的锁炼为羞耻，不但不畏耻，也是不畏死。传说阿尼色弗也像保罗那样，最后为主殉道而死。

17大概阿尼色弗起初并不是在罗马，先是在以弗所，后来特地到罗马去找保罗，目的是要服事他。阿尼色弗是自己去找保罗，而不是保罗去找他，可见，他的服事、帮助保罗是主动的、殷勤的找，不是找一次两次，实在是出于真心的爱主的仆人，不是在人前的敷衍，表示爱心便算。真正愿意跟主仆站在同一阵线，为主的真理作战的，虽然是从很远的地方来，也可以找到保罗，虽然不知在甚么地方，也会想法子找到；而那些没有心为真理打仗的人，虽然是已经到了罗马，也退后回去，这两等人的分别何等大呢！

18上?「那日」，指主耶稣再来，众信徒得奖赏、快乐、荣耀的日子。保罗的心中，似乎常常为「那日」而生活，所以不知不觉就提到「那日」。并指着「那日」为阿尼色弗祷告，深愿主使他在那日得主的奖赏，蒙主记念。圣经对阿尼色弗，虽然没有记载他有甚么伟大的工作，也没有他的讲章；他的生平，我们也不知道，但是他那样忠心，不怕死的伺候主的仆人，已在圣经中清楚说明，是值得每个基督徒效法勉励的。

18下?这是追述他以前在以弗所的时候，怎样服事保罗。表示，阿尼色弗不是这次保罗坐监才来找他、服事他使他畅快。当保罗在以弗所时，已经这样的，这表明，他时常伺候主的仆人及过去怎样忠心伺候。当保罗安定地在一个教会里面作工，就如在以弗所的时候，保罗的工作有很大的果效，轰动了整个以弗所城。有许多人悔改，焚烧了价值五万块钱的邪书，在这样的光景中，阿尼色弗很忠心地服事保罗；但是到了保罗第二次在罗马坐监，面临死刑的审判时候，阿尼色弗还是一样忠心地服事，并没有改变他的态度，只照着主所给他的恩赐，忠心地作他所当作的。

所以这阿尼色弗，实在有点像保罗第一次坐监时，教会差派去服事他的以巴弗提，虽然所作的是很普通的工作，可是他们的心，实在值得众圣徒效法。

问题讨论

为什么提摩太的恩赐要再「挑旺」？如何「挑旺」恩赐？

照你推想，保罗藉按手所给提摩太的恩赐是什么？

为什么保罗需要劝提摩太不要以他所受的苦难为耻？试推想他当时的情况。

「 已经把死废去」何意？按10节基督显明了什么？

试按9-10节归纳出福音的要点有几项？

保罗在受苦中为所受的托付怎样忠心？表现出怎样的信心？

使徒的教训为何可作我们信仰之根据（1:13）？

「凡在亚西亚的人都离弃我」（1:15），这话怎样解释？

「阿尼色弗一家的人」有什么可作我们榜样之处？―― 陈终道《新约书信读经讲义》


讲道材料

提摩太后书第二章

第四段　基督的精兵（2:1 -13）

一 基督精兵的条件（2:1 -10）

在本段中，保罗用了一些很好的比喻，描述基督徒是何等人：是教师、是精兵、是武士、是农夫、是犯人……，他勉励提摩太要勇敢、刚强地为真理争战。我们既然是主的仆人，就是主的精兵，应该死心塌地的为我们的主效力。不自夸、不怕死，把一切缠绕我们的琐碎事情都撇下，单单求主的喜悦。1-10节是列举基督精兵的条件：

１ 刚强（2:1 ）{\LinkToBook:TopicID=134,Name=１ 刚强 （2:1 ）}
２ 忠心（2:2）{\LinkToBook:TopicID=135,Name=２ 忠心 （2:2）}
３ 受苦（2:3）{\LinkToBook:TopicID=136,Name=３ 受苦 （2:3）}
４ 专一（2:4）{\LinkToBook:TopicID=137,Name=４ 专一 （2:4）}
５ 守规矩（2:5）{\LinkToBook:TopicID=138,Name=５ 守规矩 （2:5）}
６ 要勤劳（2:6）{\LinkToBook:TopicID=139,Name=６ 要勤劳 （2:6）}
７ 要有聪明（2:7）{\LinkToBook:TopicID=140,Name=７ 要有聪明 （2:7）}
８ 记念耶稣（2:8）{\LinkToBook:TopicID=141,Name=８ 记念耶稣 （2:8）}
９ 舍己（2:9）{\LinkToBook:TopicID=142,Name=９ 舍己 （2:9）}
１０ 忍耐（2:10）{\LinkToBook:TopicID=143,Name=１０ 忍耐 （2:10）}

１ 刚强（2:1 ）

1按原文，在第1节开头有「所以」两字。「所以」我儿阿，这「所以」把第2章的意思和上文连接起来，为甚么要在基督耶稣的恩典上刚强起来呢？因为上文的原因。上文提到，阿尼色弗一家的人，怎样在保罗于罗马坐监的时候，不以保罗的锁炼为耻，殷勤地找到保罗，冒着生命的危险，服事保罗。传说阿尼色弗后来也为主殉道而死，可能就是为服事保罗的缘故。既然阿尼色弗与保罗的关系，并不如提摩太与保罗那样亲密，尚且这样，不顾性命地要服事保罗，殷勤地到罗马找他、好服事他。这样，提摩太是保罗的真儿子，多年来和保罗情同父子，是保罗最得力最亲密的助手，当然更应该不以保罗的受苦为羞耻了。既然阿尼色弗能够靠主刚强，提摩太是主所重用的青年传道，更应该靠主刚强了！既然阿尼色弗，在那些亚西亚人都离弃保罗的时候，不理会那些离弃保罗的人，仍然站立得住；那么提摩太更不应当看那些离弃保罗的人，或看当时教会黑暗的光景，以致灰心摇动了！

怎样才能刚强起来呢？「要在基督耶稣的恩典上刚强起来」，这「要」字表示一种拣选，你能否刚强在乎你有否刚强的心志。许多时候我们不能刚强，不是没有刚强的能力，乃是在心志上已经衰退了，在心志上不想刚强。

「在基督耶稣的恩典上刚强起来」，我们不能单单凭自己的心志要刚强就可以刚强，有了心志，还要支取 的恩典。比如我们在新鲜空气环境中，就觉得精神奕奕；鱼在清洁的水中，就格外活泼。照样，信徒在神的恩典中，自然就会刚强起来。保罗要提摩太刚强起来，就是要他常在神的恩典里面。

「恩典上」，英文圣经作「恩典中」，在主的恩典中刚强，是不靠肉体刚强。彼得曾经凭肉体刚强，立志说，就是与主同死也不肯不认主，结果他失败了。当我们真正认识肉体不可靠的时候，就会真心倚靠主的恩典，这样才会在主的恩典中刚强起来。如果我们在生活各方面，知道我们肉体的软弱，就能在凡事上都倚靠神的恩典，这样才是一个真正的传道人。真正传道的，乃是传主的恩典，传主恩典的，应该对主的恩典有经历，需要不断认识主的恩典，这样才会倚靠 的恩典长进，并把主的恩典分给别人。

「刚强起来」，这是对付仇敌最好的方法。在这看不见的属灵仇敌面前，任何软弱的表示，绝不会得到撒但的怜悯，更不会因此得到平安，只会叫你失败得更可怜可耻；所以，在撒但面前，我们只能够刚强，这是唯一的办法。彼得在书信中说到，撒但好象吼叫的狮子，遍地游行，寻找可吞吃的人，所谓「可吞吃的人」，就是在它面前软弱的、没有骨头的、不能在耶稣基督的恩典上刚强的。

２ 忠心（2:2）

2本节的上半，保罗说：「你在许多见证人面前，听见我所教训的。」「听见」，原文是过去式，就是指着以前的事情，提摩太何时在许多见证人面前，听见保罗的教训呢？这里所说的，是指过去的甚么事情呢？大概有两个可能，一个是指保罗从前为提摩太按手的时候，正如提前4:14所说，在那特别聚会中，在许多人面前，保罗曾把那真道要义教训提摩太，不但为他按手，同时也把福音内容的要义告诉他，让他接受这属灵的托付，在神面前作个福音使者。

另一个可能，「在许多见证人面前」，并非特别指任何一次聚会；而是指保罗多次在公众面前见证主的福音，传讲主的真道。在这些场合当中，提摩太也在场，听到保罗的教训，这些真道不但提摩太听到，也有许多听见的人可以作见证，证明是纯正的道理。提摩太既然跟从保罗这样久，听过保罗那么多次的教训，对于福音的真道已经十分明了，对于所听见的，自然应该忠心地遵守了。

「也要交托那忠心能教导别人的人」。按这话的意思，保罗要求提摩太，忠心于他所教训他的真道，可有双重的意思。一方面，要提摩太自己忠心，固守保罗所传给他的真道，不必因别人所传讲的与他不同，就摇动自己的信心；另一方面，也要教导那些忠心能教导别人的人，和他一样地遵守这些真道。他自己既然忠心遵守了，也就能这样去教导人遵守；不但教导别人遵守，也要交托那忠心能教导别人的人，让他们把这真道也传出去，让更多忠心的人一同来遵守。可见保罗很注重栽培后辈，也要提摩太留心栽培他以后兴起来的工人。也许提摩太还没想到这问题，可是保罗却已提醒他；虽然提摩太还是年轻的一代，可是他也应注意，在教会工作上培养更多像自己一样忠心的人来作主工。

这句话隐藏着「四代」的工人。第一代是保罗，他教导了第二代的提摩太，而提摩太则应教导那忠心，又能教导别人的第三四代。这样看来，「忠心」的意思，不但要自己谨遵主道，还要为教会后代的需要设想，常以培育真理见证的「接班人」为念，不是只求自己伟大，乃求神的家有更多比自己伟大的传道人兴起。

注意，「要交托那忠心能教导别人的人」，不是交托那些跟自己特别要好、有深厚感情、或是为自己培植更大的势力，而把教会重要的位置交托给这样的人；乃是把主的真道交托给那些忠心能教导别人的人。当我们提拔教会后起的人时，首先不是在他的学问、才干、和自己的关系上，来培植他；乃是在主的道理上培植他，使他在主的道理上，在教会中能带领别人，然后他就会渐渐成为教会的长者，可以领导教会。

保罗这话，也可能指着教会的长执。按前书，保罗曾指示提摩太如何选立长老，和执事，大概提摩太听了保罗的教训，已经在准备选立长老和执事，并要对教会的负责人，加以特别训练和造就。一个忠心被主使用的仆人，不是单单信靠自己一个人被主用，他也相信，许多别的人也同样会被主使用。这样，他才会把他的工作、恩赐、权限、所见的真理亮光，交托别人；这样，他的工作也才不会受到他那有限自己的限制。我们如果不能使别的信徒成为可以信托的人，这不算是成功的传道人；保罗不但训练提摩太成为可信托的人，而且使提摩太也训练更多可信托的人，这是他工作成功的秘诀。

３ 受苦（2:3）

3世上国度的兵士，若不是志愿投军的，便是国家强征的；惟有基督徒成为天国的军兵，是天然的、生下来就是的，一重生得救，就自然加入了基督的阵营。中国人一提到当兵，就认为是不好的事，中国的俗语说「好男不当兵，好女不嫁兵」。其中真正原因乃是，当兵的生活太苦，只有走投无路的人才去当兵。许多基督徒不但不是基督耶稣的精兵，简真是基督的逃兵，原因是，怕为基督受苦。士兵是要将国家利益为大前提，一切是为着胜利。基督徒既然是耶稣基督的兵，也应当如此。保罗在此要求提摩太要和他同受苦难，好象基督耶稣的精兵，他向提摩太所提的这个要求，等于代表耶稣基督向我们今天信 的人提出的要求。保罗既然要求提摩太要好象基督耶稣的精兵，这就表示提摩太应该具备下列的条件：

Ａ 要有强健的体格

当兵的人要有健壮的体格，如果身体不够健壮，就经不起苦，没法子受苦，所以健壮的身体是精兵的首要条件。基督的精兵也应该有健壮的灵性，经得起打击，受得起人的讥笑，能为基督受患难。许多基督徒的灵性，就像个弱不禁风的女孩子一样，一碰就晕过去，风一吹就伤风，声音大一点就受惊，一点点的刺激就整夜睡不着，这样的兵是不能打仗的。

Ｂ 要有很好的训练

所谓「精兵」，就是很会打仗的兵，是很会使用武器，很会防避敌人，也很会攻击敌人，开枪能瞄得很准确，很会用计谋，也很会防避敌人的计谋，很机警，在各种打斗技术都有很好的训练和经验。基督徒也应当受良好的属灵训练，深深明白魔鬼的诡计，深知人心中的诡诈，以及怎样作个得人的渔夫，知道如何运用真理，把人的心意夺回；晓得运用祷告的兵器，压制属灵的敌人魔鬼，知道如何与别的弟兄同心同工，晓得如何在教会中堵塞破口，不让魔鬼有地步，受到人的攻击误会能忍耐，对于好生事的人晓得如何劝戒，对软弱的人晓得如何扶持勉励，这些都是良好的训练。

Ｃ 要有良好的装备

精兵就是有最好装备的军队，有新式的武器，强力的炮火，能够攻打敌人，基督徒也需要有很好的属灵装备，保罗在弗6:11-18告诉我们，要穿戴神所赐的全副军装，真理的腰带、公义的护心镜、平安的福音鞋、信德的藤牌、救恩的头盔、圣灵的宝剑、多方的祷告，这些都是我们最精良的装备。我们应该经常配备好这些属灵的武装，并且练习运用，晓得如何运用这些装备防止敌人、攻击敌人，这样才是基督的精兵。

Ｄ 要有良好的作战精神

所有精兵都是很肯打仗的，不但有好的体格、好的训练、好的装备、而且有打仗的意志、很好的士气、为国忠心、不屈不挠、奋不顾身、绝对顺服、把他的生命完全献给了国家……。照样，耶稣基督的精兵，也应该这样向基督效忠，不看环境、不看人、不因物质的损失而卖主卖友、不怕被人误会、不怕为弟兄受人的攻击、为真理站立、为真道打美好的仗，这才是耶稣基督的精兵。当保罗在受苦的时候，有些人离开了，他怕因他受连累。保罗劝提摩太要和他同受苦难，提摩太虽然没有和保罗一起下监，但他能够和保罗一起受苦，能够不怕因保罗受连累，不怕保罗因传福音致被诬告，他就气馁、胆怯，不敢传保罗所传的福音，此刻他能照样勇敢站立，仍然为福音作战，这样就是和保罗同受苦难。

４ 专一（2:4）

4本节是根据第3节的意思来发挥。在军中当兵的人，是不将世务缠身的，没有俗事的牵挂。

「世务」原文是biou，路加福音8:43，那患十二年血漏的妇人在医生手里，花尽了她一切养身的，那「养身的」，原文和这里的「世务」是同一字根，约翰一2:16提到今生的骄傲，「今生的」也是这个字，约一3:17「凡有世上财物的」，这「财物」也是同一字，所以这里的「世务」不外指着，今生的衣、食、住、及各种养生需要，这一类的事。作精兵的，并不是不需要穿、不需要吃、不需要养生的财物……，乃是他不应当被这些事「缠身」，不应该专心经营这一类的事。当兵的是不可以兼商的，一面当兵、一面作生意，一定不是一个好军兵。

如果要当兵，就当放下商务专心当兵，所有基督耶稣的精兵也应当专心，不被那些属世界的物质，属今生暂时的事务缠累。我们虽然也吃、也穿、也需要用钱，但我们绝不专心在这些事上，筹算怎么吃、怎么穿。这些只不过是暂时的，我们在世上是客旅、是寄居的，只要过得去就够了。世上人的穿衣服是要炫耀自己，引人注意，基督的精兵穿衣服是为朴素，为整洁；世上人的吃、住，为享福也为体面，但我们基督精兵的吃、住，及一切需要却与世人有别，不让这些事缠累。作传道工夫的人更是要专心，不能兼任别的职务。有人提到传道人的专心传道，不可兼别的属世职务时，常引用保罗织帐棚的事作根据，以为保罗是兼职；但我们要注意，保罗并不是整个时间织帐棚，那不是表示，保罗在他一生传道的工作上没有受教会的供应，圣经只不过给我们看到，保罗有那么一段时期，在哥林多时曾经织帐棚。在保罗书信中，好象只见腓立比的教会供应保罗的需要，但是事实上，保罗不止接受腓立比教会的供应，按照林后11:8保罗说：「我亏负了别的教会，向他们取了工价来，给你们效力。」这「别的教会」是多数式的，注意下句「向他们取了工价」，可见保罗也接受别的好些教会的供给，况且保罗当时的社会情形和今天的社会情形根本不同。现在的工、商业竞争非常厉害，如果不专心作生意就要亏本，如果要专心作生意，就根本不能作传道，所以要作耶稣基督的精兵，必须不将世务缠身。我们注意这时保罗的劝勉，正是靠近他自己殉道的时候，我们相信，保罗自己既然有织帐棚的经验，自然晓得如何劝勉年轻的提摩太。不是劝勉他像自己那样去织帐棚，乃是劝勉他专心作传道的工夫。

「好叫那招他当兵的人喜悦」，专心当兵的目的是甚么？是要叫那招他当兵的喜悦，求国家的利益，使他不辜负国家的盼望，能作个成功的士兵，能保护国家的利益。同样地，我们作耶稣基督的精兵，也应该专心求主的喜悦，不是求自己的满足；要求主的利益，不求自己的前途。

5 守规矩（2:5）

5「人若在场上比武，非按规矩，就不能得冠冕。」希腊人常常举行一种全国性的比赛大会。这种比赛，是比武的竞赛，优胜的人可得花和树叶编成的冠冕戴在头上，作为奖赏。那些参加比武的人，必须严格地遵守规矩，在练习的时候就要严格地遵守，不然，就被取消资格，不能得到优胜的奖赏；基督精兵得胜的条件，也是要按规矩。我们的规矩就是，凡事照真理而行，与罪恶的权势争战，与世界各种坏风俗，各种悖逆神的力量来『比武』。我们不能用属血气的手段、属肉体的拳头、也不能用恶毒的言语、仗着地上的势力金钱，我们只能倚靠圣灵的能力，照着真理来行事。有人说，基督教整天开布道会，可是信徒的增加率却无法和天主教徒的增加率比拟；因为天主教没有我们所应该守的『规矩』。没有重生得救的人，我们是不能随便施洗，归入教会的，那样是不按规矩『比武』。

世上没有一种比武，是不许任何一方动手，却又要求不动手的人必须取胜的；但信徒对罪恶的争战，就像那看见的手被绑住，却要胜过敌人一样。因为我们得胜，不是用看得见的拳头、人的方法或手段，乃是倚靠那位看不见神的帮助。

比武的人，不但要按规矩才能得冠冕，也必定用尽他的力量、取胜的技能，以和对方搏斗。所有在场上比武的，只有一个目的，就是要胜利。在服事主的工作上，我们也必须尽一切身心才智，毫无保留为 而作，不是像一个在公园散步的人般地随便走走，乃是用尽我们全副力量，快快奔去、争取胜利。

６ 要勤劳（2:6）

6「劳力的农夫」，文理圣经译作「勤劳的农夫」。懒惰的人是不肯劳力的，农夫的工作不像办公室里用心思的工作，乃是用劳力的。不肯用力的，当然不能开垦荒地，劳力的农夫爱惜光阴、抓住机会、按时栽种，比别人先得粮食是合理的；基督的精兵，要比别人先得属灵的粮食，也应该是勤劳的。多读圣经必定多得属灵粮食；努力多作救人的工作，也必多得属灵的种子，只有懒惰的人虽然想得，但并不能得。

「劳力」是「先得粮」的理，「懒惰」是「贫穷」的理。基督徒若懒惰、不追求、不肯在主的话语上用心，而又想要先得粮食，这是无理的。我们不能只是羡慕别人讲道有信息，而自己不在主的话语上用心；只羡慕别人圣经熟，而自己不用功读圣经。我们要比别人有亮光，就要在主的话语上像个劳力的农夫。

特别注意「先」字，传道人如何能带领信徒在灵性上、在主的话语上，走主的道路，必须「先」有亮光。别人看不见那危险，你「先」看见；别人未看见的好处你先看见。「先得」的意思，并不是保留为自己所用，乃是自己先用了，随后也把所得的亮光传给别人，使他们也得着。可是「先得」，就使你走在信徒的前头，旧约时代，神的先知和其余的以色列人所不同的就是在此。他们「先」得着神的话，然后再传给以色列人。以色列人虽然也得神的话，但却是由先知传给他们的。「勤劳」是我们可以「先」得粮食的一个秘诀。

保罗劝勉哥林多信徒行善说：「那赐种给撒种的，赐粮给人吃的，必多多加给你们种地的种子，又增添你们仁义的果子，」（林后9:10）。又对加拉太的信徒说：「不要自欺，神是轻慢不得的；人种的是甚么，收的也是甚么。顺着情欲撒种的，必从情欲收败坏；顺着圣灵撒种的，必从圣灵收永生」（加6:7-8）。让我们都作劳力的农夫，多撒善种。

７ 要有聪明（2:7）

7基督精兵不但要劳力，还要聪明；如果没有聪明而劳力，那劳力可能是徒然的。有勤劳的心，也要有聪明智慧来运用劳力，叫我们晓得如何勤劳，在那一方面用力和付代价。所谓兵不厌诈，在越南战争中，美军与对方约定，农历新年休战一日，岂知就在这一日，对方同时向南越的三十八个城 发动进攻，使美军遭受极大损失，这就是所谓的兵不厌诈。但基督的精兵，是不讲「诈」的，可是我们自己虽然待人不用诡诈，却要有聪明，认识人的诡诈。怎样才可得到属灵的智慧和聪明呢？使徒说：「我所说的话你要思想」，思想圣经的话就可得智慧聪明，好象马利亚听见天使的话就反复思想，记在心中，这样就能得着智慧聪明。基督徒如果留心思想的话，从神的话语中，不但可得属灵的粮食喂养灵命；同时也可得着属灵的智慧，使你认识自己，认识人，认识魔鬼的诡计，这样就晓得如何得胜。

８ 记念耶稣（2:8）

8我们要记念耶稣，把 刻印在脑海中，这是得胜的秘诀。常常思念耶稣， 的一生和 的作为， 的能力、谦卑、升高，我们就可以成为基督的精兵，可以有能力胜过仇敌。

我们要记念耶稣的甚么事呢？要记念 是大卫的后裔，就是记念神应许的信实。因为「大卫的后裔」，表示耶稣基督是神所应许的那位后裔。撒下7:12-16;王上9:5，神曾应许大卫，要坚立他的国直到永远，要兴起一位后裔接续他的位。所有犹太人都盼望这位后裔降生，就是大卫的后裔，神所应许，要承接大卫宝座的那一位。耶稣的降生，证明神的应许是可靠的。

「 从死里复活」，这话原文是在「大卫的后裔」前面，耶稣从死里复活，这是福音的基础。耶稣为我们死了，担当了我们的罪；复活了，为我们胜过死亡。主耶稣复活成为初熟的果子，我们这些信 的人也同样要复活。 的复活，证明 的确是将要来的那位荣耀的王，是坐在宝座上直到永永远远的那一位万王之王。这样，我们就应当忠心乐意地为 传扬福音。

「正合乎我们所传的福音」。「正合乎」，表示以上的引证，是将旧约神应许大卫的话，和新约耶稣基督复活这个事实拿来对照，证明这两件事情是相合的（徒2:23-36;13:29-35）。保罗所传的福音，在旧约的时候，神已经应许 的仆人，在新约才应验；保罗就更清楚地把这应验解明出来，为自己所传的，正是福音真理，心中非常平安。既然这位大卫后裔的耶稣从死里复活，正是合乎我们所传的，没有传错，我们就应该大胆地传，不怕为这福音受苦。基督的精兵，应该常常记念，我们所传的福音中有一位死而复活的基督，是按照神的应许所赐下来的，这是我们得胜的秘诀。

９ 舍己（2:9）

9这节圣经表现，保罗怎样甘愿为福音舍己，这种舍己的精神，是基督精兵所需要的。我们争战的对象，既然是魔鬼、罪恶、肉体的情欲，如果不能舍己，一定不能打胜仗。耶稣说：「若有人要跟从我，就当舍己，背起他的十字架来跟从我」。主耶稣在世上的时候，天天过着舍己的生活，因此打了美好的胜仗。彼得劝耶稣，不要上十字架的时候，耶稣立刻斥责他说：「撒但，退我后边去吧……因为你不体贴神的意思，只体贴人的意思」。可见主耶稣对于「舍己」的解释就是不体贴人的意思，只体贴神的意思。「舍己」，也就是甘心乐意为着神的旨意受苦，是把自己的情感、属世的友谊、亲情交于死地，拒绝一切不合神旨意的好意，专一的拣选神。保罗说，「我为这福音受苦难，甚至被捆绑，像犯人一样」。保罗为甚么会为福音受苦难、被捆绑、像犯人一样？因为他甘愿为福音受苦难，要为神的旨意，接受一切人的不公平待遇、羞辱以及所加给他的痛苦。

当耶稣被捉拿的时候， 对那些要捉拿 的人说：「你们带着刀棒，出来拿我，如同拿强盗么？」（太26:55）后来 和强盗一同被钉在十字架上，先知也豫言说：「 也被列在罪犯之中」（赛53:12），保罗也同样地为福音被捆绑，像犯人一样。从本节我们可看出，保罗所走的路，正是主耶稣所走过的；基督的精兵应该紧紧地跟随主的脚步，甘心背起自己的十字架来跟随主。通过十字架到荣耀，这是主耶稣和使徒所走过的道路。我们不能想有另外一条路，到荣耀而不经过十字架，享受得胜的赏赐，而不必为福音打仗，并为主的真道受苦的。

「然而神的道却不被捆绑」，为甚么神的道不被捆绑呢？保罗被捆绑，叫人看起来，神的道好象也被捆绑、受亏损、受影响；因为保罗是一个最有能力传神真道的使徒，可是神的工作，却和世人的想法完全相反，因为保罗甘愿为福音受苦难，忍受人所给他的羞辱，和无理的待遇而被捆绑，神的道便更加不被捆绑了。当主耶稣被钉在十字架上的时候，那些讥诮 的人说：「 救了别人，不能救自己。 是以色列的王，现在可以从十字架上下来，我们就信 」（太27:42）。但是感谢主， 并不救 自己，所以救了别人，虽然没有得到那些钉 十字架人的相信，却得到千千万万人的相信 。

保罗在林后4:11-12说：「因为我们这活着的人，是常为耶稣被交于死地，使耶稣的生，在我们这必死的身上显明出来。这样看来，死是在我们身上发动，生却在你们身上发动。」我们甘愿为耶稣交于死地，耶稣的生就在我们身上显明出来，这就是基督精兵得胜的秘诀。保罗对哥林多人说：「我想神把我们使徒明明列在末后，好象定死罪的囚犯；因为我们成了一台戏，给世人和天使观看」（林前4:9）。保罗这一台戏怎样演得成功呢？他像被定死罪的囚犯一样，如果不肯「演」这被定死罪的囚犯角色，他的戏就不能成功了。我们必须清楚认识到，我们的得胜不是凭血气、不是凭手段、也不是凭理由，乃是因为我们甘愿为主舍弃，这样圣灵就有机会在人心中作工，有机会显出神的作为和能力。我们一切的争战都是出于神，不是出于自己。保罗不但被捆绑，像犯人一样，在世人眼前被看为羞耻，正象征一个肉身肢体被捆绑的基督徒，神的旨意在他身上有完全的自由，致使福音因他的缘故，更加兴旺、更加广传，且神的道得以更加不被捆绑。

１０ 忍耐（2:10）

10本节有三重意思：

Ａ 保罗为谁忍耐？

「选民」原文是ekektous，就是「蒙拣选的」的意思，但这「选民」未必就是指基督徒，和彼前2:9所说，信徒是「蒙拣选的族类」不同。后者，按上下文显明是指信徒说的；但在此，我们应注意本节圣经的下文「叫他们也可以得着那在基督耶稣里的救恩」。留意「他们」和「也可以得着」，保罗在此是对提摩太说话，本书信所讲的事也是关乎教会的。这里的「他们」应该是指基督徒以外的人，也可以得着，表示是尚未得着基督救恩的人，应该是犹太人。以保罗自己传道的职分来说，他是外邦人的使徒，他的目的是传福音给外邦人。虽然如此，他还是愿意他的犹太人同胞「也可以得着」救恩。「为选民凡事忍耐」，就是为他的犹太人同胞凡事忍耐。他传福音所到的地方，常常受犹太人的逼迫、反对、跟着，他鼓动当地的人逼迫他。所以，保罗传福音的主要难处，是从犹太人而来的。其中犹太人的割礼派，更常给保罗很多工作上的麻烦。保罗在这里说的话，表示他为他同胞的灵魂已经尽量忍耐，学习在凡事忍耐，目的是叫他的同胞，也可以得到耶稣基督的救恩。他主要的职分，是向外邦人传福音，可是他不愿意他的同胞，因他的缘故绊跌，所以当他们逼迫，他给他难处的时候，他就尽量忍耐，希望他们因此得着救恩。

圣经中虽然常提到信徒是「蒙拣选的」，原文eklektos，和这里所说的「选民」，原文eklektous同一字根，这字在新约中有时作副动词用。其中太20:16;22:14;提前5:1 ;约2:1 -2等等地方的「选上的」、「蒙拣选的」，原文都是eklektos。但若被用作名词时称为「神的选民」，这用法多半指犹太人说的。如太24:22,24,31;可13:20,22,27;路18:7;提后2:10。只有西3:12，比较清楚，是指着信徒说的。多1:1 ，亦译作「选民」（参W. E. Vine《新约字解和希英汉字典》），照新约选民的用法来说，多半是指犹太人，所以这里的选民，指犹太人比指信徒更合适。保罗为犹太同胞的缘故，愿意凡事忍耐，林后6:3，说他凡事忍耐，目的是，免得妨碍福音的工作，特别是不要叫人因他的缘故跌倒。

Ｂ 保罗怎样忍耐呢？

他「凡事」忍耐。许多人只在一两件事上能忍耐，在其他的事上就不能忍耐；真正的忍耐乃是凡事忍耐。若对某些人能忍耐，对其余的人不能忍耐，这不是真正的忍耐。可能你特别爱的那个人，由于有权柄处置你，你就在他面前表现特别忍耐，或者你对某些事情有很大的盼望，就特别愿意付代价，在这件事上肯忍耐；可是在别的事上，却不能忍耐，这不算真忍耐。有的姊妹为了要把头发弄得好看，可以很忍耐地坐两三个钟头；但为了福音的工作，为了请人来听道，要她多等十分钟，就不能忍耐。这样的忍耐是有问题的，保罗是凡事忍耐，盼望我们也有这样的忍耐。

Ｃ 保罗忍耐的目的是甚么呢？

「叫他们也可以得着那在基督耶稣里的救恩。」诚如刚才在上文所提的，如果你爱一个人，特别看重某一件事，你就会格外忍耐；但是我们所爱的人，所爱的事，常是很微小的，属个人的。保罗这里所爱的，是一件关系重大的事，是要叫他的同胞也可以得着基督耶稣的救恩。为这伟大的目标，他能凡事忍耐。愿我们能看见，今天我们为福音的缘故，受苦难或误会、损失、痛苦，实在都有很高的价值，如此我们就会甘心付代价，乐意地忍耐。许多基督徒并不能这样忍耐，因为他们没有着重在耶稣基督里的宝贵救恩，以致他们以为，不值得为主忍受苦难。求主开我们的眼睛，叫我们自己有这看见，然后主才会把更多的灵魂交托我们。

二 基督精兵的盼望和荣耀（2:11-13）

１ 同死与同活（2:11）

11「有可信的话说」，这是教牧书信中的一般惯用词语。（参考提前1:15;4:9;多3:8等处经文。）本节中的「同死」是甚么意思？这在全节里是最重要的，它有两个可能的解释：

Ａ 指身体方面。我们像耶稣一样，为 而死， 怎样被世人弃绝死了，我们也和 一样，走 所走的道路。「同死」，就是愿意为 受苦，甚至于死的意思。上文第9节，保罗说他为这福音受苦难，如果这样解释，那么「我若与基督同死，也必与 同活」，就是我们如果真的跟随基督的脚步而死，就必定和 一样的复活起来。我们既有这复活的盼望，就不必惧怕这身体的死，因为「杀身体不能杀灵魂的，我们不用怕他」。

Ｂ 另一个解释，不是指着第9节或下文第12节的意思，这「同死」乃是指我们重生得救的经历。耶稣既然从死里复活，包括了我们在 里面和 一同死了。意思是，我们既然在基督里，已经因信归入 的死；这样我们就该相信，我们必定与 一样要复活。按上下文的意思，似乎是注重信徒如何为主受苦；可是这句话所说的「同死」，应是指着耶稣的死，我们因信就归入 的死这个意思，更为正确。「死」字原文是过去式，并不是将来的；「若」字则是推理的讲法。注意经文中的「若……也必……」不是假定，乃是说我们若真与基督同死了，也必定要与 同活。「若」字不是单指「与基督同死」这回事，乃是指全句「与基督同死，也必与 同活」。如果我们已经与基督同死，那么我们必定与 同活。既然有这样的盼望，就不怕为福音受苦难，甚至身体被杀也不用怕了。

我们身体的死亡不过是暂时的，因我们已经有一个荣耀复活的盼望。这个荣耀复活的盼望，是甚么呢？根据耶稣基督已经为我们死而复活这个事实， 的死既已使我们这信的人，都归入 的死；那么，耶稣的复活当然也包括我们，且成为我们复活初熟的果子，所有信 的人也必复活。 的死而复活既然是事实，「我们必定和 一同复活」当然也是事实。这是我们确实可靠的盼望，为着已经有这样的盼望，我们当不再把为福音受苦当作羞耻，这是基督精兵应该持定的盼望。

２ 忍耐与作王（2:12上）

12上这里所说的「忍耐」，是指上文对苦难的忍耐。忍耐为福音所受的甚至像犯人一样的逼迫，或是为主殉道。我们怎样和 一同作王呢？如果能忍耐，就能和 一同作王。可见为福音的缘故忍耐逼迫，这是作王的条件；主耶稣有最大的忍耐，所以 是万王之王，如果不是 的大有忍耐，今天我们就不能够活下去。忍耐也是同 作王的准备，今天我们所受的痛苦，都是训练我们如何忍耐。我们怎么样和 作王，这是一件很严肃的事情，非同儿戏，坐在宝座上是不可以随便用权柄的。若是凭着内心的情绪，一时的欢喜或快乐，便决定作或不作，这样的人纵然登上宝座，也必定要被人推下来；同样地，一个不能任劳任怨，容易灰心，埋怨的人，也不能被主使用，不能与主同掌王权。神允许我们遇到百般的试炼，就是要操练我们的生命，叫我们稳固老练，可以和 同掌王权。忍耐是作王的条件，如果我们和 一同忍耐，就必和 一同作王。

３ 不认 与不认我（2:12下）

12下这认与不认，应怎样解释才是最合适的呢？太10:32-33，耶稣曾说：「凡在人面前认我的，我在我天上的父面前，也必认 。凡在人面前不认我的，我在我天上的父面前，也必不认 」。那不认是指不信之意；但值得留意的是，这里的认与不认，是关系信徒的得救问题，还是关乎得荣耀的问题？若以为这「不认」是关乎信徒得救的问题，那么「我们若不认他」，意思就是不接受 作我们的救主，不信 ， 也必定不认我们。如果这样解释，那么不信耶稣，不接受 作救主的人， 当然是不认他们；但这里保罗说，「我们」若不认 ，而把他自己也包括在里面。我们没有理由说保罗没信主，还未接受耶稣；所以这里应该是信徒在受试炼、在人面前为信仰争战时，不认耶稣。彼得在那些使女面前，曾经不认耶稣，这是在试炼当中失败了，这样的「不认」是关乎信徒得荣耀而不是得救的问题。因为如果我们不认 ， 也不认我们， 的不认我们，不是不认我们作 的儿女，而是不认我们是 忠心的仆人。 不认那一切不敢在人面前承认 的，配和 一同作王。这样的解释比较切合上下文，因为上文论到信徒如何为基督受苦，如同与 一同作王。

４ 失信与可信（2:13）

13本节上半：「我们纵然失信， 仍是可信的」；是补充说明上文的「不认」。不是关乎得救与灭亡的「不认」，而是关系到信徒失败和荣耀的「不认」。我们失败了，对 失信了，不敢在人的面前承认 ，但 还是可信的。彼得虽然曾不认耶稣，但耶稣仍是可信的； 转过脸来看，他且在复活的时候特别向他显现，使他重新得到复兴、得到能力，后来成为神所重用的仆人。彼得的不认主和犹大的不认主是大不一样的。犹大的不认识主是真正的不认识；虽然他表面上承认耶稣，跟耶稣亲嘴，可是他心里不相信，根本就不认识耶稣。彼得虽然在人面前不认耶稣，但他到底是真正认识耶稣的；他的不认是失败的不认，不是不信耶稣作救主的不认，乃是关系到将来得荣耀那一方面的不认。所以在彼得这样失败以后，耶稣基督还是显出 是可信的，叫他重新得到复兴。

「因为 不能背乎自己」这句话解释，为何在我们失信的时候 仍然可信，因为 是不能够背乎 自己的。 的信实是出于 的本性，并不像我们出于一种责任、约束；乃因 的性格就是信实的、不能背信的。 不能背乎 的公义、慈爱、圣洁，不能背乎 自己一切所定规的。

但是如果我们把「 不能背乎自己」这话的意思，单单意会成， 会用恩慈对待我们这方面，就不算完全了解这句话的意义；因为「 不能背乎自己」，也包括不能姑息我们的罪恶、过失、悖逆……或是应受管教的情形。 的话是可信的，不只是包括 的宽容、忍耐，也包括 的责备和管教，因为无论是 的宽容或是管教，也是主给我们试炼， 都是可信的，原意都是要叫我们得到好处的。

问题讨论

按1-10节怎样才可算为基督的精兵？

按2节「忠心」的涵义是否仅限于自己个人固守真道？

当时保罗在罗马，提摩太在以弗所，提摩太怎能跟他「同受苦难」？

保罗为福音被捆绑，而他所传神的道却不被捆绑，反倒传开，为什么？

2:11中?的「同死」怎样解释？

「我们若不认 ， 也必不认我们」（2:12），末句是否指灭亡？

第五段　无愧的工人（2:14-26）

保罗在本段经文中勉励提摩太作无愧的工人，不但在神面前，需按着正意分解真理的道，认识那些异端的危险、追求圣洁的个人生活，逃避少年人的私欲，且要与那些爱主的人在一起追求灵性上的长进，作主的忠仆，用温柔的心对待教会的众人；就是那些反对自己、抵挡自己的，也应该用温柔的心来对待他们，这样才能对神对人常存无亏的心。

一 按正意分解真理（2:14-15）

在这里，保罗提醒提摩太要使众人回想的「这些事」，应该指上文所说的那些事。保罗怎样劝勉提摩太，要刚强、作主基督的精兵，不要将世务缠身，要守规矩，要劳力殷勤作工，要常常思念耶稣基督，并 的复活，要为福音受苦难，要认识我们与主一同作王的荣耀盼望。上文的话，偏重提摩太个人要这样为基督作精兵；在这里保罗则要提摩太使众人也回想这些事。只有在提摩太自己先有这种态度后，才能使众圣徒也常回想这些事，回想这荣耀的盼望，及如何在这世上作基督的精兵。

无愧的工人应该使众圣徒常思念属灵的事，爱慕属灵的事，在属灵的事上追求长进。

１ 「在主面前嘱咐他们」（2:14）

14?无愧的工人，应有这样的态度，说到属灵的事要认真；不要以为是普通的事就不在乎，也不要以为很熟悉了，便在传说的时候存不大在乎的态度。我们对于主的话语，福音的道理，任何部分的经历，都应该以慎重严肃的态度告诉信徒，每一部分的真理都是非同小可的。

２ 「不可为言语争辩」（2:14）

14上文「在主面前嘱咐他们」应与本句「不可为言语争辩」连在一起。在新旧库译本，前句之后没有逗点，是连于后面一句的。「在主面前嘱咐他们不可为言语争辩」，照英希对照的圣经也是这样，应当在主面前非常认真地不让信徒为一些话语争辩。在本章中除本节外，下文23节也重新提到类似的话语。可见当时教会中，有好些信徒喜欢为一些言语而争辩，可能是受了当时希腊哲学家喜欢用辩论来显出自己口才的影响。这种人的目的不是要明白真道，不过想把对方难倒了，显出自己是有才干有学问的人。

按照提前1章所看见的，可能这些言语的争辩，还是指着一些犹太人家谱的辩论，或是当时一些关于属世学问方面的辩论，搀杂在圣经的道理上。可能有些假师傅，利用属世学问来辩论属世的道理，保罗提醒提摩太，这是毫无益处的。以上保罗所提的，从第1-13节，没有一件事只关乎言语，都是实际的行动。怎样刚强作主的精兵，怎样为主受苦，怎样摆脱各样缠累，怎样按着规矩比武，怎样作劳力的农夫……，这些都不是言语争辩的事；而是实实在在地为基督舍己、为真道付上应付的代价，这才是能叫人得益的。我们应该非常严肃的让信徒看见，言语的争辩和实际灵性的追求，是完全不同的。本章几次提到为言语争辩，都是说到它的害处。这里所提的害处是，只能败坏听见的人；16节说，会进到更不敬虔的地步；23节说，它会引起争辩，这三样没有一样是好的。有人说话忘记他不是为自己说，乃是为听的人说的，所以只顾自己说得痛快，而不顾念到别人是否能得益处。比方有两个传道人，为圣经的真理辩论得非常激烈，那些听见的信徒会有怎样的反应呢？所辩的谁是谁非，他们很少注意，而他们的信心，却因此受到亏损，甚至被败坏了，以致心中发生疑问，为何主的仆人还会这样争辩。所以，传道人不要存着为了一些无益的言语、个人的虚名，以争取胜利的心来作任何的辩论。

本书虽然提提摩太要认识异端的危险，指出异端的错误；保罗自己也热心的为真道争辩，可是使徒却要我们避免那些没有意义的争辩。

３ 「你当竭力，在神面前得蒙喜悦。」（2:15）

15?无愧的工人应有求神喜悦的心，「竭力」就是愿意付上一切代价，尽自己所能的要在神面前蒙喜悦。贪图苟安的人，跟异端妥协、迎合潮流，用不着竭力；只求人喜悦的，也用不着竭力。保罗既劝提摩太要竭力在神面前得蒙喜悦；可见凡要得蒙神喜悦的人，都得准备为真理的见证打美好的仗，不怕人的逼迫和讥笑，甘心付出应付的代价。

４ 「无愧的工人」（2:15）

15?「无愧的工人」这话提醒传道人是个工人，但不是作属世工作的工人，乃是属灵的工人。不是大官、雄辩家、大博士、欣赏家，也不是大商家；工人所注重的是工作，不是理论、欣赏，乃是要按着正意分解真理的道。分解真理的道，是属灵工人的工作，「按正意分解」原文的字根是orthotomeo{，这字是由orthos和 temno合成的。orthos是「直」的意思，temno的意思是「割切」，这字在新约中只在这里用过一次。它的意思是很正直地把它割开，我们要完全真实公正、毫无自己意思地来分解真理的道，要达到这地步，必须竭力追求得神的喜悦。如果我们稍有求人喜悦的心，就可能不按真理分解；如果我们稍有求自己团体的利益，求自己团体的主张能被人尊重，叫所看见的亮光能被人注意的心，这样就会影响我们分解真理的道，不会按照完全正确的意义来分解了。

二 认识异端的危险（2:16-19）

１ 他们道路的危险（2:16）

16甚么是「世俗的虚谈」呢？提前6:20保罗提到同样的话，要提摩太躲避世俗的虚谈，和那敌真道似是而非的学问。所谓「世俗的虚谈」，按（提后2:17-18），大概是一种败坏人信仰的世俗学问或道理。这些学问或道理的主要内容是跟真道对立的，说复活的事已过，它可能被当时的人，看作是受欢迎的一种学问，却被圣经认为是一种虚谈。「虚谈」原文kenopho{nias是由「空」kenos与「声」phone二字合成的，全新约只用过两次，另一次在提前6:20。那些道理，虽然被世俗的人看作非常有价值，但它们却不能救人，只给人一种高深玄妙的感觉，把人引到灭亡的地步去，所以它在神面前是空虚而毫无价值的。「但要远避……」使徒保罗一再吩咐提摩太要远避世俗空洞的道理，因为比较说来，提摩太还是一个年轻人，很容易有一般青年人共有的虚荣心；以当时流行的学说为夸口、不知不觉地接受了世俗学说的影响、要叫世人看自己是有学问的人、不敢直接反对那些敌真道的学说、或是跟那些说复活已过的人、取妥协的态度，保罗要提摩太完全不受这方面的影响。

「因为这等人必进到更不敬虔的地步」。「进到」的原文是prokopto{，是增加或长进到……的意思，腓1:25译作「长进」。那些追求在灵性上长进的人，是在真道上一天比一天进步；照样，那些在世俗的虚谈上，只追求今世荣耀的人，也必定在不敬虔的事上更加长进。基督徒对于今世的学说应该有分辨的能力，如果我们对于敌对福音真理的属世学问，盲目地接受或是佩服它，结果就会因这些属世的学问，落到更不敬虔的地步。正如现代一些着名的哲学家，他们提倡所谓「新道德」运动，甚至公开赞成，未婚男女可以随便发生不正当本性的自然需要，被超越常轨的私欲所支配，是已经脱离正轨，喜欢犯罪的。人今天不敢随便犯罪，不过因为怕社会舆论、法律制裁或受道德观念的限制；但这些哲学家却替那些要放纵自己随便犯罪的人，提供一些很漂亮的理论，让他们可以安心地去犯罪。这些似是而非的道理，是敌真道的学问，是叫人进到更不敬虔地步的。

２ 他们教训的危险（2:17-18）

17-18 17节的「毒疮」原文是gaggraina（参W. E. Vine的《新约字解》）。是指一种腐蚀性的毒疮，非常疼痛，会扩张到四周围，使周围的肉长出坏疸，变成腐烂；是一种特别叫人痛得难以忍受的毒疮。这异端的教训，就好象一种叫人很疼痛，而且会继续发展、越烂越大的毒疮，在教会中影响其他信徒。

「其中有许米乃和腓理徒」，许米乃在提前1:20曾提及，这里特别提他的名字，是要叫信徒清清楚楚知道他们是属于传异端的人。使徒用一种非常确定的不避讳讲法，使信徒知道甚么人是他们应该躲避的，甚么教训是不应该听从的。

他们的教训是怎样的败坏人呢？他们说复活的事已过，败坏许多人的信心。关于复活的事是主耶稣和使徒们所亲自教训人的，耶稣在世上的时候很清楚地对人说：「复活在我，生命也在我；信我的人，虽然死了，也必复活」（约11:25）。使徒们在书信中更是常常提到基督的复活。

「并且靠着神，盼望死人，无论善恶，都要复活，就是他们自己也有这个盼望」（徒24:15）。

「并且神已经叫主复活，也要用自己的能力叫我们复活」（林前6:14）。

「但基督已经从死里复活，成为睡了之人初熟的果子。死既是因一人而来，死人复活也是因一人而来」（林前15:20-21）。

「因为主必亲自从天降临，有呼叫的声音，和天使长的声音，又有神的号吹响；那在基督里死了的人必先复活。以后我们这活着还存留的人，必和他们一同被提到云里，在空中与主相遇。这样，我们就要和主永远同在」（帖前4:16-17）。

「这是头一次的复活，其余的死人还没有复活，直等那一千年完了。在头一次复活有分的，有福了，圣洁了；第二次的死在他们身上没有权柄；他们必作神和基督的祭司，并要与基督一同作王一千年」（启20:5-6）。

当时可能有一些不信身体复活的人，不直接反对耶稣复活，只说复活的事已过，已经应验了；今日的新神学对复活的讲法和他们差不多。他们说：复活就是信主重生的经验，信主得救就是主复活在信徒心里了，上文所引的许多经节很清楚地给我们看见，复活并不是已经过去的事，乃是指着将来的事。

这些传异端的人，他们的教训影响了好些人的信心。这里特别注意的，是他们当时所影响所破坏的教会，是使徒保罗自己所建立的。虽有保罗和提摩太在那里作工，并不能完全拦阻他们的工作，仍会影响一些人的信心。我们不要很轻忽地对付异端的教训，以为它不会发生甚么破坏的力量，因他们的背后有一种看不见的黑暗势力支持着他们。

３ 他们结局的危险（2:19）

19他们这样败坏人的教训，传说这种错误道理的结局是怎样呢？虽然能够影响一些人的信心，但却不能真正破坏神教会的根基；只败坏了自己，叫自己成为灭亡的人。

「然而神坚固的根基立住了」，这话表明，虽然这些假师傅的教训能叫人受迷惑，到底他们所能迷惑的只是跟他们同类的人。那些真正有生命，真正是基督身体一部分的教会，她的根基已经立住了，不是这些人的工作所能破坏的，因为神把教会放在耶稣基督这盘石上（林前3:11）。

「上面有这印记说，主认识谁是 的人」，凡属主的人都有圣灵的印记在他们身上，这些人集合在一起也就是教会所有的印记。因为圣灵是住在教会里面，教会乃是圣灵的殿，圣灵不但是信徒个人的印记也是教会的印记（参弗1:13-14;2:20）。虽然在人看来，很难分辨教会中谁是假信徒、谁是真信徒，但是主却认识谁是 的人，知道谁的身上有 的印记。在人面前虽有真假信徒的分别，但在主面前就无所谓真假信徒，只有信与不信的分别；因为主根本不承认假信徒是属于 的人。主知道谁是 的人，谁是撒但的人，所以我们不要因为教会里面一些假信徒，假师傅的败德败行而灰心跌倒。

「凡称呼主名的人，总要离开不义」。保罗在林前12:3说：「所以我告诉你们，被神的灵感动的，没有说耶稣是可咒诅的；若不是被圣灵感动的，也没有能说耶稣是主的」。这样，是否凡是说耶稣是主的，就必是圣灵感动的呢？请注意，耶稣曾在太7:21说：「凡称呼我主阿主阿的人，不能都进天国，……」可见耶稣所说那些称 主阿主阿的，和保罗所说的，如果不是被圣灵感动就不能称耶稣为主，一定有不同的意义。保罗所说的，是那些真正称耶稣为主的人，而耶稣所说的，乃是那些口头上称耶稣为主的人。只有被圣灵感动的，才会真正称耶稣为主；邪灵则会叫人在口头上假装称耶稣为主，所行的却是不义的事。所以保罗告诉提摩太说「凡称呼主名的人，总要离开不义」。既然口里称主的名，提说 的名来行事，自认为是属主名下的，就应该离开不义；如果口里承认自己是主名下的人，但所说所讲的却败坏人的信心，甚至说复活的事已过，在真道上行诡诈，利用敬虔的事为得利之门径，就是最大的不义。在真理上既然敢用不义的方法作为得利的门径，显然他们在生活行为上，也必定有更多不义的行事了。约1:3:4-6;5:17告诉我们，凡不义的事都是罪，既然称呼主的名，就不应该再留在罪中，这是属 的人印记之一。

传异端的人所传的教训，只不过显明他们是不义的人，是被主认为不是 的人；乃是撒但的差役而已。

三 圣洁自重逃避私欲（2:20-23）

在2:20-23;这几节经文中有三点意思：

１ 神的家好比大户人家（2:20）{\LinkToBook:TopicID=161,Name=１ 神的家好比大户人家 （2:20）}
２ 应作贵重器皿（2:21）{\LinkToBook:TopicID=162,Name=２ 应作贵重器皿 （2:21）}
３ 怎样作贵重的器皿（2:21-23）{\LinkToBook:TopicID=163,Name=３ 怎样作贵重的器皿 （2:21-23）}

１ 神的家好比大户人家（2:20）

20?大户人家有各种金器、银器、木器、瓦器，有贵重的、有卑贱的，这些不同价值的器皿各有不同的用处。信徒在神家中也好象各种不同的器皿，各人灵性程度不一样，向主的忠心大小不同，像金器、银器、木器、瓦器一样，虽然都是器皿，价值贵贱却不相同。

２ 应作贵重器皿（2:21）

21?虽然保罗提到大户人家有各种不同的器皿，有贵重的、有卑贱的、有金的、有瓦的，按保罗设此比喻的用意，不是描写神的家有各种不同的器皿；就如我通常所说的，信德恩赐才能各不相同，但各有它的用处。他设这比喻的主要用意，乃要说出神家有各种不同价值的器皿，注意「有作为贵重的，有作为卑贱的」。暗示这比喻的重点，在器皿之价值；并且保罗要藉这比喻鼓励信徒作贵重的器皿，不作卑贱的器皿。有的信徒引用本段经文说，神家中有各种不同的器皿，各人都有他的用处，我们不要轻看自己的恩赐。这教训和圣经别处的意思是相合的，但在此，按保罗用这比喻的正意来说，不只是表明神家中各种不同的器皿都有用；更是要表明神家中的器皿各有不同的价值。所以我们应该追求作贵重的器皿，因为神的家是「大户人家」，只有贵重的器皿才可以与「大户」之家相称，这是他设比喻的目的。

３ 怎样作贵重的器皿（2:21-23）

21「自洁」原文ekkathare{，据英希新约经句汇编（Englishman's Greek Concordance of the New Testament），这个字在新约只用两次，除了这里以外，有一次在林前5:7，中文圣经译作「除净」（把旧酵除净），英文译作purge，就是清除洗净的意思。我们怎能洁净自己呢？只有靠耶稣基督的血才能。我们愿意被耶稣的血洗净，就必须运用我们的意志，愿意除尽一切的罪恶，好象以色列人在除酵节的时候，要把一切的酵都除尽一样。怎样才算是除尽一切的罪恶呢？下文说「脱离卑贱的事」。这「卑贱的事」比普通我们观念中的罪更细微，不单是一些明显的罪恶，更是一些和信徒身分、体统不相称的事；有罪恶成分、不体面、不光明的事都是卑贱的事。有时我们会用一点小小的诡计，暗中伤害我们所不喜欢的人，或是占一点别人的便宜，有些暗昧的事，不愿意别人知道，也不敢被人知道，所行的事在神面前并不完全忠诚，怕被人看见会受讥笑，受人的委托没有忠心，与人交往叫别人吃亏，或是作一些普通人看为是小人所作的事，这些都是卑贱的事。如果脱离这些事，我们就能作贵重的器皿。在普通人的家里，一件金的器皿，是因他已经是金的了，然后作金器皿的用处；它已经是瓦的了，然后就作瓦器的用处。可是在神的家中却相反，你如果把自己作了金器的用处，就成为金器；你如果把自己作为瓦器的用处，你就成为瓦器；如果你不脱离卑贱的事，你就是卑贱的器皿；如果脱离卑贱的事而作贵重的事，你就成为贵重的器皿。

「成为圣洁，合乎主用」，主所要用的是圣洁的器皿，圣洁的器皿也就是贵重的器皿、合乎主用的器皿。人既然愿意除尽他心中一切的罪恶和一切卑贱的事，心中自然没有甚么东西拦阻圣灵的工作，不能让主充满的，这样就能成为合用的器皿。合乎「大户人家」用的器皿就是贵重的器皿，我们所要作的器皿，是既贵重又合乎主用的。

「豫备行各样的善事」，成为合用的器皿，神才能用我们行各样的善事。我们必须先被主洁净，除去罪恶、卑贱的事、肉体的爱好、自己的意思；这样才会专一的顺服主的旨意，行神所要我们行的善事。没有被主洁净就想行善事，所行的善只不过像污秽的衣服，不能得神的喜悦。神家中的贵重器皿是要用以豫备行善事，而不是用作装饰品的。注意：「器皿」和装饰品不同，它是拿来用的，不是拿来摆的。

「各样的善事」包括被人看为是卑微的，和被人看为是尊荣的。我们要注意卑贱和卑微不同，卑贱是指事的性质带着卑贱的成分，因为有罪，会叫人感到羞愧；但卑微却不一定是卑贱，卑微的事在人看来可能微小，但在神的眼光中可能是尊荣的。我们先要作贵重的器皿，然后才能行各样的善事。

22如何作贵重的器皿呢？要逃避少年人的私欲。所谓少年人的私欲，就是特别和少年人有关系的那些私欲。少年人在男女关系方面，容易受私欲的引诱，欲望最，高而节制的能力却非常小，所以保罗指示提摩太要逃避少年人的私欲。为甚么保罗用消极的话语要提摩太「逃避」，而不是要他抵挡呢？抵挡是在仇敌来攻时加以反抗，魔鬼藉各样的试探来攻击我们，这攻击是由敌人主动的，我们乃加以抵挡。我们不应当去找试探来抵挡，就是保罗在这里所说「逃避」的意思，我们不是要去接近试探，不是故意去遇到试探，然后才敌挡试探；「逃避」试探，乃是我们要采取主动，不是等着让试探来临。不过在不能逃避而受到魔鬼试探时，我们就要加以抵挡（雅4:7）。

这里所说的「少年人的私欲」，不是单指着男女方面的情欲；也是包括吃喝玩耍、放纵肉体的事；也会有一些奇怪的理想，不合圣经的各种幻想和欲望，如好高惊远、喜欢出风头、不受劝戒、凭血气行事、这都是少年人的私欲。

「同那清心祷告主的人追求公义、信德、仁爱、和平」。所谓「清心祷告主的人」就是不体贴肉体、不顺从私欲而活的人；是爱主属灵的人，要跟这样的人在一起追求属灵品德的长进。

保罗在这里所劝告的少年人，是已经跟保罗传道，而且是被主重用的提摩太。保罗在这里，并不是勉励一个刚信主的少年逃避少年人的私欲，乃是对一个灵性很高，可以作教会的监督，已经可以照着使徒的教训设立长老执事的这样一位提摩太，要他逃避少年人的私欲，而跟清心祷告主的人追求公义、信德、仁爱、和平。可见在保罗心目中，提摩太还是有可能会因少年人的私欲试探而跌倒，还是容易受到他所接近人的影响；所以保罗劝告他应和甚么人接近，和他们在一起追求灵性的长进。青年人纵然是最聪明、最有学问、或是灵性最好的；却仍是很容易受别人的影响。青年基督徒或传道人都需留心平日所常接近的人。他们的作风、待人的原则、对事情的看法、及在灵性上的追，求都会不知不觉的影响你，使你无意之中就跟随了，他接受了他的观念。西方神学，多半主张学生自由发展，即使是基要信仰的，也容纳就神学的教师。这种主张，是世界化的教育原理，必然不是根据圣经，也不是圣经化的教育原理。按圣经的教训，青年工人这方面应该有所选择，常常跟清心祷告主的人在一起，追求灵德的长进。

在我们属灵的道路上，我们要选择同心的人一起追求。虽然我们对待所有的弟兄姊妹都应该用爱心，但我们却不可能和所有的弟兄姊妹都一样亲密；常和我们一起追求的必定属于灵性长进、爱主追求的少数人。

保罗在这里提出几样属灵品德──公义、信德、仁爱、和平。「公义」对当时的提摩太来说是有特别意义的。提摩太当时既然要设立长老和执事，是教会的领袖，对待人自当完全公平正义，处理神的事也应当不徇私情，这是需要付代价训练自己，要有所学习，有所追求的。

「信德」在此不是指信徒得救的信心，乃是指信徒在日常生活上的信心追求。虽然已经信主得救，但在信心上仍要追求长进，圣经告诉我们：「使我们胜了世界的，就是我们的信心」（约1:5:4）。信心长进就使我们过得胜的生活。

「仁爱」原文agapen，就是「爱」，指神那种爱。保罗在他书信中常将爱心和信心连在一起（加5:6;林前13:13;约1:5:1 ），爱心能叫人得人，能为主发光，是属灵品德中最大的恩赐，也是神性情的一部分，所以圣经说神就是爱（约1:4:8）；爱人的就完全了律法（罗13:8-10）；爱又是联络全德的（西3:14）；能遮掩许多的罪（彼前4:8）；是各种品德当中最高的阶级。彼得在他的后书中，提到信徒灵程的八个阶级的时候，最后提到的是爱心，他说：「有了虔敬，又要加上爱弟兄的心；有了爱弟兄的心，又要加上爱众人的心」（彼后1:7）。信徒应该在爱心上不停地追求，因为我们越有爱心就越像我们的神、神是爱的源头。

「和平」也就是「平安」的意思。跟弟兄和睦同居，这是一种属灵的理想生活，耶稣在八福中也提到使人和睦的有福。当我们与别人和睦的时候，内心就有平安。虽然提摩太当时要应付那些异端的搅扰，但是保罗提醒他要追求和平。我们要为真道打美好的仗，抵挡那些错误的教训，禁止那些传异端人的活动，可见在原则上，我们是要与人和平，并非要无故树立仇敌的。我们为福音的真道可以有许多仇敌，但是我们不能为个人的软弱、因放纵自己的情绪，而树立任何仇敌。

这些属灵品德的追求，要选择那些清心祷告主的人；人能清心，对任何问题愿意在神面前多祷告，这种人一定是适宜于作我们灵性追求同伴的。有些人看起来很会说属灵的话，但对于属灵的问题不肯对付，对罪恶的问题含糊了事，表示这人的属灵情形不实在，灵性生命有许多阻碍。所以清心祷告主，是一个人灵性好不好的一种标准。

23这话在上文已提过，本章16节有类似的意思，提前6:20-21也提过类似的话。世人认为有学问的，常倚靠他们的学问攻击神的道。但是这些人在神的真道上却是无学问、没有受过教育的；就像没有灵性的野蛮人性一样。保罗要提摩太弃绝这些学问，因为除了引起争辩以外，没有实际的益处。

四 善待会众（2:24-26）

１ 如何对待众人（2:24）

24１ 「不可争竞」

「然而主的仆人不可争竞」，这「然而」就说出主的仆人和那些传异端、且以属世学问为夸耀人的不同。他们是夸耀学问而引起争竞，主的仆人却只是忠心传道而不争竞。不争竞是主仆人的一个记号。「仆人」原文是奴仆的意思，既是奴仆，还有甚么资格与人争竞呢？况且我们是主的奴仆，有主为我们的主，不需要凭自己的力量跟人争甚么。我们所侍候的既然是天地的主，也不需要跟人家争甚么；所有的尊荣地位，已足够满足我们的心。我们只不过是瓦器，耶稣基督这个宝贝放在里面，显明我们所作、所说、所行的，不是出于我们，乃是出于神（林后4:7）。如果能常常想到自己是主的奴仆，就不敢也不用与人争竞了。因为知道判断我们的是主。「所以时候未到，甚么都不要论断，只等主来， 要照出暗中的隐情，显明人心的意念；那时各人要从神那里得着称赞」（林前4:5）。

２ 「温温和和的待众人」

主的仆人应当有慈祥、宽厚、温柔的态度。好象一个慈爱的父亲对待自己的儿女，觉得每一个都是可爱的，有一种慈爱宽厚的心对待他们。主的仆人应该温温和和的待众人。虽然各人性格不同，有的乖僻、有的温和；有的非常冲动、有的沉默寡言；有的很热心、有的很冷淡，我们都要用温和的态度来对待他们，用柔和的舌头来劝勉安慰、鼓励他们。

３ 「善于教导」

温温和和是关于生命方面，善于教导是关于恩赐方面。温温和和是我们的态度，善于教导是我们应有的才能。如果态度傲慢，使人望而生畏，这样的人一定不是善于教导的；提前3:2提到作长老的资格，也说要「善于教导」，可见长老和传道人的工作有好些地方是相同的。虽然在神面前的属灵地位不一样；但他们所作的工作有很多是一样的。不但善于教导一样，在劳苦传道这一方面也是一样的；按提前5:17所说，长老也可以接受教会像传道人一样的供应。保罗并没有理会到这些众人不容易教导；按提摩太当时所治理的以弗所教会的信徒，不见得容易教导，因为他们都很注重属世的学问。凡是一个善于教导的人，并不是推卸自己的责任在那些被教导人的身上，说他们不容易教导；乃要追求自己在教导人的恩赐上更长进，使那些听我们的人，能够因我们的缘故，明白真道、灵性有长进、生命有改变。

４ 「存心忍耐」

主的仆人在牧养教会的工作上更是需要忍耐，正如提后4:2所说：「用百般的忍耐教训人」。我们所遇见的人既然是各种各色的；所受到的试验自然各种各类，仇敌所用的诡计也是各样不同的方式。我们所受的攻击既是多方面的，所以就要用忍耐的态度，来应付临到的一切事情。

「存心忍耐」，表示我们忍耐是要用心志的，要打定主意忍耐；而不是听其自然地能忍耐就忍耐，忍耐不了就不忍耐。乃是要存心忍耐，以应付所临到我们的事。

２ 如何对待抵挡的人（2:25-26）

25-26 许多传道人，乃是失败在不晓得如何对待那些抵挡自己的人。我们在教会里作工，难免有抵挡我们的人，如果我们不晓得如何应付，可能引起他们更厉害的反对和抵挡；甚至因我们处理的态度不当，使教会分裂。保罗如何教导提摩太对付这些抵挡他的人呢？他教提摩太用温柔劝戒那些抵挡的人。我们的态度要正确、我们的心要平静，才会有公正的态度。如果听见有人反对我们，我们的感情就被激动，心就不平静；那么在应付他们的时候，就难免用了错误的方法、说了错误的话、表现了错误的态度。许多时候在教会里面，我们所讲的真理虽然是对的，但因为采取的态度不对，结果不但不能坚固信徒，反而使一部分信徒，同情那些在真道上错误了的人。因为所用的态度过于激烈、不合乎人情道理；所以保罗要提摩太用温柔来劝戒那抵挡的人。

「或者神给他们悔改的心，可以明白真道」；这下半节乃说出，温柔劝戒那抵挡人的目的。我们盼望他有个悔改的心，明白真道；换句话说，虽然是抵挡我们的人，我们还是对他存着盼望，存着很良善的心意，盼望他能悔改、可以明白真道。用温柔劝戒的目的，是让神在他心中动工、使他受感动。我们不用血气、不用激烈恶毒话语的原因，是因为恐怕我们自己用了血气、用了恶毒话语，结果神的灵没有机会在他心中作工。人所以抵挡真道，乃是因为不明白真道，没有一个愿意悔改的心。所说的抵挡的人，可能不是指着那些传异端的假师傅，而是那些受他们迷惑的人。下文26节继续说：「叫他们这已经被魔鬼任意掳去的，可以醒悟，脱离它的网罗」。所谓「被魔鬼任意掳去」，就是落在魔鬼的圈套里，深深的受到魔鬼诡计的欺骗；这样的人要存温柔的心，用真道劝戒他，使他明白真道，可以醒悟过来。从本节看来，人实在有绝对的自由意志。就算一个人因不知道魔鬼的诡计，以致被任意掳去、受它愚弄；如果一旦醒悟过来，运用他的意志拒绝魔鬼，他还是能够脱离网罗的。

总而言之，传道人对于那些抵挡的人，要用温和的态度、要有一个良善的存心。抵挡我们的人，虽然所走的路是错的，对于他们错误的教训，我们不能稍有一点妥协或容让的态度；但要准确地指出他们教训的错误之外，我们还当用柔和的态度把真道解明出来，盼望其中有人因此悔改。我们反驳异端的目的，并不是要跟人争竞，也不是存意要损害甚么人；而是要使真理的亮光被宣扬出去，不被人混乱、误解，存着一个希望任何人能得救的心意。这是神无愧的工人对待反对他的人应有的态度。

问题讨论

单按14-15看，应怎样作无愧的工人？

16-19的「世俗之虚谈」如何不合真理？神的工人当怎样在真理上为教会作守望者？

20-23所论神家中器皿之贵与贱取决于它的用途还是质料？怎样作贵重的器皿？

神的工人要怎样对待众人？―― 陈终道《新约书信读经讲义》


讲道材料

提摩太后书第三章

第六段　真理的战士（3:1 -17）

一个战士必须明了战争的整个局势，在真理战场上作战的基督精兵也是这样。本章特别提醒我们末世的危险，以及教会在真理、属世的环境上，所遇到的种种试探和困难。末世的人心冷淡，轻看道德、真理，甚至有些教会的人士，也随从教外人士的想法，认为圣经道理标准太高，根本没有可能达到。他们以为追求灵性上的深造，实在是对自我的束缚，因而不理会圣经的要求，只管照着世人的看法来行事生活。不但信徒这样，在传道人当中，也有些只有敬虔的外貌而没有敬虔的实际，结果叫许多人绊跌。所以在末后世代中作真理的战士，所面临的战争，是更加艰难险恶的；他们必须有更清楚的认识和准备，才能作得胜的精兵。

一 对末世危险应有的认识（3:1 -9）

１ 末世必有危险的日子（3:1 ）

1本节在新旧库译本的翻译是：「但你该知道，末后的那些日子，必有些艰难的时候将要到来」。「末世」译作「末后的那些日子」，「危险」译作「艰难」，「来到」译作「将要来到」；如果参考英文和英希对照圣经，显然新旧库译本的翻译比较接近原文。保罗在这里，主要的还是指着主要来以前的一段日子。那时人心险恶、充满罪恶，这种艰难的日子，在保罗那时似乎只是一个开端，但是在今天，我们却可看见这里所提的每一样败坏，且是很普遍的了！现代的人，在道德方面，正如圣经在此所说的情形，关于主耶稣的再来，对于教会来说，没有甚么特别神奇之处，所有的都是普通的预兆。按主耶稣所告诉我们的只是：民与民，国与国之间的纠纷增加，人心日趋险恶，不法的事加增，道德堕落，天灾人祸越来越多；可是这一切的事并不算得是神迹性的预兆，是历代以来就已经有的，只是靠近主来的时候日甚一日。这里说到，末后的日子一定有人心败坏这种危险，使我们传道的工作愈来愈加艰难。

保罗提醒提摩太说「你该知道」。这话在全节中占重要地位，保罗要提摩太认识到他所提的这种种，并不是很奇怪的事，是末世当然会有的现象。提摩太发现在教会中有异端、假师傅发生；他们似乎懂得真理，却又用他们的知识作为得利的门径，提摩太可能会觉得很奇怪。保罗提醒他应该知道末后的日子有这种危险。这表示我们在工作上更艰难的日子已经来到，应该更刚强、更忍耐、更放胆、更专心地跟从主；站在自己的岗位上，为真道打美好的仗。

２ 道德堕落的危险（3:2-4）

在这段经文中，共提了十八样罪恶和败坏；这些罪恶不但发生在世人中间，就是在教会中也有这一类事情发生。世界的败坏影响到教会，今日教会已渐渐失去见证的能力；不是影响社会而是受社会的影响。这就是末世教会的光景，令人感叹万分。

2１ 「专顾自己」

专顾自己也就是以自己为中心。不爱神不爱人，连所行的善也不过是要表扬自己；在教会里面热心也是为着自己的荣耀。从前的人知道自私自利是羞耻的、会被人讥笑的；现在的人却认为自私自利是合理的。人当然先顾到自己，今天的世界是要让人的旧性情得到自由发展，发展的结果，当然是以自己为最重要的中心了。所谓「自由发展」说得准确一点，应当是「自我发展」。

２ 「贪爱钱财」

末世的人必定更加贪爱钱财，因为这世界愈来愈注重物质和文明的享受、追求肉身方面的快乐、以物质的富足作为一种夸耀，这样，当然要贪爱钱财了；因为只有钱财才能叫他们达到这样的目的。圣经中因贪爱钱财以致悲惨灭亡的例子不少，如旧约的巴兰，为着贪爱摩押王巴勒所给他的赏赐，教导巴勒用米甸女人引诱以色列人犯奸淫、拜偶像，以致以色列人受神的咒诅和刑罚。巴兰自己虽然因此得到巴勒的赏赐，但是他并没有甚么机会享受他所得的，不久便和他的钱财一起灭亡了！（参民31:8）

以色列人进迦南之后，在攻打耶利哥时，亚干因贪爱财物衣服，致使以色列人在艾城之役大败。结果亚干并没有享受他所得到的钱财，而在两百多万的以色列人中，被约书亚用抽签的方法把他抽出来，且被治死。

以利沙的仆人基哈西，看到他的主人不接受乃缦所送的礼物，就动了贪财的心，在乃缦回去的路上，向他撒谎，骗得一些金钱和衣服；可是结果却因而得了乃缦的大淋疯，在事奉神的路上堕落了。

在新约，一个最悲惨灭亡的人就是犹大，他的灭亡也是贪财的缘故。用三十两银子把他的主耶稣出卖了，可是他也同样地没有享受到；钱财只不过给他带来良心的责备和悲惨的灭亡。「贪财是万恶之根」，「贪恋钱财……用许多愁苦把自己刺透了」。所以主耶稣说：「一个人不能事奉两个主；不是恶这个爱那个，就是重这个轻那个；你们不能又事奉神，又事奉玛门」（太6:24）。今天我们举目看这社会，人心实在都是贪爱钱财的。根据人的钱财来决定对待人的态度，这是世人的情形，至于基督徒对钱财应该抱甚么样的态度呢？是否也像末世的世人那样贪爱钱财，甚至为着钱财的缘故而犯罪，不顾神的荣耀，叫福音的见证受亏损呢？这样的人是不能够事奉神的。

３ 「自夸」

末世的人也喜欢夸耀自己。既然生活以自己为中心，当然喜欢夸耀自己。自夸的人必定只看自己的长处，看不见自己的短处。就算知道自己的短处，也认为是小可的事，可以原谅；但对自己的一点好处却看得非常重要：在大灾难中要出现的那个「大罪人」，也是喜欢夸口的；并且高台自己，称自己为神。人愈来愈自夸，愈表现出那将要来的敌基督的性格；甚至今天有人在教会里面，站起来作见证的时候，还是在那里夸耀自己。圣经告诉我们说，夸口的当指着主夸口。基督徒应该以耶稣基督的恩典为夸口。

４ 「狂傲」

狂傲不但是骄傲，而且是骄傲到疯狂的地步。狂傲是魔鬼最特出的性格，末世的人既然愈来愈像魔鬼，自然骄傲愈甚，到了失去理智的地步。他们没有想到骄傲的结果会给自己带来怎样的痛苦，也不会发现，自己内心的许多不平安、仇恨、愤怒、都是为骄傲的缘故。他们不但向人骄傲，还向神骄傲；目中无神，也不敬畏神；不认识神的作为，也不服神的安排；不理会神的律法，和神藉 仆人所发出的警告；甚至否认神的存在，以自己为神。这些人最后的结局是跟魔鬼在一起。

５ 「谤 」

这罪包括毁谤人、批评人、及故意说僭妄的话、妄论神的作为。谤 的意思就是明明知道那件事，却故意用虚假的话使神受羞辱；或者明知那件事是对的，故意用谎言把它说成假的，来侮辱人、侮慢神。末世的人既不敬畏神，就以神是可以随便被他们毁谤的、亵渎的；因为没有看见神的审判立刻临到，是以讥笑、羞辱神的名和神的荣耀，作为自己的快乐。主耶稣来到世上的时候，人曾经用类似的态度来讥笑 、毁谤 ，以后的使徒们也受过类似的待遇；可是在末世，人要更加大胆地普遍谤 敬畏神的人，这也是在大灾难期中那敌基督所要作的事。

６ 「违背父母」

这也是末世的预兆之一。人要愈来愈不孝敬父母，不服从父母的管教，误解自由和爱的意义，认为反抗父母的教训才是自由，破坏神在家庭中所安排的次序。今天，有一些主义就是以不要父母作为口号；以斗争自己的父母为荣耀，作为信仰新思想前进的记号。

７ 「忘恩负义」

末世的人既然「重现实」，讲求物质的利益，自然也就轻看朋友的情谊。这样，就很容易忘恩负义。待人好的不一定得到好报；得到人好处时满心感激，但事情过后也就忘记了。这是今天社会常见的情形，为甚么会落到这样忘恩负义的地步呢？因为他们忘记了施恩给他们的神，没有把神所给人的生命、气息、才干、钱财等一切好处看作是神的恩典；反倒看作是自己的才干。把世上因人的罪恶而有的痛苦患难，随便诿过于神；说神若是慈爱的，就不会容许灾祸发生。其实人的各种罪恶，乃是因为对神忘恩负义，自己招惹而来的。

８ 「心不圣洁」

新旧库译本将此句译作「无所圣别」。这「心不圣洁」的意思，不只是指人心充满各种罪恶、污秽的意念，还包括积极方面未过圣洁生活，没有把自己从罪恶里面分别出来，不把心分别为圣给神。圣洁的生活要分别为圣，如果跟世人一样就不能过圣洁的生活；不但放纵情欲的罪，不圣洁在神看来就是罪了。

3９ 「无亲情」

现代无神主义把亲情看作一种罪恶，顾念自己亲属的就是温情主义，是应该被斗争的对象。圣经告诉我们：「人若不看顾亲属，就是背了真道，比不信的人还不好」（提前5:8）。神在地上设立家庭的制度，就是要人借着肉身的家庭生活，体会到天上家庭的相爱；但是今天世人被魔鬼弄瞎了心眼，尽量破坏神所定的家庭秩序，和家庭中因亲情而有的爱；因此对于神所设立的教会──神的家，彼此相爱那种甜美的生活就更没有认识，愈来愈背离了神设立家庭的目的。我们几乎每日可从报纸上看到：父母丢弃儿女或儿女不顾父母的事情，并不是为信仰问题，乃是为情欲的缘故，无亲情是末世的现象之一。

１０ 「不解怨」

不解怨也就是不饶恕人。彼得曾问耶稣，应该饶恕人多少次？耶稣告诉他说，七十个七次，也就是要完全的饶恕，不计较多少次；但是在末世，人不但不肯互相饶恕，而且还鼓励相恨、报复。圣经早就豫言在末世时，人要不解怨：憎恨人，也被人憎恨；罪恶加增，痛苦也加增。

１１ 「好说谗言」

「谗言」原文是diaboloi，就是毁谤的意思，根据杨氏经文汇编，此字是魔鬼的名字；在英文圣经有三十五次译作devil，指魔鬼，有两次译作false accuser，就是诬告的，还有一次译作slanderer就是毁谤者的意思，只在此被用作动词。讲到末世人的人喜欢说毁谤的话，因为魔鬼就是一个控告者，喜欢控告别人。在末后的时代，人会更充分地把魔鬼的性情表露出来。那立空中掌权者运行在人心中的邪灵，将更有力地控制人的心思，叫人照它的意思说毁谤人的话；不只是毁谤基督徒，也是彼此毁谤、诬告，要得别人的把柄，完全忘记自己的错失和亏欠。

１２ 「不能自约」

就是不能约束自己。我们人既已经卖给罪，在罪中愈深，就愈发没有约束自己的能力。所以末世的人罪恶的力量更大，也更加没有控制自己的力量；人不但不接受神的话语，也拒绝普通人的社会道德观念。

１３ 「性情凶暴」

末世的时候，人所受的教育更高深，文明更进步，性情却更接近原始时代那种野蛮和凶暴的行动，更像野兽那样没有理性；因为失去了约束自己的能力。既然与神断绝了交通，就像没有灵性的畜类一样，他们也自认人是猴子进化而来的，原本就是兽类。

１４ 「不爱良善」

照新旧的翻译是「仇恨良善」。不只是不爱；且是恨恶良善，把良善当作仇敌。主耶稣说：「光来到世间，世人因自己的行为是恶的，不爱光倒爱黑暗，定他们的罪就是在此。凡作恶的便恨光，并不来就光，恐怕他的行为受责备」（约3:19-20）。这就是说明了末世的人为甚么会恨恶良善；因为良善会把他们的恶行显露出来，就像光把黑暗照明一样。

4１５ 「卖主卖友」

末世的人没有人格和道义，也没有责任感，只要自己能得到利益，就把别人出卖；甚至在信仰上也不例外，正如犹大把耶稣出卖了一样。许多基督徒为着自己物质上的好处，不惜出卖为他们受死的主耶稣基督，叫 的名受亏损。

１６ 「任意妄为」

末世的人愈来愈任性。教育家主张自然发展，使人更加任性，更没有道德和不服从法律；甚至有人认为，国家的法律不一定都要服从；乃是自己认为应当的才去服从。人心既然没有道德的约束，当然是任意妄为，更谈不上遵行神的旨意了。人任意妄为的结果，受亏损的是自己，必定要尝到自己犯罪的果子。

１７ 「自高自大」

原文tetupho{menoi，有烟云飞腾的意思，或如一个地方被雾所笼罩；表示人自高自大，使自己的眼目昏迷，看不见事实的真相、前途的危险。那种骄傲的气势，好象烟云飞腾一样，态度叫人难以抵受。

１８ 「爱宴乐不爱神」

「宴乐」是关乎肉身的吃喝玩耍。末世的人更喜欢吃喝玩耍、放纵肉体的情欲；爱宴乐的结果当然是不爱神。圣经里面几次提到宴乐都不是一种好的描写，但以理书中的伯沙撒王的欢宴，为要表现自己的财富，这样骄傲的结果，自然受了神的警戒和责罚；那个在阴间的财主，活着的时候也几乎是天天奢华宴乐的基督徒虽然可以有适当的娱乐，可是不应该把寻求享乐作为我们的目标。魔鬼利用物质上的享受、肉体情欲感觉上的愉快，拦阻人爱神，叫人爱神的心变成冷淡。爱宴乐的结果必定不爱神，这是基督徒应该时刻警 的。

这里所提的十八样「危险」，都是末世时代道德上的危险；圣经并非说只有这十八样，不过使徒保罗在这里列举了十八样而已！

３ 外表敬虔的危险（3:5）

5甚么是「有敬虔的外貌，却背了敬虔的实意」呢？最好的例子就是旧约的巴兰，他是十足的只有敬虔外貌的人。他好象凡事都要求问神，得神的许可，才敢说敢行；但是却背了敬虔的实意，所行的并不像口里所说的那样，甚至相背（请参《新约书信读经讲义》彼得后书2:15-16注解{\LinkToBook:BookID=117,TopicID=149,Name=Ｄ 随从巴兰 （2:15-16）}）。只在言语上、外貌上，但实际上却没有敬畏神的心。敬畏的实意并不在乎言语和外貌，如外表虔诚、祷告的时候充满了感叹……，而是在乎我们日常生活工作中，真的有敬畏神的心，感觉到我们说话行事时有神在我们旁边，知道我们所作的是不能越过神所许可的。

新约中的法利赛人上圣殿去祷告，他告诉神，自己并不像别人勒索、不义、奸淫，也不像那个税吏；他一个礼拜禁食两次，凡所得的都捐上十分之一。虽然这法利赛人作了许多关乎敬虔的事，不但祷告，也奉献、禁食但是，他在神面前并没有看见自己是个罪人。那个和他一起在圣殿中祷告的税吏，却低头捶胸说：「神阿，开恩可怜我这个罪人！」他虽然没有像那法利赛人奉献十分之一，每礼拜禁食两次；但他在神面前却实实在在看见自己的不配，诚心投靠、仰望施恩；这样的人才有真正悔改的心，才会真正倚靠神而生活，不敢夸耀自己。所谓敬虔的外貌，就是没有实际内心的一种宗教行为。祷告、禁食并不是不好，奉献钱财也不是不好；但是如果不是出于真心，都只能叫我们更加自欺，自以为还有一些好处，便更加放胆去犯罪。

保罗提醒提摩太，对那些有敬虔外貌却背了敬虔实意的人要躲开；他们只懂得宗教仪式、道理而没有真实敬畏神的心，是比那些不信的人更加可怕的。就如王上13章中那位欺哄神人的老先知一般，不但会绊倒普通的信徒；甚至连传道人也会被绊倒，所以保罗提醒提摩太要躲开这样的人。可见按使徒的见解，在末世的时候，假师傅虚假的程度不是很肤浅的假，乃是高度的假，足以乱真的假，以致连传道人也受他们的愚弄。

４ 无知妇女的危险（3:6-7）

6保罗在这里所讲的，似乎针对当时曾经发生过的事情。这种事情不但当时会发生，就是在今天的教会里面，也同样可能发生。这里的「妇女」显然是指教会范围里面的妇女，因为那等人既然有敬虔的外貌，在教会的范围里面活动，就容易使人不注意他们暗中放纵情欲的实际生活。偷进人家的「家」是多数式的。他们引诱无知妇女的方式是借着探访的交往，进入她们的家庭；或是故意谈到属灵的事情，如关乎圣经的道理或宗教方面的活动，作为接触的机会来牢笼那些妇女。由此可见这些人完全没有敬畏神的心，只是利用福音的道理和所知道的知识，满足他们里面的丑恶和败坏。

「无知的妇女」是指在灵性上没有分辨能力的妇女。无知，不单是在属灵事上的不够判别力；也是因为她们本身给罪恶留下地步，所以下文说：「这些妇女担负罪恶，被各样的私欲引诱」；她们所以会被这等假冒敬虔的人所牢笼、欺骗，不但是这些假师傅方面的诡诈；也是因为她们自己顺从私欲，体贴肉体，在感情方面容易被欺骗的缘故。这些人既然要存心欺骗妇女，当然会留意妇女在爱情方面的弱点，使她们相信自己是敬虔可靠的基督徒。末世特别提倡女权，有些妇女在爱情上，在两性之间的关系上，不愿受旧道德观念的约束，要求尽量开明，跟男子一样，这一种思想常被假敬虔的人利用，叫更多的妇女吃亏。

保罗在这里的语气，偏重责备妇女过于那些引诱她们的人。上文保罗已经提到这些牢笼妇女的人，只有敬虔的外貌，可见这些妇女所以被人牢笼，本身是要负责任的。

7「常常学习，终久不能明白真道」。这话证明上文第6节所说的妇女，并非普通教外的妇女，而是教会中听过道的妇女。她们常常学道，可是到底并没有明白真道。她们所以不明白的原因，乃是因为里面还有罪恶的私欲，还没有除去这些缠累。正如耶稣所讲撒种的比喻，有些人因为里面有各种的荆棘和蒺藜，今世的私欲和思虑，致使所听的道不能在心中发芽生长。这里说她们「常常学习，终久不能明白真道」。这话表示她们常常听，却没有属灵的悟性去消化辨明；也没有信心与所听见的道调和；或是遵行所听见的道。这样看来，这些被引诱的妇女和那些引诱人的假师傅，都是在教会里面，借着机会互相亲近，以致对所学习的真道，终久不能明白。可见一个人的动机如果不纯正，在真道上纵然常常学习还是不能够明白的。「终久」原文是meedepote，英文圣经译作never，即「永远」或「永不」，指她们永远不能明白。她们的存心既然不对，给罪恶留了地步；是以虽然表面上是学习真道，但却永远不能了解真道的意义。只能和那些引诱人的假师傅一样，只有敬虔的外貌，却没有敬虔的实意。

５ 抵挡真道的危险（3:8-9）

8圣经在此指出，从前在法老宫中用邪术敌挡摩西的那两个术士是「雅尼和佯庇」。他们两人怎样敌挡摩西，现在这些假师傅也照样敌挡上帝的真道。保罗在此提出，雅尼和佯庇敌挡摩西的事与现今假师傅敌挡真道的事相比，是非常有意义的；说明从前摩西怎样向法老交涉，要带领以色列人出埃及，是一场非常厉害的信心灵战。按表面看，摩西向法老交涉，是要救他的同胞脱离法老的压制，好过一个自由的生活；但在这事情的背后，乃是灵界的一场战争。神借着 的仆人摩西施展大能，魔鬼则利用它的仆人法老用各种压迫的手段，恶待神的选民以色列人。雅尼和佯庇怎样帮助法老，心里刚硬不肯顺服神；同样，今天的假师傅也是被魔鬼利用，叫人不肯信服真道。保罗把摩西怎样和法老战争这件事，和今天神的仆人为福音真道战争这事连在一起。这两件事在历史上是隔开很远的，与现代的教会似乎没有甚么关系；但是保罗既然这样引证，就说明了在属灵方面来看，实在是同一场的战争。摩西的背后是神，法老的背后是魔鬼；照样，今天神仆人的后盾是神自己，而那些假师傅和他们支持者真正的背景是撒但。这样，他们以外貌的敬虔来迷惑人陷于罪中，不单单为了放纵自己的私欲；更是被魔鬼利用以败坏人的信心。所以这两个争战是具有共同的性质的。

保罗引用这样例子的作用是要安慰提摩太，告诉他不要灰心，这个属灵的争战并不是从他那时候才开始的，甚至不是从新约的教会时代才开始；乃是从古以来已经开始了！这一场大争战的胜败并不在乎眼前各人的得失、提摩太本身是否受到很多人的拥护、及他个人所作的是否有很大的果效；自古以来许多神忠心的仆人，不过是加入这个长久的大战争里面，在自己的岗位上尽忠，打应打的美好胜仗，就可以坦然去见主了。这一场大争战的最后胜利，毫无疑问的是在神的手中。从前雅尼和佯庇怎样能够暂时拦阻法老，叫他不顺从神的话，与摩西为敌；同样的，今天教会里的假师傅，他们敬虔的外貌也不过是暂时欺骗少数的人。

这样看来，整个属灵战争的胜败，并不在乎提摩太个人当时的处境如何。因为这争战早在远古时代已开始，且要继续到主再来；只要他忠心站在自己的岗位上，打完所要打的仗，就可以作个无愧的工人了。

「他们的心地坏了，在真道上是可废弃的」。为甚么假师傅虽然知道真道，却仍然敌挡真道，利用真道所行的事败坏真道，又拦阻人接受真道？因为他们的心地已经坏了，存心不良，所以在主的道上「无关无分」；心思、悟性，都受邪灵的运行，对于真道的领悟错误，因此，所听的，也不再生发敬畏神的心。新约中也有这样的人，例如徒8:18-25所说的西门，他虽然受了洗礼，但存心不正，想用钱来买使徒的权柄和恩赐；又有徒13:8-12所说的以吕马，用邪术敌挡真道，拦阻方伯信耶稣。他们都受了使徒的责备和咒诅，既然心地坏了，就在真道上成为可废弃的。「可废弃」的意思，就如工程师在冶炼金属的时候，发见它的成质不好，就认为不可用，把它废弃了。假师傅的邪恶存心，证明他们是不能接受真道的人。

9这些敌挡真道人的结局是怎样的呢？

「然而他们不能再这样敌挡，因为他们的愚昧，必在众人面前显灵出来，像那二人一样」。虽然那些假师傅敬虔的外貌，可以暂时叫一些无知的信徒受骗，但是他们这种敬虔，在神面前并不是聪明，乃是愚昧；而且这愚昧最后必定在众人面前显灵出来。他们不但不能在神面前站立得住，就是在人面前，也无法瞒过人的眼睛；这种虚假是受不起时间考验的。正如，主耶稣说：「隐藏的事没有不显明出来的」。

「像那二人一样」。这二人就是上文所说的雅尼和佯庇，他们只不过暂时敌挡摩西，行了两三样法术，但后来神所降的灾祸却临到他们自己身上。同样，那些假师傅所说的话，虽然也含有一些真理，叫一些无知的信徒信以为真；可是不久他们就会被证明是虚假的，因为虚假的事是必定会败露的。

二 对使徒教训的服从（3:10-13）

在这几节经文中，保罗称赞提摩太对他教训的服从。提摩太听见保罗所讲所说的，和他为福音所受的种种患难，就服从了保罗的教训；而保罗能够为福音这样受患难，乃是因为要服从耶稣基督的命令。所以无论是使徒保罗或是提摩太，他们对真理的服从态度，都是我们的榜样，可作为真理战士应有的模范。

１ 使徒的教训和品德（3:10）

10本节圣经一方面表示提摩太和别的传道人不一样，是服从使徒教训的；另一方面也说真神仆的教训，和那些假师傅的教训是多么的不同。在教会背道的日子当中，背道的事越来越多的时候，还有人服从使徒所说所行的；这实在是主仆最大的安慰，也是黑暗中的亮光，保罗说提摩太已服从了他的教训、品行、志向、信心、宽容、爱心、忍耐，在这里共提及七样。

１ 保罗的教训

保罗的教训是怎样的呢？他对帖撒罗尼迦的人说：「我们的劝勉，不是出于错误，不是出于污秽，也不是用诡诈；但神既然验中了我们，把福音托付我们，我们就照样讲，不是要讨人喜欢，乃是要讨那察验我们心的神喜欢」（帖前2:3-4）。他的教训是正确的，不但内容正确，动机和所用的手段也是正确的；完全不求人的欢喜，乃是要求神的欢喜。这样的教训是我们所应该服从的，真理的战士应该用真理来教训人，而自己也要服从真理。

２ 保罗的品行

「弟兄们，你们记念我们的辛苦劳碌，昼夜作工，传神的福音给你们，免得叫你们一人受累。我们向你们信主的人，是何等圣洁、公义，无可指摘，有你们作见证，也有神作见证」（见帖前2:9-10）。

３ 保罗的志向

圣经中提及保罗的志向，实足以作信徒的好榜样：「因为我曾定了主意，在你们中间不知道别的，只知道耶稣基督，并 钉十字架」（林前2:2）。

「所以无论是住在身内，离开身外，我们立了志向，要得主的喜悦」（林后5:9）。

「我现在是要得人的心呢？还是要得神的心呢？我岂是讨人的喜欢么？若仍旧讨人的喜欢，我就不是基督的仆人了」（加1:10）。

「我立了志向，不在基督的名被称过的地方传福音，免得建造在别人的根基上」（罗15:20）。

４ 保罗的信心

「因为我们的福音传到你们那里，不独在乎言语，也在乎权能，和圣灵，并充足的信心；正如你们知道我们在你们那里，为你们的缘故是怎样为人」（帖前1:5）。

「所以众位可以放心，我信神 怎样对我说，事情也要怎样成就」（徒27:25）。

５ 保罗的宽容

「有的传基督，是出于嫉妒分争；也有的是出于好意；这一等是出于爱心，知道我是为辩明福音设立的；那一等传基督，是出于结党，并不诚实，意思要加增我捆锁的苦楚。这有何妨呢；或是假意，或是真心，无论怎样，基督究竟被传开了；为此我就欢喜，并且还要欢喜」（腓1:15-18）。

６ 保罗的爱心

「我在基督里说真话，并不谎言，我有良心被圣灵感动，给我作见证；我是大有忧愁，心里时常伤痛。为我弟兄，我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意」。（罗9:1 -3）

「我小子阿，我为你们再受生产之苦，直等到基督成形在你们心里；我巴不得现今在你们那里，改换口气，因为我为你们心里作难」（加4:19-20）。

「写信给我亲爱的儿子提摩太；愿恩惠怜悯平安，从父神和我们主基督耶稣，归与你」（提后1:2）。

「然而像我这有年纪的保罗，现在又是为基督耶稣被囚的，宁可凭着爱心求你，就是为我在捆锁中所生的儿子阿尼西母求你」（门9-10）。

从以上的经文可以看出保罗对信徒，对同工，和反对他的人的爱心，实在是事奉神的人所当效法的。

７ 保罗的忍耐

「反倒在各样的事上，表明自己是神的用人，就如在许多的忍耐，患难，穷乏，困苦」（林后6:4）。

「我在你们中间，用百般的忍耐，借着神迹奇事异能，显出使徒的凭据来」（林后12:12）。

「他们是基督的仆人么？（我说句狂话）我更是。我比他们多受劳苦，多下监牢，受鞭打是过重的，冒死是屡次有的；被犹太人鞭打五次，每次四十，减去一下；被棍打了三次，被石头打了一次，遇着船坏三次，一昼一夜在深海里」。（林后11:23-25）

保罗称赞提摩太不单服从了他的教训，也服从他的品行、志向、信心、宽容、爱心、忍耐；但是怎样「服从」保罗的品行、志向、信心……呢？这意思是保罗的品行、志向、信心、宽容、爱心、忍耐也感化了提摩太；因而提摩太也不知不觉地有保罗所有的这些品德。

２ 使徒所受的苦（3:11）

11这里所说的，很明显地是指保罗和巴拿巴第一次游行布道时所受的逼迫，也就是徒13章;14章所记载的。保罗在第一次游行布道时就曾到过路司得，在那里受到很大的逼迫；以后第二次再到路司得的时候，就遇到了提摩太，把他带来一起同工，成为得力的帮手。保罗在路司得怎样为主受逼迫，是提摩太所知道的；所以保罗提到他自己在安提阿、以哥念、路司得传福音时怎样为福音受逼迫，表示他肯为他的教训和所宣扬的福音受苦，证明他所信所传的那位基督是值得我们信服的。提摩太既然是路司得人，明知保罗怎样在那里为福音受苦，但他信主之后却毅然地跟随了保罗，与他同工。保罗在此使提摩太回想他过去怎样勇敢，明知他过去为福音受这样多逼迫，还是愿意跟随，走十字架的道路；所以保罗提起过去的事，叫提摩太想起当初神呼召他时，如何有一个坚决为主受苦的心志，如今岂可退后？另一方面，保罗这样提起，在初次游行布道的时候怎样的受逼迫，也是要证明神实在是拯救他的神。因为如果在那一切苦难中，主没有把他救出来，保罗就不能够这样传福音了；所以下文说：「我所忍受是何等的逼迫；但从这一切苦难中，主都把我救出来了」。

注意，保罗提到在过去的一切苦难中，神都把他救出来了，为甚么在本书下一章中主不把他救出来呢？保罗相信自己要为主殉道。换言之，不是神不能救他，乃是保罗的时候到了；这就是说如果不是到了神的时候，神必定拯救我们脱离一切的苦难；就是在保罗知道自己快要殉道之前（下文4:17），也再一次的经历到主的拯救。

３ 跟从使徒者应有的准备（3:12）

12所谓「敬虔度日」就是存敬畏神的心生活行事。不随从肉体，不徇私情，不跟从世俗，不与罪恶妥协，不怕得罪人，一心求神的欢喜。这样度日的人，一定要受逼迫。为基督的缘故受苦，也需要立志，为自己选择；不是顺其自然地作基督徒就是为基督受逼迫。「立志在基督耶稣里敬虔度日的，也都要受逼迫」。基督徒的受苦有两种，一种是因自己所犯的罪不得不受苦；另一种，是为着要过一个敬虔的生活，愿意向主忠心而受到逼迫；后者的逼迫是有价值的，受这种苦难是我们的荣耀（参彼前4:16）。

「凡立志……也都要受逼迫」，这说明所有在基督耶稣里敬虔度日的，都一样会受到人的逼迫；并不只是你我或少数的人才受到如此的待遇。神并没有偏待我们，这样受逼迫不但不是被神丢弃的凭据，倒是证明我们的脚步是踏在许多敬虔的人，和许多古代有信心的圣徒所走过的脚踪上。大概当时提摩太在以弗所的教会中，正遭遇到困难，不是所有的信徒都听从他的话。那些传异教人的势力越来越大，以致在信徒当中也有些人并不谅解他，不欢迎他，使他觉得自己的工作虽然努力，却没有看见很好的果效；所以保罗用这些话来安慰他。可见所有跟从使徒的脚步去走的，都要准备好他的心志，以为基督的福音受逼迫。

４ 拒绝使徒的必然结果（3:13）

13「只是……」这词说明下文的语气要改变。虽然那些立志要在基督耶稣里敬虔度日的人，忠心地为基督受逼迫；但是这个世代，并不一定会因这些敬虔基督徒所受的逼迫而受感动。这些作恶的，迷惑人的，必愈久愈恶，愈把那些敬虔的基督徒看作是落伍的，愚笨的，容易欺侮的。

有人主张，人应该自由发展，自由犯罪，当他们尝到罪恶痛苦时，自然就会得到教训而不再犯罪；这主张是和圣经所指示真理相背的。当然，禁止人犯罪并不是顶好的方法，这正如旧约所宣布的律法一样；但是，任凭人去犯罪是更坏的方法。人自由放纵的结果决不因此而悔悟，乃是愈久愈恶；因为罪恶和情欲的要求是没有止境的。世人因为没有法子胜过罪恶，所以只能借着律法来禁止人犯罪，禁止不了的就把律法修改，再不然，便主张「自由发展」。

年老保罗的教训正如彼得、约翰一样，带着豫言的性质（参考彼后2:1 ），他们凭着属灵经验和眼光，豫先看到要来的危险。在末后的世代，人的罪恶既然愈来愈深，人心便愈来愈硬；他们既然不能受感动，便更加陷在罪恶里面。

「他欺哄人也被人欺哄」。这说明在末后世代，罪恶如何互相增长。犯罪的人要受到罪恶的报应，结果使人类的痛苦增加，不法和强暴的事也更增加。一个没有基督的人，自己不能胜过罪恶的欲望，也不能因律法的束缚，就能禁止自己不犯罪。当人越过地上的律法去侵犯别人，或是别人越过地上的律法来侵犯他时，律法所能给人的保护是有限的；当地上的律法不能够替人伸冤时，人就要自己用强暴的方法，或是诡诈的手段去报复别人所给他的亏损。这样的报复愈来愈多，人的痛苦和强暴的事也就愈来愈多，社会的光景便愈来愈不安了；因为世上的人没有福音的真道，没有神的生命，没有可以胜过罪恶的途径。使徒的这句话不只是一种警告，也是一种豫言、一种判断，说明那些不跟从使徒教训和使徒所传福音真理的人，他们的结局是自己落在痛苦之中，同时也受到罪恶的报应。

三 对圣经真理的尊重（3:14-17）

在本段经文中，保罗特别提到，一个真理战士对圣经真理所应有的尊重。既然在末世时候，人心这样败坏、异端这样猖狂，主的仆人就应该对神的话有更大的信心；如果传道人本身不绝对尊重神话语的权威和能力，就不能叫这悖逆弯曲世代的人来相信神的话。

１ 要将圣经真理存记在心（3:14）

14这里说到提摩太所学习所确信的，当然也就是从保罗所听到的教训。「你从我听的那纯正话语的规模，要用在基督耶稣里的信心和爱心，常常守着。从前所交托你的善道，你要靠着那住在我们里面的圣灵，牢牢的守着」（1:13-14）。保罗并不是说提摩太忘记了他以前所学的，乃是在这里继续勉励，他要更坚定地持守已经学习、确信的圣经真理和教训。提摩太一个人在以弗所遇到异端的抗拒，又遇到各样的艰难、反对，信徒的不同情，使他可能对过去所学习、确信的，持守得不够坚定。在3:10既然称赞提摩太已经服从了保罗的教训、品行、志向、信心、宽容、爱心、忍耐，这里再次提醒，他对于圣经真理本身要紧紧的存记在心里。

「你所学习的，所确信的」。由此可见，提摩太在圣经真理上，是跟人学习的。虽然保罗在自己怎样领受神话语的方面，说道：「我素来所传的福音，不是出于人的意思。因为我不是从人领受的，也不是人教导我的，乃是从耶稣基督启示来的」（加1:11-12）。可是保罗并不是说所有的人都要像他那样，不从别人学习圣经的真理。他并没有反对别人从主的仆人学习真理的道；不然，保罗自己就不作教导人的，不作外邦人的师傅了。神对 仆人的造就和训练，有各种不同的方式；我们真正的夫子是主耶稣基督， 会借着许多认识 的仆人，教导我们明白圣经的真理。如果我们以为一切都要直接从神那里得到启示，才算是从神来的，就很容易落在骄傲中；其实神借着 仆人所赐下的各种信息和亮光，也是要给众教会、神的众仆人、众使女知道的。

「要存在心里」，就是不要让已经学习过的、确信的和清楚知道的真道失去。有些基督徒的人像个没有底的水桶，所学习的都不能存留，我们应该用各样的智慧，把基督的道理丰丰富富的存在心里（西3:16）。在撒但的心中是没有真理存在的（参约8:44）；一个真理的战士，心中应该常存圣经真理的道，随时被圣灵提醒，用作属灵的兵器。

「因为你知道是跟谁学的」。这「谁」字从下文第15节看来，应该不是单指保罗一人；提摩太既然从小明白圣经，那么从小教导提摩太的一定不是保罗。所以这里所说「你知道是跟谁学的」至少应该包括保罗、提摩太的外祖母和他的母亲。但是「谁」字的重点，在乎表明提摩太所跟从学习真理之道的那些人，都是虔敬爱主、为神所使用的仆人使女，他们所教导提摩太的，也都是纯正的圣经真理；所以他所确信所学习的，乃是纯正没有错误的神的话语。既然他知道是跟谁学的就更应该把这些纯正的真道存记心中；特别是提摩太的外祖母和母亲从小教导他明白圣经，这些教导对于提摩太来说，尤其有更深一层的意义；因为它不单是圣经真理，也是他们的家训，使提摩太继续坚持存记在心。

２ 承认圣经能使人有得救的智慧（3:15）

15提摩太既然从小明白圣经，他是在什么时候才清楚得救，认识耶稣是救主呢？按徒16章，应该是他跟从保罗的时候，或是保罗第一次到路司得传福音时。这样他怎样从小明白圣经呢？这里所说的圣经当然是指旧约，因为提摩太的母亲是犹太人，犹太人是从小就教导孩子明白圣经的；可能起初提摩太还没有认识救恩的福音，直到保罗到路司得传福音的时候，他才得救。他还没有得救以前，从小所明白的圣经对他有很大的作用，使他在得救且跟从保罗出来传道以后，早在圣经真理上有了美好的根基。这样看来，我们教导孩子明白圣经的真理，并不徒然。如果我们所教导的孩子已经明白圣经的道理，而还没有重生得救的经历；我们不要以为这教导是落空的。像提摩太这样的一个孩子，我们都不能否认：他能成为保罗得力的助手，在福音的工作上和他同心，为真道打美好的仗，年轻时就作了以弗所教会的监督，和他在跟从保罗以后，灵性有这样好的长进，都不能不归功于他在没有信主以前，已经在圣经的真理上打下美好的根基。所以在他属灵的心窍一开通以后，就能够很快地被主重重使用。这情形正如跟从主的那些使徒们，虽然他们在圣灵降临以前，对圣经已经有相当的根基，只是属灵的心窍还没有开，还不能够领悟；但是当圣灵一开通他们心的时候，他们立刻晓得如何运用平常所熟悉的圣经，为福音作美好的见证；就如彼得在五旨节时引用约珥书和诗篇的话为福音作见证。

「这圣经能使人因信基督耶稣有得救的智慧」。这句话照英文圣经的翻译是：「圣经能使你得智慧，以致借着信心得着救恩」。照英希对照的圣经来看，英文的翻译比中文更为接近原文的意思；新旧库译本则译作：「又因为你从幼年明白圣经，这圣经能叫你得智慧，借着那投靠耶稣基督的信仰，归入得救形态」。文句虽然不很通畅，但却接近原文意思，所以本节的重点，不是说圣经叫人因信基督耶稣有得救的智慧；乃是因得智慧而信基督耶稣，且因此得救。如果因信基督耶稣有得救的智慧，那就表示信了耶稣还不一定得救，因为只不过是有得救的智慧而已；但是这话原来的意思，乃是说圣经会叫人得着智慧，使人因信基督耶稣得救；因为真正的智慧就是敬畏神。「敬畏耶和华是智慧的开端」，这话是保罗提醒提摩太要怎样相信圣经，运用圣经。它能给人智慧而得救，这智慧和世人的智慧不同；世界的智慧可能叫人犯罪背弃神，但圣经所给人的智慧，却是叫人因为信靠神而得着救恩。

总而言之，这里表示圣经有两方面的功用：对于未得救的人，能叫他得智慧而信基督以致得救，另一方面，对已经得救的人，可以借着它使别人得着智慧、信靠基督。多读圣经、明白圣经，就会使我们有属灵的眼光和智慧，叫我们知道基督是得救的路，也叫我们知道什么是灭亡的路，神圣洁的教训，异端错误的教训。

３ 接受圣经作为信徒行事生活的规范（3:16-17）

16「圣经都是神所默示的」，这话中文圣经的小字是「凡神所默示的圣经」，这可能因为在古卷上有不同的根据。但有人却因此推论，圣经不都是神所默示的；认为某些部份的圣经，不是神所默示的。这样解释的人，是要把圣经中他们认为不合科学，或难以接受的道理，都算作不是神所默示的，只接受他们认为是神所默示的部份；这样，「凡神所默示的圣经」，岂不等于凡被他们所认可的，才是神所默示的。事实上，即使按照中文和合本小字的译法，使徒当时的用意，也不是要把圣经本身的内容分别真伪；而是要把圣经与当时伪冒使徒所写的书信，分别出来（帖后2:2）。这样错误的应用这句话，跟使徒说这话的本意刚刚相反。

按N.A.S.B., R.S.V.及B.E.C.K., Williams意译本，本句都译作all scripture is imspired by God与中文和合本的意思相同。

「都是」原文是「每一」，这很难断定是指「每一卷」、「每一章」、或「每一句」。新旧库的翻译是「每一部」圣经都是神的灵所启示的。

《中文圣经新译本》，本节译作：「全部圣经都是神所默示的，在教训、责备、矫正和公义的训练各方面，都是有益的……」

圣经既然都是神所默示的，所以它对于传道人，在传道工作上是最有力的武器；可以教训人、督责人、使人归正、教导人学义，同时也是信徒在生活上最好的规范。

１ 「教训」

在上文，保罗称赞提摩太已经服从了他的教训。为什么保罗的教训，值得人家服从呢？因为他没有凭自己的意思讲，不行诡诈，不谬讲神的道；只将真理表明出来，所讲的是圣经的真理，将真理表明，叫人明白，所以他的教训值得人家服从。在本书下文4:2，保罗指示提摩太要用各样的教训责备人、警戒人、劝勉人。提摩太是个年轻的传道人；他怎能教训人、责备人呢？因为他的教训是根据圣经的话。圣经的话语使我们的教训有权威、能力、使人必须服从，是我们教训人有力的工具和兵器；同时，它的教训也是信徒一切生活行事的准则。

２ 「督责」

原文elegkos，是单数式的。本节所说四件：教训、督责、使人归正、教导人学义都是单数式的，这里主要的意思是表明，圣经是我们在这些事上的标准。我们教训人、督责人，都是根据圣经作为准则；圣经既然是唯一的准则，所以用单数式elegkos。这字根据Englishman's Greek Concordance of the New Testament，在全新约只用过两次；在这里，中文圣经译作「督责」，英文译作reproof是谴责的意思；另一处是来11:1的末句，说到信心是未见之事的确据。「确据」原文就是这个字，可助证上文所说，圣经是我们生活的一种标准。圣经好象是一种凭据，证明人的不是；也是一种很确实的根据，是可以定人罪的。英希对照圣经，英文的翻译是conviction，即定罪的意思。圣经是叫人的良心受到责备的最好标准，叫人为罪自己责备自己，不凭自己的什么好处，来定人的罪，也不是凭历史上任何伟人的教训来责备人；乃是凭着圣经的真理作为标准来定罪。这样就能叫人的心受感动，且能因圣灵的工作自己审判自己。

３ 「使人归正」

人受了督责，被神的话定了罪，就归向神，这是很自然的次序；我们应该用神的话像路灯一样照明人的道路，使他知道自己是迷路的羊，能走回羊圈（诗119:165;赛53:6）。「归正」告诉信徒，圣经是我们走到正路上的方向。传道人要用圣经叫人回转到正路上；信徒也应当以圣经作为正路的标竿「使人归正」。

４ 「教导人学义」

注意这「教导人学义」是在「使人归正」以后，本节所提的四件事有它的次序，也顺着次序。我们先用神的话来教训人、督责人，叫人心因神的话受责备，就悔改归神；然后再用神的话教导人学义。耶稣从来没有叫那些不信 的人，要彼此相爱、作好事；乃是要求那些已经信 的人要彼此相爱、有好行为，叫人看见了就归荣耀给神。所以我们不能将这次序颠倒，在使人归正之前就教导人学义，用神的话督责人，我们不能叫一个死人去做什么好事，必须先叫他活过来，然后才能叫他做这个，做那个。「教导」包括教育、管教、训练、指导等等意思，我们如何教育、管教、训练、指导人呢？都是用圣经作我们的标准；换句话说，信徒应该以圣经作为学习、受教育的标准，圣经要判定我们的指导对或不对。所以这四件事──教训、督责、使人归正、教导人学义，一方面指示传道人如何用圣经的话传道作工；另一方面则指示信徒，如何以圣经的话作生活行事的规范。

「都是有益的」，这是指圣经对以上所说的事都是有益的。既然我们在生活行事工作上，都要认清我们的标准──圣经，便都是有益的；如此，离开了圣经，也就都是没有益的。圣经应该是我们信徒或传道行事生活的规范。

17「叫属神的人得以完全，豫备行各样的善事」。属神的人怎样才得以完全呢？要以圣经来接受教训、督责；作为转回正路、学义的标准，这样就得以完全。「得以完全」在这里有「装备齐全」的意思。artios，其动词exartizo{，此字照W. E. Vine新约字解的解释就是齐备、妥当的意思。这「完全」不是指一个人品格上、生命上的完全；乃是好象工程师把各种材料豫备齐全，就可以开始建筑了。照样，我们属神的人，怎样才能开始行各样的善事呢？乃是要以圣经作我们生活的标准，接受圣经是神所默示的；这样，我们就可以装备好行各样的善事了。我们既然接受圣经的话，接受了它的督责，定罪为罪，归向神，以作为我们学义的标准，心思已被「圣经化」，这样就可以开始豫备行各样的善事了。

「叫属神的人……」，这说明只有属神的人才能豫备行各样的善事，还没有属神的人，是不能用圣经作为行善根据的，因为他还没有神的生命；反过来说，既然是属神的人，就应当以圣经的教训豫备行各样的善事。我们所行的各样善事都应该根据圣经，恶事固然不该行，就是善事也应该以圣经为根据；因为圣经是信徒一切生活行事的标准。在这凡事都离开圣经的时代中，正是人要摆脱神话语的束缚，推翻圣经的标准，以自己所定的标准来生活行事的时候；我们每个基督徒，每个传道人就要准确地紧紧抓住这里的嘱咐，要得以完全，行各样的善事都不能离开圣经的标准。

问题讨论

本章首段提到「末世的危险」共有几项？

雅尼和佯庇的事（参7:11,22）与使徒时代的假师傅为什么可以相提并论？

本章10-13节提摩太服从了保罗的那些榜样？

基督徒对圣经应存什么态度？―― 陈终道《新约书信读经讲义》


讲道材料

提摩太后书第四章

第七段　殉道的烈士（4:1 -8）

在本段经文中，保罗用他自己向神那种忠诚的心志，以及多年传道的经验来教导提摩太，要他在神面前，用殉道烈士的精神，忠心传道。

一 殉道烈士传道的忠心（4:1 -5）

１ 传道的权威（4:1 ）

1本节是保罗嘱咐提摩太务要忠心传道以前，所声明的话。他是在神面前，在那位将来审判活人死人的基督耶稣面前，凭着 的显现和国度来嘱咐提摩太的。不是凭自己的意思随便地嘱咐，乃是在神的面前，按着神所给他的权威来嘱咐提摩太。

Ａ 传道人传道的权柄不是在乎他的学问、地位，乃在乎他所说的话是在神面前说的。人若在神面前说话，他的说的话自然就带着权柄和能力。主耶稣在世时，那些听 讲道的人，觉得 的教训和那些文士不一样，正像有权柄的人（太7:28-29），因为主耶稣是在神面前说话，照着神的旨意来传讲。保罗常常提到他在神面前说话，又常存无亏的良心，这也就是今天传道人说话的权威。保罗不是没有学问、没有地位、在教会里面不够经验；可是他却没有凭这些来吩咐提摩太，而是凭着他在神面前的权威来嘱咐提摩太。基督徒向人作见证的时候，也不要忘记，我们不是倚靠学问地位或是才干来向人传讲福音，如果凭着这些，我们会发现世上有许多比我们更有学问地位、才干的人，是我们没法向他们传的；但是如果是在神面前凭着神的能力来说话，我们就能够像保罗在下文所吩咐提摩太的，「无论得时不得时」都可以传道了。

Ｂ 传道的权威在乎传道人自己对神，对主耶稣的认识。「并在将来审判活人死人的基督耶稣面前」，保罗深知道这位耶稣是将来要审判活人死人的主，他也提醒提摩太要留心耶稣是「将来审判活人死人的主」。传道人如果认识到他所传的福音，关系到人的永死和永活，必定比现在更加努力去传福音，更认真地向人传道。如果我们想到将来在神面前要交账，向这位审判死人活人的主交代 所托付我们的，就必定更加忠心不敢懈怠地去传福音了！（林前4:5;来13:17）！「审判活人死人的基督耶稣」，圣经不止一次说到基督的审判活人死人的主。彼得在哥尼流家里作见证的时候，也曾提到主耶稣是审判活人死人的（徒10:42）；又在书信中说，那些在罪恶中放荡无度的人，必在那将要审判活人死人的主面前交账（彼前4:5）。这「审判活人死人」的意思，是指着主耶稣再来的时候，还活着的和已死的人呢？或按灵意来说，指那些灵性活或死的活人？在此无需细究。这「审判活人死人」的重点乃在说明，耶稣是审判一切人的主，而不在乎是活的或是死的（详参《新约书信读经讲义》彼得前书4:5注解{\LinkToBook:BookID=116,TopicID=195,Name=４ 逼迫信徒的人必受神审判 （4:5-6）}）。

Ｃ 传道的权威在乎传道人对于主显现的态度。

「凭着 的显现和 的国度嘱咐你」保罗为甚么要嘱咐提摩太传道呢？是凭着主的显现和 的国度。他深知传道工作和主国度的关系，也认识今天所接受的职任，是天上国度所委任给他的。他知道所作的每一件事，所说的每一句话，对于基督国度的损益都大有关系，更晓得今天多拯救或少拯救一个人的灵魂，对于扩展主的国度，促进主国度的早日实现也有密切的关系。所以凭着耶稣基督要实现 的国度这个旨意，及耶稣要二次再来这个宝贵的应许，来嘱咐提摩太传道；正如保罗对罗马人所说的「等到外邦人的数目添满了」（罗11:25），然后基督就要第二次显现。每多一个外邦人的灵魂得救，应该得救的外邦人就更加接近「添满」的数目，主耶稣的第二次显现也就更近了。保罗自己心中，常以耶稣基督和 国度的显现作为工作和盼望的目标；主的再来和 国度的实现是保罗心中的一种盼望，这盼望促使他有责任要快快传福音，也促使他嘱咐提摩太要努力去传道。

总而言之，我们在这里看见，保罗对于传道的托付，有一种非常严肃认真的态度。为甚么他说是在神面前，并在将来审判活人死人的基督耶稣面前，凭着 的显现和国度，嘱咐提摩太要传道呢？这是说明，保罗对他所要嘱咐提摩太的这一件事，看得非常认真，知道它关系的严重性。无论是自己传道或是勉励别人传道，他都不觉得这是随便说的几句话，乃是在神面前非常认真地说，把这事看成极为重大，好象是在法官面前那样地慎重，且将传福音的工作看为严肃重要，这种态度就是我们传道者的权威，使我们所讲的话语能带着权柄和能力。为主作工的人，最大的危险，就是到了一个地步，觉得这是很平常的一件事。天天作，常常作，好象吃饭那样平常，也好象普通职业般的机械化，失去那战兢恐惧、倚赖仰望主的态度。注意，到了这种地步的时候，我们必然已经失去说话的能力。

２ 怎样传道（4:2）

2１ 「务要传道，无论得时不得时」

传道者第一个秘诀，就是不管有没有好机会，得时或不得时；总而言之，务要传道。传11:4说：「看风的必不撒种；望云的必不收割」。如果我们整天看风望云，就不必传道了，也必定失去许多机会。主耶稣说到传道的工作时，把传道人比作一个渔夫， 对彼得说：「我要叫你们得人如得鱼一样」。渔夫并非看到鱼来了才撒网，鱼儿可能已经游走了。我们实在不知道甚么时候最好。有时我们以为那不是好的时候，所以不开口，不向人传福音，可是那时，可能正是那人的心正需要福音的时候。我们并不完全知道人的心，保罗说：「无论得时不得时，务要传道」。不是人欢迎我们的时候，我们才传，人不欢迎我们就不传；听道的人很多，我们就传，听道的人很少，我们就不传；乃是不管情势如何，总是传，而且同样认真地传。有些传道人有这样的毛病，在大聚会上，他会很认真地传讲，但如果是小聚会，他就随便应付过去。

那些反对神的人，会把一些虚假的事宣传得若有其事。他们怎样把假事宣传成真的呢？就是因为他们一直在讲，无论得时不得时，总是在传讲，无论在开始的时候人家信或不信，他们只管大讲特讲，认真地讲，活灵活现地讲，慢慢地就有人开始相信他们所讲的了：可是许多时候，我们却把这宝贵真实的福音传讲得仿佛是假的那样，畏道畏尾不敢讲述，去听的人也不敢相信。总应该像保罗所说的：「无论得时不得时，务要传道」。

不过，保罗在此所注重的，是我们在工作上应该有这种「不问收获，只顾耕耘」的态度；但却不是说我们在工作时不必寻求圣灵的引导。就像腓利，曾经顺从圣灵的引导离开撒玛利亚的工作到旷野去，向一个埃提阿伯的太监传福音；又如保罗和巴拿巴到彼西底的安提阿传道。因着犹太人不肯接受，保罗和巴拿巴便说：「神的道先讲给你们，原是应当的，只因你们弃绝这道，定自己不配得永生，我们就转向外邦人去」（徒13:46）。使徒们在传道的工作上，总是留心圣灵的引导是应该继续工作或离开；传道人在他传道的道路上应如何行止，也是应该寻求圣灵引导的。这和我们传福音抱着「无论得时不得时，务要传道」的态度是两件事。

２ 「总要专心」

新旧库译本将这句话译作「总要准备」。意思是，抱着随时都准备好的态度，要把神的道丰丰富富地存在心里。随时有好的准备，可以把真理拿出来供应需要的人。正如彼前3:15所说的：「只要心里尊主基督为圣；有人问你们心中盼望的缘由，就要常作准备，以温柔敬畏的心回答各人」。保罗对歌罗西的信徒也是这样说：「当用各样的智慧，把基督的道理，丰丰富富的存在心里」（西3:16）。既然我们要传道，就应该准备所要传的道。我们要随时都把主的道准备好在心中，这样，圣灵就会按我们所已经知道──准备好在我们心中的，随时提醒我们讲合宜的话。圣灵不能叫我们想起从来没有记住的圣经，和从来没有听过的道；圣灵所叫我们想起的一定是我们记过的。我们要常作准备，才能被主使用。「总要专心」，传道的工作是不能够分心的，虽然在世上我们还有很多的事要兼顾，也依然必须要认清从神那里所接受的职务是甚么。我们在日常生活当中，总有一些事是必须放下的，有一些事是要多用时间的，我们应该认清所应该多用时间的事是甚么；甚么是主所委托我们作的事，我们在那些事上就要专心。「专心」表示我们要撇下一些与我们使命无关的事情，也许那些事是重要的，有价值的。如服务社会重要，救济穷人也重要……但葚么是我们首先的使命呢？教会学校很需要教员，许多基督徒的事业或工厂，需要诚实可靠的基督徒，有的医院需要基督徒的护士、医生……但甚么是神所叫我去作的呢？我们一定不能每件都作，同样是很急切需要的事，总得要放下，我们只能拿起其中的一件或两件。所以「总要专心」含有一个意思，我们总要知道，甚么是神要我们去作的，我们就在神所委托的事上专心。

３ 「用百般的忍耐」

为甚么要用百般的忍耐呢？因为我们所遇见的是百般不同的人，传道的反应自然是有百般不同的样式，有欢迎的、有反对的、有讥笑的、有无所谓的；有的非常骄傲、有的很固执、有的只和你敷衍、不说实话……。我们总要用百般的忍耐，应付百般不同的人。「百般的忍耐」也说明了传道的工作不一定马上就有果效，可能要经过很多种的忍耐才发生果效。

４ 「各样的教训」

这指各样有关福音或是圣经真理的教训。不同的教训可供应不同的灵性需要；有的需要安慰，有的需要勉励，有的需要我们用真理来教导他。我们不要以自己在真理的某一方面成就而自满自足，必须留心认识各种人内心的需要，求主给我们合乎各种人需要的信息。

５ 「责备人」

保罗在哥林多及加拉太的书信中，都曾经用很严厉的话责备信徒。可见他自己也曾用责备人的方法叫信徒从错误的路上回转。传道人不单是说爱心的话，说人家喜欢听的话；在必须的时候，也要说责备人的话，叫人知道他的错失。有些人只需要教训，若正面讲圣经的道，他就自己受到责备；有些人需要加以劝告，才会知道自己的错误；但是有一些人则需要责备，以严厉的话来指出他的错，他才会回转。注意保罗虽然曾经严厉的责备不服从他教训的教会，可是他并不是喜欢责备人的；他在责备之中常带着爱心，并且是出于不得已的。爱心才我们第一要用的方法，责备是不得已的。神对待人也是这样，并不先用责备；乃是先用爱心，且所有责备人的，都应该是为着深深爱他所责备人的缘故。

６ 「警戒人」

警戒比责备更严重，是带着责罚的一种劝告。传道人乃是为人的灵魂时刻儆醒的，看见人的灵性有危险、遇见试探，就应该随时加以警戒忠告。

７ 「劝勉人」

劝勉是传道人最常作的工作之一，话语应带着安慰和鼓励。各样教训，应按着各人不同的需要，加以警戒、劝勉或责备，当我们运用这各等教训的时候，要有百般的忍耐，充分的准备，和专一求神喜悦的心志。

３ 为甚么务要传道（4:3-4）

3-4这段经文告诉我们，无论得时不得时，务要传道的原因。因为不少人的心厌烦纯正的真道，不但这世界的时势要改变，黑暗的势力愈来愈厉害，传道的机会愈来愈宝贵；而且就是有机会传道，人的心也厌烦神的道理。魔鬼尽量在人的心中作工运行，使人的心不爱慕真理，反爱慕虚假；所以更应趁着还有今天的时候，尽量把人的心意夺回，扭转那些反抗神的心来归服主。

为甚么时候要到，人必厌烦纯正的道理？因为他们的耳朵发痒，要听那些合乎他们自己情欲的话语。他们喜欢听人称赞的话语，神的真理当然和人的思想中照着自己情欲所要求的那种道理不相合；人所喜欢听的道理，是能叫他们的良心得安慰，可以随意犯罪，而不至于受良心责备的道理。那些假师傅就迎合人的情欲、爱好和理想来讲说一些荒渺的言语。那些属世的哲学家所以被人尊崇，因为他们的理论，能够替要犯罪的人辩护，所为人编制的新理论，能叫人安心的悖逆神。

「偏向荒渺的言语」上文已提过，跟提前1:4一样，指着当时所流传的假福音──信心和行为一样一半的假福音，或是记载关于耶稣生平的许多没有根据的故事；如犹太人的师傅所传，关于他们家谱的传说，或是那些外教的神话，在圣经以外的一些道理。

４ 传道者的尽职（4:5）

5１ 「凡事谨慎」

在此保罗指示提摩太应如何尽他的职分，是要凡事谨慎。当时提摩太所处的环境，充满了各样的诡诈，各样撒但的计谋，所以他必须慎防上当受骗。那些假师傅可能在表面上故意跟提摩太亲热，好象他们是与提摩太同一立场，同一信仰的神仆，可是在背后却传说荒渺的言语；提摩太应该小心地认识这些诡计。他们也可能在信徒当中制造各种猜疑，提摩太应该凡事谨慎，不给敌人有毁谤的把柄。「凡事谨慎」，表示在凡事上魔鬼都可能向我们攻击，所以我们凡事都要防避他。

２ 「忍受苦难」

凡事谨慎之外，还要准备忍受苦难，因为凡事谨慎，使敌人找不到机会破坏神的工作，撒但就会激动人用逼迫或反对来叫传道人受苦；所以不但要凡事谨慎也要忍受苦难。有时我们不是不知道仇敌的诡计，而是不敢太严谨地防避异端，恐怕我们所作的，会引起敌人的攻击和逼迫。由于胆怯不专心倚靠神，结果反给魔鬼留下地步，所以保罗要提摩太准备受苦的心志。

３ 「作传道的工夫」

传道人要尽他的责任，不但要谨慎地作，还要忍受苦难，但不可因为已经为主受过苦难，就在作传道的工夫上自满自足；「受苦」并不算成功了我们的使命，作传道的工夫才是我们的目的。士兵在战场上虽然遇到各样的艰难危险，甚至受了伤害，并不就是他的成功；击败敌人，才算完成国家所托付他们的使命。传道人也是一样，不是为主受苦就算尽职；在受苦之中，仍把神的道传出去，才算是尽了我们的职分。

二 殉道烈士得胜之凯歌（4:6-8）

１ 心志（4:6）

6这节圣经告诉我们，一个殉道烈士所有的心志。保罗在这里，要把他殉道的精神传授给提摩太；保罗既然自己快要离开世界，提摩太的责任就更加重要，更应该谨慎监视那些传异教的人，作个时代的守望者。这几节圣经不但是保罗准备殉道的凯歌，也是对提摩太最具动力的勉励。

保罗知道自己快要离开世界，快要为主殉道，他没有为这快要来临的苦难有一点惧怕，倒看作自己是被浇奠在其上。「浇奠」一词有非常深的意思。古时献祭时，常用酒浇在上面，使所献的祭更加馨香，称为奠祭。保罗形容他自己怎样甘心乐意地把自己的生命为主的道牺牲，好象馨香的奠祭一样。旧约的奠祭并不是另一种祭，只不过是用酒附加在祭物上，一同献上而已（民15:5,7,10）。保罗知道，并不是他献上自己的生命，就能蒙神悦纳；他这样献上给主、为主舍命，是因为耶稣基督曾为他舍命。他原不配献上自己；只因基督曾为他献上的功劳，他才能倚靠主的功劳，把自己浇奠在其上一同献上，使主的名得着荣耀。

２ 凯歌（4:7-8）

7１ 「那美好的仗我已经打过了」

保罗曾在教牧书信中，一而再地劝勉提摩太为真道打美好的仗（提前1:18;6:12）。而他自己的一生也实在为福音的真理打了多次美好的仗。保罗第一次游行布道的时候，就遇见一个行法术名叫以吕马的抵挡他，保罗被圣灵充满，用神所赐的权柄，叫那行法术的以吕马瞎了眼睛；这是他初出来传道头一次胜利的战争。以后他在彼西底的安提阿，也受到犹太人的嫉妒，反驳他所讲的道，又在以哥念被人用石头打；他逃到路司得和特庇两地，照样受到犹太人的逼迫；并挑唆众人，用石头打他（徒14:5,19）。后来他为割礼的问题上耶路撒冷去，为福音的真道争辩（徒15）；又到腓立比传道，被下在监牢里。借着祷告唱诗震动监牢，门都开了，在那里带领禁卒一家人信主；以后到帖撤罗尼迦去。他在给帖撒罗尼迦人的书信中说：「我们从前在腓立比被害受辱，这是你们知道的；然而还是靠着我们的神放开胆量，在大争战中把神的福音传给你们」（帖前2:2）。在帖撒罗尼迦，虽然他同样受到犹太人的嫉妒，并挑唆众人来逼迫他，但在那里他打了最大的胜仗；因为在一连三个安息日之中，他就建立起一个非常坚强而有见证的帖撒罗尼迦教会。虽然他后来离开了帖撒罗尼迦，他所建立的教会却能继续为福音的真道打美好的仗；以后他到哥林多和以弗所，以弗所全城也因他震动起来。争战是连续不断的，他却从来没有怕为福音打仗，而且是忠心打美好的胜仗。他对哥林多的信徒说：「我比他们多受劳苦，多下监牢，受鞭打是过重的，冒死是屡次有的；被犹太人鞭打五次，每次四十，减去一下；被棍打了三次，被石头打了一次，遇着船坏三次，一昼一夜在深海里，又屡次行远路，遭江河的危险，盗贼的危险，同族的危险，外邦人的危险，城里的危险，旷野的危险，海中的危险，假弟兄的危险，受劳碌，受困苦，多次不得睡，又饥又渴，多次不得食，受寒冷，赤身露体」（林后11:23-27）。在这一切的战争中，他并没有灰心退后，实在可以说：「那美好的仗我已经打过了」。

２ 「当跑的路我已经跑尽了」

保罗没有跑不当跑的路。他所跑的路都在神的旨意和 的引导之中。从他在大马色路上悔改后，立刻开始为主作见证，受神的引导到亚拉伯去有三年的时间（加1:17-18;徒9:1 -25）。以后上耶路撒冷见矶法，后来在安提阿当教师。开始出门游行布道的时候，是接受圣灵的分派而去，并且有其他的同工给他作见证，为他按手（徒13:1 -3）。他到马其顿去以前看见异象，叫他到那边去帮助他们（徒16:9）。他并没有走一条自己所喜欢走的安逸道路，所经过的地方也充满了逼迫和患难。他对以弗所的长老们作见证说：「但知道圣灵在各城里向我指证，有捆锁与患难等待我，我却不以性命为念，也不看为宝贵，只要行完我的路程，成就我从主耶稣所领受的职事，证明神恩惠的福音」。他所走的道路不是为自己的成功、名誉；乃为要证明恩惠的福音。他说：「当跑的路我已经跑尽了」。在他所写的许多书信中，我们可以找到实在的凭据，知道他的见证是真实的。

３ 「所信的道我已经守住了」

保罗曾对提摩太说：「因为知道我所信的是谁，也深信 能保全我所交付 的，真到那日」（提后1:12）。他在工作中实在为自己所信的道付上了代价；为着要守住所信的道，他情愿受许多人的反对、逼迫。哥林多的教会中有人不信复活的事，保罗极力辩证，证明基督已经复活。他告诉我们，主的复活乃是福音的基本要道，且提出许多基督复活以后向门徒显现的事实作见证；告诉我们基督如果没有复活，我们所传的便是枉然，所信的也是枉然。加拉太教会中，有人用律法混乱了恩典的真理；保罗说，他就是一刻的工夫也没有容让那些混乱真道的人。使徒彼得在安提阿的时候，所行的事与所信的道有不相合的地方，行动有不符救恩原理之处，保罗都当面抵挡（参《新约书信读经讲义》加拉太书2:11-21注解{\LinkToBook:BookID=105,TopicID=136,Name=六?在安提阿责备彼得 （2:11-21）}）。以弗所教会有人不明白，外邦人怎能与犹太人在基督耶稣里面成为一体？保罗解释，十字架所成功的救恩已经灭了冤仇，除去他们中间隔断的墙，说明福音的奥秘，就是使外邦人在基督耶稣里借着福音同为后嗣、同为一体、同蒙应许；这是神历代以来隐藏的奥秘。在腓立比有少数割礼派的活动，保罗非常严厉地斥责这些人是犬类、是作恶的；他们的行事是十字架的仇敌。歌罗西教会有人高举智慧派的异端，保罗为了辩正真道，告诉信徒，一切的丰盛都在耶稣基督里面，所积蓄的一切智慧、知识也都在 里面，那些世上的理学或是人间的遗传，只是世上的小学而已。帖撒罗尼迦教会，有人存错误的观念，不明白基督再来的道理。保罗一方面安慰那些死了亲人的信徒，告诉他们那些在主里面睡了的人，耶稣来的时候必将他们带来；又劝勉信徒应该安静作工，吃自己的饭……。他对所信的道，不容许任何的异端和错误的教训来损害，实在已尽了作个守望者的责任；且不但自己守住，也勉励别人要守住真道。

总而言之，这几句话表示，保罗无愧于从神来的托付。他打仗没有用血气的兵器，乃是用祷告作为兵器，在神面前大有能力，将人心中的营垒攻破（林后10:5）。他所攻打的不是人，乃是罪恶和魔鬼；也没有随自己的意思为真道打仗，或是跑自己要跑的路；一生不为自己没有违背从天上来的异象（徒26:19），既然他已经打完美好的仗，跑完当跑的路，守住所信的道，当然可以坦然无惧地见主了。这说明保罗所以不怕死的原因，是因为在他心中没有甚么问题需要解决；既已作完了主人所吩咐的，就可以很放心地到主人面前报告他的工作了。

8４ 「从此以后，有公义的冠冕为我存留」

保罗深信自己可以得着公义的冠冕，圣经中清楚确定，知道自己会得到冠冕的只有保罗一人。不是说其他的人就没有得到冠冕，但我们只看见保罗那么有把握地见证说：「从此以后，有公义的冠晚为我存留」，这是非常自然的信心，因为他知道他的神是信实的。既然他已经打完美好的仗，跑完当跑的路，守住所信的道；当然，神按着 的信实，一定为他豫备荣耀冠冕的。当保罗回想他一生所奔跑的路程，已完成神所委托他的使命以后，给我们写出一幅非常美丽的远景图画。他的已往是值得回想的，不像我们那样充满了不堪回道的经历，过去的忠诚和为基督所受的苦难、羞辱、贫穷，也好象一台戏，给世人和天使观看，甚至被人看作万物中的渣滓、世上的污秽；但是，这一切的苦难是为基督而受的，这就为他奠定了一个美好将来的景象，在离开这世界以先，深深相信有公义的冠冕为他存留；且能坦然地面对为主殉道之苦难，没有丝毫惧怕，反倒是觉得自己是要去接受一个荣耀的冠冕一般。

５ 「就是按着公义审判的主到了那日要赐给我的」

他得着主所赐的冠冕，并不单是因为主的爱；也是因为主的公义。他相信主是公义的，所以甘心忍受人各样不义的对待；也深知主有 的时候。他教训罗马的信徒说：「不要为自己伸冤，宁可让步，听凭主怒；因为经上记着，主说，伸冤在我，我必报应」（罗12:19）。他对哥林多的人说：「所以时候未到，甚么都不要论断，只等主来，他要照出暗中的隐情，显明人心的意念，那时，各人要从神那里得着称赞」（林前4:5）。主不会偏待、忽略保罗为 所忍受的冤屈或苦难；按着公义，也不能不赏赐那为 名忠心受苦的仆人。

６ 「不但赐给我，也赐给凡爱慕 显现的人」

保罗并不以为，只有他一人有资格可以得这公义的冠冕；而是认为，凡一切爱慕主显现的人都能跟他一样得着。当他唱这得胜凯歌的时候，并不是存一个骄傲的心，以为自己是唯一的得胜者；乃是存着盼望和信心，相信有更多跟他一样忠心的人会得到冠冕。另一方面，这句话也表示，保罗所以能够这样为主忠心，是因为他爱慕主的显现；以等候主的显现作为他生活和工作的目标。在本章第1?`的嘱咐中，保罗就说自己是凭着耶稣基督的显现和 的国度来嘱咐提摩太，在这凯歌结束时，他再度提到主的显现。愿我们像保罗这样，常常等候主耶稣基督的再来和 的显现，持这样的目标而工作。

问题讨论

按使徒的教训，我们该怎样传道尽职？

为什么保罗对将来要得的赏赐有那么坚定的信心和盼望？

第八段　最后的嘱咐──结语（4:9-22）

一 对同工的安排（4:9-13）

本段记载保罗对同工的一些调动。有些是自己离开，有些可能是保罗打发离开罗马的，还有些同工，保罗要他赶紧到罗马来见他。从这些记载中，可见忠心的使徒保罗，在殉道以前，对一些最亲近同工的安排和他当时的心情。他似乎有意把在罗马的同工打发出去，免得受到牵连；另一方面也可能是各地教会有不同的需要。保罗按照各同工的恩赐，趁自己未死之先，预作安排；最叫我们觉得奇怪的就是，他把提摩太调来见他，可能因他们之间情感实在深厚的关系。在前书已见保罗本来很想到以弗所去，但未能如愿，所以很想在未殉道之先，见见提摩太，似乎有些话必须当面向提摩太说。且因他也相信提摩太不会害怕受连累而不敢来见保罗，因为他这样深信，所以就叫提摩太来见他。

１ 提摩太（4:9）

9这个命令是荣耀、充满信任的，也充满了爱的要求。保罗知道自己将要殉道，却要求提摩太赶紧到他那里，表示他相信提摩太会接受他的要求；也相信提摩太会蒙主保守，不会因他的缘故而受牵连。他深信传道人的生命在主手中，不到主的时候，恶者是无法加害的；所以放胆地要求提摩太赶紧来，希望在未死之先见提摩太一面。

２ 底马（4:10上）

10上?保罗在写歌罗西书的时候，曾经替底马问歌罗西信徒的安，写腓利门书时也曾替底马向腓利门问安。可见当保罗第一次在罗马坐监时，底马是跟他在一起同工的。现在保罗说底马离弃他往帖撒罗尼迦去，可见保罗第二次在罗马坐监的初期，底马还是跟他一起在罗马；但当保罗快要被定罪，快要为主殉道之前，底马就离开他去了。圣经没有记载，底马从甚么时候开始跟随保罗，与他同工；却记载他甚么时候离开保罗。底马在最重要的关头终于离开了保罗，他的离开，实在不是离开保罗；而是离开基督的战阵，离开主所托付他的荣耀职份。

保罗第一次坐监和这次坐监情形大不相同。保罗第一次坐监，是他自己要上诉于该撒，当时实在没有很严重的罪叫人觉得保罗会被判死刑；但这次保罗被捉到罗马坐监，却是忽然被捕的，是受人诬告而被捉拿，且是在尼禄王逼害教会最厉害的时候；当时情势对保罗和一切的基督徒非常不利，底马在这时受不住考验便离开保罗去了。

注意，保罗不是说底马怕死，怕为福音受苦难而离开；他乃是说他「贪爱现今的世界」而离开他，如果底马是不肯为基督受苦难，或者以保罗所受的苦难为羞耻而离开，似乎情形还比较好些，保罗乃是说他因为贪爱现今的世界；这比较不敢为基督受苦的情形更坏。底马为甚么会在保罗快要殉道之前才忽然间贪爱现今的世界呢？为甚么他一直跟着保罗传道，这一次保罗坐监时，陪着保罗，第二次保罗被捕时也跟到罗马来，偏偏在保罗殉道之前才贪爱世界呢？保罗这话实是说出底马离开他的根本原因，是因他那隐藏在里面贪爱世界的心还没有除去。我们千万不要以为爱世界的心藏在我们心里，我们就一定不会为主作工，不会为主受一点苦。如果你心中隐藏贪爱世界的心，你还可以为主作一点儿工，受一点儿试炼，这种试炼并不会叫你真接受到很大的打击；或许还能够增加你很好的名声，又叫人更尊敬你，像这样的苦，虽然有爱世界的心，仍然能承受得起。底马跟着保罗第一次在罗马坐监的时候，并没有甚么生命的危险，也不可能受到甚么连累，保罗也深信自己一定会得释放。这样，底马跟着保罗并没有甚么可怕，而且又可以得到很好的名声；因为他陪着保罗坐监，在人前显出他是保罗忠实的同工。可是这次保罗再到罗马坐监的情形就不一样了，这次的试炼是真正的厉害，是要命的！当这为主殉道的真正试炼来到时，底马怕自己受牵连就担当不起；看到情势不好，更把保罗撇下，自己往帖撒罗尼迦去了。所以隐着贪爱世界之心的人，受不起真正的试炼。约翰在他的书信中说：「人若爱世界，爱父的心就不在他里面了」（约一2:15）。「爱世界」和「爱父」不能两立，保罗在此指出，底马不能跑完他当跑路程的根本原因是「贪爱世界」。今天在主的工场上一面事奉主，一面存着爱世界心的工人应该以底马作鉴戒。你可以受一点表面的痛苦、贫穷，叫人觉得你曾经为主受苦，是个肯牺牲，和主所使用的仆人在一起工作的人；但如果你没有丢弃那爱世界的心，那么有一天，那像火一般实际的考验临到的时候，你将要像底马那样逃跑，站立不住！

３ 革勒士（4:10下）

10下加拉太是小亚西亚的一省，保罗两次游行布道都经过这个地方（徒13:14;16:6）。保罗曾在加拉太的路司得、以哥念这些地方受到很厉害的逼迫，革勒士往加拉太去大概是保罗打发他去的，因为下句说提多往挞马太去，这两句的语气是一样的，表示他们是保罗打发而去的。

４ 提多（4:10下）

10下?在多1:4，保罗也称提多为「真儿子」。挞马太是以利哩古的一省，与现今之义大利隔着阿得里阿海（Adriatic）相对。保罗在欧洲东南部遍传福音的时候，曾传到这里为止。参罗15:19：「甚至我从耶路撒冷，直转到以利哩古，到处传了基督的福音」。

从多3:12可知保罗第一次在罗马坐监被释放的时候，曾叫提多由革哩底到尼哥波立去与他相会，大概那次相会以后就跟着保罗想要到以弗所去。后来保罗被捉拿到罗马，提多也跟到罗马；保罗知道自己快要为主殉道，而挞马太的教会需要有人主持，所以在未死之先，打发提多到那边去。

５ 马可（4:11）

11「马可」是马利亚的儿子，又名叫约翰，他是巴拿巴的表弟（参徒12:12;13:5;15:37;西4:10）。保罗与巴拿巴在第一次游行布道时曾带马可，但第二次游行布道时，保罗因马可曾中途退出不肯再带他同行，以致与巴拿巴发生争执，甚至分开（参徒13:13;15:36,41）。在这时候保罗忽然提到马可，且说马可在他传道的事上于他有益，可见保罗对于马可的观念已经改变；另一方面谅必马可在灵性上比以前更有进步，也可见巴拿巴对待同工实有爱心，有忍耐善于教导，不会因人一时的软弱，就随便把一个人丢弃。有人批评巴拿巴和保罗分开是巴拿巴的错误，所以自从他们两人分开以后，圣经没有再记载巴拿巴的事情；这话末免偏袒保罗，因为圣经没有记载他的事，不一定表示他不再被主使用。马可的改变最少证明巴拿巴的看法是对的，巴拿巴作了隐藏的工作，却在马可身上显露出来。保罗认为马可没有法子对付、没有盼望，是不值得再一起同工的；放在巴拿巴的手中，他却能使他改变成为忠心爱主事奉主的传道人。

叫提摩太要把马可带来，可能马可当时是在以弗所，或者在以弗所附近的城市为主作工。保罗要提摩太把马可带来。「因为他在传道的事上于我有益处」。小字「传道或作服事我」，那就是「在服事我的事上于我有益处」。这样看来，保罗吩咐带马可来是要服事他。但这时靠近保罗要殉道的时候，他进入罗马的正式监狱中，是否能有自己的人在狱中伺候，这是值得怀疑的；无论如何，这话正表示马可是个谦卑、肯服事人、为主受苦的工人。保罗相信他不怕为自己的苦难而受连累，像本书第1章所提的阿尼色弗，就是冒死来服事保罗也是甘心的。

马可跟底马刚好成了明显的对比。起初保罗以为不可以带着马可同工（徒15:38），现在却称赞他；虽然马可在初时有点软弱，但现在却忠诚爱主，甚至不怕为主受到牵连，保罗对他也不怀成见；虽然马可过去有软弱失败，现在既然看见神的恩典在他身上改变了他，保罗就放弃他以前的成见，称赞他的改变。而底马刚好相反，虽然起初跟着保罗，但后来却在最要紧的关头离开了保罗。

６ 推基古（4:12）

12保罗打发推基古往以弗所，大概是要接替提摩太的工作；而且因为推基古是亚西亚人，在以弗所工作一定较提摩太方便；「打发推基古……去」，也看见保罗在工作上的安排是很周到的。按西4:7-9，推基古曾有一次到过以弗所，这是第二次；上次有阿尼西母一起去，这次是他自己去。那时保罗深信他会被释放，但是这次却相信自己必定要为主殉道；所以这两次的打发推基古，间接证明他在罗马有两次进入监狱。

推基古也是保罗的一个好同工。保罗在未了一次到耶路撒冷的时候，推基古已跟保罗在一起（徒20:4）；以后跟他同到罗马，又曾代表保罗去探访过以弗所（弗6:21）、歌罗西（西4:7）等教会。

７ 外衣和皮卷（4:13）

13特罗亚是保罗要去马其顿以前看见异象的地方，在亚西亚的西北尖端，爱琴海之东岸。「加布」的意思是「果子」，大概是特罗亚的一个信徒。

保罗吩咐提摩太要把他留在加布的那件外衣带来，可见保罗在地上为主工作，一生过着贫穷的日子，并没有很多的衣服，我们也可以推想，保罗所坐的监牢一定非常寒冷阴湿，令人难以抵受。

「那些书也要带来；更要紧的是那些皮卷」。保罗在这快要殉道的时候，却仍然要看书，要看皮卷；虽然监牢里是那样阴暗、潮湿，牢狱中的生活是那么痛苦；可是他却有一天尽一天的本分，有一天就照常做一天的工作。虽然他知道自己快要殉道，但应该读的书，他还是照读，应看的皮卷也还是照看；并没有因为自己快要殉道，就把整个生活的程序都改变，真是临危不乱的非凡人物。

二 受审经过咯况（4:14-18）

１ 亚力山大的陷害（4:14-15）

14这里所说的亚力山大，大概就是提前1:20所说的那个亚力山大。他是个铜匠，为甚么他要多多的害保罗，这里没有明说。保罗在以弗所传福音的时候，有个银匠底米丢也挑唆众人反对保罗，很显然地，他的反对保罗是因保罗所传的福音使他的手艺生意受到影响。当时的铜匠也和银匠一样，制造神神像是他们主要生意之一。保罗传福音所到的地方，许多人悔改，不拜偶像，影响他们的生意；所以这些铜匠银匠当然是为他们自己的利益陷害保罗。大概保罗这次坐监就是因铜匠亚力山大的诬告，以致被捉拿。这里说「亚力山大多多的害我」，这样看来，不单是控告保罗，把他捉拿到罗马来；可能还诬告他若干可怕的罪名。

15「你也要防备他」，保罗提醒提摩太未来之前，就要防备铜匠亚力山大；这样看来，提摩太到罗马并非没有危险，亚力山大既然可以诬告保罗，当然也可以诬告他的助手提摩太。

「因为他极力敌挡了我们的话」。由这话可见亚力山大陷害保罗是因为他所传的福音的缘故。

２ 初次申诉情形（4:16）

16「初次申请」大概是指保罗初次在法庭上和亚力山大对质。在法庭初次开审的时候，保罗需要人替他作见证，证明他是传福音的，并不是想要造反，背叛罗马政府革命的人；但竟然「没有人前来帮助」。这话是指保罗身边的同工，如路加等、还是其他人呢？所谓「没有人前来帮助」，是指那些法庭认为有资格，可以为保罗作见证的人。显然这样的人，不会是那些和保罗亲近的同工，像路加那样的人物。既然上文第11节说「独有路加在我这里」，当然路加可以帮助他；但是那些被政府信任，可以出来为保罗作见证的人，竟然都离弃了保罗，恐怕自己受牵连，不敢出来为他作见证。

「但愿这罪不归与他们」。照旧约的律法来说，如果你是见证人而不作见证是有罪的。利5:1 ：若有人听见发誓的声音，他本是见证，却不把所看见的，所知道的说出来，这就是罪；要担当他的罪孽。见人发誓而不作见证，尚且要担当他的罪孽；那么明明知道一个人无罪而不肯出来替他作见证，这在神面前也是有罪的。保罗说：「但愿这罪不归与他们」，他希望那些不肯为他作见证的人得到神的赦免，并体念他们的软弱。

如果应当帮助主的仆人作见证，使他能洗脱罪名而不肯帮助，尚且有罪；何况那些因恐怕受牵连而帮助敌人陷害主仆的人呢？当然他们是更加有罪了。

３ 见证主的同在（4:17-18）

17「惟有主站在我旁边」，在保罗的传道经验中，「有主亲自站他旁边」的经验不只一次，当他在耶路撒冷，被公会的人控告的时候，「当夜，主站在保罗旁边说，放心罢，你怎样在耶路撒冷为我作见证，也必怎样在罗马为我作见证」（见徒23:11）。另外一次，保罗在罗马的路上，他的船遇到风浪；就在当晚，神差遣使者站在保罗旁边，并应许他必站在该撒面前（参徒27:23-24）。当保罗快要殉道之前，虽然他有许多同工，有的是怕受连累而离开，有的是为着工作的需要被打发而离开；但是，主是永远不变的，在众人都离开，他没有人帮助的时候，惟有主站在他旁边，这就是他的力量了。主站在保罗旁边，不会空空地站着，下句说「加给我力量」；主与我们同在，必有恩惠和力量赐给我们。

「使福音被我尽都传明，叫外邦人都听见」，这话大概是指着保罗受审问的时候，有机会为福音作见证。他虽已在外邦地方传福音，但却还没有当着罗马君王大臣的面向他们传福音。他在第一次坐监时，已使御营全军听见福音，可是到底还是下层阶级的士兵；并不是政府里面的大官。在此大概是指着那些较有尊贵地位的罗马大臣和君王，保罗受诬告的原因，可能因为他常常传讲耶稣基督是万王之王。当他在帖撒罗尼迦传福音受逼迫的时候，那些搅动当地的犹太人，说保罗违背该撒的命令，传另有一个王耶稣（徒17:7）。保罗传福音的时候，不只是传耶稣基督是复活的救主，也传 是再来的王；正如他在2:12所说的：「我们若能忍耐，也必和他一同作王」。可见保罗在传福音的时候，也常讲耶稣作王的真理。当时王的称呼只可用于罗马君王的身上，他们认为只有罗马的国王才是王；所以那些控告保罗的人就有很好的机会，说他所传的福音是要背叛罗马政府的。保罗并不因为惧怕人的控告，而停止所传的福音，反倒面对着那些审判他的人，把福音「尽都传明」。他的受审问正是个难得的机会，使罗马宫庭中的大人物也都能听到福音。

「我也从狮子口里被救出来」。按当时犯罪的人若被定死罪，就被放在戏院里任凭狮子把他吃掉。保罗这话不会是指着被放在狮子坑里面再被救出来；按这里所说的，似乎是他仍在申诉中，尚未被定罪时的情景。而且这里的「狮子」，原文是单数式，不会是戏院里面的狮子，因为那一定是不止一只的。所以这「狮子」是用来形容那些敌挡他的人，好象狮子那样残暴可怕；虽然如此，他却从这些人的手中被救出来了。这初次受审的情形虽然非常恶劣，但是他并没有在那时就被定死罪；可见虽然是到了非常紧急，靠近殉道的时候，但是还不到神许可 仆人应该死的时刻，主还是要救他脱离一切患难的。

18「主必救我脱离诸般的凶恶」，这诸般的凶恶，可能指着保罗为主殉道前所遭遇的各种凶恶，如不合理的刑罚或恐吓。保罗深信主的拯救，虽然上文说到他自己已知道要为主殉道；但他仍相信那一切他不应该遭受的「凶恶」，主一定会拯救他的。为着要忠心作见证，直到生命的最终点，主还是要拯救他脱离诸般的凶恶，让他作完所应该作的见证。

另一方面，这「凶恶」也不一定指他所遭遇的危险，可能指着他自己在心思上所遭遇的试探；正如主耶稣教门徒祷告的时候：「救我们脱离凶恶」。凶恶原文pone{rou和太6:13的「凶恶」原文同字。如果这样解释，保罗在此是说，主一定救他脱离当时所受的试探，即魔鬼在他心中诱使他变节的危险。虽然他目前所受的试炼非常严重，所受的苦也可能过重但他深信自己必定不致否认主而失败跌倒，因为主必定救他脱离凶恶。

「也必救我进 的天国」。这是最根本的拯救。世界虽然充满各样的强暴、凶恶，但是神要把 的忠仆接到 的国度里。主耶稣是我们在孤单中最好的朋友，软弱时的力量，作见证时的胆量和口才，危险当中的拯救，也是我们走完今世路程时，要带我们进入天国的主。

「愿荣耀归给 ，真到永永远远，阿们」。这样的一位救主，我们实在应该从心灵深处发出这样的称颂；从经验当中体验保罗经验的，在心灵中与保罗同说阿们。

三 问安（4:19-21）

１ 百基拉和亚居拉（4:19）

19?圣经中提这两人的名字时；常常把妻子的名字放在丈夫之前（徒18:18,26;罗16:3），连这里一共是四处，这与圣经的一贯习惯完全相背。为甚么这样记载，我们不明白，可能因为百基拉比亚居拉更爱主，或是百基拉才是真正服事主的，是保罗的同工，所以保罗的目的是要提到百基拉，但因着尊重她的丈夫，所以附带提他丈夫的名字。他们是因为罗马革老丢王驱逐犹太人，而到哥林多时与保罗相会的。保罗离开哥林多到ズ利亚去的时候，他们曾经跟他去（徒16:18），后来到以弗所时遇见亚波罗，也曾帮助过他，给他讲解救恩的真理（徒18:24-26）。罗马人驱逐犹太人的命令取消以后，他们再次回到罗马（参徒16:3-4）。保罗在写本书时，他们大概又搬到以弗所去了，所以保罗乃在此向他们问安。

２ 以拉都（4:20上）

20上按这话的口气，以拉都在哥林多住下是保罗所同意的，并不是因甚么不好的原因；以拉都也是保罗的同工，曾和提摩太同被差遣到马其顿去（徒19:22）。他怎么会在哥林多住下的呢？大概是保罗从马其顿要到以弗所去见提摩太的时候，经过哥林多，就把以拉都留在那里。

３ 特罗非摩（4:20下）

20下?特罗非摩是以弗所教会的人（徒21:29），保罗第三次游行布道时曾经跟他同行（徒20:4）。在此所称，保罗把他留在米利都，不会是指保罗第三次游行布道回到耶路撒冷经过米利都的事；因为他曾经与保罗同回到耶路撒冷，而且就因为保罗和他同在耶路撒冷城里，就引起犹太人的疑惑，以为保罗把他带进圣殿，以致保罗被捉拿，引起很大的骚动（徒21:27-31）。所以这次他留在米利都，大概也是上文所说的，保罗在罗马获释以后从马其顿探望了教会，经过哥林多再到米利都想到以弗所去的时候，把他留在那里。保罗自己可能就在米利都再次被人捉拿，送回罗马狱中；米利都是靠近以弗所的地方。

特罗非摩病了，保罗就把他留在米利都，为甚么保罗不医好他的病呢？这给我们看见保罗虽然有医病的恩赐，但他不滥用他的恩赐，正如他对提摩太一样。

４ 嘱咐提摩太要在冬天以前来（4:21）

21这里所说的冬天到底是那一年的冬天，是保罗和提多约定好，要他在冬天以前到尼哥波立相会的那个冬天呢（多3:12）？或是第二个冬天。保罗说他已经定意在尼哥波立过冬，如果他是在那里过了冬天才再前走，这样应该是指第二个冬天，就是保罗与提多所约定的到尼哥波立去相见，在那里过了冬以后的第二个冬天。这样看来，保罗第一次从罗马监狱被释放后，有一年多的时间在外面自由工作。保罗要提摩太在冬天以前赶到，可能是因他自己殉道的时候快到；也可能是当时地中海的气候在冬天很难行船，非常危险。保罗盼望提摩太能早一点来，以免错过见面的机会，似乎保罗并没有见到提摩太，就已经为主殉道了。

保罗在此提到四个信徒的名字问提摩太的安，大概是当时在罗马肯站在保罗一边的；圣经里别的地方并没有提到他们的名字。

四 祝福的话（4:22）

22?在这未后祝福的话中。保罗将它分作两部份：一部份是为提摩太，愿主与他的灵同在；另一部份是为和提摩太在一起的弟兄姊妹，「愿恩惠常与你们同在」。这样看来，本书虽是写给提摩太个人，但其中的信息，也是关系与提摩太在一起的众信徒及以弗所的教会。保罗既然为「你们」祝福，可见保罗在执笔写这封给私人的信时，是预算到其他信徒会和提摩太一起看这封信的；所以他也为他们祝福。

问题讨论

从保罗对同工的安排与调派中，可得着什么教训？

保罗这次下监情形与第一次在罗马入狱如何不同（参腓1:25-26;2:23-24）？保罗在狱中的传道工作与上次有无分别？（提后4:17;比较腓1:12-13）―― 陈终道《新约书信读经讲义》


提要

第一章

第二章

第三章

第四章

灵训要义


讲道材料

约翰参书提要

约翰三书：爱的接待

本卷书信受信人该犹是魂兴盛的弟兄。

魂先兴盛，凡事才兴盛，身体也健壮。魂兴盛的秘诀是丧失魂，就是交出自己的主权，不为自己而活，意志决定与神同行，感情爱慕主，心思昼夜思想神的话，思念天上的事。

先求神在我们里面掌权，基督扩展在我们里面，其他问题神必眷顾，因为神顾念到我们落一根头发(参太六33)。

所罗门为神的国度祈求，不为自己求寿求富，也不求灭绝仇敌，蒙神垂听赐给他空前绝后的智慧，治理神的国度，并加给他没有求的富足，尊荣。

该犹魂兴盛的秘诀是遵行神的真理，用真理 腰，不任意妄为，在圣灵管治下事奉神，忠心接待外出作主工的弟兄。

使徒提出丢特腓好为首领，垄断权柄，不尊重基督为元首的地位，不接待神所接待的人，控制别人的善行。

底米丢的善行，是荐于众圣徒的良心，又符合神的真理，得到使徒们的赞同，他却被丢特腓赶出教会。

基督徒接待的工作不是社交，友情来往，乃是接待神所接待的人，共同交通与生活。

本卷大纲：

一、该犹魂兴盛的秘诀　1~8节

二、丢特腓的恶行　9~10节

三、低米丢的善行11~15节―― 张向晨《圣经六十六卷》

概论

一 本书着者、受书人与着书时地

着者：使徒约翰。

受书人：常常接待弟兄的该犹。

圣经中有好几次提到「该犹」。马其顿的该犹（徒19:29），特庇的该犹（徒20:4），哥林多的该犹（罗16:23;林前1:14）。但这些人是否与本书的该犹同一个人，还是其中之一，无法确定。无论如何，本书的该犹必定是一位很有爱心，愿意藉服事人以服事主的热心信徒。

着书时地：与前书同。

二 主要信息：按真理相爱的榜样

本书有几点要训：

１ 训勉爱主的该犹，在接待客旅的事上更加忠心。约翰二书劝告信徒不可接待传异端的人；本书则劝勉信徒要接待作客旅的弟兄。两书互相呼应，使徒针对不同的需要，将真理的两方面教训信徒，更显出本书与贰书的关系十分密切。

２ 用简洁的笔法描写爱主的该犹，犯罪的丢特腓，和行善的低米丢，三个不同的人物。使读者从这三个实例中知道所当效法的是甚么。

３ 用实例说明一种真理──接待并帮助主仆和弟兄就是服事主，与主的仆人同工。

４ 本书告诉我们帮助别人遵行真理，与自己遵行真理（前书的要旨），都同样是信徒该尽的本分，是荣神益人的途径。

三 全书分析

第一段　引言──作长老的约翰（1-4）

一 写信人（1上）
二 收信人（1下）
三 祝福的话（2）
四 称赞和喜乐（3-4）

第二段　爱主的该犹（5-8）

一 称许（5-6）
二 教导（7-8）

第三段　犯罪的丢特腓（9-11）

第四段　行善的低米丢（12）

第五段　结语（13-15）

一 愿望（13-14）
二 问安（15）

―― 陈终道《新约书信读经讲义》


讲道材料

约翰参书

第一段　引言──作长老的约翰（1-4）

1-4这段引言所给我们主要的教训是：

１ 老约翰爱弟兄不是由于责任的催促，而是完全自发而主动的爱心。「亲爱的该犹……就是我诚心所爱……」像这种话由一个年近古稀的老人说出来，很不平常，显出他还有青年人那种热切真诚，这是十分可贵的。

处世为人的经验可以越来越老，爱主爱人的心不妨越久越新（林后4:16）。

２ 他的爱心不偏不倚，对信徒的带领是平均发展的。要叫他们在「身体」和「灵魂」的事上，都得到适当的地位。「身体健壮正如灵魂」这说明灵魂比身体重要，但身体也要健壮。按林前6:20;提前4:8，保罗也有类似的教训。他对信徒长进的愿望，常是不停止的，虽然该犹在灵性上的兴盛会叫他欢喜，但他也愿意看见该犹在身体上同样有适当的长进。

３ 他不但是一个慈爱的父亲，且是个好牧师，又是真理的战士。有为父的生命才能生儿养女；有好牧人的劳苦才能栽培出灵魂健壮的信徒；有维护真理的热诚，才有因所传的真理被人接纳与遵行而有的喜乐。

他听见他所牧养的信徒们按真理而行，就说：「我的喜乐没有比这个大的。」可见他最大的喜乐不是信徒对他的爱戴敬仰，不是教会经济力量增加，或信徒对他在物质方面的照顾更加丰富周到，而是信徒们按真理行事。

问题讨论

约翰书信中，三卷书共同注重的信息是甚么？可以显明三卷书互有关联的论题是甚么？

本书有甚么重要的教训？把全书的要训分点列出。

老约翰在本书的1-4节的引言中所表现的爱心，可给我们甚么教训？

第二段　爱主的该犹（5-8）

一 称许（5-6,参2-4）

5-6从使徒对该犹的称许中，可见该犹有许多地方可以作信徒的榜样：

１ 他的灵魂比身体更健壮，且有使徒为他作见证

本书第2节的祝词是全圣经所独有的。可见他灵命的长进、丰盛，必定留给使徒很深的印象，像是一个强壮的壮士那样。他注重属灵的事远过于属世的事。

２ 他所行的与心里所存的相同

注意第3节所说，他「心里所存的真理」正如他「按真理而行」的，而不是正如他口里所讲的。真理必定要不只是在口里讲，还要存在心里，然后才能按真理而行。

奇怪的是别的弟兄怎么能证明他「心里所存的」与他所行的相符？这里若是说「口里所说的」正如所行的似乎更易明白，因为别人很容易证明他是言行一致。但他不是口里说，是心里存的，别人怎能证明他心里所存的呢？其实这是说出他行事的动机，常出于真理的感动，并依照真理的法则来行，以致凡与他接触的人都留下一种印象，就是觉得真理在他心中有很高的地位和权威。他的行事从不凭着血气或情感的作用，而是根据真理。

３ 他的善行（爱心）是使徒和弟兄所共同证明的

可见他的爱心是广博的，不只是对他所敬爱、接近的少数人，就是对一切主内的弟兄也一样。他的爱心虽然广博却不肤浅，不敷衍了事，也不虚伪装假，不然，就不会取得「凡」受过他接待之人的赞许；反之，既然有许多人这样为他作见证，可见他接待客人的爱心始终一样。不但最初接待弟兄时有爱心，就是深知接待的工作不容易做之后，还是照样用爱心善待后来的客旅。「客要一味的款待」（罗12:13），不要越来越没有爱心，越不尊敬所接待的人。

４ 他的恩赐虽不是最大（参林前14:1 ;12:28;罗12:13），他的灵德却很优美

服事人不是甚么大恩赐，倒是一项卑微的恩赐，但却能使人在属灵方面变成「为大的」（太20:26-28），所以恩赐小未必是灵性低。许多时候，神就是要用灵性很好的人去做那些卑微的事。并且也只有这样的人才能在这方面的恩赐上运用得当。使徒时代，圣灵选用了最属灵、最有能力的司提反，办理饭食，就是一个好例子。该犹也是这样，虽然主只给接待客旅的恩赐，但他能使他们都因他受感动。可见他的灵性很有程度。他必定是很谦卑、舍己、忍耐的人，因为接待客旅等于向一切人谦卑。无论谁接待客人时必然要谦卑些，并学习注意别人的需要，这样才能叫客人感到宾至如归，舒适而不陌生。

二 教导（7-8）

7-8这两节是使徒在称许之后，再加上的勉励和坚固的话。使他更觉得自己所作的确有属灵的价值。从这里我们可得下面几点教训：

１ 接待主仆（或弟兄）帮助人……

这种工作是神看我们配得过才给我们做的圣工，应该把它看成荣耀，不要当作重担。

２ 向外邦人传道，应该一无所取

按第7节的意思，显然是指传道人出外传福音时，应该不向外人收取甚么物质方面的好处，免得羞辱主名。这是工人的重要守则。

３ 接待主的仆人，就是与他同工（8节）

这一节圣经明显的告诉我们，帮助为主作工的人就是跟他们一同作工，这是一项属灵的投资。该犹自己虽然未必到各处作工，但他接待那些为主的名到处作工的人，这就是他的「属灵投资」，使他在许多人的工作上都有分。今天的信徒需要像该犹那样认真地接受这节圣经的应许，才会乐意地有分于主的各种圣工。

注意，本节与上节有密切的关系。信徒若不认真支持向外宣道的工作，就是逼使向外人传道的人，更难持守「向外人一无所取」的原则。反之，就是帮助传道人更专心靠主。

问题讨论

该犹是谁？他为主所作的是那方面的工作，他的灵性和事奉有甚么地方可作我们效法的榜样？

教会在传福音的工作上，是否该接受教外人的钱财？基督徒帮助主的仆人，就是跟他们同工，在今天的信徒中，是否普遍有这种信念？对圣工和信徒的事奉有甚么影响？

第三段　犯罪的丢特腓（9-11）

9-11?丢特腓的恶行共有五项：

１ 好为首──出风头，
２ 不接待使徒，
３ 用恶言妄论使徒，
４ 禁止别人行善，
５ 在教会中专横独断、逼迫好弟兄。

「丢特腓」意即被丢斯抚养的，是外邦人用的名字。从圣经的记载，可知古时的人起名字常有特别的用意，在人生经历中遇有重要转变时，常有改名的习惯。这人作了教会领袖，竟然还用这种跟偶像有密切关系的名字，显见他的灵性还很幼稚。信主时似乎没有显出甚么「改变」的凭据。

教会有纷争，灵性走下坡，多半都是由于一些灵命幼稚，外表热心，实际上却是贪慕虚名的人在教会弄权的结果。这种人必然会反对或攻击忠心的神仆，逼迫爱主的弟兄。因他们的行事必定不理会真理，也不顾神的荣耀，难免引起忠心爱主的弟兄的抗辩，所以小则不同心、不和睦，大则把教会引入歧途，容纳异端，引起分裂。因此对教会负责人的遴选应该十分审慎。

在约翰责备丢特腓的时候，有一点值得我们注意的，就是：他并没有把丢特腓跟前书敌基督的人并列。虽然他这么强烈地反对使徒，自己不行善，没有爱心，不但不知惭愧，还要阻挡别人凭爱心行事。但这到底是德行上的错误，跟信仰上的错失不同（他的信仰及灵性经历如何圣经没有提）。可见使徒的责斥，总是十分适当而不过分。这也教训我们不要随便把异己的人看作是异端。

使徒特别声明要「题说」他的事……。「题说」是温和的字眼，所以这不会是指约翰到他们那里时，要开会审问、惩办而说的，大概只是指他要公开宣布他的恶行，目的是要使众人明白，免受他的影响，也警戒其他的人，不可帮助他行恶，同时也使那些被欺负的弟兄得安慰。使徒特别对该犹提起他准备怎样对付丢特腓，大概因该犹是该教会的重要弟兄之一，并且深得人望，所以他可以先照使徒的心意去安慰那些被赶出教会的人。

使徒在讲完丢特腓的恶行之后，就再加上一些温柔的劝告（11）。其中完全没有一句措词激烈的话语。显出他心中平静，毫无血气或肉体的成分。这就是为甚么他能对事情观察得十分正确，又处置得很适当的原故。

一个满有资格可以斥责、命令人的老约翰，却用劝戒的态度，劝告犯罪者，这样更能使人甘心而自发地去行善，比较用压迫的方法好得多。因为没有一种压迫的方法会真正使人行善的。

问题讨论

丢特腓的名字是甚么意思？他的主要恶行有几项？使徒责备他的时候，是否把他跟传异端的人同等看待？为甚么？

第四段　行善的低米丢（12）

12少有人因行善而得到许多人共同的赞许，反之，若作错了事，却极易遭人议论。低米丢虽是一个无名小卒，但却是个发光的信徒。而且他的行善完全出于真理（是真理所见证的），也合乎圣经的原则，跟世人的善行不同。圣经能为他作见证，可见他的善行是内外一致，是由诚实而善良的内心发出的。

使徒为甚么要在该犹面前称赞他？也许是要借着这件事叫该犹受到勉励。许多时候，在第三者面前称赞人，会使听者受益。所以有时我们应该学习当面劝告人，而在背后称赞人，切不可当面称赞却在背后批评。

在同一教会中，有行善、也有行恶的信徒。而行善或行恶，都不是因在教会有没有地位的问题。所以我们不要以坏信徒作榜样来原谅自己，应该以好信徒作为效法的榜样来勉励自己；更不要只看坏的方面而自觉灰心，却要看人好的方面激励爱心。

问题讨论

使徒为甚么要在该犹面前称赞一个藉藉无名的低米丢？对我们有甚么教训？

第五段　结语（13-15）

一 愿望（13-14）

13-14 「我原有许多事要……」虽然有许多事要写，老约翰却不想用笔墨写，这可能因为：

１ 既然就快见面，当然不用多写。

２ 年老的约翰，可能执笔并不很方便。

３ 老约翰对受书人有很亲切的情感，总觉得当面谈论，比较远远隔开而用笔写亲切得多。

二 问安（15）

15?按姓名问安，是表明他真切的关心。他似乎恐怕该犹没有认真地替他问安，只随便提提就了事。这句话表明他对信徒的关心是出于爱主，并非是一种礼貌上的致意而已！―― 陈终道《新约书信读经讲义》


讲道材料

使徒行传提要

壹、作者

本书的作者原是隐名的，但早期的教会历史资料，均指出本书的作者是医生路加。从本书的内容与一些特色，亦可佐证它应系出于医生路加之手，其理由如下：

(一)根据本书和《路加福音》的开头序言，我们知道这两本书是同一位作者(徒一1；路一1)。

(二)本书的作者，明显是在使徒保罗第二次出外旅行传道途中，才新加进来的一位同工助手。因为在本书第十六章的叙事文中，突然由第三人称的『他们』，转变为第一人称的『我们』(徒十六6~10)，并且从此以后，在大多数场合都用『我们』来代替『他们』(徒十六12~13，15~16；廿5，13~14；廿一1，7等)。

(三)在本书和《路加福音》中，常可发现一些医学式的表达法，例如：「他的脚和“踝子骨＂，立刻健壮了」(徒三7)；「耶稣基督“医好＂你了」(徒九33)；「扫罗的眼睛上，好像有『鳞』立刻掉下来， 就能看见」(徒九18)；「他的眼睛，立刻『昏蒙黑暗』」(徒十三11)；「坐着一个两脚无力的人，生来是“瘸腿＂的」(徒十四8)；「部百流的父亲患“热病和痢疾＂」(徒廿八8)；『西门的岳母害热病“甚重＂』(路四38；对照太八14；可一30)；『有人“满身长了＂大麻疯』(路五12；对照太八1；可一40)；『有一个“患水臌＂的人』(路十四2) ；『汗珠如“大血点＂』(路廿二44)等等。由此可见，这两本书的作者必定是一位相当有医学常识的人。

(四)又从本书最后一章可知，作者本人曾陪同使徒保罗一路到达罗马(徒廿八14)；当保罗坐监的时候，他甚至可能一直陪伴着保罗。在使徒保罗的同工助手当中，这样一位又具医学知识，又在保罗坐监时还陪伴在他左右的人，当然非『医生路加』莫属了(西四10，14；门23~24)。

贰、路加其人

关于路加的生平，我们所知有限。『路加』是一个外邦人的名字，所以他显然是一个外邦人。使徒保罗在歌罗西书中也把他从『奉割礼的人中』分别出来(西四10~14)，表明他不是一个犹太人。按传说，他是叙利亚安提阿人。

路加和使徒保罗的关系很密切。保罗称他为『亲爱的医生』(西四14)，也承认他是一位同工(门24)。

从《使徒行传》和保罗的书信中，似乎留下一些蛛丝马迹，可供我们揣测他和使徒保罗结识并相伴的始末：保罗去特罗亚之前，原在加拉太一带传福音(徒十六6，8)。那时他极其软弱，身患疾病(加四13)。后来他往特罗亚去，遇到了医生路加，或许他请路加医疗并看护他的疾病。从此路加一直跟随这位『外邦人的使徒』各处奔跑。保罗为了上诉往罗马去，路加也同去(徒廿八14)；保罗坐监，路加仍陪伴在他左右(西四10，14；门23~24)。直到最后，在这位神忠心的仆人保罗殉道之前一刻，众人都离开他，只有路加仍在他身旁(提后四11)。

参、写作时地

根据路加所写两本书的序言来看，我们可以确定，《路加福音》是在写《使徒行传》之前完成(路一1~4；徒一1)。又因为《使徒行传》只写到保罗到罗马上诉为止，本书并没有提到保罗如何殉道(约在主后六十七年至六十八年)，也没有提到耶路撒冷在主后七十年如何被罗马太子提多攻陷，所以写本书的时间显然在这两件重要事件发生之前。

据此理由，解经家作了两种较可靠的推断：

(一)本书所记的史实，既然结束于保罗初次在罗马被囚为止，而从被囚禁的日期可以推断成书日期，即大约在主后六十二至六十三年。

(二)有谓根据本书的『结束法』推断，路加可能有意另写续书，叙述保罗初次被囚获释后，直至他为主殉道的事迹，因此本书的成书日期，并不一定就是保罗初次被囚的日期，而是稍后的几年期间，大约是在主后六十五年至六十八年。

至于路加写本书的地点，有许多解经家推测是在罗马，理由如下：

(一)本书结束于保罗在罗马的监房传道(徒廿八30~31)。

(二)路加与保罗同去罗马(徒廿七1；廿八15)。

(三)保罗曾在所谓『监狱书信』中曾代路加问安(西四14)。

也有谓是在以弗所写的，但可信度阙如。惟一为众解经家所共同接受的是，本书应当不是在犹太地，而是在外邦地写的。

肆、本书受者

在本书的序言中，路加清楚表明，这本书是写给「提阿非罗」的(徒一1)。『提阿非罗』的字义是『神的朋友』、『爱神的人』或『被神所爱的人』，因此有些解经家认为他是一个虚构的人物，用来代表历世历代的信徒；但路加又称他是『大人』(路一1)，它乃是一种的尊称，指对方具有崇高的社会地位，因此大多数解经家认为，这位受书者应当是一个真实的人物，并且对基督教的信仰极感兴趣，愿意深入学习并了解这种信仰的来源、经过和现况。

有人甚至说，路加或许可能曾经是提阿非罗的奴隶(因为当时的奴隶阶级中有很多是作医生的)，但此种说法仅属一种猜测而已。

伍、本书书名

(一)《使徒行传》：一般均用此名称呼本书，但此名并不是作者路加起的。许多人认为《使徒行传》这名字并不十分切题，因为它并没有记载全部使徒的事迹，除了彼得和保罗外，雅各和约翰还提起一点，其余的使徒如马太、安得烈、马提亚等人的事迹都没有提到。

然而从广义的『使徒』这一角度来看，称本书为《使徒行传》乃是适切的。因为圣经中『使徒』并不限于那十二个使徒，除了他们以外，还有保罗、巴拿巴(徒十四14)、提摩太、西拉(帖前一1；二6)、安多尼古、犹尼亚(罗十六7)、主的肉身兄弟雅各(加一19)、亚波罗(林前四6，9)，两位不记名的使徒(林后八23，『使者』原文即『使徒』)，以及『众使徒』(林前十五7)。『使徒』原文的意义就是「奉差遣者」，凡是奉主差遣、为主传道的人，都可以称作使徒。连主耶稣也是使徒(来三1，『使者』原文即『使徒』)，因为 是奉神差遣的。因此本书中所提的，的确是使徒的行传，也就是复活升天的主藉着圣灵通过众使徒在地上的行传。并且，本书是一卷没有终结的书，意思说还有千万个使徒的行传要添加上去。全部的《使徒行传》犹待在国度期间方始能够编写完全。

(二)《路加后书》：由于作者路加声称他「已经作了前书」(徒一1)，显然他看本书是《路加福音》的『后书』或是『续书』。《路加福音》是写主从起头到升天为止，「一切所行所教训的」(徒一1~2)；《使徒行传》是写复活的主在升天以后『所行所教训的』。

(三)《第五卷福音书》：有不少的信徒看本书是第五卷福音，因为：

(1)本书不只是《路加福音》的继续，也是四福音的继续。《马太福音》的末了提到复活(太廿八6~7)，《马可福音》的末了提到升天(可十六19)，《路加福音》的末了提到等候圣灵(路廿四49)，《约翰福音》的末了提到主的再来(约廿一22)；本书开始就接上这四条线(徒一3，5，9，11)，所以本书是每一卷福音的继续，它和每一卷福音都接得上。

(2)本书和其他四卷福音书相同，专记基督耶稣留在地上的事迹。前四卷福音书是记道成肉身的基督，本书是记复活升天的基督。前者是记 在地上的『行』，后者是记 藉圣灵通过使徒们在地上的『行』。

(3)前四卷福音书是讲「一粒麦子…落在地里死了」，本书是讲「就结出许多子粒来」(约十二24)。所以本书乃是前四卷福音的继续。

(四)《圣灵行传》：有人称本书为《圣灵行传》，也有人称之为《圣灵福音》，因为本书一开始便提到降下圣灵的应许，跟着叙述圣灵如何降临在信主的人身上，并带领他们把福音从耶路撒冷传到各地去。全书从头到末了，都是强调圣灵的工作 圣灵如何掌权作工，有如圣灵的水流，从主自己先流到十二使徒，再流到司提反等七个执事，然后流到巴拿巴、保罗、西拉、提摩太等人，一直流到如今，因此也可称为圣灵行传。

(五)《复活之主的行传》：也有人称之为《复活之主的行传》，因为本书所记的就是复活的主在荣耀里藉着圣灵在地上工作。

陆、本书的重要性

(一)本书是前四卷福音和各卷书信中间的桥梁，它是福音书的后续，也是书信的前序；如果没有本书，全部新约圣经将裂成两段 福音和书信。所以本书确有『承先启后』、『继往开来』的的性质与功用，对于显明新约圣经的一贯性，具有极其重要的价值。

(二)本书显明复活、升天的主，在圣灵里仍然与 的信徒同在和同工；世人如何对待 的信徒，也就等于对待 自己(徒九5)。我们若要明白主和教会的关系，详阅本书就可查出其中端倪。

(三)本书载明教会如何建立，福音如何广传，真理如何越过越阐明；若无本书，历年来的信徒就无从知道了。

柒、主旨要义

本书的信息也可总结的说：复活升天的主耶稣基督，藉着圣灵，通过使徒们(在教会里)，「在耶路撒冷、犹太全地、和撒玛利亚，直到地极」，为 作见证(徒一8)，而得着丰满的彰显。

捌、本书的特点

本书的特点如下：

(一)是一本讲『教会』的书：本书提供我们第一手的资料，叫我们看见教会初期的事迹和榜样：

1.教会在地上形成的要素：(1)教会是由一批看见复活基督的显现，听见 的教训的人所组成(徒一1~5)。今天的教会也只能由一批心眼被开启，看见拿撒勒人耶稣是基督，是神的儿子，并且欢喜领受 的话的人所组成。(2)教会也是由一批有异象、有使命、有盼望的人所组成(徒一6~11)。今天教会的组成份子，也应当满有属天的异象，虽然活在地上，却是一心向往着属天的国度，身负到处传福音、作见证的使命，等候主的再来。(3)教会又是由一批同心合意聚集在一起，恒切祷告仰望主的人所组成(徒一12~14)。

2.教会在地上扩展的要素：在组成教会的信徒中间，有一班人是蒙主特别的拣选和恩赐，得列在使徒职任的位分之中，目的是为着成全圣徒，各尽其职，以建造教会(徒一15~26； 参弗四11~12)。为着开展传福音工作的需要，教会的成员，不只他们的里面有圣灵的内住，并且他们的外面有圣灵的浇灌，赐给他们口才讲明福音的奥秘(徒二1~13；参弗六19)。教会在世人面前的见证，是众人如同一人，高举耶稣基督，因此满有圣灵的能力，使听见的人觉得扎心，悔改、受浸，归入主的名下(徒二14~41)。

3.以聚会为教会生活的重点：(1)聚会的内容：领受众使徒的教训(听道)、彼此交接(交通)、擘饼(记念主)、祈祷(祷告)；(2)聚会的时间：天天；(3)聚会的地点：在殿里、在家中；(4)聚会的态度：同心合意、恒切、存着欢喜诚实的心；(5)聚会的果效：恒心遵守众使徒的教训、彼此相爱相顾、得救的人天天增加(徒二42~47)。

4.教会从一地扩展到各地：最初出现在地上的教会，似乎一心一意只在耶路撒冷经营，而未立即遵从主所托付的使命：「要在耶路撒冷，犹太全地，和撒玛利亚，直到地极，作我的见证」(徒一8)。因此，在神主权所安排的环境之下，容许在耶路撒冷的教会遭受逼迫，使得信徒们分散在犹太和撒玛利亚各地(徒八1)。这是教会扩展到各地的契机，因乃有犹太、加利利、撒玛利亚各地的教会被建立(徒九31)。神在地上的教会，终于由『一地教会』发展成『各地众教会』。然而，当时在各地的教会，只以「犹太人」为传讲的对象(徒十一19)，所以神更进一步作了如下的安排：(1)带领腓利向埃提阿伯的太监传道、施浸(徒八26~39)；(2)拣选并得着保罗，使成为向外邦人传讲的器皿(徒九1~22)；(3)藉彼得向哥尼流和他的亲属密友传道、施浸(徒十章)；(4)使信徒中的居比路和古利奈人，也向希利尼人传讲主耶稣(徒十一20)。以上这些安排，终于使在各地的教会也开始包含了「外邦人」。

5.建立各地众教会的原则：《使徒行传》第八章至第十五章，提供了一面橱窗，使我们得知建立各地众教会的原则，以及她们彼此之间的关系：

(1)各地教会的形成，并不是由甚么人去设立的。无论是使徒(如彼得、约翰、保罗等人)，或是传福音的(如腓利)，或是一般信徒(如分散的门徒)，都可以到各地去传扬福音。而传福音的结果，在各地就有了得救的人。圣经并没有告诉我们，各地的教会是怎样成立的，只是轻描淡写的，说那些在各地得救的人就是各地的教会。

(2)圣灵是一切工作的推动者， 或者直接打发工人，如：打发腓利去旷野下迦萨的路上(徒八26~35)，打发彼得去哥尼流家(徒十章)；或者间接透过工作团体打发工人，如：使徒们打发彼得、约翰去撒玛利亚(徒八14~17)；或者透过一地教会打发工人，如：耶路撒冷教会打发巴拿巴去安提阿(徒十一22~24)，安提阿教会打发巴拿巴和扫罗去周游各地(徒十三1~3)。他们作工结果所形成的各地教会，从未与工作团体或源头教会发生从属的关系。各地教会都各自独立，直接向主负责。各地教会之间，也没有任何联合的组织存在。

(3)各个工人，或不同的工人团体，或源头教会，从未把作工结果所形成的各地教会，划入各自的势力范围，反而是彼此相辅相助，如：彼得、约翰去撒玛利亚帮助腓利(徒八5，14)，在耶路撒冷的教会差遣犹大和西拉去安提阿、叙利亚和基利家帮助保罗坚固外邦众教会(徒十五22~23)。

(4)一个地方一个教会；圣经从未以地方以外的人、事、物作为建立不同教会的根据。因此，在《使徒行传》里，称呼一个教会，总是冠以那个地方的名称；若是一个广大的地区时，就用复数的称呼法来取代单数，如：「耶路撒冷的教会」(徒八1单数)，「犹太、加利利、撒玛利亚各处的教会」(徒九31复数)，「在安提阿的教会」(徒十三1单数)，「叙利亚、基利家...众教会」(徒十五41复数)。

6.教会治理体系的形成：教会出现在地上的初期，无所谓行政管理的制度，当时在耶路撒冷教会里面，除了使徒和先知之外，并没有其他专职服事的人。使徒和先知的职责是祈祷亲近神，从神领受话语，然后向人传道(参徒六4)。换句话说，最初的教会所注重的，乃是属灵方面的供应。但随着教会实施「信的人都在一处，凡物公用」(徒二44)的共同生活方式，就产生了「照各人所需用的分给各人」(徒二45)的职务。开始时是谁在那里执行分配呢？圣经没有明白告诉我们，但我们知道大家是把卖各人田产所得的价银拿来，放在使徒的脚前(徒四34，37)，所以很可能是使徒们自己(参徒六2)，或是他们所指定的人，从事管理饭食的工作。也许是由于人多事繁，也许是因为非其恩赐所长，终导致在天天的供给上有所疏忽，因而有不满与怨言(徒六1)。这是教会中执事产生的由来。

我们从选出的七个执事的名字推知，他们都是说希利尼话的犹太人，是针对当时的需要而产生的(徒六1~5)。由此可知，初期教会中的执事职分，是基于下列的原则：(1)执事产生的原由是：为应付当时教会中特定的需要，因此很可能执事并非终身永久性职份，只要需要存在一天，那么执事也就继续存在一天；(2)执事的资格是：有好名声、被圣灵充满、智慧充足的人(徒六3)；(3)执事产生的方式是：从有需要的信徒们中间选出，并由使徒按手联合、祷告交托(徒六3，6)；(4)执事的产生大大有助于神的道的兴旺(徒六7)。

至于教会中产生长老的原由和背景，《使徒行传》并没有给我们明白的交代，例如在耶路撒冷教会的长老究竟是怎样设立的，并没有明文记载，只是突然提起「众长老」(徒十一30)，使我们知道有所谓「长老」职份的存在。他们是谁？是由使徒们兼任吗？但稍后另一节说「上耶路撒冷去，见使徒和长老」(徒十五2)，由此可见使徒是使徒，长老是长老，使徒和长老有别。我们只知道巴拿巴和保罗出去传道，在路司得、以哥念和彼西底的安提阿得了一些人，不久在回程中，路过那三个地方，行传记载说：「二人在各教会中选立了长老，又禁食祷告，就把他们交托所信的主」(徒十四23)。由这段记载，我们可以推知：(1)长老是由使徒选立的；(2)长老是在各教会(不是众教会)中选立的，因此长老并不是超教会的，一地教会的长老不能管别的教会的事务；(3)这些长老可能得救之后并未超过二年，只不过在众信徒当中，显得比别人较为「长进」又「老练」而已。

至于设立长老的根据和目的何在？这在使徒行传第二十章中，就给了我们一线的亮光：(1)长老是由「圣灵」设立的(徒廿28)，是圣灵作工在一些人身上，使他们的灵性显得比众人更长进，恩赐更多，因此就在众信徒中间，显明了作长老的功用。行传十四章的使徒选立长老，应该是使徒领会圣灵的意思，藉此以阿们、印证圣灵的设立；(2)设立长老的用意是为「作全群的监督...牧养神的教会」(徒廿28)，长老在地方教会中负监督管理和牧养的责任。在此要附带一提的，就是长老和监督乃是同一班人，并非两种不同的人，长老是指他们的位份，监督是指他们的职责。

(二)是一本讲『圣灵』的书：本书用各种不同的说法，详述圣灵在人身上不同的作为，例如：圣灵的吩咐和说话(徒一2；四25；六10；八29；十19；十一12；十三2；廿一11；廿八25)、圣灵的洗(徒一5；十一16)、圣灵的降临(徒一8；八16；十44；十一15；十九6)、圣灵的豫言(徒一16；十一28)、圣灵的充满(徒二4；四8，31；六3，5；七55；九17；十一24；十三9，52)、圣灵的恩赐(徒二4；十45)、圣灵的浇灌(徒二17~18，23；十45)、圣灵的喜乐(徒二26)、圣灵的赐与(徒二38；八15，17；十47；十五8；十九2)、圣灵的见证(徒五32；廿23) 、圣灵的提去(徒八39)、圣灵的安慰(徒九31)、圣灵的膏抹(徒十38)、圣灵的差遣(徒十三2)、圣灵的定意(徒十五28)、圣灵的禁止和不许(徒十六6~7)、圣灵的设立(徒廿28)和圣灵的感动(徒廿一4)等。

本书也描述人们对圣灵的几种不同的态度，如：顺从圣灵(徒五32)、欺哄圣灵(徒五9)、试探圣灵(徒五9)、抗拒圣灵(徒七51)等。

(三)是一本讲『传道』的书：传扬福音、为主作见证乃是每一位基督徒的天职，本书提供了完善的记录，可作为我们的借镜：

(1)得着见证能力的方法 等候与祷告(徒一4，14)。

(2)为主作见证的能力来源 圣灵(徒一8)。

(3)为主作见证的步骤 由近而远、由所住的地方直到地极(徒一8)。

(4)为主作见证的方式 言语教训(徒二11，40；五42等)、美好的教会生活(徒二44~47等)、神迹(徒三15~16等)、个人生活(徒四13；十一24等)、帮助别人(徒九36)、苦难中的喜乐(徒十六24~34)、殷勤作养生所需的工作(徒十八3)。

(5)为主作见证的地点 或在圣殿(徒三11；五12)，或在会堂(徒六8~9；九20)，或在河边(徒十六13)，或在监狱(徒十六31~32)，或在街市上(徒十七17~18)，或在家庭中(徒十八7，26)，或在法庭公堂(徒廿四10~25)，或在将沉的船上(徒廿七23~25)，或在所租的房子里(徒廿八30~31)；随时随地，都是作见证的机会和场所。

(6)作见证的功效：这福音无论传到那里，那里都受欢迎、被接受。在耶路撒冷，天天有人相信(徒二47)，曾经一天有三千人相信(徒二41)，又一天有五千人相信(徒四4)。在撒玛利亚是几乎全城都相信了(徒八8~12)，「各处的教会…人数就增多了」(徒九31)；「神的道日渐兴旺，越发广传」(徒十二24)。在彼西底的安提阿是几乎全城都来听道(徒十三44)；「众教会…人数天天增加」(徒十六5)；「主的道大大兴旺而且得了胜」(徒十九20)；最后在罗马也是「没有人禁止」(徒廿八31)。福音是到处都得胜利的。

(四)是一本讲『祷告』的书：祷告是信徒生活中得力的泉源，是事工有成效的原因，是生命联于主的管道。本书真是信徒随时、随地、多方祷告的好榜样：「同心合意的恒切祷告」(徒一14)；「彼此交接、擘饼、祈祷」(徒二42)；「申初祷告的时候…上圣殿去」(徒三1)；「祷告完了，聚会的地方震动」(徒四31)；「使徒祷告了」(徒六6)；「司提反跪下呼吁主」(徒七59)；「两个人到了，就为他们祷告」(徒八15)；「他正祷告」(徒九11)；「就跪下祷告」(徒九40)；「常常祷告神」(徒十2)；「你的祷告…达到神面前已蒙记念了」(徒十4)；「上房顶去祷告」(徒十9)；「在家中守着申初的祷告」(徒十30)；「祷告的时候魂游象外」(徒十一5)；「彼得被囚在监里，教会却为他切切的祷告神」(徒十二5)；「在那里有好些人聚集祷告」(徒十二12)；「禁食祷告」(徒十三3；十四23)；「河边…有一个祷告的地方」(徒十六13)；「祷告、唱诗、赞美神」(徒十六25)；「跪下同众人祷告」(徒廿36)；「都跪在岸上祷告，彼此辞别」(徒廿一5)；「在殿里祷告」(徒廿二17)；「保罗进去，为他祷告」(徒廿八8)。

(五)是一本讲彼得和保罗『事工』的书：本书用绝大部分篇幅记载主所特别大用的两位使徒，就是彼得和保罗。如果我们把他们两人的事工比较一下，就会发现主用他们很有相同之处。兹举数例如下：

(1)两个人的第一篇信息都是见证『耶稣是基督，从死里复活』(徒二14~36；十三16~41)。

(2)彼得斥责行邪术的西门(徒八9~24)；保罗则惩戒行法术的以吕马(徒十三6~11)。

(3)彼得的影儿医治了疾病(徒五15)；保罗的手巾或围裙也医治了疾病(徒十九12)。

(4)两个人都使一个生来瘸腿的跳起来行走(徒三8；十四10)。

(5)彼得使大比大复活(徒九40)；保罗使犹推古复活(徒廿7~12)。

(6)彼得和保罗都拒绝接受别人的敬拜(徒十25~26；十四14)。

(7)两个人在给人按手时，有圣灵降下(徒八17；十九6)。

(六)是一本讲『喜乐』的书：本书特别显明福音乃是令人喜乐的福音，谁听到它谁就得着喜乐。因福音在使徒的心中，使徒就是挨了打，也是心中欢喜(徒五41)。福音传到撒玛利亚城，在那城里就大有欢喜(徒八8)。太监接受了「就欢欢喜喜的走路」，把福音带回非洲(徒八39)。哥尼流家听到了，就被圣灵充满「称赞神为大」(徒十46)。保罗「报好消息」，给彼西底的安提阿，「外邦人听见这话，就欢喜了，赞美神的道；」并且「满心喜乐又被圣灵充满」(徒十三32，48，52)。福音到了欧洲，「禁卒…他和全家，因为信了神，都很喜乐」(徒十六34)。传福音的保罗、西拉，就是挨了打、下了监，他们还是祷告、唱诗、赞美神(徒十六25)。

玖、钥节

「但圣灵降临在你们身上，你们就必得着能力，并要在耶路撒冷、犹太全地、和撒玛利亚，直到地极，作我的见证。」(徒一8)

「传讲神的国，教导关乎主耶稣基督的事，全然自由无阻。」(徒

廿八31原文直译)

拾、钥字

「圣灵」、「 的灵」、「主的灵」(徒一2，5，8，16；二4，17，18，33，38；四8，31；五3，9，32；六3，5，10；七51，55；八15，17，18，19，29，39；九17，31；十19，38，44，45，47；十一12，15，16，24，28；十三2，4，9，52；十五8，28；十六6，7；十九2，6；廿23，28；廿一4，11；廿八25)

「见证」、「见证人」(徒一8，22；二32，40；三15；四33；五32；十39，41，43；十三22，31；十五8；廿二5，15，18，20；廿三11；廿六5，16，22)

拾壹、内容大纲

(一)在耶路撒冷的工作：

1.耶稣复活后的显现及升天(一1~11)

2.门徒在耶路撒冷聚会祷告等候(一12~26)

2.五旬节圣灵的降临及教会的建立(二章)

3.行神迹和作见证(三章)

4.在遭受逼迫和试探中显出得胜(四1~五41)

5.七个管理事务的执事(六1~7)

6.司提反的兴起和殉道(六8~七60)

(二)在犹太全地和撒玛利亚的工作：

1.扫罗残害教会(八1~4)

2.在撒玛利亚的工作(八5~40)

3.扫罗归主(九1~31)

4.彼得在犹太、加利利、撒玛利亚的工作(九32~43)

5.彼得在该撒利亚的工作(十1~十一18)

6.第一间外邦教会 安提阿教会的建立(十一19~30)

7.彼得被囚得释(十二章)

(三)保罗的传道工作 从安提阿起直到地极：

1.保罗第一次周游传道的行程(十三1~十五1)

2.耶路撒冷大会及其结果(十五2~35)

3.保罗第二次周游传道的行程(十五36~十八22)

4.保罗第三次周游传道的行程(十八23~廿一26)

5.保罗在耶路撒冷被捕(廿一27~廿三35)

6.保罗在该撒利亚受审(廿四1~廿六32)

7.保罗从该撒利亚被押往罗马(廿七1~廿八31)

―― 黄迦勒《基督徒文摘解经系列》

使徒行传：基督生命的延长(参赛五三10)

本卷启示出基督升天以后，降下圣灵内住在信入 的人里面，使跟随 的门徒活出 的生命，形成 的身体教会不断成长满有基督的身量。

21封书信是教会成长的路，可插入本卷书中同读。

大纲：

按一章8节，使徒作基督见证的路线分成三段：

一、在耶路撒冷的见证　　　　　　一~七章

二、在犹太全地和撒玛利亚的见证　八~十二章

三、直到地极在罗马的见证　　　　十三~廿八章

神没有命令使徒去建立教会，乃命令他们去作基督的见证，人得着基督自然地形成教会。门徒带有主的使命，称为使徒(路六13)。使徒从耶路撒冷出去见证基督。路线分为三使徒的行程：

一、(八4~40) 腓利下撒玛利亚─→迦萨路上─→该撒利亚。

二、(九32)彼得周流四方去吕大─→约帕─→该撒利亚哥尼流的家，开外邦人福音的门(参太十六19)。

三、保罗四次旅行见证基督(十三~廿八章)

  第一次(十三~十五29)：公元47~48，加拉太省。

     第二次(十五40~十八22)：公元50~52，向欧洲扩展。

     第三次(十八23~廿六32)：公元52~57，以弗所为中心，停留三年。

     第四次(廿七~廿八)：公元59~60，去罗马监狱。

            公元62年，保罗获释，第五次去西班牙。

            公元66年，第二次被囚罗马地牢，67年6月29日被杀殉道。

保罗一生有三个11年：

       1. 隐藏的11年，亚拉伯旷野西乃山三年，大数八年。

2. 职事丰收11年，三次旅行布道。

3. 常囚禁监狱11年。

保罗的灵程：

1. 大马色迫降遇见主(九1~30)，求问主两个问题：

          「主阿，你是谁？」「主阿，你要我作什么？」这是基督徒一生的经历，先认识主，才能明白为主作什么。

           三次得救的见证：九20~30；廿二3~21；廿六9~23。

2. 保罗的职事(廿六16~18)：传福音，与众圣徒同被建造，经历。

          两个国度的争战。

3. 保罗的经历：跟随基督十字架受苦的脚踪，忠心主的托付，献上生命殉道(林后十一23~28；徒廿24)。先起名扫罗，意为「有欲望的」羡慕扫罗王居人之上，后改名保罗，「小」之意，认识自己的微小。

    本卷记录各教会形成的特徵，可与书信同读。

主升天以前的嘱咐：

1. 在耶路撒冷等候受圣灵的浸，得着圣灵内住作生命与外面恩赐的能力为主作见证。门徒恒切祷告带来父的应许圣灵降临。

2. 看见主驾云升天，知道主还要驾云再来。

120个门徒形成耶路撒冷教会的雏形，特徵是：

1. 由重生得主生命的人形成。

2. 基督受生产之苦，降下圣灵如同妇人生产时痛苦的喘气，圣灵如同大炸弹，爆炸的碎片进入接受 的人心中，作内住的生命与恩赐的能力。

3. 有基督见证的生活，恒心遵守使徒传主的教训，彼此交通同一个生命，擘饼记念主的死，祈祷求神工作的通行。

        四种典型的聚会：讲道，交通，擘饼，祷告。

4. 天天同心一起事奉主，财产公用，主将得救的人天天与他们加在一起，基督的一个身体层层长大，当天加添三千人，几周后加添五千人，当时耶路撒冷教会约一万二千人左右。

5. 主的同在非常明显，随时管教是教会新鲜的表示，基督能力强而及时打击罪恶，欺哄圣灵假见证的罪立即击打而死。当教会腐败时远离神，神任凭罪恶存留。同心合意，基督身体能力强，医病赶鬼，产生殉道者的见证。

6. 难处产生是神作工的机会，因忽略供给使教会进入身体的事奉。执事的产生，分工合作，祈祷传道为事，产生长老的职分。

宗教世界犹太人逼迫耶路撒冷教会，使教会分散而扩展出去，福音藉着患难传扬出去。

腓利下撒玛利亚传讲基督，医病赶鬼显明基督复活的生命能力，形成撒玛利亚教会，使徒按手，使他们受圣灵，浸入一个身体，联合于一个教会。

腓利向苏丹太监传讲耶稣，福音传向非洲。

扫罗在大马色会堂传讲耶稣基督。

彼得见异象去该撒利亚向意大利人哥尼流传讲基督，形成该撒利亚教会大布异象，显明四种外邦人，都要归向主基督：

              四足牲畜：外表驯良的人

              野兽：性暴野蛮的人

              昆虫：污秽肮脏的人

              飞鸟：外表乾净的人

安提阿教会：由信徒传扬福音而得救，门徒称为基督徒从安提阿起首。他们是脱离犹太教的一群，犹太人讥笑他们称他们为基督徒。此教会有先知与教师，不分地位高低同心合意，禁食祷告显明圣灵差遣巴拿巴和扫罗出去作工，产生加拉太教会。(参加拉太书信)

保罗被圣灵充满斥责以吕马成瞎眼，打击撒但黑暗权势，讲道与司提反相似，引用旧约证明耶稣基督是神的儿子，一切的预言指向基督。赶出境外，内心喜乐，被圣灵充满，叫瘸腿的起来行走。不接受拜鬼魔的仪式，石头打死，灵魂出体到达三层天乐园，又起来作见证。

耶路撒冷会议由律法时代转入恩典时代。

神赐异象去马其顿传扬基督，福音开始扩展至欧洲的腓立比。

使徒先找到祷告的地方，与清心祷告的人先交通，一切的事奉由祷告开始。吕底亚先接受主，赶出一个被派他鬼蟒蛇所附的女子，争战由此开始，摇动了阴府的权势，又在禁卒身上得胜。

从腓立比书可见该教会的特徵。

去庇哩亚天天查考圣经，信的人不少，帖撒罗尼迦的犹太人追逼去庇哩亚 保罗去雅典传福音，讲论神的预定预知，显明假神的无能，雷神山的法官接受主耶稣。

哥林多教会：与亚居拉，百基拉同工，愿为保罗舍命的同工(罗十六3)，一年半在每安息日去会堂辩道，犹太人的逼迫使他去以弗所(参哥林多书)。

以弗所教会：按手12个人，浸入一个身体，二年多讲论神全备的福音，神的旨意。神的道兴旺，得胜，打击邪灵的作为，烧除邪书，是爱主的教会，对生命成熟的人讲神奥秘的智慧，神的奥秘是基督，基督的奥秘是教会(参以弗所书) 保罗对该教会敞开，无避讳，见证愿为主舍命(徒廿24)。他殉道之前，以弗所教会的人都离开他(提后一15)。

预知该教会将有豺狼进去传异教(提前一3)，离弃当初上好的爱，遭到神的反对(启二1~7)。

福音打击亚底米女神，大起扰乱，保罗去希腊三个月，去特罗亚七天，擘饼讲道，犹推古死而复活的神迹，大得安慰。

在耶路撒冷被捕，得神启示将去罗马作见证(徒廿三11)。在米利大岛，马耳他，藉神迹福音进入土人地区。

罗马教会：保罗囚禁租房中，二年对罗马人讲论(参罗马书)。

本卷使徒的讲道信息，突显耶稣基督是主，总括旧约集中于基督身上：

彼得第一篇信息　　二14~41

第二篇信息　　三12~26

司提反殉道之信息　七2~53

彼得第三篇信信息 十34~43

保罗第一篇信息　　十三16~41

第二篇信息十七22~31

第三篇信息廿18~35

第四篇信息廿二1~21

第五篇信息廿六1~29

―― 张向晨《圣经六十六卷》


讲道材料

使徒行传第一章

【徒一1】「提阿非罗阿，我已经作了前书，论到耶稣开头一切所行所教训的，」

［原文字义］「提阿非罗」神的朋友，爱神的人，神所爱的，神所宝贵的，神所看重的。

［文意注解］「提阿非罗阿，」他是本书和《路加福音》的受者，详情请参阅《使徒行传提要》『受者』栏。

「我已经作了前书，」指《路加福音》。据说初期教会将《路加福音》与《使徒行传》视作同一部书的上、下册，直到第二世纪中业，才把记录主耶稣一生事迹的《路加福音》与其他三本福音书放在一起，而把记录门徒事迹的《使徒行传》单独放在四福音之后。

「论到耶稣开头一切所行所教训的，」这句话是对《路加福音》作一个总结。『开头』是指主耶稣道成肉身、活在地上的时期；『所行』即指 的行为事迹；『所教训』则指 的话语教导。

［话中之光］(一)「一切所行所教训的，」主耶稣的事工，是行道与教训兼备的；我们服事主的人，也当言行并重(腓一27；弗四20~22)。

(二)身教在言教之先，这是主耶稣一生的特点。 在教训饶恕之前，自己先饶恕人； 在教导祷告之前，自己先祷告； 在教导撇下一切走十架道路之前，自己先撇下一切走十架道路； 在教训人要彼此洗脚之前，自己先为门徒洗脚。

(三)一般基督徒的两个大缺点乃是：(1)所行的跟不上所教训的；(2)不太懂得自己所信的是甚么。

(四)主耶稣在肉身里的的行为和教训，只不过是 事工的「开头」而已，二千年来， 仍旧藉着圣灵继续不断地作工并教训我们信徒。

【徒一2】「直到 藉着圣灵，吩咐所拣选的使徒，以后被接上升的日子为止。」

［文意注解］「直到 藉着圣灵，」本书强调一切所成就的事，乃是『藉着圣灵』作成。圣灵是贯串全书的主角，所以《使徒行传》有《圣灵行传》之称。

「吩咐所拣选的使徒，」『吩咐』是个军事性用语，指下达号令，期待对方遵行；『使徒』指受差遣者。

［话中之光］(一)主一切所行所教训的，都是「藉着圣灵」；我们也当在灵里说话行事(加五25)。

(二)「吩咐所拣选的使徒，」这话表示主只吩咐 所拣选的人，可见能蒙主吩咐的人非同小可；我们不应等闲看待主的吩咐。

(三)「吩咐所拣选的使徒，」凡主所『吩咐』我们的话， 都期待我们遵守和实行，因此我们切莫仅将它的话当作道理来谈谈说说，却无心遵行。

【徒一3】「 受害之后，用许多的凭据，将自己活活的显给使徒看，四十天之久向他们显现，讲说神国的事。」

［原文字义］「凭据」事实证据，症状；「显现」显示自己。

［文意注解］「用许多的凭据，」『凭据』原文为复数词，指众多的证据，藉以表明证据确凿的事实。

「将自己活活的显给使徒看，」指活生生地、活灵活现地将自己展示在门徒面前。

按全部新约圣经，主耶稣从死里复活以后，向门徒显现的详情如下：(1)向马利亚显现(可十六9~11；约廿11~18节)；(2)向别的妇女们显现(太廿八9~10)；(3)向往以马忤斯的两个门徒显现(可十六12~13；路廿四13~35)；(4)向西门彼得显现(路廿四34；林前十五5)；(5)向多马以外的十个使徒显现(路廿四36~43；约廿19~23)；(6)向十一个使徒显现(可十六14；约廿24~29)；(7)在加利利显现(太廿八16~20)；(8)在提比哩亚海边显现(约廿一1~23)；(9)多次多方显现 一时显给五百多弟兄看，以后显给雅各看，再显给众使徒看(林前十五6~7)；(10)在橄榄山升天前显现(徒一6~12；路廿四50~51)；(11)最后向使徒保罗显现(林前十五8)。

「四十天之久向他们显现，」这是新约圣经惟一的经节，谈到主耶稣复活后至正式升天，逗留地上长达『四十天之久』。

『向他们显现』原文为『被他们看见』。复活的基督原就住在信徒的里面(林后十三5)，一直与他们同在。只不过 的同在，有时是看得见的，更多的时候是看不见的。

「讲说神国的事，」『神的国』指神掌权的范围，也指一种神圣事物的境界；关于神国的教训，根据新约圣经，可有三层的讲究：

1.神国的实际：只有那些真正重生得救的人，才有分于神的国(约三3，5)。

2.神国的外表：包括许多挂名的基督徒(路八10~15)。

3.神国的实现：必须等到主再来时，神的国才会真正名副其实的出现在地上(启十一15)。

本节表明主在 复活之后，四十天之久训练门徒两件事：(1)叫门徒确切的体认主复活的实在，以便作为他们今后见证的中心点(徒二24，32；三15；四10；五30；十40~41；十三30，34，37；十七3，31；廿六8)；(2)使门徒更深地领会神国的意义，以便作为他们今后传讲的主题(徒八12；十四22；十九8；廿25；廿八23，31)。

［灵意注解］「四十天」是试炼和试验期间(太四2)。

［话中之光］(一)「四十」原是试炼受苦的数字，但在此也是复活之主向人显现的数字；当我们落在苦难的试炼的时候，也正是主向我们「活活的」显现的时候。所以我们不用怕苦难的试炼，只怕在苦难中没有主的显现。

(二)基督徒所接受的，不是一位死了的教主，而是一位死过又活过来的救主(启一18)。藉着 的死，完成了救赎的工作；藉着 的复活，证实了救赎的可靠(林前十五17)。

(三)复活的基督，不但是神教会的根基，并且也是对神仇敌撒但的致命打击，难怪从基督复活的时候开始，撒但和它的手下就一直否认并攻击基督复活的事实。

(四)基督徒若只知道享用基督死的功效，而不知道享用 复活的功效，就只是一个仅仅得救的基督徒，何等可惜！

(五)基督徒主观地经历神的生命，是从认识基督的复活开始的；一个不认识基督复活的人，里面就没有生命实际的经历。

【徒一4】「耶稣和他们聚集的时候，嘱咐他们说：『不要离开耶路撒冷，要等候父所应许的，就是你们听见我说过的。』」

［文意注解］「耶稣和他们聚集的时候，」『聚集』的原文有『与他们同吃』的意思；有的译本将本句直译为：『当 和他们一起吃饭的时候』，因此就可把本节与《路加福音》廿四章四十三节连起来读。不过，『聚集』也可指任何一次的相聚。

「不要离开耶路撒冷，」主耶稣这个吩咐，似乎与四福音书有矛盾，因为：(1) 在受害之前，曾经豫告门徒要在复活以后往加利利去(可十四28)；(2)在主复活之后，天使曾要抹大拉的马利亚告诉门徒去加利利见耶稣(可十六7)；(3)复活后的主也曾在加利利的山上和海边，分别向门徒显现(太廿八16~17；约廿一1)。

然而，我们若把这一次的聚集，看作是主升天前最后一段时间在耶路撒冷与门徒的聚集(徒一6~11；路廿四43~51)，问题便可迎刃而解了。那时，那些去加利利的门徒已经又回到耶路撒冷，主在此吩咐他们要留在耶路撒冷等候圣灵的降临。

「要等候父所应许的，」即圣灵(珥二28~32；路廿四49)。根据《约翰福音》，圣灵也是主耶稣所应许的，是 向父求的(约十四16，26)。

「就是你们听见我说过的，」主耶稣在受害已先，曾经屡次告诉门徒，他们将要领受圣灵(约十四16~17，26；十五26；十六7，13)。

［话中之光］(一)耶路撒冷乃是主耶稣受害的地方，因此也是门徒处境最危险的地方，然而主却叫他们「不要离开耶路撒冷」，这话说出：我们遵行主的旨意，不能专拣安逸的地方；反而越是在困境中，越能享受主的同在。

(二)主一面嘱咐门徒：『你们要去，使万民作我的门徒』(太廿八19)，却一面吩咐他们：「不要离开…要等候」。我们信徒原是要『去』的，但必须先『等』；凡不会『等』的，就不配『去』。『去』说出负担和托付，『等』说出仰望和装备。

(三)「要等候父所应许的，」我们得着神的应许是需要等候的；人若不肯等候，绝不可能得着神的应许。但基督徒的等候，并不是无所事事，乃是专心一意的仰望神。

(四)「等候」也说出顺服的态度 不顺服主吩咐的人，神绝不会将工作托付他去作，也绝不会将属天的祝福倾倒给他。

(五)不认识神的人，以为『作工』才是服事神，而不知道「等候」也是一种的服事；认识神的人，不仅知道「等候」就是服事神，并且还知道「等候」乃是一种比『作工』更有深度的服事。

【徒一5】「『约翰是用水施洗；但不多几日，你们要受圣灵的洗。』」

［文意注解］「约翰是用水施洗，」约翰的洗礼重在消极方面的对付，藉着将人浸入水中，表明将他已往离弃神的罪行，作个结束，所以又称作『悔改的浸』(徒十九3~4)。这与基督徒奉主耶稣的名受浸不同，因为基督徒的受浸，是重在与基督的联合，包括消极方面的埋葬――与基督同死，也包括积极方面的复活――与基督同活(罗六3~5)。

「但不多几日，」指主升天后再过十日的五旬节(徒二1)。

「你们要受圣灵的洗，」『圣灵的洗』按原文应翻作『圣灵的浸』。从主的话看来，门徒领受圣灵的浸乃是指一件特定的事，就是在五旬节那一天，圣灵要降临在门徒们的身上；路加说『他们就都被圣灵充满』(徒二1~4)，使徒彼得则解释这是应验先知约珥所作『圣灵浇灌』的豫言(徒二16~18)。因此，许多人将『圣灵的洗(浸)』、『圣灵降临』、『圣灵充满』和『圣灵浇灌』混为一谈，认为都是指着同一件事。但根据全本新约圣经看来，这几样圣灵的作为，在广义上虽然相同，但在狭义上彼此仍稍有分别：

1.『圣灵的洗』：指将信徒浸在圣灵里，使之成为基督身体的一部分，而有分于灵里的合一(林前十二13；弗四3)。这个灵浸的应验，分成两个阶段完成：第一个阶段是在五旬节那天，由主的门徒代表所有的犹太信徒，被浸入基督的身体里(徒二4)；第二个阶段是在哥尼流家里，代表所有的外邦信徒，也被浸入基督的身体里(徒十44~47；十一15~17)。所以『圣灵的浸』，乃是在历史上已经成功了的一项客观事实，古今中外所有真实的基督信徒，都已经有分于灵浸；当我们悔改相信主耶稣之时，这个客观的事实就成为我们个人主观的经历。

2.『圣灵降临』：有别于『圣灵的内住』，那是指圣灵住在信徒的里面，使之重生，而有分于属灵的生命(罗八11；约三6)；而『圣灵降临』则指圣灵临及于信徒(外加性质)，使之得着属灵的能力，好作主的见证(徒一8；路廿四49)。圣灵的内住偏重于生命，圣灵的降临则偏重于工作。

3.『圣灵充满』：按照原文，用了两种不同的字：一种是指外面的『充溢』或『充沛』(pletho，徒二4；三10；四8，31；五17；九17；十三9，45；十九29)，亦即圣灵大量降在信徒的身上，使信徒得着工作的能力；另一种是指里面的『充满』(pleroo，徒十三52；弗五18)，亦即圣灵扩大占有信徒的里面，叫信徒满有属灵生命的素质。

4.『圣灵浇灌』：『浇灌』也可译作『倾倒』，乃是指如同将膏油倾倒在人头上(利八12)，神从天上将圣灵大量降在信徒的身上，使之能遂行神所交托的特殊使命(徒二16~21)。

［话中之光］(一)水洗和灵洗同是信徒所必需的；我们不但要接受水洗(浸)的手续，也要经历灵洗(浸)的实际。

(二)灵洗(浸)的经历是藉着等候得来的(徒一4)，意即主权在于神，是照着 的时间和方式临到信徒身上，而不是人的追求所能换来的。

【徒一6】「他们聚集的时候，问耶稣说：『主阿，你复兴以色列国，就在这时候吗？』」

［原文字义］「聚集」聚在一起(与第四节的『聚集』不同字)；「复兴」恢复先前状态。

［文意注解］「他们聚集的时候，」有些解经家认为这话不是第四节的重述，而是指其后在主升天以前最后一次的聚集。

「主阿，你复兴以色列国，就在这时候吗？」门徒这问话显示，他们到这时候对神国的认识，还是狭隘而属世的，像一般犹太人一样，盼望主耶稣救他们脱离罗马的统治，在地上建立一个政治上自由独立的国家。这就是他们对所谓的『弥赛亚国』的观念。

［话中之光］(一)人的思想观念常会阻碍我们得到新的看见；甚至连我们以前对圣经的正确认识，也有可能会成为我们得着主崭新启示的拦阻。因此，我们每一次来到主面前，都应当倒空自己，指单单仰望主。

(二)主所注意的是『神国的事』(徒一6)，但门徒所注意的却是「以色列国」；真求主改变我们的观念，从属地的境界转变到属灵的境界(西三2)。

(三)基督徒固然应该关心自己的骨肉之亲和国家民族(罗九1~3)，但主要我们更关心神的国和神的子民；先求神的国和神的义，这些东西(骨肉之亲和国家民族)都要加给我们(太六33)。

【徒一7】「耶稣对他们说：『父凭着自己的权柄，所定的时候日期，不是你们可以知道的。』」

［文意注解］「父凭着自己的权柄，」主耶稣并不以他们在第六节的询问是错的，因为『复兴以色列国』乃是神所定的计划，只是『在何时复兴』，完全在于神的主权。

「所定的时候日期，」『所定』原文为过去不定时态，指父神已经定规了一个时间，它乃是一个既定的事实。

『时候』指一段时期，着重在时间的延长；『日期』指某一确定的时候，与时间的长短和性质均有关系。

「不是你们可以知道的，」弥赛亚国的实现，将会按照父神计划中所安排的日期完满成就，但在所定的时候尚未满足之前，我们不能豫知何日何时(太廿四36)。

［话中之光］(一)主再来的时日，是属于神的隐秘(申廿九29)；神既然不明白告诉我们何时何日，我们也无须越分去推算它。

(二)父神的事，应当安心交给神去安排，我们只当殷勤去作我们所该作的事 靠着圣灵的能力作主的见证(徒一8)。

【徒一8】「『但圣灵降临在你们身上，你们就必得着能力；并要在耶路撒冷，犹太全地，和撒玛利亚，直到地极，作我的见证。』」

［原文字义］「身上」上面；「见证」见证人，殉道者。

［文意注解］「但圣灵降临在你们身上，你们就必得着能力，」门徒已经在主复活当天晚上领受了圣灵(约廿22)，在他们的『里面』作生命的灵(罗八2)；如今为着主的见证，还需要圣灵降临在他们的上面，亦即在他们的『外面』作能力的灵(路廿四49)。

「并要在耶路撒冷，犹太全地，和撒玛利亚，直到地极，」『耶路撒冷』是犹太首府，又是主耶稣被钉死的地方；『犹太地』是耶路撒冷的周边地区，居民以犹太人占绝对多数；『撒玛利亚』是紧邻犹太地北面的地区，居民多为血统不纯的撒玛利亚人；『地极』是指距巴勒斯坦较为遥远的外邦国家。以上四重地理的标志，乃是《使徒行传》内容的索引，福音的向外扩展正好符合这个次序 从耶路撒冷开始(二章起)，传至犹太和撒玛利亚各处(八、九章)，然后遍及远方(十至廿八章)。

「作我的见证，」原文是『将是我的见证(或作见证人)』。为主作见证，乃是贯穿《使徒行传》全书的一个重要主题(徒二32；三15；五32；十39；十三31；廿二15)。

作主的见证有三样讲究：(1)见证人必须对主有亲身的经历与认识(参22节)；(2)真正的见证往往不在乎言语，乃在乎行为；(3)在希腊原文，『见证人』和『殉道者』同字，故为主作见证，须有为主殉道的心志。

［话中之光］(一)主不告诉我们复兴以色列国的日期(参7节)，却在此告诉了我们得国度的路，就是被圣灵充满作主的见证，尽教会在地上的使命。

(二)主今天还把我们留在地上，最重要的目的就是要我们为主『作见证』，或者说，要我们『作主的见证人』；这是我们每一个基督徒荣耀的『天职』。

(三)圣灵在你『里面』，是为着你个人 叫你自己悔改、听神的话，并且认识主；圣灵在你『身上』(即你的外面)，是为着别人 较别人悔改、听神的话，并且认识主。

(四)基督徒为主作见证，圣灵的能力是绝对不可或缺的。一个人即使很有才干，也受过严谨的训练，而且经验丰富，但若没有圣灵的能力，他的工作便不会有果效；相反，一个人即使没有学识，气貌又不扬，但若他得着圣灵的能力，便会有意想不到的工作果效。

(五)不是倚靠势力，不是倚靠才能，乃是倚靠神的灵，方能成事(亚四6)。

(六)主的爱是世界性的，主的福音惠及全地；我们信徒应当脱离狭窄的种族和地域观念(西三11)，全世界都是我们作见证的对象。

(七)本节启示了福音广传的原则：从中心一直往外开展。所以我们传福音，也要从至近的亲朋好友开始，渐渐及于陌生的社会大众。

(八)许多基督徒有心为主传福音，却犯了两种极端的毛病：一种是好高骛远，愿意到天涯海角去传道，而忽略了身旁的家人、亲戚、邻居、同事和同学；另一种则是只顾眼前和身边，而没有顾到主的需要和呼召。

(九)「见证人」的原文含有『殉道者』的意思。我们作主的见证人必须：(1)要有『虽至于死，也不爱惜性命』(启十二11)的心志；(2)『身上常带着耶稣的死，使耶稣的生，也显明在我们身上』(林后四10)。

(十)我们若要为主作见证，除了必须有圣灵的能力之外，还必须对基督有切身的经历与认识。不要以为一个人得救了，有圣经的知识，有口才，有好的思想，就能为基督作见证。重要的是我们在主面前有甚么历史。作主的见证人，必须建立在认识基督的根基上。你虽然能讲很多，但不一定能作基督的见证人。人所缺少的是神圣的生命和圣灵，只有真认识基督的人，才能使人活。

【徒一9】「说了这话，他们正看的时候， 就被取上升，有一朵云彩把 接去，便看不见 了。」

［文意注解］「他们正看的时候， 就被取上升，」这话表明主的升天是有目共睹的事实，是有许多人可作见证的。

「有一朵云彩把 接去，」『云彩』在圣经里常被用来形容属神的荣光(出四十34；王上八10~11；太十七5)。

【徒一10】「当 往上去，他们定睛望天的时候，忽然有两个人，身穿白衣，站在旁边，说：」

［原文字义］「定睛望」异常的凝视。

［文意注解］「忽然有两个人，身穿白衣，」即天使(约廿12)。

【徒一11】「『加利利人哪，你们为甚么站着望天呢？这离开你们被接升天的耶稣，你们见 怎样往天上去， 还要怎样来。』」

［文意注解］「加利利人哪，」除了加略人犹大(太十4)之外，主耶稣原先的十二门徒都是加利利人。

「你们见 怎样往天上去， 还要怎样来，」天使这话告诉我们：『主的再来』并不是指主在圣灵里住在我们的里面，也不是指我们将来死后要与 同住；『主的再来』并不是寓意的来，乃是具体实质的来。

同时，当主耶稣再来时，会和 升天时有类似的情景：(1) 怎样从橄榄山升天，再来时也要回到橄榄山(徒一11；亚十四4)；(2) 升天时怎样是有目共睹，再来时也是肉眼可见的(徒一9；太廿四30)；(3) 升天时怎样被云彩接去，再来时也要驾云降临(徒一9；可十四62；路廿一27)。

［话中之光］(一)「你们为甚么站着望天呢？」神不要我们迟疑、猜测、浪费时间， 要我们行动、执行主交付的任务。

(二)我们若真的看见基督升天的异象，就必有属天的眼光，思念并追求上面的事，而不被地上的事所迷惑(西三1~2)。

(三)「 还要怎样来，」这个『 』不是别人，乃是这「升天的耶稣」。主的再来，并不是指现今 在灵里与我们同在，也不是指圣灵的降临，乃是指 自己还要再来。

(四)「 还要怎样来，」基督再来乃是一件千真万确的事；不但先知豫言 的再来(亚十四5)，主亲口说到 的再来(太廿四44)，天使在此也保证 的再来，圣灵更藉着新约书信的作者一再提到 的再来(帖前四16；来十37)，而全部启示录就是见证 的再来。主的再来是肯定的事。

(五)既知我们的主还要再来，就当存着爱慕 快来的心(启廿二20)，豫备自己以迎接 的再来(太廿四44；廿五1~13)

(六)当主再来的时候，必要审判地上的人，叫那些与世界同流的人受到惩罚。所以凡是认识主要再来的人，就当存着敬虔的心在世度日。

【徒一12】「有一座山名叫橄榄山，离耶路撒冷不远，约有安息日可走的路程；当下门徒从那里回耶路撒冷去。」

［原文字义］「橄榄山」橄榄园。

［文意注解］「有一座山名叫橄榄山，」『橄榄山』即主耶稣升天之地，是在耶路撒冷城外(徒一9~11；路廿四50~51)。

「约有安息日可走的路程，」犹太拉比根据安息日不可走远路的规定(出十六29)，推定人最多只能走二千肘(约一公里)的路程(民卅五5；书三4)，若超过此距离，就算是违犯安息日了。

「当下门徒从那里回耶路撒冷去，」当时的情势，对于主的门徒而言，他们留在耶路撒冷是要冒着生命的危险。

【徒一13】「进了城，就上了所住的一间楼房；在那里有彼得、约翰、雅各、安得烈、腓力、多马、巴多罗买、马太、亚勒腓的儿子雅各、奋锐党的西门、和雅各的儿子(或作兄弟)犹大。」

［原文字义］「一间楼房」楼上的房间；「彼得」石头；「约翰」神的恩赐；「雅各」篡夺者，抓住；「安得烈」男子汉，大能者，得胜者，刚强，刚毅的；「腓力」深爱，爱马者；「多马」双生的；「巴多罗买」多罗买的儿子，战争之子；「马太」神的恩赐；「亚勒腓」交换；「奋锐党的西门」热心地听从；「犹大」敬拜。

［文意注解］「就上了所住的一间楼房，」按原文，『楼房』这词前面有定冠词，表示它在使徒们心目中是独特的，很可能就是主耶稣和 门徒用逾越节晚餐的那间大屋的楼上(可十四15)，据说就是马可母亲的家，初期的信徒们似乎经常用此楼房作为聚会的场所(徒十二12)。今日有许多解经家称呼这楼房为『马可楼』。

「巴多罗买，」有许多解经家认为《约翰福音》书里的『拿但业』(约一45~50)，就是巴多罗买。

「亚勒腓的儿子雅各，」主的十二门徒中有两个名叫雅各，一个是西庇太的儿子，即约翰的兄弟；另一个即此雅各(太十2~3；可三17~18；路六14~15)。一般解经家称他为『小雅各』，以兹分别。

「奋锐党，」是一个急进的犹太教派，对律法极其热心，甚至不惜诉诸武力来加以卫护；他们连带也反抗外来的罗马政权。

「和雅各的儿子犹大，」又名达太(太十3；可三18)。

【徒一14】「这些人，同着几个妇人，和耶稣的母亲马利亚，并耶稣的弟兄，都同心合意的恒切祷告。」

［原文字义］「同心合意」同一个心思；「恒切」坚持，持续不断。

［文意注解］「同着几个妇人，」『几个妇人』原文为『妇女们』；她们之中有些是门徒的妻子，也包括那些跟随主到十字架下的妇女们(太廿七55~56；可十五40~41；约十九25)。

「和耶稣的母亲马利亚，」这是新约圣经最后一次提到马利亚的地方，且称呼她是『耶稣的母亲』，而不是天主教所称呼的『神的母亲』；并且她也跟门徒一起祷告，而不是接受门徒的祈祷。

「耶稣的弟兄，」『弟兄』原文是复数词，指 的肉身弟兄们；他们先前不信 (约七5)，现在显然已经归信 ，当中的雅各和犹大更为日后教会的领袖(徒十五13~21；加二9；犹1)。

「都同心合意的恒切祷告，」这话指明祷告的三要件：(1)『同心合意』；(2)持之以『恒』；(3)有迫『切』的心情和『切』实的负担。

［灵意注解］当初教会在这间楼房里面一同祷告的，有弟兄，也有姊妹；有男人，也有女人(徒一13~14)。在圣经里面，男人代表客观的真理(道理)，女人代表主观的真理(经历)；两方面都不可缺少，且必须两者相加，才能带下属天的祝福。

［话中之光］(一)圣灵的降临是主所应许的事(徒一8)，而主是信实的， 所应许的，必定会成就；虽然如此，但仍需门徒们的祷告，才能叫他们主观地经历圣灵的浇灌(徒二1~4)。神旨意的成就，必须人以祷告来铺路；我们祷告到那里，神的旨意便成就到那里。

(二)我们虽然不能叫神作 所不愿意作的，我们却能拦阻神作 所要作的，其中的关键乃在于『祷告』。神作工有一个原则：必须神的子民肯为 的旨意祷告，神才肯兴起作工，成就 的旨意。

(三)祷告不是别的，祷告乃是我们对神的旨意说『阿们』；只有当信徒在祷告里与神的旨意表同情时，神才肯成功 的旨意。

(四)一切属灵的工作，都应该是在祷告中预备，也是在祷告中开始的；祷告乃是属灵工作的基础，没有祷告作根基的工作，决不会带出神真正的祝福来。

(五)本仁约翰说：『祷告是灵魂的盾牌(shield)，是给神的奉献(sacrifice)和对魔鬼的惩罚(scourge)。』

(六)又有人说：『祈祷乃是教会的温度计(thermometer)和调温计(thermostat)。』

(七)信徒的祷告带下了『五旬节』(徒二1~4)。十字架是神的儿子独自所成功的工作，五旬节是神的众儿女用祷告所成功的工作。

(八)信徒个人私下的祷告固然重要，众信徒在一起的祷告也不可或缺；许多时候，众人同心的祷告，较个人的祷告能产生更大的果效。

(九)神的儿女聚集在一起，简单的，专一的，真实的，「同心合意」的祷告，常能带下神的答应和祝福。

(十)信徒若要有「同心合意」的祷告，首先必须活在「同心合意」的教会生活里。

(十一)信徒在祷告上最大的缺点就是不能「恒切」 容易灰心，无法持之以恒。

(十二)我们的祷告若还没有得着神的答应，并不就表示神拒绝听我们的祷告，而是因为神的时候还没有到；这也就是我们的祷告需要恒切的原因。

(十三)最好的『等候』(徒一4)，乃是『祷告』；最强有力的祷告，乃是「同心合意的恒切祷告」。

(十四)根据本章圣经，「同心合意的恒切祷告」的要件有四：(1)有同一的认识――神的国是我们生存的意义(3节)；(2)有同一的负担――等候圣灵(4，8节)；(3)有同一使命――作主的见证(8节)；(4)有同一的看见――看见升天基督的异象(9~11节)。

(十五)神的工作须靠信徒「同心合意」才能完成；换句话说，信徒若不「同心合意」，便会破坏神的工作。

【徒一15】「那时，有许多人聚会，约有一百二十名，彼得就在弟兄中间站起来，说：」

［背景注解］根据犹太公会的规矩，若要正式选举任何人出任公会要职，法定出席人数必须有一百二十人以上。

［文意注解］「那时，」原文是『在那些日子里』。

「约有一百二十名，」当时的信众至少有五百多位(林前十五6)，故这些人只是其中的一部分，可能因受楼房容量的限制，无法全部聚集在一起；也有可能大部分门徒留在加利利，未曾回到耶路撒冷。

「彼得就在弟兄中间站起来，」『弟兄』在此是指同得属神生命的信徒(约廿17)。

［灵意注解］「约有一百二十名，」『一百二十』是『十二』的十倍，象徵完满的合一。

［话中之光］(一)「彼得就在弟兄中间站起来，」彼得曾经三次不认主，跌倒得很厉害，但他靠主『站起来』。我们不要怕失败，只怕失败后不肯、也不敢靠主站起来。

(二)信徒应当彼此代祷，求主在「弟兄中间」多多兴起人来，能为主作『出口』。

【徒一16】「『弟兄们，圣灵藉大卫的口，在圣经上，豫言领人捉拿耶稣的犹大；这话是必须应验的。』」

［文意注解］「弟兄们，」原文在前面另有『人们』或『诸位』一词，中文没有翻译出来。这样的称呼经常出现在本书中(徒一11；二29，37；七2；十三15，26，38；十五7，13；廿二1；廿三1，6；廿八17)。

「圣灵藉大卫的口，在圣经上，豫言…」指大卫所作的诗：『我所倚靠吃过我饭的，也用脚踢替我』(诗四十一9)；主耶稣在最后晚餐时也用过此言(约十三18)，暗示犹大即将出卖 。

「领人捉拿耶稣的，」原文是『成了那些捉拿耶稣之人的领头者』。

［话中之光］我们应当作『领人归信耶稣』的，而千万不可作「领人捉拿耶稣」的。

【徒一17】「『他本来列在我们数中，并且在使徒的职任上得了一分。』」

［原文字义］「列…数」计入，数算，加添；「职任」职事，服事，事奉，供给；「分」签(徒一26)。

［文意注解］本节的开头，在原文有『因为』一词。

【徒一18】「『这人用他作恶的工价，买了一块田，以后身子仆倒，肚腹崩裂，肠子都流出来。』」

［原文字义］「工价」酬金，报酬；「买了」获得，取得；「身子仆倒」头朝前、脸朝下摔倒；「肠子」内脏。

［文意注解］「这人用他作恶的工价，买了一块田，」那块田地虽然实际上是由祭司长们商议购买的，惟因系用犹大卖主的工价(太廿七3~10)所买，故仍可视为是他自己名下买的田。

「以后身子仆倒，」犹大是吊死的(太廿七5)；大概是所用的绳子不胜负荷而断裂，导致身子 落，呈向前仆倒状。

「肚腹崩裂，肠子都流出来，」当身子由高处 落，撞击地面时，腹部破裂，以致肠子都流出来。

【徒一19】「『住在耶路撒冷的众人都知道这事，所以按着他们那里的话，给那块田起名叫亚革大马，就是血田的意思。』」

［原文字义］「亚革大马」血田(亚兰文)。

［文意注解］「给那块田起名叫亚革大马，就是血田的意思，」这名字无疑是那些了解当时情况的人所起的，因为这块田是以犹大所得的血价买来的(请参阅本章十八节注解)。

【徒一20】「『因为诗篇上写着说：“愿他的住处，变为荒场，无人在内居住。＂又说：“愿别人得他的职分。＂』」

［原文字义］「职分」监督的职责，眷顾。

［文意注解］首句引自《诗篇》六十九篇廿五节；末句引自《诗篇》一百○九篇八节。

【徒一21】「『所以主耶稣在我们中间始终出入的时候，』」

［原文字义］「中间」面前。

［文意注解］「在我们中间始终出入的时候，」意指 三十岁起公开传道(路三23)的三年半时间。

【徒一22】「『就是从约翰施洗起，直到主离开我们被接上升的日子为止，必须从那常与我们作伴的人中，立一位与我们同作耶稣复活的见证。』」

［文意注解］「作耶稣复活的见证，」『复活』乃是证明：(1)耶稣确实曾经为着救赎罪人而死；(2) 的死已经蒙神悦纳；(3) 是生命的主。所以复活的信息相当重要，乃是基督徒信仰的关键；人若不相信耶稣从死里复活，就不能得救(罗十9)。

［问题改正］有些解经家根据本节圣经认为，必须具备下列两个条件的人，方有资格被称为使徒：(1)从约翰出来施洗至耶稣基督复活这段时期，常跟随在耶稣左右；(2)见过复活的耶稣。

他们根据上述的资格条件，认为仅在初期教会才有『使徒』，后世的教会则仅有『牧师和教师』，而不再有所谓的『使徒』。他们这种见解，可能是出于对十二使徒特殊地位的尊敬(启廿一14)，但却局限了使徒的意义。

使徒保罗虽曾见过复活的基督(徒九5)，但他未曾跟随过耶稣(徒七58)。我们不知道巴拿巴信主以前的情形如何(徒四36~37)，但是他后来也和保罗一同被称为『使徒』(徒十四14)。甚至年轻的提摩太，他显然未曾跟过耶稣，也未曾见过复活的主，但是后来也被称为『使徒』(帖前一1；二6)。

并且，我们必须清楚分别『作耶稣复活见证』的使徒和『建立基督身体』的使徒(弗四11~12)的不同。这里的十二个乃是作耶稣复活见证的使徒，但主在其后所立的使徒(如保罗等)乃是建立基督身体的使徒。这十二个后来无疑的也有分于建立基督身体的使命，但是他们那原有的身分，乃是别的使徒所不能取代的(启廿一14)。

［话中之光］(一)若基督没有复活，我们所传的便是枉然，众人所信的也是枉然(林前十五14，17)。

(二)「作耶稣复活的见证，」不仅是对人讲说客观的道理，并且是向人展示主观的经历，所以我们必须对主复活的生命多有经历。

(三)我们若要「作耶稣复活的见证」，最要紧的是必须认识 复活的大能(腓三10)；若认识基督复活的大能，基督才真成为我们的目标。你认识基督复活的大能有多少，就在神和人面前能宣告多少。你若认识复活的大能，就认识甚么是基督，自然而然的，你就有资格作基督的见证人。

(四)我们所信的主不是一位过去的人物，乃是一位活生生的人物―― 是又真又活的神(帖前一9)。

(五)基督徒的真正标记，不是他所知道有关耶稣的事，而是他所经历、所认识的耶稣。

(六)基督徒必须在生活中遇见主，才能为 作见证；我们真实的见证，乃是在整个的生活上作见证，并且所见证的乃是我们所认识的复活主。

(七)「与我们同作耶稣复活的见证，」这话表明见证的同伴是一件不可或缺的事。信徒不可满足于个人为主作见证，因为单枪匹马，难有丰满的见证；必需充实见证的阵营，才能有刚强的见证。

(八)「同作…见证，」个人传福音有如『钓鱼』，仅能一条一条的钓；教会配搭传福音有如『网鱼』，能圈住许多鱼(路五6~7；约廿一11)。

【徒一23】「于是选举两个人，就是那叫作巴撒巴又称呼犹士都的约瑟，和马提亚。」

［原文字义］「巴撒巴」撒巴的儿子，安息日之子；「马提亚」神的礼物，耶和华的恩赐。

［文意注解］「那叫作巴撒巴又称呼犹士都的约瑟，」『犹士都』是『约瑟』的拉丁文名字。

有人认为十五章里的『称呼巴撒巴的犹大』就是他；他虽然没有被选上为使徒(26节)，但还是一直在教会中有活动，且被公认在弟兄中是作首领的先知(徒十五22，32)。反而是马提亚虽被选上为使徒，此后却不再在圣经中出现。

「又称呼犹士都的约瑟，」『犹士都』乃是约瑟的希腊名字。

【徒一24～25】「众人就祷告说：『主阿，你知道万人的心，求你从这两个人中，指明你所拣选的是谁，叫他得这使徒的位分；这位分犹大已经丢弃，往自己的地方去了。』」

［原文字义］「使徒」原文由两个词组成：一为『职事、职任』(ministry，徒一17)，另为『使徒之职分』(apostleship，罗一5)；「位分」地方，地位。

［文意注解］「往自己的地方去了，」就是进入那为魔鬼和它的使者所豫备的永火里去(太廿五41)。

［话中之光］(一)神不会因我们的失败，轻易让别人得我们的『职分』(徒一20)，但若我们长久留在失败中，而不肯悔改，神就会兴起别人来得我们的『职分』。丢弃『职分』的人，才会失去「位分」。

(二)犹大所去的地方乃是地狱，而他下地狱的方法乃是自杀；自杀是到地狱的捷径。没有一条引到地狱的路，比自杀更快的。

【徒一26】「于是众人为他们摇签，摇出马提亚来；他就和十一个使徒同列。」

［背景注解］从前犹太人要选人在圣殿中供职时，是把合适的人选名字写在一块一块的石头上；把这些石头装在一个容器内，摇动容器，直到有一块石头跌出来；那石头上所写的人名便是当选人。

［文意注解］「于是众人为他们摇签，」『摇签』是犹太人传统寻求神旨意的方法(利十六8；书十四2；撒上十四41；尼十34；十一1；箴十六33)。注意，此处是圣经最后一次用摇签的办法来决定事情，以后就不再使用此法了。

「他就和十一个使徒同列，」指他加入了使徒的行列。

［灵意注解］『摇签』的属灵意义乃是：弃绝人天然的喜好，尊重神的主宰，单纯仰望神心意的显明。

［问题改正］(一)新约时代的信徒，因有真理的圣灵作引导，故不再使用摇签的方法来求问神的旨意了。

(二)有人说马提亚是摇签摇出来的，算不得使徒，十二使徒中犹大的缺实在是由保罗继承的。其实不然，因为圣灵承认他是十二使徒之一。二章十四节，『彼得和十一个使徒站起』，马提亚在内；六章二节，『十二使徒叫众门徒来』，马提亚也在内。至于保罗，他是主所特用的，在外邦人中间作使徒(徒九15；加一16；二9)。

［话中之光］(一)「马提亚」这名字的意义是『耶和华的恩赐』；任何人得有分于主的见证，诚然是神的恩赐。

(二)今天在教会中决定事情，应当以主的心意为心意，切不可受个人好恶或利害关系的左右；所以最好是藉着同心合意的恒切祷告，一同在灵里摸主的心意。

(三)一切因利害相投，或是凭属人的关系而拉拢，聚结的同伴，都是犯了结党的罪，且是不能持久的。


讲道材料

使徒行传第二章

【徒二1】「五旬节到了，门徒都聚集在一处。」

［原文直译］「当五旬节期终了之日，他们都同心合意的聚集在同一处。」

［文意注解］「五旬节到了，」『五旬节』意思就是『五十天的节期』，由逾越节那周安息日的次日算起，一共过七个安息日，所以又称『七七节』(出卅四22；申十六10)，第七个安息日的次日，就是第五十天(利廿三15~16)；它适逢七日的第一日――主日。这一天在旧约里又称作『收割节』(出廿三16)。

「门徒都聚集在一处，」『门徒』原文是『他们』；按照后面所记十五种的乡谈(8~11节)来看，『他们』应当不是仅指十二使徒(徒一26)，而是指第一章里所提至少约有一百二十名的门徒(徒一13~15)，他们当然包括『彼得和十一使徒』(14节)在内。

『聚集』原文作『同心合意的聚集』；『一处』显然不是指他们所在的那间楼房(徒一13)，而可能是圣殿的某处，因为在圣殿开放的时间，门徒们常在殿里(路廿四53；徒二46)。

［灵意注解］『五旬节』是从『初熟节』献上一捆初熟之物算起(利廿三10~11，15)，到第五十天『收割节』献上新素祭(利廿三16；民廿八26)。『初熟节』豫表信徒经历基督复活的大能，活在生命的新样里；『收割节』或『五旬节』则豫表信徒经历圣灵的浇灌，在圣灵里被浸成了一个身体，就是教会(林前十二13)。

初熟节所献一捆初熟之物，豫表复活的基督自己；收割节所献的两个有酵的饼(利廿三17)，豫表犹太和外邦教会(我们虽然已经得着了重生，但在我们的肉体里面仍然有『酵』的成分――天然老旧的生命)。

［话中之光］(一)弟兄姊妹们『同心合意的聚集』(原文)，乃是教会得着神祝福的秘诀。

(二)看哪！弟兄和睦同居，是何等的善，何等的美(诗一百卅三1)。

(三)圣灵在五旬节降临(参4节)，不是降临到单个门徒所在的地方，乃是降临到门徒的聚会中。只有那天参加聚会的人，才有分于圣灵的浇灌，由此可见聚会的紧要。

【徒二2】「忽然从天上有响声下来，好像一阵大风吹过，充满了他们所坐的屋子。」

［原文字义］「响声」巨大的声音；「风」气息；「充满」全部填充，完全应验，完全成就。

［文意注解］「忽然从天上有响声下来，」『忽然』表示事情的发生，乃出乎人意料之外；『从天上』表示其源头乃出于神；『响声』是为震撼人心，吸引人注意。

「好像一阵大风吹过，」表明其势之威猛强烈，有如一阵大风。

「充满了他们所坐的屋子，」『充满』原文是指里面的充满；『屋子』在原文与『殿宇』(徒七47)同字，故此处可能指圣殿的某处屋宇。

［灵意注解］『风』和『气息』是圣灵的象徵(约三8；结卅七9，14)。当主耶稣复活的那天晚上， 已经向门徒吹了一口『气』，使他们『受了圣灵』(约廿22)；如今圣灵则像『风』吹到，充满了他们所坐的屋子。前者的『气』象徵生命的灵；后者的『风』则象徵能力的灵。

［话中之光］(一)「忽然」说出他们的经历，是在意想不到的时刻临到；我们若存着信心，坚定不移地等候并仰望神的祝福，这美好的时刻也必按神计划中的『必然』，「忽然」临到我们身上。

(二)圣灵的临到，乃是有「响声」的；人若被圣灵充满，就不能不发出见证的声音来。

(三)圣灵如『气』，吹进信徒的里面，带着生命的素质，使我们能活出复活生命的新样；圣灵如「风」，浇灌在信徒身上，带着神圣的能力，使我们能完成主所托付的使命。

(四)人若顺风驶船，便易达目的地；逆风而行，便会摇橹甚苦(可六48)。圣灵如风，我们若顺着圣灵而行(加五16)，也必事半功倍。

(五)圣灵有如「大风」在吹动，力能摧枯拉朽；我们不是倚靠势力，不是倚靠才能，乃是倚靠神的灵，方能成事(亚四6)。

(六)圣灵是充满门徒「所坐的屋子」；信徒靠主同被建造的教会，乃是神藉着圣灵居住的所在(弗二22)。

【徒二3】「又有舌头如火焰显现出来，分开落在他们各人头上。」

［文意注解］「又有舌头如火焰显现出来，」此处『舌头』在原文里是复数，『火』是单数，指舌头有许多，但火焰是总体的。

［灵意注解］「又有舌头如火焰显现出来，」『舌头』象徵说话的恩赐，使人能说起别国的话(参4节)；『火焰』象徵神的同在(出三2)，一面使说话的人火热、有胆量，一面使听话的人被光照、炼净。

［话中之光］(一)圣灵如「火焰」，要烧尽我们身上一切的污秽、卑情和下品；你我是否愿意让圣灵来除去一切不讨神喜悦的东西呢？

(二)凡真正看见神荣耀的人，都必认识自己是『嘴唇不洁的人，又住在嘴唇不洁的民中』，真需要让圣灵用火炭来烧净我们(赛六1~7)。

(三)我们越被圣灵炼净，就越得着「舌头」能为神说话；那些从未被圣灵对付过人，不配为神说话，即使说了，也缺少属灵的能力。

(四)圣灵如「火焰」，人一旦被圣灵充满，就自然会被焚烧、如火挑旺起来(提后一6~7)，而不至于『不冷不热』了(启三15~16)。

(五)「舌头」虽然众多，却是由同一个火焰分开落在各人身上的；我们若真的同被一个圣灵所感，就会有一样的心思和意念(腓二2)，而说一样的话了(林前一10)。

【徒二4】「他们就都被圣灵充满，按着圣灵所赐的口才，说起别国的话来。」

［原文直译］「他们就都被圣灵充溢，并且按着圣灵赐给他们去发表的，开始说起别种语言的话来。」

［原文字义］「充满」溢于外表、充沛于外(pletho)。

［文意注解］「他们就都被圣灵充满，」『他们』指包括十二使徒在内的所有在场的门徒(请参阅第一节注解)；『充满』指充满在人的外面。

注意：《使徒行传》用了三个不同的原文字来形容『被圣灵充满』。第一个字是pletho(徒二4；四8，31；九17；十三9)，被动词，指溢于外表、充沛于外；第二个字是pleres(徒六3，5；七55；十一24)，形容词，指里面充满的状态；第三个字是pleroo(徒十三52)，被动词，指充满里面，此字另含有『应验、成就』的意思。总之，圣灵的充满有两种情形：一种是在人的身上，使人满有圣灵的能力；一种是在人的身内，使人满有生命之灵的质素，而活出属灵的模样。本节的『充满』，乃是指在人外面的充满。

圣灵是『充满』了他们所坐的屋子(参2节)，他们就都被圣灵『充溢』了。这种情况有如水『充满』了澡盆，人躺在那澡盆里，就会被水所『充溢』了。

「按着圣灵所赐的口才，」『口才』指言语发表的能力；信徒为主说话的能力，乃是圣灵的恩赐之一。

「说起别国的话来，」『说』原文是一个特别的字，并非指含糊不清的咕哝，而是指清晰、响亮的谈话；『别国的话』指人间的语言，绝不是一种空洞无意义的声音。对这些门徒而言，他们当时所说的各种乡谈(参8~11节)，都是他们从未学过的。

［问题改正］自从『灵恩运动』兴起之后，有一班偏于极端的『方言主义者』根据本段圣经主张：(1)说方言乃是被圣灵充满所必然有的现象，不会说方言的人，就表示他尚未被圣灵充满；(2)说方言不一定是指说别种的语言，更多时候是指说出一种别人所听不出来的舌音。我们认为这是误解圣经，理由如下：

(一)按本节圣经的原文，『都』字是形容『被圣灵充满』，并不是形容『说起别国的话来』；意即在场的所有门徒，『都』被圣灵充满，但不一定『都』说别国的话。

(二)本节原文在『被圣灵充满』之后，并在『按着圣灵所赐的口才，说起别国的话来』之前，有一个『又』字，中文圣经没有翻出来；『又』字表示：『被圣灵充满』和『说别国的话』是两件平行的事，被圣灵充满并非一定要说别国的话。

(三)使徒保罗说：『恩赐』是圣灵按己意分给各人的；且圣灵所赐的恩赐原有分别，除了说方言的恩赐之外，还有许多各种不同的恩赐(林前十二4~11；罗十二6~8)。由此可见，人被圣灵充满之后，不一定要说方言。人们往往羡慕说方言的恩赐，以为它是被圣灵充满后必有的凭据，以及被圣灵充满后惟一的现象。这未免太过了，所以圣灵又藉着使徒对我们说：『岂都是说方言的么』(林前十二30)？

(四)圣经中仅有一处提到门徒被圣灵充满时，以及两处提到当圣灵降在(或称「浇灌」)门徒身上时，他们曾说起方言的事例(徒二4；十45~46；十九6)，而更多处记载当人被圣灵充满时，他们并没有说过任何方言(路一15，41，67；四1；徒四8，31；六3；七55~56；九17~18；十一24；十三52)，所以，人被圣灵充满不一定要说方言。换句话说，说方言不能用来作为证明人是否被圣灵充满的条件。并且全部新约圣经，没有一处预告说，被圣灵充满的人必要说方言；包括主耶稣吩咐 的门徒要等候圣灵(路廿四49，徒一8)，以及保罗吩咐信徒要被圣灵充满(弗五18)，并没有提及当他们得着圣灵或被圣灵充满时，要以说方言为证。

(五)『方言』的希腊文是 glossa，它虽然有两个意思：一个是『舌头』，另一个是『语言』。但《使徒行传》三次记载说方言的事例(徒二4，十46，十九6)，原文都是用 glossa，旁观的人都能清清楚楚地听出来他们在说甚么话：『讲说神的大作为』、『称赞神为大』等，可见 glossa 在本书里面并不是指『舌头』，而是指『语言』。

(六)『说方言』的『说』字原文是 laleo，圣经另一个常用的希腊文『说』字是 lego；灵恩派的人认为前者是指没有组织，没有逻辑的『说』，而后者是指有组织，有逻辑的『说』。因此他们就主张，说方言就是没有组织，没有逻辑，混杂不清的发出『舌音』。这种主张在圣经里站不住脚，因为保罗也用 laleo 在传讲福音(腓一14；西四3)，讲智慧(林前二6)，讲造就、安慰、劝勉人的话(林前十四3)上，可见 laleo 并不是没有组织，没有逻辑的『说』。

［话中之光］(一)人被圣灵充满，就会得着一种属灵的口才，说出自己原来不会说的话来。所以我们若要为主说话，问题不在于我们没有口才，乃在于我们有没有被圣灵充满(参出四10~12)。

(二)『说方言』的深刻意义，乃是圣灵的交通。人在神的定罪之下，就会言语分歧，口音变乱，虽彼此交谈却互不领会(创十一1~9)；人在恩典的圣灵中，虽有天然的区分，却能彼此交通(参5~11节)。

(三)我们若活在天然的原则下，虽合亦离――造巴别塔的原意是『免得分散』，其结果却『分散在全地』(创十一4，9)；但若活在圣灵的原则下，虽离亦合――不再分种族、语言、地位、教育、性别了(林前十二13；加三28；西三11)。

【徒二5】「那时，有虔诚的犹太人，从天下各国来，住在耶路撒冷。」

［原文字义］「虔诚」敬畏神。

［背景注解］当时有许多犹太人散居在世界各地。五旬节为犹太人每年必守的三大节期之一(出廿三16~17；卅四22~23)，并且时值阳历六月初，天候最适宜于旅行，因此每逢这节期来临时，便有许多虔诚的犹太人，从世界各国来到耶路撒冷守节，造成耶城人山人海。

【徒二6】「这声音一响，众人都来聚集，各人听见门徒用众人的乡谈说话，就甚纳闷；」

［原文字义］「声音」说话的声音；「一响」成就，变成；「乡谈」自己的语言，本地的话；「纳闷」被搞糊涂，混乱，迷惘，困惑。

［文意注解］「这声音一响，」『声音』按原文似乎不是指第二节所说的『大响声』，而是门徒们用众人的乡谈『说话的声音』；不过，也有可能两者兼指，因为若是单指一百多人的说话吵杂声音，或不致惊动至少有几千个人前来聚集(参41节)。

「各人听见门徒用众人的乡谈说话，」『众人的乡谈』原文是『自己的方言』，指自己出身地方所用的语言。由此可见，前面第四节的『别国的话』，并非毫无意义的舌音，而是实在的人间语言。许多解经家相信，神在五旬节赐下说方言恩赐的目的，是在同一个时间内，向各国的人宣讲福音。

［话中之光］(一)神用一种语言向一个国家(以色列)颁布 的律法，但 用各种语言向各国传讲 的福音。

(二)不认识神的人，对于发生在信徒身上的现象，也会「纳闷」、迷惘、不明究竟。

【徒二7】「都惊讶希奇说：『看哪，这说话的不都是加利利人么？』

［原文直译］「…看哪，这所有的人，说话的人，不都是加利利人么？」

［原文字义］「惊讶」惊奇(amazed)，癫狂(be beside self)；「希奇」诧异(marvel)，仔细查看(to look closely at)。

［背景注解］加利利人的口音独特，腔调浓重，所以一开口就知是加利利人(参太廿六73)。

［文意注解］「这说话的不都是加利利人么？」这句话在原文的结构上，似乎有意突出这班人的特点乃是『说话的人』。

［话中之光］(一)圣灵的工作常使人想不通，使人惊讶希奇。

(二)属血气的人不领会神圣灵的事，反倒以为愚拙，并且不能知道(林前二14)。

(三)我们从今以后，不要再凭外貌认人了(林后五16)，以免错过领受属灵恩典的机会。

【徒二8】「我们各人，怎么听见他们说我们生来所用的乡谈呢？」

［背景注解］当时散住世界各地的犹太人，除了会说出生地的语言外，其共通的语言为罗马帝国通用的希利尼(希腊)话，或在巴勒斯坦通用的亚兰话。

［文意注解］他们这样的问话，也多少显出他们对加利利人的轻看――在他们看来，加利利人的知识水平较低(参徒四13)，似乎不可能操谈各国的语言。

【徒二9】「我们帕提亚人、玛代人、以拦人，和住在米所波大米、犹太、加帕多家、本都、亚西亚、」

［文意注解］「帕提亚人，」底格里斯河(希底结河)至印度地区内的居民。

「玛代人，」玛代位于米所波大米的东方，波斯西北方与里海的西南偏南方。

「以拦人，」以拦位于波斯湾的北方，底格里斯河为其西界。

「米所波大米，」位于幼发拉底河(伯拉大河)与底格里斯河之间。

「犹太，」犹太人的家乡，在此或者是照旧约所谓『从埃及河直到伯拉大河之地』(创十五18)，包括加利利地区。

「加帕多家，」小亚西亚的罗马省分之一，位于基利家之北，加拉太之东。

「本都，」小亚西亚的罗马省分之一，位于加拉太之北，庇推尼之东。

「亚西亚，」小亚西亚的罗马省分之一，位于加拉太之西，庇推尼之南。

【徒二10】「弗吕家、旁非利亚、埃及的人，并靠近古利奈的吕彼亚一带地方的人，从罗马来的客旅中，或是犹太人，或是进犹太教的人，」

［文意注解］「弗吕家，」小亚西亚的罗马省分之一，位于加拉太和亚西亚之南。

「旁非利亚，」小亚西亚的罗马省分之一，位于基利家之西，加拉太之南，弗吕家之东。

「埃及，」西乃半岛以西的广大地区，出名的亚力山太就在其北部，那里有为数众多的犹太人。

「靠近古利奈的吕彼亚一带地方，」『吕彼亚』即今利比亚，位于埃及之西；『古利奈』乃吕彼亚北部地区的首府。

「进犹太教的人，」指那些认同犹太教信仰而加入的外邦人。

【徒二11】「革哩底和亚拉伯人，都听见他们用我们的乡谈，讲说神的大作为。」」

［原文字义］「大作为」大事，伟大的工作，奇妙的作为。

［文意注解］「革哩底，」位于希腊东南方，在地中海的一个大岛。

「亚拉伯人，」指迦南地东南方亚拉伯半岛上的居民。

「讲说神的大作为，」圣灵赏赐给他们说方言的口才，乃是有专一的目的，就是『讲说』神的大作为。由此可见，说方言并不是指震动舌头而发出一些无意识的声音，乃是讲说一些有意义的话语。

［话中之光］(一)人被圣灵充满，必然会不住地口唱心和的赞美神(弗五18~19)；圣灵充满人的目的，是要归荣耀给神，不是要满足人属灵的虚荣心。

(二)在教会中，宁可用悟性说五句教导人的话，强如说万句方言(林前十四19)。

(三)神的大作为，须要冲破言语的藩篱，才能传遍天下；而圣灵分赐言语的恩赐(林前十二8~11)，正可应付此须要。我们若要为神传讲福音，应当多多仰望、等候圣灵的降临(徒一8)。

【徒二12】「众人就都惊讶猜疑，彼此说：『这是甚么意思呢？』」

［文意注解］「众人就都惊讶猜疑，」『惊讶』是表示他们不明白；『猜疑』是表示他们想要知道自己所不明白的。

［话中之光］(一)人若单凭宗教式的『虔诚』(参5节)，来摸属灵的事物，结果只有「惊讶猜疑」，仍不能领会半点。

(二)只有『真理的圣灵』，才能把人带进属灵的实际里面(约十六13)；所以只有得着圣灵，才能摸着属灵的实际。

【徒二13】「还有人讥诮说：『他们无非是新酒灌满了。』」

［文意注解］「他们无非是新酒灌满了，」意指醉酒(参15节)。从外表看来，被圣灵充满和醉酒似乎相近，都会使人显出异常的表现。但究其根源与性质，乃是绝对相反的两件事(弗五18)。醉酒是以属地的喜乐来使人的魂陶醉，使人的体兴奋，结果趋于『放荡』；而圣灵的充满是『从天上…下来』(参2节)，使人满有属灵的能力，结果是拯救罪人并建造教会(参41~47节)。

［话中之光］(一)人们对属灵的现象有各种不同的反应；对同样的福音信息，有的欢然接受，有的却讥诮抵挡。

(二)人常凭外貌来断定事物，这是中了撒但的诡计，因为它常叫人只看事物的外表，而忽略了事物的内涵实意。

(三)圣灵的工作难免有人讥诮。我们若盼望被圣灵充满，又期待人人都肯定我们、称许我们，这是不可能的。

【徒二14】「彼得和十一个使徒，站起，高声说：『犹太人，和一切住在耶路撒冷的人哪，这件事你们当知道，也当侧耳听我的话。』

［文意注解］「彼得和十一个使徒，站起，高声说，」这里的『站起』，原文是复数词，而『高声』则是单数词；表示虽是由一个人在说话，却有许多人站在一起同作后盾。并且这个『高声』乃是表示这第一位讲道的人以使者身分站起来时，他提高声音，好叫全体听众都听得见。

『说』字在希腊文里是指清楚的宣告；是一种正确的发音，好叫群众中每个人都能明白。这个特别的『说』字也出现在其它两处地方：『按着圣灵所赐的口才，说…』(参4节)；『我说的乃是真实明白话』(徒廿六25)；两处地方的『说』都是指用清晰的话向众人宣告。

「这件事你们当知道，也当侧耳听我的话，」『知道』和『侧耳听』在原文是命令式语调，所以中文和合本在前面加上『当』字。

［话中之光］(一)我们传福音或事奉主，须有弟兄姊妹同心配搭，方有属灵的成效。所以教会每逢传福音的时候，台下的圣徒应当用祷告来扶持台上传讲信息的人。

(二)在教会中，若没有肢体同心的站立和支持，就宁可不说教训人的话；历世历代许多伟大的传道人，都是在台下和台后，有许多的祷告在那里扶持的。

(三)信道是从听道来的，听道是从基督的话来的(罗十17)；我们若要明白神属灵的事，就当在教会中侧耳而听，倾听神藉圣徒所说的话。

【徒二15】「你们想这些人是醉了，其实不是醉了，因为时候刚到巳初；」

［原文字义］「巳初」第三小时(即上午九点钟)。

［背景注解］按照犹太人的习俗，人们在节期中，通常在早祷未毕之前(即上午十时以前)，例不进食。

［话中之光］(一)我们的生活和事奉，究竟是属于『夜间醉』的原则呢？或者是属于『巳初』白昼被圣灵充满的原则呢(罗十三12~13)？

(二)我们若果癫狂，是为着神；若果谨守，是为着别人(林后五13)。

【徒二16】「这正是先知约珥所说的：」

［文意注解］下面十七至廿一节引自《约珥书》第二章廿八至卅二节。

［话中之光］(一)圣灵在五旬节降临的事(参1~4节)，虽是神在几百年前便已藉先知约珥说过了，但必须有一百二十位门徒同心祷告等候(徒一14)，方才成为应验的事实。可见神定规的事情，仍然需要人祷告的配合。神自己虽然可以作许多事，但是 喜欢等人祷告了之后才作。

(二)讲道的秘诀之一，就是要会适当地引用圣经上的话，因为神的话有如两刃的剑，会刺入剖开人的心(来四12)。

【徒二17】「“神说，在末后的日子，我要将我的灵浇灌凡有血气的；你们的儿女要说豫言；你们的少年人要见异象；老年人要作异梦；」

［原文字义］「浇灌」倾倒，倾注，倒出；「有血气的」肉体，肉身，情欲；「异象」景象(vision)，所见情景(sight)；「异梦」梦中情景(dream)。

［文意注解］「在末后的日子，」本段所引的约珥书经文中，其希伯来文作『以后』，《七十士译本》则译作『这些事以后』。彼得认为这段经文是指这末后的新约时代(参耶卅一33~34；结卅六26~27；卅九29)，与以前的旧约时代有别。

「我要将我的灵浇灌凡有血气的，」『浇灌』也可译作『倾倒』，乃是指如同将膏油倾倒在人头上(利八12)，神从天上将圣灵大量降在人身上，使其得着能力，能够遂行特殊的使命。『凡有血气的』指所有堕落的人类，不分性别、年龄、身分，也不分犹太人和外邦人。

「你们的儿女要说豫言，」『说豫言』在圣经里面含有两种意思：(1)foretelling，指预告将要发生的事(徒一16；三18，24；十三27)，如先知亚迦布所作的(徒十一28；廿一10~11)；(2)forth-telling，指宣告并解明神隐藏的旨意，亦即传讲神的信息，所以中文圣经有许多处翻译成『作先知讲道』(林前十一4~5；十三9；十四1~5，24，31，39)。从全部新约圣经来看，『说豫言』较重于指解明真理。

「少年人要见异象，老年人要作异梦，」『异象』和『异梦』都是指同一件事，就是看见属灵的景象；或在祷告中看见(徒九11~12)，或在魂游象外时看见(徒十10~11)，或在梦境中看见(创廿八12)，其目的是要叫人明白神的旨意。并且，不一定是少年人才能看见异象，也不一定是老年人才能作异梦；彼此可以互相替换(interchangeable)。

说豫言、见异象和作异梦，都与圣灵的浇灌有关；这三种现象都是出于圣灵在信徒外面的作为，与信徒里面的灵命成熟度无关。看见异象和作异梦是叫自己能明白神的心意，说豫言则叫别人能明白神的心意；前二者是得到属灵知识的方法，后者是传递属灵知识的方法。

［话中之光］(一)当我们在祷告、读经或默想时，灵窍豁然被开通，明白了一项新的属灵知识，看见了神的心意，其情景等同看见异象和作异梦。

(二)神将圣灵的恩赐赏给所有的信徒，并不分性别(「儿女」)、年龄(「少年人、老年人」)与阶级(『仆人和使女』，参18节)。

(三)今天是圣灵的时代， 能浇灌并使用所有的男、女、老、幼，问题乃在于你我愿意作圣灵的器皿吗？

【徒二18】「在那些日子，我要将我的灵浇灌我的仆人和使女，他们就要说豫言。」

［文意注解］「我的仆人和使女，」『仆人』指男性仆人，『使女』指女性仆人；两者在原文都是指卖身为奴的奴隶(slave)。

「他们就要说豫言，」在十七、十八两节经文中，两次提到『说豫言』，而仅一次提到『见异象和作异梦』，这是强调『说豫言』的重要性。说豫言才是带领人相信，并完成神旨意的最终方法。

［话中之光］(一)谁看见自己是主用重价买来的(林前六20)，因而甘心乐意作主奴仆的，谁才有资格、也才有能力为主「说豫言」。

(二)「使女」也要「说豫言」；姊妹们在教会中也可以、也应当为神说话。

【徒二19】「在天上我要显出奇事，在地下我要显出神迹，有血，有火，有烟雾；」

［文意注解］「在天上我要显出奇事，」就是指廿节『日头要变为黑暗，月亮要变为血』天象异变的奇事。

「在地下我要显出神迹，」『地下』在原文并非指『地底下』，而是指『地上』；所要显的神迹就是指下一句『有血，有火，有烟雾』。

「有血，有火，有烟雾，」『血、火和烟雾』都与主再来之前的大灾难有关(参启八7；九2；十四20；十六3，8)。

【徒二20】「日头要变为黑暗，月亮要变为血，这都在主大而明显的日子未到以前。」

［文意注解］「日头要变为黑暗，月亮要变为血，」如此天象的异变，也叙述在主再来之前的大灾难情景中(启六12；八12；太廿四29)。

「这都在主大而明显的日子未到以前，」『主大而明显的日子』指主再来施行审判的日子；那时， 要亲自回到地上，毁灭敌人，在权能和大荣耀中统治。

注：《使徒行传》所记载五旬节的事，不是按字面来应验《约珥书》的豫言，只是和《约珥书》有类似的事情。五旬节那时所发生的事里，并没有豫言、异梦或异象，只有从天上来的响声，又有大风吹过，有舌头如火焰等(参1~3节)。而表显在门徒身上的一件事乃是说方言；但在《约珥书》的豫言里并没有提到方言。这证明五旬节的事不是应验《约珥书》的话，不过是指同样原则的事。

【徒二21】「到那时候，凡求告主名的，就必得救。＂」

［文意注解］「凡求告主名的，」『求告』是指开口出声呼求；『名』指一个人的所是和所有；『求告主名』就是求告主自己，主耶稣乃是我们信仰和倚靠的对象。

「就必得救，」求告主耶稣，表示相信并仰赖主耶稣；这是得着救恩的惟一途径。

［问题改正］由于有所谓的『呼喊派』，极端过度地强调并实行『呼求主名』，以致一般基督徒对求告主名的事产生误解，甚至不敢开口出声求告主名，惟恐被列入『呼喊派』。其实，圣经里面有很多求告主名的事例与教训(创四26；诗一百十六17；番三9；亚十三9；徒二21；罗十12~13)。信徒若是由于内心的感触和需要，而向主迫切呼求，乃是一件极其正当且自然的事；但若把它当作一项形式与作法，就会变成『极端化』，失去它属灵的意义，且易招来局外人的误解和批评。

［话中之光］(一) 是万人的救主，更是信徒的救主(提前四10)； 不但曾救我们脱离那极大的死亡，现在仍要救我们，并且我们指望 将来还要救我们(林后一10)。因此，我们不但要在蒙恩得救以前求告主名，也要在蒙恩得救以后时常求告主名。

(二)『主对一切求告 的人乃是丰富的』(罗十12原文另译)；当我们觉得有需要的时候，尽管坦然无惧的开口求告主名。

【徒二22】「以色列人哪，请听我的话。神藉着拿撒勒人耶稣，在你们中间施行异能奇事神迹，将 证明出来，这是你们自己知道的。」

［原文字义］「证明」证实，明列，陈列，展出。

［文意注解］「拿撒勒人耶稣，」『拿撒勒人』指 的出身；『耶稣』指 在地上为人的名字。

「在你们中间施行异能奇事神迹，」『在你们中间』就是在以色列人中间；『异能』在原文指如同炸药爆炸一般的能力(dynamite)。

「将 证明出来，」指耶稣在世时所施行的异能、奇事、神迹，证明 就是神所立的基督。

［话中之光］(一)基督教建基于基督在地上的生活。

(二)一切的「异能、奇事、神迹」，其中心的意义和最高的价值，乃在「将 」――复活的基督――「证明出来」，要使人藉此更多认识主。所有为要满足好奇心理，或是仅为解决人的难处的存心，都可说是 蹋了神迹奇事。

(三)基督是我们一切信息的主题和中心；所以教会中一切的信息，都当以说明基督、证实基督、高举基督为重点。

【徒二23】「 既按着神的定旨先见，被交与人，你们就藉着无法之人的手，把 钉在十字架上杀了。」

［原文字义］「定旨」定下的界限；「先见」预先知道。

［文意注解］「 既按着神的定旨先见，被交与人，」主耶稣被钉死在十字架上，并非偶然发生的事，而是神预定的救赎计划的一部分。不了解神旨意的人，对主耶稣的死有两种错误的观念：(1)十字架是神临时起意，所采取的紧急补救措施；(2)神对人的态度，因着主耶稣临死前的代祷(路廿三34)而有所改变。

「你们就藉着无法之人的手，把 钉在十字架上杀了，」『无法之人』指以罗马人为主的外邦人；在犹太人的眼中看来，所有的外邦人都是没有律法的人(罗二14)。按人看，主耶稣是被罗马政府处死的；但实际是犹太人在背后主其事。这里突显了犹太人对耶稣之死的责任。

［话中之光］(一)人的错失不能阻挡神的工作。『神的手』竟能藉『无法之人的手』作事；人的手无论怎样作，只不过成就神预先所定的旨意。但我们的手宁可正面的服事神，而不可反面的抵挡神。

(二)我们每一个人在神面前都是『无法之人』，是我们的罪将主耶稣逼上十字架，因 爱我们，为我们担罪。

(三)自有人类历史以来，最大的『异能、奇事、神迹』，乃是这位神的基督，竟然甘愿束手就擒，被钉死在十字架上。

【徒二24】「神却将死的痛苦解释了，叫 复活；因为 原不能被死拘禁。」

［原文字义］「解释」解除，释放；「拘禁」拿住，持定。

［文意注解］「神却将死的痛苦解释了，」『痛苦』的原文和『生产之苦』(加四19)属同一字群，故这里的含意是形容主的复活有如经过死亡后重新生出来。另有解经家认为，『痛苦』一词在《七十士译本》中系译自希伯来文的一个字，该字既可解为『生产之苦』，亦可解作『弦索』，故全句意即『神却解除了死亡绳索的束缚』。

「因为 原不能被死拘禁，」主耶稣就是复活(约十一25)， 拥有那不能毁坏之生命的大能(来七16原文)，所以 虽被交给死，死却无法拘禁 。这里显明基督的复活和拉撒路的复活(约十一41~44)不同。拉撒路只是回生，不是复活。因为他还不能脱离捆他的布，并且最后还是要死；死的限制在他身上还存在。但主复活的时候，乃是打破死亡的限制，乃是经过死亡而不被死亡所拘禁。阴间的门无法拦阻 ，无法吞灭 。 复活了，就不再死，死在 身上毫无能力和作为了。

［话中之光］(一)基督的死，是『按着神的定旨先见，被交与人』(23节)；基督的复活，也是「神…将死的痛苦解释了，叫 复活」。主不但存心顺服，以至于死(腓二8)；并且 的复活，也是出于神的主动。这是表明 完全顺服神，凡事都以神的旨意为优先，让神来作。

(二)主耶稣为人人尝了死味，目的是特要藉着死，败坏那掌死权的，就是魔鬼；并要释放那些一生因怕死而为奴仆的人(来二9，14~15)。

(三)主的复活，表明 的生命就是「不能被死拘禁」的生命，这复活的生命，不但能『解释』死的痛苦，更能『解开』死的捆绳。

【徒二25】「大卫指着 说：“我看见主常在我眼前， 在我右边，叫我不至于摇动；」

［文意注解］「大卫指着 说，」下面的话直至第廿八节止，系引自《诗篇》第十六篇八至十一节。

本句的原文前面有『因为』一词，中文没有翻译出来。『因为』意指下面的话是用来解释前面『 原不能被死拘禁』(24节)的原因。

「我看见主常在我眼前，」『主』是指神；『我』字原是指着大卫自己，但彼得认为这一篇诗是弥赛亚诗，『我』字乃是指耶稣基督。因此本句话可视为基督在复活里的宣告。

「 在我右边，」『右边』表示尊贵的位置，基督复活后原是坐在神的右边(34节)；但此处的『 』是指神，『我』是指基督，因此本句应解作『神在基督的右边』，表示在基督的复活一事上，乃是出于神的主动(24节)，是神在基督的右手边搀扶着 (赛四十一13)。

「叫我不至于摇动，」因为有神的匡扶，所以无论从阴府来的攻击是怎样的厉害，都不至于被摇动而倒下去。

［话中之光］(一)我们信徒生活的秘诀乃是：(1)常把主摆在「眼前」――常思念主；(2)常把主摆在「右边」――常尊主为大；(3)常靠主「不至于摇动」――靠主站稳。

(二)《诗篇》第十六篇原是大卫在圣灵的感动下描述他自己的经历，岂知竟成了豫言基督复活情况的诗；基督徒最高的经历，就是『总叫基督在我身上照常显大，因我活着就是基督』(腓一20~21)。

【徒二26】「所以我心里欢喜，我的灵(原文作舌)快乐；并且我的肉身要安居在指望中；」

［原文字义］「安居」居住，支搭帐棚。

［文意注解］「所以我心里欢喜，」『所以』表明神的看顾和保守(25节)，乃是基督欢喜快乐的原因。

「我的灵快乐，」『灵』原文作『舌』，此字在希伯来原文中亦作『荣耀』解，而『荣耀』又可与『魂』互换(创四十九6；诗七5)。全句表明基督死后在阴间里(参27节)，因着信靠神， 的心快乐， 的魂欢腾。

「并且我的肉身要安居在指望中，」『要安居』的原文是未来时态，表示一种安心交托的信念；『指望』就是复活的指望。全句表明基督的肉身虽然在坟墓里，但仍因着信靠神而安息在复活的指望中。

［话中之光］(一)有主真实的同在(24节)，是信徒在各种境遇中能够「欢喜」的原因；与主之间没有阻隔，是信徒心灵「快乐」的理由。

(二)基督怎样从死里复活，照样，在基督里众人也都要复活(林前十五22)。因此，我们也都是满了指望的人；那杀身体不能杀灵魂的，不要怕他们(太十28)。

【徒二27】「因你必不将我的灵魂撇在阴间，也不叫你的圣者见朽坏。」

［文意注解］「因你必不将我的灵魂撇在阴间，」『阴间』是人死后灵魂暂时停留，等候末日受神审判的地方。它分成两部分，一部分收留义人的灵魂，又称乐园(路廿三43)；另部分收留罪人的灵魂(伯廿四19)，中间有深渊相隔，可望而不可及(路十六26)。

「也不叫你的圣者见朽坏，」『圣者』指基督， 是神所分别为圣归于自己的那圣者；『不…见朽坏』指基督的肉身在坟墓里不至于朽坏。

［话中之光］(一)千万不要以为人死后一了百了；人死后不但灵魂不灭，并且还要接受神的审判。

(二)死了的信徒在复活之后，这必朽坏的，总要变成不朽坏的；这必死的，总要变成不死的(林前十五53)。

【徒二28】「你已将生命的道路指示我，必叫我因见你的面(或作叫我在你面前)，得着满足的快乐。＂」

［文意注解］「你已将生命的道路指示我，」『生命的道』就是出死而进入复活里的道路。

「必叫我因见你的面，得着满足的快乐，」指基督在复活里，必将进到神的面前，并且得着神所赐的快乐。

［话中之光］我们只有活在复活的生命里，才能享受神的同在。每当我们摸到、感觉到生命，我们就知道神在那里。

【徒二29】「弟兄们，先祖大卫的事，我可以明明的对你们说：“他死了，也葬埋了，并且他的坟墓，直到今日还在我们这里。」

［文意注解］「他的坟墓，直到今日还在我们这里，」当时大卫的坟墓在耶路撒冷仍可看到，他的遗骸仍在里面，因此，前面有关复活的话(诗十六篇)并不适用在他自己身上，而是指着那要来的弥赛亚(即耶稣基督)说的。

【徒二30】「大卫既是先知，又晓得神曾向他起誓，要从他的后裔中，立一位坐在他的宝座上；」

［文意注解］「大卫既是先知，」大卫不仅是君王，且因他写了许多篇弥赛亚诗，证明他也是为神说话、豫言基督的『先知』。

「要从他的后裔中，」『后裔』原文是『腰中的果子』。

「立一位坐在他的宝座上，」神应许大卫的话，出自《历代志上》第十七章十一至十四节。这『一位』就是基督(路一32~33)。

【徒二31】「就豫先看明这事，讲论基督复活说：｀ 的灵魂，不撇在阴间， 的肉身，也不见朽坏。＇＂」

［文意注解］彼得在此明白指出，廿五至廿八节大卫的话，乃是讲论基督的复活。

［话中之光］大卫王在世时成就非凡，然而他最终还是『死了，也葬埋了』(29节)，惟有钉十字架的基督永「不见朽坏」。可见无论多好的人事物，都没有永存的价值；惟有基督才是我们追求的目标。

【徒二32】「这耶稣，神已经叫 复活了，我们都为这事作见证。」

［话中之光］(一)「这耶稣」乃是我们的见证；我们不是见证自己如何属灵，也不是见证别人如何伟大，乃是见证「这耶稣」。

(二)信徒为基督的复活所能作最佳的见证，就是把基督复活的生命活出来。

【徒二33】「 既被神的右手高举(或作 既高举在神的右边)，又从父受了所应许的圣灵，就把你们所看见所听见的，浇灌下来。」

［文意注解］本节很清楚地指出，圣灵浇灌乃是证明拿撒勒人耶稣已被高举，已经得胜。主如果没有被高举，就没有圣灵浇灌的可能。如今神既然已经膏抹了拿撒勒的耶稣，立 为主为基督(参36节)，就没有得不 圣灵浇灌的可能。我们得 圣灵浇灌，并不是证明我们人的信心、人的得胜；乃是证明耶稣是主、是基督。

［话中之光］(一)圣灵浇灌的圣经根据乃是主耶稣的升天。因为主耶稣为我们死在十字架上，我们就得到罪的赦免；因为 被高举到宝座上，我们就得到圣灵的能力。

(二)圣灵的赐下既是因着主耶稣已经得着荣耀(约七39)，所以这种恩赐并不是根据于我们所是的或我们所作的。

(三)圣灵的浇灌下来，是因着主耶稣的升天坐宝座；所以我们若能看见基督升天的异象，自然也就有份于圣灵的浇灌。

【徒二34】「大卫并没有升到天上，但自己说：“主对我主说，你坐在我的右边，」

［文意注解］「大卫并没有升到天上，但自己说，」大卫既已长埋黄土(参29节)，故并未升到天上；他在下面的话引自《诗篇》第一百一十篇一节。

「主对我主说，」头一个『主』指神，第二个『主』指大卫的子孙――弥赛亚。按彼得的意思，大卫以非比寻常的尊称来称呼他的子孙，乃因他被圣灵感动，知道这位子孙是何等伟大与神圣(太廿二41~45)。

「你坐在我的右边，」指基督得着荣耀、尊贵、权能的地位(来一3)。

【徒二35】「等我使你仇敌作你的脚凳。＂」

［文意注解］本节意指神必要彻底击败仇敌撒但，使基督在神的国度里坐在宝座上掌权作王(林前十五25；启十一15)。

【徒二36】「故此，以色列全家当确实的知道，你们钉在十字架上的这位耶稣，神已经立 为主为基督了。」」

［文意注解］「故此，以色列全家当确实的知道，」『故此』有两种解释：(1)是前面两节的结论――大卫的话既是指耶稣的复活，故此可知神已立 为主为基督了；(2)是接着卅三节说的――你们既看见并听见圣灵的浇灌，这就证明神已立耶稣为主为基督了。圣灵在地上的浇灌，乃是证明天上所发生的事──拿撒勒人耶稣被高举在神的右边。所以五旬节的目的，就是证明耶稣基督为主。

「神已经立 为主为基督了，」『主』重在指 的地位；『基督』重在指 的工作职衔。

［话中之光］(一)世界上有许多的事我们可以不知道，但惟有一件事我们不能不知道，就是『耶稣是主、是基督』。

(二)「神已经立 为主为基督了，」基督不只是我们的『救主』，也是我们的『主』。救主说出 就赎我们，使我们脱离罪恶；主说出 负我们今后一切的责任。

【徒二37】「众人听见这话，觉得扎心，就对彼得和其余的使徒说：『弟兄们，我们当怎样行？』」

［原文字义］「扎心」刺透。

［文意注解］「众人听见这话，觉得扎心，」『这话』乃是指他们有份于抗拒和钉死神所立为主、为基督的耶稣(参36节)；『觉得扎心』是指他们的良心觉得不安。

［话中之光］(一)讲道理只能折服人的意见，但不能叫人「觉得扎心」；只有高举基督，才能显出圣灵的能力，叫人自己责备自己(约十六8)。

(二)只有先向人说明所『当知道』(36节)的，才会感动人想认识所「当怎样行」的；不先给人知所当知的，而一味教训人行所当行的，很难收到功效。

【徒二38】「彼得说：『你们各人要悔改，奉耶稣基督的名受洗，叫你们的罪得赦，就必领受所赐的圣灵；』

［原文字义］「叫」据此，基于，因着。

［文意注解］「你们各人要悔改，」『悔改』意指心思的转变。不是重在指为他们的罪行悔改，乃是重在指为他们和神的关系悔改；所以圣经不是说『向罪悔改』，而是说『向神悔改』(徒廿21)。

「奉耶稣基督的名受洗，」注意，彼得在这里没有提到『相信』，而单指提到『受洗』，这是因为：(1)『奉耶稣基督的名』含有相信 的意味；(2)当日那些听彼得讲道的人，有许多是参与反对主的犹太宗教世界，在五十天以前喊着说：『除掉 ！除掉 ！』(约十九15)，有分于杀害主耶稣的人。这些人必须公开脱离犹太人的立场，与主耶稣认同，才能在众人面前清除抗拒主的罪。『受洗』是将全人浸入水里，象徵悔改的人在此接受水的埋葬，藉以表明他们向着世界已死。因此彼得叫他们受洗，就是要他们以行动公开宣告：从此脱离犹太人的宗教世界，好叫他们的罪得着赦免。

「叫你们的罪得赦，」罪得赦免是因着相信主耶稣，并不是因着受洗。圣经只有两处记载受洗是为着使罪得赦，且对象都是犹太人，都同样具有特殊的用意；除本节外，另一处是亚拿尼亚对使徒保罗说的话：『起来，求告 的名受洗，洗去你的罪』(徒廿二16)。这是因为在保罗还没有信主之前，也是属于犹太宗教世界中逼迫基督徒的一个人(徒七60；八3；九1)；现在他相信了主耶稣，就应当起来去受浸。他这样一受浸，他与世界的关系一断，他的罪也就洗去了。

「就必领受所赐的圣灵，」『领受圣灵』意即得着圣灵，是指人在得救时得着圣灵内住的经历。

［问题改正］罗马天主教根据这节圣经，认为一个人单单相信耶稣基督仍不能得救，必须加上受洗才能得救，甚至为此发明了『点水礼』，以便使临死的病人能够得救；这是错误的解经，因为：

(一)新约圣经里有一百多次说到人在神面前蒙恩，是因着信，不是因着别的。意思是说，人要蒙恩得救，除了相信之外，不须要再作甚么。救恩的一切，都是神所计划、所作成的，并不需要人再加上些甚么。人得救，不在乎人的工作，而完全是神的工作。因此人在得救的事上，不需要再作甚么，只要相信。

(二)一个人得救的条件不在乎受洗；试看十字架上的强盗并没有受洗，但耶稣对他说：『今日你要同我在乐园里了』(路廿三43)。

(三)圣经没有记载主耶稣曾给任何人施洗(约四2)。如果人必须受洗才能得救的话，则主耶稣未给人施洗就真令人费解了。

(四)保罗感谢神，因他只曾替一小撮哥林多人施洗(林前一14~16)――如果受洗具备了叫人得救的好处，那么他的感谢就令人稀奇了。

［话中之光］五旬节最大的道理，乃是从一个团体(世界)里出来，而进入另一个团体(教会)；受浸就是表明从世界的团体里面出来，圣灵的浇灌就是表明进入教会的身体里面。

【徒二39】「因为这应许是给你们，和你们的儿女，并一切在远方的人，就是主我们神所召来的。」」

［文意注解］「因为这应许是给你们，」『这应许』指领受所应许的圣灵(参33，38节)，也是得救的应许(参21节)。『你们』特指犹太人。

「和你们的儿女，」『儿女』指后裔子孙。

「并一切在远方的人，」特指外邦人(弗二13，17)。

［话中之光］(一)罪得赦免和领受圣灵的应许，是赐给「你们和你们的儿女」，而不是光赐给『你们』；所以作一家长的人，要在神面前抓住这一个应许，带领自己的儿女来信主。

(二)感谢神，我们原是「在远方」的局外人，然而因着神的呼召，竟得以有分于基督的救恩，这是何等的怜悯！

【徒二40】「彼得还用许多话作见证，劝勉他们说：『你们当救自己脱离这弯曲的世代。』」

［话中之光］(一)『当让自己蒙拯救脱离这弯曲世代的人』(原文另译)。虽然我们不能拯救自己，也不必负拯救自己的责任，但我们能『让』主来拯救我们，所以该负起这个『让』主来拯救的责任。

(二)我们既然在主的救恩里，蒙主拯救脱离了这邪恶的世代，就当在实际的生活里，『让』主来拯救我们脱离这弯曲世代的人。我们不该再和这弯曲世代的人，同行一路，过着相同的生活。

【徒二41】「于是领受他话的人，就受了洗。那一天，门徒约添了三千人。」

［文意注解］「于是领受他话的人，就受了洗，」这话表明：(1)人只要接受福音，就可以受浸，此外并无其他的条件；(2)在相信和受浸之间，并不需要等候一段时间，不需要慢慢学习，等明白了圣经才受浸。

「那一天，门徒约添了三千人，」表明圣灵降在信徒身上所显的能力，远超过主耶稣在肉身时所作的功效(约十四12)。

［话中之光］(一)人一信了主，立刻就该受浸，一点也不该等候。

(二)打铁趁热。许多弟兄姊妹得救不够厉害，就是因为没有趁着他们刚信、心情火热的时候，立刻就受浸。

【徒二42】「都恒心遵守使徒的教训，彼此交接、擘饼、祈祷。」

［原文直译］「他们都继续不断地持守在使徒的教训、交通、擘饼和祷告里。」

［原文字义］「彼此交接」分享，同伴。

［文意注解］「都恒心遵守使徒的教训，」『恒心』意思是经常地，继续不断地；『使徒的教训』指当时使徒们所口传主耶稣的一切吩咐，和有关 死而复活的见证。这独特的教训是初期教会信仰的楷模，因为它源于神，且带有使徒得自神的权柄(林后十三10；帖前四2)。今天我们则是由新约经文中得到这些教训。

「彼此交接、擘饼、祈祷，」『交接』指相交、交通、团契，这表示初期信徒甚多来往、分享，包括属灵和物质的；『擘饼』这个名词在当时一面是指吃主的晚餐，记念主的死(林前十一20，23~26)，一面也有可能是指日常普通的进餐(参46节)；『祈祷』包括私祷和公祷，在此特指一同祷告。

［话中之光］(一)「都」字非常宝贵，只有每一位信徒「都」有分于其中，才能显出基督身体的实际。

(二)基督教纯正信仰与异端的分别，乃在于是否符合使徒的教训。

(三)按原文，「恒心」不仅用于形容「遵守使徒的教训」，也用于形容「彼此交接、擘饼，祈祷」，所以我们应当在圣徒彼此交通、擘饼记念主和祷告神的事上，恒切地持守。

(四)我们一得着主的生命，就进到主生命的交通里。从这时起，我们就该继续活在这生命的交通里，就该负责使自己在这生命的交通里不至中断。

(五)本节里的交通，在原文又可称作『使徒们的交通』。这是因为主的生命是藉着使徒们传给人，使人成功教会――主的身体的，而是徒们又是主的生命所成功之教会的代表。所以使徒们的交通，也就是教会的交通。

(六)一个常记念主(擘饼)的教会，也必常蒙主的记念。

(七)祈祷是经历神祝福和能力的妙法――多有祷告，就必多有经历。

【徒二43】「众人都惧怕；使徒又行了许多奇事神迹。」

［文意注解］「众人都惧怕，」『众人』指彼得讲道的听众，特别是那些领受他话语的人，就是新蒙恩的信徒；『惧怕』是指一种畏惧又崇敬的『敬畏』心理。

「使徒又行了许多奇事神迹，」『奇事神迹』乃是神与人同在的证明；施行奇事神迹的目的，一在增加信息的可信性，二在建立使徒教训的权威。

【徒二44】「信的人都在一处，凡物公用。」

［背景注解］当时教会突然增加了数千信众，不少因信仰之故遭受亲友排斥，以致生活陷入困境；也有不少是从外地来耶路撒冷守节(参9~11节)的，今成了信徒，就滞留在耶城同过教会生活，所以需要被接待。

［文意注解］「信的人都在一处，」指信徒经常性的聚会(来十25~26)，表现出早期教会的合一情形。

「凡物公用，」指信徒自动自发地与那些生活上有需要的人分享财物。这种教会生活方式，有其特殊的时代背景和心理因素，仅在耶路撒冷教会实行了一段时间，后来并未被其他各地教会所采用。

耶路撒冷教会在当时实行这种『凡物公用』制度，其原因如下：(1)正如上面的［背景注解］所载，当时有许多信徒需要被教会接待；(2)他们在圣灵的感动底下，特别觉得若要『救自己脱离这弯曲的世代』(40节)，便须有一个新的团体生活；(3)他们都浸沉在主的爱里，因而转化为『彼此相爱』(约十五9~17)；(4)他们误以为主耶稣即将快要再来，因此，对财物的拥有观念相当淡薄。

［问题改正］初期教会信徒所实行的，并非共产制度，其理由如下：(1)动机不同――并非被人勉强，而是出于自愿的爱心行为――捐出来给教会，是为着照顾穷乏的信徒，使其日常需用无所缺乏(徒四34~35)；(2)实行不同――各人仍旧拥有财产自主权――卖不卖田地由得自己，即使是卖了，现金也由自己作主(徒五4)。

历世历代有一些少数爱主的基督徒，例如十八世纪在欧洲的摩尔维亚运动、二十世纪在中国的耶稣家庭等，认为初期教会的『凡物公用』生活制度，乃是基督徒教会生活的楷模，因此竭力仿效。但编者个人认为此种教会生活方式，仅可视为千年国度时期(或新天新地)的一面橱窗，很难在目前的恩典时代中实行得完全，其理由如下：(1)信徒虽然已经重生，但肉体的败坏仍旧存在，自私、贪婪和懒惰等恶性，使得『付出』和『享受』不均衡；(2)在信徒各人里面，『爱心』和『理性』、『灵命』和『肉体』彼此时常交战，且各有胜负，因此情况起伏难测；(3)教会的历史证明此种生活方式仅能维持短暂年日，后来因为战乱和灾难，耶路撒冷教会变得非常穷困，必须依靠外邦教会的接济(徒十一27~30；罗十五25~27)。

【徒二45】「并且卖了田产家业，照各人所需用的分给各人。」

［话中之光］(一)先要「卖了田产家业」，才能有东西「分给各人」；谁被对付、剥夺得越多，就越有东西可以给人。

(二)我们在教会中必须放弃一切的占有和地盘，不认为任何的人事物该受自己的控制，才能成为别人的帮助。

(三)凡是真正被主的手摸着的人，心胸必定会变得非常广阔，别人的需要就是我的需要，所以乐意与人分享我的所有。

(四)各取所需的生活表明了：生活的意义不在填饱肚子，而在同心事奉主；生活的目的不在求个人的好处，而在为基督作见证。

【徒二46】「他们天天同心合意恒切的在殿里，且在家中擘饼，存着欢喜诚实的心用饭，」

［文意注解］「且在家中擘饼，」有解经家认为此处的『擘饼』是指平常的用饭，而不是指吃主的晚餐(参42节)。但按初期教会的实行，他们有可能在日常的聚餐席间也伴随记念主之死的擘饼，直至多年以后因为某种不良恶习的发生(参林前十一章)，才把普通的聚餐和主的晚餐分开。因此，这里也有可能是指天天擘饼记念主。

「存着欢喜诚实的心用饭，」信徒享用饭食的心态是：(1)欢喜――施者欢喜献上给神，受者欢喜领受神的预备；(2)诚实――施者不以为是吃亏，受者也不以为是占人便宜，彼此坦诚相对。

［话中之光］(一)一面用饭，也一面擘饼记念主，这表明了在生活中高举主；高举主的人，在他一点一滴的生活中都在彰显主。

(二)把财物都交出来的人(45节)是喜乐的人。反而舍不得的人，都是忧愁的人。抓住物质的人，是不好受的。要快乐，就应当把一切都放下来跟从主。

【徒二47】「赞美神，得众民的喜爱。主将得救的人，天天加给他们。」

［文意注解］「主将得救的人，天天加给他们，」教会是用得救的人建筑而成的。但把得救的人加给教会的，不是人，乃是主基督。从外面看，乃是我们这些为主作见证、传福音的人，把人救了来；但实际救人的工作，不是任何人所能作的，乃是主基督藉着圣灵作的。

［话中之光］(一)我们若只会祈求神，而不会「赞美神」，就无法更多经历神的大能。

(二)信徒受到别人喜爱的秘诀，乃在于凡事多多赞美神。

(三)信徒相亲相爱的生活见证，是传福音得人的最佳原因。

(四)如果说教会是圆周，基督是圆心；教会惟有先活出向心的实际，主才会负责叫人受吸引而归向心。所以教会传福音若没有功效，应当先省察教会向着基督的实际如何，而不该一直在那里责怪作出口的弟兄没传好信息。


讲道材料

使徒行传第三章

【徒三1】「申初祷告的时候，彼得、约翰，上圣殿去。」

［原文字义］「申初」第九时(下午三点钟)。

［文意注解］「申初祷告的时候，」敬虔的犹太人每天有三次定时的祷告：第三时、第六时和第九时，即早上(巳初，上午九点钟)，晌午(中午十二点钟)和晚祭时(申初，下午三点钟)。

「彼得、约翰，」他们二人本是打鱼的伙伴(路五10)，是他们二人安排最后晚餐事宜(路廿二8)，又一同跟随主至大祭司的院子里，见证主通宵受审(约十八15~32)，又在主复活之日一起奔向空坟(约廿2~10)；在《使徒行传》里，他们二人常常结伴事奉神(徒四13，19；八14)。

「上圣殿去，」早期信徒多出自犹太教，故仍多少保留了一些犹太教中的规矩和礼仪，所以他们上圣殿去祷告、聚会(徒二46)、传福音。后来神慢慢地兴起环境，逼使他们离开圣殿、离开耶路撒冷、离开公会，经过了约有数十年的功夫，才算大致清理了宗教的搀杂。不过，也有人认为彼得和约翰在祷告的时候上圣殿去，是因为那个时候有许多人聚集在圣殿里，正是传福音作见证的好时机。

［灵意注解］申初的祷告，豫表定时祷告；上圣殿去祷告，豫表公祷，或说是参加教会的祷告聚会。

彼得和约翰同行，表明他们二人同心(摩三3)。

［话中之光］(一)「申初」乃是主在十字架上断气之时，忽然殿里的 子从上到下裂为两半(太廿七45，51)；主既为我们开了一条又新又活的路，我们就当存着诚心和充足的信心来到神面前(来时20，22)，向神祷告。

(二)「彼得、约翰，」他们二人是顶尖使徒，这给我们看见：不但一般信徒需要同心合意(徒二46)，同工更是需要同心合意；并且在教会中切忌一人独自尊大，至少需有二人彼此平衡。

(二)我们需要随时的祷告，也需要定时(「申初」)的祷告。

(三)个人私下的祷告固然重要，但与圣徒在一起的祷告，特别是教会性的祷告(『上圣殿去祷告』)，也不可或缺。

【徒三2】「有一个人，生来是瘸腿的，天天被人抬来，放在殿的一个门口，那门名叫美门，要求进殿的人 济。」

［文意注解］「生来是瘸腿的，」意指这人的瘸腿是先天的缺陷。

「放在殿的一个门口，」『放』字的时态表示一惯性的动作，指例行公事地再次『放』在那里。

「那门名叫美门，」虽有许多解经家推测，它可能就是由富丽堂皇的哥林多古青铜包饰的『尼迦挪门』(Nicanon Gate)，但仍难肯定；它既靠近『所罗门廊』(参11节)，故可知应系位于圣殿的东墙，人可经此门由外邦人院进入放银库(即捐献箱)的妇女院。

「要求进殿的人 济，」圣殿的入口处，特别是靠近捐献箱的地方，被认为是乞讨最好的位置，因为当人们去敬拜神、对神有所奉献时，往往也更易对人慷慨。

［灵意注解］「生来是瘸腿的，」『瘸腿』的人知道如何走路，但实际上不能行走自如，故象徵『立志行善由得我，只是行出来由不得我』(罗七18)――人无力讨神喜欢。故这个『生来是瘸腿的』人，象徵人天然生命中的残缺，能『知』不能『行』。

「天天被人抬来，」『天天』表示人天然生命中的缺陷，不能得着根本的改善。

「放在殿的一个门口，那门名叫美门，」『殿』是敬拜神的地方，象徵宗教；『美门』象徵宗教外表的美好、可羡，给人生的未来描绘出一幅美丽的远景――人若如何、如何，死后便可上天堂。『放在门口』象徵人不能藉着宗教真正登堂入室，建立和神直接的关系。

「要求进殿的人 济，」『进殿的人』象徵宗教界稍具根底和名望的人物；『要求 济』象徵求助于宗教界人士。

［话中之光］(一)一个瘸腿的人，眼能看、耳能听、口能言、鼻能闻、手能动，几乎样样都能，惟有一件不能，就是脚不能行。今天在教会里面恐怕有许多信徒是患了属灵的瘸腿――几乎凡事都能，特别是会听道、会讲道，却缺了一件，就是不会行道。

(二)外表的美观(「美门」)，并不能粉饰内里的缺陷(「瘸腿」)；无论是信徒个人或教会，若只讲究外表的属灵，而缺乏属灵的实际，就没有基督的见证。

(三)圣殿是最正统的场所，美门口是最吸引人的地方，进殿的人是最虔诚的宗教份子，但这一切对于生来的难处毫无助益；就是有，也是外面的和短暂的，所以仍须「天天被人抬来」。

(四)或许你我就是那个瘸腿的，需要别人来照拂，自己从来不会走，更不会跳跃着赞美神，你至多只能到美门的外面，却无法进去，享受丰富、完美的生命。

(五)基督就是门。人惟有藉着 ，才能得救；也惟有藉着 ，才能得着更丰盛的生命(约十7~10)。问题是：(1)人们常常找错了门路；(2)就算找对了门路，却只站在门口观望，而不思进去。

(六)我们千万不要作一个基督教的门外汉，只会望门兴叹，却从未一次真正的登堂入室，享受那殿里的肥甘(诗卅六8)。

(七)求人 济，只能应付眼前生活的需要，却不能根本解决生命上的问题。教会若单只着眼于社会福利、物质的帮助，就会迷失在社工事业上，并未给人真实的帮助。

【徒三3】「他看见彼得约翰将要进殿，就求他们 济。」

［话中之光］(一)他因着「看见」才会有所「求」；换句话说，他若没有「看见」，就不会「求」。由此可见「看见」的重要。我们常常对周遭的人事物『视若无睹』，因此也常错过了蒙福的机会。

(二)神喜欢我们向 「求」；我们得不着，是因为我们不「求」(雅四2)。主的话应许说：凡祈求的，就得着(太七8)。

【徒三4】「彼得约翰定睛看他。彼得说：『你看我们。』」

［原文字义］「定睛看」凝神注视，目不转睛地看着。

［文意注解］「彼得约翰定睛看他，」眼目能够传神，他们的『定睛看』表达了几方面的意思：(1)确认对方可怜的光景；(2)与对方表同情；(3)从对方物质的层面，透视到心灵层面的缺乏与需要。

「彼得说，你看我们，」邀请人注目自己，也有几方面的意思：(1)引发对方的注意力；(2)将自己的心意传送给对方；(3)彼此有所交集。

［话中之光］(一)信徒事奉主的秘诀，乃在于两面的「定睛」；一面是『定睛望天』(徒一10)，看见基督升天的异象，注视 的荣美；一面是「定睛看他」，识透服事的对象，了解他的光景，摸准他的需要。如此，事奉的品质才会属天，事奉的果效才会中肯。

(二)基督徒应当时常「定睛」注意观察周遭人们的需要；神把我们放在所处的环境中，必有 的美意，所以千万不可视若无睹。

(三)「彼得说，你看我们。」我们敢让别人看我们吗？我们自己的行事为人是否与基督的福音相称呢(腓一27)？

【徒三5】「那人就留意看他们，指望得着甚么。」

［原文字义］「留意看」注意，紧握住，停留在。

［文意注解］「指望得着甚么，」『甚么』是指财物；他的想法仍旧跳不出物质的层面。

［话中之光］(一)我们的指望是得着甚么呢？是金银，还是属灵的？

(二)主说：『不要为那必坏的食物劳力，要为那存到永生的食物劳力』(约六27)。我们来到教会中，千万不要存着错误的动机，以免因小失大。

【徒三6】「彼得说：『金银我都没有，只把我所有的给你，我奉拿撒勒人耶稣基督的名，叫你起来行走。』」

［背景注解］犹太人的观念，认为奉一个人的『名』行事，含意是在他的所是和权能里行事(出五23；耶十一21)

［文意注解］「金银我都没有，」『有』指『拥有』；彼得在此把他所没有的放在句子的前面，用意乃在：(1)叫对方放下错误的指望；(2)转而注意他所能提供的，亦即为下一句铺路。

「只把我所有的给你，」本句的原文在前面有『然而』一词，表示要引到一个与金银截然不同的事物。

「我奉拿撒勒人耶稣基督的名，」基督徒奉耶稣基督的名，具有如下的意义：(1)靠 的名行事；(2)为 而行事；(3)依靠 的权能行事；(4)让 来行事；(5)在 的名下行事；(6)所作的也是归于 的名下。

本节圣经曾产生一段出名的故事：罗马天主教奉彼得为首任教皇，到了十三世纪初业，教皇的权势达于颠峰。据说着名的神学家多马亚圭那(Thomas Aquinas，1225~1274)曾到教廷觐见教皇，当时教皇正在数点一笔巨额金钱，就有感而发地对他说：『教会不必再像彼得那般地说“金银我都没有＂的话了。』亚圭那却回答说：『当然，可惜教会现在也不能像彼得那样地说“我奉拿撒勒人耶稣基督的名，叫你起来行走＂的话了。』

［话中之光］(一)「彼得说，金银我都没有，」当时彼得是教会中的头号人物，有许多信徒将家产变卖了，把价银拿来放在使徒的脚前(徒二45；四34)，所以实际上可供他支配的金银很多，但他却认为这些金银不是他的。今天在教会中作领袖的，应当效法彼得的存心和榜样。

(二)「金银我都没有，只把我所有的给你。」我们今天所有的，是金银呢？还是基督呢？金银纵然可以有好些用处，但是金银不能供应神的生命，不能满足人属灵的需要。惟有基督才是生命的源头，惟有 才能供应生命，满足人最深处的饥渴。

(三)「金银我都没有，」这句话最可贵之处，不在说的人是否拥有金银，乃在他从没有把金银据为己有的心态。

(四)「金银我都没有，只把我所有的给你。」这话表明了：(1)信徒追求的目标并非金银财物，而是属灵的丰富；(2)拥有属灵丰富的人，往往缺乏金银财物；(3)缺乏金银财物，往往有助于使人得到属灵的丰富，因减少了追求的障碍；(4)金银财物越给越少，属灵丰富越给越多。

(五)「只把我所有的给你，」这话说出：我们必须先有所得，才能把它给人；传道人若自己无所有，能拿甚么给别人呢？所以若是要牧养别人，必须先充实自己。

(六)只有那些不受金银霸占的人，才会有「拿撒勒人耶稣基督的名」――那真实属灵的能力，来应付人一切的需要，因为玛门毕竟是神的对敌(太六24)。

(七)有一项事实值得吾人注意：不少传道人处于贫穷时，讲道有能力，很能感动人；但等到名成利就之后，讲的道虽然还是头头是道，却缺乏属灵的能力和感力，何等可惜。

(八)主的真实信徒，似乎一无所有，却是样样都有(林后六10)，因为有了基督，就有一切。

(九)实际且宝贵的帮助，乃是属灵的供应――把主的名传给人，把主的恩典和能力交通给人，叫人得着生命的好处。

(十)彼得并没有先跪下来祷告，求问主的心意。这是因为他已经拥有这名的实际――主自己就住在他里面，并且把 自己交托给彼得。我们平素也当像彼得一样，与主有亲密的交通，基督之名的实际才会成为我们的「所有」，需要时才能将它拿出来给人。

【徒三7】「于是拉着他的右手，扶他起来，他的脚和踝子骨，立刻健壮了。」

［原文字义］「踝子骨」脚的最下部分与脚掌相连处的突出关节；「健壮」强壮，无恙，坚固。

［文意注解］「他的脚和踝子骨，立刻健壮了，」意即原来不正常、已经退化、软弱无力的脚的关节和筋肉，都恢复了正常的功能。『立刻健壮』表示不需要一段复健的时间才能恢复正常，而是立时痊愈的。

［灵意注解］「于是拉着他的右手，扶他起来，」这个拉着手扶人一把的动作，象徵以实际的行动来支援属灵的宣告。许多基督徒仅会用属灵的话给人口头的安慰，却缺乏实际关怀的行为(约壹三18)。

［话中之光］(一)若靠人的手，虽然天天『抬』(参2节)，即使抬了四十年(徒四22)，那瘸腿的仍然瘸腿；但在信心里「拉」人一把，就立刻痊愈了。

(二)「拉着他的右手，扶他起来，」许多基督徒仅会用属灵的话给人口头的安慰，却缺乏实际关怀的行为；但是我们相爱，不要只在言语和舌头上，总要在行为和诚实上(约壹三18)。

【徒三8】「就跳起来，站着，又行走；同他们进了殿，走着、跳着，赞美神。」

［背景注解］「同他们进了殿，」按照旧约律法，凡是身上有残疾的人，是不能接近神的圣所，也不可献祭的(利廿一16~21)。

［文意注解］「他们进了殿，」即指从女院进入以色列人院。

「走着、跳着，赞美神，」『走着』、『跳着』及『赞美神』这三个动词，原文都是现在时态，生动地描述久病初愈后欢欣不已的光景。

［话中之光］(一)「走着，」我们得救以后就要奔走天路，竭力进到完全的地步(来十二1；六1)，而不可一直停留在原地。

(二)「跳着，」意即蹦跳离地；信徒虽然是活在地上，却不受地的辖制，而能过『在地若天』的属天生活。

(三)「赞美神，」我们应当靠着耶稣，常常以颂赞为祭献给神，这就是那承认主名之人嘴唇的果子(来十三15)。

(四)神『是用以色列的赞美为宝座的』(诗廿二3)；蒙恩的信徒若不懂得时常「赞美神」，乃是羞辱神的名，因为神的名是因着赞美而被高举的。

【徒三9】「百姓都看见他行走，赞美神；」

［文意注解］「百姓都看见他，」『百姓』原文是『所有的人』。

［话中之光］(一)我们得救后的光景如何，周遭的人都在睁大着眼睛观看；主的荣耀或羞辱，全在于我们的生活见证。

(二)我们在日常生活中的美好见证，胜过传讲千百句福音的话。

【徒三10】「认得他是那素常坐在殿的美门口求 济的；就因他所遇着的事，满心希奇惊讶。」

［文意注解］「认得他是那素常坐在殿的美门口，」『认得』是一种经过查证后的确认；『素常』表示他在美门口求人施舍的事，已经维持了一段不短的时间。

「他所遇着的事，」意思是『发生在他身上的事』。

「满心希奇惊讶，」『满心』指被充满；『希奇』指讶异得心魂失措(stupefaction)；『惊讶』指惊愕得魂飞魄散(ecstasy)。注：这里所用的字，原文与行传第二章里的『惊讶』和『希奇』不同(徒二7，12)。

［话中之光］在世人的眼中看来，信徒得救的改变是简直不能置信的。

【徒三11】「那人正在称为所罗门的廊下，拉着彼得、约翰；众百姓一齐跑到他们那里，很觉希奇。」

［原文字义］「拉着」抓着，握住；「很觉希奇」惊愕至极。

［文意注解］「那人正在称为所罗门的廊下，」『那人』就是那个瘸腿得医治的人；『所罗门廊』是圣殿区的外围两个长的开放式柱廊之一，高约八公尺、排列成行的石柱，并有香柏木筑成的顶盖，可以容纳许多人聚集，免受日晒雨淋；这两个柱廊在外邦人院的边缘成直角相会合，一个叫王廊，另一个就是所罗门廊(约十23)。

他们先是在美门口相遇(2节)，并在那里得医治(7节)，然后一同进殿(8节)，现又出到外院东边的所罗门廊下。

【徒三12】「彼得看见，就对百姓说：『以色列人哪，为甚么把这事当作希奇呢？为甚么定睛看我们，以为我们凭自己的能力和虔诚，使这人行走呢？』

［原文字义］「希奇」诧异(marvel)；「虔诚」敬虔的表现。

［文意注解］「凭自己的能力和虔诚，」『能力』指作事的本领和力量；『虔诚』指调动灵界能力的因素。

［话中之光］(一)在帮助别人时，须要让人『看我们』(参4节)；但在帮助完了以后，却不要人「定睛看我们」。该彰显的时候不隐藏，该隐藏的时候不显扬，基督徒的美德乃在于此。

(二)主真实的工人，并不以自己为能力的泉源，只不过是主能力的管道。

(三)我们为主作工所得的果效，切勿归功于自己，因为这是偷窃主的荣耀。

(四)惟有不求自己荣耀的，才能真叫主得着荣耀(诗一百十五1)。

(五)事奉的功效，固然不在于我们的「能力」，也不在于我们的「虔诚」――我们所有的挣扎、努力、刻苦、敬虔、禁欲…等等。工作的果效，并不是人所能『拚』出来的；乃是出于圣灵的能力(亚四6)。

(六)当我们在受人赞誉之时，若能真正从内心否认「自己的能力和虔诚」，乃是见证中的见证，这样的人才是主真实的见证人。

【徒三13】「亚伯拉罕、以撒、雅各的神，就是我们列祖的神，已经荣耀了 的仆人耶稣(仆人或作儿子)；你们却把 交付彼拉多；彼拉多定意要释放 ，你们竟在彼拉多面前弃绝了 。」

［文意注解］「亚伯拉罕、以撒、雅各的神，」这个称呼乃是指明这一位神就是那『自有永有的耶和华』(出三14~15，原文作『我就是那我是』)。主耶稣曾引用这名来证明神并不是死人的神，乃是活人的神(太廿二31~32)，因此，这名乃在指明 是复活的神。

「已经荣耀了 的仆人耶稣，」表明主耶稣乃是先知以赛亚所豫言的那位『受苦的仆人』(赛四十二1~9；四十九1~13；五十二章；五十三章)。『荣耀 』指耶稣经过死而复活、升天，而被显明是神的儿子(约七39；十二16，23；十三31~32；十七1)。

「彼拉多定意要释放 ，」请参阅约十九12。

【徒三14】「你们弃绝了那圣洁公义者，反求着释放一个凶手给你们；」

［文意注解］「你们弃绝了那圣洁公义者，」『圣洁』按原文更好翻作『圣别』，意思是『分别出来归于神』；主耶稣是那圣别者， 为我们的缘故，自己分别为圣(约十七19)。『公义』意即『与神、与人、与事都是对的，都是正当、正确的』。

『圣洁』是指 的性情；『公义』是指 的作为。主耶稣对神、对人都是无可指摘的。

［话中之光］(一)主既用重价买了我们，所以我们不再是自己的人了(林前六19~20)，应当把自己分别出来，绝对为主而活(罗十四8)。

(二)当我们活在自己的里面时，我们不但与神的光景不对，而且与人和与事也都不对，所以没有一个人是公义的；真求主能从我们的身上活出来，因为惟有 才是那公义者。

【徒三15】「你们杀了那生命的主，神却叫 从死里复活了；我们都是为这事作见证。」

［原文字义］「作见证」见证人，殉道者。

［文意注解］「你们杀了那生命的主，」『生命的主』意即『生命的源头、创始者、元帅、先锋』；生命从 而来， 是赐生命的主。

「我们都是为这事作见证，」按原文应作『我们都是这事(指主从死里复活)的见证人』。

［话中之光］(一)基督徒想到自己的能力和身分时，只有失败、挫折与恐惧；但当他们想起所信的是谁时，便会满了平安和能力。

(二)人的身体所以会生病，是因为在「生命」上软弱了；我们的灵命若是不刚强，就会『瘸腿』(2节)，就不能好好奔走天路。

(三)信徒惟有来到「那生命的主」面前，才能使灵命上的软弱得着医治；千万不要漠视 ，或甚至杀害 。

(四)我们作主复活的见证人(原文)，必须常为耶稣被交于死地，才能使耶稣的生，在我们这必死的身上显明出来(林后四11)。

【徒三16】「我们因信 的名， 的名便叫你们所看见所认识的这人，健壮了；正是 所赐的信心，叫这人在你们众人面前全然好了。」

［原文字义］「健壮」强壮，无恙，坚固；「全然好了」完全康复，全体健全。

［文意注解］「 的名便叫你们所看见所认识的这人，健壮了，」在犹太人的观念中，『名字』和一个人是分不开的，且带有那个人的权柄和能力(参出三14~15)。

「正是 所赐的信心，」在这事件中，惟一属人方面的因素乃是『信心』，因为只有它才能使主的大能临及人。但彼得的话并未清楚指明此信心是属于使徒的，抑或是那个瘸腿的人；或许二者都有此信心。

［话中之光］(一)「 的名便叫…这人健壮了，」这是将人的注意力从医治转向医治者。今天有许多强调神医的个人和团体，却常常将人的注意力从医治者导向医治，甚至导向虚假的医治。

(二)基督的名大有能力，然而并不是每一个人都能经历这名的大能；信心就是取用这名之大能的凭藉。

(三)在信的人，凡事都能(可九23)；我们若有信心，就是对山说，你挪开此地，投在海里，也必成就(太廿一21)。

【徒三17】「弟兄们，我晓得你们作这事，是出于不知，你们的官长也是如此。」

［文意注解］「弟兄们，」彼得这样称呼他们，表明他们虽然弃绝主，但他与主一样不愿弃绝他们。

「我晓得你们作这事，是出于不知，」彼得在严厉中带着恩慈与体恤，同情他们的无知。

［话中之光］(一)凡不懂得体恤别人的软弱的人，没有资格定罪别人。

(二)主耶稣在十字架上也曾向父神祷告说：『父阿，赦免他们，因为他们所作的，他们不晓得』(路廿三34)。

【徒三18】「但神曾藉众先知的口，豫言基督将要受害，就这样应验了。」

［背景注解］当时犹太人大多认为耶稣是死于律法的咒诅之下，因此不是弥赛亚(申廿一23；加三13)；彼得在此是针对他们的错误，指出弥赛亚也有受苦的一面。

［文意注解］「豫言基督将要受害，」『受害』意即受苦、受难；旧约曾多处豫言基督的苦难，兹仅举其中少数例子如下：诗二1~2；廿二1，14~18；六十九1~4；赛五十三7~8。

【徒三19】「所以你们当悔改归正，使你们的罪得以涂抹，这样，那安舒的日子，就必从主面前来到；」

［原文字义］「安舒」松缓，畅快，舒爽，清凉，复苏。

［背景注解］「使你们的罪得以涂抹，」古代的书写乃是写在蒲纸上，并且所用的墨中又没有酸质，所以它不像现代墨那样蚀进蒲纸去，而只留在纸的表面上。要『涂抹』掉所写的字时，只要用一块湿了的海绵去擦拭，便不会留下字的痕迹。

［文意注解］「所以你们当悔改归正，」指将心思回转归向神(徒廿21)。注意，悔改不是罪得涂抹的条件，『信心』(16节)才是；悔改乃是为信心铺路，悔改在先，相信在后(可一15)，能悔改才有真相信。

「使你们的罪得以涂抹，」意指在神面前没有留下犯罪的痕迹。

「那安舒的日子，」指人经过审判后进入神的国里所有的心境。今天，无论是世人或是基督徒，生存在世上都须经历某种程度的苦难，特别是在主再来之前必有灾难。

［话中之光］(一)悔改认罪，乃是享受从主而来的，心灵中真正安舒的路。『恶人必不得平安』(赛四十八22)。

(二)信徒甚么时候发觉自己的光景不对，甚么时候立刻悔改转向主，就能够经历一段「安舒」、舒爽的时期。

(三)基督自己乃是我们喜乐和平安的真源头，离了 就没有真正的喜乐和平安。

【徒三20】「主也必差遣所豫定给你们的基督耶稣降临。」

［文意注解］本节的『主』既是差遣基督的， 当然是指父神了。

［话中之光］(一)基督还要再来，这是神所豫定的旨意，凡是神所豫定的必要成就。我们既知基督必要再来，就要儆醒豫备，因为当我们想不到的时候， 就来了(太廿四42~44)。

(二)基督的再来，乃是要在地上建立神的国度(启十一15)；我们传福音若单只着眼在使人得着救恩，而忽略了教会和国度，就仍够不上神拯救人的心意和目的。救恩是要为着国度的来临。

【徒三21】「天必留 ，等到万物复兴的时候，就是神从创世以来，藉着圣先知的口所说的。」

［原文字义］「留」接待，领受；「复兴」从倒下处站起，复造，复原，恢复健康，修直，回归，归还。

［文意注解］「天必留 ，」意指升天得荣的基督，必被接待在天上，直等到神计划的时候来临。

「万物复兴的时候，」指伴同主的再来，基督的国也要临到地上，这时万物必将复归原状。在此以前，一切受造之物，服在虚空之下，一同叹息劳苦，指望脱离败坏的辖制(罗八19~22)。

「藉着圣先知的口所说的，」旧约曾豫言末日万物将要被复兴，例如：赛十一6~9；六十五18~25。

【徒三22】「摩西曾说：“主神要从你们弟兄中间，给你们兴起一位先知像我，凡他向你们所说的，你们都要听从。」

［文意注解］「摩西曾说，」下面的话引自申十八15。

「给你们兴起一位先知像我，」主耶稣就是那一位像摩西的先知，两者之间相似之处如下：(1)从仇敌的手中拯救神的百姓(路一69~71)；(2)在神和神的百姓之间作立约的中保(来八8~9)；(3)将神的旨意和神的话传给神的百姓(约八26~28)；(4)在神的百姓中间广行神迹(徒十38)；(5)在神的全家诚然尽忠(来三5~6)。

［话中之光］(一)今天我们的责任，就是要「听从」主的话；并且不是只听从一部分的话，乃是要听从「凡」 向我们所说的话。

(二)「听从」的意思不但是听，并且还要把所听见的实行出来；听主话而去行，与听主话却不去行，两者的结局截然不同(太七24~27)。

【徒三23】「凡不听从那先知的，必要从民中全然灭绝。＂」

［文意注解］本节引自申十八19。

【徒三24】「从撒母耳以来的众先知，凡说豫言的，也都说到这些日子。」

［文意注解］「从撒母耳以来的众先知，」『撒母耳』是继摩西之后作先知的(撒上三19~21)，他曾被犹太拉比誉为最伟大的先知，据说，先知学校是从撒母耳开始的(参撒上十九20)，因此，圣经亦以他为众先知的代表人物(来十一32)。

「也都说到这些日子，」『这些日子』并不是指主再来的日子，而是指弥赛亚的纪元，也就是新约时代。

【徒三25】「你们是先知的子孙，也承受神与你们祖宗所立的约，就是对亚伯拉罕说：“地上万族，都要因你的后裔得福。＂」

［文意注解］「你们是先知的子孙，」『先知』的原文是复数。本句意指『众先知是为你们而生存并施教训；你们是承受他们的教训的人』。

「都要因你的后裔得福，」『后裔』原文是单数，指基督(加三16)。

【徒三26】「神既兴起 的仆人(或作儿子)，就先差 到你们这里来，赐福给你们，叫你们各人回转，离开罪恶。」」

［原文字义］「兴起」起来，复活；「回转」离弃，转离。

［文意注解］「神既兴起 的仆人，」『兴起』按原文作『复活』解(林前十五20)；『仆人』指主耶稣(13节)。

「就先差 到你们这里来，」『 』指复活升天的基督化身为灵(约十四18；十六7)；『到你们这里来』指五旬节圣灵浇灌在犹太人中间(徒二33)。

「叫你们各人回转，」人能从罪恶中回转归主，乃是圣灵的工作所使然(约十六8)。

［话中之光］(一)基督徒一得救之后，最起码的经历就是脱离罪恶。凡是我们所明明感觉到的罪，凡是缠累我们的罪，都该靠主胜过。

(二)我们信徒正常的情形是，偶然被过犯所胜(加六1)，但是有许多人的经历是偶然胜过罪恶，这是何等反常的经历呢！


讲道材料

使徒行传第四章

【徒四1】「使徒对百姓说话的时候，祭司们和守殿官，并撒都该人，忽然来了；」

［文意注解］「使徒对百姓说话的时候，」『使徒』原文是复数代名词『他们』，表示说话者不只是一个人。

「祭司们和守殿官，」『祭司们』分班轮值，故指该周在圣殿区供职的那些祭司；『守殿官』可能是圣殿的总管，负责监督护卫圣殿并维持圣殿的秩序，其地位和权势仅次于大祭司(徒五24，26；路廿二4，52)。

「撒都该人，」犹太教的一个派别，成员均来自祭司阶级，他们乃属于有权有势的贵族阶级。由于他们与罗马人有良好的关系，因此常仗势镇压异己者。他们不相信死人复活，而使徒们却宣扬主耶稣从死里复活，因此令他们大感烦恼(参2节)。

［话中之光］(一)「祭司们和守殿官，并撒都该人，」这些人都是犹太教的领袖，本来应当深明神的旨意，然而竟成了撒但利用来逼迫教会的工具；今天的基督教领袖，恐怕也有许多被撒但所利用，外表好像是事奉神，实则叫教会受亏损的竟是他们。

(二)当圣灵作工的时候，仇敌撒但也会起来搅扰；许多时候，仇敌在教会中兴风作浪，正是证明了教会中有一班人愿意活在神的心意中，引起魔鬼的忌恨，所以我们反而应当刚强壮胆，为主站住。

【徒四2】「因他们教训百姓，本着耶稣，传说死人复活，就很烦恼；」

［文意注解］「本着耶稣，」原文是『在耶稣里』，意指『在耶稣的能力和性质里』教训百姓。

「传说死人复活，」『传说』即『宣讲』；这里可能有三种意思：(1)从耶稣复活的实例，宣讲死人复活的事已经发生了；(2)藉着耶稣从死里复活，宣讲将来死人也要复活(林前十五12~19)；(3)宣讲死是由亚当而来，而复活是由基督而来(林前十五20~22)。

［话中之光］(一)我们不仅要在心里相信主耶稣从死里复活，并且要在口里「传说」 的复活。

(二)信徒不仅要客观地相信主复活的道理，并且要主观地经历主复活的生命。

【徒四3】「于是下手拿住他们；因为天已经晚了，就把他们押到第二天。」

［文意注解］「因为天已经晚了，」晚祭约在下午四时结束，圣殿的门正要关闭。任何有关生死的审判须在白天开始，也在白天结束。

［话中之光］(一)使徒们虽然被「押」在监里，但他们所传的道却供应了数千人的需要(参4节)。这说出了一个事奉的原则：藉着十字架的捆锁，反而释放出丰盛的生命。

(二)事奉主的人若不肯被『关』起来，而喜欢自作主张，四处奔跑，反会局限圣灵的作为，得不着事奉的果效。

【徒四4】「但听道之人，有许多信的，男丁数目，约到五千。」

［文意注解］「男丁数目，」『男丁』通常指男性成年人，偶而也指包括妇女的『世人』(路十一31『世』字原文与这里的『男丁』同一字)；惟因路加在本书有多处通常会清楚指明是否包括妇女(徒五14；八3，12；九2；十七12；廿二4)，所以这里理应是指男人而已。

「约到五千，」有两种解法：(1)指那一天信主的人『约有五千』；(2)指到那一天为止，信主的人数总共『约达五千』。

［话中之光］尽管仇敌竭尽所能要阻止福音的传扬，但福音的能力并不是任何属人的权势所能阻挡的；人越逼迫，福音的果效越显大。

【徒四5】「第二天，官府、长老，和文士，在耶路撒冷聚会。」

［文意注解］「官府、长老，和文士，」『官府』原文系复数词，指祭司长们；『长老』指民间的绅耆；『文士』多为法利赛人，他们深谙旧约律法和古人的遗传。公会是由这三班人组成的，也是以色列的最高法院；定主耶稣死罪的就是他们(太廿六57，59；路廿二66)。

【徒四6】「又有大祭司亚那，和该亚法、约翰、亚力山大，并大祭司的亲族都在那里。」

［文意注解］「大祭司亚那，」主后六至十五年作大祭司，后被罗马人免职，但犹太人仍公认它为大祭司。

「该亚法，」他是亚那的女婿，在主后十八年至卅六年继任大祭司。

「约翰，」也许是亚那的儿子约拿单，在主后卅六年继任大祭司；也有人认为他就是耶路撒冷沦陷后『大会堂』的首领约翰·本查盖。

「亚力山大，」身分不详。

【徒四7】「叫使徒站在当中，就问他们说：『你们用甚么能力，奉谁的名，作这事呢？』」

［文意注解］「你们用甚么能力，」『能力』指作事的凭藉。

「奉谁的名，」指作事的源头，是谁授权的。

「作这事呢？」『这事』指行神迹医治那生来是瘸腿的(参22节；三2)。

［话中之光］(一)「你们…奉谁的名作这事呢？」他们这个问话表明他们所要对付的乃是那个『谁』――耶稣基督；撒但的对头是主，所以服在它权下的爪牙自然也是对付主。

(二)仇敌的伎俩是要神的儿女因惧怕而退后，不敢再承认主的名。

【徒四8】「那时，彼得被圣灵充满，对他们说：」

［文意注解］「那时，彼得被圣灵充满，」彼得原已被圣灵充满(徒二4)，如今再次被圣灵充满，可见充满是多次、常常有的(徒四31；九17；十三9)。

［话中之光］(一)没有一个信徒能靠自己与撒但所管辖的世界体系相抗衡，除非圣灵作我们的供应，来负我们的全责；所以每一次面临仇敌的逼迫时，必需求圣灵的充满。

(二)主曾应许门徒说，到那时候，必赐给你们当说的话；因为不是你们自己说的，乃是你们父的灵在你们里头说的(太十19~20)。

【徒四9】「『治民的官府，和长老阿，倘若今日，因为在残疾人身上所行的善事，查问我们他是怎么得了痊愈；』

［原文字义］「得痊愈」得救。

［文意注解］「治民的官府，」原文是『百姓的官长』，指祭司长们(参5节)。

「因为在残疾人身上所行的善事，」『残疾人』即病人(徒五15~16)。

「查问我们他是怎么得了痊愈，」『查问』指法律上的审讯。

［话中之光］从第九节起至十二节，彼得利用被盘问的机会，在盘问者面前发表了一篇精简扼要的福音信息。我们也要学习他的榜样――无论怎么样的场合，无论得时不得时，总要专心传道(提后四2)。

【徒四10】「你们众人，和以色列百姓，都当知道，站在你们面前的这人得痊愈，是因你们所钉十字架，神叫 从死里复活的，拿撒勒人耶稣基督的名。」

［原文字义］「得痊愈」身体健全。

［文意注解］「拿撒勒人耶稣基督的名，」『拿撒勒人耶稣』这名指明犹太教领袖所藐视的那一位(约一45~46；徒廿二8；廿四5)。

［话中之光］这个瘸腿的人，在耶稣基督的名里『得着痊愈』，乃是一切信靠耶稣基督之名的人，在灵性上『得救』的指标。

【徒四11】「 是你们匠人所弃的石头，已成了房角的头块石头。」

［原文字义］「所弃」轻看，蔑视，无有。

［背景注解］犹太人建筑房屋，在安放根基之时，是先在最外角安置一基石，称为「房角石」，它是一座建筑物底部转角处的巨石，用以连接墙垣的，是支持和稳定全建筑物的石头。

［灵意注解］『匠人』指祭司长、文士和法利赛人等犹太教领袖，他们本该为着神的建造而工作；『石头』指主耶稣， 是神用以建造的基材(亚三9)。主被犹太教的领袖弃绝，甚且钉 在十字架上，神却叫 复活，成了『房角的头块石头』(诗一百十八22；太廿一42)，就是用以建造教会(房)最基本、最重要、连络全体的房角石(赛廿八16；弗二20~21；彼前二4~7)。

［话中之光］(一)基督就是教会的「房角石」，教会中的各族、各方都因着 联在一起；我们凡事都要以基督为最终的依归。

(二)在基督教中，第十二节乃是着名的经节，却忽略了第十一节。换句话说，基督教只传救赎主，不传房角石；只传救恩，不传建造。其实神拯救我们的目的，乃是为着建造 的教会和国度，并不单单是为着叫我们得永生、免进地狱。

(三)主拯救我们，是为着改变我们的天然生命，使我们从泥土变成活石，用来作 建造的材料(彼前二5)，建造成功新耶路撒冷(启廿一2)。

【徒四12】「除 以外，别无拯救；因为在天下人间，没有赐下别的名，我们可以靠着得救。」」

［原文字义］「得救」得痊愈。

［文意注解］「除 以外，别无拯救，」意指耶稣基督乃是得救惟一的门路，在神面前人不能自救，也不能救别人。

「因为在天下人间，」『因为』一词是解释上一句『除 以外，别无拯救』的理由；『天下』指全世界；『人间』指全人类。

「没有赐下别的名，我们可以靠着得救，」耶稣这名代表了神在耶稣身上的作为，以及藉由耶稣而传给世人拯救的信息。人若接受了耶稣的名，也就是信了耶稣。神给人的救恩就是人必须『信耶稣是基督，是神的儿子』，这样『就可以因 的名得生命』(约廿31)。

彼得被圣灵充满，在官长面前(也是在宇宙中间)宣告了一件非常肯定的事实，就是人的罪得蒙赦免，并且与神和好，得到永生，惟一的门路仅只耶稣基督而已。本节表明了四层的意思：(1)耶稣乃是『独一』的救主――除 以外，别无拯救；(2)耶稣乃是独一『可靠』的救主――我们可以靠着得救；(3)耶稣乃是『神所赐』独一可靠的救主――因为没有赐下别的名；(4)耶稣乃是神所赐『在天下人间』独一可靠的救主――因为在天下人间，没有赐下别的名，我们可以靠着得救。

［话中之光］(一)一个人可能相信各种不同的宗教，但除非他接受基督作救主，他的罪仍不得赦免。

(二)宗教不能救我们，善行也不能救我们，只有靠基督才能救我们。

(三)罪人固然必须信靠主耶稣，才能得救；就是信徒个人或教会，也必须信靠主耶稣，才能解决难处，才能得着丰富的供应。所以一切

(四)耶稣这名不仅是 的，也是赐给人的。我们若不知道我们在其中的份，我们就要受很大的亏损。

(五)耶稣的名不只有医病的权能，同时也是使人得拯救的凭据。

(六)除了耶稣这名，我们绝对不可高举任何别的名。

【徒四13】「他们见彼得、约翰的胆量，又看出他们原是没有学问的小民，就希奇，认明他们是跟过耶稣的。」

［原文字义］「没有学问」未受教育，文盲；「小民」庶民，普通人，俗人，无技艺的人。

［文意注解］「他们原是没有学问的小民，」『没有学问』指没有受过专门的教育，特别是没有关于律法的复杂规矩的拉比式教育；『小民』原文是『无知的人』，指门外汉，没有任何特殊的专业资格。彼得与约翰未在拉比学校中受过训练，也未曾在被认可的宗教圈内担负过任何职务。

使徒们有如此的胆识，不外有两个原因：(1)在三年半跟从主耶稣的期间，深受 的教导和影响；(2)在主耶稣复活以后，得着圣灵的内住和浇灌，领受了圣灵的教导和能力。

［话中之光］(一)我们今日所当祈求的，不是知识和口才，乃是胆量；而胆量是从被圣灵充满而来的，所以我们应当祈求被圣灵充满，叫我们能放胆为主作见证。

(二)服事主最重要的条件，还不在于神学知识和教会中的身分地位，乃在于主对你个人有没有呼召和托付。

(三)此时的彼得和从前完全两样。从前在大祭司的院中，被人认明『是同拿撒勒人耶稣一伙的』时候(太廿六71)， 就发咒起誓的极力否认。但现在他不再以此为羞，反倒更多藉着所行所说的，显明「他们是跟过耶稣的」。

(四)我们信徒应当努力学习作『耶稣基督的活像』，在生活事奉中，叫别人能清楚的认明我们「是跟过耶稣的」。

【徒四14】「又看见那治好了的人，和他们一同站着，就无话可驳。」

［原文字义］「可驳」反对，辩驳，驳倒。

［话中之光］事实胜于雄辩；传福音最好的办法是在人面前陈列生命改变的事实见证。

【徒四15】「于是吩咐他们从公会出去，就彼此商议说：」

【徒四16】「『我们当怎样办这两个人呢？因为他们诚然行了一件明显的神迹，凡住耶路撒冷的人都知道，我们也不能说没有。』

［话中之光］「我们当怎样办…呢？」人最好的办法，就是按真理办事；不按着真理，就会越办越糟。

【徒四17】「惟恐这事越发传扬在民间，我们必须恐吓他们，叫他们不再奉这名对人讲论。」」

［话中之光］(一)仇敌尽其所能的要封闭我们的口，叫我们不敢「对人讲论」福音；千万不要以为只要用行为传福音就够了，不必对人用口传讲。我们若闭口不敢传讲，就是中了仇敌的诡计。

(二)有的信徒因为灵性软弱，所以不敢对人讲论耶稣；其实你所以软弱，就是因为你不讲。你一开讲，灵就刚强了。

(三)也有的信徒以为自己的生活不太正常，所以就不敢传福音。其实你这个不正常，原因恐怕就是因为你不说；你一开口，你就正常了。

【徒四18】「于是叫了他们来，禁止他们，总不可奉耶稣的名讲论教训人。」

［文意注解］「总不可奉耶稣的名讲论教训人，」『讲论』指清晰地谈话；『教训人』指对人教导。

【徒四19】「彼得、约翰说：『听从你们，不听从神，这在神面前合理不合理，你们自己酌量罢；』

［原文字义］「酌量」审判，论断。

［文意注解］「听从你们，不听从神，」『你们』指公会；一般犹太人原有听从公会的义务，因为公会是设立来代替神照顾百姓的。犹太人应当把听从公会当作是听从神。然而当公会偏离了神的旨意，不再替神作事之时，人无法从公会听到神的话，所以才不听从他们。

「你们自己酌量罢，」这句话按原文可另译作『你们自己审判罢』；从表面看，是使徒们在受公会的在审判，但实际上，是使徒们在审判那审判他们的公会。

［问题改正］今天有些传道人引用这一节圣经教导信徒『听从神，不听从人』，但没有给予正确的解释，以致信徒每每有偏激的态度，结果不但没有归荣耀给神，反而叫主的名被世人羞辱。因此，信徒对下列几点不能不知：

(一)这里所谓『听从』与『不听从』并不是叫信徒罔视国家的法律，例如服兵役、纳税等国民应尽的义务，基督徒也有责任遵守；孝顺父母、服从上级的命令，也是基督徒该有的态度。

(二)彼得和约翰在此所『不听从』的，乃是禁止他们奉主耶稣的名传扬福音，因为传福音作见证原是信徒的天职(太廿八19)。

(三)信徒只有在那些『命令』确实危害到我们尽天职的情况下，才作『不听从』的抉择。

(四)这里是说『不听从』，并不是说『不顺服』。『听从』和『顺服』是两回事；前者是指行为，后者是指态度。信徒的基本态度是服在一切有权柄的之下：当惧怕的，惧怕他；当恭敬的，恭敬他(罗十三7)。

(五)当在上有权柄者的命令，危害到信徒的信仰和身分时(例如：不准相信主、不准传福音、受命去作某种违反良心与道德的事等)，便不能『听从』，但不能显出叛逆不服的态度。特别是作儿女的人，有事尽可以向父母亲提议，但不能有不服的态度。

［话中之光］许多人的不幸，乃是因为『人』的声音在他们的耳朵里，大于『神』的声音。

【徒四20】「我们所看见所听见的，不能不说。」」

［文意注解］「我们所看见所听见的，」指信徒从主所看见所听见的，也就是我们对基督的经历。

［话中之光］(一)作一个好的传道人，必须是先从主有所看见和听见，才能传讲他们所看见和听见的；也惟有这样的传讲，才能令听道的人『无话可驳』(14节)。

(二)泯灭良心、弃绝真理、混淆是非的人，就不能说所当说，行所当行。

【徒四21】「官长为百姓的缘故，想不出法子刑罚他们，又恐吓一番，把他们释放了；这是因众人为所行的奇事，都归荣耀与神。」

［话中之光］(一)「想不出法子刑罚他们，又恐吓一番，」这话表示『恐吓』乃是没有办法中的唯一办法。恐吓乃是仇敌历世历代所惯用的伎俩。

(二)基督徒不畏惧人恐吓的原因，乃在于知道人对他所作的任何事都是暂时的，但是神对待他的却是永恒的。

(三)对于那些真实倚靠神的人而言，恐吓是起不了甚么作用的，反而更催逼他们紧紧依靠神。

(四)信徒所以能凡事不怕敌人的惊吓，是因为这只能证明他们沉沦，我们得救，都是出于神(腓一28)。

【徒四22】「原来藉着神迹医好的那人，有四十多岁了。」

［文意注解］「有四十多岁了，」表示这人早已经成熟了，他的病历漫长，病情固定，已非药石所能医治，所以必定是出于神大能的医治。

［话中之光］(一)人身上的毛病(包括身体上的和心灵上的)，与生俱来的痼疾，无论是多么的冥顽，主都有办法对付。

(二)人愈是束手无策，就愈能显出乃是出于神的作为。人的尽头，乃是神的起头。

【徒四23】「二人既被释放，就到会友那里去，把祭司长和长老所说的话，都告诉他们。」

［原文字义］「会友」自己人，私人社团，隐密处。

［文意注解］「就到会友那里去，」意即回到『自己的人那里去』。他们这个行动表示：(1)虽然饱受惊吓，仍旧不萌退志，愿与其他的信徒同生死；(2)虽然位居高处(蒙主拣选为使徒)，却不觉得自己比别人有何长处，仍需其他信徒的协助。

有解经家认为『会友』一词可能是指起初门徒聚会的地点(徒一13~15)，这是他们经常分享主恩之地。

［话中之光］(一)信徒与世人绝不相配(林后六14)，所以凡是真实的信徒，应当从心里看待其他的信徒为『自己的人』(「会友」原文)。

(二)「二人既被释放，就到会友那里去。」这是肢体间彼此『分担』、『分忧』、『分享』的具体见证。弟兄为患难而生(箴十七17)；当你遭遇患难时，教会中有人肯与你分忧并分担吗？

【徒四24】「他们听见了，就同心合意的，高声向神说：『主阿，你是造天、地、海，和其中万物的；』

［文意注解］「主阿，」『主』字意指『权能之主』； 有绝对无限的权能，非人类所能与之抗争。

［话中之光］(一)教会处此罪恶的世界中，从始至终，若是没有神特别的护理，早就被一般魔鬼使者的毒手所铲除了。

(二)教会的产生，是由于祷告(徒一14)；教会应付难处，也是藉着祷告。

(三)难处不仅能把教会催逼到神的面前，难处也能把神的儿女催逼得彼此更加「同心合意」。

(四)「同心合意的，高声向神说。」『同心合意』乃是祷告神、为神争战的要件(太十八18~19)；神不听不同心合意的祷告，撒但也不怕不同心合意的教会。

(五)重大的祷告，必须藉着身体配搭的原则，才能产生效果。

(六)「高声向神说，」是信徒得胜的秘诀；面对仇敌的逼迫和恐吓，『向神说』不但是惟一的出路，也是最好的出路。

(七)我们所仰望并倚靠的，乃是这位「造天、地、海和其中万物的」「主」， 乃是在一切之上『坐着为王』(诗廿九10)，一切――包括仇敌和它的恶势力――都在 的掌管之下。

(八)当我们转向并认定这位拥有无限权能的「主」时，我们就能无视于那相对有限的权柄。

【徒四25】「你曾藉着圣灵，托你仆人我们祖宗大卫的口，说：“外邦为甚么争闹，万民为甚么谋算虚妄的事；」

［文意注解］「托你仆人我们祖宗大卫的口说，」下面的话引自《诗篇》第二篇一至二节。

「外邦为甚么争闹，」『争闹』这字原是用来指野马的嘶叫，此处引申来形容世人的骄横狂傲和狂怒吼叫。

「万民为甚么谋算虚妄的事，」『谋算』指深谋远虑地算计；『虚妄的事』即没有果效的事。

［话中之光］(一)人们也许对神作出无礼的姿态，神却是至终必然得胜的，就如野马虽然跳跃嘶叫，终究仍逃不过马缰的约束的。

(二)谁能认识那无限权能的『主』(24节)，谁就能看穿仇敌的「争闹」和「谋算虚妄的事」实不足介意。

【徒四26】「世上的君王一齐起来，臣宰也聚集，要敌挡主，并主的受膏者(或作基督)。＂」

［话中之光］(一)外邦的争闹和谋算(25节)，目的乃是要剪除基督。今天肉身的基督虽不在世上，但 在所有的基督徒里面；所以今天外邦的争闹和谋算，就是在对付基督徒。

(二)正如人越敌挡基督，反倒越让基督得着荣耀，世上的政权和其手下用人越是逼迫基督徒，反倒越有更多的人成为基督徒。

【徒四27】「希律和本丢彼拉多，外邦人和以色列民，果然在这城里聚集，要攻打你所膏的圣仆耶稣(仆或作子)，」

［文意注解］「希律和本丢彼拉多，」『希律』即希律安提帕，当时加利利与比利亚分封的王(路廿三7~15)；『本丢彼拉多』他是罗马派驻犹太地的巡抚，判决钉主耶稣在十字架上的就是他(路廿三1~24)。

【徒四28】「成就你手和你意旨所豫定必有的事。」

［原文字义］「豫定」预先决定。

［话中之光］(一)我们所遭遇的一切，都在神的手中，并要成就神所豫定的旨意。

(二)神是最高的『历史家』； 在历史发生之前，就已经将历史写成了。

【徒四29～30】「他们恐吓我们，现在求主鉴察；一面叫你仆人大放胆量，讲你的道，一面伸出你的手来，医治疾病，并且使神迹奇事，因着你圣仆耶稣的名行出来(仆或作子)。」」

［文意注解］「叫你仆人大放胆量，」这样的祷告表明，他们并不以为凭自己的力量便可以应付这情境，他们乃是依赖那不属他们自己的力量。

本节圣经提到两种仆人：(1)「你仆人，」指基督徒把自己认同为神的仆人，为服事神而存活；(2)「你圣仆，」指耶稣基督， 奉神差遣，降世为人，完成救赎大工。

［话中之光］(一)他们并没有求神把难处拿走，他们只求神给他们够用的恩典去面对难处(林后十二9)。

(二)许多时候，主容许撒但把难处加给教会，藉着难处来造就 的教会，这样，难处实际上反成了教会的祝福。

(三)「伸出你的手来，」神若不伸出手来，我们一切的工作都必徒劳无功；神若伸出手来，我们所有的问题都必化为乌有。

(四)他们在祷告中所求的，是讲道的胆识和治病的能力。换句话说，就是求一个为主作见证的心和服事福音的才能。

【徒四31】「祷告完了，聚会的地方震动；他们就都被圣灵充满，放胆讲论神的道。」

［文意注解］「祷告完了，聚会的地方震动，」表示他们的祷告已经蒙神垂听，或甚至神自己临到他们中间(出十九18；赛六4)。

「他们就都被圣灵充满，」在五旬节时，他们已经被圣灵充满(徒二1~4)；但彼得与公会的人辩论时，又再次被充满(徒四8)。现在他们在祷告与赞美的时候，又都被充满。可见圣灵充满是继续不断的事。人在被圣灵充满之后，必随之而有某些属灵的现象，诸如：能力、胆量和口才等。

［话中之光］(一)教会同心合意为神的旨意祷告，实在有「震动」天地的权能。

(二)「讲论神的道，」我们所传的信息该是神的道，信息的里面也该摘用神圣经里面的话，这是有功效的。因此，我们平日要熟读圣经的话，必要时才能运用自如。

【徒四32】「那许多信的人，都是一心一意的，没有一人说，他的东西有一样是自己的，都是大家公用。」

［原文直译］「那许多信的人，都是一个心一个魂，并且没有一个人说，在他所有的东西中有一样是他自己的，全部都是大家的公用品。」

［文意注解］「那许多信的人，」信的人既有『许多』，可见各人的生活习惯、个性、观念、年龄、职业、知识和言语，各有不同。

「都是一心一意的，」即捐弃彼此的差异，如同一人。

「没有一人说，他的东西有一样是自己的，」既说是『他的东西』，照理应当是他『自己的』，故这里的说法似乎有点矛盾。初期教会信徒对财物的态度，表达了他们在主里的彼此相爱和对教会的归属感。 ［话中之光］(一)当信徒向着主的心都被提高，整个心意都紧紧地贴在主身上时，救没有甚么人事物能够阻止他们团契在一起，彼此相亲相爱。

(二)但愿在教会中，「没有一人说」自私、胆怯、不造就人的话。

(三)我们的财物、身体、智能等，都是主托付我们代管，没有「一样是自己的」。我们若能认识到我所有的，都是主所有；既是主所有，当然也就是教会所有，因此可以大家公用。

【徒四33】「使徒大有能力，见证主耶稣复活；众人也都蒙大恩。」

［话中之光］(一)当教会与工人都正常时，众人就必蒙大恩。

(二)从来没有一个彼此相爱、同心合意的教会，不蒙主大恩的。

【徒四34】「内中也没有一个缺乏的，因为人人将田产房屋都卖了，把所卖的价银拿来，放在使徒脚前；」

［话中之光］(一)必须先是『没有一人说，他的东西有一样是自己的』(32节)，然后才会「内中也没有一个缺乏的」。这教训我们：在教会中，无论是财物或是生命，大家若都肯分给别人，就都有丰富的享受；大家都吝于施舍，反而都陷入贫穷。

(二)爱若不缺少，需要就不缺少；所以当教会中有人缺乏时，首先要知道必定是因为爱出了问题。

(三)「把所卖的价银拿来，放在使徒脚前。」这是表明：在教会中，一切财利的思想和观念，都应当厉害的弃于脚下。教会不是营利机构，所以不该以『划不划算』为作事的原则。

【徒四35】「照各人所需用的，分给各人。」

［文意注解］关于初期教会实行『凡物公用』的团体生活方式，详情请参阅第二章四十四节各项注解。

【徒四36】「有一个利未人，生在居比路，名叫约瑟，使徒称他为巴拿巴(巴拿巴翻出来，就是劝慰子)。」

［文意注解］「生在居比路，」『居比路』即今赛浦路斯，地中海东部的一个岛屿。

「使徒称他为巴拿巴，」『巴拿巴』的字义是『劝慰子』，说出他是一个安慰别人的人。但他不是一个以空口说温情的话安慰别人的人；他乃是一个以他的人格、行为和自己的钱财，实际的行动，去使别人得到安慰的人。

【徒四37】「他有田地，也卖了，把价银拿来，放在使徒脚前。」

［背景注解］按照摩西的律法，利未人是不能拥有土地产权的(民十八23~24)；巴拿巴身为利未人(36节)，却有田地可卖，这或许是因为：(1)摩西的律例规条仅适用于巴勒斯坦境内，而未用于外邦人之地；(2)摩西有关禁止利未人置产的规条，到那时候已经不再执行了。


讲道材料

使徒行传第五章

【徒五1】「有一个人，名叫亚拿尼亚，同他的妻子撒非喇，卖了田产。」

［原文字义］「亚拿尼亚」耶和华所保护的，主是恩慈的，耶和华的怜悯，耶和华的眷顾；「撒非喇」俊美，漂亮，蓝宝玉。

［文意注解］「有一个人，名叫亚拿尼亚，」本节的原文是以『然而』(But)作开头，中文漏译；『然而』一词将下面的事例和前面巴拿巴所作的(徒四36~37)，作强烈的对比。

「卖了田产，」表示他们也有意加入『凡物公用』的团体生活(徒二44~45；四34~35)。

［话中之光］(一)当主的祝福临到时，属肉体的人常会受引诱，去过分注重外表显出的光景，因而生出模仿的意念。

(二)「亚拿尼亚」意『神是恩慈的』，他却不知道神也是公义的(4节)；「撒非喇」意『美丽』，她的存心却是丑陋的(2，8节)。

【徒五2】「把价银私自留下几分，他的妻子也知道，其余的几分，拿来放在使徒脚前。」

［文意注解］「把价银私自留下几分，」『私自』指行事隐秘，不让别人知道；信徒本来有权保留任何想要留下的部分(4节)，但若为要得着别人的称赞，故意表示已经捐出所有款项，而暗中私自保留一部分，这就犯了欺哄人和欺哄神的罪(3~4节)。

「他的妻子也知道，」表示她也参与其事，或默许对方所作的。

「其余的几分，」就是奉献部分钱财，让教会照各人所需的，分给各人(徒二45；四35)。

注：很可能当时的『凡物公用』(徒二44)生活制度，仅适用于一贫如洗和奉献全部财产的信徒。亚拿尼亚夫妇大概企图一面保留『私有财产』的好处，一面又可分享『公有财产』。

［话中之光］(一)亚拿尼亚夫妇模仿别人的奉献，目的却在『贪名』，在教会中贪图虚浮的荣耀；「私自留下几分」，存心是在『贪财』。贪名和贪财，乃是一般基督徒的两大绊脚石。

(二)「把价银私自留下几分，」人若对『己生命』有所保留，就会不肯把属己的利益、名声、兴趣和所有，都完全放弃。

(三)我们若有任何为『己』的动机而奉献，或利用奉献来赢取别人敬佩的心态，都算是「私自留下几分」，乃属不诚实的奉献。

(四)奉献不在乎多少，而在乎我们的动机和为自己留下的有多少。在奉献上不能虚假，更不可藉此得名或得人的称赞。

(五)奉献是甘心乐意的，不是勉强的，更不是强制的，可是撒但常挑动人的肉体，藉着这些属灵的事来沽名钓誉，实际上却是损害神的教会。

(六)夫妻之间，如果一方有错，而另一方「知道」了，却不规劝，或表示赞同，救不能算是清白的(参9节)。

(七)『假冒伪善』是主耶稣多次责备的一件罪行(太六1~6，16~18；十五7；廿二18；廿三13~26)。

【徒五3】「彼得说：『亚拿尼亚为甚么撒但充满了你的心，叫你欺哄圣灵，把田地的价银私自留下几分呢？』

［原文字义］「撒但」对头，控诉者；「欺哄」欺骗，说谎。

［文意注解］「撒但充满了你的心，」意即他的心意被撒但所控制或利用。可见信徒得救之后，仍有可能被撒但所利用。

「叫你欺哄圣灵，」亚拿尼亚表面上是欺骗使徒和教会，实际上是欺骗圣灵，因为：(1)使徒和教会乃是圣灵工作的渠道；(2)这与圣灵在教会中所作的『合一』工作相违；(3)这是不顾圣灵在人里面的引导。

圣灵可以被欺哄，可见 是一位有位格的；实际上，欺哄圣灵，也就是欺哄神(4节)。

［问题改正］有些解经家坚信撒但不可能住在信徒的里面，因此认为亚拿尼亚和撒非喇都是假信徒，然而这种美化基督徒的看法，与圣经的记载并现实的事例均不相符：(1)主耶稣在称赞彼得蒙天父启示之后，接着就因为他说错了话而责备他是『撒但』(太十六16~23)，意指他所说的话，一会儿是出于神，一会儿又是出于撒但；(2)使徒保罗吩咐哥林多教会将那犯淫乱的信徒交给撒但，败坏他的肉体(林前五5)，过后却又吩咐哥林多教会接纳他(林后二6~10)，表示信徒有可能一时被撒但所侵占，但仍不失其已经得救的身分，若悔改转离罪恶，仍应接纳他；(3)宾路易师母(Jesse Penn-Lewis)在她《圣徒的争战》(War on the Saints)一书中曾提到真信徒被鬼附的事实。

一个人得救以后，圣灵是住在他的灵里(罗八9~11『心里』原文都是『里面』；林前六19)，但是他的心思和肉体仍旧有可能被撒但所控制，而与圣灵为敌(林后十4~5；加五17)。

并且一个人得救与否，完全是神和他之间的故事，他的信心是否真实，外人不得而知，所以我们千万不要轻易把失败的基督徒归类为假信徒，更不可企图把他根除(太十三24~30，37~39)。

［话中之光］(一)信徒不能完全奉献的原因，乃在心被撒但所充满。撒但最怕人完全的奉献；因这样行，就叫撒但失去了它的工场。

(二)撒但常会鼓动人，越过里面蒙恩的度量，而在外面装出一种虚假的属灵外表，结果却犯了「欺哄圣灵」的罪，以致遭致死亡的(身体的或灵性的)审判(参5节)。

(三)撒但不仅会引诱人犯罪作恶，它还会引诱人作外表上是好事，但实际上是不讨神喜悦的事。

(四)撒但若不能藉外面的逼迫和恐吓来拦阻教会(徒四21)，就要改变伎俩，从里面来腐化教会，阻止教会的合一(徒四32)。

(五)人在教会中一切欺骗和犯罪的行为，都是欺骗神并得罪神的。

(六)不真诚乃是得罪神。当我们在不知不觉中落入虚伪时，我们便是得罪那在我们里面指导我们的圣灵。

(七)一切属灵的事都直接关系到主自己。人的顺服使主的权柄得着出口；人的背逆或是愚昧，却是帮助了撒但对付主。

(八)贾玉铭说，彼得既然明言亚拿尼亚「欺哄圣灵」，可见他必是一个曾经有份于圣灵恩典的人，只可惜他没有顺从圣灵的感动，硬心到底，因此罪无可原。

【徒五4】「田地还没有卖，不是你自己的么？既卖了，价银不是你作主么？你怎么心里起这意念呢？你不是欺哄人，是欺哄神了。」」

［文意注解］「田地还没有卖，不是你自己的么？」这话表明，当时信徒对自己的产业，仍旧拥有绝对的主权，同时也没有变卖田产的义务。

「价银不是你作主么？」『价银』指变卖田产所得的钱；『作主』意即有权支配。变卖财产之后，把所得的全部或一部捐给教会，是由得自己作主的，并不是一种强制性的要求。

「你怎么心里起这意念呢？」本句按原文直译为『你为甚么故意把这行动放在心中呢？』犹太人用这个语法来表达：『这意念已在心中孕育了一段时间』。『这意念』不是指『保留』所卖的钱，而是指『暗自保留』所卖的钱。保留了一部分的钱，却装作奉献出所有的，这是犯了撒谎的罪。

「你不是欺哄人，」他以为使徒可以欺骗。

「是欺哄神了，」这证明三节的圣灵就是神。

［话中之光］(一)神虽然感动人奉献，但仍尊重人「作主」的权利。

(二)「你不是欺哄人，是欺哄神了。」得罪教会，就是得罪神。

(三)彼得虽然对亚拿尼亚说了严厉的话，然而他并没有发脾气，他是很有理性的把事实指责出来。在教会中责备人要比安慰人更困难，因为在责备人时容易失去自我控制，以致发脾气。

(四)一个软弱的人也许能 人，但他不能责备人， 人和责备人是两回事。人只有在神的光中，看见罪的可恶，才能站在神的一边来责备人。

(五)一般人可以受欺骗，但属灵的人能看透万事(林前二15)；人可以给蒙蔽，但神却不会给蒙蔽， 是鉴察人心的主(撒上十六7)。

【徒五5】「亚拿尼亚听见这话，就仆倒断了气；听见的人都甚惧怕。」

［原文字义］「仆倒」跌下；「断了气」放弃魂，呼出气息。

［话中之光］(一)在教会的背后有教会真正的头，所以每位忠心的仆人也有元首在后支持。

(二)真信徒也会犯罪，有的罪不至于死，有的罪会至于死(约壹五16~17)。

(三)信徒犯了罪，虽不一定会遭受肉身死亡的惩罚，但若不对付清楚，会带进属灵的死亡。

(四)我们的贪心、假善、谎言都该「仆倒」；我们的旧人、老我、天然生命都该「断气」。

【徒五6】「有些少年人起来，把他包裹抬出去埋葬了。」

［背景注解］根据摩西律法，凡被神治死的，皆须即日埋葬(申廿一22~23)。

［文意注解］「有些少年人起来，」『少年人』指教会中一些年轻力壮的信徒，自愿承担须要花费体力的服事工作。

［话中之光］(一)教会中「少年人」的特点，乃是刚强，神的道常存在心里，也胜了那恶者(约壹二13~14)。

(二)教会中须要有更多的「少年人」――刚强的得胜者――「起来」，把一切死亡的事物「包裹」，「抬出去」――清理出去，「埋葬了」――使之永不复现。

【徒五7】「约过了三小时，他的妻子进来，还不知道这事。」

［文意注解］「还不知道这事，」注意，『这事』早已传开了(5节)，而她却还不知道，表示没有人将事情告诉她。

【徒五8】「彼得对她说：『你告诉我，你们卖田地的价银，就是这些么？』她说：『就是这些。』」

［文意注解］「彼得对她说，」彼得在此有意引导撒非喇透露实情，给她一个悔改的机会。

【徒五9】「彼得说：『你们为甚么同心试探主的灵呢？埋葬你丈夫之人的脚，已到门口，他们也要把你抬出去。』」

［话中之光］(一)信徒只能『同心合意』顺从圣灵的引领，却不可「同心试探主的灵」。

(二)犯罪堕落的是常会结对成双，有如夫妇，彼此仿效――「同心试探主的灵」。

(三)妻子当顺服丈夫(弗五24)，却不该同丈夫一起犯罪。

【徒五10】「妇人立刻仆倒在彼得脚前，断了气；那些少年人进来，见她已经死了，就抬出去，埋在她丈夫旁边。」

［文意注解］亚拿尼亚夫妇先后因撒谎而立即死亡，虽有解经家试图用医学原理来解释，也有人认为神太过严苛，但按着当时的情形看来，教会初创不久，若无圣灵在教会中极度的显圣，恐有遭仇敌完全破坏之虞。为着建立使徒们的权威，也为着扩展福音至全地，这类『神迹奇事』实有其必要性。

【徒五11】「全教会和听见这事的人，都甚惧怕。」

［文意注解］「全教会，」这是《使徒行传》第一次使用『教会』这名词；它可用来指地方性的教会(徒五11；八1；十一22；十三1)，也可用来指普世性的宇宙教会(徒廿28)。

在圣经中，译作『教会』的希腊文是ekklesia，它由『出来』和『呼召』两个字根组成，故合起来有『呼召出来』的意思。这个希腊字在新约里首先被主耶稣提起(太十六18)，然后被 的门徒们在行传和书信中普遍地应用。

希腊文ekklesia这个字原被《七十士译本》用来翻译旧约希伯来文的qahal，它在旧约中出现123次；所源自的字根意思是『聚在一起』；中文圣经译作『全会众』(民十四5)、『大会』(申九10)、『会』(士二十2)等；英文译作congregation或assembly。这个字特别用在神的选民──以色列人──受到呼召聚集在一起朝见神之时(申四10；十八16；卅一30)。所以司提反在论到『旷野会中』(徒七38)时，也用了这个字。教会不是一群呆板、安静、被动、温驯地坐在教堂的长椅上的会众；教会是一群蒙神救赎并呼召，从世界(埃及所豫表的)里出来，成为『旷野的会』，满了活力，不断向前追随主的属神的子民(参林后六14~18)。

基于新旧约希腊文、希伯来文的原文字义和典故，我们可以总括地给教会下一个定义：『教会是神从世界里呼召出来，聚集在 面前，恭聆 ，事奉 ，追求 ，并且豫备迎接主再来的神儿女的总合。』

「听见这事的人，」指这事被传开之后所有听见的人。

「都甚惧怕，」指对神产生了敬畏的心。

［话中之光］(一)「全教会…都甚惧怕，」教会竟有惧怕的感觉，可见教会是活的，绝不是死的建筑物或组织。

(二)教会如肯严厉对付犯罪的事，而毫不姑息，教内、教外的人，就会同生敬畏的心，圣灵的权柄也就大得彰显。

(三)不要自欺，神是轻慢不得的。人种的是甚么，收的也是甚么(加六7)。

(四)敬畏耶和华事智慧的开端(箴九10)。基督徒一失去敬畏神的心，便是停滞和堕落的开端。

【徒五12】「主藉使徒的手，在民间行了许多神迹奇事，(他们［或作信的人］都同心合意的在所罗门的廊下。)

［文意注解］「主藉使徒的手，在民间行了许多神迹奇事，」『许多』表示不仅次数多，且种类不一；『神迹奇事』在使徒时代特别多，这或许是因为神有意用来证实使徒所传讲的信息，绝对是出于神，不是出于人(来二3~4)。注意，神迹奇事并不是救恩的一部分，而是神用以传扬救恩的方法。

「他们都同心合意的在所罗门的廊下，」这告诉我们初期教会经常在人人可以见到的地方，就是环绕圣殿区的两个大廊之一的所罗门廊(参徒三11)聚会。

［话中之光］当初的神迹奇事是行在「民间」，不像今日的神迹奇事是行在特定的场所中和摄影棚里。

【徒五13】「其余的人，没有一个敢贴近他们；百姓却尊重他们。」

［原文字义］「贴近」亲近，黏靠着，加入；「尊重」尊崇，尊为大，将之扩大。

［文意注解］「其余的人，」指那些动机不纯的假冒伪善者，即想冒充信徒或半信半疑的人；亦有解经家认为，这『其余的人』是和下面尊重他们的『百姓』相对，指反对他们的『犹太教领袖』。

「没有一个敢贴近他们，」此话决不是指一般人不敢靠近他们，否则就不会有很多新蒙恩的人(参14节)。

【徒五14】「信而归主的人，越发增添，连男带女很多。」」

［文意注解］「连男带女很多，」此处是本书首次特别提到有妇女信主(参徒二41；四4)。

【徒五15】「甚至有人将病人抬到街上，放在床上，或褥子上，指望彼得过来的时候，或者得他的影儿照在甚么人身上。」

［文意注解］「放在床上，或褥子上，」『床』指小床；『褥子』指有如担架之类的东西。

「或者得他的影儿照在甚么人身上，」『影儿』代表与他本人接触的一个具体方式。有解经家认为这不过是病人和其家属单方面的『指望』，实际上彼得的影儿并没有甚么特殊的功能，路加记载此事，仅在表明众人对使徒的敬重和信赖。

［话中之光］『影儿』是从光来的；神就是光(约壹一5)，人愈亲近神，生命就愈丰富，身上就愈能散发出生命的能力，叫别人得着医治。

【徒五16】「还有许多人，带着病人，和被污鬼缠磨的，从耶路撒冷四围的城邑来，全都得了医治。」

［文意注解］「全都得了医治，」可见教会初期的神医，效果百分之一百。但今日的神医，效果不彰，反倒大事张扬。

【徒五17】「大祭司和他的一切同人，就是撒都该教门的人，都起来，满心忌恨。」

［文意注解］「大祭司和他的一切同人，」罗马政府官定的大祭司是该亚法，但犹太人仍认定亚那(该亚法的岳父)为实际上的大祭司，因为大祭司应是终身职(参徒四6)。『他的一切同人』指他家中的成员。

「就是撒都该教门的人，」可见『撒都该人』多出自祭司阶级(参徒四1注解)。

【徒五18】「就下手拿住使徒，收在外监。」

［文意注解］「就下手拿住使徒，」『使徒』原文是复数，指众多的使徒们。

「收在外监，」『外监』指暂时性的看守所，供监禁轻罪犯或临时拘留尚未定罪的人犯，在那里等候正式受审。

【徒五19】「但主的使者，夜间开了监门，领他们出来，」

［文意注解］「主的使者，」指天使(徒七35，38；十二7~8)。

［话中之光］教会是阴间的门所不能胜过的(太十六18原文)；教会为主所作的见证，不是黑暗的权势所能关得住的。

【徒五20】「说：『你们去站在殿里，把这生命的道，都讲给百姓听。』」

［文意注解］「你们去站在殿里，」这个吩咐简直是『强人所难』，因为他们大概是在殿里教训人时被捉拿的(参12节)。

「这生命的道，」『这生命』指彼得所传讲、供应、活出的神圣生命；『道』原文是『话』，指应时的话(rhema)。

［话中之光］(一)主对我们所说的话，就是灵，就是生命(约六63)。

(二)主的工人所当传讲的，不是道理，而是『生命的道(话)』。

(三)生命能胜过仇敌的监禁；信徒在生活处境中，应当随时彰显、流露神的生命，而不可让外面的环境拘束里面的生命。

(四)我们若能让神的生命成为我们的日常生活，我们的行事为人也就成了神生命的见证，能够吸引世人寻求这生命。

(五)神的工人虽被捆绑，然而神的道却不被捆绑(提后二9)。

【徒五21】「使徒听了这话，天将亮的时候，就进殿里去教训人。大祭司和他的同人来了，叫齐公会的人，和以色列族的众长老，就差人到监里去，要把使徒提出来。」

［文意注解］「就进殿里去教训人，」这表明使徒绝对顺从神，虽然冒险犯难，亦在所不惜。

「叫齐公会的人，」『公会』为犹太人的最高法院，由祭司长、文士、长老所组成(参徒四5注解)。

【徒五22】「但差役到了，不见他们在监里，就回来禀报说：」

【徒五23】「『我们看见监牢关得极妥当，看守的人也站在门外，及至开了门，里面一个人都不见。』」

［文意注解］「我们看见监牢关得极妥当，看守的人也站在门外，」表示狱卒们并未失职。

【徒五24】「守殿官和祭司长听见这话，心里犯难，不知这事将来如何。」

［文意注解］「心里犯难，」原文指有一个字眼，意指感到困惑。

「不知这事将来如何，」表示事情的发展，后果难料，不知如何是好。

【徒五25】「有一个人来禀报说：『你们收在监里的人，现在站在殿里教训百姓。』」

［文意注解］「有一个人来禀报说，」这人必是曾亲眼看见捉拿使徒(18节)的人，所以认得他们。

【徒五26】「于是守殿官和差役去带使徒来，并没有用强暴；因为怕百姓用石头打他们。」

【徒五27】「带到了，便叫使徒站在公会前，大祭司问他们说：」

【徒五28】「『我们不是严严的禁止你们，不可奉这名教训人么？你们倒把你们的道理充满了耶路撒冷，想要叫这人的血归到我们身上。』」

［文意注解］「我们不是严严的禁止你们，」『严严的禁止』原文是『用吩咐来吩咐』。

「想要叫这人的血归到我们身上，」『这人』指主耶稣；注意大祭司避而不提主耶稣的名字；『血归到我们身上』因使徒们一再宣称是犹太人藉罗马政府的手杀害了主耶稣(徒二23；三13~15；四10)。

［话中之光］这些反对主耶稣的人，曾众口一词的愿意承当流主耶稣之血的罪(太廿七25)，如今却改口推辞，可见宗教徒的话不可采信。

【徒五29】「彼得和众使徒回答说：『顺从神，不顺从人，是应当的。』

［文意注解］「彼得和众使徒回答说，」注意不是彼得一个人在说话，而是众使徒也一同说话；不是少数人刚强，乃是全体都刚强。

「顺从神，不顺从人，是应当的，」当人的命令和神的命令相抵触时，我们信徒所该有的选择乃是：『顺从神，不顺从人』。不过，基督徒活在世上，仍有顺服掌权者的责任(罗十三1)。我们如何在『顺服人』和『不顺从人』之间，取得平衡呢？要知道，顺服(submission)是里面的存心和态度的问题，顺从(obey)是外面的行为的问题；顺服是绝对的、无限的，顺从是相对的、有限的。我们固然应当服在一切有权柄的之下，但是有的权柄可以顺从，有的权柄不能顺从，像有的涉及基督徒基本问题，如信主、传福音等。有的事我们能顺从固然是『服』的，有的事我们不能顺从也应当是『服』的。这是基督徒应有的态度。比方作儿子的人，虽然不顺从父亲的话去作某一件不合基督徒体统的事，但对父亲仍须有顺服的存心和尊敬的态度。(请参阅徒四19［问题改正］)。

【徒五30】「你们挂在木头上杀害的耶稣，我们祖宗的神已经叫 复活。」

［文意注解］「你们挂在木头上杀害的耶稣，」『木头』指十字架(彼前二24)。

【徒五31】「神且用右手将 高举(或作 就是神高举在自己的右边)，叫 作君王，作救主，将悔改的心，和赦罪的恩，赐给以色列人。」

［原文字义］「君王」元首，创始者，起源，元帅，先锋。

［文意注解］「神且用右手将 高举，」『右手』代表较大或较重要的地位；主升天后是在神的右边(徒七56；来八1)。主耶稣被神高举，表明 在十字架上的救赎大工，已经完全得着神的承认和称许。

「叫 作君王，作救主，」『君王』重在指权柄、身分；『救主』重在指赦罪和赐人生命。

「将悔改的心，和赦罪的恩，」『悔改』是为着赦罪(可一4)。在神那面，赦罪是基于 的救赎(弗一7)；在人这面，赦罪是藉着人的悔改。

「赐给以色列人，」指赐给神所拣选的人。人所以能悔改而得着赦罪，乃是一面基于 作君王，管理并引导人悔改；另一面基于 作救主，完成赦罪所必须的工作。

这里给我们看见，不仅赦罪的恩是神所赐给的，连我们悔改的心也是神所赐的。人常有一个错误的观念，以为悔改是我作的，赦罪是神给的。岂知圣经说，悔改和赦罪都是神赐给的，没有一点是留绐人自己作的。神赐给你悔改，就像神赐给你赦罪一样。赦罪是神所作的，悔改也是神所作的。许多时候，人看不见自己的罪恶，也看不见自己需要救恩，乃是神藉着 的话来光照人，叫人觉得扎心，因而悔改。所以悔改是信心的一部分，悔改也是救恩的一部分，都是神所作的。

［话中之光］(一)我们所以能够得救，并不是因为我们比别人好，而是因为主拣选了我们，叫我们莫名其妙的悔改相信主。

(二)神救了我们，不是按我们的行为，乃是按 的旨意和恩典(提后一9)。

【徒五32】「我们为这事作见证；神赐给顺从之人的圣灵，也为这事作见证。」」

［文意注解］「神赐给顺从之人的圣灵，」信而顺从乃是领受圣灵的条件(约七39)。

「也为这事作见证，」圣灵与信徒同工，引导并印证信徒所作的见证。

［话中之光］(一)顺从是被圣灵充满的一个重要因素。

(二)「神赐…圣灵…作见证，」我们所传的福音，有些顶重要的点，例如：耶稣是童贞女所生、 所流的血能洗人的罪等等，都是令人很难相信的。但是圣灵在人的心里作工，感动人，叫人非信不可。

【徒五33】「公会的人听见就极其恼怒，想要杀他们。」

［原文字义］「恼怒」被锯透，被锯开(是被激怒的强烈寓意说法)。

［话中之光］(一)撒但叫人害怕的手法之一，就是杀害人。但是神的时候若还没有到，谁也伤害不了属神的人，神会负责拯救他们，神负责给他们出路。

【徒五34】「但有一个法利赛人，名叫迦玛列，是众百姓所敬重的教法师，在公会中站起来，吩咐人把使徒暂且带到外面去；」

［原文字义］「迦玛列」神必报偿。

［文意注解］「但有一个法利赛人，名叫迦玛列，」他是当时着名的拉比希列之孙，他本身的思想开明，观点稳健执中，行为正直严明，甚得百姓的尊敬。犹太人称他为『拉比中的拉比』，扫罗(就是后来的使徒保罗)是他的门生之一(徒廿二3)。

【徒五35】「就对众人说：『以色列人哪，论到这些人，你们应当小心怎样办理。」

【徒五36】「从前丢大起来，自夸为大；附从他的人约有四百；他被杀后，附从他的全都散了，归于无有。」

［原文字义］「丢大」神所赐。

［文意注解］「从前丢大起来，」关于此人事迹，并无史料可考，无疑地，他乃是一个反叛罗马帝国的首领。

【徒五37】「此后报名上册的时候，又有加利利的犹大起来，引诱些百姓跟从他，他也灭亡，附从他的人也都四散了。」

［文意注解］「此后报名上册的时候，」不是《路加福音》中所提居里扭的第一次报名上册(路二2)，而是约在主后六年的那一次。

「又有加利利的犹大起来，引诱些百姓跟从他，」据犹太史学家约瑟夫考证，此人拒绝向该撒纳税，起而反叛，但很快就被消弭。

【徒五38】「现在我劝你们不要管这些人，任凭他们罢。他们所谋的，所行的，若是出于人，必要败坏。」

［话中之光］「出于人，必要败坏」；『出于神，…不能败坏』(39节)。这是属灵世界中可靠的定律。

【徒五39】「若是出于神，你们就不能败坏他们；恐怕你们倒是攻击神了。」」

［文意注解］迦玛列代表法利赛人的信仰――相信万物都在神的手中，但是人要对自己的行动负责。

［话中之光］迦玛列的见解虽然没有错，但是他仍没有因此得着救恩；由此可见仅仅敬畏神还是不够的，还必须认识神在这时代中的旨意如何。

【徒五40】「公会的人听从了他，便叫使徒来，把他们打了，又吩咐他们不可奉耶稣的名讲道，就把他们释放了。」

［文意注解］「把他们打了，」犹太人采用鞭打方式来惩罚，但是『不可超过四十下』(申廿五3)，因此他们的惯例是『四十减一』(林后十一24)，宁可少打一下，以免不小心超过了。

【徒五41】「他们离开公会，心里欢喜；因被算是配为这名受辱。」

［话中之光］(一)我们为着这个人所藐视、神所宝贵的耶稣之名受辱，乃是真正的尊贵。

(二)仇敌可以伤害主的工人，却不能使他们向主的心软化；身上的伤痕不是他们的羞辱，而是他们的荣耀和喜乐。

(三)若为作基督徒受苦，却不要羞耻，倒要因这名归荣耀给神(彼前四16)。

(四)信徒生活在世，常是苦难越多，喜乐也越加添。

【徒五42】「他们就每日在殿里，在家里，不住的教训人，传耶稣是基督。」


讲道材料

使徒行传第六章

【徒六1】「那时，门徒增多，有说希利尼话的犹太人，向希伯来人发怨言；因为在天天的供给上忽略了他们的寡妇。」

［原文字义］「供给」职任，分配，事奉，管理，岗位(名词)。

［文意注解］「说希利尼话的犹太人，」即希腊化的犹太人；他们出生在巴勒斯坦以外的地方，讲希腊话，使用希腊文圣经――《七十士译本》，多随从希腊的风俗习惯。他们之中有很多人在五旬节时也相信了主，可能有泰半信徒因向往教会生活，而留在耶路撒冷，并未回到外邦的原居地。

「向希伯来人发怨言，」『希伯来人』指生长在巴勒斯坦的犹太人；他们说亚兰语，使用希伯来文圣经，并且保存犹太文化与习俗。初期教会信徒间的隔膜和埋怨，可能起因于语言和生活习惯的相异。

「因为在天天的供给上忽略了他们的寡妇，」没有亲属照顾的寡妇，她们的需要便成为教会的责任(提前五16)。

［话中之光］(一)「那时，门徒增多，」每当教会迅速增长，信徒人数大量增加的时候，也是仇敌在教会中制造分化的时机。

(二)「说希利尼话的犹太人，向希伯来人发怨言」――教会内部的难处，常起源于信徒之间天然的差异，例如：种族、国籍、语言、生活习惯、教育程度、社会地位等的不同。

(三)不要以为「发怨言」是一件小事，如果不立予堵住破口，必致破坏教会的合一，引起分裂。

(四)「在天天的供给上忽略了他们的寡妇，」最叫教会的合一受到伤害的，就是在信徒之间发生了差别待遇。

【徒六2】「十二使徒叫众门徒来，对他们说：『我们撇下神的道，去管理饭食，原是不合宜的。』

［原文字义］「管理」服事，伺候，分给(动词)；「合宜」美德，德行，适当，令人喜悦。

［文意注解］「管理饭食，」指关怀信徒物质上的需要。

「原是不合宜的，」按原文意指『这不是我们的美德』；主选召十二使徒，原是要他们尽神话语上的职事，如今为着照顾信徒生活上的需要，把原来的职事丢在一边，这不算是使徒们的爱心、谦卑、能干等美德，反而是他们的愚拙。注意，这并不是说管理饭食比祷告传道低一级，乃是说他们放下祷告传道，去负起管理饭食的责任，有违主选召他们的本意。

本节给我们看见两类的执事：(1)神话语的执事；(2)管理饭食的执事。或者说：(1)属灵供应的执事；(2)处理事务的执事。但并不是说，两者互不相干，因为稍后便记载管理饭食的司提反，也有分于话语上的供应(参10节)；乃是说，信徒宜按恩赐，各人发挥所长。

［话中之光］(一)魔鬼的诡计，是想利用我们日常生活(「饭食」)上的问题，转移我们的注意力，叫我们撇下灵命上的需要(「神的道」)。

(二)人活着不是单靠食物，乃是靠神口里所出的一切话(太四4)；人固然需要食物的供给，但是人更需要神话语的供给。

(三)在服事的工作上，有些是十分重要，如照顾寡妇等的事。但是这些工作，仍可能会耽误更重要的工作。我们在这世上都有许多的用处，但我们只能拣选一项是最适合我们的，而专心地好好的作，才能帮助这世代的人。

(四)教会最好不可要求传道人兼任事务的总管，因为这不但伤害了传道人的恩赐和主给他们的托付，教会本身也不会得到好处。

(五)每当教会发生事故时，正是考验教会领袖的一个机会，因为他们有可能：(1)不敢着手处理；(2)推卸责任；(3)以『处分』来代替『处理』；(4)没有抓住问题的根源。

【徒六3】「所以弟兄们，当从你们中间选出七个有好名声，被圣灵充满，智慧充足的人，我们就派他们管理这事。」

［文意注解］「当从你们中间选出七个有好名声，」『好名声』原文是有见证；见证才是真实的，好名声可能是虚假的。

「被圣灵充满，」『充满』按原文是形容里面被充满的状态(参5节；徒七55；十一24；路四1)，而不是指外面的充溢(徒二4；四8，31；九17；十三9；路一15，41，67)。

本句按原文更好翻作『要满有圣灵』。被圣灵充满，是一时的；满有圣灵，是常时的，是一直维持并保守住被圣灵充满的境地。

「智慧充足的人，」前面的『被圣灵充满』着重于属灵的生命和能力；这里的『智慧充足』着重于作事的知识和才干。

「我们就派他们管理这事，」『管理』是动词，有服事之意；『执事』(腓一1；提前三8~13)一词即由此字而来。

［话中之光］(一)本节指明选立执事的要件：(1)「从你们中间」――必须是在教会中有学习的『门徒』(参2节)；(2)「有好名声」――在人面前有良好的见证；(3)「被圣灵充满」――在神面前有属灵的追求；(4)「智慧充足」――对于事务有治理的才干。

(二)执事的选出，绝不是像今天基督教中许多人的『民主观念』，少数服从多数；乃是接受主的权柄和圣灵的管理，不是人的意见的协商。

(三)执事不仅是「选出」来的，更是『长出』来的；如果仅靠「选出」，而没有『长出』，便会给教会带来更多的难处。

(四)凡想要在教会中被拣选作执事的人，必须具备相当高的属灵份量和属灵品格；在属灵的事奉上，属灵的品格比工作技能要重要得多。

(五)我们不仅要达到一时「被圣灵充满」的地步，也要常时守住『满有圣灵』的光景。

(六)我们惟有常时维持『满有圣灵』的状态，里面的生命才会丰盛，也才能「智慧充足」，去处理教会中繁重的事务。

(七)教会是整体的事奉；在教会中作领袖的人，切不可企图一手包办所有事务，而应当选定合适的人一同分担教会的担子。

【徒六4】「但我们要专心以祈祷、传道为事。」」

［原文字义］「专心」恒切。

［文意注解］「但我们要专心，」『专心』原文的意思是把心放在一件事上，并且是坚定的、恒切的放在一件事上。

「以祈祷、传道为事，」『祈祷』是为人向神说话；『传道』是为神向人说话。注意，这里是把祈祷放在传道之前，因为惟有祈祷，才能促进传道的功效；先在神面前得着神的话语，明白神的旨意，蒙神加力，然后才能在人面前充分供应从神来的祝福。

［话中之光］(一)在我们忙碌的工作中，我们可能忽略，是我们最能贡献给神国的事。注意我们该专心。祈祷的灵常找最纯洁、最热切的心灵，使 可将自己交托给他们。你要将自己这样献上！

(二)先「祈祷」后「传道」，才是正常；少「祈祷」多「传道」，乃是堕落；不「祈祷」单「传道」，必定败亡。

(三)传福音，必须有祷告；一个传福音的人，必须是一个祷告的人。我们必须有够多的祷告，来引领、陪同并随着我们的传道。

(四)祈祷和传道是一个属灵的循环――祷告引进话语的职事，话语的职事又引进祷告；没有祷告，话语的职事就缺少生命的供应和能力，没有话语的职事，在祷告中所接受的负担就没有出口。

【徒六5】「大众都喜悦这话，就拣选了司提反，乃是大有信心，圣灵充满的人，又拣选腓利、伯罗哥罗、尼迦挪、提门、巴米拿，并进犹太教的安提阿人尼哥拉。」

［原文字义］「司提反」冠冕；「腓利」爱马；「伯罗哥罗」歌舞领导人；「尼加挪」得胜者；「提门」尊贵；「巴米拿」坚定；「尼哥拉」人民得胜者。

［文意注解］「司提反…腓利、伯罗哥罗、尼迦挪、提门、巴米拿…尼哥拉」这些都是希腊名字，无疑地这七个人都是说希腊话的信徒。

「进犹太教的安提阿人尼哥拉，」『尼哥拉』大概是一个外邦人转奉犹太教的；特别有意义的是，路加指出这人的原籍地是『安提阿』，那里是未来向外邦人传扬福音的『大本营』。

颇多解经家认为此『尼哥拉』即《启示录》中的尼哥拉(启二7，15)，但无确据可凭。

［话中之光］(一)从说希腊话的人中间选出人来，以解决说希腊话的人群中的问题，这给我们看见：执事的拣选是因事置人，不是因人置事。

(二)教会若要解决问题，就必须找那些对问题熟悉的人来处理。

【徒六6】「叫他们站在使徒面前；使徒祷告了，就按手在他们头上。」

［文意注解］「叫他们站在使徒面前，」注意，他们是『站』着的，不像现在一般人所作的，给人按手的站着，接受按手的『跪下』。

「使徒祷告了，就按手在他们头上，」『按手』在圣经里有几方面的意义：(1)传递祝福(创四十八13~20)；(2)分给尊荣(民廿七18~19)；(3)分给恩赐(提后一6)；(4)医治(徒廿八8)；(5)联合――旧约时藉着按手在牲畜的头上，表明献祭的人与祭物联合，祭物的流血、被杀，视同献祭的人流血、被杀，他的罪因此就得以赦免(利一4)；而新约则表明按手者和被按手者的合一(提前五22)。

使徒在这里的按手，乃是代表身体与被按手的人有『交通、联合、阿们、印证』，一面阿们圣灵在教会中所拣选的，一面表示有分于他们的事奉，在灵里和他们一同担负那职事的责任。

【徒六7】「神的道兴旺起来；在耶路撒冷门徒数目加增的甚多；也有许多祭司信从了这道。」

［原文字义］「道」话(logos)；「兴旺」扩展，增长。

［文意注解］「神的道兴旺起来，」『兴旺』暗指生命的长大；神的话乃是生命，有如种子撒在人的心里，会日渐长大(可四14)。

本节是表明教会选立执事之后所显出的后果。神的道所以兴旺，是因为：(1)问题除去了(1节)；(2)使徒专心了(4节)；(3)教会和睦了；(4)肢体各按恩赐服事了。

「也有许多祭司信从了这道，」『祭司』原本承继旧约献祭的职分，并且终身参与遵行旧约条例的事奉；今既接受了『这道』，这道宣讲另一种祭――基督一次被献，担当了多人的罪(来九28)――因此旧的献祭制度就变为不必要了(来十1~4，11~14)。

『信从』表示信而顺服，信神就要顺服神；信心本身就是顺服，但信心也能带来顺服(弗二8~10；雅二14~26)。

［话中之光］(一)教会中的问题若能妥善处理，就必带进属灵的复兴。

(二)一个正常的教会，可以从三方面表现出来：(1)见证加强――「神的道兴旺起来」；(2)人数增多――「门徒数目增加甚多」；(3)征服敌挡者――「也有许多祭司信了这道」。

【徒六8】「司提反满得恩惠能力，在民间行了大奇事和神迹。」

［文意注解］「司提反满得恩惠能力，」『恩惠』即恩典，就是神赐给人，叫人白白享受的好处；人所能得着最大的恩典，乃是神自己给人得着并享受。『能力』即圣灵显在人身上的能力(徒一安8)。

「在民间行了大奇事和神迹，」这就是他满得恩惠，有神与他同在，并且满有圣灵的能力的具体表现。

［话中之光］(一)司提反不是使徒， 是管理饭食的执事；但是他的事迹却记载于《使徒行传》。反而许多使徒，但他们的事工却未见于本书。可见重要的还不是一个人在教会中的职分，而是他的工作成效如何。

(二)教会中正常的执事，绝非仅会跑腿、办事；他们的属灵生命也需刚强丰盛，正如司提反，满有「恩惠能力」，能行「大奇事和神迹」。

(三)必须先「满得恩惠能力」，然后才能行神迹奇事；有了神作我们的恩惠，圣灵作我们的能力，自然就行出神迹奇事来。

【徒六9】「当时有称利百地拿会堂的几个人，并有古利奈、亚力山太、基利家、亚西亚，各处会堂的几个人，都起来，和司提反辩论。」

［原文字义］「利百地拿」释放，自由；「辩论」对问，争论，一起寻找答案。

［文意注解］「当时有称利百地拿会堂的几个人，」『利百地拿』字义是『得自由的人』，指原为奴隶，后被释放得自由的人。他们很可能是主前63年，被罗马执政者庞贝掳去罗马为奴，后来获得自由的犹太人和他们的后代。

「古利奈，」吕底亚(即今利比亚)与北非的首要城市，位于亚力山太与迦太基两地之间。

「亚力山太，」埃及首都，在罗马帝国中地位仅次于罗马城，城内五个行政区中有两个是犹太人区。

「基利家，」罗马帝国省分之一，位于小亚西亚的东南角，紧邻叙利亚。使徒保罗所生长的大数，乃基利家的主要城市之一。

「亚西亚，」罗马帝国省分之一，位于小亚西亚的西部。

「各处会堂的几个人，」『各处会堂』指明当时耶路撒冷有许多会堂，是由归回的犹太人，照着他们在散居之地的语言分别成立的(参徒二9~11)。

「和司提反辩论，」有的解经家认为司提反与人『辩论』福音乃是一个失策，因为由下面的记载看来，他虽然辩赢了对手(10节)，却不但没有使对方心悦诚服，反而引起对方更大的敌意，设法陷害他(11~14节)。一方面我们承认，以理论知识来辩倒对方，并不是基督徒得人的好方法，若是可能的话，在传福音时应当尽量避免跟人发生辩论，并且要注意下面数项原则：(1)不可伤害对方的自尊；(2)不可刺激对方的情绪；(3)在不同意对方的观点时，要心平气和地陈述；(4)当发现对方显出激动的情绪时，应立即停止谈话。

另一方面，我们也觉得司提反的『辩论』，在当时的情况乃是不可避免的，理由如下：(1)由本节可知，这是对方在司提反传福音的时候「起来」争辩(即发起的辩论)，司提反不过是被迫反驳；(2)司提反的反驳，得到圣灵的帮助和印证(10节)；(3)司提反虽然最后因此而殉道，但是他看见天开了，且人子站在神的右边表示嘉许(徒七55~56)；(4)司提反殉道的光景，相信曾给那少年人扫罗的心中刻上了不可磨灭的印象(徒七58~60)，对使徒保罗的得救和事工均产生很大的影响――主使用司提反换来一个更大的器皿。

【徒六10】「司提反是以智慧和圣灵说话，众人敌挡不住；」

［话中之光］(一)信徒为主作见证的秘诀乃是「以智慧和圣灵说话」；每当我们为主开口时，不可一味凭自己思索，乃应一直照着圣灵在里面的感动和提示而发言(路十二12)。

(二)信徒若觉得自己缺少智慧，应当求那厚赐与众人、也不斥责人的神， 就必赐给我们(雅一5)。

(三)人们可以敌挡我们信徒，但不能敌挡那住在我们里面的圣灵；其实他们所敌挡的不是我们『人』，乃是敌挡『圣灵』(徒七51)。

【徒六11】「就买出人来说：『我们听见他说谤 摩西，和神的话。』」

［原文字义］「谤 」亵渎，毁谤；「话」应时的话(rhema)。

［文意注解］「我们听见他说谤 摩西，」可能司提反传讲摩西律法和献祭条例不过是影儿，不是本物的真像(来十1)，基督才是律法和祭物的实际(西二17)；敌对的人就歪曲他的话，入他于罪。

「和神的话，」犹太人视《摩西五经》为神活泼的圣言(徒七38)，故谤 摩西的律法，也就是谤 神的话。

【徒六12】「他们又耸动了百姓、长老、并文士，就忽然来捉拿他，把他带到公会去，」

［原文字义］「耸动」煽动，激起，鼓动。

［文意注解］「他们又耸动了百姓，」『耸动』原文意思有如火山爆发时的『震动』，是一种激烈的摇撼。

「就忽然来捉拿他，」『忽然来』原文是一个字，指带着暴烈情绪的冲到；『捉拿』指一种暴力的擒拿。

［话中之光］(一)司提反为着作主见证，而受毁谤(11，13~14节)，被捉拿，最后甚至为主殉道(徒七60)。他真是有份于基督的患难(西一24)，具有十架死的模型。

(二)这些捉拿司提反的人，行动有如暴徒(按原文字意)；宗教式的热心，非常残暴可怕(加一13~14)。

【徒六13】「设下假见证说：『这个人说话，不住的 践圣所和律法；』

［原文字义］「 践」轻蔑，拉低，推倒。

［文意注解］「不住的 践圣所和律法，」司提反可能也引用主耶稣的话，表明：(1) 才是真圣所和帐幕(约二19；来八2)；(2)旧约的律法有不足之处， 来成全并提高律法的层次(太五17~47)。因此被人误解或蓄意歪曲。

【徒六14】「我们曾听见他说，这拿撒勒人耶稣，要毁坏此地，也要改变摩西所交给我们的规条。」」

［原文字义］「规条」规矩，习惯，遗传。

［文意注解］「这拿撒勒人耶稣，要毁坏此地，」司提反大概是引用主耶稣的话，警告犹太人圣城和圣殿将要被毁(太廿三38；廿四2)。

「也要改变摩西所交给我们的规条，」『规条』是指文士对律法的解释，犹太人视同从摩西来的，凡攻击这些规条的，等于是攻击摩西的律法。主耶稣定罪他们因着古人的遗传，犯了神的诫命(太十五3~6)。

【徒六15】「在公会里坐着的人，都定睛看他，见他的面貌，好像天使的面貌。」

［文意注解］「见他的面貌，好像天使的面貌，」本书的作者路加并未见过司提反，他如此的描述，大概是根据保罗的印象，因为保罗是当时的目击者之一(徒七60)。

［话中之光］(一)传福音的使者，自己必须先享受福音的好处，浸沉在属天的恩典中，才能表显出属天的容貌。

(二)我们信徒若常常与主交通，敞着脸观看主的荣美，也就会在脸上返照主的荣光(林后三7，18；出卅四30)。


讲道材料

使徒行传第七章

【徒七1】「大祭司就说：『这些事果然有么？』」

［文意注解］「这些事果然有么？」『这些事』是指司提反被控告『不住的 践圣所和律法』，并他声称『耶稣要毁坏此地，也要改变规条』(徒六13~14)。总而言之，他被指控轻蔑了：(1)圣地和圣所；(2)律法和规条。为此，在司提反的申诉中，也针对这两件事有所澄清。

【徒七2】「司提反说：『诸位父兄请听；当日我们的祖宗亚伯拉罕在米所波大米还未住哈兰的时候，荣耀的神向他显现，』

［文意注解］「亚伯拉罕在米所波大米还未住哈兰的时候，」『米所波大米』的字义是『两河流域』，指伯拉大河和希底结河之间的广大区域，包括吾珥、巴比伦、尼尼微、哈兰等地；司提反在此用来指吾珥，因亚伯拉罕是在吾珥时第一次听见神的呼召(创十五7；尼九7)，后来在哈兰再次蒙神呼召(创十二1~5)。

［话中之光］(一)司提反这篇见证，乃是从「荣耀的神…显现」说起，这正和当时那缺少启示、徒具形式的死的宗教针锋相对；无怪乎绝不能被宗教徒所接纳，而必须将他至于死地。

(二)神是在异教拜偶像之地向亚伯拉罕显现，可见地点并不那么的重要。我们是否注重礼拜的地方过于神自己呢？

(三)主耶稣说：『你们拜父，不在这山上，也不在耶路撒冷』(约四21)；要紧的是我们有没有敬拜到神？有没有看见神的显现？

(四)生命的转机，乃在于神的显现；每一个得救的故事，都是因着见了神的荣耀而来的(彼后一3)。

【徒七3】「对他说：“你要离开本地和亲族，往我所要指示你的地方去。＂」

［文意注解］「你要离开本地和亲族，」『本地』指米所波大米(2节)，亦即迦勒底的吾珥(参4节；尼九7)；『亲族』指有血缘关系的亲属，包括父家。

「往我所要指示你的地方去，」注意，神并未告诉他要往甚么地方去。《希伯来书》说，当亚伯拉罕遵命出去的时候，还不知往那里去(来十一8)； 乃是凭着信心一步一步跟随神的带领。

［灵意注解］『本地』豫表世界；『亲族』豫表肉体。

［话中之光］(一)一切属灵的道路，是从神向我们说话开始的；是神来呼召我们，来向我们说话，叫我们受感动而起首奔走天路的。

(二)神是一切事务的起头，若非 来发起，我们不可凭自己起意作甚么。

(三)神若真的对你说了话， 必定要负你今后一切的责任。

(四)世界(「本地」)和肉体(「亲族」)，是危害我们灵命的两大因素；信徒若要进到属灵美好的境界，便须对付世界和肉体。

(五)生活环境和习惯(「本地」)，以及人际关系(「亲族」)，常会影响我们属灵的追求。

(六)「往我所要指示你的地方去，」神并不是一下子就指出目的地，而是一步一步的逐渐引导；难怪有人说：『基督徒没有要求知道前途的权利』。

【徒七4】「他就离开迦勒底人之地住在哈兰。他父亲死了以后，神使他从那里搬到你们现在所住之地。」

［文意注解］「他就离开迦勒底人之地住在哈兰，」『迦勒底人之地』位于米所波大米的南部，吾珥乃其中的一个城市；『哈兰』位于米所波大米的西北部，是从吾珥到迦南地商道上的一个重要市镇。

虽然神是向亚伯拉罕呼召，但却是他的父亲他拉带着儿子、儿妇、儿孙出了迦勒底的吾珥，走到哈兰就住在那里(创十一31)。

「神使他从那里搬到你们现在所住之地，」『神使他』指神向亚伯拉罕第二次的呼召(创十二1~5)；『现在所住之地』指迦南地。

［话中之光］(一)「住在哈兰」意即停在半路上；许多时候，我们虽然顺从了神，但只顺从了一半，并没有完全的顺从。

(二)神必须等到亚伯拉罕的父亲死了以后，才能第二次来向他发出呼召；信徒的属地关系，常成为我们奔走天路的拦阻，叫我们在半途上停顿不前。

(三)「神使他…」神所起头的，神必负责使之完成。

【徒七5】「在这地方神并没有给他产业，连立足之地也没有给他；但应许要将这地赐给他和他的后裔为业；那时他还没有儿子。」

［原文字义］「产业」基业，遗产，承受之分；「应许」诺言，承诺；「后裔」种子(单数词)。

［文意注解］「在这地方神并没有给他产业，」『这地方』指迦南地；当亚伯拉罕迁到迦南地头几十年的时间，是以帐棚为家，到处迁移，并没有固定的地业。

「连立足之地也没有给他，」这是形容他没有一块属于自己的产业，完全是过着作客寄居的生活(来十一9)。

［灵意注解］「但应许要将这地赐给他和他的后裔为业，」『后裔』原文是单数词，字意是『种子』，指着一个人，就是基督(加三16)。

［话中之光］(一)本节相当矛盾：既说神应许将这地赐给他，而他在这地方却连立足之地也没有；既提及他的后裔，却又没有儿子。这给我们看见，神所应许给他的，都是属灵的，都不是『能摸的物质』(来十二18)；好像都是虚无飘渺的，却是信心的眼睛所能望见的(来十一13)。

(二)神『在基督里』所赐给我们的一切『福气』，都是属灵的和属天的(弗一3原文)，在属肉体的人看来，是那么抽象不实在，但在有属灵异象的人看来，就觉得是何等荣耀，何等实际。

(三)神的应许，不论有多少，在基督里都是是的，所以藉着 也都是实在的(林后一20)。

(四)有神的人就有一切，没有神的人一切也没有了；我们所该抓住的，是『神』自己和神的应许，而不是物质上的祝福。

【徒七6】「神说，他的后裔，必寄居外邦，那里的人，要叫他们作奴仆，苦待他们四百年。」

［文意注解］「必寄居外邦，」指寄居在埃及地。

「苦待他们四百年，」引自《创世记》十五章十三节。

［话中之光］(一)十字架的剥夺和试炼(「寄居、作奴仆、苦待」)，乃是我们得着和享受神属灵产业(5节)必经之路。

(二)我们若与基督一同受苦，也必与基督一同得荣耀(罗八17)。

【徒七7】「神又说，使他们作奴仆的那国，我要惩罚，以后他们要出来，在这地方事奉我。」

［话中之光］(一)本节是一幅写意图画，表明我们原来在世界里为着生活的问题，被撒但所奴役，受尽它的欺压；现今已经脱离了黑暗的权势，在神爱子的国里服事这位又真又活的神(西一13；帖前一9)。

(二)神将我们从世界里拯救出来，目的并不是要我们无所事事的一直在那里等候上天堂，乃是要我们在基督里并在教会中事奉神(「在这地方事奉我」)。

【徒七8】「神又赐他割礼的约；于是亚伯拉罕生了以撒，第八日给他行了割礼；以撒生雅各，雅各生十二位先祖。」

［文意注解］「神又赐他割礼的约，」『割礼』指切割男性生殖器的包皮，作为神与以色列人立约的记号和证据(创十七11)。

「第八日给他行了割礼，」现代医学证明，人刚生下来时比较不觉疼痛，且第八日时身体内某种止血成分最多，故止血最快。

［灵意注解］『割礼』豫表基督使人脱去肉体的情欲(西二11)；受割礼意即表示不依靠自己天然的肉体，而单单信靠神。

『第八日』象徵在复活的生命里而行(主耶稣是在七日的第一日，即第八日复活的，参可十六9)。

［话中之光］(一)「割礼的约」表明信徒若要享受神新约的福分，便须对付我们的肉体。

(二)我们必须在主复活的生命里(「第八日」)，方能对付肉体。

【徒七9】「先祖嫉妒约瑟，把他卖到埃及去；神却与他同在，」

［话中之光］(一)约瑟的哥哥们身在应许之地――迦南地，却没有神的同在与丰富的恩典；而约瑟被卖到埃及，却享受了神丰富的同在。由此可见，要紧的不是『圣地』与『圣所』，而是有没有神的同在。

(二)『耶稣说，…你们拜父，也不在这山上，也不在耶路撒冷』(约四21)。真实的敬拜，不在乎任何地点的讲究，乃在于心灵和诚实(约四23~24)。

【徒七10】「救他脱离一切苦难，又使他在埃及王法老面前，得恩典有智慧；法老就派他作埃及国的宰相兼管全家。」

［文意注解］「得恩典有智慧，」『恩典』是指神将 自己和 的一切白白赏赐给人，作人的享受；『智慧』是指有神的眼光。这两样乃是约瑟的特质。

［话中之光］(一)神是信实的，当我们落在苦难试炼之中，神总会给我们开一条出路，叫我们能忍受得住(林前十13)。

(二)神的同在(9节)，使我们能胜过一切苦难；神赏赐的恩典和智慧，使我们不同于一般世人。

【徒七11】「后来埃及和迦南全地遭遇饥荒，大受艰难，我们的祖宗就绝了粮。」

［原文直译］「后来埃及和迦南全地遭遇饥荒，大受灾难，我们的祖宗找不到养生之物。」

【徒七12】「雅各听见在埃及有粮，就打发我们的祖宗，初次往那里去。」

［原文字义］「粮」谷物。

【徒七13】「第二次约瑟与弟兄们相认，他的亲族也被法老知道了。」

［文意注解］「他的亲族也被法老知道了，」意指法老也听到了有关约瑟家族的事(创四十五16)。

【徒七14】「约瑟就打发弟兄请父亲雅各，和全家七十五个人都来。」

［原文字义］「全家」亲族，亲属。

［文意注解］「和全家七十五个人都来，」『七十五个人』和《创世记》的『七十人』(创四十六27)说法有歧异，其原因或许是司提反采用了希腊文版的旧约圣经《七十士译本》，名单中另加了玛拿西的一儿一孙，和以法莲的二儿一孙，总共有七十五个人。

【徒七15】「于是雅各下了埃及，后来他和我们的祖宗都死在那里。」

［原文字义］「死」结束，了结。

【徒七16】「又被带到示剑，葬于亚伯拉罕在示剑用银子从哈抹子孙买来的坟墓里。」

［文意注解］根据《创世记》，亚伯拉罕是在基列亚巴，就是『希伯仑』，用银子向赫人以弗仑买坟地(创廿三章)，雅各也被葬在那里(创五十13)；而在『示剑』用银子向哈抹的子孙买地的是雅各(创卅三19)，约瑟后来被埋葬在示剑(书廿四32)。根据犹太史学家约瑟夫考证，约瑟的兄弟们则都被葬在希伯仑。

有许多解经家为了使本节与别处圣经和谐一致，就说是亚伯拉罕先买坟地，后因某种因素，此地又被哈抹的子孙霸占，后来又被雅各用钱买回；从亚伯拉罕买地到雅各再买地，中间年代约相隔了八十年。但这种解释法最大的破绽，乃是两人所买的并非同一块坟地，一块是在希伯仑，一块是在示剑。

其实，司提反在此把两处的坟地笼统混杂的说在一起，在我们现代人听来，似乎显得很矛盾，但对当时的犹太人听众而言，是一种易于明白的简缩说法；他主要是在申明雅各和他的子孙们虽然曾经下了埃及，也都死在那里(参15节)，但并未葬在那里，而是葬在迦南地。

【徒七17】「及至神应许亚伯拉罕的日期将到，以色列民在埃及兴盛众多，」

［文意注解］「及至神应许亚伯拉罕的日期将到，」注意，神是应许将『迦南地』赐给亚伯拉罕和他的后裔为业(5节)。

「以色列民在埃及兴盛众多，」这表示亚伯拉罕的后裔却在『埃及地』扎根立基。

以色列人在埃及的情况似乎使他们乐不思蜀；可见神应许之成全，并不是出于人的努力追求，乃是出于神手的安排和促成。

【徒七18】「直到有不晓得约瑟的新王兴起；」

［原文字义］「新」别的，另一个(指在性格上不同的)。

［文意注解］在约瑟当宰相的前后一段时期，埃及乃在外族人喜克索(Hyksos)王朝的统治之下，后来有本土人兴起，将喜克索人逐出埃及。这后来兴起的『新王』，可能就是第十八王朝的创始者亚模士(Ahmose)。

【徒七19】「他用诡计待我们的宗族，苦害我们的祖宗，叫他们丢弃婴孩，使婴孩不能存活。」

［话中之光］(一)在『神应许的日期将到』(17节)之前，以色列民却反而遭受这些苦难；这是说出神作事的步骤：黎明之前，夜色更黑。我们也常会经历到：我们越是祷告，情况似乎反而更坏。

(二)其实『黑夜已深』的时候，也正是『白昼将近』的时候(罗十三12)；当我们面临困境的时候，也正是神的应许即将实现、 的救援即将到来的时候。

【徒七20】「那时，摩西生下来，俊美非凡，在他父亲家里抚养了三个月。」

［文意注解］「那时，」就是以色列人被迫『丢弃婴孩』、一切男婴不能存活的时候(19节)。

「俊美非凡，」按原文直译应为『对神是俊美的』。

［话中之光］以色列民虽然遭遇到『不晓得约瑟的新王兴起』(18节)，但就在这时，「摩西生下来」了！神的拯救者，适时来到。这是告诉我们：每当黑夜越深，也是白昼将近的时候(罗十三12)。

【徒七21】「他被丢弃的时候，法老的女儿拾了去，养为自己的儿子。」

［文意注解］「他被丢弃的时候，」『丢弃』原文含有『暴露在外面，任其自生自灭』的意思。

【徒七22】「摩西学了埃及人一切的学问，说话行事，都有才能。」

［原文字义］「学问」智慧(指学习的智慧)。

［文意注解］「摩西学了埃及人一切的学问，」摩西既然是在法老女儿的宫中长大，必然也受到埃及王宫最完善的教育。

［话中之光］(一)摩西虽有这一切的学问、才干，似乎顶会作事，顶会说话，但是，这些不止不是神用他的条件，反而变成了神不能用他的原因。所以神还得让他逃到米甸地方，在旷野里四十年之久(参29~30节)，受神的对付和磨炼。

(二)神用不着人来帮忙 。许多人，神用不着他，并非因他缺乏智慧和能力，乃是因他太有智慧和能力了。摩西被以色列人拒绝(参25~28节)，乃是出乎神。

【徒七23】「他将到四十岁，心中起意，去看望他的弟兄以色列人；」

［话中之光］(一)摩西有一个心愿(「心中起意」)，要看顾他的弟兄们，人虽然不赏识他的心愿(25~28节)，但神却特别宝贵人向着 的那一个心愿，所以过了四十年之久，神仍不忘记，神还是去找他(30节)。

(二)人若有愿作的心，必蒙悦纳(林后八12)。

【徒七24】「到了那里，见他们一个人受冤屈，就护庇他，为那受欺压的人报仇，打死了那埃及人。」

［话中之光］(一)摩西凭血气事奉神，结果反而打死了人；犹太人凭血气为神大发热心，结果却打死了司提反(58节)。

(二)凡不认识神的人，往往会杀人还以为事事奉神(约十六2~3)。

【徒七25】「他以为弟兄必明白神是藉他的手搭救他们；他们却不明白。」

［话中之光］(一)神虽然也透过『人的手』作事，但 从来不依靠人的手；不但如此，人若擅自出手，反而会拦阻神的作为。

(二)当我们只知道自己的智慧和能力，而不知道自己的愚拙和软弱时，神就使用我们四周的人事物来教训我们，即使我们所作的是出于我们最纯的动机和最佳的能力，也不能达到预期的效果。

【徒七26】「第二天，遇见两个以色列人争斗，就劝他们和睦，说：“你们二位是弟兄，为甚么彼此欺负呢？＂」

［话中之光］(一)使人和睦的人有福了，因为他们必称为神的儿子(太五9)。

(二)看哪，弟兄和睦同居，是何等的善，何等的美(诗一百卅三1)。

【徒七27】「那欺负邻舍的，把他推开说：“谁立你作我们的首领，和审判官呢？」

［灵意注解］摩西豫表主耶稣为神所立、作神选民的首领和审判官，却被以色列人所弃绝。

［话中之光］摩西的用心虽然不坏(24~26节)，却不为他的弟兄们所接纳。可见出于人的血气，并不能成就神的旨意。

【徒七28】「难道你要杀我，像昨天杀那埃及人么？＂」

［文意注解］很显然地，这话含有威胁要去告发的意味，因此逼使摩西不得不逃亡(29节)。

【徒七29】「摩西听见这话就逃走了，寄居于米甸；在那里生了两个儿子。」

［文意注解］「寄居于米甸，」『米甸』位于亚拉伯半岛的西部，阿卡巴湾东岸的地区。

［话中之光］摩西被神关在米甸旷野，受神严格对付的时候，神却使他在祭司业忒罗面前蒙恩，得娶其女西坡拉为妻(出三16~22)，并且「在那里生了两个儿子」。这说出神在严格的对付中，仍满有怜悯慈爱，叫我们可以享受安息(成家所表)，并显出生命(生子所表)。

【徒七30】「过了四十年，在西乃山的旷野，有一位天使，从荆棘火焰中，向摩西显现。」

［文意注解］「过了四十年，」摩西四十岁时因杀埃及人而逃亡(参23节)，所以过了四十年，即他年达八十时(出七7)，才遇见神。

「在西乃山的旷野，」《出埃及记》是说在『何烈山』(出三1)，而何烈山可能就是西乃山的别名，是位于西乃半岛的一座高山。

「有一位天使，」实际上是神自己(参31~32节；出三2~6)。在圣经里面，耶和华神常常以『使者』的姿态向人显现(创十六7~13；士六12~16；亚二3~5)。

［灵意注解］『火焰中的荆棘』象徵苦炼中的以色列民，因有神的同在，故不被烧毁。

［话中之光］(一)「过了四十年，」神常把我们从工作中召出来，要我们休息一时，乘此静心学习功课，然后重新出发到 所指定的工场去工作。这段等候的时期，绝非耗费。

(二)接受一个重大的使命之前，需要何等长的等候和豫备！神若迟延，并不是遗忘。 是在豫备 的器皿，给他们相当的训练和教育，到了神所指定的时候，神要用他们来背负他们的工作。就是拿撒勒人耶稣，也必须有三十年的准备，直等 的智慧和身量，并神和人喜爱 的心长完全了，才开始 的工作。

(三)神从不性急， 肯花长时期去豫备 要重用的器皿。 从不以为豫备的日子太长了，或是太无聊了。

(四)在苦难中最难受的常是漫长的时间。短而急的痛苦易受，长而慢的痛苦难当。但是神现在训练我们，是为我们的将来─将来更大的事奉和更多的祝福。

(五)我们在神苦难的学校中要忍耐着用心学习一切的功课，不盼望立时的拯救。每一课功课都是必需的，我们学会了，拯救自然会来的。那时候我们就要看见：如果没有在试炼中受过教育，我们绝不能站在更大的工场上担任更重要的工作。

(六)但愿我们不去夺神手中的明天，给神充分的时间来栽培我们。 绝不会来得太迟的，学习耐心等候罢。

(七)不要很性急的跑在神前面，要学习等候 的时间。钟表上的分针和时针的走动都有它们一定的规律的。

【徒七31】「摩西见了那异象，便觉希奇；正进前观看的时候，有主的声音说：」

［原文字义］「观看」注意观察。

［文意注解］「有主的声音，」『主』字证明卅节的『天使』就是神自己。

［话中之光］没有「异象」，民就放肆(箴廿九18)；看见属天「异象」的人，才能为神所用。

【徒七32】「“我是你列祖的神，就是亚伯拉罕的神、以撒的神、雅各的神。＂摩西战战兢兢，不敢观看。」

［文意注解］「就是亚伯拉罕的神、以撒的神、雅各的神，」主耶稣曾经引用这句话证明神不是死人的神，乃是活人的神(太廿二32)。

【徒七33】「主对他说：“把你脚上的鞋脱下来，因为你所站之地是圣地。」

［话中之光］(一)「圣地」不重在『地』，而是重在『神』。神显现说话的地方，不论它是多么偏僻，仍旧是「圣地」；神荣耀离开的地方，不管它是多么庄严神圣的圣殿或礼拜堂，与一般『俗地』并没有两样。

(二)信徒无论是在家里或是在工作场所，若能随地与神保持亲密的交通，得着神的显现与说话，那里也就是「圣地」。

【徒七34】「我的百姓在埃及所受的困苦，我实在看见了；他们悲叹的声音，我也听见了；我下来要救他们，你来，我要差你往埃及去。＂」

［话中之光］(一)信徒在世上所受的苦难，神并非不知道， 也非不肯拯救。凡事临到我们身上，都有神的美意(罗八28)；到了时候，神必伸手作事。

(二)神作事以先，必须得着一个合适的器皿；神的工作，常常受人的限制，因为缺少人可供 差遣，缺少人愿意为 而去(赛六8)。

【徒七35】「这摩西，就是百姓弃绝说，谁立你作我们的首领，和审判官的；神却藉那在荆棘中显现之使者的手，差派他作首领，作救赎的。」

［话中之光］(一)人所弃绝的，却是神所拣选的。要紧的，不是人看我们如何，乃是神看我们如何。

(二)本节将「审判官」和「救赎」互换使用，可见『审判』的目的不是要毁灭，乃是要拯救。

【徒七36】「这人领百姓出来，在埃及，在红海，在旷野，四十年间行了奇事神迹。」

【徒七37】「那曾对以色列人说：“神要从你们弟兄中间，给你们兴起一位先知像我的，就是这位摩西。＂」

［文意注解］「给你们兴起一位先知像我的，」在司提反的脑中，这一位先知无疑是指耶稣基督。摩西豫表主耶稣：(1)奉神差遣到世上来拯救神的子民(34节)；(2)竟被以色列人所弃绝(35节)。

［话中之光］信奉主耶稣的人，决非与摩西相抗衡，而是他的真正随从者。信从摩西的教训，包含着接受耶稣，而不是抗拒耶稣。

【徒七38】「这人曾在旷野会中，和西乃山上与那对他说话的天使同在，又与我们的祖宗同在，并且领受活泼的圣言传给我们。」

［文意注解］「这人曾在旷野会中，」『会』是希腊原文ekklesia的翻译，指以色列人在公众地方召开的集会。新约用这字的复数来指信徒所组成的教会。

「并且领受活泼的圣言传给我们，」神的话是充满了大能与圣灵的活力，故称为『活泼的圣言』。

［话中之光］(一)神的话是活泼的，是有功效的，比一切两刃的剑更快(来四12)。

(二)字句、规条是叫人死，灵是叫人活(林后三6)；我们读经和应用圣经，切忌只注重外面的字句和规条，而忽略了里面的『灵』。

【徒七39】「我们的祖宗不肯听从，反弃绝他，心里归向埃及，」

［话中之光］(一)犹太人自以为是遵从摩西的律法，但这里却说他们不肯听从摩西，反而弃绝他；可见听从不听从，并不是根据外面的字句和规条，而是根据是否听从『豫言中的灵意』(启十九10)。

(二)凡不肯听从神『今天』对我们所说『活泼的圣言』(参38节)的，必不能胜过世界的引诱，结果就会渐渐地堕落到世界里头去了(「心里归向埃及」)。

【徒七40】「对亚伦说：“你且为我们造些神像，在我们前面引路；因为领我们出埃及地的那个摩西，我们不知道他遭了甚么事。＂」

【徒七41】「那时，他们造了一个牛犊，又拿祭物献给那像，欢喜自己手中的工作。」

［话中之光］(一)人若凭着眼见，而不凭着信心，往往会敬拜一些无形的偶像而不自知。

(二)许多时候，信徒所喜欢的，是「自己手中的工作」，而不是神的作为。

【徒七42】「神就转脸不顾，任凭他们事奉天上的日月星辰，正如先知书上所写的说：“以色列家阿，你们四十年间在旷野，岂是将牺牲和祭物献给我么？」

［文意注解］「正如先知书上所写的说，」下面的话引自《阿摩司书》第五章廿五至廿七节。

【徒七43】「你们抬着摩洛的帐幕，和理番神的星；就是你们所造为要敬拜的像；因此，我要把你们迁到巴比伦外去。＂」

［文意注解］「你们抬着摩洛的帐幕，」『摩洛』是亚摩力人(Ammonites)的偶像，人们向它献活的小孩子为祭物；『摩洛的帐幕』是一种可以抬着到处游行移动的帐幕。

「和理番神的星，」『理番』是星象的神名，与土星有关。

「我要把你们迁到巴比伦外去，」以色列北国在主前721年亡于亚述，人民被掳到亚述(王下十七6)；后来亚述在主前606年被巴比伦所消灭。而犹大南国则在主前586年亡于巴比伦，人民被掳到巴比伦(王下廿四14~16)。

【徒七44】「我们的祖宗在旷野，有法柜的帐幕，是神吩咐摩西叫他照所看见的样式作的。」

［文意注解］司提反因被控说话 践圣所(徒六13)，所以44~50节便提到有关圣所的事。

「有法柜的帐幕，」约柜的里面因有两块法版，故又称『法柜』(出四十20)；而当时在旷野中的会幕，是以至圣所内的法柜为中心(出廿六33~34)，故称会幕为『法柜的帐幕』。

【徒七45】「这帐幕，我们的祖宗相继承受，当神在他们面前赶出外邦人去的时候，他们同约书亚把帐幕搬进承受为业之地，直存到大卫的日子。」

【徒七46】「大卫在神面前蒙恩，祈求为雅各的神豫备居所；」

【徒七47】「却是所罗门为神造成殿宇。」

【徒七48】「其实至高者并不住人手所造的；就如先知所言：」

［文意注解］「就如先知所言，」下面的话引自《以赛亚书》第六十六章一至二节。

【徒七49】「“主说：｀天是我的座位，地是我的脚凳；你们要为我造何等的殿宇，那里是我安息的地方呢？」

［话中之光］(一)人手所造的殿宇并不能让神得着安息；这话指明，神是在寻找另一种值得 安息的殿宇，就是 手所『新造的人』(林后五17；林前六19；弗二22)。

(二)我们的心尊主为大，才是主得安息的地方。

【徒七50】「这一切不都是我手所造的么？＇＂」

［文意注解］注意，按《以赛亚书》原文，在本句之后接着说：『但我所看顾的，就是贫穷和灵里痛悔的人』(原文另译)。由此可见，惟一能够提供神安息的地方，乃是悔改之人里面的新灵(结卅六26~27)。

【徒七51】「你们这硬着颈项，心与耳未受割礼的人，常时抗拒圣灵；你们的祖宗怎样，你们也怎样。」

［文意注解］「心与耳未受割礼的人，」指他们的肉身虽然受过割礼，但是向着神仍旧硬心，不肯听从神的话，故无异心与耳未受割礼。

［话中之光］(一)真割礼是心里的，在乎灵不在乎仪文(罗二29)。

(二)顺着圣灵行事，就不放纵肉体的情欲(加五16)，也就是真正受割礼的人；反之，「常时抗拒圣灵」的，就是「心与耳未受割礼的人」。

【徒七52】「那一个先知，不是你们祖宗逼迫呢？他们也把豫先传说那义者要来的人杀了；如今你们又把那义者卖了，杀了。」

［话中之光］墨守成规的宗教徒，不但逼迫先知，扼杀神的话语，

【徒七53】「你们受了天使所传的律法，竟不遵守。」」

［文意注解］「你们受了天使所传的律法，」神不是直接将律法传给人，而是间接藉着天使传给人，这暗示了传律法给人这件事，在神并不感觉是 对人一件亲切甜美的事，因为律法不是神的本意，只不过是要藉着律法来看守神的选民(加三23)。

【徒七54】「众人听见这话，就极其恼怒，向司提反咬牙切齿。」

［原文字义］「恼怒」锯开两段。

【徒七55】「但司提反被圣灵充满，定睛望天，看见神的荣耀，又看见耶稣站在神的右边。」

［文意注解］「但司提反被圣灵充满，」『被圣灵充满』按原文宜翻作『满有圣灵』(请参阅徒六3注解)。

「又看见耶稣站在神的右边，」别处圣经都告诉我们荣耀的基督是坐在那权能者的右边(诗一百十1；太廿六64；弗一20；西三1；来八1)，惟独在这里记主站在神的右边，这可能表示基督正迎接 忠心的仆人进入荣耀。

［话中之光］(一)司提反的特点，是他经常被圣灵充满。他不仅一次充满(徒六5)，而是常常有满溢的生命。

(二)圣灵所充满的人，他们必常向上仰望；他们不是注意可见的事，而是那不可见的。并且被圣灵所充满的人，必然看见主自己，因为圣灵的工作，就是使人看见主耶稣。

(三)在公会里有人看见司提反的容貌，好似天使的面貌(徒六15)；圣灵所充满的人，必然照射出神的荣耀。

(四)我们若能看见「神的荣耀」，则别人所加诸在我们身上的逼迫与苦楚，就不足介意了(罗八18)。

【徒七56】「就说：『我看见天开了，人子站在神的右边。』」

［话中之光］『天』乃是向那些被『地』所弃绝的人打开的；地虽是向他们关闭，天却是向他们开了。

【徒七57】「众人大声喊叫， 着耳朵，齐心拥上前去；」

［灵意注解］本节是一幅写意图画，表明宗教徒的作法是：(1)「众人大声喊叫，」以声音压制对方；(2)「 着耳朵，」拒绝听取不同的意见；(3)「齐心拥上前去，」彼此之间以肉体的心意为结合。

【徒七58】「把他推到城外，用石头打他；作见证的人，把衣裳放在一个少年人名叫扫罗的脚前。」

［文意注解］「把他推到城外，用石头打他，」这是对于亵渎神者的刑法(利廿四14~16；来十三12~13)。

「把衣裳放在一个少年人名叫扫罗的脚前，」『扫罗』就是使徒保罗得救以前的名字(徒十三9)；他年轻时在犹太教中比许多同岁的人更有长进，并且为祖宗的遗传更加热心(加一14)，因此有人以为他是这次处死司提反的负责人。

主许可司提反的遭遇和扫罗的残害，无非是要促使 的门徒们遵从 的吩咐，离开耶路撒冷到各处去作见证(徒一8)。果然，在这是发生以后，门徒们分散到犹太和撒玛利亚，往各地传道(徒八1，4)。

［话中之光］神似乎失去一个司提反，却赢得了一个传主福音拯救千万灵魂的使徒保罗；信徒所遭遇的每一件事，或好或坏，都有神的美意(罗八28)。

【徒七59】「他们正用石头打的时候，司提反呼吁主说：『求主耶稣接收我的灵魂。』」

［原文字义］「司提反」冠冕。

［话中之光］司提反不仅用话语作见证， 也用『整个人』作见证，特别是表现于殉道时的光景，乃是『钉十字架的基督』那模型的重现：(1)对神是全然的交托――「求主耶稣接收我的灵魂」；(2)对人是全然的赦免――『主阿，不要将这罪归于他们』(60节)。

【徒七60】「又跪下大声喊着说：『主阿，不要将这罪归于他们。』说了这话，就睡了。扫罗也喜悦他被害。」

［原文字义］「喜悦」赞同，欢喜，情愿。

［文意注解］「就睡了，」『睡』指死(帖前四13~16)。司提反是教会使上第一位殉道者。

「扫罗也喜悦他被害，」『扫罗』乃是使徒保罗得救前的名字。据说路加所以能知道司提反的受审与死的事实，乃出于保罗自己的口述；司提反的死，定然深深地给保罗留下了不可磨灭的印象。

保罗当时所以会这样逼迫人、侮慢人，乃是因为他那时还不信不明白(提前一13)。

［话中之光］(一)真正认识十字架的人，乃是像司提反一样，他的死是君尊的死，是安静的、完全自制的，将自己的灵交给神(59节)，并为杀害他的人求赦免。

(二)所有真正背十字架的人，都没有怨恨，只有爱；不求人的可怜，反而怜悯别人。


讲道材料

使徒行传第八章

【徒八1】「从这日起，耶路撒冷的教会，大遭逼迫；除了使徒以外，门徒都分散在犹太和撒玛利亚各处。」

［原文字义］「逼迫」推挤，压逼；「分散」播散种子，四散。

［文意注解］「从这日起，」『这日』即指司提反殉道的那一日(参徒七57~60)。

「耶路撒冷的教会，」这是新约圣经首次冠上一个地名来称呼教会，表示她是一个地方性的教会(徒十三1；罗十六1；林前一2；帖前一1；启一11)，用以与宇宙性的教会有所分别。

「除了使徒以外，」有解经家认为，这句话表示『仅有使徒们仍留在耶路撒冷，而其余的门徒都分散到其他地方』，这也就是说，只有使徒们抵挡得住逼迫，因他们有特别的胆量(徒四13)，而得到仇敌的退让和包容(徒五38~40)。但是这种看法未免有失公允，且与日后耶路撒冷城仍有成千上万为律法热心的犹太人信徒(徒廿一20)的说法有抵触。

比较可采信的看法乃是：(1)此次受逼迫的，是以司提反、腓利等为首的说希利尼话的信徒为主(徒六1)，因他们对律法持着不墨守成规的态度(徒六13~14)；(2)使徒们和希伯来信徒，当时似乎倾向于仍旧遵守律法(徒十一2；十五1)，故未成为犹太人逼迫的对象。

「门徒都分散在犹太和撒玛利亚各处，」耶路撒冷教会大遭逼迫，门徒被迫四散的属灵原因如下：(1)犹太人一再抗拒圣灵，杀害司提反，因而遭致神圣的反应――神暂时弃绝他们，叫恩典流向外邦人(罗十一11)；(2)耶路撒冷教会已经发展成一个颇具规模的教会，快要从『芥菜』变成『大树』了(太十三31~32)，因此神不得不伸手来拆散他们；(3)主原吩咐他们要把见证传到地极(徒一8)，但他们却安于一地，所以主不能不兴起环境来逼使他们分散。

［话中之光］(一)许多时候，逼迫、苦难的环境，是出于主的许可，为要成全 的旨意。

(二)我们若遭到消极的境遇，切不要因此灰心丧志，反而要为主积极地摆上，使消极的环境，转变为积极的效用。

【徒八2】「有虔诚的人，把司提反埋葬了，为他捶胸大哭。」

［背景注解］按犹太人的法典『米示拿』(Mishnah)，被石头打死的罪犯，视如人间的垃圾，只宜草草埋葬，不可为他们哀哭。

［文意注解］「有虔诚的人，」指敬畏神的人；原文是复数词，这些人可能是信徒。

「为他捶胸大哭，」指为他举丧哀恸，表示同情他的被处死，含有向当权者消极地抗议的意味。

［话中之光］(一)黑暗的权势虽能藉处死来封住传道人的嘴，却不能封住殉道者对人心的影响。

(二)哀恸的人有福了，因为他们必得安慰(太五4)。

【徒八3】「扫罗却残害教会，进各人的家，拉着男女下在监里。」

［原文字义］「残害」毁坏，蹂躏，大肆破坏；「下」交给，卖。

［文意注解］「扫罗却残害教会，」『残害』这个词在希腊原文是指兽性的残酷，用以指野猪蹂躏葡萄园，和野兽狂咬一个人体；并且这里所用的是未完成时态，表示是一种持续不停的行动。

「进各人的家，」当时耶路撒冷教会是采用家庭聚会方式的(徒二46)，因此，要抓人便须进到各人的家中，查看是否有多人聚集。

「拉着男女下在监里，」注意，逼迫的对象包括了妇女。

本节显明扫罗乃是当时策划逼迫耶路撒冷教会的主要人物(徒廿二3~5；廿六9~11；林前十五9；加一13，22~23；腓三6；提前一13)。

【徒八4】「那些分散的人，往各处去传道。」

［原文字义］「分散」播散种子，四散；「传道」宣讲福音的话(logos)。

［文意注解］福音得以从耶路撒冷传到犹太和撒玛利亚各地(徒一8)，竟不是出于教会主动的策划，而是出于神手的安排――因遭受逼迫而被动地扩散出去。

［话中之光］(一)信徒被迫分散，却不是逃难，他们所到之处，乃如种子四处播散(「分散」的原文字意)，传播神生命的话，使之萌芽生长。

(二)团契是为了在交通中享用主的丰富，分散是为了福音的传播。

(三)逼迫非但不能减低信主者的热忱，反而给他们带来了增加对外界接触、传扬福音的机会。

(四)许多时候，人们的恶行，反会被神所利用，而变成神儿女行善的机会。

(五)今天主也藉着各种的遭遇，如战争、迁居、转业等，把我们分散到各处；我们也当学习那些分散的人，把主的福音带开，这样，我们在各种境遇中的行动，才有属灵的价值。

(六)神生命的特性是：压力越大，能力也越大；信徒愈受压迫，反而能愈加流露出生命来。

【徒八5】「腓利下撒玛利亚城去，宣讲基督。」

［背景注解］撒玛利亚是旧约时代北国以色列的主要地区，也是首都所在地(王上十六24，29)。约在主前七百年，北国以色列被亚述人灭掉后，大部分犹太人被迁徙外地，并将异族人迁到境内诸城(王下十七6，24)。从那时起，此地的人就成了犹太人和异族的混血种，其后裔就是撒玛利亚人。历史告诉我们，他们有摩西五经，并按这部分旧约敬拜神，但犹太人从不承认他们是犹太民族。

［文意注解］「腓利下撒玛利亚城去，」『腓利』不是指使徒腓力(太十3)，而是指耶路撒冷教会那七位执事中之一(徒六5)，后来被称为『传福音的腓利』(徒廿一8)。『下』字指往地势较低的地方去；『撒玛利亚城』或指撒玛利亚的古都。

「宣讲基督，」『基督』在原文有定冠词，指明所宣讲的乃是关于弥赛亚的信息，亦即耶稣就是基督。

［话中之光］(一)犹太人虽然鄙视撒玛利亚人，但腓利却向他们传福音；福音乃是要救一切相信的人(罗一16)，我们传福音要冲破种族的藩篱，不可歧视某些人。

(二)基督乃是福音的内容与中心，没有基督就没有福音。

【徒八6】「众人听见了，又看见腓利所行的神迹，就同心合意的听从他的话。」

［文意注解］「就同心合意的听从他的话，」『同心合意』指众人都有一致的反应；『听从他的话』指接受他所传讲的福音。

［话中之光］(一)腓利不过是七执事之一，他的福音事工却大有果效，可见属灵的事工不在乎其地位和资历，乃在乎我们向着主的心志。

(二)福音不仅是能叫人「听见了」，并且也能叫人「看见」；我们传福音要有功效，就必须「所行的」和『所说的』能相符合(腓一27)。

【徒八7】「因为有许多人被污鬼附着，那些鬼大声呼叫，从他们身上出来；还有许多瘫痪的、瘸腿的，都得了医治。」

［文意注解］「那些鬼大声呼叫，」『大声呼叫』表示它们对被赶逐之事极其不甘心。

本节表明两种的医治：(1)心灵上的医治――赶逐污鬼；(2)身体上的医治――解除病痛。

［灵意注解］「被污鬼附着，」表徵受黑暗权势的辖制。因此，赶逐污鬼表徵使人从黑暗权势底下得着拯救与释放。

「瘫痪的、瘸腿的，」表徵人的肉体软弱无力――立志为善由得我，只是行出来由不得我(罗七18)。

［话中之光］(一)福音不但能叫我们脱离罪恶的捆绑，并且还能释放我们脱离撒但的辖制。

(二)听道而不行道，有如「瘫痪的、瘸腿的」，知道如何行却又不能行。

【徒八8】「在那城里，就大有欢喜。」

［文意注解］基督福音所到之处，解决了人间两大痛苦：(1)被黑暗权势辖制的痛苦(约壹五19)；(2)饱受肉体软弱无力的痛苦(罗七24)。因此，福音能够给人们带来喜乐。

［话中之光］(一)那里接受福音，那里就「大有欢喜」；真正福音的果效，是给人们带来喜乐。

(二)我们传福音，若只告诉人消极方面的定罪，而没有指引人积极方面的道路，便成了传『祸音』，而不是传『福音』；如此的传讲，只能带给人们忧苦，而非喜乐。

【徒八9】「有一个人，名叫西门，向来在那城里行邪术，妄自尊大，使撒玛利亚的百姓惊奇。」

［原文字义］「惊奇」惊讶，癫狂，吓呆了。

［文意注解］「向来在那城里行邪术，」『邪术』是指异教的法术。

［话中之光］(一)异教徒也能行异能奇事，因此我们不要把一切超自然的奇事都当作『神迹』。

(二)盲目追求神迹奇事，有可能落入撒但的圈套而不自知。

【徒八10】「无论大小，都听从他，说：『这人就是那称为神的大能者。』」

［原文直译］「众人从小的到大的，都注意他，说，这人就是神的能力，那称为伟大的。」

［文意注解］「这人就是那称为神的大能者，」西门或许自称为神，也有可能自称是神在地上的代表。

［话中之光］(一)今天在基督教的异端团体中，也有些人自称是『人成为神』或『神的代表权柄』，他们妄自尊大，正如西门一样。

(二)我们不可尊崇任何人过于圣经所记(林前四6)，以免败坏了对方，也败坏了自己。

【徒八11】「他们听从他，因他久用邪术，使他们惊奇。」

［原文字义］「听从」注意；「久」许多时候，一段长的日子；「惊奇」惊讶，癫狂，吓呆了。

【徒八12】「及至他们信了腓利所传神国的福音，和耶稣基督的名，连男带女就受了洗。」

［文意注解］「传神国的福音，」传福音不能不讲神的国(可一15)；事实上，传讲神的国，也包括传讲基督，因为神的国开始于救主耶稣基督作人生命的种子，撒在信徒的里面(可四26；彼前一23；约壹三9)，并在地上发展成为一个神掌权的范围。

【徒八13】「西门自己也信了；既受了洗，就常与腓利在一处；看见他所行的神迹和大异能，就甚惊奇。」

［文意注解］「西门自己也信了，」注意，这里并没有表示西门的信心有问题，虽然有些解经家怀疑他的动机可能不单纯：(1)他不欲失去他以前在百姓心目中的地位(参11节)；(2)他对腓利的异能甚感兴趣(参13节)；(3)他想从腓力学取异能，以供己用(参19节)。

【徒八14】「使徒在耶路撒冷，听见撒玛利亚人领受了神的道，就打发彼得、约翰往他们那里去。」

［文意注解］「就打发彼得、约翰往他们那里去，」『打发』意即差遣；彼得和约翰是当时的使徒领袖，却受使徒们的打发，可见没有一个人是高高在上，只差遣别人，而不受别人的差遣。任何主工人的行踪，乃是受到同工的约束的。

在耶路撒冷的使徒们，乃是『神的道』的原始受托人，他们打发彼得约翰前去撒玛利亚，必然是因为关切在那里所传的道是否纯正，故含有印证、帮助、分享神道的意味。这里完全没有所谓『总会监督、干涉各地分会』的含意。

［话中之光］(一)每一个工人，都是一个受约束的人；人越是属灵，就越多受到约束。

(二)各地教会之间，只有交通、协助的关系，而没有从属的关系。

【徒八15】「两个人到了，就为他们祷告，要叫他们受圣灵；」

［文意注解］「要叫他们受圣灵，」这不是说，撒玛利亚的信徒在相信主时，没有得着圣灵的内住。凡是真实悔改相信主耶稣的人，就有圣灵住在他们的里面(徒二38；罗八9)。这里所谓的『受圣灵』，是指『圣灵的降临』(参16节；徒一8)，亦即『圣灵的浇灌』(徒二17~18)；圣灵降临或浇灌在人身上，使人得着能力，能为主作工，作主见证。

【徒八16】「因为圣灵还没有降在他们一个人身上；他们只奉主耶稣的名受了洗。」

［原文字义］「降在」从上面降临(fall upon)。

［文意注解］「因为圣灵还没有降在他们一个人身上，」『降』字表明这是指圣灵从上面临及人的身上。撒玛利亚信徒那时虽已得着圣灵的内住，但还没有得着圣灵的浇灌，所以还没有明显的彰显出圣灵的功用，无法叫别人一见即知。

「他们只奉主耶稣的名受了洗，」『只』字表明受浸与圣灵的降临是两回事；水浸并不就是灵浸。『奉主耶稣的名受浸』原文是『受浸归入主耶稣的名里』。名字代表一个人的实际，主耶稣的名代表耶稣基督的实际；所以『归入主耶稣的名里』意即『与基督发生奥秘的属灵联合』。信徒藉着受浸与基督一同埋葬，也就在此与 一同复活(西二12)，而得着基督复活的生命，在这生命里与基督有了奥秘的联合。

【徒八17】「于是使徒按手在他们头上，他们就受了圣灵。」

［文意注解］「于是使徒按手在他们头上，」『按手』意指联合；使徒代表基督的身体，藉着按手与他们联合，将他们接纳到基督的身体里面来。

「他们就受了圣灵，」圣灵的膏油原是浇在元首基督身上(太三16)，到五旬节的时候已经从元首基督流到身体――教会――的上面(徒二1~4)。使徒们给人按手，乃是代表这身体把人接纳进来，所以这身体上的膏油――圣灵――就藉着他们而流到被他们按手接纳进来的人身上(诗一百卅三2)。

注1：《使徒行传》特别记述了四次圣灵的降临：一次是五旬节降在犹太人门徒们身上(徒二1~4)，一次是降在犹太人与外邦人混杂的撒玛利亚人身上(徒八16~17)，一次是降在罗马人哥尼流和他的亲属密友们的身上(徒十44~48；十一15~16)，再一次是降在以弗所十二个门徒们的身上(徒十九1~7)，有圣经专家认为他们是希利尼人。除此四次之外，圣经并未再提及圣灵降临的实例，甚至在记述五旬节那天有三千人受浸归主，以及另一天信主的达五千人时，均略而不提圣灵降临之事(徒二41，四4)。由此可见，这四次具有代表性的意义，他们代表从耶路撒冷，犹太全地，和撒玛利亚，直到地极(徒一8)，所有的犹太人和外邦人信徒，都领受了圣灵的浸，浸成了一个身体(林前十二13)。

这四次圣灵的降临，有两次是经过使徒的按手(徒八17；徒十九6)，另有两次并未经过任何人的按手，这是因为：(1)在五旬节时，尚没有人可作教会的代表，所以圣灵直接从天上降下来；(2)在哥尼流的家里，当时彼得还未清楚明白神的旨意，不敢代表教会接纳外邦信徒，所以圣灵以直接降临的事实，提醒彼得神已经接纳了外邦信徒(徒十一15~17)。

注2：前节的『受浸』是重在叫个人得救，本节的『按手』是重在建立基督的身体。『受浸』是宣告说，我在消极方面脱离了世界；『按手』是宣告说，我在积极方面进入了身体。

［话中之光］(一)腓利虽然满有圣灵的能力，但仍须使徒彼得和约翰的按手祷告，才能叫撒玛利亚的信徒得着圣灵的浇灌，这说出：(1)一个人无论多么有属灵的恩赐，也不能离开基督身体的原则；(2)主的工人必须互相配搭，彼此合作。

(二)我们在信主之前，无论有多大的差异，但是信了主之后，在教会里面就不再分犹太人、外邦人，自主的、为奴的，或男、或女；因为我们在基督耶稣里都成为一了(加三28)。

【徒八18】「西门看见使徒按手，便有圣灵赐下；就拿钱给使徒，」

［文意注解］「西门看见使徒按手，便有圣灵赐下，」『西门』这名字后来演绎成『西门尼』(Simony)，用来指以不正当的买卖取得教会的职位。

圣灵原是眼睛所不能看见的，但这里却记载被看见了，表明这是指圣灵的恩赐显明在人的身上，而不是指圣灵的内住。

【徒八19】「说：『把这权柄也给我，叫我手按着谁，谁就可以受圣灵。』」

［原文字义］「权柄」特权，权利，作主。

【徒八20】「彼得说：『你的银子，和你一同灭亡罢；因你想神的恩赐，是可以用钱买的。』

［文意注解］「你的银子，和你一同灭亡罢，」『灭亡』有两方面的意思：(1)对不信的人而言，指永远的灭亡(约十七12)；(2)对信徒而言，指暂时惩罚性的沉沦(来十39)。

关于西门的悔改相信主，到底是真心抑或假意？解经家们有两种完全对立的看法：(1)教父犹士丁(Justin)等人认为他仍是个基督徒，仅因无知而以为可用金钱换取圣灵的恩赐；(2)另有一些解经家认为他是个假信徒，只是『惊奇』(13节)且拜服于别人有更高的法术，故他的相信是一种的『迷信』。

本书编者比较偏向于采纳前者『是基督徒』的看法，理由如下：(1)圣经既说他信了，也受浸了(13节)，我们不能怀疑圣经所说的『信』不真；(2)信徒也有堕落败坏的情形，我们不能因为一个信徒的堕落败坏，就断定他没有得救(林前五5)；(3)许多信徒也与西门一样，在钱财和名利的事上失败，但我们不能说失败的信徒就不是基督徒；(4)本节的『你的银子和你一同灭亡』，是指他若在有生之年，仍没有脱离这件恶事的捆绑(22~23节)的话，将来死后就要和他的银子同受刑罚。

［话中之光］(一)许多人自称是基督徒，其实动机可能是为了得到经济、教育或物质上的好处。

(二)我们可以羡幕并追求圣灵的恩赐(林前十四1)，但它是不能用钱买的。

【徒八21】「你在这道上，无分无关；因为在神面前，你的心不正。」

［原文字义］「分」伙伴，部分，同得；「关」阄，基业，承受；「不正」不对，不直。

［文意注解］「你在这道上，」『这道』在原文也可译作『这事』(matter，account)，指神的恩赐(20节)。

［话中之光］(一)「在神面前，你的心不正，」一切信仰的冒牌货当中，最可恶的一样，就是容许我们的心改变；其实，真正的信仰，必须是把基督的爱，珍藏在我们心中。――怀特菲

(二)我们在教会中，必须存心单纯、正直，千万不可将买卖或名利等邪恶的思想带进来。

(三)凡是想为自己有所获取，甚至是属灵的获取，来和别人比较的，就是在神面前「心不正」。

【徒八22】「你当懊悔你这罪恶，祈求主；或者你心里的意念可得赦免。」

［原文字义］「懊悔」悔改，心思的转变；「罪恶」恶毒，坏事；「意念」意向，企图。

【徒八23】「我看出你正在苦胆之中，被罪恶捆绑。」」

［文意注解］「我看出你正在苦胆之中，」『苦胆之中』是希伯来的比喻式讲法，说到一个人拜偶像、离弃神，必给他自己和他所欺哄的人带来苦果(申廿九18)。

「被罪恶捆绑，」西门的『罪恶』在于有贪欲之心和竞争的灵。

【徒八24】「西门说：『愿你们为我求主，叫你们所说的，没有一样临到我身上。』」

［文意注解］「愿你们为我求主，」有解经家根据这句话来断定西们并没有真心悔改，这未免太过武断，因为许多真基督徒也求人代祷(参雅五14)。

【徒八25】「使徒既证明主道，而且传讲，就回耶路撒冷去，一路在撒玛利亚好些村庄传扬福音。」

［文意注解］「使徒既证明主道，而且传讲，」『证明主道』指用个人对主的经历来见证主的话；『传讲』指照着主的启示来传扬并教导。

［话中之光］(一)主的道是可以证明的；凡是对主复活的生命有主观经历的人，都能见证我们所信的主是又真又活的。

(二)务要传道，无论得时不得时(提后四2)；我们总要利用各种机会，随时随地为主传福音。

【徒八26】「有主的一个使者对腓利说：『起来，向南走，往那从耶路撒冷下迦萨的路上去。』那路是旷野。」

［文意注解］「有主的一个使者对腓利说，」此处『主的使者』和29节的『圣灵』乃是同义词。

「起来，向南走，」『南』字在原文另有『晌午』之意，故这里也可解作『虽在烈日之下，亦须即刻起身以赴』。

「往那从耶路撒冷下迦萨的路上去，」『迦萨』离撒玛利亚约有一百多公里，是到埃及必经的一条沿海岸狭窄走廊，西面是地中海，东面是大片沙漠。

「那路是旷野，」此句应是路加的补充解释，而不是主使者的话。『旷野』指人迹罕至的地方；路加作此解释，显然是要强调主的使者吩咐腓利的『不寻常性』。

［话中之光］(一)我们一但得着了圣灵的感动，虽在烈日之下，亦须立刻顺服，不能因为会流汗而踌躇不前。

(二)「那路是旷野，」旷野是无人居住之地，神奇妙的带领，使腓利在那里帮助那位有大权的太监接受主耶稣。在我们的人生中，也有许多的旷野，然而就在每一种孤寂的境遇中，我们若忍耐等候主，就必有事奉的机会，在意想不到的时候，常常有人需要我们的帮助。

(三)多马·金碧士说：『不在于事奉神有多少，而在于完全讨神喜悦。』神叫我们去哪里，不管那里是不是旷野，我们就去。

【徒八27】「腓利就起身去了。不料，有一个埃提阿伯(即古实，见以赛亚十八章一节)人，是个有大权的太监，在埃提阿伯女王干大基的手下总管银库，他上耶路撒冷礼拜去了。」

［文意注解］「不料，」原文是『看哪』。

「有一个埃提阿伯人，」『埃提阿伯』(Ethiopia)今译『衣索比亚』，但解经家多认为这词在当时是指旧约里的『古实』，亦即今日的『苏丹』，它位于非洲东北部。

「是个有大权的太监，」『太监』是一种官位的名称，并不一定是个阉人。按摩西的律法，阉人不得进圣殿朝拜()。

「在埃提阿伯女王干大基的手下总管银库，」『干大基』乃该国女王的称号，有如埃及王称为『法老』；『总管银库』即今财政大臣。

「他上耶路撒冷礼拜去了，」这位太监若非正式改信犹太教者(申廿三1)，就是一位敬畏神的外邦人。

［话中之光］(一)圣灵的引导，常是出乎人意料之外的(「不料」)。

(二)腓利因顺从圣灵的感动，竟然在想不到的地方――『旷野』，救了一个大有影响力的人。我们对圣灵的感动和引领，虽然有时难以理解，也当完全顺服，才能叫许多奇妙的事，也发生在我们的身上。

【徒八28】「现在回来，在车上坐着，念先知以赛亚的书。」

［文意注解］这表示太监不但敬畏神，并且也热心追求认识神。

【徒八29】「圣灵对腓利说：『你去贴近那车走。』」

［文意注解］「圣灵对腓利说，」{\Section:TopicID=317}圣灵怎样对人说话？圣灵当时可能是藉着天使说话(参26节)，但也有可能是藉着人里面的直觉而与人说话。圣灵所有的工作都是在我们的灵中作的(罗八16原文)。直觉乃是人灵里的知觉，不是身体的感觉，也不是心思的思想，而是一种灵里的知觉。圣灵的声音，在直觉里是可以听得见的。不是肉耳可以听得见 ，也不是心思可以推想 ，乃是直觉可以听见 。

［话中之光］(一)注重理性的人是藉着心思来寻求圣灵的意思；热心而又无圣经的知识、以及灵命幼稚的人，则想用身体的耳朵来听圣灵的声音。这些都是引人到错误之途的。受撒但欺骗的，都是这些人。今日的信徒，若非多随从直觉的感觉以服事主，就要时常行出主旨意之外。

(二)传福音不是靠人的力量，乃是靠圣灵的带领。

(三)要对一个人传福音，就必须「贴近」那人――与他亲近来往，赢取他的好感。保罗说，向甚么样的人，我就作甚么样的人，无论如何，总要救些人(林前九22)。

【徒八30】「腓利就跑到太监那里，听见他念先知以赛亚的书，便问他说：『你所念的，你明白么？』」

［文意注解］「腓利就跑到太监那里，」『跑』字表明他的顺从是勤快的。

「听见他念先知以赛亚的书，」古时的人念书时习惯朗读。

［话中之光］(一)我们传福音也要学习腓利的榜样，随从圣灵的引导――该去见甚么人，该说甚么话，都要仰望圣灵。

(二)人有了头一次对圣灵引导的顺服(26~27节)，以后就不难继续顺从圣灵的感动(29~30节)。

(三)传福音时不要怕向人发问；许多时候，发问乃是打开话题的好办法。

【徒八31】「他说：『没有人指教我，怎能明白呢？』于是请腓利上车，与他同坐。」

［文意注解］本节表明太监的长处至少有二：(1)勇于承认自己的有限与无知；(2)肯谦卑向人就教。

［话中之光］(一)「没有人指教我，怎能明白呢？」今天有许多人主张：『只要读圣经，不要看参考书。』但是圣经(特别是旧约)有很多难解的点，需要有钥匙才能解开其奥秘。

(二)信徒不要藐视先知的讲论，但要凡事察验(帖前五20~21)。

【徒八32】「他所念的那段经，说：『他像羊被牵到宰杀之地，又像羊羔在剪毛的人手下无声，他也是这样不开口。』」

［文意注解］「他所念的那段经，」就是《以赛亚书》第五十三章七至八节。这段圣经是预言救赎主基督。

「他像羊被牵到宰杀之地，」预言主耶稣是代罪的羔羊(约一29)，被带到各各他钉十字架(可十五22)。

「又像羊羔在剪毛的人手下无声，他也是这样不开口，」预言主耶稣在公会和巡抚面前，默然无声，不为自己表白(太廿六63；廿七14)。

【徒八33】「『他卑微的时候，人不按公义审判他(原文作他的审判被夺去)；谁能述说他的世代，因为他的生命从地上夺去。』」

［文意注解］「他卑微的时候，人不按公义审判他，」预言主耶稣在人手中受冤屈，圣洁公义者反而被定罪(太廿七24~26；徒三14)。

「谁能述说他的世代，因为他的生命从地上夺去，」预言主耶稣在十字架上代人受死，乃是千古未有的大事。

【徒八34】「太监对腓利说：『请问，先知说这话，是指着谁，是指着自己呢，是指着别人呢？』」

［文意注解］「请问，先知说这话，是指着谁，」这问话表明太监并非不明白这段圣经所描绘受冤屈的情节，而是不明白究竟甚么样的人物蒙受如此冤屈。这包含了：(1)这人在神面前的地位如何？(2)神为何要让他受此对待？

【徒八35】「腓利就开口从这经上起，对他传讲耶稣。」

话中之光 (一)圣经中处处预表和预言基督，所以要认识基督，就不能不读圣经。

(二)基督是圣经的中心内容；要明白圣经，便须找出圣经中的基督。

【徒八36】「二人正往前走，到了有水的地方。太监说：『看哪，这里有水，我受洗有甚么妨碍呢？』」

［文意注解］「看哪，这里有水，我受洗有甚么妨碍呢？」由这话可以想见，腓利在向太监传讲福音时，必然曾提及『受浸』之必要，并且『这里有水』的话表明，受浸绝不是象徵性的点水礼，而是将全身浸入水中，所以才需要『有水的地方』。

［话中之光］(一)我们传福音，不只要引导人相信，也该带领人受浸；所以我们在传扬福音之时，也该同时传讲『受浸』。

(二)圣经所给我们的榜样，乃是人一领受福音，就马上受浸(徒二41；八12，37~38；十六33)。领受福音的人并不需要等候一段时间，慢慢学习明白全部圣经，然后才受浸。

【徒八37】「腓利说：『你若是一心相信，就可以。』他回答说：『我信耶稣基督是神的儿子。』」(有些古卷有本节)。

［文意注解］「你若是一心相信，就可以，」『一心相信』指全心相信，不是半心相信，半信半疑。注意，这里的『心』不是指头脑的心思(mind)，而是指心意(heart)。

「我信耶稣基督是神的儿子，」『基督』是主耶稣职分的称呼；『神的儿子』是主耶稣身份的称呼。 是基督，来成全神的旨意，完成神的计划； 是神的儿子，来显出神自己，表明神自己。

［话中之光］(一)受浸惟一的条件是相信主；凡是真心相信，有得救的经历者，就可以受浸。

(二)「我信耶稣基督是神的儿子，」这句话表明了基督徒信心的对象与内容。

(三)基督是与神的工作有关，神的儿子是与神的生命有关；主耶稣乃是神的儿子来作神的基督， 是凭神的生命来作神的工作，结果使我们信徒得着神的生命，也能凭着神的生命作神的工作。

【徒八38】「于是吩咐车站住，腓利和太监二人同下水里去，腓利就给他施洗。」

［文意注解］「腓利和太监二人同下水里去，」太监受浸是下入水里，受完浸后又『从水里上来』(39节)，可见受浸乃是全身浸入水中，这就是圣经所指定的施浸的方式。

［灵意注解］「下水里去，」受浸的人全身没入水中，表明与主同死、同埋葬(罗六4)。

【徒八39】「从水里上来，主的灵把腓利提了去，太监也不再见他了，就欢欢喜喜的走路。」

［文意注解］「就欢欢喜喜的走路，」据传说，这太监回去以后，使许多埃提阿伯(衣索比亚)人成为基督的信徒。至少我们可以确知的，是这样欢欢喜喜的走路的人，是不能不与人分享他所发现的喜乐的。

［灵意注解］「从水里上来，」受浸之后『从水里上来』，表明受浸的人与主一同复活(罗六5，8)。

［话中之光］(一)福音是叫人与主发生直接的关系，但是今天有许多传道人却横隔在主与人中间，把传福音所得的人据为己有，视为『我的羊』，而非『主的羊』。「主的灵把腓利提了去，」就是使他离开自己传福音的成果，不让他把人留在自己的手中。

(二)腓利在圣灵中自由的来了，又在圣灵中乾净的去了；圣灵所给人的带领，完全不受人情、字句、传统、组织等的捆绑。

(三)太监虽然不见了腓利，却仍旧「欢欢喜喜的走路」；信徒得救以后，不可一直倚靠引领我们的人，而该仰望为我们信心创始成终的耶稣(来十二2)。

【徒八40】「后来有人在亚锁都遇见腓利，他走遍那地方，在各城宣传福音，直到该撒利亚。」

［文意注解］「后来有人在亚锁都遇见腓利，」『亚锁都』就是旧约里的亚实突(撒上五1)，是非利士人五大城市之一，距离迦萨约三十公里。

「直到该撒利亚，」从亚锁都到该撒利亚约有一百公里的路程。『该撒利亚』是罗马帝国派任巴勒斯坦巡抚的驻节处，居民多为希腊人。


讲道材料

使徒行传第九章

【徒九1】「扫罗仍然向主的门徒，口吐威吓凶杀的话，去见大祭司，」

［文意注解］「扫罗仍然向主的门徒，」『仍然』表示是一种持续的行动；扫罗对教会的逼迫，是一种长久持续有计划的行动。

「口吐威吓凶杀的话，」意即『你们若不放弃信仰，就要绳之以法』。实际上扫罗并不是一个穷凶恶极的人，只因他在不信不明白的时候，误认为基督徒是蔑视摩西律法、亵渎神的一班人，因此逼迫基督徒还以为是事奉神。

【徒九2】「求文书给大马色的各会堂，若是找着信奉这道的人，无论男女，都准他捆绑带到耶路撒冷。」

［文意注解］「求文书给大马色的各会堂，」『文书』或许只是一种请求协助缉拿罪犯的公函，实际上并没有法律上的约束力。『大马色』即今叙利亚的首府，距离耶路撒冷约有二百五十公里，有不少的犹太人居住在那里；当时公会的权势仅及于巴勒斯坦境内，或许是这些会堂也尊敬耶路撒冷大祭司的地位，所以接受其文书通告。

「若是找着信奉这道的人，」『道』原文不是指『道理』，乃是指『道路』；主耶稣自己说 就是道路(约十四6)，所以『信奉这道的人』就是指信仰主耶稣基督的人，也就是基督徒。

［话中之光］(一)我们信徒是「信奉这道的人」，就是信靠主并在主里面行走的人，所以我们若不是在主里面行事为人，便是偏离主道。

(二)主让我们看见这条道路，就是要我们行走在这条道路上。我们千万不要作一个只会听道，而不会行道的信徒。

【徒九3】「扫罗行路，将到大马色，忽然从天上发光，四面照着他。」

［文意注解］「忽然从天上发光，四面照着他，」这光既然是『四面』照着人，故必不是太阳的光，而是一种属天、属灵的光。

［话中之光］(一)世人的道路，都是往错谬里直奔。但感谢主，我们乃是在未到终点之前，蒙主光照，将我们的道路改正过来。

(二)当我们读经或祷告的时候，有时也会有光在我们的心里照亮(彼后一19)，给我们有属灵的领悟和引导，这就是『得着光照』。

(三)许多人对于神的旨意，只有单方面的认识，以致常有偏激的情形，惟有求主从「四面」光照我们，好叫我们有全面且平衡的认识。

【徒九4】「他就仆倒在地，听见有声音对他说：『扫罗，扫罗，你为甚么逼迫我？』」

［文意注解］「你为甚么逼迫我？」『逼迫』原文是指持敌意去探寻。主在此不是说『你为甚么逼迫信我的人』；主是说『你为甚么逼迫我』。在这里，主给扫罗看见， 与一切信 的人认同，并且是与他们合一的。这就是元首与身体的合一。扫罗所逼迫的是教会，但主的话表明逼迫教会就是逼迫基督，因为教会是基督的身体(林前十二27；弗一22~23)。

［灵意注解］「他就仆倒在地，」象徵他从前所有的宗教观念、认识和看法，包括对旧约和律法的解释，都倾倒在地，都被倒光了。

［话中之光］(一)凡是碰见主的人，不能不仆倒俯伏；也只有那些被天上的光所击倒的人，才算起头对主有些微的认识。

(二)「你为甚么逼迫我？」千万不要以为得罪了弟兄，而没有得罪基督。请记得，凡摸着身体中一个小肢体的，就是摸着头；受伤的是肢体，感觉的是头。

(三)人若作在弟兄中一个最小的身上，就是作在主身上；人若不作在弟兄中一个最小的身上，就是不作主身上(太廿五40，45)。

(四)逼迫信徒就是「逼迫我」，这对正在受逼迫和遭遇患难的信徒来说，是何等大的安慰――主与我们『感同身受』！

(五)扫罗自以为是『热心』事奉(腓三6)，但在主却是「逼迫」，其原因乃在于缺乏耶稣基督的异象。可见没有异象的事奉，往往越热心，反而越叫主觉得受逼迫。

【徒九5】「他说：『主阿，你是谁？』主说：『我就是你所逼迫的耶稣。』

［文意注解］「主阿，你是谁？」『主阿』这称呼表示他知道和他说话的这一位并非等闲的人物，乃是在上有权柄的『主』。

「我就是你所逼迫的耶稣，」『耶稣』意即那被钉十字架，死了

却又复活、升天的拿撒勒人耶稣。当耶稣在世时，扫罗从未直接逼迫过 。在这里，主给扫罗看见，当他逼迫耶稣的门徒时，就是逼迫耶稣。

［话中之光］(一)扫罗在主的光照中，先认识 乃是掌管万有的「主」，然后才认识 是『救主』(20，22节)。我们也当把一生交托给主，承认 是掌管我们一生的「主」。

(二)一切信主的人，乃是与主合一的，这就是元首与身体的合一。一切干犯身体的罪，就是干犯头的罪。

【徒九6】「起来，进城去，你所当作的事，必有人告诉你。」」

［文意注解］主在本节的话，原是回答扫罗的第二个问题――『主阿，我当作甚么』(徒廿二10)。在这个问题中，含示了扫罗已经承认耶稣是弥赛亚(就是基督)，是掌管他一生的主。

「起来，进城去，」注意，主对这样厉害逼迫教会的扫罗，除了质问他『为甚么逼迫我』(4节)并警诫他『你用脚踢刺是难的』(徒廿六14)之外，竟没有一句责备的话，反而是对他有指引和托付。

「你所当作的事，必有人告诉你，」主的意思是说，你所当作的事，我不告诉你，有别人要告诉你。他所当作的事，主用别人告诉他。这一个是身体的启示，主给他看见身体的原则。虽然扫罗(即未来的保罗)是一个主所大用的器皿，但是主还用另一个人去帮助他。

［话中之光］(一)对于作错事、行错路的人，积极的教导和引领，胜于消极的责罚。

(二)主耶稣的指引常是一步一步的，而不是一次就全部指引的。

(三)我们作基督徒，一方面是从主直接得着启示和供应，另一方面在身体里，也间接透过弟兄姊妹得着主的启示和供应。所以千万不要以为不必靠别人，独自一个人就可以在神面前得着一切。

(四)许多时候，圣灵在我们里面的引导，是引导我们去接受别人的引导，是引导我们去得着别人的帮助；如果你不接受别人的帮助，你就要失去很多东西。

(五)许多基督徒，完全活在个人的境界里，他们只凭着个人的感觉就定规了事情。这样的人，并没有看见身体。我们必须看见：我们不过是一个肢体，是受到限制的，我们都需要别的肢体的帮助。

(六)愿神使我们现在就看见身体。惟有寻求交通的人，怕自己会错的人，不敢单独工作的人，才是看见身体的人。

(七)无论在旧约或新约时代里，神要 的仆人在 儿女中间作一件大的非常的事，神的指示不只是单方面的，而是双方面的或是多方面的，而且彼此可以互相印证的。单方面的启示可以适合在个人的事上，可是不能适合在有关别人的事上。许多时候，我们清楚了神的旨意，还得寻求别方面的印证；如果没有人的印证，也得有事或物的印证。只有单方面的指示而一无其他方面的印证，往往是可疑的。

(八)教会中任何人，都不能单凭他一个人得着神的引导，就任意支使别人；神在教会中的引导，往往是众信徒可以彼此印证的。

(九)本节也告诉我们：离了教会，我们就无法知道主的旨意。所以我们若要明白主的旨意，便须要活在教会中。

【徒九7】「同行的人，站在那里，说不出话来，听见声音，却看不见人。」

［文意注解］「同行的人，站在那里，说不出话来，」意即目瞪口呆地站在那里，都被刚才所发生的事吓得魂不附体。

「听见声音，却看不见人，」虽然他们听见了说话的『声音』，却没有听明声音里的意思(徒廿二9)，也没有看见主的显现。

【徒九8】「扫罗从地上起来，睁开眼睛，竟不能看见甚么。有人拉他的手，领他进了大马色。」

［文意注解］「睁开眼睛，竟不能看见甚么，」主暂时拿走扫罗肉眼的视力，或许是要让他运用里面的心眼，专心思想主。

［话中之光］(一)那些自以为有律法的知识和真理的模范的人，深信自己是给瞎子领路的(罗二17~20)，岂知自己其实是一个瞎眼的(太十五14；廿三16)，甚么也不能看见。

(二)从这一天起，扫罗那代表律法知识的眼睛瞎了，但他里面的眼睛开始得着基督荣耀福音的光照(林后四4~6)；许多人的难处是：外面知识上的眼睛越过越明亮，里面属灵的心眼却越过越模糊不清。

【徒九9】「三日不能看见，也不吃，也不喝。」

［文意注解］「也不吃，也不喝，」这表示扫罗在路上遇见主这件事，在他生命中是一件非常重大的事，叫他觉得若不加以解决，就吃喝不下。在此，他正以禁食祷告的心情(参11节)仰望神的引导和印证。

［灵意注解］「三日不能看见，」主耶稣是在第三日复活的，故这里象徵着扫罗有了死而复活的经历――他从前所看见的一切，都不再能看见，但是在主复活的生命里，有了崭新的看见(参12，17~18节)。

【徒九10】「当下在大马色，有一个门徒，名叫亚拿尼亚。主在异象中对他说：『亚拿尼亚。』他说：『主，我在这里。』」

［原文字义］「亚拿尼亚」耶和华的怜悯，主显恩慈，主的垂听。

［文意注解］「有一个门徒，名叫亚拿尼亚，」『亚拿尼亚』与第五章欺哄圣灵的那个亚拿尼亚同名不同人(徒五1~5)；他只是一个普通的弟兄，圣经仅在这件事上提到他(徒廿二12)，此外，我们再也没有见过这个人，可见他不是甚么大有名望的人，但是主却使用他，叫他帮助最大的使徒。

「主在异象中对他说，」『异象』(vision)是指肉眼可以看见的景象(徒十3)，或指魂游象外时心眼所看见的景象(徒十一5)。

「他说，主，我在这里，」如此回答，表示他信而顺服的态度，随时等候主差遣他作任何事。注意，亚拿尼亚看见异象时并不觉得惊讶或害怕，可见他是一位素常与主有交通，又常得着主的显现和话语的人。

［话中之光］(一)我们切不可妄自菲薄，以为自己毫无用处；也不可好大喜功，妄想为主作多少的事。只要在一生之中，被主重用一次，就有永远的价值，不虚度此生了。

(二)主先给亚拿尼亚清楚的「异象」，然后叫他去帮助扫罗。只有见过异象的人，才能帮助别人把异象实化。

【徒九11】「主对他说：『起来，往直街去，在犹大的家里，访问一个大数人名叫扫罗。他正祷告。』

［文意注解］「往直街去，」『直街』指从东到西的一条又长又直的大街，它和此城中其他许多弯曲的道路成了明显的对比；这街分三部分，中间的一部是给车马交通用的，两边的人行道则是步行的人熙来攘往，商人坐在他们的小摊位上做买卖的所在。

「在犹大的家里，访问一个大数人名叫扫罗，」扫罗原本是『进各人的家』，要抓信主耶稣的人(徒八3；九2)，如今竟是被信主耶稣的进到一个人的家里来找他。

「他正祷告，」这表示扫罗这三天来，正为着遇见主耶稣的事禁食(参9节)祷告，极力的想要明白它的意义，呼求神指引他前面的道路。祷告后来成为他一生生活和事奉的主调。

【徒九12】「又看见了一个人，名叫亚拿尼亚，进来按手在他身上，叫他能看见。」」

［文意注解］「又看见了一个人，名叫亚拿尼亚，」『看见』指扫罗在异象中的看见，因为他那时还没有恢复视力(参18节)。一方面，亚拿尼亚在异象中得着主的吩咐，要他去给扫罗按手；另一方面，扫罗也在异象中得着了主的指示，告诉他有一个名叫亚拿尼亚的人要来给他按手。这是异象中的异象。

［话中之光］(一)当扫罗在异象中看见亚拿尼亚来到时，也可以说是他看见了『神的怜悯』(「亚拿尼亚」原文字义)来到。

(二)祷告(参11节)乃是得到主启示的最佳方法；许多属天的异象，都是在祷告中看见的(徒十9~11，30)。

(三)主一面让扫罗看见 乃是那属天至高的主(3~5节)，一面又让他经历一个地方上的小弟兄――亚拿尼亚，叫他深刻地认识了基督那两面丰满的意义――元首与身体。

【徒九13】「亚拿尼亚回答说：『主阿，我听见许多人说，这人怎样在耶路撒冷多多苦害你的圣徒。』

［文意注解］「我听见许多人说，这人怎样在耶路撒冷多多苦害你的圣徒，」可见扫罗的恶名昭彰，连远在大马色的一个普通弟兄也风闻到他了。亚拿尼亚对扫罗的顾虑乃是人之常情，他或许不是害怕去了会遭对方捉拿，而是害怕给对方『按手』，就会被人误认与恶人联合为一了。

『圣徒』一词在新约中并非指那些特别成圣、具有非凡属灵造诣的杰出基督徒，乃是指每一位真实相信主的人(罗一7；林前一2；林后一1；弗一1等)。

［话中之光］(一)基督徒乃是和世上的一般人不同的人；我们乃是被分别出来归于神的「圣徒」。

(二)主所引导我们去作的事，有时似乎是违反常理，难免会令我们踌躇不前，但我们基督徒不是按常理来判断事物，乃是按是否有主清楚的话。

【徒九14】「并且他在这里有从祭司长得来的权柄，捆绑一切求告你名的人。」」

［文意注解］「捆绑一切求告你名的人，」这指明『求告主名』乃是早期基督徒的一个标记(林前一2)――由于他们经常出声呼求主的名，别人能够听见，久而久之，就成了一个藉以辨认他们的特殊记号。

［话中之光］(一)凡求告主名的，就必得救(珥二32；徒二21；罗十13)。信徒若要从生活的环境中被拯救，就得经常求告主名。

(二)主厚待一切求告 的人(罗十12)；只要我们诚心求告 ，必不至于失望。

【徒九15】「主对亚拿尼亚说：『你只管去；他是我所拣选的器皿，要在外邦人和君王并以色列人面前，宣扬我的名。』

［背景注解］主最初的十二使徒教育程度都不高，三位领头的使徒彼得、雅各和约翰，乃是没有学问的加利利渔夫(徒四13)。为着把福音传扬到外邦人世界，必须得着像扫罗那样受过高深的西方教育的人，熟悉希伯来宗教、希腊文化和罗马政治(徒廿六5，24)。

［文意注解］「他是我所拣选的器皿，」『器皿』一词，乃是指可用来承装东西的容器，例如瓶或篮子等，它与工具或武器有别。主拣选扫罗作器皿，故他从母腹里就被分别出来，现在又来施恩呼召他(加一15)。

「要在外邦人和君王并以色列人面前，宣扬我的名，」扫罗(保罗)蒙主指派作外邦人的使徒，也得到当时耶路撒冷教会三大柱石雅各、矶法、约翰的印证(加二8~9)。『君王』指亚基帕(徒廿六1)和罗马皇帝该撒(徒廿五11~12；廿八19)。

［话中之光］(一)主寻找要得着所有的人，甚至连那些反对 启示的人， 也能得着并使用。

(二)主不怕我们犯错，只怕我们不能知错悔改；主也不怕我们失败跌倒，只怕我们不能站起来往前。

(三)「器皿」在主的手中，首先要让 来盛装东西，然后才能被 所使用；凡不让主盛装的器皿，就不能为主使用。

(四)信徒乃是『那些蒙怜悯、早预备得荣耀的器皿』，因主要在我们身上『彰显 丰富的荣耀』(罗九23)。

(五)主拣选我们作 的器皿，乃是要将 自己充满在我们的里面，好让我们能流露 的生命。

【徒九16】「我也要指示他，为我的名必须受许多的苦难。」」

［文意注解］「为我的名必须受许多的苦难，」这是扫罗此后一生的写照；他为了宣扬主的名，比别人更多受苦难(林后十一23~28)。

［话中之光］(一)基督徒在传福音和守真道的事上，并不是孤单的，因为有主与他们同工，并与他们同受苦难，所以他们将来也必与 同得荣耀(罗八17)。

(二)受苦是基督徒不可避免的，因为我们进入神的国，必须经历许多艰难(徒十四22)。

(三)凡是真正看见基督异象的人，不但必定会起来『宣传耶稣』(20节)，并且也必定会为主的名乐意遭受苦难。

【徒九17】「亚拿尼亚就去了，进入那家，把手按在扫罗身上说：『兄弟扫罗，在你来的路上，向你显现的主，就是耶稣，打发我来，叫你能看见，又被圣灵充满。』」

［文意注解］「亚拿尼亚就去了，」亚拿尼亚如此立时顺服主的吩咐，真须有很大的信心和勇气。

「把手按在扫罗身上说，」『按手』表示联合、接纳、交通、分享；亚拿尼亚在此是代表基督的身体把扫罗接纳进来。

「兄弟扫罗，」这位亚拿尼亚原来所惧怕和仇视的敌人扫罗，现在竟成了他所亲爱的兄弟扫罗；那位逼迫人者，现在竟成了被逼迫者家中的一名成员。根据《使徒行传》，亚拿尼亚是第一位称另一个信徒为『兄弟』的人。

「向你显现的主，就是耶稣，」这话表示耶稣就是那全能统管宇宙万有的主宰。

「打发我来，叫你能看见，」大使徒的心窍，自己不能开，要一个不出名的弟兄替他开。

「又被圣灵充满，」这里的『充满』，在原文是指『外面的充溢』(pletho，参徒二4注解)，不同于『里面的充满』；圣灵在外面的充溢是为着工作有能力，而里面的充满是为着生命的丰盛。

［话中之光］(一)主的启示，不仅除去了亚拿尼亚心中的恐惧，而且也解决了他的仇视(13~16节)，而能向他过去的敌人伸手说：「兄弟扫罗。」启示真是除去一个人心结的妙法。

(二)亚拿尼亚因着相信主的话，有勇气去遵行 的命令，因而在圣经里面千古流芳。今天主也在寻找这样的人，并要使用他们。

【徒九18】「扫罗的眼睛上，好像有鳞立刻掉下来，他就能看见，于是起来受了洗。」

［文意注解］「于是起来受了洗，」显然是亚拿尼亚给他施浸。亚拿尼亚既不是使徒，也不是教会的长老，只不过是一个普通的门徒(10节)，然而他却受主差遣为大使徒保罗施浸，由此可见，施浸的人并不需要甚么特别的条件，凡是真实相信主、在主里有学习、乐意受主差遣的门徒，都能够为别人施浸。

此外，这里是按手在先(17节)，受浸在后；别处圣经则有时只提受浸而不提按手(徒二41；八38；十48)，或者先受浸后按手(徒八12，17)。我们对于受浸与按手，究竟应该如何处理？要知道，受浸是叫人归入基督(罗六3)，按手是叫人与基督的身体有分。在正常的情形下，受浸与按手应该是同时进行的。最低限度，人一受浸后，马上就应该给他按手，叫他看见身体，把他联于众弟兄姊妹。

【徒九19】「吃过饭就健壮了。扫罗和大马色的门徒同住了些日子。」

［文意注解］「吃过饭就健壮了，」三天不吃不喝，必然使他变得虚弱；『健壮』是指恢复体力。

「扫罗和大马色的门徒同住了些日子，」大马色的教会是扫罗蒙恩得救的教会。

［话中之光］(一)主的心意是要我们的身体健壮，正如 愿意我们的灵魂兴盛一样(约参2)。

(二)物以类聚；一个人得救以后所得的生命，是喜欢与其他的信徒来往交通的(参28节；约壹三14)。

【徒九20】「就在各会堂里宣传耶稣，说 是神的儿子。」

［文意注解］「就在各会堂里宣传耶稣，」这里的『就』字，在希腊文里有一点特别。在中文里看不出它是一个着重的动词，不过好像是一个虚词，或连带词而已。但这是一个时间的字眼，在中文里可以翻作『立刻』或『随即』。所以这里应该是说：『立刻就在各会堂里宣传耶稣』。这意思是说，从扫罗蒙恩得救，到他去传扬福音，几乎是没有甚么时间的间隔的。

『会堂』是那些狂热的犹太教徒所在的地方(徒六9)；扫罗开始传福音的重点就放在那最反对福音的犹太人会堂。扫罗自己原来在各会堂中是有名的反耶稣的激进分子，现在却有了一百八十度的转变。

「说 是神的儿子，」这对接受过严格拉比教育的犹太人来说，乃是亵渎神的(约五18；十33)。

［话中之光］(一)一个人接受主之后，第一件事要作的，就是为主作见证。一有机会，立刻就要去作见证。

(二)为主作见证，不能专挑那些容易的地方；越是难传福音的地方，我们越要去传福音。

【徒九21】「凡听见的人，都惊奇说：『在耶路撒冷残害求告这名的，不是这人么？并且他到这里来，特要捆绑他们带到祭司长那里。』」

［文译注解］「在耶路撒冷残害求告这名的，」那些反对教会的犹太人，尽力避免提到耶稣的名字，所以用『求告这名的』来称呼基督徒。

［话中之光］无论是谁，只要遇见了主，就都会有一百八十度的大改变。

【徒九22】「但扫罗越发有能力，驳倒住大马色的犹太人，证明耶稣是基督。」

［文译注解］「但扫罗越发有能力，」『能力』在此偏重于指属灵的能力。扫罗『越发有能力』的原因有二：(1)因『被圣灵充满』(17节)而得着加力；(2)因『和大马色的门徒同住』(19节)，得着交通的帮助。

「驳倒住大马色的犹太人，」『驳倒』一词，在原文中是一个很吸引人的字眼，它的含意是『混合在一起』。换句话说，住大马色的犹太人被扫罗的话征服了，对自己原来的信念感到混淆、困惑、沮丧。

「证明耶稣是基督，」『证明』这词的原意是『联结在一起』，表示扫罗引用了各种资料，以证明『耶稣是基督』这一个真理。

［话中之光］(一)福音是越传越有能力，反之，越少传就越少有能力。

(二)扫罗一面传扬耶稣『是神的儿子』(参20节)，一面『证明耶稣是基督』；神的儿子是指 的身位，基督是指 的工作。主耶稣是神的儿子，指 有神的生命， 就是神；主耶稣是基督，指 是被神用圣灵所膏的弥赛亚，受神差遣到地上来完成神所托付的使命。

【徒九23】「过了好些日子，犹太人商议要杀扫罗。」

［文意注解］「过了好些日子，」可能就是指保罗去亚拉伯，在那里与神独处，沉思并领悟有关神新约的奥秘，后又回到大马色的一段日子，前后大约有三年的时间(加一17~18)。亚拉伯为大马色东边的叙利亚沙漠地带。

［话中之光］(一)扫罗不逼迫耶稣了，就成了为耶稣受逼迫的人。当你反对神的时候，世界与你为友；当你亲近神的时候，世界就与你为敌。

(二)信徒宁可与世俗为敌，不可因与世俗为友，而与神为敌(雅四4)。

【徒九24】「但他们的计谋，被扫罗知道了。他们又昼夜在城门守候要杀他。」

［文意注解］「他们又昼夜在城门守候要杀他，」那些犹太人甚至得到了亚拉伯王亚哩达的后援(林后十一32~33)。

【徒九25】「他的门徒就在夜间，用筐子把他从城墙上缒下去。」

［文意注解］「他的门徒就在夜间，」注意，这里提到『他的门徒』，就是说，扫罗在短短的两、三年内，从被人接纳归入基督的身体，迅速地发展到有了自己的门徒。这指明扫罗很有带领人的才能；从前他是领头逼迫耶稣的信徒，现在他变成领头带领信徒传扬耶稣。

［话中之光］(一)我们不仅要传福音得人，而且还要喂养并教导所得着的人；我们一面要领人归主，一面也要领人作门徒。

(二)扫罗的出城，是得着弟兄们的帮助而出去的，这表示他并不是单枪匹马的出去，他乃是带着弟兄们的交通、帮助和赞同而出去的。许多事工的开展，若是背后有人代祷和灵里扶持，必定会收更大的功效。

【徒九26】「扫罗到了耶路撒冷，想与门徒结交。他们却都怕他，不信他是门徒。」

［文意注解］「想与门徒结交，」『想』字原文是不定式时态，表示不停地尝试。

［话中之光］(一)俗语说：『知人知面不知心。』难怪世人只会凭外貌认人。但我们信徒却不应该单凭着外貌认人(林后五16)，因为我们的里面有活的基督，故应该凡事请教里面的基督。

(二)我们若凭外貌来判断一切，就会中了撒但的诡计，所以要学习凭着里面的生命来认识人事物。

(三)信徒所得着的生命是喜欢结交信徒的；凡是不喜欢与信徒团契交通的，他们在神面前的属灵光景必定不好。

【徒九27】「惟有巴拿巴接待他，领去见使徒，把他在路上怎么看见主，主怎么向他说话，他在大马色，怎么奉耶稣的名放胆传道，都述说出来。」

［文意注解］「领去见使徒，」『使徒』原文是复数，但保罗自称仅见到使徒彼得和主的兄弟雅各(加一18~19)，或许此处的『使徒』是指广义的使徒，而非仅限于十二使徒。按广义的使徒定义，巴拿巴也是使徒(徒十四14)，而主的兄弟雅各在耶路撒冷具有与使徒相等的地位(加二9)。

［话中之光］(一)如果我们坚持怀疑一个人，结果会使他作出那可猜疑的事来；如果我们坚持信任一个人，结果会使他证明那信任是对的。

(二)我们不可对一个人过去的失败而敌视他；人性的短处就是常会因人一次的犯错，便永远责备他。

(三)基督徒需要别的基督徒鼓励；对一个刚悔改信主的人而言，知道有人关心他，接纳他，是非常重要的。

(四)我们要立志在教会中作一个巴拿巴，接待人所没有接待的，带领人所没有带领的。

【徒九28】「于是扫罗在耶路撒冷，和门徒出入来往，」

［文意注解］「和门徒出入来往，」这表示彼此之间毫无阻隔，有了完全的交通。

【徒九29】「奉主的名，放胆传道；并与说希利尼话的犹太人，讲论辩驳；他们却想法子要杀他。」

［文意注解］「并与说希利尼话的犹太人，讲论辩驳，」保罗生长在基利家的大数，因此擅长于希腊话。

【徒九30】「弟兄们知道了，就送他下该撒利亚，打发他往大数去。」

［文意注解］「打发他往大数去，」即打发他回故乡(徒廿二3)。

【徒九31】「那时犹太、加利利、撒玛利亚，各处的教会都得平安，被建立；凡事敬畏主，蒙圣灵的安慰，人数就增多了。」

［原文直译］「那时，在犹太、加利利、撒玛利亚的教会都确实得了平安，被建造；在敬畏主和蒙圣灵的安慰中往前，人数就增加了。」

［背景注解］当扫罗归主之后的数年间，正值当时的罗马巡抚彼拉多(Pilate，主后26~36年)因政绩恶劣，被犹太人向罗马皇帝投诉，该撒将他革职，而继任的巡抚马斯骝(Marcellus，主后36~37年)和马路勒(Marullus，主后37~41年)放松了对基督教的箝制；同时分封的王希律安提帕(Herod Antipas，主前4年~主后39年)，亦禁止犹太人向教会滋事。此外，当时的大祭司提阿非罗(Theophilus，主后37~41年)为人比较温和，没有像他父兄那样的毒辣。如今，一面因没有了热心迫害教会的扫罗，一面又因迫害的重心从教会转向扫罗(参23~24，29节)，所以教会遂得暂时喘息，而进入一段风平浪静的时期，但为时并不太久(参徒十二1)。

［文意注解］「犹太、加利利、撒玛利亚，」这是巴勒斯坦的三个主要地区，包括了许多城市和村庄。

「各处的教会都得平安，」『教会』原文是单数词，这是指宇宙性的教会，就是指众多地方教会的集合体。『平安』不仅指外面环境的平安顺利，并且也指里面心境的平静安稳；许多时候，教会在外面虽然有逼迫，但在里面仍有基督的平安(西三15)。

［话中之光］(一)主虽然允许让 的教会遭遇患难，但绝不会允许撒但摧毁 的教会。

(二)教会不怕外面有逼迫，只怕里面没有平安；信徒彼此之间钩心斗角，对教会的危害更甚于仇敌的逼迫。

(三)信徒和教会所该惧怕的，不是人，而是主；我们应当「凡事敬畏主」，害怕得罪了主。

【徒九32】「彼得周流四方的时候，也到了居住吕大的圣徒那里。」

［文意注解］「彼得周流四方的时候，」『四方』在此乃指犹太、加利利、撒玛利亚等各处地方。

「也到了居住吕大的圣徒那里，」『吕大』是在犹太境内，在旧约里面称作『罗德』(代上八12；拉二33)；从耶路撒冷稍往西北，乃到海港约帕途中的一个小市镇，离耶路撒冷约四十余公里。

［话中之光］福音所以能够广传，乃因有基督徒为着福音肯往外走，「周流四方」。千万不要把自己当作福音的一个『终点』，而该当作一个『据点』。

【徒九33】「遇见一个人，名叫以尼雅，得了瘫痪，在褥子上卧八年。」

［文意注解］「遇见一个人，名叫以尼雅，」我们仅能从他的名字推知他是说希腊话的犹太人。

［话中之光］(一)在我们的身边，甚至在教会中，有多少人是「得了瘫痪」的，在属灵的道路上寸步难行。

(二)以尼雅想必是被人抬来的；我们信徒也应当顾念到软弱的人，将他们抬到聚会中来，使他们也能享受主生命的医治。

【徒九34】「彼得对他说：『以尼雅，耶稣基督医好你了。起来，收拾你的褥子。』他就立刻起来了。」

［话中之光］软弱无力的人，只能让「褥子」托住我们；但耶稣基督的生命能力，却能叫我们「收拾褥子」。

【徒九35】「凡住吕大和沙仑的人，都看见了他，就归服主。」

［原文字义］「沙仑」沿海岸的平地。

［话中之光］(一)福音不仅是能听见，并且也能够「看见」；我们身上应当有一些特点，叫别人也能看见了，「就归服主」。

(二)传福音的功效，不是来自人的智慧、知识和能力，而是圣灵在人身上作工所产生的能力。

【徒九36】「在约帕有一个女徒，名叫大比大，翻希利尼话，就是多加(多加就是羚羊的意思)。她广行善事，多施 济。」

［原文字义］「约帕」美丽；「大比大」羚羊(希伯来字)；「多加」羚羊(希腊字)。

［文意注解］「在约帕有一个女徒，」『约帕』是距吕大约十几公里的一个犹太人聚居的海港城市，即今海法港(Jaffa)；『女徒』(mathetria)是『门徒』(mathetes)一词的阴性字。

【徒九37】「当时，她患病而死。有人把她洗了，停在楼上。」

［文意注解］「有人把她洗了，」按犹太人的习俗，死人埋葬前须洗身。

【徒九38】「吕大原与约帕相近。门徒听见彼得在那里，就打发两个人去见他，央求他说：『快到我们那里去，不要耽延。』」

【徒九39】「彼得就起身和他们同去。到了，便有人领他上楼。众寡妇都站在彼得旁边哭，拿多加与她们同在时，所作的里衣、外衣给他看。」

［话中之光］(一)「里衣、外衣」代表多加在世时的工作；我们尚活着时，应该在主里多作些工，才能给周遭的人们留下一些值得观看的。

(二)生命胜于衣裳(太六25)；我们的工作若能帮助人在生命上有长进，则我们劳苦的果效将会随着我们(启十四13)。

【徒九40】「彼得叫她们都出去，就跪下祷告，转身对着死人说：『大比大，起来。』她就睁开眼睛，见了彼得，便坐起来。」

［话中之光］在我们「转身」对人说话以前，必须先「跪下祷告」；祷告乃是我们说话有能力的秘诀。

【徒九41】「彼得伸手扶她起来，叫众圣徒和寡妇进去，把多加活活的交给他们。」

［文意注解］「叫众圣徒和寡妇进去，」『圣徒』是指分别为圣归于神的人。

［话中之光］我们基督徒乃是那与世上的一班人不同的人(「圣徒」)；而我们的所以不同于其他的人，并不是我们被选在今生享受较大的尊荣，而是被拣选作更大的服事。

【徒九42】「这事传遍了约帕，就有许多人信了主。」

【徒九43】「此后彼得在约帕一个硝皮匠西门的家里，住了多日。」

［文意注解］「一个硝皮匠西门的家里，」『硝皮匠』指制造皮革的工匠；由于他们的工作对象是动物的尸体，所以他们经常不洁净(民十九11~13)。彼得决定在此人家中住宿，可以看出他愿意摆脱犹太人的旧礼仪，有了向外邦人传讲福音的准备。


讲道材料

使徒行传第十章

【徒十1】「在该撒利亚有一个人，名叫哥尼流，是义大利营的百夫长。」

［背景注解］虽然在《使徒行传》第八章主的见证已经传到撒玛利亚，但撒玛利亚人并不是道地的外邦人，而是犹太人和外邦人的混血种族；在第八章的后段，也记载了外邦人埃提阿伯太监得救的故事，但受其影响的范围，毕竟仅限于北非的一个小国。真正向所有外邦人扩展福音的工作，乃是从义大利人哥尼流一家接受福音开始的。当时的罗马帝国，版图包括地中海沿岸欧、亚、非三大洲的精华地区，且罗马帝国的公民都高度受到『希罗文化』的薰陶，因此，一旦有人得救，便会很迅速的将福音扩散到其他地区和种族。

［文意注解］「在该撒利亚有一个人，」『该撒利亚』是罗马帝国派任巴勒斯坦巡抚的驻节处，居民多为希腊人。

「是义大利营的百夫长，」『义大利营』系由生长在义大利的罗马公民所组成的志愿军；『营』乃罗马的军事编制，每一营约有步兵六百人，由千夫长统带(徒廿一31)，每一百人设一『百夫长』指挥。根据史料，当时罗马军队的百夫长，必须具备如下的资格：『不可有血气之勇，不可卤莽，要有良好的领导能力，有稳定而又谨慎的心理，不轻易采取攻势，不随便发令开火，当面临挫败和艰难之时，能够坚定不移地站在他们的岗位上。』

【徒十2】「他是个虔诚人，他和全家都敬畏神，多多 济百姓，常常祷告神。」

［文意注解］「他是个虔诚人，」『虔诚』是指在生活上有美好的宗教信仰表现。

「他和全家都敬畏神，」『敬畏神』是指对神持有尊敬和惧怕的态度；这词常用来形容一个外邦人，相信犹太人的神是独一的真神，平素勤研圣经，也遵守一些仪文规条，但尚未完全皈依犹太教。哥尼流不只他自己一个人敬畏神，并且他的『全家』人也敬畏神。

注意，『虔诚』和『敬畏』稍有不同：『敬畏』是消极的怕神；『虔诚』是积极的活出神的形像(提前三16)。

「多多 济百姓，常常祷告神，」对人乐善好施，对神按时祈祷，这是虔诚人的正常表现。

［话中之光］(一)作一个忠于国家的军公人员，也可以同时作一个忠于神的虔诚人。

(二)一个人是否虔诚敬畏神，可以从他的家人看出端倪，因为真正虔诚敬畏神的人，他的生活行为必然多少会影响家人的。

(三)我们信徒理应关心自己家人在神面前的光景，带领他们敬畏神――至于我和我家，我们必定事奉耶和华(书廿四15)。

(四)真正的虔诚，在爱神和爱人两方面上乃是平衡的。人若真在神面前有虔诚的心，也必在人面前有善行。塞耳不听穷人哀求的，他将来呼吁也不蒙应允(箴廿一13)。

(五)在神我们的父面前，那清洁没有玷污的虔诚，就是看顾在患难中的孤儿寡妇，并且保守自己不沾染世俗(雅一27)。

【徒十3】「有一天，约在申初，他在异象中，明明看见神的一个使者进去，到他那里，说：『哥尼流。』」

［原文字义］「申初」第九时。

［文意注解］「约在申初，」『申初』就是下午三点钟，是虔诚的犹太人定时祷告的时辰(徒三1)。

「他在异象中，」『异象』(vision)是指肉眼可以看见的景象(此处哥尼流所见)，或指魂游象外时心眼所看见的景象(下一段彼得所见，参10~17节)。

「明明看见神的一个使者进去，」『明明看见』指肉眼清楚地看见；『神的使者』即指天使。在《使徒行传》中，很多次提到天使向人显现(徒五19；六15；七30，35，38，53；八26；十3，7，22；十一13；十二7~10，11，15，23；廿三8，9；廿七23)，但没有一次是人求得的，全都是神主动差遣的。

【徒十4】「哥尼流定睛看他，惊怕说：『主阿，甚么事呢？』天使说：『你的祷告，和你的 济，达到神面前已蒙记念了。』

［文意注解］「哥尼流定睛看他，」『定睛』原文含有『专注地观看』或『目不转睛地仔细察看』的意思。

「惊怕说，主阿，甚么事呢？」哥尼流这样的反应，证明他看见异象时，神智十分清醒。

「达到神面前已蒙记念了，」『达到』是形容焚烧祭物的烟袅袅上升，达于神面前(利四31；启八4)。哥尼流的虔诚表现，已经在神面前得着悦纳，要更进一步引导他，使他成为神的儿女。

【徒十5】「现在你当打发人往约帕去，请那称呼彼得的西门来。」

［文意注解］「请那称呼彼得的西门来，」意即神要藉着彼得来教导他，使他认识神的道(参33节；徒十一14)。这证明人虽虔诚敬畏神，又乐于 济穷人(参2，4节)，仍不足以使他得救。

［话中之光］(一)天使虽向哥尼流显现，却不直接向他传福音。许多时候，神不亲自说话，也不藉着天使传话，而把传福音和教导人的责任托付给 的仆人，可见『人』在神的事工上，地位相当重要。

(二)能够在话语上事奉神，乃是一件非同小可的事。那善于管理教会的长老，当以为配受加倍的敬奉；那劳苦传道教导人的，更当如此(提前五17)。

【徒十6】「他住在海边一个硝皮匠西门的家里；房子在海边上。」」

［文意注解］「他住在海边一个硝皮匠西门的家里，」『硝皮匠』指制造皮革的工匠；由于他们的工作对象是动物的尸体，所以他们经常不洁净(民十九11~13)。犹太律法不容他们在城内与民杂居，所以只得住在城外靠海边处。

【徒十7】「向他说话的天使去后，哥尼流叫了两个家人，和常伺候他的一个虔诚兵来。」

［文意注解］「和常伺候他的一个虔诚兵来，」指伺候哥尼流的兵也是虔诚敬畏神的，这表示哥尼流对自己周遭的人有影响力。

［话中之光］一个敬虔的人，在他的生活中必定会影响到与他在一起的人。

【徒十8】「把这事都述说给他们听，就打发他们往约帕去。」

［文意注解］「把这事都述说给他们听，」意即『把事情的缘由都清楚告诉他们』。

【徒十9】「第二天，他们行路将近那城，彼得约在午正，上房顶去祷告。」

［原文字义］「午正」第六时。

［背景注解］敬虔的犹太人每天有三次定时的祷告：第三时、第六时和第九时，即早上(巳初，上午九点钟)，晌午(午正，中午十二点钟)和晚祭时(申初，下午三点钟)。

［文意注解］「他们行路将近那城，…约在午正，」从该撒利亚到约帕，约有三、四个小时的马程，故他们若是清晨骑马出发的话，约在中午时分可抵达目的地。

「上房顶去祷告，」古时巴勒斯坦地方的房顶是平的，从屋外沿墙筑有土梯可以登上去。这个房顶上的平台周围筑有矮墙，砌成一小阁楼的形状，适于休憩或独处之用。

［话中之光］(一)「上房顶去祷告，」许多神的仆人喜欢在人中间作工，却不愿与主交往。哦，我们何等需要从人群中退避，从发达的事业中出来，藏在孤寂的环境中，仰望圣灵的引领。

(二)哥尼流在祷告中看见异象(参2~3节)，这里彼得也在祷告中看见异象(参10~16节)；祷告乃是为神铺路，使神得以推展 的行动。若没有人的祷告来与 配合，神往往宁可不作任何事。

(三)事奉神的人如果不常祷告，他就在神的工作上一无用处，因为神无法向他启示 的心意。

(四)马丁路德说：我有这许多的事情要作，所以我每天必须花三个小时祷告。

【徒十10】「觉得饿了，想要吃。那家的人正豫备饭的时候，彼得魂游象外。」

［原文字义］「魂游象外」出神，恍惚，激昂，昂奋。

［文意注解］「彼得魂游象外，」『魂游象外』指心灵处于一种不寻常的状况，恍如在作梦，却又不是睡着。它本身并不就是『异象』，而是心灵被提升到一种境界中，使之能够看见『异象』。

［灵意注解］「觉得饿了，想要吃，」『饥饿』表徵人寻求属神的事(太五6)；神叫饥饿的人得饱美食(路一53)。

［话中之光］(一)神要在一个人身上作工之前，往往先叫他有一个『心灵饥渴』的感觉。

(二)彼得所看见的异象，乃是在他祷告中，「魂游象外」时所发生的。因此所谓的异象，并不一定是肉眼所能看见的『真实事物』(参徒十二9)，乃是一种属灵境界中的光景。所以我们追求看见主的异象，切不可限于一种肉眼的看见，以免上了邪灵的当。

【徒十11】「看见天开了，有一物降下，好像一块大布；系着四角，缒在地上；」

［原文字义］「物」器皿，容器。

［灵意注解］「看见天开了，」表明彼得所看见的异象，乃是从天上来的启示。

「有一物降下，好像一块大布，」『大布』象徵福音的网，大到可以网罗普天之下所有的人。

「系着四角，缒在地上，」象徵福音的网扩展到居人之地的四方。

【徒十12】「里面有地上各样四足的走兽，和昆虫，并天上的飞鸟。」

［灵意注解］走兽、昆虫和飞鸟，象徵各族、各方、各民、各国的人(参28节)。

【徒十13】「又有声音向他说：『彼得，起来，宰了吃。』」

［灵意注解］「起来，宰了吃，」『宰』象徵得着他们；『吃』象徵接纳他们，与他们有交通来往。

［话中之光］(一)神的心意是要藉着福音来得一切的人(罗一16)，因为主耶稣乃是『为人人尝了死味』(来二9)，并不单是为某一族类的人。

(二)在教会中，不能排斥那些与你看法、意见不同的人；特别是那些信心软弱的人，仍然要接纳他们(罗十四1)。

【徒十14】「彼得却说：『主阿，这是不可的，凡俗物，和不洁净的物，我从来没有吃过。』」

［背景注解］摩西律法中的条例规定，走兽、昆虫和飞鸟分成洁净的和不洁净的；犹太人不可吃不洁净的活物(利十一46~47)。此项饮食条例的设立，用意在使犹太人和外邦人有所分别，归神为圣。

［文意注解］「凡俗物，和不洁净的物，」『俗物』和『圣物』相对；『不洁净的物』和『洁净的物』相对。摩西律法禁止犹太人吃俗物和不洁净的物。

「我从来没有吃过，」表示彼得一向严守律法的规条。

［灵意注解］「凡俗物，和不洁净的物，」象徵原来远离神、有罪的外邦人。

［话中之光］(一)人的主观、成见和传统作法等，是何等的顽固；特别是与信仰有关的传统观念，更是牢不可破，不仅听不进别人的话，连神自己开口说话了，还是不听。

(二)人们也常常以「我从来没有」为藉口，来拒绝主崭新的带领；传统和习惯的作法，常会拦阻我们顺服主的旨意。但愿主也用属天的异象，来粉碎我们深处的传统观念，带领我们活在圣灵那无限量的更新里。

【徒十15】「第二次有声音向他说：『神所洁净的，你不可当作俗物。』」

［灵意注解］「神所洁净的，」象徵神藉着耶稣基督救赎的血(启一5)并圣灵的更新(多三5；徒十五9)所洁净的外邦人。

「你不可当作俗物，」原来在礼仪上不洁净的外邦人，神已经将他们洁净了，所以犹太人不应当再歧视他们(参28节)。

［话中之光］(一)人常常受属地习俗的束缚，以致因噎废食，拒绝属天的启示。

(二)『圣』和『俗』的分别，只在于已否被神洁净过；无论是人、事、物，都适用这个原则。

【徒十16】「这样一连三次，那物随即收回天上去了。」

［文意注解］「这样一连三次，」神一连三次把异象显给彼得看，就是要向他启示神在新约时代的旨意，要他改变新的观念。

［灵意注解］那块大布里面的走兽、昆虫、飞鸟，象徵包括不洁净的外邦人和洁净的犹太人，都放在一起，表示神已经把在礼仪上原来不洁净的外邦人洁净了，得以有份于新约的恩典，所以彼得应当和他们来往，把福音也传给他们，最终接纳那些悔改相信的人。

［话中之光］(一)人很容易将神从前所使用过的方法，来限制神在今天所要作的工作。所以神每逢要作一见大事，常是先在人的思想观念上预作准备的工作。

(二)我们的思想一旦受到宗教传统的影响，就很难改变，甚至神「一连三次」的显出异象给彼得看，他还是坚持己见。

【徒十17】「彼得心里正在猜疑之间，不知所看见的异象是甚么意思，哥尼流所差来的人，已经访问到西门的家，站在门外，」

［文意注解］「彼得心里正在猜疑之间，」表示彼得此刻甚觉困惑，内心正在起伏不定的状态中。

「不知所看见的异象是甚么意思，」这话表示彼得在魂游象外时所看见的景象乃是一个『异象』。

【徒十18】「喊着问：『有称呼彼得的西门住在这里没有？』」

【徒十19】「彼得还思想那异象的时候，圣灵向他说：『有三个人来找你。』

［文意注解］「圣灵向他说，」请参阅徒八29注解。

【徒十20】「起来，下去，和他们同往，不要疑惑；因为是我差他们来的。」」

［文意注解］「不要疑惑，」『疑惑』原文是心思不确定的一种情形，又可译为『分辨』(林前十一29，31)、『偏心』(雅二4)；故这里另有一个含意，不要彼得『在人中间有所分别』。

「因为是我差他们来的，」他们原是哥尼流所差的(参7~8节)，但神说是 所差的；这表示人顺从异象中的吩咐，就是顺从神的旨意，因此神就以人的行动为 的行动。

【徒十21】「于是彼得下去见那些人，说：『我就是你们所找的人。你们来是为甚么缘故？』」

［文意注解］「我就是你们所找的人，」按原文，在本句前面有『看哪』一词。

【徒十22】「他们说：『百夫长哥尼流是个义人，敬畏神，为犹太通国所称赞，他蒙一位圣天使指示，叫他请你到他家里去，听你的话。』」

［原文字义］「称赞」作见证。

【徒十23】「彼得就请他们进去，住了一宿。次日起身和他们同去，还有约帕的几个弟兄同着他去。」

［文意注解］「还有约帕的几个弟兄同着他去，」和彼得同去的犹太弟兄共有六个人(徒十一12)。

［话中之光］(一)异象已经『一连三次』(16节)的显现了，彼得还是在『猜疑之间，不知所看见的异象是甚么意思』(17节)。甚至环境也显明了，圣灵也催促了，他还要「住了一宿」才起身。可见传统害人之深，真是不易脱离。

(二)彼得在此事件中并没有单独行动，而和几位犹太弟兄同去，他们后来成了这事的见证人(徒十一12，18)，使犹太信徒无话可驳；主的工人最好不要单独，而要在基督身体的原则里行动。

【徒十24】「又次日，他们进入该撒利亚。哥尼流已经请了他的亲属密友，等候他们。」

［话中之光］(一)哥尼流不但自己敬畏神，也关心别人的灵魂，所以把他的「亲属密友」邀请到家中来听彼得讲道，这是家庭聚会的好榜样。

(二)我们信徒也当常打开自己的家，邀请亲戚、朋友来听福音。

【徒十25】「彼得一进去，哥尼流就迎接他，俯伏在他脚前拜他。」

［文意注解］「俯伏在他脚前拜他，」哥尼流是一个罗马的军官(1节)。一个平素耀武扬威的军人，竟肯向一个外族的平民下拜，若非因他敬畏神，简直是不可能的事。

【徒十26】「彼得却拉他说：『你起来。我也是人。』」

［文意注解］「你起来，我也是人，」这话说出：(1)人只可拜神，不可拜任何人(启廿二8~9)；(2)一个人无论如何属灵，仍旧是与我们一样性情的人(雅五17)，绝不可能变成神；(3)我们尊敬神的仆人，不可过于圣经所记(林前四6)，以免惹动神的忌恨(出卅四14)。

［话中之光］(一)无论何人，我们只当尊敬，但绝不可敬拜――不论他是多么的伟大、尊贵，他仍旧「也是人」。

(二)撒但因为居心自比神(结廿八2)，想要高抬自己与神同等(赛十四14)，因此从天使长堕落成为魔鬼。凡是倡导『人成为神』论的，乃是效法那沉沦之子『自称是神』(帖后二3~4)的作法，结局非常危险！

(三)不但大权在握的独裁政治家喜欢把自己神化，有些宗教领袖也常胜不过这个试探，喜欢别人将他们当成神一般地敬拜、事奉。

(四)任何人若自以为是神，虽然把福音传给别人，但他自己反而跌倒了。

【徒十27】「彼得和他说着话进去，见有好些人在那里聚集，」

【徒十28】「就对他们说：『你们知道犹太人，和别国的人亲近来往，本是不合例的；但神已经指示我，无论甚么人，都不可看作俗而不洁净的。』

［文意注解］「但神已经指示我，无论甚么人，都不可看作俗而不洁净的，」彼得这话证明，他在异象中所见大布里面的走兽、昆虫和飞鸟(参12~15节)，乃是象徵人。

［话中之光］(一)圣灵作事乃如『风随着意思吹』(约三8)，根本是无例可援的，也常是破例而行的，所以我们不可藉口「本是不合例的」，来推拖许多事，以免误了圣灵的工作。

(二)信徒千万不要把世人归类为甚么人能够得救、甚么人不能够得救；事实证明，许多坏得不能再坏的大罪人，反而蒙了救恩。

【徒十29】「所以我被请的时候，就不推辞而来。现在请问，你们叫我来有甚么意思呢？』」

【徒十30】「哥尼流说：『前四天这个时候，我在家中守着申初的祷告，忽然有一个人，穿着光明的衣裳，站在我面前，』

［文意注解］「前四天这个时候，」犹太人计算天数并非以满廿四小时为一天；其算法如下：(1)天使向哥尼流显现算一天；(2)传信的人到达约帕及彼得见异象的那日算一天；(3)这些人从约帕出发算一天；(4)他们抵达哥尼流家的那日算一天。

「忽然有一个人，穿着光明的衣裳，」这是描述天使以人的形像向人显现时的常用语(太廿八2~3；路廿四4)。

【徒十31】「说：“哥尼流，你的祷告，已蒙垂听，你的 济，达到神面前已蒙记念了。」

【徒十32】「你当打发人往约帕去，请那称呼彼得的西门来，他住在海边一个硝皮匠西门的家里。＂」

【徒十33】「所以我立时打发人去请你，你来了很好。现今我们都在神面前，要听主所吩咐你的一切话。」」

［文意注解］哥尼流所说本节的话，表明人听道时所该有的存心与态度：(1)要存着聆听『主的话』的心来参加聚会；(2)专心注意倾听，务求能够听取主『一切』的话；(3)要如同『在神面前』来听主一切的话；(4)『现今』就要在神面前听主一切的话，不要等到将来方便的时候才听(参徒廿四25)；(5)衷心感到现今就能在神面前听主一切的话是『很好』的一件事。

［话中之光］(一)我们当「在神面前」慎思明辨，听神透过人所说的话；切不可『在人面前』为着谄媚人、讨好人，而把他所说的都当作『神的话』。

(二)「要听主所吩咐你的一切话，」主不仅吩咐人讲，主也吩咐人听；信道是从听道来的(罗十14)。

【徒十34】「彼得就开口说：『我真看出神是不偏待人。』

［文意注解］「我真看出神是不偏待人，」『看出』原文意指『抓住』或『握紧』；『不偏待人』原文是『不以外貌取人』(申十17)，意即不徇情面。彼得这话表示，他已经藉着所看见的异象，掌握住了神对待人的原则。

［话中之光］(一)信徒应当小心观察环境事物，藉以「看出」神的心意和作为。

(二)我们既称那不偏待人，按各人行为审判人的主为父，就当存敬畏的心，度我们在世寄居的日子(彼前一17)。

(三)我们所信的神既是不按外貌待人的神，我们便不可按着外貌待人(雅二1)。

【徒十35】「原来各国中，那敬畏主行义的人，都为主所悦纳。」

［文意注解］「那敬畏主行义的人，」指对神敬畏、对人公正。

「都为主所悦纳，」这话并不是说行善是人得救的条件，因为人得救是本乎恩，也因着信，而不是凭着行为(弗二8~9)。彼得在这篇信息里面，也清楚表明，必须是相信耶稣基督之名的人，才能得蒙赦罪(参43节)。然而，一个对神有正确态度的人，必会乐意让神在他的生命中作主，而神也必乐意向他施恩，将神的心意启示给他，使他得以在基督的救赎里被神所悦纳。

［问题改正］有人根据这一节圣经，就以为世界上的宗教既然都是在敬拜神、劝人为善，因此所有的宗教都是为神所悦纳的。这个看法完全错误，因为：(1)若是只要『敬畏主行义的人』就足够的话，那么神就不须在异象中指引哥尼流打发人去邀请彼得了；(2)只有犹太教和基督教所拜的是真神，其他的宗教都是在拜人造的神或是人所想像的神，那些都是假神；(3)只有基督教因有耶稣基督作人通往神的道路(约十四6)，所以能真正的来到神面前(来十19~22)，但犹太教因弃绝耶稣基督，故暂时被神弃绝，等到外邦人的数目添满了，届时以色列全家也将会悔改得救(罗十一25~26)。

［话中之光］(一)神喜悦人敬畏 ，不断地在所行的事上荣耀 。

(二)凡是主所悦纳的人，我们都当毫无间隔的相交、互爱，不可分门别类(林前十一18；多三10~11)。

【徒十36】「神藉着耶稣基督( 是万有的主)传和平的福音，将这道赐给以色列人。」

［原文字义］「万有」一切，所有，万人。

［文意注解］「 是万有的主，」这句话有两个意思：(1) 是万有的主宰，万有都在 的手中(罗十一36)，人有了 就有了万有；(2) 是万人的主，不只是犹太人的主，也是外邦人的主(罗十12)，不只是信徒的主，也是世人的主(提前四10)。

「传和平的福音，」『和平的福音』具有多重的功效：(1)叫万有与神和好(西一20~22)；(2)叫犹太人与外邦人和好，两下合而为一(弗二11~18)；(3)叫人的内心有平安，有安息(腓四7；太十一29)。

「将这道赐给以色列人，」『道』是指神的话(logos)；神的圣言是交托给以色列人(罗三2)，但因以色列人不信，这道便临到外邦人(罗十一11)。

［话中之光］(一)惟有真正认识耶稣基督是「万有的主」，才能破除一切人为的藩篱，而衷心承认基督是『我们的』，也是『他们的』(林前一2)，接纳一切主所接纳的人。

(二)神召我们原是要我们和睦(林前七15)，所以信徒应当彼此相爱，不可相咬相吞(加五13，15，26)。

【徒十37】「这话在约翰宣传洗礼以后，从加利利起，传遍了犹太。」

［原文字义］「话」应时的话，即时的话(logos)。

【徒十38】「神怎样以圣灵和能力，膏拿撒勒人耶稣，这都是你们知道的。 周流四方行善事，医好凡被魔鬼压制的人；因为神与 同在。」

［文意注解］「以圣灵和能力，膏拿撒勒人耶稣，」『膏』意即涂抹；神在这里所涂抹的是圣灵和能力。圣灵和能力是二而一的，圣灵显在人身上，就是能力。主耶稣原是从圣灵生的(太一18；路一35)， 的里面早已满有圣灵，但是为着工作与使命，仍须接受圣灵的涂抹――圣灵降临在 身上(太三16；可一10；路三22；约一33)，这就是神用膏膏 (路四18)，使 得着能力，在地上作神的工。

「 周流四方行善事，」『周流四方』意即去到各处。

「医好凡被魔鬼压制的人，」魔鬼的诡计多端，它若在人的灵性上不能压制人使之反叛神，它就由人的身体入手，压制人而使之生病，使人不能享受复活生命的幸福；使人因身体上的不平安，而失去灵中的坚固儆醒，以偿其愿。常见主的工人，在世偶一不慎，即生疾病；因魔鬼愿意基督徒生病，好停止其为主作工。

［话中之光］(一)主耶稣整个传福音事工的主要力量乃在于圣灵。我们传扬福音，若没有圣灵作工，就得不到甚么成效。

(二)圣灵在我们身上，如同膏油的涂抹，安详舒适，除此并无特别的感觉，但当别人与我们接触的时候，就会感觉到一种能力从我们身上发出来，所以谁满有圣灵，谁就满有能力。

(三)膏油的涂抹是从奉献(或者说分别为圣)来的。甚么时候我们的奉献出问题，就甚么时候我们的能力也出问题，自然我们的工作也就出问题。

(四)罪与病，像我们灵魂和身体一样紧紧相连的。赦罪与治病彼此相依相辅的。

【徒十39】「 在犹太人之地，并耶路撒冷，所行的一切事，有我们作见证。他们竟把 挂在木头上杀了。」

［话中之光］(一)彼得不以为自己是一个大使徒，而只看自己是一个见证人；我们也当学习他的榜样，存心谦卑，只作一个主的见证人，而不想为自己作大事、得高位。

(二)我们作主的见证人，必须定下主意，在世人中间不知道别的，只知道耶稣基督，并 钉十字架(林前二2)。

【徒十40】「第三日神叫 复活，显现出来，」

［原文直译］「神叫这人在第三日起来，使 成为被人看得见。」

［话中之光］(一)我们所信和所传的耶稣，不是死的耶稣，乃是活的耶稣。

(二)基督若没有复活，我们的信便是枉然；我们仍在罪里(林前十五17)。

【徒十41】「不是显现给众人看，乃是显现给神豫先所拣选为 作见证的人看，就是我们这些在 从死里复活以后，和 同吃同喝的人。」

［话中之光］主的显现不是没有原则的， 乃是「显现给神豫先所拣选为 作见证的人看」――意即 的显现，乃是为着装备并充实 的见证人的。许多信徒无心为主作见证，难怪从未见过主的显现。

【徒十42】「 吩咐我们传道给众人，证明 是神所立定的，要作审判活人死人的主。」

［文意注解］「要作审判活人死人的主，」神已经将审判的事交给基督(约五22)， 将来要审判活人死人(提后四1)。当基督再来时， 要坐在荣耀的宝座上，审判活人(太廿五31~46)；当千年国度之后， 还要坐在白色的大宝座上，审判死人(启廿11~15)。

［话中之光］(一)不要以为我们信了主就不再受审判了，因为审判要从神的家开始(彼前四17)；所以我们信了主之后，仍须好好活在神面前。

(二)审判活人死人的权柄是属于主的，所以我们不要随便审判别人(罗十四4；林前四3~5)。

(三)死而复活的耶稣基督，是神对全人类审判的惟一标准。

【徒十43】「众先知也为 作见证，说：“凡信 的人，必因 的名，得蒙赦罪。＂」」

［原文字义］「罪」罪行(原文复数)。

［文意注解］「凡信 的人，必因 的名，得蒙赦罪，」这话并不是直接引自任何旧约章节，而是『众先知』在旧约里面预言的总结――除了信靠耶稣基督的名以外，别无拯救(徒三12)。

『凡』字在这里具有特别深长的意义――不但犹太人能因信主而得救，就是外邦人也能因信主而得救。

［话中之光］得救完全是因着主的名，没有任何附加的条件，更不用凭藉遵守律法。

【徒十44】「彼得还说这话的时候，圣灵降在一切听道的人身上。」

［文意注解］「彼得还说这话的时候，」注意这『还』字，意思就是彼得不是要停止在那里，他还要说下去。彼得的眼睛是看见了『神也洁净外邦人』的异象(15，28节)，他的口也说了『神不偏待人』的话(35节)，但是在他的思想和实行上还有问题，那就是犹太人和外邦人隔断的墙还没有打通。当彼得还要继续说下去的时候，圣灵就进来，把他的话打断了。

「圣灵降在一切听道的人身上，」圣灵内住到人的里面，是别人所看不见的，但是这里提到圣灵降临人的身上，显然是别人所能看得见的(参45节)，所以必定是指圣灵在人外面的浇灌。圣灵的内住，是指作生命素质的一面；圣灵的浇灌，是指作工作能力的一面。圣灵的内住，是在人相信时发生的；圣灵的浇灌，通常是在人相信以后发生的，但是这里却是在他们相信的时候，与圣灵的内住同时发生的。

《使徒行传》提到圣灵在人外面的浇灌或降临，通常需要由别人来按手(徒八17；九17；十九6)，仅有此处和五旬节是未经任何人按手就发生的。在五旬节时，因为还没有人可以代表基督的身体按手接纳别人，所以直接从上面浇灌，这是理所当然的。但是这里有代表基督身体的彼得可以替人按手，圣灵却仍直接降在听道的人身上，这是为着犹太人信徒的缘故。不用说彼得此时仍旧踌躇不敢为这些外邦人按手(注：按手表示联合、认同、接纳)，即使彼得有此胆量替外邦人按手，恐怕犹太人信徒定罪彼得，说他破坏神的律法时(徒十一2~3)，就难以解释了。

［话中之光］(一)圣灵所起的头，圣灵自己会来加以印证。

(二)基督教的范围，包括全世界所有重生得救的人。在教会里面，绝对不能有分门别类的思想。

(三)哥尼流家里所有的人，都得着了圣灵。在圣经里，这也是一个大事实。就是说，神拯救人，不只是以个人为单位，乃是以一个家为单位。

【徒十45】「那些奉割礼和彼得同来的信徒，见圣灵的恩赐也浇在外邦人身上，就都希奇。」

［文意注解］「见圣灵的恩赐也浇在外邦人身上，」『圣灵的恩赐』在此是指『领受所赐的圣灵』(徒二38原文即『圣灵的恩赐』)，并不是指圣灵所分给人的各样恩赐(罗十二6；林前十二4；彼前十五3)。

【徒十46】「因听见他们说方言，称赞神为大。」

［原文字义］「方言」别国的话，乡谈。

［文意注解］「因听见他们说方言，」『说方言』是指按圣灵所赐的口才，说起别国的话来(徒二4)，并不是指说没有意义的舌音。

圣灵显在人身上，有时会使人说起方言来，但不一定每一个被圣灵浇灌的人都说方言，例如在撒玛利亚信徒的事例中，就没有提到他们说方言(徒八15~17)。圣灵有时会使人说预言(徒十九6)，有时则会使人得着各种不同的恩赐(林前十二7~11)。{\Section:TopicID=321}

「称赞神为大，」原文是『将神显大』、『尊神为大』(路一46)。

［话中之光］(一)神是「大」的神，常作「大」的事，所以值得我们大大的赞美。

(二)「大」的神所用的器皿乃是「大」的，能容纳各种的人；真求神也扩大我们的度量，使我们也能为神所用。

【徒十47】「于是彼得说：『这些人既受了圣灵，与我们一样，谁能禁止用水给他们施洗呢？』」

［文意注解］神用彼得来开启外邦人的门(参太十六19)，乃是一个非常重大的事，所以神先用异象来引导(11~16节)，后用圣灵的恩赐来印证(44~45节)。至此，彼得不能不服下来，而同意给这些外邦人施浸。

【徒十48】「就吩咐奉耶稣基督的名给他们施洗。他们又请彼得住了几天。」

［文意注解］「就吩咐，」有解经家认为这话表示彼得并没有亲自为这些外邦人施浸，而将此工作交给从约帕同来的弟兄(23节)执行。

「奉耶稣基督的名给他们施洗，」原文是『给他们在主的名里受浸』，意指『将他们浸入耶稣基督的名里』。名字乃代表一个人，故指藉着受浸，使他们与基督产生生命的联结。

「他们又请彼得住了几天，」当然是为了从彼得得着更多有关耶稣基督的教导。

［话中之光］(一)受浸不是一件可有可无的事，人若是真心悔改相信主，就应该受浸(可十六16)；并且越早受浸越好。

(二)受浸不是教会生活的终点，乃是教会生活的起点。


讲道材料

使徒行传第十一章

【徒十一1】「使徒和在犹太的众弟兄，听说外邦人也领受了神的道。」

［文意注解］「外邦人也领受了神的道，」『领受』一词，原文意指人自愿、乐意地接受或学习一些事，并将之紧握、保存；『神的道』即神的话(logos)。

［话中之光］(一)「外邦人也领受了神的道，」这原是一件值得喜乐的大事，但竟成了一些人怪罪彼得的藉口(参2~3节)。许多信徒也如此『舍本逐末』，只会注意一些枝节上的小事，而忽略了最重要的事。

(二)在服事主的事工上，不管别人的用心如何，只要基督被传开了，只要 得着高举，我们就应当欢喜快乐(腓一18)。

【徒十一2】「及至彼得上了耶路撒冷，那些奉割礼的门徒和他争辩说：」

［背景注解］『割礼』乃是神与 的选民犹太人立约的记号(创十七10)，他们的男婴于出生后第八天须受割礼。犹太人藉此割礼，表明在他们的身上有神赐福的证据，有别于其他外邦人。

［文意注解］「那些奉割礼的门徒，」指耶路撒冷教会中有一班信徒，他们一面信奉主耶稣基督，一面也严谨地遵守旧约摩西的律法。他们力主外邦人信徒也须受割礼才能得救(徒十五1)，并且还要遵守犹太人饮食的规矩(加二12；六13)。

「和他争辩，」表明在彼得和奉割礼的门徒之间，兴起了意见上尖锐的冲突。

［灵意注解］『割礼』的属灵意义乃在于脱去肉体的情欲(西二11)，或者说是除去肉体犯罪的意念和能力；因此，凡只在肉身上有割礼的记号，但在生活行为上没有表现出割礼的实际功效的人，圣经认为他们并未受割礼(利廿六41；耶六10)。

［话中之光］(一)每一个基督徒身上都应当有割礼的记号，但这记号不是在肉身上的，而是基督藉着圣灵所作的属灵记号。

(二)真割礼是心里的，在乎灵不在乎仪文(罗二29)。

(三)人总是喜欢一些表面的、看得见的、触摸得到的东西和仪式，但结果往往失去了仪式所代表的真正意义。

(四)任何一种正统的圣经教训，若把它当作规条来遵行，就会失去属灵的价值，并且也会在神的儿女中间造成不必要的难处。

【徒十一3】「『你进入未受割礼之人的家，和他们一同吃饭了。』」

［背景注解］旧约禁止犹太人吃不洁净的食物(利十一章)，外邦人则不受食物典章的限制。犹太人因不知外邦人的食物来源，为免误食不洁之物，故从来不跟外邦人一起吃饭。但新约时代，基督已废掉了那些律法上的规条，使外邦人得与犹太人合一(弗二11~18)；神也在异象中，藉着示意彼得吃一些不洁净之物，使他接纳外邦人(徒十9~16；十一2~10)。

［文意注解］「你进入未受割礼之人的家，」『未受割礼之人』指外邦人。

「和他们一同吃饭了，」表示他触犯了摩西的食物条例，因为外邦人所摆上食物可能是『不洁净的』，并且他们未按洁净的规矩洗手，故所准备的食物即使是洁净的，也因此而成为不洁净的。

［话中之光］(一)要作主的工，就要面对各种的障碍，特别是来自传统习惯的障碍。

(二)在新人里，并不分希利尼人、犹太人，受割礼的、未受割礼的；惟有基督是包括一切，又住在各人之内(西三10~11)。

【徒十一4】「彼得就开口，把这事挨次给他们讲解说：」

［文意注解］「把这事挨次给他们讲解，」『 挨次』指『按着次序』(路一3)。

［话中之光］主的工人最大的考验是从人来的批评，但要作主的工，就难免会遭遇到各种的批评。要紧的是，我们能否像彼得一样，留心听取别人的话，并温和而不发怒地向对方解释自己所领受的异象呢？

【徒十一5】「『我在约帕城里祷告的时候，魂游象外，看见异象，有一物降下，好像一块大布，系着四角，从天缒下，直来到我跟前。』

［文意注意］「我在约帕城里，」『城里』在此不是指城墙里面，而是指『行政管辖范围内』；彼得当时是住在海边的一个家里(徒十6)。

「祷告的时候，魂游象外，」请参阅徒十9~10。

「看见异象，有一物降下，好像一块大布，系着四角，从天缒下，」请参阅徒十11。

「直来到我跟前，」表示这不是『从远处望见』(来十一13)的一个模糊的异象，乃是能够看得很真切的。

【徒十一6】「我定睛观看，见内中有地上四足的牲畜，和野兽、昆虫，并天上的飞鸟。」

［文意注解］「我定睛观看，」『定睛』原文含有『专注地观看』或『目不转睛地仔细察看』的意思。

「见内中有地上四足的牲畜，和野兽、昆虫，并天上的飞鸟，」请参阅徒十12；这里将『走兽』改成了『牲畜和野兽』。

【徒十一7】「我且听见有声音向我说：“彼得，起来，宰了吃。＂」

［文意注解］请参阅徒十13。

【徒十一8】「我说：“主阿，这是不可的；凡俗而不洁净的物，从来没有入过我的口。＂」

［文意注解］请参阅徒十14；这里将『吃过』改成了『入过我的口』。

［话中之光］当主要托付我们去作一件我们从来没有作过的事时，我们是否也像彼得一样说「这是不可的」呢？我们已过的经历，若不小心，也有可能成为我们服事主的拦阻。

【徒十一9】「第二次，有声音从天上说：“神所洁净的，你不可当作俗物。＂」

［文意注解］请参阅徒十15；这里将『向他说』改成了『从天上说』。

【徒十一10】「这样一连三次，就都收回天上去了。」

［文意注解］请参阅徒十16；这里将『那物随即』改成了『就都』。

【徒十一11】「正当那时，有三个人站在我们所住的房门前，是从该撒利亚差来见我的。」

［文意注解］「正当那时，」就是彼得正为所见的异象心里猜疑、还在思想的时候(徒十17~19)。

「有三个人，」就是哥尼流的两个家人，和常伺候他的一个虔诚兵(徒十7)。

「是从该撒利亚差来见我的，」这三个人是哥尼流所打发的(徒十7~8，33)，但圣灵却说是 所差遣的(徒十20)。

［话中之光］我们看见了主观的异象以后，往往需要有客观的环境(三个人来访)来加以印证，证实我们所见的异象确实是从神来的。

【徒十一12】「圣灵吩咐我和他们同去，不要疑惑(或作不要分别等类)。同着我去的，还有这六位弟兄；我们都进了那人的家。」

［文意注解］「不要疑惑，」原文或作『不要分别等类』，意即不要有所歧视。

「同着我去的，还有这六位弟兄，」他们是约帕的弟兄(徒十23)。当彼得在为他的行为辩护的时候，他们成了最好的见证人。彼得加上六位弟兄，一共七个人在场。『七』是完全的数目字，七个人的见证是完全的见证。按当时埃及的法律，要完全证明一个案件，必须有七个证人；又按照当时罗马的法律，要证明一件真正重要的文件，必须有七个印章。因此彼得这句话的意思是说，我们一共有七个见证人，故这是一个千真万确的事实。

「我们都进了那人的家，」『那人』是指哥尼流(徒十25)。

［话中之光］这「六位弟兄」和彼得同去，目的不是为分担『讲道』的责任，乃是要为神的作为作『见证人』。为主作见证，并不一定要我们开口讲道，要紧的是必须我们『在场』亲身目睹。

【徒十一13】「那人就告诉我们，他如何看见一位天使，站在他屋里，说：“你打发人往约帕去，请那称呼彼得的西门来。」

［文意注解］请参阅徒十30~32。

【徒十一14】「他有话告诉你，可以叫你和你的全家得救。＂」

［文意注解］由本节的话可见，在哥尼流尚未从彼得听见福音以前，无论他的行为是如何的良善(参徒十2，4)，仍不能使他得救。

「叫你和你的全家得救，」『你的全家』在此应包括哥尼流的家人、伺候兵、奴隶、亲属密友和一切受邀请来参与聚会的人(徒十7，24，44)。『得救』的条件是相信主耶稣，而相信乃是个人的事，谁要得救，谁就必须亲自相信主。而这里说『你和你全家』，并不是说一个人得救，就自动会使他的全家也都得救；乃是说一个人真实的得救，理应影响到他的家人，并且神也乐意作工促成全家得救，这在圣经中有许多的实例(创七1；书二18~19；路十九9；徒十六15，31；十八8)。

［话中之光］(一)当信主耶稣，你和你一家都必得救(徒十六31)。

(二)在圣经里，『全家得救』乃是一个大事实。这是说，神喜悦人全家得救；神拯救人，常是一个家、一个家的拯救。

【徒十一15】「我一开讲，圣灵便降在他们身上，正像当初降在我们身上一样。」

［文意注解］「我一开讲，」不是说彼得刚要开口讲话之时，而是说彼得才不过讲了一些起头的话，还要往下继续说的时候(徒十34~44)。

「圣灵便降在他们身上，」『降』字的意思是『倾倒在整个人身上』，意指圣灵的浇灌(徒二17~18)。

「正像当初降在我们身上一样，」『当初』指五旬节(徒二1~4)。圣灵如何在五旬节浇灌在犹太人门徒身上，藉以向不信的犹太人证明，这是出于神的作为；如今圣灵也藉着浇灌在外邦人信徒身上，向犹太人信徒证明，这是出于神的作为。

［话中之光］当彼得还正在讲道的时候，圣灵就插入把他的话打断了，亲自担当起指挥之责。当神直接作工在听众身上时，讲员的工作就该结束了，此刻正是我们该安静退后的时候。

【徒十一16】「我就想起主的话说：“约翰是用水施洗，但你们要受圣灵的洗。＂」

［文意注解］「我就想起主的话说，」不是彼得故意去思想和记忆，乃是主应时的话(rhema)临到他；主应时的话也可以是 曾经说过的话，现在又突然临到人的心中。

「约翰是用水施洗，但你们要受圣灵的洗，」这是主耶稣在徒一5的话，它引自可一8。

［灵意注解］「约翰是用水施洗，」『水浸』是施洗约翰职事的标记；就是将悔改的人埋葬在水里，终结其旧生命。

「但你们要受圣灵的洗，」『灵浸』是耶稣基督职事的标记；就是将悔改且相信主的人浸到圣灵里，使他们得着神的生命，成为基督的身体──教会(林前十二13；徒二2~4)。

注：有关圣灵的浸礼在圣经中只出现过两次：第一次是在五旬节，第二次就是在哥尼流的家。虽然在《使徒行传》里记载着许多人接受圣灵，但是，只有这两次是称作『在圣灵里受浸』，这是甚么缘故呢？因为五旬节是为犹太人，哥尼流家里是为外邦人；一次是开犹太人的门，一次是开外邦人的门。此二者虽然是在两个不同的地方，并在两个不同的时候，但是，它们不过是一个事实的两方面，一件事体的两段落而已。自从那两次的灵浸之后，圣经里再没有灵浸的记载了。

这怎么说呢？圣灵的浸礼，如同十字架的救恩一样，二者都是基本要道。主耶稣在十字架上的替死，是为全体世人的；照样，圣灵的浇灌，也是为全教会的。主耶稣只一次替全世人死，现在人信 的替死，并不是要 来为他们再死一次，乃是相信 从前『一次』(来九28)的死；同样，在圣灵中的浸礼只有五旬节一次(哥尼流家包括有内)；现在人得着灵浸，并不是主特别将他浸在圣灵中一次，乃是他自己相信在五旬节时已经受浸了。十字架的救赎是一个事实，凡罪人用信心接受的，就有得救的经历；照样，在圣灵中的浸礼也是一个事实，凡信徒用信心支取的，就有灵浸的经历。因此使徒保罗说：『我们不拘是犹太人，是希利尼人，是为奴的，是自主的，都已经在一位圣灵里受浸，成了一个身体』(林前十二13原文)。现在就只看我们支取不支取了。

［话中之光］(一)有一件事我们一直宝贵的，就是主在今天仍然说话。主不只在圣经里说话，主也不只对彼得说话，主今天也对我们说话。主的话没有停止过。

(二)今天教会里的难处，就是没有活的话语，只有死的道理；缺少叫人直接从主听到『应时的话』(rhema)，而只有人的讲道。

(三)作主的工作的人，每一次站在讲台上，是盼望有主『应时的话』(rhema)。如果不是主今天对我们说话，我们就失败了。许多时候，我们讲了一篇道，但是主并没有说话。

(四)水浸是旧生命的结束，灵浸是新生命的开始；前者需要悔改(可一4)，后者需要悔改且相信福音(可一15)。

(五)人若不肯悔改、接受水浸，将来就要受到火浸(参太三11~12)；凡肯悔改且相信、又接受水浸的人，今天也就同时领受灵浸(林前十二13)。

【徒十一17】「神既然给他们恩赐，像在我们信主耶稣基督的时候，给了我们一样，我是谁，能拦阻神呢？」」

［文意注解］「我是谁，能拦阻神呢？」彼得这话意指『他若拒绝接纳这些外邦人信徒，不同意给他们施浸的话，那他就是抗拒神、与神敌对了』。彼得知道哥尼流一家人整个得救的过程，都是神一手带领的，他实在不能、也不敢拦阻神在外邦人中正展开的救赎大工。

【徒十一18】「众人听见这话，就不言语了。只归荣耀与神，说：『这样看来，神也赐恩给外邦人，叫他们悔改得生命了。』」

［文意注解］「众人听见这话，就不言语了，」他们的『不言语』并非心悦诚服，而是面对这样显然是出于神的事实，无话可说，只好闭嘴。他们并没有因为这件事，而放弃他们的犹太教传统观念，反而要外邦人信徒也遵守摩西的律法规条，否则就不能得救(徒十五1，5)。

「这样看来，」这语气并不是积极的，而是消极且不太情愿地接受事实。

「叫他们悔改得生命了，」『生命』在原文是zoe，乃指属神的、永远的、非受造的、不能毁坏的属灵生命(弗四18；约三16；约壹一2；来七16)。人得自父母的生命，是『魂生命』(psuche，太十六25)。人必须重生，才能得着『灵生命』(约三6~7)；而重生的条件，就是悔改相信主(约三15~16)。

［话中之光］(一)主耶稣是为全人类的罪而死的，因此福音是为全人类的；我们传福音的对象应当扩及各种族、各阶层的人们。

(二)耶路撒冷教会因着有些人过度坚守犹太教遗传，以致在主的见证上失去了中心的地位，而被接下来的安提阿教会取代(参20~30节)。无论是个人或是教会，若是偏离了主的旨意，就会被主放在一边，而另兴起别人或别的教会来取代。

【徒十一19】「那些因司提反的事遭患难四散的门徒，直走到腓尼基，和居比路，并安提阿。他们不向别人讲道，只向犹太人讲。」

［文意注解］「直走到腓尼基，」『腓尼基』即今黎巴嫩，是在加利利西北部，沿海岸的一条狭长平地，包括推罗和西顿二城。

「居比路，」小亚西亚南面，地中海的一个大岛，今叫塞浦路斯。

「安提阿，」『安提阿』在今日土耳其境内，位于地中海的东部，是奥隆特河(Oronte River)的出口处。当时叙利亚境内的产物，皆由这一条河进出；同时也是巴勒斯坦、叙利亚和小亚细亚之间的必经之路。在使徒的时代人口约有五十万，是当时世界第三大都市，仅次于罗马和亚力山大，有许多犹太人居住在那里。

「他们不向别人讲道，只向犹太人讲，」这一班四散的信徒，直到目前为止，只向犹太人传讲福音，尚未向外邦人传讲。

［话中之光］(一)这些受逼迫的信徒，其中没有一个使徒(徒八1)。福音的广传，不能单靠专职的传道人，也要靠所有的信徒，否则福音就会受限制。

(二)一个真基督徒，必定是一个真传道人；无论遭受甚么患难，无论身在甚么地方，心中所念念不忘的，乃是要传福音。

【徒十一20】「但内中有居比路，和古利奈人，他们到了安提阿，也向希利尼人传讲主耶稣(有古卷作也向说希利尼话的犹太人传讲主耶稣)。」

［文意注解］「但内中有居比路，和古利奈人，」他们想必是散居在居比路(今塞浦路斯)和古利奈(今属北非利比亚的城市)的犹太人信徒。

「也向希利尼人传讲主耶稣，」『希利尼人』指根本不信神的希腊人；这是向外邦人传扬福音的开始，也是教会布道工作的一大突破。

［话中之光］(一)向外邦人传讲福音，这是一个划时代的作为。这些人勇敢所踏出的『一小步』，在教会宣教史上乃是值得大书特书的『一大步』。

(二)真正的信仰应该是超越人与人之间的隔阂的；基督徒不可让来自人的传统、地理、历史、文化、种族、语言、价值观念等，来左右我们的事工。

(三)圣经并没有记载这些向外邦人传福音的是谁，而只说他们是从居比路和古利奈来的人；他们是教会历史上的无名先锋。我们服事主，不要求为自己得名声，而要求成功主的旨意。可惜教会中有些人，他们仅仅作了一点点的事，便希望受人注意、传扬名声。

【徒十一21】「主与他们同在，信而归主的人就很多了。」

［原文字义］「归」回转，归向。

［文意注解］「主与他们同在，」原文作『主的手与他们同在』，表明主亲自参与向外邦人传扬福音的工作。『主的手』至少在两方面作工：(1)用神迹随着，证实所传的道(可十六20)；(2)打开人的心窍，使人明白神的话(路廿四45)。

［话中之光］(一)如果不是主的能力，而想要靠人的力量来成就福音的事工，乃是枉然的。

(二)一个人如果真实的相信主，自然也会从心里归向主。凡是不肯归向主的人，他的相信恐怕有问题，可能不过是头脑道理上的认知，或是情感上的认同(例如因父母是基督徒，所以就自认为也是基督徒)。

【徒十一22】「这风声传到耶路撒冷教会人的耳中，他们就打发巴拿巴出去，走到安提阿为止。」

［原文字义］「巴拿巴」劝慰子。

［文意注解］「这风声传到耶路撒冷教会人的耳中，」『教会人』原文没有『人』字，指教会；教会竟有耳朵，可见教会不是指建筑物，也不是指团体组织，乃是指活生生的信徒结合体。

「他们就打发巴拿巴出去，」耶路撒冷教会派遣巴拿巴的主要目的，是要证实外邦人对福音的接受，是否真实出于神。而教会所打发的人选巴拿巴非常合适，一方面因他的心胸宽大，气度恢宏(参23~26节)；另一方面他也是居比路人(徒四36)，由他来了解并帮助这些『居比路人』(参20节)的工作，自然会比别人更加得心应手。

［话中之光］(一)各地的教会虽然是独立的，但并不是和别地教会没有交通来往的；教会不能单顾到本地的需要，也要关心别地教会的需要。

(二)差传工作的成败，维系于所差遣的人选是否恰当；人选对了，就会事半功倍。

【徒十一23】「他到了那里，看见神所赐的恩就欢喜，劝勉众人，立定心志，恒久靠主。」

［原文字义］「劝勉」鼓励，安慰，提升，恳求；「心志」心怀。

［文意注解］「立定心志，」指心中定意或决志(purpose of heart)。

「恒久靠主，」意指持久、继续的住在基督里面。

［话中之光］(一)真实蒙恩的人，喜欢别人也能蒙恩。

(二)神的仆人如果在别人的工作中见不到神的恩典，而只能在神藉自己所作的工作中看见神的恩典，他的存心大有问题。

(三)巴拿巴所关心的，是这些外邦人信徒委身给主的真挚与恒心；凡是真正委身给主的人，必须在所信的事上忠心到底。

【徒十一24】「这巴拿巴原是个好人，被圣灵充满，大有信心。于是有许多人归服了主。」

［文意注解］本节对巴拿巴的描述，显明他的三大特点：(1)『是个好人』――表现在与人的关系上，待人有恩；(2)『被圣灵充满』――表现在灵命追求上，虔诚敬畏；(3)『大有信心』――表现在行为工作上，一心倚靠主。

［话中之光］(一)传道人必须言行一致；当一个人所行和所讲的一致时，他对别人就会有很大的影响力。

(二)带领别人归服主，并不在乎我们的口才如何，乃在乎我们的行事为人有没有彰显主。

【徒十一25】「他又往大数去找扫罗，」

［原文字义］「找」苦找。

［背景注解］扫罗刚信主三年之后，曾上耶路撒冷，想与信徒结交，但大家都怕他，不信他也是个基督徒。惟有巴拿巴接待扫罗，领他去见使徒，因此使扫罗得以与耶路撒冷的信徒们出入来往(徒九26~28)。知扫罗者，惟巴拿巴也。巴拿巴有知人之明，他深知扫罗才能高于自己，为着建造安提阿教会，需要借助于扫罗的干才，所以去寻找他。

［话中之光］(一)不久之后，在对外邦人的传道事工上，扫罗(即保罗)就越过巴拿巴，而为主要发言人(参徒十三16，46)。巴拿巴可说是甘心乐意的让扫罗踏在他的肩膀上，为着主寻找并起用人才。

(二)若没有巴拿巴如此宽广的胸襟，扫罗势必被埋没；这不但是教会的损失，也是神的损失。为着教会的事工，我们不仅应当不怕人才出头，而且还要积极的去发掘人才。

【徒十一26】「找着了，就带他到安提阿去。他们足有一年的工夫，和教会一同聚集，教训了许多人。门徒称为基督徒，是从安提阿起首。」

［背景注解］安提阿在当时是一个色情行业很兴盛的城市，那里有月桂树女神庙，充斥着偶像和庙妓等邪淫行径，人们的道德观念低落，生活糜烂，行为败坏。当有一班基督徒，在真理上训练有素，在生活行为上有良好的见证，他们出现在如此的社会环境中，乃是一个非常明显的对比，因此会被人们当作一群『奇特』的人看待。

［文意注解］「找着了，就带他到安提阿去，」这里表明巴拿巴所作的有两件：(1)『找』――寻找人才，发掘人才；(2)『带』――带领人才，培养人才。

「足有一年的工夫…教训了许多人，」『教训』是指教导、训练别人，使之不但『认识』所信的基督，并且『熟稔』作为基督徒所应有的知识和实行；『教训』在此含有一次再一次的教导和训练，直到对方完全学会为止的意思。

巴拿巴和扫罗以『教导』的方式来建造教会；当时一般教会都注重布道，但安提阿教会却有许多教师(参徒十三1)，可说她是最早从事教导信徒的教会。这里也表明刚信主的人需要予以适当的教导圣经，和基督徒生活的原则，使他们能在真理上有良好的根基。

「门徒称为基督徒，」『基督徒』一词的原文字尾iani表示属于xx帮；例如当时犹太人称呼罗马皇帝的走狗作Caesariani，意思是属于该撒帮(党)。『基督徒』的意义不是指基督的门徒，乃是指『基督人』或『基督族』；这原是一个轻蔑的绰号，但是后来逐渐演变成受人尊重的称呼(徒廿六28)。时至今日，所有主耶稣的信徒也以此名称为荣，因其具有如下的含意：(1)『基督』这名乃是超乎万名之上的名(腓二9)，因此能与基督这名沾上关系乃是无上的光荣；(2)『基督徒』表明自己是属于基督的，基督乃是万主之主，一切信徒都乐意向 奉献所有；(3)『基督徒』这名表明里面充满基督，外面彰显基督的人；(4)『基督徒』不但口里称呼基督，并且行事以基督的心意为心意。

「是从安提阿起首，」安提阿的教外人可能因信徒的生活方式和他们有异，又和犹太人不同；而这些信徒的口里又时常讲论『基督』，因此就给他们取了这个半希腊、半拉丁的称呼，用来和一般世人分别。

［话中之光］(一)在教会中服事主，『同工』非常重要；我们必须能和别的同工配搭，一同事奉。

(二)一个人得救之后，就需要接受有系统的栽培教导，才能在灵命上长进，且在神的话语上扎根，过分别为圣的生活。

(三)成全造就初信的基督徒，乃是一件刻不容缓的燃眉要务。

(四)教会如果缺少真理的基础就很危险，人云亦云，容易受异端的侵入。

(五)「基督徒」乃是一些里面有基督住着，外面生活好像基督的人。这就是基督徒的标准――在地上活着就是基督，在人面前显出基督(腓一20~21)。

(六)我们的行事为人必须与基督的福音相称(腓一27)，才能为主作美好的见证，对周遭的人产生巨大的影响力。

(七)「基督徒」乃是『基督』和『人』联合在一起的人；所以我们作基督徒，只能和基督联合，不能和世界联合。

(八)信徒在黑暗的环境中，不但不可同流合污，反而应当更加站稳，为主活出圣洁的见证，让四周的人们看出基督徒的不同出处。

【徒十一27】「当那些日子，有几位先知从耶路撒冷下到安提阿。」

［文意注解］「有几位先知，」『先知』指为神说话的人，有时也在圣灵的感动之下述说豫言；他们在教会中的地位仅次于使徒。

【徒十一28】「内中有一位，名叫亚迦布；站起来，藉着圣灵，指明天下将有大饥荒；这事到革老丢年间果然有了。」

［文意注解］「名叫亚迦布，」《使徒行传》记载他曾两次述说预告性的豫言，均极灵验(徒廿一10)。

「指明天下将有大饥荒，」『天下』指当时罗马帝国的版图范围内；先知亚迦布的意思，应不是指罗马帝国全境，而是指在罗马帝国境内多处将有饥荒发生。

「这事到革老丢年间果然有了，」『革老丢』是罗马的皇帝，在位期间为主后四十一至五十四年。据说犹太地的饥荒，发生在主后四十七至四十八年。

【徒十一29】「于是门徒定意，照各人的力量捐钱，送去供给住在犹太的弟兄。」

［原文字义］「力量」事业成就，昌盛盈余；「供给」服事。

［文意注解］「于是门徒定意，照各人的力量捐钱，」由此可见，当时在安提阿的信徒并没有实行『凡物公用』(徒二44)，各人仍旧拥有自己的财产。而信徒在财物上的奉献，并没有明文规定任何作法，乃是听由信徒各人自愿自发的捐献。注意，这里是说『门徒定意』，而不是说『巴拿巴和扫罗推动』。

［话中之光］(一)「照各人的力量捐钱，」财物奉献应当照着自己的力量而为；不要作难，不要勉强；因为捐得乐意的人，是神所喜爱的(林后九7)。

(二)耶路撒冷教会因着『割礼』等问题，而无法显出身体的合一(参1~3节)；主却兴起了安提阿教会，藉着关怀受苦受难的肢体，而活出了身体合一的实际。

【徒十一30】「他们就这样行，把捐项托巴拿巴和扫罗，送到众长老那里。」

［文意注解］「送到众长老那里，」『长老』不是指民间的长老(徒四5，9)，而是指教会的长老；此处是《新约圣经》中首次提到教会的长老。长老这一个职分，主要是为着治理教会(提前三5；五17)，所以长老又称监督(徒廿17，28)。并且这里提到『众长老』，表示在一个地方教会里面，长老是『复数』的，所以一个正常的地方教会，决不可以一人负一切的责任，一人包办一切的服事。

根据圣经，长老们不只负责照管教会的事务，并且也负责牧养并教导神的群羊(徒廿28；多一9；彼前五2)。不过，并非每一位长老都有话语的恩赐，所以长老们的主要职分，仍为『管理』、『照管』神的教会。教会里面的一切行政、事务、人物、如何主张、如何进行、如何注意，都是由长老们负责照管的。

长老的产生，是主的工人在各地的教会里设立的(多一5)。我们所要注意的是，工人设立长老，并不是设立他们所喜悦的，乃是设立圣灵所已经设立的(徒廿28)。一个作长老的人，必须是蒙圣灵随己意将治理教会的恩赐分给他(林前十二4~11)，使他在灵性上显出『长』进和『老』练的光景，在当地教会中显明了领导的地位，然后主的工人经观察而明白圣灵的意思，就设立他作长老。


讲道材料

使徒行传第十二章

【徒十二1】「那时，希律王下手苦害教会中几个人。」

［文意注解］「那时，」照理，『那时』应当是指前一章犹太地发生饥荒，安提阿教会捐款托巴拿巴和扫罗送到耶路撒冷教会去的时候(徒十一27~30)。但是根据史实，犹太地的饥荒是发生在主后四十七至四十八年间，而希律王则是在主后四十四年去世，所以在时间上似乎连不起来。所以较准确的说法，应当是指巴拿巴和扫罗一同教训、建造安提阿教会的时候(徒十一25~26)。

路加将本章一至廿四节插入于十一章卅节和十二章廿五节之间，或许有两个目的：(1)将彼得对犹太人职事的记载，在此作一个总结的交代，从此以后，专门叙述保罗对外邦人的职事；(2)藉彼得蒙天使拯救出监之事，引出『那称呼马可的约翰』，把马可跟彼得并保罗的关系作一个清楚的交代(12，25节)。

「希律王下手苦害教会中几个人，」『希律王』指希律亚基帕一世，在位时期由主后四十一年至四十四年。他是希律一世(大希律)之孙，治理巴勒斯坦全境。他是亚基帕二世的父亲(徒廿五13)。

『下手苦害』系描述希律王为着取悦犹太教的首领，乃动手加害耶路撒冷教会的领袖；『苦害』包括监禁、磨难、责打、戏弄、没收财产和杀戮等。

『教会中的几个人』就是指当时仍旧停留在耶路撒冷的使徒们(徒八1)。

【徒十二2】「用刀杀了约翰的哥哥雅各。」

［文意注解］「用刀杀了，」即斩首，这是罗马政权合法的行刑方式(太十四10)。犹太人只能以石头打死罪犯(徒七58)。

据说使徒雅各被希律王砍头杀死，是出于始料所未及，所以教会才没有机会为雅各切切的代祷(参5节)。

「约翰的哥哥雅各，」主耶稣曾经预言雅各和约翰将要喝 所喝的杯(太廿23)，意指他们两个兄弟将会为着主的见证遭受苦难；雅各是使徒中第一位殉道者，至于约翰则迟至他年老时才被流放到拔摩的海岛上(启一9)。

使徒雅各是在十二使徒中，最先为主殉道，也是惟一在《使徒行传》中记载其死的。这说出雅各的职事乃在于见证被杀的羔羊，同形于 的死，这是一切职事的根基。

在主的三大门徒中(太十七1；廿六37)，彼得的工作是轰轰烈烈的，约翰的着述是丰丰富富的；惟独雅各似乎是没没无闻，圣经中未曾记载他所作的任何一件明显事迹，也未曾留下他所写的任何一本书信。然而雅各首先为主殉道这事，使他在众使徒中成为最有份量的一位。

［话中之光］(一)当雅各受害时，神并没有像救助彼得一样地差遣使者(徒五19；十二7~11)救他，这事说出了一个事实：神不一定会保护拯救我们，但我们不可因此而失去信心。

(二)神是否保护拯救我们，乃在于神的旨意；我们无论遭遇到怎样的境遇，都有 的美意，我们只管将自己安然交托在 的手中。

【徒十二3】「他见犹太人喜欢这事，又去捉拿彼得。那时正是除酵的日子。」

［文意注解］「他见犹太人喜欢这事，」可见雅各虽是被希律王杀死，实则背后乃出于犹太人的嫉恨和怂恿(参11节)。从这里可见，撒但常利用两大权势――宗教和政治――来压制神的儿女，并且这两大权势常是互相勾结、彼此利用的。

「那时正是除酵的日子，」指逾越节七天的节期，这七天中犹太人须吃无酵饼，故又称除酵节(出十二18~20；路廿二7)；那个时候会有许多犹太人由各地前来耶路撒冷守节。

［话中之光］(一)众人所喜欢的事，常是不符合真理的；一个刻意讨人喜欢的人，常会作出伤害真理的事。

(二)希律王外表上看似有权，其实他因着要讨人的喜欢，就作了『众人喜欢』的奴仆，这样的人在真理上一点也没有自由。

(三)我们信徒要讨神的喜欢，而不可讨人的喜欢；我们若仍旧讨人的喜欢，就不是基督的仆人了(加一10)。

(四)在「除酵节的日子」，犹太人本应斋戒沐浴，洁除罪污，以纪念他们的祖先从埃及地出来，得着自由(申十六3~8)。但他们却徒守外表的仪文，内心充满了恶毒凶杀的计谋。我们守这节，不可用邪恶的旧酵，只用诚实真正的无酵饼(林前五7~8)。

【徒十二4】「希律拿了彼得收在监里，交付四班兵丁看守，每班四个人，意思要在逾越节后，把他提出来，当着百姓办他。」

［文意注解］「交付四班兵丁看守，」按照罗马计时法，夜晚有四更，每更由一班兵丁看守，故共有四班。而每班则有四个兵丁(quaternion)，其中两个人须分坐在囚犯的两旁，各用铁链将自己内侧的手臂与囚犯的手臂铐在一起；另外两个人则负责看守住监狱的内门(参6节)。如此严密的看守法，一般只适用于特别重要的死刑囚犯，以确保不使其逃狱。彼得因曾莫名其妙地脱监(徒五22~24)，故此时对他特别小心。

「意思要在逾越节后，」『逾越节』在此处指整个七天的节期。通常在逾越节期间，因为有成千上万的百姓拥挤在耶路撒冷街道，故执政者不敢冒然公开行刑，以免激发暴乱(太廿六5；可十四2)。

有些英文译本将『逾越节』译作『复活节』(Easter)，这是因为主耶稣是在逾越节的安息日之后一天复活，故犹太人的逾越节，在基督徒眼中就成了复活节那一个周末(the Easter weekend)。

【徒十二5】「于是彼得被囚在监里；教会却为他切切的祷告神。」

［文意注解］「教会却为他切切的祷告神，」原文的字义并未着重教会为彼得祷告的时间有多长，却强调祷告的殷切和深度；『切切』一词，是指祷告的迫切和诚挚。『祷告神』原文是『向神祷告』；祷告的对象是神，并不是祷告给人听的。

从本节看，教会似乎偏心，只为彼得祷告，而未为雅各祷告，以致雅各被杀(2节)。其实，并不见得教会没有为雅各祷告，只是路加没有记载罢了；并且由于雅各的被杀，更加激发教会祷告的负担，为彼得『切切』的祷告神。

［话中之光］(一)彼得在监里等待处决。教会既没有能力拯救他，又没有势力拯救他。地上的帮助得不到了，可是天上的帮助还是能得到。他们切切的祷告神。神就差遣 的使者去释放彼得(参7~11节)。祷告乃是教会胜过一切黑暗军兵的妙法。

(二)祷告是我们与神交通的连系，是一座跨过深渊的桥梁，是带领我们经过危险、缺乏的。

(三)祷告是我们属灵的兵器。这兵器的能力浩大无比，但必须是在信心里―─不只求，并且命令―─才能使用这兵器。神在地上所要的，并不是一些伟人，乃是一些敢证明神的伟大的人。

(四)我们的祷告是神的机会，是给神的工作铺路。神的作为常受我们祷告的限制――我们多祷告，神就多作事；少祷告，就少作事；不祷告，就不作事。

(五)悲伤时的祷告，能叫你的痛苦变成喜乐；喜乐时的祷告，能在你的欢乐上加上一阵属天的香味；危难时的祷告，能叫你得到属天的帮助。祷告能给你一切神能为你作的。神说：『你愿我赐你甚么，你可以求』(王上三5)。

(六)教会若遇重大事故，个人祷告的力量不足，必须众圣徒聚在一起，同心合意的发出教会的祷告，功效就能大增，难处也易解决。

(七)他们是「为他」祷告神；他们不是为许多事祷告，只是为着一件事祷告。教会的祷告，最好不要一次为太多的事项祷告，祷告的事项越单纯，众圣徒的祷告就越容易和谐。

(八)祷告是求告神，所以祷告该向着神。我们无论是为甚么人或甚么事祷告，我们的心都不要向着那人或那事，而要专一向着神。

【徒十二6】「希律将要提他出来的前一夜，彼得被两条铁链锁着，睡在两个兵丁当中；看守的人也在门外看守。」

［文意注解］注意，这里用『两条铁链』、『两个兵丁』，再加上第十节的『两层监牢』，来描述仇敌加倍力量的看守。

［话中之光］(一)彼得在这样凶险的环境中仍然能够安心入睡，这是表明他知道神就在他的眼前，就在他的右边；神若不许可，他的头发一根也不会掉。因此他心里欢喜，灵里快乐，肉身安然居住(徒二25~26)。

(二)彼得因有主同在，故能化监狱为天堂。主在哪里，那里就是天堂。

(三)双倍的难处，往往会给信徒带来加倍的祝福；难处越大，我们所经历的拯救也越大。

【徒十二7】「忽然有主的一个使者，站在旁边，屋里有光照耀。天使拍彼得的肋旁，拍醒了他，说：『快快起来。』那铁链就从他手上脱落下来。」

［原文直译］「看哪，有主的一位使者临到(或作出现)身边，光照在囚室里。天使拍彼得的肋旁，叫醒了他，…」

［灵意注解］本节所描写的细节饶富意味：(1)『忽然…站在旁边』表示神的拯救是在人意想不到的时候突然来临；(2)『屋里有光照耀』表示属天的光照常是神拯救的先河(徒九3)；(3)『拍醒了他』表示唤醒心灵；(4)『快快起来』表示催促快速付诸行动；(5)『那铁链就他手上脱落下来』表示使人不再受到束缚。

［话中之光］(一)「忽然有主的一个使者…」这是神的方法。神的脚步常要等到深夜的时候，才渐临近。我们看见，直到希律要提彼得出来办他的前一夜(参6节)，天使才来救彼得出监。挂末底改的木架豫备好了以后，才有亚哈随鲁王睡不觉的事情发生。

(二)也许在拯救临到你以前，你还须经过最黑暗的时期，但是不要怕，神必拯救你！神也许喜欢让你多等一会，但是 不能忘记 的誓约， 必要实践 那不可更改的应许！

(三)信靠神的方法、神的时间，是最安稳不过的。

(四)神有一千把钥匙可以开一千扇不同的门来拯救 自己的孩子。所以让我们忠忠心心的去尽我们自己那一分──为 受苦──主自然会去尽 那一分的。

(五)困难是神迹的前期。如果是大神迹的话，情形不仅是『困难』，并且是『不可能』。

(六)神最喜欢 的孩子用手紧紧抱住 ，因此神常常给 的孩子一些绝望。

(七)人的尽头是神的起头。神的手常是在人绝望的时刻才伸出来。

(八)当我们的心灵在酣睡迷糊之中，愿神也来「拍醒」我们，使我们能清醒过来(罗十三11；弗五14)。

(九)只有心灵苏醒过来的人才能够站立起来；沉睡的人乃卧在那恶者手下(约壹五19)。

(十)基督释放了我们，叫我们得以自由，所以要站立得稳，不要再被奴仆的轭挟制(加五1)。

【徒十二8】「天使对他说：『束上带子，穿上鞋。』他就那样作。天使又说：『披上外衣跟着我来。』」

［背景注解］「束上带子，」当时人的衣服是长袍式的，白天用带子将之束紧，以防松脱。到了晚上就寝时，就将带子解开，才能舒服地睡觉。

［文意注解］「束上带子，」原文是指用带子将衣服束上。

「穿上鞋，」这是要他准备上路。

「披上外衣跟着我来，」『外衣』是指较厚的外袍；披在最外层，以御外面寒冷的天气。

［灵意注解］本节的四个动作含意如下：(1)『束上带子』表徵用真理当作带子束腰(弗六14)；(2)『穿上鞋』表徵用平安的福音，当作预备走路的鞋穿在脚上(弗六15)；(3)『披上外衣』表徵披戴基督(加三27)；(4)『跟着我来』表徵顺着圣灵而行(加五16)、

【徒十二9】「彼得就出来跟着他，不知道天使所作是真的，只当见了异象。」

［原文字义］「所作」藉以成就，藉着发生。

［文意注解］「彼得就出来跟着他，」『出来』是指从囚禁他的牢房中走出来，但仍未离开监狱(参10节)。

［话中之光］(一)我们许多属灵的经历，当时并不十分清楚，直到事过境迁，才恍然醒悟(参11节)是遇见了又真又活的神。

(二)我们在开头的时候，虽然不知道主究竟要带领我们往哪里去(来十一8)，但我们只管放心跟随 ，届时一切都必了然。

【徒十二10】「过了第一层、第二层监牢，就来到临街的铁门。那门自己开了。他们出来，走过一条街，天使便离开他去了。」

［文意注解］「过了第一层、第二层监牢，」这话表示这座监狱从内监到临街的大门，中间必须经过二道牢门；每一道门都派有狱卒严加防守，以确保内监安全。

［话中之光］(一)「铁门…自己开了，」挡在我们前面的困难看似无法突破，但当我们在信心里举步向前的时候，难处立即化解开去。我们许多的忧虑实在是多余的。

(二)我们要紧的是多祷告，不住的祷告，随时顺从圣灵的呼唤与带领，一直跟着往前走，届时铁门会自动开了，我们原来所惊怕的阻碍，完全消失了。

(三)亲爱的，在你的道路上，也许也有铁门阻塞你的前进。你像一只笼中的鸟，一直在击打门闩，可是非但得不到帮助，反使你非常疲惫，非常疼痛。你如果学会了秘诀，就不会这样了。甚么秘诀呢？就是相信祷告；这样，当你来到铁门旁边，那门就会自己开了。

(四)天使带领彼得直达到安全之地，然后才离开他。属天的帮助从不半途而废，总是帮助我们到底，直到我们能够自由前进。

(五)信徒带领福音朋友，总要带到他得救，并且在主里扎好根基为止。

【徒十二11】「彼得醒悟过来，说：『我现在真知道主差遣 的使者，救我脱离希律的手，和犹太百姓一切所盼望的。』」

［原文字义］「醒悟过来」回到自己，清醒过来。

［文意注解］「和犹太百姓一切所盼望的，」『犹太百姓』是指犹太教首领和硬着颈项不肯相信主耶稣的犹太人；他们极力支持希律杀害使徒的计划，『盼望』能消灭基督教。

【徒十二12】「想了一想，就往那称呼马可的约翰他母亲马利亚家去，在那里有好些人聚集祷告。」

［文意注解］「想了一想，」原文是指一个人对一件事经过很严肃的思考。

「就往那称呼马可的约翰他母亲马利亚家去，」这屋子俗称『马可楼』，据推测，主耶稣便是在这里和门徒们吃最后的晚餐(路廿二7~11)；主升天后一百二十个门徒聚集祷告的楼房(徒一13~15)，也可能就是此屋。

路加似乎在此埋下伏笔，有意开始把『那称呼马可的约翰』的事，也介绍到《使徒行传》里面来(参25节；徒十三5，13；十五37~39)。

『他母亲马利亚』是圣经中五个马利亚之一：主耶稣的母亲马利亚(路一27)，抹大拉的马利亚(路八2)，马大的妹子马利亚(路十39)，革罗罢的妻子马利亚(约十九25)，和马可的母亲马利亚(本节)。

「在那里有好些人聚集祷告，」马利亚的家是当时耶路撒冷教会聚会的地点之一。『聚集』原文含有『聚集成为一体』的意思。

［话中之光］(一)基督徒行事不可粗心冒失，凡事最好『想一想』――把一切的事存在心里，反复思想(路二19)，才能行在神的旨意中。

(二)信徒应当乐意常常把自己的家打开，提供给教会作聚会祷告、交通和传福音之用，好与众肢体分担负担并分享喜乐。

(三)马可的母亲因着提供自己的家给教会作聚会之用，结果神的祝福就临到这家，使她的儿子马可，日后成了主所使用的仆人(参25节；提后四11)。但愿我们也效法马利亚的榜样，愿意把家敞开，让主使用。

(四)在教会性的祷告聚会中，我们不单是人要来，我们的心和灵也要来，与众圣徒同心合意的祷告(太十八19)，才能产生功效。

【徒十二13】「彼得敲外门，有一个使女，名叫罗大出来探听。」

［原文字义］「罗大」玫瑰花；「探听」听从，顺服。

［文意注解］「出来探听，」意指出来应门，即回应彼得的敲门声。

【徒十二14】「听得是彼得的声音，就欢喜的顾不得开门，跑进去告诉众人说：『彼得站在门外。』」

［文意注解］「听得是彼得的声音，」显然罗大在开门前先询问是谁在敲门，以防被人侵入房子里面。

［话中之光］人在喜出望外的时候，常会顾不得处理正事，虽然这是人之常情，但老练的基督徒，在喜乐中却不忘形。

【徒十二15】「他们说：『你是疯了。』使女极力的说：『真是他。』他们说：『必是他的天使。』」

［原文字义］「疯」心智失常；「极力的说」(原文是一个字)继续坚持，倾身靠住。

［背景注解］「必是他的天使，」犹太人相信每一个人都有一位护卫的天使(太十八10；来一14)。

［文意注解］「他们说，你是疯了，」可见他们并未警觉到神已经听了他们的祷告，因此对于彼得脱监的消息，不能置信。

［话中之光］(一)这些信徒为彼得祷告，却不相信祷告已蒙了应允。我们也常常有『祈求』的信心，却缺乏『祈求已蒙答应』的信心。

(二)虽然有祷告的话语，却没有祷告得着答应的信心，这乃是『自言自语』的祷告(路十八11)。

(三)神并不因我们缺乏信心，就不答应我们的祷告，所以我们无论有没有信心，仍旧要祷告。并且我们的信心，乃是在实际的祷告经历中接受操练，而逐渐增加并茁壮。

【徒十二16】「彼得不住的敲门。他们开了门，看见他，就甚惊奇。」

［文意注解］原文在本节开头有『然而』一词。

【徒十二17】「彼得摆手，不要他们作声，就告诉他们主怎样领他出监。又说：『你们把这事告诉雅各，和众弟兄。』于是出去往别处去了。」

［文意注解］「就告诉他们主怎样领他出监，」目的是要让众人明白，一切都是神亲手作的。

「你们把这事告诉雅各，」『雅各』乃主耶稣的肉身兄弟，他在主耶稣被害以前原不相信 (约七5)，但在主复活之后曾特别向他显现(林前十五7)，可能因此而虔信，遂受众圣徒的重视(林前九5)，到此时已成为耶路撒冷教会的领袖(徒十五13；廿一18；加一19；二9)。彼得在这里显然很尊重雅各的职事。

有解经家认为，耶路撒冷教会的治理权柄，此时已经从使徒手中转移给了长老(徒十一30)。雅各可能经十二使徒设立为长老，所以他在耶路撒冷教会中，拥有最后决定性的发言权(徒十五13)。

「于是出去往别处去了，」大概是暂时离开了耶路撒冷，去躲避希律的追缉迫害，以免影响其他信徒的安全。

【徒十二18】「到了天亮，兵丁扰乱得很，不知道彼得往那里去了。」

［文意注解］由本节可知，当天使带领彼得出监的时候，看守的兵丁们都沉睡未醒，这想必也是天使所为。

【徒十二19】「希律找他，找不着，就审问看守的人，吩咐把他们拉去杀了。后来希律离开犹太，下该撒利亚去，住在那里。」

［原文字义］「住」逗留，持续在。

【徒十二20】「希律恼怒推罗、西顿的人。他们那一带地方，是从王的地土得粮，因此就托了王的内侍臣伯拉斯都的情，一心来求和。」

［文意注解］「希律恼怒推罗、西顿的人，」我们不知他为何恼怒，仅推知他或许以截断粮食供应作为手段，迫使民众臣服。

「是从王的地土得粮，」推罗、西顿盛产木材，但缺粮食，须从加利利输入，而加利利这时是在希律王的统治下。

「王的内侍臣伯拉斯都，」『内侍臣』按原文直译乃『管理王府寝室的人』，是王的近身随侍。

【徒十二21】「希律在所定的日子，穿上朝服，坐在位上，对他们讲论一番。」

［文意注解］「希律在所定的日子，」按历史所记载，当时希律选了一特定的日子，就是在罗马皇帝革老丢的生日，藉口庆贺，实则聚众教训他们。

【徒十二22】「百姓喊着说：『这是神的声音，不是人的声音。』」

［文意注解］「这是神的声音，不是人的声音，」意指将他当作神一般地称颂。据犹太历史家约瑟夫的记载，当时民众向希律献谄媚，恭维他，称他为神。

［话中之光］我们敬重人不可过于圣经所记(林前四6)，最要紧的，千万不可将人当作神看待。

【徒十二23】「希律不归荣耀给神，所以主的使者立刻罚他。他被虫所咬，气就绝了。」

［文意注解］「希律不归荣耀给神，」意指他在被百姓恭维之际，欣然接受；自以为是神，对神乃是一种的亵渎。

「他被虫所咬，气就绝了，」又据约瑟夫记载，希律当时忽觉内脏疼痛，缠绵五天后便死了。『被虫所咬』或系指被某种寄生虫所困扰，导致腹膜炎而死。

［话中之光］(一)无论是谁，若是偷窃神的荣耀，必定自取败亡。

(二)撒但原为天使长，因为高抬自己，想要与神同等，所以被神驱逐，而成为魔鬼(赛十四12~15；结廿八1~2，6，11~17；启十二9)。凡是主张『人成为神』的，就是重踏撒但的覆辙。

(三)希律以为生杀大权操在他的手中，而他自己却敌不过一条小虫。我们的生命都在神的手中，所以千万不可骄傲，只当说：『主若愿意，我们就可以活着，也可以作这事，或作那事』(雅四15)。

(四)迫害信徒和教会的事，神决不会袖手不理； 必定会过问，时候一到， 就要为我们申冤(启六9~11)。

【徒十二24】「神的道日见兴旺，越发广传。」

［文意注解］「神的道日见兴旺，」『神的道』即『神的话(logos)』；『兴旺』原文的意思是『成长、长大』。神的话是托付给众信徒，信徒的人数越多、灵命越长进，神的话也就随着越加增长。所以『兴旺』不但是指信主的人数明显增多，更是指信徒的生命长大成熟。

「越发广传，」这里在原文只有一个字，它含有繁殖(multiply)、增多(increase)、充满(fill，abound)等意思。

［话中之光］(一)神的道不但不会因人的计谋而受抑阻，反而会加速其成长。

(二)苦难、穷乏的环境，常会成为教会成长的催促剂；安逸、舒适的环境，反而叫教会萎靡不振。两千年的教会历史证明，黑暗的权势越是迫害、反对神的教会，反而更令教会越发兴旺，福音越发广传。

【徒十二25】「巴拿巴和扫罗，办完了他们供给的事，就从耶路撒冷回来，带着称呼马可的约翰同去。」

［文意注解］「带着称呼马可的约翰同去，」他们是带马可去安提阿学习事奉主(徒十三5)，这是年长的同工提携、训练、成全后辈圣徒。


讲道材料

使徒行传第十三章

【徒十三1】「在安提阿的教会中，有几位先知和教师，就是巴拿巴，和称呼尼结的西面、古利奈人路求，与分封之王希律同养的马念，并扫罗。」

［原文字义］「安提阿」追反抗者；「巴拿巴」劝慰子；「尼结」黑色，黑脸皮；「西面」听者，听从；「路求」亮光；「马念」安慰者；「扫罗」求问的。

［文意注解］「在安提阿的教会中，」关于『安提阿』城市的简介，请参阅徒十一19注解。

『在某某地的教会』，这是圣经对各地教会的最通用称呼法。圣经里面的教会，有宇宙性的教会和地方性的教会两种。前者是独一无二的教会，举凡古今中外的信徒都包括在此教会里面；后者是指出现在一地一地的教会，是当地信徒的总和。神对地上的教会以各地的地名来称呼，有 的美意：(1)表明基督的信徒仅能因受肉身的限制而须寄居在不同的地方，此外任何理由，包括国籍、种族、语言、阶级等，都不能成为彼此分开的依据；(2)如此可以避免信徒因所喜欢的教会领袖和属灵伟人而分门别类(林前一10~13)；(3)也可以避免因为对道理有不同的看法，或有不同的传统习惯和作法，而产生各种宗派组织。

「有几位先知和教师，」『先知』是根据圣灵的启示，宣讲神的旨意(申十八18；彼后一21)，有的是预言将来的事，如以赛亚、耶利米、以西结和但以理；有的是解明当时发生的事，将神的心意表明出来，如以利亚和以利沙。『教师』是将神在圣经上的话加以阐释，他们或者较偏重于循循善诱。注意，圣经上从来没有单独提到教师，他们常是与先知和牧师等并提。

这里把先知和教师列在一起，并没有注明谁是先知、谁是教师，可见这两种称呼也可以用于同一人身上，或者也可以分指两类不同的职事(弗四11)。

「和称呼尼结的西面，」『尼结』是拉丁文，意即黑色，故有人猜测他可能有深黑色的皮肤，或许是个祖先出自非洲的黑人；另有人因为『西面』与『西门』在原文是同一个字，故推测他就是那替主耶稣背十字架的古利奈人西门(路廿三26)。

「古利奈人路求，」『古利奈』乃现今北非利比亚的一个城市，那里住有很多犹太人；有谓此路求就是保罗的亲属路求(罗十六21)，但缺乏证据，也许是同名不同人。

「与分封之王希律同养的马念，」『希律』指希律安提帕，死于主后三十九年，他曾杀害施洗约翰(路九7~9)；『同养』意指与王子作伴，一起长大的孩子；『马念』或许是希律王家亲属；当主耶稣还在世时，希律家宰苦撒的妻子约亚拿也是 的追随者(路八3)。

［话中之光］(一)「安提阿教会」按原文字意是『追反抗者的教会』；教会在神的手中，是用来征服这反叛之地的器皿。

(二)教会的事奉不应该是牧师一个人『一脚踢』的事奉，而应当是一种团队的事奉。

(三)这五位先知和教师，乃出自不同的种族和阶层，可见在教会里面并不分希利尼人、犹太人，受割礼的、未受割礼的，化外人、西古提人，为奴的、自主的；惟有基督是包括一切，又住在各人之内(西三11)。

(四)五个身分各异、地位悬殊的人，必定是由于十字架厉害的拆毁，各人的天然生命都被剥夺成零，才能够同心合意，事奉在一起。

(五)神将属灵的恩赐和功用赐给人，并不是根据各人的天然身分和背景，乃完全根据 的旨意(林前十二11)。

【徒十三2】「他们事奉主、禁食的时候，圣灵说：『要为我分派巴拿巴和扫罗，去作我召他们所作的工。』」

［背景注解］虔诚的犹太人有定期的禁食，每周两次(参路五33~35)。

［文意注解］「他们事奉主、禁食的时候，」『事奉』是从希伯来文中祭司在圣殿中的『供职』或『事奉』(结四十四11，15~16；路一23)翻成希腊文的，其希腊原文的意思则指从事义务性公共服务；『禁食』是指在一段期间内暂时禁戒食物，目的在刻苦己心(诗卅五13；六十九10；赛五十八3)，专心寻求神的旨意，并仰望神的怜悯。禁食通常与祷告连在一起(参3节；徒十四23；路二37；五33)。

此句在文法上，『事奉』与『禁食』是等位的，表示他们是以禁食来事奉主，他们的禁食就是他们的事奉主；事奉主是指他们的存心，禁食是指他们的表示。

「圣灵说，」圣灵的话也许是经由他们中间的一位先知得到灵感而对众人说的(徒廿一11)，也有可能是透过天使传达的(徒八26，29)，或者藉着环境的事物来对人说话，有时 也会藉着异像和异梦说话(徒十六9~10)。

「要为我分派巴拿巴和扫罗，」『分派』意即分别出来、特别指派。

「去作我召他们所作的工，」注意，他们不是去作自己的工，也不是按着他们个人的意思去作主的工，乃是按着圣灵呼召他们的意思去作主要他们所作的工。

［话中之光］(一)圣灵是升天之主的代表，在教会中有至上的权柄，呼召 所特选的工人从事传道的工作。真正的呼召常是出于圣灵。 愿意的，就呼召； 所呼召的，就分别为圣，又赐予能力，并且差遣。

(二)圣灵乃是在安提阿教会中(1节)，而非在耶路撒冷教会中，呼召人出去作工。千万别误会在耶路撒冷的教会是母会或总会，其他各地的教会是分会或支会。各地的教会，是直接受基督节制的，并不受其他教会节制的。

(三)圣灵所差派的人，乃是从『先知和教师』(1节)中分派出来，这表明他们已经明显有了恩赐的装备。我们必须先具备了为主作工所需要的恩赐，然后才有资格被差派出去。司布真曾说，神不会召一个不会说话的人去传福音。

(四)圣灵乃是对在安提阿教会的几个先知和教师说话。必须是那些有属灵的追求与经历，有心要神旨意的人，才能得着圣灵的启示。我们若是缺少属灵的负担与兴趣，灵命仍然幼稚的话，必定无法听见圣灵的声音。

(五)圣灵所差派的，并不是那些埋没属灵恩赐，对主的工作没有心的人；也不是那些安居在本地不动，要等出去到外地才大作的人。

(六)「他们事奉主…的时候，」当他们的手里满了本地工作的时候，圣灵的声音来了，要他们出外作工。圣灵不会拣选一个刚起意要事奉主的人，出去为 作工。我们若不先在本地教会里面已经事奉主有些时日，圣灵决不会差派我们出去作工。

(七)呼召是一切工作的起头。神如果要作甚么， 自己会呼召人，差人去作。 用不着人自告奋勇，也用不着人作 的谋士。一切凭着血气所发起的热心，都是没有用处的。神工人的第一件事，就是明白神的呼召。没有呼召，就没有工人，也没有工作。甚么都是以这个为起点。因为呼召表明是神起头，不是人起头。呼召是把神排在工作的第一位。

(八)人是先蒙召作信徒，然后从信徒中再蒙召作工人。没有蒙召，不能作信徒；没有蒙召，也不能作工人。所有的工人，都必须蒙圣灵呼召。没有圣灵呼召的，也定规没有工人的职分。今天的难处，就是有人自命为牧师或传道人，却没有圣灵的呼召。一个人要出去作主的工，绝不可以是出于人的劝勉，或者环境的安排，或者需要的催促，或者长辈的勉励。人要作主的工，必须看他有没有圣灵的呼召。

(九)「他们事奉主、禁食的时候，圣灵说…」他们常亲近主，服事主，叫主对他们有说话的机会。他们事奉主到一个地步，把最合法的饮食，就是能补满人身体需要的都摆下了。因他们是这样专心服事主，所以圣灵就有机会对他们说话，呼召他们中间的人，出去作工。在这里，我们要注意一件事，就是一切差派工人的起点，都是以属灵为起点。

(十)惟有那些一同事奉主、一同禁食祷告的人，他们才能看别人的事，如同自己的事；他们有把别人的事放在神面前的态度。他们有一个神能对他们说话的态度，所以能够明白神曾否呼召人，能够让圣灵有机会说，你们要为我分派甚么人。

(十一)为了神在别处的工作需要，教会必须有宽大的心胸，甘心情愿让最优秀的人才出去。

【徒十三3】「于是禁食祷告，按手在他们头上，就打发他们去了。」

［文意注解］「于是禁食祷告，」他们之所以禁食祷告，乃是慎重地接受圣灵的差派，为着今后工作的前途，以禁食来表明虽然将会历尽艰难，亦在所不辞，总要遵行神的旨意；以祷告来寻求神的旨意，也仰望神的恩典以应付前途的艰辛。

「按手在他们头上，」『按手』在此乃表徵联合，藉此行动表示按手的人与被按手的人在灵里合一，此后肉身虽然分离，但在灵里却仍彼此同在(林前五3)。这里的按手，不是像基督教传统所说的按立；圣灵已经按立他们了，这些同工不过藉着按手表明同情与联合，承认彼此同有一个异象、一个负担、一个感觉。意思是说：你们去就是我们去；你们传福音就是我们传福音。同时，这里的按手也含有把他们交托在神的恩惠中之意(徒十四26；十五40)。

「就打发他们去了，」『打发』意指送走；这里表示巴拿巴和扫罗是其他三位先知和教师所打发的。差遣者和受差遣者的身分与地位均同等，并无差遣者在上，受差遣者在下之意。

安提阿教会打发工人出外传道，是在圣灵的引导之下所作的划时代决策，这与耶路撒冷教会由于环境的逼迫，而不得不分散到各处去传道(徒八1~4)迥然有别。

［话中之光］(一)一个教会单凭自己不能打发人出去，必须是圣灵先有发起(2节)，然后教会才能打发。教会的打发不过是执行圣灵的命令，印证圣灵的行动而已。

(二)我们到某地去为主作工，最要紧的是要有圣灵的说话(2节)。人只能打发圣灵所已经差派的。身体的生活固然是紧要的，但是，这决不能代替圣灵的命令。我们要彼此顺服，但是，这个永远不应当叫我们失去在圣灵里的独立。藉口主的旨意而不顾同工的引导的，固然不对；但是，只顾同工的话语，而没有听见圣灵的命令的，也是不对。

(三)一切为主作工的人，两方面都得注意：第一，必须有个人的呼召，必须知道自己蒙召的事如何。第二，必须有同工的证明。不过这些同工，必须是在神面前把心开启，能得着圣灵的启示，能和同工表同情的人。头一次，圣灵差遣使徒是这样差遣的，照样，今天圣灵差遣人，也必定是这个原则。

(四)虽然选召的是圣灵，却仍要教会的赞同。因此教会需要禁食祷告，才能听见神的声音，而与圣灵一起合作。

(五)这里有一个可注意的榜样，就是打发工人的起点是禁食，打发工人的终点也是禁食。没有禁食事奉主的人，就不能听见神的声音；没有禁食祷告的人，就他们的证明也怕有错。所以，打发人的人，必须是禁食祷告、事奉主的人。

(六)教会藉着按手祷告，与出外的工人联合为一，所以工人的出去，也就是教会的出去；教会乃是藉此有份于差传的工作。

(七)工人虽然出外作工，但他们并不单独，因他们乃是带着教会的同意和祝福出去的，所以他们的背后有教会的祷告和纪念作为支持。

(八)我们出外为主作工，固然要尽力出代价，完全顺服神；但须注意不可忽略同工，需要等候他们的时候，就还得等候。单枪匹马的工作，决不能蒙主悦纳。

【徒十三4】「他们既被圣灵差遣，就下到西流基，从那里坐船往居比路去。」

［文意注解］「他们既被圣灵差遣，」第三节是说巴拿巴和扫罗被其他三位先知和教师打发(或者说是被教会打发)，而本节则说他们是被圣灵差遣，这表示圣灵与人的行动合一。

「就下到西流基，」『就』字表明立刻付诸行动――他们一旦清楚圣灵的差派，『就』开始去作工；『西流基』是安提阿的海港，位于安提阿西面约二十五公里。

「从那里坐船往居比路去，」『居比路』即今塞浦路斯，地中海东部的一个大的岛屿，靠近土耳其，但岛上居民多为希腊族裔。

巴拿巴原是生在居比路(徒四36)，故他们此次出外传道，是以巴拿巴的故乡为首站。这个选择相当合理，因为那时居比路不但已经有了基督徒，且居比路的信徒对传福音很有负担(徒十一19~21)。

注：使徒保罗专程出外旅行传道，主要的有三次(注：也有人将徒十五章保罗上耶路撒冷途中，经过腓尼基、撒玛利亚，随处传说外邦人归主的事算作一次，则共有四次，但严格地说，那次并非专程向外邦人传道，故一般人均不予计入)；第一次的行程由本节开始，结束于徒十四27。

［话中之光］(一)作主的工人，必须是圣灵所差遣的。凡未蒙圣灵差派的，就不能出去作主的工。主要人服事 ，要人作 的工，但是，主不要人自己出来作 的工。即使目的是为着帮助教会，为着造就信徒，为着拯救罪人，但这些还不是出来作工的资格。为着主作工，只有一个资格，就是蒙主差派他。

(二)「他们既被圣灵差遣，」凡是人禀承圣灵的意思(参2节)所作的任何行动，也就等于是圣灵的行动。

(三)「他们既被圣灵差遣，就下到…」当圣灵清楚表明了 的旨意之后，他们就立刻遵行，丝毫不敢迟延。信徒一旦明白了神的心意，应当立即付诸行动，不可因循拖延。

【徒十三5】「到了撒拉米，就在犹太人各会堂里传讲神的道，也有约翰作他们的帮手。」

［文意注解］「到了撒拉米，」『撒拉米』是居比路岛上东岸的一个主要城市。

「就在犹太人各会堂里传讲神的道，」注意，巴拿巴和扫罗并不是去参加犹太人会堂的聚集，而是利用犹太人在会堂聚集之便，对他们传讲神的话。这里提到『各会堂』，表示不只一个会堂；这是因撒拉米住有很多的犹太人，故有复数的会堂。

保罗虽然是外邦人的使徒，但他对犹太人也很有负担，所以本着『先传给犹太人』的原则，他所到各地，往往是先开始在犹太人的会堂讲道(徒十三14，46；十四1；十六13；十七1~10；十八4，19；十九8；廿八17)。

「也有约翰作他们的帮手，」『约翰』又名马可，他是巴拿巴的表弟(徒十二12，25；西四10)。『帮手』指学徒般的见习助手，其工作可能从打杂、服侍一行众人的日常生活开始。

【徒十三6】「经过全岛，直到帕弗，在那里遇见一个有法术假充先知的犹太人，名叫巴耶稣。」

［原文字义］「法术」占星，卜卦，巫术；「巴耶稣」耶稣的儿子。

［文意注解］「经过全岛，直到帕弗，」『帕弗』是居比路的西端，距撒拉米约一百六十公里，是罗马派驻居比路统治者的总部所在地。

「一个有法术假充先知，」行『法术』是倚靠邪灵或魔术技巧作出使人惊异的事；『假充先知』是不忠实地传达神的信息，或假借神的信息行骗。

［话中之光］(一)「经过全岛，直到帕弗，」当初使徒们所留下的榜样，乃是一直走动，一直作工的，你没有看见他们常住在一个地方。换一句话说，一个使徒，是一个行动的人，不是一个坐镇的人。今天许多传道人乃是『坐传』，不是『行传』。

(二)「巴耶稣」意即『耶稣的儿子』；他一面行出奇异的法术，一面又有动听的名字，真容易叫人受迷惑。我们当谨慎，不可因着人奇异的作为和动听的名称，就轻易地去相信并跟随人。

【徒十三7】「这人常和方伯士求保罗同在，士求保罗是个通达人；他请了巴拿巴和扫罗来，要听神的道。」

［原文字义］「士求保罗」一个小网。

［文意注解］「这人常和方伯士求保罗同在，」『方伯』罗马帝国的官名，位同巡抚，只是巡抚是皇帝所委派，而方伯则是元老院所委派；可见居比路是罗马元老院的直辖省分。

「士求保罗是个通达人，」『通达人』是指有聪明、智慧的人。

「要听神的道，」『要』字原文的意思是寻求、询问、希望。

【徒十三8】「只是那行法术的以吕马(这名翻出来就是行法术的意思)，敌挡使徒，要叫方伯不信真道。」

［原文直译］「…想要叫方伯转离这信仰。」

［原文字义］「以吕马」聪明的，大能的，行法术的，魔法师，大有才干的圣人；「敌挡」对抗，反对，拒绝；「不信」转离，脱离；「真道」信仰。

［文意注解］「敌挡使徒，」『使徒』在这里是指保罗和巴拿巴。虽然十二使徒有其特别的地位和尊荣，是其他的人所不能取代的(太十九28；启廿一14)，但是『使徒』这词并不限于指那十二使徒(请参阅徒一22注解)。

「要叫方伯不信真道，」『真道』在此指客观的信仰，就是基督徒所信福音的内容。本句原文的意思是极度地或彻底地要把方伯从信仰上扭转过来。巴耶稣如此作的动机，大概是为了维护他和方伯的交情(参7节)，害怕方伯一旦相信真道以后，就不再相信他的虚假道理，而与他断绝来往。而他所使用的方法有二：(1)敌挡使徒；(2)混乱主的正道(10节)。

【徒十三9】「扫罗又名保罗，被圣灵充满，定睛看他，」

［原文字义］「扫罗」向神求来的(从希伯来文翻成)；「保罗」小(希腊文)。

［文意注解］「扫罗又名保罗，」注意，从此以后，《使徒行传》改称扫罗为保罗；并且在提到他和巴拿巴的时候，原是先提巴拿巴，后提扫罗(参2，7节)，此后改为先提保罗，后提巴拿巴(参43，50节)。

「被圣灵充满，」此处的『充满』是指溢于外面(pletho，参徒二4)，与工作能力有关。

【徒十三10】「说：『你这充满各样诡诈奸恶，魔鬼的儿子，众善的仇敌，你混乱主的正道还不止住么？』

［原文字义］「诡诈」谎言，阴谋，欺骗的计谋(这词原用于指钓鱼用的鱼饵)；「奸恶」邪恶；「魔鬼」欺骗，控诉；「混乱」转离，乖谬，扭曲；「正道」直路。

［文意注解］「魔鬼的儿子，」这个称呼相当有意思，保罗不称他的名字『巴耶稣』(即耶稣的儿子)，而称他为『魔鬼的儿子』。

［话中之光］(一)主的工人不可一味的作好好先生，必要时须能显出义怒，敢于揭发魔鬼的作为。

(二)魔鬼利用人敌挡真道的手段，乃是将它自己的私欲充满在人的里面，叫人凭着它的诡诈奸恶行事(约八44)，所以他们是「魔鬼的儿子，众善的仇敌」。

【徒十三11】「现在主的手加在你身上，你要瞎眼，暂且不见日光。』他的眼睛，立刻昏蒙黑暗，四下里求人拉着手领他。」

［文意注解］「暂且不见日光，」『暂且』表示只是一个短暂的时期，目的是警告他，并激发他悔改。

「四下里求人拉着手领他，」『四下里』指到处走动；『求』字原文是过去未完成时态，意指不断地寻求；『拉着手领他』原文只有一个字，意指用手牵着领路。

［话中之光］(一)主的工人为着工作的需要，能凭着信心调动「主的手」，显出属灵的权能。

(二)撒但常蒙蔽不信的人，弄瞎他们的心眼，不叫基督荣耀福音的光照着他们(林后四3~4)；凡故意敌挡主的光照的，就证明他们是落在黑暗之中，看不清人生的道路。

【徒十三12】「方伯看见所作的事，很希奇主的道，就信了。」

［原文字义］「主的道」主的教训，主的道理。

［文意注解］「很希奇主的道，」『希奇』原文的意思是『被击出希奇』，亦即被激励出或被吸引出希奇的心来。

【徒十三13】「保罗和他的同人，从帕弗开船，来到旁非利亚的别加。约翰就离开他们回耶路撒冷去。」

［文意注解］「保罗和他的同人，」在此之前，巴拿巴原叙名在保罗的前面；由此开始，就改为叙名在保罗后面，或甚至不再提名。

「来到旁非利亚的别加，」『别加』是旁非利亚省的首府；而『旁非利亚』是小亚西亚沿海的一个省分，位于加拉太的南面，吕家与基利家两省之间。

「约翰就离开他们回耶路撒冷去，」『约翰』即指马可(徒十二25)；圣经并未解释他离开的原因，但从保罗不喜悦他的离去(徒十五38)可知，其原因必是属于消极负面的。有人猜测也许是因为他生长在富裕的家庭中，不惯旅途的劳顿，因而中途开溜。

［话中之光］(一)「保罗和他的同人，」此处未提巴拿巴的名字，但他的胸襟实在令人赞赏；保罗原是他所提携的后进同工(徒十一25~26)，如今却跃居同工团的领袖，巴拿巴仍旧甘于屈居次席，甚至没没无闻也不以为意，巴拿巴的伟大就是在此。

(二)「保罗」这名的意思是『小』；主的工人越是在主面前自甘微小，就越蒙主重用。

(三)马可虽然在传道的事上曾经一度作了逃兵，但是后来改过自新，而为保罗所器重，说他『在传道的事上于我有益』(提后四11)。但愿我们不要因为一个人一时的失败，而永远弃绝他。美国名牧富司迪(Harry Fosdick)说：『人人都有可造就之才。』

(四)马可中途退出传道团的事也告诉我们，信徒若还未领受充分的教导与造就，可能会忍受不住传道事工的艰苦，因此我们不能单凭人一时的心愿，而仓促接纳人进入同工的行列。

【徒十三14】「他们离了别加往前行，来到彼西底的安提阿，在安息日进会堂坐下。」

［文意注解］「来到彼西底的安提阿，」『彼西底』是加拉太省南部的一个行政区；此『安提阿』是内陆小城，位于彼西底和吕高尼两个地区的交界处，又邻近弗吕家省，它是在海拔高达三千六百尺的高原上，而第一节的安提阿则是近海大城。

从别加到彼西底的安提阿，需要跨越丛山峻岭，旅程相当艰苦。

「在安息日进会堂坐下，」他们在安息日到会堂里去，目的不是去守安息日，乃是趁着犹太人在会堂聚集守安息日之便，抓住机会传福音(参5节)。

【徒十三15】「读完了律法和先知的书，管会堂的叫人过去，对他们说：『二位兄台，若有甚么劝勉众人的话，请说。』」

［背景注解］犹太人会堂的崇拜程序，一般是先有认信的祈祷(示马)，共有十八条祈愿文；然后有祭司的祝福；然后由管会堂的宣读某处律法和先知书，可能在读完后稍作解释和劝勉；然后如座中有名望的人或引人注目的陌生人，管会堂的可能会邀请他说些教训和劝勉的话(参路四15~17)。

［文意注解］「管会堂的叫人过去，」『管会堂的』指在会堂中负责行政和崇拜的次序，安排讲道、读经、祈祷的人选。

【徒十三16】「保罗就站起来，举手说：『以色列人，和一切敬畏神的人，请听。』

［文意注解］「一切敬畏神的人，」乃指包括敬畏神、寻求神的外邦人。

［灵意注解］「保罗就站起来，举手说，」『站起来』表示态度谦恭；『举手』表示存着祷告仰望神的态度(提前二9)，对人说话。

【徒十三17】「这以色列民的神，拣选了我们的祖宗，当民寄居埃及的时候，抬举他们，用大能的手领他们出来。」

［文意注解］「抬举他们，」意指使他们生养众多，又比本地的埃及人更强盛(出一7~9)。

「用大能的手领他们出来，」『大能的手』特指降十灾，迫使法老容许以色列人出埃及地(出六1，6)；又分开红海的水，使以色列人免受埃及追兵之害(诗一百卅六11~15)。

【徒十三18】「又在旷野容忍他们约有四十年(容忍或作抚养)。」

［文意注解］『容忍』与『抚养』在希腊原文彼此只差一个字母，虽然按希腊文的拼法应译作『容忍』较为正确，但是按希伯来文原来的意思却以『抚养』较佳(申一31)。

【徒十三19】「既灭了迦南地七族的人，就把那地分给他们为业。」

［文意注解］「既灭了迦南地七族的人，」『迦南地七族』就是指赫人、革迦撒人、亚摩利人、迦南人、比利洗人、希未人、耶布斯人(申七1)。

［灵意注解］「就把那地分给他们为业，」迦南美地豫表基督是我们属灵的产业，供我们经营并享受。

【徒十三20】「此后，给他们设立士师，约有四百五十年，直到先知撒母耳的时候。」

［文意注解］「约有四百五十年，」解经家对此有两种不同的解释：(1)按和合本译法，是指从以色列人进入迦南地算起，直至大卫作王为止，大约四百五十年(参士十一26；撒下五3~5；王上六1)；(2)本节按原文又可译成：『这些事约有四百五十年，此后，给他们设立士师，直到先知扫罗的时候。』则此四百五十年乃包括寄居埃及的四百年，在旷野中的四十年，和渡过约旦河后争战与分地业约有十年，一共经过四百五十年之后，神才开始设立士师来照料以色列人。

【徒十三21】「后来他们求一个王，神就将便雅悯支派中，基士的儿子扫罗，给他们作王四十年。」

［文意注解］「后来他们求一个王，」以色列人求立王治理他们的事，动机并不蒙神喜悦(撒上八5~9)。

［话中之光］人虽然不知道自己所求的是甚么，但神常越过人的无知作事，为的是要显明 自己的心意――先照人所求给错误的扫罗为王，为要引进正确的王大卫(22节)。我们信徒也常会犯错，但须从错误中学取教训，明白神的心意。

【徒十三22】「既废了扫罗，就选立大卫作他们的王。又为他作见证说：“我寻得耶西的儿子大卫，他是合我心意的人，凡事要遵行我的旨意。＂」

［原文直译］「…他是按照我心的人，要遵行我一切的旨意。」

［原文字义］「废」迁移，废掉；「选立」兴起，提升。

［文意注解］「又为他作见证说，」下面的话并非单独引自某一处旧约圣经，而是综合了诗八十九20、撒上十三14、赛四十四28等处经节。

「他是合我心意的人，」意指他是按照我的心意行事的人，这并不是说大卫丝毫没有过失，乃是说他一生以神的心意为念，一心想要为神建造圣殿。

「凡事要遵行我的旨意，」『旨意』原文是复数，指神一切的旨意；『遵行』原文是未来时态，表示将要遵行。

［话中之光］虽然我们的行为并不完全，但我们若存心要按照神的心意行事，就必蒙神悦纳(林后八12)。

【徒十三23】「从这人的后裔中，神已经照着所应许的，为以色列人立了一位救主，就是耶稣。」

［文意注解］「为以色列人立了一位救主，」『救主』一词在旧约是指士师(士三9，15)，但更是指神自己(诗廿七1；『拯救』的七十士译本作『救主』)。

［话中之光］(一)从十六节到本节，保罗乃是藉着回溯犹太人的历史，而引证到活的基督。可见他乃是以基督为观点，来看历史中的一切事物；他的眼光，可以称为『基督史观』。这也是每一个有基督启示的人，所共有的眼光。

(二)旧约的历史乃是为主耶稣作见证，预表 是我们的救主，在各方面率领并拯救我们：(1)用大能的手领我们出埃及(17节)――救我们脱离世界；(2)在旷野抚养我们(18节)――供应灵粮；(3)分迦南地为业(19节)――基督就是那美地，供我们经营并享受；(4)设立士师(20节)――率领我们胜过仇敌魔鬼；(5)立王治理(21~22节)――在我们心中作王掌权。

【徒十三24】「在 没有出来以先，约翰向以色列众民宣讲悔改的洗礼。」

［文意注解］「在 没有出来以先，」原文作『在 的面容进来以前』，这是希伯来人的一种惯用语法，意指『在 尚未来到以前』。

【徒十三25】「约翰将行尽他的程途说：“你们以为我是谁，我不是基督；只是有一位在我以后来的，我解他脚上的鞋带，也是不配的。＂」

［原文字义］「以为」暗自想像，臆测，逆料。

［文意注解］「约翰将行尽他的程途，」『程途』乃指赛跑的跑道；全句意指约翰即将跑尽他所当跑的路程时(徒廿24；提后四7)。

［话中之光］施洗约翰的话说出了主工人应有的心态：(1)谦卑不自大，绝不看自己过于所当看的(罗十二3)；(2)引人认识基督。

【徒十三26】「弟兄们，亚伯拉罕的子孙，和你们中间敬畏神的人哪，这救世的道，是传给我们的。」

［文意注解］「这救世的道，」原文为『这救赎的话』或『这救恩的话』。

［话中之光］神的话是「传给我们的」，是向我们说的，所以每次读圣经的时候，须存着自己要领受(或享受)神的话的态度来读，千万不要为别人读圣经。

【徒十三27】「耶路撒冷居住的人，和他们的官长，因为不认识基督，也不明白每安息日所读众先知的书，就把基督定了死罪，正应了先知的豫言。」

［原文字义］「书」声音，口气；「定了死罪」审判了，论断了。

［话中之光］(一)活在宗教仪文中的人，他们虽然遵行敬虔的规矩，钻研神圣的字句，却「因为不认识基督」，就「不明白」圣经，而「把基督定了死罪」。我们信徒若不活在灵的新样中，也有可能不认识这位活的救主，行事不讨主的喜悦。

(二)我们读经必须读出经文里面的基督(约五39~40)，否则我们虽然虔读圣经，却只能摸着字句，而不能摸着字句里面的灵，结果叫我们灵命更加死沉(参林后三6)。

【徒十三28】「虽然查不出 有当死的罪来，还是求彼拉多杀 。」

［原文字义］「查」寻见，找着；「罪」缘故，理由，罪状。

【徒十三29】「既成就了经上指着 所记的一切话，就把 从木头上取下来，放在坟墓里。」

［原文字义］「木头」树干，粗木料。

［背景注解］当时的十字架，是用一根粗而不加粉饰的树干作直柱，故一般人又称十字架为『木头』(徒五30；十39；彼前二24)。

【徒十三30】「神却叫 从死里复活。」

［文意注解］『却』即『然而』，表示神所作的，乃是出人意表；人虽定意杀死 ，神竟叫 复活了！

【徒十三31】「那从加利利同 上耶路撒冷的人多日看见 ，这些人如今在民间是 的见证。」

［话中之光］那些「从加利利」动身，一路随同拿撒勒人耶稣，直到「同他上耶路撒冷」，有份于十字架「的人」，就能「多日看见 」，并成为「 的见证」。我们作主见证人的条件，就是多与主同活并同行，多看见并经历 。

【徒十三32】「我们也报好信息给你们，就是那应许祖宗的话，」

［原文直译］「我们也将那给祖宗的应许传给你们。」

［原文字义］「报好信息」传福音(原文只有一个字)。

【徒十三33】「神已经向我们这作儿女的应验，叫耶稣复活了。正如诗篇第二篇上记着说：“你是我的儿子，我今日生你。＂」

［文意注解］「正如诗篇第二篇上记着说，」下面的话引自诗二7，新约圣经也将此话另引述于来一5；五5。

「我今日生你，」当主耶稣受浸后从水里上来的时候，神就曾宣告说『你是我的爱子』(可一11；路三22)，但按这里的说法，必须等到主耶稣从死里复活之时，才正式被神认定其出生。基督虽然在已过的永远里就是神的独生子(约一18；三16)，但必须要到 从死里复活，才产生了神的许多儿子(来二9~10)，因此得以在许多弟兄中作长子(罗八29)。故此处的意思乃是说，主耶稣是藉着复活，被神生为长子。

［话中之光］把本节的话应用在我们身上：(1)当我们敞开心门接受复活的主，也就得以重生作神的儿女；(2)我们必须凭着基督复活的生命而活，才是神所喜悦的儿子。

【徒十三34】「论到神叫 从死里复活，不再归于朽坏，就这样说：“我必将所应许大卫那圣洁可靠的恩典，赐给你们。＂」

［文意注解］「就这样说，」下面的话引自赛五十五3(七十士译文)。「所应许大卫那圣洁可靠的恩典，」『圣洁』原文是复数词，同一个字的单数词在35节译作『圣者』。从上下文来看，神所应许大卫那圣的、可靠的恩典，就是指复活的基督(参赛五十五3~5)。

【徒十三35】「又有一篇上说：“你必不叫你的圣者见朽坏。＂」

［原文字义］「叫」给，赐与。

［文意注解］「又有一篇上说，」下面的话引自诗十六10。

【徒十三36】「大卫在世的时候，遵行了神的旨意，就睡了(或作大卫按神的旨意服事了他那一世的人就睡了)，归到他祖宗那里，已见朽坏。」

［原文字义］「归」加添，又送。

［文意注解］「已见朽坏，」大卫的尸骨已见朽坏，因此前一节的『你的圣者』决不是指大卫，而是另有所指，亦即指主耶稣(参37节)。

［话中之光］(一)任何人无论他是怎样的符合并遵行神的旨意，也不过只能服事他那一世的人就要睡了，他不能服事两个世代的人。任何一个主的工人，不要企图建立一个能代代相传的丰功伟业。

(二)今天有许多主的工人，当他们的工作稍微有一点成就之后，就想要建立一个人为的组织、系统、制度、机构，以期使他们的工作能永垂不朽，这是违反神的定命的。

(三)麦子被种下去，经过长苗、吐穗、收割(可四28~29)之后，整棵要被连根拔掉。这是属灵工作的原则――我们的工作从不永久扎根在地上。

(四)神对每一个蒙恩的人，都有 『世代性』的旨意。我们不可贪享前代的余荫而游手好闲，也不该坐等后代的努力而裹足不前；我们必须为神在这一世代的旨意而严肃的活着。

(五)惟有那些把神在他们那一个世代所托付的专一使命完成了的人，才能在主的怀中安然「睡」去。

【徒十三37】「惟独神所复活的， 并未见朽坏。」

［文意注解］「惟独神所复活的，」指主耶稣(参30，33节)。

【徒十三38】「所以弟兄们，你们当晓得，赦罪的道是由这人传给你们的。」

［文意注解］「赦罪的道是由这人传给你们的，」原文无『道』字；『罪』字原文是复数词，故指罪行。『赦罪』在圣经里面至少有四种意思：(1)不被定罪(约三18)；(2)不再纪念其罪恶(耶卅一34；来八12)；(3)洗净罪(来一3；启一5原文)，即不再有罪的痕迹；(4)除掉罪(来九26；约一29)，使罪远离。

『这人』就是主耶稣；『传』即宣告。

【徒十三39】「你们靠摩西的律法，在一切不得称义的事上，信靠这人，就都得称义了。」

［原文字义］「靠」在…里面(本节的两个『靠』在原文均同一字)。

［文意注解］「就都得称义了，」『称义』意指在神面前被算为公义、完全，因此得以与神和好，得蒙神的悦纳。

38节的『赦罪』是消极方面的救恩；本节的『称义』是积极方面的救恩。

［话中之光］(一)我们若凭律法活着――「靠磨西的律法」，遵守那『必须这样、不可那样』的有形规条，或无形传统，就必触犯神的手续，而「不得称义」；但我们若凭基督活着――「信靠这人」，就合于神的原则，而「都得称义了」。

(二)基督是那无罪的，替我们成为罪，好叫我们在 里面成为神的义(林后五21)。 被交给人，是为我们的过犯；复活，是为叫我们称义(罗四25)。

【徒十三40】「所以你们务要小心，免得先知书上所说的临到你们。」

［文意注解］「免得先知书上所说的临到你们，」『先知书』原文是复数，指十二小先知书；『所说的』即指下一节的话。

【徒十三41】「『主说：“你们这轻慢的人要观看，要惊奇，要灭亡。因为在你们的时候，我行一件事，虽有人告诉你们，你们总是不信。＂』」

［文意注解］本节的话引自哈一5。

［话中之光］神所赐给我们的是『这么大的救恩』，我们若将它忽略了，怎么能逃罪呢(来二3)？

【徒十三42】「他们出会堂的时候，众人请他们到下安息日，再讲这话给他们听。」

［文意注解］「众人请他们到下安息日，」『众人』应指听众当中对保罗的话深感兴趣的人。

【徒十三43】「散会以后，犹太人和敬虔进犹太教的人，多有跟从保罗、巴拿巴的，二人对他们讲道，劝他们务要恒久在神的恩中。」

［文意注解］「劝他们务要恒久在神的恩中，」保罗的意思是要他们去寻求那无法由守律法而得到的(参39节)，也是犹太人所缺乏的，即依靠神的恩典。

【徒十三44】「到下安息日，合城的人，几乎都来聚集，要听神的道。」

［文意注解］「合城的人，」指许多当地的居民；这表示保罗在上个安息日说的话，确已相传而轰动全城。

【徒十三45】「但犹太人看见人这样多，就满心嫉妒，硬驳保罗所说的话，并且毁谤。」

［文意注解］「就满心嫉妒，」这是因为这些聚集的人群，不是要来听犹太教的道理，而是要听有关耶稣基督的新道理，所以犹太人的领袖相当不高兴。

［话中之光］从本节圣经，我们可以看出宗教界人士对不同路者的反应与作法：(1)「满心嫉妒，」嫉妒对方的成功；(2)「硬驳，」失去理智，不按正意解释神的话；(3)「毁谤，」说对方是异端分子。

【徒十三46】「保罗和巴拿巴放胆说：『神的道先讲给你们，原是应当的，只因你们弃绝这道，断定自己不配得永生，我们就转向外邦人去。』

［文意注解］「神的道先讲给你们，原是应当的，」『先』字指出按照神计划，本应优先向犹太人传扬福音(罗一16；三1~2；九4~5)。

［话中之光］人若一再地弃绝神的话，就证明他断定自己不配得着永远的生命。

【徒十三47】「因为主曾这样吩咐我们说：“我已经立你作外邦人的光，叫你施行救恩直到地极。＂」」

［文意注解］「因为主曾这样吩咐我们说，」下面的话引自赛四十九6。

「我已经立你作外邦人的光，」以赛亚这话，原是预言主耶稣是神所立的仆人，不但要使以色列人归神，还要作外邦人的光，拯救全人类；保罗在此因他所传的福音被犹太同胞拒绝，只好转向外邦人，就将这预言的话应用在自己身上，指他要为外邦人作使徒(加二8~9)。

【徒十三48】「外邦人听见这话，就欢喜了，赞美神的道。凡豫定得永生的人都信了。」

［文意注解］作者路加在此把外邦人对福音信息的反应，与犹太人作了一个尖锐的对照(参45节)。

「凡豫定得永生的人都信了，」『豫定』一词原为军队的专用语，意即『依照次序编排』，为要预备前进。有解经家对此句予如下的评论：『这并不是说所有神在那里所拣选的人都在这时候相信；乃是因着犹太人的影响，其中有些人就被吸引入伍(军用术语)，准备在福音的呼召下，向救赎的领域前进。』

［话中之光］(一)「赞美神的道，」不但神自己配得赞美，连 的道也该受赞美，因为不仅神自己是荣耀的， 的道也是荣耀的。因为神的道是救世的道(26节)；是真道(8节)，又是正道(10节)；带着神的权柄，一发出就显出奇妙的作为，能叫人觉得希奇而相信(10~12节)；是好信息，是神所应许的话，满有复活的能力(32~33节)；也是赦罪的道(38节)。

(二)「凡豫定得永生的人都信了，」可见相信主的人，都是神在创世以前预定得永生的；相反地，弃绝主的人，则是证明自己不配得永生的(参46节)。

【徒十三49】「于是主的道，传遍了那一带地方。」

［文意注解］「传遍了那一带地方，」『那一带地方』即指彼西底和弗吕家。

［话中之光］使徒所注重的，不是一个地方，乃是「那一带地方」。我们若蒙主差遣出外传道，不可一直住在一处地方，一直看守一个羊群，而应尽量将神的话传遍较大的地区。

【徒十三50】「但犹太人挑唆虔敬尊贵的妇女，和城内有名望的人，逼迫保罗、巴拿巴，将他们赶出境外。」

［背景注解］「但犹太人挑唆虔敬尊贵的妇女，」当时罗马帝国的社会男权至上，一般妇女几乎没有甚么地位，以致有权有势的男人，可以到处沾花惹草，也不会引起舆论的讨伐。惟犹太教秉持旧约圣经的教训，强调一夫一妻制度，禁戒婚姻外的淫乱行为，其高尚的道德标准大受罗马上流社会妇女的欢迎，有不少虔敬尊贵的妇女皈信犹太教。

［文意注解］「和城内有名望的人，」可能大多是前述『尊贵妇女』的丈夫。

【徒十三51】「二人对着众人跺下脚上的尘土，就往以哥念去了。」

［背景注解］「跺下脚上的尘土，」当犹太人离开一个外邦地区时，通常作此象徵性的动作，表示与外邦人的『不洁』无分无关。

［文意注解］「跺下脚上的尘土，」意即对拒绝基督的人或地方表示，他们自作自受，他们将来的结局与自己无分无关。

［话中之光］所有被主差遣出去的人，他们的特点就是脚上有尘土；甚么时候他们的脚上一没有尘土，甚么时候他们就失去作传道人的特点。传道人不是坐在家里的人，他们不是坐堂看守羊群的人；他们乃是行走在路上的人。

【徒十三52】「门徒满心喜乐，又被圣灵充满。」

［原文直译］「门徒就被喜乐和圣灵充满。」

［文意注解］「又被圣灵充满，」『充满』在原文是指里面的充满(pleroo，参徒二2)。

［话中之光］(一)这一班门徒刚得救不久，就不见了带领他们得救的使徒(51节)，却仍然「满心喜乐」，可见信徒的喜乐并不在于任何人事物，乃在于所得着的救主和救恩。

(二)他们不只满心喜乐，同时「又被圣灵充满」。使徒走了，圣灵还在那里。许多时候，主的工人在一地作工太久，人的权柄代替了圣灵的权柄，就会引起许多信徒不喜乐。人的约束太多，主的手就停止了。今天有许多地方，圣徒不能被圣灵充满，乃是因为有传道人在那里，限制了圣灵的工作，所以他们就不能被充满。

(三)信徒得救以后，不可一直倚靠引领我们的人，而该仰望为我们信心创始成终的耶稣(来十二2)。

(四)工作的发起是『圣灵…分派』(2节)，工作的开始是『被圣灵差遣』(4节)，工作的行动是『被圣灵充满』(9节，指外面的浇灌)，工作的结果也必然是「被圣灵充满」(指里面的充满)。

(五)「门徒满心喜乐，又被圣灵充满。」千言万语，尽都包含在这两句话中。基督徒的生命和生活尽在其中――『满心喜乐，又被圣灵充满』。

(六)门徒的喜乐，是因主的工人蒙受羞辱和苦楚而得来的(参50节)；我们越为主受苦，就越能叫别人得着救恩的喜乐。


讲道材料

使徒行传第十四章

【徒十四1】「二人在以哥念同进犹太人的会堂，在那里讲的叫犹太人，和希利尼人，信的很多。」

［原文字义］「以哥念」形象，影像，来者，降服。

［文意注解］「二人在以哥念同进犹太人的会堂，」『以哥念』是属于吕高尼行政区的首府，位于彼西底的安提阿(徒十三14)西南方约一百二十二公里，由此地往南三十公里便是路司得(参6节)。

保罗和巴拿巴原已宣告要转向外邦人传福音(徒十三46)，但他们在以哥念仍然先进到犹太人的会堂，可见他们对于骨肉之亲的得救，实在是满了负担(罗九2~3)。

「信的很多，」『很多』原文由两个字组成，意指『为数庞大的群众』。

［话中之光］(一)传福音不可在意人的欢迎或反对，而应该按着自己里面的负担而传；同时也应该尽可能利用可用的环境条件。

(二)我们无论在哪里传道，只要凭着信心传，就必得着信心的果效，因为神的话一经发出，决不徒然返回(赛五十五11)。

【徒十四2】「但那不顺从的犹太人，耸动外邦人，叫他们心里恼恨弟兄。」

［原文字义］「不顺从」不信服，不信从，顽固；「耸动」挑唆，鼓动；「心」魂；「恼恨」苦待，苦害。

［文意注解］「耸动外邦人，」『耸动』大概是指捏造坏话，恶意地挑拨离间。

［灵意注解］「那不顺从的犹太人，」他们代表所有按名是属乎神，又有正当的传统，笃守规条，过着严紧的敬虔生活的人们；由于他们缺少启示，不认识基督，所以会在言语或行为上逼迫那些有神启示的弟兄们。

［话中之光］(一)我们若缺少对基督的认识，也有可能会心里恼恨那些真正有神启示的弟兄们，处处为难他们。

(二)光有热心，而没有启示的信徒，往往会偏激到一个地步，杀人还以为是事奉神(约十六2)。

【徒十四3】「二人在那里住了多日，倚靠主放胆讲道。主藉他们的手，施行神迹奇事，证明 的恩道。」

［文意注解］「二人在那里住了多日，」『多日』原文是指一段足够的时日。

「倚靠主放胆讲道，」『倚靠主』原文是『在主里』；信徒的心灵从环境事物中转而进到主的里面，就能激发胆量、自由自在地讲道。

「主藉他们的手，」这话表示他们所行的神迹奇事完全是出于神的主动，并非他们自己随时可以任意施行出来。这样的结论，可由保罗后来未对提摩太、以巴弗提、特罗非摩等位同工施行神医(提前五23；腓二25~30；提后四20)，得到证实。

「施行神迹奇事，证明 的恩道，」『恩道』原文是『恩典的话』，主耶稣恩典的话与摩西的律法相对(约一17)。会堂里的犹太人固守摩西的律法，对主恩典的话一无所知，因此保罗和巴拿巴向他们竭力传讲，要使他们从律法转向恩典。『恩典的话』就是指神在新约的时代将 的独生爱子赏给世人，为人被钉死在十字架上，复活、升天，如今在灵里进到信徒的里面，被信徒所经历并享受，使信徒的生命和生活有所变化，从而彰显并见证神的荣耀。

『神迹奇事』本身并不是恩典的一部分，因为信徒接受了恩典并不一定就能施行神迹奇事；神迹奇事只不过是藉以证实使徒所传讲恩典的话，乃绝对是出于神，不是出于人。早期的基督徒，视神迹奇事为有神与他们同在，且赞同他们所作见证的一种记号或明证。

［话中之光］(一)「二人，」乃是同心事奉的基本单位；事奉主要有成效，最好能有同工一起「同住」、同行、『同进』(1节)、同出、同祷告(23节)、同交通(27节)。

(二)「主藉着他们的手，施行神迹奇事。」圣灵与 所选召的人同作见证，而且同工合作；他们在外面工作，圣灵在里面工作；他们撒种，圣灵就浇灌。

(三)我们若要与圣灵合作，我们的手必须洁净，如此，圣灵才会藉着我们施行神迹奇事。这样的同工，结果必定超过我们的期望，有意外惊人的成效。

【徒十四4】「城里的众人就分了党，有附从犹太人的，有附从使徒的。」

［文意注解］「城里的众人就分了党，」『分了党』意即分裂、分开。

「有附从使徒的，」『使徒』的原文是复数词，指保罗和巴拿巴二人(参1~3节)；路加在此不称呼其名，而改称呼『使徒』，旨在强调神的差遣。

保罗和巴拿巴虽未列在十二使徒(徒一26)中间，但圣经仍称他们为使徒(参14节)，这是表明凡是被圣灵差遣(徒十三4)的人，都是使徒。所以使徒就是指神的工人，受神差遣到各地从事神召他们所作的工(徒十三2)。以广义来说，所有的基督徒理应都作神的工作，因此都是神的工人。但是，圣经里面的使徒，乃是专指那些有特别的呼召和恩赐，到各地开工传福音设立教会、成全圣徒、建造基督的身体的工人说的(参22~23节；弗四11~12)。

［话中之光］(一)我们传扬福音只求尽其在我，不求人人都有一样的反应――有的信(1节)，有的恼恨(2节)――主临到地上，乃是叫人『分党』(路十二51~53)。

(二)我们对于真理和真道，不是赞成，就是反对，不可能中立。

【徒十四5】「那时，外邦人和犹太人，并他们的官长，一齐拥上来，要凌辱使徒，用石头打他们。」

［文意注解］「并他们的官长，」这里没有指明是外邦人的官长(治理城的)，还是犹太人的官长(主管会堂的)，也许两者兼指。

「要凌辱使徒，用石头打他们，」原文无『要』字，但句里含有已经定意如此去作的意思；『凌辱』意指虐待、亏待、侮辱、 蹋。

本章记载两次『用石头打』保罗(参19节)，但保罗本人仅提到『被石头打了一次』(林后十一25)，所以本节的『用石头打』，大概是指恶意的威胁，或者是正要如此作而尚未执行之际(参6节)。

【徒十四6】「使徒知道了，就逃往吕高尼的路司得、特庇两个城，和周围地方去，」

［原文字义］「吕高尼」狼地；「路司得」分解，赎回，人数虽多却仍属一个教会；「特庇」刺，硝皮匠，杜松。

［文意注解］「就逃往吕高尼的路司得、特庇两个城，」『吕高尼』是指加拉太省的一个行政区；加拉太是一个大省，其境内南部又分成彼西底(徒十三14)和吕高尼两个行政区。『路司得』在以哥念之西南三十公里外，是提摩太的家乡(徒十六1)；『特庇』在路司得之东九十二公里，位于加拉太省的东南角落。

［话中之光］(一)「使徒知道了，就逃往…」主的工人有时需要逃避逼迫；传道人逃难并不是羞耻的事，因为主也曾如此命令(太十23)。

(二)「逃」――退让不争――是基督徒应付迫害的原则；但我们的逃不同于一般世人的逃，他们是逃去躲起来，我们则是逃到别处去传(参7节；徒八4)。

(三)使徒能够施行神迹奇事(参3节)，此刻面对敌人的迫害，为何未显神迹去阻止呢？由此可见神迹奇事乃是出于神的主动安排，而非出于人的意愿。

【徒十四7】「在那里传福音。」

［话中之光］(一)人只能藉着逼迫基督徒拦阻福音于一地，不能拦阻于各地；只能拦阻于一时，不能长久拦阻。

(二)福音的洪流决不是暴力所能阻止的；人的逼迫越是厉害，福音的传播越发兴盛。

【徒十四8】「路司得城里，坐着一个两脚无力的人，生来是瘸腿的，从来没有走过。」

［灵意注解］这一个生来瘸腿的人，象徵信仰异教偶像的外邦人，他们因着天然生命中的残缺，无力行走正确的人生道路。

［话中之光］(一)「一个两脚无力的人，」从属灵的眼光来看世人，人人都是『立志为善由得我，只是行出来由不得我』(罗七18)。

(二)「生来是瘸腿的，」我们的难处是与生俱来的，是因我们的天然生命中有所缺陷。

【徒十四9】「他听保罗讲道。保罗定睛看他，见他有信心，可得痊愈，」

［原文字义］「得痊愈」得救，得健全。

［文意注解］「见他有信心，」『信心』原不是人的肉眼所能看见的，但当一个人真正有了信心，他的脸上可能会流露出一种羡幕、向往和喜乐的表情，使人能据而推知其存心。

［话中之光］(一)神的道与讲道的人并听道的人都互有关系：神的道本是活泼有功效的(来四12)，但讲道的人若不随着圣灵的带领而讲，就会把神的道越讲越死；听道的人若不存着正确的存心而听，神的道就没有长大结实的机会(路八11~15)。

(二)传道人不应一味地在台上滔滔不绝讲道，而要注意台下听众的反应如何，藉以调整或加强话语，才能获得更大的效果。

(三)主的工人应当学习「定睛」观察别人，操练运用一种属灵的透视力，能看出别人的属灵光景如何。

(四)台下听众领受话语的气氛，往往能影响台上讲员的灵，所以我们不要存着一种漠不关心的态度去听道，因为可能会拖垮整个聚会。

(五)人蒙恩的关键，乃在于对主有信心。

(六)神不但藉着有信心的人施行神迹，也藉着领受之人的信心，显出神迹。

【徒十四10】「就大声说：『你起来，两脚站直。』那人就跳起来，而且行走。」

［文意注解］《使徒行传》记载了彼得和保罗两位使徒叫瘸腿的人行走的神迹，两者之间至少有如下类似的点：(1)两个对象都是生来瘸腿的人(参8节；徒三2)；(2)两位使徒都是『定睛』看对方(参9节；徒三4)；(3)两个得医治的人都是跳起来行走(本节；徒三8)；(4)两位使徒都指出这是出于神的作为，而不是凭着他们自己的能力(参15~17节；徒三12~16)。

［话中之光］(一)「就大声说，」这是信心的宣告；声音与信心绝对有关系，在信心里的宣告决不会是有气无力的。

(二)「那人就跳起来，」这是信心的回应――信心的宣告虽然大有能力，但若缺少信心的回应就不能产生出功效来――深渊与深渊响应(诗四十二7)，信心能激发信心，信心也能彼此共鸣。

(三)讲道途中，有时不妨暂时中断，而随圣灵的引领穿插一点临机应变的举动，这样反而会提升讲道的效果。

【徒十四11】「众人看见保罗所作的事，就用吕高尼的话，大声说：『有神藉着人形，降临在我们中间了。』」

［背景注解］根据吕高尼人的迷信传说，从前曾有两位天神丢斯和希耳米(参12节)化身为人形下凡，到路司得探访民间，但众人因不认识而未加理会，惟有一对老年夫妇接待他们，后蒙天神奖赏，其余众人则受到严惩。

［文意注解］「就用吕高尼的话，」『吕高尼的话』是一种当地的土语，与当时罗马帝国境内通用的希腊话有别。

【徒十四12】「于是称巴拿巴为丢斯，称保罗为希耳米，因为他说话领首。」

［文意注解］按照希腊人的多神信仰，『丢斯』是众神之王，『希耳米』是诸神的传讯者。巴拿巴必然是个仪表堂堂、风采高雅的人，因此他们把他当作众神之王丢斯看待；而因保罗是主要的发言人，他们便称他为希耳米。

【徒十四13】「有城外丢斯庙的祭司，牵着牛，拿着花圈，来到门前，要同众人向使徒献祭。」

［话中之光］(一)撒但若不能用『石头』(5节)威迫基督徒，就会用「花圈」来引诱基督徒；而「花圈」腐化人的诡计，远比『石头』软化人的诡计更为可怕。

(二)「花圈」乃是从人来的荣耀；许多时候，我们为主作工，顶容易犯的一个毛病，就是喜欢将一切的荣耀归于自己。

【徒十四14】「巴拿巴、保罗二使徒听见，就撕开衣裳，跳进众人中间，喊着说：」

［文意注解］「就撕开衣裳，」犹太人常用这种方式来表示极其痛苦不安；他们二人之所以撕开衣裳，必定是因为认为此种将人当作神敬拜的行为，对他们来说，乃是极其可怖的亵渎。

［话中之光］(一)基督徒决不可接受别人对自己过分的敬重，或将自己高抬至近乎神化，盲目崇敬的地步。

(二)任何人倘若明明知道别人过度高抬自己，而不加以阻止和纠正的话，那么在他的心里就已经犯了偷窃神荣耀的罪了。

【徒十四15】「『诸君，为甚么作这事呢？我们也是人，性情和你们一样；我们传福音给你们，是叫你们离弃这些虚妄，归向那创造天、地、海和其中万物的永生神。』

［原文直译］「…我们也是软弱的人，和你们一样(或作『我们也是和你们有一样感觉的人』)；…」

［文意注解］「是叫你们离弃这些虚妄，」『虚妄』乃指假神(撒上十二21)。

「归向那创造天、地、海和其中万物的永生神，」保罗在这里简介了真神的特性有三：(1) 是创造万有的主；(2) 是从永远到永远一直存活的神；(3) 是惟一的神(『神』字的原文是单数词)。

［问题改正］当日使徒们拥有非同寻常的大能，能够施行神迹奇事(参3节)，以致无知的世人认为他们是神，要把他们当作神来敬拜，但他们丝毫不敢自比『神』，郑重声明他们『也是人』(本节；徒十26)。然而今日有少数基督教异端邪派领袖，他们明明是平凡的『人』，却偏偏喜欢自称是『神』(或『基督』)。这个对比何等明显，凡是信仰正确的基督徒，决不会苟同任何『自称是神』的说法，也决不至于附和『人成为神』的谬论。

只要是『人』，就不是『神』，并且一直到永世，『人』仍然是『人』，决不会成为『神』，这是圣经所给我们的亮光，也是基督徒正确信仰不可或缺的条件。今天在基督教中有些团体，有的高举其领袖至『神』的地步，有的则倡导『人成为神论』，乃是违反圣经真理的，兹列举要点辨正如下：

(一)新约初期的使徒们，他们是建造教会的根基(弗二20)；他们都反对将人当作神看待(徒十26；十四15)。

(二)旧约圣经中仅有少数称『人』为『神』的经节(出廿一5~6；廿二8~9；以上各处经文中的『审判官』和出廿二28的『神』在原文乃同字；诗八十二6等)，是指他们是神的代表，并不真正承认他们是神。

(三)新约圣经中仅有的一处，主耶稣亲自引用旧约的话：『我曾说你们是神』(约十34~36；诗八十二6)。主在那里是迁就犹太人的理解力，单纯就着『 自称是神的儿子』是否亵渎神、说僭妄的话而辩护，绝对没有意思承认那些犹太人的审判官就是『神』。

(四)撒但原是神所创造的天使长，但因心里高傲，居心自比神，想要高抬自己与神同等，结果就堕落而成为魔鬼(结廿八1~2，6，11~17；赛十四12~15)。

(五)将来那大罪人，就是沉沦之子显露出来的时候， 要高抬自己超过一切称为神的，和一切受人敬拜的，甚至坐在神的殿里，自称是神(帖后二3~4)。

(六)主耶稣的榜样乃是： 本有神的形像，不以自己与神同等为强夺的；反倒虚己，取了奴仆的形像，成为人的样式(腓二6~7)。所以我们基督徒应当以基督耶稣的心为心，在地上安于作一个『人』，不必去强夺『神』的名分。

(七)我们基督徒乃是罪人蒙主恩(提前一16)，得以『从神而生』(约一13)，有权柄作『神的儿女』(约一12)，得着『神的生命』(约壹五12)，并且有分于『神的性情』(彼后一4)；里面的新人渐渐更新(林后四16；西三10)，将来必要像 (约壹三2)，彰显主的荣耀(林后三18)。

(八)一直到永世里，我们仍然要作神的子民(启廿一3)和 的仆人(启廿二3)，而不是成为『神』。

［话中之光］(一)迷信的宗教信仰，乃是把『人』当作『神』看待；基督教的基本信仰，乃是认识『人』自己败坏的本性，转而归向那惟一的『真神』。

(二)「我们也是人，性情和你们一样。」这句话说出信仰上最大的真理：只要是人，就不是神。

【徒十四16】「 在从前的世代，任凭万国各行其道。」

［原文直译］「 在从前的世代，任凭外邦各国各自行他们的道路。」

【徒十四17】「然而为自己未尝不显出证据来，就如常施恩惠，从天降雨，赏赐丰年，叫你们饮食饱足，满心喜乐。」」

［文意注解］使徒保罗的讲道乃是『因材施教』：对有圣经背景的犹太人，就采取『圣经历史』讲道法(徒十三17~41)；对没有圣经背景的外邦人，则采取『自然』讲道法――从大自然的现象，证明有一位创造并管理大自然的神(罗一20)。

［话中之光］(一) 是厚赐百物给我们享受的神(提前六17)；各样美善的恩赐，和各样全备的赏赐，都是从上头来的――从众光之父那里降下来的(雅一17)。

(二)我们若是生活在衣食丰足、身心愉快的光景中，千万不要忘了那施恩给我们的神，因为这正是 施恩的「证据」。

【徒十四18】「二人说了这些话，仅仅的拦住众人不献祭与他们。」

［文意注解］「仅仅的拦住，」意思是很困难地、好不容易地才算拦住了。

【徒十四19】「但有些犹太人，从安提阿和以哥念来，挑唆众人，就用石头打保罗，以为他是死了，便拖到城外。」

［文意注解］「以为他是死了，便拖到城外，」他们知道罗马帝国的法律不容许私自行刑杀害，因此想要拖到城外弃尸，以免被追究刑责。

［话中之光］(一)人心的变化何等巨大与难测：前一刻才将人捧上天，后一刻便要将人置之死地；不久前对主耶稣高呼『和散那』的众人(可十一9)，不久后竟喊着说『把 丁十字架』(可十五13)。所以我们不要将自己交托给人(约二24)。

(二)「就用石头打保罗，」撒但对付信徒的手段，乃是『石头』(5节)、『花圈』(13节)、「石头」(本节)交互使用，软硬兼施。

【徒十四20】「门徒正围着他，他就起来，走进城去。第二天，同巴拿巴往特庇去，」

［文意注解］「他就起来，」按保罗当时的情况，若是未死，也是半死不活，但他一下子就能爬起来，也可算是一种神迹。

「走进城去，」上一节是被『拖到城外』，这里是『走进城去』，二者成一明显的对比，这告诉我们：(1)害怕的是施害者，而不是被害者；(2)信徒有时候要『逃』(6节)，有时候却须勇敢地面对敌人。

［话中之光］(一)神有时容许信徒遭遇苦难，面临绝境，为的是要叫我们不靠自己，只靠叫死人复活的神(林后一8~9)。

(二)我们遭逼迫，却不被丢弃；打倒了，却不至死亡(林后四9)。

【徒十四21】「对那城里的人传了福音，使好些人作门徒。就回路司得、以哥念、安提阿去，」

［文意注解］注意，路司得、以哥念、安提阿都是他们曾经被人逼迫、反对，并冒过生命危险的地方(参5，19节；徒十三50)。

［话中之光］(一)事奉主不能专挑安全无虞的地方，有时即使是要冒生命的危险，但因着工作的需要，便不能不去。

(二)真正献身传福音的人，乃是将自己的颈项置之度外的人(罗十六3~4)。

【徒十四22】「坚固门徒的心，劝他们恒守所信的道。又说：『我们进入神的国，必须经历许多艰难。』」

［原文直译］「…我们必须藉着经历许多的患难，才能进入神的国。」

［原文字义］「心」魂；「所信的道」信仰(原文只有一个字)。

［文意注解］「坚固门徒的心，」『坚固』由『在上』和『力量』二字组成，意即『从上加力』或『加上更多之力』。『心』字原文是『魂』，包括人的心思、情感和意志；因此坚固门徒的魂意即：(1)坚固其心思，使他们能更多认识并领会所信的道；(2)坚固其情感，使他们能更多爱主并爱教会；(3)坚固其意志，使他们能更刚强为主站住。

「劝他们恒守所信的道，」『劝』原意『呼唤至身旁』，是个亲昵之词，有如『临别赠言』、语重心长般的劝导。『所信的道』原文只有一个字，指他们客观认识上的『信仰』；这话暗示基督徒的信仰有可能被曲解(犹3)而变质，甚至可能被人弃绝。

［话中之光］(一)我们不仅需要领人归信基督，并且还要带领已经有信心的人，坚固并加强他们的信心(西二6~7)。

(二)传道人不但要播种――传福音，也要栽培――教导与喂养；不但要勇往直前，也要『回头坚固』。许多传道人因为忽略了回头坚固的工作，导致很多属灵的婴孩夭折，实在可惜。

(三)「我们进入神的国，必须经历许多艰难。」福音的目的，不是叫人在地上安逸，乃是使人在苦难中转眼望天；不是叫人生活容易，乃是叫人生命有所变化。

(四)人生最佳美的东西，都是从苦难中得来。麦子必须磨碎，才能作成面包。圣香必须经火，才能发出浓郁的香气。泥土必须耕松，才能适于下种。照样，一个破碎的心，才会得到神的喜悦。人生最甜蜜的欢乐，都是忧伤的果子。

(五)我们必须亲身经历许多艰难，然后才会去安慰别人。如果你渴望作一个安慰使者，如果你愿意有分于怜恤的恩赐，如果你想从你身上流出新鲜的慰语，来扶持受试炼的弟兄姊妹，如果你要在日常过着光润的生活，不叫别人感到你的酸辣，你必须甘心乐意的付上一笔代价─―为主受苦。

(六)神让我们「经历许多艰难」的主要原因，是要除去我们身上的天然成分，也就是拆毁我们的旧人，好叫我们里面的新人一天过一天的变化成熟(林后四16)。必须是那些属灵的光景通得过神审判的人，才『算配得神的国』，所以是为神的国受苦(帖后一5)。

(七)要「进入神的国」，就必须经历患难；由于有许多的患难，所以必须学习忍耐。我们都必须认定：惟有那些有分于『耶稣的患难和忍耐』的人，才能在 的『国度』里一同有分(启一9)。

(八)进入神国的道路是窄小难走的(太七14)，所以必须努力(原文字意是『奋斗』)才能进去(路十三24)。

(九)一般宗教徒，乃是以追求身体和心灵的平安福利为其旨趣；但基督徒却是在苦难中或是藉着经历苦难，而享受真实的平安和恩惠。

(十)一般人往往会因遭遇苦难而离开原有的信仰；惟有少数人懂得透过苦难来体验信仰的内涵，他们乃是真正的得胜者。

【徒十四23】「二人在各教会中选立了长老，又禁食祷告，就把他们交托所信的主。」

［文意注解］「二人在各教会中选立了长老，」『选立』原意『将手伸出』，喻权力的交接与托付。『长老』指其年纪较长、灵命较老练者，负有监督教会的聚会、主理行政、教导并劝勉、维持纪律的责任。

本节是新约圣经首次提到长老的设立。使徒在一个地方传了福音，有人得救了，就成立了教会。有了教会，教会里的弟兄姊妹们，就需要有栽培、牧养、带领、管理、监督他们的人。使徒所设立的长老，就是为着应付他们所设立的教会的需要。从圣经看来，管理、栽培一个教会，乃是长老的责任。

我们从本节稍微能看出选立长老的条件：(1)长老是由设立教会的『使徒』选立的，并不是由众信徒互相推选的；(2)『选立』表明长老不是随随便便设立，乃是经过使徒在主面前慎重甄选的；(3)顾名思义，长老想必是他们的实际年龄较别人『长而老』者，并且在灵性上也显出『长』进又『老』练；(4)长老必定是从本地教会的信徒们中选立，而非由别地教会调来的；(5)『长老』的原文是复数词，表示一地教会的长老大概是二人以上，这远比一个长老治会为佳。

「就把他们交托所信的主，」『交托』原意『放置』、『存放』，有如存款于银行一般，完全信托给对方。

这句话也暗示：使徒在选立了长老之后，不再遥控长老；长老并非对使徒负责，乃是对主负责。这样，才能保证各地教会的行政独立，而不至于使教会成为主工人的囊中之物。

{\Section:TopicID=138} ［话中之光］(一)传福音的目的，不仅是要拯救灵魂免入地狱，并且是要建造教会，在地上彰显神的见证。前者不过是传福音的消极目的，后者才是积极的目的。

(二)教会是神的『金灯台』(启一20)，在这黑暗的世代好像明光照耀，将生命的道表明出来(腓二15~16)，作神荣耀的见证。

(三)教会是『神的家』(提前三15)，给神的儿女提供照顾、喂养、保护与温暖。信徒必须活在教会中，才能充分的经历并享受神丰富的备办。

(四)有一位早期的教父说：『人如果没有教会作他的母亲，神就不能作他的父亲。』

(五)『无教会主义』的人，他们无论是怎样的属灵与追求，必然会逐渐地没落。正常的教会，必然对神的儿女和神的国度都大有帮助。

(六)教会的治理要能上轨道，选立长老相当紧要；一旦选错了长老，就会带来许多不必要的情形，叫教会受极大的亏损。

(七)信徒若盼望能担任教会的长老，这个存心原无可厚非，因为他可能是出于羡慕善工(提前三1)，但并不是人人都适宜担任长老的(提前三2~7)。

(八)为主作工，应当学习把人事物藉着祷告交托给主；尽本分作所该作的，其余的就交托给主负责，相信主负责比我们自己负责要好得多(提后一12)。

【徒十四24】「二人经过彼西底，来到旁非利亚。」

［文意注解］『旁非利亚』位于彼西底的南方，是小亚西亚南部沿海的一个小省分，其西部临接吕家，东部则临接基利家。

【徒十四25】「在别加讲了道，就下亚大利去。」

［文意注解］『别加』是旁非利亚省的首府；『亚大利』是在别加西南方仅数哩之遥的一个港口。

【徒十四26】「从那里坐船，往安提阿去。当初他们被众人所托蒙神之恩，要办现在所作之工，就是在这地方。」

［文意注解］「往安提阿去，」此安提阿乃指叙利亚的安提阿，就是他们此次出外旅行传道的出发点(徒十三1~3)。

「被众人所托蒙神之恩，」『众人』指众同工和教会；『所托蒙神之恩』指将他们交托在神的恩典中(徒十五40)，使他们得以完成所要作的工作。

「就是在这地方，」此句的用意在将此安提阿和彼西底的安提阿(徒十三14)有所分别。

【徒十四27】「到了那里，聚集了会众，就述说神藉他们所行的一切事，并神怎样为外邦人开了信道的门。」

［话中之光］(一)主的工人固然是对主负责，但是也不能因此就不顾同工和教会；向他们交通与报告自己的工作，乃是一件美事。

(二)凡我们所作的工，都是神藉着我们作的，是神自己的工作；我们不过是神手中的器皿而已。

【徒十四28】「二人就在那里同门徒住了多日。」

［话中之光］工人出外时竭力多作主工，回来时与众信徒一同交通与追求，千万不能因为工作而与身体脱节。


讲道材料

使徒行传第十五章

【徒十五1】「有几个人从犹太下来，教训弟兄们说：『你们若不按摩西的规条受割礼，不能得救。』」

［背景注解］教会初期，一般犹太人信徒仍恪守摩西的律法，遵循犹太教的规矩(参徒廿一24)；他们当中有些人，更认为遵守律法乃是人在神面前得蒙拯救的先决条件，因此坚持外邦人信徒也必须同样地遵守律法、接受割礼，才可接纳成为教会的一员。

［文意注解］「有几个人从犹太下来，」这『几个人』大概是来自『法利赛教门』(参5节)的人；他们主张信徒仍须遵守摩西的律法规条。

『从犹太下来』意指他们是从犹太教的发源地――耶路撒冷――来的；他们为律法大发热心，要把他们的观念强行灌输给外邦人信徒，叫他们也成为犹太化的基督徒。

「教训弟兄们说，」『教训』并不表示这些人曾获得使徒们或教会的授权(参24节)，他们只是抓住发言的机会，陈述他们自己的思想观念；『弟兄们』包括犹太人和外邦人信徒。

「若不按摩西的规条受割礼，不能得救，」这样的教训，与神新约的福音真理完全相左，因为：(1)人得救是本乎恩，不是凭着行为(弗二8~9)；(2)没有一个人能靠着律法在神面前称义(加三11)；(3)凡是企图藉律法称义的，乃是废掉神的恩，叫基督的死徒然无益(加二21)；(4)信徒若把自己置于律法之下，就是放弃基督里的自由，再回到律法的奴役之下(加二4；五1)。

［话中之光］(一)今天也有一些自由派的传道人，自以为受过神学教育，就到处教训人，要把他们的新潮神学思想灌输给别人。

(二)教会在请人讲道之前，最好要调查清楚对方的信仰是否纯正，以免把错误的教训引进教会里面来。

【徒十五2】「保罗、巴拿巴与他们大大地分争辩论；众门徒就定规，叫保罗、巴拿巴和本会中几个人，为所辩论的，上耶路撒冷去见使徒和长老。」

［原文字义］「大大地」不小，不轻微；「分争」作乱，冲突，意见不合；「辩论」究问，辩明；「定规」约定，预定，安定，指派。

［文意注解］「保罗、巴拿巴与他们大大地分争辩论，」『大大地』指极其尖锐与严重。

「上耶路撒冷去见使徒和长老，」注意，这并不表示安提阿教会承认耶路撒冷教会的地位较高，是当时众教会的母会或总会。他们去耶路撒冷，是因为这些制造问题的人物都是从那里来的(参1 节)，所以他们就到问题的根源所在，去办理交涉、解决问题。『使徒』是指十二使徒，因为神将新约的真理启示并托付给他们，所以他们是新约道理教训的根源(徒二42)；『长老』是指耶路撒冷教会的长老，他们负有治理耶路撒冷教会的权柄(提前五17)。可见『使徒和长老』乃是解决此项道理争端的最佳人选，故此就去找他们交通商量。

使徒保罗此次访问耶路撒冷，大概就是他在《加拉太书》里自称奉启示上耶路拉的那一次(加二1~10)，虽然有些解经家根据那里的『奉启示』而辩称是另一次探访，应不同于此处所说他们是被教会打发的。不过，较合理的解释仍然是指同一次，理由如下：(1)加二章所提的那一次访问，是发生在保罗得救之后至少十七年(加一18；二1)，而圣灵藉亚迦布预言(即一种的启示)大饥荒、安提阿教会托保罗送捐项去耶路撒冷(徒十一27~30)那一次的时间是发生在主后四十七至四十八年，所以若把这两次看作是同一次，则保罗应在主后三十至三十一年间即已得救，这在时间上显然是太早了；(2)加二章那一次也是为着『割礼』之事上去的(加二3~4)，与本章为着『割礼』争辩之事相符；(3)所谓『奉启示』意思是指保罗为着顺服他所领受『因信称义』的启示而去耶路撒冷，这与此处的被教会差派并无冲突――『奉启示』是讲他里面的负担，『被差派』是讲他外面的任务。

［问题改正］有许多解经家根据本节圣经认为，安提阿教会必然承认耶路撒冷撒冷教会是母会或总会，因此派遣保罗和巴拿巴前去请示。这个看法是错误的，理由如下：(1)新约各地方的教会都是独立自主的，都各有其长老治会，直接向主负责(徒十四23)，而不受其他教会的管辖和节制；(2)当时耶路撒冷教会派人出去，用意是在帮助新兴的教会(徒八14；十二22)，不是要将它们纳入管理体系；(3)基督是教会全体之首(西一18)，若有所谓的母会或总会存在的话，则显然是篡夺了基督对各地教会的主权；(4)豫表众教会的七个金灯台(启一12，20)，是七个独立的灯台，而非一个灯台分作七枝灯，并且主亲自在七个金灯台中间行走(启二1)，这表示主今天在天上仍旧亲自料理、监督各地的教会，并未把各地教会托付给任何人或组织。

［话中之光］(一)信徒虽然不随便与人争辩(提后二14)，但是当面临真道受人谬讲曲解时，便须起来竭力为真道争辩(犹3)。

(二)服事主的人不但要为自己谨慎，也要为全群谨慎(徒廿28)，以保守纯正的真理为职志。

(三)我们若想要解决任何问题，首须发掘出问题的根源所在，然后从根源那里去解决。

(四)信徒之间若有了意见分歧的情形，不妨请求教会的领袖或众人所尊重的属灵兄姊帮忙解决。

【徒十五3】「于是教会送他们起行。他们经过腓尼基、撒玛利亚，随处传说外邦人归主的事，叫众弟兄都甚欢喜。」

［文意注解］「于是教会送他们起行，」这表示他们此行乃是担负着教会所托付的任务。

「他们经过腓尼基、撒玛利亚，」『腓尼基』即今黎巴嫩，是在加利利西北部，沿海岸的一条狭长平地，包括推罗和西顿二城；『撒玛利亚』是从加利利到耶路撒冷的捷径必经之地，那里的居民多为犹太人和异族的混血。

「叫众弟兄都甚欢喜，」由此可见腓尼基和撒玛利亚的信徒思想比较开放，并不坚持外邦人信徒必须行割礼、守律法。

［话中之光］(一)领人归主，乃是令神与人，以及天上、地下一同欢喜的事(路十五7，10，32)。

(二)信徒要过喜乐生活的秘诀，乃是时常传扬福音、多多为主作见证。

【徒十五4】「到了耶路撒冷，教会和使徒并长老都接待他们，他们就述说神同他们所行的一切事。」

［文意注解］「教会和使徒并长老都接待他们，」这里是指耶路撒冷教会为他们召开了一次教会性的聚会，让他们报告有关在外邦人中工作的一切情形。

「他们就述说神同他们所行的一切事，」表示他们的传福音工作乃是神所同意并同工的。

［话中之光］(一)我们不可忘记用爱心接待客旅；因为曾有接待客旅的，不知不觉就接待了天使(来十三2)。

(二)信徒之间的交通，最好要以神同我们所行的一切事为主题。

【徒十五5】「惟有几个信徒，是法利赛教门的人，起来说：『必须给外邦人行割礼，吩咐他们遵守摩西的律法。』」

［文意注解］「法利赛教门的人，」是犹太教中最严谨的教派(徒廿六5)，不但自己严格遵守摩西的律法，并且热心推广。

「起来说，」意指在教会性的聚会中，正当保罗等人在报告的时候，或当他们报告完毕之后，站起来发表反对的意见。

「必须给外邦人行割礼，」『必须』有解经家认为是指『与犹太人基督徒团契交通的先决条件』，但按本章所清楚交代的，应是指『得救的先决条件』(参1节)。

［话中之光］(一)我们在相信主、成为基督徒之后，仍有可能会把从前老旧的观念与作法带到教会里头来。

(二)若有人在基督里，他就是新造的人；旧事已过，都变成新的了(林后五17)。所以要将我们的心志改换一新(弗四23)，不要在固执从前的观念与作法了。

(三) 叫我们能承当这新约的执事，不是凭着字句，乃是凭着精意(灵)；因为那字句是叫人死，精意(灵)是叫人活(林后三6)。

【徒十五6】「使徒和长老聚会商议这事；」

［文意注解］这里应是指针对『外邦人信徒是否必须行割礼、遵守摩西的律法』(参5节)，另行召集的一次聚会，寻求教会一致的看法与对策。在这样的聚会中，大概也容许关心的圣徒参予辩论(参7节)，陈述各人的观点。

【徒十五7】「辩论已经多了，彼得就起来，说：『诸位弟兄，你们知道神早已在你们中间拣选了我，叫外邦人从我口中得听福音之道，而且相信。』

［文意注解］「辩论已经多了，」这表示在这样的交通聚会中，人人都有发言的自由；同时，『多』字表明双方均已充分表达了各自的观点，但任何一方均未能说服对方。

「彼得就起来，说，」彼得是代表十二位使徒说话(徒二14)。

「你们知道神早已在你们中间拣选了我，」『早已』指先前已有一段很久的日子。彼得蒙主特别拣选、托付重任，乃是众人皆知的事实(太十六18~19；约廿一15~17)。

「叫外邦人从我口中得听福音之道，」这显然是指哥尼流的事件(参徒十章)。

［话中之光］(一)教会里面虽然容许各人有发表意见的自由，但并不是完全没有节制；到了某种程度，有属灵经历的人便应当起来说话，把众人带回到神面前，一同仰望神的心意。

(二)我们若要认识神的心意，便须观察神在教会中的作为；从神目前在教会中所有的作为，来摸 目前所有的心意。

【徒十五8】「知道人心的神也为他们作了见证，赐圣灵给他们，正如给我们一样；」

［文意注解］「赐圣灵给他们，」『赐给圣灵』乃是表示神接纳对方的一个确据，叫别人无可反驳(徒十44，47；十一17~18)；『给』的原文是过去不定时式。

【徒十五9】「又藉 信洁净了他们的心，并不分他们、我们。」

［文意注解］「又藉 信洁净了他们的心，」『洁净』的原文是过去不定时式，与前一节的『赐给圣灵』乃指在同一事件中所发生的情况――当那些外邦人相信彼得所传的福音时，圣灵就降临在他们的身上，洁净了他们的心灵(参徒十15，44)。彼得这话的含意，是指出外邦人信徒既然因着信就已经蒙神洁净了，便毋须再接受割礼。

［话中之光］(一)神所重视的是人心的洁净，至于如割礼等外面的律例，无关紧要。

(二)我们的心灵得蒙洁净，不是因着遵行外面洁净的规条(可七1~23)，乃是因着信主而领受圣灵的更新(多三5)。

(三)福音的真道并不因人而异，「不分他们、我们」。

【徒十五10】「现在为甚么试探神，要把我们祖宗和我们所不能负的轭放在门徒的颈项上呢？」

［文意注解］「现在为甚么试探神，」这表示人在神既定的救赎计划之外，添加任何的道理教训，乃是一种的『试探神』。

「我们祖宗和我们所不能负的轭，」『轭』指摩西的律法(加五1)；它添加了犹太教拉比的口头遗传，变成繁琐的规条，成为人的重担，有如牛所负的轭，连一般犹太人也不能完全遵守。

【徒十五11】「我们得救乃是因主耶稣的恩，和他们一样，这是我们所信的。」」

［文意注解］「我们得救乃是因主耶稣的恩，」『主耶稣的恩』指：(1)消极方面，藉着十字架的救赎，将信 的人从罪恶里救出来(太一21；罗三24)；(2)积极方面，藉着 复活的生命，使信 的人得以活在神面前(加二20~21)。

本节意即：『我们不论是犹太人抑或是外邦人，都是因着相信而得救，这乃是出于主耶稣的恩典。』或者说：『但藉着主耶稣的恩典，我们因信得救，正如他们一样』。

［话中之光］(一)我们得救是本乎恩，也因着信，这并不是出于自己，乃是神所赐的；也不是出于行为，免得有人自夸(弗二8~9)。

(二)律法从来不能救人，其功用乃在于定罪，而非称人为义；人只能藉着律法认识罪(罗七7)，并不能藉它远离罪恶而得着救恩。

(三)一个基督徒所作的任何好事，都是他得了救恩的结果，并不是他得救的条件，或是为了得救才如此行。

【徒十五12】「众人都默默无声，听巴拿巴和保罗述说神藉他们在外邦人中所行的神迹奇事。」

［文意注解］「听巴拿巴和保罗述说，」这是从徒十三13之后，惟一的一次将巴拿巴列名在保罗之前，也许是反映巴拿巴在耶路撒冷众信徒心目中的地位，他如何受到敬重(徒九26~28)。

「神藉他们在外邦人中所行的神迹奇事，」在教会初期时，『神迹奇事』被认为是神与施行的人同在，藉以证明他们的言行乃是出于神的(徒十四3)。

［话中之光］(一)「众人都默默无声，」当有人得着感动与启示起来说话的时候，其余的人就当闭口不言；因为神不是叫人混乱，乃是叫人安静(林前十四30~32)。

(二)事实胜于雄辩，经历远比道理更能折服别人；一个基督徒亲身经历的见证，常能坚固别人。

【徒十五13】「他们住了声，雅各就说：『诸位弟兄，请听我的话。』

［文意注解］「雅各就说，」此『雅各』并非指使徒雅各，因为他早已为主殉道(徒十二2)，而是指主耶稣的肉身兄弟雅各；他在主耶稣被害以前原不相信 (约七5)，但在主复活之后曾特别向他显现(林前十五7)，可能因此而虔信，遂受众圣徒的重视(林前九5)，到使徒彼得被希律王捉拿之时，已成为耶路撒冷教会的领袖(徒十二17；廿一18；加一19；二9)。

有解经家认为，耶路撒冷教会的治理权柄，在教会早期即已经从使徒手中转移给了长老(徒十一30)。雅各可能经十二使徒设立为长老，所以他在本地教会中，拥有最后决定性的发言权(通常在一个团体中，开会决定一件事情，最后一个发言并断案的人，必然是拥有最高权柄的领袖)。

［话中之光］(一)教会领袖既不可箝制信徒的言论，也不可放任信徒无限制的自由；既不自以为是的专横霸道，也不有所顾忌的推诿失职。到了适当的时候，便须运用属灵的权柄，作一妥当的决断。

(二)使徒(彼得等十二使徒)虽然拥有道理教训的最高权威，但是在处理地方教会中的实务时，仍应尊重当地教会的长老，让最老练的长老(雅各所代表的)出面作最后的决断。

(三)属灵领袖的产生，不是凭一个人的资历，也不是凭众人的选举，乃是凭一个人晚近的属灵表现，自然而然被众人认定的。

【徒十五14】「方才西门述说神当初怎样眷顾外邦人，从他们中间选取百姓归于自己的名下；」

［原文字义］「眷顾」看顾，临到，鉴察。

［文意注解］「方才西门述说神当初怎样眷顾外邦人，」『西门』乃使徒彼得的希伯来名字(参7节；太十六16~18)；『眷顾』特指神因 的怜悯而法外施恩(参路一68，78；七16)。

「从他们中间选取百姓归于自己的名下，」『选取』含有『神的命定』之意味；『从他们中间选取』即从外邦人中选取，正如从犹太人中选取一样。『百姓』一词原用来专指神的子民以色列人，如今外邦人也得以有份于其中。

［话中之光］(一)我们得以蒙恩归入主的名下，并不是因为我们配得，乃是出于神的怜悯与眷顾。

(二)神眷顾并选召我们的心意，乃是要得着我们归于 自己的名下，并不是要我们成为犹太人，也不是要我们遵守律法。

【徒十五15】「众先知的话也与这意思相合。」

［文意注解］下面的话引自《阿摩司书七十士译本》第九章十一至十二节。关于雅各引用先知阿摩司的预言，目的在表达甚么意思，解经家大致可分成三种不同的看法：(1)外邦人得救之事，就是应验先知阿摩司的预言；(2)外邦人得救之事，乃是与先知所预言千年国度时的情形『意思相合』；(3)外邦人得救之事，乃是与先知预言中所含示的救恩原则『意思相合』。

【徒十五16】「正如经上所写的：此后，我要回来，重新修造大卫倒塌的帐幕，把那破坏的重新修造建立起来，」

［文意注解］「此后，」在《阿摩司书》里为『到那日』，原指耶和华复兴以色列国之日；雅各将它改成『此后』，或许有意说明阿摩司的预言现今就已经开始应验了一部份。

「我要回来，」原指弥赛亚的来临，解经家将此解释成：(1)意指主耶稣第一次的来(即道成肉身之时)；(2)意指主耶稣的再来。但无论如何，阿摩司的预言必须等到基督再来之时，才能全部应验。

「重新修造大卫倒塌的帐幕，」『大卫的帐幕』意指大卫所创建的以色列国(撒下五3~6)；当基督再来的时候，将要坐在大卫的王位上，在地上复兴以色列国(徒一6)。有许多解经家主张教会就是属灵的以色列国，因此新约教会在地上的出现，可以视为新以色列国的建立。

［话中之光］(一)教会就是主的圣殿(弗二21)，所以建造教会，就是「重新修造大卫倒塌的帐幕」；主在今世工作的重心，就是建造教会。

(二)在教会中不分希利尼人、犹太人，受割礼的、未受割礼的(西三11)；因此，信徒之间不可分门别类(林前十二13，25)。

【徒十五17】「叫余剩的人，就是凡称为我名下的外邦人，都寻求主。」

［文意注解］「叫余剩的人，」『余剩的人』在此指相信主的外邦人，下面的『就是』将此意表明得很清楚。

「就是凡称为我名下的外邦人，」『外邦人』原文是『列国』；紧跟着以色列国的复兴，也将会有归于主名下的外邦人，与以色列人一同寻求主。

【徒十五18】「这话是从创世以来，显明这事的主说的。」

［文意注解］「这话是从创世以来，」本句并非引自《阿摩司书》，似乎是《以赛亚书》第四十五章18~25节的浓缩；这几节圣经是在说明，外邦人归入主的名下，乃是神从创世以来的心意。

「显明这事的主说的，」『这事』是指外邦人归入主的名下；神既已藉着先知将它宣告出来了， 就会亲自促成并显明此事。

综合雅各从十四至十八节的话，阿摩司预言的完全应验，似乎可以分成四个步骤：(1)教会时期――神在现今就已选取一部分外邦人归于自己的名下(14节)；(2)基督将要再来――此后我要回来(16节上)；(3)复兴以色列国――重新修建大卫倒塌的帐幕(16节下)；(4)千年国度时期――外邦人将和以色列人一同寻求主。

［话中之光］(一)凡是神所说的话，一句也不会落空(王下十10)；神口所出的话，决不徒然返回，却要成就神所喜悦的(赛五十五11)。

(二)神已将 的心意显明在 的话中，所以我们若要明白神的旨意，便须多读圣经，从 的话中发掘出 的心意来。

【徒十五19】「所以据我的意见，不可难为那归服神的外邦人；」

［文意注解］「不可难为那归服神的外邦人，」可见强要外邦人信徒遵守律法规条，就是『为难』他们，是将难担的重担放在他们的身上(参10节；太廿三4)。人若能凭着遵行律法称义，基督就不必来到世上，也不必为人被钉死在十字架上了。

［话中之光］(一)外邦人在没有得救之先，既然是『没有律法的』，得救以后圣经也没有要他们遵守律法。

(二)我们各人蒙召的时候是甚么身分，仍要在神面前守住这身分(林前七24)；既不要将犹太人变成外邦人，也不要将外邦人变成犹太人。

【徒十五20】「只要写信，吩咐他们禁戒偶像的污秽和奸淫，并勒死的牲畜和血。」」

［原文字义］「奸淫」娼妓行为，卖淫。

［文意注解］「吩咐他们禁戒偶像的污秽和奸淫，」『偶像的污秽』指被偶像污染的东西，就是祭拜过偶像的食物；『奸淫』指与娼妓发生关系，也包括婚姻外一切不正当的性行为。按照当时希腊人的风俗习惯，拜偶像常与奸淫连在一起，所以有所谓的『庙妓』存在。

「并勒死的牲畜和血，」『勒死的牲畜』因有血积存在其体内，人食其肉就也等于吃了血；『血』在这里或许是指已经与肉分离的血，神早在颁布摩西律法之前，就已禁戒人吃血(创九4)，后来更藉着摩西的律法明文禁止人吃血(利十七10~12)。

有许多解经家认为，这四件事都是远在颁布摩西律法之前就已经严禁的(创六4~6；九4；十八20~21；卅五4)，所以与摩西律法完全无关。以上这四件事，乃是当时外邦人盛行的不良风俗习惯，却是犹太人所非常忌讳的；为了使外邦人信徒能与犹太人信徒和平相处，故此建议他们也禁戒不犯，以免引起事端。

［灵意注解］新约对外邦人信徒所禁戒的这四件事，除了上述的原因之外，另含有属灵的意义：(1)禁戒偶像的污秽――神盼望 的儿女从偶像和世俗中分别出来归于 ，不许在 以外另有爱慕(林后六14~18)；(2)禁戒奸淫――基督的信徒必须维持一个高尚的道德伦理水准；(3)禁戒吃勒死的牲畜和血――藉此表明赎罪的道理──人只可单单接受主耶稣的宝血(约六55~56)，此外其他如牛羊的血，断不能除人的罪(来十4)；(4)血中有生命，豫表人只可藉着喝主耶稣的血，来享受神的生命(约六53)，其他一切的生命，都不是我们所该追求的。

［问题改正］此处禁戒基督徒吃祭过偶像之物，而使徒保罗在他的书信里却说：『论到吃祭偶像之物，我们知道偶像在世上算不得甚么；也知道神只有一位，再没有别的神』(林前八4)。又说：『凡市上所卖的，你们只管吃；…凡摆在你们面前的，只管吃』(林前十25，27)。这样，圣经的教训不是彼此有矛盾么？没有。

基督徒对祭偶像之物的正确观念与态度如下：(1)就着最高的属灵知识来说，偶像并不是神，所以吃祭过偶像之物，并不会污秽人的心；(2)基督徒在不知情的情况下吃了祭过偶像之物，并不会有损(林前八7~8)；(3)但是偶像的背后有鬼，所以祭偶像就是祭鬼，就是与鬼相交，基督徒最好避免吃祭偶像之物(林前十20~22)；(4)当基督徒经人告知这是祭过偶像的食物，就当禁戒不吃，其理由不是因为自己的良心会受损，而是为着免叫软弱的弟兄因心里过不去而跌倒(林前十28~33；八9~13)。

［话中之光］(一)我们信徒应当禁戒不良的风俗习惯，特别是那些不合圣徒体统的传统作法。

(二)我们务要从世俗中间出来，与世人分别，不要沾不洁净的物，神就收纳我们(林后六17)。

【徒十五21】「因为从古以来，摩西的书在各城有人传讲，每逢安息日，在会堂里诵读。」

［文意注解］『因为』表明本节是解释为何要有20节的禁戒――因为外邦人所居住的各城，都有犹太人经常听到摩西律法的讲授，所以对这四件事项非常忌讳；外邦人信徒若要避免与犹太人信徒发生隔阂与冲突，就要禁戒这些事。

［话中之光］(一)我们在教会中，应该顾到别人的感觉；某些事情虽然可以作，但是为着软弱的弟兄姊妹，往往宁可不作(罗十四21)。

(二)保罗说，向甚么样的人，我就作甚么样的人；凡我所行的，都是为着与人同得福音的好处(林前九22~23)。

【徒十五22】「那时，使徒和长老并全教会定意从他们中间拣选人，差他们和保罗、巴拿巴同往安提阿去；所拣选的就是称呼巴撒巴的犹大和西拉。这两个人在弟兄中是作首领的。」

［文意注解］「使徒和长老并全教会定意，」『全教会』包括所有真实悔改相信主的信徒，但不包括那些『假弟兄』(加二4)。

「所拣选的就是称呼巴撒巴的犹大和西拉，」『称呼巴撒巴的犹大』或许与那叫作巴撒巴的约瑟(徒一23)是兄弟；『西拉』可能就是后来成为保罗同工的西拉(参40节；林后一19；帖前一1；帖后一1)，他不但是耶路撒冷教会的一位领袖(本节)，且是一位先知(参32节)，同时他也可能是罗马籍的公民(徒十六37)。

【徒十五23】「于是写信交付他们，内中说：『使徒和作长老的弟兄们问安提阿、 利亚、基利家外邦众弟兄的安。』

［文意注解］「问安提阿、 利亚、基利家外邦众弟兄的安，」『安提阿』位于叙利亚和基利家两省分的交界处，是该两省的首要城市。

【徒十五24】「我们听说，有几个人从我们这里出去，用言语搅扰你们，惑乱你们的心。(有古卷加：你们必须受割礼，守摩西的律法。)其实我们并没有吩咐他们。」

［文意注解］「惑乱你们的心，」『惑乱』原文意思是敌兵拔营肆行掠夺、施行拆毁，使人不安；『心』原文是『魂』。

「其实我们并没有吩咐他们，」有人根据《加拉太书》认为那些法利赛教门的人是得到雅各的授意(加二12)，其实这个推论有误，因为本节清楚表示耶路撒冷教会的领袖并未吩咐他们如此教训人。

【徒十五25】「所以，我们同心定意，拣选几个人，差他们同我们所亲爱的巴拿巴和保罗往你们那里去。」

［原文直译］「我们同心合意地认为事当如此：拣选几个人…」

［话中之光］教会定规一件事情，乃是以『同心合意』为原则，而不是少数服从多数。

【徒十五26】「这二人是为我主耶稣基督的名不顾性命的。」

［原文字义］「不顾性命」将魂交出，全心以赴。

［文意注解］『不顾性命』就是将自己的颈项置之度外(罗十六4)；也就是虽至于死，也不爱惜性命(启十二11)。

【徒十五27】「我们就差了犹大和西拉，他们也要亲口诉说这些事。」

［文意注解］「他们也要亲口诉说这些事，」口头的报告与解说，一则可防止收信人对信件内容的误解，二则可进一步在细节上提供补充说明。

【徒十五28】「因为圣灵和我们定意不将别的重担放在你们身上；惟有几件事是不可少的，」

［文意注解］「因为圣灵和我们定意，」『定意』或作『认为是好的』；圣灵被尊在先，藉此表明人所得的结论，乃是圣灵运行作工的结果。

「不将别的重担放在你们身上，」『别的』意指『更多的、更大的』；『重担』指将重量加在别人的肩头上(太廿三4)，是一种寓意的说法。

［话中之光］(一)教会的断案必须能摸着圣灵的心意，以圣灵的心意为教会的心意，如此才算是「圣灵和我们定意」。

(二)信徒必须让圣灵完全占有，才能作圣灵的代言人或媒介。

【徒十五29】「就是禁戒祭偶像的物和血，并勒死的牲畜和奸淫。这几件你们若能自己禁戒不犯就好了。愿你们平安！」」

［文意注解］「你们若能自己禁戒不犯就好了，」『禁戒不犯』原文是『保守』；『就好了』原文是『就算作得好』。

「愿你们平安，」原文直译是『你们要刚强(或健康)。』

【徒十五30】「他们既奉了差遣，就下安提阿去，聚集众人，交付书信。」

［文意注解］「他们既奉了差遣，」原文是『他们既被释放(或被差出)』。

「就下安提阿去，」『下』字并非指安提阿在耶路撒冷的南边，乃指其地势较耶路撒冷为低。

【徒十五31】「众人念了，因为信上安慰的话就欢喜了。」

［原文字义］「安慰」劝勉，鼓励，慰藉。

【徒十五32】「犹大和西拉也是先知，就用许多话劝勉弟兄，坚固他们。」

［文意注解］「犹大和西拉也是先知，」『先知』指为神说话的人，有时也在圣灵的感动之下述说豫言(徒十一27~28)；他们在教会中的地位仅次于使徒和长老。

「就用许多话劝勉弟兄，坚固他们，」如这里所提，初期教会中先知的主要任务之一，是劝勉与坚固众弟兄。

【徒十五33】「住了些日子，弟兄们打发他们平平安安的回到差遣他们的人那里去。」

［文意注解］「回到差遣他们的人那里去，」就是回到耶路撒冷教会(参22节)。

【徒十五34】「(有古卷加本节)：惟有西拉定意仍住在那里。」

［文意注解］西方古抄本加上本节，有意对40节所突然冒出的『西拉』给予清楚交代。但也有可能西拉先回到耶路撒冷交差后，再独自回到安提阿。总之，多数解经家同意，保罗日后的同工西拉，就是这位原为耶路撒冷教会领袖的西拉(参22节)。

【徒十五35】「但保罗和巴拿巴仍住在安提阿，和许多别人一同教训人，传主的道。」

［话中之光］「和许多别人一同教训人，传主的道。」由此可见，教会在正常的光景下，并不是一人讲道，众人听道；乃是众人都可以一个一个的作先知讲道(林前十四31)。

【徒十五36】「过了些日子，保罗对巴拿巴说：『我们可以回到从前宣传主道的各城，看望弟兄们景况如何。』」

［原文字义］「看望」眷顾，临到，探访。

［文意注解］「从前宣传主道的各城，」指保罗第一次出外传道旅程所经过的城市(徒十三4~十四26)。

【徒十五37】「巴拿巴有意要带称呼马可的约翰同去；」

［文意注解］注意，巴拿巴和马可乃是表兄弟的关系(西四10)。

【徒十五38】「但保罗因为马可从前在旁非利亚离开他们，不和他们同去作工，就以为不可带他去。」

［文意注解］「马可从前在旁非利亚离开他们，」此事请参阅徒十三13。

【徒十五39】「于是二人起了争论，甚至彼此分开。巴拿巴带 马可，坐船往居比路去；」

［原文字义］「争论」尖锐的对立，激动的争执，剧烈的不快。

［文意注解］「于是二人起了争论，」此句按原文直译是：『因此发生了极大的磨擦，以致…』。关于他们二人之间的争论，解经家见仁见智，看法不同，惟多数以为保罗较有理。今将双方的看法并陈于下。

认为保罗较有理的看法：(1)同工出外传道，必须有受苦的心志；(2)任何人作错事，必须给予管教；(3)《使徒行传》此后不再提到巴拿巴；(4)后来马可再度回到保罗的同工团中(门24)，但巴拿巴却没有；(5)保罗和他的同工得到教会的印证(参40节)；(6)保罗的事工蒙主祝福，成为肇建举世外邦人教会的最大功劳者。

认为巴拿巴较有理的看法：(1)我们应当尽力挽回失败跌倒的人，不能因对方一次的软弱失败，就不给他改正的机会；(2)若非巴拿巴的爱心提携，就没有日后被主大用的马可(提后四11)；(3)马可虽被保罗暂时弃绝，却被彼得收留(彼前五13)；(4)《使徒行传》的作者路加是在第十六章中途才加进保罗的传道行列(徒十六10开始，语气突然从『他们』改为『我们』)，当然只记载保罗的事工，这并不表示巴拿巴从此被主弃置不用，有人认为《希伯来书》很可能是巴拿巴所写的。

「甚至彼此分开，」注意，他们的分道扬镳，主要是由于性格和处事方法的不同，与他们对真理的看法和教导无关。同时，他们也决不是从此就老死不相往来、不相闻问的(参林前九6；提后四11)。

［话中之光］(一)同工在一起服事主，难免会有意见不合的时候；但是『同工』不可变成『同攻』，彼此攻讦，把讲台变成炮台，在众人面前批判别人的不是。

(二)同工若是真的无法在一起服事主，「彼此分开」可能是一项不是办法的办法；但切忌从此视同陌路人，甚或视同仇敌。今天的人只会学习保罗的作法，却没有保罗的心胸――他虽不同意巴拿巴和马可，但他仍旧以他们为主里亲爱的同工(林前九6；提后四11)。

【徒十五40】「保罗拣选了西拉，也出去，蒙弟兄们把他交于主的恩中。」

［文意注解］「保罗拣选了西拉，」一般解经家均认为此『西拉』，就是耶路撒冷教会的领袖之一西拉(参22节)；很可能他与犹大一起回耶路撒冷交差(参33节)之后，又回到安提阿参与该地教会中的事奉。

「蒙弟兄们把他交于主的恩中，」『弟兄们』指安提阿教会的圣徒们；安提阿教会在初期时，巴拿巴的功劳最大(徒十一22~26)，如今教会却似乎是站在保罗这一边，这表明巴拿巴可能是负气先带着马可离开，而没有跟教会清楚交通、寻求引导。保罗和巴拿巴两人的分别点就在于此：一个出去时有身体的印证，一个出去时没有身体的印证。

［话中之光］(一)神的工作不因人的意见而受拦阻。

(二)信徒应当为主的工人祷告，求主赐恩保守并加力给他们。

(三)教会断定事情的对错，决不可根据对方的功劳、地位和能力，而该根据事实。

(四)我们到某地作主工，不可凭着自己的定规而去，而该寻求身体的印证。

【徒十五41】「他就走遍 利亚、基利家，坚固众教会。」

［文意注解］「他就走遍 利亚、基利家，」叙利亚和基利家两个省分，乃是保罗第二次出外传道开头的旅程。


讲道材料

使徒行传第十六章

【徒十六1】「保罗来到特庇，又到路司得。在那里有一个门徒，名叫提摩太，是信主之犹太妇人的儿子，他父亲却是希利尼人。」

［背景注解］犹太人与异族通婚所生的儿子，究竟算不算是犹太人，圣经学者尚无定论。有的说，严谨的犹太人不会承认异族通婚，也不接纳这类的婚生子(尼十30；十三23~25)。但也有的说，按犹太人拉比所定的规条，若母亲是犹太人，孩子就算是犹太人。

［文意注解］「保罗来到特庇，又到路司得，」保罗第一次的行程乃是先到路司得，后才转往特庇(徒十四6，20)；这次的行程刚好相反。

「在那里有一个门徒，名叫提摩太，」提摩太被称为『门徒』，表示他可能是保罗上次在路司得传福音所结的果子(徒十四6~7；林前四15~17)。大约十几年之后，保罗仍称提摩太为年轻人(提前四12)，故此时他的年纪不大，应只有十几岁。

「是信主之犹太妇人的儿子，」提摩太之所以信主，大概是受他外祖母罗以和母亲友尼基的影响(提后一5)。

「他父亲却是希利尼人，」『希利尼人』这个字的意思不一定指他是真正的希腊人，当时凡是说希腊话的外邦人，都可称之为希利尼人。保罗在他的书信里从未提到提摩太父亲的信仰，或许他是个既未皈依犹太教，也不信奉基督的外邦人；也有可能当时他已经去世。

［话中之光］(一)提摩太之所以在主里有杰出的表现(参2节)，必定是因受他敬虔爱主的母亲的调教(提后一5)。我们信徒也应当注意儿女们在主面前的光景。

(二)我们今生所有的一切，都将会化为乌有；惟独儿女，是主所托付给我们的一份真实产业。所以我们要把儿女们都好好带到主面前，为他们祷告，把主讲给他们听，鼓励他们过敬虔的生活，自己也为他们作好榜样。

【徒十六2】「路司得和以哥念的弟兄都称赞他。」

［文意注解］「弟兄都称赞他，」『称赞他』原文是『为他作见证』。

提摩太不但受弟兄们的称赞，也深受保罗赏识，日后且成了保罗最亲密的同工(徒十七14；十八5；十九22；廿4；罗十六21；林前四17；林后一19；帖前三2，6；提前；提后)。

［话中之光］(一)「路司得和以哥念」是两地、两个教会，但弟兄们都称赞同一个人；这表示当初的教会之间必有很密切的交通来往。各地教会虽然在行政上独立，但在属灵交通上不可孤立。

(二)选择一个主的工人，要注意他日常所接触的人对他的观感。

(三)万丈高楼从地起；一个人出外工作的表现，可从他在本地的表现看出端倪。

【徒十六3】「保罗要带他同去，只因那些地方的犹太人都知道他父亲是希利尼人，就给他行了割礼。」

［文意注解］「保罗要带他同去，」目的是要训练他事奉主。

「只因那些地方的犹太人都知道他父亲是希利尼人，」这表示犹太人不能放心和提摩太交往，恐怕他尚未犹太化。

「就给他行了割礼，」保罗坚决反对『给外邦人行割礼』(徒十五1~2)，为何此刻却给提摩太行割礼呢？或许是因为他有犹太人的血统(参1节)，为着方便带他在犹太人中间出入传福音，乃有此权宜之计。

保罗对行割礼的认识与态度如下：(1)他本身是个纯种犹太人，第八天就受割礼(腓三5)；(2)自从他信主以后，他对割礼的认识有了极大的改变；(3)他认为外面肉身的割礼，只不过是因信称义的一个记号而已(罗四11)；(4)所以外面肉身的割礼，不是真割礼；真割礼是心里的，在乎灵不在乎仪文(罗二28~29)；(5)人得救并称义，绝对不是因着受割礼、遵行律法，乃是因着信心(加二16；五6)；(6)然而他并不因此提倡废除割礼，他对割礼采取『不废、不受』的态度――有人已受割礼蒙召，就不要废割礼；有人未受割礼蒙召，就不要受割礼(林前七18)；(7)不过，他也为着传福音得人的缘故，容许在蒙召时未受割礼的人去受割礼――向犹太人，我就作犹太人，为要得犹太人(林后九19~23)；(8)因此，他在本节为提摩太行割礼，又在日后为四个有愿在身的犹太人行洁净的礼(徒廿一20~26)；(9)然而当人们主张须受割礼才能得救，以行割礼为得救的条件时，他就会为着维护福音的真理，而起来坚决反对(徒十五1~2)；(10)他决不勉强任何外邦人受割礼(加二3)；(11)他认识割礼的属灵意义――基督使人脱去肉体(西二11原文无『情欲』)；(12)所以他认为受割礼不受割礼都无关紧要，要紧的就是作新造的人(加六15)。

［话中之光］(一)主的工人应当留意栽培后进；保罗平生最成功的事，就是发现并培植提摩太，造就成为他的接棒人。

(二)凡是对真理无害、而对主工有益的事(如保罗为提摩太行割礼)，不妨善加运用。

(三)为主作工，应当尽量化除一切人际间的隔阂与拦阻(提摩太受割礼，可帮助化除与犹太人之间的隔阂)。

【徒十六4】「他们经过各城，把耶路撒冷使徒和长老所定的条规交给门徒遵守。」

［文意注解］「他们经过各城，」『他们』指保罗、西拉和提摩太(参3节；徒十五40)。

「把耶路撒冷使徒和长老所定的条规交给门徒遵守，」本节否定了一些解经家的推论，认为保罗并不赞同耶路撒冷教会信函中的四项禁戒(徒十五29)。新约的信徒虽然不受律法仪文的拘束，但并不因此而无法无天，罔顾神的心意与作基督徒所应有的体统。

【徒十六5】「于是众教会信心越发坚固，人数天天加增。」

［文意注解］当时众教会的成员，仍以住在外邦地的犹太人为主；因此耶路撒冷教会信函中的条规，不但有助于犹太人和外邦人信徒之间相处融洽，并且有助于得着更多的犹太人加入教会。

【徒十六6】「圣灵既然禁止他们在亚西亚讲道，他们就经过弗吕家、加拉太一带地方。」

［文意注解］「圣灵既然禁止他们在亚西亚讲道，」『亚西亚』乃罗马帝国的一个行省，在加拉太省的西面，包括每西亚、弗吕家(一部分)等地区，境内着名的城市有以弗所、歌罗西；后来使徒约翰在《启示录》里曾奉主命写信给七个教会，也都在亚西亚境内(启一4，11)。

这里引发两个问题：第一，圣灵『怎样』禁止呢？圣灵禁止的方式，包括藉着环境的拦阻、天使的说话、圣经的启示、叫人作异梦、灵里的感觉、叫人心里觉得不安、先知明确的预言、信徒之间的交通和印证、异象的显现(参9节)等。

第二，圣灵『为何』禁止呢？圣灵应当不是说『那些地方』不需要福音，也不是说圣灵不要『用保罗』在那里传福音，因为后来保罗至少曾亲自到过以弗所，在那里传讲了两年以上(徒十九1，10)。比较合理的解释，应当是说圣灵不要保罗在『这个时候』、在『这些地方』讲道，因为此时此刻圣灵另有安排。

圣灵为何禁止他们那个时候在亚西亚讲道，这在当时实在令人难于理解。但时至今日，我们可以根据教会的历史而明白圣灵的美意：(1)圣灵有意尽早把传福音的根据地从亚洲转移到欧洲；(2)这是因为亚洲的政治和宗教环境即将变迁，犹太人将会被分散到世界各地，回教将会兴起，基督教将会在亚洲没落；(3)欧洲将会有一段时期独霸世界，殖民到各大洲，且欧洲人的性格比亚洲人更适宜承担传福音的大任。

「他们就经过弗吕家、加拉太一带地方，」本句可译作：『他们就经过加拉太省弗吕家地区』。『弗吕家』原是一个较大的地区，后被分割成两个部分，一部分属亚西亚省，一部分属加拉太省；此处是指属加拉太省的部分，境内着名的城市有安提阿和以哥念。『加拉太』指加拉太省，是一个很大的省分，通常分成南加拉太和北加拉太；现今土耳其的首都安哥拉就在北加拉太。

［话中之光］(一)主工人的传道工作，既不是照着自己的爱好和定意，也不是按着人议定的行程，乃应寻求圣灵的带领。

(二)圣灵不单会有积极的带领，还会有消极的禁止；并且圣灵常以「禁止」的方式来引导信徒。

(三)事奉主的人若能敏锐察知圣灵的带领，以圣灵的方向为方向，工作必然会快速拓展。

(四)不是『工作』决定工人的脚步，而是工人的『主』决定工人的脚步。人何等容易受工作本身的左右，而忽略了策划并管理工作的主。

(五)工作既然是在主的管理之下，工人便不须担心主不纪念 的工作，只要担心我们不在主的安排、管理、带领、差派底下作工。

【徒十六7】「到了每西亚的边界，他们想要往庇推尼去，耶稣的灵却不许。」

［文意注解］「到了每西亚的边界，」『每西亚』位于亚西亚省的西北部。

「他们想要往庇推尼去，」『庇推尼』是罗马帝国的直辖省分，位于亚西亚省的东北面，加拉太省的西北面。

「耶稣的灵却不许，」『耶稣的灵』即指圣灵(参6节)；圣经里面用下列不同的名字来称呼圣灵：(1)神的灵(创一2)；(2)耶和华的灵(士三10)；(3)圣神的灵(但四6)；(4)父的灵(太十20)；(5)主的灵(路四18)；(6)耶稣的灵(徒十六7)；(7)基督的灵(罗八9)；(8) 儿子的灵(加四6)；(9)神荣耀的灵(彼前四14)；(10)神的七灵(启四5)。

有解经家认为，『耶稣的灵』特别重在指这灵中含有道成肉身的人性，经历过被试探而受苦(来二18)，也能体恤人在肉身中的软弱(来四15)。故所谓『耶稣的灵不许』，乃指 因同情保罗肉身上的一根刺(林后十二7)，意即同情保罗肉身上的病痛，而不许他往庇推尼去，以便能在特罗亚遇见医生路加(参10节『我们』的注解；西四14)。

［话中之光］(一)『圣灵禁止』(参6节)和「耶稣的灵不许」这两句话，就像两根铁轨所铺成的一条铁路；我们顺着圣灵的引导而行，就无往不利；但若置之不理，我们就要出轨了。

(二)圣灵的禁止和不许，通常只是一种里面的感觉，而不是清楚明白的启示，必待我们顺服以后才会明白。

(三)事奉主的人，不但要学会如何殷勤的作工，而且也要学会顺服圣灵的禁止和不许――也就是安静不动；凡只会一味地作工，而不会停止下来的人，恐怕作的不是主工。

(四)主耶稣如何『凭着自己不能作甚么』(约五19)，主的工人也当照样不凭着自己作事。惟有学会了『神不动，我们就不敢动』的人，神才会差遣他前去为 作工。

【徒十六8】「他们就越过每西亚，下到特罗亚去。」

［文意注解］「他们就越过每西亚，」他们是由东边来，如今既不可往南边(参6节)，又不可往北边(参7节)，故只有向西直行越过每西亚。

「下到特罗亚去，」『特罗亚』全名为亚历山大特罗亚(Alexandrian Troas)，乃是接连亚西亚、马其顿和亚该亚的重要海港，可说是望向欧洲的门槛。保罗后来在此传福音，建立教会(徒廿6~12；林后二12)，在他为主殉道之前也路经此地(提后四13)。

【徒十六9】「在夜间有异象现与保罗。有一个马其顿人站着求他说：『请你过到马其顿来帮助我们。』」

［文意注解］「在夜间有异象现与保罗，」『异象』乃是神指引人的方法之一(徒十3)。

「有一个马其顿人，」『马其顿』是罗马帝国的一省，位于亚该亚(即今希腊的南部)的北面。有人推测本书的作者路加就是这个马其顿人，因为路加是在特罗亚，从这时候开始加入保罗的传道行列(参10节『我们』的注解)。

「请你过到马其顿来帮助我们，」『帮助』原文意思是听到呼声，立即前去呼求者那里，给予协助。

从地域环境看，特罗亚是属亚洲，马其顿则属欧洲，因此到马其顿传福音，乃是跨越洲际的新里程，使主的见证向着『地极』(徒一8)推进。

圣灵不许保罗等人在亚西亚讲道(参6节)，原意是要他们转到欧洲，但是他们一时不能明白神的旨意，所以仍在弗吕家、加拉太、每西亚、特罗亚等地(全属今日土耳其西部)打转，所以逼得神不能不以『异象』来给他们清楚的带领。可见异象并不是神经常带领人的方法，而是一种『非常』的手段。

［话中之光］(一)在我们事奉的「夜间」――黑暗笼罩、不知何去何从之际――最要紧的，就是要寻求从神来的异象。

(二)今天到处都有『马其顿的呼声』，盼望我们基督徒去传福音给他们；我们对此是否有回应，关切人的灵魂呢？

(三)保罗出外为主作工，负担自必沉重，心情自必急切。但他就在如此负担和心情之下，能接受圣灵的约束，戛然停住，主才能把马其顿的异象和使命托付给他。为主停下，乃是为主进一步往前的根基和秘诀。

【徒十六10】「保罗既看见这异象，我们随即想要往马其顿去，以为神召我们传福音给那里的人听。」

［原文字义］「想要」寻求，推想；「以为」议定，断定。

［文意注解］「我们随即想要往马其顿去，」在本节之前，一直都用复数第三人称『他们』来称呼保罗和他的同工(参4，6~8节)；但从本节起，突然改用复数第一人称『我们』(参12~13，15~17节)。解经家据此推测，本书的作者路加乃是在特罗亚加入保罗的传道行列，故此后对保罗传道行程的记载也分外详尽、生动。

「以为神召我们传福音给那里的人听，」『以为』是指推研所得的结论；这表示保罗看见了异象之后，并不是立刻就轻率地确定神的心意，而是小心翼翼地加以慎重的酌量，然后才得出这样的结论。

［话中之光］(一)看见异象是一回事，明白异象又是另一回事；许多人的难处不是没有异象，而是不能领会异象，或甚至误会了异象。

(二)「以为」表示保罗等人并不把异象当作惟一的引导。我们得着了异象或异梦之后，仍须与圣经的话、和我们里面恩膏的教训、并环境的安排合起来酌量神的心意，才不致发生错误。

(三)异象是显示给保罗个人的，但「我们以为」表示是团体同心合意的寻求神，然后一起采取行动。这里告诉我们，任何个人的看见，仍须变成身体一致的看见，又化成身体一致的行动，才有属灵的果效。

(四)我们一得着了从天上来的异象，就要小心地顺从，不可违背那异象(徒廿六19)。

【徒十六11】「于是从特罗亚开船，一直行到撒摩特喇，第二天到了尼亚波利。」

［文意注解］「一直行到撒摩特喇，」『撒摩特喇』位于爱琴海东北角的一个岛屿，适于作船只为避免夜航危险而暂时停泊的中途站。

「第二天到了尼亚波利，」『尼亚波利』是腓立比城的外港，离城约十六公里，今名卡瓦拉(Kavalla)。

【徒十六12】「从那里来到腓立比，就是马其顿这一方的头一个城，也是罗马的驻防城。我们在这城里住了几天。」

［原文字义］「腓立比」矿泉；「头」首要。

［文意注解］「从那里来到腓立比，」『腓立比』乃马其顿东部一城市，因亚历山大大帝的父亲腓立二世得名。它是罗马殖民地，所以不受行省的管辖，其行政制度完全仿效罗马城，城内公民享有如生活在罗马城的权利。有许多罗马退役官兵定居于此，犹太人稀少。

「就是马其顿这一方的头一个城，」『这一方』指这一个地区；马其顿有四区，腓立比位于其中头一区。『头一个城』意即首府；但马其顿的首府是帖撒罗尼迦，而腓立比所在地区的首府则是暗妃波里，故此处可能意指『头城』(即重要城市，原文未用定冠词)――腓立比乃是他们一行进入马其顿所遇到的头一座重要城市。

「也是罗马的驻防城，」指罗马帝国为着国防的目的，在各附庸国选择战略据点，一面派军驻守，一面将退役官兵殖民于此，一旦有事时，立即可以复役为国效劳。

【徒十六13】「当安息日，我们出城门，到了河边，知道那里有一个祷告的地方，我们就坐下对那聚会的妇女讲道。」

［文意注解］「到了河边，」即甘寨底斯河(Gangites River)岸。

「那里有一个祷告的地方，」腓立比的犹太人稀少，因此没有会堂；虔诚的犹太妇女们惯于聚集在河边祷告，据说流水可作仪式上的洗濯之用。

［话中之光］(一)祷告乃是给神机会，使 在地上人间有所行动。

(二)我们固然无论得时不得时总要传道(提后四2)，但也须注意抓住传道的良机(发现一群有心寻求神的人)，才能事半功倍。

【徒十六14】「有一个卖紫色布疋的妇人，名叫吕底亚，是推雅推喇城的人，素来敬拜神。她听见了，主就开导她的心，叫她留心听保罗所讲的话。」

［文意注解］「有一个卖紫色布疋的妇人，」『紫色』是皇家的颜色，『紫色布匹』是较高贵的衣料，当时的富人才穿紫色衣服。据说，紫色染料需要一滴一滴地从某种甲壳类昆虫搜集而得，非常珍贵。在当时，从事这类买卖的都是大富商。

「名叫吕底亚，」她是保罗在腓立比所结的第一个果子，也就是在全欧洲所结的第一个果子。

本句在原文又可译作『她是吕底亚人』；吕底亚乃亚西亚省境内的一个地区，位于其西南方，主要城市有推雅推喇、撒狄和非拉铁非。如果吕底亚是指她的出身地的话，则她极可能是《腓立比书》中所提友阿爹或循都基二人当中的一位(腓四2)；根据她在15节邀请保罗所表现的坚决性格看来，似乎难免和别的女人合不来。

「是推雅推喇城的人，」『推雅推喇』位于亚西亚省境内，以染料业闻名，其紫色的染料特别出名。

「素来敬拜神，」『敬拜神』是指对神持有尊敬和礼拜的态度；这词常用来形容一个外邦人，相信犹太人的神是独一的真神，平素勤研圣经，也遵守一些仪文规条，但尚未完全皈依犹太教。

「主就开导她的心，」指主开她的心窍(路廿四45)，使她对保罗所传的福音信息有所回应。

［话中之光］(一)我们若要蒙恩典，不仅要「听」，而且还要「留心听」；不仅要用『耳』听，而且还要用『心』听。

(二)一个传道人单是道讲得好，讲得准，而没有主的同工，并不能叫人得救。

(三)教会传福音时，弟兄姊妹不但要为传讲信息的人祷告，也要为听众祷告，求主开导他们的心。

【徒十六15】「她和她一家既领了洗，便求我们说：『你们若以为我是真信主的(或译：你们若以为我是忠心事主的)，请到我家里来住。』于是强留我们。」

［文意注解］「于是强留我们，」吕底亚邀请保罗时所用的话，乃是一种『激将法』，其『强留』的方式，显出她的个性似乎相当坚决且有主见。

［话中之光］(一)在正常的情形下，一相信主即可受浸(参33节)，并不需要等待一段时间。

(二)基督教的一个特色，就是全家归主(参31，34节)。

(三)事奉主和接待主的工人，并不是给主或给人恩宠，好像我们高兴就作、不高兴就不作；它乃是一个机会，需要「求」才能得的一项荣幸。

(四)接待圣徒是忠心事主的表现，必须是真信主的人才有此资格。

(五)正常的基督徒家庭，乃是喜欢款待客旅的(罗十二15；来十三2；彼前四9)。

(六)吕底亚心开了(参14节)，家也开了；心里接待主，家中也就会接待主的仆人。

(七)人一信主，就成为基督身体上的一个肢体；作为一个肢体，最要紧的就是要与身体上的其他肢体有交通，也就是要彼此相顾(林前十二12~27)。

【徒十六16】「后来，我们往那祷告的地方去。有一个使女迎 面来，她被巫鬼所附，用法术，叫她主人们大得财利。」

［文意注解］「她被巫鬼所附，」『巫鬼』原文指希腊神话中的蟒蛇神，被亚波罗神(Apollo)杀死，但其精灵仍在，四处附在人身上。

「用法术，」意指能占卜、说预言，料事如神。

［话中之光］异教徒也会行超自然的异能、说出不可思议的预测；所以我们千万不要单凭一个人能作些神奇的事，或说些常人所不能说的话，就认定他是从神来的。

【徒十六17】「她跟随保罗和我们，喊着说：『这些人是至高神的仆人，对你们传说救人的道。』」

［文意注解］「这些人是至高神的仆人，」『至高神』是用来称呼犹太人的神，表示 远超外邦众神，乃是惟一至高的真神。

「对你们传说救人的道，」这话表面上是正确且有助益，但实际上却包藏着撒但的诡计：(1)使人正邪不分、神鬼混淆，误以为她也是为至高神效力；(2)打岔聚会、叫人分心，不能留心听保罗所讲的话(参14节)。

【徒十六18】「她一连多日这样喊叫，保罗就心中厌烦，转身对那鬼说：『我奉耶稣基督的名，吩咐你从她身上出来！』那鬼当时就出来了。」

［文意注解］「保罗就心中厌烦，」『厌烦』原文指强烈的厌恶。

「我奉耶稣基督的名，吩咐你从她身上出来，」这个使女有没有得救，因为这里没有明确的交代，所以不得而知。但也有解经家认为这里似乎暗示她也被主得着了，因此腓立比教会最初所得着的三班人，吕底亚代表来自社会的上层，而使女则来自下层阶级，后面的禁卒(参29~34节)则来自中层阶级。

［话中之光］(一)撒但常躲在人、事、物的背后，「一连多日」在那里折磨属主的人，目的要消耗他们的精神、喜乐、灵性。

(二)保罗并未一开始就赶鬼，而是忍耐了「多日」之后，「心中厌烦」了才赶鬼；这表示他里面的主不动，他就不动。他凡事都随从里面的带领，连赶鬼也不例外。

(三)保罗所「厌烦」的是「那鬼」，不是那个使女。许多时候，我们会搞错了对象，而对人发脾气；其实我们所该恨恶的是鬼魔，不是人。

(四)保罗赶鬼，并没有先停下来祷告，而是一转身奉主的名吩咐鬼，鬼就逃跑了。这是告诉我们，保罗一直都与主同在，主已经把 自己托付给了他，所以他随时可以在『主的名里』采取行动。

【徒十六19】「使女的主人们见得利的指望没有了，便揪住保罗和西拉，拉他们到市上去见首领；」

［文意注解］「便揪住保罗和西拉，」注意，保罗在腓立比所受的逼迫，不是来自犹太人，而是外邦人。在《使徒行传》中，外邦人反对福音的两次主要事件，都是因为危害他们既得的经济利益(徒十九23~29)。

「拉他们到市上去见首领，」『首领』指当地的高级行政长官。

［话中之光］(一)异教背后的权势(「使女的主人们」)，他们只会利用别人谋取自己本身的利益，而未顾及别人的身世与幸福。

(二)基督福音的特质却是『传福音给贫穷的人，报告被掳的得释放，瞎眼的得看见，叫那受压制的得自由』(路四18)。

(三)世人和基督徒的最大分别点，乃在于对钱财的看法与态度不同：世人是视财如命，每当有人触到他们的钱包时，便会起而对抗；基督徒则乐意与人分享(林后八2~3)。

(四)为主作工，最大的障碍乃是人性的自私；每当工作涉及别人既得的利益时，攻击和苦难便会随之而来。

【徒十六20】「又带到官长面前说：『这些人原是犹太人，竟骚扰我们的城，』

［背景注解］「这些人原是犹太人，」根据推算，大约就在此时之前一年，罗马皇帝革老丢下令驱逐犹太人出罗马城(徒十八2)。

［文意注解］「又带到官长面前说，」『官长』原文是指『执政官或司法官』(the praetors)。

［话中之光］今天在信仰不自由的地区，人们也常以『扰乱治安』的罪名来控告基督徒。

【徒十六21】「传我们罗马人所不可受、不可行的规矩。」」

［背景注解］在罗马帝国境内，任何宗教均须经官府核准，方算为合法。当时，犹太教虽已被承认是合法的，容许犹太人信奉自己的宗教，但不可向罗马人传教。至于基督教，当时的罗马人尚不知犹太教和基督教的分别，而把基督教当作犹太教的一个分支。

【徒十六22】「众人就一同起来攻击他们。官长吩咐剥了他们的衣裳，用棍打；」

［文意注解］「用棍打，」『棍』在原文是指官长的侍从(原文『持棍者』)所持的棍；它是一根束棒，可作为官吏的徽章。

［话中之光］(一)撒但惯用的手法，便是用暴力来对付属主的人，一面叫他们灰心丧胆，一面吓阻其余的人。

(二)今天所谓的民主制度，就是少数服从多数；然而多数人所赞同的事，不一定就合乎真理和公义，所以民主制度并不就是公义制度。难怪许多人以『民主』为名，作的却是抹煞事实、颠倒是非、屈枉正直人的事。

(三)作官的原不是叫行善的惧怕，乃是叫作恶的惧怕(罗十三3)；然而当掌权者黑白不明时，就不再是神的用人，反而成了魔鬼的工具。

【徒十六23】「打了许多棍，便将他们下在监里，嘱咐禁卒严紧看守。」

［原文字义］「棍」打击，伤口；「下」抛掷，放在；「禁卒」狱吏，看守监牢的人；「严紧」安全地，妥当地。

【徒十六24】「禁卒领了这样的命，就把他们下在内监里，两脚上了木狗。」

［文意注解］「就把他们下在内监里，」『内监』指监牢最内部及最严密的地方，如地牢。通常『内监』是关重罪犯的地方。

「两脚上了木狗，」『木狗』指一种木制的刑具，上面有许多可以开合的孔，用来铐住囚犯的双脚、腕部或颈项，通常用铁链牢牢钉在墙上，以防囚犯逃脱。因为它有许多孔，可以把两只脚远远地分开，令人觉得极不舒服，甚至非常痛苦。

［话中之光］(一)「内监」和「木狗」是人所能想出的最佳安全措施，但它们虽能捆住我们的身体，却不能捆住我们的心灵(参25节)。

(二)撒但想尽办法要禁闭主的工人，但神却能把禁闭之地转成福音的出口(参31~34节)。

【徒十六25】「约在半夜，保罗和西拉祷告，唱诗赞美神，众囚犯也侧耳而听。」

［文意注解］注意，保罗和西拉『祷告唱诗赞美神』的情境相当特别，是平常人所不能作到的：(1)时间――半夜；(2)地点――内监(参24节)；(3)身体状况――挨了多棍(参23节)、有棍伤(参33节)、两脚上了木狗(参24节)，痛苦难受。

［话中之光］(一)教父特土良(Tertullian)说：『当人的心灵在天上时，两脚虽在木狗中也不觉得痛苦。』

(二)信徒的肉身虽然被捆绑，心灵却未被捆绑；肉身虽然在监里，心灵却可升到天上与主同在。

(三)出自内心真诚的祷告、唱诗、赞美神，不但神垂听，连不认识神的众囚犯也受吸引侧耳而听。

(四)信徒喜乐的源头来自天上，所以能完全不受地上环境的影响。

(五)基督徒外面物质的所有――衣物――可以被剥除(参22节)，但基督徒里面心灵的所有――主的同在与喜乐――永远不会被夺去。

(六)基督的十字架，不会被痛苦所摸着，反而能赞美神。当我们在背十字架的时候，如果一直在那里觉得沉重、痛苦、难受，就恐怕那个十字架不是从主来的，对我们并没有益处。

【徒十六26】「忽然，地大震动，甚至监牢的地基都摇动了，监门立刻全开，众囚犯的锁链也都松开了。」

［话中之光］(一)祷告和赞美(参25节)能够震动黑暗权势的根基，打开一切的束缚，释放罪的囚奴。

(二)祷告乃是属灵的争战，赞美乃是属灵的夸胜。赞美，乃是撒但所最忌恨的事，若是可能，它要尽它所有的力量使我们不能赞美。

(三)祷告，许多时候，不容易开启监牢的门；但是赞美，很容易把它开起来。当你祷告的时候，你乃是在那个环境里面；但当你赞美的时候，你是爬到那个环境上面去。

(四)当神的儿女愚昧的时候，就只看自己的处境，只摸自己的感觉，而停止赞美。但如果神的儿女认识神，就会超越过艰难的处境和『不可能』的感觉，连监牢也是可唱诗、赞美的地方；结果，监牢的门就全开了。

【徒十六27】「禁卒一醒，看见监门全开，以为囚犯已经逃走，就拔刀要自杀。」

［文意注解］「以为囚犯已经逃走，」监牢必定是『里暗外明』，所以禁卒从监外看不清监内的情形，但保罗从监内可以看清监外禁卒的动作(参28节)；当禁卒要进到监内时，也需要掌灯(参29节)。

「就拔刀要自杀，」若有囚犯逃走，禁卒要替逃犯偿命(徒十二18~19)；他或许以为自杀可以减少受屈辱和痛苦。

【徒十六28】「保罗大声呼叫说：『不要伤害自己！我们都在这里。』」

［文意注解］「我们都在这里，」『我们』包括众囚犯(参25~26节)。这里暗示众囚犯都因保罗和西拉在狱中的表现，心灵倾服，行动愿意受他们的节制。

［话中之光］(一)「不要伤害自己！」基督徒千万不可自杀。

(二)有主同在的人，他无论在那里，都能影响周遭的人群。

【徒十六29】「禁卒叫人拿灯来，就跳进去，战战兢兢地俯伏在保罗、西拉面前；」

［文意注解］「就跳进去，」指冲跃进去，栩栩如生地描绘出禁卒急欲一探究竟的心情。

「战战兢兢地，」表示他因震惊而颤抖起来。

【徒十六30】「又领他们出来，说：『二位先生，我当怎样行才可以得救？』」

［文意注解］「我当怎样行才可以得救？」禁卒有可能单单因为自身的安危而发出此问，并不涉及信仰。但更可能因为：(1)藉此事件感受到神的真实，和自己如何面对这位真神，因而迫不及待地求问因应之道；(2)曾经听说保罗和西拉传说救人的道(参17节)，因此想知道这道。

【徒十六31】「他们说：『当信主耶稣，你和你一家都必得救。』」

［背景注解］「你和你一家都必得救，」古时家长的权威很大，特别是在信仰方面，家长所信的是甚么，往往全家人也会跟着相信。

［文意注解］「当信主耶稣，」这是救恩之道的扼要说明(徒十43)。

「你和你一家都必得救，」不管禁卒所问『如何得救』(参30节)的动机何在，保罗抓住机会，引领他寻求『灵魂得救』之道。

［问题改正］本节不是说只要家中的一个人相信，全家人就自动得救；乃是说：(1)一个人如何因信主得救，他的一家人也将会透过同一途径得救；(2)一个人先得救，其生命和生活真实的改变，自必容易影响全家人归主；(3)先得救者关心自己的家人，凭信心一直为他们祷告，至终全家人也会受感动而归主；(4)神的本意喜欢让一家、一家的得救(创七1；出十二3~4；书二18~19)，圣经和教会历史都证明，全家得救的机会很大(路十九9；徒十一14；十八8)。

［话中之光］(一)福音的信仰是个人的事，别人不能代替；但是一个人的信心，常会带动全家人相信。

(二)信徒的家人若是还没有相信主，千万不要灰心或甚至失去信心，祷告再祷告，忍耐到底，终必要见到得救的成果(参太廿四13)。

【徒十六32】「他们就把主的道讲给他和他全家的人听。」

［文意注解］「他全家的人，」原文指『所有在他家里的人』。

【徒十六33】「当夜，就在那时候，禁卒把他们带去，洗他们的伤；他和属乎他的人立时都受了洗。」

［文意注解］「洗他们的伤，」『伤』指伤口，原文是复数。

「他和属乎他的人立时都受了洗，」有人根据保罗很少替人施浸，他仅记得曾为司提反一家施过浸(林前一14~16)，而司提反一家又是他在亚该亚初结的果子(林前十六15)，因此推断这位禁卒的名字是司提反。但保罗的话可能单指在哥林多的信徒，因此不宜应用在腓立比。

［问题改正］有些人根据本节和15节，就断定只要是信徒家里的人，不管他们是婴孩或是小童，都可随着家长一起受浸。这种解经是错误的，理由如下：(1)受浸的根据是因他们都相信主(参15，34节)；(2)要相信主，便须各人的年龄都达到懂得决定相信与否。

又有人认为信主之后，必须等清楚明白了救恩的一些道理，然后才予施浸。这个观念与本节所描述的情节完全相反，兹分析如下：(1)禁卒一家人是『当夜』信了主，『立时』就受了浸，并没有等候一段时日；(2)如果需要多明白一些道理才能受浸的话，他们是十足的外邦人，向来不认识神，除了保罗的一席话之外(参32节)，从来没有听过救恩的道，可见他们所明白的道理极其有限；(3)时值深夜，要施浸有诸多不便，但他们并未等到天明之后才作；(4)保罗和西拉有棍伤在身，应该稍事调养静息，但他们竟然迫不及待地就给人施浸。

【徒十六34】「于是禁卒领他们上自己家里去，给他们摆上饭。他和全家，因为信了神，都很喜乐。」

［文意注解］「于是禁卒领他们上自己家里去，」禁卒『自己的家』可能就在监房的楼上或隔壁。

「因为信了神，都很喜乐，」『喜乐』乃是腓立比教会的记号(腓一25；二17~18；三1；四4)。

［话中之光］(一)传福音报喜信的人拥有一份特权，就是从领受福音的人收割奉养肉身之物(林前九4~11)。

(二)凡是尝过救恩滋味的人，必定会自然而然地产生两种心态：(1)对同蒙救恩的人，倍感亲切；(2)对自己的境遇，充满喜乐。

【徒十六35】「到了天亮，官长打发差役来，说：『释放那两个人吧。』」

［文意注解］「官长打发差役来，」『差役』原文是『持棍者或荷棍者』，指官长的侍从，持棒为官长开路，并处罚罪犯。

「释放那两个人吧，」官长显然在夜间改变主意，才会在天亮时就要释放人。

【徒十六36】「禁卒就把这话告诉保罗说：『官长打发人来叫释放你们，如今可以出监，平平安安地去吧。』」

【徒十六37】「保罗却说：『我们是罗马人，并没有定罪，他们就在众人面前打了我们，又把我们下在监里，现在要私下撵我们出去吗？这是不行的！叫他们自己来领我们出去吧。』」

［背景注解］在罗马法律之下，凡是罗马公民都受到保障，未经公开审讯不得定罪，未定罪时也不得用刑(徒廿二25)。

［文意注解］「我们是罗马人，」这话表示不仅保罗是罗马的公民(徒廿二28)，连西拉也是。

「叫他们自己来领我们出去吧，」保罗说这话的用意不是要讨回公道，而是为了：(1)福音不被亵渎和拦阻；(2)能让当地的信徒们日后受到尊重，可免被无理对待；(3)这也说明保罗受苦乃完全是为福音的缘故，并非是自己犯了罪。

［话中之光］(一)主工人的身分何其尊贵，不但自己不随便进退，也不随便听任别人支使。

(二)主的工人维护尊严的动机，并不是为他自己，而是为教会和信徒。

【徒十六38】「差役把这话回禀官长。官长听见他们是罗马人，就害怕了，」

［原文字义］「回禀」报告，转述；「害怕」惊骇，畏惧。

［文意注解］「官长听见他们是罗马人，」『官长』原文是复数词。

【徒十六39】「于是来劝他们，领他们出来，请他们离开那城。」

［文意注解］「请他们离开那城，」官长自知理亏，对他们只能低声下气地请求；又怕他们留在城里，恐会再度引起骚乱。

【徒十六40】「二人出了监，往吕底亚家里去；见了弟兄们，劝慰他们一番，就走了。」

［文意注解］「见了弟兄们，」这话表示当时在腓立比已有一群基督徒，并且在吕底亚家里已经开始有了聚会。


讲道材料

使徒行传第十七章

【徒十七1】「保罗和西拉经过暗妃波里、亚波罗尼亚，来到帖撒罗尼迦，在那里有犹太人的会堂。」

［原文字义］「暗妃波里」双城；「亚波罗尼亚」亚波罗的属地。

［文意注解］「保罗和西拉经过暗妃波里、亚波罗尼亚，」从腓立比到暗妃波里，约距五十公里；再从暗妃波里到亚波罗尼亚，约距四十五公里。

「来到帖撒罗尼迦，」『帖撒罗尼迦』是马其顿的首府，位于腓立比西南方约一百六十公里处，境内有一个犹太人集居区。

当保罗和西拉到帖撒罗尼迦开辟新工场的时候，本书的作者路加可能留在腓立比，所以一直到《使徒行传》第二十章，才又恢复以复数第一人称『我们』来称呼保罗的同工团(徒廿5~6)，在此之前，均用复数第三人称『他们』。

【徒十七2】「保罗照他素常的规矩进去，一连三个安息日，本 圣经与他们辩论，」

［原文字义］「本着」从，基于，依据(out of)。

［文意注解］「保罗照他素常的规矩进去，」这个规矩，不是指他有守安息日的规矩，而是指他每到一个地方，便会『习惯地』利用犹太人在安息日聚集于会堂听人讲解圣经的机会，对犹太人传福音。

「一连三个安息日，」此话并不是说保罗也守安息日，因为他深悉安息日的属灵意义，不受律例、规条的束缚(西二14~17，21)；若是保罗为的是守安息日，就不只一连三个安息日，乃是每一个安息日了。

『三个安息日』在原文又有『三个七天』的意思；这句话也不是说他在帖撒罗尼迦仅仅停留了一连三个星期，因为他在此地曾不只一次收到腓立比教会送来的礼物(腓四16)，还需亲手作工供养自己(帖前二9)；并且已经得着了一些弟兄们(参6，10节)，建立了一个新的教会(帖前一1；三1~2)。所以在这事件以前，想必已经停留了一段不短的时间。

「本 圣经与他们辩论，」『本着圣经』指根据旧约圣经，因为当时还没有新约圣经；『辩论』就是据理争论；传福音时有时候免不了与人辩论，但辩论有好处，也有坏处。好处是能让其余旁听的人认识真伪，得到造就；坏处是对争辩的对方最多能叫他口服，却不能叫他心服，往往辩赢了对方，却使对方更加心硬。保罗在本章有两次辩论(参17节)，但两次似乎都没有得到预期的好结果。因此，若是可能的话，宜尽可能避免与人辩论。

［话中之光］(一)我们也要学习保罗的榜样，不轻易放过传福音的良好场所(会堂)和时机(安息日)。

(二)我们与人谈福音和讲道，总要以圣经为主要内容和根据。

(三)基督徒的信仰，乃是完全根据圣经；如果不是根据圣经，任何有关信仰真理的争辩，就丝毫没有意义。

(四)圣经是我们最高的指导原则，我们的言行和为人，都须以圣经为准则。

(五)马丁路德对审问他的人说：『如果你们能从圣经中指出我所说的是违反圣经的教训，那我就承认我错了！否则，我站在这里，愿神与我同在。』

【徒十七3】「讲解陈明基督必须受害，从死里复活；又说：『我所传与你们的这位耶稣就是基督。』」

［文意注解］「讲解陈明基督必须受害，」『讲解陈明』即展开圣经的先知预言，将新近发生应验这些预言的事实一一陈明；『基督必须受苦』即按着预言强调基督受苦的必要。

保罗信息的主题是圣经早已预告弥赛亚要来，并要受苦、受死，然后复活；既然耶稣的一生应验了这些预言， 当然就是这位弥赛亚。

［话中之光］(一)保罗不仅传讲基督受苦的信息，他自己也交通于基督的受苦(西一24)；他所传讲的，就是他所经历的。

(二)基督是圣经描述和预言的中心对象和内容；我们读圣经，必须读出圣经里面的基督(约五39~40)。

【徒十七4】「他们中间有些人听了劝，就附从保罗和西拉，并有许多虔敬的希利尼人，尊贵的妇女也不少。」

［文意注解］「就附从保罗和西拉，」『附从』指从一般立场中分别出来，转依附在某特定的立场上；『附从保罗和西拉』指附从保罗和西拉所传的耶稣基督。

「并有许多虔敬的希利尼人，」『虔敬的希利尼人』指敬畏神的外邦人(徒十2)。

「尊贵的妇女也不少，」『尊贵的妇女』也许是指该城领导人物的妻子们，但她们本身也很有地位，值得尊重(徒十二12)。

【徒十七5】「但那不信的犹太人心里嫉妒，招聚了些市井匪类，搭伙成 ，耸动合城的人闯进耶孙的家，要将保罗、西拉带到百姓那里。」

［原文字义］「招聚」接受，带在旁边；「市井匪类」在公共场合为非作歹的人；「搭伙成群」聚集在一起；「耸动」煽动，引起骚乱。

［文意注解］「耸动合城的人闯进耶孙的家，」『耶孙』想必是那些听信保罗所传福音者之中的一人(参4节)，并且给保罗和西拉提供住宿(参7节)。也许他把家打开作为教会聚会之用，所以当时有几个弟兄在那里(参6节)。

［话中之光］(一)「嫉妒」是人际关系的致命伤；任何人若容许心中有一点点的嫉妒，就会作出极可怕的事来。

(二)同工之间若存有「嫉妒」之心，往往会演变成聚众兴师问罪，在教会中造成分门别类。

【徒十七6】「找不着他们，就把耶孙和几个弟兄拉到地方官那里，喊叫说：『那搅乱天下的也到这里来了，』

［文意注解］「天下」居人之地。

［文意注解］「就把耶孙和几个弟兄，」可见他们一归信了主，就在耶孙的家中开始聚会(参5节)。

「拉到地方官那里，」『地方官』原文是『城市统治者』(参8节)。

「那搅乱天下的也到这里来了，」『搅乱天下』意即煽动颠覆政府的革命(参7节)。

［话中之光］(一)宗教常会利用属地的权势，来阻挠基督福音的传播。

(二)福音的来到，乃是要在我们的心中、家庭、社会，建立一个新的关系、新的秩序；真是一个天翻地覆的改变。所以从这方面的意义来看，信徒应当发挥「搅乱天下」的作用。

【徒十七7】「『耶孙收留他们。这些人都违背该撒的命令，说另有一个王耶稣。』」

［文意注解］「这些人都违背该撒的命令，」据说当时曾有诏令，禁止百姓预言皇位的更迭。

「说另有一个王耶稣，」保罗可能在传讲中提到主耶稣还要再来(帖前一10)，那时 要作王(启十一15)，不信的犹太人就以此为把柄，诬告保罗图谋推翻罗马皇帝。叛乱罪在罗马帝国是最严重的指控。

［话中之光］(一)耶稣是王。对接待 的，就作撒冷王，叫他们得着平安；对拒绝 的，就作公义王，叫他们不安(太二2~3)、惊慌(参8节)。

(二)人最大的问题，乃是心不尊主为大(路一46)，不让 在心中作王掌权。

(三)人不尊主为王，常想要以自己为王，自己争不过，就找一位『该撒』来与主相争；你的『该撒』究竟是谁――玛门？权欲？学问？

【徒十七8】「众人和地方官听见这话，就惊慌了；」

［话中之光］(一)属世的人和属地的权势对于『另有一个王耶稣』(7节)并不了解，总是「惊慌」失措，以为基督教对他们有害无益。

(二)主真实见证人的见证，具有震撼人心的能力。

【徒十七9】「于是取了耶孙和其余之人的保状，就释放了他们。」

［文意注解］「于是取了耶孙和其余之人的保状，」『保状』指保证书，具保人以身家担保不再收留保罗等人，以维护社区的安宁。保罗后来对帖撒罗尼迦信徒说『撒但阻挡了我们』(帖前二18)，可能指的是此事。

【徒十七10】「弟兄们随即在夜间打发保罗和西拉往庇哩亚去。二人到了，就进入犹太人的会堂。」

［文意注解］「往庇哩亚去，」『庇哩亚』是马其顿省境内的另一座城，位于帖撒罗尼迦西南方约八十公里处。

［话中之光］保罗遇逼迫却没有气馁，勇往直前，到处为主作见证。名布道家李文斯顿曾说：『无论甚么地方，我都愿意去，只要不是退后而是向前便可。』

【徒十七11】「这地方的人贤于帖撒罗尼迦的人，甘心领受这道，天天考查圣经，要晓得这道是与不是。」

［原文字义］「贤于」尊贵，高尚，优生；「考查」查问，搜寻，看透。

［文意注解］「这地方的人贤于帖撒罗尼迦的人，」『贤于』意指较为开明，没有偏见；全句是说当地的犹太人比在帖撒罗尼加的犹太人较易理喻。

「天天考查圣经，」『考查』在原文的意思是『搜寻』，好像丢了一件东西，要翻箱倒箧地去搜寻那一件东西；考查圣经，就是不 急地、慢慢地、仔细地来读圣经。我们对于圣经要用搜寻的态度来读它，每一句话都要读到领会了才算数。读的时候要问：这句话是甚么时候写的？是谁写的？是写给谁的？是在甚么情景里写的？有甚么感觉？为甚么写这句话？写这句话是要达到甚么目的？我们把这些问题慢慢地在那里问，仔细地在那里找答案，一直等我们找到了我们所要的才可以。

［话中之光］(一)贤明的人不固执己见；换句话说，顽固的人乃是愚蠢的人。

(二)被神的话夸奖为『贤明』的条件：(1)甘心领受――渴慕的心；(2)天天考查――殷勤追求；(3)要晓得这道是与不是――慎思明辨。

(三)我们对于主的道，应该：(1)存心领受；(2)殷勤追求；(3)慎思明辨。

(四)英国解经王子摩根说：『解经的秘诀无他，乃是用功读圣经，用功再用功。』

(五)我们若要「晓得这道是与不是」，便须「考查圣经」；圣经乃是辨明真理的惟一根据。

(六)基督徒若想提升我们信仰的内涵，乃要从研读圣经入门。

(七)神的话不是昨天说的是一样，今天说的又是另一样；神的话从来没有改变。旧约和新约乃是一贯的启示，所以我们若要了解任何一部分的圣经，便须考查全部的圣经，才能得着正确的认识。

(八)所有话语的执事，都是倚靠神所已经说的话，没有一个人能够在圣经之外得 启示。有谁得 的启示是在圣经之外的，那一个启示就是异端，决不可以相信。

【徒十七12】「所以他们中间多有相信的，又有希腊尊贵的妇女，男子也不少。」

［话中之光］圣经能使人有得救的智慧(提后三15)；人越考查圣经(参11节)，就越能相信主。

【徒十七13】「但帖撒罗尼迦的犹太人知道保罗又在庇哩亚传神的道，也就往那里去，耸动搅扰众人。」

［文意注解］「耸动搅扰众人，」这些犹太人重复他们在帖撒罗尼迦对保罗的压力。

［话中之光］(一)福音事工在那里成功，撒但就在那里兴起反对和破坏；所以我们不可因一时的成功，而在灵里松懈下来。

(二)福音事工的拓展，并不是一件简单、愉快的事；传福音的人必须准备好，随时会遭遇到人们的反对。

【徒十七14】「当时弟兄们便打发保罗往海边去，西拉和提摩太仍住在庇哩亚。」

［文意注解］「当时弟兄们便打发保罗往海边去，」『弟兄们』指庇哩亚的信徒；『往海边去』不一定是为着乘船，因为从庇哩亚到雅典(参15节)的公路也是沿着海边。

【徒十七15】「送保罗的人带他到了雅典，既领了保罗的命，叫西拉和提摩太速速到他这里来，就回去了。」

［文意注解］「送保罗的人带他到了雅典，」『雅典』是亚该亚省的重要城市，但非首府(首府是哥林多)；它是苏格拉底、柏拉图、亚里斯多德等大哲学家的家乡，为希腊文学、艺术、哲学的中心。

「叫西拉和提摩太速速到他这里来，」提摩太可能先被保罗差遣返回帖撒罗尼迦去坚固信徒(帖前三1~6)，然后和西拉一同到哥林多与保罗会合(徒十八5)。

【徒十七16】「保罗在雅典等候他们的时候，看见满城都是偶像，就心里着急；」

［原文字义］「心」灵；「着急」激动，激愤。

［背景注解］「看见满城都是偶像，」雅典城中庙宇林立，且率皆巍峨宏敞，极壮观瞻；又在街头巷尾和公园各角落，竖立无数的偶像，其雕刻之精，举世无匹。据说雅典城内的偶像，比希腊其他各地的总合还多；因此有人说：『在雅典城寻找神(指假神偶像)，比寻找人更容易。』

［文意注解］「就心里着急，」指保罗的心灵被满城的偶像激动起来，里面有很沉重的负担。

［话中之光］(一)保罗所到之地，乃是以神的眼光去观察周遭的人事物；求主也给我们有这样的眼光。

(二)凡是属于偶像，属于迷信和邪教的东西，被人跪拜或尊敬的，基督徒的心都当憎恶。

【徒十七17】「于是在会堂里与犹太人和虔敬的人，并每日在市上所遇见的人辩论。」

［文意注解］「并每日在市上所遇见的人辩论，」『市上』并不是指买卖的街市，而是指市民言语论坛所在地。

【徒十七18】「还有以彼古罗和斯多亚两门的学士，与他争论。有的说：『这胡言乱语的要说甚么？』有的说：『他似乎是传说外邦鬼神的。』这话是因保罗传讲耶稣与复活的道。」

［背景注解］「以彼古罗和斯多亚两门，」它们是古代希腊最负盛名的两大哲学学派。『以彼古罗派』是希腊哲学家伊壁鸠鲁(Epicurus，主前341~270)所创的学派，它教导人『快乐』乃人生最高的美德，但不是指转瞬间的快感或短暂的满足，而是从互爱、勇敢、中庸之道中获得的快乐和满足；不过到了保罗的时代，这种哲学已沦为『享乐主义』，强调满足肉欲的思想体系。『斯多亚派』则是同一时期另一位希腊哲学家哲诺(Zeno，主前340~265)所创，它教导人『自足』(self-sufficiency)乃人生最高的美德，人应该顺应理性而活，克己制欲，使自己能完全不为情感因素所左右；在保罗的时代，这种哲学已变为『禁欲主义』，并且狂妄自负的思想体系。以上这两派哲学各走极端，常有争论。

［文意注解］「还有以彼古罗和斯多亚两门的学士，」『学士』原义是哲学士，意指喜爱智慧者。

「这胡言乱语的要说甚么？」『胡言乱语的』原文意思是『捡拾种子者』，指像一只雀鸟在街道上随处啄食种子；其后转义为市井中游手好闲、不求甚解之辈，他们捡拾别人的牙彗――即零碎的学问，自己尚未将其融会贯通，就到处乱说一通。当时有许多辩士，就这样靠着一张嘴巴乱讲话来糊口。

「这话是因保罗传讲耶稣与复活的道，」有些解经家认为，雅典的人可能以为保罗是在传讲两位新近流行的神只――耶稣(男神)与复活(女神)。

【徒十七19】「他们就把他带到亚略巴古，说：『你所讲的这新道，我们也可以知道吗？』」

［文意注解］「他们就把他带到亚略巴古，」『亚略巴古』原文意思是『亚里斯山』；亚里斯是希腊的雷神和战神。亚略巴古位于雅典上城正西及市集南面，是一个离开地面约十公尺的突起小山丘，该处曾一度设有议会(亚略巴古院)，在宗教和教育方面颇具权威，他们自视为引进新宗教与异邦神只的监管人，也审查周游讲学人士的资格。

「你所讲的这新道，我们也可以知道吗？」雅典人喜欢将新闻说说听听(参21节)，初听到主的道还觉得是『新道』，就出于好奇心想知道更多。

［话中之光］主的道是永远常新的，对于领受的人具有新生的能力。

【徒十七20】「『因为你有些奇怪的事传到我们耳中，我们愿意知道这些事是甚么意思。』」

［原文直译］「因为你把一些令人奇怪的事传到我们耳中，所以我们想要知道这些事的究竟。」

【徒十七21】「(雅典人和住在那里的客人都不顾别的事，只将新闻说说听听。)」

［文意注解］「只将新闻说说听听，」直到几个世纪之前，仍有雅典的政治家曾经谴责雅典人喜欢听听最近的新闻，而不留心较急切、较重要的事。

［话中之光］许多信徒对于听道的态度，也好像雅典人一样，只将道理当作「新闻说说听听」，一点也没有渴慕寻求的存心，难怪听道听了多年，仍看不出属灵的长进来。

【徒十七22】「保罗站在亚略巴古当中，说：『众位雅典人哪，我看你们凡事很敬畏鬼神。』」

［文意注解］「保罗站在亚略巴古当中，」此处的『亚略巴古』应是指一个团体(参34节)，而不是指一个地方(参19节)。

「我看你们凡事很敬畏鬼神，」『敬畏鬼神』原文意即『迷信』；这个字可用来恭维或批评人，端视使用这个字的人是否连自己也包括在内，所以需要听毕全部的话，才能断定说者的用意何在。

［话中之光］「敬畏鬼神」的思想乃是与生俱来的，与人们的文化水准无关。并非知识低落、野蛮未开化的人，才会迷信；事实上，许多高知识分子的行径，证明他们的内心深处也有「敬畏鬼神」的倾向。

【徒十七23】「我游行的时候，观看你们所敬拜的，遇见一座坛，上面写 “未识之神＂。你们所不认识而敬拜的，我现在告诉你们。」

［背景注解］古时希腊人怕因疏忽而开罪任何神只，所以供奉一个『未识之神』的神牌，以防挂万漏一。

［文意注解］「上面写 “未识之神＂，」『未识之神』这四个字表明了两件事实：(1)他们在冥冥之中知道有神存在；(2)但他们却不认识这位神。

［话中之光］(一)雅典虽然出产举世闻名的大哲学家如苏格拉底、柏拉图等，但雅典人却不认识真神；世人凭自己的智慧不能认识神(林前一21)。

(二)无知的世人虽然不认识神，但内心深处有着一种敬拜神的倾向，这正如一条没有定向的溪流，我们基督徒有责任传福音把这溪流疏导归入正途。

【徒十七24】「创造宇宙和其中万物的神，既是天地的主，就不住人手所造的殿，」

［文意注解］「创造宇宙和其中万物的神，」表示这位神乃是一位有位格的创造主宰，与泛神论的斯多亚哲学观点成对比。

「就不住人手所造的殿，」司提反也讲过此话(徒七48)。

［话中之光］(一)我们若要引导异教徒认识神，最好从神的创造说起。

(二)神乃是超越宇宙万物的神，天地之大，也不足以容 ――何其无限无量！因此 绝「不住人手所造的殿」，受到人工的限制，固定在某一处所，或某一班人中间。

(三)「人手所造的殿」，不是神安息的地方；所以我们敬拜神、和神交通来往，必须离开物质的层面，而进到心灵的层面，用心灵和诚实拜 (约四23~24)。

(四)服事神的人最大的危机，就是常会不知不觉地将神『关住』、『限制』在自己手中的工作，将「天地的主」变成自己事工的仆人。

【徒十七25】「也不用人手服事，好像缺少甚么；自己倒将生命、气息、万物，赐给万人。」

［文意注解］「也不用人手服事，好像缺少甚么，」神无需人的供给，这个言论与以彼古罗派的观点相符。

「自己倒将生命、气息、万物，赐给万人，」神是一切生命之源，这个言论与斯多亚派的观点相符。

［话中之光］(一)神不是靠人的支持才生存的， 是那位支持人类生存的神。 乃是将人类所赖以生存的万物，甚至生命赐给人类。

(二)神是一切「生命、气息、万物」的本源， 不但丰满无缺，并且乐意将 的丰满赏「赐给万人」；所以我们亲近神，不但不致有所亏损，反而『恩上加恩』(约一16)，源源得着供应。

(三)我们服事主，表面看好像是我们给了主甚么好处，实际上是让主有机会赏赐好处给我们。

【徒十七26】「 从一本(本：有古卷是血脉)造出万族的人，住在全地上，并且预先定准他们的年限和所住的疆界，」

［文意注解］「 从一本造出万族的人，」『一本』指一个先祖、血统、家系、种族(stock)。这话指明万族均同出一源，就是亚当(创二7)；这个说法与雅典人的迷信相违，他们相信他们的祖先是由雅提迦(Attica)的土壤而生。

「并且预先定准他们的年限和所住的疆界，」列国的兴衰和各族定居的区域，乃出于神预先的策划(申卅二8)。以彼古罗派认为万事万物均随机遇，故与圣经的观念相反。

［话中之光］(一)「 从一本造出万族的人，」没有一个种族不是属于神的；作为基督徒，千万不可存着种族的优越感，在神面前没有人能自负。

(二)主曾用自己的血，从各族、各方、各民、各国中买了人来，叫他们归于神(启五9)；任何人都可以亲近神。

(三)犹太人和希利尼人并没有分别；因为众人同有一位主， 也厚待一切求告 的人(罗十12)。

(四)神在导演历史。在过去， 是万国兴亡的幕后主导者；如今， 的手仍在控制着一切。

【徒十七27】「要叫他们寻求神，或者可以揣摩而得，其实 离我们各人不远；」

［原文字义］「揣摩」触摸。

［文意注解］「或者可以揣摩而得，」『揣摩』意指有如人在暗中摸物，靠着触感来体会其真相。

「其实 离我们各人不远，」暗示 是无所不在的灵。

［话中之光］(一)神造人的时候，便赏赐给我们一种寻求 的本能，使我们本能地渴慕神，虽在黑暗中仍不断摸索找神。

(二)神对我们人惟一所要求的，就是「寻求」「而得」着 ，也就是以 为至宝、为目的。寻求神的人有福了，因为凡祈求的，就得着；寻找的，就寻见(太七8)。

(三)「其实 离我们各人不远，」 正在我们的口里，在我们的心里(罗十8)。

(四)神虽然伟大到『不住人手所造的殿』(参24节)，但 并非远在人所不能及的地方， 总是与我们信徒同在，和我们一同生活、行动。

【徒十七28】「我们生活、动作、存留，都在乎 。就如你们作诗的，有人说：“我们也是 所生的。＂」

［原文字义］「所生的」种，族，类。

［文意注解］「我们生活、动作、存留，都在乎 ，」此句引自革哩底诗人伊庇麦尼德(Epimenides，约主前六百年)所着之《革哩底家》诗。伊氏在该诗中如此写着：『圣洁至高者阿！他们为你造了一个坟墓，革哩底人常说谎话，乃是恶兽，又馋又懒！然而你不是死的；你永远兴起，永远活着，因为我们生活、动作、存留都在乎你。』保罗在别处也曾引用了这段诗的另一句(多一12)。据说伊氏曾劝勉雅典人在雅典城并它的周围设立『无名神坛』。

「就如你们作诗的，」『作诗的』原文为复数词。

「我们也是 所生的，」此句引自基利家诗人亚拉塔士(Aratus，约主前270年)所着之《费诺缅那》诗；或克林特斯(Cleanthes，约主前300年)所着之《丢斯颂》，也写过同样的话。

『所生的』这字在圣经都是译作『种类、族、列国』；惟有在此译作『所生的』。这字与『儿子』大有分别；惟像『儿子』一样，也是一个名词。所以这里只说到世人是神的族类，并不以世人作神灵性上的儿子。并且看上下文，更明白保罗所说的，是指着人是神『所造的』。

保罗的听众都是研究哲学的外邦人，因此从他们能同意的地方讲起，然后指出异教思想与基督信仰不同处。

［话中之光］(一)我们一切的一切，莫不都是出自神的，也是仰赖于神的；因此我们该好好敬爱 ，信靠 ，也可安息于 。

(二)若没有这位又真又活的神，我们就连一刻也不能生存；我们若离开了神，就是虽生犹死――有如行尸走肉。

【徒十七29】「我们既是神所生的，就不当以为神的神性像人用手艺、心思所雕刻的金、银、石。」

［原文直译］「我们既是神的族类，就不应当以为那用人的手艺和想像所雕刻的金、银、石头，彷佛成了那神圣的。」

［原文字义］「神性」神圣的；「心思」想像，意匠。

［文意注解］「我们既是神所生的，」保罗这句话只不过指明人的生命乃是出于神，他在此并没有意思说，不信的人里面也有神的生命。只有信徒才真正是由神而生――重生――里面有神的生命和性情(约壹五12；彼后一4)。

「就不当以为神的神性像人用手艺、心思所雕刻的金、银、石，」换一句话说，我们不应当用具体的死物，来代表那位赐生命气息与万人的活神。

［话中之光］(一)人们常常在不知不觉中敬拜了人手所造的东西――如果我们把全部的时间、思想与精力都献给某些事物，这便是在敬拜人造之物了。

(二)我们不但无法用「手艺、心思」来表达神，连我们的言语、文字也无法充分的表达 ，所以认识神最好的方法，就是在我们的心灵里敬拜 、与 交通来往，实际地经历 。

【徒十七30】「世人蒙昧无知的时候，神并不监察，如今却吩咐各处的人都要悔改。」

［文意注解］「世人蒙昧无知的时候，神并不监察，」意指在此之前，神宽容了世人因无知所犯的罪(罗三25)。

「如今却吩咐各处的人都要悔改，」『如今』就是现在。『悔改』原文意思是『改换一个心思』；指对神、对人、对己、对罪等看法的彻底改变，在思想上更新。悔改不能独立于信心之外，使人得救的信心包括了悔改在内。

［话中之光］(一)凡悔改相信的，都可得救；现在正是悦纳的时候，现在正是拯救的日子(林后六2)。

(二)人无知与摸索的日子已经过去了；如今认识神的知识，已经在基督里完全揭露出来了。我们应当趁着还有今天，赶快来就近 。

【徒十七31】「因为 已经定了日子，要藉 所设立的人按公义审判天下，并且叫 从死里复活，给万人作可信的凭据。」」

［文意注解］「要藉 所设立的人按公义审判天下，」『 所设立的人』指耶稣基督；当基督再来的时候， 要按公义审判万民(太廿五31~46；诗九十六13)。

「并且叫 从死里复活，给万人作可信的凭据，」『可信的凭据』意指确实的证据。基督的复活给了我们一个确实的证据，表明神已经承认了基督在十字架上流血受死的功效，赦免了我们一切的罪，使我们得以在神面前称义(罗四25)。基督从死里复活，也是我们确信 还要再来审判世人的凭据。

［话中之光］(一)父不审判甚么人，乃将审判的事全交与子(约五22)；因为必须是『人子』，才堪作人类的审判主(约五27)。

(二)审判的日子即将来临。生命是到基督审判台前的旅程，也许有的人生命尚未到达终点，还活着的时候，审判的主就来临了。

(三)复活的基督，是我们可信的凭据；根据我们对主复活生命的经历，我们有肯定的把握，神对我们不再是『未识之神』(参23节)，而是又真又活的神(帖前一9)。

(四)人若要认识并相信神，惟一的途径乃是藉着那「从死里复活」的基督，因为 是我们「可信的凭据」。

(五)我们对这位复活的基督，是漠视无知呢？还是珍惜追求呢？我们对 的态度相当紧要，因为这是神将来审判我们的准则和依据。

(六)神接受基督的死，我们接受基督的复活。我们不但要相信基督为我们而死，也要相信基督为我们而复活。

【徒十七32】「众人听见从死里复活的话，就有讥诮他的；又有人说：『我们再听你讲这个吧！』」

［文意注解］「众人听见从死里复活的话，就有讥诮他的，」根据希腊人的哲学思想，他们虽然相信灵魂不灭，但不相信死人复活。

［话中之光］(一)直到如今，复活的道理仍是许多自命有头脑学识之人的绊脚石，但它乃是基督教信仰的中坚。

(二)知识分子对福音的反应很冷淡，可见古今皆然。

(三)十字架的道理，在那灭亡的人为愚拙；在我们得救的人却为神的大能。世人凭自己的智慧，不能认识神的救恩。我们所以能相信主，不在乎人的智慧，只在乎神的大能(林前一18，21；二5)。

【徒十七33】「于是保罗从他们当中出去了。」

【徒十七34】「但有几个人贴近他，信了主，其中有亚略巴古的官丢尼修，并一个妇人，名叫大马哩，还有别人一同信从。」

［文意注解］「但有几个人贴近他，」『贴近』原文意即坚定地握着某些事物或人；这里是指他们不但接受保罗的教训，而且坚持。

「其中有亚略巴古的官丢尼修，」『亚略巴古的官』大概是指议会的成员；『丢尼修』据传说他后来成了雅典的监督，但无法证实。

「并一个妇人，名叫大马哩，」『大马哩』身为一个妇人，能够参与亚略巴古的集会，必然是一个受过教育、颇有社会地位的外邦妇女。


讲道材料

使徒行传第十八章

【徒十八1】「这事以后，保罗离了雅典，来到哥林多。」

［文意注解］「这事以后，」『这事』原文是复数词，故宜译作『这些事』，指保罗在雅典所遭遇的种种事故。

「来到哥林多，」『哥林多』离雅典约七十五公里，在哥林多地峡的西岸，与东岸的坚革哩相距不到二十公里。哥林多是一个很大的商业城市，城内庙宇林立，且以淫靡着称。着名的亚赛罗底特(爱神)庙夸称拥有庙妓千人，吸引各地游客。当时人称『哥林多化』乃是『道德崩溃、沦亡，放荡纵欲』之意。难怪『性』的问题成为哥林多教会的一大难处(林前五章)。

哥林多城为亚该亚省的首府，居民多为希腊人，也有不少罗马人，操拉丁语；犹太人在此定居的很多。

【徒十八2】「遇见一个犹太人，名叫亚居拉，他生在本都；因为革老丢命犹太人都离开罗马，新近带 妻百基拉，从义大利来。保罗就投奔了他们。」

［原文字义］「亚居拉」鹰；「百基拉」较小者，高贵妇女；「投奔」来到，进到，近前。

［文意注解］「他生在本都，」『本都』位于小亚西亚东北部，在庇推尼和亚美尼亚之间黑海沿岸的一个行省(徒二9)。

「因为革老丢命犹太人都离开罗马，」『革老丢』为罗马皇帝(主后41~54年)。他在主后四十九至五十年间，曾因在罗马的犹太人中发生了所谓的『基烈斯督(Chrestus)骚乱』(大概是指由于犹太教徒逼迫基督徒所引起的骚乱)，革老丢不问情由，下旨将所有的犹太人驱逐出罗马城。惟后来此令未被彻底执行(参徒廿八17；罗十六3)。

「保罗就投奔了他们，」『投奔』一词显示亚居拉和百基拉在遇见保罗以前，就已经是基督徒了，否则保罗不会随便去求助于他们了(林前九18；约参7)。

［话中之光］宾路易师母说：『当神为你开了工作的门， 必在经济上供给，和供给一切进入这门所需要的(包括人、事、物)。』

【徒十八3】「他们本是制造帐棚为业。保罗因与他们同业，就和他们同住作工。」

［文意注解］「他们本是制造帐棚为业，」『制造帐棚』原文也可用来指皮匠。

「保罗因与他们同业，」保罗的家乡基利家向以产生一种山羊毛制成的布(Cilicium)闻名，这种布可用来制造帐棚、地毯、窗帘及斗篷等。犹太人的拉比教导人圣经乃属义务性质，并不收取费用，故得另有一门养生的手艺。可能保罗自幼便学习以羊毛织造帐棚的手艺，此时为主出外传道，在缺乏供给之际，仍旧靠此手艺自食其力(徒廿34)。

有解经家认为，保罗仅在哥林多和以弗所长期定居时，才重拾制造帐棚的旧业，而在其他传道旅程中，并未一直靠此维生，理由如下：(1)保罗的传道行程相当紧凑，在其他各地停留的时间不长，似乎并无多余的空闲时间可供制造帐棚以谋生；(2)制造帐棚的器具和布料相当笨重，不便随意搬迁；(3)以保罗对传道的负担和心志而论，除非他在环境上有特殊的际遇，否则必然专心以传道为念，不会有多余的精力与时间去作属世的工；(4)除了哥林多教会以外，保罗并非完全不接受别人的供给，事实上他确曾多次接受亲友和各地教会的济助(徒廿四23；林后十一9；腓二25；四16)。不过，他在帖撒罗尼迦停留的时间似乎不会太长(徒十七1~10)，但他仍然辛苦劳碌、昼夜作工(帖后三7~8)。

［话中之光］(一)信徒要尊重维持生活的工作；若有人不肯作工，就不可吃饭(帖后三10)。

(二)主的工人有时专心事奉，有时带职事奉，全视主的安排如何；若需带职事奉时，他们的职业也是事奉的一部分，不可因为是属世的工作，而马虎敷衍。

(三)有很多卓越的传福音事工，是由那些带着职业、自己供养自己的人作成的。

(四)我们若坚守我们日常的工作岗位，就也有可能从中找到属灵的同伴，好像保罗找到亚居拉和百基拉一样。

(五)亚居拉和百基拉把家打开为主使用，接待主的仆人，真是为主而活的好榜样。

(六)信徒之间同业、同工、同住，彼此关心，互相照顾，乃是好得无比的(诗一百卅三1)。

(七)一个基督徒爱传道人，乃是爱主的一种表现；反过来说，一个爱主的基督徒，才会爱传道人。

【徒十八4】「每逢安息日，保罗在会堂里辩论，劝化犹太人和希利尼人。」

［原文字义］「劝化」说服，劝服。

［文意注解］「每逢安息日，保罗在会堂里辩论，」保罗在安息日上犹太会堂，目的不是去守安息日，乃是利用机会传福音。

「劝化犹太人和希利尼人，」这表示有些『希利尼人』也去犹太会堂听神的话。

［话中之光］(一)基督徒在平常周日应殷勤作工，但每逢主日，不可忘记聚会纪念主。

(二)「劝化犹太人和希利尼人，」我们信徒不宜有狭窄的种族观念，不要单向华人传福音，因为我们所信的主乃是万人的救主(提前四10)。

【徒十八5】「西拉和提摩太从马其顿来的时候，保罗为道迫切，向犹太人证明耶稣是基督。」

［原文字义］「道」话(logos)；「迫切」激励，被压，受困，催逼；「证明」郑重地作见证，严肃地作见证。

［文意注解］「西拉和提摩太从马其顿来的时候，」保罗在庇哩亚遭受迫害，弟兄们将他送往雅典，那时，西拉和提摩太仍住在庇哩亚(徒十七14)。保罗托弟兄们叫西拉和提摩太速速到他那里去(徒十七15)，他们显然立即遵命到雅典与保罗会合，但旋即被保罗差遣到马其顿，提摩太到帖撒罗尼迦(帖前三1~2)，西拉则可能另到别地，也许是腓立比。

「保罗为道迫切，」指他里面满有负担，致力于传讲主的话，因他们由马其顿带来了好消息(帖前三6)，使保罗得着激励。也有解经家将此句解作『保罗将全部精力用在传道上』，因为他维持生活的物质需要，已由西拉和提摩太从马其顿众教会带来的礼物补足(林后十一9)。

［话中之光］(一)西拉和提摩太虽然是保罗的晚辈同工，但他们的来到，竟然能使保罗灵里的负担迫切、加重，大大地向人证明基督是主，可见要为基督作见证，同工的配搭是十分重要的。

(二)好的同工配搭在一起，必然能叫彼此的灵都高昂，这正是身上的肢体互相联络、彼此相顾的实际(罗十二5；林前十二25)。

(三)西拉和提摩太也有可能是从马其顿带来了经济上的供应，使得保罗能够专心传道。一个传道人是否全时间事奉主，或者带职事奉主，有两个决定性的考量因素：(1)他是否被灵里的负担完全占有了，以致非全力以赴不可？(2)他外面的环境是否有足够的经济来源，可赖以维持生活？

【徒十八6】「他们既抗拒、毁谤，保罗就抖着衣裳，说：『你们的罪(原文是血)归到你们自己头上，与我无干(原文是我却乾净)。从今以后，我要往外邦人那里去。』」

［原文字义］「抗拒」反对，抵抗，阻挡。

［文意注解］「保罗就抖着衣裳，」『抖着衣裳』用意在抖去衣裳上的尘土，原为犹太人向外邦人表示断绝往来的举动(参尼五13；徒十三51)，保罗或系藉此来向那些不信的犹太人表示，他们如此顽梗不信，必须自己承担其后果。

「你们的罪归到你们自己头上，」『罪』原文是『血』；犹太人杀害主耶稣时，曾表明他们和他们的子孙愿承当流主血的罪(太廿七24~25)，因此他们若相信主，主的血就洁净他们，不然，血就要归到他们的头上。

「与我无干，」原文是『我是洁净的』，意指没有罪污，引伸作『不构成我的罪状』之意。

［话中之光］(一)拒绝接受福音的人，最终是与自己作对；不信的人伤害最深的，正是他自己。

(二)信徒传扬福音是为还债(罗一14~15)；我们若忠心地传了，别人仍旧不信，这债务不在我们身上，乃归到那些顽梗不信的人身上。

【徒十八7】「于是离开那里，到了一个人的家中；这人名叫提多犹士都，是敬拜神的，他的家靠近会堂。」

［文意注解］「于是离开那里，」由上下文可知，『那里』不是指哥林多，也不是指他不再和亚居拉、百基拉同住，而是指原先传道的地点，可能就是犹太会堂(参4 节)。

「这人名叫提多犹士都，」『提多』是一个常见的罗马名字，这里加上『犹士都』这个姓，大概是为了与另一个『提多』有所分别(林后二13；七13~14；八16，23)。有人认为保罗在《哥林多前书》中所提的『该犹』(林前一14)就是提多犹士都，他的全名可能是该犹 提多 犹士都。这种推测极可能正确，因保罗在《罗马书》中也提到该犹接待他，并接待全教会(罗十六23)。

「是敬拜神的，」即指他虔诚敬畏神(徒十2)，这是用来形容参与犹太会堂的敬拜、但未受割礼的外邦人。

「他的家靠近会堂，」『靠近』意指与之毗邻。

［话中之光］「他的家靠近会堂」，以致福音也临到了他的家。信徒为着全家的信仰，也当慎选住家的地点。

【徒十八8】「管会堂的基利司布和全家都信了主，还有许多哥林多人听了，就相信受洗。」

［文意注解］「管会堂的基利司布和全家都信了主，」保罗曾为『基利司布』施过浸(林前一14)。『全家』一词表明信徒的家乃是神救恩的完整单位(徒十一14；十六15，31~34)

「就相信受洗，」这话表明『相信』与『受浸』是相连的事，彼此并无时间的间隔；人一相信主，立即可以受浸，此外并无其他条件。

［话中之光］反对的人虽然多(参6节)，但往往反而更有功效(林前十六9)，所以我们为主作见证，不可因为受人的反对而灰心丧志。

【徒十八9】「夜间，主在异象中对保罗说：『不要怕，只管讲，不要闭口，』

［文意注解］「主在异象中对保罗说，」保罗多次看见异象(徒九1~9；廿二17~21；廿七23~26)；每次都是神主动向他显现，并非他去追求得来的。

「不要怕，」这话含示当时保罗的心里确有些惧怕。当保罗初到哥林多时，他的确是『又惧怕，又甚战兢』(林前二3)。

《使徒行传》书中的保罗，与《以赛亚书》中受苦仆人的形象非常近似，经历一切困苦而最后将福音传到众海岛和地极，因此主鼓励保罗的话，也和耶和华神对 仆人的话相似(赛四十三1~5)。

「只管讲，不要闭口，」『讲』字的原文时式表示要他『继续』讲下去。

［话中之光］信徒不敢对人开口作见证，最主要的原因就是『怕』――怕自己说得不好、怕人讥笑、怕被人逼迫等等。

【徒十八10】「有我与你同在，必没有人下手害你，因为在这城里我有许多的百姓。」」

［文意注解］「必没有人下手害你，」主这个应许，从12至17节所记述的犹太人的攻击未获果效，而证实得着成就。

「因为在这城里我有许多的百姓，」指哥林多将有许多归信主的人，这是保罗要收的庄稼。

［话中之光］(一)当我们意识到神与我们同在，就在任何环境中都能坦然无惧(赛四十一10)。

(二)在哥林多这样荒淫败坏的城里，竟然有许多主的百姓，因此我们不能单看外表环境，就断定一个地方有没有主的见证。

【徒十八11】「保罗在那里住了一年零六个月，将神的道教训他们。」

［原文直译］「…在他们中间教导神的话。」

［原文字义］「住」坐下，安顿。

［文意注解］「保罗在那里住了一年零六个月，」大约从主后五十年秋到五十二年春；保罗在这段期间内，可能也曾外出在亚该亚遍处传过福音(林后一1)。

［话中之光］(一)保罗一反他过去不再一地停留太久的惯例，而在哥林多长住了下来；他的到处旅行是为着传福音，他的一地长住是为着建造教会。传福音固然重要，建造教会也很重要。

(二)我们的主不以在地上有教会为满足， 盼望各地教会都能增长而得着建立(弗四12~13，16)。

【徒十八12】「到迦流作亚该亚方伯的时候，犹太人同心起来攻击保罗，拉他到公堂，」

［文意注解］「到迦流作亚该亚方伯的时候，」『迦流』(Junius Gallio)是罗马皇帝尼禄私人教师、斯多亚派哲学家辛尼加(Seneca)的兄弟；被誉为一极其公正冷静的人物，对于宗教采取放任自由的态度，只要宗教不妨碍政治，就不予过问。『方伯』乃罗马帝国元老院直辖行省的首长，其地位相当于巡抚或总督。由希腊特耳菲城所发现的碑铭，可知迦流在主后五十一至五十二年任亚该亚方伯。这资料帮助我们鉴定，保罗第二次出外布道旅程中来到哥林多的时间，并他写《帖撒罗尼迦前后书》的日期。

「拉他到公堂，」『公堂』指方伯主持下的法庭，通常设在市中心一处石砌的台阶上。以前犹太人逼迫使徒们，似乎只藉助群众的扰乱或诉诸地方官(徒十六19~22；十七5~8)，如今更进一步投诉到一省的首长那里。

【徒十八13】「说：『这个人劝人不按着律法敬拜神。』」

［原文字义］「劝」劝诱；「不按着」违反，违背，从旁过去。

［文意注解］「劝人不按着律法，」『律法』在此有二意：(1)是指罗马的法律；当时在罗马帝国境内，禁止非经罗马法律承认并许可的宗教，向人民传教。犹太教被罗马政府列为合法的宗教之一，这些犹太人或系指控保罗所传的并非犹太教。(2)是指摩西律法，这由迦流在十五节所说『你们的律法』一词，可知他们可能控告保罗不遵守摩西的律法；但也有可能迦流看透了他们以保罗违反罗马法律为名，实则仅牵涉到彼此对犹太人律法的解释有所不同。

［话中之光］没有启示的人，会以为恩典和律法相反；其实律法乃是引人认识恩典。

【徒十八14】「保罗刚要开口，迦流就对犹太人说：『你们这些犹太人！如果是为 枉或奸恶的事，我理当耐性听你们。』

［原文字义］「 枉」妄为，不义；「奸恶」奸诈与邪恶；「理当」按照道理；「耐性听」忍受，宽待。

［文意注解］「 枉或奸恶的事，」指有关民事或刑事上的问题。

【徒十八15】「但所争论的，若是关乎言语、名目，和你们的律法，你们自己去办吧！这样的事我不愿意审问。」」

［文意注解］「若是关乎言语、名目，和你们的律法，」『言语』是指道理说法；『名目』是指宗教名衔；『律法』是指对摩西律法的解释。这些都是宗教信仰上的争执问题。

「你们自己去办吧，」原文是『你们就当自己去查看』。

「这样的事我不愿意审问，」迦流认为犹太人控告保罗的罪名，并无违犯罗马法律之处，基督徒也非反叛罗马政权，因此不予审问。迦流这样的判决，后来成了各地巡抚和方伯所援用的前例，因此在主后五十至六十年代，对基督教起了很大的保护作用。

【徒十八16】「就把他们撵出公堂。」

［原文字义］「撵出」赶走。

［文意注解］『撵出公堂』意即不愿再听他们的控诉。

［话中之光］凡想要藉助于属世的权势，来加害弟兄的，必然自取其辱。

【徒十八17】「众人便揪住管会堂的所提尼，在堂前打他。这些事迦流都不管。」

［原文字义］「揪住」抓紧，捉住；「不管」不关心，不在意。

［文意注解］「众人便揪住管会堂的所提尼，」『众人』有二意：(1)指在旁听审讯的外邦人，藉此机会发泄其敌视犹太人的情绪；(2)指不信的犹太人，对改变信仰的人施与会堂的惩戒。『所提尼』极可能是和保罗联名写《哥林多前书》的那一位(林前一1)；本章共提到两位『管会堂的』(参8节)，他们可能是前后任，都接受保罗所传的福音，而成为基督徒。

「在堂前打他，」我们不知所提尼是因信主而被打，或是因被打而成了信徒。

「这些事迦流都不管，」表示他不肯插手牵涉在犹太律法、习俗的事务里面。

［话中之光］为主受苦的人，主必报答他；人对我们的苦待，乃是主祝福的前奏。

【徒十八18】「保罗又住了多日，就辞别了弟兄，坐船往 利亚去；百基拉、亚居拉和他同去。他因为许过愿，就在坚革哩剪了头发。」

［文意注解］「保罗又住了多日，」保罗在哥林多一共住了十八个月(参11节)。

「百基拉、亚居拉和他同去，」注意，此处和大多数经节在提到这对夫妇时，将妻子百基拉的名字放在前面(参26节；罗十六3；提后四19)，很可能她在教会中比她丈夫更为活跃，在主里的份量较为突出。

「他因为许过愿，」『他』即保罗；『许过愿』大概是指拿细耳人的一种暂时性的誓愿(民六1~21)；犹太人在患病或遭遇危难时，惯于许下誓愿，通常为期一个月，在此期间内禁戒剪发、吃肉和饮酒；保罗为何许愿，路加并没有说明；有人推断大概是因主在异象中的应许保守他的安全，结果免受敌人的攻击，得以顺利传道(参9~10，12~16节)，乃作此感恩的许愿。

「就在坚革哩剪了头发，」『坚革哩』位于哥林多的东边，是哥林多地峡东岸爱琴海的港口城市(参1节注解；罗十六1)。『剪了头发』有二意：(1)于许愿之时，以剪发为志，直到还愿以前绝不再剪；(2)剪发表示所许的愿已经满期(徒廿一23~24)，把许愿期间所长起的头发剪下，带到耶路撒冷烧在祭坛上，作为祭品献给神。有解经家认为保罗的剪发应属前者，因为他为了必须在一个月内还愿，而不允在以弗所多住些日子(参20节)。

［话中之光］在神的家中，并不以与生俱来的身分和性别为先后的次序，而以灵命和真理上的造诣、并事奉上的表现为令人尊重的准则(提前五17)。

【徒十八19】「到了以弗所，保罗就把他们留在那里，自己进了会堂，和犹太人辩论。」

［文意注解］「到了以弗所，」『以弗所』是亚西亚省的省会，详情请参阅第十九章。

【徒十八20】「众人请他多住些日子，他却不允，」

［文意注解］「他却不允，」保罗大概是为着要赶在逾越节来临之前回到耶路撒冷，所以不允多留些日子。通常地中海的海运在冬季暂停，约在三月十日左右重开，而主后五十二年的逾越节是在四月初旬，因此他在以弗所所能逗留的时日不多。

【徒十八21】「就辞别他们，说：『神若许我，我还要回到你们这里。』于是开船离了以弗所。」

［文意注解］「神若许我，我还要回到你们这里，」大约在主后五十二年秋天，保罗履行了他的诺言(徒十九1)。

［话中之光］信徒凡事都当顺从神的安排，我们只当说：『主若愿意，就可以作这事，或作那事』(雅四15)。

【徒十八22】「在该撒利亚下了船，就上耶路撒冷去问教会安，随后下安提阿去。」

［文意注解］「就上耶路撒冷去问教会安，」原文并无『耶路撒冷』，但『上去』一词含有此意。保罗上耶路撒冷的原因在此没有交代，很可能是到圣殿去还愿(参18节)，顺道和那里的教会有交通。根据推算，保罗大约是在主后五十二年春，回到耶路撒冷作短期的探访，其时恰值逾越节期间。

根据《使徒行传》，保罗截至此时，至少已到过耶路撒冷三次(徒十一30；十五2；十八22)。但根据《加拉太书》，他仅提到两次上耶路撒冷(加一18；二1)。彼此之间不但没有矛盾，甚且可用来佐证保罗写《加拉太书》之时，必定是在此次上耶路撒冷以前。

「随后下安提阿去，」『安提阿』指叙利亚的安提阿(徒十一26；十三1)；它在耶路撒冷的北面，但因地势较耶路撒冷为低，故用『下』字形容。

本节结束了保罗第二次出外布道旅程。

［话中之光］「就上耶路撒冷去问教会安，」耶路撒冷教会并不是保罗所建立的，但他仍愿意与那里的教会维持美好的交通与关系。我们基督徒不应该有狭窄的宗派和堂会观念。

【徒十八23】「住了些日子，又离开那里，挨次经过加拉太和弗吕家地方，坚固众门徒。」

［文意注解］「又离开那里，」从本节起，保罗开始他第三次出外布道的行程，此时大约是主后五十二年夏天。保罗三次出外传道，都以安提阿为起点(参22节；徒十三1~3；十五35，40)。

「挨次经过加拉太和弗吕家地方，」保罗在他第二次出外传道旅程中，也曾经过这些地方(徒十六6)。

【徒十八24】「有一个犹太人，名叫亚波罗，来到以弗所。他生在亚力山太，是有学问(或译：口才)的，最能讲解圣经。」

［文意注解］「他生在亚力山太，」『亚力山太』位于埃及三角洲的西北岸，是罗马帝国第二个最重要的城市，该处犹太人甚多。

「最能讲解圣经，」『圣经』指旧约圣经；那时新约圣经尚未写成。

［话中之光］(一)任何学问加上圣经的知识都是有用的；学问都可能为圣经知识服务。

(二)世人的学问是叫人注重理性，对主的道心里冰冷；但信徒越有学问，却越能对主的道心里火热(参25节)。

【徒十八25】「这人已经在主的道上受了教训，心里火热，将耶稣的事详细讲论教训人；只是他单晓得约翰的洗礼。」

［原文字义］「主的道」主的道路；「心里」灵里。

［文意注解］「心里火热，」『心』字原文是『灵』，因此有许多人认为亚波罗此时已经重生领受了圣灵。

「将耶稣的事详细讲论教训人，」亚波罗既然熟悉旧约圣经(参24节)，他将耶稣的生平和旧约的预言作一比较，结果使他深信耶稣就是弥赛亚；他所讲论教训人的，大概就是阐明耶稣即为弥赛亚。

「只是他单晓得约翰的洗礼，」『约翰的洗礼』重在消极方面的对付，藉着将人浸入水中，表明将他已往离弃神的罪行，作个结束，所以又称作『悔改的浸』(徒十九3~4)。这与基督徒奉主耶稣的名受浸不同，因为基督徒的受浸，是重在与基督的联合，包括消极方面的埋葬――与基督同死，也包括积极方面的复活――与基督同活(罗六3~5)。

亚波罗在当时可能只明白公义、道德、恨恶罪恶、悔罪改过等，而不明白恩典的福音。

［话中之光］(一)「主的道」是指主的道路，而非主的道理；基督教不仅是相信某些道理，并且是要把所信的付诸实践。

(二)我们若要无拘无束地传扬福音，便须『灵里火热』(原文)，热到一个地步，能不顾面子，不顾害羞，不顾反对。

(三)热心的传道人，不一定自己明白救恩的道理；有些传道人甚至还没有得救。

(四)罪人不仅要从罪恶里出来，并且还要进到基督里面，与主联合为一，才算得着完满的救恩。

(五)信徒不单要熟悉『圣经』的事(参24节)，也要熟悉『圣灵』的事；不单要有圣经知识，也要有享受救恩的行为。

【徒十八26】「他在会堂里放胆讲道；百基拉，亚居拉听见，就接他来，将神的道给他讲解更加详细。」

［原文字义］「神的道」神的道路；「讲解」揭露，显示；「更加详细」更为正确，更加完美。

［文意注解］「就接他来，将神的道给他讲解更加详细，」百基拉和亚居拉移居哥林多时接待保罗在先(参2~3节)，又与保罗同往以弗所(参18~19节)，以弗所教会初成立时很可能就在他们的家中聚会(林前十六19)，现在又接待亚波罗，并在属灵的事上帮助他。前后两位被主重用的仆人，都从他们得着肉身和灵性双重的益处。

百基拉和亚居拉此时对『神的道』的认识，可能由于在与保罗同住的一年半期间，深得保罗的教导之功(参11节)。

［话中之光］(一)亚波罗把耶稣的事详细讲论教训人(参25节)，百基拉、亚居拉却把神的道路讲解得更加详细；我们没有一个人能把属神的事了解得完全透彻，因此不要自满，而要不停地追求。

(二)一个有学问的人(参24节)，肯虚心听取织造帐棚的凡夫(参3节)的教导，实在难能可贵；骄傲、看不起别人的人，在神的道上一事无成。

(三)传道人不可单靠自己的学问和口才(参24节)，就认定自己所传讲的内容和方法毫无问题，乃要虚心听取教会和听众的评价。

(四)惟有那些有受教者的耳朵，肯听别人之话的人，才能有受教者的舌头，知道怎样用言语扶助疲乏的人(赛五十4)。

(五)教会中需要有传福音的工人，同时也需要有栽培的工人。传福音是撒种，栽培是浇灌(林前三6)；两者须要密切的合作。

(六)工人之间的交通是教会建造工作上很重要的一环，也是基督身体的见证，更是抵挡仇敌的一个重要的学习。

(七)工人在真道上的交通，对真理的顺服，不固执自己的缺欠和错误，是重重打击撒但的一种武器。

(八)百基拉和亚居拉的智慧，乃在于以爱心的『接待』代替『批评』，以『私下』的帮助代替『公开』的指正。

【徒十八27】「他想要往亚该亚去，弟兄们就勉励他，并写信请门徒接待他(或译：弟兄们就写信劝门徒接待他)。他到了那里，多帮助那蒙恩信主的人，」

［文意注解］「弟兄们就勉励他，」『弟兄们』一词表明当时在以弗所已经有了信徒。

「多帮助那蒙恩信主的人，」也有人将此句译成：『藉着恩典多多帮助那些信主的人』。

亚波罗给哥林多教会信徒的帮助很大，以致保罗日后在论到他时说：『我栽种了，亚波罗浇灌了』(林前三6)。虽然有些哥林多教会的信徒，想要使他作一党的领袖与保罗竞争，可是保罗和亚波罗彼此之间显然并无党派之见(参林前十六12)。

［话中之光］(一)「那蒙恩信主的人，」这话表示人不单是信主才蒙恩，更是因蒙恩而信主；人若不蒙神恩赐信心，就不可能相信接受主。

(二)不要以为我们相信主、免去灭亡就够了，我们在信主之后，仍需从别的肢体得着帮助，多多充实我们的灵命。

(三)亚波罗对于『神的道』――经历神的道路――需要平信徒的帮助(参26节)；然而平信徒对于圣经的认识和灵命的进深，也需要这位传道人的帮助。传道人与一般信徒之间，彼此帮助，相得益彰。

【徒十八28】「在众人面前极有能力，驳倒犹太人，引圣经证明耶稣是基督。」


讲道材料

使徒行传第十九章

【徒十九1】「亚波罗在哥林多的时候，保罗经过了上边一带地方，就来到以弗所；在那里遇见几个门徒，」

［原文字义］「以弗所」可钦的，投出，满足旨意。

［文意注解］「亚波罗在哥林多的时候，」亚波罗是当保罗不在以弗所、行将结束第二次出外旅行传道之际，到了以弗所那里(徒十八21，24)；又在保罗回到以弗所之前，去了哥林多(徒十八27)。不过，他们两位后来毕竟还是会了面，并且彼此敬重(林前十六12)。

「保罗经过了上边一带地方，」『上边一带地方』指内陆加拉太和弗吕家地方(徒十六6；十八23)，而非靠近地中海的旁非利亚、吕家地方(徒十四24)。保罗是否去过加拉太北部，因无明确记载，故不得而知；假若他去过北加拉太，必是在这一段旅程中发生。

「就来到以弗所，」『以弗所』是亚西亚省的省会，位于地中海东部的爱琴海东岸，为罗马帝国的驻防城，又因地处海陆要冲，商品由海外运来，经以弗所送到各地，故为小亚细亚一带之商业重镇。在这里有称为世界七大奇观之一的亚底米庙，全庙用大理石筑成，有高达二十公尺的大理石柱一百二十七根，极其辉煌。以弗所城又称为守庙之城，拜偶像与行邪术之风非常兴盛。由于有许多外地人到以弗所来朝拜亚底米，因此不少人靠亚底米庙维生，尤其是制造女神银龛的生意十分发达。

「在那里遇见几个门徒，」『门徒』这词在别处都用来指『基督徒』(徒六1，2，7；九1，10，19，25，26，38；十一26，29；十三52；十四20，22，28；十五10；十六1；十八23，27)，故此处应不例外；这几个门徒大概是亚波罗早期当他还未充分认识真理时传道所结的果子，因此他们对救恩的知识并不完全(参3节；徒十八25~26)。

［话中之光］(一)保罗为着传扬福音到处奔波，备尝辛苦；为主出外传道的人，他们的脚踪何等佳美(罗十15)。

(二)「以弗所」的原文字义教训我们：首先我们当有一个可钦佩的境界和目标，将之『投出』或献上，才能达成圆满的旨意。

(三)当人还没有充分认识圣经真理以前，仍可以作主的『门徒』；因为成为主的门徒，并不是凭着道理知识，乃是凭着单纯的信心。

【徒十九2】「问他们说：『你们信的时候受了圣灵没有？』他们回答说：『没有，也未曾听见有圣灵赐下来。』」

［文意注解］「你们信的时候受了圣灵没有，」本句按原文的结构，『信』与『受』是同一时式，表示『相信主』和『领受圣灵』是同时发生的；这也表示『领受圣灵』并不是『相信主』之后的一项恩赐。由此可见，保罗在此所问的，是指圣灵的内住，而不是指圣灵的浇灌。

保罗在此提问此问题的用意，不是要断定他们是否得救，而是要断定他们对救恩的真理是否有足够的知识。经过了下面的补课之后，保罗在日后写《以弗所书》时，就能对以弗所的信徒说：『你们…既然信 ，就受了所应许的圣灵为印记；这圣灵，是我们得基业的凭据』(弗一13~14)。新约信徒享受救恩最大的把握，乃在于知道圣灵的同在。

「也未曾听见有圣灵赐下来，」『赐下来』的原文为现在式的『是』(is)，故此句又可译作：『我们甚至还没听见过圣灵究竟是甚么。』他们虽然曾经听见过主耶稣(包括 的降生、钉死、复活和升天)，因此而相信了 ，但从没有人指明信主的人就必领受圣灵。

圣灵虽是眼不能见、耳不能听、手不能摸的，但却能被领受圣灵的人所感觉得到(约三8)。不过，人因信领受圣灵的确据，既不是由于圣灵在人身上显出神迹奇事，也不是由于人的里面有异样的感觉，乃是由于神的话(圣经)如此教导。

［问题改正］有些解经家认为这十二个门徒(参7节)是施洗约翰的门徒(参3节)，而不是基督徒，难怪他们既未领受圣灵，且未曾听见有圣灵这回事，因此他们还没有得救。这种见解是错误的，其理由如下：(1)保罗并没有纠正他们的信心，换句话说，他们的信心不成问题；(2)他们若不是得救的，那么保罗就是在这里传扬藉受浸得重生了，但人得重生，不是藉着外面受浸的行为，而是藉着里面的信心；(3)人得救并不是由于先对圣灵有所认识，换句话说，人总是先对圣灵的工作有所经历，然后才对 有所认识；(4)他们所没有领受的，乃是指降在他们『身上』的圣灵，而不是指住在他们『里面』的圣灵；他们在相信时已经领受了圣灵的重生和内住，但尚未经历如初期信徒在五旬节时所经历的圣灵的浇灌(参6节)；(5)我们不能因为没有圣灵降在人身上的凭据，就说人没有圣灵；圣灵在人里面，乃是在人相信接受主的时候，就有了；(6)圣灵住在人的里面，并不是从受浸和按手得来的；(7)若说必须经历圣灵降在身上，具有说方言和预言的证据，才算得救，则与新约圣经『因信称义』的真理相违，恐怕今天绝大多数所谓的基督徒也还没有得救；(8)在基督徒的属灵经历中，大多是在得救之后，才知道有圣灵降临、方言、预言等事。

［话中之光］(一)传道人应当设法了解信众的真实情况，才能给予必要的属灵帮助。

(二)基督徒的信仰绝对不可含糊；若是信仰的根基有甚么错差，就不能在正路上奔跑得好。

(三)在属灵的争战中，真理的建立是不可或缺的(弗六14)；真理一有缺口，就会被撒但突破防线，导致全盘崩溃。

(四)没有人可以不领受圣灵而能相信主耶稣的，因为我们相信主乃是圣灵感动的后果(林前十二3)。

(五)圣灵『现在是』住在信徒的里面，也在教会中作工；圣灵是耶稣基督的化身。藉着圣灵，我们得以享受基督所有的丰富。

【徒十九3】「保罗说：『这样，你们受的是甚么洗呢？』他们说：『是约翰的洗。』」

［文意注解］「这样，你们受的是甚么洗呢？」保罗这个问话，并不表示『受浸』和『领受圣灵』或『圣灵的浇灌』有绝对的关系，他乃是要从他们受浸的方式来查出他们对救恩的认识是否正确。

「是约翰的洗，」『约翰的洗』是重在消极方面的对付，藉着将人浸入水中，表明将他已往离弃神的罪行，作个结束，所以又称作『悔改的洗』(参4节)。

这几个门徒可能是当亚波罗对神的道还未十分明白时传道所结的果子，但这并不意味着他们只信施洗约翰，而不信主耶稣，因为亚波罗也『将耶稣的事，详细讲论教训人』(徒十八25)。

［话中之光］(一)人对真理的认识如果有缺欠，虽然不致严重到因此不能得救，但会影响到他们得救之后奔走天路的情形，所以在真理方面的教导仍极重要。

(二)传道人若要了解信众的程度，就要像医生问诊一样，懂得抓住要点，将对方的缺陷迅速寻找出来。

【徒十九4】「保罗说：『约翰所行的是悔改的洗，告诉百姓当信那在他以后要来的，就是耶稣。』」

［文意注解］「约翰所行的是悔改的洗，」约翰给人施洗，是强调人有罪，乃因他们的心思远离神、背向神，所以必须『悔改』――意即将心思转回归向神。

「告诉百姓当信那在他以后要来的，就是耶稣，」约翰所行的是属于启蒙性和预备性的，使人感受到福音的需要，引领人相信那在他以后来的耶稣基督(太三11)；人惟有相信 在十字架上流血救赎的死，罪才能得着赦免(来九22)。

［话中之光］(一)我们要从保罗学习帮助别人的技巧：以说明代替批评――他并未把『约翰的浸』批评得一无是处，反而肯定它的功用，从而引导人追求更高的层次。

(二)觉悟到自己有罪，这是宗教生活的第一步；但若仅止于此，或想靠自己的力量去改善的话，必然会悲哀收场。悔改的心必须加上相信主，才会有无穷喜乐的人生。

【徒十九5】「他们听见这话，就奉主耶稣的名受洗。」

［文意注解］「就奉主耶稣的名受洗，」『奉主耶稣的名』又可译作『就受浸归入主耶稣的名』。名字代表一个人的实际，主耶稣的名代表耶稣基督的实际；人受浸归入主的名，就是被带进主里，得与这位基督发生奥秘的属灵联合，随时可以取用 大能的名，在 的名里行事。

本节再一次证明这些门徒早已经是基督徒，因为受浸的人必须是已经相信主耶稣，接受 作个人的救主；否则就没有资格奉主的名受浸。这里也是圣经惟一记载重新受浸的事例。悔改的浸是引领人转向基督；奉主名的浸是叫人实际地享受主里的丰富，并且有份于基督的身体。圣灵的恩赐(参6节)是与基督的身体发生关系的(林前十二章)，所以人必须藉着受浸有份于 的身体(林前十二13)，然后才可以得着圣灵的恩赐(林前十二27~28)。

［话中之光］(一)我们在无知(例如婴孩)或尚未悔改得救时所受的浸，毫无功效，应当在明白时重新接受更正的浸。

(二)信徒受浸不是一件小可的事；真实的受浸乃是经历与主同死同复活(罗六3~5)，也是归入主耶稣的名里，得以取用 名里的丰富。

(三)信徒是受浸归入主耶稣的名下，而不是归入任何属灵团体或属灵伟人的名下，因此切不可高举任何『会』或『个人』，以免触犯了基督的主权。

【徒十九6】「保罗按手在他们头上，圣灵便降在他们身上，他们就说方言，又说预言(或译：又讲道)，」

［文意注解］「保罗按手在他们头上，圣灵便降在他们身上，」这是圣经仅有的几处地方，明确记载经由人的按手，得着圣灵的降临(徒八16~17)。『按手』含有联合与祝福的意思。保罗作为主的使徒，是代表基督的身体将信徒接纳成为身体中的肢体，使他们得以有份于圣灵的膏油。这就像那贵重的油浇在亚伦的头上，流到胡须，又流到他的衣襟(诗一百卅三2)。

注意，这里是说圣灵降在他们的『身上』，不是说进到他们的『里面』。所以这里的圣灵，不是内住的灵，而是浇灌的灵；不是那作生命的灵，而是那作恩赐的灵。

［问题改正］本章二至六节，常被灵恩派的人引用来证明，凡是正确得救的人必然会领受圣灵的浇灌，得着圣灵的恩赐，会说方言和预言。但这是误解圣经，将圣灵在新约教会初期『特殊』的工作解释成『普遍』的工作。

人从相信主耶稣的那一刻起，便有圣灵的内住(林前六19)，在人里面见证已经蒙恩得救(罗八16)，有了圣灵的印记(弗一13~14)，也将人浸入基督的身体(林前十二13)；圣灵又在凡事上引领人(罗八4~5；加五16，25)，教导人(约壹二27)，帮助人祷告(罗八26)，引导人进入真理(约十六13)，并且将人更新变化(多三5)。以上是圣灵『普遍』的工作。然而，这并不代表信徒在领受圣灵之后，将不会退后、堕落。

圣灵『特殊』的工作则是随己意分给各人不同的属灵恩赐(林前十二11)，或赏赐给某些人额外圣灵的浇灌(徒二4；八17；十44；十九6)。

［话中之光］(一)直到以弗所的门徒『奉主耶稣的名受洗』(5节)，圣灵才「降在他们身上」，可见圣灵是为基督作见证；任何属灵的活动，若是不能显大主的名，就不能期望得着圣灵的印证。

(二)圣灵的降临，又与『按手』有关，这也含示了圣灵是为着基督的身体的；我们必须活在基督的身体(教会)里面，才能丰满经历圣灵的大能。

【徒十九7】「一共约有十二个人。」

［文意注解］『约』字意即『大约、好像、彷佛、如同、以为』，这是路加惯用的词汇(路一56；三22，23；九14，28；廿二41，44，59；廿三44；廿四11；徒二3，41；四4；五36；六15；九18；十3)。

【徒十九8】「保罗进会堂，放胆讲道，一连三个月，辩论神国的事，劝化众人。」

［文意注解］「放胆讲道，」原文只用一个字，意思是『毫不保留地畅所欲言』。

「辩论神国的事，」『辩论』不是台上对台下单方面权威式的传讲，而是面对面交流式的辨正。『神国的事』是保罗传讲的中心信息(徒十四22；廿25；廿八23，31)；神的国就是神藉着耶稣基督在生命中作王(罗五17)，使里面有基督作生命的人顺服神的管治，而表现在公义、和平、并圣灵中的喜乐上(罗十四17)。

「劝化众人，」『劝化』意即『说服』，陈明道理，折服对方的心思。

［话中之光］(一)本节说出传福音的要领：(1)「放胆讲道，」无所顾忌；(2)「一连三个月，」锲而不舍；(3)「辩论，」解疑辩正；(4)「神国的事，」不离中心题目；(5)「劝化众人，」谆谆善诱。

(二)传福音切忌：(1)害羞、怕人；(2)没有耐心；(3)不理对方感受；(4)不知所云；(5)粗鲁冒昧。

【徒十九9】「后来，有些人心里刚硬不信，在众人面前毁谤这道，保罗就离开他们，也叫门徒与他们分离，便在推喇奴的学房天天辩论。」

［文意注解］「有些人心里刚硬不信，」有解经家认为『心里刚硬』是指理性上的的拒绝；『不信』原文又作『不顺服』，是指意志上的顽强固执。

「在众人面前毁谤这道，」『这道』即指福音。

「便在推喇奴的学房天天辩论，」『推喇奴的学房』是一位名叫推喇奴的希腊哲学家或修辞学家讲学授徒的地方。通常讲学是在晨间凉爽的时候进行。保罗可能是在晨间作工织造帐棚(参徒廿34~35)，然后利用推喇奴不讲学的午后一段时间，到学房来讲道并辩论真理。

［话中之光］(一)基督徒虽然是爱人的，但不能忍受我们所信的这道被人毁谤。

(二)「保罗就离开他们，也叫门徒与他们分离，」当基督徒在不信的人中间不能有正常的基督徒见证时，最好的办法是『从他们中间出来』(赛五十二11)。许多时候，没有分离就没有见证。

(二)保罗花了三个月在会堂里讲道(8节)，但一看情形不对，便毅然「离开他们」，毫不留恋；基督徒也要学习知所进退。

(三)基督徒应当懂得利用环境，把世俗的场所和器具转用来为传福音效力。

【徒十九10】「这样有两年之久，叫一切住在亚西亚的，无论是犹太人，是希利尼人，都听见主的道。」

［文意注解］「这样有两年之久，」这里的『两年』，加上第八节的『三个月』和第廿二节的『暂时』，保罗此次在以弗所至少停留了两年多，与下一章保罗自己『三年之久』(徒廿31)的说法相符，因犹太人的习惯，凡不到一年的时间均以一年计算。

「叫一切住在亚西亚的，」保罗出外旅行布道的后期，改采在一个中心地点停留较长的时间，以该地点为根据地，将福音向周边四围的地区广传(参徒十八11)。

《启示录》中所提的亚西亚七个教会(启一4，11)，很可能都是在这两年多期间内建立的(参林前十六19)。根据保罗自己叙述，他留在以弗所这段期间，有宽大又有功效的门为他开了，但是反对的人也多(林前十六9)。

「都听见主的道，」保罗使那一带地方的人『都』听见福音，可能用两种方法：(1)不但是他自己，还有那些他所教导的人也出去，到处去传福音；(2)各地都有人前来以弗所听保罗讲道，然后回到自己原来的地方去传福音、设立教会。

［话中之光］(一)主的工人不但要自己殷勤传道，并且也要训练一般信徒，使他们也都加入传道的行列，才能收到更广大的成果。

(二)基督徒应该乐意接受教导，装备自己，好在主的事工上尽到自己的一份，与人分享福音的好处。

【徒十九11】「神藉保罗的手行了些非常的奇事；」

［背景注解］当时以弗所人特别迷信假神偶像(参35节)，容易受外面神迹奇事的影响；因此神在此特别藉保罗的手施行神迹奇事，有其时代的背景和用意。今天在文明落后的国家和地区，神也常藉一些信徒的手施行神迹奇事。

［文意注解］注意，是神『藉保罗的手』施行神迹奇事，并不是保罗随心所欲地施行神迹奇事。后来即使是保罗的同工生病了，神并没有让保罗用神迹治病(腓二27；提前五23；提后四20)。由此可见，神迹不是有恩赐的人就可以随意施行，而须出于神的旨意，被神推动才能行出来。

［话中之光］(一)大多数基督徒的『手』虽不能行神奇的事，但我们若肯将手献给神，凡是神推动我们的手所行的事，表面上看似『平凡』，实际上却意义『非凡』。

(二)神今天仍然到处在寻找可供 使用的手，因为绝大多数信徒的手，表面上好像乐意听神支配，实际上连一根手指头也不肯让神调动。

【徒十九12】「甚至有人从保罗身上拿手巾或围裙放在病人身上，病就退了，恶鬼也出去了。」

［原文字义］「身上」皮肤，外壳，包被躯体(integument，医学用语；注：原文仅用于保罗『身上』，至于病人『身上』则无此字，是中文加上去的)。

［文意注解］「甚至有人从保罗身上拿手巾或围裙，」『手巾』很可能是保罗作工时擦汗用的布，平时系在手腕上；『围裙』则是织造帐棚时系在身前的皮质工作裙。

［话中之光］信徒若真是为主而活，不但是与他有关系的人，连他所使用的器物，也都因此被神分别为圣。

【徒十九13】「那时，有几个游行各处、念咒赶鬼的犹太人，向那被恶鬼附的人擅自称主耶稣的名，说：『我奉保罗所传的耶稣 令你们出来！』」

［原文字义］「 令」用咒诅胁迫方式来命令。

［文意注解］「有几个游行各处、念咒赶鬼的犹太人，」即指到处旅行，靠邪术赚取金钱的犹太人。

「擅自称主耶稣的名，」『擅自』意即未经许可，自作主张滥加利用。

［话中之光］(一)无论何时，神用大能作工，撒但则准备就绪，以模仿的方式来阻挠、对抗，叫人真假不分，混淆、困惑。

(二)主耶稣的名并不是可以随便称呼取用的，若是我们的情形不对，即使是奉主的名传道、赶鬼、行许多异能，也不得主的称许(太七22~23)。

(三)主耶稣的名是主给教会最大的遗产，因 把 自己在 的名里托付给了我们；我们若真是在『配』的情况下取用主的名，主自己就会担负起完全的责任来，使我们奉主名所宣告的事得着成就。

【徒十九14】「做这事的，有犹太祭司长士基瓦的七个儿子。」

［文意注解］「犹太祭司长士基瓦，」士基瓦并非当时犹太教的祭司长，他可能是邪教中人，自封为祭司长。据说当时人们相信，犹太祭司长可以使用一般人所不敢称呼的耶和华神的名字，因此握有一种特别的权能，可以赶鬼。

【徒十九15】「恶鬼回答他们说：『耶稣我认识，保罗我也知道。你们却是谁呢？』」

［文意注解］「保罗我也知道，」这表示黑暗的权势也认识谁是真正属主耶稣的人。

［话中之光］(一)魔鬼认识那些真正属神的仆人；我们在人面前『所作』的，必须是出于我们在神面前『所是』的，才有属灵的价值。

(二)一个真正属灵的人，连撒但也认识他，并且惧怕他。

(三)魔鬼不但认识属灵的实际――「耶稣我认识，保罗我也知道」，并且也能看穿属灵的假冒――「你们却是谁呢？」我们在属灵的争战中，切忌虚假。

(四)除非我们能把里面的基督彰显出来，否则我们在教会中的地位就算是甚么『长』(参14节)，魔鬼并不怕我们。

【徒十九16】「恶鬼所附的人就跳在他们身上，胜了其中二人，制伏他们，叫他们赤着身子受了伤，从那房子里逃出去了。」

［文意注解］「恶鬼所附的人就跳在他们身上，」注意，前面是『恶鬼』说话(参15节)，这里是『恶鬼所附的人』付诸行动。

「胜了其中二人，」显然地，当时在七人(参14节)之中，只有『二人』牵涉到这事件。

［话中之光］(一)是『恶鬼』先说话(参15节)，然后「恶鬼所附的人」就作事；世人常不自觉地在魔鬼的操纵控制底下行事。

(二)恶鬼和它所附的人虽然厉害，并非一般常人所能匹敌，但对基督徒却是无能为力，因为我们的里面住着那超越一切权势的基督。

【徒十九17】「凡住在以弗所的，无论是犹太人，是希利尼人，都知道这事，也都惧伯；主耶稣的名从此就尊大了。」

［原文字义］「尊大」显为大。

［文意注解］「主耶稣的名从此就尊大了，」注意，不是『保罗的名』(参15节)得着荣耀，乃是保罗的救主『耶稣的名』得人尊崇。

［话中之光］(一)主不但能利用积极的事物，而且也能利用消极的事物；主常常容让仇敌暂时得势，结果却叫 自己的名被人尊大。

(二)属灵的虚假一被除去，主自己就得着高举。

【徒十九18】「那已经信的，多有人来承认诉说自己所行的事。」

［文意注解］「承认诉说自己所行的事，」即公开承认自己信主之前所犯的罪行；『所行的事』意指『素常所行』(practice)，原文含有『念咒行为』的专门意义，亦即指十九节『平素所行的邪术』。

本节说出『认罪』的榜样：(1)「那已经信的，」表明他们是已经信而得救的人，可见认罪并不是得救的先决条件；(2)「多有人来，」表明并不是所有信的人，乃是其中有许多人，可见认罪并不是每一个信徒都要作的例行公事；(3)「承认诉说自己所行的事，」表明公开作见证，定罪已往所行的恶事，可见认罪是针对信主以前的罪行；(4)「自己所行的事，」表明只涉及自己，与别人无关，可见绝对不可代人认罪。综上所述，认罪乃是圣灵在人心里作工，叫人自己责备自己(约十六8)，为着归荣耀给神，乃在众人面前所作的一种表白。它是得救的『果』，而不是得救的『因』。它也不是每一个得救的人都必须作的事，而是出于圣灵的感动才作；它不是命令，也不是教训，而是圣灵作工的结果。

［话中之光］(一)信徒千万不可将认罪形式化；凡不是出于里面衷心的认罪，不但于己和于人无益，反而会招致损害。

(二)信徒在认罪时，若有牵连到别人的罪，要小心不可将别人暴露，以免引起意外的反效果(例如承认与人通奸，引起对方羞愧自杀等)。

【徒十九19】「平素行邪术的，也有许多人把书拿来，堆积在众人面前焚烧。他们算计书价，便知道共合五万块钱。」

［文意注解］「也有许多人把书拿来，」『书』是指写有咒语、符录的草纸和皮卷。

「他们算计书价，便知道共合五万块钱，」『五万块钱』原文是『五万个银钱』或『五万钱银子』，在当时是一个相当高的价值，约合五万个工作天的工资(参太廿2)。人们愿意出高价买这些写有咒语和符录的东西，是因相信它们可以用来消灾、治病、赶鬼。

前面一节是讲到『认罪』，本节是讲到『对付罪』。信徒已往所犯的罪，应当有一个了结和对付；光『认罪』而不『对付罪』，罪仍有可能会回头来缠累住人。本节也给我们看见『对付罪』时所该注意的点：(1)凡是邪污和与罪恶有关的东西(如偶像、赌具、占卜用具、邪淫书画)，最好的办法是「焚烧」，不宜把它变卖，以免贻害别人；(2)焚烧邪污的东西，最好是带到教会里来，「在众人面前」公开地作，一面能激励别人，一面也能合力胜过仇敌；(3)对付罪应不计代价，虽值「五万块钱」，也在所不惜。但须注意，对付罪不可偏激，例如奢侈品应可变卖；不合圣徒体统的衣物，不一定予以焚烧，能修改则改之。

［话中之光］(一)对付罪必须彻底、公开和完全。

(二)我们信主以前所赖以维生的职业，若是与鬼魔和罪恶有关，应当彻底解决，从此一刀两断；若是舍不得丢开，或是暂时忍痛舍弃，却仍念念不忘的话，就会被它缠累住了(参来十二1)。

【徒十九20】「主的道大大兴旺，而且得胜，就是这样。」

［原文直译］「这样，主的话带有能力地增长，并且得胜。」或：「主的话是这样照着 (或它)的权能而扩展，而且刚强。」

［话中之光］(一)如果今天的基督徒也都能对付已往的罪行，把污秽的书籍、用具等都拿去烧掉的话，必然对于主道的兴旺大有助益。

(二)信徒确实认罪悔改，主的道才能在教会中兴旺。

(三)「就是这样」这一句话很有意思：罪一出去，主就进来，人就蒙恩，神的权能就大大显明。

【徒十九21】「这些事完了，保罗心里定意经过了马其顿、亚该亚，就往耶路撒冷去；又说：『我到了那里以后，也必须往罗马去看看。』」

［原文定义］「心里」灵里；「定意」安放，立定。

［文意注解］「就往耶路撒冷去，」保罗此番去耶路撒冷的目的，主要是为着帮助那里的贫乏圣徒，要把马其顿和亚该亚等地教会的捐款带到耶城(罗十五25~26)。

「也必须往罗马去看看，」罗马是罗马帝国的京城，当时似乎已经有了信徒(参徒廿八14~15)，保罗老早就有意去那里探访他们(罗一11~13)，但想不到最终却是以一个囚犯的身分去的(徒廿五25)。

［话中之光］(一)保罗对于教会的看法相当『宏观』，一地教会遇有困难与需要时，他就鼓励别地教会伸出援手；各地教会虽然行政独立，但众教会之间却有爱心的连结和交通。

(二)保罗无论到那里去，都是带着灵里的负担和福音的使命而去的；信徒出外旅行，最好也要寻求神的旨意(雅四13~15)。

【徒十九22】「于是从帮助他的人中打发提摩太、以拉都二人往马其顿去，自己暂时等在亚西亚。」

［文意注解］「打发提摩太、以拉都二人往马其顿去，」『以拉都』是谁，有解经家认为就是管哥林多城银库的以拉都(罗十六24)，是当保罗在哥林多传道一年零六个月期间(徒十八11)所结的果子；他可能在信主之后辞去工作，成为保罗的助手，否则是不可能长期离开这种职位到处奔波的。后来他仍旧回到故乡定居下来(提后四20)。以上的推测若是有错的话，则可能是另一位同名的以拉都，别处圣经并无记载。

「自己暂时等在亚西亚，」据推测，保罗可能是在这段期间着手书写《哥林多前书》(参林前十六8~10)。

【徒十九23】「那时，因为这道起的扰乱不小。」

［文意注解］「那时，」就是保罗即将离开以弗所之时(参徒廿1)。

［话中之光］(一)当主的道『大大』地兴旺的时候(参20节)，仇敌的反对与扰乱也是『不小』的；信徒面对属灵的争战，永远不可松懈。

(二)主真正的仆人乃是『搅乱天下的』(徒十七6)，所到之处必然会震动黑暗的权势和秩序，引起不小的扰乱。十九世纪属灵复兴影响所及，电影院、酒馆、妓院纷纷关门歇业，可见这道对社会确实发挥了『盐与光』的作用。

【徒十九24】「有一个银匠，名叫底米丢，是制造亚底米神银龛的，他使这样手艺人生意发达。」

［原文字义］「底米丢」希腊五 神底米的拥有者。

［文意注解］「是制造亚底米神银龛的，」『亚底米』是流行在小亚细亚一带的雌性假神，胸前多乳，象徵多产，迷信者向她祈求赏赐子嗣；『亚底米』在拉丁文则是『戴安娜』。『银龛』是指放置偶像的匣子；外地的朝圣客到以弗所来膜拜偶像，常喜欢买银龛之类的东西回去作纪念品。

【徒十九25】「他聚集他们和同行的工人，说：『众位，你们知道我们是倚靠这生意发财。』

［文意注解］「他聚集他们和同行的工人，」联合同行，采取一致的行动，这是产生更大力量的要素。

「我们是倚靠这生意发财，」这话表示他们将利益置于真理和公义之上。

［话中之光］(一)属世的人尚且懂得使用『同行的人一致行动』的道理，但属神的同工，却常常相咬相吞(加五15)，彼此争战斗殴(雅四1~2)，这样的工人，真是连世人都不如。

(二)玛门真是神的对头(太六24)；人们常常因着钱财的缘故，竟起而对抗神的作为。

【徒十九26】「这保罗不但在以弗所，也几乎在亚西亚全地，引诱迷惑许多人，说：“人手所作的，不是神。＂这是你们所看见所听见的。」

［文意注解］「也几乎在亚西亚全地，引诱迷惑许多人，」保罗在以弗所两年多的时间，竟然引起那么大的回应，几乎破除了当地和四周一带地方长久以来人们对偶像假神的迷信。圣经藉着外邦人的口，一语就把保罗传道的果效描绘得淋漓尽致。

「人手所作的，不是神，」这是对一切有形的偶像所下的最佳定义。凡是人手所雕、所塑、所铸、所画、所造的任何形像，不论是圣经人物，或是属灵伟人，甚至是主耶稣的像(其实那不是主的真像，是人凭想像而造出的)，都不是神，都不可敬拜。

［话中之光］(一)信徒不可敬仰任何人的丰功伟绩过于圣经所记(林前四6)，以免不知不觉将「人手所作的」，当作神来敬拜。

(二)任何属灵的书籍充其量也不过是「人手所作的」，我们仅可利用它们来更深认识神，但千万不可将其高举视同圣经，或甚至高于圣经。

【徒十九27】「这样，不独我们这事业被人藐视，就是大女神亚底米的庙也要被人轻忽，连亚西亚全地和普天下所敬拜的大女神之威荣也要消灭了。」」

［原文字义］「普天下」居人之地。

［文意注解］「就是大女神亚底米的庙也要被人轻忽，」『大女神亚底米的庙』为世界七大奇观之一，建于城外二公里处。请参阅第一节注解。

「连亚西亚全地和普天下所敬拜的，」指当日在亚西亚省和罗马帝国境内，约有三十余处地方敬拜以弗所的亚底米神。

［话中之光］(一)不但外邦人常常会表面上尊崇神，实际上却为他们自身的利益打算，连基督徒也会以敬虔为得利的门路(提前六5)。

(二)福音所到之处，也必然影响恶人的荷包。

【徒十九28】「众人听见，就怒气填胸，喊着说：『大哉，以弗所人的亚底米啊！』」

［文意注解］「众人听见，就怒气填胸，」众人如此失去理性，简直就像野兽一般，难怪保罗日后回忆当时他是『在以弗所同野兽战斗』(林前十五32)。

【徒十九29】「满城都轰动起来。众人拿住与保罗同行的马其顿人该犹和亚里达古，齐心拥进戏园里去。」

［文意注解］「众人拿住与保罗同行的马其顿人该犹和亚里达古，」『马其顿人该犹，』有解经家认为他就是二十章的特庇人该犹(徒廿4)；那里的『特庇』(Derbe)，在某些希腊经文版本作『多庇鲁』(Doberius)，是马其顿省的一城，而非加拉太省的特庇。

『亚里达古』是帖撒罗尼迦人，后来陪同保罗上耶路撒冷(徒廿4)和罗马(徒廿七2)，并与他一同坐监(西四10)。

「齐心拥进戏园里去，」『戏园』是以弗所人观看重大事件的露天大剧场，约可容纳二万五千人；当时许多公开的大集会，都在那里举行。

【徒十九30】「保罗想要进去，到百姓那里，门徒却不许他去。」

［文意注解］「到百姓那里，」『百姓』原文为『民众』(deemos)，是指在戏园里聚集的暴民。

「门徒却不许他去，」保罗虽有为主、为同工奋不顾身的心志，但门徒们却认为没有必要冒此危险。

［话中之光］(一)主的话也告诉我们：『我差你们去，如同羊进入狼群，所以你们要灵巧像蛇，驯良像鸽子。』我们需要防备人(太十16~17)。

(二)我们应该学习保罗大无畏的精神，也应当学习门徒审慎的态度。

【徒十九31】「还有亚西亚几位首领，是保罗的朋友，打发人来劝他，不要冒险到戏园里去。」

［文意注解］「还有亚西亚几位首领，」『首领』是指民间的领袖，本来是被人推举出来筹办各种庆典或竞技的人物，他们显然对此次的聚集暴乱并不赞同。

「是保罗的朋友，」『朋友』在此大概是指他们对保罗友善，素来乐意听他讲道。

【徒十九32】「聚集的人纷纷乱乱，有喊叫这个的，有喊叫那个的，大半不知道是为甚么聚集。」

［话中之光］世人往往『人云亦云』，却不知道自己所说的是甚么；我们在教会中却不可随别人起哄，凡事总要慎思明辨(帖前五20~21)。

【徒十九33】「有人把亚力山大从众人中带出来，犹太人推他往前，亚力山大就摆手，要向百姓分诉；」

［文意注解］「有人把亚力山大从众人中带出来，」此『亚力山大』大概不是信徒，而是以弗所城中犹太人的领袖，被推举出来代表犹太人要向暴民声明他们与基督徒无关，以免被暴乱波及；故他与那丢弃良心、多多迫害保罗的铜匠亚力山大(提前一20；提后四14)，应非同一个人。

【徒十九34】「只因他们认出他是犹太人，就大家同声喊着说：『大哉！以弗所人的亚底米啊。』如此约有两小时。」

【徒十九35】「那城里的书记安抚了众人，就说：『以弗所人哪，谁不知道以弗所人的城是看守大亚底米的庙和从丢斯那里落下来的像呢？』

［文意注解］「那城里的书记安抚了众人，」『书记』是指地方的自治机关和罗马的省政府之间的联络官，通常由他担任群众大会的主席。

「从丢斯那里落下来的像，」根据当地的迷信传说，有一个重叠多乳房的女神像自天上掉落下来，乃出自天神之手所塑造。其实它可能是一块陨石，状似胸前具有多乳的女人。

【徒十九36】「这事既是驳不倒的，你们就当安静，不可造次。」

［文意注解］「不可造次，」『造次』指行动鲁莽，触犯法律。

【徒十九37】「你们把这些人带来，他们并没有偷窃庙中之物，也没有谤 我们的女神。」

【徒十九38】「若是底米丢和他同行的人有控告人的事，自有放告的日子(或译：自有公堂)，也有方伯可以彼此对告。」

［文意注解］「也有方伯可以彼此对告，」『方伯』指罗马派驻亚西亚省的巡抚；此处『方伯』为复数词，或许是因为当时的巡抚刚被人刺杀(主后54年末)，而继任巡抚尚未到任，暂时委派两人以上的官员代理政务。

『彼此对告』指凡属私人诉讼案件，应由当事人在法庭上提出，而由巡抚断案。

【徒十九39】「你们若问别的事，就可以照常例聚集断定。」

［文意注解］「就可以照常例聚集断定，」指按照当时的常规，巡抚经常巡行省内各要城，每月在各要城召开三次民众大会，听取有关公众的重大案件。

【徒十九40】「今日的扰乱本是无缘无故，我们难免被查问。论到这样聚众，我们也说不出所以然来。」」

［文意注解］「我们难免被查问，」『查问』指罗马政府的查究与怪罪。当时罗马政府允许经过批准的民众大会，但不允许任何不合法的聚集和骚乱。

【徒十九41】「说了这话，便叫众人散去。」

［原文字义］「众人」被召聚在一起的会众。


讲道材料

使徒行传第二十章

【徒二十1】「乱定之后，保罗请门徒来，劝勉他们，就辞别起行，往马其顿去。」

［文意注解］「乱定之后，」指在以弗所时银匠底米丢所引起的扰乱平静之后(徒十九23~41)。

「往马其顿去，」保罗原已定意去耶路撒冷之前，先经过马其顿、亚该亚(徒十九21)，就是现在的希腊。从以弗所往耶路撒冷，原应向东行，如今反向往西行，因为马其顿众教会有负担捐助耶路撒冷教会(参林后八1~2；林前十六3~5)，同时他对哥林多教会的光景非常关切；根据推算，《哥林多后书》应该是这一段时间在马其顿写的(参林后二12~14；七5~8；八1~2；九2；罗十五26~28)。

【徒二十2】「走遍了那一带地方，用许多话劝勉门徒(或译：众人)，然后来到希腊。」

［文意注解］「走遍了那一带地方，」『那一带地方』指马其顿境内的腓立比、帖撒罗尼迦和庇哩亚等地。

「然后来到希腊，」『希腊』(Greece)为地名，即指亚该亚省，哥林多为其首府。

【徒二十3】「在那里住了三个月，将要坐船往 利亚去，犹太人设计要害他，他就定意从马其顿回去。」

［文意注解］「在那里住了三个月，」根据推算，保罗的《罗马书》应该是在此时写于哥林多(参罗十五22~32；徒十九21；林前十六3~7)；有人认为《加拉太书》也是写于此时。在这三个月内，他似乎曾到过革哩底(多一5)，以及马其顿西岸的尼哥波立，就在那里过冬(多三12)，因为在冬季，一般人多不出海航行。

「将要坐船往 利亚去，」他原打算一过了冬天，就从哥林多附近的坚革哩坐船渡过爱琴海，取道叙利亚回耶路拉撒冷。

「犹太人设计要害他，」犹太人大概计划要在船上捉住他。

「他就定意从马其顿回去，」意指他改变了原定的计划，让一部分同工坐船往特罗亚(参5节)，他自己则和路加等人取道陆路，纵贯马其顿，再从东北角的腓立比坐船往特罗亚会合(参6节)。

【徒二十4】「同他到亚西亚去的，有庇哩亚人毕罗斯的儿子所巴特，帖撒罗尼迦人亚里达古和西公都，还有特庇人该犹，并提摩太，又有亚西亚人推基古和特罗非摩。」

［原文字义］「西公都」老二；「该犹」喜乐；「推基古」幸运。

［文意注解］「同他到亚西亚去的，」下面所记述的人们，大概是各地教会差派的代表，要把捐款送到耶路撒冷，济助贫苦的信徒(参林前十六3~5)。保罗极力避免自己携带捐资，以防落人口实(参林后八19~21)。

「有庇哩亚人毕罗斯的儿子所巴特，」『所巴特』或许就是保罗的亲属所西巴德(罗十六21)。

「帖撒罗尼迦人亚里达古和西公都，」『亚里达古』曾遭以弗所的乱民捉拿(徒十九29)；他一直跟随保罗，甚至与他一同坐监(徒廿七2；西四10；门24)。

「还有特庇人该犹，」『该犹』在当时是一个非常普通的名字，新约圣经提到好几个不同的该犹(徒十九29；林前一14；罗十六23；约参1)。

「又有亚西亚人推基古和特罗非摩，」『推基古』极可能出身以弗所，经常被保罗差派到各地传达书函和口信(弗六21；西四7；提后四12；多三12)。『特罗非摩』则确定是以弗所的外邦人(徒廿一29)，后来曾因病不得已留在米利都(提后四20)。

以上这个名单，没有提到受哥林多教会之托携带捐款的提多和另外两位弟兄(林后八6，16~23)，有解经家推测，提多大概是本书作者路加的肉身兄弟，故他们的名字蕴而不宣，包括在『我们』(参5节)之内。

［话中之光］基督徒应当留心行光明的事，不但在主面前要良心无亏，并且在人面前也要小心谨慎，尽力避免叫别人误会、猜疑(参林后八20~21)。

【徒二十5】「这些人先走，在特罗亚等候我们。」

［文意注解］「在特罗亚等候我们，」『我们』一词表示本书的作者路加也在内；这词在此之前，最后一次出现是在十六章十七节，地点是在腓立比(参徒十六12)，而此刻又在腓立比(参6节)恢复使用这词，故众解经家推测，这几年来路加可能一直停留在腓立比，就在此地再度与保罗会合。从此他一直与保罗同处，陪他同往罗马(徒廿八14)，直到他殉道之前一刻，仍在他身边(西四10，14；门23~24；提后四11)。

【徒二十6】「过了除酵的日子，我们从腓立比开船，五天到了特罗亚，和他们相会，在那里住了七天。」

［文意注解］「过了除酵的日子，」『除酵的日子』指逾越节七天的节期，又称除酵节，因为在那节期中不可吃有酵之物(出十二18~20；路廿二7)。这句话表示保罗等人在腓立比度过逾越节。

「我们从腓立比开船，」即指从离腓立比不远的尼亚波利海港上船(参徒十六11~12)。

「五天到了特罗亚，」从腓立比坐船到特罗亚，当时一般只需两天的时间(参徒十六11)；这里没有解释延迟的原因，可能是因逆风的影响，致使船只行驶缓慢。

「在那里住了七天，」从下面所记载的事来看，保罗似乎是刻意在那里等了七天，以便参加当地在主日的聚会。

【徒二十7】「七日的第一日，我们聚会擘饼的时候，保罗因为要次日起行，就与他们讲论，直讲到半夜。」

［原文字义］「七日」安息日周期。

［文意注解］「七日的第一日，」就是主复活的日子(太廿八1；可十六2；路廿四1；约二十1，19)，也就是『主日』(启一10)。

「我们聚会擘饼的时候，」『我们』包括了本书的作者路加。他们(保罗等人)在特罗亚住了七天(参6节)，但只在『七日的第一日』聚会擘饼记念主；这指明当时的信徒们是如何的重视主日，特别将它从一般日子里分别出来，专门为着主而聚集在一起。

按照原文的文法结构，『七日的第一日』和『聚会擘饼』是同位格(Apposition)，这表示他们在所有七日的第一日都聚会擘饼。

『擘饼』指的是纪念主之死的擘饼，又称『主的筵席』或『主的晚餐』(林前十16~17，21；十一20，23~26)，当时在擘饼纪念主之后，还伴随着一般的『爱筵聚餐』(参林前十一21~22，33~34)。

教会初期，主日聚会的时间，很可能多半在傍晚之后进行，因为：(1)当时有一些奴隶成为基督徒，他们在白天须要作工，只有在晚上才能参加聚会；(2)擘饼记念主的聚会是在晚上进行，因此又称作『主的晚餐』。

「保罗因为要次日起行，就与他们讲论，直讲到半夜，」有人说，因着次日保罗要起行，所以才在七日的第一日聚会擘饼，这个说法不对；正确的解释应该是，因着次日保罗要起行，就与他们讲论直到半夜。按照罗马人的时间算法，是从午夜到午夜(犹太人则是从日落到日落)，故『次日』就是指星期一。他们是在主日的傍晚聚会擘饼，然后听保罗讲论，直到星期一的天亮时刻(参11节)。

本节表明当初教会在主日作两件事：(1)『聚会擘饼』纪念主；(2)听保罗『讲论』，亦即聚集听神的仆人讲道。

［问题改正］有些自称是基督教的教派，把旧约守安息日的作法搬到主日来守，这是从恩典中堕落到律法里面。新约的基督徒，不应当把主日当作不做事休息的日子，也不可将它看成是一个守宗教仪式的日子。我们应当看它是圣徒聚会在一起用心灵诚实敬拜主的日子，也是一起吃主的晚餐记念主的日子。

［话中之光］(一)「七日的第一日」，是我们的主死而复活的日子，是当初许多门徒遇见主的日子(太廿八1，9；可十六9；路廿四13~15，31；约廿19，26)，也是我们最容易遇见主的一天。

(二)基督徒应当重视『主日』，把这一天圈出来为着主，与众信徒一同聚集记念主并追求主。

(三)当教会的属灵气氛高涨，神的灵就自由运行，聚会的时间自然不受限制，直到半夜也不足为奇。

【徒二十8】「我们聚会的那座楼上，有好些灯烛。」

［原文字义］「灯烛」火炬。

【徒二十9】「有一个少年人，名叫犹推古，坐在窗台上，困倦沉睡。保罗讲了多时，少年人睡熟了，就从三层楼上掉下去；扶起他来，已经死了。」

［原文字义］「犹推古」侥幸的，碰运气。

［文意注解］「有一个少年人，」他的年龄可能只有十来岁，因十二节称他是『童子』。

「困倦沉睡…睡熟了，」『困倦』和『熟』原文同字，指被睡意征服、胜过、压下，以致沉沉睡着。

「已经死了，」这是本书作者医生路加的描述，因此我们应该相信他确实已经死了，而不可像现代不信派推测说他只不过昏迷不醒而已。

［话中之光］(一)信徒若是灵命幼稚(「少年人」)，不认识处境的危险(「坐在窗台上」)，心灵不够儆醒(「困倦沉睡…睡熟」)，就有可能会坠落下去(「掉下去」)，结果乃是灵性的死沉(「死了」)。

(二)凡对主的话「困倦沉睡」的，必致从属灵的高峰落下――「从三层楼上掉下去」，而暂时进入属灵的死亡――「已经死了」。

(三)魔鬼常会制造一些意外事故来打岔聚会，因此我们也当为聚会儆醒祷告，求主保守。

【徒二十10】「保罗下去，伏在他身上，抱着他，说：『你们不要发慌，他的灵魂还在身上。』」

［文意注解］「伏在他身上，」旧约的先知以利沙也曾藉伏在死者身上使之复活(王下四33~35)。

「他的灵魂还在身上，」『灵魂』乃一个人的『自我』，灵魂一离开身体，那身体就成了『尸体』(雅二26)；一般人死后灵魂会离开身体(创卅五18)，暂时被拘留在阴间里(徒二27，31)，等候末日的审判(启廿13)。

【徒二十11】「保罗又上去，擘饼，吃了，谈论许久，直到天亮，这才走了。」

［原文字义］「吃」尝。

［文意注解］「擘饼，吃了，」『擘饼』原文附有冠词，直译是『擘这饼』，即指擘饼记念主；『吃了』是指擘饼以外的进食，亦即爱筵聚餐。教会初期，擘饼记念主与爱筵聚餐往往一起进行，但后来因为有不正常的情况发生(参林前十一20~34)，以致逐渐放弃这种习惯。

「谈论许久，直到天亮，」这是因为保罗在次日就要起行(参7节)，以后就没有机会再向他们说话了(参25，38节)，所以才如此谆谆不倦。这也表明：(1)保罗具有长篇讲论的特殊才能；(2)保罗与听众之间，彼此具有深厚的情谊。

【徒二十12】「有人把那童子活活的领来，得的安慰不少。」

［文意注解］「有人把那童子活活的领来，」『活活的』表明他的身体情况完好如初，精神抖擞，丝毫没有刚跌得昏死的样子。

［话中之光］(一)擘饼聚会(参7节)是陈列主如何藉着死败坏那掌死权者的胜利，所以最终生命还是胜过死亡――「把那童子活活地领来」。

(二)惟有生命胜过死亡的见证，才能叫我们得着安慰与鼓励。

【徒二十13】「我们先上船，开往亚朔去，意思要在那里接保罗；因为他是这样安排的，他自己打算要步行。」

［文意注解］「开往亚朔去，」『亚朔』是在特罗亚地岬的南面，坐船需绕过地岬。

「他自己打算要步行，」从特罗亚步行到亚朔，约有三十公里。保罗作此安排，也许是想要有一段时间单独与神交通。

【徒二十14】「他既在亚朔与我们相会，我们就接他上船，来到米推利尼。」

［文意注解］「来到米推利尼，」『米推利尼』是离亚西亚省西岸不远的利斯布(Lesbos)岛上的主要城市。

【徒二十15】「从那里开船，次日到了基阿的对面；又次日，在撒摩靠岸；又次日，来到米利都。」

［文意注解］「次日…又次日…又次日，」即指星期二、星期三和星期四。

「来到米利都，」『米利都』是亚西亚省西南岸的一个重要港口，距以弗所不远，约有五十公里。

【徒二十16】「乃因保罗早已定意越过以弗所，免得在亚西亚 延，他急忙前走，巴不得赶五旬节能到耶路撒冷。」

［文意注解］「免得在亚西亚 延，」保罗在以弗所传道时，曾引起极大的扰乱(徒十九23~34)，他若回去那里，恐会被缠上，难以脱身。

「巴不得赶五旬节能到耶路撒冷，」在五旬节期间，会有许多人从各国到耶路撒冷来过节(徒二1，5)；保罗或许打算趁此机会与更多的人会面传道。从逾越节到五旬节，共有七个星期，此时已经过了两个星期(参6，15节)。

［话中之光］这里圣经不是说『神定规要保罗越过以弗所』，乃是说「保罗定意越过以弗所」。真正认识神的人，必定清楚知道神的旨意，所以他的定意也必自自然然合乎神的旨意。

【徒二十17】「保罗从米利都打发人往以弗所去，请教会的长老来。」

［文意注解］「保罗从米利都打发人往以弗所去，」『米利都』拥有四个海港，是一个希腊文化大占优势的城市；以弗所就在米利都北面约五十公里处。

【徒二十18】「他们来了，保罗就说：『你们知道，自从我到亚西亚的日子以来，在你们中间始终为人如何，』

［文意注解］「他们来了，」按当时的速率推算，他们到达的时间大概是保罗停留在米利都的第三天。

「保罗就说，」从本节到卅五节，是《使徒行传》中惟一记载专向教会领袖传讲的信息。

［话中之光］(一)传道人的「为人如何」，乃是有目共睹的，是长老同工们所共同「知道」的；所以主的仆人应当谨慎生活为人。

(二)一个传道人所必具的基本条件有三：『传』、『道』、『人』；其中最重要的是『人』。『人』若不对，无论『传』的方法如何佳妙，『道』理如何超绝，在神面前就无价值可言。

(三)甚么样的器皿，作甚么样的工；神的工人若要作伟大的工，就需要作一个大的器皿。我们若想知道行传十九章保罗的工作为何如此伟大，便需了解保罗「始终为人如何」。

【徒二十19】「服事主，凡事谦卑，眼中流泪，又因犹太人的谋害，经历试炼。」

［文意注解］「凡事谦卑，」『凡事』指一切的事，包括大事或小事、公开或私下，都存着谦卑的心态。

「眼中流泪，」保罗流泪的原因，应不是为着他自己的受苦，乃是因着教会和信徒的属灵情况而心里难过痛苦(参31节；林后二4；腓三18)。

［话中之光］(一)「服事主，凡事谦卑，」事奉主最重要的是要存着谦卑的态度；不是操权管束主的群羊，乃是作众人的仆人；不是要受人的服事，乃是要服事人(太廿25~28)。

(二)属灵人绝不是冷血动物；越是属灵，就越显得感情丰富，但这不是常人之情，乃是像主那样的心情(参来四15；五7)。

【徒二十20】「你们也知道，凡与你们有益的，我没有一样避讳不说的，或在众人面前，或在各人家里，我都教导你们；」

［文意注解］「凡与你们有益的，」注意，与别人有益的话，未必是对方所喜欢听的。

「我没有一样避讳不说的，」『避讳不说』意即因有所顾虑而隐瞒不言。保罗虽然凡事谦卑(19节)，但并不是畏缩的，对所该传讲的道，毫无顾虑与保留，勇敢率直地公然讲述。

「或在众人面前，或在各人家里，」前者指在公共场合，例如在会堂和推喇努学房(徒十九8~9)；后者的接触对象多半是各人的家人(徒十六32)和亲属密友(徒十24)。

［话中之光］(一)一个主的仆人，最要紧的是能认识：甚么是与圣徒有益的，甚么是与圣徒没有益的；凡有益的就都说，凡没有益的就不说。

(二)凡是在教会中该说的不敢说，有所「避讳」的，就不是主忠心的仆人，因为他若不是顾忌人情的喜厌，怕得罪人，就是不肯出代价，怕叫自己受苦。

【徒二十21】「又对犹太人和希利尼人证明当向神悔改，信靠我主耶稣基督。」

［原文字义］「证明」热心作见证，郑重嘱咐；「向」归向，归入；「信靠」信入。

［文意注解］「当向神悔改，」『悔改』原文意思是『心思的转变』；圣灵作工在人的心里，叫人看见自己原来是背逆神，因而自己责备自己(约十六8)，产生出一种决志，回转归向神，这就是悔改。

「信靠我主耶稣基督，」『信靠』原文意思是『信入或接受』；信靠主就是相信主的名，接受 作救主(约一12)。

『悔改』和『相信』是福音里的两个基本元素，如同硬币的两面，缺一不可。没有悔改的信心，恐怕不是真相信；没有信心的悔改，也没有甚么价值。人若真心悔改归向神，就必信入耶稣基督；人若真心相信主，就必悔改归向神。

［话中之光］(一)「对犹太人和希利尼人，」主的工人应当没有种族或宗教背景的歧视。

(二)「当向神悔改」这话说出：叫人接受救恩的悔改，不是向善、向对或向别的悔改，乃是向神悔改；不是以神之外的事物为目标，乃是以神自己作目标。

(三)一个人若不真正感觉自己从前远离神的罪恶，就不会真实的接受主耶稣作他的救主；因此，悔改虽然不是人得救的条件，但却是真心相信主必有的前提现象。

(四)我们对主耶稣基督的相信，若仅止于头脑知识上的『认知』，或情感上的『认同』，而没有真正的『信入』 ，就我们还没有真正的相信 。

(五)真实的相信，必然叫我们今后不敢再靠自己生活为人，而把自己完全交托给主，靠 而活。

【徒二十22】「现在我往耶路撒冷去，心甚迫切(原文是心被捆绑)，不知道在那里要遇见甚么事；」

［原文直译］「看哪！在我灵里是被捆着去耶路撒冷…」

［原文字义］「心」灵；「迫切」捆绑，被栓；「在那里」在其中。

［文意注解］「心甚迫切，」『心』原文是『灵』，指信徒重生的灵；保罗在他的灵里感到有一种的拘束、催促、逼压和强迫，似乎不去耶路撒冷便不得轻松、自由和释放。

「不知道在那里要遇见甚么事，」此话表示保罗灵里预感此去耶路撒冷，将会有事情发生在他身上。

［话中之光］(一)基督徒行事，常不是出于头脑理智的推断，乃是出于心灵的催促与引导。

(二)灵里的催促、逼压、强迫，会使人轻看患难，不以性命为念(参23~24节)；因为只有顺服，里面才会感到释放。

【徒二十23】「但知道圣灵在各城里向我指证，说有捆锁与患难等待我。」

［文意注解］「但知道圣灵在各城里向我指证，」这句话含有两层的意思：(1)圣灵直接向保罗不断地作见证；(2)圣灵藉各地的信徒先后向保罗作见证。

［问题改正］有人认为保罗不应该不听圣灵多次的警告与劝阻，因此才会在耶路撒冷被捕入狱。但是圣灵在此所作的，乃是一种的『预告』性质，而非命令式的『阻止』(参徒十六6~7)；预先告知不好的遭遇，并不一定含有禁止的意味，因此我们不能据此来断定保罗去耶路撒冷是违背圣灵的意旨。

［话中之光］(一)保罗明知在耶路撒冷将会「有捆锁与患难等待」着他，但仍面向耶城而去，正如主耶稣明知 将会在耶城受死，却仍定意向耶城而去(路九51)。

(二)传道人的行踪，全依灵里的负担和指引，而不受前途是否平安或患难所左右。

【徒二十24】「我却不以性命为念，也不看为宝贵，只要行完我的路程，成就我从主耶稣所领受的职事，证明神恩惠的福音。」

［原文直译］「但我不计任何代价，也不以我自己的性命为宝贵，倒要欢乐地行完我的路程…」

［原文字义］「性命」魂。

［文意注解］「我却不以性命为念，也不看为宝贵，」这话涵示保罗预感自己最终将要殉道。

「只要行完我的路程，」按原文含有『可欢乐地』行完路程的意思。

「证明神恩惠的福音，」『恩惠的福音』和『神国的道』(参25节)似乎同义，但『时代论者』认为它们是有分别的。

［话中之光］(一)每一个信徒从得救那一天开始，便有一条路程摆在他的面前，需要奔跑前进的(来十二1)。

(二)走主的道路，不可以自己性命的安危为行止的考虑因素，乃要以成就从主所领受的职事为念。

(三)事奉主的人最要紧的有两件：(1)忠心；(2)有见识(太廿四45)。换句话说，我们必须清楚主所分派给我们的职事，知道主所要我们行的路程；并且一旦清楚知道了，就要忠心到底，行完路程，成就职事。

(四)主不是叫我们每个人都作殉道者，但我们需要有殉道者的态度，就是不爱自己的性命。这个性命就是我们的魂生命。保罗对于自己的魂生命不但是不爱，也不看为宝贝。这乃是每个事奉主的人该有的态度。

(五)一个人若以性命为念，就必怕死；一个人若一生怕死，就一生作死的奴仆(来二15)。这样的人，当然就不配作主的奴仆了。

(六)人的「路程」就是人的「职事」，完成这些的资本是人的「性命」和性命所属的『光阴』。我们所拥有的性命与光阴，都是神赏赐给我们的资本，叫我们用来行走路程并成就职事。

(七)认识主的人，知道自己的前途际遇都是主所量给的，并且凡事都有 的美意，因此放心往前，只求完成主所托付的使命。

【徒二十25】「我素常在你们中间来往，传讲神国的道；如今我晓得，你们以后都不得再见我的面了。」

［文意注解］「传讲神国的道，」这里按原文不但没有『神』字，并且也没有『的道』二字，故全句应作『传讲国度』(preaching the kingdom)。这国度并不是肉眼所能见的物质的国，而是一种属灵的领域和范围。

「如今我晓得，你们以后都不得再见我的面了，」这话指明保罗已有预感，他今后将不可能有太多的机会自由往来传道，甚至最终将要为主殉道。事实证明，他到耶路撒冷被捕坐监后，转送罗马，虽然曾获短暂释放，但回程未能抵达以弗所即再次被捕，在狱中直至为主殉道。

【徒二十26】「所以我今日向你们证明，你们中间无论何人死亡，罪不在我身上(原文是我于众人的血是洁净的)。」

［文意注解］「所以我今日向你们证明，」『今日』原文直译『就在今天的日子』，是一种强调的语气。

「罪不在我身上，」原文作『我于众人的血是洁净的』，意即众人应负自己被讨流血的罪责，而与我无干。保罗说这话，是因为他没有疏忽他作为『传道者』所该尽的职责，凡他所该传讲教导的，他都作到了，没有一样是避讳不说、不传的(参20，27节)，故问题不在他，而在听众。

［话中之光］(一)神的仆人们是被神立作『以色列家守望的人』，要替神警戒众人；若不警戒，就要被神讨罪；若已警戒，无论后果如何，便救自己脱离了罪(结三16~21)。

(二)主将我们摆在特定的人群中间(包括亲友、同事、同学、邻居等)，要我们对他们负起传扬福音的责任；我们若不传，便要受追究(林前九16~17)。

(三)我们的责任是传扬，对方若不肯接受，罪不在我们。当然，我们也应学习传福音的技巧，好使对方更容易接受。

【徒二十27】「因为神的旨意，我并没有一样避讳不传给你们的。」

［原文直译］「因为神完全的旨意，我并没有一样避讳不传给你们的。」

［话中之光］(一)对于神完全的旨意(原文另译)，没有一样是该叫我们避讳的，没有一样是我们可以不要的。作为基督徒，不能只接受圣经中的某些真理，而不接受其中的另一些真理。

(二)传道人若有所避讳不传，结果就会使神的旨意暗昧不明，既得罪了神，也叫人无法得到益处(参20节)。

(三)我们若将本节和廿节对照，就可知「神的旨意」乃是那真正『有益的』的事的准则。

【徒二十28】「圣灵立你们作全 的监督，你们就当为自己谨慎，也为全 谨慎，牧养神的教会，就是 用自己血所买来的(或译：救赎的)。」

［原文字义］「监督」来临的眷顾者，在上观看的，在上监管者。

［文意注解］「圣灵立你们作全 的监督，」这句话告诉我们两件事：(1)监督就是长老(参17节)，长老就是监督，这两个称呼是指同一个职责；(2)长老乃是圣灵所设立的，并不是出于任何人的推选或任命。虽然在表面上看，长老是使徒所选立的(徒十四23；多一5)，但实际上，使徒不过是明白圣灵的意思，印证了圣灵的设立。

「就是 用自己血所买来的，」解经家们对本句有很大的争论，主要在于『 』字应作何解；如果说是主耶稣，则与此句前面的『神』字似乎连不起来；如果说是神，则神是灵，不可能有血流出。其实，在保罗整篇的讲话中，神、耶稣基督和圣灵常常交换使用(21，23，24，27，28，32，35节)，『三一神』的真理隐然包含在其中。这里的『 』字可解作三一神中具有肉身的主耶稣，但主耶稣所作的，也就是三一神所作的。再者，有些解经家认为按原文，本句也可译作『就是用属 自己的那位的血』或『就是用 所心爱的那位的血』，故是指主耶稣。

［问题改正］主后第二世纪，由于伊格那丢(Ignatius)错误的教导，以致长老和监督成了两种不同阶级的教会领袖，长老仅负责牧养一地教会，监督则在长老之上，监管一区数地教会，又称『主教』。其实『监督』和『长老』乃是同义词(对照17节，二词可以交替使用)，指的是同一班人。

［话中之光］(一)「圣灵立你们，」这是圣灵在教会中作工的明证；教会的存在与建造，完全是由于圣灵，而不是由于任何属灵伟人。

(二)任何主所重托的工人，在各地教会设立长老时，应该切实仰望圣灵的引导，而不可单凭自己的喜好或别人的推荐去行。

(三)「监督」按原文的意思，并不是要监管、辖制对方，乃是要给对方照顾。所以作长老的，要按神的旨意牧养神的群羊，而不是要辖制所托付的(彼前五2~3)。

(四)「你们就当为自己谨慎，」教会的领袖们必须先要谨慎自己的属灵光景；除非自己天天活在神的面光中，否则就不能妥善地照顾到一般圣徒的属灵需要。

(五)「也为全 谨慎，」只会为自己着想的人，不配作教会的领袖；一个负责任的教会领袖，必须以群羊的福祉为前提，处处、事事为他们着想。

(六)教会中的众圣徒，是主用 自己的血买的，是属于 自己的(林前六19~20)，任何人都不可有将羊群据为己有的观念。

【徒二十29】「我知道，我去之后必有凶暴的豺狼进入你们中间，不爱惜羊 。」

［文意注解］「必有凶暴的豺狼进入你们中间，」『凶暴的豺狼』指假先知(太七15)和假师傅(彼后二1)，他们是偷着引进来的假弟兄(加二4)。

［话中之光］(一)「不爱惜羊群」，乃是假师傅的特徵；任何只讲道理和是非，而不爱惜圣徒的，恐多半不是真正主所托付的牧人。

(二)教会领袖在教会中待人处事，应以爱心为出发点。

【徒二十30】「就是你们中间，也必有人起来说悖谬的话，要引诱门徒跟从他们。」

［文意注解］「也必有人起来说悖谬的话，」『有人』是指从教会内部兴起的一班别有用心的领袖人物，他们不同于29节从教会外面进来的『凶暴的豺狼』；『悖谬的话』是指与真理相背的话。

［话中之光］(一)真理所在之处必有悖谬的袭击；若要保持信仰的完整和教会的纯正，便须预备好迎战可能来临的争战。

(二)凡是叫我们背乎所学之道的人，我们要留意躲避他们；这等人用花言巧语，诱惑老实人的心(罗十六17~18)，目的要叫人跟从他们。

【徒二十31】「所以你们应当儆醒，记念我三年之久，昼夜不住的流泪、劝戒你们各人。」

［文意注解］「昼夜不住的流泪，」这是一句概括性的讲法(参19节)，不可按字句解作廿四小时不停地流泪。

【徒二十32】「如今我把你们交托神和 恩惠的道；这道能建立你们，叫你们和一切成圣的人同得基业。」

［文意注解］「把你们交托神和 恩惠的道，」『恩惠的道』原文直译『恩典的话』，包括神『长时』恩典的话――圣经，和神『应时』恩典的话――圣灵藉着人与环境所说的话。

「这道能建立你们，」出于神恩典的话，能使信徒的灵性在基督里面生根建造，信心坚固(西二7)。

「叫你们和一切成圣的人同得基业，」神恩典的话能使信徒成圣(约十七17)，而成圣的果子，结局就是永生(罗六22)，亦即有分于神永远的基业。

［话中之光］(一)主的工人要学习把教会「交托给神和 恩惠的道」，而不可企图掌握在自己手中。

(二)基督徒应当学习『交托』的功课：不但教会的事工要交托，连个人的私事也要交托。

(三)经历神恩典的见证和信息，能够在人心中产生极大的功效，因而可以建立教会。

【徒二十33】「我未曾贪图一个人的金、银、衣服。」

［话中之光］(一)凡看顾神百姓的人，必须专心服事而不计较物质的报酬。

(二)主的工人若是贪婪，会破坏他传道工作的质素，而且招致人的攻击、批评，成为传道人的致命伤，且会绊倒别人。

【徒二十34】「我这两只手常供给我和同人的需用，这是你们自己知道的。」

［背景注解］「我这两只手，」保罗以制造帐棚为业(参徒十八3)；圣经学者Dean Alford说，当时的帐棚是要染颜色的，所以当保罗说『我这两只手』的时候，想必他的两只手也沾上了五颜六色，与众不同。不但如此，他的两手因为工作的缘故，想必是粗硬的，甚至可能起茧。

［文意注解］「我这两只手常供给我和同人的需用，」这并不是说，主的工人都必须亲自作世俗的工作来维持生活；乃是说当教会的情况不能供养工人时，工人就必须有不辞劳苦、一面就业一面事奉主的心志。

［话中之光］(一)神赏赐给我们一张嘴巴、两只手，是要我们少说多作；我们所作的，比我们所说的更响亮。

(二)主的工人在教会中不单是要传讲神的道，并且也要把「两只手」摆进去；千万不可学文士和法利赛人『能说不能行』(太廿三3)。

【徒二十35】「我凡事给你们作榜样，叫你们知道应当这样劳苦，扶助 弱的人，又当记念主耶稣的话，说：“施比受更为有福。＂」」

［文意注解］「扶助 弱的人，」『软弱的人』指身体较虚弱、经不起劳苦作工，因此收入不敷支出，需要别人的帮助。

「施比受更为有福，」在四福音书里没有记载这句话，因此有两种可能：(1)保罗以这句话来总结主耶稣『论福』的教训(太五1~12；路六20~23)；(2)保罗听别的使徒口传，谓主曾经说过这句话。

［话中之光］(一)钱财留在自己的手中，所能享的福有限；若能拿出来帮助别人，必要带进更大的祝福。

(二)我们若肯为主有所舍去，就必从主得着更多；无论是物质的，或是属灵的，都可应用这个原则。

(三)主的祝福是倾倒给那些乐意使自己成为别人的祝福的人。

(四)我们的喜乐，在乎我们为别人所作的事，多于别人为我们所作的。

【徒二十36】「保罗说完了这话，就跪下同众人祷告。」

［话中之光］祷告，是交托给神的行动和表现。

【徒二十37】「众人痛哭，抱 保罗的颈项，和他亲嘴。」

［背景注解］中东一带地方人的习俗，在离别或相逢时，以拥抱和亲嘴来表达彼此之间的情谊。

［话中之光］信徒彼此之间，应存着一种从内心深处发出的挚爱；一旦失去弟兄相爱之心，便失去了基督徒的见证(参约十三34)。

【徒二十38】「叫他们最伤心的，就是他说：『以后不能再见我的面』那句话，于是送他上船去了。」

［话中之光］『生离死别』虽然是人世间最悲痛的事，但我们基督徒与世人不同，因为在基督里死了的人，有复活的盼望。


讲道材料

使徒行传第廿一章

【徒廿一1】「我们离别了众人，就开船一直行到哥士。第二天到了罗底，从那里到帕大喇，」

［原文字义］「哥士」山巅，公牢；「罗底」玫瑰；「帕大喇」被践踏，散布灾殃。

［文意注解］「我们离别了众人，」『离别』原文用了两个字，含有『用力气将之拉脱』的意思，暗示好不容易总算得与那些恋恋不舍的圣徒们分离(参徒廿36~38)。

「就开船一直行到哥士，」『哥士』是位于亚西亚的西南端外的一个小岛屿。

「第二天到了罗底，」『罗底』在哥士的南方，是一个比哥士大得多的海岛。

「从那里到帕大喇，」『帕大喇』是一内陆良港，位于吕家省。

【徒廿一2】「遇见一只船要往腓尼基去，就上船起行。」

［原文字义］「腓尼基」棕树之地。

［文意注解］「遇见一只船要往腓尼基去，」由此处直接开往巴勒斯坦方面的航线，因要横渡地中海，故需换更大的船只。『腓尼基』是叙利亚省沿海一带地方的总称，推罗为其主要海港。

【徒廿一3】「望见居比路，就从南边行过，往 利亚去，我们就在推罗上岸，因为船要在那里卸货。」

［原文字义］「居比路」佳美，公正，爱，一朵花；「叙利亚」高地，被高举；「推罗」岩石，使受痛苦。

［背景注解］古时的船只都是客货两用，每到一埠，便要装卸货物，因此需有若干时日的停留。

［话中之光］「我们就在推罗上岸，因为船要在那里卸货。」基督徒无论到那里，都要存着『要在那里卸货』的存心，到处供应基督的丰富。

【徒廿一4】「找着了门徒，就在那里住了七天。他们被圣灵感动，对保罗说：『不要上耶路撒冷去。』」

［原文字义］「被…感动」因为，藉着(through)；「耶路撒冷」基础，平安的居所。

［文意注解］「找着了门徒，」『门徒』指耶稣基督的信徒，原文为复数词；『找着』原文含有务必找出的意思，推罗的信徒可能很少，需要细细查访才能找到。

「就在那里住了七天，」注意，这『七天』加上他在腓立比过逾越节之后，从腓立比坐船到特罗亚共用了五天，又在特罗亚停留了七天(徒廿6)，从特罗亚船行到米利都又花了四天(徒廿13~15)，停留在米利都至少又花了三天(参徒廿18注解)，我们不知从米利都船行到推罗需要多少天(参1~3节)，若以十天计，则总共已过了卅六天，只剩下两周就到五旬节了。

「他们被圣灵感动，」他们想必是被圣灵感动，预知保罗将在耶路撒冷遭遇危险。注意，被圣灵感动并不等于得着圣灵的吩咐和命令；圣灵感动人，使人得知将要发生甚么样的事情，但是圣灵并没有吩咐人不可如何如何。

「不要上耶路撒冷去，」这里想要阻止保罗上耶路撒冷的，并不是圣灵，而是他们对保罗的爱心与关怀，他们不愿意看到保罗在那里遇难。

［话中之光］(一)保罗所到之处，总有一班主内信徒接待他；为主作工的一个大好处，就是能扩大接触基督身体的众肢体，与他们有美好的交通。

(二)今天的信徒常喜欢藉口圣灵感动他们而说话行事，其实圣灵并没有感动他们，而是出于自己主观的动机。即便真的是出于圣灵的感动，叫人有一些的感觉，但那感觉也不能作为我们说话行事的惟一凭据。

【徒廿一5】「过了这几天，我们就起身前行。他们众人同妻子儿女，送我们到城外，我们都跪在岸上祷告，彼此辞别。」

［文意注解］「他们众人同妻子儿女，送我们到城外，」信徒偕同家人直到城外送别，这表露他们对保罗关爱之情，虽然相识不同数日，但因着在主里交通的结果，使他们不胜依依。

［话中之光］(一)世人需要相交一段相当的时日，才能建立深厚的情谊，但信徒之间只要在生命的交通里，就能立刻触发那从神来的爱(约壹四7；五1)。

(二)「我们都跪在岸上祷告，彼此辞别。」圣徒在分手离别之际，最好是藉着祷告将彼此交托在主的恩中(参徒廿32，36)。

【徒廿一6】「我们上了船，他们就回家去了。」

【徒廿一7】「我们从推罗行尽了水路，来到多利买，就问那里的弟兄安，和他们同住了一天。」

［原文字义］「多利买」多沙的，热沙。

［文意注解］「我们从推罗行尽了水路，」『行尽了水路』按原文又可译为『继续行水路』。

「来到多利买，」『多利买』是位于推罗南面约六十公里处的沿岸港口。从推罗船行到多利买约需一天。

【徒廿一8】「第二天，我们离开那里，来到该撒利亚，就进了传福音的腓利家里，和他同住。他是那七个执事里的一个。」

［原文字义］「该撒利亚」该撒的城，割开；「腓利」爱马者。

［文意注解］「就进了传福音的腓利家里，」腓利原是耶路撒冷教会管理饭食的执事(徒六2~5)，因耶城教会大遭逼迫，遂下到撒玛利亚宣讲基督，曾奉圣灵的引导到往迦萨的旷野路上传福音给埃提阿伯的太监，带领他得救并予施浸，后被圣灵提走，在亚锁都被人遇见，他一路宣传福音，直到该撒利亚(参徒八章)。他因传福音出了名，故被称为『传福音的腓利』。

「他是那七个执事里的一个，」『那七个执事』原文无『执事』一词，仅有『那七个』，乃专有所指，就是本书前面所载耶路撒冷教会选出的七个执事(徒六5)。

［话中之光］我们信徒在教会中事奉主，虽各有所司，但仍需以传扬福音为职志。

【徒廿一9】「他有四个女儿，都是处女，是说豫言的。」

［文意注解］「都是处女，」意指她们过了当婚嫁的年龄，仍守独身；她们很可能终身不嫁事奉神。

「是说豫言的，」『说预言』意指为神说话、传道。

［话中之光］(一)信徒不但要向外人传扬福音，也要带领自己的儿女信主并事奉主(参书廿四15)。

(二)真正属灵的人，是从自己家里做起，使儿女们都爱主；人若不知道管理自己的家，焉能照管神的教会呢(提前二5)？

【徒廿一10】「我们在那里多住了几天，有一个先知，名叫亚迦布，从犹太下来，」

［原文字义］「亚迦布」蚂蚱；「犹太」赞美，犹大之地。

［文意注解］「我们在那里多住了几天，」想必是因为他们的行期较原先的预定为速，尚有多余的日子可以停留。

「有一个先知，名叫亚迦布，」亚迦布曾经预言天下将有大饥荒，结果应验了(徒十一27~28)。

【徒廿一11】「到了我们这里，就拿保罗的腰带捆上自己的手脚，说：『圣灵说，犹太人在耶路撒冷，要如此捆绑这腰带的主人，把他交在外邦人手里。』」

［背景注解］犹太先知常有一种习惯，就是当他们的言词不能尽意表达时，便用一些实物或身体动作将其信息戏剧化地传达出来(参王上十一29~31；赛廿3~4；耶十三1~11；廿七2；结四章；五1~4)。

［文意注解］「要如此捆绑这腰带的主人，」保罗后来的确被捆绑(参33节；廿八17)。

［话中之光］(一)新约两大使徒彼得和保罗到了晚年，都同样被人捆绑，受人苦待(参约廿一18)；事奉主乃是走十字架的道路，我们越被人束缚与剥夺，就越能供应主的丰富。

(二)我们进入神的国，必须经历许多艰难；属灵的伟人如此，我们一般信徒也不能例外。

(三)在教会中的先知――为神说话者――只能告诉我们前途将要发生何事，但不能取代我们里面的基督；我们虽然不可藐视先知的讲论(帖前五20)，但也不可将摩西(律法)和以利亚(先知)置于和基督同等的地位(太十七3~5)。

【徒廿一12】「我们和那本地的人听见这话，都苦劝保罗不要上耶路撒冷去。」

［文意注解］「我们和那本地的人，」『我们』这词表示路加本人也加入劝阻保罗前往耶路撒冷。

「都苦劝保罗不要上耶路撒冷去，」注意，先知亚迦布只是指明保罗必要在耶路撒冷被捆绑，却未说主不许他前去(参11节)，因此他们的苦劝阻止显然是出于人自己的意思，而非圣灵的意思。

［话中之光］(一)在教会中，许多人虽然有爱心，但那爱心很可能是出于我们人天然的情感，是糊涂的爱心。

(二)单凭人属肉体的爱心，只照利害关系的眼光，往往会使我们『不体贴神的意思，只体贴人的意思』，以致成了撒但的工具(太十六22~23)。

【徒廿一13】「保罗说：『你们为甚么这样痛哭，使我心碎呢？我为主耶稣的名，不但被人捆绑，就是死在耶路撒冷也是愿意的。』」

［文意注解］「你们为甚么这样痛哭，使我心碎呢？」该撒利亚的信徒们为保罗此去耶路撒冷的前程担心，甚至出声痛哭，虽然充分流露了弟兄相爱之情，但只能加重保罗的为难，却不能阻止他顺服神的决心，以致他的心被『自己要去』与『弟兄们不让去』两种意愿撕扯而碎裂。

［话中之光］(一)信徒们彼此关心对方的境遇，原是一件美好的事，但若置我们自身的平安福利高于神的旨意，便不是我们所应有的态度。

(二)我们出于肉体天然的爱心，不但徒然叫忠心的见证人更加「心碎」忧伤，甚至还会成为主十字架的仇敌(参太十六21~23)。

(三)事奉主的人该有一个心志，就是我们的前途虽然可能引至受苦与受难，但也甘心乐意地往前。

(四)我们为着主名的缘故，应当不计个人的得失与安危。

(五)信徒惟有认定基督是我们惟一的目标――「我为主耶稣的名」，并且深晓十字架之死的必要――「就是死在耶路撒冷」，才能胜过人意、情感的包围，而勇往直前。

【徒廿一14】「保罗既不听劝，我们便住了口，只说：『愿主的旨意成就』便了。」

［文意注解］「保罗既不听劝，」解经家对保罗不听劝的态度，有两种完全相反的看法。第一种是说他过度固执己见，以致后来在耶路撒冷被捕，历经痛苦，蹉跎了四年的岁月，一事无成，这是咎由自取。

第二种是说他并非违抗圣灵，而是遵行神的旨意，其理由如下：(1)他所作去耶路撒冷的决定，乃是在『灵里定规』(徒十九21『心里定意』原文意思)的事，意即这件事不是出于他的血气肉体，一意孤行，乃是出于他灵的深处，清楚得了指示然后定规的；(2)他自己早已知道将会在耶路撒冷遭遇捆锁与患难，但他因为『灵里被捆绑』(徒二十22~23『心甚迫切』原文意思)，没有自作选择的自由，不得不去；(3)他必须亲自回耶路撒冷，把外邦众教会的爱心捐款，作一清楚的交代(徒廿四17)，才能卸下里面的负担；(4)保罗的被捕，乃是出于神的安排，为要让他能在君王面前宣扬主名(徒九15)；(5)主在保罗被捕入狱之后不但未责备他，反而对他多有鼓励和安慰(徒廿三11；廿七23~24)；(6)保罗的经历，与主耶稣面向耶路撒冷赴十字架的过程很相似(参太十六21~23；路九22，51；十三31~32；十八31~33)。

本书编者赞成第二种的看法。

「只说：『愿主的旨意成就』便了，」他们似乎已经认识到保罗的行动乃是出于神的带领，因此不再劝阻而同意保罗的决定。

［话中之光］(一)信徒被圣灵感动，预见将要面临的困苦，并不表示圣灵要我们回避那困境，要紧的是，要清楚知道主的旨意如何，一切当以「愿主的旨意成就」为依归。

(二)主的旨意，不但是藉着我们的平安顺利而得成就，许多时候更是藉着我们的受苦与受难得以成就，因此问题不在于环境如何，乃在于我们是否有主清楚的带领。

(三)万事都互相效力，叫爱神的人得益处，就是按 旨意被召的人(罗八28)；我们若是按着神的旨意行事，任何环境都与我们有益。

(四)主为着 自己的荣耀，统管万有；不但正面的人事物都为 而效劳，连反面的人事物也都归 调度。

(五)教会中弟兄姊妹们的感觉和意见，固然可以帮助我们明白神的引导，但千万要注意的是，不宜倾听人的声音过于神在里面的声音。

(六)一个人对于自己的道路不能听别人怎么说。每一个人都必须自己知道神的旨意，接受里面的主的引导。基督教乃是基督活在每个信徒的里面，个别告诉我们是或非。

(七)真正认识神旨意的人，具有钢铁般坚刚的意志，不为人的话语所说服，不被人的痛哭所软化。

(八)我们在遵行神的旨意上，必须不讲人情，也不看人的面子。

(九)看清主的旨意，并对它执着到底的人，常会影响别人，使他们转过来顾到「主的旨意」，而不再计较人的利害得失。

【徒廿一15】「过了几日，我们收拾行李上耶路撒冷去。」

［原文字义］「收拾行李」装备马匹，雇了马匹。

［文意注解］「我们收拾行李上耶路撒冷去，」从该撒利亚到耶路撒冷约有一百公里的路程，这在当日约需两天的功夫。

【徒廿一16】「有该撒利亚的几个门徒和我们同去，带我们到一个久为(久为：或译老)门徒的家里，叫我们与他同住；他名叫拿孙，是居比路人。」

［原文字义］「拿孙」记念。

［文意注解］「有该撒利亚的几个门徒和我们同去，」当时正值五旬节节期，耶路撒冷到处人满为患，甚难找到居停之所。该撒利亚的几个门徒，为着能让保罗等人有地方休憩，特意一路伴随，其爱护之情，由此可见。

「带我们到一个久为门徒的家里，」『久为门徒』一词涵示他是当地教会的一个基本成员，有人认为他是耶路撒冷教会最初一百二十名当中之一。

「他名叫拿孙，」拿孙的家在何处，有二说：(1)就在耶路撒冷，十七节的『弟兄们』就是指拿孙以及与他同在一处的弟兄们；(2)位于该撒利亚和耶路撒冷的半路上，可能是吕大或安提帕底(参徒廿三31注解)，因从该撒利亚步行到耶路撒冷需费时两天，必须在中途过一夜。

【徒廿一17】「到了耶路撒冷，弟兄们欢欢喜喜的接待我们。」

［原文字义］「接待」欢迎(welcome)，接纳(receive)。

［文意注解］「到了耶路撒冷，」保罗第三次出外传道旅行，开始于行传第十八章廿三节，结束于本节。

「弟兄们欢欢喜喜的接待我们，」『弟兄们』很可能就是十六节的拿孙以及与他同在一处的弟兄们。

这里的『接待』偏重于表示『十分欢迎』，在原文与一般用来指打开家『接待』客旅的词(hospitality，来十三2)不同。

【徒廿一18】「第二天，保罗同我们去见雅各；长老们也都在那里。」

［原文字义］「雅各」抓住脚跟，排挤者，跟踪。

［文意注解］「保罗同我们去见雅各，」『我们』一词表示路加也陪同出席；这词在此处之后，一直到第廿六章末了，未再出现，但这并不表示路加暂时离开了保罗。

『雅各』是指耶稣的肉身亲兄弟(参徒十二17；十五13)，他是耶路撒冷教会的柱石(加二9)。

「长老们也都在那里，」这里没有提及使徒们，或者他们此时可能都离开了耶路撒冷，也有可能他们身兼长老之职，所以『长老』一词也包括了使徒(参彼前一1；五1)。

【徒廿一19】「保罗问了他们安，便将神用他传教，在外邦人中间所行之事，一一地述说了。」

［文意注解］「一一地述说了，」指自从保罗上次访问耶路撒冷(徒十八22)之后所发生的种种事情，但要点可能集中于在以弗所的三年事工。同时，保罗必也趁此机会，把众外邦教会所奉献的救济款项(参徒廿4注解)，转交给耶路撒冷教会的长老们去分配。

［话中之光］(一)同工之间，虽然无上下级之分，但彼此问安并交通工作情况，乃是美事。

(二)圣徒之间的交通，可以产生『彼此印证』和『同得激励』的果效。

【徒廿一20】「他们听见，就归荣耀与神，对保罗说：『兄台，你看犹太人中信主的有多少万，并且都为律法热心。』

［原文字义］「多少万」无数，千千万万。

［文意注解］「他们听见，就归荣耀与神，」可见耶路撒冷教会的长老们，对推广福音给外邦人并无成见，反而乐观其成。

「并且都为律法热心，」这句话表明当时的耶路撒冷教会，在雅各的带领之下，深受犹太教的影响(加二12)，热心遵守摩西的律法。

［话中之光］(一)传道人若有甚么作工的成果，都应当「归荣耀与神」，切不可归功自己。

(二)「你看犹太人中信主的有多少万，」人们的眼光常常只根据外面人数的多寡，来断定一个教会是否有神的同在与祝福，因此难免会被误导。许多异端邪派和罗马天主教，它们的人数都相当兴旺；可见外面声势的浩大，并不一定有多少属灵的价值。

(三)「都为律法热心，」『热心』原是好事，但若热心的目标错了，反而会害事，甚至杀人还以为是事奉神(约十六2)。

(四)正常的教会应当一面传福音加增人数，一面教训信众以正确的真理(参太廿八19~20；徒二41~42)。

【徒廿一21】「他们听见人说：你教训一切在外邦的犹太人离弃摩西，对他们说：不要给孩子行割礼，也不要遵行条规。」

［原文字义］「摩西」拉出来。

［文意注解］「你教训一切在外邦的犹太人离弃摩西，」『离弃摩西』意指不必遵行摩西所传下来的律法。保罗有关摩西律法的教导要点如下：(1)人得救是因着信，不在乎遵行律法(罗三28)；(2)外邦人信徒在相信主得救之后，没有必要再去受割礼、遵行律法(加五2~5)；(3)割礼之类的律法条规都不过是影儿，惟有基督才是实体(西二17)；(4)其实信徒在神面前，不是没有律法，乃在律法之下(林前九21)，但这律法，不是字句的律法，乃是基督的律法(加六2)。

至于对犹太人信徒，保罗并没有明白教训他们废弃摩西的律法，反而他自己似乎还遵行一些律法的礼仪：(1)他自己曾经许愿并剪发(徒十八18)；(2)他向律法以下的人，他虽不在律法以下，还是作律法以下的人，为要得着律法以下的人(林前九20)。

「也不要遵行条规，」『条规』即犹太律法所规定的事项。

【徒廿一22】「众人必听见你来了，这可怎么办呢？」

【徒廿一23】「你就照 我们的话行吧？我们这里有四个人，都有愿在身。」

［文意注解］「我们这里有四个人，」无疑地，这四个人都是犹太人基督徒。

「都有愿在身，」『愿』是指拿细耳人的愿(参24节；徒十八18)。这愿是为了从神手中得了一些特殊的福气，表示感谢而许的。

【徒廿一24】「你带他们去，与他们一同行洁净的礼，替他们拿出规费，叫他们得以剃头。这样，众人就可知道，先前所听见你的事都是虚的；并可知道，你自己为人，循规蹈矩，遵行律法。」

［背景注解］按摩西的律法中拿细耳人的愿，在离俗归耶和华的日子，不喝酒，不剃头，避免沾染不洁；当满了离俗的日子，须还愿献各种祭，最后要剃头，然后将头发放在平安祭的火上烧掉(民六1~21)。

又按后来拉比加上的规条，有钱的人可以代替穷人出规费来实现其作拿细耳人的誓愿，藉此表示出钱者的敬虔。

［文意注解］「与他们一同行洁净的礼，」这是指在进入圣殿之前所作的洁净礼仪(参26节)。

「替他们拿出规费，」替别人出规费，乃是热心于律法的明证。

「叫他们得以剃头，」许愿的人从许愿之日起至还愿之日为止，这期间所生的头发须在坛前剃下献上为祭。

【徒廿一25】「至于信主的外邦人，我们已经写信拟定，叫他们谨忌那祭偶像之物，和血，并勒死的牲畜，与奸淫。」」

［文意注解］「至于信主的外邦人，」这话表示外邦人基督徒不须遵行犹太律法(参24节)。

「我们已经写信拟定，」这是指几年前的耶路撒冷决议案(徒十五22~29)。

「叫他们谨忌那祭偶像之物，和血，并勒死的牲畜，与奸淫，」请参阅徒十五20文意和灵意注解。

【徒廿一26】「于是保罗带着那四个人，第二天与他们一同行了洁净的礼，进了殿，报明洁净的日期满足，只等祭司为他们各人献祭。」

［文意注解］「于是保罗带着那四个人，」有人批评保罗在此是屈服于环境形势，违背他自己所教导的原则，言行不一致，因此是假冒伪善，难怪主容许捆锁和患难加在他的身上(徒廿23；廿一33；廿二25)。但保罗虽然教导人『因信称义，而非因行律法称义』(加二16)，他并没有教导犹太人不要遵守摩西律法。作为一个犹太人，遵行律法和相信耶稣基督并不互相冲突。

「与他们一同行了洁净的礼，」这表示保罗自己也加入行洁净之礼。

「报明洁净的日期满足，」还愿者须向祭司报明自己何时许愿，如今因日期满足而前来还愿。

［问题改正］有许多解经家认为，保罗在本章一至十六节应该听劝而不听劝，十七至廿六节不该听劝而竟听了劝，所以本章可以说是保罗一生事奉主的经历中，一个最软弱的污点。他们所举的理由如下：(1)保罗执意上耶路撒冷，结果他在此后的绝大部分时间，是在狱中渡过，平白浪费了服事主的宝贵时间；(2)保罗得救以后竭力反对遵行律法，如今竟然受不住雅各和众长老的温情攻势，而向律法低头，这正如他自己所说：『我素来所拆毁的，若重新建造，这就证明自己是犯罪的人』(加二18)；(3)长老们劝保罗带头行洁净的礼，原意是要藉此消除众人对他的误会(21，24节)，但结果反倒生出更大的误会(27~29节)，可见这个办法不蒙主的喜悦；(4)保罗为顾全大局，勉强接纳长老们的建议，结果却使神的心意暗昧不明，也给我们这些后来的信徒留下很大的困惑。

然而这样的批判，对保罗是不公平的，因为他当时所作的，完全是在神主宰之手的安排底下，为要成就 所预定的美意：(1)保罗的耶路撒冷之行，是因他的『灵里受捆绑』(徒廿22原文)，他并没有不去的自由；(2)保罗必然看出此去是为着成就主的旨意(参14节)，因此他不以性命为念(徒廿24)，也不受别人爱心的劝阻(参4，12~14节)；(3)对身为犹太人信徒的保罗，在完全是犹太人的环境之下，他当时所作的行动，并不违反他自己的教训，这一点是我们外邦人信徒所不易了解的；(4)保罗在此后的狱中生涯，仍有主的同在和祝福(徒廿三11；廿七23~24；廿八30~31)，他对他的被捕入狱并没有后悔(参提后二9；四7~8)。

［话中之光］(一)保罗向犹太人，就作犹太人，为要得犹太人；向律法以下的人，他虽不在律法以下，还是作律法以下的人，为要得律法以下的人(林前九20)。

(二)保罗为着教会的缘故，能够压抑他自己的观点，这表示他真是『无我』的属灵伟人。有时不违背真理的妥协，并非表示软弱，反而显出刚强。

【徒廿一27】「那七日将完，从亚西亚来的犹太人看见保罗在殿里，就耸动了众人，下手拿他，」

［原文字义］「亚西亚」东方，泥土。

［文意注解］「那七日将完，」从报明还愿(参26节)到献祭以结束真正还愿的时间共需七日；『将完』表示快要到第七日之际。

「从亚西亚来的犹太人，」他们很可能是来自以弗所的犹太人(参29节)。

［话中之光］有最好的计划，未必有好的结果；行事在人，成事在天(神)。

【徒廿一28】「喊叫说：『以色列人来帮助，这就是在各处教训众人糟践我们百姓和律法，并这地方的。他又带 希利尼人进殿，污秽了这圣地。』」

［原文字义］「以色列」与神同治，神的王子；「希利尼」不稳定的，卑贱的人。

［背景注解］犹太人只准许外邦人在圣殿的外院，不准他们进入内院的境界。在内院前贴出通告为记号，标明外邦人不得进入，若擅自通过警告牌进入内院的，要被处死。犹太人若带外邦人进入，两者都要被处死。这项条规，也获罗马政府的许可，足见外邦人擅闯圣殿，乃是一件非常严重的犯行。

【徒廿一29】「(这话是因他们曾看见以弗所人特罗非摩同保罗在城里，以为保罗带他进了殿。)」

［原文字义］「以弗所」可钦的，投出；「特罗非摩」抚养的。

［文意注解］「看见以弗所人特罗非摩同保罗在城里，」『特罗非摩』大概是保罗的同工，当保罗从马其顿出发回耶路撒冷时，特罗非摩与他同行(徒廿4)，故此刻一同出现在耶路撒冷城里。

［话中之光］人们常以一些单面不全的事实，来作断定全盘的依据，以致产生错误；基督徒必须慎重其事，切不可草率定论。

【徒廿一30】「合城都震动，百姓一齐跑来，拿住保罗，拉他出殿，殿门立刻都关了。」

［文意注解］「拉他出殿，」不使人血亵渎神圣的处所。

「殿门立刻都关了，」『殿门』是指连接在内院与外院之间的门；守殿官关闭殿门的用意，是要避免圣殿受更多的亵渎。

【徒廿一31】「他们正想要杀他，有人报信给营里的千夫长说：『耶路撒冷合城都乱了。』」

［文意注解］「有人报信给营里的千夫长，」节期间因有许多犹太人从各地集中到耶路撒冷，故在圣殿的西北角处设有罗马军营，称为『安东尼营楼』(参34节注解)，以防暴乱；『千夫长』统管千名士兵，可见该营的军力至少有数百名。这千夫长的名字叫革老丢 吕西亚(徒廿三26)。

【徒廿一32】「千夫长立时带着兵丁和几个百夫长，跑下去到他们那里。他们见了千夫长和兵丁，就止住不打保罗。」

【徒廿一33】「于是千夫长上前拿住他，吩咐用两条铁链捆锁；又问他是甚么人，作的是甚么事。」

［文意注解］「吩咐用两条铁链捆锁，」『两条铁链』大概是用来将他的双手连锁于两个兵丁，一边一个。

【徒廿一34】「众人有喊叫这个的，有喊叫那个的；千夫长因为这样乱嚷，得不着实情，就吩咐人将保罗带进营楼去。」

［文意注解］「就吩咐人将保罗带进营楼去，」『营楼』即指驻兵的总部。据说这营楼是大希律为纪念他的好友马可安东尼而建的，名为『安东尼营楼』。

【徒廿一35】「到了台阶上，众人挤得凶猛，兵丁只得将保罗 起来。」

［文意注解］「到了台阶上，」从营楼到圣殿外院有两段台阶。

【徒廿一36】「众人跟在后面，喊着说：『除掉他！』」

［文意注解］「喊着说，除掉他！」『除掉他』这个口号也曾应用在主耶稣的身上(约十九15；路廿三18)。

【徒廿一37】「将要带他进营楼，保罗对千夫长说：『我对你说句话可以不可以？』他说：『你懂得希利尼话吗？』」

［文意注解］「你懂得希利尼话吗？」显然的，保罗是操着希腊话向千夫长请求。

【徒廿一38】「『你莫非是从前作乱、带领四千凶徒往旷野去的那埃及人吗？』」

［原文字义］「凶徒」暗杀者(the Assassin)，匕首人，操刃的人(Men of the dagger)；「埃及」双重难关，Coptic人之地。

［背景注解］根据犹太史学家约瑟夫的记载，曾有一个埃及人率众反叛罗马，他们专门暗杀罗马人和亲罗马的犹太人，最后归于失败，但那为首的埃及人则未被擒拿，漏网而逃。

【徒廿一39】「保罗说：『我本是犹太人，生在基利家的大数，并不是无名小城的人。求你准我对百姓说话。』」

［原文字义］「基利家」滚，发织品；「大数」翼，平篮。

［文意注解］「生在基利家的大数，」『基利家』是罗马帝国的行省之一，位于亚西亚的东南部；『大数』基利家省的首府，是当时出名的大学城。

【徒廿一40】「千夫长准了。保罗就站在台阶上，向百姓摆手，他们都静默无声，保罗便用希伯来话对他们说：」

［原文字义］「希伯来」渡过，属于希伯的。

［文意注解］「保罗就站在台阶上，」台阶最高处离地达六十肘，居高临下，是最好的临时讲台。

「保罗便用希伯来话对他们说，」『希伯来话』或系指当时在巴勒斯坦的犹太人所通用的亚兰话。


讲道材料

使徒行传第廿二章

【徒廿二1】「『诸位父兄请听，我现在对你们分诉。』」

［文意注解］「诸位父兄请听，」保罗对众人的称呼，特别亲切、有礼貌和表达尊敬，原文是『诸君(men)、弟兄们(brothers)、父老们(fathers)，请听』。

「我现在对你们分诉，」本书一共记录了三篇保罗的自辩词(参徒廿四、廿六章)，本章乃是第一篇。

［话中之光］(一)信徒要用智慧与外人交往，言语要常常带着和气(西四5~6)。

(二)保罗在下面所分诉的话，并不是据理力争，以道理来辩解，而是见证他得救的亲身经历。个人经历毕竟是最难驳倒的论据。

【徒廿二2】「众人听他说的是希伯来话，就更加安静了。」

［文意注解］「他说的是希伯来话，」保罗当时自辩时所用的『希伯来话』极可能是亚兰语，它是巴勒斯坦一带地方通用的语言(参徒廿一40注解)，没有接受过希腊文教育的人都以亚兰话交谈。

［话中之光］(一)讲道与作见证，最好能用众人所熟悉的语言和用语，可以吸引注意力。

(二)若有机会，能为主学会更多语言，不但对传福音方便，对人际间的沟通也占很多便宜。

【徒廿二3】「保罗说：『我原是犹太人，生在基利家的大数，长在这城里，在迦玛列门下，按着我们祖宗严紧的律法受教，热心事奉神，像你们众人今日一样。」

［文意注解］「生在基利家的大数，」『大数』在当时是地中海的一个大港，也是一个颇有盛名的大学城。

「长在这城里，」『这城』多数解经家认为是指耶路撒冷，而非大数。保罗大概是幼年即背井离乡，来到耶城负笈从师。

「在迦玛列门下，」『迦玛列』是当时相当受犹太人尊敬的律法教师(参徒五34注解)，称他作『拉比中的拉比』，保罗就是他的得意门生。

［话中之光］(一)为传福音，我们应当学习保罗的榜样，尽量与自己同胞认同。

(二)「热心事奉神」原本是好事，但若是事奉的立意和出发点错了，就可能帮倒忙，反而逼迫神的真儿女(参4节)。

(三)事奉神『热心』并不是一切，热心必须以正确的知识为基础(罗十2)，才不致偏激，或甚至以『错』为『对』。

(四)「像你们众人今日一样，」保罗一方面表示与听众同为一体，另一方面却从『同』中点出相异(参18节)。基督徒正是这样，活在世上似乎与世人一样，却又从世界里被分别出来归与神。

【徒廿二4】「我也曾逼迫奉这道的人，直到死地，无论男女都锁拿下监。」

［原文字义］「这道」这道路；「下监」交在监里。

［文意注解］「直到死地，」指逼迫人使陷于绝境，甚至处死，但这话并不表示保罗亲自动手打死人。

［话中之光］(一)我们信徒是信「奉这道的人」，就是信靠主并在主里面行走的人，所以我们若不是在主里面行事为人，便是偏离主道。

(二)主让我们看见这条道路，就是要我们行走在这条道路上。我们千万不要作一个只会听道，而不会行道的信徒。

【徒廿二5】「这是大祭司和众长老都可以给我作见证的。我又领了他们达与弟兄的书信，往大马色去，要把在那里奉这道的人锁拿，带到耶路撒冷受刑。」

［原文字义］「锁拿」捆绑，拴住。

［文意注解］「大祭司和众长老，」指犹太公会的领袖成员。

「我又领了他们达与弟兄的书信，往大马色去，」『文书』或许只是一种请求协助缉拿罪犯的公函，实际上并没有法律上的约束力。『大马色』即今叙利亚的首府，距离耶路撒冷约有二百五十公里，有不少的犹太人居住在那里；当时公会的权势仅及于巴勒斯坦境内，或许是这些会堂也尊敬耶路撒冷大祭司的地位，所以接受其文书通告。

【徒廿二6】「我将到大马色，正走的时候，约在晌午，忽然从天上发大光，四面照着我。」

［文意注解］「约在晌午，」就是中午日光最烈的时刻，由此可见下句所说的『大光』必定更甚于太阳直射之光。

「忽然从天上发大光，四面照着我，」这光既然是『四面』照着人，故必不是太阳的光，而是一种属天、属灵的光。

［话中之光］(一)世人的道路，都是往错谬里直奔。但感谢主，我们乃是在未到终点之前，蒙主光照，将我们的道路改正过来。

(二)当我们读经或祷告的时候，有时也会有光在我们的心里照亮(彼后一19)，给我们有属灵的领悟和引导，这就是『得着光照』。

(三)许多人对于神的旨意，只有单方面的认识，以致常有偏激的情形，惟有求主从「四面」光照我们，好叫我们有全面且平衡的认识。

【徒廿二7】「我就仆倒在地，听见有声音对我说：“扫罗！扫罗！你为甚么逼迫我？＂」

［文意注解］「你为甚么逼迫我？」『逼迫』原文是指持敌意去探寻。主在此不是说『你为甚么逼迫信我的人』；主是说『你为甚么逼迫我』。在这里，主给扫罗看见， 与一切信 的人认同，并且是与他们合一的。这就是元首与身体的合一。扫罗所逼迫的是教会，但主的话表明逼迫教会就是逼迫基督，因为教会是基督的身体(林前十二27；弗一22~23)。

［灵意注解］「我就仆倒在地，」象徵保罗从前所有的宗教观念、认识和看法，包括对旧约和律法的解释，都倾倒在地，都被倒光了。

［话中之光］(一)凡是碰见主的人，不能不仆倒俯伏；也只有那些被天上的光所击倒的人，才算起头对主有些微的认识。

(二)「你为甚么逼迫我？」千万不要以为得罪了弟兄，而没有得罪基督。请记得，凡摸着身体中一个小肢体的，就是摸着头；受伤的是肢体，感觉的是头。

(三)人若作在弟兄中一个最小的身上，就是作在主身上；人若不作在弟兄中一个最小的身上，就是不作主身上(太廿五40，45)。

(四)逼迫信徒就是「逼迫我」，这对正在受逼迫和遭遇患难的信徒来说，是何等大的安慰――主与我们『感同身受』！

(五)保罗在未碰见主以前自以为是『热心事奉神』(参3节)，但在主却是「逼迫」，其原因乃在于缺乏耶稣基督的异象。可见没有异象的事奉，往往越热心，反而越叫主觉得受逼迫。

【徒廿二8】「我回答说：“主啊，你是谁？＂ 说：“我就是你所逼迫的拿撒勒人耶稣。＂」

［文意注解］「主阿，你是谁？」『主阿』这称呼表示他知道和他说话的这一位并非等闲的人物，乃是在上有权柄的『主』。

「我就是你所逼迫的拿撒勒人耶稣，」『耶稣』意即那被钉十字架，死了却又复活、升天的拿撒勒人耶稣。当耶稣在世时，扫罗从未直接逼迫过 。在这里，主给扫罗看见，当他逼迫耶稣的门徒时，就是逼迫耶稣。

［话中之光］(一)人是因不认识主，所以才会逼迫 。我们基督徒若不更深地认识主，也有可能会不知不觉的作出一些冒犯 的事。

(二)一切信主的人，乃是与主合一的，这就是元首与身体的合一。一切干犯身体的罪，就是干犯头的罪。

【徒廿二9】「与我同行的人看见了那光，却没有听明那位对我说话的声音。」

［文意注解］「却没有听明那位对我说话的声音，」意即他们只听见说话的声音(参徒九7)，但不懂得、不明白所说的是甚么。

［话中之光］(一)众人是见了光，保罗却看见了主；众人听到了声音，保罗却听到了主对他说话。光照和声音若不引我们碰着主自己，就仍然于我们无益。

(二)虽然同样的看见了主明显的作为，但有的人却还不明白主的心意，而糊涂的过去。真求主怜悯我们，叫我们能抓住每一个能认识主的机会，不把我们所遭遇的事物等闲放过去。

(三)我们的心若是不正，就会『听是要听见，却不明白；看是要看见，却不晓得』(太十三14~15)，惟有清心的人才能看见神(太五8)。

【徒廿二10】「我说：“主啊，我当做甚么？＂主说：“起来，进大马色去，在那里，要将所派你做的一切事告诉你。＂」

［文意注解］「主啊，我当做甚么？」在这个问题中，涵示了扫罗已经承认耶稣是弥赛亚(就是基督)，是掌管他一生的主。

「起来，进大马色去，」注意，主对这样厉害逼迫教会的扫罗，除了质问他『为甚么逼迫我』(7节)并警诫他『你用脚踢刺是难的』(徒廿六14)之外，竟没有一句责备的话，反而是对他有指引和托付。

「在那里，要将所派你做的一切事告诉你，」主的意思是说，你所当作的事，我不在这里直接告诉你，而要在那里藉别人告诉你。这一个是身体的启示，主给保罗看见身体的原则。虽然他是一个主所大用的器皿，但是主还用另一个人去帮助他。

［话中之光］(一)信徒既是主用重价所买的(林前六20)，所以得救之后应当把自己的灵、魂、体奉献给主，为主而活(罗十四8)。

(二)保罗一得救，即问：「主阿，我当作甚么？」这表示他今后的生活行为，不再以自己的心意为中心，而已主的心意为中心。

(三)事奉主，乃开始于从主知道「我当作甚么」；我们凭着自己所发起的一切事奉，并不能讨主的喜悦。

(四)我们一生的转机，乃是从遇见主开始的；遇见了主以后，才知道从前所作的一切，都不是我所『当作』的。

(五)对于作错事、行错路的人，积极的教导和引领，胜于消极的责罚。

(六)主耶稣的指引常是一步一步的，而不是一次就全部指引的。

(七)我们作基督徒，一方面是从主直接得着启示和供应，另一方面在身体里，也间接透过弟兄姊妹得着主的启示和供应。所以千万不要以为不必靠别人，独自一个人就可以在神面前得着一切。

(八)许多时候，圣灵在我们里面的引导，是引导我们去接受别人的引导，是引导我们去得着别人的帮助；如果你不接受别人的帮助，你就要失去很多东西。

(九)许多基督徒，完全活在个人的境界里，他们只凭着个人的感觉就定规了事情。这样的人，并没有看见身体。我们必须看见：我们不过是一个肢体，是受到限制的，我们都需要别的肢体的帮助。

(十)愿神使我们现在就看见身体。惟有寻求交通的人，怕自己会错的人，不敢单独工作的人，才是看见身体的人。

(十一)无论在旧约或新约时代里，神要 的仆人在 儿女中间作一件大的非常的事，神的指示不只是单方面的，而是双方面的或是多方面的，而且彼此可以互相印证的。单方面的启示可以适合在个人的事上，可是不能适合在有关别人的事上。许多时候，我们清楚了神的旨意，还得寻求别方面的印证；如果没有人的印证，也得有事或物的印证。只有单方面的指示而一无其他方面的印证，往往是可疑的。

(十二)教会中任何人，都不能单凭他一个人得着神的引导，就任意支使别人；神在教会中的引导，往往是众信徒可以彼此印证的。

(十三)本节也告诉我们：离了教会，我们就无法知道主的旨意。所以我们若要明白主的旨意，便须要活在教会中。

(十四)从主和扫罗的对话(7~10节)中，我们看见主对这位一直仇视并逼迫 信徒的人，并未苛责或惩罚他，反而是宽容的接纳了他。但许多基督徒对待弟兄姊妹，只要对方有一点小过，便弃绝了他，这实在不是出于主的心怀。

(十五)我们当以基督耶稣的心为心(腓二5)，用爱心互相宽容(弗四2)。

【徒廿二11】「我因那光的荣耀不能看见，同行的人就拉着我手进了大马色。」

［文意注解］「我因那光的荣耀不能看见，」主暂时拿走扫罗肉眼的视力，或许是要让他运用里面的心眼，专心思想主。

［话中之光］(一)那些自以为有律法的知识和真理的模范的人，深信自己是给瞎子领路的(罗二17~20)，岂知自己其实是一个瞎眼的(太十五14；廿三16)，甚么也不能看见。

(二)从这一天起，扫罗那代表律法知识的眼睛瞎了，但他里面的眼睛开始得着基督荣耀福音的光照(林后四4~6)；许多人的难处是：外面知识上的眼睛越过越明亮，里面属灵的心眼却越过越模糊不清。

【徒廿二12】「那里有一个人，名叫亚拿尼亚，按着律法是虔诚人，为一切住在那里的犹太人所称赞。」

［原文字义］「称赞」见证；「亚拿尼亚」耶和华所保护的，主是恩慈的。

［文意注解］「按着律法是虔诚人，」这句话对那些听众而言，相当重要。

［话中之光］(一)「按着律法是虔诚人，」也能作个好基督徒；不过，我们不仅要按着外面的仪文作虔诚人，也当按着属灵的实际作虔诚人(参罗二29)。

(二)基督徒在世人面前应当有好的生活行为，得着众人的称赞，使荣耀归给神。

【徒廿二13】「他来见我，站在旁边，对我说：“兄弟扫罗，你可以看见。＂我当时往上一看，就看见了他。」

［话中之光］属灵伟人如保罗者，也需要那位名不见经传的小弟兄亚拿尼亚的帮助，才能『看见』；我们没有一个基督徒，是不需要别的肢体的帮助的(林前十二21)。

【徒廿二14】「他又说：“我们祖宗的神拣选了你，叫你明白 的旨意，又得见那义者，听 口中所出的声音。」

［文意注解］「又得见那义者，」『那义者』就是耶稣基督(徒三14)。

［话中之光］(一)神的拣选和恩待，乃是我们能认识 并明白 旨意的根基，所以我们追求神的第一步，就是仰望神的怜悯。

(二)「叫你明白 的旨意，」这话表示神是我们明白 旨意的源头；神对我们若有甚么旨意， 必然会设法使我们明白。

【徒廿二15】「因为你要将所看见的，所听见的，对着万人为 作见证。」

［话中之光］(一)我们必须先有所看见与听见，然后才能对别人作见证。信徒为主作见证的根据，乃在乎从主有所看见和听见。

(二)主若怜悯我们，给我们看见或听见了一些关于 的，其目的乃是要我们「为 作见证」；我们千万不可有私藏的念头。

(三)信徒为主作见证的对象乃是「万人」――所有的人――没有种族、地域、阶级、贫富、男女等的分别。

【徒廿二16】「现在你为甚么 延呢？起来，求告 的名受洗，洗去你的罪。＂」

［原文字义］「受洗」受浸，被浸入水中；「洗去」洗净，涤除。

［文意注解］本节在希腊原文中，可分成前后两个子句，且各有一个分词修饰限定动词，故可直译成：『…起来，受浸(having arisen be baptized)；并且求告主的名，以洗去你的罪(and wash away your the sins, having called the name of the Lord.)。』第二个子句特别指出『求告 的名』乃是保罗洗去他的罪的凭藉，因为他从前的罪行就是『多方攻击拿撒勒人耶稣的名』(徒廿六9)，并且到处捉拿并残害求告主名的信徒(徒九21)。

「受洗，洗去你的罪，」这里的两个『洗』字在原文有别(参『原文字义』)。

亚拿尼亚的意思并不是说，受浸的本身能洗去人的罪；而是说受浸这件事，乃是在神、人、天使和鬼魔面前表明并见证说，受浸者相信主救恩的功效， 在十字架上所流的宝血，是能洗去人一切的罪。这句话对于保罗具有特殊的意义，因为他在还没有信主之前，乃是属于犹太宗教世界中逼迫基督徒的一个人(参3~4节；徒七60；八3；九1)；现在他相信了主耶稣，就应当起来去受浸。藉着受浸宣告说，他与世界的关系已经断绝，这样，他在人面前逼迫耶稣的罪行(原文复数sins)也就洗去了。

［问题改正］罗马天主教误用这节圣经，以为人相信了还不够，必须再加上受浸，才能洗罪。因此，他们替临死的人受浸，以免他们的罪还留着，死后要被讨罪。但这里的『洗罪』是重在指洗去『人面前』的罪，清洗在人观感中所留下的罪行。我们藉着受浸，向世人表明我们是信奉主名的人，主耶稣的宝血已经洗净了我们的一切罪。所以此处受浸的洗罪，是为着今后在人们中间的生活，而不是为着死后的审判(参徒二38『问题改正』)。

［话中之光］(一)「现在你为甚么 延呢？」保罗此刻蒙恩得救才不过三天(徒九9)，圣灵就怪他『耽延』了；可见人一得救，就应当立即受浸。

(二)受浸乃是恩典内在工作的外在记号，表明信而受浸者已经得蒙赦罪，连带地也洗净了从前在人面前所犯的罪行。

(三)本节的两个『洗』字原义，一个是『被浸』，一个是『自洗』；我们得救时是『被浸』――归入基督的死，与 一同埋葬(罗六3~4上)，我们得救后是『自洗』――日常有自洁成圣的生活，即一举一动有新生的样式(罗六4下)。

【徒廿二17】「后来，我回到耶路撒冷，在殿里祷告的时候，魂游象外，」

［原文字义］「魂游象外」变得离开本位，出神，心不在躯壳。

［文意注解］「后来，我回到耶路撒冷，」这应该是他得救之后第三年的事(加一18；徒九26)。他这一次所得主的显现和启示，与他在哥林多后书第十二章所题的，是截然不同的两回事(参林后十二1~9)。

「魂游象外，」指心灵处于一种不寻常的状况，恍如在作梦，却又不是睡着；当人的心灵提升到这一种境界中，往往能够看见异象(参18节；徒十10；十一5)。

【徒廿二18】「看见主向我说：“你赶紧地离开耶路撒冷，不可迟延；因你为我作的见证，这里的人必不领受。＂」

［文意注解］「你赶紧地离开耶路撒冷，不可迟延，」这大概是因为那时正有狂热的犹太教徒阴谋要杀害他，弟兄们知道了此事，就护送他离开耶路撒冷(徒九29~30)。

［话中之光］(一)「看见主向我说。」祷告(17节)是与主交通，所以不仅是向主说话，并且也是听 说话；凡祷告只用口不用耳的，不够完全。

(二)我们为主传道作工，必须知所进退，一味横冲直撞，非但没有好结果，反而会陷自己于危境。

(三)为主作见证，虽然应当不分时地，到处都是我们的工场，但有时也该体察众人的反应，『转进别地』或者更好。

(四)当传道人在一地嗅出信众不肯「领受」的气息时，就要「赶紧离开…不可迟延」。

(五)主曾命令其他的使徒们不要离开耶路撒冷(徒一4)，如今却命令保罗赶紧离开耶路撒冷；主的命令因人、因时而异，所以切勿因主对其他人的吩咐，或从前对自己的吩咐，而不听主现今的话。

【徒廿二19】「我就说：“主啊，他们知道我从前把信你的人收在监里，又在各会堂里鞭打他们。」

［文意注解］「又在各会堂里鞭打他们，」这话不一定是指保罗亲自行刑鞭打人，乃是说他们的被鞭打是他所致使的。

【徒廿二20】「并且你的见证人司提反被害流血的时候，我也站在旁边欢喜；又看守害死他之人的衣裳。＂」

［文意注解］「我也站在旁边欢喜，」意即积极同意司提反的被害。

「又看守害死他之人的衣裳，」他当时是一个少年人(徒七58)，可能还未到达法定的年龄，所以不能参与行刑(用石头打人)，而仅代看守行刑者的衣裳，以表示其赞同之意。

【徒廿二21】「主向我说：“你去吧！我要差你远远的往外邦人那里去。＂』」

［话中之光］(一)保罗离开耶路撒冷，按表面看，乃因环境的缘故(徒九30)，实际上却是因受了主的差派(本节)；我们信徒何去何行，应当留心仰望主的旨意(雅四13~15)。

(二)基督徒到何处传道作工的负担，往往不是出于自己的选择，而是受主的差遣。

(三)当主要我们去从事一项我们所从未想要过的新的事奉，我们是否能顺服下来，毫无挣扎的接受主的差遣呢？

【徒廿二22】「众人听他说到这句话，就高声说：『这样的人，从世上除掉他吧！他是不当活着的。』」

［背景注解］犹太人对自己的民族和宗教有优越感(参罗九3~5)，他们决不接受外邦人与犹太人在信仰上一视同仁的看法；外邦人若不先归信犹太教，接受割礼，遵守犹太人的传统规条，就不可将他们与犹太人相题并论。

［文意注解］「众人听他说到这句话，」『这句话』乃指被神差遣往外邦人那里去(参21节)；这话暗示神除了犹太人之外，也拣选外邦人作 的子民。

「就高声说，」『外邦人』这名词使他们记起他们的仇恨。

「他是不当活着的，」对犹太人而言，外邦人必须先接受犹太律例，成为犹太人，才能得享神的恩典，否则就是亵渎神，应当被众人用石头打死。

［话中之光］(一)「除掉他」这句话都同样的应用在主耶稣和保罗身上(约十九15；路廿三18)；基督的见证人，和他所见证的基督，必有同样的命运。

(二)学生不能高过先生，仆人不能大于主人(太十24；约十三16)；人如何对待我们的主，必也如何对待我们。如果我们为着见证的缘故，被人想要『除掉』的话，这就证明我们走在正确的道路上。

(三)我们的己生命是「不当活着的」，应当被人「除掉」，因为主说，若有人要跟从我，就当否认己，背起他的十字架，来跟从我(太十六24原文)。

(四)保罗以『分诉』(1节)――作见证――来化解人的逼迫，结果却引来更多的逼迫(22~24节)，可见我们若要忠心为主作见证，难免不被人逼迫，但我们虽遭逼迫，却不被丢弃(林后四9；徒廿三11)。

(五)撒但是不允许一个完全为主而活的人活着的；我们若愿意绝对为主活着，难免也会受到它的恫吓与攻击。

【徒廿二23】「众人喧嚷，摔掉衣裳，把尘土向空中扬起来。」

［文意注解］「摔掉衣裳，把尘土向空中扬起来，」这些举动是在表示对亵渎神者的嫌恶和弃绝。

【徒廿二24】「千夫长就吩咐将保罗带进营楼去，叫人用鞭子拷问他，要知道他们向他这样喧嚷是为甚么缘故。」

［文意注解］「叫人用鞭子拷问他，」『鞭子』是罗马人用来对奴隶和外国人逼供的刑具，它是一种用尖锐的骨和镶嵌金属的皮鞭，能把人打得皮开肉绽，甚至有许多人因此致死。

【徒廿二25】「刚用皮条捆上，保罗对旁边站着的百夫长说：『人是罗马人，又没有定罪，你们就鞭打他，有这个例吗？』」

［背景注解］罗马政府把公民籍放在很高的地位；一个罗马的公民在定罪之前，是不能被捆绑，也不能受鞭打的。

［文意注解］「刚用皮条捆上，」是使受刑者的上身赤裸，然后将他捆到柱上，准备施以鞭刑。

【徒廿二26】「百夫长听见这话，就去见千夫长，告诉他说：『你要甚么？这人是罗马人。』」

［文意注解］「百夫长听见这话，」『百夫长』是负责执行刑罚的人。

【徒廿二27】「千夫长就来问保罗说：『你告诉我，你是罗马人吗？』保罗说：『是。』」

【徒廿二28】「千夫长说：『我用许多银子才入了罗马的民籍。』保罗说：『我生来就是。』」

［背景注解］当时取得罗马公民权的方法有三：(1)出生于罗马公民的家庭；(2)对罗马帝国有显着的贡献；(3)付出一笔可观的金钱。

［文意注解］「我用许多银子才入了罗马的民籍，」罗马的公民籍拥有许多特权，在革老丢作罗马皇帝的时代，可以用金钱购得。

「我生来就是，」这表示在他出生之前，父亲就已经是一个罗马的公民，所以他一出生就随父亲取得了罗马籍。

【徒廿二29】「于是那些要拷问保罗的人就离开他去了。千夫长既知道他是罗马人，又因为捆绑了他，也害怕了。」

［文意注解］「也害怕了，」因恐怕上头知道他违反法规，会被问罪。

【徒廿二30】「第二天，千夫长为要知道犹太人控告保罗的实情，便解开他，吩咐祭司长和全公会的人都聚集，将保罗带下来，叫他站在他们面前。」

［背景注解］罗马帝国派驻犹太地的最高行政长官是巡抚，通常驻节在该撒利亚，另在耶路撒冷设有巡抚的衙门(约十八28)。当巡抚不在耶城时，便委由千夫长代行职务，但仍须向巡抚请示和报告。

［文意注解］「吩咐祭司长和全公会的人都聚集，」这里的『祭司长』在原文是复数词，指那些属于大祭司家族系统的人，他们大多是撒都该人。


讲道材料

使徒行传第廿三章

【徒廿三1】「保罗定睛看 公会的人，说：『弟兄们，我在神面前行事为人都是凭 良心，直到今日。』」

［文意注解］「我在神面前行事为人都是凭 良心，」『良心』乃是神为人创造、放在人灵里的一个功用，在人的里面规范其言行。当人的言行逾矩，良心就发出定罪、不安的感觉；当人言行中规中矩，良心就有平安的感觉。可惜自从人堕落以后，灵性死沉(创二17；弗二1)，良心的感觉相当微弱(弗四18~19)。但我们信徒的灵已经重生(约三6；弗二5)，良心已经蒙主宝血洗净(来九14原文；十22)，恢复了健全的功用，所以应当凭着良心行事为人，使良心无亏(提前一19)。

［话中之光］(一)信徒行事为人，不单要在『人』面前小心谨慎，更要注意在『神』面前如何讨 喜悦。

(二)许多人只注意在『人面前』行事为人，而在『人背后』便为所欲为，岂知在『人背后』也仍旧是「在神面前」。

(三)一个随时随事都活「在神面前」的人，才能『在人面前』坦然分诉，不觉得有甚么不是之处。

(四)世人常在人面前夸说他们作事凭着良心，其实他们所凭的良心是有亏的良心、虚伪的良心，甚至是丧尽的良心。

(五)基督徒的良心，既经过主宝血的洗净，故其感觉乃是活泼、新鲜又敏锐；我们若能事事凭着这种良心的感觉而活，就必能为主作美好的见证。

(六)我们应当常存信心和无亏的良心，千万不可丢弃良心，否则就在真道上如同船破坏了一般(提前一19)。

【徒廿三2】「大祭司亚拿尼亚就吩咐旁边站着的人打他的嘴。」

［背景注解］犹太人的律法，很注重受审讯之人的权利；不分皂白，打受审讯者的嘴，乃是违背律法的(参3节)。并且按照律法，打一个以色列人的嘴，乃是冒犯神的荣耀。

［文意注解］「大祭司亚拿尼亚，」亚拿尼亚乃是一个着名的无所顾忌、贪得无餍的政客，于主后47至58年间作大祭司，曾于主后51或52年被罗马政府递夺职衔，旋又复职。

「打他的嘴，」用意是在羞辱他、不准他胡乱发言。注意，主耶稣受审时，也曾被人掌打，但 的遭遇比保罗更惨：(1)被人吐唾沫在 脸上；(2)又蒙着 的脸；(3)用拳头打 ；(4)要 说预言，指出打 的是谁；(5)再被人用手掌打(可十四65；太廿六67~68)。

［话中之光］(一)信徒不仅要常进入幔内与主交通，也要出到营外就了 去，忍受 所受的凌辱(来十三13)。

(二)一个凭着良心在神面前行事为人的人(参1节)，有可能被人误会和轻视。

【徒廿三3】「保罗对他说：『你这粉饰的墙，神要打你！你坐堂为的是按律法审问我，你竟违背律法，吩咐人打我吗？』」

［文意注解］「保罗对他说，」保罗对审问者的不公，立即有了忿怒的反应。相较之下，主耶稣受尽羞辱(参2节注解)，却仍不言语。

「你这粉饰的墙，」意指他假冒伪善(参太廿三27~28)，因他表面是为维护律法而审讯保罗，实则破坏了律法并违背了律法的精神。

「神要打你，」亚拿尼亚于主后66年被犹太民族主义的叛徒暗杀了，有些人认为就是这句话得了应验。

「你坐堂为的是按律法审问我，」『坐堂』即入席坐着审判。

［话中之光］(一)神职人员最令神憎恶的乃是假冒伪善：好像「粉饰的墙」，外面好看，里面却充满了肮脏污秽(参太廿三27)。

(二)执法者竟然自己犯法，这是世人中间常见的现象，但在教会中的身负权柄的人，切忌滥用职权，反倒要作众人的模范。

(三)有敬虔的外貌，却背了敬虔的实意；这等人我们要躲开(提后三5)。

(四)传道人不是凭着身份和地位受人敬重，乃要留心按着真理而行，自然就会赢得众人的敬重。

(五)事奉主的人乃是威武不屈，敢于指出别人的不是之处。

【徒廿三4】「站在旁边的人说：『你辱 神的大祭司吗？』」

［文意注解］「你辱 神的大祭司吗？」根据犹太人的遗传，凡毁谤大祭司的便犯了对神不敬虔的罪，所以故意辱骂大祭司乃是一项很严重的过犯(参出廿二28；约十八22)。

【徒廿三5】「保罗说：『弟兄们，我不晓得他是大祭司；经上记着说：“不可毁谤你百姓的官长。＂』」

［文意注解］「我不晓得他是大祭司，」保罗这话有两种的解释：一种是或者是因为：(1)保罗的眼睛有毛病，眼力很差(加四15；六11)；(2)保罗一直在外传道，从未见过现任大祭司；(3)大祭司没有穿上正式的衣袍；(4)因有千夫长列席，大祭司未按次序坐席；等等的缘故，以致保罗真的不知道对方是大祭司，只以为是公会的领袖。另一种是讽刺性的反话，暗示一个大祭司绝不可为所欲为，毫不讲理。从保罗接下去所引用圣经的话来看，后者的解释比较合理。保罗在此是讽刺对方的作为，令人看不出是一个大祭司。故这句话可以意译如下：『我没有料到这个吩咐人掌我嘴的人，竟会是一个大祭司。』

「不可毁谤你百姓的官长，」引自出廿二28；保罗在这样的场合引用此圣经节，实耐人寻味。一面表明他尊重律法，一面显明对方不配作百姓的官长。

保罗在本节的话，实在只是对大祭司的职分道歉，而非对大祭司本人道歉。

［话中之光］(一)任何属灵的人也难免偶而在话语上失误，但要紧的是一旦发觉有错，便要立即认错。

(二)今天在教会中最大的难处，就是一般信徒不大尊重神所设立的权柄，以致神的话语受阻，神的旨意暗昧不明。

【徒廿三6】「保罗看出大众一半是撒都该人，一半是法利赛人，就在公会中大声说：『弟兄们，我是法利赛人，也是法利赛人的子孙。我现在受审问，是为盼望死人复活。』」

［背景注解］「撒都该人，」是当时一个犹太党派，成员多属上层富裕阶级人士，其名称源于所罗门时代的大祭司撒督(参王上四4)，他们反对法利赛人只讲热心而忽略道德行为，所以他们非常注重道德行为，却因此而趋于另一个极端，亦即只重行为而忽略了信仰。他们不信复活，认为人死了完全消灭，故无鬼，亦无天使；他们只接受摩西五经，不看重先知书，也不接受古人的遗传。他们在政治上很有地位，当时的大祭司亚拿、该亚法等都是属于撒都该人一党。

「法利赛人，」他们起初是一班热爱祖国、虔诚为神的人，因着大祭司西门为己而不为神，他们就与马克比党分开了，所以他们的敌人叫他们为『法利赛党』(意即『分开』)。他们尽力守律法和遗传，叫自己高过普通的人们，所以法利赛人这名词也就成了他们宗教的宗旨了。他们因着注重守律法，就渐渐趋于注重外面，而忽略了内心；他们在路口上祷告，衣服 子放宽了，行路仰天，免得看见妇女；他们对人严格，外面死守规矩，但内心却依旧败坏，所以『法利赛人』这名词，后人竟把它作『假冒为善』解释了。

一个法利赛人可能成为一个基督徒而仍作法利赛人(参徒十五5)；但是一个撒都该人则不能成为基督徒而仍作撒都该人。

［文意注解］「保罗看出大众一半是撒都该人，」『一半』的原文是指『一部分』；事实上，当时公会成员大部分是法利赛人，少数为有权势的撒都该人。

「一半是法利赛人，」这里的『一半』在原文和前句里的『一半』不同字；此处意指『其余的』。

「我是法利赛人，」保罗因受过严紧的律法教育，而成为法利赛人之一员(徒廿二3；腓三5)。

［话中之光］(一)主曾教导门徒，他们去到不信的人中间，如同羊进入狼群，所以要灵巧像蛇(太十16)；我们信徒在各样不利的环境中，也当灵巧观察，看出破绽，化解凶险。

(二)应付险境的机智和话语，乃是从神的灵而来的(太十19~20)，因此我们在平时就当靠着圣灵行事(加五25)，熟悉圣灵的意思。

(三)为主作见证，若能掌握听众所熟悉的领域，作为话题来发挥，将更有效。

(四)基督教的信仰乃是建立在耶稣基督复活的根基上，我们不仅相信基督自己已经复活了，并且也相信在基督里的众人也都要复活(林前十五20~22)。

(五)基督徒乃是活在复活盼望中的人，我们所追求的乃是复活之后来世的奖赏，而不是今生的享受(林前十五19)。

(六)我们既不可像撒都该人那样只要今生的地位与享受，也不可像法利赛人那样僵化的信仰；我们乃是有活泼的盼望(彼前一3)。

【徒廿三7】「说了这话，法利赛人和撒都该人就争论起来，会众分为两党。」

［文意注解］有人认为保罗不该利用属肉体的权宜之计来分裂会众，但是主对保罗这样的作法丝毫没有责备(参11节)。保罗所说的话，也许是神为了保全他的性命，而使他有如此临机应变的话语。

［话中之光］(一)一句话说得合宜，能够产生极大的果效；我们在传福音时，也要慎选合适的话语。

(二)因利害关系而有的结合，都是虚假而短暂的；一旦利害互相冲突时，就会自相残杀，以致瓦解。

【徒廿三8】「因为撒都该人说，没有复活，也没有天使和鬼魂；法利赛人却说，两样都有。」

［背景注解］法利赛人和撒都该人在信仰上每每是互相反对的。法利赛人相信口头律法的细节，撒都该人只接受成文律法；法利赛人相信预定，撒都该人相信自由意志；法利赛人相信天使和神灵，撒都该人却不相信；法利赛人相信死人复活，撒都该人却不信。

［文意注解］「因为撒都该人说，没有复活，」撒都该人的信仰以旧约的摩西五经为根据，不接纳任何口传的律法和解释，又因为五经中没有明显提及复活的教义，所以他们不相信人死后有身体复活的事。

「也没有天使和鬼魂，」可能指的是他们不相信当时犹太人普遍传说的有多种天使和诸灵。

［话中之光］(一)法利赛人虽然有正确的旧约信仰，但他们的信仰仅止于字句上的认识，而缺乏属灵的真知识，因此无法将旧约的信仰转化成新约的信仰，而不能接受耶稣基督的救恩。

(二) 叫我们能承当这新约的执事，不是凭着字句，乃是凭着灵；因为那字句是叫人死，灵是叫人活(林后三6原文)。

【徒廿三9】「于是大大地喧嚷起来。有几个法利赛党的文士站起来争辩说：『我们看不出这人有甚么恶处，倘若有鬼魂或是天使对他说过话，怎么样呢？』」

［文意注解］「倘若有鬼魂或是天使对他说过话，」这可能指保罗在对群众分诉时所提到的：(1)在往大马色的路上遇见主(徒廿二6~11)；(2)在圣殿里祷告时听到主对他说话(徒廿二17~21)。

「怎么样呢？」意即在他们看来，如果保罗以为曾有灵或天使向他说话，这事本身并无不妥，但并不表示他们赞同保罗对耶稣复活的解释。

【徒廿三10】「那时大起争吵，千夫长恐怕保罗被他们扯碎了，就吩咐兵丁下去，把他从众人当中抢出来，带进营楼去。」

［文意注解］「千夫长恐怕保罗被他们扯碎了，」当时的情形大概是，两派人马争吵之余，似乎动了血气，一派是恨不得把他立即置之死地，一派则奋力护卫他，保罗被双方推拉、撕扯，险象丛生。

【徒廿三11】「当夜，主站在保罗旁边，说：『放心吧！你怎样在耶路撒冷为我作见证，也必怎样在罗马为我作见证。』」

［文意注解］「当夜，」原文是『接下来的晚上』或『第二天夜里』；按犹太人的计时法，日落后即为第二天。

「你怎样在耶路撒冷为我作见证，」『作见证』不仅指言语上的见证，同时也指行为上的见证；主在此指出保罗在耶路撒冷所言和所行的，乃是为主作了见证。

「也必怎样在罗马为我作见证，」这句话一面是主的一个应许，表明保罗会照着他的心愿(参徒十九21)，被平安无事地带到罗马去，一面也是一个启发性的暗示，给保罗指出一条脱困的路：上告于该撒(徒廿五11)。

这里值得吾人注意的是，主并没有说过半句批评责备保罗的话，既未谴责他不该前来耶路撒冷，也未指责他言语不当，反而赞赏他在耶路撒冷忠心作见证，可见有些解经家对保罗在廿一章至廿三章的言行给予诸多评论，似乎过当。

［话中之光］(一)如今主一面是住在信徒的里面，一面也无所不在；必要时， 会显在一切信靠 之人的身边，作我们随时随在的帮助。

(二)主能在我们需要的时候安慰我们；主的安慰乃是我们患难中得力的泉源，叫我们能忍受苦楚(林后一4~6)。

(三)撒但虽能藉着捆绑信徒的身体，来阻止我们传道，但它不能捆绑基督活的见证人和他们活的见证。

(四)主的见证人总是被握在主的右手中(启一17，20；二1)，这手是他们在患难中的保护，也是他们一切行动的管理。

(五)我们为主作见证，除了话语上的见证之外，更重要的是作一个『见证人』，以行事为人来显示基督活的见证。

(六)我们所经历的患难和危险，一面是我们信仰成长的重要因素，一面也是我们见证信仰的最佳题材。

(七)在我们日常与人的接触应对中，要时刻以『为主作见证』为前题，而不是『为自己辩护』或『自我高抬』。

【徒廿三12】「到了天亮，犹太人同谋起誓，说：『若不先杀保罗就不吃不喝。』」

［背景注解］在某种情况下，犹太人视谋杀为有理。特别是当一个人对他们的祖宗遗传或社会秩序构成危害时，人们便视杀害那人为合法。而有志之士暗中商量如何执行刺杀事宜，并许下誓愿，不吃不喝，直至完成任务为止，若违此誓愿，甘受神罚。

［文意注解］「犹太人同谋起誓，」『犹太人』大概是指公会以外的急进犹太主义者；『起誓』原文是『发咒起誓了他们自己』，意即将自己置于咒诅之下，必定照着誓言而行，如果背誓，愿受咒诅。

「若不先杀保罗就不吃不喝，」这些狂热的卫道人士，认为保罗离经叛道，非杀之不可。

［话中之光］(一)任何狂热的宗教人士(包括基督教徒)，都会被撒但所利用，杀人还以为是事奉神(约十六2)。

(二)今天在各种不同的宗教徒中间，那些偏激的卫道人士，教导信徒『为着维护真道，可以采取恐怖行动，如果不幸为此捐躯，必蒙神奖赏』的思想，这是世界上到处都有恐怖份子的原因。

【徒廿三13】「这样同心起誓的有四十多人。」

［文意注解］犹太史学家约瑟夫认为，这批同心起誓要杀保罗的四十多名凶徒，可能就是主后66~70年起义，反叛罗马政权的奋锐党中人，属极端恐怖分子。

【徒廿三14】「他们来见祭司长和长老，说：『我们已经起了一个大誓，若不先杀保罗就不吃甚么。』

［原文字义］「吃」尝。

［文意注解］「他们来见祭司长和长老，」『祭司长』和『长老』在原文均为复数词；他们大多数属撒都该人，那些在公会里公开同情保罗的法利赛人可能不包括在内(参9节)。

「我们已经起了一个大誓，」本句原文直译：『我们已经将我们自己捆绑在一个厉害的咒诅底下』，意思是说，我们无法背誓。

【徒廿三15】「现在你们和公会要知会千夫长，叫他带下保罗到你们这里来，假作要详细察考他的事；我们已经预备好了，不等他来到跟前就杀他。」」

［文意注解］「假作要详细察考他的事，」『详细察考』意即『经彻底调查而断定』。

【徒廿三16】「保罗的外甥听见他们设下埋伏，就来到营楼里告诉保罗。」

［文意注解］「保罗的外甥听见他们设下埋伏，」『外甥』指亲姊妹的儿子；有解经家认为保罗的妹婿(或姊夫)极可能是大祭司家族中的一员，所以有机会获悉暗杀保罗的阴谋。

「就来到营楼里告诉保罗，」保罗因拥有罗马公民籍(徒廿二27)而享有特权，可在狱中接见访客。

［话中之光］(一)信徒的性命握在神主宰的手中，若非 的许可，任何阴谋诡计，都无法得逞。

(二)主应许的话(参11节)绝不落空，人的计谋不但不能使 的应许废弃，反而能加速应许的成就。所以我们应当存着充足的信心，坚守我们所承认的指望，不至摇动，因为那应许我们的是信实的(来十22~23)。

【徒廿三17】「保罗请一个百夫长来，说：『你领这少年人去见千夫长，他有事告诉他。』」

［文意注解］「他有事告诉他，」注意，保罗并没有告诉百夫长究竟是甚么事，这一点相当重要(参18节注解)。

［话中之光］(一)保罗的外甥只是一个「少年人」，在这危急时刻，竟能有如此处变不惊、冷静的态度，真是堪作许多人的榜样。

(二)保罗听到如此重大的消息，也不惊慌失措或自己筹划对策，只把自己的安危交托给「千夫长」，可见他真是照着主的吩咐『放心』了(参11节)。

【徒廿三18】「于是把他领去见千夫长，说：『被囚的保罗请我到他那里，求我领这少年人来见你；他有事告诉你。』」

［文意注解］「他有事告诉你，」可见保罗并没有告诉百夫长发生了甚么事，这是保罗处事聪明的地方，以免事机无端外泄。

【徒廿三19】「千夫长就拉着他的手，走到一旁，私下问他说：『你有甚么事告诉我呢？』」

［文意注解］「千夫长就拉着他的手，」这是一项不寻常的举动，可能他已经意识到事态非同平常。

【徒廿三20】「他说：『犹太人已经约定，要求你明天带下保罗到公会里去，假作要详细查问他的事。』

［文意注解］「犹太人已经约定，」『犹太人』一词并非指所有的犹太人，而是指那些与罗马政权在公事上接洽往来的犹太人领袖。

【徒廿三21】「你切不要随从他们；因为他们有四十多人埋伏，已经起誓说：若不先杀保罗就不吃不喝。现在预备好了，只等你应允。」」

［文意注解］「你切不要随从他们，」这是保罗的外甥在报告事实时，惟一加插进来的建议，切中对策；可见神在此危急时刻，赏给这个少年人必要的勇气和智慧。

【徒廿三22】「于是千夫长打发少年人走，嘱咐他说：『不要告诉人你将这事报给我了。』」

［文意注解］「不要告诉人你将这事报给我了，」这是一面为着少年人的安全设想，一面也不让阴谋集团阻止千夫长连夜护送保罗离去的计划(参23节)。

【徒廿三23】「千夫长便叫了两个百夫长来，说：『预备步兵二百，马兵七十，长枪手二百，今夜亥初往该撒利亚去；』

［文意注解］「预备步兵二百，马兵七十，长枪手二百，」这是一支相当大的特遣部队，想必是因为那股疯狂的凶杀势力相当可观。

『步兵二百』他们的任务是护送保罗由耶路撒冷到安提帕底(参32节)，因为这段路程属丘陵地带，容易受到伏兵突如其来的袭击，故须在囚犯的前后左右配置步兵，严加防备。

『马兵七十』负责将保罗由安提帕底快速护送到该撒利亚。

『长枪手』的原文意思含糊不明，是指『另一类的武装军士』，有时也可指『附加的马匹和驮马』。

「今夜亥初往该撒利亚去，」『亥初』原文『第三时』，指下午九点钟；『该撒利亚』是罗马巡抚驻节的地方，离耶路撒冷约有九十多公里。

［话中之光］(一)千夫长连夜调兵遣将，处事果断、迅速，真堪作我们的楷模；信徒在教会中服事主，遇事不可因循拖延，以致误了时机。

(二)为着一位无关重大案件的人而调动了如此庞大的兵力，相信一定是出于那万有之主的推动。这事再次证实了主的话：『神若帮助我们，谁能抵挡我们呢』(罗八31)？

【徒廿三24】「也要预备牲口叫保罗骑上，护送到巡抚腓力斯那里去。」」

［背景注解］巡抚腓力斯的全名是安多尼 腓力斯，他原为一个奴隶，因他的兄弟巴拉斯获罗马皇帝尼罗的宠信，以致他不但得作自由的公民，并被提拔作了一省的巡抚。他从主后52年至60年作犹太的巡抚，此时是主后58年，故离他卸任还有两年(参徒廿四27)。腓力斯先后与三位公主结婚，此时为第三位夫人，是希律亚基帕一世的女儿土西拉(徒廿四24)。

［文意注解］「也要预备牲口叫保罗骑上，」『牲口』指马或骡；千夫长对保罗的优遇，乃因他是罗马人；任何罗马籍的公民若因自己的疏忽而遇害，便须负起严重的后果。

【徒廿三25】「千夫长又写了文书，」

［文意注解］『文书』指公函。

【徒廿三26】「大略说：『革老丢·吕西亚，请巡抚腓力斯大人安。』

［文意注解］当时一般公函的开头格式，是先列出写信人与收信人的名字，以及问候语。

「革老丢·吕西亚，」是千夫长的正式复名。

【徒廿三27】「这人被犹太人拿住，将要杀害，我得知他是罗马人，就带兵丁下去救他出来。」

［文意注解］「我得知他是罗马人，」千夫长加插这句话，纯是为着讨好罗马当局；其实他并不是在带兵抢救保罗之前得知，乃是在准备动手拷问保罗时才知道(徒廿二25~29)。

【徒廿三28】「因要知道他们告他的缘故，我就带他下到他们的公会去，」

［文意注解］本节的叙述，符合实情。

【徒廿三29】「便查知他被告是因他们律法的辩论，并没有甚么该死该绑的罪名。」

［文意注解］「并没有甚么该死该绑的罪名，」意即他并未触犯罗马的法律。

［话中之光］基督徒因行善和持守真理而受苦，总强如因行恶受苦(彼前三17)；所以我们若是为主受苦，不要引为羞耻，倒要归荣耀给神(彼前四16)。

【徒廿三30】「后来有人把要害他的计谋告诉我，我就立时解他到你那里去，又吩咐告他的人在你面前告他。(有古卷加：愿你平安！)」」

［文意注解］「又吩咐告他的人在你面前告他，」千夫长此刻尚未作此吩咐，只是预料当这封信送达时，他已发出这道通知。

【徒廿三31】「于是，兵丁照所吩咐他们的，将保罗夜里带到安提帕底。」

［文意注解］「将保罗夜里带到安提帕底，」『安提帕底』是一军事基地，为大希律所建；它位于从耶路撒冷到该撒利亚的中途，先往西行约三十五公里到吕大，然后折往北行经安提帕底到该撒利亚；安提帕底即在吕大之北约十五公里，该撒利亚之南约四十五公里。

【徒廿三32】「第二天，让马兵护送，他们就回营楼去。」

［文意注解］「让马兵护送，」从安提帕底到该撒利亚的路乃是一片平原地带，居民多数为外邦人。

【徒廿三33】「马兵来到该撒利亚，把文书呈给巡抚，便叫保罗站在他面前。」

［文意注解］「马兵来到该撒利亚，」『该撒利亚』是罗马管辖撒玛利亚和犹太地的总部，离安提帕底约四十五公里。

【徒廿三34】「巡抚看了文书，问保罗是哪省的人，既晓得他是基利家人，」

［文意注解］「问保罗是哪省的人，」这是要查明保罗是否在他的司法权限之内，因为按当时的罗马法例，犯人虽然通常在犯事的省分受审，但也有可能被解返原居的省分受审。

「既晓得他是基利家人，」『基利家』在当时并不是独立的省分，而是隶属叙利亚省，归巡抚腓力斯管辖，故保罗的案件由他负责审讯。

【徒廿三35】「就说：『等告你的人来到，我要细听你的事。』便吩咐人把他看守在希律的衙门里。」

［原文字义］「衙门」司法厅。

［文意注解］「我要细听你的事，」『细听』即指仔细审讯。

「便吩咐人把他看守在希律的衙门里，」『希律的衙门』原是大希律在该撒利亚为他自己所建的宫殿，被罗马政府改用作巡抚的官式总部。腓力斯没有把保罗囚在一般的监狱中，而将他看守在官邸里，算是对他相当宽大的表示。


讲道材料

使徒行传第廿四章

【徒廿四1】「过了五天，大祭司亚拿尼亚同几个长老，和一个辩士帖土罗下来，向巡抚控告保罗。」

［原文字义］「辩士」代言人，发言人(speaker)，善言者；「亚拿尼亚」耶和华所保护的，主是恩慈的；「帖土罗」小三。

［文意注解］「过了五天，」『五天』是从保罗被解至该撒利亚(徒廿三33~35)算起。

「和一个辩士帖土罗下来，」『辩士』是能言善道的律师，为犹太人所请，代表他们控告保罗；『帖土罗』可能是罗马人，更可能是希腊人，熟悉罗马法律和诉讼的程序。

【徒廿四2】「保罗被提了来，帖土罗就告他说：」

［原文字义］「提来」召来，叫来。

【徒廿四3】「『腓力斯大人，我们因你得以大享太平，并且这一国的弊病，因 你的先见得以更正了；我们随时随地满心感谢不尽。」

［原文字义］「腓力斯」快乐的；「太平」平安，和睦；「弊病」(原文无此字)；「先见」深谋远虑，未雨绸缪；「更正」振兴。

［文意注解］「我们因你得以大享太平，」据说腓力斯用高压手段统治犹太地，整肃盗党，取缔暗杀组织，粉碎了由一个埃及人所发动的叛乱(参徒廿一38)，故维持了几年的平静。

「并且这一国的弊病，因 你的先见得以更正了，」本句在原文可译为：『因着你的远见，在国中兴起了改革』；它与『我们因你得以大享太平』一起原属第二节，因中文不习惯将人名放在句子的后面，故在翻译时改列本节。

事实上，根据历史的记载，并未见他有甚么革新或改进。

［话中之光］(一)本节充分显明世上辩士那种巧言令色的嘴脸：(1)利用手段以争取审判官的好感；(2)颠倒是非，将贪官污吏说成好官；(3)满口谄媚奉承的话，卑躬屈节，无视民间疾苦。

(二)基督徒并非从不称赞人(参徒十六2)，但基督徒的称赞乃是有事实的根据，绝不是夸大的虚言，并且动机也不是为着讨好对方。

【徒廿四4】「惟恐多说，你嫌烦絮，只求你宽容听我们说几句话。」

［文意注解］「惟恐多说，你嫌烦絮，」原文是『为免叫你生厌而不再多言』，意即『闲话少说，言归正传』。

［话中之光］(一)客套话说多了，反而惹人生厌。

(二)多言多语，难免有过；禁止嘴唇是有智慧(箴十19)。

(三)一句话说的合宜，就如金苹果在银网子里(箴廿五11)。

【徒廿四5】「我们看这个人，如同瘟疫一般，是鼓动普天下众犹太人生乱的，又是拿撒勒教党里的一个头目，」

［原文字义］「鼓动」搅动(stir)；「普天下」居人之地；「拿撒勒」丛林，被隔开，分枝，保全；「头目」叛党的首领。

［文意注解］「是鼓动普天下众犹太人生乱的，」对罗马政府而言，犹太人若只因信仰而起的争执，通常不予过问；但若事涉煽动造反，便是一项非常严重的罪行。

「又是拿撒勒教党里的一个头目，」作一个未经罗马当局批准的教派领袖就是抵触法律。『拿撒勒教党』即指拿撒勒人耶稣的跟从者。从前拿撒勒人耶稣是被巡抚彼拉多以『犹太人的王』之罪名处死的(太廿七37)，所以 的党羽很容易被视为反叛份子。

『拿撒勒教党』这名称也含有被人轻蔑的意思；另有些解经家按原文字义将它解释作『循规蹈矩者』，意思是说基督徒的生活表现，常叫外人称赞。

［话中之光］(一)宗教常会利用属地的权势，来阻挠基督福音的传播。

(二)主的见证人被人视如「瘟疫一般」；是的，我们若忠心为主传福音，对人群社会必致产生重大的影响，传染性又强，蔓延又快，在仇视福音者的眼中，简直如同瘟疫一般。

(三)福音的来到，乃是要在我们的心中、家庭、社会，建立一个新的关系、新的秩序；真是一个天翻地覆的改变。所以从这方面的意义来看，信徒应当发挥「鼓动普天下…人生乱」的作用。

【徒廿四6】「连圣殿他也想要污秽；我们把他捉住了。(有古卷加：要按我们的律法审问，)」

［原文字义］「污秽」犯了，亵渎，玷污。

［文意注解］「连圣殿他也想要污秽，」罗马政府为了安抚犹太人，容许他们对圣殿的自主权，若有人带外邦人擅闯圣殿内院、玷污圣殿，特准他们按犹太律法处死(参徒廿一28背景注解)。

『想要』表示他们的指控已经从实际的污秽圣殿(徒廿一28)，降级到尚在阴谋策划的阶段。

【徒廿四7】「有古卷加：(不料千夫长吕西亚前来，甚是强横，从我们手中把他夺去，吩咐告他的人到你这里来。)」

［原文字义］「强横」强暴(great violence)。

［文意注解］「甚是强横，」原文是『动用很大的暴力』，意即行事蛮横。

【徒廿四8】「你自己究问他，就可以知道我们告他的一切事了。』」

［原文字义］「究问」仔细审问，看透。

［文意注解］「你自己究问他，就可以知道，」表示对腓力斯断案的能力有信心。

【徒廿四9】「众犹太人也随着告他说：『事情诚然是这样。』」

［文意注解］本节表示在场的众人都同声附和，支持帖土罗对保罗的指控。

［话中之光］(一)宗教徒常会与属世的人合作，为达目的，不惜作假见证。

(二)诚实见证人，不说谎话；假见证人，吐出谎言(箴十四5)。

【徒廿四10】「巡抚点头叫保罗说话。他就说：『我知道你在这国里断事多年，所以我乐意为自己分诉。」

［原文字义］「断事」审判，断案；「分诉」回答，辩护。

［文意注解］「他就说，」下面的话是本书所记保罗的第二篇自辩词。

「我知道你在这国里断事多年，」保罗这话的意思是，既然腓力斯在犹太地治理多年，对犹太人之间的事务应相当熟悉，故对此案的判断理当没有困难。注意保罗的开场白，并没有像帖土罗那样的奉承、阿谀(参3节)。

［话中之光］(一)基督徒不宜说谄媚奉承的话(帖前二5)，更不可为得便宜而谄媚人(犹17)。

(二)基督徒并不是从不为自己表白，但我们表白的动机，不是称义、高抬自己，而是见证主在我们身上的恩典和带领(参徒廿三11)。

【徒廿四11】「你查问就可以知道，从我上耶路撒冷礼拜到今日不过有十二天。」

［原文字义］「查问」(原文无此字)；「不过」不多于，最多。

［文意注解］「从我上耶路撒冷礼拜，」这话是表示他上耶路撒冷的目的是作『礼拜』，而不是去鼓动生乱(参5节)。

「到今日不过有十二天，」『十二天』指包括在耶路撒冷约有七天(参徒廿一27)和在该撒利亚五天(参1节)。保罗的意思是说，在这样短促的时间里，他的所言所行，究竟是为着礼拜或为是着鼓动生乱，很容易查明。

『十二天』也是一个很重要的时间指引，据此可推算保罗被捕的时间，大概是在那『七日』(徒廿一27)中最后两天之前，因为他是在到达耶路撒冷后第三天上圣殿的(参徒廿一17~18，26)。

［话中之光］事实胜于雄辩；我们为自己所能作的最好辩护，就是将事实摆明出来。

【徒廿四12】「他们并没有看见我在殿里，或是在会堂里，或是在城里，和人辩论，耸动众人。」

［原文字义］「辩论」争论；「耸动」(原文有两个字)：集合，压在，共谋(第一个字)；作，行(第二个字)。

［文意注解］「和人辩论，耸动众人，」『辩论』是针对反对者，『耸动』是针对一般的群众；这两者乃是惹起动乱的两个主要手段。

【徒廿四13】「他们现在所告我的事，并不能对你证实了。」

［文意注解］「不能对你证实了，」意即拿不出控告的证据来。

【徒廿四14】「但有一件事，我向你承认，就是他们所称为异端的道，我正按着那道事奉我祖宗的神，又信合乎律法的和先知书上一切所记载的，」

［原文字义］「异端」教门，不同门派；「道」道路；「事奉」作祭司事奉。

［文意注解］「就是他们所称为异端的道，」犹太人把基督信仰当作『异端』，即背离犹太教的信仰。

「我正按着那道事奉我祖宗的神，」早期的基督徒常称其运动为『道路』(徒八39；九2；十三10；十六17；十八25~26；十九9，23；廿二4；廿四14，22；林前十二31)，因他们认为这种运动乃是以色列信仰之真实应验，乃是惟一达到救恩之路。

『我祖宗的神』一词表示他所事奉的神，也就是控告他之人所事奉的同一位真神。

「又信合乎律法的和先知书上一切所记载的，」意指他的信仰乃承接犹太人历来正统的经典。

［话中之光］(一)「但有一件事，我向你承认，」基督徒承认自己的信仰，乃是必须的，这是荣耀的承认，是有见证的承认。

(二)许多信徒害怕公开承认自己的信仰，只想暗地里作基督徒。怀着这种心态的人，永远作不好基督徒。

(三)基督徒的行事为人，乃是按着圣经的教训，故是合乎圣经的。

【徒廿四15】「并且靠着神，盼望死人，无论善恶，都要复活，就是他们自己也有这个盼望。」

［原文字义］「盼望」(前后两个『盼望』在原文不同字)：有希望，有信心(第一个『盼望』)；预料，期待(第二个『盼望』)。

［文意注解］「盼望死人，无论善恶，都要复活，」即指盼望『普遍复活』；人并非一死就都了了，死后还要复活，面对审判(来九27)，按各人生前的行为接受报应(太十六27；罗二6)，善者得奖赏，恶者受惩罚(但十二2；约五28~29；罗二9~10)。

「就是他们自己也有这个盼望，」『他们』指大多数的犹太人，特别是法利赛人。

［问题改正］死人虽然都要复活，但却分成两个梯次：(1)头一次的复活，是在千年国度之前(启廿4~6)，当基督再来的时候，只发生在主里死了的人身上(林前十五23；帖前四16)；这一次的复活，是为着得生命与得赏赐(约五28~29；路十四14)，所以又称为『上好的复活』(启廿5~6原文，the foremost resurrection)或『杰出的复活』(腓三11原文，the outstanding resurrection)。(2)第二次的复活，是在千年国度之后，发生在其余的死人身上(启廿5)；这一次的复活，是为着受审判，被定罪而永远灭亡(约五29下；启廿12~15)。

注意，主耶稣在《马太福音》第二十五章所讲当人子降临时聚集万民审判的事(太廿五31~46)，对象是指主再来时尚活在地上的万民，与死人复活受审乃属不同的两回事。关于那一段经文的确实意义，请参阅拙作《马太福音注解》。

［话中之光］(一)基督徒若没有复活的盼望，而只在今生有指望，就算比众人更可怜(林前十五19；帖前四13)。

(二)若死人不复活，我们就吃吃喝喝罢；因为明天要死了(林前十五)。既然死了就了了，我们今天如何行事为人，又有甚么关系呢？

(三)信徒的复活，与世人的复活不同；世人复活的结局，乃是审判和沉沦，但我们信徒的复活，却有荣耀的盼望。

(四)基督徒应当以将来复活后得主奖赏，为我们今日生活所追求的目标(腓三11~14)。

(五)『那美好的仗我已经打过了，当跑的路我已经跑尽了，所信的道我已经守住了；从此以后，有公义的冠冕为我存留，就是按着公义审判的主到了那日要赐给我的』(提后四7~8)。这也是每一位基督徒所该有的信念和盼望。

【徒廿四16】「我因此自己勉励，对神、对人，常存无亏的良心。」

［原文字义］「勉励」用力，努力；「无亏」不致绊倒，没有过犯，免于冒犯。

［文意注解］「我因此自己勉励，」『因此』二字表示保罗在本节所标榜的做人原则，乃根据前节的信仰。

「常存无亏的良心，」『常存』在原文是『常常操练』(exercise myself)的意思。

［话中之光］(一)本节开头的「因此」二字表明，我们有了属天的异象之后，必须在属地的生活中付诸实行。我们的生活见证，若是配不上我们的属灵看见，就我们所看见的无论是多么高超，全归徒然。

(二)异象必须能控制实际生活见证；我们惟有当所看见的和所活出的成为一致时，才不羞辱主名，也才配称为主刚强的见证人。

(三)基督徒的信仰，必须能左右其行事为人的方式；我们的行事为人若不能与基督的福音相称(参腓一27)，就表示我们的信仰已经脱离了现实。

(四)基督徒的为人生活，必须维持「对神」和「对人」两方面的均衡；单顾到对神而不顾到对人，就很容易偏枯，而成为所谓『属灵的怪人』；但若只顾到对人而不顾到对神，也很容易趋于虚伪做作，而成为所谓『假冒伪善』的人。

(五)我们信徒应当养成一种习惯，当发现自己有了过失或错误，总要立即对付掉，好叫良心里面没有一点亏欠和定罪的感觉。

(六)良心甚么时候有亏，我们甚么时候就不能坦然无惧；因为『我们的心若不责备我们，就可以向神坦然无惧了』(约壹三21)。

(七)我们一不能向神坦然无惧，我们与神的交通，就立即有了隔阂。良心一有亏欠，交通就也亏欠。神乃是按着我们良心的程度，而与我们交通。

(八)良心的亏欠，是最会拦阻直觉上与神交通的。因为『我们的心若责备我们，神比我们的心大』(约壹三20)；我们良心所定罪的，神也必定罪。

(九)惟有『清洁的良心』，才能『事奉神』(提后一3)。

(十)良心是我们信心的机关。无亏的良心和伟大的信心，是分不开的。良心一有亏欠，信心立即衰弱。『爱是从清洁的心，和无亏的良心，无伪的信心生出来的』(提前一5)；『常存信心和无亏的良心』(提前一19)。

(十一)我们属灵的程度增加多少，我们良心的锐利程度也随之而增加多少。如果是良心的感动，只怕不多，不怕太多。良心是神的制动机。它告诉我们以为某地方已经发生毛病了，应当修理后再行。我们如果肯听，就免得后来拆毁更多的工作。

(十二)当基督徒的灵命长进到一个地步时，就良心所作的见到证，和圣灵所作的见证，几乎都是一致的。因为当良心完全受圣灵管治的时候，良心的锐利日甚一日，以致与圣灵所发的声音更为合拍。并且圣灵也就是藉着良心向信徒说话――『我良心被圣灵感动，给我作见证』(罗九1)。

(十三)我们若要向人有无亏的良心，我们就必须先向神有无亏的良心。因为向神的良心一亏，向人自然也有亏了，所以凡要追求属灵生活的信徒，总当求在神面前有无亏的良心(彼前三21)。

(十四)我们不只当求向神无亏的良心，也当求向人无亏的良心。许多的事，在神前是可以作的，但是在人面前是不可以的。良心对人无亏，才能在人前有好的见证。

(十五)良心有亏，就外面的行为虽好，是没有用处的；良心无亏，就是有人误会或毁谤，也不要紧。因为『存着无亏的良心，叫你们在何事上被毁谤，就在何事上，可以叫那诬赖你们在基督里有好品行的人，自觉羞愧』(彼前三16)。

【徒廿四17】「过了几年，我带着 济本国的捐项和供献的物上去。」

［原文字义］「 济」施舍，济助；「供献的物」献祭，礼物。

［文意注解］「我带着 济本国的捐项，」本节是惟一的经节，清楚提到保罗此次耶路撒冷之行，负有陪同亚该亚、马其顿、亚西亚各省众教会的代表(徒廿4)，把捐资送到耶路撒冷的任务(参林前十六3~4；林后八1~4；九1~4)。

「和供献的物，」可能是指保罗资助那些要完成誓愿的人，在洁净的日期满足时献祭所需的祭物(徒廿一27~29)。

【徒廿四18】「正献的时候，他们看见我在殿里已经洁净了，并没有聚众，也没有吵嚷，惟有几个从亚西亚来的犹太人。」

［文意注解］「惟有几个从亚西亚来的犹太人，」这是一个不完整的语句，应该再加上『耸动众人，胡乱指控』之类的说明(参徒廿一27~28)。

【徒廿四19】「他们若有告我的事，就应当到你面前来告我。」

［文意注解］「就应当到你面前来告我，」这表示那几个从亚西亚到耶路撒冷过节、诬告保罗的犹太人(参18节；徒廿一27)，现在并没有来作证。这是保罗自辩词中十分有力的一点反驳。

【徒廿四20】「即或不然，这些人若看出我站在公会前，有妄为的地方，他们自己也可以说明。」

［原文字义］「妄为」不正，坏事，恶行。

［文意注解］「这些人若看出我站在公会前，」『这些人』是指当时在巡抚面前控告保罗的犹太人。

保罗在本节是向在场的犹太人挑战，叫他们说明，他在他们面前犯了甚么罪。

【徒廿四21】「纵然有，也不过一句话，就是我站在他们中间大声说：“我今日在你们面前受审，是为死人复活的道理。＂』」

［原文字义］「话」声音，口气；「大声说」喊出。

［文意注解］「纵然有，也不过一句话，」保罗所讲这句话，记载于行传廿三章六节。

【徒廿四22】「腓力斯本是详细晓得这道，就支吾他们说：『且等千夫长吕西亚下来，我要审断你们的事。』」

［原文字义］「详细」正确地，完全地，周详地；「晓得」理解；「支吾」延搁，展期，推搪。

［文意注解］「腓力斯本是详细晓得这道，」『详细晓得』是比较式的用语，指腓力斯对基督教道理的认识，超过一般人士；他对基督教信仰的一些知识，也许是由他的犹太籍夫人土西拉而得来的(参24节注解)。

「就支吾他们说，」『支吾』原文含有『说不出来』的意思；意即不当场宣告他的断案。腓力斯显然知道保罗没有犯下任何罪行，抵触罗马法律。但他若宣判保罗无罪，就会得罪了犹太人的领袖们。因此，他为了政治上的理由，就采取权宜之计，拖延审讯，等到环境适当时才摊开谜底。

「且等千夫长吕西亚下来，」其实这只是一种拖延的策略。千夫长究竟曾否为保罗的案件前往该撒利亚作证，并没有记载。

【徒廿四23】「于是吩咐百夫长看守保罗，并且宽待他，也不拦阻他的亲友来供给他。」

［原文字义］「宽待」放松，使安适。

［文意注解］「并且宽待他，」意即给予他某种程度的自由。保罗既是罗马公民，又没有被定任何罪状，所以他能够获得与一般囚犯不同的待遇，而只被软禁看管，其情况类似他在罗马等候审讯时一样(徒廿八30~31)。

【徒廿四24】「过了几天，腓力斯和他夫人――犹太的女子土西拉――一同来到，就叫了保罗来，听他讲论信基督耶稣的道。」

［原文字义］「土西拉」露水滴湿，妇女减少；「讲论」有关；「道」(原文无此字)。

［文意注解］「犹太的女子土西拉，」『土西拉』据谓是希律亚基帕一世的幼女，先嫁给米沙王(Emesa)，后又改嫁腓力斯，成为他的第三任妻子。

【徒廿四25】「保罗讲论公义、节制，和将来的审判。腓力斯甚觉恐惧，说：『你暂且去吧，等我得便再叫你来。』」

［原文字义］「公义」公正，正义，公平；「节制」自制，克己；「甚觉」变成，成了；「恐惧」惊怕，被吓；「得便」有了方便的日子，得着适宜的时机。

［文意注解］「保罗讲论公义、节制，」『讲论』原文是『透澈地讲论、讨论、争辩』；『公义』意指行事公正，诸如秉公处理政务、待人不可有偏见等；『节制』意指约束肉体的邪情私欲，不使放纵。

「将来的审判，」指末日神对人的审判。

「腓力斯甚觉恐惧，」这必然是因为他自己的行为，不符公义和节制的要求，面对将来的审判，难免心生不安与恐惧。

「等我得便再叫你来，」『等我得便』意即『我心虽许，但因身受环境的牵挂，所以现在不能决志，或许将来环境改变了，当乐意为之』；这是一般世人推拖福音的遁词。腓力斯也许是由于欲望、骄傲、贪婪和野心等的作祟，使他觉得不便立即改变他的生活和行事的方式。

［话中之光］(一)求主帮助我们除去不敬虔的心，和世俗的情欲，在世自守、公义、敬虔度日(多二12)。

(二)倪柝声作诗说：『我今每日举目细望审判台前亮光；愿我所有生活、工作，那日都能耐火。』

(三)「等我得便」许多人听到福音信受感动，可惜未能当场表态悔改相信，而托词逃避，终至沉沦。

(四)我们传福音时，若是发现福音朋友心里受感，务要抓住机会使他表态，以免造成遗憾。

(五)腓力斯『得便』与『不便』的关键不是时间，而是他有不良的存心(参26节)；人若没有悔改的心志，就没有得救的可能。

【徒廿四26】「腓力斯又指望保罗送他银钱，所以屡次叫他来，和他谈论。」

［原文字义］「指望」在盼望之下；「谈论」交谈，交通。

［文意注解］「腓力斯又指望保罗送他银钱，」可能因为保罗在先前的辩词里提到带着 济的款项到耶路撒冷来(参17节)，并且他在监里，也常有外邦教会济助他(参腓二25)，而被贪官误认为有财可图。

［话中之光］(一)腓力斯一心指望金钱，而忽略了将来的审判(参25节)；撒但常叫人只顾眼前，而不顾永远。

(二)『贪财』之心，常会使人胜过『恐惧』(参25节)，而作出所不该作的事。

(三)藉与人谈道而指望得着银钱，这是另一种方式的『以敬虔为得利的门路』(提前六5)；今天也有不少人想利用信主耶稣为藉口，实际是要得着属地、属物质的好处。

(四)撒但折磨神的儿女乃是「屡次」的，不断的磨人的『时间』。像保罗这样有能力、有恩赐的使徒，被腓力斯屡次请来谈论，过了两年(参27节)，他还未得救。这是撒但在藉腓力斯折磨保罗。当年保罗是身不由己，但今天我们要看出撒但的诡计，拒绝一直作没有结果的事。

【徒廿四27】「过了两年，波求·非斯都接了腓力斯的任；腓力斯要讨犹太人的喜欢，就留保罗在监里。」

［原文字义］「讨…喜欢」施惠以求还报。

［文意注解］「过了两年，」按照当时的罗马法律，未被判罪的人，拘留不得超过两年，显见保罗遭受腓力斯不合法的待遇。

「波求·非斯都接了腓力斯的任，」波求非斯都是在主后60年继腓力斯任犹太巡抚，任内曾极谋求恢复犹太地的秩序，徒劳无功，后死于任内。

腓力斯因处理该撒利亚的种族动乱事件不当，而被罗马当局革职召回。

「腓力斯要讨犹太人的喜欢，」腓力斯因被控渎职，不久需要在罗马的法庭中面对犹太人，所以不想为着保罗再激怒更多的犹太人，以免对自己不利。


讲道材料

使徒行传第廿五章

【徒廿五1】「非斯都到了任，过了三天，就从该撒利亚上耶路撒冷去。」

［原文字义］「非斯都」节日的。

［文意注解］「非斯都到了任，」非斯都(Festus)于主后60年接续腓力斯担任犹太地的巡抚(徒廿四27)，两年后死于任内；他的为人虽然没有像腓力斯那样败坏，但仍免不了官场『迎合民意居先，主持正义押后』的心态(参9节)，所以保罗在他的监管下并没有得到更好的待遇。

「过了三天，」表示他丝毫不敢怠慢，急于谋求解决前任巡抚所留下来的种族动乱问题(参徒廿四27)。

「就从该撒利亚上耶路撒冷去，」『该撒利亚』是犹太巡抚驻节所在地；『耶路撒冷』是犹太人历代首府，一切有关犹太人的动乱，常发源于此地。

非斯都上耶城的目的，一面是为了巡视并了解当地的情况，寻求安抚，思图解决乱源；另一面也可会晤犹太人的领袖，拉拢交情，争取他们的合作。

［话中之光］(一)「过了三天，」信徒在世为人，应当勤奋作工；懒惰成性的人，在主手中一无用处。

(二)「从该撒利亚上耶路撒冷去，」俗语说：『不入虎穴，焉得虎子。』我们作事，应当掌握问题根源所在，谋求解决之道。

【徒廿五2】「祭司长和犹太人的首领向他控告保罗，」

［文意注解］「祭司长和犹太人的首领，」『祭司长』其原文古抄本有的是单数，指大祭司，但大多数抄本是复数，指众祭司长(参15节原文)；『犹太人的首领』即指犹太公会中的撒都该人。这些人是犹太公会的领袖人物。他们趁着罗马巡抚新官上任，以为这是比较好商量的良机，所以重提对保罗的控告，盼望一举解决他们的心愿。

［话中之光］犹太教人士对保罗的恨恶，经过了两年的时光，仍旧没有减退。这个情形说出：宗教异己者之间的排挤和斗争，只会越演越烈，根本不可能『和平共存』的。

【徒廿五3】「又央告他，求他的情，将保罗提到耶路撒冷来，他们要在路上埋伏杀害他。」

［文意注解］「求他的情，」意即求他赐惠。

「他们要在路上埋伏杀害他，」『他们』应不是指公会的领袖要亲自动手杀害保罗，而是指串通那些偏激狂热的犹太人(徒廿三12~15)去执行此事。

［话中之光］(一)犹太教领袖为了一心一意消除异己，不惜低声下气，向属世的政权求情，这正是宗教利用政治的一幅图画。

(二)凡热衷于维护宗教的仪文规条，而忽略了属灵的实际的人，就会以『害人』取代『救人』，以『假冒为善』取代『真心向善』。

(三)宗教人士常以外表合法作为掩护，企图遂行其内心非法的目的，这比世俗的人更为可怕！

(四)我们基督徒若是只注重教义的争辩，而忽略灵命的更新与变化，也难免重蹈犹太教徒的覆辙，例如：(1)能说不能行(太廿三3)；(2)教人舍弃世上的虚荣，却在教内争权夺利(太廿三6)；(3)热心传福音叫人信教，却使他作地狱之子(太廿三15)；等等。

【徒廿五4】「非斯都却回答说：『保罗押在该撒利亚，我自己快要往那里去。』」

［背景注解］若没有当事人的同意，不能将一个罗马公民交给犹太公会处理。

［话中之光］(一)王的心在耶和华的手中，好像陇沟的水，随意流转(箴廿一1)；若没有神的允许，人的计谋都不能得逞。

(二)在位的人(例如长老等)处理事务，要坚守原则，而不可一味地迁就人情。

【徒廿五5】「又说：『你们中间有权势的人与我一同下去，那人若有甚么不是，就可以告他。』」

［原文字义］「有权势的人」有才能的人，有能力的人；「不是」偏离，差错。

［文意注解］「那人若有甚么不是，就可以告他，」表示他办案的态度乃是秉公行事。

【徒廿五6】「非斯都在他们那里住了不过十天八天，就下该撒利亚去；第二天坐堂，吩咐将保罗提上来。」

［文意注解］「非斯都在他们那里住了不过十天八天，」『不过十天八天』表示他在耶路撒冷逗留不久。

「第二天坐堂，」『第二天』表示他对这个案件的重视，立即着手处理；『坐堂』表示正式审理案件，当庭所作的判决即为法庭正式的裁定。

【徒廿五7】「保罗来了，那些从耶路撒冷下来的犹太人周围站着，将许多重大的事控告他，都是不能证实的。」

［文意注解］「将许多重大的事控告他，」『重大的事』是形容所控告的事若是属实，足以置对方于死地。犹太人知道，若是以宗教神学观点的歧异为理由来控告保罗，是不被罗马法庭接纳来定罪的，所以他们必定捏造一些破坏罗马法律、扰乱社会安宁，鼓动革命反叛该撒等政治上重大的罪名来指控他。

「都是不能证实的，」意即他们所作的控告，缺乏见证人或证据，或者证据薄弱，无法采信。

【徒廿五8】「保罗分诉说：『无论犹太人的律法，或是圣殿，或是该撒，我都没有干犯。』」

［背景注解］犹太人对保罗的控诉，主要有三：(1)干犯犹太人的律法，教训在外邦的犹太人离弃摩西，不要行割礼，也不要遵行条规(徒廿一21，28；廿三29)；(2)污秽圣殿，带着外邦人进入内殿(徒廿一28；廿四6)；(3)鼓动犹太人反叛罗马政权(徒廿四5)。

［话中之光］(一)基督徒虽然没有遵行摩西律法的义务(加三13；五1)，但并不反对律法(参太五17~19)，因为律法引导人认识基督(加三24；西二16~17)。

(二)我们所信的真神，虽然不是住在人手所造的殿(徒十七24)，但仍特别将圣城中神的殿分别出来，不容人任意践踏(启十一1~2)。

(三)基督徒尊重国家的法律和社会秩序(罗十三1~7)，并且也为执政掌权者祷告(提前二2)。

(四)基督平日应当有严紧的生活，才能坦然地说，无论对甚么，「我都没有干犯」；这样，我们若还受逼迫，乃是『为义受逼迫』(太五10)，也是『因行善受苦』(彼前二20)，这是可喜爱的，也是有福的。

【徒廿五9】「但非斯都要讨犹太人的喜欢，就问保罗说：『你愿意上耶路撒冷去，在那里听我审断这事吗？』」

［文意注解］「但非斯都要讨犹太人的喜欢，」注意，前后两任巡抚在处理保罗的案件，都存心『讨犹太人的喜欢』(参徒廿四27)。

「你愿意上耶路撒冷去，在那里听我审断这事吗？」这是一句矛盾的话：若仍由非斯都审断案件，就没有上耶路撒冷去的必要，所以保罗听出了弦外之音――『把我交给他们』(参11节)。

『上耶路撒冷去』意即在犹太人的公会前接受审讯，虽然表面上仍由非斯都主持，但在那种环境气氛之下，他的审断很容易受犹太人领袖的影响，而和他们的意见妥协。

注意，非斯都这个问题，是蓄意当着犹太人的面提出的(参7节)，可能只是为了向犹太人有所交代，他的内心不一定真的巴望保罗同意上耶路撒冷去(请参阅12节注解)。

［话中之光］(一)世人行事为人的原则是「讨…人的喜欢」，但基督的仆人却要讨神的喜欢(加一10；弗六6；西三22)。

(二)信徒绝不能玩弄政治手腕，也不应在恶势力的胁迫下寻求妥协之道。

(三)我们基督徒在世人中间，虽然应当驯良像鸽子，但也要灵巧像蛇(太十16)；听人的话语不要只听表面，而要听出言外之意。

【徒廿五10】「保罗说：『我站在该撒的堂前，这就是我应当受审的地方。我向犹太人并没有行过甚么不义的事，这也是你明明知道的。」

［文意注解］「我站在该撒的堂前，」『该撒』是罗马皇帝的称号；巡抚乃是皇帝的代表，获皇帝授权审理司法案件。『该撒的堂』就是罗马帝国的法庭，根据罗马法律审案。

「这就是我应当受审的地方，」换句话说，保罗拒绝到耶路撒冷受审，因为那里是较低级的法庭。

「我向犹太人并没有行过甚么不义的事，」『不义的事』是指违犯罗马法律的罪行。

［话中之光］(一)基督徒不欺负别人，但也不是任人欺负；我们应该善用法律所赋与的权利，来保护自己。

(二)大多数基督徒虽然不愿涉足政治圈内的事，但我们对于国家社会的政治制度也应有相当程度的了解，必要时才能取用来为我们效力。

【徒廿五11】「我若行了不义的事，犯了甚么该死的罪，就是死，我也不辞。他们所告我的事若都不实，就没有人可以把我交给他们。我要上告于该撒。』」

［背景注解］罗马公民享有公平受审的权利，若认为在省级法庭得不到公正的审断，任何人均可上诉到皇帝面前，受皇帝亲审，只有现场被捉拿的杀人犯或盗匪，才不得上诉。

［文意注解］「我要上告于该撒，」即要求在罗马帝国最高法庭受审；『上诉该撒』(Caesaren Appello)是一句法律名词，罗马公民一呼叫此言，有关他的案件便须呈在该撒面前。

保罗坚持上诉于该撒的理由如下：(1)若被交给犹太公会审理案件，必然得不到公正的审判(参徒廿三2~3；廿四1)；(2)在被带到耶路撒冷的路上，设有埋伏要杀害他的阴谋(参3节；徒廿三15)；(3)前后两任巡抚，宁愿讨好犹太人，而欲牺牲保罗(参9节；徒廿四27)；(4)或许因为他曾有过罗马官方秉公判案的经验(徒十八12~17)，故相信在罗马受审可以得到公正的判断；(5)上诉也给他开了去罗马传道的门，得以实现他的心愿(徒十九21；罗一13~15；十五22)，并成就主给他的应许(徒廿三11)。

［话中之光］(一)主藉着保罗上告于该撒，而成就 引导保罗到罗马的旨意，可见万事都在神的手中，为 的旨意而效力，叫爱神的人得益处(罗八28)。

(二)保罗要「上告于该撒」，大概与主耶稣对他的启示(徒廿三11)有很大的关系。属天的启示，乃是基督徒行事为人的准则；我们应当小心，不要违背那从天上来的异象(徒廿六19)。

(三)保罗在这样长期受到掌权者的不公平对待之下，他并没有绝望的反应，却仍旧满了斗志。基督徒『行善』，不可因不公正的际遇而丧志或灰心(加六9)。

【徒廿五12】「非斯都和议会商量了，就说：『你既上告于该撒，可以往该撒那里去。』」

［文意注解］「非斯都和议会商量了，」『议会』是由行政官员与法律专家为罗马巡抚所组成的谘询机关。

「可以往该撒那里去，」有解经家认为，保罗要求上告于该撒，正中了非斯都的下怀，因为：(1)非斯都为了安抚撒都该人，而问保罗愿不愿意在耶路撒冷受他审讯(参3，9节)，其实他的内心另有顾虑(参20节)；(2)他从文件中应当知道保罗被送到该撒利亚的原因(徒廿三25~30)，所以若送保罗回耶路撒冷受审，极可能会再度惹出同类的意外事故；(3)保罗若真的去了耶路撒冷，他就得罪了法利赛人和基督徒；(4)保罗不去耶路撒冷，也可帮他保留作巡抚的尊严；(5)保罗上告该撒，等于帮助他甩开这一个烫手的山芋，而仍旧能与犹太人各界团体维持良好的关系。综上所述，准许保罗往该撒那里去，对非斯都有利无弊，何乐而不为？

【徒廿五13】「过了些日子，亚基帕王和百尼基氏来到该撒利亚，问非斯都安。」

［原文字义］「亚基帕」由艰难而生的；「百尼基」引入胜利，得胜的。

［文意注解］「亚基帕王和百尼基氏来到该撒利亚，」『亚基帕王』是亚基帕二世，是大希律的曾孙，在他父亲希律亚基帕一世(徒十二1，23)过世后，受罗马皇帝册封为加利利和庇哩亚的王，是希律王朝的最后一代王。『百尼基氏』和前任巡抚腓力斯的妻子『土西拉』，均为亚基帕王的姊妹。据说百尼基氏先嫁给叔叔，在丈夫死后回娘家与兄长同住，引起谣言，说他们两人有乱伦的暧昧关系。

「问非斯都安，」这是官场惯例，附近官员在新官上任时会前来向他礼貌地问候致意，互相结交、和好相处，这对彼此都有益处。

【徒廿五14】「在那里住了多日，非斯都将保罗的事告诉王，说：『这里有一个人，是腓力斯留在监里的。」

［背景注解］亚基帕王是出名的犹太宗教问题专家。除了别的职权以外，亚基帕王有权委派犹太人的大祭司，负责保管大祭司一年一度在大赎罪日所穿的大礼服，因此，有时他被称为『犹太教会的世俗首长』。

［文意注解］「非斯都将保罗的事告诉王，」非斯都主动向亚基帕王诉说保罗的事，其动机至少有二：(1)他正苦于如何向皇帝陈奏保罗的案情(参26~27节)；(2)亚基帕王是犹太宗教问题专家，可以在这方面提供帮助。

［话中之光］「非斯都将保罗的事告诉王，」对自己所不知道如何处理的事，应有求教于别人的虚心和勇气。

【徒廿五15】「我在耶路撒冷的时候，祭司长和犹太的长老将他的事禀报了我，求我定他的罪。」

［文意注解］「祭司长和犹太的长老将他的事禀报了我，」此处『祭司长』和『长老』均为复数词，指犹太公会的首领(参2节)。

【徒廿五16】「我对他们说，无论甚么人，被告还没有和原告对质，未得机会分诉所告他的事，就先定他的罪，这不是罗马人的条例。」

［文意注解］「这不是罗马人的条例，」当时的罗马帝国已有很完善的法律制度，各级官员均须按条例审断。罗马的法律摘要(Digest)注明，必须经过被告的辩护程序之后，方可定案。

【徒廿五17】「及至他们都来到这里，我就不 延，第二天便坐堂，吩咐把那人提上来。」

［文意注解］「及至他们都来到这里，」犹太公会的首领们若不是与巡抚同行，便是和巡抚在同一天到达该撒利亚(参5~6节)。

【徒廿五18】「告他的人站着告他；所告的，并没有我所逆料的那等恶事。」

［文意注解］「并没有我所逆料的那等恶事，」巡抚非斯都再三声称保罗并没有犯下违反罗马法律的罪行(参25节；徒廿六31)；这里是他第一次表明。

【徒廿五19】「不过是有几样辩论，为他们自己敬鬼神的事，又为一个人名叫耶稣，是已经死了，保罗却说 是活着的。」

［文意注解］「为他们自己敬鬼神的事，」『敬鬼神的事』原文是『迷信』或『宗教信仰』(参徒十七22)。

［话中之光］(一)众人都说耶稣是已经死了，但「保罗却说 是活着的」，这就是基督徒信仰的执着，叫我们不肯稍为附和一下众人的意见。我们的信仰若不是出于灵里的看见，就很难坚持下去。

(二)一个有启示的基督徒，人把他监禁起来，他还是不改变他的说词；人捏造许多罪名控告他，他还是坚持不变。我们若宝贵神的真理，我们也不怕任何试炼。

(三)我们所信的主耶稣「是活着的」， 是又真又活的神(帖前一9)，所以我们对 应当存着活的信心。

(四)基督死了，又活了，为要作死人并活人的主(罗十四9)。我们若是真的看见了耶稣是活着的事实，我们的行事为人就会有极大的改变。

(五)基督不仅是那存活的，并且是直活到永永远远(启一18)。我们不单是『因 的生得救』(罗五10)，并且『因为 长远活着』，替我们祈求，所以能拯救我们到底(来七25)。

(六)主的话说：『因为我活着，你们也要活着』(约十四19)。我们向罪当看自己是死的；向神在基督耶稣里，却当看自己是活的(罗六11)。

【徒廿五20】「这些事当怎样究问，我心里作难，所以问他说：“你愿意上耶路撒冷去，在那里为这些事听审吗？＂」

［文意注解］「我心里作难，」意即不知如何处置，心里感到困惑。非斯都虽然知道保罗并没有触犯任何法例，应获释放，但犹太人坚持要定他的罪，使非斯都左右为难。

【徒廿五21】「但保罗求我留下他，要听皇上审断，我就吩咐把他留下，等我解他到该撒那里去。』」

［文意注解］「但保罗求我留下他，」这里的字眼表示，保罗要求留在罗马政府的『监管』下，直到往罗马受皇帝的审断。这话暗示保罗为了能脱离犹太人的魔掌，似乎寻求罗马政权的保护。

［话中之光］(一)信徒虽然不属于世界，但也靠世界里的制度存活，如同一般的公民，也靠警察等治安人员的保护，来免受盗贼匪类的侵害。

(二)为了使我们可以敬虔端正、平安无事的度日，基督徒应该为万人并一切在位的恳求、祷告、代求、祝谢(提前二1~2)。

【徒廿五22】「亚基帕对非斯都说：『我自己也愿听这人辩论。』非斯都说：『明天你可以听。』」

［文意注解］「我自己也愿听这人辩论，」亚基帕王与他的叔祖希律安提帕一样，很有兴趣查明传说中人物的究竟(路廿三8)，想亲自听保罗的见证，这就给了机会能够首次应验主对亚拿尼亚说的话：『他是我所拣选的器皿，要在…君王…面前，宣扬我的名』(徒九15)。

［话中之光］不要以为一切有权位的人都不喜欢听福音；主若赏给我们机会，也要有勇气向高官传福音，也许他们之中有些人像亚基帕王一样，乐意听我们讲话。

【徒廿五23】「第二天，亚基帕和百尼基大张威势而来，同着众千夫长和城里的尊贵人进了公厅。非斯都吩咐一声，就有人将保罗带进来。」

［文意注解］「亚基帕和百尼基大张威势而来，」『大张威势』乃形容其行列的仪队编排和铺张，以显示威势。

「同着众千夫长，」当时在该撒利亚驻有五营军队，故共有五名千夫长。

「进了公厅，」『公厅』不是指审判的公堂(参6节)，因为他们不是正式开庭审讯案件，只不过是为了评估案情以取得陈奏资料(参26~27节)而特地举行的听证会。它是一间当时适宜盛会的会客大厅，可供政要人物一同在场旁听。

［话中之光］世人讲究排场和铺张，但我们基督徒最重要的是要彰显基督(腓一20)，显扬基督馨香之气(林后二14~15)。

【徒廿五24】「非斯都说：『亚基帕王和在这里的诸位啊，你们看这人，就是一切犹太人，在耶路撒冷和这里，曾向我恳求、呼叫说：“不可容他再活着。＂」

［文意注解］「就是一切犹太人，」严格地说，向非斯都『恳求』的只是犹太教的领袖，代表那天在圣殿中引起暴乱的群众(徒廿一27~30)说话，并非耶路撒冷城『一切』犹太人。

［话中之光］(一)「你们看这人，」基督真正的仆人成了一台戏景，给众人观看(林前四9；来十33)；世人也正在观看着我们，所以应当谨慎我们的言行，才能为基督作美好的见证。

(二)「你们看这人，」人们如何以这话说在即将钉十字架的主耶稣身上(约十九5)，也同样说在保罗的身上，可见此时的保罗已经模成基督受苦的形像(罗八29；彼前二21)，但愿我们也能如保罗一样：『身上带着耶稣的印记』(加六17)，这样，『无论是生是死，总叫基督在我身上照常显大』(腓一20)。

【徒廿五25】「但我查明他没有犯甚么该死的罪，并且他自己上告于皇帝，所以我定意把他解去。」

［文意注解］「但我查明他没有犯甚么该死的罪，」这是非斯都第二次宣称保罗并没有犯下违反罗马法律的罪行(参18节)。

【徒廿五26】「论到这人，我没有确实的事可以奏明主上。因此，我带他到你们面前，也特意带他到你亚基帕王面前，为要在查问之后有所陈奏。」

［背景注解］按罗马的法律，凡是向该撒上诉的案件，各省级官员不但要将涉案之人送去罗马，并且也要附送一份关于该案及被告罪状的书面报告，此种文书称之为Litterae dimissoriae。

［文意注解］「我没有确实的事可以奏明主上，」『主上』即皇帝(该撒)；当时的皇帝是尼罗(主后54~68年)。

「也特意带他到你亚基帕王面前，」把保罗带到亚基帕王面前，除了满足此人的好奇心外，也希望听听他的意见；因为亚基帕王比较熟悉法利赛人与撒都该人间的不同看法，犹太教与基督教信仰的分歧点，以及犹太人的习俗、惯例等。

【徒廿五27】「据我看来，解送囚犯，不指明他的罪案，是不合理的。』」

［原文字义］「指明」表示，指出，显明；「不合理」无理性的，没有灵性的。


讲道材料

使徒行传第廿六章

【徒廿六1】「亚基帕对保罗说：『准你为自己辩明。』于是保罗伸手分诉，说：」

［文意注解］「准你为自己辩明，」这是一次非正式的听证会，大概是巡抚非斯都让亚基帕王来主持，所以他才能有此指令。

「于是保罗伸手分诉，」『伸手』乃敬礼的姿势。下面二至廿三节是保罗的第三篇自我申辩词(参徒廿二3~21；廿四10~21)。

【徒廿六2】「『亚基帕王啊，犹太人所告我的一切事，今日得在你面前分诉，实为万幸；」

［文意注解］「今日得在你面前分诉，」按原文『在你面前』是着重的语气。

「实为万幸，」这虽是客套话，但却是出于真心的感叹，丝毫没有谄媚的意味。保罗所以有此感慨，乃因为罗马巡抚非斯都对犹太人和基督徒的信仰完全漠生，无法深入了解，以致保罗的自我辩护，有如对牛弹琴一般(参24节；徒廿五19)。注意，保罗在巡抚非斯都面前，分诉的重点是他在法律上的正直和无辜(参徒廿五8，10~11)；但在这位熟悉犹太人的规矩和辩论(参3节)的亚基帕王面前，则重在见证他的蒙恩经历和信仰的正统(参4~23节)。

【徒廿六3】「更可幸的，是你熟悉犹太人的规矩和他们的辩论；所以求你耐心听我。」

［原文字义］「更可幸的」尤其是，特别是；「熟悉」专精于，具有专长；「规矩」惯例，习俗。

［背景注解］「你熟悉犹太人的规矩和他们的辩论，」亚基帕王是出名的犹太宗教问题专家。除了别的职权以外，亚基帕王有权委派犹太人的大祭司，负责保管大祭司一年一度在大赎罪日所穿的大礼服，因此，有时他被称为『犹太教会的世俗首长』。

［话中之光］(一)基督徒虽然不说奉承的话，但也不可忽略该有的礼貌。

(二)我们要用智慧与外人交往，言语要常常带着和气(西四5~6)。

【徒廿六4】「我从起初在本国的民中，并在耶路撒冷，自幼为人如何，犹太人都知道。」

［文意注解］「我从起初在本国的民中，」此处『本国的民』大概指保罗原居地基利家大数(徒廿二3)的犹太人。

「自幼为人如何，犹太人都知道，」保罗自幼即有不凡的表现(加一14)，因此许多同胞都知道他。

【徒廿六5】「他们若肯作见证就晓得，我从起初是按着我们教中最严紧的教门作了法利赛人。」

［原文字义］「教」宗教仪式，虔诚，敬拜；「教门」教派，宗派，异端。

［文意注解］「按着我们教中最严紧的教门作了法利赛人，」『我们教中』指犹太教；『法利赛人』系当时犹太教派中，信仰较为纯正，严格遵守摩西律法的一派。

【徒廿六6】「现在我站在这里受审，是因为指望神向我们祖宗所应许的；」

［文意注解］「神向我们祖宗所应许的，」即指神向亚伯拉罕、以撒、雅各所应许的，地上的万族都要因他们的后裔得福；这应许应验在我们的主耶稣基督身上。

对犹太人来说，神所应许的乃是指弥赛亚来拯救他们；对保罗来说，主耶稣的死而复活显明 就是他所指望的弥赛亚。相信主耶稣就是弥赛亚，并宣告 已经复活，这两件事情乃是狂热的犹太教徒所不能容忍的，保罗因此受同胞的控告。

【徒廿六7】「这应许，我们十二个支派，昼夜切切地事奉神，都指望得着。王阿，我被犹太人控告，就是因这指望。」

［文意注解］「我们十二个支派，」指所有犹太人。

「昼夜切切地事奉神，都指望得着，」女先知亚拿是个好例子(路二37)。

［话中之光］(一)犹太教的领袖们和保罗都同样的指望神向他们祖宗所应许的，但却有不同的领会，因此而控告保罗。今天在基督教里面，也有许多所谓的圣经学者，他们仅按字面认识圣经，而对圣经的精意(灵)相当肤浅，却又固执己见，任意批判、攻击别人的看法。

(二)作主的仆人，不但需要『忠心』，「昼夜切切地事奉神」，而且还要『有见识』(太廿四45)，才不至于误解主的意思，『动手打他的同伴』(太廿四49)。

(三)世人活在世上没有指望，没有神(弗二12)；但我们的指望在乎永生的神， 是我们信徒的救主(提前四10)。我们既然有这指望，就当殷勤，昼夜切切地事奉神。

【徒廿六8】「神叫死人复活，你们为甚么看作不可信的呢？」

［文意注解］「神叫死人复活，」指神叫耶稣从死里复活(罗四24)。

「你们为甚么看作不可信的呢？」『你们』一词应指在场听证的所有人物，包括亚基帕王、巡抚非斯都、百尼基氏、众千夫长和城里的尊贵人(徒廿五23)。

［话中之光］(一)若没有死人复活的事，基督也就没有复活了；若基督没有复活，我们所传、所信的便是枉然(林前十五13~14，16~17)。

(二)相信耶稣基督死而复活，乃是基督徒信仰的基石，是基督道理的开端(参23节；来六1~2)。

(三)基督徒乃是主复活之事的见证人(徒三15)，所以我们必须对主的复活有确实的看见与信心，才能作好见证。

(四)我们既有信心，就自己知道，那叫主耶稣复活的，也必叫我们与耶稣一同复活，并且叫我们与众信徒一同站在 面前(林后四13~14)。

【徒廿六9】「从前我自己以为应当多方攻击拿撒勒人耶稣的名，」

［文意注解］「从前我自己以为应当，」『从前』是指保罗还未得救之时；『自己以为』表示他自己也因为不信神叫主耶稣复活(参8节)，所以才会有此态度。

「多方攻击拿撒勒人耶稣的名，」意思如下：(1)亵渎、污蔑主耶稣，说 是冒充神子的骗子；(2)抵挡、反对基督徒有关主耶稣的言论；(3)强逼基督徒说亵渎的话(参11节)。

［话中之光］(一)凡是照着「自己以为应当」如何来事奉主的，结果反而是叫主的名受亏损。

(二)只按圣经的字句，而不按圣经的精意(灵)去行的，往往成了主的仇敌(「多方攻击拿撒勒人耶稣的名」)；因为那字句是叫人死，精意(灵)是叫人活(林后三6)。

(三)真正悔改的人，绝不会刻意隐瞒自己曾经犯错的事，承认我们不过是个罪人蒙了主的恩典。

【徒廿六10】「我在耶路撒冷也曾这样行了。既从祭司长得了权柄，我就把许多圣徒囚在监里。他们被杀，我也出名定案。」

［文意注解］「我也出名定案，」『出名定案』原文意『投石子』，古希腊人以之为投票用，有罪投黑石，无罪则投白石(参启二17)；有解经家根据保罗这一句话，认为他曾经也是犹太公会的成员之一。但也有人认为不一定表示保罗是公会的成员，他可能只是被委派专责逼害基督徒(参12节)，因而出名定案。

［话中之光］(一)基督徒绝不害怕承认自己曾经一度是甚么样的人；坦白承认自己过去的坏，反而能叫别人在我们身上看见基督生命的大能。

(二)人的「定案」常会有错，所以我们信徒不要介意别人如何判断我们，而要当心将来在神面前如何交代，因为 的判断是公义、正直的(诗五十一4)。

【徒廿六11】「在各会堂，我屡次用刑强逼他们说亵渎的话，又分外恼恨他们，甚至追逼他们，直到外邦的城邑。」

［原文字义］「外邦」外面。

［文意注解］「我屡次用刑强逼他们说亵渎的话，」有两种可能性：(1)强迫他们咒诅耶稣；(2)强迫他们公开承认耶稣是神的儿子，然后判他们犯了亵渎神的罪，而定他们死罪。

原文显示他只尝试用刑强逼犹太人基督徒放弃其信仰，至于效果如何未有提及。

【徒廿六12】「那时，我领了祭司长的权柄和命令，往大马色去。」

［文意注解］「我领了祭司长的权柄和命令，」『祭司长的权柄和命令』实际上是一件『文书』(徒九2；廿二5)，证明此文书的持有者获得大祭司的授权，缉拿罪犯，并请各地公会惠予协助。但此类文书通告，对巴勒斯坦境外的地区，并没有法律上的约束力。

「往大马色去，」『大马色』即今叙利亚的首府，距离耶路撒冷约有二百五十公里，有不少的犹太人居住在那里；当时公会的权势仅及于巴勒斯坦境内，或许是这些会堂也尊敬耶路撒冷大祭司的地位，所以接受其文书通告。

【徒廿六13】「王阿，我在路上，晌午的时候，看见从天发光，比日头还亮，四面照着我并与我同行的人。」

［文意注解］「晌午的时候，」就是中午日光最烈的时刻。

「看见从天发光，比日头还亮，」表示那属天的『光』更甚于太阳直射之光。

「四面照着我，」这光既然是『四面』照着人，故必不是太阳的光，而是一种属天、属灵的光。

［话中之光］(一)世人的道路，都是往错谬里直奔。但感谢主，我们乃是在未到终点之前，蒙主光照，将我们的道路改正过来。

(二)当我们读经或祷告的时候，有时也会有光在我们的心里照亮(彼后一19)，给我们有属灵的领悟和引导，这就是『得着光照』。

(三)许多人对于神的旨意，只有单方面的认识，以致常有偏激的情形，惟有求主从「四面」光照我们，好叫我们有全面且平衡的认识。

【徒廿六14】「我们都仆例在地，我就听见有声音用希伯来话向我说：“扫罗！扫罗！为甚么逼迫我？你用脚踢刺是难的！＂」

［文意注解］「用希伯来话向我说，」『希伯来话』就是当时巴勒斯坦地所通用的亚兰话；主耶稣在世的时候，说的是亚兰话(参太廿七46)。

「为甚么逼迫我？」『逼迫』原文是指持敌意去探寻。主在此不是说『为甚么逼迫信我的人』；主是说『为甚么逼迫我』。在这里，主给扫罗看见， 与一切信 的人认同，并且是与他们合一的。这就是元首与身体的合一。扫罗所逼迫的是教会，但主的话表明逼迫教会就是逼迫基督，因为教会是基督的身体(林前十二27；弗一22~23)。

「你用脚踢刺是难的，」这是一句俗语，『刺』是当时农夫训练耕牛的一种方法；有时牛会踢锄地的犁或车，要它拉的时候，因不愿拉而用脚踢，农夫就在它要踢的地方装上有刺的板或棍，使牛踢的时候觉得痛而停止再踢，结果就会顺服它的主人。故这句话的含意是说，你这样逼迫我，只会给你自己带来更多的麻烦。

［灵意注解］「我们都仆倒在地，」象徵保罗从前所有的宗教观念、认识和看法，包括对旧约和律法的解释，都倾倒在地，都被倒光了。

「你用脚踢刺是难的，」『用脚踢刺』的含意，历来众解经家有下列三种说法，但以第一种最为允当：(1)刺指『神的旨意』，表示人不能抵挡神的安排(如R.B. Rackham)；(2)刺指『良心』，表示人不能违背良心抵挡神(如Philo、F.F. Bruce)；(3)刺指『命运』，表示人不能胜过命运(如I.H. Marshall)。

［话中之光］(一)只有碰见那强烈且周全的属天之光的人(参13节)，才会被击倒在地，在光中站立不住。凡是自以为是的人，证明他从来没有见过这种光照。

(二)凡是碰见主的人，不能不仆倒俯伏；也只有那些被天上的光所击倒的人，才算起头对主有些微的认识。

(三)「为甚么逼迫我？」千万不要以为得罪了弟兄，而没有得罪基督。请记得，凡摸着身体中一个小肢体的，就是摸着头；受伤的是肢体，感觉的是头。

(四)人若作在弟兄中一个最小的身上，就是作在主身上；人若不作在弟兄中一个最小的身上，就是不作主身上(太廿五40，45)。

(五)逼迫信徒就是「逼迫我」，这对正在受逼迫和遭遇患难的信徒来说，是何等大的安慰――主与我们『感同身受』！

(六)「你用脚踢刺是难的，」螳螂不可当车，人不能抗拒神的旨意。

(七)我们无论如何固执顽梗、悖谬不服，总不能逃得过神的掌握。所以不如趁早驯服，可免许多刺痛之苦。

【徒廿六15】「我说：“主啊，你是谁？＂主说：“我就是你所逼迫的耶稣。」

［文意注解］「主阿，你是谁？」『主阿』这称呼表示他知道和他说话的这一位并非等闲的人物，乃是在上有权柄的『主』。

「我就是你所逼迫的耶稣，」『耶稣』意即那被钉十字架，死了却又复活、升天的拿撒勒人耶稣。当耶稣在世时，扫罗从未直接逼迫过 。在这里，主给扫罗看见，当他逼迫耶稣的门徒时，就是逼迫耶稣。

［话中之光］(一)人是因不认识主，所以才会逼迫 。我们基督徒若不更深地认识主，也有可能会不知不觉的作出一些冒犯 的事。

(二)一切信主的人，乃是与主合一的，这就是元首与身体的合一。一切干犯身体的罪，就是干犯头的罪。

【徒廿六16】「你起来站着，我特意向你显现，要派你作执事，作见证，将你所看见的事和我将要指示你的事证明出来。」

［原文字义］「显现」(原文与下面的『指示』同一个字)；「看见」眼见，知道，认得；「指示」显现，看见。

［文意注解］「要派你作执事，作见证，」『执事』是为着执行主所托付的职事，主要与事奉工作有关；『见证』是为着显明主复活的生命，主要与生活为人有关。

「将你所看见的事和我将要指示你的事证明出来，」本句的原文并无『证明出来』，但与『作执事、作见证』连在一起，意即『藉着工作和见证』将下面两件事传达并见证给众人：(1)他现在所看见的事；(2)主所将要显给他看(『指示』的原文意思)的事。

［话中之光］(一)没有看见，就没有见证；基督徒的见证，是从亲身的看见和经历而来的。

(二)主的显现不是一次的，乃是继续不断的，所以我们不应以一次得着主的启示为满足。

(三)基督徒的事奉工作，应根据从主来的「指示」，而不是根据『人意』或『己意』。

【徒廿六17】「我也要救你脱离百姓和外邦人的手。」

［文意注解］『百姓』指犹太人；『外邦人』指所有的非犹太人。

本节暗示保罗的事奉生涯，必将遭受人的反对和迫害，但主应许必作他的保护。

【徒廿六18】「我差你到他们那里去，要叫他们的眼睛得开，从黑暗中归向光明，从撒但权下归向神；又因信我得蒙赦罪，和一切成圣的人同得基业。＂」

［原文字义］「归向」回转，转向；「信」信入。

［文意注解］「要叫他们的眼睛得开，」『眼睛』指人的心眼。世人被这世界的神弄瞎了心眼(林后四4)，以致：(1)不认识自己是个罪人；(2)不认识自己所行所为都是罪恶；(3)不认识人生的意义和将来的结局；(4)不认识世事世物的虚空无用；(5)不认识撒但的伎俩和可怕；(6)不认识福音、基督和真神。

人若要接受福音，经历基督的救恩，第一步便是心眼被开启，在基督福音的光照下，看见自己可怜的处境，因而转向救主。

「从黑暗中归向光明，」『黑暗』是罪和死亡的标记；『光明』是义和生命的标记(约一4；八12)。

「得蒙赦罪，」『罪』原文是复数，故指罪行。『得蒙赦罪』是享受新约一切福分的基础。

「和一切成圣的人同得基业，」『成圣』包括地位上的成圣和性质上的成圣两种：(1)地位上的成圣，指信徒被神从世人中并世界里分别为圣(约十七16~17)，今后专归神所属并所用(罗六13，19)；(2)性质上的成圣，指信徒有分于神的生命和性情(彼后一4)，其原有的性质渐渐被更新而变化，最后完全像主(多三5；罗十二2；林后三18；约壹三2)。

『基业』即指属灵的产业。今天我们信徒在基督里所得的基业(西一12)，就是那内住的圣灵，不过是我们将来所要得的基业的预尝、凭据和保证(弗一14；林后一22；五5)；到了来世和永世里，我们将会完满地享受那基业(彼前一4)。

［话中之光］(一)不信之人的心眼，被这世界的神弄瞎了；基督的福音，来照亮我们的心眼(林后四4)。

(二)心眼得开，乃是灵性转变的第一步；一个瞎眼的人，无法分辨甚么是黑暗，甚么是光明；甚么是在撒但的权下，甚么是归向神。

(三)我们信徒的心眼虽然已经被开启了，但我们若自甘逗留在黑暗中，而不肯在光明中行事(弗五8)，则仍不能享受到完全的救恩。

(四)感谢神，叫我们能与众圣徒同得基业(西一12)；凡我们今天在主里所作的，都必从主那里得着基业为赏赐(西三24)。

【徒廿六19】「亚基帕王阿，我故此没有违背那从天上来的异象；」

［原文字义］「违背」悖逆，不服；「异象」显现，所见景象。

［话中之光］(一)保罗在本节的话给我们看见，他一生的事奉工作，都是从异象来的。我们若要有效的事奉神，便须看见天上来的异象。

(二)一个好的仆人，必须先知道主人的心意，照着主人的吩咐作事。在主的工作上，最可怕的一件事，乃是事奉主的人不寻求主的旨意，一味的照自己所以为是、所看为好的去作，结果必然不讨主的喜悦。

(三)看见异象是一回事，遵行异象又是另一回事；许多基督徒能说他们看见了异象，但不能说他们没有违背那异象。

(四)保罗是先认识了『用脚踢刺是难的』(14节)，所以才会一生都不敢「违背那从天上来的异象」；但愿我们为着所看见的异象，也能不顾一切的为难，顺服神的旨意到底。

【徒廿六20】「先在大马色，后在耶路撒冷和犹太全地，以及外邦，劝勉他们应当悔改归向神，行事与悔改的心相称。」

［文意注解］「后在耶路撒冷和犹太全地，」根据《使徒行传》和保罗的书信自述，他似乎并没有在『犹太全地』作过传道工作，因此有人以为这一句话是后人在抄本中加入的。

「应当悔改归向神，」『悔改』原文的意思是『心思的转变』。注意，这里是说悔改归向『神』，而不是说悔改归向『善』；所以真正的悔改，不是由恶转向善，乃是由心中无神、背向神，而转过来向着神，心思从此受神的支配。

「行事与悔改的心相称，」意即在行事为人上表明他们的悔改是真诚的(参太三8；路三8)。

［话中之光］(一)悔改不是重在改过，不是重在脱离甚么，乃是重在把心思转过来向着神。

(二)我们的心思若仍旧向着神之外的人、事、物，就我们的行事为人，无法与基督徒的名份相称，因为我们的行为是受心思的支配和控制的。

(三)保罗从逼迫教会到开拓教会，从捕捉基督徒到劝人成为基督徒，其转捩点乃在于遇见复活的基督；人所以能够悔改(心思的转变)，乃在乎碰见了主。

(四)保罗的榜样给我们看见，一个真正悔改的人，他的实际行动是与他悔改的心相称的；也惟有真正悔改的人，才能劝人有真实的悔改。

【徒廿六21】「因此，犹太人在殿里拿住我，想要杀我。」

［文意注解］这是概括地回述《使徒行传》廿一章27~31节的情节。

【徒廿六22】「然而我蒙神的帮助，直到今日还站得住，对着尊贵、卑贱、老幼作见证；所讲的并不外乎众先知和摩西所说将来必成的事，」

［文意注解］「然而我蒙神的帮助，」『帮助』的原文字根含有盟友、联合的意思，故全句涵示使徒保罗与神联合，并体认神在这联合中给他的保守。

「所讲的并不外乎众先知和摩西所说将来必成的事，」『众先知和摩西』指旧约圣经(参路廿四27，44)。

【徒廿六23】「就是基督必须受害，并且因从死里复活，要首先把光明的道传给百姓和外邦人。』」

［原文直译］「…并且首先从死人中复起，要把光传给百姓和外邦人。」

［文意注解］「就是基督必须受害，并且因从死里复活，」这句话是福音的基本内容(林前十五3~4)。

「把光明的道传给百姓和外邦人，」『光明的道』原文只有『光』一个字；神就是光(约壹一5)，藉着道成肉身，将光照在世上(约一5，9)，人惟有相信并跟从耶稣基督，才能得着『生命的光』(约八13)。

本节表明基督的复活应验了先知书上的预言――受苦的义仆得延长年日(赛五十三10)，且成为万民的光(赛四十二6；四十九6；六十3)。

［话中之光］(一) 是元始，是从死里首先复生的，使 可以在凡事上居首位(西一19)。

(二)福音是不分种族的，犹太人和外邦人都同样的需要它。

【徒廿六24】「保罗这样分诉，非斯都大声说：『保罗，你癫狂了吧。你的学问太大，反叫你癫狂了！』」

［原文字义］「癫狂」怒吼，喻疯狂(第一个字)；发疯，乱性(第二个字)。

［文意注解］「你的学问太大，反叫你癫狂了，」『学问』在此指人对旧约的知识；非斯都从保罗的言谈看出他对律法和先知的内容有极精辟的见解，但无法领会他所说的异象、从死里复活等意思，因此觉得他不是一个正常的人。

【徒廿六25】「保罗说：『非斯都大人，我不是癫狂，我说的乃是真实明白话。」

［话中之光］(一)我们所传的福音，其内容和本质乃是一般世人所不容易领会的，但我们仍须尽量说「真实明白的话」，好叫人能够懂得而接受。

(二)基督徒所服事的乃是又真又活的神，所见证的乃是又真又实的复活主，所信的福音乃是又真又实的道理。

【徒廿六26】「王也晓得这些事，所以我向王放胆直言，我深信这些事没有一件向王隐藏的，因都不是在背地里作的。」

［原文字义］「背地里」房角，隐匿的角落。

［文意注解］「因都不是在背地里做的，」这是一句格言。早期的基督徒教师经常坚持说，他们所传的福音之历史根据乃是众所周知的事实(参徒二22)。

［话中之光］保罗所以能「向王放胆直言」，是因为他「没有一件(事是)隐藏的」，「都不是在背地里作的」。所以刚强的见证，在于光明的行径；所有暗中的勾结、拉拢、阴谋、诡计，都有损于我们的见证。

【徒廿六27】「亚基帕王啊，你信先知吗？我知道你是信的。』」

［文意注解］「你信先知吗？」意即『你接受先知的着作吗？』

「我知道你是信的，」其涵义乃是，任何晓得并接受先知着作的人，必然会同意保罗的结论。

［话中之光］(一)基督徒的信仰是建基在旧约圣经的应许上，所以凡是真正相信并接受先知话语的人，应当也能相信并接受福音。

(二)基督徒不但要读新约圣经，也要读旧约圣经；不但要明白新约，也要明白旧约。

【徒廿六28】「亚基帕对保罗说：『你想少微一劝，便叫我作基督徒阿(或译：你这样劝我，几乎叫我作基督徒了)！』」

［文意注解］「你想少微一劝，」『少微』有二意：(1)指工夫方面的『简略』；(2)指时间方面的『简短』。

「便叫我作基督徒阿，」这一句话的正确意义，各解经家有不同的解说：(1)含有轻蔑藐视的态度，可意译作：『甚么？你要叫我作基督徒吗？』意即他不会被如此简短的一段话语而轻易就信服；(2)出于本心感动的话，可译为：『你几乎叫我作基督徒了！』

［话中之光］今天许多福音朋友也有亚基帕王的心态，有的碍于情面，怕被劝而作了基督徒；另有的心里受感，觉得作基督徒也不错，却又犹豫不决。

【徒廿六29】「保罗说：『无论是少劝、是多劝，我向神所求的，不但你一个人，就是今天一切听我的，都要像我一样，只是不要像我有这些锁链。』」

［文意注解］「无论是少劝、是多劝，」意思是无论花多少工夫和时间来劝人信主。

「只是不要像我有这些锁链，」或许保罗当时被看守的兵丁用铁链捆绑着。保罗盼望他的听众都能相信主耶稣，但不愿意他们为信仰而被捆绑。

［话中之光］(一)服事神的人总是为着别人的益处着想，宁可自己受苦，却愿意别人享受属天的福气。

(二)传福音必须有舍己益人的心志：死在自己身上发动，才能叫多人得着生命(林后四12)。

【徒廿六30】「于是，王和巡抚并百尼基与同坐的人都起来，」

【徒廿六31】「退到里面，彼此谈论说：『这人并没有犯甚么该死该绑的罪。』」

【徒廿六32】「亚基帕又对非斯都说：『这人若没有上告于该撒，就可以释放了。』」

［文意注解］「这人若没有上告于该撒，就可以释放了，」意即保罗既然已经表示要上诉，那就只好遵循法律的程序去作，而不能因为他没有罪就予以释放。从表面看，使徒保罗若不上告于该撒，此刻应该可以获得释放，所以他的上告是多余的；但实际上，他若不上告的话，就会被解送回耶路撒冷并遭害，也许根本没有机会向亚基帕王作见证。


使徒行传

使徒行传第廿七章

(暂编资料)

开始最后一次的旅程（廿七1-8）

保罗 手他的最后旅程。有两件事一定曾经使他心志高昂的。其一是一个陌生人的慈心：在整个旅程中，罗马百夫长犹流用慈心关照保罗超过常礼。据说他隶属亚古士督营，可能是在国土与地方之间，负有联络官作用的特殊部队。果然如，则犹流必是富有经验，而且有优秀的军事经历的人。更可能的是保罗与犹流，两雄相遇时，彼此就惺惺相惜了。另一使他高兴的事则是亚里达古的忠诚。有这样的一个说法，亚里达古可以陪伴保罗走这最后的旅程，惟一的办法乃是加入队伍，作为奴隶。可能亚里达古宁愿作保罗的奴隶而不愿意与他分离──忠心大抵至此而已。

旅程先沿海上至西顿。第二个港口是每拉，可是事情却困难了。每年这个时候，流行刮西风，而他们惟有贴 居比路背风岸航行，才能到每拉去。在每拉他们找到一艘由亚力山大开往罗马的船。这可能是一艘载运谷米的船，因为埃及是义大利的粮仓。我们查看地图，可能他们要走了一条长长的弯路，可是强烈的西风使他们不能直达。一连多日他们都被风所阻，便贴 革哩底背风岸行过，来到一个小港名叫佳澳。

水路的危险（廿七9-20）

保罗很显然是那船上最老练的旅客。禁食的节期指的是犹太人的赎罪日，在那年是十月的上半月。按照当时的航海惯例，九月以后是有疑问的时间，而在十一月航行则是不可能的事。要记得古时代的船没有六分仪，也没有罗盘，在阴暗的天气之下他们便无法找到他们的航路。保罗劝他们在佳澳过冬，其时他们已在佳澳了。正如我们所知道的，那船是亚力山太的谷米船，船主可能就是承包商，承运谷米货物去罗马的。在船上，百夫长是个高级官员，有最高权力。保罗是个在押的囚犯，获准发言而且劝告又得接纳，这事却是意味深长。但是佳澳不是甚好的海港，也不靠近任何相当大的城市，给船员们可以过冬的；因此百夫长拒绝了保罗的劝告，却接受了那船主和承商的建议，沿岸去非尼基，那是一个比较方便的海港，也是一个较大的城市。

出乎意料之外，吹了一阵南风，使这计画似乎易行；后却刮来了可怕的东北风。那是一阵强风，其危险则是，如果他们把握不住那船，他们便必然吹到赛耳底沙滩上去，那是在北非洲之外，不少船只曾经葬身其间。（这沙滩被称为地中海的古得文沙滩。）这时候他们已经设法得到那系在船后的小艇，上了船，以备船或进水或被冲碎了。他们开始把多余的用具抛掉，以减轻重量。既无太阳，又无星宿，他们竟不知身在何方，而赛耳底沙滩的恐怖笼罩住他们，所以他们以为绝望了。

放心吧！（廿七21-26）

船的危险这时已经是很严重的了。这些谷米船并不小。大的可能大到长一四○尺，宽三六尺，吃水三三尺。可是在风暴时却有若干重大的短处。船头船尾一样，只是船尾翘起像一鹅颈。这些船不像现代的船，没有舵，只靠船尾两边伸出的两枝大桨来指方向，所以难以驾驶。而且，这些船只有一枝桅杆，这桅杆上有一张大方形的帆，这帆有时有布造的，有时是针缝的兽皮造的。像这样的帆不能经风。最坏的是，那单桅大帆使船的木料所受的张力太大，以致在风暴中，他们一开行，船便沈没。为了避免这种情形，他们把船索缚紧，意思是把大绳索放在船底下，拉紧了绞盘，使船身紧凑，像扎紧一件包裹一般。

我们很容易明白他们的危险。接 发生了一件非常的事。保罗在指挥船了，囚变成船主了，因为只有他一个人仍有勇气。

据说基尔弼爵士（Sir Humphrey Gilbert）有一次航行，船员都手足无措；他们觉得他们在迷雾，狂风和大海中迷失了。他们求他回头，他却不肯。他说，『我在海上和在地上一样与上帝亲近。』属上帝的人，在别人心中已为恐怖所侵时，他的勇气依然兀立不摇。

盼望天亮（廿七27-38）

到了此时，他们对船已经完全失却控制。船飘来飘去，侧 船身前进，横过了亚底亚海；却不知身在何方。在黑夜里，他们听到远方岸边传来东西破碎的声音；他们从船尾放下了锚，以减低船身漂流的速度，免得撞在那些他们看不见的石头上。就在那时，保罗采取指挥的行动了。水手想要坐小船逃走。这些小船对二百七十六人可说毫无用处；但是保罗破坏了他们的计画。船上的人必得同生共死。以下便发生了一件最富人性，也最富暗示性的插曲：保罗劝他们吃饭。保罗是一个属于上帝的，有远象的人；但是他也是一个极讲实际的人。他深信天助自助者。他并非那种『全心望天，于世无用』的人。他知道饿肚的人不能工作；于是他集合了船上的人来到他旁边，叫他们吃饭。

我们读到这记载：在那风暴中，却像来了一种异乎寻常的平静。这一位属于上帝的人，莫名其妙地，竟叫他们都确信上帝在掌管一切。世间最有用的，乃是那些自己镇静而又给人以信心的秘诀的人。保罗固然如此；而每一个跟从耶稣的人，应在别人扰攘不安时，能以屹立不摇。

逃出大海（廿七39-44）

这位罗马百夫长的善良品格又见突出。士兵们想杀了囚犯，以免逃逸。这不能怪他们，因为罗马法律规定，一个人逃掉，看守的人一定要代受逃犯的刑罚。可是百夫长进去，救了保罗和其他与他一同被囚的人。因此这个可怕的故事用一句话结束了，就像咳的一声，放下了心。船上的人全得救了。他们幸亏有保罗。――《每日研经丛书》

使徒行传27:1 -28:15

路加在使徒行传28:14所说的话，指明了本段经文的价值：「这样，我们来到罗马。」从散布在前面数章经文里的一些短句，可以帮助我们对此处的结局有所认识。

「我……必须往罗马去看看」（19:21）。
「你必在罗马为我作见证」（23:11）。
「你既上告该撒，可以往该撒那里去」（25:12）。
「你必定站在该撒面前」（27:24）。
「这样，我们来到罗马」（28:14）。

第一句话是保罗在以弗所暴乱之前说的。言词中表露了这位基督的宣教士心中的渴望。「我必须往罗马去看看。」他知道罗马是这个世界的战略中心。他知道罗马有条条大路通向世界各处，他渴望得着这城，作为他事工的中心基地。

然后是他在耶路撒冷的那个寂寞夜晚，饱经一天的折磨，鞭打之后，主亲自对他说的话：「你必在罗马为我作见证。」稍后是罗马巡抚非斯都对保罗说，「你可以往该撒那里去。」非斯都并未察觉，他这样说是顺了保罗的心愿，符合主的旨意。这话是在该撒利亚说的。

接下去的一句话出自天使之口。当时保罗正遭遇海难，在狂风暴雨中，天使对陷于紧张、压力下的保罗说，「你必定站在该撒面前。」

最后一句话是路加说的，他伴随保罗经历这次险象环生的旅程，最后说，「这样，我们来到罗马。」路加用「这样」涵括了整个故事；他接着立刻提到这次航程。

观察路加记载的故事细节，我们可以发现，这次航行花了大约六个月的时间。李温（Lewin）曾试着定出这故事发生的日期，他推断保罗是在主后六十年的八月离开该撒利亚，他们一行在十一月初遭遇沉船。他们在米利大岛停留三个月，然后再度于主后六十一年二月初起航，大约于同年三月一日抵达罗马。这个故事充满了地理和航海方面的趣味，揭露了当时航海的方法。但是我们最主要的兴趣还是集中在保罗身上。我们不妨先略为看看这次航程中发生的事，以便找出这个故事能够教导我们的功课。

首先注意到保罗这次旅行带着两个亲密的同伴──路加和亚里达古。使徒行传中我们常常看到一些人不时出现在读者面前。亚里达古首次出现是在19章，当时整个趋向罗马的运动方才开始。几乎保罗刚说完，「我必须往罗马去看看」这话不久，亚里达古就以使徒的旅伴身分出现了。在以弗所的暴乱中，众人找不到保罗，就逮捕了该犹和亚里达古。从这里我们发现他是马其顿的帖撒罗尼迦人，很可能是在使徒保罗较早期的事奉中被领归向主的。如今我们知道，他一路伴随使徒到罗马，显然使徒在罗马被囚期间，他也一直陪伴在侧；因为歌罗西书和腓利门书提到与使徒作伴的人，他的名字皆列在其中。所以我们观察保罗所受的苦难和艰辛时，必须记住保罗身边有两个在服事的目标和热诚上与他同心的亲密朋友。

第一件要注意的事是，船起航不久，到达西顿，保罗曾在朋友们那里停留数日。然后再度起行，到了目的地每拉，船上的乘客就转搭另一条船。保罗当时曾警告船主──不要忘了保罗是一个囚犯，还在百夫长的监管之下──此时贸然起程，必然凶多吉少。

船果然遭遇狂风，保罗仅轻微地责备这些人，因为他们未听他的劝告，然后他就说一些鼓励安慰的话，使全船的人──罗马百夫长，兵丁，船主，水手，一共有三百多人──都倾耳聆听他叙述他信心的来由。他说，「我所属所事奉的神，」 对我说过，你们必不致丧命。

不久之后，他们从船尾抛下四个锚，兵丁们都祷告，盼望船能靠岸。请留意这时保罗的行动。他发现水手想要逃出船去，他知道水手逃走后所留下的危险局面，所以立刻出面干涉。他曾说过，他相信神，他确知他们必安然获救；但是他也十分小心，豫防水手弃船逃亡。他的谨慎证明了他的勇气。他出面劝告众人进食，也显露了他的公正明达。因为他们已禁食了十四天，他自己首先作榜样开始进食。在船面临沉没粉碎的当儿，众人在他的劝告下开始进食，重新振作起精神。

接下去是保罗自己在米利大岛上遭遇的事。保罗拾来一些柴，准备添在火上，这个行动正是「使徒」一词的最佳写照。突然有一条毒蛇，咬在他手上。土人目睹此情，首先是惊讶，判断他必然作了不容天理的事，所以遭天谴，必要丧命；但是毒蛇被甩下之后，保罗竟然毫发未伤，他们就反过来，说他是神。

接着我们看到保罗在部百流家，医治他的父亲；并且医治其他的病人。路加只用简短一句话来叙述这个故事，其实它表达了一个动人的画面，显明基督的能力如何藉着使徒医治病人。这个故事本身有很多含义。此处没有记载保罗传讲一句福音。毫无疑问的，他确实在传道，只是用医疗的方法传道。记载这事的作者路加本身就是一位医生。

航程到此告一段落，从此保罗的名字暂时消失一阵子；他下一次出现，是在距离罗马三、四十哩的三馆，在那里他与从城里出来的弟兄见面。罗马书16章所提到的名字中，可能有些就属于这一小群弟兄。这是一次奇妙的会面，保罗见了他们，就感谢神，并且勇气倍增，更加刚强壮胆。

纵览整个过程，首先我感到兴趣的是，这个故事从头到尾所陈现的对比。在一方面是艰难危险，似乎各方面的势力都纠结起来要拦阻这位使徒，使他无法到达罗马。如果我们不知道前面发生的事和后来的结果，我们读这故事的时候可能会一再摇头说，这人永远到不了罗马。但从另一方面看，认识了有关这人的真相，再来读此故事，我们就能用约伯记来诠释这件事；可以想像人类的第一号大仇敌多少掌握了狂风巨浪，要用它们来击碎这船。例如这里提到他们用缆索捆绑船底，这是一个专用名词，这个行动只有在船即将解体时才用到。当时的情景真是千钧一发。我们看见这场狂风是如何剧烈，它的可怕力量几乎要将船击成碎片。似乎各方来的势力都在阻挡保罗前往罗马。然而这不是我们从这个故事所得的惟一印象。在各样风暴，危险，艰难，黑暗，失望中，我们看见这个人，一直受到指引，照顾，安慰；最后，他的同伴在结尾时写道：「这样，我们来到罗马。」「这样」是指他们所经历的暴风，沉船，黑暗，就在这一切艰难之下，他们来到罗马。

再注视这个故事，看看一再临到的绝望情况。不只是一两次，而是一而再，再而三的出现。从人看来，这个光景是全然无望的。然而，保罗却始终保持着希望。他从未片刻沮丧，从未在任何处境中丧失勇气。

另外还有一个对比。我看见尽管由于人的愚昧，导致不断的危难，然而保罗的坚毅和力量却始终不变。

我们要来发现这人的平静，力量，和乐观的秘诀；因为我们看见狂风最猛烈的地方，这位使徒最镇定。这里面的秘诀何在？「耶和华与敬畏 的人亲密。」我们观察这个画面，其中变化迭起，我们会注意到从头至尾，使徒与主有亲密的交通。在航程中，主未向他显现。有一次，正当狂风肆虐，大浪快要将船击碎的时候，有天使夜间向他显现，对他说话。但主从未出现。然而一路上，这位使徒与他的主有交通。记得主在复活之后，到 升天的四十天之间作些甚么吗？ 是在豫备 的离去。 没有敲门就进入楼上的房间。 为甚么去？是为了豫备 的离开。 与两位门徒往以马忤斯去。 为甚么加入他们，与他们谈话，又擘饼祝谢，最后他们才认出 来？为的是豫备离开。换句话说， 要他们习惯 的离开，并要他们明白，虽然他们以后不常看见 ，但 总是在那里。使徒行传一开头就提到， 不是消失了， 只是暂时离开他们的视线。这一切的秘诀在于：这些人知道 就在身旁，虽然他们看不见 。这种新的属灵感觉比原先旧的、凭感官的感觉更实际、更确定。此处就是秘诀。我们看见这个人是坐在两条船上。一条船是在呼啸的狂风和滔天巨浪中浮沉，一条是在安稳的主里。他为甚么能平静安稳？因为他知道主与他同在。

另外还有一个因素。除了与主相交之外，他也知道主的旨意。「耶和华与敬畏 的人亲密。」 告诉保罗，「你必在罗马为我作见证。」当另一个危险来临时，他总是用神的力量来衡量它。他说，「我必须往罗马去看看。」保罗永远到不了罗马！那些愚昧人看到微微起了南风，就以为得意，打算启航前行。那是错误的决定，他们的船将破为碎片！保罗再三劝阻，他们却一意孤行。这时保罗知道，他的主已说过，他必定会到达罗马，所以即使船遭海难，他也会如愿抵达罗马。他知道主的奥秘。他可以这样对四周不信的人说，「如果一个人知道个中秘诀，就无功可居；若是他清楚知道前面将发生的事，他的镇静也就是理所当然，无可夸口的。」确实这样。保罗是第一个能如此说的。他在主里全然镇静，他知道 的旨意，他完全相信 的能力；这使他能在一切压力紧张下安然平静。

请留意主的行动。任何具有属灵悟性的基督徒读了这个故事之后，都无法再妄言它是「巧合」、「机遇」了。我们不能不看见主自己在掌管这一切。 在 仆人身上显出 的作为。这个故事的中心人物是保罗。他是一个受人尊重的囚徒。他在岛上受到热诚接待。他广受朋友的爱戴。任何事都是为他效力。即使咬在他手上的毒蛇也是神使用的方法，好使士人对他产生尊敬，愿意听他说话。这一切都是主的同在所产生的结果。这一切都在基督的管理之下。

我喜爱一再重复阅读这个故事，倾听呼啸的狂风和拉紧的缆索，感觉那巨浪的拍击，观看正岌岌可危的船；然后读到最后那奇妙而平静的叙述：「这样，我们来到罗马。」诗篇107篇是这个故事的浓缩，那里声明神创造狂风， 也使波浪平静。诗人最后唱道：「 就引他们到所愿去的海口。」路加则写道，「这样，我们来到罗马。」

此处有甚么重要的东西留给我们？第一，我们有一个目的地──罗马。我们可以将这个地名更改；但我们必须确定神为我们指定了一个地方。不要过分属灵化这个故事，以致丧失了它的本意。这里不是说有一天我们必然要抵达天家。在世上，我们有一个目的地，一个服事主的地方，使我们内心相信这正是主所说，「这是我要你服事我的地方。」或许很多人会说，「这是我的难题所在。我根本不知道我的目的地是那里。」那么就专心等候主。一旦目的地显明了，纵使我们中途经历各样危险，我们终必抵达。拿出地图，标明保罗从该撒利亚前往罗马的路线。这不是一条直路。他是循着一条险路到罗马；虽然曾遭遇狂风，但他内心始终平静安详，并且一路上还帮助其他的人。

最后记载了他们的到达。尽管一路困难重重，险象环生，但凭着使徒的信心和平静，最后他们到达了目的地。将使徒行传里的这个故事结尾和诗篇107篇的话放在一起：「保罗……就感谢神，放心壮胆。」「人因…… 向人所行的奇事，都称赞 。」当我们到达 所指派我们去的地方，回顾所经的路径，将看见 如何在暴风，压力，紧张，险恶的道路中，一路引领我们。我们是否忘了赞美 ？「愿人……都称赞 。」或许有些人尚未到达这地步，仍然在挣扎奋斗中，但愿他们能安然倚靠在这应许上：

「没有大水能够吞没
那航行在主的大海中之船只；
因 是海洋，大地，和诸天的主。」

如果我们被呼召去罗马，我们必须前往。所以让我们心中常吟诗歌，道路上常有亮光；当我们行过艰险的旅程时，让我们帮助兵丁，水手，和破碎的船只，同行的旅伴；因为前往目的地的过程，本身就是极佳的服事机会。――《摩根解经丛书》

【徒二十七25】「我信神 怎样对我说，事情也要怎样成就。」

几年前我乘船到美国去。这船上的船长，是一个很热心的基督徒。当船离开纽芬兰海岸的时候，他对我叙述下面一段事实：「在五星期以前，我的船上发生了一件事情，这件事情是我灵程上的一个大转变。在我们的乘客中间，有一位别立斯脱城的莫勒先生。那时因为雾大，轮船已经停了二十四小时。莫勒来对我说：『船长，我来告诉你，星期六下午我是一定要到魁别克的。』我说：『这是作不到的事。』他说：『很好，如果你的船不能叫我按时到达，神有别的方法的。五十七年以来，我从来没有对人失过约。让我们下去祷告。』」

「我呆望着这位神的人，心中在想，这个人不知道从那一家疯人院里出来的，我从来没有听见过这样的话！我就对他说：『莫勒先生，你知不知道雾是多么厚？』他答道：『不，我的眼睛并不看雾的厚薄，我的眼睛只看活的神， 是管理我一生的环境的。』」

「他跪下来作了一个很简单的祷告。当他祷告完了，我正想接下去作的时候，他把他的手放在我的肩上，叫我不要祷告。他说：『第一，你不相信神会答应你；第二，我相信神已经答应了，用不着你再求了。』」

「我呆呆的望着他，他对我说：『船长，我已经认识我的主五十七年了；在这五十七年中，神从来没有一次不听我的祷告。起来，船长，把门打开，你看见雾已经全消了。』我立起身来，雾果然已经全消了。星期六下午，莫勒如约到了魁别克。」─ 选

【徒二十七44】「其余的人，可以用板子，或船上的零碎东西上岸。这样，众人都得了救，上了岸。」

保罗上罗马去的那奇异的经历─ 所受的试炼和所得的荣耀 ─ 真是信徒走信心道路的一个好模型。其中最宝贵的教训乃是：在我们所到的一切困难狭窄的地方，都有神特殊的办法和豫备的。

按照人普通的眼光看来，信心的道路，一定是满撒着鲜花，甚么时候神要拯救 的子民脱离危险，神就会立刻将他们从困难中提出来。事实却正相反。圣经上的故事告诉我们，每一个见证人都是先受试炼，后得荣耀的。

保罗的经历告诉我们，一个神的孩子，无论受多少苦，仍能不在灵里受压。保罗因为在大马色宣传耶稣的缘故，犹太人商议要杀他。我们看见，那时候天上并没有在火焰雷电中降下战车战马来，把这位大使徒从仇敌的势力范围中护送出去，他是用「筐子....从城墙上缒下去」的(徒九25)。你看，被装在一只筐子里面，像一包送出去洗濯的衣服，耶稣基督的仆人竟这样不体面的从城墙上缒下去！

后来我们又看见他被下在监里，我们看见他怎样被亲友遗弃，怎样受残酷的鞭打。就是在神允许拯救他以后，我们还看见他被留在波涛汹涌的海中颠簸。最后，拯救来了，可是天上并没有大船飞下来把这位尊贵的囚犯接出去，也没有天使在水面上平静猖獗的怒涛，船上的人必须有的抓住木板、破船上零碎的东西，有的跳下水去游泳，才能得救上岸。这就是神对待我们的方法。

这是神给我们安排的生活方式。对于那些生活在日常实际且平凡环境中的人们，这是个有助的福音。

神的应许与神的旨意并不立刻将我们从试炼中提出来，因为神知道经过试炼以后，我们的信心会被成全，故此，神喜欢用 那爱的金线，交织在我们日常经验的经纬之中。─《信心道路上的艰难》


讲道材料

使徒行传第廿八章

【徒廿八1】「我们既已得救，才知道那岛名叫米利大。」

［原文字义］「米利大」避难所，蜜。

［文意注解］「我们既已得救，」『得救』指性命得以保全(参阅徒廿七44注解)。

「才知道那岛名叫米利大，」『米利大』是距义大利西西里岛南方约八十多公里外的一个小岛，今名『马尔他』，现为一独立国家，当时是隶属西西里省。

［话中之光］耶和华是我的岩石，我的山寨，我的救主，我的神，我的磐石，我所投靠的； 是我的盾牌，是拯救我的角，是我的高台，是我的避难所(撒下廿二2~3)。

【徒廿八2】「土人看待我们，有非常的情分；因为当时下雨，天气又冷，就生火接待我们众人。」

［原文字义］「土人」野蛮人；「情分」待人以慈爱，十足人情味。

［文意注解］「土人看待我们，有非常的情分，」『土人』(barbarian)一词有二意：(1)指野蛮未开化的人；(2)指未受过希腊和罗马文化的薰陶，不懂说希腊语或拉丁语的人。此处『土人』的意思以后者较为合理，故有些英译本改以『原住民』或『土着』(natives)称之。岛上这些居民是腓尼基人的后裔，说的是一种腓尼基方言(Punic)，生活方式已经有相当程度的开明进步，并非完全未受教化的蛮族。

「因为当时下雨，天气又冷，」那时大概是十月底或十一月初，正值冬天寒冷季节，又适逢暴风雨刚过。

［话中之光］(一)耶路撒冷的犹太人欲置保罗于死地，可是米利大的土人却热情接待，可见一种僵化的正统宗教比落后的文明更可怕、更可悲；我们要怕信仰的僵化过于文明的落后。

(二)我们基督徒不可忘记用爱心接待客旅；因为曾有接待客旅的，不知不觉就接待了天使(来十三2)。

【徒廿八3】「那时，保罗拾起一捆柴，放在火上，有一条毒蛇，因为热了出来，咬住他的手。」

［原文字义］「毒蛇」有毒的蛇(viper)；「咬住」紧附着。

［文意注解］「有一条毒蛇，」据谓现在米利大岛上并无毒蛇，因此许多解经家无法确定它是否真正有毒；其实从岛上土着的反应看来(参4~6节)，那条蛇确实是毒蛇，因为他们若明知岛上没有毒蛇，就不会有那样惊奇的反应。故此可能在这之前，曾有毒蛇藏身在船上货物中或蛰伏在浮木树枝间潜入岛上，但因数目不多，后来被岛民除灭而绝迹了。

「因为热了出来，咬住他的手，」保罗被毒蛇咬住，相信是出于神的旨意，叫保罗在踏上米利大岛上的第一个时刻，就引起所有岛人的注意。

［话中之光］(一)从保罗拾柴助火的事可见，一个真正的属灵人，并非不屑去作小事，或者坐着不动，让身边的人来服事他。

(二)勤劳作工，是每一个人生存在世应尽的本份。若有人不肯作工，就不可吃饭(帖后三10)。

(三)工作并无大小和轻重之分，拿柴与讲道、医病同样重要。只有小人物才会计较工作，而拒绝去作小差使。

(四)蛇「咬住他的手」；撒但千方百计要咬住我们的手，叫我们不能事奉神。

(五)魔鬼像吼叫的狮子，到处寻找可吞吃的人(彼前五8)；但真正属神的人，虽被咬住，却不被吞吃(参5节)。

(六)『烤火』象徵寻求属地和属人的温暖。彼得在烤火时，就被那古蛇――撒但咬了一口，而厉害的跌倒了，甚至不敢承认主(可十四66~72)；保罗为着烤火，也被毒蛇咬了一口，幸而靠着主复活的权能(可十六18)，才不致丧命(参5节)。可见当我们为主作见证而遭受冷落时，切莫寻求任何属地或属人的温暖，以免让魔鬼趁机伤害我们。

【徒廿八4】「土人看见那毒蛇悬在他手上，就彼此说：『这人必是个凶手，虽然从海里救上来，天理还不容他活着。』」

［原文字义］「毒蛇」野兽；「天理」公义，惩罚，报应。

［文意注解］「土人看见那毒蛇悬在他手上，」『悬在他手上』也可以说是缠住他的手，意即不仅咬了一口而已，还狠狠地连咬带缠。

「这人必是个凶手，」土人因看见保罗被兵丁看管，故知道他是囚犯之一，乃有此推测。

「天理还不容他活着，」『天理』在原文又指希腊神话中掌管公理报应的女神；土人可能相信另一位同类的神明，而认为被蛇咬是天降的惩罚(遭到天谴)。

【徒廿八5】「保罗竟把那毒蛇甩在火里，并没有受伤。」

［原文字义］「毒蛇」野兽。

【徒廿八6】「土人想他必要肿起来，或是忽然仆倒死了；看了多时，见他无害，就转念，说：『他是个神。』」

［文意注解］「土人想他必要肿起来，」『肿起来』是医学上指发炎的用语；在新约里只有路加使用过这词。

「他是个神，」注意，路加记载土人这句话，绝非有意高抬保罗(参徒十四11)，而是在批判土人的迷信。有些解经家误引这句话，来证明基督徒是个『神』。

［话中之光］(一)迷信的宗教信仰，常误将『人』当作『神』看待；但基督教的基本信仰，乃是认识『人』自己败坏的本性，转而归向那惟一的『真神』(参徒十四11~15)。

(二)人是『人』，绝不会是『神』。凡提倡『人成为神』或『自称是神』的，都是从撒但来的异端邪说(参帖后二3~4；林前八4~5)。

(三)人心善变，一会儿认定某人是罪大恶极的人(参4节)，一会儿「就转念」以为他是神；今天在教会中也有人，一会儿将你捧上天，一会儿又将你摔下地，所以我们不必太在意别人的论断，应该在意的乃是神如何看待(林前四3~5)。

(四)从外表看，保罗是个囚犯，但从他的里面看，他是个属神的人，因他的里面有神。所以我们从今以后，不凭着外貌认人了(林后五16)。

(五)所有单凭外面的祸福顺逆来判断事情的，都是属灵方面的『土人』；他的眼光也是『属土』的眼光。但愿我们有属灵超越的眼光，能看透万事(参林前二15)。

【徒廿八7】「离那地方不远，有田产是岛长部百流的；他接纳我们，尽情款待三日。」

［原文字义］「岛长」该岛的第一人，岛上首要的人；「部百流」孚众望的，受人喜爱的。

［文意注解］「有田产是岛长部百流的，」『部百流』是罗马人名字；他可能是罗马帝国派驻该岛的行政长官。

「他接纳我们，」『我们』在此不仅包括保罗和路加，也指全船的人。

【徒廿八8】「当时，部百流的父亲患热病和痢疾躺着。保罗进去，为他祷告，按手在他身上，治好了他。」

［文意注解］「部百流的父亲患热病和痢疾躺着，」『热病』为该岛流行的一种肠胃炎病症，由岛上所产山羊奶内的微生物引起。

「按手在他身上，治好了他，」『治好』原文意『治愈』，今日灵恩派的人喜欢把这词用在神医的事上。

使徒保罗被毒蛇咬了，却不受伤害(参5节)；此处他手按病人，病人就好了。在保罗身上，主耶稣复活以后所作的宣告(可十六17~18)，完全得着证实。

［话中之光］(一)先有三日尽情的款待(参7节)，然后才有他父亲的病被治好。我们行善不可丧志，若不灰心，到了时候，就要收成(加六9)。

(二)我们一般基督徒虽然没有神医的恩赐，但对于一切患病(包括身体和灵性的病)痛苦的人，也要伸出同情之手，为他们祷告。

【徒廿八9】「从此，岛上其余的病人也来，得了医治。」

［文意注解］「得了医治，」这里按照原文是医学名词，『医治』和第八节的『治好』不同字，它含有藉着医术和药物得痊愈的意思；由此看来，本书作者路加大概也有分于这项服事(参10节『我们』注解)。

［话中之光］(一)保罗在海上航程中，他成了全船上人的福分(徒廿七24)；现今在米利大岛上，他更是成了全岛上人的福分。基督徒无论在何处，都应该是属天祝福的管道，给四围的人们带来福分。

(二)保罗无论到那里，都能找到服事和传道的对象。我们作为一个基督徒，应当准备好自己，才能随时随地对有需要的人提供帮助。

(三)今天有一些过度提唱神医的人，认为信徒不该接受医药的治疗，而该完全以信心仰望神的医治。其实第八、九两节告诉我们，当时至少有两种不同的治病事奉：保罗是藉着神迹，而路加则藉着医药。

【徒廿八10】「他们又多方的尊敬我们；到了开船的时候，也把我们所需用的送到船上。」

［原文字义］「多方」许多，大大，切切；「尊敬」恭敬，尊崇，敬奉。

［文意注解］「他们又多方的尊敬我们，」『尊敬』在原文与『敬奉』(提前五17)同字，含有『馈赠酬金』之意；故『多方的尊敬』除了多方表达敬意以外，可能还包括致送各种礼物和生活所需的物品；『我们』无疑的包括作者路加在内，他是一位医生，他的医疗技术在医治病人的事上必然派上了用场。

［话中之光］(一)基督徒固然应当存着不求回报的心去帮助别人，但是助人就是助己――叫别人得着好处，自己也会不知不觉的得着好处。

(二)主命定传福音的靠着福音养生(林前九14)；那劳苦传道教导人的，配受信徒加倍的敬奉(提前五17)。

【徒廿八11】「过了三个月，我们上了亚力山太的船往前行；这船以『丢斯双子』为记，是在那海岛过了冬的。」

［原文字义］「亚力山太」人之保卫者；「丢斯双子」丢斯(Jupiter)的儿子们。

［文意注解］「过了三个月，」冬季天候不良，海上完全停止行船，须等到二月下旬或三月初才又开始航行季节，所以他们被迫在岛上停留那么长的时间。

「我们上了亚力山太的船往前行，」『亚力山太的船』大概也是一艘运粮船(参徒廿七6注解)。

「这船以『丢斯双子』为记，」当时在地中海航行的船只，喜欢在船头装饰人像，视作『破浪神』。而『丢斯双子』(迦斯托与坡吕克斯)两个传说中的天神，为一般航海的人所喜爱的守护神，有如福建和台湾人所迷信的妈祖。

【徒廿八12】「到了 拉古，我们停泊三日；」

［原文字义］「叙拉古」声闻叙利亚。

［文意注解］「到了 拉古，」『叙拉古』是西西里岛的首要城市，位于该岛的东海岸，有两个海港。

【徒廿八13】「又从那里绕行，来到利基翁。过了一天，起了南风，第二天就来到部丢利。」

［原文字义］「绕行」转了一圈；「利基翁」裂口；「部丢利」硫磺温泉。

［文意注解］「又从那里绕行，来到利基翁，」『绕行』可能是当时航海的一个专有技术名词，因为从叙拉古到利基翁，乃是直线北上，无需绕行，故它可能指：(1)船在出港或进港时转换了方向；(2)有的版本将『绕行』写成『放松』，意指『抛开缆索』。

『利基翁』位于义大利半岛的西南尖端，与西西里岛的东北角相对峙，中间仅隔非常狭窄的海峡；有人说整个义大利半岛的形状有如一只长筒鞋，利基翁就是鞋尖脚趾所在处。

「第二天就来到部丢利，」『部丢利』在罗马南方约一百二十多公里那不勒斯湾北岸，是当时义大利首屈一指的海港，亚力山太的粮船以它为主要卸货港之一。

【徒廿八14】「在那里遇见弟兄们，请我们与他们同住了七天。这样，我们来到罗马。」

［原文字义］「罗马」能力。

［文意注解］「在那里遇见弟兄们，」『弟兄们』指在主里的信徒，与肉身的弟兄们(参17节)有别。

「这样，我们来到罗马，」『这样』一词，是在描述他们一路经历过的风浪、饥饿、黑暗、沉船、蛇咬事件等许多的艰险(徒廿七1~廿八14)；就在『这样』困难重重、险象丛生的行程中，终于到达罗马。

［话中之光］(一)主耶稣亲自应许保罗，他必在罗马为主作见证(徒廿三11)； 怎样对保罗说，事情也要怎样成就(徒廿七25)。「这样」，保罗就来到罗马。

(二)主若给我们指明了目的地，纵使我们中途历经各样的危险，我们终必会抵达，因此我们尽管专心仰望主，存心忍耐，奔那摆在我们前头的路程(来十二1~2)。

(三)为主作见证，虽不能凡事顺利，但 必亲自引领并保护，扶持我们走过最艰困的旅程。

【徒廿八15】「那里的弟兄们一听见我们的信息就出来，到亚比乌 和三馆地方迎接我们。保罗见了他们，就感谢神，放心壮胆。」

［原文字义］「亚比乌」革老丢的市场，说服人的市场；「三馆」三个酒店，三间旅馆；「迎接」相遇；「放心」领受，拿着；「壮胆」鼓舞，激励。

［文意注解］「那里的弟兄们一听见我们的信息，」保罗一行等人在部丢利住了七天(参14节)，这期间，有部丢利的弟兄们将保罗到来的消息，传给在罗马的弟兄们知道。

「到亚比乌 和三馆地方迎接我们，」『亚比乌』是一个商业市镇，离罗马约六十多公里；『三馆』是一个交通要站，离罗马约五十多公里。这两地都是从义大利南端经部丢利到罗马大道上必经要站。

「保罗见了他们，就感谢神，放心壮胆，」换句话说，保罗受到弟兄们的鼓励。此时的保罗已是一个灵命非常老练成熟的人了，但仍须主里信徒的激励，可见属灵生命有一个特性，就是喜欢与相同的生命交通来往(约壹一3)。

大约是三年之前，保罗曾写了《罗马书》(参徒廿3注解)给在罗马的圣徒们，但他从未到过罗马，在信中表达了他想去罗马的心愿(罗一13~15；十五22~24)。

［话中之光］(一)本节显示早期的基督徒相当注重『彼此相交』，不但罗马的弟兄们远道出迎，叫使徒保罗很得弟兄们的激励；并且部丢利和罗马两地的教会，彼此之间也有很好的交通联系。

(二)我们基督徒都同具有神的生命，而神生命的特徵之一，便是喜欢与具有神生命的基督徒交通来往，故此我们喜欢聚会，而不喜欢孤独。

(三)即使像保罗这样的信徒，尚且需要弟兄们的迎接和激励，何况一般基督徒，更需要肢体间彼此相顾相助。

【徒廿八16】「进了罗马城，(有古卷加：百夫长把众囚犯交给御营的统领，惟有)保罗蒙准和一个看守他的兵另住在一处。」

［文意注解］「百夫长把众囚犯交给御营的统领，」这句话仅见于少数古抄本。『御营的统领』即指京畿卫戌部队的指挥官。

「保罗蒙准和一个看守他的兵另住在一处，」可能是因为巡抚非斯都在解送保罗的奏书上，陈明他并没有犯下甚么该死的罪(参徒廿五25~27；廿六31~32)，因此得到特别的优待，不必与其他的囚犯一同关在监狱里，只须兵丁看守，以防脱逃。

［话中之光］(一)保罗特别蒙准，单独和看守的兵丁住在自己所租的房子(参30节)，而无须与其他囚犯一起被关在监狱中。这事再次证明，凡为主受苦难的人，主必在苦难中眷顾他。

(二)主在环境中如此眷顾保罗，并不是为着他个人的舒适，而是给他方便，能自由传讲神国的道(参23，30~31节)。照样，主若在环境上给我们甚么好待，乃是为要叫我们更多被 使用，我们切勿因此而沉迷于逸乐，而忽略了服事主的责任。

【徒廿八17】「过了三天，保罗请犹太人的首领来。他们来了，就对他们说：『弟兄们，我虽没有甚么事干犯本国的百姓和我们祖宗的规条，却被锁绑，从耶路撒冷解在罗马人的手里。」

［文意注解］「保罗请犹太人的首领来，」罗马皇帝驱逐犹太人离开罗马的命令(参徒十八2)，在此之前已经取消，所以有许多犹太人又回到罗马居住。『犹太人的首领』指犹太公会和民间的领袖人物。保罗每到一处地方，往往先向犹太人作见证(徒十三14~16；十四1；十七1~2，10；十八5，19；十九8)。

「弟兄们，」这个词有二用：(1)称呼同有神生命的信徒(参15节)；(2)称呼同属犹太人血统的同胞。此处当然是指后者。

［话中之光］(一)世人往往误会我们基督徒，说我们『数典忘祖』，父母死了不会哭，不孝；不跪拜祖先牌位，不敬。其实真正的孝敬，并不在那些外面的形式，乃在里面的存心。

(二)保罗似乎是在为他自己表白，可见传道人在必要时可以表白自己。不过，保罗的表白，是为他下次的传福音(参23节)预先作好准备，而不是顾虑到他自己的得失。因此，我们的表白也应当为着福音和见证，而不是为着自己的颜面。

【徒廿八18】「他们审问了我，就愿意释放我；因为在我身上，并没有该死的罪。」

【徒廿八19】「无奈犹太人不服，我不得已，只好上告于该撒，并非有甚么事，要控告我本国的百姓。」

［文意注解］「我不得已，只好上告于该撒，」向该撒上诉是被犹太人认为不爱国的行为，所以保罗必须解释其原由，这是出于不得已的自卫手段。

「并非有甚么事，要控告我本国的百姓，」表明他是被动站在为自己辩护的立场，而非原告控方。

【徒廿八20】「因此，我请你们来见面说话，我原为以色列人所指望的，被这链子捆锁。』」

［文意注解］「以色列人所指望的，」就是弥赛亚的来临，给以色列人带来拯救(参徒廿三6；廿四14~15；廿六6~7)。

【徒廿八21】「他们说：『我们并没有接着从犹太来论你的信，也没有弟兄到这里来报给我们说你有甚么不好处。」

［原文字义］「不好」邪恶。

【徒廿八22】「但我们愿意听你的意见如何；因为这教门，我们晓得是到处被毁谤的。』」

［原文字义］「教门」教派，异端；「毁谤」顶撞，反对，弃绝。

【徒廿八23】「他们和保罗约定了日子，就有许多人到他的寓处来。保罗从早到晚，对他们讲论这事，证明神国的道，引摩西的律法和先知的书，以耶稣的事劝勉他们。」

［原文字义］「讲论」讲解，引出来，揭穿；「证明」详细证明。

［文意注解］「引摩西的律法和先知的书，」即引用旧约圣经(参路廿四27，44)。

［话中之光］(一)保罗虽然被囚，但他一直利用每一个环境和机会传福音。务要传道，无论得时不得时(提后四2)。

(二)基督徒传讲真理，不是根据我们个人的喜好或认知，也不是传讲社会福利或哲学理论，而是引用圣经，「以耶稣的事」劝勉众人。

【徒廿八24】「他所说的话，有信的，有不信的。」

［文意注解］「有信的，有不信的，」『不信』比单单不接受福音的话更强烈，含有正面拒绝的意思。显然地，不信的居大多数，因此保罗才会说出『百姓油蒙了心』(参26~27节)以及『救恩转向外邦人』(参28节)的话。

［话中之光］(一)像使徒保罗这样大有能力的属灵人，人们对他所传的福音，反应两极，甚至不信的较多。我们的责任是尽力传福音，至于效果如何，则交托给主。

(二)我们传讲基督的福音，常是生发两方面的效力，『无论在得救的人身上，或灭亡的人身上，都是基督的香气；在这等人，就作了死的香气叫他死，在那等人就作了活的香气叫他活』(林后二15~16)。

(三)一篇同样的讲章，不可能在每一个听道的人心中引起相同的果效，原因乃在于听者的存心不同(参太十三19~23)。求主鉴察我们的心怀意念，好叫我们能得着属灵的益处。

(四)最好的传道人，也会在领人归主的事上遇见失败；主耶稣在 自己的家乡传道，不被尊敬(太十三58)。既知道会有人拒绝我们，我们就不该丧志；为了还有一些人愿意接受福音，就值得我们献上感谢。

【徒廿八25】「他们彼此不合，就散了；未散以先，保罗说了一句话，说：『圣灵藉先知以赛亚向你们祖宗所说的话是不错的。」

［文意注解］「圣灵藉先知以赛亚向你们祖宗所说的话，」下面廿六、廿七节的话引自《以赛亚书》第六章九至十节。

【徒廿八26】「 说：“你去告诉这百姓说：你们听是要听见，却不明白；看是要看见，却不晓得；」

［话中之光］(一)属血气的人，不领会属灵的事，并且也不能知道(林前二14)。

(二)我们听神的话语，必须有对的耳朵；接触属灵的事物，必须有对的眼睛。我们的心耳和心眼若出了毛病，就一切都要枉然。

【徒廿八27】「因为这百姓油蒙了心，耳 发沉，眼睛闭着；恐怕眼睛看见，耳 听见，心里明白，回转过来，我就医治他们。＂」

［文意注解］「因为这百姓油蒙了心，」『油』原本是祭物里面的好东西，是应该献给神的(参利三16)；然而人若将它据为己用，或者说『心里被好东西霸占了』，就会对神自己麻木不仁。犹太人的心被神之外的律法、礼仪、字句占住了，以致对神自己反应迟钝。

「耳 发沉，眼睛闭着，」指耳朵听不见神的声音，眼睛看不见神的启示。

「恐怕眼睛看见，耳朵听见，心里明白，回转过来，我就医治他们，」『恐怕』有两种所指：(1)指不信之人的硬心，不肯听神的话，恐怕受感动；(2)指神的顾虑，神不是怕人悔改转向 ，神乃是怕人从一样好东西转过来，却仍追求另一样自以为更好、更属灵的东西，而把神自己放在一边。

［话中之光］(一)我们要保守自己的心，胜过保守一切；因为人一生的果效，是由心发出的(箴四23)。

(二)『油』就是人所拥有的好东西。没有甚么的人，不会骄傲；人一拥有甚么，就会骄傲，而骄傲就叫人看不见所没有的。

(三)人身上的美德、优点、长处、自义、自是等，有时反成了人的难处，拦阻人领受神的恩典。

【徒廿八28】「所以你们当知道，神这救恩，如今传给外邦人，他们也必听受。』」

［原文字义］「听受」倾听，听从。

［话中之光］保罗为甚么这样明言定罪犹太人(参26~27节)，故意激怒他们呢？加尔文评论说：『事实上，我们若要和神共享太平，就必须与蔑视 的人争战。』

【徒廿八29】「(有古卷加本节：)保罗说了这话，犹太人议论纷纷地就走了。」

【徒廿八30】「保罗在自己所租的房子里，住了足足两年。凡来见他的人，他全都接待，」

［原文字义］「接待」欢迎，接纳。

［文意注解］「保罗在自己所租的房子里，」『自己所租』暗示他自己出钱付房子的租金；保罗此时手被链子捆锁(参20节)，不可能织帐棚赚取生活所需(参徒十八3；廿34)，因此极可能是靠各地教会给他的馈送和帮助维生(参腓二25；四18)。总之，保罗并不是被关在监狱里，而是自己出钱另租一间房子，与看守他的兵丁同住(参16节)。

「住了足足两年，」表示保罗等了两年，案件仍未解决。耗费这么长的时间，其原因或许是：(1)传召原告从耶路撒冷来罗马出庭作证，来回拖延；(2)向各地查证，保罗是否有鼓励作乱、背叛该撒(徒廿四5；廿五8)的事实。

据推论，使徒保罗在这两年期间，写了四本所谓的『监狱书信』，即：《以弗所书》(参弗三1；四1；六20)、《腓立比书》(参腓一7，14，17)、《歌罗西书》(参西四3，10，18)、《腓利门书》(参门1，9)。

有若干迹象显示，使徒保罗在这两年之后，曾经获得了短暂的释放：(1)《使徒行传》到此突然结束；(2)保罗在『监狱书信』中，曾透露他自信不久将会获释(腓二24；门22)；(3)保罗在后来所写『教牧书信』中提到的一些细节，与《使徒行传》里面所描述的背景有出入，似乎不是同一时间发生的事。因此，许多解经家推论，在《使徒行传》结束以后，保罗曾经从罗马回到马其顿、革哩底、尼哥波立、特罗亚、米利都等地访问众教会(参提前一3；多一5；三12；提后四13，20)，很可能在还没到达以弗所之前就再次被捕(参徒廿38)，最后终于为主殉道了。

「凡来见他的人，他全都接待，」根据保罗在罗马监狱所写的书信，他曾接待过：(1)各地教会差遣来供给他需用的圣徒(参腓二25)；(2)各方来听他讲道的人，甚至连该撒家里的人也因此信了主(参腓四22)；(3)在罗马和他同囚的犯人，包括潜逃到罗马的奴隶阿尼西母，也因此归正(参门10)。

【徒廿八31】「放胆传讲神国的道，将主耶稣基督的事教导人，并没有人禁止。」

［原文字义］「放胆」存着勇气，本着胆量，说话坦率。

［文意注解］「放胆传讲神国的道，」神的国乃是本书的重点之一；《使徒行传》开始于神的国(徒一3)，又结束于神的国。

「将主耶稣基督的事教导人，」『教导』与『传讲』不同；传讲是重在宣告、传扬，教导是重在门徒训练。对于世人，保罗传讲神国的道；对于门徒，他就将耶稣基督的事教导他们。

「并没有人禁止，」原文乃是一个字，又可译作『并没有受到甚么阻碍』或『完全自由无阻』。《使徒行传》就是如此在胜利的呼声中结束了。

［话中之光］(一)人能捆绑基督的传道人，但不能捆绑基督的道。保罗自己曾说：『我为这福音受苦难，甚至被捆绑，像犯人一样，然而神的道，却不被捆绑』(提后二9)。

(二)神是保罗传道工作的后盾；人一切的反对与作为，都不能阻止福音的推展，和最终的胜利。

(三)使徒保罗在罗马的见证，其重点乃是『神的国』；这也必须是每一个教会作见证的重点。

(四)本章两次提到保罗传讲『神的国』，接着都说他将『耶稣基督的事』教导人或劝勉人(参23节)。可见，神国的道必须藉着耶稣基督的事来阐明。我们若不藉着耶稣基督，就不能活在神国的实际里面。

(五)耶稣基督乃是神国度的实际内容；换句话说，神国度的真实意义，乃是耶稣基督在各样的事上，丰满的表显出来。

(六)今天，教会乃是那充满万有者所充满的丰满(弗一23原文)。换句话说，真实属灵的教会，就是神国度的实际。

(七)「并没有人禁止，」按原文最好翻作『丝毫不受拦阻』。福音丝毫也不能受到拦阻，因为传道的门是神所敞开的(参西四3)，而 所敞开的门，是无人能关的(启三8)。

(八)只要我们基督徒的见证是忠于神的国，忠于耶稣基督的诠释，其结果必然是：我们所作的见证无往不利，毫无拦阻；君王、仇敌、监狱、锁链都不能阻挡它。

(九)环境的限制算不得甚么。人的地位站得对，神的工作便毫无拦阻；人的地位站得不对，那人自己便是主作工的拦阻。

(十)《使徒行传》是一本没有结束的书，这表示复活的主藉着圣灵在地上的工作还没有结束，直到今天仍在继续不停地进行着。我们作为主的器皿，应当有参与其事的感觉和心胸，愿主也使用我们，作 应作的事。


使徒行传

综合灵训要义

(暂编资料)

【徒十二7】「有主的一个使者，站在旁边，屋里有光照耀。天使拍彼得的肋旁，拍醒了他，说：『快起来。』那铁链就从他手上脱落下来。」

【徒十六25~26】「约在半夜，保罗和西拉，祷告唱诗赞美神...忽然地大震动，甚至监牢的地基都摇动了。监门立刻全开，众囚犯的锁链也都松开了。」

这是神的方法。神的脚步常要等到深夜的时候，才渐临近。我们看见，直到希律要提彼得出来办他的前一夜，天使才来救彼得出监。挂末底改的木架豫备好了以后，才有亚哈随鲁王睡不觉的事情发生。

啊，我的魂哪，也许在拯救临到你以前，你还须经过最黑暗的时期，但是不要怕，神必拯救你！神也许喜欢让你多等一会，但是 不能忘记 的誓约， 必要实践 那不可更改的应许！─ 梅尔

神有智慧的策略对付任何困难，神以不移的信实对待信靠 的，神有不变的公义坚持 的旨意，我们还怕甚么呢？藉着一个同坐监牢的囚犯，藉着一个梦，神就把约瑟从监狱里提到王宫里。所以信靠神的方法、神的时间，是最安稳不过的。─ 戈登

神有一千把钥匙可以开一千扇不同的门来拯救 自己的孩子。所以让我们忠忠心心的去尽我们自己那一分──为 受苦──基督自然会去尽 那一分的。─ 麦唐纳

困难是神迹的前期。如果是大神迹的话，情形不仅是「困难」，并且是「不可能」。

神最喜欢 的孩子用手紧紧抱住 ，因此神常常给 的孩子一些绝望。


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

灵训要义


阿摩司书

阿摩司书提要

阿摩司书――神手中公义的箭

先知名意：神背负的

钥节：你当预备迎见你的神　四12

在教会背道罪恶之中，当活在审判台的亮光中，当如何迎见我的神？及时悔改认罪？或刚硬到底，忽略神是烈火？

大纲：

一、以「耶和华如此说」分八段，审判六列国与犹大，以色列　第一~二章

二、以「听」分三段，指责审判的原因三~六章

三、以「耶和华指示我」，分五个审判异象　七~九10

四、末后的救恩九11~15

审判六列国及犹大，以色列：

一、大马色因打基列遭火烧被掳　一3~5

二、非利士掳掠选民交以东人遭火烧灭亡　6~8

三、推罗将选民交以东遭火烧　9~10

四、以东刀追兄弟以色列遭火烧　11~12

五、亚扪剖基列孕妇夺地遭火烧被掳　13~15

六、摩押烧以东王骸骨，遭火烧死亡　二1~3

七、犹大屡次厌弃神命令，遭火烧　4~5

八、以色列行淫遭被掳　6~16

第四章：神任凭以色列犯罪，知道他们不会有悔机。

「任凭」即放弃(参罗一24, 26, 28三个任凭)，任凭他们去伯特利拜金牛犊，任凭他们带着罪恶的外表敬拜神。

神使天灾人祸临到 民，使 有机会进入，使人悔改归向神。 降八灾，人仍无转机：

(1) 使粮缺乏，人饥饿无食，仍不归向神。

(2) 使天不下雨，田枯干，无收割。

(3) 使剪虫吃农作物。

(4) 旱风，霉烂袭击。

(5) 瘟疫降临。

(6) 战争刀杀。

(7) 尸首臭气。

(8) 倾覆城市。

第五章：神厌恶音乐节期的形式敬拜，却在生活上安逸的人(六章)。爱宴乐的社交教会，神憎恶要消灭。　提后四3

公义和公平是神宝座的根基，神注重人暗中的事情。(诗八十九14)

主所爱的， 必管教。接受管教的人将得着恢复。(来十二5)

第七章：审判的刑罚管教如同蝗虫吃尽青物，如火烧去一切属于地的东西，使神的自己得以建立。如准绳量出不合神的东西，以基督测量我们 占有多少地位？多少是在基督里？是否接受纠正？

第八章：如夏天的果子，审判的日子已经来到，不再延迟。

第九章：击打祭坛，失去事奉神的机会，无法逃脱神的审判。

直到主耶稣来的那日，得着更丰盛的生命，堵住仇敌撒但一切的破口，恢复人向神的事奉。　(来二14；约十10)

主撒的生命种子必收割生命果子，麦种落在地死后结出更多的麦穗(约十二23)。葡萄收割踹成酒，又产生新生命的果子。顽石的肉心接受生命，滴下基督的生命如葡萄酒。小山流出生命的精华奶汁。人因联于生命的源头，永不枯干。―― 张向晨《圣经六十六卷》

阿摩司书

绪论

阿摩司和北国的先知何西阿是同一个时代的人。阿摩司虽然是南国犹大的居民，但是和何西阿一样对北国以色列传道；关于这两位先知的历史背景，可以参考何西阿书绪论{\LinkToBook:TopicID=104,Name=何西阿书绪论}。尽管阿摩司和何西阿是同时代的人，并且向同一地区传道，但却是完全不同的两个人。他们传讲的信息，也因为他们不同的个性而有不同的形式。因此他们可以从两个不同的角度，提供我们公元前第八世纪后半叶，同一个时期以色列人的历史情况。如果说何西阿书的重点是寻求上帝的爱的话，那么上帝的正直和公义则是阿摩司书的中心信息。何西阿比较注重宗教信仰制度方面，阿摩司则更清楚觉醒到以色列人信仰的社会含意。这两本书必须同时研读，因为它们合在一起，提供我们古代希伯来先知神学思想一个平衡和广阔的全貌。

{\Section:TopicID=144}阿摩司其人其事

像何西阿书一样，阿摩司书也有一定分量关于先知个人的传记资料。阿摩司这个名字（字面上有『负重，担重担』的含义）在旧约圣经中没有其他人使用，除了这本以他的名字命名的经卷以外，也没有其他有关这位先知的资料可参考。因此，我们完全根据这本短短九章的阿摩司书，来获得这位着名先知生前的资料。

他的家在一个名叫提哥亚的地方，位于南国犹大的境内。提哥亚既指一个村庄，又指一个区域。这个村庄座落在耶路撒冷以南约十二里的地方，这个地区则伸展到该村庄以东二十里，包括死海西北沿岸。提哥亚这个村庄（现代亚拉伯人称之为提古亚）位于海拔二千七百尺以上，而提哥亚的旷野则向东陷进四千尺，进入死海。这是一个可怕的地区，一个『荒芜和凄凉的旷野』。苏格兰着名的地理学家兼圣经学者史密斯，远比其他近代的作家更加中肯地描述这里的气候：

当你爬上提哥亚山，向东观望，看到十五里混浊状态，沉向死海，此时此刻你才开始意识到犹大人想象中和文学里的那种旷野的影响。古代犹太居民也和现代游人一般，可感到住在悲惨灰暗之邻，生和死相隔何等近；上帝的能力是何等可畏， 能使这样紧接的两个地区具有这样不同的特征。旷野的景象常常出现在先知的面前，在那里动物吼叫 ，风砂悲伤地吹过，他们写下的每一页，豫告 不幸的命运。

［摘自圣地的历史地理，一八九四年］

这儿就是阿摩司的家，他工作生活过的地方，可以想象这些景象深远地影响到先知的感觉和异象，并在他的着作的形式和内容上表现出来。

这本书的内容除了以上特点以外，还有就是阿摩司声明他既不是先知，也不是先知的儿子（七14）。他的意思是说，从某种意义上讲，他既不是全时间作先知的，也不是专职作先知，像其他先知那样。事实上，我们知道他平常的工作有三方面：（一）牧人（一1），虽然在希伯来原文中的这个字，不同于普通的牧羊人；它好象有点羊 的拥有者，或者经营羊 的意思。（二）牧畜者，同样，希伯来原文的这个字用在七章十四节中，可能他拥有大批甚至成 的家畜。（三）果农，短时间从事水果的种植工作，培养和收成一种较苦的水果，这种水果生长在死海周围村庄的无花果桑树上（参七14）。换一句话说，阿摩司实际上是个杂农。可能正为了他的事业，需要他常常从老家提哥亚，旅行到北国以色列。因此，阿摩司当先知是在以色列，而不是犹大。

关于他做先知传道更详细的资料，就像他蒙召作先知一样，尚有些不太清楚，也许他整个作先知的时间只有一、二星期，或者稍长一些，像一章一节所说的，在大地震的前二年，即两年的时间。但我们最需要抓住的重点，首先是我们看见他只是一个普通的人，一个商人；但在他短暂的一生中，他蒙召作先知，并在外国从事先知的工作。他的工作不但带 他的故乡提哥亚那种顽强的特性，而且具备本土居民所少有那种对以色列的清楚了解。他在履行责任时，顺从上帝的呼召，并在反对的人面前坚定不移。

{\Section:TopicID=145}阿摩司书的信息

先知阿摩司所传讲的信息主要被他对上帝正直和公义的认识支配 。当他探访北方的以色列时，他感觉到至少表面上，这个国家的经济和军事都是强盛的。他们不缺钱用，社会也都算安定。但是阿摩司有透过现象看本质的能力。他知道一个真正健康的社会，不能仅仅用经济财富来衡量，而必须从这个国家的道德水平来正确评估。从道德上看，他觉察到这个国家正处在崩溃的边缘，有许多的深沟隔绝富人与穷人，商人与顾客，祭司与平民，审判官与无辜的被告。军事力量和财富只在少数人手里，广大的百姓是处在被压迫和剥削之中。

先知对以色列社会的癖病的分析，激起他不可避免的一定要宣布上帝的审判。任何社会，只要它离开基本的正义之标准太远，只要它彻底地背弃自己缔造的条约，必会导致公义的上帝的干涉和审判。因此，骤眼读起来，阿摩司书是一本灰暗的作品，被审判的乌云笼罩 。但是真正的幽暗不是因为宣告审判，而是因为社会的邪恶，这种邪恶必引致这样的审判。正义不但是人类社会固有的功能所必须，而且也是上帝所要求的。

以色列社会中的邪恶还被假冒伪善的宗教渗杂 ，这种宗教使得社会不义的行为，得以掩饰起来。因此，我们发现阿摩司不但批判社会的不义，而且猛烈攻击虚假的宗教，是它使人丧失良心，变成假冒为善者的掩护所。

阿摩司书较少从正面去指出积极可行之路，只在最后一章结束时以很少的篇幅论及（九11-15）。但是这段经文有些圣经学者不以为是先知自己写的，怀疑者根据第九章前面几节（8节中间至10节）所表示的消极无望，提出这种见解。无论这本书以悲伤结束，或者以闪烁的希望结束，关于将来希望的完整论述，是留给其他先知去豫言（阿摩司没有论及）。虽然也许阿摩司书是以悲剧为其主调，但是他超越世代的信息，将永远常青。因为现代人类社会与阿摩司当时相比，只发生很小的改变。因此他的信息将继续对以后的世代，以同样迫切和中肯宣讲下去。――《每日研经丛书》


阿摩司书

阿摩司书第一章

耶和华的怒吼（一1-2）

阿摩司书的开头，就像一般的先知着作那样，有一些资料介绍；开始这两节相当于现代作品的引言和绪论。它们提供我们一些阅读以下几章必须的背景和知识：我们得知这本书的关键人物阿摩司，他在甚么时候做先知，和他信息的精髓。

（一）阿摩司『先知』。本书的主要人物是阿摩司，我们将在七章十四至十五节中对他有更多一点了解。但在这两节里我们仅知道大概的背景，作者并未用一般格式描写他是一位先知；稍后，他本人甚至否认他是一个专职的先知。这里只简单地把他说成是提哥亚的牧人之一（参阅绪论──阿摩司其人其事{\LinkToBook:TopicID=144,Name=阿摩司其人其事}），一个从事农业和畜牧业的人。阿摩司是一个普通人，他不是作职业传道的。

然而，他却承担了传道的工作，因为他所讲的话是从上帝而来，他得到上帝的默示，要『论关于他所看到的以色列』。阿摩司将讲述上帝默示他关于以色列和他们与上帝的关系。作为一个犹大人，他将论以色列的事，这表明他要以一个外国人的身分，在以色列人中讲话；给他们一个即使在最合适的时候也不会受欢迎的信息。对于一个外国人到异己的地方，传递这样的信息将面对难以想象的困难。

从本书开始的数节起，阿摩司的遭遇便说明了履行先知职分的其中一种方式。他是一个蒙召为上帝工作的人，但是从人的观念来看，他的背景和所处的环境很不理想。当时有许多专职先知，无疑他们又是经过很好的训练的，但是这个特殊的传道使命，竟然落在阿摩司──一个业余工作者身上！当时也有许多本国的人，他们可以蒙召作传道，但上帝却拣选一个外国人，给他这样的工作。如果有一个负责派遣先知到以色列的委员会，他们也难以选择阿摩司，让他去做这样的工作。然而上帝却拣选了他；而阿摩司本人也很快就发现许多问题，但是他既蒙选召，就顺从地回应。

（二）时间和环境。历史的时期这里特别指明是在两个王：乌西雅作犹大王（公元前七八三至七四二年），和耶罗波安二世作以色列王（元前七八六至七四六年）。这一个历史时期，对于上帝的选民来说，是一个表面上相当成功的时期：国家兴隆，列国之间有一定程度的和平，以色列和犹大两国政府都连续的统治。但是以色列人的生活表面上的平静，掩盖了她内在的健康状况。正像先知下面将要清楚讲述的那样，在以色列中不义和不人道的事到处都有。

阿摩司传道的日期，还进一步特别用当时的大灾难来加以指明：阿摩司传道在『大地震前二年』。这一句话的意思是，先知在地震前二年作短暂的传道工作；另一种说法是，传道工作延续了两年直到大地震发生时（参阅英文标准修订本的注解）。

在以色列和犹大国领土上发生的地震并不罕见，它们是地层运动在约但河谷和死海形成大裂口时的后果。历史学家约瑟夫告诉我们，在公元前三一年，在这里发生过大地震，死亡人数达三十万人。地震的证据可以藉 在库穆兰（一座在死海西侧的城市，二十多年前被发掘）发现的城墙和水糟断裂找到。除了圣经提供的知识，我们难得有关于阿摩司书所指的地震资料。很明显这确是一件可怕的事，也许造成千万人死亡；几百年以后，在先知撒迦利亚所写的书中，仍有生动的记录（参见亚十四5）。

指出地震可能不只是为暗指年代。在阿摩司的讲道中，上帝默示他用地震当作审判的一种形式（见八8和九1-6）。因此，在书的一开头，指明先知传道在地震以前。这件事本身，当它实际发生的时候，表明以色列居民对阿摩司的信息，注意得太少。

（三）阿摩司的信息。先知的信息在第三节中扼要地给出，其中包括引用了先知的话。先知传道的要旨是：『耶和华从锡安吼叫』（2节）。动词『吼叫』是一种最强烈的措词，用于上帝和 说话的对象之间。关于这个词的准确意义，曾有许多争论。这个词的直接意思，可以用先知自己的比喻：『狮子吼叫，谁不惧怕呢？』（三8）来加以说明。换句话说，先知将要传讲的信息，不像是从作为牧者的上帝之音调，而是可怕的响声。这个词带有强烈的凶猛和威胁的含意。就像任何人听见狮子在夜间的怒吼一样，上帝的话也将刺入那些听的人，使他们感到同样可怖。

阿摩司作为一个外国的先知十分清楚这些话的意思，耶和华从锡安吼叫， 的声音是从耶路撒冷发出的，这两个地名在上下文中是同义词。只有外国先知才可以这样说话，指 犹大的京城和它在耶路撒冷的圣殿，指出上帝从中发声怒吼。对于北国的听众，这些话难以给他们有一种温暖的感觉；但他又要强使他们去听。而当百姓听见的时候，他们将不会感到欢喜的，因为阿摩司的信息，很少有令人高兴的内容。藉 牧场和迦密山顶引出的比喻（2节下），先知指出旱灾将要来到。这里不像是字面上的干旱，而是北国属灵泉源和社会生活的枯干。

这些阿摩司书开始的话，同时带有资料提供和警告性质两方面。在资料方面，我们得悉先知作工的时间和地点，以及其将要开始的传道工作。它的警告性质则可从以下的信息看到：『耶和华从锡安吼叫』。

大马色的行为（一3-5）

先知传讲最先的实例，包含在从第一章三节至第二章结束这样长的篇幅中。可能这样长的一段所持有的观点，不但是本书的导言，而且是先知从事传道工作的『就职演说』。读了这一长段，我们得了阿摩司先知开始工作时的情况。如果我们想知道这席话的分量，我们必须像先知当时的听众一样，好象我们以前从未听过他，我们好奇的想知道他说些甚么。

这一整段（一3-二16）充满了晓谕，或者信息，向 各个民族和百姓传讲。虽然每一个晓谕有它侧重的信息，针对某一方面而讲，但是先知传讲的果效，总的可以理解为一整体，并有一个次序，藉以传达信息。我们很难以确定，这一整段原来是一次讲出来，或者是分次传讲的；无论那一种情形，我们必须尝试 去感觉先知的听众所受的冲击，特别是最后对以色列人的晓谕（二6-16）。

每一篇信息都有相似的样式构成。它以先知传道的公式开始：『耶和华如此说』。接 以照版复制的方式表达：『因为三番四次的犯罪……』好象诗一样，不厌其烦地重复，并常常只对一样犯罪特别清楚地陈述。随后用即将来临的审判加以谴责，又以另一个先知的公式：『这是耶和华说的』作结束。

第一篇信息是对大马色说的，她代表以色列北部边界的一个邻国。大马色的罪恶是『以打粮的铁器打过基列。』（3节）这里用的是一种比喻。在古代，打粮的器具是一个木锤，底部突出的部分却是用铁造的。它用牛拉 ，越过收成的庄稼上面，使谷粒和稻草分开。这个暗喻指 大马色曾派军队残酷地入侵基列的城市──属于以色列北部疆土以内的外约但地区。先知无疑是指新近发生的历史事件，因为他的读者清楚知道，新兴的强国大马色入侵过以色列，并且施行杀戮。

因为这种无人性的行为，大马色必被审判和定罪，她的王室将被毁灭，她的主权终止，她的百姓将要离开家园被掳到外国去。在先知的信息传出几年以后，亚述大帝国的提革拉毗尼色三世，在他的『年鉴』中这样记录 ：

我毁灭大马色的十六个地区之五百九十二个村庄，令他们如同洪水淹没的山地一般。

阿摩司的话被历史事实应验了。然而如果我们要明白这些事原来的意识，我们必须以当初听见这些话的人的身分去思想它们。

（一）开始的时候，先知的信息必被人们欢迎和接受。阿摩司对于以色列虽为外国人，但是他的话对于一个一点不爱大马色的国家，必定乐于听闻和感到欢喜。大马色是以色列的邻国，但同时又是敌人。在基列发生的残暴事件曾经煽起以色列人的仇恨，并一直起 作用。所以阿摩司有了一个好的开始；如果这样继续下去，他将成为一颗明星，在北国平淡的先知圈子中扬名。他的传道工作一开始就有意赢得听众的赞同，尽管既没有听众也没有读者明白先知最终的目的是甚么。

（二）在这较公开的豫言里，先知阿摩司的一点最基本的假定是很清楚的，那就是耶和华他的上帝不但是以色列的上帝，也是全世界所有外邦国家的上帝。阿摩司在以色列算是异国先知，但在他并没有地区和国界的观念。所有的国家都要站在上帝的面前对他们的行为负责。大马色的行为，和上帝的选民一样，同样是在上帝的权限里面。

当我们读后期先知的着作，我们将看到这种国际主义的观点，变成一种普遍的先知传统。但是阿摩司堪称这种广义神学思想的先锋。他有意识的抓住了上帝的无限性，上帝的能力并不限于个别民族或某个人，以色列的上帝也是所有国家的上帝。我们不要把这点看为平常，以为我们自己也能掌握。当时流行的上帝观，惯于将上帝限为选民和他们国家的上帝；这不算错，但是不足够；就像我们容易把上帝限制在教会里，把 收缩到和我们心中的模型相符合一样。阿摩司要我们打破这种模型，用更阔大的眼光去看上帝。

（三）正像这里所表示的那样，上帝所仇恨的，特别针对 残酷的罪行。先知藉 隐喻，指出大马色在基列的行为，已经表现出对人类生存毫不关心。开始我们会感到奇怪，为甚么先知没有谴责入侵的事件，而只对侵略者的行为大加责备。然而这种责备直接击中问题的要害。世界各国拥有的领土来回变化 ，谁占有多少领土是不重要的，而最重要的是国家与人民之间如何彼此对待。

从阿摩司那个时代到二十世纪，领土的纷争接连不断。无疑，从世俗的政治观点来看，许多领土之争都是合法的。但是绝没有甚么理由可以不尊重人类生存的权利；绝没有甚么可为残酷的行为辩护。生命总是比土地更有价值，爱总是比任何国土的规画更重要。阿摩司的话生动的提醒我们，上帝的忿怒向所有维护恐怖主义和残暴行为的思想发作。

给迦萨和推罗的信息（一6-10）

斥责了大马色之后，阿摩司现在把注意力转向其他的国家：迦萨和推罗。迦萨是一座城，但在这里她代表地中海东南角的一个小国非利士，位于埃及和上帝应许之地中间。推罗则是地中海东边的一个大的沿岸港口，腓尼基人的城市，座落在以色列的西北方向。这两个国家现在变成上帝藉 先知谴责和审判的对象。

对这两个地方的抱怨实际上是相同的，只有在言语上稍有改变。两个国家都要对他们从事贩卖奴隶负责。因为他们把人口交给以东（6，9节），可能在以东把他们卖给奴隶主；也可能在以东国际奴隶交易市场作买卖，虽然作者没有特别说明，但他似乎暗示有一小队武装力量，袭击一个没有自 能力的村庄，并把『所有的百姓』带走，卖为奴隶。

两个国家都是处在一个有利的地点，从事这样无人性的活动；而且两个国家都有足够的能力去掠夺人口。迦萨号称『非洲之出口，亚洲之门户』，是一个伟大的贸易中心，横跨在埃及和巴勒斯坦南北贸易大道之上，以及以东入口和地中海东西交通要道之间。迦萨和她邻近城市的居民，多数都是非利士人，在圣经的早期，他们就以军事力量强大而引人注目。

推罗则是一个繁荣昌盛的地中海沿岸城市，位于耶路撒冷西北约一百里的地方。这个城市本身分成两部分，一部分是大陆，另一部分由岩石岛屿组成。这个城市有能力抵抗军事入侵，因此可以巍立在众多大国之中（参见结廿六1-廿八10）。就是在较后期的时候，推罗仍以贩卖奴隶着称（结廿七13）。

这两个国家，因为他们积极从事贸易奴隶，将接受上帝的审判。非利士的众城市和他们的居民将要灭亡；推罗必被火烧毁。（只几年以后，迦萨和非利士众城市则遭受和以色列相同的命运，她们在公元前七三二年被亚述所统治。迦萨曾经重建过，但在公元前七二○年再次被毁。的确，迦萨的历史史是被毁、复原、又再被毁的历史。在第一次世界大战期间，亚林买将军General Alenby的部队曾轰炸迦萨，当他们在一九一七年十二月七日驻进这座城市时，他们发现她到处是废墟。在近期的以埃冲突中，『迦萨地带』常成为冲突的场所。在另外一方面，推罗生存期比较长一些，一直存在到阿摩司那个时代以后。尽管经几次挫拆和攻击，特别是其他大陆部分的市镇，推罗一直保存到公元前第四世纪，才被亚历山大大帝所攻破，亚历山大在公元前三三二年掠夺了这座城市，三万当地居民被卖为奴。

奴役和贩卖奴隶，有史以来，都被上帝藉 晓谕先知而强烈加以谴责。虽然在西方世界，奴役的历史已成为过去，但直到近代它仍然存在 。在美国一九四八年的『人权宣言』里，明确规定禁止奴隶制度和贸易奴隶。一九五六年，美国再一次接纳一个关于废除奴隶制度的条约。不过正像美国虽然一直谴责战争，但是战争依然存在；同样，重要的协议和条约并不能去掉奴隶制度。不过，贩卖奴隶和实行奴隶制度毕竟比以往少得多了。

如果我们单单从法律和技术方面来考虑奴隶制度问题，那么我们就误解了先知猛烈攻击它的意思。阿摩司所关心的是人类基本的行为和权利问题，他在前一次晓谕中，谴责大马色，是因为他们残暴，他谴责迦萨和推罗，是因为他们无视人类尊严，从事贩卖奴隶。别人的自由，是他们追求自身利益和能力的无价之宝。因此，藉 阿摩司这样强有力的对迦萨和推罗的谴责，我们可以看到一个原则：任何藉 削减别人尊严，来寻求自身的利益和进步的行为，都是上帝所谴责的。

以东和亚扪（一11-15）

先知全面地观察各国的罪恶，现在继续进行下去。他已经讲论过地中海沿岸的两个国家，迦萨和推罗，现在转过来，把注意力投向两个处在从约但到死海以南这片大裂谷东面的国家，名叫以东和亚扪。以东在死海东面和南面，在亚拉巴和内部大沙漠之间。亚扪更向北去，东与以色列接壤，在约但河的那一边。和前面几个国家一样，先知在这里谴责他们违背人性的罪行。

（一）以东被责备，是因为他的粗暴的行为，向他的亲族发怒。根据圣经记载，以东是以扫的后裔，后者是雅各的双胞兄弟；因此，至少从理论上说，以东对待上帝的选民，应该有点人性。但事实并非如此。我们无法确切知道先知在十一节后半所说的拿刀追赶兄弟，指的是那些事，因为在以东与以色列和犹大之间，有过很长历史的仇恨。（详见俄巴底亚书，即接在阿摩司书之后的另一本先知书，其中的信息全部都是针对以东的。）

因为以东在追赶他们的『兄弟』（也即以色列）的残酷和流别人血的行为，一个降火的审判将要临到以东最大的城市，即提幔和波斯拉。先知讲这些豫言以后，以东曾被亚述军队打败过，并向这个帝国进贡。一直到公元前第五世纪，以东则完全被拿巴坦斯（Nabateans）所战败，并从传统的家园被逐出。拿巴坦斯从旷野入侵，把以东打败。

以东的罪恶，在这里特别指出的，有三个不同方面：

（甲）残暴。以东在用刀对付敌人时，无自制、无怜悯心。以东人的行为，是很好的例证，说明经年致力于战争和暴力，会无可避免地带来『非人性化』的过程。在冲突的处境中，平常人的道德和怜悯心皆会受蒙蔽，平时压抑在心底的残暴本性，此时便会支配他整个人。以东人的行为在每一世纪的人类冲突中重复；残酷的手段常被运用，在本世纪所发生的两次世界大战，以及自一九四五年以来的无数战争中，大量文字记录充分地证明了这种残暴。不过先知对残暴的谴责，也是对所有战争和暴力的控诉，因为正是战争带来人类残暴的罪行。

（乙）杀害兄弟。以东还被谴责拿刀追赶『兄弟』。狭义上讲，这是指古代以东和以色列的关系。但从广义上讲，我们感到也包括全人类；男的、女的，所有的人都在共同的人类大家庭里，都是上帝的子孙后裔。对人类实行强暴就是破坏这种人类关系，是得罪了人类的创造者。

（丙）发怒。『发怒是短暂的疯狂，』拉丁诗人贺瑞斯（Horace）在他的第一卷『书信』中这样写道。但阿摩司所讲的却是一种长期的怀怒。以东『永怀忿怒』（11节）。储存忿怒就是慢性中毒。忿怒将其对暴力和残忍的喜好注入未来之子的心灵里，毁灭了一代又一代，使这个世界永无和平之日。因此阿摩司这样严厉的谴责必须继续下去。如果遗传忿怒的话，将不会有任何应许留给后代。无论是国家或者个人，藉 煽动忿怒的火焰来维护本身的利益，或达到某种目的，其结果必定造成自身的不愉快。任何人每天储存忿怒之火，必不可避免地要面临上帝毁灭性的降火（12节）；只有怜悯的再现能够平息忿怒，饶恕能够避免毁灭的火焰。

（二）亚扪的罪也是一种恶劣的和无人性的行为（13节）。为掠夺和抢劫，亚扪入侵邻国基列，在那里他们犯了剖开孕妇，屠杀母亲和出生婴孩之残忍罪行。这是一种难以言喻的悲惨景状。亚扪皇帝，提革拉毗列色一世在公元前第十一世纪的时候，曾经被为他编年鉴的人称赞他残忍地屠杀孕妇和她们腹里的胎儿。在阿摩司传道几年后，以色列的皇帝米拿现就犯过同样可怕的罪行（王下十五16）。这种行为就是用人类最低标准来衡量，也是大罪恶，但它却为残忍的军事行动所采用。他们不只杀害敌对者，而且连下一代也不放过。

亚扪的首都拉巴，将因为他们的罪恶而被烧毁。这个国家君王和王子，将要被掳放逐。阿摩司宣告上帝的审判，总的目的是反对亚扪人胡作非为。

亚扪的罪恶，就像以东一样，也是人类不道德、无人性之一例。而且，比以东的恶行更甚，亚扪走得更远，他们连没有自 能力、未出生的都不放过。他们也许还大吹大擂，庆祝他们的暴力行为，亚扪人成为历史上懦夫之一例。他们在无抵抗的情况下，这样残杀无辜，阿摩司相信这样的行为必招致上帝的审判。――《每日研经丛书》


阿摩司书

阿摩司书第二章

摩押和犹大（二1-5）

（一）摩押的罪明显的是在于亵渎已死的人的骸骨。摩押是一个小国家，位于死海的东边。她的邻国，南边接壤的是以东（见一11-12）。这两个国家屡次发生战争。先知无疑知道最近一次战争或侵略行动中，摩押曾进入以东的领土（阿摩司的家乡在提哥亚，遥望死海，就能看见彼岸的摩押）。在这次战争中，摩押人打破以东以前的皇帝的坟墓，焚烧了他的骸骨，使之变成灰。（虽然是用诗的语言，但本文却是记述体的。人体骨架上的钙，在燃烧时发生改变，变成灰──一种钙的氧化物。）

与这几章描述的罪恶相比较，摩押所犯的可能被看为比较无害。然而，任何人不可以损害已死的人，他们的生命已经离开，留下骸骨。从我们现代法律的标准来看，摩押人的行为是应当被定罪的，因为他们目的是对活 的人，而不是死者。我们从各种考古学的发掘知道，单就叙利亚的沙玛拉角和泰尔玛底克，我们看到死者的遗迹是十分重要的。在古代的乌加利（现代的沙玛拉角）和艾拉（现代的泰尔玛底克）城址，皇帝死后都是经过特别的葬礼的，他们的坟墓被建造得好象宫殿一样。敬拜已死的君王成为他们信仰的一部分。

从这里我们看到摩押所犯的，有一点像我们称为亵渎的罪。在一方面，他们毁坏了已死者的骨头；在另一方面，他们毁灭了在以东人心目中认为神圣的和高贵的东西。这是一种任意妄行的罪：对于摩押并没有得到甚么，只增加战败的以东的痛苦，因为摩押污辱了他们认为神圣的东西。

这些晓谕出自希伯来先知的口是特别有趣的，因为其中闪烁 阿摩司关于外邦人新的观点。很清楚先知不单只把以东人当作异教徒，而且是行强暴的人（一11-12）。虽然如此，他们已死的王和他们的信仰必须受到一定程度的尊重，因为他们也是人。虽然上帝要向以东讨流血之罪，但是摩押无权那样对待她的邻国。

这样来说明摩押所犯的罪，我们看到它与上帝对其他国家的晓谕，主题是一致的，那就是：他们都缺乏对别人生存权利的尊重，漠视别人的感觉和信仰。如果我们希望从这些上帝在古时候的晓谕学到甚么的话，那么首先必须学懂别人生命的价值，他们的感觉和信仰，以及他们在上帝眼中的价值。它指导我们，虽然阿摩司对以东宣告上帝的审判，但是他们作为人类的成员之一的基本权利，必须得到保护。

（二）接 先知宣布了关于犹大的晓谕（二4-5）。阿摩司的以色列听众，当他们听到先知宣布的一系列对他们的仇敌的审判时，必定会感到高兴；但是现在却有一点矛盾的感觉：他们一方面继续感到高兴，虽然他们两国在历史中曾经联结在一起，以色列人对犹大人有多少感情。而阿摩司本人则是从犹大来的先知；对他自己的国家宣告审判，无疑将证明他没有偏见，他同样能看到自己国家的失败和同外国一样。另一方面先知现在的信息，必然使听众心里产生焦虑，使他们想起：如果阿摩司谴责犹大，他是否也有对以色列人说的话？

犹大的罪特别列在第四节，它和前面外邦列国所犯的罪不同。犹大人厌弃了神圣的律法（『妥拉』torah），他们没有『遵行他的律法』；犹大人拒绝按照上帝指示他们的那样去生活。他们把真理变成谎言，并相信自己的谎言，因此走迷了路，从上帝指示他们的生命之道上走迷了。因此对犹大像对其他邻国，审判的火将要降下，就是耶路撒冷的宫殿也将毁灭（历史记载，在公元前五七六至七年，它被巴比伦在战争中毁灭）。

表面上看，犹大人的罪好象没有其他国家那样严重，刑罚好象厉害了一些。没有说到犹大人从事奴隶交易，也没有提到他们过多的行强暴，他们没有杀害孕妇和未出生的婴孩，或者其他亵渎的行为。他们只是『厌弃耶和华的律法』。这样的行为，在我们现代的民主社会，被当作每一个人的自由和权利。我们现在生活在宗教信仰自由的时代，人人有不信教的自由。

但是我们不能用现代的社会思潮，去衡量古代的犹大。他们有极大的权利，因此也有极大的责任。那种权利带来了一定程度的自由，惟独没有自由放弃给予权利的上帝，他们蒙拣选成为一个特别的民族，藉以使地上的各国都因他们蒙福（创十八18）。像阿摩司其他关于这个民族的晓谕所清楚表明的，世界上的外邦各国迫切需要光；他们的罪行使得所有的国家堕落到一个程度，即对正直和公义的基本原理一无所知。对于这样的国家，犹大应站出来作为一个见证，作为一个表明正直和公义的榜样；但是很可惜她失败了。她的失败是该责备和不可饶恕的。该责备是因为犹大领受了那么多，但毫无回报；不可饶恕是因为这个国家的残忍，已经部分表现在他们丧失良心，不能再为公义的上帝作见证。

犹大和基督教会之间的相类似，是十分令人惊讶的。犹大怎样由于自身的失败，而不能成就上帝的使命，致使她和那些对人类犯下残忍的罪的国家列在一起；教会和世界的关系岂不是也如此？在某程度上说，如果教会不能成就她的使命，她就与犹大一样，和摩押、亚扪、以及其他的国家排在一起。这就是说：教会不可以逃避她的责任去面对我们这个世代的邪恶。对于其中的战争和毁灭，我们不可以只说：『我们没有做这样的事！』如果我们不能完成上帝对我们的呼召，不能承担应的责任，其结果就是我们也不可避免地于我们时代的邪恶有分。

以色列的罪恶（二6-16）

有一段相当长的时间，先知的听众一直高兴地听 ，阿摩司把审判的钉子，一根根的钉进别国的棺材里。但是现在这根钉子要转过来，对付以色列人。『因为以色列人三番四次的犯罪。』很明显的，这句话向这个国家敲起了丧钟，现在先知陈述上帝另一部分（北方）选民的罪恶和判决。阿摩司曾经柔和地向他的听众展示别国的罪恶，现在要他们看见并意识到他们自己的罪。

先知开始把苦口婆心的『三番四次』用在以色列身上（6-8节）。但下面他讲得更详细，因为他现转向他布道的主要目标。所列出的罪名，藉 简单地覆述上帝在以色列身上的恩典，对比以色列的作为，显出他们忘恩负义，行事愚昧（9-12节）。耶和华曾经在以色列人未进入应许之地前毁灭了当地的居民亚摩利人，尽管他们当时是稳定的和强盛的，上帝还是要把他们连根除掉。而在这之前， 先把 的百姓从埃及为奴之地领出来，安然经过旷野那许多年的试探。接 赐给以色列国两种特殊的人：拿细耳人，那些在众人面前发誓归耶和华的人；先知，那些藉以传达上帝的话的人。但是就是这两种人，现在也都犯了罪，从上帝恩典中堕落，以致被废弃。拿细耳人因为他们起了一种很特别的誓，在他们脱俗的日子不可饮酒（见民六1-3），只能饮水，现在却喝起酒来；而先知则被禁止以上帝的名讲话，被嘱咐不要说豫言。

因此，上帝的审判需要而且必然临到以色列。当审判来临时，是不准有任何反抗的，正像一个人被他自己的重量压迫一样。敏捷的战士，以他们最飞快的腿，也不能逃脱；最强壮的勇士，在审判的面前，也将软弱无力。藉 这样一些活动（13-16节），阿摩司描述了以色列人的审判来临时的情况；看起来既是可怖的，又是没有人能逃脱的；而且也没有悔改的呼唤发出，先知也没有提及任何的希望。审判的不可避免和严肃性，要求我们回头去考察以色列的罪恶（6-8节）。这个国家三番四次地在三个彼此不同、但又是互相关联的范畴堕落，得罪上帝：

（一）滥用法律。『他们为银子卖了义人，为一双鞋子卖了穷人。』初读这些话，好象是指普通的剥削正直的穷人；但是细读之下，发现它们有更特别的含意。在上下文中的义人，原是一个法庭上被告的人，将要被宣判无辜，或者『不被定罪』；法庭的判决被颠倒了，银子改变了人的手，有钱的人藉 贿赂法官，就能把无辜者判罪。而且所花费的极少；代价是『一双鞋』（或者凉鞋）。在希伯来原文中，这个词是一成语，指 某种便宜的东西。这样，只是用了很少的几文钱，有钱的人就能按照他们的意思改变法庭的判决。

干预或者贿赂法庭，对于任何国家，都可以当作她内部健康状况的体温计。司法要运用实际的权力，必须基于法庭依真理来判决。在以色列当时，谎言既被法院所接受，判决的廉正可作为买卖；判处的标准可以被某些人的私利所改变。以色列人背弃上帝为他们国家所奠定的真理和正义，是未来审判的首要背景。

（二）虐待穷人。在以色列中的富人和有权势的人践踏『穷人的头进入地上的尘灰中』（7节，由英文直译）。剥削穷人的动机，就像滥用律法一样，都是为了个人谋私利。富的还希望更富，有权势的希望增加势力，其结果必然造成把保护社会贫困和软弱者的正常规范全都弃绝了。为了步向更富裕和更有权势，穷人和无势力的人就被踩踏在脚下了。

阿摩司作为一个外国人，无疑他能察觉到以色列人的社会，比他们自己的居民更加清楚。长期生活在那个社会里，眼睛对于经常发生的事，是会视而不见的。阿摩司从提哥亚的旷野来到以色列的第二个背景。

（三）宗教的破产。『父子与同一个女子行淫』，这不是指一般的荒淫无耻，也不是指某种乱伦，而是指与崇拜巴力相联系的淫乱活动。何西阿先知对此曾经极其憎恶。为了追随外邦人的信仰，他们在庙中当妓女，严重地背弃了他们古代对真神的信仰。而且由于荒淫无耻，他们在坛的旁边饮酒；他们已经离开安静敬拜上帝的古代传统，而接受酒精的麻醉，去敬拜偶像。而所有这些放纵，必然又导致更进一步的剥削穷人。穷人的衣服被典当，他们的酒被以色列中间放荡的名流饮尽。

阿摩司形容了这种情景，他看到以色列已经是一个十分腐败的社会；但是值得惊讶的是当地人并没有看见这种腐败，竟然需要一个外国人指出来。其实我们都有这种『地区盲症』，我们能看到印度孟买的贫困，却看不到自己家乡的；我们容易看到苏联滥用权力，但没有想到这种情形我们国家也存在 。曲解真正的信仰，更是容易经常出现在别的宗派或宗教中，而不是我们自己的。但最糟糕的是我们能够常常发现别人行为中的不检，比发现我们自己更容易。阿摩司对 以色列人拿起一面镜子，以便于他们能看清楚自己的社会和本人的形象，然后他问道：『以色列人哪，不是这样吗？』（11节）如果我们希望从阿摩司的晓谕中学到甚么的话，必须以他的话当作我们生活的一面镜子，常常拿来照自己。――《每日研经丛书》


阿摩司书

阿摩司书第三章

上帝发命令（三1-8）

我们从现在开始，进入阿摩司书的第二个大部分，从第三到第六章。第二部分是比较分散的，不像第一部分，由对各国之晓谕组成，在主题上有一定程度的一致性。它是由一些先知的晓谕或者讲话集合而成，很多都是摘要形式的。总和起来，这些章节提供阿摩司传道的纲领性主题。

前八节包含两篇信息，也许开始是彼此独立的：（甲）第一至二节，和（乙）三至八节。每一篇信息从不同的角度提供先知工作的背景和目的。它们是对以色列的听众讲的，引发他们去明白为甚么阿摩司必须这样豫言，和他的豫言的内容是甚么。

（一）以色列蒙拣选。阿摩司说话的对象──以色列人被描写为：『全家都是我从埃及地领上来的。』（1节）这样简短的一句，概括了上帝解放他们的历史和上帝的目的。这个民族曾经长期在邻国为奴隶，他们本来是没有希望、没有前途的，但竟然被从奴隶的枷锁中解放出来，这完全因为上帝『认识』以色列人特别深（见2节）；也就是说， 特别爱他们，拣选了他们，因此有这样特别怜悯他们的行动。

在这开头的晓谕中，当所有上帝恩惠的话语说完之后，却以一句非常特别的话作为结束：『我必追讨你们一切罪孽。』（2节下半）这句话的力量从上下文可以看到。上帝拣选以色列人，没有给他们许多特权，而只有目的。这个国家没有犯罪的许可证，只是接受一个特殊的命令，为公义而生活。因此，先知宣布上帝的刑罚迫在眼前，并把这个追讨以色列的罪孽放在回忆过去的特权之上下文中，这样更具有戏剧性。以色列接受了上帝的特权，但忽略了上帝救赎他们的目的。所以阿摩司先知被差派去宣布上帝对待以色列的历史之新篇章。

在耶稣关于主人和仆人的比喻中，清楚地宣布了阿摩司传道的序幕中所包含的意思：『多给谁，就向谁多取。』（路十二48）以色列得 了很多：从奴隶枷锁中被救出来，与上帝有特别的关系，和应许之地。这样大的恩赐，必然有大的要求：爱上帝并事奉 ，成为圣洁的国家，在世界各国中代表上帝的公义；但没有一点以色列做到。在先知看来，只有这个国家的罪孽是清楚可见的，因此，他必须宣布审判的来临。

要以色列人把握上帝拣选他们的目的和他们应负的责任之间的关系，是不容易的。因为过去的特权有一种麻醉作用，它令人敏锐的感觉迟钝，模糊了事奉的心志。对于教会和她的会友来说，从以色列人的那种失败中逃脱出来，更是不容易。认识到我们也已蒙了救赎，我们也有与上帝的特殊关系，上帝给了我们可供生活的『应许之地』，所有这一切（恩典的记号）是这样突出，而我们承担的责任，却是那样微小。但『多给谁，就必向谁多要。』

（二）先知的使命。第二个引论信息（3-8节）显明了阿摩司的使命之『起因和效果』的特征。先知用了一系列的比喻，这些大多数都由自然界得来的，这个自然界是先知故乡的背景，为他所熟悉。每一个比喻都说明某些事件之间的关联。他的语言注重修辞和说服力，而不注重思想和逻辑。可以想象当两个人走在一起的时候（暗指在危险的旷野），他们这样做是豫先约定的。此时在森林里的狮子凶恶的吼叫 ，表示它猛扑到猎物。藉 这类比喻，阿摩司强调起因和效果之间的关系。所有的比喻都是他的听众真实知道的；鸟不会掉进网罗中，除非设圈套抓住它。先知的目的是藉 简单的比喻，去使听众得到一些知识，这样他们便能明白他最后所指的，其高潮是：『主耶和华发命，谁能不说豫言？』（8节）

当狮子吼叫自然引起那些听见的人害怕，照样，耶和华的话，必然要求阿摩司说豫言。但是先知说的并不是平平淡淡的，而是有强烈的回响在他话音里。狮子吼叫唤起人们惊慌害怕，暗指上帝的话也要同样引起恐怖战兢。一种比喻的因果关系，豫告了一种危险：『灾祸若临到一城，岂非耶和华所降的么？』（6节下半）从自然界获得的相似性，突然能够很严谨地用在上帝掌管国家和社会方面去。

但是先知开始传道的第二个最突出的地方，是关于阿摩司回应上帝呼召的单纯朴素。这不是说他在听到上帝呼召时，没有经过一番个人思想深处的挣扎；只是我们对此一无所知。我们只知道当上帝呼召他，阿摩司就答应；上帝发命，阿摩司就说豫言。这样，阿摩司成为豫备遵行上帝旨意的模范。

撒玛利亚之罪（三9-15）

撒玛利亚是北国以色列的首都，它是暗利王和他的继承人亚哈，在公元前第九世纪建成的。这座城建造在山上，高过四周平原约三百尺；而四周的平原又被其他的山包围 。环绕 这座城市的是坚固的护城墙，城墙内有暗利和亚哈建筑的华丽的宫殿。这一座城市留给参观者一种既强盛、又富裕的印象。但当阿摩司来到这里的时候，他的看法完全不同。在这几节经文中，我们摘要获得他的三点浓缩的信息，每一点都提供我们一些先知在这座城中传道的不同见识：

（一）撒玛利亚的要塞（9-11节）。就像一个王差遣他的使者到邻国，阿摩司以一个被差遣到埃及和亚实突的使者的身分说话。（注意：英文标准修订本把亚实突译为亚述，可能是根据七十士译本，或者希腊译本。而亚实突在希伯来原文中，事实上是指一座靠近埃及边界的非利士城镇。阿摩司在这里指的是这座城市而不是亚述国。译者注：中文和合本无此问题。）一些好比信差的人，被特别遣往邻国的要塞，在那里他们宣布说：远方的部队已聚集在畏塞四周的撒玛利亚平原，等候观看非常的事件。

外国的使者考察了撒玛利亚要塞，发现它外面看来虽有强大兵力，而里面却是混乱和无秩序。『城中有何等大的扰乱』（9节下半）可能指醉酒和狂欢放荡；『欺压』则无疑是指不义和剥削的行为，即阿摩司在前面（二6-8）己经提到的。考古学家发掘撒玛利亚有一些非常大的储藏室在宫殿复杂的结构里；也许先知嘲笑这种结构，所以说撒玛利亚人积蓄『强暴抢夺的财物。』（10节）

这个景象好比一个大的斗技场面，在台阶上的撒玛利亚要塞的守 ，面对 的是外国的军队。观察者所看到的，一定令他们这些军人感到震惊，要塞的城墙，由于内部的腐败而失去保 能力，于是比喻中的台阶断裂，有一个声音（上帝的声音）宣告说：这地将被包围，抵抗的力量将被解除，要塞将被掠夺。

这是一个戏剧性的场面，用语言加以描绘，形容一座城市防范外来的敌人，而内部不知道真正的敌人在城内；这个内部的敌人使得它变得软弱无能，因此不堪外部敌之一击就失败了。这些对撒玛利亚的领袖说的话，简要地宣布即将来到的毁灭；没有号召他们悔改，虽然先知的临到和宣讲已有这含意。但是阿摩司的话可以用来警告我们去考察我们所有的要塞。如果内在的生命已软弱和腐败，再大的墙也不能保护其安全。

（二）撒玛利亚的毁灭（12节）。前面宣布撒玛利亚的要塞将要被掠夺，现在藉 指出整座城市将要毁灭来进一步加强说明。

基于阿摩司的牧羊经历，现在可以用来指明撒玛利亚将来的毁灭之情形。先知原来有许多牧者，在提哥亚多草牧场上为他放牧。每一个牧人都有一定数目的羊只在他看管下。如果羊丢失，是可能被数出来的。特别是当羊被狮子撕食时，牧人要带被杀羊只的残余部分，或者无肉的耳朵，或者是留下的骨头，以便证明它被野兽撕裂（参创卅一39）。

阿摩司以此应用到撒玛利亚，略带有挖苦的意思。被狮子撕裂的羊只残余部分甚少，只有很小一点无用的东西。阿摩司说这就是撒玛利亚人将要『被救回』的样式！（第12节的后半部分所指的『床』和『榻』，是非常难翻译的，关于它们准确的意思尚不清楚。然而英文标准修订本相当清楚的译出这节大概的意思。）撒玛利亚后来的毁灭，就像阿摩司宣布的那样，完全应验了。（在亚述王于公元前七二二年的入侵中实现。）

（三）祭坛和家的毁灭（13-15节）。现在重点落在进一步扩大撒玛利亚的毁灭：祭坛，毫无疑问曾经提供异教徒在上面献祭，将会被毁灭。（注意：关于这段经文中所提到的伯特利，到底是指一个神的名字，或者指以色列的圣地伯特利，尚有争论。）过冬和过夏的房屋是有钱的人之海滨住宅，虽然它们有富足的象征，但在审判之日却不能提供安全。『象牙的房屋』是以很多象牙钳镶装饰的建筑物（见王上廿二39）。考古学家发掘撒玛利亚，在一间储物室中发现二佰件象牙装饰物，证明在阿摩司当时或者以前，该城市的富裕程度。但所有富贵和权势，在审判的日子临到时，将成为这座城市的讽刺。――《每日研经丛书》


阿摩司书

阿摩司书第四章

巴珊的母牛（四1-3）

要理解这段话的效果和能力，我们必须在现代生活中想象一种类似情况。假若有一位着名的英国商人，被邀请到苏格兰乡镇中的妇女研究社（Woman's Institute），去对当地的女士和贵妇演讲。他们聚集在一起，听他站在那里大声说道：『你们苏格兰高地的母牛啊，现在请听我说。』这样一直讲下去，他对听众的道德行为和喝了太多的酒精饮料大右斥责。这就是阿摩司在撒玛利亚妇女的中坚分子聚会中演讲的原意。

『巴珊的母牛』代表一种为提供脂肪和牛肉而饲养的种牛。（这种牛不一定需要从巴珊运来的。巴珊是基尼列海，或者是加利利海东边的高山肥沃地带；巴珊的母牛是一种特别的种牛。）这对聚集听他演讲的女性，是一种最厉害的侮辱；不但引起她们的注意，简直是十分愤慨。（希奇得很，有些圣经注释家认为，语言的侮辱不能引起听者的注意；他们建议把这种形式的演讲，当作东方诗的传统习惯，意指『奢侈富有女性』。但是这样的注释显然忽略了重点，不单是讲话形式，就连随后的激烈批评也忽略了。）

引起了听众的注意之后，先知接 讲述他的信息。他的重点是谴责并宣告上帝的审判。他谴责那些妇女，因为她们压迫穷人，并暗指她们饮酒太多。审判以上帝发誓这样严厉的措词提出来，表示它必定要实施，或者是死、或者是被掳。二、三节中有一部分的翻译是有困难的；有些人根据希伯来原文把第二节的『勾』和『鱼勾』，译成『绳子』或者『鱼叉』。哈门的意思也是不肯定的；尽管如此，总的意思还是很清楚的：那些靠 欺压贫寒的人过奢侈生活的，必要被审判。从这简短而不愉快的一段经文里，先知阿摩司的感觉和信息，用许多方法指明出来。

（一）先知指出这里的剥削是轻而易举可以办到的。妇女要求她们的丈夫：『拿来！』而无疑的做丈夫为了满足他们的妻子对酒精的渴望，于是就从事对穷人更残酷的剥削，以提供所需的资金。因此妻子和她们的丈夫一样有罪。一个人虽然没有直接参与实际的剥削，仍然可以间接参与，他们可能不直接参与污秽的行动，但他们仍然要受到定罪。

（二）在这对于对待男女的态度相当敏感的时代，阿摩司在这几节经文中的言论，起初似乎不可避免的有点好象『大男性主义』。然而，希奇的是事实几乎相反。正因为阿摩司觉察到妇女的重要性和她们在社会上相应地位，所以他这样对她们演讲。她们和男人一样要对他们社会的前途负责。国家的兴败，依赖于她们的正义和她们人格之完整。因此，以色列上层社会的妇女的失败，是应当受谴责的；因为这样的失败将造成整个的社会堕落。

如果阿摩司在这里是有偏见的话，那么他是反对罪恶，而不是妇女。这一段经文也不像某些人建议的那样，可以与诺克斯（John Knox）在一五五八年发表的着名论文：『反对凶暴妇女组织的第一响号角』相提并论（虽然事实上诺克斯也只是针对迫害新教徒的英国女皇，而非一般妇女）。阿摩司的话的确是一支号角，稍后，他将同样向做坏事的男人吹响（六1-7）。但是他布道的主要目的，首先应当被看为是对整个的当地居民，男的女的都一样。

站在上帝面前，男人女人并没有根本的区别。两者都是照上帝的形象造的；两者都被赋予人类的权利和尊严。但是，就像阿摩司提醒我们的那样，两者也都必须就他们的道德行为，对上帝负责。剥削穷人，或者吸入过量的酒精，对于男人和女人，同样都是不折不扣的犯罪行为。

豫备迎见你的上帝（四4-13）

也许先知在直率地向撒玛利亚的上层妇女讲话之后，暂时离开那里一段时间。现在他来到北国的南部，也许在伯特利或者吉甲（4节）。这两个城镇都有重要的圣所，是先知新的传道重点。不过这篇精练的讲章更像是在伯特利讲的，因为稍后先知将再一次激烈评论起来（见七10-17）。

阿摩司现在又把他的注意力，从撒玛利亚的女士，转向整个的以色列人。不过他选择了一个特别的机会，来对他们演说。很明显的，将有一个盛大的节日来到，无论在圣地伯特利──以色列南部，耶路撒冷以北的一个村庄；或者在吉甲──在靠近耶利哥，约但以东的山谷，都有庆祝活动。可以看到朝圣的 众，愉快的、拥挤 ，参加这两个代表以色列古代信仰之圣地的庆祝典礼。他们将奉献祭物和十分之；他们参加当班祭司的聚会，听他们演讲。这是一个欢乐的时候，庆祝以色列远古的传统，使他们复得两国统一时的美好感觉。就像我们庆祝圣诞节或者复活节一样，气氛热烈，影响到每一个人，信徒或者非信徒都受感染。在这个朝圣的节日期间，世界看来充满了光明和希望。

阿摩司作为一个从南方来的观光生意人，见到这种快乐的光景，被上帝催促去利用这个机会，进一步发表他的信息。 众是现成的，一招即来。但是他向他们所宣讲的信息，并没有使他成为当代英雄。他的开场白，是祭司邀请 众共同参与庆祝的形式：『你们往伯特利去……到吉甲……。』但是这是一种模仿祭司藉以嘲弄后者的宣告；因为支配 这种欢乐场面的，是『往伯特利去犯罪！』

随在这种模仿，嘲弄祭司发出邀请 众参加敬拜的宣告之后，是一系列的晓谕（6-11节），共有五方面，每一次都以『你们仍不归向我，这是耶和华说的』作为结束。这一段话被很多圣经学者认定不是阿摩司真正说的，而是以后的编辑把它们如插进去的。如果这种看法是可能的话，则是因为这一些话严厉的程度，不像是阿摩司说的。这就是说，先知应该用外国朝圣者在礼拜仪式中常说的话，藉以来达到他的目的。（阿摩司书的这一段经文与利未记廿六章，申命记廿八章，以及王上八33-37，存在 一种接近的平行关系。）而朝圣者的礼拜通常都是为了求上帝祝福以色列，但阿摩司所带来的却是咒诅。

这五点晓谕，每一点都指出了上帝的一个审判行动，藉以引导百姓悔改；但是每一次他们仍不归向上帝。饥饿和粮食的缺乏对他们无效（6节）；干旱也无助他们看见自己的情形（7-8节）；枯萎和出产的霉烂也不能开他们的眼睛（9节）；瘟疫和军事灾难也都无效（10节）；甚至灾难倾覆了他们，就像所多玛和蛾摩拉所遭遇的那样，以色列人仍不觉得他们危险的处境。

因此阿摩司宣告道：『以色列啊……你当豫备迎见你的上帝。』（12节）就是在这个宣告里，也带有讽刺的意思。因为朝圣者的礼拜就是使人重新迎见上帝；但是先知不能期望一种快乐的相逢，他暗示他们将遭遇审判。他最后对朝圣者的话指出，他们要迎见上帝，是一位有能力的造物主， 创造了天和地，只有 能够成就 所宣告的审判（13节）。

阿摩司所讲的，有两方面特别明显地启示出超过他那个时代的信息：

（一）先知选择在国家崇拜生活的高潮中，指出他们的属灵低潮。从心理学的观点来看，这是一种很有效的技巧。在一个欢乐的节日里，每一个人都在庆贺，就是那些平素对信仰的事关心很少的，也不例外。那些没有真实信仰背景的，受到有信心的会众的热忱影响，也受到感染。就在这个举国同庆，欢天喜地的时候，阿摩司站起来，刺破这个欢乐庆祝的气球，使之泄气。

我们可以想象一个圣诞节的礼拜仪式，会众精神焕发的唱 ：『来吧，所有信主的人。』但当阿摩司站起来，他的题目变成：『来吧，你们失信的人。』他用人们熟悉的语言，颠倒他们的意义，揭露了被伟大的庆祝所掩盖的虚假。如果我们与圣诞节联系起来，将清楚看到阿摩司这一部分讲话的精华。在我们伟大的宗教信仰的节日里，我们有没有相应的信心与之呼应呢？我们是否自我检查，看看我们的道德和属灵生活，是否和现存的仪式相称呢？

（二）先知的五点晓谕提醒我们，生活中遭遇的麻烦可以作为一种路标，指示我们所走的路。当然，不是所有困难的遭遇，都表明上帝的意思。但是它们至少可作为我们一次反省的机会。在以色列中发生了许多事：旱灾、粮食欠收、战争失败、灾难接 灾难。先知指出，他们遭遇的麻烦，没有一次引起以色列人注意到他们已经长期离开与上帝同行之路。先知的话好象一个可悲的历史墓碑，指明：『你们仍不归向我。』他这样说了五次。思想临到我们身上的戏剧性事件，考虑我们走 的路，自问它是否我们所当选择的信心之路。这样做通常是有益而无害的。――《每日研经丛书》


阿摩司书

阿摩司书第五章

丧礼的悲哀（五1-17）

在古代以色列，葬礼是一个特别悲伤和哀悼的日子。雅各死的时候，约瑟为他哀哭了七天（创五十1）；同样，当扫罗死了，葬礼延长了一星期（撒上三十13）。在先知传道的现阶段，他的信息尖锐到好象从坟墓旁发出的一样。这一段以悲哀的话开始（1-3节）并以同样的话（16-17节）结束。在两者之间，混合 希望和失望的话；但是死亡的臭气渗入整段，并不断发出『寻求耶和华就必存活』的邀请（4，6，14节）。在这个讲话中较令人高兴的话，好象芳香的花朵，然而这香气也是骗人的；花朵是用黑纱包 的，像坟墓旁的花环一般。

我们虽然不能肯定，但很可能当阿摩司讲述这些话时，遇到了和前面相同的情形：在伯特利和吉甲再次有个盛大的节日举行（5节）。可能阿摩司也再次利用这个机会，去达致他的目的。如果朝圣的节日延长了七天，他的丧礼哀歌可用以唤起听众一星期。这样，藉 他的话，他巧妙地转变一星期的节日为一星期的哀丧。

如此悲哀的话开头（2-3节），含意是低沉的；这个悲哀是为以色列人，但正常情况下，这种悲哀只用于死亡发生之后。这些话是对以色列聚集的 众讲的，活泼而且兴奋。就像一场惊梦，整个事件发生在一种难以想象的情景下。有一大 快乐朝圣的 众，阿摩司却在他们中间大为悲哀，好象有死亡发生一样。

在四至七节中，先知讲述的好象稍为光明一点。他邀请他的听众去『寻求耶和华并存活』；虽然他所讲的一直是死亡，但这里提到存活。不过这句话是带有讽刺味道的；朝圣者以为他们的确是在寻求耶和华，转向 的圣地。因此第五节结束时用了一句有力的文字游戏，阿摩司谴责他们虚假寻求的圣地『也必归于无有』。把第五节由希伯来文译成英文是不容易的，大概可译为：『吉甲上绞台，伯特利是败坏的。』人民是寻求耶和华，但他们去寻求的地方却甚么也找不到。

先知讲述的次序，被八九两节奇怪地打断了；这两节看来好象与上下文不能配合。它们很明显是从一首诗上取下来的几行；这首诗是赞美上帝创造众星和星座（昴星和参星），用 的大能统管万有。当我们读一至十七节全文时，会感到这两节甚不一致；但是当我们了解到阿摩司讲这些话是在节日中，我们便开始明白其意义。这首诗可能是在吉甲和伯特利过节的 众所唱圣诗的一部分；他们对这些话熟悉的情形，就像我们对圣诞节和复活节的诗歌一样。这里阿摩司引录了大家所熟悉的字句，表明那位以大能创造宇宙万物的上帝，就是掌管人的生和死的主。

先知接 又对照了有创造大能的上帝，和愚昧的世人（10-13节）。世人恨恶真理，贪图邪恶；他们剥削穷人，为自己积蓄财富；他们受贿赂，忽略义人的请求。这些话不仅是先知对罪恶的另一种警告；而且从上下文中，也使他们读到自己的模样。通常在葬礼的时候，讲述的都是一些有关死者的生平和成就，追忆一些令人怀念的事迹。但是阿摩司在宣告以色列的丧礼时，他一反常态。十一节可以意译为：他们建造大的房屋，但却不能长住其中；他们种植许多葡萄园，但却来不及品尝所酿的美酒。

阿摩司在十四至十五节中再一次正面陈词；在这两节中没有讽刺的含意，且带有一线希望。如果他们能求善，而不是恶，他们将有机会再次从坟墓里起来，活过来。虽然这两节经文说到了以色列信仰的基本道德真理，但是只讲而没有保证。可能恶势力太强太有力了。所以阿摩司立即继续他前面的演讲，并得出结论（16-17节）。在这里重复说哀哉、哀哉，它们听起来颇像以色列的丧礼的结束。

阿摩司先知悲哀的丧礼晓谕，是他的豫言中最黑暗的几页。作为文学作品来读，它是够伤痛的。特别是相对 以色列人欢乐的节期，在那种兴高彩烈的背景下，先知这些晓谕，更显得悲哀。他们被谴责为『欢乐的扼杀者』。也许有人要说：这样的讲道是需要的，但是否必须在欢乐的节期中呢？如果我们在圣诞节或者复活节听到这样悲哀的话，还会快乐吗？把丧礼悲哀的信息，放在欢乐的节日中传讲，的确是不适当的。

然而阿摩司并不是不机智，乃是因为他是一个正直的人。所以当他看见他的同胞好象铁达尼号的乘客和船员一样，在邮轮的舞厅中又跳又笑，充满快乐；阿摩司却看见夺命的冰山。在某种意义上，他们已经和死人无异，然而阿摩司仍必须发出警告。他的警告像丧钟一样鸣起，不是去破坏或者伤害节日的气氛，乃是请求人们反省一下，并在反省中超越外表的庆祝，看看内部是否样样妥当。

避开狮子遇见熊（五18-27）

在悲哀的丧礼信息之后，现在接 以同样凄凉的宣告对 全体以色列人讲述。虽然我们不敢肯定，这几节也是在伯特利庆祝节日的背景下写的，但是像先知书的其他许多部分一样，这一段是阿摩司对一些聚合的听众宣讲的。这整个的一段可以分成三个部分；每一部分，都有一个独立的核心信息。

（一）耶和华的日子（18-20节）。这是一篇关于灾祸的讲道，但是其内容开始有希望引起会聚的注意。『耶和华的日子』是许多先知的共同题目，我们已经看到它是整本约珥书的主题。虽然我们不能准确地指定这个措辞的内容，像先知的听众所了解的那样，但是内容清楚是积极的。在节期中，这个措辞包涵 过去和将来两方面含意。他们回忆起过去耶和华大大赐福的日子： 救赎他们出埃及，并在西乃山赐律法给他们的日子。回想耶和华在古时候所做的，产生对将来的希望。将来必有希望，在耶和华的日子之进程中，我们因 过去可以豫期到上帝将来必把最后的胜利带给 的百姓。在以色列人的信仰中，耶和华的日子是他们所盼望的日子。

『想望耶和华日子来到的有祸了』（18节），阿摩司这样展开他的讲道，在他的第一句话中就把所有关于将来所持的希望，全都粉碎了。他们所想望的日子将要变成黑暗的、无光、悲伤无欢的日子。接 一系列这样的话，先知不但说明了这个即将来临的日子消极的特征，并且指出以色列人将为所遭遇的，感到惊讶。一个逃避了狮子的人，将要遇见熊的危险。或者有一个人进到他的房屋，以为安全了，可以不再受室外的恐惧威胁；他靠在墙上，竟被蛇所咬！

先知所关注并要指明的，不单是耶和华的日子即将来临的危险，而且是在这个日子里他们将要遭遇的惊讶和恐惧。正像一个人以为他可以逃避致命的危险，岂知道真正的和更要命的危险出现了！阿摩司像一位外科医生一样，尝试 去切除威胁 病人健康的假信心和对将来的希望。指出了所面临环境的试炼，使人们免去受将来没有悲伤和困难的欺骗。他们正处在一种自然的和人性普遍的倾向中：他们藉 幻想将来快乐的日子，而对现况更能容忍。对于许多对现实不能忍受的人，这做法在原则上不是坏事。

当然，阿摩司并不是企图去扼杀将来快乐的日子；但是百姓的意见必须除去，因为他们是错误的，这是一种慈爱的严肃形式。对于那些不知道上帝的正直和真实的人，耶和华的日子必将成为审判的日子。因此那些盼望耶和华的日子来到的人，现在应该活在上帝的光明和真理之中。

我们可以用许多方法来想象阿摩司的听众的感受。有时我们会感到现实简直不可容忍，我们盼望将来的生活，等候那快乐的日子来到。有些人则藉 信奉当代形形式式的末世论，而对现实有一种奇怪的安慰。那些末世论的目的是希望直接从世界当前的事件，知道上帝将来的计划之结果。通常，那些被将来的前途困扰的人，都是由于不情愿去应付当前的现实；先知阿摩司认为，这种人必将避开了现在的狮子，但却会遇见将来的熊。

（二）不被接受的敬拜（21-27节）。这四节是上帝自己的话，藉 先知说出来的。这里的『找恨』不代表先知的意见，而是代表上帝的立场。他们的节期、严肃会、燔祭和素祭，唱歌和弹琴的音乐，所有的一切，都被上帝所藐视。上帝不要把他们那种吵吵闹闹的敬拜（可能一个大节期正在进行 ），上帝要求的是 的百姓能够有公平和公义。

有些学者对这几节经文是否表明阿摩司坚决反对以色列人的礼仪和敬拜形式，发生很大的争论。从上下文来看，这一段的确有这样的意思。无疑的，阿摩司作为一个犹大人，必然对以色列崇拜活动的若干部分有所保留，正像苏格兰教会必然会对某些英国教会的崇拜仪式有所保留一样。如果我们去猜想到底阿摩司是否反对以色列人的献祭礼节，从某种意义来讲，是没有抓住重点。先知的真正的注重点，是要使人知道上帝对公义的生活和正直的对待所有事情的态度。先知的原意是，认识上帝并因为敬畏 而影响到实际生活，这是主要的；而敬拜的仪式是次要的。换句话说，如果会聚对他们所敬拜的上帝毫无认识的话，最堂皇的敬拜仪式，和最美妙的音乐，都是无价值的。先知并没有对敬拜本身提出太多的批评，他所批评的，是没有真正认识上帝的敬拜。

阿摩司所提出的原理，对于所有的敬拜，都是通用的：如果敬拜上帝忽视了对上帝的认识，就只剩下了一个空壳。然而这个道理可以延伸到敬拜以外。巴尔特（Karl Barth）在他的一九六一──六二学年的告别讲道里，采用阿摩司的话对学院和神学生所说的，提醒我们所有的人都必须检查一下我们的事业心。他说：

我恨，我藐视你们的讲道和课程，你们的讲章、演说和圣经研究；我不喜欢你们的讨论、会议和习惯。

如果忽略了认识上帝，公义和正直没有能如大水滚滚、江河滔滔，所有基督徒的活动，将都是徒然的。

（三）被掳的判决（25-27节）。这几节是整本阿摩司书中最难注释的，然而尽管有许多困难，总的意思还是清楚的。

在旷野的四十年，以色列人没有把当献的祭物和供物献给上帝；他们所处的生活环境，使得正常的敬拜不可能进行。现在，先知暗示：以色列人的信心，已经被他们高举的两个亚述人的星神撒固王（Sakkuth）和迦温（Kaiwan）所倾倒（现代中文译本）。以色列人失去了当初那种纯洁的信仰，他们现在反叛的结果是：整个的国家将要『被掳到大马色以外。』（暗示被掳到亚述。）

再一次，我们看到先知强调『从前』。以色列家犯了大罪，他们接受了亚述的信仰，并把它与自己对真神的敬拜形式结合起来。在旷野的四十年，可以反映他们从前的情况。在那些日子里充满了困难和变化无常；在那些日子里他们虽然不够富裕，以致不能献足够的祭物和供物给上帝；但至少，他们在那些日子里认识上帝，他们的心是对的、纯正的。先知阿摩司也要我们审察一下我们当今每天的活动，自问从前的信心和爱心是否一直保存 ？――《每日研经丛书》


阿摩司书

阿摩司书第六章

撒玛利亚无安全（六1-7）

在本书的早些时候，我们曾经读到先知谴责『巴珊的母牛』这个实例（四1-3），巴珊的母牛也就是指富裕的撒玛利亚妇人。现在，先知的注意力集中转向富裕而又有权势的撒玛利亚男人。正像他们的女人一样，他们将因为骄傲、无忧无虑的生活、并大量消费在喝酒等方面而受责备。这几节的背景，再一次反映在首都撒玛利亚的情形；阿摩司由前一段所假定的以色列南部大宗教中心（庆祝节期），回到撒玛利亚。

先知谴责『富贵的男人』分为两部分，每一部分都以『祸』字引出来。（译者注：英文圣经为了加强语气，把祸字放在最前面：『祸哉，那些安逸生活在锡安……。祸哉，那些躺卧在象牙床上，舒身在榻上……。』每一部分的重点放在这个在国家中起领导作用的城市的不同方面：

（一）假的安全感（1-3节）。这一段的第一行，首先指向锡安（耶路撒冷），曾经引起一些释经家的猜疑。阿摩司是北国的先知，有人认为他不应该先指向犹大的锡安。因此，他们说这第一行是后来编辑圣经的人加上去的。但事实不一定如此，在这几节中，阿摩司的观点是国际性的，有好几个外国的城市都被提到。而他所说的，原则上可以应用到所有『富贵的男人』；尽管先知重点指 撒玛利亚──以色列人的首都讲的，但也可以应用到其他国家的富人。

这个有祸的信息是传给那些感到安全（逸）的，和那些无忧虑、容易过日子的人；因为他们的安全感是假的。现在我们看看为么在第一节中首先提到这两座城市：锡安和撒玛利亚。这两座城市都是首都，也都建筑在山上，同时都被它们的居民认为是不可攻破的。其实撒玛利亚只是从军事的力量上看是安全的，而不是在信靠上帝方面。

先知为了阐明他的观点，所以他指 一些更大的城市作参照。甲尼是叙利亚极北方的一座城市，在现代的阿勒颇（Aleppo叙利亚的省会）稍往北的地方。哈马也在北叙利亚，位于奥龙特斯河（River Orontes）的岸上。迦特是非利士人在地中海沿海东南部的一座城。先知提及这些城市的目的引起一些争议。他是要提醒他们，因为这些城市都已经被毁灭，撒玛利亚难道能安全吗？还是他们是一些外邦人兴隆的城市，先知借以指明撒玛利亚也只是世界上另一个繁荣的城市？第二节下半部支持第二种解释。撒玛利亚的强盛和安全的支柱，并不比其他大城市更大；世界并无特殊的国家，没有特殊的理由，可以给任何城市的未来提供某种安全的保障。

有钱的撒玛利亚人代表这个世界的优秀分子，它们强盛而有影响力，它们提供基本的安全感，藉以使城市不被攻占，他们能够控制并居住在其中。城市是人类强盛和成就的象征；它们是居民的强有力的堡垒。对于居住在撒玛利亚的人，他们要自以为：『这是最强盛的城市，我们是最优秀的居民！』但是处在城市中，过 一种有影响力的生活，不一定就是信心的保证。富贵的人有一种奇怪的心态，不知道世界上其他城市的存在。他们不明白『我们在这里本来没有常存的城，』（来十三14）根本不可能在任何城市中找到最后的安全，除非在上帝将来的城中。

（二）假的价值观（4-6节）。假的安全感不可避免地要导致一种生活，这种生活是以虚假为前提的。自以为安全，从这里出发，他们就会自以为生活得很愉快。安全的城市提供一种奢侈和放荡的生活环境；生活在城中的人不相信他们的生活样式必定会影响到这座城市的安全。

当先知描绘撒玛利亚领导人的生活时，他实在是苦心婆口地对他们讲述。在他们大吃大喝的时候，他们依靠富贵的下榻，躺在象牙床上。他们吃羊羔和肥犊，又用充满惰性的歌曲伴奏。他们以『大碗喝酒』；有人宣称这个『碗』是献祭的碗，因此他们还犯了亵渎上帝之罪。但这句话更可能是指喝酒的量。他们没有把酒倒在杯里或其他饮酒的器皿里，而是直接用大碗来喝，就像我们今天有人直接用瓶子来饮酒一样。这样的宴会使每个人只顾关心自己，用油膏他们自己；但丝毫不关心『约瑟的苦难』（6节下半，英文圣经译为：『约瑟的毁灭』──译者注。）也就是不关心他们的国家将变为废墟。

阿摩司在这里表现出来的特征，虽然具有强烈的禁欲主义（asceticism）色彩，带 他在旷野的故乡提歌亚生活时的那种眼光看城市的奢侈繁华。这不单单是对他们当时的奢侈生活的批评；这整个的放纵宴会的场面，藉 第六节下半的从句可以看到：这些富贵的人荒宴作乐，『却不为约瑟（以色列）的毁灭而难过。』（直译英文本六节下半。）他们的价值观在这里完全暴露出来。他们是『着名的人士』，他们被委托来对他们的城市和国家负责。他们存在的价值是要来保证他们的人民不致在毁灭中沉沦。但是他们对自己所负的责任一无所知，丝毫不想到人们寄托他们以希望；他们只关心他们自己并自以为了不起，以为凭他们的能力能够应付。他们经历的世界只有肉体上的快乐，以此作为第一目标；快乐的嗜酒之徒从他们的宴会上发出了毁灭的声音。他们的价值观是完全只有他们自己，丝毫没有他们的国民，或者上帝的地位。

（三）审判的声明（7节）。先知对撒玛利亚城市中尊贵人士的谴责，最后以他们即将来临的审判为结论。不久，纵酒狂欢的撒玛利亚社会精英，将要因为被掳而改变。就是在宣审判的时候，阿摩司仍然维持 一种讽刺的语气。这些着名的尊贵人士在审判的时候，仍然不会失去他们的优先地位；他们将『首先被掳』，只要时候一到，这些人必在被掳的人中首先被掳。

审判是和犯罪相配合的。那些有假的安全感的人，当他们离开这座城市开始被掳的旅程时，一切幻梦都将粉碎；那些抱 虚假价值观和一点不关心别人遭毁灭的人，被掳时也要被剥夺那些他们以为有价值的东西。只有那些敬畏上帝并活 服事同胞的人，才能够以勇敢和坚定的态度面对未来的艰难。

国家的崩溃（六8-14）

这几节带来阿摩司书的第二部分（三至六章）的基本结论，在这第二部分里包括一些先知在以色列中传道的题目和信息。在这个作为结论的一段中，包括 一些最后收集的短信息，它们也许是从先知长的讲章和可回忆的言论中摘取出来的，其中有许多关于阿摩司工作的见解，作为这一段的结束。下面我们分别来研究每一篇短信息：

（一）骄傲导致崩溃（8节）。这篇信息是用一种严肃的语气说出来的，强调这个特定结果的必然性。上帝指 自己的威严发誓，撒玛利亚城，以及她的居民必被审判。这座城市堕落的根源是骄傲；而骄傲的原因是基于他们愚蠢地相信他们的强而有力的『堡垒』，或者军事要塞。阿摩司宣布，这种骄傲和盲目相信人的力量，是上帝所恨的；凡是上帝所憎恨的，必被毁灭。

（二）就是未死者也不残存（9-10节）。这两节经文这样简单的写法，是令人难以理解的。它好象豫告战后的情形：那时，从战争中剩余回家的，将要被传染病所蹂 。战争中未死的，回到家中，则死于疾病中。因此，死人的远亲来和承办人一起，想办法为他们埋葬。但当他们在房屋里寻找尸体的时候，他们用低沉的声调交谈 。传染病明显是上帝的作为，那些抬尸体的人因为怕上帝听见再次发怒，所以神经质地耳语 。表面上好象描绘传染病的恐惧，实际上不但指出国家崩溃的特征，而且也使人觉悟到上帝发怒行动的情形。

（三）在耶和华出令中毁灭（11节）。这短短的一节不但指出撒玛利亚和以色列的居民将要被毁灭，而且强调耶和华是施行毁灭者。虽然我们十分熟悉先知的这种写法，当它好象老生常谈；但是这一点却是阿摩司最难以和他的听众沟通的。上帝将是他们遭毁灭的作者，而不是某些外国强大的力量；他们遭毁灭将是完全的和最后的。虽然这个信息是够清楚了，但是它却难以准确的掌握，因为在当时对上帝这种做法是很难以理解的。

（四）自然事物的次序被颠倒（12节）。藉 两点疑问，阿摩司以一种教导的方式说明。以色列也已经颠倒了上帝和自然界的次序：『马岂能在崖石上奔跑？人岂能用牛在海中耕耘？』（直译英文本12节）无论那一种情形，必然都回答说：『不！』这样的问题是傻瓜才会提出来的。然而傻瓜的问题反过来迅速唤醒被问难的人。公平的汁露已经变成有毒，公义的水果变成茵 。这样做的结果最终必然是愚蠢的，并不可避免地造成灾难。阿摩司分享智慧对世界的看法：创造的规律恰恰正是人类社会的规律；遵守社会的公平和公义的原理，保存这个社会使它如创造时那样融洽。放弃公平和公义是愚蠢的，它使得次序混乱，纯洁中毒。这两个问题的答案是这样明显，隐约地说明以色列早该明白这道理。

（五）军事的力量并不可避免军事的失败（13-14节）。在十三节这个地方玩一个词汇游戏，使得我们较难抓住它英文的原意。这里的话是听众信心的声明，它们指 这两座城：罗底巴和卡拿（Karnaim）（译者注：英文圣经对13节的翻译与中文和合本有点不同，直译为：『你们在罗底巴欢乐的，说：我们不是靠自己的力量夺取了卡拿吗？』卡拿这个地名在中文圣经中未出现过。）这两座城可能是在耶罗波安二世统治时期，刚被以色列人武力夺取的。罗底巴是基尼烈海以南的一座城市，卡拿则位于巴珊以东。百姓提到这两个地方，表示他们军事力量的强大。但是罗底巴又有『一无所有』的意思，而卡拿的意思是『牛角』。先知的意思暗示说：你们只恃蛮牛般的力量，将『一无所有』。

藉 这番话，阿摩司拆穿了以色列人靠军事力量的信心，事实上上帝已经豫备了一个国家，『他们必欺压你们（以色列），从哈马口直到亚拉巴河。』（14节）也就是从这个国家的极北到极南边。以色列人由两次地区性的冲突（指罗底巴和卡拿）所取得的胜利，建立起来的假信心，但是他们将要在即将来临的战争中面临失败。――《每日研经丛书》


阿摩司书

阿摩司书第七章

三个异象（七1-9）

阿摩司书的最后三章组成这本书的第三部分。就像第二部分一样，这个第三部分也包括不同类型的、通常是浓缩性的内容，它们可能反映先知在不同情况下的传道机会。其中最突出的是关于先知提供的五个异象。三个记载在第七章开头这几节中，第四个异象在八章一至三节中，第五个在第九章开始。在这些异象中，阿摩司都是以第一人称自称，可能是他自己把它们记在日记中，或者是他口授给门徒的记录。我们不知道到底这些异象是先知直接在公开传道中讲出来的，或者是他自己在灵里拓展的。但是当我们连续地读这些异象的时候，我们能感觉到先知的一种逐渐发展起来的、关于上帝对以色列将来采取的行动的了解过程。我们不能精确知道这些异象经历的时间。然而，如果以为这本书的第三部分是先知在另一个新时期传道时讲的，那也是错的。这一部分的内容看来和前一部分（三至六章）出自同一个时代背景，也就是我们前面已经熟悉的，阿摩司在撒玛利亚城和崇拜之城伯特利的传道中所提供的。

（一）蝗虫的异象（1-6节）。先知观察到耶和华豫备的一场蝗虫的灾害。如果我们假设这个异象是阿摩司真正看见的，发生在他旅行于以色列的时候，那么时间将是春天的后期。早春的蔬菜已经收成，第二茬庄稼正在成长。这样，这个异象是一种应许和灾难的异象。第二茬庄稼豫表应许，但是被可怕的蝗灾毁坏掉。（关于巴勒斯坦和他们全境的蝗灾的可怕情景，请参阅约珥书绪论{\LinkToBook:TopicID=144,Name=阿摩司其人其事}和注解部分──蝗虫的灾害{\LinkToBook:TopicID=134,Name=蝗虫的灾害（一1-12）}。）

接在异象的内容后面，随即是先知的祷告（2节）。他十分清楚地看到，蝗灾不是自然界的不幸，而是上帝审判的行动，以色列人犯罪的后果。所以他祷告说：『求你赦免。』在他的祈求中，他直接求上帝怜悯：『雅各微弱，他怎能站立得住呢？』回应先知的请求，上帝改变了 的主意，取消了蝗灾。

（二）火的异象（4-6节）。在第二个异象里，阿摩司看见上帝叫火的审判临到这块地，他看见火开始烧燃。火的强势，先知用『吞灭深渊』来说明。这样的火是不能用水来除灭的，在异象中它已经开始烧毁这地。如果说第一个异象发生在春天晚期，那么第二个异象反映仲夏的月份；在这几个月期间，迅速点 的草，火焰是高的。阿摩司再一次求上帝停止火焰的弥漫，上帝也再一次垂听他的祷告。

（三）准绳的异象（7-9节）。在第三个异象中，阿摩司看见主站在一道墙的旁边；也许这道墙就是撒玛利亚的城墙，在 手里拿 准绳。准绳被建筑的人用于两种情形：建造城墙时，看看它是不是垂直；对于古旧的老墙，为了安全的缘故，看看是否要毁掉它。主站在墙上（英文圣经译作『墙旁』──译者注），说明这堵墙曾被正确地建筑， 用准绳量度看墙是否还保持正直。在这个异象里接 有对话：主问阿摩司看见甚么，他说『准绳』。这点象征 上帝用准绳量 的选民，看看他们是否还『正直』，但是发现他们不正，正像一堵危险的斜墙，为了安全之故，必须毁掉它。故此以色列因为她的歪斜，也必被毁灭，丘坛凄凉，圣所荒废，被刀攻击（参9节）。

这三个异象在形成和内容方面，有许多共同点，然而最值得注意的，是其思想的演变和发展，这在第三个异象结束的时候可以看到。前两个异象代表典型先知代求的情形。上帝的威严即将施行审判，但是因为先知的祷告，呼吁上帝怜悯，于是审判避免了。前两个异象说明上帝和 的先知之特性。上帝是圣洁的，因此 必定要审判罪人；另外一方面，上帝是有怜悯的，藉 的先知的祷告， 动摇了 的行动的决心。而先知在异象中看到灾祸要临到，立即祷告求怜悯，先知同样也是被同情的心感动。

在第三个异象里，当灾祸过去以后，以色列的行为毫无改变；以前的审判避免了，但以色列人没有改邪归正。（也许还可假设经过一定时期的先知传道，就像在第一至六章中所记载的那样，在第一与第三个异象之间，存在一个中间时期。）因此，当阿摩司觉察到毁灭的第三个异象来临时，他不再祷告祈求避免；而上帝的怜悯已经在前两个异象中显明，现在第三个异象再也不指示审判停止。

异象的连续出现表明上帝和 的先知怜悯和同情的基础：已经赦免两次，他们还不悔改，迫使上帝的审判终于来到。这是一幅清晰的图画，恰当地表明先知关于上帝审判的模型。审判是在长期的怜悯最终已经耗尽的情况下才来临的；审判永远不会是一种反复无常的行动，不会是偶然发怒产生的；而是怜悯被拒绝、同情遭反对的最后结局。换一句话说，审判常常是被审判者自取其咎的结果。当它最后出现时，它带给它的接受者恐怖，它是满有怜悯的上帝最后灰心失望的结果，也是先知阿摩司灰心失望的结果。

阿摩司迎战亚玛谢（七10-17）

先知的异象现在被一个描绘阿摩司和伯特利以色列王室大祭司亚玛谢相遇的场面所打断。这对峙的场面，是阿摩司在以色列简短宣讲的最后插曲；它在阿摩司书中的位置，却是和第三个异象的内容和它所带来的信息有关的。在准绳的异象中，阿摩司代表上帝说出：『我必兴起，用刀攻击耶罗波安的家。』这句话很明显是特别指 以色列的王室说的，为这场冲突留下伏线。

这段记述在整本书中是独特的，这是唯一的一段清楚提供我们详细历史背景，和先知传道的个人遭遇的经文。然而它的目的既不是为了提供我们历史背景，也不是为了提供我们先知事迹的资料；如果从传记的角度看，这样叙述的确令人失望，因为它使我们不得不去猜测这两个大人物相遇的最终结果（经文中没有详细提供资料）。从整本书的角度来看，这段经文叙述的目的，是要说明十七节针对大祭司及其家人的一段晓谕的背景，以及这样晓谕的意思。无论如何，我们从两方面：既从经文正面的叙述，又从最后的信息来学习这一段，是合理的。

（一）先知和亚玛谢相遇（10-15节）。在实际相遇之前，阿玛谢打发一个信差送消息给耶罗波安王。这个大祭司可能听到，或者有人告诉他，关于先知宣告审判将要临到以色列王的家。阿玛谢是伯特利的大祭司，是王的仆人，因为伯特利长期以来就是王的圣殿所在地。（在本文里，阿玛谢只是简单被称为『伯特利的祭司』；伯特利虽然有很多祭司，但在英文中用定冠词表示这个祭司是大祭司。）

阿玛谢送给王的信息暗示阿摩司有阴谋反叛，甚至是叛国的罪。他的豫言被解释为『图谋作叛』王；他的行动被说成煽动百姓危害国家。这样讲有一部分是事实，有一部分则是诬告。事实部分是阿摩司的确对王室说了话（9节）；但是他并没有特别讲出耶罗波安要被刀杀死，像阿玛谢的宣称的那样（11节）。百姓将被先知的信息所激起，这也是事实；但是先知激起百姓，并不是叫他们反叛王，而是希望他们能忧虑即将来临的审判，积极去对待审判。

阿玛谢是希望以此做为理由，把先知下到监狱里去。他在伯特利有崇高的地位，很大影响力，和很多的财富。他是王的代表，在伯特利城镇中享有特权。但是阿摩司那样传道，不但把事情搞坏，并且损害了他的美梦。先知推翻了提供阿玛谢奢侈生活的基础，这就是为甚么他要对阿摩司进行攻击。这个外国来的先知变成如香膏一般清静生活中的一只苍蝇，所以他必定要把阿摩司除掉。既要除掉，还有甚么方法比藉用从撒玛利亚王来的权力更好呢？为了达到这样的结果，他只有这样做。因此如果阿摩司讲的真是上帝的话，阿玛谢也因为这些话威胁到他的事业而只好不听。

接 的经文（12-15节）记载这两个人实际相遇的情形。我们可以假设此时阿玛谢得到一些从王而来的权柄，因此他命令先知回到犹大；暗示只有那样他才获得自由，免去被捕入狱。这个祭司毫无疑问还在那里暗自盘算 ：也许阿摩司的目的只是简单地为了弄到钱。因为当时的确有职业先知，他们为了生活而工作。所以阿玛谢对阿摩司说，叫他『逃往犹大地去，在那里糊口，在那里说豫言。』这样，阿玛谢不但阻止阿摩司在伯特利传道，而且指责他的动机，他暗示阿摩司只是为了个人获利的目的。

阿摩司并不是一个对自己缺乏信心的人，所以他首先对大祭司的指示中关于他的动机作出反应：『我原不是先知……。』他的意思是他并不是职业先知，为吃饭而服务的；他的父亲也不是先知。就正常的生活而言，他是一个牧人，水果农，及买卖牛羊的商人（参考前面的绪论──阿摩司其人其事{\LinkToBook:TopicID=144,Name=阿摩司其人其事}）。这个回应表示阿摩司的生活非常之好，他不需要靠做职业先知赚钱。他所以在伯特利作先知，只有一个理由，且是唯一的理由，那就是耶和华曾对他说：『你去向我民以色列说豫言。』（15节）阿摩司因此顺从了上帝。

（二）给大祭司的信息（16-17节）。反驳了阿玛谢的命令，接 阿摩司宣告了上帝特别对大祭司和他的家的晓谕。针对 阿玛谢对他所说：『不要向以色列说豫言，』但是上帝已经讲了，所以人的禁令不能使他静默，使他逃避不讲。

给阿玛谢的信息是不能令他高兴的。大祭司的妻子将要变成城中的妓女；他的儿女将在战斗中被杀；他所拥有的土地将被分，并送给他人；他自己将死在异乡。所有这些上下文中的判决，都说明他们将在随后的军事行动中失败，并且被掳到外国，就像十七节最后清楚表明的那样。在城市被攻击以后，阿玛谢将被掳，并在被掳时死去。他的妻子虽然留在伯特利，但因为没有甚么方法可以支持她以后的奢侈生活，因此只得可耻地卖淫求生。他们的孩子也将被杀。

这一段的结论提出关于阿玛谢处境一个可怕的事实。在大冲突后面，我们看到阿玛谢一个基本的愿望。他不希望上帝的真理被宣扬。他努力去禁止宣讲真理的理由，是因为那样做损害了他在『教会』中建立起来的舒适生活。从在时间上相隔有一段距离的今天看起来，有人也许会不明白：为甚么阿玛谢禁止宣讲耶和华的话？为甚么当他自己的名字和职分均表明他是上帝的仆人时，他会对此加以排挤？（阿玛谢的意思是『耶和华是强壮的。』）然而在别人身上看起来似乎是疯狂的生活，很容易发生在自己身上。为了建立自己在教会中的舒适生活，我们也抵制所有威胁它的每一样事，每一种言语。――《每日研经丛书》


阿摩司书

阿摩司书第八章

结局的异象（八1-3）

在阿摩司和阿玛谢的插曲以后，原来的一系列的异象又继续下去。这第四个异象好象第三个一样，开始描写一些阿摩司所看到的；随后是上帝和阿摩司之间的对话，并在对话中发出上帝关于审判的声明。

阿摩司看见一个篮子（筐子），其中装有『夏天的果子』；这些果子是表示某一个生长季节的成就，这个季节大概是八月末到九月初之间。虽然在这个季节有许多种果子可能是先知所指的，但最有可能的是一种供人吃的水果，例如无花果。如果这个异象藉 物质环境唤起我们想到甚么，那就是这个异象表示在夏天或早秋，在第一个异象发生的春季（七1-3）之后半年时间。

上帝问阿摩司看见甚么，他回答说：『一篮qayits（「夏天的果子」）。』对此，耶和华说：『qets（「结局」）已到了！』这个异象引出上帝关于以色列的结局近了的晓谕。这里的两个字qayits和qets，在词源上并无关系，倒是它们的发音有点相似。但是它们的象征性，更远超过发音上的意义：正像果子是夏天的结局一样，照样以色列人的夏天也即将过去，收成审判的果子时机已经成熟。

这个异象的意义和上帝的话的攻击程度，是阿摩司宣告的晓谕中最严厉的：结局已经到了！传统上在夏天结束时发出，与丰收联系在一起的快乐歌声，将变为哀号；死尸将抛弃在地上，好象收割时到处丢弃的秆和叶子一般。以色列开始时上帝应许给他们的流奶和蜜的地，最后变成尸首满地！

这第四个异象是可怕的，对于以色列人和阿摩司都是有意义的。

（一）对以色列，这个异象的信息是清楚的：现在再想去改变前途已经太迟了，它已经被漫长的犯罪史所注定和不可改变。先知的信息不再是做为一种警告，还允许他们悔改；先知的信息在这里是一种声明，表示结局已到。正像法庭根据律法庄严宣判死刑一样，随在异象后面的话也同样令人想一想：到底我们是否走得太远；一个人这样坚持作恶，以致死的判决不可改变已经宣告出来。在这种情况下，任何求原谅都是无用的；一旦判处了死刑，任何改变都是不可能的。阿摩司的信息不但对以色列人毫无安慰，对于先知以后的世世代代，它仍然可以作为一种警告。作恶绝不是一件小事，不可以苟且姑息；它的结局就是死！

（二）这个异象和它的信息对阿摩司也是可怕的，叫他宣告这样的声明也是不容易的；甚至连接受它都很难。阿摩司本人不是曾经蒙召传讲过暗示上帝要怜悯以色列的信息吗？难道上帝需要一个专门宣告死亡的宣传员吗？在五章六节中，他不是还曾经说过：『寻求耶和华就必存活』吗？现在他却要说：『太迟了；你们必定会死。』

正像一位医生，他必须告诉病人真实的病情，告诉他们的病已到末期，再无医药可救，只有几星期的活命时间；阿摩司也必须这样向以色列人宣讲。但是也正像一个医生不容易向他的病人说这些话一样，阿摩司向以色列也同样难以开口。医生是希望病人身体健康的，先知则寻求人的属灵健康；突然引起死亡的事实，无论对于医生或先知，都是难以接受的；无论在那一种情况都是要遭受失败的痛苦。当然，无论医生或者先知，都不被允许有轻省的工作和任务。

以色列即将毁灭（八4-14）

这一段收集了先知各种晓谕和摘要的声明，第四个异象的主题在这里进一步得到说明和发挥：以色列人的结局到了！这个到来的结局，在本文中以不同的方式加以说明，那日的审判特征和在最后的日子百姓的困境，先知都提及。这一段可分成四个部分，每一部分藉用自然界的现象，重点说明这个结局。

（一）地震（4-8节）。在阿摩司书的开始，先知得默示，是在『大地震前二年。』（一1）现在再一次又提到地震（八8）；在将来地震仍一直存在 ，不过它不是一种自然现象，而是上帝审判的行动。虽然事情还未发生，但是它的影响描写好象尼罗河涨起，如埃及河涌上落下；这是一个不太适当的明喻，但是用来描写结局到来时地震的结果，是足够有效的。在最后的大混乱、大灾难之后，大地将被毁灭，必被抛起和陷下。

这个审判的行动，相当明显是与以色列人道德的失败联结在一起的。审判的光照到以色列的商人阶层，那些靠 做卖买致富的人，他们靠 剥削穷人而逐渐发了财。先知对这些人的描写是有声有色的；这些贪婪的商人是极盼望节期的到来，他们问月朔几时过去，安息日几时过去（5节），这样他们好贩卖粮食，恢复他们的生意。对于他们来说，休息一天就是浪费一天，失去一次剥削穷人和积蓄财产的机会。发财的商人丝毫不顾『买卖公平』的标准，他们卖时用轻的量器，买时用重的；他们低价买入，高价卖出。当贫穷的人付不起买粮的价钱时，商人则贩卖人口；为了谋利，穷人被商人卖作奴隶。

在人类社会中所必须斥责的毛病中，贪婪（强夺）是最普遍和最危险的。渴望得到更多的金钱和势力，就不择手段；掠夺的本性，为求自己进取而不惜残踏别人；诡诈被接受为做买卖的正常现象，所有的目标都是为了满足自己，它为个人目的牺牲那些弱者。这是一种信仰，唤起人去损人利己。但是贪婪强夺是上帝所谴责的。阿摩司感觉到它的基础是这样牢固，以致只有地震，才能粉碎它坚固的结构。

（二）日蚀（9-10节）。现在阿摩司提到第二种大灾难，它更像是一种豫兆，而不像是实际发生的；这第二种大灾难就是太阳全蚀。科学家计算在先知生活的那个年代，至少发生两次太阳全蚀的事：一次在公元前七八四年的二月九日；另一次在公元前七六三年六月十五日。科学知识告诉我们，在阿摩司那个时代，是不可能像我们今天这样，可以藉 科学豫测日蚀，并藉 报纸报导得悉，结队到户外观看，警告孩子们小心眼睛受损害；在古代并非如此。就是在今天，观参日蚀也是一件可畏的事；在已过的几个世纪中，它一直是人类极度害怕和忧虑的根源，表示宇宙秩序出现混乱。

这场即将来临的日蚀之起因，记载在第十节中。它将是一个欢乐的节期，变成伤心的时间；它转化快乐的日子为悲哀哭号的日子。阿摩司在这里好象继续 在他前面（见四4-6；五21-24）对以色列崇拜的批评。但在这里，审判与犯罪之间的关系是最有效的。在节期中，光是庆祝的光：上帝创造的光、真理的光、也是生活之光。但是由于对真神的崇拜的崩溃，它的虚假遮盖住这个国家的生活，使之变成为黑暗，使节期失去意义，甚至成为一种嘲笑。因此，白天光明将变成白天黑暗，日蚀象征 上帝眷爱的光也将从以色列中消失。没有人能生活在黑暗中而庆祝光明；如果我们希望上帝的光继续照耀我们，我们必须使自己走在光中。

（三）饥荒（11-12节）。在这篇信息中，饥荒是一种强而有力的讯号。从上下文我们可以看到，阿摩司豫告一种真实的饥荒。不过他的信息的重点更加深刻，有些使他更加担忧的事，那就是『上帝的话』的饥荒。时候将到，那些以色列人要翻山越岭，从这极到那极，寻求上帝的话，但却找不到。以色列人古代的一个最基本的信仰是：『人活 ，不是单靠食物，乃是靠耶和华口里所出的一切话。』（申八3下半）归根结蒂只有上帝的话使得生活成为可能；藉 那话世界被造、被建立，藉 上帝的话以色列人从埃及为奴之地被拯救出来，也藉 上帝的话人类能找到他们生命的意义在于和上帝建立关系。即将来临的上帝话语的饥荒，是属灵饥荒的顶点，不是肉体的饥荒。但是当一个人内里的灵死了，外面的躯体是无价值的。

耶稣在旷野抵挡魔鬼的试探时，就提醒我们说：『人活 ，不是单靠食物，乃是靠上帝口中所出的一切话。』（太四4）但他接 又进一步说明一个人应该如何对待上帝的话语；他说：『我的食物，就是遵行差我来者的旨意，作成他的工。』（约四34）以上帝的话为食粮就是遵行 的旨意。以色列古代长期的不顺服上帝的旨意，也是他们没有以上帝的话为粮的失败。最后，从这里出发，我们可以得到结论：假如上帝的话被挪走，只有面对饥饿和死亡的痛苦；那时有人再想要寻找，却为时己晚。

（四）干旱（13-14节）。那些敬拜其他形形式式与这个国家荒谬的信仰相关的宗教者，将要『因干渴发昏』。意思是他们要在即将来临的干旱中，最后完全死亡。

对于十四节的注释存在 相当的困难。『撒玛利亚的牛犊』，它的意思可以指外邦人的偶像，亚示玛（Ashimah）也可以译作『撒玛利亚的罪』（中文圣经的小字）；或者『撒玛利亚所犯的罪』，暗指在国家的首都设立金牛犊的偶像。至于但，它是以色列北部的一个地方，在那里有神龛，其中可能安放 牛犊的形象（王上十二29）。而别是巴则是位于南犹大国，它是一个古代的圣地，从北国来的香客仍有来此拜访（参见五5）。无论先知所指的，是百姓敬拜偶像，或者特指他们对耶和华的虚假寻求和敬拜，这一点虽然不能肯定，但有一点是肯定的，那就是以色列人的敬拜已经彻底崩溃，因此完全不为上帝所接受。

上帝给他们的审判是：所有的年青人都要死（13节），以此加强了这个国家结局到了的信息（八1-3）。少年的男女，比年纪大的更有抵抗力，但是就是他们都将在来临的干旱发昏；当国家的年青一代一旦死了，国家的前途也就无希望了。青年人为下一代带来希望，所以他们的死亡将要加强对国家前途的绝望。这样，藉 这些信息，先知除掉了所有关于以色列人最后审判即将来临的疑影，宣告她必将毁灭。――《每日研经丛书》


阿摩司书

阿摩司书第九章

耶和华审判的异象（九1-10）

在这个第五个异象中，我们清楚看到，情况愈来愈坏。在开始两个异象中，审判还只是警告（威胁）和劝勉。在第三个异象中，灾难看来不可避免；在第四个异象中，以色列人的最后结局已经很明显。但是先知还没有最后定论，直到第五个异象，才再一次最后的肯定国家崩溃的来到。最后这三个异象，好象长的葬礼的过程一样：首先在家中举行，然后在教会中进一步举行，最后在坟墓旁举行。在这个最后异象的叙述过程中，我们看见阿摩司好象站在这个国家的坟墓旁，尸体正要放进土里。

这个异象的背景是在圣所里；可以假定以色列人在伯特利的圣所，这个地方在先知的传道中是这样的突出，己经多次提及。阿摩司看见耶和华站在祭坛旁，并听见 说话。祭坛是一个表明上帝和以色列之间和平的象征。但上帝的话里毫无和平。 宣布毁灭：从圣殿本身，以及其中有的，乃至所有的人都包括在内；没有一样能逃避，也没有谁可以幸免地震的毁灭；无论是地上的，或者是天上的，从高山到海洋，无一能够躲藏，因为上帝已定睛看以色列人，决定『降祸而不降福。』（4节）

下面接 是一首诗，赞美至高的统管宇宙万物的上帝（5-6节）。初看起来，它好象很突然地出现在异象的上下文中，但是这几节用意不久就清楚了。异象中启示出来上帝的审判，表明耶和华是天地的主宰， 控制 自然界， 可以对它们造成威胁。

然后，好象有人提出甚么异议，于是阿摩司强调指出，在审判的时候，以色列再不是一个被上帝特别拣选的国家。他们在从埃及地被救赎出来时，只不过是世界上的一个普通的国家，他们与『古实人』（更准确的讲是指努比亚人，那些生活在尼罗河南岸的人）本质上没有区别，与从迦斐托来的非利士人没有区别（见一6-7），与从吉珥来的叙利亚人（见一5）也都没有区别。所有的国家在上帝的眼光中，都有相同的地位；它的意思同样也是说：所有的国家都要对公义和正直负责。所以阿摩司宣布说：『主耶和华的眼目察看这有罪的国。』（8节）；犯罪和不义的，不但要遭受审判，而且要除去他们被拣选所带有的特权。上帝的审判必将来到，所有的百姓都必死亡。

先知最后的异象和他的详尽解释，加强说明了他传道的两个基本题目：

（一）审判从圣殿开始。审判要从圣殿开始，然后扩展到国家生活的其他方面。其理由并不是说在圣殿里比在其他地方更邪恶，比如说，与那些贪婪商人的店铺比，圣殿不一定更坏。而是因为，圣殿是国家生活的中心，从这里人学习认识上帝和真理并公义的原则；如果圣殿不能起到这些作用，它将变成国家死亡的中心。

公义和正直也必须存在教会或个人生活的中心。如果这些东西在那里消失，它们将从所有地方消失。如果赐生命圣灵的上帝不能从教会和基督徒个人生活中流露出来，上帝审判即将来到。

（二）当公义和公平一旦被抛弃，他就再没有特权存在。到最后的阶段，似乎仍有人反对 说，以色列民是被拣选和有特权的，一切都会没问题的。但是特权带有的责任一旦被抛弃，特权也将保持不住。特权不是一种特别的状态，也不是应得的；特权乃是一种白白给予的恩典，不是能够赚取的。虽然事实上没有任何人能够赚取上帝眼中的特权，而只能接受之，然而人必须接受与之同来的责任。这里讲到了福音的基本性质：没有人能赚取上帝恩典的特权，也没有人能放弃他们的责任而保留住特权，就像『爱情和婚姻』一样，一首老的民谣这样唱 ：『你不可能只要一个而不要另一个。』

我们不必对这最后数节太过强调：它们似乎指出将来还有希望。第八节最后一行告诉我们，上帝不要完全灭绝雅各（以色列）家；第九、十节用了一个筛子作比喻，说它将不让好的谷粒落在地上。因为这样的尾声和阿摩司较为忧郁的传道内容有些不一致，所以许多圣经学者认为这些是后来没有那么激进的人加进去的。但是，就算它们是阿摩司亲自写的，作为尾声，立场不那么强硬也是合理的。它们事实上留下一线希望，希望将来有一天（不是现在）上帝会怜悯，也许阿摩司完全相信那日必将到来。

附笔：将来的希望（九11-15）

这卷曾经一直被审判的乌云罩 ，短短九章的阿摩司书，现在突然以比较欢乐和充满希望的信息结束。日子将到！在这几节经文中，先知以坚定信心说 ：到那日以色列人将要归回重建他们的家园，他们将生活在上帝的赏赐和兴隆之中。

语调的转变是这样明显和不自然（即使在八至十节似乎已有点曙光），以致在一些圣经学者之间引起争论：到底这最后几节是阿摩司的原着，或者是后世的人加进去的呢？那些认为这一段是后来加进去，是根据语气和神学内容（思想）的改变，他们注意到这里出现的『大 的帐幕』（11节），是从犹大的观点而言：十二节提到以东，又隐含 较晚期的历史观点；还有其他可作为文学批判资料的地方。但是另一方面，那些坚持这一段也是阿摩司所作的争论说：语调的转变，审判的信息之后随 以最后的希望，并不是阿摩司所独有，其他的先知，例如：何西阿、弥迦、和以赛亚也都是有这种类似的情况。（当然，在这些先知的着作里也有类似的争论。）何况这种宗教信仰的矛盾，在以色列的邻国，例如埃及的『尼弗罗夫的豫言』（"Prophecy of Neferrohu"）中也是存在的。

这类的争论是不容易解决的；公平地说：大部分现代的学者把它当作一段附录，论述将来的事，也许是公元前第六世纪犹大被掳以后的事。这段附录代表了最后的观点；后世的人读先知关于审判的恫吓豫言时，抱有这种的信念。不过，在缺乏原文资料和其他资料的支持以前，争论将很难有使每个人都满意的结论。

但是无论对阿摩司书最后一段的注释采取甚么见解，最重要的是要意识到它们是圣经正典的一部分。任何人认为这几节是后人所加的，也不算不忠于圣经──上帝的话语。不管它们是来自阿摩司先知本人，或者是另外的圣经编辑或先知的门徒加进去的，它们都是圣经的一部分。并且在我们研读阿摩司书的时候，它们是全书一个重要的部分。在这卷圣经里，我们对关于先知的传道及其信息内容所知道者都是有限的。我们还需要知道为甚么先知的信息被保存下来留给后代。十分明显，阿摩司的信息对于古代的以色列是很重要的，对于他们以后的世世代代是否也都同样重要？而最后这几节，正好使先知的信息得以完整无缺。因为缺少了这几节，阿摩司书作为一个整体，将过于偏向一边；然而加上了这几节，就带出了一个重要的观点：即使在最黑暗的审判信息之后，就是在审判进行了以后，仍然有希望的应许存在。

在所有审判的灾难过后，将可期望有一个重建的日子来到；因为这是一个重建的日子，表明审判必将过去。上帝的选民的破坏了的世界，将被重建；那里的土地将再一次获得丰收；新的城市将在过去的废墟上再建立起来。当这一切发生的时候，当上帝的选民再一次复兴起来以后，将一直存到永远；这个新生的国家将永不再被毁灭。这才是这本书的结尾：一个光辉灿烂的远景，在前面黑暗的背景下产生出来。

在与阿摩司告别的时候，我们感到接触了上帝最杰出的仆人之一的遭遇。他是一个犹大人，为了从事农业和作生意，从犹大北上来到以色列国。但是阿摩司不是一个普通的生意人，他是一个大有信心的人。他的信心在他离开提哥亚外出作生意仍然保持住；他无论到甚么地方，他都以从上帝而来的信心，透视世界和社会问题。因为他是一个灵敏的人，他听到了上帝的呼召。在他生命中有一段短时期，这位突出的『外行人』成为一名先知，在他作为一个外国人的寄居之地，宣告一个特别不愉快、不受大众欢迎的信息。阿摩司的顺从和勇气很不平凡，他毫不含糊地宣告了上帝的话。

在他那个时代，他的信息的适切性，对所有听见的人是很明白的，虽然他们不容易接受和对它作出反应。也许因为它所讲的是有时代背景，因此对于和他处在不同时代的不同世界的人，信息看起来少许失去其能力。的确先知的信息是给以色列人的，而我们是作为一个外邦人去读它；先知是用希伯来语宣讲的，而我们是用英文（或中文）去读它。然而尽管环境改变了，历史和文化背景都改变了，但是阿摩司所面对的社会基本问题，很不幸的和我们现代仍然差不多。现在，不义仍然在毁坏 我们的社会；公义几乎是不存在。宗教建制以它们自己的方式繁荣 ；但是我们会惊讶地发现，如果有人像先知那样留意观察我们教会的大节期，阿摩司所讲的信息几乎可以用上。也许他也要像先知那样传讲那个古老的审判信息：『我厌恶你们的节期，也不喜悦你们的严肃会。』（五21）他看见我们所没有看见的；他的眼睛透过假冒为善的外壳，看到教会内部存在的邪恶和不义。当我们抓住了阿摩司的这个异象，并把它应用去指导我们的时代，我们也将在阿摩司书结束时所传讲的救赎来临前，听到审判的信息。阿摩司当时的听众活 去经历审判，但在救赎来临前死去，这是一件很严重的事。这本书保存到现在，从某种意义上讲，是为了警告后世的读者，接受前车可鉴，不要再愚蠢地追随以色列人当时所走的路，导致灾难临头。――《每日研经丛书》


讲道材料

歌罗西书提要

壹、作者

使徒保罗(西一1)。

根据圣经的记载，保罗原名扫罗(徒十三9)，系以色列人，属便雅悯支派(罗十一1)；按血统而言，是希伯来人所生的希伯来人(腓三5)。他生在基利家的大数，在名师迦玛列门下，按严紧的犹太律法受教(徒廿二3)。后来成为犹太教中最严紧的法利赛人(徒廿六5)，为祖宗的律法大发热心，逼迫教会(腓三6)；然而这是在他不信不明白的时候所作的(提前一13)。有一天，当他要去大马色捉拿信主的人们时，蒙主耶稣在路上向他显现(徒九1~5)。从此，他便成了基督徒，并奉召成为使徒(罗一1)，主要以外邦人为传扬福音的对象(加二8)。先后至少写了十三封新约书信，是基督教真理的主要诠释者。

贰、受者

在歌罗西的圣徒(西一2)。

在主降生数百年以前，歌罗西城位在小亚西亚(今土耳其)的弗吕家境内(徒十八23)，曾经一度是小亚西亚首屈一指的城市；座落于莱克斯河畔，是从爱琴海岸以弗所城，通向幼发拉底河流域的商贾必经之地。但后来日渐式微，到了主后第一世纪，歌罗西已沦为史家笔下一个无足轻重的「小镇」，其地位与重要性被邻近的城市老底嘉和希拉波立(西四13)所超越。

歌罗西教会的渊源，据信是保罗在以弗所传道的两年期间(徒十九10)，得着了以巴弗，他后来成了保罗的同工(西一7~8；四12；门23)；大概是以巴弗把福音带到歌罗西，成立了在歌罗西的教会。保罗在写此书信时尚未访问过他们(西二1)，虽仅耳闻(西一4，9)，但对他们的情况至为关切。但另有一说：保罗既然曾经去过弗吕家(徒十六6；十八23)，有可能亲身到过歌罗西，所以他熟识腓利门和他的妻子、儿子(门1~2，22)；歌罗西教会由保罗建立后，交给以巴弗和腓利门继续发展，以致在保罗写此书信时，有很多新蒙恩的人尚未见过面。当时歌罗西的教会，据推测是在腓利门的家里聚会(门1~2)。

参、写作时地

本书和以弗所书、腓立比书、腓利门书，是保罗在主后61至62年间，于罗马监狱所写的(西四3)；故圣经学者称上述四封书信为「监狱书简」。

肆、写书背景

歌罗西教会成立不久，即为异端主义者所潜入，用花言巧语企图迷惑信徒(西二4)。以巴弗将这困扰带到罗马，向保罗请教应付之道，促使保罗提笔书写此函，一面驳斥异端教训的错误，一面指引歌罗西信徒更深地认识基督；他将异端教训与关于基督的「真知识」作一比较，期使他们知所进退。

据本书信的内容推断，当时在歌罗西一带地方所流行的异端教训，大体上可分为三类：

(一)仪文主义：犹太教中拘泥礼仪的爱色尼派，他们强调宗教传统和礼仪，诸如饮食、节期(西二16~17)和割礼(西二11；三11)等。

(二)禁欲主义：人必须服从那「不可拿、不可尝、不可摸」等类的规条，苦待己身，才能克制肉体的情欲(西二21~23)。

(三)智慧主义：极可能第二世纪起的诺斯底主义(Gnosticism)，早在此时已经萌芽，其教训的要点如下：

(1)二元论：神是灵，因此 是完全美善的；人是属物质的，而物质正好与灵完全相反，因此人是完全邪恶的。

(2)宇宙观：起先，宇宙间只有至高的真神存在；由真神发出神性与能力，称之为「伊昂」，经过无数的年代，高等次的伊昂产生低等次的伊昂，一直到产生属物质的人；而所有伊昂的总合，叫做「丰盛」。

(3)天使观：神与人之间不能直接接触，人必须借助最低等次的「伊昂」，即天使，因此人要敬拜天使(西二18)，才能讨神喜悦。

(4)救赎观：自诩其「理学」隐藏着一切智慧知识(西二2~4，18)，称之为「智慧的奥秘」，得救之道乃在于知晓其「奥秘」。

(5)传教法：不能随便传说，只能对入会的人凭口诀相传，保罗称为「人间的遗传」(西二8)；而入教必须有人介绍，手续非常烦杂。

(6)行为观：他们对此分成两派极端相反的学说，一派即前述的「禁欲主义」，另一派则认为身体既是属物质，就永无改善的可能；而物质与灵性互不相干，因此可以任凭身体去行恶，因为身体的邪恶是不会影响灵性的。保罗在本书中虽未明白题说，但他劝勉「要治死地上肢体」的话(西三5~9)，正是针对着这个观念而发的。

伍、特点

(一)全书字里行间，语气平静安祥，好像用盐调和(参四6)；但言之有物，掷地锵锵有声，颇具说服力。

(二)保罗特多采用异端教训所用的术语如：「智慧」、「奥秘」、「丰盛」、「完全」等，使读的人能够明白这些术语的真谛实意。

(三)本书第一章十五至二十节的「基督颂词」，是在表明基督至高的地位和丰满的神性；它言简意赅地述出圣子的神格与超绝，句句皆能击中异端教训的要害，是新约中卓越的护教文字。

(四)读这封书信特别感觉到基督的丰满。「神本性一切的丰盛」，都在基督身上一一的表现出来(西二9)。基督如何的表现，信的人也该如何表现。基督是藉着死、埋葬、复活而表现的，信徒也该如此的经历、如此的做，才能够表现(西三1~4)。个人如此，在教会性质的聚会中，也要在基督里把神本性的一切丰富运用出来(西三12~17)。在家庭里、在社会上，也要如此地表达(西三18~四1，5~6)。

陆、主旨要义

「惟有基督是包括一切，又住在各人之内」(西三11)。这是全书的中心信息。基督是神的像，是首生的，又是教会全体的头；神本性一切的丰盛，都有形有体的居住在基督里面。这样的一位基督，住在我们各人的里面，使神一切的丰盛，成了我们的丰盛，因此 也就成了我们荣耀的盼望。总之，基督是一切的一切； 不但是我们基督徒生活的力量泉源，并且还是我们对付一切异端教训的最佳利器：

(一)基督是一切属灵的智慧悟性所指引的真知识(西一9)；认识 ，就会弃绝异端教训。

(二)基督是一切的首位和元首(西一15~18；二10)；持定 ，便不会自高自大，也才能长进(西二18~19)。

(三)基督里面有神一切的丰盛(西一19；二9)；有了 ，就有荣耀的盼望(一27；三4)。

(四)基督已为一切成就了救赎大工(西一20；二13)；只要相信 ，不须寻求别的救法，更不须敬拜天使(西二18)，各人便能亲近神。

(五)基督里面藏着一切的智慧知识(西二3)；得着 ，便不须求助于理学、人间的遗传和世上的小学(西二8)。

(六)基督是一切事物的形体(西二17)；只要遵 而行(西二6)，便不须遵守律例、礼仪(西二14，16)。

(七)基督是一切信徒的生命与内涵(西三4，11)；只要把 丰丰富富的存在心里(西三16)，便能有新人的表现，而不须苦修、禁欲、严守规条(西二20~23)。

柒、与他书的关系



(一)本书与《以弗所书》是相配的；以弗所书说到教会是基督的身体，本书则讲基督是教会的头。

推基古是这两封书信的送信人。在以弗所书中，保罗说，推基古要把他的事情和景况告诉他们(弗六21)；在本书中，保罗说，推基古要把一切有关他的事告诉他们(西四7)。此外，这两封书信的内容，有十分类似之处，在本书短短的九十五节中，约有一半的经文，也在以弗所书中提到。因此科尔利治(Coleridge)说，歌罗西书或可称为「以弗所书的外溢」，而以弗所书则是「歌罗西书的扩大」。

(二)本书与《腓利门书》写于同一时间和地点 ，二书关系密切，至少有五处彼此雷同的地方：

(1)在两封书信里面，保罗都与他属灵的儿子提摩太联名写信(西一1；门1)。

(2)保罗的同工亚里达古、马可、以巴弗、路加和底马，他们的名字也都出现在两封书信里面(西四10，12，14；门23~24)。

(3)两封书信都提到保罗正在坐监(西四10；门1)。

(4)保罗在两封书信里，都向同一个人──亚基布──特别致意(西四17；门2)。

(5)保罗打发阿尼西母和捎带歌罗西书的推基古同行(西四7~9)，而阿尼西母则是腓利门书里面的主要人物(门8~20)。

捌、钥节

「 也是教会全体之首； 是元始，是从死里首先复生的，使 可以在凡事上居首位。」(一18)

「只要你们在所信的道上恒心，根基稳固，坚定不移，不至被引动失去福音的盼望...」(一23)

「因为神本性一切的丰盛，都有形有体的居住在基督里面；你们在 里面也得了丰盛。」(二9~10a)

「基督是我们的生命； 显现的时候，你们也要与 一同显现在荣耀里。」(三4)

「惟有基督是包括一切，又住在各人之内。」(三11b)

「当用各样的智慧，把基督的道理，丰丰富富的存在心里，用诗章、颂词、灵歌，彼此教导，互相劝戒，心被恩感，歌颂神。」(三16)

玖、钥字

「真知道」、「满心知道」、「多知道」、「知道」(一6，9，10，27；二2；四6)

「智慧悟性」、「诸般的智慧」、「悟性」、「智慧知识」、「智慧」、「知识」、「各样的智慧」(一9，28；二2，3，23；三10，16；四5)

「首生的」、「首」、「元始」、「首先复生的」、「首位」、「元首」、「作主」(一15，18；二19；三15)

「满心」、「丰盛」、「补满」、「全备」、「完完全全」、「丰丰足足」、「丰丰富富」、「完全」(一9，19，24，25，28；二2，9，10；三16；四12)

「隐藏的奥秘」、「显明」、「奥秘」、「神的奥秘」、「藏着」、「藏在」、「显现」、「基督的奥秘」、「发明」(一26，27；二2，3；三3，4；四3，4)

「一切」、「万有」、「凡事」、「普天下」、「各人」(一9，10，15~20，23，28；二1，3，9，13，22；三8，11，14；四7，9，12)

「一同」、「同得」、「一体」(一7，12；二12，20；三1，4，15；四7，10，11)

拾、内容大纲

(一)引言(一1~2)

(二)歌罗西教会已往所领受的：

(1)保罗为教会因福音所得的信爱望而感谢神(一3~8)

(2)保罗为教会能在属灵的事上长进而祷告神(一9~11)

(3)超越荣耀的基督为教会的所作与所是(一12~22)

(4)教会从保罗所得的关切和服事(一23~29)

(三)歌罗西教会当今所该认识的：

(1)认识基督里面藏着一切智慧知识，因而信心坚固，不致被人用花言巧语所迷惑(二1~7)

(2)认识基督里面有神本性一切的丰盛，信徒在 里面就可以有得胜的生活，而异端教训乃是不照基督的虚空妄言(二8~15)

(3)认识基督是一切礼仪规条的实际，惟有联于基督才能长进，而人所吩咐、所教导的礼仪规条，却毫无功效(二16~23)

(四)歌罗西教会今后所要实行的：

(1)要思念上面的事(三1~4)

(2)要有新人的表现(三5~11)

(3)教会内肢体生活的原则(三12~17)

(4)家庭中人伦生活的原则(三18~四1)

(5)社会上向外人传道与交往的原则(四2~6)

(五)结语──问安与嘱咐(四7~18)

―― 黄迦勒《基督徒文摘解经系列》

歌罗西书：神的奥秘基督

本卷详论基督的丰盛，藉着认识基督驱除一切诺斯底与犹太教的异端，并实行出与基督联合的生活，蒙神喜悦，被神使用。

本卷大纲：

  一、基督是神的中心与普及　一~二章

  二、人与基督联合的生活　　三~四章

   *使徒的祷告，祈求神使圣徒充足知道神的旨意，认识神必须有属灵的智慧就是能听神的心，属灵的悟性就是有意识地吸收所听的道，若认识神就必在行事为人上对得起主，蒙主喜悦，在神的善事上多结果子，渐渐多知道神，事奉力上加力，甘心忍耐宽容。

认识基督是谁？

1. 基督是神爱子的国：在变化山上，父神遮蔽了先知的代表以利亚，律法的代表摩西，只留下耶稣，不见他人。父神在天上说：这是我的爱子，我所喜悦的(太十七5)。

2. 基督是看不见神的像：是神本体的真像(来一3)。从来没有人看见神，只有父怀里的独生子耶稣基督道成肉身，让人看见 就是看见了父(约一18)。腓力求耶稣将父显出来给他看，耶稣说人看见了我，就是看见了父(约十四9)。

  父神是住在人不能靠近的光里，人不能看见神(提前六16；彼前一8)。旧约中神在园中行走向亚当显现，向亚伯拉罕以使者为形像显现，向挪亚以使者形像显现，向摩西显现背影，或者与摩西同站在一起宣告耶和华的名。摩西与长老上山看见神， 脚下彷佛有蓝宝石。

  以赛亚看见主在宝座上；以西结看见宝座上彷佛人的形状；但以理，使徒约翰看见人子异象；主再来时驾云而来，众目看见 。凡看见神的都是圣子基督的显现。

3. 基督是从死里第一个复活者(一15，18)如同一粒麦种首先死在田里，然后结出许多麦穗。基督首先死而复活，是初熟的果子(林前十五20)。

4. 基督在一切受造物之先，未有世界以前就有了 ， 是三一神的第二位，神在创造世界时， 是工程师(箴八30)。

5.(一16，二10)万有是基督创造的， 就是神。

  天上地上有形的物体，无形的气体，人类贵贱贫富都是在 的范围里，为了 而造的，因为父神要 作万王之王，万主之主， 要承受万有(来一2)，神的权柄统管万有(诗一零三19；启十九16)。

6. 万有靠 而运转， 托住万有(来一3)。

  当万有的主被钉在十字架上时，万有失控，遍地黑暗，地震石崩(太廿七51)。

7. 是教会的元首，众圣徒都以 为头，联于头肢体相互联络，凡人没有以 为头的，就产生分裂。

8.(一19，二9)父神一切的丰盛都居住在基督里面，神使 成为我们的智慧、公义、圣洁、救赎(林前一30)。

9. 基督是神与人万有之间的和好者，藉着 牺牲自己为全人类赎罪，除灭魔鬼一切的作为，废除神人之间的怨仇，调整宇宙万有的次序。

10. 基督使教会成为圣洁无有瑕疵，无可责备，不断作工拆毁旧人，建造新人，在信入的真道上恒心，生命根基稳固，往下扎根，向上生长，坚定不移，不失去福音的盼望。

11.(一27)基督是我们心中荣耀的盼望：

     在诸般患难中能站立得住，是因为有荣耀的盼望吸引我们向上，超越难处。

12.认识基督，才能引到神面前(一28)。

13.(二2)神的奥秘就是基督，神一切的作为是藉着基督去运行。

14.(二6)凡接受主基督耶稣，就当顺服 而遵行 的旨意，如此才能生命长进，信心坚固。若得救以后不奉献自己的，生命不长进且无事奉可言。

15.(二11~12) 基督是在基督里的人的割礼，在基督里的人与基督同死、同埋、同复活，受了真正的割礼，即分别为圣归于神，肉体与邪情私欲都与基督同钉十字架(加五24)。

16.(二13~15) 基督钉十字架，除去了全人类的罪，撤去律法死刑判决书，人的罪是撒但的盔甲，十字架除去了罪，使撒但无藏身之盔甲，赤 地显给众人看。

17.(二16~23) 基督是律法一切影儿的实体，律法的节期、日子、礼仪、会幕、道德律，都是影儿，预表基督。当实体基督已经来到，律法的一切成为终点，律法的一点一划没有废去，都在基督里成全了。律法的道德律由基督的生命实行出来，会幕中的物体、敬拜礼仪、节期、日子都代表基督的救赎。(详见出埃及记)

     一切的理学、遗传、规条不是从基督来的，都是无功效的(彼前一18)。

*认识基督具体的实行：

1.(三1~4) 与基督同死、同埋、同复活，有复活的生命，必须思念天上的事，求天上的事，不再思念地上的暂时的事。

  有人讲解属天的生命，就画了一只松鼠，它的本能是向上爬树，有基督生命的人时时想念属天的家，天天活在基督的审判台亮光中，等候基督来提取我们。

2.(三5~10)拆毁瓦解旧人，建造新人向自己死，向神活是脱去旧人，穿上新人的路(林后五14)。

治死老亚当来的旧性情：淫乱、污秽、邪情私欲、恶毒的欲望、贪婪。贪财是万恶之根(提前六10)，恼恨人即杀人，忿怒是骄傲所结的果子，阴毒，毁谤人，口出污言，说谎。

当新人渐渐长大时就征服了旧人，杀死旧人，置于死地；新人是藉着不断亲近神，顺服神而渐渐长大的。

3.(三11) 在基督里并不分种族、国籍、男女、奴主，十字架把全人类拉到了零点(林前一29；加三28)。

  教会里不可看重有名望的，有钱有势的人。

4.(三12~13) 属于神的人当活出基督的性格：

     怜悯、恩慈、谦虚、温柔、忍耐、能饶恕人、包容人，因为判断的是主，如同家中儿女争斗，让父母处理。

5.(三14) 爱是中心，爱神是最短路程，爱仇敌是主的道路，基督徒是跟随主的路。

6.(三15) 基督的平安在心里裁判我们，行事为人一言一行是否让圣灵担忧？(弗四30)。人的良心平安与否是裁判对与错，基督的平安在灵里裁判是显明什么是出于神的，什么是出于自己，或出于撒但的？

7.(三16) 诗歌是圣徒经历的结晶，各人的经历相互供应、教导、劝戒、彼此长进。注重的是诗词，并不是曲子动听表演。

8.(三17) 说话行事是否在神的旨意中，奉主的名就是从主耶稣而来的，受圣灵管治约 的，不是出于自己的。

9.(三18~19) 象徵教会顺服基督，丈夫爱妻子，吸引妻子顺服丈夫。双方不要求对方如何，只求主的喜悦，逼迫中的爱是主爱仇敌的爱，逼迫中的顺服是夜间的歌唱(伯卅五10)。

10.(三20~21) 象徵神的儿女顺服神，父母与儿女，儿女在主的权柄下顺服父母，父母照主的教训教导儿女，引儿女归向主，并不是归向自己，不压制儿女(来十二10；路二49)。

11.(三22~四1)雇员工作上顺服老板，仆人忠心服事主人，顺服主给的地位，不是作在人前，仍是作在主前。神注重人暗中的事情，许多人作事虚伪，殷勤在人前，偷懒在人背后，家庭中，社会上一切的顺服是在主的权柄下。基督是夫妻的头(林前十一3)。

     基督徒对于老板与政府，原则是该撒的物归于该撒，神的物归于神。分别为圣是大原则(罗十三1~7)。

12.(四2~4) 恒切祷告，为神的使徒释放神的话(弗六19)。

13.(四5~6) 爱惜光阴，时时为主而活，用智慧与外人相交，不同化，如明光照耀，使人遇见基督，如盐，基督生命渗透人腐败的心。言语带着生命的新鲜，引人归向主(彼前三15)。

     许多基督徒被囚在监牢中，一言一行带着基督的光与盐，使流氓，妓女，杀人犯，死刑犯，政府官员悔改归向神。

(四7~18) 问安，代祷

     以巴弗狱中的代祷者，迫切祈求明白神的旨意，遵行神的旨意，达到完全，生命成熟，信心不断增长，在真道上站立得稳。

     亚基布，腓利门家中的年青人要谨慎行事为人，尽主给的职分，不好高骛远，逃避少年人的私欲，谦卑学习(提前四16)。

     记念使徒的捆锁，有些孤单囚在监中的弟兄，如同一根抽出来的柴，将要熄灭，离开了身体生活，灰心失望，度日如年，精神孤单，身疲力尽，活着无指望。若有肢体去探望，常使这人灵里起来，得着身体的供应，度年如日，在监中传福音，有了荣耀的盼望。―― 张向晨《圣经六十六卷》


讲道材料

歌罗西书第一章

【西一1】「奉神旨意，作基督耶稣使徒的保罗，和兄弟提摩太。」

原文字义 「使徒」被差遣的人，使者；「保罗」微小。

文意注解 「奉神旨意，」表示他的身分完全是出于神，不是自取的。

「作基督耶稣的使徒，」这话表明：

1.他是属于主的。

2.他是受主差遣的。

3.他从主承受那解明真理的权威。

4.但他并不引以为骄傲，而是要忠心地执行主所托付他的使命。

「和兄弟提摩太，」此信乃保罗一人所写(西四18)，但此处与提摩太一同署名，是说信里面的话是提摩太所赞同的，决非保罗一己的私见。

话中之光 (一)作者得救后即改名自称『保罗』，自甘『微小』(原文字义)；神的仆人不可自高自大，乃要自己卑微的来服事人(太廿26~28)。

(二)传道人的地位，不是出自才干或圣经知识，乃因神呼召并差遣。

(三)我们若不认识神的旨意，就不配作神的工人。

(四)每一个事奉神的人，应当放下自己的心意，而以神的旨意为重；故其事工应专一讨神的喜悦，而不受自己或别人好恶、喜厌的影响。

(五)奉差遣者行事说话，应当遵照差遣他者的命令；主的工人所传的信息，不应当是他自己的，而应是神交付给他的。

(六)传道人所需要自我介绍的，不是他属世的地位或衔头，而是显出自己确实是奉神旨意说话的人。

(七)既是奉神旨意作基督的仆人，就当确信神必与他同在，帮助他担负这重大的使命。

(八)作基督使者的人，必须先常与 同在，住在 里面，让主的话也住在他的里面(约十五7)，然后才能出去为主传说 的话。

(九)像保罗和提摩太的关系一样，同工们必须先彼此尊重，然后才能使教会尊重他们；高傲、轻视别人的人，决不能够胜任作主的仆人。

【西一2】「写信给歌罗西的圣徒，在基督里有忠心的弟兄。愿恩惠、平安从神我们的父归与你们！」

原文字义 「圣徒」被分别出来归给神的人；「忠心」忠信，信心坚固、忠贞到底；「恩惠」恩典，悦人，吸引力，感谢。

 文意注解 「圣徒，」重在身分与品格；「弟兄，」重在生命与血缘。这两个名词的前面，在原文只有一个定冠词，因此它们是指同一班人。

「在基督里，」意思是：

1.我们与基督有生命上的联系与联合。

2.基督是我们享受的范畴和生活的范围(西二6原文：『当在 里面行』)。

「忠心，」是指坚定不移，在信仰上和真理上站立得稳；保罗在指出异端教训的错误之前，先提说歌罗西圣徒的忠心，这是一个肯定的鼓励。

歌罗西教会的圣徒，具有两种身份：就肉身说，是住在「歌罗西」，拥有罗马的国籍；就灵命说，是「在基督里」，拥有天国国籍。

「恩惠，」即恩典，就是神赐给人，叫人白白享受的好处；人最大的恩典，是神自己给人得着并享受。

「平安，」不是指环境的平安顺利，而是指里面心境的平静安稳；换句话说，平安乃是人因着享受神的救恩，使神与人、并人与人得以相和，而产生的一种心境。

「从神我们的父归于你们，」神是世人的神，却是我们的父；神是恩典和平安的泉源，我们信徒是享受恩典和平安的器皿。

 话中之光 (一)分别为圣(「圣徒」)、联结于主(「在基督里」)、对神忠心(「有忠心」)，这三样，是坚守真道、对付异端教训的诀要。

(二)除非我们意识到自己是「圣徒」，在主里面有何等尊贵重要的地位和性质，否则就不能在地上过圣洁得胜的生活。

(三)本书是给「在基督里有忠心的弟兄」；凡对主忠诚的人，应当从本书神的话中，好好的体认神对教会的心意。

(四)「圣徒」与「弟兄」说明信徒的两种地位和本分：我们不但要在神前为圣徒，过圣洁生活；也要在人前作弟兄，尽弟兄的本分。

(五)凡是真实的信徒，不单主耶稣是他们所信的对象，并且他们也愿意过与 合而为一的生活。

(六)每一位信徒都应当有双重的身份：按肉身，我们是在地上；但按属灵的实际，我们是在天上(「在基督里」)！

(七)信徒决不应该轻视他活在这个世界上所负的生活责任；但他也必须是超越这个世界，不受世界的辖制，而活在基督里面。

(八)凡活在基督里的人，无论作甚么都是为主而作的，因此每一样工作都应该尽心竭力的去作。

(九)基督徒乃是得享神恩典的人，故其人生必然有它可悦的地方；没有吸引力的基督教，不是真的基督教。

(十)恩典乃是一件礼物，人凭着自己没有方法可以获得，因为人没有甚么功绩配受恩典。

(十一)恩典是平安之源，平安是恩典之果；人不先求神的恩典而想得到神的平安，这是不可能的。

(十二)我们不该在神之外求平安；真平安的捷径乃是遵行神的旨意。

(十三)信徒的「平安」，与客观环境无关，也不受外界事物的影响。

【西一3】「我们感谢神、我们主耶稣基督的父，常常为你们祷告；」

 原文字义 「感谢」感恩，谢恩；「常常」随时，一直。

文意注解 「我们主耶稣基督的父，」『父』着重在表示 是生命的源头── 透过主耶稣基督使我们得着神的生命和性情。

「常常为你们祷告，」表示保罗的代祷是负责任的、诚恳的，不是敷衍的，也是出于爱心的关怀。

话中之光 (一)保罗为歌罗西信徒好的属灵光景(参4节)感谢神，表示他承认这并非出于他的功劳，乃是神的恩典所致。

(二)一般信徒是先祷告后感谢；但认识神的人是先感谢后祷告。

(三)保罗的感谢，不是因为自己得着甚么好处，而是因为别人在灵性上蒙恩；信徒不要一直作一个属灵恩典的接受者，而要作一个施予者。

(四)感谢祷告是事奉神的基础，一切的工作都当以感谢祷告来开始。

【西一4】「因听见你们在基督耶稣里的信心，并向众圣徒的爱心，」

文意注解 「在基督耶稣里的信心，」本句说明基督乃是信心运行的领域，而非对象；换句话说，信心是因『在基督里』才有了份量。

四、五两节题到信心、爱心和盼望，这三样是基督徒生活的要素：对『神』要有信心，对『人』要有爱心，对『自己』的将来则要有盼望。

歌罗西的信徒向神有信心，向众圣徒有爱心。信心是维系我们与神的关系正常，爱心是维系我们与人的关系正常。

话中之光 (一)基督耶稣是信心的源头，只有活在基督里，才能有真实的信心；同时，我们愈认识基督，我们就愈有信心。

(二)一个真正的基督徒，必须能保持平衡──对神有信心，对人有爱心。凡真实向神有信心的人，也必向众圣徒有爱心。

(三)本节先提「信」后提「爱」，因为真信心是真爱心的根基，我们对神若没有正常的信心，对人也就没有正常的爱心。

(四)爱心藉信心而生发，信心藉爱心而显彰。信是内心的，没有人能看见；但信心可藉爱心表现出来。

(五)信徒的爱心，应当先从爱「众圣徒」开始，然后才及于爱『众人』(彼后一7)。

(六)信徒若单单有爱心，而没有正确的信心作支持的话，则他所作的也只能视作感情用事。

(七)保罗不称『众信徒』，而称「众圣徒」，表明信主耶稣的人都是被神分别为圣的，所以在神看都是圣洁的。

(八)歌罗西的圣徒有信心和爱心，保罗还常常为他们祷告神(参3节)，可见光有信心和爱心还不够。

【西一5】「是为那给你们存在天上的盼望；这盼望就是你们从前在福音真理的道上所听见的。」

原文字义 「是为」因为，基于(on account of)；「存在」保留，储存。

文意注解 「是为...盼望，」可见前节的『信心』和『爱心』，乃是建立在『盼望』的根基上。

「存在天上的盼望，」按客观的事实，是指信徒将来所要得的属天的基业(彼前一3~4)；按主观的经历，是指那一位坐在天上，又住在信徒里面的基督(参27节)。

「福音真理的道，」指神在福音的信息中所启示给人的道；福音真理的道，会令听见的人产生盼望。

话中之光 (一)信心和爱心并非出自人的教导，乃是因为接受了福音里头的盼望，就是基督； 是我们信心的根据，和爱心的源头。

(二)这世界可能要起来反对我们对基督的信心，世人或许会鄙视我们对人的爱心；但那为我们存在天上的盼望，使我们能超越而得胜。

(三)信心是根据于已往，爱心是实化于现在，盼望是憧憬于将来；或者说，信心是向后、向里看，爱心是向外看，盼望是向前、向上看。

(四)信徒的盼望既是「存在天上的」，因此不要寄望于地上的事物；盼望地上的事物，难免失望痛苦，但盼望天上的事物，却永不落空。

(五)我们越享受基督、越经历基督，我们就越有盼望(参27节)。

(六)盼望是来自福音，惟有接受福音真道的人才有盼望。

(七)我们所相信的福音，不仅能解决我们当前的需要，还带给我们将来的盼望；福音的可贵，就在于此。

(八)福音的道乃是「真理的道」，福音并非『虚空的妄言』(西二8)，不是叫人猜测神，福音乃是帮助人真知道神，所以是真实可靠的。

(九)「听」见真道，会令我们产生盼望；因此我们不要轻忽『听』道，『听』字在属灵的经验上，是极重要的一步。

(十)只听道而不行道，等于没有听见一样(雅一23~24)；因此我们应当把所听见福音里面的盼望，转化成我们实际生活中的推动力。

【西一6】「这福音传到你们那里，也传到普天之下，并且结果、增长，如同在你们中间，自从你们听见福音，真知道神恩惠的日子一样。」

原文直译 「...你们听见并知道神在真实中的恩典...」

原文字义 「传到」传报；「普天之下」全世界；「结果、增长」(现在进行式，表示正在继续不断之中)；「真知道」真正地确知，知道真实，确实认识。

文意注解 当时所传的异端教训，强调只有一小部分的人，因他们具有特别的『慧根』，才能接受神秘的道理。保罗在此特意用「普天之下」一词，来表明福音的普遍性与共有性，有别于异端教训。

「结果、增长，」表明福音有如种子具有生命的性质和能力。

「真知道神恩惠，」『真知道』不是单单道理上的知道，并且是经过证实与确认；全句意即『经证实而知道神的恩典实实在在是甚么』(参彼前五12)。

话中之光 (一)福音不是某些『特别有慧根的人』的专利品，乃是「普天之下」的人所共有的；这话表明了福音的普世性和可靠性。

(二)福音里面有『生命之道』，所以它能「结果、增长」。

(三)只有用生命的见证所传的福音，才能发挥结果增长的效果。

(四)信道是从听道来的；听道是从基督的话来的(罗十17)。

(五)「到普天之下，」和「在你们中间，」表明福音的两个特性：普世性和个人性；两者必须维持均衡。信徒若偏重福音的普世性，便可能在真理和个人生命的追求上迁就、通容、妥协、不认真；相反地，若偏重福音的个人性，便可能在工作和生活上变成孤独、寂寞、消极、灰心。

【西一7】「正如你们从我们所亲爱、一同作仆人的以巴弗所学的。他为我们(有古卷：你们)作了基督忠心的执事，」

文意注解 「学，」字在原文与『门徒』同一字根；一个门徒不单是藉着听讲来学习，并且要藉着生活来学习；以巴弗从他的生活显出，他真是一个把盼望存在天上的人。

「他为我们，」指『他代表我们』；这是因那时保罗不能亲自去传。

根据本节，以巴弗的特点有四：

1.是保罗和同工们「所亲爱」的。

2.是和保罗『为神的国一同作工的』(西四11)。

3.是能活出福音里的盼望的。

4.是能分辨异端真伪，对主的托付忠心到底的。

话中之光 (一)我们的盼望，不但是来自『听见』和『知道』(参6节)，也来自「学」习；真正、确切的知道，是经由学习过程得来的。

(二)一切真基督徒，都应该是主的奴仆；作主的奴仆并不难，因为主的轭是容易的，主的担子是轻省的(太十一30)。

(三)真实「基督的执事」，不仅是服事基督的仆人，也是将基督供应给别人，藉此来服事别人的人。

【西一8】「也把你们因圣灵所存的爱心告诉了我们。」

原文直译 「也把你们在圣灵里的爱心向我们表明。」

文意注解 爱心是圣灵所结的第一个果子(加五22)。

话中之光 (一)没有属灵生命的人，就不可能有真正的爱心。

(二)圣灵是信徒一切爱心的根源；我们愈被圣灵充满，就愈有爱心(罗五5)。

(三)以巴弗的「告诉」，引发了保罗的祷告和写信的负担，可见圣徒之间彼此的交通往来，报告情况，是十分重要的一件事。

【西一9】「因此，我们自从听见的日子，也就为你们不住地祷告祈求，愿你们在一切属灵的智慧悟性上，满心知道神的旨意；」

原文直译 「...使你们在属灵全备的智慧和悟性里，充满对神旨意的认识。」

原文字义 「智慧」学问，明智；「悟性」了解，领会力，；「满心」充满，充足，完全装满；「知道」确实认识，真实知识。

文意注解 九至十四节在原文是一句话，这句话以「因此」开头，说明保罗为他们的祷告并对他们的教导，都基于一章三至八节所载的事实──他们因信仰而在生命和生活上具备了信、望、爱这三样基督徒的特性。

「祷告，」指一般性的范围。

「祈求，」指针对特殊事项的祷告。

「属灵的智慧悟性，」并不是指一种突发的灵感。『属灵的』可解作『灵里的』或『圣灵所赐的』。『智慧』是用来识透事实真相的能力。『悟性』是用来将事实真相加以整理、辨明并掌握的能力。

「满心知道，」『知道』指经历上的知识，不单是得着资料而已。『满心知道』是因心中充满认识神的知识而知道，故是充分有把握的知道。

话中之光 (一)第六节是『你们听见』，本节是「我们听见」；许多主的工人的毛病是：只会『讲』信息，而不会『听』消息。

(二)我们一信福音，一得救之后，就当追求明白神的旨意；神不要我们作糊涂人，神喜欢我们明白 的旨意(弗五17)。

(三)祷告祈求的首要目的，不是向神说甚么，而是听神说甚么。

(四)我们的祷告常不能持久，但保罗的祷告却是「不住的」。

(五)『祷告』表明我们承认：属灵的进展不是出于人的力量，乃是出于神的工作。

(六)真知识不能脱离神的旨意而独立；而神的旨意并非深奥难懂，是可以藉寻求而认识的。

(七)如果我们放下属世的智慧，用谦卑的心寻求(太十一25~26)，自必能得着从上头来的智慧(雅三17)，在真道上更深认识神了。

(八)基督徒在人生的航行中，所需要的是装满了有关神旨意的真知识；一个人被神旨意的真知识充满，他的人生就受神的旨意控制。

(九)信徒所该有的『完全知识』，乃是对神有过亲身的经验，并接受神对他个人所说的话，照着去行。

(十)人知道神的旨意，比知道一切的一切更要紧；遵行神的旨意，是信徒惟一有价值的工作。

【西一10】「好叫你们行事为人对得起主，凡事蒙 喜悦，在一切善事上结果子，渐渐地多知道神；」

原文字义 「行事为人」行走，走来走去；「对得起」配得过，合宜；「渐渐地多」成长，兴旺，加多；「知道」确实认识，真实知识。

文意注解 「好叫，」表明第九节是本节的『因』，本节是第九节的『果』；我们若真是『满心知道神的旨意』，必然会有四样结果产生：

1.行事为人够得上被称为『基督徒』──「对得起主」。

2.做任何事都可以符合 的心意──「蒙 喜悦」。

3.结出行为的果子来──「在一切善事上结果子」。

4.加深对神自己的认识──「渐渐地多知道神」。

「对得起主，」是配得过主、与主的恩相称。

「在一切的善事上结果子，」并不是说信徒要把一切的善事逐一的实行出来，乃是说当有机会行善的时候，要抓住机会尽力而为，并作到产生出好的果效。

话中之光 (一)信徒明白了神的旨意，便须在生活中付诸行动。

(二)能『知』未必能『行』，但真『行』才算真『知』；若欲真认识神，不能单凭推理，光讲理论，而要有顺服神的行事为人来配合。

(三)正确的生活，必须建立在对神正确的认识上；只有真认识神的人，才能分辨异端，行事为人对得起主。

(四)信徒行事为人若要对得起主，就得根据神的旨意，而不是根据自己的看法或热心。

(五)神的『喜悦』是信徒行事为人的标准，而非神的准许或任凭。

(六)信徒越多在善事上结果子，才会从「经历」中越多认识神。

(七)结果子是生命成熟的表现；灵命越有长进，才越能在善事上多结果子，并且不只是在『几样』善事上，乃是在「一切」善事上结果子。

(八)本节末句照原文可以另译为：『因认识神而长进』。可见属灵的认识，会带来属灵的长进。

(九)今天教会最大的需要，就是对三而一的神越过越有丰满的认识。

(十)「渐渐地」多知道神，这话表示我们对神的认识，不是一蹴即至的，乃是累积的、渐进的。

【西一11】「照 荣耀的权能，得以在各样的力上加力，好叫你们凡事欢欢喜喜地忍耐宽容；」

原文字义 「权能」大能；「各样」一切；「加力」加强，满有力量；「凡事」一切；「欢欢喜喜地」带着喜乐的心；「忍耐」恒忍，挺住；「宽容」容忍，包容。

文意注解 「照 荣耀的权能，得以在各样的力上加力，」这里说出神加力的特点有三：

1.是『照 荣耀的权能』，无敌不克，无坚不摧。

2.是在『各样的』事上，并不单在一样或数样的事上。

3.是『力上加力』，源源不绝、没有穷尽的。

「照，」字不同于『从』字；不是『从』 的权能取出一点力量，而是『照』 的权能来赐给力量；我们需要多少，就可以支取多少。

「忍耐，」指在逆境中对外来压力的坚忍不屈。

「宽容，」指以恢宏的心胸对待欺压我们的人。

一般而言，『忍耐』是对事，『宽容』是对人；或说『忍耐』是不去对付那不能对付的事与人，『宽容』是不去对付那能对付的事与人。

话中之光 (一)我们在实际生活中最大的难处，便是无论在身体上、精神上或灵性上，常感『力』不从心，故需从神得力。

(二)信徒的一生，都是在经历神『赐』力量与『加』力量的恩典。

(三)忍耐需要信心的能力，宽容需要爱心的能力；两种能力都不是信徒靠自己所能有的，因此需要神的大能来给我们力上加力。

(四)不论工作多大、多难，凡是按着神旨意的工作，必能从神得着能力，这是服事主的一个宝贵应许。

(五)「忍耐宽容」相当不易；「凡事」忍耐宽容更属不易；凡事「欢欢喜喜地」忍耐宽容最是不易。

(六)「欢欢喜喜」表明真正的忍耐宽容，并非咬紧牙关、勉力而为。

(七)忍耐宽容不过是得胜；欢欢喜喜地忍耐宽容，才是得胜有余。

(八)神赐给我们十字架，神也赐给我们喜乐，叫我们能凡事欢欢喜喜地忍耐宽容；基督徒的欢乐是在任何环境(顺境或逆境)中都能喜乐的。

【西一12】「又感谢父，叫我们能与众圣徒在光明中同得基业。」

原文字义 「能」是配，合格，有资格；「同得」有份于，分享；「基业」产业(inheritance)，阄(lot)，分(portion)。

灵意注解 「光明，」象徵圣洁(约壹一5~6)、真理(诗一一九105，130)、爱(约壹二9~10)、荣耀(提前六16)、生命(约一4)。

话中之光 (一)感谢乃是祷告的高峰，又是最有能力的祷告。

(二)基督乃是众圣徒的分(基业)，是给我们得着并享受的。

(三)只有活在「光明中」的人(弗五8~14)，才能有份于这基业。

(四)天上的基业不是让我们『独得』的，乃是与众圣徒「同得」的；所以我们今天就要学习与别人『一同作仆人』(西一7；四7)。

【西一13】「 救了我们脱离黑暗的权势，把我们迁到 爱子的国里；」

原文字义 「救」救拔，救援，拉过来；「权势」掌权，作主；「迁」徙置，迁离，搬动。

背景注解 「迁，」字的原文用法，是指将全部人民从一国或一地区『迁徙』到另外的一国或一地区的意思。在古代，当一个国家打败另一个国家时，习惯上是把战败国的人民上了枷锁，然后将他们驱送到战胜国的疆土内居住。

文意注解 「脱离黑暗的权势，」表示完全摆脱黑暗权势的控制，完全断绝与世界之王撒但的关系，再也不由它摆布。

「爱子的国，」表示这国是由爱子所设立，并由爱子所统治的。

「爱子，」这词表明基督是神爱的中心、对象和彰显。

「脱离，」和「迁到，」均为过去完成时式，表示这是既成的事实。

话中之光 (一)我们的得救，乃是在属灵界里的一次大搬家，我们从此无须受黑暗权势的辖制了！

(二)信徒既已迁到 的国里，便当让基督在我们的身上掌权作王。

(三)凡不肯离开暗昧行为的人，恐怕他还没有实际的活在光明中。

【西一14】「我们在爱子里得蒙救赎，罪过得以赦免。」

原文直译 「我们在 里面藉 的血得蒙救赎，就是罪的赦免。」

原文字义 「救赎」赎出，罚价，使奴隶得以释放的赎金；「罪过」射不中目标；「赦免」使离开，取消，豁免，抹去，不予考虑。

文意注解 本节说明基督的救赎：

1.代价：『藉 的血』(有的古卷有此子句)──流血乃是受刑罚的证据，表明神的爱子为我们担当罪的刑罚。

2.意义：「得蒙救赎」──是指我们如何从被神定罪、该受罪刑的地位上，因主耶稣用血作代价而买赎回来。

3.结果：「罪过得以赦免」──赦免的根据乃是救赎，没有救赎就没有赦免。

十三节的『救了』，重在指得以脱离罪的权势，本节的「救赎，」重在指得以免除犯『罪』的后果。

话中之光 (一)神所赐给我们的基督，并非神所不爱、原想丢弃的，乃是神所喜悦的爱子，却为我们舍了。

(二)神既为救赎我们而舍去 的爱子，因此这个救赎是要把我们救到像 爱子一样的可爱。

(三)「救赎」是「赦免」的根据，没有『救赎』就没有『赦免』；而『赦免』则是『救赎』在罪人身上所产生的效果。

(四)救赎和赦免都是「在爱子里」得着的；换句话说，我们若离弃了基督，就不能得蒙救赎和赦免(来六4~6)。

(五)救赎和赦免并不是因着我们的好行为，乃是『藉着 的血』(原文有此子句)，因此这是一个白白的恩典(罗三24)。

(六)信徒得救之后，可能还会犯罪跌倒，但基督救赎的功效并未停止，要紧的是必须认罪悔改，才能恢复与神的相交(约壹一6~10)。

【西一15】「爱子是那不能看见之神的像，是首生的，在一切被造的以先。」

原文直译 「...是(在)一切被造物(之上)的首生者。」

原文字义 「像」形状，模样；「首生的」长子。

背景注解 本章第十五至二十节，『爱子颂歌』是插进来的一段，许多圣经学者认为可能是早期基督徒歌颂基督的一首诗歌，保罗借用来对付在歌罗西错误的异端教训；但本段未尝不是保罗自己创作的。

文意注解 「神的像，」与神相似，将神表明，并代表神的意思(来一3)。

「首生的，」并不是说基督是第一个被创造的，而是用来说明基督和一切受造物迥然有别；古时『长子』在众儿女中，享有特殊的地位和权益(诗八十九27)，故『首生的』一词指 是独特的、首要的。

本节下半乃指 是『在神创造万物之上为元首的』(启三14)。

话中之光 (一)信徒越被模成爱子(基督)的模样(罗八29)，就越像神而彰显神。

(二)信徒既因信而成为神的众子，就当凡事以长子(「首生的」)为表率。

(三)基督是「一切被造之物的首生者」(原文)，在一切被造之物中，惟有 配得着最高的地位。

【西一16】「因为万有都是靠 造的，无论是天上的，地上的；能看见的，不能看见的；或是有位的，主治的，执政的，掌权的；一概都是藉着 造的，又是为 造的。」

原文字义 「万有」这一切，宇宙万物。

文意注解 「靠 造的，」可译为『在 里面而被造』，表明基督是创造宇宙万有的根基与范围。

「藉着 造的，」表明基督是创造宇宙万有的凭藉。

「为 造的，」指基督是宇宙万有被造的目的，宇宙万有都要归 承受。

以上三种不同的描述，请参阅罗十一36。

「有位的，主治的，执政的，掌权的，」这四个名词是当时用来称呼天使的等级。在歌罗西的异端里，天使享有崇高的地位(西二18)。

话中之光 (一)基督既是一切造物的根源，所以 决不是被造物。

(二)我们既是「为 造的」，所以 是我们生活的中心和目的；我们应当为主而活、而死(罗十四8)。

【西一17】「 在万有之先；万有也靠 而立。」

原文字义 「之先」在前的，之上，紧要；「立」联贯，结合，维系在一起，吸住，存在。

文意注解 「 在万有之先，」指 是宇宙万有被造以前即已存在的主。

「万有也靠 而立，」指 是宇宙万有的维系者(来一3)，意即『宇宙万有之所以井然有序，并非杂乱无章的组合，乃因基督使然。』

【西一18】「 也是教会全体之首。 是元始，是从死里首先复生的，使 可以在凡事上居首位。」

原文直译 「 也是身体──教会──的头， 是起初，是死人中的首生者，好使 在凡事上居首位。」

原文字义 「首」头；「首先复生的」长子；「凡事」一切；「居首位」成为第一，突出的，主要的。

文意注解 前面十五至十七节指明基督是一切旧造的元首和根源，照样， 自然也是新创造(教会)的头──「 也是教会全体之首」和根源──「 是元始，是从死里首先复生的」。

「元始，」在原文不但指时间上的起头，也指地位上、权柄上的首位。

此处描述基督是教会的头，用意不仅在指明头是管理全身最重要的部分(弗一22)，且有『身体的生存是在于头，力量都集中于头』之意。

按原文，基督不但是旧造的『首生者』(15节)，且是新造的『首生者』(本节)，故 配「在凡事上」(指无论旧造或新造，无论自然界或灵界的秩序上)居首位。基督是最高超、最优越的一位！

话中之光 (一)身体若不受『头』的节制，便会瘫痪；教会若不受基督的支配，便一无是处。

(二)基督既是教会的「元始」，则教会中的一切事物，都须由 发起并推动。

(三)死亡是一切生物(旧造或新造)最可怕的敌人，但基督已藉着复活宣告对死亡的得胜(林前十五54~55)，因此我们能在基督里夸胜。

(四)信徒若高举或崇拜任何人事物，便是贬低了基督该得的地位。

【西一19】「因为父喜欢叫一切的丰盛在 里面居住。」

原文直译 「因为一切的丰盛乐意在 里面居住。」

原文字义 「丰盛」充满，丰满，完备；「居住」永久住在。

背景注解 「丰盛，」一词原为异端教训的用语，指所有控制人类命运的超自然力量的总和。他们认为神全备的『丰盛』流贯于天地之间，藉着天使、星宿之灵等『小神』逐层次分发下去，最后才达于人类，故天使等诸灵具有左右人命运、控制人生命的地位，据此而产生『敬拜天使』(西二18)的教训。

文意注解 「因为，」表明本节是神使基督在凡事上居首位的理由；基督所以超越一切、比一切都尊贵，是因为 里面有神一切的丰盛。

保罗借用异端术语「丰盛」来指神一切能力和属性的总和(二9)。

本节是说基督具有神完整的特性──生命、权能和神性，我们只要有基督就有神一切的丰盛，并不须要经过天上其他诸灵的分配。

话中之光 (一)品质决定地位；基督里面有神一切的丰盛，因此 配得最高超的地位。

(二)可惜绝大多数的信徒，在教会中只讲求权柄、地位，而忽视了人里面是否有丰盛的生命度量，这是反常的情况。

【西一20】「既然藉着 在十字架上所流的血成就了和平，便藉着 叫万有，无论是地上的、天上的，都与自己和好了。」

原文字义 「藉着」通过，经由；「成就了和平」使和睦；「和好」相和，相安。

文意注解 本节是说基督在十字架上的死，已经成功了使万有与神和谐的基础，但并非说万有已经蒙了拯救；世人必须藉着『相信』来接受救恩，万物必须等到主再来时，才能脱离败坏的辖制(罗八19~23)。

话中之光 (一)耶稣的血是我们亲近神的根据(来十19)，我们每一次来到神面前，都是靠着主流血的功效。

(二)基督十字架救赎的功效，涵盖了天地万有，信徒若还有狭窄的宗派、地域观念和个人主义，他就还不够认识救恩的丰满。

【西一21】「你们从前与神隔绝，因着恶行，心里与 为敌。」

原文直译 「你们从前因着恶行，曾经是隔绝的，并存心为敌。」

原文字义 「隔绝」局外人，以外；「行」行为，工作。

话中之光 (一)人的罪恶是神与人『中间隔断的墙』；信徒若不对付罪，就不能亲近神。

(二)人的思想与行为息息相关：有时是行为影响思想，因恶行以致心里与神为敌；有时是思想影响行为，『心里与神为敌，以至行为邪恶』(原文另译)。

(三)在不属神的世界中，没有一个思想比『神』更不受人欢迎，更少为人所想及；无神论者可以容忍坏人坏事，却不能容忍神。

【西一22】「但如今 藉着基督的肉身受死，叫你们与自己和好，都成了圣洁，没有瑕疵，无可责备，把你们引到自己面前。」

原文直译 「但现在， 藉着基督肉身的死，叫你们与自己和好，好把你们圣别、没有瑕疵、无可责备的呈献在 面前。」

原文字义 「圣洁」不同，分开，分别出来；「没有瑕疵」无杂质和斑痕；「无可责备」不能找出错处，不能评断其非。

背景注解 「没有瑕疵，」在旧约里是用于献祭的一个字。根据犹太人的律法，在动物作为祭牲之前，必须经过仔细的察验，如果有任何微细的瑕疵，必须被弃，不适合作为献给神的祭牲。

文意注解 「叫你们与自己和好，」不是叫神与我们和好，乃是叫我们与神和好(林后五18~21)，因为问题不在于神，乃在于我们。

「都成了圣洁，没有瑕疵，无可责备，」这是指信徒在基督里的地位，不是指行为道德上的完全。

话中之光 (一)十字架不但是救赎，且也是力量，能感动我们的心，叫我们与 和好。

(二)神的心意是要把人引到 「自己面前」，我们的事奉若是把人引到属灵伟人、道理、团体面前，就我们的事奉是与神背道而驰。

(三)基督使我们与神和好，并非叫我们今后可以胡作非为，乃是叫我们能够成为圣洁。

(四)基督为我们信徒所作成的救恩实在超乎人的想像：从污秽到圣洁，从一无是处到没有瑕疵，从被定罪到无可指责。

(五)神的工作并不是去达到一个预期的理想，而是从一个已完成的目标作出来的。

(六)我们虽是不洁的，且活在不洁之中，但神却看我们在基督里是圣洁而无瑕疵的。

(七)我们能「成了圣洁」，得以被引到 面前亲近 、和 有交通，绝不是我们自己努力所能作得到的，完全是神的恩典使然。

【西一23】「只要你们在所信的道上恒心，根基稳固，坚定不移，不至被引动失去(原文是离开)福音的盼望。这福音就是你们所听过的，也是传与普天下万人听的(原文是凡受造的)，我保罗也作了这福音的执事。」

原文直译 「如果你们真的继续保守在信心里，根基立定，牢牢固固，并未被移离福音的盼望；这福音就是你们所听过，广传给天下一切受造物的，我保罗也作了它的仆人。」

文意注解 「只要，」显示以下所说的，是继续持守前述救恩的条件：

1.「在所信的道上恒心，」意即『继续保守在信心里』，着重在动态的、向前的、不至半途而废的信心。

2.「根基稳固，坚定不移，」着重在静态的、向下扎根的信心。

3.「不至被引动失去福音的盼望，」信心与盼望相连相关，信心不坚固，盼望就会被移离而失去。

从本节可以得知『信心』的特点：

1.信心的对象是「道」，不是乱信。

2.信心不是一时的，要持之有「恒」。

3.信心不能没有「根基」，免得被移动。

4.信心一不「稳固」，就会失去「盼望」。

话中之光 (一)救恩虽是神作成的，但人必须尽其责任，才能享受救恩：我们不单要信，且要继续不断地保持在信仰里。

(二)信徒必须『本于信，以致于信』(罗一17)；一个坚持到底的信心，才是真正的信心。

(三)信徒若失去了盼望，就失去了一切，这是圣经一贯的教导。

【西一24】「现在我为你们受苦，倒觉欢乐；并且为基督的身体，就是为教会，要在我肉身上补满基督患难的缺欠。」

原文字义 「苦」苦楚，苦害；「欢乐」喜乐；「患难」灾难，压榨；「缺欠」不足，不及(复数词)。

文意注解 「我为你们受苦，」意指『我为着传福音给包括你们在内的万人，劳苦、尽心竭力，甚至因此坐监受苦』。

「补满基督患难的缺欠，」并非指基督在世和在十字架上的受难还有甚么缺欠，以致 的救赎尚不完全。就一方面说，耶稣基督降世受苦、受死所成功的救恩，乃是完全的，无人能够加添一点；但另一方面，基督所成功的救恩，必须藉我们传扬出去，方能使多人蒙恩而成为基督的身体，就是教会。而福音的传扬须要我们付出代价：受辱、受苦，甚至殉道受死。我们乃是藉此一同有分于『耶稣的患难』(启一9)，因此，从这角度来看，凡我们为着教会所受的苦，是含有『补满基督患难的缺欠』的意味。

话中之光 (一)信徒分担基督患难的途径，就是竭力传扬福音。

(二)我们今日能享受福音的好处，是因为前人付上了苦难的代价。

(三)为传福音而受苦，就是在肉身上补满基督患难的缺欠，也就是与基督一同受苦，因此倒要觉得欢喜快乐(彼前四13)。

(四)信徒若为自己的罪过、错误或失败而受苦，并没有甚么可喜乐的；但若为传扬福音和真理而受苦，则是可喜乐的(彼前二19~20)。

(五)苦难似乎是主工人事奉中不可或缺的一部分；谁为主受苦最深，谁就最能把主分给别人。

(六)教会是基督十架的苦难所产生的；人逼迫教会就是逼迫基督(徒九4~5)，因此教会若因遭人逼迫而受苦难，乃是有分于基督的苦难。

(七)为产生并建造教会所受的苦难，是我们向着主最高超的事奉。

【西一25】「我照神为你们所赐我的职分，作了教会的执事，要把神的道理传得全备，」

原文直译 「我照着神为你们而赐给我的管家职分，作了教会的仆人，要把神的话(传得)全备。」

原文字义 「职分」管家，分配；「执事」仆役，佣人；「传得」(原文无此字)；「全备」完全，完整无缺。

文意注解 「教会的执事，」就是神家的『管家』(林前四1)。

「把神的道传得全备，」就是把神的话传讲得完整无缺。

话中之光 (一)传道人的职分，不是为着自己的地位与将来，而是为着别人的益处而蒙神赏赐的。

(二)主工人的第一要务，不是处理教会行政，也不是社会关怀，而是传讲神的道。

(三)主的仆人传讲神的道，不可顾忌别人的反对，乃要『没有一样避讳不传』(徒二十27)。

(四)传道人不仅是『基督的执事』(7节)和『福音的执事』(23节)，并且还是「教会的执事」；传道人传福音服事基督，是为着建造教会。

【西一26】「这道理就是历世历代所隐藏的奥秘；但如今向 的圣徒显明了。」

原文字义 「道理」(原文无此字)；「隐藏」遮盖住；「奥秘」秘密，关闭的；「显明」表明，露出，置于光底下。

文意注解 「历世，」意指自从有时间以来；「历代，」意指自从有人类以来。隐藏的神里面的奥秘，直到新约时代才启示出来(弗三3~9)。

「奥秘，」一词原为异端教训流行的用语，指一些神秘的事物，只有一小撮特别有『智慧』的人才能知晓。保罗用来指从前隐藏在神心里的事物，但如今已经藉着『启示』(『揭开布幔』之意)，把它「显明」了，因此凡相信基督的「圣徒」都能够知道。故本节的「奥秘」系指福音的内容及其本质，就是基督(参27节；二2)。

话中之光 (一)基督对信徒而言，已经不再是一个隐藏的奥秘了。

(二)神喜欢让 的圣徒得知 的奥秘；我们若不肯与人分享属灵的看见，便有违神的心意了。

【西一27】「神愿意叫他们知道，这奥秘在外邦人中有何等丰盛的荣耀，就是基督在你们心里成了有荣耀的盼望。」

原文直译 「神愿意叫他们知道，这奥秘的荣耀在列国中是何等的丰富，就是基督在你们里面(成了)荣耀的盼望。」

文意注解 「这奥秘在外邦人中有何等丰盛的荣耀，」『这奥秘』是指基督在一切外邦信徒里面作生命而言；基督的生命对于领受的人是何等的『丰富』；并且当这奥秘一显明出来，真是无可言喻的『荣耀』。

「就是基督在你们心里成了有荣耀的盼望，」基督在信徒的里面是活的，是会长大、成形并彰显的(弗四13；加四18；腓一20)，当 再来时，信徒的彰显基督要达到极致，就是模成 的形像，并得荣耀(罗八29~30)，因此基督是我们荣耀的盼望。

话中之光 (一)我们活在世界上，虽然有许多事物不能让我们拥有，但有一样我们都能够拥有的，就是这位丰富又荣耀的基督；拥有 胜过拥有一切！

(二)基督在我们里面作生命，是一件奥秘且荣耀的事。

【西一28】「我们传扬 ，是用诸般的智慧，劝戒各人，教导各人，要把各人在基督里完完全全的引到神面前。」

原文字义 「诸般」一切；「各人」一切的人，每一个人；「完完全全」成年人，成熟，全备。

文意注解 「传扬，」包括『劝戒』与『教导』；「劝戒，」是使之归正，或使之不偏离正道；「教导，」是解明真理。

「完完全全，」『完全』一词原为异端教训的用语，指那些『知悉全部秘传的人』，含有夸耀的意味。保罗用来指在基督里的信徒，人人可以达到在神的眼光中完全的地步。

话中之光 (一)基督是讲道信息的主题和内容；凡没有基督的讲章，只不过是一般的演讲，是花言巧语，是虚空的话。

(二)传讲基督须要运用「诸般的智慧」；凡不花心血、不用功夫准备的讲道，是不尽职的讲道。

(三)查尔斯·杰佛逊说：『对于未经思索的道，无人能长久感兴趣；而那不用工夫的人，则甚少能智慧地思索。』

(四)传道人不可像蜘蛛，只是不断地吐丝，却不能持久；也不可像蚂蚁，只知储存材料，却不知如何运用；而该像蜜蜂，一面努力采集花汁，一面懂得酿成自己的蜂蜜，用智慧把神的话转为供应的灵粮。

(五)传道人不单要注重讲台上公开的宣讲，并且也要注意私底下对各个人的劝戒和教导。

(六)传道人不是把人引到自己面前，乃是把人「引到神面前」；并且不是将人引得差不多、马马虎虎的，乃是将人引得「完完全全的」。

(七)我们得救，不是个终点，乃是进到神前之路的开始。

(八)前节说基督在我们里面，本节说我们在基督里面；信徒越活在基督里面，基督就越显在我们里面； 越显在我们里面，我们就越活在 里面。

【西一29】「我也为此劳苦，照着 在我里面运用的大能尽心竭力。」

原文直译 「...按着 以大能在我里面运行的动力奋斗不懈。」

文意注解 「尽心竭力，」原文用以描述运动员在竞技场上奋力争胜，并且不到终点决不懈怠的情景。

话中之光 (一)作主工人不单要「用诸般的智慧」(28节)，并且也要「劳苦」又「尽心竭力」；我们究竟为着主摆上多少智力、体力呢？

(二)我们的才干尽可不如别人，但我们的努力不可输给别人。


讲道材料

歌罗西书第二章

【西二1】「我愿意你们晓得，我为你们和老底嘉人，并一切没有与我亲自见面的人，是何等的尽心竭力；」

背景注解 「老底嘉，」是当时的一个大城，离歌罗西不到十八公里。歌罗西教会和老底嘉教会常有来往(西四16)。

文意注解 「我为你们和老底嘉人，」显然这封书信也要给老底嘉教会诵读(参四16)。

本节是说明保罗如何关心神儿女信仰上的困境，以『较力争胜』(林前九25)和『打仗』(提前六12；腓一30)的心情，为他们奋力不懈地祷告。

话中之光 (一)信徒不该单为自己，也该为别人的益处而奋斗。

(二)主的仆人应当具有『全世界是我的工场』般宽广的胸襟，甚至对没有见过面的人，也要尽心竭力，而无差别待遇。

(三)传道人对信徒的关怀若真是出于神的托付，就无个人的偏见。

(四)真有灵里负担的人，作事必定会尽心竭力；自告奋勇的人，往往不是敷衍塞责，便是半途而废。

【西二2】「要叫他们的心得安慰，因爱心互相联络，以致丰丰足足在悟性中有充足的信心，使他们真知神的奥秘，就是基督；」

原文直译 「...以致在悟性上有充分确信的一切丰盛里，他们得以确切地知道神的奥秘，就是基督。」

原文字义 「得安慰」鼓励，劝勉；「互相联络」焊接在一起。

文意注解 「叫他们的心得安慰，」这里『鼓励』的成分多于安慰；鼓励能够激励士气，使人振作起来，恢复信心与斗志。保罗不单用言语，更是用自己生活、工作的见证(西一29~二1)来鼓励人。

「因爱心互相联络，」这里『联络』表明了基督身体(教会)合一与建造的需要(弗四16)；基督徒的信心生活，决不能独善其身，而需与其他信徒互相联络；而教会里面，只有爱才能生发出联络的力量。

「以致丰丰足足在悟性中有充足的信心，」这句话表明确实的信心系由悟性(理解力)而来；而确实的信心又能带进『真知』──「使他们真知...」。我『知』故我『信』，我『确信』故我『真知』，我『真知」故我『信心坚固』(参5，7节)。如此，『知』与『信』相辅相成，相得益彰。

「神的奥秘，就是基督，」这『奥秘』绝非当时那些异端入会时的神秘仪式，而是指神救赎和国度行政的计划都是在基督里作成的，也是藉着基督的执行而成就的(弗一3~12；林前十五24~28；西一15~20)。

话中之光 (一)各种不同的教训，常会叫信徒心里摇动，甚至对所信仰的道产生疑虑，因此需要别人的安慰、劝勉和鼓励。

(二)信徒除了直接从神得到安慰与鼓励之外，也要彼此用言语和行为来互相安慰与鼓励。

(三)最能叫信徒得到心灵的安慰与鼓励的，就是祷告。

(四)道理叫人分，爱心叫人合；教会合一与建造的基本要素乃是爱心，而非道理；教会中彼此间的爱心倘若消失，这个教会便会瓦解。

(五)在属灵的争战中，团结就是力量；个别的信徒容易被击破，惟有以爱心联结在一起，才能抵御邪恶势力的攻击。

(六)身上的任何一个肢体都无法单独存在，我们必须与别的肢体联结在一起；我们甚么时候与教会疏远，甚么时候就开始软弱。

(七)信徒彼此以爱心相待，结果就会使大家因主爱的激励，向着主更有信心；所以不但是信心会产生爱心(西一4)，而且爱心也会坚固信心。

(八)基督徒的信心，不是盲目的迷信，乃要清楚明白为甚么要信，这种信心是经由悟性被启发而得的。

(九)信心越多，就越多认识基督；越多认识基督，信心就越坚固。

(十)对于基督徒而言，神的奥秘不再是一种隐藏的秘密，而是一种公开的秘密；只要我们进到基督里面，就能得知这个奥秘。

【西二3】「所积蓄的一切智慧知识，都在 里面藏着。」

原文字义 「积蓄」宝藏，珍宝；「藏着」遮掩，盖住。

背景注解 当时歌罗西的异端教训，告诉人得救在乎有「智慧」能知道某种特殊的「知识」，而这种知识只有他们中间的少数人才知道。人必须在他们这教派中经过相当的考验，被认定是忠于他们的教派之后，才会将这种知识传授给他。

文意注解 「智慧，」指识透事实真相的能力。

「知识，」指藉着悟性领会并分辨，将事实真相有系统地转化成生活行为的导向。

在本节原文『智慧』和『知识』这两个词只用一个定冠词，表明真智慧和真知识是一体的两面，彼此不能分离。

「一切，」表示是全部，而非仅只一部分。

本节指出神的智慧和有关 运作的知识，都藏在基督里面；人若要认识神的法则与作为，便须藉着基督，并且只有在基督里面才能寻到，也才能认识。异端教训强调以『智慧知识』为得救的途径，保罗在此指出只有在基督里的人，才有真正的智慧知识。

话中之光 (一)基督是一部包罗万有的宝库， 是一切问题的答案；因此得着基督，就是得着解决问题的钥匙。

(二)人若光有钥匙，而不开门进去发掘其中的宝藏，仍不能解决问题；因此信徒仍须用功夫更多追求基督，更多认识基督。

(三)认识基督，是认识神惟一的途径；而信徒若要认识基督，不能仅凭道理知识，乃是要多多的经历基督。

(四)基督之外的一切知识，都是虚空的道理，死的字句。

【西二4】「我说这话，免得有人用花言巧语迷惑你们。」

原文字义 「花言巧语」具说服力的话；「迷惑」欺哄，使失算。

文意注解 「有人，」原文是单数，可能指当时向他们传异端道理者，是一个很善于言词的人。

「花言巧语，」原文是法庭上的用字，指一个辩护律师仅凭他能言善道的口舌，便能说服庭上，使一个罪犯免受法律公正的制裁。

「迷惑，」原文含有被谬妄的理论引入迷途之意。

话中之光 (一)好听的道不一定是真道，并且常会叫听的人在不知不觉中受骗，甚至自以为很对。

(二)异端教训的特点，便是话说得很好听、很玄妙，但不切实际。

(三)传道人必须按着正意分解真理的道(提后二15)；一般信徒不要渺视他们的讲论，但要慎思明辨(帖前五20~21；林前十四29)。

(四)教会必须持守真理，不可受任何人的花言巧语所左右。

【西二5】「我身子虽与你们相离，心却与你们同在，见你们循规蹈矩，信基督的心也坚固，我就欢喜了。」

原文字义 「心」灵；「循规蹈矩」次序；「坚固」紧密结合。

文意注解 「循规蹈矩，」军事用语，指受校阅的军队列阵井然有序，行伍齐整。

「坚固，」也是军事用语，指阵容森严、军威屹立如山。

本节是说歌罗西教会面临异端教训的攻击之际，应当显出属灵军队的纪律，站稳信心的脚步，使听见的人欢喜。

话中之光 (一)信徒身虽相离，但灵里应彼此记念(帖前二17)。

(二)我们所信的神是有规矩的神，故不仅 所创造的宇宙充满了规律，并且 也喜欢 的教会和圣徒凡事按着规矩而行(林前十四40)。

(三)教会惟有以基督为中心，对 有坚固的信心，才能显出良好的秩序；混乱、无次序的教会，不能为主打真理的仗。

(四)信徒在教会中存敬畏基督的心，彼此顺服(弗五21)，自然就显出循规蹈矩的光景来。

(五)在今日的世界里要循规蹈矩是何等不易，洁身自爱的人反遭别人轻视；我们要坚固信基督的心，便须付出代价。

【西二6】「你们既然接受了主基督耶稣，就当遵 而行，」

文意注解 「接受了，」就是相信了(参约一12)。

「主基督耶稣，」这是主的全衔称呼：『主』指 是统管宇宙万有的主宰；『基督』指 是神所应许要来拯救世人的『弥赛亚』；『耶稣』指 是那位道成肉身的神而人者。

「遵 而行，」原文是『在 里面行走』；这句话的意思有三：

1.遵照 的话去行(太七24~27)。

2. 如何行，我们也如何行(约十三15；约壹四17；弗四20)。

3. 是我们行事为人的规范与准则(西三3，11，15，17，18，23)。

在文法上，「既然」的后面必须有「就」字，才算完整的一个句子；这在信仰上也是如此。基督徒先有信心后有行为，信仰的人生才得以完全。

「接受，」是过去完成式，「遵...行，」是现在进行式；前者是瞬间发生的事，后者是逐步累进的事；前者是得着，后者是维持；前者是『 归我所得』，后者是『我归 所得』。

话中之光 (一)我们接受基督耶稣，是接受 为「主」；我们必须将我们人生的主权完全交付给 ，由 掌管一切。

(二)信心没有行为是死的(雅二17，26)。

(三)我们是因信主的话而蒙恩，也是因行主的道而蒙福(太七24)。

(四)信徒是因着信心和顺服而接受了基督耶稣为主，也要照样凭着信心和顺服来活出『基督耶稣是主』的生活。

(五)信徒所接受的是主自己，而不是道理，故我们在生活中所当遵行的，乃是活在我们里面的基督，而非任何规条、教训、习惯和遗传，因此我们应当好好学习注意 的灵在我们里面的感动运行。

(六)听从异端教训，就是不「遵 而行」，也就是离弃了基督。

(七)只有活『在 的里面』(原文)，与 有更深的联结，才能有信徒所该有的生活表现。

【西二7】「在 里面生根建造，信心坚固，正如你们所领的教训，感谢的心也更增长了。」

原文字义 「坚固」固定，加强，证实；「更增长」满溢，充足，突出的，卓越的，优于。

文意注解 「生根，」如同树木扎根深入泥土，表明与主有深处的灵交生活；「建造，」如同房屋的工程，从根基不断地往上发展，表明基督徒品格的建立。前者是基督徒生命中隐藏的部分，后者是基督徒生命中显明的部分。

「在 里面生根建造，」基督徒必须在基督里面生根，支取 作生命的泉源和力量，并以 为建造(生活工作)的根基，而表现于外，如此才经得起暴风雨的侵袭(太七24~27)。

「信心坚固，」有人认为应解作『藉着信心得以坚固』，但大多数圣经学者认为此处的『信心』乃是坚固或加强的对象，意即信得更坚定，以致完全不会动摇。这里提示，信心坚固是由于在 里面生根建造。

「正如你们所领的教训，」这是说我们愈清楚认识所领受的真理教训，我们的信心就愈坚定；信心是从认识神来的，我们愈认识神，信心就愈坚强；最有信心的人，就是那些最认识神的人。

「感谢的心也更增长了，」原文是『满溢出感谢』，有如杯子盛满了水而溢流出来。本句是说我们因着清楚认识所领受的真理教训，而深切明白自己生命上的生根建造和信心上的坚固，都是由于神的恩典，而非自己比别人强，故此从心里向神满溢出感谢来。

话中之光 (一)信徒先向下生根在基督里面，然后才能向上建造。

(二)我们在日常生活中，难免会遭遇到试探、苦难、失败、疾病、逼迫等；若是我们的信心不坚固的话，则必然会落到瘫痪的地步。

(三)坚固的信心，是使感谢的心增长的根源。

(四)信徒每一样属灵上的成就，都是出于神的恩典，因此我们必须为着自己的长进，向神倾心感谢。

(五)愈属灵的人愈谦卑；骄傲的人表明他很少经历过神的恩典。

(六)凡是不热切追求主的，必然少有向神感谢的心；凡是少有感谢之心的，必然对神、对属灵的事冷淡，至多不过是不冷不热而已。

(七)一般人十中有九，蒙恩而不知感恩(路十七11~19)，但信徒与世人最大的不同点，乃在于「感谢的心」越过越增长。

【西二8】「你们要谨慎，恐怕有人用他的理学和虚空的妄言，不照着基督，乃照人间的遗传和世上的小学就把你们掳去。」

原文字义 「理学」喜爱知识；「妄言」迷惑，诡诈；「小学」一系列的东西，一串字母，学习的基本原理，灵力要素。

背景注解 「照人间的遗传，」智慧主义的教师宣称：他们的特别教训是由耶稣生前口传给少数人，再由他们口传给一小撮特选的人。

「世上的小学，」智慧主义者认为星球之间存在着能够控制人类命运的『超然灵力』(即『小学』的原文字义之一)，因此他们很注意观测星座的运行，作为他们生活行动的指标，这也是今日『占星术』的由来。

文意注解 「理学，」指哲学，异教徒的尚智思想系统，有它一套自圆其说的所谓的哲理。

「虚空的妄言，」指异端教训按表面看，似乎有些道理，但事实上却没有真理的实质，是毫无根据的一派胡言，即虚无的骗言。

「人间的遗传，」指口诀流传于某种教派内的神秘玄机。

「世上的小学，」意指异端教训是世俗的、粗浅的、初级的(加四3，9)。

「把你们掳去，」『掳去』一词用于描述一个战败国的人民，被战胜国带回去当作奴隶，供其驱役。这里指异端教训会使人深陷其中，无法自拔。

话中之光 (一)撒但专门利用各种人、事、物来掳掠人，使无知的人落入其陷阱，作它奴仆；而撒但攻击我们信仰的最厉害武器是异端。

(二)异端教训有三个特点：

1.「不照基督，」虽有基督教之名，所讲的却完全与基督无关，甚至否定基督所成就的救恩。

2.「乃照人间的遗传，」不是根据神在圣经中的启示，乃是根据人的想法和说法。

3.「和世上的小学，」表面上好像玄妙、深奥，其实若仔细思考，只是一些初阶的常识，全无学术的修养，因此破绽百出。

(三)今日的教会也有一个危机，就是不照着基督，而照着属人的遗传、属世的知识，标新立异，危言耸听，把人掳离基督。

(四)任何对神学道理的研究、沉潜，若不能带领我们亲近并享受基督，则无异是落入希腊哲学的范畴，重蹈异端教训的覆辙。

(五)任何一种道理教训，倘若和圣经的基本真理相违背，决不能称为基督徒的教训。

【西二9】「因为神本性一切的丰盛，都有形有体地居住在基督里面，」

原文字义 「本性」内在，本质；「丰盛」充满，应验；「有形有体地」具体的，有形质的；「居住」永久住在。

背景注解 异端教训认为单是相信耶稣基督还不够，基督只不过是神本体中的一部分，必须在基督以外，再加上一些别的神圣的事物，这样才够得上「丰盛」。

文意注解 「因为，」一词表示九至十五节所写的话，乃是第八节要他们『谨慎』的理由。

「神本性，」与『神性』(罗一20)不同；『神性』是指神表达于外的性格，而『神本性』是指神之所以为神的内在本质。

「神本性一切的丰盛，」就是神自己和神本性的总和。

「有形有体地，」即具体地表达、彰显出来，使人易于领悟。

本节意指凡是属乎神本性的品质，在基督里一无所缺。基督的道成肉身，使神本性一切的丰盛都显为实在，而不再是一种抽象的东西了。

话中之光 (一)惟有倚靠基督，才能有分于神的生命性情。

(二)得着基督，就得着神的一切；没有基督，就没有神的任何一点。

(三)我们惟有藉着经历基督，才能具体且实际的认识神本性一切的丰盛。

【西二10】「你们在 里面也得了丰盛。 是各样执政掌权者的元首。」

背景注解 异端主义者相信灵界中有各样执政掌权者，他们是神与人之间非常重要的媒介，人必须藉着他们才能来到神的面前。

文意注解 注意十至十二节里的三个「也」字，这三节是说明我们如何得以有分于神本性一切的丰盛。

「你们在 里面也得了丰盛，」指神的生命性情，因着相信基督，而在基督里面成了人的实际。

「各样执政掌权者，」特别是指天使。

本节是在说明，信徒只要有基督便已经足够了，一方面在 里面有无穷尽的供应，另一方面 既是一切执政掌权者的最高首领，便不须透过那些执政掌权者，而直接透过 便能亲近神。

话中之光 (一)神生命的泉源丰丰富富地供应了人一切的需要。

(二)基督如何没有缺乏，在基督里的生命和生活也照样没有缺乏。

(三)人有了基督，就不需要其他各样的执政掌权者来补足 了。

【西二11】「你们在 里面，也受了不是人手所行的割礼，乃是基督使你们脱去肉体情欲的割礼。」

原文直译 「...乃是基督的割礼，(使人)脱除肉体的罪身。」

原文字义 「脱去」除去，剥去；「肉体情欲」原文无『情欲』，而由『罪身』(the body of the sins)和『肉体』(of the flesh)两个字组成。

背景注解 「割礼，」乃是神与 的选民以色列人立约的记号(创十七10)，犹太人的男婴于出生后第八天须受割礼。异端教训中，可能包括了遵行割礼等规条的仪文主义，认为人必须受割礼才能真正得救。

文意注解 「人手所行的割礼，」即指外面肉身的割礼。

「使你们脱去肉体情欲的割礼，」就是里面心灵的真割礼(罗二28~29)。

本节的意思是说，真正的割礼，并不是用人手在肉身上割去一块包皮而已，乃是在基督里面，被 对付掉那使肉身败坏的邪恶性情。

灵意注解 「割礼，」其属灵意义乃在于对付肉体，或说除去肉体犯罪的意念和能力；因此，凡只在肉身上有割礼的记号，但在生活行为上没有表现出割礼的实际功效的人，圣经认为他们并未受割礼(利廿六41；耶六10)。

话中之光 (一)信徒一离开基督，就会立刻招致失败；「在 里面」乃是我们得胜的秘诀。

(二)人总是喜欢一些表面的、看得见的、触摸得到的东西和仪式，但结果往往失去了仪式所代表的真正意义。

(三)今天用『人手行割礼』的原则，也充斥在神的儿女中间，到处都有人工对付肉体的事，这是何等的可怜！

(四)我们之所以能脱去肉体情欲的困扰，不是靠我们自己的挣扎，也不是靠我们严格的自律，而完全是基督作成的。

(五)人若想用肉体的方法来成就神的旨意，只不过显露他在肉体情欲上的败坏。

【西二12】「你们既受洗与 一同埋葬，也就在此与 一同复活，都因信那叫 从死里复活神的功用。」

原文字义 「受洗」浸入水中，沉下水里，被水淹盖。

文意注解 「受洗与 一同埋葬，」信徒『受浸』是在表明他已与基督同钉十字架，已经死了，故须藉水埋葬；『埋葬』是宣告死亡的事实，也是宣告结束已往的一切。

「都因信那叫 从死里复活神的功用，」意指只有『藉着神运行的力量，通过人的信心』，才能使『受浸』有意义并产生功效。

灵意注解 『受浸』的属灵意义是将从前犯罪的肉体『与基督一同埋葬』在水里，藉此使信徒归入基督的死(罗六3)，其肉身不再为罪恶所利用，因此得以从世界中得救；当信徒受浸后从水里上来之时，豫表『与基督一同复活』(罗六5~8)，而成为新造的人。

话中之光 (一)受浸不是一种入教的仪式，而是真实得救的经历。

(二)信徒藉水被埋葬，并非意味着悲惨的了结，乃是意味着满有盼望的新生。

(三)不死就不生；我们若真与主同死，也就必与主同活。

(四)信徒藉受浸而与主同死同活，固然全在于神的大能，但若当事人不是存着信心而为的话，则在他身上毫无功效。

(五)信徒是因信而经历得救的事实──一同埋葬(同死)，也是因信而经历得胜的事实──一同复活。

(六)我们的得救与得胜，都是神在我们里面运行的功效；只有 的生命才能吞灭死亡，也只有 的生命才能叫我们复活。

【西二13】「你们从前在过犯和未受割礼的肉体中死了，神赦免了你们(或译：我们)一切过犯，便叫你们与基督一同活过来；」

原文字义 「过犯」偏离正路。

文意注解 十三至十五节是说明，神如何使我们得着十至十二节的恩典。

「未受割礼的肉体，」指我们肉身中那堕落败坏的天性。

「死了，」指灵性的死，意即对神没有感觉，对罪恶没有能力。

话中之光 (一)死了的人无能为力，难怪许多人在信主之前，道德软弱到无法自拔。

(二)神既赦免了我们一切的过犯，就不会再追究我们从前的罪案。

【西二14】「又涂抹了在律例上所写攻击我们，有碍于我们的字据，把它撤去，钉在十字架上。」

原文字义 「涂抹」擦去；「攻击」反对；「撤去」摆在一边。

背景注解 古代书写文件，是用由芦苇草的茎制成的芦苇纸，或由动物的皮革造成的皮纸。这两种东西都是非常昂贵的，故此人们不会随便浪费。古代的墨汁没有酸性，所以写在纸上不会腐蚀纸张，故写上的字不难把它擦去，只要用海绵用力一刷，纸张原处就会像从来没有写过一般。这就是「涂抹」一词的由来典故。

文意注解 「字据，」商业名词，是指负债者亲笔写的负债证明。神并未要求外邦人遵守律法，而是把律法的功用写在他们的心版上(罗二14~15)。当人得罪了神时，人的良心就觉得亏欠了神，如同自己亲笔签下的借据。因此，律法就成了「攻击」我们、并「有碍」我们的东西，因为它指证我们的失败，显明我们人都欠了神的债。

「把它撤去，」神撤销了律法对基督徒的控诉。

「钉在十字架上，」指藉着十字架的同钉(加六14)，使律法的控诉在信徒身上不再生效。

基督所涂抹的，并不是律法的本身(太五17)，乃是『律法的咒诅』(加三13)，就是人若不能遵守便要被定罪的那部分。

【西二15】「既将一切执政的、掌权的掳来，明显给众人看，就仗着十字架夸胜。」

原文直译 「既剥除了执政的和掌权的(之装束)， 就将他们置于凯旋的行列中公开示众。」

原文字义 「掳来」剥光，败坏，解除，镇服。

背景注解 「掳来」和「夸胜」原是用来描绘罗马军队打胜仗的情景：他们将敌方的将士俘虏后，一面剥除他们的军装和武器，一面带着他们在凯旋的行列中游行，向所有的市民显示敌方彻底的失败与己方完全的得胜。

文意注解 「一切执政的、掌权的，」广义的指好坏各类天使，狭义的单指灵界邪恶的势力(弗六12)；按本节上下文，应是指后者。

「就仗着十字架夸胜，」因这十字架偿清了我们的罪债，撕毁了欠据，也钉死灭绝了我们的肉体，所以成了我们的夸耀(加六14)。

话中之光 (一)信徒得胜之道，在于更深的认识并经历十字架。

(二)十字架一面撤除律法字句(14节)，一面掳掠黑暗的权势，以显明它的得胜；换句话说，律法字句有可能是黑暗权势藉以捆绑人的工具。

(三)我们若容让律法字句的原则仍旧存在教会中，就是间接地容让仇敌在教会中有地位。因此我们必须仗着十字架的得胜，从教会中清扫一切宗教仪文的余毒，除净所有字句规条的阴影，让每一位神的儿女，都能满享基督救恩的自由！

【西二16】「所以，不拘在饮食上，或节期、月朔、安息日都不可让人论断你们。」

文意注解 「在饮食上，」指食物的条例，甚么可以吃喝，甚么不可以吃喝。

「节期，」指一年为期的节庆条例。

「月朔，」阴历每月初一日。

「安息日，」指一周为期的守日条例。

「都不可让人论断你们，」原文含有不可让人『勉强』你们的意思，故此处的『人』，当指异端主义者。

话中之光 (一)信徒不可因怕人的论断，而转从人的意思，不敢为真理站住。

(二)不只是别人认为『不可作』的事，甚至是别人认为『应当作』的事，也不能让它们轻易地左右我们的立场。

(三)我们的对错、好坏、称义与不称义，不在乎人的看法，乃在乎神的认定。

【西二17】「这些原是后事的影儿；那形体却是基督。」

原文字义 「后事」那要来的；「形体」实体，本质。

文意注解 旧约中的礼仪、律法和规条，都不过是向人描述并指明基督的豫表和象徵，我们注意的重点应当集中于那位是实体的基督；如今基督既已来临，我们若再坚持遵守礼仪、律法和规条，便是舍本逐末，没有认清它们的功用。

话中之光 (一)真的真理只存在基督里面，离了 便没有真理。

(二)信徒读经、追求属灵，要能分辨本末轻重，以免因小失大。

【西二18】「不可让人因着故意谦虚和敬拜天使，就夺去你们的奖赏。这等人拘泥在所见过的(有古卷：这等人窥察所没有见过的)，随着自己的欲心，无故地自高自大，」

原文字义 「故意」欣然，喜欢，坚持；「拘泥」炫耀，展示，闯进，窥伺；「欲心」肉体的心意；「无故的」没有理由的，无根据的；「自高自大」自负，自夸，自以为了不起。

背景注解 有一种异端主义者认为：神高高在上，人不能直接敬拜神，必须以谦虚的态度经由敬拜天使来讨神喜悦。

又有一种异端主义者认为：他们自己已经修炼到一种高超的境界，能够看见一般世人所不能看见的异象，因此而自觉高人一等。

文意注解 「故意谦虚，」指不是从诚实的心流露出来，而是装作出来的谦虚。

「夺去，」此词原是指一个裁判将不守规的运动员剔除资格，逐出比赛。

「拘泥在所见过的，」或指异端主义者对超然幻象的向往和沉迷。

按外表看，「敬拜天使」的人好像很「谦虚」，但实际上，他们认为只有自己才能『窥察所没有见过』(原文另译)的天使，只有自己才通晓属灵的奥秘，所以是「自高自大」的。

话中之光 (一)谦虚乃是基督徒的美德，但若出于故意便无价值。

(二)自满式的谦虚，乃是假谦虚，实际上是自高自大。

(三)有追求的人常会犯一种错误：即自以为是圣人，因而轻看别人。

(四)从来没有一个自以为是的基督徒，是真正的好基督徒。

(五)信徒应当注重真理过于自己的经历，因为我们的经历可能会有错，但神的真理却永远不会错。

(六)信徒若以已往的经历为满足，必会使灵性停滞不前。

(七)人敬拜事奉神的宗教热忱，很有可能是出于肉体的心意和欲念。

(八)肉体的心思乃是死，灵的心思乃是生命平安(罗八6原文另译)。

【西二19】「不持定元首。全身既然靠着 ，筋节得以相助联络，就因神大得长进。」

原文字义 「持定」握紧，继续握住；「相助」供应。

文意注解 「不持定元首，」就是不再抓紧基督，而被吸引逐渐转向去追求基督之外的。

「筋节得以相助联络，」按原文是『筋肉和关节得以供应并相联』，意指头是身体各部能够发挥正常联系并输送养份的指挥中心，身体和头一旦脱节，便毫无生理。

「因神大得长进，」意指因神的增加的长进(increase with the increase of God)。

话中之光 (一)「持定元首」是整个身体长进的秘诀；教会若与元首基督脱节，就必分崩析离。

(二)今天在教会中，一般信徒最大的毛病，就是持定某一个神的仆人，或是持定某一个真理，或是持定某一种制度。

(三)每一个信徒都可以和基督自己发生直接关系，毋须透过中间人。

(四)信徒的长进乃在于神，所以不要过度高举人(林前三6~7)。

(五)基督徒正常生命的长进，乃是神的成分在我们里面的增加。

【西二20~21】「你们若是与基督同死，脱离了世上的小学，为甚么仍像在世俗中活着，服从那『不可拿、不可尝、不可摸』等类的规条呢？」

文意注解 「不可拿，」或译『不可接触』，特指异端教训中的克制肉体的情欲(西二23)，例如不可接触异性。

「不可尝，」特指禁戒食物(提前四3)，例如不可饮酒。

「不可摸，」或译『不可拿动或处理』，与禁戒俗物有关，亦与食物的条例有关。

话中之光 (一)信徒乃是藉与主同死而脱离世俗的事(加六14)。

(二)世俗的规条辖管不了死人，因为死人不能服从它们；信徒若有遵守规条的意念，就证明他还没有与主同死。

(三)人若想遵守任何禁戒条例，适足表明他还在世物的控制之下。

【西二22】「这都是照人所吩咐、所教导的。说到这一切，正用的时候就都败坏了。」

原文直译 「...而这些(规条中)所沿用的东西都是会朽坏的。」

原文字义 「败坏」朽坏，消失。

文意注解 「说到这一切，正用的时候就都败坏了，」意指这些东西一经使用，就变质而朽坏了(太十五17)；这话在反讽活人竟要被死物所操纵、支配，这是何等可笑！

话中之光 (一)人的「吩咐」和「教导」常使信徒听不见神的话。

(二)凡是不照着基督的「吩咐」和「教导」，都是经不起考验的。

【西二23】「这些规条使人徒有智慧之名，用私意崇拜，自表谦卑，苦待己身，其实在克制肉体的情欲上是毫无功效。」

背景注解 异端教训中有一派是禁欲主义者，他们认为身体既然是邪恶的，故人必须把身体视为卑贱的东西；人必须鞭打它，让它捱饥耐渴，并且尽量抑制身体的情欲，以此来达到信仰的宗旨。

文意注解 「用私意崇拜，」指照着人自己的意思设计出来的信仰。

全节可意译如下：『所有这类规条，只不过是卖弄小聪明，无谓的炫耀自己在宗教上虔诚，竭力伪装成谦卑的模样；虽然实行严酷无情的苦修，恶待己身，其实在克制肉体的放纵上，是毫无真正价值的。』

话中之光 (一)规条所以无效，因为肉体的情欲不是几条规矩所能捆得住的，只能在十字架上解决。

(二)人的吩咐和教导，常使神的儿女『徒有智慧的外貌』(原文)，自己却吃足苦头──「苦待己身」，结果却「毫无功效」。

(三)基督徒的自由，并不是从遵守规条及抑制自己的欲念中获得；基督徒的自由，乃是藉着与主同活，让主在自己身上掌权作主而得到的。


讲道材料

歌罗西书第三章

【西三1】「所以，你们若真与基督一同复活，就当求在上面的事；那里有基督坐在神的右边。」

文意注解 「所以，」表明下面第三、四章的勉励，是基于前面第一、二章的真理；生活上的教训，永远是建立在真理的根基上。

「若真...就当，」不是怀疑或假定，乃是照理应当。

「与基督一同复活，」指一个真信主的人，必然会经历生命的改变，向罪和世界已死，向神和属灵的事则复活过来。

「就当求在上面的事，」『求』指追求，要求，寻找；这话表明追求上面的事，乃是一个新生的人所该有的生命表现。『上面的事』指属天的、属神的、属灵的事。

「那里有基督...」意即『上面的事』不是别的，乃是关于基督的事；基督乃是一切属天事物的内容与实际。

「坐，」表示已经完满达成神的旨意而安息了。

「神的右边，」表示尊贵、荣耀、有权柄的地位。

话中之光 (一)真信徒乃是属天的人，自然应当寻求上面的事。

(二)信徒既因基督而得救，也当以基督为我们今后追求的目标。

(三)财宝在那里，人的心也在那里(太六21)；信徒若真以天上的基督为至宝，自然就会追求上面的事了。

(四)基督徒的生活，首在注视升天的基督，并以基督作一切供应的源头。专一的注视复活升天的基督，是信徒在地上行走的头一个秘诀。

(五)主耶稣已经升入高天，坐在至大者的右边，长远为我们代求(来七25)；我们也当时常坦然无惧的进到施恩的宝座前(来四14~16)。

【西三2】「你们要思念上面的事，不要思念地上的事。」

原文字义 「思念」使心倾向，把心思放在。

文意注解 「思念，」原文是现在进行式，表示要继续不断的思念；人所经常思念的事，自然是他心目中看为最重要的事；并且思念会影响人的行动，所思念的若是正当的事，则所行的也会是正当的事。所以保罗在此指出：人若要追求在上面的事，首要乃在「思念上面的事」。

「不要思念地上的事，」不是说完全不要思想到地上的事，乃是说不要经常以地上的事为念，更不要看地上的事过于上面的事。『地上的事』指世俗的、物质的和属情欲的事，也指生活所需的事，这些事的本身不一定是罪。

保罗似乎在暗示：第二章所描述的那些异端教训和规条，是属于地上的事。

话中之光 (一)信徒与一般世人最大的不同点，乃在于思想观念的歧异；世人认为重要的事物，我们可能不屑一顾。

(二)心思属天，然后生活才会属天，反则反之；信徒在世上，若要常过得胜的生活，就必须常思念上面的事。

【西三3】「因为你们已经死了，你们的生命与基督一同藏在神里面。」

原文字义 「生命」灵命(zoe)；「藏」埋，暗置，不显露。

文意注解 「因为，」一词说明信徒应当思念『上面的事』的理由。

「你们已经死了，」意即信徒不再是从前的人了，因为从前的旧人已经与基督同钉死在十字架上了。

「你们的生命与基督一同藏在神里面，」信徒与基督同死并不就了了，接着是要与基督一同复活(弗二6)，藉重生得着属神的生命；这一个重生所得的生命，在世人面前，乃是一件不能看到、摸到或领会到的事，故以『藏』字来形容。

「藏在神里面，」意即这生命是一个隐藏在神领域里的事，是一个完全属神的奥秘。

话中之光 (一)世人看不出基督徒的生命与一般世人有甚么分别，因为基督徒属灵的生命是隐藏的。

(二)生活是生命的流露；生命虽是隐藏的，但依然能藉着生活表现出生命的性质来。

(三)信徒应当把神的生命活出来，为主作荣耀的见证；今天世人因为看不见基督徒里面神生命的奥妙，难怪他们常会讥嘲、轻视我们。

(四)信徒既已与基督一同进入了人生更高的境界，因此我们的行事为人也当提高到更高的水准。

(五)我们的生命既然是「与基督一同藏在神里面」，就我们应当与基督一同活在神的里面，以神为我们生活的领域。

(六)神是在天上，故凡是藏在神里面的人，应当是活在天上的人，而不可再『思念地上的事』(2节)。

(七)我们的生命乃是隐藏在神里面的生命，所以我们的生活也该是一个隐藏的生活；凡凭这生命而活的基督徒，他们所作的许多事乃只被神知，而不为人所知。

(八)真基督徒不宣扬自己，不推荐自己；他们乃是宣扬福音，推荐基督。

【西三4】「基督是我们的生命， 显现的时候，你们也要与 一同显现在荣耀里。」

原文字义 「生命」灵命(zoe)；「显现」露出来。

文意注解 「基督是我们的生命，」指基督自己活在信徒的里面，成了信徒灵命的本质、根源、供应和维持。

「显现，」指主的再来(提前六14；提后四8；多二13；彼前五4)。

「你们也要与 一同显现在荣耀里，」指基督是信徒的生命这一件事，现在在世人眼中是隐藏的，但当主再来的时候，信徒要跟 一同显现在荣耀里(罗八19；帖前四16~17；帖后一7~10；彼前一13)，届时，这生命要在信徒身上完全显明出来，那时，我们必要像 (约壹三2)，一般世人也才看得出这生命的真相。

话中之光 (一)凡有神儿子的，就有生命；没有神儿子的，就没有生命(约壹五12)。

(二)基督不但尊荣在天，是信徒思念的目标(1~2节)； 也实际地住在信徒的里面，是我们享用的丰富。

(三)「基督是我们的生命」说出： 是我们一切供应的源头，一切生活的动力。

(四)时时刻刻思念主，是等候主再来的最好方法。

(五)今天虽是我们隐藏并受苦的时候，但有一天却要与基督一同显现在荣耀里；我们的盼望不是在今天，乃是在将来。

(六)基督在我们里面的生命，是一个会「显现」出来的生命；所以我们虽然不显扬自己，我们里面的生命却会自然而然地显扬基督(林后二14)。

【西三5】「所以，要治死你们在地上的肢体，就如淫乱、污秽、邪情、恶欲，和贪婪(贪婪就与拜偶像一样)。」

原文字义 「治死」处死，使成死尸；「淫乱」娼妓行为；「污秽」不洁；「邪情」肉体的欲念；「恶欲」叫人受苦害的欲念；「贪婪」想要更多，不满足。

文意注解 「要治死，」原文是命令式，表示这是信徒该遵行的责任，也表示这需要信徒运用意志来执行。

「地上的肢体，」一指身体的生理与饮食需求，对此，信徒必须『攻克己身，叫身服我』(林前九27)，叫身体的需求受到约束；『地上的肢体』又指被私欲败坏了的旧人(弗四22)，对此，信徒必须『向罪当看自己是死的』，不容罪在身子上作王，也不将肢体献给罪作不义的器具(罗六11~13；加五24)。

「就如，」表明本节所列举于下的种种败德，就是出自『地上的肢体』：

1.「淫乱，」泛指婚姻外一切不正当的性关系。

2.「污秽，」指凡会污染人的耳朵、心思、情感、信仰等的事，包括一切邪恶和不洁的欲望。

3.「邪情，」导人于乱的情欲，特别是指变态的同性恋(罗一26~28)倾向。

4.「恶欲，」指无法控制、势不可遏抑的邪恶欲念。

5.「贪婪，」永不满足的占有欲，包括对财物上的贪得无厌，和性欲等一切欲望的无止境的追求。

「贪婪就与拜偶像一样，」贪婪会引人远离神，而追求神之外的人事物，不知不觉沦为它们的奴隶，所以说贪婪与拜偶像一样。

异端教训叫人要克制肉体的情欲，结果却是毫无功效(西二23)，然则保罗为甚么也叫信徒要『治死地上的肢体』呢？其分别点乃在于：异端教训是叫人从外面的生活行为，藉遵守规条来克制人里面的情欲；而保罗的教训是叫信徒藉神在人灵里的生命，先影响到人的心思(魂)，再进而影响人的肢体。异端教训是由外向内，保罗的教训是由里朝外。

话中之光 (一)我们不能凭自己的挣扎努力，把地上肢体置于死地，必须靠着圣灵才能治死身体的恶行(罗八13)。

(二)赐生命之灵的律释放我们，使我们不必去随从肉体行事(罗八2，5)。

(三)十字架治死我们的天然和肉体的经历，是注视基督，并活在基督生命里的自然后果，也是我们摸着基督的明证。

(四)没有摸着基督而要有十字架的经历，必属于人工的假冒；没有十字架的经历而说摸着基督，也必是头脑的知识和道理的字句。

(五)内心贪婪的欲望是罪恶的根源(提前六10)；贪婪的人迟早会被引诱离开主的，因为财物会夺去他的心、时间、甚至性命。

【西三6】「因这些事，神的忿怒必临到那悖逆之子。」

原文字义 「忿怒」烈怒，刑罚；「临到」降临，来到；「悖逆」顽固，不信，不服。

文意注解 「神的忿怒，」公义的神必须维护 的公义，因此不能不对触犯 公义的人，施以公义的报应。

「必临到，」表示将来必要发生。

「悖逆之子，」表示他们的本性根本就是不顺服神的，所以经常过的是悖逆神旨意的生活。

话中之光 (一)信徒今天若不顺服神，将来也难免受神惩治。

(二)凡足以阻止我们顺服神的一切东西，都得趁着今天好好对付。

【西三7】「当你们在这些事中活着的时候，也曾这样行过。」

原文直译 「...你们也曾经在其中行事为人。」

文意注解 「在这些事中活着，」是指未得救之前的生活环境。

「也曾这样行过，」是指信徒在未得救以前得罪神的行为。

话中之光 (一)随波逐流是自然的现象，人的生活环境常会影响他们的行为；问题是：人在一种坏的环境中生活惯了，就会不觉得其错。

(二)人虽不必为他们的生活环境负责，却要为他们自己的行为负责。

(三)教会在世界中，乃是浊流中的一股清流，她若不能对信徒提供良好的环境与榜样，就会造成许多失败的信徒。

(四)教会绝对不可与世界妥协(比方：有些教会鉴于社会潮流，而不敢根据圣经真理定罪同性恋行为，甚至容纳同性恋者，这是错误的。)

【西三8】「但现在你们要弃绝这一切的事，以及恼恨、忿怒、恶毒(或译：阴毒)、毁谤，并口中污秽的言语。」

原文字义 「弃绝」脱去，剥除；「恼恨」烈怒；「忿怒」大怒；「恶毒」阴独，毒恨；「毁谤」说坏话；「污秽的言语」可耻的话。

文意注解 「但现在，」与第七节的『当...的时候』相对，指如今已经信了主耶稣，成了属天的人。

「你们要弃绝这一切的事，」甚么样的人，就过甚么样的生活；信徒既然是属天的人，就不能再过属地的生活。『这一切的事』指第五节『地上的肢体』的一切表现。

「以及，」就是加上下列的种种：

1.「恼恨，」怒气的发作，突然爆发的情绪。

2.「忿怒，」是一种已经养成而深藏在内心的伤害性情绪。

3.「恶毒，」发乎不良的用心，蓄意预谋害人的卑劣气质。

4.「毁谤，」对别人以侮辱、嘲笑的态度所出的恶言。

5.「污秽的言语，」没有品格、可羞耻的话，会叫听见的人心灵受到污染。

话中之光 (一)有甚么样的生命，才能有甚么样的行为；信徒若要弃绝败坏的行为，就当凭神的生命而活，不凭旧人的本性而活。

(二)怀恨和怒气，最容易破坏人与人的关系。

(三)人心里所充满的，口里就说出来(太十二34)；内心对人怀恨、嫉妒、忿怒...的结果，就在口里说出毁谤和污秽的言语来。

【西三9】「不要彼此说谎；因你们已经脱去旧人和旧人的行为，」

原文字义 「脱去」剥除俘虏装束；「行为」用处，实行，事业。

文意注解 「不要彼此说谎，」人际关系和谐的首要因素是互信；谎言会引致怀疑和不信任，这是教会不能合一的障碍。

「因，」字表明第五、八、九等节所列举的败德，正是信徒所已经脱去的「旧人和旧人的行为」。旧人就是信徒未得救之前的败坏本性，它具有三大问题：心性邪恶、身体淫乱、言语败坏。

「已经脱去旧人，」这是一个客观的事实，是在信徒与基督同钉十字架时所已经成就的；然而这并不就是说，旧人的生命不再存在于信徒的里面了。信徒的里面如今有新人属神的生命和旧人败坏的生命，经常演出相争、交战的故事(罗七18~25；加五16~24)。所以，这项已经成功的客观事实，仍须藉着信徒的合作，使之成为个人的主观经历。

话中之光 (一)信徒不仅是不要说那些明显的谎言，连那些半真半假的话，甚至能给别人一种错误印象的话，也不应当说。

(二)说谎是旧人的行为；诚实应该是基督徒生活的一个记号。

【西三10】「穿上了新人。这新人在知识上渐渐更新，正如造他主的形像。」

原文直译 「并且穿上了新人；(这新人是)照着创造他者的形像，渐渐被更新而进入真知识里。」

原文字义 「穿上」披上，把自己放进；「新人」这新鲜的；「知识」真实知道；「渐渐更新」正被换新中；「形像」形状，模样。

文意注解 「穿上了新人，」『穿上了』原文是过去完成式，指与『脱去旧人』(9节)同为已经完成的事实。『新人』的『新』，有新鲜、年轻之意，是时间上的新。『穿上了新人』是指信徒与基督一同复活之时，在 复活的形状上与 联合，以致一举一动有新生的样式(罗六4~5)。

「在知识上更新，」『在知识上』不单是头脑的知识，更是心灵里对神的认识。『更新』指本质上的新。『在知识上更新』指新人生命的新陈代谢与长进，乃是随着对神真知识的增加而同时进行的。

话中之光 (一)「穿上了新人」是指在我们的灵里已经完成的事实，但仍未及于我们的魂和身体，因此我们必须被更新。

(二)新人的更新，主要是在心思里的故事；所以信徒的心意需要被更新而变化(罗十二2)。

(三)信徒对神的认识越多，里面的新人生命就越长进，外面的新人生活也越过越像主。

【西三11】「在此并不分希利尼人、犹太人，受割礼的、未受割礼的，化外人，西古提人，为奴的、自主的，惟有基督是包括一切，又住在各人之内。」

原文直译 「在此并没有...惟独基督是一切，又在一切之内。」

原文字义 「不分」没有；「希利尼人」希腊人。

文意注解 「在此，」指『在这新人里』，或谓『在这新人的生活行动里』。

「并不分希利尼人、犹太人，」指没有种族上的差异。

「不分...受割礼的、未受割礼的，」指没有宗教上的差异。

「不分...化外人、西古提人，」指没有文化上的差异。『化外人』指当时不谙希腊文化、不会讲希腊语的人。『西古提人』有两种说法：一指当时居住高加索山区的野蛮凶暴民族，意即最野蛮的人；一指希腊古典文学里的Zecothia人，是文化水准很高、受人尊敬的人。

「不分...为奴的、自主的，」指没有社会地位(阶级)上的差异。『为奴的』指己身已经卖给别人，不能随己意往来、行事的人。

「惟有基督是包括一切，又住在各人之内，」含意极其丰富：

1.信徒里外所有的不同，都已被基督取代。

2.基督是信徒外面的彰显，又是信徒里面的丰富。

3.基督是信徒里外所需的一切，得着了基督，就得着了一切。

4.基督在信徒的环境和心里运行，使信徒能藉外面的事物和里面的带领来经历 。

5.一切都是为着基督，也都归于基督。

话中之光 (一)基督之外的一切人事物，都无关紧要；最要紧的是，基督在我们身上是否得着了所有的地位？

(二)信徒从前那些身份、背景、教育程度、生活习惯的不同，不容许带进教会生活里面，因为这些都与新人的性质不符。

(三)教会若是在基督之外，让任何人事物、道理、教训、作法、制度，占据相当的地位，就表示教会已经变了质，失去了教会的实际。

(四)在新人里面，基督是一切，又在一切之内，我们天然的人毫无地位！

【西三12】「所以，你们既是神的选民，圣洁蒙爱的人，就要存(原文是穿；下同)怜悯、恩慈、谦虚、温柔、忍耐的心。」

原文字义 「选民」所拣选的；「圣洁」分别出来归给神的；「蒙爱」所爱的；「存」穿上，披上；「怜悯」慈悲心肠；「恩慈」良善的；「谦虚」自甘居下，自卑；「温柔」和气；「忍耐」长久忍受。

文意注解 「所以，」一词表明信徒的行事为人，应当根据新人的性质，而不是旧人的性质。

「既是神的选民，」表示神的拣选乃是信徒应当有新人生活的理由。

「圣洁蒙爱的人，」这是说明蒙神拣选的人，乃是蒙神所爱(罗十一28)，而被神从世界中分别出来归于 自己的人。

「存，」字原文是『穿上』，意即要把下列的品格，在生活行为上表达出来：

1.「怜悯，」对方的光景虽然不配，却不受其影响，而仍自然流露出来的同情心怀。

2.「恩慈，」向着别人的良善心怀。

3.「谦虚，」向着自己有正当估价的心怀，即『看别人比自己强』(腓二3)。

4.「温柔，」对别人没有伤害的心怀。

5.「忍耐，」能忍受别人对自己的伤害的心怀。

话中之光 (一)「怜悯、恩慈、谦虚、温柔、忍耐」，其实正是神本性一切丰盛的流露，也就是基督自己的彰显。

(二)信徒得救后的人际关系，首在以基督耶稣的心为心(腓二5)。

【西三13】「倘若这人与那人有嫌隙，总要彼此包容，彼此饶恕；主怎样饶恕了你们，你们也要怎样饶恕人。」

原文字义 「嫌隙」埋怨，争执；「包容」宽容，容忍；「饶恕」赦免，施以恩慈。

文意注解 「这人与那人有嫌隙，」表示教会团体生活里面，难免因过失或误会，而令人有不满或抱怨的情形。

「总要彼此包容，」意即不要因对方的过失而心里过不去。

「彼此饶恕，」指不让嫌隙存留在心里，把它忘记。

「主怎样饶恕了你们，你们也要怎样饶恕人，」是说我们饶恕人，应当像主耶稣那样的饶恕人(太十八21~35；弗四32)。

话中之光 (一)教会所需要宽容、饶恕的，乃是彼此间的「嫌隙」，并不是罪恶和异端教训；教会决不可宽容对待罪恶和异端教训。

(二)我们说饶恕人，但往往不能忘记别人的亏欠，而主饶恕我们，却是完全忘记，不留痕迹，不再追究既往，不翻旧账。

【西三14】「在这一切之外，要存着爱心，爱心就是联络全德的。」

原文字义 「存着」(原文无此字)；「爱心」圣洁的爱(agape)；「联络」腰带，捆住，关节；「全德」完全，全部。

背景注解 古时人穿的衣服都是宽大或松弛的，身上的衣服都穿好了以后，要束上一条腰带，才算装束齐备，也才能够自由的行动或工作；如果没有把腰带束起来，则他身上所穿的衣服，可能反而造成他行动上的不便与妨碍。

文意注解 「在这一切之外，」或译『在这一切之上』。

「爱心就是联络全德的，」指爱心有如使全套衣服束得妥贴的腰带，能贯串并推动其他的美德，并赋予意义，使人际关系趋于和谐美好。

话中之光 (一)信徒的各种美德，是以爱心为根基和联系的。

(二)爱心将基督徒联系在一起，使他们渐渐走上完全的地步。

(三)爱心使我们不但不嫉妒别人所表现的美德，甚至能将别人所表现的美德联系起来，成为教会有力的见证。

【西三15】「又要叫基督的平安在你们心里作主；你们也为此蒙召，归为一体；且要存感谢的心。」

原文字义 「作主」仲裁，判断；「一体」一个身体；「存」知道，认识；「感谢的心」感恩，祝谢，觉得可喜的。

文意注解 「叫基督的平安在你们心里作主，」意即在一切行事上让基督的平安作主宰，作裁判，并以保持这种平安作为人际间行事的准则。『基督的平安』指在基督里面而有的一种平和、安祥的心境。

「你们也为此蒙召，归为一体，」指基督徒蒙召进入基督身体的里面，是为着显出基督是全体的主；身体(教会)生活上的一切难处，都是由于肢体不听头的指挥与支配，以致肢体彼此间显出不协调来。

「要存感谢的心，」就是感恩；人感恩是承认神的恩典，承认一切好处都是从神来的。

话中之光 (一)人若能活在基督里，自然就有平安存在心里了。

(二)真正的安息乃是：让基督的平安在心里掌权管理。

(三)在个人或教会生活中判定事物，不是凭是非，而是凭平安与否。

(四)信徒待人处事，要有平安的感觉，才可一往直前；一旦稍觉不平安，便须不顾一切的停止。

(五)「叫基督的平安在我们心里作主，」这『叫』字表示我们有责任『让』基督的平安在我们里面运行作工；我们若不『让』，就没有平安。

(六)信徒蒙召是为着「归为一体」，若是肢体各自为政，互不协调，身体必受苦难，故在教会中不可我行我素，应当凡事听从基督的指引。

(七)教会身体的生活首在合一，而保持合一之路在于肢体都听元首基督的仲裁──凡事不求得遂自己的心意，只求心存平安与感谢。

(八)道理叫人分，基督叫人合──教会的合一，不在道理、名目的辩正，乃在基督在各人心中作主。

(九)在教会生活中，我们的心向着人应当『和睦』(「平安」的原文另意)，向着神应当满了「感谢」。

【西三16】「当用各样的智慧，把基督的道理丰丰富富的存在心里，(或译：当把基督的道理丰丰富富地存在心里，以各样的智慧)，用诗章、颂词、灵歌，彼此教导，互相劝戒，心被恩感，歌颂神。」

原文字义 「各样」一切；「道理」话，道，发表；「存」居住，占住，作管家；「诗章」诗篇(psalms)；「颂词」诗歌(hymns)；「灵歌」由灵产生的，属灵的生产(原文无『歌』字)；「教导」教训；「劝戒」警诫，提醒；「歌颂」唱。

文意注解 「基督的道理，」指基督的话和教训，就是现今的圣经。

「诗章，」指旧约圣经中的诗篇，当时用乐器伴奏演唱。

「颂词，」指信徒赞美称颂神的诗歌。

「灵歌，」指指信徒在圣灵的感动中，发出即兴而有节奏音韵的歌。

「心被恩感，」指带着感恩的心情，从心底由衷地。

话中之光 (一)基督的丰富是在 的话里，因此信徒心里越多有主的话，也就越多拥有主的丰富。

(二)基督的话乃是生命(约六63)，只要人的心田能让它自由居住发展，自然能够结出丰富的果子来(太十三8，23)。

(三)信徒的思想必须受「基督的道理」(神的话)所支配，才能有正常的行事为人；因此我们应当把神的话丰丰富富的存在心里。

(四)信徒的智慧，用来存记主的话，比用在任何其他事上更有价值。

(五)基督徒应当彼此教导、互相劝戒，但要有「智慧」；教导和劝戒虽然出于善意，但如果不够智慧，可能会收到相反的效果。

(六)信徒之间不单要藉着话，也要藉着诗歌，彼此教导，互相劝戒。

(七)口里的歌颂要与心里的感恩相配；赞美若不出自衷心，在神面前就毫无价值。

(八)信徒歌颂的对象是神，只有神自己配得我们的歌颂；信徒若去歌颂任何伟人、任何丰功伟迹，就是不把神当得的荣耀归给神。

【西三17】「无论做甚么，或说话或行事，都要奉主耶稣的名，藉着 感谢父神。」

文意注解 「无论做甚么，」意指基督徒的全部生活，包括顺境与逆境、快乐或忧苦。

「或说话或行事，」基督徒的生活表现，全在于说话和行事。

「奉主耶稣的名，」原文是『在主耶稣的名里』，有几方面的意义：

1.表示倚靠主的能力，因主的名里有能力。

2.表示靠着主的权柄，主的名就是权柄。

3.表示代表主的旨意。

4.表示代表主自己，因为活在主里面，意即与主联合为一。

本节的意思是劝告信徒无论作甚么事，像是作在神的面前，存感谢神的心，都要听主、靠主而作，并且是为主作。

话中之光 (一)凡不能奉主的名而说的话，就不要说；凡不能奉主的名而作的事，就不要作。

(二)信徒的生活原则，不是依据理由与是非，而是依据能否奉主的名说话行事，并且感谢神。

(三)没有一个人，能不认识主耶稣的名而得救；也没有一个信徒，能不认识这名的权柄和能力，而能有效地被神使用。

(四)主耶稣这名如今是『赐给人的』(徒四12)；主已经将 自己在这名里托付给我们，所以我们应当凡事在这名里而为。

(五)人人都讨厌不知感恩的人，却忽略了自己也常常不知感恩。

【西三18】「你们作妻子的，当顺服自己的丈夫，这在主里面是相宜的。」

原文字义 「顺服」服，受辖管；「相宜的」合适的，便当的。

文意注解 「作妻子的，当顺服自己的丈夫，」这不是说妻子与丈夫的地位不平等，因为：

1.在基督里并无男女之分(加三28)。

2.主并不偏待人(25节)。

这里是说主对妻子和丈夫的安排有所不同：

1.就功用而言，丈夫豫表基督，妻子豫表教会(弗五23~24)，教会应当顺服基督。

2.就天赋而言，一般人的天性是：男较果断，女较优柔；男倾向理智，女倾向情感；男体壮，喜欢承担一家保护和供应之责，女细心，喜欢承担照顾并安慰儿女之责；故仍以妻子顺服丈夫为宜。

「顺服，」的原文是重在里面的心『服』，不重在外面『顺』的行动。

话中之光 (一)「顺服」是中性语态，表示乐意并自愿的顺服；妻子对丈夫的顺服，并不是被蛮横的丈夫逼令所致的。

(二)许多作妻子的，能顺服别人的丈夫，常说别人的丈夫好，但对她「自己的丈夫」却服不来。

【西三19】「你们作丈夫的，要爱你们的妻子，不可苦待她们。」

原文字义 「爱」神圣的爱(agapao)；「苦待」使之苦痛。

文意注解 「要爱你们的妻子，」注意这里是说要『爱』，不是说要『管辖』(创三16)；爱是使人心服的秘诀。

「不可苦待她们，」爱是不自私，爱是为对方着想；真实有爱的人，必然不会苦待对方。

话中之光 (一)丈夫对妻子的爱，不是占有的爱，而是舍己的爱。

(二)舍己的爱，绝不讲求从对方有所得，而是讲求自己有所付出。

(三)丈夫不自私的爱，就是激励妻子顺服的保证；真正爱妻子的丈夫，甚至会牺牲自己以求妻子的幸福。

(四)妻子的顺服和丈夫的爱，表面看似不同，根源却相同──舍己；只有能舍己的人，才能有真正的顺服和真正的爱。

【西三20】「你们作儿女的，要凡事听从父母，因为这是主所喜悦的。」

原文字义 「听从」服从，听话；「所喜悦的」悦纳的，赞赏的。

文意注解 「凡事，」指在不违背神之原则下的一切事(徒五29)。

「听从父母，」『听从』含有站在下方，注意倾听和服从命令的意思。

「这是主所喜悦的，」因为父母象徵神是我们生命的源头，故听从父母，就是尊重并听从神的间接表示。

话中之光 (一)信徒作事和对待别人的原则，乃是看主是否喜悦；主所喜悦的，我们就作；主所不喜悦的，我们就不作。

(二)除非父母的要求不讨主的喜悦(例如要求儿女不要信主，要求儿女去作坏事等)，作儿女的人，总是要「凡事」听从父母。

(三)凡是不听从父母的基督徒，就是主所不喜悦的基督徒。

【西三21】「你们作父亲的，不要惹儿女的气，恐怕他们失了志气。」

原文字义 「惹...气」激动，触怒；「失了志气」灰心，丧志。

文意注解 「惹儿女的气，」指过度的使用尊长的地位，致儿女反感，触动他们的怨怒。

「失了志气，」指因灰心丧胆而失去进取心。

话中之光 (一)温和的态度会使儿女尊敬他们的父母，并使他们乐意听从；而苛刻和严厉的态度，则反会惹儿女的气，甚至使他们堕落。

(二)作长辈的无理责打或动辄斥责，会使儿女对自己的判断力失去信心，无所适从，甚至灰心丧志，长大以后就会有很深的自卑感。

【西三22】「你们作仆人的，要凡事听从你们肉身的主人，不要只在眼前事奉，像是讨人喜欢的，总要存心诚实敬畏主。」

原文字义 「仆人」奴仆；「听从」听话；「眼前事奉」在监看下服役；「存心」在心怀里；「诚实」纯一，宽大的；「敬畏」害怕。

文意注解 「肉身的主人，」指因着肉身的生存而产生的关系，古代的主人对奴仆操有生杀大权，现代虽无此种主人，但可以转用来指雇主或上司。

「只在眼前事奉，」只在主人眼睛看得见的时候，才作事；他的眼睛一离开，就停工偷懒。

「像是讨人喜欢的，」意即只顾肉身主人的欢心，不顾天上之主是否喜悦。

「总要存心诚实敬畏主，」是说天上之主的眼目无所不在，甚至能鉴察人的肺腑心肠，因此为了怕主会不喜欢，作事不只是绝不表面敷衍，并且是发自内心的真诚，而没有欺诈和虚伪。

话中之光 (一)信徒对雇主或上级要守住该站的地位，该恭敬的要恭敬他，该听从要听从他。

(二)信徒作事不可得过且过，应当凡事为着敬畏主的缘故尽力而为。

【西三23】「无论作甚么，都要从心里作，像是给主作的，不是给人作的，」

文意注解 「无论作甚么，」指凡与罪恶无关的事。

「都要从心里作，」不但是要『存心诚实』的作(22节)，并且还要尽心尽力的作。

「像是给主作的，」信徒的工作，要看成是主的安排，凡事为主而作。

话中之光 (一)基督徒的工作，并无俗世的(secular)和圣的(sacred)之区别；信徒若是存着为主而作的心去作，就都变成给主作的了。

(二)基督徒作事不尽职，敷衍塞责，会叫我们的主蒙羞。

【西三24】「因你们知道从主那里必得着基业为赏赐；你们所事奉的乃是主基督。」

原文字义 「得着」得回，收回；「基业」产业，承受之分；「赏赐」报酬，补偿；「事奉」服事，伺候。

背景注解 按罗马法律，奴仆无资格承继任何产业；保罗有意凸显基督徒仆人与一般仆人的不同处。

话中之光 (一)信徒作地上的事，不但今日得工钱，将来还会得基业的赏赐，我们怎能不努力以赴呢？

(二)信徒所作的事，表面上可能是为着别人而作，实际上「所事奉的乃是主基督」，认清了这个，手中的每一件事就都变得非常有意义。

(三)信徒作属世的事，尚可从主得赏赐，更何况在教会中服事神呢！

(四)我们所事奉的既然是主基督，那就要凡事寻求主的心意，不可单凭天然的热心、头脑的判断、属人的情面等而为了。

【西三25】「那行不义的必受不义的报应；主并不偏待人。」

原文直译 「那行不义的必得回他所行的不义；主不看人外貌。」

原文字义 「不义」错误，恶，不公正，伤害；「报应」接得取得；「偏待人」看人外貌，差别待遇。

文意注解 「那行不义的必受不义的报应，」指凡触犯神公义法则的人，必会受神公义的刑罚。

「主并不偏待人，」指主的判断不是看人的情面，而是依照事实的真相。

话中之光 (一)人有所『行』就必有所『得』，问题是『得』的是惩罚报应呢？或是得奖赏呢？这要看我们所『行』的是义或是不义。

(二)义或不义的判定，不在你我，乃在『主』；而主的判定，不是根据人的外貌，乃是根据人的行为。


讲道材料

歌罗西书第四章

【西四1】「你们作主人的，要公公平平地待仆人，因为知道你们也有一位主在天上。」

原文字义 「公公平平」公正和平等，正义和公平。

文意注解 「公公平平地待仆人，」指对待仆人既合理且同样宝贵，既正当且一视同仁。

「因为知道你们也有一位主在天上，」表示主人不只是要按地上的法律和情理公平对待仆人，并且也是因为如此才能向天上的主有好的交代， 是万人的主。

话中之光 (一)基督化的『公道』，比人情、法律的『公道』更深厚、更切实，因此只有在主里才有真正的『公道』。

(二)基督作主是人类公义、自由的保障；没有基督，就没有真公义；没有基督，也没有真自由。

(三)作主人的待仆人要公正、公平、合理，不可只着眼于个人的利益，而不为仆人着想，更不可待慢仆人，扣减工资。

(四)人的权力和财富来自于神，因此人如何运用权力和财富，必须向神有所交代(路十二48)。

(五)我们必须尊重别人的生存权，因为我们的『所有』虽然不同，但我们的『所是』却是一样，不论主人或仆人，都是神造的人。

(六)一个有权和有钱的人，他如何运用权力和财富，别人不能过问，因此很容易妄用他的权力和财富，这正是他的危险之处。

(七)你善待人，神就善待你； 是公义的神， 从不偏待人。

【西四2】「你们要恒切祷告，在此儆醒感恩。」

原文字义 「恒切」持续不断，热切等候，黏得很牢；「儆醒」醒着的，不困倦。

文意注解 「恒切祷告，」意即坚忍、坚定不放松地继续祷告(路十一5~13；弗六18)；它表明祷告的人对神的不断倚赖，和对神旨意不断等候的态度。

「在此，」显然是指祷告而言。

「儆醒感恩，」『儆醒』是指不让别的事物分散我们的心。

全节意思是藉着儆醒和感恩来维持恒切祷告，并且还要在感恩方面儆醒留心。

话中之光 (一)本节说明祷告三要件：恒切、儆醒、感恩，这三者缺一不可。

(二)一般信徒都知道祷告的重要，但祷告在我们个人生活中，却是最被忽略的一件事。

(三)祷告并不是一时的事，乃是一种继续不断的工夫。

(四)祷告不只是一种灵交或享受，祷告也是一种事奉。

(五)严格说来，祷告也是信徒的属灵战争，以对付最大的仇敌撒但。

(六)我们若要恒切祷告，就必须儆醒，二者是属灵生活上不可分割的两方面；祷告时若不儆醒注意，就不能继续实行，也难获得效验。

(七)一个人肉体过于舒适，生活过于顺遂，往往就疏忽了祷告。

(八)感恩是祷告的主要原素，祷告中不可没有感恩，因为祷告中的感恩是我们与神灵交的接触点，我们一感恩，我们的心灵就活泼起来。

(九)有感恩的心，祷告就不会变得枯燥乏味；有儆醒的灵，祷告时就不会感觉疲乏困倦。

(十)本节表明神所要的祷告：

1.不仅是为自己的好处『祈求』，乃是与神相交的『祷告』。

2.不仅是一时或常常的事，乃是继续不断的事，故须『恒心』。

3.不仅是口头言语的事，乃是全心以赴的事，故须『儆醒』。

4.不是我们凭自己所能作的事，乃是要靠神，故须『感恩』。

【西四3】「也要为我们祷告，求神给我们开传道的门，能以讲基督的奥秘(我为此被捆锁)，」

文意注解 「开传道的门，」指赐给传道的机会。

「讲基督的奥秘，」神永世计划的执行与完成，乃在基督身上，故 是福音的内容，必须向人介绍并解明基督，才算讲明或揭开基督的奥秘。

「我为此被捆锁，」指保罗为传讲基督而被监禁。

话中之光 (一)传道人能否尽职，与一般信徒的祷告大有关系；每一个信徒对于教会的长进，都担负着重大的责任。

(二)保罗先为他们祷告(一3，9)，后求他们为他祷告；不肯为别人代祷的人，不配求别人为他代祷。

(三)保罗不是求别人为他的好处祷告(例如求释放他)，而是为传福音祷告；可见祷告的出发点还是为着众人，而非自己。

(四)我们的祷告，不是求神减轻或免除我们的工作担子，而是求神加添力量，能够把交托给我们的事工完成。

(五)今天许多信徒肯出钱支持传道人的生活与工作，但只有极少的人肯花时间为传道人祷告。

(六)我们虽然没有口才去传道，但若能为传道人祷告，他的口才也算是归我们所用──祷告能支配神的恩赐。

(七)一个最无学问、最无地位的信徒，因恳切的祷告，也能够成功伟大的事工；可见每个信徒，可以藉着为主的工人祷告，而参与教会的建造。

(八)若非神开启传道的门，赐给传道的机会，我们就不能作甚么；而传道之门虽是神开的，但仍需我们向神祈求。

(九)有『机会』传福音是一件事，会不会『讲』福音是另一件事；而『讲』明福音并非全靠人的口才，乃是在于神恩典的赐给。

(十)保罗所要传的「道」，不是别的，乃是传讲「基督的奥秘」；今天许多传道人所传讲的，却是基督之外的福音──社会福音等，保罗说那并不是福音，而是另一个福音(加一6~7)。

(十一)基督乃是人类惟一的福音：世人惟有听见基督，才会从罪恶、世界中被拯救出来；基督徒也惟有更多的、更深的听见基督，才能从一切肉体、自己、律法、字句等等难处中被救拔出来，而进入更丰满的救恩里！

(十二)保罗开头是祷告(一3)，结尾还是祷告；一是为他们祷告，一是请他们为自己祷告；但祷告的中心还都是围绕着福音。福音是我们一生祷告的题目。

【西四4】「叫我按着所该说的话将这奥秘发明出来。」

原文字义 「发明」揭露，显明。

文意注解 「按着所该说的话，」即不多说，也不少说，所说的都是符合正题的精义，又能获致深入浅出的效果。

「这奥秘，」即指上节『基督的奥秘』。

「发明出来，」意即使之被人理解，被人看见，启示出来。

话中之光 (一)基督的奥秘，实在不是人的言语所能完全揭露的。

(二)像保罗这样大有才能的人，还会常有词不达意之叹，更何况一般传道人，怎可自以为口才便给，不好好准备并仰望神，就随便讲道呢？

【西四5】「你们要爱惜光阴，用智慧与外人交往。」

原文直译 「你们对外人要在智慧里行事，要赎回光阴。」

原文字义 「爱惜」赎回，抢购；「光阴」时机，机会；「外人」外面的人；「交往」行走，行事。

文意注解 「爱惜光阴，」有二意：

1.要付出代价把虚耗的时间『买回来』，并好好地运用每一刻的光阴。

2.每一刻光阴都是神所赐给我们的『机会』，我们应当抓住每一个机会，过有意义的人生。

本节特别重在劝勉我们要『抓住机会』传扬基督的福音(参提后四2)。

「用智慧与外人交往，」『外人』原文意『在我们圈子以外的人』，指教会之外不信的人；全句指信徒在不信者中间的生活形态，必须有智慧，以免别人因我们的行为而对福音有所误解，以致成为别人不接受主的绊脚石。

话中之光 (一)人真正的智慧，表现于两件事上：一是善于使用时间，二是善于与人交往。

(二)时间是世界上一种最宝贵的东西，去了一刻，就少了一刻；信徒不但不可荒废时间，反要把时间赎回来归主使用。

(三)我们属灵的生活不是在明天，乃是在现在；一个不抓住机会，不爱惜现在的人，也就是一个不能在现地、现时遇见神、事奉神的，他是一个最没有前途的人。

(四)有人说：『与其爱千古，不如爱现在；昨天已过去，明天不实在；若是真惜爱，还是爱现在』。

(五)信徒见证福音最有效的方法，是他们平日的行事为人(腓一27)和言语(西四6)；而信徒的行为，系表现于如何运用时间。

(六)事实上很少人是因为被说服而信主的，故此基督徒应该谨记一件事──必须藉着生活的见证，而不是用话语去吸引人接受基督。

(七)最有智慧的与外人交往法，就是在他们面前活出基督，叫他们在我们的身上时时的遇见神。

【西四6】「你们的言语要常常带着和气，好像用盐调和，就可知道该怎样回答各人。」

原文字义 「和气」恩情，恩慈，温厚，感谢；「好像」(原文无此字)；「调和」调味，准备，安排。

文意注解 「言语要常常带着和气，」指言谈温雅、亲切、庄重、有涵养，予人好感，不刻薄、不粗鲁无礼，不致引人反感而造成尴尬的局面。

「用盐调和，」盐能调味；一则表示基督徒的言语有智慧，并非沉闷无味、死板板的说教；二则话语有内容，能化解世人暴戾之气，发挥潜移默化的作用，引导他们转向基督。

「就可知道该怎样回答各人，」意即我们若在话语上有操练，就日渐知道甚么样的话才是适当的话，能以回答需要福音的人(彼前三15)。

话中之光 (一)基督徒必须很小心的说话，以免主的名受羞辱。

(二)信徒的生活，若能常常从主领受『恩』，则他们的言语中也会不知不觉地带着『恩』，如此就有属灵的能力，说话能感动别人。

(三)如果我们的言语缺少恩典，一定是由于我们缺少祷告(2节)；如果我们是祷告的人，定会向神感恩，向人涌出恩典。

(四)信徒的话语该像盐那样，调和人与人之间的关系，制造和睦，不是制造纷争。

(五)信徒的言语不该淡薄，应该有味；而调味是一种艺术，必须用心学习，投入准备的工夫，方能达到言之有味的地步。

(六)言语得体与否，与传福音的成败大有关系；有智慧的才能得人(箴十一30)，基督徒的言语须有感染力和机智，懂得作出适当的应对。

(七)传福音不可一味斥责，以免招致听的人反感，而将心门关闭。

(八)许多不信主的人，不是为着追求真理而来问道，而是故意要诘难信徒，想把信徒驳倒，因此我们不能不准备自己，为主小心答辩。

【西四7】「有我亲爱的兄弟推基古，要将我一切的事都告诉你们。他是忠心的执事，和我一同作主的仆人，」

原文字义 「推基古」幸运的，侥幸的；「忠心」忠信，可靠；「执事」佣人，管家；「仆人」奴仆，奴隶。

背景注解 「推基古，」据信他是替保罗捎带此书信的使者，他也为保罗送信给以弗所教会(弗六21)。

文意注解 「亲爱的兄弟，」是指神家中的一分子。

「忠心的执事，」是指教会中担任某项服事的一分子。

「一同作主的仆人，」是指同工团中的一分子。

本节指出工人与教会有密切的关系，当日教会必然相当关怀主工人的情况，因此使徒保罗不只写信教导歌罗西教会，并且又差人去告诉有关他一切的事。

话中之光 (一)对人要亲爱，对主要忠心，这是作主仆人必具的条件。

(二)同工之间，理应彼此相亲相爱，互相配搭，一同作主的仆人；今天常见的现象却是：同工变成『同攻』，彼此勾心斗角，互不相容。

【西四8】「我特意打发他到你们那里去，好叫你们知道我们的光景，又叫他安慰你们的心。」

原文字义 「特意」这件相同的事；「打发」差遣，遣送；「安慰」鼓励，劝勉。

文意注解 「我特意打发他到你们那里去，」那时保罗是被关在罗马的监狱里，而从罗马到歌罗西是一段很远的路程，在当时是相当不容易的一件事，故保罗用『特意打发』来表明。

「又叫他安慰你们的心，」保罗怕歌罗西教会为他被关在监狱的遭遇而灰心，所以特意打发推基古去安慰、鼓励他们。

话中之光 (一)保罗自己身陷困境中，而他却为别人着想；真实主的工人，他所顾念的不是自己，而是神别的儿女。

(二)保罗的光景能够安慰歌罗西信徒的心；这个「光景」必然不是指他的外面的环境，而是指他里面的心境和态度。

(三)信徒的光景正常，会叫听见的人得安慰，反之，则会叫听见的人为他忧伤。

(四)我们也应该学习歌罗西信徒的榜样，时常关怀主工人们的景况，因为他们为主的缘故，也常关怀我们。

【西四9】「我又打发一位亲爱忠心的兄弟阿尼西母同去；他也是你们那里的人。他们要把这里一切的事都告诉你们。」

原文字义 「阿尼西母」有益处的；「那里的人」中间的一个人。

背景注解 「阿尼西母，」是一名奴隶，为歌罗西教会中信徒腓利门家里的仆人，曾背着主人潜逃，在罗马遇见保罗，因保罗所传福音而得救。保罗趁此机会送他回去，要腓利门接纳并原谅他(门8~19)。

文意注解 「亲爱忠心的兄弟阿尼西尼，」此话表明阿尼西母悔改得救后有真实的改变，他与保罗彼此爱心相待，凡交代给他的事，无不尽心竭力的去作。

「他也是你们那里的人，」用意在强调他是你们中间的一个，和你们完全一样，完全平等。

话中之光 (一)在教会里面，不论过去的背景怎样，在基督里面都是亲爱的弟兄，彼此不再有分别了。

(二)看人要看他现在的情况，不能看他的过去；一个人过去的失败，不能作为判定他、对待他的依据。

【西四10】「与我一同坐监的亚里达古问你们安。巴拿巴的表弟马可也问你们安。(说到这马可，你们已经受了吩咐；他若到了你们那里，你们就接待他)。」

原文字义 「一同坐监」同作俘虏；「亚里达古」善于治民者；「巴拿巴」劝慰之子；「表弟」有血缘关系的，堂表兄弟；「马可」有礼貌的；「吩咐」命令，指示；「接待」接纳，领受。

背景注解 「亚里达古，」是保罗的同工，经常与他一同旅行传道(参徒十九29；二十4；廿七2)。

「巴拿巴的表弟马可，」就是《马可福音》的作者，又名约翰；在保罗第一次出外旅行布道时，曾携带同行，可能因他不耐旅途之苦，中途退出(徒十三5，13)；在第二次旅行布道出发之前，保罗曾因他的缘故和巴拿巴争辩，导致二人分开(徒十五36~40)。此事在保罗写本书信时已过了十几年，由本节可知马可早已得到保罗的谅解和赏识，并成为保罗的得力助手(提后四11)。

文意注解 「你们已经受了吩咐，」可能马可被保罗所差遣，到各地访问并坚固教会，保罗特为此事，写了一封推介马可的公函。

「他若到了你们那里，」这句话暗指他正要出发或正在途中。

「你们就接待他，」可能因怕知悉马可过去历史的人，对他仍持怀疑的态度。

话中之光 (一)亚里达古可能系自愿在监里『陪伴』保罗；只有真正爱弟兄、敬重弟兄的人，才能为弟兄摆上自己，陪伴弟兄一同受苦。

(二)保罗和马可之间所发生故事，和后来的演变(参阅 背景注解 )，可供我们学习如下的功课：

1.真实的同工配搭，乃在彼此属灵的光景如何；光景差了，自然无法同工。

2.弟兄暂时的软弱，我们固然不该苟同；但也不可就此盖棺论定，说不定甚么时候，主一施恩，他的光景即刻就能好转，这时我就当一无芥蒂的，仍然与他甜美地配搭；不可因着已往的老观念，而一直弃绝他。

3.从前养尊处优、不堪劳累的马可，已经有了完全的改变；作主工人的先决条件是：能为主吃苦耐劳(徒廿35)。

4.保罗胸襟宽大，不记马可的前嫌，乃是作主工人的榜样；同工之间不怕发生争执、误会、嫌隙，最怕不能彼此包容、饶恕，和好如初。

5.保罗此时对待马可的态度，固然一面是因马可有了好的转变，但另一面也是因保罗对同工的灵更柔和了，度量更宽大了；这证明基督在他身上的身量实在是增长了。如果我们对一同事奉者的态度，一直是那样苛刻、严厉，无非说出我们自己在基督里并无多少长进。

【西四11】「耶数又称为犹士都，也问你们安。奉割礼的人中，只有这三个人是为神的国与我一同作工的，也是叫我心里得安慰的。」

原文字义 「耶数」救主；「犹士都」公正；「安慰」慰藉，舒心。

文意注解 「耶数，」原文与『耶稣』同一名，中文圣经改译此名，以资与主耶稣有分别。当时犹太人中亦有别人采用耶稣之名(徒十三6)，故又称他为「犹士都」，以资识别。

「奉割礼的人，」即指犹太人。

「为神的国与我一同作工的，」神的国包括犹太人和外邦人信徒，而保罗的事工主要是向着外邦人(徒九15；加二9)，故和保罗在一处、乐意接受保罗调度的同工们，多半为外邦人信徒，仅只亚里达古、马可、耶数等三位犹太人信徒，甘愿与保罗同在外邦人中间作工。

话中之光 主的仆人必须能超越种族、血肉之亲的观念。

【西四12】「有你们那里的人，作基督耶稣仆人的以巴弗问你们安。他在祷告之间，常为你们竭力的祈求，愿你们在神一切的旨意上得以完全，信心充足，能站立得稳。」

原文字义 「竭力」争扎，战斗；「完全」成熟，全备；「充足」坚定，完全被说服；「站立得稳」站住，立定。

文意注解 以巴弗的祷告有几个特点：

1.「常，」即坚持不放松地继续祷告。

2.「为你们，」非为自己，乃为教会，在祷告中将别人带到神面前。

3.「竭力，」以搏斗的精神全力以赴。

4.「祈求，」并非散漫无目的，而有专一的祷告事项。

5.求使教会达致『完全』、不动摇的地步。

本节暗示他为歌罗西教会的信徒担心，怕他们被异端教训所迷惑。

话中之光 (一)作主的仆人，最基本、最重要的事奉乃是祷告。

(二)一个人祷告的『灵』如何，别人是能够感觉得到的。

(三)以巴弗的祷告，与保罗为歌罗西教会的祷告相同(参一9)，足见他们的同心，也必常常同在一起祷告，并且也都是摸着教会需要的祷告。

【西四13】「他为你们和老底嘉并希拉波立的弟兄，多多的劳苦，这是我可以给他作见证的。」

原文字义 「老底嘉」古城堡，公正的，众人的意见；「希拉波立」圣城；「多多的」有许多；「劳苦」疼痛，热忱，忧虑；「作见证」证明，殉道。

话中之光 (一)祷告虽也是一种的享受，但也是一种「劳苦」的事工；特别是在为教会祷告时，需用尽心力去抵挡那邪恶的势力。

(二)以巴弗是歌罗西教会的同工，但他也关心附近各地教会的光景；主的工人不可只顾全自己的工作表现，而忽略了别地的教会。

【西四14】「所亲爱的医生路加和底马，问你们安。」

原文字义 「路加」光亮的，发光的；「底马」人民的。

文意注解 「医生路加，」就是《路加福音》和《使徒行传》二书的作者，大概是在保罗第二次旅行布道途中得着了他(徒十六8~10，由原来的『他们』变成了『我们』)，从此即一直跟随保罗，并伴随他赴罗马(徒廿八14)。

「底马，」是保罗的同工(门24)，后来因贪爱世界而变节离弃了保罗(提后四10)。保罗在此对他没有赞赏的好话，可能此时保罗已看出他的灵性有问题。

【西四15】「请问老底嘉的弟兄和宁法，并他家里的教会安。」

原文字义 「宁法」新郎。

文意注解 「他家里的教会，」据推断，老底嘉的教会是在他家里聚会。

本节在表面上，好像是题到三班不同的人：

1.「老底嘉的弟兄」。

2.「宁法」。

3.「他家里的教会」。

但是实际上，正如『宁法』就是『他家里的教会』中的一份子，『宁法』也就是『老底嘉的弟兄』中的一位，只是保罗在弟兄们和教会中特别挑出宁法来，再向他个人问安。

再者，「老底嘉的弟兄」重在指个别的各人，「他家里的教会」重在指团体全体，所以两者并非指两班不同的人。因此，下面第十六节只题『教会』，不再题『弟兄』，因为书信是给全体在一起时念诵的。

话中之光 信徒把家打开，供教会聚会之用，是蒙主祝福的事。

【西四16】「你们念了这书信，便交给老底嘉的教会，叫他们也念；你们也要念从老底嘉来的书信。」

原文字义 「念」诵读；「书信」文书，信件。

背景注解 初期教会尚无新约圣经，当时是在众教会之间传阅使徒们的书信，他们就把这些书信逐字一一抄录下来，留作诵读，就是所谓的『古卷』。后来经过收集，在主后397年『迦太基大会』上审定确认，遂成为新约圣经，共二十七卷，《歌罗西书》即为其中之一。

文意注解 「从老底嘉来的书信，」即指保罗所写的《以弗所书》；按圣经学者考据，《以弗所书》原系致小亚西亚各地教会的一封公函，故有些最好的古卷在一章一节并无『在以弗所』等字。

话中之光 (一)圣灵对一地教会的启示和带领，往往也是为着各地教会的(启二7)。因此众教会之间，若有甚么主的信息，应该互相传递；若有主的使者(工人)，也该彼此交流。

(二)各地教会原本就是基督的『一个身体』(林前十17)；就着组织而论，各地教会的行政是独立的，并不隶属于任何人或团体；就着属灵的关系而论，各地教会之间却是有交通，并不是不相往来、不相闻问的。

【西四17】「要对亚基布说：『务要谨慎，尽你从主所受的职分。』」

原文字义 「亚基布」马夫，侍从官；「谨慎」察看；「职分」配给，照应，侍候。

文意注解 「亚基布，」是歌罗西教会中的一名信徒，他极可能是腓利门的儿子(门2)。大概是以巴弗滞留在罗马期间，把牧养歌罗西教会的重任，交托给亚基布，因此保罗嘱咐他小心谨慎，不要让异端教训迷惑信徒。

话中之光 (一)凡是主所托付的职分，不分大小、轻重，都须谨慎，丝毫不可轻忽。

(二)主所要求于 仆人的，乃是忠心有见识(太廿四45)；谨慎就是有见识的表现，尽职就是忠心的表现。

【西四18】「我保罗亲笔问你们安。你们要记念我的捆锁。愿恩惠常与你们同在！」

原文字义 「亲笔」亲手。

文意注解 保罗在第七至十七节详细嘱咐并问安后，于结束这封书信时再「亲笔问安」，这是因为保罗的书信大体上是自己口述，而由别人代笔写下来(罗十六22)，于结尾时再由保罗亲笔签名以为记号(帖后三17)，顺手再写上问安。


歌罗西书

综合灵训要义

【信徒在基督里的经历】

一、与基督同死(二20)

二、受浸与 一同埋葬(二12)

三、与基督一同复活(二12；三1)

四、与基督一同藏在神里面(三3)

五、将来要与 一同显现在荣耀里(三4)

【信徒新旧生活的比较】

一、旧生活：

1.在黑暗的权势之下(一13)

2.过的是犯罪生活(一14)

3.因着恶行与神为敌(一21)

4.死在过犯中(二13)

5.表现的是旧人(三5~9)

二、新生活：

1.在爱子的国里(一13)

2.罪过得了赦免(一14)

3.与神和好了(一20，22)

4.与基督一同复活(二13)

5.表现的是新人(三10~25)

【基督徒一律平等的原因】

一、都因主恩得蒙拯救(一6)

二、都以基督为元首(一18)

三、都在主里作弟兄(一2)

四、都同有主的生命(三4)

五、都已穿上了新人，而基督是新人的一切(三10~11)

【超越的基督】

一、基督的所是(一15~19)

二、基督的所作(一13~14，20~22)

三、基督的奥秘(一27；二2~3；四3~4)

四、基督的丰盛(二9~12，19)

五、基督的隐藏和显现(三3~4)

六、基督的普及(三11)

七、基督的平安(三15)

八、基督的道理(三16)

九、基督的名(三17)

十、基督的主权(三18~四1)

【基督是一切】

一、基督的位分(一12~18)

二、基督救赎的工作(一19~23)

三、基督身体患难的缺欠(一24~29)

四、基督的丰盛(二1~三11)

五、基督的平安(三12~15)

六、基督的道理(三16)

七、基督的名(三17~四1)

八、基督的奥秘(四2~6)

【在基督里】

一、在基督里得蒙救赎(一12~29)

二、在基督里得坚固的信心(二1~7)

三、在基督里成了圣洁(二8~23)

四、在基督里可盼望的赏赐(三1~四1)

【两面的真理】

一、生命(一至二章)与生活(三至四章)

二、道理(一至二章)与道路(三至四章)

三、信心(一至二章)与行为(三至四章)

【基督与教会】

一、基督是教会的头，在凡事上居首位(一12~三4)：

1.基督是万有的丰盛(一12~29)

2.基督是神的奥秘(二1~5)

3.基督是神本性的丰盛(二6~10)

4.基督是旧约所豫表的实体(二11~23)

5.基督是信徒的生命(三1~4)

二、教会是基督的身体，在凡事上顺服(三5~四1)：

1.教会是新人，渐渐更新而像基督(三5~11)

2.教会中以爱心彼此联络，归为一体(三12~17)

3.教为在主里面彼此相待，凡事都为基督(三18~四1)

【基督的教会和信徒】

一、基督的所是和所作(一12~29)

二、教会的危急与责任(二1~23)

三、信徒的生命与生活(三1~四6)

【主工人该尽的责任】

一、要常常为教会祷告(一3，9)

二、要把神的道理传得全备(一25)

三、要用诸般的智慧，劝戒各人，教导各人(一28)

四、要为教会劳苦，并且尽心竭力(一29~二1)

五、要讲明基督的奥秘(四3~4)

六、要尽从主所受的职分(四17)

―― 黄迦勒《基督徒文摘解经系列》


讲道材料

但以理书提要

但以理书――圣别忠心的先知

先知名意：神是审判。

大纲：

一、历史的记述　第一~六章

二、预言将来必成的事　七~十二章

先知在被掳之国，为主忠心至死，圣别的特点：

一、改名不改心：但以理改名为伯提沙撒，名意为彼勒神所宠爱的　一7

二、立志不吃巴比伦王的食物，不有份于祭偶像之物　一8；林前十20

三、因着人忠心，分别为圣，神使他有启示有异象，明白各种异象梦兆。在五旬节圣灵未降临之前，神使用异象异梦来指示人；五旬节圣灵降临，圣灵内住人心，神使用圣灵来指示人的心。　一17；参约壹二27，诗廿五14

四、愿付生命的代价一天三次祷告，禁食祷告。最大的禁食祷告在九章，祷告后见主二次来的异象。　六10；十2~3

五、在神面前无辜，在王面前未行亏损的事，追求圣洁，有信心的行为，使撒但无法进攻，在狮子坑中，狮子闭口无伤害。　六22；参彼前五8：罗十三章

六、在仇敌面前有见证(五11)，里面有神的灵，心中光明，有聪明智慧

本卷有七个异象：

一、(二31~45) 四列国衰落史，外邦人的日期到千年国度为止，世上的国成为主基督的国。　启十一15；弗一10；来十二26~27

本异象与七章的相同，同读启十三章，十七章

巴比伦是耶和华手中的金杯。　耶五十一7

主前 539年，银胸玛代波斯二膀臂打败巴比伦。

主前 330年，铜腹希腊亚历山大大帝征服欧亚非，掌管天下。

主前30~主后 180年，罗马帝国强大如铁，后分为二腿东罗马，西罗马，奴隶制国家，计有六千万奴隶如铁泥不能相合。直至主耶稣降世，到 再来审判世界，一切外邦国完全倒塌。

二、(四章) 大树的悲剧

尼布甲尼撒被弃与恢复，预示出巴比伦与波斯玛代的战争，第一次发生在主前 539年，经过七期2520年，主后1981年伊拉克与伊朗战争。

三、(七章) 先知的异象见四兽

解开第二章尼布甲尼撒的梦，神看四列国如同兽相咬相吞。

第一兽巴比伦王，如同狮子添翼凶残之极。

第二兽波斯玛代，如熊并吞多国，三肋骨是三大功绩，主前 546年征服吕底亚，539年征服巴比伦，525年征服埃及。

第三兽希腊亚历山大大帝，四年之中征服欧亚非三大洲，33岁去世分裂为四国：马其顿，色雷斯，埃及，叙利亚。

第四兽罗马帝国，小角尼罗该撒名数 666，遥指敌基督。

(七11~28)大灾难中敌基督集中于这四王的凶残，践踏神的儿女1260天(三年半)。

四、(八章) 玛代波斯与希腊之战

十一章再次详解，插入敌基督的启示。

公绵羊二角有高低，波斯大于玛代。

公山羊迅速凶猛，亚历山大大帝33岁去世，分裂为四国。

从北国叙利亚产生安提阿哥四世践踏圣所(八24)2300天(主前171~165年)，在大灾难历史重演(十一36~45)。

预言的应验有近处发生，也有遥指将来。

五、(九章) 先知禁食祷告得重要异象七十个七，主二次来地的日子。

主第一次降世，在尼希米建造耶路撒冷城墙完成后 434年。

主第二次降临，在敌基督订七年和约，三年半毁约之时。

六、(十章) 人子大异象

全本圣经共有四个大异象，「大」是说明在神心目中占有极大的地位，基督是神心目中唯一的地位。

先知禁食祷告21天，攻破波斯魔君的抵挡，使米迦勒在21天以后通行无阻，传神的话。

明日神的启示得先遇见基督， 就是神话语的发表。

先知见人子身穿细麻衣，基督是神的公义，因着 的担罪，使我们披戴 ，遮盖我们的罪，能到神的面前。

腰 神的真理，遵行神旨，身体如水苍玉透明，面貌闪电之光，照出一切的黑暗罪恶。眼目如火把，洞察人的肺腑心肠，烧掉一切人心中的罪念。手脚如光明铜，审判一切。声音威严，向大众说话有权柄。

先知遇见基督，认识自己的无有，仆倒在地。使徒约翰也有同样的经历(参启一12~18)。

七、(十一章) 详述第四个异象

叙利亚与埃及王之战，突显北方王，遥指敌基督。

本卷敌基督的预言

(七11~12)尼布甲尼撒，古列，亚历山大，奥古斯督四王逼迫基督徒的凶残，到了大灾难必集中在敌基督一个人身上。生命存留在撒但身上，撒但的灵要附在敌基督身上。

(?24~25)折磨神的儿女，篡夺神的律法1260天(三年半)。

(八24)撒但给敌基督权柄能力，毁灭神的儿女，如同安提阿哥伊比法一样。

(八9~14) 非常的小角亵渎神，敌基督如同安提阿哥伊比法一样，在圣殿中献上猪不洁之物，污秽神的殿，有一政治领袖要作教会的头。(帖后二4)

(九27)敌基督与多国订和约七年，一七之半毁约，开始大灾难。

(十一20~39)敌基督毁约的情况，熬炼神的子民。

信心试炼的二方面(三16~18)

一、不拜金像的必烧死，即便如此，神必会救我们脱离火窑。即或不然，如果神不救我们，我们也决不拜金像，宁愿死去。

顺从神，不顺从人?(徒五29；加一10)

二、神与苦难的人同在火窑中，没有显出苦难的损失。(赛六十三9；启一9)

三、经过信心的试炼，比金子更宝贵　(彼前一7)

得生命冠冕?(雅一12)

四、使仇敌向神投降。―― 张向晨《圣经六十六卷》

《但以理书要义》序言



但以理书是揭开外邦人日期演变的乙卷书，旧约三十九卷经书中，它是最富有神奇色彩，满了豫言的一卷，可以说，是启示录的上集，而启示录是但以理书的续集。正因为但以理书所记载的内容，情节，太广泛，太奥妙，豫言各项皆得应验，准确无讹，神奇，不可思议，所以就难免有些存着不信的恶心者多般毁谤，诬蔑，攻击，说，是有人事后冒名捏作的。因为除非出于圣神的灵启示，即使智慧超凡者也绝写不出这样的书。

但事实上，当公元前二八○年，七十译士把旧约圣经从希伯来文译成希腊文时，但以理书就已被包括在内。那时希腊帝国正昌盛，罗马帝国尚是弱小国的时候，豫言中将要亵渎圣地的北方王安提阿库·爱比法尼丝尚未出生，所以无从冒充。

不但如此，主耶稣也曾引用本书的记载(参照太二十四15；对照但九27，十一31，十二11)，使徒保罗也引用过同样的经节(帖后二3~4)。

但以理书和启示录一样，豫言的中心和总结是主耶稣基督；可是当但以理写书时，那一位历代以来神所应许， 的选民都指望得着的救主(徒二十六6~7)，旧约律法的真像(来十1)，豫表人事物的形体(西二17)，永生神的儿子基督尚未显明出来，因而但以理奉命把一些话隐藏，封闭，未曾完全写出来。所以但以理书不像启示录，是幔子已被揭开，完全启示出来，完全透明的书；而是刻意隐藏某些将来必成的事，封闭某些部分的书(但十二4)。然而我们不是活在旧约，豫表，影子，隐藏，封闭的时代；而是活在神乐意将 儿子启示出来的时代，是新约恩典的时代，神在 儿子里向我们说话的时代，幔子已裂开，神的旨意，永远的计划，已经完完全全启示出来，都证明出来的时代。我们若把但以理书对照启示录，我们都会完全明白；只要有心「念这书上豫言的，和那些听见又遵守其中所记载的，都是有福的；因为日期近了」(启一3)。

另一面，启示录虽然把基督的再来及再来之前，将来必成之事，清清楚楚启示出来，但有关外邦人的日期，时代演变方面的事，却不像但以理书那样记载得很清楚。基本上但以理书的记载是，从外邦人的时代至基督第二次再来为止的外邦人时代之演变为主要内容。

外邦人的日期开始于巴比伦王的兴起及神的选民被掳，当初耶和华神拯救以色列人脱离埃及法老王辖制的手，尚未带他们进入迦南美地，建立国度，还在旷野旅途中时，曾经向他们说「如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的；你们要归我作祭司的国度，为圣洁的国民」(出十九5~6)。他们进入迦南地后经过了士师时代；后来由于撒母耳专心跟随神，终于带进了以色列国的时代；经过大卫的建国，所罗门的建圣殿，耶和华的荣光充满了殿。在天下万民敬拜偶像，被鬼魔蒙蔽，玷污，败坏的世界中，以色列国民蒙神圣别，敬拜独一的真神，创造天地的主，作荣耀的见证。他们是被拣选的族类，是君尊的祭司，是圣洁的国度，是属神的子民，他们宣扬那召他们出黑暗入奇妙光明者的美德。可惜那种荣耀的光景未能维持长久；从所罗门的晚年就已经开始走下坡，被外邦人诱惑，去随从别神，敬拜可憎恶的偶像，导致以色列国的分裂，从此，一代不如一代，一直往下坡走。虽然神差遣 的众先知屡次警诫他们，要他们悔改，不走灭亡的路。但他们硬着颈项，不听神藉着众先知的警诫，仍然拜偶像，所犯的罪，越犯越大，惹神的发怒。至终神不得已兴起巴比伦王，把以色列民掳至巴比伦；藉外邦人的手管教惩处 的子民。神说，「我必使他们交出来，在天下万国中抛来抛去，遭遇灾祸，在我赶逐他们到的各处，成为凌辱，笑谈，讥刺，咒诅。我必使刀剑，饥荒，瘟疫，临到他们，直到他们从我所赐给他们和他们列祖之地灭绝」(耶二十四9~10)。以色列国灭亡，子民被掳，圣洁的国度，不复存在，这就是外邦人时代的开始。但以理和他三个朋友的被掳正是第一批的开始。所以但以理书是外邦人时代演变的记载。

我个人读但以理书的心得，最受吸引，最被扣心弦的，不是那些神奇的豫言，超凡的智慧，而是看见被掳的子民当中，神仍然保守了七千人，是未曾向巴力屈膝的(罗十一4；王上十九18)，但以理和他的三个朋友是荒凉中的得胜者，男孩子，他们都有殉道者的灵；他们为神的旨意，为神的国和主的见证，虽被摆在死地，也不爱惜性命(启十二11)，略有一点力量，也曾遵守主的道，没有弃绝主的名(启三8)。当极大部分的以色列民堕落到极点，拜外邦偶像，与世界同流合污，被掳到异国，受辖制，奴役，羞辱，因而变节，过得罪神的生活时，他们仍然爱神，毫不妥协，绝不变节，在君王面前作美好的见证，大放异彩。他们在那弯曲悖谬的世代，作神无瑕疵的儿女，显在那世代中，好像明光照耀，将生命的道表明出来，甚至世上的君王也因着他们的好行为，便将荣耀归给神(腓二15~16；太五16：对照但三28，六26)。他们正像使徒保罗所说，「照着我所切慕所盼望的，没有一事叫我羞愧，只要凡事放胆；无论是生，是死，总叫基督在我身上照常显大」(腓一20)的典型榜样。无论是但以理，或是使徒约翰，他们向着神是绝对的，至死忠心，所以都是大蒙眷爱的(但十11，19)，神的心意向着他们是敞开的；神是绝对乐意将 儿子启示在他们的心里(加一16)。难怪他们的启示是空前的。

但愿神恩待我们，赐给我们同样的心志，好叫我们读经的时候，藉着真理的圣灵之引导，能和他们一同明白，这历代以来隐藏在创造万物之神里的奥秘，是如何安排的(弗三9)，且能以和众圣徒一同明白基督的爱，是何等长阔高深，并知道这爱是过于人所能测度的，便叫神一切所充满的，充满了我们(弗三18~19)，阿们。── 黄共明《但以理书要义》


讲道材料

但以理书第一章

第一章?揭开外邦人的时代

壹 第一批神的选民被掳至巴比伦

先知耶利米从耶路撒冷寄信与被掳的祭司，先知，和众民，并生存的长老，就是尼布甲尼撒从耶路撒冷掳到巴比伦去的说，耶和华如此说，为巴比伦所定的七十年满了以后，我要眷顾你们，向你们成就我的恩言，使你们仍回此地(参照耶二十九1~10；二十五8~12)。

犹大国神的选民被掳至巴比伦，第一批是开始于但以理书所记载的犹大王约雅敬在位第三年；他们中间有犹大族的人，但以理，哈拿尼雅，米沙利，亚撒利雅(但一1~6)。历史告诉我们，那一年是主前六○六年，而从那一年算起，至古列王元年(主前五三六年)下诏准许耶和华的子民可以上犹大的耶路撒冷，在耶路撒冷重建耶和华以色列神的殿(拉一1~3)为止，刚好满了七十年，应验了神藉着 的先知所豫言的话。所以第一批神的选民被掳至巴比伦，也就是外邦人时代的开始。

注：虽然以色列民的被掳开始于主前七二一年，当北方的以色列国灭亡于亚述时，但那时正统的南方犹大国尚健在，所以不能算外邦人的时代已开始。但自从约雅敬王第三年，犹大国沦为巴比伦的附庸国，所以才说，那一次是第一批的俘掳，并且是外邦人时代的开始。

贰 时代背景

因一开头第一节的话中称呼尼布甲尼撒是巴比伦王，所以凡读但以理书的人通常最容易误会，以为书中年代的记载有错误。他们的理由是，但以理和他的三个朋友既然先在王宫里被养满了三年之后才任职作哲士(但一5，18)，怎么可能替尼布甲尼撒王解梦的那一年会是尼布甲尼撒王在位第二年呢(但二１)。因此有的解经家就冒然认定是把年代抄错了，其实不然。兹将时代的背景简介如下：巴比伦帝国开始时是在亚述国管辖下；尼布甲尼撒的父亲拿布普拉撒(Nobopolassar)早期曾在巴比伦作亚述的副王(主前六二五年)，主前六一二年，他灭亡了亚述，正式成为巴比伦帝国国王。主前六○六年尼布甲尼撒被父王任命作元帅，与父王共同摄政。所以也被称为巴比伦王。主前六○五年他正式登基作巴比伦王，按着迦勒底人的算法，那一年叫作登基年(就是约雅敬作犹大王第四年)，次年叫作在位第一年，因此尼布甲尼撒在位第二年是约雅敬在位的第六年，也就是但以理等被养满了三年后的那年。若看附表一，更可以一目了然。

附表一

年份

(主前)

巴比伦帝国

犹大国

备注

经节

606

尼布甲尼撒与父王共同摄政

约雅敬王在位第三年；犹大国伦为附庸国

但以理和他三个朋友被掳

但一1~6； 耶廿五1

605

尼布甲尼撒登基

约雅敬第四年

但一~二章

604

尼布甲尼撒第一年

约雅敬第五年

603

尼布甲尼撒第二年

约雅敬第六年

但以理等被养满三年，作哲士；尼布甲尼撒王作梦

598

尼布甲尼撒第七年

约雅敬第十一年

王下廿三36

597

尼布甲尼撒第八年

约雅斤作王三个月零十天

王下廿四12；代下卅六9

596

尼布甲尼撒第九年

约雅斤被掳至巴比伦；西底家作王第一年

王下廿四15~17；代下卅六10~11

587

尼布甲尼撒第十八年

西底家第十年

耶卅二1

586

尼布甲尼撒第十九年

西底家第十一年

犹大正式亡国

代下卅六11~21；王下廿五2，8

注：圣经把相关联的事迹，年代等分散记载在各卷书中，所以必须把相关联的经节找出来，排在一起互相对照，换算，核算，才能获得所需正确答案。

参 撒但的诡计

尼布甲尼撒王虽然掳掠了神的选民，但是这事是出于神， 使用尼布甲尼撒来管教惩处 的子民，所以经上说他是为耶和华兴兵，为 勤劳，他只不过是神的仆人(耶二十五9；结二十九20；三十24)，被神使用，为 效力，正如神称呼古列王是 的仆人，牧人，成就 所喜悦的一样(赛四十四26，28；四十五1)。

可是他也被撒但使用，设诡计企图败坏神的选民。我们都知道巴比伦就是巴别(创十一1~9)，是偶像的发源地。那里一切的生活，习惯，风俗，食物，文化都是与偶像发生关系的。现在神的选民被巴比伦王用武力征服，被掳掠到他们的祖宗亚伯拉罕蒙召脱离了的偶像发源地巴比伦，他们又被带回到原点。但是武力，强硬的手段，只能征服人的外体，能奴役人，却不能征服人心，改变人的信仰。撒但不在乎那一国强盛，那一国衰微。撒但要的乃是彻底的改变一个人，使他从属神的子民地位，堕落到敬拜偶像，祭拜鬼魔的人。不但迁移以色列人的居住地，使他们远离故国，故乡，还要改变他们的思想，信仰，好叫他们完全忘记他们特殊的身分，忘记他们是神的选民，是君尊的祭司，是圣洁的国度，是属神的子民，他要他们学习迦勒底人的文化，教育，风俗，习惯；使他们堕落，同化，成为外邦人，成为祭拜偶像，撒但鬼魔的顺民。他「要教他们迦勒底的文字言语」(但一4)，使他们成为迦勒底人。「王派定将自己所用的膳，和所饮的酒，每日赐他们一分，养他们三年；满了三年，好叫他们在王面前侍立」(但一5)。食物虽是人生必需品，但过分的贪吃，宴乐，最易败坏人。当他们的祖宗以色列人漂流在旷野时，最大怨言都是由于贪吃而发的。他们发怨言说，「巴不得我们早死在埃及地耶和华的手下，那时我们坐在肉锅旁边，吃得饱足；你们将我们领出来，到这旷野，是要叫这全会众都饿死阿」(出十六3)。「他们中间的闲杂人大起贪欲的心，以色列人又哭号说，谁给我们肉吃呢。我们记得在埃及的时候，不花钱就吃鱼，也记得有黄瓜，西瓜，韭菜，葱，蒜。现在我们的心血枯竭了，除这吗哪以外，在我们眼前并没有别的东西」(民十一4~6)。由此而知，人是何等容易被贪吃所胜，坐下吃喝，起来玩耍(出三十二6；林前十7)，爱宴乐，不爱神(提后三4)。撒但很清楚，人的弱点是甚么，所以就想用王宫里的珍膳美酒来掳掠他们，败坏他们。

不但如此，还要藉此陷害他们与偶像发生关系，玷污他们。在偶像泛滥的巴比伦，王膳，美酒，都是祭过偶像，鬼魔的。并且其中有律法上所戒禁的不洁净的食物。撒但企图以此陷井来玷污他们，败坏他们。

除外，还改他们的名字，企图叫选民忘记自己蒙召的身分。「太监长给他们起名，称但以理为伯提沙撒，称哈拿尼雅为沙得拉，称米沙利为米煞，称亚撒利雅为亚伯尼歌」(但一7)。

但以理这名字的字义是「神的审判」，或说，「神是审判我的主」；却被改作伯提沙撒，那字义是「彼勒神所保护的」，或是「巴比伦神之军」。

哈拿尼雅的字义是「主的恩赐」，或是「耶华的恩赐」；却被改为沙得拉，那字义是「属王的」，或是「王的朋友」。

米沙利的字义是「谁是神」，或是「神是至尊无可比拟的」；却被改为「米煞」，那字义是「当拜煞神(月神)」。

亚撒利雅的字义是「耶和华所扶助的人」；却被改为亚伯尼歌，那字义是「尼歌神的仆人」，或是「宿神的仆人」。

从这些被改名的字义不难察觉，尼布甲尼撒王为他们改名的居心，是要他们忘记耶和华神和犹大祖国；叫他们巴比伦化，成为迦勒底人，和他们一样去祭拜偶像鬼魔。

肆 得胜者的心志

当人堕落，荒凉的时候，所显出的光景是，「人要专顾自己，贪爱钱财...爱宴乐，不爱神」(提后三2~4)等等；但是，「但以理却立志，不以王的膳，和王所饮的酒，玷污自己，所以求太监长容他不玷污自己」(但一8)。但以理和他三个朋友的心志，态度，如同昔日带领以色列人出埃及的摩西；他如何不肯被埃及王宫的荣华富贵同化而出卖自己，他们也照样看为基督受的凌辱，比巴比伦的财物更宝贵(参照来十一25~26)。主在地上甘心忍受了「狐狸有洞，天空的飞鸟有窝，人子却没有枕头的地方」(太八20)极其卑微寒陋的生活；「 被藐视，被人厌弃，多受痛苦，常经忧患」(赛五十三3)，「 因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难」(来十二2)。仆人不能大于主人(约十三16)；我们的主尚且过了那样苦难的生活，何况 的仆人─神的选民─岂可卖主卖友，贪享王宫的珍膳美酒！何况那些王膳(荤菜)，很可能是禁戒中的不洁净之物，(参照利十一章)，又是祭奠巴比伦邪神偶像之食物。主不愿意 的选民与鬼相交；不能喝主的杯，又喝鬼的杯；不能吃主的筵席，又吃鬼的筵席(林前十20~21)。但以理和他的三个朋友都有心志要自洁，成为圣洁(提后二21)，因为主是圣洁的(利十一45；彼前一16)，他们宁愿受苦，受逼迫，也不肯妥协，玷污自己。凡立志在基督耶稣里敬虔度日的，也都要受逼迫(提后三12)。感谢主，赐给他们那样的心志。他们为主忍受这至暂至轻的苦楚，要为他们成就极重无比永远的荣耀(林后四17)。

再者，他们不但有为主受苦的心志，更有为主殉道的灵，为何这样说呢。因为「太监长对但以理说，我惧怕我主我王，他已经派定你们的饮食；倘若他见你们的面貌，比你们同岁的少年人肌瘦，怎么好呢，这样，你们就使我的头在王那里难保」(但一10)。因为他认识，他主人尼布甲尼撒王是凶暴又霸道，各方各国各族的人，都在他面前恐惧颤兢，他可以随意生杀，谁敢违背他的命令不听呢。他的宠臣太监长尚且如此骇怕，何况被掳者呢。但他们和昔日的摩西一样，向着神是绝对忠心，不怕王怒(来十一27)。他们有殉道者的灵；为自己所见证的道；他们虽至于死，也不爱惜生命(启十二11)。他们是得胜者，是胜过撒但的男孩子。

伍 神主宰的手

「但以理对太监长所派...的委办说，求你试试仆人们十天，给我们素菜吃，白水喝...过了十天，见他们的面貌，比用王膳的一切少年人更加俊美肥胖；于是委办撤去派他们用的膳，饮的酒，给他们素菜吃」(但一11~16)。

但以理和他的三个朋友，对他们所信的神，笃信不疑。神既然在古时候，从天上降下吗哪，养活他们的数百万祖宗们；也曾吩咐乌鸦供养 的先知以利亚(王上十七4)；神也必能藉着素菜，白水，赐给他们健康。

神悦纳了他们的信心， 感动委办，好叫他答应但以理他们的请求，冒着生命的危险，让他们试食素菜，白水十天。神也赐给他们健康，结果他们的面貌，竟然比用王膳的一切少年人更加俊美肥胖；于是委办放心，撤去派他们用的膳，饮的酒，继续给他们素菜吃。如此，他们得蒙保守，不受玷污。神兴起环境印证，并回报了他们的信心。

陆 信心的由来

经上说，「人未曾信 ，怎能求 呢；未曾听见 ，怎能信 呢；没有传道的，怎能听见呢...可见信道是从听道来的，听道是从基督的话来的」(罗十14~17)。

但以理和他三个朋友被掳时，尚是少年人；他们所以有那样坚定的信心，毫无疑问，他们在家里时曾经听到过，领受过，神的话成为他们信心的由来。可是到底谁把神的话传给他们呢。很可能是他们的亲人们，特别是他们的母亲们，从小就把神的话，传给他们，教导他们，薰陶他们所结的果子。

当年，他们的祖先们尚未进入迦南地之前，神曾藉摩西吩咐他们，说，「以色列阿，你要听；耶和华我们神是独一的主，你要尽心，尽性，尽力，爱耶和华你的神。我今日所吩咐你的话，都要记在心上；也要殷 教训你的儿女，无论你坐在家里，行在路上，躺下，起来，都要谈论。也要系在手上为记号，戴在额上为经文。又要写在你房屋的门框上，并你的城门上」(申六4~9；参照十一18~21；十七18~19)。神要 的选民个个勤读 的话，丰丰富富把所读的话存在心里，全国上下，老幼妇孺，皆藉着 的话认识神；好叫「认识耶和华荣耀的知识，要充满遍地，好像水充满洋海一般」(哈二14；赛十一9)。他们若是遵行，神就应许说，「使你们和你们子孙的日子，在耶和华向你们列祖起誓应许给他们的地上，得以增多，如天覆地的日子那样多」(申十一21)。但犹大国的衰微沦为附庸国，甚至亡国，国民被掳掠的事实，证明他们失败了。从君王，祭司，到人民全体都丢弃神的话，与外邦人混杂，引进外邦偶像，祭拜鬼魔，惹神的愤怒，所以神不得不藉外邦的君王尼布甲尼撒的手管教，惩处他们，这就是神选民的下场。

感谢主，虽然极大部分的选民都失败了；但是在任何的时代，任何的境遇，神总是保守一班清心爱主的人。神藉着他们家里的人，把神的话殷 教训他们。我深信，他们的母亲们就是这样的人。这就是但以理和他的三个朋友，有信心，为神的见证站住，略有一点力量也曾遵守 的道，没有弃绝主的名；成为得胜者的由来。摩西，撒母耳，和提摩太的母亲们就是典型的榜样人物。

一 摩西的母亲

摩西的母亲虽然被法老的政策制度所逼，不得不忍痛把孩子放在箱子里，搁在河边的芦荻中；被法老的女儿收养，但经上告诉我们，由于神主宰的手，在他婴孩时期，实际奶他，养他，教育他的还是他的生母。他的母亲在替法老女儿养育摩西的期间，一定尽心把神的道，神的应许等都殷 教导给摩西知道。打下了很好的基础，所以「摩西因着信，长大了就不肯称为法老女儿之子；他宁可和神的百姓同受苦害，也不愿暂时享受罪中之乐；他看为基督受的凌辱，比埃及的财物更宝贵；因他想望所要得的赏赐」(来十一24~26)。他后来受神的差遣，行了十大神迹，拯救以色列民脱离埃及的大业。「以后以色列中再没有兴起先知像摩西的；他是耶和华面对面所认识的」(申三十四10)。

二 撒母耳的母亲

撒母耳是哈拿向耶和华许愿而生的孩子。她许愿说，耶和华神若赐她一个儿子，必使他终身归与 。后来神果然使她能怀孕生子。孩子断了奶，就把孩子带上示罗，到了耶华的殿，向祭司以利说，「我祈求为要得这孩子，耶和华已将我所求的赐给我了。所以我将这孩子归与耶和华，使他终身归与耶和华」(撒上一27~28)。她为自己的孩子拣选了拿细耳人的路，就是自愿奉献给神，一生事奉神的路。

「那孩子撒母耳，在耶和华面前渐渐长大」(撒上二21)

「撒母耳长大了，耶和华与他同在，使他所说的话，一句都不落空。从但到别是巴所有的以色列人，都知道耶和华立撒母耳为先知。耶和华又在示罗显现，因为耶和华将自己的话默示撒母耳，撒母耳就把这话传遍以色列地」(撒上三19~21)。

撒母耳有这样爱神，敬畏神的母亲，从小就把他奉献给神，生长在耶和华的面前，好叫他得以亲耳听见神的话，难怪他能成为得胜者，转移时代，带进君王，以色列国度的时代。

三 提摩太的母亲友尼基和外祖母罗以

使徒保罗对提摩太说，「想到你心里无伪之信；这信是先在你外祖母罗以，和你母亲友尼基心里的；我深信也在你的心里」(提后一5)，他又说「并且知道你是从小明白圣经；这圣经能使你因信基督耶稣有得救的智慧」(提后三15)。提摩太有这样爱主的外祖母和母亲，从小就教导他爱主，虔读圣经，使他从小明白圣经，因信基督耶稣有得救的智慧，有无伪的信心，刚强，仁爱，谨守的灵。难怪他长大之后，能成为基督的精兵，使徒保罗忠心的同工。

柒 得胜者之智慧

「这四个少年人，神在各样文字学问(原文智慧)上，赐给他们聪明知识，但以理又明白各样的异象和梦兆...」(但一17~21)。

第十七节很清楚地指出，这四个少年人的智慧，聪明知识都是神赐给他们的。经上一再地告诉我们，「敬畏耶和华是知识知识(或智慧)的开端」(箴一7，九10，诗一百十一10)，又说「神又使 (基督耶稣)成为我们的智慧」(林前一30)，「这圣经能使你因信基督耶稣有得救的智慧」(提后三15)。凡是敬畏神，爱神，关心神旨意，爱慕读 话的人，神都会赐给他们超乎常人的聪明智慧。所罗门因关心如何治理神的众多子民，寻求智慧，神就赐给他超乎人的聪明智慧，可以替神判断神的子民，能辨别是非(王上三5~12，代下一7~12)。那爱慕神律法，法度，终日不住的思想者；神赐他智慧，通达，明白的心(诗一百十九97~100)。

但以理能「明白各样的异象和梦兆」，是因神将智慧赐与智慧人，将知识赐与聪明人， 显明深奥隐秘的事(参照但二19~30)。凡是关心神，知道 法则的人，是真正的智慧，聪明人，神乐意将 儿子启示在他心里(加一16)，能以晓得基督的奥秘(弗三4)。天是向爱神的人开启的(徒七55，十11；林后十二2；启四1；结一1)，特别是向那有殉道者之灵的人。但以理和使徒约翰都是爱神，关心神国度和旨意的人；他们都有殉道者之灵，是大蒙眷爱的人，所以神就特别使用他们，让他们明白各样的异象，梦兆，启示将来必成的事。感谢神，曾藉着他们写出但以理书和启示录，使我们明白，隐藏在创造万物之神里的奥秘是如何安排的，知道神过去作些甚么，现今正在作的是甚么，将来必成的事是甚么。── 黄共明《但以理书要义》


讲道材料

但以理书第二章

第二章 圣神的灵参透万事

壹 遗忘的梦

神既然藉着梦，将外邦人时代的演变展示给尼布甲尼撒王看，却使他醒过来之后，不复记忆梦景，这实在是出于神的智慧和主宰的手。惟有如此，才能引出但以理，凭着神所赐给他的属天智慧，正确豫言，那将要演变的外邦人之时代是甚么，最后的结局是甚么。若不然正如尼布甲尼撒所说的，那些术士，用法术的，行邪术的，和迦勒底人，会豫备了谎言乱语，向他说，要等候时势改变(但二9)。真正奥秘的事，不是哲士，用法术的，术士，观兆的人所能知道。他们只会故弄玄虚，或是擅长观颜察色，套话，而说出一些投其所好的话来欺骗人。

然而尼布甲尼撒王虽然梦醒之后，把所作的梦完全忘记了，只因梦景太骇人恐怖，睡醒之后尚有余悸，且因事关重大，神不许他轻易了事，所以就让他觉得心里烦乱，不能睡觉，这样逼他郑重其事，追究到底，找出答案。

贰 得胜者的信心和同心合意的祷告

但是尼布甲尼撒王又是一个心高气傲，刚愎，行事狂傲的人，因大权在握，随意生杀，随意升降惯了，一旦遇到挫折，就迁怒他人，吩附灭绝巴比伦所有的哲士。那时但以理和他的三个朋友，已在王宫被养满了三年，正式被任为哲士，所以就被列入见杀名单内。就在眼看见杀，危机逼在旦夕之间，但以理遂进去求王宽限，他就可以将梦和梦的讲解告诉王。但以理凭着信心，把解梦的重大责任担代之后，立刻告诉他的同伴，要他们祈求天上的神施怜悯，将这奥秘的事指明，免得但以理和他的同伴与巴比伦其余的哲士，一同灭亡。但以理虽然有信心，确信神一定会向他显明梦的奥秘。但他认识神作事的法则。他知道在身体里彼此配搭，与清心爱主的同伴同心合意祷告的重要，正如以斯帖王后为神的子民要向亚哈随鲁王求情之前，先吩咐人回报末底改说，「你当去招聚书珊城所有的犹大人，为我禁食三昼三夜，不吃不喝；我和我的宫女，也要这样禁食；然后我违例进去见王」(帖四16)。藉着他们的同心祷告，神作了工， 使王听王后的请求，改变了恶劣的局势，拯救犹大人脱离撒但藉奸臣哈曼要向犹大人下的毒手，就是使犹大种族灭亡的恶谋。

神是全能者，在 凡事都能，但 喜悦 的子民用同心合意祷告祈求，配合神的工作。神把祷告的权柄赐给 的子民， 应许，「若是你们中间有两个人在地上，同心合意的求甚么事，我在天上的父，必为他们成全」(太十八19)。

在教会的开头，约有一百二十名门徒聚集在一起，同心合意恒切的祷告了十天，蒙神的悦纳，带下了大祝福。五旬节那一天，神把所应许的圣灵浇灌下来，信徒们都被圣灵充溢，放胆作见证。主把得救的人天天加给教会。教会得着实际彰显，迈出了荣耀的一大步(徒一~二)。

后来彼得被希律王囚在监里时，教会为他切切的祷告神，主就差遣 的使者，救他脱离希律王的毒手(徒十二5~11)。

以上诸例充分说明，在任何时期，任何境遇，主的工作都需要身体里的配搭，同心合一的祷告。这是教会生活的原则。凡教会(信徒们)藉着祷告，祈求，在地上所捆绑的，在天上也要捆绑；凡教会在地上所释放的，在天上也要释放(太十六19)。但以理所认识的，所经历的功课，是信徒的榜样。

参 神的回应

这奥秘的事，就在夜间异象中，给但以理显明(但二19)。虽然王的命令紧急(但二15)，可能得着宽限的日子(但二16)不多；但是我们的神是听祷告，不误事的神。圣经并未记载他们究竟祷告了多少天，而用「就在夜间异象中，给但以理显明」(但二19)；究竟几天后的夜间，我们不得而知，说不定就是向王求宽限的当天晚上。但以理蒙神在异象中显明给他知道异象之后，便称颂天上的神；但以理说，神的名是应当称颂的，从亘古直到永远，因为智慧能力都属乎 ， 改变时候，日期，废王，立王，将智慧赐与智慧人，将知识赐与聪明人。 显明深奥隐秘的事，知道暗中所有的，光明也与 同居。我列祖的神阿，我感谢你，赞美你，因你将智慧才能赐给我；允准我们所求的，把王的事给我们指明(但二20~23)。

那时但以理虽然是尼布甲尼撒王的阶下俘掳，但他知道他们所遭遇的一切都在神主宰的手中。若不是神许可，连一只麻雀也不能掉在地上(太十29)，何况是 的选民，谁也不能从神的手中把他们夺去(约十28~29)。尼布甲尼撒虽然有生死与夺之权，但他只不过是耶和华的仆人(耶二十五9；结二十九20；三十24)，为 效力而已。 废王，立王，若不是神设立，尼布甲尼撒就不会作王；另一面虽然作王了，他若不尊神为大，反而心高气傲，刚愎，行事狂傲，得罪神，那么迟早有一天就会被神废去王位。但以理在巴比伦王面前所表示的态度是不亢不卑，诚诚实实传达神的话，不愧是作神的仆人，是典型的得胜者。但以理所表现的智慧是超凡，不可思议的；但他一点也不敢归功与自己，清清楚楚的表达，是天上的神自己才能显明奥秘的事；他毫无夸耀，把一切的荣耀，智慧，颂赞都归给神。

至于但以理所说的，神「将智慧赐与智慧人，将知识赐与聪明人」(但二21)；他并不是夸耀自己是智慧人，聪明人，而是传达，人若要蒙神启示显明所需的原则。凡是敬畏神，关心神，专心依靠神，遵行神旨意的人，就会蒙神赐给他智慧和知识，成为智慧人，聪明人。毫无疑问，但以理是真正的智慧人，聪明人。有人读过但以理书后，曾经下了这样的评语；「若以全世界的知识放在天平的左边，而把但以理的知识放在右边，则天平的右边必显得过重」，虽然未必人人百分之百同意这样的评语，但毫无疑问都会认为但以理是智慧人，聪明人。他是智慧人，有智慧敬畏神，所以得着属天的智慧，神的智慧。他是聪明人，有聪明拣选神，依靠神，关心神的旨意，所以神把属天的知识赐给他，叫他的爱心(爱神，爱人如己)在知识和各样的见识上，多而又多，使他能分别是非(喜爱那美好的事)，作诚实无过的人，直到基督的日子(腓一9~10)。因为圣灵(圣神的灵)参透万事，就是神深奥的事也参透了(林前二10)，而圣灵的事，惟有属灵的人才能看透(林前二14)。但以理是不靠血气，不靠自己天然才干聪明的人；而是藉着祷告寻求神的人。他是里头有圣神之灵(但四8，9，五11)的人，有美好的灵性(但六3)，是属灵的人能看透万事(林前二15)。

肆 梦的内容

但以理对王说，「王阿，你梦见一个大像，这像甚高，极其光耀，站在你面前，形状甚是可怕；这像的头是精金的，胸膛和膀臂是银的，肚腹和腰是铜的，腿是铁的，脚是半铁半泥的；你观看，见有一块非人手凿出来的石头，打在这像半铁半泥的脚上，把脚砸碎，于是金，银，铜，铁，泥，都一同砸得粉碎，成如夏天禾场上的糠秕，被风吹散，无处可寻；打碎这像的石头，变成一座大山，充满天下」(但二31~35)。原来是这样一个恐怖至极的梦，这就难怪尼布甲尼撒王被吓得魂不守舍，脑海里顿成一片空白，不复记忆梦景，却使他心里烦乱，不能睡觉。

伍 解梦──外邦人的时代及基督的再来

一 金头──巴比伦帝国

金头是指着尼布甲尼撒王及他所治理的巴比伦大帝国。大约起始于主前二千年，就是亚伯拉罕在世的时候，暗拉非(又名罕母拉比)作示拿王(创十四1)辖治巴比伦附近全地，当亚述国兴盛时曾经受其压迫成为副王，直至主前六二五年拿布普拉撒王(尼布甲尼撒之父王，他于主前六○五年逝世)时巴比伦国逐渐强盛，摆脱亚述，先把巴比伦地区完全纳入统辖下，后来灭亚述，正式建立巴比伦帝国。尼布甲尼撒长大之后成为父军元帅，于主前六○六年与父王共同摄政，主前六○五年奉父王差遣大败埃及军于迦基米施，扩拓边境，正欲继续挥军庭扫穴，忽闻父王逝世之噩耗，遂班师回巴比伦正式登基继王位。他曾于主前六○六年约雅敬王第三年时征服了犹大国，掳掠一批人民至巴比伦。他虽然准许约雅敬继续作犹大王，但犹大国从此沦为巴比伦之附庸国，神选民的国已名存实亡。此后于主前五九八年废约雅敬王，主前五九七年立约雅斤作犹大王三个月零十天就废了新王，过了一年把约雅斤掳至巴比伦，另立西底家作王，主前五八六年攻陷犹大国，将西底家王及国中之领袖人物都掳至巴比伦。犹大国正式灭亡。然后转师围攻推罗，历时十三载，攻陷推罗。主前五七二年，五六九年，五六八年，数度率兵攻埃及。在尼布甲尼撒王的时代(主前六○五年~五六二年)，国势，荣华，达到极峰。巴比伦城成为上古世界最伟大，繁华，美丽的都城。尼布甲尼撒王不愧是金头，他是诸王之王，因为天上的神已将国度，权柄，能力，尊荣都赐给他。就着荣耀来说，巴比伦的繁荣，文化，尊贵，权势是举世无比的。他好像精金，比后来的诸帝国，就是银，铜，铁，都来得更珍贵。巴比伦王的命令就是法律，就是宪法；他有绝对的权柄，可以随意生杀，随意升降，不容任何大臣，高官，元老质疑，反对。这就是后来尼布甲尼撒王为自己立金像，自比是神，传令给各方，各国，各族的人，敬拜他所立金像的缘由。但是就着强度来说，军事力量来说，后者是越来越强，才会取代前者另建立新的帝国。

二 银胸，银臂──玛代·波斯

「在你以后必另兴一国，不及于你」(但二39)。

这一国就是以银胸，银臂所表徵的玛代·波斯帝国，正如胸与臂虽是有左右之别，却是一个人的，玛代，波斯也由二国连合形成一个帝国。这个国虽以强大军势推翻了巴比伦帝国，但就着王权来说，远不如巴比伦的荣耀，尊贵。有关这方面的事，从但以理被同事设计陷害他时，大利乌王明知是其他朝臣所设的圈套，因此极愿保护他，解救他，却仍受玛代和波斯人的例，及朝臣们的牵制，不得不忍痛把但以理扔进狮子坑乙事可以察知(但六)。在本章人像解梦中，虽然并未明言，那将要灭亡巴比伦帝国的是玛代，波斯。但等到伯沙撒在位第三年所看见的双角公绵羊异象中就明言是玛代和波斯王(但八20)。因尼布甲尼撒王娶了玛代王古阿洒利之女为妻，所以在巴比伦帝国的早期玛代与巴比伦联盟，大约于主前五五○年左右玛代才脱离巴比伦，与东南的波斯国结合对抗巴比伦；于主前五三八年将其灭亡，建立玛代·波斯帝国。

三 铜肚腹和腰──希腊帝国

「又有第三国，就是铜的，必掌管天下」(但二39)。

虽然在本章中并未明言第三国是希腊帝国，但在第八章的豫言中明言，将公绵羊(玛代·波斯)的两角折断，触倒在地，用脚践踏的那公山羊是希腊王(但八7，21)。希腊原为欧洲东南部之小国，以斯巴达，雅典，哥林多三大区为主，联合临近城市而形成。在玛代·波斯帝国正倡盛时期，亚细亚的希腊诸城，虽皆被征服，但欧洲希腊中枢区则极力抗拒未曾完全被征服。亚哈随鲁王时(主前四八○年)，曾率水陆大军征伐希腊企图并吞，但被希腊王撒拉米的水军击败，未能得逞，无功而班师。直至主前三三六年亚历山大继父王位作马其顿王，他是举世难得的军事天才，征服特拉加，以利哩亚及希腊，于主前三三一年灭了玛代·波斯，攻克巴比伦，苏撒，及艾克巴他拿诸地之后，转东侵入印度而占其一部分后始凯旋巴比伦，完成建立希腊帝国的大业。

四 铁腿，半铁半泥的脚──罗马帝国

「第四国，必坚壮如铁，铁能打碎克制百物，又能压碎一切，那国也必打碎压制列国。你既见像的脚和脚指头，一半是窑匠的泥，一半是铁，那国将来也必分开；你既见铁与泥搀杂，那国也必有铁的力量；那脚指头，既是半铁半泥，那国也必半强半弱；你既见铁与泥搀杂，那国民也必与各种人搀杂，却不能彼此相合，正如铁与泥不能相合一样」(但二40~43)。

第四国是罗马帝国。罗马是在主前七五三年时建国，罗母勒是第一代国王，当时国土狭小，后来渐渐强大，兼并邻国，到了第七代他昆纽苏伯王时，因历行虐政，民心离叛，废王，建共和体制，政权全操于少数贵族之手，平民再三争取，始获有议政之政权，在此共和时期中，国界得扩张至义大利全境(主前三四三至二七二年)。后来又克服迦太基(主前二六四至一四六年)，及攻克希腊与小亚细亚(主前二一五至一四六)，克服西班牙，高卢，不列颠，条顿族(主前一三三至一三一年)建立了罗马大帝国。但因罗马国内党派蜂起，互相忌妒，结果由该撒，克拉苏，邦贝的三巨头组成了三人政治。后来克拉苏逝世，邦贝在内争中失败之后，由该撒一人独揽大权，不久该撒于主前四四年被暗杀，发生内乱。由安东尼，奥他威安，李比都斯三人出来稳定局势，恢复三人政治。但是不久政权完全落在奥他威安一人的手中。奥他威安巩固了自己的地位之后，完全暴露了野心，自封为皇帝，取号亚古士督，从此罗马正式成为帝国制度。耶稣的降生就是在那时代(路二1~14)。罗马帝国于主后三九五年时分裂成为西罗马帝国及东罗马帝国两国，应验了但以理的豫言，「那国将来也必分开」。西罗马帝国于主后四七六年沦亡于化外人之手；东罗马帝国则沦亡于主后一四五三年。

铁与泥的搀杂，一方面是罗马的政体，有时是帝制，有时是议会制，共和制等搀杂不一，另一面是罗马人与各种人搀杂。罗马帝国因殖民地多，有许多附庸国，分封之王。分封之王是指派当地人，又因不放心另加派罗马人作总督，巡抚，率军驻境，久而久之就产生通婚混血，因而人种搀杂，却不能彼此相合，正如铁与泥不能相合一样。

五 非人手凿出来的一块石头──再来的基督

「当那列王在位的时候，天上的神必另立一国，永不败坏，也不归别国的人，却要打碎灭绝那一切国，这国必存到永远。你既看见非人手凿出来的一块石头，从山而出，打碎金，银，铜，铁，泥，那就是至大的神把后来必有的事给王指明；这梦准是这样，这讲解也是确实的」(但二44~45)。

人像的异象正是指明，这世界已经成为外邦人的时代，也就是世人的国，从那时起，外邦人的时代将会一直持续到将来基督第二次再来结束今世之前。主耶稣在地上时也曾经印证这个事实，就是这个世界，现在是外邦人的，需要直到日期满了(路二十一24)。然而撒但是今日这世界的王(约十二31，十四30)，是管辖这幽暗世界的(弗六12)，所有不信主的外邦人，都是卧在那恶者的手下(约壹五19)。所谓的巴比伦王，波斯王，希腊王，罗马王，除了被神使用的事上是 的仆人(因为连撒但都是在至高神主宰的手下，为成全神的旨意而效力)之外，其余的大部分时候都是撒但的傀儡；他们背后的操纵者，掌权者，撒但才是真正的世界之王。波斯国的魔君与希腊的魔君(但十13，20)都是指着幕后的空中掌权者(弗二2)说的。所有的信徒虽然暂时还在这世上，却不属于这世界，乃是主从世界中拣选了他们，所以世界就恨他们，逼迫他们(约十五19~20)。

当基督第二次再来， 要打碎并灭绝地上一切的国(但二44；太二十一44；赛六十四1~2；诗二9)，基督的国，千年国度在那时才会正式出现在地上。「天上的神必另立一国，永不败坏，也不归别国的人」(但二44)，也就是启示录重申的「世上的国，成了我主和主基督的国； 要作王，直到永永远远」(启十一15；参照十二10，十九15；赛九6，7)。

至于被石头打碎的铁脚十个脚指头，与启示录第十三章兽的十角及第十七章兽的十角所表徵的十王遥遥相对。他们很可能是指着前身是受罗马帝国统治过的附庸弱小国，于世界末期将受敌基督的蛊惑，起来围攻神的选民以色列国；当以色列人被围攻，走头无路的时候，就是基督第二次公开再临的时候，那日 的脚必站在耶路撒冷前面朝东的橄榄山上；这山必从中间分裂，自东至西，成为极大的谷；山的一半向北挪移，一半向南挪移。以色列人要从 山的谷中逃跑，因为山谷必延到亚萨；他们逃跑，必如犹大王乌西雅年间的人逃避大地震一样。耶和华他们的神必降临，有一切圣者同来(亚十四4~5)，以色列的大能者降临的时候， 要审判四围的列国， 要践踏他们如同酒 (珥三12~13)，把敌基督的军兵如同葡萄，丢在神忿怒的大酒 中。那酒 踹在城外，就有血从酒 里流出来，高到马的嚼环，远有六百里(注；原文是一千六百后隆，大约是三百二十公里长)，神发怒将他们踹下，发烈怒将他们践踏，又将他们的血倒在地上(启示录十四17~20，十九11~21；赛六十三1~6)。从哈米吉多顿(启十六16)至以东的波斯拉(赛六十三1)，那些围攻以色列民的大军，在这一块非人手凿出来的石头之下被打碎；结束了外邦人的时代。正如这一块石头，变成一座大山，充满天下(但二35)，世上的国，成了我主和主基督的国(启十一15)。

但以理有圣神的灵，得着属天的智慧，能看到尼布甲尼撒王的梦，并且从那梦，解释外邦人的时代将要如何演变，那将来必成的事是甚么。基督如何再来结束地上外邦人的世界，带进荣耀的千年国度。这样的智慧，世上无处可寻！难怪连那心高气傲，刚愎，行事狂傲的尼布甲尼撒王也被心折，佩服，赞赏，无以复加，把荣耀归给但以理所事奉的神，说，你既能显明这奥秘的事，你们的神，诚然是万神之神，万王之主，又是显明奥秘事的。于是王高抬但以理，赏赐他许多上等礼物，派他管理巴比伦全省，又立他为总理，掌管巴比伦的一切哲士。但以理求王，王就派沙得拉，米煞，亚伯尼歌，管理巴比伦省的事务，只是但以理常在朝中侍立(但二46~49)。

我们是活在这世代末期的人，不但能证实当日但以理所豫言的外邦人的时代演变是何等的千真万确！且有福念不隐藏，不封闭，完全敞开的启示录；岂不该，遵守其中所记载的，谨慎，儆醒，等候 的再来么。── 黄共明《但以理书要义》


讲道材料

但以理书第三章

第三章 殉道者的灵──忍受火炼的试验

壹 撒但的灵──抬高自己，欲与至高者同等

「尼布甲尼撒王造了一个金像...凡不俯伏敬拜的，必立时扔在烈火的窑中...」(但三1~7)。

凡读圣经的人都知道，撒但在未背叛神，尚未堕落之前，原是神的天使长之一，是那受膏遮掩约柜的基路伯；他因美丽心中高傲，不以天使长为满足，还要升高自己与至上者同等。因而背叛神，被逐出，摔倒在地，成为撒但(结二十八14~17；赛十四12~15；启十二3~4)。他如今是这世界的王，是空中掌权者的首领；而这些外邦人时代的王，是撒但的傀儡，个个有撒但的灵，个个都是心高气傲，自高自大；他们都被自己的成就冲昏了头，以为自己真的那么伟大，超凡，把自己比作神。尼布甲尼撒王更是如此。虽然他暂时佩服了但以理的超凡智慧，但不能改变他自高自大的本性，又受了撒但的迷惑，以为自己真是如同梦中的金像头，是神，配得世人的崇拜。这就是他造金像，要普世的人敬拜的动机。

在世界的末期，最后的三年半，敌基督会出现；他会作个兽像，甚至坐在神的殿里自称是神(帖后二4)，所有不拜兽像的人都会被杀害(启十三14~15)。历史会重演；参照第九章、第贰大项、第四中项、第(二)小项的说明。

贰 不拜兽像的得胜者

「那时有几个迦勒底人，进前来控告犹大人；他们对尼布甲尼撒王说，愿王万岁；王阿，你曾降旨说，凡听见角，笛，琵琶，琴，瑟，笙，和各样乐器声音的，都当俯伏敬拜金像。凡不俯伏敬拜的，必扔在烈火的窑中；现在有几个犹大人，就是王所派管理巴比伦省事务的沙得拉，米煞，亚伯尼歌，王阿，这些人不理你，不事奉你的神，也不敬拜你所立的金像」(但三8~12)。

有几个犹大人，说出，可能极大多数的人都屈服于恶势力，变节，妥协，拜偶像了，然而在任何的时代神都为自己留下一些得胜者，是未曾向偶像，鬼魔屈膝的，但以理和他的三个朋友就是这些蒙神保守的得胜者。在第三章中，未曾提及但以理的名字。很可能那时，但以理适逢王命外出，不在场；不然，但以理绝不会妥协，也不至于不为他的三个朋友闭口不言。

参 殉道者的灵

在尼布甲尼撒王用扔进烈火的窑中威胁之下「沙得拉，米煞，亚伯尼歌，对王说，尼布甲尼撒阿，这件事我们不必回答你；即便如此，我们所事奉的神，能将我们从烈火的窑中救出来，王阿， 也必救我们脱离你的手；即或不然，王阿，你当知道我们决不事奉你的神，也不敬拜你所立的金像」(但三16~18)。他们的心志是忠心而绝对，他们的态度是不亢不卑，不因王怒而畏惧改变态度。他们为着主和 的见证，将自己的生命，置之度外。一面相信即便被王扔进烈火的窑中，神也必能拯救他们；另一面觉得即或不然，甘愿接受神的安排为 的见证欣然殉道。他们有殉道者的灵，虽至于死，也不爱惜生命。

肆 神的保守

「沙得拉，米煞，亚伯尼歌，这三个人，都被捆着落在烈火的窑中。那时尼布甲尼撒王惊奇，急忙起来，对谋士说，我捆起来扔在火里的不是三个人么；他们回答王说，王阿，是；王说，看哪，我见有四个人，并没有捆绑，在火中游行，也没有受伤，那第四个的相貌，好像神子」(但三23~25)。

神以实际的行动，回应了甘心殉道者的见证；他们因着信，得了应许，灭了烈火的猛势(来十一33~34)，神子亲自来陪他们在火中游行； 是全能者，创造宇宙万有的主，神比万有都大，谁也不能从主的手里把 的信徒夺去(约十28~29)。

伍 使 的荣耀得着称赞

「尼布甲尼撒说，沙得拉，米煞，亚伯尼歌的神，是应当称颂的， 差遣使者救护倚靠 的仆人，他们不遵王命，舍去己身，在他们神以外不肯事奉敬拜别神；现在我降旨，无论何方何国何族的人，谤 沙得拉，米煞，亚伯尼歌之神的，必被凌迟，他的房屋必成粪堆，因为没有别神能这样施行拯救。那时王在巴比伦省，高升了沙得拉，米煞，亚伯尼歌」(但三28~30)。

殉道者冒着生命的危险所作的美好见证，折服了尼布甲尼撒王，也折服了那些总督，钦差，巡抚，和王的谋士；本来欲置他们于死地的人，现在转过来颂赞他们所信的神。神因他们得了荣耀(约十七10)；殉道者轰轰烈烈的见证，使 的荣耀得着称赞(弗一14，6，12)。── 黄共明《但以理书要义》


讲道材料

但以理书第四章

第四章 至高者管教世上的君王

壹 尼布甲尼撒王的第二个梦

「我尼布甲尼撒安居在宫中，平顺在殿内，我作了一梦，使我惧怕：我在床上的思念，并脑中的异象，使我惊惶；所以我降旨召巴比伦的一切哲士到我面前，叫他们把梦的讲解告诉我；于是那些术士，用法术的，迦勒底人，观兆的，都进来，我将那梦告诉了他们，他们却不能把梦的讲解告诉我。末后那照我神的名，称为伯提沙撒的但以理来到我面前，他里头有圣神的灵，我将梦告诉他说，术士的领袖伯提沙撒阿，因我知道你里头有圣神的灵，甚么奥秘的事，都不能使你为难，现在要把我梦中所见的异象，和梦的讲解告诉我；我在床上脑中的异象是这样；我看见地当中有一棵树，极其高大，那树渐长，而且坚固，高得顶天，从地极都能看见，叶子华美，果子甚多，可作众生的食物，田野的走兽，卧在荫下，天空的飞鸟，宿在枝上，凡有血气的，都从这树得食；我在床上脑中的异象，见有一位守望的圣者，从天而降，大声呼叫说，伐倒这树，砍下枝子，摇掉叶子，抛散果子，使走兽离开树下，飞鸟躲开树枝，树株却要留在地内，用铁圈和铜圈箍住，在田野的青草中，让天露滴湿，使他与地上的兽一同吃草，使他的心改变，不如人心，给他一个兽心，使他经过七期；这是守望者所发的命，圣者所出的令，好叫世人知道，至高者在人的国中掌权，要将国赐与谁，就赐与谁；或立极卑微的人执掌国权；这是我尼布甲尼撒王所作的梦」(但四4~18)。

这是令尼布甲尼撒王惧怕又惊惶的梦。这一次的梦和第一次的梦大不相同；第一次的梦是关连到整个外邦人时期的梦，但这一次的梦是直接说到尼布甲尼撒将要遭受的处罚；若是仅仅梦到大树，或许不易领会，但加上守望者所发的命令，就不难察知，这梦是直接指明尼布甲尼撒自己的遭遇；巴比伦的哲士们本来最善于谎言乱语，胡编故事，自圆其说，但这一次他们不敢，因为无从说吉语，只能说凶言，而且必须指出王逆天行事等；逆耳的话，易遭灭门之灾，只好推说不能解梦。正如古时亚哈王定意要去和亚兰王争战，攻取基列的拉末时，除了真正的先知米该雅说实话以外，其余的人都编造谎言齐声说吉言(王上二十二)。但那时亚哈王并未作了将要阵亡的梦；所以那些假先知才敢随便编造谎言，胡说吉语。至于尼布甲尼撒王本人，我信他心里有数；因为在他的时代，只有他是权势及全地的执掌国权者；所以他才会惧怕又惊惶·只是他不敢面对现实，希望另有对他有利之解释而已。

第一次作梦时是尼布甲尼撒王在位第二年，也就是主前六○三年。但这一次的梦，可能至少相隔三十四年，就是尼布甲尼撒王年老的时候，在那以前，尼王一直马不停蹄地东征西伐(根据历史记载，尼王于主前五八八年设大本营于利比拉，开始围攻犹大国；又于主前五八七年围攻推罗，历时十三载于主前五七四年始灭推罗；主前五七二年率军入侵埃及；主前五六八年再度进攻埃及)；在此其间根本抽不出有七期之空挡时间，此后的战事记载则已失，无稽可查。尼布甲尼撒崩于主前五六二年，其子以未米罗达继王位登基(耶五十二31)。所以主前五六八年至五六二年之六年期间，最有可能是他第二次作梦之事发生时。但是作了梦之后过了十二个月才被赶离开世人七期，聪明复归之后又复王位，所以若把七期解释作七年则超过八年以上，无法符合上述的空挡期间。因此七期之说，很可能是按照当时巴比伦人的习惯，把一年分为冬夏两期，七期共为三年半之说，较为可靠。

贰 但以理为王解梦

「王阿，这渐长又坚固的树就是你，你的威势渐长及天，你的权柄管到地极；王既看见一位守望的圣者从天而降，说，将这树砍伐毁坏，树株却要留在地内，用铁圈和铜圈箍住，在田野的青草中，让天露滴湿，使他与地上的兽一同吃草，直到经过七期；王阿，讲解就是这样；临到我主我王的事，是出于至高者的命；你必被赶出离开世人，与野地的兽同居，吃草如牛，被天露滴湿，且要经过七期；等你知道至高者在人的国中掌权，要将国赐与谁，就赐与谁；守望者既吩咐存留树 ，等你知道诸天掌权，以后你的国必定归你」(但四22~26)。

巴比伦帝国由于尼布甲尼撒王的雄才经略，成为有史以来最大的国家，其版图之广大，东至印度，西至小亚细亚，及欧洲的东南部，南至埃及，吕彼亚等整个非洲的北部，加上波斯，犹大，以东，叙利亚等诸国都是巴比伦帝国的属地。尼王喜好兴土木建筑工程，把巴比伦城建成既宏伟高大，坚固又华美达到威荣之颠峰；城墙方形，共长六十英里，每边十五英里，高三百英尺，厚八十英尺，基深三十五英尺，皆以一英尺见方，厚四英寸的砖筑成。城墙上有二百五十处堡垒及警卫室，铜门一百个，城墙之外有宽而深之护城濠。城内有宏大的马达克神庙，以坚固的内城形成王宫，有游行大道，有古代七大奇观之一的空中花园。伯拉河流经城内，两岸皆筑有砖墙，以渡船相通。另有一大桥架于石堤之上，长达半英里，宽三十英尺，两端附设吊桥，夜间收起，断绝桥梁交通。河底有隧道，宽十五英尺，高十二英尺。工程之大，华丽，令人叹为观止。

参 但以理的谏言

「王阿，求你悦纳我的谏言，以施行公义断绝罪过，以怜悯穷人除掉罪孽，或者你的平安可以延长」(但四27)。

巴比伦国的兴隆是出于至高者的旨意。因为以色列人堕落到极点，与外邦人完全同流合污，敬拜外邦人的假神，鬼魔；神虽然再三差遣 的众先知警戒他们，希望他们回头，悔改，归向耶和华神，但他仍然硬着颈项，不肯悔改，越发犯罪，惹神的愤怒，因此神不得已，兴起尼布甲尼撒王，藉他的手管教惩戒 的子民。既是出于神的安排，所以神说，「我必召北方的众族，和我仆人巴比伦王尼布甲尼撒来攻击这地，和这地的居民」(耶二十五9)。从成全神旨意这方面来说，尼布甲尼撒王是神的仆人；所以他战无不胜，「因王与军兵是为我勤劳；这是主耶和华说的」(结二十九20)，「我必使巴比伦王的膀臂有力，将我的刀交在他手中...我必扶持巴比伦王的膀臂...他们就知道我是耶和华」(结三十24~25)。经过但以理多次的启蒙开导，尼布甲尼撒王早已知道，耶和华神是万神之神，万王之主， 是至高神。他本来应该敬畏神，谦卑俯伏在神的手下，秉公行义，善待神的子民；那就更加蒙神祝福。可惜，功名成就太大，被荣光败坏了他的智慧，心高气傲，灵也刚愎，甚至行事狂傲，可能也恶待了以色列人，所以神就定意要惩诫他。正因但以理知道神作事公义的法则，也认识神是有恩典，有怜悯的神，有丰盛的慈爱，所以向王谏言，能以改过自新，或者神后悔不降所说的灾，使他的平安可以延长(参照拿三5~10；王上二十一27~29)。

肆 江山易改，本性难移

「过了十二个月，他游行在巴比伦王宫里，他说，这大巴比伦不是我用大能大力建为京都，要显我威严的荣耀么」(但四29~30)。

尼布甲尼撒王可能听了但以理的谏言，收敛狂傲的态度，谨慎行事，因此，神未曾立刻惩罚他，他的平安延长了十二个月。可惜他未能像昔日的尼尼微王彻底改过；尼尼微王听到神藉约拿的灭城警诫，立刻下了宝座，脱下朝服，披上麻布，坐在灰中。他又使人遍告尼尼微通城说，王和大臣有令，人不可尝甚么，牲畜，牛羊，不可吃草，也不可喝水。人与牲畜，都当披上麻布，人要切切求告神；各人回头离开所行的恶道，丢弃手中的强暴。或者神转意后悔不发烈怒，使我们不至灭亡，也未可知。于是神察看他们的行为，见他们离开恶道， 就后悔，不把所说的灾祸降与他们了(拿三)。十二个月是尼布甲尼撒王能约束自己的最大限度。过了这个限度，他看到巴比伦京都的宏业，自高自大的故态复发，忘记了神的恩典，忘记了神是大而可畏的神，他马上升高自己要与至高者同等(赛十四12~15)。他立刻宣告他自己的大能大力，威严荣耀。受撒但玷污败坏过的人性真是无能之至。他胜不过撒但藉着肉体的情欲，眼目的情欲，并今生的骄傲之试探。

伍 神的惩罚

「这话在王口中尚未说完，有声音从天降下说，尼布甲尼撒王阿，有话对你说，你的国位离开你了；你必被赶出离开世人，与野地的兽同居，吃草如牛，且要经过七期；等你知道至高者在人的国中掌权，要将国赐与谁，就赐与谁。当时这话就应验在尼布甲尼撒的身上，他被赶出离开世人，吃草如牛，身被天露滴湿，头发长长，好像鹰毛，指甲长长，如同鸟爪」(但四31~33)。

箴言说，「骄傲来，羞耻也来」(箴十一2)。那狂傲的话尚未说完，神的惩罚马上就临到，正如希律王不归荣耀给神，所以主的使者立刻罚他；他被虫所咬，气就绝了(徒十二23)。不过神在尼布甲尼撒王身上所作的乃是管教，不是处死；所以他得了癫狂丧心病，以为自己是牛，于是吃草如牛。尼布甲尼撒这棵高大顶天的树是被砍下来了；但是神对他仍有怜悯，未曾挖掉树株，所以仍有复原的机会。没有人可以窃据神的荣耀，「那狂傲的人，正心里妄想，就被 赶散了。 叫有权柄的失位」(路一51~52)，这就是神的管教，机会教育。

陆 学了功课，认识神

「日子满足，我尼布甲尼撒举目望天，我的聪明复归于我，我便称颂至高者，赞美尊敬活到永远的神， 的权柄是永有的， 的国存到万代。世上所有的居民，都算为虚无，在天上的万军，和世上的居民中， 都凭自己的意旨行事；无人能拦住 手，或问 说，你作甚么呢。那时我的聪明复归于我，为我国的荣耀威严和光耀，也都复归于我；并且我的谋士和大臣，也来朝见我；我又得坚立在国位上，至大的权柄加增于我；现在我尼布甲尼撒赞美尊崇恭敬天上的王，因为 所作的全都诚实， 所行的也都公平；那行动骄傲的， 能降卑」(但四34~37)。

尼布甲尼撒王藉着已过的但以理替他解梦，以及沙得拉，米煞，亚伯尼歌，三人抗王命不拜金像，被扔进烈火的窑中，蒙神保守，毫无损伤等的神迹，屡次受了教训，使他认识，真神与巴比伦宗教的假神之不同，但他只是承认「你们的神，诚然是万神之神，万王之主」(但二47)，或是「沙得拉，米煞，亚伯尼歌之神」(但三29)；神并没有成为他自己的神。但经过这一次他自己所受的管教，神成了他的神，成了他的至高者，不再是客观的神，而是很主观的神。尼王的晚年很可能从这一次的教训中，真的学了功课，认识神，敬畏神，不再狂傲行事，怜悯穷人，特别是善待被掳之犹大人。过不久，尼布甲尼撒王逝世，其子以未米罗达继王位之后，马上使犹大王约雅斤抬头，提他出监，又对他说恩言，使他的位高过与他一同在巴比伦众王的位，给他脱了囚服。他终身常在巴比伦王面前吃饭。王赐他所需用的食物，日日赐他一分，终身都是这样(王下二十五27~30)。以未米罗达善待被掳之犹大王，很可能是受了尼布甲尼撒王改过自新的影响，也许是出于他的遗命。── 黄共明《但以理书要义》


讲道材料

但以理书第五章

第五章 巴比伦帝国之灭亡

壹 巴比伦帝国之兴亡

一、拿布普拉撒王(Nobopolassar)：于主前六二五至六○五年作巴比伦王；他奠定了巴比伦帝国之基础。

二、尼布甲尼撒王(Nebuchadnezzar)：拿布普拉撒之子，任父军之元帅，于主前六○六至六○五年和父王共同摄政，主前六○五年大败埃及，忽闻父王噩耗，班师回国，正式登基继父王位作巴比伦帝国之王。自主前六○五至五六二年之间作巴比伦王，将巴比伦开拓成为举世无匹之大帝国；崩于主前五六二年。

三、以未米罗达王(Evil-Merodach又称Amel-Marduk)：尼布甲尼撒之子，主前五六二年继尼布甲尼撒登基作王。他善待被掳之约雅斤王，惜于主前五六○为戚属所弑。

四、尼立克立撒王(Nergal-shar-usur)：主前五五九至五五六年作王。

五、拉白书马达克王(Labashi-Marduk)：尼立克立撒之子，主前五五六年作王。

六、拿波尼度王(Nabonidus)：主前五五五至五三八年作巴比伦王，他是巴比伦帝国最后之王。他有二子，次子拿波乃得二世，被他封为哈兰王；而他的长子，就是本章中的伯沙撒(Belshazzar)于主前五四四年，被他封为迦勒底王与他一同摄政。在本章中伯沙撒虽被称为迦勒底王，但他并非巴比伦帝国之王，所以他只能应许但以理若能读文讲解就在他国(迦勒底的部分)位列第三。

贰 伯沙撒王干犯神，遭神天谴

当伯沙撒王设盛筵饮酒作乐时，巴比伦已被玛代波斯联军围攻四年。但他以为巴比伦城是难攻不落的要塞，他深信敌军绝不可能攻进来，为要安定民心，所以他设摆盛筵；并且放肆到一个地步，吩咐人将尼布甲尼撒王从耶路撒冷殿中所掠的金银器皿拿来，王和大臣皇后妃嫔就用这器皿饮酒；他们饮酒，赞美金银铜铁木石所造的神(但五1~4)。然而他们用来饮酒取乐的这些器皿，本来表徵神的选民是神的器皿。为要盛装神，器皿必须是圣洁的，因为神是圣洁的。所以神为要保存这些器皿的完整，在约雅敬和约雅斤年间(代下三十六7，10)，容许这些器皿先被掳至巴比伦，以免后来在西底家年间迦勒底人焚烧神的殿，拆毁耶路撒冷的城墙，用火烧了城里的宫殿，毁坏了城里宝贵的器皿的时候(代下三十六19)，使这些器皿也一并遭受毁坏。如今伯沙撒王把这些器皿糟践，玷污了，他大大干犯了神的圣洁，严重得罪 ；就在那时，忽有人的指头显出，在王宫与灯台相对的粉墙上写字(但五5)这是神宣判他的罪状与刑罚。王看见写字的指头，就变了脸色，心意惊惶，腰骨好像脱节，双膝相碰，吓得魂不守舍。他能安然面对围城大军，仍然饮食作乐；但在神的审判手下，全然丧失傲劲，既恐惶又无所适从。将来就是在世界的末期又有谁能在神的审判下站立得住呢。但神的审判来临时，「地上的君王，臣宰，将军，富户，壮士，和一切为奴的，自主的，都藏在山洞，和岩石穴里；向山和岩石说，倒在我们身上罢，把我们藏起来，躲避坐宝座者的面目，和羔羊的忿怒；因为他们忿怒的大日到了，谁能站得住呢」(启六15~17)。

参 但以理对王宣判罪状和神的刑罚

属天的字，属地的人无人能看懂；巴比伦的哲士，用法术的，观兆的，和那迦勒底人都不能读那文字，也不能把讲解告诉王。就在这时候太后想起国中有一人，他里头有圣神的灵，伯沙撒王的祖尼布甲尼撒曾立他为术士，用法术的，和迦勒底人，并观兆的领袖；在他里头有美好的灵性，又有知识聪明，能圆梦，释谜语，解疑惑，这人名叫但以理，尼布甲尼撒王又称他为伯提沙撒；现在可以召他来，他必解明这意思(但五10~12)。但以理本来是大臣，是尼布甲尼撒王和以未米罗达王的宠臣；可是他们逝世之后，巴比伦历代的王，可能不太重用他，甚至把他遗忘了，除了太后以外，没有人能想起来，于是但以理被召来为王读壁上的文字，并讲解字义。

但以理知道这是神的刑罚，且无可挽救；已往他不但解梦且对尼布甲尼撒王进谏言，希望他能改过自新，蒙神宽恕。

但是这一次他对伯沙撒王没有谏言，只有解释字义，及宣告他的罪状与神的刑罚。但以理责备伯沙撒王的自高，使人将 殿中的器皿拿到面前，和大臣皇后妃嫔用这器皿饮酒；又赞美那不能看，不能听，无知无识金银铜铁木石所造的神，却没有将荣耀归与那手中有他气息，管理他一切行动的神；因此从神那里显出指头来，写这文字(但五23~24)。接着但以理解释说，「所写的文字是弥尼，弥尼，提客勒，乌法珥新；讲解是这样；弥尼，就是神已经数算你国的年日到此完毕；提客勒，就是你被称在天平里显出你的亏欠； 勒斯，就是你的国分裂，归与玛代人和波斯人」(但五25~28)。

肆 巴比伦帝国之灭亡

「当夜迦勒底王伯沙撒被杀；玛代人大利乌，年六十二岁，取了迦勒底国」(但五30~31)。

神对于尼布甲尼撒王容忍了十二个月之后才执行刑罚，而且七期之后，赦免他，复其王位。用现行法律来说，先有一年的缓刑，后来才执行三年半之有期徒刑，褫夺公权三年半，刑毕之后赦免出监，并恢复其公权及原职。

但神对于伯沙撒王则非常的严刻，判了死刑之后，当夜就执行刑罚。由此可见，他的罪状是何等的严重。神是大而可畏的神，谁也轻慢不得。巴比伦城墙虽然高大出奇，玛代·波斯军却将流入城内的伯拉河水改道，引入一新河道，然后沿已乾之河床攻进城内；难攻不落之要塞城，竟一夜之间被攻陷。大巴比伦帝国就如此灭亡了。

当时古列王正率大军，忙于北方及西方的战事，所以率兵攻进巴比伦城的乃是玛代人大利乌，在古列平定巴比伦四围残余势力之前，大利乌暂时代他统治了巴比伦地区，大概有二年之久(主前五三八~五三六年)。

至于谁是大利乌，有人认为是古列的部将柯比利亚，也有人认为是古列的岳父薛亚塞利。玛代·波斯的主力虽然是波斯，但圣经早已豫言，「耶和华定意攻击巴比伦，将他毁灭，所以激动了玛代君王的心」(耶五十一11，参照28；赛二十一2，十三17)，所以巴比伦大帝国的京都巴比伦城，果然是陷落于玛代人的手下。── 黄共明《但以理书要义》


讲道材料

但以理书第六章

第六章 主为殉道者封闭了狮子的口

壹 王的重用与奸臣的陷害

大利乌王虽然宠爱但以理，重用他，立他为治理通国的总长三人之一，且因但以理有美好的灵性，所以显然他的治国才干，处事能力，超乎其余的总长和总督，王又想立他治理通国，等于是立他作宰相(但六1~3)。这时的但以理已经历了六十八年的被掳到异国的他乡生活，可能将近九十岁左右，是年高得劭，治国经验圆熟的时候。但是撒但恨他，因他并不属于这个世界的人，世人也恨他，因他不属世界，乃是神从世界中拣选了他，所以世界就恨他(参照约十五18~19)。

「那时总长和总督，寻找但以理误国的把柄，为要参他；只是找不着他的错误过失，因他忠心办事，毫无错误过失」(但六4)。

一个事奉主的人，该有的行为是「何等圣洁，公义，无可指摘」(帖前二10，指保罗，西拉，及提摩太等人)；「总要在言语，行为，爱心，信心，清洁上都作信徒的榜样」(提前四12，保罗对提摩太的要求)。事奉主的人该如同主耶稣 为那设立 的尽忠，也该如古时的摩西，他在神的全家尽忠(来三1~2)。但以理就是这样的人，所以他们找不着他的错误过失。

可是信徒的仇敌魔鬼，如同吼叫的狮子，遍地游行，寻找可吞吃的人(彼前五8)；撒但是从地上走来走去(伯一7，二2)，寻找把柄，然后在我们的神面前昼夜控告圣徒们(启十二10)；他不达到目的，岂肯轻易罢手，他继续蛊动那些控告者，想尽办法要陷害但以理。「那些人便说，我们要找参这但以理的把柄，除非在他神的律法中就寻不着」(但六5)；他们就在律法中的除了耶和华以外不可有别的神，不可敬拜偶像的事上，着手设下陷阱。「于是总长和总督，纷纷聚集来见王，说，愿大利乌王万岁；国中的总长，钦差，总督，谋士，和巡抚，彼此商议，要立一条坚定的禁令；三十日内不拘何人，若在王以外或向神，或向人求甚么，就必扔在狮子坑中；王阿，现在求你立这禁令，加盖玉玺」(但六6~8)。

这是何等狡猾又恶毒的陷阱；既利用在上有权柄的王，希望人人独尊他的欲望；又是那些真正爱神的人，绝不可能顺从的事。一旦布成，是万无一失的网罗。大利乌王是非常敬重但以理，宠爱他无以复加。但他一时失察，未能洞晓，这是专为陷害但以理而设的圈套，所以就同意立此禁令，加盖了玉玺。依照玛代·波斯的例，凡是加盖了玉玺的谕旨，人都不能废除(参照帖八8)。

贰 殉道者的心志

「但以理知道这禁令盖了玉玺，就到自己家里(他楼上的窗户，开向耶路撒冷)，一日三次，双膝跪在他神面前，祷告感谢，与素常一样」(但六10)。

这是多么感人的乙节，我们从这短短的一节中可以学到一些正常基督徒的生活原则。

一 爱神是甘心为神殉道的原动力

「你要尽心，尽性，尽意，爱主你的神。这是诫命中的第一，且是最大的」(太二十二37~38；可十二29~30；路十27；申六5)。

「不是我们爱神，乃是神爱我们，差 的儿子，为我们的罪作了挽回祭，这就是爱了」(约壹四10)。

「若有人爱神，这人乃是神所知道的」(林前八3)。

「若有人不爱主，这人可诅可咒」(林前十六22)。

圣经中有关爱神的经节不胜枚举，我们无法一一列出来；神爱我们，所以喜欢、渴望我们也爱 。但以理是典型的爱神者。「但以理知道这禁令盖了玉玺，就到自己家里」，说出他已心里有数，风雨欲来，无处可躲，只好准备殉道。他爱神，心尊主为大，没有任何的势力，法令能禁止他爱神，摇动他亲近神的生活。他觉得现在被浇奠，离世的时候到了(参照提后四6)。

二 爱神的居所，爱神的见证

「万军之耶和华阿，你的居所何等可爱。我羡慕渴想耶和华的院宇...」(诗八十四)。

「我必不进我的帐幕，也不上我的床榻；我不容我的眼睛睡觉，也不容我的眼目打盹；直等我为耶和华寻得所在」(诗一百三十二3~5)。

「耶路撒冷的城墙拆毁，城门被火焚烧。我听见这话，就坐下哭泣，悲哀几日；在天上的神面前禁食祈祷...」(尼一3~4)。

「...耶路撒冷阿，我若忘记你情愿我的右手忘记技巧。我若不记念你，若不看耶路撒冷过于我所最喜乐的，情愿我的舌头贴于上膛。耶路撒冷遭难的日子...」(诗一百三十七)。

凡是爱神的人，自然就关心神的居所，神的见证。「他楼上的窗户，开向耶路撒冷」说出，但以理是何等关心神的居所，神的见证，神的选民。虽然神的选民被掳掠至异国，但他自己却位极人臣，王的宠爱在一身，无以复加。他本来大可置身度外，享受世上的荣华富贵。但他宁可和神的百姓同受苦害，也不愿意暂时享受罪中之乐；他看为基督受的凌辱，比巴比伦、玛代·波斯的财物、地位更宝贵(参照来十一25~26)；我们的主耶稣要用自己的宝血叫百姓成圣，也就在城门外受苦。这样， 的子民也当出到营外就了 去，忍受 所受的凌辱。我们在这里本没有常存的城，乃是寻求那将来的城(参照来十三12~14)。我深信，这就是但以理当日的心境、负担，与准备要殉道的灵。

三 活在神面前

「有一件事，我曾求耶和华，我仍要寻求；就是一生一世住在耶和华的殿中，瞻仰 的荣美，在 的殿里求问」(诗二十七4)。

「凡靠着 进到神面前的人， 都能拯救到底；因为 是长远活着，替他们祈求」(来七25)。

「所以我们只管坦然无惧的，来到施恩的宝座前，为要得怜恤，蒙恩惠作随时的帮助」(来四16)。

但以理是一个活在神面光中的人；他知道大难将要临到他，但他毫不伸出人的手，设法补救；他本来可以先到王面前求救助，设法解脱危机，然而他认识神，知道 作事的法则，他不愿意越过神作事；因为人的尽头就是神的起头。所以他仍旧安安静静地「一日三次，双膝跪在他神面前」，他把自己完全信托给一生牧养他的神，能拯救他到底的神。

四 祷告，感谢

「祷告感谢，与素常一样」(但六10)。

祷告是神赐给 子民的特权。信徒有权柄，靠着祷告与神相交； 是我们生命的源头，祷告如同呼吸，藉此吸进生命的供应。祷告也是信徒运用神所赐的权柄，经历 的大能，取用 的恩典，执行天上已经定意的。凡我们在地上所捆绑的，在天上也要捆绑；凡我们在地上所释放的，在天上也要释放(太十六19)。祷告甚至可以吩咐神作工(赛四十五11)。神是无所不能的神。但是 喜欢信徒藉着祷告与 配合，与 同工。众圣徒的祈祷和基督馨香之气一同升到神面前的时候，神才允许吹响七枝号(启八2~6)。信徒只要凡事藉着祷告，祈求和感谢，将所要的告诉神。神所赐出人意外的平安，必在基督耶稣里，保守他们的心怀意念(腓四6~7)。但以理是一个很会祷告的人，有信心，并且认识神和 作事法则，以神的心意为他的心意，向神祷告的人。不但如此，他也是一个常常感谢神的人。在那逆境中，他不但没有埋怨神，一日三次感谢神，与素常一样。「一日三次」说出他的日常生活中，他把一定的时间分别出来献给神，藉着祷告、感谢亲近神，经历神，这是他一生素常的生活。「要常常喜乐；不住的祷告；凡事谢恩；因为这是神在基督耶稣里，向你们(信徒)所定的旨意」(帖前五16~18)。

参 大利乌王的焦虑

当那些控告但以理的人，进到王前，题王的禁令，但以理的违令，及引用玛代和波斯人的例，要求王惩办但以理的时候，大利乌王始发觉他已中了朝臣的圈套；王甚愁烦，一心要救但以理，筹画解救他，却想不出办法，不得不把但以理扔在狮子坑中(但六11~18)。玛代·波斯人的例，说明在玛代·波斯帝国，王权远不如巴比伦帝国的王权。这就是金头与银、铜、铁不同之处。

肆 神的保守

「次日黎明，王就起来，急忙往狮子坑那里去，临近坑边，哀声呼叫但以理，对但以理说，永生神的仆人但以理阿，你所常事奉的神，能救你脱离狮子么。但以理对王说，愿王万岁。我的神差遣使者，封住狮子的口，叫狮子不伤我，因我在神面前无辜，我在王面前也没有行过亏损的事。王就甚喜乐，吩咐人将但以理从坑里系上来；于是但以理从坑里被系上来，身上毫无伤损，因为信靠他的神」(但六19~23)。

大利乌王既喜爱并重用但以理，定必查明过在前朝时期，神藉着他及他的同伴，所显明的各样神迹奇事；虽然不会有但以理同样的信心，总是有相当程度的信心，否则他就不会于执行前先说，「你所常事奉的神， 必救你」，又于黎明就急忙到狮子坑来探明但以理是否安然。他一得悉，神果然差使者，封住狮口，保守 的仆人安然无恙，就欢然下令，立刻将但以理从坑里系上来；反将控告但以理的人，连他们的妻子儿女都带来，扔在狮子坑中。神再一次在但以理的身上得着荣耀。大利乌大受感动，「那时大利乌王传旨，晓谕住在全地，各方各国各族的人，说，愿你们大享平安；现在我降旨晓谕我所统辖的全国人民，要在但以理的神面前，战兢恐惧，因为 是永远长存的活神， 的国永不败坏， 的权柄永存无极， 护庇人，搭救人，在天上地下施行神迹奇事，救了但以理脱离狮子的口」(但六25~27)。

撒但再一次，失败在男孩子的手下，蒙了羞辱；「弟兄胜过他，是因羔羊的血，和自己所见证的道；他们虽至于死，也不爱惜生命」(启十二11)。

伍 转移时代的得胜者

「如此，这但以理当大利乌王在位的时候，和波斯王古列在位的时候，大享亨通」(但六28)。

神在得胜者身上所显出的荣耀，大大折服并感动了世上的君王，改善了他们对待神子民的态度；我深信，但以理这一次所作的见证，及以后他在古列王面前所作的生活见证，就是神「激动波斯王古列的心，使他下诏通告全国说，波斯王古列如此说，耶和华天上的神，已将天下万国赐给我；又嘱咐我在犹大的耶路撒冷为 建造殿宇...」(拉一)的导火线。在神凡事都能，但是神等待着 的子民与 配合， 找到了特选的器皿──但以理。他如此成为转移时代的得胜者。神的子民得以迈入归回的时代，但以理实在是居首功。他的生活见证柔软了波斯王的心，开启了王的心胸，而后又藉着禁食，祈祷，恳求耶和华神，蒙神垂听，悦纳他的祷告，圣灵作工激动了古列王的心，遂有下诏准许犹太人回国建殿的新时代。

没有各各他的十字架，就不会有五旬节的圣灵浇灌；这是属灵的原则，是神作事的法则。

圣灵只能在不随从肉体，只随从灵的人身上工作；所以当主耶稣指示 的门徒， 必须上耶路撒冷去，受长老、祭司长、文士许多的苦，并且被杀，第三日复活之后，接着对门徒说，若有人要跟从我，就当舍己，背起他的十字架，来跟从我。因为凡要救自己魂生命的，必丧掉魂生命；凡为我丧掉魂生命的，必得着魂生命(太十六21~25原文)。使徒保罗也说，「我们若在 死的形状上与 联合，也要在 复活的形状上与 联合；因为知道我们的旧人，和 同钉十字架」(罗六5~6)。正常的信徒日常生活是，接受十字架的工作，否认老旧的自己，操练敬虔，不再为自己活，乃为替他们死而复活的主活，从他们身上活出基督的生活，就是宣扬那召他们出黑暗入奇妙光明者的美德之生活。这样的人才是真正的义人，义人祈祷所发的力量，是大有功效的(雅五16)，无论向父求甚么， 就赐给他们。但以理的榜样，正是这样；难怪他是大蒙眷爱的人(但十11，19)。── 黄共明《但以理书要义》


讲道材料

但以理书第七章

第七章 四个大兽的异象

第七章的异象与第二章尼布甲尼撒王的梦，配合成对；豫言外邦人的日期及将来必成的事。第二章的人像与第七章从海中上来的四个大兽是一对，说明外邦人日期的演变；第二章的非人手所凿出来的石头与第七章的人子是第二对，都是说明将来必成的事。

按着灵意，海都是指外邦人说的，而地都是指犹太人说的；所以从海中上来的四个大兽，就是指着将要兴起的四个外邦人的时代说的。耶利米也曾说，「万国的王阿...因为在列国的智慧人中，虽有政权的尊荣...他们尽都是畜类(兽类)」(耶十7~8)。由此可见，四个大兽，就是四个外邦的政权。

壹 有鹰翅膀的狮子──巴比伦帝国

「头一个像狮子，有鹰的翅膀，我正观看的时候，兽的翅膀被拔去，兽从地上得立起来，用两脚站立，像人一样，又得了人心」(但七4)。

人像中的金头如何表徵巴比伦帝国的尊荣，照样，百兽之王──狮子──表徵巴比伦帝国的凶猛威武。在耶利米的豫言中也曾经把巴比伦比喻作狮子，他说，「有狮子从密林中上来，是毁坏列国的」(耶四7)；把军队移动的快速比作鹰而说，「看阿，仇敌必如云上来，他的战车如旋风，他的马匹比鹰更快」(耶四13)。总而言之，巴比伦帝国，特别是尼布甲尼撒王是狮子，是百兽之王，也就是世王各国之王。神曾赐给他威严，尊贵，荣耀；他却不将荣耀归给神，反要有鹰的翅膀，要升到天上，要高举他的宝座，要坐在聚会的山上，要升到高云之上，要与至上者同等(参照赛十四12~17)，要窃据了神的荣耀；所以他的翅膀被拔去，被革去王位，夺去荣耀，他被赶出离开世人，他的心变如兽心，与野驴同居，吃草如牛，身被天露滴湿，等他知道至高的神在人的国中掌权，凭自己的意旨立人治国时，才又赐给他人心，聪明复归于他(参照但四)。巴比伦帝国的盛衰正好说明第一兽的情形。

贰 旁跨而坐的熊──玛代·波斯帝国

「又有一兽如熊，就是第二兽，旁跨而坐，口齿内衔着三根肋骨，有吩咐这兽的，说，起来吞吃多肉」(但七5)。

银胸银臂如何表徵继巴比伦而兴起的玛代·波斯帝国，照样旁跨而坐的熊，正是玛代·波斯帝国。玛代·波斯帝国的国力如同凶残的熊；虽然攻倒了巴比伦帝国，却没有狮子的行动快速及威严。旁跨而坐说明，倚重一侧；虽然以玛代·波斯联合而成，但波斯的国力远胜于玛代；常以波斯王称呼玛代·波斯帝国的王。口齿内衔着三根肋骨，可能指着征服了构成巴比伦帝国之三主要地区──巴比伦、埃及、吕底亚；吞吃多肉则指吞并多方多国之民。

参 豹──希腊帝国

「此后，我观看，又有一兽如豹，背上有鸟的四个翅膀，这兽有四个头，又得了权柄」(但七6)。

豹就是人像中的铜肚腹和铜腰所表徵的希腊帝国；豹的力气虽不如狮熊，但其动作敏捷；皆因它的肚腹，腰部的肌肉运用自如。亚历山大帝是难得之军事天才，行事敏捷；攻敌之时，直如疾风迅雷，歼灭敌人如扫落叶，行军有瞬息千里之势，犹如加上四个鸟翅膀。亚历山大帝崩后，希腊帝国，由他手下的四个元帅分治他的国土(参照但八7~8)，成立了马其顿，叙利亚(北方王)，埃及(南方王)和小亚细亚四国。

肆 第四兽──罗马帝国

「其后我在夜间的异象中观看，见第四兽甚是可怕，极其强壮，大有力量，有大铁牙，吞吃嚼碎，所剩下的用脚践踏，这兽与前三兽，大不相同，头有十角；我正观看这些角，见其中又长起一个小角，先前的角中，有三角在这角前，连根被他拔出来；这角有眼，像人的眼，有口说夸大的话」(但七7~8)。

「那时我愿知道第四兽的真情，他为何与那三兽的真情，大不相同，甚是可怕，有铁牙铜爪，吞吃嚼碎，所剩下的用脚践踏，头有十角，和那另长的一角，在这角前有三角被他打落，这角有眼，有说夸大话的口，形状强横，过于他的同类」(但七19~20)。

圣经本身已解释说，第四兽是地上必有的第四国，与一切国大不相同，必吞吃全地，并且践踏嚼碎(但七23)。而这个第四国，就是第二章人像中的铁腿所表徵的罗马帝国；它的政权有时是议会制，有时帝制，有时集团传统治制，五花八门，和前面那些帝国大不相同。但是强壮如铁，能打碎压制列国，又好像凶残的兽，吞吃，嚼碎，践踏其余的动物一样。第二章里的十个脚指头，就是第七章的十角。有一位天使告诉但以理说，那十角就是从这国中必兴起的十王(但七24)。是世界末期要迫害神圣民的敌军。又长起的一个小角就是后来又兴起的一王，就是世界末期要显现出来的敌基督，有关十角及又长起的小角，到目前为止尚未显明，等到世界末期的七年，特别是最后的三年半，才会完全显明出来。

伍 将来必成的事

「我观看，见有宝座设立，上头坐着亘古常在者， 的衣服洁白如雪，头发如纯净的羊毛，宝座乃火焰，其轮乃烈火；从 面前有火像河发出，事奉 的有千千，在 面前侍立的有万万； 坐着要行审判，案卷都展开了。那时我观看，见那兽因小角说夸大话的声音被杀，身体损坏，扔在火中焚烧。其余的兽，权柄都被夺去，生命却仍存留，直到所定的时候和日期。我在夜间的异象中观看，见有一位像人子的，驾着天云而来，被领到亘古常在者面前，得了权柄，荣耀，国度，使各方各国各族的人都事奉 ； 的权柄是永远的，不能废去， 的国必不败坏」(但七9~14)。

「后来又兴起一王...他必向至高者说夸大的话，必折磨至高者的圣民，必想改变节期，和律法。圣民必交付他手一载，二载，半载。然而审判者必坐着行审判，他的权柄必被夺去，毁坏，灭绝，一直到底。国度，权柄，和天下诸国的大权，必赐给至高者的圣民； 的国是永远的，一切掌权的都必事奉 ，顺从 」(但七24~27)。

这些有关将来必成的事，若仅凭这里片断的记载，甚难洞晓，其中奥秘。正如序言中已题及，但以理书在有关将来必成的事方面，是奉命隐藏，封闭个中奥秘，因为那时只有在永远里的基督，神子；而道成肉身的过程尚未实现，基督尚未有人性，谁也不知道那一位像人子的究竟是谁。但如今永古隐藏不言的奥秘，已经显现出来；凡是新约时代的圣徒都知道，基督耶稣 本有神的形像，不以自己与神同等为强夺的；反倒虚己，取了奴仆的形像，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上。所以神将 升为至高，又赐给 那超乎万名之上的名，叫一切在天上的，地上的，和地底下的，无不屈膝，无不口称耶稣基督为主(腓二6~11)。这一位得着天上地下所有权柄的耶稣(太二十八18)，就是但以理在异象中所看到的人子； 在世界的末期还要再来，歼灭所有的敌人，在地上建立基督的王国，就是千年国度；而千年国度属天部分称为天国，就是得胜的信徒与基督一同作王的部分；其余的部分叫作弥赛亚国，就是复兴的以色列民和善待神的子民之世人(太二十五的绵羊)的部分。那时不再有外邦人的王，政权，他们都被这一块非人手凿出来的石头(就是基督)砸得粉碎，成如夏天禾场上的糠秕，被风吹散，无处可寻；打碎这像的石头，变成一座大山，充满天下，世上的国，成了我主和主基督的国； 要作王直到永永远远(启十一15)。

注：启示录是完全启示出来，完全透明的书，为要完全明白但以理书豫言中的将来必成的事，最好配合启示录来读就能清楚。

一 十角

第二章的十个脚指头，就是第七章的十角，也是启示录中所提的十角(启十三1；十七3，12)；就是十王。从古罗马帝国版图中，将来会出十个王是专与圣民对敌的；他们被敌基督利用，在世界末期三年半之初，先攻击并毁灭宗教的大巴比伦，就是罗马天主教，是大妓女，坐在多民多人多国之上的(启十七)，后又围攻神的选民，就是现今的以色列国，要践踏圣城四十二个月(启十一2)，最终被再来的基督歼灭(启十四18~20；十六16；十九11~21)。

二 又长起一个小角

这一个又长起的一个小角(但七8)，或说后来又兴起的一王(但七24)，就是世界末期要出现的敌基督。用又长起一个小角的描写，说出，敌基督在起头的时候，不是一个统治各国各方各民的大人物，如同十一章所说的，「必有一个卑鄙的人兴起接续为王，人未曾将国的尊荣给他，他却趁人坦然无备的时候，用谄媚的话得国」(但十一21)。然后他因有撒但的灵在身上，越来越强大，成为敌基督率领众敌军攻击圣民。我们若参照启示录第九章，十一章，十三章，十七章的记载，更容易明白，谁是敌基督。第九章告诉我们在世界末期的三年半敌基督会公开出现；是因撒但被摔下来，开了无底坑；十一章说敌基督就是从无底坑上来的兽(7节)；第十三章说，兽是从海中上来的。「海」的意义一面是指外邦，另一面海的深处是无底坑的出口，所以是指从无底坑上来。这兽有十角七头。七头在第十七章说明，从一面来说，是指「七座山」(启十七9)；从另一面来说，又是指七位王。而罗马城是被称为「七山之城」因此，我们可以推定，将来要出现的敌基督，是从复兴的罗马帝国出现的(古罗马帝国版图中的)。从指人的方面来看，「又是七位王；五位已经倾倒了(倾倒了之字义是不得善终，就是被杀)，一位还在，一位还没有来到；他来的时候，必须暂时存留。那先前有，如今没有的兽，就是第八位；他也和那七位同列，并且归于沉沦」(启十七10~11)。在使徒约翰写启示录的时候，五位已经被杀不得善终的王是犹留，‚提庇留，ƒ克提鸠来，„革老丢，…尼罗等的五位该撒皇帝。一位还在是指那时还在，后来被杀的该撒多米田。一位还没有来到就是将来要出现的小角。他出现的时候，不甚显明，他会和神的选民以色列国保持一段友善的时期，同意重建耶路撒冷的圣殿，献祭等等。他后来也会被杀，却藉从无底坑出来的第八位之魂还魂(第七位的身体，第八位的魂)。所以使徒约翰才会说，「我看见兽的七头中，有一个似乎受了死伤；那死伤却医好了」(启十三3)。因为第八位的魂是凶暴的魂，所以那位原来对以色列民尚算友善的第七位，他后来会忽然大改变态度，自高自大，说夸大亵渎神的话，折磨至高者的圣民，必想改变节期和律法(但七25)，除掉常献给君的祭，毁坏君的圣所(但八11)，毁坏耶路撒冷城和圣所(但九26；参照太二十四15；可十三14；帖后二3~4；启十三14~15)。根据启示录第十三章18节，「在这里有智慧。凡有聪明的，可以算计兽的数目；因为这是人的数目，他的数目是六百六十六」，我们不难推断，第八位是该撒尼罗的还魂。因为第八位是「那先前有，如今没有的兽」，而先前有的五位被杀的该撒当中，只有该撒尼罗名字的数目是刚好六百六十六(注：希腊文及希伯来文的字母均可以当作数目来计算，而该撒的数目是三百零六，尼罗的数目是三百六十，共计六百六十六)。── 黄共明《但以理书要义》


讲道材料

但以理书第八章

第八章 公绵羊与公山羊的异象

第八章的异象，是第七章异象的补充说明。在第七章的异象中，重点在于第四兽及将来必成的事；而本章的重点则集中在第二兽及第三兽，只不过换成为以公绵羊及公山羊来说明玛代·波斯帝国与希腊帝国而已。

壹 公绵羊──玛代·波斯帝国

「我举目观看，见有双角的公绵羊站在河边，两角都高，这角高过那角，更高的是后长的。我见那公绵羊往西，往北，往南抵触，兽在他面前都站立不住，也没有能救护脱离他手的，但他任意而行，自高自大」(但八3~4)。

双角的公绵羊，表明这个国家是二国联合成为一个国家，虽然威猛，但他对待神的选民温和如绵羊；这角高过那角，更高的是后长的，说出虽然二国都很强大，但后来才兴盛的国，比先兴盛的国更强大。玛代·波斯帝国的象徵正是符合上述的情形。玛代王古阿洒利曾与巴比伦王拿布普拉撒联盟围攻尼尼微城，灭亚述国，且将其女嫁与尼布甲尼撒王，因此获得巴比伦帝国的保障，于巴比伦帝国早期就兴盛；玛代约于主前五五○年叛离巴比伦与后来兴起之波斯王古列结盟，因两国之民皆属亚利安种，故并为一国称为玛代·波斯。玛代·波斯往西攻巴比伦，往北攻吕底亚(小亚细亚一带)，往南攻埃及，攻无不克，战无不胜，于主前五三八年灭巴比伦帝国，取而代之，建了玛代·波斯帝国。当古列率领大军转战各地时，玛代人大利乌领兵攻克巴比伦首都，故他就成了第一位王(主前五三八至五三六年)。主前五三六年古列平定了全部残余势力，回京登基作波斯王(主前五三六至五二九年；他于主前五三六年下诏准许犹大人返耶路撒冷建圣殿)。其后历代的王乃是亚达薛西(主前五二九至五二二年；他受犹大人敌人的上本控告，失察下令停止建殿)；大利乌一世(主前五二一至四八五年；他考察记录，找到古列王下诏的记载，准许继续建殿)；亚哈随鲁(主前四八五至四六五年；他娶以斯帖作王后，重用末底改，善待犹大人)；亚达薛西一世(主前四六五至四二五年；他下诏准许修建耶路撒冷城)，亚哈随鲁二世(主前四二四年)；大利乌二世(主前四二三至四○五年)；亚达薛西二世(主前四○五至三五八年)；亚达薛西三世(主前三五八至三三八年)；亚撒斯(主前三三八至三三五年)；大利乌三世(主前三三五至三三一年)。大利乌三世就是第八章中与公山羊相斗的公绵羊；他于主前三三一年在尼尼微附近之亚比拉战役中败于希腊的亚历山大帝，玛代·波斯帝国至此灭亡。

贰 公山羊──希腊帝国

「我正思想的时候，见有一只公山羊从西而来，遍行全地，脚不沾尘；这山羊两眼当中，有一非常的角。他往我所看见站在河边，有双角的公绵羊那里去，大发忿怒，向他直闯。我见公山羊就近公绵羊，向他发烈怒，抵触他；折断他的两角，绵羊在他面前站立不住，他将绵羊触倒在地，用角践踏，没有能救绵羊脱离他手的。这山羊极其自高自大，正强圣的时候，那大角折断了；又在角根上向天的四方，长出四个非常的角来。四角之中，有一角长出一个小角，向南，向东，向荣美之地，渐渐成为强大。他渐渐强大高及天象，将些天象和星宿抛落在地，用脚践踏。并且他自高自大，以为高及天象之君；除掉常献给君的燔祭，毁坏君的圣所。因罪过的缘故，有军旅和常献的燔祭交付他，他将真理抛在地上，任意而行，无不顺利。我听见有一位圣者说话，又有一位圣者问那说话的圣者，说，这除掉常献的燔祭，和施行毁坏的罪过，将圣所与军旅践踏的异象，要到几时才应验呢。他对我说，到二千三百日圣所就必洁净」(但八5~14)。

这段的经文非常奥秘，虽然从翻第15至25节的经文，解释了一部分，但因为关乎后来许多的日子，所以在但以理的时代，他奉命将这异象封住，所以还有很多真相在旧约的时代，并没有解释出来。但如今新约时代，我们若是参照历史记载与启示录，几乎可以解释，推断所有的疑点。兹将上述经文解释如下：

一 公山羊两眼当中的大角

公山羊，就是希腊王，两眼当中的大角就是头一王。大角说出这一位王是大有能力者。历史告诉我们这一位王就是举世闻名的亚历山大帝(Alexander the Great)。他是马其顿王腓力之子，生于主前三五六年，二十岁父王崩(主前三三六年)，他成为希腊军队的元帅，率兵转战于埃及，亚述，巴比伦，波斯各地，「脚不沾尘」，说明行军之快速，直如疾风迅雷，攻无不克，战无不胜，于公元前三三一年击溃波斯王大利乌三世之军队于亚比拉，则乌莱河边(可能就是现在的格耳卡河)，灭玛代·波斯帝国，建立希腊帝国。但「正强盛的时候，那大角折断了」，就是指他帝崩时正值盛年──三十三岁的时候(主前三二三年)。

二 长出四个非常的角来

「这四角就是四国，必从这国里兴起来，只是权势都不及他」(但八22)。

亚历山大帝崩后，他手下的四个将军将希腊帝国瓜分为马其顿，小亚细亚，叙利亚及埃及四国。

三 从四角之中的一角长出小角

「这四国末时，犯法的人罪恶满盈，必有一王兴起，面貌凶恶，能用双关的诈语。他的权势必大，却不是因自己的能力，他必行非常的毁灭，事情顺利，任意而行；又必毁灭有能力的和圣民。他用权术成就手中的诡计，心里自高自大，在人坦然无备的时候，毁灭多人；又要站起来攻击万君之君，至终却非因人手而灭亡」(但八23~25)。

这小角所表徵的一王所要行的是关乎末期的许多日子，所以显然不单纯指着第十一章的北方王安提阿库·爱比法尼丝，而是着重在末期将要出现的敌基督。因为安提阿库·爱比法尼丝是被人刺死的。然而这里所指的王至终却非因人手而灭亡(但八25；参照启十九19~20)。原由参照第九章、第贰大项、第四中项、第(二)小项的说明。

四 二千三百日的异象

「到二千三百日圣所就必洁净」(但八14)。

「所说二千三百日的异象是真的」(但八26)。

第十二节说，「因罪过的缘故，有军旅和常献的燔祭交付他」，可见末期重建的圣殿，在敌基督未曾污秽圣殿之前，犹太人自己因罪过已经污秽了圣殿，一如主耶稣在世时犹太人已将地上的圣殿，成为贼窝，污秽了圣殿一样(太二十一13；可十一17)。从那时算起至主耶稣第二次再来，毁灭敌基督的军队，洁净圣城为止，共有二千三百日。而根据第九章第27节，一七之半他必使祭祀与供献止息。一七之半是三年半。根据犹太人的日历，一年是三百六十天，三年半是一千二百六十日。又根据第十二章第11节得悉，从除掉常献的燔祭，并设立那行毁坏可憎之物的时候算起至圣殿得洁净的时候是一千二百九十日。那意思是当一七过去之后尚有三十日的时间是用在洁净圣殿。所以二千三百日中实际上被包含在一七之内的日数是减掉三十日之后的余数二千二百七十日。那就是从重建的圣殿被犹太人自己污秽算起，到世界的末了，主基督耶稣第二次再来之间的日子。然而世界末期的一七共有七年就是二千五百二十日。二千五百二十日减去二千二百七十日是二百五十日。换一句话说，当这个世界踏进末期那一日算起，不到二百五十日之内，耶路撒冷的圣殿就必须已峻工。

如参照附表二，更易了解各日数之关系。

附表二

←──────────→ |  |  | ←─────────→ |  |
一七之前半 (1260日) |  |  | 一七之后半(1260日)， 共计2520日。 |  |
 |  |  | ←─────────────→
 |  |  |  | 一七之半，他必使祭祀 与供献止息至圣殿 洁净为止，1290日。
 |  |  |  |  | ←─→
 |  |  |  |  | 30日
←────→ | ←────────────────────→
250日 包括和约谈成 及建圣殿所需日数。 |  | 从圣殿盖完至圣殿得洁净为止，共2300日。

世界末期的七年，可以分作上半段的一七之半(三年半)及下半段的一七之半两段落。上半段是从第六印到第七印的第四号筒之间，就是普天下的人受试炼的时候。下半段是从第七印的第五号筒吹响算起，到第七号筒为止，这段期间叫作世界末期大灾难。主曾经应许，非拉铁非教会的信徒们说「你既遵守我忍耐的道，我必在普天下人受试炼的时候，保守你免去你的试炼」(启三10)。而唯一能免去试炼的路，就是在试炼来临之前先被提到宝座前。这是主对得胜者的宝贵应许。有关主再来之前必须应验之豫言，几乎只剩下，「一七之内，他必与许多人(包括与复国之后的以色列国)坚定盟约」(但九27)，及建耶路撒冷的圣殿二个豫言。然而这两个豫言的应验皆会发生在一七之上半段内。这样看来，世界末期不再是遥远无期，如今实在是末世了。这个世界在不知不觉之中，随时都有可能进入世界末期。亲爱的圣徒们，岂不该谨慎，儆醒，预备迎见主的再来，共同蒙恩，有分于试炼临到普世之前的荣耀被提吗。── 黄共明《但以理书要义》


讲道材料

但以理书第九章

第九章 得胜者的代祷(一)

壹 得胜者的代祷，带下主的恢复

一 藉耶利米的豫言

「我但以理从书上得知耶和华的话临到先知耶利米，论耶路撒冷荒凉的年数，七十年为满」(但九2)。

但以理从耶利米的书得悉，「万军之耶和华如此说，因为你们没有听从我的话，我必召北方的众族，和我仆人巴比伦王尼布甲尼撒来攻击这地，和这地的居民...这些国民要服事巴比伦王七十年。七十年满了以后，我必刑罚巴比伦王，和那国民，并迦勒底人之地」(耶二十五8~12)。

「耶和华如此说，为巴比伦所定的七十年满了以后，我要眷顾你们，向你们成就我的恩言，使你们仍回此地。耶和华说，我知道我向你们所怀的意念，是赐平安的意念，不是降灾祸的意念，要叫你们末后有指望。你们要呼求我，祷告我，我就应允你们。你们寻求我，若专心寻求我，就必寻见。耶和华说，我必被你们寻见，我也必使你们被掳的人归回，将你们从各国中，和我所赶你们到的各处招聚了来，又将你们带回我使你们被掳掠离开的地方；这是耶和华说的」(耶二十九10~14)。

二 藉读经明白神的旨意和 的应许

「从前所写的圣经，都是为教训我们写的，叫我们因圣经所生的忍耐和安慰，可以得着盼望」(罗十五4)。

「这圣经能使你因信基督耶稣有得救的智慧。圣经都是神所默示的，于教训，督责，使人归正，教导人学义，都是有益的；叫属神的人得以完全，豫备行各样的善事」(提后三15~17)。

但以理是渴慕主话，藉着读经卷上的话，寻求神旨意，遵行 话的人。他藉着圣经明白，

(一)神的选民所以会被掳到巴比伦，是因为他们不肯回头离开恶道，和所作的恶。

(二)神把他们交在尼布甲尼撒王的手，是要藉他的手管教神的选民，好叫他们悔改，回头寻求耶和华神。

(三)因巴比伦王过分逼迫，恶待神的选民，所以当神的选民从苦难中学到功课之后，神要惩罚巴比伦。

(四)神应许 的选民被掳满了七十年以后可以回到故国故乡，重建圣殿。

(五)神虽然要眷顾 的子民，拯救他们脱离苦难，但 需要得胜者，藉着祷告、寻求，与 配搭。

三 得圣者的代祷，恳求

(一)禁食，祈祷，恳求

但以理从耶利米的书看到了神的应许，「你们要呼求我，祷告我，我就应允你们，你们寻求我，若专心寻求我，就必寻见」(耶二十九12~14)；「便禁食，披麻蒙灰，定意向主神祈祷恳求」(但九3)，说出，他的负担是既沉重又迫切；迫切到一个地步，连人生最起码的需要吃饭都顾不得，专心迫切向主祈祷恳求。主耶稣曾经告诉 的门徒说，「至于这一类的鬼，若不祷告禁食，他就不出来」(太十七21)。把神的选民从被掳之地拯救出来，归回圣地，这是何等严肃的属灵争战，是与天空属灵气的恶魔争战(弗六12)。虽然大利乌，古列等波斯诸王善待但以理，但他们背后的波斯国的魔君(但十13)，就是空中掌权者(弗二2)，不会轻易罢手；所以更加需要迫切祷告恳求神赐恩。「你们祈求就给你们；寻找就寻见；叩门就给你们开门。因为凡祈求的就得着；寻找的就寻见；叩门的就给他开门」(路十一9~10；参照启三20)，这是主的应许。

(二)披麻蒙灰，悔改认罪

但以理披麻蒙灰，说出，他的悔改认罪是彻底的，虽然他自己可能洁身自善，但在他的感觉里，他得罪了圣洁公义的神，并且他有连于神选民的感觉(就是认识基督的身体，各肢体都是息息相关)；他并没有定罪别人，称义自己；反而他说，「我们犯罪作孽，行恶叛逆，偏离你的诫命典章，没有听从你仆人众先知，奉你名向我们君王，首领，列祖，和国中一切百姓所说的话」(但九5~6)。他把自己完全摆进得罪神，该悔改认罪的处境中。他认识神必不轻看忧伤痛悔的心(诗五十一17)，也认识得赦免其过，遮盖其罪的，这人是有福的。所以他向神陈明自己的罪，不隐瞒他的恶；他向耶和华承认过犯，求 赦免他的罪过(诗三十二1~5)。他的悔改认罪是认真而彻底。这是他的祷告蒙神悦纳垂听之秘诀。「我们若认自己的罪，神是信实的，是公义的，必要赦免我们的罪，洗净我们一切的不义」(约壹一９)。

(三)但以理认识神的慈爱与怜悯

但以理说，「主阿，大而可畏的神，向爱主守主诫命的人，守约施慈爱」(但九４)，「主，我们的神，是怜悯饶恕人的」(但九９)，「我们却没有求耶和华我们神的恩典」(但九13)，「我们在你面前恳求...乃因你的大怜悯」(但九18)等等，充分的说出，但以理认识神的慈爱，与大怜悯。神是有恩典，有怜悯的神，不轻易发怒，有丰盛慈爱的神(拿四2)，当尼尼微城的人，披麻蒙灰悔改的时候，因着 的慈爱与怜悯，曾经赦免了尼尼微城灭城的刑罚；何况 的圣民，岂不更加倍向他们赐怜悯，爱惜他们么。感谢神，神既有丰富的怜悯；因 爱 圣民的大爱，当圣民死在过犯中的时候，便叫圣民与基督一同活过来(弗二4)。但以理的祷告恳求蒙了神垂听，被掳的圣民，蒙 拯救，得以归回。

(四)但以理认识神公义的法则

但以理认识 的圣民被掳掠，是因 的子民犯了罪，得罪了神公义的法则，他说，「所以耶和华留意使这灾祸临到我们身上，因为耶和华我们的神在 所行的事上，都是公义；我们并没有听从 的话」(但九14)；然而当 的子民悔改认罪的时候，神是信实的，是公义的，必要赦免他们的罪，洗净他们一切的不义。所以当但以理认了罪，满足了神公义的要求后就大胆地求告说，「主阿，求你按你的大仁大义，使你的怒气和忿怒转离你的城耶路撒冷，就是你的圣山；耶路撒冷和你的子民，因我们的罪恶和我们列祖的罪孽，被四围的人羞辱。我们的神阿，现在求你垂听仆人的祈祷恳求，为自己使脸光照你荒凉的圣所」(但九16~17)。

(五)但以理认识神的名，不能被仇敌羞辱。

神的子民因犯罪作恶得罪了神，又因顽梗不肯听神藉众先知对他们的劝诫，丝毫不肯悔改回头归向 ，所以神将他们分散在列国，四散在列邦，按他们的行动作为惩罚他们。神这样作是不得已的。因为他们到了所去的列国，就使神的圣名被亵渎；因为人谈论他们说，这是耶和华的民，是从耶和华的地出来的(参照结三十六17~20)。甚么时候信徒与世界同流合污，神的名就因此被亵渎。信徒个人的名誉扫地是小事，但是神的圣名因此而被世人亵渎是大事。神不能不顾 的名，不顾 的荣耀。神说「我却顾惜我的圣名，就是以色列家在所到的列国中所亵渎的。所以你要对以色列家说，主耶和华如此说，以色列家阿，我行这事不是为你们，乃是为我的圣名，就是在你们到的列国中所亵渎的。我要使我的大名显为圣；这名在列国中已被亵渎，就是你们在他们中间所亵渎的。我在他们眼前，在你们身上显为圣的时候，他们就知道我是耶和华；这是主耶和华说的。我必从各国收取你们，从列邦聚集你们，引导你们归回本地」(结三十六21~24)。但以理是一个认识神的圣名，神的荣耀之宝贵的人。他知道 是使圣徒的魂苏醒，为自己的名引导他们走义路的神(诗二十三3)；所以他祷告说「我的神阿，求你侧耳而听，睁眼而看，眷顾我们荒凉之地，和称为你名下的城；我们在你面前恳求，原不是因自己的义，乃因你的大怜悯。求主垂听，求主赦免，求主应允而行，为你自己不要迟延，我的神阿，因这城和这民，都是称为你名下的」(但九18~19)。但以理这个祷告，是在神的旨意中，为着 的名，荣耀；站在神这一边祷告的。正如，后来主耶稣教导门徒说，「我们在天上的父，愿人都尊你的名为圣...」(太六9~13)。

这是祷告中的祷告，惊天动地的祷告，摸着宝座，感动神的祷告。是使神无法不垂听的祷告。我们都该学但以理的心志，常有这样的祷告。

(六)但以理的祷告迅速蒙神垂听

「我正祷告的时候，先前在异象中所见的那位加百列，奉命迅速飞来」(但九21)。

我们在前项中已经指出，但以理的心志，在神心意中的祷告，不但无法使宝座上的神不垂听，不悦纳，更使神无法拖延；因正祷告的时候，立刻就得蒙答应，差遣加百列迅速飞来，不但传达他的祷告已经蒙神悦纳，更进一步地启示将来必成之事。对于但以理这样爱神的人，神的回报是，「大蒙眷爱」；神眷爱他到一个地步，如同爱他的祖宗亚伯拉罕；神所要作的事，如何无可瞒着亚伯拉罕，照样，也无可瞒着但以理。神进一步的启示，是要他接受更多的负担祷告，与神同工。这是属灵的原则。

先前在异象中所见的那位加百列，说出，但以理在伯沙撒王年间所看见异象中的「一位侍立者」(但七16)，「又有一位圣者」(但八13)，以及玛代大利乌元年的「我曾起来扶助米迦勒」(但十一1)的「我」都是指加百列说的。

加百列是圣经常题到的天使，虽然从未称他是天使长，但是从他那样接近神的情景，不难推定，他是一位被神重用，亲近神的天使。他名字的字义是「神是大能的」。经上每次题到他的时候，都是报喜信给神的百姓(路一26，19；但八16，九21)。

贰 七十个七的豫言

「为你本国之民，和你圣城，已经定了七十个七，要止住罪过，除净罪恶，赎尽罪孽，引进永义，封住异象和豫言，并膏至圣者(弥赛亚)。你当知道，当明白，从出令重新建造耶路撒冷，直到有受膏君(弥赛亚)的时候，必有七个七，和六十二个七；正在艰难的时候，耶路撒冷城连街带濠，都必重新建造。过了六十二个七，那受膏者(弥赛亚)必被剪除，一无所有，必有一王的民来毁灭这城，和圣所；至终必如洪水冲没，必有争战；一直到底，荒凉的事已经定了。一七之内，他必与许多人坚定盟约，一七之半，他必使祭祀与供献止息；那行毁坏可憎的如飞而来，并且有忿怒倾在那行毁坏的身上，直到所定的结局」(但九24~27)。

这七十个七的豫言，可以说是人像异象的补充说明。

一 七个七──四十九年

七个七是七个七年。从波斯王亚达薛西一世下令重新建造耶路撒冷(不是圣殿)起至连街带濠重新建造为止，共有四十九年。

关于重新建造耶路撒冷的时间，有人认为是指波斯王古列下命令重新建造圣殿说的，但根据下列理由无法认同此说。理由之一；圣经明文说「耶路撒冷城连街带濠，都必重新建造」(但九25)。因此显然是指重建圣城，并非指重建圣殿说的。理由之二；古列王下诏建造耶路撒冷圣殿是在古列元年，即主前五三六年(拉一1)，而于大利乌王第六年(即主前五一六年)，亚达月初三日，这殿便修成了(拉六15)。所以重建圣殿的期间只有二十年，与七个七的豫言不相符，若要把修殿，修城都包括在内则远超过四十九年，所以更无法认同。

至于重新建造耶路撒冷城，究竟何时完工则因圣经无此记载，无法确定(圣经仅记载修城墙的过程，未记载连街带濠的部分)。

二 六十二个七──四百三十四年

从修完耶路撒冷城算起至弥赛亚被钉十字架止是六十二个七年，也就是四百三十四年。一般公认，七十个七可以分为二段，就是六十九个七(七个七加六十二个七)及一个七，中间是间隙期。从亚达薛西王二十年下令重新建造耶路撒冷算起至主耶稣被钉十字架止，共为六十九个七，就是四百八十三年。

三 间隙年

自从主耶稣被钉十字架，一直到世界末期的七年开始之前是间隙期。下列各项都是发生在间隙年。

(一)圣城及圣殿被毁坏

「必有一王的民来毁灭这城，和圣所」(但九26)。

主后七十年，罗马提多太子领罗马军毁灭了耶路撒冷城和圣殿。

(二)以色列人被飘流在世界各国。

(三)以色列复国(主后一千九百四十八年)。

(四)第一印(白马)；福音要传遍天下(启六1~2)。

(五)第二印(红马)；战争使遍地流血，民打民，国打国(启六3~4)。

(六)第三印(黑马)；饥荒(启六5~6)。

(七)第四印(灰马)；死王。因着刀剑饥荒，瘟疫，野兽，杀害地上四分之一的人(启六7~8)。

(八)第五印(殉道者)(启六9~11)。

注：第一印到第五印是同时进行。有关间隙期会发生的事，详细情形已刊载于第一部《主的再来》里面，故此处不再赘述。

四 一七──七年

(一)一七之半──开头三年半

「一七之内，他必与许多人坚定盟约」(但九27上半节)。

自从以色列复国已来，撒但始终不甘心，再三挑衅环绕以色列的邻国发动战争，仇杀；纠缠不清，不容以色列国存在。但一切都在神主宰的手下，有一天总会达成短暂的和约。但是圣经既说，一七之内，他必与许多国坚定盟约；很显然，当敌基督(目前尚未显明，但一定是出现在中东和约几个国家之内，并且一定是旧罗马帝国版图内的国家之一)与以色列国，以及环绕以色列各国之间达成和约时，这一个世界已经不知不觉之中迈进世界末期的七年了。合约一成立，以色列人会立刻进行重建圣殿的工作，并且很可能不到二百五十日之内就峻工，开始按照犹太教的律法，祭祀与供献。在这一段期间的敌基督是启示录第十七章所说的第七位王，「他来的时候，必须暂时存留」(启十七10)；那意思是，起头的时候，他还相当低姿态，对于以色列人也还算温和，准许他们在殿里献祭事奉神。可能后来第七位王的态度渐有强横，盛气凌人，以致遭受怨恨，被人刺杀；所以是暂时存留。

(二)一七之半──末期三年半

「一七之半，他必使祭祀与供献止息；那行毁坏可憎的如飞而来，并且有忿怒倾在那行毁坏的身上，直到所定的结局」(但九27下半节)。

等到第五号筒吹响，被扣留在无底坑的该撒尼罗的魂被放出来之后，会藉第七位的尸体还魂，复活，就是第八位；他也和那七位同列，所以成为那行毁坏可憎的(详情请看第七章的小角)，他会完全改变态度，敌视以色列民，使祭祀与供献止息，甚至坐在神的殿里，自称是神(帖后二4)；直到基督第二次来临，他会被擒拿，活活的被扔在烧着硫磺的火湖里(启十九20)，这就是所定的结局。── 黄共明《但以理书要义》


讲道材料

但以理书第十章

第十章 得胜者的代祷(二)

波斯王古列第三年就是主前五三四年，这时神的圣民因着但以理的代祷，神激动了古列王的心，得以归回耶路撒冷从事建造圣殿的工作。但以理没有归回耶路撒冷是因为他已经老迈(注：他被掳时，只知他是少年人，究竟几岁，圣经并无记载，也无旁经可稽，所以无法确定。若是参照出三十三11；民十四29~30；撒上二十一4~5，几处的记载，已经超过二十岁的约书亚，大卫等，圣经也是称他们为少年人。由此可推定，被掳七十年后的但以理，可能也有九十岁左右了。而且波斯王重用他，赐他总长之首位，也不可能轻易让他离开)，无法胜任老远的旅途；而且留在王的身边进美言，对于回国的圣民更有帮助。圣民虽然是归回了，但是任重道远，前途困难重重；神器重得胜者的代祷，乐意启示更多有关将来许多日子的事；要但以理接受更多的负担，摆上更多的祷告，与神同工。

壹 荣耀基督的异象

「正月二十四日，我在希底结大河边，举目观看，见有一人身穿细麻衣，腰束乌法精金带。 身体如水苍玉，面貌如闪电，眼目如火把，手和脚如光明的铜，说话的声音如大众的声音。这异象，惟有我但以理一人看见，同着我的人没有看见，他们却大大战兢，逃跑隐藏，只剩下我一人；我见了这大异象便浑身无力，面貌失色，毫无气力。我却听见 说话的声音，一听见就面伏在地沉睡了」(但十4~9)。

这一段的经文若对照启示录使徒约翰所看见的异象，「有一位好像人子，身穿长衣，直垂到脚，胸间束着金带。 的头与发皆白，如白羊毛，如雪；眼目如同火焰；脚好像在炉中 炼光明的铜；声音如同众水的声音。 右手拿着七星；从 口中出来一把两刃的利剑；面貌如同烈日放光。我一看见，就仆倒在 脚前，像死了一样」(启一13~17)，就不难发觉，但以理和使徒约翰所看见的，正是要执行公义审判的荣耀基督的异象。「身穿细麻衣」说出 的行为是完全公义有完全的美德；金带说出 的圣洁；「身体如水苍玉」说出属天的性质，且是看得见的；「面貌如闪电」，或是如烈日放光，表明主的荣耀和权能；「眼目如火把(焰)」说出 能鉴察人的肺腑心肠，能显明人暗中的隐情；「手和脚如光明的铜」，说出 要照 的公义圣洁施行审判；说话的「声音如同众水(大众)的声音」，说出 的大而可畏，满有威严能力。基督第一次来临是赐给人恩典的时代， 愿意万人得救，不愿意一人沉沦；是好牧人为羊舍命；是罪人的朋友，寻找失丧的人； 心里柔和谦卑，口里满了恩言。因此，马利亚在 的脚前坐着听 的道；使徒约翰靠着 的胸膛和 说话。

但是在世界末期，恩典的门就要关了。 第二次再来时，不是来传福音，报告禧年；而是要按 的公义施行审判。对于今日拒绝 救恩的人，那日 要来执行忿怒的刑罚。但以理和使徒约翰所看到荣耀基督的异象，是大而可畏，令人恐惧颤兢的主。难怪连大蒙眷爱的但以理见了这大异象便浑身无力，面貌失色，毫无气力。大约六百三十年后，那一位蒙主所爱，曾经侧身挨近 的怀里说话的使徒约翰，看到同样的异象时，就仆倒在 脚前像死了一样。

贰 得胜者的代祷

「波斯王古列第三年，有事显给称为伯提沙撒的但以理；这事是真的，是指着大争战，但以理通达这事，明白这异象。当那时，我但以理悲伤了三个七日。美味我没有吃，酒肉没有入我的口，也没有用油抹我的身，直到满了三个七日」(但十1~3)。

第一节说到荣耀基督向但以理显现，启示将来必成的事，以及神的选民所要遭遇的患难。但以理是真正爱神，爱同胞，爱国的得胜者。他和后来的使徒保罗一样，为弟兄，骨肉之亲，大有忧愁，心里时常伤痛(罗九2)，为主耶稣的名，不但被人捆绑，就是死也是愿意的(徒二十一13)。所以一得启示，心里悲伤，负担沉重无比，三个七日，就是二十一日，废寝禁食，默想，祈祷，恳求神；渴望 大施拯救。

那时的但以理受王的敬佩，宠爱无以复加，位极人臣，大可享受自己的晚年。但是但以理不像今日的基督徒，容易被富贵安逸的生活，遗失了自己。他不是好宴乐的寡妇(提前五6)，而是真正的寡妇，昼夜呼吁神(路十八3~7)；为万人恳求，祷告，代求，祝谢(提前二1)。他的心情正如诗篇一百三十七篇所描述的，一追想锡安就哭了，在耶路撒冷遭难的日子，他无心弹琴，无法不记念。这是今日的信徒所缺乏，该向但以理学习的。

参 神的回应

「忽然有一手按在我身上，使我用膝和手掌，支持微起。他对我说，大蒙眷爱的但以理阿，要明白我与你所说的话，只管站起来，因为我现在奉差遣来到你这里；他对我说这话，我便战战兢兢的立起来。他就说，但以理阿，不要惧怕，因为从你第一日专心求明白将来的事，又在你神面前刻苦己心，你的言语已蒙应允，我是因你的言语而来。但波斯国的魔君，拦阻我二十一日，忽然有大君中的一位米迦勒来帮助我，我就停留在波斯诸王那里。现在我来要使你明白本国之民日后必遭遇的事，因为这异象关乎后来许多的日子」(但十10~14)。

对于但以理这样专心求明白，刻苦己心的祷告，神不忍心让他再受熬苦，所以立刻差派加百列(或者是天使长中之一位)去告诉他，加添力量给他；但在途中被管辖波斯的空中掌权者拦阻，拖延了二十一日，后来得到天使长中之一位米迦勒(名字的意思是「谁是像神的」。他是负责保佑以色列民与魔鬼和他的使者争战的天使长。后来要把撒但从天上打下来的，也是这一位天使长(参照犹9；启十二7)的帮助，摆脱拦阻，及时传送神的话。

肆 天使长的安慰和供应

「他向我这样说，我就脸面朝地，哑口无声。不料有一位像人的，摸我的嘴唇，我便开口向那站在我面前的说，我主阿，因见这异象我大大愁苦，毫无气力。我主的仆人怎能与我主说话呢；我一见异象就浑身无力，毫无气息。有一位形状像人的，又摸我使我有力量。他说，大蒙眷爱的人哪，不要惧怕，愿你平安，你总要坚强；他一向我说话，我便觉得有力量，说，我主请说，因你使我有力量」(但十15~19)。

天使长二次对但以理说，「大蒙眷爱的人」，安慰他「不要惧怕」，「愿你平安」；三次用手按在身上，摸嘴唇，摸他，把力量传输给他；使但以理有力量站起来，能说话，得着加添给他的力量。是神藉着天使长传达神的喜爱，并且加添力量给他：好叫但以理靠着那加添给他力量的，凡事都能作(腓四13)。因为神启示给他的异象之关联太大，是关乎今世的结局，神选民将来的遭遇，撒但的结局，神国度的来临等等；既骇人听闻，又是重大的演变，对于他是过分沉重的负担，是任何人都承受不了的。若不是神赐恩力，但以理可能会被压垮，完全崩溃。因我们并不是与属血气的争战，乃是与那些执政的，掌权的，管辖这幽暗世界的，以及天空属灵气的恶魔争战。需要靠着主，倚赖 的大能大力，作刚强的人(弗六12，10)。这就是当日但以理所经历的属灵的争战。

伍 但以理所领受的启示

「这事是真的，是指着大战争，但以理通达这事，明白这异象」(但十1)。

「现在我来要使你明白本国之民日后必遭遇的事，因为这异象关乎后来许多的日子」(但十14)。

「他就说，你知道我为何来见你么，现在我要回去与波斯的魔君争战，我去后希腊的魔君必来。但我要将那录在真确书上的事告诉你；除了你们的大君米迦勒之外，没有帮助我抵挡这两魔君的」(但十20~21)。

第十章，十一章与十二章所记载的，都是但以理在这一次的异象所看到，蒙启示的。表面上看起来，好像仅指将要发生的波斯国与希腊帝国时代的演变，与以色列民的关系；其实是关连到基督第二次再来之前的，将来必成的事。「将那录在真确书上的事」，应该是指启示录第五章的书卷；在但以理的时候可能因着，历代所隐藏的救恩之真体，基督耶稣尚未显现出来，尚未把那书卷完全启开，所以有关世界末期的部分，不像启示录那样的完全透明；即使但以理个人能领略，也不许他公开的。

新约时代的圣徒因有福念启示录其中所记载的，所以回头过来，看但以理书就更容易明白，藉着时代演变中所发生应验的事项，有些是含有表徵的意义，在末期还要再应验一次(指有关敌基督的部分)。── 黄共明《但以理书要义》


讲道材料

但以理书第十一章

第十一章 希腊帝国的兴亡

壹 波斯帝国的灭亡

「又说，当玛代王大利乌元年，我曾起来扶助米迦勒，使他坚强。现在我将真事指示你，波斯还有三王兴起，第四王必富足远胜诸王，他因富足成为强盛，就必激动大众攻击希腊国」(但十一1~2)。

这段是接在第十章后面，所以说这些话的时候是波斯王古列第三年。所提的还有三王是指亚达薛西，大利乌一世，亚哈随鲁等三位。亚哈随鲁是从古列算起的第四位，所以称他为第四王。在亚哈随鲁作王时，波斯帝国从印度直到古实统管一百二十七省，国富民强，使他觉得荣耀，威严，尊贵集在一身(参照帖一)。他于主前四八○年曾率水陆大军征伐希腊。但水军被希腊的撒拉米王打败，因此无功而返。那时希腊的国力还不足于追击，所以暂时维持了相峙不动兵的状态。兹后波斯虽然尚有七王才灭朝；但可能和时代的演变关连不大，所以未提及。

贰 希腊帝国的兴起

「必有一个勇敢的王兴起，执掌大权，随意而行。他兴起的时候，他的国必破裂，向天的四方分开，却不归他的后裔，治国的权势也都不及他，因为他的国必被拔出，归与他后裔之外的人」(但十一3~4)。

这一段是说到马其顿王腓力之子，亚历山大兴起，佐其父兴起国势，俟腓力王崩之后继他王位，东征，南伐，战无不得胜，于主前三三一年灭玛代·波斯帝国，建立了希腊大帝国。可惜正当英年(年仅三十三岁)夭折。亚历山大帝崩之后他手下的四个将军瓜分希腊大帝国。各自独立称王。其中叙利亚称为北方王，埃及称为南方王；两国之间常有战事发生。

参 南方王与北方王之争

「南方的王必强盛，他将帅中必有一个比他更强盛，执掌权柄，他的权柄甚大。过些年后，他们必互相连合；南方王的女儿，必就了北方王来立约，但这女子帮助之力，存立不住，王和他所倚靠之力，也不能存立；这女子和引导他来的，并生他的，以及当时扶助他的，都必交与死地」(但十一5~6)。

南方的王是指埃及的多利买一世·梭得(Ptolemy Soter)。他将帅中有一个叫作塞琉卡斯·尼卡特(Seleucus Nicator)的渐渐得势，摆脱了他，成为叙利亚王，就是这里所称的北方王。后来过了二代之后，多利买二世·非拉铁夫斯(Ptolemy Philadelphus)在位的时候，南方王将他的女儿贝莉耐斯(Berenice)嫁给塞琉卡斯·尼卡特的孙安提阿库二世(Antiochus Theos)，似藉婚姻南北两国立和约，彼此修好。北方王安提阿库二世曾经废了元配王后，而以新婚的南方王的女儿来作王后，但过不久，于主前二五○年时北方王又恢复了元配的后位，处死了南方王的女儿；南北两王遂又交恶。

「但这女子的本家，必另生一子继续王位，他必率领军队进入北方王的保障，攻击他们，而且得胜；并将他们的神像，和铸成的偶像，与金银的宝器掠到埃及去；数年之内，他不去攻击北方的王。北方的王必入南方王的国，却要仍回本地」(但十一7~9)。

贝莉耐斯王后被害死后，她的弟弟多利买三世·幼爱及底斯(Ptolemy Euergetes)于主前二四六~二二二年间作了南方王，率领军队入侵叙利亚，击败北方王，掳掠大批金银财宝及庙中的偶像，为死去的姐姐报仇之后回埃及去。此后数年没有战争是因为北方王新败尚无能力还击。大约于主前二四○年北方王塞琉卡斯二世·加里尼基(Seleucus Callinicus)曾出兵攻打埃及，但未能如意，无攻而退。

「北方王的二子必动干戈，招聚许多军兵，这军兵前去，如洪水泛滥，又必再去争战直到南方王的保障。南方王必发烈怒，出来与北方王争战，摆列大军，北方王的军兵必交付他手。他的众军高傲，他的心也必自高，他虽使数万人仆倒，却不得常胜」(但十一10~12)。

大约于主前二一七年北方王塞琉卡斯二世的二子，西路库三世·撒拉努斯(Seleucus Ceraunus)及安提阿库三世(安提阿库大帝Antiochus the Great)曾率大军去攻打南方的城塞迦特，被南方王多利买四世·非路帕德(Ptolemy Philopator)击败。南方王因一时的胜利，自高自大，任意放纵，不专心治国，因此国力渐渐衰弱。

「北方王必回来摆列大军，比先前的更多，满了所定的年数，他必率领大军，带极多的军装来，那时必有许多人起来攻击南方王，并且你本国的强暴人必兴起，要应验那异象，他们却要败亡。北方王必来筑垒攻取坚固城；南方的军兵必站立不住，就是选择的精兵也无力站住。来攻击他的，必任意而行，无人在北方王面前站立得住；他必站在那荣美之地，用手施行毁灭」(但十一13~16)。

十四年后，就是主前二○三年南方王多利买四世刚刚去世，他的幼子多利买五世·伊比法(Ptolemy Epiphanes)继承王位不久，南方的国家尚未稳定的时候，北方王安提阿库大帝趁人之危，与马其顿王腓立联盟攻打埃及。并且有但以理本国的强暴人，就是不法的犹大人也参加了北方王的联军，一同攻打南方王的西顿城，他们虽然战胜了南方王的军队占据了西顿城，但不法犹大人的参军，引狼入室，北方王的军队顺势攻进犹大人的美地。这是犹大人自食其果。

「他必定意用全国之力而来，立公正的约，照约而行，将自己的女儿给南方王为妻，想要败坏他，这计却不得成就，与自己毫无益处。其后他必转回夺取了许多海岛；但有一大帅，除掉他令人受的羞辱，并且使这羞辱归他本身。他就必转向本地的保障，却要绊跌仆倒，归于无有。那时必有一人兴起接续他为王，使横征暴敛的人，通行国中的荣美地，这王不多日就必灭王，却不因忿怒，也不因争战」(但十一17~20)。

这时罗马的势力渐渐强壮，出来阻挡北方王扩大领土的野心，所以安提阿库大帝计划将自己的女儿克丽娥佩脱拉(Cleopatra)嫁给埃及王多利买五世为埃及王后，藉此拉拢南方王归属他，谁知弄巧成拙，女儿婚后，专心爱丈夫，处处为南方王着想，使他的如意算盘完全落空。在主前一九○年左右安提阿库大帝占领了地中海内的诸海岛之后，兴兵攻打罗马，结果被罗马的将军西比阿亚细亚地克斯(Lucius Cornelius Scipio)击败，羞羞惭惭收兵归国。返抵叙利亚后，因妄想占有庙中宝器，被人刺杀身亡。安提阿库大帝死后，塞琉卡斯四世·非路帕德(Seleucus Philopator)继位；在位十一年(主前一八七~一七六年)。因安提阿库大帝战败之后，叙利亚国需要按年付给罗马赔款，所以施行横征暴敛，向全国人民搜括钱财，至终被替他征敛的人毒死。

肆 安提阿库·爱比法尼丝

「必有一个卑鄙的人兴起接续为王，人未将国的尊荣给他，他却趁人坦然无备的时候，用谄媚的话得国」(但十一21)。

安提阿库四世·爱比法尼丝(Antiochus Epiphanes)是塞琉卡斯四世·非路帕德的弟弟；塞硫卡斯四世的王位，应该是由他儿子继位；但安提阿库·爱比法尼丝用巧言说服了朝臣，篡了侄子的王位。

「必有无数的军兵势如洪水，在他面前冲没败坏；同盟的君也必如此。与那君结盟之后，他必行诡诈，因为他必上来以微小的军成为强盛。趁人坦然无备的时候，他必来到国中极肥美之地，行他列祖和他列祖之祖所未曾行的，将掳物，掠物，和财宝，散给众人；又要设计攻打保障，然而这都是暂时的」(但十一22~24)。

无数的军兵指迦勒底和埃及结盟的联军，他们来攻击叙利亚，但是被叙利亚打败。安提阿库·爱比法尼丝就是但以理第八章第9节异象中的小角。小角的意思是在开头的时候，他的势力并不怎么强大，但后来成为强势，应验了向南(埃及)，向东(迦勒底)，向荣美之地(迦南地)，渐渐成为强大。希腊帝国据说因亚历山大看到了但以理的豫言里有指着他说的话，且照着豫言所说的都应验了；所以善待犹大人，以后的诸王也大多善待犹大人，未曾有人作过像安提阿库·爱比法尼丝所作的那样，来到犹大地杀死了大祭司，阿尼亚斯(Onias III)，另立雅逊为祭司，以掳来的财宝收买人心；他这样的行为是「行他列祖和他列祖之祖所未曾行的」。因他企图以此作跳板，继续南侵攻打曼非司城。但他这些作为只是暂时的手段。这是他第一次的南侵，大约是主前一七三年所发生的事。

「他必夺勇向前，率领大军攻击南方王，南方王也必以极大极强的军兵与他争战，却站立不住，因为有人设计谋害南方王。吃王膳的，必败坏他，他的军队，必被冲没，而且被杀的甚多。至于这二王，他们心怀恶计，同席说谎，计谋却不成就，因为到了定期，事就了结」(但十一25~27)。

这一段是爱比法尼丝假意与埃及王多利买六世·非路米德(Ptolemy Philometor)和好，欲伺机占领埃及。但是非路帕德并非不知道他的诡计，将计就计，虚与委蛇。他们表面上彼此同意订和约，而暗地里各进行布置。爱比法尼丝买通了非路帕德的人，作内应，说服许多人背叛了他们的王，另一面调兵来攻击埃及，在路军方面北方军战胜了埃及军；而非路帕德也暗中豫备战船来攻击叙利亚军，虽然击退了叙利亚军，却因损伤过多，也无余力追击，成了两败俱伤的结果。

「北方王必带许多财宝回往本国，他的心反对圣约，任意而行，回到本地。到了定期，他必返回，来到南方，后一次，却不如前一次，因为基提战船，必来攻击他，他就丧胆而回，又要恼恨圣约，任意而行；他必回来联络背弃圣约的人。他必兴兵，这兵必亵渎圣地，就是保障，除掉常献的燔祭，设立那行毁坏可憎的。作恶违背圣约的人，他必用巧言勾引；惟独认识神的子民，必刚强行事。民间的智慧人，必训诲多人，然而他们多日必倒在刀下，或被火烧，或被掳掠抢夺。他们仆倒的时候，稍得扶助，却有许多人用谄媚的话亲近他们。智慧人中有些仆倒的，为要熬炼其余的人，使他们清净洁白，直到末了，因为到了定期，事就了结」(但十一28~35)。

北方的叙利亚王爱比法尼丝，撤退时带了大量的财宝返回本国，在主前一七○年，爱比法尼丝据报在耶路撒冷有叛变，便亲自带兵征讨耶路撒冷，杀死了四万多人，掳掠了许多人及财宝。于主前一六八年第三次南侵攻打埃及。但这一次罗马国不愿意看到叙利亚国坐大，所以从基提(现今的塞浦路斯岛)派战船阻截北方的军队。爱比法尼丝的军队被打败撤退回国。他在北还的路上，恼恨犹大人，逼迫他们改信希腊神，不顺从的处死刑。他联络背弃犹大教的人毁坏圣殿的设备，禁止犹大人的祭祀，用不洁的母猪污秽圣坛，并在殿中设立偶像等，行毁坏可憎的事。就在那时犹大人当中出现了认识神的子民，被神兴起来刚强行事。那就是犹大的祭司马他提亚(Mattathias)，是爱神的犹大人；他集合了民间的智慧人，举起反抗的旗帜。有许多忠心的犹大人牺牲性命，马他提亚死于主前一六六年，但他的儿子马家比·犹大(Judas Maccabaeus)继父志领导犹大人继续反抗暴力。

「王必任意而行，自高自大，超过所有的神，又用奇异的话攻击万神之神；他必行事亨通，直到主的忿怒完毕，因为所定的事，必然 成就。他必不顾他列祖的神，也不顾妇女所羡慕的神，无论何神他都不顾，因为他必自大，高过一切。他倒要敬拜保障的神，用金银宝石，和可爱之物，敬奉他列祖所不认识的神。他必靠外邦神的帮助，攻破最坚固的保障；凡承认他的，他必将荣耀加给他们，使他们管辖许多人，又为贿赂分地与他们」(但十一36~39)。

爱比法尼丝自高自大，攻击耶和华神及信靠 的犹大人；凡是顺从他的，他就优待他们，给他们地位，财物，及生活上的好处。他的情形，正好是世界末期将要出现的敌基督的描写。(参照启十三15~17；帖后二3~4；但七25，八9~14，23~25，九27；太二十四15)。虽然在爱比法尼丝身上已经得着应验了。但真正的应验，有待世界末期，敌基督的出现时。

因敌基督的豫表，在但以理书分别记载于第七章8~12，24~26节；第八章9~14，23~25节；及第十一章21~45节；而第七章是指罗马帝国中的王；第八章及第十一章却是指希腊帝国中的王；所以世界末期的敌基督，他到底要出现在复兴的罗马帝国呢；或是希腊帝国呢；颇令人困惑。但是我们若参照启示录，就不难发现，会出现在旧罗马帝国版图中的一个小国。其理由如下：

(一)爱比法尼丝所豫表的王，叙利亚国，后来也是成为旧罗马帝国时代的附庸国之一。所以把北方王说是复兴的罗马国的王之一也是对的。

(二)第八位王的身分是该撒尼罗王的魂，详情已在第七章之(伍)──将来必成的事──中详细说明，故不再重述。

「到末了，南方王要与他交战，北方王必用战车，马兵，和许多战船，势如暴风来攻击他，也必进入列国如洪水泛滥；又必进入那荣美之地，有许多国就被倾覆，但以东人，摩押人，和一大半亚扪人必脱离他的手。他必伸手攻击列国；埃及地也不得脱离。他必把持埃及的金银财宝，和各样的宝物；吕彼亚人和古实人，都必跟从他。但从东方和北方必有消息扰乱他，他就大发烈怒出去，要将多人杀灭净尽。他必在海和荣美的圣山中间，设立他如宫殿的帐幕；然而到了他的结局，必无人能帮助他」(但十一40~45)。

但以理第十一章21起至39节是说到爱比法尼丝在历史上实际所作的事迹，及由他所表徵的敌基督将来有待应验的必成之事的两方面。爱比法尼丝对犹大人的逼害，于主前一六五年就结束了。历史记载，马家比·犹大是有军事天才的领袖人物；他领导犹太人屡次打败叙利亚的军队，于主前一六五年攻克耶路撒冷，洁净圣殿，重新献祭。从圣殿被爱比法尼丝污秽之后，经过了三年多，终得洁净。此后一直到主前六十三年是犹太独立的时代。所以本段记载(40~45节)似乎是专指世界末期的豫言。而以北方王表徵敌基督，说出将来的敌基督会出自以色列的北方。末世时敌基督的势力必是非常强大。他会拥有陆海军，所到之处像洪水泛滥一般，没有人能抵挡。以色列国会受他的侵略。他的军队所到之处，多国必被打败。但以东，摩押，亚扪诸国免遭受侵占。吕彼亚，埃及，及古实等都被纳入他的势力之下。他的军队把耶路撒冷团团围住，而他自己则把大本营设在耶路撒冷的西边不远的地方。然而当基督第二次再临的时候，就是他的结局到了的时候。他的军队会全军覆没，一个也无法逃脱，全部被击杀，他会被天使擒拿，活活的被扔在烧着硫磺的火湖里。── 黄共明《但以理书要义》


讲道材料

但以理书第十二章

第十二章 将来必成的事

壹 圣民的结局

「那时保佑你本国之民的天使长米迦勒，必站起来；并且有大艰难，从有国以来直到此时，没有这样的；你本国的民中，凡名录在册上的，必得拯救。睡在尘埃中的，必有多人复醒；其中有得永生的，有受羞辱永远被憎恶的。智慧人必发光，如同天上的光；那使多人归义的，必发光如星，直到永永远远。但以理阿，你要隐藏这话，封闭这书；直到末时，必有多人来往奔跑，知识就必增长」(但十二1~4)。

「那时」是指末时敌基督出现的时候。以色列人会遭遇到未曾有的大灾难。我们知道以色列人历代以来，已经遭遇过多次的灾难；(1)于主前七二一年以色列国亡于亚述，人民被掳。(2)于主前六○六年第一批犹大国民被掳至巴比伦起，至主前五八六年犹大国正式亡于巴比伦国止，多批国民被掳掠至巴比伦。(3)主前一六八年安提阿库·爱比法尼丝毁坏耶路撒冷，污秽圣殿，杀害犹太人四万多人，掳掠不计其数。(4)主后七十年，罗马提多太子率军攻陷耶路撒冷，火烧圣城、圣殿，屠杀二百万犹太人；嗣后，又经历多次兵灾，天灾，地变，犹太人飘流他乡将近二千年，被人凌辱，讥刺，逼迫，屠杀，历尽了沧桑。但是圣经既然说，世界末期的大灾难是，「有大艰难，从有国以来直到此时，没有这样的」；可见将来必有的灾难是何等的骇人听闻；后来主耶稣也说，「那时，必有大灾难，从世界的起头，直到如今，没有这样的灾难，后来也必没有。若不减少那日子，凡有血气的，总没有一个得救的」(太二十四21~22)。

但是神会差遣天使长米迦勒帮助他们，使以色列民中，凡名录在册上的必得拯救。这册是生命册(启二十12)，也是永生神的印(启七2~8，九4)。

以色列人的得救，可以分作二个部分，一个部分是主第二次来临之前，已经睡在尘埃中的；另一个部分是尚活着，因着 的再临，得蒙拯救转向归给 的。他们虽然都仰望弥赛亚(就是希腊文的基督)的来临，却不肯相信，那一位曾经道成肉身，成为人，为世人的罪，舍命流血，成功了救赎的拿撒勒人耶稣，就是他们及他们的祖宗历代以来所仰望，等候的救主弥赛亚。但是在大灾难的末期，当以色列人被敌基督的军队包围，逃入橄榄山的山谷，外面被追兵封锁，前面是山崖绝壁，走头无路，生死之别正在千钧一发之间的时候，主基督耶稣的脚必站在耶路撒冷前面朝东的橄榄山上；这山必从中间分裂，自东至西，成为极大的谷；山的一半向北挪移，一半向南挪移。他们要从圣山的谷中逃跑(亚十四4~5；参照徒三20~21)。到那日以色列的余民，他们必仰望 ，就是他们的祖宗所扎的(亚十二10)，他们的眼睛被开启了，认识这一位荣耀的基督，原来就是被以色列人所弃绝，钉死在十字架上，被兵丁用枪扎肋膀的拿撒勒人耶稣。他们都要悔改，都要相信 ，「于是以色列全家都要得救」(罗十一26)。

至于已经死了的以色列人，虽然他们不像新约的信徒，直接相信主耶稣，重生，得着永生。但是很多虔诚的旧约信徒，他们相信旧约圣经，相信神的话和神的应许，在他们尚活着的时候，曾经照 的话生活行动，但他们都是存着信心死的，并没有得着所应许的。圣经说「本是世界不配有的人。(那意思是他们不属于撒但管辖幽暗世界的人)这些人都是因信得了美好的证据，却仍未得着所应许的；因为神给我们(新约的圣徒)豫备了更美好的事，叫他们(旧约的圣徒)若不与我们同得，就不能完全」(来十一38~40)。这些人是有分于更美的复活。使徒约翰指着这样的复活说，「我又看见几个(原文许多)宝座，也有坐在上面的，并有审判的权柄赐给他们；我又看见那些因为给耶稣作见证；并为神的道被斩者的魂，和那没有拜过兽与兽像，也没有在额上和手上受过他印记之人的魂；他们都复活了，与基督一同作王一千年。这是头一次的复活(头一次的复活是从死人中的复活，与一般死人复活有分别，称为『更美的复活』参照来十一35，腓三11)；其余的死人还没有复活，直等那一千年完了。在头一次复活有分的，有福了，圣洁了；第二次的死在他们身上没有权柄；他们必作神和基督的祭司，并要与基督一同作王一千年」(启二十4~6)。

至于其余的人，要等千年国度之后，就是公义的奖赏那一段时间过去之后所有的死人都要复活，这是第二次的复活第二次复活是死人复活。这样的复活是「受羞辱永远被憎恶的」(但十二2)。因为使徒约翰说，「我又看见一个白色的大宝座，与坐在上面的；从 面前天地都逃避，再无可见之处了。我又看见死了的人，无论大小，都站在宝座前；案卷展开了；并且另有一卷展开，就是生命册；死了的人都凭着这些案卷所记载的，照他们所行的受审判。于是海交出其中的死人；死亡和阴间也交出其中的死人；他们都照各人所行的受审判。死亡和阴间也被扔在火湖里；这火湖就是第二次的死。若有人名字没记在生命册上，他就被扔在火湖里」(启二十11~15)。

圣经并无清楚记载，那些失败的信徒，但又不该下火湖永远灭亡的，他们是何时复活。但从论到得胜者，及灭亡者的经节，我们可作下列判断：

一 无分于头一次复活

「在头一次复活有分的，有福了，圣洁了；第二次的死在他们身上没有权柄；他们必作神和基督的祭司，并要与基督一同作王一千年」(启二十6)。

「得胜的，我要赐他在我宝座上与我同坐」(启三21)。

头一次复活有分，是得胜者，是与基督同坐宝座，一同作王；很显然失败的信徒是不可能有分于头一次的复活。正如活着被提的有很多批，可能头一次复活的，不一定都要等末后号筒吹响的时候；但凡在千年国度之前复活的，都是头一次复活，都是在死人中的复活，都是更美的复活。

二 复活受审判──死人复活

「我又看见死了的人，无论大小，都站在宝座前；案卷展开了；并且另有一卷展开，就是生命册；死了的人都凭着这些案卷所记载的，照他们所行的受审判...这火湖就是第二次的死。若有人名字没记在生命册上，他就被扔在火湖里」(启二十12~15)。

第二次的复活是在千年国度之后，为白色的大宝座前的审判而复活。案卷是记载各人生前的行为。而若有人名字没记载在「另有一卷」上，就是没记载在生命册上，他就被扔在火湖里。就是第二次的死。这样的复活是为着审判的，是为着刑罚的，是受羞辱，永远被憎恶的，是今世拒绝救恩者的结局。

三 失败的信徒在那里？

有人说，第二次的复活，只有不信的外邦人，果真如此，失败的信徒，他们将来的结局是甚么。既无分于千年国度的荣耀，也不可能有分于火湖，究竟何时复活，千年国度之期间，他们被摆在何处。圣经并未明说，但他们可能也是千年国度之后才得复活。不然只要有记载行为的案卷就好了，何必另有一卷生命册。还有「得胜的，必不受第二次死的害」(启二11)。所以失败的就要受第二次死的害，不然这句话就成了废话，是多余的话。或许有人问，圣经明说「人若遵守我的道，就永远不见死」(约八51)，「我又赐给他们永生；他们永不灭亡」(约十28)，「凡活着信我的人，必永远不死」(约十一26)么。为甚么他们还会受第二次死的害呢。

我们要记得，经上说的，和不说的，都有用意。首先该知道，第二次的死，和第二次死的害是不同的。信的人有永生，所以信徒是不会遭受第二次的死，永远沉沦。但很可能受管教遭受第二次死的害，尝到死的滋味，尝到火炼的滋味，虽然得救乃像从火里经过一般(林前三15)，那些今世放纵肉体的情欲，犯罪得罪神的信徒，长出荆棘和蒺藜行为的人，必被废弃，近于咒诅，结局就是焚烧(来六8)。神是圣洁的神，非圣洁没有人能见主(来十二14)，信徒若今世不操练敬虔，经历魂的救恩，成为圣洁；神不会容许带着罪，不义，不洁，不圣，进入新天新地，圣城新耶路撒冷，永远与 同在。今日不受管教，来世 会用一千年的时间炼净一切不合乎 旨意的。这就是第二次死的害。而前面所说的「永远不见死」，「永不灭亡」，或是「必永远不死」的原文字义是「不永远见死」，「不永远灭亡」，或是「必不永远死」。不忠心的信徒，也就是「无用的仆人，丢在外面黑暗里；在那里必要哀哭切齿了」(太二十五30)。究竟那里是「外面黑暗里」，我们不得而知，只知道一定不是在国度的荣耀里。他们在那里失去了主的同在，受补课；直到被炼净之后，因着主的怜悯和信实，因着名字被记载在生命册上，不致于被扔在火湖里，也有分于圣城新耶路撒冷。到那时，不再有失败的信徒，都是得胜者了(启二十一7)。

在今世知道爱主的人都是智慧人，都是义人，在今世「好像明光照耀，将生命的道表明出来」(腓二15~16)，被世人信服，领多人归义(相信主)，将来被接在荣耀里，「那时义人在他们父的国里，要发出光来，像太阳一样」(太十三43)。

这些有关末世，有关圣民的结局，在但以理时(旧约时代)是无法明白的，所以话是隐藏的，书是封闭的。一直到末世，新约时代，救恩的真体，神的儿子耶稣基督显现出来，赐下真理的圣灵的时候，那时知识就必增长。「神藉着圣灵向我们显明了。因为圣灵参透万事，就是神深奥的事也参透了」(林前二10)，我们「众人在真道上同归于一，认识神的儿子，得以长大成人，满有基督长成的身量」(弗四13)。

贰 结束的话

「我但以理观看，见另有两个人站立，一个在河这边，一个在河那边，有一个问那站在河水以上，穿细麻衣的，说，这奇异的事，到几时才应验呢。我听见那站在河水以上，穿细麻衣的，向天举起左右手，指着活到永远的主起誓，说，要到一载，二载，半载，打破圣民权力的时候，这一切事就都应验了。我听见这话，却不明白，就说，我主阿，这些事的结局是怎样呢。他说，但以理阿，你只管去，因为这话已经隐藏封闭，直到末时。必有许多人使自己清净洁白，且被熬炼；但恶人仍必行恶，一切恶人都不明白，惟独智慧人能明白」(但十二5~10)。

站在河两边的两人是两个天使，而站在河水以上，穿细麻衣的是主基督。在旧约时代，有关末世神所要作的事，尚是隐藏的奥秘，所以连天使也无法洞晓。特别有关末期三年半神的刑罚，敌基督的行动，这样重大的事，智慧聪明如但以理，听见这话尚且不明白。我们在前面已经提起过多次，在但以理书里的异象，除了有关外邦人时代的演变是神许可启示出来，但有关末期神的行政，圣民的遭遇，将来必成之事等等，在旧约时代，尚是隐藏的话，封闭的书；即使说出来也无法明白。所以但以理也只知轮廓，不知详情。

「从除掉常献的燔祭，并设立那行毁坏可憎之物的时候，必有一千二百九十日。等到一千三百三十五日的，那人便为有福」(但十二11~12)。

从第九章的异象得知，敌基督要禁止以色列人在圣殿祭祀与供献的事，会发生在一七之半，就是一千二百六十日。我们也从启示录知道世界末期的大灾难是一千二百六十日；而当第七号筒吹响的时候，神的奥秘，就成全了。基督要再临，有一切圣者同来，那时圣民实际上已经脱离了大灾难蒙拯救了。所以一千二百九十日扣掉一千二百六十日，多出来的三十日，可能是用来歼灭敌人和洁净圣殿的时间。至于一千三百三十五日扣掉一千二百九十日，多出来的四十五日，可能就是用来重整祭司的体系，建立弥赛亚国的时间。能等到那日的人，表明他有分于千年国度，当然是有福的。

「你且去等候结局，因为你必安歇；到了末期，你必起来享受你的福分」(但十二13)。

我们只知但以理当大利乌王在位的时候，和波斯王古列在位的时候，大享亨通(但六28)，而看到这次异象的时候，是波斯王古列第三年(但十1)。那时但以理已经被掳离开故乡七十二年了，可能已经年迈力气衰败了。此后，究竟又活多久，因史无记载，无稽可查。神既然告诉他必安歇，等候结局；但以理可能看到那次异象之后不久就逝世了。但神也应许他，到了末期，他必起来，享受他的福分。所以毫无疑问，神肯定那美好的仗他已打过了，当跑的路他已经跑尽了；所信的道，他已经守住了，所以神向他保证，他已经有冠冕(公义，荣耀，生命，喜乐，不朽坏)为他存留，他铁定有分于「更美的复活」(来十一35)，起来「赴羔羊之婚筵」(启十九9)，「并要与基督一同作王一千年」(启二十6)。他不愧是大蒙眷爱的人。因他忠心服事主，服事那一世代的人。他是转移时代的得胜者。是信徒的典型好榜样。希望信徒们都能藉他的书，学他的心志，一同来奔那摆在我们前头的路程，迎接主的再来。── 黄共明《但以理书要义》

于主后一九九七年六月十七日完稿


新网页1

此网页使用框架,但是您的浏览器并不支援.


申命记

申命记提要

申命记――神的话语

大纲：

一、往事的回忆　一~四章

二、重述律法的精意　五~廿八章

三、预言将来的事情　廿九~三十四章

本卷书三次描述迦南美地的丰富，基督就是迦南，迦南就是我们的安息，进入基督里与基督同负一轭，就有安息(参来四章；太十一29)。

(六10~11)*第一次的描述，支取基督已成功的事实：

我们是神所耕种的田地，所建造的房屋(林前三9)。我们是 的产业(卅二9)。 应许地有城邑，又大又美非你所建造，生命建造全在于神手中的工作(弗二10)。 必使我们的灵、魂、体全然成圣(帖前五23~24)。生命丰盛装满各样的美物，凿成的水井，神手雕刻的器皿联于活水的涌流。

葡萄园基督生命的汁浆合一运行。橄榄园经过神手压榨、剥夺、拆毁的工作，在金灯台中发光的基督。全是基督宝血的功效，如同亚伯拉罕的祭。人工的劳苦，如同该隐的工作，不蒙神悦纳。先让神作工在我们身上，然后流出 的工作，因顺服圣灵内住推动的能力，行在 的旨意中(参腓二12~13；弗三20)。

(八7~10)*第二次的描述，美地物资丰富，显出基督的性格：

有河，生命流动输出供应人。

有泉流出去浇灌枯干的心田，(约四14，23)通往活泉的路，是用心灵在真理里为主而活。

有源，神是生命的源头，取之不尽，用之不竭。

从谷中流出来，从主的肋旁，经过枪刺受伤，流出血与水，血为赎罪，水为得生命。山谷是挖空的工作，由死亡得生命，由虚空得充满，由拆毁而建造。

有小麦，麦种死而结出麦穗，磨成粉，成为生命之粮(约十二24)。

大麦，古老的大麦饼是贫寒人的食物， 的根源亘古而有，降生在贫寒的木匠家中(约六10)。

葡萄树，主是真葡萄树，经过死亡而复活，压榨成为酒(约十五1)。

无花果树，主是属灵的医治(撒上三十12；王下廿7)。

石榴树，生命的果子，如同宝石(出廿八34)。

蜜，生命的甘甜(出十六31)。

石头是铁，建造灵宫坚固的材料， 刚强的生命胜过仇敌一切的能力(彼前二5)。

山内有铜， 的生命是审判，除去一切的旧造(民廿一9)。

(十一10~12) *第三次描述，挖空而充满的圣灵工作，达到生命的丰盛(参王下三17)。

埃及地世界的工作是靠人工的努力，撒种浇灌汗流满面，是该隐的事奉。神的工作是有山有谷，天降雨水，是神挖空我们的旧造，有谷空间让 来充满，就是向己死，向神活，在凡事上交出主权，让神主宰一切，顺服神。亲近神是包括一切的事奉。先让神作工在自己身上，然后才有工作流出去，不肯让神作工的就不能为神作工。

一、往事的回想，警戒，回转：

1.(一章) 漂流的起因，由于不信的恶心(参来三~四章)。

2.(二~四章) 源流的经历，看见神的管教、拯救、提升、耗尽、毁灭、瓦解旧人，除灭魔鬼的作为，建造新人，在基督里成长。

二、(五~廿八章)从律法的精意，看见遵行神命令的动力是爱。爱的动力是认识神而产生的信心：

命令的总归是爱，这爱是出于对神单一清洁的心，对神无亏的良心，作 喜悦的事，对神无伪的信心，单单依靠 ，不求无 的事，不断亲近神而产生认识神，渴慕神，经历神(提前一5)。

(六4) 要听，神是独一的主，买赎了我们，单属于 ，单事奉 ，单求 喜悦，单听 的声音，不再属于任何人，除 以外别无所求，这是清心。清心的人必得见神，知道神的秘密，经历神的异象(太五8；诗廿五14)。

尽全力、尽全意志、思想、感情、尽全力量来爱神，用这个爱来爱人，使人归向神，不是取悦人对自己的好感，这是律法的总纲(可十二30)。

(八章)旷野的引导40年是苦炼，试验人内心如何，认识人活着不是单靠属地的物质，乃是靠神的话， 的话就是圣灵就是生命(约六63)。借着与 生命合一的增加，使我们脱离属地一切物质的捆绑，视万事如粪土，基督是至宝(腓三8)。

经过大而可怕的旷野，无物质供应，耗尽旧人，有撒但，火蛇攻击，苦炼目的是为了得着永远的福分。脱离属地的，得着属天的；脱离属己的，得着属天的；脱离属己的，得着属基督的；脱离暂时的，得着永远的。

(十一章)将神的话存记在心里，免得得罪 (诗一一九11)。

扎在手上为记号，时刻不忘遵行。

戴在额上为经文，神的话是至高无上的权柄。

教训儿女，行走、躺下、起来，都不忘谈论 的话，昼夜思想 的话，就必挤出思想中的恶念，生命丰盛不枯干(诗第一篇)。

行走 必引导，躺卧 必保守，睡醒 必交谈(箴六21) 下功夫读经的人必有改变。

(十三章)辨别假先知，谨思明辨(帖前五20~21)。

自己先对神的话有把握，才去听道，免得如小孩子被异教之风摇动，辨别的根基在于对神话的认识与生命的身量。如同身体中二个功能，一是血液系统吸收营养，二是淋巴系统除毒作用，缺一不可。

(十五章)奴隶甘心永远属于主人，不愿离开主人得自由，愿意在基督里的自由，在基督之外不要自由，是基督的爱激励迫使我们，使我们不得不甘心向己死，向神活(林后五14)。

锥子穿耳，唯听主话，不听其他人一切的话，活出耶稣的祷告：你开通我的耳朵，为乐意遵行你的旨意(诗四十6；来十9)。

(廿二章)圣别是神的性情，面见神非圣洁不可，分开圣的与俗的，妇女不可穿男服。不可二样种子混杂，不可牛驴并用，不可羊毛细麻搀杂，都是说明肉体与属灵必须分开(林后六14~18)。

三、预言将来的事情：

生死祸福的拣选，顺从得生命，叛逆得死亡。

神拣选约书亚率领选民进入迦南：律法带人到救恩门口，唯恩典带人进入救恩门内。

摩西登上毗斯迦山顶，鸟瞰全迦南美地，这是旧约的总题，一块地就是基督。是神独自引导我们，使我们乘驾地的高处，脱离地的吸引，拯救我们，提升我们，如鹰搅动我们，叫我们冲向悬崖峭壁，学习飞翔，在 手中管教，训练而成长。―― 张向晨《圣经六十六卷》

作者简介

申命记注释的作者大 培恩于英格兰雪菲耳大学毕业后，前往北爱尔兰之首府贝尔发斯特的皇后大学从事闪族语研究。他曾写过许多有关旧约的书籍和文章。现在他是南贝尔发斯特长老会的长老。相信他所撰写的能提供一般神学生、教牧人员及平信徒以应时的得力帮助。

申命记绪论

{\Section:TopicID=103}申命记的重要性

申命记是旧约中很重要的经卷之一。它是一卷轴心性质的书，它将律法和旧约中所叙述的以色列历史衔接起来。它是组成『摩西律法』(也叫摩西五经，犹太人称之为妥拉)五卷书中的最后一卷。因此，我们可以将它看成是律法的最高点。但是，它也同样可以被当作是现代学者称之为『申命历史』(Deuteronomistic History)的一组书中的第一本书来读。这一组书包括了申命记本身，约书亚记，士师记，撒母耳记上下和列王纪上下。这些书之间确实有一些共通的关系，因此，我们有理由将申命记看成是这组书的基础。

{\Section:TopicID=104}名称

可惜的是，申命记并非圣经中最吸引人或易于命名的一卷书。它其实是由两个希腊字组合而成的：deuteros的意思是『第二』；而nomos的意思则是『律法』，而合成的字deuteronomion(『第二律法』或『重述的律法』)出现在古希腊文圣经(也称为七十士译本)的申命记中十七章十八节里。但这实在是一个不精确的翻译，因为正如标准修订本圣经清楚指出的，这一节讲的是律法的一个抄本，不是律法的覆述。虽然如此，这本书的书名并非错得离谱，因为申命记大部分事实上是出埃及记、利未记、民数记中所包含的律法的覆述。在这三卷书中的律法，和摩西在西乃山所颁布的律法是相连接的，那时，以色列人已经离开埃及，刚过红海不久。申命记中的律法和摩西一直有关联，但它是晚一代以后的事，当时的以色列人是在应许之地的边缘，正要占领这块地。申命记最后一章记载了摩西的去世。

{\Section:TopicID=105}日期和作者

如同钦定本和比它晚些的标准修订本一样，申命记的另一标题是『摩西的第五卷书』。这不是一个古老的标题，但却表达了一个古老的信念，即摩西写创世记至申命记这五卷书。读者很快就会注意到，申命记几乎到处都提到书中的话是摩西说的(一1，五1，廿七1，11，廿九2，卅一1，30，卅三1)：的确，本书绝大部分是引号接 引号。卅一章中甚至说到摩西是『这个律法』的着者(9，24节)：虽然常有变化，这句话还是可以用来指整卷书。申命记清楚宣称它是摩西的话。

摩西是公元前十三世纪的人，但大多数学者却一致认为申命记是在摩西之后好几个世纪才写成的。确实的日期有许多的争议。许多学者认为约西亚王(公元前七世纪末)统治期间，耶路撒冷圣殿中所发现的书就是申命记，或是其中的一部分(参王下廿二8)。若是这样，则有理由相信本书是被发现前不久才写成，并且是存放在圣殿里的。但这种说法只是猜测罢了；而且被那些认为本书的形成日期远比约西亚王统治时期为早、或为晚两方面的学者所否认。而且关于本书是否统一的也是议论纷纷；可能书中某部分比另外部分来得晚。(即使是那些认为摩西是整本书的作者的人也会承认，摩西没有写下卅四章中他自己去世的那段记载。)

读者可以参阅详尽的圣经注译，以求在这些问题中得到自己的结论。这里所要强调的是本书的信息，虽然在许多方面没有指明时间，但必定和每当以色列或犹太人遭受政治灾难，却仍有机会重新开始，这样特别的时刻有关系。被掳至巴比伦的结 (纪元前五世纪)就是像这样一个时候；那些被掳归来的人发现自己的处境，和那些在摩西时代将要结束，以色列人将要进入应许之地、进入一个未知的未来的处境极为相似。因此，成书后的申命记可能在元前第五世纪中产生过较重大的影响。但是，本书中有许多记载远比这时期为早，而且内容和摩西律法的内容关连也是不能否认的。

即使成书后的申命记出现得较晚，也没有人会指责它的作者们犯了善意的欺诈。在任何社会里，律法是不断在发展的，以便符合新的情况和变迁中的环境。但是，律法的基础仍是一样的。到今日，犹太人仍然认为他们一切的律法和惯例，只是三千多年前摩西的律法的演译。因此，倘若申命记主要是古旧律法的精髓，而这个更早律法的核心又是来自摩西自己，那么，认为摩西是申命记的作者是十分合理的看法。不论本书的着作日期如何，说本书是摩西写的，是说它的权威来自摩西比说着者为摩西更贴切。在英国，我们不问谁是真正起草新法令的人；只要这个法令是以女王的名义颁布，它就有效力和权威，这就够了。同样，申命记真正的作者是无关紧要的。

{\Section:TopicID=106}申命记的性质

我们前面一直讲到申命记是一本律法的书，但这只是说对一部分。申命记实际上是三合一的：它是一本律法书，一本讲道集，也是一本历史书。作为一本历史书，它承接民数记的余绪，一直说到摩西去世以及约书亚被任命为摩西的继承人。因此，申命记的架构包含了历史的叙述；但事实上，本书几乎全是演说，不是事件的记载。书中提到许多个别的律法，但我们同时发现有许多的讲道词或演说──摩西对以色列人的长篇劝告。律法就包括在其中一个演说里。因此，我们发现，律法是在演说之中，而演说又是在历史架构之内。以下的表格能使我们更加清楚：

一1~5绪论

一6~四40摩西对以色列人第一次演说

四41~43简要的叙述

四44~廿八68摩西第二次演说(包括了十二1~廿五19所载的律法)

廿九1~三十20摩西第三次演说

卅一1~29叙述

卅一30~至卅二43?摩西之歌

卅二44~52叙述

卅三1~29摩西的祝福

卅四1~12叙述

申命记究竟是甚么呢？它可以被当作一篇在进行的故事的一部分来读；这是一个古代以色列人从开国一直到被掳至巴比伦的长篇故事。在这种背景下，本书的目的就是在解释，尽管有一个光明的和应许的开始，为何故事却是如此悲惨。本书给的答案是，上帝因为以色列人毁约(西乃之约)以及没有遵守 的律法，故必须惩罚他们。同时，它提醒人们那许多的律法，敦促下一代遵守那些律法，这样一来，就可以扭转以色列历史的方向，得蒙上帝的祝福，而非惩罚。因此，本书是一个解释，一种提醒，以及一篇持续不断的劝告。

{\Section:TopicID=107}律法的性质

申命记的核心是书中的法典(十二1~廿五19)，这些律法毫无疑问是最核心、最重要的。今天，在我们的世界里，虽然我们都赞成『法律和秩序』，同时也认识到在任何大的社会中都必须有法律；但在实践上，我们往往倾向于轻视它。在许多情况下，我们以为它是世俗的，以致我们不将任何法律的规定看作是上帝所赐的，是我们应该很清楚知道没有终极和不变的法律。也可能我们的想法是受新约中坚称基督徒『不在律法底下』的影响。因此，简略地探讨一下旧约中摩西律法的性质、目的和价值，或许是值得的。

首先要注意的是，这个律法将我们保持分开的东西合并在一起。有许多律法是民事方面的，处理的是像偷 和谋杀等类的事。其他的是宗教方面的律法，比如那些每年各个节期和圣日等的规定。在申命记中尤其有许多关于穷人福利方面的社会律法。有些是道德方面的，像不可『贪婪』的教训(五21)。有些应该称为忠告而非律法；要求行为正直，待人慷慨。这种混合物在古代世界中看来是独一无二的。所有这些各种不同的律法都是以耶和华以色列的上帝的名义颁布的，它们反映了上帝的旨意。律法不仅是 的旨意，还是 的『训令』，这是希伯来文妥拉基本的意思，它通常是翻成『律法』。因此，律法既是上帝在一个持定的历史时期对 子民以色列人的要求，它同时是对一般生活的指南和引导。结果是，其中有许多律法不能照文字和直接应用在处于截然不同情况下的我们身上；但一般的原则却是不受时间限制的。耶稣曾经亲自赋予『律法中两条最大的诫命』以权威；这两条最大的诫命是爱上帝和爱邻居如同自己。

新约对律法的评论并非批评律法，而是批评对律法的态度。有两件特别的事，新约的作者确实作了批评。第一是不能变通和过于按字句应用律法。律法必须随时适应变迁时代的需要。倘若一个人只是死守律法字面的意思，那么，律法的精意将被忽略甚至违背。第二个批评更加严厉：太多新约时代的犹太人将律法当作是通往上帝的途径，用外在的工作来取代与上帝之间的正确关系。

因此，申命记不能引导我们到上帝那里──只有在基督里的信心才能。但是，一旦我们认识上帝并且爱 ，我们就能从珍藏于申命记中律法的原则中得到极大的裨益。这些原则很实际地指示我们，如何在日常生活的许多领域中遵行上帝的旨意，提供我们能在二十世纪极为不同的社会和政治情况中采用的箴言。――《每日研经丛书》


申命记

申命记第一章

【申一2~3】一件事是顶希奇，就是以色列人在旷野里所走的路程。我们记以色列人从埃及走到加低斯一共花了二年的工夫(出十二~民十三)，那时因为他们不信神的缘故，就没有进入迦南，后来又走了三十八年之后才进去。所以那二年是该的，三十八年是枉费了，从何烈山一直绕了一个大圈子，到末了仍回到原来的地方。这里说，从何烈山经过西珥山，到加低斯巴尼亚，只有十一天的路程，他们却走了三十八年。一直绕圈子，没有起头，也没有终结，这也是许多基督人的经历。有的问题，三天五天就可以解决的，但过了三年五年还没有解决。在我们属灵的路程上，真不知有多少时日是枉费的。── 倪柝声

值得深思的话(一1)

申命记的书名不是吸引人的名称。Deuteronomy是一个长而累赘的字，对一般人而言没有任何意义，当然也不暗示该书会有趣。我们的祖先将申命记前一卷书译成英文时叫民数记(Numbers)，很可惜，他们选择的却离开了这卷摩西的第五经卷原来的希腊文形式，没有译出；这书名在希腊文的意思是『第二律法』。

传统上申命记的希伯来名称是很浅显的，就叫『话』(Words)。选用这个字作为书名完全是因为它是该书第一句中重要的一个字眼(编者注，中文和合本此字在第一节最末)。我们可能会认为挑出文献中的第一个字眼作为该文献的书名，是犹太人一个奇怪的习俗，但这里它实际上是一个极为贴切的书名。只要稍为注意一下，标准修订本圣经中的申命记，几乎每一段都是以引号作为开始的。

因此，申命记的希伯来名称看来要比它的英文名称好得多；然而，对许多人来说，将『话』当作书名可能是一种忌讳。今天的世界，我们已经饱受各类的话的轰击，而不能不服膺『沈默是金』这句老话。我们真的喜欢在一本几乎全是话的书中找到许多乐趣或好处吗？我们可能要怀疑地问：『这是那类的话呢？』而『律法和讲章』的答案看来不能给我们再保证！但是，稍为一想，我们就知道，人类文明和沟通中基本的东西就是思想和语言所产生的能力，这是上帝所赐的一项祝福，它使我们和动物有别。当然，有许许多多的话是愚蠢、虚假、没有意义、无用以及完全邪恶的。但是，正如箴言廿五章十一节中所说的：『一句话说得合宜，就如金苹果在银网子里』。耶稣认为申命记是值得再三引述的一本书，这点证实了申命记宣讲了有值得我们深思的话的事实。申命记中的话我们应当密切注视之。

此外，我们不可失去比例感。申命记可以说是一本充满话的书，但它是位处于一系列的讲述以色列历史事件的其他书籍之中。从创世记一直到列王纪下，我们发现都是以色列人民生活大事的连续纪录；在这些纪录中，我们发现申命记是一本关键性的书，它提供了与这些国民日常生活有关的原理和深思。今天，我们发现自己处于一个极不相同的历史情况下；但如果能从阅读旧约历史书中得到任何好处的话，我们一定会乐意研究申命记，看看它从历史中引出了那些教训，它又带给历史那些教训。

给变迁环境的信息(一2~4)

(一)

我们已经注意到，申命记是以应许我们的话作为开始的；但并没有说明这些话是永恒的真理，也不知道说话者就是上帝。我们被告知摩西是说话者；同时，还明显并详细说明的场合和状况。我们得知听众、地点、日期和状况。

当然，这些信息对现代读者而言必然非常生疏。这本注释书的读者有小部分可能是以色列的居民，另有少数读者可能是住在书中提到的地区，就是在巴勒斯坦南地纳吉的旷野；但即使是这些人，对摩西和这里简略提到的事，也不可能不感到陌生。对大多数读者而言，这一切信息看来非常晦涩难懂。究竟其要旨又是甚么呢？

其实，古代的以色列人也可能会问极相同的问题。虽然他们更加接近当时的地点，更详知当时的事情；但接近只是相对的。即使在地理上，值得注意的是，在现代交通工具出现之前，一百英哩的不毛之地将是一个可怕的障碍。少有几个以色列人能像以利亚那样走过何烈山以南的地方(王上十九3~9)，而且就是以利亚仍需超然的供给呢！对于历代的以色列人，他们和我们同样感到摩西和出埃及是古代的历史。他们和我们之间主要的差别是，他们回顾摩西时有一种光荣、亲切和责任的感觉。他们不像我们有文化的隔阂。

那么究竟这些详尽的信息的关系又是甚么呢？有几点可以说明。(一)申命记讲的是事实。上帝没有藉天空显神迹来启示自己， 用的是实际的方法。我们读的是真实的事，真实地点，真有其人。(二)申命记讲的是历史。和东方的某些大宗教不同，圣经的信仰教导我们，人类历史事件的进展是既独特又重要的。我们不是无助地被『永远循环不息』的观念抓住；我们发现自己是活在一个特定的时间和空间里；而上帝对人类的历史也有 的计画和目的。历史有它行进的目标，我们也是一样。(三)上帝与事态有关。圣经总的来说是关于上帝在不同时代给许多不同的人的启示。(这点解释了为甚么圣经中有这么多不同类型的文学。)上帝于特定并人们需要的情况之下赐下引导和方向。随 时代的改变，上帝的这些引导有需要重新加以思索。但是，圣经仍需仔细去考量并小心地加以应用：它不是一个固定和一成不变的律法，当然也不是一本具有魔力一般的书。

(二)

这里所描述的情景正在巴勒斯坦之外，在以色列人民历史上一个非常的时刻。在这背后，他们有过出埃及以及在旷野飘泊的经验，有对何烈山(即西乃山)颁布律法深切的经验。在他们面前有 『应许之地』等待征服，其中包含了危险和困难。他们最近才经历了来自边界的仇视和战争(见4节)。因此，现在正是回顾并反省的最佳时刻，为的是要接受挑战、警诫和指示；这也正是申命记这本书所欲提供我们的。

听摩西说话的人被描述为『全以色列众人』。这句话强调了两件事──以色列的统一以及书中的信息关系到历世历代的每一个以色列人。当然，读者所面临的是不同的挑战，因为他们已经在巴勒斯坦境内定居下来；但是，他们被要求将自己放在他们祖先的地位上，同时也以申命记中所说的话来对照他们随后的历史。

最后，说话的人要求我们注意。摩西是伟大的民族领袖，他曾率领以色列人离开埃及，带领他们回到家园的边缘。他使以色列人成为一个国家，并给了他们宪法。但最重要的或许是我们应该强调他身为先知的身分。没有任何领袖或政治家是不会犯错的；但圣经的记载表明，上帝特别选定某些人直接替 说话， 给他们信息，要他们将信息传给其他人。人都可能犯错，但是他的权柄的源头却始终不会错。古今的读者应当先确定一件事，即是申命记值得我们注意，不是因为它是人的智慧或精辟的见解，而是因为它提供了上帝的启示。这些话需要加以注释和应用，但其中的可靠性和最终的信息带有上帝本身的真理和权威印记。

经历上帝的眷顾(一5~25)

申命记提供我们的大部分是详细的律法叙述(5节)；但它首先包含了一个长而具教训内容的历史前言。这个前言长至第三章的终结。因此，这一大段充满了出埃及记和民数记中所记载的事件与状况的典故。这两卷书记载的是以色列人在埃及和预定作为他们家园的迦南两地之间，多年流浪旷野的故事。(7节以下描述了他们去过的各个地方。)就如出埃及记中所说，最后明确的律法是在西乃山(或何烈山)颁布的；而上帝和以色列人所定的圣约也是开始于这个圣山。既然如此，我们可能要问，为何申命记中需要『第二律法』与圣约呢？对此，申命记的内在逻辑提供了一个答案：以色列人即将进入的应许之地将是一个和以往截然不同的，因这些飘泊的百姓这时已经成了一个定居的国家，同时正在过一种完全不同的生活。因此，以色列伟大的领袖摩西竭尽全力，要使以色列人忠诚于上帝所颁布的律法和圣约，同时不忘民族以往成长的历史。

另外一个答案来自对申命记的功用的考察。申命记不是用来作为很久以前在外约但的历史记录；相反的，它是一个进程，一个行动的呼召。正如摩西时代的以色列人在进入巴勒斯坦，前途未卜之前，需要重新思考他们的处境一样，后来的读者也要从申命记中看到挑战和行动的呼召。首先，这些读者被促请更新他们和上帝之间的圣约；换言之，要考察他们的内心和生活，重申他们对上帝的呼召与服事的忠贞；这忠贞不仅是在言语上，更重要是在每日实际的生活中表现出来。就基督徒而言，圣餐崇拜也应当对我们的思想和行为有同样的功效。

这一段提到了三件以往的事情。

(甲)应许之地(8节)。在赢得并且定居在这块土地之前，以色列人面临了许多的战役和艰辛，但是，重要的、应当记的是上帝曾经向他们应许最终的胜利。(在希伯来书第十一章，基督徒可以找到同样的保证。)后来的读者，在同一块土地上，当面临像非利士人、亚述人和巴比伦等入侵者时，正好可以紧紧抓住那个同样的应许。至少，在某种意义上，上帝的子民是决不致于无家可归的。

(乙)周密的组织\cs8(9~18节)。没有任何一个人，不论他多么有才干，能亲自照料整个国家的需要；但这里上帝已经允许有一个缜密的领导和组织的控制。每个时代都有当代『有智慧、有才干、有经验的人』；不仅如摩西这样的人是不可或缺的。因此，在这个历史阶段里也有值得注意的应许。(这里强调的是在司法的方面，正和一本主要讲到律法的书相配合。)

(丙)丰裕的远景(19~25节)。在『那大而可怕的旷野』，也就是以色列人离开埃及后的住处，和展现在他们前面的巴勒斯坦的『美地』之间，有天壤之别。所有支派的代表都必须前去确定这个事实，这样每个支派都能确知那里真是一个好的家园。后来的读者可能需要这个的提醒，就是上帝慷慨地给了他们这么好的一个家园。人很容易将人生中的幸福看成是理所当然，甚至于会对它发出怨言。

错误的态度(一26~45)

就如民数记中已有不少记载，以色列人流浪旷野期间为时颇长，过程也颇为曲折多变；对旁观者而言，以色列人的迁移过程看来似乎是令人迷离和难以理解。以色列人两次靠近应许之地的边界，结果又再离开；两次离开的原因都不同。本来，他们努力奋斗的对象应当是那些阻碍他们进入的巴勒斯坦人；但这段经文却指出他们宁可和他们的上帝在搏斗。一开始，当胜利的门户向他们开启的时候，他们却表现出胆 和懦弱，转身离开；后来，他们再尝试进攻，结果却很快就败下阵来。当然，这两次失败有各种的因素，但是，从圣经的观点来看，关键的因素是在以色列人完全漠视了上帝的愿望和引导。

以后，我们将会思考无论是侵略与征服，死亡与毁灭，都可能是上帝对 子民的旨意。作者在这里所关心的不是道德这一类问题；他是从一个很不同的处境和背景来回顾他所描述的个别事件。一旦应许之地真正成了以色列人的土地，那时凡回顾以色列人于此定居的人，都会对他们祖先何以犹豫并迟延领取这预定给他们的产业感到惊讶。无论他们遭到何种耽搁，显然的，这并不是他们对于那些当时生活在这块土地上的居民，善意的感觉和同情！

那么，又是甚么东西阻碍了他们呢？第一个原因是因为对上帝的态度错误(26~27节)，否认 的爱护和眷顾，并怀疑上帝的作为。第二个原因是由于恐惧(29节)，这是对上帝缺乏信心的另一种描述。一旦我们开始害怕人生中的问题和阻碍，它们看来就会像 山万壑那样难于征服。自从出埃及以来，到处都看见解放和自由的象征，但却被解释为上帝憎恶的记号！没有比这更歪曲的事。人类常常对上帝的作为感到厌烦。第三个原因是想要过一种舒适的生活(41节)。当然，人人都知道要用最聪明和最直接的方法来作事，这是众所周知的：今天，我们中间有谁拥有袖珍计算机仍去应用长除法呢？但是，在聪明而妥善地计画活动和逃避真实困难之间，还是有 一 之隔。耶稣说：『手扶 向后看的，不配进上帝的国。』(路九26)。

面对 这种不信和灾难的背景，迦勒和约书亚却是两个例外(34~38节)。使他们和其他人有别的美德是由于他们的勇气──事实上是道德的勇气。他们并没有像羊一样怯懦，只随从他们同族伙伴的榜样；相反的，迦勒如此说，他『完全跟从耶和华』(36节)；或用更现代的话来说，『他专心一意跟随耶和华』(新国际译本)。在世俗的领域中，一位雇主可能会将他的一个雇工形容为『十分可靠』，『完全可信赖』；那正是这段经文中所给迦勒的赞语。――《每日研经丛书》


申命记

申命记第二章

【申二31】「从此起首...交给你，你要得...为业。」

多少时候，我们没有得到神已经为我们豫备好了的祝福，因为我们不上前去接受。虽然有时我们的损失是因为不等待神，但是多少时候我们的损失也是因为等待得过度了。有的时候，我们应该静坐等待；也有的时候，我们应该迈步上前。哦，信徒们，今日是我们凭信心往前去的时候。不要犹豫、空等。过度的等候，就是不信。神今天正在等待，要厚厚的赐福与我们。我们应该用勇敢的信心前去接受。─《荒漠甘泉》密勒

正确的关系(一46~二15)

这一段写的是以色列人从加底斯巴尼亚(一46)至撒烈溪(二14)为期三十八年迁徙的经过。地图(见下图──编注)说明了这段漫长的旅程，导致他们和其他两个民族的紧密接触──以东人，二章一至八节中称之为『以扫的子孙』；和摩押人(二8一12)。这两个名称经常在旧约中出现，因这些小国数百年来一直和以色列成为近邻。在这数百年间，双方的关系屡经变化；大体而言，以色列和这些种族之间并不亲善。创世记透露以色列人对摩押人(也对亚扪人)的出身心存轻视，就如创世记十九章三十至卅八节所解释的那样；但同时，以东人(参创卅六1)，摩押人以及亚扪和以色列人关系密切也是公认的事实。这段申命记中提到的其他民族都被认为是外国人，例如亚玛力人(一44)和何利人(二12)等。从一个客观历史的立场来看，以色列人、以东人、摩押人以及亚扪人同样是移居于叙利亚和巴勒斯坦东南方弧形地带的亲属支派，在某个范围内取代了先前的居民(同时在某种程度上填补了人口稀疏的地带)，然后渐渐发展成为一些小的王国。旧约着作中清楚意识到这些历史。有趣的是，申命记在这里明白承认以东和摩押两族所占领土的权利。以色列人民没有权利侵害他们『弟兄的领土』(二4)，尤其是，他们必须避免冒犯他们或是引起任何的敌意。必须注意的是旧约对以色列以外的民族的态度是变化的，并且作了一些仔细的区别。

这些民族没有敬拜以色列人的上帝，也没有对 表示忠顺──他们有自己民族的神只。但是，这里却说，是以色列人的上帝给了这些民族领土(二9)。对申命记的作者来说，再没有别的神，因此，只有耶威(yahweh)才能赐给摩押人和其他民族土地。我们可以这样说，摩押人得了一分『分封之地』；与此大大不同的是，以色列人得了一份『应许之地』，因上帝预先选择将 的目的启示给他们。其他民族与真实的上帝没有接触，但这决不减少他们在上帝面前的权利。在同一段经文中，我们看见上帝将土地给了那些没有事奉 的民族。同时对严重背逆 的某一代以色列人，却收回 所赐的土地。这是一个有趣的对比，它警告我们不可存任何天真的想法，认为上帝会自动将人生中的每项成功赐给基督徒个人(或国家)，或是认为，上帝会随意忽视非基督徒的需要和权利。上帝和人类的关系没有一件是随意的；它们都受到 工作的原则及其目的所支配，虽然我们一时可能不得而知其中的原委。

以色列人的首次胜利(二16~37)

以色列人向北行进的故事仍在持续，这时候，他们抵达了亚扪人的领土以及死海背端的地方。以色列人终于在死海北边，靠近耶利哥古城的地方，预备渡约但河。但是，渡河进入巴勒斯坦本土这个故事一直要到约书亚记前几章才发生。死海的东北角是申命记中记载的主要地理背景。

这整个地区的政治利害间系，对以色列人颇为重要；在王朝时期，这是边界的领域。当时，以色列有时候统治和支配了亚扪、摩押和以东；但有时候它本身的支派在外约但亚扪北边的领土，即使实际上没有遭到侵略却遭受各种敌人的威胁。其中的情景就记载在这一章里，第三章则记载了日后的冲突。就如对摩押和以东一样，这里强调以色列人对亚扪人的土地也无权侵占；但对西宏统治下的希实本城，这里描述的情况却颇为不同。希实本以后成了摩押人主要的城市之一，但这时候它却是一个小小的亚摩利王国。亚摩利人是居住在巴勒斯坦较为重要民族 之一，他们的地方很快就被以色列人占领。因此，这段适当地记载了亚摩利人和以色列人之间的直接冲突──而以色列人的胜利则成了来日所发生的事情的一个征兆。(我们该这样说，25节实际上讲的是巴勒斯坦全地的居民，而不是全世界的人。)

虽然以色列人预先得到西宏抱有敌意的警告，同时也得了胜过他们的应许，但是，西宏也有他的权利，倘若他当时通情达理(26~29节)，他就能够避免麻烦和失败。但是，正如出埃及记六至十二章中的法老一样，西宏非常的固执(30节)，以致为自己招惹麻烦。三十节的意思并非指西宏不可以有他自己的意志，它强调西宏始终顽固正好符合了的上帝的目的。

这里，我们第一次在申命记中发现一个有关以色列人投身战争的详细故事；同时，我们也首次看见以色列人屠杀了『连女人带孩子』(34节)。这节说到以色列人将希实本的亚摩利人『尽都毁灭』的话，在希伯来文的意思并没有那么血猩，而更像是一个谨慎的宗教行动，作为献给耶和华的一项礼物。这种行为在今天看来好象很野蛮，但是对于古代近东的以色列人则不在乎。上帝已经向以色列人启示，在这些地方，他们必须弃绝其他民族的习俗；同时，另一个要学的功课，是个人在上帝眼中的价值。当时的情况看来自然是这样，整个社会若不是一起受苦，就是一起繁盛。

在申命记的作者重要的观点，是没有任何事情和任何人能够，或有能力阻碍上帝为 子民所豫定的计画。这个信息是给后代以色列人的一种再保证，正如相应的新约向历代基督徒所作的保证那样：甚么能使我们和基督的爱隔绝呢？――《每日研经丛书》


申命记

申命记第三章

外约但的主权(三1~17)

从希实本再向前进，以色列人跟 和巴珊小国发生冲突；显然的，这次并没有尝试避免冲突或有谈判的余地，因此，我们揣测，在希实本的那场战役已经震惊了它北边的邻邦，巴珊的统治者噩，决心要和以色列人作战。巴珊是另一个亚摩利人的王国，因此，而且无疑地认为以色列敌视所有的亚摩利人。无论如何，以色列在这场战役里也得了胜利，仇敌不仅被打败，更被完全消灭(3，6节)。

第二场胜利明显是特别值得记念的，原因有两个。主要的原因是它使得整个外约但河都落入以色列人手中；基列和巴珊(10节)的名称包括了从亚扪北边直到黑门山(8节)的整个地区，这一带至今还是一个主要的地理分界 。另一个原因是被打败的王噩，异常高大的身驱所留给人的回忆。这个异常巨大的身躯可从一件骇人的博物馆陈列品中看出，这件珍品后来于亚扪人的首都拉巴出现(11节)，拉巴就是现代的安曼。这件遗物，约四米长，一般都认为它不是一个『铁床架』，而是玄武岩石棺(basalt sarcophagus)──一种『石头制的棺材』。显然的，像这样一件琐细的事并没有宗教教训的用意；它证明了这位圣经的作者对他国民已往的历史有 浓厚的兴趣；这是一种可引发出许多宗教的见解的兴趣。今天，我们中间许多人在参观博物馆或古代的纪念碑时，都会怀 某种兴趣，但这常常是一种孤立的兴趣；可能一个阵亡的将士的纪念碑会使我们感激前一代人所作的牺牲。以色列人感激的是上帝，在他们看来，胜利完全是上帝所赐的，有时则是神迹一般。

让我们记得，这位说话者是摩西；十二至十七节中描述摩西已将最近征服的亚摩利人的领土，按照各支派排列好。一旦以色列人在整个『应许之地』定居下来，大都分的支派的地区都位于约但河的西边，但流便和迦得却完全在约但河以东；而玛拿西则跨过了河，有半支派的土地在约但河以东(12节以下编者注：约但河以东即外约但，英文都用Transjordan)。在本段里，以色列人在约但河以东的土地仔细地被绘制成图。摩西在以色列人进入巴勒斯坦本土前去世，但这里清楚表明，战胜亚摩利人以及编排支派的土地背后的权威是来自摩西：在约但河以东定居，乃是征服全地的象征。对于以色列人，重要的是他们征服的背后有摩西的权威，因为他不仅是他们的第一位民族领袖，同时也是一位先知；换言之，是直接与上帝接触的人。这样，他们就有把握以色列人的组织当它发展时是有 上帝的祝福在其中。

组织和结构对任何社会都非常重要；对基督的教会和对古代以色列一样重要。但有趣的是，新约中没有提供我们一个清楚的教会组织的蓝图；相反的，甚至『使徒』这样重要的职称的定义也不清楚，而且有问题。在我们的教会任何宗派明确的组织背后，没有第二位摩西站在那里。但是，新约却指出，不断在动工的圣灵，是我们一切行为的神圣指引。适应和愿意接纳新的环境，是真心承认上帝权威的教会的特征。

计画未来(三18~29)

这部分是本书历史前言的终结；事实上，它是一篇前瞻性的段落，想象已经完全征服巴勒斯坦和约书亚的领导(在摩西死后)，同时它预示了摩西的去世；他将葬『在伯毗珥对面的谷中』(三29，参卅四6)。就叙述的顺序，申命记第三章直接连接卅四章，第卅四章一节直接承接三章廿九节；但是，本书的编排是将组成申命记主体内容的所有律法合并在一起，这些律法是从第四章开始。

十八至二十节讲到流便和迦得的勇士，他们刚刚得了他们支派在约但以东的地业，他们很可能放弃参加占领巴勒斯坦的主要战斗；他们拥有许多的牲畜(19节)需要继续看守；在此定居以及好好享受他们产业的吸引力必然很强烈。要记得以色列人是统一的，所有支派必须参与民族的战争。以色列是众支派的联盟，纷争和分裂永远是一种危险；这和美国南北战争面临的问题有些相似。力量总是隐藏在联合之中；派系的利害关系决不容许将国家的需要和责任弃置不顾。

对约书亚的指示(21节以下)概括在『你不要怕』这句话里，在面临一场重要战役的前夕，这是极为自然而明智的信息，它决不是陈旧的和无意义的话，因为它建基在经验上，是最近胜利的经验。这胜利不是希望而是应许。而且，这信息是给历代的以色列人，因为他们将一直是一个小国，经常会受到较大的国家威胁。他们并非能赢得每战的胜利，决非如此。但是不可忽略的一个钥句可在二十节中找到：上帝定意要让 的子民得享平安。在上下文中，这句话方便地概括了胜利，保证和平，以及应许之地的定居，这地很快就要被称为『以色列地』，不再是『迦南地』。不论往后的年代和世纪里政治如何变迁，这地仍将是他们的土地，即使当他们被外国皇帝课以重税的时候，甚至在第六世纪当他们有许多人被掳而流放于巴比伦时，回归的路有一天也要向他们开启：以色列人的土地永远是他们的『家园』。如希伯来书四章中所领会的，以色列人的这个『安息』只是部分的和不完全的；但是那不是申命记三章中的出发点。

最后，这一章为摩西的死作一个准备。以色列人极可能一直觉得，摩西的死不是时候，也不得其所；就好象许多英国学童觉得纳尔逊(Nelson，英国海军大将，曾战胜拿破伦，但就在那次海战中殉职──编者注)在他达成最伟大胜利的前夕被杀害一样。这是长留在一个民族的记忆中，并且代代相传的故事。无论如何，这不是旧约仅有的一段讨论摩西去世，并强调这是上帝的决定的经文。民数记二十章二十节将摩西时机未到就先死，描写成是对他的一个惩罚；但这里却 重说明它是对以色列人的惩罚(26节)。即使这样，以色列人也不会无人领导(28节)。不论他们怎样失败，上帝的子民决不会丧失 的引导， 的应许也不会取消。――《每日研经丛书》


申命记

申命记第四章

律法的条文(四1~8)

第四章是往后各章中所有律法的一个导论，它作为申命记中一个主要部分(四至廿八章)的开始。第三章已经完成历史的回顾，虽然第四章里也有一些回顾。呼召『要听从』(1节)上帝律法，和一些以色列人在一个叫巴力毗珥(3节)的地方所表现严重的不顾律法的警告形成对照：这个故事记载在民数记廿五章。(有可能巴力毗珥和三章廿九节的伯毗珥是同一个地方。)巴力毗珥是奉献作为异教崇拜的一个城市；那里有一个迦南人的神巴力的神龛。以色列人正预备进入迦南地，而迦南的文化和宗教习俗将会强烈吸引较欠老练的以色列人。因此，要对耶和华忠贞的重要性怎样强调都不会过分。这对公元前六世纪从被掳巴比伦回到自己国土的犹太人，无疑也是一个清楚的信息；当他们也迫切需要在自己祖国过一个新的生活时，必须忠于上帝的律法，必须知道悖逆将会带来新的灾难。

表面上，第二节看来是一种死板的律法主义，因它似乎极力强调律法的字句，而毫无修改的余地。无疑的，像这类的经文在犹太教的某些圈子里，一直被用来作为一种主张僵硬和带有限制性的律法主义的依据；虽然新约中有许多地方警告我们要防备这种态度(特别是罗七6；林后三6)，在基督教里也有这种情形。故此，有几点必须说明。

(甲)这个教训是给民众的而非给律法师。这里并无阻止或防碍正常发展律法程序的意思；而一般的以色列人都被力劝不可破坏律法。

(乙)我们处理的既是世俗的也是宗教的律法；显然地，没有社会会准许一般国民去玩 诸如『不可杀人』(五17)等类的律法。申命记中的法规同样认为遵守第一诫的重要性(五7)；或增或减这条律法将不可避免产生泛神论(或无神论)。

(丙)申命记的律法是有『智慧』的一种标志；它明显是比那些周遭国家的法典来得更优越(6节)。若是这样，那么，这些律法就不可能是随意的、无意义的法则和规条。倘若这些律法随 时间的进展而变化，它们就会失去意义且变成毫无智慧。如果我们自制的宗教规条使其余的人感觉毫无意义和愚蠢，我们就必须暂停下来扪心自问，上帝是不是希望增加或减少它们的精确陈述。

(丁)申命记的律法是以『公义』为记号的(8节)。这节圣经也驳斥任何认为这些律法是随意的和没有意义的想法。摩西律法的伦理标准代代相传被证明仍然吸引许多的第一世纪罗马帝国中的非犹太人，其中有许多人成了基督徒。

第二节主要强调的肯定不是永久僵化的宗教习俗；而是敦促要极其严肃地看待上帝的律法，而且我们不可以随意调整它们，以求顺应我们的自私、轻率或错误的意念和阴谋。

拜偶像的危险(四9~24)

这一段回想以色列人立国的经验：以色列人脱离在埃及为奴的地位(20节)，以及事后在称为何烈山或西乃山(10~14节)举行颁布律法的仪式──整本出埃及记讲的就是这两件事。这个简述强调的是他们以往在埃及所忍受条件的残酷，和以色列人被从这样水深火热中获救后，转变到和一位『烈火』般的上帝建立密切的关系(24节)。这样一位上帝他们应当心存敬畏(10节)，正如对任何的政治敌人，埃及、亚述或巴比伦一样。和埃及不一样的是，这位上帝是既可怕又可爱的(六5)；但是，以色列人要学习的第一个功课是上帝存在的实在以及这其中所包含的意义。

这一段主要是严厉警告各类形式的偶像崇拜(15~24节)，包括制造代表耶和华的偶像。十六节至十九节中论到宗教的敬拜物和仪式，这样偶像在古代世界，至少在亚摩利与迦南极为常见，但在今天的西方世界却是完全陌生的；然而，这里说到这类习俗和敬拜耶和华之间的基本分别，仍然是中肯的和重要的。这是可见之物和不可见之物之间的区别。例如我们这个时代大家都深知无形的电子巨大的能力，而古时候的人也同样深知土地肥沃的神秘力量。但是，在每个时代，人往往过于相信他能看得见的，只注意眼前的事物，而忽略了比较不能触摸的实在。我们为明天，而非为下个星期作计画；我们宁可诊治表面的征状，而忽略潜在的感染。我们也许比较喜欢敬拜金钱、舒适、便利，或地位，而非敬拜那位给我们挑战，时时不断一再要我们注意 的话(12节)的上帝。拜一个偶像，向一个十字架鞠躬，开一张支票给当地教会等，要比聆听不可捉摸的上帝的声音容易得多。决非只有以色列人才倾向于选择一个形体过于选择一个声音。

这一段中的一个钥字是『约』(13，23节)。其他人所知道的不过是像敬拜星宿等类的东西(19节)，但是，以色列人却已经进到一个只敬拜独一的上帝，不拜其他神只，那种严肃立约的阶段；他们只属乎上帝(20节)，就像一位结了婚的女人属于她的丈夫，而她的丈夫也属于他一样。任何类似这样严肃的誓约必定都有其契约的规定，而以色列人基本的契约规定就是十诫(13节)，这些规定将列在第五章里。犹太人从未忘记他们是立约的百姓；基督徒时常需被提醒，他们受到『新约』和基督的律法(来九15；雅一22~25)所约束。

拜偶像的后果(四25~31)

这里我们看见以色列人两个不同的历史时期，藉 廿六节远望了一下，引致了一个相同的观点，就是以色列人占有了巴勒斯坦地(西元前十三世纪)，以及在将近七百年后，他们经历了被掳离开那地。前段里介绍拜偶像的危险的主题，继续在此加以延伸和发展。固执地敬拜偶像将使征服巴勒斯坦的事实变成前功尽弃，这正是廿七节中清楚提出的警告。但是，这一段主要的是在恳求，而不是在警告。然而，在未思考这个恳求之前，我们不妨先问一个问题，到底拜偶像是不是真的造成了『被掳到巴比伦』的原因。当然，历史的大事件背后有 网状的复杂的成因，而历史学家无疑也可以提出一系列的原因。在征服和流亡期间，拜偶像诚然困扰了以色列人；在经过被掳的惨痛经验后，对外邦神只崇拜越发遭到犹太整体民族所唾弃。我们本身宣称敬拜以色列的上帝的人，若否认上帝的手在引导 历史，那真是愚不可及的事。我们有理由相信，以色列人拜偶像不仅削弱了民族的道德素质，同时也削弱其内在的力量和合一，以致轻易地成了像亚述与巴比伦等强国的掳物。

那些在六世纪被放逐的以色列人发觉，他们没有机会按以往所确立的圣殿礼仪和献祭来敬拜上帝，因为他们被放逐离家数百英哩远的地方。倘若圣殿的仪式是他们所要的，那么此刻拜偶像就是他们仅有的选择(28节)。他们这样选择了；但是，这一段申命记却对被掳的人提出一个庄严和诚心的呼吁，要求他们作不同的选择，那就是『寻求耶和华』(29节)。这句话几乎可说是一种术语，意思是作一个圣地的朝圣者；而这点在眼前却不可能作到，于是，廿九节乃呼吁他们作一个精神上的朝圣者，进行心与魂的朝圣，也就是情感和意志的朝圣。耶稣说：『真正拜父的，要用心灵和诚实拜 』，不一定需要在耶路撒冷或撒玛利亚(约四23)。我们可能期望一个应许，那些响应这个呼召的人将会回到他们的家乡；他们则被邀请去『归回耶和华』(30节)。虽然卅一节补充说，上帝不会忘记 早先对亚伯拉罕和创世记中其他族长们的应许，其中最重要的包括了那个应许之地。与上帝有密切的关系，远比住在地上任何特别的地方更为重要，不论那地方在上帝看来是多么重要或对我们是多么的可爱。

上帝和 的律法(四32~49)

这个对被掳的人的呼吁仍然是奠基于早先的历史；卅二至卅八节生动地强调，上帝如何在时间的来临以前就一直恩待他们，并向听众和读者挑战，看他们能否在其他民族及其他神明中找到相应的经验。的确，至终的真理是，再没有别的上帝；这个一神论的明白表示是本段的高潮，明载在卅九节里。倘若那些被掳归回的人能够澈底学得这个教训，他们的后代就能安居在自己的祖国里(40节)。因此，这是一个非常实际的呼召。

对耶和华忠贞的意思不只是弃绝拜偶像，同时还要完全遵守全部的律法，包括『律例』和『诫命』。申命记用我们的观念和词语来说明所谓的律法；它包含了禁令与积极的要求，另外加上对破坏律法者的惩诫。但是，这里要我们怎样去看待律法呢？卅六节将律法描述为如同上帝的声音，目的是为了要教育 的子民。翻译成『指示』，要比『教训』来得恰当。希伯来文torah(通常译成『律法』)的基本意思似乎是指『教导』或『指示』。和新约中的登山宝训一样，旧约中上帝所颁布的律法，巧妙地被冠以『为人生而设计的』之标题。这点对我们了解律法，特别是申命记的目的有帮助。也许，我们应当在这个标题上加多一句话：申命记提供的设计是为 共同的生活，是为 整个国民的设计。以现代的标准来看，其中有一些惩罚极为严厉(我们往后就可看见)，但是，这对保护整个社会的健全似乎是十分紧要的。

我们不能将申命记中的律法规范原封不动地应用在任何现代的社会里；它只是为以色列人所设计的，而且纯粹是为了活在两千年以前的以色列人而设计的。它甚至也不能适合于今天的以色列。这样说来，这个法典是否已经废止了呢？面对现实这只说对了一半；我们最好将它看成是一本指导的书，只要我们能够使这些教导适应于我们的时代和情况，那么，我们也能像古代的以色列人那样从中学到教训。

四十四至四十九节说到颁布律法的背景，并且将第二和第三章的内容作了一个概述。地理的背景是外约但，就是分配给流便、迦得支派和玛拿西半支派的地区(参申三12~17)；藉此；申命记的编辑发觉可以便利提到外约但的三个特别的城市，它们在执行律法上扮演 重要的角色(41~43节)；十九章将更详尽地讨论这个角色。――《每日研经丛书》


申命记

申命记第五章

十诫(五1~21)

(一)

所有的以色列人都被传唤前来聆听上帝的律法公开的宣告──或更确切地说，是公开对新一代重述这些律法。虽然申命记的法典有其本身的特点，但它和早期记载在圣经里的律法并在没有大的差别：先从十诫说起，尽管在表达上有些修改，它和出埃及记二十章中所记载的一样。而且，圣经的作者明显将它看成是相同的法典，但现在是对新的一代──刚要进入应许之地的以色列人宣告的。第三节中极力强调这些律法并非是前一代所留下来的遗物(像巴珊王噩的『床架』一样！)，而是直接的和现在向听众启示的。(第三节最好翻译为：『这约不仅是耶和华与我们列祖所立，而更是与我们立的……。』)上帝的话总是针对今天说的。申命记早期的读者也同样接受这样的挑战；他们也被提醒要立刻顺服上帝的呼召。

我们对十诫十分熟悉，以致常将它们的结构甚至其内容视为当然。它们的确是一个非凡的法律文件；像这类的文件通常都是极为客观的，但是，这里我们发现，上帝是以第一人称说话的，是直接和 的子民说话；而且， 是对他们个别说的。(十诫中的『你』(you)是单数，正如古英语的thou，这个字更清楚表示是单数的)。我们发现许多解释、警告，甚至于一个应许(正如新约中指出的，参弗六2)和诫命连接在一起的。『十诫』的结构引起学者们不少的争论，许多人相信十诫开始必定是用口头传说的，藉 不同的发言人传达给百姓，而不像是一部法典。照这种看法，它无疑和出埃及记与申命记往后许多个别的律法和礼仪有别。出埃及记与申命记都将十诫当成是整部法典的基础，而犹太人与基督徒也始终将它看成是基本的文献。

这些管治上帝子民的法则向来被认为共有十条(四13)。虽然对于那一条在那个位置有不同意见(例如犹太人认为第六节是十诫的开始，而某督教传统则认为是从第七节开始)，但是，大家都一致同意，它们一共是十条。定下确定的数目为的是表示它们是一个整体，某一律法可以简单看成是其他的律法的延伸。总的来说，十诫规定了人基本的义务；或者从另一面来看，它们清楚地指出基本的权利，同时(事实上是最重要的)也指出了上帝基本的权利。虽然我们不该低估十诫具有普世的价值，然而只有那些和上帝立约的人，才有希望遵守所列的那些诫命；那些和上帝有这类关系的人都应该留意并尊重这十条原则。新约告诉我们，基督徒不受繁复的犹太律法所束缚，但是，也只有当基督徒处于险境中才会忽略上帝与人的权利。我们也不能从十诫里抽出或挑选其中的几条；有些基督徒的所作所为表现出他们似乎可以一面事奉上帝，一面却罔顾他们的弟兄。对此态度，雅各书二章十节以下有最好的回答！

另一方面，这些原则并非是自解自明的，因此有需要仔细加以考量，谨慎地加以应用。例如十三节中的『工』并没有加以定义，而犹太人对它所下的定义却是非常有区别的；像这样，就基督徒而言，又当如何尊重这个原则呢？其他所有的诫命也同样产生了类似的问题。

上帝的权利(五6~11)(续)

(二)

第六节藉 指出随后的要求作为开始；上帝从埃及救他们出来， 宣称要以色列人对 忠贞。我们不只是因为 的存在所以才尊崇 ，更是因为 对我们无穷的慈爱，以及 在基督里赐给我们的救恩而尊崇 。第一条诫命(7节)很合逻辑：在一个崇拜多神的世界中，以色列人被呼召要专一敬拜那位拯救他们的独一真神。今天，我们很容易拥有代替上帝的事物──金钱，欢乐，自我──也可能，在现代无神论的西方，相同的命令正是叫人不去拜这些东西。在古代的世界里，试探是随 在假神的神龛前敬拜；在我们的世界，试探却是随 和忽略所有形式的敬拜。上帝有权利要人敬拜 ，而人，尤其是那些自称为基督徒的人，有义务要敬拜 。

上帝也有权利被人适当地敬拜；这正是第二条诫命(8节)的精意。这条诫命禁止以色列人利用异教的方法去敬拜真正的上帝。(这节经文也排除任何种类的偶像崇拜。)拜偶像有两个危险。第一个是偶像和它所代表的神互相混淆。(当然，古代的异教神学家并未混淆这两者；但是，不难想象，许多一般拜神的人发觉，要区分两者实在是太过细致了。)第二个危险是相信上帝可以像一种无生命的东西而随意被操纵，就像是一个偶像，可以随意被搬动。今日的教会也不能完全免于想要操纵上帝，并且存有认为可以达成其目的愚蠢想法。形容尝试迫使上帝符合我们意愿的最好的字眼就是『魔术』；而真正的宗教的内函却是让我们的意志合乎 的旨意！

诠译第二条诫命的另一个方法，是将它看成是对强使上帝符合当今的文化的警告。用『上帝是爱』这条标语，以求合理化纯属性欲的放纵，也许是这种态度一个特别露骨的例证。事实上按照我们的文化背景，将上帝限制在我们的想法里，一直都是我们潜在的危险。

上帝的第三个权利(11节)常被误解；这样的诫命和发誓和『粗话』无关。它也不像是指 耶和华的名对别人许下假诺言的禁令；如果是指这种禁诫，它是属于十诫后几条中有关其他人的权利。它更有可能是指在念咒和行魔术仪式中用上帝的名。在某种意义上，这是一种权力的误用，那时候的人认为大声呼叫任何神祗的名字，能产生一种强而有力骇人的效果。这点导致了误用神圣之物去达成私人的目的──这样常常牺牲了其他的人。因此，这条诫命不是在抨击不小心和随便利用上帝的名字，而是在攻击故意利用以达成邪恶的目的。真心的尊敬当然会避免用不敬的言语；而且会谦卑地承认上帝的权能，并向 俯伏，绝对不敢处心积虑将它强加在别人的身上。

守安息日(五12~15)(续)

(三)

在古代，献节日给神明是相当普遍的，但是，每周一次的安息日看来很可能是以色列所专有的。像这样一个制度所带给人类的价值，在实际上已广为人所承认。现代世界上绝大多数地方都将时间按星期来划分，而且期望周末带来许多乐趣。安息日被形容是『圣日』(12节)，这一天无疑标志 某种神圣礼仪。因此，在犹太人当中守安息日，在特殊的会堂里举行崇拜就不叫人感到意外；而早期的基督教会，也照 同样的模式来作(虽然他们更喜欢星期天，而非星期六，把它看成是一周当中的圣日)。

其他民族中的圣日则充满了禁忌──有许多独断而迷信的禁令，为的是要避免冒犯神明。然而，第四条诫命只禁止一件事，就是工作，这样的规定是十分合乎逻辑的。出埃及记二十章八至十一节，吩咐以色列人在安息日不要作工，因为这是上帝创造世界时所立的神范；但是在这里，申命记则是基于人道的动机。逃离埃及而得到自由的以色列人早已深尝为奴时期的那种艰辛、不息、不松弛地劳苦的滋味；现在他们必须每周休息一日，为的不只是他们的身体的利益，更是给雇员们的一件礼物。这里并没有给工作下定义，这是很正确的事；在一个农业经济社会里(巴勒斯坦的以色列人大体上是务农的)，在星期六不可能避免所有的工作，因为必须给牛 挤奶，给家畜喂食。然而，原则却是很清楚的。倘若农夫本身选择作工，几乎可以肯定，他会强迫他的雇工也去作工，因为在一个农场里有许多工作需要多几双手来帮忙。

这样，每周一天用来敬拜和休息是一项遗产，值得深深感谢。不幸的是，在基督教出现的时代，犹太人的安息日已附带一大堆的规则和条文；而这点可能是为何基督的教会决定选择另一天当作圣日的一个原因。大部分的诫命是消极的，但是，这一条却是积极的──『要守安息日』──将它变成是一个有许多禁忌的日子基本上是错误的。值得注意的是，新约中并没有明文支持这条诫命；事实上，保罗在加拉太书四章九至十一节中，像是对它打了一个问题。对这条诫命持平衡的观点是重要的。只将星期天当作是属于上帝，而其他六天则不属于上帝的看法是很错误的；盲目崇拜这一天，也是错的；强将厌烦的禁忌加在别人身上(也许包括了我们的孩子)，剥夺这一天中我们的喜乐也是完全错的。这是特别喜乐的一天，是和上帝分享的一天。

社会的责任(五16~21)(续)

(四)

其余的诫命是『关乎对父母、生命、个人、财产和同胞的责任』(参见进一步的读物J. A. Thompson的着作)。其中的第一条在家庭不仅作为社会结构的基本单元，而且成为整个国家福利计画之所赖的时代，是有极为实际的重要性的。然而，必须注意这个教训是指顺从父母。自然，新约赞成儿女听从父母(弗六1)，但是，十诫主要是针对成年人所讲的话。这条诫命是要人尊敬父母，指的是一种心态和一种表现；必须仔细顾及并保障父母的尊严与幸福。

关于禁止杀人、奸淫和偷盗的诫命不言自明；但是应当注意的是，杀人文字上应译为『谋杀』。这条诫命讨论的既不是战争情况底下的杀戮，也不是指判处死刑；这两项在申命记中其他地方事实上被认为是合法的。这里，我们看见了在任何社会中基本的与不变的律法──当然，多数的社会，在他们的宪法书中有可以作为比较的律法。这些不只是律法而已，它们是神性的教育，是人生的蓝图；因此，这样简明的教训值得深入一步去思想。当耶稣将杀人和怀恨、奸淫和淫念相提并论时， 指示我们要如何去诠释律法(太五21~30)。我们都唾弃邪恶的行为，但它们都是先从内在思想和态度开始产生的，这些我们很容易加以掩饰，不让别人知道。耶稣不需要探究藏在偷盗背后的动机，因为最后一条诫命所禁止一切贪婪的事，已经向读者说明白了。第九条诫命是关于诉讼的事。这里说到假见证，在当日的刑法底下，往往可能导致邻居遭受处罚。倘若某个以色列人真的贪恋邻居的妻子、房屋等，那么，透过对邻居邪恶的起诉，他就极有可能获得他所想要的。至少可能损及他邻居的名誉。

普遍罔顾这些律法和原则，将会损害到以色列人整个社会──甚至是国家或 体。这十条诫命以一个纯粹人类内在的失败──贪婪──作为结束，这是很特别的。不论在以色列或任何其他地方，贪婪的缺点显然没有法庭可以加以惩罚或纠正的。这一事实令一些学者困惑不已，以致他们认为其中必定是指一个更实际而具体的行为；换言之，就是指偷了某些东西，但是十九节中却早已禁止了偷盗。我们看来应当将第十诫看为一个广泛的原则，而不是一条律法；新约中有一句对等的话，就是『贪财为万恶之根』(提前六10)。许多罪行和过失是被各类欲望所刺激才造成的，很少罪行根本上和骗傲或贪婪的情绪无关。基督徒的座右铭诚然是保罗说一句话：『我无论在甚么景况，都可以知足，这是我已经学会了』(腓四11)。

真正的顺服(五22~33)

在出埃及记和申命记中，十诫同样被看成是统治以色列人的社会生活，和他们与上帝的关系的基本律法和原则；其他许多规则和条文，则被看成是十诫所引申的结果。这一段申命记将这两者作了一个区分。十诫是上帝本身对所有以色列人所说的话，事后也由上帝亲自将它们写在两块石板上(22节)；其余的律法(仅纲领性的列出)则是启示给摩西的，他的任务是教导这些律法。这律法在以色列人一旦定居于巴勒斯坦(31节)时，将成为他们生活的基础和规范。十诫是固定的基础，多年以前就已记录在石版上，不能拭除；其余的律法比较是权宜性的，因为它是具体关系到在巴勒斯坦生活的情况(例如，与旷野或被掳时的生活无关)。作为一个文献，申命记很可能引起从巴比伦流亡回来的人的注意；若是这样，他们必然熟记十诫在心中，但是，其余的法典对他们相应就较新了(至少申命记是这样表达和解释的)。这新的律法和他们回到应许之地生活的关系在这段里十分清楚，特别是卅三节里提供了一个有条件的应许，就是将来他们可以不再流亡。

在申命记尚未为以色列人所知和不容易获得之前的所有时代中，十诫占有一个特殊的地位。两块石版是和最神圣的约柜(十5；王上八6)被保存在圣殿里；但十诫极为简短的内容他们必然能够背诵。上帝亲临西乃山的可畏经历的传统，也是他们耳熟能详的。若不这样，国家每日于法院中所执行有关日常事务的律法，当它们阐释以后，以色列人则无法记得。因此，这一段特别强调上帝是制定这些琐细的律法的着者，正如 是十诫的大原则的颁布者。这些琐细律法的背后也有摩西的权威，虽然这点并不那么重要。

因此，以色列人不能按照自己的方式，自由地随自己所喜欢去遵守十诫；卅二节指出他们不可在任何方面越轨。新约时代，撒都该人和法利赛人之间对于遵守摩西的律法(当然不只是十诫而己)有 很大的争议。由于摩西的律法没有提到裁决的事，所以撒都该人觉得自己有自由作喜欢作的事；但是，法利赛人坚持上帝为人所定的法规超过『律法的字句』，他们是更加忠于本章的精意。这并是说我们应当同意或随从他们所有的诠释或法规；当然，只口头上的奉承广泛的原则(却不是真心)，会很容易导致我们在生活的各方面，忽略了上帝的旨意的失败。全面寻求遵守『上帝的话』是值得嘉许的一个目标；但是，一旦我们将 的话局限在圣经字面上，事实上我们是处在违背 的话的极其危险的情况下。真正的顺服，在我们实际的情况下，包括自愿地实践上帝的旨意。――《每日研经丛书》


申命记

申命记第六章

【申六章中的四个重要字眼】(一)「听」(3~4节)：在「听」的事上能留心的人，对他的人生是一个重大的转捩点。(二)「想」(6节)：「记在心上」的意思，就是将所听见的话放在心中，反复思想。(三)「行」(1，3，18，24，25节)：要将从神而来的信息，应用在日常的生活之中，实行出来。(四)「教」(6~7节)：神的子民不但自己要遵守神的吩咐，同时也应当教训别人同行。以上四个字眼，是神儿女蒙福的阶梯。─《讲坛选载》彭学腾

永久的提醒(六1~9)

(一)

这两段再次呼吁要极其严肃与谨慎对待上帝整个的律法，其中包含了申命记中一些最为人熟知的经文。直到今天，没有人能指控犹太人忽略了四至九节这段经文，他们试图尽量澈底地、甚至逐字地应用它们。由四至九节这段经文和旧约其他一些经文作成的小卷轴，被置于小小的容器里(称为佩带的经文，参太廿三5)，在祷告时就将它们系在手臂和前额上；另有一种与此类似的容器(称为"mezuzah")，则是被嵌在犹太人房屋的门框上。以犹太人的信仰教育小孩的责任也是非常严格的(7节)。在基督徒圈子里也同样熟知第五节，因为我们的主将它形容为『诫命中的第一，且是最大的』(太廿二37~38)。

八节以下的教导，不能确定其原意是否像犹太人所认为那样照字面上的意思，但是，这些教训看来太过琐细与详尽，不像是纯粹比喻上的说法。无论如何，这些教训的要点是象征性而非物理性的：上帝律法的用意是要同时影响到一个人以及他的家，且是不分画夜的。这些着名的经文的背景是重要的；这一段是十二章开始详细的法典之前的很长前言中之一部分。它不只试图使读者了解到阅读、学习、遵守和应用第五章里十诫的重要性，同时也了解往后各章所有较小判决的重要性。列王纪坚称导致耶路撒冷在公元前五八七年沦陷以及被掳巴比伦，是由于以色列人罔顾、忽略和违背了上帝律法的缘故。给在晚一世纪从被掳之地返国的犹太人的功课明显是：在他们再次进入自己的国土的开始，必须『学习、紧记和从内心消化』上帝一切的律法。这样，他们就会繁荣和人数增多(3节)，并且不需为日后遭遇任何的灾难而感到害怕。因此，将这些律法牢牢记在心里(8~9节)，并且将它们仔细地教导新生每一代(7节)是生死攸关的一件事。

但是，除了纯粹为了自己的利益外，还有甚么理由要他们遵守那些法典呢？四和五节提出了其中的动机。首先\cs8，以色列人不可以有别的上帝。然而，(正如英文标准修订本中的注脚所显示的)第四节的精确意义有些不确定，虽然一般的大意是明显的。没有其他的神明能制定任何律法要以色列人遵守。其次，以色列人有责任去爱他们的上帝；圣约中不只在责任上要他们属于 ，同时上帝和他们也有 一种亲密而温馨的关系。基督徒对上帝的责任绝不能亚于此。床边摆 圣经，或者放在客厅里，必须能够帮助我们，不断提醒我们有关上帝的心意，这是我们所有人都需要的。

伟大的挑战(六5)(续)

(二)

这个钥节更值得我们注意。因为它过于熟悉，以致我们很容易将这个关于爱的命令视为当然。在古代的近东地区，这种对神明的情感并不常见；更为常见的倒是恐惧，事实上，整个爱上帝的观念是以人际关系的语言来表达的(这种语言在首次应用到全能者身上甚至可能有点唐突)。何西阿将以色列人和上帝的关系比为男人和妻子之间的关系；他和其他旧约作者以法律所不允许的性关系──卖淫(例如何二章)来形容偶像崇拜。男女之间爱的誓约有两个效果反应申命记这段经文：(一)它是专一的；(二)它是恒久的。也就是说，一个在恋爱中的男人只有一个爱的目标；同时他也想用他所有的时间和他心爱的人在一起。申命记六章五节就是这样要求以色列人：身为子民，以色列人应当只认识一位上帝，同时应当用全部时间去寻求讨 喜悦。

没有半心半意是值得嘉许的。再没有甚么比这一节后半节的语气更强调的了：『要尽心、尽性、尽力』。新约在重述这一节经文时加上了『尽意』(可十二30)。这可能因为申命记中希腊文的意思和希伯来文的意思不完全相同的缘故。当然，在任何语文中，比如英文『心』指的是情感，而希伯来文指的却是理智(例如有『愚昧的心』这片语)。可能我们应当将申命记六章五节中的『心』，『意』与『力』改成理智、情感与意志力。我们对上帝的爱(一如对我们妻子、孩子或父母的爱)必须先是实际可行和理性的；不事先考虑与无感觉的行动的爱所值极其微小。其次，爱当然必须激发我们的情感。仅仅是作宗教上的礼仪是甚么情感也不需要的。但是，那位爱我们并将 儿子赐给我们的上帝却要求一个真诚的爱的回应。第三，真正爱上帝需要我们有意志力。在一个炽热的情感底下很容易就会许下诺言，例如在悔改信主的时刻，或是在聆听一篇强而有力的讲道时。事后，当环境不再那么有利，要实现这些诺言就需要下相当的决心。只有那个时候才能考验我们爱的真实。

总而言之，这三句挑战性的话加在一起总意是：你要用你整个人，用你性格中的每一方面去爱你的上帝，没有例外或保留。这是不可能的一个目标吗？它当然是一个理想，但是，主要还是看深藏在我们内心的意愿如何：我们真想爱上帝呢？还是只有想坐在 的右边？

保持对上帝的热爱(六10~25)

第五节里呼召完全奉献于上帝看来似乎已经够完善了，但是，人性中一个非常普遍的弱点是从高的标准和善意中滑落；随 时间的过去，不知不觉中，那些标准和善意遭到了腐蚀。因此，不论是摩西时代的以色列人，或是被掳末期的以色列人，虽然他们可能曾经衷心和赤诚地回应了第五节中的呼吁，危险的是，随 时间的过去，他们将会淡忘(12节)。特别容易淡忘的是心存感恩；因为以色列人没作甚么去赢得巴勒斯坦，所以，巴勒斯坦的富足很可能使他们忘了在埃及的苦难(10~12节)。『忘记耶和华』实际上意思就是随从异邦的众神(14节)。富足容易使人的灵性生活迟钝，失去洞察力。这里发出了一个严厉的警告：倘若不感激上帝的恩赐，它们会再次被夺走。这对以色列人决不是空洞的威胁；小国始终有被大国侵略的危险。

下一个劝告是不可『试探耶和华』(16节)，回忆起在一个名叫玛撒(见出十七1~7)的地方所发生的一件事。一个人可能用两个方法试探上帝：(一)一个人可能在焦虑或危险时试验 ，看看 是不是真的能帮助；或(二)一个人可能试试 的忍耐；试探 ，看 能容忍我们多少的背逆。两者都是缺乏信心、丧失爱的征兆；两者同样暴露了一件事实，就是人与上帝之间已经有了某些距离。十七和十八节提议补救的方法是，要人投身于指向上帝的活动里：这样，他就永远不会遗忘，他与上帝的关系也得以维系。几年前，我问一位虔诚的犹太人，在履行犹太人的律法所要求那些琐细的行为，例如在安息日里避免去开一盏电灯，这样做到底有甚么价值。他的回答是，『当天色渐渐昏暗时，我本能就自然想到要开灯，但是，当我想到上帝，我就收回我的手；因此，这条律法，即使你看来微不足道，却时时令我想到上帝。』犹太人显然已将申命记中的教导铭记在心。将自己看成『不在律法底下，而在恩典底下』的基督徒，或许在日常生活的一般事务中更容易忘记上帝。

二十至廿五节提供一个非常实际记得爱上帝的方法，同时也防止了随 时间的过去所能带给人和上帝之间关系的伤害。对孩子的宗教教育的失败，会很快腐蚀一个民族的信心；而提醒将来的世代要感激上帝、爱 并顺服 的理由尤其紧要，这样他们就不会将国民在巴勒斯坦富庶的恩赐看为理所当然。顺服上帝，对我们正如对他们一样，是『使我们常得好处』(24节)。廿五节指出能得称为义的可能，那种确实的愿望；我们应当将它看成是一种邀请，这并不是指到达了无罪完美的地步，而是指每日和上帝有一个正确的关系。――《每日研经丛书》


申命记

申命记第七章

打美好的仗(七1~5)

这一段介绍了一幅死亡与毁灭的恐布影像；在字句与精意上，它看来与新约有 很大的距离。旧约和新约之间是有一个大差别：旧约讲的是一个民族的事迹，新约却不是这样。旧约里关于国家和国际上的事情完全是写实的；而进入基督的时代将近两千年来，我们还没有见到一个能免于战争的世界，在不久的将来，情形看来也是一样。这样说并不是默认或赞成战争，而是认识到(无疑是由于人内在的罪性的缘故)在国际间，战争看来就像劳资关系中不可避免发生的工潮一样。一个国家抵抗一个入侵者是错误的吗？反对希持勒的战争是错误的吗？那些持解放神学，鼓吹武装反抗极权不公平的基督徒完全错了吗？这一类问题容易提出来，但却不容易有确定的答案。无论如何，申命记教导说『不可杀人』，但却没有教导求和主义(pacifism)。在两约中确实有许多地方教导我们战争是恐布的事，它在上帝所定的禧年(例如赛十一6~9；启廿一22~廿二5)至终是要消灭的。另一方面，邪恶是我们必须战胜的，不拘我们用何种武器，只要适当就可；问题通常是在如何辨认并且孤立邪恶。

当我们读一至五节时，绝对清楚的是，作者毫无保留地相信，巴勒斯坦这地方是上帝长久应许赐给以色列人的遗产。但是，我们不可过分从字面上的意思去看这一段话；虽然其中有些战斗，它看来是有限度的，有许多迦南人和其他存留下来的人渐渐吸收以色列的政治而进入他们当中。我们必须记得，申命记作为一经卷，在摩西以后许多世纪一直被以色列人所注意，在距离完全征服很久以后，在一节中所列举的七个民族已经在地图上消失了，申命记仍被注重。申命记是一本要去默想的书，而非向约书亚统领之下的以色列军队下达的战斗命令。倘若最早的读者真是被掳回国的人，他们在进入应许之地时，是 弱的、在政治上无能的一 ，他们绝对不敢捣乱当地的稳定。因此，这些经文不是实际的政治策略，它们不是军事方面的信息。就某意义而言，它代表一种『只要！』：只要以色列人在进入应许之地时将迦南人扫荡干净；只要他们避免和异族的人通婚；只要他们不拜偶像并粉碎所有异教的庙宇和偶像的象征，那么被掳到外邦就不会再发生！给已经住在巴勒斯坦，或再度进入该地的犹太人日后的信息是很明显的：赫人、革迦撒人以及其他的民族都可能会消失，但是，异教宗教的陷阱仍然是个严重的威胁，而杂婚也很容易会发生(这是被掳刚结束时以斯拉和尼希米所关切的一个主要问题)。申命记是在呼吁采取最强有力的措施，以避免玷污了你的信仰。

这是我们也需要学习的功课。在我们现代的世界里，有许多隐伏的危险危害到基督徒的信仰，容忍常被宣传为无上的一种美德，我们时常倾向于甚么措施也不采取以保 我们的信仰。但是，我们绝对不可忘记，我们的武器是属灵的武器(参弗六10~18)。

上帝拣选的逻辑(七6~16)

这一段请求以色列人(在任何时代)作一些自我检讨；思想他们曾经如何和应当如何，以及将来又将如何。他们是圣洁且是被拣选的子民(6节)；他们应该谨慎顺从他们的上帝(11节)；他们的将来会是富有诗意一般的美景(13~15节)。这里的思想脉络有一个清晰的逻辑。上帝既然拣选以色列人； 对 的子民必定有一个计画，这计画只可能是为了他们的好处。他们必须以符合 的计画作为回应；否则他们就会阻挠上帝的计画。因此，背逆 必须受到惩罚；但若这个国家和谐并顺服与 合作，那么，上帝一定把各样的财富赐给他们。

今天，我们易于在两方面被这教训绊倒。首先，所谓『拣选的教义』并不受人欢迎，因为那表示上帝有了偏爱。其次，今生善有善报，恶有恶报，这种机械式的观点根本与人生的经验不符，整本约伯记实际是对旧约本身的一个挑战。让我们先解释一下『拣选』是甚么意思。

(一)

首先，拣选的教义是信仰与宗教经验的表达。一个经验了与上帝相遇，并澈底改变他整个人生和目的的个人(或国家，例如以色列人)，必会对上帝的恩典感到敬畏和惊叹。他明显已经蒙了上帝的赐福和喜爱；在同一个阶段，当他发现其他人没有类似丰富和转变的经验时，他一定会问道『为何拣选我？』。这是不能回答的一个问题，如七节中所暗示的，它只能惊异；但是经验的事实却不容否认，圣经用『拣选』的字眼来描述上帝向那些接受者的自我启示。这是来自人际关系的一个比喻；当一个男人『选择』一个女人作他的妻子(反之亦然)，这个选择可能令别人感到不解，但是，我们知道，这是出于他对她的爱所产生的结果，我们决不会认为那是对其他人不公平。我们还可补充说明，这个婚姻有可能建立一个家庭，藉此无数其他的人都可以获得招待、帮助、指导和祝福；若是这样，那人的『选择』将是为了左邻右舍的好处。同样，上帝拣选以色列人，虽然这本身是一个独特和奇妙的经验，其他民族一时不能共享，但却不是上帝在人类中至终的作为；许多其他经节指出，上帝的本意是要透过以色列人赐福给这个世界。然而，在现阶段里，以色列只是在列国当中找到了一个立足点而已，上帝更大更广的计画还在后头：申命记所展望的远景或多或少只是拘限于以色列而已。

自动的回报？(七6~16)(续)

(二)

第六和第七节用的话很类似婚姻关系：上帝『专爱』以色列，选它『作为 自己的产业』──时常(注意九节中的『直到千代』)都『持有和看顾』它。就此而论，『圣洁』主要的意思是指分别出来，正如一个作妻子的甘心与其他男人所有的关系一刀两断，只属于他的丈夫。就以色列而言，圣洁首要的意思是指它与拜偶像脱离关系(16节)；从积极的观点而言，它指的是顺从上帝所有的愿望，也就顺服 的律法。上帝是完全信实的(9节)，对以色列也同样要求。第十节用惊人的语言来描述那些曾经背逆上帝，或将要背逆 旨意的以色列人；他们被说成是『恨 』的人。这里，一如往常，圣经是以黑白分明的口吻来看待事物的；倘若一个人不能爱，他就会恨，事情就是这么简单。

因此，是否在这里的上下文，我们发现以色列人只要守约(12~15节)，就能满足令人难以置信的繁荣这应许的条件。这点对他们的生活是真实的吗？当然不是──但是因以色列明显没有在这协议中守约，因此，所应许的也就从来没有产生过。我们需要再次记得，作为一本书，申命记在摩西时代许多世纪后仍在被人阅读，当时的读者深深知道，以色列人经历灾难和困苦，远离空前的繁荣了。本段的真正教训在于说服日久以后半信半疑，或轻率的以色列人，要他们知道以色列人所有苦难的原因，是因为他们没有遵守和上帝所立的圣约；并说服他们从这里学习道德的教训。

那么前面特别提到今生的机械式的善报与恶报的教义，又是怎样的一个问题呢？或许开头所说的那些话并不公平。『机械式』是我们用的字眼，不是申命记中的话；申命记宁可说上帝的回报或刑罚是明确的，但却不是同一件事。同时，虽然申命记的远景指的真的是今生今世，但它决没有明显否认死后生命的实在。从这样的眼光来看(这点主要在新约中说得更为详细)，这条教义就显得有些不同了。它说明上帝至终必然要赏善罚恶；这种教义在相信上帝是公义的信仰看来是很基本的。上帝如何处理罪恶，而公义、怜悯和赦免如何相辅相成地操在 手中呢？ 同时是公义和好怜悯的上帝，两者兼秉。

如果我们相信一位全能和慈爱的上帝，我们很少能怀疑十三至十五节中所提提供的那幅鲜明的图画。活在一个百万众生正遭受疾病饥饿侵袭的世界里，我们必须相信，上帝所要创造的是一个没有类似罪恶存在的世界。这是一个虔诚的盼望吗？申命记七章坚称，责任有部分在于我们。

光辉灿烂的吸引(七17~26)

以色列人准备进军迦南，他们面对 前途未卜和惊人强大的敌对势力；在第六世纪从巴比伦被掳归来者，面临 未知的阻碍和困难。人性很自然会将问题和困难看得过于它们实际上的状况。但在眼前这种情况，敌对的力量却是真实而又强大的。这里的第一个劝告(18节)是『你不要惧怕』；但是，说比做容易。第二个劝告更加重要，因此：『要记得耶和华你的上帝所行的事』。上帝过去的慈爱是 未来也会照样眷顾的证据──或说得更恰当一点，在未来，上帝将会眷顾 的子民。以色列基本的经验是从埃及人手中获救，这经验对他们完全是神迹一般。出埃及记一至十五章为我们记载这些事件，并且告诉我们许多特殊的神迹，至少有藉 强烈的东风使海水分开，给以色列人开路(十四21以下)。不可否认事实是，以色列人很有理由深信，除非是上帝直接的干预，否则他们决不可能脱离在埃及为奴的遭遇。申命记七章就是建立在这个早先的经验和坚强的信念上：上帝过去所作的，将来也照样会作。上帝对以色列人的旨意是要他们有一个家园，就如 的旨意是要他们从埃及蒙拯救出来，并且使他们成为一个能实际生存的国家。因此，本段是对信靠上帝的一个呼吁；它同时是上帝和以色列所立圣约合乎逻辑的发展。

廿二节是一个警告，说阻碍和危险不会在一夜之间就消失。我们或许应当将这里的文字看成是象征性而非呆板字面上的意义：阻碍在此刻甚至能有积极的价值。二十节里的『黄锋』无疑应当将它看成是比喻，即这个含糊的希伯来字真的是指 黄锋说的。在现代译本(The Good News Bible)，二十节的开始是这样的：『他要使他们惊惶』，这正是这里应许的要旨所在。这些经文所呈现的图画有时候被形容为『圣战』。上帝亲自介入以色列人的战斗，是 关心他们国家幸福这一信念的一个自然的发展。重要的教训是在于认识到上帝的伟大和上帝的爱；新约中和这一段相呼应的经文，是在罗马书八章卅二节：『上帝既不爱惜自己的儿子为我们众人舍了，岂不也把万物和他一同白白的赐给我们么？』

廿五节以下再一次强调了受引诱以致于拜偶像的危险；同时也警告要抵抗银子和金子的诱惑。迦南的文化远比以色列人沙漠背景的文化来得老练，在许多方面证明对以色列人有很大的诱惑。今天仍是这样，倘若我们欣赏一个人的成就，我们也易于接受他的价值标准。例如好莱坞光彩夺目的诱惑力，就迷惑了许许多多的人相信，并且默许它所代表的道德标准。――《每日研经丛书》


申命记

申命记第九章

自满的危险(九1~5)

七章十七至廿四节中鼓励以色列人大胆而且无惧地向迦南人作战，告诉他们：『无一人能在你面前站立得住』(24节)。这里强调的却完全不同：『谁能在亚衲族人面前站立得住呢？』(2节)。这两章里的应许相同──由于上帝的帮助，以色列人有胜利的保证──但是，要学的功课颇为不同。在第七章中的功课是『你不要惧怕』(18节)；这是给胆小容易夸大想象中的困难和阻碍的人的信息。而在第九章这里的经文则将困难夸大，特别提出亚衲族人──比以色列人先住在迦南的一 人，他们以高大的身躯以及骁勇善战而闻名(『又大又高』的民族)。这里的目的当然不是为了恐吓以色列人，而是提醒他们，只有藉 上帝的帮助，胜利才有可能。申命记包含好些独立的讲章(见绪论──申命记的性质{\LinkToBook:TopicID=106,Name=申命记的性质})，显然地，它们的目的不全是为 同样的听众。第七章是给那些惧怕的人；第九章是给那些自大的人。

本章中四和五节为以色列人进入应许之地的权利提供了一个神学的解释；说得更恰当一点，它辨明了早期的居民丧失这块土地的原委。这里说了两个原因：(一)那些民族作恶多端(虽然这里没有解释或详加说明)；(二)耶和华老早就应许将这块地给以色列人。这里警告以色列人不要自我称许，不要为他们本身的义而感到骄傲。这里暗示许多以色列人一到巴勒斯坦，就将他们本身的道德标准和迦南人相比较，结果觉得自己的道德非常的高尚。我们都很容易有这样的想法，认为其他民族的风俗和行为规范比不上我们自己；轻视在任何方面与我们有别的人似乎是人类的一个通病。(这样的精神照样感染了教会，使得一个宗派轻视另一个宗派。)圣经的驳斥是很尖锐的，上帝的恩赐与 的子民是否正直无关。很可能是因为以色列人中间盛行的这种态度，引起了自满的问题，这问题先知一代接一代斗争，试图要使以色列人信服，他们的行为在上帝眼中看来是被定罪的。在去掉别人眼中的刺之前，首先得拿掉自己眼中的梁木这个众所周知的挑战里(太七3~5)，耶稣将自满看成是人类心灵上的一个永久的危险。

祭司或者先知(九6~23)

你如何使人们脱离他们的自满，而且强迫他们检查他们本身的行为和标准呢？自以为义是很难克服的一种态度。这一章找到一个相当有效的克服自以为义的方法。当时的听众或读者，对他们国家本身历史的许多传统都很熟悉，而且不否认在某些历史事实中明显看出以色列人的背景有很严重的缺陷。有人可能认为以色列最忠实和虔诚的时代，即她与耶和华关系中的密月期，是在西乃山(或何烈山，12节)立约以及颁布律法的时候。不幸事实决非如此。就如出埃及记卅二章所记载的，摩西刚刚转身要单独与上帝交谈并且接受法律，以色列人就转身行可耻的偶像崇拜。甚至作为所有以色列人祭司始祖的亚伦也受到了牵连(20节)。当上帝亲自写下了十诫(就如以色列人所信的那样，10节)时， 的子民就破坏了其中的一条。这个故事指出上帝极其愤怒； 几乎决定因此消灭以色列人。摩西摔碎两块法版(17节)的举动具有象征的意义：它是一个公开的表记，表明上帝和以色列之间所立的圣约已遭破坏。(有证据显示，在古代的近东，合约文件公开被砸碎是合约遭到破坏的一个表记。)

这一整段的主要教训相当明显，当以色列人的背后有 这样一种沧桑的历史，就没有一个以色列的后代再敢于自满。而且在希伯来人整个王朝期间，以色列人当中有那么多的拜偶像和铸像的事；它们的存在是对自满的一个挑战。只有非常少数的王，像约西亚(王下廿三4~25)，曾经采取强硬的行动对付它们。因此，任何自满的以色列人后代只要环顾四周，就可看见他们国家背道的记号。

本段包含了一种有趣的对比。正如我们已经注意到，亚伦和任何其他人同样有罪；但是，摩西不仅无罪，就某种意义来说，他也是拯救以色列人免遭灭亡的那个人。他为上帝的子民向上帝祈祷，也为亚伦祈祷，只因他的代祷，上帝才宽容了他们(18~20节)。虽然这个故事是以个人的口吻在讲述，重要的是认识摩西象征以色列人的先知，而亚伦象征以色列人的祭司。换言之，后代的以色列人要听从以色列的先知，不应当对他们的话置若罔闻。同时，也不该完全地信赖祭司，这样作才是明智之举。因为一直监督献祭和祭物的制度，祭司可能引起自满；而一般人民因为作什一奉献，和献上所当献的牲畜，他们就会认为他们与上帝的关系很好。许多经常上教堂的人也表现出相同的自满，这种自满是基于履行宗教礼仪的正确形式。先知向民族的良心挑战；但是许多人不肯听。古今皆然，祭物比讲章更为大众化。――《每日研经丛书》


申命记

申命记第十章

【申十16】「所以你们要将心里的污秽除掉，不可再硬 颈项。」

『除掉』原文作『割礼』，就是把心里的污秽割出来丢掉(参申卅6)。── 倪柝声

历史的教训(九24~十5)

这本小注释书的读者可能会对九章廿二节所列的地名感到陌生，并且发觉很难说出在每一地点发生过甚么事；但是，很明显，申命记的作者殷切期望他的读者立刻知道他的意思是甚么。他是指 众所周知的事件。在他备拉(参见民十一1~6)，以色列人大大抱怨旷野里的艰辛，并且回想在埃及的奢华，而不是在埃及为奴！在玛撒(出十七1~7)，当缺水的时候，他们对摩西表现出同样的背逆。在基博罗哈他瓦(民十一7~34)他们实际上拒绝了上帝所赐那神秘但能令人满足的吗哪。发生于加低斯巴尼亚(23节)的事，在一章十九至四十六节里已经说得更为详细。不必多加详说，申命记中这篇讲章已能够指出，以色列人在西乃──何烈山对待上帝的态度的本身，并非一种年轻不成熟之表现──是能够迅速克服的表现，而是一种根深蒂固和持续不断的悖逆心在作祟(24节)。在新约里，司提反所说那篇很长的演说(徒七章)，回顾了以色列人许多世纪的历史，刻画出一个硬 颈项的民族困扰的图画。

像这样的历史回顾是否公平？历史毕竟是复杂的，而且是多方面的。不管能列举的是如何有限，每一个国家都可指出自己一些值得骄傲的时刻、胜利与成就。但事实是各国典型地只记得辉煌的时刻；少有国家纪念失败！因此，这一类的回顾帮助人们填补了过份挑选的记念。同时，更重要的问题是，在一个国家的历史上，那些事件才是典型的呢？以色列的特征应该被描述为对耶和华忠诚还是悖逆？申命记无疑对这个问题至少可作为答案！对这位圣经作者在教会历史上究竟会选择那些事作为基督徒行为的典型──殉道者的血，还是宗教改革时期残酷的战争呢？对此我们只能惊讶！

当然，本篇讲章的要旨不是在给古代的以色列寻找正确的类别；更确切地说，它是在呼吁着者当时代的人检讨自己，而非检讨他们的祖先。只要上帝的子民能够摒除任何自满，而且愿意面对他们不愉快的事实，他们始终有一条回路──或更确切地说，有一条向前走的路。其实，这一段里并没有说到以色列方面任何有关悔改的事。所强调的仍是摩西身为一位代祷者所作美好的服事，和尽管发生了那么多的事，上帝仍然愿意赐福给 自己的子民。

本段以重制两块法版(十1~5)作为结束，象征圣约的重建。这一段有一个双面的教训。一方面，以色列人可能得到鼓舞。因为上帝和他们立约， 对他们的爱是稳固的──『现今还在那里』(5节)。另一方面，圣约的实际象征包含了十诫(4节)，他们也要将它牢记在心里──现今还在那里，圣约之下的人民必须留意，而且要去遵守。

约柜(十6~11)

十章一至十一节的主要目的是描述西乃圣约的更新，这是在第九章中概略叙述以色列人的罪和摩西的代祷之后所发生的事。这一段中插入的一小段(6~9节)，似乎阻碍了流畅的叙述；标准修订本明智地将这些经文加上了括号(编者注：中文和合本亦然。)然而，这里有一个相关的主题，我们可以将其看成是对祭司的安排。正因它们所包含以及所代表的是那么重要，物体的法版必须仔细地加以保存和照顾，以及运送(直到最后把它们存放在所罗门圣殿中为止)。因此，一至九节简单地说明了安排这些无比神圣物品的事项：一至五节描述了装法版的器具──一个用皂荚木(一种既硬又耐用的木头)作的木柜，它在旧约里通常叫约柜(8节)；六至九节提到被指派管理约柜和石版的神职人员。六至九节中的细节是引自民数记二十章廿二至廿九节和卅三章卅一至卅三节，其中稍作了修改。亚伦后裔和利未人，这两种人许多世纪以来共同履行以色列人的祭司职务，他们的角色有上帝的认可：神圣的约柜也是上帝自己所命定的(1节)。没有任何东西是偶然或是随意特设的。(见十八1~8进一步对利未人的讨论。)

明显的，这些经文强调法版显着的重要性；相对之下，圣柜和祭司职员占了一个从属的地位。事实上，祭司与利未人当然有许多其他的任务；而约柜在以色列人的宗教里也有它本身特有的角色。它象征了耶和华的宝座，成了上帝肉眼不能见之同在的可见象征；出埃及记廿五章十至廿二节描述了它华贵的装饰。(许多人认为在旷野里到处被搬运的约柜，远不及日后停放在所罗门圣殿里的约柜来得讲究。)对于这个圣物原始的作用和目的，学者中一直有诸多的讨论，它无疑是以色列人圣所中最宝贝的圣物。无论如何，申命记极可能是要以色列人注意约柜中所包含的上帝的话，过于注意约柜本身。约柜很容易变成一种魔术般的物件，诱使人作迷信的崇拜；它真的可能变成一个替代的偶像。但是，圣约讲得全是关于遵守所记录下来上帝的希望，而不是关于对木柜的崇敬。

礼仪的危险(所有教会都有他们的仪式！)是：象征可能变成上帝的一个代替物──或更坏的是，我们可能变得对那些象征很虔诚，以致我们没有时间或意愿去倾听上帝所说的话。

上帝的要求(十12~22)

在思考了许多的往事之后，尤其是那些围绕 西乃山所颁布律法的事件，作者突然转而说到他当日的时代：『以色列啊，现在耶和华你上帝向你所要的是甚么呢？』这在当时(现在也如此)是一个很适当的问题，而且提供了答案。十二和十三节列出了五项要求：上帝的子民应当敬畏 、爱 和服事 ，他们应当『遵行 的道』以及遵守 的诫命。这五项中的第一项──敬畏──主要指的是一种崇敬的态度，而非恐惧，因为上帝爱以色列人(15节)，不希望他们受伤害。因此，崇敬和爱是上帝所期待的态度；这些最能在礼拜(即崇拜)以及顺服中看出来。遵行上帝的话是一个概括性的观念，它实际上包含所有其他的要求。二十和廿一节以不同的用语加以证实。这些请求：『 是你所赞美的』，实际的意思是『 是你赞美的对象』，这是进一步在呼吁不要忽略了对 的崇拜。

十四和十七节表现出上帝可畏的伟大，不是为了惊吓他们，而是要使他们对全能的造物主会『专心』地爱以色列人感到惊讶，特别是对听或在读这些话(15节)的那时代的人。十七节强调了上帝的公正无私；这点清楚地说明，以色列人不可以将上帝选他们作 的子民理解为是一种偏爱。然而，作者在这里想到的是个人而不是国家；上帝同样地关心 富人和穷人。孤儿和寡妇在古代近东通常是很苦命的，外来的移民(寄居者)在世界各地仍然容易被看成是二等的公民。现在，我们见到另一个要求：以色列人在面对社会中穷人时，要效法他们的上帝(18节以下)。事实上，这里有双重的动机：他们对软弱与穷困者有一个责任，这不只是因为上帝立了榜样，同时也是因为他们自己以前在埃及的经验的缘故。令人惊讶的是，那些在社会中出了头(或富裕)的人，多么经常忘记或者甚至轻视那些较为不幸的人。对这样的人耶稣说过一个信息：在马太福音十八章廿三至卅五节的比喻中对宽恕的问题有切题的论述。

这一段中进一步的挑战也不可忽略，就是十六节中所呼吁要接受内心的割礼。割礼在摩西时代已经是一种古老的风俗(见创十七9~14)，在随后的许多世纪里，它可能被人严格地遵守，但却失去了真实的意义。申命记似乎将它解释为表示委身接受一个痛苦的手术(为很幼小的婴孩施行之手术)；十六节说到虔诚的犹太人并不以小男婴的割礼为满足，而是要谦卑地顺从上帝的心愿，使之成为他生命的一个特征，即使付出一些代价或令自己感到不快，也在所不惜。――《每日研经丛书》


申命记

申命记第十一章

【申十一11】「你们要过去得为业的那地，乃是有山、有谷。」

我们需要山和谷。山使雨水汇集谷中，使地肥沃多结果子。山对于我们的属灵生命也是这样。山一般的难处，原是催赶我们到施恩座前去得有福的甘霖的。我们所厌烦的山境，反使我们得福。多少人因为厌烦山谷的辛苦，贪恋平地的舒服，因此受风霜的摧残，倒毙在山下的平地，埋藏在黄金色的沙中。但神的山是 子民的保障！─《荒漠甘泉》选

依靠上帝(十一1~17)

最后这一章劝告排在十二至廿六章之律法陈述之前，清楚地是对那些亲身体验出埃及和经历飘泊旷野的人所说的话(2节)；但是，这里的教训当然针对的是往后所有时代里的人(参19节)。一至十七节包含一个历史的教训和一个地理的教训；细心观看以色列的近代历史以及巴勒斯坦的地理，将从上帝本身领受指教(见英文标准修订本2节的注脚。编者注：英文把『我不是和你们的儿女说话；因为他们不知道，也没有看见』当作2节的注脚)。从历史中吸取的教训纯粹是上帝的大能，表现于那些具有毁灭性的行动里。当埃及人试图对抗以色列人时，他们尝尽了苦头；这里引证的是各样的灾难(出七至十二章)以及出埃及这件事本身(十三至十四章)。大坍和亚比兰的故事(连同一个叫可拉的利未人的故事)在民数记十六章中提过，他们反抗摩西的权威，想要领导以色列走回头路──离开巴勒斯坦返回埃及。因此，他们也像法老一样，企图阻挠上帝对 子民的计画的实施。在历史的教训中，重新提出保证；没有任何东西与任何人，能够阻止上帝在应许之地对 子民的计画。

这里提到那地(8节)，接 就描述了它的地理，或更确切地说，是与埃及地的对照(10~14节)。埃及地主要由长而平坦的尼罗河流域组成，它的降雨量微不足道，因此，利用尼罗河河水灌溉是农耕的方法。相反的，巴勒斯坦多山的地势，只有少数的河流或溪流，它的出产完全依赖雨量；十四节指出在降雨方面的典型，就是下秋雨和春雨。这里暗示，在埃及，只要一位农夫勤力一点工作，更澈底些灌溉，他就一定可以有更多的土产收获；但是，在巴勒斯坦，农夫除了信靠上帝赐下雨水给他以外，就无其他选择了。然而，农夫另一个选择却是转向迦南人丰产之神带来丰收的仪式，这正是本段警告要加以防避的危险(16节)。

本段不可以造成一个概念，以为上帝赐雨水给虔诚人，不给坏人(其实，太五45反驳了任何这一类的想法)；在任何国家里，好人和坏人都是混合在一起的。这里的教训，更确切地说，是指以色列人的整个未来依赖于那位同时掌握 历史和气候的上帝。而上帝子民的幸福则有赖他们对 的回应。因此，本段重复地呼吁要爱上帝，并且要顺从 (1节)，同时警告不要对 的爱或他的能力缺乏信心。

在我们现代的世界里，对历史的一般态度，是认为历史是不明朗或是没有意义的，我们倾向于认为天气和气候的状况，纯粹是自然力和机械的产物。除非我们在这二者中肯定上帝的作为，否则我们距离分享旧约或新约作者们的信心甚远。

地理上的详情(十一18~32)

在这个详尽法典的前言的最后一部分里，很少完全新的内容。绝大部分都是先前的主题的重述和重新强调，这样，没有读者能够忽视这些律法的重要性。这些律法必须成为以色列人生活的一部分，确实是极为首要的，永远不可忘记和忽略，并且要忠实地将它们一代传一代。这里再一次强调在圣地的成功和幸福，是依赖对上帝律法是否忠实而定的。但廿四节提到的地理资料是新的；这里提到的边境地区远比以色列本身的国土宽大得多(见下图申命记时代的以色列)。这些边界地区事实上是主要的地理交界：南边和东边是不毛之地；西边是地中海；北边是黎巴嫩的 山；东北边是幼发拉底河的北部(在叙利亚，不是美索不达米亚)。因此，这一节是说，在这些天然的界限之内，没有任何成就是不可能的。在实际的历史上，大 在十世纪建立起来的王国接近这个领域，但这王国没有延续多久。这个信息真正的目的是为了那些在六世纪归回的被掳者，他们回到一个狭小、衰弱和卑微的犹大地；但是，如果他们现在遵守上帝的律法，未来就能改变。新约藉 『上帝的国』和『永生』等片语，将这些对领土的应许转化成一种属灵的遗产(参彼前一4)。

申命记时代的以色列

本章最后一段也提到新的地理细节，其中提到了以色列国正中央的两座毗邻的山，基利心山和以巴路山(29节)。参考三十节所描绘这两座山的那张详尽的地图，对我们而言有点难以理解，但是，我们却知道它们精确的位置；两座山各在古代重要城市示剑的一边。这两座山和定期在那儿举行的一项仪式一同被提及：其中一次举行这项仪式的描述记载在约书亚记八章三十至卅五节里。它是更新圣约的一项仪式。它的一个特式是对以色列会众宣读『律法书上一切所写的』(书八34)。基利心山肥沃的山坡，被象征性地描写为那些遵守律法的人所蒙受的福(27节)；而贫瘠的以巴路山，则是代表临到悖逆者身上的咒诅(28节)。在许多方面，上帝和以色列人之间的圣约，类似古代国与国之间的条约(或更精确地说，是他们的君王之间的条约)，一条条的祝福与咒诅是这类条约中例常的部分。上帝要求 的子民对 忠贞，不亚于一国有权期待另一国表示的忠诚。

申命记廿七和廿八章再次论及这两座山，以及一系列颇长的具体而明确的咒诅与祝福。――《每日研经丛书》


申命记

申命记第十二章

【申十二7】「在那里，耶和华─你们　神的面前，你们和你们的家属都可以吃，并且因你手所办的一切事蒙耶和华──你的神赐福，就都欢乐。」

这里神应许以色列说，他们将来活在神面前的情形，乃是一家一家在神面前欢乐，一家一家在神面前吃喝快乐(申十四26)。换一句话说，祝福是以家为单位，而不是以个人为单位。── 倪柝声

一座圣殿(十二1~14)

(一)

十诫中前两诫规定只可崇拜耶和华，而且禁止任何种类的偶像(五7以下)。因此，很恰当的，申命记这些详尽的法典以一些有关崇拜的指导作为开始。与上帝有一个正确的关系是活在 的圣约之下惟一的基础。这一段主要是澄清在何处可以正式崇拜上帝；这里所给的答案是一个颇令人吃惊的观念，就是在整个的圣地只有一个可以被接受作为崇拜的圣所(14节)。这和迦南的崇拜相比，迦南人有大量的庙宇与露天的祠庙(2节)。一个很普遍的现象是，外来的征服者或入侵者会将旧的祠庙接收过来，作为他们本身崇拜的地点：最着名的例子可能是圣苏菲亚的拜占庭大教堂(the Byzantine Cathedral of Saint Sophia)，它于君士坦丁堡(伊斯坦堡)在一四五三年落入回教徒手中后，就变成了一座回教堂。

毫无疑问的，以色列人实际上采用了许多迦南人的祠庙作为他们自己的用途。然而，特别重要的是他们本身的圣所就是这样得到的，而最受重视的或许是用来放约柜的那个圣地：这当然是指从大 时代以来的耶路撒冷这个圣地(参撒下二5以下)。这惟一的圣所的慨念好象是回溯至旷野时期，因以色列人当时显然只拥有一个可以搬运的圣所；但是，在巴勒斯坦，直到第七世纪末约西亚王统治时间为止(他改革的详情记载在列王纪下廿三章)，看来没有人认真想要将崇拜集中在一地举行。申命记十二章无疑对被放掳之后的犹太人是个有力的说服因素，说服他们将耶路撒冷重建的圣殿作为他们惟一崇拜的地点。

就某种意义而言，后来会堂取代了早期那些乡村里的圣所，最大的差别在于会堂从未被用作献祭的场所。到了新约时代，那时只有一个圣殿，但却设有为数极多的会堂；主后七十年，圣殿被罗马人摧毁，而且一直没有再重建，因此，许多世纪里，犹太教既没有圣殿，也没有履行动物的献祭。妥拉──上帝藉摩西颁发的律法，已经变成了犹太人崇拜的中心制度，以取代古老的献祭制度。于是，以色列和犹太人的整个崇拜制度历经许多世纪的变化；申命记十二章可说是一个枢纽，它是指示这个变化方向之革命性的律法。

约翰福音四章十九至廿四节是基督徒关于崇拜地点的基本经文。虽然我们可以选择我们的教堂，且使之分别为圣和美化它们，但真正崇拜的中心不在耶路撒冷，也不在罗马、坎特伯利和日内瓦等地，而是在心里的那个圣所。例如本仁(Bunyan)和潘霍华(Bonhoeffer)，他们就是在监狱的牢房里与上帝保持 最亲密的交通。

……就只有一个(十二1~14)(续)

(二)

我们很可以相信，崇拜的渐渐转变有 上帝的定旨先见，但是，我们有必要问，为何申命记如此坚持，认为只有单独一个圣地才是上帝的旨意。总之，这条律法剥夺了许多人经常参加团体崇拜的机会；耶路撒冷成了所有无论住在远近的人所朝圣的一个中心。三节里暗示了一种危险；所有迦南人崇拜的陷阱──祭坛，柱子，圣竿(Asherim)等，当然还有偶像──这些显然吸引了该地的以色列人，使他们陷入了种类极为繁多的宗教实践中。八节提示说有一种『自己眼中看为正』的宗教已经出现。异教崇拜还不如术语上所谓『融合主义』──将两种宗教互相混合的危险来得大(虽然异教崇拜也是一个危险)。我们没有一个对迦南宗教的风俗完整而客观的描述，但至少我们知道，它们倾向于提倡性的不道德行为，其中包括了以人作为献祭之物，虽然这情形并不常见(见31节)。由于以色列人和迦南人的崇拜里是以动物作为献祭的，我们可以很容易看见一般民众是多么可能将这两种信仰互相混合，而在不知不觉中陷入了迦南人的崇拜仪式里。颁布单一圣所之律法主要为的是要保 真正的信仰免遭任何的腐化。在一个中心圣所，由皇帝或年长的祭司控制来实行规定宗教的仪式，比在许多地方来实行规定的宗教仪式容易得多。

融合主义的危险仍然存在我们中间。例如有些人教导我们说，遵守他们为基督徒之习惯和行为所订定的秘方，自然地会带给我们物质上的祝福──大房子、大汽车以及巨额的银行余款。不管他们是否了解，订定这类信条的使徒已经将崇拜上帝和崇拜玛门混为一谈；而且，由于耶稣说过人不可能同时事奉这两者(太六24)，事实是他们只是在拜玛门罢了。于此，十字架的道路以及舍己之道已经消失殆尽。

在新教的传统里，事实上有一个一直存在的危险，就是在根本上赋予信仰和仪式以『自由』。不管这样作所获得的是甚么，它至少明显是一项损失，就是在宗教改革中丧失了中央的控制力。『各人行自己眼中看为正的事』(8节)绝对不是崇拜或社会的最好的秘方。

在圣所崇拜(十二1~14)(续)

(三)

因此，申命记十二章一至十四节大体上的总意指的是一个禁令：除了上帝所选择的地点以外，不可有组织的崇拜。然而，我们不可忽略本段的积极方面。这里教导读者说，前往被认可的圣所崇拜是他的责任(5节)，同时，这里也简略说明了以色列人的崇拜应当包含些甚么(6，7，11，12节)。不管圣所有多远，崇拜无疑是不可忽略的。这里别举了各类的献祭和祭物；有些是甘心祭，有些是还早先许愿而献的祭(还愿祭)，另有一些是义务性质的，是例行献祭仪式的部分。不仅是动物，像五 、新酒和油等也都献作祭。除了完全烧尽的燔祭外，祭司、利未人以及崇拜者本身在每一种祭物中都可得到他们的一分；因此，在七节里提到了喜乐的宴会。

各类的献祭与祭物，在以色列人的仪式中，有 许多不同的价值和目的。一般而言，在古代的世界里，献祭被认为是为了讨神喜悦，不论是作为礼物或是食物。当神明发怒的时候，献祭可以抚慰之，同时，藉 向神明献祭，人类可以与其相通。祭物的代价是昂贵的，就如现代片语『作牺牲』所暗示的。现在的许多献祭的象征，很可能曾经是藉 以色列人提供的。这正是以色列的上帝对 子民的要求，虽然这些动物的祭物到最后被不同模形的崇拜所取代。

因此，在当时，申命记没有拒绝或更改献祭的制度；但它强调那个有关的简略制度的描述值得注意。它并未论到罪或罪债等问题，实际上这里甚至没有提到它们。也没有任何说到抚慰一位愤怒之上帝的事，虽然上帝对以色列人发怒一直是申命记中的一个主题。这里强调的是欢乐的相交，特别是表现在献祭之后的喜宴里。家家户户要一起来崇拜，然后一起赴宴(7节)，以表示感激上帝给他们的所有馈赠。这类崇拜也不可以自我为中心，仆婢也要与家庭中的人共享(12节)。十二节中也顾及了利未人。因一旦耶路撒冷以外的圣他都关闭后，他们在社会上将同时失去他们所扮演的角式和收入来源。虽然现在崇拜的模式极为不同，这里却有一个任何基督教会都可依从的模式──欢乐、感恩、分享和交通。崇拜其他的人都可以加入，并没有限制。

吃肉的条例(十二15~32)

这一段整个讨论的是关于吃肉的事。从仪式的观点来看有三类的动物，它们分别是不洁净的，世俗的以及作为献祭用的。第一类是绝对禁止用来当作食物的(见十一章)，因此，这一章无须讨论它们。世俗的动物主要是那些被猎人所捕获的动物：像『羚羊』和『鹿』等猎物(15节)。典型作为献祭用的动物是农场里的动物，如牛和羊。我们或许有理由这样认为，在巴勒斯坦，迦南人和以色列人当他们进入该地时一般习惯是：只要便利，他们就在家里吃世俗动物的肉，但是在献祭的节期里，他们将不吃牛肉或羊肉。换言之，他们将献祭的牲畜看作是神圣的动物，这些动物只能在神圣的场合吃。

有了这个文化背景，这一段所以存在的理由也就容易明白了。十三和十四节中那条革命性的律法废止了所有圣所，除了一条例外，这条律法将彻底地减少以色列人对肉类的消耗量，除非准许人们以吃猎物同样的方法来吃牛肉和羊肉。因此，我们发现，这里并非是一项禁令，如(所有国家的)许多的律法那样，而是一个被赋予更大自由的律法。牛和羊成了作为大部分用途的世俗动物──除了它们仍然像从前那样被当作是献祭用以及献祭宴会中正当被用的动物。(耶稣则更进一步说道『各样的食物都是洁净的』可七19)。

这一段关心两件事。第一明显是出于仁慈的，为的是要确保上帝的子民不致于贫乏，而且能够得到适当的喂养。第二是在敦促，指出所赐给他们的娱乐不可妨碍到正当的献祭和仪式的程序。由于在以色列人的农场里很自由即可得到肉类，就有一种危险存在：许多人将会因此而开始忽略前往那个圣所，并在那里献他们的祭。廿六至廿八节敦促以色列人要履行必须的旅行(就是在节期里上耶路撒冷)而且要谨慎和规规矩矩地作每件事。这项新的安排的一个真正危险是：家里的每样事物将会被看作是世俗的，而宗教则被孤立在圣所里。有关血的律例(16，23节)──本身是一个很古老的律法(参创九4)──多少有避免加以详述之嫌，像对其他所有食物有关的禁令(见十四章)那样地详述。基督徒可能想要知道关于犹太人遵守所有节食律法的价值到底何在，至少，他们把家当成是一个神圣的地方。基督徒很容易表现出似乎宗教只属于教会的建筑物以及礼拜天的事。――《每日研经丛书》


申命记

申命记第十三章

【申十三1~3】今天我们不看人的身份，不看他是哪个人哪个团体，当看他所传的信息。他的信息若是错的，就是更改福音的(加一8)，他就是撒但的差役(装作光明的天使)。例如申命记十三章所记，先知的梦虽然应验了，预言成就了，又能行神迹奇事，但传的信息不对，就该被石头打死；照样，今天人若传别的福音，他就该受咒诅。── 牛述光

容忍的危险(十三1~18)

十二章说到以色列人的信仰所隐伏的危险，这危险是由于存在全国各地之异教或半异教的庙宇而引起的。这一章同样发现藏在某些以色列人思想中的一个隐伏的危险；就是那些能说服其他人放弃真正信仰，转而崇拜其他神只的人。这里预见到三种类型的状况。同时在每一种情况下都规定对信者判处死刑。在今日的西方世界，我们的法律与些完全相反，保护个人有选择信仰以及宗教习惯的权利，并且十分容忍；我们也没有任何人会想要见到从前那种严峻的律法再度出现。我们必须记得，直到大约一世纪以前，那种严峻的律法即很在西方也是很普遍的；容忍的观念是新近才发展起来的。

而且，在相对不稳定的政治情况之下，容忍几乎不是那么容易实践的，对这点的认识是重要的。世界上有许多国家仍然害怕分离份子、少数宗教团体以及政敌等，倘若他们直言无讳，情形尤其如此。申命记十三章极为关切以色列人的社会和政治的福祉；我们这里所读到的不是一些纯粹宗教上的问题。社会中的敌人，就如申命记的作者所看的那样，完全可以和今日的叛国者或间谍互相比较，我们的社会仍然会将这些人处以相当严厉的刑罚。

第一个危险是那些先知或做梦的人(1~5节)，他们极可能处身于宗教组织以外，对一般民众具说服力。 众煽动家，凭 具有魅力的性格以及能言善道的口才，很容易就能赢得随从他的人：我们记得，希特勒曾经操纵过整个国家。今天，有许多自力奋斗的宗教领袖也涌现在我们的脑海里。试验他们的方法是清楚的：到底他们的信息是在促进真正的崇拜还是减弱它？

(甲)和七章一至三节一样，这一段最好是将它看成是对过去的默想和对以色列人松懈及背教的定罪，而不是对未来一个可行的计画。

(乙)第二段(6~11节)提到在许多实例中，离开真正崇拜的试探是在家庭圈子里产生的；家中饭桌上的谈话很可能是一个败坏的影响。第二个危险是这样产生的：家庭的团约一致，很容易导致保护叛徒者。这样要救采取保 直理的强硬行动。

(丙)十二至十八节注意到城市里特别容易产生的一个危险。在城市里，容易悄悄的行动，而整个的 众可能被引向离开真正的崇拜。一个人尽皆知的事实是，城市比乡村地区更容易反宗教，同时也更容易被异端的祭祀礼仪和信条所吸引。十五和十六节所规定严厉的矫正方法，令我们想起耶稣在马太福音五章廿九至三十节中对个人所说那些惊人的话。申命记十三章或马太福音的那些话，并不是要人按照字面的意思去应用，但是两者都指出容忍是有限度的──对我们犯罪倾向的容忍决对不能宽大于这里所说的。――《每日研经丛书》


申命记

申命记第十四章

禁止吃食物的条例(十四1~21)

本章是以对死人的某些禁忌作为开始的；换言之，就是指那些与丧事有关的习俗。这里说到以色列人和其他民族不同，是属于耶和华的，这个理由为一节中的律法背后的目的提供了一个充足的线索。被禁的礼仪必曾出现在迦南的宗教仪式里；履行这些礼仪并非是对死人尊敬的一个记号，而是置身于与异教崇拜有关的一个表记。像许多其他古代的人民一样，迦南人是相信下界的神只的。

很可能是基于这种想法才导致有三至廿一节很长一段对不洁之物的解释。这是一个很详尽的表(参利十一章)，它使以色列人在分辨洁净与不洁净动物的事上有个清楚的指南，一旦放松了吃肉的有关律法(见申十二15~32的注释──吃肉的条例{\LinkToBook:TopicID=144,Name=吃肉的条例（十二15-32）})，让一般平民知道一些先前由祭司所执行的律法就变得十分重要了，以防一般农夫屠杀和吃被认为是不洁的动物。由于要去记像这样长的一张表势必很难，因此，这里编入了一此一般性的原则(6，7，9，10，19，20节)。

一些肉类无疑天然就会令人感到厌恶的，例如要吃腐肉的动物是被禁止吃的，最好是任何时候都避免吃它们。我们也必须记得，在以色列人的世界，许多动物是被看为神圣的，编辑这个表的一个主要原因，可能是为了要使以色列人对迦南人的宗教习俗保持一个完全的距离。廿一节中最后这条律法无疑看来像是一个禁令，针对的是迦南人所实行的一个明确而使地丰饶的仪式。

如果说定下各项明确禁令的理由各有不同，的目的却明白地记载在第二节里：以色列人作为一个民族必须是圣洁的。我们现代对圣洁的概念将不曾牵涉与节食有关的事，但是，对以色列人而言，圣洁包括了区别以色列人而言，圣洁包括了区别以及顺从的观念，身为造物者，上帝将所有的东西摆在各自适当的范畴里，认识各物的重要区别是人的责任。

以色列人被看成是一个家庭，是『耶和华你们上帝的儿女』(1节)；作为一个家庭，他们必须分别出来──这是本段经文中圣洁这个名词的主要意义。在以色列人的世界中，这个分别显示了它是从与假宗教有关的每样事物中分别出来的。犹太人严守这些律法无疑最后造成他们成了一个与众不同的民族，同时也因此时常筑起了一道社会的墙，因为正统的犹太人是不会在外邦人家里吃饭的。这是为何新约替教会废除了这些律法(见可七14~19及徒十五章；没有任何障碍可以阻止基督徒的团吃。然而，基督徒的家庭必须是有区别的：例如保罗在加拉太书五章十六至廿六节，就提供了他自己的一张表，这张表我们可以称之为『洁净』和『不洁净』的行为。

什一奉献的意义(十四22~29)

在古英文里，『十分之一』(tithe)与第十(tenth)是同一个字。我们极可能(虽然我们不能绝对地肯定)在希伯来文之中也可以作一个等式：因此现代译本(The Good News Bible)这样写道，『保留十分之一，就是你田里每年出产的一切的第十份』(22节)。这是一个很古老的风俗，在旧约(参创廿八22)和在以色列之外都有这风俗。履行十一奉献有两个意义：(一)它代表献给上帝的一份礼物，承认田里的出产以及家畜都是从 而来──，什一奉献事实上是向 回报：(二)它提供了维持圣殿及殿中职员，如祭司和利未人所需的大部分资源。因此，什一奉献是献祭和宗教税捐相结合，申命记在这里重新强调遵守这条旧时的律法和风俗的重要性。什一奉献无疑通常是付给最近的圣所的；一旦耶路撒冷以外的圣所和圣殿关闭后，我们很容易会以为，乡下的民众对有关缴纳什一奉献的事就会变得更加粗心大意，尤其像田里的牲畜要赶往许多英哩外的地方等实际的问题产生时，情形就更加严重。

申命记十四章和其他描述有关十一奉献的律法的经文(如利未记廿七章和民数记十八章)之间，有 一些令人感到困惑的差异。利未记和民数记中的律法很可能是针对不同的情况而订定的。不论如何，我们必须就这一段本身来查考它，同时观察它与十二章中那条关于独一圣所的律法的联系。这条律法坚持：前往那个独一的圣所仍然是以色列人的责任(23节)，但是，倘若耶路撒冷太远的话，那么就用金钱来代替田里的出产(24，25节)。(这里可能暗示每年上耶路撒冷造访一次。)因为当乡村的圣所被关闭后，利未人就失去了他们生计的凭依，没有田地，而且现在有需要，因此，每到第三年，什一奉献即归当地的城镇，而非耶路撒冷，为的是支持这些利未人及其他的穷人(27~29节)。这里，我们清楚看见申命记所表现的社会良心；这里认为叫以色列人需要一个社会的福利制度。

什一奉献有可能变成一种机械式及毫无喜乐的事，好象今天一般的市民看待缴付所得税那样。申命记采纳了这条古老且又是普世的律法，但却使它成为一件既快乐又慷慨的事。以色列人缴这项税并非以极冷淡的态度履行这件事；他和他的家庭会在耶路撒冷开一个宴会，当然他们全家都有份于这个宴会(26节)。(不言而喻，他们并未将整个什一奉献用来喂饱自己！)如圣保罗所说：「捐得乐意的人，是上帝所喜爱的」(林后九7)。基督的教会对个别的基督徒及他们的家庭也发出同样的呼吁：教会得以维持及社会之需要，要求我们自愿舍己。新约中对殷勤待客的劝告(来十三2)，在根本上也可能是引自申命记的这些经文。――《每日研经丛书》


申命记

申命记第十五章

【申十五17】「你就要拿锥子将他的耳 在门上刺透，他便永为你的奴仆了。你待婢女也要这样。」

这里题到旧约作奴仆的规矩，所有要事奉主人的人，都要把他的耳朵在门上刺透。按着人看，这是残忍的事。但是主给我们看见，人要来事奉主，就应当这样作。意思乃是我们的耳朵要听主的话，等候主的差遣、命令。── 倪柝声

赒济穷人(十五1~11)

贫穷和负债是一个普遍的问题(就如十一节悲叹地供认那样)，历史上有许多社会都作过一些努力，想要解决它们。这里，申命记处理负债的问题是藉由立法，规定每逢七年的末后一年将会是豁免年，必须豁免所有的债务。显然七这个数字是与安息日的概念连在一起的，同时，我们必须注意到，在以色列有一条古老的律法规定，田地每到第七年就应当休耕(利廿五1~7称为「安息年」，编注)。申命记并未提到这条古老的律法。但是，安息年很可能与豁免所有债务有关。一些注释家这样认为，在安息年里，债只是延期偿还，不是豁免，因这时候农夫没有收成，根本就不能偿还；但是，这一段的整个大意却有力地支持了永久豁免的观点。这条律法并未扩大至外那人(3节)，很可能因为想到的是外邦的商人，而不是外邦的居民，这些外邦的居民，像大部分以色列人一样，是靠当地的田地维生的。这一段极关切地把以色列人视为一个家庭；这就是为何外邦人没有包括在内，以及为何要禁止向国际借贷(6节)。富有的以色列人必须知道，他们应当对待穷苦的以色列人如同对待兄弟一样(7节)，而且要以慷慨和仁慈对待他们。豁免年必然是一个固定的年，且是人尽皆知的，否则九节的劝告就变得没有意义了。

要在一个特定的时间里制定一条强制豁免借贷的律法是一件事；然而，要迫使较富裕的借贷给他人几乎是不可能的，我们可以看出本段是一个呼领；恳求人们慷慨解囊。这里的根据是圣约；圣约中规定以色列人身为上帝的子民，是联为一体的。因此，以色列人彼此之间有道义上的义务；而且，作为一个国家，如果他们履行了他们对上帝的义务，那么， 的祝福就能使贫穷消灭(4~5节)。贫穷的消灭当然是一个理想(正如11节真实意识到的)，重要的是，它是一个值得追求的理想。

这里，我们清楚看出申命记的『律法』，不只是固定的法令，而是一种『为人生而设计的』。本段的高潮不在那条关于豁免借贷的律法，而在十一节对同情心的呼吁。律法的反面是『罪行』；上帝道德律的反面就是『罪』。马太亨利(Matthew Henry)很恰当地评论道，被我们简单的称谓节俭有可能是罪。在我们的世界里，关于借贷的结构和借贷给穷人的律法是极不相同的，一年之豁免将是不切实际的；但是，十一节所表达的原则却是永远有效的。在基督徒的家庭，民族的家庭，及世界性的家庭里，我们的义务在上帝眼中看来并没有改变。

待奴隶的规定(十五12~23)

在古代的近东，债台高筑主要产生的后果之一，是欠债的人可能被迫将他们自己卖作奴隶。在社会上其他有些奴隶是外邦人，他们事实上是战争的俘虏。但是，这一段只是有关以色列人(即希伯来人)中的奴隶。一至十一节相应的豁免的律法也近似地适用于他们，除了第七年不再是一个固定的年历，因所有这些奴隶被规定要服事达六年之久(12节)。

英文标准修订本第十七节的永远为奴隶(bondman)足永为婢女(bondwoman)的字眼，与十五节中的奴隶含意不同，但希伯来文则没有分别(编注：中文和合本也没有分别)。我们必须谨慎，不可从阅黑奴吁天录(Uncle Tom's Cabin)的记忆里抽出我们对奴隶的概念；汤姆叔叔当然没有在服事六年之后，藉 一次「隆情的握手」而得到释放。在以色列，奴隶明显真的享有一些权利──这当然是十二至十八节的重点。古今皆然，奴隶是一种卑微的身分；而十八节的语气暗示，实际上，并非所有奴隶主都愿意释放有价值的奴隶和廉价的劳工。

基本的律法是在出埃及记廿一章二至六节。这里极大的差异是十三至十四节中的劝告──几乎不能算是一条律法──吩咐要给奴隶一个慷慨的离别礼物。这项告诫不只合乎人道，很可能也能帮助获释的男女避免再次陷入负债以及为奴的遭遇。因此，申命记在这里原则上是朝向防止奴隶制度蔓延的，但它没有推翻整个的社会结构。十五节背后的逻辑是，「你们白白的得来，也要白白的舍去」(太十8)。

像埃出及记廿一章那样，十六节意识到，有一些奴隶觉得他们本身很自在，也很安全，因此，这里说他们可以出于自愿接受永远为奴的身分。十七节中那个古老的风俗产生了为奴身分一个永久而显着的标志。这个永久性的身分有双面的意义；它不仅规定奴隶属他的主人，同时也阻止作主人的在他的奴隶年老力衰时将他抛弃。

最后一段调整关于头生牲畜(出十三2)古旧的律法，使其能与那个独一圣所的律法相配合。所有头生的牲畜仍然要献给上帝，要带到耶路撒冷作为祭物和节期之宴会用，但是，倘若它们有任何残疾，就不可用来献祭，在当地就可将它们吃了。这一条律法是和十二章一至九节相连的。其基本原则是认识到所有的生命都属于上帝(如23节中也以不同的象征加以证实)；农夫必然懂得，尽管他本身尽力地工作，但是给他收获的却是上帝。《每日研经丛书》


申命记

申命记第十六章

逾越节(十六1~8)

在旧约许多地方可以找到指导如何遵守古代以色列三个主要节日的律法(出廿三14~17；利廿三章)。显然这些节日被认为非常重要，申命记中那条关于独一圣所的律法更加强了这些节日的重要性，因它规定这些节日必须前往朝圣(16节)。福音书里记载耶稣如何与大众照例往耶路撒冷参加这三个节日。这三个节日(加上一些后来产生的其他节日)在今天的犹太人风俗中仍然是重要的，但是，公元七十年圣殿被毁再次改变了以色列人的特征，使他们变成在家里和当地的会堂里庆祝。

(一)

关于这些节日的起源一直有看很多的争议与讨论。许多争议也围绕 以上所列各类有关旧约经文的解释上。逾越节的问题尤其复杂。有兴趣的读者可以在较大的注释或在圣经字典里继续寻求认识它们。

学术界兴趣的重点在于这个春季的节期(在亚笔月或叫尼散月里举行，刚好是我们的日历的三和四月)所包含的两项仪式，另外有两个与它有关的名称：叫逾越节(1节)，同时也叫『除酵节』(16节)。前者基本上是指每年在一个特别的晚上(4节)所献的一只祭牲(2节)，献完祭牲跟 有宴会(7节)；而吃无酵饼则是长达六日的一个礼仪，到第七日接 有一个严肃会(8节)。关于这两个仪式原本是否完全分开，而且毫无关连，学者有不同的意见。不论情形如何，在申命记里，这两者是互相隶属、互相连接的。藉 这个连接，应当注意的是，逾越节次日早晨，必须回到帐棚去的训令，可能同时包括了家里和帐棚(或住所)，因对于住在一个遥远地区的以色列人而言，从耶路撒冷回家的路程有可能要走许多天。

这种春季里的节日极可能联结 数个主题，其中之一无疑是农业；注意，其他两个节日也具有农业上的意义(9~15节)。然而，很可能这里所强调的不是上帝每年的祝福(如春季里的生长及对收成的应许)，而是 对以色列人所施最大的恩惠──救他们脱离埃及，这个拯救使他们成为最重要的一个民族。逾越节的晚宴为的是使他们记起他们在埃及最后的晚宴及所有和晚宴有关的(参出十二章)，无酵饼明显不是在任何快乐心情底下吃的，因它被称为『困苦饼』(3节，或『痛苦饼』，英文新译本)。它也和出埃及有关(参出十二8)；同时，它无疑也是对以色列人飘流旷野的一个回顾，因为当时含有酵母的饼是不可能得到的。

在第三节里简略但清楚地陈述了守这个每年一度的节日之目的，就是必须永远记住上帝赐给 子民的最大恩惠。

(二)

英文中的passover(中文译为逾越节，编注)源自出埃及记十二章十三节：『我……就越过你们。』这话的意思是：在埃及守逾越节之际，『我(耶和华)将饶过你们(以色列人)的性命』。这个节日的希伯来文是pesach(试比较英文的paschal)，这里有关的动词pasach的意思是『越过』或『饶过』(出十二13)。作为献祭的牲畜原本是一只羊，显然申命记十六章二节扩大了选择的范围；这样被宰杀的牲畜很自然被看成是以色列人生命获得饶恕的代替，而当时的埃及人都难逃一死。因此，这里的羊羔是一种象征；同时，面酵也是象征。根据第三节中所说，无酵是表示预备得很忽忙。然而，第四节进一步禁止在节期拥有面酵；这个教导仍然有效地应用于犹太人的家庭里，而孩子们也加入了搜索的行列，以确定没有留下半点的面酵在家里。(犹太人的母亲常会藏了一点面酵，为的是给孩子们去发现它，然后加以扬弃。)因此，面酵后来成为代表罪恶的象征可说不足为奇，特别因面酵能在眼不能见的情况下发生极大的作用，它能影响与它放在一起的整团面。

耶稣被钉十字架正是在逾越节的时候，很自然的，早期的基督徒看这件事绝对不是偶然的。正如古代以色列人藉由每家以一只羊羔献祭而得免死；现在，基督徒也藉由基督一次献上自己为祭，而从罪恶之中获得拯救。如保罗所说：『我们逾越节的羔羊基督，已经被杀献祭了』(林前五7)。基督教的复活节已经取代了犹太人的逾越节，虽然与逾越节不同，复活节同时纪念死亡和复活。犹太人的逾越节，由此看来，仍然对教会具有很大的意义。

新约中几次用到了面酵的象征：例如耶稣曾经警告 的门徒要谨慎防备宗教人士的邪恶(太十六6)。在继续论到基督是我们『逾越节的羔羊』时，保罗敦促基督徒不要藉 任何每年的仪式或惯例来『守这节』，不论这些仪式是多么感人；而要以根除像是自夸和恶毒等旧酵，来守这节(林前五6~8)。一般而言，他更加关切的是他所带领信主的人每日的生活如何，远胜于守圣节本身。

欢乐和慷慨(十六9~17)

第二个节日是在逾越节后约七个星期，称为『七七节』：五旬节(Pentecost)或圣灵降临节(Whitsun)是我们较熟悉的名称。这种粗略的计算制度为的是适应一个未有固定日历的农业社会。无疑的，这是一个与农业有关的节日，是大麦收成结束后的标记，而必定是人人皆知，且是人人都了解的节日，不需解释。到了后来它和西乃山颁布律法的事连在一起。

『住棚节』(13节)是一个秋收的节日，也叫『会幕节』(或Succoth)。棚是由大小树枝制成的，以色列人被吩咐要住在棚里欢乐七日(参利廿三39~43)。申命记再次认为没有必要详细说明这个节日的细节或目的。

这些节日主要的双重目的，明显是要感激上帝在每年收成里对 子民丰富的供应。这个没有陈明的事实为这一段里的劝告提供了逻辑的推论，即必须同样对上帝及对以色列同胞表现出慷慨和豪爽。没有人空手上耶路撒冷(16节)；申命记并没有订下固定的捐献，只是要求『各人要按自己的力量』(17节)。责任是落在男人，即一家之主的身上(16节)，但是每个人都可获得好处：全家人，田里的工人，寄居的外邦人，利未人(他们此时急需仰赖慈善的捐献)，以及孤儿和寡妇(11，12节)。因此，整个社会每年都从这三个朝圣的节日里获益。

除了吁请要慷慨外，本段也讲求崇拜的人要欢乐(11，14，15节)。敬拜上帝并不是履行一些无生气的仪式，也不是要求付出很大的自我牺牲，更不用说预备上耶路撒冷是麻烦的事了。相反的，它是全国每个家庭中每人都高兴的一件事。在回教世界里，每年前往麦加朝圣都带给信徒极大的欢乐，并且还促进了他们兄弟之间的情谊，这是众所周知的事。公元七十年犹太人的圣殿被毁，这事破坏了各地犹太人的朝圣中心，但他们的许多节日至少还保留了欢乐的气息，并且还加强了地方社会的统一。对基督徒而言，圣诞节可能是最令人感到快乐的节日；但是，慷慨多么容易只局限于个人的家里，却忘了它促进基督徒之间兄弟情谊的意义。积极地回想上帝赐给我们实际的福气能刺激慷慨和喜乐(参12，17节)。

正义(十六18~20)

在西方读者看来，这三节好象是转了题目，打断了各段有关宗教礼仪的讨论，转而简略地讨论律法的实际应用。但是，在古代的世界中，律法和宗教是十分紧密相连的──正如整卷申命记所显示的那样。事实上，这一小段谈到的是关于那条主张独一圣所的律法所产生的另一个副作用。地方性的圣殿不只是作为崇拜的地方，同时也是法庭的所在；当申命记宣告作废所有耶路撒冷以外的圣地时，其结果可能使得一般国民斫丧了正义(20节中的重要用语)：长途跋涉到耶路撒冷去争取合法的权益或对控诉进行辩护，将是既困难、花费又昂贵的事。因此，法官和其他宫庭的官员奉命驻守于原有圣所的各城中。从这里，我们再一次看见申命记从未忘记一般老百姓的福址。这项法律职责的重新分配，也减轻了皇帝在诉讼的事上所扮演的角色。

这条法律与宗教的分开(因新任官员也许是按世俗的职称)似乎可能使正义的素质受损，完全靠法律业务获取收入的专业审判官，比圣所中的官员更容易被贿赂(从一些先知口中可以清楚知道，在以色列中，法庭的受贿和腐败是个问题，参赛五23；摩二6)。因此，十九和二十节立了一个可作依循的标准。十九节是消极的，警告要防备有可能导致枉屈正直的主要途径。二十节设立了至公至义为目标，一个要达到的目标──同时要讲给全国人民听，就像讲给审判官听一样；结尾时则暗示一个威胁，就是一个不公不义的国家将会丧失他们的土地。尽管律法和圣所分了家，但律法却没有和上帝的标准分开；上帝至终要审判那些审判官。

如何才是合法及如何才算公平，这两者很容易被混为一谈。现代的政府凭他们自己的意念制定新法律，有些好，有些则不好。当然，一种律法体系理当不为腐蚀，如十九节中所强调的那样；但是，律法本身有时候是不公平的，因此牢记合法与公平之间的区别是很重要的。绝对的公平是上帝的标准，这是非因为理论上的要求，而是因为上帝顾念每一个别的人。无论是在何处觉察不公平的行为，上帝的子民都应当对它深表关切。――《每日研经丛书》


申命记

申命记第十七章

被禁止的崇拜(十六21~十七7)

这里，申命记又回到了错误崇拜的主题，同时禁止了三项的活动。

(甲)败坏真正的崇拜(十六21~22)。祭坛是献祭给耶和华以色列人的上帝的，但是坛旁的树木(或圣竿)及圣柱却是迦南人宗教的代表。竿是女神亚舍拉(Asherah)，这名称因此可以用来指竿的象征，而柱代表男神。因此，这里描写的习俗是有意将两种宗教加以混合，而口是心非地崇拜以色列的上帝。这实在表示出缺乏信心，因这样作意味 以色列人没有真正地信靠他们自己的上帝赐给他们肥沃的土地和丰收。

(乙)残缺的献祭(十七1)。将有残疾的动物献给上帝作为祭物是给 次好的。这也是假冒伪善的行为，因它给人的是一种虔诚的外表，但骨子里却是省钱的一种诈术，理由是这类的牲畜在 场上显然可以用低廉的价格买到。这里没有提到惩罚的事，但是它以激烈的言词说到上帝对这种行为的态度是很清楚的。

(丙)故意背教(十七2~7)。在故意参与异教崇拜的情形底下，这里提到一个极为严厉的惩罚。今天，我们完全晓得每个人都有宗教的自由，同时，在我们的法令中，也没有像这类的律法存在。然而，在摒弃申命记中像是专横和严苛的律法之前，我们需要先以当时情况的正确眼光来看所发生的事。第三节主要反对的是对空中神只的崇拜，尤其是星宿之崇拜(『拜天象』)。这种崇拜变得很显着导致以色列王国的结束，这种崇拜主要是采自美索不达米亚的崇拜；而非从以色列本国发展起来的。换言之，这个崇拜的形式被看为不只是宗教上的罪恶，且是刻意的政治背叛，转身投向以色列人最坏的压迫者(先是亚述，稍后是巴比伦)的神祗的怀抱。何况，以色列的团结和统一，明显被视为是社会和政治上所必须的。

同时，不论惩罚是多么严厉，第六节中却谋求防止任何无辜的人遭到处死。证据必须充份而确凿；任何人想对人提出一个严重的控诉，必须预备自己成为死刑的执行者及证人。

我们今日的处境极为不同，但是，这里一般性的原则却经得起时间的考验。最重要的是，倘若我们自称是在崇拜上帝，那么我们就必须严肃地看待崇拜。

执法官(十七8~20)

这一段申命记讲的全是有关以色列人的制度，特别是执行制度法令的那些官长(包括国王)。地方的行政长官(我们这样称呼他们)已在十六章十八节中提过，而现在则是在为耶路撒冷的最高法庭制定法规(8~13节)。我们注意到这里再次提及那个独一的圣所(8节)。这不是作为上诉的法庭，而是一个上级的法庭(Superior Court)，设立为处理各类特别困难的案件，其中有些案件可能是死刑。

这里提到两种官长──『祭司利未人』和『当时的审判官』(8节)；其中的措辞可能是提示一个由数位利未人所组成的裁判席，以及单独一位的审判官(参12节)。裁判席的实际形式并不清楚；重要的是，君王在裁判席中没有地位。我们知道，君王确实在执行律法上扮演 一个重要的角色(例如撒下十二1~6：这一段是大 宣告自己有罪；另见撒下十四章)；同时，我们有理由相信，君王本身拥有巨大的权益有时会枉屈了正直。(王上廿一章记载一个为王者明显地存有私心的法律案件，虽然案中，他并未公然出庭主理审判。)将君王排除在外，申命记冷静而坚定地指出上级法庭应当秉持大公无私的原则，因为上级法庭的裁决必须是最终的，而且是不可更改的裁决(10~13节)。十二和十三节可能是在提示上级法庭的判决，有时会遭到藐视。

君主王朝是十四至二十节中的主题。这里对待君王的态度可以被描述为带 怨忿的，但另一方面，申命记也看不出以色列有其他型态的政治的办法。在本质上，这几节更像是对未来君王的一个呼吁，而非制定的法令(除十五节禁止以色列人立任何外邦人作为他们的君王)。特别是所罗门，他增添了许多的马匹和妃嫔(王上十26，十一1~3)，朝向建立一个东方专制的王朝迈进。理想的君王应当和他的所有臣民十分亲密──他是他们的弟兄(15节)──同时应避免夸耀和贪婪。但任何人一旦身居高位，似乎很难避免自大，圣经对亚顿(Acton)所说『权力使人腐化』的格言，将不会有异义；事实上，二十节对这点说得够多了，但在十八和十九节却提供了一个补救的办法。这补救同时包括了物质和精神方面：为人君者必须将『这律法书就是申命记的法典，……抄录一本』，保存在他身边；藉 经常诵读，他就可通晓其中的内容，进而『学习敬畏耶和华。」英文标准修订本很可能是对的，它道：为君者要『为自己』抄录一份申命记，这样作当然能大大增加他对申命记中律法的印象。每位学生都知道，写比单纯地读更有助于记忆。然而，这里的意思可能是说，为君者应当拥有一册手抄本，这抄本无疑是由专业的文士代劳的(见新英译本和现代译本)。

这律法是给君王，因他的责任在确保这整个律法，在他统治的时期，都要被人遵守。但对每位基督徒而言，经常阅读圣经，以使我们牢记上帝的旨意，这个原则仍然是有效的。十八节包括了一个片语，它间接地在为申命记这本书命名(见绪论──名称{\LinkToBook:TopicID=104,Name=名称}一页)。――《每日研经丛书》


申命记

申命记第十八章

利未人的福利(十八1~8)

适当地维持耶路撒冷的圣殿，对申命记而言，必然是重要的，而这一段谈的正是关于祭司个人的事。但这里并未讨论到他们的责任，只是谈到他们的福利。第一节提到整个『利未的支派』，这无疑是作者所关心的范畴，不论他是否像一般所认为的那样，将利未人看成等于是祭司的职务。(如果是这样，这个概念就与民数记十八章所表达的概念有了出入，那里将祭司职位──亚伦的子孙──与利未人分开来。但是，整个问题是复杂的，有兴趣的读者可以查考注释书或圣经字典，以求详细的讨论。)不论情形如何，整个来说，利未人是圣所中的职员；作者明白地说，他们当中没有人将会或变成贫穷，特别是当耶路撒冷以外的圣所被关闭之后(参十四27~29)。

利未人是组成以色列众支派中独特的一个支派，他们没有支派所属的地业，没有所谓的产业(2节)。显然地这一种情况不容易加以改变，而第一节中也支持这样的规定，但一方面却也力促必须给利未人以『合法的权益』。二至五节指明这些合法的权益到底是甚么。不用说，倘若以色列人在献他们的祭和初熟的土产上一直松懈的话，利未人将会吃得不好。丧失了功用之圣所的祭司，有一种选择就是前往耶路撒冷，希望有机会加入那里圣所中的职员行列。六至八节坚持乡间的利未人也有权利这样做，他们同时必须得到与耶路撒冷的祭司相等的对待；事实上，就如我们从列王纪下廿三章九节中所见知的，至少在约西亚王年间，这些利未人并未尝试要搬到耶路撒冷来，同时很有可能，他们在那里是不受欢迎的。

第二节所定下的重要原则是：『耶和华是他们的产业。』换言之，他们的收入和生计并非来自耕作，因利未人没有田地，收入来自圣殿的收益，也就是所有以色列人来崇拜他们的上帝所带来的祭物。这个原则和马太福音十章十节中所说的极为相似，在那儿耶稣坚称『(基督徒)工人得饮食是应当的。』宣称耶和华是某人的产业是极荣耀的事：就如在二节中所表达的，『成为耶和华的祭司的特权，正是他们所得的份。』(现代中文译本。)但是除非上帝的子民时时认识到他们对上帝及 的仆人合理权益的责任，否则这很容易造成一种可怕的贫穷形势。在许多地方教会和宗派中，主的工人的收入一般都是格外低廉的。

先知的真假(十八9~22)

(一)

广义地说，在古代的世界，有两种颇为不同类型的宗教的职员。实际上，在不同的民族和社会里，这两种人并非一直是分得清楚的，两者也可能经常重叠；但是，在大体上作一个区分也许是必要的。为了方便起见，我们也可用『祭司』的字眼来形容其中一类型的人，用『先知』来形容另一类型的人。这两类型的人，在以色列是家喻户晓的，而英文中的priest和prophet长久以来，一直被用来传译旧约里两个主要的希伯来文：kohen和nabi。祭司的角色在于组织、维持及操作圣殿中的事，特别是按照适当的礼仪举行献祭和陈列祭物。一至八节中所讨论的利未人，就是属于此种类型的人。

另一方面，先知的主要任务是指出上帝的旨意，然后将其中的信息传递给个别的崇拜者、国家或是君王。因此，在以色列，先知是奉上帝之名，说话具有权威的人。他同样是对君王和人民讲话，将上帝的引导和指示传递他们。基于此，先知经常说到未来的事，特别是表现在他们所吐露的那些威胁或应许中。十五至廿二节讨论先知，并给这个角色指导。

我们对于在古代以色列有关先知的组织结构所知甚少。有许多无法答复的问题，但至少我们有理由假定，先知在当时是一个人们颇为熟悉的角色，而且容易辨认。十节以下所列的整个部门，不可和其他宗教的『运作』相混淆。这里强烈地告诫以色列人不可和观兆的，占卜的(14节)以及其他类似的人有来往，这些人均属于一般所说先知的范畴。这也是这一章在讨论以色列人真正的先知之前，要将这些人通通扫除到一边。这里强调他们是属于外邦人以及异教国家的一 人；因此，他们在以色列人的宗教里毫无地位可言。像先知一样，所有的执业人员宣称他们能确知神的旨意，或是预知未来。他们运用极多种类的方法，这点说明了为何这张表是如此的长。有些人占星，有些人则以屠宰后的动物内脏作为占卜用，还有其他的方法──他们都是某方面的专家。

但为何旧约如此敌视他们呢？无疑的，有部分理由是因为他们与其他神明联合的缘故。事实上，这点已足够作为拒绝他们的一个首要以及十分充足的理由。上帝极为清楚表示， 将不会藉使用这类假方法的人启示 的心意，或给予任何的指引；至于一些不存在的神明，根本就不可能提供指引。因此任何诉诸占卜、占星以及类似的事，注定要失败，所得的答案也将是错误的，而且可能导致错误的行动。

(二)

拒绝十至十一节中所提到的习俗，还有另外三个理由。

(甲)它们是机械的和愚昧的。相信一只动物内脏的颜色，或信任一个杯子里茶叶的形状，或星球相关位置代表任何的意义，这些都不合乎逻辑。说也奇怪，古代人似乎还比现代人更合乎逻辑，因为，他至少相信，比如星宿，是由特定的神明所操纵的；当然，这种信仰也是误信的。

(乙)它们是与道德无关的。由于这些占卜的方法所推断出的卜兆，完全是机械式的，是非问题不能从中判断。没有任何事能比这点更能和以色列人的先知形成强烈的对比。这些先知不断力劝他们的听众要以正直和道德的准则来为人处事。并且指出，他们未来的光景如何有赖于他们的行为，因上帝本身是具有道德的。

(丙)它们倾向于不道德。如果说一本杂志中一般的星座栏会诱使人作不道德的事，这显然是一个夸大的说法；它们绝大部分的劝告明显是无害的。(即使如此，它们也很可能助长以自我为中心的行为，因它们力劝你『做自己的事』，『要对自己坦诚』，以及『顺从你的星座』等等。)但是，占卜容易变成我们所谓的妖术，这种妖术企图操纵神明以及由肉眼所看不见的势力──往往足以构成对他人的伤害。在最坏的情况下，妖术无疑是属于魔鬼的，而且是澈底的邪恶。

在无害、自私不道德的巫术之间要画清界线并不容易。因为它们都是所有这类迷信的习俗所涉及的领域，藉由荒谬、虚假和邪恶而混合成一体，所有论及它们的圣经作者无不唾弃这一类的东西。

(三)

那么，是否上帝的子民否定了所有瞥见未来和关于命运的指引吗？正好相反！他们的上帝应许在以色列设立一种职位──就是先知，藉此可以获知 的声音和旨意。先知并非由人选举的一个职分，也非与生俱来的(不像利未人)，而是由上帝直接选召的(15节)。先知的标志是他所蒙的呼召(例见赛六章)；这个经验使他从他的同伴中被分别出来，并适合成为土帝的代言人。这里以摩西在何烈山担任代言人，来描述先知的功能(15节『兴起一位先知像我』，即摩西)。正如摩西在何烈山上曾作为上帝的代言人，因此以色列往后的先知要在国事上继续引导国民，将上帝真实的话带给国民(18节)。如此，以色列人才不致于落入茫然而不知所从。

这是十八节上下文本来的意义──以色列人在每个时代里都可听闻先知的呼声。从历史来看，我们可以得知在摩西以后的许多世纪里，先知接连不断地活跃于以色列之南北各地。然而，大约在被掳之后不久，先知的职务似乎消声匿迹了，先知的声音转变成只局限于文字的书写，也就是旧约中的先知书。尽管如此，它仍是一个有力和有效的呼声；但是，仍有一些渴望新一代先知的兴起，因此，某些圈子的人士认为申命记十八章十八节并非应许会有整个连续不断的先知 出现。而是应许未来将会有一位特定的先知，第二位摩西，实际上，是弥赛亚的形像。这一点解释了新约时代犹太人之中的普遍期盼，并为何施洗约翰被问道：『你是……那先知么？』(约一21)。早期的基督徒很自然认定他们所期待的先知就是拿撒勒的耶稣，因他们看见耶稣身上应验了许多旧约中的预言和应许。

对申命记的基督徒读者，十八章十八节的两种解释的确是几乎相同的。耶稣是上帝的启示充满之体现，遮蔽了先前的众先知，同时也使以后任何先知变成不需要。(基督徒可以尊敬穆罕默德，并赞成他许多的教训；然而他们绝对不可接受回教所宣称他为『最大的先知』的说法。)耶稣不只是历史上的人物，第一世纪的『摩西第二』：而是如希伯来书七章廿五节所说：『 是长远活 的』，是 的子民一生中随时的指引。先知的声音并没有沉默。――《每日研经丛书》


申命记

申命记第十九章

保护生命(十九1~13)

所有社会的法典必须小心订定条款，以保护它们居民的生命，申命记也不例外。本书由此开始至廿一章九节，这一段主要就是关于生与死的问题。刻意的谋杀者所产生的实际问题很少：『你的眼不可顾惜他，』是申命记处理一个谋杀者的指导原则(13节)。然而，意外杀人，在古代近东所产生的问题，在现代西方社会并不那样棘手。在极度重视以家庭或氏族作为基础的社会里，有一个很古老的传统习俗允许──事实上是期望，受害人的家庭对任何谋杀者进行报复；当然，像这种制度所产生的危险是在于个人情感常阻碍了公正的判断，意外杀人可能处以和蓄意杀人相同的惩罚。鉴于这个危险，以色列的律法为『无辜』的杀人者──换言之，由于意外造成别人死亡的人──提供了一条生路。(申命记同时显示出它的人道精神以及对正义的重视；它关切『无辜』的杀人者，照样也关切到受害人，参10节。)

针对这一种情况，以色列人最基本的律法，是基于出埃及记廿一章十三节。申命记十九章详尽地叙述了那个基本的律法，它指定了六座城市，需谨慎地设置好(3节)，以作为逃城。(四41~43已提到其中三座逃城的名字，本章九节中所预示的后三座逃城，在书二十章才提到它们的名字。)这规定在以色列中实行的确切时间，有不同的意见。至于『报血仇的』(6节)到底是受害人家中的成员，或是一些身负处理杀人事件特别职责的官员，也是有争论的；这里提到报血仇的『心中火热』追赶的说法，倾向于支持前者的可能。很可能，这里所以强调这些逃城和它们的功用，是因为那条规定集中崇拜的律法而造成的；倘若耶路撒冷不只是成为独一圣所之所在，同时，也成了惟一的逃城，那么许多意外导致他人死亡的人，很可能无法及时赶抵耶路撒冷，也就因此丧失了性命。所以，这一段坚决主张这六个逃城必须一直作为提供避难之用。

十一至十三节特意确保冷血谋杀犯不得逃避他们该受的刑罚。

五和十一节举例说明了极端的案例。事实上，有许多案例的产生非轻易就可以断定有罪还是无罪。本段交由被起诉人所住之城的长老，按照所提供他们的证据而作决定(12节)。十一节颇为重视动机的问题。

除法律上的考虑外，这里主要关切的是强调个人之人生价值。这点在古代是值得我们注意的，那时候的人，生命常是不被重视的；实际上，它与我们现代世界里的暴虐政权以及恐怖组织，仍有明显的不同。

伪证(十九14~21)

藉由现代的测量技术，很容易界定一个人所拥有的土地，但是暗中修改分界线(例如移动作为分界的篱笆)，也可能长久掩人耳目。在古代近东地区，有许多证据显示，边界确实是个问题。也曾有过强行订定边界线的努力。甚至有句谚语关于地主以挪移的方式窃取他们邻舍的土地而产生的社会问题(箴廿二28；参何五10)。十四节所谈的并非是关于合法出售土地的事，虽然在理想上似乎是说每位以色列人都应拥有一块固定分配的土地，作为他在上帝所赐的应许之地的一份。

十五至廿一节是关于十诫(参五20)，论及一种不同形式的欺骗。如一至十三节那样，申命记的律法，同时关注到保护一件诉讼中无辜的受害者，以及对有罪者的惩罚。事实上，那些诬告者是属于有罪的一方，而各个执法官员(见十七9)必须尽他们一切所能地求证事实。在申命记看来，假见证是一项极为严重的罪，应处的刑罚(19~21节)和被诬告的人一旦罪名成立所受的刑罚完全相等。因此，比如对谋杀的一个假控诉，一旦事实被揭发；凶恶的见证人，将会被判处死刑(16节)。这项极严厉的惩罚，其目的是为了防止社会上发生这一类的假见证(20节)。

就在这个背景下，我们见到廿一节中那条熟悉的律法；众所周知，它叫做以牙还牙(the lextalionis，可译作『一报还一报』，编者注)。在出埃及记廿一章廿三至十五节里，这条律法是应用在一个完全不同的情况下。一般而言，这律法事实上订规了惩罚的一个最高的极限；人性就是如此，受伤害的一方在激怒之下往往制止不住过度的反应──要求两颗牙赔一颗！但在此，一报还一报的律法明显是为了要强烈吓阻伪证的发生。这条称为以牙还牙的律法，和基督在马太福音五章卅八至四十二节中有名的道德法则形成了对照；但申命记中这节经文最好是和基督徒所强调的诚实(参林前五8；弗四25)并列在一起。问题不在于对个人报复的限制，而在于由恶意的谎言所造成的伤害。在现代社会里，诚实常不受人欢迎，甚至基督徒也可能容易忘记谎言所造成对别人的严重伤害。――《每日研经丛书》


申命记

申命记第二十章

战争的行为(二十1~20)

这里又再讨论有关主和死的问题，但这儿讲的是战争的情况，而非意外与谋杀，其中的出发点颇为不同，处置也大不相同：十九章包括了实际的律法和它实际的应用，但二十章却更像我们说的劝告，较不像是律法，因此它代表的是一种理想，更贴切地说，是一套理想。它可能是申命记中的讲章之一(见绪论──申命记的性质{\LinkToBook:TopicID=106,Name=申命记的性质})。这里所指的劝告使它和亚述军队的习尚形式有趣的对比(可能是有意要如此)。这里有三个功课可以学习。

(甲)信靠上帝，而非依赖千军万马(1~9节)。亚述人有能力集结大军，用之以压服小国。以色列和犹太本身都是小邦，但这段却劝他们要裁减军队而非整建！实际上，扰乱、不满，或惶恐的士兵，有可能会削弱其他士兵的士气；但这里真正的信息并不是指越精锐的部队越好，而是指上帝为 自己的百姓而战。倘若我们将此教训运用在军事领域之外，我们就更容易同意这一事实。一小 虔诚一致的基督徒会众，远比一大 不认真和不满的教友来得更有影响力。

(乙)要有理性且懂得辨别(10~18节)。亚述军队的残暴是恶名昭彰的。他们胁迫四周的邻国。但这里却劝告以色列人采取和平的途径，甚至在战争时也是如此，要尽量避免打仗。灭绝迦南人和其他巴勒斯坦人的命令(16~18节)，与十至十四节促进和平的语调构成显明的对比，但是，我们必须再次记得，申命记并非真的在陈述纲领，而是在回顾。在为以色列人曾经追随那些崇拜偶像的行为而感到惊慌。假若，我们将它从军事的范围挪开，这一段的一般教训是说我们必须要认识谁(或甚么)才是信仰的真正敌人。属灵上最严重的危险，通常是眼前所辨认不出的事物。可能基督徒生活中最大的危险，是极端的自满──甚至不能察知属灵危险的存在。圣保罗十分确信我们需要『上帝所赐的全副军装』(见弗六10~18)。但在另一方面，那些不反对我们的人，和我们是站在同一边的(可九40)；我们当然不可将非基督徒当做是我们的敌人。

(丙)谨防专注短期的利益(19~20节)。亚述人在他们所侵占的国家可说是大肆掠夺。许多世纪的战争以及无情的劫掠，已将巴勒斯坦弄得满目疮痍，特别是当地的古老森林。因此，申命记在这里很明智的劝告，要防止我们所说的一切为 战争(total warfare，)在战争白热化之际，很容易忘了明日的需要。实际的教训是十分明显的；但在属灵的领域里，我们或许需要被提醒，甚至在『打美好的仗』时，并非所有的武器和策略都是合法或明智的。许多聪颖的基督徒在他们以为是为了上帝的缘故之后，很容易失去道德原则的眼光，这是很令人惊讶的；而倘若他们犯了这种错误，不久将出现他们损及基督的原则。――《每日研经丛书》


申命记

申命记第廿一章

谋杀的悬案(廿一1~9)

所有的社会对发现『被个人或多人」所谋害的尸首无不极为重视。我们殷切期望我们的警察，尽他们一切力量去破案和捉拿杀人犯。换言之，我们认识到社会在这样的事情上所负的责任──即使死者无亲属和财物。古代的社会也强烈地意识到同样的社会责任，但却有两个不同点。首先，他们没有刑警，而且只有甚少的侦探技巧，因此，有许多谋杀案；无疑地是悬而未决的。其次，他们强烈地感到，一个悬而未决的命案和一个逍遥法外的谋杀者，不仅是社会的耻辱，也带来社会的腐化。在以色列人以外的地区，在此情况下，魔术般和迷信的仪式十分普遍，因为害怕恶运会降临到社会。以色列人在这种情况下也感到有义务要履行一个谨慎组织的宗教仪式。虽然未曾明白加以解释母牛犊之死被认为是用来涤净社会。没有这类奉耶和华之名而举行的仪式，我们可以肯定，一般老百姓将会转而寻求异教的习俗，以求躲避任何的恶运。

这里所描述的仪式，可能并入极古老和原始的要素，但至少可以评定其中部分象征的意义以及所进行的活动的价值。(一)藉 长老和利未人为代表的整个社会承认他们是有责任的。藉由严肃地发誓(7节)，他们指明在所发生的谋杀案里，整个社会并没有被贿赂。(实际上，他们宣布谋杀者为非法，虽然，无法指认为谁。)(二)母牛犊打之死，意指应有一条生命用以抵偿死者，即是指出有人是理当处死的。(三)用水洗手(6节)是个众所皆知和严肃的公开仪式，表明某人的无辜：参彼拉多的举止(太十七24)。(四)最后一点，在人类无法秉公行义的无助情况下，社会只好将问题交付给上帝。令人感到好奇的是，我们注意到他们的祷告并非祈求上帝指明并且惩罚犯罪的人，而是祈求上帝赦免他们的社会。重视整体社会的福祉诚然是明智之举。我们可能拒绝接受共产主义所抱持之整个社会远比于个人来得重要的观点，但我们必须小心不要走入另一个极端，即忽略了社会的需求。例如，极端贫穷的存在不仅是贫民个人的悲剧，它也是对社会容许发生这一类情况的一项控诉。

新约的教会认识到本身是 体的，不只表现出彼此相爱的关怀，同时，也履行了特定的纪律，以维持会众的道德福利：参见哥林多前书五章九至十三节的例子。教会绝不是由一 无目标的、言行不能影响其他人的个人所组成。

某些权利和义务(廿一10~23)

廿一至廿五章中的律法，所论及的题目颇杂，但十一章一个共通主题是尊重。在十九和二十章中论到谋杀及战争的论题后，这是个十分恰当的主题。十至十四节中强调战俘有他们的权利；女性俘掳在古代的世界所享有的权利甚少，但她至少必须得到尊重。十五至十七节讲的是在多妻家庭中的长子所享有之权利。个人的喜好不能左右长子应得的权利；因他的身分使他享有这等级的尊重。

这些情况在今天对我们似乎很陌生，而申命记所提的律法明显地是建立在一个已过的时代的风俗和传统上。廿二至廿三节的情况也是一样，这里谈到公开处死罪犯和公开展示其尸首(挂在树上，即绞架；参新英语圣经)。在执行死刑同一日即将尸首埋葬的理由，并非是尊重死者，而是尊重那块土地。这里的论据是：它是上帝的土地，被处死的罪犯会让上帝见了刺眼。变通一点，我们可以这样说，属于上帝的社会 体并不能从这种公开展示的尸首中获益，不管它们的吓阻作用如何。绝大部分的现代社会似乎认为，从前的公开处死之刑罚所带来的伤害比它的好处更大。

十八至廿一节讨论的似乎是相当普遍的一个问题，即一个家庭中出了一个悖逆的儿子。但这里的惩罚，以现代的标准来看是极端恐怖的。我们必须认清，这里所说『顽梗悖逆』的字眼是极端强烈的。这里预示之情况肯定不是平日所见之情况。我们可以确定，仁慈的父母永远不可能只因孩子有点异议和讲了气话，就以如此残酷之律法对付他。关于贪吃和好酒的控诉(这类指控可被长老采纳或拒绝，他们有权拒绝)，指出这类行为可能导致悖逆之行径，而在申命记看来，这对整个社会的害处很大。在以色列，典型的家境是拥有小农场，家中所有人在农场里都扮演 不可或缺的角色。『贪吃好酒的人』代表的是一种寄生虫，指的是毫无贡献但却想要获取一切的人。在一个小农户之经济制度里，极少家庭能供养这样的儿子，也因此才有这么严厉之惩罚。它的用意无疑是作为一种警告，而非一种固定或经常应用之法规。它的基本原则出自孝敬父母那条诫命(五16)。新约中也支持这个原则，参见以弗所书六章一至三节。较广的原则是，在一个上帝所命定的社会里，为了大家的利益，所有的人都必须分工合作，就如以基督的『身体』来形容教会所明白表示的那样(林前十二12~27；弗四12~16)。――《每日研经丛书》


申命记

申命记第廿二章

【申廿二5】「妇女不可穿戴男子所穿戴的，男子也不可穿妇女的衣服，因为这样行都是耶和华──你神所憎恶的。」

今天，世界的趋势，是把男人的衣服和女人的衣服的区别取消。越过这一个区别越少。但是，神要神子民的衣服维持男女的区别，任何要混乱这一个衣服不同的地方，都是不荣耀神的。── 倪柝声

显着的特征(廿二1~12)

这一段包含了各种类之简短律法。从律法的观点来看，它们在本质上更像是劝告，因此它们是被应用于家庭的场合里，不论户内或在农场里。这些律法必然是很难强迫执行的。然而，神圣之律法和世俗之法典是不同的，那些信奉任何信仰的人理当遵守该信仰之规条，私下或公开场合皆然。因此，申命记毫不犹豫发布这一类的家规，然而，它没有明文规定惩罚并不令人感到意外。

发布这些律法之理由并未交待，同时，今天我们也并非十分清楚所有这些律法。第八节作了自我的解释──明显是个安全的措施。有关保存母鸟的生命及自由之法规(6~7节)，更应该说是出自有远见过于人道之考量，是为了保存食物以使他人也受惠。九至十一节这项奇异的禁令，可能是由于对埃及人之某些仪式而起的一种敌视反应。这类律法明显和今日基督徒之言行没有关连。我们极有理由将五节之律法，看成并非所谓轻微性变态(指喜欢穿异性服装或举止如异性者，译者按)，而是在唾弃当时某种异教之风俗；因此，这条律法不过是今日时尚之指引，最多像十二节中所说有关衣裳 子之律法那样。不论这些 子之起源为何，它的目的是要成为一个眼可见之提醒，使每位以色列人都能遵守上帝的律法(参民十五37~41)。在实效上，它们使得以色列人在他们的穿 上有所区别。

基督徒在言行上可合理地从这一段中吸取两点教训。第一，基督徒应当像以色列人那样与社会有别，当然所用的方法不同。事实上，犹太人独特之服饰是早期教会所摒弃的许多事物中之一，教会加诸外邦基督徒身上之犹太人风俗不过一、二个罢了(参徒十五19~21)。而一个基督徒拥有之显着之特征，应当是内在过于外在的。然而，倘若这种内在之特征不能叫别人看见，则其中一定出了问题。

第二个教训包含在第一段里，即一至四节。申命记坚决主张应有一个比消极避免伤害他人更高之律法：『你……不可佯为不见』。在务农的社会里，人们常会发现有某种程度之好邻舍的要求，像这里所要求的那样。但是在都市社会中，却存在 『从那边绕过去了』的根深蒂固之积习。耶稣所教导之基督徒伦理(路十29~37)支持了本段经文之原则，这些原则不仅是应用在个人的兄弟或邻舍身上，且要应用到所有人之身上。要履行这些原则不只需要有正确的心态及乐于采取积极之步骤帮助人，最要紧的是要有灵敏之心思以察觉其他人之困难和问题。再没有比那些不愿睁开眼去看之人更为眼瞎的。

性道德(廿二13~20)

接下一个题目谈的是性关系。我们再次发现这里定下对违法者非常严厉之惩罚。首先和最长的一段(13~21节)，论的是一个男人指控妻子婚前不贞或与人滥交。这样的指控是极端严重的一件事──刑罚是死──因此这项立法要辛苦去设法建立搜存证据。已有的传统可以用来作为试验的证据，即女方之父母在她结婚时所持女性童贞之证物。这项证据通常认为包含了婚后首次性交时染了血迹之 单；另一个可能是染了月经血液的衣服，这是表明妇人并未在她结婚以前怀孕的一项记号。这样的证明在今天看来似乎很难令人满意，任何人都想知道是否另有些公开证明之方式。无论如何，滥交明显是犯罪的行为，奸淫也是一样(22节)。廿二至廿七节有关奸淫的罪同时适用于结婚及订婚之女人身上。廿八至廿九节中强调有人强奸未许配的少女必须赔偿；他必须娶她作终生的妻子(29节)，且要付给女方父亲当时所有新郎应付的聘金之全数。

三十节禁止一种古老的风俗；它不像是在攻击这般不道德之行为。

从这些律法中很清楚可以看见，以色列人拥有非常高超之性道德标准。婚外情是非法的，不同辈之间的婚姻也遭禁止(见利十八6~18中所列对禁止骨肉之亲通婚详表)。所有社会皆有一些这类的规定，虽然它们之间的差异很大。正当现代西方国家的法律允许许多自由和宽容，而每个国家仍以其身之方式维持良好的社会秩序并拥护婚姻之制度。在古代的以色列，我们还可看见这项立法背后两个附加的动机。(一)婚姻关系被视为上帝所赐予之制度──上帝给人计画之关系。因此，必须全然严肃而郑重地看待它。暗中破坏婚姻之价值，等于暗中破坏了圣约之下社会的组织。(二)不道德之性行为在旧约作者看来，是迦南人品德的表征，它是和他们的宗教仪式紧密纠缠在一起的。因此，以色列人必须制订更高之标准。

这两种动机获得新约的支持。耶稣痛切地指出离婚是完全违背上帝之计画的(可十2~12)；而保罗亦痛陈不道德的性行为，正是哥林多这样一个异教城市典型之文化，参哥林多前书五和六章。在我们二十世纪，几乎很难指望对不合法之性行为订定严刑峻法：但是，在所有生活领域里，我们应当寻求建立明显的、比不信宗教的人更高的标准。我们拥有一个目标和一个榜样，这是他们所没有的。――《每日研经丛书》


申命记

申命记第廿三章

国民大会(廿三1~8)

一至八节对我们似乎非常陌生：它们多少像是移民条例和教会的会友守则之间的一项折衷！『耶和华的会』不是个地方性的聚会，而是为了特殊目的(包括崇拜和战事)而聚集以色列人民的国民集会，因此，这里的会员一部分属世俗、一部分属上帝的规定，并不令人感到惊讶。任何人很容易看出为何亚们人及摩押入被排除在外(3~6节)；原因并非是因为宗教上固执的行为或种族之优越感，而是为了我们所谓的国家安全，即鉴于这两国所表现对以色列永远怀 敌意的缘故。本段回想起往事并用之证明这种敌意；参二章九节及民数记廿二章五至六节。从我们的历史眼光看来，这里所表现出对以东人和埃及人的不同态度，令人感到难以理解(7~8节)；但是很明显的，在当时，申命记这些劝告在读者看来是完全合乎情理的。

另一方面，排除一些被阉割的人、私生子及其子孙的理由，必然纯粹是宗教上的理由。如十二至十四节所显示的，以色列人对上帝厌恶『污秽』的任何事极为敏感，但是，很可能一和二节有它们比外表上的意思更多的含义。这儿所提出身体上的残缺，可能不是由于单纯的意外所造成的，更可能是因异教风俗而造成的后果。同样的，私生子这个范畴必然包括了迦南人庙妓的子孙。因此，这立法的大致用意是为了避免国民的集会遭到任何潜伏性的毒害和影响，也避免任何人可能出卖以色列国家或宗教之利益。剥夺以色列国中个别侨民所有崇拜上帝的机会，这事并不成问题。旧约其他经文显示这些法规并永远有效。以赛亚书五十六章三至八节将所有外邦人及太监(泛指生殖器官有缺陷或不足的男人)都带入以色列人圣约的范围内。判断的标准不再只是种族或生理上的依据，而是对他们笃信宗教的一种测试。

因此，以色列人集会具有政治的性质和功用，这点认知是十分重要的。基督教会，则与此大不相同，其会友纯粹以他们的信念和道德作为准则。

各类的律法(廿三9~25)

如同廿二章一至十二节，我们在这里得到一简短的律法杂录。在各个简短的段落之间，甚少有直接的关连。我们应当将十二至十三节中的律法，看成是单纯的 生保健之事，但以色列人的律法颁布者，不但『洁净近乎圣洁』，洁净更是『圣洁』的一部分。夜间梦遗(10节)也被认为是不洁净的；但我们不可将不洁净和罪，混为一谈。这里并未将罪附加在有关的人身上──假若他遵守这里所列的规则。

十五和十六节宣告一条合乎人道的律法。这里所预见的逃奴有可能是外邦人；这条律法禁止将他遣回──和列王纪上二章卅九和四十节形成对照。申命记常颁布合乎人道的规条，当时是一个远比我们更为无情的世界。这里有废除奴隶制度的基础，虽然在古代的世界里这是不可思议的事。

十七和十八节转而说到宗教仪式的习俗，禁止以耶和华的名义而行宗教上卖淫的风俗。(『狗』这字被认为是指男妓的一个庙宇，它是迦南人的宗教中所习见的。)

十九和二十节表达了一个与现代商业作风大相径庭的律法。今天，如果贷款不是用来作为各类用途，我们应当感到惊讶。我们更会大感惊讶，倘若贷款不需支付利息。然而，旧约的世界却一点也不懂这类商业上贷款的常规，这常规的目的是为了贷款者以及借款人的相互利益。申命记顾及处于极度贫穷的人们。被迫向比较富裕的邻舍借钱，为的只是求生存；而且，有证据显示，古代的利息过高。因此，这条律法是申命记深切关心人们幸福的另一个例子。它同样是将西乃之约看成是相互关怀之下，使以色列人得以联合在一起：这又是爱人如爱己的另一个例子。外邦人是在圣约之外的；大部分外邦人实际上是商人，不是赤贫的农夫，所以他们的情况，准许课征利息。

本章以一个常识性的律法作为结束(24~25节)，以消除农夫的卑劣和贪婪的念头，同时免得过路人有偷窃的行为。这情况是很特殊的，但它很能够说明在

任何真挚的同胞之爱中，所该有的成熟态度。在西乃之约底下，所有的以色列人都是兄弟。夹在最后这两个人道要求中间，是一条大不相同的律法，或者更应该说是劝告，这劝告记载于廿一至廿三节里。劝告以色列人要兑现他们对上帝许下的承诺。当寻求一些好处时，如疾病得医治而许愿献祭给 是件平常的事；但这条律法的存在暗示了以色列人时常在事后忘了所有自己许下的诺言。忘恩负义常为人类的缺点，但圣经却非常严肃地看待发誓和应许。上帝从不会被人类不诚实的承诺所欺骗；完全不许愿，反倒好些(22节)。――《每日研经丛书》


申命记

申命记第廿四章

社会中的一些问题(廿四1~9)

在现代社会里，结婚、离婚不仅受法律所规范，同时，除非它由被承认的官员在合法的场所(教会和结婚登记处，或到法庭离婚)所督导或宣布，否则均属无效。然而，在以色列，这两种情况纯属家务事，不牵涉到官员，也几乎没有任何文件；而休书则为例外，它是不可或缺的，为的是保护离婚妇人免遭控告犯淫乱之罪，这项罪是要被判死刑的(参十二22)。从一至四节中，我们可以猜想，在迦南人的圈子里，离婚及再婚是自由许可的；但再一次，以色列本身定下较高的标准。而耶稣在这件事上定了一个更高的标准，参马可福音十章二至十二节。

虽然五节也谈到婚姻，和本章其他各节一样，表现出对人们幸福的关心。现代军队尚未对新婚的人设想得这样周到；但必须记得，申命记想到的并非是专业的军人，而是一般农夫，他们在国家发生紧急情况下，极可能要被征召入伍。廿四章五节中的律法，清楚显示上帝为人类所设计的，包括无羞耻的婚姻及婚姻之爱。

六节开始谈论的主题是当头；十至十二节中也继续谈到这个题目。当头是作为贷款的抵押品，因此，我们这里所见是极贫穷的人们。债主也许会指定某件他的艺术品，希望作为当头。磨石(包含两块石头；底下的石块较重，上磨石则较为轻便)可能是最易被拿走的东西。因为它是家家户户不可缺少的东西，而负债人会尽快想尽一切办法将它赎回。因此，申命记完全禁止这类作法，为的是保护穷人。

七节禁止诱 和奴役他人。倘若任何种类的偷盗皆为上帝所不许──如十诫中第八条诫命所宣告的──那么，诱 更为 所厌恶。

八至九节转至我们所谓 生保健的事。淋疯不是我们今天所认识的那种样子，它包含各种类的皮肤病，而最可怕的是它为一种传染病，如瘟疫那样。在一个没有医生，且只有非常原始的医药知识的社会里，重要的是，任何明显又严重的皮肤病，必须只有按照那些有能力处理这状况的人所吩咐的去做，这些人就是祭司利未人(利十三和十四章记载给他们的详细的指示)。这里提到摩西的姊姊米利暗，其用意可能是作为一种提醒，即在社会中地位最高者，也不能幸免这种疾病，他们照样可能很容易引起传染病，除非是依照有关规定去做。米利暗长大麻疯的事，记述于民数记十二章九至十五节里。原始社会典型的将疾病看成是宗教上的事。现代，显然如果我们罹患某些疾病，我们会去医院，而非前往牧师的住所。然而，疾病和健康，甚至是生与死本身，至终是操在上帝手中，它们不能伤害我们。

贫穷的人(廿四10~22)

廿四章十节以下，整章讲的全是关于保护穷苦人的事。在以农业为生的社会里，在任何家庭中，男人的死亡所造成的损失，等于是剥夺了负担家庭生计的支柱，而寡妇和孤儿(在数节中提到他们)通常是极为穷苦的。寄居者也和他们并列一起；前来定居以色列的外邦人必然是因为在别处欠债，遭到不平等待遇或压迫才来到这里，因此，他们也是贫苦无依的。除此之外，历史清楚地揭示，外邦人以及外来的居民最易成为偏见、虐待以及社会普遍不公平的牺牲目标。

因此，在各方面，申命记试图保护这类的人。它的裁定不易获得律法的支持：例如，律法规定任何农夫都有权悉数收取他的农作物，但十九节中的劝告却与此有别。其中有些裁决是明确的，但任何违约之受害者将违法者送交法办，却是极不可能的事。另一些裁决则较为一般性：『雇工……不可欺负他』(14节)，似乎是待解释的事，而『屈枉正直』(17节)包含整个可能滥用律法和诉讼程序的范围。从旧约一些先知所说的话中，显然的，司法制度的弊端证明在当时是一个严重的问题(参赛一23：弥七13)。因此，我们可将这段看成是发自内心的一项请愿，过于看它是律法的一张表格。

在这里的上下文中，十六节或许是禁止一种严重的律法延伸。它在强化较早的律法，这律法保护家庭中的人免因家中某个人犯罪而受牵连。也许无耻的富农对邻近的地产妄用律法的制度，因而拖垮了整个家庭，目的是增加自己本身所拥有的土地。然而，这一段整体看来是只讲给富人听的；它同样适用于一些有财产的人，尽管不多，只要他们有能力借或分享给较贫穷的同胞都算在内。财富的概念在根本上是相对的。

申命记廿四章中的呼吁很清楚在当时是必须的。为甚么任何人都应当听它呢？这里提供了两个很好的理由：(一)上帝会报答人的慷慨(19节)，也会惩罚违背这些律法的人(15节暗示)：(二)以色列人过去的经历，将使得他们容易借债给贫穷的人(18~22节)。但在这些明白宣告的理由之外，还有个隐藏的理由，藉 引人注意社会的需要，激起人积极的良知，这样来提及这些问题。人类的麻木不仁常是不经意的，或是由于健忘和轻率。申命记这些经文仍然能促使健忘的良知想起较为不幸的人──不论是在第三世界或在隔壁那条街上──同时为这些人采取一些积极的步骤。――《每日研经丛书》


申命记

申命记第廿五章

关心人和动物(廿五1~10)

这段包含了另外三条其他不同性质的律法，彼此间没甚么关连。但再次有一个共通的主题：关心他人的福祉和尊严。如此领受的关怀，多少可能令我们感到惊讶。前面我们已经注意到，申命记所定的惩罚，以我们的标准来看，是十分严厉的；然而一至三节却显示出对被判刑的人之尊严的关怀。我们也很容易认为，对动物利益的关心是现代的一种思潮；但是第四节所显示的正是这种关怀的观念，早在基督的时代以前就已存在。最长的一段，五至十节，讨论的不但是守寡，且包括没有孩子(或更确切地说，没有一个儿子)之妇人的问题。今天，我们对这样的妇女惟一的关怀，极可能只是在金钱上的帮助，但是，申命记廿五章同样还关心到有关家庭的尊严，和对死者的尊严。(这些传统令我们感到很特别，但它们在古代世界中的某些社会里却是完全正常的。)由死者的弟弟娶其兄所留下的寡妇而生子，将可长期确保她经济上的福利──当孩子长大将会负担家庭生计──这样一来也可因此得以保存家族的身分。请注意任何拒绝遵守这个古老风俗的兄弟所遭受之耻辱。后来，由女儿继承财产的情形广泛存在(参民廿七1~11)，而兄弟代作父亲的古老风俗也随之消失。这种习惯(在术语上称为『利未拉特婚姻』levirate marriage)到了新约时代已是如此古老而又陈腐，以致撒都该人用它作为一种手段，妄图取笑耶稣所讲有关复活的教训(参可十二18~27)。

一至三节中之律法显示对惩罚采取一个人道的步骤，直到最近，这种作法在许多社会中仍然极为普遍(世界各地至今尚未废止)。打四十下是一个绝对的极限，它后来减为三十九下，这样作是为了仁慈；保罗不只遭受一次这种笞责，无疑他是被人认为破坏了社会秩序才遭到笞责(林后十一24)。对破坏律法者存有报复之念头是人性的一部分。例如，令人惊讶的是，今天有许多诚实且虔诚的基督徒希望保留或者恢复死刑。申记记本身并未讨论惩罚的性质为何，但它至少强调，就算是一个犯法的人也有受社会保护之道德权利。如何做到这点，各时代，各社会都不相同。

最后，第四节是不能忽略的。在新约里，保罗引用这个告诫作为一个一般性之原则，就是：工人得工价是应当的(林前九8~14)。这点引用得很好，但是，若非首先按袖命记之原意加以应用，我们就不该将这原则延用至人类的境况。它被称为动物爱护者的律法。无疑圣经允许人宰杀动物(如作为食物和献祭之用)，它也对今日才渐渐灌输到人类之中，就是要他们对动物界和对上帝整个创造物，履行他们的道德责任，表示支持。

社会的某些危险(廿五11~19)

十一和十二节一开始就令我们感到是严厉及属于刑罚之律法；这点与本章前一部分的人道之关怀是个明显的对照。从以色列人的传统来看，这里描述的行为当然是一种粗鄙且猥亵的行为；而所有社会皆有保护其居民免遭冒犯之律法。但是，这里似乎有更深一层的意思；它暗示这行为可能容易造成受害者断子断孙──在以色列这是极为严重的事，如五至十节所指的那样。任何可能造成另一家庭受伤害的举动，明显是极端严重的事。

十三至十六节清楚是在保护社会，今天所有的社会都坚决主张砝码及度量衡必须有固定的标准，且要有稽查员维护这条律法。在古代的世界，确立固定的标准可难得多啦，故此很容易发生有意之欺诈。旧约的先知知道这是一个严重的社会问题(弥六11，箴十一1)。

在这许多保护普通男女的律法之后，廿五章最后一段可能令我们大吃一惊──对邻国人实行一个突然且带报复性之攻击。首先，我们必须认清十七至十九节关切的是以色列人的幸福，而非亚玛力人因本身之故而灭亡。这个住在以色列南方边界的小游牧民族，显然从未由以色列人的仇恨中解脱出来。与十八节所描述那些古代的事件不同，亚玛力人对定居于巴勒斯坦的居民永远是个威胁。他们是灵活性很高的侵略者，未警告即可展开攻击(见撒上三十章对他们其中一次突击逼真的描述。)他们必然令边界的农夫们感到惶恐不已，有如约一千年前维京人(the Vikings)令大部分北欧沿海的居民惶恐一样。申命记提起他们，可能是作为对以色列人中央政府的一项提醒，提醒他们对住在当地每一区域的居民拥有一个持续不断的义务和责任，因政府当局容易忽略『偏远地区』是众所周知的事。从这种观点来看，十七至十九节之内容及语气即可以理解。问题在于这样的经文很容易黑白不分地被用来作为实行种族主义、暴力及报复的理由。我们必须从新约的观点来看这些经文。身为基督徒，我们的确有敌人；面对一类敌人──这世界的恶势力──我们有责任奋勇争战(弗六12)，至于人类，我们的责任是爱他们，为他们祷告，且将左脸也转过来由他打(太五38~45)。――《每日研经丛书》


申命记

申命记第廿六章

初熟的果子(廿六1~11)

献给上帝之初熟土产，可能和十四章廿二至廿七节讨论过的『什一奉献』，是同一件事，它也可能是额外的一项要求。不论是那种情形，这里强调的是：宗教礼拜仪式中不可没有祭品。初熟的土产，即『地上……所收的各种初熟的土产』，在古代世界看来是特别神圣的。即使在今天，一位熟练的园丁，也会对首季之收成感到特别高与。但可能在这个科学时代里，我们已经大大丧失了那一份惊喜。然而，古代的人仍然对大自然的运作肃然起敬，同时很快会对所相信造成这一切之神力表示感激。以色列人在这方面也不例外──而那也正是危险所在。敬畏很容易被误导，结果产生澈底的迷信；许多以色列人被迦南人之特殊习俗及仪式所吸引，这些习俗和仪式献给神明，以求土地能多出产。

在这个背景下，本段申命记强调了三件事：(一)崇拜必须是直接向 真神的；(二)崇拜必须适当加以引导，且要在适当的圣所里崇拜(意指耶路撒冷)；(三)以色列人应当理智地心存感激──不仅对新季节之出产，且要正确认识上帝给了他们何等的恩惠。

这三点中，第一点的重要性，可从耶和华你上帝这个名字的重复出现，以及提醒他们上帝(此外再没有别的)是他们和他们的祖先的上帝，这两件事中看出。第二点指示是崇拜者要上耶路撒冷和到祭司那里(2~4节)。第三点是教导他们要有一个回应(5节)；换言之，每当献上初熟的果子时，以色列人要记得且要在祭司听得见的地方重复一个自白。

这个古老的自白(5~10节)，使人得以一瞥以色列人『祈祷书』中引人入胜的一面。它使崇拜者忆起已往的历史，回到他祖先雅各的时代，他是『一个将亡的亚兰人』(即离开在亚兰的家，到一个居无定所的迦南地)。雅各之流浪及在埃及为奴的痛苦的往事，以色列人从中获得拯救；初熟的果子本身表明上帝已经赐给以色列人一个富庶之领土产业。因此，崇拜者不只是对天然生长的『奇迹』心存敬畏的感觉，在一个更广的空间里，他也要察知上帝恩惠之丰富──勿忘与社会中较不幸的人分享这些利益(11节)。

今天在许多基督的教会里，我们很容易为我们的『自由的』崇拜仪式而感到骄傲。这一段将提醒我们那些崇拜礼仪并非不重要；它们能造就人，也能误导人。最重要的是，我们崇拜的模式应当时刻引导我们全然爱慕上帝，同时也随时随地察觉其他人的需要。

遵行上帝的道路(廿六12~19)

十二至十五节规定第二项宗教上的服事，但与第一项服事有些有趣的差别。这项服事是关于每到第三年要献上什一(12节)，这点在十四章廿八和廿九节中已经讨论过。与初熟的果子不同，这次的祭物并非带至耶路撒冷和交由那里的祭司以宗教仪式处理，而是直接给利未人和穷人。因此，并未牵涉到圣地或圣殿──圣所可以说就是头顶的天空(15节)。无疑的，我们应当称这种行动为『善行』，或许我们也应看它是宗教范围以外的某些事，即以基督的名义履行的。然而，申命记却规定在履行此种善行时，必须加上口头的告白，这告白是向天上的上帝所作一项严肃的宣告。

这项宣告包括两件事。第一，崇拜者宣称他所施予的恩惠是完整的什一奉献，而非其中很吝啬的一部分。没有人能查明宣告是否真实，但是，在耶和华面前所作严肃的宣告，如果故意不诚实，将招来上帝的报应。因此，这项服事对保证供给利未人及穷人的礼物很有效用。任何人都想知道，如果今天我们也被要求作这样严肃的宣告，则基督徒的施舍将是如何的多呢。第二，崇拜者宣称他已经遵守将他的什一奉献给穷人的法规，就像他献祭时所作那样(14节)。于是，给穷人礼物被转化成一种象征之献祭，成了一种真诚崇拜上帝的仪式。这个想法和耶稣在马太福音廿五章卅一至四十六节中表达的相同：『这些事你们既作在我这弟兄中一个最小的身上，就是作在我身上了。』我们根本不能将律法中两条最大的诫命分开：爱上帝及爱我们的邻舍(太廿二34~40)。在基督的教会里，奉献是崇拜的一部分并非偶然的事。

这一章作为申命记从十三章开始以来之法典的结束。十六至十九节提醒读者，申命记这部分的所有这许多律法，全是上帝的『律例，典章』，为 的特殊子民设计的。在我们的国家里，我们不会对世俗的法典抱 这样的敬意，不论我们对法律和秩序是如何尊重。但对以色列人而言，谨慎遵守这些律法等于遵行上帝的道路。这几乎已经变成老生常谈，因此，也许值得回想它在圣经里被用到甚么程度。耶稣描述的两条道路是最生动的用法(太七13~14)。早期的基督徒并未利用『基督教』这词语：他们称之为『这道』(例如徒九2)。我们人生之历程是走在一条选对或选错的路程上，它指引我们到一个特定的目的地。我们最好经常问问自己，我们的目的地到底在那里，我们的道路是否圣经指示的那条路。――《每日研经丛书》


申命记

申命记第廿七章

要默然地听(廿七1~10)

第廿七章一开始即顺便提醒读者，本书许多章是摩西讲的(参五1)。廿七和廿八章共同发表一项特别礼仪，作为上帝与以色列人之间圣约的批准；廿九章一节形容这是先前西乃(何烈)圣约外多加的一个约。重要的是以色列人在应许之地应当遵守这圣约中的律法，一如在西乃旷野那样遵守；当然，申命记最紧要的目的，是指出每一代的以色列人，都应当守上帝的命令。许多学者相信，更新的圣约之仪式或祭祀，是以色列人宗教年历中例行的部分，若是这样，申命记廿七和廿八章就是在为这项仪式或祭祀订定内容大纲。明显的，犹大和耶路撒冷的人不可能在纪元前十世纪末，以色列王国一分为二的时候，在以巴路山(又译以巴录山，编者注)上举行仪式，这山靠近北方的城 示剑。我们也注意到五节中的祭坛和十二章主张独一圣所(即耶路撒冷)的训令有冲突，除非这里预示的是一个单独且只进行一次之仪式。也许本书的逻辑，总的来说，是早期被认可之祭坛，于征服迦南不久，的确曾在以巴路山上，但到后来它的作用让给耶路撒冷的圣所。(实际上，许多祭坛及圣地直到纪元前七世纪末约西亚王改革时仍然存在：见绪论──日期和作者{\LinkToBook:TopicID=105,Name=日期和作者}。)

此外，关于祭坛究竟在以巴路山上，或在邻近的基利心山上，也不能完全确定；十二节提到后者，而且，在一部重要的旧约手抄本中，基利心山取代了四节中的『以巴路』山。

尽管有这一些问题和困难存在，申命记廿七章的基本训令仍然颇为清楚。以色列人被定义为『耶和华你上帝的百姓』(9节)，负有『听从耶和华你上帝的话』(10节)之责任。这项仪式从两方面强调了这些要点。(一)献祭及偷快地与同伴吃平安祭(6~7节)，使圣约的双方──上帝和以色列人──尽可能有最亲密的相通。对基督徒而言，圣餐中的『杯和饼』也有非常类似的功用。(二)这里要求以色列人在聆听上帝话语时要保持静默(9~10节)。为了实际的理由，我们在教会里聆听讲道时也该安静，但这里的安静是象征性的。在圣约的关系里，双方决非平等：上帝发布命令且订定模式，但以色列人无论如何不能命令 。在崇拜中他们并不安静(例如诗篇一五○篇中描述以各样的乐器合奏赞美上帝)，但是在上帝的律法面前，崇拜者只能谦卑地承认人不能争论或违背。我们有时候非难传道人不可一世的样子；但是，倘若他们真是将上帝的信息传递给我们，我们就没有甚么好批评的了。

咒诅一览表(廿七11~26)

十一章廿九节简略提到祝福与咒诅的仪式。现在则讲得更详细些，且指明十二支派分组的位置所在(12~13节)。这个分组似乎是就地理上大略的位置而分的，较北边的支派就分配至两座山较北的一座──以巴路山。我们只可猜想这项仪式的实际形式，却不可认为分配至以巴路山的六个支派是被咒诅的。相反的，所有十二支派皆蒙上帝喜爱， 同样赐给他们土地。这里不是咒诅支派，而是咒诅破坏律法的个人──换言之，就是那些不守诺言、不遵守律法的人。

咒诅之仪式对我们而言似乎很陌生。然而，严肃地咒诅在以色列却是极平常的事。例如，两个国王在厘订一项条约时，条约的内容会列入许多的咒诅；因此，倘若日后其中一方破坏条约的规定，他将招来神明之惩罚。希伯来文中『圣约』的意思和条约的意思一样，而旧约中上帝和以色列人之间的圣约，与当时政治上的条约也有许多相似的地方。因此，这里列的咒诅在以色列人看来是完全自然的。就某方面而言，这些咒诅不过是另一种严肃地表达上帝的应许，并使人了解任何破坏它们，将遭受 的惩罚。

咒诅的理由有些来自前头的律法。首先两条(15~16节)引用了十诫中的两条诫命(五8，16)，但十八节却找不到和申命记前头之律法完全平行的部分(最接近的平行经文在利未记十九章十四节)。我们可以猜测，仪式本身包含远比这里所提到的更广泛的咒诅一览表，这里相当简短的目录是为了方便记忆，以作每日行为的一项指引，也成了上帝律法范围的一个提醒。最后的咒诅(26节)本身是个很广泛的宣告，像保罗在加拉太书三章十节中指出的那样。一点不错，只要破坏单独一条律法，将使人落入咒诅里。利未人(14节)朗诵咒诅的话，但所有人要在每说一次咒诅的话后说阿们，以表示他们同意每个咒诅及每条律法。因此，破坏律法者再没有任何借口。在这种意义下，律法成了敏锐的良心的一个担子，一种不停的努力，去遵守一大系列的命令和要求。上帝的标准范围十分惊人，而我们很容易在理智上赞同它们，而不是在日常生活中完全遵守它们。这就是为甚么保罗在加拉太书三章里将它们置于一旁，认为基督的福音已经取代它们。他丝毫没有不尊重摩西律法的意思。这不是说上帝的标准过时了，而保罗也没有这样暗示。――《每日研经丛书》


申命记

申命记第廿八章

圣约之逻辑(廿八1~14)

你这一章很长，讨论的是圣约的完成和结果。倘若一位国王破坏他和另一国王研定条约中的条款，他可能要等 付出代价作为赔偿──神明之惩罚及对方国王的敌对行为。反过来，倘若他遵守了条约，则他理当可期待条约另一方给予的恩惠、友谊及忠诚。以色列人在与上帝(「万王之王」)所立严肃的圣约中的情形也类似。在圣约的仪式里，以色列国民为自己祈求祝福和咒诅，如我们在十七章里所见那样。因此，问题在于信守圣约将带来怎样的祝福，及违背圣约又将引致怎样的咒诅。十八章详细说明这些结果。一至十四节说明祝福，十五至六十八节则极为详细指出咒诅。

当然，政治上的条约对信守条约只能作有限的承诺；一国可以提供另一国军事的援助、贸易的优惠及经济的支持，但很难比这些再多一点，相对的，圣约能够而且确实提供的，却是很广泛的利益。三至六节涵盖的范围很广：城市和乡下(田间)都包括在内(3节)；丰饶将遍及各地(4~5节)；或战争或和平，人一切的活动皆欣欣向荣(6节)。上帝要 子民享有这些东西──丰饶与繁荣── 极愿赐给他们这一切。这是圣约之逻辑；倘若上帝真的拣选了以色列人且和他们立约，那么 就负起对他们的责任。只要他们对 忠诚且在自己这一边守协约，上帝必然会实在祝福他们(7~14节更精确表达祝福的实质)。

事实上，不用说，以色列人的经验与这里所描述的理想可能极不相同。应当为首的国民(13节)却常成为尾巴；成了一个衰弱且贫穷的古代少数民族。难道我们可说一至十四节那幅希望的美景永远不可能实现吗？难道它只是南柯一梦，完全不切实际的一厢情愿吗？绝对不是，如果我们对申命记还有一丝信任的话；而且在我们认为申命记的逻辑为原始和为站不住脚的想象而加以摒弃前，让我们注意这个事实：不论如何，以色列人历尽许多世纪的沧桑后仍然生存下来，它今天也比古代任何时期更加为人所熟知；然而像亚述和巴比伦等强国却早在许多世纪前就已经从地图中消失了。我们必须承认，以色列人本身是上帝的计画及其难以理解的作为的一个证据；但是，倘若我们想到圣约中的另一方面──以色列人的上帝──我们不得不承认，如果 真的无所不能，且是独一的上帝，又倘若他真的和人类立了约，那么很难否认 在掌握他们的历史。我们固然意识到塑造我们世界及历史背后许多复杂的因素；但是，我们不可忘记上帝是超越这一切的。

违背律法之惩罚(廿八15~68)

(一)

倘若一至十四节是一幅希望的美景，本章其余各节则是大体上代表实际发生在以色列人身上的情况，虽然它以这个条件式表达：『你(作为一个国家)若不听从……这以下的咒诅就必……临到你身上。』(15节)申命记随后四卷书──约书亚记、士师记、撒母耳记上下和列王记上下──的确讲述一个政治兴衰的故事，包括许多以色列人不愉快的经验，结果以完全惨败收场，这里描述的无疑是全然写实的一幅画。所列的咒诅包括三类违命带来的惩罚。第一类是十六至十九节的那张完全属于一般性质的表，它明显与二至六节的祝福正好相反。第二类包含许多典型的政治上的咒诅，这类咒诅可在古代近东的条约文献中找到例子。第三类咒诅是我们所目睹士师时代及君主政权时代临到以色列人的。)实际经验。(后两类实际上是重叠的。)

我们也可从它们的内容划分这些咒诅。首先是一般性的咒诅(16~19节)。二十至廿四节接 论及当地发生的干旱、瘟疫、各样灾难及该地食物的供给。廿五节提及打败仗，但往后其他各节讲的是个人的灾祸，如疾病、疯狂、家中及田间之损失(和约伯遭受的灾祸很相似，参伯一13至二8)。卅四至四十六节清楚说明被掳的恐怖。四十七至五十七节详细述说一次更可怕的围攻。最后，五十八至六十八节描述流离失所人民的痛苦和绝望，他们惶惶不安，备受欺压。这里特别提到挨及(68节)的原因有两个：第一是因为埃及始终是巴勒斯坦人一个天然的避难所，当从北方来的侵略者攻击以色列时，情形尤其如此；第二是为了一个重要象征的理由──上帝在以色列人历史的开头已经赐福叫以色列人，将他们从在埃及为奴的地位中拯救出来，因此，上帝咒诅的结果有一效果，就是使他们回到埃及作奴隶。

大多数学者认为这一章的咒诅是依历史的观点渐次扩充的：五十八节显然是指申命记这本书，而不像是任何先前公开对国民的演讲。无论如何，我们可以看见，这章对那些有过这里列举的一些灾祸经验的时代，将能产生最有力的共鸣；犹太人的君主政治濒临死亡之际，或从被掳巴比伦早期回来有思想的人民，正预备好倾听本段发出的挑战。的确，申命记真正的威力可能从一个事实看出，这事实是：被掳后，犹太人民渐渐变得越来越专心遵守珍藏在申命记中的律法。一般而言，以色列是一个聪明的民族，她的国民也是有智慧的，他们随时都能从他们以往的历史中吸取教训。

(三)

首先和最重要的，是我们应将申命记廿八章看为向以色列人提出的一项由衷恳求，要求他们信守他们和上帝的圣约。六十三节描述上帝为惩罚他们违背 的命令感到痛快，但这种陈述用意是为了冲击读者，而非字句表面的意思。同时，本章的确表明一个清楚的历史哲理；这个历史哲理为旧约主要历史书(约书亚记至列王纪)提供了架构。一如往常，圣经在这里以黑白分明的字眼加以讲述，提供明确的细节。我们会认为历史中有许多难以断然分为是或非的事实存在，我们所作所为背后的动机也很复杂。申命记未必反对这种观点，它关心的是向读者表明最好和最坏的可能，且要求读者应作一种自觉的选择。倘若一个人不自觉选择上帝为人生所定的计画，他很容易不知不觉中落到澈底违命的地步。黑白分明的这幅画迫使我们注意它。

另一方面，申命记不是上帝与人之间圣约之主题的最高权威。就个人心言，约伯记提供了平衡的观点。约伯记让我们看见，一个对上帝忠贞的人，仍然会遭受丧子、破产和疾病等痛苦。然而，就它本身来看，申命记能导致对上帝及对人两个错误的观念。第一，许多人认为，如果任何人飞黄腾达，他必定是个好人；反之，任何人(像约伯)发生个人的悲剧，他自然是个作恶多端的人。这种机械式之论断不仅可能错误，更严重的是，它对被认为作恶的人也极不公平。第二，这种观念发展之结果，有人会想收买上帝的恩典，这样使许多人为了图获某些东西才遵守旧约的律法，而不是因为律法乃是上帝对人生行为的美好设计而遵守它。

较有洞察力的人能看见，倘若以色列人历史显明了甚么，那它无非是：一个国家，它无法遵守上帝的圣约。这正是申命记廿八章指出的事实，也是像先知耶利米清楚说明的事实。古老的西乃圣约在某种意义上，失败在树立了值得赞扬的标准，但却令以色列人无法达到那种标准。如耶利米书卅一章卅三和卅四节所说，以色列人需要一个不同的圣约，一个能够影响且能改变人心思和意念的圣约，给他们能力和愿意顺服上帝。申命记廿八章指向耶利米书卅一章，而耶利米书卅一章则指向新约。希伯来书八章六至十三节大量引用耶利米书中的话，并强调藉基督完成的工作使情况大大改变了。――《每日研经丛书》


申命记

申命记第廿九章

普遍的义务(廿九1~15)

突然间我们发觉自己读的是另一个圣约！似乎可以肯定，以色列人变得习惯于这项经常性(可能每年一度)更新他们与上帝圣约的仪式，因此，这个重复的主旨将不致使古代读者感到惊讶。我们也必须记得申命记写作的性质；无疑的，作者有意强调以色列人对上帝应尽圣约的义务至为重要，而他也成功达成其目的，这成功部分要归功于重复叙述。因此，像先前的章节一样，作者详细提起往事作为这新约的开始(29~30章)。从地理位置上大体而言，摩押与本书开头的背景相同(一1)；以色列人就是从摩押领土渡约但河而攻进应许之地的(见下图)。

回顾早期的事件提及三件事：埃及人遭受的大灾难(2~3节)；以色列人在旷野的经验(5~6节)：及以色列人在约但河东的首捷(7~8节)。这三件事表明了上帝的大能和良善。那些灾难是上帝救以色列人离开埃及施展奇迹的方法。在旷野，他们很容易因饥饿及损失而灭亡，但因 以奇迹供应和照顾他们。在约但河东(又译作外约但，编者注)上帝使他们战胜两个强大的攻击者，他们原可能轻易就打败以色列人。四节暗示以色列人容易因这些成就而感到骄傲，不将它们归功于上帝。这里该学的教训是：除非上帝顾念 和他们所立的圣约，否则他们注定是软弱、丧失和失败；但是，这个圣约却是依赖他们的遵守(9节)。将过去视为当然是人性的本色；当时看为奇迹的事，在回顾时很快就看为普通。此外，成功也很容易助长自满。

因此，新的圣约的庆典似乎是心理上的需要。它尽量包罗广泛，甚至年幼的小孩及寄居的外邦人也在参加之列(11节)。劈柴挑水是最卑微的工作，但最低微的国民也是圣约子民的一分子，他们也参予这项仪式。关于圣约，没有所谓精英主义。十四和十五节甚至注意到那些未能参加的人；作者藉此意指以后的世代。因此，无人可以逃避履行圣约之义务。

在基督教里，由于我们强调信心(在律法及行为上)居先的地位，我们很容易忘了个人对上帝的责任。我们今日西方强调的是个人，也许我们需要提醒自己(在两约中)上帝的计画是要『立你作 的子民』(13节)：我们共同促长 的旨意的实现(见彼前二9，10)。

灾祸的缘由(廿九16~28)

这段发出一个慷慨激昂的恳求，要求个人、家庭及国家不惜任何代价摒弃偶像之崇拜。拜偶像被看为是以色列潜在最深且最为迫切的危险，也是被掳至巴比伦的真正原因(28节)。这里强调，偶像崇拜对以色列人而言，事实上是『外来的』；明显的，拜偶像是他们在埃及才开始目睹的(16节)。就定义而言，崇拜外邦的神明，表示对以色列的上帝澈底不忠。十七节似乎是在对照以色列人肉眼不能见的上帝，和其他国家肉眼可见且能触摸之偶像。

为何偶像崇拜会吸引人呢？只因为乖僻的心思产生刻意的行为(18节)；这种心思在今日将会转而追求东方宗教之仪式或神秘的教派，为的不过是想与人『有所不同』。十八节说这种行为的结果是『生出苦菜和茵陈』。下一个遭到斥责的态度是顽梗的自满(19节)；这种态度产生的结果是失去一切。在申命记看来，顽固拒绝对上帝守信是不可宽恕的罪。(20节)

假宗教是迷惑人的，这段暗示：十六至廿一节是对个人的一项警告，但廿一节突然说举国背道之后全国将跟 变为荒地。廿三节生动描述荒凉的一幅画；最早的读者对所多玛及蛾摩拉倾圮的故事(创十九24，25)非常熟悉，其中有些人可能亲身清楚知道那里的地势是如何坚固和险峻，这些城市从前就是位于取名适当的死海的附近。上帝对所多玛和蛾摩拉所作的，照样将作在罪孽深重的以色列人身上。

我们可从另一个观点思考这一段。这幅荒凉的图画理当提醒我们核子浩劫带来的一个后果。假如有一天发生了核子灾难，任何生还者想起这件事将不致责怪上帝，要怪就怪人类的愚蠢和邪恶。换言之，人类冥顽不灵的弱点将为自己招来惩罚。就是说，就某种意义而言，这段申命记在说：倘若有一天，以色列人因残暴的军队入侵和蹂躏的恐惧而向敌人屈膝哀求，他们要对此负完全的责任。在我们的情况，我们常对世界中潜伏的危险无奈地耸耸肩，像是对它们一点办法也没有。十六至廿一节是个有益的提醒，告诉我们任何社会的罪恶和失败都是先从个人与家庭开始的。倘若我们不能改变这个世界，我们至少可以影响我们自己的社会──我们生活圈子里的朋友、我们的同事及邻居。

隐秘及明显的语言(廿九29)

本章以一个能见和不能见之间的挑战对照收尾。古时候的以色列人不能预知未来；我们也不能。人类总是想排斥加诸我们的这个限制。我们在十八章十和十一节中，看见古代的人徒然利用许多方法想要窥知未来。同一章里指出，上帝给了 子民先知，这些先知拥有预知未来的恩赐，这是事实；但即使是一位先知也不能对未来的事完全知道。一些事情始终是『隐秘的事』。这里第一个教训是谦卑，且坦白承认我们的局限。另一个教训是确信，因隐藏之未来属于耶和华， 不是某些无位格的命运之类的东西，而是我们的上帝。对上帝有宁静的信心的人，无须知道未来如何；明天是握在一位慈爱天父的手中。

然而，这节讲的首先既不是要我们谦卑，也不是再度向我们保证。它的要点是说我们可以看得很清楚！当然，上帝在许多事上保留秘密不叫古代的以色列人知道，但 却完全明白和清楚表明 的旨意，这旨意在申命记陈述的律法中具体体现出来。上帝的旨意不是隐秘的。因此，以色列人眼睛要注意的不是明天的惊奇，而是今天的责任。基督徒不受申命记的法典所支配，但他也在新约的记载中发现上帝旨意的完全展现。诗篇作者正确的意识到：『你的话是我脚前的灯，路上的光』(诗一一九105)：未来可能看不见且摸不 ，但我们在向它迈进时握 一把火炬。

本节也提醒读者关于未来另一方面的事。人类始终认为未来已经预定好，且为无情之命运所操纵；古代的以色列人和现代的基督徒也可能受试探去这样思想。但是，一般而言，圣经不是以任何这类观点描述未来；圣经乃是认为，我们用自己的行为模造我们的将来。申命记的确采取这种观点，本章正是表达这种观点：顺从上帝的律法就能创造一个愉快的未来，违背律法至终带来灾厄。果真如此，忧虑我们前途将遭遇何种『命运』就变得没有意义了；我们应当关心的是我们将为自己带来怎样命运的问题。――《每日研经丛书》


申命记

申命记第三十章

黑暗日子里的希望(三十1~10)

最后几章一再指出，且藉反复叙述强调，摆在以色列人前头的有两条路──就是日后耶稣说的宽路和窄路(太七13，14)。背逆的道路将为国家带来咒诅，忠贞及顺命将意味 未来的祝福。当然，实际的历史并非像这幅挑战性图画暗示的那样是非分明，而且第一节很写实地预示以色列人的未来将一代接一代地经验 『祝福和咒诅』两方面。然而，整个而言，这段讨论的只是一个意见：假如发生最坏的情况，以色列人是那样的悖逆以致在廿八章中预见之灾祸确实发生了──那又会怎样呢？难道那就是故事的必然结局吗？咒诅是上帝至终的定论吗！旧约中继申命记后的历史书，从约书亚记到列王纪下所描绘的正是这样一幅画。这故事的结局是耶路撒冷变成废墟、圣殿被毁、君主政体被扫除殆尽、成千上万人死伤、生还者中的精英被掳至遥远之巴比伦。

经验过流亡的那一代必然会产生几种反应。一些人无疑会以坚忍或失望的态度只是简单地忍受这情境，不去想太多。其他人则被引诱而去崇拜巴比伦的神只，在他们看来，这些神只比以色列人的上帝更有能力。另有些人在他们的思想上比较忠于耶和华，且尝试从最近的苦难中学习功课。申命记三十章就是针对第三种人说的。倘若犹太人现在完全改正行为且『归向耶和华』(2节)，则最可怕的咒诅及灾难决非无法改变。过去的事后悔已是来不及，但现今的情形却可以改变，变成焕然一新。因此，三至十节好象录影机上的卷回效果一样：被掳的人能够再回来(3~4节)；可以重进应许之地；繁荣可以失而复得(5~9节)；甚至也可以打败最强大的敌人(7节)。

『归向上帝』实际的意思又是甚么呢？申命记一贯的信息再度强调：上帝想要看见的是 的子民心与魂中拥有爱；一种愿意『听从…… 的诫命』的爱(6~8节)。十节(像廿九27)不是属于这篇讲章，而是属于申命记本身，这本书编入前头各章的所有律法，因此它成了上帝的心意一个永久和可凭借的提醒。

这段有两方面值得强调，不外乎它们持续与主题有关连。一方面是对历史的冷酷时期持乐观的看法。我们的时代似乎很悲观，许多宿命论调说到一场核子浩劫『必然来临』。旧约与新约皆写实地预期可怕的战争及随时的灾祸来临，但是，两者却坚称上帝的旨意至终必将带来和平且将开创公义之统治。另外值得注意的一点，是形式的宗教与真诚信心及虔诚之间的对照。六节巧妙地以行割礼(中文和合本译作『污秽除掉』，编者注)这个词的暗喻表达这种对比：我们需要的不是犹太人纯粹的肉体上的记号──一个永久的肉体记号──而是上帝子民在生活和态度上一种永久的改变。一个冰冷和形式上的宗教，不能成为获得上帝祝福及喜爱的途径。

『不太难行』(三十11~14)

十一至十四节实际上是针对没有写出的反对意见的一个答复。在各类因被掳而产生的反应中，有些我们己经注意到，认为那实际上完全是上帝的错：上帝在圣约中规定的律法根本不可能遵守，因此，不能片面责怪百姓没有遵守它。上帝所立是一个高不可攀的目标。申命记在这里发出的挑战必然是针对这种态度。本段以清楚的文字强调上帝的命令(即 的全部律法)是很容易做到的。十四节可能是指记忆练习及背诵律法，在犹太人整个历史中，虔诚的人常是这样作的。若是这样，则当然没有人可以完全声称对律法一无所知，也不能宣称忘记了它。

匿名之反对者可能有其理由，但情形也一样。新约比旧约更加强调人内在犯罪的倾向，而我们在基督教传统里也不敢断然宣称完全顺从上帝的旨意是一件易事。此外，圣保罗也描述律法是重担(参阅加三10~13)。有一部分无疑是他意识到当时代之法利赛人所造成的法规及禁令之体系的庞大：但是，他也意识到固守法典是个持续的、无尽头的及单调的差事。因此，我们可能会想要知道，上帝加诸以色列人身上的义务是否真的『不太难行』？

不过当我们考察申命记中的律法时，我们发现有许多律法是十分合理，且是可达到的要求；今天，我们也不会辩称，在我们法典里，有如不可谋杀，靠正确的路边开我们的车子等，是『太难行的』或不能达到的目标。的确，爱上帝和爱我们邻舍的命令是标准定得很高的律法；但是，守命令的心愿及真心尝试去遵守，将会获得上帝的赞许，不论开始的步骤距离目标有多么远。因此，申命记的律法至少不是一个不可能的理想。

十四节进一步提到一点──可能是针对另一种反对者而作的回应──即上帝的旨意是神秘及不可接近，超乎人类的知识范围。十四节反对任何这类的观念；它指出上帝的话是 的自我启示， 在每个时代里都使人能够得知这些启示。保罗在罗马书十章五至十三节里再次强调这个断言，在那里他为申命记这一段作了评论。对基督徒而言。上帝的启示主要不再是深藏于一系列的律法中，而是藏在基督自身的人格里；而基督及 赐给我们的一切，是我们每个人都可完全领受的。

一个坚定的选择(三十15~20)

这几节为这段申命记作了一个终结：廿九和三十章组成申命记的一篇『讲章』。有人说每一篇好的讲章必须带有一个挑战，且要将一个抉择摆在听众面前；这篇讲章明显以一个非常严肃的挑战作为结束。廿八章极为详细陈述将临到这个国家的福气与灾祸的全貌，是福是祸依赖他们所作的扶择。这一章避免任何过度伤害的暗示，宁用简单但却清晰的对照：『生与福』或『死与祸』。因此，物质上的富庶是如此和灵性上的安宁牢固相连的。长寿在古代世界中被认为是最宝贵的财宝之一；但十八节并非将这个观念应用在个人身上，而是用在国家本身。一个被人驱散并流离失所的国家等于是短命、年少患病和死亡。倘若以色列人『被勾引去敬拜事奉别神』(17节)，那么，这种威胁就悬挂在他们头上。

像古代许多其他国家一样，以色列的确遭遇被侵略和掠夺，毁灭和被掳的惨痛经验。首先，北国在亚述人手下忍受这种命运，在纪元前八世纪结束，并且没有再复国。之后，犹大国在纪元前六世纪初也沦入巴比伦人手里。我们已经看见，三十章主要是针对被掳时代的人说的话，复兴的机会仍然等 他们。这是他们必须把握的一个机会，在适当的时候，当许多被掳的人回到了应许之地，耶路撒冷及其圣殿至终要被重建，而且，犹太人也渐渐消除了偶像的崇拜。因此，三十章最后出现的恳求不是完全徒然；而且历史也大力证实二十节中的应许之可靠。(可以看见，这个应许没有提到恢复君主的政体或政治权力，这些都是过去的东西。)

申命记被保留，被编入犹太教和基督教的圣经里，这个事实证明它的信息经得起考验，它的内容需要加以尊重且获得了尊重。犹太人被掳的和那些随从他们者，接受了二十节的三重义务；这些义务一直成为犹太人信仰的整个基础直到今天。

这些义务需要稍加调整，也可作为基督徒生活的基准。(一)第一个责任爱耶和华是一项要求，这要求是指真正的宗教，不单是外表的事，应该是内在及出自真诚的。一个真正的宗教必须应用意志力且能激发情感。(二)第二，这里要求顺从上帝的旨意。犹太人的整套律法不是强套在基督徒的律法之上，新约在登山宝训中充满了基督徒行为的指导方针。事实上，真正的信仰不纯粹是虔诚的思想和热心，它也要有实际的行动。(三)专靠 的意思是指始终不渝及坚忍。许多人开始过基督徒生活时情形很好，满怀诚心和善意；但就如耶稣的比喻所说，有许多人是『落在路旁的』。这话当然是引自撒种的比喻(可四3~20)，这个比喻列举了妨碍基督徒过恒久、丰盛和结果累累的生活的一些障碍物。――《每日研经丛书》


申命记

申命记第卅一章

准备改变(卅一1~8)

在许多章的讲话──即结合了律法的那些演说之后，此刻，我们回到申命记的叙述架构上。在三章廿九节中记载摩西和以色列人来到了『伯毗珥』，至此还一直停留在那里未动。现在，故事又再开始向前迈进；这一章是在为摩西去世及约书亚接续他作国家领袖铺路。卅四章将记载摩西逝世以及约书亚继位，而约书亚记将继续仔细记载征服迦南的故事。

然而，这段不只是叙述中需要的一部分而已。首先，它强调这些迫在摩西眉睫的事，这些事不是秘密或者令他诧异。他已年迈，这点几乎可以肯定毫无疑问，即使将『一百二十岁』(2节)的年龄看成是象征，是指三代。他实际上已完成了他的工作；在申命记的上下文中，摩西的主要工作就是提供一部适当的法典，作为即将在当地定居的国民的生活指引。征服该地的主要任务不是由摩西承担的；第二节回忆且证实了一章卅七和卅八节中的话。因此，摩西生命的结束不仅是他漫长而忙碌生涯的自然结果，同时也是使以色列人能继续向前迈进的上帝计画中必须的部分。摩西不仅同意此境遇，他还为它祝福。本章向以色列人读者保证，上帝已在以色列具有决定性的历史时期，命令而且安排了国家的领袖。甚至在今天安定的社会里，我们时常在一位可靠且有为的国家领袖去世或辞职时，或当民主的政府变迁时，感到不安或恐惧。在古代的世界，君王驾崩常常带来政治的动荡、无政府状态或不稳定时期。因此，这里描述上帝为以色列人所作政治的安排，藉 摩西充份的合作，必然和往后许多的情况形成对照。

特别对被掳时期的读者而言，这个信息暗指上帝仍将掌管\cs8以色列人未来的政局。至于摩西，尽管他是这样独特，但也并非无人能够取代；上帝仍然可以找到约书亚这样的人带领 的子民进入未来和未知的将来。这里明白的信息乃是呼吁要有信心和勇气(6节)，不论环境如何险阻或令人沮丧。有这呼吁才有八节中的应许，就是上帝信实的同在。『耶和华必在你前面行』的宣告也许会令我们吃惊。这是引自战争的一幅画，它指真正的『元帅』不是约书亚或任何继承他的人，而是上帝自己。新约中与此相等的记载在希伯来书十二章二节，它描述耶稣是我们信心的创始和成终者。

律法的监护(卅一9~13)

这章确定，摩西为他的人民计画未来，包括首先和最重要的指定合适且能干的国家领袖──约书亚，这是计画中下一步要作的事；几乎同样重要的是保存且维护珍藏在申命记里的那个法典。针对这个既新且紧要的文件，这里作了三点安排：(一)必须有能干且可靠的监护人；(二)必须将它保存在一个安全的地方；(三)必须定期使全国人注意到它。

(甲)祭司和长老皆为监护人(9节)。换言之，这部法典是如此重要，以致要将它交托给宗教及民事双方最高级的职事。这项决定同时具有实际和象征的意义。在多难之秋，拥有两种不同类型的监护人将有很大的好处；有可能很快开始就会有许多的抄本。而且，祭司和平民的联手负责，清楚表明申命记同时是宗教实践和日常生活的最高指南。

(乙)第九节提到约柜，廿六节则指出申命记就像我们知道的十诫那样(十1~5)，是与约柜放在一块或在约柜里头。在以色列，这无疑是所能找到最为安全的地方──存在圣殿中最神圣的一件物品。

(丙)十至十三节制定一项新的仪式：每七年公开宣读申命记的律法一次，时间在秋季的住棚节(或称收藏节)，这个节日后来成了与西乃山颁布律法特别有关的一个节日。这类公开宣读最理想的时间是在一个节日中，因为以色列人被要求要到圣殿朝圣，因此，来自全国各地的家庭将可聆听律法的宣读。宣读律法本身就是在提醒国民要听从上帝的律法。许多年来，英国军队也有一项类似的规定，每年一度必须对『其他官阶的人』宣读固定几段文学贫困时代的遗物(幸好段数甚少)。相对的，在以色列必须宣读所有的律法；但只是七年一度。这个数字似乎是经过细心选择的。不仅因它恰好与例行的豁免年连在一起(参十五章)，它也具有良好的教育意义(13节)。过于经常宣读很可能变为徒具形式，没有意义的仪式，但是，太久才宣读一次却会造成普遍对上帝的旨意无知。当然，没有任何机械的制度对每个人都是完美的，但至少绝大多数以色列百姓──包括外邦人寄居者──将能适度熟悉指导他们生活的律法。无知不能作为破坏法典的借口；但以在列人对他们的法典不可一无所知。像耶利米清楚看见的，上帝的心愿是要使律法深置在 子民的心里(耶卅一33，34)；但是迈向这种应有的目标的第一步，要澈底认识表明上帝旨意的圣经。我们祖先的作法是对的，他们本能地训练孩子背诵圣经中的重要段落。

面临悖逆(卅一14~29)

本章其余各节，主要是进一步说明一至十三节的两个主题：对约书亚的委任，和对申命记这卷书安全的监护。对我们而言，这似乎是重复赘述；事实上许多学者都认为这一章是日后附加上去的。但有关任命约书亚的事至少在叙述上是清楚连贯的：摩西在七和八节里嘱咐约书亚，十四和十五节中约书亚被传召至上帝面前(藉 『会幕』及神奇的『云柱』象征出来，参出十三21；卅三9)在廿三节里，上帝继续对摩西的行动表示认可，而且亲自委任约书亚。约书亚的领导地位不仅出于摩西的择选，且是出于上帝为以色列人的利益所做的决定。

廿四至廿九节最后这段，重述九节中将申命记委托利未人保管的指示(虽然这里未提到长老，除了28节把他们当作听众提及)，要他们将申命记和『约柜』一起好好保存。然而，这里强调的极为不同。像十六至廿二节中那样，这段强调以色列人的悖逆及悖逆的习性。此时提到申命记不像是作为常例参考的一部律法，它更像是对那些顽梗破坏书中律法的人一项控诉的见证("witness against")。

为何要如此强调以色列人的悖逆呢？部分原因要使日后的以色列人确信，他们国家历史上的悖逆(灾祸就是因它而产生的)在上帝看来并不意外。保罗也同样深信，当时的犹太人普遍弃绝基督教，正符合了上帝对历史的设计(罗九至十一章)。另一个原因是再度保证，这保证是建基于上帝预知 子民的行为之上。倘若上帝事先知道多少代的以色列人一直轻蔑其律法，那么 必然在这些叛逆世代之外，事先有了长远的计画。否则 的律法及 对人生的设计，就不会真正达到目的。因此，每时代阅读申命记的人，只要他们改变国家的作法，而且寻求使申命记的律法落实在他们日常的生活里，这样，就可再次获得蒙上帝喜爱的保证。

最主要的理由可能表达在十七节：上帝的子民也许要经过很长时期且经历许多痛苦后，才能体认这是因『我们的上帝不在我们中间』造成的。我们的上帝这片语确定了一种关系，而以色列人却始终破坏他们和 的圣约，这是既傲慢又错误的事。一些先知告诉我们，以色列人和犹太人常常存有一种可憎的自满心理；他们自信他们和上帝之间的关系甚好。没有人比一个笃信宗教的人更自以为有理；但以色列人至终会醒悟过来，认识他们的经验、历史及需要。基督的教会可能也需要学习同样的功课：例如启示录三章十四至廿二节对一个不冷不热且自满的地方教会所发的一项警告。十九节至廿二节提到的那首歌随后出现于卅二章里。――《每日研经丛书》


申命记

申命记第卅二章

【申卅二30】「若不是他们的盘石卖了他们，若不是耶和华交出他们，一人焉能追赶他们千人？二人焉能使万人逃跑呢？」

这里乃是一幅祷告的图画，包括了个人的及团体的，单独的和两人聚集的祷告。一人能追赶千人，二人能使万人逃跑。因为不论在那里有两个人在地上同心合意，天上就捆绑一万仇敌(太十八18~19；参利廿六7~8)。── 倪柝声

按着人看，一个人赶一千，两个人赶两千。但是神说，两个人赶一万，多出了八千。所以一个人，不认识神的人，就丢了八千。所以不光是得着个人的恩典，就以为是够了，要学习得着团体的恩典。喜欢聚会的人，就会得着那多出来的八千，就是额外的恩典。── 倪柝声

诗歌里的讲章(卅一30~卅二7)

申命记结尾几章是非常关切如何防止后代的以色列人忘记或背弃上帝之律法。这里订了各种以期达成此一目的规定：妥当之领导，小心保存申命记，以及一个公开宣读该书之仪式，这些都记载在卅一章里。申命记的这首诗歌也有同样之目的。它是一首教诲之歌，即为教导听这歌及学习歌词的人而作的──我们可以肯定申命记之心意是想使它变成一首『流行歌曲』，使每个人都能熟悉它。它也被归类为一首预言的诗歌。先知是以色列人伟大的道德及宗教教师，他们说的话始终在提醒国人罔顾上帝对他们之旨意所产生之危险。这首歌(如卅一19中已经指出的)不只有上帝的教导，同时也指出关于以色列人行为一些令人不快的事实。的确，以色列人在历史上，包括在摩西时代，(据司提反在使徒行传七章中所说)表现了一种悖逆之习性；但是，一般认为这首歌是在许久之后才写成的，它反映了君主政体时期以色列人的所有罪过。若是这样，则摩西就是其权威之依据，而非其作者(卅一30)。

这首歌用了许多暗喻及象征性的用语。它以呼吁诸天和地要倾听作开始──这明显的不能就字面之意义加以解释。一和二节同时强调歌中之信息值得尽可能引起广大的听众的注意，而它也将对听众非常有益。

三和四节对上帝的赞美，类似典型的诗篇中许多常见之诗歌。但这首歌当中的话是带 讽刺的。第四节对上帝之描述毫不奇怪或有异常，但第五节中紧接 表示的，它是用来作为和以色列人的一个对照。上帝之信实和 约下之子民的刚愎不忠相对。旧约在这里(一如概往)称上帝为『盘石』，象征 是完全信实及可靠的；然而，以色列人之性格是如何不同啊！五和六节之控诉尽管严厉，但决非非难的意思，而是作为随后第七节(实际是整首诗歌)的呼吁之根据。

在六和七节中的你的父亲这中心片语，对读者之情感发出一个双重呼吁。六节中提到上帝，且要人注意上帝和 子民之间应有亲密及爱的关系；但像五节中说过，以色列人已经丧失被称为 儿子之权利。圣约决非做为将两个无关之双方连合在一起的艺术(如一项法律契约常有的情形一样)；它是实存的关系之结果，在别处是以夫妻的字眼加以形容的。

第七节中的你的父亲指的是早期之以色列人，他们可以证实从出埃及以来，上帝一直施慈爱。倘若读了或听了这歌的那时代的人，仍选择刚愎及走悖逆之道路，则他们是同时背弃了他们的天父及他们的祖先。两方面皆是他们破坏要孝敬父母的诫命(五16)。

上帝眷顾的证据(卅二8~14)

这首歌此时以高度生动的画面及象征性的语言，阐明上帝对以色列人的慈爱与眷顾，其中有些话对我们而言似乎很难理解。八节最难，部分是由于措辞上不肯定的缘故。倘若传统希伯来人的读法(见标准修定本注脚之翻译)是正确的话，则这节指的是世上国家之数目和以色列国民之人数相当；但看来不像是这样。『上帝的众子』更可能是正确之读法，它的意思大略是说以色列人的上帝『指定每个国家只有一位神』(GNB的译意)。尽管这话乍听之下似乎令人震惊，但却指出一件事实，即古代世界的国家不仅拥有他们自己的国境(他们的境界)，同时也有他们本身的神只及崇拜制度。这歌实际上在攻击多神主义(12节)，但八节试图肯定的无非是说以色列人的上帝超越全世界──超越了各国，也超越各国的神明。若是这样， 就是无与伦比的，而崇拜其他神明实际上也是愚昧的。对以色列人而言，奇特的是，这位创造及赋予世界生机之至高而威严的上帝拣选了他们作 的子民。(九节中的雅各并非创世记之雅各个人，而是以色列国另一个名称。)

八和九节接 描述上帝很早以前就拣选以色列人作 的子民，十至十四节则清楚说明了实际的结果：上帝在拣选后随即忠实地眷顾。十节描绘上帝找到了以色列人，好象他们迷失在沙漠中一样。除非是上帝监督和照顾，否则西乃半岛和纳吉(Negev)旷野之恶劣环境将使初期之以色列国灭亡。十一节之图画清楚描述了上帝对以色列人实际的爱，十三至十四节则以诗意般之语言说到一些关于应许之地的丰饶，这情形和旷野形成了对照：即使在今日，巴勒斯坦及其周遭仍是形成了强烈的对照。

十二节指出，国民以往经历上帝的眷顾，发生在以色列人未受迦南的偶像崇拜影响之前，至少大体上而言是如此。明显的，当在旷野孤立时，以色列人未曾对外邦之文化影响开放；侵占迦南后，他们却轻易即为他们新邻居之习俗及仪式所感染。因此，这段强有力地辩称，以色列人先前所得到的祝福只可能来自耶和华，而非来自他们现在崇拜的众神。这种论点对我们似乎陌生，主要是因我们对多神主义不熟悉的缘故。倘若说我们同代的人拒绝或忽略了为我们生活中之福气感谢上帝，他们今天更喜欢将福气归因于机遇或无人格之命运。今天的基督徒也很易受我们的文化环境影响，就像古代以色列人很易受邻舍迦南人之影响一样。

生活在危险之中(卅二15~25)

十至十四节已描述上帝对以色列人显示之眷顾，现在十五至十八节则描写以色列人的忘恩负义。以色列甚少被称为耶书仑，十五节将这名字形容为像一只吃得太多的牲畜，偏行己路，丝毫未感激喂它且照顾它的主人。这是由繁荣导致藐视，由藐视导致不忠──虚假崇拜之不忠。十七节抱怨以色列人在迦南开始崇拜他们未曾认识的众神。换言之，他们无论如何也无理由感激这类神明。这类神只与鬼魔同类──邪恶且害人。今天我们是以理性的态度探讨这类问题，根本否认有大量神明存在。旧约通常喜欢采取实际之途径，对假信仰所能造成的伤害非常关心。十八节提醒读者，以色列人的真神决非鬼魔，非想象中不切实际之幻觉，而是使以色列得以生存之上帝。

以色列人代代刚愎地拜偶像是极度惹上帝愤怒的事(19节)。像先前的经文，十九至廿二节以图画加以表示，但上帝的忿怒是无庸置疑的事实。圣经──新旧两约虽然所论不同──一方面论到许多关于上帝的爱及怜悯，但另一方面则提及 的忿怒和惩罚。其中并无真正冲突，只是一个对照而已。根本的形像是一位作父亲的拥有任性的儿子；主要的主题是他对儿子们的爱，故管教常是必须的。对我们而言，最重要之教训也许是应当注意上帝位格之特质。在科学时代，我们很容易将上帝加以限制，以无位格及机械式之观点来看待 ，好象 在造好我们称为宇宙的这部机器且转紧发条后就离开了，任由它自行运转。这决非圣经中的上帝。

廿三至廿五节提醒我们世界可能出的差错：例如，饥饿对许多人而言并非陌生之经验，好象第三世界所深深体会的那样。这些经文的教训实际上并非以饥荒及其他社会灾祸来威胁以色列人，把它们看为直接来自上帝的惩罚，确切地说，它是提醒以色列人民他们的生存是朝不保夕的，进而提醒他们必须完全依赖上帝──即是创造我们所住这个危险及难以预料世界的那位上帝。人性就是这样，在苦难的时候我们更能醒悟要依靠上帝。处于似乎『我们从未这样好』的时候，则较不易依靠上帝。可以肯定的是，苦难经常显示出人性最佳的特质，如勇气、忍耐及处处为人 想等。

从毫无能力到辩明(卅二26~52)

摩西之歌中，上帝在许多地方作为说话者。在二十至廿五节中，我们听见上帝的一项宣告，表明 对以色列人之愤怒，且威胁要降灾祸予他们。在廿六节里我们再次发觉好象上帝亲自说的话，但有些有趣的差别。在这里，我们看见的不是『上帝说』了甚么，而是 将会这样说──但却没有说！接下来的经文中上帝仍是说话者，直到卅五节为止。最后，卅七节至四十二节告诉读者上帝将会说甚么。在这些纲领性的上帝将对 顽固的子民说些甚么的经文中，有个清楚的思想脉络。二十至十五节之威胁令人吃鹫，它是刻意的威胁，但威胁非至终的目的，如廿六和廿七节中清楚表明的，上帝无意将以色列人完全消灭。以色列人的确极端愚昧(28~29节)，但这并非说其他民族比他们更聪明或更有道德(32~33节强调正好相反)。因此，将有一天，上帝将扭转以色列人所受军事上之灾难，并迅速将灾难倾倒在她的仇敌身上(35节)。然而，以色列人必须先走到一个毫无能力之极端地位(36节)，而且认识到拜偶像毫无用处(37~38节)。这首歌以承认上帝能力之呼吁收尾，承认 能降祸，也能赐福(39节)，并且应许要救以色列人完全脱离如亚述和巴比伦等强敌之欺压(40~42节)。这歌以呼吁要赞美作为结果(43节)。

如果我们能透视生动意像背后，不难看出这首诗歌以上帝之名说出一段融合谴责、警告、呼吁及应许的话。这诗既是在不同的及重要的时期背诵和回顾的，它将激发人民不断去思索。

第卅五节开头的话并不陌生；圣保罗在罗马书十二章十九节引用它们，虽然两者的意义颇为不同。保罗看重的是防止他的读者实行个人的报复，因上帝曾说：『伸冤在我』，基督徒必须让上帝作主。申命记卅二章确实的教训是：上帝眷顾其子民是可靠的。身为一个饱受屈辱、挫败及被掳之国家，以色列人迫切需要军事上的拯救，卅五节对此提出了保证。当玛代及波斯人在塞鲁士(旧译古列，编注)统率之下打败巴比伦人，且接管了他们的帝国时，卅五节的应许这时候才应验。波斯人对以色列人的政策完全不同，这事看成是上帝的护佑。然而，我们可以看出这应许是在以色列人既未指望又无盼望之情形底下应验的。这在某一方面也是保罗的论点所在：上帝至终要救治其子民之问题， 并未罔顾他们受了不公平之待遇，但采取行动之模式则完全操在 手中。

四十四至五十二节继续三十一章之叙述，再次说到摩西去世及约书亚之领导地位。这些经文强调申命记之功用及价值。申命记所包含上帝之律法并非无关紧要(47节)；就两种意义而言，它们反而是以色列人的根本命脉：它们提供了每日生活完整的组织及内容，而且，它们不仅保证个人能享长寿，更保证国家能长远生存下去。――《每日研经丛书》


申命记

申命记第卅三章

【申卅三25】「你的门闩［或译：鞋］是铜的，铁的。你的日子如何，你的力量也必如何。」

这是一条属灵的定律。到天上去的路，不要以为是康壮大道，两边尽是迎人的奇花异葩。要穿上铜、铁的鞋，才能走崎岖的路呀！『你的日子如何，你的力量也如何。』『日子』在原文为多数；这表明力量是要与日俱增的，就是要一天天的加增起来：在神的一面， 会按照需要赐给力量。 会随时随地，与我们亦步亦趋； 是我们随时的帮助，随时会增加我们所需的力量。在我们的一面，还要看『你的日子如何』。如果消磨岁月，过着懒惰失败的日子，怎能得着力量呢？── 桑安柱《银网集》

摩西的祝福(卅三1~29)

(一)

第卅二章摩西之歌现在接 就是摩西之祝福；第卅三章整章被认为是摩西所作另一首诗歌，是他临死前对以色列人的子孙之祝福。这里的内文，祝福之意义远比分离时之说再见多得多；这里之情景和创世记廿七章面对的情景相似，那里记载雅各骗取父亲原本要赐给哥哥的『祝福』。以扫激烈的反应(创十七34~41)充分显示临终祝福是如何令人重视的一件事──就如今天某人在遗嘱中将财产遗留某人所受到的重视一样。摩西的祝福事实上是一个属灵之遣嘱，它不是给摩西自己的儿子的，而是给全国的，包括同时代的人及(尤其是)将来的后代两方面。创世记四十九章中可以找到一个类似之情景：雅各的祝福。在那章里，雅各预知他儿子们的命运(或更恰当地说，在庄严祝福行动中决定他们的未来)；但这些儿子不只是个人，他们是以色列各支派的祖先。在摩西以前，那些支派并未组成一个国家。因此，摩西以祝福再次强调上帝为各支派决定未来，这看来完全恰当。(这里没有提到西缅人，可能是因为他们后来归入了犹大支派：十七节简短地提及以法莲和玛拿西之名字，但在十三节约瑟之名字被理解为就是他们。)

在一方面，申命记卅三章再次肯定了创世记四十九章。从另一方面来看，它重新肯定三十二章那首预言之歌。摩西之歌结尾确信上帝至终将击败以色列人之仇敌，而将胜利和幸福带给他们。第卅三章此刻将这信息应用至各支派的将来，再度加强了这个信息。虽然不可能为这章各层次及其组成部分订定日期，但它如何形成则很容易看出。各支派的祝福(6~25节)很可能是在以色列人历史不同时期中逐条宣告的。例如各条叙述之间长短差异甚大及风格 异就暗示了这点。然而，如我们所见，它们被收集且置于一起。二至五节及廿六至廿九节，实际上各自形成独立的一首诗歌。这些诗可能本身有其精神；但它为支派祝福提供一个完美的写作的背景。下一个阶段是以第一节作编辑的一个导论，增订这首诗歌使之成为申命记全书之一部分。

顺便一提，我们应当注意，从这角度可见申命记卅三章之结构及发展，这样形成的本身，并不排除摩西为其作者。理论上，他对三阶段之每一阶段都负有责任。然而，我们必须严肃看待本章之证据：十三节已将拿弗他利排列在加利利湖旁，而廿二节则将但排列于东北(巴珊)；在士师统治期间，但人迁徙至离这一带以南很远的地方(参士十八章)。尽管如此，先知的洞见当然也没有被排除；但是第四节说得似乎是关于摩西，而非摩西所作。如前面所说，欲了解申命记，摩西之权威比他是作者更重要。

(二)

诗歌中之导论(2~5节)很古老也充满象征之意味，因此这部分在我们看来似乎是怪异或晦涩的。的确，它的意思有些隐晦和未定(见英文标准修订本之注脚)。总的画面是一幅庄严之皇家行进之行列，耶和华本身在这个行列中为王(5节)。这行列从西乃出发，朝北进行至以色列地，这里以它古时候的名称称之为耶书仑(如卅二15)。上帝伴随 的朝臣，身后跟 的臣仆。臣仆当然是 的子民以色列人，朝臣则是那千万名天军(几乎可以肯定，我们必须将『从万万圣者中来临』改为『与万万圣者一同来临』，2节，参考新英文释本)。在进入应许之地时，他们已经拥有摩西的律法，这律法在应许之地成了以色列人生存之立宪基础。上帝当然自始至终为王，但在某种实际意义上， 只在 的领土──应许之地作王。本段决非否认上帝拥有宇宙或永恒性之统治权；而是将隐喻扩大以说明以色列人和上帝的特别关系，耶和华像是一位一般人间的君王，进入 合法国土，且在那里建立 的律法。

从各方面来看，上帝和以色列人这幅图画是个隐喻，但它同样可能反映一个不时举行之实际仪式，这仪式在古代以色列可能每年举行一次。若是这样，则可能有个实际的游行(虽然肯定不是从西乃一路游行下来！)在一个特别的集会上，百姓的众首领集合一起观礼。甚至可能，藉一些礼仪方法，耶和华再度登基为王；诗篇四十七篇常被认为和这类仪式有关。我们可将申命记卅三章二至五节看成礼仪之一部分。

但这一切都是臆测；我们对古代以色列人的风俗及礼仪之真相所知极其有限。但不论如何，就某种意义而言，上帝在以色列作王这是清楚的，虽然 始终是宇宙的主宰。我们很容易认为这是个似是而非的说法，但有两个实际的论点必须说明。第一是藉此概念可强调上帝对其子民的亲密及对他们的爱(3节)。用基督徒的术语来说，道成肉身和圣餐礼在基督里带我们与上帝更亲近。第二个教训是，就某方面而言，上帝只在 的律法受到珍视且被遵守的地方作王，这点在申命记中不难看出。耶稣所说上帝的国的教训同样强调(虽然上帝为宇宙性之君王)有许多人在 的国度以外，需要进入这国度。

(三)

流便(6节)是最年长的支派(参创廿九31~35)，但在人数上却是最弱的一支派；此地的祝福意识到这一历史事责。倘若我们像现代中文译本将它直译──『虽然他们人数稀少，愿流便不致灭绝』。犹大(7节)在早期历史上曾处在不同压力之下；它因迦南人的城市占据了狭长之一片土地而与北方支派隔开。这里祈求上帝将犹大『连接』(中文和合本译作『引导他归于』，编者注)，这个祝福在大 统治时代应验了，大 征服了耶路撒冷。因此，开头的两个祝福是寻求上帝保护有关的支派。

利未(8~11)是不同的一个支派；它是个祭司支派，本身没有支派的领土。这个祝福的语气暗示，在开始的时候，其他以色列人多少蔑视或忽视了这些利未人。不管怎样，这个祝福强调他们对上帝的忠贞(9节)，同时也引导人注意上帝赐予他们在以色列中之角色。首先，他们是探知上帝旨意的管道，用的方法是乌陵和土明(8节)。这是祭司的器具。它正确的操作技术无人知晓；但我们却可看出它如何被用于像撒母耳记上十四章卅七至四十二节之故事里。其次，利未支派具有教育之功能，特别是将圣约之律法教导以色列民众。第三，利未人负责崇拜的礼仪(10节)。在寻求保护及提高利未人的角色的同时，此祝福也关心以色列人灵性之福祉；倘若以色列人将利未人置之不理，则他们实际上是使自己和上帝的旨意、律法及崇拜脱离了关系。在任何时代，鄙视上帝的仆人与鄙视上帝只差一步。

便雅悯(12节)是所有支派中最年幼(参创卅五16~26)，它也从未成为一个大支派。然而，它决非软弱无力，也非无足轻重。以色列的第一位君王扫罗即是一个便雅悯人。这祝福透露了一种沈 自信的语气。

以法莲和玛拿西这两个约瑟支派(13~17节)位于巴勒斯坦之中央，这一带欣欣向荣，拥有肥沃之土地及大量的人民。此祝福为这一切感谢上帝，且承认以法莲之重要性，它是『与弟兄迥别之人』(16节，英文直译为：『他是弟兄中之王子』，编注)。所罗门死后，当王国一分为二，以法莲在北国中是最有势力的支派，它比犹大国更大更强。亚述人至终将以法莲及整个北国打垮，但直到主前七二二年之前的两个世纪内，这些祝福是完全应验的。

西布伦和以萨迦在十八和十九节中连在一起。后者显然靠海上贸易而繁荣，位于内陆之西布伦则以一个吸引许多朝圣者之圣所最为 名。有趣的是，这圣所被称为『献公义的祭』的地方，尽管申命记一直强调以色列全地只有那个独一之圣所。有可能这里的圣所没有受到拜偶像之风或其他连带之习俗所影响。它被认为座落在他泊山上。

(四)

对迦得、但、拿弗他利及亚设其余支派之祝福大致相同(20~25节)。这里形容所有这些支派分享了以色列人一般之繁荣。藉 廿六节，二至五节的诗歌被继续下去，它的主题同样是有关以色列(或耶书仑)之福祉。诗人满心感激，他意识到以色列人拥有一位独特且无以伦比之上帝(26节)，因此，他们特别蒙上帝宠爱(29节)。基督徒很容易分享这种感情，他们常将上帝无微不至眷爱的象征(27节开头)看为宝贝。本节后半的得胜或不如说是得胜主义，较为不合我们的口味；第廿九节结尾也是如此。

明显的，这诗歌反映了以色列历史上的一个经济繁荣及政治稳定的时代；仇敌并非不存在，但他们未能构成严重的威胁。在这背景下诵读这首诗，我们更能了解它的情感。以色列人在战争中几乎都扮演一个防 的角色；它不是一个侵略性的国家，而是经常被迫击退入侵者和抗拒侵略。胜利意指安全与和平；击溃入侵军队带来一个繁荣的机会。我们住在安稳且繁荣国家里的人，不可蔑视军事在以色列人思想上扮演重要角色的事实。

而且，更重要的是记得申命记卅三章之背景。这诗无疑产生于一个繁荣的时代，但在拼入申命记后背景就极为不同，因此，它的功用也大不相同；这时候上帝子民的命运正处在最低潮的时候。它是发行申命记(如果我们敢于用『发行』这词语)的那些人之信心的度量，他们仍然相信他们的上帝是无可伦比的，也仍然相信繁荣和胜利将属于他们。从申命记信息的观点读这诗，显示这诗是篇非凡信心及信靠的文件；它也重新加强申命记对忠于圣约及遵守上帝律法之呼吁，因那是获得来日祝福与幸福惟一可能的途径。

最后，本章之展望值得注意。甚至在被掳至巴比伦之前，某些以色列支派必然几乎消失或完全消失。犹大国只包括便雅悯及犹大两支派。然而，没有任何申命记版本认为省略任何支派的祝福是适当的。犹大从未忘记上帝的子民是比他们本身大得多之实体，在已往历史及未来历史中(他们肯定)莫不如此。这种透彻之看法是信靠上帝及察觉其目的所必须的。在今日西方之欧洲，我们常对教会人数缓慢且持续之衰退感到悲观；但在世界其他地方情形却大不相同，而我们也应当分享『为教会争战的人』拥有的得胜信心。――《每日研经丛书》


申命记

申命记第卅四章

一个时代的结束(卅四1~12)

摩西去世使本故事及本书有个自然且恰当之结束。当然，以色列人的故事并未于此结束，事实上，约书亚记继续了这个历史而未中断；然而，摩西去世表示于民族的生活中一个时代结束了──这是一个令人难忘且再无法重演的时代。这里告诉我们，在去世前他被允许观看『全地』的全景(1节)。本段是象征性，像是表明摩西准备认领整个迦南地，虽然他将不能踏进那块地。他死了且葬于摩押而非迦南(5~6节)。

一位怀疑论者有次说到关于摩西的惟一可靠之历史事实，是他葬于摩押一个未知的坟墓里。不论出埃及记中的故事引起多大的历史质疑，怀疑摩西是一位伟大的人物是没有甚么道理的。他使以色列人结合成一个即将萌芽的国家，给予它一部律法作为国家之指导并控制它。犹太民族确实始终认为他是无可伦比的立国者。

这一章不仅记载他去世，也提供我们死者之讣闻(10~12节)。看来也许令人惊讶，这些经文并未说到他颁布律法的身分，虽然申命记宣称书中许多章是他的律法。然而，强调他先知之身分意谓 包括律法之颁布，因先知是将上帝旨意昭示其子民的人。摩西是位无可匹对的先知，往后之先知只不过重新强调他所颁布之律法，将他所立的原则重新应用于日后的情况。本章最后两节进一步宣称他对以色列人的贡献是无可比拟的──这里回忆他救国民脱离埃及之奇迹。神迹在我们现时代始终招人怀疑；但摩西的成就无疑在他的人民看来是神奇的。对于处在被掳这样多灾难时代的申命记的读者，摩西成就的提醒是恰当的。摩西可能无人能比，但是差派他去改变以色列人整个境遇的\cs9却是耶和华；上帝必能兴起另一位(后来的)摩西，以改变日后重要时期之悲惨境遇(参十八18)。

摩西并非不朽，像自然界中万物一样，他去世了。摩西的上帝却活 ；紧接 下一节(书一1)描述上帝对摩西之继承人说话，且给了他所需之指引。如一首现代圣诗所说：『那活在摩西时代的上帝，今日照样活 』。――《每日研经丛书》


传道书

传道书提要

传道书――征服虚空之路

「虚空」原意是气泡，刹间就消失了。本卷列举实验过的虚空，指明唯有敬畏神，遵守 的诫命才能征服虚空，且有永远的价值。

大纲：

一、描述各类虚空　一~十一8

二、征服虚空的路　十一9~十二章

王上三10~13，所罗门因为求在神的旨意中，神就赐给他空前绝后的荣华富贵与大智慧。他眼所求的，心所想的都得到了，他得出一个结论：日光之下都是虚空，为这一切事神审问(十一9)。

虚空的实验：

一、(一1~11) 日光之下劳碌有何益处？

自然界周而复始的循环，漫无目标，日出日落，风的旋转，江河流动，万事令人厌烦，不能填满虚空。眼看不饱，话说不尽，耳听不足，因为神造人是为了盛装神。人的欲望如同阴间填不满，唯有基督是唯一的满足(赛五14)。腓四11，人世世代代，生老病死，下入阴间，永远灭亡，人生有何目标？

二、(一12~18)?所罗门王主观的经历证明，日光之下是极重的劳苦，都是虚空、捕风，魂的享受，大智慧反而愁烦，知识多私欲多加增忧伤，唯有单纯爱主不落空。眼睛单一只见耶稣，全身就光明(路十一34，九36)。

三、(二章)?以喜乐享受，荣华富贵试试皆虚空，喝酒令人兴奋，住皇宫肉体享受，果园，树林，婢仆无数，牛羊，金银财宝，音乐歌舞，人赚得全世界，失去生命有何益处？(太十六26)。智慧人与愚昧人都要死，死后的一切留给谁？

四、(三1~15)?凡事都是神定的时间(诗一零三19；徒十七26)

创世以前，神对宇宙，教会，个人都写好了计划册，在时间上一一应验出来。生命短暂，有永生在人心中，基督是荣耀的盼望。

五、(三16~22)?人生的公义与奸恶，都归入死，与兽一样。

六、(四1~12) 受欺压的，仗势欺人的都归入死。

劳碌富足受人嫉妒，不如贫穷安静。孤单无子，劳碌一生为了谁？

七、(四13~16)?贫穷王治国英明，后代人却不喜悦他。

八、(五1~9)?亲近神要谨慎所行的路，近前听胜过恶人的献祭。

神察看人的内心，并不注重礼仪，要安静随着圣灵感动祈求，祷告。白天事务多，晚上作梦，日有所思，夜有所梦。多言多语难免有过，愚昧人显露心意，许愿必还，不可食言。

多梦多言多有虚幻，只要敬畏神，有些梦是撒但的栽赃，必要抵挡，受欺压的有至高的审判主，公义与公平是神宝座的根基，若是神不公义，宝座要摇动(诗八十九14)。

九、(五10~六)人赤身而来，赤身而去，贪财，长寿，儿女满堂都归于死；心里知足是因为有永生，住在基督里。

十、思念死是人的结局，如何活在神面前：

如何数算自己的年日而得着智慧的心。恶人与义人不在乎在世长寿，乃在于多少年日行在神的旨意中(诗九十12)。

(七18)　敬畏神的人必称义，也有属天的智慧。

(七~十章)　是智慧与愚妄的对比：

智慧人是敬畏神，愚妄人是不敬畏神。

智慧人能站在神的立场来看一切发生的事情，有专心跟从神的心志，如同迦勒，约书亚一样，看迦南地的仇敌是神的食物，靠神必得胜。其他十个探子看那些仇敌如同巨人，必吞灭他们，因为他们没有与神联合，站在自己的立场闻风丧胆，怀疑神的信实，藐视神的产业。

(七5) 智慧人的责备使人归向神，当面的责备强过背地的爱情，良药苦口，忠言逆耳，若能接受从神来的责备，必得生命长进(箴廿七5)。

(七14)　遭患难的日子当思想，求神光照，是否有隐而未显的罪，该对付清楚，这是神的管教与训练。借着患难迫切祈求，患难未除去，反而多亲近神，认识神，经历神，超越了患难。

亲近神，神也必亲近你们，亲近神包括一切的事奉，一切活出来的生活与事奉，都是从亲近神开始(雅四8)。亲近神灵里有光，除罪清洁能顺服神抵挡魔鬼。

(七29)　神造人原是无罪正直，是人中了撒但的诡计，受引诱，罪种栽入，寻出许多巧计，人心比万物都诡诈，世人的心充满恶，谁能识透？(耶十七9)

(九3) 唯有神察透人的肺腑心肠。

人是看外貌，神是看内心，神所注重的是人暗中的事(撒上十六7；太六6)。

(九8) 衣服要时常洁白，头上不可缺少膏油。

信心的行为，生命的活出要时常显明出来，圣灵管治的权柄不可缺少。神要老底嘉教会出代价买白衣穿上，因为他们有空洞的知识，没有属灵的实际，生命的实行。

(十5) 权柄颠倒的光景，是人夺取神的荣耀，不认识神的愚妄人掌权，百万富翁雇用牧师，使挂名的教会令人厌恶。

(十12)智慧人的口说出神的恩言，认识神，内住生命的满溢。神的恩言句句带有能力，攻破人里撒但的营垒，使人归向神(路四22；林后十4)。愚妄人是为自己而活，反而吞灭自己，落在撒但的权势之下，唯有丧失魂才能拯救魂(太十六25)。

十一、(十一章)?有了转机，如何征服虚空：

(十一1) 当传福音，把生命之粮撒到世人中，日久必能得着人归向神，主就是生命之粮(约六48)。传福音是我们的托付，我们栽种、浇灌，叫他生长的是神。

(十一5) 生命的成长是自然的，人不知道如何成形，如同胎儿成形在妇女腹中。是使徒受生产之苦，直到基督成形在我们里面，占有我们，扩展在我们里面，为使生命成长，神费尽了心血，从婴儿到成人，接受管教，训练，成为基督的精兵。生命长大，如同农夫精心培育庄稼成熟，松土，浇水，去石块，锄野草，直到丰满收割。扬净麦糠，磨成粉，柔面，作成饼(可四28)。

有的果子不成熟，有虫卵寄生，极费农夫的功夫，农夫望着发青的果子叹息，不能供应人，或者完整的饼非常美丽，不能供应人，唯有擘开成碎片才能供应人。

(十一8) 人活多年就当快乐多年，行在神的旨意中才有真正的快乐。离开神的旨意就是黑暗，黑暗当权是魔鬼运行的日子(路廿二53)。是神暂时放手，熬炼人心的日子。神暂时离开希西家王，试验他的内心如何，他就犯罪(代下卅二31)。

十二、呼吁少年人当抓住现今的机会来遵行神的旨意。

随心所欲使人肉体快乐，神必审问，人若稍微偏离正路，就要立刻舒服。人不喜欢神的管治，如同野马，必拴在祭坛上，勒住嚼环，套上轭架，人还用脚踢刺，唯有基督的爱抓住人，人才肯甘愿献上自己(林后五14；诗一一八27)。

(十二1) 不要等到老年才来追求神，暮年是衰败的日子。

(十二2) 不要等到苦难来到才追求神，当先追求神，奉献自己，能逃避不必要的苦难。

(十二3) 暮年手发抖了，背屈弯，牙齿脱落，眼目昏花。

(十二4) 老年人早起，耳听不见声音，歌声减退。

(十二5) 脚无力，怕上高处，不愿上街，怕车闯身，头发花白，手提不动重物，所立的愿无力实现，只得废愿。归到永远的家，肉体死亡，吊丧队游行。

(十二6) 尸体脊粱骨断了，头颅破裂，肺腐烂，眼睛腐烂，人归于尘土。

神的话如同刺棍，使人扎心(徒二37)，钉稳的钉子安定在天(太五18)，如同二刃利剑，对付仇敌，对付自己，把灵与魂分开，明白什么是出于自己，什么是出于神(来四12)。若要征服虚空，就是敬畏神，遵行 的命令，进入幔子不住的亲近神，读经，祷告；出到营外，活出里面的生命，为主受苦，接受神一切的主宰安排。

主的门徒：一是与主同在，不断亲近 ，

二是为主作工，活出里面的生命，具体的实行(可三14)。

王的窑匠是与王同处，为王作工(代上四23)。―― 张向晨《圣经六十六卷》

作者简介

传道书 雅歌注释的作者戴 逊，曾在亚伯丁、圣安德鲁及爱丁堡等大学讲学，现任哥拉斯高大学圣经研究教授，写作了许多旧约神学和旧约批判的书。相信他所撰写的，能提供一般神学生、教牧人员及平信徒应时的帮助。

前言

我们将要查考的这两卷书，有些事情是共通的。像旧约的另一卷书──箴言──和没有被犹太人的圣经采用的一卷书──所罗门智慧书──在传统上都与古时的以色列『智慧』的守护圣人所罗门王连结在一起。此外，它们又是两本令人迷惘的书，老早就使许多人蹙起眉头：雅歌（Song of Solomon，直译作所罗门之歌），是『筵宴所』里得宠的一首歌，一 男士轻松愉快地在那里集会；传道书，则满了矛盾，人生观似乎颇存偏见。

有一位犹太人的拉比主张所罗门按如下的次序撰写了旧约三卷书：雅歌（Song of Songs。直译作歌中之雅歌）是第一卷（他用它的希伯来文名称），箴言是第二卷，传道书是最后一卷，因为，『一个人年青时，他爱唱歌。当他成年时，他吐露实用的箴言。当他年老时，他发出凡事都虚空的论调。』无疑有很多人一直都咏唱他们年青的热情和爱情，之后便体验到实用和成熟的常识，而终于从迷梦醒悟过来。然而假如认为传道书和雅歌都出诸所罗门之手笔的话，任何一卷都无法理解。这两卷书，出于同一作者的话，其区别便太大了，不但在思想上，也在文字体裁和风格上。那就会像证明柏恩斯（Robert Burns。译按：一七五九至一七九六年，苏格兰诗人）的那些诗是王尔德（Oscar Wilde。译按：一八五六至一九○○年，英国戏剧家、诗人、小说家、及批评家）撰写的一样容易。

然而它们在传统上与所罗门相连我们要感到高兴，否则它们是否会被编入我们称为旧约的经书中便成疑问了。若没有被编入，便会是我们的损失，因为它们是既引人入胜、令人惊奇，某些方面又是具挑战性并令人困扰的着作。你若想赏识它们并从中学习，可能一开始就得把一本『宗教』书籍所存所提供的许多概念都放在一边。你若想从中寻找已被接受的宗教信条清楚的声明便会徒然；你也会发现那不容置疑的信条无力背负你生命的担子。你却从本书发现到人类最动人的感情──其真挚确一新吾人耳目，对生命的探索则于人有益；且向我们呈示了整个生命的信念：未解答的问题、及生活的热情，并喜乐、挫折，都是从上帝临到我们的。

传道书

绪论

在圣经中，诚然没有一卷比传道书更受争议的了，读者倾向按自己意思牵强附会，并从中撷取与自己的主见、信念相符合的部分。因此其后四世纪耶柔米（Jerome）用这卷书鼓励一位他认识的罗马贵妇舍弃这世界的事物。他说，这卷书的目的是『证明世上一切赏心乐事都全然虚空，因此人必须去过苦修的生活，全然献身服事上帝。』你若想知道他怎样巧避这卷书中劝人应『吃喝，且在劳碌中享福』（例如二24）的经节，他就会解释说，这样的章节是邀请人参与圣餐或主的晚餐这种圣礼。十六世纪，马丁路德反而发现这卷书是要肯定世事。他声言，『这卷书的目的是教导我们存感激的心使用上帝丰丰富富赐给我们的现今事物与受造物，而不挂虑将来世俗的福气。』比较晚近则有人在这卷书中发现『坟墓的气味』或『生命的喜乐』。不过一百多年前，有人用各种方法，把许多世纪以来犹太教和基督教学者对这卷书的解释，作了一次广博的纵览，在总结时这样说：『对禁绝教条主义的虔敬与有识之士而言，是何等严肃的教训，而对力劝切勿以自己虔敬情感或智巧意念为上帝之道的人，又是何等的警戒！』当然，写这些警告言辞的那个人已落在同样的陷阱中，而其他人向来便这样做了。看别人怎样做总是容易的，看见我们自己可能处于同样的景况却不容易。

还有更进一步的难题。希伯来文，不像英文，并不用引号，因此在这卷书中有些地方，我们无法肯定是否在谛听作者自己的见解、或者是他引证并批评别人的见解。我们认为，就那段经文的意义而言，他可能造成很大出入。现在用片刻工夫看看二章十三、十四节。标准修订本（R.S.V.）的译法作：『我便看出智慧胜过愚昧，如同光明胜过黑暗。智慧人的眼目安在头上，愚昧人在黑暗里行；然而我觉察到临到他们的都是同一命运。』在这里是由这卷书作者经思考所作的声明，在现今的生活中有智慧而不作愚昧人是真正有利的；然而在日子终了，不论你是智是愚，你都遭遇同一命运──死。这也是新英文译本（New English Bible）的看法。但翻到现代英文译本（Good News Bible），我们便见到这样的译法：『啊，我知道「智慧胜过愚昧，如同光明胜过黑暗。智慧人能看见他们往何处去，愚昧人却不能。」但我也知道同一命运在等待我们大家。』这种情形，这卷书的作者或是在引证一种广泛为人接受的见解，并对我们说，『不错，那可能非常对，但决不可忘记……』；或者在开始是讽刺的语气作『啊，我知道，』而且作者是说，『不论你听过这话多少次，暂时别信这个：在人生中对我们大家，智愚都一样，有一件事实是确定的，就是死。』哪一种译法，特别 重的哪一点是对的呢？我们不知道。全靠我们心目中对这卷书作者的全幅图画。也许你现在能作的最好的事，便是坐下来把这卷书从起头到末了读一遍。不会花费你多少时间。试设法想象出你心目中讲这些话的那个人，看看在这卷书中有多少小块和片断你能配合在一起。这每日研经丛书的所有注释能给你提供的便是这样的一幅图画，并不声言所作的是唯一可能的图画。

你若留心阅毕这卷书，你可能发现自己变得困惑了。你对旧约许多其他部分那样精细表达的信仰和肯定的事有任何感觉的话，你当然应当困惑的。一位写诗的人（例如请参诗一三六）注意到他周围创造的世界，就会感到惊异；他会想到上帝在过去为 的百姓所作的，便会为那给予所有生命的『坚定不移的爱』发出感激和赞美的声音。传道书的作者注意同一的世界，要来的和已过去的世代，太阳、风、流入海中的江河，得到的结论是：它是无休无止的、无意义的、单调的循环；『日光之下并无新事』（一9）。以色列的众先知注意到不公平的败坏的社会，便奉上帝的名要求人悔改，要求有一个新的社会秩序，反映上帝对『公平』和『公义』的关注（例如摩五24）。这个人注意到同一种的社会，并耸耸肩说，『制度如此，非你所能为力』（例传五8）。

在这里我们必须牢记两件事情：

（一）传道书是旧约年代最晚的经卷之一。虽然在一章一节介绍作者为『在耶路撒冷作王，大 的儿子』，这卷书并不是主前十世纪所罗门撰写的。在这要点上单是文字便具有决定性；它与亚兰文和圣经成书后的希伯来文有清楚的联系。声称它是所罗门写的，那就像有一位学者说过的，等于说『一本用现代英文习语和拼法写的关于马克斯主义的书是亨利八世写的』一般。这本书必须放在主前第三世纪（最早）的背景才讲得通，了解它的意义。在它之后的还有旧约其他许多卷书，即使不是大多数。

（二）正如我们将要看见的，这卷书的作者非常熟悉那塑造他同胞生活的传统信仰和宗教教训。然而这样的事情似乎不再令他惊扰。循此而行，到了某点教导他的那些答案，也已不再令他满意了。他对人生和临到他的经验作冷静长久的观察，而且得到大不相同的结论。他的评论有些是这样尖锐而又具煽动性，以致很多学者相信他所写的，已被像十二章十三节『敬畏上帝，谨守 的诫命，这是人所当尽的本分』这样加上的经文缓和了，使宗教思想比较保守的人比较能接受了。我们往下查考时会讨论这种见解。当然，这是一个对别人相信的许多事情都加上一个大问号的人。在这一点上，他也许与许多今日在教会中长大的人很接近，他们受到接受传统基督教教训的教养，然而他们发现，不论教会或是那教训，对于他们都不再有多大意义了。

当然，你若出来攻击或质疑人们所持根深蒂固的信仰的话，你大概不会受欢迎的。这人说的似乎一开始便已经使人反感。到这卷书的末了，一位朋友或门徒尝试为他辩护。这个朋友说，他专心『寻求可喜悦的言语，是凭正直写的诚实话』（十二10）。你若发现他说的有些事情令人伤心或难过，要记得那往往是上帝的真理所有的情况；『智慧人的言语，好象刺棍；会中之师的言语，又像钉稳的钉子，都是一个牧者所赐的』（十二11）。

我们到此为止已讲论了传道书的『这个人』或作者：但他是谁，我们知道关于他的甚么事情？要找到这些问题的答案，必须找到这卷书上来。――《每日研经丛书》


传道书

传道书第一章

一个人及其主题歌（Ⅰ）（一1-2）

『传道者的言语』：『传道者』是翻译希伯来文Koheleth这个字眼──请参标准修订本的注脚──这一点我们应当感激马丁路德。它并不是一个很适当的译法。很少地方教会会容忍这个传道者长时待在讲台上的。其他现代的译法把它译作『哲学家』（现代英文译本），『讲员』（新英文译本）或『会长』：因此这开首的片语（译按：中文本在第三句）在希伯来语是很普通的。我们从现在起将会紧贴这个希伯来文字眼Koheleth，由于也许没有一个英文字，可以准确地表达其意义。它是一个与希伯来字kahal，『聚会』或『集会』有关系的字眼，通常是指人为的敬拜和教导而举行的聚会。kahal这个字在希腊文旧约中译作ecclesia这个希腊字；因此Ecclesiastes便作为Koheleth一种译法，而且这个字便成了我们通常给这卷书的名称。当然，英文ecclesiastical这个字便是从这同一的希腊字而来的。Koheleth极可能是指担任特殊职任的某一人，或在一个kahal中有特殊职责的人。所以Koheleth并不是这个人自己的名字。我们只从这个称号而得知他，仿佛我们时常都只干脆说『总统先生』或『首相』一样。

但他担任工作的是哪一种聚会或聚集呢？在这卷书中有极多关于智慧的话──智慧的寻求，智慧的价值和极限，有极多章节包含我们在箴言找到的那些典型的智慧论──因此最好以他为有学问的智慧人之一，他的思想、教训、和忠告，对于日常的难题和国家的事务，在古时的以色列都是受人重视的。这样的人，有智慧的名声，就会有一 人聚集在他周围，热望从他身上学习。因此Koheleth是一间智慧学校的一种教师。也许我们可以当他是今天的一个大学教授或讲师──智慧教授？──而且像许多其他教授，并非只在神学方面，他的见解有时可能会令人难以接受。把这个人描述为『在耶路撒冷作王，大 的儿子』和一章十二节的『我……在耶路撒冷作过以色列人的王』，可能有意将他与王室的智慧守护者所罗门连系。正如我们所说过的，这是不可能的。Koheleth生于所罗门许多世纪以后。这些话可能表明这里有一个人习惯活跃在高级社会中。在朝廷并在王的赞助下，智慧人在以色列获得有权得到的东西。在国家事务上身为王的顾问，他们像『王室的策士』或白宫的官员。译作『王』的那个字，可能确实只是「策士」的意思。这卷书是指 一个人而言，他本质上如贵族般，嗜好是保守的，有的财富足以令他获取爱好的一切美物。

我们正进入与旧约别处所见极不同的世界。与穷人认同的意识、支持因社会变动而成为受害者的行动，这些都是旧约众先知许多教训中极显着的特色，在这里都付诸阙如。他也不像一位先知自称要把『主的道』赐给我们。这卷书，像有些先知书一样，以『某某的言语』这片语开始；但若以耶利米书为例，开卷语是进一步用像『主的话临到×××』这样的片语加以解释的。在这里却没有这样的声明；只有『Koheleth的言语』他自己的意见，他自己对人生的评论和观察。不过这样的观察和评论，正可能与一位自称作『主的道』之喉舌所说的言语，同样具挑战性和煽动性。今日，有许多人对向他们传讲、声称是宣扬『主的道』的讲章都不受感动，却被鲁益师（C. S. Lewis）或杜尔满的主教仁金师（David Jenkins, Bishop of Durham）所说的话语所吸引、所激励。

一个人及其主题歌（Ⅱ）（一1-2）（续）

正如某些电视节目，从主题音乐便能立即辨认出，正如一九四○年以后那些黑暗的日子中，贝多芬第五节交响乐开头的几节，把那个Ｖ代表胜利的信息（译按：Ｖ是罗马数字之五，又是Victory［胜利］的第一个字母；这里是双关语）一播放出去，就遍布全欧洲一样，照样有一个片语也永远与Koheleth连结在一起。那片语便是：『……虚空的虚空，虚空的虚空！凡事都是虚空』（一2），这句话以一种形式或另一种回声自始至终响彻这卷书中。

但这话是甚么意思呢？除非我们坚持译作『虚空的虚空』，否则现代英文翻译给我们提供的译法不胜枚举。现代英文译本译作：『无用，无用……人生是无用的，一切都是无用的』；新英文译本则译作『空虚、空虚……一切都是空虚；』新国际译本（New International Version）的译法则作：『无意义，无意义……毫无意义。』让我们更精细地看一看译作『虚空』的那个希伯来字。它就是hebel这个字，它的基本意思似乎是『气息』或『蒸气』。它总是指非真实、或短暂、或按某种意义而言无用的事物。在旧约里面常常用它形容别的民族的神明，无能力的偶像（例如耶八19；十8）。它可以指任何似乎是无意义的活动。然而在旧约中没有一个作者对整个人生、对人的全部经验加以注意，并把它概括在『虚空的虚空』这句话之中。正如在希伯来文中『众王之王』的意思是指最伟大的主，『众仆之仆』是指最卑贱的仆人，照样，这措辞乃是指『那一切全然是hebel』的一种说法。在人生中似乎毫无意义或目的。

我们决不可误解Koheleth在这里所说的话。这意思并不是指他发觉人生毫无趣味。决非如此；他因人生及人生的曲折和变化而 迷。那意思并不是指他不享受人生。他从人生中得到很多享受。他所要说的是：当你长时间认真去体察人生时，你必定在它旁边放上一个大问号。它并非像加数那样简单。它是不可理解的；它没有任何终极的意义。虽然旧约中有其他的声音，以有保证的确信讲到人生的意义，Koheleth却不能这样做，而且也没有这样做。虽然别的声音声称明白上帝的旨意，但在他看来，上帝的目的仍然是一个没有解答的谜。

在这一点上，他与今日许多人的见解相同；许多在信仰传统中长大的正人君子，对于他们来说，许多古时确定的已不再有意义了。他们都是享受人生的人，他们从人生中得到很多，也贡献很多，但硬要他表达内心感受时，他只能说，『我并不明白人生的一切含意。』我们发现令他们困惑的事物与我们确信的事物碰在一起了，我们可以尝试以我们的答案取代他们的『没有答案』。大概我们最好能引导他们去寻找圣经中这个有趣的旅伴，他可能有话会对他们说，分享他的旅程。我们若是诚实的话，也许我们大家都会在他身上发现我们自己的一点秘密。

要点何在？（一3-11）

Koheleth现在开始发挥他基本的主题。Koheleth说，你给人生加上许多烦恼和努力──在第三节译作『劳碌』的这个词是他最喜爱用的一个，而且这个词可以指辛苦的工作、或指你从这样的工作得到的报酬──但目的是甚么，它付给人甚么股息？我们处身于一直运转不息的世界里，我们今天还在，明天便不见了。日头出来，日头落下，明天一切再重新开始，风可能改变方向，不久又会转向，向 昨天或前天同一方向吹。江河持续往海里流，对海而言有何分别呢？一而再、再而三地持续那令人厌烦而单调的图画，那便是人生。面对如此人生，众人不得不沉默，人类的经验从未能令人充分满足（第8节）。无论现在的事或将来的事，都不包含任何令人惊异的事。我们只能说，『我们是旧址重游』；『日光之下并无新事』（第9节）。人若持别的见解，那只是因为他们健忘。他们对过去的认识，不会多于将来世代对目前所发生的事的认识。

这一切听起来可能颇令人沮丧，一个持有偏见的人看人生简直是毫无生气、平淡无味。也许人生就是这样，其实并不是这样；还有更多供我们应当停下来思想的。

（一）人生的特色有些是绝对存在的，有些事情我们必须以一种或另一种方式达成协议。世世代代确实『来了又过去了』。我们没有一个人在今生获发一张常年通用的车票。这个世界在我们蹒跚学步以先就已存在了，而且可能在我们以摇晃不稳的步子踏上最后一程时，仍然在那里。有时我们觉得像探测处女地的先驱，只发现那些在我们以先走过这条路之人的脚印。怎样与这一点，就是人类生命的脆弱与短暂达成协议，是我们将要发现的Koheleth一再回答的问题。

（二）有一句谚语说，『一人』的鱼肉可能是别人的『毒菜』！受造的世界，日头、风、和江河，以同样稳定的节拍，向诗人述说上帝的荣耀，引领他欢乐称颂赞美上帝（例如诗一○四），对Koheleth而言，只表明是一部没有灵魂的机器，像一切动作都安排好了的机器人。许多人看来，人生似乎如此这般，今天不过是重复昨天并面对急待解决的难题，而明天也不会有甚么不同的希望。虽然周围都有人用一切极具威力的广告手法说服我们他们有『新的』东西提供；从『新的』生物肥皂粉（就是并不真正更有效除去工作服污垢的），到『新的』有光彩的周刊（就是到头来根本与市面其他刊物并没有甚么不同的），以至科学学（Scientology）和无数其他『科学』的宣告，都声言给我们提供『新的』东西。有一剂健康的不信药，是我们必须把它加在许多宣告为『新的』并使我们备受炮轰的主张上。它是Koheleth的标志之一，他并不准备轻信别的人所说或所宣告的。他不愿受欺骗。他对每一种主张说，『给我证明它在人生中怎样帮我解决问题，或别期望我会接受。』面对 影响我们信仰的主张，这是一个很公道的问题。

智慧奇异的副产物（一12-18）

Koheleth，正如我们看见的，属于以色列中『智慧人』的阶层。他们有双重角色：（1）观察人生行为，对人怎样过善良并成功的生活给予实用的忠告，（2）明示善良且成功的生活发生作用所依据的基本原则。对于许多智慧的教师来说，这意味使人注意一切真智慧的基本宗教基础：『敬畏耶和华是知识的开端』（箴一7）。

这位智慧人邀请我们参加一次探测的旅程，对发生在我们生于斯的世界上的一切加以密切注视。像许多其他发现的旅程一样，探测的行程带他和我们进入奇异的领域，在那里许多熟悉的路标都不见。除非你愿意离开那些被踏惯的路径，否则别签约参加这次旅程。Koheleth说，尝试理解人生，是『一件苦恼的事』（13节直译。译按：中文本作『极重的劳苦』），或用苏格兰的一种说法，『它是一件吃力不讨好的事』（it's a gie sair fecht）。它乃是hebel（见上）而且是『捕风』（14节），是这个作者最喜爱的一个成语，而且是旧约别处未出现过的。他对我们说，人生有种令人捉摸不住的性质。你可能以为在一瞬间，正赶上它了，而仅是下一瞬就发现它已从你手指中间溜去了。人无法把它钉住。下面是现代一个敏感的舞蹈艺术家说的差不多完全相同的事，按她的说法是：『我若学懂甚么事情的话，那就是人生的构成，并没有合逻辑的模型。它们冷不防经过身边，而又美不胜收，我得设法去捕捉，谁知道其中一种是否会重返呢？』（见玛歌芳婷Margot Fonteyn所着自传，第二七二页）。这个『谁知道？』和耸肩的质疑，在我们与Koheleth同游时，将会再三碰到。有两种因素影响他的态度：

（一）他相信人生中有很多事情是我们无法控制的，有很多事情是我们无法改变的，无论我们怎样费力想加以改变都改变不了的：『弯曲的不能变直；缺少的不能足数』（15节，现代英文译本）。他在这里并不是想到我们是哪种人──我们都知道要改变我们的态度是多么困难。他是想到我们所居住的世界。正如他在七章十三节说的，『你要察看上帝的作为，因上帝使为曲的，谁变为直呢？』在这一点上，他与旧约众先知的见解大不相同，后者会注视社会上他们周围 屈的事，并奉上帝的名要求人要纠正。他们的思想有大革新。在Koheleth的心目中，甚至面对那扭曲和歪曲的只有接受。他说，那是上帝造成的，我们不能加以改变。也许我们需要更大的智慧，这智慧用如下的祷文表达出来：

上帝啊，求你赐给我安静的心接纳我不能改变的事，
给我勇气改变我能改变的事，
赐我智慧知道其中的分别。

（二）他愈向前探测，他愈向深处发掘，他遇见的难题也愈大。知识增多，只给他带来更多忧伤（18节）。我们决不可误解他。他并不是为不问问题的单纯信心辩护。他确信我们应该发问；用锐利的目光注视人生，好叫我们知道那引致良善具成功的人生；与那引致全然荒唐愚蠢的人生之间的分别是重要的。他没有时间想到那些缺乏思考力的愚昧人。然而他愈向前探索，他的旅程就变得更加捉摸不定。到末了，让他面对的奥秘，并不比他出发时更接近解答的目标。就他所有的一切知识，并未使他更靠近发现人生终极意义的边缘。遇见一个对自己知识限度这样诚实的人，是令人兴奋的事。在这里，对任何相信为了解决世界难题、并开启宇宙之谜，需要一点或多些或更多知识的人而言，是一点安慰。――《每日研经丛书》


传道书

传道书第二章

追求逸乐？（二1-11）

别抹煞Koheleth的长处；他并不轻易放弃。倘若知识不提供人生真正意义何处寻觅的答案，那会是甚么呢？为甚么不试试追求娱乐？在我们尚未加以察究便把他与今日或任何时代寻求逸乐的大众混为一谈之先，让我们注意他在作甚么。他不是提倡胡涂的放荡。你决不会发现他醉酒昏庸，或置身人们爱莫能助的吸毒者 中。对一切行事，他决心保持自制──『我心却仍以智慧引导我』（3节）。不错，他会寻求酒的刺激，但决不作它的牺牲者。这是一种经验。他想看看它是否有效。它证实无效。像许多在他以前和以后的人一样，他发现追求逸乐，寻求幸福，乃是自取败坏。

他依高贵时尚的标准过生活。他为自己建立一己安稳的天地，有一切我们通常视为世俗成功的标志。他若活在今天，无疑会经营石油，或成为一个国际大公司的主席。他在瑞士和巴哈马会有别墅，在伦敦和纽约会有大厦顶的华屋。他是艺术的赞助人。他满足他的性欲。他是个获得自由、靠自己力量成功的人，为自己的成就有一切理由足以自豪。对其评价如何呢？毫无意义，一切不过是hebel，不过是『捕风』（11节）。那并不是他对自己的生活方式有任何遗憾；他并不为此辩解。那只是给他证实追求逸乐并不是人生终极问题的答案。他在私家喷射座机和『锦 豪门』生活方式等量齐观的生活中找不到答案，不应使我们住嘴，不究问我们的价值观。人生真的在乎追上潮流或超越潮流么？Koheleth，像我们大家一样，必须面对耶稣那似非而是的话语中的挑战：『……凡要救自己生命的，必丧掉生命；凡为我丧掉生命的，必救了生命。人若赚得全世界，却丧了自己，赔上自己，有甚么益处呢？』（路九24-25）。Koheleth出发要赚得世界提供的一切，但他从未发见他自己。

香膏中的苍蝇（二12-23）

追求逸乐既然只引人进入死胡同，Koheleth遂警告：以他拥有支配一切资源的情况，尚且发现如此，那对任何人来说，其结果大概也不会有任何不同了──这似乎是十二节下半节那段费解经文的意义，关于这段经文，英译本的文句可提供多种不同的解释。所以，他转过来注意人类种种丰富的经验，从光谱这一端的『智慧』至另一端的『愚昧。』我们在绪论{\LinkToBook:TopicID=104,Name=绪论}中已讨论过十三、十四节的各种解释。是的，他说，智慧有实用的价值；它能引导你渡过人生，防止你犯许多愚蠢的错误。但是有两个暗礁：

（一）不论你是智慧或愚昧，终必使你分受同一命运（15-17节）。你至终要与死亡面对面，死亡对我们人类偌多的自负、愿望、和成就，都加以嘲弄。这思想与Koheleth的想法十分接近。他知道有一天他会像我们所有的人一样，站在最后的边界上；而且在这界那一边，在他看来只有一个高不可测的一无所知（请比较三19-21）。他一旦越过那边界，不论他以往的声望如何，他立即都会被人遗忘。像从旧约临到我们的大多数声音一样，他对任何其他的生命都没有保证。他并不知道死亡已丧失它的毒 ，已被我们那复活的主吞灭了（林前十五54及以下各节）。他是更接近布禄克（Rupert Brooke）在如下的诗中很适当地表达出来的心情：

死啊，早在我厌倦监视你以前
你必然会找到我；
并且突然之间便把我荡进
那为最后归宿的阴影、孤寂、和泥沼中。

Koheleth知道他必须接受这事实；但他这样做并非不表示抗议。第十六节大多数英译本都暗示那心情是一种悔恨或忍受的心情。因此新英文译本译作：『啊呀，智慧人和愚昧人都一样死法！』若这句话能反映出内里的抗议和痛苦则更好──『智慧人怎能恰像愚昧人一样死法呢？』──Koheleth发觉这抗议的内容是难以接受的。Koheleth说，一切全都错了。为甚么在人生中对我们这样重要的一切区别，例如智慧人与愚昧人之间的区别，当我们所有人来到人生的实况面前面对面时，就要突然变为毫无意义呢？

（二）还有另一件使人心痛的错误（18-23节）。你可以用你的一切技巧、才能、精力，你可以竭力工作、焚膏继晷，为你自己创造安全的将来……然后死亡来临。你那样费力成就的一切这时便归给别人，他没有动过一只手指便得到了，他可能没有你的才能和干劲，他可能不过是一个愚昧人。这并非令人感到安慰的思想；这是『大患』（21节），全属于潜伏生命中心未有解答的『为甚么？』的部分。

Koheleth想到了……而思之令人伤心。他太诚实面对现实，使他不能不黯然神伤。

与人生达成协议（二24-26）

那么Koheleth怎样与人生之无可否认且令人伤心的事实达成协议呢？在这段经文中，我们初次听见他肯定的忠告，在整卷书中以一种或另一种方式加以复述的：人莫强如吃喝，且在劳碌中享福（24节；请比较三12-13；五18；八15；九7）。

他请求我们去做甚么呢？叫我们去享乐，因为别的事情都无关紧要么？不！或是接受人生中基本的东西，就如饮食，便以那些东西为满足么？不，不只是那样。

我们必须把这些话，放在他已讲过的所有事情的背景对照下。他声言，对人生中那些最深入的问题都没有答案。上帝不要我们寻求这样的答案时扯自己的头发。 已赐给我们生命，那就是一切，我们的责任便是在生命日复日地临到我们时，把它充分地活出来，不问那些不必要的问题。重要的是寻常里上帝赐予的生命，不是我们对它的各种想法。

这是一种古老的人生观。这种人生观我们在古巴比伦吉加墨诗（Gilgamesh）故事中一个旅馆主人口中已经听过了。当人告诉她，说吉加墨诗正设法发现永生的秘密时，她对他说：

你寻觅的生命你会找不到。
当众神创造人类时，
同时为人类预留死亡，
生命却保持在他们自己手中。
吉加墨诗，充满你的肚腹吧，
日夜享乐吧。
…………
要照顾紧握你手的小孩，
让你妻子在臂中获得乐趣。
因为这是人类的任务。

这也是现代的人生观。请再留心听玛歌芳婷女士所说的话：『要紧的事，是生活、欢笑、忍受、吃喝、与相爱，其他一切则听其自然』（见同书，第二○六页）。这是许多人共通的态度。传道人可能坚持人必须关心人生那些重大和终极的问题，但许多人并不这样。他们准备就地解决临到他们的生命，逆来顺受，尽他们所能过得快活。Koheleth便是这样的一个人。他得到这结论，并不是因为他没有思想人生，而是因为他已经长久而认真地把它加以思想，并且得到这种结论：即是其他的态度都无意义。他并不把这种决定当作次好；他确信这是上帝要求他的，它是『出于上帝的手』（24节）。虽然二十五节费解，可作各种译法，它似乎是强调同一要点。我们可能不会赞同他，但我们应尊重他的正直。他不准备扩大关于人生的权利，过于他能辩护的。

饶有意味的是，另一位犹太作家所说关于生死的话差不多完全相同，他就是西拉赫之子耶稣，次经中我们称为传道经（Ecclesiasticus）之作者；而且他是在从一种更热诚、更确信、和传统信仰的关联中说的（传道经十四章十二至十七节）：

要牢记死亡并不延缓；
你与坟墓约定的时刻则未揭示。
你死以先要善待你友人；
尽所能尽量帮助他。
别错过一天的赏心乐事，
或放弃你分享的无害乐趣。
你岂打算把劳碌得来的全都留给别人，
让他们尽量支取你费力赚来的财富？
要施舍并要接受；要宽容自己；
你无须期望坟墓中的风光。
人的身体像衣裳一样穿坏了；
因那古来的宣判至今有效：你会死。

我们是否像西拉赫之子耶稣在安全的传统信仰内这样说，或是像Koheleth脆弱而活在许多未有解答的问题中那样说，都提醒我们大家都要分享的；生命是日复日地临到我们，叫我们负责地去处理并乐意去接受上帝给与的礼物。我们若不那样做，在任何朝圣的信心旅程中都不会走得远。

二十六节是我们设法体会Koheleth的心思而面对的难题中一个有趣的例子。我们假定在Koheleth所有问题背后有一个人，他对自己祖先的信仰坚信不移；或者假定这人表达出他人的疑惑并深入体察，为的是帮助他们得到更确定的信仰，那么我们便能把这一节了解为表达这种信仰。他说，要牢记：使上帝喜悦的人得到富足和满足的赐与，属灵的赐与──『知慧，智识，和喜乐』──但弃绝上帝的人──『罪人』──竭力大量积聚这世界的东西，却无法保有那些东西。然而我们若看Koheleth（正如本注释作的）为一个设法与自己的疑惑达成协议的人，对自己在其中成长的信仰有认真保留的人，那么我们对这一节便能作极不相同的了解。

他说，试观察一下人生：极明显的事实是：有些人似乎从其中得到的比别人要多得多。第一种人必定是那些使上帝『喜悦』并蒙 悦纳的人；然而其他的人简直就达不到这等级；译作『罪人』那个字来自一个动词，意思是打不中目标。上帝为甚么把人分成这些不同的类别，并怎样分成这些类别，仍然是未有解答的人生奥秘之一（请比较九1-2）。这也许应提醒我们，在判断他人时勿太快或太确定。我们应用的那些标准可能不是上帝的标准。在马太福音二十五章三十一至四十六节那大审判的比喻中，绵羊和山羊那两 人都惊异地发现他们所处的情况。――《每日研经丛书》


传道书

传道书第三章

富丽而又令人迷惘的人生织锦（三1-15）

许多人如传道书这段经文所指的情形，尤其是一至八节。请费一点工夫，把这一段经文朗诵出来。你会发现自己被它迷住了。它的语法带 令人 迷的韵律，它所引述的经验又是那样平衡成对比，差不多配合得天衣无缝。它是一段不拘任何时令任何心境都适合阅读的经文：从设法与瞬即破裂的婚姻达成协议的青年，以至热情洋溢的少女。在她看来，成功是与爱情 手并行的。从丧失终身良伴而暗自饮泣的妇人，以至欢乐迎接头胎婴儿诞生的母亲，都十分适合阅读。『（因为）凡事都有定期，……都有定时』（第1节）。在这里样样都有：人生──像万事千变万化的万花筒，有些事不请自来，非我们能控制（例如生死，战争和平），有些时刻则我们能选择，像缄默的时刻，这时任何言语都会引起冲突而且对人无益，有些时刻我们则又必须开口，由于缄默只会引致忿怒，被人视为自 。人存活，往往面对无可避免的变化，并得适应它种种繁复的变化。

当我们注视人生时，仿佛在凝视一张大织锦画，用许多混杂、对比鲜明的彩色线条精巧编织而成的。每一条线，每一种颜色似乎都配合在它适当的位置上。我们注视它，认为应当能在其中看出一个有意义的图案，它的整体必定表达某种有意义的信息。然而确实是这样吗？Koheleth说，不；如果有，毫无疑问极可能有一种神圣的目的贯穿其中，上帝却已决定不把那目的告诉我们，我们也无法把它查出来。

让我们更加仔细看十一节，尤其是『（ ）又将永生安置在世人心里』的那个希伯来字olam，简直不会指无时间性的属灵世界，我们经常想到与我们转瞬即逝的官感世界和时间相对的那个世界。倘若是那样的话，那么Koheleth便会对我们说，当我们营营役役，则需要停一停，从永生的亮光中去看一切。我们那时可能看不见整幅图画──那是属于上帝的──但至少有助于使我们能从回顾中看看自己。无疑这是真实而又是极好的忠告。我们太容易狂乱地横冲直撞团团打转，从不停下来问问自己走向何方或为甚么这样。

然而那并不是Koheleth所说的。Olam这个字可能从意思是隐藏或遮蔽的动词来的；这种情形它就会给我们指明是指事情的『隐匿性。』科威对勒（Coverdale）把十一节译作『 也把无知栽植在众人心中』，较晚近人建议我们应当把它译作『 已将谜安置在他们心思中』。关于这种见解，Koheleth对我们说，人生听起来就像一系列、引用艾尔加（Elgar）交响乐名作的曲名来说的『谜语变奏曲』。另一方面，Olam，在旧约中通常只是指时间，就是溯自过去而延展至未来的不确定时间。因此新英文译本把它译作『而且 已把对时间过去和将来的意识赐给人，然而……。』我认为，这就是Koheleth发现自己所处光景，而他在今日也有许多同伴。人生是令人 迷的。不但奇在它不断改变的经验，而在我们又能回顾以往的岁月和历世历代，探索人类展开的朝圣行程，而且我们还能展望并推想主后二千年时人生可能像甚么。然而其中是否有任何终极目的，我们却说不出来。只有上帝（今天许多人会加上一句，如果有上帝）才知道。所以只有一件事可以做：就是生活，生活，把日复日地临到我们的生命充分活出来（12节；读参二24的注释──与人生达成协议\cs16{\LinkToBook:TopicID=111,Name=与人生达成协议（二24-26）}）。

这段经文（14，15节）以Koheleth与那些想作更多要求的人争论的话作结。在十四节他想起申命记四章二节的话，在那里警告以色列人，他们必不可窜改上帝赐给他们的典章、律例：『所吩咐你们的话，你们不可加添，也不可删减……』（请比较申十二32）。在申命记这些话是要强调人必须完全毫无疑问顺服上帝那至高而且不改变的旨意。对Koheleth来说，那些话只是加深他忍受的意识。不错，无疑上帝总是暗中操纵的，但 的目的是不可测度的，关于这一点我们是无能为力的。我们只能在我们无法了解、无法改变的奥秘之前俯首。

Koheleth所受的教养乃是智慧传统的一部分，就是『敬畏主是知识的开端』（箴一7）。然而敬畏主的意义可以指许多不同的事情。它可以指热诚、乐于奉献的崇敬意识，或可指在一位你不明白 意向的上帝面前有点不寒而栗恐惧害怕的意识。Koheleth更接近这后一意识，而且会有绝望的感觉，因他说，『上帝这样行，是要人在 面前存敬畏的心』（14节）。与此同时我们能确知一件事；即人生不会改变（15节）。它在上帝支配之下，从前怎样，将来也继续怎样，我们无法改变它。

十五节那句费解的结语，大概在现代英文译本已正确地意译出来，它的译法是：『上帝使同样的事重新出现。』这里道出了实情。我们并不能控制临到我们的事情。临到别人身上的事情，可能同样临到我们身上；最重要的问题不是发生何事，而是我们怎样加以处理。作为基督徒，就是叫我们要以未给予Koheleth的确信和喜乐，面对所发生的任何事情，由于在保罗铿锵之言中，我们知道没有甚么能使我们与 的爱分离：『无论是死，是生，是天使，是掌权的，是有能的，是现在的事，是将来的事，是高处的，是低处的，是别的受造之物，都不能叫我们与上帝的爱隔绝；这爱是藉 我们的主耶稣基督而成为我们的』（罗八38-39现代英文译本的译法）。然而能这样说，便意味人生的织锦画不再是一个谜，不论多么富丽，但已编织成一个人的脸庞，在这脸庞上我们看见上帝对我们之爱的奥秘。

残酷的路蜿蜒至绝境（三16-四3）

你无法蒙蔽Koheleth。你到他那里去，用布朗宁（Browning）的诗中辟帕（Pippa）的话对他说：上帝在天上──世上一切就平安无事！他便会说，『别胡说』。他知道得太清楚，他当日的世界一切并非平安无事，与我们今日的世界并没有甚么不同。当我们放眼看看世界，在我们期望公正公平交易的地方，只发现不公正和腐败（16节）。当偌多西方富裕社会都堕入贫穷的陷阱中，拒绝给予人受教育的机会，人在寻找工作中受挫折，并意识到种族歧视的痛苦时，今日我们（译按：作者为英人）个人的生活亦受打击。个人生活是建立在那支配各国前途的经济体系中的。一个在挣扎中的第三世界国家的经济，可能被它无法控制的决议（降低油或可可或咖啡的价格）毁了。权力常常都操于压迫者的手中，不论他们承不承认是压迫者（四1-2）。有伤亡者死时逐一得到德兰修女（Mother Teresa）一人的安慰，却有为数甚众成千上万的人死时无一人安慰他们。

那么关于人的生命我们要说甚么呢？Koheleth在十七、十八节开始答复这个问题，但那些话却难以了解，因十八节的经文有些地方非常模糊不清。虽然其他的解释都有可能，我认为现代英文译本把十七节放在引号中是正确的。Koheleth说，我十分清楚众人所说的──上帝会在 自己所定的适当时候审判人──但那样又怎么样呢？现在一切似乎都很清楚，就是上帝以痛苦经验教训我们，叫我们弄清楚一个简单的事实：我们只不过是『畜牲』，并不强过任何别的兽类。他在这里不是讲到人的行为，虽然有时我们想到人对人的残暴无人性的行为、和我们可能堕落到的深度，称人为『裸体猿』（The naked Ape），似乎是对猿类的侮辱。不，Koheleth所讲论的是我们与世上所有其他受造物都有份的唯一一件事──必死的事实。正如新英文译本把十九节上半节简洁地译出的：『人是命运受造物，野兽也是命运受造物，有一个灾祸在等候他们：死亡都同样临到他们。』Koheleth在这里是描绘我们在创世记二章七节所见创造故事中那幅人的图画：人像其他所有受造物一样，从上帝得到『生命的气息』，那生命的赐与，有一天是会被收回去的；人被上帝『用地上的尘土造成』，在他背逆上帝之后，受的警告是：『你本是尘土，仍要归于尘土』（创三19）。我们无论有甚么才能，我们无论有甚么成就，我们仍然是那首圣诗所说的：是『尘土脆弱的儿女，衰弱又脆弱。』

还有任何别的可以说吗？在我们里面有甚么，照你所愿的称它为灵或魂吧，死后残存下来，而且使我们与其他所有野兽都有分别吗？新约并不讲论这样的事情，但它确实给我们提供一位复活的主。Koheleth只能耸耸肩，说，『谁知道？』极可能在他当时有人推想有死后的生命，但是他无法确定──以色列传统的信仰便没有说──而且在哪里他也无法确定，他不会假装知道（请参二章十二节及以下各节的注释──香膏中的苍蝇{\LinkToBook:TopicID=110,Name=香膏中的苍蝇（二12-23）}）。今生是你所知道的一切，而且他叫我们在生命还存留时善为利用（三22）。在他看来，人生是短暂而且残酷的。那么最好是死，因为至少死人已免受其他的痛苦；而最好是从未被生下来，这样便避免了我们在人生中无可避免的艰难命运（四2-3）。

这种注释差不多完全是心境和思想的问题。在别处Koheleth要力争活 比死好，因为至少生命是真实的：『活 的狗，』他说，『比死了的狮子更强』（九4）。但我们是受心情影响的受造物。有些日子我们感到沮丧灰心，生命似乎简直不值得活下去；而别的日子，其实并没有任何改变，我们以平静的确信和欢愉面对人生。非常微小的事物──一句令人难受或一句有益的话，一个打来的电话或一封我们没有接到的信──都能引发我们不同的心境。最好是知道在圣经这里有一位， 进入我们不同的心境中，分担我们最漆黑的时刻，有时 临格于我们所在之处，容我们把有时难以用言辞说明或与别人分享的，痛快淋漓地表达出来。――《每日研经丛书》


传道书

传道书第四章

为何工作？（四4-8）

是甚么使人工作？要从工作得 满足……需要维持自己和家人的生活……为了创作或要对社会有所贡献的欲望么？Koheleth说，不，那只是『人……被邻舍嫉妒』（第4节）。是竞争，是竞争的心力促你要强过邻舍。我们想自己能驾驶一辆更贵更豪华的车，送儿女上更精选的学校，也许搬到更精选的地区居住。我们大家都有一点这样的心理。这种心理有好的一面。不论我们的工作或职业是甚么，我们都想出人头地，或尽所能爬到最高级。我们若办不到，便失望。若别人的才能不比我们强、或委身并不比我们多，却比我们捷足先登，我们便觉得受了欺骗。犹太人古谚说，学者竞争智慧始增。但这一切也可能出毛病。可能引致嫉妒、忌恨。可能使我们盲目，不自量力。我们总会碰到能力似乎比我们强的人。欣赏别人的才能比嫉恨的态度要好得多。与要出人头地的疯狂愿望遥遥相对的，是Koheleth描绘的一幅游荡者的图画，就是那『抱 手，吃自己的肉』（第5节）的，那就是自毁的人，或如新英文译本所说『浪费自己』的人。假如Koheleth认为没有工夫逼你做个强过别人的人，他同样没有时间去理会那些不愿动一动指头以利己利人的人。你必须工作，你必须愿意工作。很多人想作，却被迫懒惰，这是我们科技日益进步的社会悲剧之一。这样的懒惰可能招致『灵魂毁灭』，是Koheleth所谓『吃自己的肉』的现代说法。

有一个故事，说到一个青年，他只有二十二岁，结婚才十个月，便从一座铁路桥上跳下自杀了。他留下一首绝望的哀歌，那歌开头这样说：

十时起床，签名参加郊游，
到求职中心瞧瞧，
一切依旧；
转到街道角落，
见一少年吸食麻醉粉末，
猜想难道没有更好的可做。

社会强迫这个青年『抱 手』；他把自己给毁了。

第五节，Koheleth可能是引证关于一个懒惰愚蠢人着名的谚语。第六节他以另一谚语表示反对愚昧人的做法，几乎可以说更能反映他自己的态度。流传下来给我们的谚语往往提供矛盾的忠告；例如『人多坏事（或『船夫多船搁浅』，『谋士多事难成』。直译作『掌厨多汤遭殃』，和『众擎易举（直译作人手多使工作轻松）』。我们会为驱使我们的疯狂『忙碌』付出沉重的代价──引致身体和精神出问题的重压因素，家庭关系崩溃。同样，引致丧失自尊的怠惰或耽溺于不良嗜好之中，都要付极重代价。在第六节，Koheleth指出我们一条中庸之道，即『满了一把，得享安静，』强过『满了两把，劳碌捕风』；内心的平安临到那些以诚实的眼光衡量自己的人，接受自己的力量和限制，对自己或别人都不作过分的要求。在柏尔格（John Berger）所着幸运的人（A Fortunate Man）一书中，就有这么一个人的动人写真；他是英国一个穷乡僻壤的乡下医生。不论美名恶名，一概不求，无缘无分。工作富创作性，被接受为那个社区的一分子，享受与人聊天和友谊的情趣，用医术治愈人的身、心、灵，得人信任，做他要做的，没有更多的欲求。我们若持守这样的『安稳』不放，便算幸运的了。

Koheleth显然知道人们不准备安顿于区区『一撮安稳』。他在第七、八节描述他们；那些人，在他们看来，工作似乎就是生存的一切，就是人的一切目的，那些孤独的人，甚至没有把维持一个家庭作为借口。第八节描写这种人的片语，标准修订本把它译作一个『无亲无故』的人，按字义是『孤单无二』的意思。这第二个人是指谁，则不清楚。可能是生意上的伙伴或妻子，或正如新英文译本建议的，是一位友人。倘若这样一个孤单的人只要停下来一会儿，问问自己这个问题，『我劳劳碌碌，刻苦自己，不享福乐，到底是为谁呢？』他立即就会体会到他单独的『忙碌』是无意义而且是无用的。然而这却是一件令人诧异的事实，不是么？关于问到别人应当怎样生活的问题，我们往往似乎知道正确的答案，但轮到我们当怎样问自己时，便哑口无言了。

有益的忠告（四9-16）

我们发现自己全都处于种种抉择中──要弄明白价值观，要搞清楚生命里对我们真正重要的事。Koheleth用那些智慧作者共通的教导技巧，即用『甲比乙好』的说法，在两种经验范畴中来说明这一点。因此在箴言（十五16-17）中我们发现如下的话：

少有财宝、敬畏主，
强如多有财宝、烦乱不安。
吃素菜、彼此相爱，
强如吃肥牛、彼此相恨。

（一）作独行侠或与人分享（9-12节）

开端语──『两个人总比一个人好』──也许只是申述一般原则，或者可能指某种特殊关系，就像生意中伙伴的关系。我们决不可假定他心目中是想到婚姻关系，不论他的例证表明的要点看来多么明显。诚然，从七章二十六至二十八节他对妇女愤世嫉俗的评论看来，极不可能会把『两个人总比一个人好』的话应用于婚姻。他说，你独来独往，好坏都靠你自己。你有困难时，无人扶你，无人助你。当然，不与别人合伙有不少益处。你只须考虑到你自己。但Koheleth要我们注意的，是这样行的坏处。你若单独一人，你便更易受攻击（12节），这种情况我们今日太熟悉了且感到哀伤，我们这些大城市有些地区，甚至在白天，好心人会警告说独行会有危险。

这个主题用一句极可能是谚语来陪衬：『三股合成的绳子，不容易折断。』对于为甚么是三股合成的绳子曾有极多推想。有人发现其中暗指三位一体的教理，有人相信它是指藉 孩子的出生而使婚姻的结合巩固。所有这样的臆测是不必要的。为甚么用三股合成的毛线编织这样流行：为甚么要承受沉重拉力的绳索其中至少要用三股合成呢？三股交织在一起提供的强度，远比一股或甚至两股能提供的要强得多。我们的生活与别人的生活交织在一起，往往拉 我们越过人生中那些胶 难行的地带。相信我们能单独前行，是会招致灾祸的。

（二）声誉──今天在，明天便消逝了（13-16节）

虽然开头所说『贫穷而有智慧的少年人』与那不再肯纳谏的『年老的愚昧王』之间的对比是够清楚的，这段其余经文极多处却极不清楚。Koheleth心目中想到一个特殊事件吗？若然，我们并不知道那是甚么事件。在这个故事中有多少人物呢？『贫穷而有智慧的少年人』和『年老的愚昧王』，是在人生不同阶段中的同一个人，或是两个不同的人呢？还有『那个少年人』，在十五节按字义是『那第二位少年人』（译按：中文本同），当日成为相片被挂在墙上受人崇拜的那人是谁呢？他与十三节『贫穷而有智慧的少年人』，就是后来作了王的少年人是同一人吗？或者是另外一个少年人，他撵走了那撵走前王的第一个少年人吗？数字游戏是一个真正令人头痛的事，而且没有容易得到的答案。但是无论这个故事怎样，且不论其中有多少人物忽来忽去，有些事情是清楚的，合情合理。倘若声誉是驱使人向前争竞的马刺，它可能变成令人局促不安、可共安乐难以共患难的伴侣。一个人在微贱的环境开始生活，愿意学习，接受别人智慧的忠告。他可能使自己有令人激动的改进，把囚牢化为王宫。他可能实现毕生的雄心，但要付出一种代价，变成另一种人的代价，变成傲慢、不再愿意听人的忠告。逝去的岁月未必带来智慧。愚昧人并没有年龄的限制！正如我们说的，有人变成夜郎自大，要为那不可靠的权力和成功付上沉重代价。今日受人欢迎的英雄，可能明天已是被遗忘的人了。

Koheleth在这一点上，并非扮演那暴虐的道德家。他只是引我们注意所发生的，人生中另一种实例，他心中起了一个大问号，人生中是否有任何可辨别的量度标准？我们无须作同样结论的推断。极多同样的剧情，说明能使我们再度思想耶稣说的具挑战性的话：『人若赚得全世界，而毁灭了他的一生，有甚么益处呢？』（太十六26，耶路撒冷译本的译法）。――《每日研经丛书》


传道书

传道书第五章

礼拜中之可与不可（五1-7）

Koheleth在这里把他锐利的眼光转到礼拜中所发生的事。他知道人们成 结队到圣殿去，时常兴高采烈而又轻率的这样行。在Koheleth的时代，无疑有许多理由到圣殿去，正像今日到教堂去一样。你去，可能因为你欣赏歌唱、或因礼拜仪式留下深刻印象、或想听某一个有属灵恩赐的传道人……或为了许多其他或好或坏的理由。在这里Koheleth要作一些中肯的评论。

（一）『要谨慎脚步』（第1节），要留意，要想想你正在做甚么。这是我们听见早在Koheleth的时代以前就警告人要注意的事。在他那时代一千年以前，有美索不达米亚的一个文件论到『一个不承认有罪而冲进他神明面前的人；不假思索便向他的神明举手（祷告）。』Koheleth说，只有愚昧人会这样作。要思想。礼拜并非令人自得其乐或充满美感、令人愉快的仪式；它是有关『留意听』或『听从』的。他依据长久以来的传统。最值得注意的便是众先知，他们对殿里挤满了热诚礼拜者的情景根本不受感动。他们的态度概括在撒母耳对扫罗说的具压倒性的话语中：

看哪！听命胜于献祭，
顺从胜于公羊的脂油。（撒上十五22）

礼拜不像赴音乐会，被那动人音乐鼓舞而精神昂扬地离去。你可以那样行，对在你周围所发生的事完全没有感觉：你确实能这样意气昂扬，每日平常的事物和你周围之人的需要，似乎微不足道而且不重要。但礼拜决非只是灵性上放纵自己或满足我们感情上的需要。礼拜意味 必须留心听，上帝要求我们每一个敞开自己顺服他。它必须流露于行动。正如耶稣提醒我们的：『凡称呼我「主啊，主啊」的人，不能都进天国；惟独遵行我天父旨意的人，才能进去』（太七21）。

（二）不可冲进上帝面前，口若悬河地发言，以为说得更多就会蒙上帝更多悦纳似的：『你的言语要寡少』（第2节）。这又使我们联想起耶稣说的话：『你们祷告，不可像外邦人，用许多重复话；他们以为多了必蒙垂听』（太六7）。倘若Koheleth只是为礼拜中节省用词和纪律辩护的话，那么我们许多人都会愿意对那种情形说『阿们』。有时人似乎以为他们说得愈多而且说得更加热诚，上帝就会更可能垂听。仿佛他们与上帝连络的线路连接得不好，必须把声音加大，使 确实听到他们所说的。言语，言语，非但不能使我们更接近上帝，有时反而成为我们与上帝之间的障碍。

但Koheleth有一个更深的个人问题：『你的言语要寡少』（第2节）。何故？因为『上帝在天上，你在地上。』这些话不但指示我们上帝的威严，应当尊敬 。这些话带我们靠近Koheleth宗教问题的核心。上帝在他看来是极遥远的一个形体。与上帝个别关系的热诚已消逝了。他对有关礼拜的一切睿智的忠告，令我们很难想象他会站起来高呼『哈利路亚』，赞美主。他是恭敬而且深思的，但与上帝相交的活力、震栗感，不再是他经验的一部分了。我怀疑他是否能说从前一位年长女士对我说过的话。她因关节炎而跛了，而且有一段时间已不能上教堂。我注意到她床边小桌上有一部收音机，便说，她收崇拜聚会广播时必定会大有帮助。她望 我，并回答说，『年轻人，我无须收音机带我到上帝面前。无论何时我需要 ， 都在这里。』在Koheleth看来，上帝并不在地上『这里』， 在天上『那里』。在他的经验中宗教充满活力的要素已经死了；但他仍然强烈地相信宗教成规。在礼拜中一切都必须合式地按规矩而行，不被任何无意义的热诚伤损。为这一点批评他是没有用的。这是在他灵程的朝圣途中已达到的一点。今日在我们的各教会中有许多人都像他一样。

（三）要心口如一（4-6节）。不可向上帝许愿而又不守诺言。这是自找麻烦，自讨苦吃。在这里他只是把自己受的教养，申命记中关于『许愿』的教训再重复出来：

你向主你的上帝许愿，偿还不可迟延，因为主你的上帝必定向你追讨，你不偿还就有罪。你若不许愿，倒无罪。你嘴里所出的，就是你口中应许，甘心所献的，要照你向主你上帝所许的愿谨守遵行。（申二十三21-23）

Koheleth很费力地把这要点表明出来，强调人在殿中严肃起誓，应许向上帝有所奉献，以报答某次经历 的慈爱、或悔罪，然后到了后来又『在使者面前说是错许了』（第6节），说我其实没有那个意思，那是没有用的。这个『使者』是谁，我们无从得知。译作『使者』的那个希伯来字可以指一个人或指一个超人的人物。初期圣经译本多数以它指上帝或某一个天使──新英文译本译作『上帝的天使』便是循此方向取义。然而它可能是指殿中的使者或职员，奉差派收集那些礼拜的人所应许的──因此现代英文译本作『上帝的祭司』（译按：中文本作『祭司』）。

Koheleth在这里向我们质疑，确实是十分中肯的。要反省你作过的应许，即你在教会中公开承认你信仰之际，或在你自己生平中面对特殊危急情况起的。你有遵守那些应许吗？我们大家不都在这一点上失败吗？我们不都设法安慰我们的良心，捏造使我们觉得不作某事的理由是合理的吗？其实那只是借口。我们对我们的许诺作的注脚往往是『我只是说说罢了。』Koheleth说，那就像他在这一段中要我们注意的另一件事一样，是『愚昧人』的记号。他在第三和第七节大概是引用谚语，两处都强调语言可能是毫无意义，像梦一样毫无意义，尤其是愚昧人说的话毫无意义这个事实；而且愚昧人往往急不及待要表达他们的见解。闲谈，尤其是无敬虔实意的闲谈，并不能真正代替尊敬上帝（关于第七节『敬畏上帝』这片语的意义，请参三14的注释──富丽而又令人迷惘的人生织锦{\LinkToBook:TopicID=112,Name=富丽而又令人迷惘的人生织锦（三1-15）}）。

贪污（五8-9）

贪污是人生中一个事实。从Koheleth时代波斯帝国的制度以至今日的黑手党，没有社会毫无贪污。它在古代的以色列也很普遍。先知以赛亚用非常类似这几节的措辞，论到当权的人滥用他们的权力：

屈枉穷乏人，
夺去我民中困苦人的理……（赛十2）

面对这种情形，先知作有力的抗议，宣告上帝对它的审判。Koheleth耸 肩，『别惊奇：制度如此，你斗不过制度的。』那是你为官僚政要们付上的代价。你遇见的官员可能是有同情心的，但他肩头上坐 地位比他高的上司。他必须请示并得到满意才行。而且还有一个高高在上者鉴察他们。不但财能通神，在很多社会中，古今都一样，在每一阶层，都会有人中饱私囊。新英文译本的注脚，把第八节最后片语中的『更高的』（the highest）的h用大写的H译出，反映一种传统，看这里的话是指上帝。然而更可能的，它只是指一省或一个机构最高级的官员。第九节是一个谜。有一件事是确定的，这个谜，在现代英文译本的注脚中说的，『在希伯来文经文中的第九节是不明确的。』它的意思可能是说：消除官员贪污最佳希望，在于有一个强有力的中央政府（一个王）和繁荣的经济。但是如果中央政府本身贪污，像在以色列国的许多君王，和自古至今那些掌权的人──水门事件可能为证──那怎么办？甚至繁荣的经济未必保证穷人的权利受到保护。当中必有我们拒不接受这种制度的地方，尤其是把沉重的负担加在社会中负担已最沉重者身上。但这并不是Koheleth论及的题材。

财富与满足（五10-20）

当我们看见桌球或高尔夫球明星得到冠军的奖金四万五千镑的支票，或听见电视明星签字演连续剧合同可获百万元片酬时，很少人不 迷，或许妒忌的人也不少。金钱是我们生活的一部分。我们和那些依赖我们生活的人都需要它。我们若在贫穷 之下，生活就属不幸。金钱本身并没有甚么不对，但Koheleth揭示一些我们必须注意的警告记号。

（一）贪爱金钱（10节）；人渴求金钱和金钱代表的一切，可能变成嗜好。那是永不能满足的一种嗜好，由于我们得到愈多我们就想得到更多。它会使人变成一个强迫的赌徒。它刺激生意巨子残忍无情的野心。在开始时我们买黑白电视机，然后我们便需要彩色的，且志在必得，然后我们便需要一部录影机、然后……。这样继续下去，了无止境的渴求，正如Koheleth说的，真是无目标的；它是不合理的，它是hebel，就是『虚空』。它是无目标；能变成我们生活的中心。正如提摩太前书六章十节说的：『贪财是万恶之根。有人贪恋钱财，就被引诱离了真道，用许多愁苦把自己刺透了。』

（二）财富吸引食客（11节）。你愈富有，便有愈多人要依赖你。你突然发现你有许多一同玩乐的朋友，十分热切帮你的忙，耗尽你所有的。Koheleth警告说，这样的一 食客，会阻碍一个人享受他所有的：他若不能享受自己所有的，有了又有甚么意义呢？译作『看』的那个动词，正如在传道书中常见的，乃是『享受』的意思；『眼看』就是自己享受那些财富的意思。

（三）财富能引致放纵（12节）。『富足人的丰满』大概应了解为吃过量的意思。这样的放纵损害健康，引致失眠，与不富足而睡得香甜的劳工，成了令人哀伤的对比。这是西方富裕社会今日的讽刺之一，既消减了许多人与贫穷有关的损伤病害，现在杀人的病症是因富裕而有的病症：冠心病、肺癌、肝痛。我们暴饮暴食，然后花费数百万计的钱在饮食控制和低热量的食品上。我们买健身机器加强那一直被我们忽略并逐渐损毁的身体。

财富既有其危险，必须使人注意，那就必须在旁给它加上一个更大的问号。Koheleth引证十三至二十节的话，叫我们注意到这一点，那是他熟悉的一个个案历史。那是一个人的故事，他一心一意、无情的用自己一切精力求财。突然发生了意外。一宗『祸患』（14节），可能是一次不幸的投资或一宗生意上不幸的交易，钱财尽失，使他和家人陷于贫困。毕生劳碌血汗，结果化为乌有。到一生终了，他拥有的与他生下来、『从母胎赤身而来』时无异。Koheleth两次（13，16节）说，这是一宗『大祸患』，或是一个使人厌恶的悲剧；这种事情真正会把你击倒。这一切似乎毫无意义。

那么我们应当怎样与人生达成协议呢？在这里他使我们回到他在二章二十四节已作过的忠告上（请参该处的注释──与人生达成协议{\LinkToBook:TopicID=111,Name=与人生达成协议（二24-26）}）。人生是短暂的（18节）；但那并不是不幸的理由。要接受临到你的生命为『上帝的赐与』（19节）。要日复日把它充分活出来。倘若临到你的日子，你蒙赐与财富、与产业，要为此感谢上帝，并使用它们，把喜乐带进你的生活中。你愈多把喜乐装入你的生活中，你可能愈少沮丧了。因人生苦短，岁月易逝。

说这就是人生的一切，是难以接受的；但同样难以不羡慕的是，Koheleth对人生所怀的勇气和非常积极的态度。他对萦扰我们的某些问题可能没有答案，但他向我们挑衅，要我们把生命充分活出来。他视不这样行是得罪上帝。有些基督徒，他们有时给人的印象是：他们有的答案意味他们应该逃避人生，或感到享受人生是罪。然而我相信Koheleth宁愿赞成潘霍华（Dietrich Bonhoeffer）表达得十分得体的见解：

『我确信我们在今生并在 所赐的福气中爱上帝。我们在我们的生活中应当信靠 ，好叫我们的死期来临时可以在爱中、信靠中、并喜乐中到 那里去。但坦白说，当你在你妻子拥抱中渴望那超越物质的世界，说得宽宏一点，是缺乏情趣，那当然不是上帝所期望于我们的。我们应当在上帝赐的福气中找 并且爱 。倘若 乐意赐下某种压倒性的属地的至福的话，我们自不应设法比上帝自己更热心宗教了。』（狱中书简，第八十六页）――《每日研经丛书》


传道书

传道书第六章

这是一个不公平的世界（六1-12）

常言，『该类事情常有』。有些人我们可能妒忌，他们似乎拥有我们所切望过的一切写意生活，却未能时常享到。Koheleth给我们提供这种情形的两个例证：

（一）有个富裕、且非常受人尊敬的人，他心所想的一样都不缺，然而『上帝使他不能享用』（第2节）。那可能是由于削弱健康的疾病，或突然临到的死亡。结果别人──『（一个）外人』──获得他所有的一切利益。Koheleth说，那诚然是虚空，也是『祸患』，用现代英文译本的译法来说，那是『一种令人伤心的悲哀』。

（二）还有另一个人（第3节），他是旧约时代所意味真正写意──shalom（平安）──生活的活化身；一个拥有一个大家庭的人，一个享高寿的人。然而他没有得到真正的满足，死时也无人哀悼，甚至没有适当埋葬。译作『又不得埋葬』的那片语，就是死而无人哀悼，也可以译作『即使他得到适当地埋葬』。那么这会是他一生故事中另一个加号──有好结果的长寿、并有适当的葬礼，而达于顶点。但Koheleth说，甚至那样并不能补偿他未能从人生中得到满足的事实。他若是死产的，就会更好。至少他会免受人生的纷扰。关系重要的不是寿命的长短；不论你活多久，到末了你都得走上所有血肉之人要走的道路。重要的是人一生的品质，人的一生除非带来喜乐、满足、和幸福，否则便毫无意义。

Koheleth在七至九节，从这些人生中『祸患』的例证，转过来，注视人生祸患的另一面。他用两句谚语（一句在第七节、另一句在第9节），就是看起来似乎是彼此矛盾的谚语来说明。他开头仿佛表明『对岸的草总是绿些』，而以『一鸟在手胜过二鸟在林』作结。第七节的谚语叫我们注意人决不能逃避要做单调工作的事实，单调的工作是永远不能令人满意的。他们做得愈多、赚到愈多，便想赚得更多（请参五10及以下的注释──财富与满足{\LinkToBook:TopicID=118,Name=财富与满足（五10-20）}）。倘若那是一般情形，智慧人比愚昧人有甚么长处呢？他把这问题留给我们回答，但我们已经知道他的答案只能是『肯定』或『否定』的：『肯定』，全在于智慧人确实有当怎样把生活活出来的线索，而愚昧人则没有那些线索；而『否定』，则在于死也同样临到二者，甚至有些最智慧的人都不知道人生那些终极问题的答案。然后Koheleth仿佛要平衡他上面所讲指出拥有财富时一切的暗礁，他在第八节提到一个关于『穷人』的问题。他说，假定有一个穷人知道怎样应付日常的生活──那又怎样呢？在Koheleth眼中，人生中有偌多美物显然是穷人决无法拥有的，只因为他穷。剥夺就是剥夺，无论那剥夺是采取甚么形式或方式。在这里没有把关于穷人和简朴生活的价值加以浪漫化！仿佛Koheleth已观察了各种人和人的各种情况──贫富愚智──并对我们说，他们无一人找到开启人生最深处秘密之钥。无论他们在社会上的地位如何，无论他们的智商如何，无论他们的银行存折如何显示，他们都落在迷宫之中，而且无一人知道怎样破解其迷障。你永远都不满足么？最好不要期望太高，你便不会太失望。别浪费时间渴想你决不能得到的。这似乎是第九节那句谚语的要点。

倘若这一切似乎都颇似失败主义者的观点，那是根据Koheleth在十至十二节表明确信的，即生命本身不是我们力量能左右的。我们周围都是它的标记，辩论是没有用的。你可以希望它起变化，但愿望并不会改变那些事实。任何人若设法去争论这事，会发现自己是在『与那比自己力大的』（第10节），就是在与上帝相争，而且像是把你的头撞击砖墙一般。人生是短暂的，并没有确定和绝对的价值。我们甚至不知道下一弯角藏 甚么。

在这里Koheleth与一些分享他许多困惑的旧约思想家之间，有一个饶有趣味的对比。Koheleth说，人生不可理解，人生不可理解……人生不可理解。约伯说，人生不可理解，人生不可理解……但人生必须加以理解。因此约伯一直挣扎，一直追寻下去，一直与上帝争论，相信他不但是与『那比自己力大的』争论，且是与那也是公义的一位争论。Koheleth则放弃争论，并忠告我们为我们已得到的安心。所得可能不很多，但那是我们要得到的一切了。

甚至那些有更坚强信心的人，有时发现自己在与Koheleth非常接近的情况中，并且不得不说『人生不可理解』。请留意听鲁益师在他爱得如此深切而又爱得短暂的女子病死后直接的反应（见阴郁地［Shadowlands］，第十页）：

『上帝在哪里呢？当你的需要迫切时，当所有其他帮助都徒然时，到 那里去，你发现甚么呢？当 你的面门砰然关闭，里面有闩门和加闩的声音。之后，是静寂。你大可以转身就走。你等得愈久，静寂变得愈沉重。窗户中没有灯光。那可能是一间空屋。里面曾有人住过么？似乎曾有人住过……。

鲁益师并没有转身就走。他等待，他苦忍，他挣扎──你可以在悲伤的体察（A Grief Observed）重新体验他的历程──他挣扎，直到他发现在他所着另一本书中，藉 其中一个人物的口表明出来的真理：『主，我现在知道，为甚么你不作答。你自己就是那答案。在你面前诸多问题都渐渐消失。还有甚么其他答复会使人满足呢？只有言语，言语，言语，被诱导出来对抗别的言语……』（引自阴郁地，第一五二页）。Koheleth的难处是在他看来上帝自己不可能是那答案。上帝是一个谜，在天上一个遥远的谜，然而他已经与地上极多他无法可解的达成协议了。――《每日研经丛书》


传道书

传道书第七章

【传七3】「忧愁强如喜笑，因为面带愁容，终必使心喜乐。」

在神的恩典之下，有时也有忧愁临到，成为我们生命上的益处。忧愁不是挂虑，忧愁常会带领我们进入更深。终日嘻嘻哈哈的人，常是浅薄的人。忧愁是神的犁头，掘到土的深处，地就能多结果子。如果我们从来没有堕落过，我们就不需要忧愁，我们只需要属天的喜乐鼓励我们进入更深；可是我们曾堕落过，我们就需要忧愁带领我们省察、痛悔、认识自己。所以忧愁常使我们多思考；忧愁也使我们不急躁，认准动机和目标。凡是被神大用的人，都曾经过忧愁。─《荒漠甘泉·属天的生命》

【传七4】{\Section:TopicID=221}「智慧……」──因有此感触。「愚昧……」──因可以放纵。―― 倪柝声

逆耳忠言（七1-9）

这一段是由连续六句简短的言论（大概是格言）构成的，每句都用典型的智慧书形式的一种──『甲胜于乙』（请参四9及以下的注释──有益的忠告{\LinkToBook:TopicID=115,Name=有益的忠告（四9-16）}）来表明。这些言论都经细心挑选，以阐释一些极接近Koheleth思想核心的事情。有时他给它们加上他自己歪曲的评语。这些言论往往比任何译文所表达的更加强烈。标准修订本译的第一句译文──A good name is better than precious ointment（美名胜过贵重的膏油［译按：中文本作『名誉强如美好的膏油』］）──用了八个英文字；希伯来原文只用了四个字。英译隐藏了『美』和『贵重的』都是同一希伯来字却作不同翻译的事实，而且在希伯来文中在译作『名』与『膏油』的字眼中有发音类似的双关语。现在试说一说那句希伯来语：tov shem mishemen tov。

现在让我们简略地依次看一看那六句话。

第一句说，『美名胜过贵重的膏油』（第1节），这句话提醒我们有些东西（重要的东西），我们或者有或者没有，若是没有，便没有任何东西能代替它们。它们不是金钱能买得到的。你会宁愿是哪一种人呢？有诚实和正直名誉或声誉的人，得以傲然直视别人，或是有金钱能买到一切的人，却被别人视为寡廉鲜耻而不可靠的呢？然而这句话里面可能还有另一种隐意。一个孩子一生下来便给他起了一个名字，这名字极可能表明这个孩子已带来的幸福或这孩子将来的希望。因此亚伯拉罕和撒拉称他们早就希望得到的孩子为以撒，就是『他笑』的意思（请参创二十一3-6）；同样，我们可以给一个女孩起名Felicity（幸福，或巧妙）。另一方面，贵重的膏油是与死相连结的。这令人想起马可福音十四章三节及以下各节的那个故事，在那里说到在伯大尼长大麻疯的西门家里，有一个女人把一瓶贵重的香膏浇在耶稣的头上。 用如下的话涂抹人们对她过于浪费的非难：『她是为我安葬的事，把香膏预先浇在我身上』（可十四8）。人生的日子，连同相关的给孩子命名，是比人死的日子连同膏抹的膏油更快乐的特别时刻。极可能Koheleth是用他歪曲过来的评语把这话调转过来，指死日胜于生日（请参四2-3）。

这种思想引致第二和第三节的第二第三个言论，在那里\cs16Koheleth再次引进人生中我们决不能规避或耸肩抖掉的唯一一件事实──死亡不可免的事实。他提醒我们，有些事是我们在与忧伤面对面（即在『遭丧的家』）时学到的，那是我们在喜乐中（即在『宴乐的家』中）无法学到的。试想一想我们典型的家人团聚。我们团聚庆祝一个孩子出生或洗礼，一个二十一岁的生日或结婚纪念。在这样的特别时刻我们的思想自然是喜乐的，想到人生中丰富的可能性，想到我们将来的愿望──而且确实是这样。但我们再次在一个家人的葬礼中相遇。我们的思想那时便不同了；我们联想到人生命的脆弱，想到我们都要来到人生的尽头。但『面带愁容，终必使心喜乐』（第3节）这话是甚么意思呢？可能现代英文译本以『心』（heart）指『心思』（mind）是正确的，并把它译作忧愁『可能使你面色悲哀，但它使你的悟性敏锐』；它教导你可能在其他方面学不到的事情。然而有个奇特的事实是，许多人从他们自己的经验中可以作见证的；就是在忧愁里能发现一种深藏的喜乐意识，是没有甚么能摧毁的。Koheleth在他所认识的人们生活里极可能遇过这种情形。当我们能与保罗一同说，我们属地的身体不过是暂时的帐棚，我们向 『上帝（自己）所造，……永存的房屋』（林后五1，现代英文译本）进发时，有一天它会拆毁。那时的喜乐必然增强，无可测度。Koheleth没有这样的盼望，但他知道与智慧人的见地对比之下，以肤浅的喜笑层面过活，是愚昧人的记号。

这便带领他领悟到第四句论『智慧人』和『愚昧人』特色的言论（第5节）。在智慧人面前并不是时常都感到舒服的。他们有责任告诉你一些恰中要害的真理，是逆耳忠言。另一方面，愚昧人不会令你烦恼。他们更可能恭维你，歌颂你。箴言用朋友和仇敌之间的对比意义，道出差不多完全相同的要点（廿七6）：

朋友加的伤痕，出于忠诚；
仇敌连连亲嘴，却是多余。

第六节藉 译作『荆棘』和『锅』那些原文发音类似、非常有效的双关语，现出愚昧人真面目；而且同样的发音，的确在第五节译作『歌』的那个字上重复。愚昧人的笑声好象『烧荆棘的爆声』被人当作在锅下烧的柴一样加以忽视；它既噪闹，又毁灭自己。我们的谚语『空桶声宏』差不多表明了同样的要点。当然我们不会那样的愚昧，会吗？我们自然认为自己是那些通达事理的人，我们明白人生的一些事情，那就是说是Koheleth的想法中的『智慧人』。仿佛是响起警告一样，Koheleth指出甚至智慧人都有他们的弱点。试探无人能免。甚至智慧人会屈服，滥用他们有的权力，或变成易受贿赂（第7节）。人总是容易看 那些已出毛病的人说，『我绝不会那样；我不是那种人。』然而我们都有我们的破口，我们从不晓得某些情况下可能作或不可能作的事。有一句犹太人的古谚说，『切勿自恃至死。』这就是为甚么我们祷告，并要祷告，像耶稣教导我们的：

『……不叫我们遇见试探，
救我们脱离那恶者。』（太六13，新英文译本）

第五和第六句格言出现于第八节，而且连结在主题上。我们大家都知道人因热衷某事，不论是得到一个新的宠物、学习一种新的乐器、或作基督徒义工，都会迅速激动起来，但热诚会渐渐减弱。那并非如他们所想的那么容易；意外的障碍或随之而来的困难夺去他们的注意。因此他们便放弃，他们必看不到那些事情有成就、值得做的结果。Koheleth说──可能我们大多数人都有那种情形──那是不好的：『事情的终局，强如事情的起头。』还有别的人，他们作某事，一直作得很开心；后来有人批评他们，便极其愤怒高视阔步走了。他们的自尊心受冒犯：倘若那是某某仁兄所想的话，那让他自己去做吧。Koheleth说，那也是不好的。要忍耐，要锲而不舍。容易烦恼、愠怒或怀恨，是愚昧人的记号。正如箴言上说的（十四17，现代英文译本的译法）：

轻易发怒的，行事愚妄；
智慧人保持冷静。

这与新约最接近智慧书的雅各书说法一致，那里告诉我们，『你们各人要快快的听，慢慢的说，慢慢的动怒。因为人的怒气，并不能促进上帝正确的目的』（雅一19-20，新英文译本的译法）。下一次你受到试探，令你厌恶要放弃某事，或发怒突然离去，要记得Koheleth说的话（第8节，现代英文译本的译法）：

任何事情的终局胜过它的起头。
忍耐胜过骄傲。

要明智（七10-14）

Koheleth，像很多其他智慧教师一样，对自己的见地是坚定不移的。他不诱导你作白日梦或建造属灵的空中楼阁。如果这是你所要的，试在别处找吧！他恳请你对人生要明智。

（一）对过去要明智。有人（向来总是有人）──抱怨当今世界或社会或教会的可怕情况；他们渴想回到他们所谓『以往的好日子』。他们告诉我们，那时的教会，每星期日都满了人，作儿女的从不顶撞他们的父母，对就对，错就错，人人都知道二者之间的区别。Koheleth对此的评论是：『那是无聊语，是胡说。』正如现代英文译本译的第十节说的：『决不要问，「唉，怎么以往的日子事情是好得多呢？」那不是聪明的问题。』那不是聪明的问题，因为以往的好日子在许多方面是以往的坏日子。许多人憧憬活在百年前维多利亚时代稳当的理想社会中，倘若梦想成真，便会带 当时一切的难题迅速逃回到今天的时代里来。我若活在百年前，我会因撰写像本书这样的书，被视为异端，而有受审之虞。对于一百年前格拉斯哥市大多数的人来说，所过的生活要比今日的冷酷得多，有我们面对的一切剥夺的问题。把以往的好日子加以传奇化，就像任何逃避今日挑战和机会的方法同样有效。

（二）对你自己此时此地的生活要明智。Koheleth说，要享受生活，你就需要两样东西──智慧和金钱（11-12节）。在他看来，智慧和金钱，都是他要得到的人寿保险单，使生命有保障的必需部分。在他看来，并没有神圣贫穷召命这回事，也不舍弃属世所有财产，你便会发现人生的秘密。他要智慧带来的安全，这智慧帮助你看清生活的方向（请参二13及以下）。他要物质财产带来的安全；他看不见这两样东西之间有任何矛盾。我们大多数人也看不见我们日复日过的生活方式有任何矛盾；我们也不应看见有矛盾。这是我们大多数人心目中基督徒受托的实质：我们有一定的收入，我们享用物质财产，而且我们必须在上帝管治下负责任地学习使用那些财产。没有理由把这里的经文加以更改，为的是要像新英文译本的译法一样说，『智慧胜于财产……有智慧为你后盾比有金钱更好。』那可能是某些唱高调的道德家和传道人要他说的。那并不是他所说的。他做的全然明智。

（三）人生，正如他十三、十四节对我们说的，是上帝定规的，希望它会出现其他情况是没有用的。你必须准备逆来顺受，有『遭患难的日子』、有『遇亨通的日子』，二者都需要适应。你决不能知道明天将要发生的事。他说的话，与我们发现在路易威廉（William Freeman Lloyd）所写赞美诗歌词中充分表达的意思很近似：

我的时间在你手中，
不论它们情况如何；
或乐或苦，或暗或明，
在你似乎都是最好。

然而上帝离他是那么遥远使他感到沮丧，会阻碍他同念下一节：

我的时间在你手中，
我又何须怀疑、恐惧？
我父的手绝对不会，
使 孩子流冤枉泪。

他相信上帝的保佑，却较旧约别处我们所见的（请参诗一三九；赛四十九14-15）坚定得多；而且内中深意，尚未透过『被钉的耶稣』恩典揭示出来。

不可试探上帝（七15-22）

我们从一直萦绕历世历代信徒思想的难题开始。倘若这是上帝的世界，为甚么善良而又虔敬的人似乎往往得到不公平的待遇，然而邪恶而又不敬上帝的人却兴盛呢？我们发现这是几篇诗篇问的问题（例如诗七十三）；这也是约伯问的问题，尽管那些朋友出自宗教热诚坚持这不是严重问题，他仍继续问，并且要求解答。对Koheleth来说，这不是一个问题；它只是一个事实（第15节），从这个事实他推断出一直被人视为愤世嫉俗的结论──既不可太善良太智慧，也不可太邪恶太愚昧。由于行『义』或行『恶』既都不保证甚么，那么无论哪个方向都不可过分。那正常而又明智的生活，必是二者的混合体；而且宗教会为你解清那些账目。

正如一位注释家建议的，这是否指『低劣而只顾自己利益的一般见识』呢？也许……也许那不过是一般还过得去的人士的光景，即使有时瞎填报税单，还不致想谋杀自己妻子；即使常上教堂，还不致为他人而牺牲自己或自己的舒适。既非作殉道士之材也非作罪犯的料子。但我们之中有很多就是以上所述的平常人。Koheleth以引人注意并挑战的方式陈述他的事例，难道不是警告我们某件大家都太容易忘记的事情么？那往往是『特别好』和属灵的万事通，就是十六节那过于自逞智慧的人，正如那些最堕落、最寡廉鲜耻的恶棍，他们对自己和别人的威胁不是同样大么？引致十字架大事件的，当中只有少数是歹徒；倒有很多好人，犹太人那些诚实的领袖十分确定他们是对的，耶稣只能被视为对他们所代表的上帝所赐的理想有威胁。既然Koheleth看出『行义过分』和『行恶过分』的人，同样具有潜在的危险性，为甚么我们不给他击节赞赏呢？面对人生在道德上无法解答之谜，他居然说『别紧张，看开一点！』便不足为奇了。

那并不是Koheleth怀疑智慧的价值。他决不会怀疑。他说，智慧使智慧人『比城中十个官吏』（19节）更有价值。这里他心目中可能想到那『十大议会』，在他当日希腊化城市中，他们通常负责民政事务（那些不想劳动的人最喜爱的一种消遣）。若然，很难说他对当地政界人士是否有点冷嘲热讽、或是否称道他们的用处，却断言智慧比本身价值要求更多。我们决不可让自己对那些政界人士的观点，渲染我们在这一点上的判断！智慧是有价值的……不错，但不要要求十全十美，你找不到的。Koheleth说，没有一个人是时时毫无瑕疵的：人人都犯错误。我们不应把二十节解作会有任何深湛的神学意义。Koheleth只是警告我们不要到处要求或期望十全十美。若这样做，便易于迷惘。他说，也不可尽信你听见的一切，否则你便易于受到伤害。我们之中毕竟有谁能诚实的说，我们从未出口伤人呢（21节）？

在这一切之中，我们是在听取与自己不了解的世界达成协议者的话，因此若为自己或别人作太多要求，便看不到这要点了。

徒劳无益的寻求（七23-29）

在一章十三节，Koheleth告诉我们，他曾从事一次考察的旅程，要寻求人生种种的意义。他曾旅行到陌生的地方，并得到一些始料不及的结论。现在他给我们他对那次旅程经过熟思下的判断。他旅行的目的，寻求智慧的宝藏，以为智慧能提供开启人生一切秘密之钥，已证明是难以捉摸的。他曾寻求，却未能发现。那宝藏永远在他的理解之外，深而又深，『深过人能测度的』（24节，新英文译本的译法）。这使我们联想到约伯记二十八章（12-14节直译）那首咏颂智慧的诗章。它论到人的成就，然后便问；

然而智慧有何处可寻？
聪明之处在哪里呢？
通往智慧之路无人得知，
在活人之地也无处可寻。
深渊说，『不在我内，』
沧海说，『不在我中。』
智慧非用黄金可得，
也不能秤白银为它的价值。

Koheleth对那些话说『阿们』，但他下一步是否接受约伯记二十八章二十三节的话，并以安静的确信，说『上帝明白智慧的道路，晓得智慧的所在』么？

约伯记二十八章二十八节，上帝对人说，『（看哪）敬畏主就是智慧；远离恶便是聪明。』这卷传道书以非常类似的语调作结，邀请我们过单纯信仰和善良的生活：『敬畏上帝，谨守 的诫命』（十二13）。然而在这卷书中还有极多别的地方暗示Koheleth的心思极其烦乱，并没有这种信心（参十二12-14的注释──警告信号{\LinkToBook:TopicID=136,Name=警告信号（十二12-14）}）。他在这里当然不表明这样的信仰。他只能说，到旅程的末了他空手回家。

宇宙之谜，仍然是不易了解和未解答的，他把聚光灯转到（25节及下各节）描写人性以及人类关系的偏差和愚蠢上。他得到一非常苛刻而有偏见的见解。东方男性强烈的沙文主义条文贯穿旧约。我们特别在智慧文学中听见极多男人论女人的见解，但很少女人论男人的见解（我们将要看见雅歌是例外。）许多论女人的见解是非常不值得恭维的：

宁可单独住在旷野，
而不与争吵使气的妻子同住！
（箴二十一19，新英文译本的译法）

大雨之日连连滴漏，
好使气的妻子就像这样。
（箴二十七15，新英文译本的译法）

然而这种偏见已被对那位贤能妻子，当然是妇解前典型同情的生动描写平衡了，例如箴言三十一章十节及以下各节，和传道经二十六章十三节及以下各节。

像日头上升到主在的高处，
贤妻的美丽在她井井有条的家中也是如此。
（传道经二十六章十六节）

Koheleth的见解毫无妥协余地，是不值得恭维的。他声称，他与妇女们的经验是『比死还苦』（26节）。你若逃过她的掌握，便算幸运儿。他发现无一妇人达到他期望的水准。在这样苦毒的评论背后包含甚么呢？他受束缚于好使气的妻子吗？他曾卷入某些不幸的性牵累，使他对异性的观点变为乖戾吗？我们不知道。看来他似乎会在心灵中赞同初期教父之一的评论，那个教父说，撒但既剥夺了约伯在生命中一切在他看为宝贵的，却给他留下他的妻子，因为撒但认为在征服上帝这位圣徒的工作上，她会大大协助他！倘若他对妇人有偏见，他对男人的偏见也少不了多少。无一妇人曾达到他预期的水准，而『一千男子中』，他只『找到一个』（28节）。在统计学上并不会留给人深刻印象。我们只会感到奇怪，他还有哪一种人作伴。这种情形他自己的过错有多少呢？他是否太冷漠，在理智上太愤世嫉俗，不屑介入持久且有意义的人际关系？你可能费很多时间设法分析生活，却忘记了怎样过生活。

然而在一件事上Koheleth是清楚的。人若弃绝你，而人性的偏差令人困扰，怪责上帝是没有用的。从我们在创世记一至三章所见那些创世故事的推论，他强调上帝『造人原是正直』，倘若一切都出了毛病，那是人自己的过错，『他们寻出许多巧计』（29节），或如现代英文译本的译法说的，『我们已使自己变得非常复杂了』。在古代世界，为在人类中猖獗的邪恶怪责神明，是够常见的，正如今日的人除了他们自己以外，会怪责『那些星』或『撒但势力』或『制度』或任何别的东西一样。Koheleth一概不怪责。他说，不必看你周遭的一切；要看创世记二、三章伊甸园故事中生动描绘的实情，要看人滥用上帝赐予的自由的事实。――《每日研经丛书》


传道书

传道书第八章

是的，长官（八1-9）

古代近东许多社会里，智慧人的目的，是叫人注意导致成功人生的态度和行动。要明白这一点，要知道正确的礼节，没有一处比在我们称为政府的高级官员中更重要的了。有比Koheleth早二千年的埃及文件──大臣蒲他何帖指令（The Instructions of the Vizier Ptah-hotep），实际上是官员手册，教人怎样作国家成功的官员。例如忠告新进朝臣与上级在外边吃饭时应怎样守规矩，例如不可挑拣摆在你面前的食物，不可无礼貌的瞪 眼睛看。手册接 说：『你的脸要朝下望，直到他对你讲话。只在他对你讲话时才说话。他笑后才笑，那样会令他心喜悦，你所作的会使他的心快乐。无人能知道心中的光景。』

Koheleth在这里给我们介绍他自己简明的手册，教人在宫廷中怎样会成功。他开始先概论『智慧人』，以及对他很有用的技巧和优雅。他必须知道『事情的解释』（第1节），那就是说，他要知道观察情势。他必须愉快，有礼貌，性格里不带一点倔强或执拗。成功之钥是顺从──『因你神圣的誓言，』按字义是『上帝的誓言』（译按：中文本作『既指上帝起誓』）。第二节大概应像在希伯来经文中一样在『你神圣的誓言』这句话那里就止，但大多数英译本把希伯来经文下面两个字加在这一节之中，在标准修订本把这两个字译作『就不要惊慌』，或如现代英文译本和新英文译本译作『就不可仓皇退下』，指轻率或匆忙的行动。但这『神圣的誓言』或『上帝的誓言』是甚么意思呢？它曾被人指你向人间当局所起效忠的誓言，是受向上帝所起更高的效忠限制的。在圣经里面有许多这种例证；从但以理的三个朋友──沙得拉、米煞、和亚伯尼歌──公然反抗巴比伦王的谕令（但三），继而但以理自己不听从大利乌的禁令（但六），以至彼得和约翰在耶路撒冷议会前说：『听从你们或听从上帝，在上帝面前哪一样对，你们自己必须下判断』（徒四19，现代英文译本的译法）。历世历代以来，总有一个时候基督徒迫切需求比效忠国家更高的效忠。今日对许多基督徒来说，这是一个活生生的问题，因他们面临核子的威胁发现自己愈来愈被迫不服从政府当局了。

然而，更可能Koheleth论到的『神圣的誓言』，是指对当时掌权当局所起服从的严肃誓言；Koheleth声称，甚至当『事情使人不快时』（译按：第三节直译作：『当事情使人不快时，要离开王的面前，不可迟延，因为无论何事他喜欢怎样行便怎样行。』与中文本的译法，意思大不相同）（第3节），那就是当你奉命去做你个人嫌恶的事情时，你仍必须忠于服从的誓言。决不可予人深刻印象觉得你渴望离开王的面前，即使那事你不赞成，决不可迟延执行政策。王的权柄是不受挑战的。你不能对权柄有所质疑，只有顺服。要记得那仍然是政府。人问一位高级官员，问他认为近来政府的一种政策是否不公平，他回答说，『以卑职身分，我不能对这体制有所评论。』聪明之官员的态度是：『是的，长官。』他会设法避免麻烦。他若智慧的话，他会知道何时行动并怎样行动应对（第5节）。在此点上朝廷官员（包括那些属于政治机构的先知）的态度与那抗议的先知的声音明显不同，后者直截了当的说出令那些当权者不爱听的话。关于这种情形的典型例证请参列王纪上廿二章，音拉的儿子米该雅与那四百名御用先知之间冲突的故事。

知道怎样行事说话并何时行事说话──『时候和定理』（第5节）──这想法，导致Koheleth在第六节及以下各节从较广的关联、整个人生的关联，去看这个『怎样』（how）与『何时』（when），他仿佛使自己的心思又回到第三章，是的，要记得，凡事都有一定时间和一定地点。在这时候，那暗礁是：人发现自己落在难处和困惑的真正所在。除了必死这一件事（请参二14）以外，他对将来会发生的毫无把握。正如现代英文译本简洁的把第八节的下半节译出：『这是一场我们无法避免的争战；我们无法以巧计脱身。』第八节上半节标准修订本译作『灵』的那个字，希伯来文是ruah，意义可以指灵＼生命（译按：中文本同）或风。因此可以了解为人不可能控制风，象征他面临死亡便无能为力（新英文译本的译法）；或只是指人无力留住生命，不论他多么迫切想这样做。这个字的双重意义，已由耶稣从 与尼哥底母的谈话中有效地加以使用：『风随 意思吹，你听见风的响声，却不晓得从哪里来，往哪里去。凡从灵生的，也是如此』（约三8，请另外参十一4的注释──不入虎穴焉得虎子{\LinkToBook:TopicID=132,Name=不入虎穴焉得虎子（十一1-6）}）。最后的发言权由不得我们，无论用多少外交辞令也无法改变那事实。此时，在这个许多事情都由不得我们安排的世上，我们必须和在上掌权治理我们、往往压制人并令人受害的当局妥协（第9节）。

我们设法从这一段引出任何一般的指导原则，以指示我们对『现今当权者』采取甚么态度是不智的。Koheleth并未给我们介绍任何国家理论、任何拥护或反对政府的思想。他有一个较为狭窄的目的；忠告人怎样在政府工作中尽忠职守。即意味你要屈服于这个事实：你是权力管辖下的一个人；要执行决策，不是质疑决案。这提醒我们：在更广大的意义上，我们都在权柄之下。我们不能质疑甚么，超乎我们控制的情况是：我们无法避免死亡。

大惑不解（八10-17）

有许多事情令Koheleth感到大惑不解，不论我们怎么想，在上帝的世界里理应如何如何，但实际情况是：恶人发达，好人陷入窘境。倘若这种情形令Koheleth感到大惑不解，这一段开头的一节（第10节）正是，且经常令许多学者大惑不解的。除了几处细节的困难外，这段经文可从两大路线去诠释。

（一）指整节经文都论及『恶人』。描写那些恶人有生之年常到圣殿、或描写寿终之日给予风光的悼别会，成 结队的送丧者涌入坟场。译作『圣地』的那些字眼可以指圣殿或是指埋葬的土地。不论是指那一样，这些『恶人』在他们追求其乖谬目的的本城中受人大声称赞。也许这只是对于死人隐恶扬善（de mortuis nil nisi bonum）的情形，即使在他们有生之年并无甚么好事可说，正如上述拉丁文签条上所说的。这样的人也许在他们有生之年，由于某些方面可能是成功的而得到好名声。这毕竟是有利于独裁者的标准论据之一：墨索里尼使火车准时，希特拉挽救德国脱离经济混乱。

（二）指本节内包含一个对比，把下半节译作：『那些行正直事的，在城中被人忘记』；与恶人的受人欢迎成了令人哀伤的对比。

Koheleth是因这幅假虔诚的恶人以及他们受人欢迎的图画而烦乱？还是不论我们喜欢与否、纯粹把它当作人生事例之一而加的附注呢？我们不知道。他的确接 便问，人为甚么为达到自己目的转而犯罪。他的答复是他们能逃避惩罚；犯罪是值得的，因为非立即受罚。他辩称，罪行的最大阻力是犯罪者最后必定被捕。然而实际情形并非如此。被捕受罚的可能性并不高。法律和命令的力量在他当时与我们今日一样，似乎有差不多完全相同的难题。

我相信，现代英文译本把十二节下半节和十三节全节置于引号中，并以评语介绍它们的做法是对的：『啊，是的，我知道他们说甚么：「你若顺从上帝，凡事就会顺利，但恶人就不会顺利……他们会早死，因为他们不顺从上帝」。』在这里Koheleth与广泛为人所持的见解争论：恶人灭亡、不得善终，而顺从上帝的人则顺利并享高寿。他说，别信那话；那是胡说。人生是不会那样运作的。临到善人的，往往是你期望会临到恶人的，反之亦然。我们不必经历漫长世途便会面对面见到那种情况，而且不禁要问问我们自己，『为甚么这事在所有人中独临到她呢？』在Koheleth来说，这是毫无意义，而且是令人大惑不解的。他在他时常复述的忠告中求慰藉：生命还存留时，只有一事可做，就是好好过活（15节，请参二24的注释──与人生达成协议{\LinkToBook:TopicID=111,Name=与人生达成协议（二24-26）}）。

然而他是极重现实的人，决不承认有其他人显然不会分享他的见解。有那些『声称知道（译按：中文本作『想知道』）』的人；声称知道远比他为多，声称知道世界运作的基本原则、和上帝塑造世界的目的。Koheleth对此唯一的评论是说：『别相信他们，他们可以自称知道，但他们并不知道。你可以二十四小时不眠不休地注视这世界上不断发生的一切事，并把它拼 起来，仍然不会发现究竟怎么一回事。』他说得对。众哲学家和众思想家，包括Koheleth，来了又去了。他们往往对先驱的缺点加以锐利的批评。每人对人类的了解都有所贡献；有人比他人更有深度。大家都了解到我们注意到一些事情，就是我们对人生的了解是重要的：但我们更接近解开这令人大惑不解的世界之谜吗？也许单凭人的思想决不能带我们达到这一点上。我们可能要够谦卑，才能接受那隐藏其中的谜底──即上帝把 自己赐给我们。但那是意味要相信『道成了肉身，住在我们中间』（约一14），要相信『上帝在基督里，叫世人与自己和好』（林后五19）。它意味要接受世人所抛弃、所视为愚拙的，就是福音的愚拙，并发现上帝的愚拙比人智慧（请参林前一18-25）。――《每日研经丛书》


传道书

传道书第九章

天命？（九1-10）

Koheleth决不怀疑我们所在的世界是上帝的世界。他像哈姆雷特（Hamlet）一样相信，『无论我们把自己琢磨成甚么样子＼有一位圣者会把它加以修补。』我们都『在上帝手中』（第1节）。那是他信仰的，但那是不够的。我们只是上帝手中玩弄的东西么？ 是怎样的一位上帝呢？那模塑我们的神性或天命是怎样的呢？Koheleth只能作结论说：我们不知道。它是『爱，或是恨』呢？有些英译本设法进行剔除第一节这种令人不舒服的结论。耶路撒冷译本译作『人不知甚么是爱或甚么是恨』：然而现代英文译本把爱和恨解作义人和智慧人的情感，并把『人不知道（译按：中文本作「人不能知道」）』这句话移作第二句的开始：『无人知道在他前面所隐藏的任何事情。』不应只因为我们不喜欢他所说的，就这样把Koheleth的话加以曲解。他把它说得颇坦白：有一位上帝， 管理我们的生活，正像统治宇宙一般，但 的目的是友善的或是敌对的，『或是爱，或是恨』，我们不知道。我们对这种判断无须惊奇。这与他时常复述的见解是一致的：一切都是hebel（虚空）、人生根本就没有道理可说。由于人生中很多事都令他不解及困惑，他能说甚么呢？

第九章其余的话，开始使我们联想到一些令人困惑的事。我们从我们的老朋友死亡开始，它一直在振翅翱翔，而且自从二章十四节以后，有时便走到台前，占据了中心舞台。Koheleth提醒我们，死亡是不偏待人的。我们可能不喜欢它，我们甚至可能没法避免思想它。它是他所谓『一件祸患』（第3节），但那祸患临到好人也同样临到坏人；临到那些留心遵守宗教细节的人，也临到那些不遵守的人；临到那些上教堂的人，也临到那从来不进教堂门的人。我们都会下到『死亡』那里去；我们大家都获派发一张前往阴间（第10节）的单程票了。

阴间在希伯来人看来是朦胧的下界，是死人的住处。在旧约里面用许多别的字眼来描写它。它们大多数描绘出一幅凄凉阴森的图画。它是『冥府』（诗十六10。译按：中文本作『阴间』）；它是亚巴顿（Abaddon）或『灭亡』（箴十五11），是一个黑暗且被遗忘的地方。约伯记有生动的描述：

……是朦胧之地，
是漆黑之地……
是阴暗集结、黑暗愈深之地，
没有光线照耀，是墨黑的幽暗。
（伯十21-22，新英文译本）

它不是意味某些人（恶人）前往受刑的地方──地狱。阴间的意思，对每一个人来说，是使有意义有喜乐的人生一切终结。而且一般都相信在阴间不可能与上帝接触。传道经表达的一种见解是我们在旧约某处可以找到的：

在冥府的世界中谁能归荣耀与至高者？

…………
死人不过像那些从未生下来的人一样？再不能发出赞美：
是那些活 、安然无恙的人，才能归荣耀与上帝。
（传道经十七章廿七至廿八节，请比较赛三十八18-19）

阴间景色阴沉、平凡，一切真实有价值的都找不 。

是为了这个缘故Koheleth赞同引证如下的谚语：『活 的狗，比死了的狮子更强。』至少，有生命便有指望（第4节）。有生命便总是有可展望的事物，总是有可能的明天。要是活 ，就可以知道，知道一些事，即使只是知道我们将要死亡也无妨。若是死了，便一无所知了。死，终止生命提供的一切经验与情感。在那里厌倦人生纷扰、渴望『安静死亡』的人没有感觉。与它完全相反的是生命，而且唯独生命，才是真实的。面对人生诸多困惑和问题，胜于步入死亡的虚无之中。霍布士（Thomas Hobbes）弥留时说：『我现在就要踏上我最后的程途，跃进那黑暗之中。』在Koheleth看来，那『黑暗』是令人沮丧而且毫无吸引力的。他所知唯一确定的事是生命之光。

所以在这时候，他又回到熟知的主题并予以发展，便不足为奇了。那就是要享受生命，把生命善为利用；不因为它次好令人遗憾，而因为这样行捺有上帝赞许的印记（第7节）。要拔除所有阻碍。『你的衣服当时常洁白』（第8节）。白色是喜乐和庆祝的颜色。要往前思想到启示录七章九节及以下各节那幅图画，从各国前来紧集在一起的那一大 人，站在宝座前，『身穿白衣，手拿棕树枝，』庆祝救恩已从上帝那里临到他们。试想想一次白色的婚礼。白色，而且作为幸福进一步的记号，要有膏油在你头上。正如箴言二十七章九节说的：『膏油与香料，使你更加快乐。』（直译）虽然Koheleth对于妇人的观点，正如七章二十六节及以下各节表明的，颇怀偏见，然而他简直不能否认有她们在，而且她们可以成为幸福的来源。『当同你所爱的妻，快活度日。』（或者也许作『与你爱的女人，快活度日。』第九节，新英文译本的译法）。Koheleth关于婚姻忠贞的观点，我们一无所知。虽然大多数英译本都没有反映这一点，在希伯来文圣经第九节有一个片语出现两次，标准修订本把它译作『在你一生虚空的年日，』按字义是『在你的hebel（虚空）的一切日子。』这片语的作用像一句一再出现的重叠句，强调他的信仰里，认为人生是没有答案的。虽然如此，坐下来悲叹人生不可理解是没有用的。只要生命还存在（第10节）……便要享受它。

人生有如博彩（九11-18）

死亡的思想，在Koheleth心思里引发很多关于天命的问题；它同样在我们有生之年发生。其中似乎没有合理的模式。发生在人身上的事情，似乎与他们的才能或技巧无关。我们若贫穷而无人赏识，人告诉我们，说『才智之士未必时常发大财，能干的人并非时常获高位』（11节，现代英文译本的译法），可能对我们有点安慰；但是甚么人生该如此这般呢？似乎它只像一场博彩。那并不是唯一的问题。任何时刻都可能有我们无法控制的事临到我们，有的完全出乎意料之外。我们是任由『时间和机会』摆布的。恶运会破坏我们的期望。这一刻像鱼儿在海中自在地游来游去，下一刻则被网缠住；这一刻像飞鸟在空中翱翔，下一刻已被捕捉，无助地在网罗中挣扎（12节）。Koheleth说，那就是人生。

然后他进一步在十三节及以下各节，或是藉 所忆起的一件事（也许是他以及他最初的读者所熟知的，对于我们来说，虽然经学者作了大量探究工作，却是全然隐晦不明的），或是藉 给我们讲述一个简明带有解释的故事或比喻强调这一点。那是一个小城被一支强大敌军围攻的故事。在那城中有『一个贫穷的智慧人』。这个贫穷的智慧人作过甚么，或可能作了甚么，要看我们怎样解释十五节下半节。

（一）标准修订本的译法，假定这个贫穷的智慧人藉 他的智慧，也许藉 他所献的某种妙策，救了这城不致落入敌手。他得到的报答呢？──『没有人记念那穷人。』这个故事是人忘恩负义典型的例证。你可以做事帮助别人，但不要期望他们感谢或报答。尤其你若是在社区中身分或地位低微，也同样会遭人遗忘的。诚然，多少时候别人给我们服务，大家甚至忘记说声『谢谢』呢？

（二）其他英译本（例如现代英文译本、新英文译本）的译法，假定这个贫穷的智慧人可能可以用他的智慧救了那城；唯一的障碍是无人想到可以请求他。因为他贫穷，在市民和军事当局的眼中是个低微或不重要的人物，无人注意到他。那么这个故事表明，使我们听或不听，是由于势利或成见，不是针对对方所说的内容，而是针对他们是何许人。是势利使我们难以咽下自己的骄傲，去接受视为比我们社会地位或知识较低的人所发的忠告，且往往是好忠告。在这样的情况下我们自然的反应会说，『他想他是谁呢？』我们时常都这样做，不听对方说的，是因为我们对说那话的人有看法。一个政党的政见广播出现电视。把电视机关掉便是人的反应，它只是社会主义的宣传或保守派的噱头。我们听戈尔巴乔夫（Gorbachev）先生或列根（Reagan）总统对核子飞弹问题提出的建议，立即的反应是认为这是苏联或美国的宣传。我们在教会中就这样做。别听他，他神学上不『健全』，或他是个彻底的基要派。因此我们便不听……这使我们自招贫乏。他可能已救了那城：但他毕竟是谁呢？只是一个贫穷的智慧人，因此无人听从他。

这一段以两句简短的评语作结：第一句在十七节，强调智慧的价值；第二句在十八节，指明它的限度。Koheleth说，不要凭他们所发的音量大小判断事情。一个智慧人所说的平稳、不激动的话，可能比众多愚昧人高声发的号令更加有功效。十七节『统治者……的喊声』（译按：中文本『掌管愚昧人的喊声』直译应当『统治者在愚昧人中间发生的喊声』）极可能是个军事指挥官向他那些笨拙部下用粗暴的声音发布命令。所以那思想自然而然转到智慧『胜过打仗的兵器』上。倘若那对于Koheleth是明显的话，它今日对于我们岂不是更加明显么？这胜过打仗的兵器的智慧，是我们必须学习的，否则这种智慧便不存在地球上了。但人间的事务，尤其在政治上，有甚么保证这种智慧之言，可能因『一个错误』（新英文译本的译法，比十八节译作『一个罪人』更佳的译法）而崩溃。一个错误，往往是小错误，可能造成灾害性的后果：『马蹄铁因少了一枚钉子而失去；那匹马因少了一个马蹄铁而失去（阵亡）；那国度因少了一个骑士而失去（覆亡）……这一切皆因少了一枚钉子。』一个错误──我们今日都活在剃刀边缘上；一次判断错误，偶然一次按钮，我们所知的文明便完了。――《每日研经丛书》


传道书

传道书第十章

正确的忠告（十1-4）

从十章一节至十一章六节，我们发现Koheleth扮演一个典型的智慧教师的角色。它是这卷书中大可以出现于箴言中的一段。它讲的题目涵盖甚广，且使我们停下来思索，因它依据对人性锐利的观察、以及社会运作的方式，提供精明的忠告。虽然没有一个主题贯穿全段，我们的注意力再三被引到『智慧人』与『愚昧人』之间的对比上，甚至未提到他们时，这些对比人物的态度，都置于个人和社会种种不同处境的显微镜下。

我们从第一节开始，其思想与结束上一段的思想极接近：毁坏甚么美的和有价值的东西并不费事。他用的例证是：有一个香料制造人，使用他所有知识制造一种贵重、芳香的膏油。假如他没有注意到在那膏油中混和了死的或将死的苍蝇的话，他所有的技巧，不论是甚么，都白费了。那时最后的结果，会产生令人极为不快的臭味，而不是诱人的香气。换一幅图画来说，我们可以想到买一部二手车。在陈列室它看来完美无缺；在路上平稳奔驰。但在检验时，有一处有 的小斑纹，非我们所知而且也不明显。它开始扩展，不久我们便面对较大的费用了。只是一处有 的小斑纹，却是致命而昂贵的。Koheleth说，『一点愚昧』也是如此；它『败坏智慧和尊荣』，或正如新英文译本，把经文解作轻微变质，说它使『智慧失去其价值』。『一点愚昧』──我们时常想是无关紧要的那些小事，片面真理或解救我们瞬间麻烦『无害』的谎言，填报税单的胡扯，我们知道应当写而没有写的信。诸如此类小事，可能是伺隙而乘的事，持续下去便逐渐损坏道德的根基，至终引致对我们自己和我们与别人关系的严重后果。

第二和第三节转到智慧人与愚昧人之间的对比。虽然我听过人这样引证，明白地挖苦，第二节并没有劝你在下一次选举时怎样选举，在许多文字中右手变成技能或成功的象征，无疑因为右手是最多人自然而然使用的。甚至上帝时常使用 右手：

主阿，你的右手施展能力，显出荣耀；
主阿，你的右手摔碎仇敌。（出十五6）

在马太福音二十五章三十一节及以下各节那论审判的伟大比喻中，绵羊，蒙上帝悦纳的，被安置在 右边，然而那些被弃绝的山羊则被安置在左边。英文dexterity，意思是技能或聪明，来自拉丁文的右手这个字；然而意义为有害或威胁的sinister这个字，则来自拉丁文的左手这个字。倘若我们因某人对我们所说的某事或有关我们的事有疑虑，我们指为一种『左手』的恭维。这一切无疑是对生来惯用左手的人不雅的毁谤，但那种说法是从文字发展而来的。

现代英文译本把第二节译作『很自然智慧人做正事，愚昧人则做错事，』这种译法可能是对的，但它同样可能指智慧人的态度引致成功，愚昧人的态度则引致失败或困苦。Koheleth说，智慧人和愚昧人之间的区别是大家都清楚看见的。对愚昧人只要看他在路上怎样散步便显露出他真正的本相。他的愚蠢行为对他遇见的每一个人都是明显的。这是箴言以几种不同的方式论及的一个主题，例如：

凡通达人都凭知识行事，
（但）愚昧人张扬自己的愚昧。（箴十三16）

有一句谚语说，『没有人比那些不愿看的人更盲目了。』Koheleth说，那是你作愚昧人要付的代价，你看不见你自己的愚昧，也无法看见，就是你那样清楚地向别人显出的愚昧。

新英文译本第三节末了的译法也是可能的：『他称个个人都是愚昧人。』这给我们指明了人的愚昧的另一面。我们对一些人，特别是那些与我们意见极不相合的人，总视为明显不过的蠢。这确是最有效的方法之一，保证我们不会去碰那挺难应付的事，即诚实的检视自己和自己的见解。那极可能要冒自己是错了的险。

第四节我们处于『是的，长官』的世界上（请参八1-9的注释──是的，长官{\LinkToBook:TopicID=124,Name=是的，长官（八1-9）}）。无论何时老板因你犯错误而开除你，你递辞职信是没用的。对这种情形唯一明智的反应，即显示『服从（译按：中文本作『柔和』）』，安静地接受，排难解纷。标准修订本在这里译作『服从』的同一个字用于箴言十五章四节，新英文译本在一片语中把它译作『一句奉承的话』（译按：中文本作『温良的舌』）。Koheleth说，你必须准备接受批评，一点也不替自己辩护；证明自己正确。这是我们许多人发现很难做到的事。面临批评，我们更加可能继续自 ，往往是颇好战的自 。脾气发作。要安静下来，这是Koheleth的忠告。

三思而后行（十5-11）

找出令人们愁烦的事，往往能加深对人的认识。Koheleth在五至七节描写他发现的一种令人烦恼的情况；他称那情况是『一件祸患』。清楚显示他那本质上是保守的、上层阶级想法的情况。这种祸患他归因于『出于掌权（者）的错误。』这里译作『掌权（者）』的那一个字，与第四节译作『掌权者』的希伯来字不同，大概表明更多权柄的意思。初期的注释家们认定这字是指统治者上帝或甚至指魔鬼陛下。更加可能这个掌权者是地上的一个掌权者，在社区中统驭权力的人。这个掌权者无论是谁，他判断错误：容许Koheleth所留意到的自然社会秩序受到破坏。在社区中那些有影响力的职位都由愚昧人占有，然而『富足人』却没有真正的权力或影响力。

要注意所指富足人，大概是拥有土地的贵族，假定他们在公众生活中拥有权力和显赫地位。是富足人，不是智慧人，是在第六节所说与愚昧相对的阵营中，这也许是Koheleth自然作的假定，由于他那个时代只有富足人有影响力或闲暇，去获得参政所需的技能。你想象一下Koheleth会在今日的大不列颠星期一俱乐部里宾至如归，或会是美国共和党的右派。他赞同的社会秩序，假定人人在社会上都有自己的正确地位，而且都知道。令他极其憎恶的是，他看见那些应徒步的奴仆骑在马上，那些『王子』、高级人物，却要步行。他仿佛看见有人驾 罗斯莱斯（Rolls Royce）豪华座车前往社会安全局办事处去，领取他的福利救济金；而那出入社会名流之中的人，却无钱雇计程车载他回家。我们可以让他有政治的成见。我们不能想象他喜欢在街道上支持革命。他那些成见是他活动圈子里的成见。我们政治上、和宗教上的成见，许多都类似受到我们活动圈子的影响。

然而Koheleth的态度可能引致我们停下来想一想，我们要怎样用圣经帮助我们作政治方面的判断。在圣经里面有抗议的洪亮声音，有正义和公平分享的要求，「有对穷人存偏见」的诘难。然而在对当日社会结构直接的非难方面则很少见。甚至耶稣对那结构似乎都认为是当然的。 讲述一个故事，主人怎样对待在他地业中作了一天苦工回来的仆人。耶稣问：『你就对他说，你快坐下来吃饭吗？当然不是！相反地，你岂不对他说，「你给我预备晚饭，然后束上围裙侍候我吃喝；等我吃完了，你可以吃喝」』（路十七7-8，现代英文译本的译法）。耶稣讲那个故事有个目的，强调门徒必须完全顺服。然而在其中无任何暗示，对 描述的社会生活有任何非难。保罗也大致接受他当日的社会制度，包括奴隶制度和男性统辖。圣经不能只用来作革命的手册，也不能把它拿来炫示，作为对现状不加批评的支持。

Koheleth对现状可能也不加批评，但他清楚知道，你若改变那些事情，你未必把它们变得好些。这种警告在第八节的两幅简洁图画中发表了：挖陷坑，要注意，你自己可能掉在其中；拆一道墙垣，你可能发现自己被藏躲在另一边的蛇所咬。虽然这些可能是一般警告，要你做一件事之前，先小心思量可能的后果，对他们也可能含有政治上的危害。许多革命分子出力帮助毁灭一种遭人痛恨、不公平的社会制度，却死于自己出力帮助创立的革命法庭之手。西方的民主政体可能被视为堕落、并缺乏社会良知，而加以扬弃，但如果俄国和中国现在的领袖被加以信任的话，那些所谓人民民主政体是有他们自己严重的社会难题。改变制度──它可能需要改变──但不要以为你这样做，便把上帝的国带进来了。

第九节另外两个例证，要我们真正面对潜心从事某些事引致的危险。在采石场的工人，可能被自己移动的石头所伤；林务人员可能因自己所砍的树木而陷于危险中。用别的更加熟悉的话来说：你若玩火，便有被灼伤之虞。然而更常有的情形是：我们不承认那是玩火──那无害的调情，那些我们曾再三去做的颇有问题的事情，我们似乎并未遭受任何麻烦──直到发觉已太迟。那个林务人员在那棵树木以前，可能已砍了数以百计的树木。而且我们所说所行的事，迟早有极不愉快的习惯会追随我们。

虽然在第十节的经文中，有些次要的费解的地方，描述的情况是我们大家都熟悉的。使用错误的工具或效率很低的工具，手头工作就要加倍时间去做，且往往消耗极多不必要的精力。巧匠深知工欲善其事，必先利其器。看那已经体现的就容易，但在我们身上也许就不这样容易辨认了。我们岂不是往往急促行事、鲁莽向前直撞，且为自己辩护，说自己忙碌、干得不错，从不先停下来想想，这是否处理这种情况、或对待那个人，真正最正确的方法？三思而行为佳，并使我们明了十一节一本正经说笑话的笔法。蛇以迅雷不及掩耳的速度咬人，然后那受害者抱怨或抗议说，『我是玩蛇者呀！』就没有多大意义了。这样的图画、例证深入人心──正是好教师的记号。

作愚昧人的愚昧（十12-15）

不要作愚昧人：简言之，这便是这一段的信息。它一开始便概括『智慧人』的言语与『愚昧人』的演说之间的对比，但以后便完全讲论愚昧人。智慧人的言语被描述其特性为「恩惠」，就是希伯来文的hen。大多数英译本假定那些言语『为他赢得恩宠』或尊荣。更可能是指这样的人言语中固有的恩慈或亲切。他不是不满而加以批评。他并非不断揭发别人真面目使他们丢脸，或损毁他们的自信。他并不同意作毁灭性的嘲弄。另一方面，愚昧人说的话确实毁灭人；那些话『吞灭』他，正如那些话对别的人有害一样。他谈话的结果是『奸恶的狂妄』，或如新英文译本的译法说的，是『疯狂的恶作剧』。他用言语挑剔的非难、卑鄙的批评、含沙射影，无非激起纷扰，我们都深受其苦。我们对Koheleth的话立即的反应会说，『是的，我知道他指谁，但我们并不属愚昧人那一等人呀，是吗？』也许不是，但雅各书第三章关于舌头的危险对所有基督徒发出紧急的警告，说舌头『像火。它是个罪恶的世界，在我们的身体中占有其地位，并藉 我门全身散播邪恶……。它是邪恶的，而且无法控制的，满了致命的毒药。我们用舌头感谢我们的主和父，也用它咒诅那像我们一样照 上帝形像被造的人』（雅三6，8-9，现代英文译本的译法）。我们从未用言语毁灭人么？

Koheleth叫我们注意愚昧人另一个记号，他说，愚昧人『多有言语』（14节）。他不知何时保持安静。他滔滔不绝胡扯（请比较箴十五2），简直忘了事实上那是废话。难处在于他信自己说的。他愈多说，愈信自己已经知道，已经得到所有的答案。他已在他的字汇中剔除了未知一词。在人生奥秘之前谦卑俯首的念头消失了。智慧人得知道何时说『我不知道。』

愚昧人不但自己哄骗自己是无所不知先生，即使对很简单的事亦显出愚昧，使自己生活陷入不必要的困境。十五节最后一句『连进城的路他也不知道』，大概是一句谚语，描写一个保证会出错的人。他是那一种人，你若带他上街，把他转两、三次，他便不能找到回家的路了；这种人，你给他清楚的指示，结果走到城的另一端去了。愚昧人唯一能做的，是认识他自己的限度。

权力与责任（十16-20）

我们先看看一个负责、安定的社会种种因素。Koheleth说，无政府状态，不能代替稳固的社会秩序。安定的社会，只可能由有效率且智慧的高层领导提供（16，17节）。所以，一个国家的统治者若是『孩童』，便是不幸的。译作『孩童』的希伯来文na-ar这个字，可能包括婴孩至结婚年龄的大范围。耶利米在设法摆脱上帝叫他作先知的召命时，把这个字应用在他自己身上。它大概是指他年轻没有经验的意思（耶一6）。这个字也可以指一个仆人或奴隶，正如在殖民地的统治中使用的boy字要按这种意义使用。因此新英文译本把它译作『当一个奴隶成了一国之王时』，那种情况便会与Koheleth眼中那合乎自然的社会秩序（请参关于十5-7的注释──三思而后行{\LinkToBook:TopicID=129,Name=三思而后行（十5-11）}）完全背道而驰了。这给那从『自由人之子』或贵胄而来的有效统治一个巧妙的对比（17节）。就整体而论，最好似乎是依照标准修订本的译法或现代英文译本的同义语：『一个国家它的王是个青年时，就麻烦了。』对一个年轻而又无经验的王，尤其当他被堕落的朝臣和顾问所包围时（他们主要的兴趣在于个人的逸乐），你期望他有效的领导就太奢望了。他们『早晨宴乐』（16节），表示他们整晚狂欢宴饮，直至早晨仍然兴致勃勃；是造成宿酲的成功处方。另一方面，一个国家，统治者若来自『自由人』的阶层，为拥有土地的贵族，而且得到那些有责任感的顾问支持，他们不会通宵消磨于杯中物，而是以自制、不醉酒（17节）着称，那就幸福了。

在Koheleth以前数世纪，先知以赛亚对他当日以色列腐败的领导已有些严厉的话要说：『酒樽的英雄们啊！被混合的酒灌满便显勇敢而且无所惧怕！但只为了贿赂，你们便让有罪的人逍遥法外，并阻止无辜的人获得公平的处理』（赛五22，现代英文译本的译法）。我们可能不同意Koheleth假定政治领袖必须来自上层阶级，但我们至少能分享他对领导品质的关注，以及他对那些能毁灭国家的居高位者堕落的嫌恶。二十世纪的情形与那些腐败的政权相似， 实令人哀伤，以外表的象征和财富为乐，撷取财富精华存入国际银行，他们的人民则生活在每下愈况的穷苦与恐惧中。我们有权利对我们的政治领袖有高度的期望；有权利期望政府负责任地推行整个社区的福利，而非只顾党派或个人威望和财富。

在十八节看起来，Koheleth似乎把话题暂时从政治家的责任转到屋主的责任上来。正如许多屋主发现的，他若忽视屋漏，不久便陷于严重的麻烦，招致重大损失。正如格言『及时缝一针省却将来缝九针』提醒我们的，疏忽决不值得。然而，可能Koheleth的心里想的仍是政治家，而且用这个例证对他们强调他的主题；即一个国家的领袖疏忽履行他们的责任，便会大祸临头。

并非Koheleth永远想穿上一袭大煞风景的衣裳！他说，从美食和配合的好酒获得快乐并没有甚么不对，但十九节最后一句是甚么意思呢？标准修订本把它译作『金钱解答任何事情』，不论那是指甚么事情。新英文译本则译作『金钱是一切的支柱』；支持美好的生活，端赖现款提供。这就切合Koheleth一般看法。金钱是上帝美好的赐与之一。正确的使用金钱，你就能掌握美好的生活。但那句话也可能译作『但金钱是大家关注的』：甚至富足人在他们的逸乐中并不能完全无忧无虑；他们仍然要收支平衡。轻率的和不必要的挥霍，不是负责的领导的记号。

秘密图谋的也不是。我们有两句谚语，与他在二十节描绘的那幅可爱图画有几方面很相似。当我们听见某事、又不想透露消息来源时，我们便说，『有只小鸟告诉我』；也许更接近的是『隔墙有耳』这句话。Koheleth说，甚至在你私人的寝室中，都不可怀藏革命的思想。那是一种危险的游戏。他又摊牌，再次坦白表示他的态度。任何些微类似一种革命神学或解放神学的东西，绝不是他天性的一部分。他属于统治阶级；他确信坚强的统治。他为要负责地使用这样的权力和特权辩护，他对任何想破坏现有权力当局的人不表同情。对于他所处的社会情况，我们若所知非多，便坐下来裁判他，那样便不智了。我们最好努力解决当今我们所处的社会和世界里，如何负责地使用权力这个问题。――《每日研经丛书》


传道书

传道书第十一章

不入虎穴焉得虎子（十一1-6）

这一段开头的一节，是着名而被人引用极多的一节，尤其是在标准修订本以及初期英译本中出现的形式。它通常被了解为恳请人要慈悲或慷慨，甚至这样的慷慨不见得会有预期的收获。不论如何要慷慨：你决不能断定，也许『日久』，在将来某个时候你会得 报答。但这并不是邀请你慷慨好叫你可以得到报偿。那是有背于真正慷慨的精神的。像是宁可计算一片片面包称一称、看看是否应该把一片送给人，好过把你的面包撒在水面。当你慷慨时，你并不期望报答，但它往往以预料不到的方式临到你。那些慷慨的人过 为别人而舍己的生活，他们发现处于困穷时，还有一大 朋友。那些自私的人，没有体恤别人的心，终于发现他们可以拥有很多这世界的财货，而无真正的朋友。请阅读狄更斯（Dickens）所写的小说圣诞颂歌（Christmas Carol），叙述啬刻汉史克禄奇（Scrooge）先生，从『好榨取、剥削，为利不惜歪曲、攫取，贪婪而又贪心的老世故的罪人』，变成『心中欢笑』的人。那是他愿意把粮食撒在水面、并『分给七人，或分给八人』之际，就是说，发生于分给许多人的时候。

大多数其他现代英译本对这一节有颇为不同的看法。新英文译本作『当将你的谷物送到海外，到了时候你会得到报答。当把你的商品分配给七个、也许八个商业冒险中，由于你不知地上可能发生甚么灾祸』（请比较现代英文译本的译法）。你若经商或贸易，你必须准备冒风险。做出口或会全军覆没。然而你若智慧，你会把风险分散：你不会孤注一掷。你决不知道何时或何处恶运临头。也许第一节我们是在讨论与我们所说『不入虎穴焉得虎子』相似的谚语。这也适用于商界，但它也可能与我们的生活更加息息相关。

第三、第四节，使我们联想到人生中有些事情完全在我们控制之外。我们对它们无能为力。乌云蔽空。即使我们要去沙滩野餐希望天气好，并如此祈求，雨眼看就要下了。一棵大树开始倒下来。告诉它你喜欢它倒在反方向的地方，那是没用的。它要倒下的所在早已决定。我们与事实妥协才是明智的。人生有些事情我们无法加以控制。耗费时间巴望可能发生别种情况、或说那些事情若是不同就好了，那是没用的。有人引述一位妇人的话：『我接受世间一切，』喀莱尔（Thomas Carlyle苏格兰散文家兼历史学家。编者注。）的回应是给迦得的回答，『迦得，她的见解更佳！』我们无法选择生在哪一国或哪一家。我们无法决定活到甚么岁数──除非我们决定自杀那又不同。我们无法改变我们的肤色或我们的智商。我们无法停止时间，或阻止岁月不迅速飞逝。这些事情不由我们选择。

有别的事情是我们能作而且必须作的。有些决定是我们日复日要采取的。我们经常找借口把所知道今天应做的事延期到明天，又往往发现明天也没有做。因此Koheleth说，我们像农夫往外望，决定不在那块田撒种，因为风向不对，或看天空中的云，断定天气不够稳定让他收割。因此我们延期又延期，直到为时已晚。我们延期，等待理想的时候来临，确信它来时我们必定会认出来。也许它永远不会来。Koheleth说，要记得：有太多我们不知道的事和无法知道的事。在这里他用希伯来字ruah不同意义的双关语，这个字在第四节正确地译作『风』（请参八8的注释──是的，长官{\LinkToBook:TopicID=124,Name=是的，长官（八1-9）}）。

可能风的意思一直继续至第五节，这种情形你可以取法标准修订本注脚的解释：『因你不知道风的方向，或骨胳在孕妇的腹中怎样生长。』另一方面，ruah可以指灵或生命，这种情形现代英文译本给了我们简洁的意译，指明我们不能『了解新生命在孕妇腹中怎样开始。』Koheleth说，在人类的经验中有些事情是我们不知道的；像生产的奥秘（或风和生产的奥秘）。我们也不能声称知道『行万事之上帝的作为。』

我们若要等到我们绝对确知上帝要我们做的、并准确知道 要我们何时去做，我们就要等待很久。那不是现在就坐下来甚么都不做的借口。不可像那个农夫，等待风改变方向。要早上和晚上都出去撒你的种子（第6节）。换句话说，要赶快，要加倍努力：你无法保证有结果，但你若殷勤，尽量利用临到你的机会，就会增加你的可能性。回顾一生看见一系列错过的机会，并想『我若作了那事就好了』，没有比这更令人哀伤的了。要作你所要作的，作你所能作的──现在就作。

按我们日常生活的意义来说，这是正确的常识。按我们信仰的意义来说，这也是有时我们躲避的真理。把信仰与顺服分开简直太容易了。我们能说服自己，我们很难相信某些关于上帝的事，其实这时难题根本在我们身上。十九世纪苏格兰传道人兼作家麦唐纳（George Macdonald）这样说：

『不要问自己你是否相信，倒要问自己今日是否做了一件 说去做的事，或一次不做 说不可做的事。倘若你不做任何 叫你做的事，却说你信或甚至要信 ，那就的确是荒谬的。』

生命礼赞（十一7-10）

Koheleth一直都提醒我们，说有很多事情都是我们不知道的，对许多问题我们都没有答案。然而有一件事我们确实知道：就是生命本身，生命这『光』，他形容这光是『佳美』而又『可悦的』。Koheleth说，为这生命，我们应当感激，为我们活的每一年感激，不论我们的生命会活多久。

弟兄，有夜有日，二者都是美事；弟兄，有日、月、星，一切都是美物；照样，在荒地上还有风。弟兄，生命是非常佳美的；谁会想要死呢？

倘若在布罗（George Burrow）的这些话语中，有浪漫主义的笔法的话，在Koheleth的话语中便没有。谁会想要死呢？Koheleth并没有问这个问题，他指那是事实，无法逃避的事实，就是生命不论多么佳美，『黑暗的日子』正来临，那些日子会比赐给我们在这地上光明的任何日子都长。Koheleth说，只要生命还在，就要抓住生命的佳美，因为死亡必定带同一切毫无意义的虚空──hebel──而来。

从这一点来看，他对年轻人有一个忠告（9-10节）。要善用你的青春；要享受青春，『行你心所愿行、看你眼所爱看的。』这并不是邀请人去满足每一种爱好，或追随目光流转被牵引而行。他说的『心』，与保证自我控制的心思极相似，而且『看你眼所爱看的』是对生命锐利的评估，是他期望每一个明智者都会有的。我们也不可误解他在第九节最后的说明，『为这一切的事，上帝必审问你。』Koheleth在这里极不可能想到越过今生的任何最后审判。倒不如说，他在强调我们生命此时此地所作的关系上帝的事， 要我们对 赐与的恩赐负责。倘若年轻人不善利用他们的青春，上帝要知道是甚么缘故。

贯穿这一切之中的乃是对人生非常肯定的看法。Koheleth不想年轻人被『心中的愁烦』、不必要的忧虑或绝望所损，或被『肉体的痛苦（译按：『痛苦』中文本作『邪恶』）』（那就是肉体能带来的麻烦，可能暗暗警告人不可任性放荡）所伤。有一句拉比的名言：『别为明天的忧虑而忧虑。你不知道一天会带来甚么。也许明天你已不存在，因此你是在担可能不存在的忧虑。』那东西无论多么佳美，都太短暂，为甚么加以损伤？青春和『一生的开端』或许是『壮年』（新英文译本的译法）不能常驻。这不过是hebel（虚空）的另一例证。同样的心情反映在莎士比亚所着第十二夜（Twelfth Night）的一首诗歌中：

甚么是爱情？它在来世便没有了：
现今的欢乐有现今的笑声；
要来的是甚么仍属未知之数。
在迟延之中的不会很多；
然后甜密的二十年华便来与我们吻别，
青春是不会持久的东西。

『青春是不会持久的东西』……『要来的是甚么仍属未知之数。』莎士比亚和Koheleth都不要人把这些话当作忧郁或懊悔之语。相反地，它们是一种激励，要人今日活得丰富，感激地接受今日带来的机会。耶稣邀请我们对我们一生的「现在」采取这一种积极的态度，上帝知道我们一切需要，我们要投入上帝国度更广的事奉里：『所以不要为明天忧虑，明天会照料它自己。一天的难处一天当就够了』（太六34，新英文译本的译法）。――《每日研经丛书》


传道书

传道书第十二章

旅程终了（十二1-8）

在所有文学作品中关于老年和临近死亡的描述，很少篇章有比这段经文更生动感人的了。像大多数希伯来文诗一样，它从一系列并排的精致素描小插图取得效果，一同绘出一幅丰富生动的图画。不论如何它是一篇在译者和注释者手中饱受摧残的篇章，他们坚持给每一种素描找出人体不同的部位作参照，并给与前后一贯的比喻的意义。这种做法反映在现代英文译本第三节的译法上，令人遗憾。在那里，一度是热闹兴隆如今变为损坏的大厦那生动的素描消失了。『看守房屋的』变成『你的双臂』；其他译法循同一方向暗示为双膝或为腰部。『有力的』变成『你的双腿』；别的译法则作双臂。『推磨的』便毫不希奇地变成『牙齿』，『从窗户往外看的』变成『眼睛』。同样你可以解释第二节的日头为前额或脸，月亮为额或颊，星宿为眼球，永不消逝的雨云（现代英文译本的译法）为『患重感冒而不停息的吸气』。这是为了找一个开启解释那一切经节之门的钥匙，而对那段有诗趣的美丽经文作出不必要的破坏。那把钥匙，被追求这条路线的人作不同切削，这个事实是在这种做法中问题最小的。让我们现在依据如下的假定，即依据反映在标准修订本和新英文译本对这段经文的解法来探索，基本上是正确的。

假如上一段是邀请人要在生命和青春尚在时加以礼赞，这段经文一开始便号召人『你趁 年幼……当记念造你的主。』这是Koheleth用『造化之主』这个词描述『上帝』的唯一地方。这是有些学者所以认为不是『造你的主』而应了解为读音非常近似、意义为『你的坟墓』之希伯来字的理由之一。从Koheleth在某处所说确定死亡令人作难的来看，这种想法会有新鲜意义的；但这种改变简直不必要。这一段始于第一节而终于第七节的经文，描述人为所造世界的一部分；脆弱的人按照创世记二章七节，说是用地上的尘土造成并得到从上帝而来的生命之赐与；有一天上帝收回 的赐与时，便归回尘土（请参三19及以下的注释──残酷的路蜿蜒至绝境{\LinkToBook:TopicID=113,Name=残酷的路蜿蜒至绝境（三16-四3）}）。Koheleth说，生命要礼赞，但要记得你拥有的生命只是暂借的。别假装你是自造或是自给自足的；你有一位造你的主。时间会过去，青春和壮年会消逝，而且那些岁月会来临，就是你所说，『我毫无喜乐的那些年日』。在这里译作『喜乐』或『目的』（新英文译本的译法）的那个字，是出现于三章一至九节那富丽堂皇人生经验织锦开头的那个字。在那里标准修订本说到关于每一件『事』（译按：中文本作『务』），新英文译本则作每一样『活动』的时候。在这里是说，到了一个时候，使人生丰富的一切经验、一切活动，都会不再是我们享受的了。逝去的岁月和末了的死亡，收取它们的通行税。

这样我们来到Koheleth精致素描的老年的小插图。

（一）第二节第一幅图是一幅集结的暴风雨图，厚厚的雨云遮盖了日、月、星辰的光。这是一场持久不肯走开的暴风雨。渴望雨过天青是没有用的；甚至滂沱大雨之后层雨又集结。这是给Koheleth使用的一幅大自然的图画。他已经用过『光』和日头的景象（十一7）来描写人生的一切佳美和丰富，并以『黑暗的日子』和幽暗、阴霾满布的暴风雨云，与它遥遥相对。

（二）三、四节第二幅图是一幅从前很繁荣而现在已衰落之庄园图。在它全盛时期它像活动繁忙的闹市。那里有人──『看守房屋的』──大概是家仆或家奴，负责和顺地照拂家人家务；『有力的』，大概是庄园领主及其众子，过 时髦的生活。那里有妇女：女奴，忙于她们低贱和粗重的工作，磨粉；这个住宅的贵妇消磨她们的日子，从窗户往外望，悠闲地注视发生的一切。大门曾日日敞开 ，人们或出或入，或作他们社交上的拜访。但现在大门都关了，艰难的时候已来临。那些绅士和贵妇对周围社会不再有任何力量，或显示任何兴趣。仆人少了，而且都老了。那紧张而喧扰的活动已停止，寂静已降临。甚至鸟儿的歌声都肃静了（这似乎是第四节下半节的意义，在那里经文有些地方是非常不确定的）。往日的道路，往日的生活；一切都死寂而消失了。今天当你走进我们现在乡间一座比博物馆稍胜一筹的大厦，你可以得到一点同样的感觉。那些人像仍在墙壁上，但从前充满那些房间的笑声和热情已消逝了。宽阔的楼梯仍在那里，但穿 高雅、拾级上舞厅的领主们和贵妇们已消失了。厨房连同那巨大的烤肉叉和擦得光滑的铜盘还在那里，但没有烤猪在烤肉叉上旋转，没有仆人匆忙进出预备食物。生活，楼上的和楼下的，都消逝了。

（三）第五节第三幅，是一幅老人图，四肢无力，不再能攀登小山，甚至漫步街头都得考虑。他可能绊跌而断了腿或股骨。这一节下半节有三个片语描写这个老人，这些片语曾被人作各种不同解释：（1）『杏树开花』。当杏树花盛开时，它盖满了脆弱、苍白、淡红稍白的花朵。这样，这就可能形容一个一头蓬乱白发的老人。因此现代英文译本译作『你的头发会变的』。然而同一句话可以译作『他蔑视不能入睡』（希伯来字杏树与不能入睡之间有关联，请参耶一11-12的注释──两个异像{\LinkToBook:BookID=147,TopicID=112,Name=两个异象（Ⅰ）（一11-19）}中所论及的话）。在这里被了解为一个衰弱的老人无法不打瞌睡。你也能给它在性方面的意义。这里是一个性欲早已成为过去的人。他所能作的一切便是昏昏入睡。（2）『蚱蜢徐曳而行』（译按：中文本作『蚱蜢成为重担』）。蚱蜢或蝗虫通常从一点飞跃到另一点，轻易而迅速。在这里是一只蝗虫，吃得过饱，变得笨重，使它感到难以移动，是一个老人行动缓慢、举步维艰的适当比喻。然而用作蝗虫的那个字与用作「做爱」之希伯来字的语音相似。这句话因此可能形容老人已丧失一切精力，做爱对他来说只可能成为重担了（请参标准修订本的注脚）。（3）『人所愿的也都废掉』，或更按字义，正如新英文译本的译法：『续随子蕾已不再有强烈的兴味』。续随子浆果树生长在小灌木上，被认为有某种刺激作用。人因此把它作为一种壮阳剂。甚至这种药亦不再有任何功效。情欲已消失，不能重新激起那种欲望了。

旅程将近终点。死亡敲门了。职业的吊丧者被召来了，对于他们来说，这只是另一宗生意。一个人归『他永远的家』，是指死后光景的自然描述，出现于多种文字中。例如十七世纪诗人瓦勒（Edmund Waller）就曾使用这种描述，而且从其他方面描绘一幅颇似Koheleth所描绘的图画。

灵魂住的幽暗的茅舍破旧而且衰败了，
让新鲜的光线从时间造成的裂罅透进来；
较智慧的人临近他们的永远的家时，
就由软弱而变成更加强健了。

Koheleth会接受幽暗的茅舍『破旧而且衰败了』的说法，但他没有任何光线透过裂罅进来的感觉，没有想到在这衰弱中会有能力或智慧。死亡是黑暗而且无乐趣的结局。『永远的家』是个适当的描述，只因你正走向日子必漫长的死亡（十一8）。

在第六节两幅简明而生动的图画，强调死亡的终局性。二者都可能有第三、四节所描述的庄园领主、和庄园，为它们的背景。第一幅图，是一幅贵重的金罐或金灯图，用银链悬挂在天花板上。链上的一环折断或被除去了；金灯掉下来，在地板上破碎了。第二幅图，是庄园中的井图。妇女每日都到井旁，用转轮的滑车从深井中打水装满她们的水罐。现在井旁只留下破裂的水罐和破裂的转轮。换个隐喻来说，生命的绳索已经折断了。没有别的可说了。到末了我们回到（第7节）像创世记第二章描述的开始；尘土仍归尘土，生命仍归赐生命的上帝。而且到最后Koheleth终于回到（第8节）他开始之处：『虚空的虚空，凡事都是虚空』（请参一2的注释──一个人及其主题歌（Ⅰ）{\LinkToBook:TopicID=105,Name=一个人及其主题歌（Ⅰ）（一1-2）}）。

可能第八节显示为Koheleth写这卷书的结语。它会是一句适当的结尾。在余下的几节中，我们不再听见Koheleth向我们发言；不再有『我说』或『我（看）见』或『我又转念』的字样。只有Koheleth作为一个教师的评估（9-12节），和最后的临离去的一句话（13-14节），二者都可能出诸别人手笔。

为了辩护（十二9-12）

倘若Koheleth说的一些事不曾触怒人的话，那就令人非常惊奇。在那些凡事都有答案的人看来，怀疑论者是激怒人、令人生气的人。在那些拥有四平八稳的信条的人看来，对信仰声言表示任何怀疑的，势必视为敌对。这几节最可理解为Koheleth的一位友人或学生说的话，要答复那些对他的教师作的攻击。他根据两种理由为他辩护：

（一）他说，Koheleth是一位智慧教师，关于他所说的都经过长期和切实的思考。他的目的是『将知识教训众人』，帮助他们诚实而理智地面对人生。他所教导的，是仔细审察证据的结果；他『非常谨慎地衡量、研究、编排那些箴言。』他关注的是，使众人面对有关他们和他们的经验的『诚实的真理』（第10节，新英文译本的译法）。几乎也要求读者，假如他们不同意Koheleth，也要同样诚实。而且那要求对我们仍然适用。

（二）这一个人曾设法使他的教训吸引人──『他寻求可喜悦的言语』（第10节）。『可喜悦的言语』可以指他使用的措辞得体的言语，或是指他所说的内容。他并不是要使人不安；他『选择他的言语令人快乐』（新英文译本的译法）。我们通常赢取人们赞同我们的观点或信仰，并不是故意藉 攻击或使人不安。说到这一点，耶稣是最高典范。 大声疾呼要人明白自己对别人的义务， 讲述的撒玛利亚人的故事（路十29及以下），使人领会。 不传讲无条件赦免之爱的神学， 讲述一个慈父及其二子的故事（路十五11及以下）。不，我们非但不令人不安，还须吸引他们，令他们发生兴趣，使他们为他们自己 想。

Koheleth令你不高兴吗？这个人说，那么要面对事实，他这样做是告诉你诚实的真理，而且真理往往令人不舒服的。智慧人的职责并非让你固守成见不加干扰。智慧人的言语像『刺棍』（11节），策励你向前，使你努力；像『把钉子钉稳』（新英文译本的译法）。令你受伤，很可能，但为了你自己的益处是必须的。可不是吗，我们费了很多时间和精力设法避免受伤。我们自命自己是最容易相处的人。我们归咎别人。全是他们的错：他们无理性。在我们被真理击中要害之先，我们必需立即控制自己。

而且上帝的目的是要我们面对令人不安的真理。智慧人的言语（11节）被描述为『搜集的言论，都是一个牧者所赐的』，这个牧者极可能就是上帝（请比较现代英文译本），一切真智慧的根源。译作『搜集的言论』那个片语的意义是不很清楚的。犹太传统倾向于指为学者的议会。它可以指教师的集会，或指那些受教者的集会，因此新英文译本译作『聚会的人』，或如标准修订本的译法，指搜集所教导的，那就是『搜集的言论』。不论它是甚么，这辩护的论据，力言Koheleth所要说的不但是诚实的真理，也是从上帝而来的。

警告信号（十二12-14）

若是有人急于要为Koheleth辩解的话，却有些人有所保留，有些则认为Koheleth的话应置于 体的信仰背景整体去理解。我们在最后三节听见的便是这样的声音。他接受典型的智慧教师的角色，称他的听众为『我儿』（请参箴一8；二1，等等）。他发出率直的警告，不是（正如标准修订本的情形）谨防『这些事』（就是智慧人的言论）以外的任何事，相反地（请参新英文译本，现代英文译本）是关于加诸其上的事，即『着书多，没有穷尽』的事（12节），那就是不要相信你读到的每一件事。单在今日的大不列颠每日每十分钟便出版一本新书，关于我们今日的世界他会说甚么呢？可能令他烦恼的不多在新书的写作，如『那些书的用法』（新英文译本的译法）。他不是劝我们不要读书，而是警告我们并不担保你所读（或写）的书的数量，与你对人生的真正了解有任何关系。

生命比读书更重要，读书有时令人失望或『疲倦』。生命比寻觅重要；必须要有所发现。作门徒，比坐在有靠臂的椅读一本论神学的好书或论激励人作门徒的书更重要。必须有流露于行动的委身。因此我们来到较后的注释者所指唯一要说的事，『这些事的总意』：就是要『敬畏上帝，谨守 的诫命。』

对放逐后希伯来人 体的信德，没有甚么能比这一点更加重要了。这是单纯信德和善良生活的秘诀。上帝的诫命为他们写在妥拉（Torah），就是律法上，是要 体遵守的。正如诗篇一百十九篇说的：

主阿，你曾将你的律法赐给我们
并叫我们忠心遵守。
我多么希望我能忠心
遵守你的指示！
我若看重你的一切命令，
我便不致于蒙羞。（诗一一九4-6，现代英文译本的译法）

不这样行，便是不敬畏主。敬畏上帝意味把上帝置于生活中心，这样便从较大的关联去看我们自己所有的欲望，希望，和雄心。那是体会到我们整个生命所作所说的每一件事，善或恶，对上帝来说都是一本敞开的书，而且 会作出 的裁判。这并非打算吓坏我们。恰巧相反。它使我们确信我们是与一位关心我们所作的上帝有来往；生命因此有意义。

如果这结束的一段，是出自设法恢复平衡之人的手笔，并把Koheleth的话置于较被接受的体制中的话，便带点讽刺了。说这是讽刺，在于Koheleth可能写了这些话，但这些话却有颇不相同的意义。正如我们已看见的（请参三14的注释──富丽而又令人迷惘的人生织锦{\LinkToBook:TopicID=112,Name=富丽而又令人迷惘的人生织锦（三1-15）}），敬畏上帝的意义可以指许多不同的事情。它可以形容Koheleth在一位遥远的上帝面前俯伏， 的意向是他无法彻底明白的，是他依然小心、以免触怒的一位；因此他会遵守那些诫命。至于最后一节，它的意义不外指我们和我们所作的一切，显然都在上帝的管理之下。 会审判我们，但那审判是好是坏、有利或不利，又有谁知道？（请参九1）

这应该使我们联想到人们使用同样的话语时，至少在宗教圈子里来说，其意义未必指同一件事。甚至最关重要的『上帝』这个词，在不同的人看来，可能指完全不同的一回事。那就是为甚么终究说我们信上帝是不够的道理了。我们究竟信的是哪一种上帝呢？我们作为基督徒对这问题的答复，就不应当说耶稣像上帝，而是上帝像耶稣。那就是把温暖和丰富加于『上帝』一词中，这是Koheleth心目中（就我们所见的）一无所知的。

传道书为五卷弥基录（Megilloth）之一，即轴卷，在传统上，与犹太人宗教年的五个主要节期有关联。传道书成了住棚节第三日指定宣读的经卷，这个节是收成感恩的大节日，那时礼拜者心中最显着的心情是欢乐的心情：

守节的时候，你和你儿女、仆婢、并住在你城里的利未人，以及寄居的，与孤儿寡妇，都要欢乐。在主所选择的地方，你当向主你的上帝守节七日；因为主你上帝在你一切的土产上，和你手里所办的事上，要赐福与你，你就非常的欢乐。（申十六14-15）

在这里很容易看见与说这话的人的一些连系，他说，『人应吃喝，并在自己的劳碌中享福，没有比这更好的了』（二24，标准修订本的译法）。但关于『虚空』，关于hebel，关于无意义的强调又怎样呢？

有个犹太作家说，『在住棚节，犹大 体奉命要欢乐，会堂的长老却选择朗诵传道书，连同其忧郁之叠句「虚空的虚空，凡事都是虚空」，也许为使人神智清明，恢复平衡。无论如何，我们必须正视犹太人思想中，主要强调我们必须快乐地努力在世界工作。而我们预先悄悄把传道书放在臂弯下、使自己免受某种苦恼，似乎同样真实。』

圣经中有传道书；至少提醒我们人生里欢乐是可能的，那是存在上帝赐给我们丰富的生命里的。尽管我们还伴 许多有关今生来世种种生命未解答的问题而活，依然可以欢乐。――《每日研经丛书》


讲道材料

以弗所书提要

壹、作者

使徒保罗(一1；参三1；四1)。

根据圣经的记载，保罗原名扫罗(徒十三9)，系以色列人，属便雅悯支派(罗十一1)；按血统而言，是希伯来人所生的希伯来人(腓三5)。他生在基利家的大数，在名师迦玛列门下，按严紧的犹太律法受教(徒廿二3)。后来成为犹太教中最严紧的法利赛人(徒廿六5)，为祖宗的律法大发热心，逼迫教会(腓三6)；然而这是在他不信不明白的时候所作的(提前一13)。有一天，当他要去大马色捉拿信主的人们时，蒙主耶稣在路上向他显现(徒九1~5)。从此，他便成了基督徒，并奉召成为使徒(罗一1)，主要以外邦人为传扬福音的对象(加二8)。先后至少写了十三封新约书信，是基督教真理的主要诠释者。

贰、受者

在以弗所的圣徒(一1)。但因有些最好的古卷并无「在以弗所的」等字，再加上以弗所教会系保罗亲手设立的，他曾在那里居住长达三年之久，必然熟识在那里的许多圣徒，但本书却鲜少提及个人，不像他在写给其他教会的书信那样，喜欢提名问候许多个别的圣徒。因此，一般圣经学者认为，本书信很可能系写给小亚西亚省各地教会的一封公函，也有可能就是保罗告诉歌罗西教会的那封「从老底嘉来的书信」(西四16)，被以弗所人阅后在抄本空白处填上「在以弗所的」之字样。

以弗所是小亚细亚省的省会，位于地中海东部的爱琴海东岸，为罗马帝国的驻防城，又因地处海陆要冲，商品由海外运来，经以弗所送到各地，故为小亚细亚一带之商业重镇。在这里有称为世界七大奇观之一的亚底米庙，全庙用大理石筑成，有高达五十六尺的大理石柱一百二十七根，极其辉煌。以弗所城又称为守庙之城，拜偶像与行邪术之风非常兴盛。制造女神银龛的生意十分发达，千万人因信奉亚底米时常到以弗所聚集，有许多人靠这庙维生。

保罗第二次布道约在主后五十四年春，同亚居拉、百基拉从哥林多到以弗所传福音，当时似乎很有效果，所以信徒留他久住，但因行程已计划定了，就留下了亚居拉、百基拉，并应许神若许就必回到那里(徒十八19~21)。后来亚波罗曾来此稍住(徒十八24~27)。大约当年夏天，保罗就回来了，一开讲就有十二个人被圣灵充满(徒十九7)。他在那里约有三个月之久，在会堂中辩论神国的事，并遭到犹太人的反对；后在推拉奴的学房中，宣传福音约两年之久，福音因此传遍了亚西亚全省(徒十九8~12)，主的名大被尊重，福音大大兴旺，认罪的人焚烧了价值五万块钱的邪术书籍(徒十九17~20)；以后起了大乱，保罗就离开此地(徒廿1)。不久保罗在米利都见到以弗所的长老们，并嘱咐他们一些话；从保罗的豫言中知道将有豺狼和异端兴起(徒廿17~35)。很可能保罗从罗马出监后又来到以弗所，留下提摩太整理未完事务，并劝一些人不要传扬异端(提前一3)。根据传说，后来使徒约翰也曾住在此地。主耶稣也在异象中，曾藉约翰写信给以弗所教会的使者，责备他们离弃了起初的爱心，并警告他们若不悔改，就要把灯台挪去(启二1~7)。后来以弗所城变成一片荒凉之地，乃是此项警告性豫言的应验。

参、写作时地

约在主后61至63年间，写于罗马监狱(三1；四1；六20)；与腓利比书、歌罗西书和腓利门书共称『监狱书信』，打发推基古送信(弗六21；西四7)。

肆、写书背景

当时在小亚西亚省各地的教会，外邦人(非犹太人)基督徒日渐增多，使徒保罗可能有鉴于他们系来自异教世界，对于神拣选了犹太人作 的子民，而今又把福音传给他们这些外邦人，究竟神的目的何在？因此在保罗的心里有一个负担，愿意把他从神所领受的启示，关于教会的奥秘，藉本书信予以解明，使他们能认识神对教会的计划和目的，亦即清楚明白教会的来源、性质和见证等。

伍、特点

(一)缺少保罗惯常个别问安的话。

(二)绝对从神说起；本书是保罗书信中，最不从人说起，最少含有个人的情分者。

(三)它帮助我们从永恒的观点来看『现在』所发生的事，现在的一切都是按照神在过去的永恒中所计划的，为要达到 在未来永恒的目的。

(四)它是一本『天上的书信』：第一章讲天上的福气；第二章讲与主同坐在天上；第三章讲天上各家也与我们一同得名；第四章讲主升上高天赏赐我们各样的恩赐；第五章讲天上国民在地上生活的样式；第六章讲与天空的恶魔争战。

(五)以弗所书所涉及的范畴很大，它的思想里包括了犹太人和外邦人，上及于天，下达全地，它也思想到过往、现在与将来的事情。

(六)『和好』是以弗所书所特别注重的信息：

(1)从前远离神的人，如今靠主的血得与神亲近了(二13)。

(2)从前与人有中间隔断的墙(冤仇)，如今藉着十字架将两下合而为一，造成一个新人，成就了和睦(二14~16)。

(3)信徒之间一切不和睦的情形，须靠着圣灵的果子和恩赐的成全，来加以解决，使众人同归于一(四1~16)。

(4)信徒违背神、与神不能相和的情形，须靠着顺服圣灵并被圣灵充满来加以解决，使我们与神和好(四17~五21)。

(5)信徒家人之间不能和睦的情形，须靠着学习主的榜样和住在主里加以解决，使夫妻和父子都和好(五22~六4)。

(6)信徒主人与仆人之间不能和睦的情形，须靠着敬畏主和体会主不偏待人的心来加以解决，使主仆(上司和下属)和好(六5~9)。

(7)从前人随从空中掌权者行事为人(二1~3)，因此自己里面不能和睦的情形(参罗七18~25)，须靠着神所赐的全副军装，才能与天空属灵气的恶魔争战，使自己的灵魂体都臻于和好(六10~24)。

陆、主旨要义

本书的题目为『教会』(一22；三21；五32)。本书启示了神在这世代中的心意，乃是建造『基督的身体』，就是『在荣耀中的教会』。从本书我们得知：教会在神荣耀计划中的地位，和教会在地上作基督的见证的道路。

本书告诉我们，教会乃是一个充满并彰显 智慧、生命和权能的器皿。教会就是「那充满万有者的丰满」(一23原文)；而教会这一个丰满，是个人无法领略的。乃是当众圣徒建造在一起，我们就成了神在灵里的居所(二22)；乃是藉着教会，神的智慧得以彰显给灵界的权势看(三10)；乃是同着众圣徒，我们才能丰满的领略神的爱(三18~19)；乃是众圣徒彼此联络得合式，教会这个基督的身体才能达到长成的身量(四13)；乃是教会全体一起穿上神的全副军装，我们才能在邪恶的日子站立得住(六11)。本书非常强调唯有教会，而非个人，才是彰显 丰满的器皿。

总而言之，以弗所书给了我们有关教会最高的启示。这启示，我们可以从所记载的次序上看出来。教会不仅是从罪中被赎回来；我们也看见教会从创世以来，开始的过程。事实上，以弗所书是教会完整的历史，包括她在神完满旨意里的地位，和藉神恩典的工作，在基督里被赎回，直到最终教会完成了神最初所有的计划。

柒、在圣经中的地位

以弗所书有『书信中之皇后』之称。许多人主张，它是新约思想的最高峰。诺克斯(John Knox)在临终前的病榻上，常念给他听的一本书是加尔文(John Calvin)的《以弗所书讲道集》。科尔利治(Coleridge)说，以弗所书是『人类最神圣的作品』。

捌、与他书的关系

本书与歌罗西书是相配的；本书说到教会是基督的身体，歌罗西书则讲基督是教会的头。

推基古是这两封书信的送信人。在歌罗西书中，保罗说，推基古要把一切有关他的事告诉他们(西四7)；在以弗所书中，保罗说，推基古要把他的事情和景况告诉他们(弗六21)。此外，这两封书信的内容，有几十处的经文彼此类似。因此科尔利治(Coleridge)说，歌罗西书或可称为『以弗所书的外溢』，而以弗所书则是『歌罗西书的扩大』。

玖、钥节

「教会是 的身体，是那充满万有者所充满的。」(一23)

「你们也靠 同被建造成为神藉着圣灵居住的所在。」(二22)

「这奥秘就是外邦人在基督耶稣里，藉着福音，得以同为后嗣，同为一体，同蒙应许。」(三6)

「我为主被囚的劝你们，既然蒙召，行事为人就当与蒙召的恩相称。」(四1)

「不要作糊涂人，要明白主的旨意如何；不要醉酒，酒能使人放荡；乃要被圣灵充满」(五17~18)

「要穿戴神所赐的全副军装，就能抵挡魔鬼的诡计」(六11)

拾、钥字

「教会」(一22，23；三10，21；五23，24，25，27，29，32...)

「在基督里」，或「在基督耶稣里」，或「在爱子里」，或「在 里面」，或「在主里」(一1，3，4，6，10，11，12；二6，7，10，13；三6，11，12，21；四17；五8；六1，10...)

「同归于一」，「合而为一」，「归(或同，或成)为一体」(一10；二14，16；三6；四3，13；五31)

「天上」(一3，10，20；二6；三10，15；四10；六9)

「恩典」，「恩」(一2，6，7；二5，7，8；三2，7，8；四7，29；六24)

「丰富」(一7，18；二7；三8，16)

「奥秘」(一9；三3，4，9；五32；六19)

另外，「圣徒」七次；「身体」九次；「行事」七次；「充满」六次；「 的荣耀」七次。

拾壹、内容大纲

(一)引言(一1~2)。

(二)教会在基督里所得的福分：

(1)父的拣选和豫定(一3~6)

(2)子的救赎和基业(一7~12)

(3)灵的印记和凭质(一13~14)

(三)教会在基督里所得的灵知：

(1)真知道神(一15~17)

(2)知道神的恩召和 在圣徒中所得的基业(一18)

(3)知道神向信的人所显的能力(一19~23)

(四)教会在基督里所得的身分：

(1)成为神在基督里造成的杰作(二1~10)

(2)成为神在基督里造成的一个新人(二11~18)

(3)成为神在基督里建造的居所(二19~22)

(五)教会在基督里所得的启示：

(1)神藉圣灵将基督的奥秘启示给 的使徒(三1~6)

(2)使徒将这奥秘传给众人(三7~13)

(六)教会如何在基督里实化其所得：

(1)神藉圣灵刚强我们里面的人(三14~16)

(2)基督安家在我们的心里(三17)

(3)我们能明白基督无限量的爱(三18)

(4)因被神的丰满所充满，而得以成就一切(三19~21)

(七)基督对教会的赏赐：

(1)赏赐教会合一的本质(四1~6)

(2)赏赐教会建造的恩赐(四7~16)

(3)赏赐教会改变行为的新人(四17~32)

(八)基督在教会里的彰显：

(1)显出像蒙爱的儿女(五1~7)

(2)显出像光明的子女(五8~14)

(3)显出像智慧之子(五15~21)

(4)显出像基督爱教会(五22~33)

(5)显出像基督待人(六1~9)

(6)显出像大能大力的战士(六10~20)

(九)结语(六21~24)。

―― 黄迦勒《基督徒文摘解经系列》

以弗所书：基督的奥秘教会

本卷书三钥字：

  一、坐：对神。教会与基督同坐在天上　　　一~三章

  二、行：对人。教会行出基督的生命　　　　四~六章9节

  三、站：对仇敌。教会与基督同站在得胜的地位上　六章10~24节

     如同诗23篇，坐在神里面青草地上，行在死荫幽谷，站在仇敌筵席前。本卷前三章，讲到神在永世中对教会的旨意，后三章把客观上神的旨意具体实行：在教会中、家庭生活中，社会主仆中，仇敌争战中。属天的荣耀翻译成日常生活的言语。与歌罗西书一样，先讲神的奥秘是基督，后讲具体实行的生活与事奉。

  教会是盛装基督的器皿。歌罗西书装在以弗所书里面。

本卷书大纲：

  一、教会在基督里客观的地位　　　　一~三章

  二、教会在主观上实行的事奉与生活　四~六章

教会有八个地位：

一、(一23)教会是基督的身体：顺服元首基督的主宰

二、(二15)教会是一个新造的团体人(林后五17)，十字架必须除去旧人，建造新人

三、(二19)教会是众圣徒同一神的国，作天国的子民顺服国度的管治

四、(二19)教会是神的家，作神顺命的儿女(彼前一14)

五、(二22)教会是神灵里的居所，众圣徒各被神雕刻击破，熬炼，相互建造成灵宫(彼前二5)

六、(三4) 教会是基督的奥秘：历代隐藏在神创世前的计划中，藉着伊甸园，生命树，皮衣，被杀的羔羊，以色列民族，会幕，圣殿，祭司，先知，直到耶稣基督降世启示出神对教会的计划和目的，藉着教会使天上地上和地底下认识神，投降神

七、(五23)基督的新妇：生命的命一，身体顺服头

八、(六10)基督的精兵：进入争战的国度，跟随大元帅，除灭魔鬼的作为(提后二3)。

(一1) 本书信是写给基督里有忠心的人，不忠心的人不看重神的事情，不领受神的指导，唯有忠心的人与神心心相印，追求神渴慕神。

(一3) 父神在基督里曾赐给我们天上各样属灵的福气，凡在基督之外的，就是在神旨意之外的，神都看不中。神赐给我们的是天上永远的，不是地上暂时的，是在基督里的，不是在亚当里的。这个应许使我们追求有方向，祷告有目标，不再为自己求，乃为神求一切，不再为自己活，乃为主活。行在神旨意中的人祷告必蒙垂听，灵里有光。我们所传的福音是天上的福音，就是耶稣基督与 钉十字架，使信入 的人一生走十字架的道路。我们所传的不是地上的福音，健康的福音，凡以健康、钱财、家庭美满、儿孙满堂的属地福音来吸引人入教，是中了撒但的诡计。接受这种福音的人，为自己私欲求不到的时候，就会放弃神，无数涌进庙里的就是为自己求，唯有基督徒是脱离自己的捆绑，接受神打破己的欲望、计划、目的，求神的国神的义，就是神在心中掌权与基督内住的扩展。

(一4~14)天上属灵福气的具体：创世前父神的拣选，神预知一批接受 的人，预先写在生命册上，也预知一批刚硬倒底拒绝 的人，预先写在案卷上(诗139：16；徒十七16；启廿12)。

  藉着耶稣基督的死而复活，使这批蒙拣选的人得救赎，罪得赦免，有圣灵内住作生命与事奉的能力，这个圣灵的生命是永远上天堂的凭据。

  藉着圣灵与十字架的工作，使这批蒙拣选的人生命长进，毁灭旧人，建造新人，渐渐圣洁无瑕疵，形成基督的团体人－教会。当基督第二次来审判的时候，教会被提得着儿子的名分。新耶路撒冷成为神的基业，基督成为新耶路撒冷的基业。

  那时候，天上地上一切所有的都归于一个元首基督， 承受万有，成为万主之主，万王之王，神得着基督的配偶教会，除灭了魔鬼一切的作为(来一2；启十九16；约壹三8)。

(一15~23)保罗第一个祷告：三个知道

  藉着不断的亲近神，圣灵开启使我们能听神话语的心，充足知道经历神，认识 在创世前的恩典不会因我们跌倒而废去， 的目的必定会达到。 在我们身上得着基督的生命，使 满足而显出 的荣耀，虽然我们软弱失信， 永不失信， 向我们显的能力是使基督死而复活的大能力，是使基督升天的能力，掌管万有的能力，使我们灰心失望被撒但控告攻击的人，在 得胜里面，与 一同坐在天上，这个能力远超过一切地上君王，撒但的权势。

     这一位万有之首的基督，住在教会中，作元首，作扩展的生命。

(二~三13)教会的形成与扩展：自从亚当接受撒但以来，全人类与生俱来在世界、撒但、肉体三条锁链的捆绑之下，人如同随波逐流的死鱼，随从世界的风俗吃穿住，时髦虚荣，顺服撒但掌管。全世界都卧在那恶者手下，蛇要终身吃土，它的肚子压在土造的人类，它的邪灵在人心中运行，人本能地悖逆神，人任意妄行，随从自己所喜好的去行，人爱自己为自己活，「人不为己，天诛地灭。」惹动神的忿怒。

     世界、撒但、肉体是神三个仇敌(雅四4；约壹三8；加五17)。神指明拯救之路，提出两个是，两个不是，得救是出于神的恩典，是藉着人的信心接受主，不是出于人的行为。因为神的大爱，耶稣为我们死在十字架上，把神的三个仇敌钉死在十字架上(加六14；来二4；加五24)，使信入 的人，与 同钉死、同复活、同升天坐在天上，信入 的人里面的基督生命就是教会。

  救恩是从犹太人出来的(约四22)，神拣选了以色列人，在这个民族启示出神是谁，神的救赎计划是什么，教会的性质是什么。耶稣基督钉十字架时，拆毁犹太与外邦的隔墙，救恩扩展到全人类，使圈外的羊合成一群，在基督里不分犹太与外邦，主与奴，男与女(加三28)。

  主的十字架把全人类接受主与否分为二种：一是魔鬼的亚当里的儿女，一是从亚当里出来的神的儿女，不再作神的仇敌，藉着主耶稣的代死，被圣灵感动接受主，能进到父神的施恩座前，与神亲近，这些人都是一个团体的新人，与众圣徒在同一个国度里，是神家里的人。

  长子是基督，始于使徒与先知传扬基督，神把得救的人不断加在基督里，教会建造在主耶稣磐石上，每个得救的人联于生命的源头基督，又相互联络，成为神的圣殿教会，这是会幕圣殿所预表的。

  教会是盛装基督的器皿，是见证基督驱黑暗世代的灯台之光，是除腐败世代中的活出盐。神藉着基督的教会使天上的天使天军认识神的智慧，使堕落为魔鬼的天使看见它所俘虏的人类，藉着基督的救赎工作跟随基督大元帅毁灭了它的国度。弟兄胜过它是因羔羊的血和自己所见证的道，虽至于死也不爱惜性命(启十二11)。这是神心目中的教会。在主耶稣钉十字架以前是神隐藏未揭开的奥秘。

  神心目中的教会是伯大尼，耶稣常去伯大尼，从不在耶路撒冷宗教组织中住宿过夜。伯大尼有坐在 脚前听 讲道打碎玉瓶的马利亚，有死而复活见证的拉撒路，有接待 的马大。

  教会就是一群不断亲主的人，这群人藉着不断亲近主明白神的心意，甘心打碎自己舍己背十字架，使内住的基督活出来，作死而复活的见证，使多人接触到基督的香气而归于神，神藉着这批人扩展 的境界，直到教会满有基督的身量。

(三14~21)保罗第二个祷告：求神藉着 内住在信徒里面的生命，不断光照启示占有扩展长大，随着生命长大能力随之增强，藉着人的信心度量，基督生命随之扩展，使信徒的爱心有根有基，不是体贴肉体的糊涂爱心，乃是在神的旨意中彼此相爱。最大的爱是把人引向基督，相互劝勉，舍己奉献，蒙神喜悦。若有人在困苦、疾病、逼迫之中，不是求神脱离这些困苦，乃是求神照 的意思，直到功课学成，神的时候到了解除痛苦。相互交通，警戒，认识神的超越与 长阔高深的爱，十字架的两端是长与阔，上下是高与深，主耶稣钉十字架显明了神的爱是何等长阔高深， 的一个手臂达到前一个永世，另一个手臂达到后一个永世，高达诸天，下达罪恶的深渊，是人无法用头脑来测度的。

  神运行在我们里面的大能使我们恐惧战竞，作出得救的工夫，使 成就超过我们一切所求所想的(腓二12~13；来十三21)。

(四1~16)神的大能运行在教会中，行事为人与蒙召的恩典相称，就是跟随基督的脚踪，与 同行。

教会七个合一的原则：

  (一) 同一个身体：在一个元首基督的主宰之下，若是有人窃取元首地位的，必不是教会，必须离开，例如共产党领导的三自挂名教会，教皇控制的天主教。

  (二) 同一个圣灵：在邪灵假冒圣灵的极端灵恩教会(例如葡萄园，爱修园，都必须离开。

  (三) 同一个指望：追求的目标是基督自己，只指望求主喜悦，并不指望求人喜悦，在地上建立什么组织系统。

  (四) 同一位主：元首是基督，分别为圣，单单属于主，归于主，不属于任何人。

(五) 同一信仰：相信接受从神来的一切，以神的话圣经为根基。

  (六) 同一洗：同一圣灵浸成一个身体。

(七) 同一位神：就是圣父，圣子，圣灵三一神，超乎众人之上的父神，贯乎众人之中道成肉身在地上行走30年的圣子，住在众人之内的圣灵生命。

教会合一的根基，是基督的五个性格：

  (一) 谦虚：降卑顺服至死(腓二7)

(二) 温柔：在神手中柔和可塑性，如同窑匠抟泥

(三) 忍耐：坚韧不拔到底，完成神的目的

(四) 爱心：神就是爱，显现在十字架上为仇敌死

  (五) 和平：使神与人和好

神赐予建造宇宙教会的五个恩赐：

  使徒：去各地开荒，福音未传入的地方去传扬基督，自然形成教会，或去按立长老治理本地教会，例如保罗和十一使徒。

  先知：解开圣经，造就布道，比众人更有亮光启示，例如史百克，陶恕弟兄。

  传福音：特别有传福音的恩赐，例如芬尼，慕迪，麦雅各弟兄。每一个基督徒都应该对周围人传福音，这是本分，不是恩赐。

  牧师和教师：教导信徒生命长进之路，或者圣经真理上的教导。

这五种恩赐的目的是带领圣徒奉献事奉主，生命长进。基督身体的长大是立体的，平面联于众肢体，若是众人都是向上联于元首基督，平面的肢体相互联络不易分裂。

教会分裂的原因：是各人与基督的关系不正常，不够认识神，没有花工夫亲近神，没有舍己，生命幼小接受异端，中邪灵诡计与欺骗，喜欢明显的感觉，新奇的刺激，不愿活在信心与十字架的道路上，遇见一点试炼就归向灵恩派。

(四17~五21)基督徒的道路是除去旧人，建造新人。

     祈求神满足自己欲望的是养肥自己，产生生命枯乾。许多难处的产生，是神藉此叫我们多亲近 ，解决我们这个人，并不是解决我们的难处。脱去旧人的原因，是因为旧人是撒但攻击的目标，是撒但盘居之地，使新人受捆绑。旧人本质是凭虚妄的心行事，无永远价值，心地昏昧与神隔绝，无知不认识神，心里刚硬背叛神，顺从撒但走向灭亡之路，良心丧尽喜欢犯罪，放纵私欲，活着为己，损人利己，贪恋种种污秽的罪行与思想，这些是神要拆毁瓦解的东西。

  有一天人听到神的道，信入基督，得着新生命，成为神新的创造，换了一个主人，藉着顺服神，奉献于神，心志逐渐颠倒过来，不再撒谎，以前撒谎脸不红，心不跳，成为惯律；如今撒谎就心中不安，圣灵在里面担忧，若再偷窃，撒谎，发怒，污秽言语，苦毒，恼恨，争吵，毁谤，戏笑，淫词等类的事，就会留给撒但空间，使它有机可乘，行这些事的人千年国度无份与基督同作王。

  若是不断与主亲近，合一的程度如同父母与儿女一样的自然，就能每天活在审判台的亮光中，受神光照、启示、责备、纠正，越是与主亲密的人，光越强，连细小的灰尘都能照出来。远离神的人是在黑暗中的人，亲近神是包括一切事奉，亲近神的人是明白神旨意的人，不是糊涂人，这班人由于下功夫亲近神，神就亲近他们，使他们顺服神，抵挡魔鬼，神就作工使他们甘心打碎玉瓶，交出自己，舍己，被神拆毁瓦解旧人，挖空旧人而满有圣灵与被圣灵充满，不死亡不能复活，不挖空不能充满，不拆毁不能建造。磨亮的剑是神袋中的利箭，磨光的石头打中歌利亚，不下工夫读经祷告的人，不会甘心接受神对付的工作，只会紧紧抱住自己不放，爱自己，可怜自己，拘禁在己的囚牢中，里面的生命不能射向仇敌的营垒，不能在基督的得胜里面有得胜的生活。

(五22~33)夫妻关系：象徵基督与教会极大的奥秘。

  基督爱教会，为教会舍命，吸引教会顺服基督，接受基督洁净的工作。这极大的奥秘隐藏在夏娃从亚当身上出来，是亚当的骨与肉，同一生命关系，隐藏在伊甸园中心的生命树，四道河。教会建造的材料是金子、宝石、珍珠，金子就是神自己，宝石是圣灵熬炼的工作，珍珠是基督救赎的工作，是与新耶路撒冷相同的材料。生命树是中心，基督与 的十字架是教会的中心。

  神心目中的教会是伯大尼，教会唯一不可缺少的一件事是在主脚前听 的道，产生打碎玉瓶舍己奉献自己，无论在何地传福音都要述说这一件事。

     丈夫爱妻子，吸引妻子顺服他，丈夫苦待妻子，妻子在十字架的对付下顺服他，或者妻子反抗，家庭破裂。唯有基督的生命能爱仇敌，相信一切的苦待是从宝座上下来，基督是唯一的满足，任何人算不得什么，爱神的人不会恨神手中的雕刻工具，逼迫你的人就是神手中的工具。

(六1~4)父母与儿女的关系：象徵基督徒作父神顺命的儿女(彼前一14)。孝敬父母在地上长寿、得福，无论父母如何对待儿女，儿女总要孝敬父母。父亲教育儿女照圣经的真理警戒儿女敬畏主，爱主，养育他们能自立。

儿女在主里听从父母，凡违背神的都不听从。

(六5~9)主仆关系：象徵神的奴仆顺服神。在老板手下工作的人要诚实，听从老板，如同做在主的面前，神看重人暗中的事情。主与仆都是在神的察看中，神的眼目偏察全地，要显大能帮助那些心向着 诚实的人(代下十六9)。亚伯拉罕心里诚实，神就与他立约(尼九8)。

(六10~20)与撒但摔跤：不是与人争战，敏锐的战情看见人背后撒但的诡计。神赐的全付军装是胜过撒但的兵器。

  以神的真理约 自己的生活与事奉，明白圣经是一个主题，断章取义容易走入异端。

公义对付罪，使良心不受控告。

  无论在那里总要传福音，心中才有平安。

  信心活出的行为抵挡撒但的毁谤攻击。

  救恩宝血是头盔，抵挡撒但射入的思想，一切的罪都在宝血底下，撒但无法控告。撒但把卖耶稣的思想放在犹大心中，他有破口留给撒但地位。

圣灵的宝剑是神的道，两刃的利剑辨明心中思念主意是出于神的或是出于人的(来四12)。

  儆醒不倦的祷告，为众圣徒属灵的光景，为主的使徒刚强壮胆传神的道，捆绑魔鬼一切的作为，使神的道如同两刃利剑，攻破人心中撒但筑的营垒，使人心意转回归向神(林后十4~5)。

  使徒为福音的奥秘，作了带锁链的使者，神的手紧紧管治他，人在十字架的捆绑底下，神的道不被捆绑(提后二9)。人受十字架捆绑，神的道释放出去，橄榄压成渣才能成油，点燃灯台。葡萄压成酒才能供应人，擘开的饼才能供应多人。

  曾有美国电台请中国xx弟兄来讲道，他说在安逸舒适中无道可讲，所讲的道是压出来的，在逼迫中才有道可讲。这是真实的经历，十字架释放神的道。祭物的血是洒在约书上(来九19)，不接受十字架的人讲神的道不能供应人。―― 张向晨《圣经六十六卷》

【以弗所书全书要义】本书的主要信息，我定名为「长成基督」。第一章是预备基督： 在创立世界以前已经预备好的，神预定我们藉着基督得着儿子的名份，藉着爱子的血，得蒙救赎，得蒙赦免，在 里面得着基业，这一切丰盛的恩典都是创世以前预备妥当的，叫我们在 爱子里面得着这一切的丰盛；可见神对我们每个人都有预定的计划，如果我们不能达到这个目的，那就没有成就 的计划。

第二章是信靠基督：我们得救是本乎恩，也因着信，并且是在基督里作成的。所以要得救，与神和好，成为主的殿，必须信靠基督。

第三章是得着基督：基督的奥秘就是外邦人在基督耶稣里，藉着福音，得以同为后嗣，同为一体，同蒙应许。这是神在万世以前，在我们主耶稣基督里所定的旨意。 又使基督因我们的信，住在我们里面，将 自己的一切充满。我们所以得着基督就得着神的一切。

第四章是长成基督：我们各人蒙恩，都是照基督所量给各人的恩赐，为要成全圣徒，各尽其职，建立基督的身体，使我们众人在真道上同归于一，认识神的儿子，得以长大成人，满有基督长成的身量。所以信徒当要以长成基督为追求的目标。

第五章是充满基督：我们是得着神之慈爱的儿女，又是光明的子女，所以要谨慎行事像智慧人，要明白主的旨意，不作糊涂人，要被圣灵充满，不作放荡人。主就是灵，圣灵就是基督的灵，我们充满圣灵，就是充满基督；充满基督，行事为人就能像基督了！

第六章是变成基督：我们服事人要像基督，为真理战争要像基督，所以保罗说，你们要效法我，像我效法基督。又说，我活着就是基督，这就是变成基督。─ 计志文《长成基督》


讲道材料

以弗所书第一章

【弗一1】「奉神旨意，作基督耶稣使徒的保罗，写信给在以弗所的圣徒，就是在基督耶稣里有忠心的人；」

［原文直译］「奉神旨意，作耶稣基督使徒的保罗，写信给在以弗所的圣徒，和在基督耶稣里忠信的人。」

［原文字义］「使徒」被差遣的人，使者；「保罗」微小；「圣徒」被分别出来归给神的人；「忠心」忠信，信心坚固、忠贞到底。

［背景注解］有些古卷并无「在以弗所」字样。本书信应是写给包括以弗所在内，小亚西亚省各地的圣徒和忠信者。

以弗所为小亚西亚省的首府，城内的亚底米女神庙颇负盛名，使徒保罗在此地传福音时，因银匠底米丢煽动异教徒起来反对，曾引起全城极大的骚乱(徒十九23~41)。保罗先后在以弗所停留过约有三年(徒廿31)。

［文意注解］「奉神旨意，」保罗作使徒不是出于自己，而是出于神的旨意。

「作基督耶稣的使徒，」这话表明：

1.他是属于主的。

2.他是受主差遣的。

3.他从主承受那解明真理的权威。

4.但他并不引以为骄傲，而是要忠心地执行主所托付他的使命。

「在基督里，」意思是：

1.我们与基督有生命上的联系与联合。

2.基督是我们享受的范畴和生活的范围(西二6原文：『当在 里面行』)。

「就是，」照原文是『和』(and)，因此有的解经家认为「在以弗所的圣徒」和「在基督耶稣里有忠心的人」并非同一批人。

［话中之光］(一)传道人的地位，不是出自圣经知识或才干，乃是奉神旨意──神的呼召和差遣。

(二)我们若不认识神的旨意，就不配作神的工人。

(三)每一个事奉神的人，应当放下自己的心意，而以神的旨意为重；故其事工应专一讨神的喜悦，而不受自己或别人好恶、喜厌的影响。

(四)奉差遣者所说的话，应当遵照差遣他者的命令；主的工人所传的信息，不应当是他自己的，而应是神交付他的。

(五)传道人所需要自我介绍的，不是他属世的地位或衔头，而是显出自己确实是奉神旨意说话的人。

(六)既是奉神旨意作主的工人，就当确信神必与他同在，帮助他担负这重大的使命。

(七)作者得救之后，即改名自称『保罗』，自甘『微小』(原文字义)；神的仆人不可自高自大，乃要自己卑微的来服事人(太廿26~28)。

(八)写信也是一种传道工作，是藉文字工作来服事神；可惜今天大多数人忽视文字工作。

(九)「圣徒」表明是『分别出来归于神的人』。除非我们意识到自己是「圣徒」，在主里面有何等尊贵重要的地位，有不可或缺、无人能取代的价值，就没有办法建立荣耀的教会。

(十)信徒在世为人，必须不跟世人同流合污，而保守自己在基督里，方能作一个名副其实、过圣别生活的「圣徒」。

(十一)本书是给「在基督耶稣里有忠心的人」；凡对主忠诚的人，应当从本书神的话中，好好的体认神对教会的心意。

(十二)凡是真实的信徒，不单主是他们所信的对象，并且他们也愿意过与 合而为一的生活。

(十三)每一位信徒都应当有双重的身份：按肉身，我们是在地上(「在以弗所的圣徒」)；但按属灵的实际，我们是在天上(「在基督耶稣里有忠心的人」)！

(十四)一个正常的信徒，必须兼顾他『为人』的生活，和『灵性』的生活。

(十五)今天我们虽然行走在地上，却当在基督里过着属天的生活；有许多事在世人眼中看为对的，但我们却不能行，因为我们不单是在地上，我们也是在基督里。

(十六)信徒决不应该轻视他活在这个世界上所负的生活责任；但他也必须是超越这个世界，不受世界的辖制，而活在基督里面。

(十七)凡活在基督耶稣里的人，无论作甚么，都是为主而作的，因此每一样工作，都应该尽心竭力的去作。

(十八)世上的生活和俗世的事物，并不能拦阻信徒亲近基督，与基督联结。

(十九)住在基督里面，是信徒在地上过得胜生活的秘诀。

【弗一2】「愿恩惠平安，从神我们的父，和主耶稣基督，归与你们。」

［文意注解］「恩惠，」即恩典，就是神赐给人，叫人白白享受的好处；人最大的恩典是神自己给人得着并享受。

「平安，」不是指环境的平安顺利，而是指里面心境的平静安稳；换句话说，平安乃是人因着享受神的救恩，使神与人、并人与人得以相和，而产生的一种心境。恩典是平安之源，平安是恩典之果。

「从神我们的父，和主耶稣基督，」神是众人的神，却是我们的父；神是恩典和平安的泉源，须藉着主的救赎(在基督里)才能归我们享受。

［话中之光］(一)正如使徒保罗自己被囚(三1)，却仍关心别人一样，我们纵使自己在痛苦之中，也应当为别人求恩惠平安。

(二)「恩惠」的原文字义是『吸引力』；基督徒的人生，必然有它可爱的地方；没有吸引力的基督教，不是真的基督教。

(三)恩典乃是一件礼物，人凭着自己没有方法可以获得，因为人没有甚么功绩配受恩典。

(四)恩典在先，平安在后，这个次序不容变更；人不先求神的恩典而想得到神的平安，这是不可能的。

(五)基督徒的「平安」，常与客观环境无关，也不受外界事物的影响。

(六)我们不该在神之外求平安；全世界只有一个平安的渊源，那就是神自己。

(七)一切属灵的好处，都必须藉着耶稣基督才能得着。

【弗一3】「愿颂赞归与我们主耶稣基督的父神， 在基督里，曾赐给我们天上各样属灵的福气。」

［原文直译］「...曾用诸天界里各样属灵的福分，祝福了我们。」

［原文字义］「颂赞」祝福，说好话，感谢，称颂。

［文意注解］本节至第十四节在原文是一个长句。全段经文中有三个「得着称赞」片语，故有圣经学者将之分割为三段赞美：

1.对圣父的颂赞(4~6节上)。

2.对圣子的颂赞(6节下~12节)。

3.对圣灵的颂赞(13~14节)。

「颂赞...赐给...福气，」此三个词都出自同一个原文字根『祝福』(bless)，其原意为『说好话』，头一个词用于对神，后两个词用于对人。『颂赞』是因为我们有感于神的所是和所作，而向 说好话；『赐给』是因为神悦纳我们，而向我们说好话；『福气』是神具体表达 向我们说好话的实质内容。

神所赐的福气有下列的讲究：

1.源头：「神」。

2.领域：是属「天」的。

3.性质：是「属灵」的。

4.种类：是「各样」的。

5.管道：是「在基督里」赐下的。

6.时间：是「曾赐给」的。

［话中之光］(一)一般信徒只想从神得着祝福，却不曾想到神也巴望能从我们人的口中得着『祝福』(「颂赞」原文字义)！

(二)我们原是不配得着神祝福的，却得着了「天上各样」的祝福；神是配得着人祝福的，却很少得着『地上』的祝福。

(三)我们信徒对神的「颂赞」，往往停留在神赏赐给我们『地上属物质的福气』的阶段，而不懂得为所得『天上属灵的福气』颂赞。

(四)神是一切福气的源头，离开了神，就得不到真正的福气。

(五)神所赐的福气是属天的，是人无法在地上寻得的。

(六)人必须有属灵的眼光，才懂得享用这属灵的福气。

(七)属世的福气，使人爱世界而忘记神；属灵的福气，却使人更爱神，灵性更长进。

(八)这福气既是「各样」的，故能应付我们各种境遇中不同的需要。

(九)神给我们最大的恩赐是基督。基督是包括一切，充满万有的，生命、恩典、福气、荣耀、智慧、知识，都在 里面藏着。总之，我们有了基督就有了一切，我们的好处不在 以外。

(十)基督乃是一切属灵祝福的宝库和内容，基督之外，尽都虚空。

(十一)我们不是从基督里取出甚么来滋养我们，乃是进到基督里，让基督里所有的流通到我们身上。

(十二)这福气不是要等到将来才赐给我们，而是早就赐给我们了，问题是你我常不知享用。

(十三)信徒既已凭着信心享用第一种属灵的福气──得救，今后更要运用信心来支取各样属灵的福气。

(十四)凡是我们属灵生活所需要的，神都会丰丰富富的供给我们。

(十五)今天有许多的颂赞搀杂着高抬人的成份；但愿一切的颂赞都向神而发，使一切荣耀都归给神。

(十六)我们领受的一切属灵恩典和权利，都是在基督里得着的；我们一切的祷告和感恩，也都是藉着基督而献上给神。在基督以外，不能有任何属灵活动。

【弗一4】「就如神从创立世界以前，在基督里拣选了我们，使我们在 面前成为圣洁，无有瑕疵；」

［原文直译］「正如 自己从创立世界以前，在 里面拣选了我们，使我们在 面前，在爱里，分别为圣，毫无瑕疵；」

［原文字义］「创立」向下放置，奠基；「拣选」选择，选出；「成为」是；「圣洁」不同，分开，分别出来；「瑕疵」杂质、斑痕。

［背景注解］「无有瑕疵，」在旧约里是用于献祭的一个字。根据犹太人的律法，在动物作为祭牲之前，必须经过仔细的察验，如果有任何微细的瑕疵，必须被弃，不适合作为献给神的祭牲。

［文意注解］本节论神的拣选有四：

1.意义：是「拣选」，不是『拾取』，是从世人中特意把我们拣出来，分别出来，并不是一种偶然起意的行为。

2.时间：是「从创立世界以前」就已经拣选了我们。

3.凭藉：是「在基督里」拣选了我们。

4.目的：要「使我们在 面前成为圣洁，无有瑕疵，」不只是地位上的成圣，并且也是在生活上成圣。

照原文，第五节开头的『又因爱我们』可放在本节；主的爱是我们成圣的原因，又是我们愿意追求圣洁生活的原动力。

［话中之光］(一)不是人拣选了神，是神拣选了人，其奇妙处就在于此(参约十五16)。

(二)神的拣选，乃是 豫先有意的动作，绝非一种偶然的施舍。换句话说，我们的得救，乃是神在创世以前就已经期待着实现的。

(三)神的拣选乃是神主权的一种主动行为，完全依照 自己的眼光、喜好和需要来拣选人，所以任何人均不能更动 的拣选。

(四)神的拣选决不是盲无目标的；神拣选我们，乃是要在我们的身上得着称赞(参6节)。

(五)神一切的工作，都是「在基督里」作的，神不在基督之外作任何的工作。

(六)基督乃是神永远拣选的价值和准则，非基督的，无论多好，神也不要。

(七)神的工作并不是去达到一个预期的理想，而是从一个已完成的目标作出来的。

(八)我们虽是不洁的，且活在不洁之中，但神却看我们在基督里是圣洁而无瑕疵的。

(九)我们得以「在 面前」亲近 、和 有交通，是神的特恩。

(十)「成为圣洁」不只是在地位上的──成为圣徒，并且也是在生活上的──活出圣洁的生活。

(十一)我们能「成为圣洁」，绝不是我们自己努力所能作到的，完全是神的恩典使然。

(十二)圣洁是神拣选的结果，不是神拣选的原因。

(十三)主的爱既是我们进到实际成圣生活的途径，故当保守自己常在 的爱里(犹21)。

【弗一5】「又因爱我们，就按着自己意旨所喜悦的，豫定我们，藉着耶稣基督得儿子的名分，」

［原文直译］「按着 旨意所喜悦的，豫定了我们，藉着耶稣基督得儿子的名分，而归于 ；」

［原文字义］「按着」表示依据的所在；「喜悦」决心，意向；「豫定」豫先画上记号，豫先标明出来，豫先以界限划开；「得儿子的名分」成为嗣子。

［背景注解］按古代希腊风俗，父亲对于他的儿女，有绝对的权力。一般儿女，不能轻易承受父亲的产业，必须等到长大后，经过立嗣子的手续，得到了「儿子的名分」，才能合法享有一切儿子的权利。

［文意注解］本节论到神的豫定有四：

1.原因：是「因爱我们，」或作『在爱里』。

2.凭藉：是按着 「自己意旨所喜悦的，」我们蒙恩，不由得我们自己，是神的旨意所喜悦的。

3.意义：「豫定我们，」神在创世之前就『豫定』我们，或者说『豫先标明出』我们来。

4.结果：「得儿子的名分，」『儿子』重在生命；『儿子的名分』是说我们有资格可承受神的产业。

［话中之光］(一)凡神所拣选的，神就豫定我们；神的豫定表明神的拣选是无可更改的，因为 已经在我们身上作了记号。

(二)神的豫定既是出于神的爱，而神的爱乃是『爱到底的爱』(约十三1)，所以神的豫定也不会半途而废， 必使我们达到目标。

(三)神所给我们的一切福分，都是出于神圣无条件的爱而赐给我们。我们今日一切为主所作的，也当出于纯洁爱主的心，才有价值。

(四)神豫定我们，并不是勉强而为，乃是「按着 自己意旨所喜悦的」； 豫定我们，不是因为我们可爱、完美，是爱我们这些甚不可爱的！

(五)神的旨意不会改变，也决不至挫折，终必成就，所以 在我们身上的豫定，也终必完满达成目标。

(六)神不是豫定我们作奴仆，乃是豫定我们得儿子的名分，承受神一切的丰富，这是神所赐最大的福气。

(七)神豫定我们，不只使我们作神的儿子，得神的生命，更使我们「得儿子的名分」，可以拥有天上的基业。

【弗一6】「使 荣耀的恩典得着称赞；这恩典是 在爱子里所赐给我们的。」

［原文直译］「使 恩典的荣耀得着称赞；在这(恩典)里， 使我们在那蒙爱者里面成为恩典的对象；」

［文意注解］「荣耀，」是神自己显出来了；神的荣耀一显出来，整个宇宙都要称赞。

「荣耀的恩典，」按原文是『恩典的荣耀』，形容我们人得着神自己并享受神自己(『恩典』的含意，请参阅第二节注解)，以致神在肉身显现(『荣耀』的含意)；换句话说，就是神在 的恩典里得着了彰显。

［话中之光］(一)第六节是接续第五节的，意即神拣选并豫定我们，使我们得着儿子的名分，其结果是『使 恩典的荣耀得着称赞』(原文)。

(二)神注重 的恩典和荣耀过于人的善行；人是想要怎样作好来得神的恩典，但神是要我们接受 的恩典以显出 的荣耀。

(三)信徒是神『恩典』的对象，我们越多享受神自己，就越能彰显神而『荣耀』神；由此可见，恩典是因，荣耀是果。

(四)是神『恩典』了我们，使我们能享受 ；是我们『荣耀』了神，使 能享受我们。神与人乃是这样的彼此享受。

(五)『自己』越多消失在神里面的人，就越多让神得着荣耀。

(六)若没有基督，我们和神之间就只有罪的间隔，彼此授受不亲；我们必须「在基督里」才能承受恩典，而神也必须「在基督里」才能赐给恩典。

(七)我们是在基督里，才成为神施恩的对象(原文)；基督是神施恩的目的和意义，若非为着基督，神无须向人施恩。

(八)神这恩典所以被称为「荣耀的」，是因为它不但能显出施恩者的荣耀，也能使受恩者达到荣耀的地步。

(九)在神的工作中没有为着人的荣耀的地方；任何的事奉，若能使神喜悦并开启使 工作的门，那个事奉必定叫神的荣耀得着称赞。

【弗一7】「我们藉这爱子的血，得蒙救赎，过犯得以赦免，乃是照 丰富的恩典；」

［原文直译］「在 (这蒙爱者)里面，藉着 的血，我们有赎价并过犯的赦免，乃是照 恩典的丰富；」

［原文字义］「救赎」赎出，罚价，使奴隶得以释放的赎金；「过犯」跌倒于路旁；「赦免」使离开，取消，豁免，抹去，不予考虑。

［背景注解］当时罗马帝国盛行奴隶制度，容许买卖人口。只要有人肯付出某种代价，就可以买赎奴隶；或作其奴仆，或将他释放，悉由买主自由定规。而「救赎」一词，即用在表明付出赎金，赎出一个奴隶。

［文意注解］本节说明基督的救赎：

1.代价：「藉这爱子的血，」流血乃是受刑罚的证据，表明神的爱子为我们担当罪的刑罚。

2.意义：「得蒙救赎，」是指我们如何从被神定罪、该受罪刑的地位上，因主耶稣用血作代价而买赎回来。

3.结果：「过犯得以赦免，」赦免的根据乃是救赎，没有救赎就没有赦免。

4.原由：「照 丰富的恩典，」原文是『恩典的丰富』，是形容神恩典的充足有余，促使 为我们豫备救赎。

［话中之光］(一)神所赐给我们的基督，并非神所不爱、原想丢弃的，乃是神所喜悦的爱子，为我们舍了的。

(二)神既为救赎我们而舍去 的爱子，则这个救赎是要把我们救到像 爱子一样的可爱。

(三)「救赎」是「赦免」的根据，没有「救赎」就没有「赦免」；而「赦免」则是「救赎」在罪人身上所产生的效果。

(四)我们并没有作了甚么来换得赦免，我们是在基督里『藉着 的血』得蒙救赎。换句话说，我们一切所享受的，都是在 所已经完成的根基上。

(五)「爱子的血」满足了神公义的要求，换句话说，神的救赎和赦免，乃是按照神公义的原则，但我们得着神的救赎和赦免，却是「照 丰富的恩典」。神公义的惩罚，落在 爱子身上；神恩典的赏赐，却归给了我们！

【弗一8】「这恩典是神用诸般智慧聪明，充充足足赏给我们的，」

［原文直译］「这(恩典)，是 用全备的智慧和聪明，使其充盈满溢地倾注给我们的，」

［原文字义］「诸般」每样，所有；「充充足足赏给」使越发显出富足，使格外显出丰盈。

［文意注解］「神用诸般智慧聪明，」『智慧』是识透事实真相的智力，偏重在原则和计划方面；『聪明』是把前述智慧在行动上表明出来的智力，偏重在细则和执行方面。神的恩典临到我们，不但有 智慧的豫备，还有 聪明的安排。

另有许多解经家认为本节的「智慧聪明」，不是指神藉以赐恩的手段，而是指 赏给人的恩典之一，使人凭以明白恩典的丰厚。

「充充足足赏给我们，」这恩典临到我们像大水泛滥一样。

［话中之光］(一)神的恩典越发掘越觉深奥，越领略越觉丰厚。

(二)许多信徒所领受神的恩典，似乎只有那么一点点，何等可怜！这问题不在神，乃在我们──没有好好享受并领略恩典。

(三)神所赏给我们的恩典，乃是上好的，因为是用 「诸般的智慧聪明」所赏赐的， 知道甚么样的恩典最适合于我们，也知道在甚么种情形下赏赐恩典给我们最合适。

(四)神赏给我们恩典，既是用了 「诸般智慧聪明」，我们享受 的恩典，也须借助 的智慧聪明──求神赏赐『智慧和启示的灵』(参17节)。

【弗一9】「都是照 自己所豫定的美意，叫我们知道 旨意的奥秘，」

［原文直译］「照着 在自己里面所豫先定下的美意...」

［原文字义］「豫定」豫先设定；「美意」决心，意向；「奥秘」隐藏的，长久封闭的事。

［文意注解］「照 自己所豫定的美意，」神有一个喜悦，就是 在爱子里使我们成为 恩典的对象，因此就有救赎，这是 在自己里面所计划的。

「 旨意的奥秘，」神有一个旨意，是 在历世历代所隐藏的一个奥秘，是人自己的理智所不能领会的，现在向我们显明了。

［话中之光］(一)神不要我们作糊涂人，神喜欢我们明白 的旨意(弗五17)。

(二)神的旨意是可以藉寻求而认识的，并非深奥难懂的。

(三)如果我们放下属世的智慧和骄傲，用谦卑的心寻求属灵的智慧(太十一25~27)，自必能得着从上头来的智慧(雅三17)，在真道上更深认识神了。

【弗一10】「要照所安排的，在日期满足的时候，使天上地上一切所有的，都在基督里面同归于一。」

［原文直译］「为要在所计划的时机成熟时，使万有，无论是天上的，或是地上的，都在基督里再次归结于一个元首；」

［原文字义］「安排」行政管理，家务管理，计划，方案，经营，职分，执行；「日期」时机，时间，时代；「满足」成熟，充满，完全；「同归于一」同在一个领导之下，将一排数字总和起来，统领，归结，原文含有『再次』之意。

［文意注解］「照所安排的，」就是神为 子民的好处所作的计划(弗三9)。

「在日期满足的时候，」即神在永远计划中所定的一连串时期完毕之后，新天新地开始时。

「天上地上一切所有的，」就是神所创造的万有。

「同归于一，」神使宇宙中的万有，统一于一个头之下，成为一个体系，像我们的身体一样，这是神历世历代工作的目的。

［话中之光］(一)神行事都照预定的时间，准确无误，因此我们凡事应当等候神的时间。

(二)信徒合一的最基本原则，是「在基督里」；基督是真实合一的中心和因素，在基督之外，一切人为的制度、方法，都无助于合一。

(三)除了基督，没有任何一个人事物能吸引万有同归于一；基督是万有的盼望和归结，神在宇宙中一切的经营都是为着基督。

(四)弟兄姊妹间不可能完全相同，神也从未要 的儿女单一化，但 确实要我们在互异中相合，所谓「同归于一」，如同神自己三位却是一体那般的不可分割。

(五)历史并不是没有意义、没有目的的；历史的一切，是步向神荣耀的目标，和 旨意的达成。

(六)神救我们的目的，不仅在于享受 的恩典，更是要我们在 永远计划的成全上，有一份的工作，就是把使万有在基督里同归于一的责任托付了我们。

【弗一11】「我们也在 里面得了基业(得或作成)，这原是那位随己意行作万事的，照着 旨意所豫定的；」

［原文直译］「在 里面，照着那位按自己旨意的考量来行作万事者的定旨，我们既蒙了豫定，也就在 里面得了基业；」

［原文字义］「基业」遗产，得到嗣业，阄，拈阄而得的分，收为私业；「己意」自己所愿意的定规；「行作」运行，发生；「豫定」预先设定，公开显示，立定志向。

［文意注解］「在 里面，」神所有的福分都是『在基督里面』给了我们。

「得了基业，」有两个意思：

1.神在天上为我们豫备基业，因我们是儿子，要承受这产业。

2.我们蒙救赎的人『成了』(「得了」原文另意)神的基业，是神所享受的产业。

「那位随己意行作万事的，」神的计划是经过思想和考虑的。

［话中之光］(一) 我们每一个信徒蒙恩，并不是神临时起的意，乃是经过 周密考虑的，所以我们身为神的儿女，不能只以得产业为目的，还当与神同工，以实践 在我们身上的计划。

(二)我们看自己虽算不得甚么，但当神在基督里看我们却是宝贵的；甚至愿意得着我们作 的基业，成为神的享用和满足。

(三)我们既成为神的基业，属 所有，神就必负我们一切的责任，要保护、管理、照顾我们，直到 在我们身上达到 的目的。

(四)神救赎我们的目的，是要我们在基督里得基业；这个基业不是指在银行里的存款，不是指甚么物质的享受，不是指今世的产业，却是永不衰残、永不消减、永远贵重无比的荣耀！

(五)我们能得这基业，完全是因为我们与基督之间有了深切的关系；甚么时候我们因信得以在基督里，而与基督有了生命的联系，甚么时候我们就得着了这基业。

(六)这个基业既是『在基督里』的，所以我们也惟有住在基督里，才能享用它，而领略到这个基业的丰盛。

(七)基督是神的基业，一切神圣的财富和资源，都在 里面积蓄着。

(八)神是「随己意行作万事」的神，万事都是为 的旨意而效力(罗八28)，因此，明白神的旨意如何，并照 的旨意行事为人，乃是我们享用万事之益处的先决条件。

【弗一12】「叫 的荣耀，从我们这首先在基督里有盼望的人，可以得着称赞。」

［文意注解］「首先在基督里...的人，」就是指首先信了主的基督徒，包括当时的犹太或外邦信徒。

「盼望，」这盼望的福分，不仅指在今世有属灵的盼望，更指我们将来身体得赎，与主面对面，进入荣耀里。

［话中之光］(一)神赐恩给我们的目的，是要使 自己的荣耀得着称赞(参6、14节)；可见基督徒应当以寻求神的荣耀为生活行事的中心，凡事顾念『神的荣耀』的信徒，是神所最喜悦的儿女。

(二)所有在基督里的人，都是有盼望的人。

(三)我们所有荣耀的盼望是在基督里，所以只有认识基督里的丰富，才真认识这盼望的荣耀(西一27)。

(四)那些首先在基督里的人，在神面前要负更大的责任；因为神要通过我们这首先蒙恩的人，把 的荣耀彰显出来，使别人看见了，就发出颂赞来。

(五)我们本身若没有经历过神荣耀的恩典，决不能发出真正的颂赞来。

【弗一13】「你们既听见真理的道，就是那叫你们得救的福音，也信了基督，既然信 ，就受了所应许的圣灵为印记；」

［原文直译］「你们也在 里面听见了真理的话，就是那叫你们在 里面得救的福音，既然相信了，你们也就受了所应许的圣灵为印记；」

［原文字义］「印记」烙印，戳记，图章。

［背景注解］「印记，」在当时是表示所有权。以弗所邻近海口，是作木头生意的。木头从山上伐了，放在溪流里流到以弗所。买木头的商人在山上买了，就在所买的木头上用锤印打上『印记』，买主就到溪的下流(以弗所)，按印记来认领自己所买的木头。

［文意注解］「真理的道，」『真理』原文是『真』，宇宙中除神之外没有真；真理的道就是真理的话，也就是把宇宙之真的神告诉人，让人得着，让人看见。

「得救的福音，」人得着地上的一切都虚假，只有得着神才得着真实，这就是叫人得救的福音。

「受了所应许的圣灵，」我们因信，圣灵就进到我们里面，这圣灵是神所应许的，是神计划安排的，也是神心意中所感觉最甜美的一件事。

「圣灵为印记，」有两个意思：

1.作为我们是属神的一种表记，我们是神所保护、负责、掌管、支配的。

2.保罗时代的印章上刻有字或图样，表达印主人的特性；圣灵的印记表示我们有神的形像，是像神的，世人能从我们身上看见神。

［话中之光］(一)从本节可见：

1.信道是由听道来的(罗十17)。

2.真理的道能叫人得救。

3.基督自己就是真理的道，信道就是信基督。

4.受圣灵是在信的时候就受的，不须要在信了之后，经过一段时间才接受圣灵。

(二)信徒既受了神的印记──圣灵，就应当顺服圣灵在凡事上的管理、掌权、支配、感动，也要信赖圣灵的帮助、教训和保护。

(三)「听见」和「信 」说出了人这方面传扬和接受的责任；人得救，是客观方法(福音)和主观方法(信心)合作的结果。

【弗一14】「这圣灵，是我们得基业的凭据，直等到神之民被赎，使 的荣耀得着称赞。」

［原文直译］「这(圣灵)，是我们得基业的担保，为着(神)所置买的产业得赎，进入 荣耀的称赞。」

［原文字义］「凭据」质，抵押品，样品，头款，定金(作为将来必会付足余款的保证)；「民」产业，买来的，保全的。

［背景注解］在古代希腊商业契约中常使用「凭据」这个字，它的原文是『质』。当时如有人要买一块地，他与卖方之间须经两步手续，才能正式成交。首先，买方要付定金，卖方收定金后，就用一个罐子来装满这块地的土，封好，将印打在封条上，交给买主；第二步，就是到了约定成交的日子，买主带着罐子来到卖主那里，待卖主查看了封条上的印记没有错，买主就付清余款，正式成交。罐、土、印记合在一起，叫做『质』。所以这个质是表示将来基业的预尝：买主在得到那块地之前，手中已拿到将来基业的样本。

［文意注解］「圣灵是我们得基业的凭据，」神在天上给我们豫备许多产业，圣灵在我们里面先作凭据，就是先抵押给我们作样品，也作定金。

「直等到神之民被赎，」我们是神所买的产业，自从我们得救后，圣灵就多方作工，直到我们的魂被变化，身体得着救赎(罗八23)。

「使 的荣耀得着称赞，」神的荣耀把我们浸透了，彰显出来了，就是神的荣耀得着称赞的时候。

［话中之光］(一)内住的圣灵有两面的功用：一面是作『印记』，证明我们真是得救属乎神的；一面是作『凭据』，保证我们必能得享基业。

(二)圣灵作『抵押品』，保证我们必能享受神一切的丰富；本来是我们欠神的债，但神竟以欠债的心情来限制 自己，叫 不能不把 的丰富倾倒给我们。

(三)圣灵作凭据，如同『样品』，叫我们豫先尝到天上的滋味。

(四)在神的工作中，没有为着人的荣耀的地方，一切都是为叫 的荣耀得着称赞。

【弗一15】「因此，我既听见你们信从主耶稣，亲爱众圣徒，」

［原文直译］「...你们对主耶稣的信心，并对所有圣徒的爱心，」

［文意注解］以弗所的信徒向主有信心，向众圣徒有爱心。信心是维系我们与神的关系正常，爱心是维系我们与人的关系正常。

［话中之光］(一)主耶稣是我们信心的对象，也是我们信心的源头；我们只有越多认识主，才会越多有信心；同时，也只有活在主里面，才会有真实的的信心。

(二)一个真正的基督徒，必须能保持平衡──对主有信心，对人有爱心。

(三)本节先提「信」后提「爱」，因为真信心是真爱心的根基，我们对主若没有正常的信心，对人也就没有正常的爱心。

(四)爱心藉信心而生发，信心藉爱心而显彰。信是内心的，没有人能看见；但信心可藉爱心表现出来。

(五)我们的爱心，应当先从「亲爱众圣徒」开始，然后才及于『爱众人』(彼后一7)。

(六)信徒若单单有爱心，而没有正确的信心作支持的话，则他所作的也只能视作感情用事。

(七)保罗不称『众信徒』，而称「众圣徒」，表明信主耶稣的人在神看都是圣洁的。

【弗一16】「就为你们不住的感谢神，祷告的时候，常题到你们；」

［原文直译］「就为你们不住的感谢，在我的祷告中...」

［原文字义］「不住」不停止，不解除；「感谢」感恩；「题到」记念，想念。

［文意注解］「常题到你们，」保罗在祷告中常记念他们；『常』字表示他的代祷是负责任的、诚恳的，不是敷衍的，也是出于爱心的关怀。

［话中之光］(一)保罗为以弗所信徒好的属灵光景感谢神，表示他承认这并非出于他的功劳，乃是神的恩典所致。

(二)按人的通病，总是求恩比谢恩恳切；但保罗的感谢神，却是十分真诚的。

(三)「不住」与「常题」显示保罗的感谢和关怀是十分恳切的。

(四)保罗的感谢，不是因为自己得着甚么好处，而是为别人的灵性得以蒙恩。

(五)以弗所的圣徒有信心和爱心，保罗还为他们祈求神，可见光有信心和爱心还不够。

【弗一17】「求我们主耶稣基督的神，荣耀的父，将那赐人智慧和启示的灵，赏给你们，使你们真知道 ；」

［原文直译］「...赐给你们智慧和启示的灵，使能完全认识 ；」

［原文字义］「真知道」深切、充分、正确、澈底、全备的认识。

［背景注解］犹太称呼神时不敢直呼之，而以『舍吉拿』(Shekinah)称之，意即神的荣耀，或神的显现(来九5)；保罗在此称神为「荣耀的父」。

［文意注解］「主耶稣基督的神，」是说这位神的事工是由基督去完成， 又差遣主耶稣成为人，道成肉身住在世人中间，所以神就成为 的神。

「荣耀的父，」荣耀是神的彰显；神的荣耀是藉主死而复活的生命，从人的里面彰显出来，故 是荣耀的父。

「那赐人智慧和启示的灵，」『智慧』是圣灵赐人领悟的能力；『启示』是圣灵对事物真理的启开。

「使你们真知道 ，」神赐给我们智慧和启示的灵，乃要我们全备的、透澈的认识 ，认识 的旨意， 的计划，以及一切上面所说的。『真知道神』不是头脑的知道，乃是心里的认识与生活的经历。

［话中之光］(一)我们的领会力够不上神的心意，因此必须祷告求神使我们能有更深的认识。

(二)头脑的认识，乃是人云亦云、道听途说的认识，这是第二手的认识；而圣灵的工作是要把我们带进第一手的认识。

(三)今天人太多用头脑去研究基督和教会，却太少在祷告中仰望神的启示。

(四)最有价值的祷告，就是求神使我们在启示中对基督和教会能有完全的认识。

(五)人对基督丰满的认识，全然在于「智慧和启示的灵」。这不是人发明的，乃是神赐给的；所以我们只有谦卑的向神祈求。

(六)我们惟有藉着「智慧和启示的灵」，才能得着神的启示，而对基督有直接的、个人的、真实的认识。

(七)大部分圣徒为何眼光短浅、灵里贫穷、能力软弱呢？多半与缺少智慧和启示的灵有关。

(八)神赐给人一切的智慧和启示，只有一个中心的目的，就是叫人认识基督的丰满就是教会。

(九) 「真知道 」的秘诀不在乎人自己的聪明，乃在乎圣灵的智慧和启示；我们的神太丰富、太奇妙，纵使我们穷其一生，也无法完全认识 、经历 ，因此需要 赏赐智慧和启示的灵，并照明我们的心眼。

(十)认识基督是最高的智慧，因一切的智慧和知识都藏在 里面(西二3)。

(十一)圣灵若不启迪，人就不可能明白神的真理。

(十二)保罗在祷告时，不但看重祷告的内容与态度，他更先注重祷告的对象，所以他说：「求我们主耶稣基督的神，荣耀的父。」

(十三)单认识神为『全能的神、慈爱的父』是不够的，当我们认识 是「荣耀的父」时，我们才能更深体会 赐下荣耀的恩典，使圣徒不但称义并得荣耀，也因而能同心建造荣耀的教会，以致于使 的荣耀得着称赞。

(十四)一个从事专业的人不敢停止学习，他知道他必须继续不断的努力，方能跟上时代的新知。作基督徒更应如此；基督徒的人生，可以称之为每天更知道神。

(十五)我们愈知道神，就愈能享受 ；不仅享受神一切的恩典，并且也享受神自己。

【弗一18】「并且照明你们心中的眼睛，使你们知道 的恩召有何等指望； 在圣徒中得的基业，有何等丰盛的荣耀；」

［原文直译］「叫你们的心眼蒙了光照，使你们知道 的呼召，有何等的指望，和 在圣徒们中间那基业的荣耀，有何等的丰富；」

［文意注解］「心中的眼睛，」指人的心思、悟性或内在知觉。

「恩召有何等指望，」『恩召』包括以上三节到十四节父子灵一切的作为；『指望』指将来的荣耀和新天新地里的享受，是太大的东西，只有等到我们进荣耀里才领会得透。

「 在圣徒中得的基业，」神把我们分别出来，使我们作圣徒，不只要我们承受宇宙作基业，并要我们作神的基业。

「何等丰盛的荣耀，」神要藉我们将 的荣耀显在宇宙中， 这荣耀是太荣耀了。

［话中之光］(一)许多基督徒只『风闻』属灵事物的丰富，但不真知道其丰富荣耀的内容，所以常被世界的一切吸引，去追求物质的享受，而对属灵的事物漠不关心。

(二)人惟有心中的眼睛被开启，圣灵光照我们的心眼，才能真正的认识神属灵的事物，因此就开始生出渴慕与追求。

(三)我们若真看见神的选召充满了荣美的指望，我们的心就会受吸引爱慕那呼召我们的神，得以脱离属地的捆绑和辖制。

(四)属灵的长进，乃是从看见自己在基督里所得的基业，转到神在我们身上所得的基业；这就是从以自己为中心，变为以神为中心。

(五)成熟的基督徒，是脱离自我中心，不再只求自己的获得，而寻求神在我们身上的获得。

(六)神既以我们为 的基业，就必负全责来改造我们，美化我们，丰满我们。

(七)保罗先求神使信徒『真知道 』(17节)，然后求神使他们「知道 的」恩召和基业；可惜许多信徒把次序颠倒了，注重『 的』而不是注重『 』。

(八)肉身的眼睛对肉身的脚步有很大的影响，照样，心灵的眼睛对于信徒属灵的道路也有很大的影响。

(九)神的启示是在我们的灵里，神的光照却在我们的心思里；当神启示的时候，我们往往还莫名其妙，但是一有了光照，我们的心思才明白神所启示的是甚么。

【弗一19】「并知道 向我们这信的人所显的能力，是何等浩大，」

［原文直译］「以及 的能力向着我们这信的人，照 力量的权能所运行的，是何等超越的宏大，」

［原文字义］「浩大」极为重大，超越的宏大。

［文意注解］「能力，」『能力』是主观的；若没有能力，『呼召』就不能达到目的，『基业』也不能显出荣耀；呼召和基业显为实际，都在于能力。

［话中之光］(一)神的能力既曾显在主的身上，也必照样显在信的人身上。

(二)神的大能虽然是无法形容的，却能显在信 的人身上；人的信心是神能力的管道，信心有多少，神的能力才能显出多少。

(三)就着客观的事实，我们虽然已经从死里复活，但就着主观的经历，我们仍须认识这复活的能力，是何等浩大。

(四)属灵的能力，不是用完了再去加添，而是必须时刻与能力的源头保持接触的；我们甚么时候一与主脱节，甚么时候就立刻失去能力。

【弗一20】「就是照 在基督身上，所运行的大能大力，使 从死里复活，叫 在天上坐在自己的右边，」

［原文直译］「乃是照 力量的权能，就是 在基督身上所运作的动力，使 从死人中活了起来，并叫 在诸天界里，坐在自己的右边，」

［原文字义］「运行」运作中的动力，生发的功用；「大能」权能，主权；「大力」力量，能力；「死里」从死人中；「复活」举起，起来。

［文意注解］「就是照 在基督身上所运行的，」神向我们所显的能力，和在基督身上所运行的能力一样。

「所运行的大能大力，使 从死里复活，」神使基督从死人中复起的事实，展示了 三种的能力：统治和克服的权能(大能)、随时可发出的力量(大力)、和运作中的动力(运行)。

「叫 在天上，」神用上述的大能高举基督，使 升在高天之上。

「坐在自己的右边，」意即把主放在一个最尊贵的、无上权威的地位上。

［话中之光］(一)人有权而无能，不足成事；但有权又有能，却不去运作，仍于事无补。

(二)今日我们若确信那运行在基督身上升天的大能，我们也将会被提升，超越地上一切的人事物，不但不被它们困扰、捆绑，反能支配一切。

【弗一21】「远超过一切执政的、掌权的、有能的、主治的、和一切有名的；不但是今世的，连来世的也都超过了；」

［原文直译］「远超过每一个执政的、掌权的、有能的、主治的，以及每一个可称的名号，不但是今世的，连来世的也在内；」

［原文字义］「执政的」起源，第一因，权威，统治者；「掌权的」权柄，权能；「有能的」权柄，能力；「主治的」主权，统治；「有名的」可被称呼的，命名。

［文意注解］「远超过一切，」『一切』包括万有；『远超过一切』指主超过一切受造的。

「执政的、掌权的、有能的、主治的，和一切有名的，」广义的说，这些字是指各种不同等级的天使；狭义的说，是指撒但和它的使者说的，它们在空中阻隔了神旨意的通行(参但十12~13)，主升天时，从空中通过一条路，就超过这一切。

「连来世的也都超过了，」不只是空间的，时间的也都超过了，一点也不漏掉。

［话中之光］(一)基督所得的权柄，是远超过一切的权柄；教会与 一同掌管宇宙至高的权柄，难怪阴间的门不能胜过她(太十六18)！

(二) 复活的大能彰显神的权柄，因此主耶稣在复活之后说：「天上地下所有的权柄都赐给我了」(太廿八18)；我们若真看见这一个异象，就不至于畏惧任何的仇敌，或任何艰难的环境了。

【弗一22】「又将万有服在 的脚下，使 为教会作万有之首；」

［原文直译］「...并将 (这)在万有之上的头赐给教会；」

［原文字义］「服」置于下，制服；「首」头。

［文意注解］「万有服在 的脚下，」神不止让 超过一切，也让万有都服 。

「使 为教会作万有之首，」神把基督当作头赐给教会， 是教会的头，也是万有的头；故教会与基督同作万有之首而管辖万有。

［话中之光］(一)神要基督作万有的头，神就先要基督作教会的头；将来基督在宇宙中的地位，是与今日 在教会中的地位有关系的。

(二)基督作头这一件事，神要基督先在教会里得着；所以基督作教会的头，这是关系很大的一件事。

(三)基督作万有之首，是为着使教会也能有分于这个地位。

【弗一23】「教会是 的身体，是那充满万有者所充满的。」

［原文直译］「(教会)是 的身体，是那在万有中正在充满一切者的丰满。」

［原文字义］「充满」(前者，filling)补满，成全，应验，完成；「充满」(后者，fullness)丰满，完满，满足，圆满，长成。

［文意注解］「教会是 的身体，」教会是叫基督活出来的一个身体，生命就在教会里，彰显基督也是藉着教会。

「是那充满万有者所充满的，」基督本来是充满万有者，是太大了，是道成肉身的耶稣一个人所不够充满的；乃藉着这样大的一个教会，无论就时间说，就空间说，没有一个机体比这个更大的，让基督来充满她，因此教会是基督的丰满。

［话中之光］(一)基督若没有『教会』，则：

1.无以充满：因为教会乃是 所爱的对象。

2.无以彰显 的丰满：因为教会乃是 所要充满的器皿。

3.不能满足 的充满：因为惟有教会才能使 满足(创廿四67)。

4.无以将万有充满：因为教会乃是 藉以充满万有的。

5.不能将万有的缺憾补满：因为惟有当教会丰满地彰显 时，才能将万有的缺憾都补满了(罗八19~21)。

(二)「教会是 的身体」，所以教会并非礼拜堂，也非社会团体；教会乃是基督属灵的身体，是基督一切行动的凭藉。身体的一切行动如何受头的支配，教会的一切行动也该绝对让基督管理。

(三)『教会是基督的身体』，说出教会的外表是具体的，是有行动、有作为的，以彰显出里面的丰满。

(四)『教会是基督的丰满』，说出教会的内容满是基督，是纯然属灵的，是外面一切行动作为的资源和性质。

(五)教会的内容必须是基督，才能说是基督的丰满。换句话说，教会必须具有基督丰富的生命，才能丰满地流露基督。

(六)教会不但是基督的身体，也是基督的丰满；所以教会不可单单注重外面的具体行作，也不可仅仅追求里面的属灵内容；两面必须相辅相配，才合神的心意。

(七)教会必须彰显基督；不彰显基督的教会，就不在基督身体的见证里。

(八)那里有神复活大能的运行，那里基督就被高举(20节)；那里基督被高举，那里基督就显出 的丰满；那里显出基督的丰满，那里就有教会的实际。

(九)神原是完全的神，但因撒但和人的堕落，亏缺了神的荣耀，如今神要藉着教会，把这个缺陷补满，完满地彰显 的完全和圆满。


讲道材料

以弗所书第二章

【弗二1】「你们死在过犯罪恶之中， 叫你们活过来；」

［原文直译］「而你们，原是死在你们的众过犯和众罪恶中，」

［原文字义］「过犯」迷失，越界，误入歧途，离开正路；「罪恶」射不中的。

［文意注解］「死，」是指灵性的死，就是与神的生命隔绝(四18)，灵性毫无功用，对罪完全失去反抗的力量。

「过犯罪恶，」凡事的性质对，而越限了便是过犯，凡事的性质本身是坏的，便是罪恶；前者注重人表现出来的罪，一切越过神旨意的范围之错误行为，后者则广泛地包括一切不合道德的，不合神标准的存心、行动和地位。奥古斯丁(Augustine)说：『过犯是人不知不觉中所犯的罪；罪恶是出于人故意所犯的罪。』

「死在过犯罪恶之中，」包括如下的含义：

1.『死』是表示灵性的死；就人在神面前的情况而论，虽活亦死，因为『与神所赐的生命隔绝了』(弗四18)。

2.『死』也表示命定第二次的死(启廿14)；就人将来的结局而论，难逃永死，因为『罪的工价乃是死』(罗六23)。

3.『死』又表示身体是必会朽坏的(林前十五50)；因为死亡的因素已藉着罪而临到了众人(罗五12)。

4.综合前述情形，人正天天活在死荫里面(太四16；路一79)。

5.罪给人带来了死，而死又藉着罪控制了人：a.使人对于犯罪毫无感觉；b.使人对罪无能为力，无法自拔。

「 叫你们活过来，」原文并无此片语，是译经者加上去的。

［话中之光］(一)死乃是失去生命的感觉和能力──积极方面，对神的爱没有感觉，也无力行善、讨神喜悦；消极方面，对罪的肆虐毫无感觉，也无力抗拒。

(二)我们每一个人若要明白甚么是救恩，若要灵性进步，顶要紧的，是当知道我们本来是怎样的一个人。这里不只说我们是犯罪作恶的，并且说我们是一个死人！

(三)你要一个死的人去过圣洁的生活是不可能的。我们既知道人本来是死的，所以第一要紧的是胜过死。

(四)罪对我们人类造成最大的损害，是死亡掌权，使人失去生命的感觉和能力。

(五)对于罪，全人类没有一个是旁观者；犯法的死在过犯罪恶中，立法、司法的照样死在过犯罪恶中，每个人都是过犯罪恶这竞技场的参与者，灭亡乃是唯一的下场。

(六)身体一旦失去生命，就会变得冰冷且僵硬；凡是对神冷淡、硬着颈项，对人冷酷，对事死板的，恐怕不是行在生命中，而是依照死的字句规条罢了。

(七)死的时日一久，就会发臭(约十39)；凡是言语、行动令人感觉难受的，正是灵性死沉的明证。

【弗二2】「那时，你们在其中行事为人，随从今世的风俗，顺服空中掌权者的首领，就是现今在悖逆之子心中运行的邪灵；」

［原文直译］「那时，你们在其中行事为人，随从这世界的世代，顺服空中掌权者的首领，(就是)那现今在悖逆之子里面运行的灵；」

［原文字义］「行事为人」行走，举止，指挥自己；「今世」这世界的；「风俗」时髦，时代，世代；「运行」精力，奋力，活动力。

［文意注解］「那时，」就是指还未得救的时候。

「你们在其中，」指陷在过犯罪恶之中。

「随从，」是一种没有自己主见、任由别人引领的走法。

「今世，」指撒但所编制的一个有系统的组织，被利用来诱拐并霸占人。

「风俗，」指显在眼前的世界，又可称『时髦』或『摩登』。一般世人都爱学时髦；时髦的风一吹来，世人就都被吹得团团转。

「空中掌权者的首领，」即指撒但；撒但是空中邪灵(弗六12)的首领和世界的王，全世界都卧在它的手下(约壹五19)。

「悖逆之子，」指意志上反抗神、叛逆神的人；撒但的灵运行在人里面，人便跟从撒但，去行神所不喜欢的事，就作了悖逆之子。

本节论到魔鬼的工作：

1.作工的根据地──『空中』。

2.作工的附从者──『邪灵』。

3.作工的时候──『现今』。

4.作工的对象──『悖逆之子』。

5.作工的方式──在人的『心中运行』。

6.作工的内容──使人『随从今世的风俗』和『顺服』它的意思。

7.作工的目的──使人和它一样的悖逆神。

［话中之光］(一)人若「随从今世的风俗」，就等于是「顺服空中掌权者的首领」撒但；因为这世界中各种时代的光景，正是撒但藉以牢笼、迷惑人的圈套。

(二)我们得救以前的生活，外面是「随从今世的风俗」，里面是「顺服」撒但的邪灵，所以从神看，整个人生乃是『死在罪恶过犯之中』(1节)。

(三)罪恶是随时代而不同的，一代有一代的罪恶，一时有一时的罪恶；「今世的风俗」不同于『前代的风俗』。

(四)一个未重生的人，他的行为无法不随世俗；如不随世俗，他就会觉得落伍，跟不上时代。

(五)『摩登』、『时髦』的潮流一来，几乎人人都被卷进流中，虽所费不赀，亦心甘情愿，甚且还引以为荣，究其原因，乃是中了邪灵的诡计。

(六)基督徒既不属这世界，若随从今世的风俗，就必生活世俗化，失去与世界有分别的见证，这是神所不喜悦的(罗十二2；雅四4；王下十七33)。

(七)基督徒虽然活在世上行事为人，却不是无宗旨地生活着，乃是照着神的意旨，由圣灵的引导而生活。

(八)基督徒应当作转移风俗的人，不应当作随从世俗的人。

(九)撒但在人里面奋力工作，人的罪行就是它奋力工作明显的记号。

(十)我们在教会中若是仍旧嫉妒分争，放纵肉体，就是『照着世人的样子行』(林前三3)，也就是「随从今世的风俗」了。

【弗二3】「我们从前也都在他们中间，放纵肉体的私欲，随着肉体和心中所喜好的去行，本为可怒之子，和别人一样；」

［原文直译］「连我们众人，从前也都在他们中间，在我们肉体的私欲里行事为人，行肉体和思念所意愿的，生来就是该受(神)忿怒的儿女，和其余的人一样；」

［原文字义］「放纵」来来去去，活动；「私欲」强烈的欲望；「随着...去行」满足；「喜好」意愿，(特指『喜欢行』不对的及禁止的事)；「本为」按本性，按天然。

［文意注解］「放纵，」不加约束、任它自由。

「肉体，」指人堕落后，受撒但的败坏，变质成了肉体，里面有邪恶的性情，喜欢犯罪作恶。

「私欲，」是指人不正当的、超出正常范围的欲望。

「随着肉体和心中所喜好的去行，」是指满足肉体和心中所喜好的。肉体所喜好的，是关乎外面的；心中所喜好的，是关乎思想的。

「本为可怒之子，」照我们本来的性情说，是和别人一样，结局也是和别人一样，只有等候神的审判和震怒(约三36)。

［话中之光］(一)世人有三个仇敌：1.世界；2.撒但；3.肉体。人对『世界』是随从的；对『魔鬼』是顺服的(2节)；对『肉体』是放纵的。

(二)世界(舞台)、撒但(导演者)、肉体(表演者)三个合起来，便演成死在过犯罪恶之中。

(三)神所赏赐的『欲』，例如『食欲』，原本是好事，但若不予节制，便会与人有害。当正常的欲望，演变成了肉体的私欲，必然有害无益；再加上『放纵』，其结局相当可怕。

(四)人『心中的喜好』常受『肉体的私欲』所左右，因此我们不能因为心里喜欢，就随意而为，以致得罪了神。

(五)罪人在神面前，不配得着甚么东西，所配得的乃是神的忿怒与刑罚(「可怒之子」)。

【弗二4】「然而神既有丰富的怜悯，因 爱我们的大爱，」

［原文直译］「然而神是在怜悯上丰富的神...」

［原文字义］「怜悯」慈悲，同情，体恤；「大爱」许多、深重、丰盛的爱。

［文意注解］「然而神，」『然而』是形容事出意外；『神』是人生的转捩点，只有神才能给我们人类希望。

「丰富的怜悯，」『怜悯』是指对处在困苦中的人，表露同情的心怀，以及给与实质上的帮助；罪人的情况和神相差太远，不配得到神的爱，须先用怜悯方能达到，而这怜悯是『丰富』──取之不尽、用之不竭的。

「因 爱我们的大爱，」爱是神的本性，神就是爱(约壹四8)；神的爱无论从各方面考量，都是『大』的：

1.程度大──牺牲独生爱子的爱。

2.时间大──永远不变的爱。

3.价值大──无可比拟、无价的爱。

4.容量大──人人都可得而享受的爱。

5.能力大──胜过一切的爱。

神的怜悯是 内心慈悲的感动；神的大爱是 采取差 独生子来世间的动力。

［话中之光］(一)是「然而神」，不是『然而我』；不是我如何立志，如何不犯罪，如何要信主，而是「然而神」怜悯了我。

(二)我们罪恶的众多与顽恶，若非神有「丰富的怜悯」必然无法得救。

(三)『怜悯』是在『爱』以先，且临及那不可爱的人，使之从『可怜』的光景，救拔到『可爱』的地位。

(四)神总是先以怜悯对待我们；当我们藐视 的怜悯时， 才以 的公义对待我们。

(五)惟有认识神爱的人，才懂得救恩的宝贵。

(六)凡对神的大爱无动于衷的，决不可能被神重用。

【弗二5】「当我们死在过犯中的时候，便叫我们与基督一同活过来(你们得救是本乎恩)；」

［原文直译］「竟然当我们死在众过犯中的时候，使我们与...」

［原文字义］「活过来」一个死了的再活，苏醒过来。

［文意注解］「便叫，」显出神的爱是主动的，也显明神的大能在我们身上产生了效果。

「一同活过来，」这是信徒得救的第一步，指我们的灵恢复了原来的功用，就是所谓的『出死入生』(约五24~25)。

「得救是本乎恩，」这句话在括弧里面是解释上文的，表明得救不是我们所配得的。『恩』是神因怜悯大爱而向罪人行出来的一种慷慨的事实。

［话中之光］(一)「死在过犯中」与「一同活过来」，乃是我们得救前后所经历的事实。未得救以前，浑浑噩噩，犯罪作恶，却无羞耻的感觉；得救以后，清醒过来，稍萌恶意，即有不安的感觉。

(二)得救乃是神的圣灵进到一个人里面去，将他已死了的灵点活过来，使他得着重生(约三3~6)。

(三)人心灵的苏醒，乃神恢复之工的开端。

【弗二6】「 又叫我们与基督耶稣一同复活，一同坐在天上，」

［原文直译］「 又叫我们在基督耶稣里，与 一同起来，一同坐在诸天界里，」

［原文字义］「复活」起来，复起。

［文意注解］「又叫...一同复活，」『又』字表示本节的『复活』和上节的『活过来』是有分别的；『复活』乃是得救的第二步，指我们从神所得到的新生命，有生命的功用和能力，能以『起来』，离开坟墓，脱离一切死亡的事物。

「一同坐在天上，」这是得救的第三步，指我们得到了一个新的地位，在世而超世，虽仍活在地上，却过着属天的生活，世上无一事能搅扰我们；『坐』字含有安息稳妥的意思。

［话中之光］(一)神救我们，使我们在基督耶稣里，以胜过撒但；使我们得着复活的生命，以胜过肉体；使我们坐在天上，以胜过世界。

(二)救恩不是别的，救恩乃是神替我们作成功的──神『已经』叫我们与基督一同活过来，一同复活，一同坐在天上了。所以每当你遇见试探、有难处时，不是你去求神救你，而是要相信神所给你的救恩。

(三)教会的性质乃是复活的──「一同复活」，一切天然的活动，肉体结合，都不是教会。

(四)教会的地位乃是属天的──「一同坐在天上」，一切卑下的事物，属地的原则，都不是教会。

(五)五至六节里的三个「一同」指出：每一件事都是基督自己作的，只是当 在作的时候，把我们也包括进去，使 所作的都成了我们所作的。

(六)这三个「一同」，不是要等到将来见主面的时候才成为事实，而是神老早已经作完成了的事实，我们可以取用这些事实，使成为我们主观的经历。

(七)「天上」的意思是『属天的境界』；基督徒是两栖的，他在地上能享受属天的丰富，也就是在地有如在天。

(八)我们若能站在属天的地位上，来查看一切地上的事物，就不至于贪爱世界了。

(九)同坐在天上，就是同有天上的眼光、生活、言语；今日许多信徒只有势利眼光、世俗生活和和败坏污秽的言语，原因乃在于没有同坐在天上。

(十)「坐在天上」表明不必挣扎努力，乃是安息地享用基督的得胜。信徒虽然活在没有安息的世界中，却可以享用天上的安息。

(十一)我们先要与基督联合，才可以分享到 的生命和超越。

【弗二7】「要将 极丰富的恩典，就是 在基督耶稣里向我们所施的恩慈，显明给后来的世代看；」

［原文直译］「好叫 在后来的世世代代中，在基督耶稣里，藉着慈惠，向我们显明 恩典的丰富，是极其超越的；」

［原文字义］「恩慈」亲切，和蔼，仁慈，慷慨；「显明」展示，证明。

［文意注解］「极丰富的恩典，」神的恩典给人得着，丰富到一个地步，是极其超越的。

「所施恩慈，」神有怜悯，有爱，就向我们施恩慈，而把恩典给了我们。

「显明，」即摆出来显给宇宙看。

「后来的世代，」指教会产生以后无穷之世世代代；也包括时间空间和时间空间里的一切。

本节说出神救恩的目的。前面第五、六两节所说的，就是神向我们所施的恩慈，其目的乃是要在将来数不了的世代里，显明给万有看。

［话中之光］(一)神丰富的恩典显明在我们身上，并非我们向神求来的，乃是当我们还在蒙昧无知的时候，神就主动为我们预备好的。

(二)神一切的恩慈，都是「在基督耶稣里」施给我们的；我们若离开了基督，就不能享受神的恩慈。

(三)神不只在今世使用教会作 的见证，也永永远远使用教会作 的彰显。

【弗二8】「你们得救是本乎恩，也因着信，这并不是出于自己，乃是神所赐的；」

［原文直译］「因为你们藉着信心得了救，是靠着恩典；这并不是出于你们自己，乃是神的恩赐；」

［原文字义］「本乎」所凭藉的原因；「出于」表示来源。

［文意注解］「本乎恩，」指本乎神白白赐给人的原则。

「因着信，」这是人这方面接受神恩典的手续。

「这，」字是一个中性字，既不是指着『恩』，也不是指着『信』，因为『恩典』和『信心』都属阴性字，故应是指着『得救』说的。

［话中之光］(一)一切蒙恩的事，都是出于神，没有一点是出乎我们自己。

(二)救恩的来源，不在于人，乃在于神，并且是神的礼物，出于神的赏赐；所以得救，是我们自己作不来的，也是我们所不配得的。

(三)我们蒙恩得救，从神说，是 白白的恩典，赐下主耶稣来拯救我们；从人说，只须简单的相信接受。

(四)认真说来，连我们的『信心』，也非自己所有，乃是神所赐的；因为我们凭着自己，不能生发信心，主耶稣才是我们信心的创始成终者(来十二2)。

(五)信心是接受恩典的管道；各样属灵的实际，都是藉着信来摸着的。

(六)我们开始我们基督徒的生活，不是靠自己的行为，乃是靠主所已经完成的救恩。基督徒的生活，从始至终都根据于这个完全依靠主耶稣的原则。

(七)保罗重复了第五节的「你们得救是本乎恩」这句话，他的意思大概是怕我们动不动就想凭自己去应付难处；我们从前得救时如何是本乎恩，今后在生活中的得救(林后一10)仍然是本乎恩。

(八)我们当初得救时的信心，如何是神所赐的，我们今后日常生活的信心，也如何是神所赐的。

【弗二9】「也不是出于行为，免得有人自夸。」

［文意注解］救恩全数是神的恩典，与我们的行为无关。我们人在得救的事上一无可夸。

［话中之光］(一)若有人为自己的得救而夸口，就恐怕他还没有得救。

(二)非常显然，神不愿意信徒在属灵的事上自夸(雅四6；彼前五6)，我们切不可像那自义的法利赛人，致被神唾弃(路十八9~14)。

【弗二10】「我们原是 的工作，在基督耶稣里造成的，为要叫我们行善，就是神所豫备叫我们行的。」

［原文直译］「因为我们原是 的杰作，是在基督耶稣里创造的，为着叫我们行在神早先豫备好了的善良事工中。」

［原文字义］「工作」杰作，精心产品，手艺，创造之作；「行」行走，来往。

［文意注解］「我们，」是包括全部神的儿女，是复数词。

「工作，」却是一件工作，是单数词。神的工作是把众多神的儿女作进一个教会里。

「我们原是 的工作，」我们得救，完全是神的作为，我们无一点份，所以是 的工作品；甚至是 的『杰作』，是神费过工夫，是在 所有造物之中最好的作品。

「在基督耶稣里造成的，」神将 的生命，在基督耶稣里分赐到我们里面，使我们有了神的性情，这是神的一个新创造。

「为叫我们行善，」『行善』是神对已经得救之人的要求，神对未得救的人只要求他们『信』。

「神所豫备叫我们行的，」就是叫我们行在神的旨意中，而神这旨意是 在创世之前，早已为我们豫备好了。

［话中之光］(一)教会是神精心制作的艺术品，是神智慧和能力的结晶品，神全副的心思都放在教会里，也只有教会能让神心满意足(赛五十三11)。

(二)神是一位作工的神，「我们原是 的工作」；而 最中心的工作，就是要把我们模成 儿子基督的模样(罗八29)。 向我们施行种种恩惠，都是为着这个。所以我们得救以后最重要的，还不是要为神作甚么，乃是要让神在我们身上，自由的作 所要作的工。

(三)教会的使命，就是行「神所豫备叫我们行的善」，这个『善』绝非人道德观念的善，乃是神旨意中的善，也就是活出、彰显出、见证出那一位丰满完全的神自己。

(四)神对未得救的人只要求『信』，不要求行为，但对已经得救的人，神却要求他们『行』善。

(五)教会不一定要作人以为好的事，但一定要作神所要我们作的事。

(六)行善不是我们得救的凭藉，但却是我们得救的结果。

(七)善工不是基督徒生活中偶然要作的事情，而是神为 的子民安排的永远计划的一环，是神早就规定救我们的目的。

(八)基督徒行善，乃是对神所给的恩典的一种承认：承认神已经给了我们那上好的生命，所以我们要把这生命活出来。

(九)本节的「叫我们行」和第二节的「在其中行」是相对的。从前我们因为是死的，所以照着死的去行；现在我们因为是活的，所以照着活的去行。人先死，后才犯罪；人也先活，后才行善。

(十)『行走在善的工作里』(原文)。善的工作就是基督；神工作的目的，就是基督。信徒不论从事何种职业，都是作神的工，都当行走在神所看为善的工作里。

(十一)许多人事奉神，却不是作神的工；神所要的事奉，乃是所有的存心、动机和目的，都是为着基督。基督应当在我们的事奉和工作里居首位。

【弗二11】「所以你们应当记念，你们从前按肉体是外邦人，是称为没受割礼的，这名原是那些凭人手在肉身上称为受割礼之人所起的；」

［原文直译］「故此你们要记得，你们从前在肉身上是外国人，被那些凭(人)手在肉身上行所谓受割礼的人，称为没受割礼的；」

［原文字义］「记念」记住，想念；「按肉体」在肉体中，就肉体而论；「凭人手」用手作，用手行；「称为」被说，被告诉。

［背景注解］割礼乃是神因亚伯拉罕的信心而与他立约的记号，也是他的子子孙孙世世代代应遵守的礼仪(创十七9~14)，成为他们与其他世人分别的记号。所以割礼成为犹太人在肉体上与其他民族不同，表明他们是神选民的一项凭据。

［文意注解］「外邦人，」指一切非犹太的外国人。

「没受割礼的，」是犹太人对外邦人的轻蔑称呼。

「受割礼之人，」指犹太人。

［话中之光］(一)信徒与世人不同之处，不在乎外面肉身的记号。

(二)宗教徒喜欢用外面肉身的记号，来与别人有所分别，且蔑视那些没有记号的人。

(三)外面肉身的割礼，不是真割礼；真割礼是心里的，在乎灵，不在乎仪文(罗二28~29)。

【弗二12】「那时，你们与基督无关，在以色列国民以外，在所应许的诸约上是局外人；并且活在世上没有指望，没有神。」

［原文直译］「那时，你们是在基督以外，和以色列国民隔绝，又在所应许的诸约上是局外人，并且在世上没有指望，没有神。」

［原文字义］「无关」无分，分隔，疏远，隔离；「国民」公民，国籍；「以外」疏离，离间，分歧；「诸约」遗嘱，约定；「局外人」奇怪的，陌生的。

［文意注解］「与基督无关，」『基督』原文是『弥赛亚』，其字义是『神的受膏者』；犹太人有弥赛亚的盼望，而我们外邦人却没有。

「在以色列国民以外，」犹太人是神的百姓，是神统治的国民；故『以外』是说在神国之外，没有神的掌权、福分、管治与同在。

「所应许的诸约，」是指神曾与以色列人所立的约，应许要白白赐人福分，例如与亚伯拉罕之约(创十五17~21)，与摩西之约(出十九5)，与大卫之约(撒下七章)等。

「局外人，」是说此事与他们无关系，没有他们的分。

「没有指望，」是指不信主的人生，一切盼望都是虚空、虚假的。

「没有神，」是说他们不认识独一的真神，与神和神的一切都无分、无关。

［话中之光］(一)世人必须藉着信心接受基督的救赎，才能与基督发生关系。

(二)「诸约」有应许，也有责任；一般信徒只注意应许，却轻忽了责任。

(三)神是人生的指望；凡没有神的人，就没有指望，至终是虚空的虚空。我们信神的人，神就是我们的指望。 的丰富就是我们的丰富， 的荣耀就是我们的荣耀，何等荣耀的指望(参西一27)！

【弗二13】「你们从前远离神的人，如今却在基督耶稣里，靠着 的血，已经得亲近了。」

［原文直译］「你们从前是远离的，如今却在基督耶稣里，靠着基督的血，成为近的了。」

［背景注解］犹太人认为神是住在圣殿里面，接近圣殿是他们的一种权利，而外邦人既远离耶路撒冷和圣殿，当然也就远离了神，因此他们称呼外邦人为『远离的人』(本节按原文并无『神』字)。

［文意注解］「远离神的人，」指外邦人不但按肉身说是与犹太人远离的，按灵性说也确是与神远离的。

「靠着 的血，」世人到神面前，与以色列民同样蒙恩没有分别，是因基督的血。

「得亲近了，」指一面得与神亲近，一面也得与一切在基督里的人亲近。

［话中之光］(一)主的血何等宝贵，除去了我们和神之间的间隔──罪，使我们这些从前远离神的人，现在得以坦然无惧的来亲近神(来十19)。

(二)我们得以亲近神，一面是靠着主的血，一面是在基督耶稣里面，因 就是道路，若不藉着 ，没有人能到神那里去(约十四6)。

(三)我们得救了以后，不只得以亲近神，并且也得以亲近一切属神的人；我们若对神的儿女缺乏亲切的感觉，恐怕是因为我们没有活在神的生命中(参约壹五1)。

【弗二14】「因 使我们和睦，将两下合而为一，拆毁了中间隔断的墙；」

［原文直译］「因为 是我们的和平，将两下作成为一个...」

［原文字义］「和睦」和平，平安，(有『捆在一起』的意思)；「两下」敌对的两方面；「合而为一」作成一，使成为一；「拆毁」毁坏；「隔断」关闭，阻塞。

［背景注解］犹太人素来仇视外邦人，在圣殿的事上有具体的表现：耶路撒冷圣殿中有一道『高墙』，隔开圣所与外邦人院，门口有块牌子写着：『外邦人到此止步，越过者处死。』

［文意注解］「 使我们和睦，」原文『 是我们的和睦』，犹太人和外邦人之间不只没有和睦，同时也不可能达到和睦，但 自己成了和睦的因素，彼此之间因 而和睦。

「将两下合而为一，」指犹太人和外邦人现在因在基督里，就成为一而不分了。

「中间隔断的墙，」指旧约律法的各种规条(15节)，原为犹太人和外邦人的阻隔，因犹太人自认是遵守律法的百姓，对外邦人有很强的优越感；这道墙今被主耶稣拆毁了。

［话中之光］(一)「因 是我们的和睦」，这是多么甜美的一句话！圣洁的神与罪污的人中间，并世代仇视敌对的犹太人和外邦人之间，有了 ，才有和睦；没有 ，就没有和睦。

(二) 是唯一使我们众人之间有和睦的因素；没有 ，我们之间就没有和睦。

(三)在主之外，一切的和睦都是虚假的，短暂的；若想要有真实的，永恒的和睦，惟有高举 、爱戴 ，以 为最亲，把 当作共同最爱，所有的仇恨、间隔，都要自然消解。在 之外，所有谋求和睦的努力、奔走，都是徒然的，枉费的。

(四)在我们堕落的人身上，有些东西是构成交通的阻隔的，这些东西必须被拆毁，被除掉！

【弗二15】「而且以自己的身体，废掉冤仇，就是那记在律法上的规条；为要将两下，藉着自己造成一个新人，如此便成就了和睦；」

［原文直译］「(就是)仇恨，在 的肉身里，废掉了那规条中诫命的律法，好把两下在 自己里面，创造成一个新人，而成就和平；」

［原文字义］「废掉」使无效，取消；「冤仇」敌意；「造成」创造成；「新」是指一件新的品种，新的质量，在以前没有过同类的东西。

［文意注解］「以自己的身体，」指主耶稣的肉身被钉十字架说的； 藉此拆毁隔断的墙和废掉冤仇。

「记在律法上的规条，」原文是『规条中诫命的律法』；以色列人事奉神的律例都叫规条，如献祭、节期、禁食等规条，这些是使犹太人特殊化的要素，也是犹太人和外邦人仇恨的原因；每一条是一个命令，就是诫命；而诫命又带着律法；这些律法把犹太人圈在里面，把外邦人圈在外面。

「为要，」说出废掉冤仇的用意，表明神在积极方面的目的。

「造成一个新人，」这新人不是指个别的得救的信徒，乃是指一切已经在基督里的犹太与外邦信徒，也就是教会；教会是神造的『新人种』，是世上从来没有过的。

「成就了和睦，」既是一个人，就再也没有可分争的了，这样也就和睦了。这和睦也包括神与人的和睦。

［话中之光］(一)神的「新人」是全然新的，并且只能是新的；所有属于旧人的东西，都与这个新人无分。

(二)在旧人里面，有种族、言语、地区、阶级、性别等等的分别，所以很难彼此和睦；若要和睦，便必须活在新人里面。

(三)教会中一切的分门别类，都是出于旧人；不去对付旧人，而想要成就和睦，无异缘木求鱼。

【弗二16】「既在十字架上灭了冤仇，便藉这十字架，使两下归为一体，与神和好了；」

［原文直译］「并且既用它(十字架)除灭了仇恨，便藉这十字架，使双方在一个身体里，与神相和好了；」

［原文字义］「灭了」灭绝，除灭，杀死，摧毁。

［文意注解］「归为一体，」不是指耶稣的肉身，乃是那奥秘的属灵的身体，这身体是由相信基督的犹太人和外邦人所组成的。

「与神和好了，」『和好』包括相安、相等、相称、相配、和谐；人和神原本合不来，也不相配，十字架的救恩把人和神中间的问题解决了，便能与神和好了。

［话中之光］(一)十字架所成功的和睦有两方面，即犹太人与外邦人的和睦，以及全人类因主耶稣与神和好。

(二)十字架的意义，就是神与人、人与人成为完全的和好，因此神的教会，有两个大的交通：人与人、神与人二者，有相联的关系；当我们与神的交通无阻碍，自然与人的交通也无隔膜。

(三)只有那些肯与基督同钉十字架，肯将一切钉死并舍弃的人，才能有份于神的教会。

【弗二17】「并且来传和平的福音给你们远处的人，也给那近处的人。」

［原文直译］「 又来传这福音，把和平给你们远离的，也把和平给相近的。」

［文意注解］「传和平的福音，」这不是指主在地上传道，乃是指主在复活后，藉着使徒及教会，来把和平当作福音传给全地的人。

「远处的人，」指远离的外邦人。

「近处的人，」指相近的犹太人。

［话中之光］(一)与人和好，是与神和好的结果。

(二)不只远离的人需要救恩，相近的人也需要救恩。

(三)人与人的交通，是一件重要的事，因为它表明与神和好的凭据；今日教会的光景不好，正是因着信徒中没有交通，若能反过来，接受十字架所成的和睦，则教会必有大的复兴。

【弗二18】「因为我们两下藉着 被一个圣灵所感，得以进到父面前。」

［原文直译］「因为藉着 ，我们两下在一位灵里，得着了进到父面前的通路。」

［背景注解］「进到，」是古时候的用字，用来描写把人带到神前奉献任圣职，也用来叙述把人带来觐见皇帝。事实上，在古波斯的朝廷上，有一种官吏的名称，与『进到』的原文相同，他的职责是引进人来朝谒国王。

［文意注解］「被一个圣灵所感，」原文是『在一位灵里』，基督在我们身上一切的工作，都是藉着圣灵来执行的。

「进到父面前，」这里的『父』是重在说到神是我们生命的源头；我们得以『进到父面前』，是藉着『父』的拣选，『子』的完成和『灵』的执行；现在神看我们是完全人，毫无问题了。

［话中之光］(一)一个人越活在圣灵里，就越觉得生命的宝贵、血的功效和十字架的能力。

(二)教会是人藉着基督，并在圣灵里来到神面前的地方；教会内必须要有基督，必须要有圣灵。

(三)我们能够进到神面前，乃是无价的福气；我们可以随时到 跟前，把我们的困难、问题、孤单、忧愁，向 倾诉，求 指引。

【弗二19】「这样，你们不再作外人，和客旅，是与圣徒同国，是神家里的人了；」

［原文字义］「外人」外族人；「客旅」无公民权的侨民；「同国」同有国民或公民身份者。

［文意注解］「与圣徒同国，」国是指神掌权的范围；神的目的是把我们救到 国里，同享神国的一切权利，也同尽神国的一切义务。

「神家里的人，」这家就是指神的教会(提前三15)；信徒在教会里，彼此间有一种归属感，即亲密的生命关系，并且同享神家中的安息和温暖。

［话中之光］(一)家是生命问题，国是权柄问题；在家里是享受，在国里要尽责任。

(二)我们真实的长进，是从生命达到权柄。

(三)国是我们得保障之处，家是我们享安息之所。我们一得救，就进到神的国和神的家中了；我们该好好看重这地位，不可离开神的国和神的家。

(四)信徒在教会中不要作客人，坐享别人的侍候，应尽家人的本份。

(五)只要脱离自我中心，就能体会到神为我们预备的属灵大家庭生活是何等美善。

【弗二20】「并且被建造在使徒和先知的根基上，有基督耶稣自己为房角石；」

［原文字义］「建造」建筑，构造；「根基」奠基石；「房角石」转角的石头。

［背景注解］犹太人建筑房屋，在安放根基之时，是先在最外角安置一基石，称为「房角石」，它是一座建筑物底部转角处的巨石，用以连接墙垣的，是支持和稳定全建筑物的石头。

［文意注解］「使徒和先知的根基，」是指使徒和先知所见证的真理和教训，乃建造教会的根基。严格地说，使徒和先知所见证的真理和教训，就是基督自己。

「基督耶稣自己为房角石，」基督耶稣对我们信靠 的人，是『磐石』，是托住我们的；是『房角石』，也叫『头一块石头』，是牢靠的，是试验过的，是联络我们的，使我们一同被建造成为灵宫。

［话中之光］(一)建造教会的根据，乃是使徒和先知所留给我们的圣经，不是根据众人的意见。

(二)教会所作的见证，不能多于使徒和先知所作的见证，也不能少于他们所作的。

(三)基督就是教会的「房角石」，教会中的各族、各方都因着 联在一起；我们凡事都要以基督为最终的依归。

(四)「被建造」表示我们不能自由独立，凭自己拣选，而应照主的安排与别的弟兄姊妹联合起来事奉主。

(五)若没有「被建造」起来，绝不是房屋；教会要成为主的殿，信徒也必须「被建造」起来。

【弗二21】「各(或作全)房靠 联络得合式，渐渐成为主的圣殿；」

［原文直译］「在 里面，全体建筑物都联结在一起，逐渐增大而成为在主里面的圣殿；」

［文意注解］「联络得合式，」『联络』指骨头的关节的接合；『联络得合式』就是联结、配搭在一起的意思。

「渐渐成为，」『渐渐』表示继续不断地成长；『渐渐成为』是『渐渐因增长而成为』的意思；信徒是活石(彼前二5)，所以会长大，每块石头都长，就是全教会都长。

「圣殿，」就是圣屋，这一所屋是圣的，是和神配得来的。

［话中之光］(一)『全房在 里面联络得合式，渐渐长成主的圣殿』(原文)。可见教会的建造，实在就是基督度量的增长；这不是一个手段作法的问题，乃是一个生命生长的问题。

(二)只有我们肯让神的生命，在我们里面自由长大，才有教会真实的建造。

(三)「渐渐」两个字表明了教会的建造还在进行，神没有歇下 的工， 继续在教会中工作，直至完成 的心意。

(四)「各房靠 联络得合式」表明神的儿女必须与主有正常的关系，才能与别的圣徒有正常的关系。

(五)「各房」也可译作『全房』。教会合而为一，在同一的目的上荣耀神；而分开各有各的用处，『全』不害『各』，『各』不妨『全』，这就是教会真实的奇妙。

(六)「主的圣殿」表明教会是属于主的；基督徒最容易出的毛病，就是不把教会归给主，而把教会据为己有。

(七)圣殿是祷告敬拜神的地方，教会若成了基督徒的社交应酬场所，就失去了圣殿的性质。

(八)教会是一活的机体，故会增长。

(九)信徒之间若不互相联络，就不能在恩典中长进。

【弗二22】「你们也靠 同被建造，成为神藉着圣灵居住的所在。」

［原文直译］「你们在 里面也同被建造，成为神在灵里的居所。」

［文意注解］「藉着圣灵，」神在圣灵里与我们来往。

「居住的所在，」指廿一节的圣殿，就是圣屋说的。

［话中之光］(一)居所的意义重在安息，教会必须能让神得着安息，才算是神居住的所在。

(二)神在教会中能得着多少的安息，就看圣灵在教会中能作多少的工。

(三)任何建筑材料，若没有「被建造」起来，就没有多大的用处，也就不能成为房屋；信徒也必须被建造起来，才有用处。

(四)教会里面任何事物全靠基督；除非靠着 ，就无建造可言。

(五)『属灵』是这灵宫的基本原则；我们不可把世界的观念、作风、方法等带入教会，以致使教会渐渐变为一个社团。


讲道材料

以弗所书第三章

【弗三1】「因此，我保罗为你们外邦人作了基督耶稣被囚的，替你们祈祷(末句乃照对十四节所加)；」

［文意注解］「因此，」表示这一段所要讲的话，与前面两章所讲的真理有关。

「为你们外邦人，」表示他的被囚，是为传福音给外邦人，而遭犹太人忌恨。

「作了基督耶稣被囚的，」表示他坐监是因基督的缘故；按表面看，保罗是在罗马的监牢里作囚犯，但他却以为自己是『基督耶稣的囚犯』(原文)，他甘愿为基督而失去自由。

保罗的意思是说，只要我们信徒看清他下监的真正含意，并用正确的态度来看待这件事，我们就会认识到基督徒生活的荣耀。

「替你们祈祷，」原文无此片语，乃系译经者参照第十四节的意思而添加的。这是因为从第二节到第十三节，是岔出去的一段话，宜用括弧来标明。故第十四节是接续第一节的。

［话中之光］(一)保罗认为那真正囚禁他，使他不自由的，并非罗马的监狱，实在就是他在启示里所认识的基督耶稣自己。

(二)基督徒的生活实在是荣耀且奇妙，比起我们个人的自由要珍贵得多，甚至比我们个人的性命还宝贵。

(三)从本节的语气中可以看出，保罗完全没有为他的『被囚』怨叹甚么，反倒以它为一种荣耀。

(四)惟有安于享受『基督作我们的囚牢』的人，心眼才能被开启，而得以看见属天的异象。

(五)我们的『行动』若还不够受囚禁，恐怕我们的『异象』看得还不够清楚。

(六)保罗说他被囚是为着信徒的缘故──我们在环境中的每一项遭遇，不单是与个人有关，并且也与神所托付给我们的圣徒有关。

(七)主真正的工人，多多少少在肉身上要受些苦难(参西一24)；我们为主受苦越多，就越有主的丰富可以供应给别人。

【弗三2】「谅必你们曾听见神赐恩给我，将关切你们的职分托付我，」

［原文直译］「谅必你们曾听见神为着你们所赐给我的，(就是)那恩典的管家职分，」

［原文字义］「谅必」假如确实，若是真的；「职分」计划，安排，经营，行政管理，管家。

［背景注解］保罗曾在以弗所停留过相当长的一段时间(徒十九10)，以弗所的圣徒对他的事工必很熟悉，故本节「谅必你们曾听见」的话(它含有假定的口吻)，可供佐证本书原是一封公函，而不是专写给以弗所圣徒的。

［文意注解］『那恩典的管家职分』(原文)，『恩典』就是神在基督里，使人享受 那测不透的丰富；所以『那恩典的管家职分』，就是忠心管理和经营基督丰富的人，使一般信徒也能蒙其惠，而享受基督作恩典。

全节表明保罗乃是神所托付的人，要与外邦信徒分享神的恩典。

［话中之光］(一)作神的工人，这种职分并非只要有才干、学问、口才就可以成功，还必须有一种「关切」人的爱心。

(二)如果我们没有关切人灵魂的心，也不能作一个得人的渔夫。

(三)从本节可以看出，职分本身竟然是一种恩赐！那是恩赐的赋予。它暗示我们：神若呼召一个人去作 的工， 也必然赐给他某些恩赐。

(四)神所选召的工人，必定从神那里有所托付。

(五)一个人真正受神托付的人，必定会被远近的人看出或听见神在他身上的托付。

(六)神所托付属灵的责任，是神的恩典，不是重担。

(七)神的恩典不是给我们个人奢侈享用的，而是要我们欢欢喜喜地与别人分享。

【弗三3】「用启示使我知道福音的奥秘，正如我以前略略写过的；」

［原文直译］「就是 曾用启示使我知道了这奥秘，正如我以前略略写过的；」

［原文字义］「启示」揭开布幕；「略略」稍微。

［文意注解］「启示，」就是神把 原来隐藏着的事物，揭露开来让人知道。

「福音的奥秘，」『奥秘』指隐藏在神里面的旨意。原文并无『福音的』三个字，按前后文来看，这里的奥秘乃是指『基督的奥秘』(参4节)，就是外邦人在基督里，得以有分于一个身体(参6节)，亦即教会(参9~10节)。教会原是一个奥秘，现今神已经把她启示给 的圣使徒，使徒又已经教导给我们知道了。

「以前略略写过的，」有二意：

1.指本书的前面两章。

2.指保罗从前曾写过另一封书信给以弗所教会，但已失传。

［话中之光］(一)人们常把「奥秘」一词误以为：是一种非常模糊、不能确定、难以捉摸、无法清楚界定的东西，或可称之为『神秘』。

(二)本节的话告诉我们：这奥秘已经「启示」出来了，是人们可以看见，并且知道的。

(三)撒但的诡计，就是要使基督教的真理弄成『深奥之理』(启二24)，以便它能随心所欲的误导幼稚的基督徒(弗四14)。

【弗三4】「你们念了，就能晓得我深知基督的奥秘，」

［原文直译］「你们念了，就能晓得我对基督的奥秘有所领会，」

［原文字义］「念」公开诵读，当众宣读；「晓得」了解，领悟，洞察；「深知」敏锐的观察，深入的领会，洞悉。

［文意注解］「基督的奥秘，」神的奥秘就是基督(西二2)，基督的奥秘就是教会；这奥秘在第六节有详尽的解释。简言之，就是外邦信徒和犹太信徒在基督里同得产业，同为基督奥秘的身体，同享神的应许。

［话中之光］(一)保罗既不夸耀也不隐藏，只为着顾念神的荣耀而作所当作的，说所当说的。

(二)一个信徒若过分故意隐藏他属灵的看见，可能出自人为的谦卑，仍有『己』的意识，而未完全顾念神的荣耀。

【弗三5】「这奥秘在以前的世代，没有叫人知道，像如今藉着圣灵启示 的圣使徒和先知一样；」

［原文直译］「(这奥秘)，在别的世代中，未曾让人类的子孙知道过，像如今在灵里启示 的圣使徒和先知一样；」

［原文字义］「以前的」另一个，别的；「人」人的儿子们；「知道」使知道，显明。

［文意注解］「以前的世代，」是旧约时代。

「没有叫人知道，」这意思并不是说，神在旧约时代完全不曾向人提示过关于教会的奥秘(在旧约里面，也有一些关于教会的豫表和豫言)。这里的意思是说，从前并没有像如今这样显明的程度，充分启示出来。

「如今，」是新约时代。

「启示 的圣使徒和先知，」『圣使徒』是指受神差遣的人；『先知』是指为神说话的人。神在新约中一切的真理，都已经启示给使徒和先知了；到了《启示录》完成之后，神的启示就完全了，再也没有人可以加添或删去甚么(启廿二18~19)。

［话中之光］(一)「使徒和先知」原文都是多数式，可见这奥秘并非只启示给保罗，其他的使徒和先知就毫无所知。

(二)若非从神得着「启示」，我们就无法认识神并知道神的奥秘，因此我们应当祷告，求神赐给我们那『智慧和启示的灵』(一17)。

(三)神将这奥秘启示给我们的用意，并不是要我们引为属灵的骄傲，乃是要我们这些知道的人，去传讲给别人，叫他们也能知道这奥秘，一同有份于其中，与神同工，直到神的旨意完全成就在我们身上。

【弗三6】「这奥秘就是外邦人在基督耶稣里，藉着福音，得以同为后嗣，同为一体，同蒙应许。」

［原文直译］「(这奥秘)就是外邦人在基督耶稣里，藉着福音，得以同作后嗣，同作一个身体，并一同有分于 的应许；」

［原文字义」「同」联合，交通，包括在内；「后嗣」分，阄；「蒙」分享，参与。

［文意注解］「同为后嗣，」指不只有父亲的生命，也都得了儿子的名分，有权利承受父的产业。

「同为一体，」指一同成为一个身体，即基督奥秘的身体，就是教会。

「同蒙应许，」此处『应许』是单数词，指神在基督里所应许给教会的各种属灵福气的整体。

以上三种福分，是包括新旧约中所有的福分了；旧约只有以色列人能享受，而新约是外邦人和以色列人一同有分。

［话中之光］(一)在基督里，再没有犹太人和外邦人的分别；我们不是次等公民，我们与犹太信徒都是一样的地位。

(二)神不偏待人， 的恩典是向各种的人完全敞开的，谁都可以去取用。

【弗三7】「我作了这福音的执事，是照神的恩赐；这恩赐是照 运行的大能赐给我的。」

［原文直译］「我作了这福音的仆役，是照着神恩典的恩赐，(这恩赐)是照 运行的有效大能所赐给我的。」

［原文字义］「执事」用人，仆人，差役，侍者；「照」根据；「神的恩赐」神的恩典的礼物；「运行」运用，作用；「大能」能量，推动的力量，活泼的动力；「赐给」给予，赏赐。

［文意注解］「这福音的执事，」是为着别人的好处，特将这福音服事到人的里面去的人。

「神的恩赐，」原文是『神恩典的恩赐』，神自己给我们得着是恩典，神又把属灵的本能当作礼物白白给了我们，就是恩赐。

「运行的大能，」在神所赐给我们的生命里有复活大能的运行，是这个能力的运行产生了属灵的恩赐。

［话中之光］(一)传福音的服事是无上的权利，这表明了神的恩惠。

(二)神所给保罗的恩赐，是他能以作福音执事的原因，也是他作福音执事的根据。

(三)保罗说在他自己工作的背后，有神强大而活泼的动力作支持；神如果要给我们甚么责任，必给我们所需要的恩赐。

(四)神给我们甚么样的恩赐，那是表示神要交托甚么样的责任给我们。

(五)神的恩赐，不但给接受者恩典，也用能力运行在接受者里面，使他们能接受。

【弗三8】「我本来比众圣徒中最小的还小；然而 还赐我这恩典，叫我把基督那测不透的丰富，传给外邦人；」

［原文直译］「这恩典赐给了我这比众圣徒中最小的还小的人，叫我把基督那追寻不尽的丰富，(当作)福音传给外国人；」

［原文字义］「测不透」足迹所不能追寻的，探测不出，赶不上马跑。

［文意注解］「比众圣徒中最小的还小，」就是小得不能再小了，意即并非因他有甚么资格，才使他蒙受神的殊恩。

「基督那测不透的丰富，」基督里面的丰富，是人所追测不尽的。

［话中之光］(一)保罗不是说他比『众使徒』中最小的还小，而是说他比「众圣徒」中最小的还小，这表明凡他所领受的恩典，我们每一个信徒也有可能领受。每一个弟兄姊妹都可以领受与保罗同样的恩典，所以不要以保罗的成就为不可期。

(二)信徒的灵性越长进，经历越多的时候，反而越加谦卑，越加看见自己的不堪。

(三)惟有谦卑的人，圣灵才能教导他明白基督恩典之丰富，乃是「测不透」的。

(四)真要服事教会的，必定传基督的丰富；而专一传基督丰富的人，才真是教会的执事，给教会真实的供应和建立。

(五)福音不是告诉我们当作甚么，也不是 要求我们作甚么；福音乃是告诉我们 给了我们甚么，以及我们从 领受了甚么，而福音的中心信息在于主耶稣基督自己。

(六)福音甚至不是关乎基督的一些零零碎碎的道理，神荣耀的福音乃是这一位无限丰富的基督自己。

(七)人的知能赶不上神的启示；基督的丰富是测不透的，追踪不出的，人靠着自己根本不可能明白。

(八)基督的丰富是没有穷尽、永不枯竭的，无论我们怎样不断的取用，它仍和开始时一样的多。

(九)真要求神帮助我们，不再活得像乞丐，不再活在贫穷、缺乏、困苦、惊惧、不安定中。这世界提供我们一个绝佳的机会，去向人们解说「基督那测不透的丰富」。

(十)我们把基督传给人，往往不过是一点点，并没有传那追测不尽的丰富。

(十一)世人是根据他们在我们身上所看见的来判断基督。如果我们给人的印象是，一旦我们遭遇危机时，基督徒的身分也帮不了多大的忙，那么他们就不会聆听我们的信息，也不会去注视基督。

(十二)如果我们拥有一个特权，能够为神说话或为神作工，我们必须记得：我们的伟大并不在乎我们自己，乃是在乎神所赐我们的信息和事工。

(十三)今天悲惨的是，有许多人只关心自己的名誉，不高举基督；把自己放在闪光灯下，而把基督藏在暗处。

【弗三9】「又使众人都明白，这历代以来隐藏在创造万物之神里的奥秘，是如何安排的；」

［原文直译］「并照明众人，(叫他们知道)那历代以来隐藏在创造万有之神里的奥秘，是何等的安排；」

［原文字义］「明白」光照，照明，照射光芒在...之上；「隐藏」遮盖，掩埋；「安排」管家职分，计划。

［文意注解］「使众人都明白，」使人得着光照，亦即得着启示。

「历代以来隐藏在创造万物之神里的奥秘，」神在创世之前，有一个计划，要在宇宙中得着一班人，作 儿子的身体──就是教会──以彰显基督；但这一个计划，一直隐藏在神的里面，是所有受造之物所不晓得的，所以是一个隐藏的奥秘。

「是如何安排的，」神在宇宙中有一个安排，一个经营，就是要把原先隐藏在 里面的奥秘作成功。

关于教会这个奥秘，在旧约时代并没有人很清楚地知道，如今藉着使徒的传扬，叫众人得着光照，因而明白这历代隐藏的奥秘是怎样逐步施行的。

［话中之光］(一)保罗说他蒙召去从事的工作，有一部分是『照明』(「明白」的原文)人的心，使其明白神的心意；这显示人的心对着神还是黑暗的。

(二)传福音的工作不仅是传讲基督，而且要让人能看见；所以传福音要能光照、显明，叫人看见所该看见的。

(三)「创造万物之神」一词表示，这世界是神的世界，是 所创造的；我们若想了解现今世界是怎么回事，就要从神的观点来查看。

(四)现今的世界并不符合神起初造它的心意，这是一个走了样的世界；但「创造万物之神」有一个计划， 定意要再度恢复这世界的完美秩序，所以 要使用教会这一个新的族类来达此目的。

【弗三10】「为要藉着教会，使天上执政的，掌权的，现在得知神百般的智慧；」

［原文字义］「百般」多姿多采，富有变化，多层面的(如钻石的许多刻面，能反应它本身的光芒，并增加它的美丽)。

［文意注解］「天上执政的，掌权的，」是指天上各阶层和品级的天使，或许也包括撒但和它的使者；神对教会的安排，不只是为着显明给世人，也是为着显明给各类天使的(林前四9；十一10)。

「神百般的智慧，」神的智慧是多而又多，是万般的智慧；以弗所书第三章就是讲神对教会的计划显明 丰富的智慧。

［话中之光］(一)教会是神的一个器皿，不但地上罪人，必须藉着它的传扬才能得救；连天上的使者，也必须藉着它才能明白神百般的智慧。

(二)教会既是神智慧的杰作，则我们岂可忽略神对教会的心意呢？

(三)神是要「现在」就让人得知 在教会所用的百般智慧，因此，教会是现在就要在地上建造的，不是要等到将来才显出荣耀的。

(四)现在在地上的教会，可以说是将来天上地上一切所有的，在基督里再次归结于一的模型，因此我们不可等闲看待今天的教会。

(五)神的智慧之多样性、丰富性，以及多姿多采的一面，都要透过教会展露无遗。教会有如三棱镜，使神的智慧展现出色彩缤纷的光谱。

(六)保罗所用「百般」的原文字义是『色彩丰富』；它的含意是神的智慧和恩典，能应付我们人生各种不同的遭遇，无论是光明或黑暗，阳光或是阴影，都能叫我们得胜有余。

【弗三11】「这是照神从万世以前，在我们主基督耶稣里所定的旨意。」

［原文直译］「这是照 在我们主基督耶稣里所定的永世的旨意，」

［原文字义］「万世」世世代代，永远；「旨意」定意，志向。

［文意注解］「万世以前...所定的旨意，」是说神在创世之前所定的计划，或说神永远的计划。

「在我们主基督耶稣里，」是说这计划是在基督里定的，或说到了时候，这计划就在基督里工作或发生效力。

［话中之光］(一)神所定的旨意有其时间表；神对 旨意的完成，「万世」都不嫌长。因此，我们决不能以眼前的光景，来断定神旨意的成败。

(二)多少时候，人们以为教会已经失败，走到穷途末路了；多少时候，人们讥笑她、嘲弄她，几乎埋葬了她，可是正当他们要把她放入坟墓时，突然之间教会复活了，又得了一次复兴！神再一次展示了 的智慧。

【弗三12】「我们因信耶稣，就在 里面放胆无惧，笃信不疑的来到神面前。」

［原文直译］「在 (基督)里面，我们因着信 ，就有了勇气和在笃信里的通路，(得以进到神面前)。」

［原文字义］「放胆无惧」坦然无惧，公开坦率，勇敢的心；「笃信」确实信任，带着自信；「来到」有通道接近，经引导，入场权。

［文意注解］「因信耶稣...在 里面，」神所定的计划是那么的深奥、高大，但是在主耶稣里面，我们就得有分，这是何等的恩典。

「放胆无惧，」意即没有惧怕，免于一切恐惧，也不担心自己被拒绝；它意味着免于一切会拦阻祷告的恶念。总之，是指没有任何一种形式的拘束或疑惧。

「笃信不疑，」意思是我们因着已往的经历，而产生了一种的自信，满有把握的确信已经被神接纳。

「来到神面前，」意指我们已经获得特别的权利，深知 必定接纳我们，也确信 喜悦亲近我们，因而毫无拦阻的进到神面前。

［话中之光］(一)真实的信靠，是根据于一件事，就是藉着基督自己； 是我们信心的根据，也是我们信心的对象。

(二)我们虽然绝对有权利进到神面前，但我们不是凭着自己，乃是基督将我们带到神面前去的。若不藉着我们的救主耶稣基督，我们就不可能祷告，也不可能到神面前。

(三)我们带着确据来到神面前的惟一方法，就是知道神的儿子已经在十字架上担当了我们的罪，为我们的过犯代受了刑罚。

(四)我们若要坦然无惧的来到神面前，千万不能依靠自己的感觉或情绪，因为它们绝对不可靠；惟一可靠的还是基督自己并 所成就的救恩。

(五)保罗坦然无惧的来到神面前，乃是为向 『屈膝』(14节)。这题醒我们，放胆并不等于厚颜，笃信并不等于轻率；我们绝对不是冒昧无礼、厚颜无耻的来到神面前。

(六)固然我们有权来到神面前，但这并不表示我们可以抬头挺胸地到全能的神面前；我们应该总是带着谦卑前去，意识到这是极大的特权。

【弗三13】「所以我求你们，不要因我为你们所受的患难丧胆；这原是你们的荣耀。」

［原文字义］「患难」压力，挤压，狭窄，苦楚；「丧胆」沮丧，屈服，心灰意冷。

［文意注解］「所以，」指下面所要讲的，是前面一大段话的结论。

「不要因我为你们所受的患难丧胆，」保罗说我作囚犯，是因看见神奥秘的启示，所以不要丧胆。

「这原是你们的荣耀，」信徒为有分于神的旨意而受苦，乃是彰显神、荣耀神的事(彼前四14~16)。

［话中之光］(一)基督的执事，定规有份于基督的「患难」，但这患难乃是「荣耀」，因为这是证明他已经与那钉十字架的基督实际的联结了。

(二)当一个神的仆人为主受苦时，倘若竟被信徒引为羞耻，这是使神的仆人感到最痛苦的事。

【弗三14】「因此，我在父面前屈膝，」

［原文直译］「因这缘故，我在我们主耶稣基督的父面前屈膝，」

［原文字义］「屈膝」骆驼。

［背景注解］古时犹太人祷告，通常是站着(可十一25；路十八11，13)；有时也跪下，特别是大患难或心里极度不安的时候(但六10；路廿二41；可十17)，故祷告时屈膝下跪，表示特别的恭谨或事态严重。

［文意注解］「因此，」表示承接上文所论神有关教会的奥秘。

「我在父面前屈膝，」『父』有二意：

1.指 是我们的源头。

2.我们是神所生的。

使徒大概意识到他在本书信里所讲的，一般信徒不容易明白，所以用屈膝祷告。『屈膝』表示谦卑与诚恳。

［话中之光］(一)屈膝代表的乃是极深的敬畏、感激、谦卑、降服，当一个受造物真实体认到自己的渺小、不配，神恩典的浩大、权能的无限、荣耀的崇伟，自然而然会有这样的心理和生理反应。

(二)也许有些人在外表上确实是跪了下来，但他们的内心并未屈膝；表里不一致的敬拜，不能得神的悦纳。

(三)屈膝是信徒争战犀利的兵器，魔鬼最害怕信徒的膝盖。

(四)信徒在神面前是该常常有骆驼(屈膝)的形态的。

(五)保罗在本书中三次以「因此」带进祷告(一15；三1，14)，这显示了不管甚么情况，都可以成为保罗祷告的理由，他都因此带进祷告里。但对于不祷告的人，任何情况都可以成为他不祷告的藉口。

(六)「面前」意指『面对面』。一旦我们明白祷告是与神面对面，我们就不得不屈膝。我们是屈膝以与神面对面。

【弗三15】「(天上地上的各家(或作全家)都是从 得名。)」

［原文直译］「在诸天里和在地上的各家族，都是从 得名。」

［原文字义］「家」家族，族系，(指由一个父繁衍出来的子子孙孙，亦即『属于同一个来源』)。

［文意注解］「天上地上的各家，」或谓天使是一家，以色列人是一家，外邦人是一家，我们信徒又是一家；无论神所创的，神所生的，都是 的家。

「都是从 得名，」『得名』就是命名的意思，所有受造之物，都是从造物主得名；所有被生的，都是从生者得名。『从 得名』亦含从 得福之意，因福分是包括在名分之内的。

［话中之光］(一)我们基督徒要常常记住，我们所得的名乃是神的名；我们是以神的名为荣！

(二)但愿我们都能意识到：我们活在这个世上，是代表父的家， 的名覆盖着我们，所以千万不要叫这名受污损！

【弗三16】「求 按着 丰盛的荣耀，藉着 的灵，叫你们心里的力量刚强起来，」

［原文直译］「求 照着 荣耀的丰富，藉着 的灵，用能力，得以在你们里面的人里刚强起来，」

［原文字义］「心里的力量」里面的人；「刚强」坚强，有能力，强健。

［文意注解］「丰盛的荣耀，」原文是『荣耀的丰富』，荣耀即神的彰显；神透过天上地上的各家，多姿多采的彰显 自己，故这荣耀是丰富的。

「按着 丰盛的荣耀，」意即神是根据 荣耀的丰富，而作工在我们身上。

「藉着 的灵，」 的灵即圣灵，这灵具有生命的能力；神是藉着圣灵运行在信徒里面，使信徒得以有属灵的经历。

「心里的力量，」原文是『里面的人』，即信徒重生之后，在灵里活着的新生命。它是我们内在的部分以及属灵的部分；它包括了一个更新的人之心思、意念、灵，这个人乃是『在基督里』的。

「叫你们心里的力量刚强起来，」信徒属灵的新生命常因幼稚而软弱，须要长进壮大到刚强的地步。

［话中之光］(一)我们在外面所彰显的，乃基于我们里面所是的；我们『里面的人』强或弱，决定我们的生活见证好或坏。

(二)里面的人刚强起来，不是人为的，不是人要刚强就刚强的，乃完全是圣灵的工作；人可以外面装着刚强，但内里仍是软弱的，只有圣灵在人身上作工，人就很自然地刚强起来。

(三)里面的人刚强，便有能力胜过试探，顺从圣灵，成为属灵人。

(四)我们里面的人无论缺少甚么，神按照 的本性，都能加给我们，而且是丰丰盛盛的加给我们。

(五)保罗祷告的特色：

1.绝对是属灵的：他所关心的是信徒的属灵光景，而非物质享受。

2.乃是具体的：他的祷告绝不是一个空泛的祷告，而是非常具体、有内容的祷告。

(六)基督徒处理生活中难处的方式，并非先采取甚么行动，乃是先对付我们自己的属灵光景；基督徒对付难处的方法，是藉着圣灵，在我们心里建立起抵抗力。

【弗三17】「使基督因你们的信，住在你们心里，叫你们的爱心，有根有基，」

［原文直译］「使基督因着(你们的)信，安居在你们心里，使你们既在爱里扎根立基，」

［原文字义］「住」完全的同在，安顿下来，住下，久住，定居，(此『住』不是一次完成，而是不断进行的，并且这字是指永久的，有别于暂时的居所)；「有根有基」被植根并被立基，使生根并奠基。

［文意注解］「因着你们的信，」信就是摸着了里面属灵事实；我们的信，是基督在里面管理并支配我们的根据。

「住在你们心里，」意即在心中作主、掌权。圣经中的『心』，通常是指一个人的中心；它不仅指感情部分，也包括心思、理性和意志；可以说它是灵魂的城堡。

「叫你们的爱心，有根有基，」『根』是说我们是神所栽种的植物，『基』是说我们是神所建造的房屋(林前三9)；我们必须是在爱里，才能扎根立基，而这爱乃是基督住在我们心里的结果。

［话中之光］(一)里面的人刚强了(16节)，才会大有信心；也只有大有信心的人，主才能在他心里定居下来，并且作主掌权。

(二)信心和爱心乃是我们经历基督的条件；认识基督是用信心，享受基督是用爱心。

(三)信心在爱心之先，但不是爱心的根基；基督才是我们爱心的根基。

(四)信心也能使我们相信『基督住在我们心里』，乃是一个事实，而不是一句口号；缺少信心的人永远无法相信这事实。

(五)保罗不是为我们有没有爱心祷告，因为我们凡是神儿女的，多多少少都有爱心。

(六)我们的问题是爱心没有根基；没有根基的爱靠不住，常易刻变时翻。

(七)有根有基的爱，就是受得起考验的爱；爱心如不受考验，就不能知道是真是假，是理论口号，还是事实。我们的爱心曾受过考验吗？

(八)「根」与「基」都是有深度的东西，而且是主要的东西；在教会的见证上，我们不可只有肤浅的爱。

(九)真正的爱是从主来的，只有让基督永久地安居在心里的人，才有可靠、且有深度的爱；若不是因为 ，我们实在无法爱那些我们认为不可爱的人。

(十)在我们相信主时， 虽已进入我们的里面，但我们仍须天天不断地腾出心里的地位，让 充满里面的每一角落。

(十一)获得能力的秘诀，是在我们的生活中，有基督「住」在我们里面，或说基督在管理着我们生活中的一切。

【弗三18】「能以和众圣徒一同明白基督的爱，是何等长阔高深，」

［原文直译］「就得以有能力和众圣徒一同领会何为那阔、长、深、高，」

［原文字义］「能以」大有能力，能力出众；「明白」抓取，获得，领会。

［文意注解］「和众圣徒一同明白基督的爱，」原文并无『基督的爱』四个字，乃是根据上下文而添加进去的；主的爱和 的自己实在广阔无量，单凭我们个人的经历，所能领略的十分有限，故须和众圣徒一同才能明白。

「明白，」是说心性上的一种了解，含有『用心地抓住』一件事，或者『在心理上坚固地把握』一件事的意思。

「是何等长阔高深，」这四个度量，照原文次序是阔、长、深、高，有如下的几个解法：

1.指基督的爱，其容量最宽『阔』，阔达天下万族(太五45)；其时间最久『长』，长及永恒(耶卅一3)；其程度最『深』厚，深过人类的苦痛与罪孽(罗八35)；其性质最『高』超，高过诸天(诗一百○三11)。

2.指基督自己是无限量的；信徒对主的认识和经历，由点而线，先有直线式的宽『阔』；接着不断长进，形成水平面式二度空间的阔且『长』；再下去便是『深』入的了解，转成立体式的三度空间；最后是向上加『高』，而有属天超越的无限度量。

3.指神救人的计划，『阔』如我们所在的世界，而无东西南北之界限；『长』如人类生命之流，从亚当以后起，以至尚未出生的人；『深』如地狱之门，即使最凶恶的罪人，也能从那里拯救出来；『高』如至高的天，使蒙恩者得与基督一同坐在天上。

［话中之光］(一)当我们爱人爱到不可能再爱的时候，才会了解主对我们的爱是何等浩大。

(二)我们不但要和众圣徒一同聚会，也必须一同明白，没有身体生活就明白不来，就是明白也有缺欠。

(三)离群独处是信徒了解基督的爱的障碍；不要把明白基督的爱视为个人的独有经验。

(四)我们里面的容量有多少，基督就填满我们所有的容量，因基督是无限量的。

(五)基督的爱是超过人所能理解的；并且基督的爱仍然在扩大延展，超越我们一切的经验范围之外。

(六)我们愈去了解基督的爱，了解得愈深愈多，就愈蒙福。

【弗三19】「并知道这爱是过于人所能测度的，便叫神一切所充满的，充满了你们。」

［原文直译］「认识基督那超越知识的爱；为要叫你们被充满到神一切丰满(的地步)。」

［原文字义］「知道」凭经验而得的知识；「过于」超越，胜过；「充满」(前一词)丰满，丰盛，盈满，长成；「充满」(后一词)充而满之，成全，完成。

［文意注解］「知道这爱是过于人所能测度的，」我们的知识仅只一点点，而基督的爱是超越知识的，是过于人的思想所能领悟及想像的，但当我们实际的经历基督时，就能认识这个爱。

「神一切所充满的，」代表神的能量、力量和属性的总和。

［话中之光］(一)惟有当我们深深看见自己爱心的贫穷，因而生出一种真正的谦卑，才能使神一切所充满的充满了我们。

(二)教会应该过一个充满神一切所充满的生活，可惜今天教会常显不出神一切的丰盛。

【弗三20】「神能照着运行在我们心里的大力，充充足足的成就一切，超过我们所求所想的；」

［原文直译］「然而愿那能照着在我们里面运行的能力，极其充足的成就一切，超过我们所求所想的，」

［原文字义］「运行」作工，发生效力，发动，感动；「充充足足」无限的多，超过超级丰盛；「成就」作成，造成。

［文意注解］「运行在我们心里的大力，」这能力是指神在生命中的复活的大能，就是神在我们生命中推动的能力，而非创造的能力；神创造的能力是为我们安排环境，豫备环境；复活的能力是在我们生命上给我们带领。

「充充足足的，」就是极其充分、非常丰富的意思。

「成就一切，」不是指外面的成就，乃是指神在我们里面的成就。

［话中之光］(一)基督徒行事为人的秘诀就是「运行在我们里面的大力」(西一29)；神在我们里面运行的是一种活的动力，我们若依循着它，便会在我们身上产生无比果效。

(二)神并不是让我们坐着连一根指头都不动，只等候 的大能大力为我们完成一切；而是要我们照着 在心中的运行，凭着 的大力来成就的。

(三)我们必须先有所想、有所求，然后才会『超过』我们所求所想的赐给我们。若我们根本无所求、无所想，神无法为我们成就甚么。

(四)我们在主面前，不光要有所求所想，而所求的不是环境的亨通，所想的不是世界的福乐，乃是属灵的成就和工作的推动，这样，神就照着在我们里面运行的能力，要为我们成就一切，并且超过我们所求所想的。

(五)一个灵性散漫，对属灵的事闲懒不追求的人，绝不能支取神在本节的应许。

【弗三21】「但愿 在教会中，并在基督耶稣里，得着荣耀，直到世世代代，永永远远。阿们。」

［原文直译］「在教会中并在基督耶稣里，荣耀归给 ，直到世世代代，永永远远。阿们。」

［文意注解］「但愿，」这是颂赞，因有愿望，所以又叫颂愿。

「在教会中，并在基督耶稣里，」显示教会与基督耶稣合一的关系。

「得着荣耀，」神『在教会中』得着荣耀，是指神在众圣徒身上彰显出来了，人看见了教会，就看见了神，所以把荣耀归给 ；而神『在基督里』得着荣耀，是说不只有教会，也有各家族，因基督是教会的头，也是万有的元首，神在基督耶稣里，藉着万有彰显 的荣耀(罗一20)。

「直到世世代代，永永远远，阿们，」是说神所得的荣耀，就时间说，不光是在教会时代，且是永永远远；就空间说，也不限于教会，且包括万有；所以在时间里、在空间里都是无限量的，把荣耀归给 。


讲道材料

以弗所书第四章

【弗四1】「我为主被囚的劝你们，既然蒙召，行事为人就当与蒙召的恩相称；」

［原文直译］「所以我这在主里的囚犯劝你们，行事为人要与你们所蒙的呼召相称。」

［原文字义］「相称」等值，相配，均衡，合宜，(用于形容取秤的秤码与秤物相互平衡的状态)；「行事为人」行走，走动。

［文意注解］按原文本节的开头有『所以』一词，意即下面所讲的道理，是基于前面真理的事实。

保罗一再提及「为主被囚」的话(参三1)，可见他把『为主被囚』之事引以为荣，视为他说话的身分。

「蒙召，」说出我们的得救有四方面的意义：

1.是从世人中被选召出来归给神的意思。

2.这选召是完全出乎神的──人是被动的。

3.但惟有肯顺服、答应神选召的人才得有分。

4.神选召我们，是要我们得着一种特殊的身分，去执行某种特殊的任务。

「行事为人就当与蒙召的恩相称，」是说我们的『所行』要与我们的『所是』相配，才不致违背神呼召我们的原意。

［话中之光］(一)如果我们也像保罗一样，作一个『在主里的囚犯』(原文)，我们的行事为人就不会随便，也就能「与蒙召的恩相称」。

(二)神呼召我们，并不是要我们离世而生活，乃是要我们在世界中过一种照着神恩召的目的而「行事为人」的生活。

(三)本节的国语和合译文表示：神的『恩典』需要藉基督徒的生活行事将它表明出来。

(四)基督教与别的宗教不同。其不同点乃在于，别的宗教只有要求，却没有供应；基督教不只有供应，并且乃是供应在先，要求在后。保罗在此是要求我们把所得着的『恩』活出来。

(五)信徒若不显明「相称」的生活，就表示亏欠了神呼召的恩。

(六)「相称」表示不要少，但也不必多；只要把我们所得的恩典活出来就够了，不必活出我们所没有得的。

(七)我们只能劝勉神的儿女，不能劝没有悔改的人过基督徒的生活。

(八)人不能凭行为得救，但是得救的人，绝对要有符合被召标准的好行为。

【弗四2】「凡事谦虚、温柔、忍耐，用爱心互相宽容，」

［原文直译］「要以一切的谦虚和温柔，用恒忍，在爱中彼此宽容，」

［文意注解］「谦虚，」不是卑贱、卑鄙，也不是谦卑；谦卑是外面的态度，谦虚是里面的存心，就是虚怀若谷。看自己时是看自己的短处，看别人时是看别人的长处，这样，就能『看别人比自己强』(腓二3；罗十二10)。

「温柔，」就是温良柔顺，不但于人无争(太五5；彼前二23)，且是不给人冷言热语的刺激；包含高雅、有礼貌、为人设想等。

「忍耐，」是承受得起冲击而不反弹，特别指在苦难中和被别人无理的对待时，仍然站立得住；包含忍受、耐久、长时期的受苦、没有怨言、经得起考验等。

「用爱心互相宽容，」『宽容』是能担当别人对我们的亏欠，不计较别人对我们的伤害；惟有『爱心』叫我们能为别人的好处着想，故能宽容。

『谦虚和温柔』是对待别人，『忍耐和宽容』是接受别人的对待。

［话中之光］(一)教会合一的路，在于活出基督的实际，那就是彼此谦卑、温柔、忍耐，在爱中互相宽容，以平安彼此联络(3节)。

(二)信徒真正的『谦虚』，是出于对自己有正确的估计。

(三)信徒不是只在一、两件事上谦虚、温柔、忍耐，而是在「凡事」上都要如此。

(四)凡只是外表谦虚、温柔、忍耐，而内心却愤恨不平的，并不是圣经所要的谦虚、温柔、忍耐。

(五)谦虚才能温柔，温柔才能忍耐；温柔是谦虚的自然结果，温柔的人自必忍耐。

(六)宽容是必须有爱心的，没有真正的爱心，就不会有真正的宽容；爱心有多少，宽容也有多少。

(七)要培养弟兄相爱之道，必须先从谦虚做起。

(八)「互相宽容」：并非只是我们需要别人的宽容，别人也需要我们宽容的对待。

(九)宽容并不是容让罪恶，而是接纳有过错的人或有缺点的人，盼望他能离弃过错、丢弃缺点。

(十)没有一个人能凭着自己作到本节的要求，保罗也绝不是把难担的重担捆起来搁在我们的肩上(参太廿三4)，他乃是藉此提醒我们：我们所蒙的『恩』(1节和合译文)，足能使我们活出谦虚、温柔、忍耐、宽容的光景。

【弗四3】「用和平彼此联络，竭力保守圣灵所赐合而为一的心。」

［原文直译］「在和平的联系里，竭力保守灵里的合一。」

［原文字义］「联络」捆绑在一起，扎成一束，结成一团；「竭力」奋力，热切的努力；「保守」看守，看管，持守，守望；「合而为一」单一，一致。

［文意注解］「用和平彼此联络，」『联络』是维系已有的关系；众信徒相处时，难免有歧见和误会，总要以和平的绳索把众人捆在一起。

「竭力保守，」『竭力』有不断奋力地作，只许成功不许失败的含意；『保守』是指守住已经拥有的事物，以免失落或改变。

「圣灵所赐合而为一的心，」原文是『圣灵的合一』或『灵里的一』；由本节的语气可见，『灵里的合一』是我们的主所已成功的事实。在我们每一个信徒里面的灵是一位，任何叫信徒与信徒分离的事，都是违背、得罪这位圣灵的。

［话中之光］(一)没有人能不与任何信徒交接来往，而单独地过着个人的灵性生活。

(二)主是在十字架上成就了和平(二14~16)，十字架的工作乃是制造和平；只有当我们取用十字架的原则，把自己(不是把别人)钉在十字架上，才能真正与别人和平。

(三)和平是信徒之间彼此联络的方法，但不应被用来当作结党的手段。

(四)信徒不能制造合一，却能破坏合一。

(五)『合一』是一个原来就有的属灵事实，我们的责任乃是持守。

(六)「竭力保守」表明保守合一是需要付出代价的。

(七)合一是在灵里面的，不是在行政组织上的统一。

(八)信徒若不强调自己的背景与习惯，就会希奇地发现：虽然在外面有许多的不同，但在我们里面却有一个最重要的东西是相同的，就是灵里的生命。

【弗四4】「身体只有一个，圣灵只有一个，正如你们蒙召，同有一个指望，」

［原文直译］「一个身体和一位灵，正如你们的蒙召，也是在同一个指望里蒙召，」

［文意注解］「身体只有一个，」教会是基督奥秘的身体(一23)，肢体虽多，却仍是一个身体(林前十二12)，而身体是不可分割的。

「圣灵只有一个，」教会是由圣灵浸成一个身体的(林前十二13)，圣灵是这个身体的成因和内容；圣灵既只有一位，所以身体也是一个而不可分。

「正如你们蒙召，同有一个指望，」这里是说，我们蒙召时就有圣灵作我们得基业的凭据，直等到我们得赎进入荣耀(一14)，这就是『蒙召的指望』。关于基督奥秘的身体生活，现在是『灵』的故事，将来是『指望』的故事。

第四至第六节说到保守合一的七个根据，分为三组，头三个是圣灵的一组，次三个是圣子的一组，末一个是圣父一组。

［话中之光］(一)身体既是只有一个，全地的众教会只能摆出一个身体的见证。

(二)身体的合一，不是逐渐拼凑的合一，乃是立时且完整的合一。

(三)身体之所以是一，乃因为圣灵是一；人外面所表显的合一，是基于人里面所拥有合一的本质。

(四)凡没有从圣灵重生或被圣灵内住的人，根本不能被『合一』在教会里。

(五)圣灵既是只有一位，就我们所受的都是同一的灵；灵与灵必然能够相通与相交。

(六)基督的灵一定把人带进基督的身体里，不然，必不是基督的灵。

(七)教会的合一，不是组织上的合一，乃是灵命上的合一。

(八)信徒的指望既是只有一个，眼前的差别无论有多大，将来有一天我们必要同得一个指望，所以信徒相处，应当放远眼光。

(九)凡是不存一体、一灵之心的人，决不配领受永生的指望。

【弗四5】「一主，一信，一洗，」

［文意注解］「一主，」指信徒都归属于同一位主人，就是主耶稣基督。 是信徒的救主，又是信徒生命的主，和一切生活工作的主。

「一信，」不单是指相信的行为，还包含了所相信的内容；信徒都是因着同样的一个信仰──相信耶稣基督是神的儿子，为世人的罪被钉死在十字架上──而与主发生关系的。

「一洗，」信徒也都是奉父、子、圣灵的名受浸，而归入基督的；而这个浸，不是重在仪式、动作，而是重在其所表明的实质意义。

［话中之光］(一)我们信徒都同有一位『主』，用『信』与『浸』和 发生关系：『信』是里面的，『浸』是外面的。

(二)如果所有的信徒都真正的敬畏、顺服他们所信的主，就自然而然的彼此合一了。

(三)信徒若被任何人、事、物，取代了主在他们心目中该有的地位，就很难与其他信徒维持合一；即或合一，乃是假合一。

(四)『一』是基督的，不是我们的；我们因信而成为 的，故我们是一。若我们因自己的喜好而与别人合一，那就破坏了基督的『一』。

(五)基督不能被分割，信仰不能被拆散，洗礼的外表形式不能被用来作为分门别类的藉口。

【弗四6】「一神，就是众人的父，超乎众人之上，贯乎众人之中，也住在众人之内。」

［原文字义］「众人」一切，万众，万有；「贯乎」穿过，通过。

［文意注解］「一神，就是众人的父，」『众人』就广义说，是指所有受造之物，就狭义说，是指基督徒；我们所敬拜的是同一位独一的真神，又从 领受神的生命，所以 又是我们众人的父。

「超乎众人之上，」说 高高在众人之上统领、掌管、支配一切。

「贯乎众人之中，」说 在众人中间施予关心、看顾、引导、救拔。

「也住在众人之内，」说 在众人里面感动、运行、作工、加力。

上面三个子句又可用来形容三位一体的神：「超乎众人之上，」是指父神的超越；「贯乎众人之中，」是指子神的道成肉身，来住在我们中间；「住在众人之内，」是指灵神住在我们里面。

以上四至六节的七个一包括圣经所有的真理，是基督徒信仰的基础，这七个都信，就圣经无处不信，就是得救的人。这是我们合一的根据。

［话中之光］(一)信徒合一的惟一根据，乃是那位独一的三而一的神──一灵、一主、一神，和 惟一的救恩──一望、一信、一浸；而非任何的真理、制度、地域、种族或阶级。

(二)我们从神手中接过来的甚么都是一样，并且神自己把我们众人贯串在一起，我们没有任何根据，来作分门别类的事。

(三)我们实现主观合一的途径是：在神的主权下有顺服的心志，在基督里有愿意合一的态度，并在圣灵的感动带领下付诸行动。

(四)在保罗看，基督徒不能合一是不可理解的，因为他们已经有了一切合一的基本因素；若有甚么差异，也都是无关宏旨的。

【弗四7】「我们各人蒙恩，都是照基督所量给各人的恩赐。」

［原文直译］「但是恩典赐给我们每一个人，却是按照基督恩赐的度量。」

［原文字义］「量给」测量的工具，度量；「恩赐」礼物。

［文意注解］本节原文以『但是』作开头，因前面是说我们在身体里的性质样样都是相同的，而下面要说我们在身体里的功用是不同的。

四章一节讲到我们「蒙召」，而本节讲到我们「蒙恩」。

本节说明「恩赐」：

1.赐予者──基督。

2.接受者──各人，蒙恩得救的人。

3.根据──按基督衡量的尺度，视我们各人信心的大小容量而赐给。

［话中之光］(一)在基督里面，人人都有事奉的功能，因为各人都得着一份独特的恩赐。

(二)主虽然有说不尽的恩赐，但却是照我们最适宜的『度量』量给我们。我们若想更多领受主的恩赐，当求 扩大我们蒙恩的度量。

(三)恩赐既是主所赏赐的，就没有一个人可以夸耀自己所得的恩赐。

(四)人人都应该满足于自己所得的恩赐，不要嫉妒那些领受了在人眼中看来比较明显或具有殊荣的恩赐的人，也不要轻视恩赐较少的人。

(五)恩赐是赏赐的，是不能从训练中产生出来的。恩赐是在实际的事奉操练中显明出来，在不住的运用中成为老练。

【弗四8】「所以经上说：『 升上高天的时候，掳掠了仇敌，将各样的恩赐赏给人。』」

［原文直译］「所以 说：『 既升上了高处，就掳掠了俘虏，将恩赐赏给人。』」

［原文字义］「仇敌」俘虏；「赏给」带来了。

［背景注解］古时争战得胜凯旋时，得胜的将军把擒获的俘虏和掳物，带回来分送给兵士和百姓。

［文意注解］「所以经上说，」是引旧约诗篇六十八篇十八节的话。

本节是说十字架乃基督赐人恩赐的凭藉。主在十字架上，胜过了仇敌撒但，败坏了它掳掠人的能力，包括：罪恶、世界、死亡、肉体等等，就在 复活升天时，把原被它所俘掳但豫定属神的人一同带上高天(弗二6)，把恩赐赏给他们(或作：『把他们当作恩赐赏给教会』)。

［话中之光］(一)恩赐的来源既是基督掳掠仇敌的战利品，那么当我们运用恩赐服事教会时，早就居在得胜的高超地位上了。因此我们无惧乎仇敌的攻击、阻挠，因为我们能得此恩赐，就是它失败的证明，我们当趁胜勇往力前；即使我们所有的是最小的恩赐，也当有此认识。

(二)十字架不只是基督赏给恩赐的根据，也是我们藉以扩充接受恩赐的度量；越受十字架对付的人，就越多得着恩赐。

【弗四9】「(既说升上，岂不是先降在地下么？」

［原文直译］「(说 升上，若非 曾先降到地的较低部位，则是甚么意思呢？」

［原文字义］「地下」地之较下部分。

［文意注解］第九至十节是括弧内的插句，特别为了解释第八节和注明所引述的经文是指基督而说的。这两节圣经是让我们联想到基督的道成肉身和 的死而复活。

有的解经家认为「地下」是指阴间，主在死后曾到过那里(罗十7)。

【弗四10】「那降下的，就是远升诸天之上，要充满万有的。)」

［原文直译］「那降下的，就是那高升、超越诸天之上的，好让 能充满万有。)」

［文意注解］「远升诸天之上，」主耶稣在死而复活之后，升到天上，坐在父神的右边(一20；徒一9；二34)。

「要充满万有的，」基督在得胜升天后，就把恩赐赐下来，乃为建立 的身体，而教会是 的身体，是那充满万有者所充满的(一23)，故建立身体与充满万有绝对有关系，而 赐恩赐就是为达到充满万有的目的。

【弗四11】「 所赐的，有使徒，有先知；有传福音的，有牧师和教师；」

［原文直译］「 所赏给的，有众使徒(复数)，和众先知(复数)，和众传福音的(复数)，并众牧人(复数)和众教师(复数)，」

［文意注解］「使徒，」具有圣灵的能力，奉神呼召，被差遣到处开荒、建立教会的人。

「先知，」有圣灵的感动，接受神的真理启示，能传讲神的心意，以造就、安慰、劝勉信徒的人。

「传福音的，」对传扬福音特别有负担和才能，能深入人群中引领人相信主的人。

「牧师和教师，」原文只用一个定冠词，表示一个职份兼具作牧养和教导两种功能，这两种功能相辅相成，集中在一个人身上；前者偏重对信徒灵性的喂养与照顾，后者偏重对真理认识上的造就与实践。

使徒重在作『点』的工作；先知重在作『线』的工作；传福音的重在作『全面』的工作；牧师和教师重在作『立体』的工作。

［话中之光］(一)这里给我们看见，属灵的恩赐是不一样的。

(二)这里有四或五种不同的恩赐，主要在于用话语来表达；凡有心愿在教会中事奉神的信徒，须在神面前追求作好的话语职事。

(三)没有一个人在一信主之后，立刻就显明他具有某种恩赐；因此教会应当提供机会，让所有的信徒培植、显明并发展他的恩赐。

【弗四12】「为要成全圣徒，各尽其职，建立基督的身体；」

［原文直译］「为要装备圣徒，使之参与服事的工作，以建造基督的身体；」

［原文字义］「成全」痊愈，修补，装配，使之完全；「职」工作，任务，责任。

［文意注解］「成全圣徒，」就是用各种方法，使圣徒在生命、知识、才干等方面，都达到可以尽功用的地步。

「各尽其职，」指每位信徒都投入事奉神的工作。

本节说明恩赐的目的：

1.培植、发展全体圣徒。

2.使之在各服事岗位上发挥功用。

3.从而完成建立基督身体的工作。

［话中之光］(一)主的教会得以建立，并非仅靠那些有神特别恩赐的使徒、先知等人来供应，来带领；还要所有得救蒙恩的圣徒，都能各尽本分，为主摆上才可。我们至少也是圣徒之一，责无旁贷，千万不可失职！

(二)正常的教会不是工人在事奉，而是工人带动全教会事奉，使每一个信徒都能为神所用，不然就不是一个身体。

(三)每一个肢体在身体中都有它的功用，并且它的功用是别的肢体所不能代替的；每一位信徒在教会中，都有一个位置，也都有一份工作。

(四)神的儿女在工作上应当有的态度是：我所能作的，巴不得别人也能作；我所不能作的，巴不得有人能作。

(五)在建立基督的身体上起直接作用的，并且是不能或缺的特长，才能称作恩赐；可有可无的就不是恩赐。

【弗四13】「直等到我们众人在真道上同归于一，认识神的儿子，得以长大成人，满有基督长成的身量；」

［原文直译］「直等到我们众人，对神儿子的信仰和认识都达于一致，达到长大成人，达到基督丰满长成的身量；」

［原文字义］「等到」到达目的地，完成目标；「真道」信仰，信心；「同归于一」一致，到达同一目的地；「长大成人」发育完全的成人；「身量」身材，高度，年龄。

［文意注解］「真道上同归于一，」指对基督客观的信仰臻于一致。

「认识神的儿子，」指对基督主观经历上的认识达于一致；『认识』系指一种完全、深入、正确的知识，而不是肤浅的知识。

「得以长大成人，」指脱离幼稚无知的婴孩时期，而能分辨真理(来五13~14)。

「满有基督长成的身量，」就是长到了够成熟的年龄，基督的丰满在教会中彰显出来。

［话中之光］(一)教会的目标，就是要「长大成人，满基督长成的身量」；而达到这目标的路，乃是藉着各种恩赐来成全圣徒(11~12节)，使『众人在信仰上，并对神儿子完全的认识上，同归于一』(原文另译)。

(二)今日在教会中，最要紧的事，莫过于所有的恩赐都竭力的带领、教导众圣徒，使能对神的儿子达到完全认识的地步；这样，才能使教会早日达到丰满长成的身量。

(三)信徒对基督客观的信仰若有偏差，则对基督主观的认识亦必错误；同样，对基督的认识若有差别，信仰亦无法达到一致。

(四)信徒对基督的信仰和认识，彼此往往有细节上的不一致，然而这却是构成教会分裂的主要因素。

(五)教会的实质就是基督在教会中该得着完全的地位，让基督的生命完全管理教会。

(六)人认识基督有多少，就会把多少的地位让给基督。

(七)信徒不只在真理上认识基督，并且也在经历上也认识基督，才算真实的认识神的儿子。

(八)认识真道把我们领向神的儿子，认识神的儿子却使我们成熟而至丰满。因此，追求认识神的儿子是我们追求的目标。

(九)只有真实认识神的儿子，才会叫我们生命趋向成熟，基督在教会中才有丰满的充满。

【弗四14】「使我们不再作小孩子，中了人的诡计，和欺骗的法术，被一切异教之风摇动，飘来飘去，就随从各样的异端；」

［原文直译］「使我们不再作小孩子，被人用欺骗的手段和诡计所编成的各样教训的风颠簸摇撼，东奔西驰，以致陷入错误的系统；」

［原文字义］「诡计」掷骰子，狡猾，精心计谋；「欺骗」有谋而动；「法术」手段，骗人的计划；「异端」宗派，错谬，步入歧途。

［背景注解］「诡计，」的原文是『掷骰子』，这种赌博的行为在保罗的时代已经是一种欺骗人的行为了。

［文意注解］「不再作小孩子，」就是不再停留在心智不成熟、在基督里为婴孩的阶段。

「人的诡计，」指那些别有用心的人，所传似是而非的道理。

「欺骗的法术，」指教外的邪术，和教内假先知所行的超自然奇事。

「一切异教之风，」原文作『教训之风』，『风』当然表示空虚、不切实际、多变化的；凡教训是和基督脱节、叫人注意基督之外的，都是『教训之风』。

「摇动，」形容一条船在大风浪中，被波浪摇晃得时起时落。

「飘来飘去，」形容船被大风吹得团团转，没有定向。

以上这两种情形都跟前述的「异教之风」有关。

「随从各样的异端，」指跟进到错谬的系统里面。

［话中之光］(一)错道所以有奇异的统制能力，因它的背后有虚假和谎言的灵。

(二)成熟基督徒的特徵是有坚定的信仰，不受谬误所支配。

(三)凡在信仰上不以真理为依据，盲目相信别人对圣经的解释，以及过份信赖那些超自然的神迹奇事的，这些人很容易受异端的诱惑。

(四)凡不是以『使众圣徒对神的儿子达到完全的认识』(13节原文)为目标的教导，不管说得多么有理、动听，都是「教训之风」，叫神的儿女「飘来飘去」。这乃是仇敌的「诡计和欺骗的法术」，是最妨害教会长进的；我们必须避免，也必须提防。

【弗四15】「惟用爱心说诚实话，凡事长进，连于元首基督；」

［原文直译］「惟在爱里持守真理，我们就得以在凡事上长进到 ──元首基督──里面；」

［文意注解］「惟用爱心说诚实话，」意思是在爱里持守、活出、行出真理；不只是因为爱的缘故把真理抓牢了，就说出真理来，并且也在行事为人上彰显出真理来。

「凡事长进，」指在各方面长进以致达于；也指身体中的每一部分，都朝同一个方向(基督)长进。

「连于元首基督，」因基督就是真理(约十四6)，持守真理的结果，就能在凡事上长到基督里头了。

［话中之光］(一)惟有讲真理，才能对付欺骗人的异端与狡猾的哲理。

(二)讲真理必须用爱心：因为真理是硬的，是冷的，惟有爱是热的，是有生命的。爱使人熔化在身体的生命里，而连于元首基督。

(三)在『话语』上作神出口的人须知，引导别人信服真道的秘诀，乃在用爱心说诚实话，而非高言大智或矜夸的虚言。

(四)诚实话必须用爱心说；不用爱心说的话，常会被人误解。

(五)因着爱神的缘故，就能忍受别人的误会，而不计算代价的持守真理。

(六)我们不可在某方面有了长进便以为足，因为它可能成为拦阻我们「凡事长进」的原因。

(七)在追求长进的事上，最大的难处就是遇不见主。

(八)教会的一切活动──包括读经、祷告、服事、奉献等等，若不连于基督，不尊基督为首，便都是死的。

(九)所有的肢体都连于元首，和头有正常的关系，彼此之间才能有正常的关系。

【弗四16】「全身都靠 联络得合式，百节各按各职，照着各体的功用，彼此相助，便叫身体渐渐增长，在爱中建立自己。」

［原文直译］「本着 ，全身联络并结合在一起，藉着每一供应的关节，照着每一部分依其度量的运作，便叫身体自己增长，以致在爱里把自己建造起来。」

［文意注解］「全身都靠 ，」指身体一面从头得着供应，一面自己出力。

「联络得合式，」不只彼此联结，并且互相配搭妥当。

「百节各按各职，」身体上的每一关节，都具供应其他肢体的职司。

「照着各体的功用，彼此相助，」原文无『彼此相助』；全句也可译作『照着各体，依其度量所有的功用』，功用就是运行或作用之意。

「便叫身体渐渐增长，在爱中建立自己，」教会全体尽功用的结果，便导致各个肢体都增长，当然整个身体也就长大，如此在爱的和谐、协调情形中，也就把自己建立起来。

［话中之光］(一)只有当我们『凡事长到元首基督里面』(15节原文)，全身才能『在 里面联络得合式，结合得坚固』(原文另译)。

(二)基督身体的建立，乃在于各肢体的配搭相助；而各肢体的真实配搭，甜美相助，惟在各肢体都持定元首基督，凡事长到 里面。

(三)基督身体里的每一个肢体都各有其功用，所有的肢体都活动起来，才能建立身体；所以在教会中不要只顾自己作工，也要顾到别人作工；主喜悦你带领别人一同作工，过于你自己单独作工。

(四)弟兄姊妹们的关系，是透过主而发生的；和主的关系对了，和弟兄姊妹们的关系也对了，身体的实际才显出来。

(五)如果只有一个恩赐强的工人传神的话，但是大部份的人却是只坐在那里享用属灵的供应，这地方教会还不能算是在建造中。

(六)教会建造的实行，是全教会都动员的，各站各的岗位，众人都一同运用自己所有的那一份恩赐，配搭起来一同服事主。

(七)「在爱中建立自己，」──只有爱才是实现灵性长进的要素与空气；教会只有在爱的气氛中才能增长。

【弗四17】「所以我说，且在主里确实的说，你们行事，不要再像外邦人存虚妄的心行事；」

［原文直译］「所以我说，且在主里见证，你们行事为人，不要再像其余的外国人那样，在他们心思的虚妄里行事为人；」

［原文字义］「外邦人」外国人；「虚妄」虚空而愚笨，徒然，无所适从；「心」心智，理解力。

［文意注解］「确实的说，」斩钉截铁，毫无通融地见证说。

「存虚妄的心行事，」原文意思是把他们的心智用在无用虚妄上，使他们的心智不发生效果。没有信主的外邦人，他们的生活完全受心思的支配，心思所想的都是虚妄，行事为人也都是虚空、虚假。

［话中之光］(一)信徒与教外人有不同的生命和生活境界，彼此的行为规范也不一样。

(二)不尽本分而妄想享受权利，不种而想收获，不切实际的空想等，都不是信徒所当有的存心和行事表现。

【弗四18】「他们心地昏昧，与神所赐的生命隔绝了，都因自己无知，心里刚硬；」

［原文直译］「他们在悟性上既然昏暗，就因着那在他们里面的无知，因着他们心地刚硬，而与神的生命隔绝了；」

［原文字义］「心地」悟性，心思；「昏昧」被黑暗所蔽；「隔绝」分开，不通；「刚硬」麻木，无感觉，硬化，(医学上指坚硬的硬块)。

［文意注解］「心地昏昧，」就是指一个人的悟性(understanding)缺乏分辨的能力，不能分别是非好歹。

「都因自己无知，心里刚硬，」『无知』就是不要知，人凭着神所造的万物，能知道有神，而人偏不要知，故向神硬化麻木，毫无感觉；其结果当然就与神的生命疏远、隔绝了。

［话中之光］(一)人的堕落、败坏，乃始自里面的昏花；所以我们里头若不明亮(参太六23)，就当留意，因为这就是开始堕落的信号。

(二)从一个人生活的表现，就可以看出他属灵生命长大到甚么程度。

(三)人的心地麻木、顽梗、固执，表明他是被神弃绝的；这种人得罪神，却不怕 的审判，仍是我行我素，毫无忧虑地过着取悦自己的生活。

【弗四19】「良心既然丧尽，就放纵私欲，贪行种种的污秽。」

［原文直译］「他们既已抛弃所有的感觉，就任凭自己邪荡，以致贪行种种的污秽。」

［原文字义］「私欲」无耻的淫荡；「贪行」想多得，无法无天的贪婪。

［文意注解］「良心...丧尽，」原文是使自己失掉所有的感觉；人有爱心、公义、良善等许多感觉，却都抛弃了。

「放纵私欲，」是任性的放纵不羁，把自己交给猥亵、有伤风化的邪荡行为。

「贪行种种的污秽，」完全不顾别人的权益，不时想获取更多财物或性欲快感，而致力从事各样不洁的事。

［话中之光］(一)人是先抛弃里面的感觉，然后才放纵私欲，作出种种卑污的事，所以信徒保守自己圣洁之道，是尊重里面的感觉。

(二)人的良心原是神用来抑制人罪行的器官，当人不理会神而被神弃绝的结果，在这人身上就看见情欲彻底的暴露和无限的放纵。

【弗四20】「你们学了基督，却不是这样；」

［原文直译］「但是你们并不是如此学习过基督的；」

［文意注解］本节的开头原文有『但是』一词，表明信徒的生活与外邦人的生活截然不同。

「学了基督，」指在过去的某一特定时期中，已经向基督学习了两件事：

1.以耶稣行事为人的样式，作我们外面生活的模型(太十一29)。

2.让基督的生命从我们里面活出。

［话中之光］(一)信徒是因有基督的生命，故能学基督；领受生命在先，效法榜样在后。

(二)真正的信仰，必定会在我们的生活上产生升华作用。

(三)认识基督和克制肉体，是不能分开的。

(四)我们不是向任何人学习，我们学习的对象惟有基督自己；如果我们效法别人，也是效法他们身上的基督(参林前十一1)。

【弗四21】「如果你们听过 的道，领了 的教，学了 的真理，」

［原文直译］「如果你们确实听过 ，也在 里面──照着在耶稣里面的真理──受过教导；」

［文意注解］「听过 的道，」指听见过关于基督自己和 的言行。

「领了 的教，」原文有『在 里面』受教的意思，表明不同于一般世人的教导，他们只在外面教导别人，而主的教导却是：

1.属内里生命的。

2.须是在主里面的人，才能领受。

「学了 的真理，」『真理』原文没有冠词，指主耶稣在地上所成功的一切属灵事实(包括在十字架上脱去旧人)，如今成了蕴藏在 里面的属灵实际，所以 说『我就是真理』(约十四6)；我们所学习的是活生生的真理，是活在耶稣里面的。

听主的道是『知』，领主的教是『信』，学主的真理是『活』。

［话中之光］(一)我们倾听、领受和学习的对象及内容，不是教义，不是理论，乃是『 』。

(二)真理不只是神给我们看见，给我们摸着，更是指我们所看见、所摸着的神进到我们的里面，叫我们在生活中活出神的形像。

(三)听道必须和领受教训并学习真理相联，凡只听道，而不领受教训并学习真理的，无论听了多少的道理，仍然毫无益处。

【弗四22】「就要脱去你们从前行为上的旧人；这旧人是因私欲的迷惑，渐渐变坏的；」

［原文直译］「你们就要脱去那照着从前生活方式而活的旧人；这旧人是随着那迷惑人的私欲而败坏的；」

［原文字义］「脱去」脱掉、脱除(衣服)；「坏」朽坏，败坏。

［文意注解］「行为上的旧人，」『旧人』指我们从老亚当而来的旧生命，这旧人是我们从前生活样式的源头，是在从前行为上表现出来的。

「脱去...旧人，」『脱去』乃是一次过确实完成的事。甚么时候我们相信接受了基督，甚么时候我们就已经脱去了旧人。

「因私欲的迷惑，渐渐变坏，」我们的旧生命因受撒但的迷惑，就产生了强烈的欲望，称为『私欲』，因而日趋败坏，越过越坏，直到无可救药。

［话中之光］(一)信徒对于旧人，不是去改善他，而是像脱衣服那样的脱除他。

(二)信徒的旧人已经与基督同钉在十字架上(罗六6)，虽然这是一个已经成功的客观事实，但在主观的经历上，仍未能完全经历基督所成就的救恩，所以必须天天在生活上继续不断的脱去旧人。

【弗四23】「又要将你们的心志改换一新；」

［原文直译］「又要在你们心思的灵里被更新；」

［原文字义］「心志」心灵；「改换」穿上更新。

［文意注解］「心志，」原文是指我们重生时所得着的灵生命，扩展到的我们的心思，使我们的心思有了属灵的模样。

「改换一新，」神的灵在我们心思里感动并支配我们的心思，叫我们的心思得以更新。外邦人是活在心思的虚妄里，他们的思想完全是虚假的，我们得救的人是有神的灵住在我们的灵里，但有时还受心思的支配，所以神的灵必须进到我们的心思里，代替我们心思的虚妄，好使我们的心思能达到『灵的心思』(罗八6『体贴圣灵』的原文另译)那种成熟的地步，那时，我们心思所想的，就都是属灵的。

这里原文是『得以更新』(to be renewed)，是被动的，不是我们自己更新，乃是被更新；且是现在时态，表明这更新是延续性和不断发展的。

［话中之光］(一)主的救恩，不只在消极方面对付我们旧的生命，并且在积极方面给我们新生命，使我们能除旧更新。

(二)圣灵的工作总是从中心到圆周的，人的灵是圣灵居住的所在，是全人的中心，而人的心思是特别与灵发生关系的部分，所以一个人的改换更新，乃是先从他的灵开始而达到心思(罗十二2)。

【弗四24】「并且穿上新人；这新人是照着神的形像造的，有真理的仁义和圣洁。」

［原文直译］「并且既已穿上了新人；这新人是照着神，在那真理的公义和圣洁里面所创造的。」

［原文字义］「真理」真，真实，实际；「仁义」义，公义，公正，公平，正直；「圣洁」圣，圣别。

［文意注解］「照着神的形像造的，」本句在原文并无『的形像』，意即这新人是照着神自己造的，有神的生命和性情。

「有真理的仁义和圣洁，」『真理』指在主耶稣里面的那真理。『仁义』是指对人的行为，人与人相处，以公义相待；义就是合于神的法则。『圣洁』是指对神的操守，有献身与敬虔的含意；圣就是与神的性情相合，而和一切在神之外的有分别。

主耶稣在地上时，对人是义的，对神是圣的，因为 对人、对神都是正确的，所以 就是真理。

［话中之光］(一)神使我们重生的目的，是要从迷途中领回我们，以达成当初创造我们的用意。

(二)按原文文法，廿二节的「脱去」和本节的「穿上」，都是已经完成的形式；这脱去旧人、穿上新人的转捩点，并不要我们来努力完成，乃是基督早已藉着死而复活为我们成就了。

(三)我们在生活上要表现神，不是根据人的仁义和圣洁，乃是根据真理的仁义和圣洁，也就神性情的显露。

(四)我们无论对神或待人，都应存真挚的心，因为虚伪不能瞒骗真神。

【弗四25】「所以你们要弃绝谎言，各人与邻舍说实话；因为我们是互相为肢体。」

［原文直译］「所以你们既已脱去虚谎，各人就要对他的邻舍说真话，因为我们是互相为肢体的。」

［原文字义］「弃绝」脱去，放在一边；「实话」真理，实际。

［文意注解］「所以，」说出下面的话是承先启后的；以上面的话作根基，而给予下面劝勉的话。

「弃绝谎言，」原文是过去时式，含有谎言既经弃绝，就恨恶到极点，与它势不两立，誓不再重新取用之意。『谎言』包括种种诈欺、骗瞒或狡猾的事，是旧人一个主要的特徵。

凡出于撒但迷惑的，都是虚谎，都是假的，撒但第一个性格是撒谎、虚假，第二个性格是恨与凶杀，这里的意思并不是劝勉的意思，乃是说当你们脱去旧人时，你们已经把来自撒但迷惑的虚谎都脱去了。

「邻舍，」就是接近的人，指主里的弟兄姊妹。

「实话，」原文与本章二十一节、二十四节的真理相同，与虚谎相对，指简纯朴实、诚实无伪。

「与邻舍说实话，」意即我们既是新人，与弟兄姊妹说话时，不要说出于撒但虚谎的话，而引人注意神以外的事；倒要把新造中的真理说给弟兄姊妹听，叫他们摸着神。

［话中之光］(一)信徒第一样要对付的是言语，因为言语是人格的表达，也是我们所藉以与别人接触的。

(二)谎言叫人离间，实话叫人相亲。

(三)『诚实』是基督徒与世人分别最明显的一个记号，而基督徒在世人中间，最亏缺神的荣耀的罪，就是不诚实。

(四)信徒是互相为肢体的；没有一个身体上的肢体，是可以提供错误不实的讯息给其他的肢体的；若彼此传递错误不实的讯息，身体必陷于瘫痪。

【弗四26】「生气却不要犯罪；不可含怒到日落；」

［原文直译］「生气，却不可犯罪；不可让日头落下时，你们还在激怒中；(后半节更直接的翻译是：『不可让日头落在你们的激怒上。』)」

［文意注解］「生气却不可犯罪，」这里的语态是用祈使法，所以不是命令信徒生气，而是准许信徒生气；信徒对别人不义、不虔、不法的情形，有时会生气(林后十一2)。但要紧的是，生气不能有罪的动机(例如因怨恨而生气)，也不能陷自己于罪里；亦即生气若为反对罪、憎恶罪那是对的，若为发泄忿怒，叫自己舒服，就是犯罪。

「不可含怒到日落，」意即不可培养怒气：程度上不可越限，时间上不可太长，不要到日落还在生气，这是神所不称许的。

［话中之光］(一)信徒虽然可以生气，但必须是『义愤』，而非个人意气、情感好恶的发泄，更不可使之变质成为对弟兄的攻击。

(二)反对不义和责备错误的『义愤』固然不错，但是一不小心，就会有骄傲和仇恨搀杂进来。

(三)信徒必须每日清除心中对人的一切不满，才不致积怨在心。

【弗四27】「也不可给魔鬼留地步。」

［原文直译］「也不可给魔鬼留下地位。」

［原文字义］「魔鬼」造谣者，诡诈者；「留地步」留地位，留机会，开道路。

［文意注解］魔鬼每一次要在神的儿女身上作工的时候，它总是先寻找一个可供它作工的地步；我们若不给它留地步，它就没有工可作，这便是我们的得胜。

这里的意思是如果你气不消止，一直动怒，就给魔鬼留下地步。

［话中之光］(一)魔鬼引诱我们犯罪，常是先从最小的事上引诱起；当我们不留意时，它就得寸进尺，逐步引诱我们，终于把我们拖到不可收拾的地步。因此我们必须儆醒，在最小的事上，也不可给魔鬼留丝毫的地步。

(二)如果信徒容许魔鬼在我们的心思有少许的地位，它决不会就此止步，而必然得寸进尺地想占据我们整个的心思。

(三)生气的人容易含怒(26节)，怒气一进来，人就不容易自主，魔鬼也就有了机会。

【弗四28】「从前偷窃的，不要再偷；总要劳力，亲手作正经事，就可有余，分给那缺少的人。」

［原文直译］「偷窃的，不要再偷，宁要劳力，亲手作美好的事，使他有东西可分给那缺乏的人。」

［原文字义］「正经」有用的，有益的，美好的，慈善的；「分给」将...给与，分享。

［文意注解］「偷窃的，」偷窃与生气动怒无关，但与给撒但留地步有关，偷窃是虚谎的一种，是出于撒但的。

「作正经事...分给那缺少的人，」偷的原因是懒和贪，不肯作工是懒，作工所得不肯与人分享是贪，所以要亲手作工就是不懒，要把剩下的分给别人就是不贪；基督徒的生活总要顾到别人，自己够了，就该把剩下的东西分给有缺乏的人。

［话中之光］(一)基督徒最明显的『偷』是：偷神的荣耀、偷神的时间、偷神的恩赐、偷神该得的奉献。

(二)好逸恶劳是旧人的劣根性。在新人里要断绝不劳而获的观念，竭力养成勤劳作工的习惯。

(三)从前贪图别人财物的『手』，如今一转而成以自己的劳力维持生计的『手』，和分配余裕的『手』，这是神的『手』作工在我们身上的明证。

(四)「分给」是我们神儿女当有的人生，我们活着是为着分给人；没有人应当单顾自己的事，而忽略了别人；人人都应当设法帮助别人的需要。

【弗四29】「污秽的言语，一句不可出口，只要随事说造就人的好话，叫听见的人得益处。」

［原文直译］「任何败坏的话，都不可出你们的口，却要按需要说造就人的好话，好叫听见的人得恩典。」

［原文字义］「污秽」腐烂，无用，坏的，(用来指水果的腐烂或鱼类的腥臭)；「造就」建造；「益处」恩典。

［文意注解］「污秽的言语，」会败坏听见的人，叫他的思想中毒，心灵受到污染，故不可出口。

「说造就人的好话，」人所需要的是属灵的建立，是生命的建立；『好话』就是出乎神的话，因为只有神是善良的。

「叫听见的人得益处，」我们说出神善良的话，就是说真理，能叫听见的人得恩典，也就是得着神。

【弗四30】「不要叫神的圣灵担忧；你们原是受了 的印记，等候得赎的日子来到。」

［原文字义］「担忧」难过，痛苦，悲叹。

［文意注解］「不要叫神的圣灵担忧，」基督徒旁边有魔鬼，里面有圣灵，真实基督徒的生活，就是不给魔鬼留地步，不叫圣灵担忧，为要叫我们活出神的样子。

『不要叫圣灵担忧，』这话的实意，是叫我们在生活上顺服圣灵的管理和指导。就是不要有苦毒、恼恨、忿怒、嚷闹、毁谤，并一切的恶毒(31节)，这些都是身体上的病，分裂身体，不叫圣徒合一，所以必须除掉。

「受 的印记，」神藉着圣灵在我们身上烙下印记，表明我们是属于 的，是在 的权下受 支配、管理。圣灵作印记，是要把我们印得像神，这印是活的，一直在我们里面起作用，要我们外面活出神的样子。当我们外面照着在耶稣身上的真理为模型去行时，我们里面的印记就起作用，这样里应外和，就叫我们能活出义和圣来。

「得赎的日子，」是指身体的得赎被提上升的日子，这是救赎的完成(罗八23)，须要等到基督再来时才完成，故『得赎的日子』就是指主再来的日子。

［话中之光］(一)「担忧」是一种爱而不忍弃之的表现。圣灵对信徒的爱乃是不丢弃的爱。

(二)圣灵在信徒的心中作工，先是感动、责备、禁止、催促，后是担忧；信徒若仍置之不理，其结果乃是神的管教(赛六十三10)。

【弗四31】「一切苦毒、恼恨、忿怒、嚷闹、毁谤，并一切的恶毒，都当从你们中间除掉；」

［原文字义］「除掉」割掉。

［文意注解］「苦毒，」隐藏在心里的仇恨和坏性质，形容一个人受到损害和轻忽而怀有乖戾报复的心。

「恼恨，」怒气的发作，突然爆发的情绪。

「忿怒，」直接伤害的、涉及罪的忿怒，是一种已养成的暴躁的情绪。

「嚷闹，」怒气迸发出的野兽的咆哮和叱骂，指公开的争吵。

「毁谤，」对兄弟以侮辱嘲笑的态度所出的恶言，指搬弄是非。

「恶毒，」是苦毒、恼恨之母，卑劣的气质，恶意。

这一切都是出于撒但的，信徒不可容让它们存在心中，都要除掉。

［话中之光］(一)按照原文，本节的命令是用被动语法；我们凭自己不能除去这一切，但是 能，我们的责任乃是与 合作，让 的十字架来作工在我们身上。

(二)不要以为我们已经得救了，就本节所述的一切恶意和坏情绪都与我们无关；只要是人，稍受激动，这些情形就要显于形色，因此必须注意对付，让主来替我们除掉。

【弗四32】「并要以恩慈相待，存怜悯的心，彼此饶恕，正如神在基督里饶恕了你们一样。」

［原文字义］「恩慈」仁爱，有用，有益，慷慨；「饶恕」慷慨施与，原谅。

［文意注解］「恩慈...怜悯...饶恕...」这些都是出于圣灵的，与前节那些出于撒但的相对。

「怜悯的心，」是对弱者和不幸者表同情。

「正如神...一样，」新人的生活就是像神的生活，我们该有道成肉身的生活，因我们一得救，是从天上生，然后圣灵把我们带到地上来，再把耶稣身上的真理活出来，也就是道再一次成为肉身，耶稣再一次显现而活出神的生活。


讲道材料

以弗所书第五章

【弗五1】「所以你们该效法神，好像蒙慈爱的儿女一样。」

［原文字义］「效法」模仿，学像。

［文意注解］「所以，」使本节与第四章连接起来，下面的劝勉乃根据上面第四章所述的原因。

「该效法神，」这是根据我们已经有了『照神的形像造的』新生命(弗四24)；人若没有神的生命，就不能效法神，只有那些拥有神生命的人，是神儿女的人，才能效法 。

「好像蒙慈爱的儿女一样，」效法神并不是我们自己作的，乃是神作的，只要脱去旧人，穿上新人，以新人来生活，神的灵就从我们身上活出神的生活，像蒙神爱的儿女一样。

［话中之光］(一)接待主耶稣的人，就成为神的儿女，但不一定是蒙爱的儿女；蒙爱的儿女必有其蒙爱的条件，就是行事为人像神。

(二)基督徒理当像神，正如儿女理当像他们的父亲一样。

【弗五2】「也要凭爱心行事，正如基督爱我们，为我们舍了自己，当作馨香的供物和祭物，献与神。」

［原文直译］「也要在爱里行事为人，正如基督曾爱我们...」

［原文字义］「舍了自己」将自己交给人，任人支配；「供物」东西带到；「祭物」被杀死的。

［文意注解］「要凭爱心行事，」要效法神，就要在爱里行事为人，神就是爱，我们在爱里行事为人，就是以基督所作所行的为模范。『行事』用的是现在时式，表示要成为我们习惯上的行为。

「为我们舍了自己，」在爱里行事为人有个原则，就是为人舍己；基督到地上来，就是为我们舍己，神爱我们，舍了 的儿子，白白的给了我们，神的爱就从基督显明出来。

「供物和祭物，」『祭物』重在牺牲，有被杀流血之意，指主十字架的死为我们赎罪；『供物』不是指牺牲流血，如旧约初熟果子就是供物，是指主一生的生活，重在交通一面；主为我们，不只 在十字架上的死， 一生的生活也是为着我们。

「当作馨香的...献与神，」主在神前为我们作的，一面为我们赎罪，一面叫我们与神有交通， 把自己当作供物和祭物献给神，结果是作馨香之气给神享受，所以在爱里行事为人是：

1.舍己。

2.为别人。

3.结果归给神，让神有享受。

［话中之光］(一)要像蒙慈爱的儿女一样(1节)，就必须凭爱心行事；只知蒙爱而不知施爱，绝不是正常的基督徒。

(二)效法基督就是效法神(1节)，因为神本性一切的丰盛，都有形有体的居住在基督里面(西二9)。

(三)我们越多听到基督为我们所作之事，越是会与 连结在一起。

(四)我们在基督身上所看到的，第一个乃是 舍己的爱。

(五)基督徒日常生活中最大的原则，就是『爱』，而这爱并非天然属情感的爱，乃基督十字架的爱。

(六)只有出于基督，又经过十字架炼净的爱，才对人有真实的益处，能发出馨香之气，蒙神悦纳，使神满足。

(七)真正出于基督的爱，愿意为所爱的付出一切代价，不以为牺牲。

(八)爱是舍己的，为人的，没有贪心，没有自己；属灵的爱是单程的，是施出去的；爱的真意是舍己的，不是礼尚往来的。

(九)『爱』有多少，『舍己』也有多少；没有爱，就没有舍己。

(十)每逢我们来到神面前，总要携带「供物和祭物」来献给神，而不可空手朝见神。

【弗五3】「至于淫乱，并一切污秽，或是贪婪，在你们中间连题都不可，方合圣徒的体统。」

［文意注解］「淫乱，」嫖妓，用来泛指任何不正当的性关系。

「污秽，」指凡会污染人的耳朵、心思、情感、信仰等的事，包括一切邪恶和不洁的欲望。

「贪婪，」不只是指财物上的贪得无厌，在这里特指性欲上的自我放纵：不顾在别人身上造成的损害，只求满足自己的欲望。

「连题都不可，」不仅这些事作不得，连说也不可说。

「方合圣徒的体统，」我们效法神，就不能作任何出于撒但的事，若有这些，就不像圣徒，不合神所分别出来之人的体统与身份。

［话中之光］(一)淫乱和贪婪是双生子；一是图快乐，另一是图获得。人在神之外另有所图，就必会淫乱和贪婪。

(二)基督的爱是圣洁的爱，不能容让罪恶，也不与污秽同流。你若爱弟兄，就不会用一些不合圣徒体统的话，叫弟兄受伤。

(三)信徒的生活样式是自成一个体统的，与世人有别。

【弗五4】「淫词、妄语和戏笑的话，都不相宜，总要说感谢的话。」

［原文直译］「淫秽和愚妄的话，或粗鄙的戏言，都不相宜，宁可说感谢的话。」

［文意注解］「淫词，」指放荡、淫秽、猥亵、可耻的言谈。

「妄语，」指不合时、无意义、无用的言谈，特别是荒诞不经的糊涂话，不知事之究竟，就随便说、随便传。

「戏笑的话，」不但是指粗鄙的言语，同时也指无聊的闲话；这里特指人们以污秽的事互相取笑，和常常彼此贬抑，把自己的愚妄表露无遗。

「总要说感谢的话，」不只我们自己因心感而说感谢的话，并且我们说了叫别人听了也感谢神。『感谢』的原文可以译作『优雅』；保罗在此的意思是：我们一切的言语，都应充满真诚的甘甜和优雅；用有益的话来调和温柔之语。

［话中之光］(一)基督徒的话语乃是一件重大的事。一句错误的话，就会失去圣徒的体统(3节)，并会感觉灵里下沉。只有常说感谢主的话，又能荣耀主，又叫自己灵里喜乐。

(二)你若爱弟兄，就不会说一些淫词、妄语，去污秽弟兄的心思和耳朵，伤害弟兄。

(三)只有认识基督主权的人，才能凡事说感谢的话，而无怨恨。事情临到，我们若不能由衷的说『感谢主』，那就证明我们还不够认识甚么叫作『基督是万有的主』。

(四)基督徒事实上不能整天说感谢的话，但是却能以感谢的心情来说话。

【弗五5】「因为你们确实的知道，无论是淫乱的，是污秽的，是有贪心的，在基督和神的国里，都是无分的；有贪心的，就与拜偶像的一样。」

［原文直译］「...或是贪婪的(就是拜偶像的)，在基督和神的国里，都不得承受基业。」

［原文字义］「无分」得不着，分不到，不在内。

［文意注解］「淫乱的，」指宿娼、通奸等败德之人。

「污秽的，」指行为猥亵的人。

「有贪心的，」无论是对物质或情欲均不知足、贪图非分的享受。

「基督和神的国，」神将国度交付给 的儿子，使我们能藉着 ，进入神属天的国度。

「都是无分的，」得救是藉着信，是神白白赐给的，这不在乎人的行为；但是一个信徒若是在得救后，行为上犯了淫乱、污秽、贪心等罪，不但不知悔改，反而习以为常，变成了淫乱、污秽、贪心的『人』，就他不只今天无分于神国的实际，而且将来也无分于神国的实现与赏赐。

有的解经家认为：基督的国就是弥赛亚国，也就是千年国；而弥赛亚国又是神的国，所以「基督和神的国」，是指着千年国而说的；将来信徒要凭各人的好行为，在千年国度里领受产业作为赏赐；但若在行为上犯了前面这些罪的，就得不着赏赐，所以与基督和神的国无分。

「有贪心的，就与拜偶像的一样，」凡一样人、事、物在人身上，能夺去人的心，代替神的地位的，就是『拜偶像』。拜偶像有几种，贪婪是其中之一；『贪心』会叫信徒在惟一的真神之外，贪图信仰上非分的保佑和好处。

［话中之光］(一)贪心就是不知足的心态；贪得无厌的欲心，会引人作出很多越分的事，以致犯罪。

(二)贪财是属灵的淫乱，因为钱财夺去了他们的心。

(三)你若爱弟兄，就不会让贪心的意念抬头，而侵占弟兄所有的，或是占弟兄的便宜。

【弗五6】「不要被人虚浮的话欺哄；因这些事，神的忿怒必临到那悖逆之子。」

［原文直译］「不要让人用虚空的话欺骗你们；因为为了这些事，神的忿怒正临到那些悖逆之子。」

［文意注解］「虚浮的话，」就是虚空的话，有两面的意思：

1.凡不谈到神，不以神为中心，没有神的实际在里面的话，就是虚空的话。

2.凡无根无据，来历不明，凭空传说的话，也是虚空的话。

这两类的话，都是骗人的，能诱骗人离开正路。

「因这些事，」就是为了说虚空话的事。

「临到，」现在时式动词，是神审判世人的专门名词，它肯定地表明神必定对付那些在罪中钻营的人。

「悖逆之子，」重在世人，也指信徒，虽然信徒已得着永生，但将来仍须面对神的审判，为他在信主之后的行事为人向神交账。

【弗五7】「所以你们不要与他们同伙。」

［原文字义］「同伙」参与，共同有份于某事的伙伴。

［文意注解］「所以，」表明连接上文。

「你们不要与他们同伙，」信徒虽然在基督里已蒙神悦纳，但若仍参与外邦人所行的，神的忿怒也会临到他们，像临到外邦人一样。

［话中之光］(一)我们和不信的原不相配，不要同负一轭(林后六14)。信徒若在暗昧的事上与他们同伙，必然陷入他们的罪中。

(二)同流而不合污，何其难哉！信徒若要避免悖逆之子的结局，就要避免与他们同伙。

【弗五8】「从前你们是暗昧的，但如今在主里面是光明的，行事为人就当像光明的子女。」

［原文直译］「因为你们从前是黑暗，但如今在主里面乃是光，行事为人就要像光的儿女。」

［原文字义］「暗昧」黑暗。

［文意注解］「从前你们是暗昧的，」神是光，黑暗是光的对头，所以黑暗就是撒但。我们未得救前，我们的性质和本性就是黑暗，全被黑暗充满，所以不只在黑暗里，且就是黑暗。

「在主里面是光明的，」如今主进到我们里面来，主就是光，我们就有光的性质调在我们里面，因此我们不只在光里是光明的，而且就是光。

「光明的子女，」光的儿女就是有光的生命、光的性情，过光的生活，效法神就是把神是光的性质活出来。

［话中之光］(一)我们蒙恩以后就成为光明的子女，所以一面该抛弃已往暗昧的行为，另一面要具体地活出光明的生活。

(二)一方面，我们必须先有所『是』，然后才能有所『行』；另一方面，我们也要以『行』来肯定并证明我们的所『是』。

(三)我们生命的本质既然已从黑暗变为光明，我们的行为也当如此改变。

【弗五9】「光明所结的果子，就是一切良善、公义、诚实。」

［原文直译］「(因为光的果子是在一切的良善、公义和真实里)。」

［文意注解］「光明所结的果子，」良善、公义和诚实是光明的果子，是在光中活出来的；就里面的性质说，就是光；就外面的行为说，应该有光的果子。

「良善，」即没有不好，不单是指一件事的性质，更是指对人的态度；这里重在仁爱与宽容，即乐于助人的精神。

「公义，」即没有不合理，正直公平，无可指摘；这里重在尊重神和别人的权利，把神和别人当得的归给他们。

「诚实，」即没有虚假，不仅是指言而有信，也是说心意诚挚，正直坦率。神的显出就是真实。

［话中之光］(一)「果子」是生命成熟自然结出的东西，所以我们只要培养「光」的生命，自然就有一切的良善、公义和诚实。

(二)凡出于光的行为，是经得起良善、公义、诚实这三点的考验的，所以在我们的行事为人上要问我们自己，这件事的性质是否善的，手续是否合法的，目的是否为着神的。

(三)我们常说『社会是黑暗的』，就是因为这社会里的人际关系，缺少了良善、公义、诚实这三样光明的果子。

【弗五10】「总要察验何为主所喜悦的事。」

［原文直译］「要验明甚么是主所喜悦的。」

［原文字义］「察验」试验，鉴别，拣选。

［文意注解］意即我们要试着找出甚么是主所喜悦的事，然后照着去行。主所喜悦的事，按原则来说，就是善、义、真，因这些是合于主的性情的。

［话中之光］(一)信徒所当注意的，不是事情的大或小，重要或不重要，乃是主喜悦或不喜悦。

(二)信徒总要做个体贴主心意的人，行 所喜悦的事。

(三)我们若要知道主所喜悦的是甚么，便须细心观察神的话语和 的行事，换句话说，就是「要明白主的旨意如何」。

【弗五11】「那暗昧无益的事，不要与人同行，倒要责备行这事的人。」

［原文直译］「不要有分于那些黑暗无果子的行为，倒要揭发出来。」

［原文字义］「责备」揭发，曝露，纠正，指出来。

［文意注解］「那暗昧无益的事，」指不善、不义、不真的事，是不敢见光、需要保守秘密而不正当的事。

「倒要责备行这事的人，」就是用爱心、聪明、机敏、警戒他们的恶行，这是一种困难、令人不欢喜的任务。本句在原文并无『行这事的人』，故所责备的不只是『人』，也指责备那些『事』本身；因此，倘若自己偶然不慎犯错，也当勇于认错，责备自己所行。

［话中之光］(一)信徒虽是光明之子，但可能有黑暗无果子的行为。

(二)信徒不只消极方面，不可行那些暗昧无益的事；并且积极方面，还要指责、反对行那些事的人。今天许多信徒只知注意前者，而忽略了后者。

(三)公开的揭发是恨，但单独的直说是爱。

(四)若信徒所行的与别人一样，怎能责备别人呢？

【弗五12】「因为他们暗中所行的，就是题起来，也是可耻的。」

［原文直译］「因为他们在隐密中所行的，甚至题说也是可耻的。」

［原文字义］「题起来」说，讨论。

［文意注解］「暗中所行的，」这话表明那些暗昧的事，只能行在暗中，不敢叫人看见；人若在光中，就行不出来。

「可耻的，」为甚么要指责、揭发呢？因为这些事是可耻的。

［话中之光］(一)基督徒的生活显露出别人生活中的罪恶，但基督徒不应专注谈论这些罪恶。

(二)信徒题说有关罪恶之事的目的，乃是要叫人觉得羞惭。

【弗五13】「凡事受了责备，就被光显明出来；因为一切能显明的，就是光。」

［原文直译］「但一切遭揭发的，都是被光显明出来；因为将每一件事显明出来的，就是光。」

［文意注解］「凡事受了责备，就被光显明出来，」责备那些隐蔽的恶行，就是光照它们、把它们显露出来；所以接受指责，就是接受基督的光照。

「因为一切能显明的，就是光，」本句又可翻作：『每一样被照明的，就变成光。』我们作为『光明之子』的责任，不单是曝露在黑暗中的人，使他们成为『显明的』，更要进一步使他们也成为『光』。

［话中之光］(一)基督徒最要紧的一件事，就是常常蒙主光照，这光并非肉眼可见的物质的光，乃是深处一种显明、责备的感觉，指明我们在某一件事上的亏欠或错误。我们里面若有这种感觉，就是主光照我们了，这时就当好好接受并悔改。

(二)基督的光，常是藉着肢体的交通而显出功用。一般而论，没有一个里面圣灵的光照，比外面指责的光照更强、更重；凡不肯接受外面责备的人，定规是里面黑暗、下沉、不明亮的。

(三)光明的子女(8节)不但自己光明，也能光照别人，叫别人心里受责备，觉出罪来。

(四)我们不只要作个指责人的，也要作个接受指责的人。

(五)基督的光消极方面的功用，乃是显出人的隐情，指明人的错误。我们不但需要光正面的功用，来『照明心中的眼睛』(一18)，认识丰满的基督；我们也需要光反面的功用，来显明我们的本相，看见自己的邪恶。

(六)我们本性是喜欢黑暗的，在黑暗中生活才觉痛快，原因是许多的事物不能见光，在光照的底下就显出羞耻来。

【弗五14】「所以主说，你这睡着的人，当醒过来，从死里复活，基督就要光照你了。」

［原文直译］「所以 说：『睡着的人哪，要醒起来，从死人中起来，基督就要光照你了。』」

［文意注解］「所以主说，」保罗下面的话引自何处，在圣经里并无明显的出处；但主常藉着人的传道、责备，而向人说话。

「睡着的人，」在黑暗中行事为人的，就灵性说都是睡了的人。

「从死里复活，」一个人在黑暗中，不光是睡了，而且是在死亡中，所以指责不只是恢复光，而且是恢复生命。

「基督就要光照你了，」这里的光是主观的、实际的、指责的光，所以接受责备就是接受基督的光照，会把你带回到光中。

［话中之光］(一)我们应竭力唤醒昏睡和死亡的人，带领他们到基督的光下。

(二)基督的光乃是生命的光(约八12)；『基督光照』与『从死里复活』关系密切，光照与生命互为表里。

【弗五15】「你们要谨慎行事，不要像愚昧人，当像智慧人。」

［原文直译］「这样，要儆醒留意，你们行事该当何等正确；不要像愚昧人，乃要像智慧人。」

［文意注解］「谨慎，」是说小心翼翼，瞻前顾后，像一个人经过危险之地，对于四周环境百般留意一样。

「行事，」在原文带有『正确、严正、丝毫不爽』的修饰词，意即信徒的行事要讲究端庄、循规蹈矩、没有差错。

「愚昧人，」原文是『无智慧的人』，就是糊涂人。

「当像智慧人，」就是凡在真智慧的学校内，受教于主的人； 是我们的指南和导师，教导我们 自己的旨意，使我们得到真智慧。

［话中之光］(一)智慧人与愚昧人的分野，乃在于是否谨慎行事。

(二)智慧人行事绝不莽撞，凡事务求做到合乎严格的尺度。

(三)有多少信徒的跌倒与失败，是因为不小心、不谨慎，对仇敌的防范不够严谨，以致给魔鬼留下地步。

【弗五16】「要爱惜光阴，因为现今的世代邪恶。」

［原文直译］「要赎回光阴(或『要抓住机会』)，因为日子是邪恶的。」

［原文字义］「爱惜」全部买下，买回来；「光阴」时机。

［文意注解］「爱惜光阴，」有二意：

1.『爱惜』原文是『赎回』，意即要付出代价去把虚耗的时间买回来，并好好地运用每一分每一寸的光阴。

2.『光阴』原文是『时机』，意即每一刻光阴都是神所赐给我们的机会，我们应当抓住每一个机会，过有意义的人生。

「因为现今的世代邪恶，」为何要赎回光阴？因为时日邪恶，今天有很多的事都是邪恶的，消耗了我们的时间，要赎回光阴，就得胜过时日的邪恶。

［话中之光］(一)今天地上有进取心的人，无不爱惜光阴，以谋取他们地上的成就。我们是神的儿女，更该爱惜光阴，来明白神的旨意；若是不然，我们就是一个『糊涂人』(17节)。

(二)仇敌常用善的、属灵的事物，来消磨我们的光阴，分散我们的注意，使我们不能专一的认识基督；故我们当赎回已往花在一切别的事物上的光阴，来专一注视基督；否则，便是属灵的『糊涂人』。

(三)在神所给我们的一切恩典中，样样都是愈来愈多的，惟有『光阴』是愈来愈减少。

(四)一个真有智慧的人，是个懂得抓住神所赐给的每一时机，应用在最有价值的事上的人。

(五)人在神面前是坠落失去的，人坠落在罪中有多久，时间也随之坠落有多久，所以要赎回光阴，必须先要赎回这个人。

【弗五17】「不要作糊涂人，要明白主的旨意如何。」

［原文直译］「故此不要作糊涂人，却要明白甚么是主的旨意。」

［原文字义］「糊涂人」没有心智的人，无常识的人。

［文意注解］「要明白主的旨意如何，」我们的生活要以主的旨意为目标，所有不在主旨意中的行事为人都是徒然，只有在主的旨意中才能赎回光阴。基督徒首要关心的应当是分辨甚么是神要他作的事。

［话中之光］(一)由本节的话可知，所谓「糊涂人」，就是不明白主旨意的人。

(二)固然行为是从生命来的，但有了生命仍须教育，才能使行为有规有矩。信徒虽有神的生命，仍须明白神的旨意，行事为人才能对得起神(西一9~10)。

(三)神的旨意是须要仔细查考才能知道的，一个粗心大意、漫不经心的糊涂人，是无法明白的。所以我们若要作一个属灵的聪明人，便须爱惜光阴(16节)，善用宝贵的时间来明白主的旨意。

(四)主的旨意不分大小，信徒所当寻求的，乃是明白一件事是否出于主的旨意；并不是说大旨意就注意遵行，小旨意就可以忽略的。

(五)主旨意的中心，乃是要所有属 的人，能够完满的认识基督(四13)。惟有真认识基督的人，才算明白了主的旨意。

【弗五18】「不要醉酒，酒能使人放荡，乃要被圣灵充满。」

［原文直译］「也不要醉酒，陷在其中就会无节制；却要被灵充满。」

［原文字义］「放荡」过度，无节制，浪费，无救(unsavedness)。

［文意注解］「不要醉酒，」醉酒是暂时的热烈，使人越轨、放荡或败亡，使人无法约束。

「酒能使人放荡，」『放荡』不只是指行为放荡，还有浪费财物的意思；不是酒使人放荡，乃是醉酒能使人放荡，但为防止醉酒，所以就不喝酒。基督徒若不是为了身体的健康(提前五23)，最好不饮酒。

「要被圣灵充满，」醉酒的对面是被圣灵充满，基督徒的生活该是被灵充满出来的生活。『要被充满』这个动词有如下的讲究：

1.是被动式，是圣灵主动的充满我们，使我们被圣灵支配而有所行动。

2.是命令式，虽是被动的，但我们却有责任去『要』、去『求』。

3.是现在式，表明我们要继续的不断的被充满。

［话中之光］(一)我们被圣灵充满的结果，外表上虽然有些像是醉酒(徒二13~17)，但实际上却不像醉酒之无节制；一个真正被圣灵充满的人，他的行事为人必定是被圣灵所节制的。

(二)「充满」表明不是领受一点点，乃是领受得满满的；我们领受圣灵，不仅是领受一点点，乃是要领受得满满的。

(三)慕迪说：『我们要过一个得胜的基督徒生活，不必把内在的罪抽出来，只要我们被圣灵充满。』

【弗五19】「当用诗章、颂词、灵歌，彼此对说，口唱心和的赞美主。」

［原文直译］「用诗章、颂词、灵歌，彼此对说，从你们的心向主歌唱、赞美。」

［文意注解］「诗章，」指旧约圣经中的诗篇，当时用乐器伴奏演唱。

「颂词，」指圣徒称颂神、赞美神的诗歌。

「灵歌，」信徒在圣灵的感动中，发出即兴而有节奏音韵的歌。

「彼此对说，」就是你对我说，我对你说，互相讲说的意思。

「口唱心和，」指赞美主不要只在言语和舌头上(约壹五18)，还要用心灵和诚实(约四24)；不然就不会蒙主悦纳。

［话中之光］(一)「被圣灵充满」的结果，就是「彼此对说，口唱心和的赞美主」；因为圣灵来原本就是要荣耀基督的。是否真实圣灵的工作，就看是否更多叫基督受赞美、得荣耀。

(二)基督徒的人生不是麻醉自己的假乐，乃在灵感充满地赞美神。

(三)信徒的内心充满了对神感恩的心情，便很自然地会流露于外表。

(四)在生活上流露着敬拜和赞美，别人在他身上所碰到的，乃是敬拜的灵。

(五)在生活上给主带进敬拜里，那是我们实际操练的高点。

(六)凡从人的努力而勉强发出来的赞美，必定不会和谐，但从人心里自然发出来的赞美，乃是一首纯洁甜美的诗歌。

【弗五20】「凡事要奉我们主耶稣基督的名，常常感谢父神。」

［原文直译］「在我们主耶稣基督的名里，时常为一切的事，感谢神与父。」

［文意注解］「凡事，」就是一切从主所来的事，甘心乐意接受神所给我们一切的安排，这一切事包括顺与逆，苦与乐。

「要奉我们主耶稣基督的名，」即时常活在主里面，与主联合，在 的名里感谢神。

「常常感谢父神，」被圣灵充满的生活最大的表显，就是为一切事感谢父神；『父神』在原文是『神与父』；神与我们有双重关系，有时以神的资格来对待我们，有时以父的资格来对待我们， 与我们的关系，总是神在先，而父在后的。

［话中之光］(一)信徒的生活原则，不是依据理由、是非，而是依据能否奉主的名作这作那，并感谢神。

(二)没有一个人能不认识耶稣的名而得救，也没有一个人能不认识那名的权柄而能有效地被神使用。

(三)主耶稣基督这名，如今是『赐给人的』(徒四12)。主已经将 自己在这名里托付给我们，所以我们应当凡事在这名里而为。

(四)人人都讨厌不知感恩的人，却忽略了自己也常常不知感恩。

(五)英谚说：『最难学会的一门算学，就是会数算我们得着的恩典。』

(六)信徒不只要「常常」感谢神，并且要「凡事」感谢神。

【弗五21】「又当存敬畏基督的心，彼此顺服。」

［原文直译］「且因敬畏基督，而彼此顺服。」

［文意注解］「又当存敬畏基督的心，」原文是『要在对基督的敬畏里』；敬畏基督就是敬畏教会的元首。赞美生活的另一面，就是承认基督的权柄，敬畏 。敬畏就是怕，怕我们使 失望、难过。

「彼此顺服，」根据敬畏基督要彼此顺服，敬畏的心思在生活上表现出来，就是顺服的态度；『彼此』就是各肢体的关系，肢体彼此关系一不对，结果就得罪元首基督。

『彼此顺服』是被圣灵充满的人显着的标志和态度，这是彼此尊重的态度。我们不单顺服主，我们也顺服主所要我们顺服的人。在外面，我们是顺服人；在里面，我们却是顺服神。

这节引出下面一大段来，所以下面就接着说到夫妻、父母儿女、主仆的关系；彼此顺服意即要各站各的地位，因怕伤了元首的心，而彼此要守住地位，要有顺服。

［话中之光］(一)在教会中，没有一个人是『头』，只有主是头，所以我们要彼此顺服。今天教会的毛病，就是不少的人都要作『头』。

(二)我们先有敬畏基督的心，才能彼此顺服。

(三)一个真正敬畏主的人，是一个愿意照着主的榜样去作的人；主在世时是服事人的，所以我们当作个服事别人的人，学习彼此顺服。

(四)个人在主面前生活得对了，还得在众圣徒的生活中也对；许多神的儿女在单独的时候很爱主，可是一摆到众圣徒中间毛病都显出来了。

【弗五22】「你们作妻子的，当顺服自己的丈夫，如同顺服主，」

［原文直译］「作妻子的，当顺服你们自己的丈夫，好像顺服主一样，」

［文意注解］「作妻子的，」就普通的习惯说，是先说丈夫，后说妻子，但圣经中的说法正相反，这有二个原因：

1.第一对夫妇是夏娃先出事，所以在神的眼光中，是妻子先出事，要先劝错的一面。

2.丈夫豫表基督，妻子豫表教会，所以也要先劝教会这一面。

「要顺服自己的丈夫，如同顺服主，」要顺服丈夫如同顺服主一样；这不是说顺服丈夫与顺服主等量齐观，意思是说顺服丈夫是基督要她当尽的本分。

『顺服』在希腊文是重在『服』，不重在『顺』；『服』的要求比『顺』更高；『顺』是外面的行动，『服』是里面意志的动态，承认伏在对方的权下，这是真而且深的。

［话中之光］(一)「顺服」是中性语态，表示乐意并自愿顺服，妻子的顺服不是被蛮横的丈夫逼令所致的。

(二)在神的创造中，男女的身分、价值、尊严是平等的；但在神创造的目的中，男女的功用、所扮演的角色是不相同的。

(三)顺服主是顺服丈夫的秘诀；一个肯顺服主的妻子，必定也肯顺服丈夫。

(四)本节是说妻子要顺服『自己』的丈夫；许多作妻子的，能顺服别人的丈夫，常说别人的丈夫好，但对她『自己』的丈夫却服不来。

【弗五23】「因为丈夫是妻子的头，如同基督是教会的头； 又是教会全体的救主。」

［原文直译］「因为丈夫是妻子的头，如同基督是教会的头； 就是那身体的救主。」

［文意注解］「丈夫是妻子的头，」这是主对人的安排，不是平等不平等的问题。

「如同基督是教会的头，」本句说明神安排丈夫作妻子的头，是无可争辩的事；正如同基督是教会的头，是无可争辩的事一样。

「 又是全体的救主，」基督不只是教会的头，并且还是『身体』(「全体」的原文)的救主。这句话表明丈夫虽然是妻子的头，却不可以妄用『头』的地位来欺压妻子，因为丈夫永远不是妻子的『救主』。

［话中之光］(一)一个身体不能有两个头，一个家庭也不能有两个『头』，否则便会混乱。

(二)基督是「头」说出 的掌权，基督是『救主』说出 的恩爱；基督乃是在无限的柔爱里来作教会的头。

【弗五24】「教会怎样顺服基督，妻子也要怎样凡事顺服丈夫。」

［原文直译］「但教会怎样顺服基督，妻子也要照样凡事顺服她们自己的丈夫。」

［文意注解］原文的开头有『但』字，意即基督虽是教会的救主，而丈夫不是妻子的救主，『但』妻子还要顺服自己的丈夫，如同教会顺服基督一样。

「凡事顺服丈夫，」这里是权柄问题，所以要凡事顺服。『凡事』只限上文所述家庭关系的事而已，甚至这方面的事，也必须以效忠基督为原则。

［话中之光］(一)主在此用作妻子的顺服丈夫，来提醒教会应当顺服基督；又反过来用教会应当顺服基督，来提醒姊妹们当顺服自己的丈夫。

(二)只有当人认识基督和教会之间应有的关系，才会懂得夫妇的真谛，而显出正常的夫妻家庭生活。

(三)所有神的儿女都在每天的生活中一同顺服主，教会让基督作头就一点难处也没有。否则，教会就没有身体的见证。

(四)教会在凡事上顺服基督，是妻子顺服丈夫的榜样；换句话说，要有好的教会生活，才会有好的家庭生活。

【弗五25】「你们作丈夫的，要爱你们的妻子，正如基督爱教会，为教会舍己；」

［原文直译］「作丈夫的，要爱你们自己的妻子，正如基督爱教会，为她舍己；」

［背景注解］古代的世界是男人的世界，在家中更是如此。在犹太人中，妻子的地位只是略高于奴婢。希腊人把妇女关在家中特别的房舍里，甚至不准她们与男子一同进食。

［文意注解］「爱你们的妻子，」创世记三章十六节说到神定规丈夫管辖妻子，而这里为何不吩咐作丈夫的管妻子，却命令丈夫要爱妻子？因为真实有价值的管，乃是爱；所以作丈夫的，不要自居是头，不是用权柄，乃是用爱。创世记里要管妻子的话，那是神对作妻子的人说的。

「为教会舍己，」『舍』的意思乃是『给了』，原文的意思是基督为爱教会的缘故，把 自己给了教会，这是最大的礼物。基督爱教会， 为了要产生教会、得着教会，而把自己交于死地。由此我们看到主的心意不在个人，而是放在教会身上。主得着我们的目的，还是为了建造教会。

［话中之光］(一)基督是教会的头(23节)，但 并非对教会居高临下，作威作福； 乃是「爱教会，为教会舍己」！这样以『舍弃自己』的爱而作头，正显明基督掌权的性质。在教会中凡不肯降卑自己、缺少柔爱的权柄，不过是肉体登宝座，并非代表基督的权柄。

(二)丈夫对妻子的爱，不是占有的爱，而是舍己的爱。

(三)舍己的爱，绝不讲求从对方有所得，而是讲求自己有所付出。

(四)丈夫不自私的爱，就是激励妻子顺从的保证。丈夫甚至应当不惜牺牲自己以求妻子之幸福。

(五)圣经要求作妻子的要『顺服』，作丈夫的要『爱』；按表面看，好像是要求两种不同性质的美德；其实，都需要无己、舍己，才能有真正的顺服、真正的爱。所以实际上，圣经对丈夫和妻子的要求，都是一样的。

(六)夫妻间关系是互惠的，但施行却是由舍己惠人作起；妻子的顺服是舍己的，丈夫的爱也是舍己的。基督徒结婚不是顺着情欲撒种；家庭不是基督徒坠落的地方，而是基督徒受操练的地方。

【弗五26】「要用水藉着道，把教会洗净，成为圣洁，」

［原文直译］「为要使她成为圣洁，就藉话中的水洗涤洁净她，」

［背景注解］古时犹太女子出嫁，在婚礼之前有礼仪的沐浴，然后穿上美丽的衣衫，等待新郎来迎娶。

［文意注解］「要用水藉着道，」『水』是指主复活的生命，也指圣灵；『道』是Rema(指主观的道)，不是Logos(指客观的道)；Logos是神在宇宙中启示的一篇大道，等到有一天圣灵作工，有句神的话摸着你，感动你，就变成了Rema。

「把教会洗净，」染是加上，洗是除去；主复活的生命在我们里面使我们逐渐的脱去旧造的一切，这就是生命水的洗涤。

「成为圣洁，」基督把 自己给了教会，为要使教会成圣；成圣就是神的生命进到我们里面，叫我们与众不同。在万有中只有教会是圣的，能与 配合，与 成为一体。

『洗净』是除去罪与污秽；『成为圣洁』是分别为圣。『洗净』是『成为圣洁』的途径。

［话中之光］(一)当我们与主交通时，主就常藉着 的话，在我们里面洗掉我们天然的斑点和皱纹。

(二)有不少称为神儿女的，他们不肯接受真道的洁净，而在真理以外热心活着，毫不理会主建造教会的心意，这是教会不能在地上达到圆满的一个原因。

(三)教会的难处常在于只有客观的、死的道理，而缺少主观的、活的话语。

【弗五27】「可以献给自己，作个荣耀的教会，毫无玷污、皱纹等类的病，乃是圣洁没有瑕疵的。」

［原文直译］「为要让 把荣耀的教会献给自己，毫无斑点、皱纹、或诸如此类的病，乃是圣洁没有瑕疵的。」

［原文字义］「玷污」伤痕，斑点；「等类的病」诸如此类的毛病；「瑕疵」指一块玉石上的斑点和杂质。

［文意注解］「献给自己，」是婚礼的术语，指引导新娘到新郎面前。基督把自己给了教会，目的是叫教会成为圣洁；而成为圣洁的目的，为要把教会献给自己，这是目的中的目的。

「作个荣耀的教会，」意即教会要穿上荣耀、披上荣耀。

「毫无玷污，」 要把教会洗净到一个地步，好像从来没有长过斑点，从来没有沾过污秽。

「皱纹，」是一种衰老的表记；教会产生皱纹的原因，是因新造的成分不够多，而旧造的成分还存在，所以就老得快。主要将教会作到一个地步，没有丝毫老旧，一切都是新鲜的。

「等类的病，」意即不但毫无外来的玷污，内在衰老的皱纹，并且连诸如此类的毛病也没有。

「乃是圣洁没有瑕疵的，」意即那时的教会是绝对的完全，没有任何缺损与污点，无可指摘的。

［话中之光］(一)成圣达到最高峰就是荣耀，今天教会还不能完全荣耀，因人的肉体把神的荣耀遮蔽了；到羔羊婚娶时，就成了一个荣耀的教会，神从教会中就完全彰显出来了。

(二)教会的玷污已被基督的血洗净，但教会的斑点，就是旧造的成分，要靠生命来洗涤，直到被提见主时，完全成圣，进到荣耀里去。

(三)神乃是从内在的、属灵的、永远的一面来看教会，但人常从外表的、属人的、现时的一面来看教会，难怪人对教会的估价和神不同。

(四)基督爱教会，不但为教会舍命，救赎了教会(25节)；更要以 话语中的生命──『道中的水』，来洗净教会(26节)，使她成为圣洁、荣耀、毫无瑕疵、纯全──「无玷污」、新鲜──无「皱纹」的丰满的教会，而归给 自己。可见，基督因爱为教会所作的，计有：为已往而救赎，为现在而作到丰满完全，为将来要永远与她联结。哦，基督对教会的爱真是超凡、无比！

【弗五28】「丈夫也当照样爱妻子，如同爱自己的身子；爱妻子，便是爱自己了。」

［原文直译］「丈夫也要照样爱他们自己的妻子，如同爱他们自己的身体；爱他自己妻子的，便是爱他自己。」

［文意注解］「照样，」意即基督怎样为教会舍己，为要成全教会，丈夫也该放下自己，要叫妻子得益处。

「如同爱自己的身子，」意即丈夫爱自己的妻子，要爱到一个地步，如同爱自己一样。他爱自己多少，就要爱妻子多少。

［话中之光］(一)一个不爱妻子的人，事实上不爱自己。

(二)一般人最容易体谅自己，为自己找藉口，丈夫爱妻子也要爱到如此的地步。

(三)丈夫对妻子的爱，永远不能跟基督对教会的爱相比拟，因此没有一个丈夫可以认为他给妻子的爱已经够多了。

【弗五29】「从来没有人恨恶自己的身子，总是保养顾惜，正像基督待教会一样。」

［原文直译］「从来没有人恨恶自己的肉身，总是养育照料它，正如基督待教会一样。」

［文意注解］「保养顾惜，」『保养』重在喂养，就是供给身体的营养；『顾惜』重在看顾，就是亲切的照顾。

「正像基督待教会一样，」基督给教会属灵的营养，也给她亲切的照顾，如同母亲对吃奶的婴孩一样。

［话中之光］(一)基督爱教会，也如人爱自己的身体，总是「保养」──养育，并且「顾惜」──照料。诚然，基督是何等的不断以 的丰富来 养教会，使之成长；也是何等细致的顾惜教会，使她受到保护。对于这样一位爱教会的基督，怎能不爱戴 、归属 、顺服 呢！

(二)丈夫须要「保养顾惜」妻子，顾到她的需要，并以柔情细爱来滋润她的身心，如同他照顾他自己的身子一样。

(三)丈夫「保养顾惜」妻子应包括：保护、供养、照顾、珍惜。

【弗五30】「因我们是 身上的肢体(有古卷在此有『就是 的骨、 的肉』)。」

［文意注解］主那样保养顾惜教会，因教会是 的身体，而我们是 身体上的肢体，是属于 的肉，也属于 的骨；因教会是从主出来的一部份，像夏娃是从亚当出的一部份一样，而教会只有肉和骨，没有血，因为 的血在十字架上都为我们流了；复活的基督有骨、有肉，没有血，是说 脱离了天然的生命，只有复活的，没有天然的，所以教会是基督的身体。

【弗五31】「为这个缘故，人要离开父母，与妻子连合，二人成为一体。」

［文意注解］「人要离开父母，」不是教导我们弃父母于不顾，乃是说婚姻是人类一切关系中，最神圣的关系；作丈夫或作妻子的，若不能在心理上脱离父母对自己婚姻生活的影响，就很难达到美满的境界。

「与妻子连合，」原文是『与妻子胶合』，比联合的意思更重。

「二人成为一体，」原来妻子就是丈夫的一部份，现在妻子再回到丈夫那里，二人成为一个肉身。『一体』不只是指肉身方面的结合，并且是指心与灵的结合，藉此豫表基督与教会的完全联结。

［话中之光］(一)作儿子的应当孝顺父母，这是一件千古不易的定律；但丈夫和妻子的连结，比父母和儿女的关系更密切。

(二)夫妻的生活，必须显出联合的事实来；基督徒夫妻若是貌合神离，勉强维持婚姻的关系，仍然有违二人成为一体的教训。

(三)丈夫对妻子的爱要超越对父母的爱。

(四)「离开父母」，说出脱离原初的、传统的；「与妻子连合，二人成为一体」，说出基督与教会的完全联结。信徒的经历能够证明，只有当教会更澈底的脱离一切老旧的、遗传的成份，才能与基督有更深入、更亲密的联结。在此我们需要十字架厉害的工作！

【弗五32】「这是极大的奥秘，但我是指着基督和教会说的。」

［文意注解］丈夫与妻子二人成为一体，是一件极其奥秘的事，但使徒是指基督与教会说的，因为教会是出乎基督的，所以二者成为一个。

［话中之光］(一)基督和教会联合为一的奥秘，只有在夫妻二人成为一体的关系里，稍微领略一二。

(二)在婚姻生活中，夫妻双方应当存着体认基督如何对待教会、教会如何对待基督的心态，彼此相待。

【弗五33】「然而你们各人都当爱妻子，如同爱自己一样；妻子也当敬重她的丈夫。」

［原文直译］「然而你们每一个人，也要照样各爱自己的妻子，如同爱自己一样，至于妻子，她也要敬畏丈夫。」

［文意注解］「爱妻子，」爱是包括保养顾惜。

「妻子也当敬重她的丈夫，」『敬重』原文是『敬畏』，意思就是怕，主只嘱咐作丈夫的要爱妻子，作妻子的要负两个责任：

1.顺服。

2.敬畏。

妻子要顺服并敬畏丈夫，因为丈夫是代表基督作头。

［话中之光］(一)若丈夫不爱妻子，而妻子对丈夫也不敬畏，不但犯了道德一面的罪，且破坏了神的豫表；破坏道德是小事，但破坏了神的豫表和安排却是大事。

(二)丈夫应当爱妻子，如同基督爱教会一样；妻子也要学习敬畏顺服丈夫，如同敬畏顺服主。

(三)丈夫对妻子不自私的爱，是激励妻子顺服的最佳保证；不尽心爱妻子的丈夫，没有资格苛求妻子的顺服。

(四)妻子越是顺服、越是敬重自己的丈夫，自然就越多得着丈夫的爱。


讲道材料

以弗所书第六章

【弗六1】「你们作儿女的，要在主里听从父母，这是理所当然的。」

［原文字义］「听从」在下听，基于...听，(含有愿意倾听和服从命令的意思)；「理所当然」正当，正直。

［文意注解］「你们作儿女的，」原文是『你们这作儿女的』，在『儿女』一词的前面有定冠词，表示信徒的儿女和世人的儿女有别。

「要在主里听从父母，」『在主里』是顺从的本质，我们是在这样的因素和范畴中顺从父母。『父母』在原文是一个字，所以我们要把父母当作一位来听从，不该只听从父而不听从母，或只听从母而不听从父。『在主里听从父母』这句话有几个意思：

1.因爱主、敬畏主而听从父母。

2.与主合一、靠着主的力量来听从父母。

3.照着主的意思来听从父母；若父母命令儿女作违背主旨的事(如犯罪)时，则不可盲从。

「这是理所当然的，」意即儿女之听从父母，不独是圣经的教训，就是按人的常理来说，也是无可争辩并毋庸置疑的。

［话中之光］(一)我们对父母的爱，也须带到主里面来过滤，才不至于爱父母过于爱主(太十37)。

(二)除非父母的要求不是在主里面，不然，作儿女的人，对父母都是应该孝顺听从的。

(三)不听从父母的基督徒，不但不是一个好基督徒；就是按普通人的道德观念来说，也不是一个好儿女。

(四)我们听从父母，不是照着天然的观念，而是照着主的话。

【弗六2~3】「『要孝敬父母，使你得福，在世长寿。』这是第一条带应许的诫命。」

［原文直译］「要敬重你的父亲和母亲，这是第一条带应许的诫命：使你亨通，在地上长寿。」

［原文字义］「孝敬」尊重，敬重；「得福」亨通。

［背景注解］神藉摩西所颁给以色列人的十条诫命，是刻在两块石版上(申四13；五7~21)；有的学者说，头块石版上刻了头四条有关神的诫命，第二块石版上刻了末六条人际关系的诫命；但也有的学者认为每块刻五条。「当孝敬父母」是十诫中的第五条，无论是刻在第一块石版上也罢，或是刻在第二块石版上也罢，都是人际关系中的第一条诫命，也是人际关系中惟一带着应许的诫命。

［文意注解］「孝敬父母，」『孝敬』原文意思只有『敬』而无『孝』；『孝』是听从、顺从父母，『敬』是尊敬父母。神注重尊敬，而不注重孝，因为尊里包括孝，而孝不一定有尊。我们要尊敬父母，因我们是出于父母，这也象徵我们是出于神。

『父母』原文是『父亲和母亲』，这里父与母是分开的，意即我们要尊敬父亲，也要尊敬母亲，两者并重，不可有偏。

「使你得福，在世长寿，」尊敬父母是带进祝福的路，使我们在今世有福且长寿，不尊敬父母的人，结果是带进咒诅与短命。

『得福』不单是指物质上的祝福，它也是指着使能活在一个平安的光景里。『得福』带进『长寿』，尊敬父母的人，在神的祝福之下，可以延长寿命，因为这样的人能做到自制、心思清明、有所建设，这些都可以帮助延长他的寿命。

「第一条带应许的诫命，」我们尊敬父母，不但因父母是我们的根源，而且是旧约人际关系中的头一条诫命，又是第一条带应许的诫命(出廿12)。

［话中之光］(一)『听从』是指外面的行动；『尊敬』(「孝敬」的原文)是指里面的态度；有的儿女可能会听从父母，但没有尊敬父母。基督徒儿女应当学习以尊敬的态度来听从父母。

(二)「孝敬父母」的属灵用意，乃是要人敬畏神；没有一个不孝敬父母的人，能在父神面前作个好儿女的。

(三)因为儿女是出于父母，父母是儿女的源头，正如人是出于神，神是人的源头一样，故人若孝敬父母，必定讨神喜悦，蒙神祝福。

(四)儿女和父母的关系是终我们一生的。终我们一生的年日，主都一直在教导我们如何作儿女，因为我们是永远作父神的儿女。

(五)得福、长寿，主要不是指属灵的福气和今后的长生；此项应许是属于今生的福气和长寿。人在地上的祸福，乃依据儿女对父母的行为如何。孝敬的儿女不论在世活得多久，他们的人生必然活得有意义。

(六)不尊敬父母的人是慢性自杀──他们正在缩短自己在世的年日。

【弗六4】「你们作父亲的，不要惹儿女的气，只要照着主的教训和警戒，养育他们。」

［原文直译］「作父亲的，不要惹你们儿女的气，只要用主的管教和劝诫，养育他们。」

［原文字义］「惹...气」激动使发怒；「教训」以行动管训、惩罚；「警戒」以言语教导、鼓励、责备；「养育」抚育，培育(除了肉身的养护，还包含有性格的培养的意思)。

［文意注解］「不要惹儿女的气，」作父亲若过分的严厉、暴戾、不合理或偏心，就会惹儿女的气。所以无论孩子多不好，都不可使他们生气，要使他们从心里面顺服。

「只要照着主的教训和警戒，」『教训』是知识方面的管教，『警戒』是用话语来纠正、约束、警告、惩戒。全句意即父亲对儿女：

1.用主的教训和警戒，来教训并警戒儿女。

2.随着主的引导来教训和警戒儿女。

「养育他们，」『养育』包括身心的保养与教育，含有温和、亲切之意。

［话中之光］(一)温和的态度会使儿女尊敬他们的父母，并使他们乐意顺从；而苛刻和严厉的态度，则反会使他们顽梗，损毁他们的孝心。

(二)「惹儿女的气」会挑动他们的肉体，这样反而会害了他们。

(三)作父母的若要不惹儿女的气，便须留意自己不发脾气；而不发脾气的方法，便是把自己的怒气留在十字架上受对付。

(四)缺少管教会使儿女堕落，因此神不愿父母过度溺爱儿女。

(五)「主的教训和警戒」一词显出，教训和纠正孩子都应以基督徒的典范为依归；在主里教养儿女，这是为人父母者不能放弃的属灵责任。

(六)做父母的要以主的话来教导自己的儿女(申六7)，因此自己也要把主的话丰丰富富的存在心里(西三16)。

(七)作父母的不该只是在口头上教训儿女，而在行为上没有作好的榜样。儿女总是喜欢模仿父母，因此作父母的要注意以身作则，在家庭里立下好榜样。

(八)作父亲的要认识自己的地位；若是在主里面，父亲和儿子都是弟兄，正因为有这种属灵的关系，因此作父亲的不可以滥用作父亲的权柄和地位，因为我们在天上的父不会作这样的事。

【弗六5】「你们作仆人的，要惧怕战兢，用诚实的心听从你们肉身的主人，好像听从基督一般。」

［原文直译］「作奴仆的，要恐惧战兢的，用你们心中的单纯，顺从肉身的主人，如同顺从基督一样；」

［原文字义］「仆人」奴仆，奴隶，(是买来的，是绝对没有自由的)；「诚实」单纯，单一。

［背景注解］奴隶制度在古代是普世的人都接纳的，当时更被认为是文明社会不可或缺的一种基层制度。主人用金钱买下奴仆，差使他们作最低贱的工作。按照法律，主人对奴仆操有生死之权；除非有些奴仆的主人因仁慈而开恩释放，否则终其一生都须为奴。他们没有任何权利，他们的存在，完全是为了主人的舒适、方便和惬意。

［文意注解］「作仆人的，要惧怕战兢，」『惧怕』是里面的存心，『战兢』是外面的态度。仆人要怕主人，因主人是代表基督。惧怕战兢的心态不是因犯错引起的，乃是因着有责任感，深怕失责，不能符合主人的期望。

「用诚实的心，」是说顺服应该是真实诚恳地发自内心，没有欺诈和虚伪；换句话说，不要只在表面听从，而心里却不听从。

「肉身的主人，」这词暗示了另一个更高的属灵境界，在那里基督是主人。保罗一开始就指出奴隶与主人的关系只是属世的事情。『肉身的主人』可以推广而适用于一切雇主或上司。

「好像听从基督一般，」意即以听从基督的态度，来听从肉身的主人；这种观点能将最低贱的工作提升到最高，形成一种完成任务的动力。

［话中之光］(一)弗六章在提到父子和主仆的伦常关系时，都先劝诫后者，然后再说到前者；因为人最大的通病，就是不服神所设立的权柄，也就是间接地表示不服神自己。

(二)在人际关系中，我们总该认识到『我在人的权下，也有人在我以下』(参太八9)；我们若不服在人的权下，就难叫人服在我的权下。

(三)人的本性败坏，以致『不服...也是不能服』(罗八7)；所以『犯上』的事屡见不鲜，但我们却能不凭旧人而活，故信徒应当可以从心里听从在上的人。

(四)信徒对主人或是对上级，应该守着我们的地位，虽然我们是因工作而产生这种关系，是劳动力与薪酬的交换关系，但我们看这种关系是主给我们安排的。

(五)一个真正忠心的仆人，应当存心『惧怕』，态度『战兢』地听从肉身的主人，惟恐一不小心，就会得罪了『主基督』似的。

(六)信徒若真是以听从主的态度来听从主人或上级，他在主的眼中就是一个『基督的仆人』(6节)，是一个遵行主旨意的人。

【弗六6】「不要只在眼前事奉，像是讨人喜欢的；要像基督的仆人，从心里遵行神的旨意；」

［原文字义］「心里」魂里。

［文意注解］「只在眼前事奉，」主人眼睛看着你的时候，你就事奉；他的眼睛离开你的时候，就停止工作。这是作仆人的毛病，爱在眼前事奉。

「像是讨人喜欢的，」既然只有在人看着你的时候才作，你当然像是讨人喜欢的了。

「要像基督的仆人，」意即看自己如同服事基督的仆人，存着在工作上荣耀基督的态度来服事人。

「从心里遵行神的旨意，」仆人若站住地位，存敬畏主的心，好好服事主人，就是遵行神的旨意，因为神最喜欢人站住自己的地位。

［话中之光］(一)信徒表面上是作人的仆人，实际上是作基督的仆人，所以我们是在主的眼前作事，是作给主看的，不是作给人看的。

(二)一般人是为了生活而工作，因此或多或少总有『只要过得去就算了』的想法，但信徒工作不只是为生活，并且是为着主，所以应当尽力而为。

(三)信徒虽然作人的仆人，应以遵行神的旨意为生活的最高准则。

(四)我们的事奉，若只作在人眼前，为要讨人的喜欢，得人的称赞，那就毫无价值；若从心里乐意遵行神的旨意，那怕是作在暗中，无人知晓，也必蒙神记念，这才真是「基督的仆人」。

(五)信徒的事奉，不光是用身体来事奉，也要用心灵来事奉(罗七6；来十二28)。

【弗六7】「甘心事奉，好像服事主，不像服事人。」

［原文字义］「甘心」亲切，亲善。

［背景注解］古时一般的奴仆受尽主人的欺压，却又不能、也不敢公然反抗，气闷在心，表面上勉强服从他们的主人，但实际上却非常『心不甘、情不愿』，因此作起事来总是敷衍塞责。

［文意注解］「甘心事奉，」指服事的心态，不只是出于责任感，而且是出于亲切和亲善。

「好像服事主，」不要以为是作人的仆人，而要看成是神的安排，为主而作。

［话中之光］(一)基督徒的工作，并无『世俗的』(secular)和『圣的』(sacred)区别；凡我们在主面前、为主的缘故所作的，都是圣的，都是服事主的。

(二)基督徒的工作，表面上虽有『服事主』和『服事人』的分别，但若是我们作事的心态对了，就『服事人』的事也变成『服事主』的事了。

(三)今日有些基督徒，因为主人或上司是主内的弟兄姊妹，便以为自己和主人或上司在主里是平等的，因而不太甘心服事，这种态度与观念是错误的。

【弗六8】「因为晓得各人所行的善事，不论是为奴的，是自主的，都必按所行的得主的赏赐。」

［原文直译］「因为晓得，无论是奴仆，或是自由人，各人必按所行的善事，从主得到赏赐。」

［文意注解］「赏赐，」有二意思：

1.今日在地上主就给你祝福。

2.主再来的时候，照你今日所行的给你赏报。

［话中之光］(一)人有所『行』必有所『得』，问题是『得』的是惩罚呢？或是赏赐呢？端看我们今日的『行』如何。

(二)我们今日一切的工作，并非白费心力(参林前十五58)，因此没有理由叫我们不勤奋工作。

(三)信徒所行的善事，虽然是作在人面前的，但却是在神面前蒙记念。

(四)主的赏赐，并不照我们属地的身份，乃照我们属灵的光景。

(五)当时无自由的奴仆，尚且能在他们的身分内找到事奉主、行善、得到主赏赐的路，今天我们又怎能藉口环境不佳、机会不好或才干不多，而不事奉主、行善，以得主的赏赐呢？

【弗六9】「你们作主人的，待仆人也是一理；不要威吓他们，因为知道他们和你们，同有一位主在天上， 并不偏待人。」

［原文直译］「作主人的，你们要同样地对待他们；要停止恐吓，因为知道你们自己也有主人是在诸天之上， 是他们和你们的主， 并不以貌取人。」

［文意注解］「也是一理，」即是说，主人该如何对待仆人，乃像仆人该如何对待主人一般，同理类推。主人和仆人的地位虽各不相同，但彼此之间各有应尽的义务，并且同须对主负责，各人按自己的本分行善得赏，原理却是一样的。

「不要威吓他们，」在上位的人，常对自己的职权和地位存有优越感，而轻视在下位的，欺压他们，肆意对待他们。

「 并不偏待人，」或译『在 并无徇私之情』。在人中间虽有主仆之别，但在主面前都是一样，不过各人所站的地位不同而已，主绝不会因你是主人就重看你，好待你，因他是仆人就轻看他，虐待他，主对一切的人都是同样的看待。

［话中之光］(一)「知道」乃是仆人工作疲劳时的大安慰，也是主人对待仆人时的警惕。

(二)凭外貌待人就是偏待人(雅二1，4)；惟有主是察看人肺腑心肠的(启二23)，所以 绝不偏待人。

(三)作主人的，该想到自己也是属于主的人，所以要让别人从我们的生活态度和表现上，看出我们是有主的人。

【弗六10】「我还有末了的话，你们要靠着主，倚赖 的大能大力，作刚强的人。」

［原文直译］「其余的话，我的弟兄们，你们要在主里，并在 力量的权能里面，刚强起来(或作『作个满有能力的人』)。」

［原文字义］「大能大力」力量的权能；「刚强」能力进入，能力充满。

［文意注解］「我还有末了的话，」意即要说另一段重要的事：

1.说到神在教会身上另一面的目的。

2.下面的一段话，是基于前面的话，意即：要作属灵的战士，必须有前面一章一节至六章九节之生命与生活。

「你们要靠着主，」原文是『你们要在主里』。属灵争战的秘诀，就是必须『在主里』；我们绝对不能在自己里面，不只不能靠自己，也不能看自己、想自己；甚么时候一看见自己，一想到自己，我们就要软弱，不能争战，只得缴械。

「倚赖 的大能大力，」我们所需要的力量之泉源是从『在主里面』而来，意即靠着我们跟 的联合，那本是属 的能力也就移转到我们身上来。在 里面，我们凡事都能作(腓四13)。『大能大力』是指一种无论你运用与否，都一直在你里面存在的能力；主的能力是在信徒的里面，但因许多信徒不知取用此能力，所以刚强不起来。

「作刚强的人，」在原文是现在被动语态，所以不是我们自己本身能刚强，乃是因某种原因而成为刚强；我们留在主里面， 的刚强就成了我们的刚强，我们在 复活的大能里才能刚强有力。

［话中之光］(一)基督徒刚强的秘诀，永远不在自己的努力，完全在于倚靠主；我们只有靠着 的大能大力，才能作刚强的人。

(二)人的能力不足为恃，但神的能力是所向无敌的。

(二)在属灵的争战中，不是靠自己，乃是靠主；不是倚赖自己的能力，也不是求主加大我们的能力，乃是倚赖主的大能大力。

(三)信徒所要坚守的据点，乃是『在主里』的地位；我们留在这个地位内就是得胜；甚么时候离开了这个地位，甚么时候就是失败。

(四)「要...」字暗示我们刚强与否，自己负有很大的责任──我们若不肯与主合作， 的大能大力在我们身上仍无能为力。

(五)对付魔鬼，不可胆怯、逃跑，而要勇敢抵挡(雅四7)；所以在属灵的争战中，必须刚强壮胆。

(六)许多信徒的毛病是：在神面前倔强、不服，在魔鬼面前却胆怯、软弱。

【弗六11】「要穿戴神所赐的全副军装，就能抵挡魔鬼的诡计。」

［原文直译］「要穿戴神的全副军装，使你们能以站住，抵挡魔鬼的诡计。」

［文意注解］「要穿戴神所赐的全副军装，」『能力』是主的；『军装』是神的。『军装』或译『武装』，是战士所依靠的(路十一22~23)；徒手的士兵不能上战场打仗。在这里，神只负『赐』给军装的责任，我们信徒却要负『穿戴』的责任；有了军装而不穿戴，等于没有。并且神所供给的军装不止一件，乃是『全副』的。

「就能抵挡魔鬼的诡计，」此句的原文是『就能“站住＂而抵挡魔鬼的诡计』。退后、坐下、倒下去的人都不能抵挡，必须『站住』的人才能抵挡，但要『站住』就必须：

1.在主里。

2.穿上神全副军装。

『魔鬼』是『诡诈』的意思，『站住』的目的是为抵挡魔鬼的计谋。

［话中之光］(一)属灵争战的地位站稳了，还得有正确的装备，才能打仗；争战既是属灵的，装备也必须是属灵的；我们不能用属血气的兵器打仗，必须是神所赐的军装。

(二)神用我们来对付撒但， 也负责为我们预备军装，是整副的，是属灵的，我们得要把全副都穿戴起来，不可以缺少一样，缺了一样就是一个破口。

(三)教会的工作不是胜过魔鬼，乃是抵挡魔鬼，保守住主的得胜。

(四)这里虽未指明魔鬼的诡计是甚么，但既是诡计，当然是变化多端，并且使人难以提防的，所以我们必须小心谨慎，多方防备。

(五)神的全副军装是赐给『身体』，而不是赐给『肢体』的；必须是整个身体拿起全副军装，才能抵挡仇敌。所以属灵的争战，不是单个信徒所能进行的，必须教会全体都动员起来方可。

【弗六12】「因我们并不是与属血气的争战，乃是与那些执政的、掌权的、管辖这幽暗世界的，以及天空属灵气的恶魔争战。」

［原文直译］「因为我们摔跤的对手，并不是属血和肉的，乃是那些执政的、掌权的、管辖这黑暗世代的，以及诸天界里邪恶的灵。」

［原文字义］「属血气的」属血和肉的；「争战」摔跤，肉搏；「执政的」首先，起初，统治；「掌权的」官府，向...辖制，对...作主。

［背景注解］「争战，」原文是一种手交手的二人摔跤决力，有折磨的意思；摔跤是要使对手倒下去，倒到贴地，而自己还能站立得住。古时有捆斗的风俗，用结实的绳子把两人绑起来，以利刃作殊死决斗。

［文意注解］「因我们并不是与属血气的争战，」『属血气的』乃是指着『人』说的。在属灵的争战里，人是浮在表面上的对象，那真正的对象是藏在人背后的魔鬼。今天我们不是与人争战，乃是与人背后的魔鬼争战，连那些逼迫、杀害我们的人，都是由他们背后的魔鬼来主使，所以我们要认清我们的仇敌不是人，乃是恶魔。

「执政的...掌权的，」不是指世上各国的执政、掌权人物，乃是指那些无形的、反叛神的势力；属灵争战的仇敌不是散漫的，乃是一个有组织的体系，撒但是这体系的君王；『执政的』、『掌权的』就是撒但的臣僚。

「以及天空属灵气的恶魔，」『天空』是指魔鬼居住并掌权的所在，它们活动的范围从上临下，达于地面和海中；『属灵气』是指魔鬼的本质，它们是属灵的，不是属血肉的，但能附在人或动物的身上；『恶魔』因魔鬼的性质是邪恶的，故称恶魔，它是万恶之源。

［话中之光］(一)在属灵的争战中，信徒须要认清作战的对象；这对象不是人，乃是魔鬼，所以不要把弟兄姊妹当作仇敌。

(二)我们争战的对象既是「属灵气的」，而非「属血气的」，就我们在争战中，也只可守住属灵的原则，运用属灵的兵器；如果我们在存心里，或在方法中，一动血气，立即就从属灵的立场上落下去，已经不战而败了！

(三)我们与仇敌争战的立场必须是在诸天界里，弗六章的争战，乃是根据弗二章的『坐在天上』；甚么时候我们属地、属世界，我们就失去争战的立场，立场一失掉，战事必定失败。

(四)我们的对手既是属灵的，我们就得站在属灵的地位上，使用属灵的权柄去对付它。

(五)我们的敌人乃是一个有组织的体系，所以我们决不能单独迎敌，必须与弟兄姊妹配搭在一起，共赴战场。

【弗六13】「所以要拿起神所赐的全副军装，好在磨难的日子，抵挡仇敌，并且成就了一切，还能站立得住。」

［原文直译］「故此，要拿起神的全副军装，使你们在邪恶的日子，能以站得起来接受挑战，并且既作成了一切，还能站住。」

［文意注解］「所以，」是承接第十二节的话。

「要拿起神所赐的全副军装，」不能用自己属血气的方法来对付，因它们是属灵的仇敌。『拿起』原文所用的动词指的是一个很紧急而决定性的行动，倘若等到遇上敌人的时候才装备自己就太迟了。基督徒必须随时可以迅速『拿起』武器来，才可以应急时之需。

「好在磨难的日子，」原文是『邪恶的日子』，指撒但用各种各样邪恶的事来搅扰我们，使我们遭遇艰难和险恶的日子。

「抵挡仇敌，」原文并无『仇敌』字样，但含有『站住抵御』之意；这里的意思不仅是要做好战斗的准备而已，更是要坚守阵地。

「并且成就了一切，还能站立得住，」起初是『站住』抵挡(11节原文)，抵挡完了还能『站住』，所以这个『站住』是一直不断的。

［话中之光］(一)神的军装中，有些须要『穿戴』(11节)，有些须要「拿起」；打属灵的仗，该穿上的就穿上，该拿起的就拿起，不能只应用部分军装。

(二)现今的时日邪恶(弗五16)，因为魔鬼天天都在与我们作对，所以我们一刻也不能放松大意。

(三)魔鬼是很诡诈的，它的战略千变万化，用各种各样的事来折磨我们，因此对我们来说，乃是「磨难的日子」。

(四)这场属灵的争战，是一个『站』的问题：站住就是争战，站住就是得胜。

(五)一波过去了，另一波正在来临，属灵的争战，要持续直到主再来；因此我们打完了一仗，还得『站住』，不可就此松懈下来。

【弗六14】「所以要站稳了，用真理当作带子束腰；用公义当作护心镜遮胸；」

［原文直译］「所以要站住，用真理束紧了你们的腰，又披上了公义的胸甲，」

［原文字义］「护心镜」胸牌，胸甲。

［背景注解］古时军士们的腰带是用来束紧上衣和系挂刀鞘的；另有胸甲紧紧绑连在胸部上，用以保护心脏部位。

［文意注解］「所以要站稳了，」属灵争战最要紧是站住，这个站住是凭穿上神的军装，不是靠自己的方法。『站稳』是指胜利的姿态，意思是装备得好的信徒就能站立得稳。争斗之后，他没有败倒在地上，他仍然站稳，完全控制着战场。

「用真理当作带子束腰，」『带子』是为束紧衣裳，以免行动不方便；『衣服』豫表行事为人。故全句意即我们的行事为人要受真理的约束。信徒的生活行为若不受真理的约束，就无法与仇敌争战。

『束腰』就是集中全人的力量，要我们全人都有力量；『真理』就是神的话和神的法则。信徒更多认识神的话和神的法则，在生活中持守神的话，照神的法则行事为人，这就成了我们的腰带，叫我们全人都刚强起来。

「用公义当作护心镜遮胸，」『胸』是指良心，每个属灵争战的人，他的良心不能有亏，良心一有亏，信心就失去，就不能有属灵争战；『护心镜』是为抵挡撒但在我们良心中的控告；这里的『公义』是叫我们的良心受保护，有两面的意思：

1.客观方面：主的救赎和主血的洁净(启十二11)。

2.主观方面：靠着主的生命活出公义的行为来，叫我们的良心不觉亏欠，没有控告。

信徒主观的公义若是不够，就要取用客观的血来遮盖。

［话中之光］(一)信徒何时有启示，领会真理，何时就刚强有力量。

(二)仇敌常在思想中搅扰我们，所以要用真理束紧心思的腰。

(三)『真理的腰带』既是神所赐军装中的第一样，这表示信徒对真理的顺服，乃是属灵争战中优先必备的条件。

(四)片断的真理不够束腰，必需是贯串的、完整的真理才足够束腰；那些在属灵争战中失败的人，往往是对真理一知半解，在神的话语上知道一半，不知道另一半的人。

(五)『真理』是指基督作我们生活的『实际』(参四21，24)；信徒在日常生活中，认识并经历基督，乃至活出基督来，这就是身上束起『真理』的腰带，叫信徒全人都刚强起来。

(六)信徒不是凭自己的义，乃是凭基督作我们的义(林前一30)来遮盖，因此我们要仰仗神所赐的公义胜过魔鬼的控告。

(七)护心镜只遮前面，而不遮背后，故基督徒在属灵争战中，只能往前，不能退后，因一退后，背部就暴露，立刻就会被仇敌的火箭射中。

【弗六15】「又用平安的福音，当作豫备走路的鞋穿在脚上；」

［原文直译］「也把和平福音的准备，(当作鞋)穿在脚上；」

［原文字义］「豫备」准备好的，合适的，根基稳固的。

［背景注解］古时兵丁上战场前须穿上鞋，这种保护脚的鞋以厚皮作底，钉上平头钉，还有铁制的鞋尖。这样的鞋不单有保护脚部的作用，还可以让兵士走得更快更稳。在古代，大部份的战事都是短兵相接的打斗，所以敏捷的身手是必须的。

［文意注解］「平安的福音，」是指前面在第二章里所说，主在肉身中藉着十字架的拆毁，叫我们与犹太人、与神都和好了；人与人并与神之间的不和，基本的难处就是肉体，十字架在我们里面，就是作铲除肉体的工作，叫我们与神、与人之间都没有间隔，没有摩擦。

「当作豫备走路的鞋穿在脚上，」『豫备』指服事主的准备，意思是心意的专注，叫人很快就察觉到自己的岗位是在那里，随时可加入作战。以福音为鞋穿在脚上，意即：

1.行事为人以福音所启示的宗旨为原则，凡违背福音宗旨的事(亦即与神为敌的事)，决不去行。

2.行事为人以广传福音为目标，凡有碍传福音的事，决不去行。

3.行事为人能与人分享福音的好处，凡不能叫人在我们身上看见福音果子的事，决不去行。

［话中之光］(一)『平安福音的鞋』是为在行走世途中，不受撒但的尘世的玷污；我们越多传扬福音，就越少沾染罪污。

(二)基督在十字架上所成就的和平，乃是我们稳固的立足点，使我们能站立得稳，步伐稳定，好打属灵的仗。

(三)我们是在『和平』里站住来争战；我们若失去与神并与人之间的和平，我们就失去了站稳的地位，也就不能打胜仗。

(四)是非争端使人受伤，福音使人得平安；仇敌到处散播仇恨、斗争、凶杀...，但我们的脚踪所到之处，却是传播平安的福音。

(五)赤足不能远行；人生的路途崎岖，到处满布障碍，处处阻滞我们前进，使我们对前途灰心丧志，但福音是最佳的远行工具，凡对福音满有负担的信徒，也必对他的人生充满了美好的盼望。

【弗六16】「此外，又拿着信德当作藤牌，可以灭尽那恶者一切的火箭；」

［原文直译］「此外，又拿起了信心的盾牌，藉着它，你们就能扑灭那恶者一切烧着的箭；」

［原文字义］「信德」信心；「藤牌」盾牌。

［背景注解］「藤牌，」不是骑兵所携带的小圆盾，而是重型武装军队所用的椭圆型大盾牌。它是片大而厚、略带弯曲的木板，蒙上皮子以保护身体。

在古代的战争当中，「火箭」是最危险的武器之一。这种箭蘸上了沥青或其他可以燃烧的材料，点着了就掷向敌人。它们不单可以伤人，还可以点燃它碰到的东西。

［文意注解］「此外，」可翻成『在这一切事之上』。

「拿着信德当作藤牌，」『信德』是指信徒对神的信心，无论遭遇何事，总是相信神是信实的，完全地信托、信赖、信靠 和 的话语；『藤牌』是用来抵挡外来的攻击；信徒运用信心不是为『攻打』，乃是为『防守』。

「可以灭尽那恶者一切的火箭，」除了撒但的控告和恐吓之外，一切的鼓动、讥笑、批评、论断、引诱、欺骗、迷惑，以及骄傲、嫉妒等，并一切叫人疑惑、灰心、沮丧、不信的，都是仇敌来的火箭。

［话中之光］(一)『信心』的军装是在『真理』、『公义』、『平安』三样之后。信徒须先靠着真理的神而活，才会有真理的『公义』(弗四24)；『公义』带来『平安』(赛卅二17)；然后就有坚固的信心。

(二)魔鬼的武器，不但是尖锐的箭，且其先端有火；不但能伤人，且会烧毁人员和装备；魔鬼的火箭，不只叫一个信徒受伤而已，也必牵连教会的其他信徒一同受伤害。

(三)使我们胜了世界的，就是我们的信心(约壹五4)；感谢神， 所赐的信心，不但能 钝箭头，也能扑灭火势。

【弗六17】「并戴上救恩的头盔；拿着圣灵的宝剑，就是神的道；」

［原文直译］「还要接受救恩的头盔，和那灵的剑，就是神的话；」

［原文字义］「拿着」接受，欢迎，抓紧。

［文意注解］「并戴上救恩的头盔，」『头盔』是为保护头部的军装，头部是人的思想所在；以『救恩』为头盔，意即以神的拯救为我们思想的保护。仇敌最容易攻击我们的思想，所以要想到无论环境多艰难，神都会给我们拯救，因此就不会接受撒但任何的威吓。

「拿着圣灵的宝剑，就是神的道；」『道』原文是『话』，神的话就是宝剑，是用来杀仇敌，神的军装中只有这一件是既可防守，又可向外攻击的，但必须是在圣灵里运用神的话，才会有能力。神的道必须在圣灵的手中才是宝剑。

［话中之光］(一)真理的认识、公义的性情、福音的脚踪、信心的生活和救恩的把握，这些保护性的军装，乃是从日常生活中操练出来的属灵品格；这些品格是保护我们不受那恶者的伤害的。

(二)我们属世的头脑必须被拯救，不敢用自己的聪明、手段、方法，而只一味的以神的心意为心意，才能抵挡魔鬼的攻击。

(三)「戴上救恩的头盔」，才能保障元首基督在我们身上的绝对主权，不被侵夺。

(四)在神的全副军装中，前面五件都是用来防御，只有「圣灵的宝剑」是既可防守、又可进而攻击敌人；按神军装的次序，暗示我们在运用圣灵的宝剑之前，仍须先取用前面五样，使自己完全受到保护，以免让魔鬼有机可乘。

(五)基督的精兵不是只一味的防守魔鬼的攻击，也要能取用神的话，来进攻并胜过它(启十二11)。

(六)神的话是活泼、有功效的，能刺入剖开(来四12)，所以正确的运用神的话，乃是暴露并消灭魔鬼诡计的最佳武器(参太四4，7，10)。

(七)信徒平时应多在神的话上下功夫，丰丰富富的存在心里，必要时圣灵才能让我们想起神的话(约十四26)；否则空有宝剑，却无法及时应用。

【弗六18】「靠着圣灵，随时多方祷告、祈求，并要在此儆醒不倦，为众圣徒祈求，」

［原文直译］「藉着各样的祷告和祈求，时时在灵里祷告，并且在这事上，用诸般的坚忍儆醒着，为众圣徒祈求；」

［文意注解］「靠着圣灵，随时多方祷告、祈求，」神的全副军装都得靠祷告，若没有祷告，这六件军装就丝毫不起作用；祷告就是让神来作。

『靠着圣灵，』因为只有圣灵知道神的旨意，就只有圣灵会在我们祷告中祷告出神的旨意来。我们也要时时在灵里有祷告(犹20)。

『随时多方祷告、祈求，』包括祷告的时间、方式、性质、地点、对象等，祷告须不拘时间和形式，灵活运用。『祷告』是指普通一般性的祷告，『祈求』则是指专一特殊性的祷告；我们不只要有普通的祷告，且要有专一的祈求。

「并要在此儆醒不倦，」意即要用一种坚持忍耐到底的态度来祷告。『儆醒』是不打盹、保持警觉、经常戒备的意思；『不倦』代表忍耐，就是不厌倦、不松懈、不灰心。

「为众圣徒祈求，」为自己祷告时，不要忘了为弟兄祷告。

［话中之光］(一)祷告才能使神的各种军装发挥功用；缺乏祷告，就会使一切军装失效、无用。

(二)要在祷告上抵挡撒但，也要在祷告上儆醒守卫；如果教会不随时、多方、儆醒祷告，教会就成了一个没有墙的城，仇敌随时都可以来掳掠、杀害。

(三)祷告应不受时间和情况的限制；不论在平安或危险时，在软弱或刚强时，在顺境或逆境时，在喜乐或愁苦时，都应当祷告。

(四)祷告应不受方式的限制；出声或不出声，大声或小声，赞美或哀求，单独或与众人，站着或跪着，开眼或闭眼，都可以祷告。

(五)魔鬼常使人看环境而不看神，以致心灵疲倦灰心；信徒若要在属灵的争战中得胜，就必须在祷告上胜过灰心，儆醒不倦。

(六)基督徒不能独善其身；这个属灵的争战是全面性的，所以要为战场上的每一位战士彼此代祷。

【弗六19】「也为我祈求，使我得着口才，能以放胆，开口讲明福音的奥秘，」

［原文直译］「也替我祈求，使我在开口的时候，有口才赐给我，好放胆讲明福音的奥秘，」

［文意注解］「使我得着口才，」意即在开口时有一种口才，是能把要说的话说得出去。

「能以放胆，」『放胆』即该讲甚么就讲甚么，也就是能自由讲论的意思；有了话语，就能自由无所顾虑。

「开口讲明福音的奥秘，」既是奥秘，若无神话语的职事来讲明，人就难于清楚明白；『福音的奥秘』，特别是着重指第三章所提关于教会的奥秘(弗三3~11)，意即把神在这世代拯救人的目的，都能传讲得清楚。

［话中之光］(一)信徒除了为一般主内肢体代祷之外，还应当特别为神仆人的工作代祷。

(二)不管谁有多么丰富的恩赐，世上没有一个基督徒不需要弟兄姊妹们的代祷；若像使徒保罗这样的人还需要别人代祷，别的主仆就更需要别人的代祷了。

(三)事奉主的工人若考虑到工作的重要性和艰钜程度，就必会承认自己的确是不能胜任的了。

(四)口若不张开，言语就不清楚；所以要求主赐给我们开口的时机，也叫我们在开口时，有说得出的话语。

【弗六20】「(我为这福音的奥秘，作了带锁链的使者；)并使我照着当尽的本分，放胆讲论。」

［原文直译］「(我为这个，作了带锁链的大使；)使我在这身分里仍有勇气，讲我所该讲的。」

［文意注解］「作了带锁链的使者，」使徒因为传讲这福音的奥秘，就作了带锁链的大使，使徒感觉这是荣耀的事。

「并使我照着当尽的本分，放胆讲论，」属灵争战的结果，在消极方面是叫仇敌受对付，积极方面是把福音的奥秘传出去；对付神的仇敌乃是为着神的福音；神的仇敌在教会中对付出去有多少，神的福音就能传出去有多少。

［话中之光］(一)魔鬼尽它所能要阻止我们传扬神的福音，所以就在环境中兴起一切反对的势力，来捆绑我们。

(二)每一个信徒都有他当尽的本分，所以我们要在神面前寻求并接受神的托付。

(三)恐惧之心会妨碍我们公开传扬福音的自由，所以要求神使我们能放胆。

【弗六21】「今有所亲爱、忠心事奉主的兄弟推基古，他要把我的事情并我的景况如何，全告诉你们，叫你们知道。」

［原文直译］「但为要叫你们也知道关于我的事，我现今的景况如何，有在主里亲爱的弟兄和忠信的仆人推基古，会将这一切都让你们知道。」

［文意注解］当日教会是关心为主作工的人，工人与教会是有密切的关系，所以使徒保罗不只把神的信息写给以弗所的教会，也乐意把他的景况和遭遇都告诉他们。

［话中之光］(一)同工之间彼此相亲相爱，何等难能可贵！

(二)对人要『亲爱』，对主要『忠心』，这是作主仆人必具的条件。

【弗六22】「我特意打发他到你们那里去，好叫你们知道我们的光景，又叫他安慰你们的心。」

［原文直译］「我特为这事，打发他到你们那里去，好叫你们知道我们的情形，并叫他鼓励你们的心。」

［文意注解］「我特意打发他到你们那里去，」那时使徒是被关在监里(义大利的罗马)，他自己不能去，所以就打发推基古把这封信送给以弗所的教会，从罗马到以弗所是很远的路程，在当时能有这样的举动，乃是一件重大的事。

「又叫他安慰你们的心，」因当时以弗所教会很关心保罗的事，保罗怕他们为他的缘故而灰心，所以就打发推基古去安慰、鼓励他们。

［话中之光］(一)自己身在困境中，心里念念不忘的却是要安慰、鼓励别人；一个主真正的工人，他所顾念的，不是自己，而是别的神的儿女。

(二)保罗所能安慰以弗所信徒的，不是他的困境，乃是他在困境中的心境。

【弗六23】「愿平安、仁爱、信心，从父神和主耶稣基督，归与弟兄们。」

［文意注解］「平安，」我们里面有神的同在，才能有真的平安；『恩典』是神给人得着并享受，『平安』是得着神并享受神的结果。

「仁爱、信心，」本来人与主的关系，第一是『信心』，第二才是『爱心』，因为没有一个人不先有信心而能生发爱心的；但在启示录第二章，以弗所教会所接受的第二封公开信里，我们看见主责备他们失去了起初的爱心(启二4)，可见以弗所教会此时可能在爱心上已经有点问题，所以本节先提到爱心，后才提到信心。

「归与弟兄们，」这里没提姊妹，因为在新造里只有弟兄，在神的家中也只有儿子，没有女儿；有位圣徒说得好，在神的家中有两种人：『男弟兄』和『女弟兄』。

【弗六24】「并愿所有诚心爱我们主耶稣基督的人，都蒙恩惠。」

［原文直译］「并愿恩典与一切在不朽坏里面爱我们主耶稣基督的人同在。」

［文意注解］「诚心，」原文是『不朽坏』，有二个意思：

1.不改变的意思。

2.凡属神的，在永远里的，都是不朽坏的；凡属人的，在时间里的，都是能朽坏的。

『在不朽坏的里面爱我们主耶稣基督』(原文)，我们爱主，不是凭自己的热心和兴奋，乃是凭着神那不朽坏永远的生命来爱 ，就是在神那不朽坏的生命里来爱 ，这样的爱才能长久不变。

「爱我们主耶稣基督的人，都蒙恩惠，」当使徒写这书信时，就有这感觉，知道以弗所教会向着主的爱有了问题，所以他说愿恩典与爱主的人同在。

以弗所书的开头是恩典，结尾也是讲恩典，全本书都是讲恩典。以弗所书的恩典，乃是神给人得着，成为人的享受。在第一章所题的恩典是没有条件的，末了所题的恩典是有条件的，是要在不能朽坏的爱里才能有的，爱乃是我们享受恩典和平安的条件。

以弗所书不是讲恩典与信的关系，乃是讲恩典与爱的关系。不是得着恩典，乃是活出恩典，因此我们这边须要负爱的责任。但这个爱是由信而来的，全部圣经给我们看见我们与神的接触，都是根据信和爱。信叫我们得着神，爱叫我们经历神，而把神活出。

以弗所书的末了是讲到爱，一方面讲到爱的来源是信，一方面讲到爱的结果和性质是不朽坏的。信徒对主的爱是恒久而无惧的。


讲道材料

以弗所书综合

五　以弗所书分段略解

{\Section:TopicID=352}引言

在保罗所有的书信中，以弗所书乃是论到基督徒生命最高的一卷书。以弗所书可分为三大段。第一段，由一章至三章，特别注重我们在基督里的事实。第二段，从四章至六章九节，说到我们在基督里所得的如何应用在人身上。第三段，从六章十节至末了，说到我们除了在基督里的所得，以及在人面前的应用之外，我们在撒但面前还要受到甚么亏损，并要如何抵挡它。

今天我们并非要来详细查读以弗所书，只是根据以上的分段，来看在本书里所启示的属灵原则。二章六节说到我们与主同「坐」在天上；这个「坐」乃是第一段的钥字。四章一节说，我们既已蒙召，就当「行」得与蒙召的恩相称；这个「行」就是第二段的钥字。六章十三节说，一切都作完了，所以我们要「站」住；这个「站」就是第三段的钥字。

每一次我们来读圣经都该注意三件事：神得甚么、人得甚么，并撒但失去甚么。我们在基督里的地位若是正确的，在人面前的生活也正确，自然在撒但面前也就正确。圣经给我们见，我们在人及撒但面前能够正确，根基乃是在基督里。我们所以能在人面前行得正确，乃因我们在基督里得了丰满；我们所以能够站住，叫撒但失败，乃因我们在基督里已经有根有基了。圣经里其他人所讲的道，都不如保罗所讲的。人所注重的都是人自己怎么作，所抓 的点都是人自己。结果总是叫人达不到所要求于他的。说的是一件事，作出来的往往是相反的。譬如保罗说，没有贪心的律之前，他还不知道何谓贪心，一旦知道以后，反而贪心起来（罗七7-8）。保罗的信息乃是告诉人，神已经作了，所以你能这样作。福音的特点就是，神的儿子已经作了，所以你能了。

有一个医生叫看护去告诉一个病人作一件事，看护两次回来告诉医生说，「他不肯作。」以后医生自己去查看，病人对他说，「我不是不肯，我乃是不能。」因他神经衰弱至极，医生就说，他不是「不能」，也不是「不肯」，他乃是「不能肯」。他不只外面失去不能作的力量，他连里面「肯」的力量也没有了，连肯的心也没有了。福音的特点乃是神先替人作，以后人再去作。神不是叫你去赚钱买东西吃，神乃是把钱放在你手中，给你去买东西吃。这样，如果你还不能买，你这人真是没办法了。神已经作了，你如果还不能，那是你不肯，并不是你不能。

以弗所书一至三章，先说到人在基督里的事实，四至六章才说到人在世上生活的实行，以及人对撒但所应作的事。这就是保罗的信息，保罗的作法，他是先告诉我们，神为人作了甚么，然后才告诉我们，人应作甚么。我这十年来只学习神的作法与保罗的作法，就是首先认识自己在基督里的地位，其次再根据这地位对付为人的生活，并站住抵挡神的仇敌。

{\Section:TopicID=353}第一段　在基督里的所得──坐

一章三节说，父神「在基督里，曾赐给我们天上各样属灵的福气」。这节乃是头三章的中心思想，是最重要的点。「各样」在希腊文里的意思乃是「一切」，或者「每一件」。保罗告诉人，这卷书不是说到地上的事，乃是说到天上的事，神赐给人的乃是天上每一件属灵的福气。

我在漳州的时候，有几个弟兄不明白，我们怎能得 一切天上的福气。我就用汲水桶为比喻来说明。神的救恩好像水井，但神的救恩不是要你用汲水桶下去取水，像撒玛利亚的妇人所作的。人自己去拿，很靠不住，也许绳子太短，构不到，也许力量不够，拿不到。然而神乃是把整个水井给你，你所需要的，神一次都给你了。撒玛利亚的妇人一心一意只看水桶，然而神已经在 的儿子基督耶稣里，为我们预备一切了。中国有一句话说，「留得青山在，不愁无柴烧。」如果有一座山都是你的，你就不必愁没有柴烧了。但人常想，自己若不去砍柴，就没有柴烧了。基督是我们的青山，有这青山在，一切的供应都有了，我们可以不必愁了。

一章四节开始说到，神拣选我们，预定我们得儿子的名分、得 救赎、罪得赦免、得 圣灵等，这些都是一章三节所说天上的福气。在这里有一个问题：我既然有这一切，为甚么我仍然很贫穷呢？我要回答说，「你乃是一个穷财主。」比方，有一个浪子，不知道父亲写了一张产业的契纸留给他，却过了许久的穷日子。后来有一天他从契箱中读到那张契纸，以后他就去管理他的产业。这样，他就成为一个富财主了。我们在属灵上，常常都作穷财主。你如果一天过一天，眼睛没有得开，你就还是过穷苦的日子，还过 被罪所胜的日子，还过 受试探搅扰的日子，你看不见神在基督里所已经赐给你的一切。所以，我们的眼睛必须得开启，看见神在基督里为我们所预备的产业。

因此，保罗在一章四至十四节，说到神所赐属天的福气之后，接 就从十五节至二十三节，为圣徒祷告，要叫他们的眼睛得开，有智慧和启示的灵，好知道去读他们产业的「契纸」。所有的问题都在于神的启示。你需要神的启示，才能看见你在基督里的丰富。传道人能够传得救的道，不一定能够救人；传道人能够传得胜的道，不一定能够叫人得胜。主说：「有耳可听的，就应当听。」许多人只有第一个「听」，没有第二个「听」。他们有耳朵可以听，但没有来听，他们就得不 。我们需要祷告，求神给我们启示，好看见我们在基督里的产业有同等的丰富。

内地会的创始人戴德生，在中国的工作作得很好，但他曾经有几个罪不能胜过，他不能和主有不断的交通。有一天他读到约翰福音十五章说，主是葡萄树，我们是枝子，常住在主里面，就能多结果子。他想到他没有常住在主里面，于是一天到晚求作一个枝子。他写信给他的姊妹说，「我几个月之久，一直求作一个枝子，还没有得 。我很难过，请你也为我祈求。」以后他又写一封信给他姊妹说，「我眼睛上的鳞片掉下了，我看见主的话明说，我『是』枝子，我居然还一直求要作枝子，我真傻。」他看见他「是」枝子了，他就不用再苦苦求作枝子了。他的眼睛一旦得开，就知道主乃是葡萄树，是枝子、水、汁浆、土、根、日光，以及果子，主乃是葡萄树的一切。他只要留在葡萄树上就行了。从看见这事的那天起，他的灵性有了一次大转机。

这只玻璃杯，不必求作玻璃杯。你陈某某也不必求作陈某某。一个人能够在半路上拾到救恩，但得胜不是半路拾得的。当你盼望作一个圣洁的人，作一个得胜的人时，你就会努力寻求主。然而一旦你的眼睛得开，你就能看见，你在基督里已经有了这一切。你就会像戴德生兴奋的对麦卡赐（Mc Carthy）大跳说，「我从今以后是一个新的人了。」

从以弗所书二章起，保罗回头去述说人未得救之前，神怎样一步一步的引导人，神怎样引人行路。十一至二十二节说到，我们作外邦入时，怎样由最低下被提拔到最高的境界。

在三章一至十三节保罗说到，他怎样被神设立为外邦人的使徒，好叫我们外邦人也能够得到同样的恩典。按 连贯的道理，三章十四至二十一节，乃是接 一章末了一节。二章一节至三章十三节，事实上乃是一个大括号，说到我们从前作罪人的光景，和我们从前作外邦人的地位，以及保罗作使徒，使人得提拔。

一章二十三节和三章十四节乃是相连的，这两段说到保罗两次的祷告。这二个祷告是为 甚么？一章的祷告，乃是要我们藉 圣灵的启示「知道」；三章的祷告，乃是要我们藉 圣灵的能力能够「得看」。一章在于启示，叫我们知道我们所得 的有多少；三章在于圣灵刚强里面的人，使我们能有根有基。三章不是说你在基督里如何，乃是说基督在你里面有多少。我们没有空气，就不能活，然而鼻子若塞住了，也不能活。所以，一个人能够活，必须在空气里，也必须有空气在他里。三章所 重的，不是你在基督里，乃是圣灵住在你里面。感谢神，我所在其中的空气，也在我的里面。在第一个祷告里，保罗提到启示，启示乃是要叫人知道在基督里一切都作好了；在第二个祷告里，保罗提到信，信乃是相信神所作的是实在的。启示一直都与相信连 。一至三章有三个要点：第一是神的预备，第二是神的启示，第三是人的相信。

{\Section:TopicID=354}第二段　在人面前的应用──行

现在我们来看第二段。四章一节说，我们既已蒙召，就应当「行」得与蒙召的恩相称。如果一个人一直没有坐过，他就一直不能行走。坐乃是安息，表明一切都作妥当了，或者有人代劳了，好比坐车、坐船都有别人代替你动。同样的，我们坐，因为主已经作了一切，主代替、主带同、主赐给生命。神在同时创 亚当和夏娃？乃是在第六日，所以神的第七日乃是人的第一日。人的第一日就是神的安息日；人一造好之后，就与神同享安息。你如果不能坐，请你记得，你还没有得 救恩。进到至圣所里赎罪的只有一个祭司，连平常的祭司都不能去（来九7）。会幕四围的帷子，将外人隔在外面。神的意思是，不要你误会「在赎罪的事上，人也有分」。对于罪得赦免，人乃是「坐」在主的救赎之上。不是我服事神，去得 救恩，乃是神白白赐给我敬罪之恩。对罪与旧人的问题，神都是要人用坐的法子；一个人还没「坐」，就永远不能「作」。这就是没有行为，一切乃是神作的，你只接受而已。

你如果能坐，神就叫你能行。因此第二段，四至六章乃是说到「行」。四章十七节说到「你们行事」，十九节说到「贪行」，二十二节说到脱去「行为上的旧人」，五章二节说到「凭爱心行事」，五章八节说到「行事为人」，十一节说到「行」，十二节说到「所行的」，十五节说到「谨慎行事」，六章八节说到「各人所行的善事」。在这段经文里，总共提到九次「行」， 重的讲到基督徒的行为。

请你记得，不仅你在主里，主也在你里。你与基督接得 ，基督的生命就会流到你里面，这样，你就能行。好像电灯一样，电灯泡联在发电厂的电流里，电也在灯泡内，灯泡就会发光。乃是神先运行，我们才能行。如果没有三章二十节神的运行，就没有四章以后的行。我们乃是先得胜，以后才去交战。基督的救恩就是先安息而后行的救恩，不像其他宗教，先作以后才能达到。

四章二至十六节说到，我们对弟兄姊妹、对教会、对基督的身体当如何。三节说到保守圣灵的合一。保罗是说「保守」圣灵的合一，而不是去「作出」圣灵的合一。十七至二十四节说到，在外面我们对从前的行为当如同。二十二节说到「脱去」，脱去不是去改变。脱去的经历是宝贝的，是主已经钉死我们的旧人了，我们只要脱去行为上的旧人。

四章二十五节至五章十四节，特别注重口中的言语。四章十七至二十四节是针对行为，四章二十五节至五章十四节是针对话语。到了五章十五至二十一节，最重要的点乃是圣灵的充满，以及如何赞美感谢。你或者把五章十五至二十一节连在上段也可以。五章二十二至三十三节说到，作丈夫的当如何，作妻子的当如何。六章一至四节说到父母和儿女当如何，六章五至九节说到主人和仆人当如何。

现在我把第二段作一个总结：第一，保守圣灵里的合一。不可得罪弟兄，因为得罪弟兄就是得罪圣灵。第二，脱去旧人。脱去旧人，乃是因为新生命在里面长大，就如旧叶子从树上脱去，乃是因为新叶子长出来了，新叶子的新生命顶掉了旧叶子了。第三，注意话语。我们要从各种消极的话里得 释放，谈话时不可以弟兄姊妹为题目，最好只说赞美感谢的话。第四，对作丈夫的和作妻子的。这里所 重的是作妻子的。神所相信、所信托女人的价值，乃是作顺服的见证。我巴不得也作个女人来顺服。基督与神一样大，然而 作为儿子，肯凡事顺服神（腓二6、8；来五8）。妻子与丈夫也是一样大，然而妻子需要愿意凡事顺服。顺服乃是一个温柔态度的表显。主拿重女人，叫她们顺服，主对她们有更大的盼望。第五，对作父母、作儿女的。作父母的要用主的教训和警戒养育儿女。「养育」在原文里是带大的意思。许多父母很想要把儿女「送」到主那里去，自己却不去。有人对孩子说，「我是大人，可以抽堙，你是小孩子不可以抽。等你长大了，就可以抽。」这种教训不可以。作父母的人必须把孩子带大，也就是作榜样，叫他们跟上来。第六，对仆人和主人。仆人不要想与主人一样大，乃要听从肉身的主人，好像听从基督一样。许多人不想雇信主的弟兄作仆人，因为许多弟兄作了弟兄的仆人，就想，主人和我一样是弟兄，应当对我好一点，不像一般的仆人一样。这不可以。作弟兄的仆人，反而应当更加服事主人，听从他，像听从基督一样。

{\Section:TopicID=355}第三段　在撒但面前的抵挡──站

以弗所书第三段，从六章十节到末了，乃是「末了的话」；末了的话乃是说到如何对付撒但。我们必须先认识自己与基督同坐在天上，然后知道如何在地上行得合宜，最后，我们还要知道如何对付神的仇敌撒但。保罗说，要穿戴神全副的军装，叫你们能够「站立得住」。为甚么说站立得住？因为我们不是与撒但交战，去得 胜利，乃是因为主已经得胜了，主已经把我们放在得胜的地位上，我们只需要站住抵挡。神的军装没有一件是为 进攻的，都是为 保守的。二章说到我们坐在天上；「坐」乃是已经胜过执政掌权的了，现在我们只要守住就可以了。六章没有说到交战，只说要「抵挡」。如果有人知道了，我们只要抵挡就可以了，一切就都好了，都没有问题了。

感谢主，我们已经与基督一同坐在天上，我们能够在地上，行在人的面前，并且我们能够站住抵挡撒但。感谢主，我们能够「坐」、「行」、「站」了。―― 倪柝声《真理》


以斯帖记

以斯帖记提要

以斯帖记――争战的遗民

在被掳中，一些遗民不与世俗同化，与仇敌争战，靠主得胜，存留不被灭种。本卷书看见神隐藏中的运行，神的权柄统管万有(诗一零三19)，圣灵主宰环境。本卷书未题过一个「神」字。

大纲：本卷书有十次筵席，筵席是表示交通，主要的有三次：

一、亚哈随鲁王的筵席，神的预备　一~二18

二、以斯帖的筵席，神的干预　二19~七10

三、普珥节的筵席，神的得胜　八~十章

争战的路线：

1. 神预备 的器皿，先废去瓦实提王后，使以斯帖进宫，被掳奴隶成为王后。是信徒与基督的联合，乞丐女嫁国王成为王后，神从粪堆中，撒但的俘虏中拣选，抬高了我们与王子同坐。(诗一一三17)

以斯帖进宫先洁净身体12个月，彻底除罪才能见主面，六个月没药油，经过与基督同钉十字架，六个月用香料洁身之物，死而复活，接受圣灵生命的内住，女子除见主，别无所要，视基督为至宝，万事如粪土(腓三9)。不享受王后的生活，乃为执行神的使命。　二章

2. 末底改救王性命，写入册子，圣灵开始动工，预备转机　二章

3. 争战开始于末底改不跪不拜，撒但要夺取神的敬拜。圣别遭世界痛恨(约十五19)，至死忠心于独一的真神。　三章

4. 仇敌灭种施计开始，争战提升针锋相对　三章

不肯回耶路撒冷恢复建造圣殿与城墙的人，遭受灭种的危机，神乃施恩典怜悯，兴起末底改，以斯帖在争战中得胜。

5. 末底改为神的事哀哭，指示以斯帖面见王　四章

6. 以斯帖信心冒死摸金杖，求王设筵　五章

7. 仇敌作木架，欲置末底改于死地，信心的考验，黎明前更黑暗，如同主再来之前教会更腐败黑暗，似乎黑暗掌权，考验基督徒属灵的实际有多少。　五章

8. 圣灵动工，使王失眠，始转败为胜，末底改得荣耀神的应许，凡摸你们的就是摸神眼中的瞳仁(亚二8)。

9. 以斯帖第二次筵席，顿见曙光，判仇敌哈曼死刑。为己无所求，为神求一切，仇敌就必败；求在神的旨意中，神必动工(约壹五14)。

10. 除灭神的仇敌，神得全胜，咒诅成为祝福(诗卅七12~20)。

撒但设陷阱，使全人类进入罪中，终久撒但进入永远的火湖，神的儿子显现出来，除灭了魔鬼的作为(约壹三8；传十8)。―― 张向晨《圣经六十六卷》

以斯帖记

绪论

{\Section:TopicID=155}背景

以斯帖记，和以斯拉记、尼希米记，都是在波斯时期中的以色列历史。书中的君王，多数英译本叫亚哈随鲁，薛西斯（Xerxee，主前四八六至四六五）则是多数读者较熟知的名字，他是波斯强国首领，不过在希腊却遇上对手。与以斯拉记、尼希米记相似之处，不过是波斯君王担任的角色而已。书中的活动，并非在耶路撒冷，而是在书珊，三个伟大的皇城之一（其他两城为巴比伦及伊克巴他拿）。尽管当时耶路撒冷社体在危急状态中，以斯拉记及尼希米记中犹太百姓整个未来，有赖他们的奋斗是否成功，大体上以斯帖记里的犹太人，似乎与当时整个帝国的犹太人截然不同，对耶路撒冷社体，没有一点特殊的关怀。以斯帖记叫我们看见，分散的犹太人──那些没有随 古列的王谕归回耶路撒冷的犹太人──仍然是上帝的子民，对整个以色列民的将来，仍然有要担当的角色。

{\Section:TopicID=156}神学

这故事──一个犹太女子，藉 有利的环境、天赋的智慧，从敌人手中，拯救了她的同胞──大家都很熟悉，不需要在引言中再行赘述。不过有一些话有必要说一下，就是长时间以来，犹太教及基督教会怎样接受本书。总之二者都觉得本书令他们困窘──虽然有许多犹太人常遭受大屠杀的惨剧，因此反倒觉得本书可贵。那些令人不安的地方──也几乎成为不被接纳为正典的理由──就是全书未提到上帝，抬高人类资源的价值，及图谋报复的心理。

这里所提出的各点，并非说这本书对我们没有价值。最后一点或许仅是外表，内情却非如此（以后说明八、九章时会提及）。至于未提上帝之名，并不意味 没有上帝、没有教导有关上帝的事。不说及上帝之名，乃是有意的，并不是说上帝不理会人间的情况，相反的， 隐藏在一切事件之中，即本书里包含的许多巧合偶发的事件。因此本书有力地陈明，上帝似乎隐藏不见，却是又真又活的。

{\Section:TopicID=157}历史性

除了薛西斯在历史文件上，充足证明为历史人物之外，在以斯帖记里其他人物，在历史研究中，很少获得历史的证实。以斯帖本人，并未为希腊历史家希罗多德所知，他只提及薛西斯唯一的妻子阿美斯提（Amestris）。很可能她就是瓦实提，虽然我们不能确实证明。曾有多次尝试，想证明阿美斯提及瓦实提是同一名字的两种形式。末底改，较有希望可以证实，就是在波斯记录里，有高官职的麦多卡（Marduka）。其他人物如以斯帖，只在本书中有此名字。因此我们对于历史的研究，只能注意到作者对书珊皇室及波斯的习俗，显然很熟悉。有些事似乎支持本书的非历史性。（如果二6所云，是末底改自己在主前五九七年从耶路撒冷被掳，在薛西斯统治期间，他当在百岁以上，其堂妹以斯帖怎能在选美中获胜！从另一方面来说，从文法上很可能二6所说的是末底改的祖父基士（Kish），这样问题得获解决。）这样的历史问题，可能到了最后，一点也不成问题。事实上，有许多历史叙述，要证明它们的非历史性，正如要证明它们的历史性一样困难。我们解经是设定所有叙事均确实发生过。

{\Section:TopicID=158}文采

再要说的，以斯帖记依照任何标准，都是写得相当精采的故事，更是加上了调味品的，甚至读了令人暗自发笑（见六章）。读者可望在这里读到正事乐事混在一起的描述。――《每日研经丛书》


以斯帖记

以斯帖记第十章

终剧（九29-十3）

（一）

对以斯帖和末底改来说，信心的实践导致设宴欢乐：这是旧约经历拯救以后通常的反应（参照尼十二27）。这并非私人的庆祝。末底改给全国所有犹太人的通告，要立为公共假期，设宴欢乐，交换礼物。因为有超过两天展开的剧斗，现在要变为庆祝活动。紧随事件而来的，十九节证实一些实际上可能发展的变化，反映的事实是，在书珊的犹太人，必须比各省要迟一天庆祝，直至感觉有充分的安全为止。末底改的通告中，各处的犹太人，要奉行两天的庆祝。凭以斯帖个人的势力，随后加上她堂兄的（29-32节）。那假日称为普珥日，因为所发生的事件证明了哈曼的『签』和信心的『签』，究竟是怎么一回事。

末底改和以斯帖的信函继续对犹太人行使权力。尽管推测普珥日原为波斯外邦人选定的节期，后来犹太人加以修改采用，以斯帖记留下了这节日唯一的资料来源。结果在犹太人宗教节日年表，为本书安排了一个重要的角色。普珥日，是犹太人主要节期里，唯一没有记载在摩西五经内的。以斯帖记，在犹太人眼中，其荣耀地位仅次于五经，是他们最尊重的典籍。

犹太人给保证了上帝为他们采取的行动，不会立刻就湮没。以斯帖记的着作，认识到那些人常有的危险，即使属于信心之家的人也在所难免，看看这个世界，就下结论说，没有上帝。然而这认知──联同所有为我们记载救赎故事的圣经作者的认知──若不是倚靠上帝的人持守 ，就会变成无的放矢。集体记念，庄严而欢乐，是教会健康生活的要素。我们无需模仿普珥的举动。（参加节庆的人获准──甚至鼓励──作普珥的玩意儿，在以后犹太人的记载中，他们沉缅于狂欢，已不能在高呼『咒诅哈曼！』与『赐福末底改！』之间分辨，不幸今天庆祝圣诞节，有时也不能幸免于此。）不过上帝的百姓互相提醒，他们获得上帝的拯救，有真正的喜乐；基督徒知道，那是在基督里无与伦比的成就。

（二）

最后短短一章，只不过是总括的注脚。作者要我们想起薛西斯的伟大，一如本书开始，为了令我们留下印象，不只是记录精确，也是国王所能授与末底改荣誉的极限。末底改最后的画像，决非利用权力，为个人利益打点，而是纯粹出于爱他的百姓，为他们的福利 想。恩赐赋与的原则，是为 上帝百姓的利益，末底改就是模范，正如其他旧约人物（如尼希米）；同样的原则在新约里，作神学性地阐明（弗四11以下）。凡把自己及其才智，为人使用，特别是为上帝子民，他们所受的光荣，不为世上暴君一时之兴致所左右。――《每日研经丛书》


以斯帖记

以斯帖记第二章

发生了一件惊奇的事（二1-23）

（一）

以斯帖的故事，有一点像现代小说或电影的情节，读者或观众慢慢被引入其中角色。他们起初似乎各不相干，但是他们的生活至终编入复杂的关系之中。第一章的一场，其事迹可以向多方面开展。其实际的过程，已由两种巧合的情况决定了。

开始的场景（1-4节）很自然地紧接 瓦实提的失宠。君王的臣仆密切注意，想出新的主意，取悦君王。建议举办选美，得胜者立为后──君王为唯一的裁判。臣仆聪明地推动一桩重要的事务，同时也迎合了众所周知君王爱好美女的心理。（这种心理不只在第一章里见到，也可以从圣经以外的历史资料证实。）

接 是第一种巧合的情况（5节以下）。当时凑巧有一位名叫末底改的犹太人，与堂妹以斯帖（他已收为义女）住在书珊。他们之所以住在那里，因为一世纪以前，末底改的曾祖基士，是被掳到巴比伦去的犹太人之一。这家族显然在以后迁移到书珊。以斯帖长得非常美，年龄也适合参加盛大的皇家选美。（参加选美推断是强迫性的。）

作者在其人物描绘中，虽然说得不多，但是已尽力绘出以斯帖的端庄谦逊。这犹太女子不但能令君王喜悦，也能使一个认为对女子没有兴趣的太监喜悦（9节）。轮到她去见君王的时候（15节），除了见王上必须的服装以外，没有甚么盛装异服，也婉辞各种美容的玩意儿（13节）。故事里也没有说到，以斯帖心中是否想做王后。对于一个谨守的犹太女子来说，很少有此期望，她的堂兄也是这样，因为犹太人以为与外邦人结婚，为一件可怕的事（参照拉九至十章。严守律法的犹太人，在书珊和在耶路撒冷是一样的。）但我们的作者没有以此为问题。他更关心的是事情怎样发展，能使帝国中的犹太人，脱离敌人的手。以斯帖品质这样美好，尽管她自己不情愿，终必成为王后。她就这样进入了王的圈子里（注意17-18节中，用『王』字的次数）。在这里如第一章一般，大摆筵席（18节）。惟这次是为以斯帖摆的筵席。这只是以斯帖身分的暗示，她在波斯已产生的影响力。

（二）

第二种巧合的情况与廿一至廿三节有关。自以斯帖入女院以后，末底改时常在王宫左右徘徊（11节）。廿一节，我们看见他坐在朝门口。从这地点看，末底改可能已经得到了一官半职。作者只让我们猜测，这对事件发展，无关宏旨。我们甚至也不知道，末底改早已经常坐在朝门口，抑或是只是自以斯帖进入女院后才开始坐在那里。由于这地点与『女院』不同（11节），因此前者的情况较为可能。

不论怎样，末底改在这里获得不利于王的消息。他透过以斯帖，有助于救王一命。薛西斯可以说『欠了他一命』。在第二章的结尾，在哈曼尚未出现以前，有两个主要的因素，至终有利于犹太人：以斯帖为后；末底改，并非因 皇亲国戚的关系，蒙国王宠爱。

（三）

甚至以斯帖开始得到了王后地位和权利，已撒下了和他前任王后一样面临两难困境的种子。瓦实提，纯粹卷入她个人尊严的利益冲突；以斯帖，则卷入作为一个犹太女子的身分认同。这重要因素，经末底改指点，不把籍贯告诉人（10，20节）。她有两种 忠──一、作为一个犹太人对犹太民族的 忠；二、忠于她的丈夫。至少在她丈夫眼中，这是绝对的。因为她是他的妻子和公民。为 避免二者之间的冲突，末底改小心处理，劝告她不要把籍贯告诉人。从另一方面来说，我们很可以猜想，如果新后对于她是犹太人的身分，开放一些，国王或许不会准许在第三章发生的哈曼灭族大计。这保密行动原想保护以斯帖，结果适得其反。甚至也出乎末底改预料之外，他在这些隐密的事当中并非具有洞见。并非他出的每张牌都正确，由他决定命运。

（四）

承认为犹太人这件事，稍为进一步讨论。它暗指王上会找出，忠于这身分，是否与他的利益水火不相容。作者刻意指出，忠于这身分，与尽好公民的职责，无需冲突。末底改为王上所做的，证明了在帝国中，作个犹太人，并没有颠覆的野心。很有趣的一件事，作为波斯人的瓦实提（更不用提辟探和提列了！）被视为对波斯良好的秩序造成威胁，作为犹太人的末底改倒反而支持它。同样的，众百姓因以斯帖跃登后位而得厚赐（18节下）。

虽然我们不一定认同古代近东的极权君主制度，仍可以看到这段经文对所有以宗教信仰为最终依归、却得接受政治管治的人，有一定的意义，不论他们属何年代。在不同领域委身宗教是可能的。当今那些在政治过程中否定任何基督教利益的人，不但对末底改的故事不会有甚么感动，而且对约瑟及但以理的故事，也必无动于衷。利益冲突会产生，而且必然频密。但是我们每一个人，在冲突当前时，当听从先知耶利米奉上帝的名，向巴比伦被掳的犹太人发出的劝告，『你们要为那些我放逐你们去的城市谋福利。』（耶廿九7──现代中文译本）。承认为犹太人这件事，稍为进一步讨论。它暗指王上会找出，忠于这身分，是否与他的利益水火不相容。作者刻意指出，忠于这身分，与尽好公民的职责，无需冲突。末底改为王上所做的，证明了在帝国中，作个犹太人，并没有颠覆的野心。很有趣的一件事，作为波斯人的瓦实提（更不用提辟探和提列了！）被视为对波斯良好的秩序造成威胁，作为犹太人的末底改倒反而支持它。同样的，众百姓因以斯帖跃登后位而得厚赐（18节下）。

虽然我们不一定认同古代近东的极权君主制度，仍可以看到这段经文对所有以宗教信仰为最终依归、却得接受政治管治的人，有一定的意义，不论他们属何年代。在不同领域委身宗教是可能的。当今那些在政治过程中否定任何基督教利益的人，不但对末底改的故事不会有甚么感动，而且对约瑟及但以理的故事，也必无动于衷。利益冲突会产生，而且必然频密。但是我们每一个人，在冲突当前时，当听从先知耶利米奉上帝的名，向巴比伦被掳的犹太人发出的劝告，『你们要为那些我放逐你们去的城市谋福利。』（耶廿九7──现代中文译本）。――《每日研经丛书》


以斯帖记

以斯帖记第三章

进退维谷（Ⅰ）：末底改（三1-15）

（一）

哈曼的性格，几乎令人难以置信，如果不是在历史上重复无数例子，特别在我们这一世纪，更是惊人。他的出场很是突然。我们第一次听见他，就已提升至首相的职位（1节）──正是我们在二章廿一至廿三节事件之后，以为末底改或许会提升至这个职位。（我们不知道在末底改事件之后，隔了多久哈曼引起了国王的注意。从第7节，我们知道自一章以后，已经有九年之久了。但是作者并不在乎发生的时日，只注意事件中相互的关系。二21-23的事件与第三章的事件，其中可能隔开好多年了。但是这并没有减低他们之间的矛盾。在经文中，作者将这两件事紧接在一起，叫我们不要漏掉这一个要点。）

我们再一次见到国王缺乏真知灼见。如果把哈曼放在不引人注目的位置那倒好。还有，如果犹太人最终胜利的种子已经撒下，反对他们的意识──作为极度忠于上帝的人──必会出现。（注意王的臣仆，推波助澜，要引起冲突，想看一下谁的势力大，4节。）犹太人的景况，顷刻急转直下。哈曼职位的跃升，立刻发生了末底改所惧怕的冲突。每一个人都要向哈曼跪拜；末底改却办不到（2节）。

末底改不向哈曼跪拜，只能归因于他是一个犹太人，要保守犹太人的规矩。真的──现在他全盘招供──那似乎是不智之举，他们打听多少，他就告诉他们多少（4节下）。我们不太清楚为甚么犹太人的规矩禁止向高官跪拜。常有人指出犹太人（或以色列人）也有向人跪拜的（参阅撒上廿四8）。其理由可能是因为哈曼是亚甲人（1节）。他们是亚玛力王亚甲的后人。亚玛力人是在以色列民最古老及最不友善的敌人之列（出十七8以下）。亚甲自己在撒母耳命扫罗王消灭亚玛力人之后，死在撒母耳的手里（撒上十五32-33）。于是末底改的举动可能是因为作为一个犹太人，拒绝向一个古代的敌人下拜。不论怎样，其要点是他认为向哈曼下拜，不合犹太人的规矩，失去了忠于犹太的心。这样一来，末底改与但以理处于相同的地位，圣旨下来，禁止敬拜上帝（但六10）；末底改必须不顾一切，表示忠于他列祖的上帝，和当代自己的百姓。

进退维谷（Ⅰ）：最后的解决？（三1-15）（续）

（二）

哈曼大怒的反应，并没有甚么原则根据，纯粹出于以为自己的尊荣丧失，伤害他的自尊。或许过去两个人之间已有敌意。哈曼知道对方并不是一个简单的对手。他没有采取直攻的方式，却选择了更狡猾的方法，更不择手段，伤害更多无辜的人。

倚赖掣签（7节）（是决定去见国王的时间，抑或是执行其计谋的时间，不十分清楚），也许他要向王提出控告（8节）。这就把真假混淆，令人难辨了。其内容之残忍，尤其是其新颖的恐怖手法，令人毛骨悚然。大约可分四部分：

第一，有一民族（哈曼没有指出）散居在国内各处──这句话没有说错。第二，他们的律法和其他人民的律法不一样──这半真半假的话很狡猾。这里指的是犹太的妥拉（Torah或摩西五经Pentateuch），他们的确拥有律法，以前如此，现在亦然，把犹太人从列国中分别出来。此外，若正确地了解，并随之而行，这些律法是指引列国朝向上帝的。哈曼却歪曲这真理，反对犹太人，引起国王怀疑犹太人的忠心。第三，他从第二点推理说他们不服从国王的律法──简直一派胡言。我们作为读者，从末底改保护国王的福利安全，已经知道事情是如此这般。国王却未能把七零八碎的片断凑合起来，得以对哈曼的话，作出正确的批判；哈曼岂不是成了国王的宠儿？从哈曼精心设计的基础上，他的谎言说得天花乱坠。第四，可怕的结论──充满了血腥气味，容忍这样的民族，于王并无益处。

这攻击，运用了高明的宣传术。哈曼以不合真理的三个计谋，劝服了国王：他是首相的最合适人选，尽管我们知道末底改才是；犹太人必须毁灭，尽管我们知道王后自己就是犹太人；犹太人对国王无益，尽管我们知道事实正好相反。他的谎言说服了这笨拙轻信、大权在握的君王。每个少数社体，有其自己的文化特性，很容易受到这样的攻击。对现代的基督徒来说，可能意味他们从未能说服他们当代世俗里的人，相信他们是『讲理』负责任的人，可能要忍受一种不公平的耻辱，如冒一种职业上的险，或宁可冒公开承认自己身分的险。我们必须记得犹太人目前所处的危险，是出于末底改的解释，其所以没有照 去做的原因，因为他遵守犹太人的规矩。他为基督徒立了一个榜样，我们应当在众人前承认我们是基督徒，并且所行的合乎基督徒的身分，愿意承担一切后果。

（三）

国王被说服了。哈曼为 消灭犹太人，提出巨额的捐款（9节）来换取国王的允准，那笔款子为王所婉拒（11节，『这银子仍赐给你』，实际上意思是：『你留 罢！』）。而哈曼可以随意对待他们。

本章余下部分描述谕旨的传播。全国的组织机构又发动起来。邮递部门好象美国西部，采用马匹。驿站廿四小时开放，便于长途快递。它们只为国家服务：其决心反映在其口号里『邮递必须畅通』；其所承担的命令，不论何处，都当作极为重要的事件。十二节说明全国各地，无远弗届。我们可以想象，如参巴拉和基善这一类的人，在这时势下何等高兴。这信息也向犹太人揭晓；无他，就是完全消灭（13节上）。这残酷的谕旨，加上了执行的日期，更是令人毛骨悚然（13节下）。

在此，哈曼已到了波浪的顶 。但是他却犯了致命的错误。不像末底改，他所倚靠的是『君王』（诗一四六3），他有可能会改变。在他信靠薛西斯的背后，他又相信命运，主宰 一切事迹；因此他掣签，作出决定（7节）。哈曼并非是第一个，也不是最后的一人，相信世上有一种不可思议的力量，在玩弄 人类的计画和能力。在这里，某一方面来说，他认识到一些道理（是以斯帖记作者所关注想要指出给人知道的）。但是只知道万事幕后有一股神秘的力量，非人们所能控制；与不信盲目的命运，只相信一位有位格和慈爱的上帝，两者之间，有天渊之别。

（四）

很是重要的，这谕旨没有得到大众的欢迎。国王和哈曼可以坐下饮酒（试想以后希律和彼拉多之间不义的联盟，将权柄操在憎恶真理者的手中：路廿三1-12，特别12节）。但是书珊一片混乱（15节）。百姓对事件真相，比国王更加清楚。他们知道在末底改和哈曼之间，作怎样的选择。哈曼在波斯跃登高位，不但对于王后不利，也是对于波斯举国上下不利。末底改作为一个负责的公民，采取积极的行动，是正确无误的。这样采取行动与『倚靠君王』有很大分别。――《每日研经丛书》


以斯帖记

以斯帖记第四章

进退维谷（Ⅱ）：以斯帖（四1-17）

（一）

第四章的行动，表面上可以很简单归纳起来。末底改听到了谕旨，和各地犹太人一起披上了哀痛的服饰，就在朝门口驻足。（他不许穿 哀痛的衣服进去的。这是他能接近以斯帖最近的地方。）

以斯帖发现了事情的严重性，最初她拒绝了末底改的要求。其理由在十一节里，有了说明。我们或许会觉得惊异，这新立的王后，薛西斯初次见到她即意醉神迷（现在仍是如此，如下一章所示），却有一个月之久没有蒙王上召见。在这里，如其他事件一样，没告诉我们理由。不论如何，以斯帖的踌躇，已是充分的理由。波斯的权力结构是国王所重视的，任何人都难以接近他，除非被点名召唤。在一章十四节里的七个大臣，『常见王面』，是拥有特权的人。违反这成规，擅自入见王面，相当于叛国的罪行。为 执行这种禁令，在王座周围，站 一队手持斧钺的士兵，将闯入的人砍死──除非国王施恩，伸出金杖，阻止他们。

以斯帖的疑虑，不是没有理由的。末底改叫她记得，在这件事之中，有一位比君王更高的权威。末底改强调问题所在，并非是使以斯帖自己免受伤害。至于她──不管她保持沉默，或晋见国王求情，她都是处于险境之中。至于犹太人──不论她是否答应此刻的呼召，必会获得拯救。但是她自己获救，则有赖于她是否把握属于她的独一机会。不论末底改的话是先知的预言也罢，是有点夸饰也罢，总之以斯帖接受了提醒她的话，决定采取行动。此后，她成为带动故事情节的主要人物，她指示末底改照她吩咐行事（17节），不久国王也是如此。本章结尾留下悬疑的一笔，『欲知后事如何，且听下回分解』的味道。决定性的对抗尚在酝酿之中。

进退维谷（Ⅱ）：……上帝（四1-17）（续）

（二）

我们对于这故事，只能很快提及利害关系较深的问题。它们有两方面：第一是有关以斯帖对末底改忧痛消息的反应。从开始她就想排除面对困难的可能性。末底改穿的是麻衣；她送去是平常穿的衣服！当然以斯帖知道难处一定是有的。她的行动是先知所说的『看我子民的创伤不足轻重』（耶六14──现代中文译本）。她心中有一种愿望，所知道的消息，不会太可怕。这一切表现都是很自然的，以斯帖只不过和大多数时间里大多数的人一样罢了。她受制于国王，他的奇思怪想就是律法，她必然觉得任何负责的行动是不可能的。因 这种感觉，她公开表示十一节里的话。末底改的工作是要说服她，这种行动不但并非不可能，并且绝对需要她去做，更是即刻要去做的。

因此以斯帖最终依从末底改的要求，是一场重要的道德胜利。她无可避免地卷入一场是非交锋的战事里，不是站在这边就是站在那边，清楚不过。站在『是』的一方（特别为 保护上帝的百姓，并为他们辩护而站起来），要冒极大的危险。这末底改一开始就知道了（他忧心忡忡向以斯帖表示她处境的实况，无疑那是他为自己所做的争辩的原因）。当以斯帖的思想，转向禁食（含 祈祷之意），末底改或会喊出来，『呀，她开窍了！』她知道这是一场属灵的斗争，只有穿戴上帝儿女的武装，才能得胜。当以斯帖说出严肃的话：『我若死就死罢』（16节），我们无需当作毫无指望的命运论，却可看成是信心破斧沉舟的决定。

（三）

第四章表面下的第二个问题，是我们经常见到的，现在来到高潮部分，也就是说，是谁（或甚么）安排这世界上发生的事情，人类的行动如何参与其间？整本以斯帖记小心翼翼策画，想以尖锐的方式提出这问题。在一般看法上，每一件发生的事，都可以直接归因于可论证的理由。比如，以斯帖之为后，是因为瓦实提失宠。颁发的谕旨反对犹太人，是因为末底改未向哈曼跪拜。但是我们经常注意到，这些解释，虽然完全，却不彻底。从另一层因果关系看，哈曼为了特殊的目的，求助于拙劣的普珥（三7）。末底改却继承他祖先的信仰，即相信亚伯拉罕、以撒、雅各的上帝。 救 的百姓脱离无数次灭亡的危机，最大的一次拯救行动是出埃及，挫败了另一个大帝国。

如果真是这样的话，读者或许会问，为甚么以斯帖记的作者故意在本书里，避免提上帝的名字？我们预期，如果不在别处，起码在这里（14节）提到上帝的名字。从以色列民的历史背景，末底改只有这样的意思：（甲）上帝使以斯帖得到目前的地位，为的是要拯救 的百姓；（乙）如果她不去做，上帝会安排其他办法。但是这意思不很明显。这是有意的，其理由似乎自相矛盾，即肯定上帝在事件背后的作为。

不论古时或现代，有心观察世界的人，原则上都能看出事情发生直接及表面的原因。此外，他很可能得到结论，一切都可以用自然目见的方法，加以解释，因此否认上帝的作为──或是 的存在。以斯帖记写作的模式，承认这一事实，这世界上往往没有上帝在工作明显的记号。但是书中，制造的整个系列巧合的事，很清楚地显示，只是自然的解释是永不足够的。在事件后面，另有目的存在，外邦人取决于掣签的方法，信主的人知道一切都属于他们的创造主、拯救主手中（箴十六4──甚至讲到在上帝的目的里为哈曼预备了一个位置，谁知道如果这危急关头不在以斯帖时代发生，而是在稍后历史的舞台上发生，对犹太人的影响是否会更糟？）

以斯帖记，正是以这样的语调，对习惯把上帝摆在一边去解释一切事情的现代世界，有许多信息要说。在二十世纪里，我们擅长探索因果，对了解真正意义却无补于事。对基督徒来说，基督的十字架，是这旅程的开始，就是末底改所信靠、拯救子民脱离哈曼残暴之手的上帝至高的救赎行动。

（四）

还有一点当指出的，上帝必然会帮助 的百成就 的目的，而他们仍需完全负责的参与。这是提醒读者在以前已经说过的话（在本段的开始），以斯帖必须接受现实，对付当前的需要。认识上帝的管治，不应导致我们袖手旁观，而是认识上帝的吩咐，以信心追随 的引导。――《每日研经丛书》


以斯帖记

以斯帖记第五章

国的一半（五1-14）

（一）

以斯帖下定了决心，愿为她的百姓而冒险，我们的作者不再拖延。在上一章里，隐隐暗示，为 犹太人采取的信心行动，必会获得酬报。的确如此，以斯帖穿上了华贵的朝服，出现在国王面前。一如国王初次惊艳，她再一次赢得王的心。他伸出手中的金杖。这戏剧性的时刻， 墨不多，轻轻几笔带过。其重要意义，已在以斯帖的决心里带出了。

第五章开始几节，很快引至新的剧情。以斯帖进入内院这一刻，她表现的并非如献祭的牺牲品，乃是一国之后的风度。『穿上朝服』（1节），文字上直译为『穿上王室的尊贵』。国王向以斯帖伸出金杖，也许可以赐她一半国土（3节）。这里无疑含有东方色彩的夸大成分。这种时刻，一般国王或多或少惯于藉赞美表现他过量的慷慨，其实并非有文字的实意。赐予的与受恩的，都明白实际的限制，是言过其实。相似的情况，希律王被希罗底的女儿所逼，要求实践他的诺言，而陷于窘境：马可福音六章廿二节以下。薛西斯自己，依照希罗多德的记载，他摆脱不了向他情妇所作的许诺，付出了王后阿美斯提为他所做的一件美丽的袍子。（阿美斯提，见引言。）所以，以斯帖知道得很清楚。薛西斯是善变的。即使渐渐进入国王的领域，她必须确定获得国王宠爱使其请求得以成功的限度。那可能是比薛西斯王心里的意愿或者会准许的，更接近他提供的字面的意思。

这解释了为甚么没有即刻表明她的要求。我们会问：她为甚么不打铁趁热，乘国王心情好的时候，提出拯救犹太人的事？为 一顿筵席，拖点时间，似乎很不合理。一连两次──而整个帝国的犹太人惊恐到极点──看来甚不顾后果和不负责任。

以斯帖的策略成就两件事。第一，对于我们一般喜欢读这故事的人，增添了我们的趣味，藉延迟 带真相面对国王，凝聚戏剧张力。这不只是文字方面的设计。第二，从心理层面，她的策略似乎有自己的理由。事实上，以斯帖策画的是制造一种情况，能确保她内心的要求有结果。她要引介哈曼走上舞台。国王的确未料到是这样的。哈曼是他得宠的臣宰，不过在那时刻，几乎不想要他绕在身边。以斯帖要带他出场，当有利的时机一到，可以方便处置他，当面曝露真相，也可以挫垮他，挑引起君王对他的不满。注意以斯帖的第一次筵席是为君王（4节，英文本中有此语）；第二次是为君王和哈曼（8节，英文本中有此语）。在这里只是一些暗示，以斯帖的目的是要在国王的心里引起不满，使他觉得这一个哈曼不配在王国中和他妻子的心目中，得到这么大的尊重。

（二）

哈曼，这蠢蛋，蒙在鼓中，满以为官运亨通，比他所期望的，又高升了一步（11-12节）；却因末底改不肯拜他感到极其扫兴──在他自己眼中，地位日益高升，末底改的行为，令他更加反感（9，13节）。

在这些经文中，哈曼从狂喜中，突然失宠，有些惹笑成分──在下一章更加显着。这喜剧并非只为 惹笑，而它是为强调哈曼远远脱离他真实的处境。以斯帖设法使他在国王眼中流露出他的傲慢，他堕入圈套之中。他为极高的尊荣而狂喜，其中充满极大的危险。两次的宴会──在两种场合之间，有廿四小时的间隔──有足够的时间令哈曼误导的自信心趋于成熟。权力欲和对末底改的憎恨，使他盲目。他设计：为敌人造一个木架，然后要求王把他悬挂其上（14节）。其厚颜无耻显得多么不合情理！箴言很巧妙地评述哈曼的愚蠢。它说，『骄傲在败坏以先』（箴十六18）。又说，『有一条路，人以为正，至终成为死亡之路。』（箴十六25）哈曼十足复瓜。他似乎处于极高的尊荣，却设计搬石头砸自己的脚，害人反害己。

第五章把以斯帖和哈曼──两个在波斯对国王最具影响力的人物──一起放在王面前。当冲突来临，这是必然的，我们知道以斯帖与生俱来的魅力，因驾驭一切之上的权力而加强了。她得到支持，至终获胜。――《每日研经丛书》


以斯帖记

以斯帖记第六章

失势……（六1-14）

这段主题中，巧合与隐藏在背后的目的，显然交织在一起，形成极其惹笑的嘲弄。试看巧合的事，末底改即刻受维护获辩明，哈曼的厄运随之而至。国王不能睡眠；他吩咐把历史书拿来，读给他听；朗读者结巴地读到末底改 忠的事迹，记载在二章廿一至廿三节里；他正在拣选最合适的封爵授予这位忠心的人，呀，看呀！他的首相正好晋谒──正是最好的助手！这里已有喜剧性的色彩。舞台上的人物，毫不知道别人的动机和计画。君王不知道哈曼的心里想除掉末底改，哈曼也不知道君王的心里想提升末底改。只有读者能够品尝精到的反讽和悬疑的滋味。两个之中，那一个先说，并使对方的幻想破灭？

国王说了（6节），撑住这有趣的误会。他说的『王所喜悦尊荣的人』令这自负的哈曼相信，这正是他自己。（他在6节里的话，很可以完全用哑剧的手势表明！）在这错觉下，幻想所及，他为自己图谋，提出难以置信的酬报。哈曼，在其盲目状态下，猛抓时机，表面上似乎不为自己。任何人提出这样的建议，都会引起国王的怀疑。穿上王的朝服，骑上王的御马，等于是另一位君王。（戴冠的御马，附带的说，在浮雕上可以知道，是另一种国王的徽号。）如果薛西斯在哈曼身上，看穿这一定是另外一个反对他名字的黑色记号，在曝露他罪行的时候，必会回想起来的。国王毫无疑虑，还把这一切荣耀，都堆在末底改身上。

哈曼不顾一切、充满希望所说的一段话，在故事中产生最喜剧化的时刻；虽然对觊觎王位者自己而言，纯粹是悲剧。国王提名末底改接受尊荣，对哈曼完全却脆弱的自信，是沉重的一击。这打击具有莫大的破坏性，因为这尊荣是他一手策画的，极尽炫耀之能事。现在他受委派，『凡你所说的，一样不可缺。』他自己成为向憎恨的敌人传达国王美意的人。毫不希奇，这一位向来口若悬河的哈曼现在变得哑然。他吓得发楞。我们可以想象，他怎样从麻木震荡中渐渐转为惨痛的耻辱和内心的自责。

我们已经讲过哈曼是箴言所说的愚人。他的命运又令我们想起另外的义者遭灾难，恶者兴旺。这是诗篇作者哀歌的主题（诗七十三篇），在他看来，在世上无辜者似乎常常受苦，恶人享受肥美（4节以下，13-14）。诗人的结论：外面的现象欺骗了他，恶人实在的情况，所处的危险令人震惊，并万分可怕（17-20节）。哈曼似乎得到了在波斯帝国里所能得到的一切。我们还注意到他的优势──甚至他所有的一切似乎无可比拟──都不能令他满足（『虽有这一切，也与我无益』，五13）。现在已经很清楚，他永远不能有力量倾倒末底改和犹太人，因为未经上帝统治的手许可。

以斯帖记的作者显明在上帝的手下，诸事至终导致公正。正如箴言所说，『愚昧人得尊荣，都不相宜』（箴廿六1），那么哈曼所得的尊荣，必不久长。正是如此，末底改从麻衣灰尘中升起，哈曼自高位下降（12节）。这世界任何时候都充满了诗篇作者所憎恶的『哈曼』，他们似乎仍然安享尊荣。诗篇七十三篇及哈曼自己的遭遇，教导基督徒，不要发怨言，以为不公正是出于上帝。新约把画布伸展至永恒，上面可以画上一幅幅人生的图画，一切不义至终得以纠正。

犹太百姓必然亨通，在这阶段都在事迹上表现出来，现在由哈曼的妻子细利斯和他的众朋友，公开表达出来（13节）。希奇的，就是这些人，在不久以前煽动为末底改建立绞刑架（五14）。也许就在哈曼接受了他首次挫败之际，真理渐露端倪。他们顿悟所说的话，使他郁郁不乐地赴以斯帖第二次的筵席，这是为君王与哈曼设的，而等待他的，至多不过是对他一手设计的堂堂二公尺高的绞刑架一种嘲笑。

在本章里，又有一件令人奇怪的事，国王赐给末底改尊荣，似乎意识到他是一个犹太人（10节），但这事实在他的记性里，并未与他判处一切犹太人死刑的事相关连。他是否有意豁免末底改？──或令法令无效？末底改接受尊荣时想甚么？尚未听到无限缓刑更多的话。作者让我们猜度。这期间，可以容许我们反思现实不协调的地方，一个犹太人大享极高荣誉之际，其犹太同胞却遭灭族之祸的命运，因为『容留他们与王无益』（三8）。尽管这里描述有一点奇怪──基督徒在世界里处于两种夹缝中：由于他们为世界谋福，而受到欢迎与接纳（我们想到德兰修女Mother Teresa）；还由于不肯与世界认同、否定世界的标准，而受到猜忌和藐视。不论世界给予怎样的荣誉，如果他们以上帝子民永远确定的善为中心，雄心壮志必得以付诸实现，并得到满足。――《每日研经丛书》


以斯帖记

以斯帖记第七章

……垮台（七1-10）

（一）

哈曼让位在即。致命的打击已经开始。读者等待恶人曝露，并应得的灾祸。当然投身其间的剧中人物不会像我们一样知道一切。国王依然不知道他们的王后是个犹太人，以斯帖无法知道他得到消息以后，会有怎样的反应。她似乎也不知道末底改跃升及动向转变。哈曼大概仍如国王一样不以为意，都不知道以斯帖是犹太人，是末底改的近亲。他在末底改事上蒙受耻辱以后──只有他自己和三五知己知道──他可能还希望为自己挽回一些尊荣。这出戏到了揭示阶段。

首次揭示，来自王后，她从国王那里一再得到暗示，不论她希望甚么，他必应允。对于国王和哈曼各是大的震惊。以斯帖的勇气至终受到考验。要揭露哈曼的凶恶，她也得透露她是属于被判受死的民族。有人指责以斯帖，攻击哈曼的时候，太无情；而哈曼求她怜悯时，她竟默不作声，她能否不把他 得一钱不值？──甚至试图减轻他的罪行？我们想尽快深入人物内心（这里作者不鼓励我们这么做），很清楚，我们实在不能责备她。她自己和她民族的安全处于危难关头。她唯一的希望，在于展示她对手的邪恶，一切的丑行。

就此她指出他卑鄙地以金钱为饵，获得王谕（虽然在三10中，国王推辞，但是这是东方人的礼貌，可能还是接受下来了）。也因此，她毫不妥协地在六节上半节说的话，暗示哈曼不只是她的敌人，很明显的，也是国王的敌人。这故事并非要在这里或任何地方，把以斯帖各方面作为虔敬人的模范来介绍。在这里她的行动受到赞扬，却是她决定把自己生命置于险境为要拯救她的百姓的自然结果。她现在所做的，是她所知的唯一方法。她留给我们一个勇毅的榜样，果敢的运用她的一切力量，达到目的。（其中包括与其女性气质比美的，上帝所赐的精明。见尼二1-8的注释──『灵巧如蛇』{\LinkToBook:TopicID=132,Name=灵巧如蛇（二1-8）}）

至于哈曼，我们见到他最后的图画，在君王无可挽回的烈怒之下，转向以斯帖苦苦哀求。这是他从未表现过的。如果恳求薛西斯已属不可能，因为王『定意』要加罪于他（7节），他求以斯帖，也属无效。他愚蠢地伏在他以前设计要害死的人当中的一个，在国王的眼中，反而罪加一等，以为凌辱了王后。这只有加速了他的灭亡。再一次，有一句箴言解释了这一件事（见箴廿六27）。

（二）

薛西斯并不是一位『光荣的武士』。他的行动无需依据任何优美的情操加以解释。他仅是一个迷于维持暴君现状的君王，特别是他自己的利益。这并非是哈曼的灭族政策激怒他；他岂不是纵容哈曼这样做么？我们也许会过于侧重他对以斯帖高贵的感情；我们必须把浪漫和武士精神放在一边。至终薛西斯发现哈曼是他的敌人，他才判他死刑。

就在这小场景的行动中，把这点表露出来了。在他斥责其首相的忿怒中，其第一个本能的反应，是往御园散步去！这是一个可能的反应么？当然，他可能一时摸不 头脑。他卷入麻烦的境遇里，远非筵会的前天所预期的。谁是省得了的，王后或首相？如果这些问题，在他出去逛一圈时早已存在心里，他一回来，立刻得到了答案。他瞥见『哈曼伏在以斯帖所靠的榻上』──无疑是斜倚──诸如向前靠向他的王后的举动，在女院（可理解为抽象的意念，即禁止与王后王妃接近）是绝对禁忌的。（在8节里君王所用译成『凌辱』的字，含有性侵犯之意。）这还不够（虽然在8节里，哈曼的脸立刻被蒙 ，像个囚犯，暗示他已是罪犯了），薛西斯接下来发现这恶汉还怀 敌意反对他的恩人末底改。薛西斯王认识到，这等于是侵犯他自己的罪行。

在这样的君王统治之下，各民族的生存有望。但是要依赖他们，不啻缘木求鱼。这是为何犹太人（尽管是忠心的公民，甚至对临到的尊荣乐在其中）绝不可能只认识世俗权威而受同化的理由。他们必然保持他们分别的身分（尽管在以斯拉记里详述获得一时的胜利，往后他们还有危难），势必顺从在万有之上他们上帝的权威，只有上帝是他们真正的拯救。基督徒与类似的统治集团共存，并 忠他们。如果两者之间从未有冲突，感谢赞美上帝；如果必须在二者之中作出抉择，就为上帝恩典祈求，把上帝摆在首位。――《每日研经丛书》


以斯帖记

以斯帖记第八章

一百八十度的转变（八1-17）

（一）

第八章所论，是怎样把反对犹太人的谕旨（三章）完全改变过来，按例谕旨是不能废除的（8节下）。哈曼已经死了，但是他恶性的影响还存留 ，威胁仍大。以斯帖为她百姓说情的工作尚未完成。

开始两节，是第七章事迹的转移。国王把哈曼的家产赐给以斯帖，心想或许现在一切事情都告个段落了。他知道他的王后和新宠都安全了，似乎很满意，不大注意犹太一族的人。以斯帖尽最后一分钟努力，攻其疏忽之处。以斯帖存 这样的心，安排末底改站到她的一边，或许不仅揭示他们之间亲属的关系，并且称赞他的品质。末底改现在得以跃升，获得哈曼以前的职位；授赠图章戒指（2节）使他成为首相（参照三10）。为 要加重他新的地位，以斯帖把国王刚给她的产业交给他。很重要的是，应当注意根据法律是君王提升末底改地位，实际上是由以斯帖幕后支配。以斯帖作出了安排，知道当她恳求蒙准，将会得到地位次于薛西斯王、国中最有权势者的支持。国王必须拿定主意才能抗拒以斯帖的美貌（她犹未失去对他的吸引力），并来自末底改沉默的压力。这人刚蒙他赐与尊荣，不久前才封为他的宰相。

以斯帖只有尽其所能请求。国王伸出王杖，表示基本上他是友善的，不论她要求甚么。或许此时表明她无需俯伏向他讲话（如3节所示）。她知道她所要求的，是未受邀请而主动提出的，她继续以恭维并混合娇羞的话向王施展魅力，使他无法抗拒。（注意：她交替运用强调国王有权执行他的意愿，和促使注意以斯帖尽意要讨他喜悦的话，5节上。）然后她陈述要点（5节下，6节），并获得显然国王认为是他所能给与的最好的协议。这谕旨是不能废除的。以斯帖和末底改──现在成为一『伙』，因为八节里『你们』是指他们两个人──可以『随他们意思』缮写谕旨。（国王急速答允，和原先答允哈曼一样，三11。）传达信息的驿站又忙碌起来了。

（二）

新谕旨的书写、措词、传播，和第一次的，在细节方面有很多平行的地方（八8以下；三8以下）。我们都已留意到每次事件都授与王的图章戒指（给哈曼和末底改），并如何授权给有利害关系的一方有自由书写谕旨（哈曼和末底改＼以斯帖）。加上这谕旨写给总督省长首领，在全帝国的省份，用各国的文字，盖上王印，由『驿卒』传递各处。至于内容措词：正如以前国王准许各地的百姓『全然剪除，杀戮灭绝，并夺他们的财为掠物』（三13）；现在准许犹太人『剪除杀戮灭绝那要攻击犹太人的敌人，和他们的妻子儿女，夺取他们的财为掠物』（八11-12）。

我们可以再看第二次谕旨所引起的反应。第一次谕旨引起犹太人的悲痛（四1-3）；第二次，引起他们的喜乐（八16-17）。末底改从羞辱悲痛（四1）转变为尊荣快乐（八15）。相同的，书珊的百姓──非犹太人──第一次，慌乱（三15）；第二次，加入犹太人阵营，一同喜乐（八15）。我们记得在以前经文的注解中，曾提及百姓比君王知道更清楚，怎样对国家更有利。犹太人的胜利，对全国大多数人，是好的消息。

在这些经文中，反映出来的最后一点，就是那些非犹太人（以前敌对犹太人，现在自觉危险）假装作犹太人。我们从十七节下几乎可以理解。有一回，以斯帖受到末底改指点，把她犹太人的身分隐藏起来，使自己实在地像个非犹太人一般，现在非犹太人，竟然设法装作犹太人。以斯帖和末底改新得的皇室地位（末底改的『皇室地位』并不下于以斯帖，15节），与一般在波斯的犹太人的优势相称。本来似乎将受毁灭厄运的百姓，不仅逃避了灭亡，而且成为有特殊权利的百姓，为帝国全地所羡慕的人。这一切的遭遇，只因为他们单单倚靠上帝，和他们（以末底改和以斯帖为例）愿意让世人知道。

（三）

余下要考虑的是这谕旨的道德素质。它是由以斯帖与末底改直接负责撰写的。有许多读者嗅到带有低级复仇的气味，这本书令他们困扰。这段经文，不怎么好，不过这样的话，也是太快下判语。

有人为以斯帖与末底改辩护，他们是依照所谓复仇法（出廿一24）办事。这是在当时为以色列所立在律法的过程中，一条公正的罚则（『以眼还眼，以牙还牙』等），在那时候是先进并有启发性的一条。换句话说，他们向敌人所执行的，只是他们受到的相等的伤害。不论如何，这些敌人，尚未伤害到任何犹太人。因此在这种情况下，施用复仇法是否恰当，还是疑问。

以斯帖和末底改所做的，是否单纯出于报仇欲？我们所能说的，只是经过小心的阅读，并未发觉含有此意。在这里所说的，并非在帝国中的犹太人被授权去执行反对所有的人，乃是那些以『武力攻击』（现代中文译本）的人；照样他们并没有授权攻击，只是聚集自保，受到攻击时，才可采取行动（11节）。『和他们的妻子儿女』，在这里很是重要。学者有不同的意见。其意究竟是犹太人可以毁灭那些武力攻击的人及他们的妻子儿女；还是犹太人可以毁灭那些以武力攻击他们（指犹太人）和他们的（也是指犹太人）妻子儿女的人。因为在这里，合法的目标是持有武力的人（妻子儿女没有武力）所以，当以后者的解释为是。这谕旨可以纯粹为自 来看，只是为 消除第一次的谕旨，所用武力，点到即止。

如果在事件新的转变之中，有公义；甚至有理想的赏罚存在，劝善惩恶，那么这种公义，是由一位不可见、不可名的大主宰构思出来的， 掌理一切，引领我们达到这个境界。再一次说，对于 忠诚的子民， 永远可靠，这是构成这记事的真正要点。犹太人的动机及质素，并非作者主要兴趣所在，照他的惯例，避而不谈。主要是要帮助当时的犹太人，也是为今天的信徒，看见上帝至终不会放弃 的子民，而让命运或恶人摆布。――《每日研经丛书》


以斯帖记

以斯帖记第九章

普珥日（九1-28）

（一）

以斯帖记最后两章，记载久已期待的释放与其后果。在原先的谕旨里所说可怕的集体杀戮的日子（三13）到了（1节）。犹太人迅速作好进攻准备，并贯彻执行第二次谕旨，聚集保 战斗。有关敌人攻击他们厉害到何种程度或战斗之因的细节，我们无从获知。显然有许多人在帝国中带有反犹太人的色彩，敢于追随哈曼的意思去做。这斗争似乎很剧烈，甚至遍及书珊的 城（6节，现代中文译本：『首都书珊』，表明这是皇都及国家行政的地方）。由此可见，除了哈曼以外，在政府高官中，也有犹太人的敌人，即使各省总督等人倾向支持犹太人，也是因为末底改的影响（3-4节）。哈曼的儿子们被杀（10节），意味 他们活跃地推动反犹太人的工作，并非纯粹为 复仇。

在这里，正如谕旨内容一样，作者小心翼翼，要给人印象，犹太人的行动是光荣体面的。只有男人被杀。他们没有夺取财物（10，15节），表明犹太人没有趁机拿取不合法的东西。像这样的细节，都写出来，为要表明他们自 的行动，不含甚么不良动机。以斯帖请求获准战事延长一天（13节），其理由没有说明。不过我们可以推断，那些决心攻击犹太人的人，不会就此罢手，犹太人的自 是必需的。

（二）

本章很大重点放在意图阴谋者策画毁灭犹太人的事实，所产生的反效果。第一节说得很清楚。敌人希望『辖制』他们，结果反被辖制。相同的，亚达月的两日，使犹太人『转忧为喜，转悲为乐的吉日』（22节）；又参阅廿四至廿六节，哈曼掣签，为要毁灭犹太人，结果『归到他自己的头上』。与此有相似关系的『任意杀灭恨他们的人』（5节）。这句话，并不一定含有无节制的残忍嗜杀行为。这里的要点，是指权力。以前帝国的一切权力，威胁到他们的生存，现在倒过来，敌人毁灭，他们生存。

整本书有一致的风格，叙述这一切的事，没有提到上帝的名字。在一节里，我们读到『犹太人反倒辖制恨他们的人』，没有说，『上帝帮助犹太人，反倒辖制恨他们的人』。廿二节一样，没有说『上帝』。他这样做，乃是有意的，以前已说过。在世界中，上帝似乎不在。其实 却是在那里。在本章中，有些地方暗示这是上帝， 使情势改变。第一我们方才曾提过的话，那就是犹太人『任意』。在尼希米记九章廿四节有相同的说法。在那里是上帝差遣古代以色列百姓，进入迦南。『任意』对待当地居民。毫无疑问，在那里，百姓的权柄是从上帝而来的。这段经文的完整意义，似乎是波斯的权力被遏止、暂时撤除，犹太人单单服从于上帝的掌管之下。第二个暗示是『末底改惧怕的』（3节，和合译本为『惧怕末底改』，英文圣经，the fear of Mordecai）。学者提出这与『以撒惧怕的』（创世记卅一42，和合译本为『以撒所敬畏的上帝』，英文圣经fear of Isaac）相似，而英文圣经所说的，是指上帝。这是本书里暗指上帝最富启发性的部分。

最后，上帝使用普珥为媒介，扭转情势，以它为主题，透过九章描述的事件表明出来。直至目前的叙事里，普珥，或掣签（三7），只是扮演极次要的角色。到了最后一段，才把它放在显着的地位，虽然这引起一些学者认为，这和整个故事其他部分并不相称。不过普珥这件事，可作为神学功能的参考。我们曾提过有关哈曼掣普珥，表明外邦人的信仰，在人的权力之上，有另外的因素，管理 世上的事物。廿四至廿六节就运用这观念，指出这恶劣的蠢家伙，求告那错误的超人力量，并不明白没有任何能力能够胜过以色列民的上帝。事物并非靠机遇支配的，而是藉上帝指引的。上帝从过去敌对的帝国手里拯救了 的百姓，并且还要如此做下去。

（三）

就这样，在以斯帖记里，最后的事迹──谈的都是杀戮的事──直接以信心呼求上帝。信者最后的命运，并非趋向灭亡，而是获得生命。在这个世界上，信徒的敌对势力似乎日益兴盛，宇宙无神论的解释的确日益刺耳、『科学化』、明显具说服力，然而我们依然『紧握』住我们的盼望，那是信心所系──特别是今天在基督里──『因为那应许我们的是信实的』（来十23）。基督徒相信上帝显示 的忠信，远比在波斯各省以色列民获得拯救，更加意义深远、影响重大，是在于耶稣基督在耻辱和死亡中，扭转了形势，并不为了逃避而用武力保护自己，乃是放下自己的力量，甘心忍受。 的复活，是历史上最大的转捩点，为新以色列民担负起生命的责任（参照罗九6），并容许我们在面对世界上种种欲剥夺我们的阴谋中，有根深的希望。――《每日研经丛书》


创世记第二十八章

出埃及记提要

出埃及记――神救赎工作的开始

从以色列出埃及的路线，看见神如何救赎人归向 。

一、先预备摩西为领袖

二、十大灾击打一切假神

三、逾越节预示基督钉十字架，客观上判决世界，撒但，亚当里的全人类死刑，结 旧造。

四、出埃及，脱离世界与世界的王撒但(法老)

五、过红海，断绝世界(埃及)

六、经旷野，耗尽旧人

七、过约但河，主观上与基督同死、同埋、同复活、同升天

八、进入迦南美地，经历争战消灭旧人，新人占有。

本卷大纲：

一、断绝撒但锁炼，出埃及(世界)　一~十八章

二、揭开天上的启示：律法(道德律)与会幕(仪文律)　十九~四十章

出埃及的路线：

一、(一章)以色列民因苦难求救神：天灾人祸是神进入的机会

二、器皿的预备：摩西三个40年

(徒七17~45)殉道者司提反的讲论，概括摩西的一生历史，从弃婴进入王宫，从埃及王子到米甸牧羊人，直到神的呼召临到他，成为属灵领袖。殉道者清楚显明摩西三个40年：

1. 王宫中40年，天然人扩大，「我能」；学了埃及人一切的学问。当时埃及是强国，摩西学了医学，数学，天文，自然，军事，建筑。

属地的学问智慧并不能成就神的托付，神耗尽他的天然，连口才都没有了，才能事奉神。若是他的天然要建造一个会幕，是不费吹灰之力，但是他必须弃绝属地的智慧，连一根小钉子所用的材料，尺寸，钉在何处，也必须绝对顺服神山上的样式，不能任意妄为。因为这是神属天的智慧，以会幕来彰显基督的丰满。

他用拳头想拯救同胞，神必须把他放在旷野40年，使他认识自己(林前一19)。

2. 米甸旷野牧羊人40年，天然人瘫痪了，「我不能」。

3. 出埃及的属灵领袖，40年经历了我不能，神能；认识神也认识自己。

(二章1~22节) 摩西降生于蒲草箱内，如同基督降生于马槽。挪亚方舟如同蒲草箱，应该判死刑的人，进入方舟必得救，摩西生下来神看为是特别的人，有死的判决(徒七20)。

(二章23节)以色列人的哀求达于神，神就开始工作，地上必须配合天上的工作，使天上的旨意有落脚点。

(启七3~5)先有众圣徒的祈祷献在祭坛上，达到宝座前，与代祷大祭司耶稣的香一起上升，然后才有宝座的反应：雷轰，大声，闪电，地震。

(三章)神在荆棘火焰中向摩西显现。荆棘代表脆弱的人，是瓦器，是以色列民族。火烧不毁荆棘，因为有宝贝神藏在瓦器里(林后四7)。以色列民多次受蹂躏，没有灭种，因为在神的手中是选民，历代基督徒，教会多次受残杀，里面基督的生命代代延长(太十六18)。

(3节) 摩西要看这大异象。圣经中有四个大异象，表示神心目中重要的地位：

(但十4~9)人子大异象，(启十二1) 教会得胜者大异象。

(启十五1) 七碗大异象，世界的结 。

神叫他脱鞋，这是神的圣地不能近前。非圣洁没有人能见神(来十二14)。见神的面得异象必须脱下与世界沾染的媒介鞋子，必须在赤脚为奴的地位上，顺服主人，奴隶是不穿鞋的。约书亚见耶和华大元帅时，叫他脱鞋(书五13~15)。

先脱鞋，立场顺服，圣洁，然后神对摩西下命令：神的爱与信实不弃绝 的选民， 看见了，听见了，知道他们的痛苦， 开始行动了，要拯救他们出离撒但黑暗国度，迁入爱子神的国，迦南美地预表的流奶与蜜之地，即基督生命，奶是动物精华，蜜是植物精华神差遣属灵领袖将百姓从埃及领出来，在这西乃山上事奉神，这是神差遣的证据。神指明预知的事，埃及王法老刚硬，必用严厉的惩罚才能使法老投降。

(四章)任命前三个印证：

(1~5节)手中杖代表神的权柄，丢在地上变为蛇，人离开神而使用权柄成为撒但工具；手拿蛇尾又成杖，撒但在神权之下(路廿二31)

(6~7节)手长大麻疯，是摩西生来罪人的本相。再一次手复原，必须重生才能任命神的托付。

(8~9节)水上岸成血，律法的公义判人死刑流血。

(24~26节)神造就摩西八十年，因儿子不受割礼，神要杀他，摩西生下八天必受过割礼。(创十七9~14) 神对亚伯拉罕的约，是所有家中的男丁必须生下八天受割礼，这是分别为圣归神的记号，奉献的表记。摩西的儿子未受割礼，违背神的命令，神情愿不使用他，因为不绝对顺服会拦阻神的工作。

三、(四27~31)摩西开始行动，西乃山遇见亚伦，招聚众长老传神的命令，又行神迹三个，使百姓信服。

四、(五章)摩西面见法老针锋相对，与撒但摔跤。法老违抗神的命令，说是虚言，不放俘虏，加重奴工。(六~七7)神坚定 的应许。

五、神执行 的救赎计划：

以严厉的惩罚，十灾打击败坏埃及一切的假神(十二12)。神预知法老刚硬到底，在法老身上彰显神的得胜与 的大名(罗九19)。

(七8~13) 神的杖吞灭法老的杖。撒但是神手中的筛子，为训练 子民的战斗力(路廿二31)。撒但也能行奇事，迷惑人，末世假先知能从天降火，神限制它，所以神工作的根基不放在神迹上，乃是十字架与生命。

第一灾(七14~25)尼罗河的水变成血，术士也能行。打击尼罗河神，遥指第二，三碗(启十六3~4)。神毁灭魔鬼的国，直至启示录大灾难。

第二灾(八1~15) 青蛙灾，术士也能行。打击蛙头女神哈克特(Hekt)，赐子女神。

第三灾(八16~19)尘土成虱灾，术士不能行。活的生命唯有神创造，术士不能使尘土成为活的生命，打击土地神西比。术士说这是神的手指头，神迹是神手指头的行动作为。

第四灾(八20~32)清早法老去水边祭河神时，摩西对他传达神的话，成群苍蝇扰乱他们，而以色列人歌珊地没有，与万民有分别。打击巴力西卜，即苍蝇神，粪堆王(路十一20)。法老开始施诡计，讲第一句话：叫他们在埃及世界中事奉神(25节)。而神是把选民从世界中召出来，分别为圣归于 。唯有圣别的基督徒才能事奉神(约十五19)。摩西回答他要去旷野事奉神。

(28节) 法老讲第二句话，不要走得太远，要他们留恋世界如同罗得的妻回头看成为盐柱，生命枯死，不能事奉神。

十个探子回迦底斯扰乱人心，使以色列民要回埃及，留恋属地的产物，厌烦旷野的吗哪(民十四章)。

(来十一14) 仰望羡慕新耶路撒冷的人，他们若想念所离开的世界，还有回去的机会，所以必须与世界断绝，走得远。看这个世界已经钉死在十字架上，对我是死的，不是活的；世界看我已钉死在十字架上，不再吸引一个死人(加六14)。

第五灾(九1~7)畜疫之灾，分别以色列地无灾。打击圣牛亚比斯，牛神无力救自己，是假神。

第六灾(8~12节) 炉灰成尘土起泡疮，打击尘土守护神他弟斯，如同第一碗(启十六2)。

第七灾(13~35节)冰雹灾，以色列地无冰雹，打击大气神修。第一号，第七碗的雹灾，一个雹九十斤重(启十六21，八7)。

第八灾(十1~20) 蝗灾，打击甲虫神。摩西向法老传神的命令，蝗灾侵袭后，法老讲第三句话：不可都去，壮年人去，妇女孩子留在世界，以家庭缠累事奉人的心。

(路十四25~26) 主耶稣说：爱父母，妻子，儿女，弟兄，姊妹，胜过爱我的，不配作我的门徒。

(书廿四15) 跟从主到底的人是说：「我与我一家必定事奉耶和华。」家中有主的祭坛，主作王，作一家之主，才能脱离骨肉的缠累。

第九灾(十21~29)黑暗灾三天，以色列人家中有亮光，黑暗与光明二个敌对的国度。打击太阳神雷。第五碗使敌基督的国黑暗(启十六10)。

法老说第四句话：妇人孩子可以去，牛羊留下。以财宝牵住事奉人的心，因为财宝在那里，心也在那里(太六21)。有的人以金钱为心，或以妻儿为心；唯有以主为心才能满足，且胜过撒但的捆绑。因为神造人为了把神装进去，清心的人必得见神，以基督为至宝，才能以万事如粪土，若与神的关系正常，对其他的人与事就迎刃而解了。摩西要带去全部的财产，不留一蹄在埃及，这是他们奴工的价值，要奉献给神，不留给世界。

第十灾(十二1~36) 一月14日逾越节晚上杀死所有埃及的头生长子，借着主耶稣钉死在十字架上，一举摧毁魔鬼的国，打击所有假神。就在逾越节各各他山上，主借着死败坏那掌死权的魔鬼(来二14)。

十二章详尽描述主钉十字架的伟大意义，对照新约经节：

(2节) 本月为正月，一年之首：一个新的创造开始(林后五17)。进入基督里重生，旧的都埋葬，逾越节主钉十字架是新的开始，结 了律法时代，撤去律法死刑判决书(西二13~15)。结 了亚当里的全人类， 是末后的亚当，亚当族类到此为止(林前十五章)。结 了魔鬼俘虏全人类的权势。

一月初十日，预备羊羔，此日耶稣骑驴进入耶路撒冷，被祭司，文士，法利赛人试验，证明 是圣洁无瑕疵，无斑点的羔羊(约十二12)。连出卖 的犹大都说：我卖了无辜之人的血(太廿七4)。与 同钉的强盗证明这个人没有作过一件不好的事(路廿三41)。看守耶稣的百夫长与同人承认这真是神的儿子(太廿七54)。

(3节) 一家预备一只，人数少两家共取一只。羊羔代死为了神的家教会。

(5节) 绵羊表示 在剪羊毛人神的手下默默无声，顺服至死(赛五十三7)。山羊表示 是代罪的祭牲(林后五21)。 是逾越节的羔羊(林前五7)。

(6节) 四天以后，宰杀羊羔，在各各他山上受死。牛羊之血是影子，基督借着永远的灵，将自己无瑕无疵献给神(来九12~14)。

(7节) 血涂门，那一个后裔基督要得着仇敌的门(创廿四60)。借着主的血，买赎了撒但的所有俘虏，使神的刀逾越不砍在有主血的人身上。因为刀已经砍在主的身上，还清了罪债。人的罪是撒但的盔甲，主的血剥去撒但的盔甲，使它赤 无藏身之处。

(8节) 火烤羊羔，主耶稣在十字架上尝到地狱的火， 说 渴了，舌头贴在牙床上(诗廿二15)。

神给我们权利吃羔羊的肉，与 联合，得生命是神救赎的目的，喝主血是得生命的手续，这是擘饼的意义。若不吃主的肉，不喝主的血，就没有生命在里面(约六53)。

同吃无酵饼，认罪悔改，才能擘饼(林前十一28)。

与苦菜同吃，记念主的死是释放我们在埃及撒但为奴的日子。

(9节) 羊羔为全然焚烧的燔祭，献给神。带着 一切的神性丰盛：头的智慧，腿的行为，真诚的五脏，肺腑心肠。不能吃生的与水煮的，只能是火祭。

(10节)不可剩下过夜，一切都是新鲜的，奉献不是陈旧的，天天要更新奉献。

(11节)吃羊羔得生命，与主联合，必须真理 腰，以神的真理约 自己，作工有能力，事奉有方向，不能任意妄为(弗六14~15)。没有异象，民就放肆(箴廿九18)。事奉为生命长进，有异象启示，事奉的人就受约 ，感觉困难，要绝对受圣灵的管治，蒙神悦纳。没有启示异象的人，就不受约 ，事奉很容易，任意妄为，也不必化功夫去寻求神的旨意，遭神弃绝。

脚要穿上福音的鞋，随走随传，才有平安。不传福音有祸了(林前九16)，手中有神的杖，权柄引导、管教，扶持我们向前(诗廿三篇)。

要赶紧的吃，不能迟延，因为我们是基督的精兵，有争战的灵，要努力向前奔跑(提后二3~4)。神选中的战士是捧水喝的人，不是跪下喝水的人(参士七5~6)。

当天以色列人得拯救的时候，也是撒但灭亡之日。主耶稣借着钉十字架拯救全人类，败坏那掌死权的魔鬼(来二14)。半夜，耶和华击杀了埃及地所有的长子，摧毁了撒但的国度，以色列人离开了埃及，脱离法老的奴役，从兰塞起行。

六、(十四章)神担心百姓走近路遇打仗要回埃及，引领他们绕道而走红海旷野的路。红海是埃及与应许之地的分界线，过红海，可见得救的人与世界断绝了，虽然撒但不甘心，追逼而来，但是神为我们争战，又有圣灵光照、保护、引导，白天云柱，晚上火柱，隔在埃及与以色列中间，两个国度敌对不合，神彻底消灭了埃及全军。

以色列唱赞歌时，道出神原初终极的旨意，要把救赎的百姓领进天上的基业，新耶路撒冷，拯救到底(出十五13~17；林后一10)。

七、(十五22~26)书珥旷野无水之地，玛拉苦水的试验，树丢入苦水中使苦水变甜。可见信徒在苦难中，若思念主的十字架，就能征服苦难，明白一切事是从宝座上下来，是神的管教、训练的工作，为拆毁旧人，使新人有空间长大。十字架的路是神命定的路，是基督走过的路。

神在那里对他们说话，若是顺服、遵行神的旨意，神必不刑罚。

八、(十五27)到了以琳，看见丰盛生命的光景。经过苦难，生命丰盛，加深联于神活水的泉源，十二股水泉，取之不尽，用之不竭。又有七十棵棕树，基督已经完全得胜，我们联于 的得胜之中，活出得胜的生命(约七38)。

九、(十六章)在汛的旷野，神降下天上生命之粮吗哪。预示将要来的基督， 说：「我就是天上的生命之粮」(约六48~49)。吗哪形状概括了基督的特性， 的生命是无始无终，从永远到永远，如同圆形。 是白色的，圣洁无瑕疵。 是蜜的薄饼，甘甜而细嫩。 像芫荽子，是生命的种子，进入人心会成长，又新鲜，每天一份，日头出来就消灭了。信徒吃生命之粮天天是新的(哀三23)，不是陈旧的，每天有新的启示亮光， 的话就是生命，不是死的，是活的。儆醒早起的人能看见晨星，明白神的话(彼后一19)，懒惰的人看见太阳，吗哪消失了。

十、(十七1~7)击打盘石，活水涌流。神在十字架上击打 的独生爱子，从 的伤痕处流出活水生命(约十九34)。那盘石就是基督(林前十4)。盘石只能击打一次，主一次永远的救赎。

十一、(十七8~16) 在利非订杀死亚玛力人，以东的后裔，双胞胎中旧人的代表，旷野灵程中，肉体与圣灵相争，旧生命与新生命争战(加五17；罗六~八章)。

取胜在于山顶上高举神的杖，高举神的权柄，山下就得胜；贬低神的权柄，山下就失败。主耶稣说：我若从地上被举起来，就要吸引万人来归我，高举主的十字架，传讲十字架，必吸引人来归向神，唯有基督的爱才能敲碎刚硬的心。

摩西需要两个人扶住他的手，两三个人同心合意的祈求，捆绑天上已捆绑的，释放天上已释放的，天上必有行动出来，捆绑撒但的工作，释放神的工作通行无阻，举起圣洁的手随处祷告(提前二8)。

十二、(十八章)摩西听从岳父设立千夫长，百夫长，五十夫长，十夫长，分赐神的恩赐，各尽其职，联络一体；是教会事奉的小影，圣灵按才干分托付，以生命表现为基础，要敬畏神，诚实无妄，恨不义之财的人。生命是事奉的基础，事奉是生命的发表。

十三、(十九~卅一章)揭开天上的启示

西乃山神晓谕摩西神的律法，为要他们作祭司的国度，设立了会幕，事奉的礼仪，为作圣洁的国民，设立了道德律。

(十九章)面见神以前先自洁三天，非圣洁无人能见神(来十二12)。第三天清早，经过三天彻底的除罪、埋葬，神在火中降临，律法的威严是叫人知罪(来十二18~21)。

(二十1~17)

1. 十条诫命是律法的总纲：前四条对神，后六条对人。新约时代提高到心思意念中的罪。律法是叫人知道什么是神定的罪。律法是死刑判决书，没有给人遵行的生命与能力，不能引人进入救恩接受另一个生命来遵行之。律法是外添的，如同夏甲是不应该有的，是为了人的背叛本性与无知。

律法的总结是基督，基督成全了所有的律法，且高过律法，活出基督生命的就是活出律法。

第一条：除神以外，别无他神。唯一敬拜的目标是神，不得敬拜一切人与事。

第二条：不可拜偶像。凡占有人心的都是偶像，神造人是为了盛装自己。

第三条：不可妄称神的名。 的名是至高至圣的，乱用 的名是轻慢 。

第四条：守安息日。向自己死，向神活，是安息的能力(来四章)。具体说，放弃自己一切的计划、目的、欲望，让神作工。

第五条：尊敬父母，凡事亨通，在世长寿(弗六1)。

第六条：不可杀人。恨人即杀人(约壹三15)。

第七条：不可奸淫。第二眼看妇女动淫念，就在心思上犯奸淫了(太五28)。

第八条：不可偷盗。不奉献给救赎你的主，就是窃取神的物(玛三8)。

第九条：不可作假见证陷害人。撒谎的是出于魔鬼(约八44)。

第十条：不可贪恋人的房，妻，仆，牛驴，一切所有的。贪财是万恶之根(提前六10)。

(二十18~26)众百姓亲眼看见神公义的威严，神是烈火，轻慢不得，闪电，雷轰，角声，山上冒烟使人发抖，叫人敬畏 。神住在人不能靠近的光里，非圣洁无人能见神。

神指明摩西与神交通的路，是献祭。不可用凿成的石头，圣工不容人工的搀杂。耶稣基督独自完成救赎大工，借着 的牺牲，人得以亲近神。人手的工是污秽神的坛。不可用台阶，以免露下体，在神面前不可赤体，必须穿上罪的遮衣，即基督为我们的义袍。

2. (廿一~廿三章)50条道德律，显明神道德的标准：

奴隶释放的条例，神救赎魔鬼俘虏使他们得释放，得自由甘心一生作主的爱奴，事奉 ，或者有些奴隶离 而去，走自己的路，仅仅得救。误杀人或故杀人，心中动机为重。

孝敬父母，在世长寿，是第一条带应许的诫命(弗六3)。

打伤人赔偿条例，财物损失。淫乱。邪术。欺压寡妇孤儿，屈柱正直。

(廿三10)从安息年看见千年国度。安息在神里面是事奉得力的秘诀(来四11；太十一28；赛三十15)。

(14~17节)一年三次必守的节期。除酵节(即逾越节)，看见主钉十字架，重生得救，一生为主而活。收割节(即五旬节)，看见主复活升天以后降下圣灵为保惠师，圣灵内住，不断亲近主。收藏节(即住棚节)，看见国度一千年得胜者的筵席。

(18节)不可把主的血看为平常，不能带有酵同献，罪不能见主的面。脂油不过夜，奉献是日日新鲜的，不是陈旧的。初熟果先送神的殿，主复活后首先面见神，主是第一个初熟果。神取得胜者首先被提(林前十五20)。事奉不可取用外邦神的风俗，母山羊的奶煮山羊羔。

(廿四章)血洒约上，十架使神的话有功效。主钉死后遗命才有效(来九15)

3. (廿五~三十章)建造会幕，看见人事奉神的路是借着与基督联合。

(廿五1~9)从建造会幕材料，看见基督就是神的殿，神一切的丰盛都有形有体的居住在基督里面(西二9)。

金──神的性情

银──基督的救赎

铜──神的审判，十字架上耶稣代替全人类受罪死刑的审判，信入 的人，主观上经历这个客观的审判

蓝色线──基督是属天的，教会是基督的彰显

紫色线──基督是尊贵的万王之王

朱红色线──基督必须流血成功救赎

细麻──基督是我们的义

山羊──基督是神的祭牲

染红的公羊皮──道成肉身的基督流血牺牲的神的羊羔

海狗皮──降卑自己来到人间

皂荚木──降世来到地上，成为人的样式

点灯的油──客西马尼榨油的祷告，是教会发光的根基

膏油，香料──基督受死，复活，升天，后有圣灵降临

宝石──圣灵熬炼的工作，除去旧人，建造新人

(10~22节)从约柜看见基督是神与人交通的道路

皂荚木作柜，皂荚木代表人，指耶稣道成肉身降世成为人的样式，为把人带给神。

里外包金，金代表神，耶稣是神完全的彰显。

抬约柜之杠不可抽出来，常在环中，见证基督必须时时刻刻的

不可离开肩抬约柜的责任。见证事奉必须流血、流汗、劳苦、出代价，以身体最强的肩力担负、见证基督。不可用牛车运，这是外邦人宗教的方法(参代上十三~十五章)。

神律法之版要放在约柜里。神给摩西第一次的法版摔碎了，表明律法一事无成。第二次的法版放在约柜里，律法唯有在基督里才能成全，律法的总结是基督(罗十4)。

精金的施恩座盖在柜顶，神的怜悯是借着基督，施恩座两头的基路伯是在神手中紧紧守住的，完全属天的使者，是神心目中完美的形像。以耶稣为标准，基路伯四个脸藉四福音彰显出来：

马太福音是狮子君王──基督是万王之王

马可福音是牛奴仆──基督是神的奴仆，顺服至死

路加福音是人子──基督曾是道成肉身成为人的样式

约翰福音是鹰神子──基督是神的儿子

基路伯的职事是把守生命树的道路(创三24)。耶稣基督的执事是不让撒但与人闯入生命树的道路，唯有在基督里才有权进入生命树的路。生命树就是神的生命，就是基督钉十字架，挂在树上，神是借着基督的代罪受死，使信入 的人吃(联合)生命树，得着神永远的生命。

摩西带领以色列人在旷野时，法柜里有发芽的杖，表明耶稣死而复活。

有金罐吗哪，表明耶稣是天上降下来的生命之粮。得胜者的奖赏是在金罐中隐藏的吗哪(启二17)。

(来九1~4)约柜前有大祭司带进去的金香炉，表明基督是我们在父神右边代祷的大祭司。

(王上八9)在所罗门时代，约柜里只有法版，别无他物。

(23~30节)从陈设饼桌子，看见基督教会的事奉根基是生命。桌子的尺寸与约柜相同，教会就是团体的基督，是基督盛装的器皿，是基督丰满的彰显，是基督道成肉身生命的延长，也是皂荚木包金。

要用皂荚木包金作抬杠，教会见证基督必须出代价，桌子上盘子，调羹，爵，瓶，是事奉的工具，作为献祭用。奉献是因着基督的生命，用精金作，完全属于神，是从世界中分别为圣出来，属于天上的神。

(利廿四5~9)常摆的陈设饼是生命之粮，是神的话，是圣灵(约六63)。陈设饼永远新鲜，更换新的是天天经历神的话有新的亮光，不能借用以往的经历(哀三23；撒上廿一6)。

细面烤十二个饼，麦种死了结出许多麦穗，基督死而复活产生教会，由死亡得生命。十二是教会的完全数。分成二排，每行六个。六是人的数，教会由基督徒组成。饼上放乳香，作为记念基督为我们死而复活，是擘饼的意义。

(廿五31~40)从精金灯台看见教会是盛装基督的器皿而发光，灯台由一块金子锤出来。基督被击打受死产生一个教会，主在十字架上枪刺肋旁有血和水流出来，血为赎罪，水是生命，夏娃从亚当肋旁出来，水借着道，洗净教会，成为圣洁(弗五26)。

六枝，是宇宙教会在地方上的显现。枝上有杏花杯，是复活的器皿事奉神。有球：生命的果子是教会唯一的功用，葡萄树只为结果子，别无他用(结十五2)。有花，生命的见证散发基督的香气，吸引人归向神。

灯盏常修剪，神常除去我们的旧生命，拦阻发光的东西。

(廿七20~21)点灯的油是橄榄油，橄榄经过压榨成油，客西马尼园主的祈祷是教会发光的根基，教会经历主的舍己祈祷才有见证照亮黑暗的世界。客西马尼园名意「橄榄榨油」。金灯台是教会，本身没有光，必须倾入油才能发光，如同教会是月亮，必须有太阳的照射才能发光。

(廿六1~14) 从幕幔，看见基督的丰满披戴教会(加三27；罗十三14；启十二1)。

十幅幔，十是试炼的完全数，教会常受试炼。

材料细麻，蓝，红，朱红色线(前已详述)。

绣上基路伯，指主道成肉身成为人样式。

蓝色纽扣连接，教会是属天的合为一个。

罩棚盖用染红公羊皮，主的流血祭物遮盖我们的罪。

海狗皮顶盖，主降卑自己来到罪奴之中。

(15~30节)从幕板，看见救赎的根基是基督

银座托住板而建立，教会的建立是借着基督的十字架。

拐角处是易磨损之处，需要加强二块板，有问题的教会需要加强属灵的实际。

板用金子包裹，彰显基督。

(31~37节)从至圣所的幔子看见基督的身体

(来十20)主的身子裂开，打通了一条又新又活的血路。

有金钩： 是万有之上可称颂的神。

有根座： 是曾死过，现在又活到永永远远的救赎主。

(廿七1~8)从铜祭坛，看见基督为我们受十字架死的审判铜坛四方广大无边，救恩为全人类。铜代表审判。服事铜坛的器具全是铜，是献祭之处。归入基督的人先受铜坛审判，借着主的十字架毁灭旧人，才有份于事奉神。

(民廿一4~9)基督是挂在杆上的铜蛇，无罪的成为罪身形状为我们受审判。

(廿七9~19)从院子幕看见主的救恩真义

细麻作帷子，基督成为我们的义，无罪的成为有罪的。

铜座，借着主十字架的审判，成为教会一切事奉的根基。

银杆连络，借着主的救赎，教会成为基督的一个身体。

院子把信入主的人围在神的家，把不信主的人分界在院外。

(廿八章)从大祭司的服装袍，看见基督是我们的大祭司

从祭司的服装，看见事奉神的原则是分别为圣。

亚伦的圣衣，披戴基督(罗十三14；加三21)。

胸牌镶十二种宝石，胸中怀着整个选民，教会住在基督里。

金，蓝，紫，朱红，细麻线作以弗得，彰显基督的丰满。

外袍全蓝，事奉的显明全是属天的，不凭人意，不是属地的。

冠冕，金牌归耶和华为圣，基督为绝对权柄，单单为 ，归 ，事奉 。

内袍，杂色细麻线，基督内住为我们的义。

穿上细麻布裤，不露出肉体，分别为圣的事奉(来十二28)。

决断的胸牌、乌陵、土明，是圣灵引导的光。

(廿九章)从祭司任职看见事奉的圣洁

─→水洗身，先除罪悔改，才能摸圣工

─→穿内袍：得基督生命内住

─→穿以弗得外袍：活出基督生命

─→戴以弗得胸牌：有负担，有使命，有异象

─→腰 带子：真理 腰作工

─→头戴冠冕：分别为圣归主，主是绝对的权柄

─→头倒膏油：基督为元首，受圣灵主宰

─→按手公牛为赎罪祭：联合于主的死

─→按手公绵羊为燔祭：联合于主完全的奉献

─→公绵羊的血涂右耳、右拇指、右脚大趾，靠主宝血向己死，听主话，唯作主工，唯走主路

─→血与膏油弹在圣衣上：向己死，向神活，事奉主，受圣灵管治

─→摇祭、举祭：分别为圣归主，不归任何人。脂油是生命的精华，右腿是最强力的身体部分，献给主。三个饼献给神的三灵程：无酵饼，先除罪得生命；调油饼，圣灵内住，抹油无酵薄饼，圣灵占有，灵细嫩、敏锐。

─→穿七天圣衣：完全预备事奉期，任职礼七天，完全的奉献，献祭羊不可断绝。献素祭：联合于主的性格。献奠祭：生命浇奠于主。

(三十1~10) 从金坛看见基督是我们的敬拜

香坛皂荚木包金，比约柜高半肘，道成肉身的基督，使我们能借着 向施恩座祈求，蒙恩惠，得怜恤，作随时的帮助(来四16)。

亚伦借着血，一年一次在坛上赎罪献香。香是众圣徒的祈祷，上升到大祭司主耶稣处，经过 的过滤交于父神(启八3~5)。不可用自制的香，必须是神指定的样式。

(34~38节)这些香预示主死而复活，蒙神喜悦，拿他弗，滴落之意，割伤后流出香气的树胶汁；施喜列，海蜗牛焚烧贝壳发出香气；喜利比拿，有医治之能的树胶汁；净乳香，复活之意。加上盐保持新鲜，除腐败。捣得极细，灵细嫩，压榨而成。都是指基督死而复活，十字架的工作是祈祷的根基。

(11~16节)半舍克勒生命赎价银，是事奉的人一生归救主。

(22~33节)圣膏制法，看见先有主的十字架，后有五旬节圣灵的降临，主的受死复活赐下圣灵的生命，主的升天赐下圣灵的浇灌，为事奉的能力。

圣膏的含量是没药，主的十字架死。香肉桂，菖蒲，桂皮，燔祭的馨香之气上升到宝座。用橄榄油调和，是主的生命与圣灵合一，圣灵是为主作见证，圣灵是一切事奉的圣别表记。

(17~21节)铜洗濯盆，看见先除罪后事奉。摸圣工面见神，必须先对付罪恶。神是光，有罪的人不能与神交通(约壹一7)。

4. (卅一章)神选召作工的人，必须有圣灵占有，有属天的智慧与聪明，明白神的心意，绝对按着山上启示的样式，不偏左右。安息日是放下自己一切的工作，接受神的工作。

十四、(卅二~卅四章)

金牛犊的产生，证明人无法遵守律法。第一次的法版摔碎，证明律法一事无成。第二次的法版必须放在约柜里，基督是律法的成全者、终极者。律法是启蒙的师傅，引我们进入恩典(加三24)。

利未人的产生，证明敬畏耶和华是恨恶罪恶，他们自洁胜过祭司(代下廿九34；玛二4~5)，是得胜者的预表。

十五、(卅五~卅九章)按着山上的样式，建造会幕各物体，看见身体的事奉(弗四章。

十六、(四十章)会幕建成，达到人亲近神的路。会幕为圣殿预备道路，圣殿为教会预备道路。会幕预示得胜者与基督一千年的婚筵；圣殿预示全体圣徒的新耶路撒冷。―― 张向晨《圣经六十六卷》

引言

出埃及记在希伯来语是Shemot（名字之意），是由它的第一个字而来。在许多方面，它是旧约中最重要而且在灵性上很有趣的经卷之一。它说到上帝如何把 的百姓从埃及释放出来，并和他们立约。我们从这书卷，得到有关上帝修订百姓传统法律的路线，以及上帝的恩典如何回应百姓背约行为的识见。最后，透过会幕的象征，我们获得人如何在崇拜中亲近上帝的画面；而这会幕的象征在新约的希伯来书中表明出来。

这部古代的作品，虽然读其正文没有很多困难；但是对犹太教，它却有比任何其他的书卷更具深远的影响。这卷圣经在传达上和文体上存在 一些问题，在年代、数字及神迹方面问题更多。考古学虽然对这些问题给予许多说明和帮助，但在学者间毕竟尚未足以产生一致的见解。不过，由于这些问题通常对于其属灵意义的了解与欣赏并无直接关系，所以我便只作最低限度的解答。读者需要进一步解释的，请参考附录{\LinkToBook:TopicID=237,Name=附录}，那里简要介绍一些书籍。

旧约的晓谕对接受者是适当的神谕，但对于初次听见的人们，需要作解释。另一方面，因为圣经都是来自一位上帝的晓谕（来一1以下），因此从出埃及记所给的启示，与从在救主耶稣的启示上所得的互为补足，互相引证。

为求简便，引证解经家及其他权威的论着时，只取作者姓名。进一步阅读，可从书末的参考书中获得。所有注释都是根据标准修订本而作的；但遇需要之处，则引述其他现代译本。本注释的分段乃为读者方便，并无绝对性。

基督徒与会幕

如果会幕的细节这么完备地列明，而且又那么紧张地忠实执行，那些制造并用它来崇拜的人必定要由它求取属灵的教训。对比无须多说，读者自会同意。希伯来书，视此为当然，而且鼓励我们相信这些教训对基督徒有价值，虽然它的主要内容不像对先贤那样，倾向于在崇拜中的价值。当基督徒这样做时，很容易变成消极；那就是说，他往往强调他不去做的，而不是他做的。但是既然积极方面常常会比较能使灵性兴旺，在我们未结束对出埃及记的每日研读之先，查考一下它积极的教训，必会得益。这些想法必然并未充分，因为崇拜的实际仪式还将在利未记中论及。

{\Section:TopicID=236}崇拜的中心

在古代近东世界中，一个城市的主要庙宇与王宫，应居城市的中心及统治地位，这乃是天公地道的事。对于以色列人，就会幕与其后的圣殿而论，显然也是如此；因为会幕与圣殿中有约柜，有以色列的君王耶威那可见的宝座。很久之后，拉比们规定，尽可能要把会堂建在犹太社区中的显着位置。因此在一段像民数记二章的经文所载的规定中，可能有一种理想的因素──天然的景色与地势每每使严格遵行这些规定陷于不可能，但它们的确表现出以色列的理想。

教会支配乡村，教堂支配城市，这是英国很古旧的传统，实际上也是欧洲的传统，虽然已逐渐为我们的俗世主义时代所遗忘。『城市』的地位在英国习惯上不大在乎社区的大小，而比较上要看它拥有一个怎样的教堂。

为个人，为社会生活，我们今天都急切需要重新树立以上帝为中心的古旧观念。

{\Section:TopicID=237}神圣的观念

到耶路撒冷去的游客，对于圣殿区（Haram esh sherif）的广大，大抵都有深刻的印象。这广大的景象那么明显地衬托出奥玛寺（译者注：位在耶路撒冷圣殿原址，即哭墙之上，为名胜之一）的美丽。它之所以这般广大是希律王的主意，他把圣殿区扩大至现在这样的规模，但他不仅希望清楚显示他所重建的圣殿之美，而且要强调那位置的神圣（Holiness）；广大的目的是强调其与众不同，也就是上帝的神圣。

会幕所产生的效果虽然小得多，但目的仍是一样。崇拜者进入会幕的院子，站在会幕前，面对一个几乎完全空旷的大地方──每边七十五尺（廿七9-19），惟一打破空旷的乃是燔祭坛和洗濯盆。

『神圣』的观念是上帝或众神与人之不同，本质上是相异的，使人与上帝接触便产生那在旧约常遇见的敬畏之感，就是所谓的『神秘感』（numinous）（三6；二十18-20；卅四8），或许圣经中最好的例子乃是变像山门徒的惧怕（可九6）和约翰在荣耀的基督的异象中之惧怕（启一17）。

许多时候这种惧怕表现在崇拜者与神性之间努力保持距离一事上。在会幕里这便藉 那空旷院子与两个洁净的记号表明出来；坛与洗濯盆和帐幕的外面的一段只许祭司进入。

关于上帝的神圣最好的说明，可见于上帝对摩西说：『你不能看见我的面，因为人见我的面不得存活。』（卅三20）

似乎直至以赛亚才实实在在地了解到，人与上帝之间的分别，基本上是由于人的罪性，因此『神圣』本质上暗示道德的含义，犹如今日我们所认识的那样。

当上帝以道成肉身住在人们中间，我们因而被劝说『当存 诚心和充足的信心来到上帝面前』（来十22）的时候，基督徒的地位便随之急剧地改变。

然而，忘却上帝的『神圣』的古旧观念却有重大的危险。今天部分人对于上帝的神圣并无知觉，因而对 也就没有尊敬的表示。缺少尊敬可于所用的语言、音乐与服饰看出来，更不少在建筑物的式样上见之。在这些人中，似乎不太了解以下的这首圣诗：

我们深知你喜悦
你每样的工作，
你造耳、手与声音，
乃为称颂你名──
匠人手艺与音律，
全为你欢庆。

我们若能吸引愚昧的、贫困的和被剥削的人来参加崇拜，这是恰当的迫切要求，但是在以色列，在会幕里确实未有代表这些人的折衷妥协，这也是存在的。缺少尊敬可以吸引一些人，但拒绝的可能更多。

{\Section:TopicID=238}赎罪的概念

如果现代西方人回到会幕或其后的圣殿中崇拜的话，大部分人会完全厌倦和被拒绝的。直至两约之间，会堂崛起之时，以色列人的崇拜，都以献祭为主。献祭的崇拜主要是关乎上帝的挽回祭，或在上帝面前的赎罪。虽然许多现代基督徒不太喜欢这作法，但他们不能否认新约，尤其是对基督之死的估价，受这种见解的支配。企图从新约中消除献赎罪祭的概念便会使崇拜失却价值。

我们现代人不喜欢以色列的崇拜，绝非我们从它无可学习之处。

富有意义的仪节是要设法把难以用语言文学表达的实质，用动作表示出来。对于外人，他想要明白会幕的细节，如果看不见那耶威临在 子民中间惟一可见的标记──约柜，藏在最里面的帐幕的暗处，除了赎罪日当值的祭司之外，没有人见到，便会是荒谬的。然而我们可以给他们解释，耶罗波安的金牛犊是崇拜者可以明显见到的（王上十二26-29）。

不过，对于以色列人，这种隐藏却深具意义。这藏有圣约版的约柜是耶威来到他们中间，拯救他们脱离为奴之境，使他们作 百姓确实而又具体的表示，但是有如所罗门在奉献圣殿时所说的：『耶威曾立日光在诸天，但曾说 必住在幽暗之处』（王上八12直译）。这话在许多年以后，为以赛亚所重述，其大意说：『救主以色列的上帝阿，你实在是自隐的上帝。』（赛四十五15），

虽然上帝亲自对以色列人显现，而且为他们的缘故介入历史，但是有一个 不越过的界限，正如说及 在耶稣基督里的最高显现， 却不『将自己交托』那些看见 所行的神迹而信 名的人（约二24）。

会幕的整个仪节环绕 与这若隐若现的上帝交往，必须根据献祭这概念。在我们一些圣诗中扮演一个重要的角色的血，是作为舍命的象征。许多先知对献祭的态度，清楚显出他们已经认识新约关于『公牛和山羊的血断不能除罪』（来十4）这话的真理。新约的教训之至高至深的标准，乃是基督之死使人能以获得新生，对过去死，请参看约翰福音三章三和五节；加拉太书二章二十节；罗马书十二章一至二节。

仪节的主旨是赎罪，不是现代的赎罪观念，而是它合一的原义：那就是复和。这个希伯来字的广义用法暗示这是要『遮掩』恶行才能成就。但是后来的众学者们觉察到此外还含有更多的意义，那就是『我涂抹了你的过犯，像厚云消散；我涂抹了你的罪恶，如薄云灭没』（赛四十四22），和『你将我们的一切罪投于深海』（弥七19）。但是，不论我们如何解释会幕的仪节，它总强调上帝主动赦免人的罪恶。同样，新约保证我们，『上帝在基督里叫世人与自己和好』（林后五19）。基督教神学更显示出，人不能澈底明白上帝慈爱与作为的奥秘，但是正如十字架今天作为上帝的赦免普及万民的保证，许多世纪以前，会幕用它的仪节，也对上帝最初的百姓有相同的作用。

附录

叶忒罗

摩西的岳父在三章一节，四章十八节及十八章中，都称为叶忒罗。但是在二章十八节他却是流珥。在民数记十章十九节他却是何巴；而流珥则是他父亲，并且这与士师记四章十一节相符。但是这些经文新英文本译作襟兄弟，而标准修正本及耶路撒冷本则译作岳父。不论我们如何解释，摩西的岳父有两个名字，就是叶忒罗和流珥或何巴。如果它是流珥，意思可能是『上帝的牧人』，则这可能是『米甸祭司』的一个头衔。麦尼 解决这难题之法是假定流珥为叶忒罗──何巴之父，而其在二章十八节之出现，则是由于早期的笔误。

耶威之名

出于敬意，马所拉学者（Massoretes，译者注：或作Masoretes系六至十一世纪犹太学者，把旧约加上母音，并篇着旧约评注集， 称谓Massorah者，完成于第九世纪），就是使希伯来圣经定型的文士们，没有指出以色列上帝这个名字或头衔，应当如何发音。耶和华的发音方式是由于宗教改革时期，基督徒的误解；毫无疑问地它是错误的。虽然不能绝对证明耶威是正确的，它却是被视为实际上是确切的。

根据创世记若干现象，特别是对出埃及记六章一至三节的明显诠释（请看关于这段经文的注解──救主上帝{\LinkToBook:TopicID=119,Name=救主上帝（六2-27）}），可以看到差不多有两个世纪，人们广泛地主张，以耶威为以色列的上帝，始于摩西时代，虽然这说法与创世记四章廿六节，及创世记大多的用法相冲突。由此更引致这名字的起源的不同理论。

其中一个比较有越的，乃是犹太学者马丁布伯（译者注：Martin Buber 1878-1965，曾着我与你，影响西方哲学、神学、教育学、社会学，其中译本由基督教文艺出版社出版，列入该社神学教育丛书）所提出的。他设法融会不同意见，公平处理一切事实。他指出在耶威之外，我们发现耶（Yah, 钦定本译为Jah），在专有名词又有耶─与叶（Yah-, Ye），也有耶（-iah）耶户（-iahu）等等。他主张神圣的名字而用简略拼法是很难入信的，因此他建议以耶侯（Yah。）或耶户（Yahu）为其原来的发音方式，在崇拜中作为对上帝的呼求而无固定意义。在荆棘火焰中那里的拼法变化与动词『是』有联系的，请参看三章十四节的注释──神圣的名字{\LinkToBook:TopicID=113,Name=神圣的名字（三13-22）}。

使法老的心刚硬

希怕来人类学以『心』代表整个灵魂。在我们的术语中，它代表知、情、意。它主要是指那一方面，便惟有从上下文中推断而知，虽然当其 重情感时，可能用贤（钦定本用reins。可解作肾或腰子）或肝（译者注：『肾』在中文圣经译作『心肠』）

这意思是：当我们得知法老的心刚硬了时，不一定是说他乃是我们所谓铁石心肠的人。

『心刚硬』在出埃及记用了三个不同的字。最常见的是说变成强壮或者使之强壮。约有半数的情形是说它重或使它沉重。这两个用法在修正本的栏外注释中加以区别。一次，只有一次说是被刚硬了（出七3）。

在七章十三、十四、廿二节；八章十九节；九章十七，卅五节说法老的心被刚硬了。说他自己把心刚硬起来的有八章十五，卅二节；九章卅四节等处。在四章廿一节；七章三节；九章十二节；十章一、二十、廿七节；十一章十节；十四章四、八节把刚硬归因于上帝。只有七章三节『使刚硬』的译法才是完全正确的。

这似乎清楚地是意指一般的顽梗，与故意及无从申辩的顽梗的缺点。当我们考虑他所受的教养和相信他是神的时候，法老有这缺点是意中之事了。

对于这类顽梗，在方法上，某一程序的手段往往可收奇效。我们可能很明白，上帝使心刚硬的意思，是 没有透过摩西使用这方法，不然则可能收到这方法的效果。――《每日研经丛书》


创世记第二十八章

出埃及记第一章

【出一12】「只是越发苦害他们，他们越发多起来，越发蔓延。」

这节圣经给我们看见，以色列人在苦害之下昌盛，这正是神祝福他们，并与他们同在的明证。以色列人是人所不能毁坏的，因为，神为着成全 的旨意拣选了他们。这里隐藏着一个永远实用的原则，那就是当人越发抵挡神的旨意，和神的百姓为敌的时候，反而使神的百姓越发高升，越发得着力量。这一种逼迫反而成了帮助。―― 摩根《话中之光》

【出一17】收生婆与摩西的母亲不听从法老的命令留下摩西，圣经说她们是有信心的人。

当代表权柄(代表神权柄的人)与直接权柄(神)发生冲突时，你对代表权柄可以顺服而不可以听从。兹归纳三小点如下：

(一)顺是行动问题，是相对的；服是态度存心问题，是绝对的。

(二)只有神是无限顺服的对象，比神低的人应得有限度的顺服。

(三)若是代表权柄有一个命令明显与神的命令相反，就只能顺服而不能顺从。只服由神来的权柄，不从得罪神的命令。

如父母要儿女去他们不愿意去的地方，若无罪恶问题，这是两可的事。服是绝对的，顺不顺是另一回事。若父母强迫你去，就只好去。若不强迫，你即可不去。如果作儿女的有这种态度，神必在环境上释放他们。―― 倪柝声《权柄与顺服》

壹　为奴之家（一1-二22）

四大皆空（一1-14）

（一）

对于那些与雅各一同进入埃及的半游牧希伯来人，在经过那被旱灾侵袭过的迦南和西乃沙漠之后，埃及虽然当时还在经历一个极其饥荒的时期，但在他们看来必然像乐园一样。诚然他们不过是被默许在那里居住的外国人，但是他们以前在迦南的身份也是同样。不过在埃及，他们容易忘记这事实，因为乐得约瑟在宫中的地位，他们受到特权的待遇。在那里，牧羊人的生活是很苦的（创卅一38-40）；但是在这里，却是比较舒服的，因为歌珊地被视为特别适宜放牧（创四十七6）。还有，正如当论及埃及的灾害时所强调（七至九章），当时有、如今仍然有极其规律的气候，保障他们免于受迦南牧人生活的一些重大的灾殃。在申命记十一章十至十二节中，便提出了一些与迦南的对比。

列举雅各的家人（1-6节），乃是要强调，虽然未有清楚的年代资料，以下乃是创世记故事直接了当的续篇。虽然未暗示神奇的成分，但因为他们的生活轻松了，人口便迅速增加。结果便是与他们的埃及邻舍相混杂；三章廿二节甚且提及他们以埃及的寄居者出现。也可能有些与其他闪族部落通婚的事。

『满了那地』一语必须理解为指 歌珊。没有丝毫证据证明以色列人与埃及的其他地区有关联。在以色列的字汇、法律与宗教中，实际没有埃及的因素，显出一点同化作用──这是埃及统治者绝不愿有的一类事，因为他们视埃及为出身不同的人种（创四十三32）。但是现在雅各的后裔正如许多基督徒一样，丧失了朝圣者的异象（来十一8-10，13-16），而且满足于属世的好处。

于是上帝就像 通常对待基督徒一样， 使以色列人物质欲望的彩虹泡沫破灭。一切突然改变了；一夜之间他们便由特权分子变成政治嫌疑犯。一个新的朝代带来一个新王，这新王不认识约瑟，或许不想知道他。事实上，约瑟既然接受了一个埃及名字（创四十一45），又娶了一个埃及祭司的女儿，进入她的家庭；而管理纪录的祭司又没有兴趣保存一个不拜埃及神的人的事迹，随 时间的过去，很可能在以色列以外的人们已经忘记他从前是个外国人了。

我们不知道新王的名字，也不知道约瑟死了有多久。如果认为这是传统上的忘记细节，将会愚不可及，因为这是故意的。我们知道上帝带领 的百姓出埃及的故事；名字，头衔和数字在胜利的行动中，并无实际的地位，因此便把它略去了。以这些事迹为其责任的学者们或会因此而婉惜，但是这故事并非为他们撰写的。而且，如果我们在像本书这样的注释中，宣扬他们的歧见，我们便会沦入他们的争论。

法老对以色列人口的估计，其所犯的错误，就如今日英国或其他国家对外侨的估计，因为他们住在一个有限的区域，正如现今那些少数民族的趋势，他们的实数便被夸张了；他们住处靠近东方的边界，更使统治者的恐惧好象有理似的。

出埃及记的故事差不多可以确定其发生于埃及的第十九朝代（约当主前一三○○至一二○○年），在那淤塞了的尼罗河三角洲培鲁西亚支流，就是埃及的东北部，曾经大兴土木。新首都派兰米或兰塞（Pi-Ramese or Raamses）离歌珊不远，在那里为要建造比东，所以以色列人便担任劳工，专责造砖。

在四月收获完了与十一月尼罗河泛滥之间的一段时间，埃及一般农民，除非他们能灌溉田地，才能耕耘──这种情形在建造阿素环坝时已经有所改变。这些奴工被用以建造埃及的大纪念碑，而这些建造工程只需法老给予很少的粮食。因此新兴起的王以那样的方法对待以色列人，似乎是很自然的。

以色列人所有的特权一举消失了，这对他们比埃及人更难接受，因为他们已经惯于享受特权几百年了。在许多国家，教会久已视特权为理所当然的；但是在共产国家，特权消失了，那打击是多么严重呀。对那些丧失特权、身份和自由的人，通常比那些未有特权的人丧失身份和自由更难受。那损失的打击和愤慨起初使他们无法默默地接受，这就使与以色列人同作奴工的人们迅致健康崩溃与死亡。也许这在后来给人以以色列人口迅速增加的印象（12节）。

标准修订本记载：『埃及人就因以色列人愁烦』似乎不太正确，因为他们要灭绝以色列人或驱逐他们出境是轻而易举的事。我们宁可采纳新英语本的『觉得讨厌』的译法。他们未忘记以色列是闪族人，而且或许还把他们与多世纪前征服而又统治埃及的许克所斯人（Hyksos译者注：主前十七世纪入侵埃及的亚洲人，通称牧人王朝）联系上了。可能因此使法老转变采取虐待以色列人的行动。

人类智慧的愚拙（Ⅰ）（一15-二14）

法老的固执和精神困境使自己不安。作为国家最高领袖，一切公义由他伸张，他不愿意立一个显为不义的恶例，因此他召了希伯来的收生婆，建议她们在为男孩接生时便杀死他──她们可以宣称是死胎。这里事实上只提及两个收生婆，此问题等以后我们考虑整个以色列族的数目时再行处理。有人提议这里只有两个名字被提乃是根据传统的作法，这是不太适当的，因为它与故事所给人的整个印象不相一致。

到底是法老以为他的权能与威严会使这些卑微的妇人害怕而与他同谋，出卖自己的同胞──这是人类历史上司空见惯的一些事实了；还是『希伯来』人一词比以色列人包含更为广泛，她们属于另外的一些受奴役的闪族部落，这点并不清楚。甚至可能如约瑟夫（译者注：Flarius Josephus，主后三十七至九十五年间犹太历史学者，着有犹太战争及犹太古代史，所包括的时代直至主后六十六至七十年犹太与罗马间的战争为止。）在犹太古代史中所主张的，她们乃是埃及人；但是这似乎无可能。无论如何，国王碰上了一个比他大的力量：『她们敬畏上帝』。

她们不遵照国王的意思办的借口，部分可能是真的，但是目的清清楚楚是欺骗他；而国王也不能责罚她们，否则他的计谋便揭露了。上帝的奖赏则是『叫她们成立家室』，那就是说得以算在以色列之内。

当神学家们讨论撒谎的许可性时，这是通常引人注意的经文之一。事实上旧约远比今日教会对撒谎的责备为少。那是因为旧约深切了解小人物面对那些不予宽贷而又忘却道义的人时的困窘。为真理殉身是高贵的理想，但是精于诘问的人总知道如何编造问题，以致缄默可能在不知觉间漏出破绽而被定死罪。对于现代的极权主义，不少基督徒都撒过谎，我们这些从未亲历其境的人，是没有资格去论断他们了。

法老后来发现自己不得不把事情公开了。以色列人不能隐藏他们新生的婴孩，而不为埃及人所知道。这表明他们住得多么贴近。但是为甚么要把婴孩丢进尼罗河去呢？只要卡住他们的喉一会便足以扼杀他们了。何兹（J. H. Hertz）主张：『不过，因为大多数的以色列人住在尼罗河以外的地方，这样的一个残酷的命令不可能严格执行。』这似乎不是我们从这故事所得的印象。尼罗河是埃及最大神灵之一。从这命令中看到它暗示，这可厌的民族，竟敢不敬拜埃及生活与繁荣的根源，这是不容许的；于是，就让那神灵自己决定他们的生死吧。人们不难找出手段和方法洗脱自己的恶行和凶杀罪而自称无辜！――《每日研经丛书》


创世记第二十八章

出埃及记第二章

【出二1】「有一个利未家的人娶了一个利未女子为妻。」

【出二2】「那女人怀孕，生一个儿子，见他俊美，就藏了他三个月，」

【出二3】「后来不能再藏，就取了一个蒲草箱，抹上石漆和石油，将孩子放在里头，把箱子搁在河边的芦荻中。」

【出二4】「孩子的姊姊远远站 ，要知道他究竟怎么样。」

【出二5】「法老的女儿来到河边洗澡，她的使女们在河边行走。她看见箱子在芦荻中，就打发一个婢女拿来。」

【出二6】「她打开箱子，看见那孩子。孩子哭了，她就可怜他，说：『这是希伯来人的一个孩子。』」

【出二7】「孩子的姊姊对法老的女儿说：『我去在希伯来妇人中叫一个奶妈来，为你奶这孩子，可以不可以？』」

【出二8】「法老的女儿说：『可以。』童女就去叫了孩子的母亲来。」

【出二9】「法老的女儿对她说：『你把这孩子抱去，为我奶他，我必给你工价。』妇人就抱了孩子去奶他。」

【出二10】「孩子渐长，妇人把他带到法老的女儿那里，就作了她的儿子。她给孩子起名叫摩西，意思说：『因我把他从水里拉出来。』」

【出二11】「后来，摩西长大，他出去到他弟兄那里，看他们的重担，见一个埃及人打希伯来人的一个弟兄。」

【出二12】「他左右观看，见没有人，就把埃及人打死了，藏在沙土里。」

【出二13】「第二天他出去，见有两个希伯来人争斗，就对那欺负人的说：『你为甚么打你同族的人呢？』」

【出二14】「那人说：『谁立你作我们的首领和审判官呢？难道你要杀我，像杀那埃及人吗？』摩西便惧怕，说：『这事必是被人知道了。』」

【出二15】「法老听见这事，就想杀摩西，但摩西躲避法老，逃往米甸地居住。」

【出二16】「一日，他在井旁坐下。米甸的祭司有七个女儿；她们来打水，打满了槽，要饮父亲的 羊。」

【出二17】「有牧羊的人来，把她们赶走了，摩西却起来帮助她们，又饮了她们的 羊。」

【出二18】「她们来到父亲流珥那里；他说：『今日你们为何来得这么快呢？』」

【出二19】「她们说：『有一个埃及人救我们脱离牧羊人的手，并且为我们打水饮了 羊。』」

【出二20】「他对女儿们说：『那个人在哪里？你们为甚么撇下他呢？你们去请他来吃饭。』」

【出二21】「摩西甘心和那人同住；那人把他的女儿西坡拉给摩西为妻。」

【出二22】「西坡拉生了一个儿子，摩西给他起名叫革舜，意思说：『因我在外邦作了寄居的。』」

【出二23】「过了多年，埃及王死了。以色列人因做苦工，就叹息哀求，他们的哀声达于神。」

【出二24】「神听见他们的哀声，就记念 与亚伯拉罕、以撒、雅各所立的约。」

【出二25】「神看顾以色列人，也知道他们的苦情。」

【出二2】「见他俊美，就藏了他三个月。」

这是一幅含意极为美丽的图画，描写一对倚靠神的父母，因着信藏了他们的婴孩(参来十一23)。这使我们发现：摩西的信心并非发端于他自身；他的双亲是大有信心的，以致他能承接那宝贵的信心。摩西之所以能够被神使用，作一个为着成全神计划的旨意，所拣选的器皿，乃是因为他对神有信心。―― 摩根《话中之光》

【出二10】摩西生出来才三个月，就给人投在水里。后来被法老的女儿把他从水里拉上来，收留养育他为儿子。所以他的名字叫作摩西，摩西的意思就是从水里拉上来。摩西是以色列百姓中第一个被拉出来的，后来才有许多百姓跟 他被拉出来。―― 倪柝声《最温和的人》

【出二12】当摩西看见同族的弟兄被埃及人欺侮时，便将对手打死。他在动手前，他的眼睛「左右观看」(出二12)，看没有人，遂置人于死地。单单左顾右盼是摩西的眼睛有毛病。俗语云：举头三尺有神明。摩西没有向上看。基督徒不必向上三尺看，只要从头脑下来二尺，心中有神就够了。摩西只是左右观看，结果神罚他到米甸沙漠中度过四十年。让他的眼睛从左右观看，改为抬头望天。抬头望天是基督徒的本色和立场。凡事仰望掌管万有的神，让 负最后的责任。―― 寇世远《属灵的耳目》

人类智慧的愚拙（Ⅱ）（一15-二14）（续）

但是法老的这一举动结果却适得其反。暗兰与约基别（摩西的父母，见六20）──因为我们不知道族谱到底有多完备，我们便不知道他们与利未的关系有多密切──服从国王，但把他们的婴儿交托那创造尼罗河的上帝。结果是法老所轻看而又想消灭的其中一个人，却在宫庭中得到一个安全的地位。

我们没有办法去认明法老的女儿是那一位──说她是那唯一的女法老哈沙撒，这纯粹是浪漫主义；而且我们也不知道她为何收养这孩子。但是除非我们抓住摩西因此拥有王族一切特权这事实，则我们展开这故事时便无从理解。而且，王的女儿的那种怜悯可能为许多埃及人所共有；虽然我们并未获知，也许法老不久便不得不收回成命。摩西的得救甚至可以解释作尼罗河讳忌这样的祭物。

对于这故事的真实性，有一个流传甚广的存疑，因为据说大约一千年前有一个类似的故事，说的是亚喀得（Akkad，译者注：古代巴比伦的北部及其首府，为闪族文化的中心）王撒珥根；但是有关撒珥根的准确影响却很不清楚。而且，如果我们否定故事的真实性，实际上便不可能了解摩西如何达致他的显赫地位。

我们并未获知约基别乳养她儿子多久，但是当时的社会，通常婴儿三岁断奶，特殊情形则是五岁（撒母耳的情形也差不多如此），而摩西可能与父母住那么长的时间，以使他有同族人根深柢固的身份与希望，以及他们的族长对上帝的信仰，不可根绝地印在心里。

其后的岁月如何，我们毫无所知。司提反说：『摩西学了埃及人一切的学问』（徒七22），显然是由他所持的地位推论而得。约瑟夫和其他的人所说他领了一支埃及军队攻击埃提阿伯，就是努比亚（译者注：北非洲东北部古代一个地区），攻克他们的首都，而且娶了那战败的国王的女儿，这故事并非全无可能，但是其中也不免缺少真实性。圣经略掉这些无关重要的年日，以摩西的愚拙为例作为平衡法老的愚拙。

关于杀死埃及人（二11），并没有提及动机。我们所知的乃是他可能是尽他的本份，而他的受害人则是罪有应得。许多人常常都会受引诱去帮助落水狗（失败者），不论其是否为对。这是律法上特别禁止的（廿三3），因为它可能引致更甚的不公平，就如我们现代为帮助软弱困苦的人，在立法上受赞扬的努力所清楚显示的。至于摩西，由于他在宫庭中的地位，可以根本不理会法律，这法律乃是埃及的老百姓所关心的。而这人大抵是个奴隶的督工，他不能合理地保证法律不扰及以色列人。结果用不公道的手段总是很少达成公道的。

『他出去到他弟兄那里』这句话，在希伯来书十一章廿四节作『不肯称为法老女儿之子』。他显然已经从他父母学到，足以使他厌恶在宫廷内的特殊身份，和在他周围到处出现的偶像崇拜；而对这些偶像，他却被迫要通融，不能公开拒绝。但是他显然像我们所想的，以为他可以兼收并蓄，他可以既作以色列人的领袖，却仍然享受埃及人的特权。他没有意识到，由于他所受的教育，由于他所拥有的地位，必然引起以色列人的嫉妒。上帝为使世人与 自己和好，要付出的一部分代价，便是 儿子自己要倒空成为贫穷，好叫我们富足。这乃是教会领袖所难于学习的事，他们要领导的人越是卑下，越要多多服事他们。

另一方面，摩西自认外侨与可怕奴隶，必然引起宫中强烈的敌意。有这样的一个说法，说他希望用有组织的反叛去领以色列人出埃及。果然如此的话，那就更是愚拙了，因为法老到处有探子，必会防患于未然。

希望都幻灭了（二15-22）

法老『想杀摩西』一语，含义是他没有放弃。这便便摩西能以逃脱，因为他的身份使地能不受约束地通过边防哨兵。

米甸位于摩押南 （民廿二4）与亚喀巴湾（译者注：红海沿西乃半岛东岸的一个海湾）东部地区相联。但是因为他们乃是半游牧民族，我们不能确知这里所指的地区，也不能有信心地用它来作我们认明西乃山的根据。

摩西在这样的情境之下，穿 他的埃及服装，一定分外显眼，而他的权威态度使他能为所欲为。整个事件应当与创世记廿九章一至十节比较才能更为清楚。近东许多地方缺水使人必须按严格的办法分配。

直到今天，这地区的女子通常都作牧羊女。但只至青春期为止。当叶忒罗的长女西坡拉到了被认可的结婚年龄时，摩西与她结婚了。大抵他与他的岳父之间的协议，很像他的祖先雅各与拉班之间的协议相同，虽然任何一方在此都没有欺诈的成分。

其后漫长的岁月中，摩西所受神命的训练好象全无用处。当他全部精力用于半沙漠地带的稀疏草木中照顾羊 时，他所受的优越教育显得是浪费。叶忒罗接纳摩西为女婿，并不见得给他在米甸的氏族社会中有任何地位。

值得注意的是，在这段时间里，并没有提及他灵性的长进，但是可以看到，在这个时期中埃及给他的毒素似乎从他的身体中消除了，而且他似乎觉知他的智慧与才能已经引他到了一个死胡同去。他把他的长子取名为革舜（二22），表明他的价值观。革字通常译作寄居的（钦定本作『外国人』，比较上不够正确），那就是侨民，意思是法律上容许的人；比较创世记廿三章四节，在那里，公开而又郑重地买来麦比拉的洞，因为这举动确定亚伯拉罕在那里有居住的权利。革舜的名字给那些听到的人以为摩西承认他在米甸只是受到宽容之意。不过，在希伯来语，它的意思是强调『我……成了』的意思，而且表示否认埃及是他的家。（关于叶忒罗名字的注解，请参看附录：叶忒罗{\LinkToBook:TopicID=238,Name=叶忒罗}。）

贰　上帝的介入（二23-六27）

以色列呼求上帝（二23-25）

『埃及王死了』这一句话，通常视为是给四章十九节作准备，但是它实际上乃是故事的转捩点。卜扑（译者注：Alexander Pope 1688-1744英国诗人）着名的格言说：『希望的泉源永流在人心中。』这是高贵的人文主义典型的例子。对在埃及的以色列入，他们所受的苦待与奴役，被视为当权的法老偏执的表现；并且希望他一死了，情形便会改变。他果然死了，但情形却没有改变过来。因此，希望全幻灭了，以色列人便记起上帝来，而且发现 也纪念他们。

在竭力的祷告中转向上帝，每每不是最后的希望，而是承认绝望。一个故事说到当一只船正在被狂风恶浪冲击时，一个在惊怖中的女人对那路过的船长说：『船长啊，还有甚么希望吗？』船长答道：『我们唯一的希望在乎上帝。』她脸色变得苍白，喘 气说：『真是那么糟吗？』事实常常是连基督徒也容易说出对祷告期望甚微的话。

但是以色列人像其他许多人那样，发现当他们记起上帝时，上帝便顾念他们；这是人性和上帝的属性的典型的例子，因为 永不忘记我们。

{\Section:TopicID=110}将要发生的故事与现代人

许久许久以前，英格鲁 撒克逊（Anglo-Saxon）世界中，许多人在儿童时期，便已知道以色列人在埃及受苦，和他们光荣得救的故事。那时他们对它模糊不清而又一知半解地部分继承。

然而，在今天，以色列的名字首先使人想及犹太国，想及她的领袖们在埃及寻找生存的故事。除此之外，大多数人或许视这故事为近于神话，失落在古代史中。当他们听到每年守逾越节时，他们把它视作仲夏之晨在大石柱 （Stonehenge，译者注：英国Wiltshire的Salisbury平原上的史前遗物）的德洛伊教派仪式一样。他们觉得难以了解为何大多数犹太家庭都遵守它，甚至那些对传统宗教并未奉行的人也是如此。当他们知道犹太人的基督徒数目越来越多，且大多数守逾越节；而差不多所有的基督徒，特别是在以色列的，没有不晓得其意义。对这种情形，他们更觉难以理解。

迄今，从纪念遥远过去的一个模糊事迹──逾越节，随之以出埃及，到十字架和耶稣基督的空墓，这一切加在一起，构成了上帝启示人类的焦点。

现代人被教导误以为宇宙乃关闭的体系，受不可变易与不可违反的定律所管治。岂知就最广义而言，庆祝逾越节乃是庆祝上帝在历史中对历史的掌管。它所纪念的事迹不需要考古学的发现去证实它，但是这些事迹符合它们固有的背景和环境。

不过，这故事不只是对现代世界观的一种挑战──这种世界观使本应是世界的主人成了世界的奴役；它也是对那些整天为事务所奴役以致困倦的灵魂，对那些未听到基督的『凡劳苦担重担的人，可以到我这里来，我就使你们得安息』（太十一28）之福音的人的邀请。它对那些像以色列人那样，在砖瓦和泥土中劳动的人论及拯救；也对那些在现代商业生意的挣扎中的人论及释放。它对那些被督工的鞭子驱策的人论及；也对那些被日用之粮食和我们以为必需的现代奢侈品与新玩意，赶上生活水准，与邻居竞争，或者像流行的话所说的，为『力争上游』的需要所驱策的人论及。――《每日研经丛书》


创世记第二十八章

出埃及记第三章

【出三1】「摩西牧养他岳父米甸祭司叶忒罗的羊 ；一日领羊 往野外去，到了神的山，就是何烈山。」

【出三2】「耶和华的使者从荆棘里火焰中向摩西显现。摩西观看，不料，荆棘被火烧 ，却没有烧毁。」

【出三3】「摩西说：『我要过去看这大异象，这荆棘为何没有烧坏呢？』」

【出三4】「耶和华神见他过去要看，就从荆棘里呼叫说：『摩西！摩西！』他说：『我在这里。』」

【出三5】「神说：『不要近前来。当把你脚上的鞋脱下来，因为你所站之地是圣地。』」

【出三6】「又说：『我是你父亲的神，是亚伯拉罕的神，以撒的神，雅各的神。』摩西蒙上脸，因为怕看神。」

【出三7】「耶和华说：『我的百姓在埃及所受的困苦，我实在看见了；他们因受督工的辖制所发的哀声，我也听见了。我原知道他们的痛苦，』」

【出三8】「我下来是要救他们脱离埃及人的手，领他们出了那地，到美好、宽阔、流奶与蜜之地，就是到迦南人、赫人、亚摩利人、比利洗人、希未人、耶布斯人之地。」

【出三9】「现在以色列人的哀声达到我耳中，我也看见埃及人怎样欺压他们。」

【出三10】「『故此，我要打发你去见法老，使你可以将我的百姓以色列人从埃及领出来。』」

【出三11】「摩西对神说：『我是甚么人，竟能去见法老，将以色列人从埃及领出来呢？』」

【出三12】「神说：『我必与你同在。你将百姓从埃及领出来之后，你们必在这山上事奉我；这就是我打发你去的证据。』」

【出三13】「摩西对神说：『我到以色列人那里，对他们说：“你们祖宗的神打发我到你们这里来。＂他们若问我说：“他叫甚么名字？＂我要对他们说甚么呢？』」

【出三14】「神对摩西说：『我是自有永有的；』又说：『你要对以色列人这样说：“那自有的打发我到你们这里来。＂』」

【出三15】「神又对摩西说：『你要对以色列人这样说：“耶和华――你们祖宗的神，就是亚伯拉罕的神，以撒的神，雅各的神，打发我到你们这里来。＂耶和华是我的名，直到永远；这也是我的纪念，直到万代。』」

【出三16】「『你去招聚以色列的长老，对他们说：“耶和华――你们祖宗的神，就是亚伯拉罕的神，以撒的神，雅各的神，向我显现，说：我实在眷顾了你们，我也看见埃及人怎样待你们。＂』」

【出三17】「『我也说：要将你们从埃及的困苦中领出来，往迦南人、赫人、亚摩利人、比利洗人、希未人、耶布斯人的地去，就是到流奶与蜜之地。』」

【出三18】「他们必听你的话。你和以色列的长老要去见埃及王，对他说：『耶和华――希伯来人的神遇见了我们，现在求你容我们往旷野去，走三天的路程，为要祭祀耶和华――我们的神。』」

【出三19】「我知道虽用大能的手，埃及王也不容你们去。」

【出三20】「我必伸手在埃及中间施行我一切的奇事，攻击那地，然后他才容你们去。」

【出三21】「我必叫你们在埃及人眼前蒙恩，你们去的时候就不至于空手而去。」

【出三22】「『但各妇女必向她的邻舍，并居住在她家里的女人，要金器银器和衣裳，好给你们的儿女穿戴。这样你们就把埃及人的财物夺去了。』」

【出三1】「摩西牧养他的岳父米甸祭司叶忒罗的羊群。」

摩西的头四十年是在法老的宫中度过，在那里他受到埃及的教育，成为一个有学问的人，然而这些却不足以使他凭着去拯救他的同胞。因此，在神主宰的管理下，摩西的第二个四十年，就在旷野度着看守他岳父羊群的生涯。这正是神训练 仆人的原则，为着将来的付托。他在旷野所操的牧羊的事，为他准备了将来带领神百姓，所必需的柔和。―― 摩根《话中之光》

【出三2~3】甚么叫「荆棘被火烧着却没有烧毁」？荆棘代表人的罪恶，因为它是罪恶的产物(参创三18)；火代表神，因为神是烈火(申四24)。荆棘被火烧，指神的烈火烧人的罪恶过犯，烧人的污秽败坏。其所以没有烧坏，那就是说明神奇妙的特性。一方面因为神性公义、圣洁，罪恶 必讨伐；再方面因为神慈爱、怜悯，罪人 要拯救。神给摩西看见荆棘被火烧却没有烧坏的大异象，这个异象说明真理的两面。神既公义又有慈爱；神必须刑罚罪恶，又要拯救罪人。当年摩西的眼睛嫉恶如仇，看不顺眼就要除掉，但是那只是履行神性公义的一面，而没有以神的怜悯为怀。─ 寇世远《属灵的耳目》

【出三5】人用水洗脚时，鞋必须先脱掉。在圣经里脱鞋的意思，乃是指我们与神的圣洁有接触。摩西在何烈山，想要观看火烧荆棘的异象时，神对他说，「不要近前来，当把你脚上的鞋脱下来，因为你所站之地是圣地。」为甚么神叫他必须脱鞋？因为他不脱鞋，就不能直接与神的圣洁发生关系。所以脱鞋是表明要与神的圣洁有接触。―― 倪柝声《作代表权柄的凭据》

【出三13~14】在出埃及记第三章，神告诉摩西的那一个名字──「自有永有」，按原文直译可作「我是那个我是」，这一个「我是」的时间是现在的。神告诉摩西说，「我是那个我是」，意思就是我是现在是的一位神。神凭 自己来说， 是现在是的神。―― 倪柝声《基督是『我是』》

【出三15~18】神对摩西说：「我是自有永有的（即耶和华）。」（这并非原文的字，这里译得不很好；不过当时译圣经的人，实有难处。因为他们若照原文直译，在中文就不成话。）若是直译的话，就是：「我是，」「我就是我，」「我是那个，」「我就是那一个。」「我就是我！」这真不成话。不过这里面是包括自有永有之意。我就是我，我就是那个我，译者只能用意译，译出我就是我之意思来。那耶和华打发我到你们这里来。我们祖宗的神叫甚么名字呢？「我就是我」是 的名字。是谁叫你来呢？那「我是……」的叫我来。

若神在「我是」之下加上「能力」两字，就「我」不是「爱」了。若加上「爱」字，就「我」是爱，而非能力、智慧、义、圣洁、救赎、安慰、保障、坚固台、避难所了。神只说 是……，而不说 是甚么，好让信 的人自己在下面加上字眼，（哦，不是字眼，乃是属灵的实际！）我们可以按 信心随便加上甚么。―― 倪柝声《耶和华》

烧 的荆棘（三1-6）

当摩西执行他的平凡的职业，牧养叶忒罗的羊 （这乃希伯来人的本行）时，上帝对他显现。我们通常不觉察，虽然上帝介入我们的生活，我们还要在寂静和退修中等待一个时期；正如保罗在亚拉伯的情形（加一17），要等一段时间才能得到充份的力量和明白其意义，这是我们常有的经验。

摩西遇见上帝也经由平凡事而来；但是上帝掌管 平凡，在沙漠地区，严酷的热度──我们从故事后来的细节计算得知这是初夏的季节──一些枯干的荆棘，枝子自然 了火，但是引起摩西注意的乃是火焰持续下去，而且荆棘并未烧毁。

我们可能怀疑，这件事本身是不是叫我们从它看到一些奥秘的事。『火焰』是上帝临在的荣光，这荣光持继不灭，它表示耶和华使者的临在，『耶和华临在时间与空间』。它的意思是使摩西明白，自然界的一切形态都不排除上帝的临在，在我们周遭的生活中，上帝实施权能隐蔽的帷幕。

很可能这烧 的荆棘后来成了摩西自己或以色列人的象征──上帝的荣光和权能可以使无能力、软弱与无价值的事物都不被毁坏，就连长老宗的教会也借用它来表达这确切的事实。但是当摩西初次察觉他面对上帝的临在时，他未必有这种想法。我们必须反对，那种以为摩西不过在灿烂的花朵中看到灌木，而称之为『烧 的荆棘』；或者以为夕阳的光芒充份的照在荆棘的枝上，产生火焰的效果。我们也许会犯这样的错误，但是一个做了几十年牧羊人，而且在沙漠中放牧几十年的人，必不会的。

没有人能给一位先知的蒙召作满意的解释。在此处也是一样。不过在这里，摩西知道上帝向他显现，并且拣选他去完成一项使命，但是……！

『要把你脚上的鞋（就是皮草鞋）脱下来，因为你所站之地是圣地』。在东方，脱鞋表示尊敬，除帽则表示平等。这或许因为奴隶是赤脚的：参阅以赛亚书二十章二至四节。事实上，最重要的是表示尊敬，形式是次要的。

人人都相信，古代以神灵亲自显现之地为圣地，也就是属于那神圣的。一方面这是正确而又合宜的说法，但是如果过分，它可能被歪曲与走了样，有如巴勒斯坦之许多『圣地』那样。上帝特意要使 对摩西显现之处成为一个不能认定的地方，而且我们以后会看到，无论传统如何说，我们连西乃（何烈）山都不能确定它的所在。基督徒的态度应当是寇佩尔（译者注：William Conper，1731-1800，英国诗人兼圣诗作家；其圣诗选入普天颂修正本计有二二○，三五一，四○八，四三○等首）的圣诗所示：

无论何处主民聚会，
见耶稣施恩座位；随时寻主，必能见你，
处处都是尊荣圣地。上主居处，原无所限，
谦卑人心，主常作殿；与主同来虔诚会众，
与主同归回到家中。
（词见普天颂赞修正本第二二○首第一、二两节。）

我要打发你去见法老（三7-12）

有些赎罪（Atonement）论似乎主张，在神人之间有一种不可克服的藩篱隔开。我们在此或许遇到旧约中最为惊人的，描述上帝与人接近的记载：『我……看见……我……听见……我……知道……我下来是要救他们。』新约只须再加上一步：『成为罪身的形状，作了赎罪祭。』（罗八3）那么， 到底为甚么要差派摩西呢？

无论我们怎样解释创世记第三章，人类堕落的原因清楚地显明是因他想独立自主；而我们人人都有这种欲望。麻烦的是人最初以为自己被上帝所拦阻，后来却发现他是被他的同胞所阻碍。除非爱心与忠诚能以遏制个人的野心，否则社会在面对混乱状态的威胁时，便要使用武力了。上帝的直接介入可以叫人听命与顺服，但不能博得爱心。为求赢取爱心， 使用人类的中保（mediator），摩西或耶稣基督。不同之处乃是耶稣『乐意照父的旨意行』，而摩西却降至实际上全无意愿的地步。

摩西问，『我是甚么人？』不过是承认事实。他还没有学习保罗所声称的，『我喜欢夸自己的软弱，好叫基督的能力覆庇我』（林后十二9）。上帝的答复是：『我要与你同在』；再不需要甚么了；参看马太福音廿八章二十节。

无论何时都有人以为他们是受上帝托付的，但是他们既毁了自己，也毁了那些跟随他们的人。将我们自己的欲望，误认为上帝的声音，是很大的危险。谦卑的人必须求一个记号，而且只有当它是合理而不是可疑的借口时，才算是得到了。然而，在这里，最真确的记号是得到了：去，你的成功便表示你走的路不错。『你将百姓从埃及领出来之后，你们必在这山上事奉上帝。』如果问到有没有误入歧途的危险，答案必然是『当然有，不过你谦卑顺服上帝，当走差了的时候， 便会制止你。』圣经对这事的记述是在以赛亚书三十章廿一节，在向左或向右的时候必听到神圣的声音。

神圣的名字（三13-22）

（一）

在过去两个世纪，这一段比出埃及记其他任何部分都论述得多；这段落加上六章第二节以下的段落，成了以色列宗教影响深远的和摩西五经基本资料的共认起点。我们在这里将不理会这些问题，和对名字的解释；虽然它很重要，涉及原文的更动。

为甚么摩西问上帝的名字呢？这并不表示族长们所用的名字已被遗忘（三6，16），而且新名可能含新意──关于第六章第二节以下的意义，请参看该段的注释──救主上帝{\LinkToBook:TopicID=119,Name=救主上帝（六2-27）}。似乎有一种流传很广的迷信，以为对于一个人或一个神的隐密名字的认知，他会有些神妙的权能。这迷信使摩西提出这样请求，而他是在寻求上帝对他自己和对以色列人未来奋斗的一些保证。

对那些无论是犹太人或基督徒，他们忘记摩西是个人，他在埃及长大；而在埃及，魔术乃是人们思想上一个极其有力的因素，不过这种想法是对摩西的毁谤。但是它似乎比何兹（J. H. Hertz's）的意见较为实际。何氏以为摩西是在问及上帝的声誉、经历或权能哩。柯尔（A. Cole）的意见是以色列人希望有个新的神名，如果摩西实实在在地接受了一个新启示的话，这样可能是动听得多。

其实，摩西提及百姓若问我一事理由并不充足，因为在第四章第一节，提及这不是百姓而是他自己不愿意和缺乏信心地找托辞，不管上帝怎样说。

（二）

耶威（Yahweh。关于这名字，请看附录：耶威之名{\LinkToBook:TopicID=239,Name=耶威之名}）的回答是把他的名字，或者毋宁说是头衔，跟动词是联在一起。 说ehyeh asher ehyeh，通常译作我是自有永有的，这是七十士译本的认识，在希腊人的思想中对上帝的不变性，这是一个主张，也是相吻合的。虽然我们可能怀疑这样一个本质上是哲学性的概念，是否适合于摩西的时代。另外有人把它视为对上帝不可理解性的确认，人对 是不可能看透的，而且可能包括对摩西提这样的问题的一项谴责。

但是许多着名的注释家，从十二世纪的一位犹太拉西拉比（译者注：Rashi, 1040-1105，法国犹太学者，名字是Ra{bbi Solomon ben Isaac的缩写，相传改教家马丁路德也受他的着作影响）以来的注释家都指出ehyeh，依语法而论，最好是译作我必是，因此译作『我必是上帝』。请参看修订本、标准修订本、新英文本、新国际本的旁注。何兹解释这称呼说：『除了 在对以色列人的指引上逐渐彰显 永恒的信实与不变的怜悯以外，没有文字能以撮述 必为 的百姓的上帝』。麦尼尔（Mcneile）表示说：『作者似努力来表达对摩西所启示的名字，乃是对神格与神圣综述的想法。这些不能为任何一代的以色列人所充份了解，因此上帝会继续把 为 百姓的上帝彰显出来。这名字包含无限的适应性』。当然这对基督徒同等真切，而且可能是我们对『耶稣基督，昨日今日一直到永远是一样的』（来十三8）应作的解释。没有人能自称他全知上帝和 的作为的。

（三）

在本段其余部分，上帝表现出 的知识与目的，与摩西不完备的了解相比对。尽管他恐惧而且以前又失败过（二14），上帝还是预示：百姓的领袖们会与他合作（16-18节）；法老会被迫依从上帝的旨意（19-26节），而埃及人会出乎意料之外地酬报以色列人的劳苦（21-22节）。最后一点在第十一章第二、三节将会论到；此时只指出要注意标准修订本与差不多全部现代译本，都不用钦定本那无缺点的『借』（即『要』）字了。

在像埃及那样的地方，大大小小的神只数以千百计，提及希伯来人的神本不足奇，只是因为它用单数却是使人惊奇了。但是法老会视被奴役的外族人民的神，比埃及众多大能的神为低劣。最后，我们看到在请求往旷野去，走『三天的』路程，并没有欺诈的成分，那就是绝不与埃及边疆防 队发圭接触。法老完全了解，这意味 不回头；诚然，以色列人既是一个被宽容的外族，他们一旦离开他的领土，他便不能要求他们回来。――《每日研经丛书》


创世记第二十八章

出埃及记第四章

【出四1】「摩西回答说，他们必不信我，也不听我的话，必说，耶和华并没有向你显现。」

当神要摩西去带领 的百姓时，他却心存疑惧，坚决推辞，这是错误的，所以耶和华的怒气，就向他发作。圣经记载这事，是要我们学习功课。不久，摩西就学会了，虽然面临许多艰难，然而他能说，「但」我们有耶和华。信心和疑惧的不同，完全看我们把这一个「但」字摆在神的面前，或是摆在神的后面。前途纵有艰难，「但」神已吩咐；这就是能力。神吩咐我们，「但」前面有艰难；这样就使我们陷入瘫痪。―― 摩根《话中之光》

【出四2~9，17】没有神的启示时，你看见的不过是杖，你看见自己的手是清洁的，你看见供应埃及的是河水。但你一得 神的启示，就不再这样觉得了；你会看见手中的枚乃是蛇，你的手是不洁的，而世界是充满了死亡。如何知道有神的启示？问题在于你是否看见杖是蛇，看见手所生的是大淋疯，看见水是血。

我们要知道，罪不在世界里面，乃在我里面。凶恶的事也不在世界里面，乃在我里面；但从前我没有感觉。直到有一次，我从怀里伸出手，发现是大淋疯时，以后每次我只要用手一摸，自然就想起大麻疯。有人装怍谦卑、软弱、顺服，但装得一点也不像。人如果没有得 启示，装作时是谦卑的样子，一忘了就不谦卑了，每次作事都还得有戒心。

事奉的人对世界的水也要有感觉。止渴乃是要满足我们的要求。也许我们有人多年祷告，要得甚么属世的地位或福分。盼望你们今后需看透，能从神得 厉害的启示，知道凡一切由世界来的满足，实在都是血。我们要事奉神，就不该留在埃及喝尼罗河的水，乃要到旷野去喝盘石所流出的水。

惟有神的启示，能叫我们认识我们所倚靠之东西的真相，认识最大的罪乃是己，也认识世界的可怕。在世界上，杖是可靠的，出于己的是好的，水是可喝的。但我在此请求你们，要在神面前求得清楚的启示，必须看见世界、自己、环境一切的真相。这样你才能作神的工，才能蒙神悦纳。―― 倪柝声《认识神作工的原则》

杖变蛇──将倚靠的丢下；手长大麻疯──认识自己；水变血──认识世界。

【出四14，16】亚伦作了摩西的口，摩西还是原来的摩西。口才还是在亚伦的口里，口才不是在摩西的口里。摩西需要亚伦作口，就是因为摩西的口不行；并不是摩西接受了亚伦作口之后，摩西的口就变得灵活起来了。

我们看见了亚伦作摩西的口是甚么意思，我们就懂得神使基督成为我们的智慧是甚么意思。不是说基督叫我聪明起来了，乃是说我是愚笨的，我自己不动，让主来作我的智慧。比方：你今天出去要和人说话，说不来的时候怎么办？你请同你出去的另一位替你说。你自己不会说，你叫他替你说，他替你供应了那个要求。当他在那里说得很好的时候，你的口还是那么笨，一点没有进步，你还是那么一回事。我们千万不要误会，以为基督作我们的智慧，我们就聪明起来了。我们必须记得，基督成为我们的智慧，我们自己这个人还是不行的。―― 倪柝声《基督成为我们的智慧》

【出四24】摩西必须表示完全把属肉体的，属天然的丢弃，交于死，而后才可以去救以色列百姓。所以我们就看见耶和华在路上要杀摩西。何以呢？因为摩西不在立约的记号之下。摩西和他的儿子，还没有受割礼。这和外邦人是一样的。他过一会儿就要动手作神的工，但是仍和末受割礼的外邦人一般。所以，神不能让他去救以色列人。神要杀他，就是给他看见，神的工作不是未受割礼的人所能作的。后来他们就行割礼。这样作后，耶和华才让他开始去救以色列人。―― 倪柝声《最温和的人》

神要杀摩西，因为他在这里缺了一个东西，而这个东西是不能少的。是在你后面的那个东西叫作见证。只有主知道 是否已经得到这个， 在何时何地可以使用我们。我们若要被主所用，我们自己就必须先成为主所要得 的东西。圣灵知道何处有需要，也知道何处有供应，而把二者凑合起来。

总而言之，主要见证，胜于要工作。我们若用工作来代替见证，就要发生混乱。我们在此原是为了见证，因此神的仆人，不论大小，难免受到新的管治、新的试炼。―― 倪柝声《教会是神见证的器皿》

是我！（四1-17）

（一）

『不信的恶心』（见来三12）有各种各样的表现方法。我们可能以为摩西是强调不可能影响法老和他的朝廷，有如我们今天虽然接受福音，但却不能战胜生活中的玛门与俗世能力的情形一样。

摩西甚为狡猾，他不肯去，却以上帝百姓的不听从为借口。我们每每也是如此，把我们当前的无能归咎于教会，更以为这便推卸了我们的责任。

给摩西的凭据──其实是为他立的凭据，因为并没有迹象证明没有这些证据百姓便不相信他──根本上是合理的，那就是说，它们既不像那降在埃及的灾害，没有科学上的解释；也不像在旷野中的食物与水的供应，它们没有广泛的目的。

今天我们碰上的那些人，以为上帝的权能和慈爱，和藉 福音改变人的生命所展示出的，并不充分，也正是如此。因此他们要求 用说方言和医病的恩赐，来表示 的厚爱和权能。就像在摩西的时代，上帝每每赐他们所想所求的，但是他们还怀疑 ，尤其是当发现别人不必求上帝，也可以产生同样效果时，更是如此不信；请参看第七章八至十三节的注释──人能行的上帝行得更好{\LinkToBook:TopicID=122,Name=人能行的上帝行得更好（七8-13）}。

（二）

因为其他材料中没有半点证据说摩西在语言上有任何的缺陷，我们可以视他自称『拙口笨舌』为他不愿回埃及去的最后而又冒险的借口。其实摩西最好提出因他在米甸多年，以致他的埃及话变得生硬了，使他失去了在宫廷中说话的技巧，这较为有理的。有一件事我们确知，就是以下的拉比故事纯是捏造的。故事说到摩西作孩子的时代，伸手去要王冠，惊动了法老和他的谋士，后来因迦百列的介入才得了救，但这使他选上热炭而不是黄金，烧了他的嘴唇。

教会及它的宣教事工历史中，充满上帝选召人从事危险工作的故事，这些人都要面对真正的受压抑──艾伟德（译者注：Gladys Aylward，英国女传教士，在中国西北深入民间布道，深爱中国人，也深为中国人所爱，后转赴台湾工作，并归化中国，其经历曾拍摄成电影）便是现代活的例子。他（她）们藉 顺服并因上帝的恩典得以克胜。

摩西被驱入绝境，走投无路，失望地面对上帝，说：『主阿……。』注意这是『主阿』，而不是耶威（耶和华），因此承认上帝有权命令他──『你愿意打发谁，就打发谁去罢。』这是客气地拒绝，毫无接受的诚意。

这里没有告诉我们上帝如何表示愤怒，因为真正的愤怒无须言语表示。上帝只说：『这是你的仕务』，而且没有可以反驳的机会。

（三）

通常认为让亚伦作摩西的代言人，乃是对他不愿意去的一种惩罚。事实上可能上帝的本意如此，因为这可以增强他作上帝代表的尊严。当时的观念是，至高者被视为不愿意与凡夫俗子相对话，除非透过一个代言人（参看徒十四12）。因为上帝显然已经告诉亚伦去会他的兄弟，所以他可能已经被选上去作这事了。在顺服的路上，我们发现，每每在我们还没有说『是』以前，上帝已经开始动工了。

与七章一、二两节联起来，这里的十五、十六两节，对我们了解希伯来语说及先知（nabi）这个最普通的字，极关重要。早期的作品，根据那字的字源，就把nabi解作一个心神醉迷的人。现代的看法，认为用此字源更为重要，便解作『代言人』。这与新约的用法相合，新约的先知通常是为某一特殊情景带来权威性信息的人；而教师则是为上帝的旨意和目标作一般性解释的人。

我要去使法老的心刚硬（四18-23）

当摩西求叶忒罗准许他离去，这是一种超过礼貌的举动。他娶了他一个女儿，使成了他家庭的一个成员；而他在米甸的身份便在乎此。他没有把他回埃及的实在目的告诉他岳父，恐怕他会反对。二十节与十八章一至三节并无冲突。请参考撒母耳记上廿二章三至四节，当摩西察觉与法老的 争将是多么冷酷时，他便精明地把家人暂时又遣回米甸去了。

当摩西表示愿意回去而叶忒罗并不反对时，上帝要叫他清楚知道（19节） 已除去路上最后的障碍。用现代的话，我们可以说他合理合法地离开；那就是说，没有人会采取法律手段牵制他。

这种经验不在少数。每当基督徒顺服时，他们所感觉的困难，不论是实在的或假想的，便都会渐渐消失了。

较早以前（三19）上帝已经警告摩西，唯一的力量──上帝的力量，才会使法老让以色列人离去。如今又告诉他，上帝的行动，必然引起法老的顽梗。果然，八章十五节、卅二节，及九章卅四节都说到法老的心刚硬（详见附录：使法老的心刚硬{\LinkToBook:TopicID=240,Name=使法老的心刚硬}），于是有人认为上帝同意法老的态度了。这是不可能，因为埃及王并非被迫而采取违反他本性的行动。合理的解释则是，上帝为将来 赐福的目的而使法老那样做（罗九14-18），虽然似乎不可能，有人还是推断这中间包括预定的咒诅。

不过，我们并不讨论盲目的命运。这从给法老的警告可以见到。虽然法老被视为神明，但是他却被警告藐视耶威的危险。以色列被称为 的『长子』，为要叫人清楚知道，上帝的目的是极其明显， 并非排斥其他民族（参看十九5）；上帝的抉择不同于人的抉择，并不意味 结果乃是必然的排斥。对亚伯兰的呼召与以撒神妙的诞生，便足以说明使用『儿子』称呼的理由。

血的新郎（四24-31）

（一）

这场面既神秘而又黑暗，且无关宏旨。摩西清楚地已受了割礼，因为这可能是埃及上流社会的情形。西坡拉只为她的一个儿子行割礼（关于火石，参看书五2），暗示那大的已经受了割礼。大抵她对革舜是不情愿地默许了，但是对以利以谢却是拒绝给施割礼。

摩西突然出问题的事实，看来时时发生，无论个人配或不配，没有人可以声称代表上帝，却故意违背 所启示出来的旨意。有一派人主张摩西五经后来曾经编校过，把认为不当的材料删除了。像这样的一段记载，对早期的拉比感到神秘，对我们今天也是一样。这表示出古旧的资料，纵或不为人所了解，也多数小心保存下来。

（二）

接 是摩西与他的兄弟会面。按照四章十四节，我们应当照新英文本及当代英语本，译作『耶和华说』。既然对于这神圣启示并未暗示发生的地点，似乎摩西可能在那些年里有办法与家人联系。

我们不应视亚伦的行动为理所当然。他是哥哥（七7），而且正如四章十四至十六节的注释所指出的，他接受代言人的任务，意指他从属于他的兄弟（参该注释──是我！{\LinkToBook:TopicID=114,Name=是我！（四1-17）}）。他愿意如此，可能使百姓很大程度上的更易于接纳摩西。不太清楚为甚么十四节称亚伦为利未人。可能他已经是以色列人中的宗教领袖，果真如此的话，他迅捷承认他的弟弟，给他更大的光荣。――《每日研经丛书》


创世记第二十八章

出埃及记第五章

【出五1】「后来摩西、亚伦就对法老说，耶和华以色列的神这样说。」

神的仆人们，来到这狂傲的暴君面前，除了耶和华的话以外，他们没有任何的后盾。他们转述神话语的头一个后果，乃是遭到法老断然的拒绝，结果，反而加重了希伯来人的苦工。这在人看来，必然觉得已经失败。但摩西在遇见艰难时，立刻把它带到神的面前去。那些奉差遣去对人说，「耶和华如此说」的人，自然有权柄回到耶和华的面前去，把艰难完全摆在神面前。这种行动，必然得着神忍耐和大能的答复。―― 摩根《话中之光》

没有草的砖（五1-14）

（一）

从五章十五节我们知道，法老虽然被视为神，接近他却比一千年后波斯的王容易得多（斯四11）。因此摩西所享受的自由，可能因为被法老的女儿收养过。

他的请求措辞巧妙。瘟疫和刀兵，那就是战争，无可避免地会殃及埃及人。何况，埃及的工人惯于为履行宗教义务而得休憩。法老的答话却不易明白，因为我们不太清楚如何解释『这地的以色列人。』这可能是对外族奴工 众的轻蔑之意──希伯来人比以色列人含义较广。或者新英文本依撒玛利亚本，译作『你的百姓已经比土着埃及人多了』更为正确。总之，似乎含有国家的需要，比万神殿以外的神之需要为优先。如果当时已经发明了这类词语的话，毫无疑问地，他会指责宗教为人民的鸦片。在个人或团体面对专制政权的情况下，我们经常会遇到法老似的态度。

（二）

今天我们觉得难以了解的，为甚么法老会这样坚决拒绝让以色列人离开。尽管在一章九节显示，以色列人并未构成埃及人口的主要部分，因此法老并未面对东德政府在他们建造柏林围墙时要解决的问题。以色列人也同样不可能代表杰出的知识分子或人才，所以他也没有今天俄国人不许犹太人离开的借口。

不过以色列人的受苦与奴役，却可以追溯到较早一位法老无理的恐惧，他所实际作的，在某一意义上，乃是试图使这一 外族人，与埃及许许多多的无特权的人合作。如今以色列人被迫要做的工作，被降到埃及农民从第一位统治者，从统治整个尼罗河三角洲的法老米尼斯（译者注：Menes系创立第一王朝的埃及王，约当主前三四○○年，另一拼法是Meni）以来，埃及大部分乡下人所作的。这是那时的『制度』。

基督徒易于因某些困难而被人责备；而这些困难是产生于非基督教的制度，但是我们不管愿意与否，都不得不生活在其中。

教会一向对非基督教的社会制度勉强顺从。虽然我们对这事实渐渐习惯了，而且习惯到除了一小团体和边缘小宗派之外，我们都不加理睬了，这在我们天天祷告，『愿你的国降临』的时候，便暗中承认这事实了。

法老当时是在保护那种『制度』。如果他释放以色列人的话，便可能成为先例，以致使埃及社会根本动摇。同样，在我们这为习俗所束缚的社会，实行真正的自由，希望获得显着的成果，必将引起强烈的反对。

（三）

『三天的路程』并不意指西乃山离埃及边境不过是三天的行程。这是一个含糊的说法，而且因为旷野起自边境哨岗，它便极其清楚地指埃及的势力之外。我们不能说法老立即领悟这请求的完全意指，但毫无疑问，他对以色列百姓的任何合法的要求，都会根据埃及的基本利益而加以拒绝的。

（四）

古埃及的大石碑，直到今天仍不失其壮丽，这些大石碑除了王和神的铸像，实际上还有庙宇与坟墓。普通的住处，连王宫在内，一般都是用晒干的砖头造成。不像米所波大米晚许久才有 烘的砖。制砖不必一定要用切碎的草，但是经验显示出草会使砖更坚固而且易于处理。所用的泥直接就是建筑地盘附近的泥；草则无疑是依法老的命令，在收获之后所捡取的。以色列人难于觅草，因为他们缺乏几世纪造砖的传统，使他们不知道没有草怎么办。百姓散在埃及遍地这话（12节）要按照希伯来语的惯常用法去了解，就是指他们所住的埃及那部分。

法老的命令，是有绝对权力的人，行动蛮不讲理，且一意孤行的典型例子。那些自称其权力得自上帝的人，应当在行为上有敬虔的宽容与慈爱。今天许多主妇在家中非常需要帮助而得不到它，都是因为先辈对仆人或其他工人滥用了它的权力的结果。

独裁者通常都明白，执行他们意愿最轻易的办法，乃是任用小独裁者在他们之下；这些小独裁者为那一点的权力，便会乐于服务其权力的源头了。我们不知道以色列督工们享有甚么特权，但是他们正如其他在这种职位的人一样，发现他们的特权只有用于满足独裁者，而不是求上帝满足。

主啊，为甚么呢？（五15-六1）

（一）

以色列人的官长对于上帝计画的崇高，和影响所及的深远，一无所知──摩西对此也是一样不知，因此他们以为摩西把事情弄糟了。我们且莫怪责他们，基督的门徒还不是一样（路廿四21），而且老实说，我们也得承认，我们更常常是如此。为 百姓的缘故，自然期望上帝干预人间的事，但是我们常常不承认这会引致他们自己也受苦，正如哈巴谷书三章十六至十九节所显示，先知看到他祈求上帝干预的结果。我们在启示录得到上帝掌权和得胜的描述，但这也包括 给兽在一个严格规定的时间之内的能力与权威，包括它『与圣徒争战，并且得胜』的能力（启十三7）。

不过官长们似乎完全不觉察，如果他们抵挡一点人给的权力与特权，他们便不会受鞭挞了。本仁（译者注：John Bunyan 1628-88英国宗教作家，曾因其宗教信仰而下狱，在狱中着有最闻名的天路历程）的牧者在唱歌，写道：

败者毋惧灭亡；
卑者毋惧傲慢。
谦者必将获得
上帝作他引导。

圣经的人物正如现代的基督徒一样，都有他们未蒙应允的祷告和未获解答的问题。一个突出的例子是哈巴谷书一章十三节所提出未有解答的问题。我略过马可福音十五章卅四节未提，是因为对这经文有许多不同的解法。但是我们在此可以提出对摩西那未解答的问题的三个答案。认为摩西、亚伦曾经把事情弄糟虽有几分道理，但未免不太公平，因为他们必得面对他们凭自己的力量无法达到目的这一事实。那么，如果我们仔细思量耶利米书二章二节，对一个至少四代，过 固定生活的民族，撤出埃及是非常艰巨的。如果他们的处境没有这突然的恶化，许多人会觉得留在埃及更好。如果以色列的长官未充分感受到法老的暴虐，他们可能为失去权力与地位而不愉快。许多基督徒应当感谢灾难，因为灾难驱使他们到基督面前来得救恩，或成为主亲密的门徒。新国际本在六章一节除去了一切含混的意思，译作『大能的手』（编按：中文圣经正是如此译的）；请比较当代英语本的『我将逼使他』。――《每日研经丛书》


创世记第二十八章

出埃及记第六章

【出六2】「我是耶和华。」

「耶和华」这名，乃是神恩典至高的代表。 在已过一切的行为，都包括在这名里；这名又藏着一切将来的应许，这名启示出 的一切都是为着 的百姓。当法老拒绝了摩西，他在百姓的抱怨下，到耶和华那里去，神就以「我是耶和华」这句伟大的话回答他。当时摩西不能完全领会这名的意义，然而，这宣告却使他有了稳妥的根基，让他屹立其上而不摇动，让以后的经历为他解释一切。―― 摩根《话中之光》

【出六6~8】注意这段经文里有六个「我要」：「我要用伸出来的膀臂重重的刑罚埃及人，」「(我要)救赎你们脱离他们的重担，」「我要以你们为我的百姓，」「我也要作你们的神，」「我要把你们领进去(迦南地)」「(我要)将那地赐给你们为业。」─ 慕迪《有福的盼望》

救主上帝（六2-27）

（一）

将三章十三至廿二节与六章二节以下联系起来，是研究摩西五经广泛承认的文献理论的基石（关键）。这里对这理论不予讨论，但我们要尝试掌握最后的编辑者留下给我们的处理方法，去试求这段落的涵义。

上帝回答摩西的问题，是提醒他记得：『我是耶和华』。这不仅是启示一个名字而已，更是呼召人觉察它的涵义，那就是『我是自有永有的』。摩西在事态的发展中将会得到他的答案。

族长们体验 乃是全能的上帝（El Shaddai）。最奇怪的是这名称在创世记只出现六次，三次是与上帝的显现有关；其余三次（只有一次作为全能者）乃是在需要帮助的脉络之中。更奇怪的是对于Shaddai并没有使人完全满意的解释，不过我们总得同意七十士译本所译『掌管万有』（比『全能』更为可取）或『自给自足的』，那就是无须外助的。

族长们体验过 保守与护佑的大能。虽然 与他们立过约，但是他们并未经历这约的实现。如今他们的后裔却享受到了。不过，以色列人直到此时，因处境太苦，对于口惠而实不至的说话，便不感兴趣。

如果我们稍加思想便会觉察，在基督教史中，这种情境曾经重现多次。凡是认真接受基督的名字，认真相信有一位上帝的人，差不多都会毫不犹豫地接受 的无所不能，并且至今清楚地相信神迹。但是也有许多人，他们以为上帝对拯救世人并未关切。所以被人奴役与被人苦待的人倚仗暴力，到头来，都使胜利成为泡影。在英国史中的一个显着例子，或许是在伟大内战中，『圣人们』的胜利。克伦威尔（译者注：Oliver Cromwell 1599-1658，英国清教徒，英国共和政府1656-58年间的护国王，同意查理一世的死刑，保护天主教及安立甘信徒以外的宗教自由）死后，在查理二世统治下，比他们所战胜的查理一世更专制与放肆。只有等到以色列绝望了，上帝才释放 的百姓，这就是一位被钉十字架的弥赛亚克胜了罗马帝国的信息，那些看起来像是胜利者转过来向 屈服。今天的无神主义国家发现它越剥削教会的地位、权利与力量，越使死亡的权势不能胜过她（太十六18；林后四7-12）。

（二）

关于以色列分支的这一段落并非不重要。我们生活在对于家谱重新产生兴趣的时代，而且喜欢寻找个人的宗族。对许多人，被现代社会严重隐没姓名的现象所威胁，这将带来对付个性的新感觉。如果我们试把从亚伯拉罕至耶稣，二千年间伟大的历史运动描绘下来，我们就能够约略知道，在时间前进中，扫除了多少无名小辈（诗九十5-10），并未留下姓名给人纪念。同样，我们知道，就未来的世代而论，我们不可能在出生册、死亡簿与婚姻的纪录中留下名字，这一切将真的被核子爆炸所扫除。

我们在圣经中时常碰上的族谱，乃是神性的唤醒，虽然我们被人忘记，但是上帝却绝不忘记我们；虽或世人并未把我们生平的任何细节记录下来，但我们在上帝施行 的旨意之中，却扮演了我们预定的角色。

在这特殊的脉络上，族谱的作用乃是显示出摩西和亚伦在事情的计画中的地位。最值得注意的是并未提及摩西的儿子，而亚伦的孙儿也只提及一个。但是提及利未的两个哥哥，暗示雅各其他儿子的存在，说明在对上帝的事奉中的特权，绝不含有排斥他人之意（请参看十九章五节的注释──圣约的提出{\LinkToBook:TopicID=158,Name=圣约的提（十九3-9）}）。

用大能的手和伸出来的膀臂（六28-十一10）

上帝的报信人（六28-七7）

（一）

六章廿八至三十节中的重复，并非如一些人所主张的，它表示开始一些新资料，乃是说故事者进入故事新段落的记号。他快要说到上帝大能的作为，因此他提醒我们这些听者，原用的方法不足够。当我们说到圣灵大能运行的故事时，我们通常总要把他们的领导者描述得言过其实──虽然今天流行反英雄，他们最好还是『暴露』自己的弱点，并削弱他们被夸大的真相。这种评估，如果旨在强调林后十二章九节的真理，可能是对的；但是通常的用意却是以轻视上帝的器皿而达到轻视上帝的目的。

这一段落的基本用意，在于上帝强调所称为『我的百姓，以色列民。』（译者注：中文译本未译出『我的百姓』一语）我的队伍，那就是我的军队。在历史上，以色列可能是唯一夸耀自己出身寒微的民族。它的祖先乃是『希伯来人亚伯兰』（创十四13），那是一个没有土地的人，一个二等公民；而这一族的起源乃是一 奴隶。这种强调神性的活动再度因提及摩西亚伦的年岁而加强，因为他们的年岁通常乃是人们要从工作中退休下来的年岁（参看诗九十10）。

上帝的用意乃是使埃及人『知道我是耶和华』。这说法，在以西结书特别常见，它以略为变换的方式出现六十次以上；它并不是启示一个名字，却是启示那拥有此名者的性格，特别是 在惩罚、保护与施恩中所展现出来的权能。――《每日研经丛书》


创世记第二十八章

出埃及记第七章

【出七1】「我使你在法老面前代替神。」

这是耶和华对 的仆人所说的话。摩西在法老面前，是神的代表，他站在神的地位上，不仅为神传递信息，并且，神的大能和权柄要随着他所传讲的信息。神常常呼召人，去从事一些他们天然的能力来说，是全然不配作的事，甚至凭他们已往得自神的能力，也不足胜任。但神一步一步的引领他们，加力量给他们，直等到他们成全 的旨意。―― 摩根《话中之光》

用大能的手和伸出来的膀臂（六28-十一10）

上帝的报信人（六28-七7）

（二）

与四章十五至十六节联系起来（参看注释──是我！{\LinkToBook:TopicID=114,Name=是我！（四1-17）}），七章一至二节具有旧约清晰的先知的含意。正如亚伦是摩西与法老之间的中间人（middleman），先知也是上帝与百姓之间的中间人，他是上帝的代言人。这字与『先见』（Seer）不同，先见强调带来信息，先知──至少有一些先知是如此──则强调其功能。

虽然『我使你在法老面前代替上帝』显然是指上帝所赐的权威，我们要好好扪心自问是否真有分在其中。迷信常常能使迷信者自受其苦。法老自始便相信自己是神，虽然他的经历与此不符。他很可能以为摩西在某种意义上是神明化身，这想法可以约略解释为甚么他没有采取断然措施，以对付他们兄弟俩。这是上帝使法老的心刚硬之一法。谦卑的请求必然得到慈惠的回应；否认神性的要求， 必无法容忍。

值得记住的乃是，新约中『奉耶稣的名求』，这话不是口头禅，而是含有我们的行动乃是作为耶稣的代表之意。当然，当它徒然成了口头禅时，它便没有权威，也没有能力了。所有基督徒藉 住在其内的圣灵的能力，都应当是基督的代言人。

人能行的上帝行得更好（七8-13）

埃及是一个盛行法术的地方。对于常人，法术的意义，通常不过是法术家的技术之意。但是，从根本上说，法术却是相信一个人能用一些话或行动假装上帝、诸神或诸灵，藉以实现他的意愿。虽然他的意愿不是法术的本质部分；法术家常常即是一个祭司，要行今天我们通常视为法术的事以留给凡夫俗子深刻印象。因为埃及的神是自然神，所以他们的崇拜者以为能行显为超自然的事者，必也能在某一程度内影响那在自然背后的诸神。

正如圣经并未提及摩西如何能行异能（四1-9）；所以也未提及后来在犹太传说（提后三8）中的雅尼和佯庇──埃及的法术家，如何抵挡摩西。如何抵挡是无关重要的；耶威向他们的立场挑战而击败了他们才是重要的信息。

我们应当特别注意，在埃及的诸灾之中，除了最后一个之外，并没有甚么超自然的。虽然自从何素环坝加高，以致终止了每年一度泛滥以来，有些损害已经消失了。但是许多世纪以来，埃及的天灾却曾与时俱增。正如圣经中的大多数神迹一样，它们都显示出上帝对自然界的掌管，而不是 能行违反自然的事迹。参看罗马书八章廿八节。这点警告我们，不要过分注意那些声称具有越乎常力的人，不管他们所行的是善或是恶。且不说它们可能来自邪灵──现代人太轻易拒绝这一可能性，无可置疑的是许多人具有『不寻常的』（paranomal）能力，这使人每每视为超自然（supernatural）。

好的神仙故事启示常人至深的愿望，足以清楚地显示出人多么渴望有神奇的法术与异常的能力，去破除自然的束缚。人类照上帝的形像受造，在我们的时代，有成就我们的先祖们视为神迹的结果。虽然如此，所谓上帝的神迹，正如我们所理解，乃是基于人对自然的知识，而自然乃是 所创造的， 也是使用它潜在的能力而行的。

以色列人的长老们未求神迹，但是当他们看见的时候，他们相信了（四30，31）。法老求神迹（七9），虽然后果出乎他的意外，但他却不相信。『法老心里刚硬』（新国际本的译法），那就是他全然拒绝；标准修订本译作『法老的心被硬化』，既含混而又使人迷惑，因为是他使自己的心刚硬。

结果一如所料。法老求神迹，但是对于不诚心而又不相信的人，要给他甚么神迹呢？

灾祸及其意义

灾祸的故事给人印象那么深刻，而且有些人对之又是耳熟能详，因此我们往往忽视了它们的基本意义。这些灾祸每每被视为以摩西和亚伦为代表的耶威，与法老之间的直接竞争。仔细阅读，将使我们相信，法老绝不只是一个人。许多世纪以来在埃及所演进成的传统和埃及独特的社会中，法老是埃及整个社会的活象征，受祭司们（『术士』全是祭司），和高级官僚所支持，这些高级官员是使政府有效统治的工具。百姓只是偶然提及，因为他们与奴隶相似。因此摩西所面对的，不只是一个人的倔强，而是二千多年来持续存留的文化的整个力量。虽然我们不能抹煞法老个人性格的特殊因素；对法老及其顾问而言，让步便等于否定埃及社会的整个基础。

然而，我们总不免常常自问，为甚么上帝要如此行， 到底还有其他办法吗？答案从以后以色列的历史，当他们由巴比伦被掳归来中可以得到。在圣经的历史书与先知书中所有对以色列民族的责难，都是他们崇拜耶威，把 当作一位自然神，与其他神只共享对自然现象的控制力。虽然在以色列人流行的宗教中几乎没有埃及宗教的任何痕迹，以西结书廿三章八和十九节都显示出它有过腐化的影响。我们切勿以为这不过是陈述过去的事。就是在今日，轻易接受流行的迷信的基督徒也不在少数。虽然他们自称为上帝的儿女，他们却为破镜、撒盐、坐在桌台的第十三位上，被许多类似的事所搅扰。他们随时崇拜命运女神，他们也随便听从占星术的吹嘘，说日、月、星及十二宫在出生时间的位置施行决定性的大能，而这大能却是上帝的特权。

古老迷信在偏远乡区流行，并不足为奇；可是如果在大学毕业生中见到而且活跃起来，我们感到不可想象！

诚然当人类学家一再扩展其研究领域，但与此同时另外有人转而注意号称为『不寻常』的领域──超自然与玄秘（Occult）乃是匿证佯争。我们发现莎士比亚的话说得很对，他说：

贺雷修啊，天地间的事物，
比你在哲学中所梦想的还多。

但是这绝不能使那相信他或其他事物能迫使天地之主照他的意思行的基督徒得到更正，摆脱那些胡言乱语和迷信崇拜，或者以为永生上帝的儿女可以被那无生命的受造之物所支配或影响。而最坏的乃是邪灵的先入为主（preoccupation）的增长。相信它们存在，而圣经中确有这类的记载，是一回事；而相信它们能以僭夺权力管及接受基督为主的人，却是另一件事。

在那些体验过它们的人，灾祸的实际受害者乃是埃及的自然神。它们越来越被显示出无力庇护它们的崇拜者。至今我们无法确知每一样灾祸对埃及的众神的影响；但是相当清楚的是第一灾与第九灾显示埃及的主神──尼罗与日头没有能力对抗耶威。

有人以为耶威使埃及人受苦有失公允，但是对于当时普遍流行的各式自然崇拜，没有更好的方法去揭露它们的欺骗。以色列人必先获得对上帝和 有大能的真确概念，才能完成她蒙拣选的目标。

头三灾（七14-八9）

{\Section:TopicID=125}尼罗河变血（七14-24）

头三灾不只是一个软化过程，一种使人有点讨厌的事；而且有其他的更深的意义。第一灾与尼罗河一年一度的泛滥有关，这是现代的阿素环坝未建造之前，埃及地丰饶一直所依赖的。法老之下到河边（七15）可能是一种迎接泛滥的宗教仪式。但是当亚伦击打河水时，它却 变红。就其本身说，可能没有甚么不寻常之处，因为它从阿比西尼亚的高地带来了不少红土。这一次因各种有机物与细菌，它们毒死鱼类，而加强了效果。尼罗河的水显然并未像约珥书二章卅一节那样照字面之意而变成真正的血；参看启示录六章十二节。

藉 灾祸以完成的全程，也就是与泛滥一同经过的事实，这是正确的解释。而且，在河的附近挖掘，是使百姓能以滤净杂质，致令水可以供饮用。

在降灾之前，上帝说，『法老心里固执』（新国际本14节），而在降灾结束时，也是『法老心里刚硬』（新国际本22节）；参看七章十三节的注释──人能行的上帝行得更好{\LinkToBook:TopicID=122,Name=人能行的上帝行得更好（七8-13）}。大抵对法老，这灾不过是一种较大的麻烦，然而鱼的死去却是大大打击一般平民了（参看民十一5）；虽然它是普通现象的强化，无论它如何的严重，也只是惊愕之下，视之为巧合了事。

大约主前一百年左右，可能在埃及成书的次经所罗门智训说：『埃及人到尼罗河见到血水，感觉恐惧，想起法老下令杀戮希伯来儿童』（十一6-7），但是因为那特殊的野蛮举动早已停止，便不可能有很多人会记起这事了。――《每日研经丛书》


创世记第二十八章

出埃及记第八章

【出八19】「行法术的就对法老说，这是神的手段。」

法老的顽梗，有一部分可能是由于他那些行法术的，也能够照样行头二灾。等到降第三灾的时候，他们就全然无能为力，迫使他们承认这是神的手段。我们希奇，当初行法术的在头二个灾祸中的效尤，竟没有摇动摩西的信心，他仍然持守忠信。在第三个灾祸中，他就看见行法术之人的能力受到神的限制，有一些事是他们所不能的。―― 摩根《话中之光》

{\Section:TopicID=126}青蛙（七25-八15）

青蛙与女神赫德（Heqt）有交往，而赫德是协助女人生育的，但是埃及人却视之为不洁。青蛙在尼罗河繁殖很多，尤其在泛滥之后为然。基本上那神迹的要点乃是青蛙在一定的时间来，而又在一定的时间死。它们离开河，可能由于河水的污染；它们之死，可能由于脱水或传染。

法老对于因尼罗河污染而带给百姓的麻烦，并不理会；但是当成 结队的青蛙，使他的奴隶们束手无策，不能驱它们于宫外时，这奢侈的埃及王，正如今天许多生来有钱的人一般，不能忍受艰苦。他情愿应允任何事情，但求除掉青蛙。并且同样只要它们除掉，便随时忘记他的承诺。因此我们又碰上那坏兆头的话，他『心里刚硬』。他开玩笑似地不肯去作他不愿作的事。

{\Section:TopicID=127}虱子（八16-19）

报应迅即临到。虽然并未特别指出，我们却清楚地看到，在他拒绝让以色列人离去之后，亚伦立刻在法老眼前击打地上。第三个灾祸的悲剧是甚么并不清楚，因为kinnim的意义并不确定。它可以是虱子（见钦定本，修正本），同样可以是蚋子或蚊子，但似乎最可能是扁虱，正如坎司岱（Cansdale）所建议的。它们的卵下在地上，它们的幼虫就在那里等待适当的主人去传染。它们是甚么并不重要，因为正如海耶特（Hyatt）说的：『无论如何，一个像埃及那样的国家，气候干燥、酷热，常常为无数小昆虫所烦扰。』

这些虱子可能太小，法术家未能操纵，不能再演它自然出现的把戏。用『上帝』（标准修订本，新国际本）一词可能错了。不能承认这是耶威的作为，灾祸乃是超自然的，为一些神只所为。他们如果承认耶威的大能，灾难或许会对法老有所影响，但是他们的半心半意，简直就不信，所以『法老心里刚硬』了（新国际本）。今天人们在应当说『上帝』时，也是太轻易说『超自然』，使他们免于郑重处事的麻烦与责任。

次三灾（八20-九12）

正如许多注释书所见到的，头三灾之间有一种内在的联系，第二与第三都与尼罗河为患綦重的泛滥有关，所以在次三个灾之间也可以看到有一种联系。

头三灾与严重的不便有关，次三个灾则带来实在的损失与身体的痛苦。另外它们与头三灾不同之处，乃是歌珊地得以豁免。当术士、宗教界的支持者放弃努力时，法老的决心显示出分裂的形迹。

{\Section:TopicID=129} 蝇（八20-32）

正如七章十五节一样，神性的法老为仪式之故下去神性的尼罗河（其时可能水流正常），却受了耶威的代表的挑战，说，如果他不让耶威的百姓离去， 便向他放出 的低等受造物──大 的 蝇。法老知道这灾祸并不平凡，也不是自然的，因为在他们与歌珊之间有一道隐形的壁垒。关于歌珊如何得免，有各种自然主义的解释，但是因为没有一个使人信服，所以不必理会。

虽然这些 蝇并未确定其为何属，一般都推测其为咬人的一种，例如狗蝇。无论如何它们扰乱日常生活，以致八章廿四节说，『遍地就因这成 的 蝇败坏了』。大抵他们被迫停止了一切户外工作。

法老以避免懒惰为根据，拒绝了摩西第一次请求给他们去祭祀耶和华（五4-5，17）。如今普遍停工了，他便假慈悲地容许他们去祭祀，而以受他的督工监视为条件（八25）。

我们不必分析摩西的答话，并且寻问以色列人的祭祀或仪节中甚么因素激起埃及人的愤怒，或者为甚么在歌珊行的仪式竟会引起普遍的愤怒。

摩西知道法老疯狂了，而且他在完全降服之前是不会心甘情愿的。法老知道摩西的目的，便也不对他的答话进行争辩。法老的一个主要支柱塌了，但是我们听到那坏兆头的话，『耶和华使法老的心刚硬』。纵然祭司们放弃 争，那化身的神却不会如此──自幼相信自己不只是一个人乃是一个可怕的重担。他暂时受国家官员鼓励，安于其位，因为他们当中，虽然或许许多人不相信他自称为神，他们却认为这最能保证他们自己的权力。――《每日研经丛书》


创世记第二十八章

出埃及记第九章

【出九20】「法老的臣仆中惧怕耶和华这话的，便叫他的奴仆和牲畜，跑进家来。」

在这里我们能够看见，公正的神永远是不偏待人的。从来没有一个人，或者一个民族，因着神的作为灭亡。确实的说，流他或他们血的罪，乃是他们自己。神从来不愿意人灭亡， 总是设法拯救。不论人是如何继续背叛，只要他肯真悔改， 无不立刻赦免。

惧怕可能是开头的动机，然而，他们惧怕的是耶和华，在这个惧怕的里面，就有信心的本质。随着这个惧怕而行动，他们就得着了拯救。―― 摩根《话中之光》

【出九27】希伯来文的『义』字并不重在道德问题，而是与神的关系是否正确。出九27法老说：『这一次我犯了罪了，耶和华是公义的，我和我的百姓是邪恶的。』原文意思是：『我犯罪，耶和华是站在对的一边，我和我的百姓却站在不对的一边。』

{\Section:TopicID=130}畜瘟（九1-7）

法老食言的结果，是全埃及牲畜受瘟疫打击：可能以色列人没有马或骆驼。前者只用于战车，而后者则仍是享乐的动物，而且两者在旷野流浪的故事中都未有特殊地位。

动物的极其迅速的死去支持那由于 蝇传染的痈的想法，但是无法证明。既然 蝇并未扰及歌珊，当然牲畜也没有受累。

常常有人指出，和埃及的牲畜全死了的叙述（九6）相抵触，我们在九章十九节进一步提及它们，又在十四至十五章提及埃及的车马。通常解释这是由于不同来源的资料在编辑上失慎，但是在后一种情形所关涉的是同一来源，这便不可能了。比较可能的，则是应当强调『在田间』（九3），那就是说凡是受到庇护的牲畜未受伤害。在埃及，长草的地方非常有限。显然这灾的意思是对于许多较少财产的埃及人是破产了，而法老并不为灾难所动，他的心依然顽梗。

{\Section:TopicID=131}疮（九8）

头三个灾祸，本身只是一种不便，不过严重程度一直增加。但牲畜之死威胁埃及人的生计，如今却清楚地连他们的生命也受到威胁了。大抵炉灰（新国际本译作『炉垢』）乃是一种象征的行动，表示以后的事并非出于偶然。不论成因是甚么，疮在埃及乃是普遍的（申廿八27）；这些疮的来因则很可能是蝇咬；但是法术师『在摩西面前站立不住』却有点牵强，因为疮是在他们脚上；比较更大可能的乃是意指他们放弃 争了，因为他们不能再反抗下去了。

雹灾（九13-35）

战线如今清楚划定了。那个知道他没有影响自然界能力的神人，如今准备与万有的创造主比个高下了，尽管他的法术师已经承认他们无能为力。上帝因 的慈悲，警告法老受累的是谁，包括那些方面（14-17）。这不是一个非道德性的自然神压迫人的例子，而是一位有不可思议大能的神──这不是教人一神论的时候！── 掌握自然界一切权能去成就 的目的。法老不是一个偶然的障碍，而是上帝所许可，以表彰耶威大能的手段（15-16）。埃及不会被除灭（19节），因为上帝的旨意乃是要显示 拯救的大能，而不是破坏。这是圣经中毫不含糊的主题。在以赛亚书四十至四十九章中，它以一个全然不同的形式重现，上帝在那里宣告 兴起那个并未认识 的古列，作为以色列第二次出埃及的器皿。我们在启示录又发现邪恶的力量，被羔羊呼召来成就 对教会及以色列人的旨意。

那些预见希特勒不能以他的力量歼灭犹太人的，并不是狂热分子，那些人是有清醒的头脑去了解圣经。同样，那些知道马克斯绝不能胜过教会的人，乃是比那些宣告教会幸运的人更有眼光。

有些人或许不喜欢这首诗的战争的调子，但是这首诗所说的肯定是真理：

邦国帝王，兴亡代谢；
主教会千年不变。
地狱之门难胜教会；
我主应许教会必兴。

如今对生命的威胁增加，神迹的成分也一样增加。下雹正如较早的灾，乃是自然的强化，但是较早的灾只是把埃及比较常见的天灾强化了。不过在一个实际上全无雨水（在地中海沿岸每年平均雨量为八寸，在开罗则少于一寸，而在阿素环则没有雨量纪录）的地方，雹则是罕见之物。

在比较不太高纬度的地方少有强烈的雷雨，这雷雨本身必然很可怕；那『火』（24节）当然是指闪电。我们记得小小的雹能造成多大的损害，我们便可以想象大雹能杀害人兽的效果如何。而且，它们必然摧毁了许多穷苦人家的小屋。

我们必须小心论断法老再一次食言。灾难那时不见缓和。如今的警告是：『这一次我要叫一切的灾殃临到你』（14节，新英文本）。上帝给人以自由的意志。 能够压碎之，那样，人便不再是完全了。上帝创世的定律一旦不受尊重，我们便会受苦和受死，但是这不会在我们里面重新照 上帝的形像再造过来；我们惟有在寻得上帝时才能得到。正如以利亚在西乃（何烈）山时发现上帝不在风中，也不在地震中，或火中，却在微小的声音中对他说话（王上十九11-12）。这是宗教经验的一个似非而是的议论（Paradoxes）：虽然我们终归要在宁静中才与上帝相遇，我们却需要狂风雨与地震来给我们准备宁静。法老以为自己是神，要他在万神之神面前低头是很难做到的，非得等到人生的所有风暴打破他的头颅不可。――《每日研经丛书》


创世记第二十八章

出埃及记第十章

【出十26】「连一蹄也不留下。」

法老的计谋，总是想要寻求和神的子民妥协，但摩西断然拒绝。这是一个有信心的人，真实的态度。邪恶一直引诱人妥协，如果听从它，只能永远为奴。进入自由惟一的道路，乃是远离邪恶之地，带着妇人和孩子，也带着一切的财物。乃是当人采取这一种坚定态度的时候，人才脱离一切的辖制，得着神旨意中命定给他们的自由。这真理也能应用在任何个人身上。―― 摩根《话中之光》

蝗灾（十1-20）

蝗虫显然是一种有害的昆虫，比我们的蚱蜢和蟋蟀稍为大点。通常它对人并不造成威胁，甚至能给人在菜肴上添作可口的副食（利十一21-22；太三4）。但是就像许多其他的昆虫和小动物一样，一旦环境有利（试与澳洲的免子比较），它们便会吞吃人类所赖以生存的农作物，而威胁人类。在近东与中东沙漠边界之地，蝗虫是恐怖的名字，而且至今依然如故，虽然人类有现代的捕杀技术，一旦它们达到全盛，则现代捕杀技术也不足以制止蝗 。我们如果可以稍为细心研读，约珥书二章便给我们有关蝗 所造成的灾害之印象。

尽管有科学，西方的园丁和农夫要很认真地对那些引起破坏的昆虫进行防患，但是这使我们想及上帝的大能， 使用那很微小的东西，去破坏那显示出强大的势力。

连埃及那高傲的统治阶级，听到蝗虫的威胁也怕得脸都变灰了。雹已经使他们一蹶不振，于是他们转向法老，要求积极行动；后来共同商议，如何尽量减少让步的影响。

因为他们用自己的自然神去判断耶威，他们便可能以为 实际所要的不过是崇拜与献祭；参看五章一至三节与八章廿五至廿八节。 想望，这样的一 乌合之众作 的百姓，是糊涂得无法可想象。就是今天，我们也觉得难以接受；参看林前一章廿六至廿九节。除了某些自然教的多产崇拜以外，妇女通常是可有可无，因此法老提出只许男子离去，乃是真正的让步。但是后来弄清楚了，原来他们的目的不只是崇拜，乃是自由，那就是法老在第十节说有祸在眼前时，心中已明白知道一切了。

因为蝗虫是强风由东边传来的，它们大抵是在亚拉伯沙漠中大增其数目的；亚拉伯沙漠是它们通常繁殖之处。这事实使埃及王的吹牛皮塌台了，呜咽般的说：『只这一次』；而且，正如他以前和在他以后千千万万人一样，接 困境得解脱而来的乃是健忘。一个更为戏剧化的消除蝗虫之法，使他更为印象深刻。我们记得乃缦反对医治他淋疯的简朴方法（王下五11-12）。我们每每未能在上帝十分简朴的方法之中，看到 全能最好的明证。

黑暗（十21-29）

上帝在粉碎埃及人的硬心和反抗之先， 给了一个最后的警告。虽然没有明白说出，但是清楚的是，当摩西向天伸杖时，如果不是在法老面前，至少是在一些宫庭中的高级人员面前行之。

对于这灾的性质，有一个多数人同意的见解，认为是由于那吹走蝗虫的强风，也带来一阵强烈的沙风暴；这沙风暴不只遮住阳光，也把所有的人关进来，并且几乎使他们窒死。在这样的情形之下，连当时所能有的人工发光的办法都束手无策。

这些灾祸开始便给埃及两个主要神灵之一的尼罗的尊严一个打击。如今是另外一个，太阳，它显得无力抵抗耶威和 的代表的大能。这也是对法老最大的侮辱，法老在某种程度上被视，他乃是太阳神亚曼拉的化身。

就像第一灾一样，这灾也要完成整个过程。到三天完了的时候，法老准备投降了。这里不太可能是他对于希伯来人的 畜视为有价值；毋宁是他孤注一掷，以求『保持面子』。这面子对东方人是那么要紧，而且，如果我们不讳言的话，常常对我们也是一样的要紧。

如果摩西在作政治 争的话，他很可能接受一些这样的妥协。但是对上帝的仇敌，他却要求无条件的投降。人类常常会像雅各在伯特利那样，与上帝讨价还价（创廿八20-22）；但是当他从巴旦亚兰回来的时候，上帝所为他成就的远出他所意料的；我们发觉此刻的雅各完全降服了（创卅二22-29）。

不能把摩西对法老的回话，作为愤然拒绝有任何谈判（29节），好象它比法老的话更为激动。事实上他们将再作简短的聚面（十二31）。――《每日研经丛书》


创世记第二十八章

出埃及记第十一章

拾珍

【{\Section:TopicID=161}死的定命(十一4~5)】「摩西说，耶和华这样说，约到半夜我必出去巡行埃及遍地，凡在埃及地，从坐宝座的法老，直到磨子后的婢女所有的长子，以及一切头生的牲畜，都必死。」

这里的定命，是凡是长子，凡是头生的，都必死。这里的长子，头生的，是甚么意思呢？我们读哥林多前书十五章四十六节：「属灵的不在先，属血气的在先。」一切属乎亚当的，从亚当生的，就是长子，就是头生的。神的定命就是他们应当「死」！

罗马书五章十二节说：「死就临到众人。」希伯来书九章二十七节说：「按 定命，人人都有一死。」这个死，是没有人能逃脱的！哥林多前书十五章二十二节说：「在亚当里众人都死了。」所以，朋友！死是定规的，没有人能逃脱。每一个都必须死，这是神的定命。凡是长子，凡是头生的，都要死。―― 倪柝声《逾越节》

【出十一5】神在带领 子民出埃及的这场争战，最末了所要对付的焦点，乃在于埃及地所有的长子。在摩西的那个时代里(其实今天仍是一样)，长子是其他后生者的代表，他一个人，等于是包括了全家人。若是你伤害了一家的长子，你就如同伤害到他的父母和他全家的人，因此埃及人的长子，代表了所有的埃及人。神为了要带进「诸长子的教会」(来十二23)， 必须要除掉所有那些不属乎神的长子。神除掉那个 所不喜悦的长子，为叫另一个长子能得着当得的地位。─ 史百克《上面来的呼召》

【{\Section:TopicID=162}从死里分别出来(十一7)】「至于以色列中，无论是人是牲畜，连狗也不敢向他们摇舌，好叫你们知道耶和华是将埃及人和以色列人分别出来。」

在这里，神有 特别拣选的人，就是以色列人。神拣选一班人，一班不必经过死的人，作 自己的百姓。神也是在全世界拣选一班人，使他们不必经过死。神把以色列人从埃及人中分别出来，叫他们不必经过死。以弗所书一章四节说：「神从创立世界以前，在基督里拣选了我们。」这真是好的消息！神在这么多要死的人中间，拣选了一班人，叫他们不必经过死。―― 倪柝声《逾越节》

【出十一10】「耶和华使法老的心刚硬，不容以色列人出离他的地。」

在故事的过程中，「刚硬」一词常常出现。在希伯来原文，有三个不同的字：第一个字意思是「使刚强」(出四21；七13，22；八19；九12，35；十20，27；十一10；十二33；十四4，8，17)。第二个字意思是「使之沉重」，并含有顽梗固执之意(七14；八15，32；九34)。第三个字意思是「使之刚硬」，含有残忍的意味(七3；十三15)。

这三个字，有时用来描写神的作为，有时用来描写法老的作为。神的作为是使法老刚强，好使他有所行动。神从未使法老固执刚硬，是他自己顽梗刚硬，直至无可救药。此中的分别，是非常重要的。―― 摩根《话中之光》

末灾（十一1-10）

我们从希腊人继承了逻辑与条理，便对逻辑与条理较为喜好，因而把这末灾与以前的九个灾密切地联系起来。但是此处，就是三节，十节，正如本章不同的复述所显示出的，灾殃的故事清楚是要完结了，最后的一个是保留给下段说逾越节的。不过在此按照我们的方便而考虑这对埃及最后打击的某些方面，似是合宜的，虽然希伯来人对事物的看法还要多加探究。按照传统，我们多半都想到头生儿子的死亡包含 甚么。但是像这样可怕的情形，使我们怀疑它是否如我们通常所假想的那样可怕。

从十三章二节和十一至十五节中，我们得到关于头生的雄性的指示，而这又在卅四章十九至二十节重述过。雌性的清楚地不在内，也没有提及理由，因此似乎不能设想头生女儿也遭危险。作父亲的有人虽属头生儿子，但不因此而有危险，因为只对头生的儿子。『无一家不死一个人的』（十二30）乃是东方人写作的典型作风，因为一定有些家庭，特别是埃及婴儿死亡率高的情形之下，没有头生婴儿死去。

再者，我们不能排除这种可能性，就是有些埃及人，尤其是卑贱阶级中的人，模仿以色列人所行的仪节。那么，我们一定要把这判决视为对埃及人，特别是那些比较富有的埃及人的一个沉重的打击，这些富人的婴儿死亡率远比穷苦乡下人为低，我们不能像通常假想的那样想象死亡率。

古代民族中，可能没有比埃及人更为 迷于死亡。祭司身份的实际权力，乃在被视为确有能力，保证死者平安到达阿西利斯神（译者按：埃及至大的神）所仁慈统治的西天。这可怕的灾殃蔑视一切理性的解释，显示出耶威不只是自然力之主，也是生死之主。

第一节比较上应译为『耶和华曾对摩西说』，因为第四节显然是十章廿九节的延续，而十章廿九节则引入摩西对法老辞别的话。第八节暗示，祭司制度崩溃了，于是如今臣仆们准备蔑视他们的主人。――《每日研经丛书》


创世记第二十八章

出埃及记第十二章

读经：哥林多前书五章七至八节

「你们既是无酵的面，应当把旧酵除净，好使你们成为新团；因为我们逾越节的羔羊基督，已经被杀献祭了。所以我们守这节不可用旧酵，也不可用恶毒邪恶的酵，只用诚实真正的无酵饼。」

哥林多前书五章七至八节给我们将旧约的一个故事讲清楚了，就是出埃及记十二章所记的逾越节。

这里的解释，使我们明白三件事：一、逾越节被杀的羔羊，就是基督。二、酵，就是恶毒、邪恶。三、因我们的羔羊，就是基督，已经被杀，所以我们也守这节，就是在基督面前守这节。现在，照出埃及记所记，分段来看逾越节故事的意思。

【出十二2】「你们要以本月为正月，为一年之首。」

以色列人在神的吩咐下，变换了他们的历书。此项变换，始于他们成为一个神治的国家。在历史上众多的失败中，神永远是从新开头的一位(参启廿一5)。一切更新的开端，都建立于丰富的救赎，根据 永远的公义，结果得着完满的成全。―― 摩根《话中之光》

神用何法救人不必经过死呢？在从前，是用一只羊羔；现在，神是把基督给我们。全世界只有一个名字，惟独用以称基督的，就是「羔羊」。「人子」之称，但以理、以西结亦有之。但从创世记至启示录，惟独称基督是羔羊。约翰福音一章二十九节说， 是「神的羔羊。」彼得前书一章十九节说， 的宝血「如同无瑕疵无玷污的羔羊之血。」启示录十三章八节说， 是「被杀之羔羊。」圣经各处，都是把基督当作羔羊看。从前以色列人是靠羊羔得救；现在的人是靠基督得救。

神何以要他们以本月为正月，为一年之首呢？这里是深有意思的。八月不算，九月不算，二月不算，四月不算，一年之内的许多月都不算，乃是以本月为正月，为一年之首。这个告诉我们，凡未得救者，在他未得救以前的岁月，都算不得数。无论他是四十岁也好，五十岁也好，只因他没有得救，他的岁数在神面前就算不得数。他所有岁月都是空的！神是以本月为一年之首。人何时得救，就何时是他的本月。我们得神生命之日，即我们一年之首日。马太福音二十章葡萄园的比喻，在园主看来，凡未进葡萄园里作工的，都是「闲站」的人」这些人，岂一无所事呢？不过园主看他们是「闲站」而已。未得救的人，在神看来，也是如此。―― 倪柝声《逾越节》

『正月』神将以色列人出埃及的那月改为正月，在此重新开始新的经历。

正月为一年之始，且为一生之始。其意即：以前的岁月皆不足计算，惟从得救赎之日算起，为新生命之开始。

『要以本月为正月，为一年之首。』重生以前的年日都是空白虚度的，都不算数。从前那些在砖窑和在肉锅旁边的日子，必须遗忘。

【出十二3】「你们吩咐以色列全会众说：本月初十日，各人要按 父家取羊羔，一家一只。」

「本月初十日，各人要按 父家取羊羔，」这是逾越节的起头。主耶稣也正是此日进了耶路撒冷。主是在逾越节前六日，即正月初九日到伯大尼(约十二1)；第二日，即正月初十日进耶路撒冷的(约十二12)。从那日起，卖 的犹大就要找机会把 交给人了(太廿六16)。―― 倪柝声《逾越节》

有一件事是希奇的，就是主耶稣基督所预备的救恩，不光是给一个人，乃是像逾越节的羊羔一样，是为着全家的。全家吃羊羔的肉，全家涂羊羔的血，总是一家的人共同接受。这里给我们看见，家在神面前的紧要。

【出十二5】「要无残疾、一岁的公羊羔，你们或从绵羊里取，或从山羊里取，都可以。」

羔羊最重要的资格，就是无残疾。无残疾，就是无罪。世人所以不能作救主，是因世人都有罪。他有罪，我有罪，所以他不能救我。他该死，我该死，所以他不能救我。主耶稣真是没有残疾的！ 自己说：「你们中间谁能指证我有罪呢？」(约八46)此一语，世界有史以来，只有主耶稣一人敢说。二千年之久，只有人因主耶稣的无抵抗等等而说 太好，没有人说 太坏的。希伯来书七章二十六节说 是「远离罪人」的！

无残疾的公羊羔预表无罪的耶稣──神的羔羊。

羔羊代表耶稣基督(林前五7；约一29；彼前一18~19)：(1)是被选的(彼前二4~20)；(2)是雄壮的(来九28；赛五十三6；九6)；(3)无残疾的(约八46；十八38；来四15；约壹三5)；(4)经试验的(彼前二22~25)；(5)是被杀的(约十九14；林前五7)。

【出十二6】「要留到本月十四日，在黄昏的时候，以色列全会众把羊羔宰了。」

这是最要紧的一点！我们有罪的人，需要一位救主来救我们！但是，主如果不死，我们就是能在当日与 面对面见 听 ，我们还是要沉伦。我们就是能在今日与 面对面见 听 ，我们仍是有祸的。因为罪的工价就是死。 必须死，才能救我们脱离死。

羔羊是「留到本月十四日，在黄昏的时候」杀的；主也是留到正月十四日死的，并且连钟点都不错。马太福音二十七章四十五节说：「从午正到中初，遍地都黑暗了。」「黄昏的时候」，意即「介乎两个晚上之间」，这是犹太人的一种语气。犹太人着名的史家约瑟夫说：「『黄昏』即罗马第六点到第九点的时间」，就是我国的午正到申初。主在这个时间被钉，天就黑了，直到气断。

谁杀这羔羊呢？以色列全会众。这里有极大的预表：祭司，预表教会；十二支派，预表列国地上的人；会众，预表所有的人类。

挪亚时代，将全世界的人，分为闪、含、雅弗三支派。主被钉之日，有犹太人──闪族，罗马人──雅弗族，古利奈人西门──含族在那里。全人类在那里。主在全人类面前作了一个见证： 是死了！

罗马王尼罗在位时，他的户口表里说，那次到耶路撒冷的，有三百万人之多。主是在那么多的人面前死了。―― 倪柝声《逾越节》

羔羊在初十日取出来(3节)，留到第十四日，表明基督是从亘古被神知道的，在时候满足，才为我们显现。

【出十二7】「各家要取点血，涂在吃羊羔的房屋左右的门框上和门楣上。」

涂血，是最要紧的一点。主死了，为甚么还有那么多的罪人仍然沉沦呢？只有一个缘故，他们没有涂血。

血如何涂法呢？是涂在门楣上和左右门框上，并且留在盆里。就是上下左右都有了血。十字架是四面都达到的，是上下左右都达到的。

必须从血经过，才能得救；必须从血经过，才能望天。―― 倪柝声《逾越节》

【出十二8】「当夜要吃羊羔的肉；用火烤了，与无酵饼和苦菜同吃。」

我们靠耶稣基督的宝血，我们就得救了。但是，我们有一难题，就是我们作了信徒，好象初生的孩子，时好时坏，时起时跌。这是甚么缘故呢？岂救恩不完全么？不。是因我们作了上一半──涂血，还有下一半当作的没有紧接 作，所以就常软弱犯病。这下一半的事，是一当涂血之后就继续要作的。我们现在来看这下一半的事。

「当夜」就是涂血的那一夜。涂血了，就要继续吃羊羔的肉。血，是涂在门楣和门框上，是在外面的；吃是吃到里面的。主血是客观的，吃肉是主观的。涂血是神看见，吃肉是补身的。涂血是神越过去，同时神把主耶稣给我们吃了，我们就得力量。

我们没有接受主耶稣作我们心里的主，所以虽然得救了，却仍没有力量。

得救，一方面是神满意，一方面是我们改变。涂血，叫神满意；吃肉，叫我们改变。血是涂了，但是，我要问肉吃了没有？肉吃在肚子里，有甚么用处呢？就是被你消化，变作你了──变作你的肉，你的骨了。如果你只涂血在外，没有吃羊羔的肉，在你生命上就难有改变，就必定软弱，没有能力作一个得胜的信徒。你必须在涂血时，当夜就要吃羊羔的肉。

现在传福音的有个错误，就是只传了一方面。基督是作双方的工作： 在我们外面作工，叫神看了喜悦； 在我们里面作工，叫我们的生命能以满足。我们现在只注意基督替死的工作，而忽略了 作我们生命的工作。我们只劝人相信 的血是为我们流的；而少劝人接受 到我们的心里作我们里面的救主，拯救我们脱离一切里面的罪恶和软弱。所以，我们所得的结果，竟像我们所传的──得了许多信仰正确，而生命软弱、时起时倒的信徒。

他们要吃羊羔的肉，第二天早起就要搬家，就要行路了。他们要走多长的路呢？从埃及走到迦南这样长的路。我们今天必须吃得饱，方有力量走路。许多人何以不能行走在旷野呢？因为没有吃饱。

涂血，是神满足，但是你若不吃羊羔的肉，你就没有满足。因你没有接受基督作你的生命。你相信耶稣作救主，也当相信 作主。―― 倪柝声《逾越节》

「用火烤了吃。」火，指圣灵，或指神的爱。吃羊羔的肉，是用火烤了吃，意思是我们接受基督作我们的生命，用天然的力量不可以，用人为的法子也不可以，必须藉 圣灵才可以。约翰福音六章五十一节说：「我是从天上降下来生命的粮；人若吃这粮，就必永远活 ；我所要赐的粮，就是我的肉，为世人之生命所赐的。」又六十三节说：「叫人活 的乃是灵，肉体是无益的；我对你们所说的话，就是灵，就是生命。」我们当注意一点，约翰福音六章从五十一节到五十九节都是讲生命的粮，生命的问题。门徒听了不懂，有的就想不作门徒了，所以主就告诉他们「肉体是无益」的话。

要吃是不错，但是应当如何吃呢？门徒打算生吃，所以主告诉他们应当用火烤了吃。火，就是约翰福音六章六十三节所说的灵。我们接受 作救主，我们就有永生；我们也当接受 作主，我们才有永远的得胜。

「与无酵饼和苦菜同吃。」酵，指罪；无酵，指除罪。每一个人，当他接受耶稣作救主时，按圣经所说，他就要当夜吃肉。我们是非常的，也是反常的基督徒，因为我们虽然得救了，却不知隔了多少时方接受 作主！但是，圣经是说在涂血那夜就要吃羊羔的肉，并且就要除罪。

基督要给我们两样的恩赐，一即称义，一即成圣。如果我们只要其中的一样，基督就不肯单把我们要的那一样给我们。我们若不除去罪恶，我们就不能得神的赦免。我们若不恨罪，并要圣洁，基督就不能使我们称义。你要涂血，你也要吃肉；同时你必须有无酵饼，你并需恨罪。若有人用有酵饼而吃肉，这人是没有涂血的，是没有得救的。一个基督徒后来固然也有会犯罪、爱罪的；但在他要信耶稣作救主的那一天，却无恨罪的心，他就必定尚未得救。

「苦菜，」在原文无专指，乃普指凡苦味的菜。苦菜，意思就是忧伤的心。若要得救，却不恨罪，他就不能吃肉，因他没有忧伤的心。哥林多后书七章十至十一节说：「因为依 神的意思忧愁，就生出没有后悔的懊悔来，以致得救；……你们依 神的意思忧愁，从此就生出何等的殷勤、自诉、自恨、恐惧、想念、热心、责罚；在这一切事上你们都表明自己是洁净的。」这就是苦菜。苦菜，就是在神面前自责自恨。你有忧伤痛悔的心，神必不轻看。―― 倪柝声《逾越节》

『火烤』表示耶稣所要经过的苦难。

『吃无酵饼』表示信主之后过无罪的生活。

吃无酵饼是指将罪除掉(林前五7)；吃苦菜是指为罪伤痛自责。

【出十二9】「不可吃生的，断不可吃水煮的，要带 头、腿、五脏，用火烤了吃。」

「不可吃生的。」生吃，是照 天然的力量的样子而吃。但吃羊羔的肉，是不可吃生的，意思就是想用天然的力量来抓住基督是不行的。

「断不可吃水煮的。」水煮，是人的法子。吃羊羔的肉，是不可吃水煮的，意思就是用人的法子来抓住基督也是不行的。―― 倪柝声《逾越节》

【出十二10】「不可剩下一点留到早晨；若留到早晨，要用火烧了。」

意思就是到了第二天早晨，就是想吃也不能了。早晨是甚么意思呢？早晨就是复活的时候，就是真出埃及的时候，就是被提脱离埃及的时候。所以要吃羊羔的肉，必须在早晨以前吃。若有人到复活时，想吃羊羔的肉，就是想接受耶稣作主，作他的生命，也不行了。―― 倪柝声《逾越节》

【出十二11】「你们吃羊羔当腰间束带，脚上穿鞋，手中拿杖，赶紧地吃；这是耶和华的逾越节。」

上一段是告诉我们当如何吃。此节是告诉我们，除了吃以外，在身上尚有何种表示。「腰间束带，」是因犹太人的衣服宽大，不用钮扣，所以闲居时除带，一作事就要腰间束带。从路加福音十七章八节，十二章三十五节，使徒行传十二章八节里，都可以看出束带的意思。束带，就是预备好要作事了。

「脚上穿鞋，手中拿杖，」目的是在预备行路。以色列人肚子一吃饱，就立刻要出埃及，作客旅了。血一涂，肉一吃，从那时起，你立刻是一客旅，立刻要出埃及了。你的生活，是客旅的生活，所以你当预备出埃及。你涂血了，并且吃肉了，神不许你再住在埃及。

「穿鞋，」按以弗所书书六章十五节，「人用平安的福音，当作预备走路的鞋穿在脚上」的话，就知是预备走路的意思。使徒行传十二章，天使叫彼得穿上鞋，也是因为他要走路。犹太人居家不穿鞋，行路方穿鞋。行路，是要作旅客去了。

「杖，」按创世记三十二章十节：「我先前只拿 我的杖过这约但河……」的话，可见杖是出门用的。希伯来书十一章二十一节：「雅各因 信，临死的时候……扶 杖头敬拜神。」神注意的，是雅各的杖。雅各出去、回来、在埃及，一生不离此杖，表明他在世一生，都是客旅的生活，所以神喜悦他。

我们从今以后，是一个客旅的生活，不能再住在世界里。以色列人一涂血，一吃肉，就出埃及了。我要问你们：你们还是住在地上的人么？圣经里那一卷书说「住在地上」最多呢？我们知道惟有启示录。住在地上的人，就是住在埃及的人。不但指身体，也是指灵性。我们手里是否只有一杖呢？我们的盼望是在埃及呢，是过一个旷野到迦南去呢？世界──你所住的，当你活 ，应当不过是一条路；当你死了，应当不过是一个墓而已。除了路与墓外，再无其他的关系了。

如果你住在世界，你必定失去与主同作王；在千年国度里，你必定没有分。腓立比书三章说我们是天上的国民，彼得前书二章说我们是寄居的，是作客旅的。我们的政治、家乡、产业，都不在这里；不然，就是你认错了。以色列民行在旷野，何以还想念埃及呢？他们忘了法老苦待他们。他们所记得的，不过是埃及的韭菜、蒜、种种食品而已。我们从前受撒但的苦，但是，我们有时竟然想到撒但一些小惠，想到未信主时如何如何。哦！如果神把我们再放在埃及，我们果见得如何呢？也未见得好阿。―― 倪柝声《逾越节》

这是指吃的态度：表明吃了要赶快起程，往前奔走天路。

【出十二12】「因为那夜我要巡行埃及地，把埃及地一切头生的，无论是人是牲畜，都击杀了，又要败坏埃及一切的神。我是耶和华。」

神不只灭一切的罪人， 也灭埃及一切的假神。神不只救我们脱离死亡， 也救我们脱离撒但一切的势力(来二14；启十二11)。―― 倪柝声《逾越节》

【出十二13】「这血要在你们所住的房屋上作记号；我一见这血，就越过你们去。我击杀埃及地头生的时候，灾殃必不临到你们身上灭你们。」

神对这血如何说法呢？神是说：「我一见这血，就越过你们去。」这是很要紧的话。这里的「我」，是神自己。逾越的意思，就是神看见这血，就越过去。不是涂的人看见这血，乃是神看见这血。你不会看见这血有何等的价值。你是在门里，血是在门外。不是你能看见。神不给你看见。你就是用信心。你虽然觉不得，看不见，你只相信就好了。是神看见血。要紧的，是涂了血没有？如果涂了血，就不必再忧愁了。

有一次，慕迪先生同一人谈道，告诉他如果相信主耶稣，就得救了。但是，他一直怕就是信了还是沉沦。他们二人说了很长的时候，临别时，慕迪先生就对他说，你想看：洪水时，挪亚一家八口在方舟里，是不是一直的发抖怕船沉呢？他说，他们若是这样，就再笨没有了。慕迪先生说，你就是这样的人。他立刻明白了，就欢欢喜喜的走了。

是神看见血，不是长子看见血。神看见血，就越过去，不是看你怎样好就越过去。得救不得救，只在乎你信了基督没有。神看见血，就越过去。无论你如何好，就是好到像基督一样，若没有血，神的定规，还是死。羔羊死，你就得以不死；羔羊不死，你就要死。无论你如何好，你如果未信血，你不能得救。神不看你的好坏，神只看羔羊的血。除血以外，没有能救我们的。

血是在神和人中间的。我们有罪，我们必定有死。若不喜欢死，就得除去死。如何除去死呢？就是靠 羔羊的死为我们的死，我们就不必死了。人只能死一次，不能死两次。死只找人一次，不会找人两次。我死过了，死就不能再找我了。

不是羔羊死，就是儿子死；不是基督死，就是你死。你的罪，已经有一个死，死在基督身上了，这就是救恩！救恩的根基，就是在乎基督为我们死；我们仰望 吧！―― 倪柝声《逾越节》

【出十二15】「你们要吃无酵饼七日。头一日要把酵从你们各家中除去；因为从头一日起，到第七日为止，凡吃有酵之饼的，必从以色列中剪除。」

这件事，有一点严重！一个信徒要除酵。酵，就是面酵，可以叫面发起来的。圣经告诉我们，吃逾越节羊羔的那天起，就当把酵除去。要一连七日吃无酵饼。

酵是甚么意思呢？就是恶毒、邪恶；无酵，就是诚实无罪(林前五8)。

涂血，是称义得救，不会受埃及人所受的苦。除酵，是成圣，是在神的百姓中有分。涂血，是基督的工作；除酵，是我们每一个得救的当作的──是从主第一次来直到主第二次来所当天天作的。要一连七日除酵。

没有涂血，就是除酵，也不能得救。涂了血而不除酵，他就不能成圣。今天最可怜的，是多少基督徒，血是涂了，但是，除酵的却无几人！

听说在犹太有一次的逾越节，有一木匠，当除酵节一来，他就顶仔细的检视每一件东西，每一处地力，都弄洁净了，好预备守节。到守节的那天晚上，忽然发现一个口袋里有长了霉的面包，他连手都不敢去摸，用两根木头把它夹起扔在火里烧了。他是这样敬畏的守这节。弟兄姊妹们！我们曾花多少工夫对付罪恶呢？

酵若不除去，就不能无损失。凡不除酵的，必从以色列中剪除。注意！是从以色列中被剪除，不是与埃及人一同在埃及灭亡。是从神的百姓中被赶出，不是与世界的众人一同受沉沦的刑罚。没有除酵，就不能与神的百姓有交通。我们当注意，是从以色列会众中剪除。不涂血，不能得救；不除酵，就不能与神的百姓一同聚会，就与神圣洁的百姓有了分别，就不能与他们同进迦南去。

不除酵，不是在埃及灭亡，乃是在千年国度(迦南)里无分。涂血，得永生；除酵，得国度。得救了，不能再灭亡；但是，不除酵，就不能与主同作王。这有甚么凭据呢？

哥林多前书五章所说的除酵，就是说，把那恶人赶出去。就是在神的教会中应当将犯罪的人赶出去，如同在面团里除酵一样。犯了甚么罪应当赶出去呢？就是哥林多前书五章十一节所说，「行淫乱的、或贪婪的、或拜偶像的、或辱 的、或醉酒的、或勒索的」这六种罪的人，当把他赶出去。这就是出埃及记十二章从以色列会众中被剪除的意思。

犯了这六种罪之一的，受何亏损呢？哥林多前书六章九至十节又说，「你们岂不知，不义的人不能承受神的国么？不要自欺！无论是淫乱的、拜偶像的、奸淫的、作娈童的、亲男色的、偷窃的、贪婪的、醉酒的、辱 的、勒索的，都不能承受神的国。」可见五章被革出教会的，就要从神的国被革出。一个合法的革除，就是从千年国度里被革出来。从以色列会众中被革，就是从迦南被革。迦南，不是预表天堂，乃是预表国度。

出埃及的以色列人虽多，进迦南的却只有四人！就是两个活的──约书亚、迦勒；两个死的──雅各、约瑟。这是表明有活 被提的，有由死复活的。哦！今日涂血得救的固有不少人，但是，除酵而能进国度的有几人呢？

弟兄姊妹们！逾越节是领你到无酵节的。涂了血，也必要除酵。靠血，也必须要圣灵作工。对血，我们不怕太被动；对酵，我们不怕太主动。因为我们是无为的靠血得救；我们现在应当竭力除酵，追求圣洁。―― 倪柝声《逾越节》

『你们要吃酵饼七日』，七数是满数，意指长期无限的日子。基督徒的生活即是要过圣洁无酵的生活到一生一辈子。非圣洁没有人能见神(来十二14)。

【出十二22】「拿一把牛膝草，蘸盆里的血，打在门楣上和左右的门框上。你们谁也不可出自己的房门，直到早晨。」

这里的「盆」字原文(Saph)，与旧约其他处的翻译不一致。很明显的，乃是翻译的人无法领会，在此处这个希伯来字原文的意义，只好尽其所能领会地翻译成「盆」字。在他们的思想里，血自然是装在盆里的，牛膝草也当然是蘸盆里的血的。然而，在旧约的其他地方，希伯来文的Saph是翻译成「门槛」，因此，这节圣经应当读成：「拿一把牛膝草，蘸门槛上的血...」才对。门槛是一个家最神圣的所在。许多迷信的人，在门槛上画符咒，为的是防止鬼魔或他们所说的晦气混入他们的家中。所以门槛的背后确实有一个极大属灵的真理──那有血的门槛，在神看为极其神圣的，惟有在这个门槛以内的人，才成为 的同伴。因此，这一个门槛，成了 的同伴和 的仇敌之间的界线。摩西说：「你们谁也不可出自己的家门，直到早晨。」实际的意思是说：不要让任何人越过这个门槛，而进入仇敌的地界，让那有血的门槛成为一个分界，把你们这些是主同伴的人，与 所要审判的仇敌分别出来。―─ 史百克《上面来的呼召》

「牛膝草」是顶小的草(王上四33)；在新约里，也说到一件东西是顶小的，就是芥菜种。芥菜种，是比喻我们的信心。有了血，必须用牛膝草涂；有了血，也必须用信心接受。虽然信心是小，但是，总得用这顶小顶小的草来涂血。―― 倪柝声《逾越节》

牛膝草表明信心。

【出十二29】「到了半夜，耶和华把埃及地所有的长子，就是从坐宝座的法老，直到被掳囚在监里之人的长子，以及一切头生的牲畜，尽都杀了。」

逾越节有两方面的效力：在埃及是刑罚──杀长子；在以色列人是得救赎──羔羊替死。

【出十二46】「应当在一个房子里吃；不可把一点肉从房子里带到外头去。羊羔的骨头一根也不可折断。」

「羊羔的骨头，一根也不可折断」(出十二46)。这个主耶稣也应验了。约翰福音十九章三十六节说：「这些事成了，为要应验经上的话说，『 的骨头，一根也不可折断。』」在这里，有一最希奇的事。主怎能成一逾越节的羔羊呢？据他耳马特的记载说，在圣殿被毁前四十年，即主被钉前一年，罗马皇帝才颁一法令，禁止用石头砍死人。用石头砍人，人的骨头就要碎了。犹太人是用石头砍死人，罗马人是用十字架钉死人。当彼拉多命犹太人按 自己的律法审问主时，犹太人答以我们没有杀人的权柄(约十八31)，这也是一个证据。主是说 要被钉死，不是被打死。不然，主就不能作逾越节的羔羊了。―― 倪柝声《逾越节》

『在房子里吃』，这房子是抹过血的，有血的记号；表明人若不在耶稣宝血里，决不配领受主的身体。

肆　逾越节与出埃及（十二1-十五21）

埃及的逾越节（Ⅰ）（十二1-28）

对于犹太人惯例的无知，与对于圣经中的礼仪之细节不肯花费时间去研读，便使许多基督徒不能领悟原来的庆祝逾越节，和直至主后七十年圣殿被毁，这许多世纪以来反复举行的逾越节之间有 显着的区别，而现代犹太人持守的方式也有不同。

{\Section:TopicID=138}年历

以色列人惯于在提许理（Tishri），即第七个月份，大约是我们的九、十月份，以此为一年之始。其时迦南与巴比伦的农历年却是年底；久旱的土壤渴望雨水，因为未下雨已经五个多月了。自然本身似乎显示这时令正是生命更新的讯号。但是上帝如今规定它作亚笔月，后来用巴比伦的名字为尼散月，约当三月、四月，作为一年的开始。亚笔（十三4；申十六1）的意思是（禾的）『绿穗』。在比较寒冷的北欧与西欧，春天似乎表示生命的更新，所以，我们在复活节唱道：

大地绿装，披戴喜乐，
万象与归来之王共庆；
遍地牧场，树茂叶红，
宣告苦难已过生命苏醒。

但是在近东与中东，谷类农作物在整个冬天里不断生长，逾越节时便可能带一束初熟之果（大麦）作祭物（利廿三10-11）。所以，因为与土壤的紧密联系，当上帝释放他们的时候，新年便成了庆祝民族诞生之开始。

{\Section:TopicID=139}除酵节的问题

许多人主张，逾越节的仪式与随来的除酵节本来没有关系；前者是牧人的春节，后者则是农人的节期。虽然没有办法证明，但这很可能是对的。不过就我们在此的目的而言，要紧的不是起源，而是上帝对这节期的使用。庆祝复活节的，有多少人想到事实上，这名字（Easter）是来自一个日耳曼多产女神Eostre的呢？

肆　逾越节与出埃及（十二1-十五21）

埃及的逾越节（Ⅰ）（十二1-28）

对于犹太人惯例的无知，与对于圣经中的礼仪之细节不肯花费时间去研读，便使许多基督徒不能领悟原来的庆祝逾越节，和直至主后七十年圣殿被毁，这许多世纪以来反复举行的逾越节之间有 显着的区别，而现代犹太人持守的方式也有不同。

{\Section:TopicID=138}年历

以色列人惯于在提许理（Tishri），即第七个月份，大约是我们的九、十月份，以此为一年之始。其时迦南与巴比伦的农历年却是年底；久旱的土壤渴望雨水，因为未下雨已经五个多月了。自然本身似乎显示这时令正是生命更新的讯号。但是上帝如今规定它作亚笔月，后来用巴比伦的名字为尼散月，约当三月、四月，作为一年的开始。亚笔（十三4；申十六1）的意思是（禾的）『绿穗』。在比较寒冷的北欧与西欧，春天似乎表示生命的更新，所以，我们在复活节唱道：

大地绿装，披戴喜乐，
万象与归来之王共庆；
遍地牧场，树茂叶红，
宣告苦难已过生命苏醒。

但是在近东与中东，谷类农作物在整个冬天里不断生长，逾越节时便可能带一束初熟之果（大麦）作祭物（利廿三10-11）。所以，因为与土壤的紧密联系，当上帝释放他们的时候，新年便成了庆祝民族诞生之开始。

{\Section:TopicID=139}除酵节的问题

许多人主张，逾越节的仪式与随来的除酵节本来没有关系；前者是牧人的春节，后者则是农人的节期。虽然没有办法证明，但这很可能是对的。不过就我们在此的目的而言，要紧的不是起源，而是上帝对这节期的使用。庆祝复活节的，有多少人想到事实上，这名字（Easter）是来自一个日耳曼多产女神Eostre的呢？

埃及的逾越节（Ⅱ）（十二1-28）（续）

{\Section:TopicID=141}逾越节的仪式（十二1-13）

埃及的逾越节，与它每年为记念而重复举行的，把血涂在门楣与门框上，及赶忙与准备的表记不同。因为每年重复举行的，乃是流浪者的节期，而不是在各人自己家中举行的，作为唤起记忆这血的仪节，故大部分已经失去它的意义。原来的节期，是为那些将要得救的人的；纪念性的重复举行，则是为那些已经得救了的人。对于急促与预备的强调，因使用无酵饼而得到加强，给人以圣经经常见到的印象，藉 『你们今天听他的话』（诗九十五7）的呼召总括起来。

逾越节的祭牲是一岁大的绵羊或山羊──传统上所译的『山羊羔』（lamb）一词是误导的。后来确定参与的成人数目至少为十人。作为献祭，它并未与利未记前头的几章所细述的任何献祭的架构相合，它是独特的。这或许由于事实上利未记的在意是要用种种方式维持在以色列人中所曾立的约；而逾越节则使这约成为可能。事非出于偶然，因为在新约中所见到基督的死，乃是用种种方法提供利未记献祭背后的实质，而特别与逾越节联系，因为 的死是要为人订立新约。

因为逾越节的『山羊羔』是祭牲，自从主后七十年圣殿被毁之后，现代犹太人的逾越节便只用一块胫骨作象征性的代表。然而撒玛利亚人却仍然献祭，并且在他们的圣殿原址基利心山上烤『羊羔』吃。

面包的发酵通常不是用酵母或一些其他制品，而是保留一些未烘的生面团作下一次用。人们相信，这样的连锁发酵每年重整一次，而这大抵是正确的。以色列人至今持守逾越节与七日的除酵节。它的确立，不但为了以色列人蒙拯救的迅速，也为以后世世代代立了新的开始。

后来，部分由于利未的立法禁止在祭坛上使用有酵饼，酵母便视为个人与社会中生活的驱逐力与冲动的象征。因为它的结果通常是变坏，酵种在后来的犹太教与新约通常都有一种坏的意思。但是利未记七章十四节；廿三章十七节所论，却表明并非一定如此。新的开端与邪恶的含义在林前五章六至八节综合起来。

祭牲要在那月的第十日选好，留到第十四日。这大抵是要避免匆遽行事，并且留时间给众人细看，不致用有瑕疵的牲畜。后来由祭司献祭时，便不再遵行这要求了。祭牲是『在两个黄昏之间』（修订本）杀了；参看廿九章卅九节；三十章八节。撒玛利亚人依然把这解作在太阳落下与天黑之间；新英文本『在黄昏与天黑之间』，及新国际本的『薄暮』也是依此。在基督的时代，这时间惯常是三时至五时之间，但是显得极其赶忙，而其他两段经文使用这名称，都暗示撒玛利亚的传统是正确的。新约时代耶路撒冷 众的崇拜，便说明这个时间的长度。

第九节的『煮』与申命记十六章七节并无冲突，因为在后段经文译作『烤』（译者按：其下有小字『烤或作煮』）的动词通常用作烹饪。不论原意如何，苦菜传统上都被视为代表被埃及人奴役的苦味。现代犹太人使用萝卜代替。

{\Section:TopicID=142}除酵节的仪式（十二14-20）

除酵很重要，因此在节期开始之前要全部除清酵母。那似乎就是十五节的真义；请比对马可福音十四章十二节及马太与路加福音类似的经文，其中说尼散月十四日羊羔被宰，称为『除酵节』的第一天。这律例同样适用于寄居的人，就是被许可在他们的地方居住的人，虽然他们不许吃正式的逾越节筵席（45节）。原则是，虽然不强迫外邦人接受以色列民族的宗教，然而却期望他们有比较公开的依循表示（参看二十8-11关于安息日的诫命{\LinkToBook:TopicID=168,Name=时间的分别为圣（二十8-11）}之讨论）。这诫命在原始社会易于实行；但是当生活变得更文雅和复杂时，在现代则必须把犹太店中所有的酵母卖给外邦人了。就是在今天的以色列，国内的一切酵母都卖给一位高级基督教牧师，在节期过了以后，才把它们反卖给他们。

{\Section:TopicID=143}最后的指示（十二21-28）

虽然译作『房屋』的字可以适用于帐棚，三章廿二节清楚暗示以色列人已经安定下来，住在像一般埃及那样的小屋里。住棚节（Sukkoth，棚）含有以色列人在出埃及之后，初时要住在棚里，而不是住在帐幕里。人民在天亮以前不许离家的规定，只限于埃及的逾越节；请比较基督在饭后与门徒去客西马尼。

我们可把这里的『击杀』者（23节），与撒下廿四章十六至十七节比较。我们觉得难于估评这样的话，如果我们能确定那使头生者死亡的是细菌或病毒，虽或未能解释他们死亡的原因，我们会觉得轻松点。但是我们常常忘记了那病菌，实际上，却是上帝的手在工作。我们易于赞美上帝，而不思想 为甚么使用这几乎是无限小的东西。

直到今天，在参加逾越节餐时，在场的最年轻的小孩，都会问及庆祝的特点。我们崇拜的外表仪式应设计来引起儿童的好奇心；他们要能予接受、易找到其答案。虽然小孩子不参与圣餐礼，但是越来越普遍的让小孩子在场，这是个可喜的作法。

出埃及（十二29-42）

当问题在于是否顺服上帝旨意时，人便有无数的自欺之法。上帝很少勉强人顺服，但是当 真的勉强人时，便可能是件可怕的事情。

因为法老在夜间召见摩西和亚伦，有些人便设想以色列人在夜里行动了，但这与廿二节相违。无论多么近，摩西必然曾经到过法老在毗兰塞的王宫，其时应是白昼；在使者来了之后他必须去见法老，然后又回到百姓那里，来回行了一次。

法老虽然在丢脸的时刻，却未能完全承认自己不对。他求祝福，这或许指摩西曾把咒诅降在埃及王的身上，现在摩西应把这咒诅撤去的意思。标准修订本与新英文本及今日英文本在卅五、卅六节用过去完成式是正确的。当他们被催逼要离去时，最后竟要金器银器，这是不可思议的事。然而埃及人在生死关头给他们那些东西，并非不可能；最后以贿赂，求撤去对生存的威胁；耶威善待他们，那就使他们在埃及人眼前蒙恩。我们没有得到解释，但很可以肯定那甘心乐意的给与是上帝的作为的结果；参看三章廿一节；十一章三节。因为以色列人并未散处各地，这里所包括的为数并不大。再者，三章廿一与十一章二节暗示捐献主要仅是与以色列人最为接近的人，他们有理由因为得免灾祸而感谢以色列人。

由兰塞去疏割的路程，乃是由中部到歌珊的极西，显然在他们走过的路上接纳了一些家庭。后一个名字采自埃及的名字，意思是『棚』，住棚节便由此得名；请参看十二章卅二节的注释──出埃及{\LinkToBook:TopicID=144,Name=出埃及（十二29-42）}。

离开埃及的以色列人为数大约是六十万能步行的。这与民数记一章的记载的人口普查数目相符，并且估计，连妇女、老年男子及儿童在内，总数是二百万至三百万。我们还要扣除许多『闲杂人』未详列的数，这些人可能大部分是闪族奴隶，因为希伯来人一词并不只限于以色列人。喜爱神迹的人尽力维护大数字，但是问题不是他们争论的是否可能；一般来说是可能的，不过考古学阻止大数字的可能，因为这些大数字不能符合埃及迦南的人口数字。在这些地方，照碑文和发掘物所显示的，一般城市的人口不超过五千人。对于这事，我们在申命记四章卅八节；七章七、十七、廿二节见到强调以色列人数稀少的情形。

对于夸大数字最有可能的解释，乃是多世纪来对于通常译作『千』（eleph）字的意义的演变。演变似乎是由『帐 』（"tent group"）经过『支派组』（"tribal division"）而至『千』；请比较弥迦书五章二节在钦定本与标准修正本、新英文本、新国际本等译本的记载。不过，因为这种情况并未能使我们确定以色列人的总数，我们还是不作定论的好。上帝拯救的伟大并不在乎其所关系的人数多寡。

同样我们对于记载以色列人在埃及住，拥有其风俗及习惯四百三十年的说法，也不必理会，这些记载在古代希腊及撒玛利亚译本各有不同。在出埃及时，他们绝非只是乌合之众的奴隶。这证实较早时暗示在埃及人中，没有指出法老的名字，乃是出于故意，是相当合理的。除此之外，四百三十年便没有属灵意义；请参看创世记十五章十三和十六节。

新国际本把四十二节译作：『这夜是耶和华的夜，因耶和华领他们出了埃及地，所以当向耶和华谨守，是以色列众人世世代代该谨守的。』很好。今天敬虔的犹太人都设法就家庭的条件许可，而尽力拖长庆祝逾越节的时间至深夜。各首歌曲的结束都是要尽量使儿童醒觉而且感觉兴趣。

逾越节详例（十二43-51）

当我们读这样的一卷书的时候，许多人太过倾向于找寻另外的资料来源。虽然在现代西方，我们用比较纯正的思想，会把这一段放在这章较前的地方，但是它现在的位置却是有意义的。无疑的，许多『闲杂』人（38节）将效法以色列人的榜样献上一只『羊羔』，为甚么不好呢？教会很明白，在危难的时候，教会某些的细节便被忘掉。那些期望得到血的荫庇的，都当受欢迎。但是当法律与秩序占优势时，外邦人（43节）、寄居的和雇工人（45节），便被排拒在外。外邦人不可以被称为以色列人；未受割礼的寄居者，也不配作以色列人。显然的，雇工人也同样不视为以色列人；请参看廿一章一至六节（论奴仆{\LinkToBook:TopicID=178,Name=希伯来奴仆（廿一1-6）}）的注释。新约时代社会条件改变了，特别是在加利利；请参看马太二十章一至十六节。今天一般犹太人都会欢迎异邦人参加他们的逾越节庆祝，这是因为没有献祭的羊羔了。排拒非以色列人的乃是参加献祭。

这一段介绍我们若干以色列人生活中的重要特色。虽然并非强迫性的，奴仆受割礼却被视为当然，那表示要归入以色列的社会；行割礼之后，他才被视为较广义的家庭的成员。至于女奴，请参阅廿一章七至十一节的注释──婢女{\LinkToBook:TopicID=180,Name=婢女（廿一7-11）}。这意思是在以色列，奴仆享有比希腊、罗马世界更多人权待遇；在新约时代，这大部分已经消失了。

原则上对本地人与外邦人是一视同仁。依上下文来看，以割礼加入以色列是不问原来身份的。大抵民数记十五章十五至十六节的寄居者，也是新皈依的。但是在利未记廿四章廿二节，这原则扩充了，几包括被许可住在以色列的人，不论他们接纳对以色列上帝的崇拜与否。虽然在新约时代，对于新皈依者的接纳有一个仪式，最先只是宣告意向，接受割礼便够了。整本圣经的典型态度，乃是行动与生活比说话更为重要。今天犹太人便假定凡活得正确的人便是信得正确者。使教会受那么多痛苦和分裂的言传的正统信仰，乃是从希腊人遗传来的早期教会遗产之一部分。――《每日研经丛书》


创世记第二十八章

出埃及记第十三章

【{\Section:TopicID=172}头生的当归于神(十三1~2)】「耶和华晓谕摩西说，以色列中凡头生的，无论是人是牲畜，都是我的，要分别为圣归我。」

十三章一节告诉我们一件事，就是从今以后，凡以色列头生的，都要归耶和华。因此，凡一切用宝血买来的，也都是神的。我们是 买来的，我们没有自由。我们几个能说，神！我是归于你的，我是你的奴隶呢？「因为你们是重价买来的；所以要在你们的身子上荣耀神。」(林前六20)每一个人得救的那一天，就是他出卖的一天。奴是用钱买的，仆是用钱雇的。被买的，在他自己没有自由；被雇的，是可以有自由的。我们是神的奴，不是神的仆。圣经原文每一次说到这事，都是说我们是一个被买的奴隶──被神买的奴隶。―― 倪柝声《逾越节》

【出十三2{\Section:TopicID=164}】「以色列中凡头生的，无论是人是牲畜，都是我的，要分别为圣归我。」

神所杀的是头生的，所以神也用头生的救头生的。主耶稣是头生的儿子(路二7)。 是无瑕无疵的救主(彼前一19)！―― 倪柝声《逾越节》

【出十三17】「非利士地的道路虽近，神却不领他们从那里走。」

多少时候，神带领我们经过我们认为漫长而乏味的道路，而另外正有一些显然是更直接通到目标的道路，如果 愿意，我们必能藉此达到那地。但 为使我们免去许多我们所未曾想到的危害，领我们绕行，因为 知道，那些捷径往往并非最短的道路。―― 摩根《话中之光》

首生者的分别为圣（十三1-16）

在新约罗马书六章十三节与十二章一节中，都表达了上帝希望完全掌管一个人，正如希伯来书四章九至十节说及 的时间与作为一样。在旧约中我们看到这样要求的预表。此地我们看到头生儿子宣称是上帝的，因为 曾从埃及救了他们（后来假定女孩子未包括在头生的之内）。通常广泛的认为，这是从头生的实际献祭过渡出来的记号。但是狄福氏（de Vaux）指出，在圣地罕有将人献祭的事，也没有证据证明以色列人有这样的作法。

为甚么在此再进一步提及除酵节，理由并不清楚。很可能乃是饮食的改变──许多现代的犹太人对此说法绝难赞成，但是饮食的改变对于记忆的影响会远比一个晚上庆祝逾越节为强。众所周知，在两约之间，比较敬虔的人开始按照字面的意思去解释九节及十六节的『记号』与『作记号』。申命记六章八节；十一章十八节说的在文字上虽然与这里不太相似，但意思是一样的。事实上经匣（Phylacteries）犹太人晨祷时佩戴头上的经文平常只在早祷时带 ，而不是在安息日和节期，这便暗示按字面解释是人为的，不自然的。

头生的畜牲，如果是雌的，可以免于归耶和华，这可能纸是为了与女孩子豁免相一致而已。因为主张公牛羊才是通常可以献上的并不正确；请参看利未记三章一及六节；四章廿八及卅二节；五章六节。比较好的解释乃是上帝不愿使百姓负担太重的祭礼。以色列人吃肉没有我们那样经常，而吃未成熟的牲畜则是应反对的（摩六4），因此献一只公牛比献一只母牛负担没有那么重。

特别提及驴，是因为它是以色列人视为『不洁的』牲畜。就是在后来，骆驼稀少，而马在所罗门时代居首位，但在当时也只用于战车。

救赎头生的习俗至今仍在敬虔的犹太人中持守。一个三十天大的婴孩要给亚伦的后裔相当于五舍客勒的钱。

从疏割到苇海（十三17-十四9）

尼罗河帕路西厄（最东的）支流淤塞，苏彝士运河开凿，加上或许是苏彝士湾北端的淤塞，使我们难以重造出埃及的地理。当时在埃及东强，护 它的是陆少于水，所以只有坚固的边塞守住横过沙漠的主要通道。其中一条便是『非利土地的路』（此名字来自后来的一位编辑），这是沿 地中海岸到迦南去的捷径。因为这是大多数侵略者选择的路径，所以防 綦严。另一条路乃是『书珥路』（创十六7），远在南方，与驼商队之路（Caravan-route{）相连，经别是巴上到迦南中心。这也严密地防 。

战斗预期不只来自埃及的边防军，也会来自迦南南岸强大的防守城中的居民。

上帝不把以色列人带上一条认识的路出埃及，却带百姓走向苇海──希腊七十士译本的红海。这名字也用于亚加巴湾（民廿一4；申二1）。所以推测它也用于苏彝士湾，可能包括北部的延伸，而且或许也包括北方的纸草沼泽或地峡的中央。因为十四章二节的地名有争执，而且无法确定西乃山的位置，因而其后的旷野路径也无法确定，无从确定过海的地点。我们只要想象前面是水，后面是法老的军队（十四9），左右则是空 的草原。

这里提及以色列人『以战斗的阵容』前进，乃是要强调他们不是一些散兵游勇之逃命。这里同样提及约瑟在创世记五十章廿五至廿六节记载的已用香料裹好的身体（用『骸骨』并非含有他的身体已经腐朽之意），虽然他们离去匆促，但一切却是依 次序行。凡是上帝掌管之处，急速不会变成恐慌。

我们已经明白，对于灾祸不论有多少自然成分的解释，在整个故事中都有超自然的因素。这原则如今同样坚定地临到我们。云柱很可能是沙漠旋风的结果，但是从来没有像这个旋风那样。有些人认为火柱与火山活动有关，这是由故事中的一些因素所暗示的，但是它仍未能解释其如何活动。用『上帝的使者』（十四19）一词形容所有云柱与火柱乃是上帝亲自指引之意。――《每日研经丛书》


创世记第二十八章

出埃及记第十四章

【出十四30】「当日耶和华这样拯救以色列人脱离埃及人的手。」

神就是「这样」搭救了 的百姓。整个故事的过程，说明了神的智慧、大能、柔细、忍耐。以色列人自己一无可夸，如果要夸的话，就是夸他们的神。他们的得释，并非由于自己的聪明或力量。他们的一切都是得之于神，并且永远如此。我们也一无足以自傲之处，除了我们有这样一位，使我们时时刻刻都可以夸耀的神！―― 摩根《话中之光》

从疏割到苇海（十三17-十四9）

尼罗河帕路西厄（最东的）支流淤塞，苏彝士运河开凿，加上或许是苏彝士湾北端的淤塞，使我们难以重造出埃及的地理。当时在埃及东强，护 它的是陆少于水，所以只有坚固的边塞守住横过沙漠的主要通道。其中一条便是『非利土地的路』（此名字来自后来的一位编辑），这是沿 地中海岸到迦南去的捷径。因为这是大多数侵略者选择的路径，所以防 綦严。另一条路乃是『书珥路』（创十六7），远在南方，与驼商队之路（Caravan-route{）相连，经别是巴上到迦南中心。这也严密地防 。

战斗预期不只来自埃及的边防军，也会来自迦南南岸强大的防守城中的居民。

上帝不把以色列人带上一条认识的路出埃及，却带百姓走向苇海──希腊七十士译本的红海。这名字也用于亚加巴湾（民廿一4；申二1）。所以推测它也用于苏彝士湾，可能包括北部的延伸，而且或许也包括北方的纸草沼泽或地峡的中央。因为十四章二节的地名有争执，而且无法确定西乃山的位置，因而其后的旷野路径也无法确定，无从确定过海的地点。我们只要想象前面是水，后面是法老的军队（十四9），左右则是空 的草原。

这里提及以色列人『以战斗的阵容』前进，乃是要强调他们不是一些散兵游勇之逃命。这里同样提及约瑟在创世记五十章廿五至廿六节记载的已用香料裹好的身体（用『骸骨』并非含有他的身体已经腐朽之意），虽然他们离去匆促，但一切却是依 次序行。凡是上帝掌管之处，急速不会变成恐慌。

我们已经明白，对于灾祸不论有多少自然成分的解释，在整个故事中都有超自然的因素。这原则如今同样坚定地临到我们。云柱很可能是沙漠旋风的结果，但是从来没有像这个旋风那样。有些人认为火柱与火山活动有关，这是由故事中的一些因素所暗示的，但是它仍未能解释其如何活动。用『上帝的使者』（十四19）一词形容所有云柱与火柱乃是上帝亲自指引之意。

突然『转回』（十四2）必然使法老以为百姓迷了路，『在那地中绕迷了，旷野把他们困住了』（新国际本）。或许有人问，为甚么上帝在埃及人的路上放上这样的试诱。 可以引领以色列人经过红海而不必惊扰埃及人。这里我们接触到『自然』与『自然宗教』的显着弱点。它虽然不否认上帝或神性的能力，但是在很大程度上，它假定 允许 所作的必须『正义』的原则去在人们当中夸胜。埃及人应了解，耶威不只是沙漠的上帝，而是人类命运的支配者。

不论人如何勇敢强壮，职业军队都具备一些可怕的武器在未经训练的人心中造成恐惧。在当时的埃及人，这便是他们的战车武装。马匹不是用来骑（故事中的骑师乃是战车夫），而是用于拉战车；战车上有驾驶的战士，他们通常还带弓箭。步兵虽然训练有素，但其主要任务乃是在战车遇上困难时保 它们。

过苇海（十四10-31）

以色列人的恐惧是我们所易于了解的。他们活像许多『自由 士』，突然面对千军万马时的情形。他们转向摩西去，也不足为奇；在他们看来他是整个计画的发起者，掌握者，和组织者。他当然应当对情况有预见！

而且，从经验上我们知道，不论我们曾经体验多少上帝的大能与对我们的眷顾，一场完全新经历给我们不免有不安的感觉：『上帝真的能对付这局面吗？』

与百姓不一样，摩西觉察这场面是上帝允许的，因此他用满有安慰与信心的话：『不要惧怕……耶和华必为你们争战』来回应百姓的恐惧；但是尽管如此，他内心却在战栗，所以上帝问他为甚么哀求。他把以色列人带到那里，摆在前面的路只有前进。摩西与以色列人都必须知道，正如海水所象征的，上帝是混沌的控制者，也同样是自然界的控制者。传道人和宗教教师常遇见的一个试探，就是虽有圣经中的强有力的话语作保证，可是暗地里却在担心这些保证到底怎样兑现。

关于摩西伸杖与接 的神迹有甚么直接关连，这里并没有暗示。但是这里暗示以色列人以下的事并非单纯的自然现象。以色列人过了以后水又复合，也是一样，并不是纯自然现象。分水的解释是由于强力的东风。不过，或许更有另外的助因。圣经中其他论到出埃及的地方全是诗体的，例如士师记五章四至五节；诗篇七十七篇十六至十九节；一一四篇三至六节；哈巴谷书三章三至六节，都暗示地震的颤动。果然如此的话，河床可能暂时被风卷起了浮出又沉下，只让以色列人安全过去。这便可以解释很迅速地复流和使战车淹没。

有许多人不信这个故事，其中一个原因，乃是他们在主日学看到的图画显示出一幅水墙立在以色列人的两边，活像被玻璃支 一样。这观念是根据十五章八节的诗来的。十四章廿九节的散文式记载，不过是说埃及人因为水的缘故无法接近他们。因为这一切都在月圆以后几天的月光之下发生的，埃及人的恐惧与混乱会更大。未提及法老亲自与他的车辆同行，也未提及他的死或暗示与他的死有关的事实；没有证据证明法老在那时被淹死。他或者被告知或者已决定，穷追逃亡者会损害他的尊严。

那一天的事情用一句简单的话总括：『当日耶和华就这样拯救以色列人』。犹太人为表示他们了解这事实，便从哈加达（译者注：Haggada或Haggadah，是犹太人关于历史的遗传，为旧约的一种解释，其文字乃诗歌与寓言体，与犹太关于律法的遗传不同，也就是犹太家长在逾越节中所讲述出埃及的故事），唯一例外地略去了摩西的名字。

基督徒平生也能一两次，发现自己处在像以色列人的景况之中。当他知道唯有上帝是使他脱离那情境时，他便会发现上帝的命令是向前进。――《每日研经丛书》


创世记第二十八章

出埃及记第十五章

【出十五1】「那时，摩西和以色列人向耶和华唱歌说：我要向耶和华歌唱，因他大大战胜，将马和骑马的投在海中。」

以色列人此刻唱歌，是因为他们的经历使他们感觉到生命的伟大。而这一种的感觉，乃是从认识神的伟大产生的；这歌的中心，乃是神。

在他们所唱的歌中，有回顾，也有前瞻。回顾已往，他们看见 已经荣耀的得胜，一切与 为敌和反对他们的权势，已经在 全能的作为之下，显为软弱。展望前途，他们认识神的旨意和权能； 必要成全 的旨意，把他们带进并栽在 产业的山上。―― 摩根《话中之光》

当以色列人过红海的时候，圣经里并没有记载说，他们在红海这一边大声呼喊，觉得海水裂开是一件神迹，他们乃是到了红海那一边之后才作诗唱歌；当他们回头看的时候，才觉得这是一个大神迹。今天信的人也是这样。当神在他们身上行神迹的时候，他们并不觉得这是神迹。当他们回头去看的时候，他们才觉得这是神迹。信心是自自然然的，神迹也是自自然然的。── 倪柝声

【出十五11】「耶和华啊，众神之中，谁能像你？谁能像你──至圣至荣，可颂可畏，施行奇事？」

『至圣至荣，可颂可畏』，希伯来原文是『神是在圣洁里荣耀，在可怕里赞美』。神是在圣洁里荣耀的神；神也是在可畏里赞美的神， 是在可敬畏里，叫人可赞美的。Fearful in praise，你看见 的可敬畏，是看见 的圣洁。不过，我们的神是可赞美的。── 倪柝声

【出十五26】「又说：『你若留意听耶和华──你神的话，又行我眼中看为正的事，留心听我的诫命，守我一切的律例，我就不将所加与埃及人的疾病加在你身上，因为我──耶和华是医治你的。』」

『我耶和华是医治你们的』，这个神的名字，是一个动词，是一个特别的名字。神的儿女生病的时候所该作的第一件事，是学习仰望医病的耶和华！── 倪柝声

感谢之歌（十五1-21）

爆发出感谢是顶自然的事，但是我们往往忽略了因我们的得救给他人所带来的痛苦。约翰南（Johanan）拉比看到这其中属灵的意义，说：『当埃及人在红海被淹时，天上的使者正要发出欢呼的歌声。上帝却叫他们静下来，说，「我的受造物沉沦了，而你们却要歌唱吗？」』

这指示我们那属灵的奥秘，就是旧约所记载的：『我造光，又造暗：我施平安，又降灾祸』（赛四十五7），但那至高无上的表现与解救则是基督的十字架。

关于这首歌的历史尚有争论。有人以为它是米利暗之歌（21节）的延伸，但是比较可能的乃是用它作全首歌的标题。『鼓』（小手鼓）或手鼓与跳舞和庆祝胜利相伴（撒上十八6）。近代研究显示出这首歌全是古文的，虽然许多人把其中一部分看作后世加入的。

传统的翻译有时失去了古文诗歌的力量。在第一节和廿一节末尾都有『马和骑马的』。第二节照新英文译本译为：『耶和华是我的力量，我的诗歌，也成了我的拯救』。『战士』（3节）指的真正勇士（新国际本）。在圣经中有若干标准的暗喻，其中一个是右手或右臂（6节），用以描述力量与权柄。现代人由于接受科学传统与自然规律，会觉得旧约的神人同形同性论（anthropomorphisms）和有关的概念，尤其是在诗中的描述，有点难以想象的天真。这种诗歌称大东风（十四21）为『鼻中的气』（8节）。我们不但不否认自然律的真实性，而且晓得更深切地感谢我们的上帝，因为 不被 的创造物所控制，反而控制 它们。科学家常常不喜欢给科学不能解释的事物以充分的地位，觉得『一致』才是符合他的理论的事实，可是人类历史与个人经验包括太多看起来难以了解的事物。既不像伊利沙伯女皇对西班牙舰队被毁的意见，『 一吹动，它们便被击溃』；也不是一九四四年欧洲登陆日（六月六日）海峡的水突然平静下来，是上帝的作为，这些都不是敬虔的感概之表示，而是对神圣旨意的诚实承认。

胜利的问话：『耶和华阿，众神之中谁能像你？』表示出以色列人拒绝多神的存在，达致一神信仰长途的第一阶段。无论我们称这第一阶段为一神崇拜，或伦理的一神信仰，它都是承认，不必考虑天上地上还有其他的权力。

我们对于十三至十八节标准修订本译作『你……领了』的解释，主要根据我们如何解释其中所用的时态。它以希伯来文的『完成式』开始，但是这本身却没有意义，因为在预言的经文中，我们经常碰到文法上所谓『预言完成式』，那就是，虽然立意说未来，却用完成式来表示它将会发生。最熟悉的例子乃是以赛亚书九章二至七节。新国际本了解这里的动词，而事实上在十六至十八节（『……临到……领进去……』）便转到『未完成式』，那就是未来式，像是要证明它的解释为合理。在十七节中，『你产业的山』没有指明是后来的，则可能是指整个迦南。巴勒斯坦的平原与山谷给人的印象，不过是山丘的延伸，而不是独立存在的。

虽然在民数记十二章二节，清楚地称米利暗为女先知，早期其他地方却没有提过。正如我们早些时候看到的，先知乃是宣告上帝旨意和话语的人，那就是 的代言人。因为这一般是与所处的特殊情境有关，所以新旧两约中大部分的先知的信息，并非为后世人留存的。很少有这样的书作为讲道集而定下日期。

伍　由苇海到西乃（十五22-十八27）

苇海和西乃山

玛拉与以琳（十五22-27）

大多数关于出埃及记的圣经地图都提示，以色列人停留各地的可能位置。不过，既然我们未确定过苇海以及西乃山的位置，我们还是不理会为妙，因为对它们的确定并不增加我们对故事的了解。说以色列人到了『书珥的旷野』，意思不过是说他们进了埃及东部的草原地带。『玛拉』的意思是苦；请参看路得记一章二十节。在草原的井和池每每都有盐味的。

『发怨言』一词，在出埃及记及民数记都很常见；请参看并比较出十四10-12；十六2-3；十七1-3；民十一4-5；十四2-3；十六11；二十2-5；廿一4-5。我们要小心怎样批评以色列人。我们悔改相信主时的喜乐，与基督有活泼交通的喜乐，在碰到意外的艰难时就往往会转成深切的失望，这是很常有的经验。我们不易把握艰难乃是上帝慈爱训练的一部分的见解（来十二3-11），而且传道人总是把基督徒生活描述得没有与基督一同受苦的余地（罗八17）。这段经文有助于解释上帝为甚么在旷野让以色列人受那么多的苦。

没有征象给我们去认明那棵树是甚么树。它的希伯来字可以译作『木块』（新国际本），或译作『矮树』（海亚特的译本）。显然阿拉伯人相信沙漠的一种矮树可以作苦变甜的用途，而并不一定是行神迹。我们可以这样来解释廿六节：上帝用消除以色列人由渡海而产生的幸运感去试验他们，然后又向他们显示 多么容易对付突如其来的危机。顺服 的旨意，意思便是信赖 ，上帝庇护的手便临在他身上。

我们可以不理会把那树属灵化，当作为十字架，在人生痛苦的时候给人甜美的解释。如果我们要找到它属灵的意义，毋宁说，假使我们经历了玛拉，我们大可以期望接踵而来的以琳的憩息与安慰。――《每日研经丛书》


创世记第二十八章

出埃及记第十六章

【出十六2】「以色列全会众在旷野向摩西、亚伦发怨言，」

何等惊人的改变，以色列人方于昨日歌唱，今竟开始大发怨言！其实，这正是人心的写照。他们发怨言的缘由，只不过是他们饥饿。今天神的子民，也常因遭遇一些微不足道的事而发怨言。

注意，当时全会众都一致从事于此一毫无价值的事──发怨言。因此，众人一致的事，并不一定证明那事必属智慧与正直。当时如果有几个孤单的人，仍然歌唱赞美神，那实在是一件美好的事。―― 摩根《话中之光》

【出十六19】「摩西对他们说：『所收的，不许甚么人留到早晨。』」

神从来不叫我们吃昨天的吗哪。已往的经历，不能用来为着今日的需要。── 倪柝声

圣经告诉我们没有吗哪能过夜。每天必须与神有新的碰着，得着新的力量。这种拾取吗哪的经历，我们要养成一个习惯，就是要天天从神那里得着新的信息，新的影响，与基督有新的接触。── 倪柝声

【出十六21】「他们每日早晨，按 各人的饭量收取，日头一发热，就消化了。」

吗哪总是在日出以前收取的。人意吃吗哪，人要吃神给他的粮食，总应当清晨起来。日头一出来，日头一照，吗哪就溶化了，就不行了。好象在清早的时候，神在那里要将 属灵的食物，圣洁的交通，分给 的儿女。谁太迟来拿的，就拿不到。Miss Groves说：『一个人爱主的心有多少，第一个拣选，就是在他的床和主中间的拣选。』── 倪柝声

吗哪

圣经：出十六章；民十一5~8

一、吗哪的意义

吗哪预表基督是从天降下的生命的粮(约六48~51；林前十3)，作我们天天的供应，使我们有力量走天路、过旷野

二、吗哪的需要

1.行走旷野不致饿死(3)

2.试验我们有没有遵主命(4)

3.知道是主将我们从世界里拯救出来的(6)

4.看见耶和华的荣耀(7)

5知道『我是耶和华你们的神』(12)

三、吗哪的形容

1从天降下(4)――是属天的(约六35，48~51)

2随露水而降(13~14)――满有恩典，且柔细、滋润

3早晨才有的(13)――新鲜、有朝气

4小的(14)――降卑；『你何微小』

5细的(14『小圆物』原文『小而细』)――均匀、无微不至，叫人感觉舒服

6圆的(14)――永远不变，完全无缺

7白色的(14)――无瑕疵，使我们过清洁的生活

8如霜(14)――凉爽、舒服，不像雪那样厉害

9叫吗哪(31)――莫名其妙，不知叫甚么

10像芫荽子(31)――子粒，里头有生命

11味如蜜(31)――滋味甘美(民十一8)

12薄饼(31)――能作食物，叫人得供应

13像珍珠(民十一7)――是明亮的，叫人里头明亮

14滋味像新油(民十一8)――有香味

四、吗哪的收取

1每日(21)――须天天从主得着新的供应

2早晨(21)――清早起来守晨更、亲近主；或指一生的清晨

3按各人饭量(1621)――按各人信心的大小

4各人收取(18)――我们享受灵粮，乃各人直接向主负责

5多无余，少无缺(18)――主的供应恰到好处，只要肯出代价追求主，主必成全

6不许留到早晨(19)――主恩不能积蓄；不可徒然接受基督，在日常生活上，要将基督实现出来

7日头一发热就消化(21)――不可失去机会

8直到进迦南(35)――直到见主面

9一觉得厌烦，就被埃及浓味之物夺心，而忘了在埃及所受之苦(民十一5~6)；贪恋世俗的信徒，会觉得主的灵粮淡薄无味

五、隐藏的吗哪(32~34；启二17)

所有在神念前的经历，在永世里都是有价值的

鹌鹑与吗哪（十六1-36）

许多年青基督徒，当他们委身基督的时候，发觉自己面对许多限制，有些清楚地是由于教会的传统，有些却是圣经的要求。他们因为不了解那些较老的教友适应这些拘束，视之为当然，故他们感到不舒服，甚至反叛明显增加。

这种情形大致上也是以色列人的心态，他们一旦进入陌生的旷野生活，虽然此地的拘束是物质的而不是伦理性与灵性的。他们可能以为摩西长期在米甸作牧羊人，对他们的苦境并不了解。

在玛拉的怨怼是可以原谅的。水为民生所必需，面对 一个没有可饮的水源，不免使人失望，这是可想而知的。但是在以琳憩息时，较安舒生活的希望渐长，却又为汛的旷野的实际情形所挫折。这名字汛（Sin）与希伯来语的邪恶当然没有关系。

虽然并未提及他们陷于饥谨，但在他们离开埃及一个月后，他们必然是随身口粮已经减到应急配给的程度了。他们回想埃及是很自然的事，在埃上，照碑文说，奴工吃得相当饱，虽然他们在那里也必然抱怨。不过我们可以原谅他们那过分的夸张。他们在埃及不会常常有肉吃，只是民数记十一章四至五节的类似经文，却特别提到容易有鱼吃。希伯来字basar含义广泛，足以包括一切肉食。这里没有受到上帝的责备，因为虽然请求的方式有错，其内容则是合理。

这里上帝所赐的是双重的：有鹌鹑和吗哪。前者是特别的，而且只在民数记十一章卅一至卅三节再提及一次。除它们在固定时间到来之外，并没有甚么神奇之处，因为西乃半岛位于它们每年移栖的路上。基督徒一般都经验到，上帝特殊的恩惠总是与自然事物相联系，而且以及时显示出其特点。

关于吗哪的主张很不一致。今天流行的说法是，在西乃有一种活像圣经所描述的吗哪的东西。它是在沙漠常见的灌木柽柳枝上生长的，两种介谷虫的蜜露分泌物。在约瑟夫的犹太古代史中已经叙及。白度英人称之为吗呐（mann）。其他类似的现象也有过记载。

我们看见出埃及记有这么多本质上基于自然现象的神迹，便可能无顾忌地否认会与现代的观众有任何关联。但是有充分的理由使我们拒绝对吗哪的纯粹自然主义的解释。说圣经不过把一个简单得多的事件夸张，也是很不适当。

现代的『吗哪』只在初夏，而且只在西乃有限地区有之。有时经年不见。如果留存下来，它不生虫（20节，新英文本，新国际本），温度高了也不熔（21节）；和圣经所说的吗哪的规律性与数量有所区别，它不具有适应个人需要的能力（17-18节），而且又适应守安息日的需要（22-27节）。双倍（22节）并非由于百姓故意收集，而是为安息日的需要。可能在主祷文中『我们日用的饮食，求父今日赐给我们』的祈求，是回顾这事，因为它的意思可能是，『求父今日赐我们日用所需的饮食』。

在接受与拒绝这个故事之间没有中立地带。与出埃及记其他神迹相似，上帝使用现代的『吗哪』，但是它的纪录却超出我们所能解释。在我们说出『纯粹虚构』之前，我们要记得它与四福音书记载的神迹，给五千人吃饱以及在迦拿变水为酒都有关联。

在灵性上，它鼓励历代的基督徒认真地思想基督的话，『你们要先求他的国和他的义，这些东西（衣食）都要加给你们了』（太六33），并且永不失望。

显然的，第卅二和卅三节中的『留到世世代代』的命令，是放在制造会幕之后的，但是按希伯来历史的习惯，它常记载在有关吗哪的纪录之后。到了所罗门的时代，装吗哪的罐子不见了，我们不知道是如何不见，和何时不见了（王上八9）。『安息日』一词也可能是稍后才采用的一个名词；参看二十章八至十一节对这名词的处理。

如果要问，为甚么吗哪的供给要这样的限制，第四节回答了，在那里，标准修订本是误导的。译文应为，『我好试验他们遵不遵我的法度』（新国际本，新英文本）。――《每日研经丛书》


创世记第二十八章

出埃及记第十七章

【出十七1】「以色列全会众都遵耶和华的吩咐，按 站口从汛的旷野往前行，在利非订安营。百姓没有水喝，」

水的意思，就是苏醒，振起精神，有一种更新的能力。水既然有这种功用，所以不只主这里有水，埃及也有许多。喝水乃是叫人有所享受的。── 倪柝声

【出十七5】「耶和华对摩西说：『你手里拿 你先前击打河水的杖，带领以色列的几个长老，从百姓面前走过去。』」

这里告诉我们，第一件事就是要拿那根老的杖。圣经称它作先前击打河水的杖，不称它为神的杖。这是要使以色列人记起，从前击打埃及河水的事。埃及的水都被神的杖击打变成血了。血的意思，就是死。这是表明埃及所有的享受和快乐，都是在神审判之下。今世所有的娱乐，都不过是血而已。也许在埃及人看来，许多事都是可以享受的，像水那样可喝的；但是这些事对于我们，乃是血，不能从它们得快乐。在从前的时候，这也可以作，那也可以作，但是在今天这些都变成血了。── 倪柝声

【出十七6】「『我必在何烈的盘石那里，站在你面前。你要击打盘石，从盘石里必有水流出来，使百姓可以喝。』摩西就在以色列的长老眼前这样行了。」

有的作母亲的，以她的儿女为享受；但是我们的快乐，是由杖之击打盘石而得。林前十4说，这盘石就是基督。杖的击打，乃是主的死；所流出来的水，乃是圣灵。所以我们的喜乐和享受，是在圣灵中。这喜乐已够报答我们所有的亏损了。我们现在在世界里，想喝水却是血，不喝口又渴。但基督乃是活水，能解决我们的渴，使我们满足。── 倪柝声

【出十七12】「但摩西的手发沉，他们就搬石头来，放在他以下，他就坐在上面。亚伦与户珥扶 他的手，一个在这边，一个在那边，他的手就稳住，直到日落的时候。」

属灵的争战是大家联合的争战；属灵的争战不是一个人可以单枪匹马去冲的。一棵树是容易被风吹倒的，一个树林就不容易被风吹倒。身体有一个用处就是覆庇。谁有身体的覆庇，撒但就不能特别攻击他。许多属灵的失败、跌倒，没有别的，就因为他是孤零零的一个人，没有身体的掩蔽。弟兄姊妹，你这一个人不过是身体上一个肢体，所以你没有弟兄姊妹的保护就不行。连摩西的手还需要有亚伦与户珥的扶持，摩西还需要别的肢体的扶持，何况我们呢？── 倪柝声

耶和华尼西(8~16节)

一、耶和华尼西是一座坛

坛有两个作用：一是用来感恩，一是用来记念

二、耶和华尼西是一面旌旗

旌旗有两个作用：一是向敌人夸胜，一是接受引领

※ 盘石流水──盘石即基督，所流出的水，即灵水(林前十4)：

一、水自被击的盘石流出(1~6；林前十4)：耶稣被刺时，亦有水流出。

二、水自被摩西所击的盘石流出：耶稣受伤，乃因被摩西的律法所击打而被钉。

三、水既流出即永流不息。

四、水流出为旷野的河流(赛卅二2)。

五、饮此活水无须价值(赛五十五1；启廿二17)。

六、民众皆不配受此厚恩(2；弗二1~6)。

七、盘石既已流泉，勿再重击(民廿7~13)：重击盘石，即如重钉基督于十架。── 贾玉铭《五十二灵程讲题》

※ 灵战(8~16)：按亚玛力人，解圣经者，每藉以表示人的肉欲；战亚玛力人，即信徒所用之克己功夫

一、直接的交战：约书亚率领会众亲临战场与敌搦战

1.此争战在吃灵食、饮灵水之后。

2.此争战须亲自用力。

3.对此劲敌勿稍顾惜(16)。

二、间接的交战：摩西、亚伦、户珥上山祈祷。制胜的秘诀，全在隐密的祈祷。

1.乃终日之祈祷：直至日落。

2.乃禁食之祈祷。

3.乃时而疲倦之祈祷：手发沉下垂。心灵固然愿意，身体却软弱。

4.乃彼此互助之祈祷(14)。

5.在山巅隐密处之祈祷。

6.专一诚切之祈祷。

7.手执神杖之祈祷：即凭着神的祝福祈祷。

8.终究得胜之祈祷。── 贾玉铭《五十二灵程讲题》

以色列人战胜亚玛力人

圣经：出十七章

一、亚玛力人预表肉体(以扫的后裔)

1.亚玛力字意『好战』，肉体喜欢破坏、搅扰我们(野人与文明人)

2.专门趁你疲乏困倦，击杀你尽后边软弱的人(申廿五17~18)

3.神要我们对付肉体(1416)

二、如何才能有争战

1.软弱落后的人，只有顺服肉体，谈不上争战

2.争战的人是『选出』的(9)；要对付肉体，生命须刚强

三、争战的原则(客观的事实)――耶和华尼西的原则

1.吃主、喝主――得着灵盘石活水的供应

2.信靠基督――摩西在山上举手，即基督在天上代祷

3.在灵里――约书亚争战，即圣灵在我们里头执行

四、争战的细则(主观的经历)

1.拿先前击打河水的杖(5)――把在埃及(世界)所有的享受和快乐，置于神的审判之下(河水变血)

2.击打盘石(6)――接受十字架的破碎

3.站在山顶上(9)――站住复活升天的地位(高飞窒死老鼠)

4.举手(11)――祷告不可灰心(手发沉)

5.亚伦、户珥扶着他的手(12)――配搭、代祷、探望(大卫带饼上战场问安，撒上十七20)

6.杀亚玛力王(13)――先对付厉害的

7.杀他的百姓(13)――一个一个对付

8.筑坛(15)――过着奉献的生活

9.耶和华尼西(15)――在主里夸胜

盘石出水（十七1-7）

在北英格兰有一句流行的话说：『人像牛般的古怪』，在此我们可以恭敬地加上『除了上帝的怜悯』。我们经常以为我们可以把上帝缚在我们的公式与期望之上。因为上帝刚才给他们食物，显示出 的权能，他们便以为没有水，定归咎摩西；『与摩西争闹』（2节），这里的动词含有正式责难之意。

摩西指出，他们实际上是向上帝挑战，试探上帝──『试探』在雅各王时代的英语（Jacobean English）有同样的意义──给予吗哪使他们相信上帝也会供给这需要。他们准备用石头打死摩西，可见他们真是绝望了，也证明他们并不相信上帝能满足他们的需要。

上帝的回答是摩西要往前，走在百姓前面──表示他们走在正确的路上，而且带 几个长老作证人。当他来到盘石那里，便觉察上帝的临在（没有暗示上帝可见的出现）他便用他的杖击打盘石。

华纳凯勒（Werner Keller）在引述霍维斯少校（Major C. S. Jarvis）关于他的一位军曹，在西乃如何偶然用铲击打石头，竟然得水的纪录之后，添上一句话说：『摩西在米甸人当中流亡时，显然已经知道这个极不寻常的得水之法』。这是否认击打盘石是神迹的一个例子。霍维斯的记载指出神迹后面的自然现象，但是凯勒却未有证据证明西乃土人曾用此法取水，或有任何外表的记号表明要击打的是那一块石头。如果没有上帝的手在其中，它成功的机会恐怕是微乎其微。

我们被告知那盘石在何烈。当时以色列人还没有到达西乃，这便支持一个广被接受的见解，何烈代表山脉全区，而西乃则是一个高 的名字。

在民数记二十章二至十三节提及一个类似的得水之法，在那里又一次用到米利巴的名字。有人认为这是出埃及记故事的重复，而推断西乃必是在半岛以上加低斯附近。值得注意的是在两段记载中的『石』字在希伯来语中并不相同。

犹太传说推测在两件事中所涉及的是同一块石头，但是在相隔很远的地方，而这便是保罗所说的『随 他们的灵盘石』（林前十4）。

与亚玛力人之战（十七8-16）

亚玛力人是在迦南与埃及之间干旱地区的白度英人。就像惯常一样，对于这样的游牧民族，我们不能指定他们的主要中心位置。他们攻击以色列人的原因没有清楚指出。由申命记廿五章十七节我们也许可以推断是为掠夺而已，虽也可能是对以色列人入侵他们认为是属于他们的部族地区的反应，或者他们想要控制新的水源。然而结果却显示出，这是对基本的沙漠道德的违犯。

摩西的行动使许多人莫名明所以。可能是给人对以色列人的迟钝反应有印象，那就是上帝在他们的沙漠艰苦长途旅行中掌管， 掌管一切细节。正如罗八28对保罗是易于明了的，对于许多基督徒却是一项最难把握的真理。

户珥显然是一位重要的老人，但是除了廿四章十四节以外，再没有提到他。像这样有根据地提及某个人，表示出摩西五经如何坚牢地建立在古人的知识中，尽管它是近代才给予文字形式。这场战争的波浪式发展以至赢得最后胜利，也表示出以色列人并不像十二章三十节所提出的那么多。

亚玛力人的袭击，及其失败，都不足为奇，但耶威要他们最终灭绝却是使人惊诧的；参看申命记廿五章十七至十九节；上十五章二至三节。这在旧约是独特的，因为要歼灭迦南人的命令另有动机。以色列人要受其他游牧侵略者的苦，但那并不要求任何像这样断然的报复。似乎是亚玛力人被当作流浪者对待，或他们企图霸占水源，违犯了基本的行为标准；『他们……不敬畏上帝』（申廿五18）。试比较阿摩司书一章三节至二章三节，那里有关于邻族违犯基本道德标准的宣判。

筑坛乃是摩西感到上帝的临在，上帝为胜利的赐予者，是使以色列各支派为反对敌人而团结者。祭坛的名字离于解释，因为希伯来语简洁之故；柴尔德氏（Child）认为是『高举起耶威的旗帜』，好象战争的呐喊。

中世纪寓意的解释今天有时仍然会碰上，他们认为亚玛力人预表肉体，这还是忘了好。并没有正当的理由这样解释。

这些刚解放了的奴隶打胜了好战的游牧民，对以色列民族，必然是莫大的鼓舞。――《每日研经丛书》


创世记第二十八章

出埃及记第十八章

【出十八17】「摩西的岳父说，你这作得不好。」

从这里我们可以学取教训：第一，没有一个试着要包揽一切、集一切于一身的人能成功，因为这是过于他所能担负的。领袖人才最大的特点，在于他们能使别人一同从事，并分担责任。第二，神甚至借着一个选民以外的人叶忒罗，使 的仆人知道 的旨意。第三，我们从人所接受的一切劝告，应当把它带到神面前去，等候神的批准或修正。―― 摩根《话中之光》

叶忒罗来访（十八1-27）

申命记一章九至十八节极力暗示摩西选拔良才为领袖一事（13-16节），时间应当放在以色列人离开西乃之前不久，而且有若干较小的事迹也是如此。十九章一至二节证实这种见解，那里记载了确定的抵达西乃的时间。

正如在十六章卅三至卅四节的注释中提及的，希伯来历史着作的一个普遍特质，乃是先求故事流畅，时间顺序则居次要（参该注释──鹌鹑与吗哪{\LinkToBook:TopicID=152,Name=鹌鹑与吗哪（十六1-36）}）。从以色列人到西乃山以及离开，乃是一个简洁的故事，而编辑者不想在准确的时候引入叶忒罗，而使故事中断。他可以放它在故事的开端，或结束之处，他选用了前法。

在本章开始之处还有另外一个例子说明这种希伯来历史着作的特质，以前未提及过摩西从埃及把妻儿遣回叶忒罗。那当然是个很合理的杜渐防微的作法，万一法老对摩西泄愤，灭其妻孥的话。在那『古老时代』，现代那种扣留人质以迫使对方就范的讨厌作法尚未流行。

对于第八至十二节摩西与叶忒罗之间的谈话，有些影响深远的理论。有人提出摩西从叶忒罗学到崇拜耶威。事实上这段经文所暗示的，毋宁为叶忒罗可能从摩西学到关于耶威的信仰，而现在承认他女婿的上帝实在是与他所声言的完全相符。虽然按 文气，他向以色列人的上帝的优势低头，意思似乎是叶忒罗向『神』献祭，而不是向耶威献祭。在仪式中并未提及摩西，因为祭餐是在他的帐棚中举行的。

叶忒罗很快便发现摩西已经堕入『灵恩派』领袖所常掉进的陷阱之中。虽然提及『以色列的众长老』，表明部族的组织已经存在，摩西却视自己无所不能为，而且对百姓中可能发生的所有问题负责。

这样有三个不良的结果。摩西过劳，不能应付所要作的事；人民失去了他们所需要的及时的判案；最后，长老们和其他的干才，失去了运用他们的恩赐的机会。但是，叶忒罗也明白有些情形惟有摩西才能加以处理。

如果教会的会友学会这个功课，许多教会便会更为幸福；而且，最要紧的是，最『有灵恩的』，并不常常是最聪明的。――《每日研经丛书》


创世记第二十八章

出埃及记第十九章

【出十九5】「如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的。」

『作属我的子民』，原文同一字在代上廿九3译作『我自己积蓄的』，就是说那件东西是某人用钱购买或通过其他努力取得的，他把它作为自己的特别财产。── 倪柝声

【出十九6】「你们要归我作祭司的国度，为圣洁的国民。这些话你要告诉以色列人。」

祭司的国度，意思就是说，在这一个国家里，没有普通的人，全国都是祭司。换句话说，每一个人，都有一个职业，就是为着事奉神。神要 所有的儿女专门为着 的事活在地上。── 倪柝声《初信造就》

【出十九8】「百姓都同声回答说：『凡耶和华所说的，我们都要遵行。』摩西就将百姓的话回复耶和华。」

「凡耶和华所说的，我们都要遵行。」他们的答复是诚挚的，然而却是愚昧且瞎眼的！就这样引进了律法和祭司的制度，以显出他们的无能和失败。在我们身上，也是如此。我们说要遵行神的命令，然而我们却失败。但感谢神， 永不失败。 忍耐等候，照着 自己的恩典和行政作事。凡耶和华所说的，教会最终都必遵行，不过全是凭着 的恩典，绝不是靠着他们的智慧或能力。―― 摩根《话中之光》

【出十九11】「到第三天要预备好了，因为第三天耶和华要在众百姓眼前降临在西奈山上。」

『第三天』自逾越节正月十四日，计算到三月四日传律法适为五十天，故此日是五旬节圣灵降临，将灵的律铭于人心的预表。

【出十九16】「到了第三天早晨，在山上有雷轰、闪电，和密云，并且角声甚大，营中的百姓尽都发颤。」

西乃山是律法地，故人在山下战兢恐惧；加略山是恩典地，人在加略山下欢喜快乐。人是先到西乃山，后到加略山；先知罪，后靠十架。

陆　立约（十九1-廿四18）

到达西乃山（十九1-2）

奇怪的是我们对于西乃──即何烈山的位置没有正确的知识。以利亚还知道它（王上十九8），除非我们假定他在那里是由神性所引导的，但是没有任何传统或证据证明西乃山在被掳往巴比伦之后仍然存在。拉比们过去和现在对它全不在乎。对于大 营协定归还西乃半岛给埃及的抗议也绝未以那山的神圣为根据。

最早为人所知西乃山的确认位置，是在主后第四世纪的基督教修士，但是他们选上了约博塞博（Jebel Serbal）。到了犹斯提念皇帝（Emperor Justinian译者注：483-565东罗马帝国皇帝，要求皇帝在教会教义及其组织事项上的最高权威）时代，位置移到约博摩沙（Jebel Musa），就是今天传说的位置。然而圣经中却暗示它不像是在西乃半岛的南部某个地方──这名字只依山名而用于半岛。另外的建议是半岛北部的约博赫拉耳（Jebel Helal），就是亚喀巴湾（Gulf of Akaba译者注：或作Agabah; Akabah，是红海的一湾，沿西乃半岛东岸）东部的一个山 。幸而本注释无须表示个人的意见。至于进一步的细节，请参看德来维（译者注：S. R. Driver 1846-1914，英国希伯来文学家，牛津基督堂法政牧师，一八九七年曾出版旧约文字导论）与海耶特Hayatt的注释及各种圣经辞典。（编者按：『约博』即山的意思；约博摩沙又译作牧撒山，参见本社出版吕荣辉译圣经地理）。

所有这些不确定的情形强调上帝并不愿意西乃成为朝圣的圣地。众拉比指明了其中的属灵的意义是，当律法在旷野赐予时，西乃山之没有明确位置便表示律法并不只属于一个民族。

圣约的提出（十九3-9）

（一）

除了在一些神学研究和金钱交易之外，在现代人的思想中，大多数失去了『约』的概念。但是旧约社会，特别是古代的近东，却广泛为它所支配。即使未必使用约（berit）这一名词，它却包含在家庭、支派与国家，民族与它的众神之间，和民族或集团之间，凡彼此相互承担一定义务的关系之中。这些义务都以chesed一字撮述，这字基本上是忠诚之意，但是在以色列的宗教里却带上了丰富得多的意义；请参看卅四章六节的注释。

当上帝与亚伯拉罕，后来与以撒及雅各确定立约的时候，在当时和很久以后， 都是用通行的仪式；请参看创世记十五章九至十七节；耶利米书卅四章十八至十九节。同样， 选用割礼作为立约的记号（创十七9-10），这是一个几乎普遍通行的习俗，不过在西闪族世界兼有其他意义，而在埃及则是到处采用的。于是 现在使用类似当时征服者与其新臣民间建立关系的宗主权条约，来确定与 的百姓的关系。

许多人颇以上帝这样的行动为奇。虽然『我的道路高过你们的道路，我的意念高过你们的意念』（赛五十五9）是真的，圣经是上帝亲自启示的纪录，其中显示 常常使用人类的语言和习俗。但是 在使用习俗的事物当中，充入人类末料想及的意义。

（二）

于是我们知道，大约在 火的荆棘给予『记号』（三12）之后，『摩西到上帝那里』，去宣告 为胜利者，不是战胜他们的，而是帮助他们去战胜的，并且承认这证据的实现。其后上帝便像宗主权条约的习俗一样，要求百姓接受 所提出的任何条件，甚至在其未成形之先，基于他的胜利而要求的。在此之外， 还加上，如果他们接受这约， 应许将履行的事。

上帝待人之法常是如此。我们因上帝的慈悲，受劝告将自己的身体献上当作活祭，绝不知道这祭将如何使用，只知道我们将有一个变化（罗十二2）。上帝在舍弃 的儿子所显示的慈爱足以给我们信心，相信所托付给 的，必蒙最深厚的慈爱处理。许多基督徒生活中的失望，大都来自其不愿无条件地信赖 的慈爱。

所应许我们的，乃是我们要作『 自己的产业』（申七6；彼前二9）。这概念来自一国的财宝全属于其统治者，但其中只有一部分归他支配的旧观念。不过在这里加上一条附款，『全地都是我的』。当我们将抉择时，必然含有拒绝其他一些东西之意。对上帝却不然， 选上以色列却加上对其他人的价值的欣赏，『全地都是我的』。这意味 上帝的抉择是为其他的人。使加尔文的预定论教义的苛刻成份为今日许多人所诟病，便是由于人们对于神的抉择与人的抉择之间的区别，未能予以恰当的评价所致。

（三）

还有，以色列将是『祭司的国度』。在新旧两约里，译作『国度』一词，与通常英语以为是一个君王治理的区域的涵义有所不同。在希伯来文与希腊文中，所强调的乃是统治权的事实；那就是说，『祭司的国度』一语，意思是给上帝有绝对权力的祭司。

值得注意的是，希伯来语『祭司』（kohen）一语并非通行的闪语chomer一语，这字在圣经中只用于在『高位』的祭司（王下廿三5；番一4）。虽然马丁布伯（Martin Buber）建议过希伯来字柯恩（kohen祭司）的意思是有权晋见君王或上帝的人，对此却并没有使人信服的解释。如果这话正确的，便很可以解释撒下八章十八节；二十章廿六节中这字的意外用法，以及新约中以上帝子民为一整体的用法。

『为圣洁的国民』（goi）。我们应以此为应许的最高 ，而它确实如此。希伯来语的民族或国民'am有两个字，希腊语的laos和goi希腊语的ethnos其意义上没大分别，只是前者一律用于以色列及新约中的教会，而后者则用于其他民族『外邦人』和异教徒。在这里有人以为是采这用法，就是goi用于以色列人，ethnos用于彼前二章九节所指的教会。以色列人和教会的蒙拣选，并非由于他们与未蒙拣选者有不同。他们是因成为『圣洁』，那就区别为上帝所用而与人不同。

甚么时候以色列人或教会不再圣洁，不再为上帝而区别开来，他们便恢复原形，回复到与他们四周的人同等地位。

（四）

虽然耶和华的条件尚未颁下，百姓依循宗主权条约的形式，接受了耶威的条件（8节）。我们可以在使徒行传九章十六节得到新约的同类事件，那里对扫罗（保罗）的启示是他在接受立约的记号──洗礼之后将要受苦。这属于信心的要素，就是人要在未清楚它的含义之前便接受上帝的旨意。正如宗主权的条约要在较大的公共仪式中确认，上帝与以色列人的约也是一样。这是应当的，因为它是人类伦理与灵性历史中的一个转捩点。

圣约的确立（十九10-25）

如果古代的帝王看到电视中所习见的现代帝王的漫步，这会是最使他们震惊的事。然而王室的豪华盛观少有超越亚哈随鲁的（斯四11），而上帝将表现比此更大的威严，去垂顾世人，亲自向可朽坏的人类显现。

在圣经中启示上帝亲临的一个特色，一般说来，绝大多数都符合预料的模式；但细节很难详尽。此地便是如此。云、烟、火，虽然我们在四十章卅四节，与列王记上八章十二节（标准修订本），以赛亚书六章四节及那鸿书一章三节再次见到，但它们并非上帝显现所必须；譬如创世记中上帝的出现，发生这类事物的便只见于十五章十二节。事实上，我们在拿撒勒人耶稣的生活上，得到神性『漫步』的完美例子。似乎很少有基督徒君王学会了这功课，其中之一是高弗梨（译者注：Godfrey of Bouillon, 约在1058-1100年，法国洛林公爵，曾率领第一次十字军四万人东征），耶路撒冷王，他拒绝加冕，说他不愿在他的救主被戴上荆棘冠冕的城 里戴上金冠。

不过，从人这方面说，随时可以遇见耶稣，可以在穿上工作服，手脚都给日常粗工弄脏了，越来越忽略星期六晚上的洗澡，也忽略了礼拜天的干净衬衣与最好的外套，这并不表示对于万王之王失去了真正的尊敬。

暂时禁止性关系（参看撒上廿一4-5）并非有意贬抑性关系，而是暗示依情形，他们的思念应当朝向至高之处。

我们在十二节的『定界限』中得到对『成圣』的很原始的概念。上帝降临在山上使山成为『圣』，那就是说，不作平常用途，也就因此不许人或兽触摸。如果这禁例被破坏了，那人或获兽得到一些成圣的事物，使他危及其他人或兽，他必要被杀死。以色列人经过很长时间才明白成圣根本上不是属物质的事。――《每日研经丛书》


创世记第二十八章

出埃及记第二十章

【出二十2】「我是耶和华你的神，曾将你从埃及地为奴之家领出来。」

这几句话是律法的引言，紧接着这些话的，就是十条诫命。神并非在以色列子民，尚在捆锁之中时，就向他们制定了律例典章，告诉他们如果他们遵守， 就拯救他们。 乃是先把他们从埃及地救出来，然后才将律法赐给他们。因此，律法的本身就是一种爱的表示。认识神一切的要求，都根源于 的爱，会使我们在遵行时有力量，并得着安慰。―― 摩根《话中之光》

十诫（二十1-17）

{\Section:TopicID=161}引言

基督教思想家都觉得十诫（希伯来文是十语）在律法中占一个特异的地位。比照起来，主后七十年，犹大国被摧毁之后，拉比们趋于把十诫消灭，反对妥拉（教训或律法）的某一部分比其他任何部分更为重要的观念。

这些是唯一声称为上帝对全体百姓说出的律法，其余的都经由摩西居间传述。它们构成上帝最初亲自写在两块石板上的内容（廿四12；卅一18；卅二15-16；申十4）。通常在犹太教及基督教关于两块石板的图画中，都不理会两面书写的说法（卅二15）。虽然摩西发怒打碎过（卅二19），上帝却把它重写出来，不过摩西先要自己凿出石板（卅四1，28）。它们放在约柜里面（四十20；申十1-5）。在四十章二十节中它们被称为『法版』，因为它们乃是作为以色列人成为上帝百姓的真正契约。

所以当我们把出埃及记十语的说法，与申命记（五6-21）比较一下，发现两者之间有大大小小的差异之处，是不足为奇。后者在英文译本中小的差异，没有留下痕迹，故这里把它们忽略掉。但是当我们把出埃及记二十章十一节与申命记五章十五节，或二十章十七节与五章廿一节相比较时，情形便不可如此。有一种解释归因于不同的来源，这太轻易了，因为它难于解释在引述民族的契约书中的较大差异。不少人主张十语本来全是正面的话，不过不大可能；但是简化得多，这却是可能。换句话说，在诫命中，可能原来只是『当记念安息日，守为圣日』，和『不可贪婪』；后来才改变为现在的形式。如果真如此的话，改动一个解释性的子句或子句的次序便不是那么惊人的了。但请参看卅一章十八节的注释──法版{\LinkToBook:TopicID=224,Name=法版（卅一18）}。

马丁布伯曾经指出，如果我们严格遵依希伯来语翻译的话，这里我们应当译成『没有……不作……』而不是反面的命令。那就是我们得到关于人与上帝立约关系到人的行为的叙述，而不是一系列的禁令。换句话是，那情形很像耶利米书卅一章卅一至卅四节的新约的形式了。但是这不适用于希伯来语的申命记十语的译法。

十语并不像我们在廿一章一至六节；七至十一节所得的，是『诡辩的』或『个案的』法律，而是所谓『明确的法律』，就是说，它们乃是绝对的，不许例外，而且以要求人对上帝忠诚为根据的。

请注意标准修正本把钦定本的Thou（你）撇下，而喜欢用You（你，或你们），使诫命对个人颁布这事实含混不清了。虽然圣约是与整个民族订立的，它却是预言性，而且主要是约束个人的。

{\Section:TopicID=162}上帝恩典的宣告（二十2）

如果是俗世的宗主权条约，到了这一步，便会有一个征服者胜利的宣告（正如在十九章四节所记载的）。但在这里，却是上帝为 百姓的胜利的宣告，而非统治他们。换句话说，接 的乃是恩典的流露而非强制。这意思是，在背诵十语中若忽略二十章二节，便是把它们放在虚假的背景下，便是律法而不是恩典。

今日的十诫（Ⅰ）（二十1-17）（续）

今天有一个与改教家们的态度相反的普遍趋势，就是否定十语对基督徒有任何实在的适用性。许多人主张新诫命应是：『你们要彼此相爱，像我爱你们一样』（约十五12）。耶稣的这句话已经使十语成为过时的话。为了这个原故，以下的注解将较少涉及那些初闻十诫的人，而较多论及它们今天的应用。

{\Section:TopicID=164}多神教的禁律（二十3）

海耶特（Hyatt）译道，『你不要喜欢其他的神过于我』。严格的一神论（monotheism）是以色列人后来才发展起来的。此地所要求的莫非是『独一真神信仰』（henotheism），这是一个专门名词，用以表示只拜一位神，而不理会有没有其他对抗的势力存在之伤脑筋问题。今天许多基督徒把过分的势力归于撒但，归于星宿与其他势力。我们则无条件的对保罗在罗马书八章廿八、卅八至卅九节所主张的说『阿们』。

{\Section:TopicID=165}拜偶像的禁律（二十4-6）

虽然希伯来字pesel的正当译法是『雕刻偶像』，以赛亚书四十章十九节与四十四章十节却表示它可以有较广泛的涵义。以色列的信仰的一个杰出的特质，乃是他们不可以给耶威造像。考古学家发掘出许多女神像，却未从以色列人的遣址掘出男神像──关于金牛犊，请参看卅二章二至四节的注释──造牛犊{\LinkToBook:TopicID=226,Name=造牛犊（卅二1-6）}。

我们对这禁律的理解，使我们必须认为，拜像的人，严格说来，并不是拜像。他们以为，由于祭司的祝福，神灵的一些能力临在神像；而且以为神像的样子代表那神的一些杰出特质。

禁律否定人能以他自己的行动去保证上帝的临在。它也肯定上帝是那么美好，好到人无法说 有多好。

上帝被称为『忌邪的』。好象人类的伟大施爱者， 非常关注我们对 的想法。这便是主祷文的第一个祈求：『愿人都尊你的名为圣』的来由。任何 的像，都不会真正表现 的神性，因此便必然削减 的尊荣。

现代基督徒应当郑重自问，这诫命是否适用于耶稣像，除非是像何尔曼韩德的世上的光那样，完全而且明显地是象征的。因为艺术家必得集中精神于他所见的人物的一个方面，我们得不到 完全的荣光，就是『父独生子的荣光』（约一14）。许多成年人都承认他们对耶稣的想法，受了他们儿童时代所见的耶稣像的模塑。然而依照以往的理想去创造我们对上帝与基督的观念，比较让艺术家──不必是基督徒，用他的绘画或雕刻去给我们创作更糟得多。

有人建议说，典型的英国人太随便地把传统的私立学校的标准归因于上帝。这话可能是好意，但是却严重地亏缺了耶稣基督所教导的。更普遍的则是把当前流行的哲学和意识形态，归于上帝或耶稣。很常见的则是教会把基督描述为一个保守派或革命家，一个社会主义者或和平主义者。其实上帝的本性是那么丰盛而又宽广，把 与我们的意识形态和思想认同，都不足以完全描述 的真相。

事实上，当我们研究教会史中最黑暗的时期，我们发现它们都是由于一些善意的人，把上帝的一些特性孤立和强调所致。这些特性都是真理，但是由于孤立和过分强调，引致堕落的人们带来最黑暗时刻。

『第三第四代』的力量普遍地为人所忽略。在早期以色列人，儿子结婚以后住在父母的附近。假定在通常的年龄结婚，全家便会有四代住在邻近的地方，而且受家长的影响。如果他对上帝的概念不适当，例如使用雕像的话，便必然有害。

『爱我守我诫命的，我必向他们发慈爱直到千代』。这译法（当代英文本）代表古老拉比的传统，而且差不多一定正确。

{\Section:TopicID=166}妄用上帝之名的禁律（二十7）

耶威的名，或者论到上帝或耶稣的名，不应滥用。这里特意禁止三个很常见的习惯：

（甲）把耶威用于与魔术有关的情形。一般相信这是可能的，在中世纪一个流行的犹太人反福音的公共团体，Toledoth Yeshu，把耶稣的神迹归因于 拥有神圣的名字。同类的概念今天在那些人当中存在，以为在祷告中加上『奉耶稣的名』便保证得到有利的回答，一点儿不问祷告的内容如何。这全然是魔术，以为我们可以强迫上帝照我们的意思行。

（乙）用上帝的名去证明一项说话的真实性。在旧约的历史书中屡屡出现的一个公式乃是：『不然，愿耶和华……降罚与我』（参阅得一17及撒上二十13）。我们不应该暗示上帝唯命是从。基督徒的态度乃是应使人知道我是那么诚实，我的话不容人置疑（太五33-37）。

（丙）不加思索的亵渎。这表示对上帝的失敬和言语失慎。

这诫命在放逐后及两约之间的时间，都曾经极严厉地执行。耶威使用耶和华或上帝替代，有时也用『那名』或『上天』。这过程的第一步可见于诗篇二、三卷（第四十二至八十九篇），耶威通常以伊罗欣Elohim（上帝）作代。其极端方式则是现代犹太人高度正统的怪癖，写作G-d，有如在一些会堂的『路边讲坛』上所见者；就是过路人读经文的课程或伦理的意见。

从我们现代的观点看来，这诫命涉及约束舌头和我们所用的言语。当代人一个大弱点乃是轻易用一大堆胡言废话去发泄他的感情。许多时候上帝的名被当『代用品』而致含混不清；而这些代用品的意思大都已为人忘却。对上帝的失敬也表现在妄用说话的恩赐；请参看雅各书一章廿六节，三章二至十二节；四章十一至十六节。

今日的十诫（Ⅱ）（二十1-17）（续）

{\Section:TopicID=168}时间的分别为圣（二十8-11）

这是十诫中引致最大争辩的一条。其理至为显而易见。律法主义者总觉得完全禁止比较对积极命令求属灵的解释为易。虽然通常这诫命被解释为要求七天之中有一天完全停止工作，事实上它是要求人以那天为圣日，那就是区别开给上帝。

关于守安息日，有两个动机。申命记五章十五节把它与以色列人从埃及为奴之地得释放联系上。上帝释放了的人，不应再被今生的世务所奴役。这在今日正如当年的以色列人一样，是一个有效的动机。出埃及记这段经文是与创世记二章二至三节的故事相关联。在那里是说『到第七日……上帝歇了他一切创造的工，就安息了』。安息日（希伯来语Shabbat）来自一个动词，意思是停止而不是休息，虽然后者乃是出埃及记二十章十一节所用的动词。这点给我们诫命更深一层意义的线索，那就是希伯来书四章九至十节所说的『歇了自己的工』所指出的，他找到Shabbat的基本意义了。基督徒在安息日歇息，乃是从自己的劳碌中歇下来而成为上帝的同工。这种精神当然应当推广到每日的生活中去。

安息日的诫命产生出无可避免的压力，这是很自然的。它的含意乃是以前的人天已经足以完成要作的工，这是马太福音十一章廿五至卅十节中基督的邀请所包含的内容，那就是凡接受这邀请的便能放下一切劳苦而去作基督的工。

很早时候，以色列人有点不愿意遵守安息日，阿摩司书八章五至六节便有所表示。从巴比伦放逐归来以后，守安息日的规则越来越严；到了第二世纪末叶便列出了在安息日集止作的三十九种工，这张单子与清教徒（译者注：是十七世纪英国的宗教团体，要把教会中他们视为邪恶与腐败的事物清除，其中包括牧师礼服、图像、仪式和节期等等。他们的教义通常属加尔文派，其中的成员多属长老会及公理会）的立法与作法相类似。尽管有这一切严格要求与律法条文，安息日直至挽近，仍然是以色列人的喜乐与光明的日子，而且为以色列人历世历代所保存。幸亏有拉比的政策，律法赐下使人得以依之而活，并且有各种办法去缓和或胜过拉比法律的严峻之处。

除了基督与犹太宗教领袖的争论之外，我们对于新约中守安息日一节，并没有兴趣。最好的解释乃是早期的异教皈依者中，许多乃是奴隶，在他们守安息日（或礼拜日）乃是不可能的事。过分强调守安息日的重要性会使他们变成教会中的次等教友。

不幸的是，今天教会中许多人过分夸张非律法主义（译者注：意思是基督教的恩典和自由胜过律法，所以应该拒绝律法的权威），以致许多人不了解以赛亚书五十八章十三至十四节和基督的话『安息日是为人设立的』（见可二27）的真理。这意思是我们不应勉强那些对安息日的主未有尊敬的人守安息日，但是我们应当维护那些珍惜他们休息日的权利，而不让他人的自私剥夺了它。

很久以来，那些主张安息日的诫命是要一律遵守，活像『自然律』一样的人，与那些主张它只是给以色列的恩赐（如尼九14所记）的人之间一直有所争辩。在古代的世界中其他民族未有相似的事，这事实支持后一种主张。唯一显着的例外乃是出埃及记十六章廿二至卅十节，其中暗示在西乃未赐下律法之前便有安息日。不过细心读读这段经文便会发现，它暗示的乃是关于安息日概念的引端。即Shabbat的意义，甚至当它还没有得到一个技术性的意思，对他们也是清楚的。

{\Section:TopicID=169}孝敬父母（二十12）

这诫命绝非如今许多人所想的，不过是早期社会现实的反映。今天我们过分受了对青年的崇拜所影响，这崇拜部分来自人类上两代的两次灾难的战争的有罪良心。

就圣经说，家庭乃是社会结构的基础，而这也是现代所慢慢重温的观念。圣约假定那些家庭中的人，都为他们的儿女寻求上帝的旨意；这事在每次举行婴儿洗礼时都清楚提出。但是就是在上帝的名未被尊崇的家庭中，儿女都不应忘记上帝使用他的父母把他带进世界来。而且，不论好坏，通常都是他们照顾他的童年，若没有他们的照顾，他便不会成人。就是现代在家庭常常未尽善尽美的情况下，如果以为自己的成就并非来自父母，也应对他们加以孝敬。这问题在非信教的家庭更是辛酸，在这种家庭中，孩子如果觉到上帝的慈爱，想遵行 的旨意，常常与他的父母的愿望相反。通常所能给他最好的意见是，当他仍须仰赖父母时，如果父母的愿望并非绝对错误的话，他应当遵从他们。青年工作者要比平常更加醒觉，他们每每促成年轻人与他们的父母之间的不和。

今日的十诚（Ⅲ）（二十1-17）（续）

{\Section:TopicID=171}凶杀的禁律（二十13）

很可惜标准修订本依照钦定本仍然译作『不可杀人』。比较正确的译法乃是『不要杀害』（修正本，新英文本，新国际本，当代英语本）。ratzach一字，除了一个例外（箴廿二13），只用于越权的杀害，虽然有时是无意的。这字不用于战争中的杀害或执行法律的判决。

生命是上帝的恩赐，如果 要取去，人是不能不归还的。所以杀人在旧约的罪恶名单中居首位。众先知把它的意思引伸，使它包括一切涉及切断生活的来源，诸如不公义与抢夺一个人的生计都在内。耶稣更推前一步，包括一切剥夺人的自尊与缺乏爱心，意思是当人最为需要时，不给予援助的态度在内（太五21-26）。

有些圣经的见解与现代人的心意更为相符。如果醉汉或性急的驾驶员杀了一个路人，总是当作『倒霉』。如果一个醒目的新闻记者，揭露一个旧丑闻以致破坏了一个家庭，便被视为可恶。如果一个人因『封锁工厂』（译者注：即不得雇用非工会会员工人的工厂），而被夺去了他赚钱的途径，便会得到一时的同情。当所谓『工业行动』威胁病人、穷人、老人的时候，会有一阵子的焦虑。教会对于破坏教友品格取乐的长舌妇却很少有效的行动。

{\Section:TopicID=172}奸淫的禁律（二十14）

现代社会远离圣经标准的，莫过于对性的各方面的态度。较公平的说法乃是其反对抵挡圣经的少，而敌对清教徒关于与性有关的事较多。清教徒的态度是倾向于把性视为不正当而且是最坏的罪恶。只要性未仿效迦南人，把它们带进宗教来，性的乱交虽然圣经从未宽赦，却被视为生活中的一个事实，而且也曾记载没有对娼妓严加定罪。不可否认的是在男性支配的社会中，一个年青寡妇，除非她有富裕的亲戚，否则难有其他途径维持她的生活。

但是对于奸淫却不应宽贷，因为它威胁家庭的安定。而家庭，正如今日逐渐为人所认知，乃是社会的基石。有趣的是，除了大 与拔示巴的卑鄙故事以外，圣经中再没有其他不正当的爱情故事，也没有企图掩饰引致奸淫的纵情事件。耶稣改正了以奸淫大抵为妇女的罪的看法，而使男女处在同等地位，尤其重要的是 把奸淫视为思想的罪。

我们现在降低标准，结果接受离婚及其接踵而来的一切悲剧。这一切都是来自真正由『上帝配合的』的概念，已经被罗曼蒂克爱情的支配力所顶替，而这种爱情却不足以产生终身的结合。

{\Section:TopicID=173}偷盗的禁律（二十15）

偷盗是双重的罪。它得罪上帝，因为它指控上帝未充分供给他，而他又否认爱，未履行爱，因为它抵毁爱邻舍如同自己。同时它又是对被偷窃的人的谴责，因为他未曾用他的丰裕满足他人的需要。我们要用『爱人如己』（利十九18）去平衡这诫命。在基督徒中，最常见的一种偷盗就是未给他人以配得的赞许及荣誉，因为他们以为，如果如此行，会失掉他们当得的一分。他们忘记了，要紧的不是人的估评，而是天父的估评。

{\Section:TopicID=174}作假见证的禁律（二十16）

西方人受了加尔文派强烈的影响，似乎很奇怪，为甚么十语不简单禁止撒谎，因为我们的谎话大部分是来自我们对人的畏怯，而不是对上帝的畏怯。旧约论及撒谎是模棱两可的。其中记载的一些主角，在担心生命危险时撒谎，却没有加予置评。简单的因素乃是纵使我们清楚知道，却不容易『说出真相，全部真相，而且纯是真相』（译者注：原文是英美司法程序中举凡发言者必须左手按 圣经，右手举起宣誓时的词句）。如此行的话，可能引致不必要的伤害和犯法，而且危及他人幸福。有时人家向我们发问，我们不应回答，但是缄默实际上便是回答，尤其是对一精于发问的人为然。请参看一章十五至二十节的注释──人类智慧的愚拙（Ⅰ）{\LinkToBook:TopicID=105,Name=人类智慧的愚拙（Ⅰ）（一15-二14）}。

然而，我们此地所关心的乃是一个人被人合法查问──作见证是公众的责任（利五1）。同时，当死刑流行时，作假见证相当于凶杀，所以其刑罚可能是处死（申十九18-19）。利未记十九章十六节把这法律扩大及于禁止毁谤。很容易判错他人的行动，并把对他误判公开，即使存心是好的，也会造成极大的损害。

{\Section:TopicID=175}贪婪的禁律（二十17）

译成『贪婪』covet这字通常的意思不过是『欲望』或『情欲』，正如保罗在罗马书七章七节（钦定本）所说的，不过就上下文说，贪婪（coveting）乃是故意的。

当然这是我们这时代显着的『罪』，而且藏在对社会不满与经济困难的深处。祷告祈求『我们日用的饮食，今日赐给我们』的人，不应对天父的赐与不满，因为 不会留下任何美好的恩典不给他们。不过，这诫命特别注意所牵涉的自私与无爱心。所责备的不是想多要，而是要牺牲他人以求得。耶稣在葡萄园工人的比喻（太二十1-16）中，揭露出现代同等报酬的要求背后的自私。

百姓的惧怕（二十18-21）

其他圣经把地震的激荡视作为上帝降临必有的伴随事件（例如士五5）；我们或假定其为火山活动或只不过是大雷而已，这仍然是一个疑问。杷约博摩沙误为西乃山而否定前一种说法是有毛病的想法。百姓的战惧是自然的。摩西看见丛林中的火（三2-3），并未受损伤，所以他没有动摇。角声乃是羊角的声，为要叫人注意。我们在列王记上十九章十一至十二节中见到类似的叙述。但是对以利亚，上帝以『微小的声音』（新国际本），『微风的声音』宣告 的临在。对以利亚，那就像西乃的雷声与地震激荡同样的可畏。很多现代的虔敬已经失去了那种敬畏之感。我们需要重新获得边尼（Thomas Binney）圣诗中的异象：

永恒之光，永恒之光！
灵魂必须极清洁，
放置主之探照灯中，
不畏缩而有安乐，
靠主而活且仰望 。

圣约之书（Ⅰ）（二十22-廿三32）

基本崇拜规则（二十22-26）
希伯来奴仆（廿一1-6）
婢女（廿一7-11）
人身损害（廿一12-17）
更多的人身损害（廿一18-27）
抵牛（廿一28-32）
侵犯财物（廿一33-廿二15）
违背道德（廿二16-廿三9）
安息年与安息日（廿三10-13）
崇拜历（廿三14-17）
酵、脂油、初熟之果（廿三18-19）
结束的告诫（廿三20-33）

『圣约之书』一名，今日通常根据出埃及记廿四章七节的记载而应用到这一段落来，这是无庸置疑。它含有十语如何实践，对于以色列人的日常生活，它正如登山宝训之于基督徒一样。

学者们一度把这几章的年代定为王国分裂之后期，但是今天，学者们渐渐觉得士师时代比较适当。不过，它与巴比伦的罕摩拉比法典（Hammurabi或Hammurapi主前一七九二至一七五○年。译者注：盛于主前二一○○，是巴比伦首朝──闪族朝，第六代王，他的伟大法典发现于一九○一年，因此为世人所注目）有若干极相类似之处。但是摩西的律法总是比较有人情味。对众族长时期的误解，曾使人不能领悟他们从米所波大米带来了文明的传统，这传统传给了他们在埃及的子孙。律法的这一精选──其所以要精选乃因其中有些使人惊诧的间隙──最好视为圣约如何要求修正那些传统的一个证明。那些无须修正的传统律法与风俗，未加说明便保留下来。我们现代的危险，乃是假定旧的一定是过了时的。

{\Section:TopicID=178}崇拜基本规则（二十22-26）

在提醒过律法来自上帝之后，接 把偶像的禁律又覆述一次，不论那些像多么昂贵或好看，都不相配。我们还需要惊奇一些犹太教与回教徒冒昧进入基督教礼拜堂去，会以为其中的崇拜是拜偶像的吗？

献祭是旧约崇拜的中心，而以祭坛作为献祭必备的记号。因为上帝不要正式的或非正式的献祭，建造许多圣地； 要一个非永久性的祭坛。土坛作为廿七章一至八节所叙述的构造的代替品，一旦构造撤除，它便迅即消失。用粗石造的也是一样。崇拜时时都要保持端庄大方（不可『露出你的下体来』），这些规定现在在一些地方不太受人重视了。『凡……地方』一语也许是许可在凡上帝显现之处举行献祭崇拜，而不限于一个中央的圣所。――《每日研经丛书》


创世记第二十八章

出埃及记第廿一章

【出廿一5~6】「倘或奴仆明说，我爱我的主人，和我的妻子儿女，不愿意自由出去；他的主人就要带他到审判官那里，又要带他到门前，靠着门框，用锥子穿他的耳朵，他就永远服事主人。」

神不许任何人拥有一些男人或女人，作为他永久的财产。然而，却有一种例外，就是由于为奴者定意的拣选，人可以终身为奴，服事别人。这种拣选，乃是因为爱的缘故。这一种出于爱的拣选，丝毫没有可鄙的因素。这一种服事至为高贵。―― 摩根《话中之光》

{\Section:TopicID=179}希伯来奴仆（廿一1-6）

可能『希伯来』的称号不只当作以色列的同义词，而且是古老米所波大米的Habiu一词的遗物，那就是说，我们关切的乃是某些在失去其土地以后，实际上沦为二等国民的人。他们可能是自己卖身（利廿五39），或是为了债务被卖。在这律法背后的基本观念，乃是那奴仆工作七年以上，便偿还了他的售价许多倍了。买主无权再利用其人过去的需要；请参看申命记十五章七至十一节。禧年来临（利廿五8以下），给以色列人中的失败者一个重新开始的机会，这机会乃是现代社会通常办不到的。

在这本质上是有人情味的律法中，妻儿的例外是令人惊异的。她明明是他的主人的奴仆，而她白白地出去，便是使他受到金钱上的损失──希伯来奴仆没有接纳她的义务。拉比根据他们对奴仆律法的研究，说她将是一个非以色列人，因此她的儿子们出去作自由民，便会『损害种族的纯洁』（何兹的说法）。这却是不可能的。

许多希伯来奴仆会认为一位善良的主人的房子，提供比自由更大的安全感。当众的敬畏可见于以穿耳的行动中，这好比基督徒对基督的爱，表明愿作 忠心奴仆的期望。正如哈威迦勒女士（F. R. Havergal，译者注：一八三六至七九年英国圣公会圣诗作家，普天颂赞修正本第三二一，四○二，四○三，四○四，四○五，四二二，四二三等首作者）的圣诗所表达的：

我爱，我爱我主，
我不愿自由出去，
因 是我救主；
赎价 为我付。

但是尽管如此，它并未解释为甚么是穿耳这事实，它总不配合上下文。如果我们一定要有一个特别的解释，则约翰南班泽开（Yohanan ben Zakkai）绐他学生的一个解释似乎比较恰当：『那听到神圣的话语之耳朵，「因为以色列人都是我的仆人」（利廿五55），正如对世界上的主人那样，让这耳朵被穿好。』

第六节的『一生』（译者注：中文圣经译作『永远』），希伯来文是『永远』。拉比们与约瑟夫解释这字含有直到禧年的意思。

{\Section:TopicID=180}婢女（廿一7-11）

出卖儿女──特别是出卖女儿，为了还债是常见的；看列王记下四章一节。大抵她要作她主人或他一个儿子的妾，那就是一个合法的妻子。这就是说，女人有欢利生孩子──因此无疑在七年满了以后，是不能拆开母子，除非她未得到妻子的权利。但是她的一个男亲戚可以把她赎回（见利廿五48）。

圣约之书（Ⅱ）（二十22-廿二32）（续）

{\Section:TopicID=182}人身损害（廿一12-17）

这一段关系到打人致死，包括造成这种后果是出于故意与无意的。上帝所设下的『地方』（13节）大抵是下一节所提及的坛。逃城尚未提及，因为这乃是为旷野生活的律法。

打父母或咒 父母的死刑，并非因他所造成的身心损害，而是因为其违犯一条基本诫命。它也表示长辈的经验对社会有特殊的价值。 卖人口为奴当时是普遍的。特别是在腓尼基人与希腊人中为然；请参看阿摩司书一章六至十节；约珥书三章六节。以色列人是上帝的财富，所以 带入的便是偷窃上帝的财物。

{\Section:TopicID=183}更多的人身损害（廿一18-27）

这里的律法根本上是澈底的，要求所受的损害尽可能得到补偿。其实际的形式反映出在没有医院照顾伤病者，也没有保险机构给予受害者以金钱的赔偿。如果我们要亲自照顾我们所伤害的人，我们会很小心该怎么作。本段包含着名的『以命偿命』（Lex talionis）。这一点所以常受攻击，一般都是出自明显的反犹太的偏见。它并非要求必须报复，但报复不应超过所损害的。我们不能引用马太福音五章卅八至四十二节这段经文。因为在基督的价值观未被接受时，只要是公公道道，报复有甚么不对呢？最初这律法或许是照字面解释的──这样使有钱人不致占便宜，而知道有这样的律法存在，对行为有稳定作用。但是到了基督的时代，法利赛人却坚持赏罚必须是相等。

贫困与不幸不应损及一个人的尊严。奴役的事实──并没有暗示说只涉及以色列的奴仆──不应夺去一个奴仆的尊严。他必须受到如同自由人一样相当的体谅和待遇。如果他的主人没有这样作，他便没有权留他作奴仆。如果英国较早一代的人记得这事，恐怕今天就差不多不能找到一个女仆了。批评工会的人应当记得，许多时候工会是由于雇主的残酷而创立的。

{\Section:TopicID=184}抵牛（廿一28-32）

在文明社会里，人不只要对自己的行为负责，也要对在他管理之下，或应在他管理之下的牲畜的行为负责。在此，牛，作为以色列农场上可能是最危险的牲畜，便被选为一切有关牲畜的代表。那牛要『用石头』打死，『为要注入对凶杀的可怖；虽然牛没有道德的感觉，也要使那牲畜致死』（何兹）；参看创世记九章五节。它的肉不能吃，因为它『被视为污秽，因为它有血罪在其上』（海耶特）。在中世纪时常举行的、为那杀人的牲畜的严肃审讯，毫无疑问是根据这一律法。对主人的警告大抵出自地方上的父老议会。偿金是由至亲提出的，也是应该给他的。对奴仆的特殊规则，可能是因为他们每每没有近亲。三十舍客勒的银子显然是一个上等奴仆的身价──其所以采用，乃是为了避免每一案件冗长的法律争讼。甚至当购买银子的能力改变的时候，这办法依然继续，是有根据的。何兹认为三十节（『若罚他赎命的价银……』）的主要意思，乃在对以命偿命作粗鲁而又是律法主义的解释；如果一个儿子或女儿被触死，受苦的不是主人的儿子或女儿而是主人本人。――《每日研经丛书》


创世记第二十八章

出埃及记第廿二章

【出廿二18】「行邪术的女人，不可容她存活。」

基督徒每易错误的认为，人根本没有和邪灵世界交通的可能性，因而讥笑那些交鬼的、请巫的和通灵的，认为全是骗人的勾当；这是极大的错误。圣经的记载，证明有这类事的存在。另一面，从刑罚的严峻，不容行邪术的人存活，可见行邪术是何等的邪恶与可憎。―― 摩根《话中之光》

{\Section:TopicID=185}侵犯财物（廿一33-廿二15）

我们以一个颇为习见的疏忽举动开始，当人为盛取雨水或者为贮水打开井盖，忘记盖上。值得注意的是没有提及此人要赔以生命或手脚。这大抵是在以命偿命的原则之下，假定受伤的人可以被证明并非出于故意。

同一疏忽的因素在牛抵触别的牛的法律上亦起作用。

接下来是处罚偷窃的基本法律。请注意标准修订本把经文作了一个颇为显着的整理（新英文本及当代英文本也是一样，但是在耶路撒冷本则有些微的差异）。偷窃，与夜盗相比，含有侵入或者会陷入被指控为杀人罪。现代的经验清楚指明，在黑暗中我们不能确知窃匪的存心。双倍偿还在后世的犹太法律中成了处罚偷窃罪的标准。请注意，没有要他受肉体上的损害或污辱。

犹太传统把廿二章五节解作，『如果一个人烧毁一块田或一个葡萄园，并且让火延开，以致烧了他人的田』（新英文本）。牛 通常不在葡萄园中放。现代烧毁残梗的经验，显示出火焰多么容易漫延及失去控制。我们又一次见到处理疏忽的结果，它绝不能形成为一个人取得原谅的理由。

正如今天，行善事的人，也可能使自己陷入困难之中；第十至十三节指出当他并无过失时，如何逃避赔偿。『就近上帝』（8节）（编按：中文和合本译作『就近审判官』）的含义不清楚。它当然包括到本地的庇护所去，但是要庄严宣誓，远是由祭司藉 乌陵土明宣判，则并未明确；第九节暗示后者，第十一节则暗示前者。阿摩司书三章十二节指明要提出证据证明牲畜是野兽所杀（13节）。

圣约之书（Ⅲ）（二十22-廿三33）（续）

{\Section:TopicID=187}违背道德（廿二16-廿三9）

至此，以上的律法，按照现代标准乃是合理而又可以接受的。但是接 来的，许多今日却是要马上拒绝的。然而，我们千万不要忘记，上帝正在训练以色列人，以后藉 他们把 的旨意和性格启示世人。加上事实上教会时时误用其中一些律法，我们便不能不为它原来的恰当性争辩。

大凡神志清明的人都同意，如果一个青年男子引诱一个女子去满足他的情欲，他便应当负责其后果。如果那女子的父亲察觉这男子不配，他不同意他们的婚事，并非无理。

『行邪术的女人，不可容她存活』一语的惊人用法，没有理由把它从圣经中删去。这律法同样在利未记二十章廿七节中提到。古代邪术背后存有公然转向邪灵，以求达到个人的目的，而这乃是普遍为人谴责的。古代希腊译本在此译成『毒害者』并非出于偶然。在隐多珥巫士的故事（见撒上廿八章）中，那女巫的特技是实际上或佯作的，藉 咨询死人的灵魂去知道未来。既然扫罗求上帝的旨意被拒绝而作这事（撒上廿八6），当他转去向那女人求问上帝所拒绝给他的讯息时，便是直接违背上帝的旨意。不论现代的『通灵』背后的实情如何，她所提供的资料总是上帝所拒绝给人的。

幸而没有几个教会接受一个公开承认与巫术有牵联的男人或女人加入教会成为会友。凡企图不靠上帝的灵而知未来的，凡企图以非来自上帝的能力去支配自然的，其本质都是邪恶，因此不配列在上帝的百姓之中。上帝赐给以色列人以武力，但幸未赐给教会。因此玩弄巫术者没有借口，因为巫术依据迷信而不是圣经。在以色列，承认女巫，便含有否认上帝作为统治 百姓的君王之意。

今天，性越来越被称为肉体的快乐，这快乐可以因各种各式的滥用而合法地提供。就圣经说，性乃是上帝所赐给人特别的恩赐，好叫人可以效法创造主制造新生命。所以一切滥用性的作法，都是降低了上帝的恩赐和人类的尊严。这尤以使用野兽以求性的『兴奋』（19节）更为不道德。这里与前节的情形一样；上帝没有给教会以武力对付之。

立即把凡公开崇拜他神的教友都革除会籍，这是相当于『祭祀别神，不单单……』的现代语句。当然，革除会籍便是判决死刑（林前五3-5）。

在以『不可亏负寄居的』开始的经文中，我们得到旧约的一个伟大的中心思想。我们惯于强调上帝的爱，以致我们往往忘记了，在何西阿未能宣告上帝的爱之前，阿摩司要传讲上帝的公义和它的要求：『惟愿公平如大水滚滚，使公义如江河滔滔』（五24）。总之，不义就是对慈爱的否定。

以色列人受警告，在诉讼中不要偏袒穷人（廿三3）──贫穷不是公义的证据，财富与地位也不是。这些经节的要求乃是寄居的和没有家庭势力和没有保护的人，在法律面前不应吃亏。今天的传播媒界不断提醒我们，在法律面前的冒牌平等，可能因为我们的社会存在『道德下沉』的问题。在大多数的革命之后的矫枉过正中，通常被拒绝公义的人搞得过分辛酸。两个妓女可以到所罗门王面前求公义的审判（王上三16-28），表示出以色列人有些时候多么郑重地处理对于公义的要求。最有趣的是，此地好象是上帝要亲自施行以命偿命的样子。

在基督教伦理学史上，少有比借款利息问题更引起异意的。显然的，旧约对利息的禁律（请参看利廿五35-38）是特别应用于贷款给穷人的事上；但是在申命记廿三章十九至二十节中，它却应用于任何给一个，以色列贷款的人。主要的分别乃是：借款给穷人乃是敬虔的本份，但是当请求贷款只为借款人的方便时，借主有权拒绝。理想地，今日的犹太人社会有一笔为穷人豫备的贷款基金，是不收利息的。合理的态度似乎是，当人有实际需要时，宁可给他而不借给他──如果归还的话，可以用作将来的赠款。但是如果所请求的只为免去麻烦或者避免高利率的话，收取合理利率似乎是恰当的。提及借钱人的『衣服』（新国际本），表示那被迫要借款的人的财物是多么的少。可以与申命记廿四章四节试作比较。要求邻舍手中的磨谷物之石，就是露出他的贫穷。一个穷人高度敏感的问题在申命记廿四章十至十一节中表明出来。

命令尽速把初熟果子拿出的动机，经文中没有提出（29节）。可能为求避免贮藏中的任何损坏，或者为防避它与其他农产品相混杂。关于头生的规定在十三章十一至十五节中已有论及；又参看卅四章二十节。

以色列人不可吃被野兽杀死的牲畜的肉，一个原因乃是不能保证血已经完全汲出（31节），但是更深一层的理由则是申命记十四章一至二节中所提及的。上帝的儿女是有位高任重的身分。有些事情基督徒应当避免去作，并非因为那些事情不对，而是因为与身分不合。

第廿八节中上帝把对 的代表的尊崇，与对 的崇敬视作相等。如果我们的议员自视为这样的地位，我们可能要对他们推崇得更高。众所周知罗马书十三章一至二节乃是新约训言中最难实践的一项，正如德国基督徒在纳粹时代被迫去接受的那样。――《每日研经丛书》


创世记第二十八章

出埃及记第廿三章

【出廿三2】「不可随众行恶。」

这话题醒我们，群众的意见，并不一定都是准确的。要记得！众人的声音，并不就是神的声音。群众常常是盲目的。历史上所有准备的行动，常常起始于少数孤单的人，他们确定的听见了神的声音，因而孤单的为 站住。Lloyd Garrison曾说过一句名言：「与神站在一边的，即或是个人，也是多数。」因此，我们应当坚强的站住，慎拒随伙行事。―― 摩根《话中之光》

以『不可随伙布散谣言』（廿三1-8）开始的守则，实际表示以色列乃是一个家庭。虽然他们全部都溯源于雅各，每一支派却觉得自己本身便是一个个别的整体，正如我们现代的宗派所常作的。第二节引进一个重要的问题，那就是真理与公义。不一定在大众中找到『多数』就一定是对的说法（新英文本），实际上是很少见。这种对『多数是对的』之迷信，乃是现代民主制度，尤其是英国工会的一个基本弱点。基督徒必须常常准备孤军作战，为保 真理与公义。

这里及以下几节所要求的行为，乃是家庭中的行为；对于古代以色列人的生活竟然需要用这原则表述出来，乃是可悲的论述。不幸我们未能假定所有基督徒都有这样的行为。

德来维论第八节道：『在东方，贿赂的流行是出名的』。这可能是事实，但是在西方，虽然没有那么公开，却是远为巧妙，而且在人未察觉之先便很容易已经堕入圈套。一个较好的译法是，『因为贿赂能使明眼变瞎了，义人作欺诈的回答』（新英交本）。

圣约之书（Ⅳ）（二十22-廿三33）（续）

{\Section:TopicID=189}安息年与安息日（廿三10-13）

近年一个大变化是觉察安息年的价值，但是这被视为主要地是为知识分子的。在旧约这里是为体力劳动者规定的，这些人今天却不甚有机会亨受，而他们可能比较更需要它，尤其是那些从事重复性工作的人。工业革命大部分是更正教和清教徒工作伦理的结果，但是它的雇主未能应用圣经的眼光使其人情化，而我们今天便要付出它的代价了。正好象一个男人在七天中需要一天休息的规律，女人也许更为需要；而且他还需要更大的在七年中有一年休息。通常说安息年反映原始农业的需要，这是事实，但它适合于土地，也适合于人类。

{\Section:TopicID=190}崇拜历（廿三14-17）

最能表示工业化的西方不是从以农业为主的文化转移过来的，莫过于其假期大多出于随意这一事实。以色列人的圣日与节期，都与自然有关联，不过上帝把这些日期也和救赎史的特出事件联系起来，以加深其意义。节期（chag）一字实际上是『朝圣者的节日』之意。那些庆祝节期的人要离开『日常呆板的工作』。

『逾越节』与『除酵节』放在收获大麦之初，而且在开始夏季重工作之前给人一个休息。『收割节』或『五旬节』表示小麦的初熟和收获，在夏季工作高潮中给人短暂的休息。『住棚节』或『收藏节』表示收获回家，一年的工作终结，是在秋雨重新开始整个循环之前。另一由乡村转到城市的记号，可见于我们有规律的礼拜日崇拜，因而上帝只向以色列人要求三个大的崇拜行动。会堂是比我们知道的远为迟才发展起来的。除诗篇以外，我们对于以色列人日常的敬虔与崇拜无从知晓。尽管赎罪日的禁食在其后有重要意义，此地并未提及赎罪日，因为在那天上圣所去并非强迫性的。

{\Section:TopicID=191}酵与脂油（廿三18）

关于酵，参看十二章一至十三节的注释──除酵节的问题{\LinkToBook:TopicID=139,Name=除酵节的问题}。提及脂油乃是指献平安祭（利三14-16）。因为平安祭通常是当天使吃的（利七15），把耶和华的份留到翌日便表示极大的不敬了。对有信仰的人作严格的观察，便看出对上帝的轻率不敬的举动，多么容易在不知不觉中混进来。

{\Section:TopicID=192}初熟之果（廿三19）

『首先初熟之物』这特别的短语──亦见于以西结书四十四章三十节，可能是初熟果之最佳产品的意思（在新英文本，耶路撒冷本，新国际本都是如此）。没有指明初熟之果的数量。这表明主要是自由奉献。我们为收入的增加有否经常向上帝表示我们的感谢呢？

{\Section:TopicID=193}肉与奶（廿三19下半）

『不可用山羊羔母的奶煮山羊羔』是出现三次的诫命，除此处之外，又见于卅四章廿六节及申命记十四章廿一节。这是拉比禁止在同一餐吃肉与乳类食物之薄弱基础，这禁律在极正统派当中还包括肉与奶分用不同的陶器与刀具，如果可能并要分用冰箱与厨柜。拉比们对于立这个律例的原因，意见是从未一致。有人主张它是对一个迦南神奇礼仪的谴责，这看法似乎为在乌加烈（Ugarit，译者注：系叙利亚一个古城，也就是拉斯珊拉Ras Shamra，靠近地中海，一九二三至三六年间，在此发掘出主前十四纪的泥砖几百块，对旧约研究很有帮助）的考古学发现所证实。另外有人说在它背后有人文主义的理由。当然它确实并非立意把奶与肉分开。

{\Section:TopicID=194}结束的告诫（廿三20-33）

每一个重要的律法集，都有这样的一段告诫来结束；试比较利未记廿六章三至四十五节，与申命记廿八章一至六十八节。

我们自然应当把『使者』一词依字面意义解说，但是因为希伯来语mala*kh可以同样适用于『使者』，犹太教的注释家把它解作摩西与约书亚（译者注：英文本的angel，中文圣经原已译作『使者』）。

葛斯登（Garstang）解释『黄蜂』（申七20；书廿四12）为埃及的象征，它在迦南的战役大大地破坏了它的王权。这字在希伯来语是单数，但是标准修正本把它当作集体名词。对于征服强调其渐进性（『渐渐的』）乃是主张拒绝十二章卅十七节所暗示大量的意思；也请参看申命记七章廿二节。喇合与她的家人得免于死（书六17）表示根绝迦南人系出于宗教的动机，而非种族的动机。她曾接受了以色列人的上帝。――《每日研经丛书》


创世记第二十八章

出埃及记第廿四章

【出廿四11】「他的手不加害在以色列的尊者身上。他们观看神；他们又吃又喝。」

「他们观看神，又吃又喝。」以色列长老中的七十位，和摩西、亚伦等人聚集在神显现出来的同在跟前，又吃又喝。以人的肉眼而论，从来没有人看见过神(参出卅三20)。这里的「观看」，希伯来字含有「知道」或「分辨」的意义；说明了这些人是在实际的交通中，摸着神的荣耀，因而对神产生了属灵的异象和看见。这诚然是一个非常伟大的经历。尤其令人惊奇的，是在这样一个时刻中，他们又吃又喝，说出他们天然的生命，也臻于丰满。―― 摩根《话中之光》

【西乃山朝拜神的三等景状】

一会众在山下远远拜神：以色列人想靠守律法亲近神，结果愈靠律法，愈觉自身的污秽，愈看自身的污秽，就愈不敢见神。

二长老等至山腰自由事神：七十长老离众人，进到神的宝座前，看见神的荣光，并在神前又吃又喝，这正是表明信徒进步的神交，有血洒在身上之故。

三摩西上山顶睹面见神：人欲与神有最亲密之交谈，有毫无隔膜之相会，必得进入云中，充满圣灵(云即圣灵的表示)方可。── 贾玉铭《五十二灵程讲题》

圣约的承认（廿四1-11）

圣约的承认第一、二两节的下文是在第九节。在承认圣约的庄严过程中，十二根柱子乃是立意作为这事的永久纪念；请参看创世记卅一章四十五节；约书亚记四章二十节；廿四章廿七节。没有甚么根据去假定任何崇拜的意义，诸如那样的石头，在迦南人崇拜中常见到，作为男性神灵的象征。许多古代犹太人的传统，都轻易地接纳『少年人』（5节）为长老的头生之子，因为在这个家庭中祭司的职分都转移给他们。关于这一点，似乎没有确实的证据。麦尼尔（McNeile）提议『这或许反映一种习俗，它把祭牲（victim）的宰杀与处置的职责委托给家庭中的少年人，因为他们是其中最强壮而又最活跃的分子。』

血分洒在代表耶威的坛与百姓之间，这样表示他们在圣约里的合一。然后百姓重申他们接受上帝的条件，如今都为人所知了（参看十九8）。提及燔祭及平安祭，证实从其他的资料来源所得的印象相符，『利未献祭』事实上在西乃之前，便已经是以色列人宗教传统的一部分；虽然在那里，它们的仪节曾经有所修改。

在完成立约的仪节时还有一个庆祝的举动，那就是共同吃团契餐（廿四1-2；9-11）。这两段分开，没有提出恰当的理由。大抵吃喝的限于七十四位客人，因为较早的时候众百姓表示害怕（二十18）。拿答和亚比户是亚伦的两个大儿子。由于他们的儿子以前从未被提及过，我们由此可以推断他们还年轻。在利未记十章记载他们夭亡。

神圣的团契餐在圣经中没有其他相类似的例子。何兹解说：他们『蒙赐以上帝荣光的神秘异象』，这不过解释这里用chazah（10节，『他们看见』）是合宜的，这字经常用于先知看见异象。关于『平铺的蓝宝石』，那就是璧琉璃，试比较以西结书一章廿六节；这里乃是天空的象征。虽然以色列人普遍地认为看见上帝便要死，这些人却幸免了。对于食物，没有提及超自然的因素。可能他们分享已经提过了的平安祭。

对于基督徒，这圣约乃是主的晚餐的预表，这晚餐是我们有特权参加的新约象征。有人有这种印象，就是今天在某些圈子里，他们过分强调饼与酒这两方面的性质，以致团契餐的本质却被忽视了。

到此出埃及记实际上已告结束。其余各章，除了一处主要的例外，都可以归入利未记比较好。

摩西在西乃山（廿四12-18）

拉比们称全套摩西律法为妥拉（Torah），通常译作『律法』，但是他们又很正确地把它们解作『教训』。这解法多世纪来对大众传统是口头律法，主要见于他勒目，但也见于其后对它的注释。这概念是所赐给摩西的乃神性的教训，能以有权威应用于一切人生可能的境况。更正确地说，应用的原则在西乃山上赐给摩西，由他交下给约书亚，又照样地由他交给众先知，直至它们传给法利赛老师们和现代的众拉比。它被声称为『口头律法』，乃在西乃山赐给摩西，但是它清楚地是指那基本原则而言。这口头传统在主后大约二○○年间写在米示拿（Mishnah）。他勒目的另一部分，革马拉（译者注：Gemara是犹太口传律法的注释，用亚兰文撰着。这字的原义是课程或学问。）包括拉比对米示拿的讨论和研究。约在主后六○○年方告定型。其后一切扩展必须与他勒目的原则相吻合。

纵然我们不接纳这看法──耶稣显然批评『古人的遗传』（见太十五2；可七3，5），不予接纳；那种说法也清楚地把上帝描述成使用摩西作 旨意的中保（mediator）。 并不打算一开头便告诉他们细节，使他们负担过重。大抵摩西用以等候的六天（16节），是在作灵性的准备，以便在与上帝更亲密中渡过。

约书亚大抵留在山上较低的山坡上，以阻止任何人去跟随摩西。参看卅二章十七节，那里表示摩西未与百姓接触。――《每日研经丛书》


创世记第二十八章

出埃及记第廿五章

【出廿五1】「耶和华晓谕摩西说：」

【出廿五2】「『你告诉以色列人当为我送礼物来；凡甘心乐意的，你们就可以收下归我。』」

【出廿五3】「所要收的礼物：就是金、银、铜，」

【出廿五4】「蓝色、紫色、朱红色线，细麻，山羊毛，」

【出廿五5】「染红的公羊皮，海狗皮，皂荚木，」

【出廿五6】「点灯的油并做膏油和香的香料，」

【出廿五7】「红玛瑙与别样的宝石，可以镶嵌在以弗得和胸牌上。」

【出廿五8】「又当为我造圣所，使我可以住在他们中间。」

【出廿五9】「制造帐幕和其中的一切器具都要照我所指示你的样式。」

出 25:10「要用皂荚木做一柜，长二肘半，宽一肘半，高一肘半。

出 25:11要里外包上精金，四围镶上金牙边。

出 25:12也要铸四个金环，安在柜的四脚上；这边两环，那边两环。

出 25:13要用皂荚木做两根杠，用金包裹。

出 25:14要把杠穿在柜旁的环内，以便 柜。

出 25:15这杠要常在柜的环内，不可抽出来。

出 25:16必将我所要赐给你的法版放在柜里。

出 25:17要用精金做施恩座［施恩：或译蔽罪；下同］，长二肘半，宽一肘半。

出 25:18要用金子锤出两个基路伯来，安在施恩座的两头。

出 25:19这头做一个基路伯，那头做一个基路伯，二基路伯要接连一块，在施恩座的两头。

出 25:20二基路伯要高张翅膀，遮掩施恩座。基路伯要脸对脸，朝 施恩座。

出 25:21要将施恩座安在柜的上边，又将我所要赐给你的法版放在柜里。

出 25:22我要在那里与你相会，又要从法柜施恩座上二基路伯中间，和你说我所要吩咐你传给以色列人的一切事。」

出 25:23「要用皂荚木做一张桌子，长二肘，宽一肘，高一肘半。

出 25:24要包上精金，四围镶上金牙边。

出 25:25桌子的四围各做一掌宽的横梁，横梁上镶 金牙边。

出 25:26要做四个金环，安在桌子的四角上，就是桌子四脚上的四角。

出 25:27安环子的地方要挨近横梁，可以穿杠 桌子。

出 25:28要用皂荚木做两根杠，用金包裹，以便 桌子。

出 25:29要做桌子上的盘子、调羹，并奠酒的爵和瓶；这都要用精金制作。

出 25:30又要在桌子上，在我面前，常摆陈设饼。」

出 25:31「要用精金做一个灯台。灯台的座和干与杯、球、花，都要接连一块锤出来。

出 25:32灯台两旁要杈出六个枝子：这旁三个，那旁三个。

出 25:33这旁每枝上有三个杯，形状像杏花，有球，有花；那旁每枝上也有三个杯，形状像杏花，有球，有花。从灯台杈出来的六个枝子都是如此。

出 25:34灯台上有四个杯，形状像杏花，有球，有花。

出 25:35灯台每两个枝子以下有球与枝子接连一块。灯台出的六个枝子都是如此。

出 25:36球和枝子要接连一块，都是一块精金锤出来的。

出 25:37要做灯台的七个灯盏。祭司要点这灯，使灯光对照。

出 25:38灯台的蜡剪和蜡花盘也是要精金的。

出 25:39做灯台和这一切的器具要用精金一他连得。

出 25:40 要谨慎做这些物件，都要照 在山上指示你的样式。」

【出廿五2】「『你告诉以色列人当为我送礼物来；凡甘心乐意的，你们就可以收下归我。』」

我们一切所有的，都是属于神的，理当奉献给神。神也悦纳我们『甘心乐意』的奉献。『礼物』原文是『举祭』，预表复活的性质。

「你告诉以色列人，当为我送礼物来，凡甘心乐意的，你们就可以收下归我。」这几句话，启示了一个不变的原则。那就是神子民献给神礼物的价值，在于他们的甘心乐意。当百姓甘心乐意献上的时候，虽一线之微，在 眼中却看为宝贵的。保罗说：「捐得乐意的人，是神所喜爱的」(林后九7)。这是衡量奉献的标准──奉献的价值，不在外表的慷慨捐献，而在它们的内在价值。―― 摩根《话中之光》

【出廿五3】「所要收的礼物：就是金、银、铜，」

『金』预表神圣的性情；『银』预表基督的救赎；『铜』预表审判。

【出廿五4】「蓝色、紫色、朱红色线，细麻，山羊毛，」

『蓝色』预表属天；『紫色』预表君尊；『朱红色』预表流血救赎；『细麻』预表基督完美的品行；『山羊毛』预表耶稣替我们成为罪(林后五21)。

【出廿五5】「染红的公羊皮，海狗皮，皂荚木，」

『染红的公羊皮』预表主流血所完成的救赎；『海狗皮』预表主为我们忍受艰苦；『皂夹木』预表主的人性。

【出廿五6】「点灯的油并做膏油和香的香料，」

『油』预表灵；『香料』预表基督死而复活的功效与香气。

【出廿五7】「红玛瑙与别样的宝石，可以镶嵌在以弗得和胸牌上。」

『红玛瑙』圣灵根据基督的救赎来将人变化；『宝石』预表圣灵变化的成果。

【出廿五8】「又当为我造圣所，使我可以住在他们中间。」

【出廿五9】「制造帐幕和其中的一切器具，都要照我所指示你的样式。」

『帐幕』预表基督，又预表属灵的教会。

即使我们最微小的事奉，都必须照 在山上所指示我们的样式，也就是照神永远旨意和计划所启示给我们的。── 倪柝声

【出廿五10】「要用皂荚木做一柜，长二肘半，宽一肘半，高一肘半。」

约柜是豫表主耶稣。会幕里有约柜，就是豫表神与人同在。神要以色列人造会幕，第一样题起的乃是柜，这是豫表主是一切的中心。这柜是用皂荚木造的，里外包上精金。皂浃木是坚实的，在这里是豫表主的人性。精金，在圣经里是表明神的义、神的荣耀和属乎神的一切，所以在这里是豫表主的神性。主耶稣是人，又是神； 有人性，也有神性。── 倪柝声

【出廿五15】「这杠要常在柜的环内，不可抽出来。」

这意思就是说，随时可以把约柜抬出去。这给我们看见，约柜不只是敬拜神的中心(柜是会幕的第一样题起的东西)，并且约柜是神的子民的领导者。约柜在前面走，以色列人在后面跟着(民十33；书三3)。由此可见，乃是基督带领我们走前面的道路。── 倪柝声

【出廿五17】「要用精金做施恩座［施恩：或译蔽罪；下同］，长二肘半，宽一肘半。」

在旧约里，这一个施恩座就是说，神所有的恩典都是从这里施下来的；照样，在新约里，神所有的恩典都是借着基督给我们的。── 倪柝声

【出廿五18】「要用金子锤出两个基路伯来，安在施恩座的两头。」

神在出廿4，23命令说，一切的形像都不可以造。等一会儿，人造了金牛犊，就受审判(出卅二章)。但在这里，神自己却叫人造基路伯的像。出廿六31绣上基路伯的幔子，就是来十20基督的身体。所以基路伯是指着主耶稣自己。换一句话说，所有的像，都是偶像，只有一个像是神的像。── 倪柝声

【出廿五22】「我要在那里与你相会，又要从法柜施恩座上二基路伯中间，和你说我所要吩咐你传给以色列人的一切事。」

这里很清楚的题起两件事：一件是交通，另一件是光照。『所要在那里与你相会』，这是交通；『又要…吩咐你传给以色列人的一切事』，这是光照。约柜是会幕和圣殿的中心。甚么时候约柜一离开会幕，会幕就变作一个被弃绝的东西；甚么时候约柜被掳离开圣殿，圣殿就不能再作神的居所。神是在约柜上与人同住，人是靠着约柜才能与神交通。我们要看见，神与人交通是在施恩座上二基路伯中间，神与人说话，人得着亮光，也是在施恩座上二基路伯中间。── 倪柝声

施恩座是神施恩的地方。每年在七月初十赎罪日，赎罪祭的血要带到施恩座上面来(利十六14~15)。换句话说，施恩座的上面是赎罪的地方。神所有的恩典，都是在赎罪之后才给人。人如果没有得着赎罪，人在神面前就永远没有方法得着怜悯。在精金作的施恩座上面，必须弹上赎罪祭的血，神才能向人施恩。在施恩座的两头有基路伯。神的荣耀是在基路伯上(结九3；来九15)。在施恩座上，你碰着神的怜悯，在两个基路伯中间，你看见神的荣耀。换句话说，神的施恩必定要与 的荣耀相称。可见，我们与神的交通，都是根据于我们与神的荣耀相称、相配。这一个配是从血来的。因为有血的缘故，神才能施恩而无亏于 的荣耀。── 倪柝声

神是在二基路伯中间和摩西说话，神是永荣耀来引导 的儿女。神的荣耀所在的地方，就是神的引导所在的地方。神说话，神引导，是凭着 的荣耀。我们如果能在一件事情上看见神的荣耀，我们就知道已经有引导了。在许多神的儿女身上，引导和荣耀竟然是两件事，这是不对的。神在二基路伯中间说话。凡看见神的荣耀的人，他就已经听见神的说话了。这个听见，使摩西出来传神的话，使他在神面前有话语的服事，使他以话语来服事神的百姓。我们如果看见了神的荣耀，我们也就有话说。── 倪柝声

『法柜』也可译作『见证的柜』。这意思就是说，神的见证在以色列中，柜在甚么地方，证明神也在甚么地方；柜在甚么地方，就证明神的律法也在甚么地方。── 倪柝声

柒　圣所（廿五1-卅一18）

家具（Ⅰ）（廿五1-40）

对基督教的崇拜场所作一次纵览，便显示出其建筑物的宽广。除了为贫困所限的地方外，通常都能在其中进行一定形式的崇拜。以色列人的祖先，知道米所波大米与埃及的殿宇，很精心制作，也知道迦南简仆的圣所。上帝对以色列人，命令他们把繁复与简仆相结合，其中的细节志在把上帝的启示带给崇拜的人。

这些教训，有些易于了解，有些却比较没有那么清楚。我们必须常常记 ，许多关于材料的细节等等，乃是受旷野条件所限，本身并不带 神学的意义。许多世纪以来，发展出来一套环绕会幕的预表论（typology译者注：指新约里的某些事情是旧约所预表的，所以新约是旧约的应验），它从希伯来书找到了神学基础。当它论得过分的时候，我们将对它发出疑问，犹太人之所以不能理解它便是如此。我们将不注重那不很密切相关的象征问题。至于一般的原理，请参看本注释之后，关于『基督徒与会幕{\LinkToBook:TopicID=235,Name=基督徒与会幕}』的讨论。

直至最近，学者们大都主张，像此处所描述的会幕从未存在过，它不过是把所罗门圣殿以较小而又轻便的规模具体化而已。支持这学说的议论，大体上可以简化为：『建筑它的技术与办法完全没有提到』（见杜来维Driver，第四三○页），但是远在摩西时代以前，在埃及便有了类似的轻便帐幕的建筑。因此，这经文的真实性便要视为当然，而在这里只提出修订的预表论。

家具（Ⅱ）（廿五1-40）（续）

{\Section:TopicID=200}帐幕的材料（廿五1-9）

我们在这里看到以色列人离开时，向埃及人提出要求背后的一个目的（见十二35-36）。第四节列出『蓝色、紫色、朱红色线』（新国际本，新英文本）而第五节则是『海狗皮』（新国际本，新英文本）。通常在未确知甚么颜色是可以利用之前，不要重视颜色。『会幕』一词在习惯上一向是那么神圣，以致我们可以很容易明白它为甚么在新近的英文译本中，大都可以把它保留下来。现代英文修订本（TEV）是例外的用『帐幕』一词。第九节的帐幕希伯来字是mishkan『住处』之意。这字与后来希伯来文说上帝住在人中间的荣耀的Shekhinah，来自同一词根。人类的梦想乃是上帝住在他们当中；参看约翰福音一章十四节；启示录廿一章三节。在旷野中的帐幕不只是必须的，而且也要教导以色列人牢固的圣殿并非必要；参看撒母耳记下七章六至七节。希伯来人不理会所罗门的与希律的圣殿，而只注重会幕。同样，以西结书四十至四十六章先知似乎注意会幕，多于他少年时已认识的圣殿。

{\Section:TopicID=201}约柜（廿五10-22）

约柜，在新英文本及新国际本译作『柜』，现代修订本则译作『箱』，被叙述放在帐幕之前，因为这是上帝临在的象征，帐幕之目的乃是要保护它。约柜包括两个部分，柜的本身大约是，三又四分三尺乘二又四分一尺，乘二又四分一尺。它是用皂荚木造成，这是惟一可用的木，并要用金包上。许多人在这里看到基督两重性格──神性与人性的图画；但是如果原意如此的话，则木头应在外边。其所以未造一个纯金的柜，主要原因大抵是与重量有关。另外有一个美丽的罩子，但为廷德勒（Willam Tyndale译者注：他为──1494-1536年英国改教家，圣经译者，殉道者，一生莫望出版英文圣经，为英王亨利八世及教会所反对，逃离英国后，在荷兰为敌出卖，被视为异端分子，受火刑致死）及其后的译者误称为『施恩座』。希伯来语kapporet最好译作『赎罪罩』（新国际本）。两端的 要描述成高张翅膀，横过那罩，这样造成不可见的上帝的可见宝座；参看撒母耳记下六章二节；诗篇八十篇一节，九十篇一节。对于那些想象耶威如此受敬拜的人，那两块在约柜内的石版便可能在 脚下，而那十语的不变性便这样受到保证。在赎罪日祭司长洒血在赎罪罩上和赎罪罩前（利十六14-15），这样象征在被违犯的律法与上帝之间，在律法与百姓之间形成了一道壁垒。传统上这是十字架的影子。

对于 的描述稍有不一致。这里叙述的，与以西结书一章五至十二节；四十一章十八至十九节；启示录四章六至九节稍有差异。他们显然是这属世受造物的守护灵；这叙述是象征式的，因此差异便无关宏旨。

当约柜要搬动时，赎罪罩便看不见了，因为它要小心遮盖起来（民四5-6）。

我们千万不要忘记，以色列人崇拜的是一位上帝，而这位上帝本身是道德的，崇拜 的人， 对他们有道德的要求。

{\Section:TopicID=202}陈设饼的桌子（廿五23-30）

这里只描述桌子；陈设饼本身的定例要在利未记廿四章五至九节才能找到。关于陈设饼的意义，在犹太教方面或基督教方面都没有完全一致的见解。虽然有一个幕隔开，但是很明显陈设饼的桌子与约柜最近；乃是『我们日用的饮食，今日赐给我们』无言的恳求；承认人的饮食──以色列人生活的要素，靠赖上帝。今天全球上有那么多人挨饿，这象征便更为适切了。

{\Section:TopicID=203}灯台（廿五31-40）

要了解大希律时代灯台的形状，可从罗马提多门仿造的形状见之。第廿七章二十节及利未记廿四章二节指出它的灯必须不断点 ，但这在廿七章廿一节上似乎给否定了；请参看三十章七至八节；利未记廿四章三节；历代志下十三章十一节。米示拿及约瑟夫解释这显着的冲突，说，一盏或三盏灯在日间点，但是夜间七盏要全点 。这可能很对，因为在旷野必须节省橄榄油。

灯台不在乎实用，它对 陈设饼的桌子安置，表示上帝是饮食的赐予者，见证 是人生的指引（诗一一九105）和赐福者及保守者（箴十三9；二十20）。

奇怪的是在数算会幕的家具中，未提及香坛；参看三十章一至十节。未见对此有使人满意的解释。在列王记上七章廿三至卅九节所列的圣殿用具清单中，同样未提及祭坛。――《每日研经丛书》


创世记第二十八章

出埃及记第廿六章

【出廿六33】「这幔子要将圣所和至圣所隔开。」

这幔子并非单将俗的和圣的分开；也不是把事奉和敬拜分开；它乃是将那至高的事和至高的分开，将所有人类之间彼此的关系和与神交通的地位分开。这幔子是用蓝色、紫色、朱红色线，和捻的细麻织成的，上面还绣着基路伯。这些象征着要进到神面前的人，必须全然完全。如今，我们只要借着耶稣基督，在 的完全里，就能来亲近神。―― 摩根《话中之光》

会幕（廿六1-37）

把在主日学时所记忆关于会幕的描写忘却才好。我们要处理的不是一个结构，而是两个，要不然就是三个：

（甲）帐幕mishkan（住处，见1-6节），参看廿五章八节。

（乙）ohel（中文圣经译作罩棚），建在mishkan之上以保护它（7-13节）。

（丙）ohel更进一步受顶盖的遮蔽保护（14节）。

正如关于所罗门圣殿的叙述（王上六章）一样，其细节不够详尽。对这些事有兴趣的，应参考海丁氏着的圣经辞典（译者注：基督教文艺出版社出版的书籍Cat. No 704）的『会幕』条，或其他圣经辞典。主要争论之点乃是ohel到底有没有一根屋脊梁来使它避 mishkan。这看法远比甘乃迪（Kennedy）所提的更为值得考虑，参看Evangelical Quarterly一九三九年四至六月刊登的M. L. Guilleband的文章。

（甲）mishkan是用上等质地的麻布，绣上 的像制成。用皂荚木（不是板）镶入银钮扣使其稳当。它是三十肘长，十肘宽，又十肘高──每肘约为十八寸。它被一张幔子分而为二（33节），这样为约柜造成一个主圣所，一个正十肘的立方体，每方十肘。以另一幔子为门，使非经许可的人不能见到内部其余部分。正确地译作『架』，而不是『板』（译者按：中文圣经译作『板』，但现代中文译本译作『框架』），一部分是根据硬板重量，大约是每块一吨；而另一方面则是根据这些板会遮住那美丽的细麻布的帐幕，而用框架则可以避免。

（乙）ohel那在mishkan上面的帐幕，是用山羊毛造成的，山羊毛是白度英人的帐幕通用的材料。

（丙）ohel的罩盖是用染色的公羊皮造的，也用海狗皮制造（新国际本）。这大抵用以防雨。――《每日研经丛书》


创世记第二十八章

出埃及记第廿七章

【出廿七20】「你要吩咐以色列人，把那为点灯捣成的清橄榄油拿来给你，使灯常常点 。」

圣所里的金灯台，象征以色列人在列国中发光的功用；而「油」在圣经里面，总是象征神的「圣灵」。蒙拣选在这世上作光的人，惟独靠着圣灵，才能成全他们的付托。乃是当他们在圣灵里受浸、被圣灵充满、蒙圣灵所膏，他们才能在今世作照亮人的明灯。―― 摩根《话中之光》

外院子有太阳光，圣所里幔子前有橄榄油的灯，至圣所里本来是黑暗的，没有天然的光，也没有人工的光，只有神的光。神的光，不在圣所里，乃是在至圣所里。你要看见光，就得在至圣所里。乃在圣徒聚集在一起的时候，教会成功作神的居所，那个时候有光。教会的聚会，乃是神显出 的光的时候。为甚么这样，我们不知道。我们只能说，在这里面乃是一种所谓的身体互相效力，叫神的光，在身体里能够彰显。── 倪柝声

会幕的院子（廿七1-21）

围绕会幕的院子（9-19节）是长一百五十尺，宽七十五尺；就是一个可以划分为两个正方形，每边七十五尺的长方形。如果我们在中间划一道分界线，则会幕的前部便会在其上。如果我们划出两个正方形的对角线，约柜便会在西半的中央，而燔祭坛则在东半的中央。洗濯盆则在坛与会幕入口的中途。

那隔开院子的 ，都是高二十二尺半（14节）。因此虽然由营中可以看到会幕的顶，院中的活动却不致为好奇者所见。只有一个入口在西边的尽头。

会幕院平面图

{\Section:TopicID=206}燔祭坛（廿七1-8）

这坛用皂荚木造成，有七尺半见方和四尺半高。这空框可能以土填充；参看二十章廿四节。显然，用铜包住板的两边（2节）；否则它便很快会焦毁了。民数记十六章卅八节的铜香炉可能只用在外边，这样可警告全体来献祭的人，惟有那些被上帝拣选的人才可以作为 的祭司去主持祭礼。在迦南，普通用有角的坛。因为角是能力与权势的象征（诗十八2；七十五10），它们大抵象征上帝的能力满足崇拜者的需要。寻求避难所的都抓住它们；参看廿一章十四节；列王记上二章廿八节。

铜网（编者按：英文译作栏栅，grating）不是在坛里面，而是在下面为对围腰板产生支承。其外边被穿杠的环子接连 。围腰板乃是要给主礼祭司站在其上，否则祭坛便会太高，予他不便。犹太人的传统支持这说法，证实其为一尺半宽。

{\Section:TopicID=207}灯油（廿七20-21）

捣成的油必须是上品。 榄放在臼中徐徐捣成。惟有我们最好的事物才能让上帝的荣耀彰显出来。――《每日研经丛书》


创世记第二十八章

出埃及记第廿八章

【出廿八1】「你要从以色列人中，使你的哥哥亚伦和他的儿子拿答、亚比户、以利亚撒、以他玛一同就近你，给我供祭司的职分。」

全世界只有犹太国是神所拣选的国，全犹太国十二支派中只有利未支派是神所拣选的支派，儿在这么多的利未人中间，只有亚伦一家是被神拣选来『承接圣职』(出廿九)。感谢神，今天我们是这一家里面的人(启一5~6)。我们信主的人都被神拣选作祭司。── 倪柝声

【出廿八2】「你要给你哥哥亚伦做圣衣为荣耀，为华美。」

祭司有两件衣裳，一件是为着光荣，一件是为着华美，或是说美丽。不是你优待了神，乃是神优待了你；在 有限的工作里也给你有分。乃是神把尊荣给你，把华美给你。奉献是神荣耀你，是神给你美丽。── 倪柝声

【出廿八29】「亚伦进圣所的时候，要将决断胸牌，就是刻 以色列儿子名字的，带在胸前，在耶和华面前常作纪念。」

大祭司的胸牌和肩带上的宝石，都刻着以色列十二支派的名字(参21节)，这些名字就是代表以色列全国的人民，就是代表神的众百姓。大祭司进到神的面前，不是他一个人单独去的，他是肩上担着以色列十二个支派，胸中怀着以色列十二个支派进到神面前去的。大祭司是豫表主耶稣，这就是豫表主用肩担着我们，用胸中的爱怀着我们。── 倪柝声

【出廿八30】「又要将乌陵和土明放在决断的胸牌里；亚伦进到耶和华面前的时候，要带在胸前，在耶和华面前常将以色列人的决断牌带在胸前。」

当以色列人遇到了不能解决的难处，就借着『决断的胸牌』寻求神启示、说话(参民廿七16，18~21；撒上卅1~8，18~19)。在这决断的胸牌里，有乌陵和土明。『乌陵』在希伯来文的意思就是『亮光』，『土明』在希伯来文的意思就是『完全』。当大祭司带着决断的胸牌到神面前，神的光照亮的时候，神的旨意就完全的显明出来了。── 倪柝声

一个地方教会的事情，不是一个人，两个人发命令怎样作就怎样作，也不是大家举手表决；这都不是属神的办法。众教会间，也不是使徒像教皇那样发号施令。乃是神的百姓中那些老练的、敬畏神的、敬虔的人，他们肩上担着神的众儿女，胸中怀着神的众儿女，到神面前，在神的光中来读一读神众百姓的情形，然后下一个断案。在教会中，没有一个人可以轻视甚么人。连人的怨言、反对，你都得带到神面前去读，你还得用肩担着他们去到神面前求问。你不能独断。── 倪柝声

【出廿八41】「要把这些给你的哥哥亚伦和他的儿子穿戴，又要膏他们，将他们分别为圣，好给我供祭司的职分。」

「要膏他们，将他们分别为圣，好给我供祭司的职分。」这些话说明了，祭司们要来事奉神以前，所当有的预备：(一)「膏」(anoint)：象征圣灵和要供祭司职分的人的交通(参出廿九1)；(二)「奉献」(consecrate)：意思是「充满这手」，说明一个受膏的人，得着完全的装备，使他能尽他的职分；(三)「圣别」(sanctify)：是指一个作祭司的人，要远离属灵和道德上的玷污。今日，我们所以能作神的祭司事奉神，乃是因为在 里面蒙圣灵所膏，以至我们有能力尽职，并且得着圣别，使我们远离那些会使我们失去供职身份的危害。―― 摩根《话中之光》

祭司圣衣（Ⅰ）（廿八1-43）

在亚伦与他儿子的袍的叙述之中，细节上的不同（41-43节），从其他经文可以清楚读出来的，就是在以色列中实际上只有一个祭司。他的众儿子只是比副手稍高一点。这就是为甚么希伯来书可以不理会其他祭司，而只限于大祭司亚伦与耶稣的比较。亚伦不只是以色列人在上帝面前的代表，也是上帝在以色列人中的代表。在执行职分时，他必须按照当时的标准，穿戴合宜；但是当上帝藉 加利利一个贫穷村夫的装扮，差派 的完美代表降世时，我们便有理由对华美的宗教袍服提出疑问。

祭司圣衣（Ⅱ）（廿八1-43）（续）

{\Section:TopicID=210}以弗得（十八5-14）

我们没有办法给『以弗得』（ephod）一个确定的意义，英文只是把希伯来字音译过来。正如柯尔（Cole）说的，『用现代名词说，我们迷惑的程度，可以由我们不知道以弗得是一件背心，还是一条苏格兰人穿的短裙的事实上见之。』实际的困难乃是因为这字显然用作不同的意思之故。

『细麻的以弗得』在这方面是最好的例子，它是祭司的，或者至少是圣所的服装；参看撒母耳记上二章十八节、廿二章十八节；撒母耳记下六章十四节。在撒母耳记上廿三章九节它与发现上帝的旨意有关，而且当亚比亚他逃向大 时，他并未穿上而是拿 （撒上廿三6）。在士师记八章廿七节；十七章五节；何西阿书三章四节的记载中，它不大可能是一件衣服。对于用法分歧的最好解释乃是：这种大祭司的以弗得，与那带有乌陵和土明的决断的胸脾有密切关系（30节）；这胸牌是大祭司用以决断上帝旨意的。那些不能接近胸牌，或者不知如何使用乌陵及土明的人，可能制造其代用品。不论甚么时代都有以人类的代用品去代替上帝指定的方法的试探。

{\Section:TopicID=211}胸牌与乌陵及土明（廿八15-30）

胸牌用以弗得一样的材料造成，那就是一个方形的布袋，前面有十二支派的名字。名字在这样的背景下，在以弗得的宝石上见到，表示众支派在上帝眼中都视为同等宝贵这事实。此外，我们根本不可能确定胸牌上的宝石（12节）──请比较新英文本及新国际本的不同译法──因此也无从认出它们的属灵意义。乌陵与土明似乎消失得相当早，结果关于其性质及其用法便没有可资信赖的犹太传统。它们的名字，意思是『众光与完美』，就是『完美的光』，是在必要时上帝赐下启示之法。撒母耳记上廿八章六节指出，扫罗得到对一系列问题的矛盾答案，虽然给他合理的暗示，他却得不到一个正确答案。许多基督徒发觉，当他们试图一次得到过分明显的指引，而不满足一步步渐进时，他们便会失望了。

如果我们像大多数现代译本那样，依照七十士译本的撒母耳记上十四章四十一节，我们会认为乌陵与土明是两种类似的（宝）石。按照祭司所描述的，答案乃是如此。有的人把它按『拈阄』作字面解释，便以为是两块完全一样的石头，一块记上乌陵，另一块记上土明，如果从神谕袋中掉出来，两片都是乌陵，便是『是』的意思；两片都是土明便是『否』的意思，如果二者不相同，便没有答案。

查考较旧的注释和手册，其中有各种离奇古怪的意见，却没有一个是有可能的，因此可以不必理会之。

虽然我们不能确知乌陵与土明如何用法，我们却很容易明白它们如何被圣所先知们所展示出来。长期以来对它们的希望从未消失；参看以斯拉记二章六十二节。

我们不难知道乌陵与土明的制度。我有一位半识字但属灵的基督徒朋友。因为他阅读很慢，他便习惯使用一个『应许箱』；这箱给他很多好处，虽然他诧异它常常给他一个安慰的字。虽然这样我们可以看到上帝在开始与 的百姓长期偕行时，藉 乌陵与土明慈悲地满足他们的需要。

有些基督徒虽然不用机械的方法，却有知道上帝对他人之旨意的恩赐。那些要用这样的恩赐荣耀上帝和裨益他人的，必须准备像亚伦那样『将以色列人的决断牌挂在胸前』（30节），那就是说，要知道上帝的旨意，包括了解上帝对他们的看法。知道上帝的旨意绝非只是一件机械的或理智的事。

{\Section:TopicID=212}以弗得的袍（廿八31-35）

这袍大抵是长的衬衣，外面挂上以弗得和决断胸牌。提及衣服的不寻常次序，最好的解释乃是越先提的越重要。

袍的颜色没有显着的含义，因为蓝色应译作『紫罗兰色』。沿 下边的装饰，用有颜色的料子作成的石榴和金铃似乎有双重的用意，虽然石榴似乎没有象征的目的，却是作为铊锤，以免袍子走样。亚伦作祭司的责任，乃是等候万王之王；而且作为百姓的代表，他要堂堂正正地被引进上帝面前，当他出来的时候，他要受尊敬。铃没有本质的不同，但是有实在的象征之目的。

{\Section:TopicID=213}归耶和华为圣（廿八36-38）

在约翰见到天上生活的异象中，我们看到『他的名字必写在他们的额上』（启廿二4）。亚伦象征从他那个时代起的千千万万谦虚地藉 耶稣基督进到上帝面前，并且变成 形像的人（见林后三18）；亚伦又是上帝的百姓的代表，像 的百姓那样是圣洁的，也就是要为上帝的旨意分别为圣。

{\Section:TopicID=214}其他衣服（廿八39）

细麻布上衣乃是穿在以弗得外袍下面的祭服。有如头巾一样，其所以用细麻布乃是为求凉爽。在礼貌上的表示则近于视天气而定。头上不戴帽子是平等的表示。除鞋子表示尊敬；参看三章五节。在经过旷野的时候，亚伦必然是穿草鞋，但是在大祭司的衣服中没有提及鞋子，是因为他要赤足工作的。

{\Section:TopicID=215}辅助祭司的衣服（廿八40-43）

亚伦的众儿子的服装乃是内袍（那就是祭服），腰带（那就是织成的腰带）与裹头巾。从其他的资料，我们得知他们也穿麻布以弗得。麻布裤子也同样适用于亚伦。

值得提出的是廿九章五节及利未记八章七至九节亚伦的服装取了一个比较合理的次序。――《每日研经丛书》


创世记第二十八章

出埃及记第廿九章

【出廿九35】「你要这样照我一切所吩咐的，向亚伦和他儿子行承接圣职的礼七天。」

奉献，英文翻作Consecration，这里翻作『承接圣职』。承接圣职就是接受事奉神的职分，所以是圣洁的职分。在这么多的利未人中间，只有一家的人，亚伦一家的人能奉献。感谢神，今天我们是这一家里面的人。信主的人是这一家里面的人(启一5~6)。世人不能奉献，所有蒙恩得救的人能。要看见，不是人挑选神去奉献，乃是神拣选人来奉献。一切以为说，我如果把自己甚么都丢下来事奉神，我好象是优待了神的人，他是门外的人。── 倪柝声

【出廿九43】「我要在那里与以色列人相会，会幕就要因我的荣耀成为圣。」

「会幕就要因我的荣耀成为圣。」人虽然在神圣的指示下作成 的工，但无论是他自己或他所作的，都不能达到成圣的地步。成圣永远是那圣洁的神同在的结果。我们可能热心的准备一切，把神和人相会的地方弄得华美，但既非我们的虔诚，也非我们美丽的行径，能有任何成圣的力量。惟独神的荣耀借着 的同在，才能使神人相会的地方，成为圣洁，因而产生了真实的交通。―― 摩根《话中之光》

祭司的分别为圣（廿九1-37）

显然地，当以色列人要草创时，必要有一个人作为成圣的祭司，而这人则以摩西为最适合。如果摩西曾从叶忒罗认识耶威这观念是正确的话，我们可以预期他去担当。利未记九章廿三节；十章十六节中，摩西的举动表示出他认识到自己在本民族的宗教中，有一个独特的地位。实际上他是以色列第一位大祭司，他为了支持他哥哥才放弃这地位。

杰出人物常常有独揽大权的试诱。我们从摩西乐于与他人分享民事与宗教的权力，看到他真正的伟大之处。

在某些宗派中，有一种过分的倾向，以为按立一个人为牧师，便使这人有全权。使徒行传六章二至四节该是对这种态度的一个警告。

使祭司成圣──文字的意思乃是使其圣洁，表示完全分别出来，为上帝服务。这一举动的完全，以其七次重复表示出来（35节）。不过，不论地方教会及其职员所作何事，此人存心如何，毕竟必须是上帝才使这人分别出来，为 服务（44节）。人的按手给予终身有效这概念，给教会太多害处。

接立的仪节以洁净礼开始（4节），正如圣约仪节一样（十九10，14）。洗礼的象征意义也是这样，那些特别强调罗马书六章四节的人正常情况下是对的，但是别忘记了它们有更深的进一步的解释。接 是赎罪祭（10-14节）。虽然我们感到罪被洁净的人在社交上比较被人接纳，但是罪却不是外表上的事，肥皂和水不能除掉；也没有一个人，可以站在人与上帝之间作中保，而他自己又不得不承认他也需要一位中保。正如希伯来书的作者所坚决主张的，耶稣基督作为我们伟大的大祭司，其独特之处乃是在于 是『圣洁、无邪恶、无玷污，远离罪人，高过诸天』的（来七26）。

然后是献燔祭（15-17节），这是新任祭司完全献身上帝的象征。接 用另一只公绵羊的祭是这仪节中独特的（19-28节）。在第廿二节这羊称为『承接圣职所献的羊』，新英文本的『就职』一词要好得多；也许『就任』会更好些。把祭牲的血涂在亚伦右耳、大姆指和脚上的象征意义很明显，无庸多阐释。『用血抹耳，好叫他听上帝的话；抹手，好叫他履行与祭司职分有关的责任；抹脚，好叫他行在公义之中』（何兹）。

正如卅一至卅四节所清楚说及的，为『承接圣职所献』的祭，乃是平安祭，羊的肉要在上帝的坛（22-25节）与就任的祭司（26节以下）之间划分。基本的概念（不限于以色列人），乃是被任为祭司的责任是执行祭司的工作。他们必须参与三个主要的祭，就是赎罪祭，燔祭和平安祭。

『膏油』（7节）的成分可于三十章廿二至卅二节中找到。不作讨论是危险的，但是卅五及卅六节（『你要这样照我一切所吩咐的，向亚伦……』）的明显意思，乃是在成圣仪节完成之前一周，只有赎罪祭要重复地献。这是可以理解的。上帝并不喜欢重复的献身举动（『燔祭』），因为 知道这种举动是出于真诚与否。祭司也无须再次被立，但是他们像我们一样，需要被提醒，他们离上帝的标准是远或近。正如涂威尔法政牧师（Canon Twell's）如此完美地在圣诗中表达出来的：

不仅我罪求主怜悯；
更要祈祷主之垂顾；
既未事主也未尽心。

我崇敬虔跪祷主前，
或以竭诚向主歌颂；
求主垂察赐赦免。

我们在卅七节初次认识希伯来神学上一个影响深远的概念。要有七天的祝坛为圣，为它赎罪──在赎罪日也要有类似的行动（利十六18）。罪是传染的，只要把赎罪祭的一部分带到坛前，便玷污了坛。同样，圣洁也是传染的；参看三十章廿九节──膏油{\LinkToBook:TopicID=221,Name=膏油（三十22-33）}和十九章十二至十三节的注释──圣约的确立{\LinkToBook:TopicID=159,Name=圣约的确立（十九10-25）}。

在现时代，一般基督徒大都已经忘记了世界的冲击这句话的意思。叫人与世界同流合污的压力空前强劲和巧妙，而心意更新变化的需要也空前迫切。圣灵依然感化世人成圣，但是他们的队伍却总是太小，远远满足不了要求；不过当他们出现时，他们的生命也是会传染的。会幕中圣洁的传染是有效力的，对圣物极有关系；因为任何事物接触了圣物，便自然地不肖属于其事物而成为上帝所有。在撒迦利亚书十四章二十至廿一节指出，圣、俗之物的区分最终消失了。

每日当献之祭与香坛（廿九38-三十10）

（一）

会幕的每日献祭仪式，乃是为使公众意识到以色列人是上帝的百姓，因此仪式中包括火祭，以壳类祭为其一部分。这里初次提及在礼仪中用酒。稍后的经文清楚说，在赎罪祭之前有燔祭。

神学上一个最大的困难，是上帝的超越性， 存在于创造物之外，与 在宇宙的内在性，就是 在其中临格两者之间的协调一致。真正的协调或许只能在三位一体的神学中找到。我们在四十六节（『将他们……领出来的，为要住在他们中间，我是耶和华……』）看到要把两者撮合在一起的尝试。帐幕是上帝与以色列人相会的象征，也是上帝与以色列人相会之处；帐幕是不能保证其永久性的；请参看耶利米书七章一至十五节。人类不能利用上帝的降卑而勉强 一直临在。我们把这些经文与耶利米书三章十六至十七节，以及耶利米书的经文与启示录廿一章廿二至廿六节相比对的时候，请注意启示的逐渐加深。――《每日研经丛书》


创世记第二十八章

出埃及记第三十章

【出卅12】「你要按以色列人被数的，计算总数，你数的时候，他们各人要为自己的生命把赎价奉给耶和华，免得数的时候在他们中间有灾殃。」

每一次，一个人的生命在神面前一被记念，若没有赎罪祭，他就要受灾殃。大卫打发约押数点以色列人，神所以不喜悦，并降瘟疫与以色列人，就是这个缘故(代廿一)。没有血的人，是立刻要手审判的。── 倪柝声

【出卅13】「凡过去归那些被数之人的，每人要按圣所的平，拿银子半舍客勒；这半舍客勒是奉给耶和华的礼物（一舍客勒是二十季拉）。」

出埃及记是讲生命的价银，每人出银子半舍客勒，这是救恩。每人都得有神的儿子，才能救他的生命。在罪人得救的地位上，我们在神面前是有同等价值的。『半舍客勒』与路十35的二钱银子相等。这二钱银子，主耶稣已经替我们付清了。这二钱银子，够我们从住客店(在世寄居)，直到我们的救主再来。── 倪柝声

【出卅14】「凡过去归那些被数的人，从二十岁以外的，要将这礼物奉给耶和华。」

『二十岁』是人能为自己负责之年。这里的教训是凡能为自己负责的，就得有神的儿子。不过以色列人是按肉体的年岁算；在救恩的时代，负自己责任的年代，无人能知，也许有人在七、八岁时，就已达此负责之年了。── 倪柝声

【出卅15】「他们为赎生命将礼物奉给耶和华，富足的不可多出，贫穷的也不可少出，各人要出半舍客勒。」

「富足的不可多出，贫穷的也不可少出；各人要出半舍客勒。」这里的半舍客勒银子，乃是救赎的象征。富有的和贫穷的，完全是站在同一救赎的根基上。人的富有或缺乏，既不能使他得以亲近神，也不致使他被剥夺不能亲近神。人得以亲近神，全然是由于神所预备的救赎。这赎命银象征一个事实：这蒙神恩救赎的人，今后全然属于神。―― 摩根《话中之光》

因为是用宝血作代价，所以无贫富之别。贫富，可比人的行为。行为不好的，不能使自己得救；行为好的，也不能使自己得救。都得出半舍客勒。主所成功的救恩，人不能加上甚么，也不能减少甚么。人都必须靠宝血得救。血所以称为宝血，是因『宝』，才有价值(彼前一19)。宝血是一个重价！── 倪柝声

【出卅32】「不可倒在别人的身上，也不可按这调和之法做与此相似的。这膏油是圣的，你们也要以为圣。」

『圣膏油不可倒在人的肉体上面』(原文直译)。我们基督的生命和经历都不是从我们自己起首的，都是从『新创造』起首的。我们所以在永远之子里为神的儿女，和神有了关系，都是根据于神自己住在我们的灵里，根据于主耶稣复活所成就的新创造，神就是住在这新的里面。── 倪柝声

【出卅37】「你们不可按这调和之法为自己做香；要以这香为圣，归耶和华。」

这香不是为肉体的，乃是为神的纯全旨意的；如果为肉体来用这香，就要被审判的火烧死。因为这香是代表神自己，实行神的旨意。── 倪柝声

【焚香炉】(1~10，22~38)圣经每以焚香炉喻圣徒之祈祷，实甚肳合，有如圣殿所焚之香：

一、乃甄别为圣

二、其味馨香

三、其气上升

四、焚于金炉内

五、由祭坛所取之火而焚之，盖真祈祷之热忱乃十架而来

六、宜焚于神前

七、须捣为细粉，祈祷之事，祈祷之言，皆宜先于心灵中成为细粉

八、逐日晨夕焚之

九、不可以为俗事俗物而用之

十、永无间断。── 贾玉铭《五十二灵程讲题》

（二）

我们在较早的时候，看到廿五章论会幕用具，并未提及香坛。这种省略没有特殊意义，在廿七章论会幕的院子，省略了浴盆便已表明（16-21节）。

希伯来书九章四节把香坛列入至圣所内。象征性地这样作是可行的，因为香象征百姓的祷告上达住在他们中间的上帝的宝座（启五8）。但就实际而论，它必须放在那隔开至圣所的帘子以外，因为大祭司只在赎罪日进去。关于香的定例见卅四至卅八节。

香在新约中消失了，只留下象征性的意义，因为我们的祷告藉 耶稣基督已确保必然得蒙垂听。

相信亲近上帝必须用一种特殊的神性的语言固然危险，但以为用市侩俚俗之语言也可以，或许更为危险。我们对于至高者的反应当是尽我们之最好。显然的，为真正的需要而发出的呼声，应当以最自然的话语表达。虽或别人无意中听到，会以为失敬，上帝却不以为如此。

人口税与其他事项（三十11-38）

{\Section:TopicID=219}人口税（三十11-16）

认为调查人口隐藏 危险，这观念以前流行很广，现在仍然如此，参看撒母耳记下廿四章。虽然这在旧约清楚反映出来，却从未有过解释。大抵它与背后的动机有关，而这动机通常是为了军役。虽然今天没有人对调查人口作强烈的反对，可是调查人口是否恰当却是问题。民数记一章的调查人口清单清楚说明是关于那些能作战的人，而在民数记廿六章二节又重复一次。战争，甚至是圣战，也必然引致死亡，于是那些被核数过的人要付出赎价（kopher），这字用于杀人（非谋杀）者所受的惩罚。第十二节所提及的灾殃可能是指打败仗。人头税的额定数是由于涉及杀人，所以与杀人罪是一样的，不论那人收入多少，社会地位如何。

虽然旧约记载很多战争，但战争并未受到赞许，而是相反的；参看历代志上廿八章三节。大抵银子用于制卯，而卯则用于使会幕的板固定（廿六19）

在尼希米（尼十32）以后的一段时期，那半舍客勒成了所有犹太人每年必须缴纳的税；参看马太福音十七章廿四节。主后七十年圣殿被毁之后，罗马人把它作为特别税，用Fiscus Judaicus的名义继续征收。所不同的是这税缴给古罗马的神庙（Jupiter Capitolinus）。

{\Section:TopicID=220}洗濯盆（三十17-21）

约翰福音十三章十节对于这律例有所追忆。洗濯盆主要并非为沐浴之用，而是给那些在会幕事奉的人洗净他们的赤足与污手。用污秽的手足事奉便是玷辱上帝的威严，这人便当受死。这应当作为今天蒙召事奉上帝的人一个郑重的警告。自觉有未蒙赦免的罪，而去代表 ，便冒 大危险。

{\Section:TopicID=221}膏油（三十22-33）

以色列人在旷野，怎么能制造这样的一种油，其中的成分有些竟是来自远方的呢？这是一个合理的问题。埃及人为死人搽香油的风俗，引致这样的香草普遍入口贸易，所以它们可以在以色列人离开时作为有价值的财宝获取。这种香料和 榄油混合起来则制成一种芬芳的液体了。

有时，当剃胡子后用擦面剂之类的东西，因其香气远超过其效用，我们立即感到其香气的确是吸引人的。在路加福音七章卅七至卅八节及马可福音十四章三至六节中所记的事迹，可从这段经文深得其意义。

{\Section:TopicID=222}圣香（三十34-38）

在古代世界中香的使用是广泛的，包括迦南地，考古学家在迦南发现了一些古香坛。玛拉基书一章十一节把香的使用作用表彰耶威的神性。诗篇一四一篇二节视之为祈祷的象征；参看启示录八章三至四节。虽然今天有些人不喜欢它，另外一些人却觉得它对感官具刺激作用。但在以色列人它部分用于遮掩上帝的荣耀（见利十六12-13）。――《每日研经丛书》


创世记第二十八章

出埃及记第卅一章

【出卅一3】「我也以我的灵充满了他，使他有智慧、有聪明、有知识，能作各样的工。」

我们所从事的工作，若是神所指定的，我们就毋庸焦虑，因为 必给我们完全的装备。智慧是一种才干；聪明说出进展，照着所领受的启示而执行；知识就是最终所需要的巧工。这一切都由于神用 的灵充满 的工人，使他成为神圣行动的器皿。神需要人来作神的工，而一个人要作神的工，必须有神的灵。这是神人之间完全的合作。―― 摩根《话中之光》

比撒列与亚何利亚伯（卅一1-18）

论这两个工匠的这段经文，实际上是与卅五章三十节至卅六章二节相同。它是对常常传闻的，说以色列中没有建造会幕及其器具的知识的不同意的答辩。『我已经题他的名召他』（2节），使人联想卅三章十二节及以赛亚书四十五章四节，表示这名字实际含有预定的意味。天赋的艺术天才与技巧，是无法用逻辑来解释的。值得仔细思考的，乃是比撒列属最大的犹大支派（民一27）；而亚何利亚伯则属较小的但支派（民一39）。上帝总是把 的恩赐分赐各方。比撒列的祖父是十七章十节及廿四章十四节的户珥，这点没有疑问。

{\Section:TopicID=224}安息日（卅一12-17）

守安息日再一次受到强调，就像当时在营帐中发生的那样，这是一件使人诧异的事。但是期望百姓尽心竭力，赶快建造会幕，视之为可以重获耶威的恩惠。然而上帝却含蓄地告诉他们，建造会幕不应优先于守安息日；参看卅五章一至三节。

许多基督徒过分使用礼拜日于宗教活动，失却每周休息一天的好处。如果他们在其他日子里更注意自己的活动，他们便会有更多时间把礼拜天献给上帝──不一定要为 工作。

{\Section:TopicID=225}法版（卅一18）

拉比根据他们的想象乱猜上帝如何写成十诫。但是把想象搁下不理──基督教传道人有时在讲议中过分看重想出来的东西──我们不应放过十诫所说，视为不如石板本身重要；当我们明白，那两块版的最终形式乃是摩西亲自造的（卅四1），而那些诫命是再次由上帝亲自写上（卅四1）的时候，更是如此。

首先，它加强了那种认为十语是圣约的根基之见解，而圣约之书只是权威的注释一般。其次，它强调它们不可变与不能变的性质。正因为这样，在耶利米书卅一章卅一至卅四节并未暗示新约将会有一部新妥拉，只是它表现的性质改变了（结卅六26-27；耶卅一33）。

我们可以合理地自问，当约伯记的作者在那痛苦难耐的时候，当他的灵魂从幽暗的黑暗中见到第一束光芒时，所表现的确信，是否正是想到了这几节经文：

惟愿我的言语，
现在写上，都记录在书上！
用铁笔镌刻，
用铅灌在盘石上，直存到永远！（十九23-24）

没有人可以自称他尽都通晓有关上帝的事，但是当他有了信心，他可以且必然与查理 斯理（Charles Wesley译者注：约翰 斯理之弟，一七○七至八八年，英国着名圣诗作者，又是名布道家，曾经协助其兄从事奋兴工作）一同唱：

如今我不怕再被定罪；
耶稣和 所有的属我！
在 里面，我生命更新，
穿戴神圣公义的礼袍，
勇敢地趋向永恒宝座，
藉 基督我头戴荣冠。

――《每日研经丛书》


创世记第二十八章

出埃及记第卅二章

【出卅二4】「亚伦从他们手里接过来，铸了一只牛犊，用雕刻的器具做成。他们就说：『以色列啊，这是领你出埃及地的神。』」

以色列人认为，摩西所带领他们认识的神有一点不便当，因为不知道 住在那里，要找 不容易。今天连敬拜 的摩西也找不到了。今天他们能够有看得见的一个金子打成的神，摆在他们面前可以敬拜了，他们就在那里大大的快乐。人对于神的观念，都是这样。人总是要想办法自己造一个神，自己在那里敬拜。人欢喜敬拜自己手里所造的神，人不接受神造物的权柄、地位。── 倪柝声《初信造就》

【出卅二11】「摩西便恳求耶和华──他的神说：『耶和华啊，你为甚么向你的百姓发烈怒呢？这百姓是你用大力和大能的手从埃及地领出来的。』」

「...你的百姓...这百姓是你用大力和大能的手，从埃及地领出来的。」摩西恳求耶和华的根据，不在于他怜恤百姓，乃在于神的荣耀。这是在摩西最深处所关切的，因此，他的代求蒙了垂听。我们若能认识这一点，是非常宝贵的。―― 摩根《话中之光》

【出卅二26】「就站在营门中，说：『凡属耶和华的，都要到我这里来！』于是利未的子孙都到他那里聚集。」

本来，神拣选以色列人归神作『祭司的国度』(出十九6)，神的目的，本来是要每一个神的子民都作祭司。可是因为许多人贪恋世界，顾念人情，放弃忠心，事奉偶像，结果只有肯出代价，忍心为神杀自己弟兄的利未人(27~29节)，才配作神的祭司。从此，神的子民和神的祭司就分开了。── 倪柝声《初信造就》

捌　金牛犊（卅二1-卅四35）

造牛犊（卅二1-6）

为求充分了解这故事，我们要知道『牛犊』乃是'egel一词的一个难以理解的译法。这字的意思是『一只强劲的幼公牛』（柯尔）。在创世记十五章九节的雌性用一只三岁大的母牛，而在诗篇一○六篇二十节则称为牛。现代英文修订本正确地译作『公牛』。依我们现在的看法，牛犊在古代偶像崇拜中不会是正常的偶像。

摩西在西乃山上度过四十天（廿四18），这是比一个月还长的期间。在那期间内百姓没有特殊活动，而且在立约仪节之后，相伴而见到的可怕的自然现象，使他们以为摩西已经死了，这是颇为自然的事。

摩西在他们当中，被视为耶威一个可见的记号。尽管有第二诫，他们还是想望有一个可见的代表。也许我们应当把第一节（对4和8节也一样）的话译作『为我们作一个神。』在创世记卅五章四节中我们发现雅各的一伙人中有戴耳环的。戴耳环的事如果以后从以色列历史中消失，可能是出于害羞。我们从这故事得到的印象是，亚伦不愿拂逆百姓，便蹉跎时日，希望问题会自己解决。可能他希望因为牺牲金子太多了，要求便会熄灭。新英文本说『把金属铸成模子』（4节英文直译），可能是正确的。

除非假定在亚伦与百姓之间有真实的误解，否则没有甚么根据，说百姓想放弃对耶威的崇拜。公牛是用作为 临在的征兆。阿尔弼（Albert）根据考古学的证据，坚决主张，公牛是耶威的宝座，把 想象为站在其上或坐在其上。这样，能控制公牛便表示其力量与权能。通常假定所以选择公牛，是因为百姓熟悉埃及的拜牛，但是认为他们把自己从埃及得释放归功于埃及的一个神，却难以相信。说得更恰当些，是把它视为遥远过去的残存物，因为在迦南人中，公牛乃是神圣权能正规的象征。

虽然耶威从未被造过像， 不像与 或天使有所联系，所以现在与田间的动物联 上了，便把 放在异邦自然神的水准上。这种倾向困扰以色列人直至被放掳到巴比伦之后。

法版破碎（卅二7-20）

（一）

当上帝把山下所发生的坏消息告诉摩西时， 也要用藉 他去实现 给众族长的应许来试验他。

上帝那样提出来摩西本来易于接受。他已略知他所要面对的困难，他有不受人拥戴的经历；他『学了埃及人一切的学问』（徒七22）却不被人赏识。现在这里有一个使他可以成为第二个亚伯拉罕的提议。然而在米甸的四十年却似乎已把他的野心全毁了。

虽然雄心对教会的领袖就像对其他人一样是必须有的，我们也很可能如摩西一样，但是我们会像他一样祈求吗？我们与现代的情调那么协和，甚至已经开始替犯罪制造借口了。摩西接受上帝的裁决，并未反唇相稽。相反的，他求上帝转念记念 的应许，结果他蒙垂听。

（二）

实际情境比上帝的警告所给他的思想准备更坏。那打击看来虽未使他丧志，但他却让法版掉下摔破了。文字上清楚地含有他故意摔破之意。

超过一个多月的时间，他与上帝有过比我们所能想象的更为密切的交往（卅四33-35）。在他『快乐的异象』的经历之后，突然要与粗野的牛像面对，便手足无措。他觉得耶威与以色列人之间存在一道敞开的深渊，而要把上帝的恩惠带过这深渊，可能要引致自身的灾难。我们并不是要判断他的行动的是非曲直，而是要了解它。

我们有些人很像摩西那样，在一段非凡而又动人的受苦节经验之后，我们要面对文字或图画的各各他不容易而又情感化的描写。

叫百姓喝金粉是立意叫他们晓得，任何圣像都没有权能。我们有倾向去受魔鬼似是而非的权能影响，以致有时不晓得上帝无所不能的超越权能，可以扫除一切恶势力与权能。

背叛的惩罚（卅二21-35）

（一）

摩西看他哥哥的脸色便知道是谁之过。他向他发的问题，暗含他相信亚伦是在严重的压力，甚至受到生命的威胁下而行动的。亚伦方面，可以说他并未看出这一点，虽然他理直气壮地怪责百姓，暗示是出于被迫，却未详说，然后他卑劣地埋怨一件意外。『我怎么知道融了的金出来却成了一个公牛像呢？』对于爱上帝的人，事情是不会如此的（罗八28），但是我们常常听到『我真不幸啊』的借口！

在申命记九章二十节，我们看到，幸好有摩西的代求，才救工这位候任大祭司一命。

（二）

百姓『放肆』背叛了他们圣约的主，于是要受惩罚。摩西援引廿二章二十节的律法，要求志愿者去执行。我们不要推想利未支派未介入金牛犊的崇拜，因为廿九节（『攻击他的儿子和弟兄』。译者注：英文修正本译作『牺牲他的儿子和弟兄』）似乎表示他们也对自己支派的成员执行死刑。卅六节利未的子孙『都……』含有全体之意。有罪的人清楚地视利未人为上帝的死刑执行人，而且显然并不反抗。明显地我们不能确定谁曾参与，使上帝因此以杀百姓伸张人的公义（35节）。在这惩罚中，多少人死亡则未说明。

就像祭司们被任执行祭司职分那样（廿九章），利未也因他们公义的行动，被任执行他们后来的职务。

（三）

摩西第二次觐见上帝时，并未试图对上帝掩饰百姓的罪恶。按照哥林多前书十三章七节，爱不论断人，缺乏爱心才会论断罪恶，以致罪人在上帝面前得虚伪的信心。约瑟在创世记五十章二十节清楚说，他对兄弟们并无怨恨，但他并未试图减少他们的罪恶；就是耶稣的祷告：『父阿，赦免他们，因为他们所作的，他们不晓得』（路廿三34），也没有暗示不需要赦免。

如今这曾是牧人的摩西，为他的新羊 难过。如果为背叛与羞辱他的上帝而要付出代价，就让他付那代价，名字从上帝册中涂抹掉。

摩西的话使我们想起保罗为他的同胞愿受咒诅（罗九9）。他们的祷告虽然都蒙垂听，但是无论摩西或保罗都不能消除他的同胞的罪。正如亚力山大夫人（译者注：Mrs. Cecil Franccs Alexander1823-95，爱尔兰人，被誉为儿童圣诗作家）歌颂她的主：

世间没有这样完人，
能付罪恶代价，
只有耶稣能开天门，
招呼我众回家。

（译者按：词见普天颂赞修正本一五七首城外青山歌第四节。）

我们不清楚到底是否惩罚的威吓（『谁得罪我，我就……涂抹谁的名』），使卅五节的灾难实现，还是在加低斯巴尼亚的崩溃中使惩罚实现（译者注：加低斯巴尼亚是寻的旷野沙漠的肥沃地带，富有水泉；以色列人在旷野漂流四十年的时期，以此为中心），但罪恶的一个结果必然是这样。于是上帝不再保证在百姓中临在，而只应许一个天使领他们进迦南（34节）。――《每日研经丛书》


创世记第二十八章

出埃及记第卅三章

【出卅三1】「耶和华吩咐摩西说：『我曾起誓应许亚伯拉罕、以撒、雅各说：“要将迦南地赐给你的后裔。＂现在你和你从埃及地所领出来的百姓，要从这里往那地去。』」

【出卅三2】「我要差遣使者在你前面，撵出迦南人、亚摩利人、赫人、比利洗人、希未人、耶布斯人，」

［文意注解］「我要差遣使者在你前面，」这里的『使者』是指一般被造的天使(出卅二34)，而不是指那特定的使者(出廿三20~21)――三一神自己(参3节)。

【出卅三3】「『领你到那流奶与蜜之地。我自己不同你们上去；因为你们是硬着颈项的百姓，恐怕我在路上把你们灭绝。』」

［话中之光］(一)我们若肯听从神的话，神的同在乃是祝福；否则，便是灾祸(申四24；十一6~8)，因为神是烈火(来十29；诗七十八21，31)。

(二)人越与神亲近，神追讨他们的罪越严(摩三2，注意『因此』二字)。

【出卅三4】「百姓听见这凶信就悲哀，也没有人佩戴妆饰。」

［背景注解］当时男女都佩戴耳环、鼻环、颈环、臂环等类的装饰。

［话中之光］(一)人失去神的同在，乃是一个大的「凶信」，没有甚么事比这个讯息更叫人悲哀。

【出卅三5】「耶和华对摩西说：『你告诉以色列人说：“耶和华说，你们是硬着颈项的百姓，我若一霎时临到你们中间，必灭绝你们。现在你们要把身上的妆饰摘下来，使我可以知道怎样待你们。＂』」

［文意注解］「现在你们要把身上的妆饰摘下来，」藉此表明有悔改的心。

「使我可以知道怎样待你们，」这表示神如何对待我们，乃根据我们是否有悔改的心；人若要蒙神的悦纳，就必须悔改(赛一16~17)。

［话中之光］(一)我们当趁着还有机会悔改的时候，回转归向神，免得机会一错过，就万劫不复。

【出卅三6】「以色列人从住何烈山以后，就把身上的妆饰摘得干净。」

【出卅三7】「摩西素常将帐棚支搭在营外，离营却远，他称这帐棚为会幕。凡求问耶和华的，就到营外的会幕那里去。」

［文意注解］「他称这帐棚为会幕，」『会幕』就是神与人相会的帐幕(出廿九42)，但当时真正的会幕还没有造成(出卅九32；四十1~2)，故这是临时的会幕。

【出卅三8】「当摩西出营到会幕去的时候，百姓就都起来，各人站在自己帐棚的门口，望着摩西，直等到他进了会幕。」

【出卅三9】「摩西进会幕的时候，云柱降下来，立在会幕的门前，耶和华便与摩西说话。」

【出卅三10】「众百姓看见云柱立在会幕门前，就都起来，各人在自己帐棚的门口下拜。」

【出卅三11】「耶和华与摩西面对面说话，好象人与朋友说话一般。摩西转到营里去，惟有他的帮手─一个少年人嫩的儿子约书亚不离开会幕。」

［文意注解］「耶和华与摩西面对面说话，」『面对面说话』表示相近的意思(申四12，15)，并非表示摩西看见神的面(参20节)。

【出卅三12】「摩西对耶和华说：『你吩咐我说，将这百姓领上去，却没有叫我知道你要打发谁与我同去，只说：“我按你的名认识你，你在我眼前也蒙了恩。＂』」

【出卅三13】「我如今若在你眼前蒙恩，求你将你的道指示我，使我可以认识你，好在你眼前蒙恩。求你想到这民是你的民。」

【出卅三14】「耶和华说：『我必亲自和你同去，使你得安息。』」

【出卅三15】「摩西说：『你若不亲自和我同去，就不要把我们从这里领上去。』」

［话中之光］(一)这里隐藏着一个重大的真理：任何事物都不能代替神的同在。如果失去和施恩者的交通，正是那些神所赐的恩赐，会陷我们于咒诅。倘若神不和我们同去应许的美地，美地的丰盛正是我们贫穷的机会。

【出卅三16】「人在何事上得以知道我和你的百姓在你眼前蒙恩呢？岂不是因你与我们同去、使我和你的百姓与地上的万民有分别吗？」

【出卅三17】「耶和华对摩西说：『你这所求的我也要行；因为你在我眼前蒙了恩，并且我按你的名认识你。』」

【出卅三18】「摩西说：『求你显出你的荣耀给我看。』」

［文意注解］『荣耀』（kavod）字面的意思是『重力』，就是神特性所赖以造成的内在实质。

【出卅三19】「耶和华说：『我要显我一切的恩慈，在你面前经过，宣告我的名。我要恩待谁就恩待谁；要怜悯谁就怜悯谁；』」

【出卅三20】「又说：『你不能看见我的面，因为人见我的面不能存活。』」

【出卅三21】「耶和华说：『看哪，在我这里有地方，你要站在盘石上。』」

【出卅三22】「我的荣耀经过的时候，我必将你放在盘石穴中，用我的手遮掩你，等我过去，」

【出卅三23】「然后我要将我的手收回，你就得见我的背，却不得见我的面。」

［话中之光］(一)摩西看到神的『背』，那就是在回顾时，按照 所行的去了解 。

【出卅三15】「摩西说，你若不亲自和我同去，就不要把我们从这里领上去。」

这里隐藏着一个重大的真理：任何事物都不能代替神的同在。如果失去和施恩者的交通，正是那些神所赐的恩赐，会陷我们于咒诅。倘若神不和我们同去应许的美地，美地的丰盛正是我们贫穷的机会。惟独神认识我们，因此，惟独神能使我们真正承受 所赐给我们的产业。―― 摩根《话中之光》

处罚与应许（卅三1-23）

（一）

上帝证实 打算把领导地位与对以色列人的照顾交给一个天使。我们生活在十字架之后的人，不容易体会古以色列人的感觉。上教会去的人，少有几畿个不熟悉基督的话：『无论在那里，有两三个人奉我的名聚会，那里就有我在他们中间』（太十八20）。事实上这话往往作为鼓舞和喜乐的根源，然而对一般的会众，如果真正知道这话所含的事实的话，他们便会觉得很不安。在以色列人，知道耶威临近便会产生惧怕（二十18-19），然而 临在的外表征兆──藉 云柱火柱，却受欢迎。因此第四节说这是『凶信』。

『会幕』的作用是给他们可见的真实性。现代大多数的着作，都假定这是我们所得会幕最早而又最真确的叙述，它不在营幕的中央，而是离开营幕的简仆无华的帐幕，由摩西与约书亚事奉，而不是亚伦和利未人。

这说法基本上当然是正确。但是在这两者之间不一定有矛盾之处。照故事所陈明的，会幕尚未建立，亚伦的祭司职位也未设立。还有，营帐受金牛犊事件玷污到这地步，必须在它以外有个与上帝相聚之处。陈明摩西进帐幕，云柱降在会幕上时，百姓下拜（10节），译成百姓『趴在地上』更好；那是有罪感的结果，如今上帝肉眼可见地来到他们当中了。

『耶和华与摩西面对面说话。』请比较民数记十二章六至八节。对这话我们不能从字面确定其含义。最重要的是表示亲密，彼此完全的了解。

（二）

上帝提出在摩西身上成就 的旨意（卅二10）。他的初步反应如何呢？摩西现在实在觉察到，没有上帝，他甚么都作不到。他声称上帝曾说，在我们不知不觉之中，『我按你的名认识你』，参看卅三章十七节，那就是 亲自认识他，所以 知道他的祈求诚实无伪。他求知道上帝的『道』，意思是上帝待人的原则，好叫他作为上帝的代表去遵行。上帝的答复是应许 要满足摩西那未经说出来的祈求； 的临在，字面上是 的『面』，将与百姓同去。摩西当即的反应便是求见上帝的荣耀（kavod），字面的意思是『重力』，就是上帝特性所赖以造成的内在实质。

上帝向摩西保证，这不是可朽坏的人类所能承担的。它只有藉 耶稣基督道成肉身才能传给世人。我们可以自问：永生是否应许给我们，我们是否在 身上找 ？

我们似乎必得把上帝的应许当作比喻。上帝的荣耀『经过』（2节）不解作上帝取了人的形像经过──在随后的记述中，并无这种暗示，它的实现也是辞句上的。他看到上帝的『背』，那就是在回顾时，按照 所行的去了解 。――《每日研经丛书》


创世记第二十八章

出埃及记第卅四章

【出卅四28】「摩西在耶和华那里四十昼夜，也不吃饭也不喝水。耶和华将这约的话，就是十条诫，写在两块版上。」

在那四十昼夜中，摩西似乎忘记了一件事，那就是他的自己；他不吃饭，也不喝水，好象他已不复存在。然而，当他从山上下来时，他非但未见清瘦或憔悴软弱，相反的，他却更强壮，更有丰采，他的脸上光华四射。这里满了教训：神常常将这种与 之间至高交通的经历，赐给 的仆人们，结果，总是使他们在服事上得着新鲜的能力。―― 摩根《话中之光》

【出卅四29】「摩西手里拿着两块法版下西奈山的时候，不知道自己的面皮因耶和华和他说话就发了光。」

人工的谦卑，是人在那里装作谦卑，所以谦卑得吃力极了，叫旁边的人都替他吃力。但是出乎神的谦卑，是自自然然的，他自己并不觉得他是在那里谦卑着，但是在他旁边的人会看见在这个人身上有了神的工作(30节)。脸上擦粉的人，要常常照镜子；但是，摩西脸上发光，自己并不知道。── 倪柝声

上帝的荣耀（卅四1-9）

新的石版是为重新立约造的（10节）。这次是人造的，表明虽然过去的得蒙赦免，其影响却仍继续 。我们应注意，除云之外，我们便对摩西所看见的一无所知（5节）；我们只知他所听到的（6-7节）。这里有八件事，这八件事便是拉比们列出的上帝的十三个属性。

（一）耶和华，耶和华：把神圣名字重复说出意含了启示录一章八节；廿二章十三节阿拉法和俄梅戛所传达的意思。以色列全部历史从开始，继续，而且存在到那时，乃是因为耶和华的权能；而其未来亦在乎此。教会悠长的历史重复出现那些要走出圣经以外，而不去探求圣经奥秘的人所受的惩罚。我们知道哲学家如何叫我们面对那些上帝在基督里的启示所不理会的问题。同样，神秘主义者主张对上帝认识可以加深，可以藉神秘之途达到神秘之了解。永恒将澄清我们对上帝在基督里奥秘的了解，但不太可能教导我们甚么新的。重复神圣名字与希伯来书十三章八节有同样的力量。

（二）有怜悯有恩典的上帝（El rachum ve-channun）。rachum与rechum有相同的词根，意思是母亲的『胎』，是母亲对儿女感受到他们的软弱的那种了解的意思；并请参看诗篇一○三篇十三节。channum译作『有恩典的』很合适。它与chen同出一源，表示好撒玛利亚人的行为，善待与我们无干的人，正如保罗在罗马书五章八节所表示的，『基督在我们还作罪人的时候为我们死，上帝的爱就在此向我们显明了。』

（三）erekh appaim不轻易发怒。救恩史显示上帝的发怒是实际的；值得记住的是，愤怒在启示录居特殊地位。历史上，上帝对人类的罪不轻易发怒，致使许多人未把它当作严重。

（四）ve-rav chesed ve-emet，有丰盛的慈爱和诚实。chesed，标准修正本译作『不变的爱』，本质上是与恩典有关，是我们期望那与我们有契约关系的人的行为。在纯粹人性情形，『忠心』通常是适当的译法；但当涉及上帝时，便包括 爱 自己的人那种不变地、绝对可靠地，又完全了解。在新约用『恩典』表示。emet不是像钦定本说的『真理』，毋宁是『诚实可靠』。这里的经文不太注重真理的抽象概念，但极重视可靠可赖。可靠的人能够把他所知的全部真相说出来。

（五）notzer chesed la-alaphim，为千万人（代）存留慈爱。这是拉比对卅四章七节的诠释，而且几乎必然正确。我们很难想象敬虔的祖先们的影响如何及于千万代。

（六）nose'avon ve-pesha've-chattaah，赦免罪孽、过犯，和罪恶。这里的动词通常译作『赦免』是对的，但未显出上帝本身的代价。罪恶的三方面普通译作『罪孽、过犯和罪恶』，但这里所提出的译法则试图显出每一个词在意义上的特色。'avon是基督教神学上所谓的『原罪』，生来的邪恶。

（七）ve-naqqeh lo yenaqqeh，万不以有罪的为无罪。不论上帝如何慈爱，人是按上帝的形像受造的，他里面便有些东西要求他正直。

（八）必追讨他的罪，自父及子，直到三四代，参看二十章五节的注释──拜偶像的禁律{\LinkToBook:TopicID=165,Name=拜偶像的禁律（二十4-6）}。

旧约不像新约，不能再引用更古的圣经，但上帝这一启示的重要，可于其十次全部或局部被引用见之，那就是民十四18；代下三十9；尼九17；诗八十六15；一○三8；一○八4；一一一4；一一六5；一四五8；珥二13。在会堂祟拜拜中它亦居重要地位。

任何人在加入对『旧约的上帝』的流行的批评之先，他们应一读再读这耶威的『荣耀』的陈述，并且自问，到底在甚么地方误解了藉耶稣基督道成肉身启示的这位上帝？

摩西表示，有了一位这样的上帝，以色列人的顽梗与罪恶实在并不足于妨碍上帝在他们中间与他们同行了。

圣约的重申（卅四10-28）

上帝重申西乃的约。这不是一个新的约，而是重申的，可由十语保持它们原来的位置可见（1，28节）。新约（耶卅一31-34）也是一样，因为那里也没有提及新的条款，其所以为新，是因为它含有新权能。

重申的事实，可于征服迦南（11节）一事见之。第十节用『可畏惧的』，就语言学而论是不合宜的。新英文本译作『我向你所行可畏惧的事』较好。（译者注：在中文圣经这段话不太切合。）

学者们对于以下的律法汇集从未有满意的解释。它与圣约之书是同样的，但是难以解释为甚么选上这些，却略去其他；且没有新的。第十二节可与廿三章卅二至卅三节比较。对金牛的崇拜把他们带回到族长时代在迦南的原处去，他们所闻的潜存于他们的记忆中。十三节可与廿三章廿四节比较。现代电视批评家不断唤醒我们，我们所见的远比所听的效果深远。十四节可与二十章五节比较。特别强调迦南女子（16节），经历诚然如此。经验屡屡显示，古老的宗教概念通常是由家庭中的女人保存，而且有时长久如此。

十七节可与二十章四及卅三节比较；十八节可与廿三章十四至十五节比较；十九至二十节是重述十三章二及十一至十六节。廿一节重述安息日的诫命，但未提及动机。本章的廿二至廿四节重复了廿三章十四至十七节。关于廿五节，参看十二章十节；廿三章十八节。关于卅六节，参看廿三章十九节。这种对不同的段落明显的关联，表示我们处理的是同一本圣约书的撮要，但这不能解释诫命的项目的选择。

摩西面容发光（卅四29-35）

摩西传统的画像，通常被描绘成从他的太阳穴出来一些光线，有时像角一般。这画面全追溯到此段经文。它表明摩西见到上帝的荣光。以色列人因为瞥见地面上的荣光而害怕，这是自然的。

乍看之下，我们可能推想，摩西蒙面是因为由荣光而来的光辉，引致目击者惧怕。然而保罗在哥林多后书三章七至十八节解释说，它是为要避免他们看见的荣光逐渐褪去。

基督徒应当有类似的经验（林后三18），也像摩西，他不知道自己已经得 它，但他不必害怕它在外表上渐渐褪去，因为它并非来自外面，而是来自住在里面的圣灵。基督的荣光在 从变像山上下来之前便褪去了。 彰显 的荣光叫我们看见，乃是为我们的缘故，而不是为别人。基督『成为罪人的形状』（罗八3），必须蒙上 的荣光，这荣光是 与圣父所有；至于我们，正像约翰提醒我们的，『上帝的儿女，将来如何，还未显明』（约壹三2）。――《每日研经丛书》


创世记第二十八章

出埃及记第卅五章

【出卅五5】「你们中间要拿礼物献给耶和华，凡乐意献的可以拿耶和华的礼物来，就是金、银、铜，」

在旧约造会幕的时候，他们是把金子银子拿来奉献给神。我们今天也是这样，把我们所有的拿来奉献给神；有的人有启示，有的人有教训，有的人有诗歌，大家都拿来。在造会幕的时候，神的灵给人有智慧，有聪明，能把金子银子打成合用的器皿，能把各种材料造成功一个会幕(参10节)；材料是以色列人奉献的，造成功会幕是圣灵的安排。今天，材料翅我们拿来的，安排是圣灵在那里安排，这样就能叫教会得着造就。── 倪柝声

【出卅五21】「凡心里受感和甘心乐意的都拿耶和华的礼物来，用以做会幕和其中一切的使用，又用以做圣衣。」

神需要一班人，为实现属天的旨意献上地上的物质；但他们必须先里面受感而奉献。里面受感说出人对于某事，有深切的愿望。人为实现愿望而献的礼物，必然蒙悦纳。其次，奉献之人的意志若是和愿望不够和谐，则所献上的不过是尽职而已。当人在灵里与神相交，以至意志受到激励，因此甘心乐意献上他的所有，这样的奉献，是神所喜悦的。―― 摩根《话中之光》

玖　制造会幕（卅五1-四十38）

这几章是覆述，有时实际上是逐字覆述过去的。不过，现在这些工作是在进行中，直至我们成功地结束，就是实现上帝的会幕在人间。这几章不必加添注释。我们把这些章细分出来后，指出曾经处理过的经文，有些地方，如果需要，加上一些额外标记，这便已足够了。

安息日的优先地位（卅五1-3）

请参看卅一章十二至十七节的注释──安息日{\LinkToBook:TopicID=224,Name=安息日（卅一12-17）}。当百姓表示他们渴望于消除所犯的罪时，忽略守安息日的律法实在危险。

会幕的材料（卅五4-9）

请参看廿五章一至九节注释──帐幕的材料{\LinkToBook:TopicID=200,Name=帐幕的材料（廿五1-9）}。没有一个人能捐献全部所需，这样给每一个人都有机会决定尽他所能去捐献。同理，我们每一个人也都不可能供给建立地方教会的一切需要，而要尽各人之所能。

工作与工人（卅五10-29）

材料重要，工人也重要。不但要材料，也要时间和才能。这里所强调的是『甘心乐意』。有时我们在宣教中过分强调本分，应强调求圣灵叫我们甘心乐意。因为 通常赐予能力，如果我们求圣灵使我们甘心乐意，便不致用非其才。

发觉恩赐（卅五30-卅六1）

请参看卅一章一至十一节的注释──比撒列与亚何利亚伯{\LinkToBook:TopicID=223,Name=比撒列与亚何利亚伯（卅一1-18）}。如果圣灵推荐某人作某件工作，我们切要让我们甘心乐意工作的心，占据那惟一被召去作这事的地位。――《每日研经丛书》


出埃及记

出埃及记第卅六章

【出卅六6】「这样才拦住百姓不再拿礼物来。」

当人的里面真实受感，灵里乐意，就没有一件会宝贵得舍不得给的，也永远不会说给得太多了的。一切都在喜乐及慷慨的灵里为神摆上。在正常的情形之下，神的工作绝不会因为缺少物质的配合，而受到限制的。如果人能清楚看见神国度之事的异象，人就难得不在里面一直受感，灵里一直乐意的情形之下，继续有所献上的。―― 摩根《话中之光》

发觉恩赐（卅五30-卅六1）

请参看卅一章一至十一节的注释──比撒列与亚何利亚伯{\LinkToBook:TopicID=223,Name=比撒列与亚何利亚伯（卅一1-18）}。如果圣灵推荐某人作某件工作，我们切要让我们甘心乐意工作的心，占据那惟一被召去作这事的地位。

材料的准备（卅六2-7）

会幕每每为人忽视的一个光荣，用现代话说，就是它从开始便没有负债。上帝的任何工作，以负债开始乃是可悲的事。这可能由于未领悟上帝旨意或求堂皇富丽以荣耀人而非荣耀上帝。每每由于缺少甘心乐意，因为事先未计算代价而卤莽从事；好比那盖楼的人。（路十四28-30）

制造会幕（卅六8-38）

关于这段的注释，请参看廿六章一至卅七节。会幕必得先造成，好叫它的器具，尤其是约柜，准备好的时候，有个存放之处。――《每日研经丛书》


出埃及记

出埃及记第卅七章

【出卅七9】「基路伯是脸对脸朝着施恩座。」

「基路伯」是特别为着神的圣洁蒙神使用的。此处的基路伯在至圣所里高张翅膀遮掩着施恩座，又一直俯视着施恩座。此中含义，是他们在为神的圣洁执行看守任务的时候，正在深思神圣怜悯的奥秘。那代表神圣洁的正在察验， 的圣洁如何因着恩典的运行，得着保全并实现。「看守」说出，当神实施怜悯的时候，丝毫没有损及 的圣洁。在神奥秘的法则和至大的工作中，没有一件事，能比神圣洁的怜悯更美丽。―― 摩根《话中之光》

会幕器具的制造（卅七1-9）

关于本段的注释，参看廿五章十至廿二节，廿三至廿九节，卅一至卅九节；三十章一至五节，廿三至卅五节。详细的重复在古代文献中比较近代出版物为少，其意义乃含有指示严格遵办。――《每日研经丛书》


出埃及记

出埃及记第卅八章

【出卅八8】「他用铜作洗濯盆，和盆座，是用会幕门前伺候的妇人之镜子作的。」

「伺候」一词其意义为「敬拜」；这班妇人，乃是在会幕门口敬拜神的。她们献上她们的镜子，为作洗濯盆之用，其意义非常深长。「镜子」是妇女最珍视的财产，关系着她们的妆饰。她们献上镜子，说明了她们有属灵的分辨能力，认识了真实的妆饰，乃是在生命中献上真实的敬拜。人必须弃绝一切的肉体，才能在圣洁的妆饰下敬拜。―― 摩根《话中之光》

会幕的院子之器具的制造（卅八1-20）

关于注释，参看廿七章一至八节，九至十九节；三十章十八节。

圣所的费用（卅八21-31）

在工作的领袖们有了好的表现之后──虽然个人的才干完全得自天赋，我们还应当常给他应得的赞许。接 便要计算在工程中所用的全部金属。由于我们对于圣所舍客勒的准确价值无知，以致我们不能把重量变换成现代同等的数字。哈耶特提出：金为一九○○磅，银六四三七磅，铜四五二二磅。

近代有时有人质问礼拜堂的牌子之类的极大价值，可否移作较好的用途，正如共产主义在俄国夺得政权时那样。但是在旷野，甚至在征服迦南之后，会幕的建筑与设备所含的财富不可作为他用，或作其他价值。由此可见今天比较富有的基督徒所每每碰上的问题，并没有影响当时的以色列人。――《每日研经丛书》


出埃及记

出埃及记第卅九章

【出卅九43】「耶和华怎样吩咐的，他们就怎样作了。」

在这章圣经中，「是照耶和华所吩咐摩西的」，这句话一共说了七次(1、5、7、21、26、29、31)。它题醒我们，神圣的工作，必须按照神圣的样式，并须遵行神圣的法则。然而人的心思中，却有一种愚不可及的自负，幻想人能改善神的计划。作诗的人说：「至于神， 的道是完全的」(诗十八30)。在神的计划中的每一个细节上，绝无丝毫改进的可能。甚么时候人冒然干预或加以改变，人只能毁坏其完全。当我们来摸神的工作时，无论是福音或建造，都当将这真理牢记在心。―― 摩根《话中之光》

亚伦袍服的制造（卅九1-31）

请参看廿八章的注释──祭司圣衣（Ⅱ）{\LinkToBook:TopicID=209,Name=祭司圣衣（Ⅱ）（廿八1-43）（续）}。对于有几节，特别提及上帝所给的指示得到遵循了。这大抵是因为制造衣服，比制造大的物品容易按样式作之故。

会幕的 立（卅九32-四十33）

摩西在西乃山的时候，便得到会幕的异象（廿五9，40；廿六30），因此他要核对工程中的每一部分，查看是否与设计要点相符。如果我们的工作符含基督对教会的计画，也将会是蒙福的。

在出埃及快将一年之后，工程完成了，百姓再没有甚么需要作的，而且他们都热衷于作工。不是亚伦和他的众子，而是摩西自己竖立那完成了的会幕，并且检查一切都依照他记忆中的异象去完成，因而感到满意。他也是第一个献上燔祭的人（四十29）。亚伦接这圣职乃在之后的事。

『这样摩西就完了工』（33节）。人所能作上帝的工至此为止。摩西完了工，但有一位比他更大的，实际上只有 呼出最后一口气时，才能真真实实地说，『成了！』（约十九30）――《每日研经丛书》


出埃及记

出埃及记第四十章

【出四十6~7，29~32】在旧约里，一个祭司要到圣所里去事奉，他是先经过祭坛，他要在那里为着自己的罪献祭。再进去是洗濯盆，他要在那里用水洗去他的污秽。再进去就是圣所。圣所里一切的东西都是金的，都是明亮得很的，他用他的手一摸，立刻就显出他的手印。一个人不来到圣所事奉则已，一来到圣所事奉，他的本相立刻在那里显出来。同时，在圣所里，没有一个人可以照自己的意思来作一件事，他的一举一动，都必须照着神所吩咐的，差一点都不行。一个事奉神的祭司，他的罪恶要在祭坛那里显出来，他的污秽要在洗濯盆那里显出来，他这个人要在圣所那里显出来。我们每一次事奉神都该如此。如果我们不觉得罪，不觉得污秽，不决得自己的成分，就恐怕神的同在太少了。一个真事奉主的人，在摸着事奉的时候，是满有感觉得。人如果对罪、对污秽、对自己没有感觉，那若不是他这个人不对，就是他所作的事不是神所要他作的。── 倪柝声

【出四十34】「当时，云彩遮盖会幕，耶和华的荣光就充满了帐幕。」

「耶和华的荣光就充满了帐幕。」这耶和华的荣耀充满帐幕，预表着五旬节时圣灵降临在教会中，和圣灵居住在每一个信从 的人里面。因此，同样的原则，我们为敬拜神所有的建造，设未蒙神荣耀的圣别，也难谓达到完全了。若无神荣耀的充满，一切就成为虚空，了无半点价值。但另一面，外表虽然平凡或贫乏，倘若耶和华的荣耀在其中，它就是真美丽。―― 摩根《话中之光》

会幕的 立（卅九32-四十33）

摩西在西乃山的时候，便得到会幕的异象（廿五9，40；廿六30），因此他要核对工程中的每一部分，查看是否与设计要点相符。如果我们的工作符含基督对教会的计画，也将会是蒙福的。

在出埃及快将一年之后，工程完成了，百姓再没有甚么需要作的，而且他们都热衷于作工。不是亚伦和他的众子，而是摩西自己竖立那完成了的会幕，并且检查一切都依照他记忆中的异象去完成，因而感到满意。他也是第一个献上燔祭的人（四十29）。亚伦接这圣职乃在之后的事。

『这样摩西就完了工』（33节）。人所能作上帝的工至此为止。摩西完了工，但有一位比他更大的，实际上只有 呼出最后一口气时，才能真真实实地说，『成了！』（约十九30）

上帝的阿们（四十34-38）

藉 上帝的恩典，人才可以完成 呼召去作的工。但这工作需要盖上帝的印，才能用于他的同胞。上帝临在的一切象征都在那里了，可是徒有象征而无实际也是无用。因此上帝的荣光充满会幕（王上八10-11），以保证所行的事的效力，乃在乎上帝自己，而不在乎祭司们。即使当耶威的仆人在变像山上祷告时，也有『极大荣光』（彼后一17）给 见证，这乃是上帝的羔羊在向耶路撒冷进发，是上帝在基督里叫世人与自己和好的保证（林后五19）。――《每日研经丛书》


目次

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

第卅七章

第卅八章

第卅九章

第四十章

灵训要义


以西结书

以西结书提要

以西结书――盼望国度的先知

先知名意：耶和华使坚固

基督是荣耀的盼望，教会因罪在被掳中，世界征服了教会时，先知看到神的荣耀，指向新耶路撒冷，神荣耀的光照在耶稣基督的脸上。荣耀就是神的满足，神在 的见证人身上看见耶稣基督就显出 的荣耀。?西一27；林后四6

贯穿本卷书的一条荣耀之线，可见神的荣耀离去或者同在，是测量神儿女的光景：

(一1) 在教会背道的光景中，天向忠心的见证人开了，先知看见神荣耀的异象。

(一28)神荣耀的形像向先知显现，把他击倒在地，听见神的声音，宝座的异象显明神，如同人的形状，是神道成肉身的表现。七色彩虹是神人和好之约(创九16)，如同十字架上七句话，神赦免人的罪刑是借着耶稣基督的牺牲。

(八4) 在神荣耀的殿中，教会引进世界的偶像，惹动神的忌邪，在虚假的敬拜中，成为撒但手中的工具，引人跌倒腐败。

(九3) 神不得不离开罪恶之殿，升到殿门的门槛，察看是否有悔改。

(十4) 神的荣耀上升到门槛以上，看见民无悔改之意。

(十18)神的荣耀从殿门槛出去，停在基路伯上，在殿东门口，依依恋恋，等候悔改之意。看见25个首领带头犯罪，随从外邦恶规。

(十一23)耶和华的荣耀从耶路撒冷上升，停在东边橄榄山，民无悔改之意。

(十一24)神的荣耀不得不离殿上升，回到天上的宝座。经过审判，先知呼吁民悔改。先知预见神的荣耀回来。

(四十三2) 神的荣耀从东而来，照入殿中，与悔改之民永远同在。借着耶稣基督的舍命救赎，神有了 的家。

本卷大纲：

一、围困前的预测　一~廿四章

二、围困时的预测　廿五~卅二章

三、围困后的预测　卅三~四八章

先知在传达神的话语以前，首先看见圣灵的异象与宝座上的神与基督，看见圣灵如狂风从上刮来，如同五旬节，圣灵如同妇人生产喘大气之痛苦从天上浇下来。圣灵如同云柱、火柱引导以色列人前进与争战。神如同烈火净化 的儿女，灵里越过越明亮，圣灵如同光耀的精金，彰显出神(徒二1~4；来十二29；出十三22)。事奉神的活物受圣灵管治，绝对忠心传达神的话语，把神带给人，一轮在地，人在地上生活事奉受天的主宰。

先知在耶路撒冷围困前，着重指出神儿女的罪引来被掳灭亡的命运，神一再呼召他们悔改，他们却是额坚心硬敌挡神到底。先知本身表征的被掳惨状，也不能挽回他们悔改的心。

被掳的日子终于来到，在耶路撒冷围困时，先知着重指出列国受神审判的结局，提到推罗王自称是神，指明天使长路西弗原来的职分与堕落为撒但的原因。

在耶路撒冷围困后，先知着重指出将来复兴的异象，虽然以色列的守望者，牧人残害羊群，严重失职，但是有一位大卫的后裔耶稣基督神的儿子，将降世为人，死而复活，拯救全人类。 是父神用永约之血所立的群羊的大牧人， 为羊群舍命，神借着 带来死人复活重生(卅七章)，五旬节圣灵的生命水流(四七章)，千年国度的新圣殿新敬拜，直到新天新地新耶路撒冷(四八章)。

先知本身就是信息，工人比工作重要，神看我们的所是比所作更重要。

先知十二个兆头显明所传的信息：

(三22~26)关门绳索：人被锁链捆绑，道不被捆绑，十字架释放主的道。?提后二9；弗六20

(四1~3)画砖，预示教会被掳。

( 4~8)被掳430年，要先知担当众民的罪孽。

(?9~11) 吃喝受限制，在被掳中生命枯干，神的离弃没有生命供应。

(?12~14)吃粪烤的饼，担当众民不圣别的罪，教会与世界联合同化，把神赶出去，世界的王撒但折磨教会。

(五1~3)剃头发预示教会被掳的惨象，三分之一的人在城中焚烧，三分之一人在城外被杀，三分之一的人流亡在外被仇敌追赶。

其中有极少数忠心的见证人如同火焰烧入众民的良心中。

(十二1~16) 移物预示西底家时代逃难被掳的景像(王下廿五章)。教会与世同化，容让世界进入教会，难以逃脱灾难。

(17~20) 忧虑惊惶，因为离开了神，失去神的保护。

(廿一6~7)难以逃脱的灾祸，弯腰叹息，无法挽回神的怒气。

(18~24) 二条路，使巴比伦王占卜进攻耶路撒冷。

教会与世同化，使魔鬼进入教会，如同水进入船的破口使船沉没。

(廿四15~24)丧妻预示以色列失去最心爱的圣所、圣城；教会背叛基督，与世淫乱(联合)，如同失去丈夫。

(卅七15~28)二木杖联结为一，预见南北二国合一，神的拯救必来临。

传讲十字架信息的人，先要经历十字架，保罗的经历就是他的信息(林后十一23~28)。

本卷有四个异象：异象是象征性的写法~I;~L18;~X6;

一、宝座的异象(第一章)

基路伯是事奉宝座的受造之物，有一轮在地上，启示神要降世为人，在地仍在天(约三13)。活物受圣灵管治直往前行，他们是神受造之物中完美的形像，用二翅膀遮体，不夺取神的荣耀。如火炭形像，圣灵充满，有四个脸预表基督道成肉身的四方面，由四福音代表的：君王，奴仆，人子，神子。

「基路伯」名意是神手中紧紧守住的，也预示事奉神的人，一切受上面宝座的主宰。

二、殿中罪恶的异象(八~十一章)

墙上画的爬物，是撒但进入教会；走兽是世界进入教会；以色列家一切的偶像是肉体进入教会。失去基督元首的地位，长老带领教会拜偶像。事奉神的妇女敬拜植物之神搭模斯。

廿四个祭司加上大祭司背向神，向日头敬拜，手举枝条向鼻前，使用巴比伦拜神的仪式。教会以世界方式事奉神，使神离开教会，成为枯干、荒凉、腐败，惹动神的忿怒。

凡不跟从这批人的，神不击杀，赐给开启的天，与神有交通无拦阻；凡跟从这批人的，遭击杀，天向他们关闭，在黑暗中。

三、枯骨复活的异象(卅七1~14)

预示以色列国将复兴，回转归回神，末后以色列全家要得救，生命进入，神的话就是灵，就是生命(约六63)。

预示神的救恩将来到，道成肉身的基督要为全人类赎罪，使人得生命，并且得的更丰盛。神说话供应生命，使撒但的俘虏从坟墓中出来(约五25)。圣灵使基督成形在人里面，直到满有基督长成的身量(加四19；弗四13)。

四、圣殿恢复的异象(四十~四十八章)

神审判教会，以基督来测量教会，麻绳量大处，竿量小处。有忠心事奉神的撒督子孙看守圣所，亲近神、事奉神，侍立听命在神前，奉献自己作活祭。不穿羊毛衣，凭己意劳苦出汗，出汗是人工，受咒诅的(创三19)。穿细麻衣基督为义，受圣灵主宰事奉神。

圣别单单属于神，圣俗分开。

五旬节圣灵浇灌，使人得生命，满有圣灵，被圣灵充满，受圣灵管治，越充满越受约 。水流在踝子骨受约 ，到膝更受约 ，到腰行动不便，己的份量能力减少，直到生命满溢不受任何捆绑，与基督完全合一，灵里自由运行，复活生命所到之处点活死亡，使多人归向神，有新果子。

隐基底名数17，隐以革莲名数153，都是复活之数，生命扩展，占有，直到新耶路撒冷建成，神的所在之家。

五个比喻的信息：

一、无果的葡萄树　十五章(约十五章)

精心培养的以色列，教会因背叛不结果，失去生命供应结果子的效能。葡萄树除了结果子，使人得生命归向神，别无用处，葡萄为了榨酒，不为美观，不结果的枝子要剪除，结果多的要修剪使结果更多。

二、二弃婴的淫乱史　十六章

救主性命买赎的教会，却背叛救主，与世界联合，忘恩负义，遭到神的拆毁，毁坏，剥去，夺取。

三、双鹰审判的工具　十七章

神用巴比伦，埃及攻击以色列，为挽回拯救他们离弃偶像归向神，教会在背道的光景中，神兴起天灾人祸，使 有进入的机会。

四、被擒的猛狮　十九章

与神同在，遵行神的旨意，以神为权柄的教会强大如狮；离弃神落在撒但手中，被掳而荒凉。教会兴旺与否，在于神是否有绝对的权柄。

五、二淫妇的惨局　廿三章

与世界同化的教会，与神为敌，最终被世界所杀(雅四4)，如同启十七章16节大淫妇的惨局。―― 张向晨《圣经六十六卷》

作者简介

以西结书注释的着者彼 克莱基毕业于爱丁堡和亚伯丁大学。现任加拿大亚伯达省的卡加立大学文学科的系主任。他同时是该大学的宗教研究教授，以及卡加立英国国教教区的牧职神学家。相信他所撰写的能提供一般神学生、教牧人员及平信徒以应时的得力帮助。

以西结书绪论

{\Section:TopicID=103}这卷书的难解处

有一类的书易读易忘；另一类的书难读但也难忘，其中的要义常存在读者心中。以西结书属于后面的一类。过去数百年来，这卷书中有许多难解处，常为一般人所公认，但也从中得到宝贵的收获。主后第一世纪期间，关于以西结书是否应列为圣经的正典，在那些博学的犹太拉比之间，曾引起一场争辩，哈拿雅（Hanina ben Hezekiah）拉比表示支持接受以西结书。为了在他的同工面前，为以西结书辩解，他曾挑灯夜读，据说，在他仔细研究时，灯油共燃了三百大瓶。近年来，有不少注释以西结书的学者，都一致表示，书中的信息很难了解。前在爱丁堡新大学担任旧约教授的戴维信（A. B. Davidson），于一八九二年出版了一本以西结书注释，他在序言中说：『研究以西结书的学者，必然会带 一种失败的感觉，向他的工作告别。』

从哈拿雅至戴维信，一直到二十世纪，研究以西结书的学者，莫不一致感觉，很不容易完全了解书中的信息。但这也是事实，即当那些经过刻苦钻研的人，虽然没有固定公式，却可以从以西结书提供的见解深刻广泛洞察上帝的本性，这是在旧约其他的经卷不大容易发现的。从开始研究觉得困难重重是明智的，但由于难解而不愿去研读，那就未免有点愚昧了。也许我们永远无法彻底了解其中的信息，但只要我们愿意尝试，一定可以得到莫大的裨益。

以西结书不大容易了解之处，是在它使用的语言、象征和讽喻。从前诺曼 第伯兰（Norman Perrin）特别提到，科学派的学者，很不容易了解启示录那卷书，『同时诗人和艺术家却发现，那卷书为无尽的灵感之泉，因其中用了许多极有呼召力的巨大形像。』对于以西结书来说，也有若干同样的情况。学者们只注重文字上的分析，而按照字面解释者却沉迷在使以西结的豫言与周末报章上的事件，彼此发生关系。有一位相当严肃的作者，甚至在以西结所见四轮的异象中，发现太空人和太空船的证据。那些演唱传统美国灵歌的人，当唱到『轮行走』和『枯干的骸骨』时，是更加接近以西结信息的活力。信息中的象征和讽喻，奥秘与活力，更能使人受到感染，并了解以西结所传达一些敏感事物的层次。

以西结书的困难，不仅在于对那个时代难以理解，也因为应用它的真理于现代的世界之不易。书中的活力继续不停，在现今的以色列国，已经生动地得到证明。在以西结所处的那个时代，有些人拚命的说：『我们的指望失去了。』（卅七11）但以西结所传的信息，却有一个指望，就是那些枯干的骸骨必要复活。以西结充满指望的信息，直至二十世纪依然存在，在以色列的国歌中，具体表达了这等说法：

……我们的指望尚未失丧，
两千年来唯一的指望。
在我们的疆域内，
在锡安和耶路撒冷的土地上，
作一个自由的民族。

这国歌在以西结死后约二千五百年具体体现了他的指望。在基督的教会中，也必须追求与那时有同样感觉的活力，然而在此并不是一项简单的工作。在新约圣经中，除启示录以外，很少引用以西结书。因此，要寻求与现代发生的关联，并非易事。但以西结书与现代的神学和生活，确有相当的关联，正如一粒珍珠，由于包裹在贝壳内，必定为人所贵重一般。

{\Section:TopicID=104}身为祭司和先知的以西结

除了根据他的名字而取名的这卷书所提供的资料以外，我们对于先知的事迹一无所知。他的父亲是一位祭司，名字叫布西，因此按照祭司职分世袭的传统，以西结在青年时代，一定受过祭司供职的教育。布西虽无传记存留，他在祭司界，可能是一位具有影响力的人；而且在某种程度上，以西结在自己的生活上，或多或少的承受了这种家庭的影响。

以西结约生于主前六二三年，可能是在耶路撒冷，就是他父亲在圣殿供职的地方。不过他是生在患难时代。他生长在他的故乡犹大国还有一定程度的独立的最后几年，但不断遭受当时超级强权，就是巴比伦帝国军事征服的威胁。当他大概二十六岁时，他的出生地耶路撒冷遭受攻击，不久就被巴比伦王尼布甲尼撒强大的军队攻占。在主前五九七年耶路撒冷被攻占之后一段时期，犹大略微的多存在了十年，但结局已可豫见。在主前五九七年，耶路撒冷有许多重要的人物和家庭，以西结也在内，都被带往巴比伦，就是现今伊拉克的一个地区，过被掳的生活。

这些被掳的犹太人，被安顿在巴比伦境内。以西结属于设在一个名叫提勒亚毕地方的社区，在迦巴鲁『河』（实际上是一条灌溉的运河）边，这条河是由巴比伦城附近的幼发拉底河引水而来。那些被掳的人，用泥砖为自己建造房子，在一个陌生的、距离尼布甲尼撒王伟大的京城并不太远的环境里，暂时安顿下来。在提勒亚毕过被掳生活的第五年，以西结得到一次深奥的属灵经验。那时他已经三十五岁；如果他是继续在耶路撒冷生活，正是他可以完全承担祭司职任的年纪。但他却蒙召作了先知，作上帝的代言人。他在那些被掳的人中工作了二十余年。他最后的豫言，日期可以确定，是在主前五七一年，在他中年的后期。

在现今伊拉克境内，仍然存留 一个坟墓，并已证实为以西结的坟墓，位于名叫阿祈费尔（al-Kifl）的一个地方，离古代巴比伦城的废墟不远。在过去的许多世纪里，仍有一些犹太人，继续在伊拉克境内居留。该地现已成为犹太人遇有特殊节日聚集敬拜的地方。一八六○年间，这个坟墓竟成为回教徒与当地犹太人之间争斗的根源。为求解决所有权的问题，驻巴格达的英国领事奚斯罗（J. M. Hyslop）写信给他驻君士坦丁堡的大使布勒沃爵士（Sir H. L. Bulwer）说：『犹太人宣称，两千多年以来，这个坟墓一直为他们的产业，他们的所有权，以前从未发生问题。』

{\Section:TopicID=105}先知信息的精义

中间人物与信息之间，有时很难分辨。在以西结所作的先知事工上，实在不容易作这种区别。先知是传达上帝的话给以色列民的中间人物。那些话可能与过去、现在和未来有关，但若将豫言的思想，只集中在未来的事情上，是不正确的。总之先知是向当代的人说出上帝的话语，向他们启示与那个时代有关的事。因为豫言包括了话语的传递，通常是采取演说的方式。有许多先知是演说家或传道者。不过上帝也用其他的方法，向人类传递知识，在以西结作先知的事工中，他所用的传讲方式变化多端，圣经中的其他任何先知，都没有像他那样的。

当然，以西结也利用演讲的方式，不过他的话语，乃是非常简单的教训。他详细述说所见的异象，解释寓言，并且提出比喻。他所用的语言，简单而富于诗意，而且充满 象征性；在字面之下，更有隐藏的意义。可是除了演讲以外，以西结的行动也非常具有象征性。他妻子的死亡，原是一件大事，他却藉此传讲上帝的信息。在他闭口不言的那段日子，这位先知的静默，比人类演讲所发出的声音更大！当他在一个异象中，吃了一书卷（犹如现代的书籍），这个象征行动，是传递语言最有效和有能力的方法。

藉 这样变化多端的方式，以西结完成他作先知的职任。在某一种意义上，各种不同的先知经历，似乎都集中在这位先知的生活上，所以从一个角度来看，他所作的圣工，不论与圣经中的其他任何先知相比，都是最丰盛的。但从另一方面来说，以西结变化多端的宗教经验，已使一些解经家怀疑他的心理健康。对这位先知的各种心理分析都曾作过。从大体论，这些心理分析反映诠释者的心态多于反映先知本人的内心世界。诚然，以西结的品格和经验，并不是完全正常，然而他的经验与全世界各地其他先知的经验，却是平行的。任何降低他的作品的价值，将会造成一个严重的错误。

信息的本身，决不能概括为一句话，但是这卷不同凡响的书最大特点，就是在全书中所表达的领悟到上帝的圣洁。以西结对于上帝的感觉，不是像一位友善的邻舍，可以直呼他的名字。上帝乃是『另一位』，在 的大能与圣洁方面，绝对与难免一死的世人不同。不论上帝是如何的超越，对于以西结（正如其他的先知一样）来说，宗教的要义便是寻求人类与上帝之间的关系。上帝的圣洁要求与 建立关系的人正直。这位先知，对于人类的分析，认为人类都是邪恶的。人类既然邪恶，无论个人或整体，就不敢盼望与上帝继续保持关系，这是以色列的宗教的精义。尽管对于人类的光景，先知都作了消极的分析，但以西结仍然传出一篇有指望的信息。它不是根据自由派那种乐观的看法，他们以为，人类具有自我改良的潜力：它乃是根据他在异象中的所见，上帝继续不停的怜悯和赦免。

然而以西结所传的信息，还有更大的意义；为求了解起见，对于这卷古书，现代的读者必须经常思想信息传出的环境。在他那个时代的犹太人，面对一个极大的问题，用现代的话来说，就是他们的宗教真要完结吗？就我们这些知道以后的历史的人而论，措词如此直率，使人听起来不免有点愚蠢。但在那个时代来说，却是一个非常严肃的问题。在以西结之前的时代，希伯来人的宗教，与以色列国的生存和应许之地的取得，是密切相关的。当时他们建立信心的这两个根基，都在他们的眼前完全破碎。他们自己的失败，和他们祖宗的失败，是如此可怕，会否导致上帝离弃 的百姓呢？置身在那么一个时代，面对这么一个问题，以西结的信息格外有力量。他曾论到毁灭和审判，但是他的信心和信息，终于胜过当时之人的实际经验，最后得到指望。就是连那几十年的灾祸，在上帝的计画中，也有某种目的。那些重大的事情凑合在一起，向百姓宣告，上帝实在是主宰。所以读完这卷不同凡响的书之后，它给读者所留下的最后印象，却是一个指望。这并不是一个无条件和天真的指望，乃是相当真实。正如在以西结所处的那个时代一样，他的信息要求听的人作一种回应；在二十世纪或在未来的岁月中，倘若这个指望要依然继续存留，也照样要求现代的读者作这种回应。

还有一种看法，与研读这卷古书的人有关。以现代的意义来说，我们不能把这卷书视为普通的作品；更正确的说，这卷书乃是一些重大事件和行动、教训和谚语的纪录，这些事情都是在很多日子，或很多年以前发生的。所以这是一卷可读性很高的书，以下谨以相当简要的篇幅，介绍其中的解释。――《每日研经丛书》


以西结书

以西结书第一章

豫备工作（一1-3）

当我们打开一本现代的书，开始读之，我们经常发现在内封页之后，接 就是序言。以西结书开头的几节经文，正可作这等用途。如果一个人可以将书名取得比传统的更长一点，这卷书的名字一定是：『耶和华的话临到以西结』，这些字足以表示豫言的精义，并且说明上帝的话，将要藉 这个人传讲出去。正如其他精美书籍的内封页一样，这几节经文写明了日期（约为主前五九三年）和地点，就是着者所住的位置。可是这几节经文，也等于是一个序言，是用第一人称写的。以西结说，当这一切事发生时，他『在被掳的人中』。

开头的这几节经文，尽管是非常简短，其中却含有以西结的身世的背景，对那些想要了解这个人和他的信息者极为重要。此处所说，乃是一个被掳的人；他在耶路撒冷高地呼吸的清新空气，已换为巴比伦迦巴鲁运河周围潮湿的微风。过去他在犹大十分熟悉的有特权和地位的祭司家庭；但如今他要在巴比伦荒地之上劳碌，并为外国的强权生产产品。身为一个青年，他指望达到三十岁的年纪（参阅民四3）能承担祭司的全部职任。当他真正三十岁的时候，却与圣殿的所在地完全隔绝，正如一个为陆地所包围的水手一般，他无法实行曾经豫备要他担任的工作。

因此，这卷书是以一个被掳的人开始，现在这个人的指望和热忱，已经完全破碎，因为他不能学以致用。这种指望与远方圣殿的存在，彼此有密切的关联；可是那个指望的存留，受到严重的威胁。大多数人已经失望，但以西结依然不变初衷，继续持守这个指望。他在『河边』──这两个字可能表示他所住的那个村庄是靠近小河或运河。很可能他是离开那个村庄到河边，就是那些被掳的人聚集敬拜的地方。几百年之后，在河边聚集敬拜，已成为流亡之犹太人的习惯（徒十六13）。他在河边时，看见一个特殊的异象。异象的实底，叙述在下面的几节经文里；异象的经验，却使以西结在生活上，迈向一条新的道路。异象是给他的呼召，他被耶和华的『手』（灵）抓住，这只手比他自己更有力量，将他推往一个新的方向。这个人生下来就是祭司，但是在呼召方面受到挫折，将成为一名先知。

在这卷书的开端，就把上帝工作的方式清楚指示给我们。由于在耶路撒冷所发生的那些事情，那些被掳的人必然感觉已被上帝离弃和隔绝，一个人在迦巴鲁河边，又能作甚么呢？说实在的，过去在耶路撒冷时，谁曾听说过迦巴鲁运河呢？然而在那片人类经验中的偏僻和荒凉之地上，上帝的手抓住一个人，叫他去做一件工作。他是一个年轻、而且受过挫折的人，也许不适合将来要做的工作。但事实上，他的这个新使命的本身，就是指望的来源。蒙召作先知，含有某种神圣的目的，即使那个目的起初并不清楚，但总比约在五年前，以西结开始过被掳的生活以前更为巨大。

异象在某地某时消失，以后还会出现。那并不是以西结的作为；引起这种特殊的经验，完全操在上帝手中。然而我们总有一种印象，上帝的呼召，典型地出现在不正常的情形之下。摩西几乎无法豫料到在荆棘火焰中，以赛亚也没有豫料到在圣殿的异象中，以西结更没有想到在迦巴鲁运河边，看见天开的异象。虽然没有人能豫期上帝的呼召，但是事前都有点豫备。在以西结得到经验之前，我们只能推测他被掳的年数，有人觉得，在他的作品里，存在指望和能使人保持信心。上帝的呼召临到这么一个人，他被一只比自己更有力的手抓住，以西结势必成为一名先知。

以西结的异象（一4-28）

铃木大拙（D. T. Suzuki）在他所着的一本书里面，论到佛教时，他说：『禅是难以形容的。』然而这种见解，并没有妨碍他撰写了好几百页，试图来描述禅。对于宗教的生活与经验来说，这种困境极为平常，有许多事物实非人类的语言所能叙述，然而即使如此，这些事情必须予以记载和说明。以西结的异象正是如此。最重要者，这个异象乃是一种经验，并非根据语言，而是以景色和声音为基础。我们无法分享这种异象，只能研读这种叙述，并且充分意识到，对于经历本身所具有的体会和能力，以有限的语言，实在无法作公正的评断。

这个异象是以实物开始，然后立即超越升出环境。以西结看见狂风从北方刮来，伴随 大云和电光。但当他注视 正在接近的风云时，这些东西好象是舞台上的帐幕一般，突然间收起，显出一幅天上的景象，远超过地上实际的一幕。那里有四个奇异的活物，结合 人类、兽和属天生物的特性。他们带 一部不寻常的车式的交通工具，坐在其上者极其荣耀。这个异象的能力，致使以西结脸伏于地。

这个异象的主要目的，是向读者传达以西结的异象的一种能力。他被吓呆了，而且俯伏在地，因为尽管他曾受过宗教的教育和神学的训练，对于接受活神的异象却从没有过任何豫备。因此，要仔细探究活物四个脸可能的象征，或四个轮的意义，也许不得要领。这些细节只是整个异象的一部分；而整个异象是传递给这位先知注意，真实与权能，是超出他所能测度。

然而，在这个异象里面，有许多细节，提供若干线索，去发现对以西结的影响力。活物载 神性的四轮车，必然使人想起继续保留在耶路撒冷的圣殿中上帝约柜上 的形像（撒上四4）。在异象中所见到那部好象四轮车；使人想起约柜本身（代上廿八18）。突然间，异象对以西结的部分影响开始变为清晰。他是一个被掳的人，不仅与他自己的故乡隔绝，而且也与耶路撒冷这个一般人相信代表上帝同在的地方隔离。圣殿所在之处，也就是约柜所在之处，在那个地方，百姓可以了解上帝的同在。但以西结是在巴比伦的荒废之地，远离上帝同在的中心。可是就在这个地方，在他所见的异象中，显出上帝同在的表征。所以对于以西结来说，事实已经相当清楚，与耶路撒冷的隔绝，并不表示与上帝隔绝。他意识到耶和华不能被局限在一个地方。此处所说也是一样，在迦巴鲁河边，创造天地的主，也可以像活物，叫人亲身体验。

在以西结所见异象的经验中，显露出三个特点，具有永久的意义，可以延伸至以西结所处的时空之外：

（一）第一是关于上帝的性情。我们有一种感觉，在以西结未见异象以前，他可以被称为神学家。那就是说，他出身于一个祭司家庭，并为承接圣职做过豫备工作。他认识上帝，并已将上帝的品格和性情，牢记在心。然而如果没有活物在他心里提供背景，他的神学知识是不够充分的。只有在异象中，这种不充分才显明出来，虽然异象中见到的不是上帝的本体真像，但这个异象完全盖过了这位先知早年对于上帝的领悟。

这么一个异象，并非人人可见，然而对以西结的异象稍微有一点认识，乃是大有益处。在腓利斯（J. B. Phillips）的着作中，有一本书的标题是你的上帝太小──这个标题隐含 一种豫知神学的危险，一种认为上帝完全可以理解的观念，只是这样的上帝太小了。如果我们对于以西结的异象，感到有些无法了解，那么，我们只能似是而非地了解其中的一部分而已！因为异象的本质是，上帝是绝对超越我们的理解能力。在某种意义上，异象平衡于第二条诫命。我们不可制造上帝的形像，制造形像的方式，再没有比设计一套神学题目更简单的了。上帝超越一切；我们想要更加深入掌握这个奥秘异象，只有在我们承认异象并无法完全理解时，我们才领悟到永生的上帝全部的威权。

（二）上帝显出的光辉，对于以西结来说，好象是『下雨的日子』，或『云中虹的形状』。虹使人想起古时洪水之后，上帝与人所立的约，人类不会再被洪水毁灭。若是如此，其中的一部分，有虹贯穿在异象中，乃为人类带来一线希望。然而事实不只是这样，甚至以西结也无法了解这个异象的意义。身为一个被掳的人，他关心自己所信宗教未来的前途，和摩西时代所立之约的存续。但虹也暗示更早的一个约，自从上帝委身与全人类立约的时代。

对于读旧约的基督徒来说，以西结的异象在此有个极为广大的心怀。他是希伯来人的一位先知，关切希伯来人的命运，他看见一个异象，上帝不但关心 自己的选民以色列人， 也关心所有的世人。在这个异象里面，有许多希望的种子。这个异象一直延伸 ，不只超越了那个时代和地区，同时也超越了以西结即刻信心的限制；这个异象指向一个时代，到那时，所有的人类，都像先认识上帝的以色列人那样敬拜上帝。

（三）最后，我们必须明白以西结所见异象的地理形势。不但以西结，我们也往往将经历上帝，局限在一些特殊的地点和场所。这位先知认识上帝的无所不在是一件事；而认为只有在耶路撒冷的圣殿中，才可以亲身体验上帝的同在，要想消除这种根深蒂固的思想，又是另外一件事。我们也常将上帝的同在局限在一个特殊的地方，一个教会，一座城市，或一个国家。

对于以西结束说，上帝同在的经验，是得自一个外国的地方，就是巴比伦。不只如此，这既不是他自己，也不是他朋友希望上帝同在的地方。置身在巴比伦，有些象征 与上帝的同在隔绝。这个异象是在云中从北方吹来，强烈的提醒 我们，没有任何地方，也没有任何环境，可以拒绝人经历到上帝的同在。而且在意想不到的地方或环境中，经历到上帝的同在也为人所素知。许多世纪以后，保罗非常强烈的表达了以西结的经验，即没有任何事物，可以使一个人与上帝隔绝：『因为我深信，无论是死，是生，是天使，是掌权的，是有能的，是现在的事，是将来的事，是高处的，是低处的，是别的受造之物，都不能叫我们与上帝的爱隔绝，这爱是在我们的主基督耶稣里的。』（罗八38-39）――《每日研经丛书》


以西结书

以西结书第二章

以西结的使命（二1-7）

『上帝不需要人在 面前软弱无能，』戴维信说，『 所需要的乃是合理的服事。』当以西结在上帝面前俯伏在地，他是在认识上帝奥秘的人之中；但是当上帝说话的时候，以西结就从那些奥秘主义者之中出来，进入先知的行列。上帝赐给以西结的异象，不只是一个深奥的经验，使他的灵命丰盛；乃是向他发出事奉上帝的呼召。

以西结继续伏在地上，因他畏惧上帝的威严。突然间，以西结被『灵』抓住（也许是被『风』抓住，在希伯来文中，这个字可译成这个意思。）站立在上帝面前，上帝称他为『人子』！我们可能习惯新约中对于『人子』的用法，但这里失去那种意思。在上下文里，这个词语，并不含有弥赛亚的意思；只强调以西结的地位，乃是一个必死的常人。这是所有使命的开端，不朽的上帝向一个必死的人说话。

分析以西结的使命，是引人入胜的，因为它对于各种使命的性质，提供一条线索。不论是在古时或现代，一个使命和谋求一个终身职业并不相似；所用的评判标准也十分不同。以西结的使命最有价值是含有以下三个要点：

（一）使命的发起是操在上帝手中。上帝藉 异象的形式，开始接近一个从未梦想成为先知的人。先开口的是上帝， 曾两次对以西结说：『我差你』（3和4节）。上帝的临近乃是使命具决定的一步，如果上帝不临近，他就没有能力承担这个工作。因此，从人的观点来说，以西结还没有豫备妥当，来迎接先知生活的那种冷酷：但上帝的接近，乃是他逐渐进入先知行列的基础。

（二）按照此处简要的叙述，这位先知蒙召要传讲的信息，真是特别奇异。『主耶和华如此说』（4节），这好象是一本空白书卷的序言，这个简要的叙述使豫言的意义大为增强。豫言是宣告上帝的话语，豫言的内容虽然还不十分明确，但是原则已经建立。以西结即将成为上帝的代言人。这句话是很有意义的，不只因为以西结所传信息的内容，都是上帝的话语，同时也因为话语里面带 本身所有的权柄。

由于以西结所传讲的是活的话语，所以圣经在现代社会中，也有同样的功用，因为圣经是上帝话语（word，编按，或译为道）的记录，被人宣讲，并且成为肉身。当代先知的事工，仍然是同样的：『主耶和华如此说。』正如在以西结的那个时代一样，今日也必须传讲上帝的道，所有的使命固然有形式上的不同，但最后都是指向那个目标。

（三）与以西结的蒙召有关的第三点，比职业与使命的区别和其他事情说得更加清楚；以西结并没有成功的应许。诚然，那不要怕的嘱咐，几乎是一个可怕环境中的保证。他要向他自己的同胞说话，但是他已经受过警戒，他们是一 脸无羞耻，心里刚硬的人，也时常悖逆不留心听。

在以西结开始作新的事工时，为他所绘制的，并不是一幅有盼望的图画。『参加海军，游览世界。』过去经常有人喊这个口号。但为许多先知所贴的一张海报，读起来却不同：『成为先知，要被抛进荆棘和蒺藜丛中，住在蝎子中间』（6节）。这简直没有办法吸引人。可是一个人并非因为受到吸引，而承担先知的职分，乃是被迫。大众对于以西结所传信息的回应，不会像上帝命令之得到应验那样成功。因为上帝的旨意──虽然不太容易了解──乃是使百姓『知道在他们中间有了先知』（5节）。人对于上帝话语的回应，事前无法豫料。我们应当警惕那些现代『福音派的惯用语句』，凭空地保证『成功』。一个呼召最终而真正的成功，往往是个未知数，甚至对蒙召的人本身也是一样。――《每日研经丛书》


以西结书

以西结书第三章

要吃这书卷（二8-三3）

上帝命令以西结作先知，对以色列人传讲 的话语的这个使命，并没有完成。直到此时，这位年轻人尚未说话，现在又吩咐他采取行动；他对于这个直接命令所作的回应，将是他在异象中，对于上帝全部呼召所作回应的象征。如此一来，这些经节，都是叙述这位先知承受圣职的一种仪式。在这个授职典礼中，没有朋友和亲属在场，整个行动的延续，只可作为异象的一部分。

『吃我所赐给你的。』这是异象中那令人敬畏者宣告的声音。毫无疑问，吃他面前所放的东西，以西结对这种经历感到极大的惊惶，可是这个命令是严厉的，他必须吃书卷。这种古代的书卷，相当于现代的书籍。这书卷是用羊皮纸和纸草纸作成的，围绕在中间，有一根长条转轴。有些书卷很长，有名的死海皮卷，是在库姆暖（Qumran）发现的，长度大约是二十四英尺。通常的着作是写在纸的一面。但是上帝吩咐以西结所吃的书卷，却是不同寻常，两面都写 字。神圣的作者，似乎有那么多事情要说，以致传统的间格，不敷应用，所写的字必须非常紧缩，塞满每一个空间。

书卷的内容乃记述一些『哀号、叹息、悲痛的话』。意思不太像是信息的本身就是悲伤；而是说，对于读者和听众的影响，将会造成悲惨和哀痛。对一个说谎的人，一篇真实和喜乐的信息，也会造成悲哀；所以上帝的话也可以使不敬虔的人哀痛。这书卷上的字塞紧的目的，因为是要送达给以色列人。

要知道以西结早年的经验，受这个异象之方式与实体的影响之程度，真是不大容易。然而值得回忆的是主前六○三年冬季的那一段岁月，当时以西结还是一个年轻人，居住在耶路撒冷，却发生了这样一个戏剧式的故事。耶利米先知的信息，已在书卷上记载，并在圣殿中大声宣读。可是约雅敬王对于书卷上的信息反应消极，将书卷一片一片的焚烧，并为捉拿书卷的作者发出布告（耶卅六章）。现时以西结要承担一个与耶利米相同的工作。他知道耶利米的书卷，不能使他得蒙悦纳，但命令要他去吃书卷，这样书卷将会成为他生命的一部分，这就是他所承担的新事工的意义。

以西结的象征性行动，继续在两方面向我们讲述这个神命的性质：

（一）以西结即将成为悖逆国民的先知。那些百姓不愿顺从上帝，所以上帝要求他作的第一件事，就是顺从。他依照上帝的命令吃了书卷以后，立即与那些悖逆的国民大有分别，他奉差遣，就是要向他们传讲。在他顺服的行动里，他发觉这书卷的滋味『其甜如蜜』。这同一书卷，对于以色列家，却是那么样的苦不堪咽；而这位接任不久的先知，亲自用舌头尝到的却是甘甜的滋味。在所有顺从的行动里，都含有甘甜的滋味。顺从本身不保证没有痛苦，却在一种实践的生活里带来满足。当作诗的人写道：『你们要尝尝主恩的滋味，便知道 是美善。』（诗卅四8）他这样写时，好象是一个遭受苦难的人，但是他深信上帝的拯救。

（二）我们为活 而吃；食物在身体内消化和吸收之后，可以供给身体力量，承担正常的生理功能。食物是为 身体，书卷是为 以西结的事奉工作。由于上帝的话语已经吸收在他的里面，必会成为他所需要的力量，执行他的先知工作。这是一个提醒，任何事奉的工作都需要力量和营养。对于我们来说，也正如以西结的情形一样，食物与力量的来源，都是靠『消耗』上帝的话。

服事顽梗的国民（三4-15）

当以西结的异象和使命接近尾声时，上帝又向以西结说话，仍像从前一样， 不用他的名字，只称他为『人子』，继续提醒他那种必死的命运。上帝在异象中对以西结所说的最后一些话，并不是先前所说的重复，乃是为他的职责设法装备他。他即将去服事一 心硬无比的国民，所以为了他的服事工作，他也要成为坚硬和铁心肠的人。突然间，这位先知的名字呈现出重要的意义，按『以西结』是『上帝使之坚硬』的意思。在上帝为 的事工给他装备之后，在狂风的现象之下，灵将他举起，离开他在异象中的所在地，回到被掳之人所住的提勒亚毕。以西结坐在那里静默不语，足有一个礼拜。他所得的经历，使他非常疲乏，全身无力。

这个异象最后的部分，可以使人更加深入，体认使命与圣工的本质。

（一）以西结为了他服事的圣工，变得特别强硬（8-9节）。有一些解经家建议，这位先知生性坚强，是一个缺乏幽默感的人，他将一切天然的个性和品格，都带进他的事工中。但是相反的一面，可能更为真实；正因为他是一个善感的人，他的本性决不固执，但为了他的事工，他必须变为坚强。当这位先知变为坚强时，我们发觉他的品格被铸造得好象上帝的品格一般。上帝虽然爱 的子民，却向他们发出一个可怕的信息，正如华尔特 冉摩利（Walther Zmmerrli）所说：『在深陷的困境中，这位先知自视与上帝在同一阵线。』受苦并非不同寻常；以西结所经历的，也是在他以前的耶利米和其他先知的命运。但应该注意的问题是，任何与圣工有关的挫折，都是分担上帝的苦难；见识可能不减轻痛苦，却可描绘出受苦的特权。这件事情的确可以提醒上帝所有的仆人，在爱的许多面貌之中，苦难是一种。

（二）在豫备作先知的最后阶段，上帝也提醒以西结，他一定要继续听上帝的话。他已经吃了书卷，在某种意义上，上帝的话已经成为他生命的一部分。可是先知的责任，并不只是传达从前所领受的，他必须继续听上帝的话，将来上帝一定还要说话（10节）。他蒙召要作的圣工，不是作那只会说话和表演动作的人，而且也要作一个永远听从的人。同样的真理，永远都不会错；除非我们继续不断的听，我们决不会有甚么充满活力的信息，向别人传讲。

（三）当时以西结被带走，离开他见异象的地方，他说，他去的时候『心中甚苦』（14节）。这些话语精确的意义，已经成为许多争论的根源。首先，这等话语与直接的上下文，似乎不大和谐。然而，当一个人沉思以西结刚才结束的经验时，这些话好象是宗教经验的余波，听起来非常真实。从一方面观察，山顶上的经验已经过去，以西结回到『堆』上，就是他的家（提勒亚毕的意思是『大水留下的堆』，在巴比伦境内）。有一种渐降的意味，甚至更是痛苦，那种奇妙的经验已经过去，再度换为被掳生活的忧郁。然而，远有比这更痛苦的事，就是在异象中上帝所说的，一位心硬的先知，在一 顽梗的百姓中间作工。但是重新恢复实际的日常生活之后，以西结已经知道他要服事的那些百姓，确是刚硬，但那些人是他的朋友，仅有的同伴。正如他自己一样，他们曾经体验过失败的痛苦，和被掳之人的空虚。在这一批『百姓』之中宣讲是一回事，但这些百姓的面孔是他所熟悉的，他们的历史就是他的历史，而他们正过 一种寂寞艰苦的生活，这是另一回事。突然间，他的工作似乎很不容易，并有一种痛苦的感觉，致使以西结无能为力。

在这个方面，以西结的经验，具有代表性，代表大多数得到这种特殊恩典、在生活中看见异象的人。由于他曾一度被提上升，远超过人类实际生活的环境，如今又重新恢复单调死气沉沉的生活。对于以西结，正如其他人一样，强烈地想作一个神秘主义的人物，并不是一位先知。他所受的试探一定是非常强烈。然而他蒙召是要作先知，那就是说，要从山上下来。最后，任何真正异象的考验，在于领受的人能够保持住异象的活力，即使这种经验已经过去，也要这样。

奉派作守望者（三16-21）

在他那个令人敬畏的异象之后，大约一个礼拜的光景，以西结在那些被掳的同伴当中，仍旧停留在近乎休克的状态。然后他仔细思考他的异象和使命，当七日过去的时候，上帝的话语又临到以西结。一个礼拜之前，他已开始学习一个功课，并且得到指示，要倾听上帝的话（三10）。现在他又听到那个声音，并以同样的提示开始：『人子阿！』一个礼拜之前的那个异象，并不是一种错觉，乃是一种经验，标志 以西结圣工的开始。圣经告诉我们，上帝的话临到以西结，计有五十次；没有其他的先知，对于上帝的话，有这么密切的领受。

现在对以西结所讲的这些话，还是关于他蒙召要作的事工，范围更加扩大，他要作以色列家的守望者。后来在他的生活和事奉中，这位先知向以色列人作先知讲道时（卅三1-9），他曾重复这些话，并讲了一个比喻。然而，现在这些话只说给他听，并为他的先知工作启开一个新的和相当可怕的方面，就是责任问题（整个的比喻在卅三1-9，将作更详尽的讨论，此处仅暗示与以西结的使命有密切的关联。）

这位先知的任务是作守望者，说明了圣工的多种责任和特性。

（一）随 先知的工作而来的责任，以西结无法逃避。起初托付他的使命，似乎非常简单，从表面上看起来，是以双方的关系为根据。上帝呼召，以西结回应，按照他回应所表达的忠心，可以判断他的为人。然而，因为他已经回应上帝的呼召，这位年轻人突然发觉自己应为很多人的命运负责，正如在军营中，一个 兵要对许多兵士的生命负责，或是一个船长要为所有的水手和乘客负责一样。所以以西结也要为以色列的百姓负责，使命与责任携手同行，二者相辅相成，缺一不可。

一个人可以承接所有的工作，最困难者就是负起责任。对工作不可设法逃避，因为逃避本身，就是不负责任。因此，当以西结成为以色列家的守望者的时候，他以后生活的方向就固定了；即使他奉差遣要去服事的那些人对他的呼召毫无回应。他不可只为自己而活，他不能忘记他自己的责任，不论喜欢与否，他都要负起责任，直到被送进入坟墓为止。

（二）虽然这位先知的责任，是一种令人敬畏的经验，却也反映出上帝的慈爱。如果没有这位先知，那些恶人必因他们的恶行，遭受上帝的审判，并被定罪谴责；他们已经领受上帝所赐律法的遗产，依照公正的观点而论，实在不需要一位先知或守望者──一个邪恶的民族，简直不能以他们的行为无知作为祈求原谅的借口。但事实上却指派一个守望的人给他们，显示上帝并没有只凭律法和公义的要求，而确实的执行； 愿意再给他们警戒，使 的子民了解他们从开始就应该了解的事，这种愿望乃是以爱为基础。

这种感受说明先知的责任是以上帝的爱为基础，是爱使之可付诸实行。如果一个人单从利己主义的观点出发，似乎不被任何人要求来承担这种责任更好。然而这是一种爱的方式，正如爱有那么多的面貌一般，其中可能含有痛苦，但是体认这种令人敬畏的责任，是由上帝的爱发源，也为人提供了完成这种责任的一个秘诀。只有先知明白，当他去爱别人，正如上帝所行时，责任才会变成特殊的恩典，并不是一种重担。

（三）正如接受责任的力量，是由上帝的爱发源；同样责任的执行，也必然是对别人关爱的表示。这样一来，责任与职务的性质不同，前者乃是无限的重大。有一种见解，认为守望者的工作只有职务：儆醒、谨慎，说警告的话等等。但职务可依照形式执行，心不投入；而守望者的责任，必须具有上帝对于 子民的那种怜悯。

以西结暂时不必将他作守望者的角色公开；他不能使别人知道他工作的重要性。只有到后来，他才向那些一同被掳的人，表明他的任务。那时他设法叫他们知道，不但他们所走的这条道路危险，同时上帝也对他们转回向 真理的道路表示关心。

奉命禁锢（三22-27）

这一段简短的经文，有一些细节令人困惑，引起若干注释家的争论。有一部分人解释此事，标志 以西结圣工的开始，但将此事看作以西结奉差遣的结束，也许更好些，作为一个主题，支配前三章的内容。稍后，这本书叙述这位先知奉差遣的某些方面才开始清晰；他的不说话，是相对 廿四章廿七节与廿九章廿一节的恢复说话。

以西结又被强迫离开他所住的地方，往乡间去。他往平原去（23节），但标准修订本对于这个问题的译法，稍为有点误导。在希伯来文中，这个字应该译为山谷。在本书中的别处，唯一用过这个字的经文，就是以西结在平原所见那个枯骨的异象中（卅七1），此处可能就是他奉差遣的地方，也就是后来他见那个异象的同一位置。在那个平原中，他又看见上帝荣耀的异象，是用一种经验回应的形式，使他全神贯注在先知的职分上。他在畏惧中，脸伏于地，但再一次地被迫站起来；关于摆在他前面工作的性质，他再次领受训诲。

上帝对以西结所说的这些话，显示他将来的圣工，要用强有力的态度，并有一个新的范围。他起先对此责任的认知，使他已成为上帝的代言人，并且了解他基本的任务。他将要说：『主耶和华如此说。』（二4）他要作守望者发出警戒时的呼喊。他已经吃了上帝的书卷，因上帝的话在他里面发出力量。可是这时他发觉，他的圣工还有一个特性。将来有许多时候，他要关上房门，并且哑口无言；也有许多时候，他必须走到百姓中间开口说话。

有一种迹象显示，以西结要被人用绳索捆绑，表现不能说话，这点有时被解释为先知相应的行动。他的不能走动和不能说话，象征那一 邪恶的百姓，在行为上捆绑上帝的态度，并且使他不能说话；上帝静默的表征，至少可以使人恐惧，如同 实际说话一般。这种解释有优点，后来在以西结的事工方面，有一部分可以看出。但从基本上来说，在捆绑与自由，哑口与说话之间的对照，可以说明先知职分的性质。

作为上帝的一位仆人，先知完全听从主人的命令，如果他被吩咐不说话，那个命令对于他的限制，正如绳子将他捆绑在厨房的椅子上一样；但是如果他被吩咐去说话，那时，上帝就要开他的口（27节）。他无法抑制，他必须对以色列人说话。所以以西结终于开始明白，他蒙召要作的事工的内容。一个人无法精确地定规，他觉醒到他的生命的新呼召整个经验的强度。一个多礼拜，也可能延伸至几个礼拜，这种经验藉 异象标记出来。但是异象的内容，乃是顺服上帝继续不断的呼召。从实际的意义上来说，这种使命延伸的经验，也是为摆在前面的事工，所作的一种准备和教育。上帝的荣耀和大能，使他有无能为力的感觉，在他所作的圣工上，这种感觉一直都弥漫在这位先知的生命和言语中。

在这个差遣的行动上，上帝对以西结所说的最后的话，是给那些百姓响超自由之钟，但同时也有威胁的声音。『听的可以听，不听的任他不听。』（27节）这些话语的特质，就是上帝说话的形式，以西结必须向以色列人传讲。耶稣在教导人的时候，也常用这一类的话。上帝吩咐的话一定要传讲，没有一个演讲完全没有人听的。至于听众方面，不是他们听觉本身敏锐的问题，更正确的说，乃是他们具不具有理解力，和以领悟为基础的注意力。

这样一来，当一个人听见上帝的话语，不论是藉 古代的先知，耶稣的教导，或现代的某种媒介，他就置身在一种自由的状态。生理上听的动作，是一种自愿的感觉；自由是用作回应我们所听的事情。话语这样临到我们，乃是尊重我们的人格；我们并不是被胁迫而采取行动，上帝的话也不是像电力推动，指挥一个机器人的动作那样。话语临到我们，并邀请我们表态，我们可以自由选择回应，但是我们的自由，可能导致得救，也可能是灭亡。你应该知道，责任乃是隐含在我们的自由里面，我们必须以悟性倾听，并且以顺服来领会。――《每日研经丛书》


以西结书

以西结书第四章

耶路撒冷遭受攻击的表征（四1-3）

在第四章中，对于以西结事工的叙述，就是这样突然开始的。呼召与差遣都已完备，现在必须开始行动。如果以西结对于他的工作，还没有作好完全的豫备，他奉命去作的第一件事，在表面上看起来非常奇怪：『要拿一块砖，』上帝这样对他说。在以西结的生活中，先知工作已经是那么清楚，牵涉的范围要比传道更为广泛；他将藉 制作地图，和建造模型开始工作。但行动如同说话的声音一样宏大，这时以西结打算要有的行动，就是传达上帝的信息，好象讲道一样的强烈有力。

首先，这位先知得到指示，要拿一块砖，并将耶路撒冷的地图画在上面。他要拿一块扁平的泥砖，就是在提勒亚毕建造房子所用的那一种，在泥仍然柔软的时候，要将耶路撒冷城墙的轮廓和主要的建筑物，印在砖面上。然后把这砖放在阳光下晒硬，使地图牢固地固定在其表面上。（在巴比伦境内，这种行动并非不同寻常；在那个区域，考古学界发现许多这一类的泥砖，表面上带 地图，和建筑的绘图。）将砖放在地上，然后这位先知一定会把那些围城工具的模型；就是城堡、围堤、军营、撞城锤等，都摆在砖的四周。（经文不大清楚，这些围城的工具，可能是地图中的一部分，但更可能是分开的模型，有计画的摆在砖上地图的周围。）后来这位先知拿起一个铁鏊，就是烤面包用的大型浅锅；毫无疑问，他在厨房里一定用过这种浅锅。这个铁鏊必然摆在地上，以一堵大墙的形式（按照模型的比例），与地图和模型并列。以西结自己要在鏊子后面，采取一个或坐或卧的姿势，目不转睛的注视 地图和模型，他的视线一定会受到鏊子的阻隔。

我们可以猜想，这些动作都是发生在提勒亚毕，以西结所住的房子的外面。这些事一定会迅速成为注意的焦点。提勒亚毕的居民虽有某种程度的自由，但事实上，那里是许多战俘的居所，以西结行动怪异的消息，一定会迅速的传遍那个地区，许多百姓都会跑来察看。表演的意义必然很容易了解，耶路撒冷是他们所爱的城，四面围绕的工事，显示耶路撒冷又要遭受一支强大的军队围攻。至此，以西结所作的地图和模型，乃是先知性的豫料，耶路撒冷第二次遭受围攻即将来临（此事发生在主前五八七年）。然而关于那个表演，最使人感到困扰的，就是那个铁鏊，同时这位先知要站立在后面。先知代表上帝，鏊子代表与 的圣城分离，圣城所在的地方，上帝的同在当为人所素知，并且感觉特别的亲切。这样一来，对于观察的人来说，事实便非常清楚，耶路撒冷未来的命运，上帝并非不知；的确，从间接方面来说，围城的工事，乃是代表上帝反对属于自己之城的动作，目不转睛的注视铁鏊，豫表神圣的忿怒；上帝的烈怒，乃是针对想象中圣城的居民。

以西结的行动所豫表的意义，虽然容易明白，但对于观众的影响和关系，并不立即就清楚。第一个印象是，这么一个信息，应该传给耶路撒冷的居民，就是那个议论纷纭的城，而不是传给那些凄惨的被掳之人，那些住在远方巴比伦的难民营中的人。从这位先知的行动中，他们能学到的，就是对于耶路撒冷来说，不久将会比以前更惨！

这个行动所代表的整个意义，立即传播在那些被掳者之中，并在以色列人所信的宗教方面，发生较大的变化。（甲）与被掳直接联系起来，犹太人一直存 某种盼望。这种盼望自然的焦点，乃是耶路撒冷城，他们从那里被掳出来；在那个地方，上帝与人亲密的同在，一向为人所知。但是这个盼望的源头，现在已为以西结的行动所打破；如果有人寻找拯救，将不是在耶路撒冷，因为上帝面向坚决反对那个城市。（乙）由于这位先知所展现的圣工，事实已逐渐清楚，上帝大发烈怒反对属于自己之城市的理由，乃因其中居民的罪恶。如果对将来尚存任何盼望，只有转离罪恶，才可以寻得，因为罪恶只会带来被围困和毁灭。犹太人的信仰，已经慢慢的离开原处，到达一个特殊的地方；这位先知呼召向上帝委身，与那个城断绝关系，并且超越提勒亚毕，就是彻底悔改和称义的根基。

以西结的宣教事工就是这样以传讲一篇黑暗与光明，失望与盼望的信息展开。将有幽暗灾难临到亲爱的耶路撒冷，这是一个沉闷的凶兆，但是这位先知所表演的动作，其中含有盼望的核心。如果上帝与 的百姓断绝关系，这种表演就没有必要了。正如耶路撒冷的被毁即将来临，乃是他们过去若干行为所造成的结果，照样上帝将来对世界的进一步行动，也一定是他们现在回应上帝的部分结果。每一个毁灭的信息，都含有盼望的种子。每一个审判的宣告，其中都暗示 有一个悔改的呼唤。在这位先知的动作里面，表达了意味深长的言语，只要他们肯听，一幅新的地图就会展开，并有将来稳固标志的道路在其上。

象征审判的动作（四4-8）

在以西结书所有难解的经节中，这几节简短的经文，乃是最复杂的一处。记载简洁，几乎是用速记的方式；因此对于若干动作精确细节的叙述，只好留给读者去想象。其中所提到的日数，按照当时的情形，不大容易解释；更为复杂的，是最早的希腊文七十士译本，与希伯来原文本不同；希伯来原文在此记载的是三百九十日（5节），希腊文译本只有一百九十日。由于这个结果，对于这段经文所作的任何解释，都是推测性的。

首先，那些动作，可能是以西结奉命去做的，应该解释为日常的动作，每日都要作表演，视为他继续宣教的一部分。如此一来，当上帝叫他向左侧卧三百九十日的时候，意思并不是他必须停留在那里，日夜保持那种姿势，不作任何活动，诸如预备食物和饮料，或进行身体功能之必要的操练等。事实非常清楚，还有许多其他的事情他要作，其中包括若干行动和说豫言（7节），并且要豫备食物和饮料（9-17节）。换句话说，有一个时期（正确的时间没有详细说明）每日以西结必须侧卧在地上；这种行动要在一个公共场所表演，也许是在这位先知所制的地图和模型旁边。历时三百九十日，每日他必须向左侧卧；然后他又另外向右侧卧四十日。除此之外，他要面向『被困的耶路撒冷』，那就是说，要面向他在泥砖上所绘制之耶路撒冷的地图，并使一只膀臂露出，作威胁的一个豫兆。后者的动作可能与前者稍微不同；每日都有一部分时间，耗费在侧卧上，那时这位先知，不论或坐或卧，都要目不转睛的注视 地图与模型，并有一只膀臂露在外面，好象要开始行动一般。如此一来，这项事工的基本要点，乃在于象征性的动作，同时也像话语，针对该城所说先知性的豫言（7节）。用绳索捆绑（8节），可能是描述后来的动作的情形；当他注视耶城地图的时候，他必须被捆绑起来，静止不动，这样以便没有任何东西，可以分散他注视的目标。

对于这些动作的解释，要用言语来描述，是有些点缀的。因为以西结侧卧，乃是豫表上帝的刑罚分别加在以色列和犹大身上。但数字的意义不十分清楚，比率虽是简单，在这位先知象征性的动作里面，一日是代表人类历史上的一年。三百九十和四十，可能是近似的数字，尽管他们的总数，意义非常重大。三百九十日或三百九十年，可能代表从所罗门时代的献殿，至主前五八七年或五八六年圣殿被毁的那一个时期。四十日或四十年，代表一个世代，也可能豫表被掳，或自圣殿被毁至开始恢复的那段时间。但是日或年的总数，就是四百三十，毫无疑问，乃是表示与在埃及为奴的年数相似（出十二40）。然而把数字看作这个象征动作主要的方面，那将是一个错误。因在那个时代的观众，这个动作最显着的一面，就是以西结日复一日，年复一年的侧卧在地上，豫表上帝将重重刑罚 的子民。动作持久和连续地进行，必会给观众带来这种印象；而只有在那些动作完成之后，数字才会突然显出意义来。

这一连串豫知的动作，都是由这位先知担任表演，一直延伸了十四个月以上，其中含有两种重要的见解；一是关乎中间媒介，那就是以西结自己，另一个则与信息有关。

（一）在圣工进行的开端，以西结就已经学到，先知的角色意味 艰难和痛苦。除了身体方面甚不舒适，的确是痛苦之外，他还要成为许多人讥嘲的目标。他必须执行他的命令，但是那些动作不是一个正常的人所应有。如果我们想象那些观众，每日诚心诚意的注视 以西结的动作，设法分辨那些动作的意义，那是一大错误。事实上，有许多人可能嘲笑他，怀疑巴比伦太阳的炎热，已经影响他心理的稳定。但在以西结个人方面来说，他知道上帝的仆人，必须进入上帝的苦难。

（二）那些动作也包含 一个信息。虽然这几节经文，叙述那些动作，都是反映黑暗面，但是也有一个盼望的信息。在以西结侧卧日子的总数可以发现：四百三十日，乃是代表四百三十年，往日在埃及经过四百三十年的奴役之后，便有一个光荣的出埃及，就是脱离了奴役的生活。以西结侧卧的日子已被数过，当这些豫表的年数过去之后，也有第二次出埃及的盼望，并重新经历上帝释放的能力。对于那些亲眼看见，和亲耳听见的人来说，就是那些刑罚的豫表，也可以变为盼望。

以西结书传达一个最有力的教训，就是设法使人了解，黑暗可以变为光明，失望可以变为盼望。对于一个没有盼望的民族来说，在他们微弱的盼望的锚即将消失时，先知带来了一个更遥远的异象，就是上帝的释放，为那些明白这事的人存留。

以西结饮食的表征（四9-17）

以西结定量的饮食，乃是对前面几节经文所叙述的动作，作补充说明。这位先知，不仅要每日表演一些象征性的动作；甚至他的饮食，也是表征，向那些每日在先知房屋前遵守礼仪的人，传讲一个信息。

每日他必须作饼（9节）；在希伯来文中，这个字可能指明是简单的食物，但是奇异的调制，就是以西结要作一种杂粮合成的小圆面包，并不是纯粹的饼。他每日食物的重量，约为八盎士；所喝的水，是一品脱（等于八分之一加仑）左右。我们不知这是先知日常全部的饮食，或者这种简单的饮食，只是为他每日在大众面前作工时所用，晚间在家时再补充一些正常的食物。假如这种小面包和少量的饮料，就是他日常全部的饮食，那末我们又可以看出，这位先知的事工，是何等的艰难。但更可能的是，这种饮食只是在大众面前作工时所用的一部分，在其他的时候，还要补充。

在起先的指示中，以西结要以人粪为燃料，在火上烤面包。但以西结非常沮丧的来回应这个命令，他受过祭司的训练，他对在礼仪上任何不洁的东西特别敏感；按照古时摩西的律法，人粪应当埋在营外（申廿三12-14）。毫无疑间，这是因礼仪所作的反应，而不是天性的对用人粪作食物的燃料的厌恶，致使以西结对于这个指示发生恐惧（14节）。所以作为一种让步，他得到允许可以在牛粪上烤饼。古时像现今的中东地区，干的牛粪或骆驼粪，和稻草混合在一起，在没有木材供应的情形之下，可以用来烧饭，这在日常生活中，是一种重要的必需品。饼要放在明火上烤，或是放在用火烧热的石头上烤。但不可避免的，用这种方式烧烤，食物的洁净，绝对无法保证。

这位先知限定的饮食，豫表围困和被掳。说明在耶路撒冷遭围困，临近陷落期间，食物和饮水都必缺乏。用这种杂粮所作成的饼，在东方的烹饪学上，是不受欢迎的；它是一种把剩余之物收拾加以利用的作法，显示主要食物的供应不足，正如饮料短少，食水的缺乏。这就是上帝的子民在遭受围困时所吃的，也是他们在被掳时所吃的。

以西结的饮食和他烹调的方式，带来了立即审判的表征之外，还附带 一种具有双重意义的信息。

（一）回顾以色列人遥远的过去，那些飘泊的希伯来人，曾在旷野靠 上帝的吗哪维生；然而上帝赐给人吃的信息是：『人活 ，不是单靠食物，乃是靠耶和华口里所出的一切话。』（申八3）主耶稣在旷野抵挡魔鬼初次试探的时候，也曾引证这些话语（太四1-4）。正如生理方面的情形一样，一个人为了生存，必须吃东西；照样属灵的生命，也要依靠生命的粮，就是上帝的话来维持。然而对于普通的人来说，这个真理的前者，比后者更为显然。饥饿将使身体软弱无力，最后必然死亡；但无论饱食或饥饿，同样都可以使灵魂饿死，而且他们所作的，他们并不觉察到。

这位先知象征性的饮食，反映出这个古老的真理。对于上帝话语疏忽这么长久的一个民族，最终将使身体降至紧急的状态。就某种意义而论，这种饮食豫表审判；在更深一层的意义来说，这等于是一个信息，来提醒我们，灵命真正的饥饿，乃是身体方面发生危机的根本原因。有一些人禁食，是他们自觉到有更深一层的饥饿和缺乏。以西结提醒我们，上帝可能迫使人禁食，从表面上看是作为审判，但自更深的方面来说，乃是作为一个慈爱的信息。

（二）这位先知已经得到指示，要去作饼，但他对于烧烤的方法表示恐惧，他对于上帝的性情，有一种深刻的洞察力。至此，在他所做的先知工作中，不论所牵涉的艰难程度如何，以西结已经按照指示，毫无异议的完成了。这时他对于用人粪烤饼的命令，虽有恐惧的反应，但他接受一种神圣的让步，要用另一种燃料烧烤。以西结并不是大惊小怪，不愿接受艰难的工作，他曾一再地表示，甘愿终身受苦。他的这种反应，是来自以前作祭司的豫备，对于礼仪上的不洁，有一种深厚的了解。因此，他对于这个命令的反应，并不纯粹是为个人的问题，乃是根据他与上帝之间的关系，知道上帝要求洁净。如此一来，上帝改变说法，乃是一种慈爱的行动。

这件意外发生的事有许多意义。这种意外使人看出以西结的品格，他对于上帝属性的认识，乃是更为重要。让步的意思是，某些象征性的信息的力量将要消失。为使者的缘故，信息被修改了。尽管上帝要求 的仆人受苦， 并不是没有感觉到； 关心 的使者，也关心那领受信息的人。以西结不敢保证上帝会因他的反应而作出让步，但是这种让步的回报，乃是一种慈爱的鼓励，对于所有服事上帝的人，并为服事接受艰难的人来说，这种小插曲正是鼓励的来源，我们不知会有让步发生，然而当让步出现时，这些让步所造成的影响，将在我们蒙召要走的黑暗道路上，发出闪烁的光辉。――《每日研经丛书》


以西结书

以西结书第五章

先知的剃发（五1-4）

以西结现在得到指示，表演这些动作的时间并不确定，可能要在第四章所说各种象征性的动作完毕之后，再来表演这些动作。这个豫言有两种形式。首先，这些动作（即在此段经文中所叙述的）本身，就具有含蓄的象征，随后在下面的几节经文里，立即说出上帝的晓谕；上帝所晓谕的话语，就是要详细说明这些象征动作的意义。

再者，这位先知的动作，必然是面对大众表演，并有一大 人注意观察，看看这个疯子，下次要作甚么呢？以西结拿起一把刀，并将厚刃放在磨石上磨快，为进行一个不同凡响的表演，作好准备。当时，那些旁观的人一定都可以看见，他从头上和颚上开始剃，并且小心谨慎的将发须搜集成一堆，放在他面前。他们过去所认识那位头发很多的先知，慢慢的变成一个秃头，同时面孔也刮得精光，毫无疑问，由于他是用那么笨重的刀剃刮，皮肤一定非常疼痛。然后他将胡须和头发平分，就像一个商人所做的那样，小心地将头发秤好，平均分成三堆。这时那些观众看见这种情景，一定觉得非常可笑，秤头发岂不好象使用羽毛稳定气球一样！

第一堆头发，要在先知身边用火焚烧。然后第二堆要用刀切碎，直等到那些长辫变成短发。第三堆，也就是最后的一部分，要抛在空中，任风吹散；这个不和谐的情景，竟藉 那幅图画收场，就是先知追赶被风吹散的头发，并且用刀砍碎。但是还有一个动作并未完成，就是这位秃头先知，在地上爬行，要取几根被风吹散的头发，包在他的衣襟里。他回到火的旁边，将包在衣襟里的头发取出，扔在火中灰烧，当时他头顶光秃，勇敢的站在观众面前，发出上帝的呼声，那些象征性的动作，意义非常清楚，并且公开传扬（见下面的5-12节）。

但是，甚至在他传讲上帝的晓谕之前，那些领悟力较深的人，已经明白各种动作的象征性。在希伯来人中间，剃头可能是羞辱和哀恸的征兆，这个象征固有两种因素，但羞辱居多。就像一个有尊荣的人，在一 讥嘲的观众面前，公然剃光头发，受辱蒙羞一样，照样将来必有一个城，也要使其中的居民撤出，遭受羞辱。正如头发与头的关系如何，照样居民与城的关系也将如何。

但是在这个象征里，不只含有羞辱和悲哀；那三堆头发的处理，显示城中居民的命运。在火中所烧的部分，代表在围困的艰难期间，那些将要死亡的居民；用刀砍碎代表那些为城作战死亡的人；最后的部分被风吹散，代表那些在耶城陷落之后，由城里逃出，奔向各方的人。然而就是那些逃出的人中，即使有一部分可以存活，其余的人，由于生存的艰难，最后都死亡；就是在被掳期间，也绝对没有安全。

在象征性的动作里面，没有附带其他的话语，这种信息乃是一种决不能逃避的命运。有时，当罪恶已达极点时，只有审判才能使人觉醒。这些象征性的动作，虽然不能代表以西结所传先知信息的全部，但确可代表他所传的信息非常严肃，灾祸即将来临！

再一次，在这一段简短的经文里，信息藉使者身上所发生的影响显而易见。我们无法想象以西结表演这些怪异的动作，会是轻而易举的；以后过 没有头发的生活，也不是舒服的。但是这个事件指出，难传的信息带给使者苦难，对于差遣他的『那一位，也同样感觉痛苦。

耶路撒冷被修剪（五5-12）

在以西结表演了那些象征动作（即在前面几节经文所叙述的）以后，现在他开始向观众宣讲上帝的话语。这些话语和那些动作有密切的关系；对于那些动作的意义，就是对于以西结处理的三堆头发（12节），他们得到特别的解释。

研读古代历史的人，总是比那些亲身参与其事的人更得教益。从四章一节开始，我们已经晓得，以西结所表演的那些象征动作，都是与耶路撒冷有关。画在砖上的地图，乃是耶路撒冷的地图；剃光的头代表耶路撒冷被劫赤裸。但是至今以西结还没有公开宣布，这些象征动作的意义。凡是亲眼看见事实的，应该够清楚，但是有许多人不愿去看。他们偏见地把所豫表的那个城当作巴比伦，和以为该城的审判已迫在眉睫。然而所有这一类的希望和妄想，都随 先知的宣告而破产，以西结宣告说：『这就是耶路撒冷。』（5节）

再一次，我们必须想象这种情景，传讲这一类戏剧性话语的人，提供一个怪异的景象：这时他的头是童山濯濯，下颚所留传统的胡须也刮得精光，当他说『这就是耶路撒冷』时，他的样子是指 他自己；你看见这位怪异而剃光胡须的人，站在你的面前，表示耶路撒冷将来悲伤的状况。这个可怕的信息，不是关乎巴比伦，那座可恨的仇敌之城，乃是关乎他们自己心爱的京城。

然而这位先知所宣告的神旨，远超过那些动作所象征的。那些动作只宣告即将临到耶城的审判；这些话语却详细说明，那个迫在眉前之审判的理由。因为耶路撒冷已经弃绝上帝，所以将来必被弃绝，该城被安置在列国的中间，却未充分发挥中枢的功用。城中神圣的殿，应该是至圣的所在，居然变为污秽可憎。所以这位先知便代表上帝宣告一些可怕的话语：『我与你反对，』（8节）凡是不了解他们的历史主义的人，可能一直盼望，耶路撒冷唯一的问题，是巴比伦的反对；现在所宣告的，确是一个可怕的事实，是上帝反对耶路撒冷！

从反对耶路撒冷的这个神谕里，出现几个严肃的神学观点。

（一）关于管家的职分，耶稣教导门徒一个最基本的功课：『多托谁，就向谁多要。』（路十二48）这个教训也适用于耶路撒冷，该城被安置在『列邦之中』，城中是圣殿所在之地，一般人都知道，是上帝与人亲密同在的处所。上帝给耶路撒冷的托付很多，故该向她多要，但是她并没有负超责任。

正如以西结的听众一样，我们必须存心谨慎，不可欺骗，如同信息论到的主旨一般。『这就是耶路撒冷』──这些话语可以使那些听众了解信息的意义。然而，从基督徒的观点来说，其中含有一种意思，即我们每一个人都是耶路撒冷，我们是上帝的殿（林前三16），从这些 所多托的，就必向他们多要。

（二）在研读旧约豫言书的时候，读者可能非常熟悉，那些审判和灭亡之豫言所发生的影响，它们冲击力是很大的。然而在圣经里面，没有其他的地方，比此处所说更为可怕的：『我与你反对』（8节），又说：『我必不可怜你』（11节）──这些攻击的话语竟出自满有怜悯的『那一位』！人们往往想象，慈父母向他们的孩子说话的方式，以为这是抓住上帝向人说话的要领。如果没有其他的用意，这一类的话语只是公开宣告宗教的严肃；宗教不是一种安逸，可以轻率的假定，或者像随便掷出无用的纸牌那样。宗教影响整个的人生，我们必须以最严肃的态度来对待。

（三）像通常的情况那样，信息常论到发出信息的上帝；但是这些低沉的话语非常重要。从表面上看来，这显示出上帝可畏的一种形像，出现在这些豫言的背后，藉以可以了解上帝较完整的本性。

一个不经心的人，他不会有深切的悲伤。一个心底深处从未被爱渗透的人，也绝对无法了解恨的力量。深沉的情绪显示出对立的一部分。那位说『我与你反对』的那一位，经常就是那位同情你的那一位；公然宣告『我不可怜你』的，正是根本无法压制内心怜悯之源的那一位。所以此处所描绘的，正是满腔同情的上帝，引发出盼望和惧怕。假如没有这样的忿怒，也就不会有先前的慈爱。上帝气质的改变，不是出于一种恶性幻想的心情，乃是对于蒙爱之人的行为，作出一种爱心的反应。因此每一位先知描述上帝的烈怒，都是希望的信息的一部分；上帝变脸的可能性，完全由那些引发烈怒的人而定。

在列国当中受责备（五13-17）

这几节经文一方面加强前面说的话，把审判的下场交代明白。但是在另一方面，也详细说明，在以西结的信息中又有一个新的泉源，当他的服事工作继续下去时，必然变得更为宽广，这与上帝的旨意有关，因为四围的列国，是以耶路撒冷为焦点。

乍看之下，在这一段经文里面，四围之列国的角色，是上帝审判的执行者。他们所采取的行动，最后将要失败。对四围的列国来说，耶路撒冷必然成为一种『羞辱、讥剌、警戒、和惊骇』（15节）。但是除非我们依照历史背景，并知道上帝选民在世上列国中所有的处境，不然我们实在无法看出以西结信息所发生的全部冲击力。那么他们被指定的位置是甚么呢？

按照古时上帝与亚伯拉罕所立的约，地上的万国，应该因他的后裔得福（创廿二18）。根据西乃之约的定规，以色列必成为一个『祭司的国度，和圣洁的国民』（出十九6）。那就是说，以色列人作上帝的选民，必有一个目的，这个目的与世上的万国都有密切的关系。藉 以色列的立国，所有其他的国家，将了解上帝在世上所施行的公义：他们将根据所看见的来学习。在列国遭遇黑暗痛苦时，以色列人必将成为上帝的灯塔。

然而这些事情，没有一样发生过。在以西结所处的那个时代，真正的悲剧，并不是即将临到耶路撒冷和以色列国的毁灭，乃是这个民族，对那些高尚的呼召，并没有尽到责任。在先知所说的豫言中，选民的罪恶这样经常被谴责，现在甚至比起初更加厉害。他们的行为非常败坏；并没有按照从前的呼召去作。

面对 这个普遍的背景，我们发觉以西结的神学，是如何提出一个新的见解：如果以色列不能成为列国的光，她就要成为列国的一种耻辱。这种见解的反喻，就是列国可以领受同样的信息，分享给以色列的拣选和高尚的呼召。如果以色列人已经成就了她的呼召，她将显明上帝的公义和公平。但是若失败了，这个信息同样也可以传递出去；对于犹大和耶路撒冷之可怕的审判，乃是宣告上帝的公平和公义，正如 对待世上的列国一样。

这样一来，我们开始了解，上帝的信息是如何的传递出去，纵使使者失败了，也于事无妨。这个信息原来的计画是藉 一个公义而强盛的国家实施，但当这个国家毁坏时，它也可以传递。然而同样的，最后这位先知的信息变得很清楚，它是传给两种听众，而每一种听众彼此之间也都互相发生影响。

（一）首先，也是最主要的，这位先知是向选民传讲。但是那些听众所处的环境是如此，所以他们有自我反省的倾向，『这事为何发生在我身上？我作了甚么错事呢？』就某种意义来说，这种以自我为中心的反省有藉 审判而来的知罪成分，他们将开始了解失职的责任，使列国受到损害，是因为没有去实现上帝的呼召。因此，这位先知渐渐地去拓广当场听众的心胸。他们决不能只以自私的方式表示悲哀而已，而必须了解远方列国永远填不满的需要。

（二）此外，这位先知所传信息的范围正在扩大。他虽然不能实际的向列国，或是向俘掳他们的人传讲，但以西结对于各种事物架构的了解，已经日渐清楚，在某种方式上来说，以色列的上帝，也是万国的上帝。这种看法是含蓄性的，圣经中有许多地方作这种叙述，在以西结书里面，这种说法比其他地方更为清楚。因此，我们虽是属于别的民族，而不是以色列人，但是这位古代先知的信息，不会与我们没有关系；现在我们开始看到，外邦人的世界将要成为焦点。――《每日研经丛书》


以西结书

以西结书第六章

向众山传讲信息（六1-7）

整个第六章，等于是向『以色列众山』所传的一篇信息，然而这篇信息可以分为三部分；开头的七节，组成信息的第一部分。这些话语固然是对山地所说，那地的居民也很清楚的包括在内；以西结在这里所说的豫言中，将国家和居民与那些被掳的人混合在一起。这次豫言的重点，范围宽广，远超过前面的一些信息；从前以西结的话语和动作，主要是对耶路撒冷而发，现在是全地都在他的视线范围之内。

初看起来，对于大山、小冈、水沟、山谷所发的这篇信息，似乎相当严厉；任何人很难于责备地和在地面上所进行的残暴行为。然而，当一个人回想古时此地的宗教思想时，他才能了解这种辩论的效力。古时近东地区的宗教，并不把这个世界视为一种毫无生命的物质；一般人相信，这个世界是与神圣的力量一同活 。地上的小山与峡谷，到处都布满了古时丰年信仰的祭坛，因此，天然力的主人和女主人，就成为当地人崇拜的对象。

当希伯来人在这个地方定居的初期，他们曾将古代异教的丘坛，变为他们自己敬拜真神的地方；在许多山顶上，和乡间的殿坛中，都可以作为敬拜的场所。但是当地宗教的力量，和其中所隐伏的吸引力，随 年日的演进，再度大受欢迎，以色列人敬拜的真上帝，已经与巴力和自然女神相结合，这些半异教的神坛，散布在多山的乡间，在应许之地非常兴旺。希西家王和约西亚王的改革，也没有办法除去他们鄙俗的兴趣。应许之地的山顶上，那种虚妄的膜拜，已经促使一部分人，从真正的信仰上急剧堕落；不但使百姓亵渎了耶路撒冷真正的圣所，同时他们也使那些虚假的神坛，遍布在乡间。

现在这些豫言，是向那些在平原的百姓宣告的，所以那些大山和祭坛都受到严厉的谴责，他们的祭坛将要荒凉，他们原来的圣所，却因那些膜拜偶像之人的尸首受到亵渎。藉 这一类的事情，上帝的旨意必要成全，大山和水沟的假神一定晓得，唯一的真神乃是耶和华（7节）。

在这些豫言里面，以西结揭示出他信息的实体；他不只作审判的宣告，而且也将审判的原因和结果加以说明。不论在甚么时代，或在任何地区，关于宗教的持久性，有两个问题突出来。

（一）第一个问题是混合主义（Syncretism）的危险，即是将外来宗教的因素，与历代相传真正的宗教结合。混合主义的威胁，可能来自不同的方向；就以色列人的情形而论，起初本有一个崇高的目标。当以色列人在应许之地安定下来的时候，他们将自己的宗教信仰带来，很有理由接收该地原来的丘坛，并将这些东西作新的奉献，合乎圣洁的目的。从表面上看起来，这种事情似乎相当合理；然而从事这种努力，总是有一点危险，正如玩火一般。不久这些旧信仰原有的力量，便会逐渐的再度大露锋芒，好象一种潜伏的毒素，突然恢复生机一样，可使整个的身体受到影响。

不论在任何世代，过去或现在都是一样，混合主义的危险，随处可见，渐进的方式一直都是不可思议。一种信仰必须不断寻求推动他那个时代的倾向，任何有活力的宗教，都有一个极大的挑战，就是要发现一种方式，使世人改变信仰，敬拜上帝；而不是被他们改变。

（二）以西结所说的豫言，也提醒我们，自然宗教一直都有吸引力。从根本上来说，那些不虔诚之希伯来人的问题是，他们并不真正的相信他们的上帝是『自然的主宰』。 是『历史的主宰』，然而在近东地区几乎每一个人都承认，他们必须寻求自然之神或女神，和那些能使五谷丰收之魔力的帮助。一个人若开始崇拜自然的各种力量，他就不再完全相信一位『造物的主』。这是灵性上的一种损失，可以促使人的信仰改变方向：各种『经验上』的明证，似乎都支持这种新奇而不真实的方向。

崇拜自然的趋势不论是出于有意识或无意，随处都可以看见，在我们自己所处的这个性纪，与以西结的那个时代相较，并无逊色。但是除了虚假的宗教具有领导作用以外，这种重新改变的方向，也使旧约时代一些最基要的见解，变为模糊不清。自然的世界并不是有生命的，只鼓吹其本身非凡的力量，这只是造物主用手所作之工的实体，指向万物生存所靠托的那一位。不论以任何方式崇拜自然，都是引往错误的方向。一幅图画的活力，乃在于绘画者；伟大音乐的感力，乃指向作曲家和演奏的人；大山的威严，也正可以使人仔细思考造物主；崇拜所造之物，其实并无意义。

记忆的疗法（六8-10）

在这一段墨黑的豫言中间，突然闪出一道亮光。现在领受豫言的对象，乃是应许之地的居民，并不是那些大山。这道亮光是：在所有审判中流血和被杀的人之中，还有一部分人必然存活；那些存活的人最后将要回转去真正的认识上帝，他们回转得到治疗的道路，已经指明；这种回转有三个阶段。

（一）治疗从记念开始（9节）。从圣经的观点来说，记念不只用心智的能力，去回忆事实和资料；悟性也包括在内。在一部分人的观念里，人类的记忆力，很像一套电恼的档案系统，在操作人的控制之下。但是一部电脑是没有知觉的，而知觉是圣经所了解的记忆最具决定性的。因为真正的记忆，首先要回想若干事实，接 了解它们。历史的记忆，除了回想重大事故发生的日期，和所造成的后果以外，还要了解两者之间的关系，和事故发生的原因。个人的回忆，不仅回想自己人生中的大事，同时也思想成功和失败的理由。真正的记念乃是智慧的分支。

从变迁不定的被掳生活中，犹太人不只记得他们过去的历史，而且也记得他们的上帝。他们一定了解灾祸发生的原因，他们在灾祸中终于发现自己，同时也发觉这个事实，就是他们从前的健忘，是促使他们堕落的一个因素。他们的记忆力得以重新发现，将可恢复他们信心的泉源。摩西在希伯来人未进应许之地以前发出的伟大的教训，已将记念的重要性，强迫灌入他们的脑海中。如果他们要存活，他们必须谨守遵行这教训（申命记八章）。现在由于他们已经忘却，故记念的功课，就要在外国的土地上重新学习。

在以西结所说的豫言里，在审判的经历中，记忆力已经变为迟钝，必须恢复生机。但是有生命力和记念，究竟如何开始，对于任何健全和属灵的生命，都有重大的关系。我们将来的结果如何，很大程度上是受我们人生经验的影响；我们将来要成为怎样的人，极大倚靠我们对于那种经验的记取和领悟。正如以西结所清楚说明的，我们记忆力的中心，必须是认识上帝的经验，这是同样重要的。

（二）当记忆力治疗过程开始的时候，恢复健康的途径发展的第二个阶段，称为憎恶：『他们必厌恶自己』（9节）。切断以往生活上一切的祝福，和对现在的惨状感到心碎，百姓必感到憎恶使他们陷入困境的原因。他们被带到现在所居之地，并非命运不佳，或历史的错误；这完全是他们自己的罪恶，和可憎的行为，才使他们远离家乡，被掳往远方的一个角落。换句话说，记念使他们了解过去的罪恶，和罪恶所造成的结果。在健康恢复的过程中决不会有甚么真正的进展，直等到达到这种认识。如果没有这种认识，过去的妄行和盲目非常容易重演。认识过去和其中的失败，乃是恢复过程中教育任务之最主要的一部分。

然而，自我厌恶是来自了解过去的行为，远胜于以自我为本位之内省。过去包括他们自己的失败，也包括别人的失败。但是其中最重要者，就是在上帝面前的失败。在过去的岁月中，忘恩负义和缺乏爱心使他们丑陋的头抬起，造成这种无价值的感觉，没有任何希望可以遮盖羞辱。在这样最基本的憎恶的经历中，有一个目的；在恢复健康的途径上，只有获得这种令人惊骇的见识之后，才能使人开始前进。

（三）寓于治疗的最后阶段包括认识：他们终于『知道我是耶和华』（10节）。在历经一阵痛苦的过程之后，所有应当知道的事情终于变得十分清楚。

认识耶和华的这个题目，乃是以西结书全卷的中心，也正是本章的主要信息。这里三次提到，并且三次解释得非常清楚：（甲）从拜偶像之人的尸体布满斜坡，大山必定认识耶和华（7节）；藉 死亡可以看见上帝统管的权柄。（乙）在经历治疗过程的痛苦之后，那些被掳之人的余数，一定晓得事情（10节）。（丙）藉 地土的荒凉，所有的以色列人都必知道上帝的主权（14节）。但是所有这一类认识的途径，都是痛苦的，这一切都是起源于忘记；所以在你年轻时，最好要牢记这个真理，并且终身不渝。

死魔之舞（六11-14）

这个审判罪恶的信息，是向众山传讲的，内容简短，却弥漫 盼望的亮光；有一部分剩下的人必得存活，并且回转，真正的认识上帝。可是如今，这个神谕的结论，乌云再度出现；并再度以审判作为豫示凶兆的威胁。在本章结束时所说的这些话，必有盼望临到少数人，这决不是假造的盼望，或在各种计画破产之后所存的妄想。

当上帝的晓谕开始时，指示以西结『要面向众山』说豫言（六2）；这象征性的态度，与他的话同时发出。但是作结束的话，须用更多戏剧性的象征动作和姿势同时表现。这位先知讲这些话的时候，他是拍手顿足，好象被死魔之舞抓住一般。在某程度上，这些动作象征轻慢和讥剌，不但如此，这些动作也表达致命的危险，伴随 悲哀的话语。这位先知无法站立不动，向大众冷静的宣告死亡的审判，就是他们将要遭受瘟疫、刀剑和饥荒。论到审判的内容时，他的身体扭转，动作激烈。

这些话语实在可怕，先前由于这位先知向众山说豫言，告诉他们即将来临的亵渎，尸体要堆在山上；现在他对百姓说，由于他们犯罪，必要死亡。这个信息无不带 讽刺。审判的目的，乃是叫百姓『知道我是耶和华』（13，14节），但是那些活 剩余的人知道吗？事实逐渐明朗，只有死亡给人一种知识。

面对这么一个可怕的信息，一个人不禁要问（研读先知书，一定会再三提出这样的问题）：向 的百姓作这样可怕的事的，是甚么样的上帝呢？ 是一位没有心肠的怪物吗？然而这个问题，是一种误解，因为上帝的行动，都是以『因为』这个词语作为条件（11节，译按：中文和合本圣经，未将这个词语译出），表示都是人类引起上帝关于审判之可怕宣告。研读这些审判的豫言，记住一些基本原理，永远都是重要的。

（一）上帝对于 子民的判决，是与 的旨意和用心正好相反的。 原决定只施慈爱和祝福，在 的约中说得这样清楚，以致成为以色列人基本的信仰。然而人类有天赋的意志和某种程度的自由。如果没有这些属性，人与上帝之间就不可能有真诚的爱心和关系。但是这等属性，可以与上帝建立关系，也可以引起灾祸。就这种意义，以西结豫言审判的结果，应追溯至对亚当和夏娃的警语。

（二）这样，即将来临的命运，固然是上帝所给的审判，但却真真正正是人造成的。我们决不可将一切的不幸，都归咎于过去的行为，因为在约伯记里面，说得非常清楚。事实上，虽然有许多苦难根源还是个秘密，我们不应该因此盲目，凭 我们人的能力来为我们自己创造地狱。一个人绝对不能说：『由于我正遭受苦难，我一定做过某种非常邪恶的事情。』从另一方面来说，在以西结这卷书里面，对于这件事情说得非常明白，以上那句话反过来说时，也是非常真实的。热切追求罪恶的人，最后必定有恶报。各种后果并不只限于犯罪的人。以西结不但是向一个罪恶的世代传讲，同时他也向近代，就是罪恶家系的远裔传讲；在他所传讲的豫言中，对于灾祸的根源，都说得非常清楚，其中几乎没有甚么隐密。――《每日研经丛书》


以西结书

以西结书第七章

毁灭的风暴（七1-27）

这个悲哀的信息，乃是前面一章的大意，揭露出审判故乡的另一个主题；但是现在这位先知突然被一种更大的急迫感抓住。『结局到了！』他宣告说，而且当他继续传讲的时候，他似乎更为了解结局的迫近。他一再的断言，结局即将来临，好象他是一个气象学家，观察出暴风雨即将毁灭他周围的一切，正在逐渐接近他所站立的地方。但是正如经常所见审判宣告的情形一样，即将来临的灾祸，并不是出自一位异教神明反复无常的作为；这些灾祸都是起源于人的罪恶，我们可以看出，在审判的主文中，充满了对罪恶的分析，那些引起审判的行为，就可以说明审判的根源。因为人的罪恶引起灾祸，所以现在这位先知开始宣告，灾祸造成人的惊惶，也显明他们真正的本性。面对灭亡，他们并不转向真正的保 者，反而去求人力的本源，并且开始依靠。反过来，这一类的行为，可以逐一说明审判的原因。

（一）骄傲和夸耀已经成为他们社会的印记，这也是他们社会遭受审判的一个背景。骄傲是一种植物，已经发芽生长，最后成为审判（10节）；当审判临到的时候，就可以将骄傲和自负除去（11节）。骄傲的人以为，他们可以经得起风暴，直等到他们的船开始下沉时，他们才了解这个真理。

骄傲人的态度，具有虚浮的特性，从基本上与上帝要求 的子民的态度完全相反。『恐怕你心里说，「这货财是我力量，我能力得来的」』（申八17）；然而在以色列人的历史中，这个古老的警戒，一直被人置诸脑后。上帝对我们所要求的，是要我们都认识到，无论我们今天成为何种人，也无论我们拥有甚么，都是上帝的恩赐；我们应该感谢，而不是骄傲。但是此处宣布，骑傲要受的审判，已经有效的证实，当灾难的日子临到时，他们单独地站立不住。人类最后必要依靠上帝。

（二）骄傲紧紧随 人的自信的力量。过去当灾祸威胁本地的时候，他们召集军队，可以避开危险。因此，面对一个新的威胁，百姓就要吹号，豫备去作战（14节），设法防止再度失败。但是他们已经忘记耶和华是他们真正的战士（出十五3）；当上帝作他们的仇敌的时候，吹号召集军队是没有用处的，因为当时他们的军队没有武器。号一定要吹，可是没有人愿意去作战（14节）。

对于将临之审判所作的回应，再度说明审判的根源。他们对于威胁的反应，乃是转去求告从前的支持者──军队；这种反应产生于历史悠久的自信，对于上帝之缺少信心，说明审判将临的一个原因。假如他们一直都不愿倚靠上帝，那末，审判的毁坏，足可说明倚靠其他东西的愚行。只有当这种狂妄自信消灭的时候，才可能培植真正的种子，并用之能取代人的一切自信。

（三）人类自信的另一基础，乃是财富。金银是财富和权势的象征，可以使一个人在社会上，有相当大的影响力和安全感。所以金银的积蓄，造成自信的保证，和安全的确据。但在审判的时候，以财富支持的虚假，将归于乌有；金银要被抛在街上，好象污水流入下水道一样。因为真正试炼来到的时候，财富的安全感必将土崩瓦解，正如儿童用纸牌所作的房子一般（19节）。

这种警告依赖财富的安全感的象征意义，今时今日，比较以西结那个时代更有增无减。在这个世界里，金钱有许多形式！其中有一部分，甚至标明『保险』的字样。但是当国际危机发生的时候，通常是黄金价格先在世界市场中上涨。黄金在某种程度上是最持久的安全象征，然而以西结的看法，并不是批评财富应有的价值，更正确的说，乃是观点的问题。假使没有食物可买，银子不能充饥；假如一支宝剑已经插入你的肚腹，金子也无法提供安全。应该谴责的，乃是倚靠财富金钱取得安全的妄想，这是必须打破的。

（四）甚至圣殿也要遭受破坏（20-22节）。在这个宣告中，安全最后的一个表征也被除去。因为耶路撒冷的居民认为，即使他们的社会已经完全混乱，他们最后必得平安，不受外国仇敌的损害。上帝竟让 自己的圣殿被异教徒掠夺，这实在无法想象。最虚假的自信形式，就是对宗教安全感的依赖。真是不容易捉摸，微妙的地方在于这种自信是不无道理的；上帝确实要保护 的圣所，不受外国的侵略。但危险是在其内部，而不在于仇敌方面。百姓的罪恶，已经亵渎了圣所，因此，没有留下任何东西值得保护。

在遭受灾难的日子，圣殿是百姓信仰最后的凭借，它的毁灭说明他们的虔诚是虚伪的。圣殿的存在，在选民中保存一种上帝同在的样式；当同在已经消失的时候，圣殿只是真实的影子。所以凡是从未将圣殿作为真正敬拜之用的人，最后转向圣殿时，也是错误的。那时，已经太迟了；在那个地方没有办法寻得上帝的同在，正如这位先知代表上帝所宣告的一样：『我必转脸不顾以色列人。』（22节）

总结这个严厉的审判的晓谕，其中所论到的，不只是一个将临的结局，同时也指出这种虚假信仰，招致这样的一个结局；当结局来到的时候，实在没有办法提供拯救。人的骄傲、军队的力量、财富的权势、甚至长久被人忽视之圣殿的安全，都无法避开将临的结局。正如英国的喀奴特王（King Canute）面对滚滚的洪水一般，他们实在没有能力，使审判的潮流折回。――《每日研经丛书》


以西结书

以西结书第八章

耶路撒冷的异象（八1-6）

这段经文开始介绍一个新的异象，在以西结的服事工作上，具有重大的意义。时间是在主前五九二年九月，大约是在他初见异象十四个月之后，以西结领受了这个特别重大的异象，就是八至十一章所叙述的。

以西结坐在自己的家中，那些被掳之人所住之地的长老或首领来见他。他们来访，可能是为了某一目的；现在承认他是一位先知，为了他们心爱之耶路撒冷城的前途，他们跑来向他求教。他们的请求，并不只是基于好奇心，也不是想探听一些新的消息；他们这些被掳之人未来的盼望，完全寄托在他们国家和京城未来的前途上。他们继续作被掳的人，只因还有一个地方可以归回；假如那个盼望消失，他们就不再是被掳的人，乃是一些永远没有家乡、没有祖国的人了。

由于那些长老坐在这位先知面前等候回应，他被一种深奥宗教经验的力量紧紧抓住。不知这种经验延持了多久，但当以西结从异象中『回复』正常的时候，他将所见的细节向那些听众讲述（十一24-25）。如此这位先知所见的异象，是他做先知工作的一部分；他所见到的，是要向那些一同被掳的人叙述，这样，在他详细说明的时候，他们可以再度听到审判的豫言。

在异象中，有一位天上的使者向以西结显现，抓住他的头发，然后上帝的灵，将他举起，仍然是在异象经验的状况，并将他放在耶路撒冷。正如我们在梦中，从未离开我们的床，以西结也是这样，在身体方面来说，他是在巴比伦境内，实际受被掳生活的限制，但是他在梦中却去访问圣城，就是他从前的家乡。

以西结发现自己站在耶路撒冷圣殿的外院，在靠近北边内院入口的地方；正是国王和王室人员进入内院敬拜的入口。他站在那里，意识到上帝荣耀的可畏，正如他第一次在平原中所见的那个异象一样。他得到指示，要向北观看，他在可里看见另一种东西──『惹忌邪的偶像』（5节，编按：英文直译为『妒嫉的偶像』）。任何偶像都会引起上帝的『忌恨』，但这个希伯来文的措词，应该译为『情欲的偶像』。这样，必然是指『亚舍拉的像』，就是迦南地的爱之女神。这么一个偶像，过去曾被放在圣殿中（王下廿一7），在约西亚王改革期间，虽然已被除去，但在圣殿被毁坏之前后一段悲伤的日子里，很可能重新出现。当以西结向这个罪恶的偶像观看的时候，他又听见上帝的声音说，以色列人那些可憎的行为，已将上帝排除在 的家之外。

以西结第一次所见伟大的异象，有三个显着的特色：

（一）那个地方竟有两样东西出现，其实应当只有一样。上帝的荣耀原在那里，假神的偶像也在那里，所以立即就有一种不和谐的感觉。水银与水无法混合，敬拜以色列人的上帝，决不能与崇拜其他的假神混合。

从圣经的观点来说，真正的圣殿，只容许一位神。若有两位神出现，其中之一必要离开。倘若假神留在那里，真神必须离开；如果真神留在那里，假神必须除去。对于教会来说，正如圣殿的情形一样；而人的身体也是上帝的殿。最好将假的赶走，不要使真的离开。

（二）以西结在圣殿中看见偶像的时候，他立即觉悟十诫中的第一条已被破坏；那条诫命不许在耶和华以外承认别神。第一条诫命表达出以色列人信仰的基础。对于上帝应有绝对的委身和忠诚。当人违犯那一条诫命时，整个信心的基础便被破坏无遗。因此，当这个异象向前开展的时候，所有的人事先已经受到警告，各种事情都将每况愈下，因为当第一条诫命消失时，其余的诫命也必迅速跟进。

（三）第三方面包括对这个异象中的第一部分，其中含有非常悲哀的认知。上帝对以西结说， 的子民将 赶出自己的圣所（6节）。以后这种忿怒将要增大，但暂时其声音是悲哀的。百姓竟将上帝赶出殿外，这漾做法，表示他们已经完全忘记圣殿存在的理由。

我们同理可以看见，凡是在行为上将上帝赶出生活之外的人，他们也有同样的悲哀。因为圣殿是用木材和石头建造的，是为上帝的同在而设计的，所以由血肉造成的殿也是如此。然而上帝之灵（圣殿为此而造）的远离，便为其他的假灵开门，这是颠倒了原来建造的目的。

造偶像的艺术（八7-13）

现在异象的动作，已经进入第二个阶段。以西结被领到内院的门口，这里不是单独一个门，乃是一个大块建筑。在门四围的石墙上，他看见一个洞，或一个裂缝。对此点的描述，大多数的英文译本，都使人有点迷惑。八节应该译为：『然后他对我说，「人子阿！你要仔细察验墙。」当我察验墙时，看哪！有一个门！』这个门是进入内室的一个秘密入口，藉 墙壁的一个洞可以接近，但是对于不知道那里有门的人来说，是不容易立时看见的；在以西结仔细察验构造之后，才发觉有洞。

后来以西结进入密室，他看见一个非常特殊的景象。内室的墙上，有各种受造之物的画像，或浮雕作为装饰；有地上的昆虫，爬行动物，各种受造之物，按照以色列人饮食的规矩，这些大半为不洁净的，是不能作食物用的。然而并不是墙上的艺术品引起这位先知的惊惶，相反的，乃是那些偶像的画像，为室内居住的人所崇拜。以色列的七十位作首领的人物也在那里，向那些室内装饰的毫无生气的壁画崇拜烧香。在这种低劣宗教场合里，身世显赫的雅撒尼亚和他的父亲沙番，在约西亚伟大的宗教改革时（王下廿二3-20），曾扮演领导的角色。雅撒尼亚在那个密室里出现，足可显示，自从约西亚改革的日子以后，信仰的堕落已至何等悲哀的地步。

在圣殿中，在这本该是神圣的领域内，以西结站 观察这种偶像崇拜的怪异景象；当他站在那里的时候，上帝的声音又对他说话，语气带 讽刺，并且加以解释：『你看见他们所行的吗──他们认为，上帝看不见他们！』但是那些暗中崇拜偶像的人，对那些越轨的行为，有他们自己的理由，他们认为耶和华已经离弃他们的国家。

在这位先知所见耶路撒冷的异象中的第二阶段，对于京城内宗教活动的情形，提出几个重要的问题。

（一）国家的领导人物积极参与罪恶的勾当。当一位国家领导人的正直观念丧失时，国民就没有盼望了。『其（君王自己）身正，不令而行，』孔子说，『其身不正，虽令不从。』（源出论语）

以西结在异象中看见耶路撒冷的那些长老，已经矢去信仰；以后他要将自己所见的异象，向那些坐在他面前被掳的长老传讲。这个信息不是要使他们感觉茫然。在一方面，这是一个绝望的信息：假如耶路撒冷的领导人堕落了，京城的存在，还有甚么盼望呢？在另一方面，这个信息等于是一个挑战；假如国内的长老不能担负自己的责任，将来该是多么需要倚靠那些被掳的长老呢！

（二）那些长老犯罪的根源乃是丧失信心。察看他们所举行拜偶像的怪例之后，这个问题即逐渐清楚。他们为甚么在暗中崇拜呢？在灵性健康的时期，答案必然是非常明显：在以色列国和圣殿中，不容许这种偶像存在。但是从这位先知所见异象的第一部分，事实已经非常清晰，圣殿中的敬拜大为贬值；一个异教的祭坛已经设立在圣殿的外院。外面既有一个公共的祭坛，为何暗中在里面崇拜假神呢？也许有两种虚假宗教的形式存在。外面公开的祭坛，代表大众的虚假崇拜，与迦南地附近的宗教相似。但是国家的首领尚未丧失他们的民族精神，虽然他们已经失去信仰，他们仍然尽力寻求能得到的拯救，脱离他们的仇敌巴比伦。可是在寻求救援的时候，他们转向埃及；并在暗中崇拜埃及的各种假神。如此一来，在这种情景之下，还有更可怕的讽刺。在脱离埃及的为奴生活之后，七十位长老曾经参与立约（出廿四1，9），如今再度遭受被奴役的威胁，另外一个时代的七十位长老又折回埃及，寻求救援。

如此，那七十个罪人暗中的情景，代表一种释放感觉的消失；畏惧再受奴役，他们转回旧日的奴隶主，并不去寻求拯救他们脱离奴役生涯的上帝。释放的生活需要继续相信伟大的『释放者』。然而在人类生活中发生这么多悲剧，以致面对新的奴役时，他们便丧失勇气，并且志愿重新回到为奴的老样子。

（三）那些长老为暗中所妄想的受苦。他们以为，他们所作的，不会被别人知道。他们的隐私主要虽是对 百姓的，但在更深一层的意义来说，乃是企图向上帝隐私。然而以西结站在那里，上帝与他同在，观察到他们的行动。

没有任何隐私可以避开上帝。如此作法，愚昧到极点。因为人的生活，是在舞台上进行，正如现代警察局的讯问室一样，里面的人看不见外面，但是那些观察的人，可以看见、并且听到室内所进行的一切情形。我们必须了解，一切的言语和行为，最后在上帝面前，绝对不能隐瞒。

圣礼的哭泣和日头的崇拜（八14-18）

以西结的异象继续发展，好象一个游客随 向导作圣殿之旅，他现在是被上帝指引，在圣殿的周围观察两个更为可怕的景象。每一个景象，都是继续进一步显明一种可怕的状态，即在耶路撒冷城的敬拜已经堕落。

（一）圣礼的哭泣（14-15节）。在北门的入口，就是殿内最圣洁的区域，这位先知看见一组妇女坐在地上哭泣。这不是人类普通的悲哀，乃是表示圣礼的一种行为，与巴比伦的神搭模期有关。我们对于搭模斯的了解不太多。在年代最久的米所波大米亚的一块碑铭上刻 他的名字叫搭模斯，『他』是指一位牧者之神（Shepherd-god）。但是当以西结生活在巴比伦的时代，搭模斯是一位丰年的神和地底下的神。他的死是在夏季，在自然界中可以观察到，如同土地干裂和植物死亡等：在缺少他的活力时，植物就不能发旺。可是在春季的时候，搭模斯又开始复活，藉 他的复活，新的生命便从地里突然生出，带来春天的清新。因此，在巴比伦的宗教中，搭模斯的角色非常重要，与巴勒斯坦的巴力和埃及的欧赛利斯相似，他是一位丰年之神，自然的世界要倚靠他的健康而生长。

以西结看见那些哭泣的妇女，正在举行夏季的宗教礼仪，为搭模斯的死亡哀恸，并祈求他在第二年的春季回来。他们崇拜偶像的地方，说明他们的信仰已经失丧：在上帝圣所的入口处，他们竟为其他的神哭泣。但他们的罪不仅是缺乏信心，他们也出卖对以色列的上帝的基本的信仰。以色列的上帝是活神；不论是在清新向荣的春天，或是在久旱干燥的夏日，都是同样的真实。但是那些妇女却崇拜一种死神！相信一位有生命的上帝，乃是信靠一位活的神，自然和环境的证据都无关重要，不论在任何时代，或在任何地点；在人活 时，或在人死亡时；过去与现在，上帝都是活的。为搭模斯哭泣，实在是浪费眼泪。

（二）日头的崇拜（16-18节）。在以西结异象中的第四个情景，他被引往圣殿的内院，进入北门，他看见前面的祭坛，在他右边是圣所的入口，那个建筑物是『至圣所』座落之处。在圣所的祭坛和廊子中间，他看见一个廿五人的小组，他们站在一起，背靠 圣所，面向东方日出之地。他们举行崇拜，不知他们是崇拜日头的本体，或是崇拜日头作为上帝的象征，无法确知；如果崇拜后者，他们就违犯了第二条诫命，相信部分的受造之物，可以成为真神的一种形像。

以西结异象中的第四个情景，更使他的惊恐加增。他的视线集中在那些祭司站立的地方，面向西方，或者上帝的圣所，他们应该哭泣（不是像那些妇女一样，为搭模斯哭泣）；为上帝的百姓哭泣，祈求 的怜悯（珥二17）。然而在异象中的那些人，几乎可以确定，他们都是祭司，竟面对 错误的方向；不是流泪祈求上帝的垂怜，却将盼望的脸，转向清晨的日光，想藉以驱散他们生活中的阴暗。

这个伟大异象的开头，对于以色列人的崇拜，形成一种广泛的谴责。所有的人都包括在内，没有任何例外，在北门口有亚舍拉的偶像，暗示在百姓中间普遍流行的崇拜；在暗屋中有许多可恶的画像，表示国家领袖，就是那些长老特别失败；那些哭泣的妇女，说明她们对于活的上帝失去信心；在那些人当中，甚至祭司也堕落，在敬拜中领导错误。不仅所有的百姓参与这种愚昧的事情；他们对于各种偶像不加任何选择。亚舍拉的偶像代表迦南地的宗教，暗屋中的画像是由埃及的宗教引来，那些哭泣的妇女，是向一个巴比伦的神求助，有许多祭司崇拜日头，在古代的近东地区，几乎每一个国家，都举行这种崇拜的仪式。

对于以西结和那几位与他一同被掳的忠实朋友来说，这个异象必定是一种毁灭性的打击。如果他们还有甚么盼望，好象应是在耶路撒冷；如果他们对耶路撒冷还有甚么盼望，只有继续在圣殿中作真实的敬拜。这个异象所显示的，似乎已够清楚，对于圣殿和耶路撒冷来说，都是毫无盼望。甚至对于那些被掳的人来说，也是如此，上帝不再听他们的呼求（18节）。但是在这个异象里面，这一部分有两种状况，值得特别注意。

（甲）这个异象的焦点，乃是崇拜的失败。一般来说，应当受谴责的并不是罪恶，乃是敬拜上帝的失败。宗教很容易降格为道德的问题，所以善和恶只限于伦理或非伦理的行为。但是这对于古时的以色列人来说，敬拜或不敬拜，都是同样严肃的问题。全人类都被召唤，去敬拜他们的创造主；若不如此行，或是在这件事上作错了，就失去我们生存的意义。因此，这就成为了罪恶和审判的根据。

（乙）敬拜的失败导致道德的失败。敬拜的失败固然应受谴责，但道德问题也绝对不能放弃。以色列人的失败，造成遍地充满强暴（17节），因为敬拜与道德有密切的关系。这种关系难于了解，也不容易解释。我们的行为深受品格的影响，而品格藉 我们对于上帝和自己的了解而形成。敬拜上帝的人，了解上帝，并且了解人类与上帝之间的关系。因此敬拜是表明神人之间关系的基础，也塑造这个人的品格。这样一来，当我们停止敬拜的时候，便失去理解力，跟 迅速而来的，即为道德的沦落。――《每日研经丛书》


以西结书

以西结书第九章

城中的屠杀（九1-11）

当这个异象继续发展下去的时候，一个新奇而且更加可怕的情景，展现在这位先知的眼前。在这个异象前面的四个部分，已经显明圣殿中的敬拜，完全崩溃；现在，对于敬拜的失败，上帝也有反应表现出来。而且如同在这个异象开头的部分一样，从外院到内院，现在方向相反：审判要从圣殿的中心开始，向外移至全城。这位先知依然由上帝陪伴，作他的向导，注意观察这些事情，好象在舞台上正上演 一场悲剧的情景一样。

上帝向那些监管的人大声呼唤，有六个『人』（他们是天使或『神人』），出来在圣殿的内院排队，沿 先知从前所走的同一条路前进。当这六人列成一个小队，好象军队中的精兵一般，站在铜祭坛旁的时候，另外一个人也前来参加。那六个杀人者各拿毁坏的兵器，但第七个人的相貌十分不同，他穿 一件白麻衣，可能是祭司所穿的那种。第七个人带 一个墨盒子，代替兵器；那是一个木制的墨盒，里面装 羽毛、笔墨、小刀等，也许还有几张羊皮纸。

上帝向这个穿细麻衣的，似乎是这个小队的首领说话，要他走遍耶路撒冷城，不论在何处，若发现一个不作恶事、却深为城中的罪行担忧的人，要在那个人的额上画一个记号。然后那六个杀手得到指示，跟 他走遍全城：不论何人──男女老少──凡是没有记号的人，都要被当场处决。所以审判是从国家的首领开始，因为他们严重失职！

以西结看见屠杀从他面前开始，然后作印记的和杀手离开内院，开始他们全城的旅行，执行他们的可怕的任务。突然间，以西结有一种畏惧的思想。如果所有的人都被杀光怎么办呢？上帝在世界上的工作岂不是要结束吗？他心生恐惧，在上帝面前脸伏于地，竭力祈祷。可是他没有足够的勇气为此代祷；因为耶路撒冷的罪恶如此惊人，以致招来审判。然而当以西结俯伏在上帝面前的时候，那第七个人回来，仍然带 他的墨盒子。他宣告说，他已经执行交付他的命令，他的话虽然并不特殊，但在他话语中却含有一种盼望的因素；毫无疑问，有一部分人必然已经画了记号，可以脱离审判。

城中屠杀的情景，从本质上来说，乃是一种黑暗，但有几道曙光可以照亮阴晦。

（一）审判所采取的方式，是表示一种命运。第七个人要在无辜之人的头上画记号，然后六个杀手才屠杀那些没有记号的人。这个景象不可避免地令人回想起第一个逾越节，和脱离埃及的情景。在那一个夜间，掌管死亡的天使也曾出来巡游，但这些作法的用意，乃在释放，并使一个国家随之诞生。现在那人名掌管死亡的使者出去游行，不是开始的标志，乃是一个国家的结束。这里包含 一种结束的景象。这好象不是一个简单的审判，而是结束总的审判；许多世纪以前，藉 爱所开始的，现在要以烈怒结束。这种情景是黑暗的，但也露出若干曙光。

（二）这位先知开始代为恳祷，如此，他就全力投入先知的事工。因为先知不只是扩音器，而是要藉 他将上帝的话，向百姓传讲。他同时也要为所服事的人的行为代祷，好象在他以前的摩西和其他人一样。他的代祷是自动自发的由心中流出；他的深厚的感情，在他向上帝祷告的话语中表达出来。

以西结的代求，对于那些愿意为别人代祷的人，是很有指导意义的。这是一种自发的祷告，不仅是出自怜悯心，而且也是对于上帝在这个世界的事工的一种异象，担心在屠杀进行时，这事工会否失败。从某种观点看来，这似乎是一个考虑不周的祷告；百姓将受审判，完全是他们应得的刑罚，而且上帝拥有各种权柄去执行审判。然而，以西结出自同情心的代祷，他的同情心也是基于他对于上帝的认识。他似乎没有得到足够的鼓励，来支持他的代祷；上帝已经清楚的宣告， 决不怜惜。只有根据以后历史的知识，我们才知道此事大有益处，以西结的代祷是一道真理的曙光。审判虽然发生了，但有一部分人得到顾惜：上帝对这个世界更大的目的，决不致改变。当时以西结虽然不知道这件事，但他所作的代祷，确实得到了回应。在幽暗的情景之下，这是第一道曙光。这曙光隐伏在第七个人的墨盒子里──如果不是为了顾惜，就不必那样做了！

（三）然而基督徒研读有关以西结的异象，还可以得到一线曙光；这点当时这位先知并没有看见，那些听他传讲异象主旨的人也没有看见，只有根据新约的观点，这一点才变得清楚。

那第七个人要在那些蒙赦免之人的额上画记号（4节），希伯来字将『记号』这个字译为"taw"。在主前第六世纪，这个字是希伯来字母最后的一个字母，好象Ｘ，就是倾斜十字架的形式。启示录的作者，也许把以西结书存记于心，当他记述那些有忠心的人与羔羊站在锡安山时，羔羊和 的父的名字，都写在那些有忠心之人的额上；这个Ｘ的记号，在希腊文里，乃是基督这个名字的第一个字母。不必详细研究圣约翰异象的复杂内容，便可清楚了解它是以西结异象的继续。在审判的中间，仍有余数存留；这个存留的余数，一定会被发现，最终以上帝的慈爱，藉 耶稣基督表明出来。――《每日研经丛书》


以西结书

以西结书第十章

火炭的播散（十1-8）

这一部分是记述以西结在耶路撒冷所见伟大的异象，要想解释清楚这异象是特别困难。一至八节似乎清楚接续九章所论审判的主题；有关的事情，与十一章之间，彼此相当连贯。然而在十章的后半部，与现在正要思想的经节，与第一章所叙述的那个伟大异象，基本上有一些重复。不知是以西结的门徒和编辑，将这些事插入耶路撒冷的异象中；抑或这是个新异象的主体，尚未确定。

在十章一至八节的这一段经文中，那个审判的异象继续发展，虽然在上下文里，重新出现这位先知觉察到上帝的荣耀和 的宝座。耶和华不再作以西结的向导，在圣殿站在他的身旁，对所发生的事，提供灵活的注释；现在他更亲身参与其事。这个异象的景致已经剧烈地改变，正如在梦境世界中常常发生的那样。主要的人物是上帝、『第七个人』（依据异象的次序），和 ，或者说神性的活物，就是那在上帝宝座前侍候的。

上帝向那第七个人说话；他仍然穿 细麻衣，但是他已将他的墨盒子搁在一边，因为现在要指派他的工作，不再需要它。他得到指示，要往 支持的宝座下面去，从铜炉中取一把火炭，并将这些火炭撒在耶路撒冷城上。这个动作很不容易作精确的说明；宝座和周围的陪伴物，似乎正在移动，从内里的至圣所向外转内院。那第七个人进前，站在天上座车的一个轮子的旁边，有一个 拿起一些火炭，放在他的手中。以后那第七个人便带 火炭离去，以西结没有办法再看见他；然而，这种说法强烈地暗示，他已经离开圣殿，去执行他的任务，将火炭撒在邪恶的耶路撒冷城上。

这里有两个新的景致，浮现在这个场面中：

（一）上帝的审判与上帝的荣耀，彼此无法区分。对于耶路撒冷城，有这么严重毁灭之威胁的火炭，是上帝宝座上作为洁净和荣耀之用的火炭的一部分。

这个洁净与刑罚的主题，非常富有意义，在许多宗教文学中都经常出现。伊朗的先知撒雷若斯脱（Zarathustra）大概是以西结同时代的人，他曾说，在审判的日子，熔化的金属必如大水一般的来临，将为义人洗脚，洁净他们，好象温热的牛奶一样；却要烧毁不义之人的污秽。在以西结的异象中，也出现同样紧张的情势：圣洁的耶路撒冷城，对于上帝的火炭，应该是一无惧怕，除非它已变为不再圣洁。然而那些可作洁净之用的火炭，是真有威胁性的，只因在全城之中，有那么多可烧毁的不洁之物。

上帝用火炭洁净，包含 威胁和应许。对于那些寻求行走上帝的道路的人来说，上帝的火炭可以洁净和医治，正如以赛亚在圣殿中所发现的那个伟大异象一样（赛六6）。但是同样的火炭也可以烧灭那些不洁净的人，像那些在所多玛和蛾摩拉的人所付出的代价（创十九24）。耶路撒冷的悲剧是，它正朝 死海谷，向那些通往罪恶之城的道路上直奔。

（二）上帝的审判是上帝离开的标记。虽然这个异象在这点上是复杂的，但上帝的座车已在明显的移动，正如在十一章和本章其他部分所说的一样，当这个异象继续发展时，移动一定要加速。经过仔细的思考，事实逐渐清楚，上帝的转移比火炭所代表的审判更加凶恶。因为有上帝的同在的审判，虽然可怕，但绝对比上帝的远离为佳。

这位先知就是这样开始揭示一个不易了解的主题。他传讲上帝毁灭的命令，使他服事的圣工，变得阴云重重，这是一种不可思议的状况，比审判的毁灭更为可怕。然而实行审判，表明上帝的同在；而上帝的远离则是可怕。在上帝自圣殿撤出的这个第一步，强迫 ；虽然 不愿离开，但是被一个邪恶的民族逐出。

宗教最终的特权，就是上帝的同在，不论是多么的艰难。但最可怕的损失，就是那种同在的离开。以西结将这件事说得非常清楚：上帝的同在决不是无缘无故的消失，乃是因为有人坚持继续追随邪恶所造成的后果。

更新平原的异象（十9-22）

以西结所见的异象，到这个时刻，已经从一个情景平移到另一个情景，突然之间，好象陷入泥淖，进退不得，因为 者对于上帝座车和伴随的 ，都作过详细的叙述。有许多说明都是重复一一章十五至廿八节特别详细的回忆。这些经节究竟是耶路撒冷异象的主体？抑或代表编辑的修订工作，在这工作中把一部分属于第一章的经节，插入现在的经文内？在圣经学者之间，曾引起很大的争论。对于这个复杂的问题，无论怎样解决，我们都应该欣赏这些经节叙事的效果；把它当作一个整体。在十章的开头，有一个运动开始向高潮进展；这个运动就是上帝的宝座离开圣殿。这个突然冗长旋转的轮、和许多脸的叙述，就整体而论，乃是为增进紧张、延缓异象的高潮。然而，究竟是文字上的一种设计，或是异象本体的主干，依然是无法确定。

在这一部分的经文里面，有一种新奇的因素。在第一章的异象中，天上的宝座是由活物伴随；但是在这一段经文中，这位先知曾有两次，不按常规，去特别陈述第一异象中的那些活物，正是现在异象中的 。也许以西结在第一个异象里，无法相信那些活物就是 ，因为后者与圣殿的装饰和约柜本身，都有密切的关系。但是现在，在耶路撒冷的异象中，清楚知道他们就是 。也许勉强解释一个问题，不大妥当，但是在叙事中似乎有某种程度的讽刺：在巴比伦的平原上，属于圣殿的 ，上帝的宝座，带给被掳的以西结；而在他们耶路撒冷的『家乡』，在那里百姓竟将上帝的宝座搬出圣殿。在此已经可以豫料到，十一章即将介绍的主题：上帝虽然离开圣殿，可是 可以藉 那些被掳的子民作工。这样，在另一方面看来，这一部分冗长的叙述，不祗增加紧张的程度，而且插入一个盼望的因素。――《每日研经丛书》


以西结书

以西结书第十二章

从被掳的人中间出去（十二1-16）

随 这个扮演被掳之人的比喻，在以西结的生活和事工上，似乎又开始一个新的阶段；十二至廿四章的大意，基本上仍是与耶路撒冷和它即将来临的陷落有关。

这位先知得到的指示，先要表演一些动作；接 的动作是解释的语言。这样，他现在向百姓传讲的信息，既可以看见，也可以听到；不论用那一种方法，他的听众都可以了解信息的意义。以西结要先豫备一个『被掳之人所用的袋子』。在里面装满各样需要的东西，就是一些生活中的必需品，某些个人用的物件，如衣服、食物，也许还有一件作为覆盖用的披风，和最基本的厨房用具。这个袋子放在他房屋的门口，在黄昏时分，那些和他一同被掳的人，带 好奇的心情注意观察，他一定在泥砖的墙上挖一个洞（或是在他自己的房屋上，但也可能是俘虏营中所保留的低围墙），将袋子搭在肩上，离开营区。在他临走的时候，并将自己的脸蒙住，好象不愿看见他所离开的地方。然后他便在观众眼前消失，迅速进入将临的黑暗中！

那些观众必在夜晚仔细思想以西结最近古怪的行为，至今为止，不知他想要作甚么？他们已经习惯他所扮演的比喻，所以有一个问题急待解决:新上演的这场戏，究竟是甚么意思呢？在清晨的时候，这位先知又回到营中，向那些被掳的人解释，他所表演的意义。他的动作乃是一种标志，『耶路撒冷的首领』（可能是王下廿五4所说的西底家）要发生甚么事，和城中其他的居民，将要发生甚么事。他们要藉 墙上所挖的洞，离开该城；那些豫定被掳的人，其中有一部分可以存活，但有许多将要灭亡。

从这个扮演的比喻和解释中，活现出几个指示。

（一）审判的工作包合 悔改的盼望。他们『或者可以揣摩思想』（3节），上帝对以西结说，虽然 完全了解那些观众悖逆的性情；仍然希望他们悔改。事实上，这位先知事工的继续，完全根据这个『或者』；百姓好象是那样的盲目和耳聋，然而也许说过和做过的某种事情，有人可能了解。所以事实开始再次变得非常清楚，继续宣告审判，实际上是一种恩典的标志。审判将临的警告，常为悔改的可能性敞开门户。

（二）比喻迫使人仔细思想并得到正确的理解。当我们凭 后见之明，来研究这种说法的时候，我们决不会像当初观察这个扮演比喻的人一样，在解释方面陷入进退两难的困境。试想一下在扮演这个比喻的夜晚他们当时的迟疑不决。这位先生竟在黄昏时分，将自己所有的东西都包起来，离开了难俘营，这是甚么意思呢？对于那些生存的难俘来说，最明显的意义就是被掳生活有希望结束！由于以西结包起东西离去，所以不久之后，他们也要离去，再度踏上归回耶路撒冷的旅程。但是如果这就是他们的解释，当以西结宣布他表演动作真正的意义时，从那天早晨之后，盼望必然完全破灭。

如同其他的许多比喻一样，这个比喻出现两种意义，一个是属肉体的，另一个是属灵的。强烈的盼望要使这个比喻的意义成为积极的；属灵的洞察力所显示的见识却一定是消极的。因此这位先知所强调的是，那些人『有眼睛看不见，有耳朵听不见』；这也是耶稣宣教时，一再重复的一个主题。如果其中真正的意义要分辨清楚的话，这个比喻必须仔细思想。照样，这个比喻含有一个危险的警戒，我们自己的愿望，必须以上帝的话语为根基。

（三）这个比喻和审判的目的，乃是宣告上帝是主宰。在解释方面来说，正如以西结在别处所作的圣工一样，再度强调审判有一个目的，那就是说，使那些将要遭受审判的人知道，『我是耶和华。』（15，16节）这个目的可使审判有积极的意义和价值。一个人活在世上，不知上帝是主，将使人生存在的观念迷失。所以审判最后可视为一种慈爱的行动：如果真理无法在平安中学好，那么一定要在审判中学习──不论是用那一种方法，总比一点真理都学不到为佳。

毁灭前夕的吃饭（十二17-20）

在这个简单，但富于戏剧表演的比喻里，一种更为可怕的信息，藉 这位先知传给那些被掳的人。在上帝的命令之下，以西结吃饭喝水的时候必须发抖，好象怀 看致命的恐惧。根据我们所知，以西结的生活和工作，发抖可能不需要太大的技艺来表演；在他疲劳不堪和健康欠佳的状况之下，颤抖的双手和摇摆不定的身体，是以西结日常生活中常见的。这种身体方面的虚弱，现在要在大众面前，藉 吃饭表达出来，作为上帝审判将临的另一比喻。有人可能看见这种情景：这位先知的手发抖，所以在饮水达到嘴唇之前便被溅出；并在口中笨拙地摸索食物，藉 这些动作，他向观众表演耶路撒冷居民恐惧的情形。在圣城毁灭的前夕，他们吃饭必胆颤。

这个比喻的力量，从若干细小的内容中浮现出来。

（一）审判是根据那些接受审判之人从前的行为。加克 伊鲁尔（Jacques Ellul）是法国的一位卓越律师和神学家，曾经描述『暴力的律法』，有一个最基本的原理，就是『暴力产生暴力──再没有别的东西。』（引自Vilence, 1969, p.100）这个比喻的中心乃是胆颤，因惧怕将临的暴力所造成的；可是当这位先知解释清楚的时候，暴力临到耶路撒冷居民的唯一理由，就是因为他们在城中已经施行暴力。凡是使别人恐惧战栗的，他们自己也必定要亲自经历恐栗。因为暴力的行为，好象种子撒在地里一般，将来这些种子就会带来暴力的收获。所有利用权势，并以暴力威胁他人，都可能会得到他们自己恐惧胆颤的收获。

（二）甚至在危机中，人类仍不了解他们生命真正的本源。虽然这个扮演的比喻，最富于戏剧性的部分，是这位先知的恐惧战栗。一个人吃饭和喝水，最基本的乃是要继续活下去，就是在毁灭的前夕，为了维持身体的功能，城中的居民自然要继续吃喝；面对死亡之际，他们继续喂养活的肉体，却没有人建议禁食、悔改或控制肉体的食欲，以便避开灾祸。

然而对于住在巴比伦境内，那些被掳的人来说，还有更深一层的信息。他们在文化最悠久之地居留，流传许多俗语，甚至在二十世纪，仍有一种俗语继续盛行。『吃喝快乐这是人生第一的目的』这几句话起初是基盖麦（Gilgamesh）说的，他是古代巴比伦的一位英雄，在他寻求了解人生时，他遇见一个酒吧的女侍。但是在这种说法里，含有一种讽刺。基盖麦是一个异教徒，在寻求一种高贵人生的意义时，他听到这些话，但是他并没有真正相信之；对于耶路撒冷的居民来说，不论是在自己的家乡，或是被掳往国外，这个在绝望中吃喝的比喻，都是他们自己犯罪所造成的一种后果，并不是由上帝而来的劝告。

所有的人都要吃喝，但是按照摩西所说（申八3），同时也为耶稣所引证（太四4），『人活 ，不是单靠食物。』凡是吃暴力食物的，决不能吃生命的粮，所以在恐惧中生活的本身，最后必吃胆颤的食物。

（三）在事奉中的软弱必变为有力量。与这个扮演的比喻完全相称的特色，就是一位软弱和胆颤先知的画像，他使饮水溅出，口中充塞食物；这对于那些被掳的观众来说，并不是一个给人好印象的标志。他一面表演这个比喻，无疑的，他一方面表达信息中的极端恐惧乃是相当自然的动作。

如果以西结是一个神学院中进修宣道学的学生，毫无疑问，他在表现方面一定不及格。一个先知传道，必然是强而有力，使他的听众大受感动。他必须以积极的个性来吸引他们，并不是凭 戏剧性的演艺来惊吓他们。但是，事实决非如此，对先知最基本的要求，乃是顺服上帝的命令。假如那个命令要求脆弱的表现，千万不要忘记上帝的力量可以藉 人的软弱彰显出来。

古时谚语的倒转（十二21-28）

在任何先知的事工中，听众总是抵挡；如果信息是一种不合口味的定罪，抵挡必然更加坚决。以西结所传豫言的内容，导致他的信息遭遇抵挡，并不令人惊奇。但是以西结并不是以色列人第一位的先知；在他以前已经有许多先知，其中有真的也有假的。在过去的世代里，有许多百姓对于先知戏剧性的传道，已经表现出某种标准的回应。随 时间的流逝，从前所作简单的回应，现在已成为先知的说法或俗语。每当某一位使者消失时，他的信息便会得到被『抛弃』那种方便的回应。

在这一段简短的经文里，暗示这位先知的事工遭遇抵挡；那些被掳的人，可能会听他的信息，但是他们并不太重视他。这位先知所作比喻的表演，和灾祸迫近的宣告，那些听众就以他们祖先所用的俗语，和聪明的说法作回应。所以现在这位先知得到指示，要在他的事工上，采取更积极的步骤去推进；并不只是表演出来，和传讲上帝的宣告，他要考虑百姓的回应，并且破除他们心地刚硬的防线。

这两种古时谚语的倒转，有它本身提供的助益，但是了解这一段简短经文的含意，对于这位先知和他的听众来说，都可以得到亮光。

（一）第一句俗语：异象永不应验。这句俗语（22节）的英文翻译，并没有充分表达希伯来原文的简洁。应当译为：『时过事消』。换句话说，听众的反应是，那些先知作这么严肃的宣告，实在大可不必，他们总是以可怕的灾祸作为警戒，却一直都没有发生甚么事情。由于大多数的人都作抵挡的回应，所以其中含有一些真理的成分；有许多豫言过的事情（谁去分辨真假先知呢？）至今尚未应验。对于第一句抵挡性的俗语，有两种不同的因素：（甲）有时间的因素。一位先知说将要发生某种事情，可是当时间过去的时候，并没有任何事情发生。（乙）因此，其中含有假的的成分。如果没有任何事情即将发生，豫言必不可能是真的。

如此一来，以西结的新豫言，便有一种不同的扭转；他把听众的机械式的抵挡颠倒过来。颠倒的俗语可以这样表达：『时候到了，各样事情都将应验！』那些听众可能仍旧说，这种豫言和其他的豫言并没有甚么不同，但是两三年之后，事实果然成为真的，以耶路撒冷的失败为最高点，他们要对从前认为是空话的豫言承担责任。这种情景正如豫尝审判的日子一般。『没有这么一个日子，』百姓呼叫说，但是实际审判他们的日子，要报应他们的抵挡。

（二）第二句俗语：应检是在遥远的将来\cs8。对于先知宣讲所作的第二种回应，稍微有点谨慎；对于那些贪爱面包两边牛油的人，具有吸引力。他们并非否认豫言不真实，那些用第二句俗语，暗示豫一言的应验是在极远的将来（27节）；所以目前不必烦恼。让未来的世代去焦虑罢！因此，这位先知也使这种说法倒转：在你们现在所处的时代，这事就要发生。

这位先知作了这样两种宣告，来破坏那些被掳之人顽强的抵挡：上帝的话语决不虚假，将来必要应验的。它不是在遥远的将来，不久就要知道。但是在这一切事上，时常发生悲剧，因为回应人的抵挡，上帝加速灾祸的来临。更正确的说，由于人抵挡上帝的话，促使结局早日临到，因而减少悔改的机会，就是在上帝最初的话语中所暗含的。

（三）百姓的抵挡表示他们的盲目无知。在百姓中流传的俗语，有种可怕的讽刺，表明他们根本不知道上帝在人类历史中的作为。『时间已过，无事发生，』他们这样说，以回应先知所讲的。然而事实已经临到他们身上！他们正过 被掳的生活，正如一个囚犯，从牢室中寄给法官一封信说：『你总是威胁，要把我送进监牢，但是你永远都不能作这种事情！』所有的百姓都是如此，那些被掳的人早就应该知道，坚决认为豫言不会应验，或说在遥远的将来才会发生，真是愚昧到极点；只要他们睁开眼睛一看，就可知道结局已经临近。

然而，对我们现代的人，读这一段古老的经文，发觉别人的盲目无知，总比发现我们自己要容易得多。先知所说的豫言时常临到我们，而我们自然的回应也如同那些被掳之人一样，『这事决不会发生，不论如何，当我在世的日子，不会成就！』这样一种回应，只能使我们希望迟延的事更为提前。我们必须有一种认同，先知豫言的审判，实际上是一种恩言，立即回应，便有盼望；长久拖延，必然促使灾祸速临。

（四）这位先知所传的信息，说明他的工作非常艰难。当我们研读以西结书，或其他先知书的时候，如果我们要了解先知事工真正的难题，我们必须注意他们的听众。以西结所传的信息不受欢迎，他的同胞对于上帝话语的回应，并不热切。对于先知的讲道，他们提出长久流传的俗语作答案。那些老答案固然只是借口，但并不是完全没有优点，因为以西结相当清楚，从整体来说，每一个世代都有许多假先知，对于豫言的可靠性表示怀疑。

对于以西结自己的变幻无常，我们只能沉思。他怎样知道，自己所说的豫言是真的呢？他怎么能够确定，他自己完全不错，甚至使那些流行的俗语颠倒呢？生活在这么一种环境里面，任何正常的人都会遭受到各种的痛苦，但是对于以西结来说，他话中的真理，乃是回应他非常真实的异象和使命。因他曾遇见活的上帝。他不是选择一种终身职业，乃是被迫执行一项任务。因此，他的话语真实，在于认识向他说话的『那一位』。然而以西结的经验，乃是上帝仆人经常需要的一种提示，以便和他所服事的『那一位』，保持密切的关系。长久听从他本国百姓的话，可能会严重地损坏他自己信心的力量。――《每日研经丛书》


以西结书

以西结书第十三章

小狐狸，未泡透灰的墙和假先知（十三1-16）

由于那些假先知具有影响力，使以西结在工作上面临极大的难处。他们谎诈的言语和虚空的异象，诱使百姓陷入一种虚假的安全感，并使他自己的事工，遭遇更多的困难。作以色列人仅有的先知，困难已经够多，但是在他那个时代、在许多宗教的匪徒中间，作一位孤立持守真理的先知，致使他的先知工作相当复杂。在真假信息之间，百姓又如何分辨呢？现在上帝的话又临到以西结，他得到指示，去宣告上帝的命令，反对那些假先知。

就某种意义来说，以西结所说的那些人，并不是假的；他称他们为『以色列中的先知』，毫无疑问，他们已经得到官方所赐的职衔。他们的假冒，是在他们所传的信息里面，其中所含的欺骗更加危险。因为这信息是由一位公认的人物传讲的。因此，应当受谴责的是信息和动机，并不是职分。这位先知使用两个例证，对于那些假先知，作彻底的批评。

（甲）小狐狸。他们住在荒凉废弃的城中，好象小狐狸一样。对于现代城市的居民来说，这个明喻无法立即了解，的确促使许多学者的解释非常晦涩难明。但是其主要的意义相当清楚，那些先知正如一些小的猛兽一般，在他人遗弃的荒场中，寻找他们安全舒适的窝洞。他们住在荒场中，同时也在那里谋生；但是要想重建荒场，实非他们的能力所及。这一类的人，就是假先知。他们行动起来，好象办理真事一样，他们以『耶和华说』（6节）作为宣讲的开端；但实际上，他们乃是猛兽，只求自己的食物和安适，对于他们所住荒凉的旷野，毫无贡献。所以由于他们的谎诈和欺骗，上帝宣告一个可怕的审判（8，9节）： 反对那些先知，最后要使他们与 的百姓和以色列地断绝。

（乙）未泡透灰的墙。那些欺诈的假先知的第二个特征，是用未泡透灰之墙的隐喻，揭示出来。他们好象泥水匠，用干燥的石头建造粗劣的墙，既未将石头排列整齐，也不用水泥凝固在一起，只用光亮末泡透的灰，遮盖凹陷之处。他们的建造材料单薄，只用一些未泡透的灰遮盖，作一番强度的粉饰罢了。然而这是一种假的增强，用以取悦那只看表面的人，却不能抵挡风暴的考验。这些假先知因建造的虚幻，不够慎重和缺乏考虑的结局而遭受谴责。他们的人民非常需要平安的信息，所以那些假先知就将平安传给他们；喜爱宣告快乐的谎言，不愿传讲可怕的真理。但是这些假先知所传幻想的世界，在上帝审判的压力之下，必将崩溃；那些假先知本身，也要和他们所造的墙一同倾倒。

以西结的评论，是那么生动有力，所以容易使人参与他对虚假的豫言的严厉谴责。但是这样作法时，我们必须谨慎从事，不可隐伏 盲目谴责的性质。因为这种疾病不仅苦害历代的假先知，同时也使那些乐意听从者，和他们一样。

（一）假先知走容易走的路\cs8。在职业方面来说，他们是聪明的先知；但他们失去使命感的时候，他们便听不见上帝的话，并且以『耶和华如此说』，作为他们自我夸大讲道的开端。他们屈服于试探，也是在每一个世代中，许多先知和传道所面临的。上帝的话不总是适合一般人的胃口，也不能总是引起听众的赞许。诚然，许多时候，由于同情心的误用，提出的信息是假的，传讲一个平安与安慰的信息。由于一次说谎，谎言便容易脱口而出；假豫言是一大欺骗，但可获得一种有利可图而且舒适的生活。

不论是作先知或传道，都没有轻松道路可走。那也不是说，所传的信息一定要严厉。但是信息必须是真正的从耶和华而来；先知对于他必须传讲给百姓之上帝的话，决不可耳聋。

（二）假先知需要乐意追随他的听众。假先知『成功』的传道，并不完全在他们掌握之下；在这种事情上，有某种程度的串通作假。他们所传虚假的信息，能用一种轻松的方式，只因他们所宣告的谎言，正是那些百姓愿意听的。在遭遇灾祸期间，诸如在耶路撒冷尚自由的最后几个月，和被掳的最初几个月，那些百姓喜欢接受安慰，不愿听到人论到他们真实的处境。最好是传讲一个将来仍有指望的『平安』信息，不愿听到凄惨绝望的审判。

掩蔽内心的邪恶，乃是人的偏爱；远比支持里面懦愚的幻想为好，特别是如果一位先知或传道作这种支持，那就更不应该。换句话说，假先知应受谴责，假会众也照样应受谴责。真正的听众，好象真正的传道人一样，必须预备妥当，听上帝的话，不论所带来的是安慰或痛苦。

（三）虚假的豫言终归是徒然的。虚假的豫言是一种狂热的宗教仪式，可以使人的感觉迟钝，眼睛失明，并且创造疯狂的幻想。但那并非真实的，而虚空最终绝不会变为事实；正如药性消失，摆在眼前的事实，重新回复难忍的痛苦一般。这就是一切虚假豫言和传道的处境。

欺诈的女子（十三17-23）

以西结宣告反对假先知的神谕之后，现在接 是反对那些女先知，就是『本（国）民中的女子（17节），实际上，她们已经成为欺诈的女子。在以色列国的历史上，曾出过许多卓越的女先知（米利暗、底波拉、户勒大等），但在此处所叙述的那些妇女，好象都是假先知，为谋私利，滥用她们的职分。

这些女先知去求魔力的诈术，作为权势和收入的来源。她们的邪术的确实性质，尚不十分清楚。她们为众民膀臂所缝的靠枕，毫无疑问，应该是为避开邪恶和疾病。为众民所作下垂的头巾，是为祈求魔力的礼仪之用。但从基本上来说，所有邪术的礼仪都是邪恶的，当然都是要利用（或者设法利用）神奇的力量，藉以达到个人自私自利的目的。有些魔力并无多大的害处，只为寻求自保的目标而已（膀臂的靠枕，可能是各种的护身符），很像是防备别人作恶的一种方式。达到个人的目标和野心，都是以别人的『灵魂』为代价，在达成这种自私自利的野心和成就中，他们的生命已经变为障碍。所以当有人想使魔力用于除去一位竞争者或仇敌的时候，他们更向那些自称是女先知的巫婆求助；为了满足那些人的私欲和憎恨，她们所提供的服务，可以得到报酬。

不论这种魔力的特殊表现如何，最基本的罪恶是违犯第三条诫命：『不可妄称耶和华你上帝的名。』（申五11）这是十条诫命中，最使人误解的一条诫命：它原来的目的，并非禁止亵渎，乃是在表演邪术的习俗上，不可滥用上帝的名。因为魔力是想利用上帝的力量，得到个人的益处，所以一般人相信，这种力量可以藉 符咒和魔法得到，而在这过程中提到上帝的名。这样一来，邪术的罪恶实在非同小可，事实上是『亵渎』上帝（19节），将上帝的名与邪术的实施和目标联在起，完全不合上帝的旨意。那些假冒的女先知想出售她们所没有的东西，就是向以色列人显示上帝之名所具的能力。无论从哪方面来说，这都是滥用上帝在立约时，所赐给 子民的特权。所以在以西结所传的信息里，上帝宣告邪术的实施将要禁止， 的百姓必从巫婆的手中得释放。

初看起来，对于古时邪术所加的这种评论，距离我们现代的世界，似乎非常遥远，但事实并非如此。

（一）邪术其有一种长久的吸引力。在许多方面，现代的世人已经脱离邪术的恐惧和影响，可是这种事情依然存在。在当代的社会中，邪术仍然发生极大的影响，控制 许多人的心灵。甚至在西方的世界里，虽然魔术大部分在现代社会的阴影下，但这种事情却继续盛行。魔术不论是藉 这种或那种形式，总是伴随 我们。因为对于那些没有力量的人，魔法似乎可以赐给他们力量，也可以提供一种武器，使他们达到利己和犯罪的目的。正如那些假先知的情形一样，所以那些女先知的财源非常茂盛，只因她们的人数甚多，经常都有许多需要特别保护的人，或者避免仇敌的伤害，因此他们愿意付出可观的代价。对于那些从未实施过魔法的人来说，他们内心也渴望获得这种力量，以便为非作歹。在思想和行为方面，他们可能会得到超人的力量，作为个人得利之用，这是魔鬼的引诱。特别在遭遇患难和危险的时候，如同以西结和那些被掳之人所生存的时代那样。这一种赤裸裸的罪恶藉社会的文明来虚饰，一直都想重新回到往日在社会中所占有的中心地位。

（二）邪术可能渗入祷告。不能只将魔力限于黑色的艺术。魔力最主要的问题，乃是利用上帝的名。因为一般人的想法，名字是得到神圣力量的工具，可以为个人所利用。有许多基督徒，陷入一种魔术的形式，根本不知他们在作甚么。他们称这种形式为祷告，但实行起来像是魔法。因为祷告的特权，是藉 上帝的名所赐的，我们的祷告是以『奉主的名』结束。但是，祷告好象魔法一样，可以降低为一种专门技术，目的只为利用上帝的力量，达到自私自利的目的，而不是与上帝交通和团契。这种祷告几乎与一张『购物单』无异，只将我们日用的东西宣告出来，凭 上帝的力量，我们盼望得到。当我们的祷告变为如此这般时，那么，我们就如同古时的那些女先知一样，只为『两把大麦和几块饼』而『亵渎』上帝。

（三）回头去求邪术，乃是丧失自由。在二十世纪的今日，对于我们来说，上帝使以色列大众得到释放，并在律法中禁止邪术，几乎不堪思议。不但邪恶的习俗要被禁止，同时那些百姓也从咒诅和恐惧的生活中获得自由；而别人却在社会中藉 邪术的符咒和礼仪，继续不停的寻求他们的恶习。蜡制的玩偶，巫毒教的符咒，魔法和隐秘的仪礼等，所有这一类的东西混合在一起，造成一个恐怖焦虑的冥府。然而在以色列国内这种事情是不容许的；他们过 自由的生活，在圣经写作的时代，不是近东地区其他任何国家所能了解。可是那些假的女先知竟设法改变这一切。

当以色列人即将丧失国家独立的时期，这些以表演邪术为业的人，却试图出卖国家的灵魂，甘愿为奴役。但是以西结所传的神谕，不但对于邪术和占卜大加谴责，同时也含有一个应许，对于任何世代都有益处：『我必救我的百姓脱离你们的手，你们就知道我是耶和华。』（23节）――《每日研经丛书》


以西结书

以西结书第十四章

【结十四14~16】「其中虽有挪亚、但以理、约伯这三人，他们只能因他们的义，救自己的性命；...他们连儿带女都不能得救，只能救自己。」

神不会因他们三个人的义，而免以色列整个民族的刑罚。如果以色列民族要得救，必需整个民族都要敬畏神。同样地，在今天，个人属灵并不能代表教会属灵。─ 何晓东《一把面粉和一点油》

长老的偶像（十四1-11）

以西结在此处所叙述的，是他先知生活的一种情景。有一部分人来访问他，正如在被掳期间，他们经常所行的一样。他们访问他，因为他是先知，先知的工作之一，乃是将百姓的祷告和求问带给上帝，寻求 的回应。访问以西结的人都是长老，或是被掳之人的首领和代表，他们带来一个特殊的问题，要向上帝陈明。问题的内容，我们不得而知；可能是关乎耶路撒冷的前途。假如此处所描述的偶然事件，发生在耶路撒冷陷落之前，他们的问题，可能与他们的领导地位有关。他们要经常应付百姓的问题：在这片外国的土地上，过被掳的生活，还要继续多久呢？

问题的内容，并不见得重要，因为上帝给那些长老的回应，都是论到他们属灵的方面，不是他们当时的求问。毫无疑问，正同以西结所料想的，上帝察觉那些长老固然是来寻求上帝的话，他们的问题，只是一种正统信仰的虚饰而已。那些长老都有他们自己的偶像，当然是在暗中保留，而且崇拜。他们的罪是违反了第一条诫命，可是他们仍然毫不犹豫的两方下注：除了他们暗室的假神以外，他们也要寻求上帝的引导。所以上帝对于以西结的回应显示，这等人的求问，根本不值得回答。可是无论如何， 终于作了回答，并且直接的对他们说话。但在此处，正如旧约圣经其他的地方一样，上帝的回答并没有针对那大声提出的问题，乃是更深一层的探究那些求问者的需要和他们的罪恶。

上帝对于那些长老所讲的话，非常严肃，带 律法中作大声宣判的音调。呼召他们悔改，脱离拜偶像的罪，但信息的重点乃是审判。假如一个人转离上帝，去寻求偶像的帮助，上帝必定转脸不顾那个人。当一个人转变了方向去拜偶像时，就是罪恶；当上帝转脸不顾时，便有死亡。然而，上帝宣告审判的严肃，绝对不能隐瞒最后的目标──救恩。审判不只是罪恶行为所得的报应，而且，审判的用意，乃是使人离开邪恶，恢复真实的信心，并且认识上帝。

正如以西结在服事工作上所常遭遇的情形一样，这位先知的话语，好象Ｘ光分析人的健康状况一样。

（一）那些长老的盲目无知完全暴露。他们过 被掳的生活，假如他们了解任何先知所传的信息，他们一定明白，被掳是人犯罪所造成的一种后果。一点也不错，在以色列国内，拜偶像是一种罪恶，一旦达于极点，即招致上帝的审判。他们在这个地方，虽是过 被掳的生活，却仍然任意妄为，沉溺在往日的罪恶中。他们好象是一个因杀人而入狱的犯人一样，然后他们在监狱里面，又杀死一个一同坐监的囚犯──并且希奇他为甚么不能从牢室中得释放！在这么一个明喻中，所表达的盲目无知，可以使我们提高警觉，这种盲目无知是何等的普遍和熟悉。那些长老（也许是意识模糊）要有各种安全感；他们相信上帝，所以他们认为，若对于当地的诸神作一种补充的崇拜，可能大有益处；以为有一部分假神也可以提供帮助。事实显示，他们是全然的瞎眼，他们来到以西结所住的地方，寻求上帝的帮助，并没有丝毫的不安，他们认为上帝不知道他们崇拜偶像。

然而那些长老所犯的罪，正是一个普通人的盲目无知的典型例子。我们按自己的方式生活，追求自己的偶像，但是──若有缺乏──我们便不迟疑地主寻求上帝的帮助，内心无忧无虑，不知道这种行为有强烈的矛盾。这种道德和灵性上的盲目，具有某种程度的讽刺，随 时间的消逝，将培育出一种傲慢的信念，以为上帝也是一样的盲目，只看见我们叫 看见的。对于那些长老来说，上帝的话语非常清楚，上帝决不是盲目的， 的话语将人类道德上的盲目、和假冒为善的硬壳完全 除。

（二）忽略祷告暴露无遗。那些长老有一个问题；作为向上帝陈明的一个祷告，请求上帝回答。他们的行为将我们带回宗教生活中最古老的一个问题：上帝回答祷告吗？圣经中的回答非常清楚『是』；但是对于这种请求的回答，不可能适合那些长老提出的问题，这等灵性腐败的人物，根本没有权利请求回答。上帝临到以西结的话，说得非常清楚（3节）。上帝有时也作回答，但不回答他们所提出的问题，只回答他们应该问，和需要知道的问题。对于那些长老来说，这种回答，说得温和一点是令人非常不舒服；实际的情形是：他们要寻求一点安慰，所听到的却等于是一个死亡的宣判。上帝虽以事实回答，却仍有慈爱存留，只要他们肯听，并了解 的回应，并且转离他们的恶行，他们所提出的第一个问题，就可以得到回应。因为那些被掳之人的各种恶行，都是起源于人的罪，上帝对于那些长老祷告所作的回答，诊断得非常清楚，他们的腐败还没有除去。

（三）先知的职分含有一种冒险。在上帝所宣告的内容里，有一种令人惊惶的特色，不只对求问的人，先知自己也是一样，冒 上帝审判的危险。对于以西结来说，很容易设法避免那种不愉快和不舒服，对于那些长老提出的问题，只要给他们一种保证和安慰的回应就可以了。他可以宽恕他们拜偶像的罪行，指出他们将来的盼望（虚假的）和美好的时光。但是先知的职分需要负责，只有正直的人，才可以诚实的求问，任何求问之人所得到的，也都是真实话。以西结即将走进一个紧张的阶段；如果他在他的事工上失责的话，就要和那些接受审判信息的人列在一起。

然而，上帝的每一位仆人，都可能真正陷入进退维谷的困境。在我们里面，有一种误用同情心的感觉，使我们偏爱去说一些安慰的话，不愿去宣告真实的信息。可是隐藏事实的结果，最后并不是同情；只有真正的事实，才可以显明令人畏惧的罪恶本质。但当诊断清楚时，就可以寻求一种治疗的方法。用一种安慰人的陈腔滥调来掩盖事实，容许内部的疾病溃烂，直等到最后，带来死亡。

挪亚、但以理与约伯（十四12-23）

对于当前研读以西结这卷书的人来说，信息中主要的难解之处，在于不知书中每一部分的历史和环境。在这几节经文里面，上帝所宣告的，似乎相当清楚；但信息的目的，必然是叫人了解，在被掳之人所住的地方，发生一些重大的事故。我们必须想象，有一些邪说的观点，正在那些被掳之人中间散布，并且广受欢迎；这等观点可能是来自那些假先知，他们是以西结批评（十三1-16）的目标。上帝向以西结所说的晓谕，是为破坏一种特殊的虚假而设计的，那就是，耶路撒冷城必在最后的灾祸中得到宽容，因为剩下的那些义人一定可以存留。这种观点不只是假的，而且危险；因为这种观点引起虚假的盼望，同时对于他们所遭遇真正严重的事情，使百姓的道德感变为迟钝。

上帝用简单的话语，说明一个原则，然后用一个四重的例子，予以详细说明，一再重复基本的原则。这个原则乃是这样：一个国家若继续不断的犯罪，那么，即使有世界上三个最正直的人作她的国民，她也不能脱离审判。这个四重的说明，一点也不能改变这个原则，只是用不同的方式，说明审判的特质（饥荒、荒凉、刀剑和瘟疫），把问题解释得非常清楚，没有人可以逃避。此处所说的那地，一般的说法，可以指任何地方（的确，暗示是指以色列之外的一个国家）；上帝公义的原则，乃延伸至全人类。

原则的普遍性，是以三个模范的正直人作为例证；他们都不是以色列人。挪亚是圣经洪水故事中的知名人物，在古时其他的文献中也为人所知；他在巴比伦的洪水故事中，称为犹提奈比亭（Utnapishitim），是脱离审判的义人。但以理不是指圣经中那个英雄，乃是指腓尼基和叙利亚文学中所说的那个英雄人物。从叙利亚海岸名叫乌格里特（Ugarit），在一本古代（约为主前十三世纪）的文献里，我们可以读到那个正直的但奈理（Danel），他的遭遇非常悲惨。从约伯记那卷书的开头读到结尾，我们知道，书中所说的约伯，并不是一个以色列人，他是一个完全正直之人的代表。所有这些人，都是义人的榜样，普遍为人所知。然而即使这三位正直的英雄，住在一个持续犯罪的国家里面，百姓也无法避免审判的攻击。他们自己必能脱离审判；但是他们的义，决不能当作救赎的方式，来拯救他们的国家。

以西结宣告说，耶路撒冷（此处代表犹大国）的情形，必定是如此，也许真有一部分正直的人物，要余留在耶路撒冷，但是他们无法扭转这个可怕审判的潮流，就是这个国家罪恶所投下的。然而当时以西结所宣告的审判，带 一种讽刺，在即将来临耶路撒冷陷落的惊惶中，可能确有存活的人，但他们并不是像外邦人约伯、但以理和挪亚一样正直的人。当那些被掳的人看见存活之人的时候，他们必得安慰（2节）。耶路撒冷已经遭受审判；他们不是从火中被救出来的诚实人，他们乃是那些容易燃烧死木头的样本。

到了这种程度，这位先知在此，是向一个国家讲论道德；一个国家若继续顽固地犯罪作恶，她就没有办法生存。最后，即使向国内存活的义人求助，他们也不能停止一个国家毁灭的趋势。一时之间，那些义人好象一些儿童一样，用手指去堵塞堤防的漏洞，不顾自己死活的去抑制毁灭的洪水，最后，那些漏洞比手指更多，洪水终于外泻，冲坏她的道路，这就是耶路撒冷将来的命运。

以西结虽是讲论国家的命运，他的话语却是以那些被掳的人为目标。他们继续保持 那个绝望中的盼望，以为耶路撒冷不像其他的国家一样。存 这种想法，他们还保持 一线希望，以为将来仍有前途；他们不仅设法逃避现实，同时也为他们的处境，找到一个理由。正如一个酗酒的人一样，由于受酒的束缚，一切倚靠他的未来：为了盼望前途更好些，他继续去喝酒。所以和以西结一同被掳的那些朋友，坚持 这种妄想，不愿放弃虚假的美梦，面对他们当时实际的处境。

这位先知向巴比伦境内那些被掳的、与应许之地已经隔绝的人说话。然而他所传的信息，越过许多世纪而延伸至目前，对那些寻求与被掳之人相同希望的听众传讲。这是一个可以消灭一切妄想，并使各样事情顺利进行的信息；这也是一个尚未应用于我们的原则。这个信息基本的前提是，了解不愉快的事实，强于藉 愉快的妄想所得的安慰。当一般人明白这个真理的时候，那就是说，罪恶总是引人走向毁灭之途，别人的义行也不能转移这种趋势，那时，他们终于诚实的寻求救恩。但是新约圣经带领我们向前更进一步，对于但以理、挪亚和约伯等英雄人物，增加一种新的认识。他们凭 自己的义──不能拯救一个国家，然而基督福音的中心，乃是一个人，就是耶稣，藉 的义，可以拯救全世界的人。这与以西结所传的信息，有两点不同。为转移世人的命运，耶稣亲自接受审判， 并没有像古时的英雄人物所行的那样；逃避审判。最后，耶稣在改变前途的成就上，要求人类首先要脱离以西结时代之人所有的妄想，以为不管他们做或不做，都没有甚么关系，最终所有的事情都必好起来。――《每日研经丛书》


以西结书

以西结书第十五章

葡萄木的比喻（十五1-8）

上帝的话又临到以西结，叫他向那些被掳的同伴宣告，他要向他们传讲一个葡萄木的比喻。这个比喻的目的，不仅是作教导之用，就像古时的以色列国；这里的比喻的功用，是先知宣讲信息的一种工具。正如大多数的比喻，这个比喻也是一个表面简单，其中却隐藏 非常深奥的意义。

就表面一层的意义而论，这个比喻可以意译和放大如下：

想一想树林中的百树：又想一想它们所供给的木材，葡萄木比树林中其他种类的木材更好吗？有质料坚硬的木材，可以用作木钉，和家庭中的装饰，厨房的用具等，连衣服都可以挂在上面；但是你不能用葡萄木作这种用途。还有香柏木，是一种上好的木材，可作建筑材料和家具。但是你决不能用葡萄木作这等用途。葡萄木惟一的用处就是燃烧，只能使你温暖一会儿，然后便归于乌有。

假如一根葡萄木已经烧了两头，但早晨在火的烬里，中间还剩下一点没有烧完，也一点用处都没有。所以当你晚间再生火的时候，你一定要把葡萄木放进去，使它再一次被焚烧。

葡萄木没有别的用处，只有焚烧。

这个比喻似乎是如此，可以这样意译。如果葡萄藤只可作燃料，那又怎样？有谁说它可当作其他的木材用吗？所以当你开始思想这件事的时候，你一定也像以西结的听众一样。有一些树木毫无用处，生长在树林中，但是你将树砍下来，你可以把它作成上好的木钉。然而葡萄树不是这样，砍下来之后，便一无用处，但若让它生长，葡萄树可以作其他树所不能作的事，那就是生产葡萄。同时利用葡萄可以作酒。

现在我们逐渐接近这个比喻的要点，但仍未抓住它的重心，除非我们回想旧约时代，那个描述以色列的基本隐喻。以色列好象一棵葡萄树，是从埃及挪出，并且栽于应许之地，要在那里生长发旺，而且多结果子（参阅诗八十8-11）。以色列人认为，他们是这个隐喻中发旺的葡萄树，可是以西结的比喻，却使这个隐喻倒转过来。当他的那些听众，仔细思想这个比喻的时候，他们必能渐渐的开始分辨其中的要点。

葡萄树有甚么用处呢？只有一件事──结果子。作为木材，葡萄树一无用处，但是一棵葡萄树若停止结果子，让它的根留在地里，便毫无用处；最好是把它砍下来焚烧，因为除此以外，再无其他的用处。过去以色列曾经多结果子，是上帝圣洁的国度，是 特别的子民，向全世界的人见证上帝的公义。过去狻旺的时期，原因就是在此。以色列人不像巴比伦人，在数学的技能方面，是开路先锋；也不像埃及人，有建筑设计的技能。她唯一存在的理由，就是为真理的上帝，向全世界的人作见证。当他们不能作这事的时候，那末（正像葡萄木一样），只适于焚烧。

所以这是个功用失败的比喻。上帝曾使以色列承担一个责任，但是她并没有完成。『木材的焚烧』，不久在耶路撒冷的毁灭上，即可看见；如果有几根枝子逃脱了火难，最后它们也必被烧灭，不能再作其他用处。既然不能实践上帝高尚的呼召，以色列便没有其他的技能可以转换。结局就要来临，这就是以西结所设严厉比喻的要点。在这种烟雾弥漫的晦暗中，惟一光明的火花，就是那个简单的保证，剩下的少数人必知道，耶和华是主（7节）。

这个古时的比喻，可以继续在教会适用，正如许多世纪以前，上帝向以色列所行的那样。教会像以色列，也有一个独特的使命：要向世人传达上帝的爱。爱是教会的根基，教会必须结出许多果子。因为教会中的肢体，必须爱上帝，这是第一条诫命；他们必须彼此相爱，这是第二条诫命。只有在那个时候，爱才可以藉 教会流出，完成她对世界所负的使命。但教会常有一种趋势，忘记她是一棵葡萄树，却想尽办法要作橡树或香柏树。将爱的使命换为许多世俗的追求，虽然那些人用意是诚实的，但是这并不是教会存在的目的。当教会失去应有的功用时，便没有甚么别的用处。

但是随便批评一个组织，却不了解其中个人的生活和我们有相同点，也是常有的事。在我们自己的生活中，的确也有这种情形。因为我们每一个人都有一个呼召，就是出于爱心的服事，要藉 许多不同形式的圣工去实行，但是最主要的关注是相同的。只是我们都像以色列人一样，逃避上帝对我们的呼召。雄心万丈可能成为我们生活中的焦点，或奢侈，或金钱，或权势，或其也邪恶的形式。有一些岔道似乎无罪的，也有一些是明显的罪恶，但这一切如果远离起初的呼召，也就是爱，便是错的。好象葡萄木一般，我们能使自己无用；如果不能提供果子，我们就要被捆起来，作焚烧的木材。

这是一个严肃的比喻，正如耶稣所讲的比喻一样，值得我们深思和反省，这样其中所含的精义，才能渗入我们心底深处。――《每日研经丛书》


以西结书

以西结书第十六章

一个爱情故事（十六1-14）

先知以西结利用各种不同的方法，将上帝的信息，传给他本国的百姓。有时他用口传讲，有时用行动将他的信息表演出来；他说话的内容，包括将他自己的梦作奇异的描述，同时也严厉的宣告即将来临的审判。现在，以西结开始用故事作为一种方法，将上帝的话语传给那些被掳的人；当这一章圣经援展下去时，他讲故事的恩赐开始明显。这一整章篇幅很长，他采取讲故事的形式，并且加以解释；以西结可能是用一个简单的故事，向他的那些同伴传讲，应用直截了当的方式。但经过一段时间，对于故事的解释已经扩大，而且重加修订；究竟是以西结自己或是他的门徒所作，我们没有办法确定。因此以十六章现在的形式，篇幅极长，而且非常复杂。在本章开头所讲的故事相当简单，其中的含意虽是非常清楚，只是解释不够明白。这是一个爱情故事。

就外表而论，这个故事是向耶路撒冷说的（2节），第一部分好象是在法庭上所发表的演说。在开头的几节经文里面，乃是论到爱情；后来我们才了解，爱情已被赶走，因此我们开始感觉，这些话语好象是进行离婚诉讼时，向法庭所说的。这等话语虽是正式向耶路撒冷说的，但对于那些和以西结一同被掳的听众来说，也是同样的适用，因为他们从前都是耶路撒冷城的居民。

这个故事是简单的，一个女孩生在迦南地，父母是混合种族的背景，这孩子没有人要，没有人爱。在出生时，也没有普通的洁净和受到新生婴儿正常的看顾。这个孩子被父母遗弃，等待死亡。身上仍有出生的血点，脐带也没有剪断。这个孩子被遗弃在乡间的某一个地区，这种悲剧，在古代的近东各地，并非不同寻常。

可是有一个过路人，看见这个孩子面临死亡的边缘。这个过路人正是上帝自己，在原来的故事中，虽是一个年轻人或王子，为爱心所感动，不愿让她死。他命令叫她『存活』（6节），并且供给她的生活所需。因此这个被弃无人爱的女孩得到这位王子完全的供应（暗示但未特别说明）。她开始成长，以至完全成熟。许多年之后，这位王子又来到此处，要看他多年来所供养的人。当他第一次看见她的时候，他被那种同情和怜悯的爱心所感动；现在他看见她成熟俊美，使用一种不同的方式来爱她。这两位就结婚了（8节所用的『结盟』这个字，是在婚约中所用；以色列人宗教上的立约，也用这个字）。在初次相遇的地方，这位王子曾为这个孩子的生存，豫作安排；现在第二次相遇时，他却非常丰富的为她准备了新娘的礼物。这个被遗弃并在田野间奄奄一息的孩子，现在成为一位美丽的王后，驰名全世界。

这位先知主要的信息，虽是放置在故事新的部分，但在开始的情景却是资料性的。

（一）整个的故事是以上帝的爱为基础。它关系到耶路撒冷，然而，在另一方面，却与所有的选民都有关系，因为他们是那个城的居民。我们立即明白的，就是上帝的爱，不以外在的因素为条件。这个孩子有一个混合的身世作背景，甚至连天然的父母之爱都没有得到，但是上帝却爱她。这位先知将古时以色列人蒙召的奥秘具体化：以色列人蒙拣选，不是因为任何固有的优点，或者特殊的能力，只因上帝先爱他们（申七7-9）。然而这个故事也例示了一个事实，上帝不但爱那些无人爱的人，而且也爱那些不可爱的人；这个孩子生下来身上有血，污秽不堪，然而却蒙眷爱。以西结在故事中所讲这些简单的问题，将上帝之爱的基础和本质提醒我们；爱并不是应得的，也不是外在的俊美引来的，绝对不能购买或要求。它完全在于爱的心，内心的同情，决不会为外在的丑陋所蒙蔽。

不仅以色列人的历史，是以上帝之爱的奥秘为根基，教会的历史也是如此。教会能够存在，不是由于教会本身具有任何价值，只因上帝先爱教会；事实确是如此，如果缺乏上帝的爱，教会决不能存在。因此，教会继续存在的意义，只有在教会成立之初的呼召中，才可以发现，那就是爱。

（二）这个故事也举例说明这个不可爱的人，变为蒙爱者的样式；她渐渐成长，变为可爱。在俊美成熟的时候，起初的爱可以发展至更深一层，这个故事中所说那个无依无靠的孩子，只能接受爱；她没有能力回报那种爱。后来当她变得俊美时，她也发展起一种能力来回报爱；因此，使过去多年来逐渐培育的爱情关系，更加丰富。

这就是以色列过去的经验，正如它曾经是教会的经验一样。作为爱的对象，显示出一种内在的俊美，不是起初所能看出的。再者，爱情和俊美的成长，同时发展出一种能力，去回报爱，并探测最深的关系。

这就是一切真实爱情故事应走的道路，但俊美带来自身的危险，这个故事尚未完结。

爱情走迷（十六15-34）

这个故事是以田园诗的声调开始，现在居然变为乖戾。开始所表现高贵爱情的形式，现在是一幅滥用爱情的活动画景。当这位先知继续传讲他的主题时，这个故事逐渐与解释结合；这位俊美王后的行为一直存在问题，耶路撒冷城中的罪恶、愈发增多，支配了这位先知的叙述。

这个没有人爱的孩子，曾经体验到一位过路王子的爱情，现在已经成熟，随 看年岁的增长，她那天然的俊美已如花开。但俊美也带来本身的危险。从另一方面来说，在她贫困的童年时代，她没有一点力量，现在她有很大的权势和影响力，可以照 她的意思利用或滥用。她滥用了新近所得到的权力，并且开始行动如同妓女一般。她的行为不是以往日的贫困无助为根基，而是私欲和骄傲已成为她整个的品格。对在人格方面发生这种奇异扭曲的原因，我们无法获得提供精神分析，只有了解爱情美妙的人，才会如此迅速的曲解爱情；更正确的说，我们是描述一个女人滥用爱情的概况，自我寻求的邪情私欲，和可怕公开的羞辱。对于这个日趋下流的女人，所作令人恐怖的叙述，具有双重的冲力。从一方面说，这是一个悲剧，由于在她品格方面，发生一种可怕的扭曲，一个已经得到各样东西的人，要失去一切。可是这个故事并不完全是一个悲剧，而且也是一个悲哀的身世。当她避开爱情时，显然，这个女人也为爱她的那一位，带来失望！在她作孩子的时候，那位王子怜悯她，在她作成年妇女的时候，那位王子爱她，他亲眼看见这种悲惨的堕落；他已经失去她的友情，而且知道，现在只有失望的忧伤。这个讲故事的人认为，这样一直坚持到底，必然会受到伤害。王子所给她的礼物，原为爱情的证据，竟变为那些假爱人可怜的偶像（17节）。

然而，当这个故事继续发展下去的时候，在基本的用意上逐渐转弱，主要的信息才开始更加明确。因为更深一层的爱情故事，乃是关乎耶路撒冷，就是圣城和其中的居民；以西结在这部分所强调的真正的衰微，就是圣城的堕落和陷落。当一个人根据那个城的历史，仔细思考这个故事的时候，事实才开始明显，故事中所说那些可怕的雕像，实在是罪有应得。因为对以色列上帝真正的信仰，在过去的岁月中，已经一步一步的换为虚假的信仰和不圣洁的联盟；一位真神的圣殿已被离弃，取而代之的，是当地丰年神和女神的家。在那些地方，承担『祟拜的人』，由于盼望得到土神和谷神的益处，从事淫乱的行为。圣城应为真神唯一的新妇，却已成为列国的妓女。那个故事也有一个双重的主题：这是耶路撒冷的悲剧，也是耶路撒冷之上帝忧伤的根源。

这位先知所讲的故事和审判的主题，是关乎耶路撒冷在他自己所处那个时代的命运。然而，这个故事的主题也是广泛宇宙性、不受时间和文化限制的。在此处所发现的，对于邪恶的分析，乃是最普遍的原则；在故事中所说那个女人的品德和行为，可能是各地男女真正爱情堕落的典型。

（一）在这个故事中所说罪恶的根源，乃是健忘。初看起来，是一种无知的失败，但最后会造成灾祸，在她所有的行动里，她并未『追念她幼年的日子』（22节）；她若真的这样做法，故事的发展可能不同。对于健康的生活，记忆力非常重要；健忘实在危险。因为爱情是回应早先的爱，忘记心爱的人，决不能对于爱情作适当的回应。在这个故事里面，那个女人已经忘记整个的过去──童年时代的缺乏，已被爱情消除；青年时代的寂寞，已被爱情填满。她的问题并不是任同医学上的健忘症；她忘记的，不是各种事实，乃是在她生活中，各种事情的意义。她不记得，她早年生活的多彩多姿，正是一幅爱情的图画。既已忘记一切，她便转变方向，去滥用她最伟大的能力，就是爱情的能力。到目前为止，这个故事一直都是讲论耶路撒冷，这个城不记得，未能在信仰和历史方面，学到一个最基本的功课。在以色列的童年时代，百姓已经受过警戒；应该记念上帝的良善，不要忘记上帝所行的一切（申八2-20）。

在信仰的生活中，记忆力非常重要；健忘在跌倒之先。我们若忘记上帝凭 爱心所行的一切，那末，我们自己的爱心，也必迷失方向；在过去的日常生活中，所得一切爱的经验，不愿凭 爱心作回应，都将转变方向，去滥用爱心。以色列人正是如此，而我们也是一样，就技巧方面的意义而论，并不是健忘症的问题，更正确的说，乃是灵性健忘的一种形式。健忘的同伴就是不知感恩，不记得过去爱心的行为，我们就不再为那些事情表示感谢。然而在此有一种治疗的方式。记性如同身体一样，需要一再的运动，健忘的减退就可以避免。如果我们不时的去回想上帝过去的宽容，可以练习我们的记忆力，仔细思考上帝的怜悯，默念上帝从前和现在一切慈爱的行为，可以慢慢的给我们灌输一种谢恩的感觉，并且将我们自己的爱心，导向正当的途径。

（二）当一个人未检点的时候，健忘即迅速地变成骄傲。『你仗 自己的美貌』（15节），以西结论到这个故事中的女人时这样说。她只能仗 自己的美貌，因为她已忘记，她生命和美貌的来源。然而她一仗 自己的美貌，她生命中正常的次序便倒转过来，真正的俊美并不是自私，乃是在爱别人的事上，发现完全的俊美；骄傲夸耀俊美自身的形像，并不寻求施舍，只愿接受别人的奉承。所以这个女人，对于任何过路称赞她的人，都大施恩爱，但是这时在她自己的世界里，只有一个焦点──她自己；不论是甚么样的人，只要能满足她那种日渐增加的自我，她就愿意陪他们消磨一点时光，然而漫不经心所赐友情的插曲，将她真正亲密关系的丰盛完全否定。

骄傲是一种罪恶，曲解人生基本的意义。上帝创造我们，就是要保持正常的关系──与神与人之间的一种爱的关系。但是真正的爱，在于看见别人的美，并且对它作回应；它不可建立在对镜瞥一眼的发现。骄傲由于它的中心是他的自我，最后造成其自身的软弱：因为可能会使我们对于自己过份分心，以致无法回应别人。记忆力若能完全恢复，必可帮助人避免骄傲。当我们回想，除了上帝所赐的以外，我们自己实在没有甚么可夸，我们可以重新恢复谦卑，并寻找别人的俊美。

（三）健忘与骄傲在罪恶的生活中，达到最高 。由于其心内只有自我，使之逐渐堕落，最后，这个故事中的女人，被描绘成一个悲剧中的人物，为了满足她的邪情私欲，过了一段时日相当长久的荒唐生活。从前她曾以俊美着名世界，现在却成为猥亵之徒的笑柄。由于诚实行为的规范久已被摒弃，她已委身于邪恶的习惯。这位先知一点都不仁慈，把她描述得简直不如妓女；她对自己所喜爱的人，甚至不收金钱，反把礼物送给那些为她服务的人。

犯罪堕落到最低点在这里作为一种鉴戒提出。这个问题非常简单，由健忘的种子开始；那粒种子发出骄傲之芽，最后骄傲盛开罪恶之花，色彩艳丽，非常悦人。然而凡是身陷罪恶之中的人，便无法看清事实。凡是聪明人，都是那些学习回想功课者。

淫妇的审判（十六35-43上）

对于比喻中所说那个女人的堕落，作更深一层的叙述之后，接 是第一个审判的宣告。在前面一段经文中，所说的比喻和解释紧密交织；现在，虽然在言语上仍是指那个堕落的女人，但已将要临到耶路撒冷城的，更突出来。

这个审判是藉 传统的司法方式宣告的。在卅六节，藉 『因』这个字，说明了审判的理由；但在卅七节中，叙述审判的性质，藉 『就』这个字，直接说明关乎罪恶的刑罚。接 而来的场面，有一种法庭的气氛，那个女人站在那里，被判定各种不同的罪。就某种意义来说，上帝既为检察官，也是原告，然后将从前所有的爱人召来；他们站在她的周围，现在看见她真正的面目，将她放纵的生活方式公开，把她向每一个人说爱情的耳语揭露出来，在法庭上聚集 许多所谓的爱人，也都回答一些空洞的话。那些爱人觉悟，每一个人都被这个不贞的同伴所欺骗，他们所有放纵的罪恶行为，都是对于这个真正丈夫的侮辱。法庭上所得的证据是那么众多，『有罪』可能是唯一的判决，按照古时希伯来人的律法，这个女人要被处决，用石头打死。她所有的要被取走，她的财富要被毁坏。她的身体被石头打死之后，要被分割，这种行为所造成的后果，对于别人来说，真是一个令人毛骨悚然的警戒。

这个比喻虽是对那个女人说的，依照这位先知的看法，事实上乃是指耶路撒冷城。周围的爱人就是列国，她向他们卖弄风情，将她的宠爱随便赐给他们。她的财产和金钱，代表凭 虚假得到的财富和邻近宗教的庙坛。在这个女人身上所施行的审判，是即将临到耶路撒冷之审判的一种豫测。我们应当知道这个比喻和解释是正确的，因为这事是在主前五八七年、耶路撒冷陷落之前宣告的。故此，这位先知再一次回到地那个悲惨审判的主题；他与耶路撒冷城已经隔绝，但在他的服事圣工上，他经常回到那个地方去，好象为那个城中的罪恶和即将来临的陷落而感觉困扰，并且他依然不顾一切地盼望，那个结局可以避开。

这段经文是论到一个审判，重复前面几章已经非常熟悉的主题；但是藉 比喻的接近，提供一个新的观点，在受审判的人和审判者身上，都散发出更多的亮光。

（一）在审判的过程中，那些聚集的证人，将那个女人身上的衣服和宝石完全剥光，留下的是赤身露体（39节）。换句话说，她的身份已经降低，与当年初生被一位陌生人发现时，同样可悲的情形。她初次被人发现赤身露体的时候，有一个人爱她，为她提供衣服；她现在发现，那才是真正爱的本质。但是她并未学会如何去表示爱，她已回复原来的光景。从起初到最后，审判总是循环性的。在她的生命中，时时刻刻都有机会逃脱这个循环，进入爱的自由，但是所有机会她都没有抓住。这个循环也都显示出审判的特质；在那个聚集的法庭上，法官虽已宣判，但使人有一种感觉，她所受的审判，是她自己造成的。在这个世界上所有的人间地狱，并不一定是某种外在或魔鬼的力量，往往都是我们自己所造成的。在这个故事里面，这位先知再度的提醒我们，这个女人所得可怕之结局的根源，乃因她不追念自己幼年的日子（43节）；由于她不记得那些日子，在她成年生活的岁月中，便为自己造成一种地狱。

（二）在这个淫妇受审的叙述里，也说明法官的特质。乍看起来，他显然是天生严厉，其实这是一种错误的印象。在审判的过程中，说明了这个事实，他满怀慈爱，深感心烦意乱。当这个女人在爱情方面不贞的时候，他决不能耸一下肩膀，从此便脱离关系；倘若他这样做法，他起初就不会那样深爱她了。那种烈怒显示，这段经过是以爱为根基；爱心没有得到回报，还没有那么愤怒，反而是惟恐那个他所爱的人，会由于她的行为，使报应落在她头上。

当我们领悟神圣之爱深奥的意义时，我们才能够了解许多先知所传审判的主题。从某种基本的方式来说，认为这等宣告非常严厉，或不关心，乃是误解先知的教训。只有那些具有深爱的人，才能真知忧伤的意义；也只有奉献完全的人，才能领悟义怒的特质。因此，先知宣告上帝的审判，不但是一个警戒的信号，同时对于上帝之爱的高深，也是一个经常性的提醒。

一个比 所多玛更坏的罪人（十六43下-52）

现在对于这个比喻和即将施行审判的这个主题，有一个更加详尽的说明。在这个补叙里面，原来的故事已经改变；这一部分的信息，与十六章前面的部分是否同时传讲，尚未确定。这一部分究竟是直接来自以西结本人，抑或是从他的一个门徒，也是未定的。但是这个比喻虽经修改，审判的主题，仍与前面的经文相合，一直详论圣城的愚昧行为。

这个修改的比喻，从头开始。重新介绍父母，初次介绍两个姊妹，她们的名字是撒玛利亚和所多玛，乃是两个城的名字；所以事实非常清楚，并且这个比喻和解释紧密交织──耶路撒冷的罪恶，可以与撒玛利亚和所多玛相比；女儿的罪恶可以与母亲（指在以色列人以前的耶路撒冷）和姊妹相比。母亲的罪恶继续活画在女儿的生命中，这句俗语概括为：『母亲怎样，女儿也怎样。』（44节）并且指出与姊妹的比较。撒玛利亚（古时为北国的京城）和所多玛城中的罪恶，已经发展为国际闻名的罪恶，但这两个城的罪恶，在耶路撒冷的罪恶之前大为逊色。

然而，在这种戏剧化的比较中，特别强调所多玛与所谓的圣城之对比。从古代开始，所多玛即以城中放荡的生活方式，恶名昭彰（创十九章）；耶路撒冷的青年曾听过这种道德方面的故事，好象罪恶的原型和一切应当避免的象征。所多玛位于死海的东南端，甚至这个地理位置，都可以象征所多玛的特性。乔治 史密斯爵士，为十九世纪末和二十世纪初期的苏格兰人，他是最伟大的旧约学者之一，在他所着的巴勒斯坦历史地理学一书（一八九四年）中，论到所多玛这个区域时，他说：

在这个可怕的洼地，表面上有一点地狱的气息，这个地狱有阳光射进，象征 原始的罪人受到到审判的可怕情景。所多玛和蛾摩拉发出的光芒，在圣经历史中占了很长的篇幅。这是对于罪恶最公开而且最标准的审判。

但是在先知以西结所作的宣告中，耶路撒冷的罪恶，已经超过『对于罪恶最公开而且最标准的审判』。耶路撒冷的罪恶是那么大，以致相对之下，她的姐妹撒玛利亚和所多玛看起来倒是公义的。

这位先知宣告的用意，乃是希望藉 『电击疗法』，达成宣告的目的。耶路撒冷的百姓，不论是在国内或是被掳往国外，都有一种根深蒂固的观念，即把他们的京城视为『圣城』，使他们盲目对待该城的本质。然而他们都知道，用那种奇异道德方面的见解，可以清楚看穿别人的罪恶，所多玛和撒玛利亚的罪恶该是何等的重大！这位先知首先与上帝拣选的城相比，使听众感觉特别恐惧。甚至以同样的口气，提说耶路撒冷这个词，如同论到那个遭受羞辱之城的名字一样。然而信息的悲哀是希望技术上引起那些清醒反省的人的震惊，感到比较的内容非常真实。少数深思先知信息的人，最后必能领悟其中的真理。

对于人类熟悉的弱点，这位先知作了各种比较。我们所有的人都是一样，了解别人道德上的失败，比了解我们自己在这方面的失败更为精确。道德方面的观察和见解，往往有一种奇异的分叉：对于自己的弱点，完全盲目无知；对于别人的弱点，却看得相当深入而清楚。说起来非常讽刺，这种偏见性的盲目无知，对于那些不感到自己有错的人最为普通，对于那些承认自己弱点的人却可以获得道德方面的智慧。在这个世界上，有宗教信仰的人，常比异教徒更加了解，而且喜欢当众指责别人的弱点；却不觉知他们自己的弱点。对于己蒙拣选之圣城的子民来说，这是个强而有力的信息；但是对于历世历代的上帝子民，这个信息继续适用。

恢复立约的关系（十六53-63）

在十六章结束的这一部分，现在这个比喻几乎已看不见，只引用比喻所用的语言，作某种程度的保留。这一段的声调与前面的几节完全不同；可怕的审判语言，让路给盼望的语言，和上帝要坚定所立的约之应许（62节）。在这一段经文里，这位先知所传的晓谕，在文体的形式上，使整个的比喻扩大；然而，我们几乎可以确定，这个豫言不是紧接 前面的豫言，传给那些被掳的听众。这个误入歧途的爱情比喻的用意，将在审判来临的警戒中发现；那个主题与耶路撒冷的居民，和（主前五八七年该城陷落之前）那些被掳的人都有关系。可是很多年以后，也许是在这位先知年老的时候（如果他确是那位传达这神谕的先知），这个新盼望的信息，终于被宣告；展望一个新立的约，是会使人感觉更为有力，因为到了那个时候，耶路撒冷早就陷落，并且已被破坏无遗。

盼望的信息，是以展现的恢复逐渐开始（53节），最后并以宣告重新立约（62-63节）达于高潮。这种恢复不只是耶路撒冷，而且也有她的姐妹城撒玛利亚和所多玛，甚至她们的『女儿』（就是 星城镇和郊区）也包括在内。

这位先知的信息，是审判与恩典相结合。上帝一方面宣告说，『我必照你所行的待你』（59节）； 一方面又说，『我要追念与你所立的约』（60节）。依照立约的条件，邪恶的行为必须遭受审判；可是起初立约的形式，乃是出于上帝的慈爱，最终慈爱胜过律法的要求。慈爱胜过律法，只有在上帝的赦免（63节）的行动之后，才可以达成（虽在被赦免的人心中，因需要赦免，造成一种羞辱的感觉），并以重新恢复与上帝之间的关系为最高点。

因此，在这一段既复杂又困难的经文里，为我们提供一个旧约神学关于慈爱与律法之间重要的见解。从某一角度看，立约的精义，乃在于律法，双方（上帝与以色列）开始履行契约或合同的关系，上帝委身于以色列，向 的选民作了某些应许。以色列接受上帝所提供的合约关系，同时也接受其中所订的条件，就是在上帝律法中所表达的。参与立约的当事人，彼此之间都有某种义务，应受律法的约束。以色列的历史以耶路撒冷的陷落为转折点，从历史上打破立约的义务。由于耶路撒冷城中的居民犯罪，违反古时在西乃所立之约，也就是大 王在耶路撒冷所坚定的，终于招致上帝的审判，同时也使合约终止。换言之，若要使立约的关系继续有效，只有所有的有关系的人，都愿意履行他们的义务。以色列既然未能履行那些义务，最后致使合约终止；这是律法的见解。

然而只从律法的见解，来观察这种合约的关系，是不可能的。当立约关系的行为，应受律法的限制时，合约的存在，乃是以上帝的爱为先决条件。上帝与以色列之间的约，绝对不是双方站在平等的地位所立的合同；而是因为上帝先提供以色列爱，在以色列蒙拣选的这件事上，即可作为例证。因此在律法的条件之下，由于以色列的失败，合约虽已终止，然而凭 上帝的慈爱，合约仍可继续有效。因为耶路撒冷的罪恶，以致造成在律法上必须终止合约的关系。从来没有人先立约，然后再作律法上的要求；因此正如凭 爱的行动，上帝先与以色列立约，所以再藉 爱的行动， 应许要重新立约。在这位先知所作的宣告里，确是非常清楚，原来的约既不是根据百姓的优点，也不是为了未来的应许，完全是以上帝的爱为基础。

所以在各种计画中，律法与慈爱都有一种立场，但是在立约的记录中，爱是阿拉法，也是俄梅戛。新约也是同样，这是新约中的重要主题。福音不是初次介绍爱是首位，在旧约律法的对照之下，我们发现这是错的。在新旧两约中，和全本圣经所有立约的故事里面，爱是在律法之先。我们在新约中所了解的，即在耶稣身上，就是在 死而复活的事上所彰显的，是一种新型的爱。这是上帝的爱，藉 耶稣彰显出来，它建立起基督教所相信的新约，是基督徒生活中的新律法。――《每日研经丛书》


以西结书

以西结书第十七章

政治的比喻和谜语（十七1-10）

现在以西结向那些被掳的朋友传讲另外一个故事。这是一个比喻，但也有点像谜语，他们自己必须找出故事里面人物的身分。证实主要的人物并不困难，但这位先知却作一种补充的解释（11-21节，即接 的一段），对于故事中的含意，作彻底的表明。现在他的角色，有点像一位政治的漫画家；他用言语绘制成一幅图画，在这幅图画里面，有许多活的动物和植物，都予以人格化；人格化的目的，使人物或国家的身分与品格，都非常清楚。以西结的政治漫画有两幅，第一幅是情景（1-6节），第二幅（7-10节）乃是修改、并且继续展示第一幅的情景。

（一）在第一个情景里面，有一只大鹰，翅膀很大，羽毛多彩多姿。飞来利巴嫩，这只鹰落在一棵大香柏树顶的枝上，将尽尖的嫩枝折断，然后叼 树枝往东飞。当它到达『贸易之地』的时候，这只鹰将枝子栽于『买卖城』（巴比伦）中。以后又回到地中海沿岸之地。这只大鹰又将葡萄种子撒于大水旁，种子生根滋长，成为葡萄树，其上的枝子和果子，转向栽种葡萄树的这只鹰。

第一个情景里面的那只鹰，代表巴比伦王的权柄（正如在现代的政治漫画里面，一只鹰可能是代表美国；或是一只牛头犬，乃代表英国）；鹰也可以代表整个的帝国，或是她的王尼布甲尼撒。香柏树的枝子，代表统治耶路撒冷大 王的后裔，也就是约雅斤。这位年轻的王约雅斤，于主前五九七年间被掳，正如香柏树的枝子栽在那里一般。大鹰将葡萄种子植于巴勒斯坦代表尼布甲尼撒在耶路撒冷设立摄政，就是西底家（王下廿四10-17）。葡萄枝转向鹰，也就是西底家转向尼布甲尼撒。他感激尼王所赐给他的一点权柄，和隶属性质的摄政。在这第一个情景里，藉 先知的说明，传递信息，所有被掳的人都知道其中的含意，在主前五九七年第一次被掳之后，和主前五八七年耶路撒冷的最后陷落之前，当时的实际情景正如图画所描述的。

（二）在第二幅语言的图画里，又论到一只鹰，飞来巴勒斯坦，落在栽种不久的葡萄树附近。因为看见新鹰在那里，葡萄树便将种子转向这只大鸟，并盼望从新来的鸟身上，领受到更好的东西。第二只鹰移植葡萄树，盼望它能结出更多的果子。

在这个情景里，那新近到达的鹰，代表埃及王，横亘在犹大南边的大帝国。葡萄树的枝子转向第一只鹰，代表西底家，就是由巴比伦所指派的摄政者，在政治方面的转移；在西底家摄政的初期，他完全倚靠尼布甲尼撒，后来似乎转向埃及的法老求助，希望从这两只彼此敌对的『超级鹰』，为他的国家寻得益处（王下并未提到这种转移，请参阅耶卅七5）。

对于许多人来说，不论是过被掳的生活，或是住在耶路撒冷，西底家所采取的埃及政策，必然成为一个盼望的泉源。也许他们自己认为，只要法老愿意合作，他们定能脱离巴比伦这个强权的辖制，重新获得自由。当时这是政治方面的大事，对于许多人来说，这一类的大事，等于是盼望的种子。

正像大多数的政治漫画是真的，所以以西结的比喻，决不是为传达盼望的信息而设计的。对于那些思想这个比喻并且寻求了解的人，这都很清楚：对于上帝的选民来说，他们的指望既不是在巴比伦，也不是在埃及。这个比喻的主要意义是甚么呢？两只大鹰，乃是两只掠夺的鸟。都对应许之地有领土野心的。每只鹰都更加关心另一只鹰，和它的权限，并不关心移植在巴勒斯坦之葡萄树的命运。所以当那些被掳的人，听到西底家采取亲埃及政策的时候，他们以为这个消息可以瞥见一线希望，而以西结绘制一幅图画；就是他们所爱慕的家乡，只不过像一块废烂的肉一样，被两只大鹰彼此争夺 。对于巴比伦，不要存甚么指望；但是在亲埃及的政策上寻求拯救，实在也是荒唐。

纵使不能令人高兴，先知以西结仍然在他的责任上，尽忠职守。他使那被掳之人的盼望破灭，不是因为盼望是一件坏事，只因他们的盼望完全错误。因此有许多被掳的人开始觉察到他们的命运，只是当时国际政治混乱所造成的后果；如果国际政局使他们陷入如此的混乱，也许有一种国际政治情势的转变，可以使他们脱离这种混乱。然而他们虚假的指望，使他们盲目地反对这位先知继续不断的努力。以色列人遭受的灾祸，乃是道德和灵性堕落的后果。上帝不但容许，而且介入这件事情。向埃及寻求帮助，对于当时遭受灾祸的根本原因，仍然停留在盲目无知的状态，真是愚昧到极点。

然而以色列人和当时那些被掳的人的盼望和热心，对于这个问题的看法，是可以作为许多人的典型代表。灾祸临到，就要寻找一种解决的方法。但除非先去确定灾祸的原因，没有任何解决的方法能够成功。可是大多数人都喜欢把他们的盼望，寄托在虚假的救法方面，不愿经过痛苦的察验，确定罪恶的原因，然后再找到一位真正的救主。虚假的拯救乃是一种安逸的盼望，最后无法成为事实。寻求真正的救恩和释放，乃是一个相当痛苦的过程，但是寻求的结果，至终可以真正得到。

解释谜语（十七11-21）

以西结先用一种图画般的语言，传达他的信息，现在他进一步藉 重新整理他的观点，解释他的政治漫画。语言图画，已经足够清楚，但是这位先知晓得，他本国的百姓特别迟钝（『你们不知道这些事是甚么意思么？』12节），所以没有其他办法。他依照当时在政治方面所发生的重大事故，来解释这个生动的比喻。但是他选择一两个问题，格外予以强调，并且指明那些单用语言图画尚未解释清楚的事情。

（一）西底家的亲埃政策，违反与上帝所立的约。当他差遣使者往埃及去寻求马匹和大军的时候，他所作的，直接违反摩西临死之前，在摩押平原重新坚立的古时西乃之约。这种古时君王所用的律法，明确的禁止，为了获得马匹重回埃及去（申十七16）。所以不论如何运用政治手法，采取何种政策，这件事情注定要失败；采取一种违约的政策，无法获得立约中的祝福。

道义方面也非常清楚：不能为达目的，而不择手段。就西底家的政策而论，寻求释放的目标是高尚的，只是所用的手段却完全错误。不论如何有价值，也不论为甚么目标，都不能为背弃立约作辩护。所以同样，为了符合立约的目标，其意义也必须相符合。不论是为自己，或为别人追求获得释放的目标，虽是有价值的，但决不能牺牲所立的『约』。

（二）西底家的亲埃及政策，违反与巴比伦王所立的约。在立约的时候，他几乎没有选择的余地，这是真的；他不愿履行这种承诺。他也背弃了这种立约，这也是真的。但在古代世界里，当一个被征服的王，和一个拥有主权的王开始立约时，被征服的王必须奉他自己神的名，向他的新主子宣誓效忠。因此，当西底家背弃向巴比伦王效忠的誓言时，他也背弃了奉他自己上帝的名所宣告的誓言。就某种意义来说，这种行为是不矛盾的；他相信，为求达到目的，应该不择手段。但就更深一层的意义而论，这种行为具有代表性，不但是西底家自己，同时他本国的同胞也有这种想法。过去他们对于上帝的态度并不认真，造成这种灾祸的环境，就是因为他们的宗教思想非常浅薄。在灾祸的环境里，他们终于发现自己。这时，他们仍然不严肃对待上帝。故当迫于环境的无奈时，这位年轻的王，要奉他的上帝的名，宣誓效忠。可是他并不觉得应受誓言的约束。但是如果他依照人的智慧，想出一个脱离进退维谷的方法，他很容易遗忘奉上帝名所宣的誓，并且尽力寻求新的道路。

这位摄政者所走的路，乃是愚昧的道路，我们在此处又看见一面镜子，反映出许多人的愚昧，我们自己也包括在内。我们的信仰，只是人生行囊中的一部分；当信仰提供某种利益时，我们便以认真的态度待之；但是如果信仰从表面上看起来，好象变成一种负担，就要尽快的避开。这种行为乃是愚昧与伪善，和欺骗与假信的混合物。如果我们对于上帝的态度不认真，我们就没有信心。对待上帝的态度，把 视为好象是一张信用卡一般，只在财政危机时才使用；或把上帝当作一个电话号码，只有紧急事故来临的时候才去拨它。这是极端狂妄和自负的姿态。然而那就是西底家行为的本质，这种倾向也继续不断的潜伏在我们心底深处。

西底家政策实行的结果，必然是灾祸；他应该惧怕的，不是落在巴比伦王的手中，也不是落在他所盼望的埃及的法老手中；灾祸乃是从上帝而来，上帝终于对继续追求邪恶的百姓不再忍耐。在以西结当时一同被俘的难友来说，只要他们仔细思想这位先知的豫言，这是一个很好的功课。

上帝是栽培的人（十七22-24）

研读一卷像以西结这样的书的困难之一，就是书中的内容，并不是按照时间先后的顺序安排的。有些现代的读者认为，假如他所传讲的圣言，都是确实依照传讲时间的顺序记录，那么可能研读起来比较容易了解。但事实并不一定要这样；先知传讲的信息，本身内部逻辑连贯在一起，有时在广泛的不同方面，题目的本身也会引起兴趣。

在以西结传道的初期，就是在耶路撒冷城沦陷以前，他的基本主题，乃是审判将临的警戒。那时还有时间给百姓悔改，和避免灾祸的降临。但在先知被掳后来的岁月中，当时耶路撒冷早就变为一片废墟，以西结更多地关注将来，并且表达他希望将来能为上帝承担一项新的工作。在十七章就是这种情形，耶路撒冷的陷落过程的这种比喻和解释，占去本章前廿一节，但是这一段简短的结论，反映较后期的情形。耶路撒冷已经崩溃，亲埃政策早就被人遗忘；现在这位先知仰望一个更遥远的未来，并且预期要为上帝承担一项新的工作。但是这几节经文和本章其余的部分，中间有一个环结；在这位先知所用香柏树的措辞里，可以找到。

在这个新的宣告里面，上帝是主角；以西结宣告上帝要将一棵香柏树的树梢拧去。（在前面的比喻里，将香柏树梢拧去，是巴比伦这只鹰。） 要将树枝栽于『极高的山上』（锡安山），对于香柏树来说，此山是比『买卖城』（即本章前面一部分所说，鹰放枝子的地方）更为自然的环境。在这高山顶，香柏树必然发旺；各类飞鸟都必寻求庇护，宿在枝子下面。林中其他树木，都必承认，上帝掌管自然， 有能力使树发旺。

这个解释相当清楚，论到将来有一天，以色列要在自己的国土上重新建造。说得更详细一点，香 树的枝子，是指示未来大 家的一位王；将来有一天，上帝必坚立 的宝座，在耶路撒冷重新设立王的宝座。所有其他的国家（「树」）都要承认以色列的上帝为主宰， 不但掌管自然，而且掌管人类历史的进展。

因此，豫言是一种盼望，与本章前一部分的主题，适成强烈的对比。不但内容不同；而且那些聆听信息之人的环境也不同。因为先前那个审判的信息，凡是听见的人，仍有悔改的机会。这时悔改的时间已经过去（就某种意义来说）；选民已经再没有前途，除非上帝再次凭 慈爱动工。关于上帝折下的一根枝子，栽于锡安山上，这个叙述是一种完全恩典的说明。它向那些毫无指望的被掳之人，和没有甚么前途的人宣告。其中详细的内涵，仍然是一个奥秘，此处提出许多新的根据，显示未来将要发生。

总括而论，本章所提供的，是更深一层地洞察，上帝本质的两方面其实是合一的。上帝乃是法官，希望人悔改，避免审判。然而上帝也是满有恩典，在审判之外，更赐给人一种盼望。在新旧两约里面，福音的精义，是除了审判之外，尚有救恩存留。――《每日研经丛书》


以西结书

以西结书第十八章

个人责任的本质（十八1-20）

在这一章圣经里面，以西结将他的教导转向责任的本质，和上帝的公义，所有的男人和女人都应向 负责。他以一句流行的俗语开始，毫无疑问，一般人时常利用它来解释他们的厄运：『父亲吃了酸葡萄，儿子的牙酸倒了』（2节）。这是一句敏锐而引人注意的俗语：祖宗所作的，影响他们的后代子孙。这件事情不仅牵涉当时灾祸责任的威胁，而且也防止造成一种悲观主义。因此以西结作深入的分析，向他的听众显示，那确实是个人的责任。上帝认为许多人应对自己的行为负责，并不是对别人的。为使他的信息简单明了，这位先知从各种不同的角度，详细说明这个问题。他好象是一位律师，向一个反应迟钝的顾客，提供法律的解释，并且绝对的保证，他的指导无误。

（一）假如一个人是公义的，并且行正直与合理的事，他必定存活（5-9节）。（二）如果他有一个作强盗的儿子，不作任何正当的事情，这个儿子必要死亡，他父亲的义决不能救他；这个儿子要为自己的行为负责（10-13节）。（三）但如果一位邪恶的父亲有一个诚实的儿子，这个儿子必因他的正直而存活。然而这个父亲必要对自己邪恶的行为负责（14-18节）。没有任何例外，善人对自己的行为负责，可以获得自己的益处。恶人也照样要为他自己犯罪的后果负责。

对于一个无知的民族来说，以西结的话应该给人带来很大的安慰。可是他却宣讲一个令人烦扰的信息。他的听众与故乡隔绝，在外国的土地上，遭受被掳生活的刑罚，他们在思想上，已经清楚的找到某些安慰，以为他们悲惨的状况，并不是他们自己造成的。他们以为他们的生活乃是前代的罪恶的结果。而且，好象大多数深奥的欺骗和幻想一般，在他们的想法中，是有真理的因素。前代的人的确邪恶，他们的行为招致上帝的审判，但是对于每一个世代来说，都有机会避开先前时代的罪恶。审判不是一部蒸气压路机，在它的轮下，无人可以幸免；假如有人负起责任，转离罪恶，归向上帝，过一种公义的生活，就可以踩住压路机的煞车掣。

由于这位先知传讲许多道德的教训，设法使那些听众的心智恢复平衡。父亲邪恶的行为，可能给子女造成忧伤的后果，这当然是真的。但是上帝并不叫人为别人的行为负责，每一个人必须为他或她自己的生活负责。那些被掳的人不能将他们整个的命运，归咎于他们的先人；他们必须认清自己的角色，并面对造成他们远离家乡和被掳的责任。除非他们认清自己的责任，他们决不能转离他们的罪恶；除非他们转离自己的罪恶，便没有盼望恢复自由，并过一种丰富的生活。

正如那些被掳的囚犯一样，在他们恢复自由之前，他们必须了解责任的本质；我们也是如此。在革命志士格言中，乔治 萧伯纳（George Bernard Shaw）说：『自由意味 责任，这就是为何多数人恐惧它的原因。』我们可能觉察到我们现在所处的监狱，而且渴望自由，但在我们心底深处，很容易滞留在那里，珍惜幻想。虽然我们作囚犯，并不是由于我们自己的失败，但认定责任，乃是认识缺点之必须；而悔改之先必须要有勇气。除非我们愿意为自己的行为负起责任，我们绝对无法得到完全的自由。在开始承担责任成长时，我们才能了解那位我们必须对 负责的， 所作的完全是依照公义。还有，为我们自己行为所负的责任，可能会成为一个过于沉重、而无法承当的负担；只是藉 一种认知，就是福音的中心乃在于上帝的赦免，这种生活才是可能的。

责任与悔改（十八21-32）

这位先知继续传讲上帝的谕旨，现在将焦点集中在责任与悔改之间的关系上。在他教导的第一部分，他认为人们所过的生活，应好象是在一条直线上。生活循规蹈矩的人，可以得到上帝的喜悦；过罪恶生活的人，必须对它责任，结局乃是死亡。然而在实际的人类生活中，自始至终都是站在一条直线上的人，非常罕见。有许多好人，在生活上突然脱离正道──开始追求邪恶的事情。照样，也有不少的恶人，突然发觉他们的生活方式错误，并且承认他们应为自己所做的恶事负责；他们展开生活新的一页，认定他们的责任是向善。

这等生活的转变，立即被上帝接纳。犯罪的恶人可以变好，并可以得到上帝的接纳和赦免， 不希望任何人死亡。但是有一个作了多年善事的人，突然间变坏，便立即丧失上帝的祝福。『这当然是不公平，』有一部分人发出怨言。的确，正是因为这个问题，有些低级的律师和神学家，开始运用他们的心智来解释这个问题。『考虑一下，』他们争辩说，『约翰 杜的个案。六十五年以来，他一直过 完全无可指责的生活，但突然间，不知是甚么原因，他变坏了，在他活在地上最后几年的生活中，他竟不负责任，而且追求邪恶。当然你不是要说，六十五年良善诚实的生活，却被最后一点的软弱完全涂抹么？』这种看法似乎是以西结所说的。

所以那些低级律师要使案件反转。『应思想一下约翰 施奴的生活，』他们争辩说，『六十五年以来，他一直过 最黑暗的罪恶生活，他轻看上帝，剥削他的同胞，剥削贫乏和困苦的人，自己却成为富翁。当地躺卧在死亡的床上时，若他转离罪恶而悔改，难道你要宣告他所有的罪都可以得到赦免吗？肯定这种事一定不公平！但是你竟宣告说上帝是公平的！』他们虽然抱怨，但这正是以西结传讲神谕时，所要宣告的。

那些低级律师和半路神学家的争辩，有甚么错误呢？他们的确似乎有点道理，对不对？是的，他们没有错──但是只因他们已经误解若干基本的原则。首先，他们想法错误，以为上帝的公义，只是一块简单的记录板：六十五年的好行为，超过几年的坏行为，所以约翰 杜应该被肯定。但是六十五年的罪恶完全不能平衡最后悔改的几分钟，约翰 施奴的行为是否定的！然而公义不是只凭行为来衡量；认识上帝的公义，与认识上帝的赦免，二者必须保持平衡。整个问题的关键，是并不在于行为；乃在于人与上帝之间的关系。这是一个基本原则。一个承认上帝的好人，必为自己的行为负责，追求良善。远离上帝的恶人，一定逃避（最低限度是设法逃避）责任，并且生活在罪中。善人可能离开善，恶人也可能离开恶，但归根结底，所有的人若要了解人生，他们必须认识上帝。而一个人若要认识上帝，他必须追求良善，而最重要者，他一定要祈求赦免。不论过去的生活如何，都需要赦免；悔改是上帝输出赦免的泉源。使徒保罗对于这个问题说得更加清楚，显示全人类都需要上帝藉 耶稣所赐的赦免（罗23-24）。假如我们真正认识赦免是恩赐，我们也必须负起回应的责任。因为在回应方面失败，我们虽然可以得到赦免，但是我们决不能免除应负起的责任。――《每日研经丛书》


以西结书

以西结书第十九章

为少壮狮子所作的哀歌（十九1-9）

现在这位先知的宣告，是采取诗的形式。以现代的眼光来看，在本章中的诗，看起来好象是别处圣经诗章的典型，但事实并非如此。以西结运用一种特殊诗的形式，就是哀歌，他的听众听到这些话语之后，必能迅速了解这种形式。哀歌乃是一种挽歌，是在葬礼中所用的，为死人的命运悲伤。这样，这位先知的听众听到这些话之后，必然立时感觉希奇，这位先知是为谁死亡而作哀歌呢？然而，当他们仔细思想，这些话语是采用葬礼的形式时，他们就将察觉，这决不是典型的哀歌。因为这些话语的内容，乃是关乎一只母狮和两只小狮子的讽喻。

这只母狮养育两只小狮，其中有一只长大，成为少壮狮子，非常有力而且凶残，致使许多野兽特别惊慌。然后这个寓言中断，并且成为历史。四围的列国对于这只凶残的少壮狮子发出警戒；所以它终于落入他们的陷阱，并被送往埃及，正如一只野兽被运往动物园一般。这只母狮便不顾一切的去养育另外一只小狮，成为少壮狮子，它也发展成一种名气，全地都知道它的凶残。四围的列国再度设立陷阱，这只狮子也被捉在他们的坑中。它被锁在笼中，离开它山上的家，送给巴比伦王，它的自由完全丧失，境遇实在悲哀！

当那些百姓听到这位先知的讽喻时，他们一定立即要『解释』之，确定在这个讽喻中所指的是那些人物。第一位年轻的王必然是约哈斯，即约西亚的儿子，在他父亲死后，他只作了短短三个月的王。他在位时间短暂，不久便被当作囚犯送往埃及；尼哥法老需要一位更可靠的盟友，来统治犹大省（参阅王下廿三30以下）。第二只少壮狮子的鉴别更加困难，不只对于现代的读者是如此，可能对于以西结当时的听众也是一样。由于比喻和讽喻的情形往往是这样，有明显表面的意义（不能表达真理），也有更深一层的意义，只有愿意多费时间去仔细思考的人，才可以领悟其中的真理。乍看之下，第二只少壮狮子好象是约雅斤，在被掳往巴比伦之前，这位年轻的国王曾在耶路撒冷作短暂的统治。当以西结宣告这些话语的时候，那件事情已经发生，当然他的听众都明白这种解释（参阅王下廿四8以下）。

但是这个讽喻提示更深的意义。这两只少壮狮子，是同一个母亲所生，所以他们是弟兄；因此，第二只少壮狮子可能不是约雅斤（即约哈斯的侄儿），乃是西底家，自主前五九七年起，至五八七年止，他作耶路撒冷的傀儡王。西底家是约哈斯（第一只少壮狮子）的兄弟，他们的母亲是王后哈慕他（王下廿四18）。当听众认定第二只少壮狮子的身分时，以西结的话语立即呈现不同的解释；他的哀歌不是为这两个已经成为历史的国王的命运而作。他为约哈斯作哀歌，早在若干年以前，他就被当作俘虏带往埃及。以西结也为西底家作哀歌，当时他仍在耶路撒冷作王。以西结的观察十分清楚，换句话说，西底家虽仍留在宝座上，他作少壮狮子的日子已被数过；不久之后，他也被当作囚犯带往巴比伦。这位先知不仅为过去的悲剧惋惜，而且也为不久就要发生的悲剧哀伤！

当我们察觉这位先知所传的信息，具有更深一层的感力时，我们再一次看到，以西结是何等的无情，将支持那些被掳之人的假盼望砍得粉碎。他们仍然指望西底家能改变局势，避开历史的压力，藉 这只仍在犹大的少壮狮子，他们可以得到救赎。但是在这方面并没有任何盼望。这位先知继续不断的攻击那些假盼望，起初从表面上看起来，好象非常残忍；但事实上，乃是一个善意的行动。因为对于他的同胞来说，没有任何真正的指望，直等到第一个假盼望彻底的被消除。

有一首古老的圣诗，其中的语句抓住基督教的这个信息，贯穿这位先知古老的话语的内涵：

犹大的狮子必挣断各样锁链，
赐给我们一再的得胜。

在以西结所处的那个时代，犹大的少壮狮子，在崩溃之前的那一段时日，它实在无法为以色列人带来自由。然而不论在任何时代，对于一切过被掳生活，或与自由隔绝的人来说，都可以在上帝里面，寻得一位『释放者』。 的名字叫耶稣，在全人类被掳的地方， 为他们带来盼望。

葡萄树和枝子的比喻（十九10-14）

这几节经文是哀歌的延续，继续说明母狮和小狮的比喻。现在这个景象完全改变，而成为葡萄树和枝子。此处的主题是从十七章的讽喻，和移植的葡萄树发展而来的。葡萄树代表王后母亲，因此，使这个比喻与前面的几节经文连结。那几节经文将王后母亲描述为一只母狮子。这个基本比喻的内容，是十至十二节；十三至十四节可能是以后加在这个比喻上的，或者是此书的编辑为使这个比喻的意义，适合改变的历史背景，而加上去的。

这个比喻的本意是这样：以色列最后几个王的母亲哈慕他，好象一棵葡萄树一样，移植在一个有泉水的地方。葡萄树生长肥美，发出许多嫩枝，多结果子。葡萄树上有一个枝子，大于其他所有的枝子；这个枝子代表西底家，后来这棵葡萄树被拔出，摔在地上，树根露出，被沙漠中的风吹干。这葡萄树和最坚固的枝子完全枯干，被火烧尽。

这个比喻有一个附录，藉 『如今』（13节）这两个字引出来。圣经注释学者和园艺学家，都注意到这个附录，认为它是不可能的。一棵枯干并被烧毁的葡萄树，绝对不能被裁于旷野之地。如果说这棵葡萄树不可能再被移植，乃是没有了解此间要点。让我们假定，不可能为可能；已被烧毁的葡萄树，可以重新移植。这个比喻仍然肯定，将来仍有指望。好象藉 自然的力量，火又突然冒出，烧灭树枝和果子。不可能的可以成为可能，但是对于这棵葡萄树和它从前坚固的枝干，仍然可能没有任何指望。

这个比喻使先知所传审判的信息延长；好象为使棺材盖不致脱落，又加上一根钉子。这个比喻的信息，对于以西结的那些难友来说，真是十分清楚。犹大的王室，即王后母亲和她的儿子西底家王，在他们被指派的工作上必要失败。即使王室的家族，在应许之地以外的旷野得以存活，将来也没有任何盼望，因为在王室内，似乎有一种根深蒂固自我毁灭的趋势。这样，起初这位先知豫料必有灾祸的比喻，最后当许多灾祸已经发生的时候，就变成为灾祸所作的哀歌；十四节中的结束语，乃是为举行的葬礼而敲的丧钟。

假盼望好象花园中的杂草萌芽一样，但是这位先知不容许他本国的百姓有这种假安慰。而他对于一切假盼望作明显的、毫不留情的攻击，在这里，上帝膏立的王室中的假盼望，乃是伪装成一种慈爱的行动。而我们也像以西结本国的百姓一样，偏爱假盼望所带来的安慰，而逃避现实，不愿面对真正盼望的所在。因为在灾难临到的时期，很容易使我们思想灾难的根源是我们以外的事，不愿去想我们自身里面的事。我们很容易以为要得拯救，是来自外面，为上帝伟大旨意的一部分；而不愿承认在我们找到拯救之前，我们里面需要先改变。如果我们只认为，只要不可能的事居然发生，那么，各样事情都要好了。在上帝面前，所有的事情都可以成全！但这种思想，乃是一种妄想。当我们里面有缺陷时，只有内心的改变才能使之向好。从外表方面来说，有人认为，各样的事情都可以设法解决，甚至到达一种程度，希望有一个神迹发生，这是一种盲目无知、可怕自大的盼望。往往我们所需要的，并非一个神迹，而是一个真诚悔改的行动。――《每日研经丛书》


以西结书

以西结书第二十章

历史的重写（二十1-8上）

在二十章的开端，再度详细说明日期，自从上次在以西结书八章一节详细说明日期之后，大约有一年的时间。现在是主前五九一年的夏季，在那些被掳的人中，有几位长老再一次的来到这位先知面前，向上帝求问。他们求问的性质，我们不得而知，但是这位先知说得非常清楚，无论如何，上帝决不会提出答复（3和31节）。那些长老得到一些出乎他们意料的希望；他们求问得不到回答，却得到根据以色列的历史所作的冗长讨论。

以西结按照过去的历史，开始传讲上帝的圣谕，那些听众很快就明白，这段历史与他们过去所熟悉的并不一样。『事实』虽是一样，观点却是十分不同的。这个故事（其中摩西五经广泛的叙述已作彻底的浓缩）是从在埃及地开始，上帝拣选以色列，将 自己的名字向他们显明。 应许要释放 自己的百姓，脱离埃及为奴之家，带领他们进入丰美之地，就是『流奶与蜜之地』。这个应许只附带一个简单的条件，那就是百姓要接受耶和华为他们的上帝，完全脱离埃及拜偶像的宗教。

从概括的轮廓来说，直到这个时刻，一般人都很熟悉这个故事，但在第八节里面，出现一种新的转变。以色列人在埃及地，轻视上帝大有恩典的呼召，不愿放弃他们虚假的宗教。这种美妙的出埃及的故事，已经出现一个乖戾的旋律──以色列人尚未离埃及！因此，这位先知想重新讲述，他们非常喜爱的故事，并作彻底的改编，藉以震撼那些长老的感官。这种改写的古代历史，实际上是根据过去的爱情故事而加以增减的，列在以下的几节经文中。然而在观察这段新的历史如何展开之前，对于那些听众来说，仔细思考这个圣谕所发生的影响，实在很有价值。

历史的意义时常是希伯来人宗教最本质的部分。从很久以前，一直到现在的这个世纪，出埃及的故事，一再为人所讲述。然而，任何历史性的回顾，不论是国家的历史或是个人的传记，都要加上人为的修改和润饰。这是一种自然的趋势。许多失败都被遗忘，得胜便被大书特书，直到最后，故事竟与原来的事实并无多大的关系。就以色列而论，有一个双重的历史，即因立约关系而成的历史，上帝对于 自己百姓良善的历史，和以色列人回应上帝的历史。第一种历史是上帝恩典的延续，第二种历史是继续不断的失败，但是在以色列人重讲的故事里，总有一种倾向一边，却忘记了另一边。回想好的事情，可以使人感到安慰；回想坏的事情，却使人觉得不大舒服。但是忘记人类失败的历史，实在危险，因为忘记造成一种症疾，最后必使上帝美善的历史终止。

因此，先知以西结好象对记忆力，施行一个必要的手术。因为那些被掳的人，耗费许多时间，回忆荣耀的过去，的确非常危险；那样做绝对无法使他们意识到他们为何被掳。只有他们清楚看见他们历史上黑暗的一面时，才会使他们感觉羞愧，并且催逼他们采取悔改的行动。也只有藉 这种方法，上帝美善的历史，才可以延续。

这真理对于那些被掳之人怎样真实，对于基督的教会和信基督的人，也是同样真实。记住得胜是从第一个复活节开始，一直延伸至今日，这是对的；但是除非我们也去回想教会失败的历史，否则我们将永远没有前途。正如那些被掳的人一样，我们将要得意地坐在自己的座位上，去回想过去的神迹奇事；但在未来的岁月中，要永远记住过去的失败。

对个人，正如对社团一样，必须清楚的回顾过去，除去浪漫的幻想。最近我遇见一个人，二十五年以前，我曾和他一同在军中服务。谈到过去那些奇妙的时光，都很高兴，但是我们只是自欺；那些日子其实都是悲惨的岁月。在信仰的生活中，我们可能都有同样的倾向；忘记过去的失败，我们并没有从失败中学到功课，为了将来丰满的装备，我们要再次回想它们。

失败与赦免的历史（二十8下-21上）

以西结传讲上帝的谕旨，毫不留情的继续重述以色列人的历史。以色列人本当留在埃及地，但上帝为 自己名的缘故，终于拯救他们。 赐给他们律法，叫他们遵行；并赐给他们安息日，叫他们休息，但是他们竟拒绝律法，再一次干犯安息日，上帝打算将这个毫不感恩的难民团体，撇弃在旷野荒废之地，可是 又宽容他们，上帝将他们祖宗的失败，警戒一个新的时代，并将立约的条件说得特别清楚。然而这新生的一代，并不比上一代强，他们拒绝上帝的诫命，并且不以安息日为圣；的确，他们比他们的先人更坏，因为他们从历史中所学习的失败，竟然结合到他们自己的罪恶中。

以西结向那些被掳长老所传的这个信息，变得更加有力。在埃及为奴仆不顺从上帝；在旷野中飘泊不遵守 的律法；至于在旷野中新生的一代，就是古时的应许已重新坚立的，却使上帝失望！一般人听见这一段历史，绝不能对它毫无反应。首先的反应，必然是充满后见之明，并且想到，那些百姓该是何等的悖逆！难道他们从未得到教训吗？对于那些不太盲目和狂傲的人来说，第二个反应乃是要质问：我们与他们有甚么不同呢？我这一代也是过被掳的生活，并与应许之地隔绝，究竟与过去顽梗的一代，有甚么不一样呢？

以西结重新讲古代历史的用意，并不是学术性的，乃是属灵的。人类的历史有一种重演的特质，并有循环作用。不仅是命运的决定，从某方面来说，也不是自然的循环。历史的重演，只因历史是人类行为的故事，从一个世纪到另一个世纪，在道德和灵性方面，人类继续不断的表现同样的失败。很久以前的失败，即以西结所讲故事的内容，造成当时的情势，以西结和那些长老都因此作俘虏。可见当历史向前推进的时候，事实便更加清楚，现在绝对不能只谴责家族历史轮子的旋转，因 前一个时代的失败所推动。历史的车轮确因每一新时代，加深个别的动力。解释过去的事情，历史往往没有多大价值；历史的价值在于指示未来的方向。了解我们为甚么会落到今日的光景是一回事，知道我们应当怎样行，才能进入一个新的方向，并创造一种新的历史，乃是另外一回事。有时以西结好象是用冗长的篇幅，强迫灌输历史的教训，是因他们是那么刚硬，不愿去学习。他们只能用头脑去了解，但若要变成一种塑造未来的力量，那就太困难了。

一段恐怖的历史（二十21下-31）

这种恐怖的历史继续延伸；尽管已向新生的一代提出各种警戒，但有许多事情并未见好转。在旷野中任性的那一代，已被带领进入应许之地，但当他们还停留在旷野的时候，他们曾经受过警戒，这种罪恶的行为，将使他们飘流至从未到达之地！以西结说，选民被带领进入应许之地的唯一理由，乃是为上帝名声的缘故；他们决不是应得的，也不是一种赏赐，甚至从开始，他们就不配得进入应许之地。

然后，接 而来的，就是不同寻常的一段，先知讲出上帝的行为，说明上帝任由 的子民谨守不能使人存活的恶规。这恶规乃是使他们的儿女经火（25-26节，）；它是迦南人所用的礼仪（例如王下三27），在以色列人的历史中，也有一些为人所熟知的例子（王下十六3；廿一6；廿三10）。在以西结所重述的历史中，最显着的，就是他用上帝的诫命，直接鉴别这种邪恶的习俗。

以西结对于诫命的看法，一部分是按照上帝的旨意来解释的；在神圣的旨意下，其中也不能没有一点奥秘。但在这一段经文里面，却更有上帝隐含的奥秘。以西结暗示，有一条上帝的诫命被以色列人解释为献儿子为燔祭。他可能是指出埃及记廿二章廿九节：『你要将头生的儿子归给我。』按照上下文的意思，这节经文并不是命令要献儿子为祭，但是对于那些曲解的头脑来说，已经受到外邦宗教强有力的影响，这个诫命出现不同的解释。因此，一幅可怕的画像出现了，许多热诚崇拜者戏子为祭，他们在信仰方面欺骗自己，以为这是实践上帝的律法。

如果说献子为祭还不够坏的话，那些移民当他们定居在流奶与蜜之地后，发展一些更污秽的习俗。当他们看见山冈、青翠树、和茂密的树林，他们不称赞新家园的美好；反而决定要建造一个庙坛，使他们虚假的信仰能维持得更为长久。他们在那里 祭，并焚烧馨香的祭牲（28节）。但是这等习俗更加激怒那位曾带领他们离开严酷、毫无盼望的旷野，进入这个可爱之地的上帝。

当历史进一步展开时，某些属灵的见解便呈现在聚集求问先知的被掳长老面前：

（一）以色列人的历史，是一部任意妄为的记录；就某种意义而论，乃是一种意志争战的故事。上帝为 自己百姓所作的决定是良善的；他们要良善，但他们想出一个更好的方法来达成这个目的，而与上帝的旨意完全相反。所以他们决定要用自己的方法，得到拯救；他们为自己造成一种苦境，那些被掳的人都知道，它和流奶与蜜之地，该是何等的不同。上帝的旨意总是为了人的好处，然而寻得那种好处，在于适当运用我们自己的意志。有了意志，并且加以运用，乃是人之常情；使自己的意志与上帝的意志合一，才能发现人生的意义。以西结所述说扭曲的历史，充分提供证明，人类的意志并不容易与上帝的意志合一。

（二）进一步看见人类心智的任性。以色列人在他们一生任性妄为的过程中，不但在献子为祭的实行中堕落，而且甚至将那种献祭视为神圣的律法。心智竟变成那么扭曲，以致没有了解真理和意义的能力；他们只能从上下文中，找出一些词语，作牵强附会的曲解，使之转向相反的意图。在这一方面来说，以色列人并非独一无二的。在第一次十字军东征时，一位基督徒历史学家描述回教徒在圣城被屠杀，竟表现出津津有味的样子：尸体在圣地各处堆积得很高，鲜血往阴沟里直流。这位基督徒历史学家在作结论时说，这是基督教历史中一个最奇妙的日子；他引用圣经，来证实他的看法。藉 上帝的话，想使回教徒被屠杀得到『辩正』，但是上帝的慈爱竟被遗忘；而在那个可怕的日子里，信心已被割除。

在古代，以色列人的献子为祭，和耶路撒冷城中的大屠杀，是我们心态倾向的两个例子。我们盲目到完全无知的程度，以致我们把所作的每一件事情，几乎都可以凭 圣经证明为合理。但这绝不是引往生命的道路。以西结再度面向听众，并对他们讲话。和三十一节的话；『我岂被你们所求问么？』互相平行，上帝对那些长老说：『我必不被你们求问，』这就是人类任性和顽梗的历史的高 。

叛逆或施恩？（二十32-44）

历史的重述现在已经告一段落，但是这位先知向以色列长者所宣告的圣谕，尚未完结。他返回到初接近那些长老的问题，问他们要向上帝提出的问题；他没有明白的指出问题，可是他的确清楚的指示，在那些长老脑海中所存更深一层，和难以言宣的思想。他们真正需要的，正像世界上所有人一样，需要有他们自己适合的崇拜地方（32节）；他们不能在几百英哩之外的耶路撒冷的圣殿中敬拜上帝，所以他们在被掳之地，需要一个崇拜的地方。要想得到这么一个正式崇拜的地方，必然违反上帝的律法；但是那种律法，无法达到他们的愿望！因此，那些被掳、与他们的家乡和圣殿已经隔绝的长老，由于他们无力作合宜的敬拜，致使他们的分离感更加恶化。

这位先知所作的回应，分为两部分。第一，他豫料将来必有一个结束性的审判，乃是作洁净和预备的工作（33-39节）。第二，他豫料选民必要回归应许之地，恢复与上帝之间的关系（40-44节）。后面的一段经文，常被解释为被掳的后期，就是在主前五八七年耶路撒冷被毁之后，但是这件事情无法确定。这位先知是那么确信灾祸即将来临，致使他的心智渗透远方，和更长久的未来。

这位先知豫料旷野中的经验，按照道理来说，并不是一个愉快的经验；那是一个为人所知上帝的烈怒和审判时期。但是经验不是积极的，目的才是积极的；这是一个中间阶段，造成属灵的真空地带，准备最后恢复应许之地。在应许之地，合宜的敬拜上帝，必须由圣洁的百姓来实施。信仰将要再一次的开花，最后上帝的慈爱和忍耐一定会达成他们的目标。当以西结看见未来异象的时候，使那些长老明白，在遥远的未来，将要发生何事，同时他也回答他们没有提出的问题。在外国的巴比伦的土地上，不可建造坛或殿，将来有一天，必在一个适当的地方，再度举行合宜的敬拜。

因此以西结向那些长老传讲两个相当重要的原则，（不论那些长老有甚么缺点）他们在那些被掳之人的社 中，必须处理现实的问题。

（一）具有危险性的妥协。任何人都可以了解，他们为何认为，在提勒亚毕若有一个圣殿，对于民心必然大有益处。但是长远来看，这将是一种灾祸。因为妥协不能增加希望，到头来希望将要破灭。如果他们在巴比伦境内，对于许多事情太习惯了，被掳的感觉必定减少；他们在外国的土地上，就不再像是被掳的人，乃是在一个新的国家内作移民。

对于所有与上帝隔绝的人来说，对于孤单问题的解决方法，并不是去适应隔离的环境，或距离遥远的感觉；虽然那样可以除去隔离感。所有不舒适，所有的隔离感，必须予以保留，因为只有与上帝之间的关系得到完全的恢复，然后才可以寻得一个解决的方法。

（二）要有一些盼望的成分。以西结对于他的朋友，很少说安慰的话，他向他们所重述的历史，并没有多大盼望。但是如果真正没有盼望，到了最后，一个民族定必灭亡。因此以西结给他们一种盼望；只是盼望的实现，乃在遥远的未来，远超过那些听众的有生之年所能见。然而那些遥远的一线盼望，却提供人生的目标，提供一个远景。这种盼望虽不那么多，却非常值得保守，因为这种盼望赐给人一种见解，上帝的烈怒只是暂时性的，不论以色列人如何悖逆，最后上帝的施恩，必为所有的百姓所知晓。因为被掳和审判的各种经验，都可以发现一种增强的盼望，在上帝最后所说的话语中，总是一种恩典。――《每日研经丛书》


以西结书

以西结书第廿一章

南方的刀（二十45-廿一7）

以西结再一次把比喻，转向他本国的百姓，传讲审判将临的神圣信息。他宣告审判的豫言攻击南方，尤其是『田野的树林』，说，有一种火必要燃起，烧灭路上的一切树，所有的树都必烧焦，青的和枯干的无一幸免。没有甚么东西，可以熄灭南方树林中的火，甚至那些惊恐旁观的人，也必被火焰烧焦，所有看见这场毁灭性大火的人，都必知道火源非常明显；点燃这次大火的，乃是上帝！

当以西结宣讲这个比喻的时候，他对于这件事情非常清楚，只是那些听众，并不了解其中的意义。他们发怨言说，这位先知是『说比喻的』。他们虽然不是具有特殊观察力的听众，这个比喻却无不带 奥秘。讲论纳吉（Negeb）树林中的野火，是疯狂的；很多人都知道，纳吉是在犹大的南方，为一大片广阔无树的土地。纳吉树林中发生大火，实在是不可能的，正如一场大风沙不可能临到『黑林』（德国西南部的森林地区）一样。因此，以西结凭 上帝的许可，开始解释这个比喻。

这个比喻所讲论的，乃是耶路撒冷；纳吉这个名字，只是指南方（由巴比伦经犹大的那条道路，到达耶路撒冷，再从北方通往南方）。树林中的大火，乃是耶和华报复的刀，已经拔出，在审判中要攻击南方的城市。当树林中发生大火的时候，一切青树和枯树都必烧毁。所以在耶路撒冷的审判中，义人和恶人也都要消灭。城中的罪恶好象夏天干燥的树林，星星之火即可引发骇人听闻的大破坏。

这个比喻和解释，进一步说明这位先知多愁善感的性情，和他那种错综复杂的先知使命。

（一）以西结非常关切他本国的同胞，是否了解上帝的信息。上帝命令他去宣告一个比喻，所以他立即采取行动，迅速的传讲，只是他本国的同胞无法了解。因此他得到准许之后，就去解释比喻的意义。从某种意义来说，他已经完成他讲述比喻的职责，但是他还有更深一层的使命，就是叫他本国的同胞完全了解。因此他又向前迈进一步，开始走第二哩。

上帝的托付，其中含有责任的完成。但是紧紧抓住更深一层内涵不放的人，必不满足于责任。只要能帮助百姓了解上帝的旨意，不论如何努力都不会过分的。

（二）这位先知的事奉工作，不仅要求他去走第二哩路，而且迫使他筋疲力竭，在情绪方面敲起丧钟。以西结的使命令人心碎；他从不说愉快的话语，而他忠心地工作只带来悲伤和叹息。在以西结所传的信息中，他公然的悲伤，有一部分是可以看见的；但那并不是戏剧性的，只用动作表演，内心却不悲伤。他知道他所宣告的信息，就是毁坏必要应验，而且为此深感悲伤，好象亲眼看见一样。以西结的经历，也正是上帝许多仆人的经历。因为没有任何圣工，是冷淡而不动感情的。使命本身即带来悲伤和发出叹息，必使一个人看见世人的需要，时常感觉失望，无法将它处理妥当。

磨快的刀（廿一8-17）

刀是廿一章的重要主题；将各种不同的豫言，因为它们有共同的主题『刀』，搜集在这一章里面，并在不同的时间传讲，这是可能的。在前面几节里中，这位先知曾经说到审判的刀将临到，攻击圣城的居民。在下面的几节经文中内，他提到巴比伦王的刀（18节）和拔出来的刀，攻击亚扪人（28节）。但在这段简短的经文里，可以看出编辑所做的润饰工夫；就全体而论，形成本章的焦点。其中所强调的，并不在于刀将扮演的审判，也不在于将刀紧紧握在手中的人；此处所说刀的本身，便呈现出生命和力量。其目的是使人注意审判的工具，并不是审判本身，因此使整章具有连贯性。

这一段简短经文的细节，要作确切的解释，实非易事；所存留下来的原文，可能不是完整的形式。但有许多话语和动作与刀有关，按照这几节经文的意义而论，这可能是一个用行动扮演的豫言。第一，先有一首『刀歌』（9-10节可能是其中经节的一部分）。其次，还有几种动作；就是实际的将刀磨快和擦亮（11节），哀号（12节），拍掌（14节），并且拿 刀，表演各种戏剧性的动作（12，14，16节）。

以西结已经向他本国的百姓，显示土地用行动表演的能力，特别富有戏剧性，具有豫言性的内容，现在地更向前迈进一步。他利用一种『刀舞』（究竟是希伯来人或是巴比伦人的刀舞？无法确知），带 吟唱的字句，和刀光横扫的行动等，去说明刀剑破坏的力量，表明这是上帝审判的工具。这种形像化的手法非常有力，紧紧扣住人的视力和听力。起初是追忆古时以色列人所相信的，主耶和华为战士（参阅出十五3，诗廿四8）；就古时敬拜的语言说，耶和华是为以色列人争战的；这里 的刀已经拔出，要在审判中攻击以色列人。

本章的信息，虽是我们非常熟悉审判将临的主题，但在这里，在本质上有两个特殊的方面，十分有力。

（一）只读这些话语，简直无法表达出，紧紧抓住那些被掳听众视听的力量。他们看见这位不严肃说豫言的传道人；以西结在他们面前跳舞，好象一个疯狂的苦修曾一样，高唱好战的词语，刀光左右闪烁，表演刀舞的礼仪。任何人必然想象，也许是苏格兰的一位圣职人员，紧紧握 高地舞所用的两把刀；为提高表演所发生的影响，使两把刀围绕 他的头旋转。或是像从前美国西部的一位牧师一样，指头挂 六支枪，然后宣告上帝的话。这种表演一定会令人激动，可是这位先知的本性，并不是一个哗众取宠的人；他只是利用各种方法，吸引人的注意。他的信息一定被人听从；而且未来全倚靠它。假如他以怪异的行为传讲信息，他必使自己成为取笑的对象，他深知，他已将信息的精义传扬出去。

（二）以西结第二次表演刀舞的戏剧范围，是他倒转希伯来人所熟悉的比喻，藉以加强他的观点。他本国所有的百姓都知道，耶和华是战士；但那种说法总是意味 耶和华必为 的选民争战，攻击以色列的仇敌。现在他们觉悟，这位战士的烈怒已经反转过来，攻击他们。根据过去的经验，他们知道这位战士是无敌的，所以他们有理由惧怕。

然而，我们必须当心古时的形像，它固然可以使我们得到舒适，但因为我们的行为邪恶和拒绝上帝，我们可能将使人得到安慰的形像变为可怕的幽灵。我们也许一再的歌唱，那首古老的『上帝进行曲』（Battle Hymn of the Republic普天颂赞修订本三○二首第一节），思想诗中所含真正的意义，那是基督徒的一首盼望之歌。

我的眼已经看见，主降临的大荣光，
在踏尽含忿怒的一切不良葡萄种，
已抽出 的怒剑发出雷电声隆隆，

我们若留心倾听以西结所说的豫言，必然晓得上帝『可怕的快刀』，并不总是希望的基础。以西结叫我们先察验内心，然后悔改归向上帝，并且寻求赦免。

巴比伦王的刀（廿一18-27）

这是第三次关于刀的豫言，同样难以详细解释；几乎可以确定，这与当时的政治和军事形势有关。主前五八九年间，土地面积狭小的犹大国，与亚扪订立联盟条约；他们希望藉 联合，设法抵挡巴比伦帝国的威胁。对于那些被掳的人来说，这个新联盟的消息，必为他们造成一种希望的感觉，使他们对当时实际的政治和军事形势无法清楚的了解。以西结所说的豫言，是向那些听到这个消息的人说的，指出他们再度培育虚幻的盼望。

这段经文难解，事实上是因为这位先知又将动作与言语结合在一起；而对于扮演豫言的叙述是那么精简，所以在结构方面不易改变，因为所有动作和言语的解释，都有非常紧密的关系。

这位先知奉命去『定出两条路』（19节）；他作这件事情，可以藉 画在一块砖上（正如从前所作的那样；参四1），或画在地上。事实上他是画出一条路的地图，一条单独引导离开巴比伦的路；这条单独的路，在一个Ｙ形的交叉点上要分开，有一条路通往亚扪人的拉巴城（现今约但的安曼城），另外的一条路通往耶路撒冷，就是犹大的京城。巴比伦王站在两条路的交叉点，手中拿 拔的刀，试图决定要走的路。两条路的目的地，都写在路标上，绘制在以西结的图画中。直到这个时刻，这位先知的动作和晓谕，可能是描述当时的情形。耶路撒冷的居民，与那些被掳的百姓一样，都非常希望巴比伦王会选择那条通往亚扪的路。

这次豫言的第二部分，是藉 继续绘画，或是只用言语传讲，无法确定。不论是那种情形之下，以西结的叙述都非常详尽，巴比伦王为要决定一条正确的路，他利用各种占卜的方法，这种事情（在古时的近东地区）在军事情报部，是非常重要的。将记号画在箭头上，装入箭袋中混合，然后抽出一支（如同抽筹一样），作为适当的选择，提供若干指示。那种将线画在被杀之羊的肝脏上，然后再仔细检查其中的指示（这是一种古代的『科学』，和掌相的不一样）。藉 各种不同的方法，巴比伦王非常慎重的作出决定，在他看来，这就是众神明的意志。

记号是很清楚的；这位王要走的乃是通往耶路撒冷的那条路：那个不洁之城的居民，在绝望的时候，他们必定会说，这个巴比伦大敌，是被虚假的占卜所引导。但是他们所发的怨言，必然是徒劳无益，不论占卜的真假，巴比伦王决定，启程前往耶路撒冷。他的手上带 一把刀，对于耶路撒冷的居民来说，那是仇敌的刀；但是以西结非常明白，那也是耶和华的刀。因此耶路撒冷和其中的『王』（25节；指西底家王），怀 惊恐的心情，等候将临的毁坏；这种事情的发生，并非历史上的不幸，乃是上帝的审判，作为历史上的罪恶的报应。

这段经文实在不容易解释，就这个异教徒国王的『虔诚』，与被掳之选民的盲目无知，先知作了一个显明的对比。

（一）这个异教徒巴比伦的王，从任何严格的观点而论，他并不是真正的虔诚，他的行为只是上帝施行审判的一种工具。但就某种意义来说，他的『虔诚』显示，他虽然是一个异教徒，然而根据他自己所信的宗教教导，他寻求神圣的意旨非常严谨。他那种小心翼翼的行动，虽为以色列的宗教所禁止，却是虔诚人的行为。因此以西结的豫言发出，不只是对比，而且是讽刺。只要选民在信仰方面，有这位王一半的审慎，他们决不会陷入这么可怕的困境之中。在这方面来说，他们与现今的世代，并无多大的差异，有些人非常热烈的畅谈『无神的共产党徒』等等，却不意识到他们自己里面的缺点。对那些光已显明而他们尚未行在光明中者，他们信仰甚至好象是盲目的，而这就成为他们遭受审判的根源。

（二）然而以西结对于他的朋友，和耶路撒冷居民心中所存的假盼望，也表示关切。他被迫做这种工作，并非不仁慈，只因他了解他的同胞都是真的盲目无知。在爱尔金（Elgin）大教堂里面，有一个墓碑上刻 :

此处躺下来的是我，马丁 爱尔金勃罗，
垂怜我魂，主上帝！
若我是主上帝，我将这样做；
但你是，马丁 爱尔金勃罗。

我不知道这位先贤是否为虔诚人，但是根据他的话语，可作一种臆测。假如他是上帝，他就确知当怎样行。同样的道理，如果那些被掳的人站在上帝的地位，他们就确知，当巴比伦王站在两条路的交叉点，沉思要走那一条路的时候，如同去引导他。他们必把他送往亚扪，这是人类自然的反应。然而那是一种盲目的行动。他们无法了解，一个异教徒的国王，竟能成为上帝施行审判的一种工具，完全因他们还不了解，他们自己罪恶的本质，和招致审判的原因。

因此，这位先知为他同胞所定的目标，永远都是适当的。他设法 除他们的盲目无知，不论是藉 一位虔诚的异教徒，或是藉 打破他们的假盼望，这种假盼望藉 道德上的瞎眼而增强。称义之路的选择对任何人都没有多大的盼望，倘若他们的无知，竟到达这种程度，以致无法阅读路标上的文字。以西结宣告上帝的话，对于他本国的百姓来说，如同一个路标一样。

攻击亚扪人的刀（廿一28-32）

这几节经文，将与刀有关的圣言作一结束。虽然这些话是指亚扪人说的，与前段经文所论到的事情，在时间方面似乎十分不同，故实在很难解释。前面一段经文说，亚扪人可以避免的灾祸，将临到耶路撒冷；然而现在却豫言亚扪人要受到审判。基于这种原因，这一段经文可能是以西结在稍后的时间所讲的，不然就是他的门徒增补的，为要将这个消息，传给以后的读者。

这位先知奉命去说豫言，但是这次他说的话，不是指向选民，乃是论到他们的邻国和盟邦，就是亚扪人。他看见一把审判的刀，为行杀戮已经拔出，他们的罪恶与犹大的情形一样，所以他们交账的时间即将来临。在廿九节里面也有一个暗示，亚扪人有一部分的罪恶，是在于他们的误解、轻信以色列人的谎诈和虚假的异象，并公开宣布一个满有盼望的前途。后来的读者对于本章所论之刀，必然相当清楚，犹大虽先受到巴比伦王的刑罚，她那邪恶的盟邦亚扪也必不能逃脱；只是刑罚的时间稍为迟延而已。最后的几节经文（30-32节）极不容易了解。很可能，藉 描述对于刀本身，就是巴比伦王和他军队所施的刑罚，他们使这个审判的豫言，得到一个完全圆满的结论。刀是上帝施行杀戮的工具，当审判工作完成的时候，刀也必被毁坏。

以西结（或是他的门徒）传讲审判圣谕的时候，很少用安慰的方法，但审判的内容，在另外的一个时代，或另外的一个地方，却是一种喜乐的泉源。总之，这一段圣经宣告上帝在个人和国家中的主权。 的主权的执行，不根据自己的偏爱，乃是依照公平的原则。如果上帝的子民犯罪， 必向他们施行审判，甚至利用一个异教的民族，来达成这个目的。但那位执行者，也必被传唤，为他自己所犯的罪恶，接受判决。

许多世纪以前，当希伯来人在埃及地受欺压为奴仆时，上帝审判的主权和能力，乃是喜乐的泉源；由于那种大能， 曾使他们出埃及得自由。但在他们不知感恩的经历中，选民已经忘记他们凭 公义而活，或者为他们行为的后果负责。在这些经历中，并不是上帝改变了，慈爱的微笑已变为忌恨的皱眉。上帝仍然是一样；恒久忍耐，又有恩慈。只是 的百姓已经改娈：地们竟弃绝救赎他们的那一位，并且加入以前迫害他们之人的行列。

上帝的恩惠绝对不能保证，永远都有光普照的日子和无忧无虑的人生。上帝的子民体验 的恩惠，只有在他们与 之间，维持正常的关系的时候。所以一切遭受上帝主权审判的人，也都是如此。在另一个时代和另一个地方，那种主权可能成为盼望的泉源；但当与上帝之间的关系一旦消失时，那同一的主权所提供的，不再是欢欣喜乐的事情即将发生，正如在巴比伦境内，上帝藉 一位被掳的先知，所宣告毁灭的豫言那样。――《每日研经丛书》


以西结书

以西结书第廿二章

罪行的目录（廿二1-16）

现在这位先知的注意力，转向耶路撒冷城。此城依然屹立不动，但根据以西结所说的话，事实相当清楚，它的日子已被数过。这个一直被称为是『圣城』，今天竟被描述为『流人血的城』（2节），城中居民嗜杀的行为，已使城的性质改变。这个豫言是以在法庭上回忆的态度宣告的。以西结代表上帝宣告该城罪行的项目，和即将来临的谴责。这些话都是郑重向耶路撒冷所说，事实上，也是向那些听懂希伯来语的被掳之人所宣告的。当以西结的朋友听到这些话的时候，他们所存援助将由耶路撒冷而来的盼望，必然完全粉碎。他们京城的罪行，必要受刑罚。

耶路撒冷应受的判决，已经开始进行，从一般到特殊，从神圣到世俗的逐一宣告。耶路撒冷犯了拜偶像和流人血的罪，因此加速审判日子的来临（4-5节）。该城有拜偶像的行为，已经丧失真正的信仰。此外，其中的居民犯了许多社会性的罪行，使之成为古世界的『罪城』。那些社会性的罪行，包括暴力行为、奸淫、贿赂、勒索、并剥削贫困的人。

这位先知所宣告的非常清楚，城中居民的信仰与道德行为之间，具有密切的关系。当一个国家或个人信仰健全的时候，人类的道德行为是由信仰输出。信仰一旦崩溃，必将危害道德生活的基础，因此罪恶与伤风败俗的行为，也要随 流行。所以在这个令人沮丧的罪行目录里面，耶路撒冷的罪恶之根乃是偶像，崇拜假神；或用崇拜偶像的方式，敬拜真神，这显示，他们对于以色列上帝真正的知识已经丧失。由于那个基本的欠缺，致使许多罪恶滋长发旺。这样，从某方面来说，这个罪行目录（谋杀、奸淫、剥削）更直接可怕的部分，倒属次要；问题的根本乃是信仰的丧失，崇拜偶像便是一个例证。

在旧约圣经里面，曾经一再的举例说明，信仰生活与道德行为之间，确有密切的关系；任何人生如果想要成功，有一门功课必须学习。在人类行为中尚未论到社会和道德问题（偷盗、奸淫、杀人等）之前，十诫首先就是要处理信仰的问题，除耶和华以外，不可有别的神，不可拜偶像等。按照箴言的记载，古时以色列的教育制度，也是这样发展：先从信仰的基础开始，然后培养道德属于同一环节；『敬畏（或惧怕）耶和华是知识的开端。』（箴一7）当这个基础建立起来的时候，才可以学习道德生活的方式。

不论是对于个人或国家来说，这个功课都是同样的真实。在我们个人的生活中，道德属于同一个环节，当信仰环节破碎的时候，道德行为是由一种健全的信仰流出。就某种意义而论，信仰与道德属于同一环节；当信仰环节破碎的时候，道德行为的倾向和能力就开始变弱。一个国家或一个城的生活，也是同样的情形；信仰一旦丧失，接 便是道德的堕落。美善的选定不再有一个共同的观点，所以邪恶在不留意中随即兴盛。

在这种堕落的过程中，最可悲的是，性质的改变竟然是过程的主干。现在『圣城』已变为『流人血之城』；好人已成为歹人，最后招致既良善又圣洁之上帝的审判。

废物城（廿二17-22）

在我所住的小城里，有一个金属品的废物处理商，他把所设立的公司，非常引以为荣地标为『废物城』。在他的庭院里，堆满陈旧的汽车锈铁，和各种金属机器的残余。现在以西结利用这种形像说明耶路撒冷的情形：该城是一个堆满废物的庭院，以色列家整个都是渣滓。更精确的说，这形像是人工冶炼。各种不同的金属（18节所说的铜、锡、铁、铅）矿物都放进一个炉里。其目的是将那些矿物，还原为各种基本的金属，就是除去渣滓，并且取出可能存在其中的银子。然而在以色列的情形之下，却没有银子出现。

研读这一段圣经的原文，稍微有一点困难；十八节所说的银（Silver）这个字，可能不是原文。情形是这样：当炼制的人将各种金属废物，放进炉（20节）中的时候，他的用意是在寻找银子，并且抛弃无用的渣滓。同样的情形，上帝要作一个炼制的人，耶路撒冷是一个炉，或是炼制者所作的试验；居民被抛进炉中，被火镕化。这是用一种隐喻的方法，描述耶路撒冷和以色列民将临的审判。照理说，这种虽是寻找银子，却一点银子也找不到；以色列全体都已经成为渣滓，就是毫无价值的废弃金属（18节）。

这位先知采用旧约时代所熟悉的一种隐喻。将一个盼望的因素，变为毫无盼望。先知以赛亚描述上帝是一个炼制的人，但是他的信息有一个盼望的因素，上帝的审判将炼尽渣滓。这也是熬炼和复原必经的过程（赛一21-27）。可是以西结没有看见这种熬炼的盼望，熬炼之后，仍然是只有渣滓。以色列人的罪恶已经太深，这位先知在他的服事期间，对于这个问题，除了审判之外，他看不出有甚么光明的前途。

这是关于废物的豫言。在各种生活中都潜伏 渣滓和银子；不论是对于个人或国家来说，都是同样。从某一角度观察，人生的目的，就是要除净渣滓，提炼银子，以便与永生的上帝维持正常的关系。然而当这种关系一旦丧失，渣滓占据银子的地位时，人生便丧失目的。因此以西结为耶路撒冷所作的墓志铭，是一个没有银子存留的城，并不只是说到审判，而且也是宣告悲剧的。人活 ，若不知人生的目的，当然是最大的悲剧和浪费！也许就是为了这个原因，后来以西结虽然重新看见一个有大盼望的异象，但在此处所见到的，只有圣城和选民的结束。

谴责首领、祭司、先知和百姓（廿二23-31）

从整体来说，现在以西结对于以色列人的谴责十分特殊，深入社会中的各阶层。这种情景乃是在一个广大的法庭之前，有许多人站在那里，按照自己在社会中所担任的角色，排成各式各样的行列。第一是首领（25节），他们负责国家的行政和政治事务。第二是祭司（26节），国家的敬拜和属灵的活动，完全托付他们。第三是先知（28节），他们负责向国民宣告上帝的话。第四是全体的人民，每一个团体都被传唤至法庭，为他们所犯的罪恶接受判决。

（一）首领有政权：在他们领导期间，应为国家的利益运用权柄，但相反的，权柄却被滥用。他们不再将百姓视为托付他们看顾的羊，他们的行为竟像饥饿的狮子，向他们自己的国民猛扑，当他们好象是掠物一般。他们毁灭百姓的生命，强夺他们的财物，忘记他们作保护者的责任。

（二）祭司负责维护上帝的律法，保证敬拜的尊严；但在这方面，他们却遭遇悲惨的失败。他们既未在敬拜上帝和守安息日的事工上，尽自己的责任；他们也没有将信仰的原则教导百姓。

（三）那些先知已向公众的压力屈服。没有一个人愿意听坏消息，所以他们也都不宣告。他们用诈术粉饰以色列人可怕黑暗的事实，并且宣讲百姓愿意听的。他们假藉上帝的权柄作虚伪的宣讲，但上帝并没有托付他们说话。

（四）全体的国民都有罪：他们犯了各样的罪，剥削贫困的人，对移民和社会地位低下之人的权利，漠不关心。

在这位先知依照社会阶层的谴责中，关于上帝对选民的审判，许多事情变得非常清楚。

（甲）审判是全面性的，前面的豫言已经说得非常清楚（17-22节）。没有任何一个阶层的人，可以自称无罪或免于审判。所有的人都牵涉在内；因为所有的人都犯了罪。诚然，假如有一个人『站在破口』（30节），审判就可以转变方向，但是一个人也寻找不到。因此以西结形容那种完全不可抗拒的审判特质，不但藉 全体国民道德的堕落，也藉 信仰的崩溃，描绘出来。

（乙）这位先知的宣告、除去人在麻烦时责怪别人的自然的倾向。当一个国家走错路的时候，我们非难政府。当经济发生危机的时候，我们谴责『工人』（我们自己也包括在内）。当教会开始衰落的时候，我们归咎于圣职人员。事实就是如此，过失的责任总是归在别人头上。然而缺点不管在别处有多少，主要的还是在我们身上。以西结按照阶层谴责，设法向百姓证实，他们不只是恶贯满盈，而且不论社会地位或职业如何，都要为个人的罪恶负责。

（丙）这位先知的谴责，也证实了社会上每一个团体的重要责任。只要那些首领保持正直，审判就不会临到。只要那些祭司或先知忠于职守，国家的危机就可以避免。只要民众继续保持信仰，就是少数几个人，将来仍然有盼望。但是因为没有留下一个诚实的人，所以就没有任何盼望。

因此，审判的宣告，也向我们提出承担责任的挑战。当政府和教会领导失败，发生危机的时候，我们没有理由失望，上帝总是寻找一个人『站在破口』。虽然我们可能看不出这个人的作用和影响力，但我们都被要求去站稳，不必失望，面对我们纷乱的时代。以西结虽是对一个国家发言，但不论是在此处，或是在他着作中其他的地方，都论到个人的责任。如果我们真正了解他的信息，即使是在一个不信的时代，我们也能学到忠于职责的功课。――《每日研经丛书》


以西结书

以西结书第廿三章

二城的故事（廿三1-21）

整个的廿三章，就是讨论阿荷拉和阿荷利巴的身世，和各种不同层次的解释。从表面上看来，这是两个姐妹的故事，放荡的淫行和最后的失败，是她们生活的特征。然而这个故事，只是用作比喻，实际是两个城的故事，和她们在世界历史的命运。一个姐妹的名字叫阿荷拉，代表撒玛利亚，是北国以色列的京城；另外一个姐妹，是阿荷利巴，代表犹大国的京城，那就是耶路撒冷。

这两个城乃是在国际上可怕和不忠的例证。可是对于很多人来说，国际关系是非常重大的事情，与日常生活的距离似乎是那么遥远，恐怖无法看出。所以这个故事是当作一个比喻来传讲：表示道德非常卑下，任何人听了之后都很容易了解，也很容易引起痛恨。

由于这个故事的目的完全是消极性的，那就是要向这两个城宣告审判；其说法非常率直，并无任何魅力或吸引人之处。这个故事并没有第十六章那个比喻所说的美貌和悲哀。这个故事的目的，只是传达定罪的许多事实，非常直接，且强而有力。利用恐怖和率直的比喻，使故事的力量表达得更为直接，比不用比喻更有强制性。

这个故事完全没有照亮阴暗的前程之光。故事的开始是两位姐妹住在埃及地；由于她们年轻，她们的生活方式非常放荡，开始过妓女的生活。但不管她们卑贱的情形，上帝却接纳他们（在讽喻的措词中）为妻子：『她们都归于我』（4节）。这个家庭迁至另外一个国家，脱离年轻时所交的一些罪恶朋友。但是这两个姐妹的生活，在年轻时已经定型；她们在新的家庭里，仍是继续的自暴自弃，正如她们年轻时所行的一样。阿荷拉（撒玛利亚）继续接待她所爱的人，并且对她的丈夫不忠。她喜爱亚述年轻的战士，对他们贡献她的热情。直等到最后，她的丈夫完全失望，并将她交在亚述人手中。只有那个时候，她才发现那些所谓『爱人』真正的暴行；他们杀她，在死了以后，她『留下臭名』（10节），表示她的那种放荡的生活已经告诉那个年轻人，并警告他们最后的结局（主前七二二年，撒玛利亚落入亚述人手中）。

阿荷利巴的情形更坏，一无是处；她对于阿荷拉的命运完全了解，却继续照样行。有时亚述人得到她的喜爱；有时她那种反复不定的感情，转向巴比伦人。直等到她的淫行漫无约束时，她的丈夫才因厌恶而转离她（18节）。甚至那样作法，也不能使她停止她自少年就开始的淫荡生活方式。

这个故事尚未完结，但是其中的主题已经浮现出来：

（甲）犹大的历史实在是可怕，完全冒犯上帝。毫无疑问，那些被掳的人，和他们住在耶路撒冷的亲人，自以为他们的经历还不太坏；当然，过去曾有多次的失败，但是仍有改变的盼望。然而在比喻中所说的话，使人的视线扩大。阿荷利巴从少年时代开始，一直到成年时期，都是一个罪犯；现在已经太迟了，无法再期待她改变。所以耶路撒冷也是一个永久的罪犯，那种罪恶的生活方式，已成为她永久而基本的特点。长年累月养成的罪恶习惯，终于成为她个性中的素质，耶路撒冷的情形就是如此。

（乙）在这个故事中所描述的两位姐妹，事实上所显现的，乃是毫无盼望的感觉，她们都是同样的被上帝所撇弃，但是其中有一位（在讲述故事的时期）早就死亡。因为在以西结所处的那个时代，对于大多数的以色列人来说，撒玛利亚只是一种记忆而已；过去它曾经是一个国家的京城。这个故事中的撒玛利亚与她的妹妹耶路撒冷互相关联，因此其中之一的命运，很早以前既已成事实，最后也必成为另外一个的命运。这个故事的效果将是讲论耶路撒冷骄傲的居民，不论是住在国内，或是被掳往国外，他们都将被藐视，好象从前横跨在他们北方的那个城市。他们渐渐的察觉，同样的命运将要临到他们头上，那些轻视别人的人，也必被别人轻视。

（丙）这个故事所用的方法，乃是藉 震惊使人领悟。这是一个浪漫的故事，用一种粗俗的方式讲述。当第一次讲述的时候，必使人眉毛倒竖，而且感觉愤怒，正如今日讲述时的情形一样。然而有许多人的意志是那么坚强，只有藉 惊恐的方式去接触，才可以破碎那种刚硬的外壳。『如果你认为这个故事粗俗，』这位先知说，『对于你生活中的故事，你想上帝的反应又当如何呢？』

现代人来研究古时的故事，最重要者，是我们必须让故事的冲力，深入我们的心底。假如我们用一种文雅的方式，迅速阅读，随便浏览，我们就无法了解这个惨痛的故事。因为其中所说一切低级的行为，都可以作为我们每一个人生活中的一种借镜。

淫妇的命运（廿三22-35）

这个故事的第一部分，是描述姐姐的命运（10节），但没有妹妹的。在这一段经文里面，才说明妹妹的命运，当这个故事继续发展下去的时候，比喻的面纱渐渐揭开；叙事的内容是那个城，而不是那个妹妹。阿荷利巴或耶路撒冷的命运，是用四次神圣的宣告的，每一次都说，『主耶和华如此说』（22，28，32，35节）。这四次所说，一般的内容并无多大差异；最后的目的乃是为结束上帝的审判，有些地方重复，也有一些地方是用不同或更有力的态度，说明同样的事情。

阿荷利巴遭受审判的本质，就是她先爱而后又疏远的人重新回到她那里去。但现在他们不是来寻求她的爱；他们所想是对从前所爱的人施加暴力。从前阿荷利巴迷恋那些身着军服的人，为她东方的爱人而妆饰，必要痛苦地获悉，他们的确是兵士，带 置人于死的工具。从前夜间的爱人，将变为在白日杀戮她的儿女者。他们损害她的身体，割去她的耳朵和鼻子（依照米索不达米亚人的律法规定，后者是对奸淫罪的刑罚），她的衣服和珍宝必被剥去，最后她淫乱的生活就止息了。

对于妹妹的谴责，在卅二至卅四节里面，有更明显的表示。这是用哀歌的形式写的，可能是当时流行的歌曲；它是先知以西结为达到自己的目的，加以改写，使审判在表达上更为有力。阿荷利巴必喝干她姐姐所喝同样的杯；就是『惊骇凄凉的杯』（33节），象征一个可怕的结局现在已经近了。

在这个比喻里，现在只是作表面的叙述，耶路撒冷的政治历史非常清楚（耶路撒冷在此处是代表犹大和全体选民）。与上帝所立的约，要求百姓完全忠贞，但他们并没有诚实的去履行，同时又与外国或异教国家立约，正如在故事中所说。依照婚约的规定，那个妹妹一直都是不忠，照样犹大对于国家所订立的约，也是一向不诚实。正如那个妹妹被从前的爱人损害，所以犹大也必被从前的盟邦审判，就是那个在他们对上帝不忠的历史上，百姓去求助的那些人。这个比喻的力量，乃在事实的真相，希伯来文通常译为『约』的这个字，可以用来形容：（甲）婚姻；（乙）政治联盟；（丙）上帝与以色列人的立约关系。对于这一类的约（依照希伯来人律法），其本质都在于忠实。在这位先知所叙述的悲剧里，实际上，在每一节经文里面，都有一再不忠的行为。

尽管那两个姐妹的故事是那么凄惨，却有两个正面的信息出现。

（一）一切罪恶的根源（城和那个妹妹）都是不忠。各种的约都需要双方忠实。十诫中的第一条，特别向以色列人说明基本的要求，那就是对真理的上帝的忠实。与上帝建立关系的第一个条件若失败，其他的事情当然也趋于崩溃。因此我们从这个悲惨的故事中，学到一个困难的功课，在忠心方面的失败，就是人生的失败。这在婚姻并与他人立约关系上，最终在各个人与上帝所立的约上，都是同样真实。

（二）然而在这个关于以色列人的失败污秽的叙述里，却有更深一层的诊断。各种不忠的行为，最后必招致灾祸。但在不忠的背后，存在 健忘；『你忘记我』（35节）。一种健康的记忆力，乃是健全立约关系的重要部分（申八11-20），由于忘记上帝过去的慈悲，以色列人在趋向灾祸的路上，急促前进。

以色列人所缺少的这两种特质，在任何阶层人的生活中都是必要的。忠诚是需要的，而健忘将促使堕落。一种健康的记忆力和健全的信心，彼此互相支助，可以使人过一种正常、和故事中所描述的那两个姐妹完全不同的生活。

两个姐 的下场（廿三36-49）

在这一段经文里面，这个比喻已接近尾声，有一些前面故事的内容被重述，并介绍若干新的内容。这两个姐妹的罪恶概括起来。她们犯下淫乱的罪，崇拜偶像，献儿女为祭，玷污上帝的圣所，干犯安息日，醉酒放荡，得罪上帝。从这几节经文中所用的措辞，可以看出这个比喻比以前更加清楚。从表面来看，两个姐妹淫乱的行为，是二城政治行为失败的比喻。但事实的真相渐渐清楚，二城实际的堕落，牵涉到实际上淫乱的行为，有一部分是受外国和异教影响所造成的一种后果。那两个城内的淫乱行为，强有力的说明了这个比喻的适切性。

这二城和两个姐妹的行为，构成了审判，所以上帝就召聚人来施行审判（46节）。仇敌的大军来毁灭她们，因此终于结束了她们淫乱的生活与行为。她们要被人用石头打死，如同淫妇一样；她们的儿女要被处死，同时房屋要被焚烧，她们中间所有存活的人，在最后洁净罪恶的时候，也必被毁灭。

在以西结为这个比喻作结论时，只出现一个正面简短的说明：『叫一切妇人都受警戒，不效法你们的淫行』（48节）。根据这个比喻所作的说明，所有的国家都可以看到，这二城和她们的国家都已招致可怕的后果，这就是她们在历史上长期不忠的归结。对于那些被掳的耶路撒冷百姓来说，存 这种想法，得不到多大安慰。然而，如果他们或是他们的儿女够幸运，活到被掳的生活结束之后，重新回到耶路撒冷过城市的生活的话，这是他们应该学习的一门功课。惟独有信心的人，才有前途。假如是过被掳生活，他们一定盼望将来有一天，再度归回他们的本城和故土，首先，他们必须重新学习每日都要向上帝尽忠的课程。――《每日研经丛书》


以西结书

以西结书第廿四章

锅的比喻（廿四1-14）

以西结再度记载说豫言的日期。他上一次论到日期，是主前五九一年的夏季（二十1）；这时大约是两年半之后，他说明是冬季的时令，可能是在主前五八八年元月。但在这种场合，日期是用一种特殊的方式显示。这位先知被指示记下日期，向那些被掳的朋友，非常清楚的说明。下面豫言宣告的日子、时间相当重要，因为这是以西结按照上帝的指示，宣布巴比伦王开始围困耶路撒冷城的日子。毫无疑问，围困乃是意料中的事（那些被掳的人，必然听到，巴比伦的军队已经出发，前往巴勒斯坦去打仗），但是它的日期通常是不可能知道的。诚然，有许多解经家认为，这一段经文暗示，以西结一定是在耶路撒冷写的！但是这种解释，简直是不必要，除非是特别紧急，上帝不会将这种知识赐给 的仆人；特别是将这等非常的洞察力，甚至可以称为『豫见力』，都赐给他。的确，以西结记下这个日期不可能是凭 正常的方法，推测这件事是徒劳的。后来当他所宣告的事情已经证实，所记载的日期与他继续作先知将有密切关系。所以这件事情虽是无法证明，最好是接受之，并且按照表面的意义加以解释。

然后这位先知奉命去传讲一个比喻，这个比喻是由一首歌曲开始，可能是那些被掳之人作工时所唱的一首流行歌曲。这首歌曲的本身，并不是一个特殊的比喻，却介绍一个主题，就是下面详细解释的。这首歌曲只是家庭生活中的小事：将一只锅放在火上，生肉和骨头，都放在锅内，加水炖煮。这种家庭生活的情景，继续发展下去的时候，竟被明显的改变，成为下面的歌曲。

这只锅似乎未加以适当的维护，已经腐蚀生锈，无法发挥正常的功能。锈混合锅里，使肉不能入口，所以必须丢弃。茴师感到这只锅没有用处，应将肉块倒出，把锅坐在火炭上。在火炭上，藉 使火燃旺，将肉煮干，使骨头烧焦，最后这只锅本身也必镕化，成为一块废铁。起初这种家庭生活的情景，居然变成一种毁坏：被锈腐蚀，这只锅不再适合烹煮，必须予以毁坏。

这个比喻的解释，锅乃是耶路撒冷城；其中的肉和骨头，就是城内的居民。锅下的火，代表仇敌巴比伦。坚固耐用的锅不会生锈，而且状况良好，用火烧水煮肉，成为肉汁，美味可口。然而一只生锈的锅，使肉受到污染，肉汁败坏，将腐烂肉汁倒出的时候，里面的东西就要烧焦，最后锅的本身也要镕化。同样的道理，一座健全的城，可以利用外面的『热量』，加强内部在遭受逆境时的坚固。可是当城内腐败时，外面的灾祸就要毁坏居民，最后城邑本身也必被毁灭。

这就是以西结向那些朋友所传讲的信息，载明日期，表明当时时代。这位先知也可能将一只锈锅，放在烈火上烧化，作为眼见的例证，使他所讲的比喻更为有力；但是关于这件事情，我们不敢确定。对于那些被掳的人来说，这个信息非常清楚，而且令人恐惧。豫言最后的结局已可见到豫兆。在多数这一类冲击中，那些观察的人，至少可以看到这种围困，并且盼望有一个成功的结果。但对于那些被掳的人来说，这是不可能的。这时围困已经开始，在事情发生的第一日，他们的先知就向他们宣告，将来的结果必定是灾祸。这个围困乃是长期的，然而当以西结的那些同伴，得知围困开始确实日期的时候，他们也必定深信，结局乃是无可避免。因此，在这个锈锅的比喻里面，以西结先前所说的豫言，大都向 这个高潮发展；他曾论到他们本城将临的毁灭，然而无疑有很多人以为这位先知所说的豫言，只是出于一种宗教的热狂，而自我安慰。现在，真正的时间近了；以西结宣告的围困已经开始。假如他豫言错误，所有被掳的人就可以放心；倘若他是对的，那么，他们就没有甚么前途了。只有当他的同伴觉察到没有前途的时候，以西结才又改变他的注意力，并且传讲一个信息；在遥远的未来，仍有一个盼望。

这个比喻的性质，引出一个无用的主题。一只正常的锅，不必惧怕火；且是为坐在火上而设计的。照样，一个国家也不必惧怕灾祸，一个国家的存在，不只要和灾祸搏斗，并且要在压力之下兴盛。但是耶路撒冷已经忘记它存在的理由，所以对于她的铸造者，已经变成无用。腐烂民族灵魂的锈已经遍布各处，所以当灾祸临到时，他们无力抵抗。凡是想要保持原来功用的，必须继续不断的将锈擦除。如果容许铁锈扩大，功用一定会减低，更不可能变灾祸为力量，最后必因无所用处而被毁灭。

以西结妻子的死亡（廿四15-27）

此处所描述的事情，可能是在上面所讲的那个比喻（廿四1-14）之后发生的，暂时无法确定究竟是多久的时间之后；可能有一年半的时间:就是在主前五八七年那个不幸的夏季，当时耶路撒冷终于倾覆。

在这种场合里，上帝的话临到以西结，刹那间必使他感觉惊恐：耶和华宣告这位先知的妻子将要死亡。在整卷书里面，她都是一位匿名的人物，她与这位先知之间的关系，很少为人所知。但在此处却被形容为（以西结）『眼目所喜爱的』（16节），显示他们之间的关系相当亲密。上帝对于以西结进一步的指示，才使他的震惊停止：当他的妻子死亡时，他不能依照传统的方式，为他的妻子悲伤；而要抑制住自己的哀恸。不但如此，上帝指示他向百姓宣告这件将临的大事；就在他得到启示的同一天的早晨，他就照上帝的指示做了。

在那天晚上，以西结的妻子死了；第二天早晨，他并没有表现出惯见的悲哀，按照要求勉强压抑自己的叹息。以西结妻子死亡的原因，我们无法确知。除了她竟『忽然』（16节）死去，表示这件事情非常突然外，我们不知道她究竟是患病，或是因身体虚弱而死，这位先知因此只晓得她的结局终于近了。其他人所能确知的，就是她的死讯已作宣告，稍后，就在同一天，这个女人便与世长辞。

对于这些事情，以西结的同伴自然都感到希奇，第二天使向他发问，他为甚么不表示悲哀。一般说来，面对这种场合，丧家一定要大声哀哭；他作祭司的裹头巾必定除去，鞋要脱下，麻衣和炉灰是最合宜的服装。百姓要求他解释他妻子的死亡和他的反应；而完全出乎百姓所料，他们领受的，却是关乎他们本国的豫言。

由于这位先知的妻子，曾经是他『眼目所喜爱的』，相对在另外的一种情形，耶路撒冷的圣殿，乃是那些被掳之人『眼里所喜爱的』（21节）。那个印象深刻的圣殿，建造的样式非常华美，为上帝同在的象征，具有深奥的意义，将如同这位先知的妻子一样要『死』去。耶路撒冷的骄傲必被亵渎。由于他对妻子的死亡，一直压制 自己的悲伤，所以对于耶路撒冷的被毁，百姓也要抑制 自己的哀痛。对于两方面来说，情形都是特别的凄惨！因为这位先知生命和盼望的一部分，已经随 他妻子的死亡而消失，所以当圣殿被毁的时候，那些被掳之人的盼望，也要化为乌有。耶路撒冷圣殿的被毁，就外表的意义说，似乎是以色列宗教结束的标志。上帝的同在不会再临到他们。因此以西结的丧妻，和他对这件事情所作的反应，都发生一种象征性的功用：正如他所遭遇的一样，照样他的同胞，将来在信仰方面，也要遭受同样的丧失。

在本章最后的几节经文里面（25-27节），有几个地方很难解释。依照普通的说法，意义似乎是这样：自从他妻子死亡时开始，直到那些被掳之人听到圣殿被毁的消息为止，以西结必定是完全静默无声。只有在他得到圣殿的消息（就是有一个从城里逃出的人所带来的）之后，他才又开始我话。后来当他恢复说话的时候，他的百姓却因惊恐无话可说，因为他们也听到从耶路撒冷而来的消息。困难是有许多细节不详。廿五至廿六节似乎暗示，在这个恐怖事件发生的同日，有一个逃出来的人，带 这个噩耗，到达提勒亚毕。事实非常清楚，从耶路撒冷传出，至消息到达，需要若干时间。适当的解决这个困难的方法，仍有争论，也许我们应该按照两种版本交叠的模式，来解决这几节经文，消除从事件的发生，到消息传至那些被掳的人，在这两者之间的时间不同的问题。

这一段经文的象征意味相当清楚，然而它也再一次强有力地证实，这位先知在家庭和生活中所受的各种试炼。死亡时常发生在所有的家庭里，一向都不容易面对；哀恸确能给人以若干安慰。但上帝要求以西结利用他妻子的死，作为他先知事工的一部分，对于他来说，一定是特别困难。她已经死亡还不够吗？她的死也要作为他传讲豫言的一部分吗？连适当的悲伤，他都不应当有吗？

对于这一类的问题，实在不易回答。我们只晓得以西结非常顺服，并且忠实地执行上帝的命令。如果我们以为这个人很容易顺服，我们对他便完全误解了。他是一个满有爱心的人，真正的悲哀乃是出自真正的爱心。而这位先知甚至连悲哀，也要用于服事上帝；在他的生命中，没有一点能够脱离他的使命。只有我们想象这种情景，我们才可以了解他信息中的力量。这儿有一个人，悲不自胜，他却看见在遥远的未来，将有更大的悲哀，为所有的百姓存留。他目前实际的损失，比任何讲道更有力量；对于以色列人来说，他所宣告将临的损失，该是何等的真实！

我们开始领悟，人生真正的苦难，对于上帝的使者来说，可能比语言的传讲和教导更为直接。我有一位同工，他教授『面对死亡』（death and dying）这门课程，已经有很多年。这对他总觉得是一个困难的主题，当一位健康的中年人，教导一些年轻而且更健康的学生这门课，只觉得有时不切实际。可是有一年来了一位客座讲师，教授这门课程，他是一位化学教授，对于『面对死亡』的理论一无所知。但是他自己正濒临死亡：他的癌症已近末期，他了解这种痛苦。当他教授这门课程的时候，他的话语和他本人，比任何教科书或与死亡搏斗的理论更为有效。他所讲的话，只是来自痛苦和垂死的知识，正如以西结所讲的话，乃是出于痛苦和悲哀的经验。两者都是说明人类生存和死亡的痛苦，对我们这种经验都是神秘的，但可以用作伟大的目的。在我们的人生中，不论是甚么样的经验，我们必须记住，这种经验可以向别人说话，比任何言语或教训更合符逻辑。――《每日研经丛书》


以西结书

以西结书第廿五章

攻击列邦的神谕（廿五1-7）

在以西结叙述他妻子死亡结束之后，这位先知开始缄默一个时期，直到耶路撒冷圣殿被毁的消息传来为止。廿四章末了所留下的主题，直到卅三章才继续；打断叙述的连贯性，是本书中的一大段（廿五至卅二章），包括攻击几个外邦的神谕。这段叙述在此被插入原文中，就文字上的意义来说，为使人晓得有一个缄默的时间，将廿四章和卅三章分隔开。

廿五至卅二章形成一个内容相同的单元，几乎是一本分开的小书，宣告上帝的话，攻击外邦，作为统一的主题。尽管对象不同，有几个地方，可能是他的门徒按照这位先知原来的话语，所作编辑性的增补。这些神谕，分享了以西结新的思想和观点。在前几章里面，他主要的焦点，乃是集中在选民身上，现在他的展望是国际性的。我们开始了解，这位先知决不是一个心胸狭窄的人；他对于当时的国际事务，具有惊人的洞察力。在这几章圣经里，这位先知在其他方面的恩赐，也开始更为显着。许多他所传讲攻击外邦的神谕，都是用诗的形式；这种诗句可以清楚说明，以西结在语言方面的恩赐。

第一个神谕指明攻击亚扪，是犹大在巴勒斯坦的一个邻邦。在领土方面来说，亚扪人住在犹大东北方，为现今约旦王国的一部分；他们的京城是拉巴。从政治的观点来说，有时亚扪人是犹大的仇敌，但有时也是盟邦，虽然彼此联盟，只是为了自私的目的；在这两个国家之间，几乎无爱可言。

在以西结所传审判的神谕中，曾经说明亚扪人的罪行，就是对于犹大的命运，表示幸灾乐祸。耶路撒冷圣殿的被毁，国土的沦陷，和其中的居民的被掳等，并没有引起亚扪人的哀伤；他们反而拍手，为他们邻邦的败亡而欢喜快乐。因此，以西结宣告，亚扪人自己的土地必变成荒凉，并被外来的侵略者接管。他们的京城必变为侵略者别得温人的骆驼场，邻近的城邑都必荒凉，成为侵略者的羊圈。亚扪人必要灭亡，将被全能上帝伸出的手所毁灭。

亚扪人的罪行，乃是缺乏同情心，里面充满一种恶意的喜乐。他们甚至没有智慧来指引自己，免招邻邦所遭遇的那种悲惨的下场。从他们四周所发生的危机之中，他们没有学到一点东西，只是沿 历史的途径，一味得意地追赶，不知道毁灭已经迫近。他们不只是硬 心肠，而且是盲目无知。

在这个神谕中所传的消息，正如其他攻击外邦的神谕一样，是上帝的权柄统治万邦，不只是选民而已。因为别人落入上帝的手中，自己表示欢喜快乐的，是不了解上帝的管治不但临到别人，也会临到自己。假如我们要避免亚扪人所犯的错误，我们必须学会当邻舍遭遇灾难的时候，决不要幸灾乐祸，而应当表示同情和悲哀。我们若是聪明，就当设法了解到别人失败的原因，并且要在我们自己的生活习惯上尽量避免之。

攻击摩押、以东和非利士的神谕（廿五8-17）

在攻击亚扪人的神谕（1-7节）之后，接 就是攻击另三个小国，就地理形势方面来说，他们是犹大的邻邦。摩押位于约但的东部，紧接亚扪的的南方。以东还要往南，在亚拉巴的东侧。非利士人是犹大西南方的近邻，在地中海沿岸，接近加萨，占据一条狭长的地带。对这三个国家而发上帝的圣言，是用缩写的豫言公式（『主耶和华如此说』，见8，12，15节）加以说明；有许多学者将这一段经文，归功于以西结的一个门徒。这些神谕在每一种情形下，都在简单的述说一个罪行之后，接 即指出上帝的审判必将来临。

（一）摩押的罪乃是因它确信，犹大『与列国无异』（8节）。这个陈述具有宗教性的含意。在摩押人看来，犹大的上帝，并不比其他的任何神明更有权柄，所以这个国家作战失败，正如任何其他的国家一样。他们并不晓得犹大的失败，乃是掌管宇宙的上帝，施行审判的一种作为，因此他们无法察觉，同一位上帝也要为同样的罪审判他们。所以他们的命运，也必定像亚扪人一样：他们必遭受从东方来的侵略，他们看为荣耀的城，都要倾覆。

（二）以东的罪恶乃是对犹大国报仇的行动（大概是在巴比伦的侵略之后），所以它的领土从北至南（『从提幔直到底但』──13节）都要变成荒废。由于以东向犹大家报仇，所以上帝必攻击以东。

（三）非利士的罪恶，与以东相同：以恨恶的心向犹大报仇，发泄永久的恶意和敌意。因此他们沿海的领土必被毁坏，非利土的一个部落基利提人，从前与革哩底联合；事实上，革哩底人这个特殊的名字，在希伯来文中的发音，与动词『剪除』（16节）相似。

这三次圣言是向犹大的邻邦而发，更详细地说明这位先知的观念：上帝辖管人类一切历史的领域。从某一个角度观察，这位先知主要的注意力，乃是集中在选民的经历和命运上。以西结关心犹大的历史，在这个世界上，上帝要藉 所拣选的人，去设法成全 神圣的旨意。然而历史与神学旨趣的狭隘，并不相应产生神学观念的狭窄。上帝是一位宇宙性的上帝；就历史的意义而论， 的权柄乃是国际性的，并不是民族性的。整个的世界都是上帝管辖的领域，因此所有的民族，从某种意义来说，都是上帝的子民。以色列和犹大必根据他们所得到的特别启示，接受审判，然而所有的国家也必按照一种宇宙性的道德和国民的行为，在上帝面前负起责任。

要想掌握上帝统管宇宙的权柄，总是一个困难的课题，因为我们的头脑往往去想一些比较容易了解的事情。然而如果我们要想洞察万国万民之事的奥秘，我们必须了解所有这一类的事情，都是在上帝的统管之内。国家自由地行动，好象个人的行动一样，但是一定要对自己的行为负责。世界上所有国家的兴衰，在短期间内，虽然很难理解，但在上帝看来，无不与那些国家的行为有关系。

（注意：邻近犹大的这些小国，与主前五八七年的侵略，似乎并无多大关联，但是我们从圣经以外的资料中，可以找到证据，主前五八二年，亚扪和摩押都曾受到尼布甲尼撒的蹂躏：在同一次远征去攻击埃及的时候，非利士和以东也很可能一同被征服。）――《每日研经丛书》


以西结书

以西结书第廿六章

长篇大论攻击推罗（廿六1-14）

推罗这个城邑，位于地中海岸，在耶路撒冷的西北方，大约为一百英哩。从地理的境界来说，推罗虽是一个面积相当狭小的城邑，但是由于该城从事国际贸易，所以它非常富裕，而且具有很大的影响力。在当时，它是腓尼基城邦中最富裕的一个，就它对叙利亚和巴勒斯坦的贸易和政治方面的影响力而论，推罗将耶路撒冷视为一个竞争的对手。在主前第六世纪初叶，推罗在那个地区，也有一种政治的煽动力。主前五九四年，他曾短期的参与背叛巴比伦的计谋；由于它鼓励耶路撒冷的背叛，加速圣城结局的来临。在某种程度，推罗的自信，有几分是建立在地理位置的防御能力上。此城有两部分；一部分是在陆地上，另一部分是在一个离岸的岩石小岛上，城的每一部分都有一个着名的海港，两部分由一条堤道连接。因此，这个城既为海上贸易的门户，也是当时陆路贸易的进出口。从军事的角度来说，推罗占极大的优势；从海上很难攻取这个岛，如果以陆地军队威胁这个城邑，其中的居民可以撤退至离岛的安全港口。

攻击推罗的豫言是有日期的；虽然在希伯来原文中记载的有若干问题，但一般都认为，这次豫言的日期，是在主前五八六年初，可能是在二月间。在耶路撒冷倾覆之后，有人将这个悲惨的消息，带给被掳的以西结，他就开始发出豫言，前后所用的篇幅相当冗长。

推罗被谴责的罪，是因它对于耶路撒冷的倾覆（该城从前曾是它的盟友）并不表示悲哀，反而以自私的庆幸。推罗人所看见的，只是自己的利益，他们可以从耶路撒冷的被毁获利。他们盼望得到『丰盛』（2节）；换句话说，在国际贸易方面，他们希望得到更大的收益，因为现在耶路撒冷和犹大不再以独立的国家存在了！然而他们自私的野心，却引起上帝的反对，『推罗阿！我必与你为敌』（3节）。

上帝依照外邦所表现的敌意，而施行审判，最后必使推罗在失败中屈膝。该城在海岛中的部分将成一片干燥的岩石，是沿海渔民用来晒网的地方。该城在陆地的部分，要被强大的军队攻取，并被毁坏。豫言中后面的一部分迅速应验，主前五八六年，巴比伦帝国对此城进行十三年的围困，将陆地区域完全破坏。但直到主前第四世纪，亚历山大大帝国时代，此城在海岛的部分终于陷落。今日这个海岛，只是一个吸引观光客的地方。

除了推罗在政治方面的阴谋之外，上帝定罪的主要根据，就是该城在商业方面的贪婪。贪心是一种破坏性的力量；正如财富的积聚一样，造成一种狂傲的权势，最后便有一种自以为无敌的感觉。许多世纪以来，在地中海东部沿岸一带，有许多港口兴起，藉 贸易的活动，商业财富日增。再往北移，在推罗之前，乌格里特（Ugarit）也曾一度繁荣。可是随 推罗的灭亡，其他几个城邑也由兴起而衰落。在我们所处的这个世纪里，在过去推罗控制的地区，贝鲁特一度大权在握，可是现在，贝鲁特也从往日优越的地位上跌落下来。人类所建立的商业帝国，只能称雄于一时；他们所造的城，并不是永久的城。贪婪是一种破坏性的欲望，其中含有破坏性的种子。

为一个毁灭城邑所作的哀歌（廿六15-21）

反对推罗的神谕相当冗长（从廿六章起，一直延伸至廿八章），现在先知以西结为这个海岛城邑的灭亡，作了一首哀歌，他以一般先知的姿态，在推罗之『死』之前，作了一首正式的哀歌，正如在葬礼中所用的一样；这首哀歌强调该城灭亡的不可避免。

这位先知为推罗的葬礼，绘制一幅尖酸刻薄的图画。其他海岛国家的王子，聚集在一起；他们除去朝服，坐在地上，在那位杰出邻舍的尸礼旁边发抖。然后他们开始作起哀歌（17-18节）说，海上坚固的城，现在已经不见了；所有的海岛都必因它的灭亡，而感到恐惧战竞！

随后的几节（19-21节）经文，继续描述海中的景象。漫过推罗的，不再是地中海的水，乃是古代原始的洪水，使此城与今世隔绝，并叫它下入阴间，就是海底的下界。并在阴间或地的深处（20节）居住，推罗必与活人之地隔绝。这种情景正如在海中所举行的葬礼一样，当葬礼的悼词讲完之后，死者的尸体，即被投入海底。但在这个地方，整个的海岛竟被抛入深海，永远不能再见今世的亮光。因此，这位先知用一种强有力的诗句，宣告这个海岛帝国时代的结束。

用一种洞察内幕的态度，这位先知向我们证实，人类永久的象征，本质上都是暂时的。过去推罗好象一直都屹立在那里，它的地理位置不易攻破。历代以来，对于地中海沿岸的水手来说，推罗向来就是一个熟悉、而且受欢迎的讯号。此城是一个船舶停靠的港口，也是一个避难所和货物转运地，同时也是一个永久的地方。但是世界上并没有永久的地方，也没有城市存到永远。愿靠海的君王都为推罗的葬礼而发抖，因为在那件事上，他们可以看见为自己写在墙上的警告。对于所有的人，不论是古时的君王，或是现代的贫民，在人生中都应当寻求比今世的圣城更持久的东西。宣告推罗命运的，乃是拥有全权的上帝；唯一可以提供一个永远持久之城的，也就是这一位掌管宇宙万物的上帝。――《每日研经丛书》


以西结书

以西结书第廿七章

一艘好船『推罗』（廿七1-25上）

这些攻击推罗的城邑的神谕，在本章中继续 ；这几节经文，与前一章准确的关系，仍然无法确定，但很可能，这两章紧密相联，而不是这位先知在不同时期向推罗发出的不同攻击的记录。前面的一章曾豫料到推罗的灭亡；在廿七章占主要地位的那首诗，将那种威胁变为实际的毁灭。

这章圣经整个包括一首诗，论到一艘美丽的船，和最后的遇难。这一首诗被一篇散文（10-25节）隔断，描述船上的工作人员，和国际贸易的范围。在这一段散文中所用的隐喻逐渐缩小，因此那些字句显出是在描述那座城邑的本身；散文的内容和形式，对于原来的那首诗（3下至9节；25-36节），可以说并不重要。但就整体而论，散文的一段，使廿七章增强文学上的效果。这首诗的第一部分（3-9节）只是歌颂一艘真实宏伟的大船；但后一部分（25-36节）乃是叙述船难。插入的这篇散文，详细陈明推罗的命运。这首诗第一部分所高举过去的荣耀，使那场灾祸更富于戏剧性，并作为这一章的结论。

这位诗人对于推罗的颂词，夹杂 相当程度的苛责。『我是全然美的，』推罗说（3节）。在这种骄傲的说明之后，一般人都希望得到一个责备；但在这首诗中，对于这些骄傲的话语，却继续不断的给予赞美。在一部凯第拉克（Cadillac，美国制高级汽车的牌名）的汽车内，一片小薄板都可以显示出车身的坚固。这首诗也有类似的情形，显明推罗是一艘好船，建造的质料和技艺都是一流的，费用非常昂贵：船板、桅杆也都是上好的木料，坚固的橡树作浆，结实的松树为坐板，并用象牙镶嵌。帆篷是进口的上好材料，从不计算费用。船上雇用的工作人员，都是以优秀着称，而且富有经验；只有商船上最佳的水手，才可以服务于这样豪华的船。由于这篇散文说得相当详细，这一艘伟大的商船立即非常成功，专门运送最好的物品，与古时所有重要的商业国家进行交易。

在这一部分里，没有作任何批评，实在是相当合理，因为在这几节经文里面，找不到宣告审判的根据。杰出值得追求；不应该引起羞愧。从某一角度观察，推罗的成就非常杰出。推罗人努力建造一艘坚固美丽的『船』，在这一方面他们过去非常成功。他们致力于进行贸易，与各国来往，对于国际贸易确有一点贡献。在许多事上，推罗值得称赞：它曾为自己树立远大的目标；而在外表看来，最低限度，它已达成自己的目的，实为列国冠冕上一颗最有价值的宝石。

但是研读廿七章的人，已经读过前面的一章，因此知道推罗这只好船的外貌虽然华美，内部却隐藏 腐烂。内部腐化的结果，发展为本章后面的一部分，但是在这一个阶段，我们必须当心，以免我们未能承认它应得的功劳。过去推罗曾有极大的成就，这个城邑实在值得赞许，杰出是值得追求的目标；推罗曾向这个目标努力以赴，并已得到极大的成就。如果我们认为，下面所叙述的船难，乃是杰出所造成的一种后果，那么我们就误会本章的重点。伟大决不会招致审判。

名声与权势固可追求，但它们也带来试探。作为目标，它们有时带来最好的品质，就是奉献和艰苦的工作。然而一旦达到伟大高贵的目标，也会变成一种哀弱的疾病，其中的症状含有骄傲和狂妄。所以凡是藉 各种不同的方式，热心追求所有杰出成就的人，不论是为个人也好，或是为国家也好，自己必须准备，迎接更困难的工作。骄傲的试探极大，只因伟大的工作和技能，使人可以达到这个目标。但是正如一只伟大的船，硬壳的内部已经腐烂一般，骄傲到最后，必使人遇到船难，这就是先知在这首诗的后半部所讲论的。

『推罗』的海难（廿七25下-36）

本章开始的隐喻中的船『推罗』，继续朝 可怕的高潮发展。丰富的商品促成繁荣，这只船在海中为暴风困住，当东风吹起，掀起狂浪，以致使船破碎。『推罗』沉入海底，船上的水手和贵重的货物，都被海浪卷走。当这个海难的消息传出的时候，沿海的水手都从港口出来，站在岸上观看，从那艘往日坚固的船上，有货物漂流出来，任由海中的波浪冲洗。

岸上的水手为这只坚固船的失事而感觉悲伤！他们根据自己的经验，了解海中暴风的威力。他们为『推罗』发出哀声；过去虽有许多船只遇难，但是一只建造优良、一直乘风破浪的大船居然失事，实在是一件可怕的事情。也许有点讽刺，这位诗人详细说明失事的意义；悲哀的重心，并不是那些水手的溺死，而是为一只大船的失事而叹息，这船为地上的君王和居民，运送了那么多有价值的货物（33节）。

在这首隐喻性的哀歌里面，这位先知对于人生的航程，提出许多教训。

（一）第一个教训已在前面的几节经文中说明；骄傲必使人招致海难（参阅1-25节的注解──一艘好船『推罗』{\LinkToBook:TopicID=171,Name=一艘好船『推罗』（廿七1-25上）}）。

（二）在所有的航行中，任何人都有可能受攻击。『推罗』是用上好的材料建造的船，在其中服务的都是最能干的水手，由那些有多年航海经验人所操纵。然而，当东风吹起时，对于船上全体人员的能力和经验来说，海的威力实在是太大了。对于所有真正的『水手』，品格和经验，都是最重要的；在人生的大海中，若不具备这些条件，冒然出去便是愚勇而已。然而，我们也必须承认，在人类可以单独对抗的事物之外，还有许多更大的力量。东风和暴风的威力，都非人类所能控制，只有上帝可以管理。

你管辖海的狂傲，
波浪翻腾，你就使他平静了。（诗八十九9）

意识到各种超出人所能豫备的能力，所有航海的人应当承认，实在需要信心和助力。『推罗』号上的水手，对于海上的小风暴很有经验，并且愚昧的认为，他们能作任何事情。但是他们却忘记辖管怒海的『那一位』，只有 有平静波浪的权能。

（三）岸上船员的叹息，导出『推罗』的海难是一种讽刺。这个城的罪恶，是因它对于耶路撒冷的毁灭，表示幸灾乐祸（廿六2）；对于自己的权势充满自信，当一位邻舍遇难的时候，它竟特别欢喜。然而那些为『推罗』悲伤的人，可以了解海上水手所不了解的，那就是，应为海难悲伤。海中每一只船的失事，都是向岸上的水手提示，他们也有自己的脆弱。

当我们了解人生之船遇难的意义时，绝对不该为此而嘲笑或欢喜；也不该对于自己充满信心和狂傲。因为在所有的人生经验中，都有许多风暴，大于我们生存的能力。体认悲剧，而且感觉悲伤，应该使我们晓得自己的脆弱，因此使我们信靠上帝，只有 才可以平静海的暴怒。――《每日研经丛书》


以西结书

以西结书第廿八章

推罗王的高傲（廿八1-10）

再度攻击推罗的圣言，是特别向它的君王说的；在以西结的那个时代，推罗的统治者是以土巴力二世。在这个圣谕里面，那个王被定罪，是基于他向上帝所犯的罪行，不是特指对待以色列而说的。不论在何处，他都不愿敬拜真神。他的罪行对他自己说话。他应该更加了解，绝对没有任何借口。

推罗王被判定的主要罪恶，就是过度的骄傲，自负式的骄傲，造成一种信念，以为『我是上帝』（2节）。古时在近东地区，对于人类作王的本质，有各种不同的理解。对于一般说来，叙利亚人和米所波大米人标准的看法是，国王是一个人，但是被神委派。因此，就某种特殊的意义而论，他们是神用来施行权柄的工具。这显然与埃及的情形不同；在埃及一般人相信，从某种意义来说，法老或国王是神圣的，是神明大家庭中的一位。推罗人对于王位的观念，主要的意义与叙利亚人和米所波大米人的看法相同；虽然很可能受到埃及人观念的影响，因为推罗与埃及进行贸易，关系非常密切。

然而，这位先知批评的主要意义，并不是反对一般推罗人对于国王的观念，乃是反对推罗王实际那种特别的自大，和神圣王权的观念。推罗君王和国民都有非常的成就，促使他们有这么大的骄傲，以至妄想代实际；推罗王的特别自负，使一位人间的统制者，竟变成一位神圣的君。

在这位先知所传的神谕里，虽用讽刺的口吻，承认人的智慧和成就，『你比但以理更有智慧』（3节）；但以理这个人（另参阅十四14）在古代的世界中，是一位流传的聪明人，就是在乌 里特文献中所说的，该文献是在地中海沿岸推罗稍北的拉士撒玛拉（Ras Shamra）挖掘出来的。这个古代的文献承认但以理的智慧，但是并没有暗示他犯了骄傲的罪；就具体的意义而论，推罗王乃是一个愚昧人，因为他容许自己真正的智慧，对于他的道德财富的真实性盲目无知。

于是，这位先知，从诚实承认人类的成就，转至审判的神谕，攻击推罗王。审判的理由，不是由于人的成功，只因人的骄傲，『因你居心自比上帝』（6节），仇敌必带 毁灭的力量来临，君王和国民都要死亡。在这个圣谕里面，先知以西结对于语言的运用，发挥了极大的效力，是英文不大容易表达。人间的君王自己认为（正如他名字所表示的意义）是神，如同巴力一样，然而他必『死在海中』（8节）。在希伯来文里面，海是Yam，在乌格里特的（所以也可能是推罗的）神话中，是一位混乱的神，经过一场冲突之后，他将巴力杀死。这位先知运用诗的形式，提示人间的君王，他的权柄显然是受海的支配，必要死在海中。那一位像巴力的，必要被Yam所灭没。在这种改编的神谕语言之后，隐藏 这位先知坚定的信念：只有一位上帝；凡是追求神性地位的人，注定要灭亡。

在这位先知所传讲的神谕里，其中最显着的主题之一，就是人类智慧真正的特质。从某一角度观察，毫无疑问，推罗王有智慧；他运用自己的智慧，为自己和他的王国积聚了极大的财富和权势。从人类的感觉严格说来，智慧可以表现在成功和伟业上。但是这位王对于智慧的看法，与圣经的传统不同：『敬畏耶和华，是智慧的开端』（箴九10）。从圣经的观点来说，智慧本身可以使人得到成就，好象推罗王一样。但以敬畏耶和华为根基，要禁止因 成就，而出现过于自负的高傲。一个愿以『敬畏耶和华』为开端的人，绝对不会说：『我是上帝』。

所有的人都可以培育各种智慧的特性，就圣经的观点而论，其中含有技能和知识。智慧的运用可以使人成功；它的结果可能是财富、名声、权势、威望，和人生中各种形式的发迹。但是拥有智慧的人，不仅要了解如何运用智慧，而且要晓得如何活在智慧的成就中。智慧是上帝所赐的，但智慧的发展和运用，乃是人的责任。有许多时候，只因人善于运用智慧，然后就可以成功。也有人是藉 辛勤的工作，而得到成就；一个人很容易只记得自己的努力，却忘记上帝的恩赐，离开了 ，一切的努力，都必归于徒然。由于运用智慧而得的成功，可能会出现骄傲，这是一种根源于健忘的骄傲。一个真能运用智慧的人，乃是一个记得上帝为智慧之本的人。

逐出伊甸园（廿八11-19）

攻击推罗王的神谕，在结束这一部分，再度用一种葬礼哀歌的形式表达（参阅廿六15-18）。但是除用诗歌的形式以外，这泣先知也用宗教的传统风格，宣告推罗王将临的 亡。地采用古时原始乐园的故事，关于那个圣山（14节）也是迦南人的传说、并将主题改写，藉以达成地直接的目的。

推罗王代表伊甸园中的原始人，『智慧充足，全然美丽』（12节）。在那个圈子里，有圣山和看守的 ，这个王的生活，起初是无可指摘，在原来的故事里，在堕落之前，乃是完全无罪。由于推罗贸易的成长，导致公平的放弃，并使暴力增多。更因美丽而生骄傲，推罗的美貌被毁；成功和壮观，都被破坏无遗。因为推罗的智慧完全败坏，所以那位王被赶出伊甸园；他在园外的死亡，对于一切了解这件事情的人来说，却成为恐惧的根源。

先知以西结用这种方法传讲神谕，引出它永久的启示。

（一）藉 伊甸故事的改写，这位先知显示，推罗王的身世，事实上乃是每一个男人和女人的故事。假如我们认为，逐出伊甸园，只是始祖起初的行为所造成的，我们对于伊甸的了解并不正确。正如这位王在他的行为上，具体表现了亚当的行动，我们也是一样。逐出伊甸园乃是个人行为最后的结果。

（二）在这个故事中，堕落的原因，乃是贸易。贸易本身并不是罪恶，而是从事贸易之人，在行为上可能造成的结果。贸易可以得到利益，利益为贪欲火上加油。未受抑制的欲望，为了追求更大的利益，接 就可能促使人利用暴力。利益的取得，可以败坏人的智慧，美丽生骄傲，各种成就促使整个的人败坏。当纯洁丧失时，败坏立即开始，要想继续留在伊甸园内，实在是不可能。

这位先知对于罪恶的分析，并追寻逐出伊甸的足迹，今日对于我们自己所处的时代，也是同样的真实。欲望、贪心、暴力、骄傲，都是人类的祸患，将我们世界上一切伊甸的记号完全消除。使人没有办法再回伊甸，直等到败坏将人赶出园子，并被上帝处罚和放逐。

（三）这位先知所传的神谕，抓住人生所有的两难：每一个人都很渴望，能够寻见伊甸；但在我们每一个人里面，却都有一种败坏，将我们逐出伊甸。我们生下来就是这个样子，希望在园中永久与上帝同在，然而我们的行动却是那样，使我们绝对无法达成。推罗王的困境岂不就是我们的困境？为追求自己内心坚定的目标，我们竟任意毁坏达成这种目标的可能性。

解决这种两难的方法，是要发现在伊甸故事的另一面。亚当是全人类的代表（罗王14），推罗王和我们自己，都包括在内。但耶稣基督乃是『新亚当』，可以改变古时的故事。由于旧亚当代表人类追求邪恶，最后的结果乃是死；新亚当却赐给我们生命的应许（林前十五42-50），和重回伊甸的可能性。

为西顿忧伤和以色列家的盼望（廿八20-26）

在廿八章作结论的这几节经文里面，攻击外邦的神谕的第一部分（廿五至廿八章），已经告一段落。攻击西顿城邑的谕旨（西顿位于地中海沿岸，在推罗之北约二十五英哩），带来这位先知向六个国家传讲神谕的这一部分的完整。这六个国家是亚扪、摩押、以东、非利士、推罗、西顿。在攻击外邦的圣谕之后，接 （廿九至三十二章）就直接的攻击埃及。这位先知共向七个国家说豫言，就地理的形势来说，埃及是最后的一个，前六个国家为以色列的近邻，因此当这位先知向这些国家传讲神谕之后，随即又向以色列家说豫言（24-26），指出最后的结果，选民将运用上帝的审判攻击外邦。

虽然没有说明将临审判明确的理由，攻击西顿的神谕，清楚的宣告上帝反对那个城邑，好象对于其他国家所行的一样。在以西结的那个时代，西顿虽然没有推罗那样的权势和优越，过去它也曾经是一个伟大的城。但在推罗灭亡之后，西顿再度开始发生影响力。一般人认为，在犹大最后为巴比伦人灭亡之前，西顿在政治方面的联盟，好象推罗一样，曾有很大的贡献，虽然这只是推测而已。因此这位先知看出，这个城邑乃是一个审判的对象。它必遭受攻击，并在争战中被消灭，它所受的审判，对于所有看见的人来说，乃是显明上帝的荣耀。

上帝向以色列的邻国宣告审判即将来临，随后又向选民说了一些话。犹大国不会再受那些狂傲邻国的羞辱和嘲笑；在那些邻国的忧伤中，却为以色列撒下新盼望的种子。

在廿五和廿六这两节经文里面，先知所说的一些满怀盼望的话，可能是来自他后期的工作，是他或是他的一个门徒，在稍后的时间，放在这里的。选民的国家已经灭亡；它以前的居民分散在全世界，好象难民一艘，不再有一个永久的家。对于这些人来说，不再有任何盼望重回那个宝贵的故乡。因此，以西结向他们传讲一些满有指望的信息。那些没有安全感的难民，将要在应许之地，再度获得一个安全的地方居住；并且重新认识上帝对人类的事务的辖管权。但在目前，恢复的展望，只作了一点暗示。在这个问题成为以西结传讲的中心之前，还有一段遥远的路程待走。――《每日研经丛书》


以西结书

以西结书第廿九章

攻击埃及的圣谕（廿九1-16）

廿九至卅二章扩大攻击外邦的神谕，完全致力于宣告埃及将受的审判。在这四章圣经里面，共有七次攻击埃及的豫言；其中六次有明确的日期，事实非常清楚，它们是这位先知在他事奉工作的不同时期发出的。在现有文字的安排上，对于读者来说，似乎这些圣谕有点沉闷的重复；如果你记得，起初每一个圣谕，都是在历史中不同的场合发出的，其中所含蓄的力量，就可以观察到。然而，要决定每一次圣谕，是为何种特殊的事故而说的，也是不太可能。

许多圣谕的一般背景，都是藉 选民与埃及之间，在历史上长期的紧张关系所提出的。这种关系开始于出埃及之前，那一段为奴仆的日子；当以色列人离开埃及之后，建立他们自己的国家时，埃及始终都是一个极近而且极强的邻邦，使他们不敢掉以轻心。从埃及的角度观察，以色列人居住的领土，在地缘政治方面，意义也非常重大。对于埃及生存主要的威胁，总是在北方，而不是在巴勒斯坦本身，却是在叙利亚和米所波大米。从北方相继而来的亚述和巴比伦帝国，威胁埃及；以色列国乃是缓冲地区，是埃及防御北方侵略的一部分。因此，当埃及向以色列表示友善时，总是为了自己的利益，朝 自 的目标；同样地，埃及的敌对，也以政治目的为基础，那就是，防备危险的外国强权由北方入侵。

第一次圣谕传讲的日期，是在主前五八六年，或五八七年的冬季（廿九1），在耶路撒冷最后的被毁之前只有几个月。对于那些听到这些圣谕被掳的人来说，必然消失了对耶路撒冷可能得拯救的盼望。毫无疑问，某些耶路撒冷的人和其他的难俘相信，靠 与埃及的联盟，圣城可以安全，脱离巴比伦人的手。但是这位先知开始所说的话，便将这种盼望消除：『埃及王法老阿！我与你为敌』（3节）。

埃及在历史上的伟大，乃是尼罗河所带来的。那条伟大的河，使流域成为可住之所。提供肥沃的土地，种植五谷，有水既可以灌溉，又可以作交通用途，更可以供给人饮用。如果没有那条河，就不可能有埃及，所以在这个审判的陈词中，法老王在隐喻的语言中，被形容为『大鱼』，也就是鳄鱼，为尼罗河水中的兽王。这种兽的狂傲，可以在它的说话中显明：『这河是我的，是我为自己造的』，事实上其反面才是真的：埃及是尼罗河的产物，尼罗河并不是埃及的产品。作为审判的一个行动，这只大兽必被从河中拉上来，死在干地上，必成为空中飞鸟的食物。

狂傲并不是埃及唯一的罪行。自从有史以来，它一直都是以色列的假朋友，一枝声言提供支援的芦苇，但在极小的压力之下，便违反了誓言。因为这一切的罪行，上帝必使它的土地荒废四十年；此后，该地将恢复成为一个王国，但它不能再恢复成为世界伟大的国家之一的地位。

攻击埃及的圣谕，说明它在品格上的两个缺点，也是个人或国家普通的特性。

（一）第一个缺点是妄想，由骄傲和自大衍生的。因此，以自我为中心使埃及成为强国，并使它自信国家与尼罗河都是它自己创造的。以这种国家至上的极大的妄想的方式，真是特别危险。只有真正无所不能的上帝， 能使国家破碎；这位先知所宣告的，就是 的话语。

说谎言的最大危险，就是使说谎者存有幻想。埃及真正相信自己的谎言，它所有的力量是自己创造的。这种自我妄想，不只是所有大国表示类似的信念；同时也是所有自力更生的人，那些以为他们的成就，完全是他们自己努力的后果的典型代表。强者易于弱者，向这个妄想的试探屈服。在这个世界上，凡有某种卓越成就的人，最后都应该承认，这种卓越乃是上帝的恩赐。

（二）第二个缺点是自私。埃及一再向它的邻舍表示友善，然而那只是一种手段，企图使自己得到益处。为自私的原因，提供虚假的友谊，希望花很小的代价而迅速收回成效，使人际和国际之间的结构，完全破坏无遗，最后招致审判。

就人际的各种关系而论，友谊是最基本的一环，将个人与社会维系在一起。只有存 自我牺牲的精神，友谊才可以增强；一个人若只想领受，却不愿施与，决不是真正的友谊。对真正友谊的特质，没有甚么人的见解，比耶稣的教导更加伟大了，『人为朋友舍命，人的爱心没有比这个大的』（约十五13）。真正的友谊必须排除自私的权势。

第二次攻击埃及的圣谕（廿九17-21）

向埃及所传一系列的圣谕中，这是第二次，是以西结书中时间最迟的一次圣谕；在十七节所提供的资料显示，这次圣谕是在主前五七一年春季传讲的，比前一次圣谕大约迟十六年。虽然提到巴比伦王，事实上，这次圣谕是向埃及传的，在内容方面来说，和这位先知早先向推罗所传的圣谕（廿六至廿八章），具有密切的关系。

这位先知开始叙述，尼布甲尼撒长期围困推罗城。他的军队年纪已经老迈，身心疲惫，有限的成功，简直不能偿付所费的时间和金钱。对于推罗的围困长达十三年之久；这个城邑虽已成为巴比伦王的属下，向这位王进贡，但该城的海岛的部分，并没有完全被征服。的确，巴比伦人从未掳掠推罗的财宝。不论是已消能在防御上的费用，或是用船撤至埃及的，尚不得而知。对于那些听见以西结先前的豫言的听众，对于推罗的围困，必然感到烦扰；因为他们一直期待这个城完全毁灭（廿六14），但是经过某种形式之后，该城似乎又存留下来。（海岛的港口，终于在主前三三二年，为亚历山大大帝所攻取）。

因为对于推罗失望，所以这位先知宣告，巴比伦王必有机会，劫掠埃及，并要带走财物。藉 在埃及所得的战利品，来补偿巴比伦兵士长期围困推罗的辛劳，这位先知所豫料的事情，几年之后就发生了：主前五六八或五六七年间，巴比伦的一支远征军侵入埃及。根据历史的资料，对于这件事情虽然记载不多，一般人推测，法老亚麦塞斯二世已向入侵的军队屈服，并献上大量的贡物。

这次圣谕的结论，带 一种盼望的因素：有一个『角』（也许是『草根』）必从以色列家生出，显示新的生命，因此便有新的盼望。这些话语值得更好地加工，对于一个新的前途，先知以西结的盼望日渐加增，这就是他晚年事工的特性。――《每日研经丛书》


以西结书

以西结书第三十章

第三次攻击埃及的圣谕（三十1-19）

在七次攻击埃及的圣谕中（廿九至卅二章），唯一没有记载日期的，就是这第三次所传讲的圣谕。他豫料将临的审判，并被强国击败；历史与自然的力量相结合，将使埃及毁灭。

这次豫言开始即论到耶和华的『日子』将要临到（2-3节）。先前以西结曾豫料到那个审判大日，那时『结局』必要临到以色列地（七1-13）；在这一次所传的圣谕里面，他说得非常清楚，上帝审判的特质，将是宇宙性和国际性的。一把审判的刀必使埃及地及其南方的邻舍古实荒废，正如一把蹂躏的刀已为选民所居之地豫备一般（廿一章）。

上帝审判工具的来源有两种。一种是属于历史的，另外一种是属于自然的。巴比伦王尼布甲尼撒将侵略这个国家，被杀的尸首必遮满地面；上帝也要使尼罗河枯干，这个国家完全倚靠其中的水维生（12节），因此上帝必嘲笑那种虚空的自夸，以为尼罗河是被埃及所控制（廿九9）。上帝将临的审判，一定会应验。埃及的大城将要毁灭的目录（13-19节）显示，这位先知所见的异象范围很广，从下游至上游的各城：从东北地区的三角洲，直到南方尼罗河的范围，都必成为荒废之地。现代的客旅，仍可看见远古的遗迹，即埃及的古城，该是何等的富丽！在华丽的建筑方面，他们使人类特别的成就具体化；但是那些为人力和进步的象征的大城，决不能抵挡上帝的审判，没有任何人力的建筑，可以抗拒上帝的能力。

在这个审判的圣谕里面，以西结贯穿 正面的力量，一直针对 以虚假的自信为基础。在主前第六世纪期间，埃及这个国家，代表一种真正的文明。大约有两千五百年之久，国力一直很强；不论就任何现代文明的形式来说，都有一种无比的成就。在建筑方面的功绩，更使这种延续的感觉具体化。金字塔看起来好象与尼罗河本身和周围沙漠同样的久远。然而这种历史悠久的文明，面对上帝的审判，正如其他的任何国家和民族一样，毫无价值。在立国根基遭受审判的时候，它的自信和骄傲都必破碎。

攻击埃及的圣谕，时常提醒我们上帝的无所不能，并胜过人类暂时的权势。对于古时的埃及如何是真的；对于现代的国家和君王，也照样是真的。人类最持久的创造，被标上暂时性的标志。因为我们都是现代文明国家的公民，埃及的伟大既为暂时的性质，对于我们来说，实在是一个郑重的提醒。一个国家或文明的持久，并不只是倚靠个人单独的成就；乃是受上帝的辖管。持久的品质，并不是伟大和力量，更正确的说，乃是谦卑和道德所结的果子。对于人类的事情，我们必须承认，上帝有最高辖管的全权。

第四次打断法老膀臂的圣谕（三十20-26）

第四次攻击埃及的圣谕，传讲的日期，是在主前五八七年的春季，在离耶路撒冷城最后的被围之前，只有几个月的时间。因为当时以西结那些被掳的朋友，内心感觉非常焦急和不安，消息从已经荒凉的故土，传到他们那里，可是仍有许多被掳的人，仍然盼望某种援助，来改变那些似乎无可避免的灾祸。在这次圣谕传出之前的几个月，法老王何弗拉应西底家紧急的请求（参阅耶卅七1-10），曾派遣军队到达耶路撒冷，法老的军队并不成功，可是有许多被掳的人仍然盼望法老，再作这种干豫。

以西结豫言宣告；盼望再从埃及得到帮助，真是愚不可及。在古时世界传统的隐喻中，一位王和他军队的力量，是以膀臂作为象征。一位王的膀臂，成功的挥舞 一把刀，乃是一种力量的象征。以西结的宣告，从前法老的膀臂曾被打断，是指过去法老何弗拉没有效果的竞赛；那只膀臂永远无法得到医治，另外一只膀臂，将来也必被打断！当这位先知宣告，法老另外的一只膀臂也必被打断时，实际上，他已打破了那些被掳之人的假盼望；因为他们仍然相信，从埃及可以得到拯救。这位先知所传的信息，强调巴比伦王的膀臂必更加有力。要设法拯救人的那一位，他必须先破除那些被拯救之人的假盼望。

在这个简短的圣谕中，这位先知说明几个重要的主题。

（一）要从上帝审判的手段中，去寻求人的拯救，实在是愚昧到极点。那些住在耶路撒冷的人，和那些被掳的人，都惧怕巴比伦的大军；他们认为，从法老那里可以得到拯救。但那些人都是瞎眼的；他们并不了解事实上帝利用巴比伦王，作为 旨意和审判的执行者。因此，寻求人为或政治的方法，来解决国家和属灵的问题，真是愚昧无知。在这次圣谕传讲的那个月份才寻找拯救，时间几乎是太迟了，然而，如果还有甚么盼望，就只有是整个民族的悔改，国内的居民和被掳的人都是一样。只有回归上帝，才可以避开灾祸；因为使巴比伦王膀臂有力的是上帝，正如是 使法老的膀臂被打断一样。

在人类所有的危机中，我们应当设法了解，在直接危机之后所隐藏的原因。当人类的行为加速外在危机的时候，应当先处理内在腐败的根源，比对付外在的危险更为紧急。

（二）这位先知第四次所传的圣谕，说明选民在耶路撒冷倾覆之前，在神学方面来说，有一种根深蒂固的盲目无知。这次圣谕是向埃及传讲的，可是对那些盼望从埃及得到力量的以色列人，都觉得受到影响。他们盼望巴比伦王的膀臂被打断，法老的膀臂有力；而这位先知宣告，事实必然完全相反。但是在假盼望的背后，乃是古时希伯来神学的基本原则，最后只有上帝的膀臂有力。

你们要向耶和华唱新歌，
因 行过奇妙的事，
的右手和圣臂施行救恩。（诗九十八1）

从前选民曾经是一个伟大的民族，只因他们倚靠上帝『圣臂』的力量。既因忘记上帝圣臂的力量，上帝为施行审判，却使仇敌的膀臂有力，他们必将成为受害的人。

旧约圣经的作者和先知，再次警告忘记人类力量原始来源的危险。我们所有的力量，都是上帝所赐的，忘记力量的来源，我们便在不知不觉中，丧失了力量，而且变成软弱无能。――《每日研经丛书》


以西结书

以西结书第卅一章

第五次向大树所传的圣谕（卅一1-18）

（编按：17节下半英文标准修订本直译应为：那些居住在它的荫下在列国之中的将要死亡。）

第五次攻击埃及的圣谕，是在主前五八七年的夏季传讲的，在前次所传的圣谕（三十20）之后，大约有两个月。就历史的情势而论，当这次圣谕传讲的时候，耶路撒冷正为生存下去作最后几周的挣扎。这些豫言虽然没有直接论到耶路撒冷的命运，却已详细说明了当时的国际危机，圣城的命运必然可以豫料。这次圣谕是特别向法老和他的臣仆所传的（卅一2），直接听他讲话的人，一定如同从前一样，是和这位先知一同被掳的朋友们。

这次豫言是采取一种比喻的形式，来介绍一棵大树（3-9节）。对于那棵树他先以诗句来形容，接 ，又用散文的体裁叙述他的坠落（10-14节），和下入阴间（15-18节）。

对于那棵大树的描述，即那个比喻的基础，是用诗歌的形式记载的。这一段很可能是独立的，而且当时这种说法非常流行；以西结便采用这十分有名的一段，并为达成他的目的而加以改编。开头即显示，法老的伟大，正像那棵大树（2节）一样。这样一段诗歌的本身，是一种简单的形容，暗示没有批评它的非常高大的题材。回应古时对于伊甸传统的说法，和园中生命树的情形，这首诗所描述的一棵树，好象高达于天。

只有在十节中，当这位先知从描述变为宣告审判的时候，伟大也是一种软弱的来源，才变得更加清楚。非常之高度为伟大的一种，也成为骄傲的内容（10节），所以无可避免，骄傲一旦被证实，那棵树将被砍断（12节）。一度高大的树必要坠落，树枝将被折断，这个教导性的故事，告诉其他的大树，骄傲可能来自高度的成就。

这次豫言后面的部分（15-18），将这个比喻稍微变更：这时那棵大树已被砍断，必被送入阴间，在那个地方，它要与以往其他的大树同排并列。那个大树的坠落和死亡，将使其他渴望长高的树深感忧虑。我们不妨将这个比喻转换一下，假设那棵大树是埃及，居然已被砍断，并被送入地狱，还有甚么树能够安全呢？

藉 这个大树的比喻，这位先知用一种新奇而别致的方式，提出几个熟悉的主题。

（一）骄傲导致失败。这个普通主题的两面，在这个比喻中，曾作生动的说明。首先，在比喻的措辞中，一棵高大的树，并没有甚么不对的地方；这种对于力量和伟大所持的态度，是很流行的。埃及为这次圣谕所传讲的对象，它是很伟大的；就是这种过于注重自我的伟大，导致变为软弱。其次，骄傲含有轻视别人，正如在比喻中所说的，那棵遭受审判的大树一样，它看不起树林中的那些小树。

在这个世界里面，虽然只有很少人获得成功，而多数人只得到次要形式的伟大。伟大既不是难为情的事情，也不值得骄傲。假如这种事情，藉 自大和轻视别人的方式表达，那么，伟大绝对不能保持住。因为真正的伟大，不论是地方上，或国际方面，只有心存谦卑，并且尊重别人，才能继续增长。

（二）强者的灭亡也是弱者的损失。当这棵大树被砍断的时候，所有在它荫下得到益处的，都要蒙受损失。我们无法限定强者灭亡所发生的影响；那不只是个人的悲剧，乃是使别人生命受到冲击的一种灾祸。所以那些得到伟大恩典的人，必须谨慎谦卑，保守他们的地位，因为有许多人的生存，是倚靠他们的。

（三）这个比喻中的大树，象征人类渴慕永恒，渴慕生命的延续，不因死亡中断。假如一个人看见北美洲高大的杉树仍然存活，他可能会感觉到那些树所象征的力量。在杉木国家公园（在美国加州中部）里，那棵『谢曼将军树』最着名，树龄约为三千五百年，高度有二百七十余尺，树干的直径约为三十六英尺。这么一棵大树，生于现代文明之前，藉 一种不可思议的形式，表达人类渴慕永恒。埃及认为，它已经获得这种持久的生命，在较小的规模内，许多人有生之年都寻求这样的永恒。

然而，人的本质是必死的，对于个人和国家，都是同样的。约伯对于此事，具有深切的认识，当一棵树被砍倒的时候，还可以重新发芽，围绕 残枝生长；可是当一个人死亡的时候，便没有生命了（伯十四7-17）。那种根深蒂固的希望永恒，此处是以树为代表，但是只有在『那一位』里面，才可以得到应验，按照使徒保罗所说： 既然被『挂在木头上』，因此便除去世人应受的咒诅，并且提供生命的应许（加三13-14）。――《每日研经丛书》


以西结书

以西结书第卅二章

第六次为怪物悲伤所传的圣谕（卅二1-16）

第六次攻击埃及的圣谕，是在主前五八五年的初春传讲的，大约是在那些被掳的人，听到耶路撒冷城倾覆的消息那个月稍后（有一些圣经古本记载的日期稍早一点，是在主前五八六年，因此这次圣谕所传讲的确实日期，无法确定）。这次豫言已被证实为哀歌（2，16节），这种豫言性的哀歌，好象普通的情形一样，有一部分是豫料和警告将临的审判。当事情成就之后，接 就作哀歌。这段经文里面，含有一个比喻，将埃及比作海中的一个怪物（2-8节）。随后是一种历史性的解释和应用。

这首诗是以一种显着的对比开始。用一种隐喻的口吻说，埃及王自己认为是一只勇敢的狮子，为兽中之王。事实上，他只是一条大鱼，当他在泥中乱跳的时候，便使水浑浊。这位先知宣告，那条大鱼必被捉住，上帝要将网撒在水中，把它拉到干地上宰杀。然后飞鸟要啄它的肉，野兽要吃它的身体，这个怪物的血涌流如河，遍及全地。这个海中怪物死亡的日子，将是地上非常黑暗的日子。

埃及这怪鱼的死亡，将使其他的国家非常关心。按照历史的解释，巴比伦王的刀必杀埃及的法老（11节），这只是重述先知所传非常熟悉的主题，上帝要利用巴比伦王作为审判的工具。对这个怪物所引起的一切悲伤，都是由于焦急而造成的，并非这只怪物不再威胁和伤害，而发出一种安心的叹息。

在英文译本内，起初这次圣谕并不明显，这位先知为甚么要从被掳之地，使用古代神话的主题，来传讲上帝的信息？巴比伦人创造的故事，伊奴马 艾利西（Enuma Elish）描写这个有次序的世界，是由原始的混乱状态，经过一场大战而出现的。在混乱大军中最有权力的，为海中的一个大怪物，就是提亚麦（Tiamat）女神。当提亚麦女神兴盛的时候，世界的和平和秩序便无从发展。故此在崇尚秩序的神明中，有一位年轻的斗士，就是巴比伦的玛达克向这个混乱的怪物挑战，并且把它杀死；根据这个神话所说，从提亚麦的尸体中，这个构造有序的世界，逐渐出现。这位先知在豫言中，改变神话的内容，将埃及描述为那个怪物提亚麦的角色，巴比伦王却适当的担负了玛达克的使命，如此改编创造神话的内容，对于那些住在玛达克土地上的俘虏来说，必有一种显着的效果。然而内容的改编，实有重大的意义，因为在巴比伦的神话中，提亚麦和玛达克都是独立的神明，在以西结所传讲的神谕中，巴比伦和埃及在掌管宇宙之上帝的手中，都是无名小卒而已。

只有辨认这个神话的背景之后，对于这次审判的圣谕，在神学方面，我们才可以有更深一层的了解。这件事情不只与审判有关，而且从一个原始混乱的世界中，渐渐出现神圣的次序。这个古代创造的故事，不但与原始物质的有关；更与原始的次序，就是征服混乱有关。此处所描述攻击埃及的审判，乃是征服混乱，说明从世界混乱进入世界次序的另一阶段。

根据这种观点，并从更大的角度来观察，这位先知所传一切审判的圣谕，都含有一个更积极的目的。这些审判不只是为了若干特别的罪恶，上帝施加刑罚的作为，也是宇宙历史中的一些插曲，即邪恶和混乱的势力，将要逐渐的被征服。所有的审判在某种意义上都是与混沌争战的一部分，因此，所有的审判，最后都有一个积极的目的：即创造一个邪恶的力量被制服、按照上帝次序且大有权柄的结构被建立的世界。因此在这位先知所说的豫言中，似乎是最可怕的豫见到的审判，事实上，却一点也不可怕了。所有的审判都是征服混沌与邪恶力量的一部分。在审判的那一边，却有一个更美的世界，其中有上帝良善的次序，作为最高的统治。

最后攻击埃及为阴府之民的圣谕（卅二17-32）

第七次也就是最后攻击埃及的圣谕，时间约为主前五八六或五八五年：希伯来原文，对于这次圣谕传讲的月份，没有提及；上述译为『在第一个月』（编按：『第一个月』是英文标准修订本的译法，中文和合本与英文和原文都不同，很明确地指出日期，参见17节），是采用最早的希腊文译本，但是它的真实性，仍然不敢确定。不管确实的日期为何，这次豫言是放在向埃及所传一系列的圣谕之末，实在是非常适宜！因为这件事情，与埃及在阴府中的最后安息有关。

这位先知得到上帝的指示，去为埃及的 众『哀号』，并宣告他们要往阴府去。阴间的情景是用诗句的形式描绘，与希伯来人的生存观念深相契合，但决不能把它当作阴府实际的说明。

阴间是一个阴暗的地方，是一个鬼魂的世界，也就是全人类的坟墓。然而，甚至在阴间中也有分别：凡是诚实的人，死亡以后仍保留若干荣誉；那些可耻的人死亡以后，便无荣誉可言。有许多古时的荣耀首领，站在阴间的入口，表示欢迎，那些埃及人却被送往黑暗世界，更远的一个角落，躺卧在那些没有荣耀的人中间，就是『未受割礼被杀的人』（21节）。

如此一来，最后躺卧在那些死人中的，就是那些遭受审判的埃及人，必能找到适当的死亡后的地位。他们好象获得一次地狱的旅行，去看望他们坟墓中的朋友，看见有许多征服者和制造恐怖的人都在那里一样。伟大和渺少，并没有甚么分别。现在的伟大国家，都被列入其中：就是亚述，以栏，米设，土巴。那些土地面积较小的国家，也在那里：就是以东和西顿。这位垂死的伙伴，就是法老和他的众民都要在上帝的审判行动中被处决。

以西结最后所传攻击埃及的圣谕，不但含有希伯来人基本的神学观念，同时对于他自己所处的那个时代，也有一种新的见解，这种新见解直等到以后的几个世纪，其中丰富的含意才充分扩大起来。

（一）这种基本的神学思想，就是人类和国家死亡之后，会去阴间。对于希伯来人来说，这种神学并不希奇，在古时的近东地区，各种不同的宗教，都相信这种说法。它并不是宗教思想发展出来的一种形式，它也没有特别的喜乐，但在特性方面来说，具有顽固的（hard-nosed）现实主义。它与现代世界大多数人所相信的大众『神学』，并没有甚么太大的不同；在这个世界之外，一般人虽不存任何盼望，但是最低限度，他们承认坟墓是终站。以西结却更向前迈进一步，为他这次所传讲的圣谕，作合理的结论。假如死亡就是终结，那么有些人和国家在阴间的极力挣扎，使成为一种笑谈。坟墓是最伟大的平等主义者，那些在人生中力求杰出的人，可是在死的时候，都要平等的躺卧在那里。认识这个基本真理，应可塑造人的生活行为；如果一个人不能在坟墓之外生存，人类生存的本身，必须探讨真正而持久的意义。

（二）可是以西结再向前迈进一步，豫期犹太神学以后的发展，甚至寻求以后在基督教神学中的实现。在古时的希伯来神学中，一般人认为阴间的生活并非所有的人都是一家人一样。这位先知虽然晓得，在『天堂』与『地狱』之间的区别，但并没有甚么分别阴间的尺度。那里只有被尊敬和不被尊敬的区别。不被尊敬的地方，是为那些『在活人之地使人鹜恐』（24节）的人作居住的；这是阴间的一种羞辱的地位。这位先知指出，埃及最后必和那些蒙羞而死的人，躺卧在一起。

因此，这位先知攻击埃及的圣谕，结束时带 忧郁的声调。向活人所宣告的审判，总是尽可能的使人了解罪恶，并且转离罪恶。向死人所宣告的审判，就没有这种可能，使人听起来，似乎非常可怕，乃是为结局所作的墓志铭。――《每日研经丛书》


以西结书

以西结书第卅三章

守望的比喻（Ⅰ）（卅三1-20）

三十三章不只是以西结书一个新段落的开始，而且也是他从事先知工作进入一个新阶段。前面几章（廿五至卅二章）的内容，是攻击外邦豫言的集萃；从文学的角度观察，在以西结妻子的死亡（廿四15-27），与耶路撒冷倾覆的消息之间，形成一种不自然的缺口。后一事件在卅三章记述，但是我们首先要介绍这个守望者的比喻和解释。一般人可能希望本章，以廿一至廿二节所叙述的事情开始，就是那个人带 耶路撒冷倾覆的消息逃到被掳之地以后；由于妻子死亡而一直静默不语的以西结，这时才恢复他传讲的能力。这一个新的段落，用此比喻开始，当然很合适。虽然他必须在悲哀的消息之后宣告它；这件事情是以西结使命更新的标志，今后在他事奉的工作上，将有一个新的方向。

我们对守望者的观念已经熟悉；简单的说，它描述以西结起初的使命，正如在三章十六至廿一节所记载的。此处作更详细的陈述，使先前的隐喻，发展为完全的比喻，作为这位先知使命更新的标志。由于他从前的工作，一直都是集中在选民过去和当时的历史，这位先知特别强调耶路撒冷的倾覆，就未来而论，乃是一个新的开始。但在此处所介绍的比喻，与先前所说这位先知作守望者，两者之间有许多不同。按照三章十六至廿一节所记，上帝对以西结说，他已被指派，作一个守望者，可是那个职务并未公开宣告。如今，在这一段要研讨的经文里面，这个守望的比喻和解释，乃是先知特别向他本国的百姓所说的（2节）。这位先知的任务，是作一个守望者，而百姓的责任，就是对于那个守望者的警告，作出回应，这两件事情都说得非常清楚。

这个比喻引用百姓已熟悉的知识，并完全根据当时所发生的事情，特别是根据圣城的倾覆这件事。任何人必然重视城邑；城内的本身是一个军事堡垒，提供保护，而且防备侵略。但是国家的百姓，不仅要在城内工作，而且须往周围的乡间去。在军事危机的时期，便指派一个守望者，他要在城墙上设立一个有利的位置，长期注视 敌人的动态。如果敌人出现，守望的人必须大声吹起警戒的号角，唤起他的百姓，危险即将接近。在面临这种军事危机的时候，这个比喻又详细说明各种不同的责任。守望的责任乃是注视和警戒；这等职务执行之后，他的工作便算完成。国民的责任，乃是听从和回应；当国民听见警戒号声吹起的时候，他们必须在城墙上，寻找一个安全的位置。

守望的比喻（Ⅱ）（卅三1-20）（续）

比喻的解释乃是分为两部分，第一部分（7-9节），已经清楚证实以西结是以色列家的守望者。仇敌被识别为『罪恶的军队』，他们企图毁灭以色列人。这位先知必须守望罪恶的入侵，并将罪恶所带来的灾祸警戒百姓。百姓的责任乃是注意守望者的警戒，并逃离罪恶，奔往良善的堡垒。守望的和百姓，都有清楚指定的职务和责任，但是彼此必须互相协助。

解释的第二部分（10-20节），与比喻并无直接的关系；它乃是处理反对这个比喻的异议。第一个异议是，百姓过去的罪恶是那么沉重，以致使他们无可逃避，绝对不能存活。但这位先知宣告说，事实并非如此。上帝并不对过去积聚的罪恶采取行动，甚至也不依照过去所积聚的良善而施行报应；最关键的，乃是现在的态度与行为、和将来的托付。这样一来，长久作恶的人，并不是毫无盼望；如果他愿意离弃罪恶，从善如流，改正过去错误的行为，必能得到救恩和生命。侵入为善的人，也未必毫无危险。他若转离善行，去作恶事，必然招致审判和灾祸。但是这种观点，引起许多人的反对：假如这就是上帝处理人类问题的态度，岂不是不公平吗？同样的，假如一个人终身作恶，最后悔改从善，他所犯的一切罪都被赦免，这公正吗？相反的情形照样也是不公平：就是一个终身为善的人，只因一点差错，就将往日一切的善行，完全抵销掉？这位先知暗示，事实并非如此。

在整个的一段经文里面，神学方面的含意非常丰富；但这种道理并不新的，而是根据本书先前的说法，从不同的观点加以介绍。

（一）个人与团体的责任：这个比喻说明双方的责任范围。守望者所负的，是一种个人的责任，向上帝和他本国的同胞负责，忠实执行他的职务。如果他已警告危险，他已尽职；假使他没有发出警戒，他必须对一切可怕的后果负责。他只能对没有发出警告负责；但他不能对百姓不作回应负责。因此，守望者单独执行他的职务，他必须独自对他的忠心负责。延伸超出个人之外的责任，整个的团体都包括在内。他只能对自己的行为负责，那等行为，相继影响广大的众民。

在比喻中所提出的责任的原则，实际上超出作先知的职责，而对平信徒和圣职人员都适用。一个人只能对自己的行为和责任的履行向上帝负责。但是因那等责任必将影响别人的生命，个人的责任总有一种团体的特性，因此，使责任成为如此可怕；一个人的立稳或跌倒是一件事，但别人知道他的立稳或失败却是另一回事。圣工总是一种为别人服务的形式；假如我们不愿对别人负责，我们就不能为他们作甚么事情。然而在这个比喻里面，我们开始领悟，圣工不只是一种荣誉而且也是一种冒险的事业；这种工作容易招致失败、失望、失去爱心，和警戒不被听取等的危险。没有任何选择的余地，不愿对别人负责的生活，决不是完全的生活。尽管在以西结的生活中，充满悲哀和痛苦，却是一个完全人的生活。

（二）公义与赦免：许多人都有这种意见，以西结认为上帝对人类的作为，并不是依照公平的特性。主张这种说法的人，他们并不了解神人之间的关系，和赦免的本质。

从表面上看来，公平可能表示，上帝应该严格的依照我们的行为，来对待我们。一个人正常的良善，一时不良的过失，不该抵销一切的诚实和良善，反过来也是一样。对于这种不公平的问题，正如几世纪以后使徒保罗有力宣讲的，实际上，没有甚么人是完全良善的（罗三9-20）。如果一位完全圣洁的上帝，建立良善的标准，然后依照公义的观点衡量人类，那么，没有一个人能经得起考验。其错误在于把与上帝之间的关系变为一种僵硬的观念。这位先知关心他本国的百姓，应该如何维持与上帝之间的关系；信心的生活决不能降低成为善恶行为的平衡。与上帝同在的生活，乃是一种活泼的过程；根据上帝的观点看，只有藉 罪恶的赦免，才可以达成；只有由于人的合作，才可以继续维持那种关系。从人的角度来看，我们必须藉 悔改，继续向上帝求助，并且接受 的赦免。因此，凭 立约的关系而得的生命，才可以使关系继续。

这位先知并不认为上帝的作为不公；他大声宣告说，如果只以公义作为建立关系的标准，那就没有甚么盼望了。固定公义的原则，必须用慈爱和赦免的奥秘加以缓和，惟有如此，才可以继续与上帝同在。从基督教神学的观点来说，公义、慈爱和赦免，都是藉 基督的死，和从死里复活表现出来的，如此才可以继续过 与上帝同在的生活。

耶路撒冷的倾覆（卅三21-33）

经过一段长期的缄默之后，当耶路撒冷倾覆的消息，带给那些被掳之人时，以西结终于恢复传讲的能力。廿一节所说的『十二年』，可能应修正为『十一年』（因为在古代希伯来文原稿中，有若干证据显示），所以这件事情，是在主前五八七或五八六年冬季发生的；在耶路撒冷倾覆之后，大约有半年的时间。以西结在他的妻子死亡时，他曾宣告说，当一个逃脱的人，带 圣城倾覆的消息到达的时候，他必恢复传讲的能力（参廿四25-27）。

有人常常认为，在国家遭遇极大的危机时，最后百姓就可以恢复他们的知觉，并且了解实际的情形，但是按照这两部分的豫言显示，事实并不是这样，先知以西结运用他新近恢复的传道能力，首先向那些仍然停留在应许之地的人（23-29节），大声疾呼，然后他又向那些被掳的朋友，继续传扬上帝的谕旨。

那些存留在以色列地的人，不顾耶路撒冷的瓦解，和国家在战争中的失败，仍然是完全的盲目无知去曲解古代的信仰，最后造成国家的灭亡。他们不愿悔改，设法恢复他们的信仰，反而忙 抢占土地。有许多往日的地主已经被杀，也有不少人被掳往国外；那些留下的国民，实在太悲惨了，征服者看不起他们，在沦亡期间，他们却寻求财富。正如在我们从自己所处的这个世纪里，曾看见过好几次，战后混乱的时期，有人得到很大的利益；人类的土狼和飞鹰，从人类悲惨的灾难中获得财富。但是以色列家存留的人，不但为自己取得土地，而且以无耻伪善的态度，用宗教的措辞，来为他们的行为辩护。如果亚伯拉罕一个人应得这地，当然，我们在灾难之后，还有这么多人存留，我们岂不是有更大的权利，能得到这地吗？（24节）

这位先知宣告说，这种妄想完全错误。亚伯拉罕是义人，但是那些灾后存留强占的人，乃是不义、暴力和残忍之人的化身，缺乏道德和信仰。所以此处所提出的，乃是一幅不同寻常的图画，这位先知仍然宣告将有审判临到应许之地的居民，从周围所发生的重大事件中，他们根本没有得到任何教训。因此上帝的审判，还要临到那些灾后余生的少数人身上。

豫言的第二部分，仍是向那些被掳之人传讲的。从表面上看来，情形相当可喜。这位先知已经得到一点声誉，因为他所豫告的，都非常精确的应验了，因此，有许多人愿意听他的讲道（30节）。一位先知可能厌恶长期的不受重视，如果他要成为一个广受欢迎的人物，他必须格外谨慎。有许多人聚集在一起，要听以西结的教导，正如一大 人聚集在一起，要听一个热门人物，高唱爱情的雅歌一般（32节）。但是也正如那些听爱情歌曲的人一样，并不实际的去表示爱心，所以那些听先知以西结讲道的人，并不依照他的话去行。这位不出名的先知，开始广为人知，但是他所传的道理，并不能渗入那些百姓迟钝的耳中，所以，虽有声望，仍像没有声望时一样。

先知在危机关头用语言所绘制的这幅图画，在人类的历史上，真是黯淡的一页。耶路撒冷城和圣殿，已经变为废墟；希伯来人的信仰得以存留，希望并不太大。不管先知如何传讲，历史上未见的灾难，将作为上帝的审判临到。那些在应许之地存留的人，好象没有甚么事情发生一样，高举古老的信仰，为他们新的处境辩护。那些被掳之人，对于这位先知所传的道理，发生新的兴趣，然而他所说的话，只是当作娱乐，不能激起人的行动。事后看来，我们对于那些百姓的继续麻木不仁、和盲目无知，可能会感觉惊异，但是我们自己的洞察力，也受到面对当代类似的危机而造成的盲目无知所伤害。――《每日研经丛书》


以西结书

以西结书第卅四章

拾珍

【结卅四26】「我也必叫时雨落下；必有福如甘霖而降。」

「福」字在原文中是多数的。意思神要降各种 ─ 不只一样 ─ 的福。神把一切的福连在一起，如一条金链一般，一一降下。 既给我们得救的恩典， 也要给我们得胜的恩典。恩典上还要加上恩典。 的赐福如甘霖一般。─《荒漠甘泉》司布真

犯罪的牧人（卅四1-16）

当这位先知继续关乎耶路撒冷倾覆一系列的圣谕时，他的注意力集中在选民的首领和君王身上。『以色列的牧人』就是那些统治者，和那些接受托咐看顾羊 的人（视所有百姓为一 ）。牧人的失败已成为历史的事实；圣城的倾覆，只是那些牧人长期无能犯罪中，最后一次的记载而已。这次向那些牧人所传讲的圣谕，乃是对过去失败而施与的审判，并不是一种警戒性的谕旨、仍有悔改和回转的机会，和所受的伤害可以得到医治。先知在此宣告那些牧人的命运，加上继续呼叫他们将来要注意看顾羊 。先知把他们当作一个整体，向他们说话：（甲）犯罪牧人的命运；（乙）一位新牧人的行为；（丙）羊 的前途。

（一）犯罪牧人的命运（2-10节）。那些牧人由于未能尽到他们的责任，和他们所造成的损害而遭受谴责。他们把自己牧养得非常肥壮，却不牧养他们的 羊。他们执行牧养的职务时，不愿动一个指头，只知如何使自己得到利益，吃的是烤羊肉，穿的是羊皮外衣。由于他们从职位上得到特权，生活轻松安逸，羊 的状况却是日趋衰微。有疾病的和残废的，没有得到照顾；走迷的任凭流浪，瘦弱的为各种野兽吞吃。的确，那些牧人已经停止作牧养；他们继承了羊 ，并倚靠继承的利益而生活，可是他们从未学会作牧人和承当沉重的责任。传译牧人的隐喻，即以色列的那些统治者，从他们领袖的职位中得到利益，但是从未承当领袖的责任。他们如同羊毛中的寄生虫一样，并不是他们的百姓的首领和保护人。

对于那些牧人的指责非常严厉，所有担负牧养责任的人，应当在行为上自我省察。作一个牧养的人，不论是基层的或已接受圣职，都有照顾别人的责任；随 责任而来的，乃是权利和荣誉。牧养的角色包括照顾别人，而不是只为自己谋利。但是这位先知的指责显示，在我们每一个人的能力范围之内，我们也没有尽牧人的责任。当一个人承接权利和荣誉之后，却不重视自己的责任，这是一种失败。当一个人只顾自己，而忽视上帝托付我们去看顾别人的福乐，也是一种失败。如同守望人的角色一样（卅三章）。牧人的失败，不仅招致个人的灾祸，而且在 羊中间，也要造成极大的悲伤。但最不幸的，可能就是上帝向那些犯罪的牧人宣告说『我必与牧人为敌』（10节）。

（二）新牧人的行为（11-16节）。当以西结继续述说上帝承担好牧人的角色时，他并不是根据旧约圣经。上帝的最古老称呼之一，在希伯来人的传统中，乃是『牧者』（创四十九24），诗篇廿三篇是这种看法的典范；以色列人认为上帝是牧者。不管在希伯来神学中，上帝是牧者的观念是多么熟悉，这位先知说的却是有些新意。在以色列人全部的历史上，上帝曾派遣许多君王和首领，在百姓中间担负牧者的任务，他们得到特权，作为助理牧者，向『好牧人』负责。由于助理牧者的失败，以西结宣告说，上帝必再度直接作以色列的牧人。

当依照新约的观点，来读这几节经文的时候，我们就开始了解，耶稣对于圣工的观念，有一部分是受以西结影响的。耶稣说：『我是好牧人』（约十11）； 不但是在宣讲时，描述一个牧人，而且向那些能够辨别它的人指出， 的工作乃是表明神圣牧人的职分，正如以西结早已提及的。耶稣的作为，与那些犯罪牧人的行动完全不同。他们利用 羊，使自己的生活富裕；耶稣却是为羊舍命的好牧人。

（三） 羊的前途。描述好牧人的这几节经文，对于 羊来说，也等于是应许一个新的前途。过去他们曾被剥削和撇弃；在他们从前的牧人辖管之下，面临可怕的危险。在这位先知所豫料的新环境之中，状况必然完全改变；上帝宣告说：『我要秉公牧养他们』（16节）。先知所宣告的这一部分豫言，将是一个希望的泉源，不只是对于耶路撒冷存留的人是如此，同时对于以西结那些被掳的朋友，也是一样。

诚然，无论是说或作的，一切问题的解决，羊比牧人更加重要。如果没有羊，便没有牧人；假使没有百姓，也就没有统治者了。按照以西结所表示的，上帝最关心的，乃是百姓本身。那些话暗示审判是可怕的（10节），但是那些牧人所受的审判，是根据他们对于 羊的关怀。因此这位先知为百姓所豫料的美好前途，不只是一个信念，即最后公义必定成全；它也可以洞察上帝的慈爱。关于牧人整个的隐喻，乃是以上帝的看顾和爱心为前提。若无分于那种爱心，便没有牧人功用；如果没有那种大爱的经历，也就没有羊 可以生存。最后，在以西结的教导中，积极的因素开始成为主要的特色。

羊 和它们的前途（卅四17-31）

三十四章全章，大部分的经文都是论到牧人的隐喻。这位先知注意的焦点，集中在他所盼望遥远的未来，和他当时所面临的直接危机之间，前后回转，好象钟摆一般。以西结开始宣告，攻击牧人和长官的审判（1-10节），然后他转论到一个时代，上帝必直接作好牧人（11-16节）。如今他又回转到说明 羊要受的审判（17-22节），但是将他的注意力更多移向未来，和上帝子民完全的复兴（23-31节）。

这位先知所传主题的来回移动，部分说明他在信心方面有极大的挣扎。在耶路撒冷倾覆时，他所宣告的审判，对于未来乃是一个暗示：就选民说，没有光明的前途，因为他们对于上帝的选召，竟失败得那么凄惨！在另一方面来说，以西结认识上帝，并与 有亲密的关系，在他开始从事工作的时候，便在那个伟大的异象中，察觉上帝的荣耀，他对于上帝的认识是那么深刻，所以他晓得，上帝的子民仍有前途，只是相当遥远，而且捉摸不定。根据这一段和别处的经文显示，用人类的语言，实在不容易叙述。然而这是一个真正确定的前途，当以西结向朋友宣告这些话的时候，他为那些面临穷途末路的人，提供一线希望。

（一） 羊要受的审判（17-22节）。牧人和官长已经为他们未尽到牧养的责任，而遭受审判，但是 羊本身，也不能完全免受责难。在动物中有强壮的，也有瘦弱的；强壮的总是为了自己的利益，剥削瘦弱的。（注意：这是强弱之间，也就是善恶之间的审判，不是绵羊与山羊之间的审判；古时的羊 ，有绵羊也有山羊，这就是十七节所叙述的要点。）

这个剥削隐喻的发展，形式非常显着，说明人利用权力的邪恶。强壮的动物，不只向前急进要吃最好的草，而且在它吃饱的时候，却践踏余下的，使那些瘦弱的羊无法再吃；为喝清新的水，它们拥挤向前，然后又将水搅浑，使它们的同类不能再喝。对于它们来说；在生活方面先享受美好的东西，尚嫌不足；同时它们也毁坏那些美好的东西，致使它们的同类不能再吃。在这个隐喻里面，先知以西结描述在希伯来社会中，有一部分有财势的人，总是为自己谋取利益，从不关心软弱邻舍的福泽。

这位先知描述生动的隐喻，清楚说明人类本性所潜伏的邪恶。首先是有贪心，我们向前拥挤，利用我们所有的力量，把别人推开，以便达成我们自己的目标。起初的目标达到之后，就可以利用获得的权力，作特殊的歪曲。我们可以得到所需要的，因为我们强壮；但是同样的力量，也可以阻止弱者得到他们所需要的，因此，我们自己吃饱之后，便毁坏余下的，使别人无法再吃。这种行为有时可以在儿童闹情绪时发现。在成年人中，也照样有这一类的事情；但是由于大多数的成年人，存心邪恶、往往以强词夺理的方式加以遮盖。不论遮盖得如何严密，我们的贪心和邪恶仍无法永远隐藏，主耶和华说：『我必施行判断』（20节）。

（二） 羊的前途（23-31节）。这位先知宣告说，上帝必立一个新的牧人，来看顾羊 ，就是『我的仆人大 』（23节）。这个说法不易解释有几种原因：（甲）在本章的前一部分，这位先知曾宣告说，上帝必亲自担负牧人的任务；现在他似乎暗示，这个任务将交给另外一个人。（乙）『我的仆人大 』这种说法并不完全清楚，也许不应该照字面解释；这位先知决不会豫料已经死了多年，从前的以色列王复活。

尽管有许多难处，这位先知的陈述，乃是清楚的指向未来，一个遥远的未来。一种新约已在意料之中（25节），新约对『大 』的意义，提供一个新的线索；由于在大 的时代，已经立了一个永约，所以将来也必有一个永约重新竖立。这个约的意义将要更新，像从前与大 所立的永约；但就某种意义来说，当时的约只是暂时性的，在耶路撒冷倾覆的时候，已经终止。

以西结对于未来所说的豫言，很难作详细的解释，因为有一部分措辞，乃是全章所论牧人隐喻的延续。正像在古时的以色列国，大 在未作王之前，他是一个牧人；所以在未来的国度里，大 的继承人，也必定由一个牧人作王。国度本身，是以牧人奥秘的用词加以叙述；其中的居民必得保护，并为他们豫备一切需要的东西。在这个将临的和平国度里，这个牧人的名字叫大 ，显然与上帝有亲密的关系，因为这次豫言的结尾说：『你们作我的羊，我草场上的羊，我也是你们的上帝，这是主耶和华说的』（31节）。

我们可以从一个基督徒的观点，按照先前所暗示的，来解释这一章圣经；耶稣，也就是大 的后裔弥赛亚、是好牧人，藉 ，新约和新的国度，必要建立起来。对于以西结那些被掳的朋友来说，这个信息必然是充满盼望，只是不够明显和详细。对于他们的生存来说。盼望非常重要，由于本身为俘勇，他们好象羊 没有牧人一般。在耶路撒冷城战败之后，他们对于约的关系，已经结束。他们都是一位王的奴仆，而那王已不能再行统治。在这个罪恶的世界里面，没有人保护他们。对于这些不幸的人来说，这位先知的话，给他们带来安慰的喜乐。在他们有生之年，虽然无法看见，因他们不可能活那么长久；但将来必有一个美好的前途，在那一位身上，上帝的慈爱和看顾，必将再度向人类显明。――《每日研经丛书》


以西结书

以西结书第卅五章

西珥山的荒凉（卅五1-15）

这次向西珥山所传毁灭的豫言，起初从上下文看起来，似乎非常奇异。以西结书前面的部分，特别热心传讲攻击外邦的豫言（廿五至卅二章）；三十五章虽是属于以西结的部分圣工，接在耶路撒冷失败的信息之后，当时这位先知的注意力，又转向选民的前途。但是毁灭西珥山的这个谕旨，必须与下面的经文（卅六1-15），就是向以色列山所说的豫言，互相联结。这两段经文，都是非常富于诗意的向『山』说话，显示上帝将要积极对待选民和他们的国土。

西珥山是以东这个国家的另外一个名字，过去即已成为这位先知所传简短圣谕的主题（廿五12-14）。以东位于死海的东南部，在亚拉巴的东侧，目前是约但王国领土的一部分。根据希伯来人的传说，这片土地为雅各的哥哥以扫的后裔所居住，尽管有这个共同祖先的成分，但在以色列（犹大）与以东的居民之间，在历史上长期一直都站在敌对的立场。

虽然在以西结的奉派工作中，他为甚么发出攻击西珥山或以东的豫言，原因尚无法确定，但是一艘推测，可能是有消息传到这位被掳的先知那里激发他这样说的。这消息一定是传送耶路撒冷失败的同一个人所带来的，消息的内容是以东共同图谍，使犹大崩溃。他们协助巴比伦的侵略，致使犹大失败。后来，当犹大成为废墟的时候，他们视之为一个大好的时机。从前属于犹大的领土，现在可以随便据为己有；以东人便开始占领犹大的土地。

攻击西珥山豫言的内容，基本上分成三个部分：

（甲）本章开始即宣告上帝与以东为敌，和该国将临的审判（1-4节）。由于国土之内多山，显然非常安全，不会受到外来的攻击，在向东延伸的部分有一大沙漠，作为国界。（乙）下面是以东遭受审判的第一个理由：他们以『永怀仇恨』攻击选民，甚至在他们遭遇极大灾难的时期（5-9节），也是一样。历代以来，这两个邻国就为许多小事，而争吵不休。现在犹大面临危机，以东抓住机会，便对她的邻国采取断然的措施。这样作法，他们实在犯了谋杀的罪（即6节的『流血』之意）。由于以东曾经负责杀害许多人，所以上帝在审判时，必叫她的国民中，许多人经历被杀。（丙）以东将要遭受审判的第二个理由：就是他们使犹大崩溃，以便夺取空地，成为他们自己的产业（10-15节）。他们的憎恨夹杂 嫉妒，他们晓得犹大的灭亡，乃是一个大好的时机，使他们在亚拉巴之东的硗薄农田，可以增加许多肥沃的土地，作为他们自己的产业。

由于在旧约圣经里面时常有这种事情，对于古时罪恶的描述，似乎正可以反映现代的世界。西珥山是一代又一代培养嫉妒的地方；毫无疑问，根据他们过去对于邻国犹大所表现的不义要受到审判。然而，不论是何种原因，一个国家对于另外一个国家积存仇恨，并且一代又一代的继续培养，国民的心胸必日趋腐败。现在以东有它的现代的相应部分，也有许多国家对于邻国，仍然怀 历史的仇恨，根据邻国过去所行的不义，总可以找出一些仇恨的原因。但是用一部仇恨的历史去教导子女，在未来的一代，仇恨可能会扩大，不论是任何国家，最后必受咒诅；仇恨好象癌症一样，可以扩散至国家的整体，加速灭亡的日子。国家正如个人一样，必须学习赦免的艺术，只有赦免，才可以切除国体之内的癌症。

纯粹的恨是一种很少有的情绪；以东的恨夹杂 嫉妒，事实上，贪心便想强占从前属于邻舍的地业。仇恨与贪心混合，乃是一种危险的成品，在一个国家或个人里面，会造成极大的破坏力。当人内心存 这等邪恶的力量，决不可能有完满的人生。人的内心必须意识到，我们被上帝所爱，也必须去爱别人；但如果我们内心充满仇恨，就无法去爱别人。当我们学习上帝之爱的时候，我们就发觉，那是一种舍己的爱；爱心与贪心无法并存。这样，不论是就个人或国家来说，假如我们里面为爱所充满，才可以使仇恨与贪心消灭于无形。倘若仇恨与贪心不能消灭，好象西珥山一样，那么，我们将要听到可怕的圣言：『我与你为敌。』（3节）――《每日研经丛书》


以西结书

以西结书第卅六章

【结卅六26~27】『新的灵』，乃是人的灵。『我的灵』，乃是神的灵。在我们重生的时候，神在我们里面，造出一个『新的灵』来，这是人的灵。然后，神就将 的圣灵，摆在我们的灵里。我们的灵，像一个圣殿、一个家一样，让神的灵来居住。

【结卅六37】(1)神定规加增以色列的人数：这是神所定规的，也是神所要作的。(2)神还要被以色列人求问：「他们必为这事向我求问」，原文是「我还必为这事，被他们求问」。神虽然定规，要加增以色列家的人数，但是 还必须被以色列人求问以后， 才给他们成就。这是神作事的原则。 甘愿把自己，摆在 儿女祷告的权柄底下，受 儿女的捆绑。如果他们不祷告， 就不作事。

神每一次的工作，不是 自己有了旨意就去作， 乃是要等 的儿女们表示同意之后才去作。我们要记得，所有属灵的工作，都是神定规，神的儿女愿意；都是神起头，神的儿女赞成。这是属灵工作的大原则。神说， 『为这事还要被他们求问』，神的工作是需要等候以色列人求问的。

【结卅六章】罗伯斯先生说，祈祷的轮子是这样：(1)神发起，(2)人祷告，(3)神成功。以西结卅六章是一个大原则，神先说要赐给他们新心，但又要他们求问，然后 始成功。 倪柝声《马太福音查经记录》

以色列山的指望（卅六1-15）

以西结既向西珥山发出定罪的豫言（卅五章），现在又用向以色列山传讲有指望的豫言来平衡。这两个豫言合在一起，使上帝将临的作为，与现在世界的情形成为鲜明的对比。以东经过最近的军事灾祸，尚可继续存留，只是将来必成为荒场；现在以色列山已经变为荒凉，但是未来，他们必有一个光明的前途。这一段豫言，必须与以西结所说的另一段豫言，对照解释。在这位先知早期的工作中，他曾宣告以色列山，将来必然荒凉（六1-7）；这时先前的豫言，已经完全应验。这位先知看出，以色列地荒凉之后，仍有一个新的指望。

这次豫言分为两部分：（甲）用诗句的形式向山说话，以西结宣告将临的审判，攻击以东和所有其他的外邦，他们在以色列地第一次荒凉时，都曾喜欢快乐的参与其事（1-7节）。这一段的文体，稍微有点夸张，所以有些学者认为，原来的简短豫言，已被改编或扩大。对于其他的人来说，这位先知所宣告的怜悯，可以补助文体的不称。（乙）第二部分述说以色列出必恢复新的生命，土地再一次的被人耕种，城邑重被建造，人口回归居住，应许之地战后的混乱，必然杳无踪影，因为该地已经恢复往日的兴盛和优美。这一部分豫言，可能是论到，最后当那些被掳之人，归回自己家园的时候，这地必部分得到复兴。但从以西结和那些朋友的角度观察，为应许之地所豫料的新前途，在时间方面无法说明，就广义而论，以色列山的复兴，只是上帝为 子民进行拯救工作的一部分而已。

这次向出所说的豫言，却为人类带来一个信息。

（一）审判之后仍有指望。在以西结书六章向山所说，乃是毁灭和破坏的豫言；但在本章中，乃是论到重建与兴盛，两次豫言的时间和环境各不相同。先前的时候，是向那些忙 为自己盖造房屋，并图谍一些恶事的百姓，豫告未来的毁灭。现在所有的事情，都已经完全改变；最后当那些百姓认识到他们的道路都是虚妄的，上帝必将一个新的前途向他们显明。

经历审判总是痛苦的，这种痛苦至少使我们醒悟，以免加速毁灭我们自己。但是上帝审判的话语，并不是最后的。在那些大山荒凉之后（六章），还有复兴的时候（卅六章）。在我们自己生活造成灾难以后，仍有复兴的可能，正如荒废之地，可以重新耕种和居住一样，同样人的生命也可以重新建立。凭 新的热情而生活，在面临极端黑暗，一切毫无指望的时刻，这位先知却发现这个真理。只因以西结有这种深奥的知觉，所以到最后，上帝的慈爱必能得胜。

（二）人人都需要一个家。在希伯来人的心目中，何处是土地和山岭的中心，有时对我们是不大容易了解。在这位先知出生以前，那些在旷野中飘流的人，就曾豫期得到他们自己的土地。他们的子孙已经得到那地为业，并在那里有一度的兴盛。如今在以西结所处的那个世纪，那些百姓已经丧失他们自己的土地；他们只能记得过去的情形，但是他们知道那边的土地已经荒凉。然而这位先知却宣告说，在他们的日子固然有灾难，但在某种特殊的情形之下，那地仍是上帝的产业。不管以东人是如何掠夺，那地仍是上帝的产业，直等到有一天，该地必完全恢复原来的兴盛和优美。对于那些被掳的以色列人来说，得知迦南地有一个光明的前途，乃是一种力量的泉源；他们所住的地方，可能是远离可爱的故土，但是他们知道美地仍在那里，从过去无数的世代里，一直到当前的这个世纪，对于犹太人来说，那地保持 重要的意义。观看犹太人从他流亡所在，也就是远离国土的被掳之地逃出，回到以色列国，跪下来亲吻土地，那真是一幅感人的景象。那地依然如故。在其他不同的民族和国家里面，也可以看见同样的景象。我认识许多住在新斯科夏（Nova Scotia，加拿大东部的一个半岛），讲盖尔语并吹奏风笛的加拿大人，他们的脚虽然从未踏进苏格兰的土地，可是他们对于那个国家的了解非常清楚，因为他们知道土地还在那里，他们努力积存财物，耐心等待那个日子，然后前往他们祖宗所住的原籍，重踏故土。

在大多数人的心目中，对于某一特别的地方或区域，都有一种强烈的认同。然而从基督徒的角度来看，我们必须使这种土地重要性的认知，与承认我们在这个世界上，没有一座永久的城的信念相平衡。上帝为那些有信心的人，豫备了一座城，他们知道，今世的生活，无论从那一方面看来，只是一个朝圣的客旅（来十一13-16）。我们的工作不是轻视这个世界，和单单渴望彼岸的那座城；而是因为我们晓得那座城的存在，我们可以得到力量渡过今世，直到将来实现进入上帝为我们所豫备的地方。

新心与新灵（卅六16-38）

在这一章里面，当以西结继续向那些被掳的朋友讲述时，他的注意力，一直指向未来，和上帝为选民所应许新的工作。从各方面来看，这些经文包含 以西结神学的精义，不但显示上帝未来将作何事，同时也说明 要采取行动的原因。

这一段经文是以回忆过去开始。尽管他们的一切特权，百姓已经滥用了上帝赐给他们的土地，并新心与新灵在那个地力行恶；因此他们也亲身体验上帝的审判。固然他们应受上帝的审判，但也造成消极的后果：其他国家的居民所看见的是以色列人得到土地，但是未能保住它。因此，整个拣选完全失败；蒙召的百姓，要在这个世界上组成一个特殊的国家，已告失败。以色列人应向全人类表明，他们所信的，是唯一圣洁真实的上帝，其他国家的神明，只是一种污秽不清的形像。

因此，上帝决定进一步采取行动，以便使 原来拣选以色列人的旨意，得以应验。这不是因以色列人的缘故，他们已经显明他们的不配；乃是『为 的圣名』（22节）。那就是说，上帝还要采取行动，为向全人类显明 的神圣。上帝新的作为，必然是叫 百姓剧烈的改变。由于他们过去曾经是不洁的， 要用清水洒在他们身上，使他们洁净（25节）。过去他们心硬，不能分辨真理和谨守信仰， 必赐给他们一个新心。旧约的邪恶和悖逆的灵，将被顺服上帝旨意的新灵替代（26-27节）。

以西结所说的这一部分豫言，最显着的乃是他的态度，从基本上来说，他注意的焦点，是集中于上帝的主动，而不是百姓的回应。由于百姓失败得非常凄惨，未能回应上帝和实践他们在这个世界上的目的。所以必须为他们进行一次剧烈的手术：旧的石心必为新心所取代；老旧顽梗的灵，将为上帝所赐生命所取代。只有到那个时候，圣地必定复兴，而且成为如同伊甸园一般（35节）。只有那个时候，选民才可以组成这样的一个国度，使世界各国都看到，上帝圣洁的手在他们中间工作。

就神学方面而论，以西结对于以色列人与上帝之间立约的本质，已作彻底的评价，凭 这种立约的方式，必能在全世界达成上帝的旨意。起初当这约在西乃山订立的时候，目的是要使以色列成为一个国家；这约实际上乃是以色列的宪法，或大宪章。这个国家要成为一个『祭司的国度，圣洁的国民』（出十九6），向全世界的人显明，唯一真神的神圣。但是以色列人未能达成上帝的呼召，甚至在审判中，它也给世人对于上帝的本质，一种虚假的观念。因此以西结觉察到新的立约。上帝的国度，将不再藉 一个国家的形式建立；因为选民所建立的国，并不能将上帝的公义，向世人显明。上帝要立的新约，乃是使人内心发生剧烈的改变，凡是从上帝领受新心和新灵的人，必能将上帝真正的本质，向世人完全显明。

以西结的豫言虽是直接向以色列人说的，但在内涵方面，却是向外邦世界传讲。作为一个基督徒，乃是已从上帝领受了一个新心和新灵；接受剧烈的灵性手术，使我们在生活中，能完全活出上帝的荣耀。因为这新约，就是基督徒的信仰，这种心灵的改变，是作肢体的先决条件。正如以西结豫言所说的，这种心灵的改变，是以洒清水作为记号，因此基督教施洗所用的水，象征心灵的改变。

然而对于我们来说，正如以色列人一样，最难学的一门功课，就是所有上帝的工作，不是单为我们的缘故，而是『为 的圣名』。上帝要藉 以色列人，同时也藉 我们作工，向全人类显明 的本质和特性。假如一个人的心灵，确实已经改变，他绝对不会只为自己而活。虽然完全抓住全部，不太容易，但是无论如何，我们的生活，要成为一种途径，使世人知道上帝的神圣和旨意。――《每日研经丛书》


以西结书

以西结书第卅七章

枯骸谷（卅七1-14）

以西结再度描述一个戏剧性的异象，向他的朋友传讲上帝豫言的信息。这个异象的日期，我们不得而知，由于那些被掳的朋友，都已体验到失败（11节），足可显示，这件事情一定是发生在耶路撒冷倾覆之后，当时他的那些朋友觉得，他们都好象死人一般，没有任何前途。正如他先前在异象中所得到的经验一样，以西结感觉，他的身体已经离开他所住的被掳之地，并被送到另外一个地方，安置在一个谷中。

这个异象本身的环境和动作，都非常显着。谷中充满死人的骸骨，散布在沙漠的地面上；骸骨非常枯干，好象在阳光之下晒了好几个月一样。这是一种死亡的景象，正如一大 人在沙漠中迷路一般，由于缺乏食物和水分而死亡。当以西结看见这个可怕的景象时，上帝向他提出一个问题：『这些骸骨能复活么？』这位先知的回答，可以如此意译：『你知道这个问题的答案，当然，他们不能复活。』以后上帝又向以西结说，叫他去向那些骸骨有效地传讲。身为一个有经验的先知以西结必然觉得，过去有很多次，他都是向死人传讲，但是从没有像这一次，非常富于戏剧性；而当他开始向骸骨宣讲上帝话语的时候，结果也是同样的令人惊奇！他向骸骨传讲，宣告上帝必使他们恢复生命，就在他开口的时候，便有一种不和谐的响声伴随，因为那些死亡的骸骨开始连结在一起。后来，就在这位先知眼前，那些组合的骸骨、都被配上肌肉和筋，盖上皮肤。如今他们看起来非常神奇，骸骨的外貌不见了，但它们依然是死的。这位先知又再一次被吩咐去传讲；向四风说话，他祈求上帝的灵（英文标准修订本为『气』），进入重建的身体，并赐给他们生命。当他开口传讲时，生命就进入身体内，从前遍布尸体的山谷，竟有一大 活人站在那里。

以西结叙述这个异象之后，接 就是提出解释（11-14节）。仔细研究这个解释，是很重要的，因为这个异象的性质，我们若不谨慎，便会误解作者的用意。那些被掳的百姓埋怨说：『我们的骨头枯干了，我们的指望失去了』（11节）。耶路撒冷的倾覆，好象缩减了那些被掳之人的寿命一样；他们没有归回的指望，在他们的故乡，更没有新的生活。但是这位先知再次去传讲：那些被掳之人的坟墓，必被启开（13节），百姓将带 新生命、归回他们的故土。换句话说，这个豫言与任何从死里复活的神学，并无关系，死里复活在旧约时代从未清楚见到；这里的重点乃是集中在那些垂死的难民身上，将来在他们出生的祖国，必能恢复新的生命。

然而这次豫言，对于上帝赐生命的能力，提供一种特别的见解。对于一个生命垂危的民族，宣告新的生命已经豫备妥当，对于那些活 的死人，如同曙光出现在地平线上。

我们必须了解这一段经文，对于当时的重要性，比个人复活的神学思想，更有意义。枯干的骸谷，代表人类全体，远离创造他们的主上帝，因此便失去美满的人生，就是上帝为被造之物所计画的。这位先知的宣告，变为传扬福音：在一个新的境界里，所有的人都可以得了一种美满的人生。因为这个谷好象是整个的世界一般，住 许多人（正如那些被掳的人一样），但实际上，他们并没有生命。这样，对于那些被掳之人充满盼望的信息，也成为全人类的希望：上帝的灵必将 丰盛的生命，赐给所有的人。

两根木杖的故事（卅七15-28）

先知以西结又得到上帝的指示，要在百姓面前，传讲一个扮演的比喻；藉 故事和看得见的动作，将上帝信息的内容，有效的传给那些被掳的人。

以西结拿起两根木杖，并在上面写字。一根木杖上的刻字，代表南方的犹大国；另外一根杖（为约瑟）与北方的以色列国有关。北国早在以西结时代之前一百余年，即已不再是一个独立的国家。然后，这位先知将这两根木杖，头对头的放在一起，用一只手紧紧抓住；当他拿起两根木杖，让观众去看的时候，这两根木杖看起来好象一根似的，因为两根木杖的接头，被紧紧抓住的手遮蔽。故事中扮演的部分，乃是为诱导观众，质问动作的意义（18节），并且作出回答。

上帝认为选民的这两个国家，都已不再为自主的王国；这两个王国，被上帝的手紧紧抓住，必再成为一个，正如往昔大 王的时代一样。为达成这个再一次的统一，上帝必将 的子民，从分散流亡在各国中聚集一起，重新使他们在应许之地定居。这两国的合并，以共同膏立一个王为标志，好象过去的情形一样。过去的偶像和罪恶，造成统一王国的分裂，新的王国是由上帝洁净的百姓组成，必定永远存留（23节）。这个统一众民的王，乃是一位新的大 ；他们所立的约，必然是平安的约。而在百姓中间将要设立圣所，代表上帝的同在，和洁净的能力。

结束以西结书的这几章圣经所传的圣谕，有许多难解的地方，但是也进一步说明上帝对待 子民的本性。

（一）这次圣谕的应用和解释，很不容易明白。北国已经不复存在，其中有不少民族，早就分散，并被其他国家的文化所同化。这个国家如何重建呢？这简直是奇迹，在最近几百年来，有几种宗教的礼仪，已经证实与以色列迷失的几个支派完全相同；因此，豫言已在应验。论到未来，我们更应该承认这种奥秘所含必要的因素。这次豫言主要的推动力，就是一切属上帝的子民，不论情形如何，都有分于未来的复兴；这件事情究竟如何成全，我们无法明白，然而这是先知所确认的。

（二）以一种后见之明来看，事实已经非常清楚，这次豫言是关乎遥远的将来。前面与枯骨有关的信息，可以这样简单地解释为：被掳之人将归回他们的祖国。但是这次圣谕超出历史的范围，根据我们普通所了解的，豫料未来，上帝必使这种崭新的事实发生。这次豫言每一部分的精确意义，我们可能无法得知；但它巨大的推动力，却是相当清楚：上帝决不会忘记 的百姓，必定使他们复兴。

（三）在这个故事里面，生动地说明了上帝的能力； 有一种权柄，使从前的分裂重新合一。人类罪恶的倾向，总是促使人与人之间发生破裂和分离，只有上帝坚定的手，才可以使破碎的人类社会重新合而为一。

（四）这次圣谕对当时首先听见的人，有一个结在其中。那些被掳的人最近获悉，他们的祖国已被击败，对于他们自己的未来，都表示非常关切。早在主前七二二年，北国即战败，尽管他们已停止记念与他们有关的北国的前途；通常由于自私，面对别人的事，一直表示不闻不问，然而上帝却记念，并仍然继续工作。所有属乎上帝的子民，对于 来说，都是重要的，不论是约瑟的后裔或是犹大的子孙，最后，所有的人都可以分享 的救恩。

从近代基督教神学的角度观察，时常记得以下要点是件好事：救恩原是为全人类所豫备的，这是上帝的旨意。因为在我们心底深处，都有一种自私的倾向，一般人常藉 不同的方式，披上虔诚的外衣，致使上帝的恩典，只局限于少数人。以西结的那些同伴，只关心他们自己的困境和前程所以上帝提醒他们， 的良善除了顾及他们之外，其他的人，也包括在内。既然身为上帝新的子民所以我们更应该关心别人，在此我们应该特别想到那些旧以色列人。――《每日研经丛书》


以西结书

以西结书第卅八章

关于歌革的豫言（卅八1-9）

关于歌革这一系列的豫言，其中包括卅八至卅九章，是全卷以西结书中，最难解的部分。若干审慎的注释学者认为，有许多难处，似乎无法克服；就整体而论，更有不少独特的词语和经节，解释起来似乎没有多大意义。还有一些学者，根据他们自己所处时代发生的事，随意解释这两章圣经。藉 他们很勉强的解释，出现了一些麻烦的问题。然而，不论一个人是站在甚么立场上来讨论这几章圣经，开始即承认在解释方面有许多难题，乃是明智的。

（一）第一个难题，就是文字晦涩；这两章圣经所论到的事情，与现在的地理位置，具有重大的关系。

从整体来说，以西结书共有四十八章，正如我们所了解的，其中各种不同的资料，都是从这位先知的生活和工作得来的。从某一角度观察，一至卅七章为这本书的主要内容；四十至四十八章是一个附录，主要的问题，乃论到上帝的圣殿，将在应许之地重建。这个附录详细述说上帝的圣所，为本书结尾主要部分（卅七27-28）。在本书的主部与附录之间，就是关于歌革的这两章圣经。这个地点重要吗？或者这两章圣经可以放在四十至四十八章之后，岂不是照样很好吗？对于这个问题没法肯定作答。

（二）关于这两章圣经的作者，也是一个问题。这两章圣经是出自以西结的手笔呢？或者是他的门徒以后所写呢？再不然，就是编辑认为适合，将这些豫言增补进去，实在很难确定；我个人觉得，这两章圣经是出自以西结的手笔，但是其中的材料，使那些负责编辑工作的人，感到很难与以西结的思想精密配合。

（三）这两章圣经，应当沿 向外邦传讲圣谕（廿五至卅二章）的路线解释；或是应该视为启示，描述时代的末了呢？从某一角度观察，这两章圣经在表面上看起来，和那些向外所传的圣谕相似，因此是以古代历史的事实为根据。歌革很可能是吉集斯（Gyges），为第七世纪吕底亚（位于小亚西亚的西部）的一位王；但『玛各地』（2节）不详。米设和土巴（2节）都是小亚西亚的领土，其他的地方都已知地理位置。然而，这两章圣经所论到的地理和历史，都有一种特别的气氛，可以称为『启示性的地理』。当然，在新约时代，有许多章节，必须用启示性的方式加以解释（参阅启二十8），显示那时有人相信，这两个地方的实体，是论到遥远的未来。

（四）这两章圣经的困难是，不知应作历史性的解释，或启示性的解释？对于巴比伦的审判，以西结书显然缺乏资料。根据过去长期的观察，迫害严重影响写作的艺术。如果以西结当时是住在巴比伦的一个俘虏，要写关于巴比伦的事情，当然，他一定不敢公开提到巴比伦的名字。所以这两章圣经的内容，可以说是促使毁灭的作品，内容必须晦暗不明，在完成之初，可能要隐藏起来。以后，当被掳生活成为过去的时候，这些作品才敢公开，并且增补在以西结书里面，但是当时原稿的故意晦涩，对于未来的读者，即成为一种面纱，在意义方面，不易明白。开启这些难题的钥匙，在以西结所处的时代，已经消失无形。

对于上述的各种难题，虽然找不到简单的解答，不过这些难题，却立定若干界线，解释的人可以审慎的循序进行。从消极与积极的角度，概括扼要的说明如下：（甲）从一种消极的角度观察，一个人必须谨慎，不要根据假定，便很自信的解释，这些豫言只是对于二十（或其他指定）世纪的豫测。有一部分近代释经学家，公开认为玛各就是苏联，米设为莫斯科，土巴为他巴斯克（西伯利亚的城名）。说得轻一点，这么一个程序，实在危险；这种解法必为现代读者增添更多的神秘和偏见，远超出先知的思想。（乙）从积极的角度观察，承认有不敢确定的内容在这两章圣经里面，必然迫使解经的人设法去证实先知所传的主要信息。这个信息广义上，是上帝掌管人类的历史。更精确的说，上帝掌管历史的目的，乃是叫世上的万民，了解 的神圣（卅八16，23；和卅九7，13）。假如我们抓住人类和国家的邪恶阴谋，必受上帝的审判；同时上帝审判的目的，就是要向全人类表明 的神圣。这样，我们对于以西结书中这两章不同寻常的圣经，才领会其中的要领。至于其中的细节，是否与以西结时代的一国或列国，或是末后日子的一个国家有关，都可以不理。

歌革的攻击（卅八10-23）

歌革从各国，就是当时世界上最遥远的地区（2-6节），招聚许多人，组成一支强大的联军。这支军队对于自己的力量，非常有信心，设计一个阴谋（10节）。因为应许之地和那些复兴的居民，提供一个巨大的军事目标：国土没有设防、城邑和乡村都没有城墙，国民安然居住，各人从事自己的工作，与人无争。对于歌革和她的盟国来说，侵略这样毫不设防的国家，为自己掠夺一些战利品，必然是世界上最容易的事。因此计画既已豫备妥当，就要开始军事行动。

然而当军事行动展开的时候，竟为歌革和她的大军所未考虑到的一个因素所击退：以色列虽然没有设防，上帝却是她的防 者； 在侵略的军队中引发一次大地震，造成极大的毁坏（19-22节）。这次地震造成那么大的一场混乱，致使那些侵略者，当日感到非常迷惑，自己互相攻击。军事行动居然那么容易转为大败，上帝的百姓并未举起一只手，来保护自己，但上帝藉 支配自然的权能，带来了得胜。

当这次豫言继续开展下去的时候，在以西结思想中所含的神学意义，渐渐的比从前更加清楚。

（一）这个豫言说出神学方面的一种两难。以西结早就豫料到，并且宣告一个日期，选民必从被掳之地归回，重新在应许之地安然居住。可是当那个时代来临的时候，世界上仍有许多国家存在；他们有许多乃是代表权势和邪恶，并将对以色列构成威胁。巴比伦帝国表面的稳固，使他涌出这一连串的思想，并非绝对不可能。但是不论情形如何，他在异象中看见一个远方的世界，不管其中是多么邪恶，上帝的良善必定建立起来。因此他所描述的战争，在本质上，乃是最后的一场『宇宙』大战，在这场战争中，罪恶将被 除，公义一定得胜。

在神学方面解决持久邪恶的方法，必然是用争斗的字眼来表达，因为写实性和隐喻性的罪恶，继续不停的挣扎，反对世间良善的存在。因此，以西结对于最后一场战争的描述，乃是启示战争序幕的一种投射，是在我们所住的这个世界里面，善恶之间经常发生的争战。这一幅图画，好象是从人类历史的架构中，选取出来的，如今绘制在这块启示的画布上。在这几章暗淡的经文里，这位先知对于重大事件的描述，实际说来，乃是一种信仰的特别声明；最后，藉 上帝直接干豫世界的事务，世间的罪恶必被征服。

（二）通过这整个景象，主动权操在上帝手中。歌革和他的盟国认为，他们图谋军事恶计，但实际上，乃是上帝的作为（16节）。那些邪恶的军队认为，他们必能战胜一个毫不设防的国家，但是上帝却将他们征服。这位先知深信，最后上帝不仅可以征服世界的罪恶，而且这种得胜也是上帝旨意的一部分。

在以西结当时所生存的世界中有暴力的特征，而在我们现在的这个世纪里也继续有暴力，将这位先知的指望，与别人分享，实非易事！然而他已宣告，最后必将胜过罪恶，并重建世界和平的希望。超越现有邪恶的权势，他看见远方有一个更美的世界，而他也请求所有的人，一同分享这个异象。――《每日研经丛书》


以西结书

以西结书第卅九章

歌革和远方的征服（卅九1-29）

在继续描述的战争中，有若干因素与前章重复；还有一部分，使范围扩大。邪恶侵略的军队终于失败，并被彻底驱除，由于这种失败的结果，上帝的名必在以色列中被尊敬，在世界各国中不再被亵渎（7节）。然后，是一连串相当沉闷的景象，在战争之后，又叙述了一些扫荡的行动，遗留的各种兵器布满战场，数目非常庞大，足可供给当地居民作七年的燃料。在坟谷中的尸堆是那么高大，致使许多客旅无法通过。埋葬的工作，需要七个月的时间才能完成。最后所有的死人必须埋葬，全地始得洁净。

这位先知继续详述，在那场最后的大战中，那些邪恶的军队，全被击败和消灭。因为全部是用启示文学的语言，所以叙述非常生动，而且富于象征性，但不能作写实性的解释。这一部分豫言所强调的，乃是藉 上帝的干豫，终于使那些邪恶的军队完全消灭。有一部分的叙述，显然是强调得胜。在人类大多数的战争结束之后，所有的兵器，应该仍然保留，作为未来的战争之用。但是这位先知主要的用意，乃是结束一切战争的战争，各种争战的兵器，最后都可以改作和平的用途；应将这些兵器放在火中，当作木柴焚烧，可使一个冰冷的世界增加一点温暖。

关于歌革的豫言最后一部分，这位先知再度强调，那些邪恶军队所遭受的彻底失败，捕食的飞鸟和野兽都被请来聚集，以被杀的尸体作为筵席（17-20节）。这种情景是前面一段（叙述埋葬死人）的补充说明，并不是在那件事情之后。有许多野兽饱享那些战败之人的尸体，强调战争的结局；按照创造的样式，人类曾经支配并管理自然界，但是由于他们追求邪恶，所以最后他们变成自然的牺牲品。

当这场战争结束之后，上帝的荣耀必然建立（21-29节）。世上各国必定知道，上帝掌管人类的历史， 必秉公行义。而以色列和其他的国家都会明白，从前以色列的失败和被掳，并不是以色列上帝软弱，乃是 审判罪恶的一种方式。 有最高的权柄，并且关心 的百姓，最后上帝必使他们在应许之地复兴，安然居住。

对于歌革所传豫言结束的时候，这位先知的信心特别突出，非常引人注目，带给人很大的安慰。他说，良善终必胜过邪恶，但是当他讲论自己经历的时候，他只提到巴比伦各种罪恶的行为，而他豫知他本国的百姓，最后必在应许之地重新坚立。固然，在他讲论这件事情时，却有更多的难民，逃出断垣残壁的耶路撒冷，到达他所住的被掳之地。虽然他自己正经历 住在巴比伦的一个俘虏营，但他竟传讲邪恶的国家，最后必定失败。从实际的角度观察，他所说的一切话，都有一点精神失常；他所说的许多事情，在当时找不到丝毫凭据。然而由于以西结看见上帝的异象，所以他的看法便与一般人的看法不同，他知道上帝的伟大和良善，而且遥见 将要建立一个世界，其中不再有战争，也不再有罪恶。他自己无法亲眼目睹，他也不知道那个日子何时出现，但是那个日子必将来临。――《每日研经丛书》


以西结书

以西结书第四十章

【结四十3】以西结在与神交通的时候，在神的异象中遇见那量的人；那量的人的形状像铜一样。铜在圣经里的意义就是审判。量的人形状像铜，意思就是 是审判者。量，是有一定的标准，一定的尺度的。马马虎虎的人不能量，不分好坏的人不能量，不懂度量衡的人不能量。当我们与神交通的时候，受神光照的时候，我们就会遇见那量的人。当神在量我们的时候，就显出在我们身上甚么地方是够不上神的标准的，是神所不喜悦的，是神所不要的。这就是神的审判。

一个新异象（四十1-4）

本书最后的九章（四十至四十八章），提供一个独立的附录；其中的内容，乃是叙述一个异象的内容，就是这位先知在主前五七三年（1-2节）所经历的。因此，这一部分，是他人生中后期的作品，为以西结书中最后的豫言。这九章圣经，与圣殿、迦南地和复兴的以色列百姓，就是先前在豫言中所豫料的有关。这些经文不易研读，部分是因这些事情的细节，对于我们来说，似乎无关重要。而写作的风格，有一点反复无常，所以有很多注释家暗示，这九章圣经的内容，有几处是别人增补上去的，并非出于以西结的手笔。其中确有几处经文清楚显示，是编辑所作的增补，但大部分的内容，都是以西结代表性的作品。他的出身背景，是来自一个祭司的家庭，关于圣殿的事情，自然使他发生兴趣。

就风格方面来论，这种作品是启示性的（正如卅八至卅九章的情形一样），用一种深奥象征的态度，表明复兴以色列的本质，就是上帝未来要建立的。从人的角度观蔡，这可能是先知以西结沉思十余年的结果，因为他继续过被掳的生活，深感罪恶必使旧以色列结束，他开始领悟，一个理想的以色列应有的模样。长年累月的深思熟虑，终于使他看见一个特别的异象，就是在这几节经文里面所介绍的，这位先知对于未来的各种盼望，具有坚定和象征的模型。

将这九章圣经，形容为一个附录，可能会使人发生误解。就意义而论，这一段圣经是一个附录，构成一个独立的文学单元。但在其他方面看，这一段圣经，又是这位先知作品中最完整的部分。正如他的服事工作一样，是由一个伟大的异象展开（一至三章），所以本书也是藉 一个异象结束。正如先前所见耶路撒冷和圣殿（八至十一章）现在他豫言上帝的归回。耶路撒冷和犹大的倾覆，已占有以西结书绝大 分内容，这里藉 应许之地的重建和复兴，加以保持平衡。

这次异象的细节（即对于重建圣殿精确的量度），作为现代读者属灵的造就，虽然贡献不大，但就整体而论，以西结发现的那些伟大的原则，显然已使以色列得到更新。上帝必向 的百姓显现，在敬拜上帝的时候，他们必找到人生的成功。在二十世纪的外邦世界看来，语言的表达上有时好象非常奇异，但这几章圣经确是传讲基本的真理，人生的意义和目的，和对上帝的敬拜。

在这个异象中，这位先知停留在一座山上，俯视一座城。有一人站在门口，他对这位先知说话，而且宣称，他要作以西结的向导。先知看见那位神秘人物站在他旁边，下列的章节，将要加以叙述。

外院（四十5-27）

以西结在异象中的漫游，是从圣殿外院朝东的门开始。他被一位使者引导，好象是一位考古学家的助理一般；当这位向导开始量度时，他也将各部分建造的面积加以说明，以西结便将那些事情及时的记录下来。

从整体来说，一个人要想了解以西结的圣殿之旅，他必须想象古时圣殿是甚么样子。内院是在圣殿的里面，外面的界线以墙为标志。在那堵墙的外面，是外院，外面的界线，也是以墙为标志。整个建筑物的方位，是东西向的，外院的墙，在东、北、南边都有门，好象内院的墙一样；西边的墙与圣殿紧密相接。以西结的漫游是从东门开始，然后穿过外院。外院中的各房察验完毕之后，他先被引到北门，然后又到南门逐一检查。他将外院的各部分，如墙、门和房等逐一察验以后，其中最明显突出的，就是整个的结构，都非常精细而且匀称。各部分的建筑面积分配合宜，结构精细严密。

对于一个实际并不存在的建筑物，凭 门院的各种尺寸和规格，要使一个普通的现代读者发生兴趣，实在不大容易！然而，最明智的还是承认问题乃是潜伏在我们里面，并不是在古时的经文里面。对于一个从未拿过钓鱼竿，或感觉需要去钓鱼的人，一只飞行渔船的梗概，不会给他太大的吸引力。一个从未骑过摩托车的人，对于机车杂志毫无兴趣。但是一个钓鱼的人，可以耗费几个小时，欣赏一本钓鱼的专书；一个热心的摩托车骑士，对于一种新车的构造说明，具有浓厚的研究兴趣。以西结初期所受的培育，是要在圣殿中服事。所以他对于上帝重建圣殿的异象，必然感到莫大的兴趣。他以建筑师精确设计的精神，详实记录异象的细节。我们可以感到他的热心。比飞行渔船和机车更高尚的一种东西，该有何等的吸引力呢？圣殿乃是象征上帝向 百姓显现的地方。因此，这件事情值得密切的注意；圣殿固然只是一座建筑物，但在这个世界上，乃代表上帝的同在。

内院（四十28-49）

这位先知在异象中的圣殿之旅，现在已从外院进入内院；他从南门接近内院，实际上这个门是与外院的三个门相同。它不是一个简单的『园门』，乃是一种精致的构造，小房的门向通道开启，外边有走廊，可以看到外院。好象古时的城堡一样，门的面积很大，构造非常坚固。以西结继续不停的察验内院的东门和北门；大小的尺寸与南门完全相同。可是在北门的走廊上，放 几张桌子，作为殿中杀祭牲之用，宰杀的祭牲当作供物，祭司并将宰杀的工具妥为保存。

在内院中有两个卧房，座落在院的北边和南边，专为祭司而设。北屋的祭司，负责圣殿的服事；那些住在南屋的祭司，负责祭坛的工作，这坛座落在圣殿东边的外面。在察看房间之后，使者便引导这位先知穿过内院，到达殿的走廊，外院的墙将圣所遮蔽得非常严密。

对于现代的一位读者来说，很难了解先知的这座建筑物的象征和意义。有些古老的大教堂，虽有同样的象征，这座建筑物却比大教堂更为壮观，其中的每一部分，都有一种宗教的功用。当这位先知从外面的世界走到外院，再从外院走到内院的时候，然后又从内院走到殿的门廊，有一种升上高 的感觉；从俗务的世界，逐渐的接近内院，以后再进入里面的圣所。圣殿的建造，有助于内省的进行，这就是敬拜上帝的人，在参加礼拜的仪式中所需要的。过去祭司邀请百姓来参加敬拜时常说：『谁能登耶和华的山？谁能站在 的圣所？』（诗廿四3）回答非常清楚：『就是手洁心清的人。』圣殿的建造，正是从外面的世界，进入里面的圣所，提醒那些获得特权进去的人，在敬拜的行为中应当圣洁。

虽然以西结在被掳之中，那时在真实圣殿中的敬拜，可能早已停止。在实际上，他在被掳的人之中，离耶路撒冷非常遥远，从前宏伟的圣殿，已经成为废墟。只有在异象中，他看见这个壮丽圣殿的存在；对于他来说，这是一个记号，上帝决不会永远离开 的百姓。那个时刻必将再度来临，选民不单可以敬拜上帝，而且知道上帝在他们中间。――《每日研经丛书》


以西结书

以西结书第四十一章

【结四十一7】「这围殿的旁屋，越高越宽。因旁屋为殿悬叠而上；所以越上越宽，从下一层，由中一层，到上一层。」

多少信徒过着似乎不见天日的生活。他们的脸上原该膏着天上的喜乐油，可是却抹着泪珠。醒来罢！信徒们，离开你的平地，努力向上罢！丢去你的倦、懒、冷，以及一切拦阻你向上追求基督的。让基督作你的源头，作你的中心，要让 在万有上居首位。不要满意你目前所有的。要渴望一个更高、更贵、更丰、更富的生命。向着天！追求更近神！─《荒漠甘泉》司布真

新圣殿（四十一1-26）

既已穿过外院和内院，最后这位先知又被使者引至殿的本体。任何人可以想象，有一座面积广大，长方形的建筑物，并在东边的墙上，有单独一个门。建筑物的内部有三间房，每一间房都可以从门口进去，里面越来越窄。首先有一条走廊，再往里去是正堂（即『圣所』），最后有一个小内室，就是『至圣所』。进入殿的内部，只有经过走廊。在殿的外墙，还有许多建筑物，紧接圣殿的外墙。在殿的南边和北边，有台阶设置，可以走进殿的三层，各层都有三十间仓房，是由内而外建造的，殿墙非常坚固。

这位先知先穿过走廊，再进入圣所（在异象中如同在实际生活里一样明确），凭 他作祭司的背景（一般的人只能在外院敬拜），他一定会得到许可，去接近圣所。他的向导独自继续前行，进入至圣所，以后又出来报告各种度量。接 他们又走到外面，检查整个圣殿所设的阳台，和引人走上三层的仓房的台阶。在圣殿的后面，靠西边还有一间大房，可能是为贮戏东西而设计的。

在圣殿的内部，这位先知仔细察看各种器皿和装饰。有三道门可以接近走廊，圣所和至圣所。各门都有两扇，中间结合；门的每一边，互相用铰链系在一起，因此两扇门可以折叠，而且与墙贴合。在圣所中有一张桌子，象征上帝与 的百姓同在。墙上都镶 木板，并有棕树和 等的各种装饰。

整个建筑物的焦点，乃是集中在圣殿最里面的密室，就是『至圣所』，普通的人不可以接近它（甚至以西结在异象中也是一样）。就实际圣殿的历史而论（与在异象中相区别），只有大祭司可以进入至圣所，一年之中，只有在赎罪日，才可以进入一次。圣殿整个的构造是：外院，内院和圣殿的本体，从某种意义来说，所有的构造都是为保护这间密室，它在以色列人的心目中，乃是象征上帝的同在。

就文字的意义看，上帝的同在，绝对不能集中或局限在世界上的某一个地方；超然的神性决不受地理环境或建筑物的限制。但是认为上帝乃是远超世界以外，却又充满其中的每一部分，持这种观点也有某种危险。从一方面说，上帝似乎非常遥远，不能与人真实的同在；从另一方面说，相信 在每一个地方，都可以与人同在，可能会使我们把这种事情视为理所当然。在以西结所见的异象中，圣殿的性质和至圣所互相平衡。上帝确实存在于世界上，但是那种同在，不是随便可以体认的；上帝圣洁的同在，是一种特别的权利，我们必须以适当敬畏的心来对待。――《每日研经丛书》


以西结书

以西结书第四十二章

【结四十二20】「他量四面，四围有墙，长五百肘，宽五百肘，为要分别圣地与俗地。」

这里的量就是分别圣与俗，就是从俗的里面把圣的分别出来。那一块地量过以后，就表明这是圣地，不是俗地，就分别为圣归于神。神要我们分别为圣归于 ， 也要把我们量过。在我们身上，甚么地方被神量过，甚么地方就不再是俗的，而是圣的了。本来是属世的，量过以后，就是属神的了。

祭司屋（四十二1-20）

对于圣殿的叙述，最后一部分是集中在祭司所用的两座建筑物上。这种描述实在不大容易作精确的解释。有两座建筑物的构造完全相似，分别位于圣殿主体的南边和北边。它们好象是座落于圣殿的主体的西方，与那个大仓房相连。这两座房屋有三方面的用途：（甲）作为祭司吃祭物的膳厅；（乙）作贮藏祭物之处；（丙）作为更衣室，祭司在内院所穿的衣服，必须更换不同的衣服，才可以走回圣殿的外院。

最后，这位先知被领回圣殿的外面，他那位天使向导，从外面量度整个的圣殿，共五百方肘，长约八百英尺，宽也是八百英尺；至于各部分的高度，并无表示。圣殿的围墙，将圣洁的天地与普通的世界分开。

在这一部分异象中，只描述殿内的建筑物，显然缺少一样值得注意的东西：虽有圣殿的象征，但在圣殿里面，并未提到上帝真实的同在。诚然，没有上帝的同在，那座房子，只是一种建筑物罢了，并不是圣殿。这位先知许多年前曾经豫测，耶和华离开他的圣殿（十至十一章）。现在这种景象，是为上帝的荣耀归回圣殿而安排的，下面就要叙述这个异象的下一幕。――《每日研经丛书》


以西结书

以西结书第四十三章

上帝归回圣殿（四十三1-12）

在这个时候，以西结的异象是藉 一种漫游的形式，观察那个重建的圣殿；一位天使向导，领 他从圣殿的这一部分，走到另一部分，察看建造的尺寸。如今，这个异象已经达到高 ；上帝归回圣殿，然后从至圣所向以西结说话。这个异象（和本书）其余的部分，与以西结必须向他本国的百姓传讲的最后信息的内容有关。他所见异象的高潮，可以分为三部分：

（一）上帝归回圣殿（1-5节）。既已完成他的漫游，这位先知便重回圣殿的东门，这是一个主要的门，因为整个的圣殿，就是用这种方式，面向东方建造的。站在东门的旁边，这位先知在异象中，又看见一个异象；这个新的异象，乃是上帝的荣耀，归回地上的居所。先知所见新的异象，只是回忆当初，他在迦巴鲁河边所见，上帝荣耀的异象；凭 这个异象，他开始他的事奉（一章），以后又看见一个可怕的异象，就是上帝离开圣殿（十至十一章），这件事情是在耶路撒冷倾覆，和圣殿被毁之前发生的。因为日头是从东方升起，早晨开始的阳光，乃是投射在圣殿的东门上，所以上帝的荣耀在未进入圣殿的至圣所之前，也要在东门上显现。这位先知仍然是停留在异象的状态，觉得他自己已从东门转到内院，正好站在上帝荣耀安息之所的外边。

在这位先知所见的异象中，没有任何地方会比这一部分更重要的了，以色列宗教的要义，乃集中在这种特权上：在这个世界上，他们可以与活的上帝交往。然而以色列人过去所犯的罪恶，却造成另一个世界，在那里上帝不能再向他们显现。百姓为自己造成一种地狱，无法了解上帝的同在。但是现在，先知在他的异象中，又看见上帝的荣耀和显现，重回人类生存的世界。这种归回只是在异象中，尚未成为真实，然而，这对于未来，却是一个很好的豫示：除非上帝向人类的世界显现，未来便毫无盼望。所以在许多世纪以前，这位先知所见的异象，即带给人一个永久的信息。我们为自己造成这么一个罪恶的世界，竟使上帝的同在似乎不可能，如果没有上帝的同在和相交，人类的生活将失去主要的意义。但是上帝终于归回他所造的世界，重新回到 的百姓中间；在那种更新的同在为人所知以先，上帝荣耀离开的原因，必须再度加以强调。

（二）从圣殿发出的声音（6-9节）。现在这位先知在内院，但在圣殿主体的外面，他听见从殿内向他发出一种声音；这种声音乃是上帝的声音， 的荣耀已降临在至圣所里。首先耶和华宣告说： 显现的地方，实在就是 的家， 象征性的居所，乃是在 的选民中间。然后又向以色列人说明：百姓决不可以再以拜偶像的行为，和有关的礼仪，来亵渎上帝的居所。假使他们愿意把罪恶的习俗放弃，上帝必与他们永远同在。

从圣殿里面发出的信息，来自掌管宇宙的上帝，真是简单而深奥， 是世界的创造者，宇宙本身都容不下 ；然而上帝却可以与必死的人类同在。不过只有他们弃恶从善，努力恢复圣洁的时候，上帝才愿意与世人同住。不论是旧以色列的殿（即世界本身），或是人身体的殿，这位先知都愿意提醒我们，上帝不但要设法住在殿内，同时也只有那些自觉脱离罪恶的人，才可以体验 的同在。因此这个异象探索人类生活的中心：除非我们发现上帝的同在和交谊，我们就不能发觉人生的意义；但是我们的罪恶若不 除，我们绝对不能了解那种同在。

（三）先知所受的托付（10-12节）。他又得到上帝的指示，要对 的百姓说话，并将重建的圣殿和一切的律法，就是异象的内容，向他们叙述。他所作的叙述，既是用口头，也用书写；铭刻下来，作为未来的世代永久的记录。对于以西结来说，凭 他为祭司的家世，异象的全部内容，就是荣耀；对于百姓而论，这个荣耀的存在藉 圣殿在他们中间的象征，赋予意义，这个异象的情景，也照样是荣耀的，而且充满希望。对于圣殿和律法的叙述，我们虽然不大容易了解其中的兴奋，最低限度，我们可以感到这位先知和百姓，一同分享的那种激动。

『没有异象，民就灭亡。』（箴廿九18，英文圣经钦定本直译）面对一个几乎毫无盼望的民族，已经去世的马丁路德 金，叙述山顶的异象之后，立即恢复盼望的火花。一个被掳的民族，正在蒙受失望的剧痛，以西结向他叙述一个异象，使他们恢复盼望。只有少数看见上帝特殊异象的人，并觉察到，上帝的同在可以改变一个罪恶和悲伤的世界，才能使这个世界真正改变。但所有的人都可以参与这个异象，并且努力使之应验。至于教会信赖的异象，也和这位先知相似：在这个世界上，藉 耶稣基督，和福音的传扬，使人了解上帝的同在，在我们中间。

祭坛与它的分别为圣（四十三13-27）

这位先知所见异象的内容，现在回转过来叙述圣殿的各部分，和将来管理的条例。初看起来，这几节经文好象是一种渐降法，说明上帝的荣耀归回圣殿。但有一个重要的转变值得注意：在开始描述异象中的圣殿时，他看见一座没有启用过的宏伟建筑。现在他要继续讲述这个异象，补充说明这座宏伟建筑的竣工和启用。在圣殿的中心，乃是祭坛；所以这位先知首先叙述祭坛，然后指示再度启用的各种手续。尤其是在异象将要结束的这几部分，先知书的编辑或门徒，对于原稿进行部分的修补。

（一）祭坛的描述（14-17节）：祭坛是用一块大石构造的，座落在圣殿的内院，此处所描述的结构，乃是对于古时巴比伦一座大建筑物的回忆，这种宝塔式的建筑（请参阅纪博逊博士所着创世记注释──巴比伦的巴别塔{\LinkToBook:BookID=132,TopicID=187,Name=巴比伦的巴别塔（十一1-9）}），仍有若干保存下来，现代旅游的人，可以在伊拉克的南部看到。祭坛是以一块大石为根基，高度不到两英尺。祭坛本身由三块方石组成，两块为基座，顶上一块作为炉床。每一块石头都略微狭小些，从外表看起来，整个好象是台阶渐近一般。从顶上也即祭坛的炉床架起四个『角』或突出物。整个建造的高度，在十二英尺以上，藉 祭坛东边的台阶，可以走到坛顶。殿中坛上的献祭将要恢复，使以色列与上帝之间的关系，可以长久维持。

祭坛不只是神人分离缺口的一种提示，而且也是使这个缺口成为桥梁的可能性。人生要有意义，在于与上帝建立关系，但邪恶的世人，不能与圣洁的上帝交通；除非人的罪恶得到对付以后，才可以与上帝交通。因此以西结在异象中所看见的祭坛，提醒我们另一祭坛，就是藉 十字架的形式，献上一个完美的祭品，使神人分离的缺口，终于成为一道桥梁。

（二）使用祭坛的律例（18-27节）：在重建的圣殿中，不论用任何东西，都不可掉以轻心；新祭坛不可立即使用，就好象圣殿的功能不可被破坏一般。一个礼拜以后，祭司撒督的家庭，必须在坛上奉献特殊的祭物，以便使坛得到洁净，完全成为圣洁，豫备好作永久用途；也就是，在其上为人类献祭。

在我们的这个时代，为了『洁净』一个石造的建筑，竟要作一个礼拜特别的宗教活动，我们不易了解其中的意义。我们晓得，依照宗教的仪式，使污秽之物分别为圣的过程，依然很难了解。石头就是石头，不管它圣不圣洁。然而事实往往是这样，那种行动虽是直接与祭坛有关，而那种行动的效果，却使敬拜之人的心智深受影响。到了礼拜六，他们就完全明白祭坛的意义和象征，乃是指一个特殊的地方。一个人在祭坛上接近上帝，寻求赦免人的罪恶，恢复与上帝之间的关系，决不是一件漫不经心的事情。这就是祭坛所代表的：它是与上帝恢复并维持关系的地方。这种使祭坛本身成圣的过程，要深入所有敬拜之人的心思，使人类获得一种接近上帝，并且与 维持正常关系的特权。――《每日研经丛书》


以西结书

以西结书第四十四章

拾珍

【结四十四章】作工和事奉主，是不同的。利未子孙所作的事，和撒督子孙所作的事，是不同的。利未人是在外院子，事奉圣殿，在民前宰祭牲，伺候百姓。撒督的子孙是在圣所事奉主的桌子，献脂油和血，事奉主。利未人在院子的工作是明显的。祭司在圣所的工作是隐藏的。在外院子是伺候百姓，在圣所是事奉主。

许多人喜欢在外院子用武，帮助人抬祭牲、宰祭牲 喜欢在外面奔跑、拯救罪人、建立信徒、服事弟兄，却不喜欢在圣所里事奉主。肉体的兴趣和吸引，也能存在在神的工作里。多少人在表面上，好象是拯救罪人，服事弟兄，其实是服事自己的肉体，服事自己里面的喜好。

【结四十四11】「供职」原文是『事奉』。

【结四十四15】「他们必亲近我，事奉我。」在外院子，是亲近百姓；在圣所里，是亲近主。『远远的跟着』主(太廿六58)，可以；远远的事奉主，不可以。事奉主，就必须亲近主。亲近主的祷，能得力量，亲近主的祷告，也用力量。

「并且侍立在我面前，」侍立，是等命令。凡不会在主面前侍立等候的人，就不会事奉主。我们有两种罪：(1)听见命令而不作 悖逆；(2)没有命令而作 妄为(诗十九13)。许多时候，好事情是神旨意定大的仇敌。在外院子，是听献祭者的命令，在圣所是听神的命令。

「将脂油与血献给我，」『血』是为赦罪，满足神的公义和圣洁，使我们亲近神。『肢油』是为神的荣耀，荣耀是神的自己；肢油是为满足神的自己。『血』对付了旧造，『肢油』是为新造。主的血是完全倒出，是说主倒出了我们一切天然的生命；主今天有骨有肉，却没有血。我们该学习拒绝天然的生命 血，而奉献上复活的生命 脂油(罗六13)。

【结四十四16】「他们必进入我的圣所，」在圣所里，是在主面前。我们要追求事奉主，不是事奉殿。

【结四十四18】「不可穿使身体出汗的衣服，」出汗，是受咒诅的情形(创三19)；出汗，是没有主的祝福，而肉体用力。在外院子杀牛、杀羊，可以出汗；在圣所里事奉主，却不可出汗。在主面前用属灵的力量，却不出汗。

【结四十四23】神要人保守 的圣所，从那里发出亮光，分别圣和俗的，洁与不洁的。

进入圣地的许可（四十四1-14）

以西结所见圣殿恢复的异象继续延伸，但在下面的几章圣经里面，异象的成分开始缩减，大部分的经文，都是关乎圣所使用的定例。有许多学者认为，这几章圣经有一种次要的成分，作为这位先知原来的叙述的增补。以西结在异象中见到一个理想的圣殿，接 的许多经节，列出定例，反映关于圣殿实际使用的功能；当那些被掳的人归回以后，这种敬拜仪式，便可立即再度开始。这一段圣经是以异象的延续开始（1-3节），然后为外邦人（4-9节）和利未人的服事工作（10-14节），提出一些定例。

（一）东门的关闭（1-3节）：这位先知依然是停留在异象的状态，由他的向导带回外院的东门；经过这个门，他看见耶和华归回，并进入圣殿。上帝告诉这位先知说，这个门要继续关闭；对于所有的人来说，这门的关闭提醒我们，上帝已经通过这里归回圣殿中。只有国王容许坐在门口，在上帝面前吃饭；他要经过外院的走廊，进入圣殿。

这个门的关闭在许多方面有意义。当那些由南门和北门初次进入圣殿的人，询问东门为何关闭的时候，便可对他们说，从前离开圣殿的耶和华，已从东门重新归回。但是真有意义的，也许是这个门的关闭，显示耶和华将永远不再离开 的圣所。从前 曾一度离去，这是 的百姓犯罪的后果。重建的圣殿，乃为一个更新的民族，作敬拜之用，上帝的同在将是永久性的。因此，这个关闭的门，并不是一个凶恶的象征，乃是一个希望的豫兆；一个民族因她罪恶的行为，曾使上帝离开，现在再度体认上帝的永远同在。

（二）关于外邦人的定例（4-9节）：从前雇用外邦人（尤其是外邦的奴仆），作各种圣殿低贱事务的工作，已经成为习惯。外邦人固然并不一定邪恶，但对于以色列人的信仰和敬拜，却很陌生，因他们的『身心未受割礼』（7节），就道理和情感两方面来说，他们都不是立约团体的一部分。

按照上帝对这位先知所说，这些异象的定例部分，是对以色列人的批评，而不是对外邦人。外邦奴仆，他们在圣殿里面，被指派各种工作：就是守 、看门、清洁、帮助献祭事务等，他们的工作本身，并没有甚么特殊，过去那些在圣殿负有责任的人，毫无疑问喜欢用外邦奴仆作代替。然而，雇用外邦人已经出卖立约团体心目中对于圣殿功能的理解。可能只有少数人喜欢挥动扫帚，或做看门的工作，然而这等工作乃是虔诚而有价值，是整个圣殿的功能的一部分。不论是古时的以色列国，或是现代的教会，如果『下贱』的工作，不如考虑地指派别人去做；『尊贵』的工作即予保留，乃是误解服事上帝的特权。在圣所服事的各个角色，都是重要的，清洁的工作并不低于祭司的工作；只是在人的评价方面，往往并非如此。然而这几节经文，代表上帝的评价。

（三）利未人的服事（10-14节）：在圣殿中不能指派外邦人工作，必须由另外一 人来承担：利未人要承担这一类的工作，特别是那些过去曾离弃真正的信仰，去服事古时犹大地各种偶像的神坛的，这些偶像满山遍野，俯拾即是。他们过去的行为是如此，以致这些利未人不能直接站在上帝面前，作祭司的工作，然而他们可以参加圣殿中的全部敬拜，承担帮助聚集的会众。在这些经节里，虽有一个审判的主题，但也包含 一个恩典和怜悯的主题贯穿 。由于过去的行为，看来不能参加所有神圣敬拜的人，将来在新的圣殿中，可以参加以色列人的敬拜。

撒督子孙作祭司的责任（四十四15-31）

关于圣殿服事的定例，现在是论到祭坛前的敬拜，而祭司的责任，来自撒督敬拜的行为。开头的几节经文非常奇异；在本书先前的部分，这位先知曾强烈的谴责那些祭司（廿二26），现在似乎显示，他们仍然保持忠心（15节），或者这些话为后人所补充（可能是撒督的一位后裔），或者它是反映一种拣选的意义：有一些撒督后裔的祭司，在以往背道的日子，依然保持对于上帝的忠心。

下面对于祭司定例和职分的说明，与出埃及记（卅九27-29）和利未记（廿一1-9）所提供的原则相似。在服饰，外表和个人 生方面，作祭司的人必须洁净。在实际上和礼仪上，都应当保持洁净，在婚姻和接触死人的事情上，也要保持同样的洁净。他们负责宗教教育，司法的谘询，并在圣殿的祭坛实行敬拜。他们整个的人生就是服事上帝，在服事生活中，一切都已满足；不必再以承受产业，或拥有土地作为补充（虽然下面的几章圣经，使人对于最后的这一点似感觉困惑：参阅四十五3-4）。

首先，这几节经文，对于旧约圣经其他的部分，作了些微增补，尤其是在出埃及记和利未记中，关于祭司的行为和责任，已经提出详细的定例。然而，尽管有重复的性质，这几节经文可以用作强调一个重要的问题，祭司在上帝面前，代表全体百姓，他们必须严谨，保持礼仪的洁净；这种礼仪便是外面衣服和内心道德的洁净。他们在圣殿中敬拜行为的严谨，将作为我们经常的提醒：参加聚会敬拜的人，必须在道德方面保持洁净，才能前来敬拜上帝。过去的失败，不论是在祭司中间，或是在百姓中间，都是在道德方面的失败。把宗教和上帝视为理所当然，他们漫不经心的来参加敬拜，道德污秽，任意妄为，在圣殿外的生活，与圣殿内的生活，并没有基本的区别。凡是敬拜一位圣洁上帝的人，必须力求过一种圣洁的生活。诚然，追求圣洁的生活无法完全达成，因此，需要上帝的赦免，使敬拜变得更为完全。――《每日研经丛书》


以西结书

以西结书第四十五章

土地的分配（四十五1-8）

这位先知所见异象的内容，移出圣所和它的祭司，而到复兴之圣地的土地划分。就整个土地和在各支派中分配，在四十七至四十八章中有更详细叙述；此处只考虑一部分的土地，就是圣殿和圣城的所在地。以西结受到特别的吩咐，在分配复兴的土地时，有一份要直接归给耶和华，其余的要分给百姓。

在这一段经文里面，说明这一份土地的面积，约为六十四平方英哩（二五○○○肘约为八英哩）；作为圣殿的规量，土地的方形，象征圣殿的完美。这个区域还要按照东西界线，再分成三份。北边一块狭长的土地，约为廿五平方英哩，要归与在圣殿服事的利未人。南边的那一块（即三块地中间的），面积与北边的相同，要归与祭司，同时也作为圣所的所在地（座落在狭长的土地范围之内，四围比较狭小）。最南边的一块土地面积较小，只有北边土地的一半（约为十二点五平方英哩），是属城的地业，为整个的国家所有。东西有六十四平方英哩的那个区域，要归王为业；北边和南边是分给各支派的土地。（归王为业的土地，接 有一个重要说明：过去有许多王征收别人的土地，但在那个重建的国家中，必不再征收。）

对于圣地之复兴和分配，所作的全部叙述，都是在异象的情景中。这位先知显然思念他实际的故土，他叙述的，可以称为空中楼阁似的地理。实际上圣殿一定是在圣城（北边）的外面，座落在一个不同的狭长地带。然而这个异象中的象征，具有重大的意义。它象征一个最完美的构造：整个的地方，乃是完美的正方，非常适合献给上帝。但更重要的是，这一条狭长的土地，只是回想一个更大的地理环境。从亚伯拉罕和摩西的日子开始，选民就一直盼望拥有自己的土地。他们曾一时得地为业，虽在以西结的那个时代，得地为丛的岁月已成为过去。但是在他们仍然过 被掳的生活时，那些百姓盼望重回他们的故土。属于百姓的那片土地，稍后要在异象中叙述（四十七至四十八章）；这位先知首先提醒百姓，上帝的地业，位于圣地的中心。他们所得的地业，乃是上帝的恩赐；中间这块神圣之地的出现，只是一种提示，是上帝先将那地赐给他们，并使那地的出产，可以成为维持生命的必需品。

由于上帝的地业，是位于以色列的中心，所以上帝的同在，在每一个人生活中也必居中心。因为整个土地的重要性，乃是在中间；在那块狭长地带的中央为圣所，象征上帝的同在。在我们自己的生活领域和品格方面，不论是如何的不同，但都需要一个焦点：承认上帝是人类生活的中心。

王的本分（四十五9-17）

在前段结束的几节经文里面，曾论到归王为业的土地，为这一段圣经，就是在复兴的土地上，关于王的本分的定例，提供一道桥梁。开头的经文（9节）为了解整段的意义定下范围：过去以色列国的王，常常滥用他们的权柄，他们利用暴力和压迫的手段，来达成他们的目标；并从百姓手中，收回他们的土地。在以西结所见的异象中，在复兴的土地上，乃有一个王室，但必须依照公平和公义的原则，执掌王权。

（一）首先，这位王必须负责制定国家标准的度量衡。十至十二节所叙述的，干的和湿的量度，过去在不讲道德的商人手中，曾作各种的滥用。例如，卖食物的时候，用轻的量器，因此买的人就得不到应得的分量。然而同一个买主，卖东西给商人，这商人就使用重的量器，这样他为物品所付的金钱，比实际的为少。阿摩司和其他的先知都曾谴责古时以色列人的习俗。甚至考古学家也举例证明这个问题：有铭刻的量度，已在以色列地被挖掘出来，但是那相同的刻度，重量往往不同。由于在未来的社会中，对于货物的补充和供应，必有一个基准，就是各种买卖都要诚实地进行交易；这也都是王的责任，保证建立公正的标准。

因此，在这几节经文里面，一个复兴圣地的伟大异象，突然变为狭窄，集中在度量衡的问题上。然而这位先知所关注的，乃是人间的公平。就量度精确的问题，它的本身，显然并不重要，但造成不公平的基础的建立。富而强者，剥削贫而弱者，一个社会中分成『有钱的』和『没有钱的』。这位先知所关注的，并不是这等财富的理论问题，乃是更基本的公平问题。只要不公平的事情盛行，社会就无法兴盛。这位先知所豫期的社会，必以公平为特性，对于各种人际关系的处理，更是如此。不论在任何国家，一个公正的社会，必然关切这一类的细节问题，例如，度量衡的标准，和公平交易等，而这正如先知在异象中所见到的。

（二）国王也必须回应百姓所作的献祭（13-17节）。首先，百姓应当献祭，各种供物的数量，都特别加以说明。以后又立定程序；百姓先将供物献给王，反过来王的本分将是豫备献祭必需的物品，并在圣所中维持敬拜的一切礼仪。

正如这位先知所觉察的，这几节经文提供一个完美的人生。献祭和供物，都是为以色列人赎罪，以便保持与上帝的关系。然而提出这等供物的能力，乃是上帝直接赐给 百姓五谷和牛羊的结果。向上帝奉献的能力，总是根据上帝先前所给人的恩赐。只有从 所提供的，我们才能够回报最高的赐恩者。在回报的行为中，我们继续不断的被提醒，上帝与人之间，需要恢复并保持正常的关系。将上帝所赐给我们的东西，回报上帝一部分，并不是愚昧。 不需要任何东西，可是我们必须奉献，部分是因了解人生的主要意义是施与；部分是要消除我们所有的乃是凭 我们自己力量所获得的错觉。

因为事实已经证明。当被掳时代结束之后，在那个重建的社会中，不会再有一个王室，那么以西结这样特别提及此事是否错了。但是在这个伟大的异象中，以西结所传的主要信息，都是相当中肯，不论以色列是否有王，现在这个问题，依然是切中时弊。

圣殿的洁净与敬拜（四十五18-25）

关于圣所使用的定例，在这一部分异象中继续加以说明。其中包括短短的三段；每一段都写得非圣殿的洁净与敬拜常简明，并以普通的知识为前提，论到宗教的仪式和节期。

（一）圣殿的洁净（18-20节）。祭坛的洁净，已在前面叙述（四十三18-27）；就整体而论，现在圣殿使用的程序，大都相似。但是前者乃是一件简单的事情，此处所描述的似乎已成规律，每年都要举行庆祝。在新年要作特别的献祭；祭牲的血要涂抹在圣殿周围一些特殊的地方，象征完全洁净。在一年的中间，就是七月初，有一个类似的程序，远要举行一次。

（二）守逾越节（21-24节）；这个古老而重要的宗教节期，乃是以色列人回应脱离埃及为奴之地，得蒙救赎的日子。在重建的圣殿中，他们必须继续遵守。王要负责收取十分之一和先前已经说明的各种奉献（四十五9-17），要豫备祭牲，和守节所需要的食物。这个节期将在未来重建的圣殿中举行，对于敬拜的人来说，逾越节的象征，仍然相当重要。他们过去是，而且永远是一个得蒙救赎的民族；为蒙救赎所行的记念和感恩，永远都是他们生活中一个重要的特色。

（三）聚集守节期（25节）。此处所论到的这个节期，只是一个农业的节期，记念上帝所赐的收成。这个节期也必须依照王所定的条例，继续遵守。逾越节不单是回应蒙救赎，而且要永远感谢上帝所赐的食物，使我们肉体的生命可以延续。

再一次，事实已经证明，此处所说礼拜的定例，在被掳的时代结束之后，他们并没有照先知所豫见的去实行；与更深一层的意义相比，这是一个次要的问题；许多伟大的场合，总含有更深一层的意义，而且这种意义，必将延续下去。――《每日研经丛书》


以西结书

以西结书第四十六章

关于敬拜的定例（四十六1-15）

这位先知继续叙述圣殿敬拜的各种条例，并论到敬拜者的行为，和必备的条件。

（一）安息日与月朔（1-8节）。在圣殿里面，敬拜与献祭固然是以每日为基础，安息日和每一个新月的第一日（『新月』，为阴历的制度），乃是特别敬拜的时间。圣殿内院的东门，整个星期都要关闭，但每一个安息日和月朔却开启。全体百姓必须在外院敬拜；他们从东门可以看见内院的祭坛，不过他们不能进入，只有王能穿过东门的走廊，他却不能直接走进内院，只许站在内院门柱的旁边，观察祭司献祭。下面接 是安息日敬拜的各种祭物的一张列表，这是王一定要在安息日和月朔和百姓一起献的（4-7节）。

（二）节期中的敬拜（9-12节）。在以色列人的『教会年历』中所强调的伟大节期，全国各地有许多人前来圣殿守节。随 那么多人的到达，实际在圣殿中进行的敬拜，立时即变为毫无秩序，一片混乱；除非事前严加豫防，保证大众都遵守秩序。这个定例特别说明，在守节期间，大众应当如何走过圣殿地区（特别是外院），有许多人排列成一行，经北门进入外院，慢慢走过外院，再从南门而出。同时另外也有许多朝圣的信徒，排列成一行，由南门进入，再从北门而出。两队在外院中，彼此交叉经过；国王要伴随敬拜的队伍，或许带领一队或两队。凭 这种方式，秩序一定可以维持，而且每一位朝圣者，都会喜欢这种走过伟大圣殿周围的特殊享受。接 讲论节期献祭的性质（11节），王要依照程序和定例，甘心献上燔祭。

（三）每日的献祭（13-15节）。结束的这一段经文，特别说明王豫备每日的献祭。因为敬拜的伟大时刻，乃是安息日和节日，没有一日不是在适当敬拜上帝的行动中渡过。

这些在殿中敬拜的定例，乃是以色列人各类敬拜的一种提示。每日在圣殿中都要敬拜。每第七日都有特别的敬拜，为记念上帝的创造和救赎。在每年的特定日子，有大的节日，高举上帝对 的百姓的救赎行动。在这位先知所见的异象里面，维持周期性的敬拜，乃是重建圣殿的主要事情，对于上帝子民灵性生活的健全，必定大有帮助。正如过去的情形一样，我们必须维持周期性的敬拜，日常行为的简化，与伟大节日的灿烂，几乎并无二致。如果要使里面的人健康强壮，不论是圣诞佳节，或是二月份的一个礼拜二，敬拜的生活都应该继续。

王的产业（四十六16-18）

随 敬拜定例的这个定例非常简短，对于王产的处理，初看起来，好象并不适当。但上下文非常清楚；在已经复兴的圣地的那一部分，已经进行土地分配（四十五1-18），这个主题将在四十八章重新讲述。这几节经文只论到王，和王地的处理。从王所拥有的土地中，他完全有权分给别人。可以将土地赐给他的儿子，作为继承的礼物；如果没有儿女，他可以依照契约方式，租给他的奴仆。承租土地的奴仆，在约定的时期内，可以随意使用，但租约期满之后，必须归还王室。所有的租约，都要在『自由之年』终止（17节），大概是在第五十年或禧年（参阅利廿五8-17）。因此，对于一位忠心的奴仆来说，租约的恩赐，可能是一种非常有价值的东西，但是最后王室的土地，都必归还国王。

十八节提供一个线索，这一条简单的定例非常重要，而且含有更深的意义。就广泛的意义而论，以色列的社会结构，都是基于土地的拥有组成。对于每一个支派来说，土地都是抽签的；他们所得的土地，不但要养生，而且要作奉献敬拜的物品和圣殿的维护。在重建的以色列地，国王也是一个主要的地主。过去贪婪的王，利用可怕的权力去征收，获得新的土地；他们增强自己的地位，使各支派变成贫弱，而导致国家的基础──社会结构崩溃。在这几节经文中所叙述的定例，不惟长期保护王的土地安全，而且可以暗中阻止一位缺乏土地的王，贪图别人的土地。

包含在这条例中的，是对腐败和滥用权柄的认知，依照以西结的见解，在新的土地上，需要一位王，但是王的权柄，总是隐伏 危险性，这种律法承认王的地位合理，却用一种方式管辖他们，以期减少他们滥用权势的诱惑。

殿内煮祭牲的房子（四十六19-24）

现在这个异象又恢复叙事的特性；这位先知被引至圣殿内院，祭司室旁边。他被带去检查祭司室西边，那些煮祭牲的房子，有些献祭的肉，要在那里煮；谷类要在那里烘烤。煮祭牲的房子，位于圣殿的内院，因为厨房的活动，虽是俗务，但在献祭的过程中，却是重要的一环，为此必须与外院分开。有许多参加敬拜的人，一次又一次的聚集在那里。在外院的四个X角上，又有四个小院，作为煮祭牲之所。在这四个厨房里面，殿内利未人的奴仆，在那里煮祭牲，就是全礼敬拜的人要献的。

这个定例所发出奇异的特质，是作为一种提示：殿内的敬拜，必须包括这一类吃喝的活动。在敬拜中献给上帝，其中也有一部分，是为祭司和百姓的食物而豫备的。参加敬拜不但象征与上帝与人的团契，同时上帝为人所供给的，固然是极简单，但最重要者，就是食物。我们也得到提醒，敬拜并不限于静默严肃，或发出言语，也包括吃喝的活动，团契和分享食物。――《每日研经丛书》


以西结书

以西结书第四十七章

拾珍

【结四十七1】「殿的门槛下有水往东流出。」

圣殿就是我们人的灵。我们的灵成为圣殿，神的灵住在我们的灵里，所以生命的水是从我们灵里面流出来的。

【结四十七3】这里的『量』，是分别为圣的意思。我们流出活水的窍就是量。水流越量越深。『量』一方面是分：本来是属世的，量过以后，就是属神的了；一方面也是审判：当神在量我们的时候，就显出在我们身上甚么地方是够不上神的标准的，是神所不喜悦的，是神所不要的。这就是量。

【结四十七章】约翰七章说到『流』，以西结四十七章也说到『流』；约翰福音说那水要成为将河，这里也说那水成为河。这水怎样流出来呢？就是『量』。第一次，水就流到踝子骨那样深；再量一量，水就到膝；第三次量，水便到腰；量到第四次，水就成了可 的水，不可汤的河。这水越流越深的窍就是量。在你身上，经过了神的量，身上那一部分经过神的审判(比方嘴唇、服装)，就分别为圣，你就被神得着了那一部分。你被神得着多少，生命的水就能流出多少；你让神得着得更多，生命的水就流得更远更深。水流得远不远，深不深，都根据于被神量了多少。

我们若要流出神的生命，就得被神量过。按本章来看，量，至少有四步。第一步量了一千肘，水到踝子骨。脚浸在水里，走路就不能像从前那样方便了。一个被神得着的人，自己的脚都是不方便的，他的脚不能随便走路。第二次量，水更深，自己更觉得不方便了。你越被神量，你自己的活动就越不方便。第三次量，水到要了，你这个人就被水包围起来了。一个基督徒到这个地步，生命把他限制住了，他几乎没有自己的活动了。最后一步，这个就 在水上。到这个时候，他这个人完全顺着水性而行动了，他失去在神里面了。这是最深的一步。

从圣殿流出的大河（四十七1-12）

当这个异象继续延伸下去的时候，这位先知从内院煮祭牲的房子附近，被领回圣殿朝东的入口。他站在那里，看见一道水泉，由殿的南边门槛下面流出；从殿的南边出现，一直向东流，穿过内院的墙下。以后这位先知又被引领经过北门，到达圣殿的外面，站在殿的东边；他看见水从外院东门的墙下流出。

现在这位先知和他的向导，沿 河岸漫步，走了一英哩以上。每次走三分之一英哩（一千肘），他们就度量河水。第一次停下来量的时候，水深只到踝子骨；第二次，水深已至膝盖。到第三次时，水便到达腰部，又走三分之一英哩，必须游泳才可以渡过。『你看见了甚么？』他的向导问，意思是，『你了解这件事的重要性吗？』水从殿内流出的时候，愈流愈深，但并无支流并入；这条河是一道奇异的水泉。以西结沿 河岸折回圣殿，他初次看见河边，有许多茂密的大树。

这位先知的向导，向他述说，这条河道的长度，远超过他们的短程旅行。水从殿的东边流出，经过耶路撒冷东边崎岖不平的乡间，下到亚拉巴，就是约但河流域的那个大渡口。这条河流入死海，此海乃是一个大咸水湖，低于海平面一千余英尺，其中的咸水，不能供应任同生物。然而当这条河的新水流入的时候，死海即变成生命海；盐分转化消除。鱼和水中的生物开始滋长，往日荒废的盐岸，这时有许多渔夫住在那里，他们靠水维生。沿岸的沼泽和洼地，不论如何改变，仍然保持 原来的特性，那个海继续供给原来唯一的福分──盐。但在别处，就是河边和海滨，却是树木繁盛，所结的果子可作食物，而且叶子也含有医药的价值。

这一部分的叙述，提高异象的性质，这位先知所见的那幅图画，好象在这个世界上，建立了一个新的乐园一般。好象在伊甸园里面，从上帝的山流出四条大河，维持活物的生命，所以此处从上帝殿所流出的河，可以改变旷野和盐海，成为一种结果和赐生命的地区。在早期的作者看来，地上的王国，好象曾经受了可怕的咒诅，而将来要变为一个美丽的园子。但是这位先知并不是豫言实际上和地理上的改变；在他所见的异象中，他乃是豫料未来将有一种奇异的改变，改变以色列民。那时在他们中间的圣殿，定必再度成为上帝的居所。

我们开始看见，当上帝在中间显现时，转变才是有效的。以西结所见的异象是一个圣殿，描述得非常详细；但是他所关注的，乃是整个的民族和所有的百姓。当上帝与百姓同在时，干燥多盐的旷野地区，必将恢复生机。因此，从这位先知所见的异象中，我们可以明白，这件事情该是何等的重要！不论任何复兴，都是从问题的中心开始。只有上帝的同在坚立在殿中的时候，才能有新的生命和复兴。对于以色列人是真的，对于教会也是真的。当上帝的同在建立在中间的时候，那种同在的祝福，就会流出，赐生命的水，可以改变荒野。

复兴之地的境界（四十七13-23）

这位先知说明定例的特性以后，在这几节经文里，他又回转过来，引用上帝的话向以色列人陈述关于复兴之地内部的分配和境界。当初以色列人在应许之地定居以后，土地即已分配。现在这位先知复兴之地的境界豫见被掳归回以后，将在选民中有一次新的分地。虽然境界在地理上与另一次相似（民卅四1-12），但分给各支派的土地，却是十分的不同。

复兴之地的东西境界，很容易了解；南北的境界，实在很难确定，有一些地理名词，相当混淆不清。西方的境界为地中海（大海）岸。东方的境界是从约但河的上流开始，顺流南下，沿 死海西岸继续发展。北方的境界乃是从地中海的推罗附近开始，向东方延伸，至加利利海的北岬为止。南力有一条路线是由死海的南边伸出，经纳吉，直达地中海岸。

以西结豫见之地的范围，与所罗门的国土（王上八65）相似；我们应该注意，约但谷以东的领土，就是几个支派原来定居时所得为业的土地，并不包括在内。以西结在异象中所看见的全部土地，都是位于约但谷和亚拉巴以西。

在这个总结性的评论中，关于土地的分配（21-23节）还有一个新的指示，必须补充说明。从前土地只分给支派，然后在他们的家人中还要再分。但在复兴之地，甚至外人（移入之民）也可以分得土地，在生活方面来说，与本国的同胞完全相同。

研读这一部分的叙述，记住上下文的关系，可以说是相当重要。复兴之地的异象，是由一个被掳的人看见的；这位先知并没有土地，且与他从前所属的国家隔绝。在没有一个永久的住所的情况下，他豫见将来有一个时期，他本国的百姓必再度永远住在上帝所赐的土地上。然而以西结不单是一个俘虏，而且是一个外国人，身为一个被掳的外国人，他既无特权，也无权利得到土地。但在以色列复兴的土地上，在上帝的强制命令之下，外国人也有权利得到土地。就是这样一个复兴和更美之地的异象，使这位先知和他那些被掳的朋友得以维生。但是生活更深的来源，并不是土地本身，对于土地的境界在此详加叙述，更重要的乃是上帝与这块土地的同在。以西结表示，所有的人都隐藏 一种看不见的渴望，不单是要求有自己的土地，而且要住在上帝的同在为人所熟知的地方。――《每日研经丛书》


以西结书

以西结书第四十八章

分地（四十八1-29）

将土地分给各支派，是从那片狭长之地的中间开始，自东界延伸至西界，分为王地、圣殿、圣城、和利未人之地（参阅四十五1-9）。随 土地分配的叙述，现在开始说明，位于北部中间土地的均分。北部领土的面积，比南部稍微大一点，分给七个支派，而南部的领土却分给五个支派。

北部的领士（1-7节），从东界至西界，分成许多狭长的地形。东西都是以土地本身的边界相接，南北两边和他们邻国的领土毗连。这些狭长的土地，乃是从北方开始，分配的情形如下：但、亚设、拿弗他利，玛拿西，以法莲，流便，和犹大。但的北界，也就是整个国家北方的境界；犹大的南界，亦即贯穿中部特别狭长之地的境界。按照以西结所豫见的，与各支派从前所得为业的土地，并无多大关系。此处叙述的重点，并非各支派要得回旧有的土地，而是在那片新的土地上，每一个支派都获得一个适当的地方。它再度强调的，乃是各支派一定会有土地，甚至在以西结出生之前，已经灭亡一百多年的北国，也不例外。在那个大复兴中，属上帝的子民，没有一个会被忘记的；在上帝的计画中，万物都必各得其所。

中间狭长之地，和内部划分的叙述（8-22节）基本上是先前在四十五章一至九节所说的同一土地的详细说明。中央的狭长地带有一个四方块在其中，要在圣城、圣殿和利未人之间再分配。那个方块两边的土地，向西延至地中海，东至亚拉巴，都是为王所有。所有的土地，都不能出售或『移转』，因为在某种意义上，它们虽分配给个人，最终都是属乎上帝的，只有在南北界，或两侧区域，是各支派所分得的土地。

指定给圣城的土地，此处所描述的，比四十五章更加详细；那三块狭长之地，其中有一块面积最小，连同中间的一块土地，为那些没有分得土地的国民所使用，使他们与分得土地的亲属，具有同样的感受。整个领土的中心，乃是圣城，周围是一片狭长的空地。空地的周围都是农田，城中的居民依照规定耕种这片土地，因此地里的出产，可以供给居民的需要，使城自给自足，不必接受支派的『赒济』。尽管这是一种异象的叙述，但也有某种程度的写实。在整个狭长之地的中间，有一个自给、独立而复兴的民族在经营 。

对于复兴之地南部的描述（23-29节），和在本章一至七节所说北部的情形，保持平衡。土地再次被分成东西向的狭长形；北部的境界，是从中间狭长之地的南边开始（8-22节），南部的领土向南延伸至纳吉，为整个国家南部的边界（四十七13-23）。狭长之地的北部，分配的情形如下：便雅悯、西缅、以萨迦、西布伦和迦得。在南部地区有五个支派，与北部的七个支派相区别，可能是因为南部的土地面积较小，不像北部那样富庶。正如前面一样，往日属于这两个王国，即以色列和犹大的土地，在这个异象的叙述中，好象所有的土地都属于犹大。

上帝的城（四十八30-35）

以西结书以关于上帝的城作为结束。这是一个完美的城，城的四围上面有墙，长度相同（四千五百肘）；在每一边墙上，都安设三个门，每一个门代表以色列的一个支派，所有的门都可以随意接近，各支派的人都可以入城。这里所说的支派的观念，与前面分地时所说的，有些不同。后者当他们分配土地时，利未（祭司的支派）并不算是一个支派，而两个半支派以法莲和玛拿西，分别列入，藉以保持十二支派分地的数目。但是在这一段经文里面，却强调每一个选民， 是原来完整的各支派所用的那一张表，也即以约瑟代替以法莲和玛拿西的那张表上的选民，都可以入城。没有一个人会被拒绝，不准接近上帝的城。

在即将结束的这几节经文里面，最显着的一个特色，就是发现这个城，有一个新的名字，称为耶和华的所在。此城所以知名，并非由于建造精美，或设计匀称，只因以色列的上帝与城同在。比城墙尺寸和城门安设更重要的，乃是上帝的同在，使这个城成为神圣。

就整体来说，本书结束的几节经文显示，这位先知的异象和事工非常完整。但从某一角度观察，这是一部悲哀的作品；本书是从以西结被掳开始，他和他所热爱的故国隔绝将近廿五年之后；在本书结束时，这位先知依然过 被掳的生活。尽管他已看见异象，可是他的命运却一直都是一样：他的生活环境，始终没有离开外国巴比伦的土地。然而我们察觉，这位先知的异象，是如何超越了他实际的生活经验。他服事工作的开始和结束，都是在被掳时期，但他却从荒凉中得到指望。在他看见那个完美的异象，即四方之城以后，他和同伴所住那些粗陋的茅屋，已经完全褪色。然而信心超越经验，他渴望实际的归回故国，被一种复兴之地的异象所取代。在那个地方，最重要的是『耶和华的所在』（35节）。

当我们放下以西结书的时候，可能不会有任何精通各种奥秘、并已解决各种问题的感觉。然而这卷先知书的最后几节经文，对于其整体的意义，却提供一个线索。我们放下这卷书时，必然记得一个人，他所住的那个世界，似乎已为上帝所离弃。然而，这是他的异象：他看见一个新的世界，上帝在它的中心；世事不能如在异象中所见的那样鼓励他超越当时消极的和空虚的经验，并紧紧抓住那个更美好的世界。他不是一位幻想家，从某种意义上说，他是被现实所唤醒。的确，他比大多数的人更加了解那个时代的惊恐和剧痛。但是由于他认识上帝，他可以看见远处，并且渴望世界有一个前途，那时所有的人都可以了解，上帝亲密同在的真实性。如果我们能与这位非凡的先知分享这个异象，即使只有一部分，那么，当我们放下这卷书时，就有永久的得 。――《每日研经丛书》


以斯拉记

以斯拉记提要

以斯拉记――恢复神的见证建殿

以斯拉记，尼希米记要与哈该书，撒迦利亚书，玛拉基书同读；都是讲到被掳后从巴比伦回到耶路撒冷重建圣殿与城墙。

从本卷分段可见恢复的路线：

一、恢复建殿是神定的日子，被掳70年后，古列王将下诏　(代下卅六21)

(罗十一36)　一切事情的运转是出于神的发动；一切事情的建造是出于依靠神的能力；一切事情的结局是归于神的荣耀。

二、祷告推动神激动波斯王古列王的心，下诏以色列人回耶路撒冷建殿。一1；赛四十五1~13(参但九章，尼一章)

君王的心如同陇沟的水，在神手中随意流转(箴廿一1)。

三、神激动人的心，响应天上来的呼召，甘心奉献财物，奉献自己离开世界，回耶路撒冷建殿。?一5~二章

四、神预备献身的领袖耶书亚，所罗巴伯。　三2(士五章)

五、先在原有的根基上筑坛，回到十字架，联于主的死，奉献自己，向己死，向神活，唯有活祭才让神有通达的路。　三3(罗十二1~2)

六、守住棚节，盼望主的再来，献上燔祭，甘心奉献自己，守一切圣节，按神心意事奉神。　三章

七、准备材料，以基督的生命为建殿的材料。　三章

八、兴工建造，主的生命形成教会，各尽其职，联络为一体满有基督长成的身量。　三章

九、仇敌扰乱，进入争战，王压制停工16年。　四章

十、神兴起先知哈该传五篇信息，激励民起来恢复建造。(读哈该书)又兴起先知撒迦利亚传八个异象，四篇信息。　五章 (读撒迦利亚书)

十一、圣殿建造完成，守逾越节，生命建造的事奉时刻不忘主为我们死，十字架是建造的路。　六章

十二、56年以后，神兴起认识 话的以斯拉，传扬神的命令，使民认识神，经历神。使他与尼希米搭配，成就神的工作。　七章

以斯拉下功夫考究神的话，又以此教训以色列人，明白神的手引导，认识依靠地上的君王是羞耻，唯单单依靠神。

以斯拉以神的忧伤而哀恸，哀恸的人有福了(太五4)。

以基督的心为心，为此禁食祈祷，认罪悔改，求神光照，挽回神的同在。

活泼运用神的话，如同二刃的利剑，刺透民的心，回转归向神。

除去教会中的罪恶，与外邦女子通婚，是世界进入教会，让撒但有地步，有空间，有地位。

以斯拉是站在教会破口处的勇士，堵住撒但进入的通道，让神有通达的道路。(参结廿二30)

神为何使用以斯拉？下功夫读神话的人，又顺服神的引导，有福了，神必不轻看这个人。

本卷大纲：

一、第一批百姓，归回耶路撒冷建殿　一~六章

二、以斯拉回耶路撒冷，教导神的话　七~十章―― 张向晨《圣经六十六卷》

作者简介

以斯拉记 尼希米记 以斯帖记注释的作者麦康威博士，在爱尔兰出生并受教育。曾在剑桥大学研究现代语言学，特别精通旧约。其后来又在贝尔发斯特的皇后大学取得博士学位；现任布里斯托的圣三一学院的旧约讲师。

年代表

主前五三九古列在巴比伦掌权

五三八古列的上谕；在所罗巴伯领导下，
首次回归耶路撒冷

五三○坎拜栖兹登基

五二二大利乌登基

五一六圣殿完成

四八六薛西斯登基

约四八六至四八○以斯帖记事迹

四六五亚达薛西登基

四五八以斯拉抵耶路撒冷

四四五尼希米抵耶路撒冷

四四四耶路撒冷城墙完成

四三三尼希米返巴比伦

？尼希米以后再度往耶路撒冷

以斯拉记及尼希米记绪论

{\Section:TopicID=104}历史背景

历史志上下就在以斯拉─尼希米记的前面，其最后一段叙述犹大人民，因为不顺服上帝，遍地荒芜，耶路撒冷及其圣殿，遭巴比伦王尼布甲尼撒毁灭（主前五八七年），人民流亡国外。经过了一段时间，应验耶利米所言上帝的话（廿五11-12），在美索不达米亚，兴起了一位新的王权，他看到时间成熟，适于让流亡在外的犹太人，返归故土，那时是在主前五三八年（代下卅六）。以斯拉─尼希米记明显地表明它们得自历代志下的提示，几乎一字不改复述代下最后两节的话（拉一1-3）。如果历代志下最后一章告诉我们上帝的怜悯，重新建立 的百姓犹大，以斯拉─尼希米记显示给我们知道他们怎样归回，怎样在他们自己的本土获得新的机会作上帝的子民。

在以斯拉─尼希米记史迹后面，那时犹大遭遇到的事，在神学上有重要性的，与一般历史有关，因此有好多涉及非圣经的资料。我们知道在近东，主前一千年的一段时间内，朝代的兴替，接 巴比伦的是波斯。巴比伦最后一位性情怪癖的拿波尼度（Nabonidus）与波斯在政治上狡黠多智的古列之间，有局促不安，互不信任的结盟关系。古列利用拿波尼度上演的一场未能成功的似乎非流血政变，令自己成为广大的巴比伦土地唯一的继承者。大约十年左右以后，古列继任者坎拜栖兹（Cambyses）征服埃及。这样说来，我们所谈的事迹大多是在波斯帝国时代，它是世界上我们所见最大的帝国之一。

在我们所讲的事迹中，古列是在波斯国王中，最重要的人物。这是因为圣经所描述的以色列民，应验先知的话，回归本土，以及相应的历史事实。古列对臣属的各国人民，采取的政策，和以前巴比伦的政策相反。他的『古列圆柱』（见以后拉一章的叙述）宣告他让各国人民返归本土，且将他们的神复安置在他们的庙宇中。就在巴比伦，他把拿波尼度一向忽略的马尔杜克（Marduk）神，恢复他首要的地位。在波斯帝国各处，古列以传统的宗教情操，博取大众的支持。从历史来说，犹大从这政策，获益不少。

不过事实上，当时君王和现代政府一样，所做的很难使所有人都一样欢喜高兴。犹太人要在故土上获得安置，必然威胁到巴勒斯坦其他人的权势地位。这场景是这样设定的，先是所罗巴伯遭遇本土的冲突，接 是尼希米。波斯国王所采取的政策，很明显的并非一贯护 犹太人（参阅拉四23-24，亚达薛西王站在敌对犹大的一方），表示他们最终是为 本国的安全和利益 想。

{\Section:TopicID=105}以斯拉和尼希米的事工

主前五三八年，对于我们的两卷书，是紧要关头，它们的影响延伸至百年以上的历史。我们书名上的角色，到第五世纪中叶，方才出现。很久以前，有重建圣殿的挣扎，中间数十年掺杂 敌人的冲击，历史上几乎没有记录。

对于以斯拉和尼希米的事工，在日期上，引起很大的争论。依照我们书上的日期，以斯拉在主前四五八年到耶路撒冷，十三年（主前四四五年）之后，尼希米随至。二人合力参与尼希米记八至十章约的更新运动，及奉献新建的城墙（尼十二章）。因 各种不同的理由（其中主要的二人回忆稍有出入，加上在次经里，叙述以斯拉─尼希米记相同事迹的以斯得拉一书（I Esdras），其事迹的次序，显然不同），许多学者认为尼希米在以斯拉之先。两人的事工，也没有重复。这样以斯拉到耶路撒冷的日子是在主前三九八年，他的活动是在亚达薛西二世，不是亚达薛西一世的时候。

本书篇幅有限，且讨论这些问题也非本书的范围和目的。稍一提及已足。作者相信事迹的次序，当以两书中所言为准，因为它获得历史研究的支持；本书的注释，也就依照这两本书了。

{\Section:TopicID=106}资料出处和作者

我们这二本书的主要来源是所谓以斯拉的『回忆录』（拉七至十章）及尼希米的『回忆录』（尼一至七章的大部分，十二至十三章的散片）。此外还有其他资料，大部分为帝国中心与外面省份的（犹大和撒玛利亚）书札往来，官府的名录及清单。这些在以后释经时，当再提及。以斯拉和尼希米明显地有条件接触到官方的文件（这是毫不希奇的，因为他们在政府中，有崇高的地位）。两书的最后作者，也可能自己可以取用官方的文件（特别是拉一至六章）。取用官方文件的明显影响是以斯拉记里部分内容用了亚兰文来写──波斯外交上官方文字（拉四8-六18；七12-26），不是如这两本书大部分及旧约一般书卷之用希伯来文。

以斯拉─尼希米记最后那一位作者是谁，不得而知。许多学者认为不是别人，就是历代志的作者，称他『记历代志者』！不过反对这种说法的人──认为不能确定两位作者为谁──大有人在，且其势力日益增强。我们释经所采的立场，并不假定两书为同一作者。不过读者必须留意二者之间的关系可能是由一位编者造成的（代下卅六22-23；拉一1-3），就是以斯拉─尼希米记乃接续历代志的合理性，并且他们之间，有好几点相同的主题（例如，建造圣殿对以色列民是一件非常重要的事）。

{\Section:TopicID=107}神学

我们这两卷书主要的信息，是上帝的百归回长久以前已应许给他们的土地（参照出廿三23以下），应验了耶利米的预言。这社体有甚么新的成就（圣殿的重建，城墙的建造、奉献，以及对仇敌的胜利），都以感谢崇拜庆祝，来彰显上帝为其子民的行动。在被掳带来了一切怀疑之后，犹大的社体再被建立起立约子民的关系，重得历史上的土地──至少包括耶路撒冷的土地，作为恢复地位的印记。像在尼九至十章里更新约的仪式（重述上帝与百姓之间约的关系、再行奉献礼），古已有之，尼希米所行的，不过是最近发生的事。（参照书廿四；王下廿二至廿三）不但如此，而且由于其特殊的背景，在被掳期间造成的沮丧，上帝与以色列民的关系似乎断绝了。尼希米记的喜乐，在于恢复了对上帝应许的信心，使得国家命运好转，不论何事均锋芒毕露。被掳的影响，深深烙印在整体工作上，从一贯把犹大社体与苟拉（Gola）或『被掳』的词汇混为一谈可知。这词汇立刻引人注意一项事实，即上帝的子民现在正遭遇磨练，他们更须宣誓对上帝忠信，依赖 的怜悯，继续与 的子民交往，纵使他们从前背逆，约的关系是被确定了的。

这两书给人有一种强烈的感觉，上帝和 百姓应有的关系，没有完全恢复。然而上帝帮助犹大从巴比伦手中获得拯救的伟大并未削弱，或者它证实了上帝对犹大的承担。以色列社体，虽然受到磨炼，仍然一再犯罪（参阅拉九至十）。在所罗巴伯引导下，发生的事迹，并非上帝最终的话。『重建』并非已经重建好了，可以休息了；它乃是从圣经神学更广阔的层面去推敲，它是为 上帝更大的行动作踏脚石，在这行动中上帝寻找遵守约而行的人，这心愿至终由拿撒勒人耶稣所成就。他是上帝自己，但就人性而言，他代表『以色列民』。

正是这被掳后重建的中间阶段情况，使基督徒（他们对犹太圣殿、城墙、或就视为一个国家的身分而言，并无多大兴趣）从这两卷书中得 莫大的助益。它们真正的重要性，并不在乎看得见的砖石和灰泥，乃是在乎上帝已经为 的子民再次采取行动，并且还要为 的子民，采取更多的行动。――《每日研经丛书》


以斯拉记第一章

【拉一2】因以色列亡国了，神在地上没有驻脚的地方；没有国了，没有子民了，所以改称『诸天的神』了；这是一个特意的改变。由此一直继续下去，在被掳的先知书中，又说神是天上的神；这是圣经的事实(拉五11；尼二4，20)。 倪柝声《未完成的最后讲章》

以斯拉记

回归（一1-11）

（一）

以斯拉记开始（犹如历代志的结束），是旧约伟大的拯救事迹之一。自尼布甲尼撒王蹂躏耶路撒冷之后，那些被掳到巴比伦的人，再次回国。第一节在人类历史中，大力宣称以色列的上帝为主。

在主前五三九年，熟悉世界事务的人，毫无犹疑地称古列的波斯为东方的『超级强国』。在十五年间，古列从帝国中封臣的地位、巴比伦小小的盟友，一跃而为巴比伦的主人翁，承接其所有土地。这新兴的势力，远比最后数年摇摇欲坠的巴比伦可怕得多。不久，埃及（在古列后继者的手中）随之摧毁。因此古列以惊人的政治力量，登上圣经的舞台。

以斯拉记一章一节静静说出，这有力的君王，不管他自己知道或不知道，上帝不只感动他（『激动波斯王古列的心』），并且帮助他出类拔萃，以达到拯救 百姓的目的。古列的上谕为『要应验藉耶利米口所说的话』（见耶廿九10），就是被掳的要归回他们自己的本土。更不寻常的，以赛亚书里的预言，清楚说明古列推翻巴比伦，拯救上帝的百姓。在这开头的一节后面，肯定了古代世界的力量握在上帝的手里，授给 的百姓，使他们获得拯救。

（二）

古列自己并不持有这种看法。在他的上谕里，的确如此说（2节），『耶和华天上的上帝（以色列的上帝），已将天下万国赐给我……』不过就古列王立场，这不过是外交上惯常的话。从事实上看，或与以斯拉记适得其反。在政治上，犹太人归回耶路撒冷，带 圣殿器皿（7节以下），奉命重建圣殿，纯粹是一种外交政策。巴比伦采取高压政策，驱逐反叛的人民，古列及继承他的人却采取怀柔政策，让他们有一些自决权，并尊重他们的宗教。在着名的古列圆柱上（Cyrus Cylinder──现存大英博物院之高圆柱碑铭），国王宣告，有关各国人民的神明，被带到巴比伦的，这样说，『我归回他们原来的地方，作他们永久的居所。』正文明确提供的，正是以斯拉记一章的历史背景，古列命令流放在巴比伦的社体回归故国，并且带 他们的神明回去，放置在那里的庙宇圣殿中，无分彼此。古列自己是一个多神主义者，因此他能将宗教动机和政治狡计，揉合在一起。古列接 说，『让所有被我带回他们城市的神明，在我有生之年，向贝勒（Bel）及那婆（Nabu）祷告。』

因此以赛亚的预言，并没有使以斯拉记的作者，将古列描绘成一位幻想中的传奇人物。古列在政治上不只是巴比伦的，也是亚述的承继人（参阅拉六22）。不过事实上，他不过是一个被动的人。他的动机，他所了解的事物，基本上与上帝的完全不同（参照赛十5-11）。当古列把诏书写下，在表面上是出于他的权柄，别人无法向之挑战的，这是『波斯的律法』。但是真正权柄的来源，并非君王官方的印记，而是使君王兴起衰退的主──上帝。

回归！（一1-11）（续）

（三）

或许以斯拉记第一章最令人惊异的是，他很少利用在以前所说的以赛亚书里的预言。在他眼前有无数的经文，可以证实他所写的事迹，不只是从流放中复国，重建耶路撒冷，及以色列民光荣的将来，乃是应验先知的预言（参阅赛二2-4；五十六；六十；六十一1-7；六十二等），以斯拉记作者为甚么只是清楚指出耶利米书里的几节经文？

在这里，我们觉察到以斯拉记书写时的微妙关系。一方面他必须说明上帝的权力超乎列国之上，特别是在犹大获得拯救的事上。为这目的，他采用了耶利米的预言。为这目的，他提示从巴比伦得释放，与早期为奴得释放（成为以色列信仰上帝的中心，也就是出埃及）之间，有相似之处（4，6节说明当地的人，给归回的人尽量资助，帮助他回国及建造圣殿；比较出十二35-36。第4节，『凡剩下的人』的确切意义，或指没有归回的犹太人；不过『那地的人』可以指凡留在巴比伦的人。当时古列王治理那地，以色列民归回与出埃及的事，很是相似。）

另一方面，以斯拉记必须防备以色列民自满得意，不可一世。如果胜利冲昏他们的头脑，他们会想这次从流亡返归故土，是上帝最终行动，引入了弥赛亚时代，犹大百姓为世界至尊，外邦人服事他们（赛六十10）。这样做是不合现实状况的，因为以斯拉的事迹，显示归回的社体，生活艰难。因此他记载的事迹，没有消除上帝的百姓需要顺服这部分。

上帝『激动』古列； 也『激动』归回的人『起来……去建造耶和华的殿』（5节）。上帝的『激动』并非减少必要的顺服；它促使人注意，最终还是要由他自己来发动。不论如何，顺服！当下，第四节提及那些选择留在巴比伦的人，言外之意，作者对他们下了价值的判断。第十一节，包含相似的观念（在这里有以斯拉常用的技术上专用名词『苟拉』），十一节『被掳的人』，不是指一般被掳的人，而是指那些听了上帝的话，摒挡一切，归回本土的人。在这里，以斯拉以新的方式，引用耶利米的话。耶利米的重点在于上帝的计画是为 那些在被掳中受苦炼的社体，并不是为留在犹大的；参阅耶利米书廿四章。以斯拉的看法，认为只是被掳流放，不能保证上帝继续照顾。从被掳中回归的，才应验了先知的预言。回归这一回事，其本身即为顺服的行动。在以斯拉记中，顺服是应验先知预言必要的行动。这是因为以斯拉知道被掳流放的以色列民，有好多失败的地方，令人担忧（见九至十章），他小心不敢完全应用有关归回复兴先知预言的经文。他的小心谨慎，好象是说，『还有遥远的路程要走』；这成为他挑战的一部分。

（四）

我们只能猜度那些留在巴比伦的犹太人，他们出钱资助那些归回本土的人，是出于自愿，还是出于遵守君王的上谕。这种情况，或可与今天散居的犹太人（Jewish Diaspora）和那些选择『阿立耶』aliya（这一字采用3节『上』字，意即回归）以色列国的人相比。今天许多散居的犹太人，尽力慷慨捐助那些回归本土的犹太人；不过有些人却对于整个事件，加以怀疑。我们必须郑重声明，现代的情况，只能作心理的和历史的比拟，不能作神学上的比拟。从基督教的立场上来看，以斯拉记不能作为现代犹太人回归『上帝应许之地』的蓝图。

（五）

古列的行动把尼布甲尼撒劫掠来的原原本本归还。这是南部两派（犹大和便雅悯）、连同祭司支派利未于被掳之前组成的以色列余民，并被掳以后上帝子民的希望所赖。正如圣殿器皿当时怎样被尼布甲尼撒带走（代下卅六18），现在也就怎么把它们带回来（这里的器皿的数目单或许是根据授权归还的官方文件）。在某种意义上说，固定、布置好了的上帝的殿，乃是上帝和 子民存在 立约关系的表征。这是以斯拉记之所以把重建圣殿放在中心地位的原因。如果有人怀疑上帝是否愿意与其子民继续发生关系，波斯帝国甘心情愿把以前充公的东西归还这件事，就足以令人把怀疑抛在一边（7节）。这约屹立不动，上帝永远不会抛弃 的子民。

备注：

（一）官员，第八节米提利达似乎是一个波斯的官员，负责将古列上谕中所列各国掠来庙宇中的器皿，归还带回故土。设巴萨曾一度以为就是所罗巴伯，其实不是。他可能是古列王留任的一位巴比伦的总督，迨其死后，由所罗巴伯继任（参阅该一1）。

（二）器皿的数目，九至十一节，数字加起来，和总数不合。原文抄写或有遗误。标准修订本根据以斯得拉一书加以修改。――《每日研经丛书》


以斯拉记

以斯拉记第二章

人名录（Ⅰ）（二1-70）

（一）

我们的作者，记载了古列的上谕准许犹太被掳的归回之后，他提供了一张归回的名单。此张名单，重现于尼希米记七章六至七十三节（此单用于城墙修完，庄严的聚会之时），只有稍微不同。此单重复应用，显示它存放在回归社体的档案保管处，成为建立身分的重要因素。尼希米记七章五节称它『第一次上来之人的家谱』。可见这张名单上的人，是第一批接受呼召回归的人。我们可以相信，其后数十年，有人继续回去。自古列上谕将及百年，以斯拉自己带 一大批的人上耶路撒冷（参阅拉八1）。

第一批的领袖为所罗巴伯和耶书亚（2节）。所罗巴伯是大 后裔（代上三19）。撒迦利亚把它引入弥赛亚的盼望，但是以斯拉记毫无此意。这两位领袖和好几位可注意的人物一道被指名，是因为在以后的记载中，新圣殿的建设和最后的完成，他们都有卓越的功勋（三2；四3；五2）。从此时起，社体有了雏型，与新回来的，一同定居在犹大城镇，那是为尼布甲尼撒所荒废、很可能大部分无人居住的。他们在巴比伦居留了一两代的时间，很明显的，对于在犹大的出处，还没有完全忘记。很有趣的，有些记忆是有关地方的（例如：21节中的『伯利恒人』，说明他们渊源的地方）。其他是家庭的谱系（主要在3-20节中）。因为人与地有非常密切的关系，这种区分并不是十分严格的。无论怎样，我们无法找到他们归国后的安置问题，有甚么冲突，或有甚么困难。他们细心追寻与过去连续，那是我们的名单上所体现的，使工作得以顺利进行。

人名录（Ⅱ）（二1-70）（续）

（二）

若是在被掳归国的人之中起初融洽和谐，并非意味跟 回归这事没有摩擦争论。迨以后发生的事，显明在犹大及更遥远的地方，确有不愉快的事，他们觉得宁愿古列没有这样的上谕还好。或许他们就是那些尼布甲尼撒带走以色列民的地方尚留 的人。我们知道有些最穷的民未被带走（耶五二16）。在这被掳的时期中，他们的生活或许已经改善。在神学上，似乎把他们排除在获得上帝将来应许的权利之外（参阅耶廿四8-10）；这可不会鼓励他们伸开双臂，欢迎回归者。我们这张名单的用意，可能是把『从前被掳到巴比伦之犹大省人』（1节）和其他在这省分内（意即河西之地，包括犹大和撒玛利亚，参阅四16）留下的人，分别开来。这说明只有苟拉（Gola，摒挡一切归回的以色列人）才是『以色列人』（2节）。这张名单又有附带的律法功用，重建承继家属自古传下来的遗产的权利。

（三）

接 以上所论，本章中心问题是：谁属于『以色列』？从某一方面看，这名称只是古代名称。严格说，『以色列』指完全组成十二支派的人；或从狭义说，是指北国而言。从历史来说，自主前七二一年，北国灭亡，居民分散，以上所言，不复存在。但是在这里（2，59节），一如历代志（代上二1-2），以色列的观念还是保留，以便指出被掳归回的是合法以色列的后裔，是立约的社体，是上帝应许的承继者。『以色列』不再具有它经典的外在表达方式。但它继续存在，含有更灵巧精深的意义。从政治界来说，以色列不再是一个强权的国家，它只是一种历史上的回忆。上帝使人觉醒更具重大的事，因为这属于灵性方面的事。

以色列这名词需要加以阐释，解释了在本章中许多详情细节。第五十九至六十节指出这宗族谱系，有些地方出了毛病。有些组不能指明他们的宗族谱系。在这里可见存在 可能的危险，因为从四章二节我们知道有些非以色列民，要渗入作为以色列人。由于五十九至六十节中所列的人名，似乎已经接受入以色列的社体，必然有人为他们保证。一个社体的权力，不在军人的手中，而在认识上帝及事奉上帝的人手中，我们不可能仔细的指出，谁可以作这样的保证。

这问题最 眼的是主持崇拜礼仪的人。他们依照代上廿三至廿六章的类别，列举在卅六至五十八节中。祭司（36节）乃亚伦的后裔，亚伦和他儿子们负责祭坛献祭的职务（出廿八至廿九章）。利未人（40节）属于利未族，他们非亚伦的后裔，作协助祭司的事（参照民三5以下）。歌唱的（41节），守门的（42节）来自利未族的家庭，由大 王派他们担任特别的事工（代上廿五至廿六章）。殿役（或尼提宁）四十三节，及『所罗门仆人的后裔』（55节）可能是战争中掳来之人的后裔，被安排在崇拜中作劳役的工作。

六十一至六十三节的一班人，称有祭司的职分，却不能加以证明。在此有使这社体不洁的危险，又加上触犯崇拜错误的恐惧。（触犯误称祭司职分的严重性，参阅民十六章）。就是设巴萨，原为巴比伦省长，现为波斯服务，牵入这问题里。而解决的办法是要求真正的祭司使用乌陵和土明，不论如何它们是古代以色列发现上帝旨意的方法（参照撒上十四41。乌陵和土明的确实意思，现已模糊，大约与拈阄相似。）

以色列古代的宪章，是这样在各方面都受到尊重的。首批归国的犹太人，存最大的决心，要使这社体成为纯粹没有杂质的『以色列』，进入这新的阶段，有新的机会，获得上帝的赐福。

（四）

一个具有崇高动机的社体，至少从一些\cs8族长承担起责任、慷慨解囊、捐献建造圣殿上（68节），可以看出来。这是出埃及事迹的回响（一4，6也是如此），因为那一代的人，也被要求大量捐献，以建造第一座圣所（出廿五2-9），而他们甘心乐意地响应（出卅五21以下）。由于上帝同在的具体象征，是从一开始就授与他们的，因此，他们发挥了甘心乐意自我牺牲的精神。

与这画面平衡的一点，这第一个社体，决不贫穷（64-67节）。这些都是财富的点缀。追求上帝的人，蒙 赐福。旧约圣经肯定这一原则（虽然有时也有困惑，例如，约伯记；诗七三；基督徒从新约的光照下，将此观念灵性化，例如太五1以下）。在以斯拉记中，这社体很早就关心到纯粹的重要，并与之相称的所享有的上帝福分，这福分在这新处境的新机会中再一次受肯定。把这段经文（64-67节），和哈该书一章七至十一节并列一起，似乎是一种讽刺。不消几年工夫，哈该书描写这百姓为贫乏所困，正好是因为他们忽略上帝的事（上帝的殿）。或许在以斯拉记中已有伏笔，它说，有些族长，没有说全部族长，甘心奉献。我们的作者继续清楚说明，先知预言的应验和享有上帝福分，往往是有条件的，必需以全心的顺服为粮。不然的话，得 的很容易变成失去的。

本章一直到结尾，为一种新的机会造成的兴奋气氛所笼罩──这种机会存在，是因为上帝的怜悯、恩惠『每早晨这都是新的』。（哀三23）。――《每日研经丛书》


以斯拉记

以斯拉记第三章

百感交集（Ⅰ）（三1-13）

（一）

以斯拉记第二章使我们得以重拾犹大山边正常生活的线索，现在提醒我们，虽然遥远的地区交通不易，艰难的地形分隔他们，新的独立生活需要他们致力于当地的事务，这一班被拯救的子民，决不能分化为各自孤立的小组。在他们归回第一年的七月（主前五三七年九月十月之间），『他们如同一人，聚集在耶路撒冷』（1节）。他们遵守出埃及记廿三章十六节里上帝的律法。（这里所说的『收割节』就是4节所说的『住棚节』；参照利廿三34-36。）

在单纯的服从命令之外，他们又做了两件事。

（甲）他们表示他们的合一。他们一年三次，从全国各处，集合一起（参阅出廿三14），以平衡经年累月分成小组，散居各处。『被掳归国之人』的信仰，犹如现代的基督徒，依凭在每个个体或小组属于一体的观念上，在共同崇拜中，共同认信，共同表达信仰和合一。

（乙）在住棚节中，他们特别记念他们的祖先，从埃及获得拯救（利廿三42-43）。这件事，对于新近从统治他们的帝国手中获得释放的社体很合时宜。因此一同前往，主要是在上帝的恩典中同乐。在这七月里的一切活动后面，都存有这种动机。祭坛重建起来（2，3节），不只是为即时所需，也是为日常崇拜，如每日的献祭及各种节期（2，5节；参照出廿九38-42；利廿三）。数月以后，在圣殿奠基的时候，彼此唱和（11节），表明他们清楚确实知道他们的存在，完全依赖上帝的『永发慈爱』。因此，我们可以设想，他们的崇拜，表明他们对上帝的感谢。最近有些事迹，令有些人怀疑是否 『永发的爱直到永远』。（11节的歌，可参阅四世纪以前，所罗门献殿时所唱的诗歌，代下七3）。

进一步说，住棚节的特质，使他们作出很好的安排，帮助他们回归到上帝的怜悯慈爱上。在此节期中，敬拜的人有一星期之久，住在临时凑合的设备，或许是帐棚，分布在耶路撒冷各处（利廿三42）。生活的方式，有意和永久的家相反，要他们记得，上帝拯救他们，他们得以继续存在，并不像正常生活一般保持安稳，而是很不稳定的。我们可以想象，这些从被掳中回归的人，何等重视此点，因为他们几乎没有时间，去建立常规的生活，即使重建破旧的居室，也无可能，忽然就听见呼召同往耶路撒冷去礼拜。今日西方社会，很多人享受富裕安定、松龄鹤寿，很难聆听人生断裂不成篇的信息，并面对在喘息的时刻需要依赖上帝的事实。不过我们安稳繁荣，至终不过是虚幻。任何尝试回避舒适安稳，或暂度刻苦的生活，或与贫穷被剥削的阶层共度艰苦生活，也不过是一种有益身心的操练而已。

百感交集（Ⅱ）（三1-13）（续）

（二）

归回的人，有一种危危乎的感觉，可从『惧怕邻国的民』（3节）一事上见之。这句话不太清楚，他们的惧怕究竟与建造祭坛有甚么关连。很清楚的，这一种惧怕，不是宗教的惧怕，不是『敬畏上主』（如果是，在希伯来文里要用另外一个字）；而是归国的人对仇敌的恐惧。我们在上一章里已经看到，在犹大及撒玛利亚，有人不赞成他们归回。

存在的问题是：我们设想他们急急建造祭坛，是出于畏惧而产生狂热的敬虔行为；还是由于这行动本身产生仇敌的畏惧。前者的可能很少，因为古列王授权归回的人居住犹大，并且我们也看见在四章二节里，所罗巴伯及其他领袖，勇敢地拒绝这班敌人的提议。所以更可能的是，这畏惧是由于他们祭坛的建造，实际上牵涉所罗门王原址所立的粗陋祭坛的拆毁，而这祭坛不只留在本土的犹太人用它，即使那些从亚述移居到撒玛利亚的人，现在渗透向南，住在犹大广阔地区的（参照拉四10及耶四一5）也用它。那么第三节的意思，可能是他们不理会他们的恐惧，而重建祭坛。可见一开始，不管有甚么后果，他们已决心要把崇拜立在正确的基础上。

（三）

在建造祭坛和新圣殿奠基的时候，当然会和所罗门所完成的圣殿的雄伟相比。第一个例子是在第七节，我们读到他们不只有财力重建圣殿，并且有力量效法所罗门从利巴嫩海运香柏树来（代下二3以下）。这比拟表示列国的财富一同支持 上帝的子民。即使这新社体自己没有如所罗门的财富，但可以征用，因为古列王授权保证。其他和所罗门圣殿相比的，如重建的开始是在二月（参照王上六1──虽然很可能这是巧合，因为这是一年中的早春，适合建造工程的开始），又如在建造圣殿之前，派定在圣殿工作的祭司及利未人。（参阅代上廿三4以下，注意26节以下，将利未人的年龄从三十岁改为二十岁，和拉三8一样。）

除了和所罗门的相同之外，又加上与以赛亚书六十章十至十四节的预言相似。预言所说的，不只是利巴嫩的财富，也有『外邦人』来重建耶路撒冷。在这里，主要的『外邦人』是古列王。他无意中成为上帝的仆人，也成为被掳回国之人的仆人。昔日所罗门时代以色列的雄伟气象，和以赛亚书所预言的未来的崇高景象，都适用于所罗巴伯和耶书亚新圣殿的基石上。

这种比较，使我们看见在崇拜中悲喜交集的景况。十至十一节是参加奠基礼的人，大大的欢喜。这是在旧约历史中常见的事（参阅代上十五章二节以下，这是大 王将约柜运到耶路撒冷的事）。这里提醒我们，以色列的崇拜并非沉闷呆板；我们今天的崇拜，也不应当这样枯燥乏味、徒具形式的模式。这些归回的人或许还在回归犹大新生活的兴奋之中，心存感谢。在第一年中，虽然最初有些恐惧，但是没有甚么意外发生。只是那些见过旧殿的年老的回归者，在新殿奠基的时候，大声号哭，就像敲击的沉重音符。

一般假设是因新殿的根基，显示远比旧殿为小。我们无法知道所罗巴伯圣殿的大小。（古列心目中似乎认为新殿当如尼布甲尼撒所毁的一样大；六3；参照王上六2。不幸，我们无法确知，六3所云，只给高和宽，或许由于遗漏，或抄写不全。）很可能这些老年人的悲伤，只是受到过去痛苦回忆的感触所引起。在哈该书二章三节明明的指出新殿有的地方比旧的为差，或许缺乏以前的荣美。不管新殿有甚么差距，以斯拉相当注意，老年人的哭号掺杂 大声欢呼（13节）。这再一次意味 以色列所希望的只部分完成。由于有人看见过去上帝赐予更大的福分，目前得拯救并将来新机会的喜乐，因而缓和了。

很可能这也意味将来存在更大的福气。这也解释了以前所云以斯拉没有充分利用以赛亚书六十章十至十四节暗指的事（以斯拉记一章所论应验先知预言的话与之吻合）。上帝与以色列重新立约再获肯定的欢乐中，是不允许遮掩这事实的：即完全的福分要子民不断顺服才能享受。――《每日研经丛书》


以斯拉记

以斯拉记第四章

火箭（四1-24）

（一）

第四至六章告诉我们，虽然在当地人民反抗之下，圣殿终于完成。在本章里我们看到，他们阻碍工程发展初步成功。

第四章的结构，初看起来，稍为混乱。一至五节，廿四节所载事迹，只占归国后一段短短的时期，即是从主前五三八年到主前五二○年（24节的大利乌第二年）；六至廿三节描写归国的人在薛西斯一世（即亚哈随鲁王），主前四八六至四六五年，及亚达薛西一世，主前四六五至四二五年。如果在念的时候，廿四节是随 廿三节，本章在逻辑上，似乎不合情理（理由是大利乌王在亚达薛西之前一段长的时间）。事实上，六至廿三节当视作一段括弧里的话。依照所知，在古代写作的惯例，廿四节乃重述括号以前，所述最后的一件事。

这种情况，很像现代小说及电影里的『重述』或『再映』；不过这里所言乃『预述』或『预映』。这里主要仔细观察的事项，是在不同的时间所发生相似的事件。我们读到归国的人，遭遇敌对，不只在他们初住犹大的时候，这种事件断断续续地发生，近百年之久，这都是记载在以斯拉记及尼希米记之中。这种不停地遭遇敌对，不只写在『预述』里，而在四至五节所用动词的时态，如『使……手发 』，『扰乱』，『贿买』，都是惯常性的行动。这说明了敌对行动的本质。凡是上帝发动新的灵性工作，必有反拒随之。很有趣的，六节所用『控告』是stina，与『撒但』有密切的关系。这里不很清楚，这点是否只是语义的关系。不过在归回的人看来，他们遭遇敌对行动，乃是出于恶者的『火箭』（弗六16）。

（二）

回归者的敌人采取不同的策略。第一种是往见所罗巴伯，想用同化的方法去消灭他们。敌人指出，他们之间有许多的共同点（2节）。这里所提起的亚述王以撒哈顿，使我们记起，当撒玛利亚在主前七二一年落入亚述手中，大批以色列民放逐到其他区，留下许多空地，以撒哈顿将北方人，或大部分北方人移居该处。（这迁移的事，记载在王下十七1-6。亚述王为撒珥根，主前七二二至七○五年。以撒哈根为主前六八一至六六九年，可见亚述将北方人移植撒玛利亚。继续进行 一段长的时间。）我们这经文，又与王下十七章廿四节以下有关。在那里，我们读到，亚述鉴于移居在那里的人，遭遇困难，提供以色列祭司，教导他们如何敬畏耶和华（28节）。这是所罗巴伯敌人宣告他们也敬拜上帝的依据。不过列王纪经文，说得很清楚，他们所行，非常的肤浅，『然而各族之人……各为自己制造神像』。（王下十七29）

这里我们看到回归的人与当地的人接触遭遇的第一种危险。他们在重要的地方，似乎与他们相似。四至五节的活动，乃是敌人想以甘言巧语，以为自己与归回的人，有同一命运，说服归回的以色列民，放弃他们正在热心所做的事。第五节更清楚说，他们雇用『谋士』，去破坏他们的『计谋』。那就是说，他们以假意的关心和劝告，想引诱回归的以色列民，离开上帝的心意，走向歧途。当第一个诡计被识破（3节），或许改变了策略（从自愿协助建造，改为劝告他们不要建造）。但是他们的动机还是一样。当地的人，要归回的人完全和他们一样。但是这些人所 忠的，基本上不是耶和华。从归回的以色列民来说，与当地的人同化，就是毁灭自己。所罗巴伯的拒绝（3节），乃是出于属灵的真知灼见。使徒保罗同样警告基督徒，不要效法这个世界的标准和思想。只有『变化』，凭借更新的心意，才能遵行上帝的旨意（罗十二2）。

怎样才可以完成工作？（四1-24）（续）

（三）

在亚达薛西王的时候，利宏和他的手下，上本奏告，显出反对者的实力。（8节以下。注意上本奏告亚达薛西，参看7节，这是上本奏告的第二次，第一次是上本给薛西斯，见第6节。）在这里，我们看见改变了战术。他们的仇敌（新的一代）向皇上奏告，不直接针对归回的以色列民，他们所重的，并不在乎他们之间的相同点，而是他们之间的相异点。他们表明自己乃是忠于帝国的良好臣民。奏本内容可以帮助我们明白他们活动的背景。第一，它是用亚兰文写的。亚兰文和希伯来文有密切关系。它原本是亚兰人的语言。他们是属于闪族，在远祖时代，已与以色列有密切关系。以撒妻子利百加，雅各妻子拉结和利亚都是亚兰人。在申命记廿六章五节，雅各自称亚兰人。在波斯时代，亚兰文成为官方所定通用的文字。因此利宏和其手下的人，以正确的媒介亚兰文上本奏告。

第二，这奏本使我们看见这王国里的多样性。第九节不只告诉我们在撒玛利亚，那些处于高位的人物，也告诉我们，继续了好几代的迁移政策，这省里的人口，由不同的种族（代表他们的领袖）组成。亚斯那巴，更熟知的名字亚述巴尼帕，是亚述的最后一个帝王（主前六六九至六二六年）。在上奏波斯王亚达薛西的奏章中，有关描述叙利亚王亚斯那巴的情况，使我们知道，在各种事件的中心，虽然起了震天动地的剧变，在此帝国省分中的生活实况，改变得很少。亚斯那巴只不过是亚达薛西前辈之一。

这样，提说亚斯那巴的事，与十四至十六节很明显的谄媚逢迎，属于相同的性质。在这段经文中，利宏表示他对于在撒玛利亚地方，国王的利益受到损害，感到忧虑。这种精巧的战术发生果效，只因为当时的情况，在主前第五世纪，波斯帝国遭受反叛的困扰，着名的是外幼发拉底斯的梅加皮实省长的叛乱。当时由于与希腊战争，如马拉松及德摩比利之战，金钱消耗很大，弄得国库空虚。这似乎也增加了反叛的因素，中央政府增加向各省的税收。我们很了解，亚达薛西内心的不安。利宏于是指出河西的一个省分，在那里许多民族，都热心 忠帝国，只有归回的犹太人，不是这样。在历史上可以证明耶路撒冷乃是一个反叛的城市，如希西家不肯事奉亚述（王下十八7，大约主前七二四年），及西底家发动争取自巴比伦获得自由，结果流产失败，造成主前五八七年的大悲剧（王下廿四20）。波斯的君王很明显地能取得亚述和巴比伦的编年史。显然亚达薛西的心，受到了挑动。

（四）

利宏收到的回复（17节以后），显明他放下的诱饵，已全部被吞吃，发生很大的功效。亚达薛西恐怕失去税收（20，22节），或更怕犹大日益强大，远超过利宏及历史记载所言（20节也说得过分，就是大 ─所罗门时代也不过如此）。亚述─巴比伦的记载，或许也是夸大其词，以显出他们伟大的胜利。这是亚达薛西得到的资料。在旧约圣经里，的确也有记载，所罗门接受邻国的进贡（代下九22-28）。无论怎样，亚达薛西已被说服，下令停止重建工作（23节）。（这次重建，在以斯拉─尼希米记其他的地方，没有记载。尼六15，此事发生，很清楚是在尼希米的重建之前。尼希米的重建成功完成。不过12节所云，重建已经开始，可以说明为何尼希米以后，很快就完成了工作。附带的，本节较好的翻译当为『他们正在开始重建城墙，修筑根基。』我们不可能设想在尼希米之前，已经接近完成。）

全章最令人注意的特点，整体而言，是对于前因后果潜在的错误观念。敌人和君王一般都认为君王的意旨无比重要（15，21节），而其权力藏在王室谕旨里面（19，21节）。在第一章里，我们已经讲到古列所做的事，和圣经作者的观念不同。更具体的说，敌人说出自责的话。为要表明他们与归回的以色列民共同之处，慌张中泄漏了该死的事实，就是他们在以色列，没有真正祖传的东西（2节）。最觉得讽刺的，虽然反对归回的以色列人，在所罗巴伯及亚达薛西时代，获得成功（23节以下），但是我们看见下一章，到头来，所得的效果，却适得其反。或许由于利宏上告的奏本引起亚达薛西的恐惧，有助于促使他差遣那以忠于波斯有名的尼希米前往耶路撒冷。他受的使命是利宏这一帮人所厌恶的！利宏很明显的不知道这谚语：『人心筹算自己的道路，惟耶和华指引他的脚步。』（箴十六9，参阅25节）即使这君王觉察利宏的愚昧，或以此事为乐，他不会知道自己在这百姓重建的事上，担任的角色。从这百姓中，将来要出现一位真的君王。当诗篇作者大声说：

人算甚么，你竟认识他；
世人算甚么，你竟顾念他？
人好象一口气，
他的年日，如同影儿快快过去（诗一四四3-4）

他内心可能布满了人们自欺的托辞，正如本章里布满的一样，这些托辞从上一代传至下一代，至终都成梦幻泡影。――《每日研经丛书》


以斯拉记

以斯拉记第五章

比两刃利剑更锐利（五1-17）

（一）

上一章所述，在归回的最初一世纪中，引致灰心并失望（这削弱了犹太社体的决心）。现在我们则看见结果，那种影响犹如巨锤重击般：上帝的话所发生的力量，显明人的话原本软弱无能。第四章把一连串灰心丧志的事摆在一起，无疑是主题性的编排，部分原因，都在哈该和撒迦利亚的活动报告里反映出来。从历史上来说，那活动只是针对当时弥漫于大利乌时代的犹太社体的惰性。但就其材料上的安排，表示上帝无畏的宣告的话，往往是对灰心丧志有力的回答──不只是作为提案，让人点头称是；而是当作呼召，让人采取行动。『言』与『行』先后次序，很明显表现在首两节经文中：『哈该……撒迦利亚……说劝勉的话；所罗巴伯……耶书亚，都起来动手建造……』

哈该和撒迦利亚的预言，记载在旧约里。哈该所言，完全有关我们所讨论的时代；撒迦利亚只有一部分。概括来说，他们所说的包括两要素：即为斥责和应许。斥责主要来自哈该，他悲叹百姓只注意自己的舒适安逸，忽略上帝的圣殿（哈一4），他们误入歧途，带来了贫穷（一9-11）。哈该给我们看见，圣殿重建的迟迟不前，大多出于自我放弃，甚少只出于外界的反对。根据拉四3，不知何故，在短短时间内，外面的反对，又加上所罗巴伯初期遵行上帝旨意的自我决心逐渐变弱。我们可以推测，即使是所罗巴伯也失去了他早期的决心，因此他必须再受先知话语的激动。

撒迦利亚（一至八章）专论犹大所等候的荣耀的将来。他的负担是『耶和华必再安慰锡安，拣选耶路撒冷』（亚一17），他描述这城的繁荣和平安（亚八1-13）。耶书亚和所罗巴伯，不只是接收预言的人，并且分别参预担任弥赛亚希望中的祭司（三1-8）及君王角色（六10-14）。（六10-14或许事实上是指所罗巴伯，不是耶书亚，由于抄本的错误。）这希望最后的完成，并不在其中一人身上。不过各人显然代表犹太遗传的一个层面。这遗传有朝一日将以全然崭新的方式重新展现。

应许和斥责同属训诫，激动归国的以色列民采取新的行动。我们的遭遇往往是这样的。上帝的话，令人信服，一面使我们觉醒，知道自己在人生及信仰上的不足，一面使我们看见前面当有的远象。这斥责，虽艰苦探索，但不致压碎。先知们并不只是斥责，袖手旁观。我们看见他们站在建造者的旁边，协助他们（2节下；这或许包括那些哈该和撒迦利亚以外的人）。这里，我们看见了一幅『他撕裂我们，也必医治』（何六1）的图画。 清理当走的道路，并且与我们同行。

（二）

初看起来，先知劝告重建圣殿，稍为有些令人惊奇。哈该和撒迦利亚的话里，把有些圣经里伟大先知的话放在一边，先知看见圣殿没有实质的敬虔，导致无可置疑的危机（参阅摩五21以下；赛一11-17；耶七1-15）。这圣殿，由所罗巴伯开始建造，耶稣受死时，同一的圣殿（虽然经过希律的扩建）里的幔子裂为两半（太廿七51）。照耶稣所说，这殿要遭拆毁（路廿一6）。

不过圣殿在上帝对 子民的目的上，有其地位。从被掳中归回，对犹太人而言，潜存很多令人灰心的时刻。古列王的谕旨带来初时的欢悦，很快消失，他们发现，他们的祖国已是一个争议的地区，他们要向艰苦的生活低头，显然当地是在敌对的撒玛利亚人的政治势力之下，他们有更多处世本领更能『操纵』帝国的事。归回的人，很易受骗，相信古老的一句谎言，『耶和华不与我们同在』（参阅出十七7）。这试探实在大。这会带来不良后果，就是相信比较强大的百姓的神明，必然是比较强大的神明，因此宗教热心螺旋形下降，日益冷淡。并且为当地居民所同化（藉 婚姻），这是数年以后以斯拉所见的。

在此种情况下，上帝同在的象征，极为重要。哈该和撒迦利亚，至终受到同样关心的事所激励，坚持百姓建造圣殿。这同样的关心，促使耶利米宣告由于偶像崇拜，毁灭必速临。这两件事的危险，在于百姓被周围国家所同化，不再做上帝百姓。今天教会的预言也是如此，它谆谆教导，不要效法这个世界，要与这个世界有分别，不要淹没一位永活上帝清晰的见证， 今天住在百姓当中，依然工作。

恩典的标志──及对上帝话语的反应
（五1-17）（续）

（三）

我们已经说过，圣殿没有永恒的或绝对的重要性。它的重要性是出于时机。说得更正确些，时机再一次来了，以前有一次，在所罗门时代，为的是要使全世界看见全地的上帝的荣耀华美（读代下九1-4）。现在于所罗巴伯之下，又一时机，作为一个被剥削了一切的百姓的标志。每一组──从国家到小队──都需要标志，作为本身的代表。有时甚至有需要将此标志，作为权力的象征（如美国的国旗！）。或许有时没有这些权力的地方，更加显出重要，已经失去了这些权力的地方，更是特别重要。这样，上帝给 百姓这圣殿的礼物，是 怜悯的一种行动， 赐给他们真正需要的东西，以保守他们的忠诚。当然，这并不只是标志，因为在这圣殿里，有上帝确实的同在。这并不意味是永久或必要的，因为十字架，及新约神学所云，主的灵住在 子民之中（约十四23）将显明此意。恰当而言，这是个例证，即上帝百姓濒临缺乏之际，上帝与他们相遇，并供给他们，要他们忠诚。

百姓对于上帝的话所作出的反应，不只是继续重建圣殿，也是在回答第四节里波斯官员的问题。达乃，示他波斯乃，和他们的同党，所采用的方法，和四章一节的『敌人』，所采用的使人气馁的方法，当然不同。这是隔了数年以后，百姓因哈该和撒迦利亚的话而信心增强；况且他们很清楚官方的代表，与四章记载暗地里的攻击，其性质完全不同。这些官员给人的印象是处理惯常事物，把他们统治的疆域，可能重要的发展，提出报告；对于当地犹太人和撒玛利亚人之间的争吵，并不需要摩拳擦掌的介入。他们的问题（3，9节）并无丝毫敌意。

在达乃向大利乌的报告里，将归回的人自己第一次所给的古列王的谕旨，放在里面（11-16节）。他们所说的，不只是历史的事实，并说明他们对于被掳及归回的了解：

（甲）认罪（12节）。这里毫无推诿责任的意思。被掳是由于历代不顺服上帝的结果。他们说列祖犯罪，并非要表明自己无罪。他们说话的语气，显出他们全心接受哈该的斥责，将他们自己也包括在内。认罪，是他们从新发现他们是上帝子民的第一步。

（乙）上帝的爱。在那些归回的人的话中，也证实了他们重新发现的信仰，他们是上帝的爱特别的对象。他们提起一位大君王首先建造圣殿（所罗门）（11节），和尼布甲尼撒采取相反劫掠的行动（注意劫掠的实况，14-15），显示他们再体验上帝现在在他们当中活动，正如以往一般。他们回报达乃的话，非常的适当，暗示他们的决心，将来有一天，以完成一座新的圣殿，与先前所罗门所完成的圣殿（11节）相配（16节）。这决心是因深信上帝复在他们中间。这里所见的信仰十分健全。他们并不袖手徒等上帝显现。他们立刻采取行动；这是上帝的行动；将来必得证实。

（四）

归回的人对于哈该和撒迦利亚的话，作出好的回应，带来了成功。从周围的气氛，就可知道。在达乃的身上，我们不再看见『敌人』的心，反而看见古列的心，他首先授权现在的归国运动。达乃的报告显示工作迅速可观（8节），进步的原因，在第五节里说明，在那里我们看见这次没有人可以阻止工作的进行。此外，有点讽刺的是，有关回归者回复达乃的话中，提到过去有一位『大君王』建造圣殿。这确是昔日犹大的荣耀，另一方面可导致帝国反对重建耶路撒冷（四20）。现在却因此而得到国王的赞助。

几乎没有更好的例证，说明人的力量的无能和荒诞，并一切力量都受制于上帝的时机。归回的人的信心，可以归纳在诗篇一四六篇三至五节的话中：

你们不要倚靠君王，
不要倚靠世人，他一点不能帮助。
他的气一断，就归回尘土；
他所打算的，当日就消灭了。
以雅各的上帝为帮助，
仰望耶和华他上帝的，这人便为有福。――《每日研经丛书》


以斯拉记

以斯拉记第六章

谕旨（六1-12）

（一）

顺带一提，为 耶路撒冷圣殿，达乃上奏要求指示，几乎引起了广泛的注意，使我们瞥见全国权力渠道发生的波动。虽然遵照达乃的意思，先在巴比伦寻找有关的文件（1节，参照五17），却在以前玛代首都亚马他找到。古列王所建的帝国，有助于他选择庄严的都城，如巴比伦、以拦的书珊（帖一5），及亚马他（现在伊朗北部的哈马丹），就是他发 的地方。从圣经以外的资料，我们知道古列王按 季节，在这些都城中，轮流居住。在夏季，他选择亚马他。在这城发现的亚兰文重要谕旨，与他统治整个帝国后，第一个夏季在那里居住的事实（主前五三八年）是互相吻合的。

在谕旨中，存有亚兰文的备忘录，与此相关的如一章二至四节，给人一种可靠的感觉。古列王的谕旨，包括好几种不同的文件，每种都有其自己的功能。这备忘录（2下-5）可能属于库房纪录，其目的是要证实从耶路撒冷取来圣殿器皿，已经归还。这样解释了当我们和第一章里的谕旨比较，为甚么这里的资料，要多得多。只有在这里，古列王授权从王库中拨款重建圣殿，当然包括归还器皿。相同的，只有在这里，我们有圣殿的尺寸（3节），还有指导怎样建造（4节）。后面所说的，或许为要规定费用的限止！（3节里的尺寸是不完全的，只有高和宽，却没有长。文件似乎是在传送间受到亏损。我们或许在此知道王上六2所载，所罗门圣殿的尺寸：六十乘二十乘三十肘。）

（二）

大利乌自己回答达乃（6-12节），引证古列王的话，给与新的谕旨地位。这完全把前人的话，重新肯定，应用在十八年后新的形势。它十足是对犹大和便雅悯敌人的答复（四1）甚至是大发脾气的。作者所用的字，显明如此，例如『急速』（8节），正与以前所用四章廿四节『工程就停止了』相反。君王嘱咐保持耶路撒冷崇拜大部分的经济负担，须从河西的款项中拨付，保证『敌人』受挫，他们要为自利的计谋付上代价。

如果不服从谕旨，要付上很大的代价。十一节凶暴的话，使我们记起，在以往的世界里，君王往往以残酷的手段，获得预计得到的稳定。我们不用怀疑大利乌要用十一节里所说的，去对付那些违背他谕旨的人。他在背叛声中，登上王位。在现有保存的历史资料中，我们看见在主前五二二至五二一年间，他在帝国各地，必须克服许多叛乱（包括波斯──狭义的说，包括以拦，玛代，亚述及埃及）。有一处（希罗多德）告诉我们，在征服巴比伦叛乱的时候，他把三千个民间领袖，钉死十字架。围攻以后，把人钉在尖桩上的酷刑是普遍的事。从受刑人的房屋中拆出的梁，不只用来执行死刑，他的名字也不再被人记念，这是在古代社会中所能料想的最恶劣的命运。

因此大利乌的政策，很像古列的政策。像古列一样，他藉 战胜巴比伦获得权力。像古列一样，他尊重崇拜的遗传。那就是说，他在帝国中『支持本土的神明』，认为这样便可得到大多数保守派人士的支持。也像古列一样，不能被视作光明的天使，他乃是冷酷的君王；仔细分析他无疑随 古代社会的宗教迷信行事，基本上是个暴君。（因此2节称他『亚述王』，把他放入一般公开敌对以色列君王之列。）

最值得注意的，真是充满了讽刺，他所做的，正一丝不差，合乎天上的上帝的心意。在十二节里，大利乌所用的语言──或许得到犹太文士的指点──可为例证，它非常合乎旧约神学的气味（特别是在耶路撒冷立他名的居所这观念，参阅申十二5）。他的确下过工夫，采用以色列的上帝的思想。他从未想到在耶路撒冷立上帝之名的居所的重要性，这名远比他恒久，他不会了解这在耶路撒冷的『名』，有一天以自我牺牲的行动，建立一个永远的国度。

成了（六13-22）

（一）

从古列至大利乌的一段时间，『犹大和便雅悯的敌人』受到严重的打击，他们的要求（四2）基于一位君王的意旨；而以色列首领用劝善惩恶的笔调，（也是出于一位君王的意旨）挫败他们。如果读者受到这短暂胜利的困惑，如第四章所示，这是作者所预期的（他有意这样做）。他提到亚达薛西的名字（14节），令人有些惊异，因为第六章所言，几乎都是有关大利乌的统治。古列和大利乌是完全可知的。亚达薛西，我们已经讲过，他的统治距这里所述的事迹，隔了一段很长的时间（主前四六五至四二五年）。不过作者的目的，是很清楚的。依据他自己的逻辑，无需与我们自己的型式相同，他不知不觉把以后的事写入，表明这里的胜利，将来在以斯拉及尼希米时代，再必重现。

作者这样把第六章用于达致更深一层的目的，不只是宣告圣殿建造的成功完成。他提到亚达薛西，改变记事，回应第四章一连串简直令人沮丧的描写。正因为回归者的权益不断遭受反对，所以上帝的目的必须坚持直至取得最终胜利。在我们作者的手里，复兴的历史，常常是统管一切历史原则的例证，宣告最后的胜利是属于在一切之上的上帝，及属于 的子民。

（二）

此刻，一位新的古列完成了他伟大的前人所开始的工作。本书第一段（一至六章）的结束，完成了开始的话。归国者的进展，受到保护者的保证；他们得到默许，把反对势力清除至一旁。反对势力如再被发现，必遭受到同样清除的命运。犹大凡事亨通（14节），与先知的活动相连，在于能握住并信赖整章展示的原则。他们欢欢喜喜的庆祝（16节以下）。

这庆祝分为两部分：第一，奉献圣殿（16-18节）；第二，守逾越节，表明根据以色列最古的节期举行的定期崇拜（出廿三15以下）得以恢复。

奉献为纪念所罗门圣殿（代下七章），虽然二者相比有显着的差异。所罗门时代献祭的富有，对比之下此时显得贫乏得多（比较17节与代下七5）。不过程序的安排大致一样。在安排祭司和利未人时，我们的作者小心安排，不敢有误，历代志的记载，也是如此（参照代上十五12-15）。那里有大喜乐（16，22节）。归国者在礼仪上或有简化（正如今日教会一样）。但是他们认识他们的上帝。很早以前，上帝拣选作为 名字的地方，现在得以重建，正是上帝为其忠信子民预备作大事的记号。

归回的喜乐，像一切虔敬的喜乐一样，是肃然起敬的。这并非说这喜乐受到约束；而是说它是出于深深感受到最近的痛苦。在奉献礼时的祭，持有赎罪祭的形式。这种祭，因其名即知为罪人的悔改及祈求赦免（参照利四13-21）。因此，这庆典，一方面往后回顾，一方面向前展望。回顾，因罪带来了审判，现在忧伤痛悔；展望，蒙恩的时代，蒙释放他们的上帝眷顾。这种对比，是灵性健康的表征。

（三）

在守逾越节时，有相似的对比。其所以有此记载，是纯粹因突出古代以色列节期的重要性，尤其因为从巴比伦获得拯救（因圣殿的建成，现在表明完成），有许多地方，与守逾越节以记念从埃及获得拯救相似。我们也可以从另一角度看。我们已经注意到，归国的人有一种拒外的趋势。他们小心地把当地其他居民，分辨清楚（四1以下）；从一开始，很清楚上帝救恩的目的藉他们延续。我们现在将此观念，更稍为推进一步，用『以色列人』的名称，指归回的人（21节，参阅16节）。只有他们可称为上帝的百姓。但是这并无狭隘的宗派主义，因为吃逾越节羊羔的人，不只是有被掳经验的人，并且『和一切除掉所染外邦人污秽归附他们，要寻求耶和华以色列上帝的人』（21节；参照尼十28；出十二48）。那就是说，犹大『外邦』的居民，准备与归回的人认同，一同事奉主，事实上就归属他们了。

这里可以从两方面看，今日的上帝子民仍然这样。教会只有藉 许多世纪以前，耶稣基督的十字架和复活建立身分；教会即为那些宣告与十字架与复活发生关系的人。这种归回的人，藉 从巴比伦获得拯救的自我身分证明相似。在其历史的每一阶段，似乎上帝的百姓必须有一种从捆绑中获得拯救的基本经验。不过并非『老是一样』，教会时时在改变，生长，包括新的一代，新的不同种类的人。她的基本性质是开放的。作会友的唯一条件，是真心的把心和灵献给上帝， 『在基督里，叫世人与自己和好』（林后五19）。――《每日研经丛书》


以斯拉记

以斯拉记第七章

【拉七28】以斯拉认为神手的帮助，就是借着他所招聚的同工，或说以斯拉看神为他所预备的同工为神手的帮助(参拉八15~18)。以斯拉没有同工，好象自己没有手似的。头脑无论如何聪明，还须要手的帮助。以斯拉真是一位领袖，难怪神用着他能作大事业。许多人以为自己了不得，惟我独尊，一切自己都来得；所谓同工，那就是『跑龙套』，为他招旗呐喊的小卒而已；有之可以点缀，无之则自己赤手空拳，亦打得天下。 桑安柱《银网集》

以斯拉的出现（七1-10）

（一）

在这段经文里，我们读到以斯拉上耶路撒冷简单的叙述，后来在他自己的记事中再加以补充（八15以下）。注释圣经的学者，往往拿它来作为宣告本书主体，新一段的开始，因为以后的行动，约有六十年之久（到主前四五八年；读引言），且在以后数章中，主角即为以斯拉。从某意义言，这是确实的。但是他们已经说过，作者并不注意时间的次序，他注重的是主题的开展。作者已有两次令我们瞥见在亚达薛西统治期间的事（四7-23；六14），使我们联想以下叙述的事迹，基本上是以前一至六章的连续。

事实上，这里所继续的，有两个主题。第一个是主的安排，就是君王的动机和心意也是如此。以斯拉之所以能上耶路撒冷、执行使命，受这位君王照顾，是『因耶和华他上帝的手帮助他』（6节，参阅六22）。第二个主题是从被掳中得释放。正如在主前五三八年被掳的从巴比伦归回，现在八十年以后，又一次新的浪潮，包括祭司，利未人，及其他圣殿人员（7节），伴 以斯拉，返归故土。二者的前景，都是主手的能力，完成 的旨意。

八至九节干脆述说以斯拉和他的同伴，在急速的时间内，完成了从巴比伦来的一段艰巨的路程。日期是四月八日（正月初一日）及八月四日（五月初一日）。由此可知，这次上路是一年中最热的季候，经过的路虽然回避了荒芜不毛之地，经行人踩出来的一条路，但不可避免的，常有盗贼出没。记录这次旅程卷入的危险，更清晰地出现在八章廿二节里。一至十节，预期在此次旅程中，上帝要克服复国的各种阻碍，和照顾 的百姓。这句话，『他上帝施恩的手帮助他［以斯拉］』（9节）成为本章及下一章（八22，31）的副歌。上帝似乎为 的众仆人设计生活上的细节，那情况并非受专断神只支配，鼓动人们的思想。莎士比亚有话说，

『我们在诸神手中，犹如苍蝇在嬉闹的孩童手里，
他们杀死我们，当作消遣。』（李尔王）

以斯拉的上帝恩慈的手，临到他身上。在他做的一切事情背后，展现上帝的意愿。上帝把一切福分，带给受造众生，这也是旧约创造神学的基本思想（参阅创一28以下，上帝的意愿是要一切众生享受 创造的一切；也参阅罗八28）。我们先有这种想法，可以帮助我们免于试探，以为以斯拉的宗教，是一种狭隘和压制的东西。

（二）

这些经文所看重的，是以斯拉自己的品格。我们把它们分为三个标题。

（甲）他的家系。首先，向我们介绍以斯拉任祭司，是由于他是亚伦后裔。（这家谱取自代上六章，特别是1-6节，不过只是摘要叙述。在圣经家谱里是常见的。这里的目的，并非是给详情细节，只是要表明以斯拉和亚伦的关系。）事实上，随后记载的，几乎都与祭司角色无关，只有亚达薛西吩咐把圣殿器皿归耶和华为圣，是祭司恰如其分的工作（八25-30）。更重要的是，有关以斯拉的陈述：『敏捷的文士，通达耶和华以色列上帝所赐摩西的律法书』（6节）。把他安放在接受上帝律法的摩西后裔（借喻的说法）之列。传统上，祭司在专职担负有关崇拜的事务之外，也担任教导律法的任务（参阅申卅一10以下）。从这方面来看，祭司以斯拉担任教导律法，并非甚么新事。在被掳时期，祭司无论他们怎样不愿意，也不能执行祭司任务；教导律法，成为他们主要的事工。但这不是他们独占的工作，因为传统上，有一批称为『智慧人』的，与祭司和先知并列为第三大类（耶十八18）。以斯拉被称『文士』，也是属于这些人的一类。（这字或许也含有他是有波斯官员的身分，可能管理有关犹太人的事务。此点没有甚么立足点的。）很难想象有一位更适合给以色列一个新的开始，以斯拉集祭司，制定律法者（或先知，参照申十八15以下）及智慧人的角色于一身──这正是以后耶稣基督担任的角色。他们的焦点，都是在律法上。律法是以斯拉『通达』熟悉的。上帝为此时机兴起一人，在整个历史之前，为 摆在他前面的任务而预备。

（乙）他的训练。以斯拉并不是消极的接受过去的遗传。他操练自己更能担任他应负的责任。『通达』这字的字根有快速的意思。他熟悉他的材料，很快就能作出判断。专业能达到这样的成就，是因为『以斯拉定志考究遵行耶和华的律法』。他藉遗传（并不仅是以斯拉强有力的品格素质）预备自己受训，正如运动员，不论怎样有天才，如果要成功，必须努力操练自己。以斯拉在令自己隶属于一个政权之下，竭力筹画使自己更有效地事奉上帝。他的这种特质，或许比他祭司的背景，更加重要，因为决心能补足不利于他的环境，在基督教的事奉上，有许多着名的例子。（我们想到那个备受称赞的威尔斯女孩──马利亚 琼斯（Mary Jones），在她道路艰难的家乡，交通不便的地方，长途跋涉，为 要获得一本圣经，她的徒步行今日已成为传奇。）

（丙）他的意愿。已经有了有利的环境，已经有了训练的意志，现在所余下来的就是动机。怎样使所做的，能够达到应有的目的！任何基督教事奉的范畴里，事工研究本身，或只不过是技巧，可能非常吸引人，而不受上帝管治。以斯拉不只『通达耶和华以色列上帝的律法』，并且也『遵行耶和华的律法』（参阅雅一25），并且『将律例典章教训以色列人』（10节）。在以斯拉看来，知道上帝的律法，就是知道上帝的心意，知道 在 百姓身上的应许和期望。因此只是研究是不足够的，必须在生活上活出来。在新约中与此相比的，就是『行真理』（约三21）。不只自己行就算了，必须上帝的子民一起行。在以斯拉身上，我们看见，作为一个模范教师，他是一个实行家。一个实行家不只是示范。必须把要门徒做的，自己先去实行。这是以斯拉所以离开巴比伦可能很舒适的环境的原因，他不惜踏上艰难险阻的旅程，在毫无自 能力的犹太小社体里，过不安定的生活。他的愿望：上帝的百姓要与上帝同行。在『他一切所求的』（6节）后面，也有这种愿望。他的意愿是为事奉上帝；这是不致令他失望的。

以斯拉的使命（七11-26）

（一）

现在这些经文，包含 亚达薛西的谕旨，他跟 古列和大利乌的引导，给与在耶路撒冷及任何要回归的犹太人帮助。亚达薛西在这里，比四章廿三节所述显得更愿支助。不过五章十四节给人的印象，似乎对犹太人，有更大的恩惠。在他长久的统治期间，有许多的事，可能会引起他改变他的主张。他在这里的行动，从波斯所立的政策来看，是很可以了解的，而其中可能有意藉此消弥埃及人煽动性的情绪对犹太人的影响。

这谕旨的说法，一面反映波斯的出处（注意王的七个谋士，14节，波斯权力中心的一瞥，参阅斯一14；『天上上帝』之应用，12节；主持崇拜人员免税的波斯行政，24节），另一面反映犹太的喜好和神学（例如：献祭的各种名称，16-17节，以及犹太人对于『甘心祭』本身的观念，13节，参阅士五2）。

亚达薛西派以斯拉担负这里所描述的工作，和从其他资料所知的波斯政策，完全一致。范闪（Fensham）在他的注释里，引用一件与此平行的事。在埃及并入帝国以后，有一位名叫攸及哈勒斯厄（Udjeharresne）的人，是个和波斯王坎拜栖兹（Cambyses）非常接近的埃及人，受王指派去改革在埃及的一所神庙。关于这些事，帝国中各省份很明显有人给国王及其谋士意见，很可能以斯拉在波斯持有这种地位。真的，有可能他自己，或另外一位犹太人，或数位犹太人，草拟现有的谕旨，获得亚达薛西授权发出。其内容又一次令我们希奇，帝国的利益与上帝的利益并不冲突。在犹大立定上帝的律法，有助于亚达薛西达到维持稳定的目的，因此他有效地使它们（在五经内的律法）成为他自己的帝国的一部分。隶属于他自己的法令（25-26节），他未曾料到，他的措施推进了神学的目的，促使在犹大的犹太人建立与他们的上帝正常的关系。

（二）

依照君王的谕旨，以斯拉使命的目的，记在廿五节里：他要立士师为判官，根据上帝的律法，施行审判，并且保证社体中的各人，熟悉上帝的律法。前者的工作，令人想起出埃及记十八章十三节及以下的话，摩西同意将审判的权柄，交给其他的人。两者都反映要公正地把律法在人民中间执行出来。尽管审判官裁判公正，如果百姓不知道律法的要求，怎么能有一个公正的社会呢？因此以斯拉的工作并不轻省。以色列和犹大百姓有一段历史，在他们的意识里，把他们所认识的上帝埋藏得很深，以至于他们无法在生活中发挥实际的影响，在早期他们亦并非未尝试过改革。历代志可给无数的证明，自亚撒（代下十四章）至约西亚（代下卅四至卅五章）。

但是亚达薛西的谕旨，不只是触及犹太历史的实况。我们已经看见，很可能是以斯拉自己，或一个地位与他相等的人起草的。它充满 犹太神学的精神。从最初时期，犹太人的宗教公开依靠教导，以家庭为主，父亲担负起这责任（参阅申六4-9）。追随以斯拉的人，更扩大律法的范围，采用次要的集本（米示拿及塔勒目），这两集本今日仍作为犹太人信仰和行为的基础。

这段经文，可与另外的作比较，把以斯拉的工作从新的角度来看。那就是耶利米书卅一章卅一至卅四节（特别注意34节），我们的作者必然知道的。在这里耶利米说到一个时期，人无须再教导上帝的百姓，『因为他们……必认识我，……这是耶和华说的』。这是耶利米着名的新约预言（31节）引文，像坚持能直接认识上帝这种盼望，截至目前为止，并非众所周知的事，以斯拉迟疑不决，宣称他所说的一切事 完全完成了对以色列的预言。我们在这里，稍微得到了些暗示，归回的人要见到更伟大的事。耶利米所说的时间，只有耶稣基督『来到世上』，使人与上帝建立亲密的关系，乃外在的律法所无能为力的。在现在的时代，上帝选择了藉 教导律法，与人同在。上帝在建一个正直忠信的社体上，又迈进一步。――《每日研经丛书》


以斯拉记

以斯拉记第八章

以斯拉与他的同行者（七27-八20）

（一）

第八章的记载，有关以斯拉自巴比伦至耶路撒冷的旅程，比较七章八至九节更加完全。七章廿七、廿八节为这两章的桥梁。在某种意义上说，它构成了亚达薛西谕旨叙述的高潮，以斯拉因上帝这样明显的恩惠而发出赞美诗（27节）。由此可知，以斯拉不只有坚固的信仰和操练，他也是一位敬拜上帝的人，认识上帝插手于历史事件里，而给他应得的赞美。

这两节经文引入以下经文。从最肤浅的层面看，他们代表『以斯拉回忆录』（七27-九15）的开始。在回忆录里，以斯拉用第一人称。更重要的，他们阐明经验到上帝的帮助，接 更进一步实践信仰。以斯拉所见到的，觉得非常奇妙，一个外邦的君王，不只是恢复上帝的殿，并且要把它弄得富丽堂皇，所以他『得以坚强』（28节），或更加添了他的力量，深知在他心里所有计画，事实上是属于上帝的，必获得成功。信心使他看见上帝在工作。正当我写作的时候，在英国，一个大型的全国性布道运动统摄住许多基督徒的心。许多人认信，归入基督。许多已经在教会里的人，受到的影响也是非常大。因为他们看见上帝正在工作，改变人的生命，这样对于祈祷的信念，再度活跃起来。信心必须产生行动及冒险的精神。这运动所产生的动力，继续的证明上帝在世界中工作。

（二）

以斯拉并不单枪匹马回去，他领 一大队的人，献身予阿立耶（aliya回归的人）。因此以斯拉的使命，就是照 古列谕旨管理回归的移民潮。在十三节，『就是末尾的』──有了提示，在以斯拉同行者之中，有的家属（耶多尼干），其先人是在早期离开巴比伦，回归犹大的人。二章十三节可以证明，我们看见许多属于这家的人，和所罗巴伯一同回去。真的，在这里的十三家的名字（不计算祭司，非尼哈和以他玛，2节），十一家记载在以斯拉记二章里。耶多尼干是如此，其他似乎也如此。一代一代过去，在归国旅途中，突出特殊家族的名字。在这里，字里行间，我们可以觉察在行动中的信心的榜样（以前曾讨论过），代代相传，藉家庭认真担负起他们的宗教及教育责任。

在这里有一家的名字，在第二章里是没有的，那就是大 （2节）。至于所罗巴伯遗漏的（三2），我们的作者清楚表明出来。大 这条线代表归回的人，他大可以有许多话说，藉一些先知的表白，突出大 在弥赛亚盼望的观点，不过他保持缄默。上帝的恩手确是放在这社体上，但是上帝所应许的完全的荣耀，尚未达成。

（三）

这一队人首先扎营在『流入亚哈瓦的河边』（15节），说得更正确些，很可能是从一个（未能提出）市镇名叫亚哈瓦的，筑了一条运河，连接幼发拉底河。这市镇或许是一个有名的商队转向西行的重要站。

以斯拉初步检查这队伍，发现其中没有利未人──他们是圣殿人员，但非正式祭司，在崇拜的事上，却担任重要的工作。这或许不是甚么急切需要关心的事──因为在所罗巴伯及耶书亚的领导下，在耶路撒冷崇拜已经开始，因此不是以斯拉的工作。利未人从来不是热衷于归回的人。（读二36-42，祭司和利未人回归的人数，作一比较。）利未人的工作，并非直接在献祭的场面，他们的工作显得不重要，利未人不大愿意担任次要的角色，归回后他们预期的工作，将会比较属世的。在巴比伦他们有较多机会，其中之一是第一次他们可以拥有自己的财富。在以色列，由于他们的职守，他们没有自己的土地（民十八24）。利未人在巴比伦的犹太人中，成为富翁（特别是银行业）。另一方面，一些归国后的利未人所遭遇的，却是不良的待遇──剥削应得的权利，甚至有的饿死──他们的上司祭司，没有好好的对待他们。

谁能斥责他们不回去？利未人之不愿离开巴比伦似乎言之成理，不过从使徒保罗所说的『属血气的人』（林前二14），他们不归回是有问题的。以斯拉很清楚利未人的职责。他们受上帝的命令，担任在崇拜中的角色。在巴比伦无法执行；归回本土得 机会，作出事奉，况且这确是救恩的象征。于是以斯拉差遣『真知灼见的人』（16节）往迦西斐雅（未能指出何处，可能是犹太人重要的人口中心）去，在那里找到一个『通达人』（18节），与他家族中的一些人，他们准备放弃一切，动身归回。我们的作者在这里 重类似智慧的品质，使我们又想起了在上面所引用的经文，与保罗一样的思想。那里的主题，简单的说，人的智慧的愚拙（林前一20）及上帝的『愚拙』的智慧（林前一25）。那一个属抹利宗族的利未人示利比（参阅现代中文译本），无疑是个能干的人，也必然是具属灵真知灼见的人。他见到艰苦的道路是正确的道路，没有甚么会比遵行上帝的旨意更好的了。

蒙上帝恩佑的旅程（八21-36）

（一）

在亚哈瓦河边，以斯拉宣告禁食，祈求在危险的路途中，保佑平安。一个带有许多财富的旅队（25节以下，说得很是清楚），但是没有受到保护──以斯拉自己的选择（22节）──必然为路上的盗贼垂涎，抢劫到手，易如反掌。这里的情势、语言，引起了以赛亚书四十章的回忆，在被掳到巴比伦的以色列人耳中，犹如庆祝解放的宣言。以斯拉的队伍大致在『旷野』里，祈求『平坦的道路』（赛四十3，『修平上帝的道』很是接近）。很明显以斯拉的『平坦的道路』就是安全的旅程。以赛亚书的弦外之音，使得以斯拉的祷告，成为满有信心的供述，先知所说的释放正准备妥当。不过像其他地方一样，没有明说成功，以免自鸣得意的危险。以斯拉深知前面的危险，他们首先需要的，是不妥协的信心。

这段经文里，包含几个论及委身于上帝的名词。百姓要克苦己心（21节）及寻求上帝（21-22节）。当他们禁食祈求的时候，上帝就应允（23节）。这些名称很和我们熟悉的历代志下七章十四节相似，这节圣经将历代志里热爱虔敬的观念，凝成明亮的晶体。熟悉历代志的人，也知道寻求和离弃的对比（22节）；参阅历代志上廿八章九节。以斯拉，如历代志的作者及一般圣经作者一样，非常明白，上帝虽是充满了慈爱，常常先采取主动，但是 并不宠爱，杂乱无章的任意施恩。 乃是要建立并赐福给那些认识 ，并追求 旨意的人。因此以斯拉决心要表明他的队伍的信心。

这表明是有计画的。他推拒国王所提出的保护，觉得接受这种帮助，有损于他所说的上帝的品格（22节）。这段经文的结构说明信靠上帝和信靠人之间的冲突。

21节：求上帝获得平坦的道路

22节：耻于求王

22节：上帝施恩的手，帮助寻求 的。

以斯拉记作者，把两种信靠对立起来，是和其他圣经的思想协调的；诗篇二十篇七节。（不过尼希米的手法，有异于此。请读──或等 以后读！──尼二9）。

倚靠上帝的行动，是忠于君王及百姓的明证。君王看见这些敬拜雅巍（耶和华）的人，不只是爱国主义者，他们十分郑重热心地相信他们的上帝。这对于社体本身的影响，更加重要。决心只寻求上帝的帮助，排除其他，显明他们的信仰并非有名无实，而是经得起考验的。他们相信上帝能够拯救──因此他们要完全的信靠 。信仰宣告是一件好事，像今天基督徒平常崇拜时念诵信经。一个人做任何事，是否都非要信心不可，这种提问是很有益的。若不然，因信得生（哈二4）到底有甚么意义？一种从未发生作用的信仰，能否生存？以斯拉的信心根据，在得到亚达薛西的谕旨以后，他发觉『耶和华我上帝的手帮助我』（七28）；现在他要证明『我们上帝施恩的手，必帮助一切寻求他的』（22节）。

（二）

以斯拉在出发以前，所作最后的准备，是安排小心保护和运输君王所给的大量贵重赐与，也是君王所吩咐的使命（七15）。他将这责任交托给所拣选的十二位祭司长，将它们奉献为圣（28节）。祭司已经为『圣』，即是把他们分别出来，在圣殿『圣』的范围里，并担负圣殿的工作，现在器皿也归入这『圣』的范围，特别分别为圣，属于上帝。因为是『圣物』，它们必须在礼仪上『不作』普通用途，只受那些有『圣』职的人支配。（这里的『圣』有别于一切以色列民当在伦理上为『圣』的『圣』；参阅利十九2）。所以示利比与他的同工必须亲自负责这些器皿，直到以后交给在耶路撒冷在圣殿里担负责任的祭司（29-30，33-34）。

这种对外在圣礼的关注，可能令现代读者吃惊，因为充其量是不相干，最坏情况是误放。不论如何，恢复体统，对于回归的以色列民，却是必须的。他们不仅是回归故土的犹太人。犹如几百年前出埃及的例子，得释放的百姓集结一起去崇拜上帝（参阅出七16，在那里『事奉』即为『崇拜』）。在以色列人看来，圣殿（伴随其装饰）最重要的是以歌声赞美上帝的所在，其礼仪是伴以祈祷和忏悔的。（有的先知和诗篇的作者，反对献祭等，并非反对崇拜本身，而是反对只要外面崇拜的形式，忽略了崇拜里面的真意；读诗四十6-8；五十7-15；赛一11-17。）恰当的注意所指示的崇拜仪式，是顺服的一部分，在以色列民的心里，很少能和伦理的要求分开的。以斯拉为这些巨大奉献的金银器皿，作出安排，并没有拖迟受挫，时间却运用得当，甚至受到近期祈祷的影响而加快（21-23。大 王从艰难困苦中学到这个功课，这样的警惕并非不必要；代上十五13；参照十三9-11。）

使犹太人复国，值得注意的，不只是他们的归回，而是几位君王供给他们崇拜所需（参照七27）。这使得『新的出埃及记』显然是上帝拯救的行动。当以斯拉的百姓，平安抵达耶路撒冷（31-32节），很应当献燔祭（35节），不只因为国王这么说（七17），甚至也不仅是单独的感恩行动（赎罪祭和燔祭的注重，是忏悔和救赎；利四22-26；五10），而是因为他们重立为上帝的子民，因此必须崇拜。――《每日研经丛书》


以斯拉记

以斯拉记第九章

圣洁中的污点（九1-4）

（一）

如果以斯拉的归回，充满了舒畅愉快，那么瞬息间就烟消云散。第九及十章告诉我们，自所罗巴伯的日子起，罪已经爬进这立约的社体，也告诉我们以斯拉的震惊和百姓的悔改。第九章是全书的中心，因为在这里，把上帝的子民应当怎样，和上帝子民实际的情况，给予清楚的对比。它也提出了这子民的潜质和实在的身分，例如，『圣洁的种类』，令人联想到以赛亚的应许，以色列虽然因为罪，受到各种的刑罚，但是仍必存留（赛六13），因为她是上帝的子民（参照出十九6）。这观念是与『余民』的观念有关（8，15节），在以赛亚书里也很突出（十20-23），主要意味 百姓再一次恢复与上帝立约的和谐关系。

此处措词，含有反讽，向圣洁的子民召唤，罪是绝对不相称的。以赛亚书里的大宣告，声称以色列的罪孽问题已经解决了（在赛四十2及拉九7同样用『罪孽』awon这个字）。第二节所云，正是那些拒绝承认上帝及约的罪，导致扫罗的死（代上十13）。

因此，以斯拉所面对的，并非枝节的小问题，乃是破坏了所立的约。到底他们所犯的，只是与外邦人通婚，或是还有其他的罪，我们不知道。不过他们所犯的，已经足以失去上帝子民的地位。禁止离婚，在古代条文，是件紧要关头的事（出卅四11-16；申七3），为 继续保存一种纯粹的民族。现在有些归回本土的以色列人，却和远古以来，与他们为仇的人结婚（参阅申七1）。以斯拉觉得『震惊』（3节）。在今日国际间互相通婚，已属司空见惯，以斯拉似乎有些过分。但是事实上，那个时代上帝的子民要组成国家的模式，在逻辑上保持种族的纯粹，是必要的。这是一个国家，不是一个教会，表明上帝同在的生活是可能的。

因此基本的问题，是宗教的纯洁。旧约的作者知道得很清楚，和其他的百姓混杂，不可避免的要带来宗教的混杂（申七4）。对基督徒来说，回归的以色列人一系列虚伪的基本委身术语，与委身基督背道而驰。有时候，教会想把基督教信仰和现代流行的哲学，攀上婚姻关系，把福音降低为行为规例，失去了生命的道。在这种情况下，犹如以斯拉记里的以色列，『首领』或教会领袖，常为先导（2节）。与此或稍有不同，有的人对于基督教与其他宗教对话，发生兴趣，主张基督教必须保持其信仰，不然会遭受损害。譬如与印度教的关系，如采取完全容忍的态度，寻求中庸之道，或尝试建立一个第三者（tertium quid）。实际上已变成印度教徒，不再是基督徒了。从个人的层面，凡是追求的目的和事业，不与热心爱主和 子民的圣洁有关的，都是不可恕的。

（二）

这样，以斯拉撕裂衣服，惊惧忧闷，和禁食（3-4）。这种属灵的情景，在我们看来，有些特别。不过在旧约里的人物，不容易把内心的信念和情感，与外面的表现分开。撕裂衣服，拔了胡须，还有禁食，证明以斯拉的情感，受到极大的骚动。情景有些特别，他表现的属灵的影响力，依然在我们身上发挥作用，没有失去，我们也不会认为已经过时，轻易把它们搁置一边。这是一个把上帝的事当作自己事的人，看见了这种情况，所引起的创痛。今天好多人表面胸襟广阔，态度容忍，但是在事实上，对于促进天国的事业，却毫不关心。我们可以从以斯拉极其敬虔的态度，学到很多功课。

如果我们说无罪……（九5-15）

以斯拉的惊恐失望，驱使他去祷告。在这里有一点很是重要，他没因发怒而采取行动。（相对来说尼希米采取较直接的方法；尼十三15。）他把这件事，交给上帝。他的祷告含有四个重要的特点。

（甲）团结一致。以斯拉没有因为百姓的景况，把自己和他们分开。他祷告的用词是『我们的罪孽……我们的罪恶』（6节）。他视自己不单与当时社体中的罪有分，并且和列祖长久的背叛有分（7节），这也是先知们所发出的声音（参照结二十章；耶二章）。虽然他完全拒绝百姓的罪，他和他们亲属密切的关系，不能把他们置之不顾。他负起担任中间人物的角色，正如在旧约里，其他地方所见到的一样。摩西祈求上帝，在他的日子里，不要灭绝以色列，求 记念 向先祖所说的话（出卅二9-14）。在以西结的日子里，耶和华要寻找一个人，他要『在我面前为这国站在破口防堵，使我不灭绝这国』（结廿二30）。使徒保罗愿意『自己被咒诅，与基督分离』为 他骨肉之亲──犹太人（罗九3）。以斯拉的祷告，不只是深挚真诚的代祷的典范，虽然的确如此，也是说明立约社体间强有力的结合力量。圣经里代祷的范例，都是根据上帝子民间合一的感觉，因此代祷人的愿望是整体的良善公义，因为至终不能分辨他自己的利益和为他代祷的人的利益。

（乙）认罪。以斯拉没有隐瞒现在或已过去的失败（6-7，10-12，15。11-12所引用的一段话，附带的说，乃是从先知与及申命记里整理出来的。）过去的责罚是他们罪有应得（7节）。人不能带甚么到上帝面前，只有他们的罪恶（15节）。祷文中，认罪占了大部分，表明以斯拉没有把罪轻易放过，就全神贯注在其他的事上。使徒约翰也洞悉这种试探，他说，『我们若说自己无罪，便是自欺，真理不在我们心里了。』（约壹一8）。这种心照不宣的理由是『上帝不需要我们告诉他。』这种理由是错误的。述说罪并非传达消息──好象向无所不知的上帝报告一切事；陈述罪乃是一种灵性的活动，我们需要对自己的处境有醒觉，愿意跪在上帝面前，真心认罪忏悔。

（丙）准备 改变。认识过去的罪，没有甚么价值，除非决心将来不再如此。以斯拉在这里撒了种子，在十章十三、十四节采取行动。他概括的说：『这一切是我们所做的，看这是我们现在的遭遇；我们以后不再让这些事发生，因为上帝的子民，任意不服从 ，必然贫穷，或有更坏的遭遇。』果然有『好的意愿』不一定产生多大的成就，但那些藉 上帝的灵而活 的人，随手就得到帮助（罗八1-17，特别是9-11）。

（丁）相信上帝的慈爱怜悯。以斯拉知道这社体需要改变，同时他相信上帝是慈爱怜悯的。 的怜悯反映在现在归回的以色列民，从波斯手中，得到自主，这是本书到目前为止主要的主题。在以斯拉记及尼希米记中归回的人，并没有在顺服或不顺服的情况中翻来覆去。（如此，我们这两本书在这方面与历代志不同，它们大都包含 这样的历史。）这两本书里的情况，很少变化。在以斯拉记里，上帝的怜悯是复杂的。我们已经提过好几次，我们的作者并没有自大的胜利主义。我们在这里很接近回归者与上帝站在一起的中心思想。他没有叙述回归者经历到顺服和不顺服不同方面的影响，他把两者放在一起讲。归回的人从波斯获得释放。但是以斯拉仍然说『我们是奴仆』（9节）。只从历史的角度来看，其意义或许是，他们虽然获得释放，他们仍然很少政治权力，他们仍处于附庸的地位。不过以斯拉或许有更进一层的意义，以为奴仆的观念受到回归的人罪的影响。这并非把以斯拉的话灵性化。这是因为与外邦人通婚，对犹太人，一定会受到周围其他民族及他们的宗教不良的影响。

以斯拉觉得周围都是因罪成为奴仆的景象。这是他所以在八至九节中，小心翼翼讲述上帝的怜悯的原因：『暂且施恩』（表明回归的人的地位摇摇欲坠）；『安稳如钉子』（帐幕的钉子是不保持永久的，迁移时即将拔起）；『在受辖制之中稍微复兴』（8节；参照9节『复兴』，并非全面的）；『在犹大和耶路撒冷有墙垣』（这墙垣是以农村为背景，如葡萄园周围的墙垣，也即篱笆，参阅赛五5，因此与以后尼希米所造的有分别；这是隐喻的说法，一如赛五5所云，并没有长久性的）。

这些有关上帝怜悯的话，决不表示上帝准备施与的怜悯会缩减。从犹太社体之所以存在，就可以清楚知道。这祷文要传给我们的信息是（假定以斯拉同时代的人也听 ），上帝的慈爱怜悯切不可视为理所当然。它是要激起顺服的心。当认识上帝怜悯的子民，或是教会（在基督十架里的），有积极的反应、单纯的心愿，去行真理，上帝的怜悯更丰富。无疑的，我们的上帝的旨意是要恩待我们。――《每日研经丛书》


以斯拉记

以斯拉记第十章

孤注一掷（Ⅰ）（十1-44）

（一）

本章首先引起我们注意的是，以斯拉对回归的人所犯的罪引起的反应，在他当代的人身上发生很大的效应。在九章四节里，他的惊惧的行为，促使好些人加入，与他一同警守祷告。现在十章一节，『男女孩童，聚集……成了大会』，痛哭流泪。其中有些妇女哭泣是因为他们的遭遇。然而耶歇的儿子示迦尼，很明显代表民众意见，要休外邦人妻子，向以斯拉极力主张当采取的行动（2-4）。在这一切发生的事当中，没有任何以斯拉向百姓说话的记载。甚至在他回应示迦尼的话之后，使以色列的领袖起誓照决议去行（5节），他还再次延搁，在纷杂的行动中，退入圣殿一间私人的屋里（约哈难推想是一位祭司，不一定是尼十二22节所说的那一位），继续为被掳归回的人所犯的罪悲伤禁食（6节）。

现在我们看见行动在开始了。通告发出了（8节），所有归回者娶有外邦女子的，都要到耶路撒冷聚集，凡不服从的，要抄家和逐出。抄家的意思是交出所有产业，作为圣用（指交给圣殿），以后不再作世俗用途。从社体中逐出，意思永远与上帝的救恩无分。在这里，以斯拉已经发挥了一切力量。不过在场面上，我们没有见到以斯拉。他在圣殿里祷告。

在整个过程中，我们见到一幅影响本质的鲜明图画。在旧约中，不只是以斯拉一个领袖，行使一种安静却有力的职事。先知以西结，受上帝剧烈打击，叫他静静等待，即使是暂时的（结三26），迫使的，以便藉 他自己的受苦，描绘犹大要受的厄运（结四4）。这两个人有力地令我们知道，真正的领袖不能超然独立，他必须全心参与其间。在以斯拉身上，更有力的见证了他的虔敬和献身，比较大篇议论上帝的真实、是非审判，更能发生力量，令人悔改。这不仅是上帝子民中的着名人物是如此，凡是一切虔敬的人都持有非目之所见的力量。教会近数十年来已经觉醒，这是很正确的：对社会问题发言并采取行动，对这世界无数暴行予以注视和关心，都是必要的。不过如果我们忽略了属灵的生命，认为培养对上帝的心意敏感，是浪费时间和精力，那么至终必变得软弱无力。

孤注一掷（Ⅱ）（十1-44）（续）

（二）

许多以斯拉记的读者，为严苛执行的大批离婚而见怪，它们带来了被弃妇女及儿童的痛苦。这法令更令人惊奇，因为在旧约里也不能得到支持，以为离婚乃是自然及合理的事。是的，旧约的律法提及此事（申廿四1-4），但并不意味 赞成。玛拉基，可能与以斯拉同时，指明上帝对此事的真正态度，他说：『休妻的事……是我所恨恶的』（玛二16）。这样看来，旧约和新约没有甚么重大的不同。在耶稣自己说的话里，强烈的反对离婚（虽然自然有些漏洞，太十九3-9）；保罗吩咐信徒不要离弃不信的妻子，亦视儿女为『圣洁』，并且不信的有因信的『成圣』（林前七10-16）。这一切似乎把以斯拉置于不利的地位。

在现代西方社会中，离婚已成为一般的生活方式，许多婚姻从开始即怀有成见，白头偕老似乎是奇怪的事。以斯拉严厉的执行，不会令人惬意。受重创的男女，迷惑的孩子们，独个承担抚养儿女的重担，到处可见。如果以为今日的社会，对于此种情况，毫不关心，视若无睹，那就错了。美国是离婚率最高的国家，然而离婚显然有逐渐下降的趋势，可能由于新的一代抗拒父母离婚的经验──对离婚，第一代有很大程度的自由。现代的书籍和电影诸如『克蓝玛对克蓝玛』（Kramer vs Kramer），对这种反抗，确有助长之功，揭露了分离产生难以化解的困扰。以斯拉记是否对于人类的痛苦，绝对木然不觉？

这里有三点，按其重要性的次序排列，可以为以斯拉辩护。（我们必须记得，他有社体为其后盾，以后尼希米也含有此意，尼十三23-37。）

第一，这是一种错误，以为在旧约时代，离婚带来的后果，是和现在一样。单亲的家庭，从来没有听见过。离婚的妻子和儿女，回到非犹太的大家庭中，大多都被接受。所以离婚带来的痛苦，不会如最初想象这么大。

第二，我们不能十分清楚，那些回归的人，对于婚姻的态度，松懈到怎样的程度。玛拉基，在以前引用的经文中（二15以下），显示离婚可以完全出于自私，目无上帝。是否有可能，在以斯拉强制离婚的人中，有人在以前和犹太妻子离婚，为 要娶外邦的妻子？我们在这里所说的种族间的互婚，并不是如我们想象中的简单无辜。

第三，最重要的是以斯拉采取的\cs9行动，和现代的，不能比较，因为二者的情况是不能相比的。这些归回的人，他们的社体，就是代表以色列民。上帝的救恩，就在他们中间实施。其唯一有别于其他民族的，乃在乎他们坚信他们所信的上帝。他们没有政治的权力，没有军队的武力，现在又没有城墙。他们随时会受强邻的怀柔政策所诱惑，被人家吸收，外邦的神也足以满足易受左右的良心。

尤有进者，那张娶外邦人为妻的名单，令人觉得可怕，显示与第二章及第八章有许多相似处，使社体内的问题，更加根深蒂固。总括的说，以斯拉可能十分憎恶离婚。但是危急的情况，需要用危急的手段。百姓愿意合作（特别是男人，不过无疑的，也有几个受轻视的犹太女子！），表明大家都齐心有一种忏悔的精神。这实际上是一种宗教的事──决心作真实的上帝百姓，遵行 的旨意。这使他们无法远避。一件恶事，危害及于上帝百姓的存在，不得不采取激烈的行动，以求改正。

（三）

现代怎样可以应用以斯拉严厉的措施，并不是在婚姻方面（虽然夫妇之间，如果对方不是一个相同献身的基督徒，在走主门徒的道路上，比较艰难。）在这里所提出的问题，乃是教会宁可忠诚于传统及目标。视以斯拉记适合我们今天所需（第十章全章）其最大困难，乃是以斯拉所关心的，似乎不利于今日的教会。现代教会生活，与以斯拉时代相似的地方，包括紧密连结与重视建筑物，传统的角色，对教外人士保守的看法。这一切在今天看来，都遮住了教会真正的品质：她是充满活力的身体，她的主是基督，她由圣灵引导。

因此阅读以斯拉记的时候，需要脱下属于他那时代的外衣。他外在虔诚行动背后的热心，在我们看来是不可思议的，却正是我们今天教会许多运动同样关注的。名为上帝的子民应当不辞艰险，甘愿付上代价，达成真理的要求，不偏向被认为『要求方便、令人满意』的宗教，而很少开放去聆听上帝的声音（参阅西三1-4）。忠于教会遗传，纯为重申忠于基督──它决非仅仅尊崇以往，而是首要开放朝向未来：将它交在众人手中，使基督成为世界的主，现在已成为事实，到完全完成的日子（腓二9-11）。――《每日研经丛书》


讲道材料

加拉太书提要

壹、作者

使徒保罗(一1；五2；六11)。

根据圣经的记载，保罗原名扫罗(徒十三9)，系以色列人，属便雅悯支派(罗十一1)；按血统而言，是希伯来人所生的希伯来人(腓三5)。他生在基利家的大数，在名师迦玛列门下，按严紧的犹太律法受教(徒廿二3)。后来成为犹太教中最严紧的法利赛人(徒廿六5)，为祖宗的律法大发热心，逼迫教会(腓三6)；然而这是在他不信不明白的时候所作的(提前一13)。有一天，当他要去大马色捉拿信主的人们时，蒙主耶稣在路上向他显现(徒九1~5)。从此，他便成了基督徒，并奉召成为使徒(罗一1)，主要以外邦人为传扬福音的对象(加二8)。先后至少写了十三封新约书信，是基督教真理的主要诠释者。

贰、受者

加拉太的各教会(一2)。

加拉太为古罗马帝国的一个行省(今日土耳其的一部分)，分南加拉太和北加拉太；保罗于第一次出外旅行传道，曾在南加拉太，彼西底的安提阿、以哥念、吕高尼的路司得和特庇等地，宣传福音并设立教会(徒十三13~十四28)。他第二次旅行时，也到了在加拉太省的众教会，鼓励并坚固所有的信徒(徒十六1~5)。至于保罗是否去过北加拉太，圣经没有明文记载。

参、写作时地

保罗在本书中提到他「头一次」到过加拉太(四13~14)，意即他写本书时至少已经到过此地两次，故当在行传十六章一至五节所记之事以后。

又由本书与罗马书的内容看，很可能此两书是同一个时期所写，且因罗马书所言较清楚详细，应是加拉太书写于前，罗马书作于后。而罗马书约在主后56至57年，保罗第三次旅行布道，到哥林多之前写的(罗十五25~28；林前十六1~6；徒十九21；二十2~3)。由此推知，加拉太书也是这个时候或稍早(约在主后46~57年)写于旅次，确实地点不详。

肆、写书背景

在保罗第二次旅行至加拉太南部之后，与第三次旅行至希利尼之前，这其间有热心于摩西律法，自称是基督徒的犹太主义者(Judaizers)来到小亚细亚各教会，从三方面攻击保罗的教训：

(一)他们诋毁保罗，质疑他的使徒职分。

(二)他们认为外邦人须受割礼，使自己犹太化之后，方能得救。

(三)他们反对保罗只讲恩典不讲律法，他们强调在恩典之外也须注重行为，鼓吹基督徒遵守犹太的礼仪和规条。

这些教会对真道的认识浅薄，竟采纳犹太主义者的说法，以为须奉行割礼，遵守摩西一切的律法，方有得救之望。

保罗第三次旅行至希利尼时，有人把犹太主义者怎样巧施煽惑，加拉太众教会信徒怎样犹疑不定的消息告诉他。保罗乃作书引导并劝勉他们，使之弃谬归真。这书便是加拉太书。

伍、特点

(一)没有称赞的话。保罗写的其他书信，多先称赞受信者的长处。

(二)没有感谢的话。保罗惯于为受信者向神献上感谢，连道德败坏的哥林多教会，保罗也为他们感谢神(林前一4)。由此可见，信仰的破产比道德的败坏更为可怕。

(三)言词激烈尖锐。书中措词非常直率，毫不留情的指斥，甚至咒诅传异端者，恨不得他们把自己割绝了(一8~9；五12)。

(四)亲手写的大字(六11)。

(五)本书是对付律法主义者的利器。

陆、主旨要义

本书的三重主题：

(一)指引人如何得到自由──单单信靠神所启示的基督纯正的福音(一章)。

(二)告诉人得着自由的好处：

1.得着自由就不必受割礼(二1~10)

2.得着自由就不必随犹太人的生活方式(二11~21)

3.得着自由就不受律法的管束(三至四章)

(三)告诉人怎样享有所得的自由：

1.不可将自由当作放纵情欲的机会(五1~六10)

2.藉基督的十字架对付旧人，而作新造的人(六11~18)

柒、与他书的关系

(一)本书与罗马书：同是讲论救恩的书信，一正一副，正如讲论基督与教会的歌罗西书和以弗所书一样。这两本书都提到因信称义的道理，内容相近，但加拉太书比较简单，而罗马书则较丰富。加拉太书是在制止已有的流毒，而罗马书是在防止未来的流毒。这两本书是基督教教义的基础，都是非常重要的。

(二)本书与希伯来书：这两本书有很多相同之处：

1.目的相同：本书的目的是免得他们从恩典中坠落(加五4)，希伯来书的目的是免得他们失了神的恩典(来十二15)。

2.对象相同：本书是写给受犹太教迷惑的教会，希伯来书是写给没有完全脱离犹太教或要归向犹太教的教会。

3.引经相同：「义人必因信得生」(加三11；来十38)。

4.题目相同：两书都论律法和恩典；不过本书因受信者为外邦信徒，故先讲恩典后讲律法；希伯来书的受信者为犹太信徒，故先讲律法后讲恩典。

5.内容相同：这两本书都提到「耶路撒冷」(加四25；来十二22)、「应许」(加三18；来六13)、「天使」(加一8；来一14)。两本书也都论到「约」的问题(加三章；来八章)；都让人记念神的仆人(加六6；来十三7)；都论到受书者受许多的苦(加三4；来十32~39)；都勉励对方不要放纵私欲，要追求圣洁，弟兄们务要彼此相爱(加五16~24；来十二14~17，十三1)；问安的话也相同。

6.所论异端亦相同：本书论别的福音，希伯来书论异样的教训；本书论异端将主的福音更改了(加一17)，希伯来书论福音比旧约的律法更美(来九11)；本书论不要从恩典中坠落，希伯来书论离弃主赎罪就没有了；本书论福音真理的自由不受犹太教束缚与辖制，希伯来书论新约的优点；本书论因无知而受迷惑，希伯来书论不长进的信徒是婴孩。两本书都称犹太教为小学(加四3；来五12)。

捌、钥节

「我已经与基督同钉十字架；现在活着的，不再是我，乃是基督在我里面活着；并且我如今在肉身活着，是因信神的儿子而活， 是爱我，为我舍己」(二20)

「基督释放了我们，叫我们得以自由，所以要站立得稳，不要再被奴仆的轭挟制」(五1)

玖、钥字

「律法」用卅一次；「肉体」十八次；「圣灵」十五次；「信心」廿二次；「自由」十一次；「应许」十次；「称义」六次。

拾、内容大纲

(一)保罗为他的使徒职分和传恩典福音的权柄辩护：

1.保罗的使徒职位不是从人，乃是从神来的(一1~5)

2.有人传别的福音，和保罗所传的福音不同(一6~10)

3.保罗所传的福音是出于神的启示，不是从人领受的(一11~24)

4.保罗所传的福音曾经得到众使徒的印证(二1~10)

5.保罗为所传福音的真理忠心站住(二11~21)

(二)保罗重申恩典福音的内容，证实恩典是唯一得救的途径：

1.以加拉太人得救的经历，证实福音是因信称义(三1~5)

2.以亚伯拉罕因信称义的事实，证实这福音是出于神的(三6~14)

3.以神应许之约是在律法以先，证实人蒙恩不是因行律法(三15~22)

4.以当时孩童不能承受产业的惯例，证实律法只不过是福音的先声(三23~四11)

5.以加拉太人得救时的情形，证实他们因信得着基督(四12~20)

6.以撒拉和夏甲豫表两约，证实恩典之约的信徒是凭应许生的(四21~31)

(三)保罗指出恩典福音所产生的结果，乃是使人脱离律法的挟制，在恩典中过自由的生活：

1.在基督耶稣里，受不受割礼全无功效(五1~15)

2.信徒是靠圣灵行事，不是靠肉体行事，所以不在律法以下(五16~26)

3.惟顺从圣灵向人行善，就完全了基督的律法(六1~10)

4.要作新造的人，只夸基督的十字架(六11~18)

―― 黄迦勒《基督徒文摘解经系列》

加拉太书：律法的总结是基督

本卷书讲出福音的三根柱石：

  一、福音的本质，是神的恩典，不是行律法

  二、福音的接受方法，是人的信心，不是靠行为

  三、福音的完成，是圣灵运行，不是肉体的妄行

本卷书三个钥字：恩典，信心，圣灵

一、恩典：8 次

   1. 一3 恩典(惠)，从父神而来

2. 一6 基督的恩典召你们

3. 一15 施恩典的神，母腹里召我

4. 二9 知道赐恩典给我的神，差我去外邦传福音

5. 二21 若律法赦罪，就废掉神的恩典

6. 五4 靠律法赦罪，就从恩典中堕落

7. 五22 圣灵结的果子之一是恩典慈爱

8. 六18 愿主耶稣基督的恩典，住在你们心里

二、信心：24次

1. 一22 信入基督的犹太教会

2. 二16 罪得赦免不是遵行律法，乃是信入耶稣基督

3. 二16 我们也信入基督耶稣

4. 二16 使我们因信入基督，罪得赦

5. 二20 因信入神的儿子而肉身活着

6. 三2 因听见信入福音，而得着圣灵的生命

7. 三5 听见信入福音，而得圣灵生命有神的作为

8. 三6 亚伯拉罕因信入神，算为无罪

9. 三7 以信入主为根基的人，与亚伯拉罕一样算为无罪

10. 三8 神为了使外邦人因信入算无罪，预先以亚伯拉罕为例子，显明因信入而得的福

11. 三9 以信入为根基的人，将得着亚伯拉罕的福

12. 三9 亚伯拉罕因有信心接受神而得福

13. 三11 神算为无罪的人，必因信入耶稣基督而得着永远的生命(哈二4)

14. 三12 律法与信心无关，遵行律法就必活着

15. 三14 因信入耶稣基督得着神应许的圣灵生命。神七次应许亚伯拉罕，因着信入神将得着一块迦南美地，和一个后裔以撒所预表的基督。若全人类与亚伯拉罕一样信入神所差来的耶稣基督，也必一样信入神所差来的耶稣基督也必得着圣灵的生命，就是神应许亚伯拉罕的一块田，一个后裔。从神应许亚伯拉罕因信称义得生命，直接到达新约耶稣基督降世为人，使全人类也因信称义。中间430年 的律法时代是外添的，如同夏甲是多余的，因着人类需要启发认识自己是无可救药的罪人，而去求告耶稣基督。

16. 三22 神应许得生命，是归给信入耶稣基督的人

17. 三23 因信入耶稣基督得生命的真理还未来到以前，众人都在律法的定罪之下

18. 三24 律法显明我们不能遵守律法，引我们信入接受耶稣基督，才有新生命能力遵行律法

19. 三25 因信入耶稣基督得生命的真理已经来到，主耶稣已经钉了十字架，使信入耶稣基督的人不再受律法的定罪

20. 三26 因信入基督耶稣都是神的儿子

21. 五5 靠圣灵动工，凭信心接受，等候所盼望的义，就是耶稣基督

22. 五6 在基督耶稣里恩典的时代，受割礼与否全无功效，唯有爱神的信心才有功效，蒙神悦纳

23. 五10 我在主里相信你们必不怀别的心，单相信主基督，不受犹太人的搅扰，要你们守律法来成全救恩

24. 五22 圣灵的果子之一是信心的实际

三、圣灵：17次

1. 三2 因听见道信入福音而接受圣灵

2. 三3 靠圣灵进入救恩的门灵得救，也靠圣灵继续向前魂得救，不是靠自己肉体继续得救，灵魂体全然成圣

3. 三5 神赐圣灵生命并作工给信入 的人

4. 三14 信入神的人，得着 赐的圣灵生命

5. 四6 神差 儿子的灵进入我们的心，呼叫阿爸父

6. 四29 老亚当生的逼迫圣灵生的

7. 五5 靠圣灵凭信心等候所盼望的义耶稣基督

8. 五16 顺服圣灵而行，就不放纵肉体的情欲，新生命征服老生命

9. 五17 情欲与圣灵相争，老生命与新生命相争

10. 五17 圣灵与情欲相争，彼此为敌，新生命与老生命相争

11. 五18 受圣灵引导，就不在律法定罪之下

12. 五22 圣灵结出九样果子

13. 五25 靠圣灵作工而得生命

14. 五25 得了生命，就靠圣灵遵行神的事

15. 六1 属于圣灵的人当帮助犯罪的弟兄

16. 六8 顺从圣灵撒种的人，有永远的价值

17. 六8 必从圣灵收永远的生命

本卷大纲：一、福音的源头是神　　　　　　一~二章

  二、福音的性质是基督钉十字架　三~四章

  三、福音的效果是得着基督　　　五~六章

(一4)指出耶稣基督降世的目的，是为全人类受死刑，拯救众人脱离魔鬼的掳掠(约壹三8，五19)。主耶稣客观上成就了这个旨意，主观上在于各人的相信与否。接受主耶稣以后生命长进与否，是否在实际上脱离了世界，撒但，肉体三条锁链？(弗二2~3)

(一7)顺从另一个福音必受咒诅，狭义上是指得救以后必须遵守律法，行割礼才算得救。广义上是指违背林前十五章3~4节，20~25节明文指出的神的福音，都是另一个福音。

(一10)若为了得人的心，讨人的喜欢，明哲保身，违背神的福音，都不是基督的仆人(伯卅二21)。这是窄门小路，有否为了保全房子财产不进监牢而放弃信仰？有否为了安逸的生活，宗教世界的名声而向巴力屈膝？受财主，宗教领袖的辖制，传扬他们的教义，扶持他们的势力范围？从人领受的还是耶稣基督启示而来的？听道是从基督的话而来的吗？(罗十17)

(一11~二章)一个大数凶手的见证

(一15)在母腹中就分别出来：雅各，撒母耳，耶利米，施洗约翰，以赛亚预言的古列王，神人预言的约西亚王等都有这个见证。创世前人的一生神就预定预知写在册子上了(诗139：16；徒十七26)。

  扫罗(名意有欲望的)，后改名保罗(名意小)，曾拥抱了三个世界：大数的文化世界；犹太公会的议士，宗教世界；罗马公民的政治世界。受法利赛人的严格训练，却残害基督徒，直到他在大马色路上遇见了主，物质的眼睛瞎了，里面的眼睛亮了。神使他在宗教世界中经历了头手资料，能帮助人脱离宗教世界的捆绑，进入基督里的自由。

  去亚伯拉的旷野，在基督的光中再次读圣经，看见亚伯拉罕的后裔是单数，乃是指耶稣基督的道成肉身(加三16)。启十九10

  不受名望人的传统捆绑，不容让顺服他们叫提多行割礼，坚定在神的旨意中，已经与基督同钉死，向己死向神活，不再是我，乃是基督。

     指责彼得的骑墙，装假，使彼得回到真道上来(彼三15)。当面的责备强于背地的爱情(箴廿七5)。

  既然因信入基督而算无罪，还要行律法才算完全吗？难道主的救恩不完全吗？需要律法来补满吗？

(二9)教会四柱石是书信的四位写者：

  雅各：信心的实际，祷告以致膝盖如骆驼皮

  彼得：职业撒网，传国度的福音，彼得前后书着重魂的得救

  约翰：职业补网，约翰福音恢复耶稣的身位，三封书信恢复耶稣的身体，启示录恢复耶稣的王权

保罗：职业织帐棚，十三封书信讲教会成长的路

(三~四章)人听到耶稣基督钉十字架的福音，圣灵作工使这福音活显在人的心中，人似乎在各各他底下看见主耶稣满身披血，为人代死。主的十字架活刻在人的心中，人决定信入接受主，圣灵进入人的灵中，点活人的灵，人得着永远的生命，与主联合而得救了。得救以后，新生命长进的路不是守律法维持这个得救，乃是顺从圣灵，思念天上圣灵的事，不思念肉体自己的事，不顺从肉体(罗八5)。靠圣灵进入救恩的门，继续靠圣灵走前面的路。主的十字架主观实行在人的一生中，十字架继续在人身上作拆毁建造的工作。

  约六章29节，信入主耶稣，这就是作神的工，与基督联合，向己死，向神活，接受神在自己身上一切的工作，神的工作就从自己身上作出去。众人原在律法咒诅之下(under)，基督为我们受了咒诅，撤去律法的死刑判决书(over)，赎出我们脱离律法的咒诅(out)。自从基督钉十字架以后，不再需要守律法，基督已经全守了律法，且高过律法。律法的总结是基督(罗十4)，人有了基督就能守全部的律法。

  1982圣经教师陈恪三问我：「还需要守律法吗？」我说：「当然要守阿，因为律法是神设立的。」他问我：「你两只手已经钉在十字架上，如何去守道德律阿？圣殿己经拆掉了，仪文律如何用阿？」他就讲了基督已经完成了律法，满足了神所有的要求，我们有了基督就能满足律法的要求。

附图：律法与恩典的比较(从缺)

律法把人都圈在罪中，叫人知道什么是罪，认识自己是判了死刑的人，而需要拯救。人接受了主耶稣，被圣灵浸入基督的身体，披戴基督有基督内住作生命，外得基督的能力作事奉的恩赐，如同启十二1 ，身披日头的妇人是教会的整体。

  律法中一切的日子，节期都不必守，这些都是影子，真体耶稣基督已来到，影子成为过去，凡教会守任何节期与牧师制度居间阶级的祭司事奉，是不认识新约时代，不认识神永远的旨意步步向前的计划。

(五~六章)基督释放我们脱离律法的咒诅，使我们不再是魔鬼的奴隶，罪得赦免律法失效。在基督里有不犯罪的自由，有甘心作主爱奴的自由，客观上肉体邪情私欲已经钉死在十字架上了，主观上若顺从圣灵，就不作情欲的事，若顺从自己，就行情欲的事。若不化功夫读经祷告亲近神，就没有能力向己死向神活。没有一个人能顺从圣灵，唯有耶稣基督能，人讨厌十字架，不愿接受十字架，想以割礼来代替十字架。若藉着亲近神人就愿意顺从神，神就让耶稣基督的顺从从他里面活出去，这就是靠圣灵得生命，靠圣灵行神的事。神轻慢不得，靠情欲行事的人必败坏自己。

  人的魂生命是何等脆弱易受引诱，在帮助犯罪的弟兄时，也会被他说服。

  人若不受世界引诱，乃看世界已死，世界看钉十字架的人是死的，不再相互引诱。人都不能搅扰一个钉十字架的人，因他已完全属于基督耶稣，身上烧上了 的烙印，证明这是 的奴隶。 的爱如死亡一样坚强不能逃避，如烧上的烙印，刺上的戳记永远存留(歌八6)。―― 张向晨《圣经六十六卷》


讲道材料

加拉太书第一章

【加一1】「作使徒的保罗，(不是由于人，也不是藉着人，乃是藉着耶稣基督，与叫 从死里复活的父神，)」

［原文直译］「保罗，一个使徒──不是由于人们(复数)，也不是藉着人(单数)，乃是藉着耶稣基督，与叫 从死人中复活的父神，」

［原文字义］「使徒」奉差遣的人，使者；「保罗」微小；「由于」从，来自，出自；「藉着」经过，透过，因为；「死里」死人；「复活」起来，醒。

［背景注解］初期的教会，素来尊重「使徒」，并遵守其教训(徒二42)，故使徒具有代表基督说话的属灵权柄。当时有人在加拉太各教会中毁谤保罗，指控他并非真正的使徒，因此他所传的教训不足信服。他们说，十二使徒是直接受了基督的召命，而保罗的职分是藉着人的召。

［文意注解］保罗为他的使徒资格辩护，说明他作使徒：

(一)「不是由于人，」指非直接由任何团体(例如十二使徒同工团)所差派的。

(二)「也不是藉着人，」指非间接透过任何人(例如巴拿巴)的介绍而促成的。

(三)乃是那从死里复活的耶稣基督亲自向他显现并拣选的(徒九15)。

(四)并且也是出于父神恩典的呼召和启示(加一15~16)。

［话中之光］(一)作者得救后即改名自称「保罗」，自甘「微小」(保罗的字义)；神的仆人不可自高自大，乃要自己卑微的来服事人(参太廿26~28)。

(二)传道人的地位，不是出自才干或圣经知识，乃因神的呼召并差遣。

(三)没有人能使另外一个人成为主的工人，只有神能这样做。

(四)每一个传道人必须确信，他的传道职分乃是从神来的托付。

(五)本节在说到使徒的证据时，特别提及主从死里复活之事，意味着传扬基督的福音，使人成为新造，完全是在复活领域里的事。

【加一2】「和一切与我同在的众弟兄，写信给加拉太的各教会。」

［原文字义］「同在」连...带；「教会」呼召出来。

［背景注解］加拉太是当时古罗马帝国的一个省分，包括以哥念、彼西底的安提阿、路司得、特庇等城，保罗曾在那一带传福音设立许多教会(徒十三、十六章)。

［文意注解］「与我同在的众弟兄，」或指和保罗一起旅行布道的众同工(腓四21~22)。本书虽系保罗一人所写，但他加上此句，以表明本书的内容，不仅是他一个人的意思，也是他众同工的意思；此外，保罗也藉此间接指出，他的众同工都接纳和认可他的使徒职分。

【加一3】「愿恩惠、平安，从父神与我们的主耶稣基督，归与你们。」

［原文直译］「...从神我们的父与主耶稣基督归与你们...」

［原文字义］「恩惠」恩典，施惠；「平安」和睦，安息，无敌意。

［文意解说］「恩惠，」即恩典，指神将 自己和 的一切白白给人的赏赐，是人所不配受的。

「平安，」指神人和好，随之而来的有福状态，也包含平和安详的心境，此乃人享受恩典后所产生的情形与结果。恩典是地位上的，平安是实质上的。

［话中之光］(一)在冲突及争斗中，在灵里的痛苦中，保罗的最大关注依然集中在教会的好处、福音的宣扬，以及神的荣耀上。这些岂不是保罗的使徒职分乃是从神而来的最佳证明！

(二)基督徒乃是得享神「恩惠」的人，故其人生必然有它可悦的地方；没有吸引力的基督教，不是真的基督教。

(三)「恩惠」乃是一件礼物，人凭着自己，没有方法可以获得，因为人没有甚么功绩配得恩惠。

(四)「恩惠」是「平安」之源，「平安」是「恩惠」之果；人不先求神的恩惠，而想得到神的平安，这是不可能的。

(五)信徒的「平安」，与客观的环境无关，也不受外界事物的影响。

【加一4】「基督照我们父神的旨意，为我们的罪舍己，要救我们脱离这罪恶的世代；」

［原文直译］「 照我们神和父的旨意，为我们的众罪给了 自己，要把我们从现今这邪恶的世代救出来；」

［原文字义］「旨意」意愿，决心；「罪」未射中目标；「舍己」将自己给了；「救」救出，拔出，剜出；「世代」世界，一个时代。

［文意注解］本节指出恩典福音的四方面：

(一)根源：「照我们父神的旨意，」包括时候、方法和计划(约七6，8，30；八30；徒二23)。

(二)缘由：「为我们的罪」。

(三)本质：基督「舍己」， 本是无罪的，却替我们成为罪(林后五21)。

(四)目的：「要救我们脱离这罪恶的世代，」 死的目的是要救我们脱离这世界的败坏体制和势力。

「世代，」指我们所处这个短暂的、撒但目前统治的、在改变中、没有价值的世界。它是撒但系统的一部分，用来篡夺人并霸占人，使他们离开神和神的旨意，故称为「现今这邪恶的世代」(原文)。基督徒虽活在这个世界里，但不再属于这个世界的体制。

［话中之光］(一)不能认识基督「舍己」大爱的人，不配得 的救恩。

(二)基督耶稣的跟从者，他们所走的，也是一条「舍己」和背十字架的道路(太十六24)。

(三)我们所作的每一件事，都必须遵照神的旨意；若非神的旨意，我们就算是舍己身叫人焚烧，仍然与我们无益(参林前十三3)。

(四)耶稣基督的救恩，不只救我们免去罪恶的刑罚，并且救我们脱离罪恶的权势。

【加一5】「但愿荣耀归于神直到永永远远。阿们。」

［原文字义］「荣耀」神临在所显出的光景；「永永远远」世世代代，永世无穷，永无止息；「阿们」诚信真实，但愿如此。

［文意注解］恩典福音的结果，是归荣耀给神。

［话中之光］(一)人的最大荣耀是短暂的，转瞬便要过去，惟有神的荣耀存到永世。

(二)主的工人全是为荣耀神，但假工人却为荣耀自己。

【加一6】「我希奇你们这么快离开那藉着基督之恩召你们的，去从别的福音；」

［原文字义］「希奇」十分惊讶、骇异；「离开」转移，变节，倒戈，逃兵，背弃信仰；「召」原文是有效之召，是不可能被拒绝的召；「别的」不同种类，不同性质；「福音」好消息，喜信，佳音。

［背景注解］加拉太的众教会受了犹太主义者的迷惑，正在离弃基督的恩典，去接受另一套道理教训，这是促使保罗写这封书信的主要原因。因此保罗在这里未像他所写别的书信一样，题到感谢神的话，却说到他的忧愁。犹太主义者扬言他们所讲的福音，比保罗所传的更好、更完全。

［文意注解］「这么快，」一指时间相隔之快，另指心思转变之快。

「别的福音，」意指那是不同种类的福音，根本不是基督的福音。

［话中之光］(一)注意保罗没有说加拉太的信徒离开了他所讲的道理，而是说离弃「那...召你们的」神。基督徒接受异端教训，乃是背弃神。

(二)撒但除了引诱人肉体的情欲之外，它最拿手的伎俩，乃是混淆真理，使人不知不觉地随从别的福音。

(三)加拉太的信徒，离弃了神，他们仍自称为基督徒；注意，自称是基督徒的人，也有可能是背道的。

(四)保罗刻意使用「恩」字以表明与「别的福音」相对照；前者是白白承受，后者是凭着自己的功绩的。

【加一7】「那并不是福音，不过有些人搅扰你们，要把基督的福音更改了。」

［原文直译］「那并不是另一个，不过...」

［原文字义］「搅扰」叫人心中扰乱、困惑、烦恼、不安；「要」急欲，切想，有目的与计划的；「更改」扭曲，曲解，转移重点使成别物。

［文意注解］「别的福音，」并不是福音；它不过是犹太主义者的诡计，把它伪装成福音的样子。他们也传基督的死和复活，可是他们在开始时加了割礼，在最后加了守律法，福音的中心却没有改变。这种福音完全不是福音，只是真理的扭曲。

［话中之光］(一)魔鬼的诡计，常不是把神的真道完全推翻，而是稍予增减或更动，使人虽感到困惑，却难于分辨真伪，只好姑且接受其异端教训。

(二)欲分辨道理的真伪，非得用标准尺度(圣经里纯正的话)来量，才能看出其扭曲之处。

(三)基督的福音是完美的，若加更改，只能变坏，不能变得更好。

(四)在保罗时代，是福音加上律法；今天则是福音加上科学、哲理、神迹、属灵伟人、宗派组织、社会慈善...等等。

【加一8】「但无论是我们，是天上来的使者，若传福音给你们，与我们所传给你们的不同，他就应当被咒诅。」

［原文直译］「但即使是我们，或是从天上来的使者，若在我们所传给你们的福音之外，另传一个福音给你们，就让他成为被咒诅者。」

［原文字义］「不同」在旁边，在那一边，越过；「咒诅」指因被神憎恶，把他与神隔绝，使之毁灭，此字后来被用于宣布逐出教会。

［文意注解］在新约里，神特别咒诅假师傅，因他们充满了诡诈，是魔鬼之子，公义的仇敌，又是曲解神之道的。

［话中之光］(一)恩典福音的原则永世不渝；其真假不在乎传者的权威与资格，乃在乎其内容如何。

(二)保罗把他自己也包括在内，表明任何人都有改变的可能，我们不可过度的信任属灵人物。可惜许多人容易相信人的名望过于相信神的话。

(三)撒但也会装作光明的天使(林后十一14)。

(四)保罗将自己列入若否定福音所应受的咒诅中，这是使徒的品格。他们虽具权柄，并不将自己放在福音之上。

(五)天使与使徒虽都是传福音信息的使者，但无权改变福音。

(六)今天我们接受道理，不是看谁或哪个团体在传，乃是看所传的信息是否正确。

【加一9】「我们已经说了，现在又说，若有人传福音给你们，与你们所领受的不同，他就应当被咒诅。」

［原文直译］「正如我们先前所说过的，现在我再说，若有人在你们所领受的以外，另传一个福音给你们，他就该受咒诅。」

［原文字义］「领受」接待，如主人欢迎客人一般。

［问题改正］有些人把本节圣经应用于一切有关圣经真理的解释上，而以自己原先所领受的见解为绝对的正确，其他的见解则视为应当被咒诅；这样的应用是相当危险的。

［话中之光］(一)福音只有一个，若是「不同」于那一个福音，就不是福音了。

(二)若是我们所信的和所传的，不同于恩典的福音，那可怕的咒诅也要临到我们身上来。

【加一10】「我现在是要得人的心呢？还是要得神的心呢？我岂是讨人的喜欢么？若仍旧讨人的喜欢，我就不是基督的仆人了。」

［原文直译］「我现在是要说服人呢？还是要说服神呢？...」

［原文字义］「得...的心」劝服；「讨」寻求，渴望；「仆人」奴仆，卖身为奴隶。

［背景注解］本节应是对犹太主义者如下指控的答覆：他们大概是指控保罗，说他所以不讲律法和割礼，是因怕外邦人难于接受，为迎合人心起见，故意隐而不宣，讨人的喜欢过于讨神的喜欢。

［文意注解］本节原文在开头有「因此」一词，将本节和先前的话连接起来。

「若仍旧，」表明保罗在成为基督的仆人之前，曾以讨人的喜欢为他说话行事的准则。

［话中之光］(一)异端者所以传别的福音，是因为他们爱人的荣耀，过于神的荣耀。

(二)作为基督的仆人，不必刻意求人的赞同和喜欢；当然也不要故意去引起人的憎恶，但当人的喜欢和神的喜欢不能兼得时，宁求神的喜欢。

(三)一个神仆人的基本态度，就是要讨神的喜欢。

【加一11】「弟兄们，我告诉你们，我素来所传的福音，不是出于人的意思。」

［原文直译］「弟兄们，因为我要你们晓得，我所传的福音，不是按照人。」

［原文字义］「告诉」解明，表明；「出于」按照，照着。

［文意注解］「不是出于人的意思，」既不是出于人的授意或附从人的主张，也不是从人间的各种哲理或学说中领悟出来的一种新道理。

［话中之光］(一)保罗在本书痛责加拉太信徒背道之余，仍称他们为「弟兄们」(全书共用八次)，显示他的责备乃是出乎主里弟兄相爱之情。

(二)在教会中行事，不要照人的意思，只要照神的意思(太廿六39)；我们若去注意「众人的意见」，往往会置基督于死地(太廿六66)。

【加一12】「因为我不是从人领受的，也不是人教导我的，乃是从耶稣基督启示来的。」

［原文直译］「...也不是被教导的，乃是藉着耶稣基督的启示。」

［原文字义］「从人」站在人的边上；「启示」掀开覆盖，揭开幕。

［背景注解］犹太人接受拉比的教导，教师说一句，学生重复一句。保罗曾在犹太教拉比迦玛列门下受教(徒廿二3)。本节末一句，可能是指基督在大马色城外向他显现(徒九3~8)。他从前以为死了的耶稣，居然是活着的。他一看见活的基督，对于福音的奥秘，也就恍然大悟了。

［文意注解］「不是从人领受的，」指人不是他所得福音的来源。

「也不是人教导我的，」指人的教导不是他获得福音的管道。

「耶稣基督的启示」(原文)，耶稣基督既是启示者， 自己又是启示的内容。

保罗在此强调他所传的福音，既不是从他过去所受的宗教教育而得的，也不是从主的门徒那里领教来的，而是直接从主领受的启示。

［问题改正］有人根据这节圣经，就认为基督徒不应该接受别人的教导，也不应该从人领受甚么真理的认识，甚至不必读属灵书报。这是错误的解释。福音的开头，固然是出于神的启示，但福音的传扬，则须借助人的教导(参西一28)。所以我们不可藐视先知的讲论，但要凡事察验(帖前五20~21)。

［话中之光］(一)世界上所有的宗教，都是出于人意的宗教；只有基督教才出于神的启示。

(二)凡我们从人所领受的，一切出于人所教导的，都要带到神的光中，求神使我们能分别是非(参腓一10)。

【加一13】「你们听见我从前在犹太教中所行的事，怎样极力逼迫残害神的教会。」

［原文直译］「因为你们听见我...」

［原文字义］「所行的事」指行事为人，生活方式；「极力」竭尽心思、才能；「逼迫」怀着敌意的追赶；「残害」军队的蹂躏、歼灭。

［背景注解］保罗从前在犹太教中，极力逼迫残害教会，为的是要拥护律法，因为神的教会是不注重遵行律法的(徒八1；九1~2；廿六5；腓三5~6)。由此看来，保罗与犹太教有密切的关系，对于律法非常忠心，若非主向他显现，他毕竟是律法的奴隶。

［文意注解］本节是说保罗从前的生活为人，是以摧残、夷平教会为职志。他在此以自己生命的大改变，证明他所传的福音是从神来的。

［话中之光］保罗在不信不明白的时候，是「极力」的逼迫残害教会，但信了主之后，他就为教会「尽心竭力」(西二1)。凡我们当作的事，都要尽力去作(传九10)；不冷不热的行为，最不讨主喜悦(启三15)。

【加一14】「我又在犹太教中，比我本国许多同岁的人更有长进，为我祖宗的遗传更加热心。」

［原文字义］「同岁」同辈；「长进」开路先锋；「遗传」传统。

［背景注解］犹太教除了重视神所颁赐的律法和其礼仪外，也十分重视「祖宗的遗传」──犹太人历代传下来的口授法规，是摩西律法的解释与应用，以补成文法的不足，具有与律法同样的效力。保罗原属犹太教中热心于祖宗传统的法利赛一党(徒廿三6)。

［文意注解］保罗在本节形容自己未信主前，是一个宗教狂热和谨守律法礼仪的人。他要藉此证明一件事，他如今所传讲的福音绝不是从人领受的，没有人可以劝服他，使他改变过来。

［话中之光］(一)没有神启示的宗教狂热，是世界上最可怕的一件事──杀人还以为是事奉神(约十六2)。

(二)我们不可看重祖宗的遗传，过于神的吩咐(太十五6)；基督教历世历代有许多属灵的着作，它们虽然非常宝贵，但千万不要让它们取代了神的话。

【加一15】「然而那把我从母腹里分别出来，又施恩召我的神，」

［原文直译］「然而，当我还在母腹中就将我分别出来，又藉着 的恩典呼召我的那一位，」

［原文字义］「分别」定界限，分开，标出。

［文意注解］「从母腹里分别出来，」在出生以前就被标明出来。

「召，」不单论到蒙召作基督徒，特指保罗使徒职分的「恩召」(罗一1)。

［话中之光］(一)狂热的宗教徒往往以自己手所作的工为荣，真正的基督徒却以神在他身上的作为和神的恩典为荣。

(二)恩典和呼召是并行的；神施恩给我们，是为要呼召我们作流通并彰显神恩典的器皿。

【加一16】「既然乐意将 儿子启示在我心里，叫我把 传在外邦人中，我就没有与属血气的人商量，」

［原文直译］「...我没有立刻与血肉之躯的人商量，」

［原文字义］「乐意」以之为美，决定，意愿；「心里」里面；「外邦人」外国人，别的民族；「血气」血和肉；「商量」提出来。

［文意注解］「乐意，」表明此乃神的目的和意愿。

「在我心里，」表明保罗不单看见了复活的基督，而且 也进入了他的里面深处。

「传在外邦人中，」即传给所有非犹太人。

「没有与属血气的人商量，」此话意即没有与那些普通的天然人商量，这表明他已经得到了充分的把握，神不只授权他去传道，并且也供给他所需要的一切真理知识。

［话中之光］(一)启示 的儿子基督，乃是神的喜悦和心头的愿望。

(二)神也乐意将 儿子启示给我们。

(三)神向我们启示 的儿子，不是外面客观的道理和异象，乃是里面主观的认识和看见。

(四)传讲来自启示；没有启示的传讲，徒然无益。

(五)所传讲的，不是律法、礼仪，而是神的儿子基督；也不是仅仅传讲基督的道理，乃是传讲复活的基督。

【加一17】「也没有上耶路撒冷去，见那些比我先作使徒的。惟独往亚拉伯去；后又回到大马色。」

［背景注解］当时的耶路撒冷是新约教会的中心，十二使徒均在该地。保罗得救之后去亚拉伯，行传第九章并没有提及。「亚拉伯」指包括大马色到西乃旷野(律法的发源地)的广阔地区，又名那巴天亚拉伯。

［文意注解］上半节足证，犹太主义者所说：『保罗从使徒们受了教导，他的道乃由人来的。』完全是捏造的话。

保罗前往亚拉伯，据推断是为着与神独处，在基督福音的亮光下，去省思及校正他的信心与生命。

［话中之光］(一)「往亚拉伯去」意即离开犹太人文化和宗教的影响之地。

(二)前节不与属血气的人商量，以免减去甚么；本节没有见比他先作使徒的，以免加上甚么。

【加一18】「过了三年，才上耶路撒冷去见矶法，和他同住了十五天。」

［原文字义］「见」拜访以便与之结识；「矶法」石头(亚兰文)。

［文意注解］「过了三年，」指由保罗蒙召那时算起。

「上耶路撒冷，」因耶路撒冷地势较高，故圣经常用「上」字。

「矶法，」是希腊文「彼得」的亚兰文同义字。

「和他同住了十五天，」表示在这样短的时间内，不可能从他学习救恩的道理。保罗所以说这些话，为的是要证明他的道，不是受了人的教训，乃是直接从神来的。

【加一19】「至于别的使徒，除了主的兄弟雅各，我都没有看见。」

［原文直译］「但我并没有看见别的使徒，惟独主的兄弟雅各。」

［文意注解］本节表明当时在教会中的领袖，他所会见的并不多。

【加一20】「我写给你们的，不是谎话，这是我在神面前说的。」

［原文直译］「我所写给你们的，看哪！我在神面前并不说谎。」

［背景注解］本节所用的话，是一个典型的犹太人向法官发出庄严的誓词，表明若自己不存诚心说话，就会招来神的审判与愤怒。本节的目的在说明以上所讲的话句句属实。

［话中之光］(一)保罗在此以神为见证者，表明他何等重看他的使徒职分，不是由于人，乃是由于神。

(二)信徒无论说话行事，应当存着在神面前而为的意识，如此才有见证。

【加一21】「以后我到了叙利亚和基利家境内。」

［背景注解］保罗生长的地方名叫大数，就在基利家境内(徒廿二3)。基利家在今日土耳其南部。叙利亚临接基利家，包括今日黎巴嫩。保罗初出传道，先在他自己的家乡一带地方传扬。

［文意注解］保罗特别提到这两个地方，似在说明他工作的地理范围距离耶路撒冷相当遥远。

【加一22】「那时，犹太信基督的各教会都没有见过我的面。」

［原文直译］「...犹太在基督里的众教会都诚然不认识我的脸。」

［文意注解］「那时，」不是指十八节的「十五天」时期，应是指保罗回到故乡大数后，至少有几年之久的默默无闻时期。

【加一23】「不过听说，那从前逼迫我们的，现在传扬他原先所残害的真道。」

［原文直译］「...现在传扬他原先所残害的信仰。」

［话中之光］(一)保罗若不是「逼迫」，就是「传扬」，他真是全心全意的投入他所信的道理。

(二)我们所传扬的，必须是我们自己曾经亲身经历过的大转变，才有功效。

【加一24】「他们就为我的缘故，归荣耀给神。」

［文意注解］由本节可知，犹太的基督徒承认保罗所传讲的是真理，并且为他的改变而赞美神。

［话中之光］保罗因着生命的大改变，不只在生活上有见证，且忠心传扬真道，别人虽未曾见面，仍会耳闻其事，而为他归荣耀给神(22~24节)。我们也当在生活工作上彰显基督、见证基督，好让别人因着我们感谢神。


讲道材料

加拉太书第二章

【加二1】「过了十四年，我同巴拿巴又上耶路撒冷去，并带着提多同去。」

［背景注解］本章一至十节的事，详载于行传十五章一至廿九节，论到耶路撒冷的使徒会议，这是教会历史上的重大事件。保罗和巴拿巴上耶路撒冷，与那里的教会领袖会商有关外邦信徒须否遵守犹太律法的问题。因争论开始于有几个到叙利亚安提阿的犹太人，讲说外邦人务要接受割礼才能得救。会议的结论是外邦信徒可不靠行律法得救。

在这十四年当中，保罗到过耶路撒冷。行传十一章三十节，曾论及保罗送捐款到耶路撒冷。保罗在此并非向加拉太人说明他到过耶路撒冷多少次数，乃要证明犹太主义者关乎耶路撒冷会议所说的一切话，都是虚构的。

［文意注解］第二章开头的一段(1~10节)，保罗旨在表明他不是一个独来独往的使徒，而是被其他的使徒们所认可和接纳的一员。本节所题二人，具有代表性的见证：巴拿巴是犹太信徒所熟悉的同工，提多则是外邦人蒙恩的榜样，是保罗在外邦工作成效的一个活见证。

【加二2】「我是奉启示上去的，把我在外邦人中所传的福音，对弟兄们陈说；却是背地里对那有名望之人说的；惟恐我现在，或是从前，徒然奔跑。」

［原文直译］「...向他们陈明，又私下里对那...」

［原文字义］「背地里」私下的，僻静的；「有名望」尊为，看为尊贵，心里认为重要；「徒然」毫无收获，无结果，白费力气，没有效用的；「奔跑」指运动场上的赛跑。

［背景注解］根据行传第十五章二节所记，保罗和巴拿巴那次上耶路撒冷，是安提阿教会定规、差派他们去的；又根据四、五两节，他们抵达耶路撒冷后，大概是先和使徒并长老等领袖们会面，「述说神同他们所行的一切事」，然后才与会众见面。

［文意注解］「我是奉启示上去的，」意思是说，我是为着服从我所领受的启示而去耶路撒冷的。这与行传十五章二节所记安提阿教会差派他们去的话并无冲突；奉启示是讲他里面的负担，被差派是讲他外面的任务。

「那有名望之人，」指受人尊敬的教会领袖。

按本节，那次耶路撒冷的会议计有两种：一是普通会议，「对弟兄们陈说」；一是领袖会议，和「那有名望的人」闭户商讨。

「惟恐我现在，或是从前，徒然奔跑，」意即耶路撒冷教会和使徒们如果不和保罗协调一致，同心对付犹太主义者的话，恐怕会使他在外邦人中的工作变成无用、落空。

［话中之光］(一)保罗不单是凭启示而传讲信息，并且他的行动也是秉承启示。

(二)信徒行事的原则不是凭自己的喜好，乃是凭神的启示和引导。

(三)保罗向弟兄们不是陈说他自己的甚么，乃是陈说「所传的福音」；我们在事奉的协调交通中，所谈论的是甚么呢？

(四)保罗用「奔跑」来形容他的工作，说出他对工作的态度：并不轻松自在，乃是摆上全副心力。

【加二3】「但与我同去的提多，虽是希利尼人，也没有勉强他受割礼；」

［原文直译］「...也没有被勉强受割礼；」

［原文字义］「勉强」强逼，用压力，催；「受割礼」割出四围。

［背景注解］割礼起源于神与亚伯拉罕所立的约(创十七11)，它是犹太人与神立约、守律法的记号。所谓割礼，就是割掉男性阴茎的包皮。犹太主义者主张外邦信徒须受割礼，归化为犹太人，方能得救。

［文意注解］本节在表明耶路撒冷的教会领袖和保罗之间，对割礼一事并没有相左的意见；他们都不以为得救须行割礼，所以没有勉强提多受割礼。此事也驳斥犹太主义者的看法。

［话中之光］我们外邦人信徒，没有遵守犹太律法、礼仪的必要。

【加二4】「因为有偷着引进来的假弟兄，私下窥探我们在基督耶稣里的自由，要叫我们作奴仆；」

［原文直译］「因为有暗中引进来的假弟兄，他们从旁边溜进来的目的，是要窥探我们在基督耶稣里既得的自由，想勉强我们受奴役；」

［原文字义］「私下」由旁进来，外添；「窥探」下到目标，侦察。

［文意注解］「因为，」表示下面的话是解释上文的，即解释为甚么没有勉强提多受割礼。

本节意指那些犹太主义者乃是「假弟兄」，他们冒充基督徒混进教会中，企图窥探外邦基督徒对犹太律法的态度；他们寻隙要把信徒在基督耶稣里的自由夺去，使人在律法底下，受其捆绑与限制。

「在基督耶稣里的自由，」包括：

(一)不再受律法之字句与礼仪的束缚，而享顺从圣灵的自由。

(二)不再受别人之教训与指导的束缚，而享个人信仰上的自由。

【加二5】「我们就是一刻的工夫，也没有容让顺服他们，为要叫福音的真理仍存在你们中间。」

［原文字义］「一刻的工夫」极短时间，一寸土地；「容让」让位；「仍存」继续不断地存留。

［话中之光］(一)为着真理，也为着别人能无误地接受真理的缘故，对异端教训绝不可妥协让步。

(二)我们与人之间的争论、不肯退让，不该是为着自己的得失，也不该是为着血气之争。

【加二6】「至于那些有名望的，不论他是何等人，都与我无干；神不以外貌取人；那些有名望的，并没有加增我甚么；」

［原文字义］「何等」属那一等或那一类；「与我无干」于我并无差别；「外貌取人」抬起人的脸；「加增」增添资讯，向多方面安置。

［背景注解］保罗对新约真理的认识，比在他之前作使徒的人还多，连彼得也承认保罗的着作中「有些难明白的」(彼后三16)。

［文意注解］「那些有名望的，」指那些在耶路撒冷的教会领袖。

「与我无干，」指他们并没有给保罗甚么贡献。

「神不以外貌取人，」指神不偏待人，不偏好教会领袖。

「并没有加增我甚么，」指他们既不曾教导保罗，也没有在保罗已认识的事上有何增补。保罗的蒙召和经历，完全是神的工作，并非人的作为。

［话中之光］在属灵的事上，我们不可凭着外貌认人(林后五16)，也不该信靠人的年龄、地位和资格等。

【加二7】「反倒看见了主托付我传福音给那未受割礼的人，正如托彼得传福音给那受割礼的人；」

［原文直译］「反倒看见了那未受割礼者的福音，已交托我，正如那受割礼者的，已交托彼得。」

［原文字义］「托付」信任，信托，是当时大使受职时用的字。

［文意注解］「那未受割礼的人，」指外邦人。

「那受割礼的人，」指犹太人。

「正如，」表示保罗与彼得在传福音方面是同等地位。

注意：保罗在提到彼得个人时，一向称呼他为「矶法」，但在本节和第八节改称他为「彼得」，这是因为彼得这名常用来代表主耶稣的十二个门徒。

［话中之光］(一)神所选召的工人必然有神的托付。

(二)工人从神所领受的托付，不但他自己可以察觉出，别人也可以看得出。

【加二8】「(那感动彼得，叫他为受割礼之人作使徒的，也感动我，叫我为外邦人作使徒。)」

［原文直译］「因为那在彼得里面运行，使他为着受割礼者尽使徒职分的，也在我里面运行，使我为着外邦人。」

［原文字义］「感动」里面作工，生效，产生结果，造成，运行。

［文意注解］保罗在这里用了一个戏剧性的宣布：那与彼得同工的神，也与他同工，去传同样的信息。这个宣布的用意在说明，他们的传道工作，同是被神鉴定和认可的。

［话中之光］(一)真正属灵的事工，不是出于一时的冲动，乃是出于神的感动；受感之人的心中，会觉得若不顺服就过不去。

(二)主仆人的工作所以有成效，原因在于圣灵一面作工在他们里面，一面又与他们同工。

【加二9】「又知道所赐给我的恩典，那称为教会柱石的雅各、矶法、约翰，就向我和巴拿巴用右手行相交之礼，叫我们往外邦人那里去，他们往受割礼的人那里去；」

［原文直译］「...那被尊称为教会柱石的...向我和巴拿巴伸出交通的右手...」

［原文字义］「知道」十分清楚的了解，发觉；「那称为」那被尊为，那有名望的；「相交」有分，合伙，团契。

［背景注解］「那称为教会柱石的雅各，」此雅各并非约翰的哥哥雅各，因他已遭希律杀害(徒十二2)，而是主的兄弟雅各；雅各在当时已成为耶路撒冷教会的领袖人物(徒十五13；廿一18)。

「用右手行相交之礼，」当时在犹太人中间用右手行相交之礼，意即表示了承诺、认同、认可、印证、信任与友谊。

［文意注解］「教会的柱石，」具有使教会稳定的力量的人。他们承认神的恩典和能力在保罗里面运行。

「用右手行相交之礼，」意即承认保罗和巴拿巴在主里的工作，与使徒们没有高下的分别。

「叫我们往外邦人那里去，他们往受割礼的人那里去，」这不是一种划定工作势力范围的互不侵犯协定，乃是对那业已存在的事实──所着重的对象不同──加以承认。

［话中之光］本节先提雅各，后提彼得，很可能表明雅各当时在耶路撒冷教会中的地位已在彼得之上，这正是「在后的将要在前」的好例证(太廿16)。可见在教会里，并无恒久固定不变的地位次序。

【加二10】「只是愿意我们记念穷人，这也是我本来热心去行的。」

［原文字义］「热心」努力从事，加速完成。

［背景注解］当时犹太地因曾在革老丢年间有大饥荒(徒十一28)，犹太各地教会的经济情况十分穷困，必须从各方面筹募救济金来帮助他们。保罗对此很有负担，所以在他整个宣教生涯里，他常常为穷人写信、奔走(林前十六章；林后九章；罗十五章)。

［文意注解］保罗以美丽的结论──「记念穷人」结束他对此戏剧性及不平常事件的论述。『记念穷人』预示了书信随后部分的主题：蒙恩得救的人将蒙召进入更高的爱的律法的事奉。

［话中之光］如果我们看见弟兄们穷乏，却不动怜悯之心帮助他们，就表明我们的信心是死的(雅二15~20)。

【加二11】「后来矶法到了安提阿，因他有可责之处，我就当面抵挡他。」

［原文直译］「...因他必须被定罪，我就面对面反对他。」

［原文字义］「抵挡」反对，敌对，防卫。

［背景注解］本节的安提阿是在叙利亚，为当时罗马帝国的第三大城，仅次于罗马和亚历山大。保罗就是由安提阿教会打发出去作工的(徒十三1~3；十四26)。

本节开始所提跟彼得辩正的事，大概是在答覆犹太主义者的指控，他们说保罗的地位既低于彼得，竟在众人面前严词责备彼得，这种态度很不应该。

［文意注解］在保罗眼中，彼得当时所作的，乃是对恩典福音的一种攻击，因此他必须起来护卫福音。

［话中之光］(一)当面的责备，远胜当面的称赞和背后的论断。

(二)为着维护福音的真理，必须将人的情面和长幼伦理放在一边，亦即相当于中国先贤所谓的「大义灭亲」。

【加二12】「从雅各那里来的人，未到以先，他和外邦人一同吃饭；及至他们来到，他因怕奉割礼的人，就退去与外邦人隔开了。」

［原文直译］「因为在有几个人从雅各那里来之前，他照常和外邦人吃饭；但当他们一来，他因怕奉割礼的人，他就退去，隔开他自己。」

［原文字义］「吃饭」是未完成时式，表示是一个继续的行动，可见彼得已养成了与外邦人吃饭的习惯；「退去」用来形容军事战略上的调防，是未来完成时式，表示慢慢的退去；「隔开」分开，定界限。

［背景注解］旧约禁止犹太人吃不洁净的食物(利十一章)，外邦人则不受食物典章的限制。犹太人因不知外邦人的食物来源，为免误食不洁之物，故从来不跟外邦人一起吃饭。但新约时代，基督已废掉了那些律法上的规条，使外邦人得与犹太人合一(弗二11~18)；神也在异象中，藉着示意彼得吃一些不洁净之物，使他接纳外邦人(徒十9~16；十一2~10)。

［文意注解］「从雅各那里来的人，」意思是从耶路撒冷教会来的人；因那时雅各是负责牧养耶路撒冷教会的。当时在耶路撒冷教会中，似乎已形成一种风气，非常注重遵守割礼，以致连彼得也怕那些奉割礼的人。

［话中之光］彼得明知和外邦人一同吃饭并未违背真理，却因一时软弱而不敢再跟外邦人吃饭；彼得的失败提醒我们：真理的认识与真理的实行是两回事，我们不该以头脑的知识为满足。

【加二13】「其余的犹太人，也都随着他装假；甚至连巴拿巴也随伙装假。」

［原文字义］「装假」指舞台上的演员戴上面具，在面具的背后说话；故指人掩藏他的真思想或感情；「随伙」一同带走，一同冲去。

［话中之光］(一)彼得的失败，竟然影响了许多的人；在教会中作领袖者，言行不可不慎。

(二)在一个团体里面，人常容易「随伙」行事，但众人都做的事，不一定是正确的。

(三)甚至像巴拿巴这样的好人(徒十一24)，也难免失败，所以不要太过相信自己，也不要倚靠人天然的好。

【加二14】「但我一看见他们行的不正，与福音的真理不合，就在众人面前对矶法说，你既是犹太人，若随外邦人行事，不随犹太人行事，怎么还勉强外邦人随犹太人呢？」

［原文直译］「但我一看见他们不按福音的真理正直而行，就在众人面前对矶法说：『你既是犹太人，尚且像一个外邦人，而不像一个犹太人地生活，怎么还勉强外邦人犹太化呢？』」

［原文字义］「一看见」在看见的当时；「不正」不用正直的脚走路，不走在正路上；「不合」不依照，不与一致；「行事」生活，习惯。

［文意注解］「与福音的真理不合，」这话表明保罗所以责备彼得等人，乃是为福音的缘故，若不如此，福音就要发生危险。

保罗对彼得的话是说：你身为犹太人，按照摩西的律法，本不该和外邦人吃饭。但既已曾与外邦人一同吃饭，即已「随外邦人行事」，表示认同外邦人的生活方式，也就是「不随犹太人行事」。但当犹太主义者来到时，你的『退去』与『隔开』等行动，表示不认同外邦人的生活方式，此举含有「勉强外邦人随犹太人」的意味。你的举止前后矛盾，没有按福音的真理而行。

［话中之光］(一)明白真理是一回事，行事合乎真理又是另一回事；知行不能合一，乃是许多人的难处。

(二)「行的不正」就是「与福音的真理不合」，因为福音真理是正道；我们行的一不正就被正道显出来；福音真理不但能救我们，也能改正我们。

(三)奥古斯丁说：「在众人面前所犯的错，不宜私下纠正。」

(四)多人犯错，保罗却只指责彼得一人；在教会中做头的人要负泰半的责任。

(五)福音已释放了我们，使我们不再被「勉强」去守律法。

(六)福音已打破了种族、文化的藩篱，使众人在基督里合而为一，彼此相处，应无顾忌才对。

(七)彼得不因被保罗责备而怀怨，日后还曾在书信中推介保罗(彼后三15~16)，他这种胸襟堪为主工人的榜样。

【加二15】「我们这生来的犹太人，不是外邦的罪人，」

［背景注解］犹太人一般均怀有自大感，认为他们生来得天独厚，他们被选为神的选民，有神的应许，又有神所赐的律法(罗九4~5)，而外邦人就没有这种福气，所以一提到外邦人，后面就加上罪人，表示他们不遵行律法，这就是「外邦罪人」(原文无「的」字)口头语的来源。

［文意注解］保罗在此是借用犹太主义者的自大口吻，以子之矛攻子之盾，来点出犹太主义者的矛盾。

［话中之光］射不中目标乃为「罪」。神自己和神的旨意是人生最高的目标，所以凡是偏离神旨意的人都是罪人。

【加二16】「既知道人称义，不是因行律法，乃是因信耶稣基督，连我们也信了基督耶稣，使我们因信基督称义，不因行律法称义；因为凡有血气的，没有一人因行律法称义。」

［原文直译］「并且知道人得以称义，不是因律法的行为，惟独因耶稣基督的信(或『在耶稣基督里的信』)...」

［原文字义］「称义」算为义，是法庭用语，用来宣告被告无罪；「律法」法律，规律，中文圣经称之为律法，以与一般法律作区别；「凡有血气的」在原文是很重的词语，意指包括全人类，没有一个例外。

［文意解说］「称义，」包括：1.撤消罪案；2.宣布无罪；3.赐以合法地位，称为义人，享有合法权利等意思。

「我们，」是指犹太人信徒。犹太人信徒既认识到称义是因信基督而非因守律法，为甚么却要勉强外邦人以守律法的行为称义呢？

「连我们也信了，」意即连我们也承认自己是罪人。

「凡有血气的，」意指每一个人。

［话中之光］(一)称义是神白白恩典的一个行动；它不是人的品德或行为的结果。

(二)基督耶稣在十字架上已经满足了律法的要求，除 以外，没有人能尽律法上的义；我们必须藉着信心，与耶稣基督联合，在 里面，以 作我们的义(林前一30)，才能在神面前称义。

(三)信心最大的表现，还不在于人相信、倚靠、等候神来作工，而是在于人停止自己的工作。

【加二17】「我们若求在基督里称义，却仍旧是罪人，难道基督是叫人犯罪的么？断乎不是！」

［原文直译］「但如果当我们寻求在基督里称义时，却发觉自己也是罪人，难道基督是罪的执事吗？绝对不是！」

［原文字义］「求」寻求，切求；「断乎不是」要不得。

［文意注解］「若求在基督里称义，」即单靠主救赎的恩典，而不靠行律法。

「却仍旧是罪人，」这是犹太主义者的看法，他们认为不遵行律法的人，无论信基督与否，仍旧是罪人。

「难道基督是叫人犯罪么？」保罗说犹太主义者上述的看法，简直是把基督置于为罪服务的地位。果真如此么？保罗坚决地说「断乎不是」。

【加二18】「我素来所拆毁的，若重新建造，这就证明自己是犯罪的人。」

［原文直译］「因为我所拆毁的事物，若再建造这些，我就将自己构成一个有过犯的人。」

［原文字义］「拆毁」解下，败坏；「建造」盖，启发，鼓励，造就；「证明」一同站着，举荐，表明。

［文意注解］保罗「素来所拆毁的」，是那因行律法称义的道理教训(16节)。他若再去重建这个错误的道理，即承认遵行律法为得救的基础，这就证明他从前拆毁律法之举，乃是犯罪了。

【加二19】「我因律法，就向律法死了，叫我可以向神活着。」

［原文直译］「因为我藉着律法...」

［文意注解］「我因律法，」意指保罗藉着律法而认识到自己无力遵守律法。

「就向律法死了，」因此就不再靠死的行为对律法尽义务。

「叫我可以向神活着，」转而靠信心活在神的面前。

［话中之光］(一)人既不能满足律法的要求，惟一脱离律法权势的路，乃是死(罗七1~6)。

(二)人如果向律法活，就不能向神也活；律法如果在人身上有地位，神就没有地位。

(三)向神活着乃是一个果，向律法死乃是一个因；我们若要有那个果，就必须先有那个因。

(四)死是断绝关系，活是一直发生关系；我们若要与神发生关系，就要与律法断绝关系。

(五)我们必须把人生所有的规条、立志、羡慕、好的、坏的都摆在一边；这样，活的神就在我们里头掌权、运行、作我们的能力，带着我们过生活。

【加二20】「我已经与基督同钉十字架；现在活着的，不再是我，乃是基督在我里面活着；并且我如今在肉身活着，是因信神的儿子而活， 是爱我，为我舍己。」

［原文字义］「钉十字架」这个动词是完成式，表示一个带有现在果效的过去已完成的动作。

［文意注解］本节说明「因信而活」的奥秘：

(一)信甚么？「信神的儿子」。

(二)为何信？因「 是爱我，为我舍己」。

(三)信的果效如何？在消极方面，旧我「已经与基督同钉十字架」；在积极方面，新我「如今在肉身活着」。

(四)活的真意是甚么？「不再是我，乃是基督在我里面活着」。

［话中之光］(一)「已经」这词表明我们与基督同钉十字架是一个已过的事实；当基督钉死在十字架上时，神已经将我们摆在基督里，和 一同死了。

(二)问题乃在于我们有没有把这一个客观方面已经成功的事实，取用成为我们今天主观方面的经历。

(三)我们若要经历与基督同钉十字架，首须对自己绝望，并对神所成就的事实说「阿们」。

(四)在我们基督徒的经历中，同死在先，同活在后；没有同死的经历，就没有同活的经历。

(五)不单是「坏」的我须要同钉十字架，甚至是「好」的我(想藉守律法来称义)也须要同钉十字架。

(六)「舍己，天天背起他的十字架」是跟随主行走道路的诀要(路九23)。

(七)十字架是神的断案，断定我该死；但我若对神的断案不肯绝对的降服，就不能达到「不再是我，乃是基督」的地步。

(八)须先是「不再是我」，然后才是「乃是基督」；甚么时候你完全停止你的工作，甚么时候基督才起首工作。甚么时候你自己还在那里作，基督就一动都不动。

(九)神不是要我们活出像基督的生活，神乃是要我们自己免活，而让基督来活。

(十)「因信神的儿子而活」，意即相信神的儿子在我们里面活着，相信主已经作了我们的生命。

(十一)「因着神儿子的信心而活」(原文另译)，神儿子的信心，就是主耶稣的信心。 信神祝福， 也信神有时不祝福； 信神作工， 也信神有时不作工。无论境遇如何，总把自己交托在神的手中，甚至在十字架上仍相信神的美意。是这种的信心，使我们生活在地上！

【加二21】「我不废掉神的恩；义若是藉着律法得的，基督就是徒然死了。」

［原文直译］「我不废弃神的恩典，因为义若是...」

［原文字义］「废掉」宣告无效，放弃，取消，使作废，放在一边；「徒然」无缘无故，不需要的，不必要的。

［文意注解］如果犹太主义者所说的不错，人是靠行律法称义的话，那么根本就不需要基督钉死十字架。他们的主张不但是废掉了神的救恩，连基督的钉死也成了毫无意义的事。不过保罗说他「不废掉神的恩」，他断不靠行律法，而靠救恩。


讲道材料

加拉太书第三章

【加三1】「无知的加拉太人哪！耶稣基督钉十字架，已经活画在你们眼前，谁又迷惑了你们呢？」

［原文字义］「无知」知觉迟钝，不觉悟，不用头脑思想；「活画」公开地描绘，扮演，公开招贴；「迷惑」原是邪术上的勾引。

［文意注解］基督被钉十字架的道理，保罗已经向加拉太人公开讲得非常清楚，他们要为他们愚昧的行为负责。

［话中之光］(一)主的十字架并不是历史上的陈迹，乃是一个常新的事实。

(二)一个信徒的灵性如何，要看他对于十字架的看法如何──它是陈旧的或是新鲜的？

(三)凡是轻忽十字架的，都是无知的人。

(四)异端教训会令人：1.愚昧无知；2.被迷惑；3.不顺从真理；4.远离基督。

【加三2】「我只要问你们这一件：你们受了圣灵，是因行律法呢？是因听信福音呢？」

［原文直译］「...是因信心的听呢？」

［原文字义］「问」探知，查出，获悉；「受了」领受，持有，拿取；「圣灵」那灵(注：本书中的「圣灵」，在原文都没有「圣」字。)

［文意注解］「我只要问你们这一件，」保罗想要从他们自己的经验中探出一件事。

「你们受了圣灵，」圣灵的内住可以从信主后心境和生活的改变察觉。

「是因行律法呢？」加拉太信徒接受圣灵之时，尚不知道律法是甚么一回事。

「是因听信福音呢？」他们受圣灵乃是因『运用信心去听』(原文)神的话的后果(罗十14~17)。

［话中之光］圣灵不是因着人的好处、行为或功绩而赏赐给人的。

【加三3】「你们既靠圣灵入门，如今还靠肉身成全么？你们是这样的无知么？」

［原文直译］「你们是这样的无知么？你们既在灵里开始，如今还要在肉体里成全么？」

［原文字义］「入门」在开始；「成全」完成，达成，实现。

［文意解说］「靠圣灵入门，」指从得着圣灵的重生与内住而开始基督徒的生活。

「靠肉身成全，」即靠人天然的能力来遵行律法的条文，以成就基督徒之工。但保罗说，我们的起头既是由于圣灵，我们就不该无知到一个地步，想藉肉体的行为来代替圣灵的工作。

［话中之光］(一)基督徒不只起点是靠恩典，并且一直是靠恩典。人得救的时候，不需要用自己的力量去作甚么，只需要仰望神的恩典；此后继续往前进的时候，也不需要用自己的力量去作甚么，只需要仰望神的恩典。

(二)基督徒的起头是由于圣灵，基督徒的继续还是由于圣灵。既然圣灵已入心中， 必要成全一切，不必我们的肉身来代劳。

(三)凡出乎圣灵的，都是凭着信心的；凡出乎肉身的，都是凭着行为的。

【加三4】「你们受苦如此之多，都是徒然的么？难道果真是徒然的么？」

［原文字义］「受苦」遭受，经验，为中性用语，故包括受苦和喜乐的经历，惟受苦的经历较多；「徒然」无结果，无效，白费。

［文意注解］加拉太信徒自从接受基督之后，曾有过许多为着主的见证而受苦的经验，现在却要去遵行律法，就会使他们从前的经验都成为徒然。

「难道果真是徒然的么？」意思是但愿不至如此！

［话中之光］凡是真实的信徒，或多或少，必定会有属灵的经历。

【加三5】「那赐给你们圣灵，又在你们中间行异能的，是因你们行律法呢？是因你们听信福音呢？」

［原文直译］「所以，那不断丰富地供应你们圣灵，又不断在你们中间施行诸多异能的，是因你们行律法呢？是因你们信心的听呢？」

［原文字义］「赐给」加添，供给；「行」发出来，运行，产生。

［文意注解］加拉太信徒不但初步领受了圣灵，并且随后继续经历圣灵更丰富的赐予，又在他们中间有圣灵特别的恩赐和神迹的显明(徒十四8~15)，他们这些经历，都是因用信心听道，而非因行律法。

［话中之光］用信心接受真道，能使人丰富地经历圣灵大能的作为。

【加三6】「正如『亚伯拉罕信神，这就算为他的义。』」

［原文字义］「算」记在帐目上，计数，认为，归于。

［背景注解］犹太主义者对加拉太人说，神将救恩的应许赐给亚伯拉罕和他的后裔，并谓外邦人如欲得救，必须接受割礼和遵行律法，成为亚伯拉罕的子孙。

［文意注解］「正如，」乃承上启下之连接词，表示这里所举的比方，可用来证明前节的原则，即救恩不是由律法来的。

本节的话引自创世记十五章六节。

「亚伯拉罕信神，」指他相信神给他的应许。

「这就算为他的义，」意即有『义』算入他的账项之内，他被认为与神有正当的关系，获赐在神面前为『对』的地位。

［话中之光］神重视我们里面的存心，更甚于我们外面的行为。

【加三7】「所以你们要知道，那以信为本的人，就是亚伯拉罕的子孙。」

［原文字义］「为本」从，出，内中。

［文意注解］「所以，」表示本节的话乃是上节的结论：惟独有信心的人，或者说惟独以信心作他生命的原则的人，才是亚伯拉罕的真子孙。犹太人可能矜夸『因受割礼』成为『亚伯拉罕子孙』的重要性(约八31~40；罗四章)。保罗却矜夸『因信』作『亚伯拉罕子孙』的重要性。

［话中之光］任何人若想凭着外表的礼仪，而不是因着信来到神面前，他不能称为亚伯拉罕属灵的儿女。

【加三8】「并且圣经既然豫先看明，神要叫外邦人因信称义，就早已传福音给亚伯拉罕，说，『万国都必因你得福。』」

［文意注解］「圣经既然豫先看明，」意即藉着圣经的记载，神将 豫先看明将来所要发生的事豫言出来了。神应许给与亚伯拉罕及其后裔的救恩之福，万国(外邦人)也要因信得着。我们外邦人既都在这应许里有分，就不必再受割礼作犹太人了。

「万国必因你得福，」引自创世记十二章三节，豫示外邦人要：1.因亚伯拉罕的后裔──基督得福；2.因亚伯拉罕「因信称义」的原则得福。

［话中之光］保罗在本节将圣经拟人化──会豫先看明，又会传福音；我们若存着正确的态度来读圣经，死的字句往往会变成活泼的话。

【加三9】「可见那以信为本的人，和有信心的亚伯拉罕一同得福。」

［原文字义］「一同」连...带。

［文意注解］惟独有信心的人，才能承受神应许亚伯拉罕及其后裔的救恩之福。

【加三10】「凡以行律法为本的，都是被咒诅的；因为经上记着：『凡不常照律法书上所记一切之事去行的，就被咒诅。』」

［原文直译］「因为凡以行律法为本的，都是在咒诅之下...」

［背景注解］本节下半引自申命记廿七章廿六节。当日摩西所宣布的全是咒诅；因为只要违犯了一条，就要被咒诅，而没有一个人能守得完全，故所有的人都是被咒诅的。

［文意注解］「以行律法为本的，」指那些想靠守律法在神面前得称义的人。遵行神的律法，意思就是我要给神，我要讨神的喜欢。所以本节换句话说，以『我要』讨神喜欢为本的人，是被咒诅的人。为甚么呢？因为人凭着自己不能讨神的喜欢，不配得神的喜欢。

在此注意「凡不」、「常照」、「一切」等词。表示凡以行律法为得救途径的人，都必须常照一切律法去行，否则，他就会被咒诅。

［话中之光］律法不但无力叫人在神面前称义，而且足以构成威胁。人若企求以律法称义，就将自己放在律法的威胁之下。

【加三11】「没有一个人靠着律法在神面前称义，这是明显的；因为经上说：『义人必因信得生。』」

［原文直译］「现今没有...因为『义人必藉着信心而活着。』」

［文意注解］保罗十分知道，律法的光一照射人心，人们的罪恶便完全显露，没有人敢说自己是无罪的。旧约已经说过，称义和得永生，惟独因信。

「义人必因信得生，」引自哈巴谷二章四节，意即义人得以活着的方法，乃是藉着信心，而非靠着律法。

【加三12】「律法原不本乎信，只说：『行这些事的，就必因此活着。』」

［原文字义］「...必因它们活着。」

［背景注解］本节下半引自利未记第十八章五节，而该处的「活着」系指在现世活着，并没有来世活着的问题。

［文意注解］「律法原不本乎信，」意即律法原就是本乎行为。

「行这些事的，就必因此活着，」意即要想不受律法的咒诅而存活的话，就当完全履行这些事。

［话中之光］因行律法而活着，不同于因信而活。一个人即使能把律法的条规都遵行得完全了，也不过是「活在」律法的奴役之下，而不能像信心那样使人活在自由之中。

【加三13】「基督既为我们受了咒诅(受原文作成)，就赎出我们脱离律法的咒诅；因为经上记着：『凡挂在木头上都是被咒诅的。』」

［原文直译］「基督既为我们成了咒诅...」

［原文字义］「赎出」买赎(从奴隶市场买出，永不再返回)，救拔。

［文意注解］「木头，」指十字架(徒五30)。基督在十字架上成为我们的代替，不只为我们背负了咒诅，也为我们『成了』咒诅(申廿一23)。律法的咒诅是由人的过犯来的(创三17)。当基督在十字架上除去了我们的罪时， 就救我们脱离了咒诅。

【加三14】「这便叫亚伯拉罕的福，因基督耶稣可以临到外邦人，使我们因信得着所应许的圣灵。」

［文意注解］我们若相信基督耶稣救赎之恩，咒诅便立即离开，我们就可以有两种的收获：1.得亚伯拉罕因信称义所得应许的福；2.因信得着所应许的圣灵。

【加三15】「弟兄们，我且照着人的常话说，虽然是人的文约，若已经立定了，就没有能废弃或加增的。」

［原文字义］「文约」遗嘱，契约，合同，条约；「废弃」拒绝，推辞；「加增」另增嘱言，加添命令。

［背景注解］遗嘱的立约人并不需要谘询或徵求受惠人的同意。只要合法，他人不能有所增删。

［文意注解］「我且照着人的常话说，」意即『让我从人日常的生活和作为中举出实例』。

保罗在此以人的文约来解说恩典之约的性质。文约既经成立，凡是真诚的人，决不至废弃或添加。而且书立文约的，必定照着所定的去实行。人的约是有效的，神的约更是如此。约书的效力全在于立约人的『意愿』。同样，对神的约来说，律法的行为不会叫神的约生效或失效。神的恩典之约坚立，其效力不为后来的律法所影响。

【加三16】「所应许的，原是向亚伯拉罕和他的子孙说的；神并不是说众子孙，指着许多人，乃是说你那一个子孙，指着一个人，就是基督。」

［原文字义］「应许」诺言；「子孙」种子(是单数字)。

［文意注解］约是神与人的关系，建立在神的应许上；应许是约的基础。神对 应许的信守，也要求人以「信」来回应。由应许建立起来的关系就是恩典之约。

这约的受约人共有两名：亚伯拉罕和基督。亚伯拉罕承受了神的应许(创十七7)，而他的所有子孙(因信而生的人)与他同作后嗣。基督来到实践了神承诺使我们得到祝福的应许。

【加三17】「我是这么说，神豫先所立的约，不能被那四百三十年以后的律法废掉，叫应许归于虚空。」

［原文直译］「...不能被那四百三十年以后才有的律法废掉...」

［文意注解］「豫先，」即未有律法之时。

「所立的约，」即神赐与亚伯拉罕及其后裔的应许。

「四百三十年以后，」指在西乃山下颁赐律法的事(参出十二40~41；十九、二十章)。

「不能...虚空，」意思是：神赐给他们律法，当然不是要废掉以前的应许。公义、信实的神，对于 所应许的，当然完全履行。在承受应许四百三十年以后才有的律法，不能废掉或破坏应许。

【加三18】「因为承受产业，若本乎律法，就不本乎应许；但神是凭着应许，把产业赐给亚伯拉罕。」

［原文字义］「赐给」是完成的时式，表示这恩赐的本质是永久的。

［文意注解］「产业，」包括神应许亚伯拉罕和他后裔一切属灵的福气。律法和应许是不能并立的。若产业(救恩)可因行律法而得，应许就算废掉了。以上几节的话，证明律法不是以救人为目的。

【加三19】「这样说来，律法是为甚么有的呢？原是为过犯添上的，等候那蒙应许的子孙来到；并且是藉天使经中保之手设立的。」

［原文直译］「于是律法又如何？...」

［原文字义］「来到」出现；「中保」从中协调的中间人；「设立」吩咐，命令。

［文意注解］「那蒙应许的子孙，」指基督(参16节)。

本节说明神赐律法的目的，是为人的过犯而加添的。

「添上，」意即先有应许，再加上律法。未有律法之先，虽人人犯罪，却不知道何为罪。及至神将那圣洁、公义的律法赐与人，人们拿律法与自己的行为对照，就没有人敢说自己无过犯了。人既因律法而知罪，却又无能对付罪，只有等候基督来到。

「并且是藉天使经中保之手设立的，」这是论到律法低于应许的两个原因：第一，应许是神亲自赐与给人，而律法是藉着天使。旧约里面只提到神在西乃山有无数的军队(天使)围绕着(诗六十八17)，而新约中有几处提到藉天使设立律法的意思(徒七53；来二2)。第二，应许是亚伯拉罕亲自接受的，律法是经中保之手设立的。神在西乃山传十诫时，摩西是神与以色列民之间的中保(出卅一18；卅二15)。

［话中之光］律法使罪显多，叫人知罪，从而教导罪人活在神的恩典中的迫切需要(罗五20；七7~12)。真实认识自己的败坏无能，必产生积极的作用，即转而仰望、投靠主。

【加三20】「但中保本不是为一面作的；神却是一位。」

［文意注解］律法之约既是经「中保」设立的，中保必是为两面做保，神与人双方都有守约的义务。律法之约所以废了，不是神不守约，是人破坏了约；只要一面不守约，约就无效了。但应许之约乃完全是一面的，是出自一位神，所以永不因人而失效。

【加三21】「这样，律法是与神的应许反对么？断乎不是！若曾传一个能叫人得生的律法，义就诚然本乎律法了。」

［原文直译］「...因为若曾赐给一个能叫人活的律法...」

［原文字义］「叫人得生」赋以生命，有生机。

［文意注解］律法和应许并非对立。律法虽不能叫人得生命，但能引导人认识那叫人得生命的应许。神藉中保摩西所传的律法，如果能给我们能力去遵行它，律法就可以像应许如今所成就的──给我们带来生命，那么人就可以因守律法而称义了。但事实并非如此。

【加三22】「但圣经把众人都圈在罪里，使所应许的福，因信耶稣基督，归给那信的人。」

［原文直译］「...好将那应许赐给那相信耶稣基督之信的人。」

［原文字义］「圈」关闭，围绕，在各方面围住。

［文意注解］「圣经，」指旧约；「众人，」包括犹太人和外邦人。

「圣经把众人圈在罪里，」其目的是要将所应许的福赐给相信的人。

犹太主义者也有相信者承受救恩的话，但保罗于「归给那信的人」之上，特别冠以「因信耶稣基督」一语，意即承受应许，惟有相信耶稣，再无他法。

律法对应许有所补充：律法将众人都圈在罪里，惟一的生路是藉信心的应许。

【加三23】「但这因信得救的理，还未来以先，我们被看守在律法之下，直圈到那将来的真道显明出来。」

［原文直译］「但这信还未来以先，我们被看守在律法之下，直圈到那快要显出来的信。」

［原文字义］「看守」监视，监护。

［文意注解］「因信得救的理还未来以先，」意即基督未来之前，因为旧约中也有因信得救的理(参6~9，11节)。在保罗看来，耶稣降世以前的犹太人，都是囚禁在监里，律法就是他们的监牢，不让人从其中出来。我们被关闭在律法之下，自己不会作好，也没有希望作好；在这样完全没有办法、四面的路都关闭起来的光景下，只有一条路是开的，这条路就是信。

在律法这监狱下的人等候两件事：1.等候救赎主基督(19节)；2.等候基督救赎成功后因信称义的原则显明。

［话中之光］神往昔让人被看守在律法之下，为的是要人知道信的可贵。在律法下面，人能看见神圣洁的标准；在律法下面，人能看见自己的完全无用；在这样没有办法的时候，知道了神的因信称义的救法，应该多么欢喜快乐呢！

【加三24】「这样，律法是我们训蒙的师傅，引我们到基督那里，使我们因信称义。」

［原文直译］「...直等到基督来...」

［原文字义］「训蒙的师傅」监护人，孩童督导人。

［背景注解］「训蒙的师傅，」为希腊、罗马家庭中负责督导孩童的奴仆，除了护送孩童上学之外，有时在家中也作启蒙管教的先生。孩童直到二十四岁成人，才有律法上的权利，可以在家中掌权，承受产业，不再受仆人的管束。

［文意注解］保罗旨在说明基督来到之前，律法的功用有如管家，以色列人被圈在律法之下，受律法看管，又被律法引导到基督面前。律法指明人人都有过犯，靠自己的力量，无法免罪，因此需要救恩，这样引我们到基督面前，「使我们因信称义」。

【加三25】「但这因信得救的理，既然来到，我们从此就不在师傅的手下了。」

［原文直译］「但这信既然来到...」

［文意注解］基督既来，我们这因信得称为义的信徒，在神面前就不再是孩童了，所以就脱离了律法的看管了。

【加三26】「所以你们因信基督耶稣，都是神的儿子。」

［原文直译］「因为你们藉着信在基督耶稣里的...」

［原文字义］「儿子」只表示一种关系，并无性别之分。

［文意注解］「都是，」表明凡『藉着信』和『在基督耶稣里』的人都同等地是「神的儿子」，都从律法的管辖底下被释放了；并且都是神的后嗣(加四7；罗八17)，有权承受神家中的产业了。

【加三27】「你们受洗归入基督的，都是披戴基督了。」

［原文直译］「因为你们凡受浸归入基督的，都已穿上了基督。」

［原文字义］「洗」浸入；「披戴」穿上，穿着。

［文意注解］「受浸归入基督，」指奉基督的名受浸以表达内里的信心。

「披戴基督，」指穿上基督，成为一个在基督里的人。

［话中之光］基督徒应当披戴基督──在生活上彰显基督的荣美；而不该像法利赛人只将律法的条文披戴在衣服上，让人看见他们外表虔诚，内心却依然充满败坏。

【加三28】「并不分犹太人、希利尼人，自主的、为奴的，或男或女；因为你们在基督耶稣里都成为一了。」

［原文直译］「不能有犹太人或希利尼人，不能有为奴的或自主的，不能有男的或女的，因为你们众人在基督耶稣里，都是一了。」

［文意注解］本节是说因信而得以「在基督里」成为一个新人，其结果乃是释放我们脱离『人为』的分隔区别：

(一)种族：「犹太人、希利尼人」。

(二)社会地位：「自主的、为奴的」。

(三)性别：「或男或女」。

［话中之光］我们若仍对别的信徒持有种族、地位、性别的歧视，恐怕我们还没有实际经历甚么叫做「在基督里」。

【加三29】「你们既属乎基督，就是亚伯拉罕的后裔，是照着应许承受产业的了。」

［原文直译］「...是照着应许为后嗣了。」

［文意注解］我们若因信归入基督，就与 「成为一」，我们也成了亚伯拉罕的后裔。这样，我们无论是犹太人或是外邦人，都是亚伯拉罕所得应许的承受人，那永远的基业，当然也是我们的。


讲道材料

加拉太书第四章

【加四1】「我说那承受产业的，虽然是全业的主人，但为孩童的时候，却与奴仆毫无分别；」

［原文直译］「然而我说，后嗣虽然是全业的主人，但当他仍为孩童的时候...」

［原文字义］「孩童」婴孩，幼小的孩子。

［背景注解］按照当时的法律和习俗，尚未成年的孩童，虽拥有儿子的地位，但需受监护人的照顾与督导，行动无自由，一如奴仆。须俟长大成人，方可合法承受他父亲的产业。

［文意注解］一个未成年的孩童，他在法理上虽是个继承他父亲一切财产的后嗣，但在实际上他和家仆的地位毫无差别；时间是得到继承权的一个要素。保罗在此从世人对产业的惯例，说明甚么时候信徒可承受神所应许的产业。

［话中之光］(一)我们虽然已有了神的生命，但若不长大到成熟的地步，就不能尽享神生命的丰盛(参约十10)。

(二)撒但利用各种人事物，包括世界、金钱、地位和宗教礼仪等，来奴役神的儿女；惟一能免受它奴役的方法，就是住在主里面，快快的在生命中长大。

【加四2】「乃在师傅和管家的手下，直等到他父亲豫定的时候来到。」

［原文字义］「师傅」指一般性的照顾未成年的孩童或孤儿的监护人；「管家」指管理家庭的事务、账目和财产的人；「豫定」预先设定。

［背景注解］按当时的习俗，孩童在成长到一定年龄之前，身体和产业都没有自由，须受「师傅和管家」的督导与代管产业。

［文意注解］本节是借用孩童时期的无助、无能为力的光景，来说明在神旨意所豫定的恩典时代来临(「他父亲豫定的时候来到」)之前， 的选民暂时被置于律法的看管底下，一则完全倚靠律法的照护(「在师傅手下」)，二则仍不能享用所应许的产业(「在管家手下」)。

［话中之光］(一)主作事都有一定的时候，而我们的时候常是方便的(约七6)；我们作事，应该学习等候主的时候。

(二)感谢神， 待我们如同儿子，所以我们都在万灵之父的手下接受 的管教，为要使我们在 的圣洁上有分(来十二7~10)。

【加四3】「我们为孩童的时候，受管于世俗小学之下，也是如此。」

［原文字义］「世俗」世上，世界；「受管」叫人做奴隶，使服从；「小学」物质原素，字母，某科目的初步或入门，原则，规矩。

［文意注解］「我们为孩童的时候，」乃指我们尚未认识因信称义的真理(三23)、也还未认识神的儿子(四4)以前。那时和世人一样，皆受制于世俗的原则、世间粗浅的宗教道理和哲学理论。

［话中之光］(一)当我们的灵命还是幼稚的时候，心思像孩子(林前十三11)，容易受人欺骗，随从各样的异端(弗四14)。

(二)信徒应早日脱离属灵婴孩的阶段，长大成人，就能分辨好歹(来五12~14)。

(三)灵命成长的最佳途径，就是爱慕那纯净的灵奶(彼前二2)。

【加四4】「及至时候满足，神就差遣 的儿子，为女子所生，且生在律法以下，」

［原文字义］「时候满足」时间充满了一段；「差遣」放出，分发。

［文意注解］「及至时候满足，」指神豫定差遣基督降世为人的时候。

「为女子所生，」意即道成肉身，基督降世为人(约一14；太一25；路二6~7)。

「生在律法以下，」意即作犹太人，受律法的约束(路二21~24)。

［话中之光］(一)神的作为皆有一定的时候(约二4；七8)，我们必须凡事等候、仰望神，时候一到，就能主观地经历神大能的拯救。

(二)主耶稣在 降生之前，早已与神同在(约一1)， 的来临，乃是为使人得享「神与人同在」(太一23)。

(三)主耶稣是真神(「 的儿子」)，又是真人(「为女子所生」)； 具有神性和人性。

(四)主不只担当我们的罪，也替我们负律法的轭。

【加四5】「要把律法以下的人赎出来，叫我们得着儿子的名分。」

［原文字义］「儿子的名分」把儿子放在儿子的地位上。

［文意注解］只有主耶稣的救赎，人才能从律法的捆绑下得释放，得着作儿子的自由。这里主要的思想是说，收纳儿子是神的作为。

［话中之光］我们信主的人，是从律法底下被赎出来的人；但我们不是「无」律法的人，乃是「超」律法的人。

【加四6】「你们既为儿子，神就差 儿子的灵，进入你们(原文作我们)的心，呼叫阿爸、父。」

［原文字义］「呼叫」是当众出声的叫；「阿爸」是亚兰文对父亲的亲昵称谓(罗八14~15；可十四36)；「父」这字是希腊文。

［文意注解］「你们既为儿子，」加拉太人既然是基督徒，也就是神的儿子。

本节说明信徒从主所得的地位，不只是一个客观的事实，并且也是一个主观的经历；圣灵的内住，使我们享受与神亲密的生命关系。

【加四7】「可见，从此以后，你不是奴仆，乃是儿子了；既是儿子，就靠着神为后嗣。」

［原文字义］「可见」因此，所以；「靠着」由于，因着，凭着；「儿子」长大的儿子；「后嗣」承受产业的人，继承人。

［文意注解］「可见，」表示本节是前面几节的结论。

前后各节均为「你们」，至本节突然换为「你」字，乃为表示更加切身。

「从此以后，」指神所作之事的结果：信徒不再是奴仆，乃是儿子了。

「靠着神为后嗣，」人得为后嗣，不是因自己的甚么，乃是凭神的应许(三29)。人所能作的，惟有信靠神(三9)。

【加四8】「但从前你们不认识神的时候，是给那些本来不是神的作奴仆。」

［原文字义］「认识」看见，知道，不限于理性的认知，而包括基于经验的一种关系；「本来」本性，本质。

［文意注解］「本来不是神，」即假神偶像(林前八4)。

「但，」字引出不同的对比。外邦人虽不像犹太人是在律法之下为奴，但却是在偶像虚无和无知之下为奴。

［话中之光］(一)不认识神实在是最大的损失和愚昧，也是人生最大的危险。

(二)我们不认识神，就会把不是神的当作神。

【加四9】「现在你们既然认识神，更可说是被神所认识的，怎么还要归回那懦弱无用的小学，情愿再给它作奴仆呢？」

［原文字义］「认识」熟悉，称许，认可(本节的两个「认识」在原文均同一字，但不同于第八节的「认识」)；「归回」向后转，转回去；「懦弱」无力，生病；「无用」贫穷，乞讨的；「情愿」渴望，意欲。

［文意注解］本节首两句是新约圣经的一项重要启示。

「更可说是被神所认识的，」加拉太信徒认识神，是被神认识的结果；他们在不认识神的时候，神却拯救了他们。

保罗称律法为「那懦弱无用的小学，」因为律法在积极方面既不能使人胜罪──「懦弱」，又不能使人脱离罪──「无用」，而在引领人认识神的事上，只属于初步的阶段──「小学」。不过，律法在消极方面却能奴役人。

［话中之光］(一)我们光认识神还不够，更须被神所认识。

(二)我们的所作所为须合乎神的旨意，才算真正被神所认识。

(三)今日的信徒也常舍弃灵里的自由，宁可倒回去受宗教礼仪、规条的奴役。

【加四10】「你们谨守日子、月分、节期、年分。」

［原文字义］「谨守」在旁守着。

［背景注解］按犹太人的习俗，他们谨守「日子」(如安息日)、「月分」(如月朔)、「节期」(如逾越节)、「年分」(如安息年)。加拉太信徒既受犹太主义者的影响，很可能也转而遵守那些犹太习俗。

［话中之光］(一)享用神的恩典，不在乎谨守外表的礼仪，乃在乎内在属灵的实际。

(二)今日注重受难节、复活节、升天节、圣诞节等教会节日的信徒们，当小心不可重蹈犹太教的覆辙。

【加四11】「我为你们害怕；惟恐我在你们身上是枉费了工夫。」

［原文字义］「枉费」无效果，白费事；「工夫」辛勤工作。

［文意注解］保罗怕加拉太信徒再转向世俗的小学，将自己置身在律法之下。若是这样，他在加拉太所作的工夫都是徒然的，因他们从恩典中坠落了。

【加四12】「弟兄们，我劝你们要像我一样，因为我也像你们一样；你们一点没有亏负我。」

［原文字义］「劝」恳求；「亏负」冤屈或不公平地对待人。

［文意注解］「你们要像我一样，」保罗劝加拉太人以他为仿效的对象，像他那样放弃了依靠行律法得救(加二19~20)。

「因为我也像你们一样，」指保罗曾经为着他们，不顾犹太人的身分，学习像个外邦人的样子(林前九21)。

「你们一点没有亏负我，」详见十三至十五节，可知加拉太信徒从前热切款待保罗，没有任何对不起他的地方。

【加四13】「你们知道我头一次传福音给你们，是因为身体有疾病。」

［原文直译］「你们知道我初次是身上带着病传福音给你们。」

［背景注解］保罗那时患的是甚么病，圣经没有说明。有人猜测是眼疾(加四15；六11)，或是癫痫病，或因受迫害所遗留的伤害，虽无定论，但能确知是肉身上难以忍受的痼疾(林后十二7)。

［文意注解］「头一次，」表示保罗在写此书信之前，已经去过加拉太两次以上。

一个患病的福音使者来到他们当中，当然会有许多事要他们代劳，成为他们的负担，这是对他们爱心的一种试验。

【加四14】「你们为我身体的缘故受试炼，没有轻看我，也没有厌弃我；反倒接待我，如同神的使者，如同基督耶稣。」

［原文字义］「轻看」轻蔑地拒绝；「厌弃」吐出，唾弃，鄙夷。

［背景注解］当时的人视疾病为受假神的刑罚(徒廿八4)，但加拉太人不只没有厌弃保罗，最初还以为保罗和巴拿巴是希米耳和丢斯(徒十四12)，后来才知道是神的使者。

［文意注解］保罗的病，是一个试炼，一则显出他们对人是否有爱心；二则显出他们对主是否有认识。一个主仆患病，可能使一般信徒看他是被神所弃绝的。

「反倒接待我，如同神的使者，如同基督耶稣，」本句的意思有二：1.他们为爱主的缘故，以接待保罗算为接待主；2.他们用接待主自己、并尊敬神的使者的态度来对待保罗。

［话中之光］(一)今日神也常藉着一些身体或灵性软弱的弟兄，试炼我们为主舍弃的程度，和爱心的实际情形。

(二)真正的爱心，是不凭外貌待人，只出于爱主的动机而爱人的。

(三)主仆的光景不好，并不能作为我们贪爱世界的藉口。

【加四15】「你们当日所夸的福气在那里呢？那时你们若能行，就是把自己的眼睛剜出来给我，也都情愿；这是我可以给你们作见证的。」

［原文字义］「福气」快乐，祝福，幸福，兴旺。

［背景注解］「把自己的眼睛剜出来给我，」是当时的口头语，用来表明爱慕之心，甚至愿把自己最宝贵的、且不能替换的东西给人。

［文意注解］当日加拉太信徒恳切接受保罗所传的福音，引以为满足与幸福，甚至爱屋及乌，敬重传福音给他们的保罗。

「把自己的眼睛剜出来给我，」有人认为这话表示保罗当时正患眼疾。

［话中之光］(一)用爱心待人(特别是对待主的仆人)，乃是一种有福的光景。

(二)出于肉体的爱常不能持之以恒，今日爱之，明日恨之。

【加四16】「如今我将真理告诉你们，就成了你们的仇敌么？」

［原文字义］「将真理告诉」说诚实话，不说谎言。

［文意注解］「真理」之意有二：1.福音的真理；2.指明真情的实话。保罗认为这就是他们改变态度和如今敌视他的原因。

［话中之光］(一)信徒若因别人将真理告诉自己，便将那人当作「仇敌」，就证明自己里面没有爱慕真理的心，只知体贴肉体罢了！

(二)一个忠心的主仆，不会因别人的反对而闭口不讲真理。他宁可叫自己受别人的难为，他不能委屈真理；他宁可牺牲自己，他不能牺牲真理。

【加四17】「那些人热心待你们，却不是好意，是要离间你们，叫你们热心待他们。」

［原文字义］「热心」热情，嫉妒；「离间」把人关在外面，排除。

［文意注解］「那些人，」指传错误道理的犹太律法主义者。

「离间，」意即叫加拉太人与保罗及一切信徒分离。

犹太主义者的爱里藏钩，所以不是好意。

［话中之光］基督徒应当留心防备人的称赞和假意的爱心，应懂得分别人的爱心是否出于爱主的动机。

【加四18】「在善事上，常用热心待人，原是好的，却不单我与你们同在的时候才这样。」

［文意注解］出于良好动机的热心待人，它本身是一件好事，但还须持久不变，不只在人面前热心，即使在人背后仍须热心。

【加四19】「我小子阿，我为你们再受生产之苦，直等到基督成形在你们心里；」

［原文字义］「受生产之苦」经历产难；「成形」诚于衷形于外，里面真实的改变；「心里」里面。

［文意注解］「我小子阿，」是很亲切的称呼，差不多等于『我的孩子们』；保罗把自己比作受生产之苦的母亲。

「再，」字表示一个主的仆人有两种生产之苦：

(一)不顾对方的冷漠、反对，劳苦带领人，使其归信主耶稣。

(二)不顾对方的无知、幼稚，劳苦栽培人，使其生命长进，直至「基督成形在你们里面，」也就是把基督作成并组织在我们里面，使我们模成基督的形像。

［话中之光］(一)许多基督徒里面的基督好像上未孵成形的鸡蛋，生命是有的，但是它的里面看不出鸡的形体。

(二)当十字架作工在一个信徒身上，使他的旧人在行为上渐渐脱去，新人(基督)在行为上渐渐穿上，他就越过越像主了。这就是基督的生命成形在我们里面。

【加四20】「我巴不得现今在你们那里，改换口气，因我为你们心里作难。」

［原文字义］「口气」声调，声音；「作难」无路，迷途。

［文意注解］保罗一想到他们，心里就觉得困扰，巴不得立即到他们那里，亲自将他们引回正路，好使他不必再用这种带责备的口吻。

［话中之光］真正爱心的劝责，乃是不得已而为，并非随便苛责。

【加四21】「你们这愿意在律法以下的人，请告诉我，你们岂没有听见律法么？」

［文意注解］「愿意，」指加拉太信徒似乎已决意朝那方向走。

本节的意思是说，愿意在律法的管辖之下生活的人，实在并不符合律法书上所记的事例。

本节首一个「律法」是指藉着摩西所宣布的诫命。第二个「律法」是指记录这些诫命的摩西五经。犹太主义者尊崇作为诫命的律法，却漠视接受诫命的约书历史。尊崇作为诫命的律法，而看不见律法的广阔内涵──神对 子民施恩的方法。

【加四22】「因为律法上记着，亚伯拉罕有两个儿子，一个是使女生的，一个是自主之妇人生的。」

［背景注解］这里所记亚伯拉罕生子的事例，载于创世记第十六、十七章；犹太人以摩西五经为律法书，所以说「律法上记着」。

「使女，」就是奴婢，指埃及奴婢夏甲，她的儿子名以实玛利。

「自主之妇人，」指亚伯拉罕的妻子撒拉，她的儿子名以撒。

［文意注解］本节以两个母亲地位的不同，来说明她们所生儿子的地位亦不相同；一个是生子为奴隶，一个是生子为自主(有自由)。

［灵意注解］「使女，」豫表律法之约；「使女生的儿子，」豫表在律法底下的人。

「自主之妇人，」豫表应许之约；「自主妇人生的儿子，」豫表新约的信徒。

保罗用此比方来做『律法之下为奴』与『恩典之下自由』的对照。

【加四23】「然而那使女所生的，是按着血气生的；那自主之妇人所生的，是凭着应许生的。」

［文意注解］「按着血气生，」指按人生理的自然现象而生。

「凭着应许生，」指凭神所显的奇妙作为而生。

本节以两个母亲生产情形的不同，来说明她们所生儿子的本质也不相同(创十七15~21；十八9~15；廿一1~8)。律法底下的人是靠着肉体来遵行律法；而新约的信徒是凭着神的应许来享受恩典。

【加四24】「这都是比方：那两个妇人就是两约；一约是出于西乃山，生子为奴，乃是夏甲。」

［原文字义］「比方」寓意。

［文意注解］「两约，」指律法之约和应许(恩典)之约。

「出于西乃山，」律法是在西乃山下颁布的。

「夏甲，」代表律法之约。

「生子为奴，」凡是以遵守律法为本的人，无异自甘作律法的奴仆，丧失了自由。

【加四25】「这夏甲二字是指着亚拉伯的西乃山，与现在的耶路撒冷同类；因耶路撒冷和她的儿女都是为奴的。」

［原文直译］「这夏甲就是亚拉伯的西乃山，相当于现在的...」

［原文字义］「同类」在同一线上，相当于。

［灵意注解］「西乃山，」象徵律法。

「现在的耶路撒冷，」指当时的犹太教。

「她的儿女，」指犹太教徒和当时信奉犹太主义的基督徒。

「都是为奴的，」意即犹太教徒和犹太主义者都受律法的捆绑。

［话中之光］现代有许多名义上的基督教会和基督徒，只注重外表和形式，或想凭肉体遵行礼仪和规条，也是与夏甲同类，都是为奴的。

【加四26】「但那在上的耶路撒冷是自主的，她是我们的母。」

［灵意注解］「在上的耶路撒冷，」指属天的耶路撒冷。这属天的耶路撒冷，一面是指将来的圣城新耶路撒冷(来十二22；启三12；廿一2)；一面是指现在属灵的教会。我们信徒在世活着的时候，就是这属天耶路撒冷的儿女。这不是将来的事，乃是现在的事(弗二6；腓三20)。

【加四27】「因为经上记着，『不怀孕、不生养的，你要欢乐；未曾经过产难的，你要高声欢呼，因为没有丈夫的，比有丈夫的儿女更多。』」

［文意注解］本节引自以赛亚书五十四章一节，豫言有一种儿子乃是在母亲不能生育的情况下生产的。

「不怀孕、不生养的，」指生理上有缺陷，不能生育孩子的妇人。

「未曾经过产难的...没有丈夫的，」指不能生育的妇人，即使有丈夫，也如同没有丈夫一样孤寂可怜。

［灵意注解］本节豫言在旧约底下，长期以来，「在上的耶路撒冷」处于空虚和不生产的状态；但是，当主耶稣死在十字架上后，情况完全扭转过来：凭神恩典的作为而生的新约信徒，他们的人数将远比犹太律法主义者多。

【加四28】「弟兄们，我们是凭着应许作儿女，如同以撒一样。」

［文意注解］以撒如何是凭应许而生，我们基督徒得作神的儿女，也完全是照神的应许，因信基督耶稣(加三26)，并非靠肉体的行为。

【加四29】「当时那按着血气生的，逼迫了那按着圣灵生的；现在也是这样。」

［原文字义］「逼迫」追逼，追求。

［背景注解］以实玛利曾讥笑以撒，从撒拉当时对亚伯拉罕说的话看，可能以实玛利对以撒的态度相当不好，或甚至曾企图争夺承继产业的权利(创廿一9~10)。

［文意注解］以撒是以实玛利所轻看的，照样，现在应许的儿女，也被从血气而生的人所逼迫。

［话中之光］挂名的教友，常讥笑并逼迫真实的基督徒。

【加四30】「然而经上是怎么说的呢？是说：『把使女和她儿子赶出去；因为使女的儿子，不可与自主妇人的儿子一同承受产业。』」

［背景注解］本节的话是撒拉对亚伯拉罕说的(创廿一10)，神也完全同意(创廿一12)。

［话中之光］所有以行律法为本的人，都不能有分于神的国度，因为他们不能和真基督徒一同成为神的后嗣。

【加四31】「弟兄们，这样看来，我们不是使女的儿女，乃是自主妇人的儿女了。」

［文意注解］基督徒是生来自由的，因为基督是一位给人自由的主(加五1)。基督徒不是在律法之下的奴仆，而是应许所生的儿女，凭信心生活在基督的自由里。


讲道材料

加拉太书第五章

【加五1】「基督释放了我们，叫我们得以自由，所以要站立得稳，不要再被奴仆的轭挟制。」

［原文字义］「站立得稳」坚定不屈，拒绝撤退；「挟制」服从，甘受(是现在式，表示进行中的动作)。

［背景注解］「轭，」是放在牲畜颈上的木具，用于挟制牲畜，使它不能随意行动，而完全照主人的意思劳役。

［文意注解］基督的救恩，已经使我们脱离罪和律法的奴役，得以有灵里的自由。基于这种有福的情形，「所以，」我们要在基督里的自由中站稳立场，以免再度被迫沦入那曾令我们长久奴役的轭下。

「自由，」在原文有定冠词，表示这种自由不是一般世人所称的『自由』，而是基督救赎所成功的自由，惟独基督徒才拥有这种自由。

本节的「站立得稳，」乃指不要因为畏敌而让步倒退，去选择一条容易奔走的路。

［话中之光］(一)牲畜在轭下完全没有自由，人在律法下也无自由。

(二)在基督里的自由，必要带领我们进入自由的生命；在基督里自由的身分，一定要带出影响行为的自由经历。

【加五2】「我保罗告诉你们，若受割礼，基督就与你们无益了。」

［原文直译］「看哪！我保罗告诉你们，你们若...」

［背景注解］犹太人的男婴，出生后第八天须受割礼，做为神与 的子民立约的记号(创十七10~14)。

［文意注解］犹太人受割礼，并不拦阻他们成为基督徒；但外邦人却不需要受割礼，才算属乎基督。

加拉太人若是为得救的缘故而受割礼，便是抛弃救恩的磐石──基督，因为受割礼等于使基督的死徒劳无益。他们以为受割礼在得救的事上，是基督的附加，但保罗认定这是他们以割礼来代替基督。对于加拉太人，割礼成为选择律法还是选择恩典的象徵。因守律法是另外一条路，所以是『差之毫厘，谬以千里』。割礼事小，但关系太大。

［话中之光］(一)基督徒不要接受任何规条做为得救的条件，因为任何附加的条件，都会更动我们与基督之间的关系。

(二)基督对于一个信徒，若不是他的「全有」，就会变成他的「全无」。

(三)今天的基督教异端，并不是全面否定基督，而是在基督之外，再加上这个和那个，但他们的「加」，使基督与他们无益了。

(四)守律法与信基督，只能二者择其一，不能又要守律法，又要信基督。

【加五3】「我再指着凡受割礼的人确实的说，他是欠着行全律法的债。」

［原文字义］「确实」见证，证明；「欠债」该，当，受义务束缚。

［背景注解］犹太主义者大概对加拉太信徒说，犹太人须要遵行全部律法，但外邦人受割礼只须遵行一部分就够了，律法所规定的习俗、礼节等，尽可随便。

［文意注解］保罗要他们明白，若真能靠行律法称义，单受割礼没有用，必须遵行全部律法才能称义。但世上没有一个人能遵行全部律法。

［话中之光］守法难，犯法易；因守法需遵行全部的律法，犯法只需违法其中的一条。

【加五4】「你们这要靠律法称义的，是与基督隔绝，从恩典中坠落了。」

［原文直译］「...离开基督归于无用...」

［原文字义］「这...的」任何，凡是；「隔绝」脱离，离开；「坠落」脱落下来，用于指凋谢的花或松脱的锁链。

［文意注解］凡意欲倚靠律法以称义的人，他们是离开基督而归于无用。

「从恩典中坠落了，」指从恩典的领域中脱出，跌进律法的领域中，停止依赖神的资源，而依赖人自己的资源。

［话中之光］(一)与基督隔绝就是从恩典中坠落，可见基督自己就是恩典。

(二)人不能同时倚靠基督，又倚靠律法；两者不能共存。

(三)人若想倚靠基督以外的任何人事物以得救，便等于废掉了对基督的倚靠。

(四)恩典是神丰富的祝福；人若想靠行为称义，便是关闭神祝福的门。

(五)甚么时候我们知道自己无何可恃，而专一仰赖主的恩典，甚么时候我们就会发现 的恩典与能力都在支撑着我们。

【加五5】「我们靠着圣灵，凭着信心，等候所盼望的义。」

［原文直译］「因为我们...热切期待义的盼望。」

［文意注解］「靠着圣灵，」指『靠圣灵得生』(参25节)；「凭着信心，」指『因信称义』(加三8)。

「等候所盼望的义，」指我们信徒乃是『照 的应许，盼望新天新地，有义居在其中』(彼后三13)。

基督今天是我们的义(林前一30)，将来是我们义的盼望──将来面见 时，我们要得着全部的义(约壹三2)。

我们对这义的盼望，因着圣灵，并凭着信心，有确实的把握，故在此耐心等候。

［话中之光］(一)救恩如何因着圣灵的运行并人的信心，而在人身上产生功效；照样，盼望的实现，也因着圣灵的大能，和我们坚持不放的信心。

(二)新约信徒和犹太主义者间的不同点有三：1.前者靠圣灵，后者靠肉体；2.前者凭信心，后者凭行为；3.前者等候未来，后者是回顾过去。

(三)基督徒若要在真道上站立得稳，必须倚靠圣灵做三件事：1.凭着信心；2.坚守盼望；3.生发爱心(参6节)。

【加五6】「原来在基督耶稣里，受割礼不受割礼，全无功效；惟独使人生发仁爱的信心，才有功效。」

［原文直译］「因为在基督...惟独藉着爱运作的信心...」

［原文字义］「生发」作工，运行；「有功效」有力量，能够。

［文意注解］「受割礼」或「不受割礼」，并不能使一个基督徒得到所盼望的义，惟有在基督耶稣里藉着爱心运作的信心才能。

活泼的信心是藉着爱心运行作工的。

［灵意注解］割礼的属灵意义就是对付肉体(西二11)，也就是『死己』；真正死己的人，才有真实的爱心与信心。

［话中之光］(一)只有一件要紧的事，就是在基督里有信心。而真信心是用爱心来表达的(参雅二14~19)。

(二)有爱心便算遵守了律法(14节)。

(三)仅凭一些外面的规条、习惯来事奉神，是没有甚么价值的，惟有存着真实的信心和爱心，才有属灵的价值。

(四)律法只不过给人生活的规范与知识，但真信心却给人生命的能力，以遵行神的旨意。

【加五7】「你们向来跑得好；有谁拦阻你们，叫你们不顺从真理呢？」

［原文字义］「顺从，」说服，信从，包含『控制人行动』的意思。

［背景注解］赛跑有一定的规则，不可以违反。即使开头时跑得好，但中途若违犯规则，离开指定的跑道，就会前功尽弃。

［文意注解］「跑得好，」的意思是不停止、不取巧、不绕圈，按照正常的规矩前进。加拉太人在信仰生活上本来跑得好，但在中途却被犹太主义者搅扰、迷惑、阻挡，他们竟选择让行动不受恩典福音的真理所控制。

「拦阻，」一词的时态，表示他们『已经』受阻，纵然还不知道赛事的最后结果怎样。

【加五8】「这样的劝导，不是出于那召你们的。」

［原文字义］「劝导」说服，游说；「召」非强迫的呼召。

［文意注解］「这样的劝导，」指犹太主义者的劝诱。

「那召你们的，」指的是神。

本节指出犹太主义者是与神为敌的。

【加五9】「一点面酵能使全团都发起来。」

［背景注解］这句话是当时的谚语，用于描述一种影响力或因素，在开始时是微不足道的，但渐渐地展开，直到它影响或改变整体。

［文意注解］「面酵，」在圣经里多指邪恶的异端教训(太十六11~12；林前五6)。

本节意指一点点的异端教训，不只会败坏整个的恩典福音，也会败坏全体信徒。

【加五10】「我在主里很信你们必不怀别样的心；但搅扰你们的，无论是谁，必担当他的罪名。」

［原文字义］「心」人内心对一件事的看法、观念、态度；「担当」抬，搬运，携带，载。

［文意注解］「我在主里很信，」表示保罗肯定的相信『主』能够帮助他们。

「你们必不怀别样的心，」意指你们必会和我有一样的看法；保罗在主里相信他们终必不至于离弃从前那使他们『向来跑得好』的观点。凡用假道理引诱人离开恩典之路的，必受刑罚。

【加五11】「弟兄们，我若仍旧传割礼，为甚么还受逼迫呢？若是这样，那十字架讨厌的地方就没有了。」

［原文字义］「讨厌的地方」绊脚石，陷阱，罗网，圈套；「没有了」停止，消失。

［背景注解］犹太人素以十字架的道理为绊脚石(林前一23)。

［文意注解］「仍旧，」一词表示保罗从前在犹太教中曾传过割礼。

「为甚么还受逼迫呢？」意指他现在如果仍然把割礼放在福音里面，像犹太主义者一样，就不致于受他们的逼迫了。

「那十字架讨厌的地方，」保罗传讲基督的十字架是神惟一的救法，只有藉着十字架的救赎，才能使人被神称义并接纳，这在犹太主义者的眼中，是他们的绊脚石，是他们最感讨厌的。

［话中之光］(一)凡自义和自以为有智慧的人，都讨厌十字架；但真实的义和智慧，来自基督的十字架。

(二)真理常为人所讨厌；神的仆人若因怕受人逼迫，而迎合人的意思，结果就是不忠于真理。

(三)十字架是基督真理的试金石──凡厌弃十字架的，即显明已经远离真理。

【加五12】「恨不得那搅扰你们的人，把自己割绝了。」

［原文直译］「我恨不得...甚至把自己割掉了。」

［原文字义］「割绝」割掉，切去，砍下。

［背景注解］「割绝，」就是断绝生殖的机能。古时异教的祭司常自行阉割净尽以示虔敬。

［文意注解］在保罗看来，犹太主义者受割礼的方法，与异邦宗教的那种野蛮行为，毫无分别。他们所作的，不像基督教，完全像异邦宗教。加拉太人当识得这些字眼是将拥戴割礼的一群，与自断肢体的异教祭司相提并论。

【加五13】「弟兄们，你们蒙召，是要得自由；只是不可将你们的自由当作放纵情欲的机会；总要用爱心互相服事。」

［原文直译］「弟兄们，因为你们蒙召原是为得自由...」

［原文字义］「情欲」肉身，肉体，身体，血气；「机会」是军事用语，代表攻击的时机；「服事」是现在式，意即它是一种继续不断的态度和行动。

［文意注解］从律法得自由，并不是犯罪的自由。脱离律法的捆绑，就是从罪恶的权势得着解放。但若把这自由「当作放纵情欲的机会」，就成了罪恶的奴仆。

「情欲，」是指与圣灵作对的堕落、败坏的人性。

「总要用爱心互相服事，」『总要用』意即无论别人怎样我们，总是要用爱心待他。『互相服事』意即作彼此的奴仆；这显示这种爱心的服事是双方面的。

基督徒蒙召得着了自由，乃是要作爱的奴仆，在爱里互相服事。

［话中之光］(一)自由不同于放任，我们有了这自由，应该用在彼此相爱、互相服事上。

(二)有自由而无爱心，自由便会为人误用，因为有肉体的情欲在那里作用。

(三)自由像信心一样，要在爱心中实践。

(四)我们不可单单受人的服事而不服事人，乃要彼此服事。

(五)若要被人服事，就得先主动地用爱心服事别人。

(六)彼此服事，可以互相激发爱心。

【加五14】「因为全律法都包在爱人如己这一句话之内了。」

［原文字义］「包在...内」应验，完成，成就，充足，尽；「爱」指无私的爱。

［文意注解］「全律法，」就是十诫和其他旧约的律法要求。

「一句话，」指一项准则。

本节的意思是说，我们若能作到爱人如己这一项的话，就已经行了全律法(罗十三8~10)。

【加五15】「你们要谨慎；若相咬相吞，只怕要彼此消灭了。」

［原文字义］「咬」蛇咬，撕片；「吞」吃尽，侵吞。

［文意注解］「相咬相吞，」是禽兽的行为，不是基督徒相处之道。加拉太信徒不顾律法的真谛实意，而执迷于律法的条规，结果正走向灭亡之途，必要彼此消灭。

【加五16】「我说，你们当顺着圣灵而行，就不放纵肉体的情欲了。」

［原文字义］「圣灵」灵，风，空气；「行」行走，行事(现在进行式，指每天例行的公事，一个继续的动作)；「放纵」完成，尽，成全，表现；「肉体」肉身；「情欲」渴望，渴求，贪求。

［文意注解］人若选择活在灵里，让圣灵管制他们日常的行为，他们便不会实行或满足肉体的情欲，或继续在罪恶中生活了。

［话中之光］(一)肯定可以打败肉体情欲的方法，就是顺从圣灵而行。凭自己的力量去抵挡肉体，有如逆水行舟；顺从圣灵而行，有如顺风推舟。

(二)信徒真正的自由，乃是活在灵里，顺着圣灵而行。

(三)我们若是体贴肉体的感觉，「成全」肉体的愿望，就是不顺着圣灵而行，其结果必然陷于罪中。

【加五17】「因为情欲和圣灵相争，圣灵和情欲相争；这两个是彼此相敌，使你们不能作所愿意作的。」

［原文直译］「因为肉体的贪欲和圣灵相争，圣灵和肉体相争；这两个相敌对着，以致你们不作所愿意作的。」

［原文字义］「相争」镇压，压下；「相敌」敌对的态势。

［文意注解］信徒的肉体和内住的圣灵彼此敌对，在我们里面相争──当信徒要为善时，肢体中犯罪的律就使他反倒不作(罗七18~23)；当信徒要作恶时，圣灵便起而反对(彼前二11)──其结果是使我们『不作所愿意作的』(原文另译)。

［话中之光］(一)这里是说圣灵与情欲相争，并不是说我们与情欲相争；属灵争战得胜的秘诀，乃是我们自己不插手其间，而让圣灵替我们争战。

(二)我们所以不爱世界，不是因为世界不可爱，也不是因为世界失去了吸引力，乃是因为圣灵在我们里面得着掌权的地位，使我们无法再去爱世界。

【加五18】「但你们若被圣灵引导，就不在律法以下。」

［文意注解］「被圣灵引导，」指使自己的意志服在圣灵之下，以跟随 的引路。

「不在律法以下，」指不须靠守律法来取悦神。

［话中之光］基督徒不是在外面的律法之下，乃是凭里面的爱心遵行律法。

【加五19】「情欲的事，都是显而易见的；就如奸淫、污秽、邪荡、」

［原文直译］「肉体的行为...就如淫乱、污秽、邪荡、」

［原文字义］「情欲」肉体。

［背景注解］「奸淫、污秽、邪荡」都属官能感觉上的。这情形在保罗的时代相当普遍，异教社会且以此为拜偶像祭祀仪式的一部分。

［文意注解］「情欲的事，都是显而易见的，」『肉体』(原文)的真本性，从表现的行动，便可见到。

「奸淫，」指不合法的性关系。

「污秽，」指思想和言语上的不洁。

「邪荡，」指行为和态度上的随便、放纵、不羁。

以上这三样都是犯『十诫』中的第六诫。

【加五20】「拜偶像、邪术、仇恨、争竞、忌恨、恼怒、结党、纷争、异端、」

［原文字义］「仇恨」敌对，仇视；「争竞」不和，不协调；「忌恨」嫉妒，热心；「恼怒」盛怒，暴躁的脾气；「纷争」分裂性质的争论、争执；「异端」党派，派系，门户。

［文意注解］「拜偶像，」敬拜图像、假神；「邪术，」法术，巫术，交鬼，符咒，用药物使人失去自制而恍惚。『拜偶像和邪术』乃是背离神随从异教的罪。

「仇恨、争竞、忌恨、恼怒、结党、纷争、异端，」这是人际关系的罪恶。『结党』乃出于自私、野心而想增加自己的势力。

［话中之光］本节把分门别类(「异端」的原文意思)列在肉体的事之一；许多基督徒知道我们不可以拜偶像、邪术、仇恨等，但不知道信徒彼此分门别类也是神所定罪的肉体行为。

【加五21】「嫉妒、(有古卷在此有凶杀二字)、醉酒、荒宴等类，我从前告诉你们，现在又告诉你们，行这样事的人，必不能承受神的国。」

［原文字义］「行」不是偶而的行，而是习惯于如此行。

［文意注解］「嫉妒，」包括所有妒忌的意念，表明不独想得别人所有，且不欲别人得到之情绪；『嫉妒』也是属社会性的罪恶。

「凶杀，」指妄夺人命，是一种人际关系破裂的高峰。

「醉酒，」指过度饮用烈酒，以致失去知觉或控制；「荒宴，」多人一起醉酒而喧哗作声。『醉酒、荒宴』是失去节制、贬低人格的自我放纵的罪。

「等类，」表示不只这些。

信徒若习于随肉体的情欲行事，必不能享受那要来的神国的权利和好处。

［话中之光］人类(包括信徒)在团体生活中所常见的通病，就是要高抬自己，使自己得好处，而要将别人压下去。

【加五22】「圣灵所结的果子，就是仁爱、喜乐、和平、忍耐、恩慈、良善、信实、」

［原文字义］「果子」是单数词；「仁爱」不自私的爱，神圣的爱；「良善」驯良，美好，纯正；「信实」相信，信赖，可靠，忠实。

［文意注解］「圣灵所结的果子，」『果子』是生命自然生长的结果；『圣灵所结的果子』是信徒顺从圣灵而生活的自然表现，不是外面的模仿与做作。这些不是圣灵分赐给我们的各种不同美德，乃是圣灵在我们身上生命成熟所结出来的整体果子。这整体的果子具有这些特性，但不能分割。圣灵的果子的意思，就是基督在我们身上，因着圣灵工作的缘故，被我们消化吸收，变作我们自己的性格、自己的特点，这一个叫作圣灵的果子。

「喜乐，」乃一种深而长久的情操，根于与神相交的属灵的欢欣。

「和平，」是从与神相交得来的内心的平安所自然表显于外的情形。

「忍耐，」长久牺牲而不发怒。

「恩慈，」对别人有仁慈的、和蔼亲切的性格。

［话中之光］(一)基督徒的真善行，不是『作』出来的，乃是「结」出来的。

(二)每一个真实的基督徒，都应时常结出灵果(约十五1~8)。

(三)灵果的九种特性可分为三组：第一组以「仁爱」(爱)为首；第二组以「忍耐」(望)为首；第三组以「信实」(信)为首。故灵果以信、望、爱为纲领。

(四)第一组的「仁爱、喜乐、和平」特指信徒里面的光景；第二组的「忍耐、恩慈、良善」特指信徒显出于外的光景；第三组的「信实、温柔、节制」特指信徒分别对神(信实)、对人(温柔)、对己(节制)的光景。

(五)爱是联络全德的(西三14)：喜乐是爱的情绪；和平是爱的心境；忍耐是爱的力量；恩慈是爱的同情；良善是爱的动机；信实是爱的话语；温柔是爱的态度；节制是爱的手臂。

(六)圣灵的果子是圣灵结的，不是人自己所能结的；这是神生命自然的表现：喜乐是爱的欢欣；和平是爱的宁静；忍耐是爱的宽容；恩慈是爱的精炼；良善是爱的行动；信实是爱的信托；温柔是爱的谦卑；节制是真正自爱。

(七)圣灵的果子是一颗，不是九颗；是属灵生命在各方面的表现：喜乐是爱的愉悦；和平是爱的信靠；忍耐是爱的安静；恩慈是爱的体谅；良善是爱的性情；信实是爱的坚定；恩柔是爱的文雅；节制是爱的征服。

(八)爱、喜乐、和平，是神给我们的享受；良善、忍耐、恩慈，是我们日常对人的表现；信实、温柔、节制，是我们对自己的功课。

(九)「爱」是一切圣灵果子之首：有爱，其他的果子才有意义；没有爱，其他的果子都算不得甚么(参林前十三1~7)。显见爱应在一切行事之先，是一切行事的总则。

(十)信徒在得救时既已尝到了「救恩的喜乐」(诗五十一12)，就应当宝贵并追求在「圣灵中的喜乐」(罗十四17)。

(十一)信徒的平安既是圣灵所结的果子，所以和客观的环境丝毫没有关系，在逆境与苦难中仍有平安(参约十六33)。

(十二)我们真正的平安，来自我们与神之间的和平；所以我们若要常在平安中，就得与神相安无事。

(十三)出于人的「忍耐」，只能强忍一时，不能长久忍耐；出于圣灵的忍耐，是「到底」的忍耐(太十22)，是「成功」的忍耐(雅一4)。

(十四)世人是待己有恩慈，待人严苛；信徒则是待己严苛，待人有恩慈。

(十五)除了神一位之外，再没有良善的(可十18)，因此世人待人行事常心存恶意；但信徒既有神的灵住在里面，就能又良善又忠心了(太廿五21)。

(十六)基督徒不信实，是最难以获得世人谅解的罪。

【加五23】「温柔、节制；这样的事，没有律法禁止。」

［原文字义］「温柔」柔和，安详，温顺，体谅，彬彬有礼；「节制」自制，自持，克己。

［文意注解］圣灵所活出的生活和行事，乃是在律法之上，不受律法的捆绑与限制。律法只是对罪多少有点抑制的功能，却不能抑制圣灵的工作。

［话中之光］(一)温柔的人，自己的心灵不易被人伤害，也不易叫别人受伤。

(二)信徒在凡事上都要能节制，不仅在恶事上应有节制，甚至在善事上也应有节制──不凭自己的喜好而行，乃照圣灵的引导。

【加五24】「凡属基督耶稣的人，是已经把肉体，连肉体的邪情私欲，同钉在十字架上了。」

［原文字义］「邪情」倾向，冲动；「私欲」愿望，欲望。

［文意注解］肉体是最麻烦而很难胜过的；但神已经替我们得胜了。今天一切属基督耶稣的人，都不必再去挣扎、争战，因为神已经把它钉在十字架上了。这个『同钉』，不是指现在主观的经历，而是指已经完成的客观的事实；所以我们必须靠着圣灵治死身体的恶行(罗八13)，才能将此既成的事实继续且时刻地化成实际的经历。

【加五25】「我们若是靠圣灵得生，就当靠圣灵行事。」

［原文直译］「我们既然靠圣灵而活...」

［原文字义］「行事」行走，排其成行列。

［文意注解］保罗劝勉我们这从圣灵而得着属灵生命的人，要排成一行，跟随圣灵这领导者的引导向前行。

「靠圣灵而行，」也就是按圣灵的果子的特性而行事为人。

【加五26】「不要贪图虚名，彼此惹气，互相嫉妒。」

［原文字义］「虚名」虚荣心强的，自负的，自夸的。

［文意注解］「贪图虚名，」就是『贪图虚浮的荣耀』(腓二3)。

［话中之光］「贪图虚名」的结果就是「彼此惹气，互相嫉妒」；可见教会中争端的主要来源乃在于『虚名』。


讲道材料

加拉太书第六章

【加六1】「弟兄们，若有人偶然被过犯所胜，你们属灵的人，就当用温柔的心，把他挽回过来；又当自己小心，恐怕也被引诱。」

［原文直译］「...就当在温柔的灵里把他挽回过来...」

［原文字义］「过犯」偏离了指定的途径，跌倒，由上而下，堕落；「所胜」取食，吞吃，被抓着；「挽回」修理，修补，补救，复原，使完全，骨节扭错而重新接上；「小心」盯着眼看，注意。

［文意注解］「属灵的人，」是属乎灵的人，就是被圣灵引导(五18)，靠圣灵行事的人(五25)。

那些贪图虚名(五26)的人，看见别人在罪恶上跌倒，一定要幸灾乐祸。但属灵的人看见弟兄跌倒了，切不可讪笑、论断，乃要特别扶持、帮助他。

在帮助跌倒的弟兄之时，更不应自夸，表现骄傲的样子，当用温柔的心。同时又要想到本身的软弱，戒慎、恐惧，免得自己在同样的罪上跌倒了。

［话中之光］(一)基督徒都有可能偶然被过犯所胜，但绝不能长久停留在过犯中。

(二)正常的基督徒胜过「过犯」比被「过犯」所胜的时候更多。

(三)一个人是否属灵，并不在于他认识道理有多少，乃在于他对软弱肢体的态度如何。

(四)一个人是否属灵，就在于他是否能深切体会主的心意，用主的爱去挽回那些被过犯所胜的人。

(五)属灵的人必然不会轻易地放弃一个失败的弟兄，把他看作没有挽回希望的人。

(六)当我们看见别人被过犯所胜的时候，不要对人存一种定罪、轻视和弃绝的态度，相反地对他要存怜悯的心和温柔的灵。

(七)「温柔的心」原文是「温柔的灵」；温柔是圣灵所结的果子(五22~23)，所以我们必须靠圣灵行事才会有真正的温柔。

(八)属灵的人并非永远不会失败，自己也有可能被引诱而跌倒。

【加六2】「你们各人的重担要互相担当，如此，就完全了基督的律法。」

［原文字义］「各人的」彼此的；「重担」指船上的货物，重量。

［文意注解］本节的「重担」很可能与上节的「被过犯所胜」有关。摩西律法的重担，无人能够承担；但在信心生活上的重担，却要互相担当。

「基督的律法，」指主所赐彼此相爱的命令(约十三34)。

［话中之光］(一)犹太主义者要人担当律法的重担(徒十五28)，保罗却要人担当爱心的担子，而爱心的担子是轻省的(太十一30)。

(二)不但别人的重担需要我们去担当，我们的重担也可能需要别人来担当；不但别人的难处需要我们的同情、安慰和扶助，我们也可能有难处需要别人的同情、安慰和扶助。

(三)互相担当重担，乃是一种爱心的表现，爱就完全了律法(林前九21；罗十三10)。

【加六3】「人若无有，自己还以为有，就是自欺了。」

［原文直译］「因为人若不是甚么，还以为是甚么...」

［文意注解］信徒当知道我们凭自己可说一无所有，甚么也不是，一切都是出于神的恩典。信徒若以为自己拥有甚么长处(如爱心、信心、忍耐等)，或自认为是甚么样的人，乃是自欺的想法。

［话中之光］(一)看见别人的失败，却不肯去帮助，反而自表清高、自以为属灵的人，他就是自欺了。

(二)信徒常会被「自己以为」所误，所以要特别谨慎(参林前十12)。

(三)自以为有的人，不会真实地担当别人的重担(2节)；因为这样的人帮助别人，只不过想要表现自己的「有」罢了。

【加六4】「各人应当察验自己的行为，这样，他所夸的就专在自己，不在别人了。」

［文意注解］「察验，」含有试验、观察且加以证实的意思。

每个人都须为自己的行为在神面前交代(罗十四12；林后五10)，因此有自己察验的责任。

「所夸的，」就是他所引以为快乐、快慰或荣耀的事。

「专在自己，」即专在乎自己在神面前的行事是否有价值。

「不在别人，」不跟别人比较，或不以别人的虚伪夸奖为乐。

［话中之光］(一)「旁观者清」，一般人往往只见别人的错失，而看不见自己的过错。

(二)自己省察(参林后十三5)是避免落在自欺中的重要步骤。

【加六5】「因为各人必担当自己的担子。」

［原文字义］「担子」士兵自己须背负的行囊。

［文意解说］「担子，」就是各个信徒在世上作人(或在教会中作弟兄)所该尽的本分与责任。

我们在察验自己的行为之时，要看本身是否尽职，而非别人。

［话中之光］(一)「重担」是要互相担当(2节)，「担子」却要自己担当；难处是要彼此承担，责任却要自己承担。

(二)我们可以把罪和生活上的重担交托给主，因为 是天天背负我们重担的主(诗六十八19)；但这并不是说，我们可以不必尽自己的责任。

【加六6】「在道理上受教的，当把一切需用的供给施教的人。」

［原文字义］「道理」话；「供给」共有，分享，相交，作伙伴。

［文意注解］虽然上节说各人要担自己的担子，但不可将此原则用在施教的人身上，让施教的人自己负担自己的生活。受教的人应供给施教者生活上一切所需，使施教者能专心传讲与教导(提前四13)。

［话中之光］由「供给」的原文字义可知，「一切需用」不单指物质的需要，也包括属灵生命方面的彼此分享。

【加六7】「不要自欺，神是轻慢不得的；人种的是甚么，收的也是甚么。」

［原文直译］「你不要被引走迷...因为人种的是甚么...」

［原文字义］「轻慢」嗤之以鼻，愚弄。

［文意注解］人若轻忽自己应尽的责任，那是自欺，神必按各人的行为报应各人。

人种甚么就收甚么，在耕种上是如此，在行事为人上也是如此。

［话中之光］行善并不是一种损失，乃是一种可以回收的投资。

【加六8】「顺着情欲撒种的，必从情欲收败坏；顺着圣灵撒种的，必从圣灵收永生。」

［原文直译］「因为向自己的肉体撒种的，必从肉体收败坏；向着那灵撒种的，必从那灵收永远的生命。」

［原文字义］「顺着」进入...之中；「情欲」肉体；「败坏」腐烂。

［文意注解］(一)我们所作的每一件事，都是在「撒种」，也都会有「收成」；问题是撒的是甚么，收的也是甚么。

(二)属灵的生活有一定的规律，顺从肉体而行事为人，所收取的是败坏与死亡；顺从圣灵而行事为人，所收取的是生命与平安(罗八6)。

【加六9】「我们行善，不可丧志；若不灰心，到了时候，就要收成。」

［原文直译］「而且我们行善...」

［原文字义］「丧志」渐变为厌倦的，疲乏了；「灰心」失去勇气。

［文意注解］顺从圣灵的善行，须持之以恒，不可疲倦灰心；时候一到，便可丰收。

［话中之光］(一)信徒行善，应当志不在眼前的回报，乃在将来神给的奖赏(参太六1~4)。

(二)生命越高级，其所需孕育的时间也越长；顺着圣灵所撒的种，比顺着肉体所撒的种，需要更长的时间才能收成。

【加六10】「所以有了机会，就当向众人行善；向信徒一家的人更当这样。」

［原文字义］「更当」主要的，特别的。

［文意注解］「有了机会，」指我们手中有行善的力量(箴三27)，而别人也有需要时。

「众人，」指一般人，包括教外人。

「信徒一家人，」信徒在主里是一家的人(弗二19；提前三15)。

［话中之光］(一)信徒应当照顾自己肉身的家人，若有余力，应优先和更多帮助主内弟兄的缺乏。

(二)「有了机会」在原文含有积极寻找机会的意思。基督徒不是在有方便的机会才行善，乃是要寻找机会行善。

【加六11】「请看我亲手写给你们的字，是何等的大呢！」

［背景注解］通常保罗所写的书信是请别人代笔(罗十六22)。有圣经学者认为本节的话，再佐以第四章十三至十五节，可资证明保罗曾患有眼疾，目力不好，所以字写得很大。加拉太书可能全部是他亲手写的，也可能是由别人代笔至此，他接过来亲自写下最后几节的话。

［文意注解］本节的话是为证明此信是出于他的，期使加拉太信徒更加留意他的劝告。

【加六12】「凡希图外貌体面的人，都勉强你们受割礼；无非是怕自己为基督的十字架受逼迫。」

［原文字义］「外貌」在肉体上；「体面」好的观瞻，显出威风的样子；「勉强」强迫，施压力。

［文意注解］「希图外貌体面的人，」指犹太主义者，他们以行律法来博得人的荣耀。

［话中之光］割礼乃是基督钉十字架的豫表。割除肉体的真割礼，不是旧约中所行的割礼，而是基督的钉十字架。我们的肉体只能让基督的十字架来对付。

【加六13】「他们那些受割礼的，连自己也不守律法；他们愿意你们受割礼，不过要藉着你们的肉体夸口。」

［原文直译］「因为他们那些...他们想要叫你们受割礼...」

［文意注解］「夸口，」意即口中常常向人讲述，引以为荣。

犹太主义者主张受割礼的理由，虽是为了严守律法，但他们自己根本守不住律法，因为人无法完全实行律法的规定。他们勉强外邦人受割礼，只不过可以因外邦人信奉的人数增加而夸口罢了。

【加六14】「但我断不以别的夸口，只夸我们主耶稣基督的十字架。因这十字架，就我而论，世界已经钉在十字架上；就世界而论，我已经钉在十字架上。」

［原文直译］「...藉着 ，就我而论，世界已经...」

［文意注解］对保罗来说，十字架是他的全部生命，是最大的荣耀。他与世界的关系，因着十字架的救恩，有了澈底的改变。从接受十字架救恩的第一天起，世界对他失去了吸力，因他把万事都看成了粪土；而他对世界也失掉了功用，他被看成了世上的污秽，万物中渣滓，成了世界不配有而不容许活着的人。

［话中之光］(一)世界与主之间乃是十字架；凡是信主的人都站在主这边，所以必须经过十字架，才能进到世界里去。我们今天对世界该有的态度，就是取用十字架。

(二)属肉体的人喜欢以外面的行为夸口，以高抬自己为目的；属灵的人只夸主的十字架，以荣耀主为目的。

(三)基督徒甚么时候一爱十字架，就不爱世界；甚么时候一爱世界，就逃避十字架。

(四)一个逃避十字架的人，就以世界为荣，而夸世界；一个不爱世界的人，就以十字架为荣，而夸十字架。

(五)人若不爱十字架，就不能爱神；人若不夸十字架，就不能处处得胜。

【加六15】「受割礼不受割礼，都无关紧要，要紧的就是作新造的人。」

［原文直译］「因为受割礼不受割礼，都无关紧要，要紧的就是作一个新创造。」

［文意注解］肉身的割礼不过是割去身上的一小块皮而已，并未真正割去人里面种种的情欲与败坏，所以受了割礼仍是旧造；只有藉着信得以在基督里的人才成为新造，旧事已过，都变成新的了(林后五17)。

［话中之光］(一)新造的人不看重外面的仪文，乃看重里面的灵(参罗二28~29)。

(二)我们的行事为人，凡是通不过十字架的考验的，都属于旧造；凡是经过十字架作工的，都是新造的一部分。

【加六16】「凡照此理而行的，愿平安、怜悯加给他们，和神的以色列民。」

［原文字义］「理」原则，准则，范围，界限，正典。

［文意注解］「照此理而行，」指保罗在前面所论及十字架的信息，和新造的法则。

「神的以色列民，」就是那些顺从真理的犹太人。他们相信基督为惟一无二的救法，与属肉体的以色列民迥然不同(林前十18)。

旧约时人的最大渴望是神的平安──在世上回复神的秩序，和神的怜悯──神约的完成。保罗的祈求，愿平安、怜悯加在以十字架为荣耀，在神的新创造中欢欣的人。

［话中之光］圣经中的「理」不是要我们知道而已，乃是要我们照着去「行」。

【加六17】「从今以后，人都不要搅扰我，因为我身上带着耶稣的印记。」

［背景注解］「印记，」在希腊文中是指牲畜或奴仆的烙印记号，以示属于某个主人。

［文意注解］保罗为着传讲十字架的福音，遭受鞭打、迫害、危难，他写加拉太书时，伤痕犹在，这便是「耶稣的印记」，是他身为基督仆人的记号。

凡我们为主耶稣的缘故所忍受的种种痛苦与患难，都是无形的『耶稣的印记』，使别人在我们身上看见基督的模样，这是身为基督仆人的最佳明证。

【加六18】「弟兄们，愿我主耶稣基督的恩常在你们心里。阿们。」

［原文直译］「...与你们的灵同在。阿们。」

［文意注解］耶稣基督的恩典是本书的命题(一3)，但主恩不仅是知识上的观念而已，必须里面常经历主恩，外面常活出主恩，才是真正蒙福的人。

［话中之光］十六节的『平安、怜悯』主要对象是我们的魂；十七节的『耶稣的印记』主要对象是我们的体；十八节的「主耶稣基督的恩」主要对象是我们的灵。


综合灵训要义

【福音真理潜在的危机】

一、假信徒蓄意更改福音(一7)

二、真传福音者可能变节(一8)

三、为讨人喜欢而妥协(一10)

四、假弟兄伺机欺蒙(二4)

五、真使徒因怕人而不敢实行福音真理(二12~13)

【如何认识假教师】

一、他们的动机：

1.要讨人的喜欢(一10)

2.要叫信徒作奴仆(二4)

3.不是好意，是要离间信徒(四17)

4.要叫信徒热心待他们(四17)

5.要叫信徒不顺从真理(五7)

6.希图外貌体面(六12)

二、他们的行为：

1.搅扰教会(一7；五10)

2.把基督的福音更改了(一7)

3.偷着引进来，私下窥探信徒在基督里的自由(二4)

4.逼迫坚守真理的人(四29；五11)

5.藉着肉体夸口(六13)

【称义的方法】

一、不是因行律法(二16，21；三11；四4)

二、乃是因信耶稣基督(二16；三8，24)

三、在基督里(二17)

【在基督里】

一、在基督里的途径：

1.信入(二16；五6)。

2.受浸归入(三27)

二、在基督里的所得：

1.称义(二17)

2.得自由(二4)

3.披戴基督(三27)

4.信徒都成为一(三28)

【活着的路】

一、人虽可因行律法而活着(三12)，但人不可能行全律法(五3)

二、惟有向律法死了，才能向神活着(二19)

三、与基督同钉死，基督才在我里面活着(二20)

四、我如今在肉身活着，是因信神的儿子而活(二20)

【人称义是因信不是因行为的证据】

一、按信徒的经历证明(三1~5)

二、按圣经的记载证明(三6~14)

三、按神应许的约证明(三15~18)

四、按律法的不能叫人得生证明(三19~22)

五、按信心所成就的证明(三23~29)

六、按时候满足，神差 儿子证明(四1~7)

【儿子的名分】

一、因信基督耶稣而为神的儿子(三26)

二、被赎得着儿子的名分(四5)

三、得着神儿子的灵，呼叫阿爸、父(四6)

四、靠着神为后嗣，可以承受产业(四7)

【在基督里的自由】

一、免于在律法之下守律法规条和礼仪的自由(三23~25；四1~7，9，21~31)

二、免于受律法的咒诅和定罪的自由(三13；参罗五1；来十27)

三、免于作假神偶像和撒但之奴仆的自由(四8)

四、免于罪恶的束缚和无力胜过罪性的自由(三21~22；参罗六16~18；八2~3)

【信徒与圣灵】

一、因信领受圣灵(三2，5，14)

二、圣灵在人的里面运行、作工：

1.使人重生(四29；五25)

2.引导人入门(三3)

3.使人呼叫神为阿爸、父(四6)

4.引导人行事(五16，18，25)

5.和情欲相争(五17)

6.结出圣灵的果子(五22~23)

三、靠着圣灵等候所盼望的义(五5)

四、顺着圣灵撒种的，必从圣灵收永生(六8)

【坚守因信称义的五层劝勉】

一、不要归回去作奴仆(四8~11)

二、要热心接待基督的仆人(四12~20)

三、要听见律法的实意(四21~31)

四、要在基督的自由里站立得稳(五1~6)

五、要顺从真理(五7~12)

【信徒与受割礼】

一、信徒若受割礼：

1.基督就无益了(五2)

2.欠着行全律法的债(五3)

3.与基督隔绝(五4)

4.从恩典中坠落了(五4)

二、信徒受割礼不受割礼：

1.全无功效，惟独使人生发仁爱的信心，才有功效(五6)

2.都无关紧要，要紧的就是作新造的人(六15)

三、宣传割礼的原因：

1.怕自己受逼迫(五11；六12)

2.希图外貌体面(六12)

3.藉人的肉体夸口(六13)

【信徒与律法】

一、信徒已经与律法断绝了关系：

1.向律法死了(二19)

2.脱离律法的咒诅(三13)

3.不在律法以下(五18)

4.不作律法的奴仆(四9；五1)

二、信徒该守的律法：

1.爱的律法(五13~14)

2.灵里的律法(五22~23)

3.基督的律法(六1~2)

【信徒行事为人的准则】

一、在爱里行事为人(五13~15)

二、在圣灵里行事为人(五16~25)

三、在基督的律法里行事为人(六1~10)

四、应用基督的十字架来行事为人(六11~18)

【信徒与情欲】

一、不可将自由当作放纵情欲的机会(五13)

二、情欲与圣灵彼此相争相敌(五17)

三、情欲的事，都是显而易见的(五19~21)

四、顺着情欲撒种的，必从情欲收败坏(六8)

五、如何才不放纵肉体的情欲：

1.当顺着圣灵而行(五16)

2.把肉体连肉体的邪情私欲同钉在十字架上(五24)

【信徒之间如何彼此对待】

一、总要用爱心互相服事(五13)

二、不要贪图虚名，彼此惹气，互相嫉妒(五29)

三、当用温柔的心把犯罪的人挽回过来(六1)

四、各人的重担要互相担当(六2)

五、把一切需用的供给施教的人(六6)

六、有了机会，当向信徒一家的人行善(六10)

【信徒与十字架】

一、我已经与基督同钉十字架(二20)

二、基督钉十字架活画在眼前(三1)

三、基督为我成了咒诅而被挂在十字架上(三13)

四、十字架会惹人讨厌(五11)

五、肉体连肉体的邪情私欲同钉在十字架上(五24)

六、不怕为基督的十字架受逼迫(六12)

七、只夸主耶稣基督的十字架(六14)

八、就我而论，世界已经钉在十字架上(六14)

九、就世界而论，我已经钉在十字架上(六14)

―― 黄迦勒《基督徒文摘解经系列》

【加拉太书中保罗的传道妙法】(一)以口传(加一16，二7)：信道是从听道而来，听道是从神之言而来；然而人未曾听见，怎能信从？没有传道的，怎能听见呢？(二)以身传(加二1)：保罗的生活，将基督活画在信徒眼前；人一看保罗就是见了基督。(三)以灵传(加四19)：「我小子阿，我为你们再受生产之苦，直等到基督成形在你们心里。」是明言传道人传授生命之法，即将基督的灵命，孕育于信徒的心灵中，使他复生再造，而为受有灵性生命的灵界中人。─ 贾玉铭《五十二灵程讲题》


讲道材料

创世记提要

壹、作者

圣经开头的五卷书，据信都是摩西写的，故称为「摩西五经」。本书是「摩西五经」中的第一卷。

贰、写作时地

摩西是大约主前1500~1400年的人物，而本书内容所描述的时间，大约自主前4000年至主前1800年，前后共约二千三百年。摩西如何能知道在他多年以前的历史呢？当是根据于他在西乃山上和旷野间从神那里所得的启示和晓谕(参徒七37~38)。

参、本书的重要性

(一)创世记是全部圣经的第一卷，也是圣经中最重要的一卷。它说到：关乎神自己的启示，宇宙和万物的来历，神和人的关系，神拯救的计划，基督的豫表，神带领和对付古圣的经过，等等。可以说，圣经中每种主要的事实、真理、教训和启示，都胚胎在这卷书里，正像雏鸡尚未成形时早已包含在鸡卵里了。

(二)在圣经里有两卷书是魔鬼所特别忌恨的，就是创世记和启示录。两千年来，它一直千方百计的企图破坏这两本书的信用，并推翻它们的记载，若不是说它们是「神话」，就是说它们是「迷信」。它所以如此，是因为创世记是说到神对它的宣判(创三14~15)，启示录是说到神对它的处决(启廿2~3，10)。

肆、主旨要义

本书给我们看见神的创造和人的堕落。神创造宇宙万有，并且造了人， 的目的是要人代表 在地上掌权，彰显 的荣耀。但是人却堕落了，无论在何种时期和何种情况之下，都是失败的。然而人的堕落失败，并没有使神放弃 原定的目的和计划。在人各阶段的堕落失败中，神都伸进手来，施予救援。人的堕落失败，倒给神机会来彰显 的恩典。本书处处显示，那要来的基督是堕落之人的指望和拯救。

伍、特点

(一)在新约圣经中，圣灵藉着主的仆人引述本书的话有六十多次；我们的主也有好几次引用它的话(参太十九4~6；廿四37~39；路十一51；约八44，56等)。

(二)圣经中一切真理的种子，都先种在这本书里，以后在后面诸书中发芽、生长并结实。

(三)本书的书名《创世记》(Genesis)，是希腊文《七十士译本》所给的称呼。希伯来文旧约圣经原无书名，犹太人惯于用各书开头的第一个字来命名。本书第一章第一节的头一个字是「起初」，故犹太人称呼本书为「起初」。本书就是论到天地的起初、万物的起初、人的起初、罪恶的起初、救赎的起初、宗教的起初、凶杀的起初、文化的起初、家谱的起初、世人被灭的起初、国家的起初、巴比伦的起初、神呼召的起初、信心和应许的起初、以色列人的起初、选民下埃及的起初。

(四)神在本书中藉着各种不同的名字，如：「神」(Elohim，一1)、「耶和华」(Jehovah，二4)、「主」(Adonai，十八27)、「耶和华以勒」(廿二14)、「至高的神」(十四20)、「全能的神」(十七1)、「永生神」(廿一33)等，把 自己向人多方启示出来，使我们可以由此得着许多宝贵的亮光。

(五)本书中虽然没有一次直接题到我们的主，可是它里面充满了关乎基督的豫表，例如：亚当的沉睡(二21~22)豫表基督十字架的死；皮子(三21)、羊群中头生的(四4)、公羊(廿二13)等，都豫表主为我们作代替的牺牲；方舟(六14)豫表基督是人惟一的拯救；以撒豫表基督顺服以至于死(廿二1~10)；麦基洗德豫表基督是另一等次的祭司(十四17~20)；约瑟(卅七至五十章)豫表主为父所爱，为弟兄所恨、所弃、所卖，后升为至高，成为弟兄的祝福和拯救，娶外邦新妇，等等。

陆、钥节

「神说，我们要照着我们的形像，按着我们的样式造人，使他们管理海里的鱼，空中的鸟，地上的牲畜，和全地，并地上所爬的一切昆虫。」(一26)

「园子当中又有生命树和分别善恶的树...耶和华神吩咐他说，园中各样树上的果子，你可以随意吃；只是分别善恶树上的果子，你不可吃，因为你吃的日子必定死。」(二9b，16~17)

「耶和华对亚伯兰说，你要离开本地、本族、父家，往我所要指示你的地去。」(十二1)

「亚伯兰信耶和华，耶和华就以此为他的义。」(十五6)

柒、钥字

「起初」(一1)

「败坏」(六11)

捌、内容大纲

(一)上古的历史(一至十一章)

1.天地万物的来历(一1~二3)

2.人类的起头与堕落(二4~三24)

3.人类在罪恶与死亡之下(四1~六8)

4.世界受审判(六9~八14)

5.立约与咒诅(八15~九28)

6.分散与拣选(十一1~32)

(二)选民列祖的历史(十二至五十章)

1.亚伯拉罕的蒙召与应许(十二~二十章)

2.以撒与信心的更大考验(廿一~廿六章)

3.雅各与以色列的雏形(廿七~卅六章)

4.约瑟与迁入埃及(卅七~五十章)

创世记――神旨意的胚胎

本卷书显明神旨意的胚胎，藉着 的创造、选召的人物、各种事件显明神的计划、目的与旨意。也是以下六十五卷书发展的基础。

(弗一10)神的旨意只有一个：基督要成为天上、地上、宇宙万物的元首。其他枝枝节节都连结在这个主干上。具体讲：神要把自己盛装在全人类里面，要人传扬 ，毁灭魔鬼的国度。

(箴八22~31)讲出基督就是创造主。神创造万物是为了彰显基督的丰盛，影射出 永不朽坏永远的生命。

本卷钥节：起初(一1)，从万有起头

内容时间：上古到 B.C.1805年

本卷是摩西五经的第一卷，是神藉着摩西写的

摩西：B.C.1526~1406，120岁, 分成三个40年(徒七20~37)

本卷读完几遍后，列出大纲

一、神的创造　一~二章

二、人四步的堕落　三~十一章

三、神选召的四个人物　十二~五十章

(精华)从八个人物看见基督：亚当，亚伯，以诺，挪亚，亚伯拉罕，以撒，雅各，约瑟

(一章1节)150亿年以前，神创造了第一个天地，有无数的天使天军，要他们管理宇宙(启五11，伯卅八7)，神为了 的爱子创造了万有(西一16) ，创造地，为了给人居住(赛四十五18)。

(赛四十12) 用手心量诸水，用手虎口量苍天，用升斗盛大地的尘土，用秤秤山岭，用天平平岗岭，圣子是 的工师，一同创造。

35亿年以前，晚上八点创造地球。

(赛十四12~13) 不知何时，发生了意外事故，一次大背叛，天使长路西弗带领三分之一的天使敌挡神，嫉妒神立定圣子是承受万有者(路四6；来一2；结廿八12~19；启十二2)。

神发怒，使它成为撒但(希伯来文)，或称魔鬼(希腊文)。它暂时活动的范围在第二层天，是空中掌权者的首领(弗二2)。

(彼后二4；犹6) 拘禁在他他拉无底坑，对候末日的审判。

(路十18)主耶稣看见这事，对门徒述说，曾看见撒但如闪电从天上坠落。

(一章2节)天使长背叛，使地荒废，黑暗。

(伯九5~7) 神发怒，地动山摇，封闭众星。

神要恢复 的旨意，用 的生命(灵)孵育在水面上，使死的东西活过来。

(一章3~5节)第一日?说了第一句话「要有光」，预示基督第一次来到地上，神说了最后一句话「我必快来」，预示基督第二次来到地上(启廿二10)。

用 的话创造诸世界　(来十一3)

的话就是生命、就是灵(约六63)

 说有就有，命立就立　(诗卅三9)

是使无变为有的神　(罗四17)

 做分别的工作： 要分明的东西，吩咐光从黑暗里出来，分开光暗分开光明的国度(神)与黑暗的国度(撒但)?(徒廿六18)。

(林后四 6) 这个光照在耶稣基督的脸上， 就是光　(约壹一5)。

(赛九 2) 要来到黑暗的世界，叫死荫之地的人见到大光。

(来二14) 要钉死在十字架上，败坏掌死权的魔鬼，释放它的俘虏全人类。

(路四18) 在地上宣告了：使撒但被掳的人得释放。

(林后四4)?使撒但弄瞎人心的眼睛得开，认识神。

(徒廿六18) 受撒但压制的得着基督里的自由。

先有晚上，撒但黑暗权势，主耶稣钉十字架(路廿二53)，

然后有早晨，基督死而复活。光暗分开，如同亚伯和该隐的两条相反的路。

(一章6~8节)第二日?神造空气，分开上云层和下海洋如同以诺与神同行300年，被提上升，脱离了地，得着神喜悦他的明证──信托神　(来十一5)。

(一章9~13节)第三日 神分开地上的海洋与陆地聚集海水，以沙为界限　(耶五22)，种子落在土里成长生命，供应人为食物，如同神的种子落在土造的人里面，种子发芽生长，扩展如同挪亚在方舟里。

(一章14~19节)第四日?神造太阳光体，如同基督是公义的日头(玛四2)；造月亮，如同教会，本身不会发光，必须由基督的光照射，教会是盛装基督的器皿。

参启十二 1，教会整体的异象，那女人的脚跟，如同神要选召亚伯拉罕(月亮的出现)，接受太阳的光照(基督)，公义的日头要向敬畏 的人显现(玛四2)。

(一章20~23节)第五日　神造海中的动物大鱼，天空的动物飞鸟。

(一章24~25节)第六日　6000年以前晚上十点半，造骨骼动物，各从其类：牲畜，昆虫，野兽。

用土造动物　(二19)为繁殖生命，预表彼得的大布四种动物，是外邦人的综合，牲畜驯良的人，昆虫肮脏的人，野兽野蛮的人，飞鸟乾净的人，救恩要临到全人类(徒十一6)。

(一章26~31节)神照圣子的形像、样式造男造女。亚当是以后要来之末后亚当(基督)的预像　(罗五14；林前十五45)。亚当是基督的预表。

(二章23节)夏娃是教会的预表：是亚当骨中之骨，肉中之肉，出自亚当(弗五30)。

从亚当看见神的旨意：

一、安息：(二3) 向自己死，不照己意；向神活，照神意，依靠顺服神，亚当造出即安息(来四10)，人必须放下自己的工作，神才开始作工在人身上。

二、伊甸园：新耶路撒冷的小影，看见建造教会的材料：

金子：神自己

珍珠：基督救赎之死，生命扩展在教会中，珍珠形成由蚌受伤生命液层层裹大

宝石：圣灵火的熬炼，拆毁旧人，建造新人，教会成长藉着十字架的工作。

三、生命树：生命的主挂在十字架(树)上，为我们受咒诅(申廿一23)。

四、教会的产生过程：

基督肋下流出的血与水，血为赎罪，水为得生命(约十九34)。

夏娃的受造过程：亚当先沉睡，取下肋骨造成夏娃，基督必须死在十字架上，产生教会。教会与基督同一生命，女人没有头，从亚当肋旁出来，教会不作头，顺服基督，基督是元首教会是基督的配偶(帮手)，人离开旧生命(父母)，与基督合为一体，就是教会。

五、女人的后裔：

救主基督要离弃宝座，由童女马利亚藉圣灵怀孕，给 肉身的外衣。 藉着死，打伤魔鬼的头(来二14)，魔鬼要伤害 的脚跟(教会)，历代以来魔鬼不断逼迫教会，产生无数的殉道者，阴间的门不能胜过教会的根基磐石基督(太十六18)，基督就是灵磐石(林前十4)。

六、皮衣：

神宰了祭牲，基督牺牲使全人类算为无罪(称义)基督是我们的义神使无罪的基督，不知罪的基督代替我们成为罪，叫我们在 里面成为神的义(算无罪)，这是客观的地位，在主观上，尚需天天经历这个事实。

七、基路伯：

神受造天使中完美的形像，有四个脸，预表基督道成肉身的四个身份：万王之王(狮)，神的奴仆(牛)，人的样式(人)，神的儿子(鹰)。

名意：神手中紧紧守住的，顺服神至死

职分：把守生命树的道路，不让魔鬼破坏，不让罪人进去。

从夏娃看见基督降世的原因：罪种栽入，撒但的诱惑。

撒但静止了数亿年，神创造人近百年以后，它又出来活动，诱惑夏娃进入它的陷井。神先发命令：不可吃分别善恶树的果子(先有生命，才能分别善恶)未得生命，若是吃了，必与神隔绝。

一、亚当失职，没有儆醒看守园子，使蛇乘机而入。

二、夏娃女人出头，擅自决定吃禁果，又加添神的话：「不可摸」(三3)。

三、神考验人的意志拣选什么？人拣选了撒但。

神的心意是生命树，使人与 联合，人一切事奉出于生命。

撒但的心意是分别善恶树，叫人靠自己分别善恶，独自离开神。

四、罪种栽入一个人里面，世世代代遗传下去。

(罗五12)罪带来死，死带来审判，审判带来永火人堕落的原因，接受三个试探，是撒但一贯的伎俩：

1. 眼目的情欲：看果子悦人眼目。

2. 肉体的情欲：好作食物吃。

3. 今生的骄傲：如神知道善恶。

撒但4000年以后，又试探耶稣，耶稣胜过了它，用神的话抵挡它。

(路四1~13)

1. 肉体的情欲：石头变饼──物质世界　(申八3)

2. 眼目的情欲：万国的荣华──政治世界 (申六13)

3. 今生的骄傲：跳下殿顶──宗教世界　(申六16)

五、人堕落的结果：

1. 与神隔绝，赶出神的面。

2. 成为撒但的俘虏。

3. 女人生产之苦。

4. 丈夫管辖女人　(林前七34)。

5. 男人汗流满面才得糊口，出汗是人的努力，不能摸圣工(结四十四18)。

6. 地受咒诅，属地的不能服事属天的。

7. 封闭生命之路。

神的挽救，呼唤人：「你在那里？」给人穿上皮衣(流血的祭牲)。

从亚伯看见第一次事奉的路，藉着羔羊的血，为主而活的职业。

(耶稣基督是唯一的救主，耶稣基督钉十字架是唯一的救法　徒四12)

一、职业是牧羊，不为吃羊肉，乃为献祭用基督徒的职业不是为生活，乃为奉献，由神主宰拣选何种职业，劳动所得由神分配。

二、献上头生羊，生命精华脂油烧的 香使神喜悦。明白父母皮衣的意义，靠祭牲羊与神交通。是属天的事奉之路：因主基督的牺牲代死，人与神和好，才有资格事奉神。

三、殉道之死：「亚伯」，一口气之意。短暂人生有永远的价值，为主而活，为主而死，因照神的旨意事奉，死在属肉体事奉神的同胞兄弟手中，如同旧人压制新人。

(来十一4) 见证亚伯的信心，因有更美的祭物──主耶稣基督，死后仍说话。

从该隐看见属于恶者魔鬼的事奉(约壹三12)

一、该隐的职业是为己而活，地已受咒诅，他劳苦所得属地的产物献给属天的神，如同水火不容，遭神弃绝。任何以人的智慧、能力来事奉神，都遭咒诅(林前一19)。

二、该隐属于恶者，是魔鬼之子，第一家庭从流血开始。如同亚当里的人，神要除灭；属血气的逼迫属灵的(加四29)。

三、该隐独立离开神

第一座以诺城：与神隔绝，凶手建立。

畜牧业祖师雅八：依靠属地之物维生。

弹琴吹箫祖师犹八：依靠音乐满足魂。

铜铁业祖师土八该隐：依靠武器满足凶杀欲。

第一首血腥诗拉麦：满足内心的仇恨。

神责问：「你作了什么？」罪种产生罪行，

神的拯救：该隐的记号，赐主的挽回祭((约壹四10)

从塞特(新苗)产生敬虔的后裔：

从以挪士看见第一次的祷告：求告耶和华的名。

耶和华：旧约出现7000多次，?耶──今在

和──昔在

华──永在

从以诺看见神喜悦他的明证：与神同行有天的赏赐(来十一5)

一、宇宙中第一个被提的人，预表活着见主再来的被提得胜者。

首先被提的条件：生活事奉中天天与主同行，每天奉献自己，为主而活，凡事上寻求神的安排，放弃自己的主张、目的、计划，交出主权就是舍己，接受神的安排就是背起自己的十字架。

二、以诺的预言(犹4)神将审判众人，审判不敬虔者的罪行与顶撞的话。

从玛土撒拉看见神的忍耐与信实：

玛土撒拉名意：死后将有洪水，射箭的人。最长寿的人：969岁。

神看一日如千年── 的信实

千年如一日── 的忍耐

不愿一人沉沦，愿人人悔改得救(彼后三8)，但是人刚硬到底，迎来洪水灭亡。

从挪亚看见在基督里蒙拯救──方舟　(彼前三20)

一、安息在基督里必得救、必得力

挪亚名意「安息」：向己死，向神活

进入安息，必得着能力：赛三十15

与主同负一轭，必得安息：与主同走十架路，像主柔和谦卑，在神手中可塑性(太十一29)。

(来四10)歇了自己的工。

二、挪亚时代强暴，乱伦(拿非林)，预演主再来的日子前夕(路十七27)。

三、挪亚时代，神的灵不与属肉体的人抗争，人寿数减至120岁。

四、挪亚时代，人开始吃荤。

五、挪亚时代，天降第一次雨，就是洪水(参创二5)。

六、挪亚开始人分成三种肤色：闪──黄

雅弗──白

含──黑

七、挪亚献燔祭，神因着祭牲，停止怒气。立虹和平的约：不再用洪水灭地。审判用火(彼后三10)。

八、挪亚时代产生七十个邦国。

九、邦国同谋建造巴别塔，在示拿平原，平原是属地的犯罪：杜拉平原，所多玛平原。

山上是属天的事奉：

西乃山(何烈山)──律法

橄榄山──主升天，再来

摩利亚山──奉献

变化山──面见主真体

使徒约翰上高山──看见新耶路撒冷

锡安山──神的宝座

斯加山顶──看见基督的产业

亚拉腊山──拯救

迦密山──打击魔鬼

八福山──国度的宪法

加略山──十字架的得胜

利非汀山──高举神的权柄。

从亚伯拉罕看见因信称义，祭坛，帐棚的生活，四个祭坛

(十二章~廿五章11节)亚伯拉罕(B.C. 2166~1991)

(罗四章)因信入神，神算他为无罪，相信神的自己与 的一切，凭信而活，活在神的交通里。

(来十一8~19；徒七2)一生过着舍己背十字架的道路，在世是客旅寄居的天路客，天天仰望神所建造的新耶路撒冷。仰望主的日子(约八56~59)，奉献是最短路程(罗十二1；林后五14)。

一、殉道者司提反的见证

亚伯拉罕还未去哈兰，荣耀的神向他显现，这是神第一次的显现。先有神的显现，然后才有事奉的路。神的命令，目标是进入迦南，出巴比伦，预表全人类要出离撒但之国，进入基督的国。神呼召亚伯拉罕一个人，他带着父亲，罗得同去，结果他拉死在哈兰，罗得停在所多玛。

二、第二次在哈兰，神向他显现(75岁)：神要新的族类，把他们从世界中召了出来，成为基督里新造的人(约十五19；林后五17)。

神先呼召一个人，一个家庭，逐渐发展为以色列民族，预表新生命的繁殖、扩展，形成教会在这个民族身上，神显出 的自己，神对人工作的原则。

神第一次的应许：离开巴比伦，出离亚当，撒但之国，进入神的国，基督里。

地上的万族要因亚伯拉罕的后裔，马利亚圣灵怀孕基督降生，道成肉身而蒙福。

三、到了迦南地，示剑(神的肩)

神向他第三次显现，第二次应许，更明确讲出赐给他一块田──基督，给他一个后裔──基督要道成肉身。

第一次筑坛：奉献自己。

四、从示剑到伯特利与艾之间，支搭帐棚，第二次的筑坛：求告神。面向伯特利神的家，背向艾废墟世界，寄居帐棚，随时要搬家，不在地上建家，与世为友就是与神为敌(雅四4)。

五、下埃及，信心软弱，没有守住地位，在埃及撒谎得罪神。

六、又回到伯特利东边的坛，与神交通，重新得力。

七、神的干预，与罗得分手，罗得无份于神的呼召，分手以后，神第四次向他显现，第三次应许他得到那块地，在于信心的看见有多少。

因信入基督的人，成为基督里的人──以撒的后裔所预表

亚伯拉罕后裔中也有无数不信的人──以实玛利的后裔基土拉的六子所预表。

八、(十三章18节)迁移帐棚到希伯仑，筑第三座坛

希伯仑是「交通」之意，他与神不断交通，进入幔子才能认识神；愿意出到营外，跟随基督受苦的脚踪(来六20，十三13)。

九、(十四章)因争战得胜为主站住，得到麦基洗德的祝福

麦基洗德是基督大祭司的一时显现(来七章)，当地上有神的见证人为主站住时，神称为天地的主；若没有人为神站住，则称为天上的神，见证人把天带到地上。

亚伯拉罕向麦基洗德献上十分之一，显明真正的大祭司是基督， 不享受地上的福分，拒绝所多玛王的礼物。

十、(十五章1~11节) 神第五次向亚伯拉罕显现，坚定他的信心，第四次应许，要生以撒，属天的子孙如天上的星，以撒要有单数的后裔，指基督道成肉身(加三16)，要得着迦南美地。

(12~16节)以祭物立约，日落神启示他，以色列人在埃及400 年，到利未第四代摩西出埃及后，进迦南，除灭迦南地亚摩利人。

十一、(18~21节)当天神第五次应许，迦南地的界限，十族迦南人都要赶出去。迦南是新生命除灭旧生命的预表，神的国度除灭魔鬼的国。

十二、(十六章)夏甲的产生，代表律法

(廿一章8~21节)比方律法是不应该有的 (加四21~31；罗五20)

＼　430 年以后 ／

对亚伯拉罕的应许　恩 ─────── 典　新约(加三17)

／　产生律法＼

先有属血气的 后有属灵的?(林前十五46)

亚 当 基 督

以 扫　雅 各

以实玛利　以 撒

夏 甲　撒 拉

扫 罗　大 卫

该 隐　亚 伯

夏 甲撒 拉

使 女　　主 妇

血气生　圣灵生

西乃山约　锡安山约

(以色列)地上耶路撒冷　天上耶路撒冷(教会)

为 奴　作儿女

以实玛利　以 撒

外 添　应 许

赶出去　承受产业

十三、(十七章1~14节) 神第六次应许，坚定 的约，赐给他后裔，与应许美地，以割礼为记号。

第八日受割礼，新造得救的那日，就分别为圣，向魔鬼、世界割断(「八日」是新造复活之日)。

(16节)百姓的大君王从他而出，指明大卫后裔马利亚给耶稣肉身外衣。

十四、(十八章1~15节) 神第七次显现，以撒不凭人的生育条件产生，神道成肉身不带任何人的成份，是圣灵怀孕，马利亚如同撒拉月经断绝，耶稣与人无血缘。

(廿一章1~8节)以撒生下分别为圣，割礼归给神。以撒生下，夏甲被赶出去，律法的总结是基督(罗十4)。

耶稣降世，恩典开始，众先知与律法说预言，到施洗约翰为止(太十一13)，从此神在 儿子里面对我们说话，圣灵要内住。

(来一2；约壹二27)

十五、(廿二章)神第七次应许：耶稣道成肉身为要得着仇敌的门，藉着死败坏那掌死权的魔鬼(来二14)。

第四个祭坛：摩利亚山上献以撒，完全彻底的奉献。是神道成肉身清楚的活画，第三日主复活之日，以撒死而复活。

二角扣在密林中的公羊，预表基督道成肉身，神伟大的神性拘禁在一个木匠儿子的里面33年。

(17~18节)神起誓：赐天上的福分　(弗一3)

赐子孙：天上的星──属天的子孙，亚伯拉罕因信称义的表样海沙──属地的子孙，没有神的生命。

有一位子孙耶稣基督，是要藉着死败坏那掌死权的魔鬼，得着魔鬼的门，释放它的俘虏。神成为人的样式由来，是亚伯拉罕54代后裔马利亚由圣灵怀孕，给神一个人的身体，所以称为亚伯拉罕的后裔。

神降世为人33年，有时间性，是为了全人类死， 与人没有任何血缘。「呼喊派」说耶稣的肉身有份于人的受造肉身，是罪的肉身，既然是圣灵怀孕，就完全无分于人的受造肉身，人的罪身是由灵里的罪种，发展到魂，再到体。耶稣里面是神，是无罪性，也发展不出罪来。

十六、(廿四章)从以撒娶妻，看见基督藉着圣灵，召出与 同一生命的教会。老仆人预表圣灵，去本地本族预表同一生命，女子是处女，预表教会是贞洁的童女(林后十一3)，一生是童身跟随羔羊(启十四4)。

从以撒看见顺服承受恩典的生命：四口井

井是盛装的器皿：基督徒的心井是盛装基督的器皿。

一、(廿六章19节)仇敌塞住的井：以撒重新挖出来

神必须先拆毁我们的旧人，才能建造 的新造生命。旧人必须先虚空，后才充满新人。

活水井：心满有圣灵，被神占有扩展，是向世界禁闭向神敞开的井在争战中挖空得井，生命长进如同逆水行舟，不进则退。

保罗是带锁链的使者，向山上攀登。埃色之意「争战」。

二、(廿六章21节)又挖一口井，又有争战。

西提拿是「为敌」之意。

生命长进，必须与世界、撒但、肉体为敌，站在神这边。

三、以撒挖第三口井：

利河伯，「宽阔」之意。仇敌不再攻击，生命昌盛(诗四1)，神使困苦中的人里面宽广。

四、第四口井：示巴，「誓言」之意。

以撒在那井筑坛，搭帐棚，奉献寄居的生活

(来十一20)以撒因着信，指将来的事给雅各，以扫祝福。

从雅各看见重视神长子的名分，得属天的福分(廿五章27~34节)

圣灵熬炼的工作，成为神手中的王子以色列，生命的见证──四根柱子。

一、雅各安静住在神的家中，不去世界猎野味

二、(27~36节)骗取长子的名分，神喜悦他看重神的产业，但是管教熬炼他，以更诡诈的拉班对付他20年

神爱雅各，恶以扫(罗九13；玛一2~3)。

从以扫看见藐视神长子名分的人，被神弃绝(撒上二30)。

双胞胎不断争战，是旧人与新人之战(罗七章)，基督徒有两个生命，从亚当来的旧生命有犯罪的律，从基督来的新生命，有反对犯罪的律，两个生命争战的胜败，在于你顺服谁的管治(罗八章)。

雅各看重神的事情，神的工作从他身上开始，打发他去舅舅拉班家，接受神拆毁与建造的工作，取本族女子为妻，如同以撒与利百加预表基督与教会是同一生命。

三、(廿八章；约一51)第一柱石：

雅各去哈兰的路上，太阳落山，属灵光景黑暗之时，他枕石而睡，得着天梯异象：耶稣是神与人的中保。神坚定迦南美地的应许，伯特利是「神的家」之意，教会是神的家，神的殿，也是天的门，神藉着教会引领人进入天的门，基督就是门。

「枕石」就是教会(伯特利)，是见证基督的柱子，浇上油有圣灵居住。人子耶稣在地上时没有枕头的地方(路九58)，因为当时教会还未产生。五旬节以后，教会形成，基督有安息之所。

四、雅各为爱拉结，服事拉班两个七年。预表基督为得着教会而舍命(何十二2)

五、(卅一章22~53节)第二石柱：迦累得，「为证」之意。

为求和睦(来十二14；弗四26)。

属灵的转机： 努伊勒，面见神，扭伤大腿窝，瓦解了天然人强劲之处，神制服了 的劲敌(诗十八17)，以前用手抓为自己，现在用手抓神。天然人的瘫痪，新人的显出。

六、(卅五章1~15节)第三石柱：为主而活

自洁更换衣裳：脱去旧人，穿上新人(弗二22~24)

在伯特利石柱上奠酒──奉献自己，如同葡萄压榨成酒。浇油──圣灵占有，如同橄榄压榨成油，点燃金灯台发光。

七、(16~22节)第四石柱：苦难之子

拉结在伯利恒苦难至死生子便雅悯，立墓柱，预示耶稣降世伯利恒，希律王杀死了25个无辜婴儿(太二18)，耶利米预言拉结生子的痛苦(耶卅一15)，是耶稣降世引起撒但的凶残，保罗为使基督成形在基督徒里面，受生产之苦(加四19)。

从约瑟看见达到宝座之路(卅七~五十章)

得两异梦，有启示而遭逼迫

四件衣服，代表生命长进之路：降卑而高升

剥夺而丰满

拆毁而建造

约瑟预表基督最多：

父怀里的独生爱子　卅七 3─→太三17

被弟兄恨　4-5─→约十五25

被弃绝的王　8─→路十九14

被剥夺外衣　23─→太廿七28

被卖得银20舍克勒28─→太廿六15

主被卖30元

同谋反对　18─→太廿七1

下埃及　36─→太二14~15

同囚两罪犯一得救，一死亡　四十章─→路廿三32~43

无辜受害　四十15─→约八46

完全的智慧四十一39─→西二3

赐予全能　55─→─太廿八18

弟兄不认识他四十二 8─→约一10~11

一、(卅七章 3节)第一件衣服：彩衣，父的爱子

二、(5~8节)第一个梦：十一捆禾稼下拜他的一捆，预示在埃及十一弟兄将向他下拜，有启示异象的人必要遭逼迫，经过十字架异象成为真实的生命，神的话试炼他　(诗一零五19)

三、(9 节)第二个梦：太阳，月亮，十一星向他下拜，预示神选召他在父母弟兄之上。

四、(31节)被卖埃及，彩衣成为血衣

父怀里的独生爱子耶稣基督降世钉死在十字架上，流血牺牲，成为我们的祭牲。

五、(卅九章)约瑟为法老臣宰军长波提乏的奴隶，因逃避大恶，而被下监，穿上囚奴衣，第三件衣服指明耶稣基督离弃宝座，成为罪奴仆的样子，代替全人类成为死刑犯。

六、(四十章)为酒政官与膳长解两梦，求酒政官为他求情出监，神使酒政忘记，因为神的时候还没有到，过了二年，为法老解梦，藉此登上宰相之宝座。

七、为法老解二梦：约瑟明白二次同样的梦，是神命定必速速成就。外邦人不得不承认约瑟有神的灵，有天上来的智慧，为神作了见证。

穿上第四件衣服细麻衣，登上宝座，30岁是君王的岁数，祭司的岁数，例如大卫王。耶稣降世时，在律法下30岁出来尽职分。

八、约瑟认识神：

知道他被卖埃及，是保全以色列族类，从这个族类身上看见神自己，与神工作的原则，约瑟本身被卖埃及，经历十架死而复活的道路，为耶稣基督降世预备启蒙的道路。

(创十九章) 罗得看见主再来的日子，是同性恋的泛滥，因罗得的伤痛义心，主搭救敬虔的义人脱离试探(彼后一7~9)。

(十三章8~13节)亚伯拉罕必须与罗得分离，神没有呼召罗得。

一、罗得拣选了约但河的平原，平原预表属地的，山上预表属天的，因着他的拣选，落在罪恶之城所多玛，帐棚渐渐挪移，日复一日与世界同住。

二、逃出城又不愿到达山上，不愿出代价，半途而停在琐珥，后果产生神选民的仇敌，摩押与亚扪。

从罗得的妻，看见留恋世界的基督徒生命必然枯乾，如同盐柱，失去生命的活力(申七26；路十四33~35)。

(卅八章)从他玛看见乱伦的女子紧抓神的产业不放，成为神的产业。犹大失信，他玛紧追不放，终于遇见机会，抓住犹大的印戒与杖，代表犹大权柄的东西，即是他的本人，使他无法废除他的应许。双子法勒斯成为大卫王的先祖，列在耶稣肉身的家谱中。他玛，拔示巴，喇合，路得，四个典型不得入神家的罪人，列在耶稣肉身的家谱中，指明神的救恩是施予全部的罪人， 的恩典大于每个罪恶。―― 张向晨《圣经六十六卷》


讲道材料

创世记第一章

【创一1】「起初神创造天地。」

原文直译 「起初神创造诸天和地。」

原文字义 「起初」开始，起头；「神」强有力者，大能者，起誓约束自己者；「创造」与21、27节的「造」原文同字，意思是使无变为有(罗四17；来十一3)的崭新创造。

文意注解 「起初，」是在「太初」(约一1)之后，指时间的开始。

「神，」含有信实的大能者之意，原文是复数，暗示神是三位一体。

「天，」原文是复数，包括天空、太空和第三层天(参林后十二2)。

「地，」就是地球，我们所居住的大地。

本节是指神最初的创造，近代从地层中发掘出来的古生物化石，就是这一段史前时期的造物。

话中之光 (一)神是在「起初」之前就已经存在的神， 是在万有之先，自有永有的神(出三14)。

(二)「起初神」──我们一切的事，应当让神来发起；在凡事上也应当让 来居首位(西一18)。

(三)神是万有的创造者，全能的神(创十七1)，使无变有的神。

(四)神铺张诸天、建立地基，乃为预备造人(亚十二1；赛四十五18)；人是神造物的中心。

【创一2】「地是空虚混沌；渊面黑暗；神的灵运行在水面上。」

原文直译 「而地变成空虚混沌；黑暗铺盖在渊面上...」

原文字义 「是」发生了，变成了；「空虚」空寂，荒凉，旷废，不值一文；「混沌」空虚，虚无，失效，无用；「渊」深水，无底坑；「灵」风，气；「运行」翱翔，盘旋，徘徊，覆翼，轻抚，爱育。

文意注解 第一、二节之间相隔了一段相当长远的年代。第二节开头在原文有「而」字的意思，它表明神原来所创造的大地并非「空虚混沌」，乃是后来变成的。

根据圣经，当初神所创造的地，是经尺度量过，井然有序，美丽可悦的，并非荒凉(赛四十五18)，所以天使一见就欢呼歌唱(伯卅八5~7)；它变成如此荒凉的光景，乃是被神审判的结果。因为原初的天使长想高抬自己与神同等，就带同一部分天使并地上的活物背叛了神，故受到神的审判，使地受牵连而变成空虚混沌，而它们自己成了撒但、邪灵和污鬼(赛十四12~15；结廿八15~19；启十二49)。

「渊，」此字说出神当初审判前一世界是用水淹灭，洪水漫没大地使成深渊(彼后三6)。

「黑暗，」这词说出神在审判时也曾封闭了天上的光体(伯九7)。

本节后半是一个转捩点──神在审判之后，经过一段时间， 开始作复造的工作。而神的复造是藉 的灵来作的──「神的灵运行在水面上」──『运行』按原文含有慈爱和柔细之意(申卅二11)。

灵意注解 本节的前半豫表我们在得救之前，就人自己的情形来说，是「空虚」、荒凉、丑陋不堪的；就人在神面前的功用来说，是「混沌」、旷废、毫无用处的。因此，人伏在神审判的水──「渊面」──之下，身陷「黑暗」的权势之中(弗六12；西一13)，光景可怜。

本节也说出我们的得救重生，是藉着水和圣灵(约三3~6)。受浸的水使我们归入主的死，和 同死、同埋葬(罗六4)；圣灵使我们联于基督，和 一同活过来(罗六5；弗二5；西二13)。

话中之光 (一)神是审判罪恶的神──地成了空虚混沌，是神审判的结果(出廿5~6)。

(二)神是使死亡变为生命的神── 使空虚变为充满生命与光明(罗四17)。

(三)神是创始成终的神── 所创造的，也由 负责恢复(启廿一6)。

(四)神是公义又慈爱的神── 审判之后又再造(约壹一9)。

(五)神的灵也不断运行在信徒心中，使我们能照着 的旨意过圣洁的生活(弗三20；腓二13)。

【创一3】「神说，要有光，就有了光。」

文意注解 「神说，」就是有了神的话，诸世界是藉着神的话造成的(来十一3)。

「要有光，就有了光，」这『光』不是新创造，而是原来就有的。这里是重在与黑暗相对的光，神复造的工作是开始于光照的， 用光照来恢复一切，现代科学也证明，光是生物所不可或缺的。

灵意注解 「光，」豫表基督是世界的光(约九5；八12；一4~9；十二46)。基督荣耀福音的光照在我们的心里，我们才能蒙恩得救(林后四4，6)。

话中之光 (一)神说有，就有；命立，就立(诗卅三9)。出于神的话，没有一句不带能力(路一37)。

(二)我们蒙重生，是藉着神活泼常存的话(彼前一23)。

(三)神的话是人生命的光(约一1，4)；神的话一解开，就发出亮光(诗一百十九130)。

(四)光不只是一切生命之源，而且也是真理之源(林后四6)，喜乐之源(传十一7)，并纯洁之源(约壹一5~7)。

(五)从前我们是那坐在黑暗和死荫之地的人，但有光发现照着我们(太四16)。

(六)惟有光先来照亮，把我们在黑暗中的本相显露出来，然后我们才会脱离黑暗归向神。

(七)我们若要帮助那些在罪恶黑暗中的人，就得将神的话传扬出去。

(八)今日教会光景荒凉的主要原因，就是许多传道人不传讲神的话，却在那里传讲一些神学理论、社会福利等类的话。

(九)我们说的话必须用行为去实现；但神说的话本身就等于行动，所以神所说的，并不需要加上行动才能成就。神的话永远可靠。

(十)从本章开头三节圣经中，就有了「神」、「神的灵」、「神说」(就是神的话，也就是神的道，参约一1~3)，在此我们能隐约地看见三位一体的神。

【创一4】「神看光是好的，就把光暗分开了。」

灵意注解 神不只是住在光中的神(提前六16)，并且 就是光，在 毫无黑暗(约壹一5)，所以黑暗象徵罪恶(约三19)，并一切和神相对的事物(路廿二53)。

话中之光 (一)「神看光是好的」， 历世历代的工作，就是要把一切都带进 的光中(启廿一23~25；廿二5)。

(二)我们若常行在「光」中，就必常得神的喜悦。

(三)神所欣赏的，乃是 自己的工作，不是人的工作；所以只有让神先作我们身上，然后从我们作出去的工，才能蒙神欣赏。

(四)神不喜欢「混沌」，神喜欢「分开」； 要把一切属神的和属魔鬼的分开，一切属光明的与属黑暗的分开。

(五)凡又要光明，又要留在黑暗中的人，他的见证必然混沌。

(六)人在黑暗中自然就混乱，故脱离混乱之道，在于从黑暗中分别出来。

(七)神的光照总是作分开的工作；凡被神光照的，没有不分开的。

(八)「光暗分开」才能蒙神喜悦(赛五20；林后六14；弗五8~14)。

(九)当主的真光一入人心，就会把光暗、好歹、是非、善恶分别清楚。

【创一5】「神称光为昼，称暗为夜；有晚上，有早晨，这是头一日。」

背景注解 犹太人是从日落起，至次日日落止算为一日。

文意注解 这里的「一日」，并非指一段时期，而是指廿四小时。

先「有晚上」，后「有早晨」，是因为先有黑暗，后有光来照明。

「称，」是给人或事物一个名字，表示拥有主权(创十七5，15；四十一45；王下廿三34；但一7)。

话中之光 (一)神是有计划、有秩序的神；信徒行事，也当学习神的榜样，凡事都要规规矩矩的按着次序行(林前十四40)。

(二)我们得救的人都是光明之子，都是白昼之子(帖前五5)，但若不在光中行事为人，仍有可能沦入属灵的黑夜(约十二35；罗十三12~13；弗五8~12)。

(三)感谢神，我们虽不免偶然被过犯所胜(加六1)，而进入了灵性的黑夜(「晚上」)，但若肯认罪悔改，仍能得蒙神赦免(约壹一9)，而有光明的早晨。

【创一6】「神说，诸水之间要有空气，将水分为上下。」

原文字义 「空气」穹苍；原文是指一些被锤成或压成一片的东西，用来覆盖一大片地方的。

文意注解 在地球的上方有一层东西覆盖着，就是科学家所谓的「大气层」。大气层中的云层里面所含水分，圣经称为「天上的水」(诗一百四十八4)；神乃是利用物理的原理，将水分为上下。

话中之光 (一)就属灵而言，水也有上下之分──世上的水，人喝了还要再渴；人若喝主所赐的水，就永远不渴(约四13~14)。

(二)是神的话使我们里面有上下之分──叫我们思念「上面」的事，而不思念「下面」的事(西三2~3)。

(三)求神使我们能更多脱离那些「下面」的事，如：罪恶(罗六6~7)、自己(加二20)、肉体(加五24)、世界(加六14)、世俗(西二21)。

【创一7】「神就造出空气，将空气以下的水，空气以上的水分开了；事就这样成了。」

原文字义 「造」制造、造作、设立、安置、派定。

文意注解 这里的「造」字，与第一节的「创造」不同字。「创造」是从无造出有来；「造」是从已有的东西，造出另一种东西，或给予新的摆设(16、25、26、31节的「造」字在原文均同字)。

话中之光 (一)「事就这样成了，」在神并没有难成的事，因此我们可以凡事交托给 。

(二)神怎样「说」，事就怎样成；所以要紧的是，我们有没有神的「话」。

(三)神所开头的事工，在我们看来，有时虽有困难，但 必要成全。

【创一8】「神称空气为天；有晚上，有早晨，是第二日。」

文意注解 圣经中的「天」字有三个意思：1.天空(创七11)；2.太空(结卅二7)；3.第三层天(林后十二2)。本节指天空。

注意惟有第二日，神未说「好」，大概是因为天空中有属灵气的恶魔居住的缘故(弗六12)。

话中之光 信徒的职责，乃是把撒但从它所霸占的天空摔下去(启十二12)，好让神的旨意通行无阻(但十12~13)。

【创一9】「神说，天下的水要聚在一处，使旱地露出来；事就这样成了。」

文意注解 地球上的海洋都相通；神使地露出水面，是为造作生物和人类作预备。

「使旱地露出来，」可知以前早有陆地，后因审判而被水淹没。『旱地』即今日之陆地。

灵意注解 在圣经里，「地」象徵人的心田(路八15)，「海」象徵死亡的权势(启廿13)。神不只分开海与地，并且也给海定了界限(箴八29)，将死亡的权势作一限制。

话中之光 (一)人的心田必须先脱离死亡权势的包围，方能长出生命的东西来。

(二)你要保守你心，胜过保守一切，因为人一生的果效，是由心发出(箴四23)。

【创一10】「神称旱地为地，称水的聚处为海；神看着是好的。」

原文字义 「海」水的众数，大水。

话中之光 (一)神的工作总是把东西分开；第一天的工作是把光暗分开，第二天的工作是把上下分开，第三天的工作是把海地分开。

(二)凡是神所分别的事物，神就给予适当的名称；我们若真是主所分别出来归与 的人， 也必然按着名叫我们(约十3)。

【创一11】「神说，地要发生青草，和结种子的菜蔬，并结果子的树木，各从其类；果子都包着核；事就这样成了。」

原文字义 「发生」带出，走出，萌芽；「结」栽，撒，孕育。

文意注解 「各从其类，」这四个字在本章内共提了十次，表明各种生物并非进化而成，乃是神按次序依种类而造的。

灵意注解 「地，」字原文的字根是『破碎』。我们的心田因着被圣灵耕犁作工的结果，刚硬的土就被翻松软化而成适宜生长生命的土壤，于是显出一片青绿，到处洋溢着生命新鲜的气息。

再者，各类植物的生命均会结出许多子粒(约十二24)，蕃衍不息；象徵神的生命在人身上也会结出生命的果子来(加五22~23；弗五9)，叫神得着荣耀(腓一11；罗七4)。

话中之光 (一)「地要发生，」神的田地(林前三9)必须要长出生命的东西来。神的儿女切不可白占地土(路十三7)。

(二)生命的出现，是分别光暗、上下、海地的结果；没有分别就没有生命。属灵生命的开端，也在于各样事物照着神的心意分别出来。

(三)「种子」和包着核的「果子」表明生命的延续；信徒活在地上，也当努力传扬福音，好把神的生命传递下去。

(四)「各从其类，」说出属灵的生命是具有分别的性质的，它不喜欢混乱，只喜欢与同类的生命相交(参林后六14~18)。

(五)「果子都包着核，」说出生命的各种果子是能各传其种的；爱心能生爱心，喜乐能生喜乐。

【创一12】「于是地发生了青草，和结种子的菜蔬，各从其类；并结果子的树木，各从其类；果子都包着核；神看着是好的；」

话中之光 (一)生命的各种现象，乃是根据神的心意和话语而成功的，所以在神眼中是美好的。

(二)神喜欢我们能彰显出 的生命来(提后一10；腓一20)。

【创一13】「有晚上，有早晨，是第三日。」

话中之光 (一)基督是在第三天复活的(林前十五4)。我们若与基督同死，也必与 同活(提后二11)。

(二)当我们有了第一日重生，和第二日与主同死的经历，就自然也会有第三日与主同活的经历(林前十五4；罗六5)，而显出生命的丰盛。重生是叫我们得着生命，但主是要我们得的更丰盛(约十10)，所以我们必须有第二日和第三日的经历。

【创一14】「神说，天上要有光体，可以分昼夜、作记号、定节令、日子、年岁；」

原文字义 「记号」神迹，证据，兆头；「节令」时候，节期。

文意注解 「分昼夜，」以地球向日或背日而分。

「作记号，」以日、月、星宿的方位，来定东西南北和时刻。

「定节令，」指春、夏、秋、冬。

「日子，」地球自转一周为一日。

「年岁，」地球绕日公转一周为一年。

灵意注解 「天上，」一词指出我们升天的地位；我们信徒若真和主同死、同复活，就必和主同升天(弗二6)。

「光体，」说出我们信徒属天的功用。信徒站在升天的地位上，就会显出如下的功用：

(一)「分昼夜，」就是让世人看见光明与黑暗的不同(林后六14；罗十三12~13；弗五8)。

(二)「作记号，」就是在世人面前显出神的记号和兆头，使世人看见了我们如同看见了神(创卅三10；腓一20；林前六20)。

(三)「定节令、日子、年岁，」就是在这充满混乱的地上，维持神的权柄和秩序(林前十四33，40)。

话中之光 信徒是世上的光，我们的光当照在人前(太五16)。

【创一15】「并要发光在天空，普照在地上；事就这样成了。」

话中之光 (一)光体发光，并不是为着它们自己的利益，而是为着普照在地上，把光供给别人的；我们也当为着别人的益处着想。

(二)光体离地越高，就照得越广；信徒越是远离地，越是与神亲近，就越使多人看见我们的光。

(三)神的话是光的源头，所以我们要常常留意神的话，只等到光在我们的心中出现发亮(彼后一19)。

【创一16】「于是神造了两个大光，大的管昼，小的管夜；又造众星。」

原文字义 「造」制造、造作、设立、安置、派定。

文意注解 「大的光」，就是太阳；「小的光」，则是月亮。

一般解经家认为，日、月、星辰早在一章一节「起初」时，已经被创造而存在了，但因为神审判地，地面上有非常浓重的水气和云雾，致使光线不能正常照射到地上，故显得一片黑暗。在第一日，神大概是藉太阳来分昼夜(3节)。到了第四日，它们才照神所「派定」(「造」字原文的意思)的位置和自然规律，明确地显出它们各自的功用。

灵意注解 日头豫表基督(玛四2)，月亮豫表教会，众星豫表个别的信徒(启一20；腓二15~16；但十二3)。

话中之光 (一)教会和信徒所以会发光，乃是因为返照主的荣光(林后三18)，故我们要常常敞着脸观看主。

(二)当教会荒凉(没有月色的夜晚)之际，个别的信徒(星)更须显在这世代中，好像明光照耀(腓二15)。

【创一17】「就把这些光摆列在天空，普照在地上，」

原文字义 「摆列」赐给，放置，安排，抹在。

话中之光 (一)正如光体必须照神所「摆列」的位置和轨道奔驰，才有用处；信徒也须在神旨意的轨道上生活工作，才能为神所用。

(二)信徒须先守住属天的地位，才能发光照明地上的黑暗。

【创一18】「管理昼夜，分别明暗；神看着是好的；」

话中之光 (一)神将「管夜」的权柄托付给教会和信徒们，在此暗夜，我们该当特别注意行事为人，以免被主责备(罗十三12~13)。

(二)我们若不能让世人知道，甚么是明的，甚么是暗的，我们就不能讨神的喜悦。

【创一19】「有晚上，有早晨，是第四日。」

话中之光 黑夜无论是多么的深，早晨必将来临；我们黑暗的境遇总会过去，曙光必将显现，所以我们不可灰心丧志。

【创一20】「神说，水要多多滋生有生命的物；要有雀鸟飞在地面以上，天空之中。」

原文字义 「滋生」大量生出；「生命的物」活的魂；「雀鸟」会飞的东西；「天空之中」横越穹苍。

文意注解 「水，」指洋、海、湖、河。

灵意注解 「水，」象徵死亡的境地。

『水族』象徵生命不受死亡的侵袭。

「雀鸟，」象徵生命能超越属地的缠累，而活在属天的境界中。

【创一21】「神就造出大鱼，和水中所滋生各样有生命的动物，各从其类；又造出各样飞鸟，各从其类；神看着是好的。」

原文字义 「大鱼」伸长的动物；「有生命的动物」活的魂。

文意注解 植物只有外「体」；动物不单有外「体」，也有活的「魂」(「生命」原文)。

【创一22】「神就赐福给这一切，说，滋生繁多，充满海中的水；雀鸟也要多生在地上。」

原文字义 「赐福」称颂，得福；「充满」盛满，满了。

话中之光 (一)有生命才有祝福，神不能赐福给那些无生命的东西，所以我们越有活泼的生命，就越多得着神的祝福。

(二)在教会中，若只有人外面的活动，而缺少生命的成份，必然得不到神的祝福。

【创一23】「有晚上，有早晨，是第五日。」

【创一24】「神说，地要生出活物来，各从其类；牲畜、昆虫、野兽，各从其类；事就这样成了。」

原文字义 「生出」带出，走出，与十一节的「发生」原文同字；「活物」活的魂；「昆虫」爬行之物。

文意注解 「牲畜，」指人力所能驯养的动物。

「昆虫，」包括巨大的爬虫类。

「野兽，」指人力不能驯养的动物。

【创一25】「于是神造出野兽，各从其类；牲畜，各从其类；地上一切昆虫，各从其类；神看着是好的。」

文意注解 在各种造物的叙述中，一再不厌其烦地提及「各从其类」，可见动植物的「种类」(speices)，是出于神的创造，也是神所定规的，永不紊乱。例如人们使马和驴交配而生骡，但骡不能再传种。

话中之光 本章一再说，「神看着是好的」；神对 所造的，尚且需要察看，可见， 对我们一切所作的，岂不察看并加以审判？

【创一26】「神说，我们要照着我们的形像，按着我们的样式造人，使他们管理海里的鱼、空中的鸟、地上的牲畜，和全地，并地上所爬的一切昆虫。」

原文字义 「形像」像，形状，模样，此字包含可见与不可见、实质与抽象的；「样式」像，形状，模样，此字只指可见的；「管理」统治，管辖，辖制，监管。

文意注解 「神，」原文是单数词，而「我们」则为复数代名词；这里再一次暗示神是三位一体的。

本节暗示三一神对于创造人，态度相当慎重，为此特地开了一个神格会议。

「形像，」指里面的性情，包括心思、情感和意志。

「样式，」指外面的体格。

神是用地上的尘土「造作」出人的身体(创二7)。

灵意注解 本节说出神造人的目的有三：1.要人彰显神；2.要人代表神管理万物；3.要人对付神的仇敌──爬物(路十18~19)。

话中之光 (一)「我们要」三个字说出，人乃是神所需要的。

(二)信徒该效法基督的模样(罗八29)，在凡事上像神。

(三)将来有一天，我们必要完全像 (约壹三2)。

【创一27】「神就照着自己的形像造人，乃是照着 的形像造男造女。」

原文直译 「神就照 的形像创造人， 照神的形像，创造他； 创造他们男和女。」

文意注解 前节是说到神对于创造人的会议，本节是说到神对于创造人的执行。

「自己的形像」和「 的形像」是指子神的形像，因为三而一的神中，只有第二位格有形像──基督是神的形像(西一15)，所以人乃是照着主耶稣造的。因此亚当乃是主耶稣的像(罗五14)。

本节的「造」字在原文是「创造」，不是「造作」，因为本节重在指人的灵性，它是神吹气创造而成的(创二7)。

【创一28】「神就赐福给他们；又对他们说，要生养众多，遍满地面，治理这地；也要管理海里的鱼、空中的鸟、和地上各样行动的活物。」

原文字义 「治理」压制，制服，欺压；「管理」统治，管辖，辖制，监管。

文意注解 「治理这地」和「管理...活物」是神托付给人的工作。神在此要人在地上代表 掌权。

「管理海里...空中...地上...，」按现代的说法，就是神设立人做海、空、陆军的统帅。

话中之光 (一)「又对他们说，」这话表明人是神说话的对象，因为只有人有灵，能与神交通，能听从神的命令。

(二)神在造人之前，先造了天地万物，使人可以享用万物，一无所缺，可见人是神造物的中心与目的。

(三)神要人「生养众多，遍满地面，」这说出人是地存在的意义，没有人的地是何等的虚空！

【创一29】「神说，看哪，我将遍地上一切结种子的菜蔬，和一切树上所结有核的果子，全赐给你们作食物。」

文意注解 在人尚未堕落之前，神定规人只吃素。到洪水以后神才准人吃肉(创九3)。

话中之光 (一)不只人的被造是出于神，并且人的生活、动作、存留，也都在乎 (徒十七28)。

(二)我们一切养生的东西都是从神而来，所以我们应当存着感谢神的心来享用。

(三)一切属神的人，神不但负责他们的需要，且使他们所得的十分充足，绰绰有余。

【创一30】「至于地上的走兽，和空中的飞鸟，并各样爬在地上有生命的物，我将青草赐给他们作食物；事就这样成了。」

文意注解 当时禽兽的性情十分驯良，以青草为食物，是在人堕落犯罪之后，才变为弱肉强食。将来到了千年国度，野兽将会驯良如初(赛十一6~9)。

【创一31】「神看着一切所造的都甚好；有晚上，有早晨，是第六日。」

原文直译 「神看 所造作的一切东西，看哪！都甚好。」

原文字义 「甚」大大，很，极。

文意注解 神在前面几日只说「好」，而在这里造了人之后说「甚好」，可见人是神造物的中心，惟有人是真正能满足神的心意的。

话中之光 人是神最大的杰作，是神造物计划的中心，所以我们应当好好守住我们尊贵的地位，不可亏缺了神的荣耀。


讲道材料

创世记第二章

【创二1】「天地万物都造齐了。」

原文字译 「造齐」完成，完毕，灭绝，消灭。

话中之光 (一)神的工作是完全的，无可增减。

(二)我们是神手中的工作(弗二10)， 要把我们作到「完全」的地步。

【创二2】「到第七日，神造物的工已经完毕，就在第七日歇了 一切的工，安息了。」

原文字义 「歇了...安息了」停止活动，守安息。

文意注解 神所歇下的，是 创造之工，至于神管理宇宙的工作， 并未停止(约五17)。

话中之光 (一)世人安息是因为疲倦，神安息是因为工作完成(赛四十28；出卅一17)。

(二)人一被造出来之后，尚未作工，就先与神同享安息。

(三)我们若要为神作工，讨神欢喜，便须先只管享受主并安息于主，让神作工在我们身上，然后才能为主作工。

(四)当我们被神作工到一个地步，我们的灵命达于完全成熟时，就叫神得享安息。

【创二3】「神赐福给第七日，定为圣日，因为在这日神歇了 一切创造的工，就安息了。」

原文字义 「为圣」使分别，使为圣，分别为圣。

文意注解 本节是安息日的由来。

「神赐福给第七日，」意味着安息不是单单为着神，而是与全体人类也有关系。

「定为圣日，」是指将这日分别出来，归神为圣。

灵意注解 安息日豫表基督的福音：

(一)惟有主耶稣在十字架上的工作，才能满足神公义的要求，成就神与人之间的和平，给人带来真正的安息。

(二)人必须先接受主耶稣的救恩，然后才有生命的力量，遵行神的旨意。

(三)人接受主耶稣的救恩，就是表示人满意于神的工作，而安息在神的安息里。

(四)人不接受主耶稣的救恩，就是表示人不需要神，单凭着人自己就能达于美善的境地。

话中之光 (一)惟有神自己的工作，才能给人带来真实的安息。

(二)安息日表明神的心意：神一切的工作，都是为着使人得享 的安息；人必须先享受神所赐的安息，然后才有力量作工。

(三)我们如果要进入神的安息，我们就要接受神的工作；这意思是说，我们若认为自己能够作工，能有好行为，我们就还没有真安息。

【创二4】「创造天地的来历，在耶和华神造天地的日子，乃是这样：」

原文字义 「来历」宗族，后代，家谱，来源，传略；「耶和华」我是，表示 是那自有永有，昔在、今在、以后永在的神。

文意注解 「耶和华，」是神和人发生关系，和人来往立约的名字，表明 是降卑、满有恩慈的神。

「造天地，」原文是『造地和天』，这是指六日的复造，乃是先地后天，而起初的创造，乃是先天后地(创一1)。神在 的复造里，是注重地，以地为中心的。

「日子，」含有『时期』之意(诗九十4；赛四2)。

【创二5】「野地还没有草木，田间的菜蔬还没有长起来，因为耶和华神还没有降雨在地上，也没有人耕地。」

原文字义 「野地」田野，郊野；「草木」小树，草丛；「耕」事奉，服事。

文意注解 本节是描述第一章十节和十一节之间的情形，当时地上还没有任何生物存在，连天空的水蒸气还没有聚积到降雨的程度。

灵意注解 本节象徵在人尚未得救以前，那时，还没有神的灵(「雨」)从天上降下来浇灌人(珥二23，28)，也没有人的劳力作工(悔改相信)以与神配合，所以人的里面还没有长出神的生命。

话中之光 「没有人耕地，」这句话隐约表明神对人的心意： 要人在 所造的地上，尽与神合作的责任。

【创二6】「但有雾气从地上腾，滋润遍地。」

原文字义 「上腾」上来，上升，献；「滋润」喝，浇灌。

文意注解 当时的地刚浮出水面(创一9)不久，故仍充满水气。

灵意注解 本节表徵人在得救之前，一切都是出乎人的天然，并没有天上的东西来滋润。

【创二7】「耶和华神用地上的尘土造人，将生气吹在鼻孔里，他就成了有灵的活人，名叫亚当。」

原文直译 「...将生命之气吹在他的鼻孔里，人就成了一个活的魂。」

原文字义 「造」作成形；「生气」气息，灵；「人」亚当，红土。

文意注解 本节跃过第一章十一节至廿五节，而详述第廿六节神造人的情形。

「造，」字原文通常指陶匠用泥制作器皿，故表明神手的工艺精巧。

「吹，」字表明神心的亲切、体贴。

本节证明人有灵、魂、体三部分(帖前五23)：人的体是尘土造成的，灵是神藉吹气赋予的，灵进入人体，人就成了一个活魂。

人的外「体」，是接触物质的机关；「魂」是人的个格，包括心思、情感和意志等，是人接触精神界的机关；人的「灵」是接触神的机关，也是接受神和神生命的器官，这是人和万物不同的地方。

话中之光 (一)人的肉身既是出于尘土，人死时也要归于尘土(创三19；林前十五47)。

(二)人的尊贵乃在于人有灵，所以我们不该为肉身安排，而应注重灵命的长进。

(三)神为人造灵的用意，是要人能接触 、敬拜 (约四24)。

(四)当求神常向我们「吹气」，使我们更多充满圣灵。

【创二8】「耶和华神在东方的伊甸立了一个园子，把所造的人安置在那里。」

原文字义 「伊甸」平原，愉快，欢乐；「安置」使，安放。

文意注解 「东方，」在圣经中有荣耀的意思(结四十三2)。

神立伊甸园的目的，是为着「安置」人。

本节暗示：人是神一切造物的中心。

话中之光 (一)神不只创造人，也安置人；今天我们所处的环境，都是神按着 的美意所安排的(罗八28)。

(二)神把人安置在伊甸园，那里是快乐、称心悦意的地方，可见人的受苦并不是神的本意，相反地，神要人常常喜乐(腓四4)。

【创二9】「耶和华神使各样的树从地里长出来，可以悦人的眼目，其上的果子好作食物；园子当中又有生命树，和分别善恶的树。」

原文字义 「悦人的眼目」喜欢，想得，贪恋，羡慕；「分别」知道，知识，辨别，晓得，明白，体验；「恶」坏，不义，灾祸。

灵意注解 「生命树，」象徵神(诗卅六9；约一4；十一25；十四6；约壹五12)。

「分别善恶树，」原文是『善恶的知识的树』，象徵人不要神，不依靠神。神是生命的源头，人若不要神，不依靠神，必然带进死亡(参17节)。

话中之光 (一)神创造人之后，就为着人生命的维持，而预备了丰盛的粮食； 也为着信徒的灵命，备有丰盛的属灵粮食。

(二)信徒的灵命要长大，便须天天享用属灵的粮食。

(三)今天在我们人的心中也有两颗树；我们究竟是要神、倚靠神呢？或是要靠自己天然的生命呢？这在乎每个人的选择。

(四)我们生活的原则，是以「是非」为定准呢？或是以「生命」为定准呢？

【创二10】「有河从伊甸流出来，滋润那园子，从那里分为四道。」

原文直译 「有一道河从伊甸流出来...」

原文字义 「道」头，首领，总数。

灵意注解 本节象徵有生命的活水从神所在之处流出来(启廿二1)，是为着应付人各方面的需要。

【创二11】「第一道名叫比逊，就是环绕哈腓拉全地的；在那里有金子，」

原文字义 「比逊」白白涌流，喷出，畅流，充溢；「环绕」转，走遍，围困；「哈腓拉」使之生产，使之生长。

文意注解 「比逊」河和「哈腓拉全地」已无法确定今在何处，可能已淹没在波斯湾的海底。

灵意注解 「金子，」象徵神的性情。

本节象徵神生命的活水是白白赐给人的(赛五十五1；启廿二17)，人一喝这生命的水，就长出生命(结四十七9，12)，并得有分于神的性情(彼后一4)。

话中之光 生命活水所流到之处，必满有生命的表现。

【创二12】「并且那地的金子是好的；在那里有珍珠和红玛瑙。」

灵意注解 「珍珠，」是蚌受海中沙石之伤后产生分泌物，包围沙石而结成的珍物，它象徵十字架作工在我们人身上，使人变化更新，而为主所喜爱(太十三45)。

「红玛瑙，」象徵神荣耀的形像(启四3)。

全节表徵人享受生命活水的结果，就必更多有分于神的性情，而被变化更新，终至彰显神的形像。

【创二13】「第二道河名叫基训，就是环绕古实全地的。」

原文字义 「基训」飞溅，众水洪发；「古实」黑，恐怖。

文意注解 这里的「古实」不是指非洲的埃提阿伯，而是古代米所波大米的一省，而「基训」河床已经湮没，无迹可寻。

灵意注解 本节意思是说，生命的活水能在人里面满溢洪发出来(约七38)，使原本不能改变恶性的罪人(耶十三23)，竟也改变得像神(弗四22~24)。

【创二14】「第三道河名叫希底结，流在亚述的东边。第四道河就是伯拉河。」

原文字义 「希底结」急流，猛快的；「流」去，行走，随从；「亚述」平原，平地，成功的，步骤；「伯拉」多结果子，甜的。

文意注解 「希底结，」就是现今的底格里斯河。

「伯拉河，」就是幼发拉底河。

灵意注解 本节表明生命的活水在人里面是大有能力的，能叫众人得着生命的供应，多结生命甘美的果子(约十五5；腓一11)。

【创二15】「耶和华神将那人安置在伊甸园，使他修理看守。」

原文字义 「将」取来，拣选，带，夺回；「修理」工作，服务，锄地，耕种；「看守」守护，不使残败，谨慎，防备。

文意注解 「修理，」是应付破坏，「看守，」是应付攻击；可见当时在地上已有外来的破坏和攻击存在(意指神的仇敌撒但)。

「修理，」又有耕种使之长出生命之意。

话中之光 (一)神对人的心意是要人与 同工合作，积极方面要人在地上活出神的生命，消极方面要人在地上对付 的仇敌。

(二)人活着总要作工；若不作工，就不可吃饭(帖后三10)。

(三)我们今日在灵的花园内，也负有修理和看守这两种责任：1.生命枯乾需要滋润浇灌；工作无力，不能结果，需要洁净。生活乏味，需要复兴。与主有间隔，需要弄清楚。与人有不睦，需要使和好。

2.主叫我们时时儆醒看守。在言语、生活、行动、举止、心思、意念上，在在提防，步步留心，不给魔鬼留地步，则魔鬼将无懈可击，无隙可入了。

【创二16】「耶和华神吩咐他说，园中各样树上的果子，你可以随意吃；」

文意注解 「随意吃，」表明神给予人有自由自主的权利。

本节也含蓄着一个意思，神愿意人拣选生命树的果子来吃。

话中之光 凡事只要合乎神的旨意，我们就有充分的自由，可以「随意」去作。

【创二17】「只是分别善恶树上的果子，你不可吃，因为你吃的日子必定死。」

原文字义 「分别」知道，知识，辨别，晓得，明白，体验；「死」隔绝，分离，阻隔。

文意注解 「不可吃，」是神的命令，人不吃分别善恶树上的果子，表明顺服神。

这里的「死，」包括人灵性的死──灵失去功用，与神隔绝(弗二1)，人肉身的死(创五5；来九27)，和将来第二次的死(启廿一8)。亚当的肉身虽未在吃那果子时立刻就死，但死亡的因素已经由此引进来了。

话中之光 (一)叫吃的人死的并不是树本身，而是人对神的背叛。

(二)信徒向神独立的结果，就是死亡。

(三)信徒不靠神的话而活，灵命必然落在死沉的光景中。

【创二18】「耶和华神说，那人独居不好，我要为他造一个配偶帮助他。」

原文直译 「...我要为他造一个相配的帮手。」

原文字义 「配偶」相仿，相对，相配，回应者。

文意注解 神要为亚当造一个与他同等而相配，可以和他面对面相交，彼此配搭，互相帮助的同伴。

一个人除非有守童身的恩赐(太十九11~12；林前七7)，或因有生理缺陷等特殊的缘故，按神的心意，成年后应当结婚。

灵意注解 亚当豫表基督。

「那人独居不好，」意即从神的眼光看来，光有基督还不好，必须有夏娃，即教会，才够满足神的心。

话中之光 (一)夫妻是一同承受生命之恩的器皿(彼前三7)，故须同心相助。

(二)信徒和不信的人原不相配，不要同负一轭(林后六14)。

【创二19】「耶和华神用土所造成的野地各样走兽，和空中各样飞鸟，都带到那人面前，看他叫甚么；那人怎样叫各样的活物，那就是它的名字。」

文意注解 当日的野兽性情驯良，故人兽相安无事。而人能称呼各样活物的名字，表示人一被造，就赋予说话的能力，且有分辨的智慧。可见人的被造，是为与神同工，管理万物。

为事物起名表示拥有主权(参阅创一5 文意注解 )。

【创二20】「那人便给一切牲畜，和空中飞鸟，野地走兽，都起了名；只是那人没有遇见配偶帮助他。」

原文直译 「...但就亚当而论，他却没找到一个相配的帮手。」

原文字义 「遇见」找到。

文意注解 「起名，」是认识它们本性的意思。

从本节可看出亚当是相当有智慧的。

灵意注解 基督是宇宙中独一的男子， 不喜欢孤独， 需要有一个相配的伴侣来帮助 。但 在万有中找不到一个和 相像，能配得上 的。

话中之光 (一)人若不重生得着神的生命，就不能与基督相配。

(二)信徒应当谨慎选择配偶，以免终身受到亏损。

【创二21】「耶和华神使他沉睡，他就睡了；于是取下他的一条肋骨，又把肉合起来。」

原文字义 「肋骨」身体侧边的一部分；「合」关上。

灵意注解 「沉睡，」豫表主在十字架上受死。亚当睡后苏醒，豫表主耶稣从死里复活。

【创二22】「耶和华神就用那人身上所取的肋骨，造成一个女人，领她到那人跟前。」

原文字义 「造」建造，修筑(与创一1的「创造」、创一7的「造」不同字)；「女人」从男人而出的。

灵意注解 神用亚当身上的肋骨造成夏娃，豫表主耶稣在十字架上舍己，肋旁被枪扎，流出血和水来(约十九34)，血为赦罪，水象徵分赐生命。神以基督的复活生命为材料，建造成功了教会。

「领她到那人跟前，」意即神使教会归给基督(弗五26~27)。

话中之光 (一)女人是用男人的「肋骨」造的，表明：1.男女的人格平等(肋骨非脚骨)；2.女人当受男人的保护(肋骨位于臂下)；3.女人当为男人所亲爱(肋骨挨着心旁)。

(二)教会是从基督出来的，出于基督的才是教会，凡不是出于基督的，就不是教会。

(三)若没有基督，教会就没有地位，没有生命，没有生活，没有存在。

(四)若要建造教会，我们便须被神对付到一个地步，一切出于自己的，出于天然的，属乎血气的，都要经过十字架的除净。

【创二23】「那人说，这是我骨中的骨，肉中的肉，可以称她为女人，因为她是从男人身上取出来的。」

原文直译 「那人说，这就是了！我骨中的骨，我肉中的肉；这要称为女人，因这是从男人而取的。」

灵意注解 夏娃──亚当的骨中骨，肉中肉──豫表教会是基督的配偶(林后十一2；弗五25~32)。

骨头象徵复活的生命(主在十字架上的时候，没有一根骨头被折断)；「我骨中的骨，」表明教会是从基督复活的生命里造出来的。

「肉中的肉，」表明教会是基督的丰满和余裕。

话中之光 (一)教会和基督是同一生命、同一性质的。

(二)教会在世人面前，应当彰显基督，作基督荣耀的见证。

(三)我们凭着自己，无论存心动机多么好，不管外面作得多么对，都不能有助于教会的建造。

【创二24】「因此，人要离开父母，与妻子连合，二人成为一体。」

原文字义 「离开」离弃，撇下；「连合」粘，贴，紧紧靠着，亲近。

文意注解 「人要离开父母，与妻子连合，」表明男女成婚后，夫妇之间的关系，理应逾越父母与子女之间的关系。

「二人，」表明原初的婚姻制度是一夫一妻的，多妻并非出自神的命定。

「成为一体，」表明神配合的，人不可分开(太十九6)。

灵意注解 「父母，」象徵人天然老旧的生命。

话中之光 人唯有藉着十字架治死老我，才能与主合而为一。

【创二25】「当时夫妻二人，赤身露体，并不羞耻。」

文意注解 本节换句话说，男女在婚姻关系以外的赤身露体相对，乃是可羞耻的。

灵意注解 本节的意思是说，教会被基督话中的水洗涤，成为圣洁，毫无玷污皱纹等类的病，故不知罪为何物(弗五26~27)。

话中之光 (一)夫妻相处之道，应当坦诚以待，不可彼此隐瞒掩藏。

(二)正常的婚姻生活，乃是荣耀神的重要见证；撒但知道这一个道理，所以它就常藉着婚姻来败坏神的儿女。


讲道材料

创世记第三章

【创三1】「耶和华神所造的，惟有蛇比田野一切的活物更狡猾。蛇对女人说，神岂是真说，不许你们吃园中所有树上的果子么？」

原文字义 「蛇」字根和『邪术』及『占卜』相同，发音与『引诱』相近；「狡猾」灵巧，通达，有见识。

文意注解 撒但又称「古蛇」(启十二9；廿2)，它乃是附在当时最出色的活物身上，装作光明的天使对夏娃说话(林后十一3，14)。

话中之光 (一)魔鬼作工的方法，经常不肯露出它的真面目，而藏在一些美丽、灵巧的人事物背后，叫人不知不觉受其迷惑。

(二)魔鬼常藉着一些人事物来向人说话；信徒当警醒防备魔鬼的话。

(三)魔鬼不找男人而找女人，可见它总是找那些灵性较软弱的人(圣经说女人是较软弱的器皿，彼前三7)下手。

(四)魔鬼引诱人的技俩，乃是叫人怀疑神的话──「神岂是真说」。

(五)「神岂是真说，」有的信徒明明看见圣经中某些神的话，却还以为那些话不是对他们说的。

【创三2】「女人对蛇说，园中树上的果子我们可以吃；」

话中之光 (一)夏娃未断然拒绝与蛇对话，这是陷入错误的第一步；我们对魔鬼的试探，必须用坚固的信心抵挡它(彼前五8~9)。

(二)夏娃越过亚当而直接向蛇说话；不守住地位而强自出头，这是人失败的主因。

【创三3】「惟有园当中那颗树上的果子，神曾说，你们不可吃，也不可摸，免得你们死。」

原文字义 「摸」触摸，挨近，沾。

话中之光 (一)夏娃的失败，首先是将神的话更动了些：

1.「可以随意吃」(二16)减少为「可以吃」(2节)。

2.「不可吃」(二17)增添为「不可吃，也不可摸」。

3.「必定死」(二17)改变为「免得死」。

(二)对神的话认识不清，模糊而不准确，很容易给魔鬼有机可乘。

(三)一个不认识神的人，滥用神的话是相当危险的事。

【创三4】「蛇对女人说，你们不一定死，」

话中之光 (一)神是说「必定死」(二7)，魔鬼是说「不一定死」；魔鬼的道理常似是而非，混真而实假，但神的道只有一「是」，总没有是而又非的。

(二)魔鬼一直用「不一定」这一类的话来迷惑人，引诱人走岔路，例如：作坏事「不一定」会被抓到，作某种事「不一定」神不喜欢。

【创三5】「因为神知道，你们吃的日子眼睛就明亮了，你们便如神能知道善恶。」

原文直译 「...你们吃的日子眼睛就开了...」

原文字义 「知道」认识，同房；「明亮」开，睁开。

文意注解 本节魔鬼所说的话，一面谗谤神，叫人怀疑神的美意，一面引诱人，叫人起了骄傲之心，想要「如神」。

话中之光 (一)怀疑神的美意，是信徒灵性最大的危机，这等于开大门迎接魔鬼的试探。

(二)贪求拥有「如神」的能力，是人跌倒的主要原因。

(三)今天许多信徒盲目追求属灵的恩赐，而忽略了生命的长进，恐怕也是中了撒但「如神」的诡计而不自知。

(四)在「如神」的心愿背后，隐藏着人要悖逆神、人要自己成为神的不轨图谋。

【创三6】「于是女人见那颗树的果子好作食物，也悦人的眼目，且是可喜爱的，能使人有智慧，就摘下果子来吃了；又给她丈夫，她丈夫也吃了。」

原文字义 「悦」愿望，所欲；「智慧」成为明辨的，精明。

文意注解 「于是，」说出她的心思接受了撒但的提议。

「可喜爱的，」说出她的情感也被引动了。

「就，」说出她在意志里有所决定。

她魂里的三种功用：心思、情感、意志，全都参与其事。

话中之光 (一)夏娃的心被三种情欲所引动：

1.「好作食物」──肉体的情欲。

2.「悦人的眼目」──眼目的情欲。

3.「能使人有智慧」──今生的骄傲(参约壹二16；太四1~11)。

(二)夏娃的堕落共有四层：1.眼睛看「见」了；2.手「摘下」了；3.口「吃了」；4.「又给」别人了。

(三)夏娃的失败，在于她只运用「体」和「魂」，而不运用「灵」；或说，她的「体」只听从她的「魂」，而未听从她的「灵」。

(四)夏娃本来应当先问亚当，但她自行定规，迳自去作了，这是她失败的原因；人企图独立于神的思想，乃是犯罪的先声。

(五)亚当的失败，是在于他未站在神所安排的地位上，又没有遵守神的命令。

(六)罪恶是会传染的；一人犯罪，亲近的人也会受影响。

(七)「吃了」表明人的堕落，不只是违背了神的命令(创二17)，并且有罪的因素进到人的里面。

【创三7】「他们二人的眼睛就明亮了，才知道自己是赤身露体，便拿无花果树的叶子，为自己编作裙子。」

灵意注解 「无花果树，」是天然存在的东西；「编，」是指人自己的努力；「叶子，」和「裙子，」均象徵人的行为。

本节是说，罪人的良心使他知道自己的羞耻，便想要靠自己天然的力量和行为，来遮盖自己。换句话说，人想靠肉体成全(加三3)，这是不可能的。

话中之光 (一)人对罪恶的第一个反应乃是遮掩。

(二)穿衣服乃是犯罪的记号，故此我们不可过于重看华美的衣服(彼前三3~4)。

(三)人的眼睛得开之后，并没有变得像神，却从摆在眼前的美好事物中看见了丑恶和羞耻。

(四)无花果树叶子编作的裙子，虽然好看，却不能持久；这说出我们人行善的意志，起初尚能显出美好的外表，但终归要失败。

【创三8】「天起了凉风，耶和华神在园中行走，那人和他妻子听见神的声音，就藏在园里的树木中，躲避耶和华神的面。」

灵意注解 「天起了凉风，」暗示因着人的犯罪堕落，破坏了神与人之间那温暖、和睦的关系。

「树木，」是没有血的，象徵不流血的办法(以好行为来取悦神)；但若不流血，罪就不得赦免(来九22)。

话中之光 (一)人犯罪后一贯的作风，总是躲藏，而不认罪求赦免。

(二)人虽躲避神的面，但耶和华的眼目，无处不在(箴十五3)。

(三)信徒若无心寻求神的面，恐怕是因为落在罪恶之中，良心有亏。

(四)罪的感觉使人怕见神；每一次我们来到神面前，必须认罪、蒙宝血洗净，才能坦然无惧的与神相交(约壹一7~9；来十19)。

【创三9】「耶和华神呼唤那人，对他说，你在那里？」

文意注解 神来寻找罪人，是因为：1.神的公义──不能不鉴察罪恶；2.神的慈爱──为罪人忧伤挂虑；3.神的恩典──为罪人预备赎罪之路。

话中之光 (一)是神寻找人，不是人寻找神；基督教与其他宗教不同之点就在于此。基督教是神寻找人；其他的宗教都是人寻找神，所以它们所找到的都不是真神。

(二)信徒犯错后，神也常在人的里面发声呼唤，要人警惕、悔改。

【创三10】「他说，我在园中听见你的声音，我就害怕，因为我赤身露体；我便藏了。」

文意注解 不是神的声音叫他害怕，乃是他里面罪的感觉叫他害怕。

【创三11】「耶和华说，谁告诉你赤身露体呢？莫非你吃了我吩咐你不可吃的那树上的果子么？」

文意注解 「谁告诉你赤身露体呢？」这问题的意思是『谁告诉你赤身露体是不好的呢？』神这个问话，乃是要引导人向 承认所犯的罪。

【创三12】「那人说，你所赐给我，与我同居的女人，她把那树上的果子给我，我就吃了。」

文意注解 「你所赐给我，」亚当在此有责怪神之意。

「她把...给我，」亚当又把过错推给别人。

话中之光 (一)犯错而不肯承认，反而怨天尤人，这是人的通病。

(二)遮掩自己罪过的，必不亨通；承认离弃罪过的，必蒙怜恤(箴廿八13)。

(三)人的诿过，说出人与人之间，因犯罪堕落而有了嫌隙(西三13)。

【创三13】「耶和华神对女人说，你作的是甚么事呢？女人说，那蛇引诱我，我就吃了。」

原文字义 「引诱」欺骗，诱惑。

文意注解 夏娃也和亚当一样，把犯罪的责任推卸给别人。从她的答话可看出，她终于醒悟自己受了撒但的欺骗。

【创三14】「耶和华神对蛇说，你既作了这事，就必受咒诅，比一切的牲畜、野兽更甚，你必用肚子行走，终身吃土。」

文意注解 注意神并未询问蛇，神没有给蛇机会去为它自己的罪行辩护。

「比一切的牲畜、野兽更甚，」可见一切走兽都因人的犯罪而受牵连。

「你必用肚子行走，」这话显示蛇在此以前是用其他方式来行走的，现在改变了它走动的方式，表明它被贬低了。

「终身吃土，」就是衰败蒙羞的意思(诗七十二9；弥七17)。

话中之光 (一)一切属土的(属世的)人，都是魔鬼所要吞吃的对象。

(二)我们甚么时候凭着天然的生命而活，甚么时候就作了撒但的食物。

(三)信徒若要免受魔鬼的苦害和吞吃，便须凭属天的生命，活在属天的境界里。

【创三15】「我又要叫你和女人彼此为仇，你的后裔和女人的后裔，也彼此为仇；女人的后裔要伤你的头，你要伤他的脚跟。」

文意注解 「女人的后裔，」原文是单数的，指一个人，或一个集体的人类。

灵意注解 「女人的后裔，」豫表基督耶稣为童女所生。

「要伤你的头，」指主在地上已给予魔鬼致命伤(来二14；约壹三8)。

「你要伤他的脚跟，」指魔鬼顶多只能杀死主的肉身，却不能阻止 的复活。

话中之光 (一)信徒与魔鬼永远敌对，故我们要做个基督的精兵(提后二3)。

(二)信徒不只与撒但彼此为仇为敌，也与撒但的仆役(甘心被魔鬼利用的世人)互有敌意。

(三)信徒的新人也与旧人彼此为仇，灵与肉体相争(加六17原文)。

(四)信徒唯有在基督里面，才能对付神的仇敌撒但。

【创三16】「又对女人说，我必多多加增你怀胎的苦楚，你生产儿女必多受苦楚；你必恋慕你丈夫，你丈夫必管辖你。」

原文字义 「苦楚」辛劳，愁苦；「恋慕」想望，强烈的欲念，包括性欲、占有欲等。

文意注解 女人因犯罪所受的刑罚有三：1.怀胎的苦楚；2.生产的苦楚；3.丈夫的管辖。世上女人，从此不能免受怀胎和生产的苦楚，且在男女情感问题上，一直在扮演弱者的角色。

「丈夫必管辖，」表明神在此设立丈夫作妻子的头(弗五23)，但这并不就表示男尊女卑，乃是表示男女各有所司，在家庭中各有不同的功用。

话中之光 (一)信主的女人，若常存信心、爱心，又圣洁自守，就必在生产上得救(提前二15)。

(二)神对女人的安排──全心爱丈夫，顺服自己的丈夫──乃是女人的拯救和保护。现代女权运动者，宜对此三思！

(三)丈夫表徵基督(弗五23)；信徒应当在生活中尊主为大，使基督在凡事上居首位(西一18)。

【创三17】「又对亚当说，你既听从妻子的话，吃了我所吩咐你不可吃的那树上的果子，地必为你的缘故受咒诅；你必终身劳苦，才能从地里得吃的。」

原文字义 「终」全部，所有。

文意注解 「你既听从妻子的话，」表示他盲目听从妻子的话，乃是肇祸的原因。

「地必为你的缘故受咒诅，」人犯罪，使万物也受了连累(罗八19~23)，这是因为亚当是旧造的元首，他代表一切旧造。

话中之光 (一)作丈夫的应当爱妻子，但对妻子的话要慎思明辨，不可凡事都听从；一旦出错，作丈夫的要负很大的责任。

(二)人人必须终身劳苦，才能维持生存，这是犯罪所带来的定命；然而我们若肯到主这里来，仍然可以在劳苦中得着安息(太十一28)。

(三)人若游手好闲，容易生邪思、犯邪行；可见神对男人的安排──劳苦作工──也是一种的拯救和保护。

(四)「从地里得吃的，」神所造的大自然，是人生存的凭藉和工具。

【创三18】「地必给你长出荆棘和蒺藜来，你也要吃田间的菜蔬。」

文意注解 荆棘和蒺藜，表明人在生活环境中所遭遇的种种难处。

灵意注解 「荆棘和蒺藜，」是受咒诅的表号；主耶稣在十字架上戴荆棘冠冕，表明 担当了罪恶的咒诅。

话中之光 (一)信徒在世上虽也有苦难，但在主里却有平安(约十六33)。

(二)人转苦为福之道，乃在于爱神──爱神的人，凡他所作的，尽都顺利(诗一2~3)。

【创三19】「你必汗流满面才得糊口，直到你归了土，因为你是从土而出的；你本是尘土，仍要归于尘土。」

原文字义 「糊口」粮食；「归」转回，回到。

文意注解 人必须辛劳作工，才能维持生存，这是神的定命。终身劳苦、汗流满面、死后成空，正是痛苦人生的写照。

根据分析，人肉身的化学成分与元素，证明是出于尘土，而人死后，肉身终要腐化归于尘土。

话中之光 (一)人若只知追求肉身的享受，是何等的虚空！

(二)死别是痛苦人生的极点；但信徒却不怕死，因为我们有复活的盼望，并且我们若活着就是基督，死了就有益处(腓一21)。

【创三20】「亚当给他妻子起名叫夏娃，因为她是众生之母。」

原文字义 「夏娃」生，生命，生命的来源。

文意注解 本节表明亚当对神的应许(参15节)，仍具有信心。

【创三21】「耶和华神为亚当和他妻子用皮子作衣服，给他们穿。」

文意注解 「皮子，」是从牲畜身上取下来的，意即必须有牺牲为他们流血、舍命。

灵意注解 「皮子，」豫表基督是神的羔羊，除去世人罪孽的(约一29)；人若信入 ，就得以穿上公义的衣裳(路十五22)。

话中之光 (一)若不流血，罪就不得赦免(来九22)。

(二)为了遮盖羞耻，人的方法是用树叶──好行为，神的方法是用皮子──藏于基督。

(三)皮衣是神所预备的；这表示基督的救恩是完全出于神自己的计划。

(四)如今救赎之法已经作成(约十九30)，但我们若是「不穿上」──「不相信接受」耶稣基督──的话，就不能享受这救恩的好处。

(五)衣服是为着遮盖羞耻；世上的人喜欢穿着暴露身体的衣服，乃是背弃圣经的原则，信徒不可效法他们。

【创三22】「耶和华神说，那人已经与我们相似，能知道善恶；现在恐怕他伸手又摘生命树的果子吃，就永远活着。」

原文字义 「伸」差遣，打发；「活着」存活，保全生命。

文意注解 人既已犯罪堕落，若让人再吃生命树的果子，则一直活在罪中，情况凄惨。

话中之光 (一)今天我们另有一颗「树木」，就是那挂主耶稣的十字架(彼前二24)，只要靠着它，我们就可以永远活着。

(二)罪的问题若不解决，就不能享受神的生命；人须先取用主在十字架上所流的「血」，然后才能享用 所流的「水」。

(三)信徒若要与神相交，享受神的生命，须先承认自己的罪(约壹一9)。

【创三23】「耶和华神便打发他出伊甸园去，耕种他所自出之土。」

文意注解 人既与神断绝了关系，便要归到属土的范围生活行动了。

【创三24】「于是把他赶出去了；又在伊甸园的东边安设基路伯，和四面转动发火焰的剑，要把守生命树的道路。」

原文字义 「赶出去」逐出，撵出，休掉；「安设」住，居住；「基路伯」那些被握牢者；「四面转动」颠覆，倾覆，反转。

文意注解 「基路伯，」原文复数，是与神特别近的使者(诗八十1；撒上四4)，并且特别与神的荣耀有关系(来九5；结九3)。

灵意注解 亚当与生命的源头(生命树)隔绝，这就是「死」的意思。

「基路伯，」象徵神的荣耀；「火焰，」象徵神的圣洁；「剑，」象徵神的公义。

本节指出：人必须先满足神荣耀、圣洁和公义的要求，才能亲近神，享受 的生命。


讲道材料

创世记第四章

【创四1】「有一日，那人和他妻子夏娃同房，夏娃就怀孕，生了该隐，便说，耶和华使我得了一个男子。」

原文字义 「同房」知道，认识；「该隐」得着。

文意注解 原文无「有一日」。

夏娃以为她『得着』了神所应许的『女人的后裔』(创三15)，故给他起名「该隐」(原文字义是『得着』)。

【创四2】「又生了该隐的兄弟亚伯，亚伯是牧羊的，该隐是种地的。」

原文字义 「亚伯」气息，虚幻，虚空。

文意注解 夏娃生该隐之后，并未得着神所应许的『女人的后裔』，显然为此失望了，故以「亚伯」(『虚空』的意思)名其次子。

当时人类还是素食(创三18)，牧羊的目的大概是为着制衣遮羞(创三21)和献祭赎罪。很可能亚当和夏娃得到神的启示──人若想亲近神，便须藉着羔羊的牺牲。他们就把这个启示讲给儿子们听。

从本节可以看出，亚伯是为神而活，该隐是为自己的肚腹而活。

话中之光 (一)离开神的人生，乃是虚空的虚空(传一2)。

(二)一个真认识人生虚空的人，必然以神为他人生的意义，而为神活着。

(三)信徒不当只为糊口而工作，而要把事奉神当作我们工作的目的。

【创四3】「有一日，该隐拿地里的出产为供物献给耶和华；」

原文字义 「有一日」过了一些日子，到了日子的尽头；「供物」礼物，献祭。

文意注解 该隐把他种地的结果拿来献给神，目的是要讨神的喜欢，但他这样做，显示他漠视他父母从神所得的启示，而自以为是的来摸神的事。这里也给我们看见，人在饱食之余，也会想到神的问题，盼望与神来往、敬拜真神。然而问题乃在于这样的拜神，是否合乎神的心意呢？凡不照神的旨意而行的，就是走「该隐的道路」(犹11)。

灵意注解 该隐的献祭象徵人意的宗教，它的特点是：它并非出自神的启示，而是凭着己意，用私意崇拜(西二23)，并以自己劳苦所得，想靠行为在神面前称义(加三11)。

【创四4】「亚伯也将他羊群中头生的，和羊的脂油献上；耶和华看中了亚伯和他的供物；」

原文字义 「看中」看，注视。

文意注解 亚伯所献的祭，所以会被神看中，是因为：1.不是凭着自己的意思，而是照着从他父母所听见神的旨意；2.他是因着信献祭与神(来十一4)；3.他所献的是被杀流血的牺牲。

灵意注解 「头生的」和「脂油」豫表基督。亚伯的献祭象徵启示的宗教；人惟有藉着被杀流血的耶稣基督，才能蒙神悦纳。

话中之光 (一)「头生的」是羊群中最好的，「脂油」是羊的身体最好的部分；我们必须将最好的奉献给神。

(二)神不只悦纳亚伯的祭物，并且也悦纳亚伯这个「人」；惟有遵行神的旨意的人，才能蒙神喜悦。

(三)原来夏娃是看重该隐，但神所看中的却是亚伯；人所看重的，常是神所看不中的；而神所看中的，也常是人所轻视的(撒上十六1~14)。

【创四5】「只是看不中该隐和他的供物；该隐就大大的发怒，变了脸色。」

原文字义 「看不中」不看；「发怒」生气，担忧；「变了脸色」脸面下沉，垂下脸来。

文意注解 「只是看不中该隐和他的供物，」不但该隐的祭物不对，连他自己这个人也不对，所以神不悦纳。

该隐的发怒，表明他献供物的动机不对。

话中之光 (一)人与神来往，不单是事物须对，我们这个人也须对。

(二)人意的宗教，虽然存心要讨神的喜悦，但因源头不对，所以拜神也是枉然。

(三)听命胜于献祭(撒上十五22)，神所看重的，乃是我们顺服神的心。

(四)在宗教里的人，第一个特徵是自义、自是、骄傲，稍不遂心称意，便要动怒。

(五)我们不是把「多余的」献给神，我们乃是把「上好的」献给神。

(六)我们事奉神，不是在乎我们能为神作多少，乃是在乎我们是否先把自己摆上给神。

【创四6】「耶和华对该隐说，你为甚么发怒呢？你为甚么变了脸色呢？」

文意注解 「发怒」和「变了脸色」是外面的表现；神的问话是要使该隐注意他发怒和变脸色的背后原因，和他内心真实的光景。

【创四7】「你若行得好，岂不蒙悦纳？你若行得不好，罪就伏在门前；它必恋慕你，你却要制伏它。」

原文字义 「行得好」成为好的；「蒙悦纳」上升，仰起脸来；「罪」罪孽(射不中目标)，罪刑，赎罪祭；「伏」躺卧，蹲伏。

文意注解 本节把「罪」描写成一个人格化的活物(罗七17)，它就是撒但的化身，蹲伏在门前，准备要随时扑过来。

话中之光 (一)罪一直伺机要陷害人，得着人来作它的工具(罗六13)；人虽想尽办法要制伏罪，却归徒然。

(二)宗教虽也劝人为善，但宗教不能给人能力以行善(罗七18)。

【创四8】「该隐与他兄弟亚伯说话，二人正在田间，该隐起来打他兄弟亚伯，把他杀了。」

灵意注解 「该隐，」豫表属血气的，「亚伯，」豫表属灵的；属血气的总是逼迫属灵的(加四29)。

话中之光 (一)「凶杀」乃是宗教的特徵之一；宗教徒彼此残杀，甚至有些狂热的基督教徒，也不例外。

(二)魔鬼是世上一切宗教之父，因为它从起初是杀人的(约八44)。

(三)宗教徒(包括基督教徒)杀人，还以为是事奉神(约十六2)。

(四)凡恨他弟兄的，就是杀人的(约壹三15)。

【创四9】「耶和华对该隐说，你兄弟亚伯在那里？他说，我不知道，我岂是看守我兄弟的吗？」

文意注解 该隐回答说：「我不知道。」这是说谎。又说：「我岂是看守我兄弟的吗？」这是顶撞神。

话中之光 (一)信徒之间，有彼此看顾、彼此帮助的本份(罗十四7；腓二4；提前五8)。

(二)宗教徒拜神，但他们目中却无真神，因此他们说谎并不以为耻。

【创四10】「耶和华说，你作了甚么事呢？你兄弟的血，有声音从地里向我哀告。」

文意注解 血会说话(来十二24)，意即血在神面前作见证。

话中之光 (一)人所犯的罪，都彷佛有声音达到神的耳中(创十八20；十九13；出二23；三9；雅五4)。

(二)凡为作见证而被杀的人，有一天神必为他们伸冤(启六9~10；十九2)。

(三)主耶稣的血所说的，比亚伯的血所说的更美(来十二24)，因此信徒因 的宝血，得以坦然进到神面前(来十19)。

【创四11】「地开了口，从你手里接受你兄弟的血；现在你必从这地受咒诅。」

文意注解 「你必从这地受咒诅，」意即：1.这地不再给你效力；2.这地不能再收容你(参12节)。

话中之光 无神的宗教生活，不只没有神的祝福，甚且是活在咒诅之下。

【创四12】「你种地，地不再给你效力；你必流离飘荡在地上。」

原文字义 「流离」摇摆，变迁不定，摆动；「飘荡」徘徊，往来，伤悲，忧愁。

文意注解 「你必流离飘荡在地上，」意思是该隐在地上必成为一个被赶逐的逃亡者。『流离』重在指外面的流离失所；『飘荡』重在指里面的飘荡无定向。

话中之光 没有神的人生，不知从何来，也不知往何而去，活着没有指望(弗二12)，也没有意义。

【创四13】「该隐对耶和华说，我的刑罚太重，过于我所能当的。」

原文字义 「刑罚」作恶，罪孽；「当」举起，支持。

文意注解 「我的刑罚太重，过于我所能当的。」又可译作：『我的罪孽太大，过于所能赦免的。』该隐这话并非认罪，而是出于自怜的怨叹。

话中之光 人最大的刑罚，莫过于被神弃绝，这是过于人所能承担的。

【创四14】「你如今赶逐我离开这地，以致不见你面；我必流离飘荡在地上，凡遇见我的必杀我。」

原文字义 「遇见」发现，寻得。

文意解说 「不见你面，」指得不到神的看顾和保护。

「凡遇见我的，」指亚当和夏娃所生别的儿女。

话中之光 (一)人生最大的痛苦，乃是失去神面光的同在。

(二)人第一次堕落(指亚当)，还能见神的面；但人第二次堕落(指该隐)，就不得见神的面；人越堕落，就离神越远。

(三)凡弃绝神的，也必被神弃绝；无神的宗教徒必然没有神的保佑。

(四)杀人者总是怕自己也会被人所杀。

【创四15】「耶和华对他说，凡杀该隐的必遭报七倍。耶和华就给该隐立一个记号，免得人遇见他就杀他。」

原文字义 「遭报」报复，责罚。

话中之光 (一)宗教徒杀人，以为是替天行道，其实这并不是出于神的本意。

(二)凡因道理见解不同，而欲将对方除之为快的，应当好好揣摩本节圣经的含意。

【创四16】「于是该隐离开耶和华的面，去住在伊甸东边挪得之地。」

原文字义 「挪得」流浪，游荡，逃离。

灵意注解 宗教和文化是人类的两大发明。人发明宗教的目的，原是要亲近神、敬拜神，但由于是随着己意的缘故，不但不讨神喜悦，反而得罪了神，结果更远离神。人一失去了神，就失去了神的供应、喜乐和保障，因此人就发明文化来取代神。

话中之光 (一)该隐献祭的原意是要事奉神，结果因献祭而导致杀人，最后离开了神；凡随己意事奉神者，结局常是这样。

(二)人第一次堕落(指亚当)，只是离开伊甸园(创三23)；人第二次堕落(指该隐)，是离开耶和华的面。

(三)凡是远离神的人，就必定「住」在地上。

【创四17】「该隐与妻子同房，他妻子就怀孕，生了以诺，该隐建造了一座城，就按着他儿子的名将那城叫作以诺。」

原文字义 「以诺」开始，学习，教师，供献。

文意注解 谁是该隐的妻子，大多数解经家认为是亚当和夏娃所生的女儿。在圣经中，兄妹结婚的事，是在摩西律法之后才禁止的。人类初期，可能少有所谓「近亲不良遗传因子」。

「城，」是人们可以安居的社会单位，可大可小。

灵意注解 人一离开神，就「开始学习」(「以诺」的字义)生活的技能，自我供给、娱乐、保卫，这就形成了文化。

「城，」是人用地上的材料，以人工来建造，成为人聚集生活的中心(创十一1~4)；它表徵人类文化的集大成。

话中之光 (一)信徒在地上，是过帐棚的生活；我们所想望的，不是地上人工建造的城，而是天上神所经营、所建造的城(来十一9~10)。

(二)该隐按他儿子的名来称呼他所建造的城；远离神的人，他所想、所打算的，常是为着他自己的儿女。

【创四18】「以诺生以拿，以拿生米户雅利，米户雅利生玛土撒利，玛土撒利生拉麦。」

原文字义 「以拿」见证的城；「米户雅利」神要抹除，击打的；「玛土撒利」属神的人；「拉麦」健壮的，有能力。

文意注解 所有该隐家谱里的人，神都不记载他们的年日，表明他们活在地上的日子，在神面前都算不得数(参阅创五章)。

灵意注解 人「开始学习」(「以诺」)过无神的生活，逐渐发展出一套无神的文化系统，而以其为「见证」(「以拿」)和夸耀。人在建造无神文化的过程中，虽然明知神在反对并要「消除」(「米户雅利」)，并且也知道人是「属于神」(「玛土撒利」)的，但仍一意孤行，「强有力」(「拉麦」)的推展其文化建设，因此神就任凭他们(罗一24，26，28)。

【创四19】「拉麦娶了两个妻，一个名叫亚大，一个名叫洗拉。」

原文字义 「亚大」装饰，娱乐；「洗拉」保护，屏帏，遮藏。

文意注解 这是多妻恶俗的源起。

灵意注解 拉麦是无神文化的中心人物，他代表一切醉心于文化的人，注重「装饰」和「娱乐」(「亚大」)，美其名为「保护」(「洗拉」)身心的健康，实际上却是在放纵肉体的情欲(多妻)。

话中之光 (一)人一离开了神，就会放纵情欲，为要满足肉体的欲望，便开始娶多妻，破坏了神「二人成为一体」(创二24)的定规。

(二)凡醉心于无神文化的人，男的多纵情声色，女的多打扮自己。

【创四20】「亚大生雅八，雅八就是住帐棚牧养牲畜之人的祖师。」

原文字义 「雅八」流动，领导；「住」停留。

文意注解 当时神命定人耕地以养生(创三17)，但人却发明了「游牧」(「雅八」)生活的文化。

【创四21】「雅八的兄弟名叫犹八，他是一切弹琴吹箫之人的祖师。」

原文字义 「犹八」音乐，快乐声音；「弹」突然抓住。

文意注解 人发明了「音乐」(「犹八」)，这是人类艺术文化的开端。

话中之光 世人因为没有神作他们的喜乐，故需要以各种的娱乐来消愁解闷。

【创四22】「洗拉又生了土八该隐，他是打造各样铜铁利器的；土八该隐的妹子是拿玛。」

原文字义 「土八该隐」该隐的扩展，该隐的流出；「拿玛」悦心的。

文意注解 该隐是人类第一个杀人者(8节)；人类自相残杀，进一步「扩展」(「土八该隐」)而发明了利器以自卫，这是人类战争文化的开端。

灵意注解 人因着失去神作他们的供应、喜乐和保障，便发展无神文化来自养、自娱、自卫，最后，竟至杀人「取乐」(「拿玛」)，强横凶暴。

【创四23】「拉麦对他两个妻子说，亚大、洗拉，听我的声音，拉麦的妻子细听我的话语；壮年人伤我，我把他杀了；少年人损我，我把他害了；」

原文字义 「细听」侧耳而听，倾听。

文意注解 「少年人，」并非指小孩子，而是指青年人。

拉麦是无神文化的中心人物。无神文化不只使人纵情声色(19节)，并且也使人强暴凶杀；杀人却不愿被人杀。

【创四24】「若杀该隐，遭报七倍；杀拉麦，必遭报七十七倍。」

文意注解 这里的意思是说，谁若伤害我，必要遭报，而且比神允许该隐，向杀害该隐的人施行的报应更多十倍。换句话说，他骄傲狂妄，自以为足够有能力照顾自己，比神照顾该隐还要好上十倍。

【创四25】「亚当又与妻子同房，他就生了一个儿子，起名叫塞特，意思说，神另给我立了一个儿子代替亚伯，因为该隐杀了他。」

原文字义 「塞特」新苗，茁芽，设立，代替，偿还。

灵意注解 前章该隐和他的后裔豫表旧造的族类；本章「塞特」和他的后裔豫表新造的族类，因蒙神的拣选和救恩，得以归入基督耶稣，一举一动有新生的样式，而脱离了旧造的败坏(参罗六3~7)。

话中之光 (一)人若不肯与神同心，为神所用，神必从别处兴起另一班人来，以成就 的旨意。

(二)神的见证人是不会断绝的；这一个被杀了，神还会兴起另一个来代替。

【创四26】「塞特也生了一个儿子，起名叫以挪士；那时候人才求告耶和华的名。」

原文字义 「以挪士」脆弱必要死的人。

灵意注解 人唯有认识自己的「软弱无能」，对于这「必死」(「以挪士」)的自己无所指望，才会转而呼求神，以神为倚靠。

话中之光 (一)许多时候，我们仍会软弱至极，所以需要呼求主名，因为对于一切呼求 的人，主是丰富的(罗十12~13原文)。

(二)在天下人间，没有赐下别的名，我们可以靠着得救(徒四12)。


讲道材料

创世记第五章

【创五1】「亚当的后代，记在下面。当神造人的日子，是照着自己的样式造的，」

原文直译 「这就是亚当的历史...」

原文字义 「后代」来历，家谱，生平记略。

话中之光 神是照着 自己的「形像」(指里面的性情)和「样式」(指外面的体格)造人的(创一26~27)；这说出神造人的目的是要人像 而彰显 。

【创五2】「并且造男造女，在他们被造的日子，神赐福给他们，称他们为人。」

原文直译 「...称他们为亚当。」

话中之光 (一)「神赐福，」是指要他们生养众多，遍满地面(创一28)；可见神的用意就是要人代表神，收复并掌管魔鬼窃占的地，以对付 的仇敌。

(二)「人」和「亚当」的原文同字；神看整个的人类就是一个亚当，所有的人都同属亚当的族类。

【创五3】「亚当活到一百三十岁，生了一个儿子，形像样式和自己相似，就给他起名叫塞特。」

原文直译 「亚当活到一百三十岁，照他的形像，按他的样式，生了一个儿子，就给他起名叫塞特。」

原文字义 「亚当」红土；「塞特」新苗，茁芽，设立，代替，偿还。

话中之光 (一)从亚当出来的人里面的性质(「形像」)和外面的形状(「样式」)都和亚当相似，没有一个例外。

(二)所有的人都从亚当承受了堕落旧造里的一切天然禀赋，都成了罪人的模样(罗五12，19)。那属土的怎样，凡属土的也就怎样(林前十五48)。

【创五4】「亚当生塞特之后，又在世八百年，并且生儿养女。」

话中之光 (一)神要我们在地上生养众多，我们在世的日子，若不传福音生养属灵的儿女，就有负神对我们的托付。

(二)列祖们一生的职志皆不外乎「生儿养女，」可见在永生神的家中最重要的事，莫过于传福音，生养属灵的儿女。

(三)每个信徒都须经历生产之苦，千万不可一味抱养别人的儿女。

【创五5】「亚当共活了九百三十岁就死了。」

原文字义 「共活了」所有的日子共(以下8，11，14，17，20，27，31等节皆同)。

话中之光 (一)亚当无论活得多长，终归须死；人生总在死亡阴影的笼罩之下。

(二)死是从罪而来，于是死就临到众人(罗五12)。按着定命，人人都有一死，死后且有审判(来九27)。

(三)死是人的归宿和终站，却不是基督徒的归宿；死对基督徒而言，不过是睡觉，是息了劳苦，有一天我们要复活，与主在荣耀中永远同在。

【创五6】「塞特活到一百零五岁，生了以挪士。」

原文字义 「以挪士」软弱，脆弱必要死的人。

【创五7】「塞特生以挪士之后，又活了八百零七年，并且生儿养女。」

文意注解 请注意与创四章该隐的家谱作比较，那里圣经并不记载他们的年日，而本章塞特家谱里的每一个人，都记载了他们的年岁。

灵意注解 塞特的后裔豫表新造的族类。

话中之光 信徒属灵的年日，是按着各人在神面前的情形来计算的；凡我们在基督里所过的日子，都会蒙神的记念。

【创五8】「塞特共活了九百一十二岁就死了。」

【创五9】「以挪士活到九十岁，生了该南。」

原文字义 「该南」得业者，铁匠，冶炼工人。

【创五10】「以挪士生该南之后，又活了八百一十五年，并且生儿养女。」

【创五11】「以挪士共活了九百零五岁就死了。」

【创五12】「该南活到七十岁，生了玛勒列。」

原文字义 「玛勒列」神的称赞。

【创五13】「该南生玛勒列之后，又活了八百四十年，并且生儿养女。」

【创五14】「该南共活了九百一十岁就死了。」

【创五15】「玛勒列活到六十五岁，生了雅列。」

原文字义 「雅列」卑下，向下流出。

【创五16】「玛勒列生雅列之后，又活了八百三十年，并且生儿养女。」

【创五17】「玛勒列共活了八百九十五岁就死了。」

【创五18】「雅列活到一百六十二岁，生了以诺。」

原文字义 「以诺」开始，学习，教师，供献。

【创五19】「雅列生以诺之后，又活了八百年，并且生儿养女。」

【创五20】「雅列共活了九百六十二岁就死了。」

【创五21】「以诺活到六十五岁，生了玛土撒拉。」

原文字义 「玛土撒拉」到他死时必要施行，在他死时将有大事发生，射箭的人。

【创五22】「以诺生玛土撒拉之后，与神同行三百年，并且生儿养女。」

文意注解 以诺得着神的启示，知道神必要在他的儿子死时施行审判，因而给他儿子命名「玛土撒拉」(原文字义)，这证明他相信神的话。他这一个信心，使他在生活上敬畏神，与神同行。

「与神同行，」意即亦步亦趋，不敢落后，也不敢超前。换用新约的话，就是以基督耶稣的心为心(腓二5)，凡事蒙 引领。

话中之光 (一)以诺与神同行达三百年之久；顺服神不是一时的事，乃是要长久不断的顺服，一刻也不敢松懈。

(二)「生儿养女」并不拦阻以诺「与神同行」；儿女众多，家务烦扰，不能作为没时间读经、祷告的藉口。

(三)「与神同行」并不是说就不要作人了；属灵的人绝不是「怪」人，越是属灵，就越像一个正常的人。

(四)「生儿养女」是一件神圣的事；家庭生活中一切大小事，以敬畏、事奉神的态度去处理，正是与神同行的明证。

(五)信徒如果要真实的带领儿女爱神，你自己在神面前必须是「与神同行」的人。

【创五23】「以诺共活了三百六十五岁。」

话中之光 (一)以诺是本章所记十个人中最短命，却是最有价值的；人生似文章，不在长短，乃视内容来决定其价值。

(二)一个人不管活多久，最要紧的是一生为主而活。

【创五24】「以诺与神同行，神将他取去，他就不在世了。」

灵意注解 以诺豫表信徒中的得胜者，就是初熟的果子(启十四4)，可免去将来所要临到世界的大灾难(启三10；路廿一34~36)，并免尝死味，与主永偕(帖前四17)。

话中之光 (一)「生」与「死」在以诺来说，都是「与神同行」，这就是他与众不同的地方。

(二)在这末世「与神同行」的人，当主再来时，也要将他们取去(太廿四40~41)。

【创五25】「玛土撒拉活到一百八十七岁，生了拉麦。」

原文字义 「拉麦」健壮的，有能力的，野性的。

【创五26】「玛土撒拉生拉麦之后，又活了七百八十二年，并且生儿养女。」

【创五27】「玛土撒拉共活了九百六十九岁就死了。」

文意注解 「玛土撒拉，」字义是『到他死时必要施行』，或『在他死时将有大事发生』。玛土撒拉一百八十七岁生拉麦(25节)，拉麦一百八十二岁生挪亚(28节)，挪亚六百岁时洪水泛滥全地(创七6)，三个数目加起来正好九百六十九年，也就是玛土撒拉死的那一年。

【创五28】「拉麦活到一百八十二岁，生了一个儿子，」

【创五29】「给他起名叫挪亚，说，这个儿子必为我们的操作，和手中的劳苦，安慰我们；这操作劳苦是因为耶和华咒诅地。」

原文直译 「...必使我们从耶和华所咒诅的地，从我们的操作，和我们双手的劳苦中得着安慰。」

原文字义 「挪亚」安息，安居，原文字音和『安慰』相近；「操作」工作，手艺；「安慰」深长地呼吸。

文意注解 人的一生不过是操作劳苦，而终归要死，难得安慰。

话中之光 (一)信徒在世，仍和一切受造之物，一同叹息劳苦(罗八22)，一同担当神的咒诅。所以我们仍需劳力，亲手作正经事(弗四28)。

(二)感谢主，我们在世上虽有苦难，但在 里面却有平安(约十六33)。

【创五30】「拉麦生挪亚之后，又活了五百九十五年，并且生儿养女。」

【创五31】「拉麦共活了七百七十七岁就死了。」

【创五32】「挪亚五百岁生了闪、含、雅弗。」

原文字义 「闪」名，名声；「含」热，温暖；「雅弗」扩张，增大，美好。

文意注解 这里应是指挪亚生长子时的年纪为五百岁。挪亚生闪时是五百零二岁(创十一10；七6)，故闪非其长子。圣经将闪的名字列在前面，是因为以色列人乃闪的后裔。

灵意注解 『以诺』豫表灾前得胜被提的信徒(创五24)。

「挪亚，」豫表灾后得胜被提的信徒。


讲道材料

创世记第六章

【创六1】「当人在世上多起来，又生女儿的时候，」

话中之光 (一)罪恶是一种具传染性的大麻疯，当罪人加多的时候，罪过也越发加多(箴廿九16)。

(二)神愿人生养众多(创一28)，但是人若不行在神所定的旨意中，则人越多越有问题；教会固然须求人数(量)增多，但也须注意生命(质)的增长。

【创六2】「神的儿子们看见人的女子美貌，就随意挑选，娶来为妻。」

文意注解 「神的儿子们，」系指天使(伯一6；二1)。本来照着神的定规，天使是不嫁不娶的(太廿二30)，但有一部分天使不守本位；所多玛人就是照他们一味的行淫，随从逆性的情欲(犹6~7)。故这里是指堕落的天使所变成的邪灵，附于人体，而与人间的女子结合。

话中之光 (一)眼目的情欲，常会引发肉体的情欲；撒但常利用人的「看见」，来使人动淫念(太五28)，所以我们必须小心所看见的。

(二)青年信徒择配，若单注重「美貌」，恐难有美满的后果。

(三)人一离开神就会「随意」，甚么事都敢作，只为满足自己的欲望，不怕得罪神。

(四)信徒按自己的意思「随意」行事，而不遵行神的旨意，这是失败的根源。

(五)我们的神是忌邪的神， 不喜欢 的儿女与世人同流合污，沾染世俗。

【创六3】「耶和华说，人既属乎血气，我的灵就不永远住在他里面，然而他的日子还可到一百二十年。」

原文直译 「耶和华说，人既成了肉体，我的灵就不永远与他相争...」

原文字义 「血气」肉体；「住」争执，管治。

文意注解 在圣经里，肉体(「血气」的原文)是指人犯罪堕落后，罪恶的因素进到人的身体内，使人身体受邪情私欲的影响(加五24；弗二3)，而有了身体的恶行(罗八13)。人成了肉体，意即人属乎肉体，活着完全受肉体的情欲所支配。

「我的灵就不永远住在他里面，」原文是『我的灵就不永远与他相争』；神差遣圣灵来与人相争(加五17)，要感动人随灵而行。但人若执意行肉体的事，而成了属乎肉体的，神的灵就不长久一直与人相争，而任凭人放纵肉体的情欲(罗一24)。

「然而他的日子还可到一百二十年，」这是给世人一百二十年的宽限时间，才要施行审判。

话中之光 (一)神为着把人挽回， 的灵常在人里面说话，使人认识错误。

(二)人一成了肉体，神就没有地位，神的话也听不进去，因为肉体是神的仇敌。

(三)神有丰富的恩慈、宽容、忍耐，要领人悔改，但人若不肯悔改，就要为自己积蓄神的震怒，在 公义审判的日子显明出来(罗二4~5)。

(四)圣灵不是「不与」人相争，乃是「不永远与」人相争；信徒若不顺服膏油涂抹的教训，圣灵虽不会马上完全绝对的停止作工，但若一再的不顺服，恐会影响膏油暂停涂抹。

(五)信徒犯罪而无感觉时，恐怕是因为硬着颈项不肯听圣灵的话，而被神暂时放弃，任凭其为所欲为了。

【创六4】「那时候有伟人在地上，后来神的儿子们，和人的女子们交合生子，那就是上古英武有名的人。」

原文字义 「伟人」跌倒者，堕落者，或指身材高大畸形，有压倒之势；「交合」进到，临到；「英武」有力的人，勇士。

文意注解 「伟人，」原文『拿非林』，是一种身材魁伟的巨人(民十三33)，他们是违反神所定规『各从其类』(创一22，24)的原则而产生的混种，使人变质而有了邪灵的性质。

话中之光 (一)属神的人绝不可能与属世的人相交，信徒务要从他们中间出来，与他们分别，神才会收纳我们(林后六14~18)。

(二)今日的信徒，往往为了所谓的「交通和合一」，而在真理上妥协；须知，任何付上真理的代价，所换来的交通和合一，并不是神所要的。

(三)那些身材高大，有超人能力的人，乃是世人崇拜的对象，但他们往往也成为压制众人的权势；教会中的问题，往往出在领袖人物身上。

(四)人的肉体若不加以对付和抑制，就会过度膨胀而给人带来灾祸。

【创六5】「耶和华见人在地上罪恶很大，终日所思想的尽都是恶；」

原文直译 「...终日思想中的每一计谋，只有是恶的。」

原文字义 「大」成为许多的；「思想」意念，思念，计谋。

文意注解 人不但外面的行为，罪恶重大且众多，并且里面的心思，也尽都是在计划着行恶。

「终日，」表示人的罪行和罪思，不是一次即过，而是经常、恒久地进行。

话中之光 (一)随从肉体的人，思念肉体的事，而肉体的心思，是与神为仇的(罗八5，7)

(二)人的心思是撒但坚固的营垒，我们信徒应当注意自己的心思，叫所有的思想都能顺服主(林后十4~5)。

(三)错误的婚姻所带来的伤害何其巨大，青年人应慎选对象，特别是基督徒和不信的原不相配，不要同负一轭(林后六14)。

(四)神的眼目遍察全地，并且看透人的肺腑心肠；信徒当求神保守我们的心怀意念，并将心意夺回，使其顺服基督(林后十5)。

【创六6】「耶和华就后悔造人在地上，心中忧伤。」

原文字义 「后悔」深长地呼吸，叹息；「忧伤」悲伤，愁苦。

文意注解 这里的「后悔」，并未含『早知如此，悔不当初』的意思，因为神是全知的。神因见到人的罪恶，而忧伤、难过。

人的堕落，不是出于神的本意，因为神造人的目的，原是要人彰显神，并代表神在地上执掌权柄(创一26~27)。

「忧伤，」二字说出人在神心目中的份量，也表明就在人这样的情形之下，神仍以怜悯为怀，不轻易发怒(尼九17)。

话中之光 (一)我们信徒切不可叫神的圣灵担忧(弗四30)。

(二)忧伤痛悔的心，神必不轻看(诗五十一17)，因为 也曾为我们的罪恶忧伤过。

【创六7】「耶和华说，我要将所造的人，和走兽，并昆虫，以及空中的飞鸟，都从地上除灭，因为我造他们后悔了。」

原文字义 「除灭」涂抹，拭掉；「后悔」深长地呼吸，叹息。

文意注解 堕落的人在地上不能显出其功用，故在神心中，已失去其存活的意义，连带着因人而创造的万物，也失去其存在的价值。

话中之光 (一)我们信徒不可轻看自己；我们若是活在神的心意中，也就要和基督一样，是为万物所属，为万物所本的(来二6~10)。

(二)凡是血气之物，都要除灭，因为全不合乎神用；信徒若要合乎主用，便须对付自己的天然血气。

【创六8】「惟有挪亚在耶和华眼前蒙恩。」

原文字义 「恩」恩惠，恩宠，喜爱。

文意注解 神的恩典是人得救的根源； 要恩待谁，就恩待谁(罗九15)。但另一方面，挪亚必然有他蒙恩的理由(9节)。

话中之光 (一)举世皆浊我独清，虽然被人讪笑厌弃，但我只求 的笑脸。

(二)神不像人看人，人是看外貌，神是看内心(撒上十六7)。

【创六9】「挪亚的后代，记在下面。挪亚是个义人，在当时的世代是个完全人；挪亚与神同行。」

原文字义 「义」正直的；「完全人」诚实的，纯全的，完整的，无残疾的；「世代」时期，时代。

文意注解 「义人，」就是神所称为义的人。没有一个人靠着行为在神面前称义(加三11)，乃是因信称义(罗四5)。挪亚因着信，承受了那从信而来的义(来十一7)。

「完全人，」原文另译『诚心实意』(书廿四14)，意即对神存着完全的心，指挪亚以全心或专心倚靠神、爱神。此处并不是说挪亚毫无瑕疵。

「与神同行，」是指在实际的为人生活中，亲近神并顾到神旨意(参阅创五22注解)。

话中之光 (一)世上没有一个行为完全的人，但只要我们存心正直，神也会看我们有如挪亚一样的「完全人」。

(二)由本节圣经可知，「义人」、「完全人」和「与神同行」乃是同义词：信靠神，全心要神，行事以神为依归。

【创六10】「挪亚生了三个儿子，就是闪、含、雅弗。」

文意注解 请参阅创五32注解。

【创六11】「世界在神面前败坏；地上满了强暴。」

原文字义 「败坏」毁坏；「强暴」无法无天，任意妄为。

文意注解 人不只思想肉体的事(5节)，并且实行肉体的事(12节)。肉体的行为有两个特点：一是「强暴」，意即不服神(罗八7)，不遵守神所定的规律和秩序；二是「败坏」，意即跟从魔鬼，作罪的奴仆(约八44，34)。

【创六12】「神观看世界，见是败坏了；凡有血气的人，在地上都败坏了行为。」

原文字义 「凡有血气的」每一个肉体。

【创六13】「神就对挪亚说，凡有血气的人，他的尽头已经来到我面前，因为地上满了他们的强暴，我要把他们和地一并毁灭。」

文意注解 人的肉体既然在神面前一无是处，就只配被除灭。

灵意注解 「我要把他们和地一并毁灭，」『地』象徵世界，所以本句属灵的含意是，肉体和世界在神面前的地位，乃是与神为仇为敌的，因此必须一并毁灭(加六14)。

话中之光 (一)对付肉体的路，人的方法是改善，但神的方法是置之于死地，亦即钉在十字架上(加五24)。

(二)这世界和其上的情欲，都要过去；惟独遵行神旨意的，是永远常存(约壹二17)。

(三)凡想要与世俗为友的，便是与神为敌了(雅四4；约壹二15)。

【创六14】「你要用歌斐木造一只方舟，分一间一间的造，里外抹上松香。」

原文字义 「方舟」箱形物，原文与『约柜』同字；「里」家，住处；「抹」隐蔽，赎罪；「松香」污秽，赎价。

文意注解 「歌斐木，」是一种富有树脂的柏木，能耐水的浸蚀。

「松香，」指柏油或沥青，能防水。

灵意注解 「歌斐木，」象徵基督坚固完美的人性，能经得起神的审判。

「方舟，」象徵基督是神惟一的见证和救恩。

「分一间一间的造，」象徵道成肉身的基督，也和常人一样，分成灵、魂、体三部分，各有许多不同的功用。

「松香，」原文与『救赎』同一字根，象徵基督的宝血，具有赎罪的功效。

全节合起来是说：道成肉身的基督，具有完美的人性，代替罪人在神面前受审，舍命流血，成功了救赎，而成为人惟一的拯救。

话中之光 (一)神定意要除灭全地，却仍预留得以存活的路，神的爱就在此向我们显明了。

(二)神的启示和引导常是具体而详尽的；信徒若对神的启示模糊不清，恐怕是因为我们遵行神旨的存心还有问题(约七17)。

【创六15】「方舟的造法乃是这样：要长三百肘，宽五十肘，高三十肘。」

文意注解 「肘，」是古人度量的单位(申三11；启廿一17)。一肘长约合十八寸。

灵意注解 「三百，」是三乘一百，『三』象徵三而一的神，『一百』象徵丰满(太十三8)。

「五十」是五乘十，『五』又是『一』加『四』，象徵惟一的神(『一』)加上受造的人(『四』)，才能负起责任(『五』)；『十』象徵完全、完备(但一12，20)。

「三十」是『三』乘『十』，三和十的意义如上所述。

全节合起来是说：基督是神来成为人，神本性一切的丰盛，都有形有体的居住在 的里面(西二9)；惟有这位具备神、人二性的基督，才能充分满足神审判的要求，而为罪人在神面前担负一切的责任。

话中之光 (一)神指示挪亚所要造的方舟，按其尺寸，真是庞然大物，工程浩大，若没有甘心乐意的顺服，和坚定不移的信心，决不可能成就。

(二)如此庞然大物，需要长年累月的建造(很可能经过一百二十年)，其间看不见丝毫洪水要来的迹象，又必须面临人们的讥讽嘲笑，可见我们要成就主工，必须不看环境，也必须不顾别人的看法。

【创六16】「方舟上边要留透光处，高一肘；方舟的门要开在旁边；方舟要分上、中、下三层。」

灵意注解 「方舟的门要开在旁边，」『旁边』方便进出，象徵基督可亲可近，是人进入神、并享受神恩典惟一的门路(约十9；十四6；来十19~20)。

「方舟要分上、中、下三层，」象徵信徒对圣父、圣子、圣灵的经历，是有不同的层次的；我们必须不以入门为满足，而应竭力追求，或者可以得着基督所要我得的(腓三12原文)。

「方舟上边要留透光处，」象徵信徒必须更往上爬，更多经历神和神的恩典，并且时时仰望神，更多思念上面的事(西三2)，这样，才能更多得着属灵的亮光，在这四围黑暗的环境中，活着荣耀神。

话中之光 (一)方舟只有一个门，除 (基督)以外，别无拯救(徒四12)。

(二)透光处是在方舟上边的；这样，人在方舟里，看不见四围汹涌的波涛，而专一仰望天上的神。

【创六17】「看哪，我要使洪水泛滥在地上，毁灭天下，凡地上有血肉、有气息的活物，无一不死。」

灵意注解 「洪水，」象徵神的审判(参太廿四39)，也象徵受浸的水(参彼前三20~21)。

信徒是藉着受浸，归入基督的死，也就是把我们的旧人，和 同钉十字架，使罪身灭绝。我们若是与基督同死，就信也必与 同活(罗六3~8)。

【创六18】「我却要与你立约，你同你的妻，与儿子、儿妇，都要进入方舟。」

原文字义 「约」联盟，盟约。

文意注解 「我却要与你立约，」神与挪亚立约，表明神将自己置于不能后悔的地位。神的创造是能后悔的(6节)，但是神的救恩和选召是没有后悔的(罗十一29)。所以『立约』一词表明救恩的信实和稳固。

挪亚一人在神眼前蒙恩(8节)，全家也一同蒙恩(彼前三20；彼后二5；徒十六31)，这是表明基督救恩的慈怜。

话中之光 (一)「都要进入方舟」，在方舟外不能得救；我们必须藉着信心与主联合，才能实际地经历基督的救恩。

(二)神的救恩乃是以家庭为单位，所以我们要为家人的蒙恩得救祷告。

【创六19】「凡有血肉的活物，每样两个，一公一母，你要带进方舟，好在你那里保全生命。」

文意注解 「一公一母，」是为了繁衍，不致灭种。

灵意注解 各样的活物都得进入方舟，表明受造之物都有分于基督的救恩(罗八19~22；弗一22~23)。

每样一公一母，表明基督救恩的延续性； 只一次将自己献上，就成全了永远的赎罪(来七27~28；十12~14)；我们也只一次相信，就得永远享受 的救恩(来七25；约十28~29)。

神叫世上一切有生命的东西都经过死，只叫在方舟里的人和活物得着保全；这说出旧造里的一切，都须处死，惟有在基督里的新造，得以死而复活。

【创六20】「飞鸟各从其类，牲畜各从其类，地上的昆虫各从其类，每样两个，要到你那里，好保全生命。」

话中之光 各类活物得以保全生命，是因为到挪亚那里；我们信徒也应当以救人为己任。

【创六21】「你要拿各样食物积蓄起来，好作你和他们的食物。」

原文字义 「积蓄」聚集。

灵意注解 积蓄在方舟内的食物，象徵基督是生命的粮；我们必须吃 ，才能因 活着(约六35，57)。

话中之光 (一)我们不要以为得救(进入方舟)就够了，在方舟(基督)里，仍须天天吃喝享受主，我们属灵的生命才能得活并长大。

(二)人活着，不是单靠食物，乃是靠神口里所出的一切话(太四4)。

【创六22】「挪亚就这样行；凡神所吩咐的，他都照样行了。」

话中之光 (一)信道仍须行道，信心没有行为是死的(雅一22~23；二14~26)。

(二)神的话是信徒属灵事工的根源；没有神的话，就没有工作；有了神的话，就必须照着山上所指示的样式(来八5)，不可擅自加添或删减(启廿二18~19)。


讲道材料

创世记第七章

【创七1】「耶和华对挪亚说，你和你全家都要进入方舟，因为在这世代中，我见你在我面前是义人。」

灵意注解 方舟豫表基督；「进入方舟，」即指在基督里。

「你和你全家，」挪亚一家八口豫表历世历代所有蒙神救赎的人(参彼前三20~21)。

话中之光 (一)神知道哪些是属于 自己的人。

(二)是神拣选并验中了挪亚和他的全家；我们得在基督耶稣里，是本乎神(林前一30)。

(三)在神面前是义人的是挪亚一个人，但进入方舟的是挪亚全家；方舟不是个人的，方舟是全家的；神的救恩不是以个人为单位的，乃是以一家一家为单位的(徒十六31)。

(四)当方舟还没有造好的时候，神不能作甚么(创十九22)；神的时候，受我们准备情形的限制；新妇自己预备好了，然后羔羊的时候才来到(启十九7)。

【创七2】「凡洁净的畜类，你要带七公七母；不洁净的畜类，你要带一公一母；」

原文字义 「洁净」清洁的，纯粹的。

文意注解 多带「洁净的畜类」，想必是为献祭作准备。

【创七3】「空中的飞鸟，也要带七公七母，可以留种，活在全地上，」

【创七4】「因为再过七天，我要降雨在地上四十昼夜，把我所造的各种活物，都从地上除灭。」

文意注解 「再过七天，」神再三给世人留悔改的机会，无奈他们终久不肯醒悟(路十七27；箴廿九1)。

【创七5】「挪亚就遵着耶和华所吩咐的行了。」

话中之光 (一)挪亚遵行神的吩咐，表示他对神的话有信心；信徒有了神的话却不遵行，这个信心是死的(雅二20，26)。

(二)我们一有了神的话，必须把它接受到我们的心里，使之成为我们主观的信心，并且也要把它付诸实行，这就是「信而顺从」的意思。

【创七6】「当洪水泛滥在地上的时候，挪亚整六百岁。」

文意注解 本节乃是「玛土撒拉」字义豫言的应验(请参阅创五27 文意注解 )。

【创七7】「挪亚就同他的妻，和儿子、儿妇，都进入方舟，躲避洪水。」

文意注解 当挪亚一家人进入方舟时，还没有洪水，所以他们乃是相信神的话，在信心里看见洪水的。

话中之光 (一)我们是因信进入现在所站的这恩典中的(罗五2)。

(二)信徒行事为人，是凭着信心，不是凭着眼见(林后五7)。

(三)挪亚一家人若不进入方舟，仍然不能躲避洪水；虽然神为人豫备了基督作他们的救恩，但人仍须运用其自由的意志，接受基督(即进入方舟)，方得有分于此救恩，可见人必须与神同工合作。

【创七8】「洁净的畜类，和不洁净的畜类，飞鸟并地上一切的昆虫，」

【创七9】「都是一对一对的，有公有母，到挪亚那里进入方舟，正如神所吩咐挪亚的。」

文意注解 各样的动物自动的到挪亚那里去，乃是出于神的感动。否则，挪亚无法一一的聚集它们。

话中之光 (一)神作事，就是神迹；不只洪水灭地是神迹，连各种动物一对一对、不多不少的进入方舟，也是神迹。

(二)我们要信神， 怎样对我们说，事情也要怎样成就(徒廿七25)。

【创七10】「过了那七天，洪水泛滥在地上。」

文意注解 挪亚进入方舟后，洪水并没有立刻来到，所以那七天对挪亚来说，乃是等待神的话应验的时候，也就是他的信心受到试验的时候。

话中之光 (一)我们的信心须要经过试验，才能得着完全(雅一3~4)。

(二)还有一点点时候，那要来的就来，并不迟延(来十37)。

【创七11】「当挪亚六百岁，二月十七日那一天，大渊的泉源，都裂开了；天上的窗户，也敞开了。」

文意注解 「大渊的泉源，都裂开了，」或指地下水涌上来，或指海床升高导致海水倒灌。

「天上的窗户，也敞开了，」指天空沛然降雨。

水突破了神当日所设定的界限，形成无边无际的大洪水。

灵意解说 「大渊的泉源裂开，」象徵从阴府来的攻击。

「天上的窗户敞开，」象徵从神来的忿怒的审判。

话中之光 (一)主耶稣被钉十字架，一面是被无法之人的手杀了(徒二23)，一面也是为我们承受神那漫身的波浪洪涛(诗四十二7)。

(二)信徒所经历的苦难，一面是来自撒但的筛(路廿二31)，一面也是来自父神的管教(来十二10)。

【创七12】「四十昼夜降大雨在地上。」

灵意注解 「四十」在圣经里表徵试探、试炼和苦难(太四1~2；王上十九8；申十九18)。

【创七13】「正当那日，挪亚和他三个儿子，闪、含、雅弗，并挪亚的妻子和三个儿妇，都进入方舟。」

【创七14】「他们和百兽，各从其类；一切牲畜，各从其类；爬在地上的昆虫，各从其类；一切禽鸟，各从其类；都进入方舟。」

文意注解 当日挪亚一家和各样的动物，各从其类，有次有序的进入方舟，各据不同的空间，井然有序，杂而不乱，一面显明是神的大能使然，一面也可看出挪亚的指挥若定，配置有方，这种情形正表达了神人同工配搭的美丽。

【创七15】「凡有血肉、有气息的活物，都一对一对的到挪亚那里，进入方舟。」

文意注解 本节再一次证明，乃是神使各种动物自动的「到挪亚那里」的(参9节)。

【创七16】「凡有血肉进入方舟的，都是有公有母，正如神所吩咐挪亚的；耶和华就把他关在方舟里头。」

文意注解 「耶和华就把他关在方舟里头，」含有两个意思：1.神看顾挪亚；2.世人悔改的机会过去了(太廿五10~13)。

注意本节用字的讲究：吩咐挪亚的是「神」，而把他关在方舟里的是「耶和华」。这是因为「神」这名是与神的权柄有关系，而「耶和华」这名则与神的关怀照顾有关系。

话中之光 (一)方舟是挪亚「进入」、神「关上」的；人若不肯进入，神就无法关上。神的救恩正等待着人去接受。

(二)人若要得神救恩，就必须及时，若迟了恐来不及(林后六2)。

(三)神关了，就没有人能开(启三7)，这也表明救恩的稳固可靠(约十28~29)。

(四)一个得救的人，不能一面得救，一面还留在世界；不能一面爱主，一面爱世界。

【创七17】「洪水泛滥在地上四十天，水往上长，把方舟从地上漂起。」

话中之光 水往上长时，方舟也往上漂起；患难增加时，安慰也更加多，主的恩典总是够我们用的(林后十二9)。

【创七18】「水势浩大，在地上大大的往上长，方舟在水面上漂来漂去。」

话中之光 (一)方舟漂在水面上；死水不能淹没基督，因为 原不能被死拘禁(徒二24)。

(二)基督复活的大能，如今在我们的里面，使我们能胜过死亡。

【创七19】「水势在地上极其浩大，天下的高山都淹没了。」

文意注解 要知道，当时人心目中的「天下」，并不是现在我们所认识的全世界(参创四十一56~57)。洪水是否淹没全球，我们不知道。我们所能肯定的是，除了挪亚一家八口以外，当时的全人类，以及地上和空中凡有血肉的生命(水族除外)，全都灭绝了。

灵意注解 「地，」象徵世界。

「天下的高山，」象徵这世界的王和其使者。水淹没地和高山，意指这世界受审判，这世界的王要被赶出去(约十二31~33)。

【创七20】「水势比山高过十五肘，山岭都淹没了。」

【创七21】「凡在地上有血肉的动物，就是飞鸟、牲畜、走兽，和爬在地上的昆虫，以及所有的人都死了。」

【创七22】「凡在旱地上，鼻孔有气息的生灵都死了。」

【创七23】「凡在地上各类的活物，连人带牲畜、昆虫，以及空中的飞鸟，都从地上除灭了，只留下挪亚和那些与他同在方舟里的。」

灵意注解 在地上栖息的一切活物和人，豫表一切生活在这弯曲邪恶的世代中，受其影响而不自觉的人，以及和罪人有关的一切事物。这一切都要受到神的审判，无一能幸免，惟独在基督(「方舟」)里的人与事物，虽经过神的审判，仍得以存留。

【创七24】「水势浩大，在地上共一百五十天。」

灵意注解 「水势浩大，」象徵神审判之严厉和广泛。

「一百五十天，」象徵神审判之彻底和周密。


讲道材料

创世记第八章

【创八1】「神记念挪亚，和挪亚方舟里的一切走兽、牲畜；神叫风吹地，水势渐落。」

原文字义 「风」灵，气。

文意注解 「神记念挪亚，」挪亚一家人在方舟内，已有一百五十天之久(创七24)，似乎被神遗忘；但神并没有忘记他们。这里是强调神的信实和慈爱。当神记念一个人时，常以『施恩』(尼五19；十三31)来表达。

本节表示审判已过；神宁愿施恩，而不乐意一直施行审判。

「神叫风吹地，水势渐落，」和一章二节『神的灵运行在水面上』情景相似，故此处含有重新创造的意味；第一章二节以后是描述天地复造的情节，而第八、九两章，是描述地上一个新的开始。

灵意注解 挪亚一家八口豫表得救的人(彼前三20)；方舟豫表基督(创六14~15)；洪水豫表受浸的水(彼前三21)，也豫表死亡和审判(罗六3~4；太廿四37~39；彼后二4~5)。

挪亚在方舟里经历洪水，一面豫表基督为我们信徒担罪，代替我们接受神的审判，使我们免去永远沉沦；另一面也豫表我们信徒是藉受浸归入基督的死，和 一同埋葬，并在 死的形状上与 联合，因此得以脱离罪(罗六3~7)。

本节提到神、方舟和风(和「灵」原文同一字)；这是描述神顾念、基督替死、圣灵运行，三一神一同作工，才使我们得以经历此奇妙的救恩。

话中之光 (一)我们得救，是由于神爱心的顾念；神的救恩永不能失效， 总不忘记信靠 的人。

(二)信徒若长时落在苦难试炼之中，可能会认为神不再顾念他；但神的顾念有始有终； 总是按着一定的时候，为 所顾念的人采取行动。

(三)那些记念神的人，必然被神所记念，不论他的处境是如何的孤独和痛苦。

(四)若有人在基督里，他就是新造的人；旧事已过，都变成新的了(林后五17)。

【创八2】「渊源和天上的窗户，都闭塞了，天上的大雨也止住了。」

灵意注解 「闭塞了」、「止住了」，表明神的审判已过；凡信入主耶稣的人，已经得蒙赦罪(徒十43)，消除了我们和神之间的一切隔膜，使神能够悦纳我们(西一22)。

话中之光 信徒的遭遇和处境，一切都在神的安排和管理之下。

【创八3】「水从地上渐退；过了一百五十天，水就渐消。」

原文字义 「渐退」往来排徊，逐渐离去。

话中之光 苦难并不是立时消除的；当信徒受神管教时，虽觉得痛苦难当，但后来必要结出平安的果子来(来十二11)。

【创八4】「七月十七日，方舟停在亚拉腊山上。」

原文字义 「停」静止；「亚拉腊」高地。

背景注解 「七月，」迦南地称做『亚笔月』，以色列人于出埃及时改为正月(出十二2；十三4)；当月的十四日就是逾越节(出十二6)。

「亚拉腊山，」在亚美尼亚和土耳其的交界地带。『山』字原文是复数的，因此并不是指最高的山峰，这里的意思是说，方舟停在亚拉腊一带峰岭上。

灵意注解 主耶稣是逾越节的羔羊(约一29，36；出十二6)，为我们被钉死在十字架上，三日后复活(太廿七63)。故「七月十七日」豫表主耶稣从死里复活的日子。

「方舟停在亚拉腊山上，」豫表基督复活后升天(彼前三21~22)，高坐在天上(弗二6)。

话中之光 (一)方舟如何，方舟内的人也如何；我们信徒已经与基督一同复活，一同坐在天上(弗二6)。

(二)神决不会叫我们长久颠簸劳顿，总会使我们安息于那平安又牢靠之处──基督里。

(三)教会在世界里，如同船在汹涌的海中；但我们有主同在，终必能胜过风浪(太八26)，而得着安慰(徒九31)。

【创八5】「水又渐消，到十月初一日，山顶都现出来了。」

文意注解 注意二至五节的四个『了』字：「闭塞了」、「止住了」、「过了」、「现出来了」，这些是显明神用洪水的审判已经过去了，对于得救的人而言，从此将是一个崭新的局面。

「山顶都现出来了，」意即得救的盼望，有了确实的证据。

灵意注解 「水，」豫表死亡。

本节意指基督复活的生命，不但不能被死亡所拘禁(徒二24)，并且反要吞灭死亡(林前十五54)；基督复活的能力，远超过一切，叫万有服在 的脚下(弗一20~22)。

话中之光 (一)我们信主耶稣的人都能确信，审判已经过去了，我们已过的罪案无论是多么严重，神已不再定罪了！

(二)我们若真与基督一同复活，就当求在上面的事，不要思念地上的事(西三1~2)。

【创八6】「过了四十天，挪亚开了方舟的窗户，」

文意注解 「方舟的窗户，」即『透光处』(创六16)，系开在方舟的上边；人在方舟里面，只能看见天空，不能看见四周和底下的情况。

灵意注解 「四十天，」豫表人受试探的时期(太四1~2)。神未预告洪水何时完全消退，对挪亚乃是信心和忍耐的最佳操练机会。

话中之光 (一)信徒在受试探期间，正是操练信心和忍耐的时机。

(二)常常祷告祈求，时时仰望神，才不至于焦虑浮燥，而安静等候。

【创八7】「放出一只乌鸦去，那乌鸦飞来飞去，直到地上的水都乾了。」

文意注解 有人猜测乌鸦大概是吃漂浮于水面上的尸首腐肉，故得以不死。

「飞来飞去，」暗示乌鸦并未远离方舟，有时可能驻足于方舟顶部，但没有进去里面。

灵意注解 乌鸦是一种不洁净的鸟类(利十一13，15)，故象徵人旧造败坏的性情(弗四22；西三5~9)。

乌鸦在死水上面飞来飞去，不肯回到方舟，属灵的含意是说，属肉体的人，从不考虑他的生活环境是否乾净：只顾自己，不顾别人；只顾眼前，不顾将来。

话中之光 (一)没有神的人生，就没有目标，也没有方向，只是忙碌地「飞来飞去」，天天糊里糊涂地过日子。

(二)有的基督徒也像乌鸦一般，听说那里好，就去那里；有的人去跟随名人，有的人去跟随运动；跟来跟去，从未安定下来。

【创八8】「他又放出一只鸽子去，要看看水从地上退了没有。」

灵意注解 「鸽子，」是圣灵的表号(太三16)。

本节隐喻他在寻求圣灵的引导，查问生活的环境是否合于圣徒的体统。

【创八9】「但遍地上都是水，鸽子找不着落脚之地，就回到方舟挪亚那里，挪亚伸手把鸽子接进方舟来。」

文意注解 鸽子性喜乾燥洁净，只吃子粒，外面既无何可吃食，便只好回到方舟。

灵意注解 鸽子因找不着乾净的落脚之地，就又飞回方舟，这是表明重生的人在荒凉的境遇中，总是以基督为安息、为福分。

话中之光 (一)信徒决不以死水──会遭神审判的事物──为落脚之地。

(二)我们信徒既有分于神的性情(彼后一4)，里面就有活出圣洁的倾向和爱好，因此我们不可与世俗为友(雅四4)，以免沾染属地的污秽。

(三)信徒切莫学乌鸦，以不洁之物充饥；而当像鸽子，追求灵食。

【创八10】「他又等了七天，再把鸽子从方舟放出去；」

灵意注解 「等了七天，」除了第十二节有此句子之外，另在第八节有的古卷亦载有『等了七天』字样；『七』代表地上完全的数目，故『等了七天』意即他充分的等候、仰望神的引导。

【创八11】「到了晚上，鸽子回到他那里，嘴里叼着一个新拧下来的橄榄叶子，挪亚就知道地上的水退了。」

文意注解 「新拧下来的橄榄叶子，」橄榄树不生长于高处，对挪亚来说，这片新叶子表示水已从地上退了多日，橄榄树才有足够时间重新发芽长叶。世人流行以一只鸽子，口衔橄榄枝，做为和平的记号，就是源出本节圣经。

灵意注解 橄榄豫表圣灵(亚四3~6)；新鲜的橄榄叶子，豫表灵的新样(罗七6)。

本节的属灵含意是说：活在灵的新样里，乃是生命吞灭死亡的明证(罗八6)。

话中之光 (一)神知道甚么时候该不给我们看得见的凭据，甚么时候该给我们看得见的凭据。

(二)我们若能完全信靠 ，只信神的话而不用其他凭据，反倒常能得到许多看得见的凭据。

【创八12】「他又等了七天，放出鸽子去，鸽子就不再回来了。」

文意注解 鸽子一去不返，表明地上的水都乾了。

灵意注解 圣灵只在清洁无污的环境中安家。

本节豫表信徒若靠着圣灵治死地上的肢体(罗八13；西三5)，就能叫基督安家在我们的心里(弗三17)。

【创八13】「到挪亚六百零一岁，正月初一日，地上的水都乾了；挪亚撤去方舟的盖观看，便见地面上乾了。」

文意注解 「正月初一日，」这个日期的写法，是在重申人类有了一个新的开始。

注意：挪亚虽看见地都乾了，却未即刻采取行动。

话中之光 眼见不如信靠神；神知道何时最适宜出去。

【创八14】「到了二月二十七日，地就都乾了。」

文意注解 「到了二月二十七日，」洪水开始于『二月十七日』(创七11)，故至此刚好过了一年又十天。

灵意注解 「二月二十七日，」是十的倍数加七，表示神暂时圆满地完成了 旨意中所定的审判。

在十三、十四节里，『三次』说到「地...乾了，」表明一切都在『三一神』的眷顾下，回复到正常的情况。

【创八15】「神对挪亚说，」

【创八16】「你和你的妻子、儿子、儿妇，都可以出方舟。」

文意注解 注意挪亚一家人『进入方舟』是出于神的话(创七1)；如今，「可以出方舟」也出于神的话。挪亚早在正月初一日便看见地已经乾了(12节)，但他仍在方舟里等待了五十多天，不肯擅自出来。

「出，」字原文是『出去』(go out)，不是『出来』(come out)；暗示神自己也进到方舟里面，且一直与挪亚同在。

话中之光 (一)信徒行事为人绝不可凭己意或眼见，而须仰望等候神的话。

(二)信徒活在生命的新样中的第一个表显，乃是活着靠神口里所出的一切话(太四4)。

(三)信徒应当凡事顺从神的引导，在所行的一切事上，尊主为大。

(四)只有进入方舟里面的人，才能够「出」方舟；从未进入主里面的人，不能活出主的生命来。

【创八17】「在你那里凡有血肉的活物，就是飞鸟、牲畜，和一切爬在地上的昆虫，都要带出来，叫它在地上多多滋生，大大兴旺。」

文意注解 「它，」原文是复数，宜作『它们』。

话中之光 (一)信徒在神面前蒙恩，周围的人、事、物，也会连带得着神的祝福。

(二)神的心意是要叫活物在地上「多多滋生，大大兴旺」，显出生命的气息；神不喜欢我们『按名是活的，其实是死的』(启三1)。

(三)基督徒应当殷勤传扬福音，叫神的儿女在地上「多多滋生，大大兴旺」。

【创八18】「于是挪亚和他的妻子、儿子、儿妇，都出来了。」

文意注解 「于是，」表明他们遵行神的话。

灵意注解 「都出来了，」一个蒙恩得救的人，他的罪恶、过犯、旧人，都与基督一同埋葬在死水中(在方舟里经过洪水)；如今出来的，乃是新造、新生命，因此一举一动有新生的样式(罗六4)。

话中之光 (一)神对我们说话，是为着叫我们听而遵行的。

(二)凡听见主的话而去行的，乃是聪明的人；他们一生的根基，是建造在稳固的磐石上(太七24~25)。

(三)凡听见主的话而不去行的，乃是无知的人；他们的一生无论有甚么成就，都经不起考验(太七26~27)。

【创八19】「一切走兽、昆虫、飞鸟，和地上所有的动物，各从其类，也都出了方舟。」

文意注解 「一切，」表示没有一个例外；凡神所交付挪亚的，他都忠心看管。

话中之光 (一)凡神所交托给主耶稣的， 一个也没有失落(约六38；十八9)。

(二)我们应当作个忠心有见识的仆人，为主人所派，管理家里的人，按时分粮给他们(太廿四45)。

【创八20】「挪亚为耶和华筑了一座坛，拿各类洁净的牲畜、飞鸟，献在坛上为燔祭。」

文意注解 「为耶和华筑了一座坛，」一般人通常有两大毛病：1.蒙恩而不知感恩(路十七12~18)；2.容易倾向于神所施恩的工具(例如方舟)，而漠视了施恩的神。但挪亚在这里是筑坛向『神感恩』。

「燔祭，」是指将祭物放在坛上完全焚烧而献给神(利一4)。

灵意解说 祭坛豫表基督的十字架；燔祭豫表基督藉着在十字架上受死，满足神公义的要求，使人得与神和好(罗五10；弗二16)。

挪亚向神献燔祭，又表明像从死里复活的人，将自己献给神(罗六13；十二1)；所以献燔祭是代表我们被神得着了。

话中之光 (一)挪亚信心的顺从和信心的敬拜是并行的，他筑祭坛的地方，就是那刚受过审判的地方。

(二)信徒千万不可让神救恩的工具或规条、仪文所吸引，而离开了神自己；任何属灵的人事物，都不足以取代神的地位。

(三)人须藉着献祭才能亲近神；信徒要常向神献上 所悦纳的灵祭。

(四)人惟有在基督里，才能蒙神悦纳。

(五)所有蒙恩的信徒，不再是自己的人了(林前六19)，所以我们活着，不是为自己而活，乃是为主而活(罗十四7~8)。

【创八21】「耶和华闻那馨香之气，就心里说，我不再因人的缘故咒诅地，(人从小时心里怀着恶念，)也不再按着我才行的，灭各种的活物了。」

文意注解 「闻那馨香之气，」一种象徵性的说法，表示神悦纳 儿女对 的敬拜(弗五2；腓四18)。

「不再因人的缘故咒诅地，」意即神不再根据人的情况好坏，而叫人生存的环境(大地)受咒诅。

「人从小时心里怀着恶念，」这是上一句话的说明：由于人的败坏是与生俱来的天性，即使一再地施以惩治，仍不能改变『罪人会犯罪』的事实。

「不再按着我才行的...」意即不再以彻底毁灭性的洪水来对付人的罪(创九11，15)，但并非说今后不再有地区性的洪水了。

灵意注解 「那馨香之气，」豫表信徒因着认识基督，而向神有奉献的表示时，就叫我们身上带着基督馨香之气(林后二14~15)，使神的心得着满足。

话中之光 (一)神改变 的心意，并非 忽视人的罪，而是 满意于人所献馨香之祭。

(二)人一出生就有了罪(诗五十一5；五十八3)；凡有血气的，没有一个因行善，能在神面前称义(罗三9，20)。

(三)我们信徒所以能蒙神悦纳，并非因着自己的良善，乃是全然因着基督的缘故。

【创八22】「地还存留的时候，稼穑、寒暑、冬夏、昼夜，就永不停息了。」

文意注解 本节说明神创造时所定下的时间和季节(创一14)，将存续直到世界的末了。

「地还存留的时候，」暗示这个地将有一天不再存留，那时会被『新地』所取代(来一11；彼后三10，13；启廿一1)。

「稼穑，」指播种和收割，或说萌芽和成熟；「寒暑，」指气候；「冬夏，」指季节；「昼夜，」指日子。以上这些因素都是与活物的生存息息相关的。

本节换句话说，当地不再存留的时候，这一切就都要停息了。

灵意注解 本节属灵的意思是说，神使万事都互相效力，叫爱神的人得益处(罗八28)。

话中之光 (一)既然这世界和其上的物都要过去，我们就不该以地上的事为念(腓三19)，而要思念上面的事(西三2)。

(二)神叫日头照好人，也照歹人；降雨给义人，也给不义的人(太五45)；但神特别安排万事，使互相效力，叫爱神的人得益处(罗八28)。


讲道材料

创世记第九章

【创九1】「神赐福给挪亚和他的儿子，对他们说，你们要生养众多，遍满了地。」

文意注解 这里表明神对人的心意并没有改变(参创一28)。

「你们要生养众多，遍满了地，」意即神仍愿意人在地上彰显 的荣耀。

「遍满了地，」注意不是聚居某些地方，而是遍布全地；神的意思是要人分散到世界各地(参阅创十一章，那里人故意违抗神这个心愿。)

话中之光 (一)惟有神是赐福者； 在基督里，曾赐给我们天上各样属灵的福气(弗一3)。

(二)神在创世之前所定的旨意，就是要藉着教会来彰显那充满万有者的丰满(弗一23)。

【创九2】「凡地上的走兽，和空中的飞鸟，都必惊恐，惧怕你们；连地上一切的昆虫，并海里一切的鱼，都交付你们的手。」

文意注解 「都必惊恐，惧怕你们，」洪水之后，动物不再像乐园时那样的与人和谐共存了，要等到弥赛亚再来的日子，才能恢复彼此无害的景象(赛十一6~9)。

「都交付你们的手，」神仍委托人以管理全地的重任，要人在地上做神的代表权柄。

话中之光 (一)人在无罪时，是用「爱」来进行统治；堕落的人则用威吓的手段，使之「惧怕」而施行统治。

(二)神为托付人以管辖全地的重任，就使动物都「惊恐、惧怕」人类；家畜因惊惧而受役于人，野兽因惊惧而尽量避开人迹之处。

【创九3】「凡活着的动物，都可以作你们的食物，这一切我都赐给你们如同菜蔬一样。」

文意注解 从此神才准许人以动物为食物(创一29；申十二15；提前四3~4)。

灵意注解 以动物作食物，必须先将其杀死流血，这是豫表人必须藉着流血赎罪，才得以在神面前存活(来九22)。

话中之光 (一)禁戒人吃荤，乃是鬼魔的道理；凡神所造的物，没有一样是可弃绝的(提前四1~4)。

(二)吃肉不但是人的一种权利，也是人的一种享受(民十一18)；但信徒不可因为耽于享受，以致过着一种满足于无神的生活方式。

(三)信徒应当作到吃肉也可以，不吃肉也可以的地步；不可因食物毁坏神的工程(罗十四20~21)。

【创九4】「惟独肉带着血，那就是它的生命，你们不可吃。」

原文直译 「惟独带它血，它生命的肉，你们不可吃。」

文意注解 活物的生命在血中(利十七11)。

「那就是它的生命你们不可吃，」神不准人吃血，意思是要人珍惜、尊重生命。

灵意注解 流血意即舍命。神不许可人吃带血的肉，含有两个意思：

(一)藉此表明赎罪的道理──人只可单单接受主耶稣的宝血(约六55~56)，此外其他如牛羊的血，断不能除人的罪(来十4)。

(二)血中有生命，豫表人只可藉着喝主耶稣的血，来享受神的生命(约六53)，其他一切的生命，都不是我们所该追求的。

话中之光 (一)一切活物虽都交付人的手(参2节)，但人必须服在神的手下，顺服造物主所定的限制，不能随心所欲、任意妄为。

(二)新约圣经仍旧禁戒人吃血，和勒死的牲畜(徒十五20，29)；信徒宜以属灵的眼光来看待这项禁戒。

【创九5】「流你们血害你们命的，无论是兽、是人，我必讨他的罪，就是向各人的弟兄也是如此。」

文意注解 这里一方面表明神看重人的生命，另一方面也表明惟独神握有生命的主权， 必追讨杀人者的罪。

话中之光 (一)神自己是人生命最大的护卫者(参创四9~12)。

(二)每一个人的生命，在神看都是贵重的，因此我们不但不可以杀人(出二十13)，连自杀也不容许。

(三)天国的子民不但不可杀人，连恨人也不可以(太五21~22)。

(四)生命的主权既是握在神的手中，故敬畏神的人必然尊重生命。

【创九6】「凡流人血的，他的血也必被人所流，因为神造人，是照自己的形像造的。」

文意注解 再一次强调人生命的尊贵价值，神不容许人擅自杀人。

「他的血也必被人所流，」许多解经家根据此节圣经，认为神允许人对杀人犯施以『死刑』。

「人是照自己的形像造的，」『形像』特别重在指里面的性情；故这话说出神起初造人的目的并没有改变， 仍要藉着人彰显 的荣耀。

话中之光 (一)杀人乃是对神极度的不敬；杀害人就是伤害神自己──伤害了神的性情。

(二)神既将 的荣耀加在人身上，因此我们应当敬重每个人的尊严。

(三)人是照神的形像造的，因此人的性情中有善良的成分。

(四)信徒既然有分于神的性情(彼后一4)，就更当照着它行事为人。

【创九7】「你们要生养众多，在地上昌盛繁茂。」

文意注解 「在地上昌盛繁茂，」这里是『质』与『量』兼顾；第一节的「遍满了地」则似乎专指『量』而言。

话中之光 信徒对肉身或属灵的儿女，要注意培育其品格和灵性。

【创九8】「神晓谕挪亚和他的儿子说，」

【创九9】「我与你们和你们的后裔立约；」

原文直译 「看哪，我与你们和你们的后裔，坚立我的约。」

文意注解 「约，」是双方互相同意缔结的一种关系，有约束力，有一定履行的义务。实际上，人并无守约的能力，故神与人立约，乃是神对人的赏赐； 甘愿降卑自己，置 自己于受约束的地位。

「你们和你们的后裔，」即指全体人类，并且延伸到世世代代。

【创九10】「并与你们这里的一切活物，就是飞鸟、牲畜、走兽；凡从方舟里出来的活物立约。」

文意注解 本节更进一步把一切活物都包括在立约的对象里面。

话中之光 (一)地上的一切活物，都是为着人而存活：它们遭洪水毁灭，是因着人的缘故；它们得享受立约的福，也是因着人的缘故。

(二)受造之物现今虽服在虚空之下，但仍然指望脱离败坏的辖制，与我们一同得享神儿女自由的荣耀(罗八19~22)。

【创九11】「我与你们立约，凡有血肉的，不再被洪水灭绝，也不再有洪水毁坏地了。」

原文直译 「我要与你们维持我的约...」

文意注解 从此以后，所有的水灾只在局部地区发生，不再泛滥全地了。

本节只是说，神不再用洪水毁坏地，并没有说 不会再毁坏地；神将来要改用烈火来烧尽地和其上的物(彼后三10)。

灵意注解 「洪水，」象徵神的审判，神与我们并万物所立的这个永约，说出了如下的属灵含意：

(一)神有丰富的恩慈、宽容、忍耐，而 这恩慈是要领人悔改(罗二4)。

(二) 用忍耐的心，宽容人先时所犯的罪，好在今时显明 的义，使人知道 自己为义，也称信耶稣的人为义(罗三25~26)。

(三)神多多忍耐、宽容那可怒豫备遭毁灭的器皿，为要将 丰盛的荣耀，彰显在那蒙怜悯早豫备得荣耀的器皿之上(罗九22~23)──就是我们这些后代的信徒身上。

(四)虽然人的肉体败坏，但神对人仍有办法， 要作工在人身上，将人作成 的杰作(弗二10原文)，以达成 在创造人时原有的心意和目的。

(五)人的情况虽然起伏不定，但不必活在恐惧死亡的阴影底下，而满有活泼的盼望。

(六)我们纵然失信， 仍是可信的，因为 不能背乎自己(提后二13)。

话中之光 (一)洪水只是表明神对于罪恶的追讨，并没有解决人的生命的问题；我们信主受浸以后，虽然蒙神赦罪，但里面仍有罪性。

(二)一切受造之物，一同叹息劳苦，仍然盼望脱离败坏的辖制(罗八18~22)。

【创九12】「神说，我与你们、并你们这里的各样活物所立的永约，是有记号的。」

原文直译 「神说，在我与你们之间，并同你们在一起的各样活物之间，所赏赐的约是有记号的，它要存到世世代代。」

文意注解 「永约，」表明此约的永久性，是不会受任何情况的影响而废除或更改的。

「记号，」是为提醒立约双方，关于此约的不可改变。

【创九13】「我把虹放在云彩中，这就可作我与地立约的记号了。」

原文字义 「虹」弓。

文意注解 这里不是说虹在云中出现是洪水之后才有的现象，而是说此时神才以虹当作立约的记号。雨后天晴，常有彩虹出现云中。

灵意注解 「虹，」象徵神的信实(启四2；诗八十九2)；彩虹是日光的反映，故神的信实是以 的公义(玛四2)为后盾的。

话中之光 (一)我们纵然失信， 仍是可信的；因为 不能背乎自己(提后二13)。

(二)神的信实如虹般的坚立在天，是地上任何人、事、物所不能摸着，所不能改变的。

(三)神的信实是 所立之约的担保，保证 永不背弃 与人立约时所说的话(诗八十九33~34；申七9)。

(四)彩虹的形状如弓，且这弓的方向是向着天，而非向着地；神与我们立约的目的是在安慰我们，而非恫吓我们。

【创九14】「我使云彩盖地的时候，必有虹现在云彩中；」

文意注解 这里的意思并非说每朵云彩都「必有虹」，而是说，每逢『虹』出现的时候，神『必』记念 的约。

灵意注解 「云彩盖地的时候，」乃是乌云密布、遍地黑暗的时候，象徵神的审判临到地上(太廿七45~46)。

「云彩，」又可代表各样的痛苦、患难、忧伤；「虹，」也可象徵平安、喜乐、祥和；故此处也表示当神许可苦难临到我们时， 的用意是要叫我们受苦得益，使我们在苦难中仍有平安与喜乐(约十六20~22，33)。

话中之光 (一)彩虹对我们是一个安慰和保证，说出神不会把我们留在黑暗里，弃之不顾。

(二)彩虹在另一面也是一个警惕：我们千万不可任着刚硬不悔改的心，为自己积蓄忿怒，以致神震怒、显 公义审判的日子来到(罗二5)。

【创九15】「我便记念我与你们、和各样有血肉的活物所立的约，水就再不泛滥毁坏一切有血肉的物了。」

原文直译 「我便记起我的约，就是在我与你们之间、和各样有血肉的活物之间的约...」

话中之光 (一)神所记念的不是我们的罪愆，而是 所设立的约。

(二)每当神记念时，往往伴随着施恩(创八1)； 的恩典何其丰厚！

【创九16】「虹必现在云彩中，我看见，就要记念我与地上各样有血肉的活物所立的永约。」

原文直译 「...我要观看它，便记起那永远的约，就是神和地上各样有血肉的活物之间(的约)。」

文意注解 「我看见，」表明虹这记号主要是给神看的；神降卑 自己，情愿受『约』的限制与拘束。实际上，当乌云密布的时候，地上暗无天日，人们看不见彩虹；其时，神在天上却已看见，因此而受约束，不至于毁灭一切的活物了(15节)。

【创九17】「神对挪亚说，这就是我与地上一切有血肉之物立约的记号了。」

【创九18】「出方舟挪亚的儿子，就是闪、含、雅弗；含是迦南的父亲。」

原文字义 「闪」名字，名声；「含」热，黑；「雅弗」扩张，美好；「迦南」低洼地，鄙陋，商人，紫色之地。

文意注解 当时在地上的人，除了挪亚一家八口之外，全都被洪水淹灭，所以他们是代表新人类的开始。

【创九19】「这是挪亚的三个儿子；他们的后裔分散在全地。」

文意注解 「他们的后裔分散在全地，」说出今天世界各地的人乃是挪亚一家人的后裔：亚洲人多是闪的后裔，非洲人多是含的后裔，欧洲人多是雅弗的后裔。

【创九20】「挪亚作起农夫来，栽了一个葡萄园。」

原文直译 「挪亚──一个属土地之人──开始种植葡萄园。」

文意注解 神容许人在生活中吃喝享受，所以作农夫栽葡萄并没有错(参创三23；歌八11；太二十1)。

【创九21】「他喝了园中的酒便醉了；在帐棚里赤着身子。」

文意注解 挪亚错在醉酒，使他失去自制力。

「赤着身子，」是羞辱的意思(创三7，10；利十八6~18)，挪亚赤着身子，表示他在人面前显露出自己的羞耻来。

「在帐棚里赤着身子，」意指他的失败是私底下的失败，而不是公开的失败。

从这里我们看出，洪水并没有除去挪亚生命中的罪性，他的生命仍旧是亚当的生命。基督徒的灵里虽然接受了神的生命，但魂里仍旧有亚当的老旧生命，故仍有可能会作出一些不讨神喜悦的事。

话中之光 (一)不要醉酒，因为酒能使人放荡(弗五18)。

(二)圣经首次提到酒，就牵连到醉酒；若要不醉酒，最好是不喝酒。

(三)挪亚只不过「在帐棚里，」而不是在大庭广众之前赤着身子，就发生了问题，可见无论在人前或在人后，总要有节制。

(四)信徒往往只在外人面前谨言慎行，但在自己家里却放松而不知约束了。

(五)挪亚虽被称为「完全人」(创六9)，事实上，他也有不完全的地方；故我们效法属灵伟人，不可过于圣经所记(林前四6)。

(六)人虽在大处上得胜，但若不小心，往往会在小节上有过失。

(七)挪亚是新人类的家长，是在地上代表神掌权的人；那受神托付、代表神掌权管辖万物的人，竟然不能管辖、约束自己！

(八)身为长上的人，一旦在别人面前暴露自己，便是羞辱了神，失去了神的见证。

【创九22】「迦南的父亲含，看见他父亲赤身，就到外边告诉他两个弟兄。」

原文字义 「到外边」在大街上。

文意注解 「迦南的父亲含，」像『含』这样身为父亲的人，看见自己的父亲犯错，理应顾念到为父的身份和尊严，却反而去揭发尊长的错处与羞耻。

据犹太人的传说，是迦南先看见祖父挪亚赤身露体，他去告诉父亲含，随后才由含去告诉他的兄弟，故挪亚咒诅迦南(参25节)。

话中之光 (一)自己作错事的人，每每喜欢看见别人也作错事，并且把别人的错尽情渲染，却把自己的错掩盖起来。

(二)别人若偶然被过犯所胜，我们要尽量遮掩，好把他挽回过来(加六1)。

(三)凡是将羞辱加诸在别人身上的，自己也必将蒙羞。

【创九23】「于是闪和雅弗，拿件衣服搭在肩上，倒退着进去，给他父亲盖上，他们背着脸就看不见父亲的赤身。」

文意注解 这是遮掩别人的过错，并避免使对方进一步蒙受羞辱。然而我们信徒对于别人所犯的过错，是否完全不可揭发或责备呢？圣经对此也有一些平衡的教训和实例，凡是违背真理或存心故意犯罪的事，是应该当面责备、指出对方的错来的(箴廿七5；加二14；弗五11~13；提前五20；多三10~11；约参10)。

话中之光 (一)信徒对于别人私底下生活上的失败，应尽量避免去看、去摸；有些不符圣徒体统的事，甚至连题都不可(弗五3)。

(二)最要紧的是彼此切实相爱，因为爱能遮掩许多的罪(彼前四8)。

【创九24】「挪亚醒了酒，知道小儿子向他所作的事，」

文意注解 「小儿子，」原文的含意甚广，有时也可指孙子或后裔(参22节注解)。

【创九25】「就说，迦南当受咒诅，必给他弟兄作奴仆的奴仆。」

文意注解 「作奴仆的奴仆，」意即最低贱的奴仆。圣经里面，当指着一个人祝福或咒诅时，往往也包括那人的全体后裔和国家。

按照经文内容，「含」的过错由「迦南」承当惩罚，似乎不合情理，但由挪亚的咒诅和祝福后来竟都应验来看，其合理的解释应为：挪亚当时是在圣灵的感动之下，不自觉地说出豫言来。

另外一方面，迦南受咒诅，身为他父亲的含必然心中难过，故咒诅迦南，也就是咒诅含；含因没有考虑到他「父亲的感受」，就从自己儿子的受咒诅一事，亲身经历到作「父亲的感受」如何。

【创九26】「又说，耶和华闪的神，是应当称颂的；愿迦南作闪的奴仆。」

文意注解 神后来拣选闪的后裔亚伯拉罕，故称为「耶和华闪的神」；这里是说耶和华闪的神应被称颂，而非闪应被称颂，因为 才是祝福的源头。

「愿迦南作闪的奴仆，」这是豫言迦南人后来要作以色列人的奴仆(书十六10；王上九20~21)。

【创九27】「愿神使雅弗扩张，使他住在闪的帐棚里；又愿迦南作他的奴仆。」

文意注解 「使雅弗扩张，」意即使他多得地土。

「使他住在闪的帐棚里，」意即使他同享闪的福分。

雅弗的后裔多占欧洲，闪的后裔多占亚洲，含的后裔多占非洲。历史上有一段时期，欧洲白人曾殖民亚、非裔地区，又占据巴勒斯坦地，奴役迦南人的后裔。

灵意注解 教会出自闪的后裔犹太人，却最先广为雅弗的后裔欧洲人所接受；故「使他住在闪的帐棚里」这句话，是豫表犹太人与外邦人在基督耶稣里两下合而为一，成功了教会(弗二11~18)。

话中之光 (一)挪亚的祝福和咒诅后来都应验了，表明神喜悦人尊敬长上，不喜悦人羞辱长上。

(二)人对长上的尊敬，也就是敬畏神的表现。

【创九28】「洪水以后，挪亚又活了三百五十年。」

【创九29】「挪亚共活了九百五十岁就死了。」

文意注解 挪亚喝醉酒的事，可能发生在洪水之后不太久，故其后挪亚大约又活了至少三百年。


讲道材料

创世记第十章

【创十1】「挪亚的儿子闪、含、雅弗的后代，记在下面：洪水以后，他们都生了儿子。」

原文字义 「挪亚」安息，安慰；「闪」名，名声；「含」黑，热；「雅弗」扩张，美好。

文意注解 本章旨在证明人类乃出于同一个祖先，都是挪亚三个儿子的后代。又本章所记名字，大部分是指个人名字，但内中也出现一些邦国、宗族和城市的名字，大概是其创始人以自己的名字来命名。

再者，有圣经学者认为，当圣经述说『某某人的儿子』时，是在强调『某某人』；而述说『某某人生谁』时，则在强调『谁』。例如「含的儿子是古实...」(6节)，重点是『含』；「古实又生宁录」(8节)，重点是『宁录』。

【创十2】「雅弗的儿子是歌篾、玛各、玛代、雅完、土巴、米设、提拉；」

原文字义 「歌篾」完全，热；「玛各」北边的地方，歌革的地方；「玛代」中间，我的衣服；「雅完」泥土，起泡，幼稚的；「土巴」骚扰，繁殖，传播；「米设」被抽出，所有物，长，高；「提拉」渴望，欲望。

文意注解 「歌篾，」是北欧人的始祖。

「玛各，」是黑海北部鞑靼人的始祖。

「玛代，」是波斯人的始祖。

「雅完，」是南欧人的始祖。

「土巴、米设，」是黑海南部俄罗斯人的始祖。

「提拉，」是土耳其人的始祖。

【创十3】「歌篾的儿子是亚实基拿、利法、陀迦玛；」

原文字义 「亚实基拿」德国人；「利法」所说的；「陀迦玛」堡垒。

【创十4】「雅完的儿子是以利沙、他施、基提、多单；」

原文字义 「以利沙」坚固的约；「他施」坚硬，多石的；「基提」斗拳者，捣烂的，踹酒 者；「多单」领导者。

文意注解 「以利沙，」是义大利人的始祖。

「他施，」是西班牙人的始祖。

「基提，」是塞浦路斯人的始祖。

「多单，」是希腊人的始祖。

【创十5】「这些人的后裔，将各国的地土、海岛，分开居住，各随各的方言、宗族立国。」

文意注解 人类散住各地原是神的旨意(参创九1，7)，而分散的原则包括了地域、种族和语言等三项。但在分散之后，人们竟产生了地域观念、种族观念和语言观念，互相歧视，而成为人们不能和睦相处的主要原因。

「海岛，」这词未见于含的后裔(20节)和闪的后裔(31节)，表示当时雅弗的后裔系散住于地中海沿岸的陆地和众海岛上。又，圣经常以「海岛」来形容离开巴勒斯坦遥远的地方(如：耶廿五22)，或用以统称外邦人之地(如：赛四十二4)。

【创十6】「含的儿子是古实、麦西、弗、迦南；」

原文字义 「古实」黑，恐怖；「麦西」两个埃及；「弗」受苦的；「迦南」洼地，紫色之地，鄙陋，商人。

文意注解 「古实，」是衣索匹亚人的始祖。

「麦西，」是埃及人的始祖。

「弗，」是北非利比亚人的始祖。

「迦南，」是迦南人的始祖。

【创十7】「古实的儿子是西巴、哈腓拉、撒弗他、拉玛、撒弗提迦；拉玛的儿子是示巴、底但。」

原文字义 「西巴」醉汉；「哈腓拉」圆圈，产生，环行，痛苦；「撒弗他」攻打；「拉玛」摇幌，战兢；「撒弗提迦」攻打；「示巴」醉酒；「底但」洼地，鄙陋。

【创十8】「古实又生宁录，他为世上英雄之首；」

原文字义 「宁录」反叛，有胆量，强壮。

文意注解 「他为世上英雄之首，」表示他的外貌魁伟，力量过人。宁录是含的后裔(6节)，而含是受挪亚咒诅的迦南(参创九25~27)的父亲；含族的一些后代，后来成了神的百姓以色列人的仇敌。

灵意注解 「宁录，」字意『反叛』，代表敌挡神的首领。

话中之光 (一)撒但常利用神所弃绝的人，使他作反抗神的首领。

(二)世人自古崇拜英雄，甚至许多基督徒也喜欢高举有才干的领袖。

(三)信徒固然应当尊敬属灵领袖，但不可过于圣经所记，以免重此薄彼(林前四6)，而造成教会合一的难处。

(四)我们宜竭力避免凭外貌认人(林后五16)，而要注意一个人的品格和灵命的程度如何。

【创十9】「他在耶和华面前是个英勇的猎户，所以俗语说，像宁录在耶和华面前是个英勇的猎户。」

原文字义 「英勇」大有权柄、能力。

文意注解 「英勇的猎户，」形容一个人的性格剽悍。

「在耶和华面前是个英勇的猎户，」指在神面前嗜杀生灵(包括人口)，有『目中无神』的意味。

话中之光 (一)神所看重的不是「英勇的猎户」，神所要的是敬畏神、寻求神、与神同行的人。

(二)凡动刀的，必死在刀下(太廿六52)；以暴力取胜的，终究要屈服于别人的暴力之下。

【创十10】「他国的起头是巴别、以力、亚甲、甲尼，都在示拿地。」

原文字义 「巴别」混乱，巴力的大门，神的大门；「以力」健康，长度，大小；「亚甲」要塞，城堡，仅一水瓶；「甲尼」设防的居所，哀哭完了；「示拿」狮吼之地，两河。

文意注解 「他国的起头，」根据创世记第十一章，人类在未分散到世界各地之前，起初都在示拿地一起建造巴别城和塔(参创十一1~4)，由此可以推测，宁录必是头一个立国作王的人。

「巴别，」是巴比伦的前身。

「示拿地，」就是巴比伦平原。

灵意注解 神的子民曾被掳到巴比伦(参太一11)，因此它在圣经里面是代表撒但邪恶建造的集大成──宗教的世界(参启十七、十八章)，是撒但在背后推动，以与神的计划相对抗的一种邪恶系统。

话中之光 (一)当神在地上有所计划，要藉着 的百姓来见证 自己时，撒但也在地上有所筹划，要利用一些人事物作它的工具，来对抗神的作为。

(二)信徒应当追求神的「国」和神的义(太六10，33)，不应当为自己建造势力范围。

【创十11】「他从那地出来往亚述去，建造尼尼微、利河伯、迦拉，」

原文字义 「亚述」平原，平地，成功的，步骤；「尼尼微」女神的居所，安逸的后裔；「利河伯」宽阔之地，扩张；「迦拉」坚定，老年。

文意注解 「他从那地出来往亚述去，」意即他扩展版图达于亚述地。

「尼尼微，」古时大城(拿三3)。

话中之光 (一)人的野心没有止境──有了一些城池，还要更多城池；有了一些财富，还要更多财富。

(二)信徒要以自己所有的为足(来十三5)；敬虔加上知足的心，便是大利了(提前六6)。

【创十12】「和尼尼微、迦拉中间的利鲜，这就是那大城。」

原文字义 「利鲜」马勒。

文意注解 有人以为后来的尼尼微大城，就是先前的尼尼微、利河伯、迦拉、利鲜等四座城联合成功的。

话中之光 (一)人的建造总是以「大」为着眼点，比方：教会人数越多便是越大、越兴旺，教堂建筑越宏伟高大便是越有成就。

(二)我们要谨慎教会的建造，因为凡是属人的工程，有一天都要被火烧毁(林前三10~15)；求主叫我们的工程，都能存得住。

【创十13】「麦西生路低人、亚拿米人、利哈比人、拿弗土希人、」

原文字义 「路低」争斗，产痛，煽惑者；「亚拿米」石匠，洪水之灾；「利哈比」火焰；「拿弗土希」开。

【创十14】「帕斯鲁细人、迦斯路希人、迦斐托人，从迦斐托出来的有非利士人。」

原文字义 「帕斯鲁细」南区，浸湿的口食；「迦斯路希」设防的，获赦者；「迦斐托」串珠；「非利士」迁徙，异地，打滚。

文意注解 「非利士人，」本节刻意提及他们，乃因他们后来成了亚伯拉罕和他子孙的对头(创二十章；廿六8，18)。

【创十15】「迦南生长子西顿；又生赫，」

原文字义 「西顿」打鱼，打猎；「赫」恐怖。

【创十16】「和耶布斯人、亚摩利人、革迦撒人、」

原文字义 「耶布斯」打谷场，被践踏；「亚摩利」山居者，善说者，公开；「革迦撒」陌生人走近。

文意注解 「耶布斯人，」当以色列人征服迦南地时，住在耶路撒冷的原居民就是他们(士十九10~11；代上十一4)。

「亚摩利人，」住在山地，后来成为以色列人的世敌(书十6~11；士一34~36)。

【创十17】「希未人、亚基人、西尼人、」

原文字义 「希未」宣告，呼气；「亚基」流浪者；「西尼」多刺的，荆棘丛生。

【创十18】「亚瓦底人、洗玛利人、哈马人；后来迦南的诸族分散了。」

原文字义 「亚瓦底」流浪者之地；「洗玛利」忿怒的包围，要塞；「哈马」忿怒的包围，要塞。

【创十19】「迦南的境界，是从西顿向基拉耳的路上，直到迦萨，又向所多玛、蛾摩拉、押玛、洗扁的路上，直到拉沙；」

原文字义 「基拉耳」曳去，寄居地，停止处，反刍；「迦萨」强壮；「所多玛」上脚镣，焚烧；「蛾摩拉」奴役，束缚，淹没，一片废墟；「押玛」堡垒，地上的；「洗扁」瞪羚，鬣狗；「拉沙」裂缝，直到盲目。

文意注解 本节描述当时迦南地的境界，北从黎巴嫩的西顿，南至迦萨走廊的南部；西从地中海沿岸，东至死海一带地区。

【创十20】「这就是含的后裔，各随他们的宗族、方言、所住的地土、邦国。」

文意注解 本章从第六节至二十节，用了大约全章一半的篇幅，来介绍含的后裔，因为他们泰半成了以色列人的世仇死敌。

「宗族，」重在血缘关系；「方言，」重在语言关系；「地土，」重在地缘关系；「邦国，」重在政治关系。

【创十21】「雅弗的哥哥闪，是希伯子孙之祖；他也生了儿子。」

原文字义 「希伯」渡口，发出，出产，外边，一旁。

文意注解 「希伯子孙之祖，」本句的重点在于引介『希伯』，可能他本人相当敬畏神，是以色列人嫡系祖先之中杰出的人物；或谓『希伯』的原文系『希伯来』的起源，而以色列人又称希伯来人(出一19~20)，因此摩西在写本书时特别提到他的名。

注意「希伯子孙」并非都是以色列人；以色列人仅指出于亚伯拉罕之孙──雅各的后裔。

【创十22】「闪的儿子是以拦、亚述、亚法撒、路德、亚兰。」

原文字义 「以拦」年岁，隐藏；「亚述」平原，平地，成功的，步骤；「亚法撒」迦勒底的坚堡；「路德」屈服；「亚兰」高地。

【创十23】「亚兰的儿子是乌斯、户勒、基帖、玛施。」

原文字义 「乌斯」稳固，肥美，斟酌；「户勒」痛苦；「基帖」惧怕；「玛施」试炼，拉出来。

【创十24】「亚法撒生沙拉，沙拉生希伯，」

原文字义 「沙拉」兵器，萌芽。

【创十25】「希伯生了两个儿子，一个名叫法勒，因为那时人就分地居住；法勒的兄弟名叫约坍。」

原文字义 「法勒」分裂，分叉，河流，地震；「约坍」微小。

文意注解 「名叫法勒，因为那时人就分地居住，」这里的记载方式相当特别，可能是暗示当第十一章耶和华使人分散全地的时候(参创十一8~9)，正是以色列人的嫡系祖先『法勒』在世之时，而「法勒」的原文字义是「分裂、分散、分开」。希伯为他的儿子起名『法勒』，表示他因为敬畏神，顺从了神要人分散全地的心意，并以此为记念。

【创十26】「约坍生亚摩答、沙列、哈萨玛非、耶拉、」

原文字义 「亚摩答」煽动者，丈量；「沙列」拉出来了；「哈萨玛非」死的院子；「耶拉」新月。

【创十27】「哈多兰、乌萨、德拉、」

原文字义 「哈多兰」装饰，能力，哈多是崇高的；「乌萨」流浪者；「德拉」棕树，棕林。

【创十28】「俄巴路、亚比玛利、示巴、」

原文字义 「俄巴路」赤裸；「亚比玛利」肥壮的，我父为神，玛利的父；「示巴」醉酒。

【创十29】「阿斐、哈腓拉、约巴，这都是约坍的儿子。」

原文字义 「阿斐」丰盛，多结果的，肥大，丰富；「哈腓拉」圆圈，产生，环行，痛苦；「约巴」呼叫，呼叫者。

【创十30】「他们所住的地方，是从米沙，直到西发东边的山。」

原文字义 「米沙」解脱，退避所，中间地带；「西发」数目，户口册。

文意注解 「米沙」和「西发」今在何处，无法确定；可能自分散后，从巴比伦和亚述往东(今之伊朗南部)并往南(今之阿拉伯半岛)发展。

【创十31】「这就是闪的子孙，各随他们的宗族、方言、所住的地土、邦国。」

【创十32】「这些都是挪亚三个儿子的宗族，各随他们的支派立国；洪水以后，他们在地上分为邦国。」

文意注解 本章共列了七十个宗族；「七十」象徵「完全」(参出一5；廿四1；士一7)，故本章是说明全人类如何从一本产生万族，如何形成他们所住的疆界(参徒十七26)。

话中之光 (一)全世界的人都同出一源，因此我们不应当有「非我族类」的敌视态度，而宜「四海之内皆弟兄」地一视同仁。

(二)要紧的是竭力使万民作主的门徒(太廿八19)；在基督里面就不再有种族、文化、语言等的分别了(西三11；林前十二13；加三28)。


讲道材料

创世记第十一章

【创十一1】「那时，天下人的口音、言语，都是一样。」

原文直译 「当时，全世界只有一种语言和一样的话。」

文意注解 第十章一再的说：『各随各的方言立国』(创十5，20，31)，并且那里还有一句话：『那时人就分地居住』(创十25)；本章便是对如何造成上述情形的补充说明。

话中之光 (一)信徒在教会中若都「说一样的话」(林前一10)，该是多么美丽的光景！

(二)我们的话，是，就说是；不是，就说不是(太五37)；不应当一口两舌。

(三)如果人都服在神的管治之下，彼此的心意应当能够沟通才对。

【创十一2】「他们往东边迁移的时候，在示拿地遇见一片平原，就住在那里。」

文意注解 他们所遇见的那平原，就是巴比伦平原。

「住在那里，」是要长期定居，不会也不想离开的意思，但后来却被迫分散了(参8节)。

灵意注解 「示拿，」原文字义是『吼狮之地』；本节象徵人们在安逸的生活环境中，容易上魔鬼的当，被它所吞吃(彼前五8)。

话中之光 (一)心中的谋算在乎人；惟有耶和华的筹算，才能立定(箴十六1；十九21)。

(二)摩西五经里每次出现「住在那里，」都暗含人自以为安稳之意；但每当人自以为平安稳妥的时候，正是撒但趁机作工的时候。

【创十一3】「他们彼此商量说，来罢，我们要作砖，把砖烧透了。他们就拿砖当石头，又拿石漆当灰泥。」

文意注解 「石漆，」就是沥青。考古学家发现，巴比伦一带地方是古代沥青工业发源地。

「拿砖当石头，又拿石漆当灰泥，」所用的建材都不过是代用品。

砖是石头的代用品，其强度不及石头；石漆是灰泥的代用品，其凝结力不及灰泥。

灵意注解 「砖，」是用泥土烧成的，而人是尘土造成的(创二7)，故烧砖象徵人工。

「石头，」是主建造教会的材料(太十六18，『彼得』的原文字义是『小石』)，神要将属土的人改变成活石(彼前二5)，故石头象徵神工。

「石漆，」象徵人天然的美德。

「灰泥，」象徵经圣灵变化后的品格。

话中之光 (一)只听人的意见，而不等候仰望神，往往容易作错事。

(二)意志坚定的人，不惜采用变通的办法，务求贯澈初衷；信徒若真是有心服事主，就不致于藉口没有这个或没有那个了。

(三)人工建筑所采用最好的材料，只不过是砖与石漆罢了；属灵的建造，只能采用金、银、宝石(林前三12~15)，以免通不过试验。

【创十一4】「他们说，来罢，我们要建造一座城，和一座塔，塔顶通天，为要传扬我们的名，免得我们分散在全地上。」

文意注解 「城，」指有城墙等防卫设施的城市。

「塔，」偏重于宗教性的意味。

当时人所谓的「天」，意思是指『神的居处』；故他们建塔的用意──「塔顶通天」──是指要达到神的座位(参赛十四13~14)。

或谓他们建此高塔的目的，意在躲避另一次洪水；人只信赖自己的双手，而不信靠神的应许(参创九11)。

「为要传扬我们的名，」指沽名钓誉，而不归荣耀给神。

「免得我们分散在全地上，」神的旨意是要人『遍满地面』(创一28；九1)，但人却执意不要分散，这明明是抗拒神的命令。

灵意注解 「城，」象徵属人权势的范畴。

巴别「塔」豫表撒但所设计并推动的『假合一』。

话中之光 (一)「来罢，我们要...」意即他们不要靠神，而要靠自己；世人的光景都是寻求自我、高举自我，而全然离弃神。

(二)世人喜欢表现自己，显扬名声，这乃是人悖逆神的根源。

(三)有些基督徒捐款兴建宏伟的教堂，或赞助公益事业，出发点也在于传扬自己的名；这在神的眼中看来，无异是有份于建造巴别塔。

(四)今天有很多基督教团体，只在意传扬自己团体之名，而敌视不在其名下的基督徒，原则上也落在建造巴别塔的光景中。

(五)撒但知道神要建造新耶路撒冷城，它就抢先鼓动人建造巴别城，用意是在对抗神、破坏神的计划。

(六)神作事的方式是「从天而降」(启廿一2)，而人的方式是「从地达天」。

(七)人想凭着自己的力量升到天上，即所谓「人定胜天」，但事实上，人若不靠着惟一的天梯──基督(创廿八12；约一51)──就不能上去。

(八)事实上，人惟一能够达于天的，乃是「罪恶滔天」(启十八5)。

【创十一5】「耶和华降临要看看世人所建造的城和塔。」

原文字义 「世人」人的儿子。

话中之光 信徒建造教会的存心和所用的材料，在神的眼前都赤露敞开，无可隐瞒。

【创十一6】「耶和华说，看哪，他们成为一样的人民，都是一样的言语，如今既作起这事来，以后他们所要作的事，就没有不成就的了。」

原文直译 「...所有的人是一个民族，操一样的语言。他们刚开始，就作这事，现在，他们所计划的就必不能制止了。」

文意注解 神的意思是说：若不拦阻他们，而让他们长此下去，他们将来必然会为所欲为，无恶不作了。

「一样的人民，」指外表的一致。

「一样的言语，」指思想、观念的一致。

有上述两项『一致』作基础，作起事来就无往不利。

话中之光 (一)神不愿意人以天然肉体来成就属灵的事(加三3)。

(二)神并不喜欢由人发起，来为 作甚么事；神喜欢人听从 的话，遵行 的旨意(撒上十五22)。

(三)凡不以荣耀神为目的事业，无论它们是多么的好，都不能讨神的喜悦。

(四)神并不是嫉妒人团结起来作事，而是要阻止人在错误的动机下为所欲为，以免人铸成大错，无可救药。

【创十一7】「我们下去，在那里变乱他们的口音，使他们的言语，彼此不通。」

原文直译 「来罢，我们下去...」

原文字义 「变乱」用于描述煮菜时把材料『混拌』在一起，以致很难分辨原来的面目。

文意注解 「来罢，我们下去」(原文)，与狂傲的人们所说『来罢，我们』(4节)针锋相对；从「我们下去」这片语看来，可知塔顶距离天还有相当的差距，人们自以为通天，事实上是不可能的。

「使他们的言语，彼此不通，」意即不能明白对方所表达的意思；故『言语不通』亦表明彼此的见解、思想、观念不能沟通，各说各话，各行其是。

话中之光 (一)彼此话语不通，心意不能沟通，是人们不能配搭合作的原因；在教会中若要合作得好，言语的沟通非常重要。

(二)许多时候，人们所讲的话似乎句句都听得懂，但是并没有把里面的心意表达出来，因此，讲者和听者彼此还是不能沟通。

(三)凡是彼此不能沟通的话，在对方的耳中就都是「方言」，应当求助于某些沟通专家──「翻方言的」(林前十四27~28)。

(四)神作事总是治本不治标： 并未拆除高塔，而是变乱人的言语──人的本身乃是问题的根源。

(五)今日基督教中间分门别类，乃是历代信徒企图以人工来建造「假合一」的结果；惟一的拯救，乃在于回归到建造神所要的「真合一」。

【创十一8】「于是耶和华使他们从那里分散在全地上；他们就停工不造那城了。」

文意注解 「分散在全地上，」人们原来所害怕的是『免得我们分散在全地上』(4节)，而神的审判就是针对他们所担心的。

话中之光 (一)无论人如何顽强有力，根本不能与神相对抗。

(二)人是先和神出了问题，然后人和人彼此之间才出了问题；故欲解决人和人之间的问题，须先解决人和神之间的问题。

(三)若不是耶和华建造房屋，建造的人就枉然劳力，若不是耶和华看守城池，看守的人就枉然儆醒(诗一百廿七1)。

【创十一9】「因为耶和华在那里变乱天下人的言语，使众人分散在全地上，所以那城名叫巴别。」

原文字义 「巴别」神的门，但本书作者有意把它解作『变乱』，因它的原文拼法与『神的门』相近。

文意注解 「众人分散，」的原因乃在于「变乱...言语。」

注意一至九节共提到五次「天下人」和「全地上」(原文同一词)，表明世人都有份于建造巴别塔──所犯的这个罪恶是团体的，不是个人的。

话中之光 (一)人们所赖以维系人际关系的言语既经变乱，难怪人世间充满了「你猜我忌」的情形。

(二)有时，教会中信徒的分散，乃出于神的作为(徒八1，4)，为要叫我们明白并遵行 的旨意。

(三)神的儿女应当从分裂的事实学取教训：即刻停止建造「假合一」。

(四)神不能容忍「假合一」，因此， 就使人与人之间产生混乱；教会中一切的混乱，都是起因于不得神的喜悦。

【创十一10】「闪的后代记在下面：洪水以后二年，闪一百岁生了亚法撒。」

文意注解 注意下面这一段闪的家谱，只记「又活了」多少年，并未如塞特的家谱明记各人死时的年岁，以及「就死了」之结语(创五3~31)。他们『活』着的目的，只是为了『生』某一个人，并且这个人是与生出『亚伯兰』有关连的；意即这个家谱里的人，都是为着神的选召铺路。

话中之光 (一)若非神的选召，人在亚当里面就没有生存的意义。

(二)人在那里建造巴别塔，神则在这里安排要呼召亚伯拉罕。

(三)在众多抗拒神心意的人中，神仍为 自己留下一班清心爱神的人(罗十一4)。

【创十一11】「闪生亚法撒之后，又活了五百年，并且生儿养女。」

原文字义 十一至十七节的人名原文字义，请参阅第十章廿一至廿五节注解。

文意注解 注意这一段家谱里不说『就死了』的字句；表明信徒在基督里不是死了，乃是睡了，将来还有复活的盼望(帖前四13~14)。

【创十一12】「亚法撒活到三十五岁，生了沙拉；」

【创十一13】「亚法撒生沙拉之后，又活了四百零三年，并且生儿养女。」

【创十一14】「沙拉活到三十岁，生了希伯；」

【创十一15】「沙拉生希伯之后，又活了四百零三年，并且生儿养女。」

【创十一16】「希伯活到三十四岁，生了法勒；」

【创十一17】「希伯生法勒之后，又活了四百三十年，并且生儿养女。」

【创十一18】「法勒活到三十岁，生了拉吴；」

原文字义 「拉吴」友谊，朋友，神的朋友。

【创十一19】「法勒生拉吴之后，又活了二百零九年，并且生儿养女。」

【创十一20】「拉吴活到三十二岁，生了西鹿；」

原文字义 「西鹿」坚固，有力，枝条，后裔。

【创十一21】「拉吴生西鹿之后，又活了二百零七年，并且生儿养女。」

【创十一22】「西鹿活到三十岁，生了拿鹤；」

原文字义 「拿鹤」鼾睡，吹走，宰杀。

【创十一23】「西鹿生拿鹤之后，又活了二百年，并且生儿养女。」

【创十一24】「拿鹤活到二十九岁，生了他拉；」

原文字义 「他拉」飘流，迟误，落后者，回转。

【创十一25】「拿鹤生他拉之后，又活了一百一十九年，并且生儿养女。」

【创十一26】「他拉活到七十岁，生了亚伯兰、拿鹤、哈兰。」

原文字义 「亚伯兰」崇高的父；「哈兰」山地的居民，多山的，他们的焚烧，圣所，强壮。

文意注解 根据创世记，从亚当到挪亚共有十代，从闪到亚伯兰共有十代，系洪水将他们划分成两个相等的十代；而第二个十代中，第十章仅记载从闪到法勒前面五代，故巴别将他们划分成两个相等的五代。圣经常喜欢将家谱划分成相等、平均的段落，例如马太福音第一章的三个十四代，很显然地有些代被故意删掉。因此，一些圣经学者没有考虑到删掉某些代的可能性，而根据圣经的家谱来推算人类生存在地上的年岁，造成了一些不必要的争论与误会。

另有一件值得注意的事实是，人类的寿命在洪水之前和在洪水之后有了显着的变化，由九百多岁急剧地减到六百岁，再减到四百多岁、二百多岁，最后到一百多岁，这是说明罪恶给人类带来了生理和环境生态的改变。

话中之光 人的寿命短缩的主要原因，是社会上充满罪恶与悲惨所致。

【创十一27】「他拉的后代，记在下面：他拉生亚伯兰、拿鹤、哈兰；哈兰生罗得。」

原文字义 「罗得」紧裹，隐藏，帕子，深色的。

文意注解 本节在原文是以『而且』开始的，表示本节与前述家谱(10~26节)有密切的关连；从此，圣经的记述焦点转到了亚伯拉罕的家族，这也表示：神正要从堕落的人类当中，选召人出来，而有新的开始。

「亚伯兰、拿鹤、哈兰，」三人的排列次序，可能不是依照年纪的大小(参创九18)。据推测，他们年龄的次序应为：哈兰、拿鹤、亚伯兰，但因亚伯兰是这个家谱的主角，故排在最前面。

【创十一28】「哈兰死在他的本地迦勒底的吾珥，在他父亲他拉之先。」

原文字义 「迦勒底」好像破土的人，星象家，占卜者；「吾珥」光。

【创十一29】「亚伯兰、拿鹤，各娶了妻；亚伯兰的妻子名叫撒莱；拿鹤的妻子名叫密迦，是哈兰的女儿；哈兰是密迦和亦迦的父亲。」

原文字义 「撒莱」公主，我的公主，高举的；「密迦」王后，参议；「亦迦」观看者，儆醒。

【创十一30】「撒莱不生育，没有孩子。」

文意注解 注意这里特别提出「撒莱不生育」的事实，可能是要让我们看见，亚伯拉罕的子孙──神的选民──并非堕落人类自然产生的，而是出自神的作为。

【创十一31】「他拉带着他儿子亚伯兰，和他孙子哈兰的儿子罗得，并他儿妇亚伯兰的妻子撒莱，出了迦勒底的吾珥，要往迦南地去；他们走到哈兰，就住在那里」。

背景注解 他拉原在「吾珥」事奉别神(参书廿四2)；当时的吾珥，是中东文明最先进的城市。

「迦南地，」即今日的巴勒斯坦，在当时尚属落后、未开化的地区。

「哈兰，」位于幼发拉底河上游，是从米所波大米到巴勒斯坦商道上的重要城市。

从吾珥到哈兰的路程约有一千一百哩；从哈兰到迦南地约有四百哩。

文意注解 这是亚伯拉罕第一次蒙神呼召(徒七2)之后的反应。他的信心头一次的表现，并不比我们高明多少：

(一)神对他说：「你要离开本地、本族、父家」(徒七3)；他是离开了本地的；但本族只离开了一半，罗得还跟着；至于父家，他不只没有离开，并且把父家带走了。

(二)亚伯拉罕的走，不是他自己定规的，是他父亲定规的。一个没有得着呼召的人，反而作主动的人；一个有呼召的人，反而作了跟从的人！

(三)他虽然离开了迦勒底的吾珥，但没有进到迦南地，而停在半路上。

话中之光 (一)舍不得亲人和敬老尊贤的观念，常会令人无法遵循属灵的原则，以致停顿不前。

(二)许多人没有神的呼召和启示，就自告奋勇，以其本身所具备的学问、才干、金钱、地位、经验和声望，带领教会的事奉，至死一事无成。

(三)许多信徒顺从神只顺从一半，停在半路上。

【创十一32】「他拉共活了二百零五岁，就死在哈兰。」

文意注解 「他拉...死在哈兰，」就亚伯兰而论，父亲他拉的死，乃是他顺从神呼召的一个转机；他拉若不死，亚伯兰就仍受亲情关系的束缚，而不能全心全意顺从神的呼召。

灵意注解 「他拉」的字义是『迟误』；「哈兰」的字义是『枯燥』；本节象徵亚伯兰顺从神的呼召，是勉强、迟慢的，并不热忱。

话中之光 (一)信徒属地的关系，常成为奔走属天道路的拦阻。

(二)死亡断开了我们属地的关系，但我们不是寄望亲人之死，而是认识到自己已经与基督同死──这一个认识使我们能胜过属地的关系。


讲道材料

创世记第十二章

【创十二1】「耶和华对亚伯兰说，你要离开本地、本族、父家，往我所要指示你的地去。」

文意注解 本节的话，在亚伯兰还在米所波大米的时候神已经对他说过(参徒七2~3)，故这是神第二次对他复述。

「本地，」指国或故乡；「本族，」指亲族；「父家，」指父母、兄弟。

「往我所要指示你的地去，」神并未告诉他是甚么地方，这需要他凭信心一步一步跟随神的带领。

灵意注解 「本地，」豫表世界。

「本族，」豫表亚当的族类──肉体。

「父家，」与自己有情欲的牵连，豫表肉体的邪情私欲。

凡属基督耶稣的人，是已经把世界、肉体，连肉体的邪情私欲，都同钉在十字架上了(加六14；五24)。

话中之光 (一)我们能作基督徒，是因为神抓住我们，坚持不放，一再的来感动、呼召我们。

(二)神是一切事物的起头，若非 发起，我们不可凭自己起意作甚么。

(三)神既然在我们身上动了善工，就必成全这工(腓一6)。

(四)属灵的长进，乃在于神的显现；信徒越多得着神的显现与话语，就越在信心的历程上多有进展。

(五)真实的信心，必须是神先向你说了话；倘若神没有向你说话，你的信心是「自信」，不是圣经里的信心。

(六)信心的凭据不是「看见」或「认识」，而是在于得着「神的话」。

(七)神若真的对你说了话， 必定要负你今后一切的责任。

(八)信徒若要进到属灵美好的境界，便须脱离世界、肉体和肉体的邪情私欲。

(九)信徒难免被邪恶的生活环境所沾染，因此总要设法「离开」；若不能身体实质的离开，也得在心灵里远离它。

(十)求主常向我们说话：「你爱我比这些更深么」(约廿一15)？『这些』乃指本地、本族、父家。

(十一)生活习惯(「本地」)和人际关系(「本族、父家」)常是信徒追求属灵的最大障碍。

(十二)神的呼召和带领，往往只有开头的第一步，必须等我们往前走了那一步，才会有第二步的带领；如此，步步都要等候与跟随。

【创十二2】「我必叫你成为大国；我必赐福给你，叫你的名为大，你也要叫别人得福。」

文意注解 本节的意思是说，神会亲自看顾他，为他预备最好的。

「叫你成为大国，」就是儿孙兴旺，专指以色列民。

「赐福给你，」指财产丰富、身体健康、年高寿迈等属地的福气。

「叫你的名为大，」指声名远播。

「你也要叫别人得福，」指令别人受到荫庇。

其实，本节里面所说的「赐福」，对亚伯兰来说，都是抽象且不实际的：「成为大国，」在他有生之年不可能实现；「名为大，」并不具体；「叫别人得福，」必须分给别人的；这正表明需要『信心』，才能把神的祝福实化。

话中之光 (一)我们行事为人，是凭着信心，不是凭着眼见(林后五7)。

(二)神作工的原则是先得着「一个人」，再由他生出许多子民，成为大国。

(三)国之兴亡全在乎神；基督徒对祖国最大的贡献，并不在于为它抛头颅、洒热血，乃在于为它向神祈求祝福。

(四)人们想要「传扬我们的名」(创十一4)，却不得其果；而从未想到追求名声的，神却「叫你的名为大」；可见名声是为谦卑的人保留的。

(五)关心别人，为别人谋求属灵的福祉，他的名不只为人所称扬，并且要被记念在天上。

(六)基督徒活在世上要有一个雄心大志，就是盼望成为别人的祝福。

【创十二3】「为你祝福的，我必赐福与他；那咒诅你的，我必咒诅他；地上的万族都要因你得福。」

文意注解 「地上的万族都要因你得福，」很明显地，这个福不仅指属世的福，而是指世人都要因他的『那一个种子』──基督而得福(加三16)。

话中之光 (一)蒙神赐福的秘诀，乃在于先为别人祝福。

(二)神对我们的保护真是无微不至，凡是敌视我们的人，竟都成了 自己的敌人。

(三)信徒若能意识到祸福都与神攸关，那还有何可忧惧或可羡慕的？

【创十二4】「亚伯兰就照着耶和华的吩咐去了；罗得也和他同去；亚伯兰出哈兰的时候，年七十五岁。」

文意注解 「就」字表明亚伯兰因着信而肯立时顺服，这是他一生的特徵(创十七23；廿一14；廿二3)。

「照着耶和华的吩咐去了，」他没有问神为甚么去，也没有问到那里去，神怎样吩咐，他就怎样照作。

「罗得也和他同去，」后来罗得自己不但成了亚伯兰的累赘，罗得所生的摩押人和亚们人(创十九37~38)，也成了以色列人的难处；这乃是由于亚伯兰没有完全听从神的命令──离开父家(1节)──的缘故。

话中之光 (一)信心意即「照着耶和华的吩咐」去行，信心的要素是从遵行神的话开始的；没有行为的信心是死的(雅二17)。

(二)「年七十五岁，」神何时呼召，何时就顺服；年岁太大，不能作为不顺服神的理由。

(三)每一步顺服的路都为人带来真正的祝福，因为顺服是信心的果子；信心把人连结于和神活泼交通的关系上。

(四)但我们顺服神必须是绝对的、完全的顺服，不可只顺服一部分，另保留一部分不顺服(带着罗得同行)。

【创十二5】「亚伯兰将他妻子撒莱，和侄儿罗得，连他们在哈兰所积蓄的财物，所得的人口，都带往迦南地去；他们就到了迦南地。」

原文字义 「迦南」紫红色之地。

文意注解 由本节可见亚伯兰原就很富有，他并非因要逃荒才去迦南地。亚伯兰答应神的呼召，不是为着寻求生活的舒适，而是为着遵行神的旨意。

灵意注解 「迦南地，」是神所应许之地，豫表基督徒凭信心所要承受的产业；但在真正享用此产业之前，有一连串的功课需要学习。

话中之光 (一)夫妻二人同心奔走天路，这是好得无比的。

(二)亚伯兰答应神的呼召，并没有抛离妻子、财物；以色列人出埃及的时候，还把埃及人的财物夺去了(出十二36)；信徒拥有钱财并不是罪，问题是我们对待钱财的存心与态度如何。

(三)信徒对于世事世物若持有正确的心态，它们反而会成为我们服事神的帮助；故那有妻子的，要像没有妻子；用世物的，要像不用世物；凡事总要以专心服事神为前提(林前七29，31，35)。

(四)信徒生活的目的，不在于寻求物质或精神的满足，乃在于遵行神的话，成就 的美意。

【创十二6】「亚伯兰经过那地，到了示剑地方摩利橡树那里；那时迦南人住在那地。」

原文字义 「示剑」肩膀，项背；「摩利」教师，教训，山寨。

文意注解 「那时迦南人住在那地，」圣经记载这句话有很深的用意：在神应许给他的地方，竟有迦南人居住，这事必然叫亚伯兰作难；神藉此试炼他的信心、忍耐和盼望。

灵意注解 「示剑，」象徵有能力能够负重，也豫表全能的神负我们完全的责任。

「摩利，」象徵知识。

「橡树，」高大，可供客旅遮荫并休息。

「到了示剑地方摩利橡树那里，」全句的意思就是说，真实对神的认识，含有生命的能力，能叫天路旅客从新得力，奔跑却不困倦，行走却不疲乏(赛四十29~31)。

「迦南人，」豫表撒但黑暗的权势。

话中之光 (一)魔鬼不甘心让我们顺利得到产业，但我们既有神作我们的依靠，就不必担心撒但的权势。

(二)信徒不在乎道理知道了多少，乃在乎对神有多少真实的认识，对生命产生了多少的能力。

(三)引到永生的，乃是窄门小路(太七14)；信徒行走在神的旨意中，并不就保证凡事顺畅；世上的苦难，原是要帮助我们亲近神、依靠神。

【创十二7】「耶和华向亚伯兰显现，说，我要把这地赐给你的后裔。亚伯兰就在那里为向他显现的耶和华筑了一座坛。」

原文字义 「坛」祭坛，宰杀之地。

文意注解 这是神向亚伯兰第二次的显现，第三次的说话；很可能亚伯兰虽然人到了迦南地，却忘记了他到迦南地去是为着甚么。

灵意注解 「筑坛，」豫表将身体献上，当作活祭，是神所悦纳的(创八20；罗十二1~2)；也豫表敬拜神，和神交通。

话中之光 (一)奉献自己，是为神而活的头一个关；信徒若不肯奉献自己，就不能蒙神悦纳，也就不能好好奔走前面的路程。

(二)世人是建造巴别塔，想使地达于天(创十一4)；信徒是筑坛，将天通到地。

(三)我们若不是一直活在神的显现里，就很容易失去呼召的异象。

(四)我们不要以为看见异象就行了；看见从天上来的异象是一件事，一直不违背从天上来的异象又是一件事。

(五)若凭眼见，亚伯兰所看见的是「有迦南人住在那地」(参6节)；但凭信心，他有神的显现和神话语的保证；我们是拣选凭眼见或是拣选凭信心呢？

(六)信徒在世人中间不能安然居住，但可藉与神交通而得到平安(约十六33)。

【创十二8】「从那里他又迁到伯特利东边的山，支搭帐棚；西边是伯特利，东边是艾；他在那里又为耶和华筑了一座坛，求告耶和华的名。」

原文字义 「伯特利」神的家，神的殿，神的居所；「艾」一片废墟。

灵意注解 「伯特利，」豫表神的家，就是教会。

「艾，」豫表天然生命，以及天然生命的结合，亦即世界。

「帐棚，」在圣经里有三个意义：1.是随时可以移动的，代表在地上作客旅、过寄居的生活(来十一9)；2.是神人相会的地方(创十八1)，代表与神交通、联合的生活；3.是容易拆毁的，代表不能永存的肉身(林后五1~4)。

亚伯兰在伯特利和艾之间支搭帐棚并筑坛，属灵的意思是，我们必须对付天然的己生命(背向艾)，才能进入基督身体的生命(面向伯特利)，而活出分别为圣、奉献给神的生活。

「求告耶和华的名，」意即向神祷告，仰赖神而过生活。

话中之光 (一)帐棚和祭坛代表基督徒的两大特性：在地上是一个客旅；为神活着，步步、时时依靠神而活。

(二)帐棚是对付我们的「所有」，祭坛是对付我们的「自己」；一个人的信心生活，既不依靠所有的，也不依靠自己，而只单纯依靠神。

(三)亚伯兰是先筑坛(7节)后支搭帐棚；信徒须先和神有正确的关系，然后才能对生活有正确的态度。

(四)亚伯兰在支搭帐棚之后，再筑第二个祭坛；信徒正确的生活态度，自然会引领我们继续不断的奉献归神。

(五)我们若要享受神家(「伯特利」)的丰富，便须对付肉体(「艾」)，将自己献在神的手中，并与 有亲密的交通(「筑坛」)。

(六)信徒在教会(「伯特利」)中，过信心的生活(「搭棚」)，乃是在荒凉的世界(「艾」)面前，做最佳的见证。

(七)信徒的信仰生活与日常生活，习习相关；我们无论在那里生活，总得维持与神交通不断，以神为生活的意义与依靠。

【创十二9】「后来亚伯兰又渐渐迁往南地去。」

原文字义 「迁往」拔帐棚之坑；「南地」南，乾燥，乾旱之地。

文意注解 「南地，」指从别是巴向南延伸的一片荒芜旱地。

灵意注解 「南地，」既非迦南地，也非埃及地；豫表既不在基督里，也不在世界里，是属于边界地带。

话中之光 (一)今天有许多基督徒，是住在「南地」，不上不下；这类基督徒，可以叫做「边界的基督徒」。

(二)信徒往往不是一下子就堕落到世界里去的，而是「渐渐」地迁往南地的。

(三)亚伯兰后来在埃及大大失败(参10~20节)，但他不是到了埃及才失败的，在他渐渐迁往南地时就已经失败了。

【创十二10】「那地遭遇饥荒，因饥荒甚大，亚伯兰就下埃及去，要在那里暂居。」

背景注解 埃及因为尼罗河的水源供应较为可靠，通常在别地发生饥荒时，在埃及地仍有丰富的粮食(参创四十一54)。

文意注解 「那地，」指9节的『南地』。

亚伯兰面对饥荒，理应凭信心渡过，所以「下埃及去，」显出他信心的软弱；「就」字表明他下埃及去，乃是对『环境遭遇』的直接反应，他并没有先去求问神。

「要在那里暂居，」表示他无意长久居住在埃及。

灵意注解 「饥荒，」象徵肉身的需要，和生活上的难处。

「埃及，」豫表生活的世界(撒但所赖以霸占人的精神系统组织)。

话中之光 (一)神往往利用环境，来试验出我们的存心所在。

(二)主耶稣要开始传道时，也曾经历「饥饿」的试探(太四1~4)。

(三)信徒能胜过宗教的世界(巴别)，不一定就能胜过生活的世界(埃及)。

(四)信徒的心一向着世界，里面就会感觉饥渴，是外面的道理和知识所不能满足的。

(五)在「半路」上的基督徒，当不能从道理和知识得着饱足时，必然会堕落到世界里面去。

(六)信徒宁可在迦南地挨饿，也不活在埃及享奢华；宁可在神的路上受苦，也不在撒但的路上安逸偷闲；宁可在贫穷中有主同在，胜于在富足中失去神。

(七)当试炼来临时，我们不可转向埃及，倒要等候神；让试炼显明我们是存心顺服神的，而不是显明我们的跌倒。

(八)我们面对危机，若不去寻求神的引导，而迳自采用一种「暂时」的变通办法，虽能解决眼前的困境，却往往身陷更大的危机而不自知。

【创十二11】「将近埃及，就对他妻子撒莱说，我知道你是容貌俊美的妇人；」

文意注解 撒莱当时年已六十五岁，但按古时人的寿命看，似乎仍值盛年阶段，兼以希伯来人皮肤白皙，对埃及人仍具吸引力。

【创十二12】「埃及人看见你必说，这是他的妻子，他们就要杀我，却叫你存活。」

文意注解 如果埃及法老想娶撒莱为妃嫔，而又知道她是亚伯兰的妻子，很有可能会先杀死亚伯兰。

话中之光 凡只以「容貌俊美」为择偶的条件的，他将来的婚姻生活中，必潜伏着种种危机。

【创十二13】「求你说，你是我的妹子，使我因你得平安，我的命也因你存活。」

文意注解 这是舍掉妻子，图救自己的性命；亚伯兰只顾自己，不顾撒莱。妻子原是较软弱的器皿(彼前三7)，但这一位信心之父一旦离开神命定的地方，竟软弱到需要靠妻子保护的地步！

「你是我的妹子，」撒莱原是亚伯兰同父异母的妹妹(创廿12)，古时容许这类婚姻；但此话半真半假，企图以兄妹关系掩盖夫妻关系；以一半事实，来遮掩另一半事实，这乃是谎言。

话中之光 (一)怕人而不怕神，这是信徒最常见的毛病。

(二)亚伯兰似乎只顾他自己的性命，而不顾撒莱的贞洁；但我们各人不要单顾自己的事，也要顾别人的事(腓二4)。

(三)凡是浸沉在生活世界中的，难免会犯欺诈和害人利己的毛病。

(四)凡自以为刚强的，须要小心，以免跌倒。

(五)基督徒必须牢牢记住：犯罪是「结果」，离开主的同在才是「原因」。

(六)有些人认为在不得已的时候，可以撒个「白谎」，好解救当时的危机；岂不知正好让魔鬼抓住它，叫我们作不好基督徒！

【创十二14】「及至亚伯兰到了埃及，埃及人看见那妇人极其美貌。」

文意注解 注意十四至十六节不提撒莱的名字，而只说「那妇人」、「这妇人」，一面表明她是有夫之妇，一面也表示尊重撒莱的名节。

【创十二15】「法老的臣宰看见了她，就在法老面前夸奖她；那妇人就被带进法老的宫去。」

背景注解 「法老，」是古埃及王的尊号；约在亚伯兰五百多年前，一个阿拉伯游牧民族的族长下到埃及，取得了埃及的王位。

话中之光 追逐声色之娱，乃是这个世界，上自达官贵胄，下至凡夫走卒，所共有的劣根性。

【创十二16】「法老因这妇人就厚待亚伯兰，亚伯兰得了许多牛羊、骆驼、公驴、母驴、仆婢。」

背景注解 在古时，家畜和仆婢是衡量财富的重要指数。

文意注解 亚伯兰从法老所得的仆婢中，很可能包括了一个问题人物，就是撒莱的使女夏甲(创十六1)。她不但延误了神所应许的儿子以撒，并且也给以撒的后裔带来许多的难处。

话中之光 (一)属世的祝福，往往会成为属灵祝福的难处。

(二)从属世的眼光看，亚伯兰在埃及大有斩获，可见他下埃及是正确的选择；但若从属灵的眼光看，他在那里所得的不足补偿他所损失的。

(三)埃及地没有祭坛，不能与神相交，不是与神同在的地方；我们即使赚得全世界，但若失去神的同在，有甚么益处呢？

(四)信徒应当学习在「圈中绝了羊，棚内也没有牛」的情况下，仍然「要因耶和华欢欣，因救我的神喜乐」(哈三17~18)。

【创十二17】「耶和华因亚伯兰妻子撒莱的缘故，降大灾与法老和他的全家。」

文意注解 「降大灾，」原文有『以众多奇异的灾害击打』的含意。

话中之光 (一)世上的天灾人祸，往往与神的子民有关；所以信徒要懂得从环境的变迁，认识神的作为和心意。

(二)这世界并非依人的计谋、手段而运行，一切都操在神的手中。

(三)「耶和华」比「法老」大得多；神自己乃是信徒的最佳保障。

【创十二18】「法老就召了亚伯兰来，说，你这向我作的是甚么事呢？为甚么没有告诉我她是你的妻子？」

文意注解 注意亚伯兰对法老所问的三个问题都没有回答；他是自知理亏，无词以对。

话中之光 (一)向人说谎话，也就是向人作伤害人的事。

(二)信徒因行为不正而被世人责备，是最不荣耀神的一件事。

【创十二19】「为甚么说，她是你的妹子？以致我把她娶来要作我的妻子；现在你的妻子在这里，可以带她走罢。」

文意注解 「要作我的妻子，」这话表明法老还没有亲近她。

「带她走罢，」亚伯兰原害怕因妻子被杀(参12节)，这里显明他的惧怕是多余的。

话中之光 人的惧怕常是多余的；与其受惧怕的困扰和束缚，不如安心信靠神，把自己交托给神。

【创十二20】「于是法老吩咐人将亚伯兰和他妻子，并他所有的都送走了。」

文意注解 神并未因亚伯兰的错误，而废掉 的信实。

话中之光 (一)掌权者不但自己不可加害人，也要注意约束手下的人，使他们不作伤害人的事。

(二)教会的领袖往往不敢自己作坏事或说坏话，却叫别人去作、去说，以为这样就可以逃脱神的审判；他们真是连法老也不如。


讲道材料

创世记第十三章

【创十三1】「亚伯兰带着他的妻子与罗得，并一切所有的，都从埃及上南地去。」

文意注解 「从埃及上南地去，」迦南一带地方，其地势一般较埃及为高，故用『上』字。

话中之光 (一)信徒不怕失败跌倒，只怕跌倒了不肯站起来。

(二)信徒若不走「上」坡路(go up)，就当向「前」走(go forth，创十二5)，而不可走「下」坡路(go down，创十二10)。

【创十三2】「亚伯兰的金、银、牲畜极多。」

原文字义 「极多」很沉重。

文意注解 前章的饥荒『甚大』(创十二10)，和本节的财物「极多」，在原文是同一个字根；表明饥荒与财物都试验我们的信心；因此，本节潜伏着比饥荒(穷乏)更深、更重大的危机。

话中之光 (一)人即使能胜过饥饿，但不一定能胜过富足。

(二)财富会变成一种「很沉重」的属灵负担──容易叫人只倚靠无定的钱财，而不倚靠那厚赐百物给我们享受的神(提前六17)。

(三)一般信徒的毛病是：一旦有了丰裕的物质享受，就忽略了灵性的享受。

【创十三3】「他从南地渐渐往伯特利去，到了伯特利和艾的中间，就是从前支搭帐棚的地方，」

话中之光 (一)灵命的复苏和信心的复原是「渐渐」的；在教会中照顾软弱失败的人，应当有耐心，不可过度催逼(创卅三13)。

(二)一个曾经离开神的家(伯特利)，在外流荡而经历过属灵饥饿的人(参创十二章)，一定会认识神家(教会)的宝贵，必然回来重过教会生活。

【创十三4】「也是他起先筑坛的地方；他又在那里求告耶和华的名。」

文意注解 本节的意思是说，亚伯兰恢复与神相交，重新过已往用信心依靠神的生活。

话中之光 (一)祷告乃灵命的呼吸；基督徒若不肯祷告，无异拒绝呼吸，难怪灵命显得死沉。

(二)人在世界(埃及)里最重大的损失，乃是没有了祭坛。

【创十三5】「与亚伯兰同行的罗得，也有牛群、羊群、帐棚。」

灵意注解 「罗得，」在此豫表同走天路的旅伴。

【创十三6】「那地容不下他们，因为他们的财物甚多，使他们不能同居。」

话中之光 (一)「财物甚多，使他们不能同居，」这句话给我们看见，教会生活中所发生的难处，往往肇因于『财物』。

(二)财物常会成为人际关系的难处，世人如此，信徒也不例外。

(三)信徒相处，若心中不能脱除玛门的权势，终必引起结党分争。

(四)你若还不能超脱于财物之上，最好不要和任何人(包括信徒)合伙投资事业，以免迟早惹来不必要的难处。

(五)人的心肠若是变得狭窄了，就是再大的地也容纳不下。

【创十三7】「当时迦南人、与比利洗人，在那地居住；亚伯兰的牧人，和罗得的牧人相争。」

原文字义 「迦南」洼地，鄙陋，商人；「比利洗」乡村，田舍。

文意注解 罗得是被亚伯兰带领的人(参1节)，他理应认识他自己的本分，但他居然纵容手下的牧人与亚伯兰的牧人相争，从这一点就显出他的错来。

灵意注解 「迦南人与比利洗人，」也可豫表不信主的外邦人。

「亚伯兰的牧人，和罗得的牧人相争，」豫表教会中信徒结党分争。

话中之光 (一)在那地有外人杂居，但争吵竟发生在自己人中间；许多时候，信徒能与外邦人相安无事，却容不下同是弟兄的信徒。

(二)信徒在不信主的外邦人眼前争吵，这是最羞辱主名的事。

(三)教会中信徒结党分争的主要原因，乃因信徒高举领袖过于圣经所记，以致贵重这个，轻看那个，各为其主，各有所属(林前一10~12；三3~4；四6)。

【创十三8】「亚伯兰就对罗得说，你我不可相争，你的牧人和我的牧人也不可相争，因为我们是骨肉(原文作弟兄)。」

文意注解 罗得很可能已经介入牧人的相争，或可能罗得正在向亚伯兰抗议或投诉相争的事。

话中之光 (一)信徒之间「不可相争」，因为我们是弟兄。

(二)教会最怕的不是撒但的攻击，而是神儿女之间的相争。

(三)信徒们若真的从心里体会「我们是弟兄」这句话，便没有甚么好争执的了。

(四)牧人相争，其实就是「你我」相争；教会中如有结党分争，身为领袖者应对亲近自己的人严加管束，不可借口非我所为，而置身事外。

(五)我们若是能够超越过「你的」和「我的」，而变成「我们的」，便没有甚么理由可以相争了。

【创十三9】「遍地不都在你眼前么？请你离开我，你向左，我就向右；你向右，我就向左。」

文意注解 亚伯兰自从经历了第十二章的失败以后，他的灵命长进了不少，他不再为自己的生存有所选择。事实上，亚伯兰可以先选，这是他的特权，因为他的辈分较高。

话中之光 (一)有爱心的人，不以自己的利益为决定事务的依归。

(二)放弃「选择权」，乃系最佳和平解决办法。

(三)有信心的人总是让别人先作选择，因为他知道神为他选择的，总比人所选择的要好得多。

(四)真是认识神的人，宁可失去一切，也不愿失去依靠神。

【创十三10】「罗得举目看见约但河的全平原，直到琐珥，都是滋润的，那地在耶和华未灭所多玛、蛾摩拉以先，如同耶和华的园子，也像埃及地。」

原文字义 「约但」落下者，水地；「琐珥」细小，带下，降低；「所多玛」焚烧，上脚镣；「蛾摩拉」淹没，一片废墟；「埃及」双重难关，科普替人之地。

文意注解 「所多玛、蛾摩拉，」这两座城据考古学家证实，位于死海东面及东南面的乾旱地，原有很充分的淡水供应，故为多人聚集之地。这两城后因罪大恶极，遭神降大灾祸毁灭(创十九24~25)。

「如同耶和华的园子，也像埃及地，」这是形容因有丰沛的淡水供应，故百物滋生繁茂的情形(参结四十七6~12)。

灵意注解 「平原...滋润的，」象徵安逸的生活环境。

「如同耶和华的园子，」象徵愉悦的生活环境。

「像埃及地，」表示有堕落到世界里去的危险。

「耶和华未灭所多玛、蛾摩拉以先，」暗示有招致神审判的危险。

话中之光 (一)人所看为美的，不一定是真正美丽且有益的。

(二)撒但在引诱人犯罪堕落之前，往往先引动人「眼目的情欲」(创三6；约壹二16)。

(三)信徒的眼目若被安逸和愉悦的景象所吸引，有可能导致堕落到世界里面，最终被神惩治。

(四)短视的人，只看外貌来作选择；有远见的人，是看内在的情况和将来的结局。

(五)顺着情欲撒种的，必从情欲收败坏(加六7~8)。

【创十三11】「于是罗得选择约但河的全平原，往东迁移；他们就彼此分离了。」

文意注解 罗得先自选择而未礼让亚伯兰，其错有四：1.亚伯兰比他大(彼前五5)；2.罗得是跟随亚伯兰的(创十二4)；3.罗得的产业多是因亚伯兰得来的；4.那地是应许给亚伯兰的(创十二7)。

本节圣经一如新约保罗所说的：『底马贪爱现今的世界，就离弃我往帖撒罗尼迦去了』(提后四10)。

【创十三12】「亚伯兰住在迦南地；罗得住在平原的城邑，渐渐挪移帐棚，直到所多玛。」

文意注解 罗得先是选择肥沃的平原，现在又是选择放弃游牧生活，而改为定居的城市生活；这表明他的信心生活方式，已经有了重大的变化。罗得明知所多玛是罪大恶极之地，却仍渐渐移近居住，终陷自己于受亏损的局面(创十四12；十九15~38)。

话中之光 (一)两人的区别点在于：一个是寻求属灵的好处，另一个是寻求属世的好处。

(二)人往往并不是一下子遽然堕落失败的，而是在不知不觉间，渐渐的接近罪恶的渊薮，慢慢地濒临毁灭的边缘。

(三)可惜许多神的儿女被这世界的王和罪恶所掳掠，落在软弱失败中而不自知。

【创十三13】「所多玛人在耶和华面前罪大恶极。」

文意注解 根据圣经记载，所多玛人的罪乃在于偏好同性恋行为(创十九4~5)，这是违反神的定规(罗一26~27；利十八22)。英文称同性恋者为「所多玛人」(sodomite)，就是出于这个典故。

话中之光 (一)信徒在开头时往错误的方向走错了一步，其结局常常是不知不觉的深陷错误之中。

(二)信徒处在罪大恶极的生活环境中，若不小心，非但不能发挥「光和盐」(太五13~16)的功效，反有同流合污的危险。

【创十三14】「罗得离别亚伯兰以后，耶和华对亚伯兰说，从你所在的地方，你举目向东西南北观看；」

文意注解 「罗得离别亚伯兰，」这话表明不是亚伯兰与罗得分离，而是罗得离开亚伯兰，或更明白的说，是亚伯兰被罗得离弃。

亚伯兰的「举目」观看，与「罗得举目看见」(参10节)前后呼应，但两者不同：亚伯兰是遵照神的指示去看，罗得是随私欲的动机去看；亚伯兰是从东西南北看到神自己，罗得是从全平原看到所多玛(罪恶)。

话中之光 (一)凡我们为着神而蒙受的损失，神必亲自补偿。

(二)信徒对世事世物的看法，要以神的话为基准，有属灵的眼光才好。

【创十三15】「凡你所看见的一切地，我都要赐给你和你的后裔，直到永远；」

文意注解 本节意即神所要给他的应许之地是没有界限的，凡他信心之眼所能见到的，都要划归与他。

【创十三16】「我也要使你的后裔如同地上的尘沙那样多，人若能数算地上的尘沙，才能数算你的后裔。」

灵意注解 亚伯兰有两类的子孙：一类是属地的子孙，即肉身的儿女──犹太人，此处以「地上的尘沙」来形容他们；另一类是属天的子孙，即信心的儿女，圣经以『天上的众星』来形容他们(创十五5)。

【创十三17】「你起来，纵横走遍这地，因为我必把这地赐给你。」

文意注解 神的意思是要亚伯兰凭着信心取得迦南地(书一3)。

话中之光 (一)基督徒不只眼睛要「看」，并且脚要「走」。

(二)我们的信心有多大，便能取用神的应许有多大。

(三)「东西」加上「南北」(参14节)，构成十字架；「纵横」是一竖一横，更是十字架；凡是经过十字架处理的，遍地就都成属灵的产业。

【创十三18】「亚伯兰就搬了帐棚，来到希伯仑幔利的橡树那里居住，在那里为耶和华筑了一座坛。」

原文字义 「希伯仑」同盟，联合，交通，友谊；「幔利」能力，刚强，肥沃。

文意注解 「希伯仑，」是地名，是日后大卫初登王座之地(撒下二4)。

「幔利，」是人名，他是以实各和亚乃二人的哥哥(创十四13)。

「帐棚」与祭「坛」是亚伯兰圣别生活的两项重要标记(创十二7~8)。

灵意注解 「希伯仑，」象徵交通与得胜；亚伯兰在那里筑坛，表明他的信心经过试验后，并没有后退，反而更上一层楼。

「幔利，」刚强且丰富的生命；在「橡树那里居住，」象徵真实的安息。

话中之光 (一)亚伯兰是先到伯特利，然后才到希伯仑；先有神的家，然后才有生命的交通；先认识基督的身体，然后才有肢体的交通。

(二)一个真正蒙神启示，看见甚么是基督的身体的人，他自然会认识自己的软弱，深觉不能单独行动，因此就寻求与神众儿女的交通。

(三)与神并神的众儿女有甜美的交通(「希伯仑」)，带来更刚强且丰富的生命(「幔利」)；而刚强且丰富的生命，带进更深的安息(「橡树那里居住」)。


讲道材料

创世记第十四章

【创十四1】「当暗拉非作示拿王，亚略作以拉撒王，基大老玛作以拦王，提达作戈印王的时候，」

原文字义 「暗拉非」看守假神的；「示拿」狮吼之地；「亚略」如狮子；「以拉撒」神是惩罚者；「基大老玛」老玛(以拦国的神名)的仆人，满手稻捆；「以拦」年代，隐藏；「提达」大首领，充满恐惧；「戈印」外邦，列国，异教徒。

灵意注解 「基大老玛，」豫表黑暗的权势(注：该四王的疆土是在巴比伦及其邻近一带地方，而巴比伦豫表偶像的世界)。

【创十四2】「他们都攻打所多玛王比拉、蛾摩拉王比沙、押玛王示纳、洗扁王善以别，和比拉王；比拉就是琐珥。」

原文字义 「所多玛」焚烧，上脚镣；「比拉」礼物，毁灭，在邪恶中；「蛾摩拉」淹没，束缚，一片废墟；「比沙」罪恶之子；「押玛」堡垒，属地的；「示纳」父亲的牙；「洗扁」瞪羚；「善以别」高飞，翅膀；「琐珥」细小。

灵意注解 「所多玛王，」豫表罪恶的权势(注：该五王的领土是在死海周围和约但河平原一带地方，在圣经中所多玛和蛾摩拉以罪恶闻名，后来遭神毁灭，参阅创十八20；十九24~25)。

【创十四3】「这五王都在西订谷会合；西订谷就是盐海。」

原文字义 「西订」陷谷。

背景注解 「盐海，」就是死海，原为一深陷之谷，聚约但河水成湖，其水平面低于地中海的海平面约一千三百多英尺。此湖并无出口，因累年聚积矿物质，其水中含百分之二十五的氯化盐及溴化盐，是世上浓度最高的湖水，生物无法在此水中生存。

文意注解 「西订谷就是盐海，」意指那谷后来成了盐海的一部分。

【创十四4】「他们已经事奉基大老玛十二年，到十三年就背叛了。」

灵意注解 「事奉基大老玛，」指罪恶的世界原是在黑暗的权势底下。

「背叛，」表明撒但手下的那些执政掌权者(弗六12)，个个并非安份守己，不只是不服神，并且它们之间谁也不服谁。

【创十四5】「十四年基大老玛和同盟的王，都来在亚特律加宁，杀败了利乏音人，在哈麦杀败了苏西人，在沙微基列亭杀败了以米人，」

原文字义 「亚特律加宁」腓尼基的双角女神；「利乏音」巨人，强壮，死者；「哈麦」热，群众；「苏西」显着的，漂泊之物；「沙微基列亭」双城平原，双城；「以米」恐怖，可怕的人。

灵意注解 五至七节，这些被基大老玛一路杀败的人，豫表属肉体的人；全世界都卧在那恶者手下(约壹五19)，肉体抵挡不住黑暗的权势。

【创十四6】「在何利人的西珥山杀败了何利人，一直杀到靠近旷野的伊勒巴兰。」

原文字义 「何利」穴居者，我的洁白，我的尊贵者；「西珥」有毛的，崎岖的；「伊勒巴兰」巴兰的神。

【创十四7】「他们回到安密巴，就是加底斯，杀败了亚玛力全地的人，以及住在哈洗逊他玛的亚摩利人。」

原文字义 「安密巴」审判之泉，公义之泉；「加底斯」圣的，分开；「亚玛力」谷中居民，好战者，舔净的民；「哈洗逊他玛」修剪棕树；「亚摩利」山地居民，卓越的。

灵意注解 五至七节，这些被基大老玛杀败的人中，在圣经里以亚玛力人为代表，以色列人必世世代代和亚玛力人争战(出十七16)，象徵灵与肉体相敌相争(加六17原文)。

【创十四8】「于是所多玛王、蛾摩拉王、押玛王、洗扁王和比拉王(比拉就是琐珥)都出来，在西订谷摆阵，与他们交战；」

【创十四9】「就是以拦王基大老玛、戈印王提达、示拿王暗拉非、以拉撒王亚略交战；乃是四王与五王交战。」

【创十四10】「西订谷有许多石漆坑；所多玛王和蛾摩拉王逃跑，有掉在坑里的，其余的人都往山上逃跑。」

原文直译 「...所多玛王和蛾摩拉王逃跑而掉进坑里...」

文意注解 五王选『在西订谷摆阵』(8节)，乃因那里「有许多石漆坑」。他们原想利用地理上的天然险恶，作为防守的阵势，结果却自己「掉在坑里」。

话中之光 (一)人所依仗的，往往反成了人的陷阱。

(二)这个世界的人事物，无何可恃；只有神是人最佳的保护。

【创十四11】「四王就把所多玛和蛾摩拉所有的财物，并一切的粮食，都掳掠去了。」

文意注解 四王所掳掠的，除了财物和粮食之外，还包括『人口』(参21节)。

话中之光 (一)万国的荣华富贵都是属于撒但的(太四8~9)。

(二)世上有很多人，乃是被魔鬼任意掳去的(提后二26)。

【创十四12】「又把亚伯兰的侄儿罗得，和罗得的财物掳掠去了；当时罗得正住在所多玛。」

灵意注解 「罗得，」豫表失败的信徒；魔鬼不只掳掠不信的世人，并且也掳掠失败的信徒。

「当时罗得正住在所多玛，」表示信徒若与罪恶的世界为伍，就会被魔鬼所掳掠，随波逐流，不能自拔。

话中之光 (一)信徒不可与恶人同行、同住(诗一1)，否则必与恶人同受遭害。

(二)罗得以为找到了最美好的居处(参创十三10~12)，但结果却是不美的遭遇。

(三)信徒若被引诱而寻求地上的名誉、地位和钱财，迟早必会遭遇属世的骚动和变迁。

(四)罗得原为「财物」而离开亚伯兰，如今「财物」都被掳掠去了；可惜罗得并未因此而学会功课，故其结果相当凄凉(参创十九23~38)。

【创十四13】「有一个逃出来的人，告诉希伯来人亚伯兰；亚伯兰正住在亚摩利人幔利的橡树那里；幔利和以实各、并亚乃，都是弟兄，曾与亚伯兰联盟。」

原文字义 「希伯来」过来，渡过河，属于希伯的；「亚摩利」山地居民，卓越；「幔利」能力，刚强，肥沃；「以实各」一挂葡萄；「亚乃」年幼，发芽，瀑布。

背景注解 亚伯兰原住在伯拉大河的东边，蒙神呼召渡过大河移居迦南地，故称为「希伯来人」；本节是圣经里第一次出现这名，后来这名也用来称呼以色列人(创卅九14，17)。

灵意注解 神顾念属 的人(罗得)，特意安排人事物(「逃出来的人」)，使其他信徒(「亚伯兰」)得知弟兄被掳的消息。

「希伯来人，」豫表真正『渡过河的人』，即与基督同死同活的人(罗六3~11)，置旧人于死地，凭信心向神活着；亚伯兰此时正住在『希伯仑』(创十三18)，表明他的属灵光景，因着与神有美好的交通(希伯仑)，而显得刚强且丰富(「幔利」)，并且从安息(「橡树那里」)中更加得力(赛卅15)；只有这样的人，才有能力打属灵的争战。

话中之光 (一)信徒若不藉交通安息于神，就不能打属灵的仗。

(二)我们坚固的人，应该担代不坚固人的软弱(罗十五1)。

【创十四14】「亚伯兰听见他侄儿(原文作弟兄)被掳去，就率领他家里生养的精练壮丁三百一十八人，直追到但；」

原文字义 「壮丁」受过训练的人；「但」伸冤，审判。

文意注解 以数百名家丁去追击四王的联军，这事证明亚伯兰对人有爱心，对神有信心，他知道神必为他争战(出十四14)。

灵意注解 「三百一十八人，」有解经家将此人数，与亚伯兰的管家大马色人以利以谢(参15节；创十五2)作有趣的联想：『以利以谢』按原文字母所代表的数目字，合计刚好三百一十八，而其字义则为『神是我的帮助』，表明亚伯兰是凭神的帮助去追击敌人的。

话中之光 (一)亚伯兰敢于以寡击众，正是爱里没有惧怕(约壹四18)的明证。

(二)弟兄为患难而生(箴十七17)；一个真正有爱心的信徒，决不会见到弟兄陷于困境而漠不关心(约壹三17~18)。

(三)信徒在信心上的成就虽是个人的，但对其他肢体的感受并不是冷漠的(林前十二26)；独享属灵的荣耀，绝非正常基督徒的心态。

(四)虽然罗得曾经亏负过亚伯兰，但亚伯兰还是关心他的安危；即使弟兄对我们不起，但弟兄有难，我们还得甘心乐意的帮助他。

(五)不要一直记挂着别人对我们的亏欠；心怀不平的人，不能为对方祷告与争战。

(六)信徒当以信心支取神的能力，倚靠 的大能大力，作刚强的人(弗六10)。

(七)信徒平时应当以神的话来装备自己和亲人(「家里生养的精练壮丁」)，必要时才能够打属灵美好的仗。

【创十四15】「便在夜间，自己同仆人分队杀败敌人，又追到大马色左边的何把；」

原文字义 「大马色」审判官，织丧服者默然无声；「何把」隐匿处，亲爱的。

文意注解 「便在夜间，」表明他有聪明智慧，懂得利用夜色的掩护，以发挥奇袭的效果。

「自己，」表明他有勇气与胆量，亲身临敌。

「同仆人分队，」表明他有组织与谋略。

「又追到，」表明他有体力和毅力，不达目的决不干休。

【创十四16】「将被掳掠的一切财物夺回来，连他侄儿罗得和他的财物，以及妇女人民，也都夺回来。」

文意注解 本节说明他的争战并非没有目的，也并非没有结果。

话中之光 (一)属灵的争战，切忌奔跑无定向，斗拳像打空气(林前九26)。

(二)信徒若能自己分别为圣，就必能帮助软弱失败的弟兄脱离困厄。

【创十四17】「亚伯兰杀败基大老玛，和与他同盟的王回来的时候，所多玛王出来，在沙微谷迎接他；沙微谷就是王谷。」

原文字义 「杀败」打击；「沙微」山谷，平原。

灵意注解 「基大老玛」和「所多玛王」同属黑暗罪恶的权势(参阅1~2节注解)，此处前者有如吼叫的狮子(彼前五8)，后者有如狡猾的蛇(创三1)。

话中之光 (一)许多信徒能胜过魔鬼明显的作为，却不能胜过魔鬼诡诈的陷阱。

(二)信徒对付凶恶的仇敌，务用坚固的信心抵挡它，它就必离开我们逃跑(彼前五9；雅四7)。

(三)撒但若不能用威吓来胜过我们时，就会像蛇用诡诈诱惑人，装作光明的天使和仁义的差役(林后十一3，13~15)。

(四)当我们刚打完胜仗(杀败敌人回来)时，要小心，魔鬼可能会设法挑动我们今生的骄傲(在王谷迎接)。

【创十四18】「又有撒冷王麦基洗德，带着饼和酒，出来迎接；他是至高神的祭司。」

原文字义 「撒冷」平安，和平，完美；「麦基洗德」仁义的王(来七2)。

文意注解 「带着饼和酒，出来迎接，」慰劳凯归之师。

「他是至高神的祭司，」意即他事奉的是独一的真神。

灵意注解 「麦基洗德，」豫表耶稣基督，是我们永远、完美、公义、高过诸天、『尊荣的大祭司』(来四14；七11；诗一百一十4)。

「饼和酒，」两者均豫表属灵生命的供应，前者滋养、饱足、加力，后者舒畅、复苏、激励。

注意：当亚伯兰追击基大老玛的时候，麦基洗德并没有出现；而在所多玛王迎接亚伯兰的时候，他才前来，这说出：

(一)主代祷的服事，有隐藏的一面，也有明显的一面。

(二)信徒真正属灵的危机，并非在跟魔鬼发生正面冲突的时候，而是在魔鬼企图以笑脸迷惑的时候。

(三)信徒在争战得胜之后，心灵往往会松懈下来，若不即时复原，便很有可能会被魔鬼趁虚而入。

话中之光 信徒常常参加擘饼记念主的聚会，也是一种重新得力的好机会。

【创十四19】「他为亚伯兰祝福，说，愿天地的主、至高的神，赐福与亚伯兰；」

原文字义 「天地的主」天地的拥有者。

灵意注解 麦基洗德藉为亚伯兰祝福，使他对神有更深的认识：1.「天地的主，」特指 掌管一切的财富；2.「至高的神，」特指 高于一切的权势。

话中之光 (一)「天地的主」乃是一切天上和地上祝福的源头。

(二)信徒若能专一的注目于「天地的主」，所多玛王的礼物(21节)──魔鬼的试探──就会失去吸引力。

(三)许多信徒只尊敬神是「天上」的主，但还未完全为神而活在「地上」，因此神的旨意不能行在地上，如同行在天上(太六10)。

(四)信徒若真能在地上为神站住，则不只天是 的，地也是 的了。

【创十四20】「至高的神把敌人交在你手里，是应当称颂的。亚伯兰就把所得的，拿出十分之一来，给麦基洗德。」

文意注解 「至高的神把敌人交在你手里，」指亚伯兰并非靠他自己打胜仗，而是靠神使然。

「所得的，」指战利品。

灵意注解 亚伯兰献十分之一给至高神的祭司，表明承认他的战果是出于大祭司的代祷和神的赏赐。

话中之光 信徒也应当藉着奉献，来表达对主爱和神恩的感激(林后五14~15；八1~2)。

【创十四21】「所多玛王对亚伯兰说，你把人口给我，财物你自己拿去罢。」

原文直译 「...你将灵魂给我，财物你自己拿去罢。」

话中之光 (一)魔鬼常以财物为饵，意图得着人的灵魂；但我们即便赚得全世界，却赔上自己的魂生命，又有甚么益处呢(太十六26)？

(二)贪财是万恶之根；许多时候，多余的财物是信徒受试探而致失败的根源(提前六10)。

(三)财富常会引诱信徒，使之倚靠无定的钱财，而不倚靠那厚赐百物给我们享受的神(提前六17)。

【创十四22】「亚伯兰对所多玛王说，我已经向天地的主、至高的神耶和华起誓；」

原文字义 「起誓」举手。

文意注解 亚伯兰在此所提「天地的主、至高的神，」其实是麦基洗德给他祝福时所说的话(参19节)，这表示麦基洗德的话对他产生了功效。

「举手，」表明他对神的信实和忠诚。

话中之光 (一)主对我们所说的话，就是灵，就是生命(约六63)；主的话使我们能胜过仇敌的试探(太四4，7，10)。

(二)信徒若真能认识 是「天地的主和至高的神」，转眼注目于 ，今世的荣华富贵就要失去其吸引力。

(三)信徒应当「举」起圣洁的「手」，随处祷告(提前二8)。

【创十四23】「凡是你的东西，就是一根线、一根鞋带，我都不拿，免得你说，我使亚伯兰富足；」

文意注解 「一根线、一根鞋带，」指微不足道和不值钱的东西。亚伯兰拒绝从罪恶的权势接受物质的财富，表明他不单是信靠神，并且他对地上财富的取舍，乃是有原则的。

话中之光 (一)信徒除神所赐给之外，不可指望从世界得着甚么。

(二)一个真正对神有信心的人，能确实的知道神自己才是他的产业。

(三)一般人对财富的追求是没有止境的，富有者越想更富有；能知「拒所当拒、取所当取」，这是一个人真正敬畏神的明证。

(四)所多玛人在神面前罪大恶极(参十三13)；凡与罪恶有关的财物，信徒必须抱持一介不取的态度，以免羞辱主的见证。

(五)「撒但」是那昼夜控告弟兄的(启十二10)，所以我们绝不可给它留下任何控告的口实(「免得你说」)。

【创十四24】「只有仆人所吃的，并与我同行的亚乃、以实各、幔利所应得的分，可以任凭他们拿去。」

文意注解 本节表明亚伯兰作人处事有分际，不替别人出主意，不慷他人之慨。

灵意注解 信徒各人从神领受的信心和恩典大小不同(罗十二3；弗四7)，所以要照主所分给各人的、和神所召各人的而行(林前七17)，切不可将自己行事为人的准则，加诸别人的身上(罗十四1~6)。

话中之光 (一)信徒不可强人所难，不可勉强别人跟自己一样。

(二)主感动各人摆上多少，那是各人与主之间的事；信徒只求尽其在我，而不过问别人摆上有多少。


讲道材料

创世记第十五章

【创十五1】「这事以后，耶和华在异象中有话对亚伯兰说：『亚伯兰，你不要惧怕，我是你的盾牌，必大大的赏赐你。』」

原文直译 「...我是你的盾牌，是你极大的赏赐。」

文意注解 「这事以后，」虽系希伯来文叙述故事的一般开场白，但仍可用来指亚伯兰得胜归回被迎接以后(参创十四13~24)。

「耶和华在异象中有话...」神启示 心意的方法有二：1.直接对人说话；2.藉着异象。神有时说一次、两次，人却不能领会。神就用梦和夜间的异象，将当受的教训印在他们心上(伯卅三14~16)。

「你不要惧怕，」大概是亚伯兰惧怕四王回来报仇。

「我是你的盾牌，」盾牌是用来抵御敌人的火箭和刀枪，故此句意即『我必保护你』。

「必大大的赏赐你，」原文作『是你极大的赏赐』，亚伯兰不肯接受恶人所多玛王的财物(创十四21~23)，所以神以 自己来赏赐他。

神作盾牌，是为抵挡仇敌的攻击；神作赏赐，是为补偿我们为神所失去的一切。

话中之光 (一)圣经上共有五十几处鼓励我们「不要惧怕」，因为惧怕是失败的先声；仇敌魔鬼的诡计，就是叫信徒陷于惧怕之中。

(二)我们对神的信心若下沉，就会怕东怕西；但神的显现和说话，最能激励信徒的信心，使免于惧怕。

(三)当我们心中忧惧的时候，最要紧的是藉着读经祷告，常与神有亲密的交通，在 的面光中，领受神应时的话语，才能有平安与喜乐。

(四)神是信徒的保护(诗一百廿一1~8)；我们既有神自己作我们的盾牌，我们还怕甚么呢？

(五)凡是高举主、尊主为大的人，主自己必做他们的保护与奖赏。

(六)我们的好处不在神之外(诗十六2)。

(七)我们若能绝对的弃绝世界，神就要将 自己赏赐给我们，作我们的享受和福分；这个赏赐是极大的，因为 大过世上一切的好处。

【创十五2】「亚伯兰说：『主耶和华阿，我既无子，你还赐我甚么呢？并且要承受我家业的，是大马色人以利以谢。』」

原文字义 「大马色」火烧；「以利以谢」神的帮助。

背景注解 自从神应许赐给亚伯兰无数的后裔(创十三16)，至今已事隔大约十年(创十六3)，仍无亲生儿子。

「要承受我家业的，是大马色人以利以谢，」根据古代文献，一个没有儿子的人，可以立他的男仆为后嗣及产业监护人。

文意注解 「主耶和华阿，」表示神是主人，是统治者。

「我既无子，你还赐我甚么呢？」意思是说，我既然没有儿子，你所赏赐给我的产业，仍要落到别人的手里，这与我又有甚么好处呢？

「大马色人以利以谢，」他是亚伯兰从大马色买来的奴仆，后来那个管理全业，并往哈兰为以撒择偶的仆人，可能就是他(创廿四2)。

灵意注解 「大马色人以利以谢，」豫表『人所拥有的』。

话中之光 (一)人的信心不只容易受环境的影响，并且时间一久，如仍未见成果，也就容易起摇动。

(二)人的信心不易持久，当信心软弱时，便可能想以自己身上原有的东西，来取代神所要给的东西。

【创十五3】「亚伯兰又说：『你没有给我儿子，那生在我家中的人，就是我的后嗣。』」

文意注解 「那生在我家中的人，」原文是『在我家中的儿子』，指他家中的男仆。

「后嗣，」通常指儿子长大成人后，被立为承受家业者；此处因亚伯兰尚无亲生儿子，故拟立以利以谢为后嗣。

话中之光 (一)世人常感有苦无处诉说；信徒却能将所有的难处和心里的打算，一一向神倾吐。

(二)我们常会以自己原有的天然美德和能力，来代替神的生命与性情。

【创十五4】「耶和华又有话对他说：『这人必不成为你的后嗣，你本身所生的，才成为你的后嗣。』」

文意注解 「这人必不成为你的后嗣，」神否定了亚伯兰想立大马色人以利以谢为后嗣的建议(参2~3节)。

「你本身所生的，才成为你的后嗣，」这意思是要他相信神能作人所认为绝对不可能的事。

灵意注解 本节象徵信徒本身所原有的东西无论多好，都不能有分于神的产业；必须是神作工在人身上，从神所生的生命才能。

话中之光 (一)神给人最大的爱，最高的福分，就是称我们为儿女(约壹三1)。

(二)信徒不能凭自己天然的生命，而须活在神的生命里，才能享受神一切属灵的产业。

【创十五5】「于是领他走到外边，说：『你向天观看，数算众星，能数得过来么？』又对他说：『你的后裔将要如此。』」

原文字义 「后裔」种子。

文意注解 「你的后裔将要如此，」意即你的后裔将多如天上的众星，无法数算得清。

灵意注解 「众星，」指他信心的子孙，即今日的信徒。

「后裔，」原文是单数词，字意是『种子』，指着一个人，就是基督(加三16)。

话中之光 (一)信徒必须被神引领，走出原来狭窄的处境、经历和观念，到更广阔的领域(「到外边」)里，才能看见属天的异象。

(二)魔鬼叫我们弯腰看地，但神叫我们举目向天观看；我们的眼目，应当从地上的事物，转向天上(西三2)。

(三)信徒若时常观看、数算并思念属天的事物，这对我们的信心会有很大的帮助。

(四)信徒的地位与性质有如众星：属天高超，发光照耀暗世。

(五)人凭信心所产生的功效，有如天上的星辰，无法数算。

(六)认真地说，真正能承受神的产业、达到神的目的的，惟有基督自己；我们众多信徒，也不过是神用来引进基督、彰显基督的器皿而已。

【创十五6】「亚伯兰信耶和华，耶和华就以此为他的义。」

文意注解 「亚伯兰信耶和华，」『信』字原文字根是『阿们』，亚伯兰『阿们』神的话，向神说『是』。

「就以此为他的义，」『此』字指他的『信』；『义』字指被神视为『正当、正常』；神单纯因着他的信心称他为义，而不在乎他的行为。这是圣经中第一次指示人得救的方法。人本身无义可言(诗五十一5；罗三23)，如果要在神的眼中成为义人，必须是神将自己的义加给他；而人必须藉着对神的『信』，才可以得到这义。

灵意注解 亚伯兰信神所说的那一个后裔，就是那要来的耶稣基督，故可以说，他是因信了基督，才被神算为义。亚伯兰是因信那未来的基督而得以称义，我们是因信那已经来的基督而得以称义(罗四23~24)。

话中之光 (一)我们若信神为耶稣所作的见证，神也照样以我们为义(罗四3，9，13，18~25；加三6；雅二23)。

(二)凡是以信为本的人，就是亚伯拉罕的子孙，也要被神算为义，并和亚伯拉罕一同得福(加三7~9)。

(三)信徒最讨神喜悦的，不在于为神作些甚么，而在于对神有信心。

(四)神的应许不论有多少，在基督都是是的，所以藉着 也都是「阿们」的(林后一20原文)。

【创十五7】「耶和华又对他说：『我是耶和华，曾领你出了迦勒底的吾珥，为要将这地赐你为业。』」

文意注解 神向亚伯兰启示 的所是、所作和心意等三方面：

(一)「我是耶和华，」表明神的所是，『耶和华』意即『我就是那我是』；人需要甚么， 就是甚么，惟 能应付人一切的需要。

(二)「曾领你出了迦勒底的吾珥，」表明神的所作；亚伯兰今天的身分和地位，乃是出于神的作为。

(三)「为要将这地赐你为业，」表明神的心意；神呼召他从拜偶像之地出来，目的是要赐迦南地给他为产业。

灵意注解 「这地，」即指迦南地，它豫表基督；神呼召我们有一个专一的目的，就是要把 的儿子耶稣基督赐给我们为产业。

话中之光 (一)神在我们身上的带领决不至于有始无终； 既然开了头，就必成全 所作的工。

(二)我们能脱离世界，从拜偶像之地出来，完全是靠着神的带领。

(三)神既引领我们蒙恩得救， 就必负我们今后完全的责任，因为 是耶和华── 能应付我们一切的情况。

(四)基督是我们信徒的迦南美地，我们应当在 这块「地」上生活行动，并经而营之，得着产物，作为神和人彼此的满足。

【创十五8】「亚伯兰说：『主耶和华阿，我怎能知道必得这地为业呢？』」

文意注解 亚伯兰要知道怎样能得迦南地为业；这不是试探神，也不是对神没有信心，而是求神给他一个证据。神并未责备他不该有此一问；有时因着人的软弱，神容许人知道神应许的证据(士六17，36~40)。

话中之光 (一)神喜欢属 的人向 求问(诗廿七4，8)。

(二)我们的信心是有凭据的，是能够凭以「知道」信心的后果的。

【创十五9】「 说：『你为我取一只三年的母牛、一只三年的母山羊、一只三年的公绵羊、一只斑鸠、一只雏鸽。』」

文意注解 「三年，」表示少壮、青春。后来以色列人向神所献的祭物，便是以这五样动物──牛、山羊、绵羊、斑鸠、鸽──为主(参利未记一至五章)。

「斑鸠...雏鸽，」是供力量不够的人献祭之用(利五7)。

灵意注解 这些祭牲都豫表基督── 满有神复活(「三」)的生命，被神设立作挽回祭(罗三25)，以除去世人的罪孽(约一29)，使神与人得以和好(弗二16)； 死后复活、升天(「斑鸠、雏鸽」)，现今活在信徒的里面，运行以成就神的美意(腓二13)。

话中之光 (一)凡是我们遵着神的话所作的一切，都是「为着神」(「你为我」)作的。

(二)凡我们所要献给神的，都应当是最好的、最有用的(「三年」)。

(三)我们应当趁着年青力壮的时候，将自己献上给神，不可等到衰老的时候才来服事神。

(四)即使我们力量不够，仍可献上斑鸠和雏鸽；只要人有愿作的心，就必蒙悦纳(林后八12)。

【创十五10】「亚伯兰就取了这些来，每样劈开分成两半，一半对着一半的摆列，只有鸟没有劈开。」

背景注解 古时双方立约时，将动物切成两半，分开对立，然后当事人双方都从中间走过，以应许他们必履行此约(耶卅四18~19)；此项礼仪暗示立约者若不守约，将会如此被分尸。

文意注解 「劈开分成两半，」就是从头到尾劈开，这两半代表立约者的双方。

「只有鸟没有劈开，」可能因为鸟太小(利一17)。

灵意注解 「每样劈开分成两半，」豫表基督十字架的死。

「一半对着一半的摆列，」豫表陈列十字架的死(林前十一26)，藉此见证我们也得与基督同死(加二20)。

「只有鸟没有劈开，」豫表基督复活的生命，使我们能翱翔于属天的境界，同 过属天的生活。

话中之光 (一)凡我们摆上给神的，都要经过十字架的对付(「劈开分成两半」)，置之于死地，从此活着是为神而活(罗十四8)。

(二)十字架是属肉和属灵、属地和属天的分野；我们惟有藉着与主同钉十字架，才算得着了确实的证据，有了得着天上属灵产业的把握。

【创十五11】「有鸷鸟下来落在那死畜的肉上，亚伯兰就把他吓飞了。」

文意注解 「鸷鸟，」是指性情凶猛的鸟如：鹰、雕等肉食鸟类。

灵意注解 「鸷鸟，」表徵那恶者(参太十三4，19)，就是天空属灵气的恶魔(弗六12)。

「落在那死畜的肉上，」豫表撒但想要破坏十字架的工作。

「亚伯兰就把他吓飞了，」豫表信徒只要抵挡魔鬼，魔鬼就必离开我们逃跑了(雅四7)。

话中之光 (一)撒但千方百计想要把我们奉献给神的夺去。

(二)我们所献给神的，应当小心看守(比方：我们的儿女虽已献给神，但须在主里小心养育、照顾他们)，免得被魔鬼掳去。

(三)魔鬼最大的诡计，就是要引诱信徒不凭信心，而凭肉体的行为，以致我们不能享受基督十字架的功效。

(四)我们应当学习信心之父亚伯拉罕的榜样，用坚固的信心抵挡魔鬼(彼前五9)，它就会被我们吓跑了。

【创十五12】「日头正落的时候，亚伯兰沉沉的睡了；忽然有惊人的大黑暗落在他身上。」

文意注解 「亚伯兰沉沉的睡了，」表示他并没有从祭物的两半中间经过(参17节)，故这个约是神单方面应许守约的，因为人虽然有守约的意愿，却没有守约的能力。

灵意注解 「惊人的大黑暗落在他身上，」豫表以色列人将来在埃及地所要受的大苦难。

话中之光 (一)黑夜已深，白昼将近；现今正是我们该趁早睡醒的时候(罗十三11~12)。

(二)在世上我们虽有苦难，但在主里面却有平安(约十六33)。

(三)信徒在接受十字架的救恩之后，常会经历十字架的苦难，使我们有如处身属灵的黑夜(「日头落下」)，深深地体认到自己的软弱无力(「沉沉的睡了」)，从而不敢再靠自己，只靠那叫死人复活的神(林后一9)。

【创十五13】「耶和华对亚伯兰说：『你要的确知道，你的后裔必寄居别人的地，又服事那地的人，那地的人要苦待他们四百年；」

文意注解 「你的后裔必寄居别人的地，」就是以色列人下埃及。

「又服事那地的人，」替法老王烧砖造积货城(出一8~14)。

「四百年，」系一个约数；以色列人在埃及共住了四百三十年(出十二40)。

灵意注解 「四百年，」是四乘十再乘十，象徵属地的完满，意指神认为满足的时候(加四4；弗一10)。

话中之光 (一)神的后嗣，都须经过受苦的道路，才能得着产业。

(二)我们的信心在得着证实之前，必先经过十字架的剥夺和试炼(寄居、服事和被苦待)；但无论时间多么地长久，苦难总会过去。

(三)我们若与基督一同受苦，也必与基督一同得荣耀(罗八17)。

【创十五14】「并且他们所要服事的那国，我要惩罚；后来他们必带着许多财物，从那里出来。」

文意注解 后来一如这个豫言所说，神藉摩西降十灾惩罚埃及，并于出埃及时，把埃及人的金银财物也拿走了(出十一2~3；十二35~36)，并且这些金银财物，日后可能也被用来建造会幕(出廿五3)。

话中之光 (一)十字架的道路，也带领我们经历神大能的拯救。

(二)信徒在经历了十字架的苦难之后，必会得着许多宝贵的属灵财产，有助于教会的建造，与神同工经营。

【创十五15】「但你要享大寿数，平平安安的归到你列祖那里，被人埋葬。」

文意注解 「你要享大寿数，」亚伯拉罕死时是一百七十五岁(创廿五7)。

「归到你列祖那里，」不是指他的尸身被埋葬在他列祖的坟墓那里，乃是说他的灵魂要归到阴间(创廿五8~9)。

【创十五16】「到了第四代，他们必回到此地，因为亚摩利人的罪孽，还没有满盈。』」

背景注解 「亚摩利人，」因敬拜多神及偶像，焚烧儿女为祭，占卜、行邪术等，为耶和华神所憎恶(申十八9~12)。

文意注解 「第四代，」按当时的情形，一个人生第一个儿子的年岁约为一百岁，故一代等于一百年，第四代即表示四百年(参13节)；或谓自利未随雅各下埃及，至摩西率以色列人出埃及，据族谱恰为第四代(出六16~20)。

「亚摩利人的罪孽，还没有满盈，」亚摩利人代表整个迦南地的土着居民；这话说出神是公义的，必要刑罚人的罪孽，但神也是恩慈的， 容忍等待世人悔改回转，直至日期满足，才对不肯悔改的人施行审判。

灵意解说 亚摩利人代表迦南诸族，豫表肉体、旧人；当亚摩利人的罪孽满盈的时候，也就是神的审判临到我们的肉体的时候。

话中之光 (一)神对一切罪人实在大有忍耐，留给他们有悔改的机会(彼后三9)。

(二)甚么时候我们的肉体被十字架炼净，甚么时候我们的信心就得着证实，得以真正完满享受天上属灵的产业。

【创十五17】「日落天黑，不料有冒烟的炉，并烧着的火把，从那些肉块中经过。」

文意注解 「冒烟的炉」和「烧着的火把」相当于后来的『云柱』和『火柱』(出十三21)，象徵神的临在；这是表示『神』独自经过肉块中间， 单方面承诺要履行所立的约，负起全部的责任。

灵意注解 「日落天黑，」豫表现今的世代乃是黑夜(罗十三12)。

「冒烟的炉，」豫表十字架苦难的试炼，并神公义的表显。

「烧着的火把，」豫表圣灵的光照，并神怜悯之手亲自的救拔。

话中之光 (一)十字架的经历，乃是信徒一切属灵生活的根基；没有经过十字架，就没有真正信心的生活。

(二)十字架的经历，是先受苦，后得荣耀(罗八17)；先有死的炼净，后有复活的亮光(林后四10)。

(三)万灵的父藉苦难的试炼来管教我们，是要我们得益处，使我们在 的圣洁上有分(来十二10)。

(四)信徒必须先忍受炉的试炼，然后才能享受救恩的火把；炉的烟冒得愈黑，神救恩的火把就愈光亮。

(五)十字架作工在我们身上，除去我们里面一切的搀杂不洁，圣灵就要在我们里面发出亮光，使我们知道得基业的凭据(弗一14，17~18)。

【创十五18】「当那日，耶和华与亚伯兰立约，说：『我已赐给你的后裔，从埃及河直到伯拉大河之地；」

原文字义 「立约」割切了约，劈开了约。

文意注解 「我已赐给，」表示此约已经成立；先前神说『要...赐』(参7节)，但此时神已从肉块中经过，神所承诺的， 必要信守；到了所罗门时代，这个应许终于应验了(王上四21，24；代下九26)。

本节给我们看见，亚伯兰所以能知道必得迦南地为业，是因神亲自经过祭物，以 的信实向他保证。

【创十五19】「就是基尼人、基尼洗人、甲摩尼人、」

原文字义 「基尼」铁匠，属于该隐；「基尼洗」巢被水洒，属于基纳斯；「甲摩尼」东方人，古代的。

【创十五20】「赫人、比利洗人、利乏音人、」

原文字义 「赫」恐怖；「比利洗」乡下人，粗野的；「利乏音」巨人，强壮，死者。

【创十五21】「亚摩利人、迦南人、革迦撒人、耶布斯人之地。』」

原文字义 「亚摩利」公开，山居者，善说者；「迦南」低地；「革迦撒」异邦人行近；「耶布斯」被践踏，打谷场。

文意注解 十九至廿一节共举了十个民族，实际上居住该地区的人不只此数；『十』这数目在圣经里代表『完全』。


讲道材料

创世记第十六章

【创十六1】「亚伯兰的妻子撒莱不给他生儿女；撒莱有一个使女名叫夏甲，是埃及人。」

原文字义 「夏甲」飘泊，寄居的，逃跑。

背景注解 「撒莱有一个使女名叫夏甲，是埃及人，」这个使女夏甲，恐怕就是亚伯兰下埃及时，法老王所赠的仆婢之一(创十二16)。

文意注解 「亚伯兰的妻子撒莱不给他生儿女，」神曾应许赐给亚伯兰后裔(创十二7)，并指明必须是他本身所生的才算是他的后嗣(创十五4)，但妻子却是不能生育。

「撒莱有一个使女，」神在创十七章之前并未明言必须经由撒莱生子，而现在身边有一个年轻的使女，似乎是现成又垂手可及的代用妻子，这是亚伯兰所面临的潜在危机。

话中之光 (一)我们的信心虽然是出于神的话，但我们所处的事实环境，往往与所相信的话背道而驰，这是神在试验我们的信心。

(二)信心的对象是神，不是环境；但人很容易从神转眼注目于环境。

(三)从前失败时的所得(埃及人夏甲)，有可能成为再度失败的网罗。

【创十六2】「撒莱对亚伯兰说：『耶和华使我不能生育，求你和我的使女同房，或者我可以因她得孩子(得孩子原文作被建立)。』亚伯兰听从了撒莱的话。」

文意注解 古时希伯来妇人以不能生育为羞耻(创卅23)，所以撒莱在这里想用自己的方法来解决她不能生育的问题。

「同房，」原文与创四1的『同房』不同字，那里是指夫妇之间相对等的知道、深交、经验，这里则单纯指男人『进到』女人房里。

「得孩子，」原文作『被建立』，意即家室被建立，即从妾侍得子在自己名下，使自己能抬起头来见人。

当神的应许迟迟尚未应验的时候，试探却抢先来袭；撒莱的献策，表面看似乎是解决子嗣的有效办法，可以立竿见影，但实际上却给家庭带来了不息的争端(参4~6节；创廿一9~10)，也给后裔带来了很多的困扰。

灵意注解 「撒莱对亚伯兰说，」这就属灵的原则说，与夏娃给亚当吃分别善恶树的果子(创三6)，犯了相同的毛病──女人出头──豫表人提出办法，要来帮神的忙，好成全 的旨意；也就是说，人越过神来作事。前次是造成受造人类的堕落，这次是造成蒙召族类的堕落。

话中之光 (一)神的应许用不着人肉体的力量去成全。

(二)人的信心一软弱，就会转向自己的办法，但我们不可用自己的方法来帮助神，因为血气和情欲不能成就神的应许。

(三)撒莱和亚伯兰的意思虽好，但他们所用的方法却不好；我们不可用不正当的手段，来达到好的目的。

(四)信徒当专心仰赖神，不依靠人的膀臂，也不求助于人的智慧。

(五)人既知现状是出于神──「耶和华使我不能生育」，就应当安于现状，应当感谢神说：你的美意本是如此(太十一26)。

(六)神不是问我们所作的事对或不对，神是问我们凭甚么作事；人凭着自己所作的，即使外表看来相当不错，仍不能满足神的心。

(七)信徒固然应当彼此同心(罗十五5)，但若二人同心试探神，那就非常危险了(徒五9)。

【创十六3】「于是亚伯兰的妻子撒莱，将使女埃及人夏甲给了丈夫为妾；那时亚伯兰在迦南已经住了十年。」

文意注解 亚伯兰离开哈兰时年七十五岁(创十二4)，故此时他已经八十五岁了；如今他的年岁已老，十年之久，仍未见神的应许成全，他的信心虽然还是不软弱(罗四19)，却想帮助神成就 的应许。

灵意注解 「使女埃及人夏甲，」本章至少有六次提到她这『使女』的身分，因她豫表那捆绑人、使人为奴的律法(加四23~25)。亚伯兰收夏甲为妾，豫表他想靠肉体行律法来成全神的旨意(加三3)。

话中之光 (一)我们既是靠圣灵入门，就不可靠肉身来成全。

(二)等候神不在乎等候的时间多久，乃在乎一心信靠；真正信靠神的人必不着急(赛廿八16)。

【创十六4】「亚伯兰与夏甲同房，夏甲就怀了孕；她见自己有孕，就小看她的主母。」

文意注解 「小看她的主母，」意即撒莱的尊严被埃及使女践踏。这也是神对撒莱的管教，神藉夏甲来对付她，使她悔悟。

灵意注解 「夏甲，」豫表律法，而律法代表神的要求。

「亚伯兰与夏甲同房，」豫表人要靠自己的血气来答应神的要求，讨神的喜悦。

「夏甲就怀了孕，」豫表人的血气开始产生功效。

话中之光 (一)顺着情欲撒种的，必从情欲收败坏(加六8)。

(二)人若为自己设定计谋，终必自吃苦果。

(三)肉体不但不能为神作工，反而会带来愁烦。

(四)人何等容易恃宠而骄，因得意而忘形，造成人际间的问题。

(五)里面怀有东西(「怀孕」)的人(例如：怀有许多属灵道理知识的人)，容易小看别人。

(六)一个人的骄傲存乎内心，平时别人看不出来，但在某种环境之下，自必显明出来。

【创十六5】「撒莱对亚伯兰说：『我因你受屈，我将我的使女放在你怀中，她见自己有了孕就小看我，愿耶和华在你我中间判断。』」

文意注解 撒莱的意思是说，是你亚伯兰纵容夏甲，不给她约束，她才如此对待我；你这种纵容她的态度必不得神的称许。

灵意注解 撒莱和夏甲两个妇人代表两约(加四24)：撒莱代表应许之约，是神应许人要成就一些事情，所以这约是神作事、人享受，属于恩典的性质；夏甲代表律法之约，是人应承神要履行一些事情，所以这约是神要求、人作事，属于行为的性质。

信徒既已接受恩典之约，是在恩典之下(罗六14~15)，若是还想凭自己的血气作工以帮助神，就是把自己置于律法之约的底下，其后果乃是造成两约之间的难处，使基督十字架的道理落了空(林前一17~18)。

话中之光 (一)我们自己作错了事，却常喜欢归咎别人。

(二)自义的人喜欢利用神来称义自己，因他们只看见别人的过错，却看不见自己的过错。

(三)我们作事常不事先求问神，但事后一发生问题却要求神判断。

(四)信徒应当谦卑地求神光照，勇于认错，安静等候神的拯救。

【创十六6】「亚伯兰对撒莱说：『使女在你手下，你可以随意待她。』撒莱苦待她，她就从撒莱面前逃走了。」

文意注解 亚伯兰接受撒莱的纠正，承认夏甲是在撒莱的权下；因此撒莱严厉的管辖夏甲，以致令她因忍受不了而逃跑。

话中之光 (一)别人的「苦待」是一件最难受的事，甚至一个脸色也会叫人难堪；教会中最可怕的是：弟兄苦待弟兄。

(二)忌恨叫人分离(「逃走」)；惟爱心能得着人、造就人。

(三)律法只不过是影儿，那形体乃是基督(西二17)；基督既已来到，律法就应当逃走退避(「夏甲」原文字义)。

【创十六7】「耶和华的使者在旷野，书珥路上的水泉旁遇见她，」

原文字义 「书珥」旅行，墙，壁垒。

文意注解 「耶和华的使者，」此种称呼在圣经里面常用来指着主耶稣，因为 是奉神差遣的(约三17)，故常以神自己第一人称的口气来说话(参10节)。

「书珥，」是靠近埃及之地，位于今苏彝士运河附近。

话中之光 (一)虽然世界有如旷野般的荒凉、乾旱，但主的同在能带来活水的供应；我们甚么时候遇见神，甚么时候就得着活水的供应。

(二)许多时候人虽无心寻找 ，但 却来寻找人、遇见人。

【创十六8】「对她说：『撒莱的使女夏甲，你从那里来，要往那里去？』夏甲说：『我从我的主母撒莱面前逃出来。』」

文意注解 「撒莱的使女夏甲，」这个名称是在提醒夏甲，叫她认清自己的身份，而服在撒莱的权下。

「你从那里来，要往那里去？」这是提醒她虽然能从人的权下逃出，但不能逃出神的权下。

「我从我的主母撒莱面前逃出来，」夏甲在此承认撒莱是她的主母，因此得神进一步的指示。

话中之光 (一)先认识自己是「在人的权下」，才能认识权柄的源头──神(太八8~10)。

(二)信徒都是主重价买来的，所以不是自己的人(林前六19~20)，而是主的奴仆(「使女」)。

【创十六9】「耶和华的使者对她说：『你回到你主母那里，服在她手下。』」

灵意注解 神要夏甲服在撒莱的手下，意即律法应当服在恩典之下；服在恩典之下的律法，就成了「基督的律法」(加六2)。

主来不是要废掉律法，乃是要成全(太五17~18)；信徒在基督面前，正在律法之下(林前九21)。由此可见，「基督的律法」如今在信徒的里面作主掌权。

话中之光 (一)神对付问题的原则是：从那里出来，就回那里去──从那里坠落，就在那里恢复(启二5)。

(二)主人(或上司)好，我们固当服从；主人(或上司)不好，我们也应当服从，因为没有权柄不是出于神的(罗十三1)。

(三)一般信徒只愿服神而不愿服人，其实许多时候，服人就是服神。

(四)信徒不可将恩典里的自由当作放纵情欲的机会(加五13)，我们仍然要顾到里面「基督的律法」。

【创十六10】「又说：『我必使你的后裔极其繁多，甚至不可胜数。』」

文意注解 「我必使你...」表示说话者就是神自己。

灵意注解 『夏甲的后裔』乃豫表凭血气来敬拜神的『宗教徒』。

话中之光 (一)顺服神的话，就必大大得着神的祝福。

(二)今天教会中喜欢在外面遵守规条的宗教徒何其繁多，不可胜数。

【创十六11】「并说：『你如今怀孕要生一个儿子，可以给他起名叫以实玛利，因为耶和华听见了你的苦情(以实玛利就是神听见的意思)。」

原文字义 「以实玛利」我的神听见，神已听见，神已应允。

灵意注解 「以实玛利，」豫表按血气生的(加四23)。

话中之光 (一)神知道我们一切的苦情(出三7；诗廿五18)，并且 也体恤我们的软弱(来四15)。

(二)信徒最大的难处就是血气肉体，神知道这个实情，所以正在安排万事万物来对付我们的血气肉体。

【创十六12】「他为人必像野驴；他的手要攻打人，人的手也要攻打他，他必住在众弟兄的东边。』」

原文字义 「东边」对面。

文意注解 「他为人必像野驴，」意即离开常人居住之地，在旷野四处漂泊，无拘无束，并且对别人怀有敌意，性情凶暴，不服管辖。

以实玛利是阿拉伯人公认的祖先，有十二族从他而出(创十七20)，世世代代与以色列人为仇。

灵意注解 本节豫表灵与肉之争(加五17)，并且大多数的情形，是属肉的逼迫属灵的(加四29)。

话中之光 (一)我们的天性若不被驯服，就容易攻打、伤害别人。

(二)人的肉体总是喜欢与灵相争，因此须要受对付。

(三)宗教徒的特点是像「野驴」，常大发肉体，不受管束，彼此嫉妒分争(林前三3)，并且自高自大(「东边」在圣经有『尊大』之意)。

【创十六13】「夏甲就称那对她说话的耶和华为看顾人的神；因而说：『在这里我也看见那看顾我的么？』」

背景注解 古时人相信看见神的面会导致死亡(出卅三20)。

文意注解 夏甲似乎诧异她虽看见了神，竟还能存活。

灵意注解 夏甲看见神，豫表律法的功用是在显明神的所是，叫人看见神。律法一面显出人的败坏无能，另一面也引人看见神，因而不再依靠自己，转向神并依靠神的生命，故此得以存活。

话中之光 (一)当我们落在困境中，要记得：神是看顾我们的神。

(二)无论我们的出身如何低微，处境如何偏僻，神的看顾仍会临及。

【创十六14】「所以这井名叫庇耳拉海莱；这井正在加低斯和巴列中间。」

原文字义 「庇耳拉海莱」那看顾我的永活者的井，那活着且能看见者的井；「加底斯」圣的，分开；「巴列」雹，种子之地。

话中之光 神是又真又活的(帖前一9)，凡遇见 的人，就必得着生命活水的供应，并且要「生长结果」(「巴列」的字义)；神也是圣的，凡遇见 的人，就会被「分别为圣」(「加低斯」的字义) 。

【创十六15】「后来夏甲给亚伯兰生了一个儿子；亚伯兰给他起名叫以实玛利。」

文意注解 亚伯兰照着神指示夏甲的名字给他儿子起名(参11节)，表示他在经历中认识了神真是一位听见人苦情的神。

以实玛利的出生，后来给亚伯兰带来忧愁(创廿一11)；以实玛利的后裔，也给以色列人带来许多的难处(诗八十三5~6)。

话中之光 (一)人种的是甚么，收的也是甚么(加六7)；从肉身生的，仍是肉身(约三6)。

(二)亚伯兰的问题不在于生不生儿子，问题乃在于藉着谁生儿子；信徒的问题不在于传福音作见证，问题乃在于凭谁(凭自己或靠神)传福音作见证。

【创十六16】「夏甲给亚伯兰生以实玛利的时候，亚伯兰年八十六岁。」

灵意注解 「八十六岁，」『八十六』离一百尚差两个『七』，表明这孩子的出生够不上神圣的完满──在神完满的心意之外。


讲道材料

创世记第十七章

【创十七1】「亚伯兰年九十九岁的时候，耶和华向他显现，对他说：『我是全能的神，你当在我面前作完全人。」

原文字义 「全能的神」(El Shaddai)，有母亲胸奶的神，意即全丰、全足、全有的神；「完全」诚实。

文意注解 以实玛利出生时，亚伯兰年八十六岁(创十六16)，其后十三年间，圣经并无丝毫记载，是一段空白；很可能有十三年之久，神既未向亚伯兰显现，也未对他说话。

「年九十九岁的时候，」就是想到他自己的身体如同已死的时候(罗四19)。

「耶和华向他显现，」人到了尽头，神才起头作事。

「我是全能的神，」神启示 自己是全丰的大能者，不需要人血气的帮忙， 会负起人一切的责任。

「你当在我面前作完全人，」意即应当在神面前过完全信靠神的生活，不凭自己行事，也不依靠任何事物。

神此时要亚伯拉罕作完全人，这表示他在此之前仍未完全。

话中之光 (一)神乐意向人启示 自己(加一16)，因此我们若长久没有神的启示和话语，必然是因我们作了甚么不讨神喜悦的事。

(二)当我们靠自己还有办法的时候，不容易感到神的同在。

(三)信徒若凭血气行事，就会得罪神，失去神的同在和话语。

(四)「全能的神」在寻求「完全人」；只要我们在 面前存心正直，便能享受 作我们的一切。

(五)我们的心若在神之外有甚么别的盼望，我们在神面前就不是完全人；真正在神面前完全的人，是凭着自己不能作甚么(约五19)的人。

(六)对完全信靠神的人而言， 是丰富的(参罗十12原文)，有无穷无尽的供应。

(七)我们不是靠自己作完全的人，乃是靠神的全能；既有这位全丰、全足、全有的神来应付我们所有的需要，我们就没有理由不完全了。

【创十七2】「我就与你立约，使你的后裔极其繁多。』」

文意注解 本章「约」字一共题了十二次之多；『约』比『应许』更可靠，『约』是用神的信实来向人保证，故它是不可更改的。

「就，」字说出前节的『你当在我面前作完全人』，乃是神履行本节之「约」的先决条件──亚伯兰若完全信靠神，神就甘愿被『约』束缚，使他的后裔极其繁多。

话中之光 (一)神虽全能，力能为人成全 一切的应许，但人若不肯完全信靠 ，就会阻碍 的行事。

(二)人一旦完全交托给神，神就甘愿被「约」捆绑，负责执行到底。

【创十七3】「亚伯兰俯伏在地，神又对他说：」

文意注解 「亚伯兰俯伏在地，」表明他存着敬畏神的心，对神俯伏顺服，并且承认自己是软弱和无有的。

话中之光 (一)人甚么时候一俯伏顺服下来，神就继续说话；人在神面前自己谦卑，才能多多领受神的话语。

(二)神阻挡骄傲的人，赐恩给谦卑的人(雅四6；彼前五5)。

【创十七4】「『我与你立约，你要作多国的父。」

文意注解 神在此向亚伯兰重申前约(创十五章)，并应许他作「多国的父」。事实上，今天基督徒遍布全球，由此证明他已经『在主面前作我们世人的父』(罗四17)。

【创十七5】「从此以后，你的名不再叫亚伯兰，要叫亚伯拉罕，因为我已立你作多国的父。」

原文字义 「亚伯兰」被高举的父，崇高的父；「亚伯拉罕」多民的父，众人的父。

灵意注解 神在这里给亚伯兰改名，含有如下的意思：

(一)依原文看，神将自己名字中的一个字母加进去，表明人惟有靠神才能成事(亚四6)。

(二)名字代表一个人的所是，故改名表明他这个『人』已经更改了，从前自己有办法的亚伯兰，现在变成了没有办法的亚伯拉罕。

(三)「亚伯兰」重在指『个人』，「亚伯拉罕」重在指『团体』(国)，表明神所要我们达到的，不是个人属灵的成就，而是一班人建造在一起作教会的见证。

话中之光 (一)神加进「亚伯兰」里面，他就变成「亚伯拉罕」；信徒应当让神越过越加增，自己则越过越减少(约三30原文)。

(二)信徒不要单顾到自己个人的属灵，而应顾到众人；这需要神加进来，使我们狭窄的心性和观念变成宽广(参腓二4~5)。

【创十七6】「我必使你的后裔极其繁多，国度从你而立，君王从你而出。」

文意注解 神对亚伯拉罕的应许，在「后裔」之外，增添了「国度」和「君王」。亚伯拉罕的后裔，果然建立了国度，出了许多君王。

灵意注解 耶稣基督是亚伯拉罕的后裔(太一1)，是那要来的君王(太二2)， 要地上建立神的国度(启十一15)。

话中之光 (一)神要藉着信徒带进神的国度，在地上掌权，通行 的旨意，彰显 的荣耀(太六9~13)。

(二)信心使人有分于属天的国度，也使人在生命中作王(罗五17)。

【创十七7】「我要与你，并你世世代代的后裔坚立我的约，作永远的约，是要作你和你后裔的神。」

文意解说 从神的观点来看，此约乃是「永远的约」，因为在 并没有改变(雅一17)， 必坚守这约，一直作亚伯拉罕和他后裔的神。问题乃在于人这一边──以色列人常转去敬拜别的神。

话中之光 (一)神拣选我们的目的，是要作我们的神；神喜欢我们顺从 、敬拜 、事奉 。

(二)我们不单要自己作神的子民，也要让我们的儿孙都能作 顺命的子民。

(三)人被带进与神正常的关系中，乃是人蒙福的原因，也是人最大的祝福。

【创十七8】「我要将你现在寄居的地，就是迦南全地，赐给你和你的后裔，永远为业；我也必作他们的神。』」

文意注解 注意六至八节神对亚伯拉罕说的话：「我要与你...我要作你...我要将你...」这意思是说，一切都在乎神和神的作为，人在此只有安息与享受。

「永远为业，」神虽应允赐迦南地为以色列人永远的产业，但他们也可能因背逆而暂时失去这地(申廿八63~64；卅1~5)。

灵意注解 迦南美地豫表基督是我们信徒永远的产业。

话中之光 (一)我们所以能得着神和神的祝福，不是在乎我们的定意奔跑，只在乎发怜悯的神(罗九16)──「我要...我也必...」。

(二)凡是按着亚伯拉罕信之踪迹去行的人(罗四12)，都能享受神应许之约的好处(加四28)。

(三)信徒所能给儿女最大的好处，是使他们相信主，与神建立正常的关系。

(四)基督是我们的迦南美地，我们应当在基督身上多多经营，才能充分享受到这个属天产业的美果。

【创十七9】「神又对亚伯拉罕说：『你和你的后裔必世世代代遵守我的约。」

话中之光 (一)人若要享受约的福分，其先决条件乃是遵守约的规定。

(二)遵守神的约，就是遵行神的话；信徒遵行神的话，是得以继续不断地享受神祝福的条件。

【创十七10】「你们所有的男子，都要受割礼，这就是我与你，并你的后裔所立的约，是你们所当遵守的。」

文意注解 「男子，」代表全体后裔。

「受割礼，」这里是圣经首次提到『割礼』；割礼意即切割男性生殖器的包皮，作为以色列人与神立约的记号，也是以色列人享受神的应许之约所该尽的责任。

灵意注解 「受割礼，」象徵基督使人脱去肉体(西二11原文无『情欲』)，亦即除去『己』、『旧人』；受割礼的人最主要的特点，就是不信靠肉体(腓三3)。神要 的子民受割礼，乃是要他们藉此表明单单信靠神，不依靠肉体。

话中之光 (一)真割礼是心里的，在乎灵不在乎仪文(罗二29)。

(二)信徒若真能从心里对付掉肉体的情欲和能力，必然就能享受神在约中的一切福分。

(三)我们身上不只是坏的，甚至是好的──基督之外的一切，都须要割除──凡出于我们自己的，都会阻碍神丰富的供应。

【创十七11】「你们都要受割礼(受割礼原文作割阳皮)；这是我与你们立约的证据。」

文意注解 「证据，」或作『记号』，表明凡受割礼者都有分于神和亚伯拉罕所立的约。

「立约的证据，」『约』的本身是神所赐的福气，而以受割礼作为立约的证据，就是表示「割礼」乃是蒙福的证据；受割礼不单有益于身体的健康，并且还有益于属灵的生命──人是为着神、并靠神而存活。

灵意注解 这里说受割礼是立约的证据，意即神的应许(神的话)，必须是在除去肉体的人身上才得以证实。

话中之光 (一)活在肉体里的人，不能得神的喜欢(罗八8)。

(二)信徒若要享受恩典之约的福气，首要之务乃在于对付我们的肉体，不能、也不敢再靠肉体的力量来成全甚么。

(三)每一个基督徒身上都应当有割礼的记号，但这记号不是在肉身上的，而是基督藉着圣灵所作的属灵记号。

(四)人若能在我们身上看出得救之后的改变，这就是我们有分于永约的证据了。

【创十七12】「你们世世代代的男子，无论是家里生的，是在你后裔之外用银子从外人买的，生下来第八日，都要受割礼。」

文意注解 「生下来第八日，」现代医学证明，人刚生下来时比较不觉疼痛，且第八天时身体内某种止血成分最多，故止血最快。

灵意注解 「家里生的，」指生在神的家里、有神生命的人。

「用银子从外人买的，」我们本是与以色列人无关的外人，但神用重价买了我们(林前六20)。

「生下来第八日，」象徵在复活的生命里。

话中之光 (一)我们是从神生的还不够，是被主的血所买的也不够，仍得受割礼才够；信徒得救了之后，仍须要对付肉体。

(二)信徒必须藉着主复活的生命(「第八日」)来对付肉体(西二11~12)；反过来说，信徒甚么时候对付了肉体，甚么时候就是活在复活的生命里。

【创十七13】「你家里生的，和你用银子买的，都必须受割礼；这样，我的约就立在你们肉体上，作永远的约。」

文意注解 「我的约就立在你们肉体上，」意即凡是肉身上没有受割礼记号的男子，就无分于神应许之约。

话中之光 (一)神的约是在没有肉体活动的人身上显出功效。

(二)信徒必须显出肉体受过对付的现象，才能真正享受神约的好处。

【创十七14】「但不受割礼的男子，必从民中剪除，因他背了我的约。』」

文意注解 受割礼也可代表人对神立约的委身──从此惟有耶和华是他们的神，他们要完全信靠并事奉 ，否则，甘愿被耶和华神剪除(参14节)，如同他们割除阳皮一般。

灵意注解 本节指凡不肯学习十字架的功课，不肯接受对付肉体的人，都要失去与神的交通，摸不着神的同在，不能享神家的丰满祝福。

话中之光 (一)如果我们的肉体没有受过对付，我们就不能作神见证的器皿，因此就在神子民的见证上没有分。

(二)一个人虽然得着了救赎、得着了生命，但如果他从来不靠十字架对付他的肉体，他是一个「从民中被剪除」的人，不能有分于教会的建造。

【创十七15】「神又对亚伯拉罕说：『你的妻子撒莱，不可再叫撒莱，她的名要叫撒拉。」

原文字义 「撒莱」高举的，我的公主；「撒拉」公主，我的公主，多民之母。

文意注解 亚伯兰和撒莱两个名字，在原文上，神将自己名中的一个字母加进去，就变成亚伯拉罕和撒拉，似乎是在显明他们是属乎神的。

以色列人给他们的孩子行割礼时，也正式给孩子命名(路一59)；这个规矩起源于本章当神定下割礼时，同时为亚伯兰和撒莱改名。

话中之光 (一)信徒若要生产属灵的儿女，自己须先有所改变。

(二) 必增加，我必减少(约三30原文)；基督徒新造的模样，就是神的成分加进我们的里面，而我们肉体的成分也随之减少。

(三)信徒的里面加进了神的成分，就会脱离原来心胸狭窄的个人主义，而被带进心胸宽广、关心别人的教会观念(新名有「多民」之意)。

【创十七16】「我必赐福给她，也要使你从她得一个儿子，我要赐福给他；她也要作多国之母，必有百姓的君王从她而出。』」

灵意注解 亚伯拉罕豫表信心之父(罗四11)；撒拉豫表应许之母(加四23，28)。人的信心与神的应许合作，就产生出国度和君王。

话中之光 信心与应许，相辅相成：信心必须有应许(神的话)作根据，才有功效；应许(神的话)必须用信心来接受，才能实化。

【创十七17】「亚伯拉罕就俯伏在地喜笑，心里说：『一百岁的人，还能得孩子么？撒拉已经九十岁了，还能生养么？』」

文意注解 亚伯拉罕是在心中暗笑说，这绝对是一件不可能的事，但他想不到，后来竟真的成为事实，带来真实的『喜笑』(创廿一6)。

话中之光 (一)我们的信心是建立在神的话上，而非建立在环境事实上。

(二)真正的喜乐乃由神而来，而信心是得着喜乐的导管。

【创十七18】「亚伯拉罕对神说：『但愿以实玛利活在你面前。』」

文意注解 亚伯拉罕此刻似乎仍未感觉到生以实玛利之错，故宝贵以实玛利，求神接纳以实玛利。

【创十七19】「神说：『不然，你妻子撒拉要给你生一个儿子，你要给他起名叫以撒，我要与他坚定所立的约，作他后裔永远的约。」

原文字义 「以撒」那喜笑的。

文意注解 「不然，」神在此断然拒绝了亚伯拉罕的提议，是要引导他认识生以实玛利之错。

「以撒，」是在人『喜笑』的情形下出生的，人所『喜笑』、认为绝无可能的事，在他身上竟成了事实。

灵意注解 「以撒，」豫表基督是父神所喜悦的爱子。

话中之光 (一)凡我们凭自己天然的长处或能力所作的，无论它是多么的美善，也不能使神悦纳。

(二)在神只有一是， 并没有是而又非的(林后一19)。

(三)信徒只有弃绝自己的所有和所能，而全心信靠全能的神，才能产生出神所要的「以撒」，也才能有真实的喜乐。

(四)神只看重我们身上的基督(「以撒」)，因此我们应当多多活出基督。

【创十七20】「至于以实玛利，我也应允你，我必赐福给他，使他昌盛、极其繁多，他必生十二个族长，我也要使他成为大国。」

灵意注解 本节的「赐福」与前节的『不然』似乎有矛盾，或许是藉此教训我们：

(一)由于人的灵命幼稚与信心软弱，有时会逼使神不得不暂时迁就我们，但这并不就表示 接受我们的错误，或改变 的心意。

(二)神一面指明我们的错误，一面也用我们的错误来管教我们，以实玛利后代的昌盛，日后成了以色列人的难处(诗八十三5~6)。

话中之光 (一)神应允亚伯拉罕为以实玛利的求情，表明 真是体恤人软弱的神(王下廿5)。

(二)神不只赐福给以色列人，也赐福给以实玛利；这表明神是全人类的神。

【创十七21】「到明年这时节，撒拉必给你生以撒，我要与他坚定所立的约。』」

灵意注解 生以撒之事，表明正确的信心具有如下的特点：

(一)是出于神的应许的──人真实的信心，都是出于得着了神的话。

(二)是停下人自己的努力──信心用不着人工的帮助，一切全是神的工作。

(三)要等候神的时间──「到明年这时节」。

【创十七22】「神和亚伯拉罕说完了话，就离开他上升去了。」

话中之光 我们的祷告，常是自己说完了话，就走了；但真正属灵的祷告，必须听神「说完了话」。

【创十七23】「正当那日，亚伯拉罕遵着神的命，给他的儿子以实玛利和家里的一切男子，无论是在家里生的，是用银子买的，都行了割礼。」

文意注解 「正当那日，」表明亚伯拉罕的顺服是立即的。

话中之光 信徒不明白神的心意则已，一旦从神的话中得知了神的心意，就应当即刻遵行，不可延误。

【创十七24】「亚伯拉罕受割礼的时候，年九十九岁。」

【创十七25】「他儿子以实玛利受割礼的时候，年十三岁。」

话中之光 信徒在主里的年日无论长短，属灵生命的程度无论老幼，都须要对付肉体；对付肉体，也是信徒一生的功课。

【创十七26】「正当那日，亚伯拉罕和他儿子以实玛利，一同受了割礼。」

【创十七27】「家里所有的人，无论是在家里生的，是用银子从外人买的，也都一同受了割礼。」

话中之光 (一)信徒不只要自己对付肉体，也要劝勉弟兄姊妹一同对付肉体(「一同受了割礼」)。

(二)在教会中作带头的人，不单要教训别人对付肉体，自己也要作别人的榜样，率先对付肉体。


讲道材料

创世记第十八章

【创十八1】「耶和华在幔利橡树那里向亚伯拉罕显现出来。那时正热，亚伯拉罕坐在帐棚门口，」

灵意注解 本节是一幅寓意图画：「幔利橡树，」是在希伯仑(创十三18)；豫表与神有甜美的『交通』(『希伯仑』字义)，因而在丰富(「幔利」字义)的生命中得着安息(「橡树」寓意)。

「坐在帐棚门口，」豫表他守住了在地上作客旅的地位，常羡慕天上更美的家乡(来十一9，16)，就在这样的光景中，神向他显现，作他的朋友，与他有交通。

话中之光 (一)神是在与人的交通中显为实际；我们越多与神有甜美的交通，就越多享受神的同在。

(二)「那时正热」──当 和我们说话的时候，我们的心岂不是火热的么(路廿四32)？

(三)人若爱世界，爱神的心就不在他里面(约壹二15)；凡想要与世界为友的，就是与神为敌(雅四4)。

(四)我们惟有保守自己，对世界抱持着作客旅的态度，才能与神作朋友，和 有亲密的交通。

(五)荣耀的神降卑 自己，以平常人的形态来向我们显现，可见神是何等乐意与属 的人来往交通！我们更当宝爱与神的灵交。

【创十八2】「举目观看，见有三个人在对面站着。他一见，就从帐棚门口跑去迎接他们，俯伏在地，」

文意注解 「三个人，」他们之中有一位是神自己(参13节)；耶和华亲自和两个天使(创十九1)，以人的形像向亚伯兰显现。当时亚伯兰可能并未认出他们是神和天使。

一至八节亚伯兰盛情款待陌生客旅的记载，成了『曾有接待客旅的，不知不觉就接待了天使』(来十三2)的典故。

「跑去迎接，」表示其热忱。

「俯伏在地，」表示其谦卑。

话中之光 (一)荣耀的神降卑 自己，取了人的样式，站在与人同等的地位上，乃因为 喜欢作人的朋友，与人有交通。

(二)我们要学习在交通中，常常「举目观看」。

(三)神阻挡骄傲的人，赐恩给谦卑的人(雅四6；彼前五5)。

(四)一个常活在与神交通中的人，对神并对人是何等的热切、谦卑。

【创十八3】「说：『我主，我若在你眼前蒙恩，求你不要离开仆人往前去。」

文意注解 「我主...仆人...」这是向长辈说话的口吻。

「我若在你眼前蒙恩，」这是表示他之所以能够接待他们，并非向他们施恩，反而是从他们蒙恩。

话中之光 (一)信徒应当抓住每一个机会来服事别人。

(二)从表面看，服事别人好像是给别人恩慈，实际上是别人给我们有蒙恩的机会；例如传福音，我们越传就越得着神的祝福。

(三)在教会中服事圣徒，要用「求」的态度来得着服事的机会，要以为是他们恩待了我们，使我们能服事。

【创十八4】「容我拿点水来，你们洗洗脚，在树下歇息歇息。」

背景注解 古时中东一带人所穿的是有底无帮的凉鞋，行路的人脚上常会沾满灰尘，故须要常洗脚，藉此使身心觉得清新，以消除疲劳。

文意注解 本节表明亚伯拉罕体贴同情行路人的疲乏困倦。

灵意注解 「洗脚，」豫表用生命活水洗去世俗的沾染。

「在树下歇息，」豫表安息在主的荫下。

三至五节也可视为亚伯拉罕的祷告，向神表达奉献的心意，盼望能为神摆上一点点所有的，供 享受与满足。

话中之光 (一)主命令我们要彼此洗脚，用生命洗去对方属世的成分，藉此彼此相爱，就叫众人认出我们是主的门徒(约十三14，35)。

(二)我们奔跑世路，难免受日头的曝晒，所以要常在主的荫下歇息。

(三)信徒应当有奉献的心愿，不要只顾求神祝福，却不顾到神对我们的期待和需要。

【创十八5】「我再拿一点饼来，你们可以加添心力，然后往前去。你们既到仆人这里来，理当如此。』他们说：『就照你说的行吧。』」

话中之光 (一)基督是我们生命的饼(约六48)，叫我们有力量走前面的道路。

(二)亚伯拉罕的祷告，蒙了神的悦纳──「就照你说的行吧」──人若有愿作的心，必蒙悦纳(林后八12)。

【创十八6】「亚伯拉罕急忙进帐棚见撒拉，说：『你速速拿三细亚细面调和做饼。』」

文意注解 「急忙...速速...」本节表示他行动之迅速，作事之快捷。

灵意注解 「三细亚细面调和做饼，」豫表三一神作人生命的供应，是何等的均匀、柔细；也豫表我们只能把所享受的基督作为素祭，献上给神(利二4~9)。

话中之光 (一)我们要抓住机会殷勤(「急忙、速速」)服事神。

(二)同工胜于单独作工；最好要鼓励别人(「急忙进帐棚见撒拉」)一起配搭服事。

【创十八7】「亚伯拉罕又跑到牛群里，牵了一只又嫩又好的牛犊来，交给仆人，仆人急忙预备好了。」

文意注解 「亚伯拉罕又跑...仆人急忙...」身边的人作事的态度也受其影响。

「又嫩又好的牛犊，」摆上最好的来待客。

灵意注解 「一只又嫩又好的牛犊，」豫表基督乃是『那肥牛犊』，供神与人一同吃喝快乐(路十五23)。

话中之光 (一)凡所摆上给神和给人的，都必须是上好的。

(二)圣徒同工服事时，要彼此和谐配搭；不要一个快、一个慢，也不要一个是热心、一个是冷淡应付。

【创十八8】「亚伯拉罕又取了奶油和奶，并预备好的牛犊来，摆在他们面前，自己在树下站在旁边，他们就吃了。」

文意注解 「自己在树下站在旁边，」『站』字表明自己是以仆人的态度来伺候他们(路十七8~10)。

灵意注解 「奶油和奶，」象徵我们所经历基督的精华。

话中之光 (一)服事应当周全，凡所该摆上的，一样也不短少。

(二)我们在服事中，对神要守住仆人的地位，对人也要谦让。

(三)我们所能给神最高的享受，乃是将我们里面所经历的基督献上给神；基督是神与人共同的享受， 作了神和人的满足。

【创十八9】「他们问亚伯拉罕说：『你妻子撒拉在哪里？』他说：『在帐棚里。』」

文意注解 神向亚伯拉罕显现是有 的目的的，而头一个目的是要向他启示关乎撒拉生儿子的事。值得我们注意的是，神并不在一显现时就提到所要启示的事，乃是等到此刻 才提出。

话中之光 (一)我们若想得着神的启示，就必须先和神有甜美的交通，先让神在我们身上得着满足。

(二)当神在我们身上多有享受的时候， 就把我们当作 的朋友，愿意跟我们分享 心头上的秘密。

(三)我们亲近神，神就必亲近我们(雅四8)，并向我们透露心意。

【创十八10】「三人中有一位说：『到明年这时候，我必要回到你这里；你的妻子撒拉必生一个儿子。』撒拉在那人后边的帐棚门口也听见了这话。」

文意注解 「三人中有一位，」这一位是指着神说的。

「到明年这时候，...」这是神第二次向他说同样的应许(创十七21)，或许是上一次撒拉没有在场。

灵意注解 「生一个儿子，」即指生以撒，豫表『活出基督』。

话中之光 (一)神来的时候，儿子就生了；神是生命的本源。我们传福音传续神生命的有效方法，乃是仰望神的临在。

(二)「撒拉生儿子」乃是神的旨意，但神这旨意的成就，必须等到明年神回到这里的时候，可见是神亲自成功 的旨意； 所发起的， 来成就。神旨意的成功，不需要人的帮助。

(三)神有神的时候，所以我们需要忍耐等候。

(四)神的心意是要我们在日常生活中活出基督；我们越多得着神的显现，越多与神有亲密的交通，便越能活出基督。

【创十八11】「亚伯拉罕和撒拉年纪老迈，撒拉的月经已断绝了。」

文意注解 本节是说明，从人这一面来看，他们是毫无生子的指望了。人的指望常是看自己有无成事的力量和条件，但神行事并不需要人力的配合，因此往往等到人对自己绝望时，才开始作事。

话中之光 (一)人的尽头，乃是神的起头。

(二)当我们对自己还觉得相当有把握的时候，恐怕仍不能为神所用。

(三)我们的天然能力越是减少，就越给神机会显出生命的大能。

【创十八12】「撒拉心里暗笑，说：『我既已衰败，我主也老迈，岂能有这喜事呢？』」

文意注解 注意本节的「我」字；这『我』字就是不信的根源。撒拉是从人这一面来观察事物，并推断其可能性，认为这事不可能发生，因而心里觉得好笑。

话中之光 (一)不信的人只看见自己的难处；信的人虽知道自己有难处，还是仰望全能的神。

(二)甚么时候「我」字的份量从心中减少，甚么时候神才显出作为。

【创十八13】「耶和华对亚伯拉罕说：『撒拉为甚么暗笑，说，我既已年老，果真能生养吗？」

话中之光 (一)神是那察看人肺腑心肠的(启二23；耶廿12)；我们心中的思念，在 面前乃是赤露敞开的(来四12~13)。

(二)求主炼净我们的存心(诗廿六2)，好叫我们心里的意念能蒙 悦纳(诗十九14)。

【创十八14】「耶和华岂有难成的事吗？到了日期，明年这时候，我必回到你这里，撒拉必生一个儿子。』」

原文直译 「耶和华岂有太奇妙(too wonderful)的事吗？...」

文意注解 「耶和华岂有难成的事吗？」撒拉看自己，就发出『岂能有这喜事呢？...果真能生养吗？』(参12~13节)的疑问，但没有看到神那一边；在人不能，在神凡事都能(太十九26)。

话中之光 (一)信徒遭遇任何难处，应当从神这一面来衡量事物，相信：「耶和华岂有难成的事吗？」(伯四十二2；耶卅二17)。

(二)事情成功与否，问题不在于事情的难易，乃在于神说了话没有？因为出于神的话，没有一句不带能力的(路一37)。

(三)信徒身上能够彰显基督，这是一件十分奇妙的事，因为它是出于神奇妙的作为，而不是人自己所能作到的。

【创十八15】「撒拉就害怕，不承认，说：『我没有笑。』那位说：『不然，你实在笑了。』」

话中之光 (一)信徒的里面既有基督的诚实(林后十一10)，就当用爱心说诚实话(弗四25)。

(二)我们若是有错，千万不要因害怕而不敢承认，因为惟有承认己过的，才能蒙神怜恤(箴廿八13)。

【创十八16】「三人就从那里起行，向所多玛观看，亚伯拉罕也与他们同行，要送他们一程。」

文意注解 「向所多玛观看，」这里埋下伏笔，暗示神造访亚伯拉罕另有一个目的，就是将 要毁灭所多玛的旨意，透露给亚伯拉罕知道，好让他为侄儿罗得一家人代祷(创十九29)。

送行表示不舍之情；平常的朋友，通常只送到门口，只有交情深厚的朋友，才会继续同行，再送一程；这说出亚伯拉罕与神有亲密的友情。

话中之光 (一)与神相交，就必与神同行；我们若在帐内与神相交，也必出到营外就了 去(来十三13)，在日常生活中与神同行。

(二)信徒惟有与神同行，才能站在神的观点上，对罪恶的世界(「所多玛」)有全盘清楚的认识，也才能根据神的心意为别人代祷。

(三)我们每次和神有亲密的交通之后，必会有一股恋恋不舍的心情。

(四)在教会性的聚会中，往往是在最后一段「再送一程」时，得着神启示的高峰，并且享受神也达于高潮。

【创十八17】「耶和华说：『我所要做的事，岂可瞒着亚伯拉罕呢？」

文意注解 本节说明因亚伯拉罕既向神表现出亲密的友情，使得神也不能不向他推心置腹，将 心中所要行的事告诉他(诗廿五14)。

话中之光 (一)神是乐意将 的心意启示给我们(加一16)，问题乃在我们有没有准备好去知道神的心意。

(二)越亲近神的人，就越能分享隐藏在神心里的秘密。

【创十八18】「亚伯拉罕必要成为强大的国；地上的万国都必因他得福。」

文意注解 「地上的万国都必因他得福，」这是指因为基督是亚伯拉罕的后裔(太一1)，是亚伯拉罕把基督带下来，故叫万国因他得福。

话中之光 神的心意是要在地上建立一个属神的国，叫一切以信为本的人，在神的国里和信心之父亚伯拉罕一同得福(加三8~9)。

【创十八19】「我眷顾他，为要叫他吩咐他的众子和他的眷属遵守我的道，秉公行义，使我所应许亚伯拉罕的话都成就了。』」

文意注解 「我眷顾他，」原文是『我已经认识他』，意即『我已经视他为我的朋友』(赛四十一8)。

话中之光 (一)神眷顾我们，为要叫我们体念 的心意，带领身边所有的人(包括儿女、亲友和同事等)，教训他们敬畏神(书廿四15)。

(二)蒙恩的人不可再犯罪，而要遵行 的话，将神的公义表现出来。

(三)我们遵行神的话，就是秉公行义；反之，不遵行神的话，就是不义。

【创十八20】「耶和华说：『所多玛和蛾摩拉的罪恶甚重，声闻于我。」

【创十八21】「我现在要下去，察看他们所行的，果然尽像那达到我耳中的声音一样吗？若是不然，我也必知道。』」

文意注解 「我现在要下去，察看...」这是借用人所能了解的说法，并非神真的必须从天上下来察看才能知道详情，因为神是无所不在(耶廿三24)、无所不知的(赛四十六9)。

话中之光 (一)神俯就我们，为要使我们也能进入神的心意中，好让我们能藉着祷告与神同工。

(二)每一次神把 的心意向我们启示时，乃表明神看重我们，要我们与 同工。

【创十八22】「二人转身离开那里，向所多玛去；但亚伯拉罕仍旧站在耶和华面前。」

话中之光 (一)一直侍立在神面前，这是蒙福的路。

(二)我们是凭着神的恩典，才能坦然无惧的进到神面前(来四16)。

【创十八23】「亚伯拉罕近前来，说：『无论善恶，你都要剿灭吗？」

文意注解 「亚伯拉罕近前来，」亚伯拉罕既知神的心意要毁灭所多玛城，而城里正住着他的侄儿罗得(创十三12)，他因关心罗得一家人的安危而向神代求。

「无论善恶，你都要剿灭吗？」因不分善恶乃是违反神公义的原则的，故亚伯拉罕是以神的公义为代祷的根据。

话中之光 (一)亚伯拉罕的祷告，是有负担的(要为罗得求情)；许多信徒向神祷告，却一点负担也没有，好像神听不听都没有关系。

(二)信徒最好的祷告，在站在神这一边，为着神的公义着想；但我们大多数的祷告，常只为自己着想，企图求神来答应我们不义的要求。

【创十八24】「假若那城里有五十个义人，你还剿灭那地方吗？不为城里这五十个义人饶恕其中的人吗？」

文意注解 亚伯拉罕根据神作事的法则来发问；事实上，神藉先知耶利米说，若耶路撒冷城中有一人行公义， 就要赦免这城(耶五1)。

话中之光 (一)许多时候神不听我们的祷告，因为我们并没有抓住神作事的法则。

(二)神既是公义的，就 不能不审判罪恶(来一9)；但我们若认自己的罪， 也不能不赦免我们的罪(约壹一9)。

【创十八25】「将义人与恶人同杀，将义人与恶人一样看待，这断不是你所行的。审判全地的主岂不行公义吗？』」

文意注解 亚伯拉罕强调神不能不行公义──「将义人与恶人同杀，将义人与恶人一样看待」──这是神的公义所不容许的。

话中之光 (一)我们最有效的祷告，乃是根据我们对神的认识，因为神不能背乎 自己(提后二13)。

(二)许多人的祷告却是哀求、苦求、乱求，想感动神来同情我们。

【创十八26】「耶和华说：『我若在所多玛城里见有五十个义人，我就为他们的缘故，饶恕那地方的众人。』」

文意注解 亚伯拉罕的祷告，是先确立了可以和神对话的基础，然后逐步和神商量，看能否调低 的要求。亚伯拉罕在此先确认了『只要城里有五十个义人，神就不会毁灭那城』的作事原则。

【创十八27】「亚伯拉罕说：『我虽然是灰尘，还敢对主说话。」

【创十八28】「假若这五十个义人短了五个，你就因为短了五个毁灭全城吗？』 说：『我在那里若见有四十五个，也不毁灭那城。』」

文意注解 亚伯拉罕的意思是说，他虽然没有资格来跟神理论，但神既然确认了『为五十个义人而饶恕全城』的原则，那么，他想知道『城里至少须有多少个义人，才不致被毁灭』。

【创十八29】「亚伯拉罕又对他说：『假若在那里见有四十个怎么样呢？』 说：『为这四十个的缘故，我也不做这事。』」

【创十八30】「亚伯拉罕说：『求主不要动怒，容我说，假若在那里见有三十个怎么样呢？』 说：『我在那里若见有三十个，我也不做这事。』」

【创十八31】「亚伯拉罕说：『我还敢对主说话，假若在那里见有二十个怎么样呢？』 说：『为这二十个的缘故，我也不毁灭那城。』」

【创十八32】「亚伯拉罕说：『求主不要动怒，我再说这一次，假若在那里见有十个呢？』 说：『为这十个的缘故，我也不毁灭那城。』」

文意注解 从廿七节至卅二节，亚伯拉罕将义人的人数逐步减少至十个，这是因为他还不够认识神，不敢一下子就提「十个」义人，恐怕触犯了神。亚伯拉罕或许认为罗得和他的家人，至少有十个人是不与所多玛同流合污的义人，因此没有再继续求问下去。其实，他估计过高，最后仅有三人得救(创十九15，26)。

话中之光 (一)亚伯拉罕的祷告，是以「问」代「求」，他的「问」就是他的「求」；求问神，确实不失为祷告的良方(诗廿七4)。

(二)信徒能够经由求问、商量的过程，渐渐地认识神的心意。

【创十八33】「耶和华与亚伯拉罕说完了话就走了；亚伯拉罕也回到自己的地方去了。」

话中之光 (一)祷告不只是我们说话，也要听神说话。

(二)平常我们的祷告，是我们单方面在说话，说完了话就起来走了；但是正常的祷告，是和神交通对话，并且是让神说完了话，神走了我们才走。


讲道材料

创世记第十九章

【创十九1】「那两个天使晚上到了所多玛；罗得正坐在所多玛城门口，看见他们，就起来迎接，脸伏于地下拜，」

原文字义 「所多玛」焚烧，锁链。

背景注解 古时中东一带地方的「城门口」是一个公开的地方，如同市集，人们在那里处理财物买卖和诉讼案件(得四1)。罗得坐在城门口，很可能他在所多玛城成了一个有身分、有地位的人(参9节)。

文意注解 「坐在所多玛的城门口，」暗示他在世界里得着了相当的地位(参9节)。

「看见他们，就起来迎接，脸伏于地下拜，」他具有信徒谦卑、接待客旅的美德。

注意，本节与创十八1的描述是明显的对比：1.一个是发生在晚上，一个是发生在白天正热的时候；2.罗得坐在「城门口」，而亚伯拉罕则坐在『帐棚门口』。

灵意注解 「那两个天使晚上到了所多玛，」所多玛豫表罪恶的世界；本章记述所多玛城中的恶事，是发生在『晚上』，豫表这罪恶的世界是属于黑夜的(帖前五5)。

「罗得，」豫表失败的信徒，因被世界的荣华所吸引，住在罪恶的世界里(创十三10~13)。

话中之光 当主再来的时候，但愿我们不致于被主发现「正坐在邪恶世界的门口」。

【创十九2】「说：『我主啊，请你们到仆人家里洗洗脚，住一夜，清早起来再走。』他们说：『不！我们要在街上过夜。』」

文意注解 「住一夜，」『同住』是最好的交通；你要认识一个人，最好与他同住一段时间。

「街上，」主要城门附近的一片宽阔地，可译『广场』；天使们的回答，大概是在试验罗得的诚意。

话中之光 (一)用爱心接待客旅的，不知不觉就接待了天使(来十三2)。

(二)信徒的生活为人如何，世人和天使都在观看(林前四9)；我们若沦落于罪恶的环境中，虽然存心良善，仍得不到十分的敬重。

【创十九3】「罗得切切地请他们，他们这才进去，到他屋里。罗得为他们预备筵席，烤无酵饼，他们就吃了。」

文意注解 「无酵饼，」可在短时间内烤好的圆形薄饼。

灵意注解 「无酵饼，」豫表圣洁、诚实的基督，是信徒的属灵食物(林前五6~8)。

话中之光 (一)我们祷告若不恒切，可能会失去了得答应的机会。

(二)在这四围满了罪恶的世界里，信徒应当只用诚实真正的无酵饼──藉享用基督，过无罪的生活。

【创十九4】「他们还没有躺下，所多玛城里各处的人，连老带少，都来围住那房子，」

文意注解 「所多玛城里各处的人，连老带少，都来...」这话表明全城都充满了罪恶(约八7~9)。

话中之光 (一)罪恶具有无与伦比的传染性，凡在邪恶的环境中生活的人，很少人能够「同流」而不「合污」。

(二)在黑暗权势底下的人，结伴公然犯罪作恶，不知羞耻。

【创十九5】「呼叫罗得说：『今日晚上到你这里来的人在哪里呢？把他们带出来，任我们所为。』」

文意注解 「任我们所为，」按原文可译为『我们要与之发生关系』；所多玛人迷恋男色，乃是神要毁灭此城的原因之一(利十八22，29)。英文的『同性恋行为』(sodomy)一字即由『所多玛』(Sodom)转来的。

话中之光 (一)黑暗中的人，他们既然不尊敬神(不虔)，因此就会作出种种侵犯别人(不义)的事来(罗一18，28)。

(二)为称己欲而加害于人，把自己的快乐建筑在别人的痛苦上，这是罪上加罪。

【创十九6】「罗得出来，把门关上，到众人那里，」

【创十九7】「说：『众弟兄，请你们不要做这恶事。」

灵意注解 第六、七两节，罗得把天使关在门内，自己出去接触众人，这是一幅寓意图画：罗得代表一班怀有错误观念的信徒，他们误解了使徒保罗的话，认为基督徒只要持守心灵的纯洁，尽可以置身在罪恶的环境中，终日与罪人为伍，甚至和罪人称兄道弟──向着甚么样的人，就作甚么样的人，或者可以藉此得着他们 (林前九20~22)──结果反而害了自己。

【创十九8】「我有两个女儿，还是处女，容我领出来，任凭你们的心愿而行；只是这两个人既然到我舍下，不要向他们做甚么。』」

背景注解 「只是这两个人既然到我舍下...」古人待客之道，认为主人在任何情况下，都该保护客人。

文意注解 从本节可看出所多玛人的罪，是属于淫乱邪恶的罪。

灵意注解 罗得不惜牺牲自己女儿的贞洁，他这个提议非常不合理，圣经记录于此，应有属灵的用意。罗得的「女儿」或系代表他所认识的『真理原则』(加四22~31)；故此处或指罗得为了息事宁人，不惜牺牲真理原则，愿意在真理上有所让步，以求与罪恶世界取得妥协。

话中之光 (一)许多信徒在罪恶的环境中，日夜受到罪人思想的薰陶，不知不觉就会把道德的水准降低，得罪了神却无良心不安的感觉。

(二)信徒应当坚持真理原则，千万不可藉口为要得着世人，而在真理上让步，或甚至出卖了真理(譬如不敢讲某些圣经真理，或甚至在世人面前公然反对一些圣经记载的事实)。

(三)有些基督教团体，为了吸引年轻人，就在布道大会上采用热门音乐等等世界的时髦作法，结果所得着的人很少有真正生命的改变。

【创十九9】「众人说：『退去吧！』又说：『这个人来寄居，还想要作官哪！现在我们要害你比害他们更甚。』众人就向前拥挤罗得，要攻破房门。」

文意注解 「现在我们要害你比害他们更甚，」所多玛人不只是在淫乱上害人，也要用杀人放火来害人。

话中之光 (一)信徒身处罪恶的环境，往往说话没有份量，不但不能被人尊重，有时反而会自取其辱。

(二)信徒若终日与罪人为伍，小心自己心房的门，要被他们所攻破！

【创十九10】「只是那二人伸出手来，将罗得拉进屋去，把门关上，」

【创十九11】「并且使门外的人，无论老少，眼都昏迷；他们摸来摸去，总寻不着房门。」

灵意注解 这两节又是一幅寓意图画，表明信徒所以得蒙保守，乃因有别人的代祷(创十八章)，和耶稣基督之灵的帮助(腓一19)。

话中之光 (一)信徒应当注意保守自己的心门(箴四23)，千万不可让罪人、罪事侵入心房里面。

(二)凡不要神、犯罪作恶的人，是活在黑暗中，心眼昏花，寻不着正当人生的门路。

【创十九12】「二人对罗得说：『你这里还有甚么人吗？无论是女婿是儿女，和这城中一切属你的人，你都要将他们从这地方带出去。」

话中之光 (一)神的救恩乃是以家为单位──不是单单拯救我们个人，乃是要拯救我们全家和一切属我们的人(徒十六17)。

(二)信徒应当尽可能将一切属于我们的人，从世界里「带出去」。

(三)带领人得救是一件事，带领人从世界里出去又是另一件事。

【创十九13】「我们要毁灭这地方；因为城内罪恶的声音在耶和华面前甚大，耶和华差我们来，要毁灭这地方。』」

话中之光 公义的神，不会对人的罪恶不闻不问；凡人所行的恶，都会达到神的耳中(雅五4)，到了 所定的时候，必要显出 公义的审判(罗二5)。

【创十九14】「罗得就出去，告诉娶了(或译：将要娶)他女儿的女婿们说：『你们起来离开这地方，因为耶和华要毁灭这城。』他女婿们却以为他说的是戏言。」

文意注解 「他女婿们却以为他说的是戏言，」这显明罗得平常说话不小心，生活没有见证，以致连亲人也怀疑他的警世之言。

话中之光 (一)信徒平日的行事为人，应当与基督的福音相称(腓一27)；否则单凭口头传福音，是很难叫别人信服的。

(二)信徒平日就要注意我们的言语，到了必要的时候，说话才会发挥功效(西四5~6)。

(三)信徒往往觉得，最难传福音的对象就是自己的亲人，这是因为我们在他们面前失去了生活行为上的见证。

【创十九15】「天明了，天使催逼罗得说：『起来！带着你的妻子和你在这里的两个女儿出去，免得你因这城里的罪恶同被剿灭。』」

原文字义 「剿灭」冲去。

话中之光 (一)现在正是天将明的时候了，审判即将临头了！信徒应当赶快远离罪世，以免与罪恶同被除灭。

(二)神既已判定必要将这个邪恶的世界倾覆，焚烧成灰，信徒逗留其中，不只于事无补，反而徒叫自己的义心天天伤痛(参彼后二6~8)。

(三)但愿神的灵也来「催逼」我们，叫我们不至醉生梦死。

【创十九16】「但罗得迟延不走。二人因为耶和华怜恤罗得，就拉着他的手和他妻子的手，并他两个女儿的手，把他们领出来，安置在城外；」

文意注解 「但罗得迟延不走，」他大概是仍留恋世界，舍不得放下那么多的财物，和名声、地位。

话中之光 (一)神不喜欢信徒逗留在不对的团体和立场，我们必须从他们中间出来，与他们分别，神才会收纳我们(参林后六14~18)。

(二)许多时候，我们无力奔走属天的道路，乃是神怜悯我们，拉着我们的手，领我们从世界里出来。

【创十九17】「领他们出来以后，就说：『逃命吧！不可回头看，也不可在平原站住。要往山上逃跑，免得你被剿灭。』」

灵意注解 「不可回头看，」意即心里不要留恋世界里的一切人事物。

「也不可在平原站住，」意即不要处身在世界的影响范围内，也不要被物质生活的需要所牵连。

「要往山上逃跑，」意即要出代价追求那属灵的、属天的事物。

话中之光 (一)信徒有时虽已从世界里出来，但仍会留恋世界，受到世界的影响，停顿在不上不下的光景中。

(二)信徒离开世界的正确态度是：不可「站住」，不可慢慢地走，而要赶紧的「逃跑」，因为这是「逃命」！

(三)我们应当放下各样的重担，脱去容易缠累我们的罪，存心忍耐，奔那摆在我们前头的路程(来十二1)。

【创十九18】「罗得对他们说：『我主啊，不要如此！」

话中之光 我们常常在软弱中就祷告说：「主阿，不要如此催逼我，让我自己量力而行罢」(参创卅三13~14)！但如此体恤自己的后果真不堪设想。

【创十九19】「你仆人已经在你眼前蒙恩；你又向我显出莫大的慈爱，救我的性命。我不能逃到山上去，恐怕这灾祸临到我，我便死了。」

灵意注解 「我不能逃到山上去，」意即自认为万难达到属灵高超的境界。

「恐怕这灾祸临到我，我便死了，」只求免去永刑，不求得神奖赏。

话中之光 (一)以为自己「已经」得着神的恩典了，就不肯再向前；满足于现有的恩典，是拦阻人进一步追求的原因(腓三12~13)。

(二)不肯竭力追求，而借口「我不能」这个，「我不能」那个，这是信徒失败的根源。

(三)认真地说，信徒凭着自己甚么都不能达到，但我们有神恩典的加力，使我们能奔跑却不困倦，行走却不疲乏(赛四十31)。

【创十九20】「看哪，这座城又小又近，容易逃到，这不是一个小的吗？求你容我逃到那里，我的性命就得存活。』」

话中之光 (一)逃出大城，又进小城；神要我们逃到山上，我们却认为小小的世界没有关系。属世的基督徒，常喜欢跟神讨价还价。

(二)许多信徒也常以为只要离开大规模或严重的罪恶即可，至于一些平常的、不显着的罪恶，神会谅解的。

(三)只图「又近」又「容易」的，不肯出大的代价，这是一般信徒常犯的毛病(例如不肯出太多的代价读经、祷告、聚会，来追求属灵)。

(四)许多信徒常以为只要「我的性命就得存活」──将来永生没有问题就好了，而没有关心到今世如何存活。

【创十九21】「天使对他说：『这事我也应允你；我不倾覆你所说的这城。」

文意注解 逃到琐珥，并不是神起初的心意，罗得迟早仍须逃到山上(参30节)。

话中之光 (一)神常因我们的软弱幼稚，不得不「应允」我们的祈求，而暂时迁就我们，但这并不就意味着神改变了 的心意。

(二)当信徒在寻求神的旨意，想知道神许可或不许可某一件事时，最好要看神在起初的心意是怎样的(太十九8)。

【创十九22】「你要速速地逃到那城；因为你还没有到那里，我不能做甚么。』因此那城名叫琐珥(就是小的意思)。」

话中之光 (一)神的作事常受我们的限制；我们若不肯与神配合，神往往就「不能作甚么」。

(二)神的能力是大而无限的，但因着我们的缘故，只能被局限在「小」的范围内。

【创十九23】「罗得到了琐珥，日头已经出来了。」

灵意注解 「日头已经出来了，」豫表神审判的末日已到(罗十三11~12；彼后三10)。

【创十九24】「当时，耶和华将硫磺与火从天上耶和华那里降与所多玛和蛾摩拉，」

文意注解 「硫磺与火，」地狱称为『硫磺火湖』(启廿10)，可见这个审判，乃是下地狱的审判。

「从天上耶和华那里降与...」实情可能是火山爆发，烧着的岩浆淹没两城，但因是神所命定的，故称从 那里降下。

灵意注解 当神的日子来到时，这邪恶的世界就要被烈火销化，其上的人和物都要被烧尽了(彼后三10，12)；那罪恶的源头──魔鬼，并罪恶的权势──死亡和阴间，以及一切罪恶的人，他们的分就是烧着硫磺的火湖(启廿10，14；廿一8)。

【创十九25】「把那些城和全平原，并城里所有的居民，连地上生长的，都毁灭了。」

文意注解 本节说明审判的普及，普世的人都伏在神的审判之下(罗三19)，无一人一物得以幸免。

话中之光 (一)这世界的样子将要过去了(林前七31)，我们千万不要被它所迷惑。

(二)当审判来临之时，没有一个人能躲避神的忿怒(启六15~17)。

【创十九26】「罗得的妻子在后边回头一看，就变成了一根盐柱。」

文意注解 主耶稣要我们回想罗得的妻子(路十七32)，可见此事与我们有深切的关系。

「回头一看，」她眼所看的，就是她心所思念的，故表示她恋恋不舍那些留在所多玛城里的已婚女儿或财物等。

灵意注解 「就变成了一根盐柱，」一面表示她从此失去了生命力和生命的表现，成了无用的盐(太五13)；一面也表示她的遭遇是一个值得后人警戒的羞辱记号(路十七32)，永久地给信徒作反面的见证 (「盐」在圣经里含有『永远』的意思，参民十八19)。

话中之光 (一)手扶着犁向后看的，就不配进神的国(路九62)。

(二)信徒本来是世上的盐(太五13)，对罪世具有防止并消杀罪恶的功用，但若自己也贪爱世界，就成了无用的盐柱，徒被世人取笑。

(三)信徒虽然是已经得救了的人，但若在世上没有好的见证，当那一日来到基督的审判台前，可能会是一个蒙羞的人。

(四)凡在今世追求魂的满足的，必要在来世失去魂的享受；凡在今世为主的缘故而舍弃魂享受的，必要在来世得着魂的满足(太十六25)。

【创十九27】「亚伯拉罕清早起来，到了他从前站在耶和华面前的地方，」

话中之光 (一)每一个事奉神的人，都应当每天「清早起来」，到他从前祷告神的地方(即天天来到神面前守晨更)。

(二)信徒第一个应该养成的习惯，就是「清早起来」亲近神。

【创十九28】「向所多玛和蛾摩拉与平原的全地观看，不料，那地方烟气上腾，如同烧窑一般。」

文意注解 「不料，」表示亚伯拉罕以为神没有听他的祷告，其实，神是照 的方式来成全亚伯拉罕的祷告。

话中之光 (一)信徒不只要为别人代祷，并且在祷告之后，还要「观看」祷告的成效。

(二)神答应我们的祷告，但不一定是照我们所求所想的，而是往往超过我们所求所想的(弗三20)。

【创十九29】「当神毁灭平原诸城的时候，他记念亚伯拉罕，正在倾覆罗得所住之城的时候，就打发罗得从倾覆之中出来。」

文意注解 「 记念亚伯拉罕，」这里表明罗得所以能够免于被毁灭，乃因亚伯拉罕代祷的功效。

话中之光 (一)义人祈祷所发的力量，是大有功效的(雅五16)。

(二)信徒应当关心别人的属灵光景，彼此代祷(弗六18)。

【创十九30】「罗得因为怕住在琐珥，就同他两个女儿从琐珥上去，住在山里；他和两个女儿住在一个洞里。」

文意注解 「怕住在琐珥，」大概是怕当地人以为二城之灭与罗得有关。

灵意注解 罗得代表属世的信徒：原住在罪恶、热闹的城市里，追求物质的享受，结果却逃进山洞里，心灵孤寂。

话中之光 (一)信徒远离尘嚣原本是一件好事，但若动机是因害怕(例如修道士隐居深山是因怕情欲被世界所牵引)，则仍不够美好。

(二)我们最好是因被主自己所吸引，欢喜快乐地追求主(歌一4)。

【创十九31】「大女儿对小女儿说：『我们的父亲老了，地上又无人按着世上的常规进到我们这里。」

【创十九32】「来！我们可以叫父亲喝酒，与他同寝。这样，我们好从他存留后裔。』」

【创十九33】「于是，那夜她们叫父亲喝酒，大女儿就进去和她父亲同寝；她几时躺下，几时起来，父亲都不知道。」

【创十九34】「第二天，大女儿对小女儿说：『我昨夜与父亲同寝。今夜我们再叫他喝酒，你可以进去与他同寝。这样，我们好从父亲存留后裔。』」

【创十九35】「于是，那夜她们又叫父亲喝酒，小女儿起来与她父亲同寝；她几时躺下，几时起来，父亲都不知道。」

【创十九36】「这样，罗得的两个女儿都从她父亲怀了孕。」

话中之光 本章卅一至卅六节记载罗得父女乱伦的情节，可供信徒学取教训如下：

(一)他们不去与亚伯拉罕等属神的人来往，宁愿独行特立，终演变至不正常的光景；今天也有一些自表清高的基督教团体，拒绝跟其他的基督徒交通来往，结果却在不自觉的情况下堕落了。

(二)他们在山上，居然还有酒喝，若不是他们带着酒逃命，便是在所多玛学会了酿酒的技术；总之，他们把从前在世界里面所经历的那一套，带到教会里面来了(例如用世界的方法治理教会)。

(三)他们不只喝酒，并且还喝醉到不省人事；今天也有一些基督教团体，注重某些活动方式(例如过度偏激的说方言运动)，激动魂的兴奋，以满足魂，不知不觉竟把魂里的放荡，当作被圣灵充满了(弗五18)。

(四)从前罗得为了天使，竟提议不惜牺牲自己女儿的贞洁(参8节)，这或许是导致她们丧失伦常和羞耻观念的主要因素；今天有的基督教团体不顾真理原则，为达目的不择手段，甚至作出一些连世人也不齿的事来，仍能自觉心安理得(例如有的信徒自甘把妻女奉给领袖淫乐)。

(五)罗得喝醉到不省人事，大女儿发号施令，小女儿无异议地顺从；有些基督教团体的领袖懵懂昏昧，任令身边的助手胡乱指挥，而一般跟随者也盲目起哄，不懂得分别是非(腓一9~10)。

(六)她们不计一切，只顾到为自己家庭存留后裔；今天也有些基督教团体，只顾自己团体的后续存留，拚命传教，走遍洋海陆地，勾引人入教，结果却使他们作了地狱之子(太廿三15)。

(七)乱伦就是违反了神所定的行为法则，乱伦的人就是不法的人；今天也有些所谓的基督徒，他们口里称呼主阿、主阿，奉主的名传道、赶鬼、行异能，但是主说他们是「不法的人」，对他们不表「称许」(太七21~23原文)。

【创十九37】「大女儿生了儿子，给他起名叫摩押，就是现今摩押人的始祖。」

原文字义 「摩押」由父而生，父亲的水。

【创十九38】「小女儿也生了儿子，给他起名叫便亚米，就是现今亚扪人的始祖。」

原文字义 「便亚米」我父之子，我民之子；「亚扪」含糊的，先天的，忠诚的。

灵意注解 「摩押人」和「亚扪人」(申廿三3)豫表神子民不顾真理原则，而仿效世俗、罪恶的办法，也就是犯了属灵的淫乱，所产生的异端邪派；结果他们给神真正的子民带来了极大的难处(民廿二2~6；廿五1~3；启二14)。


讲道材料

创世记第二十章

【创二十1】「亚伯拉罕从那里向南地迁去，寄居在加低斯和书珥中间的基拉耳。」

原文字义 「加低斯」圣，分开；「书珥」墙，壁垒；「基拉耳」停止地，寄居地，反刍，反复思想，被拖曳而去。

文意注解 「向南地迁去，」南地靠近埃及，换句话说，逐渐靠近埃及地。

灵意注解 在圣经里面，『埃及』豫表生活的世界，『迦南地』豫表基督或属灵的境界，而「基拉耳」位于埃及和迦南地之间，豫表良知的世界；当神带领以色列人出埃及的时候，特意不经过非利士地(即基拉耳)，而绕道经红海走旷野的路(出十三17~18)，这是表明人凭着良知和肉体的挣扎奋斗，不能进入神的国，而必须是从水和灵生的，才能进入(约三5)。

话中之光 (一)号称「信心之父」的亚伯拉罕，仍旧难免受生活世界的吸引；我们这些「小信的人」怎能不更加小心呢？

(二)信徒必须背向(「书珥」)世界，过分别为圣(「加低斯」)的生活；不可走中间路线──既爱神又爱世界，结果会被撒但拖曳而去(「基拉耳」)。

(三)信徒若单靠良知来行事为人(寄居在基拉耳)，而不凭信心，就会被拖离了神。

【创二十2】「亚伯拉罕称他的妻撒拉为妹子，基拉耳王亚比米勒差人把撒拉取了去。」

原文字义 「亚比米勒」王的父亲。

文意注解 「亚伯拉罕称他的妻撒拉为妹子，」他重蹈覆辙，仍旧称妻为妹子(创十二13)，可见半真半假的谎言，很难从信徒口中根除。

灵意注解 「亚伯拉罕称他的妻撒拉为妹子，」亚伯拉罕豫表信心，撒拉豫表神的应许，就是恩典；信心与恩典的关系如同夫妻，是不可分开的。这句话表明信徒在软弱的时候，会把信心和恩典的关系降格为兄妹，误以为彼此是可以分开的。

「基拉耳王亚比米勒，」基拉耳豫表良知的世界，亚比米勒豫表人的良知；在良知的世界里，人人都尊良知为王，行事为人受良知的统治。

「基拉耳王亚比米勒差人把撒拉取了去，」豫表一些有良知的人，误以为人单凭着好行为就能得着神的恩典。

话中之光 (一)亚伯拉罕重犯从前所犯的错，表示一个人的错误若未彻底根除，当环境一来，仍可能会再犯。

(二)惟有信心和恩典结合在一起，才能带进基督，也才能在世人眼前，彰显基督，为神作见证。

(三)人的信心不能没有神的恩典；神的恩典不能没有人的信心。

(四)每当我们的信心软弱，我们对神恩典的享受也就受到亏损。

(五)信徒行事为人，必须以生命为原则，切不可以是非善恶的知识为原则(创二17)。

(六)撒但喜欢利用是非善恶的知识，来吸引人离开神，并向神独立。

(七)人人都羡慕得着神的恩典，但神的恩典必须是用信心来取得的，并不是用是非善恶的知识来取得的。

【创二十3】「但夜间，神来，在梦中对亚比米勒说：『你是个死人哪！因为你取了那女人来；她原是别人的妻子。』」

灵意注解 本节表明神会自己保护 的恩典； 绝对不容许人不经由信心来得着恩典。

话中之光 (一)当人在最黑暗的时候(「夜间」)，「神来」保护属 的人；人虽会改变，但神的慈爱和信实却永不改变。

(二)神不只在明处引导，也在暗中保护属 的人。

(三)作错事而无感觉的人，在神的眼中乃是「死人」一个。

【创二十4】「亚比米勒却还没有亲近撒拉；他说：『主啊，连有义的国，你也要毁灭吗？」

文意注解 亚比米勒是国王，代表全国，故他的所作所为与全国有关。本节所谓「有义的国」是照世人的标准而评定，并非照神的标准。

话中之光 (一)好人往往想凭自己的善行，要在神面前称义。

(二)世界有其邪恶的一面，也有其良善的一面，连撒但也会装作光明的天使(林后十一14)，所以单凭人的良善仍不能称义。

【创二十5】「那人岂不是自己对我说，她是我的妹子吗？就是女人也自己说，他是我的哥哥。我做这事是心正手洁的。』」

文意注解 「心正手洁，」指里面的动机纯正，外面的行为清洁。

灵意注解 在所谓良知的世界里，只要理由正当，便良心无亏，行为无污。

话中之光 (一)信徒说话如不小心，会被世人拿来作定罪的把柄。

(二)夫妇二人不一定同心爱主、事奉主，但有时撒谎犯罪却很同心(徒五9)。

(三)世人顶多凭良心作事，但因灵性死了(参4节)，仍不讨神喜欢。

【创二十6】「神在梦中对他说：『我知道你做这事是心中正直；我也拦阻了你，免得你得罪我，所以我不容你沾着她。」

灵意注解 神绝不容许人单靠正直的好行为，来得着神的恩典。

话中之光 (一)人非有信，就不能得神的喜悦(来十一6)；人作事虽然心中正直，仍难免得罪神。

(二)许多时候，我们没有跌倒犯罪，是因为神拦阻了我们，免得我们得罪了 。

(三)恩典是专赐给有信心的人的；人凭善行而得的，决不是恩典。

【创二十7】「现在你把这人的妻子归还他；因为他是先知，他要为你祷告，使你存活。你若不归还他，你当知道，你和你所有的人都必要死。』」

文意注解 「先知，」指神的代言人；亚伯拉罕因常与神交通，听到神的话语，得知神的心意，故是『先知』。『先知』的功用，一面是为神向人说话，将神的道理荐与各人的良心(林后四2)；一面是为人向神说话，将人带到神面前，为他祷告。

灵意注解 「归还他，...使你存活；你若不归还他，...必要死，」神的恩典，使人因信基督耶稣，而得永远的生命(罗五21)；信子的人有永生，不信子的人得不着永生(约三36)。

话中之光 (一)别人的东西不可据为己有；信徒得救了以后，就要了结已往，归还给别人(赔罪与赔偿，路十九1~9)。

(二)该撒的物当归给该撒，神的物当归给神(太廿二21)。

(三)谁有神的话，谁就是先知；先知最重要的职事，是为人祷告。

(四)基督徒本当为神说话、作见证，但若在世人眼前失败犯罪，这是何等可羞耻的事！

(五)我们犯了罪，若是别人不知道我们的身份，还无所谓，因为天下乌鸦一般黑；但若是传道人(「先知」)犯罪，简直无地容身。

(六)神在这样的光景中还为亚伯拉罕说好话，把功劳归给他；可见神是多么的看重那些属于 的人！

(七)知识和字句是叫人死，惟有灵是叫人活(林后三6)。

【创二十8】「亚比米勒清早起来，召了众臣仆来，将这些事都说给他们听，他们都甚惧怕。」

灵意注解 真正凭良心作事的人，在他们的心里知道有神(罗一19)，并且也敬畏鬼神(徒十七22)，只是他们拜错了假神。

话中之光 (一)敬畏神可以帮助我们少作坏事；人若不怕神，就甚么事都敢作。

(二)有许多基督徒作错了事，却一味遮掩，只怕人知而不怕神知，其存心不如世人。

【创二十9】「亚比米勒召了亚伯拉罕来，对他说：『你怎么向我这样行呢？我在甚么事上得罪了你，你竟使我和我国里的人陷在大罪里？你向我行不当行的事了！』」

文意注解 「你向我行不当行的事了，」这是责备亚伯拉罕无故陷人于罪，乃是侵犯别人权利的恶行；世人特别重视并强调『人权』。

话中之光 (一)基督徒行事为人，应当在世人面前显出荣耀的见证(腓二14~15)；信徒如果因行为而被世人责备，这是最羞辱神的事。

(二)我们每一次犯罪时，不仅自己得罪神、又得罪人，并且是把别人、甚至整个团体都陷在罪恶中，这个影响很大。

(三)凡是不信的世人所认为不该作的事，我们更是不可作。

【创二十10】「亚比米勒又对亚伯拉罕说：『你见了甚么才做这事呢？』」

文意注解 「你见了甚么才做这事呢？」意思是说，『你在我们这里，看见了甚么光景，才使你起意这样作呢？』

话中之光 我们行事为人，是凭着信心，不是凭着眼见(林后五7)。

【创二十11】「亚伯拉罕说：『我以为这地方的人总不惧怕神，必为我妻子的缘故杀我。」

文意注解 本节表明亚伯拉罕说话不诚实，乃因他预见了危险。

话中之光 (一)信徒在平安顺利的情况中，容易信靠神的恩典，但当面临危险时，便容易失去信心，以为神的恩典靠不住。

(二)「我以为」──我们的想法常靠不住，因此我们的行事也常发生问题。

(三)误会别人，以自己狭窄的心胸去度量别人，是人际间发生难处的最大根源。

(四)为保自己的性命而不顾妻子的贞洁，我们都很容易定罪并鄙视这样的人，但当我们自己性命攸关时，我们的反应究竟如何呢？

【创二十12】「况且她也实在是我的妹子；她与我是同父异母，后来作了我的妻子。」

背景注解 古时允许娶同父异母之姊妹为妻，但后来被禁止(利廿17)。

灵意注解 信心和恩典都出于同一个源头，都是神所赐的(弗二8)；我们原是藉着神所赐的信心，得着了神的恩典。

话中之光 又是妹子又是妻子，两者俱真；但隐藏一半的真实，仍是不真。信徒固然不该说谎话，但故意藏住一半的真话，也不该说。

【创二十13】「当神叫我离开父家、飘流在外的时候，我对她说，我们无论走到甚么地方，你可以对人说：他是我的哥哥；这就是你待我的恩典了。』」

文意注解 本节的话说出亚伯拉罕的失败不是偶然的事，他早已在几十年前就种下了失败的根源，虽然在埃及时就已经被对付过一次了(创十二10~20)，但仍未澈底根除，故在合适的环境下自然又显明出来了。

话中之光 (一)犯罪不是偶然的；是先有罪根潜伏里面，等到机会合适时，便自然显露出罪行来。

(二)信徒对付罪，不但要对付那些已经犯了的罪，并且也要对付那些尚未显明的罪。

(三)先有本章的经历，然后才有第廿一章以撒的出生；信徒必须先澈底的对付里面久藏的错误观念，才能真正的经历神的大能。

【创二十14】「亚比米勒把牛、羊、仆婢赐给亚伯拉罕，又把他的妻子撒拉归还他。」

灵意注解 本节表明当我们确实体认『神的恩典非信心莫属』时，人的良知就要加强信心，并给信心许多的助益。

话中之光 (一)信徒因信称义在先，因行为称义在后(弗二8~10)──有了信心，仍要加上德行和知识(彼后一5)。

(二)信徒并非不要良知与善行，只是良知与善行必须根据正确的信心，在神面前才算得数。

【创二十15】「亚比米勒又说：『看哪，我的地都在你面前，你可以随意居住。』」

灵意注解 本节表明当信徒的信心和神的恩典恢复正常的关系之后，其行事为人并不悖于良知，故在良知的境内，可以随意往来，无拘无束。

话中之光 (一)我们的神是万王之王，全世界都是属于 的；信徒只要与神的关系一正确，万事万物就都要为我们效力(罗八28)。

(二)与其我们随意为自己选择居所，不如让神为我们定规，因为 用绳量给我们的地界，坐落在佳美之处(诗十六6)。

【创二十16】「又对撒拉说：『我给你哥哥一千银子，作为你在合家人面前遮羞的(羞：原文是眼)，你就在众人面前没有不是了。』」

灵意注解 本节表明当神恩典的见证(「撒拉」)，因着我们信心软弱的缘故，以致在世人面前蒙羞时，我们必须付出代价，学习功课，并取用主耶稣救赎的功绩(「银子」)，直至心中天良的亏欠被血洒去(来十22)。

话中之光 (一)信徒犯了罪，必须对付罪(「遮羞」)，并取用主救赎的宝血。

(二)我们的信心一软弱，便会叫神恩典的见证受损。

(三)我们的主并非不能体恤我们的软弱(来四15)，因此不要为一时的软弱而无法抬起头来，要紧的是，要能从软弱和失败中记取教训。

(四)信徒应该常存信心和无亏的良心，良心若有亏欠，便如同船有了破口，会漏掉信心(提前一19)。

【创二十17】「亚伯拉罕祷告神，神就医好了亚比米勒和他的妻子，并他的众女仆，她们便能生育。」

话中之光 (一)神作事需人以祷告来配合；祷告就是与神同工。

(二)信徒不但在平常时，该为别人代祷，就是在自己软弱跌倒时，仍可为别人代祷，因为祷告并不是靠自己行为的功绩。

(三)亚伯拉罕自己的妻子不能生育，却能为别人妻子的生育之事祷告；这说出信徒不一定自己先有经历，才能为别人祷告。

(四)亚伯拉罕这一个祷告，乃是超越过他自己的软弱与失败的祷告；信徒在信心里的祷告，乃是不看自己、不想自己，甚至是没有自己；惟有这样完全脱离自己的感觉、全心信靠神的祷告，才能蒙神垂听。

(五)自私的祷告神往往不听；你越为别人祷告，反而越能经历神的大能和信实。

【创二十18】「因耶和华为亚伯拉罕的妻子撒拉的缘故，已经使亚比米勒家中的妇人不能生育。」

文意注解 亚伯拉罕居留在基拉耳的时间，应不多于一年(参创十八14；廿一2)。故「亚比米勒家中的妇人不能生育」之事，是神老早就安排好了的，而这项安排乃是为了「撒拉的缘故」。由此可见，神要藉此安排让亚伯拉罕学习一项功课：把自己生育的难处放在一边，先为别人的生育祷告。

话中之光 (一)信徒若能放下自己，先顾到别人的需要，当神成全别人的需要时，也成全了你自己的需要。

(二)神安排万事万物，为叫我们学习信心的功课而效力(罗八28)。

(三)人能不能生育，不在乎自己，乃在乎神；我们传福音能不能得人，也不在乎我们的才能，乃在乎神的大能(罗一16)。


讲道材料

创世记第廿一章

【创廿一1】「耶和华按着先前的话眷顾撒拉，便照 所说的给撒拉成就。」

灵意注解 『以撒』豫表凭着应许生的，也就是按着灵生的(加四23，29)；应用在我们信徒身上，以撒就是指我们的属灵生命。本节表明我们的属灵生命，是神按着 旨意所应许的，藉着 活泼常存的话，重生了我们(雅一18；彼前一23)。

话中之光 (一)神的话从不落空(书廿一45)，永远安定在天(诗一百十九89)； 怎样对我们说，事情就要怎样成就(徒廿七25)。

(二)我们蒙恩是出于神的眷顾，并非我们说了甚么好话，或作了甚么好事。

【创廿一2】「当亚伯拉罕年老的时候，撒拉怀了孕；到神所说的日期，就给亚伯拉罕生了一个儿子。」

文意注解 「当亚伯拉罕年老的时候，」意指当他无可指望的时候(罗四18~19)。

「撒拉怀了孕，」表明这是出于神的工作。

灵意注解 本节说出我们属灵生命的成因：

(一)「当亚伯拉罕年老的时候，」意即这生命不是从血气生的，不是从情欲生的，也不是从人意生的，乃是从神生的(约一13)。

(二)「撒拉怀了孕，」撒拉代表恩典的应许，故表明这生命是本乎神的恩(弗二8)。

(三)「到神所说的日期，」意即不在乎人的努力，乃在乎神所豫定的旨意(弗一9~10)。

(四)「就给亚伯拉罕生了一个儿子，」亚伯拉罕代表信心，故指这生命也因着我们的信(罗四16)。

话中之光 (一)神的恩典真是够我们用的；因为 的能力，是在人的软弱上显得完全(林后十二9)。

(二)神作事有 的日期，日期一到，事就成了；我们若认识这一个法则，就不至于焦急了。

(三)凡不能等候神的人，他们所作的，顶多只能生出一个以实玛利，不能生出以撒，这在神面前并没有属灵的价值，反而有害处。

(四)神必须等到我们的天然生命被完全对付，血气的能力完全枯竭了，才会在我们身上显出 奇妙的作为。

(五)真正有属灵价值的事奉，不是在于我们为神作了多少，乃是在于我们让神作了多少。

【创廿一3】「亚伯拉罕给撒拉所生的儿子起名叫以撒。」

原文字义 「以撒」喜笑，喜笑的人。

文意注解 「以撒，」这个名字是神给他起的(创十七19)；以撒的诞生，原是一件不可能的事，如今竟然成了事实，叫亲身经历此事的人，不能不『喜笑』满怀。

话中之光 (一)信徒或许会遭遇一些患难，但灵里却有满足的喜乐(罗五3)。

(二)当我们遭遇患难时，有时可能不觉得快乐，反觉得愁苦，甚至会流泪，但至终仍会有喜乐的结局(来十二11；诗一百廿六5~6)。

(三)出于人工的，后果叫人苦恼；凭信心从神而得的，令人喜乐。

【创廿一4】「以撒生下来第八日，亚伯拉罕照着神所吩咐的，给以撒行了割礼。」

文意注解 以色列人的男孩「生下来第八日」要受割礼，这是神所命定的(创十七12)。

灵意注解 「以撒，」也豫表主耶稣基督， 在生下来第八日受割礼(路二21)。

「第八日，」主耶稣是在七日的第一日复活的(太廿八1)，故第八日象徵复活的生命。

「割礼，」象徵信徒把自己的肉体置于死地，单凭主复活的生命而活。

话中之光 (一)信徒是在复活的生命里面，才得以对付并除去肉体(西二11~12)。

(二)我们若真与基督一同复活，就当治死我们在地上的肢体(西三1，5)。

【创廿一5】「他儿子以撒生的时候，亚伯拉罕年一百岁。」

灵意注解 本节说明人天然能力的尽头(罗四19)，是属灵生命的起头。

话中之光 (一)真正能被神重用的人，乃是那些「年一百岁」的人──他们自己甚么都完了的人。

(二)神不是不用我们，而是我们还未达到能被神所用的地步。

【创廿一6】「撒拉说：『神使我喜笑，凡听见的必与我一同喜笑。』」

文意注解 「喜笑，」不再是『暗笑』(创十八12)，而是喜乐的欢笑。

话中之光 (一)基督的降生，给万民带来了大喜的信息(路二10)；凡听见 的，都必一同喜乐。

(二)人间的喜怒哀乐俱都无常；从神而得的喜乐，才是真实的喜乐。

(三)与喜乐的人要同乐，与哀哭的人要同哭(罗十二15)。

【创廿一7】「又说：『谁能预先对亚伯拉罕说，撒拉要乳养婴孩呢？因为在他年老的时候，我给他生了一个儿子。』」

灵意注解 本节表明信徒的灵命不是出于人自己(「在亚伯拉罕年老的时候」)，而是出于神的恩典(「撒拉」)，并且是受神恩典的供应(「撒拉要乳养」)而长大。

话中之光 我们要爱慕那纯净的灵奶，像才生的婴孩爱慕奶一样，好叫我们的属灵生命得以渐长(彼前二2)。

【创廿一8】「孩子渐长，就断了奶。以撒断奶的日子，亚伯拉罕设摆丰盛的筵席。」

话中之光 (一)信徒若一直只能吃奶，不能吃乾粮(无法断奶)，便表示他仍是婴孩，并未长大(林前三1~2；来五13~14)。

(二)我们的灵命若一直停留在吃奶的阶段，就还不能充分了解神的话，对神的旨意仍旧一知半解；这时期的信徒最容易被异端所迷惑。

(三)当信徒长大，自己能消化、吸收『仁义的道理』时，全本圣经就向我们开启，每一章、每一节都成了「丰盛的筵席」，供我们享用。

【创廿一9】「当时，撒拉看见埃及人夏甲给亚伯拉罕所生的儿子戏笑，」

文意注解 「埃及人下甲给亚伯拉罕所生的儿子，」指以实玛利，此时至少十五岁了(参创十七25)。

「戏笑，」讥笑，嘲弄。

灵意注解 以实玛利嘲弄以撒，属灵的意思是『那按着血气生的，逼迫了那按着灵生的』(加四29)。

话中之光 (一)属肉体的人不能领会属灵的事，反倒以为愚拙(林前二14)，故难免要取笑我们。

(二)在每一个信徒的里面，也常常发生肉体的情欲和灵相敌相争(加五17)。

(三)信徒刚重生时，并不太觉得肉体的难处；等到灵命长到断奶的地步，才会开始感觉到肉体血气的厉害。

【创廿一10】「就对亚伯拉罕说：『你把这使女和她儿子赶出去！因为这使女的儿子，不可与我的儿子以撒，一同承受产业。』」

文意注解 「赶出去，」等于取消以实玛利的继承权。

灵意注解 「这使女，」豫表律法之约(加四24)。

「她儿子，」豫表按血气生的(加四23)。

信徒既是按灵生的，就应当对付那想靠肉体血气来遵守律法规条的行为(「把他们赶出去」)，因为只有因着信，才能承受那属天的产业。

话中之光 (一)以实玛利不是一生下就被赶出去，而是到了以撒断奶的日子才被赶出去；信徒的灵命不刚强，就不能对付肉体的行为。

(二)当我们的灵命长大时，就该把身上的血气、肉体、天然、旧人、自己都「赶出去」，以免阻碍我们享受基督。

(三)基督以外的一切，无论是坏的、好的，都应当「赶出去」。

(四)只有那以信为本的人，才是亚伯拉罕真正的子孙(加三7)。

【创廿一11】「亚伯拉罕因他儿子的缘故很忧愁。」

原文字义 「忧愁」不以为然，沮丧。

灵意注解 亚伯拉罕为以实玛利而忧愁，意即按着我们人的天然观念，非常宝贵自己的行为，要我们放弃自己努力所得的果子，这真叫人感到相当为难。

话中之光 (一)从前失败所结的果子，常会使我们一直受搅扰。

(二)应当求主保守我们不失脚，以免日后不仅自己受害，也会害了别人的一生。

【创廿一12】「神对亚伯拉罕说：『你不必为这童子和你的使女忧愁。凡撒拉对你说的话，你都该听从；因为从以撒生的，才要称为你的后裔。」

灵意注解 「撒拉对你说的话，」代表恩典的教训。

「从以撒生的，」代表出于灵的。

话中之光 信徒行事为人，应该听从恩典的教训，持守恩典的原则，而不可让天然的感觉和观念来搅扰我们。

【创廿一13】「至于使女的儿子，我也必使他的后裔成立一国，因为他是你所生的。』」

灵意注解 本节是说明信徒虽然已经重生，有了属灵的生命，但我们里面原有的血气肉体并没有消失，仍将一直存留。

话中之光 (一)信徒里面肉体中罪的律，是一个强大的势力(「一国」)，会把我们掳去，叫我们作我们所不愿意作的(罗七14~25)。

(二)信徒若要胜过犯罪的律，就须体贴灵而不体贴肉体(罗八6)。

【创廿一14】「亚伯拉罕清早起来，拿饼和一皮袋水，给了夏甲，搭在她的肩上，又把孩子交给她，打发她走。夏甲就走了，在别是巴的旷野走迷了路。」

文意注解 「清早起来，」表示他对神的话立即顺从。

「孩子，」未成年的男孩。

灵意注解 「旷野，」豫表人的魂；人在魂里依靠行律法，就会「走迷了路」，迷失人生的方向。而人藉着行律法所得的，也只不过是「一皮袋水」，虽能稍微满足一下魂的乾渴，但不能持久(约四13)。

话中之光 (一)信徒一有神的话就当立即顺从，切莫因循拖延。

(二)别人所能给我们的帮助，只不过是「饼和一皮袋水」，极其有限。

(三)这世界是个旷野，若没有神的引领，我们真不知道如何走。

(四)信徒必须认定：我们既是靠灵入门的，就不可再靠肉体来成全(加三3)；今后千万不要再被奴仆的轭挟制了(加五1)。

【创廿一15】「皮袋的水用尽了，夏甲就把孩子撇在小树底下，」

灵意注解 「小树，」是从地里长出来的，用以暂时遮荫，所以它豫表『世界的办法』，不能从根本来解决我们人生的问题。

话中之光 (一)无论是多么属灵的人所给我们再好的帮助，总会有「用尽了」的一天，因此我们应当学会直接从神得着供应。

(二)我们在困境中，仍要安息在主的荫下。

【创廿一16】「自己走开约有一箭之远，相对而坐，说：『我不忍见孩子死。』就相对而坐，放声大哭。」

文意注解 「自己走开约有一箭之远，」主在客西马尼园祷告时，也是离开门徒『约有扔一块石头那么远』(路廿二41)，大概是为着能够尽情向神倾吐心意。

「放声大哭，」这是最真情的哀祷。

灵意注解 律法因人的肉体软弱，而有所不能行(罗八3)，因此在人身上一无所成(来七19)，并且凡是以行律法为本的人，都是被咒诅的(加三10)，故此，律法与肉体两相对坐，一筹莫展，只好「放声大哭」。

【创廿一17】「神听见童子的声音；神的使者从天上呼叫夏甲说：『夏甲，你为何这样呢？不要害怕，神已经听见童子的声音了。」

文意注解 「神听见...神已经听见，」是『以实玛利』(字义是『神所听见的』)这名的双关语用法。

「童子，」与『孩子』(参14节)同字，指未成年的男孩。

「不要害怕，」意即神会看顾他们。

话中之光 (一)我们惟有真正的体认自己肉体的软弱，不再挣扎努力，而把自己交托给神，神就会听见我们呼求，给我们指引。

(二)神要亚伯拉罕把以实玛利赶出去，并非表示神就此不再看顾他了，因为神也听见他的声音；信徒也应当关心「仍在恩典之外」的灵魂，我们不要自以为得天独厚，而鄙视不信的世人。

【创廿一18】「起来！把童子抱在怀中(怀：原文是手)，我必使他的后裔成为大国。』」

原文直译 「起来！把男孩也拉起来并牵在手里...」

话中之光 神的话是我们力量的泉源；我们一得着神的话，就能够「起来」，奔走前面的路。

【创廿一19】「神使夏甲的眼睛明亮，她就看见一口水井，便去将皮袋盛满了水，给童子喝。」

灵意注解 「一口水井，」水井豫表我们人存活的依靠和中心。值得我们注意的是，本章记载了两口『水井』，都是在『别是巴』(参14，31节)；一口井是供应属肉体的人，另一口井是供应属灵的人。这口以实玛利所赖以生存的水井，本就已经存在，若非神怜悯的指示，他们就视而未见；这是象徵以律法为本的人，因被油(指人天然的好东西)蒙了心，以致看也看不见(太十三13~15)。

话中之光 (一)世人被魔鬼弄瞎了心眼，因此看不见基督福音的光(林后四4)，所以我们传福音时最重要的是，祷告求主开他们的心眼。

(二)基督是活水泉，认识 的人就必得活水的供应。

【创廿一20】「神保佑童子，他就渐长，住在旷野，成了弓箭手。」

灵意注解 本节豫表以律法为本的人，只在魂里(「旷野」)终日流荡，根本不知运用灵；而奉行律法的结果，却反而只会杀害生命(「弓箭手」)，这是证明『字句是叫人死，灵是叫人活』(林后三6)。

【创廿一21】「他住在巴兰的旷野；他母亲从埃及地给他娶了一个妻子。」

文意注解 「巴兰的旷野，」即今西乃半岛的北部。

灵意注解 以律法为本的人，最终是与世界联合为一(娶埃及妻子)。

【创廿一22】「当那时候，亚比米勒同他军长非各对亚伯拉罕说：『凡你所行的事都有神的保佑。」

灵意注解 「亚比米勒同他军长非各，」豫表万民中善待神子民的绵羊(太廿五31~40)；他们在亚伯拉罕身上看见「神的保佑」，这是象徵信徒若在灵里面行事为人，会叫世人看见神恩典的作为。

话中之光 (一)信徒所该切慕的，就是活着彰显基督(腓一20)。

(二)当神在肉身显现的时候，就会被传于外邦，被世人信服(提前三16)。

【创廿一23】「我愿你如今在这里指着神对我起誓，不要欺负我与我的儿子，并我的子孙。我怎样厚待了你，你也要照样厚待我与你所寄居这地的民。』」

话中之光 (一)要彼此和睦；如此，和平的神就必常与我们同在(林后十三11)。

(二)信徒在世寄居，若是能行，总要尽力与众人和睦(罗十二18)。

【创廿一24】「亚伯拉罕说：『我情愿起誓。』」

【创廿一25】「从前，亚比米勒的仆人霸占了一口水井，亚伯拉罕为这事指责亚比米勒。」

话中之光 (一)主的仆人不可与人争竞，而要存心忍耐，用温柔劝戒那抵挡的人(提后二24~25)。

(二)若有人得罪我们，就当趁着适当的场合和时候，指出他的错来(太十八15)。

【创廿一26】「亚比米勒说：『谁做这事，我不知道，你也没有告诉我，今日我才听见了。』」

话中之光 不知者无罪，但既知道了，就要改过；我们既然听过基督的道，领了 的教，学了 的真理，就要除旧更新(弗四20~24)。

【创廿一27】「亚伯拉罕把羊和牛给了亚比米勒，二人就彼此立约。」

【创廿一28】「亚伯拉罕把七只母羊羔另放在一处。」

【创廿一29】「亚比米勒问亚伯拉罕说：『你把这七只母羊羔另放在一处，是甚么意思呢？』」

【创廿一30】「他说：『你要从我手里受这七只母羊羔，作我挖这口井的证据。』」

灵意解说 『水井』豫表我们生存与生活的依靠和中心，亚伯拉罕为这口井送给亚比米勒「七只母羊羔」作证据，这是表明有信心的人存活在世上，完全(「七」)是靠着基督的救赎(约一29；六57)。

话中之光 我们既然得着了基督的救恩，行事为人就当与基督的福音相称(腓一27)，好叫世人能在我们身上看到，我们的生活、动作、存留，都在乎 (徒十七28)。

【创廿一31】「所以他给那地方起名叫别是巴(就是盟誓的井的意思)，因为他们二人在那里起了誓。」

【创廿一32】「他们在别是巴立了约，亚比米勒就同他军长非各起身回非利士地去了。」

文意注解 古时人们以起誓为实据，了结各样的争论(来六16)。

话中之光 (一)为了解决神与人之间一切的难处，神也起誓为证(来六17)，设立主耶稣作更美之约的中保(来七20~22)。

(二)人惟有信靠主耶稣，才能与神和好，并与人和睦(弗二12~18)。

【创廿一33】「亚伯拉罕在别是巴栽上一棵垂丝柳树，又在那里求告耶和华永生神的名。」

灵意注解 「垂丝柳树，」其枝叶繁茂，全靠丰盛水源的供应，故象徵信徒的生活是内在丰富生命的流露。

「求告耶和华永生神的名，」求告神的名意即倚靠神，『永生神』特别是指神有丰富的生命，故此处是象徵信徒在生活中完全倚靠那位有丰富生命的神。

话中之光 (一)我们应当就近生命的源头，多多的汲取生命的活水(诗卅六8~9)，自然就会在我们的生活中彰显神的丰富。

(二)主对一切求告 的人是丰富的(罗十12原文)，所以我们在日常生活中，应当常常呼求 ，藉以享受 无穷尽的丰富。

【创廿一34】「亚伯拉罕在非利士人的地寄居了多日。」

话中之光 (一)信徒在世上是客旅，是「寄居」的(来十一13)，故当存敬畏的心，度我们在世寄居的日子(彼前一17)。

(二)既然这世界并非我们的家，我们就不要再以地上的事为念，而要思念并追求在上面的事(西三1~2)。


讲道材料

创世记第廿二章

【创廿二1】「这些事以后，神要试验亚伯拉罕，就呼叫他说：『亚伯拉罕！』他说：『我在这里。』」

文意注解 「这些事以后，」即第廿一章生以撒、赶出以实玛利、与亚比米勒立约等事之后。

「神要试验亚伯拉罕，」并不是全知的神需要藉试验才能得知亚伯拉罕的存心，而是藉此使受试验的人显出他实际的光景，因而能更深认识自己。

灵意注解 本节表明『奉献』的意义：

(一)「这些事以后，」指在亚伯拉罕经历神的信实和供应之后，这表示奉献是将从神所得的归给神。

(二)「神要试验亚伯拉罕，」奉献是神藉以验出我们对神的信心与爱心的实在(林后八1~8)。

(三)「就呼叫他说，亚伯拉罕，」奉献是出于神的呼召。

(四)「他说，我在这里，」奉献是人对神呼召的答应。

话中之光 (一)神不随便试验人，我们必须达到可以承受得起试验的时候，神才来试验我们。

(二)信徒迟早有一天要被显明，我们是爱神的祝福，或是爱祝福的源头；是爱神所赐的物，或是爱神自己。

(三)我们的信心若经过试验，就要显得比金子更宝贵(彼前一7)。

(四)我们必须时刻活在神面前，才能立即对神的呼召作出回应。

【创廿二2】「神说：『你带着你的儿子，就是你独生的儿子，你所爱的以撒，往摩利亚地去，在我所要指示你的山上，把他献为燔祭。』」

原文字义 「摩利亚」神预备，神看顾；「献」举起；「燔祭」上升的祭。

背景注解 「摩利亚地，」在耶路撒冷附近，所罗门王在此地为神建造圣殿(代下三1)；主耶稣钉十字架的各各他，就在摩利亚山附近。

文意注解 「燔祭，」是用火把祭物全烧，产生馨香之气献给神，故表示完全归属于神。神在此处要亚伯拉罕献以撒为燔祭，并不表明我们所信的神像摩洛那样要人献自己的儿女为祭(利廿1~5)， 的目的并不是真要杀死以撒(参12节)，乃是要证实亚伯拉罕对神的信心。

「带...去...献...，」这三个命令式动词显明神的吩咐具体而微。

灵意注解 本节表明『奉献甚么』与『怎样奉献』：

(一)「你带你的儿子，」不是奉献任何别的事物，乃是奉献神凭着应许所赐给你的。

(二)「就是你独生的儿子，」所要奉献的，乃是你惟一的盼望。

(三)「你所爱的以撒，」要奉献那会叫你心疼、舍不得的。

(四)「往摩利亚地去，在我所要指示你的山上，」奉献不照我们自己的喜好与拣选，乃是照神的旨意(林后八5)。

(五)「把他献为燔祭，」奉献乃是实际的将身体献上，当作活祭(罗十二1)，从今以后，不再为自己活，乃为那替我们死而复活的主活(林后五15)。

话中之光 (一)一切属灵的经历都必须根据「神说」；你我所说的都不算数，只有神说了才算数。

(二)信徒的奉献应当出于神的话，是我们对神说话的回应，而不是因为别人的鼓励和劝勉。

(三)信徒行事若以神的话为基础，就必有力量，且能坚定稳固；但若单凭感觉行事，就会起伏不定，且会因感觉的消失而后继无力。

(四)在你尚未奉献给神之前，甚么都是「你的」，你拥有绝对的主权；但是一旦献给了神，便都是属于神的了。

(五)以撒是神所赏赐给亚伯拉罕的，如今神却来向他要回；神乃藉此显明：我们是否爱神比爱 所赐给我们的人事物更深呢(约廿一15)？

(六)主好像不向我们要那我们所不爱的，却向我们要那我们所爱的；神亲手取去我们最心爱的，为要证实 在我们心目中的地位无可取代。

(七)我们若爱父母、儿女过于爱主，就不配作主的门徒(太十37)。

(八)有以撒而没有神，一切尽都徒然；有神而没有以撒，一切仍然存在。我若不以神为我的万有，我就舍不得我的「以撒」。

【创廿二3】「亚伯拉罕清早起来，备上驴，带着两个仆人和他儿子以撒，也劈好了燔祭的柴，就起身往神所指示他的地方去了。」

文意注解 对于前节神的要求，亚伯拉罕并没有表示质疑或据理力争，反而定意默默地遵行，这是他的难能可贵之处。

「清早起来，」亚伯拉罕大概是在夜间得到神要求他奉献以撒的呼召，故本节是形容他立刻顺从神的话，照神的指示而行；这也是他单纯信靠神的明证。

「备上...带着...劈好...」表明他的准备真是周到齐全。

话中之光 (一)信徒几时得着神的话，就要立即遵行，不可迟延(诗一百十九60)；如果稍微犹豫，或是看环境，恐怕心就刚硬了。

(二)我们对于神的命令，只能毫无犹豫地顺服，不能与神争辩，也不可和属血气的人商量(加一15~16)，否则我们的事奉和见证就要受损。

(三)当一个人清楚知道神的旨意之后，他所需要的并不是祈祷，乃是立刻采取行动；任何求情、拖延的祷告，乃是不顺服神的表现。

(四)「信而顺服」是亚伯拉罕得胜的秘诀；信心是他顺服的根源，顺服是因他对神有信心(参8节)。

【创廿二4】「到了第三日，亚伯拉罕举目远远地看见那地方。」

文意注解 「到了第三日，」表示路程花了两天以上的时间，这对亚伯拉罕乃是一种心灵上的考验。

灵意注解 「到了第三日，」亚伯拉罕自从顺服了神的话之后，内心承受即将『失去爱子』的煎熬，到第三天才得回爱子(参12~13节)，故这是豫表主耶稣钉死十字架后第三日复活(太十六21)。

「举目远远地看见那地方，」豫表他从远处望见，内心深信神能叫人从死里复活(来十一19)。

本节也象徵奉献的人要有复活的眼光──要像从死里复活的人，将自己献给神(罗六13)。

话中之光 (一)信心不是出于人一时的冲动，信心需要行「三日」的道路──必须能持久不衰。

(二)有属灵眼光的人，总是举目遥望神所启示的目的地──向着标竿直跑(腓三14)。

【创廿二5】「亚伯拉罕对他的仆人说：『你们和驴在此等候，我与童子往那里去拜一拜，就回到你们这里来。』」

文意注解 亚伯拉罕相信献上以撒之后，神能叫他复活(来十一17~19)，故他在本节所说的话，应是凭信说话，而非诓言。

「童子，」指未成年的男子，以撒此时至少已是十几岁的少年，或甚至已经二、三十岁了，故他能身负燔祭的柴(参6节)。

灵意注解 「你们和驴在此等候，」『仆人』和『驴』象徵我们的事奉工作，全句意即在奉献的时候，要把事奉工作的念头摆在一边。

「我与童子往那里去拜一拜，」表示要存着单纯的心去敬拜神。

「就回到你们这里来，」如此奉献的结果，会带进更专一的事奉。

话中之光 (一)虽然我们奉献的目的是为着事奉神(罗十二1)，但许多信徒一不小心，就会注重事奉工作，让它取代了神的地位。

(二)奉献的结果，叫我们今后在复活的新样里生活并事奉。

(三)凡是会拦阻我们奉献的，都该留在山下；若是任令它们同行，终久必会成为我们的难处。

(四)敬拜的对象是主自己。真正敬虔爱主的人，他们的眼光，不是放在事奉工作上，而是放在主身上。

【创廿二6】「亚伯拉罕把燔祭的柴放在他儿子以撒身上，自己手里拿着火与刀；于是二人同行。」

灵意注解 「把燔祭的柴放在他儿子以撒身上，」这是豫表耶稣基督背着自己的十字架往各各他山去(约十九17)。

「火与刀，」象徵父神公义的审判。

话中之光 (一)奉献非同小可──「刀」表明奉献是有所割切与舍去，「柴」和「火」表明奉献是有所焚烧与除去。

(二)「二人同行，」这句话表明我们的奉献，并非信徒单方面的行动，乃是有神在整个过程中参预其事──神发起，人回应，神促成。

【创廿二7】「以撒对他父亲亚伯拉罕说：『父亲哪！』亚伯拉罕说：『我儿，我在这里。』以撒说：『请看，火与柴都有了，但燔祭的羊羔在哪里呢？』」

文意注解 以撒在这时或许心里已经明白将要发生的事了。以撒的问话肯定会叫亚伯拉罕觉得心痛。

话中之光 奉献必然会叫我们觉得心痛；凡是随随便便地奉献，不能摸着我们的心的，恐怕也不能摸着神的心。

【创廿二8】「亚伯拉罕说：『我儿，神必自己预备作燔祭的羊羔。』于是二人同行。」

原文字义 「自己预备」自己看见。

文意注解 「神必自己预备作燔祭的羊羔，」亚伯拉罕是在信心里说此豫言，因他相信神必会叫以撒复活(来十一17~19)，故他所要献上的，乃是神所预备的。

话中之光 (一)「神必自己预备，」是身陷绝境中之信徒的盼望。

(二)主耶稣乃是神的羊羔(约一29)， 替众人死，众人就都死了；并且 替众人死，是叫那些活着的人，不再为自己活，乃为替他们死而复活的主活(林后五14~15)。

(三)主耶稣总是和父神同在(约十六32)，所以我们住在基督里，也就是神与我们同在(太一23)。

【创廿二9】「他们到了神所指示的地方，亚伯拉罕在那里筑坛，把柴摆好，捆绑他的儿子以撒，放在坛的柴上。」

原文字义 「捆绑」将祭牲的四肢缚起来。

文意注解 「捆绑他的儿子以撒，」以撒此时至少已是十来岁的少年人，有力气担负燔祭的柴上山(参6节)，而亚伯拉罕则已经是一百一十多岁的老人了，由此可见，以撒并未挣扎，自甘被老父捆绑。有谓以撒此时年约三十多岁，和主耶稣钉死十字架时的年岁相仿。

灵意注解 以撒没有挣扎反抗，正像羊羔被牵到宰杀之地，又像羊在剪毛的人手下无声，他也是这样不开口(赛五十三7；徒八32)。故本节是豫表主耶稣存心顺服，以至于死(腓二8)。

本节也告诉我们奉献的榜样：

(一)「神所指示的地方，」表示『对』的立场──奉献的立场不是为某些事工或某个团体组织。

(二)「筑坛，」祭坛豫表十字架，奉献必须有十字架的认识与经历。

(三)「捆绑，」表明奉献的人今后不再自由。

(四)「放在坛的柴上，」表明将自己交托给神，甘愿为神而死，今后活着也是为神而活。

话中之光 (一)有其父必有其子：顺服神的父亲，造就了顺服父亲的儿子。

(二)许多信徒虽有奉献的行为，但他们奉献的立足点(动机)却不对。

(三)没有祭坛，就没有奉献；罗马书第六章是先有十字架的同死、同活(罗六6~11)，然后才有奉献的行为(罗六12~13)。

(四)奉献的人应当将自己向神作一明确的点交，今后不再反悔。

【创廿二10】「亚伯拉罕就伸手拿刀，要杀他的儿子。」

文意注解 「伸手拿刀，要杀，」表明亚伯拉罕献以撒为祭，不是装装样子而已，乃是有实际的行动，并且是作到最后的一步了。

话中之光 (一)我们作事，不要只在言语和舌头上，总要在行为和诚实上(约壹三18)。

(二)奉献乃是自己拿刀杀──不要可怜自己，爱惜自己。

【创廿二11】「耶和华的使者从天上呼叫他说：『亚伯拉罕！亚伯拉罕！』他说：『我在这里。』」

文意注解 「耶和华的使者，」就是神自己，因为第十二节的『留下不给我』，指出说话的就是神。

神是等到亚伯拉罕伸手拿刀的时候才出声阻止他，因为神知道那有勇气拿起刀来的手，必不会在余下的过程中有所踌躇。

话中之光 神的拯救和帮助，往往是在最后一刻才来到。

【创廿二12】「天使说：『你不可在这童子身上下手。一点不可害他！现在我知道你是敬畏神的了；因为你没有将你的儿子，就是你独生的儿子，留下不给我。』」

文意注解 「敬畏神，」原文意思是『极其怕神』。

话中之光 (一)神并不愿见我们真的将 所赐给我们的宝贵生命杀害，所以信徒绝对不可以自杀。

(二)我们尽可以有情愿离世与主同在的存心，但是神若容许我们继续在肉身活着，也是非常要紧的(腓一23~24)。

(三)神试验亚伯拉罕的目的，是要看他是不是真的「敬畏神」，真的怕得罪神；信徒在世生活的态度，应当是『深怕得罪神』。

(四)我们若真的怕得罪神，就不至于为自己有所保留；凡神所要求于我们的，都甘心乐意的献上给 。

(五)人若爱任何事物过于爱神，他便不是敬畏神；人若为自己留下甚么不给神，他便不是以神为神。

(六)神对于属 之人的要求，乃是要让 在生活中有绝对的优先权；如果我们没有把神在生活中应占的地位给 ，我们就是拜偶像的。

(七)许多信徒口里说他们相信神、敬畏神并服事神，实际上他们却是为着自己而生活。

(八)奉献不是看你献上多少，乃是看你留下多少；你就是献上百分之九十九点九九，在神看仍然不完全。

(九)神顾惜亚伯拉罕为父的心肠，所以对他的试验也适可而止；神也必不叫我们遇见试探，过于我们所能忍受(林前十13)。

【创廿二13】「亚伯拉罕举目观看，不料，有一只公羊，两角扣在稠密的小树中，亚伯拉罕就取了那只公羊来，献为燔祭，代替他的儿子。」

文意注解 「有一只公羊，」原文作：『看哪！有公羊在后面』。公羊的角长而卷曲，故会被稠密的小树丛扣住而不得脱身。

灵意注解 「一只公羊，」豫表主耶稣是『神的羔羊』，为世人的罪孽作了代赎的挽回祭(约一29；约壹二1~2)。

「两角扣在稠密的小树中，」『公羊的角』豫表主耶稣刚强的神性和能力；『角被扣住』豫表 甘心乐意被拘限在 的人性里，而不从十字架上下来(太廿七40)。

话中之光 (一)奉献在表面上好像是有所付出与损失，实际上却是信徒经历神恩典的供应的秘诀。

(二)只有肯站在奉献地位上的人，才能丰富地享受神恩典的备办。

【创廿二14】「亚伯拉罕给那地方起名叫『耶和华以勒』(就是耶和华必预备的意思)，直到今日人还说：『在耶和华的山上必有预备。』」

原文字义 「以勒」预先看见，预先准备，预先照料。

文意注解 「耶和华以勒，」意即神自己在恩典里来作人的供应。

话中之光 (一)「耶和华以勒」是到过奉献山的人所说的话；只有有过奉献经历的人，才能作「耶和华以勒」的见证。

(二)在道理上知道「神必预备」是一回事，实际的看见并经历『神的预备』又是另一回事；「耶和华以勒」对许多信徒只不过是道理知识，惟有凭着信心顺服神的人，才能亲身经历「耶和华以勒」。

(三)亚伯拉罕是在实际的奉献过程中，才看见了神为他预备的公羊；惟有肯实际奉献自己给神的人，才能真正在灵里看见神的预备。

(四)「耶和华的山」就是『摩利亚山』，其字义是『神看顾、神预备』；当人们接受了神的预备之时，也就是实际的看见了神自己。

(五)我们越享受神的备办，我们就越能看清楚属神的事物。

【创廿二15】「耶和华的使者第二次从天上呼叫亚伯拉罕说：」

【创廿二16】「耶和华说：『你既行了这事，不留下你的儿子，就是你独生的儿子，我便指着自己起誓说：」

文意注解 这里再一次证明『耶和华的使者』(15节)就是「耶和华」自己。

神因为没有比自己更大的，所以就指着自己起誓(来六13)；而神起誓的目的，是要格外的显明 的旨意是不更改的(来六17)。

话中之光 信徒无保留的奉献，最能感动神的心，竟至使神甘愿受誓约的拘束，不能不将 的祝福倾倒下来。

【创廿二17】「论福，我必赐大福给你；论子孙，我必叫你的子孙多起来，如同天上的星，海边的沙。你子孙必得着仇敌的城门，」

文意注解 「必得着仇敌的城门，」占据敌人的城门，就等于占领了整个城池。

灵意注解 「天上的星，」指因信称义的基督徒，就是亚伯拉罕属天的子孙，返照主的荣光，在暗世中发光照耀，作主的见证。

「海边的沙，」指以色列人，是亚伯拉罕属地的子孙。

「必得着仇敌的城门，」『门』在圣经中是指着某种权力说的，故这里的含意是：1.建造起来的教会能胜过阴间的权柄(太十六18)；2.以色列人若回转归神，就必被拯救脱离异族的手(尼九27)。

话中之光 (一)神试验我们，不是要叫我们受损，乃是要叫我们得福(申八16)。

(二)神给人最大的祝福，就是将 自己的独生子赏赐给我们。

(三)亚伯拉罕所献上的是以撒一人，却因此得回了无数的子孙；凡将自己的一个子粒献给神，落在地里死了的，就会在复活里得回许多子粒(约十二24)。

(四)只有奉献的人，才有资格和地位去对付仇敌。

【创廿二18】「并且地上万国都必因你的后裔得福，因为你听从了我的话。』」

原文直译 「并且地上的万族将因你的后裔祝福他们自己...」

文意注解 「你的后裔，」后裔的原文是单数，指着一个人，就是耶稣基督(加三16)；万国都必因基督而得福。

话中之光 (一)奉献乃是：「神说话，人听从。」

(二)遵行神话的人，得神喜悦而产生敬虔的后裔，不仅自己得福，还能叫万国得福。

【创廿二19】「于是亚伯拉罕回到他仆人那里，他们一同起身往别是巴去，亚伯拉罕就住在别是巴。」

【创廿二20】「这事以后，有人告诉亚伯拉罕说：『密迦给你兄弟拿鹤生了几个儿子，」

原文字义 「密迦」王后，参议；「拿鹤」鼾睡。

【创廿二21】「长子是乌斯，他的兄弟是布斯和亚兰的父亲基母利，」

原文字义 「乌斯」稳固，肥美；「布斯」轻视；「亚兰」高地；「基母利」神的会众。

【创廿二22】「并基薛、哈琐、必达、益拉、彼土利(彼土利生利百加)。」

原文字义 「基薛」好像破土的人，星卜者；「哈琐」异象；「必达」火焰；「益拉」哭泣；「彼土利」神的住处，神所分别的；「利百加」逗人欢喜，以美迷人。

文意注解 20~24节记载拿鹤的家谱，乃是为第廿四章以撒娶利百加之事写下伏笔，豫作交代。创廿二章的主题是『神预备』，故这段家谱乃是说明神预备了以撒的妻子利百加，也就是预备了神选民的母亲。

话中之光 利百加豫表教会──乃是神为 儿子所预备的新妇。

【创廿二23】「这八个人，都是密迦给亚伯拉罕的兄弟拿鹤生的。」

【创廿二24】「拿鹤的妾名叫流玛，生了提八、迦含、他辖，和玛迦。』」

原文字义 「流玛」高大；「提八」屠杀者；「迦含」燃烧，棕色；「他辖」红的，獾；「玛迦」压迫。


讲道材料

创世记第廿三章

【创廿三1】「撒拉享寿一百二十七岁，这是撒拉一生的岁数。」

文意注解 在圣经中，撒拉是惟一记载寿数的女人，表示她活着有意义，她一生的年日在神面前是有价值，是蒙神记念的。

灵意注解 自亚伯拉罕受割礼之后，至撒拉死为止；又自撒拉死后，至亚伯拉罕死为止，恰好各为「三十八年」(参创十七17，24；廿五7)。圣经似乎有意使我们连想到以色列人在旷野里绕了三十八年，直等到那世代的兵丁都死了(申二14)，神才让他们进入迦南地。这是告诉我们，神容让我们得救以后继续活在世上，是要我们趁着机会对付天然生命，将来才可以安然享受属天的赏赐。

话中之光 (一)你我一生中作了千千万万件事，但在神面前有价值、蒙神记念的，到底有多少呢？

(二)我们应当趁还活着的时候，赶紧学完属灵的功课，以免当主再来时，被主惩治(太廿四50~51；廿五11~12，30)。

【创廿三2】「撒拉死在迦南地的基列亚巴，就是希伯仑。亚伯拉罕为她哀恸哭号。」

原文直译 「...亚伯拉罕进去，为撒拉哀悼，为她痛哭。」

原文字义 「基列亚巴」四方城，伟人之城；「希伯仑」同盟，友谊。

文意解说 「迦南地的基列亚巴，就是希伯仑，」希伯仑古称基列亚巴(书十四15)，位于耶路撒冷之西南，后和幔利混为一城。亚伯拉罕原住在别是巴(创廿二19)，在此以前，或已往北搬迁至三十里外的希伯仑。

「亚伯拉罕为她哀恸哭号，」『哀恸』指里面的情绪；『哭号』指外面的表露，原文的用字不只是哭泣，乃是大声的哀号，表示他极其悲伤，到顿足捶胸、嚎 大哭的程度。

灵意解说 「希伯仑，」意即『与神交通』；撒拉死在希伯仑，表明她是死在与神的交通中。信徒今天都在通往新耶路撒冷的路上，倘若主迟延回来，大多数人将会死在路上，在与神的交通中被 接去，也就是『在主里死了』(帖前四14，16；启十四13)的意思。

话中之光 (一)信徒为亲人之死衷心伤痛，这是正常的表现。

(二)属灵伟人并非没有眼泪，连主在世时也曾大声哀哭(来五7)；属灵人不是没有感情的人，只不过属灵人不被感情所困扰。

(三)神的儿女活在世上，难免会有哀恸的事，但不致于像没有指望的世人那样过度忧伤(帖前四13~14)。

(四)撒拉死在应许之地，死时却仍未得着神的应许，故她是存着信心死的(来十一13)；我们也当存着信心，羡慕并等候属天更美的家乡(来十一10~16)。

【创廿三3】「后来亚伯拉罕从死人面前起来，对赫人说：」

背景注解 「从死人面前起来，」按古时中东人的习俗，哀号者是俯伏在死者面前的，然后就起身准备办理后事。

「赫人，」他们比亚伯拉罕较早定居于迦南地，故亚伯拉罕在他们中间算是寄居的(参4节)；他们人多势大，拥有大片土地(书一4)。

话中之光 (一)信心使我们不致于长久停留在死的哀伤中，而能转眼注目将来的复活。

(二)我们虽然有时会遇见极大的艰难，但是还得从难处中站立起来；患难困不住我们，甚至死亡也对我们无可奈何(林后四8~9)。

(三)信徒无论碰到怎样令人哀痛的事，千万不可以有万事俱灰的感觉，而要坚强地站起来，走完余下的道路。

【创廿三4】「『我在你们中间是外人，是寄居的。求你们在这里给我一块地，我好埋葬我的死人，使她不在我眼前。』」

背景注解 「我在你们中间是外人，是寄居的，」这种人在当时虽可参与社会活动，但是权利有限，除非特许，不能拥有地产。

文意注解 「我在你们中间是外人，是寄居的，」亚伯拉罕这话是凭现实说的，不是凭神的应许说的。

「求你们在这里给我一块地，」这话的含意是要向他们买一块地。亚伯拉罕所以重视一块地，乃因他盼望在复活的日子得那地为业。

话中之光 (一)我们是天上的国民(腓三20)，在地上乃是作「外人」，是「寄居的」(来十一13；彼前二11)，在世上却不属乎世(约十五19；约壹四5~6)。

(二)这世界非我家，我们应当转眼注目天上更美的家乡(来十一16)。

(三)人在这世界所拥有的，无论多寡，不管贫富，最终仍不过是一块葬身之地，因此不要太在意身外之物。

(四)死人无论多么亲爱、多么宝贵、多么好，都必须埋葬；一切死亡的东西，在神眼中是看为最污秽的， 不愿意人一直停留在摸死亡的光景中(民十九11~19)。

(五)我们身上的死人──旧造、天然、肉体、脾气、嫉妒、贪心──都该埋葬(罗六2~4)。

(六)信徒也须重视丧事，要为死者郑重下葬，切勿草率行事。

【创廿三5】「赫人回答亚伯拉罕说：」

【创廿三6】「『我主请听。你在我们中间是一位尊大的王子，只管在我们最好的坟地里埋葬你的死人；我们没有一人不容你在他的坟地里埋葬你的死人。』」

原文字义 「尊大的王子」神的王子，有神威的王子。

背景注解 古时的坟地若非属于自己的产权，等于尸骨无归宿之地。故赫人的答话是口惠而不实至。

文意解说 「你在我们中间是一位尊大的王子，」这是恭维的话，因亚伯拉罕拥有许多仆婢、牲畜(创十三2；廿14)。赫人的客套话，目的是在阻止亚伯拉罕购置一块永久性的土地。

话中之光 (一)一个生命成熟的人，能叫别人在他身上遇见神。

(二)甚么时候我们彰显了神，甚么时候别人也要称我们为「神的王子」。信徒赢得别人的敬重，不是靠钱财、地位，乃是靠灵命的份量。

(三)亚伯拉罕不肯在赫人的坟地里埋葬撒拉，说出我们属神的人必须与世人有所分别(林后六17~18)。

【创廿三7】「亚伯拉罕就起来，向那地的赫人下拜，」

文意注解 「下拜，」是当时社会礼节的行礼，并不是敬拜。

话中之光 越是属灵，对人便越谦恭有礼；粗鲁无礼的信徒，乃是羞辱主的见证。

【创廿三8】「对他们说：『你们若有意叫我埋葬我的死人，使她不在我眼前，就请听我的话，为我求琐辖的儿子以弗仑，」

原文字义 「琐辖」白的；「以弗仑」强壮。

【创廿三9】「把田头上那麦比拉洞给我；他可以按着足价卖给我，作我在你们中间的坟地。』」

原文字义 「麦比拉」羊圈，倍数，成双。

文意注解 按照神的应许而言，所有的迦南地都是属于亚伯拉罕的(创十三14~15；十五18)；但是，在神的时间未到以前，他定意不用不义的方法来获得。

话中之光 (一)信徒虽然在基督里得了永远的基业(弗一11)，但仍不能随意夺取今世的产业；恩典并非叫我们可以不顾公义。

(二)信徒不可贪爱别人的财物，必须以诚实正直的方法取得。

(三)我们在生活上的见证，必须付出足够的代价才能得到；不付代价或少付代价的见证，便不能荣耀神。

(四)「麦比拉」字义是『双倍』──我们若活着时努力追求基督，死时就有益处(腓一21)──得着长子的名分，有双倍的福份。

【创廿三10】「当时以弗仑正坐在赫人中间。于是，赫人以弗仑在城门出入的赫人面前对亚伯拉罕说：」

背景注解 城门口是古时中东人公众集会、审判、买卖的地方。古时中东人买地，必须在城门口众人面前，请年长的人或长老作证人，才算手续完备。

【创廿三11】「『不然，我主请听。我送给你这块田，连田间的洞也送给你，在我同族的人面前都给你，可以埋葬你的死人。』」

背景注解 据当时赫人的法规，业主如果仅出售田产的一部份，则原主仍须负担整块田产的税赋。

文意注解 亚伯拉罕原只要买田头上的麦比拉洞(参9节)，但地主以弗仑的话表面上要慷慨赠洞，实际上是要亚伯拉罕高价买下整块田。这是古时中东人作买卖时婉转、以退为进、逼使别人高价购买的手段。

【创廿三12】「亚伯拉罕就在那地的人民面前下拜，」

文意注解 这是对众人特别允准以弗仑卖地给他的感激施礼。

【创廿三13】「在他们面前对以弗仑说：『你若应允，请听我的话。我要把田价给你，求你收下，我就在那里埋葬我的死人。』」

话中之光 信徒向外人必须行事端正(帖前四12)，凡事不可亏欠人(罗十三8)。

【创廿三14】「以弗仑回答亚伯拉罕说：」

【创廿三15】「『我主请听。值四百舍客勒银子的一块田，在你我中间还算甚么呢？只管埋葬你的死人吧！』」

文意注解 「值四百舍客勒银子的一块田，」可能估价过高，因大卫只用五十舍客勒银子买下禾场和牛(撒下廿四24)，耶利米仅用十七舍客勒银子即购地一块(耶卅二9)。以弗仑的话表面上慷慨客气，实际上是大开狮子口，有『趁火打劫』之嫌。

话中之光 信徒要用智慧与外人交往(西四5)，才能听得出他们拐弯抹角的话。

【创廿三16】「亚伯拉罕听从了以弗仑，照着他在赫人面前所说的话，把买卖通用的银子平了四百舍客勒给以弗仑。」

文意注解 亚伯拉罕没有讨价还价，或系迫于形势，只要能够购得一块地，虽出高价，亦在所不惜。这是因为他知道，那地是他的产业，他的后裔必要承受那地。只是在那承受产业的日子来到之前，他不肯从别人身上占便宜。

灵意注解 「银子，」代表代价和试炼。

「四百，」是四十乘十，代表完全的试炼。

话中之光 (一)当主再来的时候，信徒都要像 (约壹三2~3)；然而我们现在活在世上，仍应圣洁、正直，在人面前无可指摘。

(二)信徒的道德水准务要高过世人──宁可吃亏，总不可亏负别人。

(三)赫人只知道价钱之高，而亚伯拉罕却知道麦比拉洞的真价值；信徒行事为人，不是凭着眼见，乃是凭着信心，放眼看那将来的盼望。

(四)信徒若要得着「麦比拉洞」作葬身之处(意即死后得着双倍的福份)，就需要付出足够的代价，接受神完全的试炼。

(五)信徒寄居在世，历经十字架的受苦、试炼与剥夺，最终换来信心的凭据，因此满有复活的把握。

【创廿三17】「于是，麦比拉、幔利前、以弗仑的那块田和其中的洞，并田间四围的树木，」

文意注解 「前，」就是东边的意思(创十三9，11)。

本节的意思是，清楚地划定田地的界线，甚至连多数株树也都数过了。

灵意注解 「田，」是生长生命的地方。

「树木，」显出勃勃有生气，代表强韧的生命。

本节说出信徒的肉身虽然会死，却满了复活的盼望(帖前四16)。

话中之光 (一)神不是死人的神，乃是活人的神(太廿二32)。

(二)我们的外体虽然毁坏，里面的人却一天新似一天(林后四16)。

(三)信徒的身体虽然死了，灵魂却安息在主里面，等候复活被提，并要和主永远同在(帖前四17)。

【创廿三18】「都定准归与亚伯拉罕，乃是他在赫人面前，并城门出入的人面前买妥的。」

文意注解 本节表明这笔交易是在赫人长老的面前，按照正规手续办妥的。这里提及见证人，用意是指出这份买卖合约是极有保障的。

【创廿三19】「此后，亚伯拉罕把他妻子撒拉埋葬在迦南地幔利前的麦比拉田间的洞里，幔利就是希伯仑。」

文意注解 「希伯仑，」后来做了希伯来人的祖坟，亚伯拉罕、撒拉、以撒、利百加、雅各、利亚，都葬在这里(创廿五9；四十九31；五十13)。

【创廿三20】「从此，那块田和田间的洞就藉着赫人定准，归与亚伯拉罕作坟地。」

文意注解 神曾应许赐给亚伯拉罕迦南地为业，但到此时为止，他所得到惟一的永久性产业，竟是一块「坟地」。

话中之光 (一)神所应许赐给我们的产业，并非这地上属物质的产业，乃是在天上一个更美的家乡(来十一8~16)。

(二)我们在地上经营与建造所能得的，最多不过是一块坟地，因此不要对地上的事物寄予希望。


讲道材料

创世记第廿四章

【创廿四1】「亚伯拉罕年纪老迈，向来在一切事上耶和华都赐福给他。」

文意注解 「年纪老迈，」原文是『已届高龄』，并无『衰老不堪』的意思；此时他的年纪大概是一百四十岁(创廿一5；廿五20)。

「向来在一切事上耶和华都赐福给他，」这是总结亚伯拉罕一生的话：他向来信靠神，遵行神的命令，故蒙神祝福。

话中之光 信徒乃是蒙福的子民，神向来都是赐福给我们。

【创廿四2】「亚伯拉罕对管理他全业最老的仆人说：『请你把手放在我大腿底下。」

背景注解 古时叫人把手放在「大腿底下」说话或起誓，乃表示郑重其事、信守承诺的意思(参创四十七29)；手所接触的部位靠近生殖器官，意味着若违背誓言，就会遭受绝后的报应。

文意注解 「管理他全业最老的仆人，」从亚伯拉罕对他的信任，并他在本章里忠心执行任务的情形来看，他大概就是原被预定承受家业的大马色人以利以谢(创十五2)。

灵意注解 此处亚伯拉罕豫表父神；老仆人豫表奉神差遣往普天下去的圣灵(启五6)。

「管理他全业，」圣灵将神的所是和所有，作在神的儿女里面。

【创廿四3】「我要叫你指着耶和华天地的主起誓，不要为我儿子娶这迦南地中的女子为妻。」

文意注解 「不要为我儿子娶这迦南地中的女子为妻，」这是由于迦南地各族人敬拜假神，亚伯拉罕不愿其后裔被被诱转离真神(王上十一2)。亚伯拉罕为以撒设下择偶的第一个条件：不可娶外族女子。

话中之光 (一)做父母的，该为子女灵魂的未来着想。

(二)信和不信的原不相配，不要同负一轭(林后六14)。基督徒不宜在拜偶像的人中寻找婚配的对象。

【创廿四4】「你要往我本地本族去，为我的儿子以撒娶一个妻子。』」

灵意注解 亚伯拉罕要老仆人为以撒娶妻子，乃豫表父神起意要为 的独生爱子(基督)娶妻，就差遣圣灵在与 爱子具有相同肉身的人(「本族」)中间寻找合适的对象。

话中之光 (一)教会的蒙召、称义和得荣，都是本于父神的旨意。

(二)爱子是父神一切计划和心意的依归；惟有与爱子相连相属的人，才能得着福气、荣耀和尊贵。

(三)基督在万有中没有遇见可作 配偶的(创二20)，就亲自成了血肉之体(来二14)，好叫我们与 一样，作 的配偶。

【创廿四5】「仆人对他说：『倘若女子不肯跟我到这地方来，我必须将你的儿子带回你原出之地吗？』」

【创廿四6】「亚伯拉罕对他说：『你要谨慎，不要带我的儿子回那里去。」

文意注解 本节是亚伯拉罕所设的第二个条件：不可让以撒回去原出之地。这是一个信心坚决的表示。其理由至少有二：

(一)神既然呼召他离开吾珥(创十二1)，当然不致于让他的子孙回到原出之地。

(二)神已应许将迦南地赐给他的后裔。

话中之光 我们既已蒙神从世界里呼召出来，尝过天恩的滋味，就不可回到世界里面，去追求罪中之乐。

【创廿四7】「耶和华天上的主，曾带领我离开父家和本族的地，对我说话，向我起誓说，我要将这地赐给你的后裔。 必差遣使者在你面前，你就可以从那里为我儿子娶一个妻子。」

文意注解 本节表明亚伯拉罕认识神，对神深具信心。

话中之光 (一)「我要将这地赐给你的后裔」──神在 儿子里面，赐给我们丰盛的产业(弗一3，11)。

(二)神必定会亲自开路，成就我们所信托给 的(提后一12)。

【创廿四8】「倘若女子不肯跟你来，我使你起的誓就与你无干了，只是不可带我的儿子回那里去。』」

【创廿四9】「仆人就把手放在他主人亚伯拉罕的大腿底下，为这事向他起誓。」

【创廿四10】「那仆人从他主人的骆驼里取了十匹骆驼，并带些他主人各样的财物，起身往米所波大米去，到了拿鹤的城。」

原文字义 「米所波大米」两河流域。

文意注解 「骆驼，」为当时载运财物的主要运输工具。

「取了十匹骆驼，并带些他主人各样的财物，」可见亚伯拉罕对他信任之深。

「米所波大米，」即今伊拉克一带地方，距离迦南地约有五百英哩。

「拿鹤的城，」指亚伯拉罕的兄弟拿鹤之子孙(参创廿二20)居住之地，可能就是哈兰(创十一31)。

本节是说老仆人忠于主人的托付，到所指定的地方去了。

话中之光 (一)信徒若要事奉神，完成神的托付，便须充实自己，作好准备的工作──好好装备神各样的丰富，才能将基督供应给别人。

(二)事奉神的人所走的道路，要完全遵照神的指引，不可自作主张。

【创廿四11】「天将晚，众女子出来打水的时候，他便叫骆驼跪在城外的水井那里。」

文意注解 古时水井是人们生活不可或缺的场所，故通常是到水井旁边去会人或寻找对象(创廿九1~12；出二16~17)。

话中之光 (一)全世界的人(「众女子」)都乾渴需要活水；人因为没有神，所以没有满足。

(二)传福音最好的办法，就是跪在那活水之源(神)的面前祷告，求 施恩作工，赏赐好机会(参12节)。

【创廿四12】「他说：『耶和华我主人亚伯拉罕的神啊，求你施恩给我主人亚伯拉罕，使我今日遇见好机会。」

文意注解 「耶和华我主人亚伯拉罕的神啊，」这是向神祷告。

「求你施恩给我主人亚伯拉罕，」意即求神实现向亚伯拉罕所作的应许。

「使我今日遇见好机会，」承认万事都出于神主权的安排。

话中之光 (一)敬虔的主人，产生敬虔的仆人；在家庭生活中作个好榜样，才能盼望家人和儿女走上正轨。

(二)信徒凡事以祷告作开始，必能看见神的手也在作工。

【创廿四13】「我现今站在井旁，城内居民的女子们正出来打水。」

【创廿四14】「我向哪一个女子说，请你拿下水瓶来，给我水喝。她若说，请喝！我也给你的骆驼喝。愿那女子就作你所预定给你仆人以撒的妻。这样，我便知道你施恩给我主人了。』」

文意注解 古时打水相当吃力，而十匹骆驼(参10节)的喝水量又很大，所以很少有女子愿意如此善待陌生人，除非她是一位很有爱心的人；此外，还表示她的身体健康，并且作事勤快。老仆人所以如此向神祷告，乃因他知道神必安排一位品格优越的女子给以撒作妻子。因此，老仆人的祷告，并不是命令神如此作事，而是照着神的心意祷告。

话中之光 (一)许多时候，我们会跟不上神的带领，所以我们要藉着祷告求神施恩显明 的旨意。

(二)我们可以学习老仆人的存心与态度，但不宜随意出难题给神，以免弄巧成拙。

【创廿四15】「话还没有说完，不料，利百加肩头上扛着水瓶出来。利百加是彼土利所生的；彼土利是亚伯拉罕兄弟拿鹤妻子密迦的儿子。」

文意注解 「话还没有说完，不料，」表明神答覆他的祷告是迅速且即时的；也表明底下的遭遇是出乎神主权的管理和安排。

利百加的身世，正符合亚伯拉罕所设『本族』的条件；实际上，神在此之前早就已经差派人向亚伯拉罕通风报信了(创廿二21~24)。

灵意注解 「利百加，」豫表教会是基督的妻子(弗五31~32)。

话中之光 (一)我们的神是又真又活的，大小事都可以信靠 。

(二)我们若在一切所行的事上都认定神，神也必定会指引我们当行的路(箴三6)。

【创廿四16】「那女子容貌极其俊美，还是处女，也未曾有人亲近她。她下到井旁，打满了瓶，又上来。」

灵意注解 「那女子容貌极其俊美，」豫表教会在神眼中是极其美丽，是圣洁没有瑕疵的(弗五27)。

「还是处女，」豫表教会如同贞洁的童女，要献给基督(林后十一2)。

「未曾有人亲近她，」豫表教会向着基督的存心是纯一清洁的(林后十一3)。

话中之光 我们的心，单单要基督；除 以外，无所爱慕(诗七十三25)。

【创廿四17】「仆人跑上前去迎着她，说：『求你将瓶里的水给我一点喝。』」

话中之光 正如主耶稣求那撒玛利亚妇人给 水喝(约四7)，不只是人没有神就没有满足，并且神若没有得着人也不满足。

【创廿四18】「女子说：『我主请喝！』就急忙拿下瓶来，托在手上给他喝。」

【创廿四19】「女子给他喝了，就说：『我再为你的骆驼打水，叫骆驼也喝足。』」

话中之光 正常的教会，不单能叫神得着满足，同时也能叫所有事奉神的人都得着满足。

【创廿四20】「她就急忙把瓶里的水倒在槽里，又跑到井旁打水，就为所有的骆驼打上水来。」

话中之光 (一)信徒应当抓住机会，殷勤(「急忙、又跑」)服事神。

(二)凡神所安排在我们周遭的人，都应当一视同仁地服事他们(「为所有的骆驼」)，而不可有差别待遇(雅二1~8)。

【创廿四21】「那人定睛看她，一句话也不说，要晓得耶和华赐他通达的道路没有。」

话中之光 信徒寻求神的旨意，应当仔细观察环境，以证实神的引导无误。

【创廿四22】「骆驼喝足了，那人就拿一个金环，重半舍客勒，两个金镯，重十舍客勒，给了那女子，」

灵意注解 「金环，」是戴在鼻子上(参47节)，表徵顺从神支配的品格。

「金镯，」表徵行事为人接受神的约束、勤劳工作的品格。

又，金环和金镯也象徵属神的事物(金在圣经里指神的性质)；老仆人给利百加金环和金镯，表徵圣灵向人示以属神的事物，吸引人追求主。

话中之光 (一)我们得救后的生活为人和事奉工作，一举一动都要披戴基督(加三27)，叫人在我们身上看见神。

(二)信徒的一举一动，也都要受神的约束、支配、调度与管理。

(三)信徒得以有分于神的一切，乃因圣灵的启示和引导。

【创廿四23】「说：『请告诉我，你是谁的女儿？你父亲家里有我们住宿的地方没有？』」

话中之光 (一)人一得救，便应该认识自己的身份；我们不再是属自己的人，乃是属神的人，是神的儿女。

(二)我们得救后，也该认识教会是神的家，是神藉着圣灵居住的所在(弗二22)。

【创廿四24】「女子说：『我是密迦与拿鹤之子彼土利的女儿。』」

【创廿四25】「又说：『我们家里足有粮草，也有住宿的地方。』」

话中之光 (一)教会在正常的情形下，一面是粮食丰盈，绰绰有余；一面能叫圣灵安家居住，有地位掌权管理。

(二)信徒要乐意且用爱心接待客旅(多一8；来十三2)。

【创廿四26】「那人就低头向耶和华下拜，」

话中之光 信徒应当凡事谢恩(帖前五18)；凡事藉着祷告、祈求和感谢，将我们所要的告诉神(腓四6)。

【创廿四27】「说：『耶和华我主人亚伯拉罕的神是应当称颂的，因他不断地以慈爱诚实待我主人。至于我，耶和华在路上引领我，直走到我主人的兄弟家里。』」

文意注解 老仆人的话显示他已在路上对神有了深刻的认识。注意他最先想到的是神，其次是他的主人，最后才提到他自己。

【创廿四28】「女子跑回去，照着这些话告诉她母亲和她家里的人。」

【创廿四29~30】「利百加有一个哥哥，名叫拉班，看见金环，又看见金镯在他妹子的手上，并听见他妹子利百加的话，说那人对我如此如此说。拉班就跑出来往井旁去，到那人跟前，见他仍站在骆驼旁边的井旁那里，」

原文字义 「拉班」白的，荣耀的。

文意注解 「拉班看见金环，又看见金镯在他妹子的手上，...就跑出来...」这话暗示拉班是一个贪婪的拜金主义者，为日后雅各受他的欺压埋下伏笔(创卅一36~42)。

【创廿四31】「便对他说：『你这蒙耶和华赐福的，请进来，为甚么站在外边？我已经收拾了房屋，也为骆驼预备了地方。』」

【创廿四32】「那人就进了拉班的家。拉班卸了骆驼，用草料喂上，拿水给那人和跟随的人洗脚，」

【创廿四33】「把饭摆在他面前，叫他吃，他却说：『我不吃，等我说明白我的事情再吃。』拉班说：『请说。』」

文意注解 老仆人心里急着要办妥主人所托付的使命，顾不得自己的肚腹。

话中之光 (一)为受托之事满心负担，若负担未卸，就几乎茶饭不思，圣经中所谓的「禁食祷告」，即是这种光景。

(二)真正忠心于主的人，看主所托付的事，过于自己身体的需要。

【创廿四34】「他说：『我是亚伯拉罕的仆人。」

【创廿四35】「耶和华大大地赐福给我主人，使他昌大，又赐给他羊群、牛群、金银、仆婢、骆驼，和驴。」

话中之光 (一)我们在人面前，首先应当显出自己是神的仆人。

(二)第二，应当显出神恩典的丰富，叫听见的人心里受吸引。

【创廿四36】「我主人的妻子撒拉年老的时候给我主人生了一个儿子；我主人也将一切所有的都给了这个儿子。」

灵意注解 这里老仆人的话，豫表圣灵在为父神和基督作见证(约十五26)；见证神有丰富的产业，基督是神的独生爱子，是承受神一切的(约十六13~15)。

话中之光 (一)父神藉着圣灵向人启示基督，乃是组成教会的基础工作──只有真正认识基督的人，才是属灵教会的一份子。

(二)圣灵不是引导人看 自己，而是要人单单定睛于基督；基督徒若过度注重灵恩，高举圣灵过于基督，便是不正常的现象。

(三)今天圣灵的主要工作，并不在于医病、赶鬼，乃在于启示基督、见证基督，使人看见基督的荣美与丰富，因而被吸引追求基督。

【创廿四37】「我主人叫我起誓说：“你不要为我儿子娶迦南地的女子为妻。」

【创廿四38】「你要往我父家、我本族那里去，为我的儿子娶一个妻子。＂」

【创廿四39】「我对我主人说：“恐怕女子不肯跟我来。＂」

【创廿四40】「他就说：“我所事奉的耶和华必要差遣他的使者与你同去，叫你的道路通达，你就得以在我父家、我本族那里，给我的儿子娶一个妻子。」

【创廿四41】「只要你到了我本族那里，我使你起的誓就与你无干。他们若不把女子交给你，我使你起的誓也与你无干。＂」

【创廿四42】「我今日到了井旁，便说：“耶和华我主人亚伯拉罕的神啊，愿你叫我所行的道路通达。」

【创廿四43】「我如今站在井旁，对哪一个出来打水的女子说：｀请你把你瓶里的水给我一点喝。＇」

【创廿四44】「她若说：｀你只管喝，我也为你的骆驼打水。＇愿那女子就作耶和华给我主人儿子所预定的妻。＂」

【创廿四45】「我心里的话还没有说完，利百加就出来，肩头上扛着水瓶，下到井旁打水。我便对她说：“请你给我水喝。＂」

【创廿四46】「她就急忙从肩头上拿下瓶来，说：“请喝！我也给你的骆驼喝。＂我便喝了；她又给我的骆驼喝了。」

【创廿四47】「我问她说：“你是谁的女儿？＂她说：“我是密迦与拿鹤之子彼土利的女儿。＂我就把环子戴在她鼻子上，把镯子戴在她两手上。」

【创廿四48】「随后我低头向耶和华下拜，称颂耶和华我主人亚伯拉罕的神；因为他引导我走合式的道路，使我得着我主人兄弟的孙女，给我主人的儿子为妻。」

【创廿四49】「现在你们若愿以慈爱诚实待我主人，就告诉我；若不然，也告诉我，使我可以或向左，或向右。』」

文意注解 卅七至四十九节，老仆人开门见山地告以实情(参2~27节)，盼望别人也能给予率直的答覆。他这段话的特点如下：

(一)将事情的始末，作简单扼要的介绍。

(二)从神的角度来说明整个事件，使人认识这事是出于神的带领(参50节)。

话中之光 (一)诚实是最好的策略；自己待人以诚，才能盼望别人也以诚相待。

(二)信徒说话最忌隔鞋抓痒，只因怕得罪人，不敢将事情明白相告，反而更易得罪人。

【创廿四50】「拉班和彼土利回答说：『这事乃出于耶和华，我们不能向你说好说歹。」

文意注解 「拉班和彼土利，」拉班是彼土利的儿子(参24，29节)，这里将拉班放在前面，或许是：1.此时彼土利已经故世，拉班代表他作主；2.彼土利生性木讷随和，任由儿子出主意。

「我们不能向你说好说歹，」就是不能说甚么的意思(创卅一24)，表示他们不能推搪，而应允了这头婚事。

话中之光 (一)信徒遇事一看出是出于神，就应当顺服。

(二)我们传福音，最重要的事使人遇见神；人只要碰见神，就会立刻服下来。

【创廿四51】「看哪，利百加在你面前，可以将她带去，照着耶和华所说的，给你主人的儿子为妻。』」

【创廿四52】「亚伯拉罕的仆人听见他们这话，就向耶和华俯伏在地。」

文意注解 注意老仆人三次祷告时的姿势：第一次求神引导时是『站』着(13节)，第二次是『低头』向神下拜(26节)，第三次蒙允婚事时则「俯伏在地」(本节)。

【创廿四53】「当下仆人拿出金器、银器，和衣服送给利百加，又将宝物送给她哥哥和她母亲。」

文意注解 「送给她哥哥和她母亲，」注意没有提到送给彼土利，故50节极可能是彼土利已经故世，由拉班代表他说话，即长兄当父。

灵意注解 「金器，」豫表神的生命性情。

「银器，」豫表基督的救赎。

「衣服，」豫表基督作我们公义的衣袍(赛六十一10)。

「宝物，」豫表圣灵的工作。

话中之光 (一)信徒在人前要显出神的同在(「金器」)，十字架的经历(「银器」)，基督的荣美(「衣服」)，并流露出圣灵来(「宝物」)。

(二)一人蒙恩，能叫全家都蒙祝福(徒十六31)。

【创廿四54】「仆人和跟从他的人吃了喝了，住了一夜。早晨起来，仆人就说：『请打发我回我主人那里去吧。』」

【创廿四55】「利百加的哥哥和她母亲说：『让女子同我们再住几天，至少十天，然后她可以去。』」

背景注解 古时中东一带的人均无时间观念。

话中之光 信徒的家人往往会成为我们爱主、热心服事主的拦阻。

【创廿四56】「仆人说：『耶和华既赐给我通达的道路，你们不要耽误我，请打发我走，回我主人那里去吧。』」

文意注解 本节表明老仆人办事乾净俐落，不拖泥带水；他并且是以神的带领来回绝人的拖延。

话中之光 信徒行事，只要一看出是出于神的带领，就应当信而顺服；过度的审慎，反而会使人陷入迷糊之中。

【创廿四57】「他们说：『我们把女子叫来问问她。』」

【创廿四58】「就叫了利百加来，问她说：『你和这人同去吗？』利百加说：『我去。』」

文意注解 「利百加说，我去，」这话表明她有决断力。利百加虽未见过以撒，但她相信老仆人的话，内心起了向往，因此热切地盼望『去』到他那里。

话中之光 (一)我们虽然未曾见过 ，却是爱 (彼前一8)。

(二)我们惟有受基督荣耀丰富的吸引，心中切盼迎见主的面，才能脱离属地的羁绊。

【创廿四59】「于是他们打发妹子利百加和她的乳母，同亚伯拉罕的仆人，并跟从仆人的，都走了。」

文意注解 「打发妹子，」这话再次显明是由拉班作主，而不是父亲彼土利。

「她的乳母，」就是底波拉(创卅五8)。

【创廿四60】「他们就给利百加祝福说：『我们的妹子啊，愿你作千万人的母！愿你的后裔得着仇敌的城门！』」

文意注解 他们的祝福正应和了神对亚伯拉罕的赐福(创廿二17)。

灵意注解 教会是千万人的母(加四26)；阴间的权柄不能胜过建造起来的教会(太十六18)。

【创廿四61】「利百加和她的使女们起来，骑上骆驼，跟着那仆人，仆人就带着利百加走了。」

【创廿四62】「那时，以撒住在南地，刚从庇耳拉海莱回来。」

文意注解 「以撒住在南地，」撒拉死在希伯仑(创廿三2)，可能此时亚伯拉罕已将财产分给以撒(参36节；创廿五5)，父子分开居住。

「庇耳拉海莱，」即属南地，与别是巴相近(创十六14)。

话中之光 (一)信徒活在世上，乃是奔那摆在前头的路程(来十二1)，向着标竿(基督)直跑(腓三14)。

(二)我们奔走属灵的道路，必须藉助祷告(「骑上骆驼」)，跟随圣灵(「跟着那仆人」)的带领。

【创廿四63】「天将晚，以撒出来在田间默想，举目一看，见来了些骆驼。」

灵意注解 「天将晚，」象徵将近世界的末日，主即将再来。

「以撒出来在田间默想，」象徵主正在为教会祷告。

话中之光 (一)信徒要学习以撒的榜样，将自己的婚事完全交托给神，时刻祷告、仰望神，届时也必要看见神的作为。

(二)教会这只船正在渡到彼岸的途中，虽然因风不顺，摇橹甚苦，但主耶稣正在为我们祷告(可六46~48)，所以我们可以放心。

【创廿四64】「利百加举目看见以撒，就急忙下了骆驼，」

文意注解 「急忙下了骆驼，」这是一种尊敬对方的表示。

话中之光 (一)我们现在是神的儿女，将来如何，还未显明；但我们知道主若显现，我们必要像 (约壹三2)。

(二)还有一点点的时候，那要来的就来，并不迟延(来十37)。

【创廿四65】「问那仆人说：『这田间走来迎接我们的是谁？』仆人说：『是我的主人。』利百加就拿帕子蒙上脸。」

背景注解 「利百加就拿帕子蒙上脸，」照古时中东一带的风俗，新娘要婚礼完成之后，才能敞着脸被新郎看见。

话中之光 (一)有一天主还要再来，在路上迎接我们。

(二)信徒在主面前，要把自己完全遮盖起来，以 为我们的一切。

【创廿四66】「仆人就将所办的一切事都告诉以撒。」

【创廿四67】「以撒便领利百加进了他母亲撒拉的帐棚，娶了她为妻，并且爱她。以撒自从他母亲不在了，这才得了安慰。」

原文字义 「安慰」加力，使坚固，支持。

文意注解 「以撒便领利百加进了他母亲撒拉的帐棚，」这是强调利百加取代了撒拉的地位。

「娶了她为妻，并且爱她，」以撒毫无犹豫地娶她并爱她，证明利百加乃出于神的拣选。

灵意注解 「撒拉的帐棚，」豫表新耶路撒冷(加四26；启廿一2)。

「娶了她为妻，」指羔羊婚娶的时候一到(启十九7)，教会要与基督完全合而为一。那时，神的帐幕就在人间， 亲自要与人同住，作他们的神(启廿一3)，人得着安慰(启廿一4)，基督也心满意足。


讲道材料

创世记第廿五章

【创廿五1】「亚伯拉罕又娶了一妻，名叫基土拉。」

原文字义 「基土拉」香料。

文意注解 「又娶了一妻，」别处圣经称她为『妾』(代上一32)，意指她在神面前的地位不能与撒拉相题并论。

灵意注解 在廿四章以撒婚娶之后，这里记载亚伯拉罕续弦，另得肉身的后裔，就属灵的教训而言，表明基督的新妇(教会)被接到天上之后，亚伯拉罕肉身的后裔(以色列人)必得复兴(罗十一25~26)。

再者，「基土拉」也豫表灾期中的教会。

【创廿五2】「基土拉给他生了心兰、约珊、米但、米甸、伊施巴，和书亚。」

原文字义 「心兰」歌唱，庆贺；「约珊」捕鸟者；「米但」争竞；「米甸」争辩；「伊施巴」丢弃，废物；「书亚」财富，低沉。

文意注解 这段家谱为日后摩西投奔米甸祭司叶忒罗(出二15~22；十八1~12)预作伏笔，米甸后裔认识真神，无疑是从亚伯拉罕传承的。这些庶出的子孙，再加上以实玛利的子孙，后来也使神对亚伯拉罕的应许──叫他成为多国多民之父──按字面实际地应验了。

【创廿五3】「约珊生了示巴和底但。底但的子孙是亚书利族、利都是族，和利乌米族。」

原文字义 「示巴」醉酒；「底但」洼地；「亚书利」蒙福，快乐；「利都是」被锤打，被磨尖；「利乌米」多国，多民。

【创廿五4】「米甸的儿子是以法、以弗、哈诺、亚比大，和以勒大。这都是基土拉的子孙。」

原文字义 「以法」量器，幽暗；「以弗」小鹿；「哈诺」供献，发端；「亚比大」知识之父；「以勒大」智慧之神。

【创廿五5】「亚伯拉罕将一切所有的都给了以撒。」

文意注解 本节表明以撒坐享其成。

「一切所有的，」指全部不动产，当然也包括了大部分的动产；亚伯拉罕在买了以弗仑的田和麦比拉洞(创廿三17~18)之后，可能陆续购置了不少的地产(创廿四35)。

灵意注解 以撒豫表耶稣基督，承受父神所有的一切(约十六13~15)。

话中之光 (一)信徒经历以撒的神，就是经历神是我们的一切，也就是经历 是厚赐百物给我们享受的神(提前六17)。

(二)以撒的特点，就是他一生一世所有的一切，都是享受，都是接受；我们若不享受神的供应，在我们身上就不能达成神的目的。

(三)神早已立基督为承受万有者(来一3)，惟有 配得着一切；我们也该把一切时间、体力、所是和所有都归给基督。

【创廿五6】「亚伯拉罕把财物分给他庶出的众子，趁着自己还在世的时候，打发他们离开他的儿子以撒，往东方去。」

文意注解 「财物，」指动产，如：羊群、牛群等。

「庶出的众子，」指从基土拉所生的众子孙。

「东方，」指巴勒斯坦的东方，即亚拉伯半岛。

第五、六节关于财产分配的合理解释应为：亚伯拉罕在续弦以前已把他一生的积蓄都给了以撒，他自己只保留日后生活所需的一部分财物，此后经营所得的都给了庶出的众子。

亚伯拉罕打发他庶出的众子离开以撒，因为他知道神只应许把迦南地给以撒作产业，其他的儿子们都不能干扰神的计划。

话中之光 作父母的人，不要只为儿女的养身之物筹算，而要顾到儿女的灵魂，带领他们认识主，并且经历、享受主的丰富。

【创廿五7】「亚伯拉罕一生的年日是一百七十五岁。」

文意注解 本节应验了神所给他『享大寿数』(创十五15)的应许。

灵意注解 注意亚伯拉罕到迦南地时是七十五岁(创十二4~5)，故他在迦南地刚好过了一百年。『一百』是十乘十，在圣经里是一个极其完满的数字。

话中之光 (一)我们若信靠神的应许，必有非常完满的属灵经历。

(二)在基督里所过的年日，乃是十全十美的。

(三)求神指教我们怎样数算自己的日子，好叫我们得着智慧的心(诗九十12)，使我们一生的年日能蒙神记念。

【创廿五8】「亚伯拉罕寿高年迈，气绝而死，归到他列祖(原文是本民)那里。」

文意注解 「气绝而死，」指停止呼吸，自然死亡。

「归到他列祖那里，」有谓表示葬在祖坟里，与先人的骸骨在一起；但亚伯拉罕系与撒拉同葬在麦比拉洞(参9节)，故正确的解释应指：人死后灵魂离开身体，与先人的灵魂都聚集在阴间(创卅七35)，等候末日的审判。

根据主耶稣的话，阴间分成两个部分：一部分是享安息的地方，一部分是受痛苦的地方，两下有深渊相隔，可望而不可及(路十六19~31)。前者享安息的地方称为『乐园』(路廿三43)，又称『阴间』(徒二27，31)；后者受痛苦的地方，是暂时拘禁罪人灵魂之处，也称『阴间』(伯廿四19)，或『阴府』(启六8)。

话中之光 (一)信徒有生之年，应当竭力追求主，期使灵命达到成熟的地步(「寿高年迈」的灵意)。

(二)死的意思就是「气绝」(太廿七50)；我们若是常常『生气』，就表示我们的旧人还没有死(罗六6)。

【创廿五9】「他两个儿子以撒、以实玛利把他埋葬在麦比拉洞里。这洞在幔利前、赫人琐辖的儿子以弗仑的田中，」

文意注解 以撒较以实玛利年轻，却排名在前，这是因为他是嫡生儿子。

【创廿五10】「就是亚伯拉罕向赫人买的那块田。亚伯拉罕和他妻子撒拉都葬在那里。」

文意注解 亚伯拉罕和撒拉同葬麦比拉洞，正符合洞名『成双成对』之意。

话中之光 我们惟有出代价(买)，才能够得着真安息。

【创廿五11】「亚伯拉罕死了以后，神赐福给他的儿子以撒。以撒靠近庇耳拉海莱居住。」

原文字义 「庇耳拉海莱」那看顾我的永活者的井，那活着且能看见者的井。

灵意注解 以撒在遇见利百加之前，也刚从庇耳拉海莱回来(创廿四62)。如今在父亲死后，他又回到庇耳拉海莱居住。按灵意，表明他一直在过着享受神看顾的生活。

话中之光 我们专心一意仰赖神的看顾，必会得着神充分的祝福。

【创廿五12】「撒拉的使女埃及人夏甲给亚伯拉罕所生的儿子是以实玛利。」

原文直译 「这些是撒拉的使女埃及人夏甲给亚伯拉罕所生的儿子以实玛利的后裔。」

【创廿五13】「以实玛利儿子们的名字，按着他们的家谱记在下面。以实玛利的长子是尼拜约，又有基达、亚德别、米比衫、」

原文字义 「尼拜约」高处，耕种；「基达」黑色；「亚德别」神的奇迹；「米比衫」香气。

【创廿五14】「米施玛、度玛、玛撒、」

原文字义 「米施玛」听到，报告；「度玛」安静；「玛撒」礼物，担子。

【创廿五15】「哈大、提玛、伊突、拿非施、基底玛。」

原文字义 「哈大」勇敢，关闭；「提玛」沙漠；「伊突」营盘，围篱；「拿非施」扩张；「基底玛」向东。

【创廿五16】「这是以实玛利众子的名字，照着他们的村庄、营寨，作了十二族的族长。」

文意注解 「营寨，」就是坚固的营盘。

以实玛利的子孙，据信是亚拉伯人的先祖，因此，亚拉伯人也视亚伯拉罕为他们的祖宗。

【创廿五17】「以实玛利享寿一百三十七岁，气绝而死，归到他列祖(原文是本民)那里。」

【创廿五18】「他子孙的住处在他众弟兄东边，从哈腓拉直到埃及前的书珥，正在亚述的道上。」

原文字义 「哈腓拉」环行，痛苦；「书珥」高起，墙，堡垒。

文意注解 「他众弟兄，」指以色列人。

「东边，」即亚拉伯半岛。

「哈腓拉，」指亚拉伯半岛西北部地区，与创二11的『哈腓拉』不同。

「书珥，」指今苏彝士运河以东一带地区。

「正在亚述的道上，」这句话非常难解，有人认为这里的『亚述』是指古埃及的一个地区。

【创廿五19】「亚伯拉罕的儿子以撒的后代记在下面。亚伯拉罕生以撒。」

【创廿五20】「以撒娶利百加为妻的时候正四十岁。利百加是巴旦亚兰地的亚兰人彼土利的女儿，是亚兰人拉班的妹子。」

原文字义 「巴旦亚兰」他们的赎价是高的，亚兰平原。

文意注解 「巴旦亚兰，」即米所波大米(创廿四10)。

从前有关以撒的事情，都是附记在他父亲亚伯拉罕的记事里，真正以撒独当一面的历史，乃是由本章十九节开始的。

灵意注解 「以撒娶利百加为妻的时候正四十岁，」『四十』在圣经里是试炼的数目字，婚姻生活对每一个人来说，乃是一个很大的试炼。从前单身时自由自在，现在和另一个人在一起，就要开始受试炼。

【创廿五21】「以撒因他妻子不生育，就为她祈求耶和华；耶和华应允他的祈求，他的妻子利百加就怀了孕。」

文意注解 从以撒娶利百加到双子出生时，中间隔了二十年之久(参20，26节)。

话中之光 (一)神应许给以撒后裔(创廿一12)，却迟迟尚未成就；神常藉拖延时间来试验我们的信心，以显明信心的宝贵(彼前一7)。

(二)神的应许不是要代替我们的祷告，而是要鼓励我们去祷告，并以其作为我们信心的基础；我们应当抓住神的应许，恒心祷告。

(三)我们的祷告必得着神的应允，只是神应允的方式可能与我们所想望的不同，因为 知道甚么才符合我们的益处。

(四)我们传福音没有成效，缺乏属灵的后代，也需要学习以撒的榜样，为这事切切祷告神。

(五)「怀了孕」表明有生命进到里面──信徒最重要的事是孕育基督的生命──惟有基督的生命，能叫我们的生活、工作有新的转机。

【创廿五22】「孩子们在她腹中彼此相争，她就说：『若是这样，我为甚么活着呢(或译：我为甚么如此呢)？』她就去求问耶和华。」

文意注解 或系指她腹中的胎动非常厉害，使她感到痛苦难受。

「她就去求问耶和华，」『求问』与上节的『祈求』略有不同：祈求是因有某种需要而求神解决，求问是因有不明之事而求神解答。

话中之光 (一)我们常常在求得我们所要的祝福之后，却又发现它好像不是祝福，反而带来了难处，因此不知如何才好。

(二)我们一得救之后，里面也常常发生相争的故事(加五17)。

(三)信徒遇到甚么难解之事，也应当像利百加那样去求问神。

【创廿五23】「耶和华对她说：两国在你腹内；两族要从你身上出来。这族必强于那族；将来大的要服事小的。」

文意注解 双胞胎在腹中相争，预示将来两族(即以色列人和以东人)相争(撒下八12~14；代下廿五11~24)。

「耶和华对她说，」利百加后来偏爱雅各(次子)，大概和神对她个人的启示有关。

「将来大的要服事小的，」这说出神拣选人的旨意，是在人出生之前，所以不在乎人的行为，乃在乎召人的主(罗九11~12)。

灵意注解 「两国，」国是掌权的范围，一个是基督掌权，一个是黑暗掌权。

「两族，」『族』指不同的生命，一个是属灵的生命，一个天然的生命。

话中之光 (一)以撒祈求一个儿子，神却赐给他双胞胎；神答应我们的祷告，往往是超过我们所求所想的(弗三20)。

(二)信徒的灵应当刚强，才能攻克己身，叫身服我(林前九27)。

【创廿五24】「生产的日子到了，腹中果然是双子。」

话中之光 神的话信实可靠，从来没有不兑现的。

【创廿五25】「先产的身体发红，浑身有毛，如同皮衣，他们就给他起名叫以扫(就是有毛的意思)。」

原文字义 「红」原文与『以东』同音同字；「毛」原文与『西珥』(以东地的一座山名)同音同字；「以扫」多毛。

灵意注解 「身体发红，」指『属乎血气』；一个人大发脾气时，面红耳赤，故肉体的特徵即身体发红。以扫豫表『属肉体的信徒』。

「浑身有毛，」毛表徵天然的能力；一个人浑身长毛，即表示他的野性未驯，不服神的权柄。

【创廿五26】「随后又生了以扫的兄弟，手抓住以扫的脚跟，因此给他起名叫雅各(就是抓住的意思)。利百加生下两个儿子的时候，以撒年正六十岁。」

原文字义 「雅各」抓住脚跟，取而代之，诡计，篡夺。

话中之光 (一)许多人只会抓地位、钱财、名利，就是不会抓神。

(二)在教会中以人的手腕来抓地位，只会落得贻羞主名的结局。

【创廿五27】「两个孩子渐渐长大，以扫善于打猎，常在田野；雅各为人安静，常住在帐棚里。」

原文字义 「安静」扎实的，稳重的。

文意注解 这是描写双子长大后的各自个性，也是两族人不同生活方式的写照。以东人原是比较活跃而带野性的游牧民族；以色列人却原是比较具有思想而有次序计划移动的半游牧民族。

灵意注解 「打猎，」豫表追求世俗。

「田野，」豫表世界。

「安静，」豫表坐在主的脚前(读经、祷告)。

「帐棚，」豫表教会。

话中之光 (一)人的天然生命喜欢在世界里追求属世的事物，但属灵生命却喜欢在教会中与圣徒一同追求主自己。

(二)信徒若只顾在世上忙碌，而忽略了在主前安静的时间，是很大的危险和损失。

【创廿五28】「以撒爱以扫，因为常吃他的野味；利百加却爱雅各。」

文意注解 以撒的爱出于肉体的口味，利百加的爱出于神的启示。

话中之光 (一)我们若喜欢一个人，是因他说好听的话，或是他作甚么事对上自己的口味，恐怕这就是以撒的爱──体贴肉体的爱。

(二)我们爱一个人必须单纯、没有条件，完全是因着神而爱他。

【创廿五29】「有一天，雅各熬汤，以扫从田野回来累昏了。」

原文字义 「汤」煮的东西。

话中之光 信徒若将全部精力花在属世的事物上，就会「累昏了」，以致怠忽了灵命的需要。

【创廿五30】「以扫对雅各说：『我累昏了，求你把这红汤给我喝。』因此以扫又叫以东(就是红的意思)。」

原文直译 「...求你把这红，就是这红的东西给我吃。...」

原文字义 「红汤」红的东西；「以东」红。

文意注解 「红汤，」是用中东一种极便宜的扁豆和米混煮成红色的稀粥。

话中之光 (一)人里面一昏暗，就看不见基督的宝贵，自然他就追求世界的享受。

(二)常安静在主前的人，才有属灵的粮食供应给心灵饥渴的人。

【创廿五31】「雅各说：『你今日把长子的名分卖给我吧。』」

文意注解 「长子的名分，」犹太人的长子拥有如下的特权：1. 得父亲的祝福；2.得作一家之主(撒上廿29)；3.得双份的产业(申廿一17)；4.得作全家祭司之尊荣。

话中之光 信徒应当抓住机会，追求天上属灵的福气。

【创廿五32】「以扫说：『我将要死，这长子的名分于我有甚么益处呢？』」

文意注解 这显示以扫将现实看作一切，而轻看神的应许，不以属灵的福分为念。

话中之光 (一)以扫看一碗浓汤，竟胜于产业名分；属血气的人，只凭眼见，不凭信心，只看今世的事物，不看将来的福分。

(二)不认识神的人，不珍惜属神的事物，因为他们看不见神应许的宝贵，以为那些事都是含糊的，不切实际的，渺无可知的。

【创廿五33】「雅各说：『你今日对我起誓吧。』以扫就对他起了誓，把长子的名分卖给雅各。」

【创廿五34】「于是雅各将饼和红豆汤给了以扫，以扫吃了喝了，便起来走了。这就是以扫轻看了他长子的名分。」

话中之光 (一)以扫贪恋世俗，只因一点食物把自己长子的名分卖了(来十二16)。

(二)信徒若为贪图今世暂时的利益，而出卖了基督徒的名分，是一项无可弥补的损失。


讲道材料

创世记第廿六章

【创廿六1】「在亚伯拉罕的日子，那地有一次饥荒；这时又有饥荒，以撒就往基拉耳去，到非利士人的王亚比米勒那里。」

原文字义 「基拉耳」停止处，寄居地，反刍，曳去；「非利士」异地，迁居，打滚；「亚比米勒」我父的王。

文意注解 「那地，」指南地的别是巴(参廿二19)，该地雨水量稀少，常会发生饥荒。两次饥荒时隔约八十余年(参十二10)。

「亚比米勒」是『非利士』王的称号(诗卅四标题；撒上廿一10~15)，这位亚比米勒应不同于亚伯拉罕时代的亚比米勒(参廿2)，他或者是那一位亚比米勒的儿孙。

灵意注解 非利士人在圣经里豫表肉体，基拉耳豫表肉体的智慧和良知(参廿1注解)。在本章里，以撒和非利士人争竞，是豫表信徒经历圣灵和肉体的争战(加五17)。

话中之光 (一)人在平安舒适的环境中，很难显出里面真实的属灵情况，惟有在艰难中仍能爱主的，才是神所要的。

(二)苦难是信心最好的学校，神常用饥荒作教材来训练 的仆人，以坚固他们信靠神的心。

(三)当信徒得不着属灵的饱足(「饥荒」)时，常会转向而寻求肉体的帮助(「往基拉耳去」)，想用肉体的手段来解决属灵的问题，这是我们走下坡路的开端。

【创廿六2】「耶和华向以撒显现，说：『你不要下埃及去，要住在我所指示你的地。」

背景注解 亚伯拉罕曾因饥荒下到埃及去，在那里失败撒谎，幸蒙神保守(参十二10~20)。

文意注解 「我所指示你的地，」就是迦南地，基拉耳位于迦南地的西南部。很可能当时以撒正在为是否下埃及去而踌躇不决。

灵意注解 埃及豫表世界，特别是指生活的世界；迦南地豫表基督。神的旨意是要我们信徒住在基督里面(约十五4)，才能胜过世界(约十六33)。

话中之光 (一)神向人显现，乃是真实信心的开始；从来没有一个人未遇见神而能有真实的信心。

(二)人若真的遇见了神，就必会有澈底的顺服。今天基督教最大的缺欠，就是不带领人直接遇见神，却劝人要顺服神。

(三)信徒只要遵照神的指示，无论住在何地都可以得到满足。

(四)遭遇饥荒时，亚伯拉罕和以撒都朝埃及的路上去，这表示无论甚么人，也不论是在甚么时代，人对于周围环境的反应，大体上都是一样的。

(五)神容让亚伯拉罕下到埃及，却阻止以撒下埃及，可见神对每一个人的带领是不一样的。

(六)神准许以撒寄居在基拉耳，并非 的本意，只不过是为了阻止他下埃及的权宜措施，可见神的『准许』和神的『旨意』不同。信徒应当寻求神的『旨意』，而不要以得着神的『准许』为满足。

【创廿六3】「你寄居在这地，我必与你同在，赐福给你，因为我要将这些地都赐给你和你的后裔。我必坚定我向你父亚伯拉罕所起的誓。」

文意注解 这里表明神对亚伯拉罕所应许的福，现在都给了以撒。

话中之光 (一)神的同在乃是神祝福的明证，因为神自己是我们最大的福分(诗十六5)。

(二)在异地作客寄居，随时都有遭人迫害的可能，但我们只要有神同在，就必不致惧怕(诗廿三4)。

(三)先寄居在「这地」，后才得着「这些地」；信徒对于任何一项真理的认识，必须先在生活中有主观的经历，才能实际的拥有那项真理。

(四)以撒之所以一生蒙恩，有一个最大的原因，就是他始终住在应许之地，从未片刻稍离。

(五)信徒一离开主，就不能作甚么；而且一离开主，我们就立刻枯乾。惟有住在主里面的，才能多结果子(约十五5)。

(六)我们对于神应许的信心，是在艰难的生活环境中，经过不断地被训练而加深的。

(七)在一个笃信者的眼中，任何苦难的遭遇，并不能减少神的应许之实在价值。

【创廿六4】「我要加增你的后裔，像天上的星那样多，又要将这些地都赐给你的后裔。并且地上万国必因你的后裔得福；」

文意注解 「又要将这些地都赐给你的后裔，」『这些地』包括基拉耳在内的全部迦南地(参十五18)；后来大卫王征服了整个非利士(撒下五25；八1)，成就了这个应许。

灵意注解 「后裔，」原文是单数，指基督， 本是一粒麦子，落在地里死了，就结出许多子粒来(约十二24)，如同「天上的星那样多」，无法数算；并且还要吸引地上万邦的人来归 (约十二32)，叫万国都因 得福。

【创廿六5】「都因亚伯拉罕听从我的话，遵守我的吩咐和我的命令、律例、法度。』」

文意注解 「律例，」指有关祭司、祭礼、祭物等的条例；「法度，」指为使人遵守律例而有的教训和警戒。

这里的意思是说，听从神的「话」，包括了遵守 的「吩咐、命令、律例、法度」；这些不同的词，是在表明亚伯拉罕对神旨意的顺服是完全的。

话中之光 (一)神的应许之福临到我们身上，虽是出于神的恩典，但也需要我们的配合；信徒绝对顺从神的话，是我们蒙福的原因。

(二)我们不单是要绝对的听从神一般的旨意，并且也要绝对的顺从神特殊的旨意。

(三)惟有完全信靠神的人，才能听从神所说的一切话。

(四)神是因亚伯拉罕而赐福以撒，可见上一代的人在神面前的光景，对于下一代会有切身的影响；为人父母者，应当为着儿女而谨慎自己。

【创廿六6】「以撒就住在基拉耳。」

文意注解 「住，」这个字原文在创世记多指人离开自己的家，在新的地方住留一段时间(参四16；十三18；十九30)。

话中之光 神的应许和安慰，是信徒软弱中的激励，免于堕落到世界(埃及)里去。

【创廿六7】「那地方的人问到他的妻子，他便说：『那是我的妹子。』原来他怕说：『是我的妻子。』他心里想：『恐怕这地方的人为利百加的缘故杀我。』因为她容貌俊美。」

原文字义 「利百加」逗人欢喜，以美迷人。

背景注解 亚伯拉罕曾两次称妻为妹(参十二11~13；廿2)。

文意注解 「怕...恐怕，」以撒因信心不足，才有惧怕，但事实证明他的恐惧是多余的，因为他『住了许久』(参8节)都没有出事。

话中之光 (一)以撒的惧怕说出他忘了神刚刚说过要与他同在的应许；我们虽然听见了神的话，但是若没有信心和所听见的话调和，神的话就与我们无益(来四2)。

(二)『惧怕』是给撒但开门户；信徒在惧怕的时候要倚靠神(诗五十六3)，才不致于跌倒犯错。

(三)以撒重蹈他父亲亚伯拉罕的覆辙，指出一般人常有一种倾向，对于我们所敬重的人，不但是他们的长处，连他们的缺点也喜欢模仿。

(四)亚伯拉罕和以撒的信心都很大，但都仍免不了说谎犯错；凡自己以为站得稳的，须要谨慎，免得跌倒(林前十12)。

(五)「容貌俊美」原是一般人所梦寐以求的福气，如今却成为以撒惧怕遭害的因素；世人因福罹祸、因祸得福，福祸无常，日光之下，喜乐享福皆属虚空(传二1)，惟有属灵的福气永远长存。

【创廿六8】「他在那里住了许久。有一天，非利士人的王亚比米勒从窗户里往外观看，见以撒和他的妻子利百加戏玩。」

原文字义 「戏玩」亲热，戏弄，爱抚。

文意注解 「戏玩」这词与『以撒』的原文相近，是一个双关语。

话中之光 俗云：『隔墙有耳』，此处则是『隔窗有眼』。凡是掩盖的事，没有不露出来的；隐藏的事，没有不被人知道的(太十26)。

【创廿六9】「亚比米勒召了以撒来，对他说：『她实在是你的妻子，你怎么说她是你的妹子？』以撒说：『我心里想，恐怕我因她而死。』」

话中之光 (一)任何谎言只能暂时收效，但终究会被暴露。

(二)神的儿女被世人指摘，乃是一件非常羞耻的事。

【创廿六10】「亚比米勒说：『你向我们做的是甚么事呢？民中险些有人和你的妻同寝，把我们陷在罪里。』」

文意注解 「把我们陷在罪里，」或系从前的亚比米勒，受过神的教训，知道玷污别人的妻子，乃是得罪神的(参廿6，9)。

话中之光 (一)信徒的言语不慎，有可能陷别人于罪中。

(二)一件小罪，可能成为许多罪的入口，所以要注意消弭罪恶于开端。

【创廿六11】「于是亚比米勒晓谕众民说：『凡沾着这个人，或是他妻子的，定要把他治死。』」

话中之光 (一)世上掌权的，乃是神的用人(罗十三4)；信徒要为在位的人代祷，使我们可以平安无事的度日(提前二1~2)。

(二)不信主的人也讲究公义和法制；信徒蒙神拣选，并非由于他们的义行胜过世人，乃完全是出于神的恩典。

【创廿六12】「以撒在那地耕种，那一年有百倍的收成。耶和华赐福给他，」

文意注解 「那一年，」指遭遇饥荒的那一年，当别人几乎没有收成的时候，他却有丰收。

「百倍，」是一个概数，形容『众多』之意，也表明最高的收成(太十三8)。

话中之光 (一)以撒因着顺服神的指示，就大蒙祝福；许多人因着不顺服，就受了许多亏损和无谓的痛苦。

(二)全然倚靠神的人，必得全备的供应，在饥荒的日子仍能饱足(诗卅七19)。

(三)耕种是在乎人，但收成却在乎神；不耕种的人，不能指望有收成；但是耕种的人，仍须仰望神的祝福。

【创廿六13】「他就昌大，日增月盛，成了大富户。」

原文直译 「他就变得『大』富有，而且他越过越『大』富有，直到他成了『极大』富有的人。」

话中之光 (一)有钱并不是罪，神愿意我们信徒也能昌大富足。

(二)我们的昌大，不在乎自己的本事，乃在乎倚靠神。

(三)神的祝福不是一次就过去的，而是持续不断的(「日增月盛」)，直到达成神的心意。

【创廿六14】「他有羊群牛群，又有许多仆人，非利士人就嫉妒他。」

文意注解 以撒住在基拉耳，原不是神的本意，而是权宜措施的准许。从本节开始，神逐步兴起环境，要把他逼回别是巴。

话中之光 (一)信徒拥有财富，一面是神的祝福，另一面也是一个试验：它可能成为灵性的拖累，又可能遭致别人的嫉妒。

(二)信徒蒙神祝福的见证，对追求财富的世人来说，有时反而会令他们眼红，因此就采取敌视的态度。

(三)信徒无端遭受别人的嫉妒和敌视，许多时候正显出神在环境中的带领。

【创廿六15】「当他父亲亚伯拉罕在世的日子，他父亲的仆人所挖的井，非利士人全都塞住，填满了土。」

背景注解 巴勒斯坦南地的井可分为『水井』和『活水井』两种：一般的水井系指蓄水池，就是在地下挖一个大坑，底层通常是达到石床，故水份不容易渗漏，然后沿山开沟作疏导，待天雨时引水入这水池；另一种是有水自地底泉涌出来的井，叫作『活水井』，这种井相当稀罕珍贵。

文意注解 这里的井是指一般的水井，即蓄水池；塞住沟渠，就无法引进雨水，又用土填满水池，便不能作蓄水之用。『塞井』意即切断别人生存的倚赖，剥夺在该地居住的权利。非利士人为着嫉妒，竟然背弃了与亚伯拉罕所立的约(参廿一22~32)。

灵意注解 『井』豫表基督。挖井就是追求基督。『亚伯拉罕时所挖的井』乃是豫表历世历代被主使用的众仆人，他们对主耶稣所有的属灵追求、认识与领受。换句话说，历代以来的古圣，他们对基督领受一切的丰富，都是亚伯拉罕的水井。亚伯拉罕的水井，被打出来的水是供当时牛羊喝。这是说明古圣当时对基督的追求领受，是为供应当时神子民的需要。可是，亚伯拉罕的水井被塞住了，以撒必需亲自重新挖井。

以撒重新挖他父亲亚伯拉罕所挖的井，也是表明信徒的里面曾经被圣灵充满，但后来被罪恶和情欲所杜塞，故重新挖井意即除去杜塞。

话中之光 (一)神不愿意我们一直停留在百倍收成之地，满足于神初步的祝福，而不肯努力追求更深的属灵成就；我们若不肯主动地追求，神就会兴起环境来，叫我们被动地追求。

(二)世人的良知有其限度，所以不要奢望他们会长久信守诺言。

(三)非利士人填塞水井，对他们自己并没有甚么好处；嫉妒常会叫人失去理智，宁可两败俱伤。

【创廿六16】「亚比米勒对以撒说：『你离开我们去吧。因为你比我们强盛得多。』」

话中之光 (一)当世人继续过目中无神的邪恶生活时，神子民的存在会引起他们的敌意。

(二)自大的人只能容忍比自己贫弱的人，不能容忍比自己富强的人。

(三)人与人之间共患难容易，共繁荣却难。

【创廿六17】「以撒就离开那里，在基拉耳谷支搭帐棚，住在那里。」

文意注解 在迦南地居住的人，一般多居住在山岗，谷地是为牧畜和耕种之用的。为这原因，富贵人家都住在山岗的城堡，越下山坡就越是穷困和无身分的人。因此，以撒从基拉耳迁到基拉耳谷支搭帐棚居住，意即他明显地受到歧视对待。

灵意注解 「基拉耳谷，」字义是『深又狭的山谷』；『深谷』是豫表怀着谦卑的灵(即灵里贫穷)，到深处追求基督；『狭谷』则豫表生命的道路(参太七13~14)。『深而狭』是指着隐藏说的，意即隐藏的追求。我们不只要有在人面前公开聚会生活，并且也要有私下寻求主的生活。

「支搭帐棚，」豫表过着寄居客旅的生活。就着经历而言，我们对世界的态度是客旅，看世界不过是寄居之地，所以就不该在世上扎根。

话中之光 (一)以撒被迫离境，自然会有很大的损失，但他顺服神，从神手中接受一切安排。

(二)井被非利士人堵塞住了，以撒却还住在帐棚里──有时候我们好像枯乾了，凭信还住在主里，不凭自己的感觉而活。

(三)我们如果要追求基督，就得在主面前学习谦卑。因为何时我们自以为有，而自满自足，属灵经历即刻停止长进。

【创廿六18】「当他父亲亚伯拉罕在世之日所挖的水井，因非利士人在亚伯拉罕死后塞住了，以撒就重新挖出来，仍照他父亲所叫的叫那些井的名字。」

话中之光 (一)就着经历说，虽有古圣把许多属灵的丰富和真理传给我们，但我们自己仍须要有『头手』的属灵追求和认识。

(二)感谢主，历世历代古圣的着作已为我们留下许多的古井(属灵丰富的产业)，等待着我们去承受。今天这些古井能否流出井水，就得看你、我有否去重新挖井。

(三)我们从前的属灵经历和享受，可能会被肉体(「非利士人」)所塞住，所以必须不断挖井，天天追求更新的经历和享受。

【创廿六19】「以撒的仆人在谷中挖井，便得了一口活水井。」

原文字义 「得了」找到了。

文意注解 「得了一口活水井，」『活水井』是指有水自地底泉涌出来的井，这种井在巴勒斯坦地相当稀罕珍贵。

话中之光 (一)因着以撒肯忍让不争，接受牺牲损失，神就赐给他一口活水井。

(二)人所填塞的井原本就会枯竭，即或不塞住，早晚也要变成被弃的枯井；但神所赐的井，从其中所涌出的活水，却长流不息。

【创廿六20】「基拉耳的牧人与以撒的牧人争竞，说：『这水是我们的。』以撒就给那井起名叫埃色(就是相争的意思)，因为他们和他相争。」

原文字义 「埃色」相争，争吵，争论。

灵意注解 「基拉耳的牧人，」就是非利士人，豫表我们的肉体和情欲。

「以撒的牧人，」豫表我们的灵。信徒的灵肉相争，彼此为敌(加五17)。

话中之光 (一)信徒要作个不随从肉体，只随从灵的人(罗八4)。

(二)我们若顺着灵而行，就不致于放纵肉体的情欲(加五16)。

【创廿六21】「以撒的仆人又挖了一口井，他们又为这井争竞，因此以撒给这井起名叫西提拿(就是为敌的意思)。」

原文字义 「西提拿」为敌，敌对，仇待。

文意注解 『敌对』比『相争』严重，显明非利士人的迫害是越过越厉害。

【创廿六22】「以撒离开那里，又挖了一口井，他们不为这井争竞了，他就给那井起名叫利河伯(就是宽阔的意思)。他说：『耶和华现在给我们宽阔之地，我们必在这地昌盛。』」

原文字义 「利河伯」宽阔，宽广，自在，空旷。

文意注解 这里告诉我们以撒的品格，也指出以撒信心的性质。一面说出以撒是一个平和沉静的人，他不愿和那班霸占他的井的人相争；另一面说出以撒也是一个坚忍持久的人，静静的继续挖井，直到他挖到一口仇敌所不能占有的井，他称它为「利河伯」，就是『宽广』的意思。以撒是一个满享安息的人，对于他的本分坚忍并热切；就是这一种坚忍持久的信心，使他能充分享受神的祝福。

话中之光 (一)为顺服主所遭受的损失，若比起主为此所赐的祝福，真是微不足道。

(二)人与人相处，如果无端遭受忌恨，「离开」对方，乃为上策；不要自己伸冤，宁可让步(罗十二19)。

(三)俗云：『退一步，海阔天空。』逼迫将以撒带到宽阔之地，外面的争竞扩大了以撒里面的度量；人若甘愿为主的缘故忍让不争，主必以 无限的自己作补偿。

【创廿六23】「以撒从那里上别是巴去。」

原文字义 「别是巴」盟誓之井，七之井。

背景注解 「别是巴」是以撒随父亲亚伯拉罕长期居住的地方，在那里有很好的属灵生活(参廿一31~33；廿二19)，因此可算是最合神心意的地方。

【创廿六24】「当夜耶和华向他显现，说：『我是你父亲亚伯拉罕的　神，不要惧怕！因为我与你同在，要赐福给你，并要为我仆人亚伯拉罕的缘故，使你的后裔繁多。』」

文意注解 「当夜耶和华向他显现，」『当夜』就是以撒上别是巴的那一天晚上，这事表明他返回别是巴符合神的心意。

「我仆人亚伯拉罕，」是创世记惟一称亚伯拉罕为『神的仆人』的经节，表示亚伯拉罕像仆人般顺从神的话。

话中之光 (一)人回到正确的立场上，乃是蒙神喜悦的事。

(二)每一次神向人显现，必带来新的祝福和恩典。因此一个人若要经历属灵的丰富，必须蒙神多次向他显现。

(三)神重新题起 的应许，表明神是永不改变的神。神的应许不论有多少，在基督里都是是的，所以藉着 也都是实在的(林后一20)。

【创廿六25】「以撒就在那里筑了一座坛，求告耶和华的名，并且支搭帐棚；他的仆人便在那里挖了一口井。」

文意注解 以撒筑坛并求告耶和华的名，这是对神向他显现和应许的回应(参十二7~8)。

灵意注解 本节说出信徒属灵生活的几项要素：

1.筑坛：敬拜神，与神交通。

2.求告神的名：信靠神。

3.支搭帐棚：保守在地上客居的身分。

4.挖井：寻求属灵的供应。

话中之光 先筑坛后支搭帐棚；先奉献，然后才有正常的生活。

【创廿六26】「亚比米勒，同他的朋友亚户撒和他的军长非各，从基拉耳来见以撒。」

原文字义 「亚户撒」抓牢，属我的物业；「非各」健壮，口词超群，指挥，统率。

文意注解 「他的朋友，」可能是指他所言听计从的国策顾问；「军长非各，」有谓『非各』并不是人名，而是军队指挥官的称号，即便是指人名，也必不是亚伯拉罕时的那位，或许是同名同姓(参廿一22)。总之，亚比米勒携带他最高级的文、武官员同行，前来会见以撒。

【创廿六27】「以撒对他们说：『你们既然恨我，打发我走了，为甚么到我这里来呢？』」

【创廿六28】「他们说：『我们明明地看见耶和华与你同在，便说，不如我们两下彼此起誓，彼此立约，」

原文直译 「...因此我们说：让我们中间，就是你我之间，彼此起誓吧，让我们与你立约吧。」

话中之光 (一)神的同在是明明看得见的，不但自己看得见，连世人也能看得出来。

(二)以撒一日留在基拉耳，一日就免不了仇恨和相争，但他到了别是巴，便相安无事──体贴肉体的就是死，体贴灵的乃是生命平安(罗八6)。

【创廿六29】「使你不害我们，正如我们未曾害你，一味地厚待你，并且打发你平平安安地走。你是蒙耶和华赐福的了。』」

文意注解 「正如我们未曾害你，」其实这话并不正确，因基拉耳的牧人与以撒的牧人争竞(参19~21节)。

【创廿六30】「以撒就为他们设摆筵席，他们便吃了喝了。」

话中之光 (一)我们与世人相处的正确态度，一方面是要从他们中间分别出来(林后六17)，另一方面则要学习全然恩待他们。

(二)信徒应当为世人常常设摆福音的筵席，将基督的救恩供应给他们。

【创廿六31】「他们清早起来彼此起誓。以撒打发他们走，他们就平平安安地离开他走了。」

文意注解 「以撒打发他们走，」意即以撒陪着他们走一段路程(参十八16)。

【创廿六32】「那一天，以撒的仆人来，将挖井的事告诉他说：『我们得了水了。』」

文意注解 前面第25节提到以撒的仆人在别是巴挖井，但到与亚比米勒结盟立约那一天才挖掘成功。

话中之光 (一)信徒甚么时候除去和人之间的隔膜，甚么时候就必得着圣灵新的充满，而有丰满的活泉涌流出来。

(二)我们是先有舍己、牺牲、退让，后有生命、恩典、祝福。

【创廿六33】「他就给那井起名叫示巴；因此那城叫做别是巴，直到今日。」

原文字义 「示巴」起誓，丰盛；「别是巴」盟誓的井。

文意注解 从前亚伯拉罕掘井的地方也叫『别是巴』(参廿一31)，或者范围较小，如今以撒重申他父亲为该地方所起的名，并把范围扩大到全城。

【创廿六34】「以扫四十岁的时候，娶了赫人比利的女儿犹滴，与赫人以伦的女儿巴实抹为妻。」

原文字义 「比利」阐释者，井泉所属；「犹滴」属犹大人的；「以伦」强壮，橡树；「巴实抹」香气，悦意。

文意注解 「以扫四十岁的时候，」即以撒一百岁的时候(参廿五26)。

【创廿六35】「她们常使以撒和利百加心里愁烦。」

文意注解 极可能是因为她们热衷于敬拜外邦偶像，致令以撒和利百加为儿子并后代的信仰而感不安。


讲道材料

创世记第廿七章

【创廿七1】「以撒年老，眼睛昏花，不能看见，就叫了他大儿子以扫来，说：『我儿。』以扫说：『我在这里。』」

文意注解 「以撒年老，」根据推算，以撒此时龄应为一百三十七岁(请参阅 年岁推算 )。

「眼睛昏花，不能看见，」在古时老年人瞎眼或近乎瞎眼是常事(参四十八10；撒上四15)。

「我在这里，」这是古时人对神和长辈的呼唤常用的答话(参廿二1；出三4；撒上三4，6，8)。

年岁推算 雅各被迫逃往哈兰拉班那里(参43节)之年岁，可由他会见儿子约瑟之年推算回来：约瑟三十岁时作埃及宰相(参四十一46)，雅各是经过七个丰年，再加上两个荒年(参四十五6)后才下到埃及，故那时约瑟年三十九岁，雅各则为一百三十岁(参四十七9)；由此可见雅各是在九十一岁时生约瑟。雅各是在拉班那里服事完两个七年(参廿九20，30)之后才能自由离开，故雅各在生下约瑟之后向拉班提出离开的要求(参三十25)，证明那时他已经在拉班那里过了十四年。九十一减十四，即算出雅各逃往时年七十七岁；以撒六十岁时生雅各(参廿五26)，七十七加六十，即算出以撒这时是一百三十七岁。

话中之光 (一)眼睛是人身上的灯；眼睛若昏花，全身就黑暗(太六22~23)，不知何去何从。

(二)世人的心眼被撒但弄瞎了，以致不能认识基督；信徒应当求主照明我们心中的眼睛，使我们真知道 (弗一18)。

(三)求主开我们的眼睛，使我们能够看出 话中的奇妙(诗一百十九18)。

【创廿七2】「他说：『我如今老了，不知道哪一天死。」

文意注解 以撒很可能受他同父异母哥哥以实玛利死于一百三十七岁(参廿五17)之事的影响，而自以为已经活到一百三十七岁，所以也快要死了，其实他一直活到一百八十岁才死(参卅五28)，故此后还活了四十三年。

话中之光 (一)神豫先定准每一个人的年限，我们生活、动作、存留，都在乎 (徒十七26，28)。

(二)我们既然不知何日要死，就当随时预备好迎见神(摩四12)。

(三)信徒的肉身会老朽，但心灵却要一天新似一天(林后四16)。

【创廿七3】「现在拿你的器械，就是箭囊和弓，往田野去为我打猎，」

文意注解 值得注意的是，两个得不到拣选的人──以实玛利和以扫──都与弓箭有关(参廿一20)。

【创廿七4】「照我所爱的做成美味，拿来给我吃，使我在未死之先给你祝福。』」

原文直译 「...使我在未死之先，我的魂给你祝福。」

背景注解 「在未死之先给你祝福，」列祖时代父亲临终前的祝福，不仅是一种愿望的表达，具有约束力，一经出口，就不能更改，并且还是一种带着能力的豫言，往往会神奇地应验(参九24~27；四十九28)。

文意注解 「照我所爱的做成美味，拿来给我吃，」本章三次提到以撒爱吃野味(参9、14节)，反映出以撒因贪食而偏心(参廿五28)。

「祝福」(berakah)原文发音与『长子的名分』(bekorah)相接近。神早已启示『将来大的要服事小的』(参廿五23)，以撒却要祝福以扫，想把长子的名分赐给他(参29节)，这是表明他不尊重神的旨意。

灵意注解 「照我所爱的做成美味，拿来给我吃，」野味代表肉体所喜爱的谄媚、夸奖、奉承、高抬等私欲。

话中之光 (一)以撒偏爱以扫，只因爱吃他作的野味(参廿五28)；凡只会服事自己肚腹的人，不能服事我们的主基督(罗十六18)。

(二)当一个人的心思被他的胃口所控制时，他的嘴唇就会该讲的话不敢讲(参廿六34~35)，不该讲的话反而要讲。

(三)人的天然总是先考虑到自己能得甚么好处，而不考虑到是否符合神的旨意。

(四)体贴肉体的人，并不体贴神的心意；虽然神的话清楚指示『将来大的要服事小的』(廿五23)，但人的心仍然会曲解神的话，将神的话照自己所想望的去解释并运用。

【创廿七5】「以撒对他儿子以扫说话，利百加也听见了。以扫往田野去打猎，要得野味带来。」

文意注解 「利百加也听见了，」她这个『听见』后来演变到把以撒的计划破坏了，可见神的手仍掌管一切， 所定的旨意决不能被人阻挠。以扫听从父亲的话，要用野味来换取父亲的祝福，表明他背弃了先前出卖长子的名分给雅各(参廿五33)的誓约，这是他错上加错。

话中之光 (一)许多时候，我们对于人的计谋应当像聋子不听，像哑吧不开口，而单单仰望神(诗卅八12~15)。

(二)以扫既已出卖了自己长子的名分，如今却想承受他父亲的祝福，这是不可能的事(来十二16~17)，因为福分是包括在长子的名分里面。

【创廿七6】「利百加就对她儿子雅各说：『我听见你父亲对你哥哥以扫说：」

文意注解 利百加是以直接引用以撒的话来增强她说话的可信度。注意她在这里说她丈夫是「你父亲」，说她大儿子是「你哥哥」，语气表明了她与他们之间的关系冷漠。

【创廿七7】「你去把野兽带来，做成美味给我吃，我好在未死之先，在耶和华面前给你祝福。」

文意注解 「在耶和华面前，」这是利百加私自加上去的话(参4节)，用意在增加此事的严重性。

【创廿七8】「现在，我儿，你要照着我所吩咐你的，听从我的话。」

原文字意 「吩咐」命令；「话」声音。

文意注解 利百加没有耐心等候神按着 的时候和方法去成就 的旨意，反而在这里出主意，想要用欺骗的技俩，催促神应许的实现，结果她自己先蒙受其害，被迫与爱子离散(参43~45节)。

【创廿七9】「你到羊群里去，给我拿两只肥山羊羔来，我便照你父亲所爱的给他做成美味。」

灵意注解 利百加建议以现成的肥山羊羔肉调成美味，来代替需要花费时间和劳力才能猎得的野味，表明雅各完全不靠自己的力量，而靠母亲的功绩而得到祝福。这是豫表人得着属灵的祝福，完全不是在乎自己的挣扎努力，乃在乎神的恩典和基督的功绩。

【创廿七10】「你拿到你父亲那里给他吃，使他在未死之先给你祝福。』」

文意注解 利百加授意雅各用诡诈的方法来骗取以撒的祝福，虽然目的是为着成全神的旨意，但作法不对，结果反而破坏了家庭的和谐(参41节)。

话中之光 (一)神的应许原是要祝福雅各，但神的应许是用不着人用肉体的方法去帮助使它得着成全的。

(二)我们不能作恶以成善(罗三8)──不应该不择手段地以犯罪的途径来达到神的目的。

【创廿七11】「雅各对他母亲利百加说：『我哥哥以扫浑身是有毛的，我身上是光滑的；」

【创廿七12】「倘若我父亲摸着我，必以我为欺哄人的，我就招咒诅，不得祝福。』」

原文字义 「摸着」搜查；「欺哄」戏弄。

文意注解 注意雅各不是反对欺哄人，而是不愿招致咒诅。他的顾虑不是害怕犯下罪行，而是害怕罪行被暴露后所引发的后果。

话中之光 (一)许多人守法而不作坏事，并不是因为他们厌恶作坏事，而是因为他们害怕作坏事而被人知掉了，后果难料。

(二)目中无神的人，作坏事只怕人知道，不怕得罪神。信徒行事为人应以讨神喜悦为前提，而不应以后果如何为考量。

【创廿七13】「他母亲对他说：『我儿，你招的咒诅归到我身上；你只管听我的话，去把羊羔给我拿来。』」

文意注解 虽然利百加愿意承担一切后果，但结果雅各仍因此而离家在外漂泊，二十年在拉班手中受尽风霜之苦(参卅一38~40)。

【创廿七14】「他便去拿来，交给他母亲；他母亲就照他父亲所爱的做成美味。」

【创廿七15】「利百加又把家里所存大儿子以扫上好的衣服给他小儿子雅各穿上，」

文意注解 「上好的衣服，」指一家之长子在节期或隆重场合中所穿的礼服，平时收存在放有香草的箱子里，以免虫蛀，故衣服会散发香气(参27节)。

【创廿七16】「又用山羊羔皮包在雅各的手上和颈项的光滑处，」

灵意注解 雅各获得父亲的祝福，不是靠自己的皮肤，而是靠他母亲为他包上的山羊羔皮。这是豫表人得着属灵的福气，不是依靠自己的价值，而是靠基督的救赎。

【创廿七17】「就把所做的美味和饼交在他儿子雅各的手里。」

【创廿七18】「雅各到他父亲那里说：『我父亲！』他说：『我在这里。我儿，你是谁？』」

文意注解 「我儿，你是谁？」这表示以撒觉得事有蹊跷，听出似乎是雅各的声音，但是不能肯定。

【创廿七19】「雅各对他父亲说：『我是你的长子以扫；我已照你所吩咐我的行了。请起来坐着，吃我的野味，好给我祝福。』」

文意注解 「我是你的长子以扫，」雅各特意提到『长子』，表明他真正在意的是长子的名分之福。

【创廿七20】「以撒对他儿子说：『我儿，你如何找得这么快呢？』他说：『因为耶和华你的神使我遇见好机会得着的。』」

原文直译 「...我儿，你怎么这样快就得着呢？他说，因为耶和华你的神在我前面使我遇到的。」

文意注解 「耶和华你的神，」『你』字表明雅各此时对于神缺乏主观的认识和经历，等到他亲自遇见了神之后，才以耶和华为『我』的神(参廿八21)，称 为『神是以色列的神』(参卅三20)。

话中之光 (一)雅各把出于自己的，说成是神给的好机会。人常将自己所计谋的恶事，当作是神祝福的凭据。

(二)在教会中常可见到，有许多事情其实是自己的意思，却说是出于神的旨意；其实是自己用不当的手段得来的，却说是神赐给的。

(三)藉神的名说谎，相当于『以敬虔为得利的门路』(提前六5)。

(四)谎言会生儿子──人一说了谎言，就不得不以更多谎言来弥补。

【创廿七21】「以撒对雅各说：『我儿，你近前来，我摸摸你，知道你真是我的儿子以扫不是。』」

文意注解 以撒对自己的听觉似乎没有把握，想要利用手的触觉来分辨。

【创廿七22】「雅各就挨近他父亲以撒。以撒摸着他，说：『声音是雅各的声音，手却是以扫的手。』」

文意注解 「以撒摸着他，」盲人的触觉应当相当灵敏，而且以撒约有百年的牧羊经验，岂会分不出是羊的皮或人的手？由此可见他不但视觉出了问题，连触觉也出了问题。

灵意注解 声音代表言语，『话』说的头头是道，入情入理；手代表行动，作出来的却不是那回事了。讲的是一套，做的却是另一套，那就言行不符，使人难以相信了，这就叫『雅各的声音，以扫的手』。

话中之光 (一)我们的手本应当用来事奉主，如果用来追逐野味(世事世物)，就会失去其功用，不能分辨是非。

(二)神的仆人若是在台上讲的是一套，台下的行事为人又是另一套，则他就是诡诈的雅各，是假冒为善的文士和法利赛人(太廿三2~3)。

(三)以撒原已听出是雅各的声音，结果却随从了那麻木的触觉；我们若不肯听从圣灵的声音，而要倚赖自己的尺度，就会落得真假不分了。

(四)信徒里面的感觉，有时候好像跟环境事实互相对立，以致不敢相信感觉；其实经历往往证明：环境事实是虚假的，感觉才是对的。

【创廿七23】「以撒就辨不出他来；因为他手上有毛，像他哥哥以扫的手一样，就给他祝福；」

文意注解 「就给他祝福，」意思是『就决定把祝福给他』。

【创廿七24】「又说：『你真是我儿子以扫吗？』他说：『我是。』」

文意注解 这说出在整个过程中，以撒一直在怀疑他不是以扫：

1.猎得野兽的时间太快了(参20节)。

2.说话虔敬的口吻不合以扫的性格(参20节)。

3.说话的声音是雅各的声音(参22节)。

【创廿七25】「以撒说：『你递给我，我好吃我儿子的野味，给你祝福。』雅各就递给他，他便吃了，又拿酒给他，他也喝了。」

【创廿七26】「他父亲以撒对他说：『我儿，你上前来与我亲嘴。』」

文意注解 「我儿，你上前来与我亲嘴，」以撒大概要用这方法，以解开自己心里的疑惑。

【创廿七27】「他就上前与父亲亲嘴。他父亲一闻他衣服上的香气，就给他祝福，说：『我儿的香气如同耶和华赐福之田地的香气一样。」

文意注解 「亲嘴，」是爱的标志，竟被雅各用来作他欺骗手段的一部分。

「田地的香气，」表徵神在自然界中向人所发的仁慈，这引发了以撒的灵感，说出下节土产丰富的祝福。

话中之光 (一)雅各用亲嘴欺骗父亲，犹大也用亲嘴作记号出卖了主耶稣(太廿六48)；口蜜腹剑之事自古常见，故不可轻信甜言蜜语和亲密的表示。

(二)以撒先前被手的触觉欺骗了(参22节)，如今又凭嗅觉自以为这是长子衣服的香气(参15节)；当人一心想要满足自己肉体的欲望时，很可能整个人就会被肉体欲望的感觉所支配。

【创廿七28】「愿神赐你天上的甘露，地上的肥土，并许多五谷新酒。」

文意注解 「天上的甘露」和「地上的肥土」是生产丰富「五谷新酒」的先决条件。

灵意注解 「天上的甘露，」豫表圣灵的浇灌。

「地上的肥土，」指迦南美地，豫表基督。

「许多五谷新酒，」豫表生命的供应。

【创廿七29】「愿多民事奉你，多国跪拜你。愿你作你弟兄的主；你母亲的儿子向你跪拜。凡咒诅你的，愿他受咒诅；为你祝福的，愿他蒙福。』」

文意注解 「愿多民事奉你，多国跪拜你，」这是承接亚伯拉罕作多民和多国之父的祝福(参十七4~6)。

「愿你作你弟兄的主；你母亲的儿子向你跪拜，」这是长子名分的祝福。

「凡咒诅你的，愿他受咒诅；为你祝福的，愿他蒙福：」这是承接亚伯拉罕在神面前地位的祝福(参十二3)。

以撒明明知道神所定『将来大的要服事小的』(参廿五23)的旨意，却仍想设立以扫作他弟兄的主，不料所设立的竟是雅各。

以上所有的祝福，表面上是赐给雅各，实际上是赐给以色列人。

灵意注解 以撒给雅各所祝的福，后来都一一应验，表明神所尊重的不是以撒这个人在神面前的光景，而是以撒这个人在神心意中的地位──以撒是站在『子』的地位上──亦即以撒豫表『子神耶稣基督』。

话中之光 (一)神是祝福的源头，基督是祝福的管道──神是在基督里，赐给我们天上各样属灵的福气(弗一3)。

(二)世上没有一个人是配把神的祝福流出去给人的；不是人配，乃是神乐意将一个配的资格赐给一个不配的人。

(三)按人的情形来看，恐怕雅各不见得比以扫好，但是神的祝福却临到他身上，可见神的拣选不在乎人的好坏，而在乎神主权的恩惠。

【创廿七30】「以撒为雅各祝福已毕，雅各从他父亲那里才出来，他哥哥以扫正打猎回来，」

文意注解 「才出来...正...回来，」神的安排巧妙至极，用意在提醒当事人：

1.以撒贪吃美味，才刚下咽，教训即已来临。

2.雅各骗得祝福，才刚出来，骗局即被揭穿。

3.以扫营营扰扰，才刚回来，美梦即已幻灭。

【创廿七31】「也做了美味，拿来给他父亲，说：『请父亲起来，吃你儿子的野味，好给我祝福。』」

【创廿七32】「他父亲以撒对他说：『你是谁？』他说：『我是你的长子以扫。』」

【创廿七33】「以撒就大大地战兢，说：『你未来之先，是谁得了野味拿来给我呢？我已经吃了，为他祝福；他将来也必蒙福。』」

文意注解 「他将来也必蒙福，」这不仅表明以撒相信一经祝福，便不能改变，而且显示他知道他斗不过神，而承认他那与神的旨意抗争的企图已经失败了。

话中之光 (一)凡喜欢受人夸奖、谄媚(野味)的，结局却要「大大地战兢」，失去平安与喜乐。

(二)神掌管万有，虽然以撒反对神的旨意，定意要给以扫祝福，但最后仍旧成全了神的旨意；人的作为不能拦阻神旨意的成就。

(三)谋事在人，成事在天；神会利用人所谋的事，变成 施恩的管道。

【创廿七34】「以扫听了他父亲的话，就放声痛哭，说：『我父啊，求你也为我祝福！』」

文意注解 「放声痛哭，」请参阅38节注解。

【创廿七35】「以撒说：『你兄弟已经用诡计来将你的福分夺去了。』」

文意注解 以撒既知道是雅各用诡计夺去以扫的福分，他并没有取消自己的祝福，也没有咒诅雅各的行为，说出他此时已经醒悟，这事是出于神主宰的手，因此只能承认所祝的福了。

【创廿七36】「以扫说：『他名雅各，岂不是正对吗？因为他欺骗了我两次：他从前夺了我长子的名分，你看，他现在又夺了我的福分。』以扫又说：『你没有留下为我可祝的福吗？』」

文意注解 「他名雅各，」『雅各』原文字义是『诡诈、篡夺』。

「他欺骗了我两次，」这话有失公允，因为上次是他甘愿起誓出卖长子的名分，并非被雅各强夺(参廿五33)。

本节说出以扫轻看「长子的名分」，他所求的只是「福分」，这表明他不要天上属灵的福分，他只要属地、世俗、物质的福分。

当以扫提到「他从前夺了我长子的名分」时，以撒并没有追问其故，这表示他早已知道此事。

话中之光 (一)以扫自己甘愿出卖长子的名分，如今却说成是别人把它夺了去；世人总是自己作错事，却归咎给别人。

(二)以扫卖掉了「长子的名分」，也就连带地失去了「福分」；我们真正的福分，乃是得着儿子的名分，得以作神的后嗣(加四5~7)。

(三)凡不看重属灵上好的福分的，连属世的福分也常会落空。

【创廿七37】「以撒回答以扫说：『我已立他为你的主，使他的弟兄都给他作仆人，并赐他五谷新酒可以养生。我儿，现在我还能为你做甚么呢？』」

文意注解 以扫的后代是以东人，雅各的后代是以色列人。

「我已立他为你的主，使他的弟兄都给他作仆人，」这个祝福成了豫言，后来在大卫时代得着应验：那时大卫在以东全地设立防营，以东人就都归服大卫(撒下八14)。

「现在我还能为你做甚么呢？」以撒虽曾不顾神的旨意，定意要为以扫祝福，但如今既已错将祝福给了雅各，便无力挽回局面了。

话中之光 人不能自作主张，用自己的办法来更改神的计划。

【创廿七38】「以扫对他父亲说：『父啊，你只有一样可祝的福吗？我父啊，求你也为我祝福！』以扫就放声而哭。」

文意注解 以扫两次放声痛哭(参34节)，新约对此解释说：『虽然号哭切求，却得不着门路，使他父亲的心意回转』(来十二17)。

以扫的放声而哭，表示他在精神上遇到了极大的挫折，但他这挫折，并不是因他受到不公平的待遇，而是出于他自己的行为。

【创廿七39】「他父亲以撒说：『地上的肥土必为你所住；天上的甘露必为你所得。」

原文直译 「...你的住处必远离地上的肥土，又远离天上的甘露。」

文意注解 中文和合译文与原文意思完全相反。

【创廿七40】「你必倚靠刀剑度日，又必事奉你的兄弟；到你强盛的时候，必从你颈项上挣开他的轭。」

文意注解 「你必倚靠刀剑度日，」这是豫言以东人常有抢掠的行动(参俄10，13~14)。

「到你强盛的时候，必从你颈项上挣开他的轭，」在犹大王约兰年间，以东人背叛犹大，自己立王(王下八20，22)。

以撒为以扫的祝福既带着豫言的性质，后来也都应验，所以圣经说：『以撒因着信，就指着将来的事，给雅各、以扫祝福』(来十一20)。

话中之光 (一)贪恋世俗的人，虽能自由放任，但不蒙祝福(39节)，也不受管束(40节)。

(二)信徒若要脱开肉体和罪恶的辖制与捆绑，便须灵里刚强；灵里何时强盛，我们何时就得以自由。

【创廿七41】「以扫因他父亲给雅各祝的福，就怨恨雅各，心里说：『为我父亲居丧的日子近了，到那时候，我要杀我的兄弟雅各。』」

话中之光 (一)为儿女祝福原是一件好事，不意竟促成了家庭的分裂；父母对儿女的偏爱，常常是造成儿女之间不和睦的主要因素。

(二)凡靠人的手段来骗取祝福的，必先自己尝到仇恨的苦果。

(三)人的肉体有两个特点：一是怨恨别人，二是杀人；人虽少有杀人的行为，却怀有杀人的念头，只是不敢付诸实行而已。

【创廿七42】「有人把利百加大儿子以扫的话告诉利百加，她就打发人去，叫了她小儿子雅各来，对他说：『你哥哥以扫想要杀你，报仇雪恨。」

文意注解 可见以扫要杀害雅各的事，不再只是在『心里』(参41节)计划而已，且跟别人提及了。

【创廿七43】「现在，我儿，你要听我的话：起来，逃往哈兰、我哥哥拉班那里去，」

文意注解 「哈兰，」又名『巴旦亚兰』(参廿八2)，是在米所波大米(参廿四10)。

「我哥哥拉班，」利百加是拉班的妹子(参廿四29；廿六20)。

【创廿七44】「同他住些日子，直等你哥哥的怒气消了。」

文意注解 「同他住些日子，」利百加误以为以扫的愤恨和忿怒，不稍数日就可以平息，谁知竟成为漫长的二十年(参卅一38，41)，她很可能没有机会再见到雅各了(注：圣经没有记载利百加何时去世，也没有记载雅各后来曾与她相逢)。

话中之光 (一)人许多的痛苦都是自己找来的；如果人能完全信靠神，放下自己的手段，而等候神作工，就能省去许多的痛苦。

(二)当人自以为聪明，不仰赖神，而凭藉自己行事，结果就全然落在错误中。但人虽铸成大错，神却仍然在掌权， 能使用人的错误，使它转变来为 的计划效力。

【创廿七45】「你哥哥向你消了怒气，忘了你向他所做的事，我便打发人去把你从那里带回来。为甚么一日丧你们二人呢？』」

文意注解 「为甚么一日丧你们二人呢？」利百加深知，一旦雅各为以扫所杀，以扫也必被治死(撒下十四7)，所以她深怕一日之间，两个儿子都要完了。

利百加后来很可能没再见到雅各，又因偏袒雅各而遭以扫怨恨，因此事实是『一日丧掉二人』。

【创廿七46】「利百加对以撒说：『我因这赫人的女子连性命都厌烦了；倘若雅各也娶赫人的女子为妻，像这些一样，我活着还有甚么益处呢？』」

文意注解 「赫人的女子，」即指迦南人的女子。以扫娶两个赫人女子为妻，她们常使以撒和利百加心里愁烦(参廿六34~35)。

利百加说这些话，真正的目的是要以撒主动的送雅各回巴旦亚兰娶妻(参廿八1~2)。夫妻之间说话拐弯抹角，表示他们已失去同心与了解。


讲道材料

创世记第廿八章

【创廿八1】「以撒叫了雅各来，给他祝福，并嘱咐他说：『你不要娶迦南的女子为妻。」

背景注解 在当时的社会里，父亲有权决定儿子该娶谁为妻。

文意注解 「给他祝福，」以撒现在已经清楚知道，神的心意是在雅各身上，所以这一次是主动的给他祝福。

「嘱咐他，」嘱咐是比较郑重的吩咐。

「不要娶迦南的女子为妻，」这是因为她们敬拜偶像。

话中之光 (一)雅各在这里不用欺骗，也能得着父亲的祝福；人的办法、手腕，是何等的虚空！因为它只会给我们带来神的管教。

(二)信徒不可与世界联合，因为我们的神是忌邪的神。

【创廿八2】「你起身往巴旦亚兰去，到你外祖彼土利家里，在你母舅拉班的女儿中娶一女为妻。」

原文字义 「巴旦亚兰」亚兰的平原，亚兰人的田地。

文意注解 「你起身往，」这里以撒的语气不像利百加所说『起来逃往』(参廿七43)，可见以撒尚不知以扫要杀害雅各的事。以撒送走雅各的表面原因是为了他的婚姻，实际上是利百加担心雅各会被以扫杀害(参廿七41~46)。

「你外祖...你母舅...」表明雅各和母亲的关系很密切。

【创廿八3】「愿全能的神赐福给你，使你生养众多，成为多族，」

文意注解 神给亚伯拉罕祝福的时候，曾用『全能的神』这名(参十七1)。以撒用这名给雅各祝福，是因为下面的祝福与创世记第十七章的祝福相关。

「成为多族，」这是额外添加的祝福。『族』字原文字根是『聚集』，故这个字表明了众多的数目和彼此间有联系的意思，可说是旧约提及『教会』或『会众』这思想第一次的出现。

话中之光 (一)我们的神从来不怕「生养众多」──生得越多越好──基督徒应该尽力传福音，带领多人信主。

(二)神是「全能的神」── 足以应付我们一切的需要。

【创廿八4】「将应许亚伯拉罕的福赐给你和你的后裔，使你承受你所寄居的地为业，就是神赐给亚伯拉罕的地。』」

文意注解 以撒在此确定雅各是神给亚伯拉罕应许之约的正式继承人。

【创廿八5】「以撒打发雅各走了，他就往巴旦亚兰去，到亚兰人彼土利的儿子拉班那里。拉班是雅各、以扫的母舅。」

文意注解 「拉班是雅各、以扫的母舅，」注意雅各排名在以扫之前，表明雅各从此已被确定为『长子』了。

话中之光 从一方面来看，雅各是逃走，但从另一方面来看，是他父亲打发他走的；可见我们所有的环境遭遇，都是神所许可的。

【创廿八6】「以扫见以撒已经给雅各祝福，而且打发他往巴旦亚兰去，在那里娶妻，并见祝福的时候嘱咐他说：『不要娶迦南的女子为妻。』」

【创廿八7】「又见雅各听从父母的话往巴旦亚兰去了，」

文意注解 这两节里共提到三个「见」字，表明以扫『观察』到三件事实：(1)父亲祝福并打发雅各；(2)父亲嘱咐他不可娶迦南女子；(3)雅各听从父母的话。

【创廿八8】「以扫就晓得他父亲以撒看不中迦南的女子，」

文意注解 「以扫就晓得，」这是指他由观察所得进而推知。

【创廿八9】「便往以实玛利那里去，在他二妻之外又娶了玛哈拉为妻。他是亚伯拉罕儿子以实玛利的女儿，尼拜约的妹子。」

原文字义 「玛哈拉」竖琴，温和。

文意注解 以扫既知父亲的心意是要雅各娶母亲哥哥的女儿，所以为了讨他父亲的欢心，就去娶父亲哥哥的女儿。若按出生顺序，以实玛利和以扫都是长子，所以这个婚姻乃是两个长子的联盟，但这却绝不能使他们有资格承受长子的名分，也不能继承神给亚伯拉罕的应许之约。

话中之光 (一)以扫所以会起意娶以实玛利的女儿为妻，是因看见雅各听从了父母的话；我们的顺服，常会成为别人所效法的好榜样。

(二)热衷宗教的人，常只会在外表上模仿别人的行为，自以为这样作，就会讨神的欢心，却不知所作的乃是违反神旨意的事。

【创廿八10】「雅各出了别是巴，向哈兰走去；」

原文字义 「哈兰」多山的，山居者，他们的焚烧。

文意注解 「向哈兰走去，」哈兰即巴旦亚兰(参廿七43；廿八2)。从别是巴到哈兰相距五、六百英哩，这在古时是一段漫长的旅程，对于一个孤单的流浪者而言，是相当的艰苦且危险的。

话中之光 (一)雅各是被迫离别了父母，孤孤单单的动身往哈兰(巴旦亚兰)而去；他使用肉体的办法，以诡诈的手段骗取父亲的祝福，结果却是得着了神的管教。

(二)我们的前程虽满了『高山峻岭』(「哈兰」字义)，难处重重，但我们仍得存心忍耐，奔那摆在我们前头的路程(来十二1)。

(三)信徒面对难处，要思想并仰望耶稣，免得疲倦灰心(来十二2~3)。

【创廿八11】「到了一个地方，因为太阳落了，就在那里住宿，便拾起那地方的一块石头枕在头下，在那里躺卧睡了，」

原文直译 「他到了『那地方』，因为日头落了，就在那里过夜；他从『那地方』的石头(复数)中拾起放在他的头底下，就在『那地方』躺下了。」

文意注解 雅各离开温暖的家园，一个人在荒郊野外露宿，席地而睡，以石为枕，其孤寂凄凉的景况，可想而知。

本节按原文三次提到『那地方』都有定冠词(the)，表示那里是一个特别的地方。

灵意注解 「太阳落了，」象徵四围环境满了黑暗。

【创廿八12】「梦见一个梯子立在地上，梯子的头顶着天，有神的使者在梯子上，上去下来。」

文意注解 「梦见一个梯子，」『梯子』按原文是指拾级而登的『台阶』。

「立在地上，梯子的头顶着天，」表明这个阶梯把天和地联起来，成了二者之间的桥梁。

「有神的使者在梯子上，上去下来，」表示天使在天地之间负责传达信息，保持交通往来。

灵意注解 这个立地顶天的「梯子」豫表基督(约一51)， 是通往天上惟一的道路(约十四6)， 是神与人中间惟一的中保(提前二5)。

「有神的使者在梯子上，上去下来，」表徵天使是服役的灵，奉神的差遣来为信徒效力(来一14)。

话中之光 (一)主耶稣一面是『立地』──够得上人的标准，能作人的代表；一面又是『顶天』──够得上神的标准，能作神的代表。惟有 是完全的神，又是完全的人； 是神而人者。

(二)神惟有通过耶稣基督作中保，才能与人亲近；人也惟有藉着耶稣基督，才能到父神那里去。

(三)雅各在旷野无路可走，但神不绝人之路；世上的交通可以阻绝，但天上的交通总是畅达。

(四)先是『上去』，后是『下来』；人没有向神的祷告祈求，怎能从神支取 的赐福呢？我们要先将地上的需要通报上去，天上的帮助才会下来。

【创廿八13】「耶和华站在梯子以上(或译：站在他旁边)，说：『我是耶和华你祖亚伯拉罕的神，也是以撒的神；我要将你现在所躺卧之地赐给你和你的后裔。」

文意注解 「你现在所躺卧之地，」即指迦南地。

话中之光 耶和华站在『梯子』以上说话──在这末世，神是藉 儿子晓谕我们(来一2)── 在基督里面向我们说话。

【创廿八14】「你的后裔必像地上的尘沙那样多，必向东西南北开展；地上万族必因你和你的后裔得福。」

文意注解 神在此特别提到雅各的后裔，表示他此去哈兰，必将顺利娶得娇妻，并要生养众多。

「必向东西南北开展，」表示会超越过四面的障碍(参赛五十四3)。

十三至十五节神对雅各所说的话，乃是肯定第四节以撒对雅各的祝福。神的话中没有半点责备，而是一连串的应许和祝福：从我是耶和华开始， 的应许从过去一直延展到遥远的将来；从雅各现在所在之处开展到地的四方；更从他个人扩展到全人类。

话中之光 (一)「地上万族必因你和你的后裔得福」；我们在神的手中所以有用处，并不是因为我们比别人好，乃是因为这是神的旨意。我们的盼望不是在乎我们的靠得住，乃在乎神的信实。

(二)福音要传遍天下，开拓疆土，扩展神的国度，然后末期才来到(参太廿四14)。

(三)福音传到哪里，那里的人就蒙福。

【创廿八15】「我也与你同在。你无论往哪里去，我必保佑你，领你归回这地，总不离弃你，直到我成全了向你所应许的。』」

文意注解 神在本节把祝福的对象转移集中在雅各一个人身上， 承诺要作五件事：

1.「同在」──有神伴随，免于孤单。

2.「保佑」──有神护庇，免于遭害。

3.「领...归回」──有神带领，免于迷途。

4.「不离弃」──有神保证，免于被弃。

5.「直到成全」──有神应许，免于失望。

话中之光 (一)我们所信的神是无所不在的神，无论我们往哪里去， 都与我们同在。

(二)我们所信的这一位神，凡我们所交付 的，都能保全一直到底的(提后一12)。

(三)凡神所应许的， 必负责成全；信徒不要问事情的后果如何，只要问这事是不是出于神的。

(四)神并没有因雅各施诡诈骗取父亲的祝福而责备他，反而主动向他显现，应许赐福给他，这说出我们的神乃是满了恩典的神。

(五)神是在雅各最潦倒、最痛苦的时候，亲自向他显现，提供帮助； 实在是我们在一切患难中的安慰(林后一4)。

【创廿八16】「雅各睡醒了，说：『耶和华真在这里，我竟不知道！』」

原文直译 「...耶和华就在这地方，我竟不曾察觉。」

文意注解 雅各的意思是说，他本以为神已经离弃了他，因此他是独自野宿，孤单、寂寞和无家可归的伤感，但想不到神竟然还与他同在。雅各那一夜的经历，使他认识了一个不变的事实，那就是耶和华的同在，是一直不变的， 一直都与我们亲近。

话中之光 (一)许多时候神实在与我们同在，只是我们不知道而已。

(二)遇见神，是信徒灵命长进的第一步。

【创廿八17】「就惧怕，说：『这地方何等可畏！这不是别的，乃是神的殿，也是天的门。』」

背景注解 当时的人认为面对面看见神必会死亡(参士六23)。

文意注解 这里雅各初次领受了神的宽阔， 那超地域的性质，随时随地有「天的门」向他开启，使他有如处身在「神的殿」中一般。

话中之光 (一)哪里有神的同在，那里就是天堂。

(二)教会既是神的家(提前三15)，就该让不信的人看见神真是在我们中间(林前十四25)，藉此向他们开启天的门，使人进入属天的境界。

(三)在神家里有神的公义和圣洁，这在属肉体的人看来，是可怕的。人的肉体如果没有经过对付，神的家是一个可怕的地方。

【创廿八18】「雅各清早起来，把所枕的石头立作柱子，浇油在上面。」

背景注解 古人用石柱做立约的记号(参卅一52)。浇油是分别为圣的仪式(参出卅25；利八10~12；民七1)。又，古时犹太人出门行路，常常随身携带油，以备不时之需(参卅一13卅五14)。

文意注解 「把所枕的石头立作柱子，」立柱子是作记念，用意在提醒自己，神曾在此向他显现(参卅一13；卅五14)。

「浇油在上面，」表示将自己分别为圣奉献给神。

石柱是人遇见神的见证，并非指『神』自己。后来因外邦人立石柱当作神敬拜，神就禁止以色列人立石柱(参出廿三24；利廿六1；申七5)。

灵意注解 教会的特徵是『油浇石头』：油，在圣经里豫表圣灵；石头，则指重生得救的人(彼前二5)。油浇在石头上，意即圣灵(油)运行作工(浇)在我们信徒(石头)身上，使我们众人得以成功为教会。

话中之光 (一)信徒作活石还不够，还应当在神的殿中作柱石(启三12；加二9)，使教会的真理见证(参提前三15)得以稳固。

(二)应当一面求神将圣灵厚厚浇灌在我们身上(多三6)，一面自己也须要多豫备油在器皿里(太廿五4)，使我们的里外都常『满有圣灵』(徒十一24原文)。

【创廿八19】「他就给那地方起名叫伯特利(就是神殿的意思)；但那地方起先名叫路斯。」

原文字义 「伯特利」神的家，神的殿；「路斯」避难所，刚愎的，杏树。

文意注解 「伯特利，」是雅各作梦的地方；「路斯，」原为邻近的城名，后来才改名叫伯特利(参士一23)。

灵意注解 「伯特利，」象徵教会是众圣徒被建造成为神的殿(弗二21~22)，是神在肉身显现的所在(提前三15~16)。

话中之光 伯特利原是无名的『那地方』(参11节)，却因神的显现，变成了遐迩闻名的城；无论何人、何地、何时，只要经历神的显现，便要成为令人向往并值得永远记念的人、地、时。

【创廿八20】「雅各许愿说：『神若与我同在，在我所行的路上保佑我，又给我食物吃，衣服穿，」

文意注解 「神若...」这是带条件的承认神，以自己为出发点，且有讨价还价的意味。

话中之光 (一)属肉体的人所顾念的，不过是衣食的问题，他并没有看见神的心意和计划。

(二)神刚在睡梦中应许必与雅各同在，他醒来却说神『若』与我同在；我们读经时常被神的话感动，但转眼就忘得一乾二净。

(三)以自己为中心的人，常不信任别人的话，只相信自己的感觉。

(四)雅各原先用不正当的手段骗取祝福，如今他看见：结果反而连食物也成问题，衣服也成问题。

【创廿八21】「使我平平安安地回到我父亲的家，我就必以耶和华为我的神。」

话中之光 (一)雅各的思想，是买卖式的思想；他与神的来往，好像不过是作买卖。

(二)许多基督徒的信仰，还停留在雅各式的自我为中心的阶段。这种交易式的信仰，是世上一般宗教的出发点与基础。烧香拜佛就是这么一回事，完全是以自己的好处为中心。

(二)真实长进的基督徒，乃是从以自己为中心，变为以神为中心；不再求自己的获得，乃是回应神的爱，寻求 在我们身上的获得。

(三)信徒惟有真正地经历了神一切的供应和保守以后，才能从对神客观的认识(你的神)，转变成对神主观的认识(「我的神」)。

【创廿八22】「我所立为柱子的石头也必作神的殿；凡你所赐给我的，我必将十分之一献给你。』」

文意注解 「我所立为柱子的石头也必作神的殿，」是说这石柱是用来记念雅各在伯特利(神的殿)与神相会的经历。雅各答应献上十分之一，承认耶和华为他的神。旧约时代什一奉献未立为法例之前是自愿的，新约遵行此原则(参林前十六2)。

话中之光 (一)教会(神的殿)的建造，不在于人数有多少，乃在于我们对神是否有主观的经历(石柱)。

(二)我们是将神所赐的奉献给神。由『果』(我们的奉献)推『因』(神的赏赐)：我们奉献得越多，神的赏赐也越多。


讲道材料

创世记第廿九章

【创廿九1】「雅各起行，到了东方人之地，」

原文直译 「雅各提起他的双脚，到了东方子孙的土地。」

文意注解 「雅各起行，」按原文含意推测，他是步行长途跋涉，并没有骑上骆驼代步(参卅二10)。

「到了东方人之地，」『东方人』是对亚兰人的通用名称，故『东方人之地』指哈兰附近的郊野。

话中之光 (一)一般人的毛病是，只会坐而谈，却不肯起而行。信心若没有行为就是死的(雅二17，26)。

(二)人的道路不由自己；行路的人，也不能定自己的脚步(耶十23)。我们应当学习雅各的榜样，藉着祷告将自己前面的路程交托给神(参廿八20)，也必会像他一样平安无事的到达目的地。

【创廿九2】「看见田间有一口井，有三群羊卧在井旁；因为人饮羊群都是用那井里的水。井口上的石头是大的。」

文意注解 「田间，」是指尚未开垦的『田野』，可供牧放羊群(参卅一4)。

「井口上的石头是大的，」这个大石头大概要几个人合力才能辊开，用意是防止在牧人未聚齐的时候，有人先取水，以致后来的得不到水，同时也能照顾到体力柔弱的女牧羊人(参8节)。

本章按原文多次提到『那块石头』(the stone)，似乎是回应第廿八章在伯特利的那块石头(参廿八11，18，22)。那块石头是记念雅各与神的相遇，而这块大石头却成了雅各和拉结相见的媒介。

【创廿九3】「常有羊群在那里聚集，牧人把石头转离井口饮羊，随后又把石头放在井口的原处。」

文意注解 当时的人用石头盖井，大概有三个缘故：

1.不要让人随便打水。

2.防止沙土刮入井内。

3.防止牛羊掉下井里。

话中之光 (一)一般人只注意怎样取用器物，却常在使用之后忽略把器物放回原处。信徒作事应当规规矩矩，有始有终。

(二)在信徒里面有生命的活水泉源(参约七38)，但常被我们的天然生命所盖住，必须把肉体辊去，才能涌流出来供应给别人。

【创廿九4】「雅各对牧人说：『弟兄们，你们是哪里来的？』他们说：『我们是哈兰来的。』」

文意注解 雅各称他们为「弟兄们」，注意本章多次提及『弟兄』一词(12节的『外甥』和15节的『骨肉』原文都是『弟兄』)，表明雅各在经历了第廿八章之后，已经体认了『弟兄』的重要性。

【创廿九5】「他问他们说：『拿鹤的孙子拉班，你们认识吗？』他们说：『我们认识。』」

原文字义 「孙子」儿子(这字可用来指任何男性后裔)。

【创廿九6】「雅各说：『他平安吗？』他们说：『平安。看哪，他女儿拉结领着羊来了。』」

原文字义 「拉结」羊羔，母羊。

文意注解 女子放羊在中东是很普遍且平常之事。

话中之光 (一)信实的神按照 所给雅各的应许，不但带领雅各来到正确的地点，并且连时间也恰到好处，使他遇见拉结。

(二)我们所遇见的并非偶然；人的脚步和一切的遭遇，都是出于神的安排。

【创廿九7】「雅各说：『日头还高，不是羊群聚集的时候，你们不如饮羊，再去放一放。』」

文意注解 雅各这番提议，是要牧人们破例提早辊开井口上的石头，用意在支开牧人们，好与拉结单独相认，以免难堪(参11节)。

【创廿九8】「他们说：『我们不能，必等羊群聚齐，人把石头转离井口才可饮羊。』」

文意注解 「我们不能，」不是说他们几个人的力量不够把石头转离井口，而是说他们不能违反牧人间的协议(参2节注解)。

话中之光 在教会中总要肢体彼此相顾(林前十二25)，但须注意不可墨守成规，以免耽误了神应时的带领。

【创廿九9】「雅各正和他们说话的时候，拉结领着她父亲的羊来了，因为那些羊是她牧放的。」

背景注解 在中东，男女一同分担牧放绵羊和山羊的工作(参出二16)。

【创廿九10】「雅各看见母舅拉班的女儿拉结和母舅拉班的羊群，就上前把石头转离井口，饮他母舅拉班的羊群。」

文意注解 「就上前把石头转离井口，」雅各不理会牧人的惯例(参8节)，独自辊开大石头，展现他超人的大力气，为要博得拉结的青睐。

话中之光 我们不一定有雅各那样过人的力气，但总得有像他那样的冲劲和热忱，乐于帮助有需要的人。

【创廿九11】「雅各与拉结亲嘴，就放声而哭。」

背景注解 「雅各与拉结亲嘴，」见面时颊旁相碰，代表亲嘴，这是中东人的风俗习惯。

文意注解 「就放声而哭，」拉结是他离家后所遇见的第一个亲人；雅各的放声而哭，道破了他一路上所受的煎熬，有苦无处宣泄，隐忍至今，终于无法再自禁了。

话中之光 (一)许多人认为大男人不应流泪，错以为『流泪是弱者的行为』；但是连我们的主耶稣也有流泪的时候(约十一35；来五7)。

(二)流泪不只是表示我们里面的情感，并且还有放松压抑、清洗心灵的作用。

【创廿九12】「雅各告诉拉结，自己是她父亲的外甥，是利百加的儿子，拉结就跑去告诉她父亲。」

原文字义 「外甥」兄弟(这字可泛指普通亲属)。

文意注解 十至十二节告诉我们雅各的自我推介(presentation)手法：

1.展现过人的力气(10节)。

2.献上殷勤的服事(10节)。

3.情绪化地表明自己的身分(11~12节)。

【创廿九13】「拉班听见外甥雅各的信息，就跑去迎接，抱着他，与他亲嘴，领他到自己的家。雅各将一切的情由告诉拉班。」

背景注解 根据推算，雅各离家出走时已经七十七岁了(参廿七1 年岁推算 )，而雅各是利百加婚后二十年才出生的(参廿五20，26)，因此拉班和他妹妹利百加分离至今最少也有九十七年了。

文意注解 「雅各将一切的情由告诉拉班，」『一切情由』包括自我介绍，证明自己是利百加的儿子，并且如何奉父母之命来此求亲等。

【创廿九14】「拉班对他说：『你实在是我的骨肉。』雅各就和他同住了一个月。」

原文直译 「...你实在是我的骨和我的肉...」

文意注解 「你实在是我的骨肉，」雅各的天性与拉班有诸多相同的地方，证明他这天性来自母系遗传。神特意安排拉班作为雅各的对手，拉班真可谓是被神用来管教、训练他的不二人选。

话中之光 (一)神常使用我们身边的骨肉之亲，来管教我们。

(二)神常安排诡诈的人来对付人的诡诈，贪财的人来对付人的贪财，骄傲的人来对付人的骄傲。

(三)人若要认识神，就必须到『伯特利』去(参廿八章)；人若要认识自己的本性，就要到『哈兰』去。

【创廿九15】「拉班对雅各说：『你虽是我的骨肉(原文是弟兄)，岂可白白地服事我？请告诉我，你要甚么为工价？』」

文意注解 「岂可白白地服事我，」这话有两种解释，一种是积极正面的，表明雅各在拉班家里一个月并非游手好闲，一直在作工帮助拉班；另一种是消极反面的，可能拉班是在用迂回暗示的话，表明雅各虽是亲戚，但不应当白白吃饭，而应当为他作点事。

「你要甚么工价，」拉班大概已经确认雅各是位好帮手，想要藉此提议来获得一个廉价雇工。从这句话可见拉班的头脑也是一个作买卖的头脑；雅各为人如何，他所碰见的拉班竟也是一式一样的人。

话中之光 (一)凡为工价而服事的，乃是服事人，不是服事神。

(二)服事神胜于服事人，因为人所给的工价最终会变质(参25节)。

【创廿九16】「拉班有两个女儿，大的名叫利亚，小的名叫拉结。」

原文字义 「利亚」疲乏，没有眼神，母牛；「拉结」母羊，羊羔。

【创廿九17】「利亚的眼睛没有神气，拉结却生得美貌俊秀。」

背景注解 「利亚的眼睛没有神气，」当时的人凭女子眼睛的神采作为审美的标准，故最早发明的化妆品，就是用来修饰眼睛的。

文意注解 「利亚的眼睛没有神气，」意即双眼缺乏神采；年青女子最能吸引异性的地方，就是眼目流露灵秀之气。

「拉结却生得美貌俊秀，」『美貌』指容貌美丽；『俊秀』指体态动人。

【创廿九18】「雅各爱拉结，就说：『我愿为你小女儿拉结服事你七年。』」

背景注解 根据中东的习俗，女儿是父亲的『有体财产』，父亲有权决定女儿的婚嫁对象，而聘金是父亲正当的收入。

文意注解 「雅各爱拉结，」在本章里三次提到雅各爱拉结(参20，30节)。雅各提议以七年无偿的劳动来作为娶拉结的聘礼，远超常规。

话中之光 (一)雅各为了能娶得所爱的拉结，不惜付出离谱的工价。爱情的力量真是伟大，能叫人忽视金钱的价值(歌八7)。

(二)雅各以外貌取人(参17节)，但神是看内心(撒上十六7)。

(三)雅各既然拥有神的同在和应许，就该让神来替他处理妻子和工价的问题，而不该凭他自己的爱好和心意去解决，才不至于上了拉班的当。

【创廿九19】「拉班说：『我把她给你，胜似给别人，你与我同住吧！』」

文意注解 舅甥两人商妥嫁娶条件，以长期无偿劳动代替聘礼，皆大欢喜。

【创廿九20】「雅各就为拉结服事了七年；他因为深爱拉结，就看这七年如同几天。」

文意注解 爱情的力量使人在劳苦中不觉其苦，在愉快的心情下光阴如飞逝去。

话中之光 (一)爱是服事的最佳动机，出于爱心的工作，能使重担变得轻省，就如父母因爱而服事他们的儿女，凡事都不觉其苦。

(二)我们在事奉中若觉得度日如年，这就表明我们爱主还不够深。

【创廿九21】「雅各对拉班说：『日期已经满了，求你把我的妻子给我，我好与她同房。』」

文意注解 「求你把我的妻子给我，」注意雅各没有明说『拉结』，这使拉班有藉口将利亚给他(参23节)。

【创廿九22】「拉班就摆设筵席，请齐了那地方的众人。」

文意注解 「摆设筵席，」通常婚筵会延续七日之久(参27~28；士十四12)。

【创廿九23】「到晚上，拉班将女儿利亚送来给雅各，雅各就与她同房。」

文意注解 本来讲好是与拉结成亲(参18节)，现在送来的是利亚，这是拉班在欺骗雅各。雅各曾欺骗父亲和哥哥，现在轮到他被亲人欺骗，且手法与他所作的相类似：

1.以撒为雅各祝福时不知道他是雅各；雅各娶利亚为妻时也不知道她是利亚。

2.雅各听了母亲的话，欺哄了以撒；利亚听了父亲的话，欺哄了雅各。

3.以撒不知不觉地为神所拣选的雅各祝福；雅各不知不觉地娶了神所拣选的利亚为妻。

话中之光 (一)欺人者，人恒欺之；雅各前些日子欺骗了别人，现在轮到他被别人欺骗了。

(二)雅各欺哄眼目昏花的老父，他想不到自己在黑暗中也有眼目昏花的时候。人种的是甚么，收的也是甚么(加六7)。

(三)神安排让刁滑聪明的雅各碰见拉班，被他用极端不公义的方法欺骗，但这正是神管治的手，为要使他得益处。

【创廿九24】「拉班又将婢女悉帕给女儿利亚作使女。」

原文字义 「悉帕」落下，滴下，点滴。

【创廿九25】「到了早晨，雅各一看是利亚，就对拉班说：『你向我做的是甚么事呢？我服事你，不是为拉结吗？你为甚么欺哄我呢？』」

文意注解 雅各以红豆汤换得长子的名分(参廿五29~34)，现在被人欺哄，再以七年的劳力(参27节)换得人家的长女为妻。

话中之光 (一)人在黑暗中所作的事，在光明中要被显明出来(弗五12~13)。

(二)雅各自己欺哄别人，却不愿意被别人欺哄；我们作事，应当为别人着想──若是别人也照样作在我身上，我是否愿意接受呢？

【创廿九26】「拉班说：『大女儿还没有给人，先把小女儿给人，在我们这地方没有这规矩。」

文意注解 拉班用当时的风俗作为托辞，他的理由虽正当，但没有及早告诉雅各，拖到现在才讲。

话中之光 在『不对』的时间说『对』的话──该说的时候故意隐瞒不说，等到事情发生了才说，也是说谎的一种。

【创廿九27】「你为这个满了七日，我就把那个也给你，你再为她服事我七年。』」

文意注解 「你为这个满了七日，」乃指那连续七天的婚筵过后。

「我就把那个也给你，」拉班为两个女儿只摆设了一次婚筵，这是他吝啬的又一实例。

「你再为她服事我七年，」拉班的聪明在于知道雅各不会为利亚而服事他七年，所以藉这个手段再多利用他七年。

【创廿九28】「雅各就如此行。满了利亚的七日，拉班便将女儿拉结给雅各为妻。」

文意注解 「拉班便将女儿拉结给雅各为妻，」这是在雅各为拉班工作第二个七年以前的事。

【创廿九29】「拉班又将婢女辟拉给女儿拉结作使女。」

原文字义 「辟拉」胆怯，害羞，柔顺。

【创廿九30】「雅各也与拉结同房，并且爱拉结胜似爱利亚，于是又服事了拉班七年。」

原文字义 「胜似」多过，超过。

【创廿九31】「耶和华见利亚失宠(原文是被恨；下同)，就使她生育，拉结却不生育。」

文意注解 「利亚失宠，」按原文是『被恨』，乃是希伯来文表达『对比』的说法，意思是说雅各爱利亚远不如他爱拉结。后来摩西的律法规定，姐姐未死，不得娶其妹，以免姐妹二人作对(利十八18)。

话中之光 (一)神喜欢恩待那些受歧视的、贫困的和可怜的人，把加倍的体面给那有缺欠的肢体(林前十二24)。

(二)生命来自神的赏赐。一个生命的诞生，除了需要夫妻二人的配合以外，最重要的乃是出自神的旨意。

【创廿九32】「利亚怀孕生子，就给他起名叫流便(就是有儿子的意思)，因而说：『耶和华看见我的苦情，如今我的丈夫必爱我。』」

原文字义 「流便」『看哪，一个儿子』，有了儿子啦。

文意注解 本节表明当流便出生时，利亚正因失宠而陷在痛苦之中。

话中之光 (一)偏爱是造成家人之间争宠失和的主要因素。

(二)我们所遭遇的一切痛苦，神都看见了； 知道我们的情况。

【创廿九33】「她又怀孕生子，就说：『耶和华因为听见我失宠，所以又赐给我这个儿子。』于是给他起名叫西缅(就是听见的意思)。」

原文字义 「西缅」听者，听从。

文意注解 本节表明利亚觉得神已经听到她受苦的声音。

话中之光 (一)信徒在神面前的一切叹息， 都听见了。

(二)利亚取名时所强调的，不是她的苦情和失宠，乃是神的看见和听见；她这种积极进取的态度，真值得吾人效法。

【创廿九34】「她又怀孕生子，起名叫利未(就是联合的意思)，说：『我给丈夫生了三个儿子，他必与我联合。』」

原文字义 「利未」联合。

文意注解 本节表明利亚渴望能解除与雅各间冷漠的关系。

话中之光 (一)利亚并未因她所受的差别待遇而不爱丈夫，她那渴望改善夫妻关系的积极态度，实在是已婚基督徒姊妹们的好榜样。

(二)「他必与我联合，」夫妻二人成为一体，象徵基督与教会的关系，这是极大的奥秘(弗五31~32)。已经结婚的圣徒们，应当从婚姻生活中体会基督如何爱教会，以及教会如何才能使基督满足。

【创廿九35】「她又怀孕生子，说：『这回我要赞美耶和华。』因此给他起名叫犹大(就是赞美的意思)。这才停了生育。」

原文字义 「犹大」赞美。

文意注解 本节表明利亚对今后与雅各的关系抱持乐观的态度。

话中之光 基督是出于「犹大」的(参太一章基督的家谱)；我们只要能彰显基督，无论在怎么样的环境中，都该欢欣着赞美神。


讲道材料

创世记第三十章

【创三十1】「拉结见自己不给雅各生子，就嫉妒她姊姊，对雅各说：『你给我孩子，不然我就死了。』」

文意注解 「嫉妒，」按原文含有『已到了人所能容忍的极限』之意。

话中之光 (一)嫉妒是破坏人际关系最具危险性的毒素，它出于自私的动机──自己所没有的，别人就不该拥有。

(二)我们喜欢求这求那，但是却不知道所求的是甚么(参可十38)。

(三)拉结后来果如其言因生产孩子而死(参卅五16~19)；信徒不可随便说话，因为每一句闲话都会影响我们在神面前的评价(参太十二36)。

(四)神是生命的源头，生命握在神的手中；但有许多糊涂基督徒误认为他们的生命是得自属灵的伟人，因此过度地高举、倚赖所敬仰的人。

(五)人不过是神用来赐福的工具，如果我们的眼目专注于赐福的工具，而忽略了赐福的源头──神自己，乃是最得罪神的。

(六)信徒应当羡慕生养属灵的后代，带领多人得救，但动机必须纯洁，而不可为着与人争竞。

【创三十2】「雅各向拉结生气，说：『叫你不生育的是神，我岂能代替 作主呢？』」

文意注解 雅各一向只凭自己的力量抓取福分，但此时也不得不承认，得着儿女的福分惟有来自神。

话中之光 (一)生命是神的赏赐，不是来自人的能力(参廿九31)。

(二)世界上没有一个人能代替神作我们的主，可惜在许多信徒的心目中，却有许多的神，许多的主(林前八5)。

(三)在教会中若有任何人企图以己意代替神旨，他就是干犯了神，在教会中扮演『神』的角色。

(四)信徒应当尽力传扬福音，生养福音的儿子，但也要体认：叫人生育(得救)的是神，叫人不生育(不得救)也是神，我们要单单仰望 。

【创三十3】「拉结说：『有我的使女辟拉在这里，你可以与她同房，使她生子在我膝下，我便因她也得孩子(原文是被建立)。』」

文意注解 拉结见自己没有给雅各生孩子，就仿效撒拉(参十六2)，把女仆辟拉嫁给雅各为妾。

「使她生子在我膝下，」这是反映当时的一种风俗，母亲把刚生下来的婴儿放在父亲的膝上，表明那婴孩是合法的后代。『在我膝下』意即『视同己出』。

话中之光 (一)教会传福音光知道使用各种『人的办法』，而不仰赖『神的大能』，则所得的人往往是从人意生的，不是从神生的(约一13)。

(二)教会的「被建立」是属于生命的事(「得孩子」)，惟有在爱里培育生命，才能建造正常的教会(参弗四16)。

(三)按情理，姊姊的孩子比使女的孩子更有血缘关系，但拉结宁要使女的孩子，这种情形说出：权力和骄傲会叫人失去理性。

【创三十4】「拉结就把她的使女辟拉给丈夫为妾；雅各便与她同房，」

背景注解 古时中东一带地方的习俗，也和中国的古代一样，如果主母不育，便收婢女为妾，生子传宗接代。

【创三十5】「辟拉就怀孕，给雅各生了一个儿子。」

文意注解 注意雅各的第五至第八个儿子，都是从使女辟拉和悉帕而生的(参5~12节)。

【创三十6】「拉结说：『神伸了我的冤，也听了我的声音，赐我一个儿子。』因此给他起名叫但(就是伸冤的意思)。」

原文字义 「但」审判官，伸冤，公平。

文意注解 拉结替辟拉所生的孩子取名，表明算那孩子是自己的儿子。

【创三十7】「拉结的使女辟拉又怀孕，给雅各生了第二个儿子。」

文意注解 这是雅各的第六个儿子。

【创三十8】「拉结说：『我与我姊姊大大相争，并且得胜。』于是给他起名叫拿弗他利(就是相争的意思)。」

原文字义 「大大相争」神的争斗；「拿弗他利」我的摔跤，角力。

话中之光 (一)我们传福音得人的动机，不该是为了跟人相争较胜(参腓一15)，而该是为了与人分享生命中的喜乐。

(二)基督徒只应与自己(肉体)相争，不应与人(特别是弟兄)相争。

【创三十9】「利亚见自己停了生育，就把使女悉帕给雅各为妾。」

【创三十10】「利亚的使女悉帕给雅各生了一个儿子。」

文意注解 这是雅各的第七个儿子。

【创三十11】「利亚说：『万幸！』于是给他起名叫迦得(就是万幸的意思)。」

原文字义 「迦得」幸运，万幸，军队。

【创三十12】「利亚的使女悉帕又给雅各生了第二个儿子。」

文意注解 这是雅各的第八个儿子。

【创三十13】「利亚说：『我有福啊，众女子都要称我是有福的。』于是给他起名叫亚设(就是有福的意思)。」

原文字义 「亚设」有福的，欢乐。

【创三十14】「割麦子的时候，流便往田里去，寻见风茄，拿来给他母亲利亚。拉结对利亚说：『请你把你儿子的风茄给我些。』」

背景注解 「风茄，」为生于巴勒斯坦地的植物(参歌七13)，其根茎形似人体下部。当地人迷信食其果后会催情，容易怀孕，故有『爱情果』之称。

【创三十15】「利亚说：『你夺了我的丈夫还算小事吗？你又要夺我儿子的风茄吗？』拉结说：『为你儿子的风茄，今夜他可以与你同寝。』」

文意注解 拉结相信那些风茄可以帮助她生孩子，所以宁可让出与丈夫同寝的机会，也要得到那些风茄。但是结果，那些风茄并未帮助她生育，反倒因此让利亚多生了一个孩子(参17节)。

【创三十16】「到了晚上，雅各从田里回来，利亚出来迎接他，说：『你要与我同寝，因为我实在用我儿子的风茄把你雇下了。』那一夜，雅各就与她同寝。」

文意注解 「我实在用我儿子的风茄把你雇下了，」指利亚使用风茄作租金或代价，从拉结换取与雅各同寝的权利。

【创三十17】「神应允了利亚，她就怀孕，给雅各生了第五个儿子。」

文意注解 「给雅各生了第五个儿子，」『第五个』是指从利亚生的第五个儿子，实际是雅各的第九个儿子。

【创三十18】「利亚说：『神给了我价值，因为我把使女给了我丈夫。』于是给他起名叫以萨迦(就是价值的意思)。」

原文字义 「以萨迦」价值，工价，报酬，奖赏。

文意注解 「于是给他起名叫以萨迦，」『以萨迦』和『雇下了』原文谐音。这个名字暗示：(1)这孩子乃是用风茄所换来的报酬；(2)这笔交易是值得的。

话中之光 (一)从神得的才有真价值。

(二)人要生育属灵的生命(结福音的果子)，便需出代价，而最有价值的代价，便是在神面前花时间祷告。

【创三十19】「利亚又怀孕，给雅各生了第六个儿子。」

文意注解 这是雅各的第十个儿子。

【创三十20】「利亚说：『神赐我厚赏；我丈夫必与我同住，因我给他生了六个儿子。』于是给他起名西布伦(就是同住的意思)。」

原文直译 「利亚就说：『神赏给我一个好礼物；这一次我丈夫必会高抬我，因为我为他生了六个儿子。』于是给他起名西布伦。」

原文字义 「西布伦」同住，居处，尊重。

文意注解 「于是给他起名西布伦，」『西布伦』和『赐我厚赏』原文谐音。

话中之光 (一)儿女乃是耶和华所给的赏赐(诗一百廿七3)。

(二)信徒能生育属灵的后代，是神厚厚的赏赐，也是与主同住的结果，因为离了 ，我们就不能作甚么(约十五5)。

【创三十21】「后来又生了一个女儿，给她起名叫底拿。」

原文字义 「底拿」审判了，复仇。()

文意注解 「给她起名叫底拿，」『底拿』与『但』(6节)同出一个字源。雅各可能不只生一个『女儿』(参卅七35；四十六7原文均为复数)，但仅提到底拿的名字，因她与第卅四章的记载有关。

【创三十22】「神顾念拉结，应允了她，使她能生育。」

原文字义 「顾念」记得，记念。

文意注解 「应允了她，」暗示拉结最后放弃了她自己的手段，转而向神祈求。

话中之光 (一)神顾念拉结，她靠风茄所得不到的，靠祷告得着了。神顾念那些真正属于 的人，乐于垂听他们的祷告。

(二)在人所不能的，在神凡事都能(太十九26)。只有当人存着信心向神祈求时，神才会应允去作那只有 才能作的事。

【创三十23】「拉结怀孕生子，说：『神除去了我的羞耻。』」

背景注解 古时中东一带的人认为妇女婚后不育是不蒙神喜悦的证据，故引为莫大的耻辱(参路一25)。

话中之光 (一)人不能生育是最大的羞耻；信徒若从来没有领人归主，要引以为耻。

(二)惟有神能除去我们的羞耻，所以我们应当专心依靠神。

【创三十24】「就给他起名叫约瑟(就是增添的意思)，意思说：『愿耶和华再增添我一个儿子。』」

原文字义 「约瑟」加增，增添，除去。

话中之光 我们永远不要满意于现状，要求主将得救的人，天天加给我们(徒二47)。

【创三十25】「拉结生约瑟之后，雅各对拉班说：『请打发我走，叫我回到我本乡本土去。」

文意注解 「我本乡本土，」指迦南地。注意：雅各不再像亚伯拉罕那样以哈兰其本乡本土了(参廿四4)。

【创三十26】「请你把我服事你所得的妻子和儿女给我，让我走；我怎样服事你，你都知道。』」

背景注解 按照古时中东人的习俗，自愿投身作奴仆的，其妻子儿女仍属主人所拥有(参出廿一4~6)。

文意注解 雅各此时并无任何财物或牲畜，至于他的妻子儿女们，若是拉班不同意，则有可能会被收回去，所以雅各只能低头请求。

话中之光 (一)信徒不单要自己享受基督，并且要带领妻子儿女全家到迦南地(基督)，一同享受主。

(二)我们不单要自己事奉主，也要带领全家都事奉主。

【创三十27】「拉班对他说：『我若在你眼前蒙恩，请你仍与我同住，因为我已算定，耶和华赐福与我是为你的缘故。』」

文意注解 拉班不想让雅各离去，因为害怕他一走，神就不再赐福给自己。拉班在此虽然认耶和华是雅各的神，但他自己却仍未脱离拜偶像的事(参卅一19，32)。

「我已算定，」原文意思是『我已经从观兆知道了』，或『我已经卜算出』。

话中之光 (一)雅各受管教的日子还没有满足，还得服在拉班的手下，早一天走都不行。神的管教，总是非达目的决不休止的。

(二)没有一个基督徒的遭遇是偶然的；基督徒所有的遭遇，都是圣灵所安排的，是为着造就我们。

(三)拉班舍不得让雅各走，是因为他爱财富过于爱他自己的女儿和外孙；钱财常会破坏骨肉亲情。

(四)人盼望与对方相处，不一定是因为喜欢他，有时是想利用他。

(五)利亚、拉结、拉班等人，口口声声『耶和华这样，耶和华那样』；他们并不是真的那么属灵，只不过想利用神为自己取得好处。

(六)人的嘴巴可以承认神的名和 的作为，但他的心不一定真的爱 、尊敬 。

(七)我们不要小看自己，因为我们活在世上，可以为别人带来祝福。神因着我们基督徒的缘故，常常赐福给我们身边周围的人们。

【创三十28】「又说：『请你定你的工价，我就给你。』」

文意注解 拉班想继续利用雅各来获取利益。

【创三十29】「雅各对他说：『我怎样服事你，你的牲畜在我手里怎样，是你知道的。」

【创三十30】「我未来之先，你所有的很少，现今却发大众多，耶和华随我的脚步赐福与你。如今，我甚么时候才为自己兴家立业呢？』」

文意注解 雅各承认自己是神祝福的管道。

【创三十31】「拉班说：『我当给你甚么呢？』雅各说：『甚么你也不必给我，只有一件事，你若应承，我便仍旧牧放你的羊群。」

【创三十32】「今天我要走遍你的羊群，把绵羊中凡有点的、有斑的，和黑色的，并山羊中凡有斑的、有点的，都挑出来；将来这一等的就算我的工价。」

背景注解 在正常情形下，中东地区的绵羊通常是纯白色，山羊是纯黑色(或纯棕色)，纯黑的绵羊和有斑点的绵、山羊均为数极少。

文意解说 雅各的意思是先把那些少数的纯黑色绵羊，和有斑点的绵羊、山羊，都挑出来另放一处，免得混杂；将来从纯白色的绵羊和纯黑色的山羊中，若生了纯黑色的绵羊和有斑点的绵、山羊，那些才算是他的工价。按人的常理推论，这种或然率很低。

【创三十33】「以后你来查看我的工价，凡在我手里的山羊不是有点有斑的，绵羊不是黑色的，那就算是我偷的；这样便可证出我的公义来。』」

文意注解 雅各的意思是说，将来他要离开的时候，若在属于他自己的羊群里面发现纯白色的绵羊和纯黑色的山羊，那便是他从拉班偷来的。这样，他这个人是否公义，一眼就可以认出来。

【创三十34】「拉班说：『好阿！我情愿照着你的话行。』」

文意注解 诡诈的拉班认为有利可图，所以非常乐于采纳雅各的建议。

话中之光 拉班自以为得意，结果却叫他空欢喜一场(参42节)。凡不顾念别人的，必要吃到苦果。

【创三十35】「当日，拉班把有纹的、有斑的公山羊，有点的、有斑的、有杂白纹的母山羊，并黑色的绵羊，都挑出来，交在他儿子们的手下，」

文意注解 「交在他儿子们的手下，」『他的儿子』是指拉班的儿子，不是雅各的儿子；这表示拉班不信任雅各，怕他暗中耍手段，故意使有斑点的羊并黑色绵羊，去跟纯白色绵羊和纯黑色山羊交配。

「当日，」表示立即除去杂交的机会。

【创三十36】「又使自己和雅各相离三天的路程。雅各就牧养拉班其余的羊。」

文意注解 使两类羊群远远隔离，可以避免因杂交而生出许多有斑点的羊。

「拉班其余的羊，」指那些纯白色的绵羊和纯黑色的山羊。

【创三十37】「雅各拿杨树、杏树、枫树的嫩枝，将皮剥成白纹，使枝子露出白的来，」

文意注解 杨树、杏树、枫树的树皮都呈深色，但肉质是白色。

「将皮剥成白纹，」意即将树皮削去一部分，使树枝现出点点斑纹。

『白杨树』和『拉班』这名谐音。雅各意欲用白枝子从拉班(原文字义是『白』)身上得到好处。

【创三十38】「将剥了皮的枝子，对着羊群，插在饮羊的水沟里和水槽里，羊来喝的时候，牝牡配合。」

文意注解 羊在吃草时不交配，只在去喝水的地方才交配，所以将剥了皮露出白纹的树枝插在这些地方。

【创三十39】「羊对着枝子配合，就生下有纹的、有点的、有斑的来。」

背景注解 古时人们相信，羊群在甚么环境下交配，便会生下甚么样子的小羊，但此并无科学根据。

文意注解 此种结果应当归功于神的大能，是神照雅各所想望的给予成全(参卅一9)。

【创三十40】「雅各把羊羔分出来，使拉班的羊，与这有纹和黑色的羊相对，把自己的羊另放一处，不叫他和拉班的羊混杂。」

文意注解 本节的意思乃是：当有斑点和黑色的绵羊羔生下来，他立刻把它们与母羊分隔，等它们成熟后，使它们与拉班那些纯色的羊相对(交配)，让那些纯色的羊同样生下有斑点和杂色的羊群。就这样，雅各建立起自己的羊群，且不使之与拉班的羊群混在一起。

【创三十41】「到羊群肥壮配合的时候，雅各就把枝子插在水沟里，使羊对着枝子配合。」

文意注解 肥壮的父母生肥壮的后代，这符合优生学的原理。

【创三十42】「只是到羊瘦弱配合的时候，就不插枝子。这样，瘦弱的就归拉班，肥壮的就归雅各。」

【创三十43】「于是雅各极其发大，得了许多的羊群、仆婢、骆驼，和驴。」

话中之光 (一)拉班一再的欺诈，结果『白费心思』(『拉班』的字义是『白』)，并未使他自己致富，反叫雅各极其发大。

(二)雅各的发大，从表面上看，是出于他的精明干练，其实乃出于神恩典的赐予。


讲道材料

创世记第卅一章

【创卅一1】「雅各听见拉班的儿子们有话说：『雅各把我们父亲所有的都夺了去，并藉着我们父亲的，得了这一切的荣耀(或译：财)。』」

原文直译 「...雅各夺了我们父亲一切所有的，又从我们父亲所有的得到这一切的财富。」

原文字义 「荣耀」重量(意指财产的重量)。

文意注解 「得了这一切的荣耀，」『荣耀』在这里应作财富(参诗四十九17；赛十3)；拉班的儿子妒忌雅各发达，批评他抢夺了父亲的财产。

雅各在哈兰得了一切的财富，似乎是乐不思蜀，忘了要回本家，所以神在此藉别人的闲言闲语来提醒他，此非久留之地。

话中之光 (一)拉班儿子所说的话，表示他们认为雅各作工不该得到报偿──自私的人只会想到自己的益处，不会想到别人的权益。

(二)世人提供一点机会，叫别人发了财，就认为别人剥夺了自己所有的，这是嫉妒心在作祟；惟有宽大的人，才愿意与人分享机会。

(三)世人看财富为荣耀的事物，但对于那些认识属天事物的人而言，没有甚么能够和我们将来所要得极重、永远的荣耀相比的(林后四17)。

(四)人们对于世上财富过份的估价，乃是促使他们成为贪婪、妒忌，和一切罪恶的根源。

【创卅一2】「雅各见拉班的气色向他不如从前了。」

原文直译 「雅各看见拉班的脸不再像往常那样与他同在。」

文意注解 「气色，」原文直译是『脸』，指表情和态度。

话中之光 (一)妒忌是一种罪恶，常表现在脸面上；许多人虽然口里没有说，但是在态度上不知不觉地把心里的话表显出来。

(二)神常藉环境的种种迹象──拉班儿子们的怨言和拉班的脸色──来显明 的引导。

(三)万事都互相效力，叫爱神的人得益处(罗八28)；小心地察言观色，乃是信徒搜寻外在事实的诀窍。

【创卅一3】「耶和华对雅各说：『你要回你祖、你父之地，到你亲族那里去，我必与你同在。』」

话中之光 (一)前面一至二节，外在的事实本身尚不足以构成神的指示──外在事实只不过是一项指标，提醒我们去倾听内在的声音。

(二)正如哈兰不是雅各久居之地，这世界并非我们久留之地；基督徒在地上不过是客旅，是寄居的(来十一13)。

(三)我们在世上，神也会赐物质的福给我们，或赐我们众多儿女；但若我们贪爱世界，神便来唤醒我们，叫我们回到 面前。

(四)雅各必须踏上归家的旅程，才能得着神的同在；同样，我们必须顺从神的引导，迈步向前，才能实际地经历神的同在。

【创卅一4】「雅各就打发人，叫拉结和利亚到田野羊群那里来，」

文意注解 「拉结和利亚，」妹妹拉结终于列名在前(参14节)。

话中之光 雅各寻求两位妻子的意见，这说出交通的原则；信徒个人虽从神得到确切的引导，但许多时候仍不宜单独行事，而要和家人或圣徒交通。

【创卅一5】「对她们说：『我看你们父亲的气色向我不如从前了；但我父亲的神向来与我同在。」

话中之光 (一)信徒在世行事为人，必须能确信神的同在，有如活在神的面前。

(二)即使别人的『脸』不与我们同在(参2节原文直译)，但我们只要有神的同在就够了。

【创卅一6】「你们也知道，我尽了我的力量服事你们的父亲。」

话中之光 (一)信徒无论是为着主，或是为着人，都必须忠心尽力服事。

(二)我们不要只在眼前事奉，像是讨人喜欢的；无论作甚么，都要从心里作，像是给主作的，不是给人作的(西三22~23)。

【创卅一7】「你们的父亲欺哄我，十次改了我的工价；然而神不容他害我。」

文意注解 「十次改了我的工价，」『十次』在圣经里是完全的意思，意指『多次』、『屡次』(参民十四22；尼四12；伯十九3)。

【创卅一8】「他若说，有点的归你作工价，羊群所生的都有点；他若说，有纹的归你作工价，羊群所生的都有纹。」

话中之光 我们的神掌管一切， 若是不容许(7节)，人的计谋都归枉然。

【创卅一9】「这样，神把你们父亲的牲畜夺来赐给我了。」

原文字义 「夺来」抢救；「赐给」转移物权(法律用语)。

文意注解 雅各没有提及他用枝子插水沟法获取有斑点的羊群(参卅37~43)，而强调这些羊群是神所赐，意即他承认每一件事的背后，都有神的掌管和准许。

话中之光 (一)无论我们如何钻营，若没有神的赐福，仍然一无所获；即使有所获得，亦不是出于神。

(二)那些在今世富足的人有一个危机，就是容易自高，不倚靠那厚赐百物给我们享受的神，而倚靠无定的钱财(提前六17)。

【创卅一10】「羊配合的时候，我梦中举目一看，见跳母羊的公羊都是有纹的、有点的、有花斑的。」

文意注解 「跳母羊的公羊，」指那些正在和母羊交配的公羊。

「都是有纹的、有点的、有花斑的，」表示母羊所生出来的小羊自然也是有纹和斑点的。

话中之光 雅各的梦显明，他所得的羊群，不是在乎他所用的方法(参卅37~43)，乃是出于神的赐福。

【创卅一11】「神的使者在那梦中呼叫我说，雅各。我说，我在这里。」

文意注解 「神的使者，」就是神自己(参13节)。

【创卅一12】「他说，你举目观看，跳母羊的公羊都是有纹的、有点的、有花斑的；凡拉班向你所做的，我都看见了。」

话中之光 (一)我们所遭遇的一切为难，神都看见了；神知道我们所受的委屈， 必会伸手拯救我们脱离苦难(参出三7)。

(二)基督徒不必呼冤，因为恶人加诸神儿女的，我们的主无不知道；只是不少时候，主要我们学习功课，经历一些试验，以训练我们的品格。

(三)有属灵眼光的人，才能看见神所看见的；人的肉眼所能看见的，不过是别人所加给我们的损失，但灵眼能叫我们看见神的补偿。

【创卅一13】「我是伯特利的神；你在那里用油浇过柱子，向我许过愿。现今你起来，离开这地，回你本地去吧！』」

文意注解 「我是伯特利的神，」指 就是在伯特利向雅各显现的那位耶和华(参廿八19)。

话中之光 (一)我们信主多年以后，常会把当初遇见神、奉献给神的事忘记了，但神从来没有忘记过我们起初的情形(参启二4)。

(二)人从何处蒙恩、认识神，也须再回到当初蒙恩的条件上，履行与神所立的约(参廿八16~22)。

(三)信徒每一次的属灵转机，都是因为听见神对他说：「现今你起来，离开这地，回你本地去吧！」──这话相当于：『要回想你是怎样领受，怎样听见的，又要遵守，并要悔改』(启三3)。

【创卅一14】「拉结和利亚回答雅各说：『在我们父亲的家里还有我们可得的分吗？还有我们的产业吗？」

话中之光 (一)愿我们也如拉结和利亚对自己说：在这世界里，「还有我们可得的分吗？还有我们的产业吗？」

(二)对这世界绝望，不再留恋，才能转向属灵的境界。

【创卅一15】「我们不是被他当作外人吗？因为他卖了我们，吞了我们的价值。」

文意注解 「他卖了我们，」指拉班以利亚和拉结为商品，赚得雅各十四年的无偿劳役(参廿九18，27)。

「吞了我们的价值，」指拉班没有按照当时的习俗，把男方所付全部或部分的聘礼，分给女儿作嫁妆(参廿四53)。

话中之光 (一)贪得无厌的欲望，在家庭中只会引来众叛亲离。

(二)凡我们所作所为，身边的人都睁大着眼睛在看；为人父母者不能不注意以身作则，以免使自己的儿女受损。

(三)信徒被世人视为『外人』，本不足为奇，反要引为喜乐。

【创卅一16】「神从我们父亲所夺出来的一切财物，那就是我们和我们孩子们的。现今凡神所吩咐你的，你只管去行吧！』」

话中之光 (一)神并非不公义，竟忘记我们所作的工，和我们为 名所显的爱心(来六10)──凡我们为 所摆上的，都必加倍偿还。

(二)妻子若要成为丈夫合宜的内助，就要在神呼召丈夫去作的事上，不要成为神的拦阻。

【创卅一17】「雅各起来，使他的儿子和妻子都骑上骆驼，」

话中之光 我们不单要自己爱主、追求主，也要带领全家归向主、事奉主(参书廿四15)。

【创卅一18】「又带着他在巴旦亚兰所得的一切牲畜和财物，往迦南地、他父亲以撒那里去了。」

文意注解 雅各不告而别，这种行为似乎不甚合理，但在那种环境下，恐怕容不得他自由离去。

话中之光 (一)信徒所处的环境，若不容许我们自由事奉主，只要自己能肯定是出于神的呼召，我们并没有必要去徵求别人的同意。

(二)财物代表我们的身体、精神、时间、才干等；信徒的灵、魂、体一切都该为主摆上，不能只是灵里亲近主，而把其他都留在世界里。

【创卅一19】「当时拉班剪羊毛去了，拉结偷了他父亲家中的神像。」

背景注解 当时亚兰人家家供奉雕刻的偶像，作为他们的家神，它可用来占卜(参卅27)，迷信它会为全家带来平安和好运；据说它又可作为分配产业给儿子们的证据。

文意注解 「当时拉班剪羊毛去了，」指他离开家到羊群所在之处，相隔三天的路程(参卅36)，一时忙着不能分身之际。

话中之光 我们的心若在基督以外另有所爱，以致取代了神的地位，那就是我们的『偶像』。

【创卅一20】「雅各背着亚兰人拉班偷走了，并不告诉他，」

原文直译 「雅各窃夺走了亚兰人拉班的心机，因为他没告诉他就逃走了。」

【创卅一21】「就带着所有的逃跑。他起身过大河，面向基列山行去。」

原文字义 「基列」多岩石的，见证之堆。

文意注解 「他起身过大河，」即渡过伯拉大河(现称幼发拉底河)。

「面向基列山行去，」『基列山』指约但河东岸的山地，故这里的意思是说他朝西南方而去，要回他的本乡本土(参卅25)。

【创卅一22】「到第三日，有人告诉拉班，雅各逃跑了。」

【创卅一23】「拉班带领他的众弟兄去追赶，追了七日，在基列山就追上了。」

文意注解 「他的众弟兄，」不单指他的亲人，可能也包括他结盟的弟兄(参十四13)。

话中之光 (一)当一个信徒有心要走属灵的道路时，这世界的『人情』会来追踪我们，劝我们说：『只要相信主就够了，但不要太过热心。』

(二)撒但为了拦阻我们走十字架的道路，常藏身在『人情』的背后，叫我们体贴人的意思，而不体贴神的意思(太十六22~23)。

【创卅一24】「夜间，神到亚兰人拉班那里，在梦中对他说：『你要小心，不可与雅各说好说歹。』」

文意注解 「不可与雅各说好说歹，」『说好说歹』原意是『无论是善或恶都不准说』，全句意即不可向雅各说威胁要害他的话(参29节)。

话中之光 (一)当我们的环境最黑暗，处境最危险的时候，神就来干预保守我们；信徒许多时候免于遇见灾殃，乃是由于神手的干预。

(二)信徒所遭遇的试炼，都有一定的期限，当那试炼的目的一达到，神就要释放我们， 不容许任何人、事、物，继续扣压住我们。

【创卅一25】「拉班追上雅各。雅各在山上支搭帐棚；拉班和他的众弟兄也在基列山上支搭帐棚。」

【创卅一26】「拉班对雅各说：『你做的是甚么事呢？你背着我偷走了，又把我的女儿们带了去，如同用刀剑掳去的一般。」

话中之光 (一)一般世人只会怪罪别人：「你作的是甚么事呢？」很少人会自我检讨：『他这样作，是不是由于我的缘故？』

(二)拉班认为他的女儿们是在不甘心乐意的情形下，被雅各强迫带走，事实却不然(参14~16节)；我们对环境事物的观察，对人心的了解，是否也是如此主观、固执、且无知呢？

【创卅一27】「你为甚么暗暗地逃跑，偷着走，并不告诉我，叫我可以欢乐、唱歌、击鼓、弹琴地送你回去？」

背景注解 「弹琴，」古代中东地方的『琴』，通常只有六至十二根弦，比现代竖琴小很多。

【创卅一28】「又不容我与外孙和女儿亲嘴？你所行的真是愚昧！」

文意注解 拉班若是像他自己所描绘的那样慷慨大方，雅各也不至于『暗暗地逃跑，偷着走』(27节)了。

【创卅一29】「我手中原有能力害你，只是你父亲的神昨夜对我说，你要小心，不可与雅各说好说歹。」

话中之光 (一)圣徒的安全，常是由于神对坏人所设的约束。

(二)神的一句话虽然不曾改变拉班的『心』，却束缚住了他的『手』。

【创卅一30】「现在你虽然想你父家，不得不去，为甚么又偷了我的神像呢？』」

文意注解 有人认为，根据古代习俗，谁拥有神像，谁就拥有产权，因此拉班才不惜长途追踪，以取回神像为重点，以免产权外流。

【创卅一31】「雅各回答拉班说：『恐怕你把你的女儿从我夺去，所以我逃跑。」

背景注解 按照古时中东人的习俗，凡自愿投身作奴仆的，其妻子儿女仍属主人所拥有(参出廿一4~6)。

文意注解 雅各的挂虑并非没有根据，拉班自己也承认有此可能(参43节)。

【创卅一32】「至于你的神像，你在谁那里搜出来，就不容谁存活。当着我们的众弟兄，你认一认，在我这里有甚么东西是你的，就拿去。』原来雅各不知道拉结偷了那些神像。」

文意注解 很显然地雅各毫不知情，被他最亲爱的拉结所欺蒙了。

话中之光 (一)人常常不认识自己，而随便说大话。

(二)信徒在事物的处理上即使是十分正直，但是仍须小心说话，免得在不知不觉中置别人于不利。

(三)求主搜查我们的里面，看我们有没有隐藏的偶像，我们的心是否被某种人、事、物所缠累，以致不能奔跑前头的路程(来十二1)。

【创卅一33】「拉班进了雅各、利亚，并两个使女的帐棚，都没有搜出来，就从利亚的帐棚出来，进了拉结的帐棚。」

【创卅一34】「拉结已经把神像藏在骆驼的驮篓里，便坐在上头。拉班摸遍了那帐棚，并没有摸着。」

文意注解 「骆驼的驮篓，」指可安放在骆驼背上，两端有口袋的坐鞍。

【创卅一35】「拉结对她父亲说：『现在我身上不便，不能在你面前起来，求我主不要生气。』这样，拉班搜寻神像，竟没有搜出来。」

文意注解 「现在我身上不便，」意即我正值经期中，不便下来让拉班搜查。古时人认为女人行经时为不洁净，凡沾到她的或属她沾过的东西的，均为不洁净(参利十五19~24)。

拉班没有搜出偶像，并不是神要保存那偶像，而是要保守拉结的性命(参32节)，所以后来神对付他们，迫使他们除掉假神(参卅五2)。

话中之光 (一)欺人者人恒欺之；要不被人欺，便不可欺人。

(二)拉结偷神像作错事，不得不用谎言来遮盖，可见罪会生子。

(三)偶像都是虚假无用，连自己也不能保护，怎能保佑人们呢？

【创卅一36】「雅各就发怒斥责拉班说：『我有甚么过犯，有甚么罪恶，你竟这样火速地追我？」

【创卅一37】「你摸遍了我一切的家具，你搜出甚么来呢？可以放在你我弟兄面前，叫他们在你我中间辨别辨别。」

【创卅一38】「我在你家这二十年，你的母绵羊、母山羊没有掉过胎。你群中的公羊，我没有吃过；」

文意注解 「我在你家这二十年，」原文作『我和你同在这二十年』，请参阅41节注解。

【创卅一39】「被野兽撕裂的，我没有带来给你，是我自己赔上。无论是白日，是黑夜，被偷去的，你都向我索要。」

背景注解 按照当日的习俗，羊被野兽撕裂，牧人可把被害的羊之残余部分呈示主人，以作证据，主人就会担负损失，牧人可不必赔偿(参出廿二12)。

话中之光 (一)雅各尽忠职守，是作仆人者的好榜样；我们不但要照顾那些属于我们自己的，对主人所交托的也要一样的看待。

(二)我们今天所拥有的儿女、财物、恩赐等，其实都是属于主的，凡是主忠心的仆人，都应当注意看管主所托付的儿女、财物和恩赐等。

【创卅一40】「我白日受尽乾热，黑夜受尽寒霜，不得合眼睡着，我常是这样。」

文意注解 旷野地带日间和夜间的温度差别很大，一热一寒，确为实情。

话中之光 (一)我们所受的苦难，若比起雅各所受的，还算甚么呢？苦难如何是磨练雅各的好帮手，也照样是造就信徒并使我们长进的好机会。

(二)苦难能使我们更加依靠神(林后一8~9)。

(三)安心将自己交在造物主的手中，等候苦难在我们身上作完它雕琢的工夫，神自然知道带领我们从苦难中出来。

【创卅一41】「我这二十年在你家里，为你的两个女儿服事你十四年，为你的羊群服事你六年，你又十次改了我的工价。」

文意注解 「我这二十年在你家里，」大多数解经家认为这『二十年』就是38节的『二十年』。

有的解经家则认为这两节的说法稍异，表示本节的『二十年』是雅各服事拉班的头二十年，住在拉班家里；而38节的『二十年』是雅各与拉班的儿子们相离三天的路程，牧养属于拉班的羊(参卅35~36)，而拉班本人则常去与雅各同在，以便监视他。(注：编者虽不同意此种见解，但认为不妨提供给读者作为客观参考资料。)

【创卅一42】「若不是我父亲以撒所敬畏的神，就是亚伯拉罕的神与我同在，你如今必定打发我空手而去。神看见我的苦情和我的劳碌，就在昨夜责备你。』」

原文字义 「敬畏」惧怕，战抖。

话中之光 感谢神，我们的辛苦劳碌，神都看见了，也知道了。

【创卅一43】「拉班回答雅各说：『这女儿是我的女儿，这些孩子是我的孩子，这些羊群也是我的羊群；凡在你眼前的都是我的。我的女儿并她们所生的孩子，我今日能向他们做甚么呢？」

【创卅一44】「来吧！你我二人可以立约，作你我中间的证据。』」

【创卅一45】「雅各就拿一块石头立作柱子，」

文意注解 『立石柱』的用意原是在作遇见神的见证(参廿八18)，此处的石柱是作双方互不侵犯的证据(参52节)。

【创卅一46】「又对众弟兄说：『你们堆聚石头。』他们就拿石头来堆成一堆，大家便在旁边吃喝。」

话中之光 每一个蒙恩的人都是一块石头，配搭建造在一起(彼前二5)，成为一个团体的见证。

【创卅一47】「拉班称那石堆为伊迦尔·撒哈杜他，雅各却称那石堆为迦累得(都是以石堆为证的意思)。」

文意注解 「伊迦尔·撒哈杜他，...迦累得，」前者为亚兰文，后者为希伯来文，都是『以石堆为证』的意思。

【创卅一48】「拉班说：『今日这石堆作你我中间的证据。』因此这地方名叫迦累得，」

【创卅一49】「又叫米斯巴，意思说：『我们彼此离别以后，愿耶和华在你我中间鉴察。」

原文字义 「米斯巴」监视塔，守望塔。

文意注解 这是拉班所说的一句话，这句话所表示的并非信赖，乃是怀疑。倘若正义因着彼此相爱得以维护，就无需立石为证，因为「米斯巴」不过是提醒人，神是鉴察人心的。

问题改正 有许多信徒使用「米斯巴」作为离别时安慰的话，认为彼此有神的看顾，其实，这是误用圣经。「米斯巴」的原意是因为彼此不能信任，只好求神鉴察，以免相害。

【创卅一50】「你若苦待我的女儿，又在我的女儿以外另娶妻，虽没有人知道，却有神在你我中间作见证。』」

话中之光 我们都是神的儿女，所以不可苦待别人，欺侮别人。

【创卅一51】「拉班又说：『你看我在你我中间所立的这石堆和柱子。」

文意注解 这石堆和柱子就作了雅各和拉班领域之间的界石。

【创卅一52】「这石堆作证据，这柱子也作证据。我必不过这石堆去害你；你也不可过这石堆和柱子来害我。」

文意注解 他们在订立一种互不侵犯的约。

话中之光 神量给各人自己的界限(林后十13)；我们各人不可越过界限去侵犯别人的权利，践踏别人。

【创卅一53】「但愿亚伯拉罕的神和拿鹤的神，就是他们父亲的神，在你我中间判断。』雅各就指着他父亲以撒所敬畏的神起誓，」

文意注解 「拿鹤的神，」原文是多数，乃属假神。

「雅各就指着他父亲以撒所敬畏的神起誓，」雅各虽然还未承认神就是他的神，但是他已经认识了神只有一位，除 以外都不算神。

话中之光 雅各不能承认「拿鹤的神」，他只能指着他父亲以撒的神起誓；这说明了神应许的路线是从拣选起头的，而神的拣选乃是神自己作的，别人都不能插手。

【创卅一54】「又在山上献祭，请众弟兄来吃饭。他们吃了饭，便在山上住宿。」

文意注解 「又在山上献祭，」注意这是雅各在献祭，拉班并没有献祭。

「请众弟兄来吃饭，」意即请大家来享用献过祭的祭肉；立约双方一同在神作主人的饭桌上食用祭肉，表示彼此接纳交通。

【创卅一55】「拉班清早起来，与他外孙和女儿亲嘴，给他们祝福，回往自己的地方去了。」

话中之光 拉班「往自己的地方去了」，犹大也往自己的地方去了(徒一25)；我们却是往将来要得为业的地方去，就是在天上更美的家乡(来十一8，16)。


讲道材料

创世记第卅二章

【创卅二1】「雅各仍旧行路，神的使者遇见他。」

文意注解 「神的使者，」原文是多数词(参2节)。

「遇见他，」其实神的使者们一直在他四围，此刻是为了安慰与激励他而显现出来，好让他体会到神的同在、照顾和保护。

灵意注解 「雅各仍旧行路，」象徵信徒仍然照旧凭自己的办法行走天路。

话中之光 (一)行路的人，不能定自己的脚步(耶十23)。信徒应当寻求主一路引领。

(二)耶和华的使者，在敬畏 的人四围安营(诗卅四7)，但须要神开我们的心眼，才能看见(参王下六17)。

【创卅二2】「雅各看见他们就说：『这是神的军兵』，于是给那地方起名叫玛哈念(就是二军兵的意思)。」

原文字义 「玛哈念」两个军营，两队军兵。

文意注解 「玛哈念，」雅各在此所看见的，有两种不同的说法：(1)两队或两营都是指神的使者；(2)一队是他自己的妻儿、仆婢，还有一队是神的使者，通常这一队是眼睛所看不见的(参王下六15~17)。无论如何，雅各藉此异象得知神差遣天军来一路护送他回迦南地。

话中之光 我们无论到哪里，都不会孤单，因为有神的使者奉差遣正在为我们效力(来一14)。

【创卅二3】「雅各打发人先往西珥地去，就是以东地，见他哥哥以扫，」

文意注解 「西珥地，」在死海南部，以扫可能大部分时间在那里游牧狩猎，等到他父亲以撒去世后，才正式搬迁到那里居住(参卅六8)。

雅各虽有神吩咐他回迦南地的话，又有天军在他回家途中向他显现，但仍对以扫感到不安，就试图用自己的计谋去跟以扫和解，后来事实证明，他是多此一举，反而庸人自扰。

【创卅二4】「吩咐他们说：『你们对我主以扫说，你的仆人雅各这样说：我在拉班那里寄居，直到如今。」

文意注解 「你的仆人雅各，」这是自表谦卑的话。

【创卅二5】「我有牛、驴、羊群、仆婢，现在打发人来报告我主，为要在你眼前蒙恩。』」

文意注解 雅各的意思是说：我已经成为一个有产业的人了，现在回来不是为了分产，而是盼望与兄长和好。

上节的『你的仆人』和本节的「报告我主」，显得份外生疏，不是兄弟之间的用话，也令人觉得他一点都没有那种与神同在之人的尊严。

【创卅二6】「所打发的人回到雅各那里，说：『我们到了你哥哥以扫那里，他带着四百人，正迎着你来。』」

文意注解 「他带着四百人，」『四百』是一个整数，表示相当大的一队勇士(参撒上廿二2；廿五13；卅10)。以扫带着大队人马，来意似乎不善，因此使得雅各忧心忡忡(参7节)。

【创卅二7】「雅各就甚惧怕，而且愁烦，便把那与他同在的人口和羊群、牛群、骆驼分做两队，」

文意注解 雅各刚在玛哈念看见神的军兵在护送他们(参1~2节)，如今却因肉眼不再看见天使，就惧怕起来，而把家人分成「两队」(『玛哈念』的字义)，想用他自己的计谋来保护自己，可见他仍旧不知道应当放心让神来承担他顺服神的后果。

话中之光 (一)人若忘了神应许要与我们同在的话(参卅一3)，也忘了所看见神的军兵(参2节)，结果当然会惧怕、愁烦。

(二)肉体没有受对付的人，只会倚靠自己的打算和计谋，不会倚靠神。越会自己打算的人，就越多惧怕和愁烦。

(三)当我们面临危险时该先向神祷告，而不该先考虑如何应付局势。

【创卅二8】「说，以扫若来击杀这一队，剩下的那一队还可以逃避。」

文意注解 本节的「说」是他自言自语，说出他心中的打算。雅各的计谋，只是预备『逃跑』。

【创卅二9】「雅各说：『耶和华我祖亚伯拉罕的神，我父亲以撒的神啊，你曾对我说，回你本地本族去，我要厚待你。」

文意注解 这里的「说」是雅各在向神祷告；他由前节的自言自语，转向神祷告。本节提到神的吩咐和应许(参廿八13~15；卅一3)。

话中之光 (一)信徒听从神的吩咐而行，并不表示就不会遭遇危险；但我们何时遇到危险，何时就当祷告。

(二)我们祷告有功效的秘诀，就是要抓住神的应许，凭神的话来向 祈求；我们在祷告中对神所说最好的话，乃是 所曾向我们说过的话。

【创卅二10】「你向仆人所施的一切慈爱和诚实，我一点也不配得；我先前只拿着我的杖过这约旦河，如今我却成了两队了。」

文意注解 雅各在本节的祷告中提到自己虽然不配，却蒙神施恩。

「所施的一切慈爱和诚实，」『慈爱』指神心的表现，『诚实』指神作事法则的彰显。

「只拿着我的杖，」表示他那时身无分文，仅有的是他手中的拐杖。

话中之光 (一)信徒应当时常数算神的恩典；一个忽略神恩典的人，必定缺乏满足的喜乐。

(二)信徒手中虽只有一竿杖，但在一竿杖之外，还有一位神；只要将手中的杖加上神，便会变成「两队」。

【创卅二11】「求你救我脱离我哥哥以扫的手；因为我怕他来杀我，连妻子带儿女一同杀了。」

文意注解 雅各恳求神保护他和他的家人。

【创卅二12】「你曾说，我必定厚待你，使你的后裔如同海边的沙，多得不可胜数。』」

文意注解 雅各求神成就 从前向自己所作的应许(参廿八14)。

话中之光 (一)神拣选雅各，目的是要得着他的后裔──以色列国──作 团体的彰显。神拣选我们信徒，是要得着教会作 团体的彰显。

(二)我们最高级的祷告，应当是照着神的心意祷告──愿你的国降临，愿你的旨意行在地上，如同行在天上(太六10)。

【创卅二13】「当夜，雅各在那里住宿，就从他所有的物中拿礼物要送给他哥哥以扫：」

文意注解 雅各预备一份礼物给他哥哥以扫，意思是要缓和他心中可能存有的怨恨。

话中之光 (一)一面依靠神，一面又自己尽力打算，这是属灵生命不够成熟之人的真实情形。

(二)祷告是信靠神的表示，谋算是想依靠自己的表示；祷告与谋算两者不能并重，特别在祷告之后，再凭自己想办法，就是表示对神不放心。

(三)信徒遇事时的反应，常一面向神祷告，一面又自己筹算应付之道。但这时的祷告很可能只是一种迷信的表现，求神认可自己的筹算。

(四)雅各本是一个想尽办法要从别人手中夺取财物的人，如今却要送礼物给别人；拥有财物，并不等于享用财物。凡为自己积财，在神面前却不富足的，乃是无知的人(路十二20~21)。

【创卅二14】「母山羊二百只，公山羊二十只，母绵羊二百只，公绵羊二十只，」

【创卅二15】「奶崽子的骆驼三十只─各带着崽子，母牛四十只，公牛十只，母驴二十匹，驴驹十匹；」

文意注解 「奶崽子的骆驼，」就是哺乳的骆驼，『崽子』乃指小骆驼。

话中之光 (一)信徒应当反躬自省：我们是否看重牛羊过于看重神？信靠牛羊过于信靠神？

(二)我们何等容易依靠自己的筹算，过于依靠神。当我们依赖计划过于神时，我们的祷告只能算是附属于计划，求神批准计划而已。

【创卅二16】「每样各分一群，交在仆人手下，就对仆人说：『你们要在我前头过去，使群群相离，有空闲的地方』；」

文意注解 雅各的谋略是增加他和以扫之间的距离，好让他在知道以扫的意图之后，还有充分的时间来准备作出适当的反应。

【创卅二17】「又吩咐尽先走的说：『我哥哥以扫遇见你的时候，问你说，你是哪家的人？要往哪里去？你前头这些是谁的？」

【创卅二18】「你就说，是你仆人雅各的，是送给我主以扫的礼物；他自己也在我们后边。』」

【创卅二19】「又吩咐第二、第三，和一切赶群畜的人说：『你们遇见以扫的时候也要这样对他说；」

【创卅二20】「并且你们要说，你仆人雅各在我们后边。』」因雅各心里说：『我藉着在我前头去的礼物解他的恨，然后再见他的面，或者他容纳我。』」

原文字义 「解恨」遮脸；「容纳」仰起脸。

文意注解 雅各心里的打算是：希望藉礼物来『遮盖』以扫的脸，使以扫能忘却过去对他的仇恨。这样，当他见到以扫时，或者以扫会使他『仰起脸』来，意即从心里饶恕他而完全接纳他。

话中之光 (一)走在最前面的人是准备打仗，走在最后面的人是准备逃跑。

(二)我们得罪了神，应当靠着主耶稣的十架功绩来与神和好；我们若得罪了人，应当尽力与他和好(太五23~26)。

【创卅二21】「于是礼物先过去了；那夜，雅各在队中住宿。」

【创卅二22】「他夜间起来，带着两个妻子，两个使女，并十一个儿子，都过了雅博渡口，」

原文字义 「雅博」摔跤，涌出，泼出，倒空。

文意注解 「雅博渡口，」这河是约但河东面的分支，在死海以北约卅余公里处注入约但河。

【创卅二23】「先打发他们过河，又打发所有的都过去，」

文意注解 本节出现与22节重复的语句，这类重复乃是希伯来语文中的特性。

【创卅二24】「只剩下雅各一人。有一个人来和他摔跤，直到黎明。」

文意注解 「有一个人来和他摔跤，」『摔跤』意思是一个人要把对手压在下面。注意这里不是说他和一个人摔跤，而是说一个人来和他摔跤，意即那一个人主动有意的要将雅各压服在他下面。这人是神的使者(何十二4)，其实就是神自己(参28节)。神来和雅各摔跤，目的是要带领他认识自己，看见自己的可怜、软弱和无助，因此就向神投降服输。

话中之光 (一)神的祝福常不是在大聚会中临到，而是在单独一个人面对面与神同在的时候，叫人实在得着神的祝福。

(二)信徒在争战的祷告中，许多时候好像是把神当作争战的对象；只有当我们的意愿降服于神的旨意时，我们才能获得真正的胜利。

(三)神是以「一个人」的形状来和雅各摔跤；许多时候，我们以为是和自己的丈夫、妻子或甚么人摔跤，其实是在和神摔跤。

(四)神所要征服的是我们的天然老亚当，而我们却以为自己正在和人、和环境摔跤，想尽办法想要征服人、征服环境。

(五)雅各最大的问题，并不在他和以扫之间的关系，乃在他和神之间的关系；我们必须先解决与神之间的关系，才能解决与人之间的关系。

(六)人惟有在黑暗中时，才敢和神搏斗；当人的里面黎明亮光的时候(参彼后一19)，搏斗也就过去了。

(七)神竟以和雅各摔跤来答允他的祷告；神听我们的祷告不一定按照我们所求的去作，而是照 的方式来答覆我们。

【创卅二25】「那人见自己胜不过他，就将他的大腿窝摸了一把，雅各的大腿窝正在摔跤的时候就扭了。」

文意注解 「那人见自己胜不过他，」神并不是真的胜不过雅各，而是神不愿意在雅各还未认清自己之前，就胜过他。

「就将他的大腿窝摸了一把，」『大腿窝』是一个人力量的所在，神是藉此摸雅各天然力量的源头，暴露他是属肉体的(林前三1)。

灵意注解 「大腿窝，」象徵人天然生命最强的部分。

话中之光 (一)雅各的腿未被摸之先，是极其强壮的，甚至神和他摔跤都失败了。这真是天然的人肉体胜过圣灵的写照。

(二)当我们对自己还觉得满意，想要靠自己去处理事物的时候，神就对我们一点办法也没有，神不能胜过我们。

(三)人的大腿窝一日不被神摸着，一日就不会扭了；我们所以会那么依靠自己的力量，乃是因为我们从未被神的十字架对付过。

(四)每一个基督徒都有他特别强的一点，那就是我们各人的大腿窝；在未被神弄扭它之前，我们生活的各方面都要受它的支配。

(五)神摸雅各的大腿窝，就是把他天然生命的特点显露出来；凡不认识自己天然生命特点的人，他是在黑暗中，所以不晓得他正在凭自己的本领作事。

(六)最可怜的人，不是错误的人，而是不知道自己错误的人。这样的人不只有错误，并且是在黑暗中。

【创卅二26】「那人说：『天黎明了，容我去吧！』雅各说：『你不给我祝福，我就不容你去。』」

文意注解 雅各求那人给他祝福，这表示他承认那人的位分比自己大(来七7)。

话中之光 (一)何时我们的天然生命被破碎，何时我们里面的天就「黎明了，」黑影就会尽都消散。

(二)信徒若无迫切追求的心，恐难得着神的祝福；我们若肯迫切向神求讨，就必得着(参耶廿九13)。

(三)神常藉着环境带领我们，叫我们不再靠自己，只专一的依靠 (林后一9)。

(四)只有被神带到一个地步，真正认识自己实在是无能为力的人，他才会单单地抓住神，求 祝福。

(五)信徒的血气一日未被弃绝，我们就一日不能转向神的祝福，因此不能享受神的一切。

(六)甚么时候我们大腿窝的筋扭了，也就是我们把神抓得最牢的时候。我们在没有办法的时候，反而要抓住神。抓住神的人，永远用不着自己的力量。

(七)信徒的祷告，必须坚忍持续，一直到得着神的答应(祝福)为止。

【创卅二27】「那人说：『你名叫甚么？』他说：『我名叫雅各。』」

文意注解 问名字的动机是要使他认清自己就是「雅各」──那个抓这、抓那的『夺取者』(原文字义)。

【创卅二28】「那人说：『你的名不要再叫雅各，要叫以色列；因为你与神与人较力，都得了胜。』」

原文字义 「以色列」那与神搏斗的人，他要管理如神，神的王子，与神一同治理。

文意注解 神给「雅各」改名为「以色列」，表明神现在看雅各不再是『夺取者』，而是『较力者』。

「你与神与人较力，都得了胜，」神的意思是说，你既胜过了我，你也必胜过以扫。

灵意注解 雅各的新名和瘸腿象徵他生命的改变。

话中之光 (一)我们若依靠主，就会虽软弱亦刚强(林后十二10)。

(二)我们真的得胜的时候，就是败在神手里的时候，就是不能再凭着自己的时候。甚么时候我们自己没有办法了，甚么时候我们就得胜了。

【创卅二29】「雅各问他说：『请将你的名告诉我。』那人说：『何必问我的名？』于是在那里给雅各祝福。」

文意注解 雅各只知道他自己的名字应当改作以色列，却不知道那人是谁。雅各想要知道那人到底是谁，但是，那人不把自己的名字告诉他，要等到将来到了伯特利才明说是『全能的神』(参卅五11)。

话中之光 (一)在经历上，神常不用明显的方式，以荣耀之神的姿态来对付我们；神常隐藏在一些人、事、物的背后来对付我们。

(二)凡有过被神摸着大腿窝的经历的人，当时都不是知道得很清楚，他不能把道理讲得那么清楚，他只知道遇见了神，只知道自己腿瘸了。

【创卅二30】「雅各便给那地方起名叫毗努伊勒(就是神之面的意思)，意思说：『我面对面见了神，我的性命仍得保全。』」

原文字义 「毗努伊勒」神的面。

背景解说 「我面对面见了神，我的性命仍得保全，」古时的人认为谁见到了神的面，谁就不能存活(参出卅三20)。

文意注解 雅各终于领悟到那与他摔跤的人就是神自己。注意圣经并没有记载神在祝福雅各之后离开了他。

话中之光 (一)神一直与属 的人同在，只不过多数时候是隐藏的同在，偶而叫我们经历 明显的同在。

(二)「神的面」也就是『神的光』。神在当初是用『手』摸着雅各大腿窝的筋，神在今天是用『光』摸着我们天然的生命。

【创卅二31】「日头刚出来的时候，雅各经过毗努伊勒，他的大腿就瘸了。」

灵意注解 「日头刚出来，」象徵一个人生命中的新日子，新转机。

本节象徵雅各在「经过毗努伊勒」时看见『神的面』(字义)，神的面也就是神的光(「日头刚出来」)，因此他的天然生命就瘫痪了(「大腿就瘸了」)。

话中之光 (一)惟有被神光照的人，才会看见从前所以为好的特长，原来是这么的愚昧，从此就像是受了致命伤，觉得浑身无力了。

(二)当雅各与其兄长失去和睦之际，太阳就落山了(参廿八11)；在此恢复和好之际，日头终于又出现了。

(三)有许多基督徒虽然跌跤，却没有伤痕。他们一直跌，但是爬起来还会跑。跌下去的时候是那一个人，爬起来还是那一个人。

(四)我们只有等到十字架有一次真实的在身上作过工，跌下去以后就很难爬起来；并且当我们爬起来的时候，怎么作都不能像从前那样了，有一个不可磨灭的记号留在我们身上了。

(五)腿瘸了，这就是天然生命被神摸着的记号。经过神对付的人，虽然还可能会凭着他的天然生命作事，但他所作的一切都是瘸着腿作的。

(六)凡是真正遇见过神的人，他的身上必然带着某种表记，免得他自高(参林后十二7)。

(七)腿筋被扭伤了的人，力量就因此失去了，硬不起来了；从此走路就要一步一拐的。照样，一个人受过神基本的对付，他天然生命最强硬的地方被神摸着了，他逞强的地方就变作软弱了，里面好像没有劲了。

【创卅二32】「故此，以色列人不吃大腿窝的筋，直到今日，因为那人摸了雅各大腿窝的筋。」

话中之光 (一)以色列人不吃大腿窝的筋，是因为雅各大腿窝的筋被神摸着了；凡被神摸着他天然生命的人，都会厌恶自己天然的生命。

(二)腿瘸了以后，每一次我们要动的时候，就有一件东西在那里使我们觉得痛，使我们觉得不方便。当你天然的能力受对付之后，你为主作工的时候，就怕用你天然的能力了。


讲道材料

创世记第卅三章

【创卅三1】「雅各举目观看，见以扫来了，后头跟着四百人，他就把孩子们分开交给利亚、拉结，和两个使女，」

文意注解 「见以扫来了，后头跟着四百人，」以扫带领四百个人远道前来，根据合理的推测，他『来意不善』的成分居多，当不是为了给雅各盛大的欢迎，而是为了复仇，要给他迎头痛击。

话中之光 (一)不论我们的处境如何，总是要将我们的一切忧虑卸给神，因为 顾念我们(彼前五7)。

(二)教会中独自一个人照顾不了所有幼稚的圣徒，最好交托给适当的弟兄姊妹，分担照顾的责任(「把孩子们分开交给...」)。

【创卅三2】「并且叫两个使女和她们的孩子在前头，利亚和她的孩子在后头，拉结和约瑟在尽后头。」

文意注解 有人认为雅各所采取的一切措施，都是在作最坏的打算：他把最心爱的拉结和约瑟放在最后头，意思是要让她和儿子在紧急关头仍可逃走。但也有人认为他如此作，乃是按妻妾的轻重次序，各人带儿女前来拜见伯父以扫(参6~7节)；拉结是他最先想娶的妻子，所以占最重要的地位，故此也放在最后。

【创卅三3】「他自己在他们前头过去，一连七次俯伏在地才就近他哥哥。」

背景注解 中东牧羊人通常走在羊群的前头，让羊群有安全可靠的路径可跟随(参约十4)。

文意注解 「他自己在他们前头过去，」意即『他走在行列的前头』，这样，若有危险，雅各就要自己先受；他不再像从前那样留在最后边(参卅二23~24)，现在变得特别勇敢，以牧羊人的姿态走在家人的前头。

「一连七次俯伏在地，」这是古时觐见帝王时的礼仪；雅各这种极度尊敬的态度，是在对以扫表示完全的谦卑和屈服，同时也显示他的良心有亏。从这里可看出雅各是下了极大决心要和他哥哥和好。

话中之光 (一)我们遇事不可推卸责任。主耶稣被捉拿时， 说：『你们若找我，让这些人去吧』(约十八8)！ 独自承担十字架的苦难。

(二)我们的主是作先锋(来六20)，要领我们进荣耀去(来二10)；在主里面有学习的人，应当走在众弟兄的前头，为大家开路。

(三)信徒若有甚么亏欠，要有勇气自己承担，不要把自己的亏欠推给别人去承担。

(四)雅各如此卑恭俯伏的去见以扫，乃因他从前曾欺诈了以扫，内疚极深。因此，我们待人不可有亏良心，以免久久难忘。

(五)我们若是犯了罪，应当即刻到神面前认罪悔改，否则会使我们的良心有亏，就会在真道上如同船破坏了一般(提前一19)。

(六)子弹是从『俯伏的人』头上飞过去；只有谦卑才能消除别人的怒气，与人和好。

【创卅三4】「以扫跑来迎接他，将他抱住，又搂着他的颈项，与他亲嘴，两个人就哭了。」

文意注解 以扫原先可能是怀着敌意，但如今在与雅各实际相会时，他的态度已变为友善，这是显明雅各的祷告已经得着神的答应了，并且是过于他所求所想的(参卅二11)。我们可以说，以扫饶恕雅各必是出于神特别的感动，不是出于以扫自己的本心。神已经作了工， 能使仇敌在眨眼间变为朋友，使以扫完全不念旧恶，不再记雅各的仇。

以扫看见雅各，乃是赶忙跑上前来迎接他，又抱又搂又亲嘴，这些亲切的举动，真有如父亲迎接浪子一般(参路十五20)，这是表徵神的爱心和宽恕藉以扫流露给雅各。

「两个人就哭了，」以扫的哭，或许是想到他对他兄弟所怀的恶谋，因羞愧而哭；雅各的哭，必是喜极而哭，因他万万想不到神竟使以扫改变如此之多。

话中之光 (一)我们对待别人，特别是对待教会里的弟兄姊妹，要学习宽宏大量，不计冤仇。

(二)雅各先前的惧怕愁烦(卅二7)，现在证实乃是多余的；我们许多愁闷、忧苦、踌躇、疑虑、惊惧，都因不够认识信实的主而有(参伯廿二21)。

(三)雅各所有的心计都是白费的，他所有的安排都是白作的；我们若肯凡事完全交托神，就要看到 为我们铺平道路。

(四)王的心在神手中，好像陇沟的水随意流转(箴廿一1)。

(五)雅各本来是充满了办法的人，是不哭的人，现在看见他的哥哥就哭了，这一个说明了 努伊勒的经历已经使雅各变成一个柔软的人了。

(六)事实上，在以扫改变之前，雅各自己已经先有所改变(参2~3节)，可见人若要化解冤仇，改变对手，必须先改变自己，软化自己。

(七)我们和神的关系，会影响到我们和别人的关系；另一方面，我们和别人的关系，也会反映并影响我们和神的关系。

(八)撒但常会把对人的偏见注入我们的心思里，叫我们认定某些人是我们的仇敌，岂知『人所行的若蒙耶和华喜悦，耶和华也使他的仇敌与他和好』(箴十六7)。

【创卅三5】「以扫举目看见妇人孩子，就说：『这些和你同行的是谁呢？』雅各说：『这些孩子是神施恩给你的仆人的。』」

话中之光 儿女乃是神的赏赐(参诗一百廿八3；伯廿九5)。基督徒应当好好教养自己的儿女，才能对神有所交代。

【创卅三6】「于是两个使女和她们的孩子前来下拜；」

【创卅三7】「利亚和她的孩子也前来下拜；随后约瑟和拉结也前来下拜。」

文意注解 注意，其他人都是先提母亲，后提孩子，但本节后半段先提孩子约瑟，后提母亲拉结，这是暗示约瑟将会继雅各之后，成为创世记的主角(参创卅七章至五十章)。

【创卅三8】「以扫说：『我所遇见的这些群畜是甚么意思呢？』雅各说：『是要在我主面前蒙恩的。』」

原文字义 「群畜」群，队。

文意注解 雅各的答话，表示这些是谢罪求赦的礼物。

话中之光 (一)我们若是得罪了甚么人，不但应当谦卑认罪(参太五23~26)，而且还要赔罪偿还别人的损失(参利六2~7)。

(二)礼物能挽回怒气，止息暴怒(箴廿一14)。

(三)雅各照原定的计谋，仍旧称他哥哥以扫为「我主」(参卅二5)，由此可见，一个人的天然生命受对付，他的能力可能被神一次对付掉，但是外面的行为，也许需要经过几个礼拜、几个月才能逐渐脱去。

【创卅三9】「以扫说：『兄弟啊，我的已经够了，你的仍归你吧！』」

文意注解 注意雅各恐惧战兢地称以扫为『我主』(8节)，但以扫却满有爱心地称雅各为「兄弟」，这是何等强烈的对比。「兄弟」的称呼表明已经和好，重回兄弟的情谊了。

话中之光 (一)我们只要有衣有食，就当知足(「我的已经够了」)；贪财是万恶之根，会使人被引诱离弃真道(提前六8~10)。

(二)虽然自己所有的，不如别人所有的多，但若是能认为自己所有的「已经够了」，这会叫我们无论在甚么景况，都能知足(腓四11)。

(三)凡不属我们的，仍要归给原主(「你的仍归你吧」)──该撒的物当归给该撒，神的物当归给神(太廿二21)。

【创卅三10】「雅各说：『不然，我若在你眼前蒙恩，就求你从我手里收下这礼物；因为我见了你的面，如同见了神的面，并且你容纳了我。」

原文字义 「礼物」供物，贡物，赠品。

文意注解 「求你从我手里收下这礼物，」雅各这话表示，他是以在祭坛上献礼物(参太五23)一般的心情，来求以扫饶恕的。

「我见了你的面，如同见了神的面，」雅各说这话不是在那里装作谦卑，而是出于对当场实际情形的感怀；这句话含有如下的意思：

1.以扫的恩待容纳他，和神的恩待容纳他，其实是一件事情的两个层面。

2.以扫此时面上所显的表情，不再是憎嫌，而是慈爱，让他好像见到一个被神改变了的人一般。

3.他看见以扫的面，就如同看见 努伊勒(参卅二30)──看见我所得罪、所亏欠的人的面，就好像看见神的面。

话中之光 (一)我们无论是得罪了谁，都是得罪了神，若没有解决，每一次看见我们所得罪的人，就如同遇见神，受神的审判。

(二)信徒应当叫人能在我们的身上看见神(腓一20；提前三16)。

【创卅三11】「求你收下我带来给你的礼物；因为神恩待我，使我充足。』雅各再三地求他，他才收下了。」

原文字义 「礼物」福分，祝福。

文意注解 「礼物」原文与『福分』(廿七35)同字，雅各藉此表示他是从神所给的『福分』里，把他从前用诡计从哥哥夺去的『福分』还给他。

「因为神恩待我，使我充足，」这是表明雅各承认他一切所有的，都归功于神的赐福。

「他才收下了，」收受礼物，乃是表明从此愿意受约束，放弃向送礼的人采取敌对或报复，因此被视为和好的凭据(参书九14~15)。

【创卅三12】「以扫说：『我们可以起身前往，我在你前头走。』」

文意注解 「我在你前头走，」这是给予引导和护送的意思。

【创卅三13】「雅各对他说：『我主知道孩子们年幼娇嫩，牛羊也正在乳养的时候，若是催赶一天，群畜都必死了。」

原文直译 「...孩子们娇嫩，牛羊也需靠我照顾 奶...」

话中之光 (一)在教会中要顾念、体贴别人的软弱。

(二)教会里面众人的灵命程度不同，有的人已经成熟，有的人还很娇嫩，需要特别的照料，若催赶过急，反而欲速不达。

(三)在一切属灵的追求上，都不能以自己作标准来要求别人，而必须按着各人生命的程度来带领。

【创卅三14】「求我主在仆人前头走，我要量着在我面前群畜和孩子的力量慢慢地前行，直走到西珥我主那里。』」

文意注解 「直走到西珥我主那里，」这是中东人的客套话。雅各的意思未必要把孩子和群畜一直带到西珥；大概是指让他先将家中的事安排好了，然后才去拜候以扫。圣经没有说雅各甚么时候到了西珥，但从后来以扫和雅各同心葬父(卅五29)的事看来，这就显明他们实在已经和好了。

【创卅三15】「以扫说：『容我把跟随我的人留几个在你这里。』雅各说：『何必呢？只要在我主眼前蒙恩就是了。』」

文意注解 以扫并非客套，想留一些熟悉本地情况的人协助雅各，但雅各却不要和以扫的随从相混，其原因除了他不愿被人监视之外，主要是在于两类人(猎人和牧人)的思想和作法不同，不宜相处在一起。

话中之光 (一)信徒在教会中应当互相体贴，彼此谦让。

(二)无论是我们得罪别人，或是别人得罪我们，都要尽力和解，但不一定和解了就必须同在一起。和解是一回事，同在一起是另一回事。

【创卅三16】「于是，以扫当日起行，回往西珥去了。」

【创卅三17】「雅各就往疏割去，在那里为自己盖造房屋，又为牲畜搭棚；因此那地方名叫疏割(就是棚的意思)。」

原文字义 「疏割」帐棚。

文意注解 「雅各就往疏割去，」『疏割』是在约但河以东，雅博河以北的一个地区，以土壤肥沃、多草地而驰名。疏割明显不是神呼召他回去的目的地；神并未说 是『疏割的神』，而说 是『伯特利的神』(参卅一13)，故此，雅各往疏割可说是向后倒退一步。

「在那里为自己盖造房屋，又为牲畜搭棚，」这是表明他要在那里长住；事实上，他可能在疏割住了不少年，因为女儿底拿那时可能只有六、七岁(参卅21)，但是到了示剑时(参18节)，已是一个亭亭玉立的少女了(参卅四1~2)。

话中之光 (一)伯特利的呼召，和雅各在疏割的滞留并不相称；信徒一旦得着神的呼召，不可耽搁迟延。

(二)雅各在疏割仅为自己盖造房屋并为牲畜搭棚，他并没有为神盖造甚么；今日也有许多基督徒，是疏割型的基督徒，只为自己却不为神。

(三)正如雅各不是靠着一次属灵的经历，就成为一个完全顺服神旨意人，我们信徒属灵的成就，也不是一天就达到的。

【创卅三18】「雅各从巴旦亚兰回来的时候，平平安安地到了迦南地的示剑城，在城东支搭帐棚，」

原文字义 「城东」城前面。

文意注解 雅各可能在疏割住了一段日子(参17节)，然后才渡过约但河来到迦南地的示剑。它位于耶路撒冷北面，亚伯拉罕曾在此地居住(参十二6)。

「平平安安，」原文与『撒冷』或『沙龙』(Salem)同字。

话中之光 在主恩手的引领之下，必定凡事平安稳妥。

【创卅三19】「就用一百块银子向示剑的父亲、哈抹的子孙买了支帐棚的那块地，」

原文字义 「哈抹」驴子，骡子。

文意注解 「就用一百块银子，」原文不是『舍客勒』，而是『客西达』(Kesitahs)，此字在圣经中仅在此处用过一次，因此无从知道实际的单位价值多少。

「哈抹，」有人以为『哈抹』两字是尊号而不是名字，因为哈抹是那地的王(卅四2『主』字和廿三6的『王』原文相同)。

「那块地，」这块地后来成了安置约瑟骸骨的地方(参书廿四32)。雅各曾在示剑挖了一口井(约四12)。

话中之光 要得着迦南美地须出代价，用银子买；我们要付十字架的代价，才能进入基督的丰满。

【创卅三20】「在那里筑了一座坛，起名叫伊利伊罗伊以色列(就是神、以色列神的意思)。」

原文字义 「伊利伊罗伊以色列」神是以色列的神，神是那蒙神管治者的神，以色列的神是大能的。

文意注解 「在那里筑了一座坛，」筑坛是为敬拜神；但亦有占领的含义，表示这是属神的人所在的地方。

「伊利伊罗伊以色列，」雅各平平安安的回来(18节)，所以他现在是实践他的诺言，『以耶和华为我的神』(廿八21)。雅各这段经历使他更认识神，也更认识自己，因此称神为他自己的神，表示他个人今后完全降服于神，活在神的管治和能力中，不再凭他自己的办法而行动。

话中之光 (一)司可福说，雅各称神为『以色列的神』，乃是认识了自己新名以后一个信心的行动。他的意思是指惟有藉着这一位神，他才能照着所给他的新名活在神面前。

(二)真实属灵生活的基本功课，乃是被神管治。降服于神的行动，常是对神呼召和管治的一种反应；惟有一个完全脱离自信的人，才能一直维持他降服的态度。

(三)我们各人和神的关系是否达到『 是我的伊罗伊』呢？

(四)过帐棚的生活(19节)，和有祭坛的见证，这是蒙召者应有的表现(参十二8)。


讲道材料

创世记第卅四章

【创卅四1】「利亚给雅各所生的女儿底拿出去，要见那地的女子们。」

原文字义 「底拿」审判了，复仇。

文意注解 「利亚给雅各所生的女儿底拿，」根据推算，底拿此时大约十四、五岁(参卅21)。

「出去，」这词有负面消极的含义，暗示她离开父母的保护和管教。

「要见那地的女子们，」意即她出去探望在当地所结交的女子们，可见她这样作，已经不是第一次了。

灵意注解 雅各家即以色列家(参7节)，它豫表蒙救赎者的家，亦即教会。

「女儿，」豫表灵性比较软弱的信徒(参彼前二7)。

「出去，」豫表离开教会，堕落到世界里面去。

「见那地的女子们，」豫表与世俗为友(雅四4)。

话中之光 (一)雅各逗留在示剑，乃是在灵程上的一个停顿，它对己、对人均无益处，尤其是让子女遭受不良的影响，比对他自己的害处更大。

(二)底拿由于一时不谨慎的行动，结果招来令她终身遗憾的事故(2节)。人若不愿意被火烧，就必须远离火。

(三)年轻的女子应该在父兄的监督之下过谨慎的生活。基督徒姊妹们要谨守贞洁，免得神的道理被毁谤(多二5)。

(四)今天有许多青年男女，为了好奇心，想看世上的女子们而轻易出去走动，结果自己被污辱，成为世俗的俘虏。

(五)年轻信徒被世人的服装、娱乐、思想、生活等事物诱惑，单独出去闯荡世界，其结局相当危险。

(六)底拿是因想要「见」识一下世界而遭害，圣徒应该拒绝『眼目的情欲』，因为它是导致我们犯罪堕落的主要因素(参三6)。

【创卅四2】「那地的主希未人、哈抹的儿子示剑看见她，就拉住她，与她行淫，玷辱她。」

原文字义 「希未」宣告，呼气；「哈抹」驴子，骡子；「示剑」肩膀，勤勉。

文意注解 「那地的主，」指酋长之类的领袖人物。

「希未人，」是挪亚的孙儿迦南的后代(参十17)，散住在迦南地(参出三8)。

「看见她，就拉住她，与她行淫，玷辱她，」这是古代地方上权贵之子欺侮寄居者的一幅写照；『看见她』表示这是眼目所引发的情欲；『拉住她』指用武力抓住她；『与她行淫』原文指强迫她同寝；『玷辱她』指侵犯她，亦即不合法的性行为。

灵意注解 「那地的主，」豫表这世界的王，就是撒但。

「示剑，」豫表魔鬼的手下。

「拉住她，」豫表利用各种人、事、物来吸引信徒。

「与她行淫，」豫表叫信徒与世界联合。

「玷辱她，」豫表贪爱世界的信徒不但羞辱自己，甚且羞辱主名。

话中之光 (一)信徒一离开了该守的本位(教会)，就会落在仇敌的手中，以致羞辱主的名。

(二)底拿想出去『见』(1节)识世界，不料却被恶人「看见」了。眼目的情欲，是和肉体的情欲相关连的(参约壹二16)。

(三)仇敌魔鬼如同吼叫的狮子，遍地游行，寻找可吞吃的人(彼前五8)，因此，信徒应当小心谨慎，不要轻易出去被魔鬼「看见」。

(四)魔鬼常利用我们所爱的人、金钱、地位、学问等等来笼络我们，最终要叫我们与世界联合。

【创卅四3】「示剑的心系恋雅各的女儿底拿，喜爱这女子，甜言蜜语地安慰她。」

文意注解 「示剑的心恋慕，」『恋慕』指不愿分开，巴望能一直在一起；事实上，示剑不曾放回底拿，而把她扣留在他的家里(参26节)。

「喜爱她，」指有了男女间的情爱。

「甜言蜜语的安慰她，」原文是『他向她的心说话』。

灵意注解 「示剑的心系恋雅各的女儿底拿，喜爱这女子，」豫表撒但想要得着神的儿女(参路廿二31)。

「甜言蜜语地安慰她，」豫表撒但用各种诡计甜言蜜语来欺骗我们。

话中之光 (一)男女间真实的情爱，绝非肉欲之爱，而是互相敬重，彼此关心，愿意为对方克制自己。

(二)「甜言蜜语」用于事后，而非事前忍耐的喜爱，这是企图美化罪恶，但结果反而使它显得丑陋。

(三)背道之人最会用花言巧语，诱惑那些老实人的心(罗十六18)。

(四)许多信徒竟会糊涂到一个地步，将魔鬼的花言巧语视作甚大的安慰！

【创卅四4】「示剑对他父亲哈抹说：『求你为我聘这女子为妻。』」

原文直译 「示剑对他父亲哈抹说，给我聘取这女子作我的妻子。」

文意注解 「这女子，」这个称呼在原文缺少尊重和礼貌的成分。

【创卅四5】「雅各听见示剑玷污了他的女儿底拿。那时他的儿子们正和群畜在田野，雅各就闭口不言，等他们回来。」

文意注解 「玷污了，」指令一个人成为不洁。

「雅各就闭口不言，」他对女儿遭受污辱并没有强烈的反应，若非因他畏惧对方的权势，便是因他有重男轻女的观念，且因底拿是利亚所生(参卅21)，对她的关爱不及拉结所生的儿女(参卅三2)。

话中之光 (一)势单力薄的时候就忍气吞声，人多势众的时候就张牙舞爪，这是世人一贯的作风，但我们信徒对事情的反应，并不是因人多人少而有所不同。

(二)教会中发生重大事故时，那些灵命成熟的信徒「闭口不言」，反而等待灵命尚幼稚的人来出主意，则必然会使得事态愈过愈严重。

(三)敬虔的信徒固然应当遇事「闭口不言」，不随便说话，但必须是为了回到里面来与神交通，仰望神的引导，而不是为了怕惹火烧身。

(四)我们决不可以为了息事宁人，而容忍邪恶；也不可以看重『和平』过于『圣洁』。

【创卅四6】「示剑的父亲哈抹出来见雅各，要和他商议。」

文意注解 注意本节哈抹的「出来」，与第一节底拿的『出去』刚好相对。我们可以说，哈抹的「出来」，是因底拿的『出去』而引起的反应。

「商议，」原文是和他『交谈』。

【创卅四7】「雅各的儿子们听见这事，就从田野回来，人人忿恨，十分恼怒；因示剑在以色列家做了丑事，与雅各的女儿行淫，这本是不该做的事。」

原文字义 「忿恨」痛心，伤痛，发烧；「恼怒」怒气，愤怒；「丑事」严重的罪行，可耻的行为，愚蠢的事；「行淫」同寝，与她同睡。

文意注解 「以色列家，」这个用语显示这家族清楚知道他们与整城的人不同，或许此处已可见教会与世界分野的雏形。当摩西写《创世记》这本书时，雅各的后裔已经被称为『以色列人』。

「作了丑事，」指侵害性的行为或态度。

「不该做的事，」指不容许有这样的事发生。

话中之光 (一)信徒必须对自己的身份有深切的了解，许多世界所许可的事，在教会里面却是不该作的。

(二)信徒若是从外面回到灵里来(「从田野回来」)，就能认识到许多在教会中所发生的事，本是绝对不容许发生的，都是魔鬼所作的。

(三)我们应该为着教会中许多不该有的情形，心里焦急，如同火烧(约二17)。

【创卅四8】「哈抹和他们商议说：『我儿子示剑的心恋慕这女子，求你们将她给我的儿子为妻。」

文意注解 「心恋慕，」原文是『魂黏贴』在她身上。

「这女子，」原文是『你们的女儿』。

【创卅四9】「你们与我们彼此结亲；你们可以把女儿给我们，也可以娶我们的女儿。」

文意注解 本节两处「女儿」原文都是复数，可见雅各不只生底拿一个女儿。

话中之光 (一)这世界的王不仅玷污我们，还想完全得着我们，霸占我们，叫我们与它联合，使教会变质而世俗化。

(二)我们和不信的原不相配，不要同负一轭(林后六14)。

【创卅四10】「你们与我们同住吧！这地都在你们面前，只管在此居住，做买卖，置产业。』」

文意注解 「只管在此居住，做买卖，置产业，」这是邀请长居，不再作寄居者；这是许多寄居的人所求之不得的事。

话中之光 (一)魔鬼利用地位和财富来诱惑我们，要我们与世界妥协。

(二)信徒在世上是客旅，是寄居的(来十一13)，千万不可把世界当作一个长存的家业(来十34下)去经营、建造。

【创卅四11】「示剑对女儿的父亲和弟兄们说：『但愿我在你们眼前蒙恩，你们向我要甚么，我必给你们。」

话中之光 世界的门向着我们大大的敞开，魔鬼一心只想得着我们，它甚至愿意把万国和万国的荣华都给我们(参太四8~9)。

【创卅四12】「任凭向我要多重的聘金和礼物，我必照你们所说的给你们；只要把女子给我为妻。』」

文意注解 「聘金，」指付给新妇之父母婚娶的代价。

「礼物，」是新郎代新妇之父母送给新妇自己的嫁妆。

【创卅四13】「雅各的儿子们因为示剑玷污了他们的妹子底拿，就用诡诈的话回答示剑和他父亲哈抹，」

文意注解 这是「雅各的儿子们」的诡诈，而不是雅各的诡诈。雅各一生诡诈，但在雅博渡口与神摔跤后已经改变了。可是，他的儿子们早年从雅各学习，便自然地在此流露了。

话中之光 (一)雅各的儿女们耳濡目染，竟至效法他诡诈的行为。人种的是甚么，收取的也是甚么，我们所信的主，是千万轻慢不得的。

(二)年轻人碰到事情，第一要先求问神，其次应当向年长的人请教，而不宜擅自出主意。

(三)我们必须在生活和工作中，以诚实来作为基督徒的标志。

【创卅四14】「对他们说：『我们不能把我们的妹子给没有受割礼的人为妻，因为那是我们的羞辱。」

背景注解 以色列人受割礼始于亚伯拉罕，当时亚伯拉罕家中所有男丁，包括男孩在出生后第八天，都须行割礼，作为神与他们立约的记号(参十七9~10)，象徵他们蒙神的拣选，成为神的子民。

【创卅四15】「惟有一件才可以应允：若你们所有的男丁都受割礼，和我们一样，」

话中之光 (一)许多神的儿女们不传神大能的福音，却单单叫人去遵守一些道理规条，这就像雅各的儿子们要别人受割礼一样。

(二)以神圣的记号(「割礼」)作为欺骗的工具，乃是欺骗神的行为，甚至可以说是在嫁祸给神。惟有坏了心术的人，才会以敬虔为得利的门路(提前六5)。

【创卅四16】「我们就把女儿给你们，也娶你们的女儿；我们便与你们同住，两下成为一样的人民。」

话中之光 外面作犹太人的，不是真犹太人；外面肉身的割礼，也不是真割礼(罗二28)。我们不可凭外表的作法，来判定是否「一样的人民」。

【创卅四17】「倘若你们不听从我们受割礼，我们就带着妹子走了。』」

【创卅四18】「哈抹和他的儿子示剑喜欢这话。」

话中之光 今天有许多基督徒只传社会福音，因为它广受人们的欢迎，但因它不是叫人悔改认罪的生命之道，所以对人没有益处。

【创卅四19】「那少年人做这事并不迟延，因为他喜爱雅各的女儿；他在他父亲家中也是人最尊重的。」

话中之光 这世界的人所「尊重」的，不一定是因他的品格高尚。人何等容易单凭外表和地位而偏心待人(参雅二14)。

【创卅四20】「哈抹和他儿子示剑到本城的门口，对本城的人说：」

背景注解 古时城门口是一个公众聚集的地方，人们常在那里处理财产买卖和诉讼案件等(参廿三10；撒下十五2)。

【创卅四21】「『这些人与我们和睦，不如许他们在这地居住，做买卖；这地也宽阔，足可容下他们。我们可以娶他们的女儿为妻，也可以把我们的女儿嫁给他们。」

话中之光 当一个人心里容不下对方时，再宽阔的地方也会觉得狭窄局促；反之，再小的地方也足可容下别人。

【创卅四22】「惟有一件事我们必须做，他们才肯应允和我们同住，成为一样的人民：就是我们中间所有的男丁都要受割礼，和他们一样。」

【创卅四23】「他们的群畜、货财，和一切的牲口岂不都归我们吗？只要依从他们，他们就与我们同住。』」

文意注解 注意，示剑原来只是动机单纯的求婚，现在竟变成了并吞雅各家产的企图。

话中之光 就近主的人，心中必须单纯、圣洁，如果贪念满心，便与拜偶像无二致(参弗五5)，其钱财、物质必和生命一起灭没。

【创卅四24】「凡从城门出入的人就都听从哈抹和他儿子示剑的话；于是凡从城门出入的男丁都受了割礼。」

文意注解 这是因为哈抹的地位关系──他是那地的主(2节)。

【创卅四25】「到第三天，众人正在疼痛的时候，雅各的两个儿子，就是底拿的哥哥西缅和利未，各拿刀剑，趁着众人想不到的时候来到城中，把一切男丁都杀了，」

文意注解 「到第三天，」行割礼后第三天，乃是伤口最痛楚、全身最无力气的时候。西缅和利未是在凭血气的力量，来除掉耻辱。

话中之光 (一)对于作恶的人施以报复，似乎是一件令人心快的事，实则他们的行动是可鄙的，因为他们的行动包含着背信和毁约。

(二)神从不以暴行表白善义。人没有权利为着公义的理由行作不义。我们永远不能作恶以达善，我们也不可用邪恶的方法，刑罚邪恶的人。

(三)信徒千万不该以血气之勇而挥暴逆之剑。即使是好的目的，并不能把手段正当化；不好的手段，本身就是罪恶。

【创卅四26】「又用刀杀了哈抹和他儿子示剑，把底拿从示剑家里带出来就走了。」

文意注解 「把底拿从示剑家里带出来，」可见示剑强留底拿。

话中之光 刀是杀人伤命的东西，福音却是神救人的大能；传福音者必须是和平、良善、谦卑、慈爱，否则一味挥刀舞剑(参太廿六51~52)，决不能彰显神的爱。

【创卅四27】「雅各的儿子们因为他们的妹子受了玷污，就来到被杀的人那里，掳掠那城，」

【创卅四28】「夺了他们的羊群、牛群，和驴，并城里田间所有的；」

【创卅四29】「又把他们一切货财、孩子、妇女，并各房中所有的，都掳掠去了。」

文意注解 雅各的儿子们不但犯了谋杀罪，并且又成了强盗，残忍加上贪婪，罪加一等。

话中之光 罪恶会生儿子；如不消弭罪恶于起头，就会越演越烈。

【创卅四30】「雅各对西缅和利未说：『你们连累我，使我在这地的居民中，就是在迦南人和比利洗人中，有了臭名。我的人丁既然稀少，他们必聚集来击杀我，我和全家的人都必灭绝。』」

文意注解 「他们必聚集来击杀我，」后来果然此事在四周城邑曾引起公愤，企图追杀雅各家的人，幸蒙神保守(参卅五5)。

「我和全家的人都必灭绝，」可见当时人们的道德观念，仍然建立在自我为中心上。

话中之光 (一)本章的事故，正是神为着继续磨炼雅各而有的剥夺。

(二)西缅和利未狂热的报复，与雅各优柔寡断的惊慌，都不是真正公义的表现。这也许是人类面对邪恶时所一直持有的两种极端反应。

(三)雅各只顾辛劳工作，在疏割和示剑花了一段不短的年日，建立物质丰富的王国，却忽略了儿女灵命上的操练和教导，致有这场悲剧。

(四)雅各此时心中所思念的，乃是在示剑人中间的危险，而没有想到他在神手中的安稳(参廿八14~15)。

(五)许多信徒常因自己的不信，而深陷于痛苦和困难之中。他们不但没有看见自己的错，反而将眼目注视于环境，并以环境为埋怨的对象。

(六)许多作父母的基督徒，只知怪责他们儿女的粗暴、不听教、爱世界，偶而也怪责世界，却不知怪责自己没有给儿女立下好的榜样。

(七)信徒若不传救恩的十字架，反而宣传那些仪文字句，结果自身必定没有好的下场。

【创卅四31】「他们说：『他岂可待我们的妹子如同妓女吗？』」

文意注解 先强奸后禁锢在家里，如此对待，形同对待妓女。


讲道材料

创世记第卅五章

【创卅五1】「神对雅各说：『起来！上伯特利去，住在那里；要在那里筑一座坛给神，就是你逃避你哥哥以扫的时候向你显现的那位。』」

原文字意 「伯特利」神的家，神的殿。

文意注解 「神，」值得注意的是，神的名字出现在第卅三章的最末一节和第卅五章的首节，而在第卅四章污秽事件的记载中，完全没有提及。

「起来！上伯特利去，」伯特利地势较示剑高，故用『上』字。

「上伯特利去，...筑一座坛给...向你显现的那位，」这里神的意思是：当初你向我要的，我都给你了，那么，你也应当还你当初向我所许的愿(参廿八18~22)。

话中之光 (一)「神对雅各说」；神在直接向雅各说话之前， 先兴起第卅四章的环境，迫使雅各服下来，然后，神才对他说话。所以，环境常是神说话的先声，也是神间接的说话。

(二)信徒在神面前越属灵，就越能明白神藉环境对他说的话。

(三)「住在那里」；伯特利是神的家，就是教会。神的心意乃是要我们活在教会中，同被建造成为神的居所(弗二19~22)。

(四)伯特利乃是雅各最初奉献给神的地方(参廿八18~22)；许多基督徒经过多年以后，他们的阅历比当初得救时长进很多，但他们的心愿也许和雅各一样，失去了当初在伯特利奉献的心愿了。

(五)「要在那里筑一座坛给神」；信徒随处都该有筑坛的经历──要常有更新的奉献。

(六)「就是你逃避你哥哥以扫的时候，」即指雅各在苦难的时候。人在苦难中往往向神许愿；到平安的时候，却忘了所许的愿。

(七)也许你忘记了你当初奉献的心愿，神却没有忘记；你不坚持你的奉献，神却坚持要你履行你当初向 所起的心愿(传五4~5)。

(八)「上伯特利去」；我们也当爬上坡的路，信心逐步向上。

【创卅五2】「雅各就对他家中的人并一切与他同在的人说：『你们要除掉你们中间的外邦神，也要自洁，更换衣裳。」

文意注解 「你们要除掉你们中间的外邦神，」雅各众子可能也掳掠了示剑人的神像(参卅四27~29)。

灵意注解 「除掉你们中间的外邦神，」『外邦神』象徵各种令人喜爱和崇拜的人、事、物，它们不知不觉在信徒心中取代了真神的地位，形成了偶像。『除掉外邦神』意即除去各种有形和无形的偶像。

「自洁，」意即洁净所的玷污，故象徵对付自己天然肉体。

「更换衣裳，」象徵行为的改变(西三9~10)。

话中之光 (一)家长应当带领「他家中的人」归主，并且事奉主(书廿四15)。

(二)当神兴起环境来向我们说话的时候，常会显明我们里面隐藏的偶像；原来在我们里面的声音还不够摸着我们，还不能使我们甘心放下来，但藉着外面的环境就会使我们服下来。

(三)奉献最能叫我们看见自己的错误。每一次当我们回到当初奉献的心愿时，我们就会看见我们是在甚么地方堕落了。

(四)非圣洁没有人能见神(来十二14)；人若要亲近神，必须除掉偶像和罪恶(书廿四23；赛廿六13)。

(五)在『伯特利』(1节)──神的家里，是不能容让污秽、罪恶，和任何不合神旨意的东西的。换句话说，要把所有与偶像有关的东西都扔在示剑，才可以上伯特利去。

(六)「自洁」──我们的『己』、天然和肉体，不仅需要宝血的洗净，也需要十字架的炼净。

(七)我们既然学了基督，就要脱去从前行为上的旧人，并且穿上新人(弗四20~24)，生活行为有新的样式(「更换衣裳」)。

【创卅五3】「我们要起来，上伯特利去，在那里我要筑一座坛给神，就是在我遭难的日子应允我的祷告、在我行的路上保佑我的那位。』」

话中之光 (一)信徒不可忘记那曾施恩引领我们的神(诗一百零三2)，且要抓住机会，对家人作蒙恩的见证。

(二)我们应当时常有祷告蒙应允的经历，特别是在苦难中，要抓住机会祷告神，因为苦难中的祷告，容易蒙神应允(诗九十一15)。

(三)在我们一生的道路中，都有神的保护(诗一百廿一8)。

【创卅五4】「他们就把外邦人的神像和他们耳 上的环子交给雅各；雅各都藏在示剑那里的橡树底下。」

背景注解 「耳朵上的环子，」不是平常的妇女妆饰品，而是异教徒佩戴的迷信护身符，兼作饰物。

灵意注解 雅各在示剑把外邦人的神像和耳环都埋在橡树底下。「示剑」的字义是『肩膀的能力』。属灵的意思是说，要靠着基督的能力对付偶像和罪恶；只有基督才能对付我们所不能对付的。

话中之光 (一)雅各一站在对的地位上，说话就显出神的权柄，他的妻子、儿女就毫无异议的交出外邦人的神像；当我们真正要走神的道路时，身上自然会流露属灵的能力，进而影响身边四周的人。

(二)不要以为自己是那么属灵，以为自己甚么问题都没有了。每一次在神强烈的光照底下，我们就要看见，我们还有偶像，还有金耳环，还有许多东西须要埋葬。

(三)伯特利是神的家，在神的家里只可有洁净的行为和洁净的生活；一切不洁的东西，都应当对付清楚，才能上伯特利去。

(四)神不只要我们个人有一个洁净的生活，神更要我们团体(伯特利──教会)有一个洁净的生活。

(五)神像和耳环都是用金银造的，价值贵重，但对一个全心要神的人来说，他为要讨神的喜悦，乃是不计一切代价的。

【创卅五5】「他们便起行前往。神使那周围城邑的人都甚惊惧，就不追赶雅各的众子了。」

原文直译 「...神的惊惧临到那周围城邑的人...」

文意注解 「神使...都甚惊惧，」原文是『神的惊惧』，一指神是他们惊惧的来源，另指他们的惊惧达于极度。

「就不追赶雅各的众子了，」暗示此后圣经记事的重心，将从雅各转移到他的『众子』身上了。

话中之光 (一)人走在神的道路上，神就负人一切的责任；反之，人若不走在神的道路上，就不要奢望神会来负他的责任。

(二)信徒只要信而顺从神的话，神必负责成全 的话。

(三)当我们奉神的命从事神的工作时，我们是在 的特别保护之下，所以我们可以放胆的说：『主是帮助我的，我必不惧怕，人能把我怎么样呢』(来十三6)？

(四)只要我们真的除掉一切不该有的东西(4节)，鬼魔、世界和罪恶都要惊惧，而不敢再来搅扰我们了。

【创卅五6】「于是雅各和一切与他同在的人到了迦南地的路斯，就是伯特利。」

原文字义 「路斯」杏树，刚愎的。

文意注解 「一切与他同在的人，」就是他的妻子、儿女并一切仆婢(卅二16；卅三1~2；卅四29)。

话中之光 (一)人的天然在未被神破碎之前，乃是刚愎的(「路斯」的字义)；但他一经神的破碎，就成了可供神安息的所在──『神的家』(「伯特利」的字义)了

(二)神拯救我们的目的，乃是要把我们改造成柔顺的新人，得以与众圣徒建造成『神的殿』(弗二21~22)，好让 在其中得着安息。

【创卅五7】「他在那里筑了一座坛，就给那地方起名叫伊勒·伯特利(就是伯特利之神的意思)；因为他逃避他哥哥的时候，神在那里向他显现。」

灵意注解 雅各在示剑称神是『以色列的神』(卅三20)，现今在伯特利称神是『伯特利的神』，这表示他的观念已经有了改变，现在他从个人进入团体了。

话中之光 (一)神不只是我们个人的神，神更是『神的家』的神。

(二)一个人只有被带领进入教会生活中，他的心胸才会变得更宽广，也才会知道神所要得着的器皿是一个家，是一个团体的器皿。

(三)神所造的不是一堆一堆的零零碎碎的石头，神所造的乃是一个彰显 自己的家。必须有团体的见证，才能达到神的目的。

(四)光是个人还不能满足神的心，即使有很多个别的为主作工的人，也不够满足神的心；需要有团体的器皿来达到神的目的，才能满足神的心，因为我们的神，是『伯特利的神』，是教会的神。

【创卅五8】「利百加的奶母底波拉死了，就葬在伯特利下边橡树底下；那棵树名叫亚伦·巴古。」

原文字义 「底波拉」蜜蜂；「亚伦巴古」哭泣的橡树。

文意注解 「利百加的奶母底波拉死了，」雅各是单独去巴旦亚兰的(参廿八7，10)，底波拉可能是利百加按着应许打发去接雅各的(参廿七45)，或者她是去向雅各报告利百加的死讯的(参27节注解)。

「伯特利下边橡树底下，」『下边』是指南面；『底下』是指树荫下面。

由「亚伦巴古」的原文字义可见雅各那时悲伤的心情。

话中之光 (一)在『神的家』(「伯特利」的字义)中至死忠心的人，神和人都敬重他(启二10)。

(二)在主里面而死的人有福了；他们息了自己的劳苦，作工果效也随着他们(启十四13)。

(三)有人说，圣经在此处特别记载底波拉之死，很可能因她来自拉班的家里(参廿四59)，多少与外邦神(2节)有关，所以神将她取走，以免雅各家里的人受外邦神的影响。

(四)也有人说，「奶母」代表从人来的同情、安抚和照顾，神为着坚固 在雅各心目中的地位，所以也将她取去，如同神像和耳环一样，也埋葬在橡树底下(参4节)。

【创卅五9】「雅各从巴旦·亚兰回来，神又向他显现，赐福与他，」

背景注解 「神又向他显现，」神在雅各逃往哈兰(巴旦亚兰)的途中，第一次向他显现(参7节；廿八10~17)。

话中之光 (一)此时神向雅各显现，是对他顺从神话(参1~3节)的奖励；我们若遵守主的话， 也乐意在恩典中向我们显现。

(二)信徒一生中，应当多次经历神的显现。

【创卅五10】「且对他说：『你的名原是雅各，从今以后不要再叫雅各，要叫以色列。』这样，他就改名叫以色列。」

原文直译 「... 就叫他的名为以色列。」

文意注解 神是在 努伊勒，要雅各把他的名字改叫「以色列」(参卅二28)，现在神重申这话，意即要他现在把这事付诸实施。

灵意注解 「从今以后不要再叫雅各，要叫以色列，」意即埋葬旧人(『雅各』)，从今以后凭新人(『以色列』)而活。

话中之光 (一)人的手不能『抓住』(「雅各」的字义)神的祝福；神的一切乃是要你去承受的，所以你必须站在对的地位上──『神的王子』(「以色列」的字义)，才有资格承受神的一切。

(二)你个人被神摸着天然的生命，那是你作以色列(神的王子)的起点；你到了神的家里，认识基督的身体，那是你作以色列的成全。

(三)得着光照，天然的生命受对付，是 努伊勒经历的起点；到伯特利──神的家，是 努伊勒经历的成全。

【创卅五11】「神又对他说：『我是全能的神；你要生养众多，将来有一族和多国的民从你而生，又有君王从你而出。」

原文字义 「全能的神」(El Shaddai)有母亲胸奶的神(意即神对于我们，正如有胸奶的母亲对她的婴孩，乃是全丰、全足、全有的)。

文意注解 「神又对他说：『我是全能的神』，」神对雅各说这话的意思乃是：你不只要认识你自己的无能，你也要认识我的全能；你不只要认识你自己的贫穷，你也要认识我的丰富。

话中之光 (一)「我是全能的神，你要生养众多」；这话暗示我们的『生养众多』，乃是『全能的神』所使然；福音本是神的大能，要救一切相信的(罗一16)。我们传扬福音，应当依靠神的大能。

(二)神的最终心意，乃是要得着一班子民，在地上彰显 自己。

【创卅五12】「我所赐给亚伯拉罕和以撒的地，我要赐给你与你的后裔。』」

【创卅五13】「神就从那与雅各说话的地方升上去了。」

文意注解 「升上去了，」意为『不见了』。

话中之光 (一)神的家──教会──乃是神与人相会的地方。

(二)信徒今天与神相交无论多么的甜美，总是短暂而且会中断的，但我们将来却要永远与神在一起(启廿一3)。

【创卅五14】「雅各便在那里立了一根石柱，在柱子上奠酒，浇油。」

文意注解 「奠酒，」以酒献上为祭。

灵意注解 「奠酒，」在圣经里是表明献身给神(提后四6)和从其中所得的喜乐(腓二17)。

话中之光 (一)前次雅各遇见神之后，觉得害怕(参廿八16~18)；现在他遇见神，不再是惧怕，而是喜乐(「奠酒」)了。

(二)蒙恩得救时，赞美神有一种味道；肉体受了对付之后，赞美神另有一种味道。

【创卅五15】「雅各就给那地方起名叫伯特利。」

【创卅五16】「他们从伯特利起行，离以法他还有一段路程，拉结临产甚是艰难。」

原文字义 「以法他」肥沃，多结果子。

文意注解 「一段路程，」犹太人以为是三里路，因为拉结的坟墓离开以法他约有三里路。

话中之光 生产是倾倒生命，所以是很痛苦的事；保罗为圣徒再受生产之苦，好叫基督能成形在他们里面(加四19)。

【创卅五17】「正在艰难的时候，收生婆对她说：『不要怕，你又要得一个儿子了。』」

【创卅五18】「她将近于死，灵魂要走的时候，就给她儿子起名叫便俄尼；他父亲却给他起名叫便雅悯。」

原文字义 「便俄尼」艰难之子；「便雅悯」右手之子，生于南方，有依靠的儿子。

背景注解 「便雅悯，」原意为『右手之子』，犹太人以右手为尊贵(参四十八13，17~19；王上二19；诗四十五9；八十九13)。而犹太人是以面向东方来定方位，右手边即南方，故又有『南方之子』或『生于南方』之意。

文意注解 拉结「给她儿子起名叫便俄尼，」意思是说他一出生就没有母亲，乃是一个『苦命的儿子』；但是雅各「却给他起名叫便雅悯，」意思是说他是一个『有依靠的儿子』，因为有神作他的依靠。

话中之光 (一)神常伸出『右手』扶持在痛苦之中的人；信徒在痛苦中切莫一直哭泣自怜，而要像雅各那样，靠神坚强地站立起来。

(二)拉结和雅各对儿子的取名说出：天然的人凭现实判断事物，属灵的人凭信心判断事物。

(三)生命是经过死亡还能存留的，故是得胜的生命。经过苦难(「便俄尼」)而进入荣耀(「便雅悯」)──十字架乃是得胜的原则。

【创卅五19】「拉结死了，葬在以法他的路旁；以法他就是伯利恒。」

原文字义 「伯利恒」粮食之家，粮仓。

文意注解 「葬在以法他的路旁，」后来便雅悯人可能将拉结的骸骨移葬在他们自己的境内，其新坟离泄撒不远(撒上十2)，又靠近拉玛(耶卅一15；太二18)。

「以法他就是伯利恒，」『以法他』是『伯利恒』的古名，后来在摩西写本书之前已改称『伯利恒』。

话中之光 (一)神取走拉结，一则可能因为雅各爱拉结甚深，以致拉结成了他心目中的偶像；二则因为拉结曾偷了拉班家的神像(参卅一19)，她死了就不会再回去挖取藏在橡树底下的神像(4节)。

(二)我们若要走在神的旨意中，我们里面一切阻挡神的人事物都必须对付乾净；我们若不自动的去对付，神也必兴起环境来对付。

(三)拉结果如其先前所言，因生产还子而死(参卅1)；信徒在神面前不要随便说话，以免自食其果。

(四)「伯利恒」是主耶稣降生的地方(太二6)；『死』在拉结身上发动，却显明了耶稣的『生』(参林后四11~12)。

【创卅五20】「雅各在她的坟上立了一统碑，就是拉结的墓碑，到今日还在。」

文意注解 「一统碑，」一块记念碑。

「今日，」就是摩西写本书的时候。

【创卅五21】「以色列起行前往，在以得台那边支搭帐棚。」

原文字义 「以得台」牧羊台，了望台。

【创卅五22】「以色列住在那地的时候，流便去与他父亲的妾辟拉同寝，以色列也听见了。雅各共有十二个儿子。」

文意注解 「流便去与他父亲的妾辟拉同寝，」流便因此失去了长子的名分(代上五1~2)。

「以色列也听见了，」雅各等到临死前才说出来(参四十九4)。

话中之光 (一)雅各在以得台停留下来(21节)，就遭遇到这件令他难堪的事；我们在属灵的道路上要一直往前，稍事逗留便会出问题。

(二)流便犯淫乱的事说出，外表的沐浴自洁(2节；利十四8~9)无济于事，要紧的是内心的洁净更新。

【创卅五23】「利亚所生的是雅各的长子流便，还有西缅、利未、犹大、以萨迦、西布伦。」

【创卅五24】「拉结所生的是约瑟、便雅悯。」

【创卅五25】「拉结的使女辟拉所生的是但、拿弗他利。」

【创卅五26】「利亚的使女悉帕所生的是迦得、亚设。这是雅各在巴旦·亚兰所生的儿子。」

文意注解 「这是雅各在巴旦亚兰所生的儿子，」事实上，『便雅悯』(24节)是在迦南地出生的(16~19节)。

【创卅五27】「雅各来到他父亲以撒那里，到了基列·亚巴的幔利，乃是亚伯拉罕和以撒寄居的地方；基列·亚巴就是希伯仑。」

文意注解 「雅各来到他父亲以撒那里，」圣经未提到利百加，很可能她此时已经不在了。

话中之光 (一)「希伯仑」的字义是『交通』。我们不只要与神有交通，并且要与基督身体上别的肢体有交通。

(二)「希伯仑」乃是亚伯拉罕、以撒、雅各三个人所久住的地方。我们对神的能力(示剑)和神的家(伯特利)之客观认识，必须藉着天天活在『交通』里，才能把它们转为主观的实际经历。

(三)「希伯仑」是在『伯特利』之后；我们的肉体若没有受过对付，就永远看不见交通的紧要。我们必须认识了伯特利的生命，才会觉得若不在希伯仑(交通中)，就不能过日子。

(四)我们必须看见，没有一件事是我们自己所能作的。所有的事，只有在交通里才能作；没有交通，就不能作。

【创卅五28】「以撒共活了一百八十岁。」

文意注解 以撒六十岁时生雅各(参廿五26)，故以撒死时雅各年一百二十岁。而雅各是在一百三十岁时到埃及(参四十七9)，当时约瑟正三十九岁(参四十一46~47；四十五6)；从约瑟十七岁时被卖(参卅七2)，到雅各下埃及时约有二十二年，故雅各回到希伯仑以后，以撒至少还活了十二年。

【创卅五29】「以撒年纪老迈，日子满足，气绝而死，归到他列祖(原文是本民)那里。他两个儿子以扫、雅各把他埋葬了。」

话中之光 以扫和雅各友善地一起埋葬他们的父亲，显出神改变人心的奇妙；无论一个人是怎样的败坏，神都有办法改变他。


讲道材料

创世记第卅六章

【创卅六1】「以扫就是以东，他的后代记在下面。」

原文字义 「以扫」有毛的；「以东」红；「记在下面」来历。

文意注解 「以扫就是以东，」『以扫』为了喝一碗红豆汤，而把长子的名分卖给雅各，因此又名『以东』(参廿五30)。

话中之光 以扫犯了一件错误的事情，那件事情竟成为他永久的记念；可见我们行事应当谨慎，以免在神面前留下不可磨灭的记号。

【创卅六2】「以扫娶迦南的女子为妻，就是赫人以伦的女儿亚大和希未人祭便的孙女、亚拿的女儿阿何利巴玛，」

原文字义 「赫」恐惧；「以伦」橡树，强健；「亚大」装饰，俊美，快乐；「希未」绳子；「祭便」强盗，饰以彩色的；「亚拿」回答，遭苦难；「阿何利巴玛」高处的帐棚。

文意注解 「以伦的女儿亚大，」『亚大』又名『巴实抹』(参廿六34)，与以实玛利的女儿巴实抹(3节)同名但不同人。

「希未人祭便的孙女、亚拿的女儿阿何利巴玛，」『阿何利巴玛』又名『犹滴』(参廿六34)；『希未人』是『赫人』的一支系。

灵意注解 「以扫娶迦南的女子为妻，」『以扫』豫表肉体；『迦南的女子』豫表世界；『娶为妻』豫表与之联合。

【创卅六3】「又娶了以实玛利的女儿、尼拜约的妹子巴实抹。」

原文字义 「以实玛利」神所听到的；「尼拜约」高处，丰饶的，耕种；「巴实抹」悦心的，香。

文意注解 「尼拜约的妹子巴实抹，」『巴实抹』又名『玛哈拉』(参廿八9)。

灵意注解 「又娶了以实玛利的女儿，」『以实玛利的女儿』豫表天然肉体的产物；属肉体的人喜欢属肉体的事(参林前三1~3)。

【创卅六4】「亚大给以扫生了以利法；巴实抹生了流珥；」

原文字义 「以利法」神是他的力量，富足的神，神是施给者；「流珥」神的朋友。

【创卅六5】「阿何利巴玛生了耶乌施、雅兰、可拉。这都是以扫的儿子，是在迦南地生的。」

原文字义 「耶乌施」急速，收聚者；「雅兰」登山者；「可拉」秃头，冰。

【创卅六6】「以扫带着他的妻子、儿女，与家中一切的人口，并他的牛羊、牲畜，和一切货财，就是他在迦南地所得的，往别处去，离了他兄弟雅各。」

文意注解 「往别处去，」就是往西珥山去(参8节)。

话中之光 (一)神曾应许将迦南地赐给雅各(卅五12)，神的话语必定要成就，任何人都不能与神的旨意抗衡，迟早都要退让。

(二)神豫先定准我们的年限，和所住的疆界；我们的生活、动作、存留，都在乎 (徒十七26，28)。

(三)属肉体的人喜欢单独自由，不喜欢和弟兄们在一起过教会生活，以免受别人的约束。

【创卅六7】「因为二人的财物群畜甚多，寄居的地方容不下他们，所以不能同居。」

话中之光 (一)注重物质财富的人，往往缺乏弟兄相爱的心。

(二)外面的财物太多了，就会容不下别人；我们属灵的道理知识太多了，可能反而会叫我们不能与弟兄和睦同居。

【创卅六8】「于是以扫住在西珥山里；以扫就是以东。」

原文字义 「西珥」有毛的，崎岖的，如山羊的。

文意注解 「于是以扫住在西珥山里，」在雅各未回到迦南地之前，以扫便已在西珥地游牧(参卅二3)，但仍保留迦南地南方的住家，直到此时，才正式以西珥山作为独一和永久的住所。后来神承认说：『我将西珥山赐给以扫』(申二5；书十四4)，可见以扫迁往西珥山，乃是出于神手的安排。

【创卅六9】「以扫是西珥山里以东人的始祖，他的后代记在下面。」

文意注解 注意圣经仅记载以扫儿孙的名字，而未记载他们的事迹；并且圣经所以记载他们儿孙的名字，也是仅为将来他们与以色列人的关系留下可追寻的记录，供吾人探所出以色列人对头的渊源而已。

话中之光 我们只有凭信心而生活行事，在神面前才值得记念。

【创卅六10】「以扫众子的名字如下。以扫的妻子亚大生以利法；以扫的妻子巴实抹生流珥。」

【创卅六11】「以利法的儿子是提幔、阿抹、洗玻、迦坦、基纳斯。」

原文字义 「提幔」南方；「阿抹」说话者，口才；「洗玻」守望塔；「迦坦」燃烧谷，灾祸已完；「基纳斯」打猎。

文意注解 「以利法的儿子是提幔，」『以利法』和『提幔』这两个名字也出现在约伯记中(伯二11)，另28节的『乌斯』也是约伯的出身地名(伯一1)，因此，约伯记很可能是发生在以东地。

【创卅六12】「亭纳是以扫儿子以利法的妾；她给以利法生了亚玛力。这是以扫的妻子亚大的子孙。」

原文字义 「亭纳」不可到的；「亚玛力」舔净的民，好战，谷中居民。

灵意注解 「亚玛力，」是亚玛力人的祖先；亚玛力人后来成为以色列人的世仇大患，经常搅扰、拦阻以色列走神道路(参出十七8；申廿五17；撒上十五2)，故『亚玛力』豫表肉体。

话中之光 肉体和灵相争、相敌，使信徒不能作所愿意作的(加五17)。

【创卅六13】「流珥的儿子是拿哈、谢拉、沙玛、米撒。这是以扫妻子巴实抹的子孙。」

原文字义 「拿哈」安息，降下，卑下；「谢拉」东方的，亮光兴起，芽；「沙玛」荒凉，名声；「米撒」惧怕，强壮，坚固。

【创卅六14】「以扫的妻子阿何利巴玛是祭便的孙女，亚拿的女儿；她给以扫生了耶乌施、雅兰、可拉。」

【创卅六15】「以扫子孙中作族长的记在下面。以扫的长子以利法的子孙中，有提幔族长、阿抹族长、洗玻族长，基纳斯族长、」

话中之光 (一)「作族长」表示作领袖；肉体的特徵乃是喜欢作头，管理别人。

(二)以扫的子孙可以成为族长，但雅各的子孙乃成为神的君王和祭司；在世人中间无论地位有多高，都不如作神儿女的荣耀。

【创卅六16】「可拉族长、迦坦族长、亚玛力族长。这是在以东地从以利法所出的族长，都是亚大的子孙。」

【创卅六17】「以扫的儿子流珥的子孙中，有拿哈族长、谢拉族长、沙玛族长、米撒族长。这是在以东地从流珥所出的族长，都是以扫妻子巴实抹的子孙。」

【创卅六18】「以扫的妻子阿何利巴玛的子孙中，有耶乌施族长、雅兰族长、可拉族长。这是从以扫妻子，亚拿的女儿，阿何利巴玛子孙中所出的族长。」

【创卅六19】「以上的族长都是以扫的子孙；以扫就是以东。」

【创卅六20】「那地原有的居民─何利人西珥的子孙记在下面：就是罗坍、朔巴、祭便、亚拿、」

原文字义 「何利人」穴居者，我的洁白，我的尊贵者；「罗坍」隐藏的，遮盖；「朔巴」神的俘虏，飘流。

背景注解 「那地原有的居民──何利人西珥的子孙，」『何利人』是以扫家族进据以东西珥山之前的原住民，有考古学家认为他们可能就是一个古代着名的民族(Hurrians)，但较合理的解释应当为：『何利人』就是赫人的一个支系『希未人』的别称(参2节)，故本节说『祭便』是『何利人』(Horites)，而第二节则说『希未人(Hivite)祭便』。

文意注解 20至30节所记何利人的族长，表示他们是构成以东人家系的一部分，故以东人大概是由以扫的后代和何利人融合而成的。虽然别处的圣经说以扫的子孙除灭了何利人(申二12)，但实际情形可能只是制服了何利人，然后藉通婚而将他们同化了。

话中之光 信的和不信的原不相配，不要同负一轭(林后六14)；信徒若与世界联合，就要被世界同化，而失去见证。

【创卅六21】「底顺、以察、底珊。这是从以东地的何利人西珥子孙中所出的族长。」

原文字义 「底顺」羚羊，跳；「以察」财宝，联合；「底珊」羚羊，跳。

【创卅六22】「罗坍的儿子是何利、希幔；罗坍的妹子是亭纳。」

【创卅六23】「朔巴的儿子是亚勒文、玛拿辖、以巴录、示玻、阿南。」

原文字义 「亚勒文」不公平，高尚的；「玛拿辖」安息，安息处；「以巴录」落了叶，赤裸；「示玻」显着，高超，冷淡；「阿南」强壮的，虚无。

【创卅六24】「祭便的儿子是亚雅、亚拿(当时在旷野放他父亲祭便的驴，遇着温泉的，就是这亚拿)。」

原文字义 「亚雅」喧扬，鸷鸟；「温泉」湖，水泉，鱼。

文意注解 「就是这亚拿，」『亚拿』(Anah)在本章里共有三个同名不同人：(1)祭便的孙女，以扫的岳母(2，14节)；(2)以东地何利人的族长(20~21节)；(3)祭便的儿子(本节)。

话中之光 (一)亚拿原先不过是「在旷野放他父亲祭便的驴」，后来竟也做了族长(参29节)；先要自卑，后才能升高(雅四10)。

(二)荒漠中的甘泉，是何等的珍贵；但人生中最要紧的是，能遇到活水的泉源，才能解决心灵的乾渴(参约四13~14)。

【创卅六25】「亚拿的儿子是底顺；亚拿的女儿是阿何利巴玛。」

【创卅六26】「底顺的儿子是欣但、伊是班、益兰、基兰。」

原文字义 「欣但」想望的东西；「伊是班」智慧人，精壮，有思想的；「益兰」丰盛，益处；「基兰」琴，锐利，联合。

【创卅六27】「以察的儿子是辟罕、撒番、亚干。」

原文字义 「辟罕」谦逊的，胆怯的，软的，柔和；「撒番」扰乱；「亚干」卷曲。

【创卅六28】「底珊的儿子是乌斯、亚兰。」

原文字义 「乌斯」肥美，斟酌，稳固；「亚兰」野山羊，坚固。

【创卅六29】「从何利人所出的族长记在下面：就是罗坍族长、朔巴族长、祭便族长、亚拿族长、」

【创卅六30】「底顺族长、以察族长、底珊族长。这是从何利人所出的族长，都在西珥地，按着宗族作族长。」

【创卅六31】「以色列人未有君王治理以先，在以东地作王的记在下面。」

文意注解 31至39节列举八个以东王，并未提到任何一位的儿子，而其中三位还提到他们的京城，可见他们的王位不是世袭的。

灵意注解 「君王治理，」在神子民中间君王的由来，乃因神的子民厌弃神，不要神作他们的王(参撒上八7)，故『作王』表明人弃绝神。

【创卅六32】「比珥的儿子比拉在以东作王，他的京城名叫亭哈巴。」

原文字义 「比珥」焚烧，火把，牧人；「比拉」毁坏，消灭；「亭哈巴」猎物之地，给予判决。

【创卅六33】「比拉死了，波斯拉人谢拉的儿子约巴接续他作王。」

原文字义 「波斯拉」羊栏；「约巴」呼叫者，呼叫。

【创卅六34】「约巴死了，提幔地的人户珊接续他作王。」

原文字义 「户珊」急速，机敏。

【创卅六35】「户珊死了，比达的儿子哈达接续他作王；这哈达就是在摩押地杀败米甸人的，他的京城名叫亚未得。」

原文字义 「比达」孤单，分开；「哈达」锋锐，大能；「摩押」从他父亲来的，父的水；「米甸」竞争；「亚未得」废墟，推翻。

【创卅六36】「哈达死了，玛士利加人桑拉接续他作王。」

原文字义 「玛士利加」葡萄园地；「桑拉」衣裳。

【创卅六37】「桑拉死了，大河边的利河伯人扫罗接续他作王。」

原文字义 「利河伯」宽敞的地位，街道；「扫罗」求问的，欲愿的。

【创卅六38】「扫罗死了，亚革波的儿子巴勒·哈南接续他作王。」

原文字义 「亚革波」老鼠；「巴勒哈南」怜悯的主。

【创卅六39】「亚革波的儿子巴勒·哈南死了，哈达接续他作王，他的京城名叫巴乌；他的妻子名叫米希她别，是米·萨合的孙女，玛特列的女儿。」

原文字义 「巴乌」羊鸣，号叫，大打哈欠；「米希他别」神眷顾的，神改善的，神作得好，神使快乐；「米萨合」镀金的，金沙；「玛特列」推开，驱逐者，神是追逐者。

文意注解 「哈达接续他作王，」此『哈达』与35节的『哈达』同名不同人。当以色列人出埃及的时候，此哈达可能正作以东王，故本节未言其死，反而详论他的京城和皇后；若果如此，则他对以色列人甚不友善(参民廿14~21)。

【创卅六40】「从以扫所出的族长，按 他们的宗族、住处、名字记在下面：就是亭纳族长、亚勒瓦族长、耶帖族长、」

原文字义 「亚勒瓦」罪恶，邪恶，高尚；「耶帖」钉子，针。

【创卅六41】「阿何利巴玛族长、以拉族长、比嫩族长、」

原文字义 「以拉」笃耨香树，青年；「比嫩」黑暗，混乱，矿坑。

【创卅六42】「基纳斯族长、提幔族长、米比萨族长、」

原文字义 「米比萨」防御所，炮台。

【创卅六43】「玛基叠族长、以兰族长。这是以东人在所得为业的地上，按着他们的住处。(所有的族长都是以东人的始祖以扫的后代。)」

原文字义 「玛基叠」赞美，神的尊贵，神有名声；「以兰」市民，守望者。


讲道材料

创世记第卅七章

【创卅七1】「雅各住在迦南地，就是他父亲寄居的地。」

话中之光 「迦南地」乃是神应许给以撒之地，但圣经却说是他「寄居的地」；信徒在地上乃是作客，等候那天上更美的家乡(来十一9~10，16)。

【创卅七2】「雅各的记略如下：约瑟十七岁与他哥哥们一同牧羊，他是个童子，与他父亲的妾辟拉、悉帕的儿子们常在一处；约瑟将他哥哥们的恶行，报给他们的父亲。」

原文直译 「这些是雅各的家谱(或事迹)...」

文意注解 「约瑟十七岁，」约瑟是在父亲雅各离开哈兰前六年出生，故至今已在迦南地过了十一个年头。

「他是个童子，」『童子』指未成年的『帮手』或『仆人』，注意前面已经提到他的年龄(十七岁)。

灵意注解 「雅各的记略如下：约瑟...」本章的标题是『雅各的记略』，但主要是在讲论约瑟的事，可见约瑟的事乃是接续并补充雅各的生平──神要藉约瑟的遭遇，说明雅各的灵命如何经过对付而达到成熟，如何经过苦难而达到荣耀。

「约瑟，」豫表主耶稣基督；「他是个童子，」豫表人子来，不是要受人的服事，乃是要服事人(太廿28)。

「约瑟将他哥哥们的恶行，报给他们的父亲，」豫表主耶稣是光， 来到世间，显明人的恶行(约三19~20；弗五13)。

话中之光 (一)孩子们在年少时，父母亲就要训练他们分担家庭的责任。

(二)约瑟从幼年就学习牧羊；信徒一得救，就要在教会中学习照顾主的小羊。

(三)在教会中如见到弟兄姊妹的恶行时，应当为他们代祷，把他们的事带到父神面前，向 祷告，而不要轻易告诉别人。

【创卅七3】「以色列原来爱约瑟过于爱他的众子，因为约瑟是他年老生的，他给约瑟作了一件彩衣。」

文意注解 「他给约色作了一件彩衣，」『彩衣』是一件长袖的长袍，其上可能有绣花(参士五30)或饰物，一般为贵族所穿用(参撒下十三18)。雅各偏爱约瑟，引起众子们对约瑟的嫉恨(参4节)。

灵意注解 本节豫表主耶稣是父神的爱子(太三17)。

【创卅七4】「约瑟的哥哥们见父亲爱约瑟过于爱他们，就恨约瑟，不与他说和睦的话。」

灵意注解 本节豫表主耶稣到自己的地方来，自己的人倒不接待 (约一11)，甚至恨 (约十五18)，因为 自称是神的儿子(约十36)。

话中之光 (一)父母对待儿女不可有差别待遇；否则会演变成为家庭纠纷争吵的原因。

(二)那些为神所爱的人，常为世界所恨恶；天上所祝福的，阴府却加以咒诅；神用好言安慰的人，恶人却不愿与之和平交谈。

【创卅七5】「约瑟作了一梦，告诉他哥哥们，他们就越发恨他。」

文意注解 「约瑟作了一梦，」由后来这梦的应验(参7节注解)来看，显示它是出于神的启示。在旧约时代，神常用异梦和异象来向人启示 的心意(伯卅三14~16)。

【创卅七6】「约瑟对他们说：『请听我所作的梦；」

文意注解 从表面看，约瑟对哥哥们讲说他的梦，反招嫉恨；但从长远的后果来看，这对他们未尝不是一件有益的事。

【创卅七7】「我们在田里捆禾稼，我的捆起来站着，你们的捆来围着我的捆下拜。』」

文意注解 这个梦表明他将来的成就，超乎众哥哥们之上。

灵意注解 这个梦豫表将来约瑟的哥哥们因着饥荒(空空的禾捆)，而来向约瑟「下拜」求粮食(参四十二5~6)。它也豫表主耶稣基督在生命中作王(罗五17)。

话中之光 (一)教会中谁的属灵生命越丰富，谁就越有权柄。

(二)我们乃是『 的捆』，凡联合于基督的死而复活的人，也必在生命中与 一同作王。

【创卅七8】「他的哥哥们回答说：『难道你真要作我们的王么？难道你真要管辖我们么？』他们就因为他的梦，和他的话，越发恨他。」

灵意注解 约瑟的哥哥们因为他的梦表明他要作他们的王而恨他；这事豫表主耶稣的同胞犹太人，因为 表明 的身分而恨 (参约十33)。

【创卅七9】「后来他又作了一梦，也告诉他的哥哥们说：『看哪，我又作了一梦，梦见太阳、月亮、与十一个星，向我下拜。』」

文意注解 这第二个梦表明他将来的成就，不但超越过兄弟们(十一个星所代表的)，甚至比父母亲(太阳和月亮所代表的)还优越。

约瑟一连两次作了类似的梦，表明这事乃出于神的命定，必要应验(参四十一32)。神让约瑟连续作两个被高举的梦，乃是为他日后的遭遇豫先作好心理准备，使他在苦难中，仍因这两个梦而不丧志。

灵意注解 第二个梦豫表各人将来所要达致的荣光有分别(林前十五41)，约瑟将来的荣耀要在父兄之上；它也豫表主耶稣基督的荣光，乃是信徒羡慕和追求的目标(参林后三18；约壹三2；腓三21)。

话中之光 (一)主耶稣因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难(来十二2)；基督徒在苦难中，也应当因着将来的赏赐而得支持和安慰。

(二)圣经说约瑟的梦乃是神的话试验他，直等到 所说的应验了(诗一百零五19)；信徒一得着神的话，应当持守直等到它应验。

(三)信徒是世上的光(太五14)，我们应当如同属天的光体，照耀在暗世里，将生命的道表明出来(腓二15~16)。

【创卅七10】「约瑟将这梦告诉他父亲和他哥哥们，他父亲就责备他说：『你作的这是甚么梦，难道我和你母亲、你弟兄，果然要来俯伏在地，向你下拜么？』」

文意注解 「你母亲，」此时约瑟的母亲拉结已经过世(参卅五19)，故有解经家认为是指利亚；不过，此梦只是在强调约瑟将来的地位，会在『全家』之上，并非按字面解释作『将来连他父母亲都会向他下拜』(圣经并未记载雅各后来是否曾向约瑟下拜)。

灵意注解 『父亲』豫表在教会中辛劳关怀众圣徒的人(参帖前二9~11)；『母亲』豫表在教会中温柔乳养众圣徒的人(参帖前二7)；『弟兄』豫表同作神儿女的人。基督是我们的主，配得一切信徒的敬拜。

【创卅七11】「他哥哥们都嫉妒他；他父亲却把这话存在心里。」

文意注解 「他父亲却把这话存在心里，」暗示日后当事情果然如此发生时，雅各会回想起约瑟所作的梦。

【创卅七12】「约瑟的哥哥们往示剑去，放他们父亲的羊。」

文意注解 『示剑』位于希伯仑北面约六十英哩处，雅各的儿子们曾在那里杀戮全城的人(参卅四章)。

【创卅七13】「以色列对约瑟说：『你哥哥们不是在示剑放羊么？你来，我要打发你往他们那里去。』约瑟说：『我在这里。』」

灵意注解 本节豫表神爱世人，差遣 的独生爱子来到地上看望、寻找、拯救我们。

话中之光 我们应当随时准备好(「我在这里」)，好让神随时能打发我们去作 的工(参太九37)。

【创卅七14】「以色列说：『你去看看你哥哥们平安不平安，群羊平安不平安，就回来报信给我。』于是打发他出希伯仑谷，他就往示剑去了。」

文意注解 「你去看看你哥哥们平安不平安，」雅各因着儿子们从前的犯行，时常担心他们的安危(参卅四30)。

【创卅七15】「有人遇见他在田野走迷了路，就问他说：『你找甚么？』」

话中之光 主耶稣为我们历尽了人世间所有的苦楚，走了崎岖不平的道路。

【创卅七16】「他说：『我找我的哥哥们，求你告诉我，他们在何处放羊。』」

话中之光 主耶稣到地上来有专一的目的，就是寻找亚当族类失丧的人。

【创卅七17】「那人说：『他们已经走了，我听见他们说，要往多坍去。』约瑟就去追赶他哥哥们，遇见他们在多坍。」

原文字义 「多坍」双井，两蓄水池，双律令，双病状。

背景注解 列祖时代，巴勒斯坦地的郊野地广人稀，因此游牧者可在丘陵地带自由放牧。

文意注解 『多坍』在示剑以北约二十英哩，那里水草茂盛。

【创卅七18】「他们远远的看见他，趁他还没有走到跟前，大家就同谋要害死他。」

灵意注解 约瑟奉父命前来看望哥哥们，不料竟换来他们无情的对待；这豫表主耶稣基督来到人世间，表达了神的爱，竟然被人加害(太廿一31~39)。

话中之光 (一)世人作好事不容易同心，作坏事却很同心。

(二)基督为真理作见证，结果是代替人尝十字架的苦、醋的酸涩和兵丁的枪；记住：人怎样对待主，也要怎样对待我们(约十五20)。

【创卅七19】「彼此说：『你看，那作梦的来了。」

话中之光 有异象、有启示的人(「那作梦的」)，往往会遭受那些不懂得异象之人的轻视和厌恶；基督徒中间，为道理认识上的差异，而彼此排斥，这是一件最令人痛心的事。

【创卅七20】「来罢，我们将他杀了，丢在一个坑里，就说有恶兽把他吃了，我们且看他的梦将来怎么样。』」

话中之光 (一)一个有异象的人，神必将试炼放在他身上，神要让他知道进荣耀的路，必须是通过十字架；一个眼睛望着荣耀的人，脚必须走在十字架的路上。

(二)仇敌的作为就是：破坏生命(「将他杀了」)，叫人下沉(「丢在一个坑里」)，扭曲真理(「就说...」)，阻挡神旨(「且看他的梦将来怎么样」)。

【创卅七21】「流便听见了，要救他脱离他们的手，说：『我们不可害他的性命。』」

文意注解 流便有此一念之慈，因此他虽因犯淫乱而失去长子的名分(参四十九3~4)，但日后在流便的『溪水旁仍有定大志、设大谋的』(士五15~16)。

【创卅七22】「又说：『不可流他的血，可以把他丢在这野地的坑里，不可下手害他。』流便的意思是要救他脱离他们的手，把他归还他的父亲。」

文意注解 本节圣经既然明说了「流便的意思是要救他脱离他们的手，把他归还他的父亲。」我们就不该再去怀疑他的动机。

【创卅七23】「约瑟到了他哥哥们那里，他们就剥了他的外衣，就是他穿的那件彩衣。」

灵意注解 约瑟所穿的那件彩衣被剥，豫表主耶稣被钉十字架上时，兵丁分 的外衣，又为 的无缝里衣拈阄(约十九23~24)。

【创卅七24】「把他丢在坑里；那坑是空的，里头没有水。」

文意注解 这坑大概是一个被废弃的乾水井(参廿六15注解)。

【创卅七25】「他们坐下吃饭，举目观看，见有一伙米甸的以实玛利人，从基列来，用骆驼驮着香料、乳香、没药，要带下埃及去。」

背景注解 『基列』出产乳香(参耶八22)等香料；『多坍』是从大马色经基列往南方埃及的通商孔道必经之地。

文意注解 「有一伙米甸的以实玛利人，」『以实玛利人』是一个统称，包括『米甸人』(参士八22，24)，故两个名称是同义词，常交互使用(参36节；卅九1)。

灵意注解 「乳香，」豫表基督复活的馨香；「没药，」豫表基督的死；约瑟被卖给这些香料商人(参27~28节)，豫表基督死而复活的馨香之气(参林后二14~16)，显在这世上(被带到埃及)。

【创卅七26】「犹大对众弟兄说：『我们杀我们的兄弟，藏了他的血，有甚么益处呢？」

【创卅七27】「我们不如将他卖给以实玛利人，不可下手害他，因为他是我们的兄弟，我们的骨肉。』众弟兄就听从了他。」

文意注解 「众弟兄就听从了他，」『他』指犹大而非长子流便，因为流便犯了淫乱(参卅五22)，所以他的话不再受弟弟们的尊重，指挥弟兄们的大权便旁落在犹大身上。

话中之光 豫表耶稣基督的约瑟，被『犹大』提议出卖，巧合的是，后来主耶稣竟也被一个同名的『犹大』出卖了(参太廿六14~16)。

【创卅七28】「有些米甸的商人，从那里经过，哥哥们就把约瑟从坑里拉上来，讲定二十舍客勒银子，把约瑟卖给以实玛利人；他们就把约瑟带到埃及去了。」

背景注解 「二十舍客勒银子，」按摩西律法，『二十舍客勒』是从五岁到二十岁男子估定的价银(参利廿七5)。

灵意注解 约瑟被弟兄们出卖，价银是二十舍客勒的银子，这事豫表主耶稣被 的门徒出卖，价银却是三十块钱(太廿六14~16)。

话中之光 坏了心术的基督徒，也会以敬虔为得利的门路(提前六5)；神的儿女常会为了一点利益，不到足价就把主出卖了。

【创卅七29】「流便回到坑边，见约瑟不在坑里，就撕裂衣服。」

文意注解 「流便回到坑边，」表示在出卖约瑟时，流便不在场，或许那时正值他轮班照顾羊群。

「撕裂衣服，」表示忿怒(参民十四6)或悲哀(参撒下一11~12)。

【创卅七30】「回到兄弟们那里，说：『童子没有了，我往那里去才好呢？』」

【创卅七31】「他们宰了一只公山羊，把约瑟的那件彩衣染了血；」

话中之光 (一)人一旦犯下一种罪行，就会犯另一种罪来遮掩自己的罪过(参伯卅一33)。

(二)雅各曾用山羊羔皮欺骗他的父亲(参廿七16)，如今被儿子们用山羊的血欺骗他；欺人者，人恒欺之。

【创卅七32】「打发人送到他们的父亲那里说：『我们捡了这个，请认一认，是你儿子的外衣不是？』」

文意注解 「打发人送到他们的父亲那里，」雅各『打发』约瑟去看望儿子们(13节)，而他的儿子们却『打发』人送血衣给他看，这是一个极发人深省的对比。本节的『打发人』也表明作坏事者往往良心有亏，不敢面对其后果。

【创卅七33】「他认得，就说：『这是我儿子的外衣，有恶兽把他吃了，约瑟被撕碎了，撕碎了。』」

灵意注解 「约瑟被撕碎了，」在雅各看来，他以为是约瑟被撕碎了，其实，神是藉着约瑟的事件，在雅各身上继续作拆毁、破碎的工作。

【创卅七34】「雅各便撕裂衣服，腰间围上麻布，为他儿子悲哀了多日。」

文意注解 「腰间围上麻布，」『麻布』是一种粗布；披麻布表示悲恸(参结廿七31)。

【创卅七35】「他的儿女都起来安慰他；他却不肯受安慰，说：『我必悲哀着下阴间到我儿子那里。』约瑟的父亲就为他哀哭。」

文意注解 「我必悲哀着下阴间到我儿子那里，」『阴间』是人死后灵魂暂时停留，等候末日受神审判的地方(徒二27，31)。它分成两部分，一部分收留义人的灵魂，又称乐园(路廿三43)；另部分收留罪人的灵魂(伯廿四19)，中间有深渊相隔，可望而不可及(路十六19~31)。

话中之光 过度的爱，往往会产生过度的悲伤。

【创卅七36】「米甸人带约瑟到埃及，把他卖给法老的内臣，护卫长波提乏。」

原文字义 「波提乏」太阳神所赐的，公牛的祭司。

文意注解 「米甸人带约瑟到埃及，」本章叙述开始于『迦南地』(1节)，结束于被人带到『埃及』，正应验了神对亚伯拉罕所说的豫言(参十五13~16)。

「法老的内臣，护卫长...」『法老』古埃及皇帝的称谓；『内臣』朝廷命官，后来才变成专指『太监』；『护卫长』负责监管王的囚犯(参卅九20；四十1~4)。


讲道材料

创世记第卅八章

【创卅八1】「那时犹大离开他弟兄下去，到一个亚杜兰人名叫希拉的家里去。」

原文字义 「亚杜兰」人民的正义，给他们的见证；「希拉」高贵。

文意注解 「那时，」有解经家认为是指『大约』当约瑟被带到埃及去的时候(参卅七36)。但是，约瑟被卖时是十七岁，而雅各率儿孙下埃及时，约瑟三十九岁，中间相隔仅二十二年(参阅卅五28注解)，犹大不可能在这样短的时间内，连生三子之后，再生法勒斯和谢拉双包胎，法勒斯又生两个儿子(参四十六12)。可见，第卅八章并非接续第卅七章，甚至远在以撒死之前(参卅五28)。

「到一个亚杜兰人名叫希拉的家里去，」『亚杜兰』在希伯仑西北约十五英哩处；『希拉』是一个迦南人。

话中之光 (一)犹大「离开他弟兄」，结果就是「下去」；信徒一离开了弟兄，定规走属灵的下坡路。

(二)我们应当同那清心祷告主的人，一同追求圣洁，才能逃避少年的私欲(参提后二22)。

【创卅八2】「犹大在那里看见一个迦南人名叫书亚的女儿，就娶她为妻，与她同房，」

原文字义 「书亚」富有，丰盛。

话中之光 (一)犹大堕落的第一步是结交坏朋友(1节)，第二步就有了错误的婚姻；先与世俗为友，后就与世界联合。

(二)信的和不信的原不相配，不要同负一轭(林后六14)；青年信徒一选错了终身伴侣，后果真不堪设想。

(三)一节的『离开』与『下去』，和本节的「看见」与「娶她」是相连的；信徒一『离开』教会，不仅脚步是往『下去』的，并且眼睛也『注目』于世界的美丽，接下去当然就与世界『联合』了。

【创卅八3】「她就怀孕生了儿子，犹大给他起名叫珥。」

原文直译 「...他就给他起名叫珥。」

原文字义 「珥」儆醒，守望的人。

灵意注解 犹大娶妻生子的故事豫表：人被自己的私欲牵引诱惑；私欲既怀了胎，就生出罪来(雅一14~15)。

【创卅八4】「她又怀孕生了儿子，母亲给他起名叫俄南。」

原文字义 「俄南」健壮的，罪恶。

【创卅八5】「她复又生了儿子，给他起名叫示拉；她生示拉的时候，犹大正在基悉。」

原文字义 「示拉」恳求，祷告；「基悉」欺骗。

文意注解 「犹大正在基悉，」『基悉』又名亚革悉(书十五44；弥一14)，位于亚杜兰之西约三英哩。

【创卅八6】「犹大为长子珥娶妻，名叫他玛。」

原文字义 「他玛」竖立，棕树。

文意注解 「名叫他玛，」圣经没有记载他玛的背景，据信她是一个迦南人。

【创卅八7】「犹大的长子珥在耶和华眼中看为恶，耶和华就叫他死了。」

灵意注解 『珥』象徵由私欲怀胎而生出的罪(参3节注解)；罪既长成，就生出死来(雅一15)。

话中之光 (一)耶和华不像人看人，人是看外貌，耶和华是看内心(撒上十六7)。

(二)许多信徒和世人一样，是行自己眼中看为正的事(申十二8)，但问题乃是，人眼中所看为正的事，可能在神的眼中看为恶。

(三)体贴肉体的就是死；体贴圣灵的乃是生命平安(罗八6)。

【创卅八8】「犹大对俄南说：『你当与你哥哥的妻子同房，向他尽你为弟的本分，为你哥哥生子立后。』」

背景注解 古时犹太人有『弟续兄孀』的习俗，兄死如未留后，其弟当娶兄嫂，所生长子归兄名下，使兄之产业有子可以继承，后来也被摩西制订成为律法(申廿五5~6)。

【创卅八9】「俄南知道生子不归自己，所以同房的时候，便遗在地，免得给他哥哥留后。」

文意注解 「俄南知道生子不归自己，」因所生第一个儿子须归在长兄名下，不能算是自己的儿子。

「同房的时候，便遗在地，」在原文有『每当』的意思，表示是一种习惯性的行动。『便遗在地』就是『射精在地上』，用意在避免使之怀孕。

【创卅八10】「俄南所作的，在耶和华眼中看为恶，耶和华也就叫他死了。」

文意注解 「俄南所作的，」就是指故意不让他哥哥有后嗣的作法。

【创卅八11】「犹大心里说，恐怕示拉也死，像他两个哥哥一样，就对他儿妇他玛说：『你去，在你父亲家里守寡，等我儿子示拉长大。』他玛就回去住在她父亲家里。」

文意注解 「犹大心里说，恐怕示拉也死，」犹大害怕他玛会『克夫』，故无意让示拉娶她。

「他玛就回去住在她父亲家里，」按当时的规矩，没有儿子的寡妇就归回父家(参利廿二13；得一8)。

话中之光 (一)犹大犯罪，他的儿子更甚，两子都因罪而死。可是犹大不因此醒悟，反而归咎于人；儿子死，怪媳妇带来厄运，叫她返家，这好比推人入阱，遂种下了祸根。

(二)「在你父亲家里守寡。」我们的主已经死在十字架上，世界不能给我们甚么依靠，故我们在此如同寡妇，切切等候主的再来。

【创卅八12】「过了许久，犹大的妻子书亚的女儿死了，犹大得了安慰，就和他朋友亚杜兰人希拉上亭拿去，到他剪羊毛的人那里。」

原文字义 「亭拿」约束，份。

背景注解 中东游牧民族，『剪羊毛』有如农民『收割禾稼』，其时举行盛大筵宴，一同欢乐(参撒上廿五11；撒下十三23~25)。

文意注解 「犹大得了安慰，」原意是『哀丧的期间过后』。

话中之光 (一)婚姻制度的存在，可以帮助避免淫乱的事(参林前七2)。

(二)当人欢乐的时候(「剪羊毛」)，也往往是试探来临的时候。

【创卅八13】「有人告诉他玛说：『你的公公上亭拿剪羊毛去了。』」

话中之光 魔鬼常藉人的传言，引诱我们犯罪。

【创卅八14】「他玛见示拉已经长大，还没有娶她为妻，就脱了她作寡妇的衣裳，用帕子蒙着脸，又遮住身体，坐在亭拿路上的伊拿印城门口。」

原文字义 「伊拿印」双泉，空地，广场。

文意注解 「就脱了她作寡妇的衣裳，」古时寡妇有特别的衣服表明身份，让人一看就知道她是一个寡妇。

话中之光 人欢喜犯罪，魔鬼一定会为他找一个对象来，叫他上钩。「用帕子蒙着脸，」魔鬼不给人看见其真面目，好叫人上当。

【创卅八15】「犹大看见她，以为是妓女，因为她蒙着脸。」

话中之光 「犹大看见她，」眼目的情欲，常是犯罪的开端(创三6；太五28；彼后二14)；信徒应当小心所看见的。

【创卅八16】「犹大就转到她那里去说：『来罢，让我与你同寝。』他原不知道是他的儿妇。他玛说：『你要与我同寝，把甚么给我呢？』」

话中之光 (一)一个逢场作戏，是无心的；但一个有心。你不认识对方，但对方认识你，不放松你。

(二)人在陌生地方，以为没有人认识，就可以放胆为所欲为，岂知正上了魔鬼的当。

【创卅八17】「犹大说：『我从羊群里取一只山羊羔打发人送来给你。』他玛说：『在未送以先，你愿意给我一个当头么？』」

文意注解 『当头』就是『抵押品』。

话中之光 魔鬼所要的，乃是你留下「当头」──要你留下犯罪的凭据，使你将来在审判台前，无可抵赖。

【创卅八18】「他说：『我给你甚么当头呢？』他玛说：『你的印、你的带子、和你手里的杖。』犹大就给了她，与她同寝；她就从犹大怀了孕。」

文意注解 『印』是个人图章；『带子』用于把印悬系在颈项上，当作饰物；『杖』不单作行路的拐杖，因其上雕刻有可资辨认的花纹，故也作个人信物之用。

话中之光 (一)魔鬼所要的是：「你的印」──叫你信用扫地；「你的带子」──豫备捆绑你；「和你手里的杖」──叫你失去能力。

(二)「她就从犹大怀了孕」；注意，罪恶必然怀孕生出果子来。

【创卅八19】「他玛起来走了，除去帕子，仍旧穿上作寡妇的衣裳。」

【创卅八20】「犹大托他朋友亚杜兰人，送一只山羊羔去，要从那女人手里取回当头来，却找不着她，」

话中之光 人犯罪以后，良心有些不安，要想方法把罪痕洗除，就托人送礼物，想除去罪案，但你虽有意，魔鬼却不给你通融！

【创卅八21】「就问那地方的人说：『伊拿印路旁的妓女在那里？』他们说：『这里并没有妓女。』」

背景注解 本节的『妓女』在原文与十五节的『妓女』不同字，这里应译『庙妓』；古时迦南亚斯他录女神庙有许多庙妓，用卖淫所得来供奉神只，其社会地位高于一般妓女。

【创卅八22】「他回去见犹大说：『我没有找着他，并且那地方的人说：“这里没有妓女。＂』」

【创卅八23】「犹大说：『我把这山羊羔送去了，你竟找不着她，任凭她拿去罢，免得我们被羞辱。』」

话中之光 (一)「免得我们被羞辱，」世人看重名声，却不顾道德和良心。

(二)人犯了罪，等到无法可想，就会自己安慰自己：『让它去罢！再说罢！马马虎虎，糊里糊涂罢！』

【创卅八24】「约过了三个月，有人告诉犹大说：『你的儿妇他玛作了妓女，且因行淫有了身孕。』犹大说：『拉出她来把她烧了。』」

背景注解 古时的家长有权处死家人(参卅一32；四十二37)。

文意注解 「把她烧了，」后来火烧淫妇成为合法的刑罚(参利廿一9)。

话中之光 (一)犯罪的人外表总是假冒为善，装作嫉恶如仇似的。犹大只有「三个月」，就把自己的罪都忘光了。

(二)人对罪恶的看法常具双重标准：宽以律己，严以待人。

(三)你在甚么事上论断人，就在甚么事上定自己的罪(罗二1)。

【创卅八25】「他玛被拉出来的时候，便打发人去见她公公，对他说：『这些东西是谁的，我就是从谁怀的孕，请你认一认，这印、和带子、并杖，都是谁的？』」

话中之光 假面具终于揭穿了！犯罪的总要破案。魔鬼会将我们犯罪的证据拿出来，令人哑口无言。

【创卅八26】「犹大承认说：『她比我更有义，因为我没有将她给我的儿子示拉。』从此犹大不再与她同寝了。」

文意注解 「她比我更有义，」因犹大不守诺言，没有叫小儿子娶他玛(参11节)，为自己的长子生子立后；而他玛被迫采用策略，使她前夫得以有后嗣，这按传宗接代的义来说，他玛比犹大更有义。

话中之光 (一)这是犹大的转机，所以神后来还要拣选他。这里说出犹大可取之处：(1)认罪；(2)倒空隐藏的罪；(3)与罪断绝，不再去犯。

(二)人有罪不管是甚么身分，神不能替他隐藏；但他若认罪悔改，神还愿意赦罪施恩(参约壹一9)。

(三)「从此犹大不再与她同寝了。」凡只认罪而不断绝恶行的，并不是真正的悔改认罪。

(四)他玛的行为虽然污秽，但是她的动机却是『义的』；我们也当存心为要得着长子的名份(神的祝福)，不惜牺牲一切来争取。

【创卅八27】「他玛将要生产，不料她腹里是一对双生。」

【创卅八28】「到生产的时候，一个孩子伸出一只手来，收生婆拿红线拴在他手上，说：『这是头生的。』」

【创卅八29】「随后这孩子把手收回去，他哥哥生出来了，收生婆说：『你为甚么抢着来呢？』因此给他起名叫法勒斯。」

原文字义 「法勒斯」冲破，碰出，抢着出来，分开。

文意注解 「你为甚么抢着来呢？」这句话又可译作：『你怎么为你自己冲破一个缺口呢？』意思是：『你冲出来得真快！』

话中之光 有许多在前的将要在后，在后的将要在前(太十九30)；我们应当忘记背后努力面前的，向着标竿直跑(腓三13~14)。

【创卅八30】「后来他兄弟那手上有红线的，也生出来，就给他起名叫谢拉。」

原文字义 「谢拉」红色的，亮光兴起，东方的，芽。

话中之光 谢拉是人所定规以为是头生的(28节)，神却拣选了法勒斯；可见人所定规的，并非神所拣选的；神所拣选的，是人所弃绝的(参彼前二4)。


讲道材料

创世记第卅九章

【创卅九1】「约瑟被带下埃及去；有一个埃及人是法老的内臣，护卫长波提乏，从那些带下他来的以实玛利人手下买了他去。」

原文直译 「现在约瑟已经被带下埃及去...」

文意注解 「有一个埃及人是法老的内臣，护卫长波提乏，」『法老』是古埃及皇帝的称谓；据推算，此『法老』可能是喜克索(Hyksos)三世(主前1878~1843)。『有一个埃及人』可能特意藉以表明他和当时的法老有别，因喜克索王朝并非埃及人。『内臣』是朝廷的命官，后来才变成专指太监；『护卫长』是负责监管王的囚犯(参20节)。

话中之光 (一)信徒被人带到不愿意去的地方，往往是出于神的定命，是为着造就我们。

(二)属灵生命越幼稚，越是随意往来；但属灵生命越老练，就越不为自己挣扎，而让别人带到不愿意去的地方(参约廿一18)。

【创卅九2】「约瑟住在他主人埃及人的家中；耶和华与他同在，他就百事顺利。」

文意注解 「约瑟住在他主人埃及人的家中，」表明约瑟不用像其他奴仆要在屋外作苦工，他是住在屋内服事主人的。

「耶和华与他同在，」注意本章一再提到神与约瑟『同在』的事实(参3，21，23节)。

话中之光 神的同在，乃是决定信徒工作成功的因素；而信徒在神面前活得正直，乃是维持神同在的要素。

【创卅九3】「他主人见耶和华与他同在，又见耶和华使他手里所办的尽都顺利。」

文意注解 「又见耶和华使他手里所办的尽都顺利，」注意本章也一再提到约瑟的『手』(参4，6，8，22~23)。

话中之光 (一)信徒与神的关系如何，手中所办的事是否有神的祝福，是能够被别人看得出来的。

(二)基督徒无论到何处，都应当叫人从我们身上看见神，也就是在世人面前作盐、作光，叫他们看见我们的好行为，便将荣耀归给在天上的父(太五13~16)。

【创卅九4】「约瑟就在主人眼前蒙恩，伺候他主人，并且主人派他管理家务，把一切所有的都交在他手里。」

文意注解 波提乏高抬约瑟分为两步：第一步是派为近身的侍从，第二步是提升他作管家。

话中之光 (一)我们都是主人所派，管理 的家务，而主所求于我们的，乃是要我们有忠心和见识(参太廿四45；林前四2)。

(二)凡是希望在将来能管理许多事的人，必须是现在就在不多的事上有忠心(太廿五21)。

【创卅九5】「自从主人派约瑟管理家务，和他一切所有的，耶和华就因约瑟的缘故，赐福与那埃及人的家；凡家里和田间一切所有的，都蒙耶和华赐福。」

原文字义 「赐福」有礼物。

话中之光 (一)神所拣选的人乃是神祝福的管道，不但使自己得福，也使他身边的人得到祝福(参十二2)。

(二)我们信徒无论在那里，都应当显出是神的代表，给四周的人带来神的祝福。

【创卅九6】「波提乏将一切所有的，都交在约瑟的手中，除了自己所吃的饭，别的事一概不知；约瑟原来秀雅俊美。」

文意注解 「除了自己所吃的饭，别的事一概不知，」这话或许有两个意思：(1)因埃及人不与希伯来人一起吃饭(参四十三32)，故饭食的事不交给约瑟经手；(2)不过是表明把一切家务都交给约瑟处理的一种生动的描述。

「约瑟原来秀雅俊美，」『秀雅』是指体型挺拔出众；『俊美』是指容貌英俊潇洒。

话中之光 (一)凡一切交在我们手中的，都出于神的安排；我们应当善用每一个机会，处理好神所交托的事。

(二)生得一表人才，固是得天独厚，却也比一般人面临更多潜伏的危机(参7节)。

【创卅九7】「这事以后，约瑟主人的妻以目送情给约瑟，说：『你与我同寝罢。』」

文意注解 「约瑟主人的妻，」埃及人男女混杂，并不像希伯来人那样隔离，所以彼此有机会交接来往。

约瑟主人的妻，先以眉目传情，见他毫无反应，索性明白挑逗。

话中之光 魔鬼若不能用『艰难和困苦』来击垮我们，它就会换用『安逸和娱乐』来试探我们；而后者比前者更具毁灭性。

【创卅九8】「约瑟不从，对他主人的妻说：『看哪，一切家务，我主人都不知道，他把所有的都交在我手里。」

话中之光 (一)这里所述约瑟拒绝的理由，换作别人可能成了屈服的理由；环境的因素常是中立的，端视当事人如何看待。

(二)要不『得罪神』(9节)，就不要怕得罪人；遇事不敢对人说『不』的，难免会得罪神。

(三)马丁路德说：『我们不能禁止鸟从我们头上飞过，却能禁止鸟在我们头上筑窝。』我们不能禁止人来敲门，但我们能不开门。

【创卅九9】「在这家里没有比我大的，并且他没有留下一样不交给我，只留下了你，因为你是他的妻子，我怎能作这大恶，得罪神呢？』」

文意注解 约瑟不受女色的诱惑，与流便和犹大的失败(参卅五22；卅八16)，成了强烈的对比。本节说明约瑟拒绝的理由有四：(1)『我』不是寻常小人；(2)不能辜负『他』(主人)的信托；(3)这不是一件小事，乃是一件『大恶』；(4)这是会『得罪神』的。

话中之光 (一)「在这家里没有比我大的，」『伟大』不是叫我们矜夸，『伟大』乃是叫我们鄙视卑劣的情欲。

(二)我们只对交在自己手里(8节)的事物有权处理，凡留下未交的，便不可擅自越分。基督徒作事应当照神所量给的界限，而不可构过界限(参林后十13~14)。

(三)任何不道德的事，都是「得罪神」的事；基督徒的道德观念和水准，应当比一般世人更高超。

(四)犯任何的罪，都是得罪了神(参诗五十一4)；我们从心里敬畏神，害怕得罪神，才不致于任意妄为。

(五)许多人以为行苟且是占便宜的事，但认识神的人则知道它是吃亏的事；由于得罪神而失去神的同在，乃是莫大的损失！

(六)约瑟的洁身自爱，乃是历代青年人的好榜样。

【创卅九10】「后来她天天和约瑟说，约瑟却不听从她，不与她同寝，也不和她在一处。」

文意注解 「后来她天天和约瑟说，」『天天』造成持续不断的压力，实在是极大的考验。

约瑟对付试探的方法有二：(1)决意不听从她(参箴一10)；(2)不和她在一处(参箴一15)。

话中之光 (一)胜过一次的试探已属不易，胜过「天天」的试探更难。

(二)「不听从她，」就是『不从恶人的计谋』；「不与她同寝，」就是『不站罪人的道路』；「也不和她在一处，」就是『不坐亵慢人的座位』(诗一1)。

(三)人若要坚持诗篇第一篇的『三不』政策，便须：(1)怕神而不怕人；(2)不存侥幸之心；(3)不怕被众人孤立。

(四)人往往喜听诱惑之语、喜与罪恶之事共舞、喜与罪人为伍，结果当然就不能像约瑟那样被神所重用。

(五)『保持距离，以策安全』；凡要保守自己不受试探的人，必须小心地远离试探的事物。

【创卅九11】「有一天，约瑟进屋里去办事，家中人没有一个在那屋里。」

话中之光 男女在房中独处，容易引发事端(参12节)；特别是青年未婚男女，要注意避免类似的情形。

【创卅九12】「妇人就拉住他的衣裳说：『你与我同寝罢。』约瑟把衣裳丢在妇人手里，跑到外边去了。」

文意注解 「妇人就拉住他的衣裳，」她先是动眼色，继之动口(7节)，再后是天天絮聒(10节)，最后动手强拉，企使对方就范。

「约瑟把衣裳丢在妇人手里，」注意约瑟的失衣袍和他的际遇有很大的关系：约瑟第一次失衣袍，引致老父被欺，而他则被卖；约瑟第二次失衣袍，引致主人被欺，而他则被下监(参18~20节)。

「跑到外边去了，」『跑』字说出约瑟尽力避开罪恶的态度。

话中之光 (一)有时候，『逃避』并不是懦夫的行为，反而需要有极大的决心和勇气，是神所称许的(参提前六11)。

(二)信徒对魔鬼需要抵挡(彼前五8~9)，对情欲需要逃避(参提后二22；彼后一4)。

【创卅九13】「妇人看见约瑟把衣裳丢在她手里跑出去了，」

【创卅九14】「就叫了家里的人来，对他们说：『你们看，他带了一个希伯来人，进入我们家里，要戏弄我们；他到我这里来，要与我同寝，我就大声喊叫；」

文意注解 「他带了一个希伯来人，」此处『希伯来人』的称呼，含有轻蔑的意思。这妇人似乎有意激起种族岐视和仇恨。

「要戏弄我们，」包括侮辱、骚扰、调戏，甚至侵犯的含意。

话中之光 (一)凡出于情欲的爱不是真爱，很容易因爱成恨(参撒下十三15)。

(二)自古以来，扮演弱者的角色，多能博取众人的同情，以致皂白不分，不由对方分说。

(三)作贼的喊抓贼；来说是非者，便是是非人。

(四)约瑟为着良心，就被人中伤控告；可见良心和美名往往不能两全。

(五)一个厚颜无耻的女人竟扮演有品德的妇人，而坚守节操的约瑟竟成为坏人；但事实真相会有大白的一天，因此我们只能忍耐。

【创卅九15】「他听见我放声喊起来，就把衣裳丢在我这里，跑到外边去了。』」

【创卅九16】「妇人把约瑟的衣裳放在自己那里，等着她主人回家，」

【创卅九17】「就对他如此如此说：『你所带到我们这里的那希伯来仆人，进来要戏弄我；」

【创卅九18】「我放声喊起来，他就把衣裳丢在我这里跑出去了。」

【创卅九19】「约瑟的主人听见他妻子对他所说的话，说，你的仆人如此如此待我，他就生气；」

【创卅九20】「把约瑟下在监里，就是王的囚犯被囚的地方；于是约瑟在那里坐监。」

文意注解 「把约瑟下在监里，」波提乏有权处死约瑟(参申廿二22)，却没有这样作，而只把他下在监里，可见他并不全然相信他妻子的控告。不过，这也可归功于神暗中的保护。

「于是约瑟在那里坐监，」约瑟在那里坐监至少两年以上(参四十一1)。

灵意注解 约瑟被下在监里，豫表主耶稣从高天来到尘世中，承担我们众人的罪孽(参赛五十三6)。

话中之光 (一)约瑟从仆人的地位，被贬到囚人的地位，但对神的工作而言，没有一个人的地位是低到不能为神所使用的。

(二)圣经没有记载约瑟曾经作何反驳，他的表现一如主耶稣被欺压，在受苦的时候却不开口(参赛五十三7)。

(三)信徒为着神的缘故而「坐监」，乃是一种荣耀的身分(参弗四1)，并且还能免去许多罪恶的缠扰(免去波提乏妻子的缠扰)。

【创卅九21】「但耶和华与约瑟同在，向他施恩，使他在司狱的眼前蒙恩。」

文意注解 「但耶和华与约瑟同在，」有神同在，就是约瑟含冤系狱的明证；他在狱中，神也在狱中。

「使他在司狱的眼前蒙恩，」他在狱中起初的情形并不好过(参诗一百○五18)，大概是后来获『司狱』的赏赐，才得以改善；『司狱』若不是指护卫长本人(参四十4)，就是指他的助手。

话中之光 (一)约瑟一再经历各种苦难(被卖、被下监)，是为成为神手中有用的人而受的磨练；十字架的经历，乃为造就我们。

(二)约瑟行得正直反而被囚，但他并没有因受打击而沮丧颓废；多少人因为蒙冤而消沉，终至一生庸庸碌碌，不能为神使用。

(三)信徒为叫良心对得住神，就忍受冤屈的苦楚，这在神看是可喜爱的(彼前二19~20)。

(四)神是信实的，当我们在苦难试炼之中，神总要给我们开一条出路，叫我们能忍受得住(林前十13)。

【创卅九22】「司狱就把监里所有的囚犯，都交在约瑟手下，他们在那里所办的事，都是经他的手。」

话中之光 (一)约瑟无论作管家或作囚犯，行事风格始终如一(参3~4节)；我们虽身处卑贱，仍要维持神儿女的尊严。

(二)约瑟的名义是囚犯，实际工作却是『司狱』；神的用人不在乎荣耀羞辱，美名恶名(林后六4，8)。

【创卅九23】「凡在约瑟手下的事，司狱一概不察，因为耶和华与约瑟同在，耶和华使他所作的尽都顺利。」

话中之光 (一)神的同在，是我们在艰苦环境中的力量；当我们身陷苦难中的时候，更要持守信心。

(二)信徒不但在顺境中能经历神的同在，就是在逆境中仍能经历神的同在。


讲道材料

创世记第四十章

【创四十1】「这事以后，埃及王的酒政和膳长，得罪了他们的主埃及王，」

文意注解 「这事以后，」指约瑟被波提乏下在监里(参卅九20)之后；究竟过了多久，圣经没有明言，可能达数个月或数年之久。

「埃及王的酒政和膳长，」『酒政』监管王的饮料，并为王倒酒(参尼一11~二1)；『膳长』主理王的膳食；此二职亦须防备别人下毒药谋害王，故均由王的亲信出任，乃属宫廷高官。

「得罪了他们的主埃及王，」有谓膳长图谋害王，酒政无辜被连累。但古时帝王喜怒无常，所谓『得罪』，不一定指他们作了不利于王的事，可能只是一时不谨慎而触怒了王(参2节)。

话中之光 (一)酒政和膳长不会体贴王的心意，以致得罪了王；我们事奉神的人，必须会体贴神的心意，才能讨神喜悦。

(二)在教会中，会作事的人多，能体贴神心意的人少；要懂得神的心意，便须和 经常有亲密的交通。

【创四十2】「法老就恼怒酒政和膳长这二臣；」

话中之光 (一)我们要照神所喜悦的，用虔诚敬畏的心事奉神，因为我们的神乃是烈火(来十二28~29)。

(二)我们听从神的话，信而顺服，才不致惹 发怒(参来三15)。

【创四十3】「把他们下在护卫长府内的监里，就是约瑟被囚的地方。」

原文直译 「他把他们下在护卫长屋内监禁的看守所里，...」

【创四十4】「护卫长把他们交给约瑟，约瑟便伺候他们；他们有些日子在监里。」

文意注解 「约瑟便伺候他们，」由于他们是高官，故在狱中仍受人伺候。

「他们有些日子在监里，」大约一个月以上，可能多达一年。

话中之光 (一)约瑟在监内伺候酒政和膳长，正是神给的一个机会，使他得知法老性情和宫内事务，对他日后作宰相不无帮助；凡临到我们身上的事情，无论大小祸福，都与我们有益处(参罗八28)。

(二)人能囚禁约瑟的身体，却不能囚禁约瑟的服事。魔鬼顶多只能叫我们的身体行动失去自由，却不能叫我们失去服事神并服事人的心愿和能力。

【创四十5】「被囚在监之埃及王的酒政和膳长，二人同夜各作一梦，各梦都有讲解。」

文意注解 「二人同夜各作一梦，」这梦乃是出于神特别的安排，为要使约瑟将来有机会被引见法老(参四十一9~13)。

「各梦都有讲解，」古时人们相信梦有其特别的意义，而恰当的解梦，可助作梦者预知自己的未来。

【创四十6】「到了早晨，约瑟进到他们那里，见他们有愁闷的样子。」

文意注解 「愁闷的样子，」指心中翻腾不安而显于颜色。

【创四十7】「他便问法老的二臣，就是与他同囚在他主人府里的，说，他们今日为甚么面带愁容呢？」

文意注解 第六、七两节表明约瑟关心他所服事的人，并且观察入微。监狱本是冷酷、猜疑、恐怖的地方，人在那里呆久了，容易变成无情，但约瑟仍满有爱心和温情。

话中之光 (一)约瑟的态度，可供在教会中服事圣徒者学习：

1.要先放下自己的愁苦，才能关心别人的愁苦。

2.要注意观颜察色，设法了解别人内心的疾苦。

3.要对人表露关怀和同情，这能减轻他们的痛苦。

(二)约瑟身在监狱之中，并没有让监狱捆住他的心。我们无论落在怎样的环境中，总要尽心竭力地工作，不可因自己的境遇和痛苦，而灰心丧志，找藉口放弃自己该尽的责任。

【创四十8】「他们对他说：『我们各人作了一梦，没有人能解。』约瑟说：『解梦不是出于神么？请你们将梦告诉我。』」

文意注解 「没有人能解，」这说明了他们面带愁容(参6~7节)的原因，由于他们被囚狱中，没有机会向埃及的解梦专家(术士)请教，不能明白梦境的意思。

「解梦不是出于神么？」意即只有神才能合宜并正确地解梦，暗示埃及的术士并不足信赖。

「请你们将梦告诉我，」约瑟自荐是与神亲近的人，足可作神的代言人。

话中之光 (一)「解梦不是出于神么？」──我们对人最大的帮助，乃是带领人认识神。

(二)信徒在世人面前，应当敬重自己的身分与地位(参罗十一13)──我们乃是神所差遣的使者，在世人面前代表神。

【创四十9】「酒政便将他的梦告诉约瑟说：『我梦见在我面前有一棵葡萄树，」

原文直译 「酒政便将他的梦告诉约瑟，他对他说：『在我的梦中，有一棵葡萄树在我面前。」

话中之光 信徒要有属灵的异象，看见主耶稣是那真葡萄树，我们是枝子，我们要常住在 里面，才会多结果子(参约十五1~8)。

【创四十10】「树上有三根枝子，好像发了芽，开了花，上头的葡萄都成熟了。」

文意注解 「好像发了芽，」指长出花蕾，含苞待放。

本节所述发芽、开花、结成葡萄、成熟等四个阶段，彼此之间在原文并没有连接词，表示这个发展是没有停留的，瞬息完成转变。

【创四十11】「法老的杯在我手中，我就拿葡萄挤在法老的杯里，将杯递在他手中。』」

文意注解 「将杯递在他手中，」原文是『将杯递在他手上』(on his hand)，此乃埃及人的习惯说法。而13节的『递杯在法老的手中』(in his hand)，则是希伯来人的习惯说法。

话中之光 (一)酒政的梦和他的工作有关──信徒必须对我们的事奉工作有异象；糊里糊涂没有异象的事奉，不能讨主的喜悦。

(二)葡萄必须被挤压，才能流汁供法老享受；我们的天然必须被破碎、压榨，才能流出生命，成为神和人的享受。

【创四十12】「约瑟对他说，他所作的梦是这样解：『三根枝子就是三天；」

【创四十13】「三天之内，法老必提你出监，叫你官复原职，你仍要递杯在法老的手中，和先前作他的酒政一样。」

文意注解 「法老必提你出监，」按原文直译是：『法老必使你抬起头来』，含有『法老必抬举你』的意思(参诗三3)。

【创四十14】「但你得好处的时候，求你记念我，施恩与我，在法老面前提说我，救我出这监牢。」

话中之光 (一)约瑟能豫知酒政的前途，却不能豫知自己的前途；保罗能医活别人(徒廿9~12)，却不能医治自己(加四13)。属灵的恩赐能帮助别人，但不一定能帮助自己。

(二)约瑟所求的，只是「救我出这监牢」──他只求能过正常的生活，而不求地位和报复伸冤；只有那些存心正确的人，神才会为他们成就一切，超过他们所求所想的(参四十一39~45；弗三20)。

【创四十15】「我实在是从希伯来人之地被拐来的，我在这里也没有作过甚么，叫他们把我下在监里。』」

原文字义 「希伯来人」过河的人；「监」坑，地牢(dungeon，与本章其他各节的『监』字原文不同)。

文意注解 「我实在是从希伯来人之地被拐来的，」约瑟主人家中都知道他是一个希伯来人(参卅九14，17)。

话中之光 (一)约瑟在十四、十五节共提到七个『我』字，表明他此时还没有学好向己死的功课，所以他还不能出监，仍须等候。

(二)约瑟只陈述自己的景况，并未明指被弟兄们出卖和被主母诬告之事；当我们为自己表白时，要尽可能避免提到别人的坏处。

【创四十16】「膳长见梦解得好，就对约瑟说：『我在梦中见我头上顶着三筐白饼；」

背景注解 「我头上顶着三筐白饼，」『筐』是用竹篾所编成的容器。古埃及人搬运物件，多顶在头上；膳长大概也是头顶饼筐，运送膳食给法老。

【创四十17】「极上的筐子里，有为法老烤的各样食物，有飞鸟来吃我头上筐子里的食物。』」

文意注解 「极上的筐子里，」指最上方的筐子里。

话中之光 (一)制饼所需的碾磨、烤焙代表苦难；受苦原与我们有益(诗一百十九71)，但有可能被飞鸟(撒但)吃去其成果，难怪有不少信徒经历许多苦难，却毫无属灵的价值。

(二)许多人听见神的话，因为存心有问题，就被恶者把神的话夺了去，以致不能结实(参太十三4，19)；所以要保守我们的心，胜过保守一切(箴四23)。

【创四十18】「约瑟说：『你的梦是这样解，三个筐子就是三天；」

【创四十19】「三天之内，法老必斩断你的头，把你挂在木头上，必有飞鸟来吃你身上的肉。』」

文意注解 「法老必斩断你的头，」原文直译是：『法老必从你将你的头抬起来』，意即『你的头将被法老割离身体』。

话中之光 (一)膳长的梦不是好梦，但约瑟仍照实解说，并不隐瞒；传道人须诚实讲道，不可为利混乱神的道(参林后二17)。

(二)神的旨意，不可有一样是避讳不传的(参徒廿27)。

【创四十20】「到了第三天，是法老的生日，他为众臣仆设摆筵席，把酒政和膳长提出监来；」

文意注解 「法老的生日，」古代帝王庆祝他们的生日，常会举行盛大宴会，并施行大赦，释放囚犯。

【创四十21】「使酒政官复原职，他仍旧递杯在法老手中。」

【创四十22】「但把膳长挂起来，正如约瑟向他们所解的话。」

灵意注解 两个囚犯作梦三天之后，一个官复原职(参21节)，另一个被处死，豫表和基督同钉在十字架上的两个囚犯，在死牢中三日三夜之后，其中一个得救，另一个灭亡(参路廿三32，39~43)。

【创四十23】「酒政却不记念约瑟，竟忘了他。」

话中之光 (一)得意时忘记失意时的恩人，这是人性的特徵。但我们不可忘记那曾恩待我们的神和人。

(二)人虽会忘记我们，神却不忘记我们(赛四十九15~16)。

(三)酒政此时倘若没忘记约瑟，而设法为他求情，使之释放出狱，后来恐就没有为法老解梦的机会(参四十一14)。人的记念或不记念，都是出于神；只有神能控制并安排发生于我们身上的事情。

(四)我们要学习不去依靠人，而完全信靠神；期望从人得到甚么，即使是最小的也不可靠，但盼望从神得到甚么，即使是最大的也不过份。


讲道材料

创世记第四十一章

【创四十一1】「过了两年法老作梦；梦见自己站在河边。」

背景注解 「梦见自己站在河边，」『河』按原文是尼罗河的专用字。尼罗河乃是埃及的命脉，一年一次河水泛滥，带来肥沃的泥土和充裕的水源。

文意注解 「过了两年，」表示酒政把约瑟忘记(参四十23)，一眨眼就过了两年。这两年对约瑟来说，相当重要：

1.使约瑟学习单单依靠神，而不再求人(参四十14)。

2.使约瑟从被关在监中的达官多学习治国之道(参卅九20)。

3.使约瑟达到三十岁能被神所用(参46节；路三23)。

话中之光 「过了两年」──神的试验往往不是短时间就过去的，所以我们在试炼中，需要忍耐着等候(参罗十二12)。

【创四十一2】「有七只母牛从河里上来，又美好、又肥壮，在芦荻中吃草。」

背景注解 「有七只母牛从河里上来，」在尼罗河一带地方的牛只，喜欢浸在水中，只将头颈露在水面上，以躲避烈日和苍蝇。

文意注解 「有七只母牛从河里上来，」『牛』代表荤食。

「又美好、又肥壮，」表示因草料充足，故长得肥美。

灵意注解 『七只母牛』豫表七年(参26节)；『七只又美好、又肥壮的母牛』豫表七个大丰年(参29节)。

话中之光 信徒从主得的生命越丰盛(参约十10)，就越显出美好且刚强。

【创四十一3】「随后又有七只母牛从河里上来，又丑陋、又乾瘦，与那七只母牛一同站在河边。」

文意注解 「又丑陋、又乾瘦，」暗示由于乾旱，缺乏草料。

灵意注解 本节豫表随后将有七个荒年(参30节)。

话中之光 信徒的灵命若是缺少享受，在神和人眼中，就显得丑陋难看。

【创四十一4】「这又丑陋、又乾瘦的七只母牛，吃尽了那又美好、又肥壮的七只母牛；法老就醒了。」

灵意注解 「吃尽了那又美好、又肥壮的七只母牛，」豫表人们在荒年期间，吃尽了七个丰年时所积存的粮食(参四十七13)。

话中之光 (一)丑陋、乾瘦的吃尽了美好、肥壮的；信徒以前的属灵光景虽好，但一不小心，常会导致前功尽去，所以自己以为站得稳的，须要谨慎，免得跌倒(林前十12)。

(二)牛不吃草，反而吞吃同类的牛；信徒若相咬相吞，只怕要彼此消灭了(加五15)。

(三)『七』在圣经里代表暂时的完全；我们或丰富或缺乏，都是暂时的，所以最重要的，乃是要顾念那永远的事(参林后四17~18)。

【创四十一5】「他又睡着，第二回作梦；梦见一棵麦子长了七个穗子，又肥大、又佳美。」

背景注解 埃及地的麦子多是一棵分数穗。

文意注解 「一棵麦子长了七个穗子，」『麦穗』代表素食。

灵意注解 『七个穗子』豫表七年(参26节)；『七个又肥大、又佳美的穗子』豫表七个大丰年(参29节)。

【创四十一6】「随后又长了七个穗子，又细弱、又被东风吹焦了。」

背景注解 春末夏初，从东边沙漠吹来的灼热大风(sirocco)，会给农作物带来毁坏(参何十三15；赛四十7)。

灵意注解 『七个又细弱、又被东风吹焦的穗子』豫表七个荒年(参30节)。

【创四十一7】「这细弱的穗子，吞了那七个又肥大又饱满的穗子；法老醒了，不料是个梦。」

灵意注解 参阅4节注解。

【创四十一8】「到了早晨，法老心里不安，就差人召了埃及所有的术士和博士来；法老就把所作的梦告诉他们，却没有人能给法老圆解。」

原文直译 「...法老就把他的梦(单数)告诉他们，却没有人能解释它们(复数)。」

原文字义 「博士」聪明人，学者。

文意注解 「心里不安，」指心境有如水被风搅动，翻腾不已。

「埃及所有的术士和博士，」『术士』指那些专门研究有关秘术、巫术礼仪典籍的人；『博士』指星象学家(参太二1)。术士和博士被埃及人视为解梦专家。

「法老就把所作的梦告诉他们，却没有人能给法老圆解，」按原文，法老所作的『梦』是单数，暗示这两个梦实际乃是一个(参25节)，而术士和博士却分开来解释，这或许是他们解梦失败的原因。

话中之光 人天然的头脑，属世的智慧，不能领会神深奥的事(参林前二11，14)。

【创四十一9】「那时酒政对法老说：『我今日想起我的罪来；」

文意注解 酒政提及自己的罪，不是指他忘记约瑟的托付(参四十23)，而是指他以前得罪法老的事(参四十1~2)。

【创四十一10】「从前法老恼怒臣仆，把我和膳长下在护卫长府内的监里。」

【创四十一11】「我们二人同夜各作一梦，各梦都有讲解。」

【创四十一12】「在那里同着我们有一个希伯来的少年人，是护卫长的仆人，我们告诉他，他就把我们的梦圆解，是按着各人的梦圆解的。」

文意注解 「有一个希伯来的少年人，」『少年人』原文和『童子』(参卅七2)相同，指未成年的男子；酒政用此词来称呼约瑟，可能是有意或无意地贬低他。

【创四十一13】「后来正如他给我们圆解的成就了；我官复原职，膳长被挂起来了。』」

【创四十一14】「法老遂即差人去召约瑟；他们便急忙带他出监，他就剃头、刮脸、换衣裳，进到法老面前。」

背景注解 埃及男人通常不留须，故经常『剃头、刮脸』，显出光洁，而犹太男人则多留须(参撒下十5；耶四十一5)。

文意注解 「他就剃头、刮脸、换衣裳，」这并非表示约瑟在狱中蓬头垢面，而是因要朝见法老，必须遵守正规的宫廷礼节，梳洗乾净，并穿上合适得体的衣服。

【创四十一15】「法老对约瑟说：『我作了一梦没有人能解，我听见人说，你听了梦就能解。』」

【创四十一16】「约瑟回答法老说：『这不在乎我，神必将平安的话回答法老。』」

文意注解 「这不在乎我，」表示解梦的能力乃出于神。

「神必将平安的话回答法老，」原文另译：『神必向法老宣示平安』，可见此时约瑟虽尚未知梦境，却已得了神的启示，胸有成竹。

话中之光 (一)神真正的仆人，都必须承认自己一无所有，而将荣耀归于神。神才是惟一的启示者、赐予者和赐福者。

(二)那些从神得着大恩赐的人，如果以谦卑为怀，不肯篡夺神该得的赞美，神必会给予更大的恩赐。

【创四十一17】「法老对约瑟说：『我梦见我站在河边；」

文意注解 17至24节乃重述1至7节，但用词稍有出入。

【创四十一18】「有七只母牛从河里上来，又肥壮、又美好，在芦荻中吃草。」

【创四十一19】「随后又有七只母牛上来，又软弱、又丑陋、又乾瘦，在埃及遍地，我没有见过这样不好的。」

文意注解 本节和第3节相较，多加了一些不同的描述：(1)多出「又软弱」；(2)按原文多出『非常』来形容「又丑陋」；(3)「又乾瘦」的原文不同字，但意义近似；(4)多加了法老的评论──「在埃及遍地，我没有见过这样不好的」，以形容其不好的程度。

【创四十一20】「这又乾瘦、又丑陋的母牛，吃尽了那以先的七只肥母牛。」

【创四十一21】「吃了以后，却看不出是吃了，那丑陋的样子仍旧和先前一样；我就醒了。」

文意注解 「吃了以后，却看不出是吃了，那丑陋的样子仍旧和先前一样，」这话是前文所没有的，强调这现象不同寻常的怪异。

【创四十一22】「我又梦见一棵麦子，长了七个穗子，又饱满、又佳美；」

【创四十一23】「随后又长了七个穗子，枯槁细弱，被东风吹焦了。」

文意注解 「枯槁，」第6节也未提到此用以形容『乾瘪、萎缩』的词；这词在全部旧约圣经中，仅此一次出现于本节。

【创四十一24】「这些细弱的穗子，吞了那七个佳美的穗子；我将这梦告诉了术士，却没有人能给我解说。』」

【创四十一25】「约瑟对法老说：『法老的梦乃是一个，神已将所要作的事指示法老了。」

文意注解 「法老的梦乃是一个，」这是解此梦的关键所在。

「神已将所要作的事指示法老了，」其中含有三个意思：(1)要使法老知道神管理万有；(2)要拯救多人脱离饥荒的苦；(3)要应验神向亚伯拉罕所应许的话(参十五13)。

【创四十一26】「七只好母牛是七年；七个好穗子也是七年；这梦乃是一个。」

文意注解 「这梦乃是一个，」意即『这两个梦的解释只有一个』，或『这两个梦都是指同一件事』。

【创四十一27】「那随后上来的七只又乾瘦、又丑陋的母牛是七年，那七个虚空被东风吹焦的穗子也是七年；都是七个荒年。」

背景注解 「七个荒年，」埃及地因为尼罗河每年会定期泛滥，故很少有长期的饥荒。

话中之光 (一)神豫先告知荒年的来临，乃是为着积储粮食，使神的选民得以存活(参四十二2)；神凡事都为我们筹算和安排。

(二)人在丰富之时，须为可能面临缺乏豫作准备。主叫我们不要为生活忧虑(太六31)，但并不叫我们得过且过(参太廿五26~27)。

【创四十一28】「这就是我对法老所说，神已将所要作的事显明给法老了。」

文意注解 「神已将所要作的事显明给法老了，」其实是要法老准备好，以承担拯救神选民的任务。

【创四十一29】「埃及遍地必来七个大丰年；」

【创四十一30】「随后又要来七个荒年，甚至埃及地都忘了先前的丰收，全地必被饥荒所灭。」

【创四十一31】「因那以后的饥荒甚大，便不觉得先前的丰收了。」

【创四十一32】「至于法老两回作梦，是因神命定这事，而且必速速成就。」

文意注解 神重复的启示，是在强调事情的确定性和急迫性(参卅七5~9；来六17~18)，目的是要唤起人的行动，而不是要人颓废。

【创四十一33】「所以法老当拣选一个有聪明有智慧的人，派他治理埃及地。」

文意注解 约瑟在此乃是向法老建议因应之道，他丝毫没有毛遂自荐的意思。本节是他的头一个具体建议：指派一个『能人』作总其成的策划者。

「拣选一个有聪明有智慧的人，」『智慧』是识透事实真相的能力；『聪明』是将智慧所得的付诸执行的能力。『智慧』蕴于内，『聪明』显于外；前者偏重原则，后者偏重细则。

话中之光 (一)神藉豫言豫先指明未来所要发生的事，目的乃在警告人，要人悔改或防范于未然。

(二)服事主固然必须忠心，但『有见识』(参太廿四45)和『聪明』(参太廿五4)也是不可缺少。

【创四十一34】「法老当这样行，又派官员管理这地；当七个丰年的时候，征收埃及地的五分之一；」

文意注解 「又派官员管理这地，」这是约瑟第二个具体的建议，就是在前节『总管』之下，派任一些『官员』(原文复数)，分层负责在各地征收粮食。

「征收埃及地的五分之一，」这是约瑟第三个具体的建议，就是征收丰年时收成的五分之一。

话中之光 (一)人若不懂得如何处丰富，也必不懂得如何处缺乏(参腓四12)。

(二)在正常的时候『管理』得好，乃是在异常的时候应付危机的先决条件和根基。

【创四十一35】「叫他们把将来丰年一切的粮食聚敛起来，积蓄五谷，收存在各城里作食物，归于法老的手下。」

文意注解 「把将来丰年一切的粮食聚敛起来，」这是约瑟第四个具体的建议，就是除了征收五分之一以外，还要收购余粮。

「收存在各城里作食物，归于法老的手下，」这是约瑟第五个具体的建议，就是要看守好所储备的粮食，以免被人偷盗。

【创四十一36】「所积蓄的粮食，可以防备埃及地将来的七个荒年，免得这地被饥荒所灭。』」

话中之光 (一)信徒在属灵生命中的丰年，应当丰丰富富的把神的话存在心里(西三16)，以备荒年之需。

(二)丰年的剩余，可补荒年的不足；神的恩典虽是绰绰有余，但我们仍应好好收存剩下的零碎，不可糟蹋(参约六12~13)。

【创四十一37】「法老和他一切臣仆，都以这事为妙。」

文意注解 可见法老与他的臣仆，均未怀疑约瑟解说此二梦的真实性，承认法老所作的梦是由神而来的警告。不但如此，他们也赞同约瑟的建议(参33~36节)，应即时采取因应之道。

【创四十一38】「法老对臣仆说：『像这样的人，有神的灵在他里头，我们岂能找得着呢？』」

文意注解 法老的意思是说，若非受神灵的感动，根本没有人能作出如此的解梦和建议。

话中之光 (一)除了神的灵，没有人知道神的事。我们既领受了从神来的灵，因此能知道神开恩赐给我们的事(参林前二11~12)。

(二)我们惟有藉着那赐人智慧和启示的灵，才能真知道神(参弗一17)。

【创四十一39】「法老对约瑟说：『神既将这事都指示你，可见没有人像你这样有聪明有智慧。」

文意注解 「有聪明有智慧，」参阅33节注解。

【创四十一40】「你可以掌管我的家，我的民都必听从你的话，惟独在宝座上我比你大。』」

文意注解 「你可以掌管我的家，」『家』原意为『房子』，即指皇宫，是执政的中枢所在，故本句可延伸而指掌管全埃及国。

「我的民都必听从你的话，」本句按原文直译是：『按照你的命令我的民要吻(你)』，意思是吻你的手或脚，表示尊敬或臣服。

【创四十一41】「法老又对约瑟说：『我派你治理埃及全地。』」

文意注解 37至40节是指法老徵询众臣仆之后，当场颁布授职令；而41至45节上半，则是指法老在正式授职典礼中的谕令和行动，包括43节的分乘车辆接受众臣仆的欢呼祝贺，和45节的赐名。

【创四十一42】「法老就摘下手上打印的戒指，戴在约瑟的手上；给他穿上细麻衣，把金链戴在他的颈项上。」

文意注解 「打印的戒指，」指认证文件的印玺，是掌权的标志(参斯三10；八2)；「细麻衣，」是埃及贵族所穿的朝服；「把金链戴在他的颈项上，」表明对他荣宠有加的意思。

【创四十一43】「又叫约瑟坐他的副车，喝道的在前呼叫说：『跪下。』这样，法老派他治理埃及全地。」

文意注解 「又叫约瑟坐他的副车，」『副车』是紧随法老车后的座驾车，故表示约瑟在朝中的地位仅次于法老。

「跪下，」是由埃及文转来的词，含有让开、回避、屈膝、欢呼等意思。

【创四十一44】「法老对约瑟说：『我是法老，在埃及全地，若没有你的命令，不许人擅自办事(原文作动手动脚)。』」

文意注解 「我是法老，」意即『我以法老这头衔所拥有的权力，在此对你颁布谕令』。

「若没有你的命令，不许人擅自办事，」『擅自办事』原文是『举起他的手或他的脚』，也就是『作任何事』的意思。法老在此表明他已赐给约瑟绝对的权力。

【创四十一45】「法老赐名给约瑟，叫撒发那忒巴内亚；又将安城的祭司波提非拉的女儿亚西纳，给他为妻。约瑟就出去巡行埃及地。」

原文字义 「撒发那忒巴内亚」奥秘的启示者，世界的救主，世界的救恩，维持生命的，生命的粮，因神的话而活着；「波提非拉」锐(Re，埃及太阳神)所赐的那人；「亚西纳」她属于内特(Neith，埃及女神)。

文意注解 「法老赐名给约瑟，」古埃及法老在任命宫廷高官时，其正式就职礼仪之一，包括『赐名』给受命者。

「安城的祭司，」『安城』距京城开罗东北约七英哩，这城因敬拜太阳神而出名；『祭司』是埃及尊贵而有权势的人物。

灵意注解 『约瑟』在此豫表基督； 是：

1.奥秘的启示者，将奥秘的神表明出来(约一18)。

2.世界的救主，除去世人罪孽的(约一29)。

3.生命的粮，使人们得以藉着吃 而活着(约六51)。

『亚西纳』豫表外邦教会；教会是基督的妻(参弗五25，32)，外邦信徒在今日教会中占绝大多数。

【创四十一46】「约瑟见埃及王法老的时候，年三十岁；他从法老面前出去遍行埃及全地。」

背景注解 按照摩西律法，利未人是从「三十岁」开始在会幕里任职(参民四3；代上廿三3)。主耶稣开头传道的时候，年纪也在三十岁(路三23)。

文意注解 「他从法老面前出去遍行埃及全地，」表明约瑟并非只坐在办公室里发号施令的一名官员，且是到全国各地视察实际业务的执行者，以确保计划的完成。

话中之光 (一)从约瑟出监见法老时的年岁，再一次证明酒政把他忘了两年乃是出于神的安排；神作事有 自己的时间表，所以我们必须服在神的手里，忍耐着等候神的时间。

(二)我们的时候常是方便的，想到甚么就作甚么，但神作事有一定的时间，时间一到，神就伸手作事(参约二4；七6；八20)。

【创四十一47】「七个丰年之内，地的出产极丰极盛(原文作一把一把的)。」

【创四十一48】「约瑟聚 埃及地七个丰年一切的粮食，把粮食积存在各城里，各城周围田地的粮食，都积存在本城里。」

文意注解 「约瑟聚 埃及地七个丰年一切的粮食，」『一切』指各种粮食的五分之一，外加所收购的余粮(参34~35节)。

【创四十一49】「约瑟积蓄五谷甚多，如同海边的沙，无法计算，因为谷不可胜数。」

文意注解 「约瑟积蓄五谷甚多，」指在约瑟指挥下各层官员所积蓄的五谷甚多。

「如同海边的沙，」这是俗语，就是不可胜数的意思(参廿二17)。

【创四十一50】「荒年未到以前，安城的祭司波提非拉的女儿亚西纳给约瑟生了两个儿子；」

文意注解 意指这两个儿子都是在头七年内出生的。

【创四十一51】「约瑟给长子起名叫玛拿西(就是使之忘了的意思)，因为他说：『神使我忘了一切的困苦，和我父的全家。』」

原文字义 「玛拿西」使之忘了，忘记。

文意注解 「神使我忘了...我父的全家，」后来的事实证明，约瑟并没有忘记父亲全家的『人』(参四十二7；四十三27，30)，因此这句话较合理的解释，指的是忘记了他对父亲家人的怀怨。

话中之光 (一)我们今日虽然有苦难，但神将来要叫我们忘记所有的苦难(参罗八18)。

(二)信徒要忘记背后，努力面前的，向着标竿直跑(腓三13~14)；因为手扶着犁向后看的，不配进神的国(路九62)。

【创四十一52】「他给次子起名叫以法莲(就是使之昌盛的意思)，因为他说：『神使我在受苦的地方昌盛。』」

原文字义 「以法莲」使之昌盛，双倍的果子，加倍的丰盛。

文意注解 『玛拿西』(51节)表明结束了约瑟颠沛的际遇；「以法莲」表明约瑟新生活丰盛的开展。

话中之光 (一)须先有玛拿西的经历，后才有以法莲的经历。

(二)「神使我在受苦的地方昌盛，」──谁苦受得越多，谁的灵命就越丰盛。

【创四十一53】「埃及地的七个丰年一完，」

【创四十一54】「七个荒年就来了，正如约瑟所说的；各地都有饥荒，惟独埃及全地有粮食。」

文意注解 「惟独埃及全地有粮食，」当时埃及也遭遇荒年，只不过因为七个丰年所留下的余粮，使埃及人不致捱饿。

话中之光 「正如约瑟所说的」──门徒所遇见的，正如耶稣所说的(可十四16)。神的话从不落空(书廿一45)； 口中所出的话，决不徒然返回(赛五十五11)。

【创四十一55】「及至埃及全地有了饥荒，众民向法老哀求粮食，法老对他们说：『你们往约瑟那里去，凡他所说的你们都要作。』」

文意注解 「及至埃及全地有了饥荒，」指他们用尽了余粮。

话中之光 信徒如有需要，不要向人哀求，而要往主那里去，对 的话信而顺服，就必得着满足(参约十五7)。

【创四十一56】「当时饥荒遍满天下，约瑟开了各处的仓，粜粮给埃及人；在埃及地饥荒甚大。」

文意注解 「当时饥荒遍满天下，」『天下』指当时所知道的世界，亦即中东埃及和临近一带地方。

「粜粮，」『粜』音『跳』；指出售粮食。

【创四十一57】「各地的人都往埃及去，到约瑟那里籴粮，因为天下的饥荒甚大。」

文意注解 「籴粮，」『籴』音『笛』，指购买粮食。


讲道材料

创世记第四十二章

【创四十二1】「雅各见埃及有粮，就对儿子们说：『你们为甚么彼此观望呢？」

文意注解 司提反在为主殉道之前，曾提到1至3节雅各打发儿子们下埃及去籴粮的事(参徒七11~12)。

话中之光 (一)亚伯拉罕、以撒、雅各三位信心的祖宗，在迦南地都遭遇过饥荒，可见信心的道路并非是一帆风顺的。

(二)迦南地没有粮，埃及地反而有粮；许多时候，信徒忠心站住地位，反而缺乏属世的祝福，但这正是考验我们信心的时候。

(三)信徒明知可以从神的话中得着生命的供应，却很少人爱读圣经，直接从神领受话语，而喜欢「彼此观望」，当作新闻说说听听(参徒十七21)。

【创四十二2】「我听见埃及有粮，你们可以下去从那里为我们籴些来，使我们可以存活，不至于死。』」

文意注解 「你们可以下去，」因埃及位于南方，且地势比迦南地为低，故用『下去』。

话中之光 (一)物质的粮食，如何需要出代价(「籴」)才能得到；同样，属灵的粮食，也需要出代价才能取得(参约六27)。

(二)人活着不是单靠食物，乃是靠神口里所出的一切话(太四4)。

【创四十二3】「于是约瑟的十个哥哥都下埃及籴粮去了。」

文意注解 「约瑟的十个哥哥，」他们和约瑟是同父异母(参廿九31~卅24)。

【创四十二4】「但约瑟的兄弟便雅悯，雅各没有打发他和哥哥们同去，因为雅各说，恐怕他遭害。」

文意注解 「约瑟的兄弟便雅悯，」『便雅悯』与约瑟同父同母，他此时已经成年，且已生了许多个儿子(参四十六21)。

「因为雅各说，恐怕他遭害，」『遭害』指遭遇不幸；雅各最宠爱的妻子拉结只生两子，他以为约瑟已经丧生(参卅七33)，故怕再失去仅存的便雅悯(参38节)。

【创四十二5】「来籴粮的人中有以色列的儿子们，因为迦南地也有饥荒。」

文意注解 「来籴粮的人中有以色列的儿子们，」注意第一节是『雅各』命儿子们去籴粮，而本节则说是『以色列』的儿子们来籴粮(参卅二28；卅五10)。

【创四十二6】「当时治理埃及地的是约瑟，粜粮给那地众民的就是他。约瑟的哥哥们来了，脸伏于地，向他下拜。」

文意注解 「粜粮给那地众民的就是他，」这并不是说，他亲自粜粮给每一个来籴粮的人，而是说，他是粜粮事务的总负责人；很可能外国人买主和特殊案件，均需呈报给他核准。

「约瑟的哥哥们来了，脸伏于地，向他下拜，」这正应验了约瑟从前所作的梦(参卅七7，10)。

灵意注解 约瑟豫表基督是生命的粮；人必须到主这里来，才能不饿、不渴(参约六35，51)

【创四十二7】「约瑟看见他哥哥们，就认得他们，却装作生人，向他们说些严厉话，问他们说：『你们从那里来？』他们说：『我们从迦南地来籴粮。』」

文意注解 「约瑟看见他哥哥们，就认得他们，」此时虽事隔二十年以上(参卅七2；四十一46，53~54)，但约瑟最后见他哥哥们时，他们都是成年人，相貌应该没有太大的改变，所以还认得他们。

「向他们说些严厉话，」故意用话语恐吓他们，大概是要观察他们的反应和态度(参21~22节)。

话中之光 向那跌倒的人，主是「严厉」的，所以我们应当长久在 的恩慈里(参罗十一22)。

【创四十二8】「约瑟认得他哥哥们，他们却不认得他。」

文意注解 「他们却不认得他，」这是因为约瑟被他们出卖时，他还是一个十七岁的少年人(参卅七2，28)，此时已步入中年，又作埃及人的打扮，问答均经人翻译(参23节)，所以认不出他是约瑟来。

话中之光 (一)许多基督徒乃是『人云亦云，人拜亦拜』，并不真正认得所拜的是谁，只是想从所拜的主得到些好处而已。

(二)真实的敬拜，必须是出于对主有真实的认识；这样的人，也才能以灵和真拜 (参约四 24)。

【创四十二9】「约瑟想起从前所作的那两个梦，就对他们说：『你们是奸细，来窥探这地的虚实。』」

文意注解 「你们是奸细，」这个控告，大概是为了引发他们的据实辩解，以便从他们的口中得知家人的一切情况。

话中之光 按我们的天然本性而言，我们都是「奸细」，我们对主不够忠诚。

【创四十二10】「他们对他说：『我主阿，不是的，仆人们是籴粮来的，」

文意注解 「我主阿，不是的，仆人们...」他们无心中所作答话，竟应验了他们从前所顾忌的(参卅七8)。

【创四十二11】「我们都是一个人的儿子，是诚实人，仆人们并不是奸细。』」

文意注解 「我们都是一个人的儿子，」意思是：(1)一家人不可能与一个国对敌；(2)一位父亲，未必肯让他所有的儿子都冒险去作奸细。

【创四十二12】「约瑟说：『不然，你们必是窥探这地的虚实来的。』」

【创四十二13】「他们说：『仆人们本是弟兄十二人，是迦南地一个人的儿子，顶小的现今在我们的父亲那里，有一个没有了。』」

文意注解 「顶小的现今在我们的父亲那里，有一个没有了，」『顶小的』指便雅悯(参4节)，『有一个没有了』指约瑟。

【创四十二14】「约瑟说：『我才说你们是奸细，这话实在不错，」

文意注解 约瑟的意思是：你们的父亲既然让十个儿子都来，为甚么不让那一个也来呢？可见你们的话靠不住。

【创四十二15】「我指着法老的性命起誓，若是你们的小兄弟，不到这里来，你们就不得出这地方，从此就可以把你们证验出来了；」

背景注解 「我指着法老的性命起誓，」这是古埃及人郑重发誓时惯常使用的方式；意思是『就如法老活着那样实在』；或者是『如违誓言，必遭法老惩罚』。

文意注解 约瑟坚持要见便雅悯(小兄弟)，可能想要确知他哥哥们有没有像害他一样，也害了便雅悯。

【创四十二16】「须要打发你们中间一个人去，把你们的兄弟带来，至于你们，都要囚在这里，好证验你们的话真不真；若不真，我指着法老的性命起誓，你们一定是奸细。』」

【创四十二17】「于是约瑟把他们都下在监里三天。」

文意注解 意思是把他们拘禁三天，使他们知道事情的严重性。

【创四十二18】「到了第三天，约瑟对他们说：『我是敬畏神的，你们照我的话行，就可以存活；」

文意注解 「到了第三天，」照17节所说『下在监里三天』，应该是『到了第四天』才对；但犹太人计算天数，是由傍晚至次日傍晚为一天，且第一天和最后一天只要有部分时间包括在内，便都各视为一整天，故前节所谓『三天』，实际可能不到四十八个小时。

【创四十二19】「你们如果是诚实人，可以留你们中间的一个人囚在监里，但你们可以带着粮食回去，救你们家里的饥荒；」

【创四十二20】「把你们的小兄弟带到我这里来，如此，你们的话便有证据，你们也不至于死。』他们就照样而行。」

文意注解 「把你们的小兄弟带到我这里来，」约瑟的用意如下：(1)可以证明便雅悯未被哥哥们所害；(2)盼望老父或许也能随来。

「他们就照样而行，」表示他们同意遵照他的话而行。

【创四十二21】「他们彼此说：『我们在兄弟身上实在有罪，他哀求我们的时候，我们见他心里的愁苦，却不肯听，所以这场苦难临到我们身上。』」

文意注解 约瑟的哥哥们开始了解到，他们正在收割当日所种的恶果(加六7)。

话中之光 (一)苦难常帮助我们认识自己的罪。

(二)人在犯罪之后可以遮盖罪行，但永远无法除去内心的愧疚(良心的定罪)。

【创四十二22】「流便说：『我岂不是对你们说过，不可伤害那孩子么？只是你们不肯听，所以流他血的罪向我们追讨。』」

文意注解 「我岂不是对你们说过，」参阅第卅七章21~22节。

【创四十二23】「他们不知道约瑟听得出来，因为在他们中间用通事传话。」

文意注解 「通事，」指传译员。

【创四十二24】「约瑟转身退去，哭了一场，又回来对他们说话，就从他们中间挑出西缅来，在他们眼前把他捆绑。」

文意注解 「约瑟转身退去，哭了一场，」表明他外表严厉，内心却满了手足之爱。

「就从他们中间挑出西缅来，」西缅是次子(参廿九33)，他生性残忍(参卅四25；四十九5)，很可能他就是当年谋害约瑟的主要人物；约瑟没有挑出长兄流便，或许是因流便曾主张不可下手害他(参22节；卅七21~22)。

话中之光 约瑟是先「哭了一场」，然后再出来装着凶恶的嘴脸，还强横凶暴地把西缅捆绑起来；我们的约瑟(主)，多少时候管教我们，乃是有 的目的，为要叫我们得益处(参来十二10)。

【创四十二25】「约瑟吩咐人把粮食装满他们的器具，把各人的银子归还在各人的口袋里，又给他们路上用的食物，人就照他的话办了。」

灵意注解 从我们这一面来看，生命的粮食须要我们花银子去买(参2节；太廿五9；启三18)；但从主那一面来看，生命的粮食是『赐给』的，不需用银钱买(参约六31~33；赛五十五1~2)。

【创四十二26】「他们就把粮食驮在驴上，离开那里去了。」

【创四十二27】「到了住宿的地方，他们中间有一个人打开口袋，要拿料喂驴，才看见自己的银子仍在口袋里。」

【创四十二28】「就对弟兄们说：『我的银子归还了，看哪，仍在我口袋里。』他们就提心吊胆，战战兢兢的彼此说：『这是神向我们作甚么呢？』」

文意注解 「这是神向我们作甚么呢？」表明他们承认神掌管一切，他们若遇到甚么不好的事，必是出于神的管教。

话中之光 「提心吊胆」──良心有亏的人容易惧怕。

【创四十二29】「他们来到迦南地他们的父亲雅各那里，将所遭遇的事都告诉他，说：」

【创四十二30】「『那地的主对我们说严厉的话，把我们当作窥探那地的奸细。」

【创四十二31】「我们对他说：“我们是诚实人，并不是奸细；」

【创四十二32】「我们本是弟兄十二人，都是一个父亲的儿子，有一个没有了，顶小的如今同我们的父亲在迦南地。＂」

【创四十二33】「那地的主对我们说：“若要我知道你们是诚实人，可以留下你们中间的一个人在我这里，你们可以带着粮食回去，救你们家里的饥荒；」

【创四十二34】「把你们的小兄弟带到我这里来，我便知道你们不是奸细，乃是诚实人；这样，我就把你们的弟兄交给你们，你们也可以在这地作买卖。＂』」

【创四十二35】「后来他们倒口袋，不料各人的银包都在口袋里，他们和父亲看见银包就都害怕。」

【创四十二36】「他们的父亲雅各对他们说：『你们使我丧失我的儿子；约瑟没有了，西缅也没有了，你们又要将便雅悯带去；这些事都归到我身上了。』」

文意注解 「你们使我丧失我的儿子，」这话的意思有二：(1)约瑟是因你们的缘故而死；(2)可能他怀疑是他们害死了约瑟。

从雅各的话可以看出，他已失去从前的天然性格，而变成一个温柔、有爱心的人了。

【创四十二37】「流便对他父亲说：『我若不带他回来交给你，你可以杀我的两个儿子，只管把他交在我手里，我必带他回来交给你。』」

文意注解 「你可以杀我的两个儿子，」意思是以自己『两个儿子』的性命，来担保父亲『一个儿子』的安危。

【创四十二38】「雅各说：『我的儿子不可与你们一同下去；他哥哥死了，只剩下他，他若在你们所行的路上遭害，那便是你们使我白发苍苍，悲悲惨惨的下阴间去了。』」


讲道材料

创世记第四十三章

【创四十三1】「那地的饥荒甚大。」

文意注解 「那地，」指迦南地；「甚大，」表示非常严重。

灵意注解 迦南地发生饥荒，豫表信徒灵里得不着饱足。

话中之光 信徒何时离开了主，何时就有属灵的饥荒。

【创四十三2】「他们从埃及带来的粮食吃尽了，他们的父亲就对他们说：『你们再去给我籴些粮来。』」

话中之光 (一)约瑟所供应的粮食，有吃尽的时候；我们每次从主所得的属灵供应，总是有限的，昨天的吗哪，不能供给今天的需要(参出十六21)。

(二)粮食吃尽了，他们就不得不回去向约瑟籴粮；饥饿不满足的感觉，驱使我们时常回到主面前来接受生命的粮食。

【创四十三3】「犹大对他说：『那人谆谆的诰诫我们，说：“你们的兄弟若不与你们同来，你们就不得见我的面。＂」

文意注解 「犹大对他说，」犹大是第四子(参廿九32~35)，但此际他在雅各心目中的地位，超过长子流便，以及二、三子西缅和利未(参四十九3~8)。

「那人谆谆的诰诫我们，」意即『那人严厉的警告我们』。

「你们的兄弟，」指便雅悯。

灵意注解 约瑟吩咐他们必须带便雅悯来，才能与他见面。约瑟豫表基督；『带便雅悯来见约瑟』象徵：

1.遵守主的新诫命，显出弟兄相爱的事实(参约十三34；约壹三23)，才能蒙主悦纳。

2.便雅悯是由『苦难之子』变成『右手(得胜)之子』(参卅五18)，故豫表信徒经历苦难所磨成的生命成果。我们必须在主面前彰显出那死而复活的生命，亦即叫基督在我们身上照常显大(腓一20)，才能蒙 喜悦。

话中之光 (一)主非常在意我们信徒如何对待 的小兄弟； 看我们作在 弟兄中一个最小的身上，就是作在 身上(太廿五40)。

(二)主说：凡使这信我的一个小子跌倒的，倒不如把大磨石栓在这人的颈项上，沉在深海里(太十八6)。所以我们不可轻看小弟兄。

【创四十三4】「你若打发我们的兄弟与我们同去，我们就下去给你籴粮。」

话中之光 雅各必须甘心交出心爱的小儿子，才可能取得粮食；我们若坚持保留『魂』所宝贝的，就不能满足『灵』的需要。

【创四十三5】「你若不打发他去，我们就不下去，因为那人对我们说：“你们的兄弟若不与你们同来，你们就不得见我的面。＂』」

文意注解 注意犹大的语气「若不...就不...」，乃是重述约瑟所说的「若不...就不...」。『若不』履行先决条件，即使作了也是白作。

话中之光 凡事『若不』荣耀神，『就不』要去作(参林前十31)。

【创四十三6】「以色列说：『你们为甚么这样害我，告诉那人你们还有兄弟呢？』」

话中之光 以色列埋怨儿子们的话，道出了以『我』为中心的人，不管别人所说、所作的是甚么，只要其结果不利于己，便是『害我』，这就是世人动辄得咎的原因。

【创四十三7】「他们回答说：『那人详细问到我们，和我们的亲属，说：“你们的父亲还在么？你们还有兄弟么？＂我们就按着他所问的告诉他，焉能知道他要说，必须把你们的兄弟带下来呢？』」

文意注解 他们的意思是说，他们所以会提到便雅悯，乃是被对方用话套出来的。四十二章中虽未记载本节的问话，但并不能说这是他们捏造的话，因为四十二章可能只是简要记载(参四十二9~13)。

【创四十三8】「犹大又对他父亲以色列说：『你打发童子与我同去，我们就起身下去，好叫我们和你、并我们的妇人孩子都得存活，不至于死。」

文意注解 本节换句话说，若不打发便雅悯同去，不但救不了便雅悯，连所有的家人(包括雅各在内)都不能存活。

【创四十三9】「我为他作保，你可以从我手中追讨，我若不带他回来交在你面前，我情愿永远担罪。」

文意注解 「作保」和「从我手中追讨」乃是法律术语，原意是借款人若不还钱，担保人愿负全责。

【创四十三10】「我们若没有耽搁，如今第二次都回来了。』」

文意注解 这是责怪老父拖延误事的话。

【创四十三11】「他们的父亲以色列说：『若必须如此，你们就当这样行：可以将这地土产中最好的乳香、蜂蜜、香料、没药、榧子、杏仁，都取一点收在器具里，带下去送给那人作礼物。」

文意注解 「若必须如此，」这句话显出雅各现在是一个温柔的人了，不再坚持己见了。

「这地土产中最好的，」按原文直译是『这地的力量』或『这地的诗歌』，意即『那些使这地出名的东西』。

灵意注解 「这地土产中最好的，」象徵我们从主所得的，和对主最好的经历：

1.「乳香，」象徵基督复活的馨香(参林后二14~15)。

2.「蜂蜜，」象徵基督甘甜恩惠的话语(参诗一百十九103)。

3.「香料，」象徵基督加在众圣徒祈祷中的功绩(参启五8)。

4.「没药，」象徵基督受死的苦(参约十九39)。

5.「榧子，」象徵基督外表坚刚，实则宅心仁厚(参歌六11)。

6.「杏仁，」象徵基督是初熟的果子(杏树最早开花)。

话中之光 我们所奉献给主的，都该是最好的。

【创四十三12】「又要手里加倍的带银子，并将归还在你们口袋内的银子，仍带在手里；那或者是错了。」

文意注解 这不像那从前老是要把别人的东西拿来当作自己的雅各了。

【创四十三13】「也带着你们的兄弟，起身去见那人。」

【创四十三14】「但愿全能的神使你们在那人面前蒙怜悯，释放你们的那弟兄和便雅悯回来；我若丧了儿子、就丧了罢。』」

文意注解 「全能的神，」希伯来文El Shaddai，指『有母亲胸奶的神』，意即全丰、全足、全有的神。

「释放你们的那弟兄，」『那弟兄』即指西缅(参四十二24)。

「我若丧了儿子、就丧了罢，」意思是把他的性命交托给『全能的神』，以 的旨意为依归。

【创四十三15】「于是他们拿着那礼物，又手里加倍的带银子，并且带着便雅悯，起身下到埃及站在约瑟面前。」

文意注解 「于是他们拿着那礼物，」『那礼物』是单数词，系11节众多土产的集合称呼。

【创四十三16】「约瑟见便雅悯和他们同来，就对家宰说：『将这些人领到屋里，要宰杀牲畜，豫备筵席，因为晌午这些人同我吃饭。』」

文意注解 「家宰，」即管家；「晌午，」即正午。

【创四十三17】「家宰就遵着约瑟的命去行，领他们进约瑟的屋里。」

文意注解 「进约瑟的屋里，」注意本章共提到三次『约瑟的屋里』(参18，24节)。

【创四十三18】「他们因为被领到约瑟的屋里，就害怕，说：『领我们到这里来，必是因为头次归还在我们口袋里的银子，找我们的错缝，下手害我们，强取我们为奴仆，抢夺我们的驴。』」

背景注解 「强取我们为奴仆，抢夺我们的驴，」当时中东人的习俗，小偷如果不能归还原物，并按该物的价值加倍赔偿，就会被卖为奴(参出廿二3~4)。

文意注解 「找我们的错缝，」就是找藉口下手对付我们。

话中之光 (一)人与人相处，最重要的是彼此能够信任；若不能信任，无论对方的动机如何良善，都会予以曲解。

(二)许多时候，神安排万事万物是为着我们的益处(罗八28)，但我们常误以为神是在苦待我们。

【创四十三19】「他们就挨进约瑟的家宰，在屋门口和他说话，」

文意注解 「在屋门口和他说话，」前面两节说他们已『进了约瑟的屋里』，此处或系他们趁家宰外出时，赶到『屋门口』去和他说话。

【创四十三20】「说：『我主阿，我们头次下来实在是要籴粮。」

【创四十三21】「后来到了住宿的地方，我们打开口袋，不料各人的银子分量足数，仍在各人的口袋内，现在我们手里又带回来了。」

文意注解 本节是第四十二章27和35节的综合简述；正确的叙述应是：到了住宿的地方，其中一人发现银子仍在口袋里，后来回到家里倒口袋时，其实的人也发现各人的银包都在口袋里。

【创四十三22】「另外又带下银子来籴粮，不知道先前谁把银子放在我们的口袋里。』」

【创四十三23】「家宰说：『你们可以放心，不要害怕，是你们的神，和你们父亲的神，赐给你们财宝在你们的口袋里；你们的银子我早已收了。』他就把西缅带出来交给他们。」

文意注解 约瑟家宰的话隐约透露出，他知道约瑟与他们之间的关系，或者约瑟事先关照过他如何答话。

【创四十三24】「家宰就领他们进约瑟的屋里，给他们水洗脚，又给他们草料喂驴。」

文意注解 「给他们水洗脚，又给他们草料喂驴，」这是把他们当作上宾对待。

【创四十三25】「他们就豫备那礼物，等候约瑟晌午来，因为他们听见要在那里吃饭。」

话中之光 现在正是我们要儆醒豫备的时候；当主再来时，只有那些『豫备』好了的，才能同 进去坐席(参太廿五10)。

【创四十三26】「约瑟来到家里，他们就把手中的礼物拿进屋去给他，又俯伏在地向他下拜。」

文意注解 本节的「家里」和「进屋去」，以及第17、18、24节的『屋里』，在原文都是同一个字(to the house)。

【创四十三27】「约瑟问他们好，又问：『你们的父亲，就是你们所说的那老人家平安么？他还在么？』」

文意注解 「那老人家平安么？」『平安』在原文和第23节的『放心』，以及第卅七章4节的『和睦』，都是同一个字。

【创四十三28】「他们回答说：『你仆人我们的父亲平安，他还在。』于是他们低头下拜。」

文意注解 本节再一次应验了第卅七章约瑟的两个梦(参卅七5~11)。

【创四十三29】「约瑟举目看见他同母的兄弟便雅悯，就说：『你们向我所说那顶小的兄弟，就是这位么？』又说：『小儿阿，愿神赐恩给你。』」

文意注解 「小儿阿，」原文『我儿阿』，是对年纪和地位较自己小得多之人的一般称呼。

【创四十三30】「约瑟爱弟之情发动，就急忙寻找可哭之地，进入自己的屋里，哭了一场。」

文意注解 「自己的屋里，」这里的『屋里』是指『内室』，与前面的『家里』和『屋里』不同字(参17，18，24，26节)。

「哭了一场，」这是约瑟与兄弟们重逢后，第二次的『哭』(参四十二24)。

话中之光 (一)我们与喜乐的人要同乐，与哀哭的人要同哭(罗十二15)。

(二)我们不应视『哭』为弱者的行为，主耶稣自己也曾哭过(参约十一35)；凡不曾在神面前哭过的人，就不配在人面前笑。

【创四十三31】「他洗了脸出来，勉强隐忍，吩咐人摆饭。」

【创四十三32】「他们就为约瑟单摆了一席，为那些人又摆了一席，也为和约瑟同吃饭的埃及人另摆了一席；因为埃及人不可和希伯来人一同吃饭；那原是埃及人所厌恶的。」

文意注解 「埃及人不可和希伯来人一同吃饭；那原是埃及人所厌恶的，」希伯来人以牧羊为业，而埃及人厌恶牧羊人(参四十六34)，故不与他们同席吃饭。也有人认为，埃及人是因宗教规矩，怕食物被玷污，故不让希伯来人有机会接触到自己的食物(参卅九6)。

【创四十三33】「约瑟使众弟兄在他面前排列坐席，都按着长幼的次序；众弟兄就彼此诧异。」

原文直译 「他们按他的指示入座，从长子照他的名分，到幼子照他的年纪，他们就诧异地与邻席的人彼此对看。」

【创四十三34】「约瑟把他面前的食物分出来，送给他们；但便雅悯所得的，比别人多五倍；他们就饮酒，和约瑟一同宴乐。」

文意注解 「但便雅悯所得的，比别人多五倍，」『五倍』的食物，不可能是为让便雅悯全部自己享受，而是为试验哥哥们的反应，是否仍心存嫉妒。

「和约瑟一同宴乐，」『宴乐』在原文是『醉酒』，意指尽情欢饮。


讲道材料

创世记第四十四章

【创四十四1】「约瑟吩咐家宰说：『把粮食装满这些人的口袋，尽着他们的驴所能驮的，又把各人的银子放在各人的口袋里。」

文意注解 「尽着他们的驴所能驮的，」原文并无『驴』字，故本句可以译作：『尽他们所能携带的』；中文和合本的译法，可能是考虑到第3节，而有意使之前后一贯。

灵意注解 「又把各人的银子放在各人的口袋里，」请参阅四十二25注解。

话中之光 (一)主的供应总是绰绰有余，我们的度量(「口袋」)越大， 就装得越多，因此应当求主扩充我们的度量。

(二)「尽着他们的驴所能驮的，」这话说出主对我们事奉的托付──我们的才干越大，主的托付就越多(参太廿五15)。

【创四十四2】「并将我的银杯，和那少年人籴粮的银子，一同装在他的口袋里。』家宰就照约瑟所说的话行了。」

文意注解 「那少年人，」指便雅悯。约瑟要藉藏银杯的事，试验他哥哥们的反应，是否关心幼弟便雅悯的安危。

灵意注解 『银杯』象徵主所喝的杯(参太廿22；廿六39)，也就是十字架的苦难。

话中之光 (一)神对我们的试验常是接二连三的，直至我们得着成全为止。

(二)主耶稣所喝的杯，我们也要喝(参太廿23)，但并非人人都喝；必须是主所爱的、被主选上的人，才得有分于喝主的杯。

(三)便雅悯口袋里的杯，是约瑟给的；我们所有的遭遇，都是主所量给的。

【创四十四3】「天一亮就打发那些人带着驴走了。」

文意注解 由本节可见，约瑟的家宰是在晚间，趁着他们在睡梦中的时候，偷偷地把银子和银杯放在口袋里，一大早就叫他们走，使他们没有机会查看自己的口袋。

话中之光 我们应当趁着白日(「天一亮」)，赶紧作主的工(「带着驴走」)；因为黑夜将到，就没有人能作工了(参约九4)。

【创四十四4】「他们出城走了不远，约瑟对家宰说：『起来追那些人去，追上了就对他们说：“你们为甚么以恶报善呢？」

文意注解 「你们为甚么以恶报善呢？」『恶』是指他们偷银杯(参5节)；『善』是指约瑟释放西缅，并招待他们饮宴(参四十三23，34)。

【创四十四5】「这不是我主人饮酒的杯么？岂不是他占卜用的么？你们这样行是作恶了。＂』」

文意注解 「岂不是他占卜用的么？」『占卜的杯』是埃及人求神问卜的道具；约瑟可能只是藉以凸显那只杯的贵重性，因为偷窃宗教仪式所使用的物件，乃是极严重的罪。亦有解经家认为此句可译为：『他已经将它占卜出来了』，意即『他已经查出它的藏处了』。约瑟是敬畏神的人(参四十一16)，必不行占卜；他在此乃是故摆姿态，装作会占卜的埃及人来试验他的兄弟们。

问题改正 约瑟仅只在一些关键性的品格、言语和行为上豫表基督，并不是他所说的每一句话、所作的每一件细节都豫表基督。因此，诸如本节的『占卜』和『虚伪指控』等，不能作为信徒认可或甚至效法的圣经根据。

【创四十四6】「家宰追上他们，将这些话对他们说了。」

【创四十四7】「他们回答说：『我主为甚么说这样的话呢？你仆人断不能作这样的事。」

文意注解 「断不能作这样的事，」按原文所用的字，含有若作这样的事，便会招致咒诅，成为不洁，或被除灭的意思。

【创四十四8】「你看，我们从前在口袋里所见的银子，尚且从迦南地带来还你，我们怎能从你主人家里偷窃金银呢？」

文意注解 他们凭过去主动愿意退还银子的事(参四十三21~22)，来证明自己诚实可靠。

【创四十四9】「你仆人中，无论在谁那里搜出来，就叫他死，我们也作我主的奴仆。』」

文意注解 他们问心无愧，因此敢于说出愿受极严重的处罚(参卅一32)。

话中之光 「无论在谁那里搜出(银杯)来，就叫他死」；十字架乃是对付我们的魂生命，叫我们甘心舍己(参太十六24~25)。

【创四十四10】「家宰说：『现在就照你们的话行罢，在谁那里搜出来，谁就作我的奴仆；其余的都没有罪。』」

文意注解 家宰乃是照着约瑟的意思，只要将便雅悯一个人罗织入罪，以查看他哥哥们的反应如何。

「谁就作我的奴仆，其余的都没有罪，」这与第9节的『就叫他死，我们也作我主的奴仆』相较，受罚的程度减轻许多，因为搜查银杯的目的不在于惩罚他们，乃在于试验他们的存心。

话中之光 (一)「在谁那里搜出(银杯)来，谁就作我的奴仆」；必须是身上带着耶稣印记的人(加六17)，才有资格作主的仆人。

(二)十字架叫我们甘心失去自由，作主奴仆，让主掌权。

【创四十四11】「于是他们各人急忙把口袋卸在地上，各人打开口袋。」

文意注解 这里没有提到装在各人口袋里的『银子』(参1节)，因为第5节的指控只提及『银杯』。

【创四十四12】「家宰就搜查，从年长的起，到年幼的为止，那杯竟在便雅悯的口袋里搜出来。」

文意注解 家宰特意从年长的开始搜查，以消除他们可能认为他故意『栽赃』的疑虑。

「那杯竟在便雅悯的口袋里搜出来，」表示结果大出众人意外。

【创四十四13】「他们就撕裂衣服，各人把驮子抬在驴上，回城去了。」

文意注解 「撕裂衣服，」是古时中东人表达悲伤、哀痛的方式。注意他们并没有质问、埋怨、责备便雅悯。

「驮子，」指牲口背负的袋子或器具，用以装粮食和物品。

「回城去了，」表明他们并没有丢下便雅悯不管。

话中之光 在教会生活中，最重要的是同甘共苦；若一个肢体受苦，所有的肢体就一同受苦(林前十二26)。

【创四十四14】「犹大和他弟兄们来到约瑟的屋中，约瑟还在那里，他们就在他面前俯伏于地。」

文意注解 「他们就在他面前俯伏于地，」这是第三次应验约瑟所作的梦(参卅七5~10；四十二6；四十三26)。

【创四十四15】「约瑟对他们说：『你们作的是甚么事呢？你们岂不知像我这样的人必能占卜么？』」

文意注解 「你们岂不知像我这样的人必能占卜么？」参阅第5节注解。不是说『我已经占卜』，而是说『我必能占卜』。

【创四十四16】「犹大说：『我们对我主说甚么呢？还有甚么话可说呢？我们怎能自己表白出来呢？神已经查出仆人的罪孽了；我们与那在他手中搜出杯来的都是我主的奴仆。』」

文意注解 「我们怎能自己表白出来呢？」犹大在此并没有试图为自己辨白，而是谦卑地伏在神的光中。

「神已经查出仆人的罪孽了，」『仆人』的原文是复数词，表示他代表众弟兄认罪，包括承认先前出卖约瑟的罪(参卅七18~28)。

话中之光 (一)不要自己伸冤，宁可让步，听凭主怒(罗十二19)。

(二)神察验人的心肠肺腑(诗七9；启二23)，我们的心思和行为，在 面前都是赤露敞开的(参来四13)。

(三)神藉着圣灵，使人为罪、为义、为审判，自己责备自己(参约十六8)。

(四)即或是别人错待了我们，仍要承认凡我们所遭遇的事，都是出于神的手。

【创四十四17】「约瑟说：『我断不能这样行，在谁的手中搜出杯来，谁就作我的奴仆；至于你们可以平平安安的上你们父亲那里去。』」

文意注解 约瑟的目的，并不是真的要留下便雅悯，而是要藉此查看兄长们是否抛下小兄弟不顾而去。

【创四十四18】「犹大挨近他说：『我主阿，求你容仆人说一句话给我主听，不要向仆人发烈怒，因为你如同法老一样。」

背景注解 「因为你如同法老一样，」古时专横的君王(法老所代表的)，往往凭一时的喜怒定案，不容臣仆分诉。

文意注解 「我主阿，」在犹大的求情词里，一共七次称约瑟为『我主』(my lord)。

本节的意思是：『你就像法老一样，我们恭敬地将苦衷陈诉在你面前，恳请息怒，因为我们惧怕你的愤怒，如同惧怕法老。』

话中之光 (一)回答柔和，使怒消退；言语暴戾，触动怒气(箴十五1)。

(二)我们的言语要常常带着和气，好像用盐调和，就可知道该怎样回答各人(西四6)。

【创四十四19】「我主曾问仆人们说：“你们有父亲有兄弟没有？＂」

【创四十四20】「我们对我主说：“我们有父亲，已经年老，还有他老年所生的一个小孩子，他哥哥死了，他母亲只撇下他一人，他父亲疼爱他。＂」

文意注解 犹大在此强调：(1)父亲已经年老；(2)便雅悯是父亲老年所生的孩子；(3)同母兄弟只剩下他一个；(4)父亲疼爱他。

【创四十四21】「你对仆人说：“把他带到我这里来，叫我亲眼看看他。＂」

文意注解 第21至26节，一面述说约瑟务必要亲眼见到便雅悯，一面述说老父不肯与他离开，最后为了籴粮以求存活，不得不答允让便雅悯与他们一同下来。犹大据实陈诉，情节非常感人。

【创四十四22】「我们对我主说：“童子不能离开他父亲，若是离开，他父亲必死。＂」

【创四十四23】「你对仆人说：“你们的小兄弟若不与你们一同下来，你们就不得再见我的面。＂」

【创四十四24】「我们上到你仆人我们父亲那里，就把我主的话告诉了他。」

【创四十四25】「我们的父亲说：“你们再去给我籴些粮来。＂」

【创四十四26】「我们就说：“我们不能下去，我们的小兄弟若和我们同往，我们就可以下去，因为小兄弟若不与我们同往，必不得见那人的面。＂」

【创四十四27】「你仆人我父亲对我们说：“你们知道我的妻子给我生了两个儿子。」

文意注解 第27至31节，是说明便雅悯若不回去，老父亲便无活命的希望。

【创四十四28】「一个离开我出去了，我说，他必是被撕碎了，直到如今我也没有见他；」

文意注解 「他必是被撕碎了，」这话隐隐说出雅各如何受骗，以为约瑟是被野兽撕碎了(参卅七31~33)。

【创四十四29】「现在你们又要把这个带去离开我，倘若他遭害，那便是你们使我白发苍苍，悲悲惨惨的下阴间去了。＂」

文意注解 「使我白发苍苍，悲悲惨惨的下阴间去，」表示死不瞑目。『阴间』的意义，请参阅卅七35注解。

话中之光 子女孝敬父母，最要紧的乃是避免使他们忧伤。

【创四十四30】「我父亲的命与这童子的命相连，如今我回到你仆人我父亲那里，若没有童子与我的同在，」

【创四十四31】「我们的父亲见没有童子，他就必死；这便是我们使你仆人我们的父亲白发苍苍，悲悲惨惨的下阴间去了。」

【创四十四32】「因为仆人曾向我父亲为这童子作保，说：“我若不带他回来交给父亲，我便在父亲面前永远担罪。＂」

文意注解 参阅四十三章9节。

话中之光 犹大为小弟兄在他父亲面前作保，而我们的主是从犹大出来的， 为我们作了更美之约的中保(来七14，22)。

【创四十四33】「现在求你容仆人住下，替这童子作我主的奴仆，叫童子和他哥哥们一同上去。」

文意注解 犹大自愿代替便雅悯受罚，显示他：(1)信守他对父亲所作的诺言；(2)十分体恤老父亲的心境；(3)不再手足相残(参卅七26~27)，而有弟兄相爱的情怀。

注意：后来以色列众支派与犹大支派对抗时，只有便雅悯支派站在犹大支派这一边(参王上十二20~24)。

【创四十四34】「若童子不和我同去，我怎能上去见我父亲呢？恐怕我看见灾祸临到我父亲身上。』」

文意注解 「灾祸，」指悲惨的遭遇。

从第18至34节，犹大的话确已表现出和从前判若两人，且其爱父护弟之情，溢于言表，难怪令约瑟隐忍不住，与众兄弟泣拥相认(参四十五1~15)。


讲道材料

创世记第四十五章

【创四十五1】「约瑟在左右站着的人面前，情不自禁，吩咐一声说：『人都要离开我出去。』约瑟和弟兄相认的时候，并没有一人站在他面前。」

文意注解 「左右站着的人，」指所有在旁的侍从和通译人员。

「情不自禁，」指抑制不住他的情绪，无法继续扮演那假装的角色了。

「约瑟和弟兄相认的时候，」按原文直译是：『约瑟使他自己被弟兄认出来的时候』。

「并没有一人站在他面前，」指除他和众兄弟以外，并没有别人，包括他的家宰和传译的通事。

话中之光 (一)求主开我们的心眼，叫我们更多认识 (参路廿四31)。

(二)主的心意只向我们这些相信 的人表露；我们越亲近 ，就越能了解 的心意。

【创四十五2】「他就放声大哭，埃及人，和法老家中的人都听见了。」

文意注解 「他就放声大哭，」这是约瑟自从与兄弟们重逢后，第三次的哭(参四十二24；四十三30)。

「埃及人，和法老家中的人都听见了，」这并不是说约瑟的哭声大到令许多埃及人，和远在王宫中的法老家人都听见了；这乃是说，那些在约瑟家中侍候的埃及人，都听见了哭声，而法老家中的人也听见了约瑟和兄弟们相认的消息(参16节)。

话中之光 信徒不要怕流露真情；最能叫世人认识主的，乃是我们爱心的流露。

【创四十五3】「约瑟对他弟兄们说：『我是约瑟，我的父亲还在么？』他弟兄不能回答，因为在他面前都惊惶。」

文意注解 「我的父亲还在么？」他早已知道他的父亲还在(参四十三27~28)，故这是一种再确认式的询问，也显明他爱父之深。同时，这问话里面也包含着『他是否仍健康无恙』的意思。

「因为在他面前都惊惶，」『惊惶』是形容『吓得魂不附体』，这里乃指他们因不知约瑟的心意，恐惧大祸即将临头。

灵意注解 「我是约瑟，」将来主耶稣也要这样亲自显现与以色列人(参亚十二10；启一7；太廿四30)。

【创四十五4】「约瑟又对他弟兄们说：『请你们近前来。』他们就近前来。他说：『我是你们的兄弟约瑟，就是你们所卖到埃及的。」

文意注解 「请你们近前来，」表示此刻他并不是以埃及宰相的身分与他们说话。

「就是你们所卖到埃及的，」这话的目的并不在责备他们的行为，乃在证明他的身分真切。

话中之光 (一)『兄弟』乃是与生俱来的关系，人无论用甚么手段，都不能切断这个关系。

(二)爱是不计算人的恶(林前十三5)；宁可让别人负我(「就是你们所卖到埃及的」)，不可我负别人。

【创四十五5】「现在不要因为把我卖到这里，自忧自恨，这是神差我在你们以先来，为要保全生命。」

文意注解 「自忧自恨，」『忧』是愁烦，『恨』是责怪；这种心情是当知道了自己作错事后该有的反应。约瑟至此已经两次听见了他们『自忧自恨』的话(参四十二21~22；四十四16)。

本节约瑟的意思是说，哥哥们把他卖到埃及来，按表面看，这是出于人的恶意，但实际上，乃是出于神美意的安排，为要藉此以保全一家人的性命(参7~8节；五十20)。

话中之光 (一)神是我们生命的主宰，是一切际遇的领航者。

(二)若不明了凡事与神的关系，我们就甚么都不能明了。

(三)信徒所身处的任何环境，都是出于神的旨意；我们若能看透这一点，即便是在逆境中，也能感谢着领受(参太十一25~26)。

(四)别人作在我们身上的事，无论是善是恶，都是出于神的美意，为要使我们的灵命得着益处(「保全生命」)。

(五)我们所作的事，虽然都在神掌管的手中，但我们不可认为作恶也可以成善，而故意去作恶事(参罗三8)。

(六)世俗的忧愁，是叫人死；依着神的意思忧愁，才有益处(参林后七9~11)。

【创四十五6】「现在这地的饥荒已经二年了，还有五年不能耕种，不能收成。」

文意注解 「现在这地的饥荒已经二年了，」约瑟是三十岁时作埃及宰相(参四十一46)，至今已经过了七个丰年和两个荒年，故他现年卅九岁，距他被卖之时已有二十二个年头(参卅七2)。

「还有五年不能耕种，不能收成，」这是一种豫告未来之事的话，没有神启示的人，不但不能说出这种话，而且听了也不能相信。

【创四十五7】「神差我在你们以先来，为要给你们存留余种在世上，又要大施拯救，保全你们的生命。」

文意注解 「为要给你们存留余种在世上，」虽然他们并没有失去任何家人，但全家已度过一个极大的难关；所以约瑟称他们为『余种』，深信他们的后代会继续存留，成为一班神的选民。

灵意注解 本节里「余种」(remnant)和「拯救」(salvation or deliverance)两个意义重大的词汇，显露了救赎的主题(参罗九27)。

【创四十五8】「这样看来，差我到这里来的不是你们，乃是神， 又使我如法老的父，作他全家的主，并埃及全地的宰相。」

文意注解 「 又使我如法老的父，」『如』原文是『作』。『法老的父』是一种借喻的说法，它的意思有三：(1)表明约瑟如同父亲对待子女，费心照料法老的一切事务；(2)表明法老对他的信赖，有如儿子信赖父亲；(3)表明约瑟有如法老的师父，相当于现代的『国王资政』或『国策顾问』，给他提供种种治国的理念和策略。

有很多圣经学者认为『法老的父』是当时埃及的惯用语，乃是对于位极人臣者的尊称。

「使我如法老的父，作他全家的主，并埃及全地的宰相，」『法老的父』是指对法老个人，『他全家的主』是指对法老的宫廷，『埃及全地的宰相』是指对埃及全国。

话中之光 (一)「不是你们，乃是神」；信徒也当效法约瑟，凡事不看人，只看主(参太十七8)。

(二)叫我们降卑的是神，叫我们高升的也是神；是祸是福，一切都在乎神。

【创四十五9】「你们要赶紧上到我父亲那里，对他说：“你儿子约瑟这样说，神使我作全埃及的主，请你下到我这里来，不要耽延。」

文意注解 「你们要赶紧...不要耽延，」显明约瑟孺慕之情。

【创四十五10】「你和你我儿子、孙子，连牛群、羊群，并一切所有的，都可以住在歌珊地，与我相近；」

原文字义 「歌珊」边疆，吸引相近。

背景注解 『歌珊地』乃属兰塞境内的地(参四十七11)，是埃及尼罗河三角洲东边一块肥沃富庶的土地，与书珥毗连，距离红海不远。后来摩西带领以色列人出埃及时，是由此地经红海进入西乃旷野(参出十二37；十三18；十五22)。

话中之光 主何等愿意与我们相近； 在那里，属 的人也当在那里(参约十四3；十七24)。

【创四十五11】「我要在那里奉养你；因为还有五年的饥荒，免得你和你的眷属，并一切所有的，都败落了。＂」

文意注解 「都败落了，」指变得一贫如洗。

话中之光 (一)子女应当尽力「奉养」父母；特别是基督徒子女，不可藉口奉献给神(各耳板)，而忽略自己对肉身父母的责任(参可七11~13)。

(二)当我们活在主所命定的地方，主就要养活并供应我们一切的需要。

【创四十五12】「况且你们的眼和我兄弟便雅悯的眼，都看见是我亲口对你们说话。」

文意注解 「我兄弟便雅悯的眼，」这里特别提及便雅悯的眼看见他说话，乃是使雅各相信这些话的有力证据(参27节)。

「是我亲口对你们说话，」从前他是通过别人传译(参四十二23)，现在是他亲口说希伯来话。

【创四十五13】「你们也要将我在埃及一切的荣耀，和你们所看见的事，都告诉我父亲，又要赶紧的将我父亲搬到我这里来。』」

话中之光 我们要将所听见主的话(12节)，和所看见主「一切的荣耀」，向人见证出来。

【创四十五14】「于是约瑟伏在他兄弟便雅悯的颈项上哭，便雅悯也在他的颈项上哭。」

【创四十五15】「他又与众弟兄亲嘴，抱着他们哭，随后他弟兄就和他说话。」

文意注解 「他又与众弟兄亲嘴，」『亲嘴』是中东一带地方的人惯常的礼节。

「随后他弟兄就和他说话，」不再存着忌恨(参卅七8)和畏惧(参四十四18)的心说话，而是说和睦的话(参卅七4)。

【创四十五16】「这风声传到法老的宫里，说：『约瑟的弟兄们来了。』法老和他的臣仆都很喜欢。」

【创四十五17】「法老对约瑟说：『你吩咐你的弟兄们说：“你们要这样行，把驮子抬在牲口上，起身往迦南地去。」

文意注解 「把驮子抬在牲口上，」意为『把物品放在动物的背上』，亦即『载满货物』。

【创四十五18】「将你们的父亲和你们的眷属，都搬到我这里来，我要把埃及地的美物赐给你们，你们也要吃这地肥美的出产。」

原文字义 「美物」好；「肥美」脂油。

背景注解 「都搬到我这里来，」此法老应属喜克索(Hyksos)王朝(参卅九1注解)，并非埃及人，乃外来民族，故欢迎希伯来人迁徙此地，或可帮助他巩固王位。

【创四十五19】「现在我吩咐你们要这样行，从埃及地带着车辆去，把你们的孩子、和妻子，并你们的父亲都搬来。」

文意注解 「从埃及地带着车辆去，」『车辆』指牛马拉动的双轮或四轮运输车，当时似乎是一般人所未拥有的；因此，后来这些车辆成为使雅各确知约瑟仍在，且大有权柄的证据(参27节)。

【创四十五20】「你们眼中不要爱惜你们的家具，因为埃及全地的美物，都是你们的。＂』」

话中之光 (一)信徒的眼中也不要重视世事世物，因为我们不是顾念所见的，乃是顾念所不见的(林后四18)。

(二)我们若以认识基督为至宝，就会将万事都当作有损的(参腓三7~8)；我们若真的看见属天的荣美，就能欢然丢弃属地的事物。

【创四十五21】「以色列的儿子们就如此行，约瑟照着法老的吩咐给他们车辆，和路上用的食物。」

话中之光 我们奔走天路所需用的一切，主都供应有余。

【创四十五22】「又给他们各人一套衣服，惟独给便雅悯三百银子、五套衣服；」

话中之光 我们因着『爱』的关系，从主所得的赏赐和享受，远超过因着『生命』的关系所得。

【创四十五23】「送给他父亲公驴十匹，驮着埃及的美物，母驴十匹，驮着粮食与饼、和菜，为他父亲路上用。」

原文字义 「粮食」谷物；「饼」面包；「菜」其他食品。

【创四十五24】「于是约瑟打发他弟兄们回去，又对他们说：『你们不要在路上相争。』」

文意注解 『你们不要在路上相争，」 约瑟大概是怕他们为从前出卖他的事，彼此推诿、怨怼。

话中之光 (一)信徒现在是在往天家的『路上』，千万不要彼此惹气，互相嫉妒(加五25)。

(二)我们要谨慎；若相咬相吞，只怕要彼此消灭了(加五15)。

(三)同奔天路的信徒，若有彼此相爱的心，才能叫世人认出我们是主的门徒(约十三35)。

【创四十五25】「他们从埃及上去，来到迦南地他们的父亲雅各那里；」

【创四十五26】「告诉他说：『约瑟还在，并且作埃及全地的宰相。』雅各心里冰凉，因为不信他们。」

文意注解 「雅各心里冰凉，」意指对此大好消息心里没有反应。

【创四十五27】「他们便将约瑟对他们说的一切话，都告诉了他；他们父亲雅各又看见约瑟打发来接他的车辆，心就苏醒了。」

话中之光 我们传福音常遇见的难处，便是福音朋友『心里冰凉』(26节)，毫无反应。所以最要紧的，乃是将主所说的话，并主所给我们的属灵经历(「车辆」)，见证出来，因为它们能苏醒人心。

【创四十五28】「以色列说：『罢了，罢了，我的儿子约瑟还在，趁我未死以先，我要去见他一面。』」

文意注解 「罢了，罢了，」即『够了，够了』，含有二意：(1)证据充分显示约瑟还活着；(2)约瑟竟仍活着，夫复何求？

灵意注解 「以色列说，」在这里我们要注意圣经的记载：甚么时候称他为『雅各』，甚么时候称他为『以色列』，因为有其特别的用意。『以色列』显明一个成熟、经过火炼的性格。

话中之光 (一)老年的基督徒，更应当爱慕主，要趁着「未死以先」，多多瞻仰主的荣脸。

(二)信徒的心几时归向主，帕子就几时除去了，也就得以敞着脸，看见并返照主的荣光，因此越过越像主(参林后三16~18)。


讲道材料

创世记第四十六章

【创四十六1】「以色列带着一切所有的，起身来到别是巴，就献祭给他父亲以撒的神。」

背景注解 『别是巴』靠近迦南地的边界，亚伯拉罕和以撒曾分别在该地求告神(参廿一33；廿六25)。

文意注解 「以色列带着一切所有的，」『一切所有的』指能移动的物件，但不包括笨重的『家具』(参四十五20)。

「起身，」大概是从希伯仑寄居之处(参卅五27)起程。

「来到别是巴，就献祭...」本节的『献祭』在原文是复数词，表示他这个献祭并不简单，而是持续的献上祭物，直到使神满足为止。或许雅各怕自己下埃及会错，所以他藉此向神求问。

灵意注解 雅各『献祭』给神的含意乃是：我是事奉你的，我所有的一切都在『祭坛』上；我去也可以，不去也可以，我在你面前要一直站在这一个地位上。

话中之光 (一)我们应当将身体献上，当作活祭，是圣洁的，是神所喜悦的；我们如此事奉，乃是理所当然的(罗十二1)。

(二)只有在祷告中用心灵和诚实『敬拜和赞美』(「献祭」)神的人，才是真正拜神的(参约四23~24)，也只有这样的人才配求问神。

【创四十六2】「夜间神在异象中对以色列说：『雅各，雅各。』他说：『我在这里。』」

文意注解 「夜间神在异象中对以色列说，」此处的『异象』在原文是复数词，表示神曾向雅各『多次多方』(参来一1)的显现并说话。

话中之光 (一)当四围满了黑暗(「夜间」)时，惟有神的启示(「异象」)能使我们明白神的旨意。

(二)神向奉献(参1节)的人显现并说话；谁向着神奉献的心愿越是绝对，谁就越多得着神的显现和话语。

【创四十六3】「神说：『我是神，就是你父亲的神，你下埃及去不要害怕，因为我必使你在那里成为大族。」

文意注解 「我是神，就是你父亲的神，」『我是神』表明 负一切的责任；『就是你父亲的神』表明 必成就向以撒所作的应许。

「你下埃及去不要害怕，」这证明雅各那时心中蹰躇、畏惧，担心因约瑟的缘故而下埃及不合神的心意。

话中之光 (一)神的话是我们脚前的灯，是我们路上的光(诗一百十九105)；我们只要得着神的话，就必知所进退。

(二)在你人生的路上，要专心依靠神，不要依靠你自己的聪明才智；在你一切所行的事上都要认定神， 必指引你的路(箴三6)。

【创四十六4】「我要和你同下埃及去，也必定带你上来，约瑟必给你送终(原文作将手按在你的眼睛上)。』」

文意注解 「也必定带你上来，」此处『你』字乃集合代名词，并非指雅各个人，乃指他的全体后裔。

「给你送终，」原文直译是『将手按在你的眼睛上』，含有『为你阖上双眼』的意思；此处『你』字乃个人代名词，暗示雅各将至死和约瑟相离不远(参五十1)。

话中之光 (一)神是全地的神， 不受地域的限制。

(二)「我要和你同下埃及去」；信徒若有神同在，哪里都可以去；若没有神同在，哪里都不可以去。

(三)不单是在肃穆的教堂和聚会中，或许能得着神的同在；甚至在我们日常平凡的生活环境中，也能得着神的同在。

(四)约瑟豫表基督；那些在主的同在中而死的人，也就是在主里面而死的人，他们真是有福的(参启十四13)。

【创四十六5】「雅各就从别是巴起行；以色列的儿子们使他们的父亲雅各，和他们的妻子、儿女，都坐在法老为雅各送来的车上。」

话中之光 他们使老父亲、妻子和儿女都坐在车上，表示我们坚固(刚强)的人，应该担代不坚固人的软弱(罗十五1)。

【创四十六6】「他们又带着迦南地所得的牲畜、货财，来到埃及；雅各和他的一切子孙都一同来了。」

文意注解 「他的一切子孙都一同来了，」表示没有一个人留下不来。

【创四十六7】「雅各把他的儿子、孙子、女儿、孙女，并他的子子孙孙，一同带到埃及。」

文意注解 「他的儿子、孙子、女儿、孙女，」这里的『儿子』、『孙子』、『女儿』、『孙女』都是复数词，可见雅各可能不只生下『底拿』一个女儿(参阅三十21注解)。

「他的子子孙孙，」『子子孙孙』原文是『全部种子』。

【创四十六8】「来到埃及的以色列人，名字记在下面：雅各和他的儿孙，雅各的长子是流便。」

文意注解 「来到埃及的以色列人，名字记在下面，」名单中包括一些当时尚未出生的人(参阅12，21节注解)，以及约瑟在埃及所生的两个儿子(参20节)，因此，凡是在雅各未死之前，诞生在他家中的儿孙，无论是生在迦南或是生在埃及，都视为『来到埃及的以色列人』。

【创四十六9】「流便的儿子是哈诺、法路、希斯伦、迦米。」

原文字义 「流便」看哪！一个儿子；「哈诺」供献的，发端；「法路」有名声的，优越的；「希斯伦」围住了，保护了，关闭了；「迦米」修理葡萄园者。

【创四十六10】「西缅的儿子是耶母利、雅悯、阿辖、雅斤、琐辖，还有迦南女子所生的扫罗。」

原文字义 「西缅」听者，听从；「耶母利」神的日子，神的节期；「雅悯」右手；「阿辖」力量，联合，有能的；「雅斤」设立；「琐辖」白的；「扫罗」求问的，欲愿的。

文意注解 「耶母利、雅悯、阿辖、雅斤、琐辖，」『耶母利』又名『尼母利』(参民廿六12原文同一个字)；『阿辖』可能未及成家即已夭折，故后来没有他的名字记载(参民廿六12~13；代上四24)；『雅斤』又名『雅立』(参代上四24)；『琐辖』又名『谢拉』(参民廿六13)。

【创四十六11】「利未的儿子是革顺、哥辖、米拉利。」

原文字义 「利未」联合；「革顺」充军，放逐；「哥辖」集会，立盟约的；「米拉利」苦的，苦恼。

【创四十六12】「犹大的儿子是珥、俄南、示拉、法勒斯、谢拉，惟有珥与俄南死在迦南地。法勒斯的儿子是希斯伦、哈母勒。」

原文字义 「犹大」受赞美的；「珥」更夫，儆醒；「俄南」健壮的，罪恶；「示拉」恳求，祷告，平安；「法勒斯」破口，碰出；「谢拉」东方的，亮光兴起，芽；「希斯伦」围住了，保护了，关闭了；「哈母勒」可怜。

文意注解 「法勒斯的儿子是希斯伦、哈母勒，」有圣经学者计算，此时法勒斯的年龄还不满四岁，故不可能指他在迦南地生下两个儿子之后一同下埃及。有谓法勒斯的两个儿子是代替珥和俄南的。

【创四十六13】「以萨迦的儿子是陀拉、普瓦、约伯、伸仑。」

原文字义 「以萨迦」奖赏，工价；「陀拉」蛆，深红色；「普瓦」嘴，暴风；「约伯」回家，归回；「伸仑」了望所。

文意注解 『约伯』又名『雅述』(参民廿六24)。

【创四十六14】「西布伦的儿子是西烈、以伦、雅利。」

原文字义 「西布伦」同住，住处；「西烈」惧怕，逃脱，释放；「以伦」橡树，强健；「雅利」盼望，神等候。

【创四十六15】「这是利亚在巴旦亚兰给雅各所生的儿子，还有女儿底拿，儿孙共三十三人。」

原文字义 「利亚」疲乏；「巴旦亚兰」亚兰平原，他们的赎价是高的；「底拿」判断了，复仇。

背景注解 在通常的情形下，犹太人一般都只计算男丁人数(参太十四21；十五38)；但遇有特殊含意的事例时，也往往提到女性(参太一3，5~6；徒一13~14)。

文意注解 「还有女儿底拿，儿孙共三十三人，」八至十五节共列有三十四个名字，有解经家谓『还有女儿底拿』直译或作『女儿底拿之外』，故没有将『女儿底拿』计算在内。但无论如何，本节特别提到『女儿底拿』，必定有其用意，大概是在为26和27节的总人数豫伏一笔(请参阅18、26和27节注解)。

【创四十六16】「迦得的儿子是洗非芸、哈基、书尼、以斯本、以利、亚罗底、亚列利。」

原文字义 「迦得」万幸，军队；「洗非芸」守望者，盼望；「哈基」快乐；「书尼」安息，安静，侥幸；「以斯本」明亮，华丽；「以利」守望，我的守望者；「亚罗底」野驴，我的后代；「亚列利」英雄，英雄的儿子。

文意注解 『洗非芸』又名『洗分』，『以斯本』又名『阿斯尼』，『亚罗底』又名『亚律』(参民廿六15~17)。

【创四十六17】「亚设的儿子是音拿、亦施瓦、亦施韦、比利亚，还有他们的妹子西拉。比利亚的儿子是希别、玛结。」

原文字义 「亚设」有福的；「音拿」兴盛，兴旺；「亦施瓦」同样，自答；「亦施韦」同样，平等；「比利亚」在灾祸中；「西拉」丰富，扩展；「希别」同盟，联合，同伴，符咒；「玛结」神立的王。

文意注解 『亦瓦斯』后来圣经不再有他的记载，可能因他未婚而死，没有后裔。

【创四十六18】「这是拉班给他女儿利亚的婢女悉帕，从雅各所生的儿孙，共有十六人。」

原文字义 「悉帕」落下，滴下。

文意注解 「共有十六人，」这十六个人包括亚设的女儿西拉(参17节)在内，但这个算法有矛盾：

1.十五节不算『女儿底拿』，这里却算『孙女西拉』。

2.雅各有那么多的男孙，不可能只有一个女孙。

无论如何，圣经将她列入(参民廿六46；代上七30)，必有其特别的用意，但因圣经本身未作解释，故仅能猜测是为27节的『七十人』豫作安排(参阅27节 灵意注解 )。

【创四十六19】「雅各之妻拉结的儿子是约瑟，和便雅悯。」

原文字义 「拉结」母羊，羊羔；「约瑟」增添；「便雅悯」右手之子，有依靠的儿子。

【创四十六20】「约瑟在埃及地生了玛拿西和以法莲，就是安城的祭司波提非拉的女儿亚西纳给约瑟生的。」

原文字义 「玛拿西」使之忘了，忘记；「以法莲」加倍的丰盛；「波提非拉」太阳的祭司，太阳神所赐的；「亚西纳」属于锐(Neith)的。

文意注解 《七十士译本》在本节末了还增列五个名字：玛拿西的一儿一孙，和以法莲的二儿一孙。

【创四十六21】「便雅悯的儿子是比拉、比结、亚实别、基拉、乃幔、以希、罗实、母平、户平、亚勒。」

原文字义 「比拉」败坏，毁灭，消灭；「比结」幼骆驼，初生的；「亚实别」神所决定的，巴力的人；「基拉」粮食，籽粒；「乃幔」快乐，欢畅；「以希」高，如弟兄的，联合为一；「罗实」头；「母平」蛇，摇荡；「户平」遮盖，居海滨之人；「亚勒」逃跑的，幼芽，后代。

文意注解 这里记载便雅悯有十个儿子，从前面几章圣经可知，那时便雅悯还很年轻(参四十四20)，可能大部分是在埃及出生的；《七十士译本》则作三个儿子、六个孙儿、一个曾孙。

『以希』又名『书反』，『母平』又名『户反』，『户平』又名『亚希兰』(参民廿六38~39)。另『比结』、『基拉』和『罗实』等三人，未再见于圣经记载，可能也是因未及成家而死。

【创四十六22】「这是拉结给雅各所生的儿孙，共有十四人。」

【创四十六23】「但的儿子是户伸。」

原文字义 「但」审判官，伸冤；「户伸」躁急，迅速。

文意注解 『户伸』又名『书含』(参民廿六42)。

【创四十六24】「拿弗他利的儿子是雅薛、沽尼、耶色、示冷。」

原文字义 「拿弗他利」我的摔跤；「雅薛」神所分定；「沽尼」油漆的，着色的，保护的；「耶色」计划，形成；「示冷」报仇，报答者。

【创四十六25】「这是拉班给他女儿拉结的婢女辟拉，从雅各所生的儿孙，共有七人。」

原文字义 「辟拉」胆怯的，柔和，变坏。

【创四十六26】「那与雅各同到埃及的，除了他儿妇之外，凡从他所生的，共有六十六人。」

文意注解 「凡从他所生的，」原文作『凡从他腰中出来的』。

「共有六十六人，」雅各从利亚所生的儿孙共有三十三人(参15节)，从悉帕共生十六人(参18节)，从拉结共生十四人(参22节)，从辟拉共生七人(参25节)，合计七十人。此数加上『女儿底拿』(她未被算在15节的『三十三人』之内)，再减去已在迦南地死去的珥与俄南(参卅八7，10)，并减去已经在埃及地的约瑟、玛拿西和以法莲，刚好六十六人。

【创四十六27】「还有约瑟在埃及所生的两个儿子；雅各家来到埃及的共有七十人。」

文意注解 「雅各家来到埃及的共有七十人，」26节的六十六人，加上约瑟、玛拿西和以法莲三人，再加上雅各本人，共为七十人。《七十士译本》在此作『七十五人』(参徒七14)，因它在20节末了增列了五个人(参阅20节注解)。

灵意注解 「雅各家来到埃及的共有七十人，」注意这『七十人』中，包括了雅各的女儿和孙女各一人(参阅18节和26节注解)，作为『女儿』和『孙女』的代表；『七十』在圣经里是一个『今世完全』的数目字(参但九24；太十八22)，表明『所有』以色列人(不分男女)都下到埃及，而日后『所有』以色列人(也同样不分男女)都蒙神从奴役中拯救出来。

话中之光 凡是来投靠主耶稣的， 必保守到底，一个也不失落(参约六39；十八9)。

【创四十六28】「雅各打发犹大先去见约瑟，请派人引路往歌珊去；于是他们来到歌珊地。」

文意注解 「雅各打发犹大先去见约瑟，」由此可见『犹大』在雅各和约瑟心目中的地位。

【创四十六29】「约瑟套车往歌珊去，迎接他父亲以色列；及至见了面，就伏在父亲的颈项上，哭了许久。」

文意注解 「哭了许久，」这是约瑟第四次的『哭』，且哭得一次比一次久(参四十二24；四十三30；四十五2，14~15)。

【创四十六30】「以色列对约瑟说：『我既得见你的面，知道你还在，就是死我也甘心。』」

话中之光 约瑟豫表基督，雅各得见约瑟的面，死也甘心。世人是『朝闻道，夕死可也』；我们信徒是『若得亲眼看见救恩，也可安然去世』(参路二29~30)。

【创四十六31】「约瑟对他的弟兄，和他父的全家说：『我要上去告诉法老，对他说：“我的弟兄和我父的全家，从前在迦南地，现今都到我这里来了。」

文意注解 「约瑟对他的弟兄，和他父的全家说，」他这是为父家的将来，豫先策划应对之道。

【创四十六32】「他们本是牧羊的人，以养牲畜为业，他们把羊群、牛群，和一切所有的都带来了。＂」

背景注解 当时治理埃及的喜克索王朝(参卅九1；四十五18注解)，乃外来的牧羊民族，人称其王为『牧羊王』。

【创四十六33】「等法老召你们的时候，问你们说：“你们以何事为业？＂」

【创四十六34】「你们要说：“你的仆人从幼年直到如今，都以养牲畜为业，连我们的祖宗也都以此为业。＂这样，你们可以住在歌珊地，因为凡牧羊的都被埃及人所厌恶。』」

背景注解 「歌珊地，」位于尼罗河出海的三角洲地带，土地肥沃，是全埃及最好的畜牧用地。该地自处一隅，易于和埃及人隔离；且距迦南地不远，可谓是由埃及进入迦南地的大门口。歌珊地的南方不远处即红海，日后以色列人出埃及，乃是过红海进入旷野(请参阅四十五10 背景注解 )。

文意注解 「这样，你们可以住在歌珊地，因为凡牧羊的都被埃及人所厌恶，」约瑟如此安排父家的住处，除了为日后全族人出埃及豫作打算之外，用意在使他们避免和埃及人混杂来往，不至于随从埃及人的恶俗。


讲道材料

创世记第四十七章

【创四十七1】「约瑟进去告诉法老说：『我的父亲和我的弟兄带着羊群、牛群，并一切所有的，从迦南地来了，如今在歌珊地。』」

文意注解 「约瑟进去告诉法老说，」法老曾主动吩咐约瑟接他全家迁来埃及(参四十五19~20)，因此，他们既然来了，理当向法老报告。

【创四十七2】「约瑟从他弟兄中挑出五个人来，引他们去见法老。」

文意注解 「挑出五个人来，」外表体面且具有口才者。

灵意注解 『五』这数字在圣经里象徵『负责』(参太廿五2)。

话中之光 (一)主在神面前称我们为弟兄，并不以为耻(参来二11)；我们也当在人面前认我们的主(太十32~33)。

(二)「弟兄」是与生俱来的资格，但能觐见王则是「挑出」来的资格；我们是因相信主而作弟兄，是因得救后的表现而被选上。

【创四十七3】「法老问约瑟的弟兄说：『你们以何事为业？』他们对法老说：『你仆人是牧羊的，连我们的祖宗，也是牧羊的。』」

文意注解 「你仆人是牧羊的，」这是照约瑟先前所教导的话回答(参四十六31~34)。

话中之光 (一)神命定我们必须劳苦作工，才得糊口(参三17~19)，因此若有人不肯作工，就不可吃饭(帖后三10)。

(二)「你们以何事为业？」对我们信徒而言，世上的职业不过是我们的副业，我们的正业乃是「牧羊」──事奉主， 主小羊(参约廿一15~17)。

【创四十七4】「他们又对法老说：『迦南地的饥荒甚大，仆人的羊群没有草吃，所以我们来到这地寄居；现在求你容仆人住在歌珊地。』」

文意注解 「我们来到这地寄居，」『寄居』表明并无在埃及地久住的意图，盼望将来重返迦南地。

话中之光 (一)主的仆人甚么时候不爱主，甚么时候就缺乏灵粮(「饥荒甚大」)，无可 养主的小羊(参约廿一15~17)。

(二)信徒在世上是客旅，是寄居的，羡慕天上一个更美的家乡(来十一13，16)。

【创四十七5】「法老对约瑟说：『你父亲和你弟兄到你这里来了；」

【创四十七6】「埃及地都在你面前，只管叫你父亲和你弟兄住在国中最好的地，他们可以住在歌珊地；你若知道他们中间有甚么能人，就派他们看管我的牲畜。』」

文意注解 「他们中间有甚么能人，」『能人』指有才干的人，这里的意思是善于牧养牲畜的人。

话中之光 (一)神用绳量给我们的地界，坐落在佳美之处(「国中最好的地」)；我们的产业实在美好(诗十六5~6)。

(二)看管牲畜尚且需要选择「能人」，要在教会中设立长老(监督)，牧养、照管神的群羊(彼前五2)，岂不更当小心呢(参提前三2~7；多一6~9)？

(三)庸碌之才固然也可作主的仆人(参太廿五15)，但仍须照着从主领受的，忠心且『有见识』地经营和管理(参太廿四45；廿五23)。

【创四十七7】「约瑟领他父亲雅各进到法老面前，雅各就给法老祝福。」

灵意注解 圣经说：『从来位分大的给位分小的祝福』(来七7)。雅各虽然是宰相的父亲，但是无论如何总比法老小一点。并且雅各又是一个逃荒的人，他到法老的地方来，还得靠法老得粮食，今后他需要仰仗法老的不知道有多少。但是在这里我们看见，雅各在法老面前并不失去他的地位；他知道在属世方面虽然法老的位分是大的，但是在属灵方面法老的位分却是小的，所以他能替法老祝福。这是他站住属灵的地位。

话中之光 (一)信徒要为君王和一切在位的祷告、代求、祝谢，使我们可以敬虔端正、平安无事的度日(提前二1~3)。

(二)信徒在世上的身份乃是神的代表，我们是输送天上福分的管道。世人所能给我们的，不过是粮食和住处；但惟有我们信徒，才能给别人带来真正的「祝福」。

(三)雅各从前想尽办法求取别人的祝福(参廿七19)，如今却是为别人祝福。灵命幼稚的人，只想从别人有所得；灵命成熟的人，却想让别人有所得。

【创四十七8】「法老问雅各说：『你平生的年日是多少呢？』」

话中之光 (一)我们平生所过的年日，有许多是在神面前算不得数的；因此求神指教我们怎样数算自己的日子，好叫我们得着智慧的心(诗九十12)。

(二)信徒要爱惜光阴，因为现今的世代邪恶(弗五16)。

【创四十七9】「雅各对法老说：『我寄居在世的年日是一百三十岁，我平生的年日又少、又苦，不及我列祖早在世寄居的年日。』」

背景注解 「我平生的年日又少、又苦，」综观雅各的一生，苦多乐少：为避开哥哥的怒气，而只身远赴异地(参廿七42~43)，受尽舅舅拉班的剥削，餐风宿露(参卅一40)，而在自己的家里，又遇妻妾相争(参卅8)，女儿底拿被辱(参卅四1~2)，儿子西缅和利未杀人惹祸(参卅四30)，爱妻难产而死(参卅五19)，长子流便污秽他的床(参卅五22)，爱子约瑟被众兄出卖(参卅七31~35)，最后又遇饥荒，险失西缅和便雅悯(参四十二36)，真是满了辛酸苦痛的生涯。

文意注解 「我平生的年日又少、又苦，不及我列祖，」雅各虽活到一百四十七岁(参28节)，但不及他祖父亚伯拉罕一百七十五岁(参廿五7)，和他父亲以撒一百八十岁(参卅五28)。

话中之光 (一)苦难乃是神变相的祝福；如果我们和 一同受苦，也必和 一同得荣耀(罗八17)。

(二)我们一生的年日非常短暂，其中所矜夸的，不过是劳苦愁烦，转眼成空，如飞而去(参诗九十10；伯十四1)。

【创四十七10】「雅各又给法老祝福，就从法老面前出去了。」

文意注解 注意：雅各觐见法老，没有向他求甚么，反而给他祝福；并且是一见面就祝福，离开前再祝福。

【创四十七11】「约瑟遵着法老的命，把埃及国最好的地，就是兰塞境内的地，给他父亲和弟兄居住，作为产业。」

文意注解 「就是兰塞境内的地，」『兰塞』乃摩西(就是本书的着者)时代的歌珊地名，系因数百年后统治埃及的法老兰塞二世(Ramses II，主前1290~1224)而得名。

【创四十七12】「约瑟用粮食奉养他父亲，和他弟兄，并他父亲全家的眷属，都是照各家的人口奉养他们。」

原文字义 「奉养」养育，维持，保护。

文意注解 「照各家的人口奉养他们，」表示严格管制粮食的供需，按实际人数多少来分配，使他们既无匮乏之虞，又不至于浪费珍贵有限的资源。

话中之光 (一)人若不看顾亲属，就是背了真道，比不信的人还不好；不看顾自己家里的人，更是如此(提前五8)。

(二)主乃是照着我们的需要来供应我们──需要越多，供应也就越多──求主扩充我们的度量，好叫我们多得着供应。

【创四十七13】「饥荒甚大，全地都绝了粮，甚至埃及地和迦南地的人，因那饥荒的缘故，都饿昏了。」

话中之光 (一)遍地一片饥荒，缺乏生命的粮食，人人都饿昏了，正是信徒传福音、报好信息的良机(参罗十12~15)。

(二)当全地都绝了粮的时候，雅各全家人却得约瑟的供养(参12节)。少壮狮子，还缺食忍饿；但寻求耶和华的，甚么好处都不缺(诗卅四10；参赛六十五13)。

【创四十七14】「约瑟收聚了埃及地和迦南地所有的银子，就是众人籴粮的银子，约瑟就把那银子带到法老的宫里。」

灵意注解 『银子』豫表十字架的救赎。人若要得着生命的粮，首须接受基督十字架的救赎。

话中之光 (一)世人利用职权贪赃公款，约瑟则清廉自守，他真是信徒的好榜样。

(二)该撒的物当归给该撒(「把那银子带到法老的宫里」)，神的物当归给神(太廿二21)。

【创四十七15】「埃及地和迦南地的银子都花尽了，埃及众人都来见约瑟说：『我们的银子都用尽了，求你给我们粮食，我们为甚么死在你面前呢？』」

【创四十七16】「约瑟说：『若是银子用尽了，可以把你们的牲畜给我，我就为你们的牲畜给你们粮食。』」

【创四十七17】「于是他们把牲畜赶到约瑟那里，约瑟就拿粮食换了他们的牛、羊、驴、马，那一年因换他们一切的牲畜，就用粮食养活他们。」

灵意注解 『牛羊』豫表祭物，『驴马』豫表事奉。奉献自己当作活祭(罗十二1)，殷勤事奉主，是信徒享受生命之粮的条件。

话中之光 有面包维持生活而不食肉，要胜于以肉类维持生活而没有面包；生命胜于魂的享受(参太十六26)。

【创四十七18】「那一年过去，第二年他们又来见约瑟说：『我们不瞒我主，我们的银子都花尽了，牲畜也都归了我主，我们在我主眼前除了我们的身体和田地之外，一无所剩。」

文意注解 「第二年，」根据推算，这年当是七个荒年的末期。

【创四十七19】「你何忍见我们人死地荒呢？求你用粮食买我们和我们的地，我们和我们的地就要给法老效力；又求你给我们种子，使我们得以存活，不至死亡，地土也不至荒凉。』」

文意注解 注意这种出卖土地和劳力的办法，并非出于约瑟的要求，而是出于埃及百姓自动的提议。

灵意注解 『我们』指『身体』(参18节)；『我们的地』豫表『心田』(参路八15)；『种子』豫表『神的道』(参路八11)，也就是神的话。将自己和心归向主，尽心、尽意、尽力爱 ，不但得着生命的粮充饥，并且得着生命的话，能在心田里生长且结实百倍。

话中之光 死是一个莫大的权势(参林前十五55)，许多人宁愿被奴役而不愿死，但主手中拿着死亡的钥匙(启一18)，所以我们不怕那杀身体不能杀灵魂的(太十28)。

【创四十七20】「于是约瑟为法老买了埃及所有的地，埃及人因被饥荒所迫，各都卖了自己的田地；那地就都归了法老。」

【创四十七21】「至于百姓，约瑟叫他们从埃及这边，直到埃及那边，都各归各城。」

文意注解 「都各归各城，」即把人民从乡下乾旱的田园迁徙到邻近囤粮的城市，候命分配田地为法老耕种(参23节)。这种使散布在乡间的百姓，集中在各城囤粮所在，不失为明智的办法，因可使分配粮食的救济工作易于执行。根据《七十士译本》，『都各归各城』这句话另译成『使各人都成为奴隶』。

【创四十七22】「惟有祭司的地，约瑟没有买，因为祭司有从法老所得的常俸，他们吃法老所给的常俸，所以他们不卖自己的地。」

话中之光 (一)异教祭司因领受王的俸禄，可免于烦恼生活的缺乏。我们信徒身为君尊的祭司(彼前二9)，若为生活而忧虑，岂不羞辱了天父么(参太30~33)？

(二)传福音的(属灵的祭司)，靠着福音养生(林前九14)；主的工人若真出于主的呼召， 必负责养活我们。

【创四十七23】「约瑟对百姓说：『我今日为法老买了你们，和你们的地，看哪，这里有种子给你们，你们可以种地。」

【创四十七24】「后来打粮食的时候，你们要把五分之一纳给法老，四分可以归你们作地里的种子，也作你们和你们家口孩童的食物。』」

背景注解 古代许多国家的常规抽税约在十分之一左右，若遇非常时期和暴政，则远在五分之一以上。现代实施社会福利政策的国家(如欧洲各国)，抽税更高达收入的二分之一。

【创四十七25】「他们说：『你救了我们的性命，但愿我们在我主眼前蒙恩，我们就作法老的仆人。』」

话中之光 (一)主耶稣是我们性命的拯救者，所以 是『那生命的主』(参徒三15)。

(二)我们是主用重价买来的(林前六20)；所以我们或活或死，总是主的人，要为主而活、而死(参罗十五9)。

【创四十七26】「于是约瑟为埃及地定下常例直到今日，法老必得五分之一，惟独祭司的地不归法老。」

【创四十七27】「以色列人住在埃及的歌珊地，他们在那里置了产业，并且生育甚多。」

话中之光 以色列人乐不思蜀，在埃及地置产落户，以致被埃及人忌恨(参出一8~10)。信徒若一心在世上经营，作长久之计，其结局难免重蹈以色列人的覆辙。

【创四十七28】「雅各住在埃及地十七年，雅各平生的年日是一百四十七岁。」

文意注解 「雅各住在埃及地十七年，」『十七年』正是约瑟被卖时的岁数(参卅七2)。

灵意注解 「雅各平生的年日是一百四十七岁，」『一百四十七』是『七十』加『七十』再加『七』，象徵『今世非常完满、完全、完美』的数字(参阅四十六27 灵意注解 )。

【创四十七29】「以色列的死期临近了，他就叫了他儿子约瑟来，说：『我若在你眼前蒙恩，请你把手放在我大腿底下，用慈爱和诚实待我，请你不要将我葬在埃及；」

背景注解 古时叫人把手放在「大腿底下」说话或起誓，乃表示郑重其事、信守承诺的意思(参廿四2)；手所接触的部位靠近生殖器官，意味着若违背誓言，就会遭受绝后的报应。

文意注解 雅各在埃及地没有注意吃甚么、穿甚么，他对于这些都没有问题；儿子给他甚么，他就接受甚么。但是，他对于自己死后该葬在甚么地方这一个问题并没有放松，因为这一个问题与神应许的地和国发生关系。他所注意的是他死后的问题。

话中之光 信徒不该只顾自己个人的事，而该更关心神家的事。

【创四十七30】「我与我祖我父同睡的时候，你要将我带出埃及，葬在他们所葬的地方。』约瑟说：『我必遵着你的命而行。』」

文意注解 「我与我祖我父同睡的时候，」指他死时。

「葬在他们所葬的地方，」指迦南地希伯仑的麦比拉洞(参廿三19；廿五8~9；卅五27~29)。

【创四十七31】「雅各说：『你要向我起誓。』约瑟就向他起了誓，于是以色列在床头上(或作扶着杖头)敬拜神。」

文意注解 「以色列在床头上敬拜神，」『床』字在希伯来原文与『杖』字发音相近；《七十士译本》在此把它翻作『杖』，但同一个字在他处却又翻作『床』(参四十八2)。无论是『在床头上』或是『扶着杖头』，均表示他气衰力竭，十分软弱。

灵意注解 『以色列扶着杖头敬拜神』(原文)，『杖』的含意：(1)一生在地上奔波，乃是作客旅；(2)一生受神的带领，是蒙神怜悯的记号(参卅二10)。所以这句话的意思乃是对神说：你在我身上和我一生的路上所作的，没有一件不是最好的，所以我要敬拜你。


讲道材料

创世记第四十八章

【创四十八1】「这事以后，有人告诉约瑟说：『你的父亲病了。』他就带着两个儿子玛拿西和以法莲同去。」

文意注解 「这事以后，」指在雅各的死期临近，他要约瑟起誓不葬他在埃及的事(参四十七29~31)以后，故距他的死仅只数月或数日。

话中之光 (一)探望病人，乃是信徒对亲属所该尽的责任，也是对一般人所能作的高尚行为。

(二)一般人在病榻上，特别需要别人的安慰，也特别容易接受福音和别人的劝勉。

【创四十八2】「有人告诉雅各说：『请看，你儿子约瑟到你这里来了。』以色列就勉强在床上坐起来。」

文意注解 「以色列就勉强在床上坐起来，」可见他这时已病到非常虚弱了。

灵意注解 「有人告诉雅各，」第一、二节两次说『有人告诉』，而未明说是谁；这个『人』可视为神所特意安排，藉以传话的人。

『雅各』和『以色列』同指一个人，如此互换使用，着名解经家麦敬道认为：『雅各』是神俯就的深度，『以色列』是雅各被抬举的高度。

话中之光 (一)神不只直接向我们说话， 也藉着人和环境向我们说话，因此我们应当小心观察人的话和环境，从中听出神的话。

(二)高龄如雅各，甚至病得奄奄一息，仍旧挣扎着坐起来说话。这告诉我们，不管我们自己的情况如何不好，也不论我们与对方的关系如何亲密，说话行事都不要轻忽随便。

【创四十八3】「雅各对约瑟说：『全能的神曾在迦南地的路斯向我显现，赐福与我。」

文意注解 「曾在迦南地的路斯向我显现，」这是指雅各在往哈兰路上睡梦中所见的异象(参廿八10~17)；『路斯』乃是伯特利的古名(参廿八19)。

话中之光 (一)雅各在病中并不自怜，反而对探病的人作自己蒙恩的见证；生命成熟的人，他所关心的不是自己，而是别人。

(二)路斯的经历表明人蒙恩，不在乎那定意的，也不在乎那奔跑的，只在乎发怜悯的神(罗九16)。

【创四十八4】「对我说：“我必使你生养众多，成为多民，又要把这地赐给你的后裔，永远为业。＂」

文意注解 雅各重提神的应许，为要坚固约瑟的信心，因此约瑟临死时，也对他弟兄们提到神应许的事(参五十24)。

【创四十八5】「我未到埃及见你之先，你在埃及地所生的以法莲和玛拿西，这两个儿子是我的；正如流便和西缅是我的一样。」

文意注解 「你在埃及地所生的以法莲和玛拿西，」注意雅各在这里把次子『以法莲』置于长子『玛拿西』之前，而『以法莲』的原文字义『加倍的丰盛』，与4节的『生养众多』意义相近，这或许是雅各立以法莲在玛拿西以上(参20节)的由来。

「这两个儿子是我的，」意即提高孙儿的地位，将他们认作儿子。如此一来，约瑟从原本只占一个儿子的分，变成占有两个儿子的分(参22节)。

「正如流便和西缅是我的一样，」流便和西缅是雅各最大的两个儿子，而以法莲和玛拿西则是约瑟最大的两个儿子，雅各把后者提升到与前者同等的地位，拥有同样的权利。

【创四十八6】「你在他们以后所生的，就是你的，他们可以归于他们弟兄的名下得产业。」

文意注解 「你在他们以后所生的，就是你的，」圣经没有记载约瑟是否还生了其他的儿子，若有，也只能算作雅各的孙子。

「他们可以归于他们弟兄的名下得产业，」指他们要归在以法莲和玛拿西的名下，从他们二人获得产业，而不能单独列为以色列的支派。

【创四十八7】「至于我，我从巴旦来的时候，拉结死在我眼前，在迦南地的路上，离以法他还有一段路程，我就把他葬在以法他的路上。』以法他就是伯利恒。」

文意注解 「我从巴旦来的时候，」『巴旦』即『巴旦亚兰』(参卅五9)，又名『哈兰』(参廿七43)。

「拉结死在我眼前，」『在我眼前』或可译为『令我忧伤』、『在我之上』、『成我重担』；拉结之死历历在目，这或许是促使雅各收纳约瑟的两个儿子为子嗣的主要原因。

话中之光 (一)雅各对拉结的爱，并没有因她的死而消减，堪为情爱之楷模；夫妻因爱而结合，应当彼此珍惜，至死不渝。

(二)凡我们所作的，都要凭爱心而作(林前十六14)，因为惟有爱心能造就人(林前八1)。

【创四十八8】「以色列看见约瑟的两个儿子，就说：『这是谁？』」

文意注解 「这是谁？」若不是因为雅各没有见过他们，便是因为雅各的眼睛昏花(参10节)，认不出他们来。

【创四十八9】「约瑟对他父亲说：『这是神在这里赐给我的儿子。』以色列说：『请你领他们到我跟前，我要给他们祝福。』」

文意注解 「我要给他们祝福，」后来圣经称许他这一次的祝福，说他是『因着信』给他们祝福(参来十一21)。

话中之光 (一)儿女是耶和华所赐的产业(诗一百廿七3)，生儿养女乃是神的托付，因此我们应当善尽作父母的责任，好好管理自己的家，使儿女凡事端庄顺服(提前三4)。

(二)作父母的人，要带领儿女到主跟前来，使他们都能得着主的祝福。

(三)只有享受过神赐福的人，才能给别人祝福；信徒若不先经历天上各样属灵的福气(弗一3)，就不能成为神祝福的管道。

【创四十八10】「以色列年纪老迈，眼睛昏花，不能看见，约瑟领他们到他跟前，他就和他们亲嘴，抱着他们。」

文意注解 「不能看见，」并非完全不能看见，而是看不清楚(参8节)。

【创四十八11】「以色列对约瑟说：『我想不到得见你的面，不料，　神又使我得见你的儿子。』」

话中之光 (一)神为爱 的人所豫备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的(林前二9)；愿我们更深地认识神自己和 的作为。

(二)神为爱 的人所成就的一切，往往超过我们所求所想的(参弗三20)。

【创四十八12】「约瑟把两个儿子从以色列两膝中领出来，自己就脸伏于地下拜。」

文意注解 「从以色列两膝中领出来，」原文也可译作『从以色列两膝上抱下来』。置幼儿于两膝上，含有『视同己出』的认养意味(参卅3注解)。

以法莲和玛拿西是在七个丰年期中出生的(参四十一50)，而雅各是在荒年期的第二年以后(参四十五6)才下埃及，至今已经住了十七年(参四十七28)，因此，以法莲和玛拿西此时至少已是二十来岁的人了，难怪中文和合译本不译『两膝上』，而译作『两膝中』。

话中之光 (一)约瑟虽然贵为一国的宰相，仍俯伏拜他的父亲；尊敬父母亲，乃是蒙神祝福的条件(弗六2~3)。

(二)在白发的人面前，你要站起来，也要尊敬老人(利十九32)。

【创四十八13】「随后约瑟又拉着他们两个，以法莲在他的右手里，对着以色列的左手，玛拿西在他的左手里，对着以色列的右手，领他们到以色列的跟前。」

背景注解 犹太人视『右手』边为大(参诗一百十1)。

文意注解 玛拿西是长子(参14节)，故使他对着以色列的右手。

【创四十八14】「以色列伸出右手来，按在以法莲的头上；以法莲乃是次子，又剪搭过左手来，按在玛拿西的头上，玛拿西原是长子。」

文意注解 「又剪搭过左手来，」『剪搭』原文指一种有意识(understood)的动作，可译作『故意把左手交叉过来』。

灵意注解 『按手』的属灵意义至少有二：

(1)联合──按手者和被按手者联合为一，彼此有分于对方的一切(参提前五22)。

(2)传递──将按手者的福分、恩赐和能力，传递给被按手者(参提前四14；提后一6)。

【创四十八15】「他就给约瑟祝福，说：『愿我祖亚伯拉罕，和我父以撒所事奉的神，就是一生牧养我直到今日的神，」

文意注解 「他就给约瑟祝福，」实际上，他是给以法莲和玛拿西祝福(参14节)，故这里的『约瑟』，乃是以法莲和玛拿西的集合统称。

「我祖亚伯拉罕，和我父以撒所事奉的神，」指他和神的关系，乃源于祖父亚伯拉罕和父亲以撒(参廿八13~15)，他并且是承受神对亚伯拉罕和以撒的应许(参卅五12)。

「一生牧养我直到今日的神，」指他和神的关系，已经从『客观的认识』，转为『主观的经历』(参廿八20~22)。雅各自己一生是牧羊人，所以能深深的体会到神给他照顾和 养的恩惠。

话中之光 (一)认识并经历神的人生，真是有福的人生；信徒真正所能给人的祝福，乃是把所认识和经历的神推介给人。

(二)我们对神的认识，应当从客观道理上的认识，长进到主观经历上的认识。

【创四十八16】「救赎我脱离一切患难的那使者，赐福与这两个童子，愿他们归在我的名下，和我祖亚伯拉罕，我父以撒的名下，又愿他们在世界中生养众多。』」

文意注解 「救赎我脱离一切患难的那使者，」『救赎』在原文和赎业『亲属』同字，即在一个人陷入困境时，那种亲属就义不容辞地代赎产业并提供保护(参利廿五25，47~49)；『那使者』就是神自己(参卅二24，30)。

「赐福与这两个童子，」『赐福』在原文是单数动词，表示『我祖亚伯拉罕和我父以撒所事奉的神』，和『一生牧养我直到今日的神』(15节)，以及『救赎我脱离一切患难的那使者』，实际上乃是一位。

【创四十八17】「约瑟见他父亲把右手按在以法莲的头上，就不喜悦，便提起他父亲的手，要从以法莲的头上挪到玛拿西的头上。」

话中之光 (一)约瑟「不喜悦」，乃因他不明白神要立以法莲在玛拿西以上的旨意；我们若明白凡事临到我们身上均有神的美意，也就不会不喜悦，反而会欢乐起来(参路十21)。

(二)约瑟能知道神有关七个丰年和七个荒年的旨意(参四十一25~36)，却不知道神有关以法莲和玛拿西的旨意；人无论怎样属灵，所知的仍然有限，只有等到见主面的那一天，才能完全知道(参林前十三12)。

【创四十八18】「约瑟对他父亲说：『我父不是这样，这本是长子，求你把右手按在他的头上。』」

话中之光 (一)把右手按在长子的头上，这才合乎常规。但属灵的事，并不一定照常规而行；神的旨意，也不能依照常规来推断。

(二)神恩典的赏赐，乃在乎 的拣选，而不在乎人的行为(参罗十一6~7)。

【创四十八19】「他父亲不从，说：『我知道，我儿，我知道，他也必成为一族，也必昌大。只是他的兄弟将来比他还大，他兄弟的后裔要成为多族。』」

文意注解 「我知道，我儿，我知道，」这句话表明他外面的眼睛虽然昏花了(10节)，但他里面的眼睛并没有昏花；他知道神要立以法莲在玛拿西以上，神要大的服事小的。

「他的兄弟将来比他还大，」后来以色列人分裂成南北犹大和以色列两国时期(主前930~722)，以法莲支派是北边以色列国最强大的支派，而『以法莲』也成了以色列国的别称(参赛七2，5，8~9；何九13；十二1，8)。

话中之光 (一)信徒不要作糊涂人(弗五17)，应当清楚「知道」自己所作的是甚么。

(二)雅各外面的眼睛虽然越过越朦胧，但里面的眼睛越过越明亮；我们外体虽然毁坏，内心却一天新似一天(林后四16)。

(三)在神的国里，有许多在前的将要在后，在后的将要在前(太十九30；廿16)。

【创四十八20】「当日就给他们祝福，说：『以色列人要指着你们祝福，说：“愿神使你如以法莲、玛拿西一样。＂』于是立以法莲在玛拿西以上。」

背景注解 「愿神使你如以法莲、玛拿西一样，」后来这句话成为以色列人的谚语。

「于是立以法莲在玛拿西以上，」有趣的是：雅各身为弟弟，却与哥哥以扫争长子的名分和祝福(参廿七36)；他又爱妹妹拉结过于姊姊利亚(参廿九30)；如今又将约瑟次子立在长子之上。

【创四十八21】「以色列又对约瑟说：『我要死了，但神必与你们同在，领你们回到你们列祖之地。」

文意注解 本节的意思是说：虽然你们目前在埃及飞黄腾达，但它不是你们久住之地；你们将来终必回到迦南地去，因为那里才是神的心意所在。

话中之光 (一)「我要死了，但神必与你们同在」；地上的父虽然会过去，天上的父却永远长存，永远与我们同在。

(二)每一个人都可成为神手中有用的材料，但没有一个人是不可缺少的。约翰卫斯理说：『神的工人都要死去，神的工作却要继续下去。』

(三)雅各身在埃及，心却牵挂着迦南地(「列祖之地」)；原来我们不是顾念所见的，乃是顾念所不见的，因为所见的是暂时的，所不见的是永远的(林后四18)。

(四)埃及虽然美好，属天的家乡却是更美(参来十一16)。

【创四十八22】「并且我从前用弓用刀，从亚摩利人手下夺的那块地，我都赐给你，使你比众弟兄多得一分。』」

原文直译 「我在你众弟兄之上多分给你一分，它是我从前用弓用刀从亚摩利人手中取得的。」

文意注解 「我从前用弓用刀，从亚摩利人手下夺的那块地，」圣经并未记载雅各曾用弓和刀，与亚摩利人争夺土地。『亚摩利人』在此代表迦南人诸族(参十五15)。『那块地』原文并无此字，翻译上用来指明后面的『一分』；而『分』字的希伯来原文与『示剑』同字，因此很可能是指他儿子们用刀剑所掠夺的示剑城(参卅四25~29)。当时这种杀戮掠夺的行为是他所拒斥的，他的意思可能是指他后来不得不用弓用刀来防备邻近迦南人的击杀报复(参卅四30)。

「我都赐给你，」约瑟的骸骨后来被葬在示剑，该地也作了约瑟子孙的产业(参书廿四32；约四5)。

「使你比众弟兄多得一分，」犹太人长子可得双份的产业，故约瑟在此乃是得了『长子的名分』(参代上五1~2)。不过，约瑟并没有全然得着长子的名分，他只得着双份地土的部分，而作王掌权的部分则归给了犹大(参四十九8~12；代上五2)，作祭司的部分则归给了利未(参申卅三8~10)。

灵意注解 「那块地，」迦南美地豫表基督， 就住在信徒的灵里，成为我们的永分(参诗十六5)。凡属基督耶稣的人(「我」──雅各所豫表的)，是已经把肉体、连肉体的邪情私欲(「亚摩利人」)，同钉在十字架上了(加五24)。因此，使基督得以住(安居)在他们的里面(参弗三17)。


讲道材料

创世记第四十九章

【创四十九1】「雅各叫了他的儿子们来，说：『你们都来聚集，我好把你们日后必遇的事告诉你们。」

文意注解 「把你们日后必遇的事告诉你们，」『日后的事』指以色列人后来出埃及、进迦南、分配地、建国度等，凡与以色列人有关的整个历史都包含在内，甚至还包括有关弥赛亚的豫言。

本章是雅各对于他十二个儿子的豫言，后来这十二个支派的豫言都一一应验。在这里，雅各是被神的灵感动作先知，把神所要作的事告诉他的儿子们。

【创四十九2】「雅各的儿子们，你们要聚集而听，要听你们父亲以色列的话。」

原文字义 「雅各」抓住脚跟，篡夺者，排挤者，跟踪；「以色列」神的王子，和神战胜的，他要管理如神，与神一同治理。

文意注解 「雅各的儿子们，」『雅各』指他是生育的父亲。

「要听你们父亲以色列的话，」『以色列』指他说话的地位。

话中之光 (一)信徒不要站在肉身的地位(「雅各」)上说话，而要站在属灵的地位上，作神的出口，和神一同(「以色列」)说话。

(二)信徒应当抓住机会，好好教训自己的儿女；为人儿女者，也必须在主里听从父母(弗六1)。

【创四十九3】「流便哪，你是我的长子，是我力量强壮的时候生的，本当大有尊荣，权力超众；」

原文直译 「流便哪，你是我的长子，我的能力，我生产力量的开端，尊荣超众，权力超众。」

原文字义 「流便」看哪！一个儿子，有了儿子啦。

背景注解 犹太人特别重视『长子的名分』，它有三大特权：(1)双份的产业；(2)家族的首领(君王)职分；(3)家族的祭司职分。

文意注解 「本当大有尊荣，权力超众，」『本当』表示如今却已丧失了──因他曾『污秽了父亲的床』(参4节；卅五22；代上五1)，所以他长子的名分被废除了。在流便的后裔中，没有出过任何着名的士师、先知或官长。

【创四十九4】「但你放纵情欲，滚沸如水，必不得居首位，因为你上了你父亲的床，污秽了我的榻。」

文意注解 「但你放纵情欲，滚沸如水，」指他不能控制情欲，容易冲动任性；『滚沸如水』形容其狂野、没有规矩。

话中之光 (一)信徒的身体是圣灵的殿(林前六19)，所以要尊贵地保守自己的身体，不可让淫乱来伤害了它(参林前六18)。

(二)婚姻，人人都当尊重，床也不可污秽；因为苟合行淫的人，神必要审判(来十三4)。

(三)淫乱污秽的人，在基督和神的国里，无分无关(参弗五5；加五19~21)。

(四)信徒若不约束自己，而任意犯罪，也必失去『儿子的名分』(参加四5；弗一5；罗八13~15)。

(五)「滚沸如水」；水似柔弱，若不加以控制，也会酿成灾祸(参箴十七14)。人的性格若不稳定，常会毁自己的前途于一旦。

【创四十九5】「西缅和利未是弟兄，他们的刀剑是残忍的器具。」

原文字义 「西缅」听者，听从；「利未」联合。

文意注解 「西缅和利未是弟兄，」『弟兄』意指他们两个人的性情和行为很相似，同气相连，同仇敌忾。

「他们的刀剑是残忍的器具，」指他们用刀剑杀了示剑全城的人(参卅四25~29)。

【创四十九6】「我的灵阿，不要与他们同谋；我的心哪，不要与他们联络。因为他们趁怒杀害人命，任意砍断牛腿大筋。」

原文直译 「我的魂阿，不要进到他们的谋略里面；我的荣耀阿，不要参与他们的聚会...」

文意注解 「不要与他们同谋，」意思就是说，我不能有分于这种杀人害命的事，这种残忍的事是可咒诅的。

「我的心哪，不要与他们联络，」我的『心』原文是我的『荣耀』，此字根的意思是一有份量(重)之物；注意『利未』的字义就是『联络』。这里的意思是说『不可参与其事』。

「趁怒杀害人命，任意砍断牛腿大筋，」本节上半是定罪他们的『动机』，而这里是定罪他们残暴无情的『行为』。

话中之光 (一)雅各从前所注意的，是他个人和全家的利害得失(参卅四30)；他现在所看见的却是罪恶的问题。

(二)信徒不要以恶报恶，也不要自己伸冤，宁可让步，听凭主怒(罗十二17，19)。

【创四十九7】「他们的怒气暴烈可咒；他们的忿恨残忍可诅；我要使他们分居在雅各家里，散住在以色列地中。」

文意注解 「他们的怒气暴烈可咒，他们的忿恨残忍可诅，」注意雅各不是咒诅他们的『人』，而是咒诅他们的『性情和行为』。

「我要使他们分居在雅各家里，散住在以色列地中，」后来西缅和利未两个支派果如雅各所言，前者只能在犹大支派的境内得着地业(参书十九1~9)，后者则更散住在以色列人地业中的四十八座城及其四围的郊野(参书廿一41)。

话中之光 (一)对付暴怒、残忍的人，最好的办法是分散他们，不让他们聚在一起。

(二)流便、利未和西缅三个人所犯的情欲和凶暴，代表肉体的两大恶性；信徒必须彻底对付这两面天然生命的特质，才得充分享受属灵的福气。

(三)流便所为，违反了神的圣洁；西缅和利未二人所为，违反了神的公义。雅各对他们三人的豫言，乃是神圣洁与公义的彰显。

【创四十九8】「犹大阿，你弟兄们必赞美你，你手必掐住仇敌的颈项，你父亲的儿子们必向你下拜。」

原文字义 「犹大」赞美。

文意注解 「犹大阿，你弟兄们必赞美你，」注意『犹大』的字义就是『赞美』；意指神在犹大里面得着赞美。

「你手必掐住仇敌的颈项，」意思是说，在打仗的事上，犹大支派要得胜。

「你父亲的儿子们必向你下拜，」暗示犹大支派将来要掌权。犹大是第四子，由于长子流便放纵情欲(参4节)，二、三子西缅和利未残忍可诅(参5~7节)，『长子名分』中家族领导者的地位遂给了犹大。后来犹大支派的大卫开创了犹大王朝(参撒下五4~5)。

灵意注解 「掐住仇敌的颈项，」人所以会悖逆神，与神为仇为敌，乃因硬着『颈项』(参申卅一27)，故这句话的含意是『叫悖逆的人转从义人的智慧，又为主豫备合用的百姓』(路一17)。

话中之光 (一)信徒若能让主在他身上得以彰显，就会成为众弟兄赞美的对象。

(二)只有在属灵争战中的得胜者，才能在众弟兄中出人头地。

【创四十九9】「犹大是个小狮子；我儿阿，你抓了食便上去；你屈下身去，卧如公狮，蹲如母狮，谁敢惹你。」

背意注解 一般而言，多由『母狮』担任猎杀的任务，所以它们通常是以『蹲』伏的姿态等候捕捉猎物；『公狮』因体躯庞大笨重，行动不够敏捷，所以通常只会享用母狮的猎果，且吃食后就懒洋洋地『躺』下来休息；而『幼狮』通常不敢与雄狮一同进食，要趁雄狮未到之前，快快饱食一顿就离开，或撕开一块『抓了』便跑到一边去吃。

文意注解 「犹大是个小狮子...公狮...母狮，」『狮子』是百兽之王，表明犹大的后裔要在众弟兄中作王。

「谁敢惹你，」表示犹大支派的威望和力量，无人能及。

灵意注解 『狮子』象徵权柄和力量。按肉身说，耶稣基督是从犹大的支派而出(参太一3，16)， 被称为『犹大支派中的狮子』(启五5)，因此，这里有关犹大的豫言，也可视为对弥赛亚(基督)的豫言。本节豫表基督在十字架上战胜了仇敌，带着掳掠的掳物升上高天(参弗四8；诗六十八18)，因满足而得享安息。

【创四十九10】「圭必不离犹大，杖必不离他两脚之间，直等细罗(就是赐平安者)来到，万民都必归顺。」

文意注解 「圭必不离犹大，杖必不离他两脚之间，」『圭』(scepter)是王权或国权的象徵物；『杖』(royal staff)指皇杖或权杖。因这里是对句式的希伯来诗，故两者乃同义辞。『他两脚之间』即指从他所出的后代。全句是说『犹大的后裔必要长久掌王权』。

灵意注解 「直等细罗来到，万民都必归顺，」『直等』表示有一位必将来临；『细罗』意为『赐平安者』。这里是豫表：(1)基督耶稣降世，为要拯救罪人(提前一15)，外邦万民要信服 ，因此得以与神和好相安(罗五10)；(2)当基督再来的时候，万国都要归顺 ，全地都要满了平安(参赛二2~4；十一6~10)。

话中之光 (一)基督是赐平安者，但 的平安是赐给顺从 的人。我们不顺从主，就没有平安；越顺从 ，就越多有平安。

(二)真实的掌权者乃是神的用人，是为神而执行权柄(参罗十三1~4)；一切的权柄若不是叫人归顺基督的，乃是误用了权柄。

【创四十九11】「犹大把小驴拴在葡萄树上，把驴驹拴在美好的葡萄树上，他在葡萄酒中洗了衣服，在葡萄汁中洗了袍褂。」

文意注解 「犹大把小驴拴在葡萄树上，把驴驹拴在美好的葡萄树上，」葡萄树干并不坚实，通常农家不会把驴拴在葡萄树上；但这里是说犹大的葡萄树壮大，可以拴驴，且可任其吃葡萄叶和果实，因为出产太丰富了。

「在葡萄酒中洗了衣服，在葡萄汁中洗了袍褂，」表明葡萄产量丰盈有余，不仅可供饮用，甚至还可在酒和汁液中洗衣服；这是一幅结实累累、收成丰富的景象，豫表犹大支派将来的丰富。

灵意注解 「把小驴拴在葡萄树上，把驴驹拴在美好的葡萄树上，」『驴』象徵劳苦服役；『葡萄树』象徵基督丰富的生命；『驴拴在葡萄树上』象徵住在主里面(约十五4)，享受安息。

本节表明没有劳苦，却有丰厚的享受；没有汗流满面(参三19)，却有酒香满怀。这幅情景也豫表人们在基督的治理下，满得丰富的享受和安息。

话中之光 (一)神命定我们必终身劳苦(参三17)，但是主说：凡劳苦担重担的人，可以到我这里来(「驴栓在葡萄树上」)，就必得享安息(参太十一28~30；约十五5)。

(二)只有停止自己的挣扎努力，完全联结于主(「驴栓在葡萄树上」)，才能有真实的安息与享受。

(三)今天我们信徒一面有安息与享受，一面仍须劳苦作工。但有福的一天将会到来，那时我们就完全息了劳苦，作工的果效也随着我们(参启十四13)。

(四)信徒应当常时浸泡在对基督生命丰富的享受里(在葡萄酒和汁液中)，行事为人(衣服和袍褂)才会光明洁白(参启十九8)。

(五)犹大又是『狮子』(参9节)，又是『葡萄树』；教会中真正属灵的领袖(狮子)，不是要从神儿女们得着甚么，乃是把基督丰富的生命(葡萄树)陈列出来，供应神儿女们的需要。

【创四十九12】「他的眼睛必因酒红润，他的牙齿必因奶白亮。」

文意注解 「他的眼睛必因酒红润，」『酒』是植物的精华，产自葡萄园；『眼睛红润』表明饮酒不少，眼目显出激昂兴奋。

「他的牙齿必因奶白亮，」『奶』是动物的精华，产自羊圈；『牙齿白亮』表明滋养丰富，牙齿长得健康好看。

本节豫表犹大支派的强盛。

灵意注解 本节也豫表信徒在教会中(葡萄园和羊圈)，因着满享基督生命的丰盛(酒和奶)，而彰显出基督的荣美(红润和白亮)。

【创四十九13】「西布伦必住在海口，必成为停船的海口；他的境界必延到西顿。」

原文字义 「西布伦」同住，居处，尊重。

文意注解 本节豫表西布伦支派的居住地将会靠近地中海，『他们要吸取海里的丰富，并沙中所藏的珍宝』(参申卅三18~19)。

灵意注解 「西布伦必住在海口，」『海口』是为着通商，象徵『交通』。

本节豫表：(1)『西布伦地』将会成为基督福音的起源地(参太四15~16)；(2)信徒把与主同在所得的丰富，藉着交通传递给人。

「他的境界必延到西顿，」『西布伦的境界』豫表基督福音的开展；『延到西顿』豫表福音传到外邦人的世界。

话中之光 (一)信徒应当尽力传扬福音，直到地极(参徒一8)。(二)我们先要与主同住(西布伦的原文字义)，从主得着丰盛的生命，然后才能把它交通给别人。

【创四十九14】「以萨迦是个强壮的驴，卧在羊圈之中；」

原文字义 「以萨迦」价值，工价，报酬，讲赏。

文意注解 本节按字面有『好逸恶劳』的意思。以萨迦支派所分得的土地，是在约但河谷的西北部(参书十九17~23)，土地肥美，物产丰富，但他们可能没有设法赶出境内的迦南人，而安于现状。

灵意注解 「以萨迦是个强壮的驴，」『驴』象徵劳苦服役(参11节注解)；『强壮』乃因有充分的滋补和休息。

「卧在羊圈之中」『卧』字表示安息；『羊圈』豫表教会。

话中之光 (一)信徒在工作中享受安息；所以在教会中(「羊圈之中」)的服事，虽然劳苦(「强壮的驴」)，却满有安息(「卧」)。

(二)驴的生性野蛮，原本不能与温柔的羊相合，但一经驯服，竟能静卧在羊圈中；我们的天然本性须被对付，才能在教会中与众弟兄姊妹配搭在一起。

【创四十九15】「他以安静为佳，以肥地为美，便低肩背重，成为服苦的仆人。」

原文直译 「他看安息之处为美好，看那地为可喜悦，便低下他的肩膀准备负重，以他服事所得为纳贡(或作『他成了苦役奴隶』)。

文意注解 以萨迦支派因无知如驴，不肯作工(参14节)，只会偷懒安静享受土地的出产，以致被人骑在头上，成了劳役的奴隶。

话中之光 (一)主是先有供应，后有要求；基督徒是先有享受，后有服事。

(二)神是先使我们躺卧在青草地上，然后才引导我们走义路(诗廿三2~3)──先 养，然后要求我们凭公义献供物给神(玛三3)。

(三)惟有看见了属灵的『价值』(以萨迦的原文字义)的人，才肯在教会中「低肩负重」，作个服事众人的仆人。

【创四十九16】「但必判断他的民，作以色列支派之一。」

原文字义 「但」审判官，伸冤，公平。

文意注解 「但必判断他的民，」注意『但』的字义就是『判断』；本句意即他的后裔要作『士师』。

「作以色列支派之一，」『支派』的原文有『圭、权杖』的意思，所以这句话也可译作『成了以色列的掌权者』。

『但』支派出了一位有名的士师参孙(参士十三2，24；十五20)，雅各的豫言或许是指着他说的。

【创四十九17】「但必作道上的蛇，路中的虺，咬伤马蹄，使骑马的坠落于后。」

文意注解 前面16节原指望但支派能作神百姓的公正判断人，不料他的后裔却走上暴力和奸诈的路，将米迦的神像带到但城，另成立一个敬拜中心(参士十八27~31)，使以色列人偏离正路。

「咬伤马蹄，使骑马的坠落于后，」意思是使骑马者不但不能前进，反而退后。

灵意注解 「道上的蛇，路中的虺，」『蛇』和『虺』象徵恶人(参诗一百四十3)；他们被撒但所得着并利用，专门散布毒素(参罗三13)，在道路上拦阻神子民往前。有解经家认为，当末世大灾难期中，那被敌基督所利用的人，可能出自但支派，因此在《启示录》第七章的受印者中，找不出但支派的人(参启七4~8)。

【创四十九18】「耶和华阿，我向来等候你的救恩。」

文意注解 这意思是说，我对于前面17节的情况无能为力，所以只好等候神的救恩。

话中之光 (一)除 以外，别无拯救；因为在天下人间，没有赐下别的名，我们可以靠着得救(徒四12)。

(二)凡等候神的；必不羞愧(诗廿五3)；信靠 的人，必不至于于羞愧(罗九33)。

(三)当我们看见教会中神的儿女落到危险中时，我们应当学习雅各的态度，仰望神的救恩，为他们向神祷告。

【创四十九19】「迦得必被敌军追逼，他却要追逼他们的脚跟。」

原文字义 「迦得」军队，幸运，万幸。

文意注解 本节是指他们先被敌人追逼，后来却反过来追逼敌人，这是描述他们在失败后重获胜利。迦得支派分得的土地在约但河东边(参书十三24~28)，经常受到迦南族人的侵袭(参士十8)，但当他们强盛时，就会把敌人制伏(参代上五18~22)。

话中之光 (一)我们在属灵的争战中不一定能经常得胜，但总得像『迦得』那样，奋战不馁，败中取胜。

(二)「被敌军追逼」，也可以视作神藉环境所给的磨炼和管教，是要我们得益处(参来十二10)；得胜者是在逆境中被造就出来的！

【创四十九20】「亚设之地必出肥美的粮食，且出君王的美味。」

原文字义 「亚设」有福的，欢乐。

文意注解 「亚设之地必出肥美的粮食，」亚设支派分得的土地靠近地中海(参书十九24~31)，农地肥沃，物产丰盛。

「且出君王的美味，」本句亦可译为『将有美食供奉君王』，表示所出产的粮食品质最佳美，可以拿来供奉给君王(参传五9；王上四7)。

话中之光 (一)『亚设』就是在教会中供应灵粮的人──他们殷勤耕种，经营神的话，从中吸取生命，又把它变成属灵的粮食。

(二)凡有丰富的美味，供给我们的王(基督)享受的，乃是『有福的』(亚设的原文字义)；但要「出君王的美味」，就得殷勤经营。

【创四十九21】「拿弗他利是被释放的母鹿，他出嘉美的言语。」

原文直译 「拿弗他利是一只奔放的母鹿，它生下可爱的小鹿。」或「拿弗他利是一棵繁茂的树，它伸展美丽的树枝。」

原文字义 「拿弗他利」角力，我的摔跤。

文意注解 「拿弗他利是被释放的母鹿，」『被释放的母鹿』指其步履灵活矫捷(参诗十八33)；后来拿弗他利支派的人曾在争战中有出色的表现(参士四6，16)。

灵意注解 「被释放的母鹿，」豫表复活的基督；「他出嘉美的言语，」豫表主口中所出的恩言(参路四22)。

话中之光 (一)报福音传喜信的人，他们的脚踪何等佳美(罗十16)；真愿神在教会中兴起更多的『拿弗他利』。

(二)信徒的言语要常常带着和气，好像用盐调和(西四6)，就能口出「嘉美的言语」，将神的恩典供应给人。

【创四十九22】「约瑟是多结果子的树枝，是泉旁多结果的枝子，他的枝条探出墙外。」

原文字义 「约瑟」加增，增添，除去。

背景注解 葡萄树必须吸取丰富的水分，才能结果累累。古时的水泉通常是在浅地，因此葡萄树若是种在水泉旁边，其树根很容易延伸到有水之处，故能多结果子。而葡萄树系蔓生木本植物，其藤茎需藉助木架或墙的支撑才能攀爬，故常有众多枝条探出墙外的现象。

文意注解 「约瑟是多结果子的树枝，」当摩西的时候，属约瑟的以法莲(原文字义是『多结果子』)和玛拿西两个支派合计人数，比以色列任何一个支派都多(参民廿六28~34)。

「他的枝条探出墙外，」以法莲和玛拿西两个支派，不但分得迦南地的中心地带，且玛拿西的半个支派又在约但河东占有大幅土地(参书十三29~31；十六1~十七11)。

话中之光 (一)枝子若不常(住)在葡萄树上，自己就不能结果子；常(住)在 里面的，这人就「多结果子」(约十五4~5)。

(二)「多结果子」的要件乃是多多吸取泉水，这水乃是主话中的水(参弗五26原文)；我们惟有把基督的话，丰丰富富的存在心里(西三16)，才能多结果子(参约十五7~8)。

(三)葡萄枝子伸出墙外，让外人也得享用它的果子；信徒应当多结生命的果子，将主生命的好处与别人一同分享。

(四)「探出墙外」，意思是说这生命的扩展，是超越过任何的反对与限制的；信徒若是凭着生命的原则在世为人，就没有甚么能够反对并限制我们的。

【创四十九23】「弓箭手将他苦害，向他射箭，逼迫他；」

原文字义 「苦害」蹂躏，惹怒；「射箭」强烈不断的攻击；「逼迫」如深仇般的极力逼迫。

文意注解 「弓箭手，」指仇敌。本节是一幅被敌人攻击的图画。

【创四十九24】「但他的弓仍旧坚硬，他的手健壮敏捷；这是因以色列的牧者，以色列的磐石，就是雅各的大能者；」

文意注解 「但他的弓仍旧坚硬，」表明他在争战中并未失去信心，仍旧坚稳地站住(参弗六12~13)。

「他的手健壮敏捷，」表示他能充分运用神所赐的武器(参弗六16~17)。

本节指大能的神是他力量的泉源，惟有顺从 的引导(「牧者」)，并全心依靠 (「磐石」)，才得以屹立不为仇敌所害。

【创四十九25】「你父亲的神，必帮助你，那全能者，必将天上所有的福，地里所藏的福，以及生产乳养的福，都赐给你。」

原文字义 「那全能者」(Shaddai)那有母亲胸奶的(意即 对于我们，正如有胸奶的母亲对她的婴孩，乃是全丰、全足、全有的)。

文意注解 「你父亲的神，必帮助你，」指那与雅各立约的神(参卅五9~12)，必凭 的信实帮助他，以成就 所给的应许。

「天上所有的福，地里所藏的福，以及生产乳养的福，」『生产乳养』的原文是『母腹(the womb，子宫)和胸奶(breasts)』；母腹是为生产，胸奶是为乳养。这里的福乃指天候与地利之福，包括雨水、甘露、泉源、矿藏、农产、畜牧。

话中之光 (一)信徒只要有「那全能者」与我们同在，就能取之不尽，用之不竭。

(二)有神就有一切，没有神就失去一切；我们宁可没有一切，而不能没有神(参哈三17~18)。

【创四十九26】「你父亲所祝的福，胜过我祖先所祝的福，如永世的山岭，至极的边界，这些福必降在约瑟的头上，临到那与弟兄迥别之人的顶上。」

文意注解 「你父亲所祝的福，胜过我祖先所祝的福，」意指约瑟所得的福，胜过他祖先和父亲所得的福。

「如永世的山岭，至极的边界，」『山岭』含有坚定不移之意(参赛五十四10)；『至极的边界』又可译为『至佳的美物』，故合起来可解释为『得上古之山的至宝，永世之岭的宝物』(申卅三15)。

「那与弟兄迥别之人，」『迥别』意为『杰出』或『王子』；又『迥别之人』的原文与『拿细耳人』同字，故可指『分别出来归给神的人』。故本句有二意：(1)指他的造诣和成就高过弟兄们(参申卅三16~17)；(2)指他的性情和行为与弟兄们迥然不同，因他自己分别为圣(参约十七19)。

话中之光 (一)世界上最大的福气，乃是得着基督， 乃是我们的至宝(腓三8)。

(二)信徒应当从一般世人中间分别出来，完全为主而活(参罗十四7~9)；也只有分别出来的人，才能享受全能之神无穷的供应(参林后六17~18)。

【创四十九27】「便雅悯是个撕掠的狼，早晨要吃他所抓的，晚上要分他所夺的。』」

原文字义 「便雅悯」右手之子，有依靠的儿子，生于南方。

文意注解 本节是赞许便雅悯支派的战斗精神，他们曾多次出了很着名的争战勇士(参士三15~30；廿21，25；代上十二2)。

话中之光 (一)信徒对于属灵事物的追求，应当像个「撕裂的狼」，积极进取，而不可因循被动。

(二)狼如何早晚都要吃食，我们也如何早晨和晚上都要不停的吃神的话，叫我们因此渐长(参彼前二2)。

【创四十九28】「这一切是以色列的十二支派；这也是他们的父亲对他们所说的话，为他们所祝的福，都是按着各人的福分，为他们祝福。」

文意注解 「这一切是以色列的十二支派，」可见雅各临死的时候，以色列『十二个支派』已经摆明在那里了。雅各明白神在他全家身上的心意。

「都是按着各人的福分，为他们祝福，」他们之中有些人，按表面看，似乎不是祝福，而是责备，但圣经仍认为这是他们的福分。

话中之光 (一)神在今天乃是要得着一班子民，作 的器皿，成功 自己的目的，叫地上的万族因他们得福。

(二)神藉着以色列家所作的事，是豫表神藉着教会所要作的事。教会在地上的使命，就是作神所豫备叫我们作的工作(参弗二10)。教会是神为着 的工作所使用的器皿。

(三)爱心的责备，也是一种的祝福；因为耶和华所爱的， 必责备，正如父亲责备所喜爱的儿子(箴三12)。

【创四十九29】「他又嘱咐他们说：『我将要归到我列祖(原文作本民)那里，你们要将我葬在赫人以弗仑田间的洞里，与我祖我父在一处，」

文意注解 「我将要归到我列祖那里，」指死后灵魂离开身体，与先人的灵魂都聚集在阴间(参卅七35)，等候末日的审判。

根据主耶稣的话，阴间分成两个部分：一部分是享安息的地方，一部分是受痛苦的地方，两下有深渊相隔，可望而不可及(路十六19~31)。前者享安息的地方称为『乐园』(路廿三43)，又称『阴间』(徒二27，31)；后者受痛苦的地方，是暂时拘禁罪人灵魂之处，也称『阴间』(伯廿四19)，或『阴府』(启六8)。

「你们要将我葬在赫人以弗仑田间的洞里，与我祖我父在一处，」这是指肉身的埋葬处。注意：就着灵魂而言，乃是『我将要归到...』；就着肉身而言，则是『你们要将我葬在...』。

【创四十九30】「就是在迦南地幔利前，麦比拉田间的洞；那洞和田，是亚伯拉罕向赫人以弗仑买来为业，作坟地的。」

背景注解 麦比拉洞的典故，请参阅第廿三章。

【创四十九31】「他们在那里葬了亚伯拉罕和他妻撒拉；又在那里葬了以撒，和他的妻利百加；我也在那里葬了利亚。」

文意注解 「他们在那里葬了亚伯拉罕和他妻撒拉，」亚伯拉罕和撒拉的葬处详见廿五9~10。

「又在那里葬了以撒，和他的妻利百加；我也在那里葬了利亚，」别处圣经只记载以撒之死，并未记其葬处(参卅五28~29)；至于利百加和利亚，连她们何时死亡，都未见记载。

【创四十九32】「那块田和田间的洞，原是向赫人买的。』」

【创四十九33】「雅各嘱咐众子已毕，就把脚收在床上，气绝而死，归到列祖(原文作本民)那里去了。」

原文字义 「气绝而死」交出灵魂(原文只是一个字)。

文意注解 「气绝而死，」指停止呼吸，自然死亡。


讲道材料

创世记第五十章

【创五十1】「约瑟伏在他父亲的面上哀哭，与他亲嘴。」

文意注解 本节特别应验了神对雅各的应许：『约瑟必给你合上眼睛』(参四十六4原文)。注意，后来的摩西律法，明定人不可沾着尸体，否则就算为污秽了的(参民十九11)。

【创五十2】「约瑟吩咐伺候他的医生，用香料薰他父亲，医生就用香料薰了以色列。」

背景注解 古埃及人殓葬尊贵人物，必用香料薰尸。薰尸时，先将内脏移去，慢慢将身体薰乾，再将它裹紧成木乃伊状。今日发现古埃及的木乃伊，逾数千年仍未腐烂。

文意注解 「约瑟吩咐伺候他的医生，」『医生』懂得人体的生理结构，自然知道如何防腐。

「用香料薰他父亲，」约瑟的用意，不是学古埃及人的迷信，认为人的肉身若未腐烂，他的灵魂就仍停留在肉身内，所以薰制木乃伊以保存灵魂。约瑟想必是因从埃及运尸身到迦南地埋葬，需要相当一段时间，若不薰尸防腐，便无法履行他向父亲所作的誓言(参四十七29~31)。

话中之光 (一)自古医生只能替人治病，却不能救人免死。

(二)按着定命，人人都有一死，死后且有审判(来九27)；与其苟延残喘，不如趁着有生之年，豫备自己迎见神(参摩四12)。

(三)血肉之体，不能承受神的国，因为这身体是必要朽坏的，不能承受不朽坏的(参林前十五50)。但当主再来的时候， 要将我们这卑贱的身体改变形状，和 自己荣耀的身体相似(腓三21)。

(四)信徒应当追求更多认识基督(参腓三10)，好叫我们的身上能带着基督馨香之气(「用香料薰」)，并在各处显扬那因认识基督而有的香气(参林后二14~16)。

【创五十3】「薰尸的常例是四十天，那四十天满了，埃及人为他哀哭了七十天。」

原文直译 「他们继续(薰)了四十天，因为这是薰尸所需要的天数；埃及人为他(或『与他』)哀哭了七十天。」

文意注解 「那四十天满了，埃及人为他哀哭了七十天，」按国语和合本的译法，会令人误以为是等薰尸四十天满了以后，才另哀哭了七十天。其实照原文的意思，『七十天』是包括薰尸的『四十天』在内。不过也有解经家认为，按古埃及的风俗，在薰尸期间是不举哀的。

话中之光 (一)「四十天」是试炼和试探的数目(参太四1~2)；信徒必须历尽试炼和试探，天然旧造被炼净了，才算学完功课。

(二)与喜乐的人要同乐；与哀哭的人要同哭(罗十二15)。

【创五十4】「为他哀哭的日子过了，约瑟对法老家中的人说：『我若在你们眼前蒙恩，请你们报告法老说，」

文意注解 「约瑟对法老家中的人说，」因约瑟正在守丧期间，不剃头刮脸，故不能亲自面见法老(参四十一14)，故托人转禀。

话中之光 (一)哭有时，笑有时(传三4)；哀哭的日子总要过去，我们不能一直停留在悲伤之中，而要坚强地面对着人生。

(二)一宿虽然有哭泣，早晨便必欢呼(诗卅5)；有一天，神要擦去我们一切的眼泪，不再有死亡，也不再有悲哀、哭号(启廿一4)。

【创五十5】「我父亲要死的时候，叫我起誓，说：“你要将我葬在迦南地，在我为自己所掘的坟墓里。＂现在求你让我上去葬我父亲，以后我必回来。』」

文意注解 「在我为自己所掘的坟墓里，」有解经家谓『掘』字的原文与『买』字相同(参何三2)。实际上，麦比拉洞是亚伯拉罕所买的(参廿三17~20)；很可能雅各在埋葬他的父亲以撒(参卅五29)或他妻子利亚(参四十九31)时，顺便在旁边豫先掘了自己的墓穴。

「求你让我上去，」约瑟身为一国的宰相，除非获得法老的批准，是不能出国的。又因迦南的地势较埃及为高，且在北方，故用『上去』。

话中之光 (一)死人必须埋葬在坟墓里，使他不再显在人眼前(参廿三4)；我们在罪上死了的人，岂可仍在罪中活着呢(罗六2)？(二)约瑟说：「我必回来」；埋葬父亲，尽了为人儿子的责任以后，仍要回来尽为人臣子的责任。信徒不可只顾自己的家，而不顾到神的家(教会)。

【创五十6】「法老说：『你可以上去，照着你父亲叫你起的誓，将他葬埋。』」

文意注解 表明法老信任约瑟的话，这乃是约瑟多年来言行合一所得来的信用。

【创五十7】「于是约瑟上去葬他父亲；与他一同上去的，有法老的臣仆，和法老家中的长老，并埃及国的长老；」

文意注解 「有法老的臣仆，和法老家中的长老，并埃及国的长老，」原文在『臣仆』的后面并没有『和』字，表示『法老的臣仆』是总体称呼，它包括下列两类：一类是『法老家中的长老』，即宫廷贵戚；另一类是『埃及国的长老』，即国家的达官宿老。

【创五十8】「还有约瑟的全家，和他的弟兄们，并他父亲的眷属，只有他们的妇人、孩子，和羊群、牛群，都留在歌珊地；」

【创五十9】「又有车辆、马兵，和他一同上去；那一帮人甚多。」

文意注解 「又有车辆、马兵，」这样的国葬场合，当然需要有护送的军队。

【创五十10】「他们到了约但河外，亚达的禾场，就在那里大大的号 痛哭；约瑟为他父亲哀哭了七天。」

原文字义 「亚达」平原，荆棘丛。

文意注解 「他们到了约但河外，亚达的禾场，」『约但河外』原文指『约但河的对面』，可随写书人的意思，或指『约但河东』(参申一1原文是『约但河外』)，或指『约但河西』(参赛九1)；此处若照11节，应指『约但河东』，但那里的原文仍是『约但河外』，翻译上可能有问题。故『亚达禾场』的正确地点，究在约但河东或河西，因别处圣经未再提到，不得而知(有谓11节提到『迦南地的居民』，因此应该是在约但河西)。不过，由于约但河是在死海的北面，而希伯仑位于死海的西面，因此可以推断，『亚达禾场』应在希伯仑的北面。他们可能因途中不靖，而放弃直接从歌珊地沿地中海到希伯仑的近路，特意绕过死海东面，转西涉过约但河，再转南进入希伯仑。

另有解经家认为：『约但河外』的原文并无『河』字，或指一个古城名叫『约但』(犹太着名历史家约瑟夫曾提到此城)，位于迦南的『南地』，与埃及接壤。他们是在此城外的亚达禾场上哀哭七天后，在此地与埃及的达官显要分手，然后『雅各的儿子们』才继续北上，安葬他们的父亲(参12~13节)。

话中之光 司提反为主殉道之后，有虔诚的人为他捶胸大哭(徒八2)；活得有价值的人生，当他死时，不只他的家人会为他而哭，连别人也会同哭(参徒九39)。

【创五十11】「迦南的居民，见亚达禾场上的哀哭，就说：『这是埃及人一场大的哀哭。』因此那地方名叫亚伯麦西，是在约但河东。」

原文字义 「亚伯麦西」埃及人的大哀悼，埃及的渠道，埃及的草原。

文意注解 「因此那地方名叫亚伯麦西，」『麦西』是古埃及的名称。

「是在约但河东，」请参阅10节注解。

【创五十12】「雅各的儿子们，就遵着他父亲所吩咐的办了，」

【创五十13】「把他搬到迦南地，葬在幔利前，麦比拉田间的洞里；那洞和田，是亚伯拉罕向赫人以弗仑买来为业作坟地的。」

【创五十14】「约瑟葬了他父亲以后，就和众弟兄，并一切同他上去葬他父亲的人、都回埃及去了。」

【创五十15】「约瑟的哥哥们见父亲死了，就说：『或者约瑟怀恨我们，照着我们从前待他一切的恶，足足的报复我们。』」

话中之光 (一)世人往往以自己的想法，来忖度别人的心思，因此引起不必要的猜忌；圣徒之间若要和睦相处，便不可胡思乱想。

(二)人犯罪后最大的痛苦，乃是良心的控告，使人心存内疚，久久不能释怀。常存无亏的良心，乃是在信心道路上能一往直前的先决条件(参提前一19)。

【创五十16】「他们就打发人去见约瑟说：『你父亲未死以先，吩咐说：」

【创五十17】「你们要对约瑟这样说：“从前你哥哥们恶待你，求你饶恕他们的过犯，和罪恶。＂如今求你饶恕你父亲神之仆人的过犯。』他们对约瑟说这话，约瑟就哭了。」

文意注解 「求你饶恕你父亲神之仆人的过犯，」意思是请看在父亲的面上，饶恕他们的过犯。

话中之光 (一)使徒约翰所看见天上宝座前的羔羊，仍像『刚刚』是被杀过的(启五6原文)；主耶稣在十字架上一次流血所成就的救赎，永远有功效(参来九12，14)，所以我们不可为已往所认过的罪，而怀疑是否已蒙神赦免(参约壹一9)。

(二)真实的饶恕，乃是从心里不再记念对方的亏欠(参太十八35)；凡只是嘴巴说：『我饶恕了你。』而心里却仍念念不忘其事的，并不是真饶恕。

(三)许多『神的仆人』，身分是『同工』，实际光景不是『同供』，却是『同攻』，主要原因乃在于不能『彼此包容，彼此饶恕』(西三13)，反而『彼此惹气，互相嫉妒』(加五26)。

【创五十18】「他的哥哥们又来俯伏在他面前说：『我们是你的仆人。』」

【创五十19】「约瑟对他们说：『不要害怕，我岂能代替神呢？」

文意注解 「我岂能代替神呢？」意即不能不顾神的意思，而随心所欲的审判并刑罚人。

在约瑟看来，他哥哥们从前所得罪的，不是他，乃是神(参卅九9)，而他们作那事也是出于神的意思(参20节)，故不须要害怕。

话中之光 (一)人所该害怕的，乃是神自己(来十31)；凡真正惧怕神的人，必不惧怕人(参来十三6)。

(二)我们若犯罪，乃是得罪了神(参诗五十一4)；我们若向神认自己的罪，神是信实的，是公义的，必要赦免我们的罪(参约壹一9)。

(三)无论是谁，都不能代替神，即使是我们所曾得罪过、又有恩于我们的人。

【创五十20】「从前你们的意思是要害我，但神的意思原是好的，要保全许多人的性命，成就今日的光景；」

话中之光 (一)人的意思无论是怎样的坏，我们若能从神的角度来看整个事物，就会因着神的美意而得享安息(参太十一25~30)。

(二)信徒不可体贴人的意思，乃要体贴神的意思(参太十六23)。

【创五十21】「现在你们不要害怕，我必养活你们，和你们的妇人、孩子。』于是约瑟用亲爱的话安慰他们。」

文意注解 「我必养活你们，」意思是提供他们生存所需的食物和照料。

灵意注解 约瑟豫表基督── 时常『安慰』我们(参林后一5；得二13)，又『 养照顾』我们(参弗五29『保养顾惜』的原文是『 养照顾』)。

话中之光 仇恨(参卅七48)产生惧怕，但爱里没有惧怕；信徒应当以爱心来取代仇恨，将来才能坦然无惧(参约壹四17~18)。

【创五十22】「约瑟和他父亲的眷属，都住在埃及；约瑟活了一百一十岁。」

文意注解 本节表示雅各的后裔，甚至在饥荒过后，全体仍然在歌珊地定居，并未回到迦南地去。

【创五十23】「约瑟得见以法莲第三代的子孙；玛拿西的孙子玛吉的儿子，也养在约瑟的膝上。」

文意注解 「约瑟得见以法莲第三代的子孙，」这种情形就是中国人所谓的『五代同堂』。

「养在约瑟的膝上，」有解经家认为这是正式领养孙子的仪式。但这未尝不是在描述『承欢膝下』、『含饴弄孙』的景象。

【创五十24】「约瑟对他弟兄们说：『我要死了，但神必定看顾你们，领你们从这地上去，到 起誓所应许给亚伯拉罕、以撒、雅各之地。』」

文意注解 新约圣经称许约瑟在24~25节『因着信』说话，断定以色列族将来要出埃及，因此『为自己的骸骨留下遗命』(参来十一22)。

【创五十25】「约瑟叫以色列的子孙起誓，说：『神必定看顾你们，你们要把我的骸骨从这里搬上去。』」

文意注解 后来以色列人在出埃及时，遵着约瑟的心愿，将他的骸骨一同带去(参出十三19)，并葬在迦南地的示剑(参书廿四32)。

【创五十26】「约瑟死了，正一百一十岁；人用香料将他薰了，把他收殓在棺材里，停在埃及。」

原文直译 「约瑟死了，他是一百一十岁；在埃及，他们把他作成木乃伊，且放在一个棺材里。」

文意注解 「停在埃及，」『停』字表示人们把约瑟的尸体暂时搁置，并未埋葬。

灵意注解 「把他收殓在棺材里，停在埃及」。创世记开始于生命和光，结束于死亡和黑暗；表明人因着堕落犯罪，结局乃是死亡和黑暗，因此人需要神的救赎。没有救赎的人生，乃是『收殓在棺材里，停在埃及』的人生。

话中之光 (一)「把他收殓在棺材里，停在埃及。」这是世人一生的写照：

1.不信的人没有生命的力量，只能卧在那恶者的手下(参约壹五19)，任由它玩弄，无法反抗。

2.不信的人乃是在黑暗中(棺材里最黑暗)，不知自己所作的是甚么，也不知自己正往哪里去。

3.不信的人乃受生活世界的捆绑(停在埃及)，他的身心都脱不开生活的压制，得过且过，苦中寻求罪中之乐。

(二)人死了，并不是一了百了，乃要面对永恒的将来；信徒死了，乃是睡了，将来还要复活与主相遇(帖前四13~17)。


综合灵训要义

【各样事物的起初】

一、创造的起初(一1)

二、黑暗的起初(一2)

三、复造的起初(一3~25)

四、世人的起初(一26~二7)

五、神安置人的起初(二8~17)

六、婚姻的起初(二18~25)

七、人犯罪堕落的起初(三1~8)

八、神宣告人命运和救赎计划的起初(三9~24)

九、宗教和文化的起初(四1~24)

十、属神子民的起初(四25~五31)

十一、除灭旧造的起初(六1~七24)

十二、大地更新的起初(八1~九17)

十三、世人分散的起初(九18~十一32)

十四、神呼召选民的起初(十二1~十九29)

十五、神选民受试验的起初(十九30~廿三20)

十六、神选民享恩典的起初(廿四1~廿六33)

十七、神选民被破碎的起初(廿六34~卅七36)

十八、外邦人有分于神救恩的起初(卅八1~30)

十九、神选民下埃及的起初(卅九1~五十26)

【创世记中的基督】

一、关于基督的豫言：

1.女人的后裔要伤蛇的头，蛇要伤他的脚跟(三15)

2.君王从你而出；必有百姓的君王从她而出(十七6，16)

3.地上万国都必因你的后裔得福(廿二18；加三16)

4.圭必不离犹大...直等细罗来到，万民都必归顺(四十九10)

二、关于基督的豫表：

1.神『说』(一3，6，9，11，14，20，24，26)

2.神造了两个大光，『大的』(日头)管昼(一16)

3.园子当中有『生命树』(二9)

4.耶和华使『他』(亚当)沉睡，他就睡了；于是取下他的一条肋骨，又把肉合起来(二21)

5.耶和华神为亚当和他妻子用『皮子作衣服』，给他们穿(三21)

6.亚伯也将他『羊群中头生的』，和羊的脂油献上(四4)

7.你要用歌斐木造一只『方舟』(六14~16)

8.七月十七日，『方舟停在亚拉腊山上』(八4)

9.又有撒冷王『麦基洗德』，带着饼和酒出来迎接，他是至高神的祭司(十四18)

10.神说，你带着...你独生的儿子，你所爱的『以撒』，往摩利亚地去，在我所要指示你的山上，把他献为燔祭(廿二2)

11.有一只『公羊』，两角扣在稠密的小树中，亚伯拉罕就取了那只公羊来，献为燔祭(廿二13)

12.梦见一个『梯子』立在地上，梯子的头顶着天，有神的使者在梯子上，上去下来(廿八12；约一51)

13.『约瑟』的许多事迹(请参阅【约瑟豫表基督】)

【创世记中的圣灵】

一、神的『灵』运行在水面上(一2)

二、耶和华用地上的尘土造人，将『生气』吹在他鼻孔里(二7)

三、有『河』从伊甸流出来滋润那园子(二10)

四、耶和华说，人既属乎血气，我的『灵』就不永远住在他里面(六3)

五、『鸽子』找不着落脚之地，就回到方舟那里(八8~12)

六、以撒的仆人在谷中挖井，便得了一口『活水井』(廿六19)

七、像这样的人，有神的『灵』在他里头，我们岂能找得着呢？(四十一38)

【创世记中的教会】

一、于是神造了两个大光，大的管昼，『小的』(月亮)管夜(一16)

二、耶和华神就用那人身上所取的肋骨，造成一个『女人』(二22)

三、正当那日，『挪亚和他三个儿子，闪、含、雅弗，并挪亚的妻子，和三个儿妇』，都进入方舟(七13；彼前三20~21)

四、她的名要叫『撒拉』，我必赐福给她...她也要作多国之母(十七15~16；加四23~31)

五、以撒便领『利百加』进了他母亲撒拉的帐棚，娶了她为妻，并且爱她(廿四67)

六、将安城的祭司波提非拉的女儿『亚西纳』(她豫表外邦教会)，给他为妻，约瑟就出去巡行埃及地(四十一45)

【人类堕落的历史】

一、第一次的堕落──受蛇诱惑而吃分别善恶树的果子(三1~6)

二、第二次的堕落──人意的敬拜，因嫉妒而杀弟兄，远离神的面，发明无神的文化以求自存、自娱、自卫(四1~24)

三、第三次的堕落──有邪灵进到人的里面，使人变作完全属乎肉体，行为罪大恶极(六1~13)

四、第四次的堕落──在神面前嗜杀成性(十8~10)，人并且联合起来背叛神，建造巴别塔，传扬自己的名(十一1~5)

【两个家谱的比较】

一、该隐的家谱(四16~24)：

1.离开耶和华的面

2.建造城以为防御──没有安息

3.没有岁数的记载──他们的日子不被神算为数

4.多妻──放纵情欲

5.发明畜牧、音乐、铜铁利器──以文化代替神

6.自高自大

二、塞特的家谱(四25~五32)：

1.求告耶和华的名

2.有神的形像和样式

3.全都记载岁数──他们的年日蒙神记念

4.以诺──与神同行，并且生儿养女

5.蒙神豫告将来必要发生的事(玛土撒拉)

6.在劳苦中得神安慰(挪亚)

【两类的得胜者】

一、以诺──豫表灾前被提的得胜者(五21~24)

二、挪亚──豫表经过大灾难后被提的得胜者(六13~八22)

【大罪人和巴比伦的豫影】

一、宁录──豫表大罪人(十8~10；启十三章)

二、巴别塔──豫表大淫妇巴比伦(十一1~9；启十七至十八章)

【灵性的进程】

一、亚当──天然的人(二7)

二、亚伯──因信称义(四4)

三、塞特和以挪士──呼求神的名(四26)

四、以诺──与神同行(五22)

五、挪亚──在方舟里与基督同死同复活(七23)

六、亚伯拉罕──因信而活(十二1~廿五10)

七、以撒──因儿子的地位而享受父的所有(廿一1~廿六33)

八、雅各──因受神的对付与破碎，以致生命臻于成熟(廿五22~四十九33)

九、约瑟──在生命中作王掌权(卅七1~五十26)

【神的拣选】

一、看中亚伯和他的供物，看不中该隐和他的供物(四2~7)

二、拣选塞特和他的后代，而弃绝该隐和他的后代(四16~五32)

三、拣选挪亚，而除灭凡有血气的人(六1~13)

四、拣选闪和他的后代(十一10~26)

五、拣选亚伯拉罕(十二1~4)

六、拣选以撒，而弃绝以实玛利(十七19~21；廿一12~13)

七、拣选雅各，而弃绝以扫(廿五23~26)

八、拣选约瑟(卅七5~11)

九、拣选法勒斯，而使谢拉随后才生(卅八27~30)

十、拣选以法莲，立他在玛拿西之上(四十八13~14)

十一、拣选犹大(四十九8~12)

【信心列祖的共同特徵】

一、求告神的名(四26；廿一33)──祷告和信靠神

二、筑坛献祭(八20；十二7~8；十三18；十五9~10；廿三9；廿六25；卅三20；卅五1，7；四十六1)──奉献与十字架的经历

三、支搭帐棚(十二8；十三18；廿六17，25；卅三18~19)──在世过寄居的客旅生活

四、接受割礼(十七9~14，23~27；卅四14)──作立约的记号并割除肉体的情欲

五、挖掘水井(廿一25~30；廿六18~33)──除去天然旧造，使圣灵得以流通

【亚伯拉罕、以撒、雅各的神】

一、亚伯拉罕的神──认识神是父神──我自己不能作甚么，一切都在乎神； 是父， 是一切的起头，一切都得出于神

二、以撒的神──认识基督是子神──神的一切都是在基督里作成的，我们也惟有在基督里才能承受神的一切

三、雅各的神──认识圣灵是灵神──神在圣灵里对付我们天然的生命，也将神圣的生命组织在我们里面

【亚伯拉罕、以撒、雅各的学习】

一、亚伯拉罕的学习──信心的功课(十二1，4；十五6)

二、以撒的学习──顺服的功课(廿二9；廿四66~67)

三、雅各的学习──受管教的功课(廿八10~11；卅一38~41；卅二24~25；卅四5，30；卅七32~35；四十三14)

【亚伯拉罕筑坛三个地方的属灵意义】

一、在示剑地方摩利橡树那里(十二6~7)：

1.「示剑」字义『肩膀』──奉献的结果得着生命的能力

2.「摩利」字义『教师』或『教训』──带进真实属灵的知识

3.「橡树那里」──满得安息与享受

二、在伯特利东边的山(十二8)：

1.「伯特利」字义『神的家』──脱离个人主义，与神的儿女共组成神的家，就是教会

2. 要面向西边的伯特利，便须背朝着东边的艾──「艾」字义『荒凉的堆』──必须拒绝天然肉体的生命，才能活出身体的生活

三、在希伯仑幔利的橡树那里(十三18)：

1.「希伯仑」字义『交通』──与神的众儿女有真实的交通生活

2.「幔利」字义『肥美』或『刚强』──在交通中产生肥美、丰富、刚强的结果

3.「橡树那里」──满得安息与享受

【亚伯拉罕所受的三次试炼】

一、第一次试炼──遭遇饥荒(十二10)──叫他认识迦南地(基督)的宝贵

二、第二次试炼──让罗得拣选(十三8~17)──学习交托并信靠神

三、第三次试炼──援救罗得并拒绝所多玛的财物(十四13~24)──为弟兄争战，拒绝属地的贿赂

【亚伯拉罕信心的三次试验】

一、第一次受试验──生出以实玛利(十六章)──不能凭自己天然的力量，帮助神提早实现 的应许，而须等候神的时间并凭神的能力

二、第二次受试验──为亚比米勒家祷告(二十章)──自己还没有儿子，却能为别人的生育祷告；他的把握在乎神，不在乎自己

三、第三次受试验──献上以撒(廿二章)──把从神所得的一切都奉献给神；心中宝贵的是赐恩者，而非 的恩赐；并且认识神是叫死人复活的神

【亚伯拉罕和罗得的比较】

一、亚伯拉罕──代表属灵的信徒：

1.坐在『帐棚门口』(十八1)──在世上作客旅

2.『跑去』迎接天使(十八2)──至诚欢迎

3.请吃『一点饼』(十八5)──朴素俭约

4.请『妻子』帮忙作饼(十八6)──她是个好榜样

5.得到生子的喜信(十八10)

6.教训子孙遵守神的话(十八19)

7.站在神面前(十八22~23)

8.为别人代祷(十八20~33)

9.万国因他子孙得福(十八18)

二、罗得──代表属世的信徒：

1.坐在『城门口』(十九1)──在世上作审判官

2.『起来』迎接(十九1)──待客不够殷

3.为他们『豫备筵席』(十九3)──奢华

4.罗得的妻子成了『一根盐柱』(十九26)──她成为鉴戒

5.得到死亡的凶耗(十九13)

6.说话没有份量，竟被女婿当作戏言(十九14)

7.速速的逃到那城(十九22)──逃离天使

8.为自己求恩(十九20)

9.生摩押人和亚扪人(十九37~38)──成为神选民的仇敌

【以撒一生中的几个特点】

一、以撒是在他父母亲不可能生养的情形下出生的(十八9~15；廿一1~3)──不是凭着血气，乃是凭着应许和灵(加四23，29)

二、以撒顺服老父的捆绑，被献为祭(廿二9)──他豫表耶稣基督存心顺服，以至于死(腓二8)

三、以撒顺服父亲的安排，娶利百加为妻(廿四1~4，66~67)──豫表基督爱教会，与教会联合(弗五31~32)

四、以撒一切所有的，都是他父亲给他的(廿四36；廿五5)──他的一切都是承受，都不是他自己去作成的

五、以撒忍让不与人相争，神却给他宽阔之地(廿六12~22)

六、以撒得着神的赐福，乃因父亲亚伯拉罕的缘故(廿六2~3，24)

七、以撒的一生，从未离开过迦南地

【雅各受神的对付】

一、受对付的原因──雅各的天然本性：

1.在母腹中(指天性)就与人相争(廿五22)

2.出生时抓住哥哥的脚跟──有手腕能抓取(廿五26)

3.利用机会赚得长子的名分(廿五29~34)

4.用诡计骗得父亲的祝福(廿七1~36)

二、神在环境上的对付：

1.被迫离家，露宿野地(廿七41~廿八22)

2.投奔拉班，受尽欺压(廿九1~卅一55)

3.妻妾相争，家无宁日(廿九31~卅24)

4.归回迦南途中，惧怕以扫，巧思计谋(卅二1~21)

5.与神摔跤，大腿窝被摸，改名以色列(卅二22~32)

6.迎见以扫，经历神的保护(卅三1~20)

三、神更深的对付：

1.女儿在示剑受辱，儿子们闯祸(卅四1~31)

2.除掉神像，自洁、更衣(卅五1~8)

3.回伯特利，神重申应许，立石柱奠酒浇油(卅五9~15)

4.爱妻之死，长子污秽他的床(卅五16~22)

5.回希伯仑，与以扫合葬父亲(卅五27~29)

四、经苦难而达于成熟：

1.爱子约瑟被卖(卅七18~36)

2.遭遇饥荒，遣众子往埃及籴粮(四十一56~四十二2)

3.被迫让众子携便雅悯再往籴粮(四十三1~14)

4.下埃及途中在别是巴献祭(四十五27~四十六4)

5.进见法老，给法老祝福(四十七7~10)

6.命约瑟将其骸骨归葬于迦南地(四十七28~31)

7.立以法莲在玛拿西之上(四十八8~20)

8.为众子按各人的福分说豫言(四十九1~32)

【雅各在哈兰地，豫表散住外邦的以色列人】

一、远离恩地(廿六3)

二、没有祭坛

三、得了臭名(卅一1；申廿八37；罗二17~24)

四、主仍保护(廿八13~14；罗十一11，25~30)

五、终归故土(卅一3；卅五1~4；结卅七21~23)

【雅各祷告的秘诀】

一、伯特利──进入『神的殿』(廿八10~22)──靠主这『天梯』，得以将祷告送达宝座前(参启五8)

二、 努伊勒──『见到神的面』(卅二22~33)──在祷告中『抓住』神，不给祝福就不放手

三、以利以罗伊以色列──『神是以色列的神』(卅三20)──经历神是他个人的神，『得胜』乃在于支取神的大能

四、伊勒伯特利──『神是伯特利的神』(卅五1~7)──从为他个人的祷告，进到为神的家(教会)的祷告

五、别是巴──『盟约的井』(四十六1~6)──以神的信实为粮，并享受神活水井之供应的祷告(参廿六23~33)

【雅各所立的几根石柱──代表他一生的里程碑】

一、在伯特利最先立的石柱(廿八18~22)──见证他见到了神，但还不大认识神，而以自我为中心，和神作买卖式的许愿

二、在基列山上所立的石柱(卅一23，43~49)──见证经历了神的看顾，承认自己若非神的保护，就不能平安无事

三、在伯特利再立石柱，又在柱子上奠酒(卅五9~15)──见证神不只是他的神，且是神家(教会)的神；他不再自私，甚至愿意将他自己也浇奠在其上(参腓二17)

四、在往伯利恒的路旁，为拉结立了一根石柱，作为墓碑(卅五16~20)──见证他天然生命的情感、爱好、拣选，到此作一个结束(因拉结原系他最心爱的妻子)

【犹大的失败(卅八15~16)与约瑟的得胜(卅九7~12)】

一、犹大失败于情欲；约瑟得胜于圣洁

二、犹大主动向女人求欢，女人主动向约瑟求欢

三、犹大乱伦，约瑟不敢得罪神

【约瑟豫表基督】

一、他是牧羊人(卅七2；约十11)

二、他为父亲所锺爱(卅七3；太三17)

三、他被同胞兄弟们所忌恨(卅七4，11；约一11)

四、他奉父差遣寻找兄弟们(卅七13~17；太十五24)

五、他反被兄弟们商议要杀害(卅七18~20；太廿六4)

六、兄弟们把他丢在坑中，厌弃他(卅七21~24；太十三57)

七、犹大献议把他出卖给外邦人(卅七25~28；太廿六14~16)

八、他在波提乏家为奴(卅九1~6；腓二7；太廿28)

九、他被无辜下在监里，与罪犯同列(卅九7~20；太廿七38)

十、他从死牢中被提出监，象徵基督从死里复活(四十一14；太廿八6~10)

十一、他被高举成为宰相，治理埃及全地，象徵基督得着天上地下所有的权柄(四十一38~44；太廿八18)

十二、他得着尊贵、荣耀和恩赐(四十一42~43；来二9；徒二33)

十三、他被赐名叫『撒发那忒巴内亚』，字义是『全世界的救主』(四十一45；提前四10)

十四、他娶外邦新妇，象徵基督拯救外邦人，使成为教会，并与教会联合为一(四十一45；弗二11~13；五31~32；启十九7)

十五、他供应粮食给全地饥荒的人，象徵基督是生命的粮(四十一55~57；四十二6；约六35)

十六、他的兄弟们来向他下拜，象徵扎 的人要仰望 (四十二6；四十三26；四十四14；亚十二10；启一7)

十七、他接待兄弟们，饶恕他们的过犯，象徵基督赦免凡悔改相信 之人的罪，并和他们一同坐席(四十三33~34；徒二38；太十八20)

十八、他与兄弟们相认(四十五1~4；来二11)

【约瑟──『那作梦的』人(卅七19)】

一、『异梦』表徵看见『异象』(参徒二17)，就是有神的启示

二、因把梦告诉哥哥们，而被他们忌恨(卅七5，8，18~20)──传讲属天的异象，往往会被属血气的人所忌恨

三、但他仍再把梦告诉他哥哥们(卅七9)──凡是神的旨意，没有一样避讳不传的(参徒廿27)

四、他所作的梦，内容包括：

1.『禾捆』(卅七7)──关乎『生命的粮』

2.『太阳、月亮和星星』(卅七9)──关乎『生命的光』

五、他的梦使他知道甚么可作，甚么不可作，不敢得罪神(卅九9)──异象引导人一生的道路和行为，叫人不敢『违背那从天上来的异象』(参徒廿六19)

六、解梦的能力乃在于神(四十8；四十一16)，只有里头有神的灵的人，才能替别人解梦(参四十一38)──必须有智慧和启示的灵(弗一17)，才能参透神深奥的事(参林前二10~15)

七、作梦的人能替别人解梦──表示有异象和启示的人，能懂得神的心意(参加一16；二2)

八、他为别人解梦的后果：

1.为酒政解梦，结果从监里得着释放(四十一9~14)──异象叫人得着真自由

2.为法老解梦，结果掌权并供应粮食(四十一38~57)──谁有异象，谁就有权柄与丰富的生命

【约瑟──『那与弟兄迥别之人』(四十九26)】

一、他远离罪污(卅七2；来七26)

二、他有属天的异象(卅七7，9；徒廿六19)

三、他有神的同在(卅九2，23；太一23)

四、他是神赐福的管道(卅九5)

五、他不敢得罪神(卅九9)

六、他满有神的灵(四十一38)

七、他有丰富的粮食(四十一49)

八、他不记人的旧恶(四十五4~5)

九、他明白神的美意(四十五5~8；五十20)

十、他以父家(神的选民)的事为念(四十七4，12)

十一、他有治理的恩赐，又良善又忠心(四十七14~26；太廿五21)

十二、他八次流泪，表明他有正常而又丰富的情感(四十二24；四十三30；四十五1~2，14；四十六29；五十1，10，17)

【约瑟的道路──因苦难得着完全】

一、苦难乃因他作异梦(卅七18~20)──异象(启示)带进苦难

二、被卖给香料商人(卅七25~28)──十字架死而复活的经历

三、在波提乏家中作自由的奴隶(卅九1~6)──有神的同在和祝福

四、因拒主母挑情而下监(卅九7~20)──体贴灵而不体贴肉体

五、虽被囚监中，却仍蒙恩(卅九21~23)──身虽受压制，灵却得以自由

六、使他得以为埃及王的酒政和膳长解梦(四十1~23)──万事万物为爱神的人效力

七、使他得以为法老解梦而为宰相(四十一1~45)──降卑的必被高升

八、使他得以供应粮食给全地的人(四十一46~57)──谁苦受得越多，就越有生命的丰富可以供应给别人

【约瑟的职事──带领众子进入荣耀】

一、约瑟的哥哥们是因饥荒而去籴粮(四十二1~3)──灵里饥饿的人才能得饱美食(参路一53)

二、约瑟控告他哥哥们是奸细(四十二9~12)──引导他们认识自己天然生命的真实光景

三、约瑟把他们下监三天后释放，用意在使他们认识自己的罪(四十二17~22)

四、约瑟吩咐装满粮食，却把各人的银子归还(四十二25)──引导他们认识神的恩典是白白的

五、约瑟嘱咐他们带便雅悯同来(四十二34)──豫表信徒必须把基督的生命彰显出来

六、约瑟使他们按长幼的次序坐席，一同宴乐(四十三33~34)──引导他们认识自己生命长进的程度

七、约瑟用计策试出哥哥们的爱心(四十四1~34)──凡有神生命的，必爱从神生的(参约壹五1)

八、约瑟因犹大表现出舍己的爱，忍不住与哥哥们相认(四十五1~15)──十字架使人完全脱离自己，而与主一同活在荣耀里

【从约瑟的衣服看他的人生】

一、身穿彩衣的时期(卅七2~17)──学习牧羊，亲善嫉恶，蒙父所爱，两次异梦，受父差遣

二、身穿奴衣的时期(卅七18~36；卅九1~18)──被兄所卖，带下埃及，得神同在，百事顺利，尽忠职守，不为色诱

三、身穿囚衣的时期(卅九19~四十23)──被诬下监，得神同在，经管一切，尽都顺利，伺候囚官，代解二梦，却被遗忘

四、身穿相衣的时期(四十一1~五十21)──法老作梦，无人能解，酒政推荐，被提出监，为王解梦，被立为相，积蓄五谷，粜粮饥民，策试诸兄，兄弟相认，迎接父家，得父祝福，归葬其父，养活父家

五、身穿寿衣时期(五十22~26)──活到高龄，五代同堂，身在埃及，心在迦南，嘱托骸骨，收殓棺中，停在埃及

―― 黄迦勒《基督徒文摘解经系列》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

第卅七章

第卅八章

第卅九章

第四十章

第四十一章

第四十二章

第四十三章

第四十四章

第四十五章

第四十六章

第四十七章

第四十八章

第四十九章

第五十章

灵训要义


哈巴谷书

哈巴谷书提要

哈巴谷书――黑夜信心的先知

先知名意：抱住，粘住，紧紧抓住神不放手

大纲：

一、见神工作产生负担：为民堕落代求　第一章

二、负担产生异象：义人必因信得生　二章

三、异象产生祷告：有盼望的神　三章

(第一章)先知看见神容让邪恶的巴比伦吞灭神的子民，而求问神。看见神子民颠倒真理，律法放松神却不惩罚而求问神。神指明 工作的超越是借着仇敌撒但来管教 的儿女，最终神要除灭撒但。

(二章)先知的负担产生守望祷告，得着神的答复，信靠神的人必得着生命。

有五祸临到巴比伦：因谋财害命被抢夺，因贪财不义而丧命，因残暴不仁被焚烧，因醉酒放荡而蒙羞，因敬拜鬼魔而落空。神的子民因认识神，经历神的知识要充满全地，使众人来敬畏神。

(三章)先知在守望祷告中遇见神，唱出得胜的凯歌。回忆以往神得胜的历史，分开红海淹死敌兵，约书亚呼求神停住月亮，俄陀聂智胜古珊王，基甸瓶藏火把，宝贝藏在瓦器中，300精兵打败米甸人。

(三17~19)在教会荒凉枯干的情况下，先知有荣耀的盼望(西一29)，不灰心不丧胆：

1. 无花果树不发旺：不追求，不渴慕神

2. 葡萄树不结果：不传福音，无人得救

3. 橄榄树不效力：不走舍己背十字架的路，使教会见证失去根基。橄榄榨油是金灯台发光的抽。客西马尼园的祈祷「照你的意思，不照我的意思」是教会见证的根基。

4. 田里不出粮食：不撒种，无收割；不传福音没有撒种，或种的多收的少，只顾自己，不顾神的旨意(该一章)。

5. 圈中绝了羊：教会人数减少，人听道也不得救，不传耶稣基督钉十字架的道，传社会福音。

6. 棚内没有牛：没有人劳苦事奉作工，爱宴乐，不爱神。

如此光景，先知靠主喜乐，有力量，定睛望主，神不改变， 必拯救。―― 张向晨《圣经六十六卷》

哈巴谷书

绪论

{\Section:TopicID=213}哈巴谷其人其书

旧约中有好几个人物都是有名字，但是实际上却是匿名的。哈巴谷是其中之一。他的名字除了在哈巴谷书中出现了两次之外，在旧约的其他经卷中，都没有提及过。的确，就是他名字的发音，都是未确定的。哈巴谷（Habakkuk）看来好象是一种亚述文字的希伯来语译名，意思是某种植物；但是在早期希腊文翻译的旧约──七十士译本中，这位先知被称为含巴鼓姆（Hambakoum）。因此，倚赖任何从先知的名字引出来的结论，都是不智的。他在犹太人后期的文学中被提及过，在次经中他出现在有关巴比伦的天地神比勒和大龙的故事中，但是从这后期的参考资料中，是没有甚么有历史价值的内容可引申出来。

故此，我们要得悉先知哈巴谷的身世，必须从他三章简短的书中引出来。他被称为先知（一1），也许由此推论，他是耶路撒冷圣殿中专业的先知，在圣殿中从事他的宣教工作。从他所写的内容，我们可以确定他生活在主前第七世纪的后半叶；他工作的准确日子尚有争论，但大致可定在主前六一○至六○五年之间。故此，哈巴谷是与较出名的耶利米和那鸿同时代的先知，而那鸿的书即在哈巴谷书之前。作为一位在圣殿中事奉的先知，他的工作包括向百姓传述上帝的『晓谕』；的确，这本书的内容，就是关于哈巴谷所见到异象（一1）的晓谕，虽然这种记述原则上指向一至二章。

这本简短的书以诗体写成，进一步让读者有限度地窥见先知的特色：他是一位精于措词的人。虽然希伯来原文有些地方暗诲难明，难于翻译得当。但是先知诗的力量和气魄在译文中依然存在。而这些诗文表达了哈巴谷所感觉到的至高者的可畏和纯洁。但是除了这样的推理，我们对于先知哈巴谷的生活和工作所知的很少。据称伏尔泰（Voltaire, 1694-1778法国哲学家和历史学家──译者注）曾经说来：『哈巴谷是位甚么都能作的人』，但所有我们真正知道的，是他有能力传递他的上帝的异象和信息。

{\Section:TopicID=214}注释的问题

注释这本短书关联到各种问题；这些问题虽然不致严重歪曲它的基本信息，但是却使这本书各组成部分的详尽注释遇到困难。这卷经文看来有两个主要部分：第一部分包括一至二章，它们大概收集了先知的晓谕；而第二部分（三章）看来是诗歌和祷告，有些类似诗篇的内容。两部分都有以先知的名写成的序言（一1，三1），虽然第三章的着者是谁曾经是个问题，但是并没有具说服力的争论反对整卷书都是哈巴谷着写的观点。

然而观点上的问题依然存在：我们应该以甚么观点去研读这卷简短作品呢？以仅仅把它当作一部搜集先知所说的话的方法来研读，类似其他先知的选集，这样可能太简单，并且使读者不能看出整卷书的延续性。有许多学者提议，这卷书必须从礼拜仪式的见解来注释：如果哈巴谷是一位圣殿的先知，也许这本书是准备在圣殿中使用的。那些较接近礼仪方面由不同宣讲者在第一、二章中交替说出；而在第三章的诗歌或者祷告，应是供会众使用的。这样的假设在某些方面是有说服力的，但是最终看起来，它不是足够精确地去解释上帝和 的先知之间，在开头两章记述的对话中所表现的亲切感。也许把这本书整体地看为哈巴谷的宗教方面，特别是异象方面的经历更为适合。但是这卷书的某些部分，特别是第三章，后来在圣殿的敬拜中使用。

还有更进一步的注释问题，也是未有简单的解决办法的。迦勒底人（一6）无疑指曾经在主前第七世纪最后二十五年使巴比伦帝国回复势力的强大民族。但是谁是一章四节所指的『恶人』呢？他们如同某些人所说──是不久将被巴比伦（或者迦勒底人）攻克的亚述呢？或者他们是指那些以恶行压迫自己同胞的犹大居民希伯来人呢？我们再一次不能肯定，但后一个答案较为恰当。因此，有理由假定哈巴谷所传讲的信息在家中开始，而从那里的扩展引发出关于上帝的特性和行动的基本问题。先知持久不变的信息也是在这样较大的意义范围中传给了我们。

{\Section:TopicID=215}哈巴谷的信息

先知的信息一开始就出现在他与上帝之间进行的对话中。他问上帝，从他生活在犹大那个邪恶时代的背景，不义和强暴还要得胜多久呢？上帝回答说 将使用迦勒底人，作为对在犹大中行不义和施暴的犯人的审判工具。但是上帝这样回答引起了哈巴谷更多的问题，而不是解决它们。纵使选民是邪恶的，迦勒底人不是更坏吗？一位善良的上帝怎么能使用一个邪恶的国家去惩罚比较次恶的国家呢？他所得到的答案，只部分地解决先知的矛盾：这个邻国在完成了他们的角色后也要受审判，而在犹大的正义遗民，将因为实践坚定的信心，能得到支持并生存下去。然后，对话的主题，在最后的祷告和赞美的话中集中在一起（三章）。

哈巴谷的信息最初是对特定的年代和特定的环境而讲述的，但所问的也是人类在每一年代以及多种环境中都曾提出来的问题。先知对这些问题没有给予简单的答案：他提出了一些一般性见解，就是我们必须自寻理解的，并劝告我们如何在试炼的经历中持守信仰。我们也可以像哈巴谷一样提出问题：邪恶和强暴还要在其他地方继续多久？在我们和我们社会中又会继续多久？如果有回应，我们知道不义和强暴必须受审判，那么我们能够接受。但是我们能否接受执行审判的工具竟比受审判者更加邪恶呢？在这种意见之中，看来必然有基本的矛盾。这本小书没有解决这个矛盾，但是树立了看问题的方法。

首先，上帝在这个世界的行动已非像过去那样一贯使用奇迹：而不用人类作为代理人。 通过人民和国家来工作。要审判犯罪的国家， 可以使用另一个犯罪的国家；在人的眼光中，这好象不公平，但是哈巴谷肯定，最终所有的邪恶都要受审判。其次，上帝在这个世界上的行动，局部地显示了 对全人类和所有国家的统治权。统治行动是很难理解的，但是坚定相信上帝的行动，必将带领我们度过未知的云雾，而在那黑暗更远的一边，我们更看得明白。第三，要使接受上帝奥秘的行动成为可能，是基于相信上主是道德的准则， 的眼目清洁不看邪僻（一13）。当我们可能不理解上帝道德准则的运作时，它的方向总是指向人类的拯救，并其结果必须时常向上帝敬拜（三18-19）。――《每日研经丛书》


哈巴谷书

哈巴谷书第一章

哈巴谷的祷告（一1-4）

这卷书以哈巴谷恳切地祷告作开始。他所关心的是自己的事，但是当他用言语表达他特别关心的事时，立即证明那些他所关心的，也是任何有思想的人都关注的。他的祷告以一系列问题的形式向上帝陈明：这是一种无明显答案的问题，而且只能最后把它们交给上帝。这些问题的内容，使祷告具有哀歌的特征。一方面，哈巴谷是向上帝提出问题；另一面，他因为看不出上帝世界的性质有甚么意义，而感到失望。

在文字用词上，哈巴谷的祷告有一种强烈的个人形式；而这祷告所依据的哀歌模式，也具有这种特色。整本书的结构，都是以上帝的回应跟随在人类的问题之后而写成，暗示它们本来是深深地植根于个人的宗教经历。到底这种经历是在圣殿中得到的，或是在先知正式的事奉过程中得到的，或者是从他自己私人的生活片段中产生的，我们无法肯定知道。但是最后写下来的与上帝的对话，使这曾经是私人的，现在成为公开了。读者正像以往一样，能够听到那种向上帝发出的绝望对话。而且当先知开头的问题，在我们的心中敲击 亲切的乐弦时，我们开始体会到哈巴谷书历久常新的适切性。

先知开头的问题，发表了在人类和宗教经验中的两方面基本困难：

（一）上帝好象不答应祷告。哈巴谷现在祷告特别的话，显示了先知长期所作的祈求，但至今没有明显的回应。先前的和没有答复的祷告，无疑部分是个人的，但主要是代表国家和社会的。哈巴谷非常留意在他的国家之内和国家以外的暴力；他也觉察到他所处身的社会特有的邪恶暴力。所以他祈求帮助和解救，既为了他自己，也为他的同胞。但是他的祷告，看来毫无答应，像甚么事也没有发生一样。他求帮助，但看不出上帝垂听；他祈求从暴力下得到解放，但是上帝并没有行动。所以现在他为祷告本身而祷告，暗示式地向这位他所恳求的上帝的能力提出疑问。当上帝没有明显垂听时，他还要祷告多久？或者，当上帝方面似乎并无意作出行动时，为何还要继续祷告？

因此哈巴谷所关心的，部分关系到祷告如此不见效果，而部分关系到上帝的缺乏行动。那些他所祈求的事项都本应是上帝所关心的，先知其实期待上帝会在当日邪恶的社会中作出行动，而无须由他这一方作任何祈求。然而没有发生任何效果，祷告似乎只是欺哄内心的活动，上帝看来无心理会。

这样，虽然这是许多人宁愿不出声质疑的困难，但是哈巴谷书就以这种信徒在宗教经历中的共同困难为开始。圣经看来充满了暗示我们只需要祈求的应许，然后上帝将会垂听祷告。但是理论和实际在经验中脱了节：看来很多时候我们祷告但并无回答。并且当我们为从邪恶和强暴中获得解放而祷告时，这看来十分清楚是符合上帝旨意的，因此没有回答更加令人难以理解。而且有很多人甚至沉默无言，不就这类事情向上帝提出问题。难道问及上帝的能力，不是有点胆大包天吗？难道暗示上帝关于祷告的应许无效，不是有点无礼吗？

然而，哈巴谷是一个正直和勇敢的人。他的正直就在于他真正因上帝的静默不语和不采取行动而困惑。他的勇气就在于他毫不迟疑来到上帝面前，提出他的问题：『为甚么？』而读者就被邀请去参与先知于本书一开始的询问；我们可以带 类似的问题，用哈巴谷的话去表达它们，希望回应先知的也照样可以回应我们。为甚么上帝经常好象并不回应人类的祷告？

（二）上帝好象并不控制人类的邪恶。先知当时的世界被邪恶与强暴、毁坏与争 所熬损。罪恶的存在不是先知的问题，但是它的不受约束是难以理解的。在选民的国家中，作恶的人要被律法约制；人类的天性倾向于不义，必须藉 合法地建立起的公义力量加以控制。然而有一些事情基本上是出了问题的，因为律法的力量是松懈的，而公义看来永不会克胜（4节）。先知再一次提出问题：『为甚么？』为甚么不义的坏人大大超过公义的呢？为甚么秉行公义在人类社会的运作中，这样快便败坏了呢？

哈巴谷的问题在他国家的特定状况下，是格外尖锐的。藉 上帝赐下的律法，和上帝规定的公义体系，本可指望一个社会适当地发挥功用。但是，这问题并不单由古代的以色列所发出。在我们现代的世界，大多数国家也有很好的法律体制和根据公义的准则作出功能的。但实际通常是另外一回事：法律和秩序很少受尊重，而且看起来，古往今来，强暴和不义几乎成为大多数人类社会的基本特征。为甚么呢？为甚么公义和公平在人类社会中不能处于上风呢？为甚么人类的创造者，天地之主允许事情变成那样呢？这也是先知带到上帝面前祷告的问题的一部分；他不但寻求在知识上解决他的问题，而且寻求律法和公义回到他生活的国家中。

有些人说，哈巴谷书标志 在以色列中一种思索的开始。先知被神学和人类的经验，两者之间的矛盾所困扰。但书中并不提供哲学家所谓的纯理论的推想。相反，这种推想来自一种要使信仰和日常生活相符的坚定信心。本书的价值就在于继续分享及建立共同的信心：它公开地提出一种任何有思想和信仰的人必会问及的问题。而且至今这卷书包含的回答，虽然它们以先知所处的时代和地区的特殊语言来表达，然而它们却可以指出不限于其当下背景的答案。

上帝第一次的回应（一5-11）

哈巴谷在他开始祷告的话中，已经向上帝提出一些问题，对这些问题他极之希望得到回答。虽然对于上帝的回应是否真正解答了先知的质询，尚有所保留，但是上帝现在是回应了 的先知，并提供一种回答。这几节包含的一段讲话，其中有两个要点：一点是事实上上帝正要采取行动；另一点是关于那个 要用来作出行动的国家。那个答案乍看起来却并不是很适合回答这个问题。

讲话一开始带 一种邀请：『观看』（5节）；虽然这段话描述先知要寻找的是甚么，但含意是他不久就会亲眼看见发生了甚么。的确，上帝所描述的事件，已经在进行之中。现在先知明白，正在发生的事是上帝的一种行动，而不是历史的偶然事件。而我们也清楚得知这个把当代历史视为上帝的行动的思想概念，将会令先知相当惊讶；事实上，起初他必然感到难以置信！

接 叙述一种出现在人类历史舞台上的新的超级力量──新巴比伦帝国（Neo-Babylonian Empire），她拥有强大的军队，并且有扩张的野心。经文称这个邻国作迦勒底（6节），也就是在南巴比伦的一些部落，他们曾经在公元前六二七年控制这个国家，策画这个国家回归，并使之从亚述人的控制下得自由。这个新兴强大的巴比伦吞并和摧毁亚设（主前六一四年）及尼尼微（主前六一二年）这两座大城，最后在迦基米施的战 中（主前六○五年）打垮了埃及人。在这种帝国复兴进程中的某个阶段，哈巴谷从上帝那里得到记在这几节中的信息。虽然他确实知道某些发生在当时世界的大事是甚么，现在他清楚知道这些重大的历史事件是上帝行动的一部分。

巴比伦军队的势力和强盛，在有力的诗歌里表达出来（6-11节）。他们的军队能极迅速地行动，且行军时残酷无人道，毫无怜悯和顾惜之心。强暴是他们的生活方式；恐怖的气氛像激震波一般在他们进迫前弥漫 ，但他们自己毫不惧怕敌人，所以他们的力量是惊人的。屹立在他们前进的道路上的大堡垒，对他们并不造成威胁；他们不费吹灰之力便攻陷堡垒，然后继续进行他们帝国主义的扩张，接受下一个挑战。强暴已成为巴比伦人的神，他们为了它而生活，并向它敬拜。这就是上帝向先知讲话的内容；对于烦扰哈巴谷的神学问题，这全然不是一种神学上的回应讲词。虽然这还未足够去除掉先知心里的烦乱，但是这对哈巴谷提供了答案的主要元素。

（一）上帝回应先知的祷告。刺激哈巴谷开始抱怨的部分原因，是上帝看来好象没有垂听他的祷告。但是 直接地回答了这个质询的祷告；虽然先知暂时不能完全理解上帝回答的内容，但他并没有与上帝隔绝。这样，在问及上帝为何看来没有垂听祷告时，哈巴谷的勇气是没有错发的；这是允许的，他的确有责任去提出这样的问题，因为先知早些时候的祷告曾是诚心的祷告。

在祷告的态度和行动方面，哈巴谷作出了一种有限度的典范。他为他国家的可怕现状祷告，但是他的祷告似乎没有收效。不过表面上的失败并没有使他静默下来，也没有令他怀疑上帝。相反地，它引起一个要待解决的问题，而其答案只能从他所祷告的上帝得到。所以哈巴谷提问，要求一个答复，而上帝终于回应了。

（二）上帝在工作，虽然 的行动可能并不明显。哈巴谷祷告的重点，是地区性的，属于他国家内部的邪恶和事端；对于这些地区性的问题，他无法察验出从上帝而来的地区性回应。但是上帝对哈巴谷所讲的话指出，先知的视野不够广阔。事实上如果哈巴谷有眼睛察看的话，看来散漫的上帝其实正在工作。远在巴比伦，将要改变人类历史进程的事件正在发生；它们不是偶然的事件，也不仅是一个国家的孤立事件。将范围放大来看，它们乃是上帝介入人类历史的一部分，这种介入最后将影响到先知的国家。

哈巴谷所能清楚理解的是太有限了。他相信上帝甚么也不作；在实际上，他简直不能看见上帝在做 甚么工作。他错误地假定上帝不采取行动，只是因为他看不见任何行动的记号。甚至在他听见上帝的讲话，这些话的含意必定也难以捉摸。真是难于相信，像这样相距甚远的事件，和像迦勒底这样的外邦人，怎么能是上帝计画的一部分呢？然而给先知的信息是清楚的：他以为上帝不在工作是错误的。如果他用眼睛去细看的话，上帝是在行动 。

（三）上帝回应祷告可能和人所期望的完全不同。哈巴谷直接的问题是关于他自己的国家，也是关于成为其生活特征的邪恶和暴力的问题。而他向上帝提出他的问题的措辞，是预先假设这些问题的回应是地区性的。几乎毫无意识地，他预计到他想要得到的是甚么样的答案；因此，当他获得真正的答案时，是毫无心理准备的。他真的难以明白那些发生在他自己国家中的事情，但他没有足够灵活地想到，其解决办法竟然在外邦的和邻近的国家中找到。

哈巴谷的祷告和上帝的回应，再一次教导我们一些关于祷告的基本性质。对于提出的问题真诚地希望得到答案，这是属乎人性及自然的。但是我们也预定了所要的是甚么答案。我们察看问题的方法有限，所以我们能够对这种答案作出的假定也有限。而且由于我们对最初问题的了解是如此有限，我们便无可能对那无法预料的答案范围作出期望。对于这种困难的第一部分，是没有简单的答案的；也就是说，我们确不能够看见更大的全貌。我们的希望，只能是灵活地和智慧地去了解上帝对祷告的回应。倘若上帝以一种初看起来不能理解的方式回应祷告，也许根本就是没有充分地表达问题。

哈巴谷的争辩（一12-二1）

先知大大地因他开始时所提问题的答案而烦扰。他了解上帝回应的基本内容，但他不能很容易地以此和他的神学概念配合起来。他已经有了一套他认为上帝应该怎样去行动的思想，但是上帝所暗示即将来临的行动，和他预先假定的不相符。换句话说，哈巴谷已经发现上帝对他开始所问的问题所作出的回应，所引起的困难比所解答的问题更多。所以现在新的问题必须给予解决，而先知的处理方式必须仔细谨慎。他并非要暗示上帝的『神学』是不健全的！而且如果哈巴谷对自己是诚实的，他必须承认上帝所说的看来和他所知道的上帝不一致。因此他小心地进行 争辩；在某种意义上，他的目的是去改变上帝的心意，去改变上帝以前表明的方向。但是他不能这样粗率地用语言来表达，所以他开始以那些看起来十分稳固的的神学基础展开辩论。

哈巴谷以一种推理的方式对上帝的本性提出问题，并且他作出他自己的回应，从古诗歌中和希伯来人的信仰传统中引出这种答案。上帝是从亘古而有的， 是那圣者（12节）。上帝的确可以命定让一个外邦的国家作审判的工具，并且因为 百姓的罪恶，而用这种工具责罚他们。但是对哈巴谷来说，上帝的基本特性使他在理解上产生极严重的困难。上帝基本的特性是， 必定不能容忍罪恶和错误的行为，并且允许它不受约束地泛滥！因此， 怎么能容许巴比伦像持有通行证般采取行动，去压迫选民而不理呢？（13节）这是基本的问题。假定希伯来人是恶的，但巴比伦人肯定更加坏。使用一个外来的极端邪恶的国家，去惩罚一个只是较为不善良的国家，看来既不一致，在道德上也不完整。

然后，先知把他的争论进行到底，在十四至十七节进一步的暗喻中，到了夸张的地步，他说他的同胞好象海中的鱼；他们随便地游泳，但毫无方向的意识，因为看来上帝就是那样造他们的。在另外一方面，巴比伦帝国好象渔船的船长。他用 和网，把倒霉的鱼捕获到他的船上，并为他所捕获的大鱼小鱼而高兴。他的鱼网变成他的神；它提供他所需的一切，而可怜的那些被他捕捉的鱼，是无法拒抗他的权势。这个暗喻由先知用一个问题作结论，难道渔夫继续倒空他的网直到永远吗？那些把别的国家仅仅当作鱼来捕捉的人，愿望无休止地得到满足，对于这样无怜悯心的捕鱼国家，难道上帝对他们永不控制吗？

先知作了一个很好的争辩，虽然正如辩论时常会出现的情况一样，事实变得少许有点模糊。在哈巴谷开始与上帝对话时，他曾经对他自己百姓的罪恶和缺点，和那些渗透在他的国家中的暴力，十分清楚。但是当他觉察到『迦勒底』将作为上帝审判的工具时，先知改变了他的初衷。他的同胞是邪恶的，但是巴比伦更坏，所以现在他描绘希伯来人好象软弱无助的鱼，而那个外邦的国家好象渔夫。隐存在所有辩词后面的，是先知对一个严重问题的观念。他没有忘记他的同胞是邪恶的，但是他不能接受他们要在比他们更坏的人民手中受审判。所以虽然他同意需要审判，但他试图改变上帝心目中的审判的样式，在这样做的时候，他几乎要为他最近曾经谴责过的同胞洗脱罪名！

先知与上帝对话时，一直保持 他的正直，虽然现在他已进入危险的地步。对于上帝的审判工具而引致的正确忧虑，如果不小心，就会使他盲目地继续要求审判。他几乎到达一个程度要说：『最好不要审判，这比用我们更坏的人去审判好些！』但他这样就失去了审判的意义。上帝审判的公义，是不在于所用的工具，而首先在于导致引起审判的罪恶行为。如果一个凶杀犯被处以死刑，针对他所执行的公义，并不依赖施刑者道德上的正直！死刑执行者的罪恶，是另一个问题，须另行判断。对话继续进行时，哈巴谷将会对此更加清楚。

哈巴谷诚实地进行争辩，其危险是在于使他无视于他开始时所立下的基础。他谈到强暴和邪恶，以及没有对之采取行动（一2-3）；现在这些作恶的人好象海中的鱼，无目标也没有受到管辖（14节）。人对罪恶的责任感，已被一种对人的天性的观点所替代；这观点指出人类仅仅是不能对他们自己的行动负责的受造物。哈巴谷被自己薄弱的争辩所说服，并且冒 失去真理的危险。

这一段以哈巴谷站在守望台，并且等待从上帝来的下一个回应，作为本段的结束（二1）。他讲话时带 一种满意自己的论据而产生的满足。他好象是对上帝说：『现在我与你争辩！看你怎样应付？』尽管先知是诚实及正当的，对于认识上帝，他还有很多要学习的地方！――《每日研经丛书》


哈巴谷书

哈巴谷书第二章

上帝的回应：异象（二2-4）

上帝再一次回答先知的问题，虽然这一次 不像是给他一个正式的答复，而仅仅指示他一个完全的答案即将来到。当默示来到时，先知受提示去把所见异象的内容，写在版上；这样，他所得到的信息将被保存下来，并且可以大声地向当时和将来的世代高声诵读。很清楚的，这个异象不但对哈巴谷眼前的问题适用，而且也适用于选民在邪恶的世界中，回应困难的生活经历时，所不断产生的问题。

这位先知也被提醒说：这个异象可能需要经过一些日子才会来临。对哈巴谷来说，延迟很自然使他感到不耐烦，而他必须学习去等候它，不过他得到保证：在上帝认为最适合的时间，这个异象将会来到。在这几节经文中，上帝不仅提示了这个异象和它在历史现实中紧密相关：不但这异象必定来到，而且它的应验在时间和地点也是肯定的。但是这异象来临的迟延，对哈巴谷必造成是一种相当程度的试炼。他不但要学习忍耐，而且也要忠实地相信上帝不单应许异象，并要使它应验。

虽然初看起来，这短短的一段经文，好象是先知和上帝对话的较大篇幅的序幕，然而它却是了解全书信息的重要文字。

（一）这默示有一定时间，但是哈巴谷慢慢学会上帝的时间，不是人的时间。他开始与上帝对话时曾求问 『要到几时呢？』（一2）上帝明显地对罪恶不采取行动是令先知困扰的原因，但他犯了一个错误，就是用人类的时间尺度来测量上帝。他以为上帝不采取行动，但他将要意识到上帝只是还未行动。他知道上帝对罪恶应该采取行动，这一点他是正确的；但他若以为知道上帝何时采取行动，这样他就错了。所以他现在正在学习这个忍耐等候的困难功课。

正像在人类的生活中，规定某些行动和事件的时间是极其重要的；同样，在上帝的行事计画中也是如此。但是人类既没有知识，也没有智慧去知道上帝何时应该行动。我们时常以神学上片面的认识，去假定上帝必要行动，但是抓住事实比抓住它所暗示的更容易。以为上帝明显的缺乏行动，可能引致我们的信心动摇，而在实际上只是我们没有能力去认识上帝行动的时间。我们必须试学哈巴谷的功课：『虽然迟延，还要等候；因为必然临到，不再迟延。』（3节）

（二）忠实守信是过公义生活的关键（4节）。第四节的内容是难以确切地翻译的，但是大致上它的主题看来是清楚的。一个不正直的人，将不会有勇气和坚稳的心志去在生活中取得成功。而那个披戴上帝公义的义人，必将成功地生活 。公义生活的关键是忠诚守信（faithfulness，这是希伯来原文所表达的；标准修订本译作信心，是受到新约引用这段的影响：参见下面）。因此，忠诚守信这个词指出在上帝和人之间的关系的完整性（integrity）；因为上帝是人类存在意义的重心。对于哈巴谷，忠诚守信意味 向上帝靠拢，即使在他不能理解上帝的作为，或者当上帝的时间在先知看来完全缺乏任何一点行动时，还是相信上帝。

忠实守信要求与上帝继续保持关系，甚至当经验超越信心，和持守信念的目标出现问题时，还要保持与上帝的关系。信心的生活不要求人们放弃理性和知识，正像哈巴谷所坚持的询问已经表明了这一点。但信心的生活可能继续要求相信，甚至理由和知识都已经耗尽时仍要如此。我们不可能常常明白上帝的行动，或者明白 表面上的缺乏行动。然而，如果关系是稳固的，甚至当知识的道路变成死巷时，我们仍坚持信心的路。

（三）公义和信心是直接相关的。在新约中，第四节的意思因阐释福音而被加强，远超过哈巴谷原本的信息含义。像引用所有旧约的经文一样，新约引用哈巴谷书，是引七十士（希腊）译本的。使徒保罗写信给在罗马的教会，说：『因为上帝的义，正在这福音上显明出来；这义是本于信，以致于信，如经上所记「义人必因信得生」（引自哈巴谷书二4）。』（罗一17）而对加拉太教会，他写道：『没有一个人靠 律法在上帝面前称义，这是明显的；因为经上说，「义人必因信得生」。』（加三11）这个相同的主题在写给希伯来的书信中（来十38）再一次被提及，藉 马丁 路德所写的和所讲的，使它变成新教改教运动的关键主题。一个人不是靠 人为的工作而获上帝接纳，而是因信称义。

虽然新约的作者和许多世纪以来基督徒神学家的论点，已经与哈巴谷起初所表达的思想核心距离很远，然而他们都持守相同的传统。人类生存意义的核心是甚么呢？在古代的犹太人看来，它就是忠于与上帝的关系，而不是人类可以知道、了解，或者行动的能力。从基督教福音的观点来看，与上帝的这种关系是同等的核心。它也在耶稣基督里赐给我们这些外邦人；它不能靠金钱或者工作来取得，而只能藉 信心从上帝领受并对 存感恩之心。但是哈巴谷清楚地说：我们生命的意义和被称为义的可能性，是从向上帝委身而来的，是藉 我们的信心和持续不断地忠实守信而得来的。

给恶人的五样灾祸（二5-20）

这一段经文的语调和形态，指出这不再是哈巴谷与上帝间私人对话的叙述。这一段包含 一个或者一系列的上帝晓谕；这些话是对那个『狂傲』的人（5节）讲的，可以假定是巴比伦帝国，但是作出宣告的背景，好象是在圣殿中（20节）。哈巴谷重新工作，从事公开的宣讲，申述他蒙召作先知时所要宣布的上帝话语。不过当我们读他宣布的话，我们就看见这些话包含了一些对他私人问题的回应，特别是那些在一章十二至十三节中提出来的问题。先知曾经奇怪为何圣洁的上帝，会使用那个不圣洁的国家去审判比较不邪恶的百姓。当我们聆听他的讲话时，我们感觉到他现在知道这个问题的答案，但是曾经应许给他的异象（二2-3）还一直没有来到。

先知的晓谕在五至六节上半节引出来；这些引言是难以解释的，部分原因是未确定如何翻译它们（正如标准修订本的注脚所指出的），另外是因为它们可能含有谜语，正如六节上半节的直译所指出的（『这些国的民，岂不都要题起诗歌并俗语，讥刺他』；这句话英文标准修订本直译应为：『所有这些人岂不说起谜语反对他，唱歌痛责他呢？』──译者注。）这些话关系到那些军事上威胁犹大的狂傲的外邦统治者；它包括了五段责备的诗歌，每一段都由『祸哉』或『有祸了』这个词引出来，每一段都指出两宗罪行和两种结果：

（一）第一个灾祸的信息（6下半至8节）。外邦的统治者好象抢夺人钱财的债主。他向一些人偷窃；向另外一些人，他用很少的贷款换取人家值钱的东西，趁别人有需要和有求于他时剥削别人，使自己发财。不久以后，先知肯定受压迫者将会反抗。然后哈巴谷解释他的暗喻：被掠夺的国家最后将要转过来，并掠夺巴比伦国。早些时候，哈巴谷曾奇怪一个更邪恶的国家怎能作为上帝的工具，去审判较不邪恶的国家。现在他十分清楚的知道，审判的工具最终要成为受审判的对象；上帝的公义必获成全。

这个神谕令人感到不解的地方，是它描述巴比伦帝国失败的方式。文中没有明说它是上帝直接行动的结果，而说它乃是人作恶后必然的和不可避免的结果。换言之，哈巴谷开始觉察到一种道德的规律存在于人类历史的过程中。他早些时候没有看见这一点，他的心思太过被时间和地点所限制。但是现在他看见了，这是接受上帝的话之结果。人类的帝国暴政只能在一个短短的时期内成功。从大处 眼，明显地，所有人类的暴政，都在它内部孕育 自我毁灭的种子。

（二）第二个灾祸的信息（9-11节）。以隐喻的语言，先知宣布灾祸将要临到那些使用不法手段得到利益、把房子建在高处和保 森严之地的人。他们设法获得安全，但到头来还要被这些建筑所累。藉 这个隐喻的解释，先知指出巴比伦皇室，或者王朝（隐喻中包含了一种文字游戏）在寻求安全的过程中，已经丧失了它所要的安全。

我们再次可以看见从先知的话中所出现的广义信息。暴政本身已包含 毁灭自己的种子；同样，以邪恶追求安全，带来的只有加倍的危险。在这个世界上，在追随剥削和罪恶之中，是不会寻到安全的；这是世界道德秩序的自然规律，这种对安全的渴慕，是不能用不道德的方式得到满足的。

（三）第三个灾祸的信息（12-14节）。信息的焦点现在从皇室的建筑物，转到城市的建筑物。那个建筑在不义和流人血基础上的城市必不会有繁荣；一切都必归于无有。虽然先知是指 建造一座城市讲的，但他的话可能是暗指建立一个帝国。巴比伦藉 他们的军事扩张，想要建立一个当时统管全球的帝国，但是他们统治全球的目标基于邪恶和流无辜人之血；他们一面筑造，事实上也一面在破坏自己所建成的。

哈巴谷突然让我们看见一个不同的异象，与试图建立一个统管全球帝国的徒然行动成为对比：『认识耶和华荣耀的知识，要充满遍地，好象水充满洋海一般。』（14节）先知有这个最可贵的异象，而它只是被少数人类所分享。从哈巴谷那个时代以来，帝国兴起又灭亡，每一个帝国都试图要使他们的统治和权力遍满全世界。在二十世纪，帝国一直和我们在一起，以统治全世界为目标，并且以压迫和血腥实现它们的野心。尽管它们明显地成功了，但它们最终必不得成就；这位古代的先知提供了一个值得追求的尊贵目标。

（四）第四个灾祸的信息（15-17节）。先知现在收窄他的焦点，从敌人的帝国目标，到他们令人讨厌的实际行为。他指他们喝酒放荡，使自己和邻居蒙羞和堕落。但是也许先知所讽刺的，是对追求势力的沉溺；沉迷在那种放荡的权力把弄中，于是造成可怕的和放荡的毁坏。但是正如以前一样，先知指出，放任地使用暴力去伤害人类世界和自然世界两方面，必将反过来作弄作恶的人（17节，译者注：本节英文标准修订本直译应为：『你向利巴嫩所行的强暴，将要淹没你；你残害野兽，将要使你恐惧，因为你流人的血，并对大地、对城市和住在其中的一切居民施行强暴。』）施行强暴的人最终将要被淹没；恐怖主义者将被恐吓──这也是造物主上帝所建立的世界道德秩序的一部分。

（五）第五个灾祸的信息（18-19节）。这第五个信息是关于偶像，而许多注释家认为它与前面四个信息不很协调；他们认为它可能是由其他别的着者后来加进去的，这篇经文的来源并未能加以肯定。不过，虽然这种信息可以向任何拜偶像的人宣讲，它与前面那些向巴比伦统治者所宣讲的亦非不切题。我们从古代留下来的碑铭得知，巴比伦帝国把他们的成就归功于他们的神只。

这段简短的信息所要突出的，就是关于偶像的无用和拜偶像的人的愚昧。有人制造了偶像，然后敬拜他自己手所造的，这不是一种极其愚笨的事吗？只有复瓜才向偶像陈诉，好象它能够回答似的。对于这些相信木头或者石头所造的物件的人们，先知只能宣告另外一个有灾祸的信息。

崇拜偶像和对它的谴责，是旧约中最常见的主题。从表面上看，崇拜偶像对我们二十世纪时代好象很陌生。我们中间谁会有那种隐秘及诱惑似的冲动，偷偷地走进工作室里，去雕刻偶像？即使有这种冲动，也很少人有能力这样做。然而崇拜偶像的罪并不是这样表面化，它真正对人的试探已经在前段的有祸信息中显露出来。崇拜偶像本质上是敬拜我们所制造的，而不是造物主。而那些我们所制造的，可以存在于我们所拥有的事物中，一间房子，一项事业，一种野心，一个家庭，或者许多其他的人与事中。一旦它们变成我们生活的焦点，或者当我们为它们而生活时，我们就是『敬拜』它们。当这些事物成为人类存在的目标和中心，它们就和木头或者金属的偶像一样愚昧。我们能够从许多世纪以前先知的话中清楚洞察到的，但却不能常常在现今的生活和现实的存在中照样清楚看见。当我们默想哈巴谷的话，我们同时也要反省我们自己生活的本质和方向。――《每日研经丛书》


哈巴谷书

哈巴谷书第三章

哈巴谷的诗篇（三1-19）

哈巴谷书以一篇祷文作结束（1节；祷告一词译作诗篇更近原意，因为它使用了好象诗篇那样的标题）。这一段很像圣经中的诗篇。它以一个诗的标题开始（三1），结束部分也有一些音乐安排的指示（三垭淫下半最后一句）。『细拉\cs8』这个词在本章中用过三次（见小字体）；虽然不能肯定它的意思，但它的存在，指出这些诗歌是用在圣殿的公共崇拜中。

诗歌的内容包含 许多类似其他希伯来诗的特点，这些诗有些远比哈巴谷的时代为早。这篇诗歌引出古老希伯来信心的传统，表达了着者所看到的上帝荣耀的异象。关于这一段是否哈巴谷所写，曾有些争议，而依证据来看，肯定的结论是难于达成的。但是很可能我们可以将这首诗解释为真正是这位先知所写的文章。作为在圣殿中事奉的专职先知，圣殿中的诗歌必然从他而来。但是这首诗更适合于编在先知书中，而不放在诗篇中，是因为它的内容大致上使它更适合在以色列的敬拜中使用；而且它与哈巴谷在前面两章中论及对上帝的特殊经历也有更密切的联系。

先知在回应向上帝所提出的问题时，曾被吩咐要等候一个异象并在当它来到时把它记录下来（二2-3）。在这首诗中，我们没有找到太多关于回应这个异象的诗词。这个异象清楚地取用一种神圣显现（theophany）的形式，而这首诗记载了上帝的显现，以活泼的诗句，描写上帝存在于自然界和各国中的果效。

这对神圣显现的描述，充满对上帝从前为 子民而出现的回忆。这首诗的基本内容（3-15节）暗喻希伯来人在出埃及时与上帝一起的经历，也涉及在西乃山，和在旷野流浪时期的经历。在那些古时的日子里，上帝曾与 的百姓同在；自然界的力量曾与上帝联盟，把所有反对选民的人的力量都废除掉。上帝曾为拯救他的百姓而行动过（14节），打败所有他们的敌人。但对引述过去不单是要在回忆中记念，也要藉此对将来有所期望；上帝所已经作过的， 必再照样作。这样，我们开始觉察到这篇突出的诗，不仅是作为这卷书的结束，而且是带到其高 。

（一）以色列必将蒙拯救。上帝的异象增强了听众的信心，相信以色列将要再次像过往那样得蒙拯救。早些年代，上帝曾经常常从困难和敌人手中拯救 的百姓；哈巴谷祈求在 的时间，『在这些年间』（2节），古时那种拯救将变成现在的事实。而这个在开始时的祷告，在这首诗结束时转变成信心：『我只可安静等候灾难之日临到犯境之民上来。』（16节。）促使祷告转变成信心的，就是所看见的异象。上帝在过去所行的，也是 现在要再一次要做的。

当信心下沉和异象稀少时，我们便开始看到先知所见到的异象的效力。哈巴谷和他的同胞生活在『这些年间』，在灰色平淡的时代中，看起来决不会有上帝辉煌行动的点缀。『这些年间』好象常常是以没有上帝同在为特征的时代。信心被怀旧所取代，希望变成绝望。但是在先知的经验里，那些失望无结果的年日，将藉 上帝拯救的异象转变过来；这就是哈巴谷给予他自己那个时代，和以后历世历代的礼物。

（二）先知的问题获解决。哈巴谷书开始的两章，指出先知有些类似约伯。两者都有一个关于生活和信心的基本问题；虽然他们的问题本质不同，但两人都从上帝得到解答。而且归根结蒂，他们两人都发现问题的解决，多数藉 异象，很少透过理性的解释。约伯与上帝交往之前，领略到一种不寻常的与至高者面对面的经验（伯卅八至四十一章）。哈巴谷虽然达到一定程度的智力上的理解，在特殊的属灵经历中向上帝陈诉；但是他与上帝之间关系的实际转捩点，是他看见永生的上帝的结果。

哈巴谷书提供了关于我们遭遇问题中的经验和神学两方面的一个圆满的平衡。困难和疑惑不可避免地会临到，而且无论它们来自那一方面，它们都困扰我们的心思并向我们挑战。拒绝向上帝提出问题是一种虚假的敬虔，因为那样等于拒绝在试炼中操练我们的心思去解决这类问题。无论是约伯或者哈巴谷都没有拒绝提出询问，所以他们都在有限的程度上能够解决他们理智上的矛盾。他们俩人也都提醒我们，这种重要的宗教经验，就是与上帝相遇，远超过内心的理智活动。宗教经历不是一种进行理性查询的活动，但质询可以使它获得补足，并且建立对上帝一定程度的信心，超过我们的心思在正常的情况下所能达到的。

（三）结论是喜乐。这本书以一个被经历折磨 的人纠缠不休的问题为开始，最后以一种欢喜快乐的陈述作结（17-19节）。这种喜乐的表达在它的背景中是值得注意的；它不是被描写为一种处境畅顺的结果，而是当那些所有通常令人愉快的事情都失落时（17节），在这种情况下仍能喜乐。在灰心失望当中，在缺少各种上帝的赐福记号时，哈巴谷能够喜乐，因为上帝『使我的氕快如母鹿的蹄，又使我稳行在高处。』（19节）再一次，这是一种上帝的异象，这异象使先知能够转变他的环境，并且发出赞美的声音。没有异象，人民就沉溺；但是哈巴谷肯定确实有一个异象，人民因此可以繁荣昌盛。――《每日研经丛书》


哈该书

哈该书提要

哈该书――恢复建殿

先知名意：耶和华的节期

执事期：所罗巴伯的同工，主前 520年，建殿工作停止16年，哈该出来传讲五篇信息，激励百姓复工。

本卷与撒迦利亚书，玛拉基书是三卷恢复建城墙建殿的先知书，是被掳中的信息，要与以斯拉记，尼希米记同读。

按日期分为五篇信息：可用二个字来点题

一、省察　六月1日一1~11

二、激动　六月24日12~15

三、刚强　七月21日?二1~9

四、圣别　九月24日10~19

五、震动　九月24日20~23

第一篇信息：

先知呼吁百姓求神光照，察验自己的行为，为什么教会荒凉枯干？只顾自己安逸享受，建房，种收，却得不到神的祝福。先求神的国神的义吗？(太六33)竭力多做主工吗？(林前十五58)为主活或为己活？(林后五14)自私是撒但的罪根，必须舍己才能使神动工(参拉四24~五1)。

要上山取建殿木料，山上木材坚固，有上山的生命经历，经常与主面对面的生命是坚强丰盛的生命，是教会的柱石。

教会兴旺与否在于个人生命是否丰盛。

建造教会的材料是基督的生命。

基督占有一个人多少在于他是否有属天的经历？

是否舍己背十字架，在山上经过风吹雨打的试炼？

是否顺服神的管教与训练。

第二篇信息：

激动百姓的心，宣告神的应许：「我与你们同在」，「离了我，你们不能作什么」。(约十五5)

若不是神的引领，就不能进迦南。(出卅三13)

因为一切事的发动是神，事奉的一切过程依靠神，成功的荣耀是归于神。(罗十一36)

事奉是生命的发表，主差遣出去作工的门徒，必须是与神同在的人，与主同在才有生命的联合。

事奉的大小在于生命的长大，生命长进必须与主合一、与主同在。(可三14)

事奉是争战，必须一手拿兵器，一手拿工具(尼四16)。在基督的得胜里征服仇敌， 是我们的大元帅。有神的同在激励我们继续向前，你的生活事奉有否神的同在？失去神的同在原因何在？任意妄为代替神元首的地位，必失去神的同在。若事奉的生命是金银宝石，是神的同在，那个生命经得起火的试验。若是草木禾秸属地属人的东西，被火一烧即消失，算得数的是神的同在，震动存留的是那个基督的生命，不被震动的国。(林前三15；来十二28)

第三篇信息：

为圣殿的荣耀刚强作工，因为有神同在的应许，虽然圣殿毁灭，神的荣耀离开，如同乌云遮蔽太阳，太阳却依然存在。神荣耀的离开是暂时的，百姓若悔改认罪，起来刚强作工，在真道上站立得稳(林前十六13)，神的荣耀就会回来(参以西结书)。因为神的灵(生命)住在我们里面，所以我们不惧怕。基督就是我们荣耀的盼望(西一29)。

神的自己就是荣耀，荣耀就是满足，当神对我们满足时，就向我们显现 的荣耀。

约十七章是主离世前的祷告，八次说到荣耀。

第四篇信息：

事奉神的圣别，我们是神从世界中召出来的人，事奉神必须圣洁，单单属于 、单单事奉 ，因为 买赎了我们，从撒但俘掳下得释放，所以当归向 ，分别为圣归给 ，不再有分于世界、撒但、自己(弗二1~3；赛四十四22；约十六19)。所以在摸圣工，事奉神的事情上，若有世界的方法，撒但假冒的工作，出自肉体的权势，主都算为不圣洁，即使化的功夫多，效果也少，无生命的果子，福音传不出去，因为没在神的旨意中。

第五篇信息：

神要震动天地，所罗巴伯所预表的耶稣基督将要来临， 要摇动阴府魔鬼的权势，在十字架上除灭魔鬼的作为。震动天地，悬挂在天地之间，从地上被举起来，吸引万人来归向 。一切经不起震动的属于魔鬼国度的人与事都要瓦解消灭尽之，唯有基督与属于基督的是不能震动的国。(来十二28) ―― 张向晨《圣经六十六卷》

哈该书

绪论

哈该书写作的时期，比前面西番雅书所反映的情况，至少又过了一个多世纪。先知西番雅活于主前五八六年的大灾难前约半个世纪，在灾难中，耶路撒冷和她的圣殿被毁坏；而哈该则活在此大灾难之后五十多年。西番雅在豫言中预计会有恶运，哈该则生活在这厄运的后期，那时摆在犹大民众之前的，完全是历史的新一页。

除了知道哈该一部分事工进行的准确日期之外，我们对他所知甚少。对于他的父亲，或者家庭背景，我们一无所知。他被称为先知，由他所说的内容，清楚表明他从事向选民公开宣告上帝话语的工作。在这本书中的五个日子，特指先知的事工时期：这些事情发生在主前五二○年八月和十二月之间。但是如果把哈该的整个先知事工，都限定在这四个月内，那样也可能是错误的。比较可能的，是有关先知在这个短暂时期的生活和事工获得保存，因为它从宏观而言较为重要。我们甚至不知道当时先知年龄多大，也不知他这段短暂工作时间处于他一生那个时期；认为他当时已届八十高龄的提议，（根据二3）是最站不住和没有可能的。但是尽管缺乏关于哈该的资料，仍然可以很详细地知道先知生活的时代和所处的环境。

{\Section:TopicID=235}哈该书的背景

先知生活和工作的时期，是希伯来人在整个圣经时代中最困难的时刻之一。六十六年以前，也就是在主前五八六年，耶路撒冷城被巴比伦军队所攻破，圣殿也被亵渎。大部分耶路撒冷居民被掳到巴比伦，生活在劳动营中；其他逃脱入侵者之手的，寄居到外邦各国之中，远离他们的家园。只有小部分仍留在应许之地；没有任何领导人，他们虽生存下去，但他们既没有异象，也没有意志力保持耶路撒冷原有的信仰。

国际形势在主前五三九年开始起变化。新兴的强大帝国波斯帝国，在古列的领导下，打败了巴比伦，这样就变成被掳的犹太人命运的新主人，他们生活在现今为波斯人所控制的领土上。古列也许早在主前五三八年，就使生活在他新近获得领土上的犹太人，可以回归他们的家园。这样犹太人经过半世纪居住在巴比伦之后，开始迁移回到他们自己的祖国，回到他们中间许多人从未见过的土地上（指那些出生在被掳之地的人）。

在主前五三八年和以后的年间回归家园的犹太人中，看来曾有小部分曾 意重建主前五八六年被毁的圣殿。然而他们的努力仅属徒然。他们当中大多数曾经受到重大压力，千辛万苦才能在新环境中活下去，而且虽然重建圣殿的基址已被清理和作好准备，但是看来很难进行如他们所盼望的重建工程。

在这样的背景下，我们得以简单地一瞥先知哈该的事工。被掳以前的先知们服事的是一个强暴和邪恶的民族，而面对 哈该的是这种令人失望和不景气的局势。他有些同胞仅仅希望生存；而另一些希望生存在合情合理的舒适生活中，但是对于整个的民族，并无任何的异象。而突出在一切之上的，是干旱和各种农作物失收（无疑是由于多年忽视农业所造成的），使土地贫瘠，人民也感到气馁。所以对大多数在主前五二○年的以色列人，似乎没有时间去为国家的圣殿忧虑。圣殿已经荒废数十年；多数人都以为它那种状况必要继续，直到经济情况有所改善的时候。

哈该是当时极少数有卓见的人之一，他认为尽管经济情况不景，但是必须重建圣殿。贫困和失望，并不能作为容许所罗门一度辉煌建造的圣殿变成可悲废墟的原因。从信仰的观点来看，圣殿是一种上帝与 百姓同在的象征；当它仍处废墟的状态，信心就没有活泼的希望。单从民族观点来看，圣殿一度曾经是耶路撒冷和以色列的骄傲；一旦对它玩忽职守，就没有希望恢复民族的自尊，因此人民也就很少有希望，从他们现在的沮丧环境中得以解脱。

这样，哈该既是一个有异象的人，又同时是一个有实际使命的人。他的异象根基建立在他的信心之上：他希望看见耶路撒冷的圣殿重现昔日的荣耀，这样才能转过来清楚地宣告上帝与 的百姓同在。但是他的异象是与实际相结合的。除非他能够说服全民，特别是他们的统治者，使他们下定决心从事艰苦的重建工作，否则他的异象将只是白日梦。哈该书让我们看到从漠无关心至采取行动中间的一些转捩点。它本身并没有记载重建圣殿的整个故事，但是它描述了一位为实现他的异象作出贡献的人，对他的意志和异象作出极深入的阐释。

{\Section:TopicID=236}本书的性质

这简短的着作仅包括二章，一共三十八节。在英文的标准修订本中，这整卷书基本上都是以散文的形式写成的；而相对之下其他先知书原则上都是用诗体写的。尽管英译本采用散文的形式，许多经节（特别是先知的话）却属诗歌形式（特别参见一6，9-11节等）。

尽管这卷书简短和缺乏背景资料，但它极准确地指明了日期。它一共提出了五个日期（一1，15；二1，10，20节），在公元前五二○年八月到十二月之间。这些日期为整本书提供了骨架，把它分成五段（下面按照这五段来分别进行注释），但亦有一些解经家怀疑一章十五节的日期不完整，故此只把这本书分成四个单位。

从这本书现在的形式看来，它很明显是由哈该一些豫言式晓谕编辑而成的选集，这些晓谕叙述先知论及圣殿重建的宣讲事工。哈该自己在这些描写中一直是以第三人称出现，虽然他可以使用自己的语言写这本书，但是更有可能他的编辑或者门徒，收集了他所说的，并把它们编排为现在的形式。

{\Section:TopicID=237}哈该书的信息

在寻找先知信息的基调时，重要的是意识到我们现在的这本书，仅是一段较长时间的生活和工作时期的掠影。因此，我们应该尝试了解这些特别的章节和特别的事件，为甚么写下来留给以后的世代。先知信息的详情将在随后的注释中出现，但中心的主题可能在于他在生活和工作中把异象和实践结合的能力。

哈该既是一位理论家，又是一位实践者。他有一个圣殿的异象，知道它对选民的宗教意义；他也有能力、冲劲、和策略上的智慧，去将他的异象变为具体的事实。而且更进一步，他还能够在现行的神学和它的实际意义，以及末世神学和它对将来的意义这两者之间保持平衡。换句话说，他肯定作出行动和保持信念的重要性，并认为不必假定末世、即世界的终结已经同时临到之际，也可在社会中带来即时改变，这亦相当重要。行动中的信心和活跃的信心之间显着的平衡，从哈该书的编辑编排他工作的写作方式显示出来（进一步请看注释）。

总之，要掌握这卷短书的真正意义，我们需要注视这个人所处的年代。哈该甚少获得应有的称赞。着名的德国旧约学者乔治 福勒（George Fohrer）写道：『哈该只不过是诸位的先知模仿者。』虽然从严格的文学观点看，上述的说法也许有点真确，但若认为哈该只不过暗淡地反映了他的前辈，则是不幸的。也许，这不是一本伟大的书，虽然它大部分内容都非常清楚。但是我们不要让本书的世俗特性损害这位先知的伟大。在一生中，很少有人能够要求一个失望的国家有那样的复兴。并且也很少有人在这样一种经验中，找到行动和信心如此显着的平衡，而这种平衡对于将来世代有 保存的价值。――《每日研经丛书》


哈该书

哈该书第一章

主前五二○年八月廿九日（一1-11）

日期在哈该书中非常重要，因此这卷书一开始就说明日期：它描述发生在大利乌王第二年（公元前五二○年），在第六个月的第一天。我们结合对古代历法的知识和有关月球位置的天文学资料，可以把古代这种资料转变为现代的历法，准确度达到接近正氪负二十四小时之内。所以，此事件的时间被确定为主前五二○年的八月末。

耶路撒冷在这个时间尚一直处于波斯人统治之下的土地上，但是在这个帝国本身内部，最近已经起了变化。古列的儿子，刚比西斯皇帝（Emperor Combyses）在主前五二二年自杀，而由大利乌一世继承王位；而他则花费了一年左右的时间去对付他那版图庞大的帝国内各地的叛乱。改变在当时发生，而在耶路撒冷的一些事件，可能部分与这种改变的潮流有关。当时耶路撒冷的执政者是所罗巴伯，他是犹大王族的一个成员；他的权限及其北部撒玛利亚政权的关系，都在未确定的状况中。所罗巴伯的掌握政府领导权，而约书亚则握有宗教权力；约书亚是古代耶路撒冷祭司世家的后裔。哈该正是对这两个人宣告从上帝来的信息；因为如果他们对先知的话作出回应，他们是有足够权柄去采取行动的。但是在这里所指的『六月初一日』（1节）是值得留意的，那是许多百姓将聚集在城里的一个假日。虽然哈该必定要对掌权者宣讲，但他选择了一个听众极多的日子。

先知的讲话多次带 一句前缀语，它表示这些讲话的来源和权柄是由上帝来的（2，3，5，7，9节）。这篇讲话开始引用了『这百姓说』的话（2节），这句话无疑是表明耶路撒冷城的居民，和哈该当时周围各方面百姓的典型态度。他们的态度是直接了当的：圣殿是要在某个时间重建，但是不需要这么快去开始这项工作。要完成重建家园，还有许多工作仍需要去做；要重建农业，使经济有一个稳固的基础，这些都使转移金钱和能力去重建圣殿的行动显得愚昧。总之，这样做好象既无法救助无家可归的人，也不能贡献分文于经济。

耶和华藉 先知作出回答，提出国家的优先次序是错误的，当上帝的居所处于荒废破落的情况下，百姓却集中所有注意力去建筑和完成他们的家园，这样是适当的吗？然后先知更进一步指出，百姓这样尽最大努力，在当时并不能改善经济或者使社会好起来。他们在春天撒很多种，但是却没有丰盛的收获。生活的必需品也经常供不应求。

这篇信息是清楚的：百姓已经尝试实行一种政策，这种政策是首先保护自己，这是行不通的。他们需要改变政策：他们应该把注意力从自己的需要转移到上帝的家，并且立即开始重建工作。然后先知更进一步解释他们失败的原因。因为在他们行动的优先次序中，把自己放在首位，所以他们没有经历到上帝的祝福，反而是咒诅。他们为尝试建立新生活所犯的全部错误，可以直接追溯到古时与上帝立约的咒诅。收成不好，干旱、出产不丰和其他的灾害，这些都是对背约百姓的咒诅，早已在申命记廿八章说明。换言之，百姓自招的失败，是由于他们采取的做法，违背了古时的立约信念。

这是哈该事工的简短记载的第一天，但已带出许多有用的卓见：

（一）自私的政策。哈该向一个采取首先利己政策的社会宣讲。从实际的观点来看，这政策是非常合情合理的。那些被掳归来的人，发现他们生活在一块荒芜的土地上；他们确定一些使经济复苏的措施，也非不合理的。但是，事情有点本末倒置的情况。当百姓被掳离开他们的家园时，正如以西结和其他先知清楚指出的，他们渴望回归他们的国土，最主要的是那里能够在圣殿中敬拜。然而一旦他们归来了，便很快把圣殿忘记，而贡献他们所有的力量在他们的国土上！对于一个社会，这样忘本的做法是自私和注定要失败的；因为它的生存和它能复兴归回应许之地，原是要靠赖上帝的。

务实的政策并不总是最好的政策，这是一个不容易学的教训。但是哈该批评这政策的真正错误，是在于它所定的优先次序；它之所以是错误的，不是因为它是务实的，而是因为它是自私的。只求满足自己的需要，结果多是永不能满足；但当焦点转向外在的需要时，结果反而常会带来满足和成功。

（二）切实省察。哈该对百姓说：『你们要省察自己的行为。』（7节）在他提出他的神学之前，他先向他们讲一般的情况。对于任何回头观望和冷静地观察形势的听众，这是很明显的，那就是现行的政策是行不通的。他们倾尽全力于农业，但是收成并没有好一些。工资增加了，但是在通货膨胀的情况下，他们的购买力没有提高。先知只是指出，由于政策无效，最好是放弃它。

哈该倡议的另类政策是决心去重建圣殿，这政策亦有务实的一面，与任何宗教上的考虑无关。那些献上他们的生命去建立他们自己的家园和从事农业工作的人，将不会有时间留下给圣殿。但是，假如生活没有太大变动的话，如果他们贡献他们的时间和力量给圣殿，他们将可腾出时间和精力去弄好他们的家园和开垦田地。加拿大西部许多小社区，就像其他地区一样，有一个很明显的情形，就是在这些社区中，教堂是最先主要建造的。开荒的先锋面对 为他们自己建造掩护所的需要，并开垦未开发和充满障碍的土地。但是他们不顾他们面对的其他许多任务，而腾出时间和力量去建造教堂，因为教堂象征 这些先锋们的信心，也能照顾他们的信仰需要。

（三）适当的优先次序。最重要的是，哈该向他的人民传讲安排优先次序的重要性。圣殿必须重建，这样耶和华的荣耀能够再次与以色列人同在（8节）。当次序排对了，其他的事情必会就绪。哈该在主前五二○年八月的信息，是历久常新的：在生活的基本次序中，摆在首要位置的必须是上帝，而不是我们自己的愿望。

主前五二○年九月廿一日（一12-15）

毫无疑问，在主前五二○年的八月末到九月的第三个礼拜之间，必召开了许多次委员会会议。也许他们成立了委员会去考查重建圣殿的花费，又组织了经济测量估计这计画可行性和经济能力。若与现代进行类似工程的进度相比较，这准备时期是相当短的，没多久后，计画即转成行动。所罗巴伯和约书亚发起了重建上帝从前华丽的家的工作。我们只能猜测工作进行前三星期的行动和讨论，但是假定曾经有重要的反对势力阻碍引进这个新政策是合理的。若不首先克服反对者的抗拒，是不会有进展的。无论如何，建设终于开始的事实，反映了在耶路撒冷的政府和宗教的领导。除非所罗巴伯和约书亚已经提出他们支持的计画，否则重建圣殿的工作将永不会进行。但是，在重重障碍下，圣殿的工作终在主前五二○年九月廿一日开展。无论从那一方面看，在当天开始进行的是一项十分突出的工作。

（一）自动自觉的精神。哈该建议的圣殿大小，是相当于所罗门时代原来圣殿的尺寸及结构。这是花了七年的时间，并且曾经藉 征收重税和强迫劳动才建造起来的圣殿。相对之下，哈该所建议的圣殿重建要藉 大量志愿的劳工才能建成。

然而，自愿者的精神在这一部分的叙述中，在以下两方面说明：（甲）百姓都有顺服上帝的精神，自愿请缨（12节）；这种说法，骤听来好象有明显的矛盾。正如任何士兵都会知道，自愿和服从命令是十分不同的两件事。但是他们真的自愿工作：就我们所知，他们的工作是不会有报酬的，而他们遵从上帝的话，是基于他们觉察到先知讲的是上帝的吩咐。（乙）他们所以行动，是因为他们『在耶和华面前存敬畏的心』（12节）。这里的『敬畏』一词，不是指害怕，而是敬意，对上帝尊敬是智慧的开端（参看箴一7）。由于恢复了对上帝的真正尊敬，百姓重组了他们的先后次序，准备自愿的去工作。

（二）领导者的鼓舞。在 体之中，自愿的精神无疑有几分是因他们领袖的鼓舞而启发。十四节说：『耶和华激动』所罗巴伯和约书亚，藉 他们去激励所有百姓的心灵。『激动』这个词暗指恢复异象和更新能力。实际上，所发生的将会是在社会中，人的心完全改变了。怠惰被勤力工作所取代；沮丧的转变成为热心。但是领导的角色亦绝不可以低估。用人的话来说，哈该的成就，是把他自己的异象和热心，转移给 体的领袖所罗巴伯和约书亚；而这些人与先知不同，他们能够藉 职位和所掌握的真正权柄，去转化异象为行动。哈该所从事的，是现代称为『政治行动』者，而他的参与促使他在百姓之中成为领导者。

很多人身居领导的地位，但是他们往往没有远象和干劲，也不能把其他人的冷漠转变为有建设性的行动。在这次重建圣殿的行动中，统治者和大祭司的功劳固然不应抹煞，然而耶路撒冷能出现这崭新而具建设性的改革风气，先知所作出的贡献是具有决定性作用的。

（三）上帝的祝福。在这个行动和计画的叙述中，先知再一次宣告上帝的晓谕。这一次，他所宣告的是简短和直指主题的：『耶和华说，我与你们同在』（13节）。在先知的第一篇信息中，并没有这样指出上帝的同在；的确，在那里哈该曾暗示，那地的问题可能很大程度上与上帝的离弃有关。但是现在，先后的次序已经调正，并且重建圣殿的行动就要开始，先知就把那种认同百姓行动和鼓励他们取得将来成功的话带给百姓。

哈该宣布上帝鼓舞以色列人的话，在以后的经文并我们现在的世界中回响 。在耶稣最后交托给 门徒的大使命中， 最后对他们说的话是：『我就常与你们同在，直到世界的末了。』正如哈该向那些准备重建上帝的家的人所宣告的，耶稣也这样对那些准备去建造 的教会的门徒宣告。的确，所有委身建设上帝国度的人都会得到上帝同在的应许。――《每日研经丛书》


哈该书

哈该书第二章

主前五二○年十月十七日（二1-9）

自从重建的工作开始，现在几乎过了一个月，而指出时间是重要的。这里的七月二十一日（根据我们现代的日历，相当于十月十七日）正是住棚节的最后一天。这是一个公众假期，百姓从乡村将要 集到城里，参加庆祝这个节日。而毫无疑问，在这样一个机会，许多人必然要到圣殿的区域，去看看重建恢复工作已经进行到甚么阶段。这次重修既然经过多番扰攘后才进行，实际可见的进度必然是很慢。自从这工程开始，至今只过了一个月，不但经过了住棚节，也经过了节期之前的赎罪日（Yom Kippur），从工作的观点来看，这一个月的工作是中断了的。

面对 较少的进展，人的消极本性会暴露出来。瞧他们在这里做甚么！与所罗门所建造的旧圣殿相比，这简直是不象样的建筑物！也许那里有少数几个八十多岁的人在场，这些人实际上曾经熟悉未毁坏以前的圣殿。追想旧有圣殿的华丽，自然令 众中的年轻一代产生挫败感。而这种情形对那些反对把重建摆在第一位的人，将会是很得意的日子：不开始这项工程不是比制造这种偷工减料的建筑结构要好些吗？

在这样的情况下，哈该再一次向政府的官员、大祭司、和聚集的 众讲话。他注意到那种嘟嘟喃喃和不满情绪，但他要把这些变成为他讲说中支持他的积极语句。纵有百般批评，他们必须鼓起勇气，并继续这项工作，因为上帝与他们同在（4节）。但是先知信息的后一部分语调不同，而且不容易解释（6-9节）。第六节的『过不多时我必再一次』所表达的，明显是一个习语，表示将来。在将来某个时候，上帝要使地震发生（到底是真会发生或只是比喻则不能确定），而其结果是万国的财富将流入耶路撒冷。地震为甚么会造成财富这样转移呢？这点也不清楚的。然而这个神谕的一般用意是清楚的：现在建造中的圣殿，有一天必将比以前的更加荣华。也许先知暗示，将来有一天，希伯来人将要再有一个富强的帝国，正像在大 和所罗门的时代那样，从其他国家的财富将源源流入他们的国家。在这一部分信息中，我们开始看见先知的讲话如何把现在和将来交织在一起。

摆在眼前的工作是重建圣殿；有人猜测哈该很清楚知道不可能步随所罗门所建圣殿的壮丽。时代已经改变，他们只能做他所能作的。但先知同时也看见更远将来的新世界；他看到的将来和以西结所看到的不无相似之处，同样是复辟的国土和华丽的圣殿（结四十至四十八章）。虽然将来如何总要视乎现在的情况而定；如果现在的圣殿继续搁置任其荒凉，将来的圣殿也不会有荣耀的。因为荒废的圣殿象征 荒废的人民。只有当人民信心恢复了，才能使大规模的、世界性的复原成为可能。纵令不太清晰，哈该看到在最终，在壮丽的圣殿中，外邦人将要扮演一个角色。

哈该所面对的和基督教会经常所面对 的，有相当程度的类似。在先知面前有一个建造圣殿的任务；而目下的教会也面对 一个建设天国的使命。现在就像当时一样，经常有人被那些消极思想的力量所胜过，他们只看到难题和认为甚么都不可能。瞧瞧基督教会曾经在天国的事业上奋 多么长久，而今天又是怎样呢？坦白地说，这个世界似乎不比二千年前好多少；在这个核子世纪，如果有任何不同的话，那就是它变得更坏。所以去为天国苦干和奋 ，岂不是浪费时间？

我们和哈该一样，感到消极思想的人所带来烦恼，就是他们至少有部分意见总是正确的。如果我们是诚实的话，我们会承认天国在超过二千年来，并没有取得多大的进步。就是读过诺曼 皮尔（Norman Vincent Peale）着作的人也会承认，我们对未来的展望并不太乐观（译注：诺曼 皮尔在基督教文艺出版社其他书籍中又译作皮文逊）。要反抗消极的思想，我们需要记得哈该的双重焦点。也许我们不能建设那样华丽的建筑，这可能是真的。但是除非我们确立了任务，不然，便一定会使我们反对者所预期的成真。只有当我们从事 建设天国的任务，我们才能为上帝更奇妙的工作敞开大门。事情所以会是这样，并不是本来就是这样，而是需要一种信心的实践。无论如何，我们能够察验到部分的真理。许多世纪以来，人们寻求和平并避免战争。虽然他们也少许改善了这个世界，但是他们毕竟未得成功。不过假若他们放弃寻求和平，也许很多世纪以前，甚至连和平的希望和思想，都要从文明世界中消失掉。同样，教会必须继续为整个的世界寻找上帝的和平，因为一旦它失落了，人类就再没有了希望。

主前五二○年十二月十八日（二10-19）

十二月十八日（即九月二十四日）在早期圣殿的重建时期，必定是有重要意义的日子，但是令人失望的事情是，从现存证据，我们并不能绝对肯定是甚么令这日子具有这样的重要性。在这个十二月，哈该宣讲了三个神谕，每一个的注明日期：首两个是一起发出的，而第三个是另外宣讲的。（甲）一个警告的神谕（10-14节），日期是清楚注明的。（乙）一个祝福的神谕（15-19节），日期与（甲）同（18节）。（丙）一个给政府官员的神谕（20-23节），是在同一天发表的，虽然这种日期的公式（20节）显示它宣讲的背景是不同的。但促使先知宣讲这些神谕的日子有何重要性？就我们所能确知的，十二月十八日并非重要的节期或假日。有人曾建议说，在这一天为圣殿奠下基石（根据18节的记载），但这是不可能；在主前五三八年，一小部分恢复工作曾经开始过，如今在哈该的时代，这项工程继续进行。但在重建的计画中，并不需要再立基石（可以假定原来的还在那里），并且在希伯来文中，十八节的意义与重建的关系较大。

虽然这是推测，但很可能一个特别的农业纪念日使这个时间添了重要性，并且由此引起这些神谕。晚秋的雨季使硬土软化，接 农夫耕耘和撒种春季谷物。在十二月中至下旬，撒种将告完成，也许先知宣告举行一个临时的节日。无论如何，我们将看到第二个神谕，它强调『从今日起』（19节），是与那年的农业循环有密切关系的。

（一）警告的信息（10-14节）。在这第一个神谕中，先知蒙指示向祭司们提出两个问题。这些问题是为 教诲的理由而问及的；那就是说，祭司们在回答这两个问题时，他们从答案中所学到的，要比他们所知道的更多。从他们的专业知识引申出来的问题答案，将为进一步启发他们奠定基础。

（甲）第一个问题是直接了当的。假如一个祭司 带已经分别为圣预备用作献祭的肉，而当他带 这圣肉之际，他的衣服接触到某些其他的食品（例如面包、酒、或者油），这些食品会因为它们间接与圣物接触而成圣吗？回答是否定的。按字面的意义，成圣是不能传递的，对此祭司们是不难作出正确的答案。

（乙）第二个问题好象第一个问题一样，但是倒转过来。如果有人按礼仪是不洁净的，例如，由于已经接触到死尸，而如果他又接触到上述的食品，这些食品会因此变成腐败吗？祭司们再一次不难回答这个问题。由于这样的接触，这些食物将变为不洁净，因为礼仪上不洁净是可以传染的。这两个问题的答案在祭司的律法中，是很清楚地指示过的（见利六27-30；十一24-28；廿二4-7）。

在一问一答的段落后，便是先知的教导，但十四节的意义不是一看即时就清楚的，而后人提出了几个假设来解释它。例如有些释经家认为，先知这里提及从撒玛利亚而来，在建殿工作中提供的帮助（拉四1-3）；这里的教导暗示这种帮助必须予以拒绝，因为它将弄脏在重建中的圣地。但更可能的解释是：这些有关礼仪的问题是要藉祭司的答案引发道德的教导。百姓都在从事 圣工，即建造圣殿，但是圣洁并不自动地就成为他们的一部分。即使他们从事的圣工是尊荣的，他们还必须一直注意他们道德方面的正直。在另外一方面，如果他们变得堕落了，那么他们道德上的腐败，却必定要污秽他们正在建立中的圣殿的纯正和圣洁。

如果后一种注释是正确的话，那么哈该正以他特别的方式回应 传统上先知所注重的信仰要点，就是礼仪的正直必须与道德上正直并行。百姓在从事一项可贵的工作中，但是这并不会令他们获得一张道德上的执照去随心所欲，为他们不能因 为上帝工作可以放弃道德的正直；如果他们这样做，他们就确实要损害他们所从事的工作。以这样黑白分明的句子陈述，这里的教训看来是明显的。然而人性的某方面软弱使这种教训成为必要：当我们从事 任何善工时，很容易会以为工作的成绩将多少能够遮掩我们生活中的不完全。

（二）祝福的信息（15-19节）。先知再次提出一系列的问题，这一次是神学上的问题。这些问题可以推测是向全体人民提出的，而不像上一个神谕，只对祭司传讲。而且这位先知非常 急地等待 他的听众，对他向他们所提出问题作仔细的反省：他三次迫切地要他们『追想』（15，18节）。

哈该要百姓回想在圣殿的重建未开始以前的光景。他们当时的情况如何呢（16节）？他们的谷物和酒的供应，是远较他们需要的为少。尽管他们辛勤工作，他们的农业成果全被有病的农作物、霉菌、和冰雹所摧毁。而且尽管有灾害，百姓从来没有把它们与他们灵命上的健康联系起来；他们从来没有想到要悔改转向上帝。然后，这位先知以一种极强的语气（18-19节），要他们去思想这个特别的日子。是不是谷种收在仓里呢？不是的，种子刚刚播在地里。是不是水果收成的时候到了呢？当然也不是，这才不过十二月中旬！然而，哈该代表上帝肯定说，『从今日起，我必赐福与你们。』

换句话说，当一个农学家还不能肯定时，先知预示将有一个谷物和果实的大丰年。一个理智的人还要等一个月左右的时间，观察气候情况和进行空气中的水分测量。但是哈该的见解完全不同。谷种现在还在地里，而圣殿的重建工程还在积极进行中。但是，凭 绝对的信念和勇气，哈该豫言一次大丰收，不是因为他对未来气候有内行知识，或者懂得特别控制灾害的方法，而是因为他那个 体的情况，现在正适合经历上帝的祝福。

在这个先知的豫言中，我们开始看见先知性格的刚强和对使命的执 。总之，圣殿重建工作还只是进行了三个月的半途状况，而这整个任务要大约四年半才能完成（它在大利乌王第六年完成：拉六15）。如果哈该这种信念是错误的，他就很难期望他的百姓在来年继续自愿提供援助。但是藉 这样的行动，我们清楚看见哈该作先知的角色，是有别于政治活动家的。他从上帝接受一个应许，而且相信它，知道可能有冒险之虞，但是他在公众之中宣告这应许。他的前途和信誉，有可能毁于一旦！

给所罗巴伯的信息（二20-23）

哈该书最后的豫言同样也是在主前五二○年十二月十八日宣讲的，它将先知当时世界和一个较远和期待中的将来联系起来。在表面上，先知信息是直接向所罗巴伯传讲的，他是当时犹大的政府首领，大 王朝的后裔。先知宣告上帝正要做些甚么。在将来，在先知预期中不久的将来，上帝要震动天和地，颠覆世界列国，并推翻他们庞大的军事力量。在那日，先知指出（23节）上帝将要树立所罗巴伯作为 的仆人和『印』（上帝权柄的记号）；这些语言显然包含一种弥赛亚的寓意。来自大 家族的所罗巴伯，已被上帝所拣选。

这个豫言的确传达一种清晰的印象，就是哈该期望 在圣殿重建工作完成时，弥赛亚的年代会来临；他希望所罗巴伯就是弥赛亚王。但是正如此后历史清楚显示的，情况确实并非如此，因此有人曾经对哈该的豫言写道，说它『部分被历史否定』。但是，虽然这种见解对于哈该其人方面可能是正确的，这说法却误解了这卷书的重点。在哈该豫言被收集和编辑为现在这种形式的时候，弥赛亚的年代、上帝的新世界，并没有来到，这是很清楚的。对于那些在将来世代保存和珍藏哈该书的人，这个相同真理也必然是同等清楚。如果这个神谕这样严重的失误，为甚么它还这样被安插和保存在这卷书中呢？

我们需要从幕前退后几步，去观察这个信息更宽广的意义。在耶路撒冷遭毁灭（主前五八七或五八六年）和犹大失败之前，选民的前途曾经紧密地和大 王朝的后裔联结在一起。但被掳的事件改变了许多百姓的想法，而有限度的回归应许之地，作为一个生活在波斯帝国的领土内的居民，并没有怎样改变这种新想法：选民的前途怎么能和大 王朝联结呢？当没有独立的王和独立的国家存在时，怎么能有这种联结呢？换句话说，大 家族的整个重要性，在选民之中有丧失的危险。

哈该宣讲重建圣殿，虽然他的时代的环境显示，任何复原都是无用的。他为圣殿的重建而工作，虽然从人的意义上看，他知道它绝不能有所罗门时代的那种十足重要性。他同时也肯定大 王朝的恢复，尽管他生活在波斯大利乌的帝国统治下；他知道大 的王朝必定要继续下去，而很自然地把他的希望寄托在它的代表所罗巴伯身上。但是如果所罗巴伯真要承担一个真正的王朝的角色，世界的列国必将被克胜（22节）。哈该原则上是对的，只是用这样未来式的语言，他撇除了时间的因素，并且希望在他那个时代就看见这些事发生。但是那些保存他信息的人，却能以更广阔的角度来理解这事。上帝的新世界的确必将藉 大 王朝的后裔来实现，纵令不是所罗巴伯。然而，弥赛亚的时代必将和大 家的血统有关连，正如所罗巴伯一样。

哈该的『那日』（23节），在时间的进程中有了一个新的意义。上帝的时间表比它在首次出现时更加不明朗，但肯定性却没有改变。而且，上帝的『日子』经常在某程度上因 上帝百姓对 说话的回应而决定：这就是为甚么哈该从事 先知的事工。但是我们在这个奇特的最后神谕中，领悟到一个关于解释先知着作的基本原理。契尔特斯（Brevard Childs）很正确地解释它：『因此先知的话变成一种标准，藉 它去判断历史，而不是反其道而行，后者曾一度支配了历史批判学界。』（摘自Introduction to the Old Testament as Scripture，页471）总而言之，哈该的异象和最后记录的信息，既没有失丧也不是令人失望的。――《每日研经丛书》


讲道材料

希伯来书提要

希伯来书：进入至圣所的路

「希伯来」名意是渡河的人。亚伯拉罕渡过伯拉大河，离开巴比伦(世界)，分别为圣归神，进入迦南地。以色列人渡过红海，脱离法老魔鬼辖制，进入神的家迦南美地。基督徒离开撒但黑暗之国，进入神的国；基督徒离开亚当，进入基督。

本卷书是：

离开律法教条，进入恩典生命

离开旧约之影儿，进入新约之实体

离开宗教仪式，进入属灵实际

离开犹太教，进入基督的教会

离开属地的，进入属天的

离开魂，进入灵

离开外院，进入至圣所

离开基督道理的开端，进入生命的成熟

本卷是旧约过渡到新约最详细的一卷书，揭开了旧约隐藏的预言，乃是耶稣基督的见证(启十九10)，列出42个耶稣基督的身份：

(1) 一2 是神的儿子(罗一4)。

(2) 一2 是神话语的晓谕者

旧约中神曾藉祭司，先知，君王传达 的话给众人，现今神差遣 的独生儿子成为人的样式来到地上，对众人传达神的话，把神带给人。 升天以后，住在信入 的人心中讲话，人借着圣经听从 的话。 是神真正的大先知。申十八章15节指出耶稣基督由马利亚圣灵怀孕成为人的样式来到人间，道成肉身是神在人的样式中对人讲话。

(3) 一2 是神所立的承受万有者

天上地上一切所有的都归于一位元首基督(弗一10)。天使长路西弗嫉妒圣子是承受万有者，背叛神成为撒但，且俘虏了全人类(路四6)。神差遣 的独生子耶稣基督为全人类赎罪，借着死打伤了魔鬼的头，宣判它的死刑，释放它的俘虏，使信入 的人跟随 彻底摧毁魔鬼的国度。

(4) 一2 是创造诸世界者

父神立大地根基时， 是工程师(箴八30)。

(5) 一3 是神荣耀所发的光辉

神荣耀的光显在耶稣基督的脸上(林后四6)。

(6) 一3 是神本体的真像

三一神唯有第二位圣子有形体。父神是人不能看见的，住在人不能靠近的光里(提前六16；彼前一8)，圣灵是人不能看见的灵。神借着圣子向人显现，在变化山上显出神的真体(太十七1~8；彼后一16)。向但以理显出神的真体(但十4~6)，向使徒约翰显出神的真体(启一13~16)。

(7) 一3 维持载着推动万有者

当 钉在十字架上时，地震黑暗，万有失去控制。

(8) 一3 是洗净人罪的救主

为全人类代死受罪的死刑，拯救全人类脱离魔鬼的权势，满足了神公义的要求。

(9) 一4 是神的儿子

第一个从死里复活的长子，如同麦种死而复活结出麦穗，赐予信入 的人复活的生命。

(10) 一6?是神的长子，在神的家中居首位，是元首。

(11) 一9?是神的受膏者，人类的君王、祭司。

(12) 二10 道成肉身，暂时比天使小，人类救恩的大元帅。

(13) 二11 圣别人的圣者，使信入 的人从世界中召出来，单单归于神。

(14) 二16 人类的救拔者，借着死败坏那掌死权的魔鬼，释放撒但的俘虏。

(15) 二17, 四14, 七26 人类慈悲忠心的大祭司

把人带给神，为我们受试探，献上自己作祭物。

(16) 三1?是神的使徒

差遣到地上来为全人类死而复活，忠心于神一切的托付。

(17) 三6?是神家的治理者。

(18) 四6?是我们应时的帮助者、施恩惠者、怜恤者。

(19) 六20 是我们的先锋者

以自己的身体裂开，开了一条又新又活的血路，让我们进到施恩座前。

(20) 七3?是麦基洗德在地上一时的显现。

(21) 八2?是天上神真帐幕的执事，统管建造教会。

(22) 八6 是更美之约的中保，以自己的血与人立约，永不改变。

(23) 八6?是更美的职任，在人的灵里写神的话。

(24) 九12 是一次永远的赎罪者，宝血永远有功效。

(25) 九28 向等候 的人第二次显现者，拯救他们的灵魂体全然成圣。(帖前五23)

(26) 十7?为遵行神的旨意献上自己的身体：献了一次永远的赎罪祭，使仇敌成为 的脚凳，因着十字架而夸胜。

(27) 十20 是至圣所的幔子：幔子裂开，为人进入神的施恩座前开路。

(28) 十34 是信徒更美常存的家业，住进人灵里，不断扩展，满有基督长成的身量，这家业永不衰残、永不朽坏，圣洁无瑕疵，即神永远的生命(彼前一4)。

(29) 十一2 是神创造世界的话，基督是神的话(启十九13)。

(30) 十一4 是亚伯的祭物，蒙神悦纳。

(31) 十一7?是挪亚的方舟，使进入 的人得救。

(32) 十一10 是有根基的城，新耶路撒冷的内容。

(33) 十一16 是信徒更美的家乡：属天永远的家(约十四2)。

(34) 十一17 是献上以撒的实体：二角扣在树丛中的公羊，是 道成肉身的描述，因着全人类的罪，伟大的神拘禁在木匠儿子的里面33年。

(35) 十一28 是我们的逾越节：在逾越节被钉死在十字架上，使信入 的人血涂在心门上，免去神的刀。

(36) 十二2?是我们信心的创始成终者：在离世前为我们的信心祷告，直到见 面的那一天(路廿二32)。

(37) 十二2 是坐在神宝座的右边者，为众圣徒代祷。

(38) 十二22 是天上的锡安山：施恩典的主。

(39) 十二27 是不能震动的国：从永远到永远 是神，是非人手凿的石头，打碎一切列国(但二34)。

(40) 十二29 是烈火，一是烧掉一切神以外的东西，二是悦纳信徒的奉献降下火来。

(41) 十三12 是为全人类在城门外受苦者(启十一9)。

(42) 十三20 是群羊的大牧人，为羊舍命又运行在信徒的灵里，行 所喜悦的事(腓二12~13)。

本卷列出15次「耶稣基督比一切更美」：

(1) 一4 所承受的名是超乎万名之上的名，比天使的名更尊贵，远超这天使。 是在万有之上可称颂的神，为了人曾降世成为人的样式，作神的使者，曾以天使的形像向亚伯拉罕，玛挪亚显现(腓二9；罗九5；来三1)。

(2) 七19?「律法」为耶稣基督降世预备道路，引进基督是人类更美的指望， 是我们荣耀的盼望(西一27)。

(3) 七22 是新的更美之约的神与人的中保，以自己的血与人立了新约，在人的心版上写上 自己对人说话。

(4) 八6 耶稣的职任更美，以自己的生命建造 的教会。

(5) 八6 作更美之约的中保，以自己身子裂开使神与人和好，以自己的血在神与人中间立约，永不朽坏。

(6) 八6 「新约」是凭更美之应许立的，旧约中神对亚伯拉罕七次应许，一块田，一个后裔，都是指向耶稣基督。耶利米时代神应许与人另立新约，指明耶稣基督将住进信入 的人心中。

(7) 九11 基督是更美之事的大祭司，经过更大更全备的帐幕就是 自己的身体。旧约中的会幕，圣殿，一切的器具都是预指耶稣基督的丰盛。殿中一切献的祭物指向耶稣是真正的祭物，为全人类牺牲自己。

(8) 九23?是更美的祭物，一次永远的赎罪祭，败坏那掌死权的魔鬼，不必每年献上不能除罪的牛羊，安人的良心。

(9) 十34?是更美常存的家业，永远的生命不朽坏，不衰弱，存到永远，地上物质之业都要消失(彼前一4)。

(10) 十一4 亚伯献的羊羔祭物比该隐的更美。神的羔羊背负除去人的罪孽(约一29)。

(11) 十一16 是更美之家乡，天上的耶路撒冷是盛装基督的器皿，神在人里面扩展出来。

(12) 十一26 为基督受的凌辱比世上的财物更宝贵，与基督同受苦，与 同得荣耀，在千年国度同作王(提后二12；启一9)。

(13) 十一35 更美的复活是殉道者的复活，与基督同作王(启廿5)。

(14) 十一40 更美之事是国度中与基督同作王，进入新耶路撒冷。

(15) 十二24 耶稣的血比亚伯的血更美；亚伯的血求伸冤，耶稣的血为全人类求赦免。

希伯来书有五次「劝勉」，鼓励正路上的人继续向前，惊告岐路上的人回转归向神，着重魂的得救。

本卷大纲根据五次「劝勉」来分段：

第一段，接受如此大的救恩　一~二章

第二段，向应天上的恩召?三~四章

第三段，生命达到完全成熟　五~七章

第四段，进入幔内生活　八~十章

第五段，盼望天城新耶路撒冷　十~十三章

(第一次劝勉)：若漂掉，漏掉，溜掉如此大的「救恩」，怎能逃罪呢？

这个救恩起先由主耶稣亲自到地上来讲三年半。

四福音记载有典型性的50个比喻，37件神迹，显明神牺牲自己为了拯救全人类脱离撒但的权势，叫一切信入 的人得着永远的生命，并且得的更丰盛。

接着听见的基督徒见证主的道，记录在书信中，保罗忠于这个救恩的异象，他传讲的中心是徒廿六18：传扬基督使信入 的人里面眼睛得开启，决心从黑暗撒但之国归向光明神的国，因信入主罪得赦免，和一切信入 的人同得生命的长进。

神按 的旨意，用神迹奇事，百般异能，圣灵恩赐，与基督徒同作见证，使人接受这救恩。神一切的工作已经完成，责任全在于人，接受与否在于人的选择，得主生命的人长进或者退后在于自己有否奉献追求，有否郑重所听见的道，靠圣灵牢牢守住，不断遵守长进，或是随从世俗潮流漂走了？不对付罪有破口，生命漏掉了？在进入目标港口时被世界之风卷走而溜掉了？

这个救恩倒底有多大呢？

这次劝勉有二个内容：一是永远中的基督，二是时间中的基督。

永远中的基督：讲到基督本身是与神同等， 原与父为一， 是在万有之上可称颂的神(腓二6；约十30；罗九5)。 不能与天使相提并论， 是神立的承受万有者，由此引起天使长路西弗的嫉妒，想与神同等而沦为撒但，神并不救拔天使。

如此一位荣耀的神为了拯救全人类，摧毁魔鬼的国度，而暂时成为人的样式，在地33年，为全人类钉死在十字架上，借着死败坏那掌死权的魔鬼，率领信入 的人生命丰盛，进入新耶路撒冷的荣耀中。

(第二次劝勉)：因天上神的恩典呼召，跟从神到底。有二个内容：

(1) 回忆神的选民半途而废的历史，

(2) 天上大祭司耶稣基督的拯救之路(提后一9)。

摩西带领神的选民以色列人被神建造如同房子(林前三9)。摩西是神与人之间的中保人，预指耶稣基督是神与人的中保，预言中的灵乃是耶稣基督的见证。旧约中祭司，先知，君王三个职分都是为耶稣基基督预备道路。 是父神右边天上的大祭司， 是神话语的发表，是神的道， 是万王之王，万主之主。

回忆以色列人半途而废的历史乃是不信从神，由于道路难行而放弃走这条路，情愿再回到埃及。信心的根基是在于认识神多少，有603,550个能打仗的人，进入迦南的只有迦勒和约书亚，其余的都倒毙在旷野。

如同基督徒仅仅得救，不愿走十字架的路，魂不得救而失去千年国度，在黑暗中哀哭切齿，经过火的熬炼才进入新天新地。

能持守到底进入迦南的秘诀：是竭力进入神的安息，就是向自己死，向神活。唯有丧失魂才能拯救魂。唯有活祭才能心思意念魂更新(罗十二1；林后五14；太十六25；赛卅15；太十一28~30)。与主同行十字架的路，同负主的轭的人，与主一样柔和谦卑在神手中可塑性的人才有安息，即与主联合为一。

 是我们天上代祷的大祭司，借着 的死为我们开了一条又新又活的路，通往施恩座，能时刻见神的面，借着圣经对我们说话。 的话就是生命就是灵(约六63)，比二刃的利剑更快，刺入内心使魂与灵分开，显明什么是出于自己，什么是出于神的，接受 道的光照而悔改转向神。

这位大祭司带领我们到底。

(第三次劝勉)：生命必须达到完全成熟。有三个内容：

(1) 有真正天上的大祭司耶稣基督为我们在父神的右边代求。

(2) 我们所负的责任是进入幔内接受神的工作。

(3) 真正的麦基洗德是耶稣基督。

人间的大祭司亚伦需要为自己赎罪，不能存到永远。耶稣基督为大祭司超越亚伦，蒙神照麦基洗德的等次，无生之始，无命之终，没有罪，从死里首先复活的，在凡事上受过试探，但没有犯罪。因苦难学习了顺从，是信入 的人永远得救的根源。

麦基洗德是圣子在地上一时的显现，不照律法利未支派，必须一年一　次进入至圣所先为自己赎罪，乃是照无穷生命的大能，一次进入至圣所为全人类赎罪，永远成功了救赎，人靠着 到神面前，神都能拯救到底。

所以我们应当离开基督道理的开端律法条例，进入恩典生命之律，达到生命成熟，不必再立律法的根基。例如献牛羊赎罪祭，懊悔死行，信靠耶和华，各样洗濯盆的规矩，与牛羊按手联合之礼，以色列人所信的死人复活，永远审判等教训。这一切都由耶稣基督结 了，我们只须接受 的生命，蒙 光照，与 交往联合于 的死而复活，圣灵内住不断引导我们，认识将来的审判权柄。如果中途跌倒，放弃信仰不必重新得救，只须起来悔改继续向前，因为主一次钉十字架有永远的功效，如同焚烧红母牛一次，牛的灰永远有效，如果重新得救就是否定主钉十字架一次永远的功效，把主再次钉十字架，这样的人必要受火的审判(林前三15)。

灵的得救，是一次永远的；魂的得救，有先后；体的得救是一次变化的。圣经中的得救常指这三方面，魂的得救须付代价，神借着誓言与应许这二件不更改的事，大大的勉励我们，使我们有指望，相信 必使我们的灵魂体全然成圣(帖前五23)。

(第四次劝勉)：进入幔内之路，有三个根据：

一、是神借着 爱子的血另立新约，写在心版上。

二、是耶稣基督在天上真帐幕里建造教会，生命达更丰盛。

三、是耶稣基督身子裂开，幔子从上裂到下，使信入 的人能进入至圣所不断与神交往。

人间大祭司所献给神的祭物是牛羊，天上的大祭司耶稣基督献给神的祭物是自己活生生的身体， 的职任是超越一切大祭司，以自己死而复活的生命住进信入 的人里面， 作了神与人立约的中保，以自己的血使神与人和好不再为敌。这血永远有功效，超越牛血洒在律法书上。这约凭更美之应许立的，是神应许赐基督更美常存的生命作为信徒的产业，律法写在石版上，新约写在人的灵里，神在人的灵里说话，引导光照启示人(参林后三章)，不用人的教导，有内住的圣灵教导人(参约壹二27)。

律法圣殿的条例都是影子，启蒙人引向基督，会幕中的物体预示出基督的丰盛。铜洗濯盆是主十字架的审判。圣所中的金灯台预示基督是生命之光。陈设饼的桌子预示基督是生命之粮。金香炉预示基督是我们的敬拜。约柜施恩座就是基督。献祭的条例，守节期的条例都是属肉体的条例，命定到基督来到的时候为止。所以基督已经来到，一切的律法条例都结 ，不用再献牛羊守节期，乃是用心灵与诚实敬拜主，永远住在幔内至圣所，生命内住光照启示扩展，改变人的里面，更新人的心思意念，激励人越过越奉献自己。

若是再献牛羊的血，就是把主的血看为平常，不认识主的血是一次永远的功效，这样的人必受神的刑罚。

凡立志在基督耶稣里敬虔度日的，都要受政治，宗教世界的逼迫，在大争战中与撒但摔跤，遭受各样的苦难，遭人毁谤攻击，使你示众批斗，进入斗兽场，家破人亡，惟有定睛基督是荣耀的盼望，勇敢地面对死亡，进入与基督面对面，忍耐到底的必然魂得救。得着大赏赐，苦难显明殉道者，他们是一生奉献自己的人，若退后神不喜欢。

(第五次劝勉)：进入天城新耶路撒冷的关键是对神的「信心」。

信心的成长在于接受神一切的管教，训练，与幔内的生活，引到营外跟随基督受苦的脚踪，如同马利亚不断在主的脚前听主讲道，引向打破玉瓶的路。

信心就是对所盼望未见之事的把握(罗八24)，盼望那所不见的，就必须忍耐等候。古人在这信上得着了美好的证据，就是与内住的基督生命 活的联合。

信心产生勇敢，愿意为主殉道(来十32~39)。

信心知道神发出话语创造了世界。

从亚伯看见信心的基础是耶稣的宝血， 已经为我们死，还有什么不可信靠 的？若是你不能信 的时候，当回到各各他。

从以诺看见信心产生一生与神同行，直行行到天家。

从挪亚看见信心分别为圣，单单归于神，在邪恶淫乱众人嬉笑神的时代，挪亚坚信神的审判将来临，当时代的人从来没有看见过雨，不相信洪水会来临。挪亚坚信神的话必成就。

从亚伯拉罕看见信心的生活，他信心的开始是向应神的蒙召出离巴比伦，他信心的经历是在应许之地作客旅帐棚的生活。向神筑过四座祭坛，他信心的高峰是献上独生子以撒，彻底奉献等候复活，进入天上的家乡新耶路撒冷。

从以撒看见信心产生顺服，挖四口井。

从雅各看见信心产生敬拜，向神投降。

从约瑟看见信心产生必进入应许之地。

从摩西看见信心产生合乎神心意的事奉，决心离开世界的享受，以与基督同受苦难为荣。因信主的宝血逃避神的刀，因信过红海胜过仇敌。

约书亚因信心显明神的大能，倒塌耶利哥城墙。

妓女喇合因信主的宝血进入永生。

巴拉，基甸，耶弗他因信制伏仇敌。

大卫因信成为合乎神心意的人。

撒母耳因信成为神转移时代的先知。

但以理因信堵了狮子的口。

但以理三友，因信与神子同行在火窑中。

以利亚，以利沙因信使死人复活。

历代无数世界不配有的人，因信忍受严刑不苟且得生，撒迦利亚，司提反被石头打死，以赛亚被锯锯死，耶利米被埃及暴民打死。殉道者的数目要添满。

信心的成长，在于接受神的「管教」。没有一个人喜欢受管教，惟有被主的爱所捆绑，才甘心情愿献上自己让主拆毁，瓦解老我，如同外科刀割去毒瘤。管教使我们与神的圣洁有份，越来越单单属于神，单单求 的喜悦。弃绝神管教的人得救如同火里经过的一样。

信心的实行，是联于元首基督，彼此相爱。记念苦难中的肢体，圣别婚姻，效法引导人的信心，跟随耶稣受苦的脚踪，照着内住基督大牧人运行的大能，作出得救的工夫，行神所喜悦的事。―― 张向晨《圣经六十六卷》

※ 在希伯来书里面，有好几次说警告的话，每一次警告的话，都是因为在它前面或者后面有一段最要紧的道理。先有一段最要紧的道理，接下去就说一段警告的话；或者底下有一段最要紧的道理要说，就先有一段警告的话。这是希伯来书的特点。── 倪柝声

※ 希伯来书第一章是讲荣耀，第二章是讲受苦；第一章是讲在永世里基督是谁，第二章是讲在时间里基督为我们成功了甚么人；第一章是讲基督的身位，第二章是讲基督的工作。就在这两章中间，插入了一段警告的话。这个警告就是说我们对基督的身位和工作该抱甚么态度。── 倪柝声

※ 这一本书乃是写给已经明白救恩的希伯来人的。『希伯来』就是『渡过』或『渡河』的意思。第一个希伯来人是亚伯拉罕，他渡过伯拉大河，从河东到河西来。『希伯来人』，意思就是『渡河的人』。当初使徒写希伯来书，就是写给那些渡河的人，意思就是写给那些在后面有所撇弃，在前面有所得着的人。他们在后面有旧的世界需要撇弃，在前面因着神的话要往新的地方去。── 倪柝声

※ 甚么记作基督徒呢？基督徒是寻求天的，基督徒是希伯来人。希伯来人的意思是过河的人，从这编到那边，从今世到永远。我们所有的指望都不在这里，我们所有的指望都在那面。── 倪柝声

※ 希伯来书一直把主耶稣和许多人比较。第一，主耶稣远超过天使；第二主耶稣比摩西更尊荣；第三，主耶稣比约书亚更美；第四，主耶稣比亚伦更美；第五，主耶稣的心约比旧约更美，其中的祭物也比旧约里面的祭物更美。── 倪柝声

※ 本书的钥字：『更美』是本书的钥字，共用十三次(一4；六9；七19，22；八6；九23；十34；十一4，16，35，40；十二24)。── 牛述光

概论

一 书名

「希伯来」三个字，就是从那边来到这边的意思。犹太人被称为希伯来人，大概是因为亚伯拉罕曾从米所波大米那边渡过伯拉河，到河这边来，所以就被人称为希伯来人。本书名为希伯来书，可谓名副其实；因为本书不但是写给希伯来人，而且书中所讲论的，也是如何从旧约的「那边」过到新约「这边」来的信息，正合乎「希伯来」这字的意思。

二 着者

本书没有提及着者的名称，所以解经家的意思纷纭，莫衷一是；有人以为是巴拿巴所写，因为巴拿巴的名字意思是「劝慰子」，与本书的13:22所说：「弟兄们，我略略写信给你们，望你们听我劝勉的话」互相对照，暗示这位善于劝慰的利未人巴拿巴（徒4:36），就是用这封书信劝勉当时希伯来信徒的人；另有人以为本书是路加所写，因本书的文法超越，是新约原文中文法最优美的，与行传文法有很多相同；亦有人以为是亚波罗所写，因为他是生在亚力山大的犹太人，很有学问，又是「最能讲解圣经」的（徒18:24-28）；此外还有人以为是西拉或腓力所写的，都没有可靠的证据；但其中最多人以为是使徒保罗所写的，经内证据有三：

１ 本书所讲的信息，如律法所表明的一切，都是后事的影儿，基督才是律法所预表的实体（来10:1 ;比较西2:17）。这一类基督的福音超过律法的信息，都是使徒保罗所得的特别启示（弗3:1 -7）。

２ 写本书的人，必然是一位热心犹太人法律，又深明福音真义，并且对希伯来同胞有很热切爱心的人。无疑的，保罗最具备这样的条件。

３ 本书的13:23提及提摩太已经释放，并说：「他若快来，我必同他去见你们」。提摩太乃是保罗最得力的助手，亲如父子，常受保罗差派或共同出入；所以从这节圣经推测，本书着者很可能是保罗。

但反对本书是保罗所写的人，有四点理由：

１ 本书完全未提及保罗的名字；而保罗所写的其他十三封书信中，都有写明，这就使任何人都不敢断定是保罗所写的了。

２ 按本书的2:3下半，暗示写本书的人，必然不曾亲自见过主，但保罗乃是亲自见过主的人（徒9:1 -9;林前15:8）。

３ 本书中有三十九次引用旧约，其中大多数是希利尼文的旧约；但保罗书信中所引的旧约，都是希伯来文。若本书是保罗所写，则与保罗一向的习掼相反。

４ 圣经中没有任何一处清楚的记载，足以确定本书是保罗所写。

由于上列相反的理由，本书是否为保罗所写，仍难以判定；但无论如何，必然是出于一位与保罗同一信仰，同一心灵的神仆所写。圣灵既然要隐藏着者的姓名，自必有其用意；因为像这样一本专门高举耶稣基督的书信，无论着者如何的受人敬重，在此他隐藏了自己的姓名，实在也是十分合宜的事。所以我们无须过份的推测，谁受感动写了这本书。

三 着书时期

本书的着作时期，难以绝对确定，但大概是主后六十至七十年。按照2:3和13:7，可知受书人是下一辈的信徒，而且信主颇久（5:12;10:32），他们前辈的属灵领袖大概都已去世了；同时书中也常论及圣殿的礼节等，可见当时罗马军兵尚未攻占圣城，圣殿的各种礼节仍存在；并且按13:23，当时提摩太仍活着。从这些地方，可以测知本书的着书时期，约在主后六十至七十年之间。

四 受书人

本书最初的受书人为谁，亦如本书之着者一样的难以确定。按解经家推测，不外耶路撒冷、巴力斯坦、亚力山大、罗马、安提阿等处之一的教会。但无论如何，本书是写给那些信仰动摇之希伯来信徒的，乃无疑问。按本书的内容，可见他们是：

１ 没有亲自听见主讲论的人（2:3）。

２ 他们信主已经很久，却在真道上不长进（5:11-12）。

３ 他们虽然在真道上不长进，却不是属于离道不信的那等人（6:9-10）。

４ 他们当中有些人已经开始灰心，停止聚会（10:25;12:3）。

５ 他们曾经热心爱主，为主受苦，并抵挡罪恶，却没有到流血的地步（10:32,36;12:4）。

６ 他们不但认识写书的人，也认识提摩太（13:23）。

７ 他们对于许多旧约的属灵伟人都十分敬重，对旧约律法及各种敬拜的仪式都很熟识，又与那些在旧约受众先知所晓谕的希伯来人有「列祖」与后代之关系（1:1 ;2:2;3:2;6:1 -2,12）。

８ 他们是亚伯拉罕的子孙（7:4）。

五 着书原因与目的

当时犹太国情势危殆，人心对于宗教与圣殿更为重视，因此就影响那些不信的犹太人，对已经相信基督的犹太人攻击、轻视得更利害，想用各种方法和压力，使他们重回犹太教里去。由于犹太人自从有国家以来，国家的命运，一向与宗教的「命运」相连；所以当时就连那些希伯来人的基督徒当中，也有人为着挽救国家的厄运，而产生爱旧宗教的思想。他们可能怀疑，相信基督是否走错了路，以致应当重新完全回到旧约的律法下。他们当时的疑难大约有三点：

１ 神既是不改变的，怎能废弃 与他们列祖所立的约而另立新约，如此，新约究竟是否神来的。

２ 纵使新旧两约都是神所赐的，又何必弃旧而谋新；在基督未生之前，那些旧约时代的人，岂不同样蒙神悦纳，现今何以不能沿用，何必为此而担当这基督徒的「恶名」（徒11:26）。

３ 他们既相信耶稣为弥赛亚，何以他们尚未见基督之国度与能力，亦不见基督所带来的祝福；反之，他们各人的处境与国家的处境都日益艰难。

除了这些因环境而产生的疑难以外，当时希伯来信徒的灵性情形，实比较他们环境的情形更为恶劣。他们的信心开始动摇（3:14），对所听的道渐渐不重视（2:1 ），在神的应许上似乎赶不上（4:1 ），他们因为当前所遭遇到的艰难而灰心疲倦（12:3,12），失去当初那种勇敢与热忱（3:6;10:32,35），对从前引导他们的神仆所留下信心的榜样已遗忘（13:7），并且已经濒临会被异端的教训勾引了去的危险（13:9）。针对上列情形，着者就写这封书信证明福音胜于律法，新约胜于旧约，基督远超过旧约的众神仆；并说明新约信徒所盼望的福气与属灵的权利，远非旧约律法下的人所能享受，神也未因为另立新约而失信。反之，旧约不过预表新约，新约乃是神实践在旧约所应许的话，神的应许仍然完全确实可信，所以他们务要坚持原有的信心与盼望，不可退后动摇。

六 钥节

「何况基督借着永远的灵、将自己无瑕无疵献给神、他的血岂不更能洗净你们的心除去你们的死行、使你们事奉那永生神么。」（来9:14）

七 内容特色

１ 本书的信息与旧约五经有密切的关系，尤其是五经中的利未记。利未记是论预表中的救恩，而本书所论，是利未记所预表而已经有了「实体」的救恩，如何比所预表的更美而完全。所以本书又被解经者称为新约的利未记。

２ 本书的信息又与罗马书及加拉太书有共同的重要原则，因为这三本书论及主的救恩，都是以哈2:4「惟义人因信得生」为基础。但三卷书的着重点不同：罗马书注重「义人」二字，说明人如何才能在神面前被称义；加拉太书注重「得生」二字，解释人得救不是凭行为入门，也不是凭行为成全，乃因领受神儿子的生命；本书却注重「因信」二字，列举旧约信心的伟人，证明信心乃是使人蒙神喜悦的「明证」（来11:5,6）。

３ 本书是一本完全高举基督的书，基督不但胜过今世的人，也胜过天使和圣经中一切属灵伟人，以及我们心中所有最爱戴最崇敬的人物或主义。本书可说是专门粉碎我们心中所以为最好的一切人事与物，使我们将一切最高的崇敬、爱心、与盼望都集中在基督身上。

４ 本书所论的基督，特别注重 是我们已经升入高天，坐在高天至大者右边的中保，又是深能体恤我们软弱的大祭司；所以我们应当在生活工作上，专心仰赖这位升入高天的基督，又要常到 施恩的宝座前，求恩惠，蒙怜恤，作随时的帮助。

５ 本书每章都有直接引用旧约经文的经节：

1章七次（1:5中,5下,6,7,8-9,10-12,13），
2章四次（2:6-8,12,13上,13下），
3章二次（3:7-11,15），
4章四次（4:3,4,5,7），
5章二次（5:5,6），
6章一次（6:14），
7章二次（7:17,21），
8章三次（8:5,8-9,10-12），
9章一次（9:20），
10章六次（10:5-7,16,17,30上,30下,37-38），
11章一次（11:18），
12章四次（12:5-6,20,21,26），
13章二次（13:5,6）；

全书共三十九次。除直接引用外，其余所论的要题，也都是根据旧约重要的事迹和教训；所以本书可说是一本旧约要道的注解书，要明白旧约要道与新约信徒的关系，实不能不细心研究本书。

６ 本书重要的常用字有：

Ａ 「更美」或「更」（亦更好之意），共十七次（3:3上,3下;4:12;6:13;7:19,22;8:6上,6中,6下;9:11,14,23;10:34;11:4,11:16,26,35,40;12:24）。

Ｂ 「完全」，原文所用之「完全」不是同一个字，按英文圣经本书共提及完全十一次（2:10;5:9;6:1 ;7:11;9:9,11;10:1 ,14;11:40;12:23;13:21）。
但中文圣经只有八次，因9:11译作「全备」，12:23及13:21则译作「成全」。

Ｃ 「永远」或「永」（亦含永远之意），十七次（1:8重复用,1:12;5:6;7:17,21,24,28;9:12,14,15;10:12,14;13:8;20,21重复用）。
此外另提及「永生」四次（3:12;9:14;10:31;12:22）。

Ｄ 「血」共廿五次（2:14二次;9:7,12二次,13,14,18,19,20,9:21,22二次,25;10:4,19,29;11:28;12:4;24凡三次；13:11,13:12,20）。

Ｅ 「约」共廿一次（8:6凡二次,7凡二次;8:8,9凡二次,10,13凡二次;9:1 ,4二次,15凡二次,18,20;10:16,29;12:24;13:20）。

Ｆ 「救恩」共八次（1:14;2:3凡二次,10;5:9;6:9,9:28;11:7等），此字原文在新约中共用了四十余次。

Ｇ 「一次」共十一次（6:4原文;7:27;9:7,12,26,28;10:10,12,10:14;12:26,27）。

八 章题

第1章──神子
第2章──人子
第3章──摩西
第4章──安息
第5章──亚伦
第6章──灵锚
第7章──麦基洗德
第8章──新约
第9章──宝血
第10章──新活路
第11章──信心
第12章──盼望
第13章──爱心

九 全书分析

第一段　新约的基督比旧约众神仆更美（1:1 -4:13）

一 引言──基督是神的儿子比众先知更美（1:1 -3）
１ 古时的晓谕与末世的晓谕（1:1 -2上）
Ａ 旧约的晓谕是藉众先知，新约是藉 儿子（1:1上）
Ｂ 旧约的晓谕是多次多方的，新约是完全的（1:1下）
Ｃ 旧约是晓谕列祖，新约是晓谕我们（1:2上）
２ 在未世晓谕我们的神子，如何高过众先知（1:2下-3）
Ａ 是承受万有的（1:2下）
Ｂ 是创造诸世界的（1:2下）
Ｃ 是神荣耀所发的光辉（1:3）
Ｄ 是神本体的真像（1:3）
Ｅ 权能的命令托住万有（1:3）
Ｆ 洗净了人的罪（1:3）
Ｇ 坐在高天至大者的右边（1:3）

二 基督是神子比天使更美（1:4-13）
１ 更尊贵的名（1:4）
２ 神子的身份（1:5）
３ 崇高的地位（1:6-7）
Ａ 是受天使敬拜的（1:6）
Ｂ 是受天使服事的（1:7）
４ 超越的王权（1:8-9）
Ａ 永远的宝座（1:8）
Ｂ 正直的国权（1:8下-9）
５ 创造的永能（1:10）
６ 无穷的年数（1:11-12）
７ 得胜的荣耀（1:13）

三 小结（1:14）

四 第一个插入的警告──忽略救恩不能逃罪（2:1 -4）
１ 劝戒──当越发郑重所听见的道（2:1 ）
２ 警告──-干犯悖逆必受报应（2:2-3上）
３ 见证──这大救恩的三重见证（2:3下-4）

五 基督是人子比天使更美（2:5-18）
１ 将来的世界，神原没有交给天使管理（2:5-8上）
２ 基督成为人子，暂时比天使小一点，是要为人人尝死味（2:8下-9上）
３ 基督成为人子，使 可作我们完全的元帅（2:10）
４ 基督成为人子，使 可以称我们为弟兄；也不以为耻（2:11-13）
５ 基督成为人子，使 可以借着死败坏掌死权的魔鬼（2:14-15）
６ 基督成为人子，是要救拔亚伯拉罕的后裔（2:16）
７ 基督成为人子，使 可以作我们慈悲忠信的大祭司（2:17-18）
Ａ 的降卑与舍己（2:17）
Ｂ 全心以神的事为念（2:17）
Ｃ 曾为百姓的罪作了挽回祭（2:17）
Ｄ 曾被试探而受苦（2:18上）
Ｅ 能搭救被试探的人（2:18下）

六 基督比摩西更美（3:1 -6）
１ 基督与摩西同，而较摩西更美（3:1 -2）
Ａ 为使者（3:1 ）
Ｂ 为中保（3:1 ）
Ｃ 为救主（3:1 ）
Ｄ 为设立 的尽忠（3:2）
Ｅ 在神的全家尽忠（3:2）
２ 基督与摩西不同而较摩西更美（3:3-6）
Ａ 建屋的和房屋的不同（3:3）
Ｂ 神与人之不同（3:4）
Ｃ 儿子与仆人之不同（3:5-6）

七 第二个插入的警告──不信神的应许不得进入安息（3:7-4:13）
１ 不得进入安息的警语（3:7-19）
Ａ 当以古时以色列人为鉴戒（3:7-11）
Ｂ 当趁有今日彼此相劝（3:12-14）
Ｃ 几个警告性的问题（3:15-19）
２ 当进入安息的劝勉（4:1 -13）
Ａ 进入安息的应许（4:1 -3上）
Ｂ 阐明几种安息的意义（4:3下-10）
Ｃ 务必竭力进入那安息（4:11-13）

第二段　新约的基督比旧约众祭司更美（4:14-7:28）

一 基督是比亚伦更美的大祭司（4:14-5:10）
１ 是升入高天尊荣的大祭司（4:14）
２ 是能体恤我们的大祭司（4:15-16）
３ 是合格的大祭司（5:1 -3）
Ａ 是从人间挑选的（5:1上）
Ｂ 是站在神人之间的（5:1中）
Ｃ 是为献祭而设立的（5:1下）
Ｄ 是能体谅愚蒙和失迷之人的（5:2上）
Ｅ 是本身有被软弱所困之经历的（5:2下）
Ｆ 是配为百姓献祭的（5:3）
４ 是蒙神召立的大祭司（5:4-6）
Ａ 基督不是自取尊荣为大祭司，一如亚伦（5:4）
Ｂ 基督是从死里复活而为大祭司，非同亚伦（5:5）
Ｃ 基督是照着麦基洗德的等次为大祭司，远超亚伦（5:6）
５ 是学了顺从的大祭司（5:7-10）

二 第三个插入的警告──不长进和离弃道理的危险（5:11-6:20）
１ 责备信徒的不长进（5:11-14）
Ａ 对属灵深奥的事听不进去（5:11）
Ｂ 在真道上没有进步（5:12上）
Ｃ 在灵命上不长大（5:12下-14）
２ 指导他们应竭力进到完全的地步（6:1 -3）
３ 警戒那些离弃道理之人的危险（6:4-8）
４ 劝慰他们要在起初原有的爱心上更加殷勤（6:9-12）
Ａ 着者对他们的信任（6:9）
Ｂ 着者对他们的称许（6:10）
Ｃ 着者对他们的期望（6:11-12）
５ 勉励他们要持定摆在前头的指望（6:13-20）
Ａ 以亚伯拉罕为例（6:13-15）
Ｂ 以神的「起誓」为证（6:16-17）
Ｃ 以三可夸之事为勉（6:18-20）

三 基督是照麦基洗德的等次为大祭司（7:1 -28）
１ 麦基洗德是什么样的人（7:1 -3）
Ａ 撒冷王（7:1 ）
Ｂ 至高神的祭司（7:1 ）
Ｃ 曾给亚伯拉罕祝福（7:1 ）
Ｄ 曾接受亚伯拉罕的十分之一（7:2）
Ｅ 是仁义王（7:2）
Ｆ 无父母族谱（7:3）
Ｇ 「乃是与神的儿子相似」（7:3）
２ 麦基洗德如何超过亚伦（7:4-10）
Ａ 就麦基洗德接受亚伯拉罕的十分之一而论（7:4）
Ｂ 就麦基洗德祭司的职任与利未子孙不同而论（7:5-6）
Ｃ 就麦基洗德为亚伯拉罕祝福而论（7:6下-7）
Ｄ 就麦基洗德职任的永久性而论（7:8）
Ｅ 就麦基洗德也收受利未的十分之一而论（7:9-10）
３ 基督是照麦基洗德的等次为完全的大祭司（7:11-28）
Ａ 基督照麦基洗德的等次为大祭司之需要（7:11-12）
Ｂ 基督照麦基洗德的等次为大祭司之特点（7:13-28）

第三段　新约的功效比旧约更美（8:1 -10:39）

一 有更美的中保（8:1 -13）
１ 基督是我们在天上真圣所供职的大祭司（8:1 -2）
２ 旧约祭司所供奉的事乃是天上事的影像（8:3-5）
３ 耶稣基督是更美之约的中保（8:6）
４ 旧约之不及新约（8:7-9）
５ 新约之优于旧约（8:10-13）
Ａ 在新约下，神要将 的律法写在人的心上（8:10）
Ｂ 在新约下，神要使人与 有更亲密的关系（8:10下）
Ｃ 在新约下，神要使人更认识 （8:11）
Ｄ 在新约下，神要彻底解决人罪的问题（8:12-13）

二 有更美的赎罪之血（9:1 -28）
１ 旧约祭牲的血并不能使人完全（9:1 -10）
Ａ 旧约的帐幕是属地的（9:1 -5）
Ｂ 旧约祭司进帐幕是受限制的（9:6-7）
Ｃ 在旧约帐幕中所献的祭物并不能使人完全（9:8-10）
２ 新约基督的血有更完全的功效（9:11-14）
Ａ 基督是「将来美事」的大祭司，进入更全备的帐幕（9:11）
Ｂ 基督是用 自己的血献祭，作成了永远赎罪的事（9:12）
Ｃ 基督宝血之功效远非牛羊的血所能比（9:13-14）
３ 基督的血是立新约的根据（9:15-22）
４ 基督的血洁净了「天上的本物」（9:23-28）

三 有更美的新活路（10:1 -25）
１ 律法所献的祭不过是「影儿」，不能除罪（10:1 -4）
Ａ 律法是影儿，不是真像（10:1上）
Ｂ 律法的祭不能使人完全（10:1下-2）
Ｃ 律法下所献的祭物不足抵消人的罪（10:3-4）
２ 基督献上自己为祭才是「真像」，能以除罪（10:5-18）
Ａ 基督献上自己为祭，合乎神的定旨（10:5-10）
Ｂ 基督献上自己为祭的结果，确已成功永远赎罪的事（10:11-18）
３ 基督献上自己为祭的结果，已给我们开了一条又新又活的路（10:19-25）
Ａ 信徒所得之福分（10:19-22上）
Ｂ 信徒应尽之本分（10:22下-25）

四 第四个插入的警告──故意犯罪之人的危险（10:26-39）
１ 警告故意犯罪的人（10:26-31）
２ 劝勉信徒应更加勇敢前进（10:32-39）
Ａ 称赞他们往日为主的舍弃（10:32-34）
Ｂ 劝勉他们现今应存的心志（10:35-39）

第四段　新约信徒应有的新生活（11:1 -13:25）

一 信心的见证（11:1 -40）
１ 信心的解释（11:1 -3）
２ 亚伯的信（11:4）
３ 以诺的信（11:5-6）
４ 挪亚的信（11:7）
５ 亚伯拉罕的信（11:8-10）
６ 撒拉的信（11:11-12）
７ 信心的盼望（11:13-16）
８ 信心的试验（11:17-19）
９ 信心的祝福（11:20-21）
Ａ 以撒（11:20）
Ｂ 雅各（11:21）
１０ 信心的遗命（11:22）
１１ 信心的勇敢（11:23）
１２ 信心的拣选（11:24-31）
Ａ 摩西（11:24-28）
Ｂ 以色列人（11:29-30）
Ｃ 喇合（11:31）
１３ 信心的各种功效（11:32-38）
１４ 信心所得之证据和应许（11:39-40）

二 盼望的忍耐（12:1 -13）
１ 奔那有盼望的路程（12:1 -4）
Ａ 放下各样的重担（12:1上）
Ｂ 脱去容易缠累我们的罪（12:1下）
Ｃ 存心忍耐（12:1下）
Ｄ 奔那摆在我们前头的路程（12:1下）
Ｅ 仰望为我们信心创始成终的耶稣（12:2）
Ｆ 要思想耶稣（12:3）
Ｇ 要决心抵挡罪恶（12:4）
２ 忍受有盼望的管教（12:5-13）
Ａ 应忍受管教，因是圣经的教训（12:5）
Ｂ 应忍受管教，因主所爱的， 必管教（12:6）
Ｃ 应忍受管教，因所受的是「神的管教」（12:7）
Ｄ 应忍受管教，因管教乃是众子所共受的（12:8）
Ｅ 应忍受管教，因神的管教是要我们在 的圣洁上有份（12:9-10）
Ｆ 应忍受管教，因能结出平安的果子来（12:11）
Ｇ 结论（12:12-13）

三 第五个插入的警告──「不可违背那从天上警戒我们的」（12:14-29）
１ 要追求和睦圣洁（12:14-17）
２ 西乃山与锡安山（12:18-24）
Ａ 我们「不是来到的」──西乃山（12:18-21）
Ｂ 我们「乃是来到的」──锡安山（12:22-24）
３ 不可违背那从天上警戒我们的（12:25-29）

四 爱心的本分（13:1 -17）
１ 应实行的爱心（13:1 -3）
Ａ 对弟兄的爱（13:1 ）
Ｂ 对客旅的爱（13:2）
Ｃ 对受苦者的爱（13:3）
２ 应保持的清洁（13:4-6）
Ａ 婚姻方面的清洁（13:4）
Ｂ 钱财方面的清洁（13:5-6）
３ 应效法的榜样（13:7-9）
４ 应献上的灵祭（13:10-16）
Ａ 忍受凌辱的祭（13:10-14）
Ｂ 颂赞的祭（13:15）
Ｃ 行善的祭（13:16）
５ 应敬重的神仆（13:17）

五 结语──爱心的请求与期望（13:18-25）
１ 请求（13:18-19）
２ 祝祷（13:20-21）
３ 希望（13:22-23）
４ 问安与祝福（13:24-25）

―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第一章

第一段　新约的基督比旧约众神仆更美（1:1 -4:13）

一 引言──基督是神的儿子比众先知更美（1:1 -3）

在本书的头一章中，有两点主要的论题，就是：

１ 证明基督是神的儿子，超过旧约的众先知。
２ 证明基督是神的儿子，超过最亲近神的受造者──天使。

按旧约的经手人是先知和天使（参加3:19）。但新约的经手人（中保）基督，既超过旧约的众先知和天使，这样，新约就当然比旧约更美了。由于本书当时受书人是希伯来的信徒，在他们一向的观念中，是很重视先知和天使的，所以本书针对他们这种观念，证明新约的基督，比他们心目中一向所崇敬的先知和天使更超越。本书的最大任务，就是专门清除一切在基督以外人们过于高抬或崇拜的人物或道理，使人认识基督是超越一切的。

１ 古时的晓谕与末世的晓谕（1:1 -2上）

「古时」就是指旧约的时候，因下句「借着众先知」无疑是指旧约的众先知。「末世」就是指新约时代的现时；因下句「借着 儿子晓谕我们」，这儿子无疑的是指新约的耶稣基督。基督的降世受死是新约时代的开始；耶稣基督的再来，是新约时代的终结。所以这里的「末世」就是指新约时代。这句话与上句是比较性的，表明神在古时晓谕人的方法，与现时如何不同。这句话末后的两个字「我们」，则更补充说明了在此「末世」的意义，并不仅限于指新约时代的开始，神的儿子还在世上的时候；因为这「我们」所包括的人，并不单单是主在世时，曾亲自听见 教训的人，也包括在主离开世界以后的信徒们，如当时的希伯来信徒们，未必都是亲自听见主在世时的教训的。但神的儿子既然亲自降世「晓谕」了众人，则以后的人，虽然没有和主生在同一个年代，直接听主的晓谕，却由于圣灵和圣灵所使用的神仆，把神的儿子所已经「晓谕」的「晓谕」给他们，他们也就等于从神的儿子得着了晓谕一样。

神在旧约时代中的晓谕，与新约时代的晓谕有几点不同：

Ａ 旧约的晓谕是藉众先知，新约是藉 儿子（1:1上）

1上众先知虽然都是神的仆人，但耶稣基督却是神的儿子。众先知虽然是在众人当中比较顺服神的人，但并不如神的儿子那样凡事完全顺服（腓2:7-8;来5:8），他们虽然在某些德行上比别人完全，但还有许多方面不完全。他们虽能有爱心，有时仍有憎恨；他们虽然向神忠心，有时仍有私心；他们虽然甘心忍受苦难，但仍会发怨言。但耶稣基督不论在德行上、性格上、地位上、工作上、权柄上都是完全的、超越的、不同等的。所以新旧二约，虽然都是根据神的晓谕，但两约的「晓谕」方法有不同，价值也不同。

注意：1-2节上半的「……既在……就在……」，这「既……就」显示神两种晓谕的先后与轻重。那较轻的在先，较重的在后。神先在古时藉众先知晓谕了列祖，乃为以后接受那更重要和更完全启示的准备。「就在这末世，借着 儿子晓谕我们」（借着 儿子晓谕，原文是「在 儿子里晓谕」）。所以新约信徒在基督里所得的启示，是比古时「列祖」所得的更完全。

Ｂ 旧约的晓谕是多次多方的，新约是完全的（1:1下）

1下神在旧约时代中，多次多方的晓谕人。这表明那些旧约的人，所得着的晓谕都不是完全的，他们所能了解或所说明的，都不过是神旨意的某一方面或某一部份而已。他们所传开的虽然都是好的，都是从神而来的，但都只是局部的启示。旧约的预表，也只是一方面的。例如摩西预表基督为救主，但只救以色列人出了埃及，没有带他们进入迦南。约书亚预表主是元帅，虽带领以色列人进占了迦南，却没有消灭所有的敌人。大卫预表主是个公义仁爱的王，但他自己却犯了奸淫，又杀害了乌利亚（撒下12:9）。所罗门预表主为平安智慧的王，但他晚年却事奉偶像，行最愚昧之事。又如旧约中的许多礼仪、祭祀、节期、会幕，和各种敬拜的规例，它们虽然都预表基督，但却都未能完全预表基督。所以神在旧约藉众先知所晓谕的，不过各人得着一部份，他们要把各人所得着的启示合并起来才比较完全。但在新约神借着基督的晓谕，乃是完全的。基督的一生，包括 的降生、受死、复活、升天、再来，就是救恩的完全启示。基督在世所表现的圣洁、公义、仁爱、怜恤……各种德行，就是神各种德性的完全启示；基督在世时说话行事，所显的各种权能，或胜过魔鬼，或胜过海洋，或胜过疾病，或胜过死亡，就是神权能的完全启示。所以神在「末世」借着 儿子所晓谕我们的，乃是完全的。

「这末世」原文是「这些日子的末后」。所谓「这些日子」，就是指上句神晓谕列祖的日子，所以「这末世」不是注重世界的末了的意思，乃是指启示的末期的意思。整个新约就是神启示的末段。以前神藉众先知所末完全启示的，现在已经藉 儿子完全启示给我们了。神救赎的计划已经完全发表了，我们今日并不能在神儿子所已经晓谕我们的以外（圣经以外），再得着什么新的「启示」。我们所得的启示，不过是借着圣灵「参透」圣经的真理，使我们对神已经藉 儿子完全晓谕了我们的启示──圣经，有新的领悟与亮光而已。

Ｃ 旧约是晓谕列祖，新约是晓谕我们（1:2上）

2上 神在旧约时代的晓谕与新约时代的晓谕第三个不同，就是晓谕的对象不同。列祖是根据旧约的启示，作了律法时代的人；我们是根据新约神儿子的启示，作了恩典时代的人。虽然旧约律法时代的人，所得的晓谕也是从神而来的，但是，旧约的一切敬拜的礼仪，寻求神的方法，都是属外表和间接的；而新约一切敬拜神事奉神的方法，都是属心灵的，直接而简单（罗7:6;约4:24）。神在旧约所晓谕的，乃是神在新约所要晓谕的影儿。但在新约时代，神在 儿子里面所晓谕的，是真像（来10:1 ;西2:17）。旧约是模型，新约是实体。神先晓谕人救法的模型、影儿，才把救法的真像启示给人。这是神启示的步骤，使人更易于明了与接受。所以神在旧约的晓谕，为旧约律法时代的人是适合的，正如看图识字为初读书的人是适合的。但在新约恩典时代的我们，旧约所预表的真体──神的儿子耶稣基督和 的救法──既已来到，若仍然拘守旧约律法的法则和礼仪来事奉、敬拜神，而不照神儿子在新约时代的启示和原则，与神交通、联合、敬拜、事奉，就完全背乎神按着 的步骤晓谕我们的旨意，使神藉 儿子的晓谕，变成没有重大价值的。更有进者，旧约律法时代中的人所领受的是神藉众先知的晓谕，但新约恩典时代的人所领受的，不只是神的晓谕，乃是神的儿子本身。

２ 在未世晓谕我们的神子，如何高过众先知（1:2下-3）

上面圣经只是把神在旧约中的晓谕，与在新约时的晓谕作一个比较。在这里则论及在「末世」晓谕我们的基督，如何比旧约的众先知更超越。

Ａ 是承受万有的（1:2下）

2下 「承受万有」或作「万有的承受者」。现在虽然万有尚未正式归服基督，但是神早已立 为承受万有的（参见约3:35;13:3;弗1:22-23），因万有都是本于 ，倚靠 ，归于 （罗11:36），不论今日已归服 的，抑系反抗 的，总有一天这世界一切的政权、国度，都要归基督承受（腓2:9-11;启11:15;17:14）。众先知虽然都是神尊贵的仆人，但他们没有一个人是神所拣选为承受万有的，惟有基督乃是万有的承继者。

Ｂ 是创造诸世界的（1:2下）

2下（参来11:3;约1:3;林前8:6;西1:16）

「也曾借着 创造诸世界」。这「诸世界」表明不但我们现今所住的世界，是神借着基督所创造的，在我们这再造的世界以前的世界，也是借着基督所创造的；不但这些属物质的世界是 创造的，就是属天的灵界中的受造物，也是 所创造的。 既是诸世界的创造者，这样， 当然是远超诸世界中的任何被造者了。 既能从无中创造万有，这样，我们这些在 里面成为新造的人，何须因这世界的任何事故而灰心、退后、忧惧、惶惑呢？「诸世界」原文aio{nas也可译作「诸世代」。

Ｃ 是神荣耀所发的光辉（1:3）

3神的荣耀的大小，在乎神荣耀所发的光辉的大小。我们怎能知道是神那极大无比、无法接近的荣耀？看神荣耀所发的光辉就知道。耶稣基督就是神荣耀所发的光辉。旧约时，当神的荣光充满帐幕时，连摩西都不能进去（出40:35）。当摩西的脸皮因与神亲近而发光的时候，以色列人怕见他（出34:30）。但在新约时这荣耀的真光──耶稣基督，却照临世间（约1:8,9），在肉身之中发出神的荣光（约1:14），将那没有人可以看见的神的荣耀「表明出来」（约1:18），使凡跟从 的，都得着生命的光（约8:12）。

众先知虽然也都为神发光，但他们的光不能算是「神荣耀所发的光辉」，因他们都不是光的源头，他们和我们一样，都不过是一个反光器，反射神的荣光而已。

Ｄ 是神本体的真像（1:3）

3所谓「是神本体的真像」的意思，就是说 和神是完全一样的。 不但代表神， 也就是神，不论在荣耀、圣洁、权柄、尊贵和各种德性上， 与神是同等一样的。 虽然道成肉身，住在人间，但「 本有神的形像」，与神同等（腓2:6）。所以 说：「……人看见了我，就是看见了父」（约14:9）。

所有人的代表，都不会与他所代表的人一样。代表常常不如他所代表的人，但三位一体之一的神子耶稣基督，和 所代表的神完全一样。 不但在神子的地位上与神同等，也在人子的地位上把神的各种德性、权柄、荣耀，完全表彰出来，没有因任何属肉身的软弱，而在某些方面未能完全表彰神。所以 虽然在肉身中，仍是神本体的真像。

Ｅ 权能的命令托住万有（1:3）

3 不但是创造万有的，也是支持住万有的。科学家也不得不承认，宇宙能以继续维持现状，不立即趋于毁灭，乃是由于有某种奇妙的自然力支配着它。这种奇妙的能力，就是因「 权能的命令」（原文作「话」所产生的能力。 只用有权能的话就创造了世界（彼后3:5），也只用权能的话，维持这世界的现状，「直留到不敬虔之人受审判遭沉沦的日子，用火焚烧」（彼后3:7）。

既能不必动手，只用 的话就创造并「托住」万有，这样， 岂不能在我们生命中创造我们所缺少的，托住我们的软弱，使我们稳固在 权能的手中么？

Ｆ 洗净了人的罪（1:3）

3这是 赎罪工作方面的荣耀成就，只有 曾做成了这洗净人的罪的工作，所以也只有 能洗净人的罪。这句话包含了 如何道成肉身，取了人的样式，又为人的罪死在十字架上。这句话说出， 不只是神，也曾经是人，曾用重价买了我们。 不是单凭 为神子的权柄赦免人的罪，乃是用自己的血来洗净人的罪，使人不但可以凭 的慈爱获赦罪，也可以凭 的公义，获得合法的赦罪，因为我们的罪，已经在神儿子身上受了刑罚。

Ｇ 坐在高天至大者的右边（1:3）

3本句是论主升天作中保的工作。 不但是我们的救赎主，也是我们天上的中保，坐在父右边的大祭司。 给我们开了一条又新又活的路，使我们现在可以借着 ，随时与神交通祷告。这位天上的大祭司，乃是曾经降世为人，能够体恤我们软弱的中保。

「 洗净了人的罪……」，新旧库译本作「既洗净了人的罪，就坐在高天至大者的右边」，这「既」字显明 「坐在高天至大者的右边」，与「 洗净了人的罪」的工作有连带关系。虽然 原本就与神同等，并不是凭洗净人的罪，才有资格坐在父的右边；但 洗净了人的罪之后，又坐在父的右边，除了表明与神同等之外，还有更重要的意义，就是 已经成为我们一位合格的天上中保；因为只有 曾洗净人的罪，所以只有 能作我们与神之间的中保，为我们辩护代求（提前2:5）。

「坐」是一种安息、享受、等待的姿态。同时表明 的救赎工作已经完成，等候神使 的仇敌作 的脚凳（参来1:13;10:13）。

「高天」指神所住之「天」， 既坐在高天，就表示 已坐在胜过魔鬼的地位上，并且 能清楚看明仇敌的一切诡计，及地上教会的一切处境和动作。

「右边」，圣经以「右边」为大，并且常以右边代表福乐（参诗16:11）、权柄（诗110:1 ;徒2:25,34-35）、荣耀（王上2:19）等意。

综合以上各点，基督远超过众先知有三方面：

对万物方面

1. 是创造万有的（已往）。
2. 是托住万有的（现在）。
3. 是承受万有的（将来）。

对神方面

1. 是神荣耀所发的光辉。
2. 是神本体的真像。

对蒙救赎者方面

1. 是洗净我们罪污的救主。
2. 是我们天上的中保。

这些都是基督所独有的，远非任何先知所能具备的。

二 基督是神子比天使更美（1:4-13）

在这一段中，本书将基督与天使作一比较，证明基督比天使更美。天使既是属灵界的受造者，在物质界的人看来，当然认为会比那些属物质的众先知更加超越，所以本书开头便使读者看见基督比众先知更美。在此就引述属灵界之天使与基督比较，使信徒看见，虽然是属灵界的天使，亦全然不及基督之超越，因基督是比一切人所以为超越的更超越，人所以为完全的更完全。在此论基督为神子，较天使更美之理由有七：

１ 更尊贵的名（1:4）

4圣经中用了许多不同的名称称呼基督，都是比天使的名更尊贵而超越，比较普通的如：主、主耶稣基督、万主之主、万王之王、羔羊（启17:14）、救主、中保（提前2:3-5）、独一的神（犹24）、世界的光（约8:12）、父怀里的独生子（约1:18）。在这许多的名中，无一是天使所能承受的。反之圣经中最高的天使的名字，也没有一个含有超越过基督，或可与基督相比的意义，如米迦勒（但10:13），意即似神，加百列（但8:16），意即神是权能者，基路伯（创3:24），意即神前的侍卫者，撒拉弗（赛6:2），意即焚烧者或尊贵；这些名无非都是表明他们比神更低而已。一种名称常常代表一种资格和地位，基督的名既比天使更尊贵，当然也比天使更超越了。

基督的名比天使更尊贵；不但因为 的名所代表的涵义，表明 有更高的地位、权柄、荣耀、功勋，非天使所能比，也因为 的名有更奇妙独特的功效。 的名可使一切信奉靠赖 的人得救（徒4:12;13:39），使我们的祷告蒙应允（约14:13），使瘸子行走（徒3:6-8），使邪鬼慑服（徒16:18）。没有任何一个天使的名有这样的功效。

２ 神子的身份（1:5）

5（参诗2:7）

本节与上节有相连的关系，上节「 所承受的名」，亦特别指本节的「儿子」，这儿子的名分，是表明 有神儿子的身分，这身分远非天使所能及。天使虽然也曾被称为「神的众子」（伯1:6;诗29:1 ;89:6），但只因为是神的受造物的缘故，正如亚当也被称为神的儿子一样（路3:38）；但神对基督却说：「你是我的儿子，我今日生你」，可见基督乃是与神有同样非受造之生命的神（神的独生子）。所以天使虽然比人有更大的能力，曾经传授旧约的律法（2:2;徒7:38;加3:19），但究竟仍不过是神的仆役，而基督却是神的儿子，是全然超过天使等级的「主神」。

「你是我的儿子，我今日生你」，这句话引自诗篇2:7，使徒保罗曾引证这节圣经论主的复活（徒13:33），因基督虽然在创世以前已经是神的儿子，但道成肉身的基督，在 复活的日子就更显明是神的儿子了。在此本书也引这句话，证明基督是神的儿子，其用意除了要证明，基督是神的儿子高过天使这种讲法决不是着者凭自己意思说的，乃是神亲自说的；并且也表明基督是神的儿子，是有死而复活的事实可证明的（罗1:4）。

「我要作 的父， 要作我的子」。这句话引自撒下7:14，就当时而言，这是论大卫的儿子所罗门，但那只是表面的意思，真正的意思是指所罗门所预表的基督；所以这句应许在主复活后，显明是神的儿子时，才完全应验了。这句话是补充上句「你是我的儿子，我今日生你」的意思，说明主复活显明是神的儿子，是合乎在旧约中所应许的。

３ 崇高的地位（1:6-7）

这两节有两方面的事实证明基督高于天使：

Ａ 是受天使敬拜的（1:6）

6这意思就是，基督虽然被差遣到这比属天的境界更低的世界上来，但并不减低 是神儿子的地位，那受造物中最高级的天使，仍都要拜 ，在 权下。 曾说：「你想我不能求我父，现在为我差遣十二营多天使来么？」（太26:53）虽然 未差遣十二营多天使，但天使仍是受在肉身中的基督所差遣的。

本节中的「长子」显示基督从死而复活的结果，使一切接受 救赎的人，也都有份于神儿子的生命（约一5:11-12），而成为神的儿子（约1:12;加4:5-6）；所以 不只是神的独生子，更成为神的长子（罗8:29）。

Ｂ 是受天使服事的（1:7）

7本节引自诗篇104:4；天使不过是神的仆役，奉行神的命令，正如神以风和火焰为「仆役」，成就 的旨意一样；但基督乃与神同等，是发命令的，不是接受天使命令的，是受天使的服役，不是为天使服役的。

「神以风为使者，以火焰为仆役」，英译本（指K.J.V.下同）及新旧库译本圣经的均作「神使 的使者成为诸灵，使 的仆役成为火焰」，更合原文。照这样译法，本句所注重的是天使如何受神的调遣差派，他们只能成为神所使他们成为的，奉行神的旨意。他们所以能成为诸灵，没有血肉之人所有的软弱，并非由于他们本身的能力，乃是神使他们这样的；照样，神要使 的仆役如同火焰那样热烈、光明，也不是他们本身的功效，乃是神的能力所使然。总之，他们都是神的仆役，都只能照神的意愿，成为神所要他们成就的样式；但神的儿子基督，乃是与神一样，绝非天使所能比拟的。

４ 超越的王权（1:8-9）

Ａ 永远的宝座（1:8）

8注意论到子却说「神阿」，这句话显明子就是神，人如何向神称「神阿」，向子也同样合宜称「神阿」，基督与神是同等同荣，完全合一的。

「你的宝座是永永远远的」，本节引自诗篇45:6；宝座代表王权。世上没有一个「宝座」是永永远远的，因为世上没有一种王权能永远维持；但基督的宝座是永永远远的，因为 的王权永远不能推翻，不会动摇或改变。由此可见基督如何远超过天使，天使不过是围绕在神宝座的周围，听候奉行神的命令（参赛6:1 -2;伯1:6），但基督是坐在永远宝座上的（启3:21;4:9-10）。

我们应当让基督在我们的心中，设立永远的宝座，发号施令，掌管一切。

Ｂ 正直的国权（1:8下-9）

8下世上许多国权都不是正直的国权，国权的获得常是由于不正直的方法，国权的施行也常常有许多不正直之处，唯有基督的国权是正直的。 得国权的方法完全正直，没有借用今世的甚么权势，或歪曲的手段， 是藉十字架的苦难胜过魔鬼而得国权； 的国民是用 自己的血所买赎的（启1:5-6）， 的国度是凭 自己的「虚己」与流血所成功的救法而建立起来的。所以 得着国权是完全公正的，唯有 是「配得荣耀、尊贵、权柄的」（启4:11;5:9-14;7:12）。

9「你喜爱公义，恨恶罪恶」，这是他正直的德性，这种正直的性格与 正直的国权相称。 喜爱公义的德性，使 行事绝不偏私、不义、徇人情面或畏惧恶势力（太22:16;路13:5;约7:7;太10:28;罗2:11）。 恨恶罪恶的德性，使 绝不容许任何「不法」的事；任何稍微背叛神旨意的事，都是 所恨恶和斥责的（参太16:22-23）。这喜爱公义和恨恶罪恶的性格，乃是执掌正直国权者所必须具备的。信徒要有属天的权柄，也必须喜爱公义，恨恶罪恶；要想将来与主同掌权，必须在今世正直行事。

「所以神，就是你的神，用喜乐油膏你，胜过膏你的同伴」。旧约的君王都要先经过受膏然后才可以作王，在此说「用喜乐油膏你」，就是神膏基督为王的意思。 不但有作王的足够资格，且已经过作王的合法手续；但 作王不是神藉先知或祭司为 膏膏，乃是神亲自膏膏的。神所用的油，不是香料调制的圣膏油，乃是神圣灵的恩膏；神所赐给 的圣灵，是没有限量的（约3:34）。

５ 创造的永能（1:10）

10这节圣经引自诗102:25。

本节显明主是天地宇宙的创造者，在此所说「你起初立了地的根基」，这「根基」二字，并非表示圣经对「地」的观念，就像人对房屋的观念那样，先打好地基，然后在上面建造。这「根基」二字的用法，只是用以形容主创造能力的伟大，虽然广阔无边的大地，在 奇妙的大能手下，好象建造一所小小的房屋一样轻省、容易。这奇妙伟大的宇宙，既都是 所创造，这样，那与我们同属受造者的天使，岂能与 比拟呢？

６ 无穷的年数（1:11-12）

11-12 这两节圣经引自诗102:26-27。

虽然在人看来，天地的年数是极久远的，但天地有一天都要灭没，那时，犯罪的天使，也要一同灭没（启19:20;20:10），但基督却要长存。长存原文diameneis，有继续一样地存在的意思，所以这长存不独指时间方面的永存，亦指性质方面之永不改变。这「长存」不但可以用来瞻望将来── 是永存不改的；也可以用来追溯已往── 也是永存未变的。因为 是自有永有（出3:14），无始无终（来7:3），未有时间的起头之前（约1:1 ），在一切被造的以先（西1:15）已有的。 不但创造天地， 也能改变天地，像卷起一件外衣一样容易。但天使不过是受造者中比较先受造的而已，天使也不是绝对长存的，天使的长存是根据神的长存，没有神就没有天使，正如没有神就没有天地和人类一样；天使也不能创造或改变天地，天使只能遵照神的旨意而工作。

７ 得胜的荣耀（1:13）

13注意：「从来对那一个说」，在本章中这已经是第三次，第5节用了两次。这句话是要特别强调天使与基督是绝无可比的；基督所具备的各种特点，在整个属灵界与物质界之中，都是惟有基督一人所独有的。

「你坐在我的右边」，这句说话，基督在世受审时曾经说过（参太26:64），以后使徒曾多次引用，以证明基督的得胜与荣耀（徒2:34-35;来1:3;8:1 ;弗1:20-21）。这节圣经原本是大卫诗篇中的话，引自诗110:1 ，表示大卫受圣灵感动时，承认基督就是主神，必要得胜 的仇敌。

「等我使你的仇敌作你的脚凳」，就是得胜有余，并在仇敌身上得着完全荣耀的意思。基督已经在十字架上战胜了魔鬼（参来2:14），现今，只等候神为魔鬼所定的时候来到（参太8:29;启20:10），就要在 仇敌身上得着完全的荣耀。

三 小结（1:14）

14本节可为这一小段的结论，上文既就基督本身许多比天使超越的地方，证明基督比天使更美，在此又就天使方面的工作，证明天使不但不比基督高，甚至并不比承受救恩的人高，作为这小段的结论。按本节可见天使之不如基督有三：

天使只是灵

他们没有基督道成肉身，死而复活的经历。他们虽曾有份传授旧约律法的工作，但对新约基督所完成的救赎大功绝对无份，救赎的工作是基督所独自成功的。

天使只是服役的灵

他们受造只是为着服役，是专为服役的灵，奉行神的命令，彰显神的权能与荣耀，他们得着超人的能力，都是为着替神服役而有的。

天使的奉差遣，只是为承受救恩的人效力

他们照神的差遣而安慰、保护，或将神的旨意指示给承受救恩的人（徒27:23-24;12:15;太18:10;1:20;2:13）。但基督受差遣（约7:29），乃是为成就救恩（约3:16;可8:31;10:45;约19:30），使凡信 的都得称义（徒13:38-39;15:11）。所以天使只不过间接有份于救赎的工作，为那些承受救恩的人效力而已。

问题讨论

本章有那两点主题？

撮要比较「古时」晓谕与「末世」晓谕之分别。

基督为神子如何超过旧约的众先知？

基督为神子如何较天使更美？

基督之名如何较天使更尊贵？

1:5引用诗2:7「你是我的儿子……」证明基督是神子，与天使之被称神子有何分别？

为什么说基督的国权是正直的？―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第二章

四 第一个插入的警告──忽略救恩不能逃罪（2:1 -4）

１ 劝戒──当越发郑重所听见的道（2:1 ）

1「所以」连接上文，表明下面所以应当郑重所听见的道，是因为上文的缘故。上文第1章中既已讲及基督比诸先知和天使更美， 的名、身分、地位、王权、永能、年数、荣耀，既都远超天使，「所以」我们就当越发郑重所听见的道理，就是 所「晓谕」给我们的真理。这「所以」不但说出受书人应受这种警告的理由，也说出写信的神仆如此劝戒他们的原因；不但听众应当因新约的基督既是神的儿子，远超过天使，就越发郑重 所晓谕的救恩真道，传道人也应当因此更加郑重劝戒提醒信徒，如何重视这更重要的真理。

「越发」原文与6:17之「格外」同一字。「越发郑重」即不但要郑重，而且不能按照对普通重要事件的程度来郑重，乃要特别多注意地郑重。旧约经天使的手所传的律法，尚且是当郑重的，则我们对于新约基督所成功的救赎，更要「越发」地郑重了。

「所听见的道理」与1:2对照，就是指神儿子的晓谕。虽然现在我们所听的道，不是神的儿子亲口对我们所讲，但也是神的儿子所经晓谕，而由神的仆人再传给我们的。

「恐怕我们随流失去」，这「随流失去」照上句的意思，应当是指我们所听的道随流失去。凡是不用心听道的人，或听了以后没有重视所听之道的人，他所听的就都必随流失去。正如主所讲撒种的比喻中，那些种子落在路旁的人（太13:19），他所听的道很快就被魔鬼夺去一样。我们所处的世代好象一道罪恶的潮流，不断冲刷我们，使我们渐渐失去敬虔的心，被罪恶冲没。如果我们不郑重所听见的道理，我们所听的道，就要随流失去。

亦有解经者以为这「随流失去」的意思，不是指所听的道失去，乃是指「我们」这个人要随流失去。换言之，我们不郑重所听见的道就要灭亡。如此解释，就要与下文第3节上半「我们若忽略这么大救恩，怎样逃罪呢」互相参照来解释。这样，所谓郑重的意思，就是第3节的忽略的反面，也就是不可忽略，应当接受而信靠；如果不接受，不信靠，那就是忽略不郑重，其结果就是灭亡，不能逃罪。但本文以为这句话以上一种解释比较稳妥，且接近原意。

２ 警告──若忽略这么大的救恩，怎能逃罪呢？（2:2-3上）

2那藉天使所传的话，是指旧约律法的话。按旧约许多干犯律法的人，都受了该受的报应；如：

有一个咒诅并亵渎圣名的人，结果被治死（利4:10-16）；用凡火烧香的拿答、亚比户，被烧死在神前（利10:1 -2）；背叛摩西的大坍、亚比兰等人，被活活的吞下阴间去（参民16:25-35）；贪财的先知巴兰，被刀杀死（民31:8,16-17）；不信的以色列人，倒毙旷野（民14:32,35）……等。

这样，若干犯天使所传的律法，尚且要受该受的报应，何况我们忽略基督的救恩，岂能不受刑罚？所以轻视神儿子的罪，比轻视神仆役的罪更大；忽略救恩的罪，比干犯律法的罪更大。

「干犯」指不当作而作，「悖逆」指当行而不行，两者都是违背神的命令。

3上「我们若忽略这么大的救恩，怎能逃罪呢？」──这句问话，警惕我们三样事：

基督为我们所成功的救恩是大的

Ａ 为成功这救恩已经付了极大的代价

三位一体的神子为我们降卑为人，又被钉在十字架上，这是无法形容的大牺牲，正如一个人变成一条狗，又被人宰杀一样。这样的牺牲证明 对我们的爱是大的。

Ｂ 救恩的功效是大的

能使任何最大的罪人都能完全得救，并救到成为神的儿女，作光明之子，有份于 永远的国度与荣耀（参来7:25;约1:12;帖前5:5-8;西1:12-14）。

Ｃ 所成功的救恩，施行的范围是大的

曾说过：「凡劳苦担重担的人，可以到我这里来」（参太11:28）。又说：「神爱世人，甚至将 的独生子赐给他们，叫一切信 的，不致灭亡，反得永生」（约3:16）。全世界的罪人，并不分贫富贵贱，都是 所愿意拯救的（提前2:4）。

忽略这救恩的罪是大的

写书的人似乎无法找到适当的字眼，可以形容这救恩怎样大法，所以就只好说：「这么大的救恩」，如果这救恩之大是无法形容的，则忽略这救恩的罪，也是无法想象之大了。所以罪人最大的罪，就是轻忽主为救罪人所成就的救恩而不接受，这样地拒绝救恩，藐视神的大爱和主受死的功劳，在神看来，我们一生所犯的罪加起来还不如这样的罪那么大。所以现今罪人如灭亡，不只是因为他的罪，更是因为他不信福音。

注意：「忽略」不是甚么反对、逼害、或其他粗暴的举动；只不过是轻忽、不在意而已。但我们对主的救恩，虽然只不过忽略，也不能逃罪。

忽略救恩的人，他们的痛苦是大的

「……怎能逃罪呢？」忽略救恩的人，必被他自己的罪追上。他必要自己担负一切罪恶应受的刑罚，无法躲避神的审判，而整日在神的震怒下战兢生活（约3:36），等候死亡（弗2:1 -12），不得平安（赛57:21）。

３ 见证──这大救恩的三重见证（2:3下-4）

在此有三方面的见证，证明这救恩之真确与重大：

3下Ａ 「起先是主亲自讲的」

指主在世所讲的教训。主在世所讲的一切教训，无非是说明 自己就是神所差来的弥赛亚，要照神的旨意完成神的救法，并且舍命作多人的赎价。例如：

主多次告诉人，信 的人有永生（约3:15-16;5:24）。又告诉人， 就是神的儿子，是从天上来的（约3:13;5:17-18,32），是生命的粮（约6:48），是世界的光（约8:12），必须受苦，被杀，过三天复活（可8:31;9:31;10:33-34），为多人的罪而流血（太26:28）……等。

这些福音既然是主亲自来传讲，又亲自成就的，由此可见神如何郑重这莫大的救恩，正如一位总统亲自到民间传讲他的命令；这样，人岂能忽视不遵从接受，或疑惑不信吗？

Ｂ 「后来是听见的人证实了」

这听见的人无疑是指那些曾经亲自听见主的教训的人，特别是十二个使徒，和那些在主复活以后，曾经看见 复活显现的人。「证实」不但指讲论方面，用言语证实，也是包括经历上的证实。按行传的记载，门徒曾多次「证实」主的复活，以及见证主就是神所打发来的基督（徒2:22,36;3:11-16;4:10,12,33;徒5:29-32;7:52;8:34-37;9:20-22;10:38,42;13:26-41;17:2-3,18及徒22:3-21）。因为他们都已在自己的经历上证实，主是他们的救主，是复活的基督。他们如何从罪恶中被救拔出来，成为神圣洁的器皿，勇敢刚强的神仆，都是铁一般的事实，可以证明这救恩的奇妙功效。

4Ｃ 「神又按自己的旨意，用神迹奇事，和百般的异能，并圣灵的恩赐，同他们作见证」

有解经者以为「神迹」是指纯然直接由神而行的事，如天使救出彼得（徒5:19;12:2-11）。腓利被主提去（徒8:39）等类的事；「奇事」则指门徒借着神的能力所行的事，如使徒奉主的名医病，或使死人复活等（徒3:7;9:40）；「异能」则指门徒本身发出的异能，如彼得的影子（徒5:15），保罗的手巾（参徒19:12），也能使人的病好了。这样分法不很自然，因为事实上，许多「神迹」并不是直接由神行的，乃是神借着使徒行的，但圣经未以那些事为「奇事」，反之，也称它们为「神迹」（参徒4:16;5:12），而且行传中的「奇事神迹」常常连用（徒2:43;4:30;6:8）。在此又称异能为「百般的」异能，则可见所谓「异能」并不限于专指使徒们在不自觉的情形下发出的能力，如影儿，手巾之类。所以更自然的解释就是神迹、奇事、异能，都是指着超然的能力所行的事，并且都是出于神。不论他们是否经过人而显出来，总之都是因神的能力而行的，不过「神迹」是比较注重神方面的能力的说法，「奇事」是比较注重事情本身的超然性的说法，而「异能」则是比较注重能力方面的超凡而说，实际上所指的都是同一类事。

「圣灵的恩赐」即圣灵所给各人的恩赐，如林前12:28-31所说的各种恩赐等。圣灵随己意将各种恩赐分给人，使他们可以为福音作见证。这些恩赐并不就是人自己原有的才干，虽然人可以把自己的才干献在主手由主使用，也是恩赐的一种；但圣灵的恩赐，却是圣灵为见证福音的缘故所赐给人的，是在人原有的才干以外，或在人原有的才干之上另加给人的。

五 基督是人子比天使更美（2:5-18）

基督是神子，固然比天使更美，但 虽成为人子，仍比天使更美，因为：

１ 将来的世界，神原没有交给天使管理（2:5-8上）

5在此所说「将来的世界」，就是指天国降临后，基督作王的世界。神所造的世界原是交给人管理（创1:26-28），只因人犯罪失去了这个权柄。虽然现在魔鬼（恶天使）成为这世界的王（约12:31;14:30;弗2:2），但将来这世界仍将交给曾经成为人子的耶稣（启11:15;腓2:9-11）。那些在 里面的人，也要一同掌管那「将来的世界」（弗1:11-14;3:6;启5:9-10;22:5）。

6-8上这两节引自诗8:4-6；以继续讲述上文的意思。诗人警叹神的大爱，特别眷顾微小的人。虽然人在能力和受造的资格方面比天使微小一点，但神却赐他荣耀尊贵，又将万物派他管理。在这里诗人所说的「人」一方面，固然指人类的第一个人──亚当，和他的子孙，但更是指着亚当所预表的那位降世为人的基督。第一个人亚当如何承受了管理万有的权柄，而又失落在魔鬼手中，那第一个人所预表的人──基督，也要如何从魔鬼的手中夺回这世界的权柄，而承受管辖将来的世界。

２ 基督成为人子，暂时比天使小一点，是要为人人尝死味（2:8下-9上）

8下在此所说：「还不见万物都服 」，并不是说基督现在无法使万物服 ，或还没有使万物归服自己的能力；乃是说如今万物尚未毫无反抗的自愿归服 。例如：现今仍有好些人反抗神，神若要用权柄制服他们是轻而易举的，但这种归服并不是自愿、无反抗的归服。这种情形在「如今」是暂时性的，正如基督成为比天使小一点也是暂时的一样。

「惟独见那成为比天使小一点的耶稣」，小字作「暂时比天使小」，原文「成为」是过去式，就是曾经暂时成为比天使小的意思。这无疑就是基督道成肉身为人子的经历。这意思是说基督曾经在肉身暂时比天使小，但不是说 现今仍比天使小。何以基督在肉身时就比天使小？ 不是仍然显出 的神权、常行各样神迹、明说自己与父原为一么（约10:30）？但这是指着 带上人的肉身而说的， 虽然具有神性，在肉身方面却和人完全一样，是会疲乏饥饿的，所以说比天使小一点。

9这两句算补充说明基督虽然曾成为比天使小一点的人，但这种经历并不稍微减低 为神子的荣耀与尊贵，反倒更显出 的工作远非天使所能比， 所作的远较天使为尊荣。

「因为受死的苦，就得了荣耀尊贵为冠冕」。这「因为……就」说出 得了荣耀尊贵为冠冕，是因为 「受死的苦」。所以这里所说的荣耀尊贵，乃是指 死而复活以后之荣耀尊贵。虽然基督在受死以前已经多次显出神的荣耀，但 在受死之后，更显出 的荣耀，证明 是得胜的基督，配称为万王之王，万主之主的基督（启17:14;19:16）。

「叫 因着神的恩，为人人尝了死味」。这里的「叫」的原文opo{s，是「致使」的意思，这句话的意思衔接本节的第一句，说出基督所以要暂时成为比天使小一点的原因，是要使 能「因着神的恩，为人人尝了死味」。照理似乎应把这句话放在上一句之前：神使 成为人子，是叫 为人人尝了死味，然后 因受死的苦而得荣耀尊贵，才是自然的次序；但圣经如此记，是要特别强调基督为人子而受死的尊荣，所以先记基督成为人子受死而得荣耀，后记 成为人子的原因──为人的罪受死。

３ 基督成为人子，使 可作我们完全的元帅（2:10）

10本节在未讲及基督为人子，为人人尝死味的果效之前，特先称基督是「为万物所属，为万物所本的」。圣经显然有意提醒我们不可忘记万物原本是属于基督，是 所创造，又是本乎 才存在的（徒17:26;罗11:36），但 却舍弃一切属天的荣耀和权柄成为人子，又拒绝从魔鬼而来的万国荣华（太4:8-10），顺服至死，且死在十字架上；所以神将 升为至高，使 既有了为人子的经历，又是神所立为承受万有的（来1:2;约3:35;13:3）。 是「为万物所属，为万物所本的」，这句话另一方面的意思，就是一切都应归给 所有，一切都要倚靠 而存在。

「要领许多的儿子进荣耀里去」，这「许多儿子」无疑是指那些因 成为人子，为人人尝了死味，而作了神的儿子的信徒们。这句话说出基督一人为人人尝了死味的结果，如何使许多在罪恶中作奴仆的人，因 受死的功劳，得成为神家的儿女，并从黑暗中出来，被领进荣耀里（彼前2:9）。

「使救他们的元帅」，这里没有说救他们的救主，而称主为救他们的元帅，显然在这句话中，包含两重的意义：一方面告诉我们基督是救我们的救主；另一方面告诉我们 为着救我们，曾经过猛烈的争战，并且 救我们的目的，不独使我们得成为神的儿子，且要我们成为向 忠贞顺服，拥戴 为元帅的精兵。

「因受苦难得以完全，本是合宜的」。这句话的意思不是说 在未受苦难之前还不完全，乃是说 虽在未受苦难之前已经是完全的，但 成为人子受苦难之后，更显得 是我们完全的元帅。因为 既已经历了我们所必须经过的争战，走过我们将会走的道路，当然 就更能体恤我们的软弱，更知道如何引领指导我们跟从 了。

所以基督成为人子的结果，虽曾暂时比天使小，却合乎神美妙的旨意；这样的经历，是任何天使所没有的。

４ 基督成为人子，使 可以称我们为弟兄；也不以为耻（2:11-13）

11本节第一句「那使人成圣的」指耶稣基督，第二句「那些得以成圣的」指信徒，「都是出于一」即都是出于一位神，也就是都有神的生命的意思。由于那使人成圣的基督，曾经成为人子，为人人尝了死味，结果就使我们这些得以成圣的人，得着与 自己一样的生命──神的生命。「所以 称他们为弟兄，也不以为耻」，因为 不但自己降卑，成为带着肉身的人，也把我们升高成为神的儿女。

12-13 这两节圣经是从旧约诗22:22;赛\cs312:2;8:17-18引出来的。

诗22:22的话，是预言基督要将父的名传与 的弟兄。

赛12:2;8:17-18的话，是预言基督要和神的儿女一样，过信靠神的生活。引证这些旧约经文的目的，在乎证明上面所说基督如何成为人子，生活在人中间，又使我们同有神的生命，成为神的儿女，是合乎旧约预言的。

５ 基督成为人子，使 可以借着死败坏掌死权的魔鬼（2:14-15）

这两节解明基督要成为人子的原因：

14Ａ 必须成为人子，才能与人一样同有血肉之体。

要有和我们相同的身体，才能把神的爱向我们说明。但 既「亲自」成为血肉之体，亲身担当我们的罪，就把神的爱显得完全。

Ｂ 要有血肉之体才能为人受死。

若没有血肉之体，根本不能替我们死，并且因未经历血肉之体的一切软弱，人就可能疑惑 体恤的心不够完备。

Ｃ 要借着血肉之体为人受死，才能借着死，败坏掌死权的魔鬼。

死为一种权势，是从罪而来（罗5:12）。人一犯了罪，就被神判为当死的（罗1:32;6:23），凡在罪的权势下，就是在死的权势下（林前15:55-56）。死权是根据罪权，而罪却是根据神的律法（罗7:11）。魔鬼被称为掌死权的，因为所有犯罪的都在魔鬼的权下，都是背叛了神，作罪和死的奴仆（约一3:8;5:19;罗6:20;来2:15）。所以所有的罪人都在魔鬼的死权掌握之下。耶稣基督借着死，败坏了掌死权的魔鬼。因为基督既为我们的罪死了，受了我们应受的刑罚，满足了神律法的要求，又从死里复活，胜过死亡，使一切在 里面的人也都要复活（林前15:22），这样，罪和死就不能再在我们身上掌权了。

15Ｄ 要败坏掌死权的魔鬼，才能释放那些一生因怕死而为奴仆的人。

基督既借着死，满足了神律法的要求，使「罪」不能再藉律法掌权；又赐人复活的生命，使魔鬼的「死权」失效，消除了罪和死的权势。这样，那些因怕死而为奴仆的人，就可以因信靠基督而得着释放，不再作「死」的奴仆了。

人生的许多痛苦，都是因为死的权势作崇而有的，如疾病、贫穷、饥饿、损伤……无非都是催逼人走向死亡之路，人为着怕死而求生存，就增加许多痛苦，作了死的奴仆。但基督得胜了死亡的结果，使我们不再怕死，因那永远的死既不能摸着我们，则肉身的死对我们，只不过是息了今生的劳苦，进入永远的安息而已。

６ 基督成为人子，是要救拔亚伯拉罕的后裔（2:16）

16这一节告诉我们基督成为人子的另一个理由。

因为 不是救拔属灵界的天使，乃是要救拔属血肉的人。人虽然比天使微小一点，但神并没有为天使预备救恩，只为人预备救恩。在此所说：「乃是救拔亚伯拉罕的后裔」，一方面固然是指以色列人，但更是指那些因信而成为亚伯拉罕属灵之后裔的人（罗4:211,12,16;2:28-29）。

神何以没有为天使预备救恩？

因为善天使既没有犯罪，当然也不需要救恩；恶天使（魔鬼）和它的使者犯罪，全然是出于自己故意背叛神，弃绝神的恩典而犯罪，成为不会悔改的，是神已经定了刑，等待受罚的（参约8:44;约一3:8;雅2:19;太25:41;犹6;启12:12;20:7-10），所以也没有需要为他们预备救恩。

７ 基督成为人子，使 可以作我们慈悲忠信的大祭司（2:17-18）

这两节论基督成为人子的原因，因为要作我们慈悲忠信的大祭司。慈悲指 对人方面的爱心，忠信注重 对神方面的尽忠。总之，无论对神，对人， 都能完全胜任。在此有五点事实，证明 是我们慈悲忠信的大祭司：

Ａ 的降卑与舍己（2:17）

17「所以 凡事该与 的弟兄相同」。注意这「该」与 弟兄相同的意思，似乎说 在凡事上与 弟兄相同是应该的；其实， 没有任何理由应该和 弟兄相同， 是绝对超过人的神子，但 为要成就神的救恩，作我们慈悲忠信的祭司，舍弃了 原来的荣耀，降卑为人子，在凡事上与人相同，并且看这种降卑是应该的。凡是真正愿意舍己和降卑自己的人，都看自己的舍弃和降卑是应该的。反之，如果我们还念念不忘地想到自己原来的荣耀和地位，想到自己现今的遭遇本不该如此，是因自己肯牺牲的缘故才致于如此，那我们就还未到真正的舍弃和谦卑的地步。基督成为慈悲忠信的大祭司，因 曾经绝对降卑和舍己。我们如果要成为神合用的仆人，也不能例外。

Ｂ 全心以神的事为念（2:17）

17「为要在神的事上，成为……」， 所以愿意如此舍弃与降卑的原因，是「为要」在神的事上有所成就，能以完成神所要 完成的使命。 曾说：「岂不知我应当以我父的事为念么？」所以 的行事全心为着父的荣耀， 不但有极大的牺牲，而且是存着完全为神的心而牺牲的。

Ｃ 曾为百姓的罪作了挽回祭（2:17）

17「为百姓的罪献上挽回祭」。祭司最重要的工作，就是为百姓献祭。旧约的祭司，都是用牛羊献祭赎罪；这些牛羊的血，并不能真正除罪，不过是「将来美事的影儿」（来10:1 -4）。但基督乃是把自己圣洁的身体献上，为我们作了永远有功效的挽回祭（罗3:24-25），使神因人的罪所发的怒气止息，除去了神和人中间的阻隔，使人与神和好（罗5:1 ）。所以惟有 配作我们慈悲忠信的大祭司，在神面前常常为我们代求，使神因 受死的功劳，可以赦免我们的罪，又悦纳我们的祷告。

Ｄ 曾被试探而受苦（2:18上）

18上?「 自己既然被试探而受苦……」。第四件事实，证明基督是慈悲忠信的大祭司，就是 不但与我们一样有血肉之体，也和我们一样受过各样的试探，不过 没有犯罪。 既然和我们一样受过试探，就必能十分清楚知道我们在受试探时所需要的帮助，又能充分了解我们的软弱，也完全洞悉魔鬼试探人所用的各种诡计和方法。

这里说「被试探而受苦」，可见这里所说的试探是指魔鬼的攻击，或魔鬼利用人对主加以各种逼害和凌辱等。因为主既没有被试探而犯过罪，当然 所受的苦不是因犯罪而受的苦，乃是从「试探」直接而来的苦。信徒有时因受试探失败而受苦，有时却因胜过试探而受苦，那是魔鬼直接用苦难试探我们。但无论什么样的苦， 都深切了解我们的遭遇，并要在我们被试探而受苦时，与我们同在（提后4:17），为我们开路（林前10:13），随时搭救我们（彼后2:7）。

Ｅ 能搭救被试探的人（2:18下）

18下「就能搭救被试探的人」。 不但和我们一样受过试探，且胜过各种试探，又能搭救那些被试探的人。这「能搭救」的意思，不但指 的能力方面，足够胜过仇敌，也指 的智慧以及其他各方面有能以取胜的条件。无论魔鬼用什么诡计方法，陷害神的儿女， 在任何情形下都能搭救他们。

问题讨论

「随流失去」所失去的是指什么？

藉天使所传的话是什么？「凡干犯悖逆的，都受了该受的报应」，试从旧约中举例。

解释「我们若忽略这么大的救恩怎能逃罪」的意思。

2:3-4有那三重的见证，证明救恩之真确？

解释2:6-8之「人」。

「还不见万物都服 」是什么意思？

基督成为比天使小一点，对 是神子的尊荣有无影响？何故？

2:10何以不称主为救主，而称 为元帅？

「……合宜」是否表示 未受苦前不合宜？

基督称我们为弟兄怎会不以为耻？

2:12-13引证诗篇22:22;12:2;8:17-18有何作用？

按2:14-15解明基督要成为人子之故？

神为什么不救拔天使？

试按2:17-18举五点事实证明基督是慈悲忠信之大祭司。―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第三章

六 基督比摩西更美（3:1 -6）

摩西是以色列人的第一个大领袖，是神在律法时代所兴起的第一个工人，在以色列人心目中占崇高的地位。所以，本书在证明基督比属灵界之天使更美之后，就将以色列最崇敬的人──摩西──与基督比较，以证明基督较摩西更美。在此分两方面比较：

１ 基督与摩西同，而较摩西更美（3:1 -2）

着者先比较摩西与基督相似却比他更美的地方，然后再指出基督与摩西完全不同的特点，证明 是全然高过摩西的。这样比较，能使当时的希伯来信徒，不至因摩西与基督有某些相似的地方，而误以为摩西几乎可以及得上基督。

「同蒙天召的圣洁弟兄阿，你们应当思想……耶稣」。在未比较基督与摩西的异同之前，圣经首先提醒信徒说：「应当思想……耶稣」，因为多思想耶稣的结果，必然会使我们认识 比一切更超越。反之，如果我们多想人的结果，就会产生两种不良的影响：不是过于崇拜所思想的人，就是过于鄙视所思想的人。我们应善用我们的心思去思想耶稣的事。在此指出我们应当思想耶稣的原因有二：

Ａ 我们都是「同蒙天召」

这意思就是我们都是同蒙属天的恩召，从世界中分别出来，作属天的子民。我们领受了属天的生命，等候属天的国度，所以应当思想天上的事（西3:1 -2），追求属天的智慧，使我们虽然在地上，却能活出属天的生活来。

Ｂ 我们都是「圣洁的弟兄」

虽然当时的信徒未必已经在生活上圣洁，但在基督里，神却看为圣洁的，以基督的圣洁为信徒的圣洁（林前1:30）。在保罗和彼得的书信中，都同样以信徒为已经圣洁的人（林前1:2;6:11;彼前1:2;2:9），这样我们既有圣洁的尊贵地位，就当多思想圣洁的耶稣，使我们能在生活上像 一样圣洁。

这两节论基督之与摩西相同，而较摩西更美的有五点：

Ａ 为使者（3:1 ）

1摩西亦是神的使者（出3:10），是神所打发去向以色列人宣布神的眷顾和拯救，并把神所晓喻给他的话教训以色列人，代表神向以色列人说的。但耶稣基督却是神所差派的新约使者（参约5:36-38），向全世界的人宣布神的慈爱（约3:16），将神的启示完全晓喻我们，比摩西和众先知所得的启示更完全。摩西曾行各种神迹战胜埃及的法老，但基督从死里复活，就永远得胜了掌死权的真「法老」──魔鬼。

Ｂ 为中保（3:1 ）

1摩西也是旧约的中保（加3:19-20），站在以色列人与神之间，为以色列人代求（出32:30-32）；但为「大祭司」的耶稣，却是约的中保，比摩西更美，因 乃是站在一切信徒──真以色列人（罗2:28-29）与神之间代求（来7:25）。旧约的以色列人，虽然有摩西为他们代求（民14:13-19），仍不免倒毙旷野（民14:20-35）；但新约的基督凭着 自己受死流血的功劳（来9:14）向神代求，就能拯救一切靠着 进到神面前的人到底（来7:25）。

Ｃ 为救主（3:1 ）

1「耶稣」原文就是救主的意思。摩西是以色列人的「救赎者」（徒7:35），救他们脱离法老的手，但耶稣基督却是全世界人的独一救主（提前2:5-6;约4:42），救我们脱离罪奴的生活。摩西虽救以色列人出了埃及，却没有领他们进入迦南，但基督不仅救我们脱离罪恶的痛苦，也要救我们的身体灵魂进入真正的安息里面（太11:28-29;帖前5:23-24）。

Ｄ 为设立 的尽忠（3:2）

2耶稣基督是神所设立的（参来1:2），摩西也是神所设立的（撒上12:6）；但神设立摩西只为以色列人，设立基督却是为一切的人。摩西虽然一生向神尽忠至死，却是因自己的罪而死（民20:10-13;申32:48-52）；但基督向神尽忠，却是为罪人的罪而死（彼前2:24）。

信徒也应当自己省察，究竟神有否设立我们在神的家中作些甚么？我们若遭遇些损害是否因自己的罪，抑为别人而牺牲？

Ｅ 在神的全家尽忠（3:2）

2摩西虽然也与基督一样为神的全家尽忠，但摩西的「全家」只限于旧约的以色列人，而基督的「全家」乃是包括古今中外的普世教会。我们应当作为神的「全家」尽忠的信徒，不要只为和自己一同聚会的人──神全家的一部份人──尽忠。应当因神「全家」的得失而欢喜或忧愁，不要只为自己「小家」的得失而欢喜或忧愁；如果我们看见别的教会兴旺，要因此感恩欢喜，正如为自己的教会感恩欢喜一样，这才是为神的全家尽忠。

２ 基督与摩西不同而较摩西更美（3:3-6）

在此有三点证明基督与摩西完全不同而更超越：

Ａ 建屋的和房屋的不同（3:3）

3摩西之不及基督，正如房屋之不及建造房屋的人。房屋不过是一种工程，建造房屋的乃是工程师，房屋工程之宏美，无非显出工程师作为之伟大而已；所以如果「房屋」有尊荣，则建造房屋的人当然更尊荣。摩西不过是「房屋」，他虽然是旧约最大的以色列人领袖，曾经把以色列人从埃及领出来，又把神的律法晓谕他们，也行了许多神迹，又是世上最谦和的人；但这一切都是那「建造房屋的」所使然。摩西不过是受造者，而基督却是创造者，泥匠差别何等大，摩西与基督差别也何等大。

「我们原是 的工作，在基督耶稣里造成的，为要叫我们行善，就是神所预备叫我们行的」（弗2:10）。我们所有的德性、恩赐和工作的果子，以及其他属灵的成就，都无非是神的工作，证明 福音的大能而已。

Ｂ 神与人之不同（3:4）

3本节继续上文的意思，以房屋之必须有人建造，证明人的由来，和人的成就，亦必有他们的创造者，并赋予他们各种智慧和能力，而创造人又给人智慧能力的──就是创造万物的神（参创1:26-28）。摩西不过是神所创造的人，是神创造的万物中一类受造者而已；但耶稣基督就是神，人与神是完全不同的种类。人无论怎样有才能，仍是人而已，与神相去甚远，这样摩西当然远不及基督了。

Ｃ 儿子与仆人之不同（3:5-6）

5-6上 摩西是神的仆人，旧约多次提及（出14:31;民12:7;申34:5），但耶稣基督乃是神的儿子（约1:18;3:16,36）。摩西虽然为神的全家尽忠，但只是站在仆人的地位上尽忠。仆人与儿子在管家方面最大的分别，是在权柄和地位上大不相同；仆人不过照主人的意思管理家务，但儿子却可以照自己的意思分派仆人所当作的事，前者是「代理」，后者是「治理」。

并且摩西如此在神的全家尽忠的目的，乃是要「证明将来必传说的事」。这「将来必传说的事」，就是指基督和 大能的福音。摩西那样尽忠为神管理百姓，把神的律法晓谕教导他们，他所尽忠所教导以色列人的一切事，都不过是一个预表，证明那以后要来的基督，将要如何拯救、教导 的百姓，治理神的全家而已；所以摩西的尽忠，不过是预表那真正配治理神全家的基督将如何尽忠罢了。

6下可夸的盼望和胆量，就是指信福音的盼望和胆量。福音使我们有荣耀和存在天上的盼望（西1:5,23;彼前1:3;帖后2:16;多1:2），但这也要我们有勇敢顺服神旨的胆量（参徒4:13;29-31及徒5:29;路12:4,5,8-9;徒14:22;罗1:16;10:9-10）。魔鬼常用惧怕与胆怯使人不敢接受福音，或不敢传讲福音；所以圣经以那些胆怯和不信的，都是被丢在火湖里的人（启21:8）。但勇敢接受福音的结果，使我们满有信心的盼望和胆量，这样的盼望和胆量是可夸的、荣耀的，是我们所当坚持到底的。我们若坚持这种信福音的盼望和胆量到底，便是 的家了，意即便是让神的儿子治理我们了。按原文「便是 的家了」，应为「 的家是我们」，是连在本节的第一句之后，即「但基督为儿子治理神的家，这家是我们，我们若将……」这告诉我们：

Ａ 我们应当献上自己作神的家，作圣灵的殿，让基督居住在里面治理这个家（林前5:19;弗2:22）。

Ｂ 我们应当以信福音的盼望为可夸的，为荣耀而真确的，勇敢的持定这种盼望，决不可以为羞耻（罗1:16;彼前1:3-4）。

Ｃ 我们应当坚持这种盼望和胆量到底，应当有恒久而真实的信心和热心，不是一时的感动和暂时的「相信」（路8:13;提前1:5;提后1:5），才能坚持「到底」。

七 第二个插入的警告──不信神的应许不得进入安息（3:7-4:13）

１ 不得进入安息的警语（3:7-19）

Ａ 当以古时以色列人为鉴戒（3:7-11）

7-8上 本节是引自诗95:7大卫的话（这证明诗篇的话就是圣灵的话）。大卫写这些话的时候，离本书引用这些话的时候，大约已经隔了一千年的时间，但这些圣灵所说的话不独可以警戒大卫时代的以色列人，也同样可以警戒新约时代的信徒。虽然以色列人和信徒在神面前所蒙的恩典有不同，但他们都有共同的软弱，所以也适合受同类的警戒。

圣灵的话有永久的作用， 的话常常是「今日」的，基督在异象中曾吩咐约翰写上说：「圣灵向众教会所说的话，凡有耳的，就应当听」（启2:7）。今日圣灵不但借着众神仆说了圣经的话，也借着圣经，在凡事上，在信徒心中说话（约一2:27），又借着历史的实例和别人的行动向我们说话；所以信徒必须时常留意圣灵向我们所说的话。

「今日」在7-15中共用了三次（3:7,13,15），是本段最重要的字，这「今日」有几层重要的涵义：

1. 表明神的宽容和忍耐；虽然人已经有许多次的悖逆，但神仍容忍直到今日，「今日」若肯听 的话仍然不迟。

2. 表明神对你我的盼望是热切的； 急于看见我们今日开始「听 」，不再硬心。

3. 表明听 的机会无多；「今日」正是神悦纳人的日子（参林后6:2），若要等待「明日」，可能失去接受恩典的机会。「今日」才是属神的，明天乃是属魔鬼的。

4. 表明一个真正要「听 」的人应有的态度；真正要听圣灵的话，必是在「今日」就听，决不会推到明日，否则可能不是真正有诚意要「听 」。

5. 表明神的恩典是现成的；基督的救恩是已经预备好的，只要现在接受现在就可以得着。

「就不可硬着心」，表明听话要有实际的表现，如果一面硬着心，一面说要听话，这样的听话是假的。凡接受圣灵的话的人，要有一个柔和谦卑的心（雅1:21）。出埃及的那些以色列人，口头说要听从神的话（出19:8;24:3），心却刚硬；所以我们若听从神就不可硬着心像他们那样。按圣经论以色列人有三硬：

1. 心硬（来3:8），
2. 颈硬（出32:9），
3. 嘴硬（罗10:21）。

这几节是引证出埃及的以色列人之失败，以为信徒的鉴戒。别人的失败常是自己最好的教训，反之，既有前车可鉴，仍蹈前人的覆辙，就无可原谅了！在此论以色列的情形有四：

8下飘流旷野

「像在旷野……」，他们虽已出埃及，却仍在旷野飘流。旷野的生活是惹神发怒的生活，充满各种的失败和怨言。灵程仍在「旷野飘流」的信徒，也是常常失败，怨叹神，惹神的怒气。

9试我探我

他们存着不信的恶心，这是他们常常发怨言的根本原因。按照民14:22说，他们一共十次试探神，这十次的试探神都无非是由于不信和体贴肉体。「并且观看我的作为，有四十年之久」，他们一面观看神的大作为，一面得罪神，试探神。不但出埃及的头两年是这样，以后受管教的三十八年中仍没有改变。许多人以没有看见为不信的理由，但以色列人的经历证明不信的恶心若没有除去，即使观看神的作为四十年之久，仍然无益。

新约书信中也常警告信徒不可试探神（林前10:9-11;雅1:13），更不可以为神的审判不会来到；当时的以色列人不但试探神的作为，也试探神的审判，他们多次自以为神未必就会这样因他们所作的审判他们。这一点可以从他们多次怨责，并叛逆摩西的事上得到证明（参民11:1 -9,31-35;12:1 -16;14:1 -10,26-35及民16:1 -35,41-50……）。现今有许多人不信神的审判会临到他们，或以为神还不会这样快，这样认真审判他们。但新约中对神审判必然临到，有十分明确的记载（来9:27;太12:36-37;罗1:32;2:1 -2;林前3:10-15;林后5:10;彼后2:4-7;3:4-7;犹5-7），不信的人要受生命的审判（启20:11-15），信徒则受工作的审判，无论甚么人都要受审判；所以我们切不可存着一种且看神到甚么程度才来惩罚我们的心。

「试我探我」，原文是试探我，触怒我的意思；这是特指玛撒和米利巴的事件说的，因希伯来文玛撒（massah）意即试探，米利巴（meribah）意即争闹，有触怒之意。这两次的事件各记于出17:1 -7;民20:1 -13。第一次是他们出埃及走旷野路程时，为食水与摩西争闹；第二次他们在旷野飘流近四十年后，再次为食水与摩西争闹。所以，这两次争闹可以代表他们整个旷野行程中的失败，从开始到末了都是试探和触怒神的。

10心中迷糊

神的旨意和神的作为，对以色列人本是很清楚的。神的律法藉摩西清楚传给他们；神在四十年中，为他们行了许多明显的神迹，如：为他们降十灾刑罚埃及，分开红海，降下吗哪，使盘石出水，为他们战胜亚玛力人……。这些事无一不清楚地证明是神的作为；但他们因为体贴肉欲和存着不信的恶心的缘故，以致他们对神已经显明的旨意和作为仍迷糊不清，不明白神的心意和 行事的法则。他们虽然一面献祭守节或禁食，另一方面却敬拜金牛，怨渎神，恋慕埃及，不信神的应许；所以神厌烦他们所作的，因为他们没有一心遵从神的旨意。注意圣经是说他们心里迷糊，不是说他们头脑迷糊；一个人的心若迷糊了，即使有很聪明的头脑，也会作出迷糊的事来。

11不得安息

「我就在怒中起誓说，他们断不可进入我的安息」。这节圣经，无疑是指他们到加低斯时，因听信报恶信的探子的话，大发怨言后，神发怒不许他们进入迦南，只好回转旷野飘流，直到倒毙旷野（民14:1 -35;申2:14）。但本节既连接上文「并且观看我的作为，有四十年之久」，就给我们解释了以色列人不得进入迦南，并不单纯由于加低斯那一次的怨言。实是由于他们多次试探神，存不信的恶心，甚至虽经过四十年的飘流，依然如故。

注意：神并非不愿意 的选民进入迦南，乃是他们那种不信的情形，使他们不能进入迦南。神也没有立即把他们灭尽在旷野，乃在三十八年以后；这三十八年的时间，一方面证明神对他们已尽量容忍，另一方面证明他们确是应该倒毙旷野，不配进入迦南的。

「断不可进入我的安息」。这一句话显示迦南是预表属灵的安息。这一点对本章的解释很重要，因为如果迦南是预表天堂，则不进入迦南就是灭亡的意思，反之，只是没有进入安息而已。

Ｂ 当趁有今日彼此相劝（3:12-14）

12-14 在这几节圣经中，最重要的是「把永生神离弃了」，是甚么意思？这句话对这段圣经的解释有决定性的作用，在此可有两种解释。

第一种解释

「把永生神离弃了」，意思就是这个人要灭亡。这样，上句「你们中间，或有人存着不信的恶心……」的「有人」，不是指已经重生得救的基督徒，乃是指基督徒中间有名无实的基督徒。照这样讲这几节应该是这样的意思：

1. 3:12的「弟兄们」虽然是对使徒的一种称呼，但不能凭这种称呼断定所有受称呼的人，都是清楚重生得救的人；因为这称呼既是用于对全教会（多数弟兄），当然只是一种概括性、一般性的用法，以表明被称呼的那一班人，是在教会范围内的；却不是表明被称呼各个别的人是得救的人。例如：福音中称主的十二门徒为使徒，但事实上犹大乃是从起初就不信的，照理不能被称为门徒，但在那些地方，门徒既被用作一种团体的称呼，就概括了团体中的不同份子在内。决没有人在称呼一个体的人之时，另外挑出团体中不同的份子给他不同的称呼。如果这样每逢称一个人的时候，就可能跟着一连串不同的名字了；所以单凭一种团体性的称呼，以断定其中个别的人的情形是不准确的。

并且，「弟兄们」的称呼有浓厚的犹太人习惯之背景，旧约犹太人彼此都以弟兄相称，新约中「弟兄们」也不是只用于信徒，例如：彼得在五旬节布道时，就称那些还未信主的听道者为弟兄（徒2:29），那些听道的人也称彼得为弟兄（徒2:37）；又在圣殿中讲道时，称呼听道者为弟兄（徒3:17）。司提反为道争辩时也这样（徒7:2──「父兄」原文为父老和弟兄们），保罗布道时也曾多次用弟兄们称未信主的犹太人（徒13:26,38;22:1 ,5;23:1 ,5,6;28:17）。由此可见，新约中的「弟兄们」并非绝对限用于基督徒，也用于不信的犹太人；本书信既系对希伯来的信徒而写，则我们更不能单凭「弟兄们」的称呼，来断定那些受称呼的人都是真实得救的人。

2. 这里劝勉他们「要谨慎」有两方面的用意：一方面是要提醒那些有名无实的基督徒，因他们可能存着「不信的恶心」，却不自觉；另一方面要提醒那些真正得救的基督徒，应当关心他们之间的弟兄，是否有名为基督徒，而心里却是存着不信的人。

3. 「存着不信的恶心，把永生神离弃了」。可见在此所谓「不信」是特指不信永生神而言，「不信」永生神是圣经中最大的罪。这些人既不信永生神，又处在信徒之间，当然就是有名无实的基督徒了。他们知道赐人永生的神，和 如何使人得着永生的方法，而又背弃了，其结局当然是灭亡。

4. 「起初确实的信心」，就是指起初真实的信心，与12节「不信的恶心」成对比。真实的信心使人在基督里有分，不信的恶心，使人虽然在教会的范围以内，处在信主的弟兄们之间，仍会把永生神离弃。圣经在此把这两种「心」对照，使信徒知道应当坚持到底的是甚么，和应当谨慎省察自己的是甚么。

5. 凡是有真实信心的，必能坚持到底；因为使我们能坚持到底的，不是我们自己，乃是救我们的主。任何信徒凭着自己，没有一样属灵的德行能坚持到底。但凡从起初确实信靠基督的人， 都救他们到底（来7:25;彼前1:5;犹24），所以他们必能坚持到底。

另一方面，真实的信心，必是坚持到底的信心。反之，只是暂时相信的信心，必是虚假的信心。例如：主耶稣所讲撒种的比喻中，那些落在土浅石头地上的种子，虽然暂时相信，但究竟不是确实的信心；那些确实的信心，乃是持守在诚实良善的心里，并忍耐着结实的信心（路8:15,18）──也就是坚持到底的信心。

6.「我们若将起初确实的信心，坚持到底，就在基督里有分了」。这是对已有确实信心的人一句慰勉的话。圣经既在上文警告他们，那存着不信恶心的人把永生神离弃了，就在这里劝慰那些从起初确实相信的人；若他们从起初就确实相信，就当有坚定的态度，持定起初所信的，不可因那些从起初就没有确实相信的人把永生神离弃，而信心动摇，也不必因他们的结局，而为自己在基督里的地位担忧。因为我们若将从起初确实的信心坚持到底，就在基督里有分了。所以这句话只有正面的意思，没有反面的意思，不能用来反面推论，以为起初确实的信心可能是不能坚持到底的信心，或不坚持到底就在基督里没有分。否则一个基督徒是否有分于基督，就是现在所不能知道的，要等着看他是否已经把起初确实的信心坚持「到底」，然后才可以断定他是否有分于基督；如果这样，这「到底」的意思就应当是指他肉身生命的终结。

基督徒不须等到死后才知道自己是否有分于基督；在新约中，曾多次称那些还活着而信了基督的人为「在基督里」，并且是与基督联合的（参约17:23;林前1:2-5;林后1:21;加2:17;3:27-29;弗3:6;4:12-13;5:31-32;西3:3,11）。由此可见圣经认为他们都是已经与基督有分，而不是尚未能确定是否有分于基督的。因为那因信基督而住在我们心里的圣灵，既是要与我们同在，「直等到神之民被赎」的（参弗1:14;约14:16），自必保守我们起初确实的信心，「直等到神之民被赎」，否则圣灵就不能永远与我们同在。

第二种解释

「把永生神离弃了」不是走向灭亡的意思，乃是指人离开了神，走向失败痛苦的路。上句「免得你们中间，或有人……」的「人」，就是指信徒当中可能有人失败离开神的意思，所以「把永生神离弃了」这句话，虽然是指已经得救的信徒说的，却不是说他们要到灭亡的地方，不过是说他们要离开神而已。照这样讲法，下文的解释应当是这样：

1. 在12节的开头就用「弟兄们」的称呼，这种称呼在书信中是惯用于称呼信徒的。

2. 「你们要谨慎，免得你们中间或有人……」，这些话当然是劝勉信徒之间的人要谨慎自己而说。

3. 「或有人存着不信的恶心」，这句话并非说那些清楚得救的信徒会变到根本不信永生神的地步，乃是指他们在得救以后的某些方面对神存着不信的恶心。正如出埃及的以色列人，并非根本不信神，只不过他们在进迦南的应许上因不信神而失败了。

4. 「把永生神离弃了」，这是论存着不信之恶心的结果，会使人离开神；但这里未说明离开的结局是甚么。按本书的12:10-13可知信徒离开神的结果就必受管教，使他们不再走弯曲的道路。

注意：「离弃」原文aposteenai有「分离」，「离弃」，「离开」等意，新约共用过十四次，中文圣经有九次译作「离开」（路2:27;4:13;13:27;徒12:10;15:38;19:9;22:29;林后12:8;提后2:19），有二次译作「离弃」（参来3:12;提前4:1 ），有一次译作「不要管」（徒5:38），一次译作「退后」（路8:13;但英译作fall away，即离弃之意），另一次中文圣经未译出（提前6:5;但英译作withdraw即「撤回」，「罢止」或「取消」之意）。

5. 按12节上文，是引证古时以色列人不能进迦南的事为鉴戒，而11节末句「断不可进入我的安息」与下文18节「不容他们进入 的安息」的话，都显示迦南在这里乃是预表「安息」不是预表天堂。那些以色列人出埃及是预表信徒得救的经历，他们不能进迦南，是预表失败的信徒不能进入基督的安息，不是灭亡。那些倒毙旷野的以色列人，不是回到埃及死去，他们乃是出了埃及的人。（注意，按当时的以色列人而论，他们不论出埃及或倒毙旷野，都只关系肉身的得救或灭亡，至于他们灵性方面的得救与否，乃是在乎他们个别对神的应许有无信心而定。他们不是因肉身出了埃及，灵性也得救了；也不是因肉身倒毙旷野，灵性也灭亡了。例如：摩西也是不得进迦南而死在旷野的人；但显然摩西所受的，只是肉身方面的刑罚，他的灵性并不因此灭亡，按太17:3所记主耶稣登山变像时，摩西还在荣光中与主说话。我们现在引用以色列人的经历为预表时，是以他们全体肉身方面的出埃及与倒毙旷野为预表，不是以他们个别的灵性为预表，这一点必须分别清楚。）这12节到14节的话，乃是就上文所举的例引出来的教训，若这里劝勉警戒的话是指信徒有灭亡的危险，则与上下文预表的一贯之灵意不合。上下文的预表既论以色列人不得进迦南，是预表信徒不得进入安息；无疑，这里劝勉信徒要谨慎，免得有人存不信的恶心，把永生神离弃了的话，就是劝勉信徒要谨慎自己，免得离开神而失败的意思。

6. 「……就在基督里有分了」。圣经既以那些从起初确实有信心信靠基督的人，为已经在基督里的人（见上文5.之注解），则这里所说「在基督里有分」，必有另外的意思。按上下文可知就是指在基督的安息里有分的意思（按原文这句话可译作「是基督的有分者」，或「是基督的伴侣」）。所以这里所论的是得救的人进一步的灵性问题。

总之，上面两种解释虽有些不同，但也可以互相补充，使我们看见，无论是重生得救的基督徒，或有名无实的教友，都应当谨慎省察自己，不要辜负主的恩典，以致不能得着神所乐意给我们的属灵福份。更当注意的，是这几节圣经所给我们下列的灵训：

1. 信徒之间爱心的表现

最重要的还不只是物质方面的互相帮助，乃是灵性方面的互相劝勉，和互相挽回错失。今日教会在彼此劝勉的爱心方面，表现得比在物质上彼此济助更不如，这是证明今日信徒对于弟兄在信仰上或德行上的错失，常常轻忽了自己应尽的本分，对于弟兄的忠告，则缺少顺服真理的态度，无法虚心接受别人的劝勉；但无论如何，若我们尚不觉悟自己的错失，或是有了错仍不肯接受弟兄的劝告，当然更谈不上去挽回别人的错失了。

2. 在此告诉我们相劝的生活

a. 是「要趁着还有今日」的今日不但是罪人听信福音的机会，也是信徒相劝的机会。我们要学习及表现这实际相爱相顾的生活，就当趁着还有今日来学习表现。「今日」仍是主迟延未到的时候，仍是可以相劝相爱的时候，若到了天上就没有相劝的必要了；因为天上既没有试探和罪恶的迷惑，当然也不须要像今日这样相劝，而且到了天上的时候，一切已经定实了，即使相劝也不能挽回或改变神所已经定准的事；所以应当趁着还有今日过相劝的生活。

b. 是「天天」的相劝相爱的生活，不是一次作完就了事的，乃是经常的，天天的。因为我们天天都有可能跌倒，天天都可能受罪的迷惑，虽然已往曾为这方面的错失相劝过，但现在仍须同样的相劝。

c. 是「彼此」的相劝的生活也是彼此的；并非有甚么少数人是绝对比别人优越，只劝勉别人，而无须别人劝勉的。这「彼此」的相劝，说明任何人都应当承认自己是软弱的，和别人一样须要弟兄的提醒和扶助。虽然在弟兄之中会有比较刚强的人，但没有绝对刚强的人；虽然会有多得胜少失败的，但没有不会失败的；所以没有人可以因自己信主的年日比别人长久，在教会中的地位比别人高，或恩赐比别人长进，就可以自高自大，不受劝告。

3. 罪恶常常有使人着迷的诱惑力

任何人都可能受罪的迷惑，所以都须要谨慎。在应付罪恶的迷惑上不经心的人，必定比别人更容易受罪的迷惑；人若落在罪恶的迷惑中，向神的心就刚硬了。这里告诉我们何以许多人的心向神那么刚硬不肯悔改，为自己说许多推诿和辩护的话，甚至毁谤圣经的真理，其实是他们被罪迷惑，不肯丢弃自己的罪罢了。

「有人被罪迷惑，心里就刚硬了」，可与上节「有人存着不信的恶心，把永生神离弃了」相对照，可见被罪迷惑而刚硬的心，常是由于心里存着不信的恶心的结果，不信神所应许属天福乐的真确，就使人更易被今世的罪所迷惑了。

4. 信心是使人与神发生关系的根基

我们必须借着信心，才能与神联系、交通。所以我们必须有真确的信心，所有因环境而有的外表关系，如加入教会，都不能代替真信心的功用，使我们有实际的属灵经历；反之，没有真信心必定不能持久，是会因环境的改变而改变的。

Ｃ 几个警告性的问题（3:15-19）

上文圣经引证古时以色列人出埃及的例子之时，加入一些警告性的劝勉和安慰，这几节，再就所引证的例发出问题，以启发希伯来信徒在主观方面的思想，使他们能自己领悟上文所举的历史教训，得到更深的感动和益处。

15这节圣经上文7-8节已经引用过；下文4:7再引用，这样再三引用，显明这警告性的话是信徒所当重视的。这节圣经告诉我们，神在已往曾经向那些不信从 的以色列人发过怒，在末后神也要向那些背逆 的人发怒（罗2:4-5），但在今日神仍等候我们听从 的话。我们既看见已往许多先例，听见关于将来的许多警告，就不可硬着心，应当趁着「今日」听从 的话。

16第一个问题──关乎出埃及

惹神发怒的竟是神藉摩西所领出埃及的人，不是仍在埃及的以色列人。神曾经为他们施行极大的拯救，击杀埃及所有的长子，为他们分开红海的水，又从天上降下吗哪作他们行走旷野路程的粮；但在旷野多次惹神发怒，受神重罚的竟就是他们。这是我们所当引为鉴戒的，我们既从罪恶的痛苦和极大的死亡中，被拯救出来，就不可贪恋今世罪中之乐，怨 神的安排，放纵肉体的私欲，招惹神的怒气和管教。

17第二个问题──关乎行走旷野

神是厌恶罪恶的神。虽然他们已经离开埃及，正在旷野行走，而且神也曾在他们身上费了许多苦心，但这些并不能使神姑息他们的罪，不予追究。他们虽出了埃及，却倒毙旷野，这是今日信徒所当战兢的。我们虽然已经蒙救赎，神虽然向我们显出极大的恩慈，但 并非不厌恶我们的罪；从罪恶中已经被救起的人，仍可能因犯罪而为神所不喜悦。所以我们不可以得救为满足，乃当追求圣洁的生活，进入基督的安息里，胜过罪恶、肉体、和一切属灵的仇敌。

18-19 第三个问题──关乎进迦南

在此指出以色列人虽然出了埃及，却没有进入迦南；虽然得救，却没有进入「 的安息」；最大的原因是由于「不信」，他们的眼睛只看当前路程的艰难，不信神的应许能够兑现，不信神能带领他们经过这艰难的旷野进入迦南；这不信的恶心，就是使他们不能进迦南的原因。其实神领他们出埃及的目的，是要他们进入神的应许地，但他们不信的结果，就使他们不能走到神所希望他们走到的地方现今也有许多信徒只看环境的艰难和自己的软弱，看试探的厉害和人的失败，而不信神的应许，不肯追求胜利的生活，进入基督的安息里，以为这是不可能的；他们的一生，就在失败愁苦和怨叹之中虚度了。

问题讨论

为什么要思想耶稣？

基督与摩西有何相同而较摩西更美？基督与摩西有何不同而更美？

甚么是「可夸的盼望和胆量」？将这盼望和胆量坚持到底便是 的家，怎么解释？有甚么教训？

3:7最重要的两个字是什么？试述其灵训。

以色列人在旷野的失败有那四种情形可为我们的鉴戒？

3:12-14「把永生神离弃了」应如何解释？

解释3:15-19三个警告性的问题。

以色列人之倒毙旷野是否预表灵魂之灭亡？―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第四章

２ 当进入安息的劝勉（4:1 -13）

这一段总共有十次提到「安息」，可见这里主要的信息就是「安息」。上文既引述古时以色列人因不信而不得进入安息为鉴戒，在此圣经就劝勉希伯来信徒，应当竭力进入神为我们所存留的安息。因以色列人所要进入的安息，不过是迦南属地的安息，是暂时的，不完全的；但神在基督里为我们所存留的安息，乃是永远完全而更美的安息。这样我们就当更加郑重神的应许，免得有人学那不信从的样子跌倒了。

按圣经对安息有几种主要不同的意思：

Ａ 指罪人脱离罪恶重担，得着救恩平安的意思（太11:28）。

Ｂ 指信徒得救以后，在生活工作上，因信托神所享受的属灵安息（太11:29;约16:33;彼前1:8）。

Ｃ 指信徒将来要享受属天永远福乐之安息（包括千禧年国的安息，启21:1 -5）。此外有时也指身体的休息，如以色列人所守的安息日；或指身体的死亡，即停止今生的劳苦（启14:13）等意。

在这一段中，我们应当留意其所用的「安息」是指那一方面的意思，或是否包括不只一方面的意思，才不至于混淆不清。

Ａ 进入安息的应许（4:1 -3上）

1「安息」何意？

在这节中，「入 安息」所指的安息何意是很重要的关键。若这「安息」是指信徒得救方面的经历，则下句「免得我们中间或有人似乎是赶不上了」，所称的「有人」就是指那些在信徒中间，还没有真实信心的人。而第2节的「他们」，就是指这些人，他们是在信心上赶不上所听见的道，而未能得救的。绝不是得救之后，不追求长进便不能得救的意思。

但按上下文的论题，这里的「安息」若指信徒在得救以后进一步的灵性经验而说，更加适当；因为这些话是继续前一章的论题，前章已经论及迦南所预表的安息，是代表信徒进一步的灵性经验的「安息」，就是得胜环境和各种生活试探、肉体、老我的安息。前章已经两次谈过，那就是「神的安息」。所以这里所说「 的安息」，当然应和3:18所说「 的安息」相同，而指信徒更深一步的经历了。

「我们既蒙留下有进入 安息的应许」。这句话并不是要表示这里所说的「我们」（信徒们），是否就是已进入 安息的人，乃是着重于说明我们所享有安息的属灵权利与福份。神在基督里为我们留下属灵的福份和恩惠，比我们现在所已经得着的福份更多，是信 的人可以得着的，却未必人人都得着了。

「我们既蒙留下有进入 安息的应许」。这句话既是连接前章而说的，则这句话中的「既」字，表示上章所论以色列人有进入神安息的应许，就是我们进入神安息之应许的象征。以色列人进入迦南的安息，无非预表我们在基督里所得着的安息。在摩西律法下的以色列人，既有进入 安息的应许，这样我们就可知道，我们在基督的恩典下，也有比以色列人更美的安息的应许和更优越的属灵权利，既是这样，我们就当畏惧。

应存甚么态度？

「就当畏惧」原文是在这一节的第一句，是着重句。希伯来人确是有很多人对所传给他们的福音太不郑重（2:1 ），而当时的希伯来信徒对神所为他们存留之应许，也似乎太不经心了！所以圣经特别用这样重的语气警告他们。另一方面也是因为他们按着肉身说，是那些倒毙旷野的以色列人的子孙，他们的祖先既曾因不信不能进入安息，则现今他们再有进入神安息的应许，就当格外存敬畏、战兢的态度，不可再像他们祖先那样，失去神为他们所预备的上好福分了。

「……似乎是赶不上了」。「赶不上」意即在可以获得的属灵恩典上落伍了，没有得着神所应许的福分。这句话显示我们在奔走属灵的路程上，应当有追赶的态度，否则就会渐渐的落后；起初或只是「似乎是赶不上」，后来却变成实在赶不上了。

神不只喜欢看见少数信徒经验 上好的福分，也不愿信徒之中有什么人失去 所赐给人那最好的属灵福气。

2此应许对甚么人无益？

这一节告诉我们神在旧约藉先知所传给以色列人的道，与我们所听见的福音，有「一样」之处，就是都须要用信心与所听见的道调和。旧约时神所吩咐以色列人应献的各种祭，和应守的各种日子节期，都无非预表我们所听见的福音内容，就是基督流血的救赎，和 所成功之救恩的完全功效，并 如何使我们进入 完备丰富而更美的恩典中；所以神今日赐给我们「进入 安息的应许」，也正如神赐给当日以色列人进迦南的应许一样，都是须用信心来进入的。在此告诉我们：

1. 我们应当看所有神的话如同我们所靠着得救的福音一样宝贵，因为凡神所传给我们的话，都是使我们得福的声音。

2. 「福音」不单传给古人，也传给现在的人，当然也要传给将来的人。不但传给希伯来人，也传给外邦人；传给「我们」，也传给「他们」。但无论甚么时候，神所传给人的福音，原则是一样的──都是要以基督的救赎为根基，并且都要用信心的方法来接受。

3. 福音的内容不只是得救，也包括得以进入 安息的权利；福音不只是基督为我们受死，也是基督为我们复活；不但是免了罪的刑罚，也是胜过罪的权势。我们应当经验那完全的救恩，不可只停在救恩的起点上。

4. 信心不但是接受福音的条件，也是进入福音所包括的各种属灵丰富的条件。借着信心与听见的道调和，就像食物经过胃酸的消化而成为身体的益处一样，使神的话（神的应许）成为我们灵性的益处和经验。

3上甚么人得安息？

这句话一方面安慰那些已经相信神应许的人，一方面警告那还不相信神应许的人。我们得以进入「那安息」不是凭自己的努力，不要看自己的失败而灰心，也不可因自己肉体的软弱而疑惑神的应许是否能成就，像那些以色列人不信的样子，乃是凭完全「相信」神的应许。使徒保罗在加5:24说：「凡属基督耶稣的人，是已经把肉体，连肉体的邪情私欲，同钉在十字架上了。」又说：「我已经与基督同钉十字架」（加2:20），这完全的救恩，已经在十字架上完成了。基督在十字架上不是只解决了我们罪的问题，也解决了我们的「肉体」和「老我」。我们应当「相信」这胜过肉体的工作，是基督所作成的，不是我们自己所能作成的；正如相信赎罪的工作，是基督所作成的一样。惟有完全的相信，才能产生完全的倚赖和退让的心，这样就得以进入那安息了。但对于那些不信的人，就如神所说的：「我在怒中起誓说，他们断不可进入我的安息」。

「那安息」与第1节所说「 的安息」，并下文11节的「那安息」，都是指着同一件事。

这一段中1,3,5,10,11节的「安息」，原文是形容一个安息的地方，不是形容一种静止的动作或态度。我们是进入「那安息」里而安息，不是设法安息了，然后进入那安息。

Ｂ 阐明几种安息的意义（4:3下-10）

这几节是要解明「那安息」的意义，与神创造的安息，和约书亚领以色列人进入迦南的安息的关系，并神为我们所留之安息的由来，以证明这应许的确实。

希伯来人既有守安息日的习惯，他们的祖宗又有进迦南之安息的历史背景，这样，受圣灵感动而写信给希伯来信徒的人，既与他们讨论神的安息的应许，自然不能不使他们明了，神所要信徒进入的安息，和古以色列人曾经遵守的安息日，在意义上究竟有怎样的差别和关系；免得他们只知照着自己对「安息」的传统观念来领会，以致忽略了这里所讲的安息的意义。

1. 创造的安息（3下-4）

3下-4?原文3节末句之后与4节起头之间，有「因为」二字。这样连起来就是「其实造物之工，从创世以来已经成全了。因为论到第七日，有一处说，到第七日神就歇了 一切的工」。所以第4节所引创2:2的话，只为着证明第3节末句所说的话而已。

造物之工从创世以来已经完成，所以神在六日的创造后，就在第七日安息了，这第七日的安息，当然不是因为神会疲乏须要休息，乃是表明神对 所创造之万物的完备、圣洁和美好感到满意而「安息舒畅」（参出31:17）。所以这第七日的安息，乃是表明神完全的创造的安息。但从创世记3章罪恶进入世界后，就可知虽然神在创造万物之工上已经安息，但神在救赎之工上并未安息，主耶稣说：「我父作事（或作工）直到如今，我也作事」（约5:17）。罪人也不能有安息，直到他们因基督在十字架上成全了神救赎的大工，而在基督里成为新造的人以后才有安息（弗2:10;林后\cs35:17;太11:28）。

2. 进迦南的安息（5-8）

5这里是引证诗95:11的话，在本书的3:11;4:3都已引用过，是指着出埃及的以色列人，因着不信而不得进入迦南的安息而说。以色列人进入迦南的安息，和创造的安息所表明的意义是不相同的。神创造的安息，是预表罪人在基督里成为新造的结果；所得着的安息，是信徒灵性第一步经历的安息（参太11:28）。但出了埃及的以色列人，是已有过逾越节和红海的经历的人，他们进迦南的安息，乃是表明信徒灵性第二步经验之安息（太11:29）。进迦南的安息，在属灵的意义上，代表信徒两方面的经验：在消极方面结束旷野飘流无定，充满怨言和失败的生活而安息；在积极方面战胜各种环境、罪恶、肉体的试探而安息。当时的以色列人并非应当一生飘流旷野，因为神原不是预备使他们这样一生失败，没有安息。他们不得进入安息，乃是由于他们对神的应许不信，而屡次触犯神怒气的结果。现今那些在基督里新造的信徒，神也绝不会愿意其中任何一个人，一生过失败、怨叹、疑惑、飘流、没有安息的生活。反之，神正在不断呼召我们进入 的安息，结束我们「不信」的失败生活。

6「既有必进安息的人」原文作「既存留有必进安息的人」。虽然那些不信的以色列人，不得进入安息，但仍「存留」有少数相信的人──迦勒和约书亚得以进入。在绝大多数的失败者之中，神并不会忽略少数得胜者的份；在整个不信的团体中，神并没有忘记少数相信的人；就如在那拒绝神所打发到他们那里的弥赛亚的整个犹太民族之中，神也「存留」了少数接受基督的希伯来信徒。

「不信从」原文apeitheian是「不顺服」的意思，也就是不信而不顺服的意思，因为「不信」的结果，就是不顺服神。

7-8从摩西以后到大卫大约过了五百年。「大卫的书上」就是指大卫所写的诗篇上，「又限定一日」，这一日非整整一日的意思，乃是又一个可进入安息的日子（机会）的意思；神不但未停止以前所给的机会，且又给予新的机会。从这两节经文可见：

i. 就整个出埃及的以色列人而言，虽然他们因不信从不得进入安息，但神的应许，并不因他们的不信而废弃，仍留给那些以后相信的人。

ii. 虽然那些在旷野新生的以色列人，跟从约书亚进入了迦南，但究竟他们仍同样因不信没有享受安息；虽然就神的信实来说，神已经把迦南地藉约书亚分了给他们，但他们并没把所有的敌人灭绝。读全本士师记就知道，以色列人在迦南并没有真正享受安息，仍然多次受仇敌的扰害与压制，这不是神没有实现 的应许，乃是因为他们没有信心完全支取神应许的结果；所以他们虽得进入迦南，却未享迦南的安息。

iii. 圣经既在以色列人进迦南的几百年之后，在诗篇上「又限定一日……说，你们今日若听 的话，就不可硬着心」。可见神安息的应许，并未因那些跟随约书亚的人进入了迦南，而得着真正的应验；所以须要另把机会给以后的人，使他们能真正进入神安息的应许中。由此可见这迦南的安息之应许，无非预表那以后更美的安息而已。

iv. 大卫既受灵感引证以色列人的事，劝告了当时的以色列人；现在写希伯来书的人，也同样受圣灵感动，引证大卫的话，警告希伯来信徒。这样，我们岂可仍然硬着心，不留意神的劝告和 在基督里──在我们更美的得胜元帅，那能领我们真正进入神安息的「约书亚」里──所存留的安息之应许么？

「今日」我们得以进入的安息，既是更完全的，我们所听到的劝告，又比古时的人更多，我们不但看见以色列人的失败，也听见大卫警告当时的人的话，又听见希伯来书的作者对希伯来信徒的警告，和圣灵在我们心中的感动，这样我们更当趁着「今日」，实在听从 的话了。

3.?另一个安息日的安息（9-10）

9-10「另有一安息日的安息」不是每周的安息的意思，乃是类似安息日之性质的安息。每周的安息，乃是指神创造的完满，而歇了一切工的安息，神创造万物之工作完全之后就安息了。照样神救赎之工（新的创造）完全成就的时候，也就同样安息了。第一个安息日的安息乃是神创造工作之完成，这样「另一个安息日的安息」，就是指神救赎工作之完成的安息，所以这里「必另有一安息日的安息，为神的子民存留」的意思，就是神为我们存留的有：

生命成熟的安息

我们原是神的工作，在基督耶稣里造成的（弗2:10），信徒生命若成熟，就能享受神救赎的安息。信徒若深入基督里，就知道如何让神在他的身上作成 的工作，放弃自己的努力和挣扎，「歇了自己的工」，完全信托神，倚靠神的恩典。（这种信托与倚靠并不是懒惰不负责的意思。在我们日常生活中，我们也能留心到类似的例子，使我们明了，完全信托倚靠一个可靠而有能力的人，与懒惰而不负责的心，实在是不同的。懒惰而不负责的心，乃是根本不关心他自己的难处，得过且过，既无力自己解决问题，也没有寻求解决的路径。完全信托倚赖一个可靠的人，乃是他关心到自己的难处，认识自己的软弱，郄倚靠一个有力量解决他难处的人，然后他自己安息了。）当我们让神在我们生命中作成 所要作的工作，神就在我们里面有安息，我们也在神里面有安息了；但这种安息，在今生不是不会失去的；因为我们仍会常常受到魔鬼攻击和试探，以致失败或受良心的控告而失落。

在永世里将要享受之安息

信徒到了永世里的时候，就会真正享受那永远完全的安息，真正歇了自己的工，正如神歇了 的工一样。所以虽然信徒在今世所能预尝到的福分不够完全，但神所为我们存留的属天福分，乃是完全的，并且是我们至终必能完全享受到的。

Ｃ 务必竭力进入那安息（4:11-13）

11「所以」是承接上文的意思，由于上面所说原因，所以我们就当竭力进入那安息。这一节的话回到1,2节的劝勉上。按上文第1,2节已经劝勉信徒说：「我们既蒙留下有进入 安息的应许，就当畏惧。……」从第3节起又阐释了安息的几种不同意义，说明神为我们存留了怎样的安息，我们在「今日」和在永世里所能「享」的安息的意义，并且神是何等愿意 的子民进入 的安息里；在这里就劝勉信徒「当竭力进入那安息」。

注意：在这里「那安息」的意义，不是指信徒在永世里所享的属天安息，因为那在永世里永远完全的安息，不是人所能「竭力」进入的。凡是重生得救的人，到「歇了今生劳苦」的时候，就必然会进入。在此既劝勉信徒要「竭力」进入，当然就是在我们今生所当「竭力进入」，又能以「进入」的安息了。所以这里「那安息」的意思，就是指着信徒藉相信基督完全的救赎，胜过罪恶肉体，在生活和工作上所享受的安息，也就是迦南所预表的安息。因为这里所劝勉的话，和本章第1,2节的话极相似，而且是继续第1,2节的意思说的。这样，这里的安息，和第1节所说的安息，是指着同一件事（请比较第1节与第11节的话）；并且这11节的下半节：「免得有人学那不信从的样子跌倒了」，无疑地所谓「那不信从的样子」是指那班因不信而不得进入迦南地的以色列人，那么这11节的上句，「我们务必谒力进入那安息」的意思，当然是指迦南所预表的安息了。

在此所谓「竭力」，就是竭力把握神的应许，竭力追赶，免得似乎赶不上，竭力认识自己的无能，竭力谨慎防备那「不信的恶心」，竭力祈求属天能力的意思。「竭力」原文作daso{men，有殷切努力的意思，信徒应当在追求属灵上好的福分方面殷切努力，不可闲懒不结果子。

12这节圣经是继续前节的话，警告信徒，说明我们应当竭力进入那安息，和不要学那不信从的样子的理由；因为神的话是活泼的，有功效的，是能剖切人的心思意念的。所以我们应当相信神的话，并进入 所应许的话中。这里论及神的话有三点：

是活泼的

原文是有生命的，或活的。神的话就是生命（约6:63），神的话一解开就发出亮光（诗119:130），照亮人的心，所以它不但有生命，使人得生命，又是充满了生命的活力的。圣经在这里提醒每一个读圣经的人，不要把圣经的话只当作死的字句而已，应当从中支取活泼的生命能力。

注意：这一节的开头有「因为」二字，中文圣经没有译出，这是解释上一节里劝勉我们「务必竭力进入那安息」的原因，因为神的话是充满能力的。我们所以能「竭力」的缘故，是由相信神的话所得着的生命能力。

是有功效的

英文译作powerful，这不如中文的译法更合原文的意思。原文energees新约只用了三次，中文圣经三次都译作「有功效」，英文圣经也只有这一次译作powerful。其余在门6;林前16:9都是译作effectual，但这字原意有「活动的」「正在工作」的意思。

神的话不但有活泼的能力，也有奇妙的功效，是能产生实际功效的。它能使聋子听见，瞎子看见，死人复活，使无变有，能改变罪人，能刑罚罪恶，也能攻破人心中坚固营垒（太11:5;徒9:4-5;林后10:4）。信靠神的话的人，神的话要在这人身上发生功效。

是锋锐的

「比一切两刃的剑更快，甚至魂与灵，骨节与骨髓，都能刺入剖开，连心中的思念和主意，都能辨明」。神的话比一切属物质的两刃利剑更锋锐，因为两刃的利剑，虽比单面锋锐的刀更便于随意剖切，却只能剖切那属物质的硬物；但神的话却能剖切一切刚硬的人心，不论属表面的，表露在外的意念，或是深藏在人的灵与魂里的意念都能「刺入剖开」。神的话是那么锋锐，使人无法掩饰或收藏任何罪恶、诡诈，或神所不喜悦的意念，使人心中最秘密和最黑暗的事被显露出来，也能把各种纠缠不清，难以分别的是非、异端，或错误的主张辨明，使人认识神的旨意。

使徒保罗以神的话为圣灵的宝剑（弗6:17），使徒约翰在异象中看见荣耀的基督口中「出来一把两刃的利剑」。基督徒在属灵的争战中，必须拿着主圣灵的宝剑，却不是凭自己来挥动，乃是凭圣灵来挥动。使徒彼得曾借着圣灵挥动这宝剑，使三千人觉得扎心，而悔改信主。现今凡想运用神的话来剖刺别人的心的，必须先让圣灵割去自己不信的恶心，然后才能有功效地运用神的话。

13前一节说到神的话能剖切人的一切心思意念，是注重在神话语的功效方面；这一节却是注重在神的全知全能方面。神是鉴察人的心肠肺腑的，也是无所不知的神；万物在神面前，纵使不「刺入剖开」，也根本不能掩藏。既然万物在神面前都是赤露敞开，无法躲藏的，这样我们岂不当趁着还有今日，接受神的话语，剖刺我们的心思，辨明我们的意念，使神话语的功效，显在我们身上么？

问题讨论

圣经有那几种不同意义的「安息」？

4:1之「安息」应作何解？

4:2之「他们」指谁？所传给我们的福音与他们如何一样？

试述创造之安息，进迦南之安息，及「另有一安息日」之安息的分别及其灵训。

4:12与上文有何关系？对我们有何教训？

列出基督较亚伦更美之要点。

为什么基督是能体恤我们的大祭司？

第二段　新约的基督比旧约众祭司更美（4:14-7:28）

前一段中，本书证明基督是神儿子的身份，比天使和众神仆更美。这第二段，开始证明基督的职位是更美的， 是更美的大祭司，更美的中保，更美的祭牲，又为我们开了更美的新活路，使我们可坦然无惧进到神面前。这方面的真理是圣经各卷所没有详细启示给我们的，所以这一段可以说是本书最重要的部份。

一 基督是比亚伦更美的大祭司（4:14-5:10）

这一段中，本书叙述基督不独具备亚伦所有作大祭司的资格，且有亚伦所没有的资格，而比亚伦更美。亚伦既是人间挑选的第一任大祭司，则所有人间的大祭司，当然都在亚伦的尊荣以下；但基督既比人间最尊荣的大祭司更尊荣，当然就比一切祭司尊荣了。在此可分几点研究如下：

１ 是升入高天尊荣的大祭司（4:14）

144:14-16的话，一方面是上文的结语，一方面又是这一大段的引言，有承上启下的作用。当时希伯来人中固然有些人对神的话太不畏惧，但也有些人对这位充满恩慈的神太过畏惧，仍没有脱离在律法下的恐惧生活，所以圣经在上面的警告和劝勉之后，又加上这几节充满安慰的话鼓励信徒，应当常常到神的施恩座前求恩惠蒙怜恤。

Ａ 这里告诉我们基督乃是升入高天的大祭司

在律法下的大祭司，不过进入地上的至圣所；但基督乃是进入高天的至圣所，是胜过死亡，复活而又永活的大祭司，是已经得胜坐在父右边的大祭司。

Ｂ 是神的儿子「耶稣」来作大祭司

是神而人的救主， 有至高神儿子的尊荣，又是教会全体的救主（弗5:23）。 虽然升入高天，却赐下圣灵（约14:16）。虽已升为至高，却曾经先降为至卑（腓2:6-11）。 是尊荣的大祭司，也是救主，能拯救那些靠着 进到神前的人到底。

Ｃ 是我们所有的大祭司

在此说「我们既然有一位……」，可见这是我们所已经有的大祭司，这样一位升入高天，满有尊荣的祭司，乃是我们的大祭司， 的降卑与升高的一切经历，都是为着作「我们」的大祭司。亚伦和他的子孙，都不过作他们那个时代的人的大祭司，惟有这「一位」神儿子耶稣的大祭司，乃是「我们」──包括古今中外，和将来要得救的一切信徒──的大祭司。

Ｄ 我们既然有这样一位大祭司，就当持定所承认的道

「道」omologias即「公认的事」或指一种信仰的表白。所以这里「所承认的道」也就是所承认的信仰的意思。我们所以要持定所承认的信仰，是因为我们已经有一位升入高天尊荣的大祭司，是能够帮助我们坚持到底的。如果我们还没有这样的一位大祭司，或许我们还可以用无力坚持为理由，而不坚持我们所承认的信仰，但我们既有这样一位可靠的大祭司，就无可推诿而不坚持到底了。

２ 是能体恤我们的大祭司（4:15-16）

15世界上那些大有尊荣势力的人，多半不能体恤那些卑微没有依靠的人；那些强壮聪明的人，多半不能体恤那些孱弱愚笨的人。但我们的耶稣基督，虽然是升入高天尊荣的大祭司，却并非不能体恤我们的软弱。 的圣洁与尊荣虽然远超高天，但 的恩慈与体恤却和我们很接近。 所以能体恤我们的缘故，因为 也曾凡事受过试探。这两节圣经告诉我们：

Ａ 虽然原是不能被恶试探的神，却为了我们「也曾凡事受过试探」，可见 是站在人的地位为我们受试探。

Ｂ 虽然也曾凡事受过试探，却没有犯罪，可见 已经胜了所有的试探，不论是万国的荣华，今生的骄傲或其他， 都胜过了。

Ｃ 既然在凡事受过试探而没有犯罪，可见 所以成为完全无罪的人，并非因为神不使 遇见试探，或因为 侥幸没有遇见试探的缘故，乃是因为完全信服神的旨意，不体贴自己的缘故。

Ｄ 既能一方面在凡事受过试探，一方面又没有在任何事上犯罪，可见试探并不就是罪，罪乃是接受试探的结果。我们不会没有试探，但却能拒绝试探而不犯罪。

Ｅ 既已在凡事上受过试探而得胜，可见 有胜过一切试探的能力，又能体恤受各样试探的人，知道怎样帮助他们胜过各种试探，并给他们胜过试探所需要的能力。

虽然主在世时，并没有人体恤过 （诗69:20），但 却体恤了许多人。 体恤撒玛利亚人的硬心，不肯用火除灭他们（参路9:52-56）； 体恤三次不认主之彼得，使他回转（路22:61;可16:7）； 体恤不信之多马，向他显现（约20:24-28）；现在 仍体恤并扶持我们的软弱。但我们却常常轻视那些比自己软弱的人，我们并没有用自己的经验扶助人，却用自己的经验定别人的罪或夸耀自己。主说：「怜恤人的人有福了，因为他们必蒙怜恤。」

16我们既然有这样一位大祭司，所以我们就当：

Ａ 「来到施恩的宝座前」

这宝座是神的宝座，基督已经坐在神宝座的右边。这宝座对我们所以成为施恩的宝座，乃因已经有一位曾经为我们流血赎罪的基督坐在这宝座的右边，使公义而罚罪的神，可以根据基督流血的事实，施恩与我们。「宝座」通常是权柄的象征，神无穷的权柄与能力对于那些倚靠基督为大祭司的人并非用来刑罚他们，乃是用来施恩给他们。

按旧约至圣所的约柜上，有施恩座盖在上面。施恩座上要弹上牛羊的血，只有大祭司每年可以来到施恩座前一次。但在此，神为我们预备一个施恩的「宝座」，是以基督的宝血为施恩的根据，并有基督为大祭司坐在「宝座」的右边，使每一个信徒都能随时就近。

Ｂ 「只管坦然无惧的来到……」

不但应当随时来到这施恩的宝座前，且当存着坦然无惧的态度而来。这「只管」坦然无惧而来，有鼓励我们尽可放心地，不必拘谨不安地，来到施恩宝座前的意思。圣经这样鼓励我们来到施恩宝座前，并非告诉我们可以在神面前放肆与傲慢，乃是告诉我们应当全然信任基督救恩的功效，和神应许的信实无伪。

注意：本章第1节叫我们「就当畏惧」，而本章的末一节却叫我们「只管坦然无惧」，「畏惧」与「无惧」，当中有何等大的分别！造成这样的分别，乃是我们对神的应许之信赖或不信赖。这也是圣经两方面的真理，信徒必须知道并应用这两方面真理的原则，对于那些在属灵福分上放松追求，似乎赶不上的人，或漠视基督救恩大能的人，圣经给他们的信息乃是「就当畏惧」。反之，对于那些胆怯、灰心、未明了神奇妙之恩慈的人，圣经给他们的信息乃是「只管坦然无惧的来到施恩的宝座前」。所以我们不可以为神是慈爱的而不敬虔度日，也不可以为神是可畏的而不敢亲近神，向神求告。

Ｃ 当为着「要得怜恤，蒙恩惠作随时的帮助」

而来这句话是指出来到施恩宝座前的目的和意义。这里虽然没有说明是为要「求」怜恤蒙恩惠，但「为要得怜恤蒙恩惠」这句话，却含有「求」的意思；所以「来到施恩的宝座前」的意思，是存着一种求助和仰赖的心，来得帮助的意思。我们随时随地都需要神的恩助，神也是随时都能帮助我们的；我们所需要的各种帮助，都包括在神的怜恤和恩惠之内，神的怜恤使我们的罪和亏欠蒙赦免，神的恩惠使我们得着胜罪的能力。世人纵使有怜恤和恩惠，也不是随时的怜恤和恩惠，惟有随时的怜恤和恩惠才是「及时的」怜恤和恩惠。世人的怜恤和恩惠往往是「过时的」，不是正合需要的。所以我们既有这样随时可来求助的施恩宝座，就当勇敢地靠着基督宝血的功效，常来求取需要的恩助。―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第五章

３ 是合格的大祭司（5:1 -3）

在这几节中是论基督具备从人间挑选之大祭司的一切条件，而较人间挑选之大祭司更美，约有六点：

Ａ 是从人间挑选的（5:1上）

1上「凡从人间挑选的大祭司」，这句话表示下面所讲乃是关系人间挑选的大祭司所应有或应作之事；但这话本身却使我们看见大祭司的第一条件，就是 必须有人的性格，是属人间的人，和人是一样的，才能适合替人办理属神的事。耶稣基督虽然是神的儿子，却也是人的儿子（路3:23）。虽然是从天上所差来的，却是从人间所挑选的，因 也曾道成肉身「亲自成了血肉之体」而来到人间（约1:1 ;来2:14）。

「凡从人间挑选……」，「凡」字之前原文有「因为」；所以这里的话是连接上文的。

Ｂ 是站在神人之间的（5:1中）

1中 「是奉派替人办理属神的事」。这句话一方面指出祭司的工作，另一方面指出祭司的需要。既需要神派定祭司来替人办理属神的事（即有关敬神的事），就可见人不能真接到神面前，而必须借着站在神和人之间合格的大祭司才可以。亚伦乃是神所挑选的人间第一个大祭司，替以色列人办理属神的事；但惟有基督才是唯一合格的大祭司，奉派为全世界的人办理属神之事。本书的2:17说：「所以 凡事该与 的弟兄相同，为要在神的事上，成为慈悲忠信的大祭司，为百姓的罪献上挽回祭。」因此，现今每一个人，都不必再倚靠人间的祭司来替自己办理敬神的事，只要倚靠那位从人间挑选却已升入高天尊荣的大祭司──耶稣基督，就可以真接敬拜神了。

Ｃ 是为献祭而设立的（5:1下）

1下「为要献上礼物和赎罪祭」。这句话实际上已包括旧约的各样祭，因为旧约的祭可分为二类，就是馨香祭和赎罪祭，前者为感恩而献，出于甘心自愿，后者为赎罪，是必须献的。在此「献上礼物」实即指第一类的馨香祭，而「赎罪祭」就是第二类为赎罪而献的祭。「为要献上礼物和赎罪祭」的意思，就是为要履行各种献祭工作的意思，这就是祭司的主要工作。但旧约祭司为人所献的赎罪或感恩的祭都是不完全的，不过预表那以后要来的大祭司耶稣基督， 为我们作成赎罪的工作，又常常激发我们感恩的心。

「为要献上礼物和赎罪祭」，这句话另一方面告诉我们到神面前，应当常常有「礼物」献给神，并且不可忽略自己所犯的罪，常常保持清洁的心。这里先提「献上礼物」后提「赎罪祭」，表示一个合乎神所要求的基督徒，乃是感恩多于求赦免，得胜多于失败的基督徒。

Ｄ 是能体谅愚蒙和失迷之人的（5:2上）

2上「他能体谅那愚蒙的，和失迷的人」。合格的大祭司，必须能体谅愚蒙和失迷的人，因为那些来到大祭司面前求赎罪的，都是愚蒙或失迷的人。「愚蒙」是形容人因无知而得罪神的情形，不知道神的旨意，不明白神的启示，而作了神所不喜悦的事。「失迷」是形容人偏离神而走出真理的路之外的痛苦情形。耶稣基督是能体谅人的愚蒙和失迷的大祭司，因 能深深了解我们心灵深处的痛苦和失败的情形，又有忍耐和慈爱的心，挽回我们的失败。

我们也当体会耶稣基督的心赐，而体谅那些比我们软弱的弟兄。

Ｅ 是本身有被软弱所困之经历的（5:2下）

2下 「因为他自己也是被软弱所困」。注意：这句话是就人间挑选之大祭司所有的经历而说，同时也说出基督在肉身的时候，也有被软弱所困的经历。「被软弱所困」的人，可能失败也可能得胜，这句话本身并末指明被软弱所困的人必然犯罪，但从下节：「故此，他理当为自己和百姓献赎罪祭」，可知那些人间的大祭司，如亚伦或亚伦的子孙们，都是被软弱所困而犯过罪的（出32:21-25;民12:1 -2;利10:1 -2）。但在4:15已经告诉我们，基督虽曾在凡事上受过试探却没有犯罪。这种曾被软弱所困而没有犯罪的经历，只有耶稣基督有。 自己既曾被软弱所困，就不但能体谅我们，而且能体谅得深切入微了。

Ｆ 是配为百姓献祭的（5:3）

1「故此他理当为百姓和自己献祭赎罪」，祭司既是为要献上礼物和赎罪祭而奉派的，理当为百姓献赎罪祭了。但人间的大祭司，不但要为百姓献上赎罪祭，更要先为自己献赎罪祭，才能使自己配为别人献祭。基督却无须为自己献赎罪祭，就已经配为百姓献赎罪祭了。因 是没有犯过罪的人，所以 不像普通的大祭司那样，要为自己先献赎罪祭，然后又为百姓献赎罪祭（利6:11,15）， 乃是把自己献上，就作成赎罪的工作。

４ 是蒙神召立的大祭司（5:4-6）

在这几节中，从三方面说明基督是神所召立的大祭司，比亚伦更美：

Ａ 基督不是自取尊荣为大祭司──一如亚伦（5:4）

4大祭司的职任不是任何人所能自取，必须由神召立才能获取；既是这样，就更显得这职分的尊荣，与任何普通的职分不同了。

在旧约时，以色列人曾怀疑亚伦自取大祭司的尊荣（民17章全），神却亲自证明他是神所选立的。又有可拉党的人，想自取祭司的职任，攻击亚伦，受了神的重罚（民16章全）。这些事实都证明祭司的职任；确不是人所能自取的。再者，亚伦不是先有尊荣才得为大祭司，乃是蒙召为大祭司才有尊荣；当时的以色列人不明白这一点，他们以为亚伦和他们不过是一样的人，何以独有亚伦可作大祭司！岂知这职任的取得不是在乎人自己方面的尊荣，乃在乎神的选召。

「基督也不是自取荣耀作大祭司」，这不但表示基督和亚伦一样，是凭神的选立为大祭司，表示基督之为大祭司，曾经先无限降卑自己。因为亚伦不过是和其余有信心的以色列人一样的人，他自己原本就没有尊荣可作大祭司，但基督乃是原与神同等、同荣的（腓2:6;约17:5），却降卑为人，站在人子的地位上，不自取荣耀为大祭司，不求自己的荣耀（约8:50），乃凭神的选立为大祭司，就更显得 的尊荣与崇高了。

Ｂ 基督是从死里复活而为大祭司──非同亚伦（5:5）

5「乃在乎向 说：『你是我的儿子，我今日生你。』」这句话引自诗2:7；保罗在徒13:33引用诗2:7的话时，曾解释这句话是指基督复活而说的。所以基督作我们的大祭司，不独在乎那对 说：「你是我的儿子，我今日生你」的神，也在乎 从死里复活的经历，因为 已顺服至死而复活，神就设立 为我们的大祭司。这样的经历和资格绝非亚伦所能有，而超过亚伦。这样从死里复活的大祭司，才是真正合格的大祭司，能无愧地站在神人之间，把神的旨意借着圣灵教导人，又在神的面前为人的软弱祈求。

现今，那些「口里认耶稣为主，心里信神叫 从死里复活……」的信徒们，也都自然有「君尊的祭司」之尊荣；可惜今日许多基督徒看轻了这职任，未忠于职任，也未视为尊贵，这样的基督徒，应当因那些为争取祭司尊荣的可拉党自觉惭愧。

Ｃ 基督是照着麦基洗德的等次为大祭司──远超亚伦（5:6）

2本章共三次提及麦基洗德（5:6,10,11），这是第一次。按麦基洗德这名字的意思，就是「仁义的王」或「公义的王」，在下文第7章中有更详细的讨论，这里只略为提及。总之，麦基洗德乃是与亚伦完全不同等次的大祭司，他是为王而为祭司，其祭司的职任是永远的，预表基督为永远之大祭司，是长远活着「为我们祈求」远超过亚伦的大祭司。

５ 是学了顺从的大祭司（5:7-10）

7这节的「恳求那能救 免死的主」为全节最难解的一句，可有几种不同的解释：

Ａ 这句话是指主求神使 从死里复活的意思

因「免死」原文的「免」字（ek）是自内出外的意思。可作出于、由、自、以、因……等解释。主上十字架就是入死，复活就是出死，并且诗69:15：「求你不容大水漫过我，不容深渊吞灭我，不容坑坎在我以上合口」，也暗示主曾这样地祷告过。

Ｂ 这句话是指主在十字架上的祷告

在十字架上曾为钉 的人求赦罪，又曾大声呼喊：「我的神，我的神，为甚么离弃我」，又在断气前祷告说：「父阿，我将我的灵魂交在你手里」。这些祷告的话既能被十字架下的众人所听见，自然都是大声、悲惨、而恳切的祷告了。由于 这样的虔诚， 的祷告都蒙了应允。注意：这里虽然说： 「恳求那能救 免死的主」，但这句话只形容 所恳求的神是怎样的神，乃是有能力能救 免死的神，却不是形容 祷告的内容是求「免死」。所以 在身体已临死刑的痛苦时，向那能救 免死的神所求的，却是关于别人得赦罪的事， 自己却是甘愿为人担当罪刑。所以就因 的虔诚蒙了应允。

Ｃ 这句话是指主在客西马尼园，求神救 脱离忧伤至死的痛苦而说

因在福音书中主除了客西马尼园的经历以外，在他处实未有像这里所说的那样大声、哀哭、流泪、恳切求「免死」之祷告。原文「免死」虽有「出死」之意，但「出死」与「免死」的意义其实相同。人遇死险而免死，也就是出死了。但是这里的「免死」不会是指主复活说的，因主早已知道自己第三天复活（太16:21-23;17:9;22-23;20:17-19），决不至怀疑神不会使 复活，以致如此恳切向神祈求。

另一方面，这句话也不可能指基督在十字架上的祷告，因基督在十字架上的祷告，虽然是动人的，但并不像这里所写的「大声、哀哭、流泪、恳切……」的祷告。主在十字架上所说的七句话中只有三句是祷告，这三句是在六小时中说出来，显然那时主的祷告，不是这里所说的祷告。所以这句话应指主在客西马尼园大争战中，求神救 脱离忧伤至死的痛苦而说的。

8 本是神的儿子，从来没有不顺从，也不须要学习顺从， 要学习顺从是不合理的；但 却为我们站在律法的地位上，学了顺从。既然神的儿子来做人也不能例外不学习顺从神的旨意，现今的信徒岂能例外？

「还是因所受的苦难学了顺从」，这意思不是说 若未经历苦难就不会顺从，乃是说因 所受的苦难就更显明 的顺从了。这所说的苦难，是指主为我们所受的各种苦难，特别是十字架上的苦难，这些苦难都不是 所应受的，神却要 为我们受了； 既接受了神所给 原非 应受的苦难，就显出 是学会顺从了。这也使我们看见，甚么是学习顺从，就是接受神一切所要我们受的，常常拣选神的旨意，不与神理论。

9-10?这里的「完全」不是指 人性或神性方面的完全，因为无论按神性或人性的各方面而论， 本来就是完全的；这的「完全」乃是特别指 救赎工作的完全而说的，因 既受死而复活，就得以成为我们完全的救主和完全的大祭司；既为我们的罪付了完全的代价，就成为凡顺从 的人永远得救的根源。

「凡顺从 的人」，就是凡不拒绝而顺从 救赎之功劳，接受所传给他们的福音之人。

「根源」原文aitios，原意是形容促成某事之因素（是形容词），但据Dr. W. E. Vine认为此字很难将原意完全准确译出，此字除译作「根源」外尚可作「着者」、「原始者」、「创始者」等，K.J.V.此字译作author。按杨氏经文汇编，全新约仅此一处用这字。所以「成了永远得救的根源」意思有两方面：一方面就是说基督「既得以完全」（成为我们完全的大祭司），就是我们可永远得救的根本原因。但另一方面，基督也同时是「永远得救」之创始人。「永远得救」不只是因基督而获致，也是由基督所成功，正如一本书是完全由作者所写成，「书」的本身并不能参与任何工作一样。

二 第三个插入的警告──不长进和离弃道理的危险（5:11-6:20）

１ 责备信徒的不长进（5:11-14）

上文既已列论基督比亚伦更美，在此圣经准备再引证麦基洗德的事，以证明基督是更美的大祭司。但在要讲论关于麦基洗德的事的时候，笔者似乎感觉有些难以解明，因为那些信徒在灵性上仍然幼稚，对属灵深奥的事不能领会。所以着者在未往下继续讲论之前，就趁机会插入这一段警告和劝勉的话，以勉励他们追求长进。着者这样在他们正遇到难明的属灵真理之时候，指出他们难明的原因来──不长进──就更能使他们心服并受到深刻的感动。

Ａ 对属灵深奥的事听不进去（5:11）

11注意「你们听不进去」的「你们」，显明「难以解明」的原因，并非在写信的人不会解明，乃是在听的人方面听不进去。其所以「听不进去」的原因，无非由于对属灵的事不追求长进，正如现今教会中的一些信徒，他们在初信的时候，心里饥渴慕义，听道十分入心，进步很快，但日久心中渐渐骄傲，自满自足，不肯更深追求，对自己所未知的真理，既不肯虚心研究，又听不进去，甚至渐渐贪爱世界，心中装满了世界的事物而不知觉。所以无论甚么时候，如果我们发觉自己听道总是听不进去，不外由于下列的几个原因：

1.心中充满自己的道理，骄傲自是。
2. 停止追求长进，失去渴慕真理的心。
3. 世界的事物在里面占了地位。

Ｂ 在真道上没有进步（5:12上）

12上?照他们所受的栽培和教导，应当已经可作师傅，教导那些初信和幼稚的人，岂知他们不但未长进到更深的一步，追求明白更进一步的真理，反而连他们所已经知的也忘记了，还得有人将神圣言小学的开端另教导他们。他们虽然自以为已经知道许多，其实连「开端」的道理还未清楚；他们自以为对许多道理已经太熟了，其实完全失去渴慕的心，灵性退后，对于真理反听不进去。

「另教导你们」这句话似乎表示他们是格外落后，以致追不上和他们一同学习的人，必须另外再加以教导，正如不及格的学生，要教师另外给他补习一样。

注意：圣经在这里虽然责备那些信徒的不长进，徒然辜负主的恩典和神仆的栽培，已经应当作师傅的，却仍作小学生；但圣经并不是鼓励那些小学生，硬去作师傅，或争作师傅，如雅各所责备的人那样（雅3:1 ）。乃是要他们实实在在地在真道上长住到「作师傅」的程度。现今教会中有许多信徒，不独在真道上不长进，作小学生，反要在地位和得着人的敬重方面争作「师傅」，实在应当受更重的责备。

Ｃ 在灵命上不长大（5:12下-14）

12下-14 他们在真理的知识上不能进步的原因，就是他们在灵命上不长大；对所学的真理没有领悟力，徒然有一种死的知识，一种使人自高自大的知识，却不是真知识。因此他们成了「必须吃奶，不能吃干粮的人」，成了无法可以把较深的道理教导他们的。若给他们讲较深的道理，不只不能领悟受益，反而会损害灵性，诸如自高自大，毁谤妄论，这种畸形的属灵婴孩，成为教会进步的最大阻碍。

圣经中有时以婴孩来形容人在属灵方面的谦卑、倚靠、信从、天真……等美德，在此却是以婴孩的软弱、幼稚、无知……形容人在灵命上的不长进。故此，我们应当在生命上像大人，有成人的身量，却要在德性上常有像婴孩那样的谦卑和圣洁（参林前14:20）。

在此论属灵的「婴孩」和「成人」的主要分别有二：

1. 属灵的「婴孩」只能吃奶，但「长大成人」的就能吃干粮。奶是经过母体消化以后的产品，是很容易吸收的；在灵性上作婴孩的，只能接受那些浅易的道理，和只要用很小的信心，或只付极轻微的代价就可以得着的属灵经历，却不能接受那些须要很大的信心和顺服，或付较大的代价才能得着的属灵经历；他们也不能自己从圣经中领受属灵的粮食，必须倚赖别人把神的话解开才能得亮光。但那些在灵性上长大的人，却能吃干粮，他们能相信那些别人以为难以相信的事，能顺服人以为不易顺服的事，又能从神的话常常得着神的教导和启示，也能接受圣灵的教导，领悟许多属灵的事物。

2.属灵的婴孩不熟练仁义的道理，长大成人的却是心窍通达能分办好歹。「不熟练」意即没有常常接受、领悟、实行运用及操练。圣经的真理和其他属灵的事物，都须要经常在神面前有谦卑的心，用圣灵所赐的智慧去领会、默思、练习，经验才能熟练。但属灵的婴孩，既在信心上迟钝，在灵命的追求上没有长进，在真理的知识上幼稚怠惰，自然就对仁义的道理生疏了。在这里有两样东西是必须熟练的，就是「仁义的道理」和「属灵的心窍」。「仁义的道理」是指圣经的各方面真理，我们必须常常熟读、思想、运用，像一种争战的兵器一样，必须不断练习，然后熟练。「属灵的心窍」必须我们常常留心神的旨意，顺从圣灵的引导，视察神行事的原则，从自己属灵的经历中体会「习练」，才会通达。我们必须在这两方面熟练，然后才能分辨「好歹」（包括真理方面和灵性方面的正确或错误）。

问题讨论

基督如何具有人间祭司的资格而较亚伦更美？

5:7应如何解释？基督为何要受苦难学习顺从？

5:9的「完全」何意？

属灵的婴孩有那两种情形？―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第六章

２ 指导他们应竭力进到完全的地步（6:1 -3）

圣经在责备那些希伯来的信徒不长进之后，就指出他们应当立即离开并前进的步骤。忠心而有见识的神仆常常会在指责之后加上准确的指导。这样就能使受责备的人，得着更完全的益处。

1上「所以」乃接上文。既然那些在灵性上为婴孩，不长进的人，只能吃奶，不熟练仁义的道理，但那些在灵性上长大成人的，就能吃干粮，心窍通达，能分辨好歹；既然在已往的时日中，已辜负了主的栽培和恩典，灵性不长进，所以现在当离开基督的开端，进到完全的地步。

「离开……开端」，有些人在基督的道理上还未进入「开端」的，他们须要进入开端；但那些已经进入开端的，就须要离开开端。离开开端不是从开端退回，乃是离开开端而前进的意思。停留在「开端」上，就不能进到完全的地步。不离开「开端」常是进到完全的阻碍，正如谦卑常是更谦卑的阻碍。「进到完全的地步」，指在生命上完全长大成人的意思。上文既以「开端」是婴孩，在此「进到完全」就是长大成人。按原文5:14之「长大成人」与太5:48;19:21;林前2:6;13:10;腓\cs33:15等的「完全」相同，但在这里的「完全」是名词，而后者则系形容词，虽不同词，却有相同的意思。「不必再立根基」，得救的根基只有一个，是已经立好的，不必再立，也没有人能再立（参林前3:11）。这句话指出那些希伯来信徒不长进的原因，不在于「根基」有甚么不妥，乃在于他们不离开「开端」。许多人把不长进的错处推到自己的根基不好，其实，乃是自己没有在「开端」之后「竭力」殷勤追求的缘故。

1下-2 「就如……各等教训」显示在此所提的六样开端要道，只是举例性的，并非只有这六样是开端要道，不过只举出这六样而已。作者所以只举出这六样的缘故，可能因为这几样道理和犹太教里面的道理有些接近，同时，又是开端要道中比较主要的。本书既是写给希伯来人的，所以特别举出这几样道理来，提醒那些希伯来信徒，应该离开这些开端的道理，向完全的目标前进。因为那些热心律法的犹太人，如法利赛人等，不是以这些为「开端」，倒以为遵行或相信了这些就是可夸的（可7:3-4）。在此受感写圣经的人，特意使希伯来的信徒知道，那些在律法上以为可夸的道理，在基督不过是开端的道理而已，他们既已信了基督，就当放弃已往的观念，以为有这几样就够；其实，这些不过是基督道理的开端，他们应当离开这些开端，进到完全的地步。

Ａ 「懊悔死行」「懊悔」

原文就是悔改的意思。「死行」有几重意思：

1. 指死在罪中之人的行事（太8:22;弗2:2）。
2. 指各种犯罪的行为（弗2:1 ）。
3. 体贴肉体的行事（罗8:6）。
4. 拘守律法的字句而不明白其精意，徒使人在灵性上，或事奉神的工作上，受礼节仪文的束缚，如陷于死境之行事（林后3:6;罗7:6）。

悔改死行是基督道理的开端。

我们未信主之前，先有悔改的经历（圣经中记载「悔改」都是在相信之前，参可1:15;徒2:38;5:31;11:18;20:21;26:20）。信主得救之后，也须要常常悔改各种「死行」，因为这是基本要道之一。有人以为圣经中的悔改真理，是只对犹太人讲的，但在此却以这悔改的道理为「基督道理的开端」，是道理根基之一，并且圣经有明文使我们知道，所有的人都应当向神悔改（徒2:38;17:30;20:21;26:20;彼后3:9）。

Ｂ 「信靠神」

悔改而信靠神的人，才是得救的人，真正信靠神的人，必先有悔改的经历。虽然「悔改」原文是心意回转的意思，但原文「悔改」的字意中，并未包含着向神回转的意思。所以圣经中提到「悔改」时，常跟在后面说：「信福音」，「归向神」，「归正」，「信靠神」等类的话，因为能使人得救的不是人的悔改，乃是信福音，信靠神为人所预备的救法。按真理的次序而言，悔改在先，信靠在后；但按信徒之实际经历而言，悔改和相信往往是同时而相紧连的，真正的信心包含悔改之行动。

在这里「信靠神」的意思是包括信靠基督，就是信靠三位一体之神的意思。犹太人是先信神才信基督，我们是信基督而同时信靠神。原文信靠神是信在神里面的意思。

Ｃ 「各样洗礼」

原文无「各样」二字，但「洗礼」原文baptismo{n是多数式的，严格说「礼」字也是添上去的，原文无「礼」字，但按中文语法，加上一个「礼」字比较说得顺口而已。

按犹太人有各种洗礼（可7:3-4），但这里的「洗礼」既属乎基督教的基本道理，当然不会指犹太人的洗礼说的。这些洗礼应该是指信基督而受洗的洗礼（太28:19），和圣灵与火的洗礼等（太3:11;徒11:16-17;彼前1:7;林前3:13）。

Ｄ 「按手之礼」

「之礼」也是原文没有的，圣经要我们注重的是关于按手方面的真理，而非那种礼节；和上文的受洗一样，不是受洗的礼节或按手的礼节是我们的「根基」要道，乃是受洗和按手方面的真理是我们的「根基」要道。

在圣经中「按手」有几方面的用意：

1. 归罪

旧约献祭都常常要按手在祭牲头上，表明和这祭牲联合，归罪在祭牲身上，预表信徒用信心的手与基督联合，把罪归在 身上，就因基督的赎罪而得救。

2. 祝福

旧约信心的伟人，为子孙祝福时，常按手在他们的头上，表明他所祝的福，必要归到被祝福的人身上（创48:14-17）。

3. 医病

主在世时常为人按手医病（可6:5;参雅5:14-15）。

4. 设立圣职

教会的第一任执事就职时，使徒为他们按手，表示他们已经被神所设立（参徒6:6）。以后设立长老时，也要按手（参提前5:22）。

5. 差遣

保罗和巴拉巴受圣灵差遣时，由安提阿的几位先知和教师为他们按手（徒13:1 -3），表示教会和他们表同情，承认他们确是受了圣灵的差遣，愿意和他们同心。

6. 分予属灵恩赐

使徒为人按手，能使人受圣灵和得着属灵的恩赐（徒8:17;提前4:14）。

总之，按手虽有上面几种不同的作用，但上面那些例子中，所有为人按手的人，都是受圣灵的感动而为人按手的。所以能有这些果效的原因，并非「按手」这种动作，或为人按手之人的「手」，有甚么特别，乃在乎感动他们的圣灵，藉按手所显出的能力而已。实际上为人按手的不是人，乃是圣灵。所以使徒保罗写信给提摩太时，特别提醒他说：「给人行按手之礼，不可急促」，免得僭夺圣灵的地位，使「按手」这件事徒然成为没有属灵功效的礼节而已。

按手的真理，所以能成为基督道理根基之一，因为它所表明的意义，关系基督徒灵性生活和工作的各种重要「开端」，如借着信心联合于基督的救赎，是灵命的开端；得着属灵的祝福是蒙恩生活之开端；疾病得医治是在身子上荣耀神的开端；被设立为圣职人员，是新的事奉的开端；承受属灵恩赐，是新工作的开端……等。但我们都应离开这些开端，进到完全的地步。

Ｅ 「死人复活」

「死人复活」包括义人的复活（路14:14），和最后大审判的复活（启20:5-6,11-13）。这死人复活的真理，关系基督的复活和信徒复活的盼望，而基督复活又是福音的主要内容。哥林多教会曾有人不信死人复活的真理，保罗除了严格驳斥之外，又详细讲明这真理，并证明基督复活是救恩的根基和使徒美好的盼望。反之，若基督没有复活，使徒所传的便是枉然，我们所信的也是枉然（参林前15章全）。所以复活的真理，是「基督道理」中已经立好的根基，没有人能再立别的根基。

Ｆ 「永远审判」

既是永远的审判，当然是指将来的审判，不是指今日圣灵在人心中所作的审判工作。照圣经所说，信徒将来要受工作的审判（林前3:8;林后5:10），罪人要受生命的审判。信徒受审判的结果，是决定所应得的赏赐和荣耀如何，罪人受审判的结果，是要被扔入永远的火湖中，这些审判都关系到永远。圣经既以「永远审判」的道理为基督道理的基本要道之一，又把它启示给我们，这样，今日人们实在应当因这永远审判的信息，有所警 ，及早接受圣灵今日在我们心中所作审判罪恶的工作，信靠基督在十架上替我们受了罪恶的审判的功劳。

按上文所列举的六种道理，又可分为三方面：

Ａ 关乎灵性经历方面：懊悔死行，信靠神。
Ｂ 关乎信徒应尽之本份方面：各样洗礼，按手之礼。
Ｃ 关乎信仰的要素方面：死人复活，永远审判。

总之，上面所列举的道理，都是基本要道，但不可因为有了这些基本要道的开端，就以为满足，应当竭力离开开端，进到完全的地步。

3这节圣经有两重意思：

Ａ 写这书信的神仆，表示他和他的同工们，愿意在神许可的情形中，帮助这些希伯来信徒离开基督道理的开端，进到完全的地步。

Ｂ 写这书信的神仆，表示他和他同在一起的弟兄们，愿意竭力进到完全的地步，但他们不敢依凭自己的努力，乃要靠神的能力和恩典；他们不但在不好的事上要顺服神的管理，就是在追求属灵长进的事上，也依照神的旨意和引导。

神的仆人，不可因信徒在真道上有了好的开端而满意，应当勉励他们离开好的开端，再向前进行；也不畏以为自己已经把福音基本纯正的要道，完全传给信徒而自足，还应当自己追求长进，又领导信徒追求长进。

３ 警戒那些离弃道理之人的危险（6:4-8）

上文既已责备和劝勉那些在基督里仍作婴孩的信徒，应当离开基督道理的开端，进到完全的地步，追求在灵命上长大成人。在此，就特别严重地警告那些已经蒙了光照而离弃道理的人，他们的结局将会极其可怕并且绝望。写圣经的神仆，显然担心在那些受了许多属灵栽培而仍为「婴孩」的希伯来信徒当中，很可能也有些受了许多栽培，蒙了光照，听过许多道，却还没有得救的人；所以特别插入这一段严重的警告。

4「那些」显明下面所论及的人，和上文的人不一样，他们乃是一些另外情形的人，否则这里决不会说「论到那些」，而应该说「论到这些」。试比较下文第9节：「亲爱的弟兄们……却深信你们的行为强过这些……」，就更清楚看出这4-8节所论的人，是另外一班人，他们的情形，比较上文所论在基督里仍吃奶的弟兄们更不如。这样，若6:1受了许多栽培，仍只能吃奶的信徒，不过是停在「开端」上的信徒，这些比他们更不如的人（6:4-8），就必然连开端也没有的了。所以第9节的「这些」指上文（6:4-8）的人，更见这里第4节的「那些」，必定不会指信徒了。

「蒙了光照」，英文圣经是「曾有一次蒙了光照」的意思，更合原文。

「光照」就是指福音真理的光照。「蒙了光照」这句话，并不表示蒙了光照的人，就是已经接受了福音之光的人；他们不过看见福音真理的亮光，得知基督是他们的救主，已经知道甚么是罪，或有过一次知罪的经历，但未必因所蒙的光照就得救了。例如太4:15-16所说的加利利人──「……西布伦地，拿弗他利地，就是沿海的路，约旦河外，外邦人的加利利地，那坐在黑暗里的百姓，看见了大光，坐在死荫之地的人，有光发现照着他们。」──虽然都有「光」发现照着他们，但并非所有加利利人都接受了那曾照着他们的「光」。主耶稣曾对犹太人说：「我是世界的光，跟从我的，就不在黑暗里走，必要得着生命的光」（约8:12），但当时的犹太人并未跟从这「光」。所以可能有人因所蒙的光照，就接受而得救，如来10:32所说的人，也可能有人蒙了光照，却离弃道理，像这里所说的人。

「尝过天恩的滋味」，原文「恩」do{reas是「恩赐」的意思，不是恩典。新约中用了十一次，都是指属灵的恩赐，而非物质方面（约4:10;徒2:38;8:20;10:45;11:17;罗5:15-17;林后9:15;弗3:7;4:7;来6:14）。「天恩」之前有指件词「那」，就是「那属天的恩赐」（单数式）的意思。K.J.V., N.A.S.B.都译作have tasted the heavenly gift「就是尝过了那属天的恩赐」的意思。这「恩赐」很可能特指基督说的。

在此值得我们注意的是：尝过天恩的人，是否就是已经得救的人？如果这封书信是写给外邦人的话，相当可能指已经得救的人；但这封信是写给希伯来人的，那意义就不同了！因为希伯来人早就尝过属天的恩赐。他们的祖宗亚伯拉罕曾蒙神赐他应许中的以撒（基督的预表），神又起誓说「万国必因你的后裔得福」（创22:18），「后裔」特指基督（加3:16）。他们在埃及吃过逾越节的羔羊（预表基督，林前5:7），在旷野吃过从天降下的吗哪（出16章全），那是教导他们认识基督就是生命的粮（约6:51），又曾仰望过摩西所举的铜蛇，那是基督要被举起来的预表（民21:9;约3:14）。现在这些希伯来人又在教会中一再听到关乎基督救恩真道的教训，实在是尝过属天恩赐的滋味。但这样的人，却不一定就是已经得救的人。本书称他们为「尝过天恩」的人，只是根据他们本来有的宗教背景来说罢了。

「又于圣灵有分」。于圣灵有分，并不是有圣灵住在心里，也不是受了圣灵的印记，像那真实信了福音的人所受的那样（参弗1:13-14）。「有分」并非完全占有，乃是在圣灵某些方面的工作有份。这些人的良心，受过圣灵借着福音的真理对他们的责备，也偶然受过圣灵的感动，却未受圣灵；正如旧约的术士巴兰（书13:22），虽曾受圣灵的感动说过预言;却没有得救（犹11）。新约的大祭司该亚法，虽曾一时受过灵感，见证基督是救主，但并没有圣灵住在心中（约11:49-52）。还有许多听过基督教训，蒙过光照和感动而要作门徒的犹太人，后来却都退去「不再和 同行」（约6:66）。在行传还有一个受过感动要信主，并且受了洗的西门，但却没有得救，仍在罪中（参徒8:13,18-24）。他们都是属于种子落在浅土石头地上的那等人，只不过暂时欢喜领受，却没有根（可4:16-17;路8:13），虽有分于圣灵的工作，但无分于圣灵的印记。圣灵的印记是得救的信徒所独有的（林后1:22;5:5;弗1:13-14）。

5「尝过神善道的滋味」，就是知道了神的道之美好的意思；但这等人未必接受了神的道，正如许多人听道觉得很好，但并不相信；他们可能已经在口里承认耶稣基督为主，但心里并未相信。

这句话对那些早已熟知神的道的希伯来人而论，更是没有一点奇怪；因他们早已认识神的道的美善了。但并非所有的希伯来人都接受福音的真道。

「觉悟来世权能」，就是觉悟神永远权能的意思。「来世权能」乃是表明和今世的权能不同。世人都只认识今世的权能，所以完全不知道敬畏神。但这些人虽已觉悟神的权能，知道神对罪恶的刑罚和审判，以及神对今世与来世的一切统治权柄，他们却未必因对神的权能领略了一点，就诚心归向神，信靠福音。

6离弃Parapesontas (Parapito{)，按Dr. W. E. Vine解释是疏远、遗弃或减退之意，全新约只用过这一次。

「若是」原文没有，新旧库本译作「却还离弃正道」。这里的意思乃是说那些「已经蒙了光照，尝过天恩的滋味……」却离弃道理，没有接受所看见的亮光和所尝的天恩，这等人当然没有得救的希望了。虽然他们的情形，很像得救的人；他们知道很多属灵的道理，有很好的机会可以成为一个得救的人，又曾受过很多真道的栽培，但他们实际上并不是真正的信徒，乃是背弃了他们已知之真道的人，这样的人，是「不能叫他们从新懊悔了」。

「懊悔」metanoian就是悔改的意思，新约共用过廿四次，除本书的6:1 ,6和林后7:9-10译作「懊悔」及来12:17译「心意回转」，另太9:13;可2:17未译出外，其余十七次，中文圣经都是译作「悔改」（太3:8,11;可1:4;路3:3,8;5:32;15:7;24:47;徒5:31;11:18;13:24;19:4;20:21;26:20;罗2:4;提后2:25，以及彼后3:9）。「就不能叫他们从新懊悔了」，这意思就是不能再有悔改得救的机会了。（注意：不是若从新懊悔还可以再得救，乃是根本不能悔改）。正如十二门徒中的犹大，他虽然与主同在三年多的时间，看见许多神迹，听见许多真道，又曾和其余的门徒一样，两个两个的被差遣出去工作（可6:7-13），但他却背弃所知道的真道，把耶稣卖给祭司长，后来他虽然要把三十两银子还给祭司长和文士，但却无法发生信靠主救恩的信心，因他已经成了「不能叫他从新懊悔」的那等人了。

「因为他们把神的儿子重钉十字架，明明的羞辱 。」──这句话当然不能照字意解释，因为主既已复活升天，决非任何人能再把 钉在十架上了。按主被钉十架，乃是被罪人所弃绝，这些蒙了光照而背弃所知的真道的人，既明知主受死是为我们的罪，却照着当时弃绝主的人一样弃绝主，羞辱主，就等于重钉主在十字架上了。这意思就是：他们既然蒙神这样多的恩典，明白这样多的真道，这样接近得救的门，而仍「离弃真道」，这种离道不信的罪，就等于亲手钉主在十字架上的罪一样了。

7-8圣经在这两节中用比喻说明上文那些「离弃道理」的人，他们的结局将会何等痛苦和悲惨；并说明何以不能叫他们从新懊悔的缘故。在这比喻中：

Ａ 田地：可比作人的心（太13:19）。

Ｂ 雨水：可比作神的道（约3:5;弗5:26）。一块田地吃过屡次下的雨水，就是人的心多次听到神的道。

Ｃ 生长蔬菜：

就是结出好果子，没有辜负所受的恩典的意思。这些人心里埋藏着好的种子，所以吃过屡次下的雨水之后就能长出蔬菜来。

Ｄ 「合乎耕种的人用」：就是合乎主的要求与期望。

Ｅ 「就从神得福」：就是从神得着永生，以及得永生之后，所能得着的一切属灵福气（弗1:3）。

Ｆ 「若长荆棘和蒺藜」：就是没有因屡次听到的道受益反而受害的意思。他们未因主的话有改变，反而更加硬心，罪恶的生命更加长大。

注意：在这比喻中只提这些长蔬菜和长荆棘的两等人所结出来的果子，但暗示他们接受同样的「雨水」，却长不出同样果子的根本原因，是由于埋藏在这心田里的种子不同的缘故。主耶稣曾说过：「荆棘上岂能摘葡萄呢？蒺藜里岂能摘无花果呢？这样，凡好树都结好果子，惟独坏树结坏果子」（太7:16,17）。由此可见那些长荆棘和蒺藜的人，决不可能因受的「雨水」多就会「生长蔬菜」，虽然他们对许多道理已听得烂熟，甚至可以去对别人传讲；虽然按外表他们和那些「生长蔬菜」的人，同样是「吃过屡次下的雨水」的人；但他们根本是「坏树」的种类，所听见的道与他们无益，因为他们没有信心与所听见的道调和。

Ｇ 「必被废弃」：就是太7:19所说：「凡不结好果子的树，就砍下来，丢在火里」的意思。

Ｈ 「近于咒诅」：「近于」原文是趋近于或近向于咒诅的意思，这些人虽仍活在世上却是趋近于「咒诅」，走向灭亡的人。

Ｉ 「结局就是焚烧」：指永火的刑罚。

４ 劝慰他们要在起初原有的爱心上更加殷勤（6:9-12）

写书信的神仆，在责备警告那些希伯来信徒之后，就在这里表白自己对他们的信任与盼望，以勉励他们在原有的爱心上，更加长进。

Ａ 着者对他们的信任（6:9）

9「亲爱的弟兄们」指受书的希伯来信徒，在本书中这种称呼只有这里用过一次。「虽是这样说，却深信你们的行为强过这些」。虽然着者这样地把4-6节那些离弃道理之人的情形和结局向他们说，却深信他们的行事「强过这些」──深信他们的情形并不就是4-6节所说那等人的情形。着者要这样向他们说及那等人情形的原因，乃是要警戒他们，使他们以那等人为鉴戒。那等人屡次听道，都容不下道种，仍「长荆棘和蒺藜」，徒然受神所给他们的机会和「雨水」。他们岂可和这些人一样，枉然地受了神许多的栽培，却还得有人将神圣言小学的开端，另教导他们，并且成了那必须吃奶，不能吃干粮的人呢？虽然这样说，着者却深信，这些「本该作师傅」却仍作婴孩的信徒，仍强过那些似乎得救，却是离道不信的人。

「深信你们的行为强过这些」，原文无「行为」二字，原文本句应作「我们是被你们那些更好的事所说服」；意即因你们那些更好的事而深信你们不是那等人。

注意这句话所用的「你们」比较6节所用的「他们」，更清楚的表示本节所称为「弟兄们」的人，与4-8节的人不相同。4-8节的话不过是着者向着这些弟兄们，论及「他们」（那些离弃道理的人）的结局而已。

「而且近乎得救」，注意这句话的「近乎」原文exomena，和前节近于咒诅的「近于」eggus不同。eggus是指时间或地点之靠近、趋近而说的。如太24:32,33形容主来的时间「近」，和路19:11形容主将「近」耶路撒冷所用的「近」;都和前节的「近于」相同。但本节的exomena原文字根exo{是「有」「持有」或「依附」等意。这字虽在圣经中有许多种译法，但绝大多数是译作「有」，共六○七次以上。在启1:16;6:5;10:2则译作「拿着」，在此K.J.V.译作accompany即随伴或同行之意。中文圣经新译本全节译作：「不过，亲爱的弟兄们，我们虽然这样说，但对于你们，我们却深信你们有更好的表现，结局就是得救。」无论如何，这里的「近乎」绝不是说他们的行为还未好到可以得救，或不过趋近于得救的意思；乃是说着者因他们得救所表现的各种行事，已深信他们强过那些似乎得救而离道不信的人。

Ｂ 着者对他们的称许（6:10）

10前节既表示写书的神仆，因他们那些更好的行事而深信他们不属于那等「结局就是焚烧」的人；在这里着者就称赞他们的爱心，证明他们确有得救的人所应有的行事，可以使着者为他们放心，而深信他们强过那些有外表而无生命的假信徒。本节告诉我们：

神不是不公义的

神决不会把那些吃过同样「雨水」却出荆棘的人，与那些「生长蔬菜」的人同等看待，神也不致于把那些在灵性上仍是婴孩的不长进信徒，和那些似乎得救却是不信的人视为一类。神必按 的公义，分别看待他们。

神不会忘记我们所作的工

人常会忘记别人为他所作的事，但神常常为我们作事，却不会忘记我们为 所作甚至最小的工。主耶稣说：「无论何人，因为门徒的名，只把一杯凉水给这小子里的一个喝，我实在告诉你们，这人不能不得赏赐」（太10:42）。

但这句话的意思，不是说他们因为替神作了工，所以才被神记念而算为得救的人；这里乃是着重神这方面的公义，如何不会忽略他们为 所作的工，更不会把他们所作的与那些4-9节的人所作的相混。

我们应戚爱心为神工作

凡我们所作的都要为爱神而作，并且存爱的态度去作。神不会忘记我们所作的工。但神所不忘记的工作，乃是出于爱神的动机又本乎爱的原则而作的工。

我们应当持守所已有的灵德

「就是先前伺候圣徒，如今还是伺候」。在此「伺候圣徒」就是指他们接待客旅。古代教会因旅舍的缺乏，接待传福音的神仆和圣徒，乃是教会一项重要的爱心工作。但是接待圣徒并非容易的事，不只要有爱心，愿意舍已，还必须有谦卑和忍耐的心。希伯来人原本就有接待远客的美德，他们信主以后，常为主的名而「伺候圣徒」，并且他们不是只偶然接待圣徒，或只接待一二次就不再接待，乃是始终这样热心地接待，所以着者特别提出来称赞他们，一方面要勉励那些已经接待圣徒的人，另一方面也勉励其余的人。他们虽然在别方面不长进，但在这方面并未失去起初的爱心，仍能持守所已有的灵德。显明写信的神仆尚且未因他们的不长进，而忘记他们已有的长处，这样更可以证明神是不会忘记他们为 所作的工了。

但着者如此称赞他们的用意，并非叫他们因已有的美德为满足，乃是要激励他们在已有的灵德上再长进。已有的灵德固然值得称许，但仍须继续进步，否则就可能失去；因为「长进」乃是保持已有的灵德最好的方法。

Ｃ 着者对他们的期望（6:11-12）

这两节说出着者对他们所怀的厚望，这些话证明上文着者对他们称许的目的，乃是鼓励他们大家都继续追求长进，使他们能「有满足的指望，一直到底」。这「有满足的指望」，与约2:8：「你们要小心，不要失去你们所作的工，乃要得着满足的赏赐」有相似的意思。这两节圣经告诉我们，着者对希伯来信徒的三种期望，也告诉我们在灵性上应有的三种追求：

111. 我们应在属灵美德上赶上别人

「我愿你们各人都显出这样的殷勤」，「这样的殷勤」应译作「同样的殷勤」。上文着者虽然概括性地称许他们的爱心，始终伺候圣徒。但由这句话可知他们并非所有的人都有那样的爱心，所以着者在此劝勉其余的人，应当效法他们当中那些有爱心的人，显出「同样的殷勤」来，应当在属灵的德行上赶上别人，追求别人所已有而自己尚未有的灵德。虽然教会中一部份的人，若在爱心上有好的见证，就可以使别人对全教会有好的批评和称许，但其余那些在灵德上未有好见证的人，仍当「各人」自己追求，才可以在神面前得着各人所应得的称赞和赏赐。地上教会的声誉虽然是团体性的，但我们在天上所要得的称誉，乃是个别性的。

122. 我们应当在追求属灵的德行上殷勤不懈

虽然他们「先前伺候圣徒，如今还是伺候」，这是十分可取的，而且是别人所应当效法的，但他们不可因先前已经「伺候」，现今仍是「伺候」，而没有在将来继续「伺候」。他们不但要在属灵的德行上有已往已经显出来的「殷勤」，且不可因「殷勤」追求所得着的成就，而渐渐「懈怠」放松自己。

3. 我们应当「效法那些凭信心和忍耐承受应许的人」

那些凭信心和忍耐的人，就是指古时的属灵伟人，他们为神的应许，而在灵德上殷勤追求，并且存着信心和忍耐的态度而殷勤，一直到底。我们若要在神的应许上「有满足的指望」，也要效法他们的榜样。

５ 勉励他们要持定摆在前头的指望（6:13-20）

Ａ 以亚伯拉罕为例（6:13-15）

上面12节既说他们应效法那些凭信心和忍耐承受应许的人，这里就举出亚伯拉罕的事为例。亚伯拉罕可说是旧约所有「凭信心和忍耐承受应许」之人中的模范，又是希伯来人的祖宗，所以关于亚伯拉罕如何凭信心和忍耐承受应许的事实，是最好的历史实例，足以激励当时不长进的希伯来信徒，使他们向前进步。

13-14 这两节经文是追述创22:16-18的事，就是亚伯拉罕在献以撒之后，神向他起誓应许的事。虽然最初亚伯拉罕蒙召离哈兰时，神曾应许他要成为大国，地上的万族都要因他得福（创12:1 -3），以后又再重申以前的应许（创15:4-7;17:4-8），并加以补充；但神指着自己起誓而应许亚伯拉罕，乃是在他献以撒之后的事（创22:16-18）。这件事我们应注意两方面的教训：

在亚伯拉罕方面

他既长久凭信心和忍耐等候，到了一百岁的时候，才得着神所应许的以撒，但在神试炼他的时候，他却毫不犹豫地愿意把他的以撒献上，这证明他未得以撒以前的各种信心行事，还不是他信心的最高峰（例如他遵着神的启示，离开了本地父家，到自己不知道的地方去，又长久等候神所应许的儿子，并不灰心等等）。虽然他经过数十年以后，果然生了以撒，这可说是他信心的大胜利，但他的信心并不停止在得着神应许的以撒之事上，乃是继续长进到更高的地步──把心爱而独生的以撒献上给神。他这样的把以撒献上，证明他的信心，不但包含着对神的绝对奉献、顺服、爱和敬畏……的心意，并且他绝对信任神的信实与大权能，他相信神对他的一切，似乎苛刻的要求都是出于善意的；并且神必然能使他再得着他所失去的，因为他所信的神，乃是使死人复活，使无变有的神（罗4:17）。所以亚伯拉罕献以撒的事，证明他的信心在得着成效以后，又向前进了一大步。

在神方面

神既是绝对圣洁、信实又「没有比自己更大」的神，自然不须要向任何人起誓来说话了；但对于这位如此专诚相信 的亚伯拉罕，神愿意显出 格外的恩慈和体恤，就指着自己起誓而应许亚伯拉罕。虽然神在亚伯拉罕献以撒以后所应许他的福气，实际上不过是重复以前的应许，加以扩大而已，但神既然指着自己起誓而应许，就使亚伯拉罕对神的应许更觉可信了，并且这件事也是他最可夸的荣耀。

神对于那些全心相信 的人，往往显得更为可信，并要尊重他们，使他们有荣耀。那在灵性上蒙恩追求长进的人，神要使他们蒙恩，「因为凡有的，还要加给他，叫他有余；没有的，连他所有的，也要夺过来」（太25:29）。

15这包话有三层意思：

按亚伯拉罕得了应许中的以撒而论

亚伯拉罕在生以撒的时候，已经得了神所应许的。虽然「论福，我必赐大福给你；论子孙，我必叫你的子孙多起来」，这些话是在亚伯拉罕献以撒以后，神应许他的。但这些应许，无非是根据创12:1 -3之基础而应许的。所以这里说：「亚伯拉罕既恒久忍耐，就得了所应许的」，第一层的意思，就是指他经长久等候而得着神所应许的以撒。

按神当时应许亚伯拉罕而论

神既是在亚伯拉罕「生」以撒后若干年献上以撒时，又如此应许他（来6:14;创22:16-18），可见这节所说：「亚伯拉罕既恒久忍耐，就得了所应许的」，不仅指亚伯拉罕生以撒而言。因若亚伯拉罕生以撒就算是完全得了神所应许的，则亚伯拉罕献以撒时，神何须再应许他呢？但无疑的，亚伯拉罕得以撒乃是得着神应许完全应验的起点。亚伯拉罕所得像天上众星那样多的子孙，乃是从他所得着的以撒（应许中第一个子孙）生出来的。所以就当时神应许亚伯拉罕而论，本句「就得了所应许的」，意思就是：亚伯拉罕既因信得着了应许中的第一个子孙以撒，也就因着他的信心，开始得着神全部的应许了。

按着者写信的时候而论

在着者写本书信时，亚伯拉罕不但已经有了许多属肉体的子孙，而且已经有数不过来像天上的众星那样多的属灵子孙，就是那些照着亚伯拉罕信心的踪迹而行的信徒们（罗4:12）。所以亚伯拉罕确是已经「得了所应许的」。

Ｂ 以神的「起誓」为证（6:16-17）

16-17 按摩西的律法，犹太人在彼此的争执上，可藉起誓了结争执（出22:11）。人既然都是一样的软弱，并无力量使自己所起的誓灵验，就只有指着比自己大的神起誓，以取信于他人，而平息各样争论。但神既是「没有比自己更大」的，并且没有任何人有资格和 争论，或要求 显出可信的实据来，就无须向人起誓而应许了（参申29:12）。不过神为着要「格外显明 的旨意是不更改的，就起誓为证」。这样的起誓，乃是完全出于神对人无限的体恤和仁慈的心。

神常常为人的缘故降卑自己，作了 原本不必作的事，为要使人明白 的旨意。在旧约神指着自己向人起誓立约，就是最好的证明。在新约神不只是起誓立约，乃是道成肉身，取了人的形状，亲自流血与人立约；这样，我们这些已经有份于借着基督宝血所立之新约的人，岂不更应当为神的缘故，降卑自己，愿意为神去作自己不愿作的事，使神的名得荣耀应？

「那承受应许的人」原文是多数式，所以这里不是单指上文所说的亚伯拉罕，也包括亚伯拉罕和他的子孙，亦即在旧约之下的以色列人（申29:12）。但亚伯拉罕是一切信心之人的父（罗4:11,12-18），神既然以起誓为证，向旧约的人显明 的应许是不更改的，这样那些在新约下，照着亚伯拉罕「信之踪迹」而信靠基督的人，神的应许向他们岂非更加是确定不更改么？

Ｃ 以三可夸之事为勉（6:18-20）

18这两件不更改的事就是指上文所引证的两件──神向亚伯拉罕起誓，和神为那些承受应许之人起誓为证。「神决不能说谎」这句话有两层意思。即：

1. 这句话不是说神有说谎的可能，乃是说既有了以上这两件不更改的事，就使我们这些常常说谎的人，可以确信神是不说谎的。

2. 神虽是不说谎不背约的，尚且向古时有信心的人起誓为证，证明 的应许是不更改的，这样，神岂能不公义，向我们这些因信 儿子而承受应许的人说谎（加3:14,22），使 的应许归于落空？所以，既有以上这两件不更改的事为例，就更使我们这些在新约恩典下信靠基督的人大得勉励，可以放心地相信神的应许了。

在此论及我们有三件可夸的理由，足以勉励我们持定摆在前头的指望：

1. 我们有可逃的避难所

按旧约，神曾吩咐以色列人设立逃城，使那些误杀人的可以躲在逃城居住，逃避报血仇之人的追讨（民35:6-34;书20:1 -9）。

那些逃到逃城居住的人，是预表我们这些应受罪恶追讨的罪人，逃城则预表耶稣基督是罪人逃避罪恶刑罚的地方。在此着者对受书的希伯来信徒说：「我们这逃往避难所……的人」，这说法显然是有上述旧约的背景。意思是要使我们知道，「我们」虽是一些在逃的人，罪恶、试探、肉体，和各种世俗的牵累，常常要追上我们；但我们却有一位已经胜过世界，罪恶和各样试探的基督作我们的避难所。所以我们不可灰心止步，乃当向前快跑，才不至落在罪恶的网罗中。

192. 我们有灵魂的锚

「这指望」，就是上节「摆在前头的指望」。

所谓「摆在前头的指望」，也就是我们因信福音而有的属天盼望（西1:5;彼前1:3-4）。这样的盼望是我们灵魂的锚，是我们所当持定的。

在这里写圣经的人，以我们的灵魂比作一只处在世界苦海中的船，而福音的指望乃是我们这灵魂之船的锚，我们若不持定这福音的盼望，就如船在海中没有了锚一样。并且我们必须知道，我们这存在天上的盼望（灵魂之锚），乃是十分牢固可靠，可以使我们的灵魂在一切风浪中，安稳无虑，远胜过世上其他船的锚，是我们所能全然信赖，终身「持定」的。

这灵魂的锚最大的特点就是：不但它本身是「又坚固又牢靠」的，并且它抛锚的地方是「通入幔内」，永远稳固的。按旧约的会幕或圣殿的至圣所，是用一层幔子与圣所隔开的，当基督在十架上断气时，这隔开至圣所与圣所的幔子就从上到下裂为两半（太27:50-51），在此所说「通入幔内」，也就是通入天上至圣所的意思。基督既为我们完成了救赎的工作，从死里复活，升入高天，坐在神的右边，进入天上的至圣所，这样我们这些在 里面得着属天之盼望的人，所有的盼望也就像灵魂的锚一样，抛在天上的至圣所内，永远不移动，完全牢固了。

所有的船锚，都是向下抛在海中，惟有我们「灵魂的锚」，是向上抛入天上的至圣所，足能保证我们这灵魂的船，在任何风浪中不致下沉。

203. 我们有耶稣为先锋

「先锋」prodromos全新约只有这里用了一次，就是在前面跑的先导者的意思。耶稣基督是我们开天路的先锋， 既已经为我们进入天上的至圣所，又开了一条又新又活的路（来10:20），就使一切跟随 且以 为先锋的人，都能坦然进入至圣所（来10:19），在今世与 保持亲密的属灵交通，指望在永世里与 永远的同在。

耶稣基督既是我们进入天上「幔内」的先锋，这样当我们还在这世上奔走天路的时候，岂不应当在一切生活工作中，以 为我们的先锋，应付一切从仇敌而来的攻击，使我们成为常常得胜的精兵么？

「照着麦基洗德的等次，成了永远的大祭司……」，按5:11，着者原本已经要开始论及麦基洗德的事，但由于那些希伯来信徒在真道上的不长进与怠慢，使着者觉得「难以解明」，就插入上文所说的那些责备、警告、劝戒、勉励的话。在此着者就回复到5:11的论题上开始讲论麦基洗德的事。虽然这些事是难以解明的，但它们既在信徒对认识基督为我们天上大祭司的职任上，有重大的关系，着者也就不能不照圣灵所启示的，尽可能向他们讲解了。由此可见神的仆人们，对于那些在真道上仍是幼稚的信徒，也当将圣经中比较难明的真理，照着圣灵的指导，向他们讲解，因为凡是神所默示的话语──全部圣经，都是信徒所应当明了的。

问题讨论

略论6:1 -2所列举之各项「基督道理的开端」。其中按手之礼共有几项意义？

解释6:4-6。

长蔬菜与长荆棘之比喻对4-6节之解释有何重要的影响？

6:8之「近于」与6:9之「近乎」原文意义有何分别？

神什么时候起誓应许亚伯拉罕？为什么要起誓？

「亚伯拉罕既恒久忍耐，就得了所应许的」有那三层的意思？

我们有那三件可夸的盼望？解灵魂之锚的灵训。―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第七章

三 基督是照麦基洗德的等次为大祭司（7:1 -28）

在第5章中，本书已经论及亚伦的职份如何预表基督是我们的大祭司；但5:3也给我们看见，亚伦并不是基督为我们大祭司的最好预表，他不但像普通人一样有罪，并且在他职任上，也有过好几次的失败（参出32:1 -6;21-24;民12:1 -3）。所以在5:6-10本书两次提到基督要照麦基洗德的等次为大祭司，并在5:11准备论及这位更适于预表基督为大祭司的人──麦基洗德。着者既已在未讲解之前，说了上文警戒信徒的话，在此就正式开始向他们讲论这圣经中比较深奥的干粮。

麦基洗德究竟是什么人，是本章中的难题，按整本圣经除了在本书的5章-7章中提及十次（5:6;10,11;6:20;7:1 ,6,10,11,15,17）外，仅在创14:18;诗110:4提及。而旧约所提及的两节圣经，并未给我们什么清楚的说明，使我们对麦基洗德是谁有更明了的认识，所以研究麦基洗德仍以本书为主要根据。

解经者于麦基洗德是谁，见解不一，或以为他是挪亚的儿子闪，是古时的祭司和君王。也有人以为他是一位撒冷王，是敬拜真神而虔诚的人，圣经用他来预表基督。另有人根据本书的7:3：「他无父，无母，无族谱，无生之始，无命之终，乃是与神的儿子相似」，认为他就是耶稣基督自己，不过特别在肉身中向亚伯拉罕显现，为 自己的预表而已（参约8:56主曾说过：「亚伯拉罕欢欢喜喜的仰望我的日子，既看见了，就快乐」）。

本讲义以为：麦基洗德乃是一位比亚伦更配预表基督的人，但决不是基督本身；因为：

１ 旧约基督的显现都是很短暂的，不是经常显现在地上作王。但麦基洗德则是古代耶路撒冷的王。

２ 主的显现从未用作预表主自己；因主自己既显现，就不是预表了。

３ 基督虽然在创世以前与神同在，但并非在创世以前就是我们的大祭司，乃是在 道成肉身、受死、复活之后。本书的5:5论及基督作我们的大祭司，曾引用诗篇2篇的话说：「乃是在乎向 说：『你是我的儿子，我今日生你』的那一位」，根据徒15:33-34可知这是基督复活说的。若麦基洗德就是基督，则基督在还未降生、受死、复活之前，已经是我们的大祭司。这样，基督何须降生、受死、复活？

４ 若麦基洗德就是旧约的基督而为祭司，则基督「长远」为祭司之职任始于旧约；这样，亚伦为祭司的职任实属多余，因为「真像」与「实体」既已来到，何须预表基督之亚伦？

所以麦基洗德应当是基督的预表者而非基督本人。既然圣经中有关麦基洗德的记载以本章为最详细，则最稳妥之答案应为：麦基洗德就是像本章所说的那样的一个人。

１ 麦基洗德是什么样的人（7:1 -3）

按这几节圣经可见他是：

Ａ 撒冷王（7:1 ）

1「这麦基洗德，就是撒冷王」，撒冷意即平安或完美。撒冷王就是平安王的意思（7:2下）。古时的撒冷就是耶路撒冷的简称。麦基洗德是撒冷王预表基督是平安王──「因有一婴孩为我们而生，有一子赐给我们；政权必担在 的肩头上； 名称为奇妙、策士、全能的神、永在的父、和平的君」（赛9:6;参太21:4-5）。 是平安的源头，使人得神的平安。 所赐的平安与世界的不同（约14:27）。凡在 里面，并祈求 的，都能得着出人意外的平安（约16:33;腓4:6-7）。

Ｂ 至高神的祭司（7:1 ）

1麦基洗德既是撒冷王，就是迦南人，属外邦人之列。祭司的职任原是为办理属神的事，为人赎罪。按旧约祭司应先行受膏之礼，然后供职。在此既称麦基洗德为至高神的祭司，却未见他像亚伦那样受膏被设立，可见他的职任不是照亚伦那种方式受膏而得，乃是神用特殊的方式所膏立；而在亚伦的职任以前，就在外邦中为祭司，办理赎罪的事了。并且他是「长远」为祭司的，因圣经并未记载他的职任须由他人接替。照样耶稣基督也是至高神的祭司，不是按律法条例的方式所膏立，乃是神用特殊的方式，借着复活的灵所膏立（罗8:11;约3:34;可16:19），而长远为大祭司的。

Ｃ 曾给亚伯拉罕祝福（7:1 ）

1「他当亚伯拉罕杀败诸王回来的时候，就迎接他，给他祝福」。这件事记载在创14:8-20。按当时亚伯拉罕战败诸王之后，首先出来迎接他的，是所多玛王，但亚伯拉罕拒绝所多玛王所给的一切好处。随后麦基洗德就带着饼和酒出来迎接亚伯拉罕，使亚伯拉罕和跟从他的人，可以在疲乏中从新得力。麦基洗德又为他祝福，使他身体灵性都蒙福。这件事适足以预表耶稣基督是能体恤我们软弱的大祭司， 常在我们疲乏的时候给我们适合需要的扶助与能力。 对于那些战胜罪恶，拒绝世界试诱的信徒，常常带着许多属灵的祝福「迎接」他们，使他们比以前更刚强。

Ｄ 曾接受亚伯拉罕的十分之一（7:2）

2「亚伯拉罕也将自己所得来的，取十分之一给他」。亚伯拉罕既将十分之一给他，就表明麦基洗德为至高神的祭司之职位，乃是亚伯拉罕所承认敬重的。信心之父的亚伯拉罕，既然承认麦基洗德是配代表神来接受他所献的十分之一的人，这样，麦基洗德的职任是何等的尊贵荣耀，乃是无容置疑的了。

信心之父的亚伯拉罕，在他有新的收获之时，尚且不忘记应献给神的十分之一，这样，我们这些照着亚伯拉罕之信而为亚伯拉罕属灵子孙的人，岂能在神所赐给我们的恩典上，忘记应归给神的分？

Ｅ 是仁义王（7:2）

2「他头一个名翻出来，就是仁义王，他又名撒冷王，就是平安王的意思」。仁义王就是公义王的意思。在此特意说他的名翻出来是公义王，而不是说他就是公义王，因圣经不是要我们注意麦基洗德本身的什么好处，乃是要我们注意他这「公义王」之名，所预表的那位真正公义的王耶稣基督。

耶稣基督在十字架上所受的刑罚，不但宣布了神慈爱的救赎，也宣布了神的公义。虽然是神的儿子耶稣基督，当 背负世人罪孽的时候，也并不能幸免应受的刑罚。 不但「成全」了神的公义，也「成为」信 之人的公义（林前1:30）。 自己喜爱公义（来1:9），也使信 的人追求公义（提后2:22）。 是神给大卫家兴起的「一个公义的苗裔」，也要执掌王权，在地上施行公义（耶23:5;33:15;但9:7;启19:11-16）。

「他头一个名翻出来，就是仁义王，又名……平安王……」。 不只是公义王，也是平安王； 不但成为我们的公义，也成为我们的平安。 先成全了神的公义要求，然后赐我们平安，使我们所得的平安，不只是根据神的慈爱，也根据神的公义。按照神的公义，既已使基督受了罪的痛苦，就使一切在 里面的人，不能不得平安。

Ｆ 无父母族谱（7:3）

2「他无父，无母，无族谱，无生之始，无命之终」。按下文的话，「这人是何等尊贵呢！」可见麦基洗德乃是像一般人一样的人，既是「人」当然就不会无父，无母，无生之始，无命之终了。连耶稣基督为人之时亦有生死。所以这里所说「无父无母」，并非指他是没有生他之父母的，乃是说圣经未记载他父母的名字，和他家庭的背景。下句「无族谱」可为无父，无母的解释，所谓「无父无母」的意思，就是无父母宗族的记载的意思。末二句「无生之始，无命之终」也是相同的意思，就是没有记载他的生之始与命之终。圣经首次记载麦基洗德的事，就论及他是至高神的祭司，出去迎接亚伯拉罕（创14:18-20）。此后过了大约一千年，在诗110:4中再提到他的名字，就未再提过，真到本书中再见到他的名字时，已经又隔了一千年的时间。究竟他生命的开始是怎样，和他生命的终结是怎样，无人知道，圣经所告诉我们的，只是关于他职任的尊荣而已。

Ｇ 「乃是与神的儿子相似」（7:3）

3这句话解释了上句「无父，无母，无族谱，无生之始，无命之终」的用意。圣经所以这样未记载他的父母、族谱、生死的原因，正是因为像这样一位无从稽查其父母、族谱、生死的人，正是宜于预表那位无始无终，是神的儿子而为大祭司的耶稣基督。按旧约规则，无族谱的人，是不能作祭司的。但麦基洗德是无族谱而作了至高神的大祭司，就表明他的职任全然不与亚伦同等，或同归一例。耶稣基督为大祭司，也是无族谱的。虽然马太福音记载 为王的家谱，路加福音记载 为人子的家谱，但圣经未记 为祭司的族谱，因为在犹大支派中，从来没有人作祭司的。

「乃是与神的儿子相似」，这句话证明麦基洗德不是神的儿子，只是与神的儿子相似而已。这「相似」的意思并非每一方面都相同，乃是指在某些方面相似，足以预表神的儿子罢了。事实上，麦基洗德确非在各方面预表基督。亚伦作大祭司，是在赎罪献祭的工作上预表基督；但圣经论麦基洗德，未提及他献祭赎罪的工作，只提及他为亚伯拉罕祝福的尊荣，和他神奇的出现与隐藏。所以麦基洗德预表基督为大祭司，只是在职任之尊贵，超凡的等次，与无始无终之生命方面而已。

２ 麦基洗德如何超过亚伦（7:4-10）

上文已经讲到麦基洗德是怎样的人，在这几节中，着者特别详言麦基洗德接受亚伯拉罕的十分之一，和他为亚伯拉罕祝福的事，以证明麦基洗德为大祭司，与亚伦和他的子孙之为大祭司全然不同的等次，并且他是超过亚伦的。

Ａ 就麦基洗德接受亚伯拉罕的十分之一而论（7:4）

4亚伯拉罕既是希伯来人最大的祖宗，是信心之父，尚且将所掳来之物中上好的，取十分之一给麦基洗德，可见麦基洗德的地位何等尊贵，是比亚伯拉罕更高了。这样一位作基督预表的麦基洗德尚且如此尊贵，何况他所预表的基督，岂不比人间的大祭司亚伦──亚伯拉罕的第六代孙（出6:16,18,20）更尊贵么？

这节圣经教训我们：

1. 我们应当常常留心思想那些受人敬重的信心伟人，他们敬畏主的存心和态度，使我们可以领悟基督的尊荣是何等大，使我们尊崇基督远超过一切。

2.我们应当效法那些敬畏神的古人乐意奉献的事。像亚伯拉罕，他不但把十分之一给麦基洗德；而且是自动乐意的奉献，是拣选「上等之物」来奉献。

Ｂ 就麦基洗德祭司的职任与利未子孙不同而论（7:5-6）

5-6按旧约律法的记载，利未人可向以色列人收取十分之一，而利未人又须将十分之一给作祭司的亚伦子孙（民18:21,24,25-32;申14:28,29）。这十分之一，是以色列人原应献给神的，但神将这十分之一给利未人，作为他们在会幕办事的酬劳。虽然利未人也和其余的以色列人一样，同是亚伯拉罕的子孙，并没有理由高过亚伯拉罕其余的子孙，但神既然设立了利未支派的人在会幕办事，并有作祭司的权利，就有资格可以照神所命定的，「向百姓取十分之一」了。但麦基洗德与利未子孙的祭司职任完全不同，他不但不要向亚伦子孙作祭司的纳十分之一，倒收纳了他们先祖亚伯拉罕的十分之一，显见麦基洗德为大祭司的职任绝不在亚伦之下，乃在亚伦之上，而超过亚伦，且系按着全然不同的等次──为王而为祭司的等次──而为大祭司的。显然，若同为亚伯拉罕身中所生的子孙，因神的设立，便有祭司的尊荣，可以收取其他亚伯拉罕子孙的十分之一，则这位一属亚伯拉罕的子孙，而且超过亚伯拉罕，是神按照另外的等次设立为大祭司的麦基洗德（基督的预表），岂不比亚伦更尊荣么？

从麦基洗德身上，我们可以获得一种思想基督的宝贵原则。许多时候，我们只照着人的一般常情，来思想基督的美善，这是完全不够的。对于基督，我们应当用完全超乎常人等级的观念来思想 ， 不只是人中最好或最大的人， 乃是全然超乎凡等，比最好还好，比最尊荣的还尊荣。如果我只在一般人的范围中思想基督，就必轻忽了 超人的荣耀。

Ｃ 就麦基洗德为亚伯拉罕祝福而论（7:6下-7）

6下-7 为人祝福乃是凭神的权柄;加福于人（民6:23-26），替神宣布人可得之福气。这样为人祝福的人，当然比受祝福的人位份更大。如以撒为雅各祝福，雅各为他的十二个儿子祝福，摩西为以色列人祝福等，都表明祝福的人，比受人祝福的位份大。麦基洗德既为亚伯拉罕祝福，当然在位份上比亚伯拉罕更大了。希伯来人一向以为他们的祖宗亚伯拉罕是最大的，却没有想到这位预表基督为大祭司的麦基洗德比他们的祖宗更大。这样，耶稣基督既然是为古今中外一切人祝福的大祭司，当然比那只为以色列人祝福的大祭司亚伦，更超越而完全得多了。

耶稣基督是我们一切祝福的源头，一切人的祝福都必须根据 的祝福， 所不祝福的，无法得福， 所祝福的，没有人能阻止他得福。

Ｄ 就麦基洗德职任的永久性而论（7:8）

8「在这里收十分之一的都是必死的人」，就是指那在圣殿中为大祭司的亚伦子孙们，他们都是照着亚伦的等次为大祭司，「自己也被软弱所困」，是有死的阻隔的大祭司。「但在那里收十分之一的，有为 作见证的说， 是活的」。上句的祭司是多数的，在此的「他」是单指一个祭司，就是指麦基洗德所预表的大祭司耶稣基督，是永活的。圣经不记麦基洗德生命之始终，而以他这种按特殊之等次为大祭司的职任，预表基督是永活的大祭司，是无须别人来接替的大祭司。这样特殊的麦基洗德之等次的大祭司，这样一位有王者尊荣的大祭司，其职任是只有一任，而任到永远的，就是长远活着的耶稣基督。

Ｅ 就麦基洗德也收受利未的十分之一而论（7:9-10）

9~10 「那受十分之一的利未」，就是那受十分之一的利未支派的意思。亚伯拉罕既是利未的曾祖父，虽然亚伯拉罕向麦基洗德纳十分之一的时候，利未尚未出生；但利未既是亚伯拉罕的子孙，属于亚伯拉罕的血统，则在亚伯拉罕向麦基洗德纳十分之一的时候，可以说利未也已经借着亚伯拉罕向麦基洗德纳了十分之一了。正如亚当犯罪以后，我们这些亚当的子孙，也都因亚当犯罪而成了罪人，有了犯罪的生命（有了「原罪」）一样（罗5:19）。这样利未既按地位言，也是向麦基洗德纳十分之一的，则麦基洗德为大祭司的职任，当然是超过利未人的祭司了。

３ 基督是照麦基洗德的等次为完全的大祭司（7:11-28）

上文已经论及麦基洗德之尊荣，及其职任如何超过亚伦，他是一位居尊的祭司，是按照不同的等次为至高神祭司的，在此就指明，耶稣基督就是这样一位照麦基洗德之等次的完全大祭司，分点叙述如下：

Ａ 基督照麦基洗德的等次为大祭司之需要（7:11-12）

11本节解明神何以需要照麦基洗德的等次另外兴起一位大祭司──耶稣基督。因为旧约利未人祭司的职任，和根据这种职任而有的律法，已经证明不能使人得以完全。那些在旧约律法下任职的祭司，只能将律法告诉人，但不能使前来礼拜的人得以完全，他们本身也像其余的百姓一样，「因肉体软弱，有所不能行的」（罗8:3）。所以，虽然律法本身是完全的、圣洁的（罗7:12），可是在这种律法制度下的祭司职任，并不能使人得以完全。因此神需要另外兴起一位大祭司──耶稣基督， 不但本身是完全的，也使信 的人得以完全。

12亚伦祭司的职任既是根据律法的条例，这样祭司的职任既已更改，则和祭司职任有密切关系的律法也就必须更改。所以耶稣基督为大祭司的职任不是根据旧约的律法，因为按照旧约的律法，基督既不是亚伦的后裔，就不能任大祭司之职。

另一方面，罪人所需要的一位大祭司，乃是能使人与神的关系完全恢复正常的大祭司。但亚伦祭司的职任，和在这种职任下所受的律法（7:11），既证明不能使人完全，而需要神按另外的等次兴起一位大祭司，当然律法也必须更改了。亚伦祭司职任下的律法，无非是属外表的、属礼仪的和属字句的，但在这更美的大祭司──耶稣基督──职任下之律法，乃属心灵的、属信心的，和属「精意」的（罗7:6;林后5:7;林后3:3-6）；前者不能恢复人与神的关系完全正常，后者，乃是能使「那得以成圣的人永远完全」的（来10:14-16）。

「更改」，有更动、调遣之意。新约圣经仅用过三次，另二次是来11:5译作「接去」，来12:27译作「挪去」。所以这「更改」的意思，绝非说神在旧约宣布的律法，本身有什么不完全，须要更正、修改；也绝不是说神的信实方面有什么改变；乃是说，由于人的软弱不能遵守旧约律法的结果，神就在新约下，用完全不同的法则，使人与 亲近。神不是把旧约的律法修改更正后给我们遵守，神乃是更换另外的法则，使人有得救的希望。须要这样更改的理由，除了上文所论的以外，下文仍继续讨论。

Ｂ 基督照麦基洗德的等次为大祭司之特点（7:13-28）

1. 是属犹大支派不属利未支派的（13-14）

13-14 这两节圣经，一方面是继续11,12节的意思，证明祭司的职任与律法确已更调，因按旧约的律法和历史事实，犹大支派是不能作祭司，也从来没有一个人作过祭司的，现在耶稣基督既是从犹大支派中出来的大祭司，显然，祭司之职任与律法已经更调；另一方面则解明11节：「……另外兴起一位祭司，照麦基洗德的等次，不照亚伦的第次」，所说的那一位大祭司，就是「我们的主」耶稣基督。

按犹大支派，乃是作王的支派。雅各临终祝福时，曾预言「主必不离犹大」；主，乃是王权的象征，以后神在犹大支派中，果然特选大卫作以色列王，又应许兴起一位坐大卫宝座的，直到永远（撒下7:13-16;代上17:12-14;诗89:4-20,36-37），这一位就是指耶稣基督（但9:6-7）。所以耶稣基督出于犹大支派而为大祭司，就是为王兼为大祭司，如麦基洗德所预表的一样。

2. 是照无穷生命之大能不照属肉体的条例（15-19）

15本节继续说明，基督不照亚伦的支派和亚伦祭司的职任为大祭司，并无不可能之理由，因神既能在亚伦祭司职任前立一位麦基洗德为大祭司，当然也能在亚伦祭司职任之后，照麦基洗德的样式，另立一位更美的大祭司了。所以，若就神按麦基洗德的样式，另外兴起一位祭司而言，则我们说基督是从犹大支派出来，而为大祭司的话，就更显而易明，并无不可信之理由。

「麦基洗德的样式」与上下文所提及的「等次」虽注重点稍异，但都是形容基督是属于麦基洗德那一类型的大祭司，与利未祭司迥然有别。在希伯来人的观念中，非亚伦子孙而为大祭司，乃是十分希奇可疑的事，所以着者特一再反复地申述其理由，以坚固他们的信心。

16亚伦祭司职任下的条例，乃是属肉体的条例，那些得为大祭司的，不是由于他们本身的完全，乃是凭属肉身的关系，承接已死的父亲的职位。他们都有生之始，有命之终，都是属肉体的人；并且他们所执行的职务，也不过在「属肉体」的范围内；他们所侍候的祭坛和圣所；他们所用以献祭赎罪的祭牲是并不能真正除罪的牛羊；所以他们工作的果效，不过使人按肉体仪文，外表方面得着洁净，并不能真正洁除人心灵中的污秽和罪恶。但基督成为祭司，不是照这样属肉体的条例，乃是照无穷之生命的大能（原文作：不能朽坏之生命的大能），也就是复活之生命的大能。 是按照神使 从死里复活的大能（弗1:20），而作我们的大祭司（来8:1 ）； 所献的祭乃是用 自己无瑕无 的血，那血能洗净人心中一切的污秽和罪恶（来9:14）； 是在不可见的灵界为大祭司； 所给我们的是不能朽坏之生命（约3:15-16）； 所用以管理我们的「条例」乃是「生命圣灵的律」（罗8:2）。

所以这位迥然不同「等次」「样式」的大祭司，其职任所根据的「条例」，其工作的能力和所发生的功效，都是与人间职任的大祭司全然不同的。

17在此，再次引证诗100:4的话。大卫说这话的时候，是在亚伦为大祭司之后四百余年（近五百年）。着者这样引证大卫的话，乃要证明，基督照麦基洗德的等次为大祭司，并非是在着者写这封书信之时才突然宣布的一件新事，乃是在着者写这封书信之前一千年，亚伦祭司职任之后四百多年，就已经藉犹大支派的第一个王──大卫──宣布了。若亚伦祭司之职任果能使人完全，则神何须在一千年以前，再藉大卫这样地预言？由此可见，神要在利未支派以外，另兴起一位大祭司──耶稣基督，乃是神早已定好的计划。

18「条例」原文entolees即诫命的意思，与太22:36-38;可12:28;罗7:8-13中之「诫命」同一字。这诫命的含意，并非仅指十诫，亦包括其他律例在内，统称「诫命」或律法（太22:36-38;可12:28;路10:26-27;申6:5;10:12;30:16）。在此所说「先前的条例，因软弱无益……」并非仅指条例而言，实系指整个旧约律法下之祭司体制而言。在这几节中，论及祭司的职任，和在这种职任下之律法，是紧连着讨论的，算为同一体系中的「东西」，彼此关系紧密，是不能分开的。按12节祭司的职任既已更改，律法也必须更改，可见职任与律法乃是同时更动，同属一体制的。

照样本节所说：「先前的条例，因软弱无益，所以废掉了」，也是包括祭司职任的整个体制而言。这整个旧约祭司的体制，已经被证明是软弱无益的；所谓软弱无益的意思，一方面是指人本身的软弱，「有所不能行」（罗8:3），另一方面则指这体制在除罪和赎罪方面是软弱无益的。律法原只是使人知罪（罗3:20），并不替人除罪，旧约牛羊的血，事实并不能除罪（来10:4），不过是预表那以后要来背负世人罪孽的（来11:1 ）。「律法原是外添的，叫过犯显多」（罗5:20）。没有律法之前人虽然已经有罪，但神「外添」了律法之后，人的罪就被「显多」，所以律法的功用，乃是使人知道自己的罪（罗7:7），并知道罪的结局的危险（罗6:23），从而使人投靠基督宝血的救赎（加3:23-24）。所以，如果人仍想依靠律法的条例，以除罪得救，显然是「无益」的。

「所以废掉了」，这些律例，既已在以色列人身上证明在除罪上是「软弱无益」的，又已经把人圈在罪中，显出其使人知罪的功效，直到「因信称义」的真理显明出来（加3:23-25）。所以我们不再是凭旧约那种祭司体制下的方法，以除罪得救了。「废掉」在原文atheteesis即废弃的意思，是名词，新约中仅本节与来9:26（译作除掉）用过，与太5:17的「废掉」不同字；太5:17原文Katalnsai有拆毁、毁坏之意，该字在太24:2及太26:61;27:40;可13:2;14:58;15:29;路21:6均译作「拆毁」，徒5:38译作「败坏」，徒6:14;罗14:20作「毁坏」;林后5:1亦作「拆毁」……等。（并且这太5:17的废掉和太24:35的「废去」也不同字。）事实上，旧约的祭司体制至今确已「废掉」，献祭的事亦已停止，但那新约更美之大祭司的职任，却正继续下去，并且那些在基督里蒙拣选的人，也都照着新制度下的新法则──因信得生──而成为「君尊的祭司」了（彼前2:9）。

再者旧约律法的条例和祭司的职任，事实上神并没有赐给外邦人，乃是赐给以色列人，这些是以色列人所独有的。「 将 的道指示雅各，将 的律例典章指示以色列；别国 都没有这样待过；至于 的典章，他们向来没有知道。你们要赞美耶和华」（诗147:19-20;参诗78:5;申33:4）。

所以就基督徒（包括犹太人信基督的）而言，所谓「废掉」实即不沿用那种旧约制度下的条例而已。因在他们未信之前，根本未与神立过什么约，实无「旧」约或新约可言（详细参考8:9注释{\LinkToBook:TopicID=226,Name=４ 旧约之不及新约 （8:7-9）}）。

19「律法原来一无所成」这句话在括弧内，是表示解释上句「先前的条例因软弱无益所以废掉」的原因。所谓一无所成，就是指上文所论使人「能得完全」方面（7:11;9:10），和下文所论使人能进到神前方面（7:25），是一无所成的；这是一句十分使人惊奇的话，但清清楚楚地它是一句圣经的话，并非人的话，所有以为信徒仍须守旧约律法为生活行事标准的，应记得这里所说的话──「律法原来一无所成」。

罗6:14告诉我们，信徒已经不在律法之下，乃在恩典之下，不但得救的方法不是凭律法，乃是凭信心，生活行事的法则也并不是以律法为准绳，乃是根据另外的法则，这法则就是「爱」和顺从圣灵，「因为爱人的就完全了律法，像那不可奸淫，不可杀人，不可偷盗，不可贪婪，或有别的诫命，都包括在爱人如已这一句话之内了。爱是不加害与人的，所以爱就完全了律法」（罗13:8-10）。所以新约信徒所遵守的，不是逐条属字句的律法，乃是以爱为总法则的「律法」，一切不合「爱」的原则的，都是信徒所不应行的。并且这种以爱为行事生活之总则的新命令，是靠着圣灵的能力和引导而实行的──「圣灵所结的果子，就是仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制，这样的事没有律法禁止」（加5:22-23）。注意：「这样的事，没有律法禁止」，就是指上文圣灵引导下所行的事及所结的果子。所以，凡顺从圣灵的就不在律法之下（加5:18）。顺从圣灵，才是神所给信徒行事的范围，遵守旧约律法，并不能使信徒的道德达到更高的水准，不过限定他们在一个范围有限的条文上，而使他们忽略了那范围更广泛更严密更活泼的生活──就是以爱为准则，以圣灵为引导的生活。

「就引进更美的指望，靠这指望，我们便可以进到神面前」。「引进」有弃旧取新，另增，荐入等意思，但系名词非动词。

既然律法软弱无益，一无所成，神何须设立律法？律法虽在除罪上一无所成，却引进更美的指望，这更美的指望就是按更美的新约，我们可以因信称义的指望（注意下句「靠这指望，我们便可以进到神面前」，可见所称的指望是关系我们得救，可以进到神前的指望）。律法不能真正把人引到神面前，使人与神亲近；结果，就引人到基督跟前，使人指望基督的救赎而得救──「这样，律法是我们训蒙的师傅，引我们到基督那里，使我们因信称义」（加3:24）。

总之，基督照麦基洗德的等次为我们的大祭司，不但其职任之根据不是照属肉体的条例，乃是照无穷之生命的大能，根据 曾为我们受死而复活的经历；而且 行使祭司职务之方法（引我们进到神面前的方法），也不是照软弱无益的条例，乃是照更美的指望──在新约下蒙救赎的指望。

3. 是神起誓立的，不是不起誓立的（20-22）

20-21 这里告诉我们，基督作我们完全的大祭司，另一个最大的特点就是 是神所起誓立的，其余像利未的祭司却不是神起誓立的。他们按着神藉摩西所宣布的律例，履行属外表的仪式而承接祭司的职任，这些律法的条例，不过是以后「美事的影儿」而已。但基督为我们的大祭司，并非像人间祭司那样， 是神自己起誓立的；这样起誓而立的祭司，在旧约是从来没有先例的。可见基督为我们的大祭司，乃是照着与旧约祭司完全不同的等次，是神用特殊的方法设立的。

「是起誓立的」，这句话的意思就是：是神用 自己的信实和权能作证而立的。旧约时神曾起誓应许亚伯拉罕（创22:16-18），就是本着神的体恤，而以 的信实和权能保证 所应许的必能成就。这样，基督既系根据神的誓言而立的大祭司，也就可以说，基督为大祭司的职位，是根据神自己的信实和能力，是以神的信实和大能为后盾的。并且神所起的誓既然是不会改变的，则基督为永远的大祭司这件事，也就是不会改变的了。

「因为那立 的对 说：『主起了誓决不后悔，你是永远为祭司。』」这里再引诗110:4的话，证明基督确是神起誓立的，因为一千年以前，神已经藉大卫说过了。同时也证明神在一千年以前藉大卫所说出来的誓言，确是信实可靠的，因为 已经立了基督为大祭司，使 的话应验了。

22既然基督不是按旧约的律法而立的，乃是完全照新约的方式，根据神自己的信实与无上的权威为保证而立的，这样， 就作了更美之约（新约）的中保。惟有这样为神起誓所立，是依据神的信实与大能，不依据软弱条例的大祭司，才能适合于作更美之约的中保；这样的中保，能使信 的人，可以在 里面得着神在新约下所给人的一切福份。

4. 是永远长存的，不是不能长久的（23-25）

23-24 基督为大祭司职任的另一个特点，远非利未祭司等所能比拟的，就是 是永远长存的。按祭司的职任，乃是一种终身职任。基督既长远活着，则其祭司职任也就长远不更换；但那些亚伦子孙的祭司，虽然他们的职任是终身的，却不是永久的，因为有死的阻隔。例如亚伦死的时候，摩西就使以利亚撒穿上大祭司的礼服，承接他父亲的职任，如此一代一代的传袭下去；所以照亚伦等次的祭司「数目本来多」。这样许多代相继承的祭司职任，证明他们当中并没有一个人能继续供职，为那些不断须要献祭的百姓赎罪；他们不但每一任的祭司本身都有自己的软弱，而且，各任祭司的灵性与道德情形也都参差不齐。所以他们都不是完全的大祭司，也不能使来求赦罪的人得以完全。但我们这位完全的大祭司耶稣基督，既是永活的，也就永远为我们完全的大祭司，永远在天上供圣职，永远是我们独一的中保，并无任何人可以接替，其祭司的职任是永不旁落的，始终都是 单独一人完成的。

25「靠着」原文是经过或通过的意思，英文圣经译作「由于」。「凡靠着 」进到神面前，就是因着 ，由于 而进到神面前，所以这「靠着」的意思，是指最初步信靠主得救的经历而言。那些尚未进到神面前，仍然远离神，仍在罪中不能与神亲近的人中，「凡靠着 」，经过 ，以 为中保而进到神的面前， 都能拯救他们到底。

「到底」就是到完全，到极点的意思。 能拯救那些信靠 与神复和进到神前的人到最极点。不论他们会经过什么试炼， 都能一直拯救他们到最终点。这里完全注重 的能力方面，是 能救我们到底，不是我们能如何作，使自己不至半途灭亡，以致 能救我们到底。若这样就不算是 救我们到底，只算起初是 救我们，后来则是我们自己救到底了。

「因为 是长远活着，替他们祈求」。这句话解释上句。 所以能救我们到底的原因，不但因为 拯救之能力是完全的，也因为 替我们所作的「祈求」，是有完全功效的。 长远活着为我们祈求的结果，一方面使我们从罪恶和失败之中觉悟回转，而接受 的血洗净；一方面使我们的罪，因为 永远有功效的宝血，在神面前得以涂抹。 能拯救我们到底，因 不是只用 的血遮盖我们的罪，也用 的「祈求」保守我们在 手中，使我们不致落在魔鬼的手里，不能再起来（参路22:32主为彼得祈求）。

圣经似乎早已看明，必有些人对于「 都能拯救到底」这句话不大相信，难道一个信徒不断犯罪仍能得救么？所以加上这一句解释，说明我们能得救到底的原因，乃因 长远为我们祈求，使我们不至于继续犯罪。难道 长远地为我们所作的祷告，竟不发生功效，或偶尔落空么？不，凡靠着 进到神面前的人， 都能拯救到底。

5. 是圣洁的，不是有罪的（26-28）

26-28 在这几节中论基督为我们合宜的大祭司可分三方面：

的品德

「圣洁」── 是绝对无罪的。 虽然道成肉身，但并未丝毫损害 本身的圣洁。 出生的时候就是圣者（路1:35），并无原罪。 受死在十字架上的时候，仍是圣者（参徒2:27;13:35;路23:22,41,47），并无本罪。

「无邪恶」──在 心中完全没有恶的意念，没有不光明、不正当、诡诈的心思。 无论对神对人，都完全是善良的。 虽然有超人的智慧，却同时有像婴孩一样无邪的心地。 虽然灵巧像蛇，却驯良似鸽。

「无玷污」── 不但自己是圣洁无邪恶的，并且从来不曾亦不致被别人或外来的任何罪恶所玷污。 虽然除掉了我们的罪，洁净了许多最污秽的罪人之罪，但 自己仍然完全洁白，不被任何污点所沾染。我们也应像主一样，不但自己不犯罪，也不在别人的罪上有份（提前5:22）。

「远离罪人」── 在世的时候，虽然按外表常与罪人接近（路15:1 -2），但 的心意从未接近罪人的心意。 所走的十字架道路，与罪人所走的道路完全「远离」。 复活以后，就「远离」这罪人的世界，升入高天，在天上的至圣所作我们的大祭司，是罪人所无法加害或玷污的。但那些信靠 救赎的人， 却住在他们心中（约14:16），与他们亲近。

的地位

「高过诸天的大祭司」──按圣经所记「天」分三层（参申10:14;王上8:27;代下2:6;及代下6:18;尼9:6）。神所在的天，就是第三层天。保罗也曾见证他自己被提到第三层天，听见乐园隐秘的话语（林后12:2）。所以这里说「高过诸天」就是指 是在神所在的天上供职，因 是坐在神右边的大祭司。 这种绝对超越的地位，远非人间软弱的祭司所能比拟。再者，上面四样「圣洁、无邪恶、无玷污、远离罪人」的品德，都是形容 圣洁方面的完全。「高过诸天」这句话既紧接上面的话，也可能指着 圣洁方面高过诸天。 完全无瑕之圣洁，远超过一切受造物，不但本身完全圣洁，亦不能被玷污，是高过诸天无法形容的。

工作的果效

「 只一次将自己献上，就把这事成全了。……乃是成全到永远的」（7:27-28）。 不像那些人间的大祭司，自己也被软弱所困（5:2），每日必须先为自己的罪，后为百姓的罪献祭，连他们自己也要靠牛羊的血赎罪。但耶稣基督乃是律法以后，照神起誓的话所立的大祭司， 本身是圣洁的，可以用自己圣洁的身体献上为赎罪祭，不是为自己献，乃是为别人的罪而献。并且 所献的祭有完全的功效成全到永远。像这样的大祭司是与我们「合宜的」，是神为我们立的，这样，我们岂可不全心仰赖 ，尊崇 ，作 「合宜的」子民，为 去做那可存到永远的工作么？

问题讨论

麦基洗德是什么人？

按7:4-10列举麦基洗德超过亚伦之五点理由。

基督照麦基洗德的第次为大祭司有何特点？

7:18之「条例」原文是什么意思？试引经文证明。本节所称之「废掉」指什么被废掉？

为什么说律法原是一无所成？然则新约信徒的生活行事根据什么原则？

神曾起誓立耶稣为大祭司吗？

7:25的「靠着」和「到底」是什么意思？

主耶稣怎样拯救我们到底？「 是长远活着替他们祈求」何意？

按7:26-28论基督是我们合宜之大祭司有那三方面的特点？―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第八章

第三段　新约的功效比旧约更美（8:1 -10:39）

上文已经证明新约的大祭司比旧约更美，因新约的祭司，乃是神起誓所立，照更美之等次为大祭司，并且这大祭司本身是圣洁完全的。在这一段中，圣经则更进一步证明，新约的功效如何比旧约更为实际，不是只有外表和虚名，乃是能发生真正效力，把人真正引到神面前。按本段所论新约之功效较旧约更美可从三方面看出：

一 有更美的中保（8:1 -13）

本章之主要论题是要证明新约比旧约更美，并已取代旧约；而耶稣基督，就是这更美之新约的中保。可分五点讨论：

１ 基督是我们在天上真圣所供职的大祭司（8:1 -2）

在这两节中，告诉我们应知道的三件事：

1上Ａ 我们应当知道甚么事是第一要紧的

着书的神仆特别提醒信徒们，在他以上所讲论的事中，应当知道甚么是第一要紧的，就是我们已经有一位如上文所讲的，圣洁、无邪、高过诸天、照麦基洗德的等次，凭神起誓而立的一位完全的大祭司。这句话证明上文所有的讲论，目的都不过是要使信徒认识耶稣基督乃是他们第一需要和第一紧要的。所有见证基督的人，不论他引证甚么历史人物或其他事情，都应当像本书的着者一样，要使人认识基督为一切人物事迹中之第一，又对人有第一紧要的关系，以此为目的才是神所喜悦的见证人。

注意，这里不是说第一要紧的是「我们有这样的圣所」或「我们有这样的律法」；乃是说「我们有这样的大祭司」。在旧约，律法和圣所是第一要紧的，但新约第一要紧的乃是大祭司本身。有了这样一位完全的大祭司，那更美的律法和圣所才对我们有益。我们第一先认识了死而复活的耶稣基督，有了这样一位大祭司，然后 把更美的「律法」写在我们心版上，并带我们进入那更美的圣所。

1下Ｂ 我们应当知道，这样的大祭司是已经坐在天上至大者宝座的右边

按旧约的祭司，不论是在院子圣所或至圣所供职的时候，都是站着的，在整个会幕中没有任何一张椅子，可让祭司坐下休息，所有的祭司都必须站着事奉神。但我们这位在天上真帐幕供职的大祭司，却是已经坐在至大者宝座右边的。因为那些在旧约帐幕里供职的大祭司所献的祭，都只有暂时和表面的功效，必须继续地献上，他们所供奉的事，也都不完全；但我们这位新约的大祭司，「 只一次将自己献上，就把这事成全了」，并且「成全到永远」，所以 坐在那至大者右边，因 只一次就把赎罪的事做完了。

本书的1:5已有论及基督坐在高天至大者的右边（参1:5注解{\LinkToBook:TopicID=117,Name=２ 神子的身份 （1:5）}）， 这样坐在高天至大者的右边，也是表现 在十字架上所得到的绝对胜利，已经完全打败魔鬼，而可以坐下安息了。这不但是 本身的荣耀，也是那位「天上至大者」的神之荣耀，又是所有以 为「大祭司」之人的安慰和保障。

2Ｃ 我们应当知道，这样的大祭司是在天上的圣所供职的

本节说明旧约照神的吩咐所立起的帐幕，不过是天上真帐幕的豫表。地上的帐幕是属物质的，暂时的，常常搬迁更移的，但天上的帐幕是属灵界的，是我们永久的家乡，永不朽坏的住处；地上的帐幕是人所支的，由软弱的人，按软弱的条例「作执事」，但天上的真帐幕乃是主所支的，由那胜过掌死权之魔鬼的基督作「执事」；地上的帐幕有隔开圣所和至圣所的幔子，但天上的真帐幕没有圣所和至圣所之间的隔开，因基督已经开通了至圣所的路，使我们可以坦然地进到神面前。 自己也就是「帐幕」，我们在 里面居住与 合而为一。

虽然已经坐在天上至大者的右边，已经一次完成赎罪的工夫，已经击败仇敌，等候仇敌作 的脚凳，但 仍然在天上的真帐幕里作执事，接纳那些信靠 的人的祷告，并为他们祈求（7:25）。

２ 旧约祭司所供奉的事乃是天上事的影像（8:3-5）

上文既说基督是我们在天上真帐幕供职的大祭司，这样，那些希伯来信徒不免会发生疑问：凡大祭司既都是为献礼物和献祭而设立的，这位在天上的大祭司怎能无所献？在此着者进一步解明，这位大祭司并非无所献，不过不像旧约大祭司所献的。反之，那些旧约大祭司所供奉的事不过是天上事的形状和影像，豫表这位天上的大祭司所要作的而已。在此约分四点讨论：

3Ａ 基督也像地上的大祭司一样有所献上的

本节未说出这位大祭司所献上的是甚么，但按7:27可知 是自己献上，一次成全了赎罪的事。但这里未提 所献的，是因为这里只注意论及基督也像那些地上的祭司一样有所献上，并非无所献上这一点。着者料想受书的希伯来人或会怀疑基督何以未如地上的大祭司有所献上，所以在此特表示着者同意「凡大祭司……必须有所献」，所以基督也必须有所献；不过基督虽然也必须有所献，却未必像那些用牛羊为祭的大祭司所献的一样罢了。在下文第9章和10章中就详细讨论 所献的是甚么。

使徒保罗劝勉罗马信徒说：「所以弟兄们，我以神的慈悲劝你们，将身体献上，当作活祭，是圣洁的，是神所喜悦的，你们如此事奉，乃是理所当然的」（罗12:1 ）。因为我们这些在新约下，以基督为我们大祭司的人，也都成为了有君尊的祭司（彼前2:9），所以我们也应当有所献上；并且我们所献上的，也不是牛羊，乃是应把自己当作活祭献上，且不是为赎罪而献，而因是「理所当然」，是神所喜悦的，是 神的「慈悲」所感动的缘故。

4Ｂ 基督不是在地上为大祭司，当然 所献的也不像地上的大祭司

若基督是在地上为祭司，就不能作大祭司，因为已经有照律法献礼物的祭司，而且照律法言，基督既不属利未支派，就「必不得为祭司」。但基督既是「在圣所，就是真帐幕里，作执事」，与地上照律法献礼物的祭司不同，当然 所献的，也与地上祭司所献的不同了。既然基督所献的比那些人间的大祭司所献的更美而完全，这样人们岂可仍拘执于旧观念，以为基督应当像那些人间大祭司那样地献祭？

5Ｃ 地上祭司所供奉的事，不过是天上事的影像

这节圣经，一方面解明地上祭司所供奉的事，不过是天上事的影像，好象一个「图样」，使人易于了解神在以后要显明的真理。神在基督尚未降世为人受死，又复活升天在天上的真帐幕里作我们的大祭司之前，豫先藉摩西设立了属物质的帐幕，和其中所供奉的各种事，教导人知道如何与神交通，事奉神；又借着这些属物质的帐幕中供奉的事所豫表的意义，使人可以明白基督救赎工作的价值，并知道 成为我们天上之大祭司的紧要。所以基督成为我们天上的大祭司，又把自己献上为祭，正是这些地上祭司供奉之事所要表明的真体。这样，这位天上的大祭司所供奉献上的一切事，当然远胜过地上的祭司，而无须依照他们的方式来供职献祭。另一方面这节圣经也说明了这些地上祭司所供奉的事，虽不及天上真帐幕中的大祭司所作的，但并非毫无用处，因它们是神用以作为「天上事的形状和影像」的；不过人们却不可因先看了形像，反而轻忽了真体。

「正如摩西将要造帐幕的时候，蒙神警戒他，说：『你要谨慎，作各样的物件，都要照着在山上指示你的样式』」。下半节引证摩西造会幕时，受神警告他，要照着山上所指示的样式，作各样物件的事为例，以解明地上祭司所供奉之事是天上事的形像。神在摩西未造帐幕之前，先在山上指示他应造的样式。（这「样式」的意思未必是神给了摩西一个图则，或先作了一个模型，可能是神详细告诉摩西以后，在他心目中就有了一个「样式」的概念。）然后，他才在山下制造。照样，神也在基督尚未在天上作大祭司之前，也在地上使人先有一个「形状和影像」。

３ 耶稣基督是更美之约的中保（8:6）

6Ａ 职任之更美

「如今耶稣所得的职任是更美的」，英文圣经译作「但如今 得了超越的职任」，这句话把耶稣基督与4,5节那些地上的大祭司清楚地分别出来，回到本章第1,2节论 是我们天上的大祭司话题上。既然那些地上祭司所供奉的事，不过是天上祭司的形状和影像，比不上那天上的事，这样，耶稣基督是否已经得了这天上大祭司的职任，一如旧约祭司所豫表的呢？这句话说明了 确已「得了更超越的职任」（本句中的「更美」原文diaphoro{teras是极优越的意思，与下句中更美之约的更美不同字）。

Ｂ 中保之更美

「正如 作更美之约的中保」──「正如」把基督得了更美的职任，和 作了更美之约的中保这件事联系起来。 如何得了更美的大祭司之职任，一如 如何作更美之约的中保。 大祭司之职任「更美」有若干， 为我们作中保之「更美」亦有若干。 配作我们更美的大祭司，因 堪任那更美之约的中保。 作了神人间立约之中保的工作，是与 作更美之大祭司的职任相称的，但那些地上的大祭司，既不配为神人间更美之中保，自然也就不能成为更美的大祭司了。

基督如何凭 为人受死赎罪的功劳，作了那用 自己的血所立之新约的中保──更美之约的中保，也如何因 用自己的身体为我们一次献上完成了赎罪的事，就得了更美之大祭司的职任；所以 是我们在天上供职的大祭司，是与人间的祭司迥异的。

「中保」mesitees由mesos「中间」及eimi「去」二字合成，就是居间者、中人、 解者的意思。新约共用五次（加3:20;提前2:5;来8:6;9:15;12:24），都是译作中保，按加3:20说：「但中保本不是为一面作的」，可见「中保」乃是要在神与人两方面之间作保的。只有基督能在神和人之间作中保，因 不但是神也曾经成为人，又曾经为人受死赎罪；所以 能在神面前为我们的罪作保证，使信 的人可以得着神「所应许永远的产业」（来9:15），又在我们面前作了神公义的保证，因 既然为我们的罪受了刑罚，神就不能再刑罚那些接受 赎罪功劳的人了（加3:13-14;罗7:6）。本书三次用这个字──「中保」（8:6;9:15;12:24），都是论及 是这更美之新约的保证者，只有在 的血的保证下，我们才可以获得新约中的一切福份。

Ｃ 应许之更美

「这约原是凭更美之应许立的」，这句话是解释上句更美之约所以更美的理由。何以见得这约是更美的呢？因为这约是凭更美之应许而立的。这应许所以更美的缘故，因它不是说：「行这些事的就必因此活着」（加3:12），乃是说：「信的人有永生」（约6:37;3:36;加3:11）。不是凭人的工作乃是凭神的恩典（罗3:24;6:23;弗2:8-9），也不是按外表靠人自己的力量「守约」，乃是按心灵，靠那为我们信心创始成终的耶稣，和圣灵的能力帮助（来8:10;12:2;加5:25;罗8:16）。

注意：本节中共三次提及「更美」，显示新约之较旧约更美有三：

Ａ 有更美的大祭司，
Ｂ 有更美的中保，
Ｃ 有更美的应许。

４ 旧约之不及新约（8:7-9）

从7节起至13节的话都是继续第6节，证明新约是较旧约更美的。既说基督是更美之约的中保，则这更美之约如何较旧约更美，实不能不加以说明。在此先引证旧约的话，证明旧约不及新约，然后再证明新约之优于旧约。

7这里的「前约」就是指旧约，「后约」就是指新约。这节圣经由反面说出旧约是有瑕 的；若旧约是无缺欠的，何须寻求新约？既须另立新约，就证明旧约有瑕 了。但注意，所谓旧约有瑕 的意思，不是指律法本身不完全。律法是旧约的内容，是约言，但整个「约」所包括的，不只是约言本身，也包括立约的双方面。虽然约言本身是完全的，圣洁的，但立约之人有一方不守约言时，对整个「约」来说，就有了瑕 ，就不是成功的。所以旧约所以有瑕 者，并非神方面的不信实，也不是神的话不完全，乃是因为人方面的软弱，没有遵守所立的约，如下文9节所说的：「因为他们不恒心守我的约」。新约却没有这种缺点，因它不再是凭人自己去遵守，乃是凭那为我们生在律法下，守了全律法的基督。 既为我们满足了律法的一切要求，又为我们受了咒诅，就把我们从律法下赎出来（加3:13），「神又使 成为我们的智慧，公义，圣洁，救赎……」（林前1:30），使我们只因信，就可以承受新约的福气（加3:14）。

8在此「百姓」是指那些在旧约下未守约的人。「指责……」原文有「找到短处」或「亏欠」之意。所以「主指责 的百姓说……」这句话就是主既找到那些在前约下的百姓的亏欠，就对他们说「日子将到，我要与以色列家，和犹大家，另立新约」（参阅英文圣经，中文圣经之小字，及新旧库译本）。

这几节是引自耶利米书31:31-34，着者如此引证先知的话，乃要证明旧约之缺欠早在未有新约之前已经见到；而新约之设立，亦早在神的计划中，所以神早已藉先知预告古时的以色列人了。

9旧约是神与以色列人的祖宗立的，就是出埃及那时的以色列人在西乃山下与神立的，所有外邦列国都没有份（诗147:19-20;出19:3-6;申7:6-16），为要使以色列人在列邦中成为神的选民，与万民有分别，神的律法典章条例是特别赐给他们的，是他们特有的「产业」（诗147:19-20;78:5;申33:4），他们又要世世代代遵守安息日，作为神与他们立约的证据（出31:12-17）。所以旧约是特别关系以色列家，对于基督徒并无直接的关系，只有间接的教训。神并未要求基督徒去守旧约，因为旧约不是神与今日信徒立的，我们是在新约下才与神发生关系。（所谓新约，乃是与神在西乃山与以色列人所立的约──旧约──比较来说是新约，希伯来人的信徒以前在旧约之下，现今因基督的救赎，就在新约之下。凭基督之血在恩典下得救之约，与在律法上靠行为得救之约比较来说，那前约既在前所以就是旧约，那后约既在后而又替代前约就为新约。但就外邦人的基督徒而论，他们未信主之前，根本就完全不认识神，从未与神立过约，他们一得救，就在基督之血所立的约──新约下──他们只在这个约下才与神发生关系，所以在他们是无所谓新约或旧约之比较的，因他们与神只有一个约的关系，在得救以前并无任何约的关系。）所以我们对于旧约中的一切律例礼仪，并无按字句遵守的义务，乃是按灵意接受其中的教训。摩西的律法是律法下的人生活道德的规范，但在新约恩典下的人，乃是以基督和使徒的教训为生活道德的最高标准；而基督和使徒的教训，已包括了一切摩西律法在道德方面的要求，而且范围更广泛更严 而合用，是不限于字句明文的规定的（罗13:8-10;加5:14）。

但神与以色列家另立新约，却不像与他们祖宗所立的旧约那样，只关系雅各家，乃是关系一切「蒙召的」（9:15），不但关系按肉身是以色列人的人，也关系那些因信心而成为真犹太人的人（罗2:28-29;7:19-20;4:12），使一切在基督里的，不分犹太人，希利尼人都归于一（加3:28）。

「我拉着他们祖宗手，领他们出埃及」，这句话形容神对以色列人的爱何等亲切，也显出他们辜负神的爱心何等的大。他们敢与神立约，却不能守约，以致神让他们被赶散至列邦。许多时候我们也是只知道立志，却不实行，只羡慕高尚的属灵生活，却无法达到这种境界，因我们还不知道怎样享用新约的权利。

５ 新约之优于旧约（8:10-13）

按这几节论及神在新约中的应许优于旧约有四：

Ａ 在新约下，神要将 的律法写在人的心上（8:10）

10旧约的律法是写在石版上，但新约的律法乃是写在人的心版上。在此所谓「放在他们里面，写在他们心上」的意思，就是神要使他们能以明了 话语的意义而存记在心里，又使他们爱慕神的话，有能力去实行的意思。如果神的话没有进入一个人的心里，在人心中占有地位，这个人是不可能会真心实行神的话的。因为一个人在未实行神的话之前，必定先受神的话感动，深刻在心中，才会实行。使徒保罗对哥林多的教会说：「你们明显是基督的信，借着我们修成的，不是用墨写的，乃是用永生神的灵写的」（林后3:3）。所以新约律法的优点，就是不限于写在外面的字句，更有神的灵借着真理在人心里所作的感动和引导；使人既然先受了感动，明了其中的正意，又有诚意去实行，就能在实行的时候不觉得负重担，而且存诚实的心去实行。这样神的话就不是只写在书本上的，更是活在人的生活行事上的了。

旧约的律法是在人的外面，把人圈在罪中（加3:23）。新约的律法是在人的里面，使人活出基督来（腓1:21）。在旧约时神把以色列人从埃及拉出来，在新约中神要把埃及从我们心中「拉」出去。

Ｂ 在新约下，神要使人与 有更亲密的关系（8:10下）

10下?旧约使以色列人成为神属地的选民，但以耶稣基督为中保的新约，却使蒙救赎的人成为神属天的子民，使人与神有更亲密的属灵关系，不只是一种外表上的关系，更是在生命上、地位上，真正成为神的儿女和百姓。

「我要作他们的神」，这句话已经足够包括一切福乐了。创造万有的神是「他们的神」，还有甚么惧怕不安？「他们要作我的子民」，这句话也已经包括人方面一切应尽的本份，一切应有的信靠、顺服、尊崇，倚赖的态度在内。我们既是神的子民，还有甚么理由使我们可以稍微违背或不信赖 的旨意？所以我们应当绝对信任 对我们的每一种安排，顺服 的每一样旨意，在任何环境任何时候中，都要完全尊崇 ，荣耀 。

Ｃ 在新约下，神要使人更认识 （8:11）

11在此不用各人教导自己乡邻的意思，就是不用像旧约那样，要人将律法逐条教导百姓。按犹太人将各种律例诫命列为六百十三条，这样，即使常常听见律法的教导，也难免有时要请教乡邻弟兄或祭司等。但新约的律法既放在人的心里，以爱为一切行事的总则，又有真理的圣灵，在凡事上教导人明白神的旨意，当然就无须像旧约那样按逐条的律法来明白神的旨意了。事实上，旧约的以色列人，虽然有摩西将神的律法教导他们，并且神为他们显了许多神迹，但他们仍然心中迷糊，不认识神的作为（3:10）。但在新约下的人，借着住在心里圣灵的「教训」（约一2:27），不论是最大的或最小的，都能藉圣灵的帮助而认识神。

Ｄ 在新约下，神要彻底解决人罪的问题（8:12-13）

12新约最大的特点和最大的成功，就是彻底地解决了人的罪的问题。惟有新约的中保──耶稣基督──的血，能彻底赎去人的罪（来9:15），使神宽恕人的不义，「不再记念他们的罪愆」；不像旧约的祭司，每年献祭无非使人想起罪来（10:3）。注意，本节第二句的「不再记念」，不止是宽恕，而且是永不再想起，完完全全地赦免了的意思。所以在新约下的人所蒙的恩是完全的，下文第9章;10章中继续讲论赎罪的问题。

从10-12节一共三次提到「我要……」，这也是新约的优点，这一切恩典都是神自己要给人的，是 自己为人预备了救法，是 自己要将律法放在人的心里，要作我们的神，我们的责任只是接受与信从而已。

12本节可为这一段的小结。回到第6节「更美之约」的题目上，证明新约是较旧约更美，并且神既在先知耶利米时（上面的话引自耶31:31-34），已预言要另立「新约」，就显见是「以前约为旧了」，并且「那渐旧渐衰的，就必快归无有了」。着者写信时耶路撒冷尚未被毁，但不过几年，圣城圣殿被毁，整个旧约的制度果然归于「无有」，应验了着者的话。（上文本注解已略提及，旧约时代，圣殿是比祭司更重要的，圣殿一被毁，整个制度就废止；但新约最重要的是大祭司本身之完全，既有这样完全升入高天的大祭司，则不论有无可见之圣殿，供奉的事都不会陷于停止。）

问题讨论

按8:1第一要紧的是什么？

基督坐在天上供职，与旧约祭司有何不同？

基督为大祭司亦有所献上的吗？献上什么？对信徒有何要训？

按8:5神诰诫摩西「要谨慎地照着在山上所指示之样式」建造会幕的理由是什么？

基督作新约中保，有那三方面的「更美」？

旧约是否有瑕 ？第7节怎样解释？

旧约是神和基督徒立的约吗？有什么立约的记号？基督徒有遵守旧约的义务吗？请详细解释。

按8:10-13撮要论述新约之优于旧约。―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第九章

二 有更美的赎罪之血（9:1 -28）

上章既已说明，那以耶稣基督为中保的新约，如何较旧约更美而取代旧约，是合乎神藉先知所预言的旨意的。本章则更进一步比较，旧约的大祭司在属地的帐幕中所献的牛羊之血，如何不及新约基督赎罪之宝血，以证明新约之功效比旧约更美。分四层讨论：

１ 旧约祭牲的血并不能使人完全（9:1 -10）

Ａ 旧约的帐幕是属地的（9:1 -5）

这几节似乎与所要讨论的主题无甚关联，但着者特意先逐一提及旧约会幕中之主要物件，然后才论到在这样的帐幕中供奉的祭司之工作，以表明这些祭司所献的祭物，和其中有关的各种条例，都不过是「属世界的」（属物质界的），「属肉体的」（9:1 -10），「一个表样」（9:9），「命定到振兴的时候为止」而已。

1试将本节比较8:7的话，可知本段所要讨论，仍然是连续8:6的话，要证明那以基督为中保之新约是更美的。不过8:7-12是引用先知的话以证明，在此则将新旧二约之帐幕、大祭司、所献祭物的血、和有关的条例，一一比较以为证明。

「原来前约有礼拜的条例……」，中文新旧库译本作「原来前约『固然』也有礼拜的条例和……」，比较合乎原文的意思（英文圣经也是这样译法）。照这样译法，在语气上有很大分别，这意思就是，前约固然也有礼拜的条例和帐幕，但却未必是更美的，还要看这些条例和帐幕，是否比得上新约的条例和帐幕而定。希伯来人的基督徒们，对于旧约帐幕的贵重圣物，和由神藉摩西宣布的条例，显然仍十分尊重，所以着者用这种语气来向他们讲解，先承认旧约的条例和帐幕也是神藉人所设立的，是贵重的，然后再指出神设立这些的目的，究竟不过是要作「表样」，为使人明了神在新约中所要赐给人的恩典而已。所以下节就开始提及旧约圣幕中的主要物件和祭司的主要工作，使他们看出新约如何较旧约更美。

「和属世界的圣幕」，特别加上「属世界的」几个字，要表明是属地的，属暂时的物质界的，这句话已暗示旧约帐幕和那些条例的「非永久性」，因为所有属物质界的东西，都不是永存的。事实上当着者写这封书信给当时的希伯来信徒时，圣殿中的好些圣物已经不存在，甚至在所罗门建圣殿时，会幕所遗留的圣物就已经不全，而在以色列人被掳至巴比伦后，约柜也可能已经失落，所以在希律王所建的圣殿中，至圣所内已一无所有。（虽然约翰在启11:19，曾经在异象中看见殿中的约柜，但那只是在异象中所见，实物之约柜已经没有。）

2「预备的」就是预备了的意思，所以「有预备的帐幕」这句话不是另一层帐幕的名称，乃是指整个帐幕而说，不过特别指明它是已经预备好了的而已（预备的原文是过去式），也就已经制造了的意思。

「头一层叫作圣所」，就是与至圣所相连，有四层幕幔覆在上面的圣所。在此不提院子和院子内的圣物如铜祭坛及洗濯盆等，只从圣所说起，大概因圣所内的圣物较院子的更为贵重，而且圣所只有祭司能进入，当然比较院子更为神圣而重要，着者在这里既不是要详细讲论会幕，只不过引述其重要的部份，所以就从圣所说起。按这里所论圣所诸物计有：

灯台

是用一他连得精金制成的，位处圣所的南面，中间有一支主干，两边各分出三个枝子，圣经没有记它的尺寸，一般估计它有五尺高，两边叉出的枝子有三尺半横（出25:31-39;26:35）。所罗门建圣殿时有十个灯台；大概也是照这样式再作九个（参代下4:7），曾一度被据到巴比伦；后又被带回耶路撒冷（参拉1:7）。在此所提之灯台是单数，是根据原先会幕中之灯台而论。

灯台是圣所中唯一的光源，祭司要每天清理这灯，使它昼夜发光（利4:1 -4），预表基督福音的真道是世界的真光（约8:12;林后4:4），是教会工作的亮光（约11:9-10;弗5:13），是人心中生命的光（约1:4-9;弗5:8）。教会在世界应当高举福音的真理（神的话）而发光（可16:15;参提前3:15），所以灯台也预表教会（启1:20）。

桌子和陈设饼

是用皂夹木包金制成，位于圣所北面与灯台相对，桌上经常摆设陈设饼十二个，每七日要更换一次，换下来的饼，只有祭司在圣所可吃（出25:23-30;利2:5-9）。这饼和陈设饼预表基督是我们生命的粮；在以色列人整个旷野的行程中，这饼桌随着他们前进，照样在信徒一生旅程中，那作我们生命之粮的基督也随伴着我们，供应我们灵性的需要。这饼桌也预表教会常举行的「主的晚餐」是只有成为「祭司」的信徒可以分受的（参林前11:26-27）。这饼桌既与灯台相对，表示我们应当在 的光中与 相交，并彼此相交（约一1:3-7）。

3在此「第二幔子」就是指隔开圣所和至圣所的幔子，预表主的身体。当主在十架上死的时候，这隔开圣所与至圣所的幔子从上到下裂为两半（太27:51），通往至圣所的路，就因 的受死而开通（来10:20）。

「又有一层帐幕，叫作至圣所」。这句话显示旧约的帐幕中，圣所和至圣所的阻隔仍存，仍然是「一层」「又一层」的，到至圣所的路未通。在旧约的帐幕中，神和人的交通并不能完全无间。

金香炉

4「炉」原文即「坛」之意，中文圣经之小字亦作「坛」。所以这「金香炉」就是「金香坛」。不过金香坛原属圣所内的圣物，何以这里却连在至圣所的圣物一起提及，是一个疑问。但须注意的，这里虽然先论幔子才提及金香坛，却未说金香坛是放在至圣所内，只说：「有金香坛」，这「有金香坛」的意思，不是表示是安置在至圣所内，乃表示这香坛是属至圣所所有的而已。按金香坛虽安置在幔子外，却对着幔内的施恩座，圣经又称这坛为「耶和华面前的坛」（利16:12），所以这坛虽然是放在幔子外的圣所中，却也算是属于至圣所的物件。况且着者写书信时，圣殿中的幔子已经裂开，这样金香坛究竟是在至圣所，或在圣所，在人的观念中就不像从前那样有清楚的界限。所以着者在简咯的引述之中，也就没有严格地照着圣物布置的次序来讲（按圣物布置之次序而论，在圣所中应当是饼桌在先，灯台在后，参25:23-40;40:22-25；但这里却先论灯台后论饼桌，可见着者并无严格照圣物布置的次序来讲），却特别先提及「第二幔子」，以强调旧约圣所之有两层，使信徒看见，那些在这两层帐幕中供奉的祭司，他们的工作并无完全的功效（见9:6,7）。

金香坛是预表基督是我们的中保；是天上的代求者；藉赖 代祷之功劳（香气），使我们可以蒙悦纳而站在神前。

包金的约柜

约柜是整个帐幕中最重要的圣物，也是安放在至圣所中唯一的圣物，预表基督是神的独生，是信徒独一的中保，是世人唯一的救主。按这里的记载，约柜内有三样东西：

1. 盛吗那的金罐

是以色列人出埃及时神吩咐摩西要用金罐盛满一俄梅珥的吗哪，存在约柜内，以为记念（出16:32-33）。按一俄梅珥是一个人一日的粮食（出16:16），预表基督是我们每日灵性身体的需要和满足，我们应当每日记念神的恩典，以 的信实为粮。

2. 亚伦发过芽的杖

当时因以色列人不服亚伦为大祭司，所以神吩咐摩西，为十二支派取杖放在约柜前，若第二天那一支派的杖发了芽就表明他是神所拣选作祭司的。次日摩西从约柜前取了十二支派的杖出来，结果亚伦的杖不但发芽而且开花结了熟杏，证明他的职份确是由神所设立的。按枯杖发芽、结果，是死而复活的表明，所以这亚伦发芽的杖是预表基督因从死里复活，证明 是神所拣选作我们唯一合格的大祭司，所以我们应当绝对信服 ，倚靠 。

3. 约版

又称法版，法版存约柜内，表明基督心中常存神的律法， 为我们守了全律法，又满足了神公义的要求，使我们在 里面可以蒙神喜悦。按这存在约柜内的法版，乃是神第二次重写的，第一次的法版因以色列人犯罪，在摩西下山时已经摔碎（出32:19;34:1 ,4,29;申10:1 -5）。这重写而存在约柜内的法版，是要告诉我们，人凭自己无法遵守神的律法，惟有倚赖那为我们成全了律法的基督，才可得神喜悦。

注意：按王上8:9;代下5:10说，约柜内除法版外，并无别物，但这里却说有盛吗哪的金罐，亚伦发过芽的杖和约版。但出16:33;民17:10只说芽杖与金罐存在耶和华面前，未说是柜内；这里说是柜内，可能以色列人在旷野起行时是存在柜内，而王上8:9;代下5:10的话，是在以色列人进入迦南，圣殿建成的时候说的。那时以色列人既不像在旷野时常搬运约柜，芽杖和金罐就无放在柜内之必要。所以在那里说除法版外并无别物。

5本节论在约柜上面的东西有两样：

「施恩座」

原文「施恩」是「遮罪」的意思，这座的尺寸长宽与约柜一样，盖在约柜上面，正好将约柜遮密。大祭司每年在赎罪节要带血进入至圣所，弹血在施恩座上，预表基督赎罪的血完全遮盖了神公义之律法的控告，使靠着 进到神面前的人，可以得着神的恩典（出25:11;37:6;利16:14）。

「基路伯」

在施恩座上则有二基路伯──高张翅膀，脸面朝向施恩座（出25:18-22;37:7），就是这里所说「荣耀基路伯的影罩施恩座」的意思，表明他们准备为蒙救赎的人效力，并表明他们始终留意及重视基督为人所成功的救恩（彼前1:2）。

「这几件我现在不能一一细说」，这句话证明上文着者所论的，不过摘要地列举而已，目的却不是要细说所列举的。着者只想藉以说明下文所要说那更重要的事，使信徒明了属地的帐幕虽然贵重，究竟仍是属地的，绝难与那在天上更全备的帐幕相比（9:11）。

Ｂ 旧约祭司进帐幕是受限制的（9:6-7）

上文既已略述旧约帐幕的主要圣物和布置，在此继续讲述在这样的帐幕中供奉的祭司工作如何。从那些祭司进帐幕的限制看来，就可知道他们工作的有效程度怎样了。若他们自己进这属物质的帐幕，尚且要受许多限制，他们自己进到神面前尚且有阻隔，这样他们怎能使那些前来求献祭的人没有阻隔地进到神面前？所以仅从旧约祭司进帐幕的限制看来，就可知他们工作的果效如何有限了。

6-7按这两节圣经可得下列的教训：

1. 帐幕中的各样物件预备齐了，众祭司才能开始事奉神。这意思就是，帐幕完全立起来之后，神的荣耀充满了帐幕，众祭司才能开始供奉的事（出40:34-38）。我们必须预备好一颗圣洁的心，先让神住在我们的心中，然后才能开始事奉神的工作。

2. 只有祭司才能进头一层的帐幕事奉神，照样，只有蒙神选召的人才能作事奉神的工人。

3. 普通祭司所能进入的只是头一层的帐幕，他们不能作大祭司所作的工作，只能在神允许的范围内作工。我们也只能在神旨意的范围内工作，不能随自己欢喜来事奉神。

4. 旧约祭司在帐幕中所供奉的事，只是属物质和礼仪方面的。他们必须在可见的、预备齐了各样圣物的帐幕中，行崇拜神的礼。这教训我们应当按心灵和新样事奉神，不可只按外表与仪文，不是只在可见的「圣殿」中崇拜神，更应在不可见的圣殿中存敬畏神的心（罗7:7;林前3:16-17;6:19-20）。

5. 只有大祭司才能进入第二层的帐幕。预表只有耶稣基督才能进入天上的至圣所，坐在高天至大者的右边，作我们天上的大祭司。

6. 旧约的大祭司必须每年一次进入至圣所，每年为百姓赎罪。并且他也只能一年一次进入至圣所，并不能随意进入；但耶稣基督只一次作成赎罪的工作，就长久进入天上的至圣所，并使凡靠着 到神面前的人，都可以随时来到 施恩的宝座前。（按利16:11-15;大祭司在赎罪日不止一次进入至圣所，在此所说「一年一次」的意思是指一年之中有一日的一次，不是在那日之中只有一次的意思。）

7. 大祭司进入至圣所的时候，是独自进去为百姓赎罪。救赎的大功是基督所独自成功的，并没有别人能帮助。

8. 旧约的大祭司进至圣所，没有不带着血去的，但他们是先为自己和本家赎罪，然后才为百姓赎罪；而基督带着流过血的记号进入天上的至圣所，却是只为「百姓」赎罪，不必为自己赎罪（启5:6-9）。

Ｃ 在旧约帐幕中所献的祭物并不能使人完全（9:8-10）

不但旧约的帐幕是属世的，旧约祭司的工作果效亦有限，在这样的帐幕中所献的祭物，事实上不能叫礼拜的人得以完全，并且整个旧约的帐幕和附属帐幕的各种有关条例和祭物等事，都不过是一个表样而已。

8「圣灵用此指明」就是圣灵用上面所说这些旧约的帐幕和祭司工作的限制等事，「指明」某些圣灵所要指明的事。这句话表示旧约帐幕的制作和各种条例的记载，也是圣灵所启示摩西的。那些制造帐幕的人都是被智慧的灵所充满的（出35:30-35）。但这并非说旧约的帐幕和有关的条例就是永久性的，因圣灵并非要建立一个属地的帐幕为永久的「帐幕」，只不过要「用此指明」圣灵所要「指明」给我们知道的真理而已。所以我们不但要注意圣灵在旧约藉先知所说的，更要注意圣灵自己现在要向我们指明的。

「头一层帐幕仍存的时候」，原文并没有「层」字，亦可作「头一个帐幕」，下文第9节「那头一层帐幕」原文也没有「头一层」这几个字，所以这句话意思是指旧约的全帐幕仍存的时候，却不是指旧约二层帐幕中的第一层而说。这样全节的意思就是：在旧约的帐幕仍存的时候──在「帐幕」所代表的整个律法制度仍存的时候──进入至圣所的路还未显明，人们对藉基督的救赎而进到神面前的福音仍未看得明白。

但这节可有另一个解释，就是这里所说的「头一层帐幕」，是指帐幕中的第一层──圣所，「头一层帐幕仍存的时候」，就是圣所和至圣所仍未打通，阻隔圣所和至圣所的幔子仍未裂为两半之时，即主尚未受死完成救赎的时候，「进入至圣所的路仍未显明」──靠主的救赎而进到神前的福音真理仍未显明。

9本节首句的原文没有「头一层」这几个字，原文只是一个「那」字e{tis，就是指那分为两层的旧约帐幕，乃是现今基督救恩的「一个表样」，是圣灵用以「指明」基督的救赎真道的。

「所献的礼物和祭物，就着良心说，都不能叫礼拜的人得以完全」。这句话也解释了上节「头一层帐幕仍存的时候，进入至圣所的路仍未显明」的一个理由，因旧约的祭物并不能根本除去人的罪，当然就不能使人坦然无惧的进到神面前了。那些犯罪而献祭物的人，虽然经献祭之后，按律法的条文说是已洁净了，但人们既不能不常常犯罪，就不得不常常在犯罪以后，一再用一些身外之物的牛羊牲畜之类来赎罪；这种赎罪的方法，显然不能把一个人从罪恶的权下拯救出来，也不能使他们的良心得到真正的平安。所以旧约帐幕中所献的祭物，除了可以作那「将来美事的影儿」以外，这些物和礼的本身，实在没有使人脱离罪恶的能力。

10在此「属肉体的条例」就是属肉身的条例，只能有效于身生命方面的条例。这「属肉体」绝非属私欲的「肉体」之意。「振兴的时候」原文即「改良」「修直」或「更正」的时候，就是新约救恩成功的时候。

本节可作为上文的小结论，上文所论及的帐幕与帐幕中的祭司，以及所献的祭物，连同那饮食洗濯的诸般规矩……等事，都无非是一些属肉身方面的条例或表样，命定到它们所表明的新约的救恩已经成功时，就不再用这些软弱的，属外表的「表样」，而改用更有效的法则了。

２ 新约基督的血有更完全的功效（9:11-14）

Ａ 基督是「将来美事」的大祭司，进入更全备的帐幕（9:11）

11「但现在基督已经来到」，上节既已总结以上所讲的「都不过是属肉体的条例，命定到振兴的时候为止」。在此就进一步说明那「振兴的时候」现在已经来到，因那作为「表样」的旧约帐幕所预表的基督──神所要支搭在人间的帐幕──已经道成肉身，来住在人间（约1:14;太1:23），并且 已经从死里复活，作为我们的大祭司，供职于天上的真帐幕了（8:2）。

「作了将来美事的大祭司」，在此所谓「将来」是与旧约的大祭司比较而言，基督乃是旧约大祭司所预表将来美事的大祭司；这句话也告诉我们，旧约一切所预表的「美事」都在基督身上成全了。不但这样，就是现在和将来，一切神所要给人的「美事」，也都是在基督里面赐给我们的（西2:9-10）。

「经过那更大更全备的帐幕，不是人手所造也不是属乎这世界的」，这帐幕就是8:2所说的真帐幕。在此特别指明基督所进入的，乃是更大更全备的帐幕，因为它是属天的，不能玷污，不会朽坏，又无幔子阻隔，已经开通了到至圣所的路，并且不是只为以色列人，也是为全世界的信徒的「帐幕」。

Ｂ 基督是用 自己的血献祭，作成了永远赎罪的事（9:12）

12新约的大祭司──基督，不但是进入更全备的帐幕，更重要的，是 赎罪的工作具有永远的功效。那些人间的大祭司既须每年一次进入至圣所赎罪，就证明他们每年所作的赎罪工作至多只能有效一年；但基督「只一次进入圣所」，就成全了永远赎罪的事（7:27），证明 这一次所献的已经完全，无可加增，并且能继续有效到永远。其所以有如此功效的缘故，因这位大祭司所献的不是牛羊的血，乃是自己的血，那些在地上帐幕供职的大祭司，并没有一人有资格用自己的血为百姓赎罪，反倒要像百姓一样，靠牛羊的血为自己赎罪，惟有这位圣洁完全的大祭司，能用自己的血为百姓赎罪，而「成了永远赎罪的事」。

注意：基督不是永远在天上不断为我们赎罪，乃是一次在十架上为我们赎了罪，就永远作我们天上的大祭司， 那一次赎罪的功效继续到永远。

另一方面，像这样用自己的血赎罪，而成全到永远的大祭司，这属地暂时的帐幕，显然不合于作为 供职的地方，而必须供职于天上更美的帐幕中。

Ｃ 基督宝血之功效远非牛羊的血所能比（9:13-14）

13-14按旧约赎罪祭的祭牲中以公牛犊和公山羊为最贵重。凡受膏的祭司或全会众误犯了罪，就要用一只没有残疾的公牛犊为赎罪祭（利4:1 ,3,12,13）。若是官长或百姓误犯了罪，就要用一只无残疾的公山羊或母山羊为赎罪祭（利4:22,23,27,28）。除了这些赎罪的牛羊为误犯罪的人赎罪以外，大祭司还另外用一只无残疾未负轭的红母牛，宰杀焚烧，将母牛的灰收存，为那些沾染了不洁（如摸了死物或坟墓等）的人，调制除污水，洒在他们身上，使他们得洁净（民19章）。若这些牛羊的血和母牛犊的灰所调的除污水，尚且能叫人身体得洁净，何况神儿子基督的血，岂不更能洁净我们身体灵魂一切的污秽么？所以单就牛羊之卑贱与基督之尊贵比较，就显见基督之血的功效远非牛羊血之功效所能比了。在此论基督──新约大祭司所献的祭物──之血的功效有五个特点：

1. 是藉永远的灵而献

旧约的祭物都是藉人间祭司而献，但基督是新约的祭司，也是新约的「祭物」。 怎样自己将「自己」献上？是藉永远的灵（圣灵）而献， 是由圣灵感孕而到世上，由圣灵引导而胜过试探，靠圣灵能力而行事（太1:20;4:1 ;约3:34）， 一生完全顺服圣灵而献上自己，直到十字架上。

2. 是无瑕无 的献给神

我们今日的奉献能成为圣洁而可蒙悦纳的，乃因先蒙 的血洁净，才成为圣洁的，神所喜悦的（罗12:1 ）。但 本来就是无瑕无 完全圣洁的。那些无残疾的牛羊，不过按表面说是无瑕 而已。但基督不论按心灵或德性方面说，都是无瑕 的。像这样无瑕 的「祭牲」，才是真正合格的赎罪羔羊，能以完全满足神公义律法一切的要求。

3. 是能洗净人心的

牛羊的血只叫人按外表律法手续上得算为洁净，究竟不能改变人的心，使人的心成为清洁。但基督的血能完全洗净人的心，消除一切良心的不安和控告；又使人得着清洁的心，可以向神无愧，向人显出基督的慈爱。

4. 是能除去人「死行」的

「死行」就是那些灵性死了的人的行事，是走向死亡，属于死亡，在罪和死的律之下，无生命能力，不为神所喜悦，出于取死的身体，使人失去与神交通的行事。牛羊的血虽能使人暂时免去肉身的死刑，却不能除去人的死行。但基督的血不但能救人脱离永火的死刑，并能除去人的死行，使人脱离罪和死的律，在生命圣灵的律下得着释放（罗8:2）。

5. 是能使人事奉永生神的

神是个灵，拜 的人必须用心灵诚实拜 ，所以污秽有罪的心，是人敬拜事奉神的拦阻。神又是永生的神，那些仍在掌死权的魔鬼手下的人，不能事奉永生神。现今基督的血既能洗净人有罪的心，又除去人的死行，使人得与永生神的性情有分（参彼后1:4），就能使我们用诚实清洁的心，顺从赐生命之圣灵的引导，而事奉永生神了。

３ 基督的血是立新约的根据（9:15-22）

上半章已经证明基督的血，如何比那些由人间祭司献于属地帐幕中的牛羊之血，更为有效而完全。在此就继续解明，像这样有完全功效的赎罪之血，就是新约的中保──基督──立新约的根据。虽然新旧二约都是用血立的，但旧约是用牛羊的血立的，没有完全的功效，新约却是根据基督更美之血立的，使所有「蒙召之人」都可以得着所应许的福份。

15「为此」就是为上文所说的： 藉永远的灵将自己无瑕无 献给神， 的血能真正洗净人的心，能除去人的死行，使人事奉永生神。 既作了新约的中保， 的血是 立新约的根据，又是 作我们新约之中保的根据。既然基督的血有这样完全而永久的功效，这样，凭基督之血所立的新约（林前11:25），就取代了旧约（来8:7），而作新约之中保的基督，也取代了旧约的中保摩西了。

比较本节与8:6,7的话，显见这里所讲论的，仍然是继续阐释来8:6,7基督为更美之约的中保，及新约之取代旧约的理由，因新约不但有更美的律法──写在人心里的律法；更美的帐幕──不是属乎这世界的；更美的大祭司──是死而复活的；并且有更美之血──基督的血，为立约之根据的缘故。

「既然受死赎了人在前约之时所犯的罪过」，这里的「前约之时」中文文理圣经、新旧库译本及英文圣经都是译作「前约下」，这句话显示旧约牛羊之血所献的祭，究竟未除去人的罪，旧约凭牛羊之血赎罪者，实际上乃是凭牛羊之血所预表基督的血来赎罪而已。所以基督流血受死，不但为在新约下的人赎罪，也是为旧约下那些相信牛羊之血所预表救赎主之血的人赎罪。

「便叫蒙召的人」就是3:1 「同蒙天召」的人，也就是罗8:28「按 旨意被召的人」。

「得着所应许永远的产业」，注意比较8:6「这约原是凭更美之应许立的」，可见本节指明了8:6所说更美应许之如何更美，就是能使在这新约下的人，得着所应许永远的产业，这「永远的产业」即彼前1:4所说「……不能朽坏，不能玷污，不能衰残，为你们存留在天上的基业」。

16-17这两节中遗命的「命」原文diatheekee就是「约」的意思，与上文15节新约的「约」字同。圣经这样用「约」字作遗命有特殊的意义。「约」与「遗命」有些不同，「约」乃是双方订定的，双方遵守的；「遗命」却只由立遗命者单方面订立，而在立遗命的人死后就由承受遗命的人白白承受。在此圣经以基督新约的福份──即上节所说：「所应许永远的产业」──比作基督的一种遗命，以解明基督何以要为我们死的理由。基督若没有死，则新约的福份对于信徒犹如立遗命的人尚未死，他的「遗命」尚未发生效力一样，对承受遗产的人，未能有什么益处，并且所立的遗命仍可能更改。但基督死了，就使新约的福份对于我们好象立遗命的人已死，他的遗产可以归承受产业的人白白承受，所立的遗命也就永不更改了。所以基督必须流血受死，新约才能发生功效，换言之，新约既以基督受死的血为根据，就证明比旧约更为确实而有功效了。

18「所以」连接上文，这意思就是既然新约是凭基督受死的血而立，又因基督的受死而发生功效，永不更改，所以神在立旧约的时候──立那为新约之「影儿」的旧约之时，也是用血立的，这样前约才适宜于预表后约。

19-22这几节是追述摩西当日在西乃旷野立旧约的情形（参出19章及出24章），这样追述的目的，是要证明18节的话：「所以前约也不是不用血立的」是确实的。虽然这件事对希伯来信徒，已经是人皆知的；但写圣经的人仍然喜欢引述圣经本身的话，来作他说话的根据，可见受感写这卷圣经的人，虽然自己所写的也就是圣经，但他未受感写圣经之前已经对圣经极其尊重，看圣经的话有无上的权威和能力，是他说话行事最有力的根据和规范。所以现今凡是被神使用传扬圣经真理的，也必定是对圣经有无限敬重爱慕又喜欢引用的人。

按这几节简短的追述中，除了证明旧约的确也是用血立的以外，也使我们可见旧约确是预表新约：

Ａ 摩西将律法诫命传给以色列人，是基督将从神所领受的启示教训传给我们的预表（申18:18;约8:27-28）。

Ｂ 摩西用牛羊的血和以色列人立律法之约（出24:6,8），是基督用 自己的血立新约的预表（林前11:25）。

Ｃ 摩西用牛羊的血洁净帐幕和其中的器皿，因为「若不流血，罪就不得赦免」，是基督用自己的血使我们从罪恶污秽中得洁净的预表（启1:5）。并且表明只有基督的血，才能使我们心中的罪恶得洁净，因为惟有基督曾为我们的罪受了神的刑罚（彼前2:42）。

４ 基督的血洁净了「天上的本物」（9:23-28）

23「照着天上样式作的物件」，就是上节所说的「帐幕和各样器皿」，那些作为「天上本物」影像的帐幕和各样的器皿，既然要用牛羊之血去洁净，「那天上的本物」自然要用更美的血去洁净了。但在这里「天上的本物」是指什么，何以也要血去洁净？这是本节中最重要的问题，有两种解释：

「天上的本物」指人的灵魂

因摩西用牛羊的血洁净那些照着天上样式作的器皿，使它们合乎地上帐幕的使用，无非预表基督用己之血洁净人的灵魂，使他们成为圣洁，合乎天上的样式，可以作神的器皿。人的灵魂，更是属灵之「物」，基督既是进入天上的圣所，所洁净的当然是那些原本属天之物──人的灵魂，使他们仍归于天了（按天上的本物原文可译作属天之物）。

「天上的本物」是指天上的「真圣所」

因上下文都是以这地上的帐幕预表天上的真帐幕，并且本章一直以属地与属天的这两个帐幕作比较来讨论，上句「照着天上样式作的物件」既是指属地的圣所，则「天上的本物」当然是指天上的真圣所了。既是这样，何以天上的真圣所也需要洁净？解释如下：

Ａ 在此「但那天上的本物，自然当用更美的祭物去洁净」，是与上文论及属地的帐幕要用牛羊等祭物去洁净比较而言。目的在讲明基督的血之更美，不是只在这世界有效，在天上也同样有效。人间的祭司进属地的帐幕既须要带牛羊之血，则天上的大祭司进天上的真圣所，当然要带更美之血──基督的血了。

Ｂ 按摩西曾照神的吩咐用血洁净帐幕和各样器皿（出29:12;利8:5-19;16:14-15;代下29:22），却不是说这些器皿本身有罪，乃是要教导人明白所有出于本来的不够得神的喜悦，惟有经过宝血的才能得神喜悦。

Ｃ 天上的圣所需要基督的血去洁净，这意思并非天堂本身有罪恶，乃因人的罪恶虽然是在地下犯的，人的罪案却存记在天上，呈现在神的眼前；但基督为我们作成了「永远赎罪的事」，「进了天堂」， 的血使人的罪不再呈现在神的眼前，结果就洁净了天堂。

24本节继续解释基督的血所以更美的理由，因 为我们受死流血之后，并非带着 的血进入「人手所造的圣所」，乃是带入「天堂」，（天堂原文里就是「天」的意思，与上节的「天」同一字。但上节的「天」是多数式，本节则系单数式。）为我们显在神面前，使我们可以随时靠 流血的功劳，进到神面前，可以得神的怜恤、赦免、恩助、保守、应允等属灵的福气。

25-26基督必须受死流血的另一个原因，因为 更美的血不但是带到非人手所造的真圣所内，并且 只要一次献上自己，带着自己的血显在神面前，就成功了赎罪的工作，无须多次地带血进到神前。那些人间的大祭司，每年带着牛羊的血进入至圣所，但去年所杀的牛羊绝不能留到今年再献，所以他们每年都要另外杀牛羊为祭，将它们的血带入至圣所。这位天上的大祭司，所进的既是天上的真圣所，需要带 自己的血进入。若 的血也只有暂时功效，仅能赎一年或一个时期之人的罪，像人间的大祭司一样，每逢进入至圣所都另外杀牛羊带血而入，这样， 岂不是从创世以来就必须多次受苦流血了么？但基督的血远胜于牛羊，且有永远的功效，所以 只「在这末世显现一次」，就作成了除罪的工夫，永远在真圣所内供职了。

27-28上面是以地上的大祭司之带血进入至圣所为比喻，以解释基督须要流血的理由，和基督的血如何更美而有效。在这两节中，再以一种比较普通的定理来说明基督受死流血是出于神的定旨，就如「人人都有一死，死后且有审判」是出于神的定旨，是人人都不能否认推翻的定理，「像这样」基督的受死流血，并要「第二次显现」，也是出于神的定旨，是人所应当接受又不能推翻的事实了。

按这两节论及神的定命有两方面：

第一方面关于人的「命定」

Ａ 在今世

「人人都有一死」。自从亚当犯罪以后，所有亚当的子孙，不但在灵性上是「死人」，在身体方面也成为必死的，这是神的「定命」（创1:17;3:19）。既然「人人都有一死」，是人所不能推翻的「定命」，这样，我们就应当趁着这短暂的人生，寻求有意义的生活，和那些能够存到永久的事物，使我们的肉身的死不是死在罪中，乃是在基督里而死，既息了今生的劳苦，又得享永生的福乐（启14:13）。

「人人都有一死」这个定命，对那些有信心的人，是有例外的。在旧约时代有以诺和以利亚，未经过死就被接到神那里（来11:5;王下2:1 -11），在新约时代那些到主再来仍活着的信徒，也要不经过死而变化被提，在空中与主相会（帖前4:17）。

Ｂ 在来世

「死后且有审判」，既然神定命人人都有一死，人人就果然都有一死，这样，神命定死后且有审判，当然人死后也就有审判了。人们既知道无法凭自己的方法逃避死亡，却幻想能幸免死后的审判，这完全是自欺自误。神所给人的今世，乃是使人可以利用这今世的机会以图谋来世。但人们是否善用神所给的机会，以寻求永世的物，使神可以接他们到永生里，或使他们到永火里去？在死后必判明。这死后的审判，使人在生前一切隐藏的或显露的罪恶，一切虚饰的善行或信仰，都无法站立得住。所以我们若确实相信死后的审判，就必在今世寻求真实的信仰，和表现真信心的真善行了。

第二方面关于基督的「定命」

Ａ 在这末世

「基督既然一次被献，就担当了多人的罪」。注意这节的第一句「像这样」，显明基督的一次被献担当多人的罪，正像上节人人都有一死，死后且有审判一样，是出于神的定命；这个定命不是神对人的什么要求，乃是神为人的大牺牲，所以这是一个极奇妙的「定命」。虽然神曾命定「人人都有一死」，而且死后有审判，但神也定命基督要一次被献，以担当多人的罪（路22:22;24:25;徒2:23），所以人们应当趁着今世，接受基督赎罪的功效，使他们可以逃避死后的审判。

「担当了多人的罪」，有两方面的意思：一方面表明虽然基督的被献可以担当所有人的罪，但并非所有人的罪都被 担当了，只有那些信赖 宝血功劳的人，罪才能被 担当。所以圣经说担当了「多人」的罪，而非所有人的罪。另一方面这表明基督的被献是胜过牛羊被献；因为牛羊被献只不过能暂时担当一个人，或一群人的罪，以作为「后事的影儿」，但基督的被献赎罪，不但有永远的功效，且有为所有人赎罪的功效。

Ｂ 在将来

「要向那等候 的人第二次显现，并与罪无关，乃是为拯救他们」。这里论基督「第二次显现」和基督第一次的显现有三点不同：

1. 是将来的：基督第一次显现是已过的历史事实，但 的第二次显现则是将来的。这「将来」不是一个遥远的将来，乃是一个不可知的最近之「将来」；虽然我们不知道 什么时候来（参太24:36），但我们可以知道 必要快来（参启22:20），并且根据第一次显现， 既是这样真确地照着神的定命而「显现……被献……担当了多人的罪」（参路1:31,35;2:11;约19:36,37;徒2:22-36），就可确实知道 也必照神的定旨第二次显现。

2. 是要向「等候 的人」显现：基督第一次显现是为着世人，作世人的救主，但 第二次显现，却特别关系已经信 的人，就是那些因信等候 显现的人。所谓「等候」 的意思，就是在凡事上准备迎见 ，盼望 快来的意思。

3. 与罪无关，乃是要拯救他们：基督第一次显现是为担当多人的罪，但第二次显现却与担当人的罪「无关」，因 第二次来的工作不是赎罪，乃是为迎接信 的人。

「拯救」，在原文是名词不是动词，可译作「救恩」。这里既说与罪无关，又说要拯救他们，显见这拯救不是拯救脱罪的意思，乃是指信徒将来身体得赎的得救（林后1:10），已往的得救，指罪得赦免，重生为神的儿女，因着信而在基督里成为新造的人的经验──「我实实在在的告诉你们，那听我话，又信差我来者的，就有永生，不至于定罪，是已经出死入生了」（约5:24）。「若有人在基督里，他就是新造的人，旧事已过，都变成新的了」（林后5:17）。现在的得救，指已经信主得救的人，现今在生活上或灵性上受试探或危险时所蒙的拯救──参「因为我知道这事借着你们的祈祷，和耶稣基督之灵的帮助，终必叫我得救」（腓1:19;参徒5:19;12:11;提后4:17;犹23）。「我真是苦阿，谁能救我脱离这取死的身体呢？」（罗7:24;参来2:18）将来的得救，就是这里所说的得救，所有得救的人，都被接到主那里，带着荣耀的身体与主永远同在，完全经验主的完全救恩（参帖前1:10;5:23-24;提后4:18;后前1:5）。

问题讨论

按9:1 -5略述会幕的布置。其中金香坛何以与约柜并提？

约柜内有那三样物件？各有何灵训？

为什么王上8:9;代下5:10说约柜内除法版外并无别物？

约柜之上有那两种物件？各有何灵意？

9:6-7显示旧约祭司进帐幕受什么限制？

「头一层帐幕仍存的时候」有那两种解释？

「命定到振兴的时候」是什么时候？

基督的宝血有那五种功效？

「赎了人在前约之时所犯的罪过」何意？

解释9:16-17之「遗命」与「约」之分别。

9:19-22中有那三件说明旧约预表新约？

什么是天上的本物？何以须要洁净？请详细解释。

9:27提及神的命令有那两方面？―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第十章

三 有更美的新活路（10:1 -25）

新约之所以比旧约有更美的功效，不但因新约有更美的中保，更美的赎罪之血，且因新约有更美的新活路。这又新又活的路，是基督用自己的身体献上为赎罪祭而开通的，使一切靠 的血洁净了罪污的人，都能坦然无惧地进到神面前，而无须倚靠人间的大祭司替他们朝见神。按9:8：「圣灵用此指明，头一层帐幕仍存的时候，进入至圣所的路还未显明」的话，已反面暗示，在新约下至圣所的路已开通，在此则更清楚地讲论。但这里着者要开始讨论这重要的真理之前，先总结上文所讨论的，明说律法下所献的祭物「断不能除罪」，然后阐明基督献上自己所成的功效以为勉励。

１ 律法所献的祭不过是「影儿」，不能除罪（10:1 -4）

这几节中着者再重复地申述律法对于赎罪工作之无效，圣灵这样感动写圣经的人，一再反复地论及这题目，显示人们对律法功用之误解，乃是想明了基督救赎功勋的最大阻碍。并且这种以为靠律法可以除罪的观念，是深入在热心律法的人心中，必然要一再地辩明才能改变他们的思想。这里有三点证明律法在除罪的工作上无效。

Ａ 律法是影儿，不是真像（10:1上）

10上?按8:5;9:9-10，已经讲过同样的话，但这里总结上面所讲过的，再加以清楚地说明。「律法既是将来美事的影儿……」，这「既是」显明这里的话是总括上文所得的结论，既然律法只是将来美事的影儿，不是本物的真像，当然不能除罪了。「影儿」不过是「真像」的一个表样，以表明「真像」将会有的功效如何，而「影儿」本身并无如「真像」所有之功效，这乃是极明显的道理。所以我们如果接受圣经以旧约律法为新约恩典之预表的这种解释，就不致于对新约的恩典取代了旧约的律法这件事有什么疑虑了。

这里的「律法」和「影儿」都是单数式，显明着者是以整个旧约律法为一个预表，而不是以律法中的某部份为「影儿」，某部份则不是「影儿」。旧约的各种律法都是使人知道自己是该死的罪人（罗7:7-13;3:20），而所献的各种祭，无非都是教导人知道自己需要一位赎罪者，代替自己担负罪刑（参利16:11;约3:29;彼前2:24）。但这些使人知罪的律法和使人知道须要赎罪者的「祭」，都只不过是将来美事的影儿，告诉人那真正能赎人罪的基督， 的血有何等的功效，并告诉人他们须要一位怎样的赎罪者，才能使他们「得以完全」。

Ｂ 律法的祭不能使人完全（10:1下-2）

1下-2 按这两节有两件事使我们可以知道旧约按律法献的祭，不能使人完全：

1. 因律法的祭是每年常献的

既然每年要常献同样的祭物，年年重复，就是显见每年所献的都未使「那近前来的人得以完全」（参9:9），所以才须要每年继续地献祭，否则献祭的事早已停止了。

「每年常献」这句话也表明着者在这里，是以大祭司在赎罪日的工作（利16章）为讨论的背景，按大祭司在每年大赎罪日（即赎罪节）的一切工作，都是基督救赎工作的预表，所献的祭，也都是在平常每日、或每安息日、或月朔所应当献的祭以外，特为赎罪的工作而献的。

2. 因律法的祭不能真正洁净人的心

这种赎罪的祭并不能使人的良心不再觉得有罪，显见旧约所献的祭，并没有真正替人满足律法的要求，抵受人应受的一切刑罚，只不过作一个替人抵受罪刑的表样而已。所以人的良心并不能因此不再觉得有罪。另一方面，旧约的赎罪祭，既然只按律例礼节使人得了礼仪上的洁净，并未实际洁净人的心，这样人在献祭之后，内心仍像以前一样充满犯罪的意念，当然他们的良心无法「不再觉得有罪」了！所以，这些祭物，只可以感发人的良心，觉悟赎罪之需要，却不能洁净人的良心。

Ｃ 律法下所献的祭物不足抵消人的罪（10:3-4）

3-4律法的祭不但不能使人得以完全，或良心得着完全的平安，反倒使人每年想起罪来，每年要重新献祭。这正好证明以往逐年所献的赎罪祭，并未除掉人的罪，所以每年赎罪的结果，不过使人每年都想起自己须要赎罪，使人每年都觉得仍须等候那完全的救赎主来到而已。

「因为公牛和山羊的血，断不能除罪」，公牛和山羊是大祭司在赎罪日所用的主要祭牲，是赎罪祭牲中最贵重的，虽然这样，它们仍然「断不能除罪」。这句话指明旧约律法的罪所以不能叫人完全，洁净人良心的根本原因，是由于所用的祭牲实际上并不足以抵赎人的罪。没有灵魂的牲畜，当然不能抵偿有宝贵灵魂的人的生命，用卑贱的牛羊为人宝贵的灵魂赎罪，当然不能满足神公义的要求，而使人的良心无愧。所以牛羊的血只可以作「表样」，使人明了基督的血为人赎罪的原则，却没有真正除罪的功效，这乃是显而易明的。

２ 基督献上自己为祭才是「真像」，能以除罪（10:5-18）

上文既已说明按律法所献牛羊的祭不能除罪，在此就开始从正面讲论，基督献上自己为祭才是「本物的真像」，是能确实除罪的；因为基督这样献上自己，不但完全合乎神救赎的预旨，而且 献上自己为祭之后，确已成功了永远赎罪的事，在神的右边坐下，为我们开通进入至圣所的新活路。这证明 既是完全的祭司，又是完全的祭物。像这样的祭司和祭物，是只有新约才有，绝非旧约所能有的。

Ａ 基督献上自己为祭，合乎神的定旨（10:5-10）

这几节圣经，是着者引用旧约诗篇的话，证明基督是旧约所预表之「本物」。人们不但不可因基督受死十架，而疑惑 不是救赎主；反之， 这样献上自己为祭而受死流血，正合乎旧约的预表，并且合乎神藉诗人所预言的旨意。

5-7这几节是引用诗40:6,7的话，但与原来的话不完全一样，因着者引用的不是希伯来文圣经，而是旧约希腊文译本圣经，但无论如何，圣灵既感动写希伯来书的人如此引用，就显明圣灵以为着者这样的引用法，正合乎圣灵藉诗人所要表达的原意，后者适可以作前者的「注解」。

「所以……」连接上文，既然律法只是美事的影儿，所献的祭不能洁净人的心，公牛和山羊的血不能除罪，所以基督到世上来的时候，就不再像律法下的祭司那样，仍以牛羊为人献祭赎罪，而是以 自己圣洁的身体为人献上为赎罪祭。

「基督到世上来的时候，就说……」。这句未必表明基督到世上的时候，曾说过：「神阿，祭物和礼物是你不愿意的，你曾给我预备了身体……」的话。这意思乃是基督藉诗人的话曾如此说过；或是基督虽未用言语这样说过，但基督到世上来时其行事生活正是像这里所说的一样；也可能基督在世上曾这样引用诗篇的话说过，不过四福音未记载而已。按福音中，曾记载主说过类似这样的话，如太9:13;12:7;约4:34;5:30;6:38;7:16等。

「神阿，祭物和礼物是你不愿意的，你曾给我预备了身体；燔祭和赎罪祭是你不喜欢的」。注意这里的话和所引的诗40:6原来的话稍有不同：按原来的话是：「祭物和礼物你不喜悦」，在这里则是说「祭物和礼物是你不愿意的」，可见诗篇上说「你不喜悦」的意思就是「是你不愿意的」；在诗40:6说「你已经开通我的耳朵」，在这里则是「你曾给我预备了身体」，可见「你已经开通我的耳朵」也就是「你曾给我预备了身体」的意思。按出21:5,6;申15:12-17的条例，在旧约时，若有奴仆愿意终身服事主人不离开，就要用锥子穿他的耳朵，使他终身归主人作奴仆，所以诗40:6说「开通我的耳朵」就是使我终身完全顺服听从主人的意思，而在这里所说：「你曾给我预备了身体」的意思，也是和「你已经开通我的耳朵」的意思相同。但这里特别用「你曾给我预备了身体」，是特要强调基督道成肉身的事实。基督原是与神同等，并没有血肉的身体，却顺服神的旨意，取了奴仆的形状，亲自成为血肉之体（参腓2:6-8;来2:14），为人人尝了死味。所以神给基督预备了身体，使 道成肉身这件事，不但表明神的大爱，更是最能表现基督绝对顺服听从神旨意的态度，正像奴仆自愿穿通耳朵顺从主人一样。在诗40:6说「燔祭和赎罪祭非你所要」，在这里则说「燔祭和赎罪祭是你不喜欢的」，可见诗篇所说「非你所要」，就是「是你不喜欢」的意思。所以，这里所引诗篇的话，虽在字句上稍有不同，意思却完全一样，写诗篇的人和写希伯来书的人，既都是由圣灵的感动而写，显见圣灵以为这些话的意思并无分别，而可以通用；并且圣灵借着写希伯来书的人这样带解释性地引用，就在引用的时候，解释了诗篇上的意义了。

「那时我说，神阿，我来了为要照你的旨意行；我的事在经卷上已经记载了」。引自诗40:7；也与上文一样，字句并不完全相同，但意思一样。本节论及基督有两方面：

1. 基督来是要照神的旨意行

基督这样来到世上，献上自己为祭，不但合乎神的旨意，而且是出于神的旨意。 在世上的一切生活工作，都是以神的旨意为依据（约3:34;5:30;6:38），这样照神的旨意而行的生活，才能真正满足神对人应有的圣洁生活的要求，比祭物和礼物更为神所喜悦。

2. 基督的事是旧约已经记载的

「在经卷上已经记载」，这经卷当然是指旧约的经卷。主复活后曾向往以马忤斯的两个门徒，「从摩西和众先知起，凡经上所指着自己的话，都给他们讲解明白了」（路24:27）。可见旧约的经卷早已预言及基督受死复活的事，所以本书着者特引用诗篇的话，证明基督这样流血赎罪，开通了到神前的新活路，不但合乎旧约的预表，且合乎旧约的预言。

在此应注意的是，大卫说这话的时候，在着者写本书时约一千年以前，仍在律法时代之中，但那时圣灵已经借着他说出律法下的祭礼和祭物，并不能满足神的心意──「祭物和礼物是你不愿意的……」。这样，现今在基督已经来到的新约时代中，岂可仍恋恋于旧约「软弱无益」不能除罪的「影儿」，而不完全专心靠赖基督更美之血的功效么？

8-10?这几节是受感写希伯来书的人，就上面所引诗篇的话，照他自己所领会的，引申出来的结论，这结论包括两点意思：

1. 照以上所引的经文，既以那些按律法献的「祭物和礼物，燔祭和赎罪祭」都是神所「不愿意……不喜欢的」，以后又说「我来了为要照你的旨意行」，可见基督照神的旨意来到世上，又照神的旨意献上自己，才是神所喜悦的祭。所以，基督这样地来到世上，乃是要「除去在先的」──除去旧约和旧约下不能除罪的祭礼；「立定在后的」──立定新约，和新约下有效的赎罪法则，就是以 自己为赎罪祭牲的救赎法。

「除去」原文anaipei即废除的意思，这个字在使徒行传中多次译作「杀」字（徒3:23;5:33;7:28;9:23-25;10:39;12:2及徒13:28;16:27），即杀弃之意。

「立定」原文steesee即站立的意思。

「在先的……在后的」pro{ton......deuteson，意即「第一的……第二的」，就是指旧约和新约而言，这两个字在8:7译作「前约……后约」。

2. 既然「除去在先的，立定在后的」是神的旨意，我们凭这旨意──凭这不再靠旧约的祭，而是靠新约有效的赎罪法的神──旨靠耶稣基督只一次献上 的身体就得以成圣了。

「成圣」原文eegiasmenoi是众数、被动、现在完成式，这意思是我们因靠基督一次献上自己，就因 的献上自己而得以被成圣，这「成圣」的工作已由基督所完成。所以这里的「得以成圣」，不是注意信徒灵性上靠着圣灵所过的成圣生活，乃是注重耶稣基督一次献上 身体的果效方面，由于 这样一次献上身体的结果，就使我们这些靠着 献上自己功效的人，成圣归神。

这「成圣」eegiasmenoi的字根agiaxo{是分别为圣的意思。主耶稣在最后遗训中为门徒祷告时，曾说 为门徒「自己分别为圣」，约17:19的「分别为圣」原文就和这里所用的「成圣」是同一个字，这字在约10:36也是译作「分别为圣」。

Ｂ 基督献上自己为祭的结果，确已成功永远赎罪的事（10:11-18）

11-13按 在神的右边坐下可知

上文已经多次比较说明基督是更美和完全的大祭司，这里再以基督为大祭司的赎罪工作，如何比人间祭司更完全之事实，来证明 献上自己的结果，确已成功赎罪的事。按这里比较人间的大祭司与基督为大祭司之不同有五：

1. 人间的祭司的「站着」事奉，表示他们仍在工作中，他们虽然献了许多祭，但并未完成他们的工作；「站着」也表示他们的地位不够尊荣，是仆人不是主人。但基督是「坐」在神的右边，表示 赎罪的工作已完成， 地位尊贵无比。

2. 人间的祭司是屡次献上一样的祭物，但基督只「一次」献上，就成功赎罪的事。凡是作了还要再作的，都表明以前历次所作的都作得不好；凡一次作了就无须再作的，就显见那一次所作的已经完全作好。基督只一次献上自己就无须再献，可见 那一次的献上，已经完全作成赎罪的工作了。

3. 人间的祭司是在地上的帐幕献祭，但基督虽在地上献上自己，死在十字架上，却是在天上神的右边作大祭司。

4. 人间的祭司所献的祭是「永不能除罪」的祭，但基督所献的乃是「永远的赎罪祭」，有永远除罪之功效。

5. 人间的祭司只照着律法献祭，完成赎罪的礼节，并未击败那陷人于罪中的仇敌──魔鬼；但基督献上自己为赎罪祭的结果，也同时击败了人的仇敌魔鬼（来2:14-15），又从死里复活，胜过死亡，使接受 救赎工作的人，也有份于 的得胜。

「从此等候 仇敌成了 的脚凳」，在本书的1:13中已提及，表示 所获得的胜利，乃是得胜有余的完全胜利。

14按 「叫那得以成圣的人永远完全」可知

注意「一次……永远」，这两个字都是本书重要的常用字，也是基督救赎工作的特色， 既一次献祭，就使那些得以成圣的人永远完全。从这样「献祭」的果效看来，可见 献上自己的结果，确已成功了永远赎罪的事。在此「得以成圣」与10节的「得以成圣」，同样是指那些被分别为圣归神的人，就是接受 赎罪功劳而得救的人。「永远完全」这句话原文是在「叫那得以成圣的」之前，即「 永远完全了那些被成圣的人」，所以这里的完全，也不是注重人方面的工作，乃是注重基督方面救赎的功效。 一次献祭的果效，不但使那些因信而在 里面的人「得以成圣」，且使得以成圣的人「永远完全」，所以这「完全」是指地位上的完全，不是生活上的完全。

在新约救赎恩典下的人，只一次信入基督里，与 同死同复活，就永远成为圣分别归神的圣徒（林前1:2），是神的儿女而不再是外人（约1:12;加4:6-7;弗2:19）。我们不需要每年一次来重新信靠基督，一年一次成为神的儿子；或是犯了某些罪以后就不再是神的儿女，而要再一次信耶稣为救主，以便再一次成为神的儿女。虽然信徒犯了罪，也应当赶快悔改，靠赖基督赎罪的功劳以得着赦免（约一1:9;2:1 -2），但这并不能使我们失去「永远完全」的地位；因为这「永远完全」的地位，不是根据我们的工作获得的，乃是凭基督「一次献祭」所获得的结果。

15-18 按圣灵所作的见证可知

这几节圣经引自耶31:31-39；那些话原是先知耶利米所说的，在此圣经却以为是圣灵说的，可见旧约先知的话，是圣灵藉他们说的话。圣灵在旧约时已经藉先知的预言，为基督献上自己所立之新约作了见证，证明 的「献祭」确已完成永远除罪之功效。在此着者引述圣灵藉耶利米的见证有两点：

1. 神的律法和旨意，要写在 百姓的心里，放在他们里面（参8:10）。在新约下神的百姓，有住在他们心中的圣灵给他们智慧和能力，将神的旨意教导他们，这种顺从圣灵的引导以遵从神的旨意，乃是除罪的积极方面之工作。基督用自己的血成立的新约，所包括的恩典不只是消极的除罪，也积极地使人行神所喜悦的事。

1.神不再记念他们的罪愆：神不再记念那些在新约下蒙恩的人之罪愆，证明基督的受死流血已经完全成功地赎了人的罪，完全满足了神律法的要求，使他们的罪不是暂时得到神的赦免，暂时成为神的子民，乃是永远被赦免，不再被神想起了。既然基督能使他们的罪真正得着赦免，所以「就不用再为罪献祭了」。

３ 基督献上自己为祭的结果，已给我们开了一条又新又活的路（10:19-25）

这几节是总结上文所论基督为我们献上自己为祭，成功了永远赎罪的事的结果，使我们在新约下，可享受何等大的属灵福气和权利；因 已经为我们开了一条又新又活的路，使我们可借着 坦然无惧地「进入至圣所」，直接朝见神了。同时着者又勉励我们，既然得着这样宝贵的福份和权利，就应当更加尽应尽的责任，坚守所承认的指望，彼此激发爱心，等候主的再临。在此分两面讲论，先论我们因基督的血，在新约下所能享受的权利和恩惠，再论我们应尽的本份。

Ａ 信徒所得之福分（10:19-22上）

19?可以坦然进入至圣所

「进入至圣所」的意思就是与神完全没有阻隔地交通。旧约的大祭司是在圣所中朝见神，但他们也不过是一年一次进入，而且进入至圣所的时候是带着牛羊的血战兢而入；但我们因耶稣的血，却能坦然「进入至圣所」与神相交。由此可见我们在新约下，因耶稣基督的血，所能享受的属灵权利比旧约大祭司所能享受的权利更为优越。

这节圣经也告诉我们一个重要的事实，就是在新约下的人，敬拜神的法则已与旧约制度下的法则完全不同。我们不但不像旧约的人那样，每次都要凭可见的祭物来朝见神，且也不要凭可见的祭司才能朝见神；我们只凭基督一次献上的血，就能各人自己到神的面前，而无须借助于居间阶级的祭司了！

「至圣所」是只有神和神荣光所充满的地方，是完全圣洁，与世隔绝，与神没有阻隔的所在。至圣所的生活乃是不断与神同在交通的生活，是神所要求我们过的生活。

20有一条又新又活的路

这一节解明我们所以能坦然进入至圣所的缘故，是因已经有了一条可以通到至圣所的路，这「路」的意思与约14:6「我是道路」的路相同，就是使我们能以到神面前的途径。在此论及这条通到至圣所的路，乃是：

1. 是借着 开的

只有 能开这条路，因为只有 有这样有效的血，可以把我们引到神面前，「除 以外，别无拯救，因为在天下人间，没有赐下别的名，我们可以靠着得救」（徒4:12）。

2. 是为我们而开的

就是为应当灭亡的罪人开的，「基督耶稣降世为要拯救罪人」，「神爱世人，甚至将 的独生子赐给他们，叫一切信 的，不至灭亡，反得永生。」

3. 是已经「开了」的

这到神面前的路，不是尚未开通，或正在开通，乃是已经「开了」凡要靠 到神面前的，现在就可以来（来7:25;林后6:2）。

4. 是只有「一条」的

只为我们开了「一条」路，并没有别路，这路也就是 自己，除了这「一条」路以外的任何路，都可以引到灭亡，但引到永生，则只这「一条」（太7:13-14）。

5. 是又新又活的

是「新」的，因这条路是旧约所未有，在新约才有；是「活」的，因这条路能使行走的人，得着生命与能力，不是使行走的人日渐衰败致于死亡，乃是使走这路的人，越前进越强壮而引到永生。

6. 是从幔子经过的

这「幔子」就是主的身体，基督死的时候，圣殿中的幔子就从上到下裂为两半（太27:51），所以「从幔子经过」，就是从主献上自己舍身流血的事实「经过」的意思。

自从人类犯罪以后，属肉身的生命成为罪的工具与奴仆，是亲近神的拦阻，所以使徒保罗称这身体为「罪身」或「取死的身体」（罗6:6;7:24），常常反叛神，行神所不喜悦的各种情欲的事（彼后2:10,18;加5:24）。但基督亲自为我们成为血肉之体，顺服神的旨意，将自己的身体献上为祭死在十字架上，成就了永远赎罪的事，使我们的罪真正得着完全的赦免，我们就可以靠着 与神和好（罗5:1 ），得以与神亲近交通了！所以这经过幔子的路，就是主的顺服舍己，以致于死，且死在十字架的路，因 的顺服受死，才给我们开通了这条路，所以现今走在这条路上的人，应当知道这条路固然是通天的路，也是顺服、舍己、钉死的路。

7. 是通到至圣所的路

这条路不但是从幔子经过，也是通到至圣所，基督不但为我们死了，也为我们复活升到天上了， 不但为我们开了路，且一直开通到至高神那里，既然我们有这又新又活的路，可以坦然进入至圣所，就当善用这种权利常到神的面前朝见 的面。

21有一位大祭司治理神的家

在这节圣经中，「大祭司」指升入高天坐在神宝座右边的基督， 是在天上作我们中保的，「神的家」指我们，教会就是神的家（提前3:15）。这位天上的大祭司，不但在天上作我们的中保，也治理地上神的家，作教会的元首（西1:18），所以这节圣经包括基督在天上和地上的两方面工作。 为我们开了又新又活的路，使我们可以进到神面前，同时也进入神的家， 不但把我们引到神面前，也在神的家中治理我们，看顾保守我们。

「治理」原文epi是连接词非动词，意即「在上」，但在新约中有许多种译法，在此有「主治」之意。

心中天良的亏欠已经洒去

留意比较9:13,14的话──「若山羊和公牛的血，并母牛犊的灰，洒在不洁的人身上，尚且叫人成圣，身体洁净；何况基督借着永远的灵，将自己无瑕无 献给神， 的血岂不更能洗净你们的心，除去你们的死行，使你们事奉那永生神么？」──可知这里的话，虽然只有两句，却包含9:13,14两节的意思；不过在9:13,14是用一种反问的辩证语气，以证明基督的血比牛羊的血更为有效，这里则系以一种直述的语气，说明基督所已经为我们作成的工作。所以这里所说「心中天良的亏欠已经洒去」的「洒去」与9:13「若山羊和公牛的血……洒在不洁的人身上……」的「洒」有同样的意义，就是因洒血而除去的意思。但旧约牛羊之血只洒在人身上，按外表除罪而已，而新约基督之血是洒在人的心中，除去我们一切对神的亏欠，使我们可以存无亏的良心来到神面前，得着真正的安息。

「身体用清水洗净了」与9:13「母牛犊的灰……身体洁净」有同类的意义，按旧约母牛犊的灰，是用调制除污水，洁净那沾染死尸之不洁的人（民19章）。沾染死物之不洁是外表的不洁，与犯罪的内心不洁不同，所以不是用祭牲的血，而是用除污水。在这里「身体用清水洗净」不能按字面的意思解，这「清水洗净」应当指圣灵借着神的话，在信徒身上所作洁净的工作（参弗5:26;约13:1 -11），基督不但洁除我们心中天良的亏欠，使我们没有惭愧地作神的儿女，而呼叫阿爸父（加4:5-6），也常常藉 的灵和 的话将我们修理干净。

「身体用清水洗净」这句话不会是指着信徒受水礼的经历，因彼后2:21说「这水所表明的洗礼……本不在乎除掉肉体的污秽……」。

Ｂ 信徒应尽之本分（10:22下-25）

22下?当存着诚心到神面前

「诚心」也可以译作「真心」，就是要存真诚无伪的心来到神面前的意思。神是鉴察人肺腑心肠的灵，所以拜 的必须用心灵诚实拜 （耶17:9-10;约4:24）。虽然基督的血使我们能享受那样多宝贵的福份，可以直接到神面前，但如果不是存着真诚无私的心来信靠 ，则基督所成功的一切福份，都与他们无关，所有虚伪的信心和宗教习惯，在真实的神面前，都是毫无效用的。

当存充足的信心来到神面前

那些心中天良的亏欠已经被洒去的人，当然是已经有信心的人，但我们来到神面前，不但要有信心，且应有充足的信心，「人非有信不能得神的喜悦」，这样，有充足信心的人，也必得神「充足的喜悦」了。使徒保罗在罗4:17-22论及亚白拉罕之信心的话，是「充足的信心」的最好注脚：「亚伯拉罕所信的，是那叫死人复活使无变有的神……虽然想到自己的身体如同已死……他的信心还是不软弱……且满心相信，神所应许的必能作成」。

「来到神面前」原文是「趋近至神面前」的意思，我们有多少信心，就靠近神有多少。

23要坚守所承认的指望

「坚守」原文katexo{men的字根为katexo{有「拘留」、「系留」、「使之直行而不他适」、「持守」……等意。

「所承认的指望」在原文是「盼望的承认」，其中「承认」，omologian是名词，指自认或公认的事，在此就是指信仰而说，即因信仰而承认的事。其所以说「盼望的承认」，因我们所承认的信仰乃是有活盼望的，我们所信的也就是我们所盼望的。

我们既知道基督的血，为我们所成就的救赎，是有这么大的功效，使我们的罪得到完全的赦免，可以坦然到神面前，这些话对当时的希伯来信徒，更是特别有帮助的，因为他们的信仰正受到旧宗教的「摇动」。

「因为那应许我们的是信实的」，这句话再补充上句话要坚守所承认的指望之理由，既然应许我们的神是信实的，这样我们因信靠 的应许而有的指望，就必不落空，就当坚持，不可因当前的环境或逼迫而摇动。这句话告诉我们：

1. 我们的信心和盼望，应当以神的应许为根据。
2. 神为那信靠 的人，留下有宝贵的应许。
3. 那应许我们的神是信实的神。
4. 我们应当坚守这位信实之神所应许我们的指望，在 的应许中坚固不摇动。

24要彼此相顾激发爱心

「存着诚心和充足的信心，来到神面前」，并坚「守所承认的指望」，都是关系个人方面的灵性问题，但本节所论的，乃是信徒在彼此关系上的灵性问题。既有个人的坚定正确信心，就当「彼此相顾，激发爱心，勉励行善」，因为我们不只是个别地信靠耶稣，也是共同在基督里合一，联成一个身体（加3:28;林前12:12-13），有互相连带的关系。各人在信仰上的成败，不但影响自己，也使全体的见证受影响（林前12:26），所以我们有相顾相爱的责任。

在此所论「彼此相顾，激发爱心，勉励行善」，三者有互为因果的关系。「彼此相顾」就能「激发爱心」，爱心受激发就能「勉励行善」，而勉励行善的结果又增进了彼此相顾的心。

25要不停止聚会

「不可停止聚会」原文尚有eauto{n，即「我们自己的」，未译出来，所以这句可译作「不可停止我们自己的聚会」。因为当时希伯来的信徒，有些灵性退后，受旧犹太教的压迫而摇动信心，停止自己的教会聚会，而到犹太人的会堂聚会，所以着者勉励他们不可停止自己的聚会。这句话对于现今的信徒，也同样适用；因为那些开始冷淡不聚会的人，必然是先停止自己所经常聚会的教会之聚会。虽然圣经认为信徒不应分门别类，我们和那一班弟兄在一起聚会都是一样的，但圣经似乎预先看明，那些冷淡退后的信徒，将会利用这种借口而停止聚会，并且他停止聚会必是先从自己的教会聚会开始，所以圣经这样的命令我们「不可停止我们自己的聚会」。

「好象那些停止惯了的人」，如果偶然停止聚会，就会渐渐变成停止惯了的人。「惯」原文ethos有规矩、俗例等意思，这个字在路1:9;约10:40都译作「规矩」，在徒6:14;15:1 则译作「规条」。停止聚会惯了的人，就把停止聚会当作常例，不算一回事。一个从来不停止聚会的人，若初次停止聚会，自己就会受很大的良心责备；但他若停止惯了，就会完全失去当初敬虔的心，完全不以为意，好象人照着普通的俗例行事一样，毫无感觉，其结果必走向失败跌倒的路上。

停止聚会，不但使自己灵性受损害，而且也成为别人不好的榜样，容易给软弱的弟兄引为先例。我们不但不可停止聚会，也不可因别人停止聚会，自己也就学他们那种不敬虔的行事，以为可以安心地随便停止聚会。

「倒要彼此劝勉」，这句话和3:13「总要趁着还有今日，天天彼此相劝」的意思相似，但这里特别使我们看见「聚会」与「彼此劝勉」的关系。「聚会」能增进我们彼此劝勉的生活，在聚会中我们不但可以共同得到神话语的提醒，而且常常共同聚会在主脚前的结果，能促进彼此在心灵上的接近，而易于互相劝勉；并且「彼此劝勉」也能防止停止聚会的危险，使那些偶然停止聚会的人不致继续停止。

信徒若停止聚会，渐渐和教会少接触，得不着弟兄姊妹的劝勉，在灵性上陷于孤立，就是已经开始失败了。魔鬼在未使一个信徒完全跌倒之前，必先使他与教会疏远，孤独地与那些不信主的人相处，其结果就会很容易地跌入罪恶的网罗中。

「既知道那日子临近，就更当如此」，在此「那日子」有双重的含意。按当时以色列人的国家情势而论，他们已经濒临亡国的危险，那些热心律法的犹太人，积极进行复兴旧宗教──犹太教，以致那已经信基督的犹太信徒也受了影响，想转回犹太教，去为神所晓谕他们祖宗的律法热心。着者既在上文列论新约的优点，就在这里劝勉他们，既知道那亡国的危机临近──耶路撒冷毁灭的日子临近，就更当彼此相顾，激发爱心，互相劝勉，更不可信心动摇，停止聚会，回到律法之约下，辜负基督救赎的大恩了。

但虽然有这样的历史背景，着者说这句话的含意决不是劝勉他们只因亡国的危机临近，就更当相顾相爱；因为这还不是基督徒应当彼此相顾，激发爱心，勉励行善，不停止聚会，互相劝勉的最大理由。基督徒应当如此相顾相劝的最大理由，乃是等候主的再来。所以这里「既知道那日子临近，就更当如此」的含意，更是指着主来的日子临近，就更当彼此相劝的意思；而今世环境上的苦难与危机，都无非指示我们主来的日子已日益临近罢了。

１ 警告故意犯罪的人（10:26-31）

26「我们」是指一切得知真道的人，不是单指那些得知真道后又接受了的信徒，也指得知真道后又故意拒绝的人；因从下文可知这「我们」是包括：得知真道而故意犯罪，等候审判和「烈火」的人，以及得知真道以后而「有信心以致灵魂得救的人」（10:39）。所以这里「我们」并不是肯定地指信徒而言，乃是不肯定地指在那些得知真道的人中，若有故意犯罪，离道不信的话，赎罪的祭就再没有了。

「故意犯罪……」当然比无意犯罪的罪更大。但在此所说的「故意犯罪」，不是指犯普通的罪，乃是特指不要甘犯基督一次所献上而至「永远」的赎罪祭而说。「故意」原文Ekousio{s意即「自愿的」，新约只用了两次，另一次是在彼前5:2译作「甘心」。「赎罪的祭」就是指基督的赎罪祭──基督献上自己而完成的赎罪功劳──而说（7:27;9:12;10:12-14），这样，「若故意犯罪，赎罪的祭就再没有了」的意思，就是：若甘愿犯罪不接受基督的赎罪祭，就再没有别的赎罪祭可为他赎罪了。基督的救赎既是唯一的救法，则拒绝这救法的人当然再无得救的希望。

「赎罪的祭」这句话本身就可证明这里所说故意犯罪，不是普通的罪。因为一个信徒犯罪而悔改，基督并不是再为他献一次赎罪祭，如果这样， 就必须多次为我们受苦（参9:26）；但基督乃是一次献了赎罪祭，就有永远的功效，信徒什么时候悔改认罪，这赎罪的功效立刻使他的罪再得赦免。所以，如果这里所说的罪是指信徒得救以后自愿地犯了什么罪，就不能再得赦免的话，圣经就不会这样说：「赎罪的祭就再没有了」──而应该说：「赎罪的祭对故意犯罪的人，就不再发生功效了」才对。因为基督赎罪的祭，既然只一次献上，则不论信徒是否故意犯罪，都不会亦不须要再献，圣经这样说就变成多余的；但这里既说「赎罪的祭就再没有了」，可见这里所说的，不是指信徒得救以后犯的罪，乃是指尚未接受基督赎罪功劳的人，若得知真道以后，又甘愿拒绝基督的赎罪，就再无赎罪的祭了！

27既然自愿犯罪，又不接受救赎，当然只有战兢恐惧，等候神的审判了，这审判就是罪人被定罪受刑罚的审判。「那烧灭众敌人的烈火」就是灭亡的火，「众敌人」就是反对神的人，原文upenantiou就是「反对」或「敌人」的意思，新约仅用两次，另一次在西2:14译作「有碍」。

注意：凡犯罪的人都是与神为敌的人（罗5:8-10），但那些得知救赎真道而又拒绝神的人，乃是故意与神为敌的人，正如魔鬼是故意与神为敌的，他们的结局只有一条路就是「等候……烈火」。

「惟有……」表示这里人再没有可得救之机会，亦即6:6-8的「就不能叫他们从新懊悔了……必被废弃……结局就是焚烧」的意思。

28-29 按民35:30;申17:6;19:15等处记载，凡干犯摩西律法的，要凭两三个人的见证把他处死，这里引证这件事，以证明践踏神儿子的罪必然更重。摩西不过是神的仆人，他只能在神的荣耀中看见神的背（出33:19-23），他所传给以色列人的律法的约，只不过是用牛羊的血所立的，施行这种律法的人，亦不过是和百姓一样「自己也被软弱所困」的人间祭司而已；但基督乃是神的儿子，与神同等、同荣、而合一的主， 与我们所立的新约，乃是用自己赎罪之血立的，施行这新约的恩典给人的，不是属肉体的人，乃是施恩的圣灵。这样，若干犯摩西律法的人，尚且不得怜恤而死，何况藐视神新约之恩典的人，他所受的刑罚岂不更为加重么？在此举出三样罪状，使信徒凭自己的良知可以领悟，这样的人确应受更重的刑罚：

Ａ 践踏神的儿子

这意思就是用最无礼的态度侮辱神的儿子，用最残忍的方法恶待神的儿子。人若无意中践踏了世上稍有地位的人的脚，也难免受警戒，何况故意践踏至高神的儿子？这句话可与6:6「因为他们把神的儿子重钉十字架，明明的羞辱 」对照，可知「践踏神的儿子」的罪，与「把神的儿子重钉十字架，明明的羞辱 」的罪，实际上是相同的，他们都是明知真道而故意背弃的人。

Ｂ 将那使他成圣之约的血当作平常

就是轻视基督赎罪之血的功效，视基督的受死流血为平常的事，没有什么超过常人的价值；或以为与旧约的牛羊之血相似，只是属于一种象征的流血，而没有尊它为赎罪之血来接受。这种轻视的态度，抹煞了基督为人受死的意义和价值，不但使自己无分于基督的救赎，且污损了基督完全的救法，实应罪上加罪。

Ｃ 又亵慢施恩的圣灵

「亵慢」enubrisas就是亵渎侮慢的意思，新约只用过这一次。圣灵是将基督所成功的赎罪之恩施予人的，人若亵渎侮慢圣灵，抗拒圣灵的感动和工作（太12:31;徒7:51），虽然蒙了光照，知道真道，觉悟神的权能，却仍不诚心接受圣灵所施予的恩惠，背离真道，自然是再没有希望得救，惟有等候「审判……烈火」了。

这三样罪总结起来说，就是明知救赎的恩典仍弃绝不要，自甘犯罪。这样的人，他的刑罚是「加重」的。这三句话解释了26节「若故意犯罪，赎罪的祭就再没有了」的理由，因为基督救赎的恩典，既是我们唯一有效的赎罪之路，人若「践踏神的儿子，将那使他成圣之约的血当作平常，又亵慢施恩的圣灵」，就是拒绝基督的赎罪救恩，当然就再没有别的救法了。

30这节圣经的前半「伸冤在我，我必报应」引自申32:36;诗94:1 ;诗135:14；下半节「主要审判 的百姓」引自诗50:4；都是要指出上文那些背道的人最后终必要受神的报应，绝不能幸免他们应受的重罚。因神必审判 的百姓，把背道的人从信服 的百姓中，分别出来。但这节圣经也暗示我们，上文那些背道者，不但自己弃绝救恩，污渎了基督的血和圣灵，也使那些属基督的人受了一些冤屈的苦楚，所以着者用带着安慰的语气说：「因为我们知道谁说：『伸冤在我，我必报应……』」。我们知道说这话的乃是全能圣洁而公义的神，所以 必实行 所说的话， 必为 的「儿子」伸冤，也必为一切因基督的救赎而成为 儿女的人，所受背道者的恶待和委屈伸冤，这里的话对背道者是一个严重的警告，对为真道受冤屈的人是极大的安慰。

31这句话是对故意犯罪的人一种可怕的警告。永生神的手，对于信赖基督的人，乃是最稳妥平安的地方，谁也不能把他们从永生神的手中夺去（约10:28-29）；但永生神的手，对悖逆抗拒神的人是可怕的，他们绝不能逃出永生神的手，也没有人能把他们「救」出来，使他们可以不受神所要给他们的刑罚。

注意这第四个插入的警告，比较前三个更严厉得多，但仍带着安慰和劝勉的话，在本书的五个严厉警告中都是这样，总是带着一些劝慰信徒的话。

２ 劝勉信徒应更加勇敢前进（10:32-39）

在第6章的警告之后，着者曾劝勉希伯来信徒，应在他们已有的爱心上更加勉励，在这里也是这样。着者在警告背道之人的危险后，又劝勉信徒要追念他们往日那样热诚为主受苦的经历，而应当更加勇敢进步。从这段记载中，可见这些希伯来信徒，曾为信主的缘故，付了很大的代价，忍受过很大的逼迫，按使徒行传所记，教会最被期所受的逼害（徒8:1 ;9:1 ;12:1 ），也就是这些希伯来信徒所遭遇的经历。但到了着者写信给他们的时候，他们当中已经有许多人渐渐信心摇动，冷淡退后，在真道上疲倦灰心；所以着者一再以离弃道理之人的危险警告他们，又劝勉他们要坚守所信所望的到底，要追想往日的热心而奋起爱主，更加长进。

Ａ 称赞他们往日为主的舍弃（10:32-34）

32他们不像6:4的人，虽蒙了光照却没有接受所看见的光；他们乃是为那光照了他们的真道忍受苦难的人。可见他们不是只蒙了光照，诚心接受福音的光进入他们里面，并且勇敢地为福音争战，受苦。他们的见证曾震动许多人，成为一件使人难忘的大事，以致着者对他们往日那种为道受苦的轰烈事情，也有深刻的印象，认为可以激励人的爱心，所以在这里再提起来，以勉励他们自己。

33-34 在这几节中论及：

他们所受的逼害

1. 忍受大战争（32下）

他们没有向罪恶的势力屈服，而放弃信心，倒是勇敢为福音争战，胜过逼害，保持信仰。

2. 各样苦难……患难

属灵的争战，不是争取属血气的胜利，乃是凭属灵的能力，以胜过外来的苦难，不因苦难动摇。他们为福音受了自己同胞的许多苦难，并不丧志。

3. 被毁谤

这是他们所受的各样苦难之一。逼害信徒的人，在损害信徒的身体和财产之前后，必加以恶毒的毁谤，使他们受了苦害之后又失去人的同情，以为他们是该受的。

4. 成了戏景叫众人观看

世人看基督徒因信基督而受苦乃系愚昧。他们看见信徒突然改变生活，和拒绝罪恶的行事，似具戏剧化，反乎常人，他们或直接逼害信徒，或袖手旁观，视信徒受到逼害如观剧，不同情反而取笑。希伯来信徒有过这样的经历，所以着者说他们「成了戏景，叫众人观看」。但使徒保罗也承认自己成了一台戏，给世人和天使观看（林前4:9），这对我们有很好的教训。每一个忠心的基督徒，乃是一个「属灵的演员」，他们必须完全遵照属灵的「导演」（圣灵）的指导，和属灵的「台词」（圣经），在属灵的「戏台」（世界）上，说话动作，才能作一个成功的「演员」。如果他们随自己的喜好说话动作，就必定失败，羞辱主的名。

5. 家业被人抢去

他们为信主的缘故，家业被人抢去，变成破产的穷人，生活受威胁，但他们并没有怨叹主为什么不祝福他们，可见他们信主全不是为贪求今世的好处，倒是愿舍弃今世的财富。

他们受苦时所存的态度

1. 同情受苦的人

「陪伴那些受这样苦难的人」，他们一面自己为福音受苦，一面同情别的为福音受苦的人，与他们同受苦，这是何等美好的受苦见证。许多人在受苦中只希望得到人的同情，深恐受别人的牵累而多受些苦难；但他们不但不希望别人来同情自己，不埋怨别人牵累自己，倒是记念别的受苦的人，不怕受累，乐意与弟兄同受苦，实在是今日信徒最好的榜样。

2. 体恤受捆锁的人

在他们的弟兄中，有些人所受的苦难比他们更重，不但家业被抢，且被捆锁监禁起来。他们自己既也受逼害，却仍然没有惧怕，体恤扶助了那此他们受苦更多的人，可见那时他们爱主的心何等热切，只顾体恤别人的困难，不体恤自己的痛苦。

3. 甘心忍受损失

他们完全乐意为主受患难和物质的损失，毫无勉强怨言。他们甘心受苦，所以他们所受的苦难，变成他们难以形容的快乐；但若他们不甘心受苦，则不但苦难未必因不甘心就能免去，反而更觉痛苦。所以我们为主受苦应像他们那样「甘心忍受」才有益处。

4. 知道自己有更美长存的家业

使他们能这样甘心忍受苦难的缘故，是因为他们有美好的盼望，他们盼望那更美长存的天上家业，所以就轻看这属地暂时的家业，而愿意为主舍弃。在上文着者曾勉励他们「坚守我们所承认的指望」，在此指出他们往日能那样为主受苦的原因，就是由于坚持所承认的指望的缘故；反之，现在他们开始灰心退后，则系由于对所承认的指望不坚信的缘故。

Ｂ 劝勉他们现今应存的心志（10:35-39）

351. 应有的勇敢

「勇敢的心」，就是他们从前所有的勇敢，不怕为主受苦，不怕为人受累，不怕家业损失的勇敢，存这样的勇敢，必得大赏赐。但希伯来的信徒，虽然往日有这样的「勇敢」，现在却不像「往日」那么「勇敢」为主了。照理他们现在信主的年日既已久，应当比初信主时更勇敢才对，但事实相反，他们现在比初信主时更没有勇敢为主的心，所以着者劝勉他们「不可丢弃勇敢的心」。许多信徒也是这样，他们起初信主的灵性情形比现在更好，他们若能恢复到像初信主时那种情形，就已经很好了。

信徒灵性上的善行，是会失去的，纵使已往有很好的属灵美德，很热心爱主，很甘愿为主受苦的经历；但这些，并不够表明我们现在就是像已往那样的爱主，可能现在已经远不如从前，像这些希伯来信徒一样，须要追想往日爱主的勇敢心志，以勉励自己现在还能像往日那样爱主。

36-37 2. 应有的忍耐和盼望

他们不但应当保持往日所有的勇敢，也应当像往日那样存忍耐和盼望的心。当时的希伯来信徒，在信仰和生活上，仍像往日那样受到试探，但他们这时却没有了往日那种勇敢、忍耐、和盼望的心，所以着者劝勉他们应当有往日那样的心志，才能胜过当前的「苦难」。

「必须」，显见「忍耐」乃是行神旨意所「必须」的条件。要遵行神的旨意，必先存忍耐的心，视受苦为分内的事。使徒保罗说：「我们进入神的国，必须经历许多艰难」（徒14:22），所以要行完神的旨意，必须忍耐到底，才能得赏赐（雅1:3）。而「行完了神的旨意」乃是「得着所应许的」先决条件。但在这里所说的「应许」，不是指普通生活或工作上的应许，乃是指下节「还有一点点时候，那要来的就来，并不迟延……」而说的，这意思就是，他们所信靠的救赎主，必要快来，他们所受的苦难不过是暂时的痛苦而已。那时 必报应那些使他们受冤屈的人，而他们则必享受义人应享的福分。

着者深知这关于基督再来的应许，乃是信徒最大的盼望，是他们能忍耐行完神的旨意的最大力量，他们若坚持这美好的盼望，就不会觉得苦难的日子太长久，只觉得不过「一点点时候」就快要见主了。当信徒感到今生的日子短暂时，就会分外觉得主来的日子近了。所以着者用主再来的宝贵应许勉励他们，使他们对将来的盼望有更确定的信念，不至因苦难而灰心。

「因为知道患难生忍耐，忍耐生老练，老练生盼望，盼望不至于羞耻」（罗5:3-5），这正是受苦而灰心的信徒所须要的信息。

38-39 3. 应有的信念

在这两节中，着者坚定他们应有的一种信念，就是使他们确实知道他们不是属于「退后入沉沦」的那等人，乃是「有信心以致灵魂得救」的那等人，因为「义人必因信得生」（参哈2:4;罗1:17;加3:11），这是神信实的应许。他们既有这样确实的永生盼望，就当勇敢行完神的旨意，不可灰心退后，免得不得神的喜悦。

「义人必因信得生」，这不但是信赖基督的人得救的确实保证，也是信徒受苦之中的大安慰。他们虽然因信福音而遭受各样的患难，甚至丧失他们肉身的生命，但他们因信所得的永生却是没有人能夺去的（约10:28-29）。他们虽或「因信」在今世丧生，但他们却必「因信」活在永世的荣耀里（林后4:17-18）。

「我们却不是……」，注意这里着者不是说我们希望不是退后入沉沦的那等人，而是用肯定的语气说「我们却不是……」退后入沉沦的那等人，乃是有信心以致灵魂得救的那等人。所以，这句话很清楚地把这些希伯来信徒，与那些背离道理的人分别出来，表明着者虽然用那些背道者的危险警告他们，但着者深信他们和着者一样地不是那等人。这39节的话与6:9的话相似，在那里着者也曾用离弃道理之人的结局警告他们，但却清楚地表示，他深信那些希伯来信徒，虽然灵性软弱，却胜过那等灭亡的人。

问题讨论

10:1之「影儿」和「真像」各指什么？其中律法与影儿都是单数式的，有何意义？

律法下的祭物何以不能使人完全？

试对照诗40:6的话，解释「……你曾给我预备了身体」的意义。

我们怎能「永远成圣」？

怎么知道基督献上自己的结果确已成功永远赎罪的事？

按10:20我们所已有通入至圣所的路是怎样的路？

按10:25详论有关不可停止聚会的教训。

详细解释10:26之「故意犯罪」。

希伯来信徒为主曾受过何种逼害，曾有过怎样勇敢的心？

「义人必因信得生」按上下文言，如此引用有何意义？

本书受书人是退后入沉沦那等人吗？着者用怎样的语气论及他们？―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第十一章

第四段　新约信徒应有的新生活（11:1 -13:25）

本书从第1章至第10章所讲的，都是注重救恩真理方面的辩证，着者用许多历史的人物和事物来比较，以证明基督是比旧约的一切先知，一切首领，一切祭司和众天使更美、更完全的救赎主；并证明 用自己的血所立的新约之功效，远胜旧约律法之约的功效。着者既然高举了基督和 完全的救恩，就从第11章开始讲论那些在新约恩典下蒙救赎的信徒应有的新生活。这新生活是以信心、盼望、爱心为主要基础的。

一 信心的见证（11:1 -40）

上章的末尾既讲明「我们却不是退后入沉沦的那等人，乃是有信心以致灵魂得救的人」，本章就开始说明信心的意义和功效，并列举旧约许多信心英雄的事略，以劝勉信徒应当效法这些信心英雄的榜样。在各种境遇和患难中，仍信赖神的应许坚定不移。

１ 信心的解释（11:1 -3）

1在开始讲论信心的时候，使徒先将信心之意义加以解释；其实，这可说不是一种解释，而是一种心得，不是一种见解，而是一种结论。这结论是根据下文无数信心英雄之经验所得着的，这些经验确定了我们所信的神和 的应许全然真实可靠，他们的经验就等于告诉我们，只要我们这方面有确实的信心，则这信心就是我们「所望之事的实底」、「未见之事的确据」了。

「所望之事」就是将来的事，是神所应许而尚未得着的事（见11:39;罗8:24：「……只是所见的盼望不是盼望，谁还盼望他所见的呢」）。「实底」原文upostasis有放置在下面的事物、基础、契据、笃信主义等意思。这个字在本书共用过三次，除本节外，在1:3译作「本体」，在3:14译作「确实的信心」，中文文理圣经译作「基」即基础。「确据」elegxos本书只此一处用这字，就是凭据的意思。此外，新约圣经还有一次用在提后3:16；译作「督责」。

这节圣经，一方面是论信心的意义，一方面也是论信心的功效，同时又告诉我们信心与盼望的关系。

什么是信心？信心就是对于盼望中将来之事一种确实坚定的信念，这种确实坚定的信念，如同契据一样，成为我们所盼望之事的一种保证，使我们对于尚未实际得着的神的应许，像已经得着的一样。盼望神的应许是信实的，这不算信心，承认神所应许是信实的，这才是信心。

这里告诉我们，我们的信心和盼望，有一个共同的性质，就是都是属将来和「未见」的。信所未见的盼望才是真信心，才是有根基的盼望。盼望使信心成为有价值的信心，信心使盼望成为有基础，有「实底」的盼望，而不是虚幻无凭的盼望。信心和盼望是同时存在，互为因果的。

信心是不要凭眼见的，反之，它乃是使我们对于那些眼所未见，或不能见的事物，觉得如同眼见一样确实；所以信心不但不须要凭据，并且它本身就是「未见之事的确据」。

着者这样阐明信心的意义和功效，为要使那些向来在犹太教之下，凭眼见，看神迹，守礼仪的希伯来信徒，明了信心的涵义和价值。因为他们现在既然是已经在新约恩典之下「因信得生」的人，就不可再像在律法下的人那样，凡事凭感觉，眼见（林前1:22;林后5:7），乃应以「凭着信心」（林后5:7）为行事生活的原则。

2「这信」表明这里所讲的信，不是普通的信，乃指上文10:38「因信得生」的信，是信神的应许之信。有许多事情本身是不可靠的，我们若坚信不可靠的事，其结果是不堪设想的；但神的应许既是确实可靠的，则坚信神应许的信心，就成为我们灵性最可靠基础最大的稳定力了。

由此可见，旧约历史中的古人，也是因信称义的，虽然他们所信的是在应许中，盼望中的救赎主，是尚未降世的救赎主，但他们和我们一样都是因信得生的，正如下文列举的例证，亚伯、以诺、挪亚、亚伯拉罕等都是因信称义的。虽然他们用可见的牲畜献祭，但真正使他们称义的，并非这些牲畜，乃是牲畜预表的那位救主。

「证据」原文的字根martureo{，就是「作证」或有「好名誉」之意，与下文5节的「见证」同字，在徒6:3译作「有好名声」，所以这证据的含意与上文的「确据」不同。在此「古人在这信上得了美好的证据」，就是古人在这信上得了神为他们所作的美好见证，留下「美好的名声」的意思。

本节说明信心另一方面的功效。「信」不但使人在自己方面有确实的盼望，使人在神面前也得着美好的见证，正如古人的信，使他们在神面前得着神为他们所作的见证一样。亚伯因信献祭，以诺因信与神同行，挪亚因信蒙神指示他未见之事……。他们的信都没有落空，都被证明他们是神所悦纳的。他们这样地信神的应许，乃是对神一种尊敬的表现（不信神的应许乃是对神一种无礼的表现），所以神在他们的信上为他们作见证，也是神给他们的一种尊荣。信心，使人在神面前有地位；不信，使人在神面前不能站立。

3上节是引证古人在信心上的成就，证明信心的功效。本节引述诸世界由神而造的事，说明信心的功效。信心不但使我们对将来未见之事，成为已经得着一样确实，也使我们对于远古的历史中已成而不能见的事，能有所知道、领悟。信心是我们属灵的眼睛，使我们能在经历中吸收、领悟许多属神的事，使我们对神的应许越来越觉得确实可靠，又使我们属灵的心窍越来越通达，对属灵深奥之事，更易于明了贯通。

神所应许的救主，对古人而言是尚未降生的基督，是将来的；对于我们而言，则是已往的，但从主的再来这方面而言，则也是属将来的。所以我们的信心，一方面是信已往神所已经打发来的救主，另一方面则因信盼望那要来的基督。从本节可见：

Ａ 神是创造诸世界的神。

Ｂ 神创造诸世界，是藉 权能的话。 说有就有，命立就立（诗33:9）。

Ｃ 神创造世界既是只借着 的话，可见这属物质的世界，虽然是眼所能见的，但却不是凭着可见之物而创造，乃是从不可见之神，凭 那使无变有的大能而创造的。这样看来，单凭眼见实不能寻见这物质世界之源头──神，惟有凭信心才能寻见这诸世界的创造者──不可见的神，这些「显然之物」不过帮助我们知道有一位不可见的神而已（参罗\cs31:20）。

Ｄ 使我们能知道诸世界是神所造的，乃是我们的信心。可见信心是使我们能知道一切有关于神的作为的先决条件，必须有信心才能有属灵的真知识（参弗3:17-19）。写书的神仆在说明了信心的意义和功效之后，就开始列举下列许多信心伟人的事迹，以为证明。

２ 亚伯的信（11:4）

14在这里列出的第一个信心伟人，就是亚伯。我们不清楚为什么着者不把亚当列在这信心英雄录中，而以亚伯为头一个信心伟人。虽然照创世记的记载，暗示亚当也是有信心的人，因为当神应许他的后裔要伤蛇的头之后，他就给妻子起名叫夏娃，意即「众生之母」（创3:15,20），显见他相信神的应许；并且圣经明言亚当是神的儿子（路3:38），则亚当算为有信心的人可无问题。但亚当吃了神的禁果之失败，乃是对神的话最大的不信服，使全人类都在罪恶之下，这样，圣经不把亚当的名字列在这里，似乎暗示亚当虽然本身是有信心的人，却不适宜于把他列为历代信心英雄的第一位。但亚伯被列为第一位信心英雄乃是十分适当的。不过，在这里虽然首先提到亚伯，却未必表示他是下列信心英雄中最有信心的人；但亚伯既是第一个为义殉道的信心英雄（太23:35），则他被列为第一位信心伟人，当可受之无愧了！

「亚伯因着信献祭与神，比该隐所献的更美……」，这句话显示：

Ａ 人类自从亚当犯罪以后，就必须借着献祭与神交通，或向神敬拜。这样的\cs14「献祭」，乃是说明人与神之间，已经有了罪的阻隔，使人不能直接敬拜神，与神交通，所以必须借着一个「祭」，赎去人所犯的罪，沟通神和人之间的阻隔；这就是罪人敬拜神唯一的通路。

Ｂ 虽然「献祭」是唯一敬拜神的道路，但并非随意献祭都可以使人蒙神悦纳。照英文圣经本节是译作：「亚伯因着信，献了一个比该隐更美的祭」，这样译法其注重点在所献的「祭」；如果「祭」的本身不能蒙神悦纳，则靠着这个「祭」来到神面前的人，当然也不能蒙悦纳了。

Ｃ 亚伯所献的祭比该隐所献的更美，因亚伯所献的是因着信而献的，就是信神借着那流血之羊羔所预表的救主而献；该隐所献的祭，是神所不喜悦的，因他不是出于信神的应许，不过出于天然的良心而已。

创世记4章未说明神为何悦纳亚伯的祭，这节圣经却明白地指出，神悦纳亚伯的主要理由是因着信，所以我们读圣经不可忽略这个原则。许多时候圣经在这一处只记载那个事实发生的经过，在别一处的记载，却把那个事实解释了；所以我们读圣经的时候，必须注意全部圣经的真理，不要固执片断的经文而自觉矛盾。

「因此便得了称义的见证，就是神指着他礼物作的见证」。这里亚伯得着神为他作的两样见证，就是：

Ａ 对他自己

他得了称义的见证，注意：本句开首有「因此」二字，表明他得了神称他为义的见证，是由于上文的原因，就是「因信献祭与神」的缘故。所以亚伯的经历，证明神的应许是确实可靠的；信靠神应许的信心，是不会落空的信心，是必能得着所信的信心，所以说：「信就是所望之事的实底，是未见之事的确据」。

Ｂ 对他所献的礼物

证明他因信所献的礼物，是能使他在神面前蒙悦纳的礼物。按创4:1 -8的记载中，曾说：「耶和华看中了亚伯的供物」，又在责备该隐时说：「你若行得好，岂不蒙悦纳？……」这些话见证了亚伯所献的祭，是神所悦纳且看为「好」的。

注意「就是神指他礼物作的见证」，这句话是解释上句「因此便得了称义的见证」；换言之，神见证亚伯的礼物是蒙悦纳的这件事，就是亚伯被神称义的凭据了。他所倚靠以来到神面前的「礼物」是否蒙悦纳，和他本人是否能被神称义，是联在一起的一件事。

「他虽然死了，却因这信仍旧说话」，这意思就是，亚伯虽然死了，但他的信心──使他称义又为所信的道流血的信心──仍旧向我们说话。亚伯的信心最少向我们说了这几个信息：

Ａ 信靠「神的羔羊」为我们流血所献的赎罪祭（参约1:29;来10:12,14），是我们可得称义唯一的途径。

Ｂ 杀身体不能杀灵魂的不要怕他们（太10:28）。

Ｃ 逼害信徒的恶人必受报应，因神必按公义审判天下（参徒17:31;罗2:6）。

Ｄ 凡在基督里敬虔度日的，必为世人所恼恨，却为神所爱顾（提后3:12;约17:14,15）。

Ｅ 「在主里面而死的人有福了……他们息了自己的劳苦，作工的果效也随着他们」（启14:13），「为义受逼迫的人有福了……因为你们在天上的赏赐是大的」（太5:10-12）。

３ 以诺的信（11:5-6）

第二位在这里被提起的信心英雄就是以诺，以诺是亚当第七代的子孙（犹14）。在亚伯以后，还有好几位亚当的正统子孙被越过去而未提及，显见本章所记的信心伟人，乃是挑选着记载的，他们不只是有信心的人，而且是在信心上有特别可作别人榜样之处的人。

按圣经的记载，以诺生平两个最大特点就是：因信与神同行三百年，及因与神同行而被神接去不至于见死。

5「以诺因着信被接去，不至于见死」。这里只记以诺因信被接去──信心的结果；创世记5章则只记以诺与神同行──信心的表现。两处圣经合起来，就是：以诺因着信与神同行而被神接去。

以诺既是因信与神同行，可见他不是离开这世界到神那里与神同行，他乃是照样活在这个世界上，却凭着信心过与神同行的生活，拒绝罪恶，与神同心，以神为乐为友──而与神同行。但他这样与神同行的结果，便被接到神那里去，离开这日渐走向毁灭的世界。现今那些因着信而跟从主走十架道路的信徒也是这样，他们不是抛弃做人应尽的一切本分，跑到另外一个地方与主同行；他们乃是仍旧活在这世上，却与主同心，不效法世界，度圣洁敬虔的生活而与主同行。他们这样与主同行的结果，「必能得着所预备到末世要显现的救恩」，而被接到荣耀里（彼前1:5;约14:2-3）。

「人也找不着他，因为神已经把他接去了」。对于有信心的以诺，神所给的恩典是空前例外的，不见死而被接到神那里的人，在圣经中只有以诺和以利亚两个（王下2:1 -11）。他们所得的这样例外的恩典，今日有信心的人，也有这种盼望，因主随时有可能现今就来，这样我们这些活着还存留的人，就可以「不至于见死」而改变身体，被提到空中与主相遇了（帖前4:17）。

「只有他被接去以先，已经得了神喜悦他的明证」按照创世记5章的记载，似乎看不出以诺在未被接去以先，得了什么神喜悦他的明证。但显然以诺被神接去，而不至于见死，这件事就是他得神喜悦最清楚的明证了。除了这件事以外，还有两件事，也是以诺蒙神喜悦的明证：

Ａ 创5:22，以诺与神同行三百年直到被神接去，这长时间与神同行就是明证。

Ｂ 按犹14-15，以诺与神同行期间曾预言主二次的降临及恶人受报之事，可见他已是神所用的先知，有神的启示。

6「人非有信，就不能得神的喜悦」，这句话是本文所引例证的一个小结论。既然亚伯因信献祭而被神称义，以诺也因信与神同行而得神喜悦，可见不论「献祭」──寻求与神和好，或是「与神同行」，过着一种属灵生活，都是因信而蒙悦纳的。所以，人非有信，就不能得神的喜悦。但同时这句话的意义，也继续于下文所要列举之许多例证中证明出来。

另一方面，我们还要注意这里所说的「信」是怎样的信，就是上文所说「因信得生」的信，因信献祭──因信仰望所应许的救主──的信，因信与神同行的信。人非有这样的信，就不能得神的喜悦。

「因为到神面前来的人，必须信有神，且信 赏赐那寻求 的人」。「因为」连接上句，表明这里所解释的，就是「人非有信，就不能得神的喜悦」的理由，并且也告诉了我们，一个到神面前来的人应有的条件，就是：

Ａ 必须信有神

一个要到神面前来的人，必须信有神，这是最起码的条件；不信有神的人，怎能到神面前来呢？照我们想，一个到神面前来的人，若只信有神，实在是太不够恭敬了，但神向那些要到 面前来的人的要求，只不过是这最起码的而已。

人类远离神，忘记神，以致不信有神，就是一切罪恶的根源；但信有神，来到神面前，又时时记得有神，乃是胜过罪恶的最大力量。

Ｂ 必须「信 赏赐那寻求 的人」

这意思就是不但信有神，而且相信这位神乃是一位慈爱、良善、喜欢人向 求、乐意施恩的神。但英文圣经这句是译作「并且 是那些殷勤寻求 的人的一个奖品」，更合原文，这意思就是神要将 自己当作奖品，赏赐给那殷勤寻求 的人，他们必比别人更多的认识神，得着神（参腓3:12-14）。

４ 挪亚的信（11:7）

7本节简单地说出挪亚的信心，对神，对家庭，对当时的世代和他自己，所发生的功效如何：

Ａ 对神

「挪亚因着信，既蒙神指示他未见的事，动了敬畏的心」。按创世记6章，在神未吩咐挪亚建造方舟之前，曾描写挪亚为「在耶和华眼前蒙恩的人」、「义人」、「在当时的世代是个完全人」。为什么挪亚会在神眼前「蒙恩」，被算为「义人」、「完全人」呢？这里给我们完满地解答了这些问题，就是因为挪亚在神面前有信心。上节既反面说明「人非有信，就不能得神的喜悦」，本节就正面指出「人既有信，就必蒙神的喜悦」的真理来。现今那些因着信在基督里蒙恩被称为义的人，也是神所看为完全的人。

挪亚既因信蒙神的喜悦，也就因信蒙神指示他未见的事。注意：得神的喜悦和蒙神指示他未见的事，是两件不同的经历。信心使我们得神的喜悦，但这还不是最后的目的；信心更高的目的，乃是使我们与神有亲密的交通，而更多认识神的心意，使我们能照 的旨意生活。另一方面，神虽然很乐意将 的旨意启示给人，却无法启示给没有信心的人，因为只有用信心的眼睛，才能看见「未见的事」。

Ｂ 对家人

「动了敬畏的心，预备了一只方舟，使他全家得救」。造一只船，虽然似乎是一件最普通的事，和圣事没有什么关联。但这却是顺从神的启示，因动了「敬畏的心」而作的事，就成为最属灵，最值得记念的圣事了。

虽然挪亚不是只他自己一家人而造这巨大的方舟，乃是为遵从神的吩咐而造的，但这方舟却成为特为拯救挪亚一家人而预备的。可见凡诚心遵从神旨意的人，他们为敬爱神所舍弃的，都会暗中为他们自己积存在天上，成为他们在永世中无穷的享用和荣耀。

Ｃ 对当时的世代

「因此就定了那世代的罪……」，挪亚并非故意造一只方舟以定当时代之人的罪；他乃是因信神和敬畏神，要遵从神的旨意，建造方舟，而自然显出当时代的人的不信、不敬虔、不顺从的罪来。主耶稣降世，也不是要定世人的罪，但那些不信 的人罪却「已经定了」，因为他们的行为是恶的，不爱光倒爱黑暗，就自取灭亡（约3:17-19）。

神要求我们作一个能使我们周围的不信者被定罪的基督徒，却不是存着「定罪」的心来生活在他们之间，乃是因为我们发光的见证，而自然显出他们的黑暗来；反之，如果我们不是一个能使这世代被定罪的信徒，甚至反而被这个世代定罪，就必定是失败的基督徒了。

Ｄ 对自己

「自己也承受了那从信而来的义」，这句话证明古时有信心的挪亚所得的「义」，和使徒所承受、所传讲、而也要别人承受的「义」，都一样是「从信而来的义」（罗4:13;腓3:9）。

５ 亚伯拉罕的信（11:8-10）

亚伯拉罕是以色列的祖宗，又是信心的父，是希伯来信徒所最敬重的。所以本章中论及亚伯拉罕的信心，用了许多节，除了这几节论亚伯拉罕蒙召的信心之外，下文直到19节，都是讲论亚伯拉罕的信心。在此论亚伯拉罕蒙召的信分两点：

8Ａ 遵命的信

「亚伯拉罕因着信，蒙召的时候，就遵命出去」。亚伯拉罕的信心，是有稳固基础的。信心若没有可靠的根据，他的行动就必定是盲从、冲动、冒险而迷信的；但亚伯拉罕那种撇弃家乡，「遵命出去」的信心，乃是有可靠的根据，这根据就是神的呼召和神信实的应许。

按徒7:2记载告，这里所说亚伯拉罕蒙召的经验，乃是神向他重申以前的呼召，使他完全答应神的呼召而已。按创世记11章末段的记载，亚伯拉罕对神的呼召，最初虽是立刻遵命出去，但到了半路，曾有过一段时间的犹豫、 延而住在哈兰；但神所要的遵命，乃是完全的遵命，不是一半的遵命，因此第二次的呼召又临到他。但这里只说他「蒙召的时候，就遵命出去」，未提他半路停在哈兰的软弱；因他再次得着神的呼召时，就立刻离开哈兰，进入神的应许地──迦南，使他停滞在哈兰的失败，被神丢在背后，不再记念。基督徒们应当注意，如果我们在遵行神旨意的半途，停滞在自己的软弱中，可能使我们连最初的「遵从」也归于落空；但如果我们从软弱中立即起来，重新完全遵从神的旨意，就不必一直为已往的软弱良心不安，因为神已经不再记念了！

在旅途中走了一半而停下来的人，和那些还未开始行走的人一样，是没有达到目的地的人；照样，那些在旅途中受了意外枕延而迟到的人，和那些未受枕延而较早到达的人，同样是到达了目的地的人。

「往将来要得为业的地方去」，这句话补充说明了上句「遵命」的意思是什么，就是必须实际上举起脚步向前行。「遵命」不是一种「愿望」，承诺、相信、或决定而已，遵命乃是一种实行的行动。神所要求亚伯拉罕的遵命，不是只相信神的应许，并且要实际离开罪恶和罪恶同伴，进入神的应许地去。所以亚伯拉罕的信，乃是遵命的信。

「出去的时候，还不知往那里去」。显然亚伯拉罕当时，虽然还不清楚他所要到的迦南地是怎样的地方，或怎样去法，但他已确实知道，背向他的「本地、本族、父家」，而面向神的应许地，朝着这种方向前进，总是对的。若已朝着神的应许地这个方向走，则虽然「还不知往那里去」，也可以放心地前进，把自己信托在信实的神手中。

9-10?Ｂ 等候的信

「他因着信，就在所应许之地作客，好象在异地居住帐棚」。当亚伯拉罕到了神的应许地迦南的时候，并未得着迦南地为业，所以他就因着信，在这已经是他自己的地上「作客」，好象「在异地居住」一样。他这样在应许地作客，表明他相信神的应许是实在的。虽然他现在只不过在这地上作客而已，但他还是宁愿在这「异地」作客，而不愿住在故乡──加勒底的吾珥；因他信这块地神已给他，他要住在这块地上「作客」，等候神的应许实现。

「与那同蒙一个应许的以撒，雅各一样」。

按创26:2-4;28:13-15，神曾将 应许给亚伯拉罕的福，再赐给以撒和雅各。事实上神应许给亚伯拉罕的福气，既关系他的后裔和地业，则以撒雅各正是亚伯拉罕的子孙，当神给亚伯拉罕的福气，也就是给他们的福气了；但神却另外再将应许给亚伯拉罕的福气，赐给以撒雅各，使以撒和雅各对神的应许，不但有更亲切的个人经历，且成为与他们父亲同列为「同蒙一个应许」的人。

「因为他等候那座有根基的城，就是神所经营所建造的」。这座城既然是神所建 所经营的，当然不是普通的城；按下文可知在此所说的「有根基的城」，就是指天上的家乡（11:15,16）。

这节圣经说明亚伯拉罕等候的信心，含有双重的盼望，不只是等候神将迦南地赐给他后裔的应许实际上应验，更是等候要居住在那天上更美的家乡，而在异地「作客」。所以照本章的记载，迦南在这里预表天家，是很清楚的（参3章-4章注解{\LinkToBook:TopicID=101,Name=第一段?新约的基督比旧约众神仆更美 （1:1 -4:13）}）。

６ 撒拉的信（11:11-12）

11-12 在讲论亚伯拉罕的信心的时候，上文特别插入以撒、雅各，在这里又插入撒拉的信，似乎要显明这位信心之父的亚伯拉罕，不特本身专诚信靠神，他的家庭也都是虔敬信靠神的。

这里只称赞撒拉的信心，却未提到她的不信。按创18:10-12撒拉听到神对亚伯拉罕说，她将要生一个儿子的时候，曾心里暗笑说：「我既已衰败……岂能有这喜事呢？」但她以后的信，使她的不信被神忘记了，不再提起了，而只记下她信心的功效。在此论撒拉信心之功效有二方面：

Ａ 她以神和神的应许为可信的。
Ｂ 她因信虽然过了生育岁数，还能怀孕，生出无数的子孙来。

注意：撒拉先以神和 的应许为可信，然后在自己的经历上看见神的奇妙作为。神的作为总是跟在我们信心的后面，信神有多少，才能看见神的作为有多少。

７ 信心的盼望（11:13-16）

「这些人」指上文有信心的人，特别是亚伯拉罕一家人，他们因信在世上所过的生活，虽然不同，但他们信心的性质，却有许多相同的地方。

13Ａ 他们都是存着信心死的

他们不但活的时候是因信活着，死的时候也是存着信心而死。换言之，他们的信心，从起初一直到死都没有摇动。他们不但开始走得好，直到走完一生的路程时，仍走得好。

Ｂ 他们都没有得着所应许的

「并没有得着所应许的」，这句话的意思就是：并没有实际看见神的应许成就。不论是亚伯拉罕，以撒或雅各，他们死的时候，都没有看见他们的子孙像天上的星那样众多，也没有看见他们的子孙得迦南的地业，更没有看见那能使万族得福的「后裔」──主耶稣的降生；虽然他们没有得着所应许的，却都存着信心而死。所以这句话解释了上句「都是存着信心死的」意义，就是他们直到死的时候，仍未见神的应许实现，却至死相信，并不怀疑神的信实。

信心是不凭眼见的，但对他们而论，这句话有更深的意义和价值。因为他们不只是当时，或在短时期中没有得着所应许的，一直到死时，仍没有得着所应许的。在人看来，很容易以为他们所信的落空了，但他们却一直到死，仍然坚信神的应许可靠。

Ｃ 他们都从远处望见了

「却从远处望见，且欢喜迎接」，这里「望见」是过去式，就是「望见了」的意思。

这里说出他们所以能这样存着信心死的缘故，因为他们虽然肉眼没有看见神所应许的，但他们信心的眼睛，却从远处望见了。信心，使人对那些似乎很遥远、很渺茫的属灵事物，变成很接近、很实在的，就如已经得着了一样。

「并且欢喜迎接」，指欢喜迎接他们信心的眼睛所望见的。这句话增强他们因信「从远处望见」的真实性，因为他们不但因信已经望见，且已为所望见的欢喜了。可见他们「望见」得很真实，就如肉眼所望见的那么真实。

Ｄ 他们都承认自己是在世作客的

「又承认自己在世上的客旅，是寄居的」。这意思就是他并不依恋这世上的福乐，乃是专心盼望天上的福气。虽然他们盼望他们的子孙像天上的星，海边的沙那样无数，但也是为着盼望天上的福气而盼望的──盼望那能使万族得着天上福乐的救主而盼望的。按主耶稣在世时，曾对犹太人说：「你们的祖宗亚伯拉罕，欢欢喜喜的仰望我的日子，既看见了，就快乐」（参约8:56）。这样看来，亚伯拉罕之寄居迦南，在异地作客，其信心所望见，确系极遥远，绝不是只见那属物质界的地业或子孙的增加而已，更是望见那应许中之弥赛亚，将在他的后裔中降生。

作「客旅」和「寄居」的，表示他们是存着一种不愿意被今世事物累住他们的态度，来生活在世上。他们好象一个客旅，尽量放下各种担子，惟求简单轻便，快快行完今世的路程，盼望早日回到天家。

14-16 Ｅ 他们都羡慕一个更美的家乡

「说这样话的人，是表明自己要找一个家乡。他们若想念所离开的家乡，还有可以回去的机会。他们却羡慕一个更美的家乡，就是在天上的」。在此告诉我们，他们的信心如何使他们轻看和不满这属地的家乡，继而：

1. 另要找一个家乡。
2. 离开原来的家乡。
3. 羡慕一个更美的家乡。

这种信心的脚步，给我们美好的榜样，使我们看见今天要跟从主的人，必须：

1. 不以今世罪中之乐为满足，知道今世的空虚而寻求灵界的满足。
2. 不但觉悟今世的短暂，还要实际「离开」各种属世的诱惑和罪恶，不去思念情欲的事。
3. 要常思念天上的事，盼望天上的家乡。

「所以神被称为他们的神，并不以为耻；因为 已经给他们预备了一座城」。神虽是一切人的神，更是「他们的神」，这表示他们与神之间有更实际、更亲密的关系，不只是口头上称神为神，也实际上顺服神的旨意，尊神为大。对于没有信心的人，神被称为他们的神，不能「不以为耻」，因为他们都亏缺了神的荣耀，羞辱了神的圣名；但神被称为这些有信心之人的神，是「不以为耻」的，因他们的信心，与神子民应有的信心相称。

这两句话也告诉我们，这些有信心的人所得的赏赐。这赏赐包括两方面，一方面关乎荣耀──「神被称为他们的神，并不以为耻」；反面说出神以他们为荣耀，至高至圣的神，乐意以他们为儿女，这就是他们的荣耀。另一方面关乎福乐──「因为 已经给他们预备了一座城」，这是一种实际享受的赏赐。他们离开了属地的寻求，神却为他们预备了天上更美的家乡。所有信靠神的人，每逢我们为神的缘故而丢弃更多属地的追求时，也必得着神所预备给我们的更多属灵祝福。

８ 信心的试验（11:17-19）

关于亚伯拉罕的信心，上文已经引证过，现在又再次引证，但这里所引证的和上文所引证的，乃是不同的信心经历。上文8-10节所引证是亚伯拉罕因信等候神所应许给他的以撒，在此则系引证亚伯拉罕因信而顺服神的要求，将以撒献上为祭。这献上以撒的经历，可算为亚伯拉罕信心的最高表现。本章虽然记载了许多古时的信心伟人，但都是只提出各人最特出的地方，以为其信心之代表。惟有信心之父亚伯拉罕，本章却两次引证了他生平中两件重要的信心事迹，以作为本章第2节所说：「古人在这信上得了美好的证据」之例解。这也给我们看见，圣经认为亚伯拉罕在信心方面，是有更多特别的地方，可作为我们信心的榜样。他的信心事迹，最能帮助我们明了信心的意义，又最能证明神的信实可靠。在此记亚伯拉罕献以撒之信心有几个特点：

17Ａ 是经过最高试验的信心

「亚伯拉罕因着信，被试验的时候……」，神要求亚伯拉罕将以撒献上，这件事圣经特别记明是要「试验」亚伯拉罕的（参创22:1 ;来11:17）。这不是说在这件事以前，神未曾试验亚伯拉罕，事实上在这件事以前，亚伯拉罕已经过好些信心的试验。例如撇下父家本族到迦南（创12:1 -3），到了迦南之后，又遇饥荒（创12:10），罗得争取平原（创13:11），战胜四王（创14:13-16），长久等候以撒出生（创21:1 -2）等。但这次试验，却是一切试验中最高的信心试验；神不会一开头就给亚伯拉罕这样利害的试验，乃是按照他信心的程度，逐步试验他，使他的信心既能忍受得住，就越来越刚强起来。按神的无所不知而论，并不须要先试验了人之后，才知道人的信心如何；所以神的试验，显然完全是为了人本身的益处，使人的信心既经过试炼之后，就更加长进，又能在受试炼之后，更加认识神的信实，并得着更多的赏赐。

亚伯拉罕既顺从神的要求，献上他的以撒，显见他的信心乃是经过最高试验的信心，是比那经过火的试炼仍能朽坏的金子更宝贵的信心。

Ｂ 他因信心所献上的儿子，乃是因信神之应许而得着的以撒

「亚伯拉罕因着信，……就把以撒献上；这便是欢喜领受应许的……」。

在亚伯拉罕献以撒的事上，最使他感到困惑不解的，就是这以撒既是神所应许的儿子，又是经过他自己在信心中长久等候才得着的，现在何以神又要收回去？经过这么辛苦等候才得着的儿子，要他再交出来给神，这实在比在他未得着的时候，叫他放弃要得着的意念，更困难得多。但亚伯拉罕却毫不犹豫地照神的指示，把儿子带到山上献给神。创22:3说：「亚伯拉罕清早起来，备上驴，带着两个仆人和他儿子以撒，也劈好了燔祭的柴，就起身往神所指示他的地方去了」。创22:9,10又说：「他们到了神所指示的地方，亚伯拉罕在那里筑坛，把柴摆好，捆绑他的儿子以撒，放在坛的柴上。亚伯拉罕就伸手拿刀，要杀他的儿子」。这些记载说明了亚伯拉罕遵命献上以撒，绝不是装模作样的，乃是实实在在地，很迅速而认真地，要实行将他的儿子献上给神。这证明亚伯拉罕对神的信心，乃是在任何最容易使他对神的美意发生疑惑的事，或任何会使他对神的要求感到犹豫作难的事上，都不致犹豫或疑惑的。

17下-18 Ｃ 他因信所献的以撒乃是他所「独生」唯一的「后裔」

「……将自己独生的儿子献上。论到这儿子曾有话说，从以撒生的才要称为你的后裔……」。

亚伯拉罕虽然曾生了以实玛利，但以实玛利是从他的婢女夏甲生的，是「从情欲生的」（约1:13），是神所认为不合法的。神明明告诉他，惟有那从应许生的以撒，才得称为他的后裔，现在神所要他献上的，就是他这个「独生」而唯一的后裔。显然神是要摸着他最痛的地方，使他学习最高的顺服和奉献。但另一方面，神这样指定要亚伯拉罕献上他的独生爱子，更是能使亚伯拉罕深深领会到，神将 的独生爱子借着他的后裔赐给世人的爱，是何等长阔高深！亚伯拉罕既因信而「从远处望见」神的儿子将被赐下（约8:56），神就在这里要求他把他最爱的独生子给神，证明他爱神的心是毫无保留。亲爱的信徒们，如果神现今要求我们把最爱的交给 ，我们不应当埋怨神太苛刻了，因为在神未要求我们之前，已经先把 自己的独生子赐给我们了。

19Ｄ 他的信心乃是信神能叫人从死里复活的信心

「他以为神还能叫人从死里复活……」这句话指出，亚伯拉罕所以能这样毫不犹疑地将以撒献上的原因，就是因为他对神所有的信心，乃是一种信神能叫死人复活的信心。在创世记中并未说出他所以这么勇敢遵照神的吩咐，将自己独生子献上的理由，但在罗马书4:17和本章，就清楚地使我们看见，亚伯拉罕这种奉献，乃是有一种很宝贵的信心支持着他。否则即使亚伯拉罕不只有一个儿子，但要他将任何一个儿子献上为祭的时候，他也不能不作难的。为什么亚伯拉罕能够这么毫不作难地把以撒带去献祭？因为他心里很确实的相信，纵使他把以撒杀了献上，神仍能叫他从死里复活，因为神是「叫死人复活，使无变有」的神。

也许我们会猜想，当亚伯拉罕带着他的以撒往摩利亚山，要献给神的时候，他的心情是何等沉重，他的心可能像刀刺一般伤痛……。其实，这完全是我们自己的猜想而已，圣经始终未表示亚伯拉罕带着以撒去献给神的时候，是心里很难过的样子而去；反之，圣经记载倒使我们看见，亚伯拉罕带以撒去献祭的时候，完全没有什么难过，就像照着神的吩咐，去办理一件普通事情一样，绝不像有什么大不幸的事临到他的样子。因为在他的心中有绝对的把握，「以为神还能叫人从死里复活」。

但是什么事会使亚伯拉罕这样地相信神？或说亚伯拉罕的信心，怎么会进深到这个地步？无疑的，他的妻子撒拉，在年老已经过了生育的时期，仍为他生了以撒，这件事对于他在献以撒时，相信神能叫他的儿子从死里复活的信心，是有很重大影响的（11,12）。神既能从一个仿佛已死的人为他生出子孙来，这样，神岂不能使死人复活么？可见亚伯拉罕的信心，是不断长进的，他从已往的信心经历中，认识了神的可信，就使他对神所要求他现在去行的事，完全信赖神的全能和信实了。他从他那位「仿佛已死的人」身上得着神所应许的儿子的经历中，使他领悟到：神既能使「仿佛已死」的人生出儿子来，当然也能叫他的儿子，即使确实死了，仍可以复活！他这样从他的信心经历中，不断去体会、思想、认识神的作为和信实，就使他将自己独生的以撒献给神的时候，能够毫不踌躇、甘心乐意。

Ｅ 他的信心是得着了赏赐的信

「……他仿佛从死中得回他的儿子来」。虽然他的儿子并没有死，却是仿佛已经死了；虽然他到底没有杀他的儿子，却算已经杀了一样。他仿佛从死中得回他的儿子，这就是他的赏赐之一。就他所有的这个儿子而论，他并没有因为献以撒，而另外多得着一个儿子，神并未加增他所已有的，他却像是增加了一个儿子一样。在这以前，以撒只是神应许中所赐给他的，但这次试验以后，以撒却成为神所赏赐给他的儿子了。他所得的赏赐，并不在乎神使他已有的再增加多少，乃在乎他对神的心意被证明是忠诚纯一的。当他自己知道在神试验他的时候，他并未对神不忠，或信心动摇，并已得着神的喜悦时，他内心的快慰是无法形容的，这就是他最有价值的赏赐了。对于一位真诚爱神的人，他所要求的赏赐并不在乎加增财富或其他，乃在乎获得机会，在神面前表明他的心意而已。

９ 信心的祝福（11:20-21）

Ａ 以撒（11:20）

20按创世记27章的记载，以撒为儿子祝福时，曾因贪食以扫的野味，偏爱以扫，而准备为以扫祝福，忘记神在以扫雅各出生时所告诉利百加的话：「……将来大的要服事小的」；结果却又被雅各欺骗，而先为雅各祝福了。这件事在我们看来，似乎不算是以撒生平中最值得记念的事，因为这是他的失败，不是他的得胜。按以撒生平的记载中，曾有好几次，因非利士人等争井而退让忍耐，至终得着神为他预备的水井（创26:12-22），依我们看，这样的事是更值得在这里记录的。但圣经在这里，却不记他这些事，而特别记载他为雅各以扫祝福的事；因为他虽然在这件事上，有他的软弱，但他的信心却也在这件事上，表现得十分清楚。当他为雅各祝福以后，以扫回来，也到他面前求祝福，他就「大大的战兢」；以扫知道自己的弟弟骗了福气以后，就痛哭哀求他父亲，再为他祝福，那时，以撒虽然是偏爱以扫的，他却回答以扫说：「我已立他为你的主……现在我还能作什么呢？」结果他只能为以扫祝福一些比较次等的属地之福。这显明以撒深信他所祝福的话，实在都是神借着他祝福人而已，神要照 的旨意成就，不是人可以随自己的喜好而改变的。他这样凭着信心为儿子祝福，等于相信神应许他的后裔必得福的话是实在的；所以这件事在神眼中看来是更有价值的。现今神也是看我们因信在基督里的地位而称我们为义，不是看我们本身的行为。

Ｂ 雅各（11:21）

21雅各临死为约瑟的两个儿子祝福，也类似以撒为他祝福的信心。按创世记48章，雅各立两个孙子玛拿西、以法莲为他自己的儿子，与约瑟的兄弟们同分产业，又照圣灵的感动立以法莲在玛拿西之上，他这样按立，等于把双倍的产业赐给约瑟支派。这样做都是证明他相信神把迦南地业赐给他后裔，所以他才这样凭信预先把产业赐给子孙。雅各一生虽有好些诡诈待人的地方，但神并非等他自己的行为完全了，才悦纳他，乃是因他的信心悦纳他。

「扶着杖头敬拜神」，按创47:31，雅各临死时要求约瑟不要把他葬在埃及，要把他的尸体带回迦南，与亚伯拉罕同葬，约瑟答应了他的要求，雅各便「扶着杖头敬拜神」。雅各既然在病重难起之中，仍勉强扶杖敬拜神，要在临终的时候，尽他所能地给神比较恭敬的敬拜；这表明他深信神的应许必然成就，他的子孙必得迦南为业，现在他虽然要死了，也不愿葬在外邦，要葬在神所赐的迦南地，以表示他信神应许之忠诚。他这种因信而有的心，愿因约瑟答应把他葬在迦南而知道必能实现，他便从他内心的深处，发出无限的感恩，愿尽他最后一点气力，向神献上他至诚的敬拜──「扶着杖头敬拜神」。

１０ 信心的遗命（11:22）

22约瑟也和他的列祖有一样的信心，相信以色列族必重返迦南；所以在临终时留下遗命，要求在以色列人将来出埃及时，把他的骸骨带了出来（出13:19）。所以他这样留下遗命，不但表现他和以撒雅各等有同样的信心，并且证明他的信心是十分正确的，因为神的应许是十分真确，能照着 所信的兑现的。

注意，论到以撒、雅各、约瑟这几个人的信心时，圣经都是特别记载他们「临终」的信心，而不是他们「开始」的信心。盖棺论定，临终的信心如何，才是这个人在信心道路上最后的定论。有许多信徒，在信主的初期十分爱主，但慢慢地爱心完全失落，爱世界的心反而加增！所以，如果我们现在比别人更爱主，无可夸口，还要看我们是否一直到底都能爱主，才算成功。

雅各书1:4说：「但忍耐也当成功，使你们成全完备，毫无缺欠。」

１１ 信心的勇敢（11:23）

23摩西生下来时，正是以色列人受法老严重逼害的时候，那时埃及王已经下令将一切以色列人生下来的男孩丢在河里（出1:22）；但他父母却因着信把他收藏了三个月，使摩西逃脱这灭命的灾祸。其情形与基督降生时受希律王逼害颇相似。这告诉我们，「世界的王」对于神所打发来的使者或神自己的爱子，始终都是同样要设法加害的。虽然这样，神却有方法保护 的仆人，在各种患难逼害的环境中，作完全神所要他们作的工作。在此我们先注意摩西父母的信心，有几个特点：

Ａ 是同心负轭的信心

虽然出2:2,3中，未提到摩西的父亲；但这里却给我们看见，把摩西收藏这件事，乃是他们夫妻两人同心决定的事情。在出埃及记未提及摩西的父亲，可能因为把摩西放在河边时，他父亲没有一同出去的缘故。他们这样同心地把摩西收藏起来，表示他们都有同样的信心，愿意同负一轭，同为这次收藏的事负责。在一个家庭中，夫妇能够在患难时同心信赖神，是十分可贵的。可惜现今许多基督徒夫妇在患难中不同心，以致中了魔鬼的诡计，失败跌倒。但摩西父母的见证告诉我们，夫妇同心信赖神，必能得着神所赐出人意外的帮助。

Ｂ 是有盼望的信心

「他的父母见他是个俊美的孩子」，在此「俊美」非仅指摩西生下来时，在外貌上之俊美，更是形容他的父母在他们慈爱的目光中，看见他们自己俊美的孩子，而在他身上存着美好的盼望。他们从信心中看见这孩子将来可成为神美好的器皿，而把他收藏起来。

Ｃ 是顺从神引导的信心

「就因着信把他收藏了三个月」，注意，「收藏了三个月」这句话，在出埃及记和使徒行传中都同样有记载。何以摩西的父母，刚刚好把他收藏了三个月，不多不少，而正在三个月的时候，他们把摩西放到河边，便恰好会遇着法老的女儿在河边洗澡，而将摩西救起？我们有理由相信，摩西的父母不但有信心相信神会保护他们的孩子，将来可以给神使用；并且他们的信心是顺从神引导的信心。他们不是凭自己的意思收藏，乃是照着神的意思，收藏到了神的时候，便不再收藏，而放在河边。出2:4记载说：「孩子的姐姐远远站着，要知道他究竟怎么样」。看来，似乎他们未把摩西放在河边之前，已经有神的启示，所以米利暗才会等在那里，看究竟怎样。

注意，他们信心的顺从和忍耐，对神的旨意和整个以色列人的命运，都有很大的关系。如果他们没有那样恰到好处地顺从神的话，可能摩西也会像别的男孩子一样被牺牲了，则带领以色列人出埃及的将不会是摩西，神必须兴起另外的人！但他们借着信心顺从神的引导与神合作的结果，不但没有延误了神的计划，反而成就了神奇妙的旨意，这实在是今日信徒所当效法的。

Ｄ 是勇敢的信心

「并不怕王命」，他们是完全没有势力卑微的人，却敢反抗法老王的命令，这是信心的勇敢。并且他们的信心之中，含有很大的爱心，甘愿为他们的孩子冒生命的危险。爱里没有惧怕，这种爱使他们的信心成为不怕死的信心，借着这种信心，他们救护了一位神所重用的仆人──摩西──之性命。

１２ 信心的拣选（11:24-31）

Ａ 摩西（11:24-28）

这几节再引摩西的例子，说明「信心」在摩西身上所发生的功效如何。

241. 使他拒绝世界的尊荣

据考古学家研究──他们认为收养摩西的法老女儿，是埃及王 Thotmes I的女儿，她是 Thotmes II的同父异母姊妹，后来代替Thotmes III摄政廿年，是埃及最有力的统治者，并且是历史上第一个伟大的女王。所以摩西作法老女儿之子的地位是很崇高的，拒绝这样大尊荣的试探是不容易的，这情形与主耶稣拒绝魔鬼之试探的情形有点相似。他不是「不能」称为法老女儿之子，乃是「不肯」称为法老女儿之子，这「不肯」的力量，是他的信心所发生的功效，是他信心最光荣的胜利。约一5:4说：「使我们胜了世界的，就是我们的信心」。基督徒没有力量拒绝这世界试探的原因，多是因为未确实相信神所应许之福气的美好。

注意，神没有让摩西承继法老女儿的王位，而使以色列人的痛苦得以解除。神没有用这种方法，神乃是让摩西自己先拒绝埃及的权势，离开在埃及所有的尊荣，彻底地变成卑微的人，然后带领以色列人从埃及出来。

252. 使他甘愿为神受苦

摩西的信，不但使他拒绝了从世界而来的荣耀，而且使他甘愿为主受苦。这两件事常常也是相连的，如果你拒绝了这世界的福乐，就不只享不到福乐，还会因此受苦；虽然这样，有信心的摩西仍然要拣选神，不拣选埃及。（「宁可」英文圣经作「宁选」。）

注意，摩西不是在神的百姓正受埃及人的欢迎时，约瑟还作宰相时，拣选作神的百姓。乃是在同胞正受苦最深时，拣选作神的百姓。

这节圣经中，我们可以看见，这世界虽然也给人快乐，却是罪中之乐，是必要受神审判的，是十分暂短而至终招来更大痛苦的。反之，虽然作「神的百姓」而受苦害，但至终却引我们进入神所赐永远的平安与福乐中。

263. 使他看为基督受苦的宝贵

摩西的信心，也使他对这世界的福乐有特别的看法，甚至他看为基督所受的凌辱，比埃及的财物更宝贵！这是世人所无法了解的。这里我们看见摩西的属灵眼光与使徒的属灵眼光相同。当使徒们为主的名被人捉拿鞭打之后，圣经说：「他们离开公会，心里欢喜；因被算是配为这名受辱」（徒5:41）。使徒保罗在写信给腓立比的信徒时也说：「不但如此，我也将万事当作有损的，因我以认识我主基督耶稣为至宝」（腓3:8）。基督徒可以用这一点来衡量自己，如果将今世的尊荣富贵，与为基督受苦受辱摆在一起，由我们拣选的话，我们是否会拣选为主受苦而轻看今世虚荣？这将能很有效地测验我们的信心，对属天的事是否信得很确实。

「因他想望所要得的赏赐」，这句话指出他所以能看为基督所受的凌辱，比埃及的财物更宝贵的原因，是因为他想望所要得的赏赐。虽然我们有时会以为，存一种要得赏赐的心来爱主，不是最好的爱心；但这并不是说我们对主所应许的赏赐不可存一种「想望」的态度；因为圣经在这里，明明是用一种称许的语气来记述摩西这种「想望」。事实上，不重视神的赏赐，乃是对神一种很大的不恭敬。我们一方面不应存着只为了要得赏赐的心来爱主；另一方面，对主所应许要给我们的赏赐，却应存着十分爱慕和珍视的心。

注意：「为基督受凌辱」这句话，说明了虽然在摩西逃至米甸时，至基督降生还有将近二千年的时间，但摩西那样受凌辱，乃是为那二千年后降生的基督而受的。显见旧约有信心的人所信的，与我们现今所信的一样──都是信基督；不过他们是因信从远处仰望那未来之基督，而我们则是因信仰望那已经降世而升天的基督而已。

274. 使他离开埃及不怕王怒

本节所记的，是关乎摩西杀死埃及人之后，逃到米甸去的事（出2:15），但这里却说他是因信离开埃及；按出埃及所记载，说他是因惧怕法老而逃亡，这里却说他是「不怕王怒」而离开埃及的，这是为什么呢？这大概是因为出埃及记所记的，只注重记述他杀埃及人的经过，但本书所记的，是按摩西向神的整个信心情形而论。虽然单就摩西杀埃及人那一件事而论，摩西曾有他属肉体的软弱，但按摩西对神的应许与埃及人之财物比较而论，摩西仍算为「因信」和「不伯王怒」而离开埃及的，因他勇敢地拣选了「和神的百姓同受苦害」这一边，而丢弃了去埃及「享受罪中之乐」的那一边。

「因为他恒心忍耐」，是指摩西住米甸的事。这句话也解明上句「不怕王怒」的意思，不是指他杀埃及人那一时的勇敢，乃是指他住米甸的几十年生活，因米甸离埃及不远，法老若要认真追捕摩西，并不困难；所以摩西几十年来在米甸的日子，也是生活在法老的威胁下的。

「恒心忍耐」这句话，也说出摩西逃到米甸寄居，并非毫无目的地隐居度日，他乃是存忍耐有恒的信心，等候神拯救他的同胞；否则，圣经不会称他在米甸的生活为「恒久忍耐」，而只算是消闲度日罢了。

「如同看见那不能看见的主」，这句话暗示摩西在米甸寄居的灵性生活，是与神十分亲密的。

285. 使他领导以色列出埃及

第一次守逾越节的经过，是以色列人历史中最大的一件事。神藉摩西所降的十灾，杀长子是最利害亦是最后的一样灾祸，以色列人因照摩西的吩咐，守逾越节，杀羊羔，行洒血礼等，得免长子被杀，使埃及全国的人都震惊，法老便不敢再留难以色列人，任他们离开埃及了。但注意，若以色列人不守逾越节，则不独长子也同样被杀，而且因为与埃及人显不出分别来，埃及人便不会认为是以色列人的神对他们降罚，就不会让他们离开埃及；所以这杀长子与守逾越节是相连的。一方面是神对埃及人刑罚，一方面是以色列人对神有信心，而接受神的拯救。但在这件事上，最重要的是摩西本人的信心，若他自己不深信，神会藉这逾越节的方法拯救以色列人，就无法使全以色列人守逾越节，其结果是不堪设想的。所以圣经在这里提及守逾越节时，把它当作是摩西个人的信心所成功的一件大事。

Ｂ 以色列人（11:29-30）

29~30 从以色列人出埃及至进迦南的经过中，过红海和围绕耶利哥，算是他们最值得记录的事了。过红海，是出埃及的大事，绕耶利哥，则是进迦南的大事。这两件大事，有它相同的性质，就是，都是对付敌人的一种胜利。过红海是在被敌人追击、危急、绝望之中，因神的拯救变为大胜利；围耶利哥是向敌人进攻，开始支取神的应许、进占迦南的第一个大胜利。这两次大胜利，都是用信心得着的。虽然在这两次大胜利之中，以色列人还有无数次的失败，但这里不提那些事，只以这两件大事来劝勉信徒，神在最失败的信徒身上，也能因他们的信找到可称许的地方。正如罗得虽是一个完全失败的信徒，但彼后2:7-9记载他的事时，仍带着称许的语气。

Ｃ 喇合（11:31）

31喇合接待使者的事，引自书2:1 -24;6:15-25，在新约中太1:5;雅2:25均曾提及。这里的记载解释了喇合接待使者的行动，是出于信心，及不愿与「不顺从」神的人一同灭亡的缘故。雅各书说喇合接待使者，是因行为称义，乃是注重她信心所表现之行为方面，因为真信心是必然会有行为的（详见《新约书信读经讲义》雅各书2:25注解{\LinkToBook:BookID=118,TopicID=154,Name=２ 以喇合的得救为例 （2:25）}）。

１３ 信心的各种功效（11:32-38）

32「何必再说呢？」即不再「一一细说」如上之意，并非果真不再往下说。所以下文起，着者便很简略地提起众士师及众先知之信心事迹，然后结束本章论题，并引致下章之劝勉。着者这种语气，显见在他的观念中，以为历代以来的信心英雄，所留下的无数 样，已十分充足地证明神的恩典和信实，是我们所无法「一一细说」的。这种观念，证明着者亦必属于信心英雄之列，因为惟有有信心的人，才能在人人处处都看出神的大能和奇妙的作为；那些没有信心的人，却只知为眼前的困难而怨渎神。在此提及的士师计有：

Ａ 基甸（士6章-8章）

那时以色列人受米甸人欺压，基甸原是玛拿西支派中至微小至贫穷的（士6:15），但因着信，只带着三百人，击败米甸全军，使以色列人享受四十年的平安日子。

Ｂ 巴拉（士4章-5章）

巴拉作士师，是在以色列人受耶宾王辖制的时候，那时底波拉是以色列的女先知，她照神的旨意吩咐巴拉领军攻击耶宾王。虽然巴拉曾要求底波拉同行才肯出战，似乎是他胆怯的表示，但同时也是他信心的表现。他要一位代表神说话的先知，能将神的启示告诉他的先知和他同去，就是表明他相信神过于相信自己的勇力，他并不看重在人面前能否维持一个勇敢的荣誉，他所看重的，乃是在战争中能否得着神的指导和同在。

Ｃ 参孙（士13章-16章）

参孙的事迹，是士师记中记载得最详细的一位士师。他被列为信心英雄之一，完全是因为他勇敢对付非利士人的方面，而不是在他的生活方面。参孙在生活方面是失败的，但因他的信心，他有可被神使用的地方，并且他被神所使用之处，比较他本身的软弱，对神的选民关系更重大。基督徒当然应当追求圣洁的生活，但若以为每一个人，要在各方面都完全了之后，才能被神使用，这种观念不正确，若是这样，自古至今，还没有一个人被神使用过；但事实上，许多被神使用过的人，仍有其本人特有之弱点。不过，毫无疑问的，如果一个人只有信心在工作上被神使用，却在人的生活上失败，其结果必使自己受亏损，正如参孙的悲剧所告诉我们的一样。

Ｄ 耶弗他（士11章-12章）

耶弗他的出身，可算得是众士师中最不好的了，他的母亲是一个妓女，自己则是一个匪首，堪当为罪人中之罪魁而无愧！但他却也因着信，而变成被神所重用以拯救以色列人的士师！耶弗他的例子，再一次告诉我们，神的恩惠如何因人的信心临到人的身上，使一个卑污不堪的罪人，变成神贵重的器皿。

Ｅ 大卫（撒上16章-17章）

大卫是以色列人最着名的一个王，在童年时期即曾因信杀死巨人歌利亚，向歌利亚骂阵说：「你来攻击我，是靠刀枪和铜戟，我来攻击你，是靠着万军之耶和华的名」，（撒上17:45）这是他信心的第一个大胜利。以后他又因信战胜群敌，被称为合神心意的人。

Ｆ 撒母耳（撒上1章-4章）

撒母耳是以色列士师时代末的一位士师，又是列王时代的第一位先知，他从童年到老年，终身尽忠事奉神，常将神的启示教训百姓，可算是以色列人的「国父」（参撒上12章）。

Ｇ 众先知

就是旧约时代中的众先知，他们所说的预言都有一个中心，就是论及耶稣基督。主复活后曾向以马忤斯路上的两个门徒讲解预言──「从摩西和众先知起，凡经上所指着自己的话，都给他们讲解明白了」（路24:27）。

33-38 这几节中所讲的信心英雄，都是关乎胜过苦难方面的信心，并且都没有明明提及他们的名字。这些人都是信心的无名英雄，他们因信而为神忍受了各种苦难，不肯苟且。他们所留给我们的见证，与上文的信心英雄们同样足为我们的勉励。

从这几节中提到的各种受苦情形而论，都是圣经中的信心英雄所经历过的；但这里没有指明任何人的名字，则这里的话当然也包括那些虽然不是圣经所记载，却也同样因信而忍受相似苦难的一切无名英雄在内。他们所遭遇的一切，也同样是神所记念和称许的。

「他们因着信制服了敌国」──如大卫（撒下8章-9章），亚撒（代下14章-16章），乌西雅即亚撒利雅（代下26:1 -15），希西家（代下32:1 -23）。

「行了公义」──如先知以利亚（王上17:1 ;18:1 -46;21:1 -29），约西亚王（王下22章-23章）。

「得了应许」──如亚伯拉罕得了以撒（创21章），迦勒得着所应许之地业（书14:6-14）。

「堵住了狮子的口」──如但以理在狮洞中平安无事（但6:22）；如大卫（撒上17:34-35）。

「灭了烈火的猛势」──如但以理的三友：沙得拉，米煞，亚伯尼歌（但3:16-27）。

「脱了刀剑的锋刃」──如大卫救了以色列人免受非利士人的刀剑（撒上17:1 -55），他又屡次逃脱扫罗刀剑的追逼（撒上18:16-21;19:8-24及撒上23:15-29……）。

「软弱变为刚强」──如撒拉已衰败仍能生子（创21章），彼得、约翰原本胆小变为勇敢（徒4:13）。

「争战显出勇敢」──如基甸以三百人击败米甸全军（士7:15-23），参孙一人击非利士人一千（士15:15）。

「打退外邦的全军」──如约书亚战胜迦南诸国（书10:1 -43）。

「有妇人得自己的死人复活」──如书念妇人之子复活（王下4:17-37），拿因寡妇儿子复活（路7:11-17）。

「又有人忍受严刑，不肯苟且得释放，为要得着更美的复活」──如耶利米忠心说预言，虽受严刑不改变其信息（耶37:16-21及耶38:7-13），使徒保罗屡次受苦仍尽忠如故（林后11:23-29）。

「又有人忍受戏弄、鞭打、捆锁、监禁、各等磨炼」──如众使徒等。徒4:1 -4;5:26-28;40-42;8:1 -4;9:1 ;启1:9;2:10……）。

「被石头打死」──如司提反（徒7:56-60）。

「被锯锯死」──经中无明显例子。

「受试探」──在此大概不是指一般罪恶的试探，乃是指他们受恶人之诡计陷害方面，如主耶稣在世时，亦曾屡次受敌人的诡计试探（太22:15-22……）。

「被刀杀」──如使徒雅各被希律所杀（徒12:1 ）。

「披着绵羊山羊的皮各处奔跑，受穷乏、患难、苦害，在旷野、山岭、山洞、地穴、飘流无定……」──如旧约之众先知，新约之众使徒，历代之众圣徒等，都有类似的经历。

「本是世界不配有的人」──这句话总括上文的一切人，他们虽然在神眼中看来是宝贵的，但这世界却不欢迎他们，他们在世上时并未享受什么荣耀，这世界没有他们的地位，他们是被视为「不配有」的人。正如使徒保罗在哥林多前书中所说的：「……直到如今，人还把我们看作世界上的污秽，万物中的渣滓……」（林前4:11-13）。

１４ 信心所得之证据和应许（11:39-40）

39-40 「证据」原文与第2,4,5节的「证据」、「见证」同字。在此「得了美好的证据」，就是得了神为他们所作的美好见证，证明他们都是神所悦纳的人的意思。

「所应许的」，指神所应许他们的救赎主，因只有这救赎主才是旧约有信心的人所共同盼望的。所以这里的「应许」不是指普通的任何事物，乃是特指基督而言。

本章中这些信心英雄，他们为信神的应许，已经作了美好的见证，付了重大代价，表现出各种忍耐、勇敢，舍已的行事；但他们都是存着信心死去，并未得着所应许的──并未得着神所应许他们的救赎主。他们虽然已经因信盼望这位神所应许的救赎主，而得了神喜悦的明证，但他们直到死时，仍未得见神所应许的救赎主来到，他们一直保持他们的信心，直到进入永世的安息里。这样，这些信心英雄们，既能在终身未见神的应许实现的情形下，仍因坚持所信而表现了各种勇敢的行事；何况现今我们已经看见救赎主的来临、受死、复活、升天、坐在高天至大者右边，岂不更当用坚定的信心，等候 的二次降临么？

「因为神给我们预备了更美的事……」，这「更美的事」应当与上句「所应许的事」是同一件事，因下句说：「叫他们若不与我们同得，就不能完全」。可见神为我们所预备的，和神所应许他们的，是相同的事，是「他们」和「我们」所能共同得着的。所以所谓「更美的事」也就是上文所说的：神所应许的救赎主。但为什么这里要用「更美」的字眼，而上句则只说「所应许的」？这「更美」并非表示我们所得的与旧约有信心的人所得的不同，乃是因为这位救赎主的降世，对他们而论，只是在应许中的，是未实现的，但就我们而论，却是已经应验的应许，所以这位救赎主，对我们可说是「更美」的。

但另一方面，基督完全的救恩所包括的，尚不止于 的降生、受死、复活、升天，也包括 的荣耀再来，我们身体复活，与 永远同住。所以这「更美的事」对我们有了两方面的意思，一方面是向后看，是神已经应验的应许，是比在旧约尚未应验时更美的；另一方面也是向前看，等候这「更美的事」其余的部份应验，也就是比现在所已经应验的更美的──身体复活及主荣耀降临。

「叫他们若不与我们同得，就不能完全」，这句话使我们看见基督的救恩，不是只为某一个时代或某一部份的人，如果撇下了某些应该得救的人而未拯救，就不完全；神所赐这救赎的恩典，若所有应当有分于这恩典的人，还没有都得着，就不完满。（「完全」，原文字根teleio{有完全、补满、应验等意。在路2:43译作「满了」，路\cs313:32译作「成全」，约5:36译作「成就」，本书的7:28;12:23译作「成全」。}

在此「我们」所包括的范围，不只是当时的希伯来信徒，乃是一切蒙恩的信徒。注意本章所列举的信心伟人，并非只限于亚伯拉罕的子孙，也包括亚伯拉罕以前的亚伯、以诺、挪亚等人，由此可见，一切有信心的人，都是在同样的应许下，同一的救法中蒙恩的。

问题讨论

默出第1节并予以解释。第2节之「证据」与第1节之「确据」有何不同？

亚当为什么未被列入本章？

亚伯献祭何以比该隐更美？神为他作了那两样见证？亚伯的信，向我们说什么话？

按本章所记以诺生平有那两个特点？

简述挪亚的信心对神、对家人、对当时世代及自己发生什么作用？

亚伯拉罕蒙召进迦南有几次？为什么在此圣经未提他的失败？

简述亚伯拉罕献以撒之信心的五大特点。

以撒误为雅各祝福不是以撒的软弱吗？怎么能被当作他生平的特点而记在本章？

雅各临终为约瑟二子祝福，并扶着杖头敬拜神，有何意义？

为什么圣经特别注意以撒、雅各、约瑟临终的信心？

摩西父母的信心有什么特点？

「信心」在摩西身上发生了什么功效？

本章提及那几位士师的名字？他们信心最大的特点是什么？

解释本章39-40节中之「证据」，「所应许的」，「更美的事」。―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第十二章

二 盼望的忍耐（12:1 -13）

本章虽然没有明显地提及「盼望」，但所讲论的信息，却是指向一个美好的盼望。由于我们前面有这样美好的盼望，所以我们就当存忍耐的心，奔走那有盼望的路程，忍受有盼望的管教，等候那盼望中的国度。在此分二层讨论：

１ 奔那有盼望的路程（12:1 -4）

第1节的第一句「我们既有这许多的见证人……就当……」，显示这下文的教训，是从上章引伸出来的。上章既已讲了许多信心伟人的见证，他们虽然经过各种不同的试炼与苦难，但他们各人都在不同的境遇中，留下美好的见证，保持他们的信心，行完他们应行的路程。既然这许多在不同时代中的信心伟人，都能在不同的境遇中，表现出他们信心的功效，得了神为他们所作的见证；这样，他们这许多人共同的经验，就足够向我们证明神的信实，告诉我们，在我们应跑的路程中，无论遭遇什么阻拦危难，也必同样能以得胜，得着神的扶助。所以我们再不可灰心疲倦，而应努力前进。

有许多事固然是要我们亲身经历以后，才知道其可信，但也有许多时候，凭着多数人共同经验的结果，比我们个人的经验更可靠可信。「我们既有这许多的见证人，如同云彩围着我们，就当……」这种语气，表示着者以为，由于这许多不同时代环境中的人共同经验的结果，对于神的应许之信实可靠，和我们盼望之确实，已经是毫无疑问的了；现在所剩下的问题，只是我们这方面，当如何奔走这有盼望的路程罢了。在此论我们当如何奔走有盼望的路程有七点：

Ａ 放下各样的重担（12:1上）

1上在此所提的「重担」与「十字架」（太10:38;16:24;约10:18;约18:11）和「刺」（林后12:8）的意义不同。「十字架」，指人为主的缘故虽明知却自愿忍受的痛苦。一个人要否行走十架之路，冒着前面必然会临到自己身上的痛苦或损失，是在乎自己的拣选，完全是主动和甘心忍受的；正如主上十架是完全出于甘愿， 有充足的理由和能力可以躲避这个痛苦，但 却为行神的旨意自愿忍受。又如许多忠心神仆为着勇敢指责罪恶，辩护真理而受苦（彼前4:14），他们若闭口不言亦无不可，但他们却要照神要他们说的勇敢直说，不躲避苦难和人的误会。

「刺」是指神所加给人的一种痛苦或困难；神为着人的益处，不管人是否愿意接受，而放在人身上的（林后12:7），目的是使人得造就不敢自高；保罗三次求「刺」离开他，但未蒙应允。

「重担」乃是一种拖累，成为信徒行天程的负担，好象一种重量加在身上，使你不能快走。它可能是一种痛苦，也可能仅仅是一种属世责任，无论是人、是家庭、是职业、是东西（当然更是包括罪恶），当它成为我们灵程上一个累赘的包袱时，就是我们应放下的重担。但放下重担的意思是着重在除去它们对我们灵性上的阻力，而未必是要放弃应尽的责任和本分，如照顾亲属，奉养父母……等。

每一个行远路的人都有一个共同的观念，就是希望带的行李愈少越好，这样我们行走天路也当放下各种重担。一九四四年我从西康步行入四川，身上穿一件羊皮短大衣，由于路途远，起初还不觉得什么，后来越行越重，使我觉得十分累赘沉重，以致我屡次想把它丢掉。可见我们灵性上若有一个小小「重担」没有放下，起初也许不会觉得它的阻力，但越走就会越觉它的沉重，所以无论我们灵性上的什么重担都应及早放下。

Ｂ 脱去容易缠累我们的罪（12:1下）

1下什么是容易缠累我们的罪？最简明的解释就是，凡是最容易缠累你跑灵程的一切，就是这里所说应「脱去」的「容易缠累我们的罪」。这容易缠累我们的罪，也可说是上句「当放下各样的重担」另一方面的意思。

有许多事也许原本不是一种罪，但当它成为我们灵性上的缠累，分去我们的力量和注意力，使我们不能全心全力行走属灵的路程时，就是当脱去的罪。这原则与林前5:12的原则相同：「凡事我都可行，但不都有益处，凡事我都可行，但无论那一件我总不受它的辖制」。这说明信徒当留心我们日常生活中许多「合法」的事或习惯，当它会「辖制」我们的时候，就变成缠累我们的罪，如看小说、下棋、讲笑话、吃零食、读报纸……，虽不是罪，却不能让它成「瘾」而辖制你，缠累你。这些罪好象未绑好的鞋带一样，暂时不觉得大妨碍，却随时有可能使你在行路时跌倒。

从前有一个女生参加赛跑，当她除去平常摩登衣服穿上运动衣时，留下一样没有除下，就是她爱人送给她的一条金颈炼，她以为这不会妨碍赛跑，岂知在赛跑时那条金颈炼上下左右摆动，使她分散注意力，结果那次的赛跑完全失败。

照样如果我们留下一些容易缠累人的罪，它会在不知不觉中，使我们在灵性的路上成为一个落伍者。

Ｃ 存心忍耐（12:1下）

1下这句话表示上面所说「当放下各样的重担」和「脱去容易缠累我们的罪」，都应当是一种天天要实行的事，不是偶然一次或暂时的「放下」「脱去」而已。因为我们所参加的是一种长途赛跑，不是一步登天，必须保持一个恒常的速度前进。每一个长途赛跑的优胜者必能告诉我们，他们取胜的方法是保持一个「持久」的速度，信徒在灵性方面各种的长进上，也应当这样。

每一个赛跑者，最使人为他喝 的不是最初的一段路程，乃是最后的一段路程，信徒的忍耐也当忍耐到「成功」（雅1:2），否则就不算忍耐。

中国人的「忍耐」二字很有意思，「忍」字是「刃」放「心」上面，「耐」字是「而」与「寸」字合成的，两个字连起来是刀放在心上寸而又寸。「忍耐」的功课常要使我们伤心流泪，但这是对付旧我最有益的武器。当我们的心，因主的缘故像被刀刺一样时，不可忘记这正是主在我们身上所行的一种属灵「割礼」，割去那些属死亡与旧造的，使我们活得更像基督。

Ｄ 奔那摆在我们前头的路程（12:1下）

1下神摆在每一个得救者前头的不是一张安乐椅，或一张弹簧床，乃是一条长远的「路程」；（所以现在不是我们休息睡觉的时候，乃是向前奔跑的时候。以色列人吃逾越节羔羊时，预表信徒领受基督生命），虽在夜间（出12:8），神却不是要他们吃后先休息，乃是要他们准备走路；照样现在每一个信徒得救重生以后，神就要我们向前奔跑。

这路程是「摆在我们前头的」，这意思就是一条现成的已经开通好了的路程，是藉基督的血所筑成直通天府的「十字架路」，此外再无旁路。注意「前头」二字，基督徒应跑的天路永远是「摆在前头的」，世界的路永远是跟在我们后面的路，无论我们在这路上走了多远，世界的路总是只离我们一步──就在「后面」，什么时候我们转身向后，就离开了十字架的路。

「摆在前头」也表示这条路是给我们美好盼望的路，是吸引我们向前走的。

「奔」那摆在前头的路程，这「奔」字指出信徒行走灵程所应有的速度，是「奔」，不只是「行」。基督徒走天路应当像一个骑脚踏车的人一样，必须保持一定的速度前进，否则就会倾跌，信徒在灵程上不但退后是危险，不长进也就是一种极大的危险。

我们走天路不是饭后散步或游公园，可以随随便便、闲闲散散地走走，乃是像经过一条有各种野兽和盗匪的旅途一样，必须尽速行过。

Ｅ 仰望为我们信心创始成终的耶稣（12:2）

2「仰望耶稣」，这是使我们能放下重担，脱去缠累，存心忍耐奔走前面路程的力量。这句话指出我们如何能摆脱各种今世缠绕，轻快地走灵程，不是凭自己的努力克制，乃因主耶稣的吸引。

这「仰望」是包括信靠、依赖、等候、盼望的态度，并表明要以「耶稣」为奔跑的目标和终点。

每一个赛跑的人必须专心望着目标快跑，不能左右观看。在赛跑的时候无暇顾及人们鼓掌或吹嘘，也不能低头看自己的步法，这样分心，徒然使自己跑得更慢，乃应「忘记背后、努力面前的，向着标竿直跑」（腓3:13,14）。

学习骑脚踏车的人有一个要诀，就是眼睛应望向前面快踏，就不会倾跌，反之，若看着车头，踏得慢，更易倾跌；信徒跑天路也是这样。

在此也解释了我们所仰望的耶稣是怎样的耶稣：

1. 是信心创始成终的耶稣

「创始成终」表明有一种绝对的权威和能力成全我们的信心。我们这不信硬心的人如何会得救归向神、信靠主？是因 所创始的信心，这样我们就当仰望信赖 必成终。

2. 是「因那摆在前面的喜乐，就轻看羞辱」的耶稣

在此说明基督在世能轻看羞辱的原因，是因 不只见眼前的羞辱，乃看见将来的喜乐和荣耀。这样，我们如何能胜过今世的羞辱和各种试炼？当然也要像主一样，藉盼望将来的喜乐而胜过。所以我们应当仰望这位耶稣， 必知道如何教我奔走这路。

「轻看」二字表明是由于比较轻重而产生的一种观念。基督徒长进的原则，不是单凭消极方面的克苦已心来胜过罪恶，乃是藉圣灵的启示，使我们实在看见将来喜乐的盼望，而自然愿意「轻看」今世的一切痛苦和罪恶。

3. 是忍受十字架苦难的耶稣

十字架的苦难，是十字架道路中各种痛苦的最高峰，也是十字架救恩大功成败的最后关头。基督既忍受了「十字架的苦难」，则表明 已忍受完十架道路中的一切苦难，并取得完全的胜利。这样我们既是跟从基督行走十架道路的人，当然应当仰望 的怜恤和恩典，作我们走这道路的目标。

4. 是已坐在神宝座右边的耶稣

表明基督已经得胜魔鬼，并且被神高举（来2:15;腓2:6-11），进入天上的真圣所，作我们天上的大祭司，又是代祷最有效的中保。所以我们应当仰望这样有权威有荣耀又能体恤我们的耶稣，作走路的盼望，今日与 同跑的人将来也要与 同坐（参启3:21,22）。

Ｆ 要思想耶稣（12:3）

3行走远路的人难免会因路途的艰难遥远而疲倦灰心，行走属灵的路程更是这样。身体疲倦是藉休息而恢复力量，属灵的疲倦则是借着「思想」那忍受罪人这样顶撞的耶稣，而重新得力。那与父原本同等同荣的耶稣，尚且忍受罪人的顶撞，何况我们？如果我们在属灵路程中常常思想这位耶稣，就不致于灰心疲倦了。现在有一种新方法恢复运动员的疲劳，就是让他们吸氧气；思想耶稣就像吸氧气一样使我们立即恢复属灵的疲劳。

行路容易疲倦的人多半是平时太少走动，身体瘦弱，或太肥胖的人；在灵性路上常易疲倦的人也必是因为闲懒不长进，不活动，灵命瘦弱和自我高大的人。他们很容易受伤，或因别人跌倒灰心，其实最大的原因是他的旧生命太「肥胖」，这都是因为没有「思想」那忍受罪人顶撞的耶稣的缘故。

Ｇ 要决心抵挡罪恶（12:4）

4这是一句带责备的话，要激励当时已疲倦的信徒，说明他们所以会疲倦灰心的原因，是他们对付罪恶所愿付的代价还不够高，所以才会因苦难而畏缩不前，灰心丧志。反之，他们对付罪恶若有抵挡至流血的地步的决心，便能不受拦阻努力奔走前面路程。

所以这句话是反面告诉我们走灵程应有的一种条件，就是对抵抗罪恶要有愿付高代价的决心，并显明信徒生活在世的主要任务之一就是抵挡罪恶。主在世时曾有类似的教训，「若是你的右眼叫你跌倒，就剜出来丢掉，宁可失去百体中的一体，不叫全身丢在地狱里……」（太5:29-30）。这些教训都启示我们一个得胜的秘诀，就是要我们在争战之前先下一个拚死的决心，一个人如果不怕死还怕什么？所以如果我们在十架的道路上不怕流血，当然就能勇敢前进了。

「牺牲」是走十架道路者应具备的条件。许多优秀运动员要牺牲一切妨碍身体的享受，特别是在运动场中时，决不能穿着他所爱的衣服，一切所作都必须配合他能争取胜利的目标而作，甚至好些明星，歌星，为保持其美容与歌喉而舍弃许多有害其职业的享受。这样，信徒更应当为能得将来奖赏而牺牲一切有碍奔走灵程的事物，「流血」就是这种牺牲的最高表现。

「你们与罪恶相争，还没有抵挡到流血的地步」，这句话也是提醒那些希伯来信徒，不可稍微因为已往有为主受苦的经历而自傲，因为他们还未到为主流血的地步；他们虽然曾为主有所牺牲，但并未牺牲到最高程度。也不可因他们当前所受的苦而怨叹灰心，因神所应许他们忍受的，还不是最大的痛苦，较之上章所提及的那些信心伟人，那些「被石头打死，被锯锯死，受试探，被刀杀……」（11:37）的人，仍觉远为逊色哩！

２ 忍受有盼望的管教（12:5-13）

在这几节中，着者再以忍受管教的事劝勉希伯来信徒，不可因所受的苦难灰心丧志，因为他们遭遇的一切事，无非是神的管教，使他们得着属灵的益处，引进更美的指望而已。

「管教」原文elegxomenos含有督责、折服、责备，而使之知罪等意。「试炼」与「惩治」虽与「管教」相似，却有些分别。试炼是出于神的慈爱，完全为使人得益处，不是为刑罚错失；惩治是出于神的公义，是因人的错失而有的痛苦；「管教」则包括试炼与惩治两方面的含意，有时是为处罚人的错失而使人知道回转，有时为试炼人的心性而得造就。在这几节中的「管教」包括这两方面的意义（12:5,6,11）。大概当时的希伯来信徒中，有些人所受的痛苦固然是出于神的试炼，但也有些人之所以受逼害，并非单纯为走十字架道路的缘故，也才杂了自己的错失在里面，所以着者用「管教」的事劝勉他们，而不是只和他们讲论忍受试炼的真理。在此论应当忍受管教之理由分七点：

Ａ 应忍受管教，因是圣经的教训（12:5）

5本节引自箴3:11,12；提醒信徒不可忘记圣经中关于忍受管教的教训，圣经对于信徒日后所会遇见的艰难早已预先留下教训，使他们在受管教中知道应保持什么态度；但最要紧的乃是信徒在遇见艰难时不可忘记圣经的话，才能从圣经的话中得到力量和安慰。这里着者特别指出那些希伯来信徒所以会因所受的困难而灰心疲倦的原因，是由于「忘了那劝你们如同劝儿子的话」。信徒最不会忘记的是别人称赞的话，最容易忘记的则是圣经劝告的话，但圣经的劝告都是我们最不应当忘记的，因为圣经的劝告不但不会有错误或偏见，而且完全出于神圣洁的爱心，完全为信徒的益处，如同父母劝告儿女一样。

忘记圣经中有关忍受管教的教训之结果，会使我们在受管教时完全得不到属灵的益处，白白地受了许多苦，不能帮助自己也不能帮助人。

「我儿」，原文「儿」是uie是已经长大的儿子，不是小孩。

「不可轻看主的管教，被 责备的时候，也不可灰心」。这两句话针对两种信徒。

1. 第一种信徒完全忽略他们所遭受的痛苦是出于「主的管教」，他们把一切的艰难处境完全看作从人而来，只知埋怨人，归罪于人，而不能安静地忍受管教，不会想是否是主借着人对自己的管教。

2. 第二种人，虽然承认所受的困苦是出于主的管教，但他们也轻忽了主的管教，不明白主的管教对他们的灵性有什么价值，在受管教时不自己省察自己，从所受的管教中得着益处，反而埋怨主对待自己不公义，而在信心的道路上灰心退后。这两种信徒都是因为忘记了圣经劝告我们的恩言的缘故。

Ｂ 应忍受管教，因主所爱的， 必管教（12:6）

1本章解释上节所论，不可轻看主的管教的理由。因为爱使人对所爱的人有所期望，爱得越深，爱的期望也越大；主要管教我们，因 对我们有极深的爱，而我们的灵性情形往往总是离开 所期望的标准太远，甚至有时竟背道而驰，这样，主就要管教我们了！「管教」乃是主要使我们达到 所期望的程度所用的方法，绝不是 对我们的恶意，所以切不可因受主的管教而疑惑主的慈爱，或以为主没有眷顾 的儿女，其实这正是主对待我们像对待自己儿女一样的证据。

Ｃ 应忍受管教，因所受的是「神的管教」（12:7）

7应忍受管教的另一个理由，因我们所受的乃是神的管教，是作我们天父的神的管教，「焉有儿子不被父亲管教的呢？」照样，焉有天父的儿子不受天父的管教呢？我们受父亲的管教，虽或当时有反抗，但事后总是承认父亲这样地管教我们，是出于他的爱心；这样，我们岂可因为受了天父的管教，而疑惑天父的慈爱呢？父亲若不溺爱儿女就必管教他，天父既是必然不会溺爱我们的，当然就要管教我们了。

这两节圣经告诉我们，神决不愿意 的儿女犯罪而不悔改，必要藉「管教」使他们回转，甚至神也不愿意 的儿女停步不前进，必要用管教使他们长进。神对我们各人，都有一定的期望， 不会任让我们停留在自己以为满意的地步上，乃是要我们进到 所期望我们达到的地步上。

Ｄ 应忍受管教，因管教乃是众子所共受的（12:8）

8神并没有偏待 的儿女，好象只管教 儿女中的少数人，而不管教所有的儿女；虽然他们并非都是同时受管教，但都必在他们应受管教时受到当受的管教，因为管教原是众子所共受的。我们既然与神其余的众子一样受了神的管教，就证明神待我们确是像待儿子，不像是待外人了。神虽然可以任凭罪人在今世随已意犯罪，又自作自受地受到罪恶的痛苦报应，但神决不会待 的儿女像待外人那样，任凭他们犯罪而不加管束的。

许多人在受管教时，似乎以为只有他一个人才受神这样的管教，这样的磨难，这节圣经提醒这样的人，不要以为只有他自己受苦，许多其他神的儿女也同样地遭遇过磨难。

「私子」指不合法或不正当的情形下所生的儿子。私生子既不能在家中有合法的地位，当然也就不能像儿子那样地受到同等的教育。在此是引用「私子」比喻，说明信徒不但不可视神的管教为苦事，且应视为一种合法的权利，是一切外人和一切挂名的教友所不能享受的。但这比喻除了解明这一点以外，绝无含有神的家中也有「私子」的意思。

Ｅ 应忍受管教，因神的管教是要我们在 的圣洁上有份（12:9-10）

9-10上文第7节已经有类似的话，在此则更明白地以神管教我们的高尚目的，与生身之父之随己意管教我们为比较，说明我们应当顺服神管教的理由。生身之父的管教，虽然许多时候也是出于好意，但未必能使我们得益，纵然得着益处，也只是属今世的益处；因为生身的父本身也不完全，他们的管教有时也会出于错误，或出于泄愤，或应当管教的没有管教，或管教得不得法等等的弊病；虽然这样，我们仍然敬重生身之父的管教，承认他们有这样权利对待儿女。那么，万灵之父的管教，既不含任何差错、偏执或过份，每次管教，都是照着一定的宗旨，要我们在灵性上得着益处，在 的圣洁上有份，这样我们岂不更应当敬重顺服接受 的管教，信赖 的善意么？

每一个在基督里蒙召成圣的信徒，虽然因倚赖基督永远赎罪的功效，得以成圣，但仍会犯罪跌倒，生活不圣洁，所以神要常用苦难的方法，使他们能从各种罪恶中醒悟过来，重新悔改，接受主血的洗净，在神的圣洁上有份。

Ｆ 应忍受管教，因能结出平安的果子来（12:11）

11这里使我们看见，胜过苦难的方法，就是不可只看「当时」的痛苦，只顾眼前看得见的今世，乃应用信心的眼睛仰望苦难之后所能得着的福气，顾念那看不见的──有永远价值的事（参林后4:17,18），就不致因受苦灰心了。注意这里的「当时……后来」明显地告诉我们，受管教之当时和以后的不同，神的管教虽然当时使人感觉痛苦，后来却使那些经过管教的人结出更美的属灵果子来。这节圣经给我们三点教训：

1. 神的管教，虽然使我们当时愁苦，但这种苦难不会白受，必能得着更大的利益。

2. 神所允许我们受的痛苦只是暂时的一段时间（在我们人生的旅程中，神不会让我们完全享乐或受苦），当苦难的日子过去以后，快乐的日子必会跟着来到。

3. 神使我们受苦的目的，是叫我们的灵命结出更多的果子来，生活更加圣洁像神，如果我们顺服神的旨意，神就能达到这种目的。我们若留心比较我们自己每次受苦的前后，就必会发现，我们在每次受苦之后，又比以前老练了许多，长进了许多。但反之，若我们不顺服神的管教，在每次受苦时都发怨言，为自己抱不平，或是灰心退后，则每次受苦的结，果必煞完全得不到益处，反而使信心大受损害。所以这节圣经给我们指出忍受神管教的最大理由，就是因为神的管教会带给我们美好的盼望，能够使我们的灵性情形进到更完美地步的缘故。

「结出平安的果子，就是义」，中文浅文文理译本作「平康之果，即善义所结者也」，意义略异。这「义」原文是公义或善义的意思。人在不平安的苦难中，受到人不公平良善的待遇时，就会格外感觉到「义」的可贵，并觉悟自己已往之不义行事的错误；所以神的管教使受过管教的人结出公义良善的果子来，用善义待人，则不独自己心中有平安，也能与别人平安相处，使别人平安。所以说：「却为那经练过的人，结出平安的果子」，这平安的果子，也就是善义所结的果子。

Ｇ 结论（12:12-13）

12-13这两节圣经是本分段的结论，由于上文的各种理由，所以不应灰心丧气。虽然苦难的道路常常使我们的手下垂，腿发酸，但我们既有美好盼望摆在前面，就应当效法古时那许多有信心的人一样，借着信心坚持所承认的盼望，使我们下垂的手，发酸的腿挺起来，重新得着能力，作应作的事，走应走的路。

「也要为自己的脚把道路修直」，这意思就是在灵性上走正直的道路，不要走弯曲起伏如波浪的道路，这样，就会使我们的腿更加发酸，更觉得疲倦灰心。许多人在受苦时不走正直的路，而凭自己的意思走歪路，结果痛苦更甚。

「使瘸子不至歪脚，反得痊愈」，「歪脚」小字作「差路」，更为适合。瘸子走路原比常人困难，若瘸子走差了路，要回头再走就必更易疲倦灰心，不想前进。如果我们没有走正直的道路，除去我们灵性道路上各种崎岖不不的阻拦，其结果不但使自己的脚发酸，停止前进，且使那些在灵性上原本是「瘸子」的人，因我们所留下的弯曲脚踪而走差路，更加疲倦丧志，无力前进。但如果我们修直自己灵性的道路，留下正直的脚踪，使那些灵性上的瘸子的人不致走差路，这样他们在正直灵性道路上可以练习前进，就使他们的瘸腿「反得痊愈」了。

三 第五个插入的警告──「不可违背那从天上警戒我们的」（12:14-29）

着者在说了上文的劝勉之后，就再加入这个警告，目的要加强上文所劝告的话的重要性，进一步也说明信徒应当存着盼望和忍耐的心，忍受苦难奔走前面路程的理由。一方面因为信徒若不向前进步，追求圣洁，就恐怕他们当中会有人失了神的恩，又有毒根生出扰乱众人；另一方面因为信徒既在新约之下，有更美的盼望，等候那更美的国度，就应当忍受这至暂至轻的苦楚，再接再厉，向前奔走了。

１ 要追求和睦圣洁（12:14-17）

14许多属灵的经历是要追求才能得着，在此给我们看见，与人和睦也是必须追求才能得着的，不是听其自然就会和睦；听其自然就必给魔鬼机会引起误会和分争。「追求」原文为dio{kete有追寻、追逼、追逐的意思，正如猎人追逐他的猎物那样地追逐。我们也应当有这种态度追求和睦，愿意舍弃自己的利益和荣耀，爱好和睦，决心务要追求到为止。

「众人」，这众人的范围大概也包括教外的人，连那些使他们受苦的人在内。在受苦中的信徒更须要追求与「众人」和睦，因为这样更能显出信徒的爱心、宽容，和善良的德行，使神得荣耀；又能减少外人对信徒的误会，而多得人的同情，同时也使弟兄姊妹之间更加同心，互相体谅勉励，胜过苦难。

「并要追求圣洁」，个人的生活圣洁，与对众人的和睦相处也有很大的关系。个人不追求圣洁，就难以与众人和睦，因为个人的任何罪行，都多少少会损害别人的利益。这两句话使我们看见两方面的真理：

Ａ 所谓要追求与众人和睦的意思，并不是在庇护或容纳罪恶的情形下，来保持与众人和睦，乃是在圣洁的原则下竭力寻求与众人和睦。

Ｂ 追求圣洁并非不顾自己与别人的关系；反之，有圣洁生活的人，他和别人的关系是良好的，不是有隔膜的，否则就是不圣洁，而且也不和睦。

所以信徒应追求的，不只是对别人的和睦，与个人的圣洁，且应当追求教会性的（团体性的）圣洁与和睦。

「非圣洁没有人能见主」，这句话并非说信徒要凭自己在生活行事达到圣洁才能得救的意思，否则古今中外的信徒中少有人能以得救；因为「圣洁」并非不犯大罪只犯小罪，也不是比别人少犯罪就算圣洁，圣洁乃是像神那样的无罪。圣经中论圣洁的意义，乃是毫无假 玷污的才算圣洁（弗1:4;5:27;西1:22;7:26）。信徒能以得救，乃因信赖基督赎罪的功效（9:10,14;林前1:2），以基督的圣洁为圣洁的缘故（林前1:30）。

所以这里非圣洁没有人能见神的意思乃是：虽然信徒因在基督里成圣而得救，非靠自己，但究竟仍然是圣洁了才能「见主」，可见圣洁乃是神对信徒的要求，是神所喜悦的。所以信徒纵然不靠自己的行为圣洁以得救，但仍当追求圣洁的生活。信徒在信主以后，即当远离罪恶，不再犯罪，即使偶然犯罪，也应当立即悔改，求主的赦免，以保持「圣洁」的生活。

15「失了」原文ustero{n是缺乏、迟到、赶不及、算作次等的意思。这个字新约中用了十六次，其中太19:20;可10:21;路22:35译作「缺少」；路15:14译作「穷苦」；约2:3译作「用尽」；罗3:23译作「亏缺」；林前:7译作「不及」；林前8:8译作「损」；林前12:24译作「缺欠」；林后11:5;12:11译作「以下」；林后11:9;腓4:12译作「缺乏」；本书的4:1 译作「赶不上」，又11:37译作「穷乏」，只有这里译作「失了」。而以上的十二次，中文的译法虽有许多种，但意义都相近，惟有这里译作「失」，意思与以上的完全不同，所以这里的「失」译作「及不上」更为适宜。在新旧库译本，这句话是译作「恐怕有人达不到神的恩」较接近原意。

「恐怕有毒根生出来……」，「毒」原文pikrias即苦味、苦性，在徒8:23译作「苦胆」，罗3:14译作「苦毒」，弗4:31译作「恶毒」，小字作阴毒，在新约中只用过这几次。「根」，riza是本、源、缘因的意思。

注意这「毒根」不是指信徒个人心中的一种恶毒因素，乃是指团体中的恶毒因素，因下文接着说：「……扰乱你们……叫众人沾染污秽」，可见确是指团体中的一种「毒」。这毒根可能是指一种异端或错误的道理，或一种犯罪的人，能影响其余信徒的。按照上下文，这「毒根」更好的解释就是指上句那些达不到神恩的人，他们知道许多道理，却把属灵真理的教训视作平常，没有敬虔的心，甚或淫乱，贪恋世俗，他们的行事与言论似是是而非，使许多其余的信徒受影响而沾染污秽；总之，这「毒根」与林前5:6的「面酵」有相同的性质和作用，都是能使全教会陷于不圣洁的罪中的。不过着者在这里并未肯定地说，他们当中已经有了「毒根」生出，但着者警告他们，如果他们不谨慎──不为自己和全教会谨慎，不追寻和睦同心，不在圣洁的路上向前追求，不挺起下垂的手发酸的腿，其结果必使教会失去见证的能力，以致那些在教会中原本是有名无实的信徒，更加放胆犯罪，给魔鬼扰乱教会的机会。

16-17「恐怕」，这是这几节中第三次提到「恐怕」，信徒个人在灵性上放松、停顿、不振作的结果，就会影响全教会在灵性上也放松、停顿，继之而来的，就是各种罪恶和错误的事都会发生在教会中了。所以着者在警告的话中，为那些疲倦灰心的信徒有那么多的「恐怕」，因为信徒什么时候一停止追求，他的灵性情形，就已经到了值得忧虑的地步了！

在这里特别引以扫为例，栈警告贪恋世俗之人的危险，以扫因一点食物而将他的长子名份出卖，这件事最重要的就是表现出以扫对于神的应许、祝福，和将来的产业没有信心而轻视，对于世俗的事却贪恋不舍。按创25章说他善于打猎，常在田野，他会贪食一点经豆汤而出卖长子名份的原因，实不是偶然的，因他未贪吃经豆汤之前，已经先有贪恋世俗的心了；他已经是常在田野追逐猎物的人，然后才至于因一点食物出卖长子名份的地步。这以扫很适合代表现今教会中那些挂名的教友，以扫并非已经得着父亲的祝福煞后失去，不过他原本有必可得着父亲祝福的机会，却在未得着之前失去；现今那些在教会中的挂名信徒也是这样，他们本来有必可得着神恩的机会，却因贪爱世界至终没有得着神的恩。

以扫贪恋世俗的结果，是每一个贪爱世俗之人的鉴戒，他并非不想得属灵的祝福，他乃是想先得了「红豆汤」，先爱了世俗，以后再得属灵的祝福罢了；但结果他却得了「红豆汤」，无法再得着与长子名份相连的福份！许多人想眼前先爱世界，属灵的福气以后再说，这样的人，必走上以扫的痛苦道路，后悔无及。

２ 西乃山与锡安山（12:18-24）

这里着者先以我们「不是来到」与「乃是来到」的地方作比较，说明在新约下的人所蒙的恩典，所有的盼望，都比旧约更美。然后警告希伯来信徒，新约的恩典虽然更美，但若他们重回犹太教弃绝新约的福音，则他们的罪也更无可逃避。他们既是得了那不能震动的国，就更当存敬畏的心事奉神。

Ａ 我们「不是来到的」──西乃山（12:18-21）

18-21西乃山是代表律法，使徒保罗也曾在加4:21-26以西乃山和耶路撒冷代表律法的约和恩典的约。这几节先论西乃山之威严可怕，后论锡安山的美好，以比较律法下之人与恩典之下信徒的不同。

「你们原不是来到西乃山」与下文22节「你们乃是来到锡安山」对照。在此论到信徒所「不是来到」的山乃是：

1. 能摸的山

意即可以凭感觉和眼见的。旧约律法下的人，行事是凭感觉和眼见，神在旧约所用以教导以色列人的许多方法，也是属于凭眼见和感觉的，如云柱火柱的引导，各种祭礼，乌陵土明……等等。但新约信徒行事乃是凭信心，不是凭眼见（林后5:7），主耶稣对撒玛利亚的妇人说：「时候将到，你们拜父，也不在这山上，也不在耶路撒冷。……时候将到，如今就是了，那真正拜父的，要用心灵和诚实拜 」（约4:21-23）。

2. 有火焰的山

按出19:18的记载，当摩西带领着百姓要领受律法的时候，「西乃全山冒烟，因为耶和华在火中降于山上，山上的烟气上腾，如烧 一般；遍山大大的震动」。这火焰表明神圣洁公义的威严，不是人所能担当得起的。

3. 有密云黑暗的山

当神降临在西乃山时，全山被密云所遮盖（出19:16），以致成为「黑暗」的山，表明律法使罪人无法与神无阻隔地交通，也不认识神的慈爱和光明，律法只使人看神的公义、圣洁与威严的方面。佰信徒不是来到这黑暗密云的山与神相会，我们乃是凭耶稣基督的血在光明中与神相交（约一1:7）。

4. 有暴风的山

火焰、密云与黑暗，都不过使以色列人不敢接近，存着戒惧的心前来，但「暴风」则使以色列人难以站立得稳。本书的1:7曾引用诗104:4的话说：「神以风为使者，以火焰为仆役」。这暴风可代表神执行审判的能力，使一切在律法下的罪人，都不能在神前站立得住（诗130:3）。

5. 有角声的山

「有……角声与说话的声音；那些听见这声音的，都求不要再向他们说话；因为他们当不起所命他们的话」。以色列人在未听见神的声音之前，都想能亲自听神说话的声音，但听了以后，就要求摩西说：「求你和我们说话，我们必听，不要神和我们说话，恐怕我们死亡」（出20:18,19）。现今信徒不是来到有雷轰、闪电、角声的山，也不是充满惧怕发颤地用肉身的耳朵来听神的声音，乃是坦然无惧地来到施恩宝座前，听圣灵在自己心灵中的声音（约一2:27;帖前5:19）。

6. 不能靠近的山

在神未降临西乃山之前，以色列人已经先有三天的时间洁净自，己神又一再吩咐摩西要在山下划定界限，叮嘱以色列人切不可靠近山边，「凡靠近这山的，即便走兽，也要用石头打死」，这告诉我们罪人无法在神圣洁公义的律法下与神有坦然无惧的交通。

7. 极其可怕的山

「所看见的极其可，怕甚至摩西说，我甚是恐惧战兢」。这就是以色列人来到神律法下的情形，显见罪人在神威严的律法下时，乃是充满危险，濒临死亡地生活着。但信徒不是来到这样的山，在新约的恩典下，信徒是十分安详无惧地来到神面前的，主耶稣对门徒说：「我不再称你们为仆人……我乃称你们为朋友……」（约15:15），又说：「你们要常在我里面，我也常在你们里面」（约15:4）。本书的着者告诉希伯来信徒说：「因我们的大祭司，并非不能体恤我们的软弱……所以我们只管坦然无惧的，来到施恩的宝座前，为要得怜恤，蒙恩惠作随时的帮助」（来4:15-16）。所以在新约下的信徒能很自由地与神有亲密的交通。

Ｂ 我们「乃是来到的」──锡安山（12:22-24）

22-24上面已经说到我们所「不是来到」的西乃山是怎样，现在就开始论我们所来到的是什么地方：

1. 来到锡安山

锡安山是耶路撒冷西南边的山，大卫曾攻取锡安山的保障，住在保障内，又称这保障为大卫城（撒下5:6-9），所以锡安山又称大卫山。「锡安」意即光耀的、愉快的，锡安山与西乃山相对，西乃山代表律法，「生子为奴」（加4:24-25），锡安山代表恩典，我们是来到恩典下，有自由与愉快，所领受的是儿子的灵，不再是奴仆（加4:5-7）。

2. 来到永生神的城邑，就是天上的耶路撒冷

原文在「锡安山」与「永生神的城邑，……」之间kai即「和」或「并」，从22-24原文共提到五次kai（并），这五个\cs14「并」表示下文所说的几种名称，都是形容我们所来到的地方；所以这「永生神的城邑……」和下文所讲的几处，不是形容锡安山的，乃是形容我们所来到的地方是怎样的地方，我们所「来到的」是锡安山，又是永生神的城邑以及下文所提的。

这「永生神的城邑」，下句解明就是指天上的耶路撒冷，亦即启示录21章里所论的新耶路撒冷。

3. 来到千万天使的集会

按22节末句「有千万的天使」应与23节第二句「所共聚之总会」相连。「所共聚之总会」原文pano{gurei即「集会」，或「大节期」之意，全新约只本书用了一次。这里所谓「总会」不是总会分会的总会，乃是指一种普遍的大集会之意。

希伯来人很尊重天使，所以着者特别提及我们将来也要到天使所到的地方。主耶稣也曾说过，当复活的时候，信徒要像天上的使者那样，也不娶也不嫁（太22:30）；这些天使虽无份于神的救恩，却有份为蒙恩的人服役（来2:16;1:14），暗中保护帮助信徒（参考：但8:15-19;9:21-23;10:10-12;诗34:7;太1:20;太\cs32:13,19;18:10;路1:30;徒5:19;8:26;12:7-10……），并且为蒙恩的人欢喜（路15:10），又迎接信徒归回天家（路16:22）。

4. 来到名录在天上诸长子之会

「诸长子」原文无「子」字，只是「诸首生的」。「会」原文ekkle{sia按杨氏经文汇编，新约中共用过115次，其中112次都是译作「教会」，中文新旧库译本，这句话译作「也来到那些名录在天上众长子的召会」。在此教会被称为「诸首生的召会」，因教会之元首基督是「首生的」（西1:15），教会是「首生的」基督之身体（弗1:23），信徒在神所造的万物中是初熟的果子（雅1:18）。

我们所来到的乃是一切有信心的人所共同来到的地方，一切名字已经被录在天上的，一切同受一个圣灵，同蒙一样「天召」，同有一个指望，同奉一名受洗，同事一位真神的（弗4:4-5），也必同享天上的荣耀，都是同属于天上的大家庭。

5. 来到审判众人之神面前

神是审判众人的神，包括犹太人或外邦人，一切地上的人。我们原都是要站在神审判台前被定罪的罪人，但现在却能坦然无惧地来到审判众人之神面前，乃是因基督的救赎，使我们在 里面不再定罪的缘故（约3:18;5:24;罗8:1 ）。既是这样，我们就不可忘记这莫大的恩典，原是审判我们的神，已经成为我们的天父，就当勇敢前进，持定前面的盼望，不灰心退后了。

6. 来到被成全之义人的灵魂所到的地方

「被成全」也是「被完全」的意思，原文与10:14之「完全」同根。这里「被成全之义人的灵魂」就是指得救称义的义人之灵魂，这些义人已经在天上，已经完全，他们的灵魂已经与主同在，等候荣耀的身体复活；而现今有信心的人，也要到他们所到的地方，有他们所有的盼望和福乐。

7. 来到新约的中保耶稣以及 更美之血前

我们能否「来到」以上的各种属天境界，都是根据我们已否来到「新约的中保耶稣，以及所洒的血」之前，这「新约」「中保耶稣」「以及所洒的血」三样都是使我们能在恩典下蒙恩的要素：

「新约」

最大的特点是凭耶稣基督的血立的，与要靠自己行律法之旧约不同。完全圣洁的义者耶稣基督， 流血的功绩，可以保证一切在新约下的信徒必然可以得着神在新约下所应许的福气。因为所有在新约下的人，都承受了基督的义（林前1:30;腓3:9），可以有权利享用新约的恩典。

「中保耶稣」

耶稣基督作我们的中保，不是凭 是神儿子的优越地位，乃是凭 曾为我们流血的事实；所以 作我们的中保，并非使神像常人那样，顺情谊而赦免我们的罪，乃是使神可以按公义赦免我们的罪，神并非没有罚我们的罪，是罚在基督身上而已。所有的人都是只肯为好人作保，惟有耶稣基督是专为罪人作保，并且为人一切的罪受了刑罚，所以 有最充足的资格，可以保证每一个信靠 的人，能坦然无惧地来到神面前。

「以及所洒的血」

耶稣的血不像牛羊的血只洒在人的身上，或属物质的帐幕内，乃是洒在人的心中，使人的心得完全洁净；另一方面虽然基督赎罪的血，是 立新约和作中保的根据，但每一个人，必须接受 的血洒在自己的心中，才能发生功效。

「这血所说的比亚伯的血所说的更美」，因亚伯的血是控告该隐之罪的血，是宣告定罪的血；但基督的血所说的，乃是宣告赦罪的血。亚伯的血只是殉道者的血，不能为别人赎罪，也不能作为人与神立约的根据；但耶稣基督的血乃是为多人流出来的血，是能担当人的刑罚，救人免死，使人可以承受新约的福份，又能担保我们可以得着神喜悦的血。

３ 不可违背那从天上警戒我们的（12:25-29）

25「要谨慎」在15节中已经提及一次，在本书的第二个警告中，也曾这样提醒信徒（3:12）。这「要谨慎」与2:1 「越发郑重」的意思相似。既然神在新约下不再像在旧约时，是「在地上」借着摩西警戒以色列人，乃是「从天上」藉 儿子警告我们；这样，我们「要谨慎」，因为那些弃绝从地上警戒他们的，尚且不能逃罪，何况我们违背那从天上警戒我们的呢？在这里「那向你们说话的」和「那从天上警戒我们的」，都是指着那位借着 儿子和圣灵向我们说话的神（参来1:1 ）。

本节的话与2:2-4的话极相似：「那借着天使所传的话，既是确定的，凡干犯悖逆的，都受了该受的报应；我们若忽略这么大的救恩，怎能逃罪呢？这救恩起先是主亲自讲的，后来……」。所以我们也像那些希伯来信徒一样，虽然不是亲自听见主在肉身中所讲的话，但这救恩既已由主亲自传开，现在又亲自藉住在 仆人心中的圣灵向人传讲，我们若听见所传讲警戒我们的话而不接受，也就是弃绝那从天上警戒我们的了。

26「当时」指神降临西乃传授律法之时。「 的声音震动了地」，就是震动了西乃山，按出19:18说「遍山大大的震动」。「再一次……还要震动天」，指主再临时的情形。主自己曾这样预言「……天势都要震动，那时……他们要看见人子，有能力，有大荣耀，驾着天上的云降临」（太24:29,30;可13:25,26;路21:25-27）。但注意在这句话之前有「但如今他应允说……」，表示下句「再一次我不单要震动地，还要震动天」乃是 的一个应许。虽然 再来的威荣比降临西乃传律法的情形更大，但对于信徒却完全不是可怕的降临，乃是信徒所盼望等候的降临，是实现 对信徒所应许的而已。但对那些弃绝并违背 福音的人，就应当知道，既然 再次降临时不但震动地还要震动天，则他们必更无法逃避 的审判，而必被定罪了！

27「被震动的」就是指这世界的国，与下文「不能震动的国」成对比。「就是受造之物」，不是指一切受造之物，仅指上句属「被震动的」受造之物。「都要挪去」就是都要更改废去的意思（按「挪去」原文metathesin，新约中只有本书用过三次，其余两次在7:12译作「更改」；在11:5译作「接去」）。「那不被震动的」，指基督的国和属基督之国的人，信徒是从世界的国迁到「爱子的国」的人（西1:13），这句话指出世界的国要被「挪去」的理由，因为基督的国要取代这世界的国直到永远（见启11:15）。

28「不能震动」原文asaleutos即「一个不能移动的」，新约仅本处及徒27:41用过，与上节所用的「震动」不同字。基督的国乃是永远坚固，不能动摇的，这世界的国无论如何坚固，至终仍必受不起神的审判而灭没，但基督的国乃是圣洁的，所以也是永不能动摇的。

「就当感恩」，我们既然得着了不能震动的国，就不可因任何属这世界之国的事而摇动，或因任何今世的苦难而怨叹，乃当「感恩」。我们不是要等到这世界的事或环境对我们都有利时才感恩，我们只因「得了不能震动的国」这一件事，就足以使我们在任何情形中都当感恩了。「照神所喜悦的，用虔诚敬畏的心事奉神」，这就是我们「感恩」的方法，感恩不是只表现于口中称颂神，也要表现于整个事奉神的敬虔生活和心灵上。

29这意思就是说「神是轻慢不得的」。没有人敢在烈火之前，存轻忽玩耍的态度，恐怕偶然不谨慎，就会被烈火所伤；所以我们切勿因为神无限的慈爱与宽容，而轻忽神的公义与威严，对那从天上警戒我们的话，存漠视的态度，反倒应当更加追求圣洁和睦，用虔诚敬畏的心事奉神。

另一方面「我们的神乃是烈火」，这句话也是给受苦信徒的安慰，和对弃绝基督逼害信徒之人严厉的警告，因为神必定会照因为神必定会照一切暗中的隐情，对犯罪作恶的人，给予无情的判断和刑罚。

问题讨论

试述「十字架」，「刺」和「重担」之分别。

列出12:1 -4奔跑天路的七个要点。

我们所当仰望的耶稣是怎样的耶稣？

管教与试炼及惩罚有什么分别？简述应受管教之理由。

圣洁与和睦生活有何关系？「非圣洁没有人能见神」怎么解释？

「毒根」是指人心中的罪根吗？应当怎样解释？

试以「以扫」为例解释「有人失了神的恩」，这「人」是代表信徒么？以扫给我们什么鉴戒？

西乃山代表什么？试按本处描述西乃山情形，指出信徒何以不能藉律法的约与神亲近？

解释下列名词之意义：
1.锡安山。
2.诸长子之会。
3.「所共聚之总会」。
4.「被成全之义人的灵魂」。

基督的血如何比亚伯的血所说的更美？

解释：
1.12:26之「当时」指什么时候？
2.还要震动「天」是什么意思？
3.12:27「被震动的」与「不被震动的」各何所指？―― 陈终道《新约书信读经讲义》


讲道材料

希伯来书第十三章

四 爱心的本分（13:1 -17）

着者在本章中，讲论爱心的一般本份，作为本书的最后教训。在前面的十二章中，着者既已从各方面使信徒看见基督为我们所成就的救恩何等完备，我们投靠这样一位完全圣洁而慈悲的基督，有何等确实的盼望和福气。在此着者更提出信徒爱心生活上各方面应尽之本份，以要求信徒在实际的生活方面荣耀基督，使 的救恩更受人的尊崇，基督的教会更坚固，有能力。本段分五点研究：

１ 应实行的爱心（13:1 -3）

这几节论信徒在爱心上应尽的本份，有三方面，却同有一个性质，就是都是一种实行出来，表现在别人身上的爱心。爱是必然对所爱的对象有所贡献，愿意为所爱的人有所牺牲，使对方得益处的，否则就不是真爱了。这三方面的爱心本份就是：

Ａ 对弟兄的爱（13:1 ）

1信徒彼此相爱乃是主所给的命令（约13:34,35），又是众位使徒的主要教训（罗12:10;13:1 -8;帖前4:9;彼前1:22;2:18;3:8;彼后1:7-8;约一3:10,11;4:7,20,21）。因为教会乃是蒙爱的团体，又是相爱的团体，相爱是教会的特点，使世人可以认出我们是属基督的人；所以着者在此开头一句就说「你们务要……」，无论怎样，「务要」相爱，相爱乃是教会的第一要务，是在任何情形下应当实行的。

「常存弟兄相爱的心」，「常存」是本节中最重要的字，弟兄相爱固然重要，但更重要的是要常常相爱，继续地相爱；如果只是一时的相爱，这没有什么价值，一切属世的团体也都能这样，信徒必须继续相爱，才算是过相爱的生活。虽然我们还在肉身活着的时候，会有许多属人的软弱，使我们失去继续相爱的心，但信徒务要本着基督的爱互相宽容（弗4:2），以保持继续相爱的心。按原文「常存」meneto{亦可译作「常住」，该字与约2:12的「住」同一个字。我们不但要常存相爱的心，也要常住在爱的生活中，即常常将相爱的心，实现于生活中；因为真正的爱，虽然必须有真实存心，但并非只是一种存心而已，也必然表现在对待弟兄的行事中。

「弟兄相爱」原文philadelphia是「弟兄的爱」的意思。

这里告诉我们要怎样地相爱，不是以普通世人的爱相爱，乃是以「弟兄的爱」相爱，是因为认识了基督的爱而有的爱心（参约一3:19;4:7,10）。这种爱并不受地上国家、种族、阶级、财富的限制，所有在基督里为弟兄的，都是我们所应当同样相爱的。这样的爱使教会的合一不受地上国家、种族、阶级种种界限的影响而有所阻隔，使信徒在爱的联合中与世界分别出来。

Ｂ 对客旅的爱（13:2）

2当时交通不便，旅行布道的人有许多困难，而当时的信徒又常因信主的缘故，家业被人抢尽，遭受各种打击而出外，暂避敌人的逼害（来10:34;徒8:1 ），所以接待这些为主工作的神仆和为主受苦的弟兄，乃是古时信徒一种很有价值的爱心工作。圣经对于这种爱心的行事也十分重视，主耶稣说：「人接待你们，就是接待我；接待我，就是接待那差我来的。人因为先知的名接待先知，必得先知所得的赏赐，人因为义人的名接待义人，必得义人所得的赏赐。」（太10:40,41）可见「接待客旅」如何重要。按本节论如何接待客旅所给我们的教训有二：

1. 要用爱心接待

「不可忘记用爱心接待客旅」，希伯来信徒原本已有接待客旅的习惯，所以着者在这里不是叫他们应该接待客旅，乃是要他们「不可忘记接待」。爱是使人不会忘记的，爱能使人为所爱的人设想得很周到而没有什么遗忘的。因爱心接待客旅就能使我们对所接待的人照顾得周到，使他没有什么缺乏和不便。这句话使我们看见对出门传道的神仆和受逼害的弟兄，不但应当接待，且应当用最大的诚意来接待，不可存勉强、为难、，厌烦、或轻视的心。罗12:13说：「客要一味的款待」。许多信徒接待弟兄只有一时的爱心，以后就渐渐厌烦甚至轻视。但这里所说接待客旅的爱心，乃是上节所说「常存」的爱心，是「一味款待」的爱心，我们所接待的人可能有某些软弱的地方，但不应成为我们不「一味」用爱心接待的理由。

2. 要像接待主一样地接待

「因为曾有接待客旅的，不知不觉就接待了天使」，这句话是引证亚伯拉罕接待天使的事，勉励希伯来信徒，在接待客旅的事上，应当更加乐意去做。按创18:1 -21的记载，可知亚伯拉罕所接待三位天使中的一位是「耶和华」，也就是主。注意：亚伯拉罕接待客旅，并非只接待那些像天使一样的客旅，但他存接待主的态度，用爱心接待应接待的客旅，就在「不知不觉」中接待了「天使」；我们也不能希望我们所接待的一切客旅都是天使，但我们若存着接待主的态度去接待弟兄或主仆，也就是接待「天使」了。

但圣经中对于信徒「接待客旅」，并非完全没有范围的。按这里上文论弟兄的爱，下文论为主受苦的人等，可知这里所说的接待客旅，是偏重于在基督里为弟兄的范围而说；至于教会中的假弟兄，或传异教的人，圣经则禁止信徒接待，甚至不可以向他们问安（约二9-11）。

Ｃ 对受苦者的爱（13:3）

3本节的要旨与林前12:26「若一个肢体受苦，所有的肢体就一同受苦，若一个肢体得荣耀，所有的肢体就一同快乐」的意思相同。信徒应当关心弟兄的痛苦像关心自己一样。一个要向人表同情的人，总要先深觉对方所受的痛苦像是自己受的一样，才会有真正的同情，而能够这样与受苦者同苦的人，必须先有基督的爱充满在心中（林后11:9;5:14,15）。

不但因受苦的人是我们的弟兄，是肢体，所以应当记念他；也是因为「想到自己也在肉身之内」，也会像他们一样遭受苦难，所以应当记念他们。神使我们现在有平安得自由，而允许我们的弟兄受捆绑遭苦害，乃是要我们去同情他们的「捆绑」，分担他们的痛苦，使他们在受苦中，获得没有受苦的弟兄的安慰和帮助；这样可能我们将来遭苦害，「被捆绑」的时候，神也另外保守一些别的弟兄有平安、有自由，使我们可以从他们身上得着帮助。

２ 应保持的清洁（13:4-6）

Ａ 婚姻方面的清洁（13:4）

4在这里「尊重」的意思包括两方面：

1. 婚姻人人都当尊重的意思，就是人人都当尊重婚姻为一种神圣的事。许多今世的宗教，都把婚姻看作一件不圣洁的事，甚至有些信徒也存有这种观念。这样的人是不尊重婚姻的。婚姻既是神所创始的，神以为亚当独居在乐园是不好的，所以为他造了一个配偶，使他们结合为夫妻。这样，如果婚姻是不圣洁的，难道是神创始这不圣洁的事？所以这样不尊重婚姻的人，就是不尊重设立婚姻的神。

2. 婚姻人人都当尊重的意思，就是人人都不可玷污这婚姻。婚姻本身虽然是一件圣洁的事，但如果人没有照着神的旨意在合法的情形下结合，或在结合后没有保持婚姻的神圣，在自己的丈夫或妻子以外，另外与人发生类似夫妻的行为，就是侵犯了神所设立的神圣的婚姻，就是苟合行淫，不尊重神。

「因为苟合行淫的人，神必要审判」，虽然圣经以婚姻为圣洁的事，但圣经却视男女不正当的结合是最污秽的事，无论是主耶稣或使徒的教训，论及犯奸淫的罪都是很严厉的。在旧约时代犯奸淫的人，是应当用石头打死的（申22:22-24）；在使徒的教训中，信徒若犯奸淫则应被教会所革除（林前5:1 -12）。这都是犯奸淫的人，在人方面所会受到的惩罚。但纵使犯奸淫的人，所犯的罪，没有被人所知道，神也必知道而必会「审判」他们的罪，使他们在这样的罪上，受到应受的惩治。

Ｂ 钱财方面的清洁（13:5-6）

5「贪爱钱财」是实行上文所论各种爱心生活的阻拦，无论是对弟兄，对接待客旅，对记念受苦的人，对夫妻的相爱上，都可能因为「贪爱钱财」的缘故，无法表现出信徒应有的爱心来。钱财是世界的代表，爱钱财的必爱世界，爱父的心就不在他里面了。所以要实行相爱，就必须先除去贪财的心，在钱财上保持清洁。在此论信徒能不贪财的法则有三：

1. 「存心」不贪爱

钱财本身并不是罪恶，但贪财却是人心中的一种恶欲，所以要在钱财上保持清洁，不落在贪财的罪恶中，必须从心中除去这种恶欲。人在钱财上不洁，总是因为心中先存有贪图的意念，然后不知不觉表现在行为上，甚至表露于言语上。所以我们如果要不落在钱财的迷惑中，必须绝对不容许贪财的意念存在心中。

2. 要以自己所有的为足

信徒保持自己不贪财的另一法则，就是以自己所有的为足。若不是这样，不论已经有了多少财富仍会贪财。许多人以为人会贪财是由于贫穷，这等于说，只有穷人才犯贪财的罪，富足的人都是不贪财的，但事实上许多富足的人比穷人更贪财；因为钱财诱惑人是不分贫富的，若不照圣经在这里所说的以自己所有的为足，不论贫富都必同样会贪财。

这句话也解释了知足的意义，就是不羡慕别人所有的如何，也不贪求以后自己的如何，乃是以现在自己所有的为足。

3. 要信赖神的眷顾

「因为主曾说，我总不撇下你，也不丢弃你」。这句话是着者照申命记31:6,8;约书亚记1:5;历代志上28:20的意思引用来的。说明信徒所以会贪财的原因，是由于不信赖神的应许，而为自己眼前或将来的生活忧虑。魔鬼常常藉为生活的需要筹算，作为引诱信徒陷在贪财的罪中的方法；因为这是最充足的理由，使人认为去寻求更多的钱财并没有什么不对。诚然钱财是信徒生活的需要，但信徒必须谨慎防备，贪财的欲念常常在这种正当的理由下，不知不觉占据了信徒整个的心。所有贪爱钱财的人，最初都只是为生活的必需而寻求财富而已。但当他们到了十分富足的时候，却成了钱财的奴仆，贪爱钱财的心比以前更甚；所以信徒必须有信心信赖神的眷顾，才不致落在贪财的罪中。主耶稣在教训人不要事奉钱财的时候，也是叫人在生活的需用上应当信托天父的看顾（太6:24-34）。

1「所以我们可以放胆说，主是帮助我的，我必不惧怕；人能把我怎么呢？」这节经文是照诗篇27:1 ;56:4,11;118:6的意思引用，与上节的用意相同；但上节是告诉我们，神有信实的应许，必会眷顾我们。本节则说明若我们真信赖神的眷顾时，我们就能够像诗人那样，无论处在什么境遇中都能放胆地说：「主是帮助我的，我必不惧怕，人能把我怎么样呢？」当我们只知道神眷顾的应许却未信赖的时候，神的应许只是一种宝贵的应许而已；但当我们完全信赖神所应许的，必会眷顾我们时，神的应许就能在我们身上发生奇妙的功效，像在古时有信心的诗人身上所生的功效那样，使我们满有胆量和能力，胜过贫困的环境和世人所加给我们的难处。

３ 应效法的榜样（13:7-9）

7在这里所指传神之道给当时希伯来信徒的人，就是指他们前一辈的传道人，包括初期教会的使徒和领袖们，他们有的当时已经去世，有的或已到别处去，但他们留下的脚踪，都是后辈所应追随的。追随的方法有三：

Ａ 「想念他们」

想念他们所传的真道，他们传道的忠心，他们敬虔的生活，他们祷告的能力，他们真诚的爱心和工作的果效等等。他们既这样为主受苦，才把神的道传给我们，那么我们这些得着他们所传之真道的人，岂可懈怠退后辜负主的恩典？信徒不应常想念自己的苦衷，乃应想念初期教会的众神仆，他们和我们是一样的人，却能那样忠心圣洁，被神所使用，不怕苦难，我们要追随他们的踪迹，像他们一样忠心前进。

Ｂ 效法他们的信心

「想念」的「效法」的准备，既想念他们的行事，就当效法他们的榜样。最应该效法的是他们的信心，因他们一切的好榜样，都是由他们的信心发出来的；他们能那样不为自己的生活需用忧虑，不顾自己生命的危险，不惧怕仇敌的陷害，情愿「忍受戏弄、鞭打、捆锁、监禁，各等的磨炼，被石头打死，被锯锯死，受试探，被刀杀；披着绵羊山羊的皮各处奔跑、受穷乏、患难、苦害……」（来11:36-38），都是因为他们坚信神所应许的盼望是确实可靠的缘故。所以我们应效法他们的信心，放下所有为自己的心，专诚爱神。

Ｃ 留心看他们的结局

受苦中的信徒不但应看见那些忠心神仆为主所受的苦，更应当留心观察主所给他们的结局；例如勇敢殉道的司提反，虽然被众人恨恶，用石头打死，但他死的时候」看见神的荣耀，又看见耶稣站在神的右边」（徒7:55-56），显然他已经得着主的赞赏。所以我们留心观察这些人的结局，就知道他们照着他们所坚信的，去为神尽忠所走的路是对的，他们为神的一切劳苦是不徒然的（林前15:58），是我们所应效法的。

8这节圣经骤然看来，似乎与上节不连贯，其实和上下节的意思都紧密连接。耶稣基督既是永远不改变的，则从前那些神仆所传的耶稣基督是怎样的，现在还是怎样；并且将来仍是那样。从前那些忠心的神仆所得的结局怎样，现今那些效法他们信心的人结局也必怎样，并且将来那些照着这样踪迹去行的人，也必一样；所以，信徒应当在耶稣基督的真道上，信心坚固，「不要被那诸般怪异的教训勾引了去」。

这句话也是指耶稣基督的一切权柄、能力、同在、恩慈、怜恤、温柔、忍耐……「昨日今日一直到永远是一样的」。虽然那些引导希伯来信徒的忠心神仆已经去世，或离开了他们，但耶稣基督仍是一样地引领着他们；虽然他们的环境改变了，他们的财产破散了，他们的一切改变了，但耶稣基督仍像从前一样地看顾爱护他们。

2当时的希伯来信徒，在信仰上也受到一些怪异的教训引诱，这些怪异的教训是和靠饮食有关的。按犹太人在饮食上原本有许多禁戒的规例，这些引诱希伯来信徒的异端，可能是引用旧约有关饮食方面的条例，以劝服他们去靠律法，所以着者提醒他们「人心靠恩得坚固才是好的」；因为只有主的恩典能救助人。主耶稣也曾说过：「入口的不能污秽人，出口的乃能污秽人」（太15:11），食物本身并不能使人更圣洁，也不能污秽人，污秽人的乃是人里面的贪欲。所以，「那在饮食上专心的，从来没有得着益处」，反倒可能使灵性和身体两方面都受到害处。

４ 应献上的灵祭（13:10-16）

Ａ 忍受凌辱的祭（13:10-14）

10这里的祭坛是指什么？对于这几节的解释，有决定性的关系。有几种可能的解释：

Ａ 以为这「祭坛」是指「主的桌子」，即圣餐。

Ｂ 以这「祭坛」指主自己，主是祭物又是祭坛。

Ｃ 以这「祭坛」就是指会幕中的祭坛（按字面意解），而本节首句「我们有一祭坛」的「我们」不是指所有信徒，乃是着者站在和希伯来信徒同一的地位上说到旧约中的祭坛而已。这样，下半节「上面的祭物是那些在帐幕供职的人不可同吃的」，只是一种セ述，说明旧约赎罪祭牲是供职的人所不能吃的而已，并无其他灵意。

Ｄ 最合宜的解释应为：这祭坛是指十字架，因为旧约赎罪祭牲被献在铜坛上，是预表基督在十字架上献上自己，作成赎罪的工作；并且下文12节中说：「所以耶稣，要用自己的血叫百姓成圣，也就在城门外受苦」，显系指主在十字架上献上自己为人受死而说。暗示本节的「祭坛」就是指十字架，其上的祭物是主耶稣。此外本书多次论基督献上自己为赎罪祭，也暗示「十字架」是新约属灵的祭坛。

所以本节是比较新约的祭坛和祭物与旧约帐幕中的祭坛和祭物之不同。为我们在十字架上献上自己的基督，与旧约献在祭坛上的赎罪祭牲完全不同。旧约为全会众献的赎罪祭牲乃是一切人所不能分享的，但耶稣基督赎罪的恩典，却是一切人所能分享的。

「上面的祭物是那些在帐幕中供职的人不可同吃的」，这话另有一个意思，就是新约救赎的恩典，是那些拘泥于旧约律法下的人所无法获得的，因为固执在律法下的人，无法和那些因信心在恩典下的人，分享基督的救恩。

11-12 按利未记4:5-12;16:21;16全章，可知赎罪祭牲除脂油和腰子等物要烧在祭坛上之外，身子要搬到营外烧掉，但祭牲的血要带入圣所对着幔子弹血七次。搬到营外焚烧，乃是污秽应予丢弃的意思，预表耶稣基督为我们担当罪恶，成为污秽被神所丢弃、所咒诅的（太27:46;林后5:21;彼前2:24）；但 所流的血，却带到天上的至圣所，成了永远赎罪的事，有完全的赎罪功效；所以耶稣要用自己的血叫百姓成圣，也就在城门外受苦。信徒不但不可因 这样地受羞辱和痛苦，而疑惑 的受死恐怕不是为我们赎罪；反倒应该知道， 这样的受死，正合旧约的预表，证明 是照神的定旨为我们赎罪的救主。

用自己的血叫百姓成圣，与 要在城门外受苦这两件事是不能分开的；就像赎罪祭牲的血被大祭司带入圣所赎罪，而祭牲的身子却必须被移到营外烧掉，是必须遵照的献祭律例一样。 要为「百姓」完成赎罪的大功，就必须在城门外被弃绝， 必须拒绝耶路撒冷的人要拥护 作王的试探，才能在十字架上用 的血叫百姓成圣。

13既是这样，我们也当来到十字架前，把自己献上，忍受 所受的凌辱。

「出到营外」，本节的「营外」有特殊的意义。着者写信给希伯来信徒时，以色列人已结束旷野营幕的生活将近两千年，在旷野的帐幕早已建成圣殿，所以这里所说的「营」，不过是借用11节「营」的名称，以说明亲近基督的人必须脱离的某些事物。基督既然必须拒绝「城门」内的人的拥护，才能在十字架流血，既然不用牛羊的血为人赎罪，而「用自己的血叫百姓成圣」；这样，我们也必须从旧约的律法中出来，接受基督十字架的救恩，又从今世的虚荣、地位、权势、财富和各种试探中出来，忍受主所受的凌辱。所以这「营」是代表所有与基督十字架道路相反的属世宗教、道理、事物及其他。在此着者劝勉那些已蒙救赎的信徒，不但不可因为主受苦而退缩，想重回犹太教中，反倒应当脱离旧宗教的束缚，和一切阻挡他们行走主所走过道路的事物，来到十字架的祭坛下，献上自己为活祭，忍受 所受的凌辱。

11本节解明「我们也当出到营外就了他去」的理由，因为我们在这世上的城并不是常存的。这世界和其上的情欲都要过去，我们乃是寻求那将来永存的城，来到永生神的城邑，就是天上的耶路撒冷。所以我们应当爱慕那盼望中的城，爱慕那要迎接我们到「天城」的主，而甘愿为 忍受凌辱，正如 因爱我们，就「轻看羞辱，忍受了十字架的苦难」（12:2）一样。

Ｂ 颂赞的祭（13:15）

15基督既然为我们献上自己为祭，我们这蒙救赎的人，也应当有所献上给神。既然基督所为我们献上的不是牛羊的血，乃是自己的血，这样，我们所献上给神的，也应当是比「牛羊」更为神所喜悦的灵祭──颂赞的祭；因为凡以感谢献上为祭的，便是荣耀神（诗50:23）。在此给我们看见：

1. 「颂赞」也是一种「祭」

是一种感恩的奉献，一种敬拜的交通，一种须要焚烧的「祭」；所有颂赞神的人，应当把一切应得的荣耀焚烧给神，不留下一些荣耀给自己。

2. 颂赞的祭是我们所应当献的

蒙恩的人应当献上颂赞，正如缺乏的人应当祈求一样，是爱神的人应尽的本份。

3. 颂赞的祭是要靠着耶稣献上的

当时的希伯来信徒正处在困苦环境中，如何能献上颂赞的祭？靠主耶稣就能，靠着耶稣能使我们在任何境遇中颂赞神，使徒保罗说：「我靠着那加给我力量的，凡事都能作」（腓4:13）。在为主受凌辱之中更当靠主而颂赞神，因为这正是使徒们所留下的榜样（徒5:41;16:25）。另一方面，颂赞虽然是一件好事，是从人内心乐意献上的，也当靠着耶稣才能蒙神喜悦，因为凡我们所作的都要靠主而作。

4. 颂赞的祭是要常常献的

按旧约感恩祭是凭献祭的人甘愿献就献，没有规定多少时候要献一次；但虽然这样，我们既常常蒙恩，也就应当常献颂赞的祭，常求主的喜悦才是。并且颂赞的祭比献一切的祭都简便，是可以常常献上的。

5. 颂赞的祭是承认主名的人嘴唇的果子

颂赞也是信徒所结的一种果子，但只有已经承认主名的人才能结这嘴唇的果子，他们的心必先受了神的恩典所感动，然后才能在口里结出颂赞的果子来。

「我们用舌头颂赞那为主为父的，又用舌头咒诅那照着神形像被造的人，颂赞和咒诅从一个口里出来，我的弟兄们，这是不应当的」（雅3:9,10）。所以如果要在我们的嘴唇上结出颂赞的果子来，也必须「禁止舌头不出恶言，嘴唇不说诡诈的话」（诗34:13）。

Ｃ 行善的祭（13:16）

16忍受凌辱的祭，乃是个人方面为爱主的缘故而甘愿牺牲的「祭」，颂赞的祭，是爱神的人向神方面所献上的，但「行善和捐输的事」，则是信徒为神而施行在人身上的善行。神不但悦纳我们自己愿为主受苦，并向神颂赞，也喜悦我们在别人身上显出我们爱神的心来，因为「不爱他所看见的弟兄，就不能爱没有看见的神」（约一4:20）。但如果自己正在为主受苦的时候，仍不忘记「行善和捐输」，就必更为神所喜悦了。当时的希伯来信徒中，有好些人为主的缘故，家业被人抢去了（10:34），所以他们当中难免有好些人在困苦之中。这里的话，一方面提醒那些比较有力量的信徒，不可忘记顾念穷乏的弟兄和神家的需用，另一方面也是提醒那些穷乏中的信徒，不可因为穷困而忽略了行善；穷困固然使信徒行善的力量减低，但穷困并不能使一个乐意「行善」的人不行善，惟有爱心冷淡，才真正使人无力行善和捐输。

在此以「行善捐输」也是一种「祭」，意思就是我们不要把「行善和捐输的事」当作我们对人的一种功劳或恩德，而应当把我们作在人身上的善事，当作我们自己对神的一种奉献，一种在主里面的爱心交通，存这样的态度而行善捐输，才是神所喜悦的。

５ 应敬重的神仆（13:17）

17上文第7节曾劝勉信徒想念从前引导他们的神仆，本节则要他们依从顺服现在引导他们的神仆，而顺服他们的原因，是为要顺服真理和敬畏神的缘故。凡是敬畏神，顺服真理的人，也必敬重神的仆人；正如凡是爱神的信徒也必爱神的仆人一样。敬重神的仆人，不只是物质方面供给他们所需用的，更重要的是要在真理上顺服他们。

「因他们」，用多数的「他们」，可见这里的教训适用于对待一切神的仆人，并非对待少数的神仆。

「……为你们的灵魂时刻儆醒，好象那将来交账的人」，这句话一方面说出他们应顺服的神仆是怎样的神仆，就是一切为神尽忠的神仆，不是那些以敬虔为得利门径的假师传，或传异端的假先知（提后3:5;彼后2:1 -3）；另一方面说出一个作神仆人的，应当怎样为神所交托的羊群尽忠。他们应当为信徒的灵魂儆醒，保护照顾他们不受罪恶和异端的扰害，好象牧羊的人，在夜间儆醒守护羊群一样；他们也要像将来要交账的人一样，在未交账之前，必须每一项「数目」都清清楚楚，在任何最小的事上没有「亏空」或「拖欠」神的「账目」，否则在交账时就要忧愁了。「圣灵立你们作全群的监督，你们就当为自己谨慎，也为全群谨慎……」（徒20:28）。

「你们要使他们交的时候有快乐，不至忧愁，若忧愁就与你们无益了」，这意思就是：信徒应和神的仆人合作，在真道上同心，使他们的工作有果效，使他们向神交账时有快乐，否则，不论神仆，或信徒都有责任。若神仆在向神交账时，是因为他们没有忠心儆醒而忧愁，固然不好；但若不是因为他们没有忠心儆醒而忧愁，乃是因为信徒没有依从他们的引导，以致他们要为「信徒」忧愁，那就更显出「信徒」的亏欠了。

五 结语──爱心的请求与期望（13:18-25）

这几节是全书的结尾，着者讲论了以上的真理和劝勉的话后，就在这几节中表露了他们心中对信徒的一些请求、祝祷、和期望。

１ 请求（13:18-19）

18-19 在这结尾的话语中，着者首先请求那些信徒为他们代祷，可见着者和他的同工们是注重祷告，并且相信别人祷告的功效的。不注重祷告和不相信别人代祷功效的，就不会请求别人代祷。这也表示他们的谦卑，不敢依赖自己的能力工作，自觉须要别人的祷告支持。但这里值得我们注意的是着者请求他们代祷的理由，「因我们自觉良心无亏，愿意凡事按正道而行」。现在的信徒中，似乎很少先自觉良心无愧，然后请求代祷的。着者加上这两句话，暗示我们，如果我们没有愿意凡事按正道而行，良心有愧，以致自知自己的祷告不会有什么功效，而请求别人代祷的话，则请求别人的代祷也是徒然的。但着者既然」自觉良心无亏，愿意凡事按正道而行」，就等于告诉希伯来信徒，尽可满有信心地为他们代祷，因为在他们方面并无使祷告不能蒙应允的原因存在，致使为他们代祷的人祷告落空了。

由此可见，信徒不但有责任为神的仆人代祷，并且为那些忠心敬虔的神仆代祷，不只使神仆在祷告上得着人的支持，也使代祷的人自己得益处；因他们既常见代祷的功效，就能更加鼓励他们在代祷的事上有信心有长进了。

从19节的话中，可见着者原先是在这些希伯来信徒中工作的，现今则希望回到他们那里去，着者请求希伯来信徒们要特别为他回到他们当中的事代祷。传道人的行踪步步都要走在神的旨意中，这是信徒所要特别代祷的。当希伯来信徒中好些人开始退后灰心，受压迫时，着者就希望快些回到他们当中，显见他对自己的行踪，并不凭自己的拣选，也不畏惧工作的困难，只以神羊群的益处为念。

２ 祝祷（13:20-21）

前节是着者请求读者的代祷，这两节是着者为读者的代祷。20节是着者称呼他所祷告的神是怎样的神，21节是他为读者所祷告的事。本节对神的称呼有二：

20Ａ 神是赐平安的神

神既是赐平安的神，则一切神的儿女，不论在什么境遇中，都应当有平安才是。主耶稣说：「在我里面有平安」（约16:33）。但若作平安之神的儿女，竟常在忧虑恐惧，良心有愧之中，没有平安，这错失必然在信徒自己方面。

Ｂ 神是使耶稣从死里复活的神

耶稣基督的复活，是信徒复活的初熟果子（林前15:20）。死亡既是最大的苦难，复活就是基督最大的胜利，使一切信徒可以借着 胜过死的权势（林前15:56,57）。但基督的复活，乃是神的「大能大力」运行的结果（弗1:20），并且这「大能大力」也要照样运行在信徒身上（弗1:19）；神既然是使基督从死里复活的神，这样，信徒就应当再也没有一样软弱不能得胜，再不必因什么苦难丧胆灰心了。

注意：这里论神使耶稣基督从死里复活，是「凭永约之血」而使 复活，特别加上「凭永约之血」这句话，显示基督的复活是和「永约之血」有关。既然这使我们能得着赦罪的约，是永远的约，而耶稣基督受死的血是立约的根基，成为「永约之血」，则作这约之中保的基督若没有复活，这「永约」就不能坚定；所以神就凭耶稣基督已经受死流血成立了永约的事实，使 从死里复活，使这「永约」永远立定。

这里又称耶稣为「群羊的大牧人」，按耶稣基督要作我们的好牧人，是神在旧约藉先知所预言的应许（赛40:11;63:11）。主在世上的时候曾自称为好牧人（约10:11;14:15），使徒彼得在书信中;也称主为牧长（彼前2:25;5:4）；这样的称呼，是要表明主耶稣是拯救、引导、保护、牧养我们的主。

21在本节中着者为信徒的祝祷可分为四点：

Ａ 愿神「在各样善事上成全你们」

这「善事」包括德行与工作等方面的善。信徒不但应当有善行，且应有各样的善；但我们一切的善都不是完全的，须要神来「成全」才能完满。因为纵然我们愿行善事，作善工，也未必能发生善果，除非神成全那些善事善工，否则仍可能落空。

Ｂ 愿神「叫你们遵行 的旨意」

本句与上句连接，说明在各样事上行神旨意的，必行各样的善。神救赎我们的目的，就是叫我们照神的旨意行各样的善（参弗2:10;提后2:21;3:17），着者在此求神成全那些愿意照神旨意行善之人的善事，使他们得着勉励，而更喜欢遵行神的旨意。

Ｃ 愿神「借着耶稣基督在你们心里行 所喜悦的事」

所喜悦的事就是合 旨意的事。我们必须借着住在心里的耶稣基督，才能行 所喜悦的事，若是单凭自己并，是不能行出什么善事来。因为，主耶稣是只求神的喜悦，神的荣耀的（参约5:19,30,44;17:4），所以我们若在凡事上让住在心里的基督完全作主，就必自然行出各样神所喜悦的事来。

Ｄ 「愿神得着一切荣耀，直到永永远远」

信徒应当在一切善事上把荣耀全归给神；把荣耀归给神的意思不是暂时归给 ，后来又归给自己，乃是「永永远远」归给 。

３ 希望（13:22-23）

22这些劝勉的话包括全书所讲论的一切话，着者对信徒最大的希望就是：他们不但读完他所劝勉的一切话，并且听从他的劝勉，立即改变他们的错失，挺起他们下垂的手、发酸的腿，在真道上勇敢站立，向前追赶。信徒读了圣经之后，最重要的是要听从圣经的劝勉，使自己的生活不断因圣经的光照而发光更亮。

23本节提及提摩太，语气甚似使徒保罗，所以很多解经家认为本书是保罗所写。本节也显示提摩太和着者都同样地与那些希伯来信徒相熟。

「已经释放了」似乎表示提摩太曾经被监禁过。我们不知道这里所指提摩太被监禁是在什么时候，什么地方，但这未必是指一个人被监禁而释放，也可以指一个人在某种职责上得着释放，这字在太15:23译作「打发他走」，路2:29译作「释放」（西面看见孩童耶稣后，祷告神说「如今可以照你的话释放仆人安然去世」），在太1:19;5:31,32;19:3译作「休」（休妻的休），在路13:12用这字以形容人「脱离」一种疾病。

４ 问安与祝福（13:24-25）

24-25 从着者的问安中，可见当时引导那些希伯来信徒的神仆或负责人不止一位。他们和「众圣徒」都是着者所关心的，从「义大利来的人」，指义大利来的信徒，但这句话未足表示本书是在罗马写的。

本书祝福的话很像保罗书信末尾的祝词（参林前16:23;林后13:14;西4:18;多3:15）。

问题讨论

本章论信徒应实行之爱心有那几方面？试从这几节按个人心得论怎样相爱？

尊重婚姻，有那两方面的意思？

按13:5-6怎样才能不贪财？（论不贪财有那三种方法）。

「耶稣基督昨日今日一直到永远是一样的」，按上下文解其正意。

详解第10节之祭坛。

11及13节之「营」应如何解释。

按13:17我们要敬重怎样的神仆？怎样敬重他们？

着者用什么理由请求信徒为他们代祷？对我们有什么教训？―― 陈终道《新约书信读经讲义》


希伯来书

综合灵训要义

(暂编资料)

【希伯来书中两幅美丽的图画】在希伯来书里有两幅美丽的图画：一幅是耶稣「得了尊贵、荣耀为冠冕」，「坐在高天至大者的右边」，等 的仇敌成为 的脚凳(二 7；十13)。在这一幅图画里， 满有权柄能力，是神管治的代表者。另一幅图画，则是「因我们的大祭司并非不能体恤我们的软弱」，「 是长远活着，替他们祈求」(四15；七25)。这幅画，说明了神不只有权柄与管治， 也满载着爱与怜悯。─ 史百克《上面来的呼召》


何西阿书

何西阿书提要

何西阿书――淫妻三儿女表记的先知

先知名意：耶和华救恩

先知娶淫妇表记神救赎的子民背道另有所爱。

五个儿女的名字意义贯穿全文，显明神子民真实的光景与神的拯救之路。

一、耶斯列：名意神栽种的，神驱散的选民，教会是神栽种在基督里的新造，背道堕落时，神管教驱散他们在列国中受熬炼，教会与世界同化产生罪恶、腐败、枯干。

二、罗路哈玛：不蒙怜悯

在神管教之下，神的怜悯恩典离开了，直到他们悔改归回。

三、路阿玛：蒙怜悯

神的光照、启示、管教，使他们归回悔改，又恢复与神的爱之联合，蒙神怜悯看顾。

四、罗阿米：非我民

当选民，教会另有所爱时，脱离基督为元首之地位，与神隔绝之儿女，不再有神之民的实际，地位成了虚假，名存实亡。

五、阿米：是我民

选民，教会经过神的管教，回转归向神，恢复神子民的实际，名又活过来。

大纲：

有七次爱的循环呼召，神光照─→管教─→启示─→归回(15次)

一、选民的悖逆与父神的挽回　一章~二1

二、堵绝罪恶与神的永爱　二2~三章

三、无知识而灭亡引向认识神　四章~六3

四、以法莲背叛的历史与神的救赎　六4~八章

五、列数选民罪行与神的应许　九~十一章

六、神公义的刑罚必临与神的差遣　十二~十三章

七、选民归回得丰盛的生命　十四章

(5节) 神是天上的粮，甘露降下滋润枯田。得生命有见证如花开放。

(6节) 如树扎根在溪水旁，主是活泉，生命汁浆不断供应，枝条延长，扩展生命境界。荣华如橄榄树，主的生命是经过压榨成油，点燃金灯台，使教会发光有见证的根基是客西马尼园榨油的舍己争战祷告。发出香气是因玉瓶打破，旧人破碎，里面的宝贝基督显出莫大的能力。

(7节) 住在至高者隐密处的人，住在基督里必归回向神，生命发旺有生命之粮的供应，有花的见证，葡萄树开花结果是基督徒生命的延长。 就是葡萄树，践踏成酒，发出香气。

(8节) 如同青翠的松树，永不枯干。

列举神儿女的罪行：

(一2) 教会在地上离弃神，与世界联合，以外邦人为元首，听从世界政权，不以基督为元首，政教合一，如同骑在兽上的女人，神看教会是淫妇。?(参启十七章；雅四4；利十一章)

(二章)讲出淫乱的后果是显出丑陋的本相，生命枯干，事奉无路，失去神的恩赐与属天的福分，到时神必拯救，需付出重大的代价。

(四1~2；七1) 无诚实，作假见证，满口谎言，掩盖真相，奉承人，为己利益求荣。无慈爱，顺我者昌，逆我者亡，不读经不祷告，吃喝玩乐，弹弹唱唱，不认识神，无知无识。盲目跟在瞎子后面走，勾心斗角，偷窃神的荣耀，树立己名，因嫉妒杀人，流无辜人的血。

(四8) 祭司，教会的领袖，借着信徒犯罪来养活自己，把信徒引入世界，为己而活，求财，名利，地位。

(四12~13)求问偶像，不认识神的人掌管教会，信徒凡事照他们指挥的去行。这淫心使之失迷，离弃神，与神失去关系。教会一切活动是人与人的关系，不联于元首。

(四16~17)倔强，不肯悔改，神放弃他们，任凭放肆，落在仇敌手中受尽戏弄、折磨。

(五5) 骄傲，在黑暗中无光，不认识自己也不认识神，自以为在事奉神，其实是神看为作恶的人。　(参太七23)

(五7) 诡诈对神，心不诚实，失去神显大能的帮助。 (参代下十六9)

(五11)听从人的命令，被人控制、欺压；不听从神，懒惰，不肯下功夫从神得启示，任人按排。　(参徒五29)

(六4) 爱神的心刻变时翻，像晨雾即消，没有生命十字架的根基，爱神不是从基督的生命出来，乃是为己。

(六7) 如同亚当背约，为己利益背叛神。顺从神是从舍己而来，舍己是从基督爱的捆绑而来；经历基督的爱是从亲近神而来。(林后五14)

(六8~9)行的道是杀人流血，领袖结党杀人，把信徒引向世界，不化功夫亲近神，所以不明白神的旨意，也不能行神的旨意。

(七3) 为讨人喜欢不惜出卖神行恶，撒谎求领袖喜欢，为己的名利地位，为一碗红豆汤出卖长子名分。

(七4) 心中淫乱另有所爱，背叛神，一有机会就显出来。

(七7) 首领不求告神，不祷吉，以开会代替圣灵的管治。

(七8) 没有翻过的饼，存偏见，不客观。

(七9) 满白发，衰老，生命不新鲜无活力，是传统，教条。

(七11)求助世界势力来管理教会，以社会歌唱家，有钱有势，有地位的人控制教会，实质是社交组织，假冒的教会，转向巴力。

(七16) 领袖口中狂傲，被世界征服，失去神的同在，倒在刀下。

(八1) 不遵神命，干犯神的律法，让邪灵乘机而入。

(八4) 自立首领，以全民投票立领袖，体贴肉体享受的人占上风。

(八9) 独行野驴，放肆，不受真理 腰，任意妄为是人类第一个罪，也是最大的罪。

(八11) 增添许多祭坛去犯罪，各种出于人的世俗活动充满教会。

(八13) 献祭给神的东西，占为己有，偷窃奉献款。

(八14) 藐视神，只爱自己，造地上的宫殿，不建造天上的房屋。 (该一章)

(十一2) 塞耳不听神的呼唤，逃避神，不读圣经不知道神是烈火。

(十二7) 把属灵的事商业化，出无生命的书为赚钱，为出名。―― 张向晨《圣经六十六卷》

作者简介

十二先知书注释（上、下册）的作者克莱基博士，毕业于爱丁堡和亚伯丁大学。现任加拿大亚伯达省的卡加立大学的希腊拉丁语言学院院长，他同时是该大学的宗教研究教授。相信他所撰写的能提供一般神学生、教牧人员及平信徒以应时的得力帮助。

十二先知书绪论

在古以色列中生活和传道的先知，虽然不计其数，但是在旧约圣经中提名叙述到的，只有少数几位。我们对这些被提名的先知的了解，主要来自以下两方面：某些人虽然没有留下着作，但是在旧约圣经的历史书中，有关于他们的生活和教导的记载；另一些人，我们则可从以他们的名字命名的经卷中，对他们有所了解。他们虽然不一定就是该经卷的作者（因为先知的主要使命是教导和实践，而不是写作），但是这些经卷纪录了他们的教训，有些还包含了他们简要的传记片段。

这些以先知的名字命名的经卷，分为大先知书和小先知书。其区别可以追溯到早期教父，圣奥古斯丁（St. Augustine）。在他的作品上帝之城（The City Of God）一书中的论述。大小先知书之区别，并不意味 它们的重要性不同，也不是那位先知被指定为大，那位为小；而只在于这些经卷的篇幅长短不同。大先知书是指那些篇幅长的，包括以赛亚书，六十六章；耶利米书，五十二章；和以西结书，四十八章。小先知书尽管长短有所不同，但是总的来说，篇幅都是较小的，它们包括：何西阿书，约珥书，阿摩司书，俄巴底亚书，约拿书，弥迦书，那鸿书，哈巴谷书，西番雅书，哈该书，撒迦利亚书，和玛拉基书，共十二卷。

古代犹太人的经卷，完全不同于现代的书籍，它们是成卷的，由一长条的羊皮或蒲草纸卷起来而制成。三本大先知书各成一卷，而十二本小先知书合起来，也差不多等于一卷大先知书，所以它们集成一卷。大概早在公元前第三世纪，这些小先知书就已收集成一卷。这样收集的一卷书，便成为古时候以色列中较短的先知论着的文集。在犹太人的法典中称之谓：『十二先知书』（Book of the Twelve Prophets）；这个标题比『小先知书』（Minor Prophets），更确切地描述这些经卷的实质。

在古代的十二先知书的手抄稿和翻译稿中，各卷书的排列次序是有所不同的。在希伯来文手抄稿中，十二卷书的排列是按年代的先后次序；而古希腊文版本，则是凭各卷的长短次序排列的，由最长的何西阿书开头。但是到了近代，十二先知书的读者，感到这些经卷彼此或多或少有点独立，可以分开来读。本注释采用英文圣经的排列次序（也即中文圣经的次序──译者注）。但是读者不必一定按照这个次序去阅读。而且，把某些先知书，不论它们次序如何，合起来研读，还有一定的价值。比如，何西阿书和阿摩司书是同时代的，它们陈述以色列同一个历史时期的事，透过它们带出的信息，可以指示我们看清其十分不同的宗教神学背景。

这十二先知文集在内容和文学表现形式上，也是十分不同的。某些具有传记的成分，这种传记可以增补先知们传教的信息（例如阿摩司书和何西阿书）。另外一些则为实际目的而匿名，它们忽略了与事件联系的人的名字（例如俄巴底亚书和玛拉基书）。这些先知书分别写了超过三百年以上的以色列和犹大国历史（从公元前七五○年至四○○年）。它们反映不同的地理历史背景，有些描写远在古代君主统治下的以色列和犹大人的生活，另一些则是有关被掳以后的情况。它们具有共同的基础，都是一些豫言的成分，也都向上帝的百姓传达 的话语。这十二先知书合起来，提供我们一个处在历史危难关头的以色列宗教信仰的全貌。从虚假失信的君主政体，到百姓亡国被掳的绝望，一直到最后，从被掳的绝望中产生抱负以及新希望，这整个过程，使得我们了解，上帝的百姓如何由老的宗教信仰体制，经过生产的痛苦，产生一种新的形式的转化过程。

十二先知书完成后大概过一百年，西拉子约书亚（Joshua ben Sira）在他着名的智慧书中，不绝口的称赞以色列过去的英雄们。他论及这十二位先知，指出他们的伟大，不仅在过往的年代里所表现的，更在于他们对未来潜在强而有力的贡献：

愿十二位先知的骨头，
从他们安息的地里，
重新被输入新生命；
使他们把新的心
放在雅各（以色列）里面，
藉 他们自信的希望
解救上帝的百姓。

──传道经四十九10（译者注：传道经着于主前约二世纪初，系旧约次经的一部分。）

何西阿书

绪论

{\Section:TopicID=105}何西阿的生活和所处的时代

在旧约时代，很少有像先知何西阿这样别具风格、知觉敏锐，而又少被人认识。有关他的一生的部分经历，我们可以从何西阿书开头三章的记载中得知。他曾经有一个时期公开传道，及至他的个人背景，他青少年时期受教育情况，以及他的生活环境，我们则只能推测。除了他的着作，再没有另外的资料来源，可以说明这位资历不寻常的先知的生活和工作情况。

他生活在公元前第八世纪，他作先知的年代，大概是在公元前七五○至七二二年间。在这个年间的以色列和犹大国的王朝，提供了何西阿书的历史年代梗概。何西阿本人是北国以色列的居民，回顾历史，我们知道他在这个国家生存的最后十年出来工作。以色列国被工述国灭于主前七二二年。何西阿作为一个从上帝而来的使者，对这个处在道德和灵性急速衰败的国家，发出警告。虽然他的信息在当时并不广为人所留意，但是，由于它们具有那样超越的洞察力和属灵的能力，使之一直被保存直到他死后。在何西阿死后，他的朋友和同伴们，可能感到他的信息的重要意义，因此从保存下来的，他发表过的讲章之片段，先知的宣告，以及个别的作品，合并成何西阿书。正因为这样，我们今天能够继承这位以色列国中最伟大的先知之一的遗产。

先知何西阿生活的那个时代的特征，是道德和灵性两者都衰败，和何西阿同时代的另一位先知阿摩司注重道德行为；而何西阿则抓住属灵方面，并注重操练他的灵性。据他观察，以色列人的信仰，是受到外来的影响，即邻国宗教信仰所侵蚀，所玷污，所破坏。拜巴力的宗教是淫乱的，上帝的百姓一旦参与，就毁坏他们对那位独一真神的信仰。在先知何西阿看来，失去对真神的纯正信仰，是那个时代最严重的问题；因为一旦失去对真神的纯正信仰，他观察到随之而来的，是各种恶行的侵蚀和渗透。正是为了避免上帝的选民失去纯正信仰，何西阿蒙召为先知，成为万军之耶和华的代言人。

{\Section:TopicID=106}何西阿书的特点

何西阿书短短的十四章，只能提供我们对他以及对他的信息的有限了解。该书既不可以看作是他的传记，也没有收集他全部的言论和 作，因此只能看作是他作先知的部分文选。正因为它是一本文选，所以它没有清楚的和连贯的文学结构，使得我们读起来感到它是一个整体。前面三章好象是一个单元， 重在描述何西阿的家庭和婚姻生活。但总的来说，这卷经文的绝大部分，是先知在不同时期的传道、豫言、和言论的总汇，因此使初读者感到一时很难全部了解；使人感到它颇像当代政治家在演说，在讲授社会生活问题，进行公众服务，把这些讲词合并成一卷文选。特别是当每一篇演讲只在一定时间、一定地点有完整的意义，而一旦这些特殊的情况被忘记时，则将变得难以理解。因此我们读何西阿书，要经常地去推测、去联系当时的历史环境。克服了这种阅读上的困难，我们将从先知的这本篇幅不大的经卷，获得超越时代的讲章和见识出众的信息；而这些信息对以后的世代，是极有价值的。

{\Section:TopicID=107}何西阿书的信息

在何西阿书中从头到尾，贯穿 两个初看起来好象不相容的信息：即上帝的审判和上帝的爱。但是它们事实上并不互相排斥；它们在某种意义上，可以说是一件事物的两方面。何西阿宣传上帝即将施行审判，并不是说上帝的天性是暴躁的，而是因为以色列人的行为是那样的恶劣，那样的顽固悖道，以致招来上帝的审判。审判是基于律法；审判是对罪而言，因为犯罪不遵守律法而被审判。然而在何西阿书中，还有一样比审判和律法更重要的东西，那就是上帝的爱，这爱贯穿 每一件事，也支配 每一件事。上帝的爱在先知的讲论中，常常突口而出；由于审判的信息带来的黑暗的忧郁，常常被上帝的不朽的大爱带来的光明和希望所淹盖。虽然，称何西阿为宣讲诅咒之先知中的表表者是恰当的，但是我们若说在旧约中，何西阿对上帝的爱，有独到的洞识，亦是真确的；先知在这里清楚地用语言来表现了福音的基本真理。

何西阿书也具有显着的历史意义。虽然在现代的眼光看来，他不是一位历史家，但是他以很辽阔的眼光洞察世界事态，并且了解它们与上帝和以色列的关系。关于上帝是历史的上帝，他回顾以色列国怎样神迹般地开始，上帝的爱怎样临到他的身上，拯救他们从为奴的埃及地出来。至于现在和不久的将来，他觉察到上帝的爱虽然暂时被 的审判的阴影遮住，但是最终，上帝的爱一定要再显明出来。对以色列的历史，有两种不同的看法，一种看法认为：她的过去是又失败又错误，她的现在是虚假且恶劣，她的将来必定是暗而无光。但是何西阿作为一位机敏的传道者，运用他对历史的觉悟，持有另外一种看法。他认为过去的失败唤醒我们记念上帝的信实，能够影响我们现在的思想和将来的行动。

何西阿毫无疑问，是应当誉为以色列最急进的先知之一。他的信息不但具有我们前面提到的特色（上帝始终不渝的爱），而且在语言方面也特别感人，特别容易吸引读者的注意。人类爱情和婚姻失败的比喻，在何西阿书的开头几章，也特别能引起他同时代的人的震惊和烦扰；甚至现代的读者，也容易受其强烈的感染。先知藉以阐明上帝本性的比喻也是反传统和突出的；神学语言很少用母熊、少壮狮子、或者蛀虫、朽木等，来比喻上帝与我们的关系（参五12；十三7-8）！但是他的信息不但要宣布，而且要被聆听；在何西阿书中存在的证据指出很少有人听不到。――《每日研经丛书》

【从何西阿书看神的心】语云：知人知面不知心。但读了何西阿书却能够知道神的心。这是一本谈神爱的情书，在这里有神倾心的话，在这里神把自己的心，挖出来给人看了。神要人看见 里面一颗沉痛的心！神的百姓远离神，如妻子之淫奔；但神可以不顾自己的颜面，不记自己的荣辱，等候人的回转。人的爱会改变，神的爱终不改变。?

有个母亲叫她的孩子返家，但小孩子玩得高兴，好象不闻不见。那个母亲就大声说：「小鬼！再不回来，我打死你了！」但这小孩子，无动于衷，还对同伴说：「不要紧，妈妈打起来不痛的！」这孩子真看透了他妈妈心中的矛盾。何西阿书写出神内心的矛盾，它表显两种强烈的情绪，从第一章至末章，始终是错杂交织的：一面是神的管教，一面是神的慈爱；一面神憎恨 子女的背逆，一面却说：「我的怜爱大大发动」(何十一8)。─ 桑安柱《这时候》


何西阿书

何西阿书第一章

何西阿蒙召作先知（一1-3）

何西阿是以色列最伟大的先知之一，然而在何西阿书中，没有任何直接印证他作先知的地方。书中只是简单地给我们知道他的名字，他父亲的名字（我们在别处未曾听过的名字），以及在他生活的那个时代的某些以色列和犹大王的名字。如果这样写传记，在现代的观点来看，简直是不可思议的。我们急于想知道的，是关于他受教育的情况，他的学历和资历，以及他经历的世事。但是何西阿书除了和何西阿下一步的宣教工作有关的，对此却只字不提。十分明显，那些收集何西阿着作的人，无论是他的朋友或者同伴，对先知的出生，他和他子孙们的生活，并不关注；他们所注意的，是他的信息。只有因为他的信息密切地关联到先知的生活，所以才保存一部分他的传记。在何西阿书的开头，他以一个成年人出现，关于他的早期生活则完全空白。但是因为他的婚姻和家庭生活，在他传讲的信息中扮演一个重要的角色，所以作者对此给予一定程度的细述。

在所有蒙召的先知中，像何西阿这样的，确实十分特别，很少有像他这样在形式上不带『宗教色彩』的。耶和华向他说话，这是一般使命的开始。但何西阿的经历与其他先知的经历，在性质上和内容上，是完全不同的；对于何西阿来说，他没有像摩西蒙召时有荆棘在烧或被召上山；他也没有像以赛亚那样，看见圣殿中荣耀的异象；他同样没有耶利米那种内心的挣扎，灵里的交战。当耶和华对何西阿说话时，他听见的是一个不寻常的命令：『去娶淫妇为妻！』淫妇（harlot）这个词是古代英语的用词，在现代口语里不常听说。虽然这段古代文字的意义不完全清楚，上帝似乎是要何西阿娶一个卖淫的为妻。不过在希伯来原文中，这个词的用意稍有不同，它可以是上帝命令何西阿去娶一个街上卖淫的为妻，也可能另有所指。在何西阿那个时代，以色列人的信仰已经被拜巴力所毁坏。由于拜巴力，在这种对外邦神的信仰中，无论男或女都行奸淫。所以『娶淫妇为妻』也可能指娶一个普通的希伯来妇人，她并不是靠卖淫生活，但是她却把身体献给拜巴力的人。

对于像何西阿这样一位处处表现他的敏锐的先知，娶淫妇为妻的确是一个不寻常的命令和最少见的先知使命。虽然圣经对此只简要记载，没有提供他对上帝的这个呼召有何反应。但是可以想象得到，他可能陷入极度的混乱中。为甚么他要和这样的女人结婚？她们正反映当时以色列人可怜的生活和信仰的光景。尽管不敬畏上帝的人不在乎他与谁结婚，但是他亲密的朋友必定会为之震惊，像何西阿这样的人，竟然有如此的婚姻！但是以上只是推测；事实上我们看到的，是他遵照上帝的吩咐去行，他娶了一名叫歌蔑的女人。我们对她的了解，除了名字之外，就是她在结婚时，已经不是童女了。

从关于先知何西阿蒙召的简单记述中，有两点非常有意义的事实显露出来：（一）第一点是直接看到的，然而却是十分重要。当我们开始认识何西阿时，我们看见他是一个与上帝亲密同行的人，以致他能听见并明白上帝给他的使命。当他听见上帝的使命时，他顺从了。对于生活在现今世代中的我们，这提醒我们注意：把上帝和 的所有使命、托负，都看为一成不变的，使之沦为一种模型或形式，是危险的。我们很难想象，如果有一个当代教会中的委员会，受委托去审查那些献身做圣职的青年人，他们中间有现代的何西阿，他面对 同样的使命，其反应将会是如何呢？有时，当上帝给我们一种使命，尽管它不是一般人所能理解的，但只要真正是从上帝而来的，我们就要敢于负责任，敢于去顺从上帝。先知何西阿提供这样做的好榜样。

（二）第二点关系到豫言的性质。上帝呼召何西阿，他回应了，但是开始时，上帝并没有要他宣讲甚么。上帝给先知的信息，是后来才有，它并不是他蒙召的一部分。何西阿蒙召去做某些事，他顺从了，他的第一个行动是去承担一种陌生的婚姻。但是这些所有的行动，都在豫言的范围内，都使上帝能直接通过他的说话。先知是上帝的代言人，上帝要藉 他们讲话。但是上帝既可以藉 先知的语言来『讲话』，也可以藉 他的行动、他的生活方式来『讲话』。何西阿蒙召，通过他的特殊的婚姻，使上帝向 的百姓说话。我们常常需要留意：上帝可能藉 属 的人向世人说话，不但藉 语言，同时可藉 他们顺从上帝的生活方式。我一年到头，不知听了多少信息和讲道，但是几乎全忘了；只有很偶然的机会，我遇见一些属灵人，他们具有深度的基督徒品性，留给我难忘的印象却时时活显在我心中。

何西阿儿女的出生（一4-9）

何西阿结婚以后生了三个儿女；二个儿子，一个女儿。何西阿的儿女的名字组成了他第二阶段布道的内容；每一个儿女都带给以色列人一个信息。

（一）第一个儿子名叫耶斯列，对于像我们这样一些远离那个时代，和以色列人有不同的文化背景的外国人来说，这个名字听起来很正常；但是事实上并不寻常，这个名字很特别。正如假若有某位未来的美国先知，他把他的儿子名叫『越南』或者『水门』，这些名字表明某个地方，与美国的历史有关。耶斯列也是一个地名，它在以色列古代的历史上，同样也有其意识。正是在耶斯列这个地方，暗利的王室在一次可怖的大屠杀中，被耶户王室所取代（参王下九至十章）。在离何西阿传道一百年前的这次大屠杀，坏皇帝之死，曾被认为是一件好事；因为以色列人对上帝的信靠，在暗利统治下，受到了毁坏。新皇帝耶户，他的王室一共统治了以色列一百年，直到耶罗波安第二的那个朝代。但是因为耶户没有使国家离恶就善，使以色列脱离先前的罪恶，因此，那次大屠杀仍旧是徒然的，但是大屠杀进行的地方，却留下了不祥的兆头。一提起耶斯列这个名字，就感到血淋淋的恐怖；当先知给他的儿子命名为耶斯列时，他暗示以色列国王室中即将有审判来临。

（二）第二个女儿同样起了一个不寻常的名字，她叫做罗路哈玛，就是不蒙怜悯的意思。这不是一个正常的名字。很难以想象，当父母这样称呼他们的儿女，或者儿女在这样的称呼下长大，那种痛苦是怎样的！但正因如此，这个名字再一次带出一个信息，藉以使他的父亲扮演一个先知的角色。正如小女儿被父母称为『不蒙怜悯』一样，上帝也不再怜悯以色列人。在耶斯列出生后一年，第二个孩子出生，使得豫言的命运，可怕地向前进一步。第一个孩子的出生，带给王室一个信息；而第二个孩子则带信息给整个以色列民族。第一个信息指出即将来临的审判；而第二个信息更加严厉：上帝的宽容和对以色列的怜悯，已经到了极限程度！

（三）最后，再过一年左右，第三个孩子诞生出来，而他带来了最可怕的名称：罗阿米，即『不是我的百姓』。回忆摩西时代，上帝与以色列人立约， 应许说：『我要以你们为我的百姓（ammi），我也要作你们的上帝。』（出六7）但是现在由于第三个孩子的出生，这个古老的应许取消了，以色列不再是上帝的百姓（loammi），耶和华也不再是他们的上帝。对于一个把他们的生存和信心，完全建立在这个誓约上的国家，再没有比取消这个约，使有耳朵可听者，更感到惊心动魄的了！

先知的生活和他的家庭，现在摆在以色列人面前，好象一个活的和永久的审判的信息。对于那些不加思索的听众，先知何西阿不仅是传一个不容易忘怀的信息，他按照他接受的命令行动，他的妻子的特征和他的儿女的名字，在以色列人面前成为一种象征，提醒他们将站在上帝的面前受审判。以色列是上帝的不贞洁妻子；她的儿女是她与丈夫──上帝分离和将受审判的象征。

何西阿的豫表行为，是古代社会中对一个特殊国家的情况而言；对我们这些生活在二十世纪的人，当然应区别对待。从先知这些行为和它们带来的信息，有两点是有明显意义的，一点则是属于上帝方面的，另一点则是属于我们人类方面：

（一）三个孩子的命名，显示上帝宣告的审判的几个进程。首先，他宣布未来的审判是对王室的；第二，上帝的怜悯是有限度的；最后，上帝与以色列的立约关系终止了。当我们考虑这样一个审判过程时，我们能看到它包含了一个从积极到消极的过程。首先，上帝警告要行动，但是最后 率直地宣布与 的选民解除关系。审判常常是有目的，它不仅是一种处罚或者愤怒的反应。在审判行动的第一阶段，仍然包含 让上帝的百姓迅速回头归向 的可能性；对于那些顽固地拒绝接受这种机会者，最后阶段，上帝才只好解除与他们的关系。而且，审判最后的可怕，并不是来自上帝有甚么反对人的行动，而是上帝停止了 对人类的关怀。在审判这个题目下，隐藏 人生的意义的『核心』：生命的意义和满足，在于与赐生命的主建立关系。何惜以色列人常常背弃他们与上帝的关系，失去寻得的爱和满足；这就是他们主要的邪恶，最终使得上帝的怜悯终止，与上帝的关系破裂。在我们与永生上帝的关系中，爱和审判是一致的，成为一体：爱是本质的、基本的，审判促使我们恢复与上帝的关系；当怜爱和审判都得不到回应的时候，寻找人生存在意义的机会也就最后消失了。

（二）如果何西阿书开头这几节，包含 先知整个信息的话，那么这的确是一本非常严厉的书，因为先知的三个儿女的出生的本质，标志 『结局』。但是事实上先知的信息不只这一些，甚至在第一章结束之前，已给我们更多的信息。所以开头的九节，只是从人的方面建立一个相应的远景。以色列人是犯了罪，他们抵挡上帝的劝告，所以上帝宣告要终止和他们所立的约的审判，说：『以色列不再是我的百姓。』但是先知的信息不只这些，先知还给予希望；只是先知的听众不会听见希望的信息，除非他们首先意识到他们处在怎样可怕的困境中。因此，先知宣讲信息开始时，在何西阿书开头这几节，首先宣布人类陷入怎样一种悲哀的困境中。只有听者弄清了这种情况，他们才可能透过黑云，瞥见未来希望的曙光。我们除非首先觉悟到人类在罪中的悲惨命运，否则不会觉悟在主里面最终的希望。如果上帝的爱最终依赖我们的回应，依赖于我们重新去与上帝建立关系，那么何西阿书开头这九节好象一个墓志铭，写道：『不再是我的百姓。』惟独那些意识到人类所处的困境的人，无论他们是何西阿那个时代的人，或者我们现代人，才可能听到先知其他的信息──希望的信息。

将来的希望（一10-21）

在何西阿书一章四至九节中，藉 先知三个儿女的名字引出来的凄凉的前景，在这里因有将来光辉的希望，形成鲜明对比。不过读者须要小心，虽然这些关于将来的希望的豫言，在叙述上直接在孩子的出生以后，但是它原是描述相当远以后的事。在先知的信息中，孩子的命名发生在较早期，当以色列人的生活呈现兴旺的时候，孩子名字的预兆，指出上帝的审判摆在前头；而在何西阿传道的迟些时候，在公元前七三三至七二二年间，当以色列的亡国已经明显可见时，先知豫言了以上这些话，越过她不可避免必然要失败的命运，提出了希望的信息。何西阿书这样编排，把这些将来希望的豫言，直接随在孩子可怕的名字以后，使读者更能晓得先知思想的全貌。他开始先从审判的信息传起，当审判即将来临时，他则豫言更远的将来的希望。

先知在豫言将来的希望时，从上帝的应许开始，回顾远古时 给亚伯拉罕的应许：『以色列的人数必如海沙。』（本章10节，参考创廿二17）其实在何西阿时代的以色列人并不多，大概接近十五万人。但是上帝给亚伯拉罕的应许，这话唤起他们对灿烂的未来的希望。这绝不是正常人口的增长给予他们这样的希望；而是即将发生的，国家情况的转变，那才更有意义。虽然审判的结果，他们被称为『不是我的百姓』；然而在将来，他们会成为『永生上帝的儿子！』

先知接 指出将来复兴的三个特点（11节）：（甲）两个国家将要合为一，就像她们分裂前的情形。（乙）他们将归一个『头』（或首领）来领导。（丙）他们将『从这地上去』，这句话的意思，可能是指他们将再一次控制他们的领土，这块领土在以色列人被掳后，在邻国统治下，变得小得多。在预期到将来的转变时，先知喊 说：『耶斯列的日子必为大日。』虽然关于这句话正确意思有所争论，但是很明显，它是指前面曾经提及的耶斯列（参阅第4节）。耶斯列的日子原是一个希望的日子，在屠杀拜偶像的人的血泊里，一种新的信心产生出来。可不可以说：何西阿的竹第一个儿子的名字暗示将来的流血；而现在，何西阿觉悟到从他的儿子所暗示的流血事件中，将有一个新的，活的信心产生出来。按照这种说法，耶斯列这个名字的意义，在先知生活的后期被改变了；先知其他儿女的名字的意义，也随 都改变了。耶斯列那时将称他的兄弟为阿米──『我的民』；称他的姊妹为路哈玛──『蒙怜悯』。意思说：上帝将来的行动，将要否认包含在这些孩子名字里的反面意义。

设置在何西阿书的叙述中的这种隐意，既说明了上帝对待 的百姓的态度，又说明上帝对他们的要求和愿望：

（一）豫言的前半部分（4-9节），单独明显启示了上帝的圣洁和义怒的形象。在上帝的圣洁里， 不容许罪恶；对于犯罪， 的话语藉 先知的孩子的名字传达的，只有审判。虽然上帝还有话要说，但是在先知开始传道时，这是唯一的、百姓必须先听见的话。稍后，当我们觉悟到豫言前半的信息之后，随 才听见上帝恩典的话语。

先知就是这样来说明，上帝对待 的百姓所表现的『神性』。 希望所有的人都是 的儿女，但是我们常常不能立即从 临到我们的话语中直爽地办到。我们生活的环境，我们的所作所为，常常只能引来上帝的审判；审判是我们自己造成的，丝毫无损于上帝的神性。我们知道上帝对我们的愿望，如果 的话不是祝福，这就提醒我们需要自我检点，并且悔改来归向 。只有这样，我们才能再次听见带有希望的话。

（二）上帝对以色列人审判的话曾是：『你们不是我的百姓。』这句可怕权威性的断言，撕毁了以色列人信仰的基础──上帝与他们所立的约。但是先知何西阿豫言将到，那时情况将发生改变，那时上帝将重新宣称他们是：『永生上帝的儿子。』

上帝这句对以色列人所说的话，同样带给我们外邦信徒希望。我们本没有权利称为上帝的子民，我们只能希望、渴望成为『永生上帝的儿子。』但是新约圣经作者清楚地写 ，先知的这句话，在早期的教会看来，既包括犹太人，也包括外邦人。保罗在他写给罗马教会的书信中，明白地表达了这个断言（见罗九24-26）；彼得在描述上帝子民这个新的 体时，也是这样叙述（参彼前二10）。我们并不比何西阿当初说这些话的对象更有资格得这特权。而且，除非我们觉悟到，『永生上帝的儿子』的应许也是给我们的，否则我们不会有充足的信心。永生上帝表明 高过所有生命的能力。作这样一位上帝的儿子，将有何等丰盛的生命；他们必将发现，生命的意义，是在于与这样一位永生的父亲，建立亲密的关系。――《每日研经丛书》


何西阿书

何西阿书第二章

因淫乱而离婚（二2-15）

前面的满有希望的话（一章十至二章一节）随后的这样一段关于离婚的悲哀，把注意力的焦点，又转回到先知早期的生活和传道上去。有很多理由可以说明，这是一段很难读的经文。这一段用诗的形式写成的，与前面的散文体不同。我们必须从两个层次来解释这段经文：首先从何西阿和他的家庭，但这一个层次只是为第二个层次做准备的；第二个层次是比喻上帝和以色列人的关系。初看起来，这段经文是以一般的圣经的诗歌形式出现的，它事实上是用艺术及其固有的风格来表现其真实性。但是，它又是一篇演词，一篇关于诉讼的特别演词，用于法庭上对被告的控诉。

在演词中必须解释的两个层次，因为它们彼此如此密切关联，所以要区分它们是有困难的。在第一个层次里，我们注意到何西阿和他的孩子们在法庭上；他们在歌蔑在场的情况下，向法官陈词。何西阿提出诉讼的目的，是希望得到判决与他的妻子离婚。他讲话一开始，就以典型的离婚文告的形式出现：『她不是我的妻子，我不是她的丈夫。』（2节）起诉的原因是因为妻子的行为不轨。她曾经屡次不忠不贞，与别人犯了奸淫。（无论这种不法的行为是属于私通，或者是歌蔑一再疯狂地崇拜偶像，尚未肯定。后者可能性似乎大些，它能够带出演讲的语言和比喻的意思。）这整个的情景是一场悲剧：做丈夫的和三个孩子由于做妻子兼母亲的行为，被迫按照希伯来法律的要求，把案件提到法庭上。但是从第二个层次来解释，这不是一个悲剧，因为何西阿的家庭生活只是作为一个比喻，表明上帝与以色列人的关系。

在上帝的法庭上，以色列是被告、被传讯者，上帝则扮演双重角色：控方和法官。在法庭上以色列人的罪状被宣判：他们对上帝不贞洁，因此婚约不能再延续，上帝必须与以色列离婚。纵然在这种悲伤的情景下，上帝仍然留有一线希望给以色列人。按照希伯来人的律法，犯奸淫是必须处以死刑的（申廿二22）。但这里无论从那个层次解释，都没有处以死刑。可见就是到了这样悲哀的地步，仍然不会没有温暖的痕迹。何西阿无论采取甚么行动，他仍然爱他的妻子，正如上帝仍然爱以色列人，尽管条约规定，迫使 不得不寻求离婚。

在离婚进行的过程中，作了三点判决，每一点都用『因此』引出来（参6，9，13节）。判决首先对歌蔑，然后用以比喻以色列人。除了这些直接从开始的上下文中引出的应用，这些经文还有更永久性的信息：

（一）第一点判决基于女方企图别有他爱；她的话被提到法庭上来：『我要随从所爱的。』（5节）她有意识地在错误的道路上滑下去，欺哄自己，相信她『所爱的』会给她富足，并提供她一切所需。所以判决书写道：她将被迫继续在她选择的道路上堕落下去，一直到其痛苦和挫败的结局。她追求她所爱的，但却永远得不到；她寻找，却永找不 ，一直到她觉悟到，她的唯一的希望是归回她的前夫。从比喻这个层次看：对以色列人的判决，是他们坚持他们的国家所拣选的道路，在这个过程中，他们所爱的虚空，必变成可怕的现实。

明知上帝的爱而故意去选择其他的道路，是必定要失去所爱的。对于曾经尝过真爱，但由于其他的爱的引诱挑逗，其残局常常是会不堪收拾的。追求其他的爱，寻找上帝以外的满足，最终走进一条死巷；处在死巷里，倘若我们有智慧的话，我们应当意识到只有一种爱，就是上帝的爱，才能提供我们所需，满足我们全部的要求。我们从先知的话中，觉悟到一个更深刻的真理，那就是即使我们追求并挣扎在人类虚空的爱的死巷里，那个伟大的爱仍没有止息， 一直在追随并激励我们。

（二）第二点判决是讲到做妻子蓄意的疏忽。她不知道是她的丈夫提供她的生活所需；这不是一般的忽略，这是任性的忽略。她还寻求其他的满足，她真是愚昧极了。同样，以色列也任性地忽略了上帝提供他们的『五谷、新酒、和油』（8节）这些生活必需品。这三样东西，是上帝的爱的一种记号，清楚地写在上帝与他们所立的约中（参申七13）。在审判的时候，这种忽略是要被判处以『夺回』所有的供应（9节）；惟有上帝收回了生活物质的供应，以色列人才会悔改并认识上帝。

这里谴责的任性的忽略，造成一种比我们想象中更广泛的损害。这是有意识的把信仰所揭示现存实况置诸不理，我们都有各自的需要，但是我们想用自以为最好的方法去寻找并满足他们。好象以色列人想依靠外邦人的信仰去满足他们的需要，我们也照样做。很多时候只有肉体的或者属灵的贫乏，可以领我们回到伟大的供应源头。上帝挪走了 的供应，虽然好象是一种惩罚，然而却再给一次机会，使我们去学习倚靠真正生活的源头。

（三）第三点判决是他们的善忘（13节）。因为偏行己路，歌蔑把何西阿忘记；同样，由于追随外邦的神，以色列忘记他们的上帝。这不是指普通的健忘症，也不是忘记一些普通的事实；它是忘记了忠诚于对方的契约，而这个契约被忘记，使得他们与外邦的神私通。但是随在第三点判决之后（14-15节），何西阿转入应许。以色列将要被领到旷野，在那里被试验，然后他们要再一次学习信靠上帝的爱，藉以使进入上帝应许之地成为可能。亚割谷在过去曾经是一个『苦难谷』（见书七22-26），如今变成『希望谷』，藉以使他们更接近他们将要承受之地。

犯奸淫的人并不是真的忘记他们已经结婚；他们是忘记他们的婚约和他所许诺忠诚的爱。因此一个人信心的失败，也不是在真正的信仰上忘记甚么，而是忘记了他在生活和爱心方面应尽的义务。这样，无论在那方面，旷野的经历既是一段艰难的时刻，又是希望的来临，具有双重作用。艰难将要被正常生活的自我满足和舒适取代；我们在此再一次学到：走过了『苦难谷』，前面『希望门』正开 。

新约的盼望（二16-23）

就像第一章结束时那样，现在历史年代表的远景又再次向前摆动。为了期望离婚而向法院提出的申诉，现在成为过去；在十六至廿三节的豫言，虽然很难准确确定其日期，但很可能是在何西阿传道的后期，藉 先知的口传讲出来的。在这篇信息中提到名字的儿子（耶斯列），现在已是青年了。但是和前面一样，这段经文中先知见到的光明，必须是在他们被交受审判的黑暗背景下观察到的。上帝曾经一度发怒，现在已经过去，何西阿盼望上帝重新和进一步地工作。他虽然不能肯定他所说的远景距离有多远，但是他豫言中关于救恩的话，是充满 希望和信心的。

这个豫言可以分为三个部分，每一部分都用『那日』引出来（16，18和21节）。『那日』是将来某个时候，在审判的日子以后，那时上帝的救恩将再一次显明出来。从某一方面来说，这个豫言只是一种豫告，没有详述当这些事情发生时，那时或那日的情景；而是肯定上帝在某一时日必要再次行动。对于古代以色列人和现代人的读者，何西阿书中所豫言的那日，是对他们的一种警告。然而除了将来的意义，先知的豫言的三个部分，也表达了某些现实意义：

（一）豫言的第一部分豫期一段新的婚姻（16-17节）。这段婚姻是在上帝和以色列人之间，虽然措词令人联想何西阿和歌蔑离婚。先知在这里用了一种双关的妙语；想了解它，我们必须先有一些希伯来文的知识。巴力这个名词在希伯来文中，可以是『丈夫』的意思，在当地文化中也可解作『主和主人』。这个名词也可以是一种专有名号，像迦南人称他们的神为巴力，在那种情况下我们就要把它译作一种专有名词。希伯来文中伊施（'ish）这个词，意思是一个男人；但也可译作『丈夫』，并带有少许亲爱的意思。在将来，先知断言，以色列人将要称他们的主为我的伊施（亲爱的丈夫），而不是我的巴力（丈夫或主人）。但是整个事态的转变比这些更多，由于他们回到上帝那里，以 为真正的丈夫，将同时放弃巴力，把 当作假神。称呼的改变，表示巴力这个名号，将不再污秽以色列人的嘴唇。

豫言指出一种爱和彼此亲密关系的恢复，但是它并不是没有一点悲伤的成分。过去，巴力这个称呼在以色列人的口中，引起了仍然爱他们的丈夫（上帝）的悲伤。戈登 莱福特（Gordon Lightfoot）这位加拿大民谣歌唱家，几年前唱过一首很通俗的忧郁民歌，歌名是『我听见你在睡梦中的谈话』（"I heard you talking in your sleep"），但是那个他所爱的人，在睡梦中喃喃地喊 另外一个人的名字，梦想 其他的爱人。人类也是如此，如果在睡梦中小声地喊 另外一个人的名称，必然引起做丈夫的（或妻子的）极大伤痛；同样，以色列人口中的话，直接联结上帝的心。也许只有当我们知道我们伤害上帝的心有多深时，我们才晓得重建婚姻关系、恢复原来的爱的应许，是上帝何等的恩典。

（二）豫言的第二部分豫期一个新约（18-20节）。在许多方面，这第二部分是重复前面所讲过的，但也有一些新的重点。在第一部分里，重点是放在彼此亲密的爱方面；而在这里却注重外面去重建一种新的婚约。这个将来的新约，将以和平为其特征；这个和平将实践在两个方面。以色列将与整个自然界经历和平，并要与地上的动物、空中的飞鸟、以及所有的生物立约和平。此外，上帝要毁灭所有战争的武器，并应许敌对国之间彼此和平。这些所有外在的强有力的和平，将形成重建亲密的婚约关系的一个新时期。这个和平与新约的豫言，是建立在深信耶和华上帝是整个自然世界、和整个人类的上帝这一根基上的。

这些豫言现在和先知当时说的时候一样，仍然是个远景，仍然没有实现。虽然那些和平的原理，曾为世界各国所接受；但是实际上，许多国家至今仍在残酷的战争中生活。这里有一点是永远彼此相关联的，那就是：战争的根源是人类与上帝的爱分离。这些话要从各方面向每一个国家宣布，免得他们毁灭。今日的世界仍然被战争的风暴威胁 ，在这一点上并无改变。我们必须在世界各国中，继续为和平而努力，但是，除非人类先与上帝和好，否则真正的和平将一直是一种不能达到的梦境。

（三）在豫言的第三部分，也即最后一部分中，何西阿的孩子的名字的意思被改变了。这个改变用一个连贯的讲话，把信息从天上带到地上来。（甲）耶斯列的名字还是一样，但意义变了。过去，这个名字唤起人们回忆血腥大屠杀的地方和命运；这是一个不吉祥的名字。但是现在，这个名字的词根被去掉，它的意思转过来了，耶斯列的意思变成『上帝栽种』；在现时这种新情形下，他暗示上帝重新栽种 的百姓在他们的地土上。（乙）至于罗路哈玛，这个名字叫『不蒙怜悯』的孩子，上帝特施怜悯，把她的名字改为『蒙怜悯』。（丙）名叫『不是我的百姓』的，现在，『我必对他说：你是我的民』；反过来，好象在婚礼庆典上一样，我们将对上帝回应说：『你是我的上帝。』――《每日研经丛书》


何西阿书

何西阿书第三章

何西阿再婚（三1-5）

这短短的一章既带动了一个高潮，同时也使从第一章开始，有关何西阿的人生插曲有一个了结。这一章虽然简短，但在注释方面并不是没有困难的。一部分原因是由于写得太简单；另一部分是从希伯来文翻译前三章的某些内容，是相当困难的。语言的形式在这几节中改变了，现在先知在这里用第一人称：我。我们假定本书的编排者这样做，是由于他得 先知本所写的论述。第一人称的采用，也增加这一章的人性和悲感。

上帝的话再一次临到何西阿，我们可以把它看作是上帝给他的第二次使命，好象第一章初次蒙召的重复。呼召的微妙和重要程度虽然不同；但是其内容和主旨是类似的。我们不大清楚，何西阿何时经历这次事件；但我们可以假设，这件事发生在他第一次蒙召后，大约十五年至二十年间。何西阿此时已是个老年人，离了婚，与成长起来的孩子一起住。

像前一次一样，这次蒙召和其他先知蒙召的惯例比较，也是希奇的。何西阿在这里听见上帝对他说：『再去爱一个淫妇。』（1节）这里没有用歌蔑的名字，只是前面的故事和接 的解释都暗示了是她（4-5节）。先知再一次被命令去爱（有人猜测他从未停止去爱）他的前妻；这个妻子被描写为被她的情人所爱的淫妇。上帝在这次命令中，与上一次有些不同；前一次先知听到，上帝叫他去『娶』一个女人（一2，『娶』是结婚的术语）；这一次则进一步，叫他去『爱』一个女人──一个同样的女人。命令的分量，因对被爱的对象的描写而加强了；意思好象上帝实际上是说：『去爱一个不值得爱的、不可爱的、和另有爱人的人！』和上一次一样，我们看见何西阿顺从了。回忆起上一次他顺服这样的命令随之而来的困难，他必然会不寒而栗，但是他无论如何还是顺从了。

对上帝的命令的顺从和回应，必对先知提出某些困难。他的前妻不再『可寻』（"available"），所以必须用金钱买。第二节的含意，若不是说歌蔑此时已变为别人的奴隶，就是她已成别人的妾，因此必须赎买她使之自由；更有可能是她已为某巴力庙所占有，或成为它的奴隶，在那里假神正十分兴旺，而她因为拜巴力而失去了信仰的贞洁，犯了奸淫。从这样的奴役地位，何西阿赎买她，所付的代价（2节）差不多等于买一个奴隶那么多。买赎她得自由以后，何西阿要与歌蔑各自隐居许多日子，藉 分享独居的寂寞，来寻求重建他们之间曾经有过的爱的亲密关系。

在第四、五节的解释里，我们看到何西阿的生活再一次扮演和豫表上帝如何处置以色列人。在立约关系被破坏以后的一段相当长时期内，以色列人要和上帝分离；但分离以后，上帝和他们的关系又要重建起来。

对何西阿的婚姻和家庭经历的这个结论，是一种很值得注意的见解，它提供我们圣经信息的统一性：

（一）它证明至高无上的爱是超越律法的。当何西阿被命令去爱和再一次与歌蔑结婚时，他面对 一种可怕的绝境：上帝的呼召使他不得不行动，但是上帝的律法明显的是禁止他去行动的。按照古代的律法，一个人与他的妻子离了婚以后，如果她再婚过，或者再离婚，前夫是不可以再娶她为妻的（申廿四1-4）。为甚么上帝要求何西阿去做 的律法禁止的事呢？这个问题是措词不当。爱总是高过律法的。如果律法居先，无论在旧约或者新约里，将不会有福音。就像何西阿在爱的催促下，越过律法去行动一般，上帝也是这样使 的爱超越律法。这里，隐藏 旧约中爱的福音。如果律法是唯一的标准，上帝也就不会差遣 的独生子来拯救世界了，同理何西阿也不能去赎回歌蔑。但是上帝的爱是无限量的，律法只能随 爱去构成，去用于表现爱的形式，它永不能居于优先地位。

（二）这几节经文同样也证明上帝的爱的不屈不挠。无论从甚么角度看，上帝早就应该停止对以色列人施爱了；然而，虽然经过了漫长、黑暗、经历死了一般的年代，上帝的爱仍旧没有止息。

汤伯逊（Francis Thompson），一位英国的诗人（一八五九至一九○七年），被这样的爱俘掳过。当他还很年青的时候，由于生活上的某些挫折，使他耽溺在毒品中。在他二十岁的时候，毒品使他流浪伦敦街头；当他三十一岁（一八九○年），他挣扎去打破毒品给予他的锁链时，写了一首诗，题目是：『上天的激励』（The Hound of Heaven）；像何西阿，他体会到上帝的爱是永不止息的：

多少个黑夜和白天，我逃避 ；
在人生的紧要关头，我逃避 ；
当我心中迷茫失向，我逃避 ；
无论哭泣中，或者欢笑时，我都躲开 的面。
透过街景，我看到希望，我急进；
然后打针，消沉，再沦入忧郁和恐惧之中；
这些强烈的幻觉重复出现，始而后已。
然而，那个永不消失的爱，
带 不急燥的步履，安祥平静的追随 ；
高贵的、从容不迫的瞬间，
有一个声音轻轻地，一再地敲打 ：
『所有遗弃你的，也都遗弃我。』

（三）在有关何西阿历史的第三章里，进一步显示爱的许多方面。爱这个字，在第一节中一共用了四次。何西阿要去爱一个女人，好象上帝爱以色列人；但是这个女人被她的情人所爱，而她明显的去喜爱葡萄饼（一种敬拜巴力用的饼），把它看得高过世界上所有的一切！在英文里，就像希伯来文一样，爱这个字可以指相当广泛的范围，从极深的同情，到喜欢食物，都可以用爱字来表达情感。但是，除了我们知道的这些关于爱的表面上的区别以外，还有更深的解释。对于我们来说，最重要的是爱甚么；爱可以是同其他人的深刻关系，也可以是不足为道的，像喜欢某种食物或饮品。歌蔑的悲剧，就像这里描写的，不是因为她爱葡萄饼这种物品，而是她偏向别神，使爱真神的能力枯萎了。因为她乱用爱去爱别的东西，使得她不能再去深爱真神。就像大腿的肌肉，如果不走路就会枯萎；同样爱的肌肉也要枯萎，如果她不能在真正的和深刻的爱的形式方面有所锻练的话。在这几节经文里，我们知道真正的爱是甚么，那就是当我们反映出上帝对以色列人那种无限的爱。像先知何西阿一样，我们都蒙召去爱，就像耶和华爱我们那样（1节）。――《每日研经丛书》


何西阿书

何西阿书第四章

上帝抱怨以色列人（四1-3）

先知在这几节经文中的简短晓谕，可以看作是何西阿书第二部分的绪论。前三章构成这本书的第一部分，这一部分藉 讲述先知的家庭生活，带出了一个统一的主题。第二部分在形式上是完全不同的；它收集了何西阿所有的言论，没有提供一种故事式的顺序，来把它们统一起来。然而，第二部分（从第四至十四章），也有一定程度的统一和连续性，这可以从先知晓谕上帝的话之要旨看到。先知的这些晓谕相当准确地浓缩在第四章前面这三节里。最好把何西阿书中这第二部分，看作是第一部分的补充和说明。在第一部分里，我们看见先知在某个时期的思想进程，从晓谕以他早期的布道为特征的审判，到用他晚年的生活表明的救恩。在第二部分里，我们也能看到大致相同的进程。而且，正像在第一部分的绪论中提到了『耶和华的话』（一1）；在第二部分的绪论中，也提到『耶和华的话』（四1）。这是何西阿书唯一被用来表达它们的联系的两节经文。

第二部分开头的晓谕，简明地写出上帝对以色列整个国家的主要斥责；稍后，先知将要对这个国家里的个别民族或团体，讲述上帝的话。先知的讲话是带 一种法律上的语气：耶和华与这地的民争辩（1节）。好象是一种在法庭上宣布的正式诉讼。这个诉讼首先提到他们消极的一面（一节下半），然后进一步正面指出他们的罪状（2节），接 再提出由于整个国家的失败而导致的判决结果（3节）。

在否定他们方面，何西阿指出了三点：以色列整个的国家该被谴责，因为他们（一）无诚实，（二）无良善，（三）无人认识上帝。前二点谴责关联到两部分，一部分是对上帝，另一部分是对人。诚实是关系稳固和持续的基础，而良善描述其深切和亲密；这两者都是上帝与以色列人建立关系的特征，也都是以色列人与上帝、以及他们彼此之间的关系所缺乏的。第三点谴责他们不认识上帝，这不是指他们神学知识或者宗教教育方面的缺欠；这是指他们对上帝的律法和旨意所要达到的高 ，这方面知识的极端无知。正是缺乏对上帝的认识，这才导致在第二节中谴责的各种罪状的产生和发展。

第二节中的正面谴责，是对以色列人的行为的骇人听闻的控诉。所有的十诫都被破坏了！『起假誓』，这不是一种简单的说坏话，这是以耶和华的名字去咒诅邻居，这样做犯了第三诫（申五11）。『说谎』（中文圣经译为『不践前言』──译者注）不只包括一般的说假话，也包括由于法庭上作假见证，以致暗中伤害了整个审判体系。『杀害』指有豫先计画的谋杀。这里译为『偷盗』的这个词，也不是指一般的偷窃，而是有绑架，公开抢夺和肆意侵犯别人生命财产的意思。『奸淫』毫无疑问也包括两者：肉体的淫乱行为和拜巴力的淫乱行为。这些所有大规模的破坏社会的秩序和令社会衰败的罪恶，都是由『无人认识上帝』引起的。

在英文的修订标准本中，第三节开始时，好象是简单地描写由于以色列人的罪恶，在自然界造成的结果。但措词更为强烈，有审判的语气；所以在第三节开头的『因此』，很清楚是指这一节所述的内容，是直接对以色列所犯的罪恶的审判结果，包括大规模的干旱，引起大地的悲哀，以及对所有生物的威胁。这些在自然界的悲惨结局，可以看出来是由于人类社会道德结构崩溃的直接结果。

何西阿书的第二部分开头的这几节，建立起一个基本的主题，这个主题在随后的章节中将在许多方面加以发挥。以色列最基本的缺点，是在所有关系上的失败。藉 信心，关系使所有的生命得到建造；与上帝的关系使人生充满意义，并且藉以去形成各种人类彼此间的关系。反过来，人类彼此之间的美好关系，也加深人与上帝之间的关系。但是在这各方面，以色列人都失败了；他们无诚实、无善良，也不认识上帝，这使得他们失去所有人类彼此之间的正常模式。

尽管这一段只是简单的三节，但却是发人深省的。以色列只有继续维持上帝的选民一直以来和上帝的亲密关系，才能流露出他们彼此之间的爱和正义的关系。教会也是这样，认识上帝和我们彼此之间适当的互相对待，这两者是紧密相关。想使神学理论与实践分开，又要使信心真正显示出来，这是不可能的；当尝试这样做时，干旱必然跟 而来，教会也必衰弱下去。

对祭司的谴责（四4-19）

何西阿书的开始三章，只说明先知生活的一方面；也就是用何西阿的家庭生活，来比喻上帝与以色列人的关系。但是除了在家庭里，成年累月的精神创伤和沮丧以外，先知还有另外的生活和布道工作。他是一位先知，他要藉 他的言论和行为，对那个时代发表信息。前面这是一段很长的篇幅，从中我们见到先知和当时的祭司阶层斗争的一个小影。

从字面上分析，四至十九节是第一次出现单独对祭司的讲话或训斥。但是进一步考察它的形式和风格，发现整个的叙述是很简练的；先知本人或者他的忠实门徒，把一些与祭司的辩论和讲话，摘要地收集在一起，就形成这篇对祭司的谴责。要抓住这些话的中心，我们必须细读上下文，了解实际的冲突和对抗。整篇讲章和陈词在这里是用摘要的形式发表的，它可能是对伯特利的祭司的一篇公开的宣告。（伯特利当时是北国以色列的主要圣殿所在地。）虽然这里没有提供详细的资料，但我们可以设想，这些对祭司说的话，必然激起他们的仇视和敌对。记住这样的处境是很重要的。何西阿并不是写论文，他不能在安全的象牙塔中作文章，他必须准备去面对公开的和痛苦的冲突。他的话部分反映出他的勇气；另一部分表明他反对当时被异教徒同化的倾向，是多么坚决和深刻。

虽然在论战进行过程中，以色列百姓作为一个整体，曾再一次出现过；但是何西阿在这里批评的重点，是国家内部的祭司阶层。讲话的声调在一开始时就带 一种语气：『我和你对抗，祭司！』（第4节，英文直译）这种语气在全篇中贯穿 。任何一个自称为上帝的仆人和亲密朋友的人，必须不和时尚同流合污，且要以它们为敌。祭司在这方面极为失败，虽然他们还一直占有这种衔头，但实际上他们已失去真正成为上帝的祭司的职分。

祭司的失败从以下几方面可以看到：（一）他们在教导上失职，做成百姓不认识上帝和 的律法，从信心的道路上堕落下来（6节）。（二）他们不是去谴责国家的背信弃约，反倒去鼓励它，使之昌盛起来，为谋私利而不顾国家的耻辱（8节）。（三）他们虽然比其他人更认识真正的信心，但是他们却喜欢实行他们那个时代虚假和混合的宗教仪式，并诱导以色列人也这样做（11-13节）。这些可怕的行为必招致上帝的审判，有这种行为的祭司，其结局必是十分悲惨的，并且扩大到整个国家，使得以色列『如倔强的母牛』（16节）。祭司固执的引导，使得百姓放纵地亲近偶像，任意去爱醉酒的羞耻，用它来代替往日的真心信靠上帝的光荣（17-19节）。

先知所说忧郁悲伤的话，既是对正式从事传道工作的人讲的，也是对其他所有的人讲的：

（一）祭司是负有重大责任的，他们的失败是更加影响全局的。那些被给予领导特权的人，他们不但要对他们自己的行为负责，也要对那些跟从他们的人负责。

那些扮演向上帝的百姓传道的人，常常更加有特权，同时也更加有危险。他们有特权在上帝的工作有分，去把上帝的怜悯扩展到那些不知道上帝的人身上，去教导他们当走的路，去领导公众的事奉和敬拜；但是，这也是一项危险的任务，因为作为领导者，他们必须知道把众人领往何处，并且知道有许多因素会改变他们前进的方向。以色列的祭司已经看不见他们先决的任务，并且和他们那个时代的思潮同流合污了。一个人一旦离开了正直的窄路而偏行己路，他必然变得更加习惯于以后新的和更加放任的道路。他们觉得老的信仰是太狭窄，太坚定不移，它不随一般的时代趋势所改变。何西阿书向教会的领导揭示，宗教的某些新形式，实际上已废弃了他们古老信仰的核心。

（二）除了祭司和传道者应负的责任以外，上帝的众百姓也不能不对社会性的信仰危机负责。领导者必须有人跟从，而跟随者也必须对自己选择跟随谁负责。在以色列，百姓选择容易走的路，他们被异教徒的信仰勾引诱惑，使自己相信容易走的路是正路，因为领导者也都走在这条路上。

无论对于国家或者教会，这段经文在某种意义上，写出了某些民主过程的困局。人民需要真诚的和有勇气的领导人，因为他们会愿意跟从他。但是领导者害怕单独行动，所以他们常常倾向于大众的意见，以寻求他可以领导大家走的方向。其结果经常是在 众中造成混乱，而领导者则成为众人的尾巴。

当目标或目的清楚明确而客观时，领导必然坚强有力。在教会里，衡量领导的标准是把福音放在优先地位，使得全教会的成员都能清楚知道并跟随。作为上帝的选民，我们有责任知道我们必须努力的方向，并且跟随那些能带领我们实现目标的人。但是当领导选择错误的道路，背离福音的方向时，我们也有责任拒绝去跟从。无论领导或跟随者，都要对自己的行为负责。――《每日研经丛书》


何西阿书

何西阿书第五章

给祭司、首领、王室的信息（五1-7）

在简短七节中，我们再一次看到，先知把一篇本来比较长的演说缩短了。开头的三节以上帝直接说话形式表达，藉 何西阿宣布出来；第四至第七节则是先知自己的话语，也许是用来回应前面上帝所讲唤醒的话。上帝在这里所讲的，是针对以色列国中的三个领导阶层：（一）祭司（参阅四4-19）；（二）部族和地方的首领（第一节中称为『以色列家』）；（三）王室（即『王家』）。这些未尽领导责任、悖逆犯罪的各个阶层的人，是上帝批判的对象，也是即将受惩罚的目标。先知宣告这些话的背景，无疑是指撒玛利亚，当时皇帝的宫廷就设在那里。从先知所讲的话中，可以假定他这样直率的批评，必然引起那些被公开斥责的管理阶层的敌视。

这些经文开始用隐喻来表达上帝的责备。在以色列中的领袖的行为，好象『圈套』，像『网罗』，和是一种『陷阱』。（中文和合本圣经翻译的和英文在这里稍有不同，英文圣经直译为……你们曾经是米斯巴的『圈套』，他泊的『网罗』，并在什亭设『陷阱』──译者注）这些隐喻都是打猎的用词；圈套和网罗是用来捕鸟的，陷阱是用来捉走兽的。所有这三种隐喻都说明因受骗而失去自由的情况；正像以色列人的领袖一样，他们的行动，也使得他们的人民失去自由。这三个地名：米斯巴、他泊、和什亭，可能是三个地区，在那里发生以色列人的领袖绊倒他们的百姓的典型事例。先知提及这三个地名，对于当时的读者无疑是有较深的意义的；但对我们现在，则有点莫名其妙的感觉。米斯巴（虽然有几个地方都叫这个名字）也许是在北国以色列南边，邻近犹大国边界的一个地方；他泊则是北边的一座山；什亭则地处约但河东岸。除了暗指已经不再为人所知的专门事件以外，这些地名可能是指以色列领导阶层的失败，已经从东到西，从南到北地扩散开来了。

以色列（在这里以法莲是她的同义词，见第3节）被他们的祭司、首领、和王室的罪恶领导所诱惑，已经犯了奸淫，从事当地的宗教仪式，背弃真神。作为对何西阿这种公开宣告的回应，很多以色列人中的领袖，必然用自 的方式辩护说：以色列人中适当的崇拜形式依然保留 。但是何西阿不能赞同这种看法。从外表上看，的确好象仍然保存 对真神的敬拜仪式，但是那些『寻求耶和华』的，却寻不见 （6节）；耶和华对这种盛行信奉异教的风尚， 的反应是转去离开以色列。国家领导阶层失败的结果，上帝的审判不可避免要来到；这在最后的七节下半表达出来。但是这句话的希伯来原文（以及英文译本）其意思是不清楚的。但是在早期的希腊文译本中，保留有原文的意思：即将有蝗灾来临，作为上帝的审判行动。

这段先知面对以色列国家中的领袖的简要信息，有正、反两方面意义。

（一）由于错误领导的结果，百姓已失去他们的自由。一度曾经好象小鸟自由飞翔在上帝的天空中，现在被捕鸟人的网罗绊住；自由地徘徊在田野里的小羚羊，再次被猎人的陷阱捉住；一个从古代奴隶枷锁中庆幸得解放而建立起来的国家，现在重新被奴役，被外邦人的信仰的锁链重新俘虏了去。在人所能忍受的损失中，丧失自由是最严重的了。它常常不是因为外来法制的压力，而是因为内里放弃对真神的信心，那样最容易失去自由。

（二）当专一信仰的委身一旦被放弃，希望持守原来向好的老路的愿望，纯属自欺。以色列中的领导者既实践又颁布外邦人对巴力的信仰，他们还想藉 对以色列的真神的敬拜，来掩饰耳目；当他们的错误道路被谴责时，他们伪善地沿用所有原来对真神的敬拜方式（见6节）。但是这种双重的立场并没有效用，它是毫无意义的。因为继续对真神的敬拜，并不能及时保护他们的信仰，免除被猖獗的异教所伤害；它只是假冒伪善的领袖们的回声，这些领袖已经不再晓得专一事奉敬拜上帝的旧路。

沉醉在信奉异教的喜好中，却虚伪地假装对真神的寻求和敬拜，使先知说出很严厉的话。这样的人寻求耶和华，但必寻不到，因为 已经转离他们。这正和福音的应许相反，耶稣说：『你们寻找，必找到。』但只有真正寻找的人才能找到；以色列人当时戏剧性的敬拜上帝，只是作为他们不再寻求上帝的掩盖行动，所以上帝转离他们，不被他们找到。

（三）因为先知强而有力的批评，使得他宣布上帝的话中，还保留一些希望的因素。他代表上帝说：『我却斥责他们众人。』（2节）而斥责的宣布在第七节末。然而希伯来文翻译『斥责』这个词，带有积极的含意；它表示一种有意拯救的惩罚行动。父母斥责他们的孩子，不单单是孩子顽皮的结果，同时也是教导他们该如何行事做人。在这里我们再一次透过审判和惩罚的乌云，看到上帝的怜悯。按照我们的行为，我们必须受到上帝的审判，但审判接 是一种斥责，斥责并不是上帝最后目的。当我们晓得了上帝的管教，我们可以从中学习功课。正像孩子在父母的管教中受苦，从愁眉不展中辩认了父母的爱，从而发现人生真正的道路。

响起警钟（五8-9）

这简短的两节经文，介绝了何西阿从五章八节至七章末了所讲的内容。这里所收集的形成一个统一的整体，有共同的主题和目标。先知这一部分布道工作的背景，可以由列王纪下十五至十七章历史记载提供补充。这几节经文反映了纪元前七三三年临到以色列的危机；有关这次危机的更多资料，可以从这段经文（即何五8-七16）得到进一步的补充说明。

当何西阿开始做先知工作时，以色列国是在耶罗波安二世统治下。这个国家在他统治期间，藉 向外扩张和人为的方法以求成功和兴旺。以色列本来是一个军事强国，拥有大批财富，并对国际事务产生影响。然而这个国家内部却有许多问题；国家整体对真神的信心衰弱，伴随而来的是社会结构的破坏；而社会结构的破坏，豫兆将来的不吉祥。所有能维持这个国家统一的，是耶罗波安二世的铁手腕。但是纪元前七四六年，他死了。第二年，纪元前七四五年，另一件重要的事发生了：提革拉毗列色三世成为亚述国的新统治者，他决心重建称霸世界的亚述大帝国。以色列王的死，伴随 一个有野心称霸世界的王从亚述国兴起，必然产生一种新的政治历史环境，在那种环境中造成北国以色列在纪元前七二二年衰亡。

耶罗波安二世死后数年间，以色列出现了混乱的局面。在接 的十年里，这个国家先后被五个皇帝统治过，他们很少是合法取得王位的。暴力到处出现，在以色列中兵荒马乱，涉及国家内部生活的战争，周期性地爆发 。耶罗波安的儿子撒迦利亚继承了他父亲的王位，但是只统治了六个月，就被沙龙所谋杀，并由他篡夺了王位。他接 只统治了一个月，就又被米拿现（公元前七四五至七三七年）所杀害。在米拿现统治期间，以色列国变成亚述国的殖民地，必须向亚述大批进贡。后来米拿现的儿子比加辖继位（纪元前七三七至七三六年），但是这个不幸的王被一个军官行刺而死，这个军官名叫比加，他接 做王统治以色列从纪元前七三六至七三二年。在比加统治期间，他加强军队，把国家的政策改变了；从原来的米拿现做王时的亲亚述攻策，变为抵抗亚述的政策。比加推行和埃及联合的政策，希望从埃及得到帮助。

这样，从公元前七三六年起，以色列这个小小的国家重新开始一种对外政策，这种政策注定了她的命运。她必须抵抗不断强盛的亚述国的势力，一头与北边的大马色联盟；但是反抗亚述的政策在南边却树立敌人，因为当时以色列南边的犹大国还一直是亚述的支持者；而埃及当时还十分脆弱，不能在危机时提供有效的帮助。这样，以色列和大马色的异教势力联合，侵略犹大；这样做的结果，促使了提革拉毗列色借口为了保护他的姊妹国（犹大），而作出反应，他的军队摧毁了以色列的联盟，夺去了这个国家的大片土地。因此到了元前七三三年，除了以色列的心脏地区，以法莲的山区地带，还没有完全被亚述王所攻占以外，绝有部分地区，都已失去控制权。

以上是何西阿书五章八节至七章十六节，这部分经文的国际和政治背景，我们必须加以说明和注释。对于当时生活在以色列的大多数人民，他们的注意力是集中在国际事务方面。希望知道接 将发生甚么事？与大马色的联盟能否保持巩固，入侵犹大地会否成功？埃及会否派军队帮助抵抗亚述的威胁？但是当许多像这样的问题被提出来时，当政治家试图回答这些问题时，除了少数上帝的先知，像何西阿这样的人以外，没有人能够肯定，在这个时期的混乱事件中，到底上帝的旨意是甚么！

何西阿的信息一开始，就以他的特殊风格，令人触目惊心：『……吹角，……吹号，……吹出大声，』他的讲话带 一种传统的宣告敌人突然攻击，和需要奋起自 的警告。危险正来自南边，从基比亚、拉玛、和伯亚文，这些以色列和犹大接壤的边界迅速传来。这些方向当时正是国家反抗亚述直接冲突的地方，也是新的威胁可能出现的地方。然而先知何西阿觉察到那个新仇敌，既不是来自北方，也不是来自南方，而是来自『你后头』；这个新的仇敌是从前的同盟者，正是以色列人的上帝。在好象乌云密布一般的国际冲突背后，何西阿察觉到一种更大的威胁，就是上帝已经转过来要追讨以色列这个国家所犯的罪了。

随在这两节经文后面，我们将要读到的，是部分历史、部分政治的分析，但是它们都是有相当深度的神学批评。我们将读到一位很杰出的人物的话，他不但清楚地洞察他那个时代的事件，而且知晓这些事件中有上帝临在和旨意。不但如此，我们将要读到一位很有勇气的人的话；这些话在民族的勇气已经丧失，国家灾难深重的时候，是不容易公开讲出来的。人们不愿意听何西阿的信息，但是这样只能使得先知更坚持去宣讲。

两国的失败（五10-六3）

警钟响过以后，先知现在接 传讲信息的内容；虽然他是直接指向北国以色列而讲的，但是他的话同样也包括了邻国犹大。先知开始讨论『犹大的首领』（10节）可能是由于一个听众的抱怨所唤起的。当何西阿开始对『以色列各支派』（9节）响起警钟时，藉 提及这个各支派的名，使人联想起审判也要临到犹大。一个自之为是的听众，他听到何西阿没有谴责犹大，可能怀疑他是亲犹大的，甚至是叛国者，所以趁这个机会抱怨说：『犹大又怎样呢？他们并不比我们好！』于是先知迅速地同意他，并且断言犹大不可避免地经历上帝的愤怒。（经文中的『挪移地界』可能是指存在在以色列和犹大之间广大的未定界，第八节提到的三个地方名正处在这个争议的地界上。）但是犹大也要经历上帝的审判的事实，并不能冲淡先知断言的以色列人即将来临的命运。北国是注定要『被审判压碎』（11节）。

以色列，这里称它为以法莲，表明它只有一小部分领土还保留一定程度的自由，而且将要发现，他们与上帝的关系已经发酸『朽烂』。在第十二节中的话是很难翻译的：英文标准修订本把它们译作『蛀虫』和『干木』（中文和合本圣经译作『虫蛀』和『朽烂之木』），但新英语译本（NEB）翻译得比较好，比较接近希伯来原文的意思，而且能与下文（13节）联贯起来。此译本用『脓疮的痛苦』和『溃疡症』来形容以法莲和犹大，这就和十三节的『病』和『伤』联接起来。上帝作为以法莲立约的亲密朋友，现在要对两个国家发怒，一种在生活中的脓疮的疼痛将要在两国中出现，这种脓疮使得他们与上帝的关系出现病状。以色列人清楚知道他们的疾病，但是他们找错了治疗的方法，他们差遣使者到亚述去见耶雷布王求帮助（13节）。这指的可能是米拿现王在他统治期间（公元前七四五至七三七年）曾向亚述王求助进贡；但也可能是指何细亚王，即在元前七三二年继承比加作王的何细亚，他也做过类似的事。不管是谁，任何这类行为都是错误的；绝没有外来的力量，可以医治以色列由于属灵生活的缺陷，所引起的疾病。而那位唯一能医治拯救他们的上帝，现在反倒变成他们新的敌人。上帝，好象少壮的狮子，将要撕裂这个悖逆的国家，待他们好象野兽捕到的猎物，绝没有能救他们脱离上帝的手的（14节）

因此，上帝将要与 的选民分离，『回到原处』，直等到他们自觉有罪，悔改归向 ，寻求新的健康的生活。第六章一至三节的话，是一篇典的忏悔诗，如果从内心真诚地唱出来，并且明白其中的意思，它们将为这个国家回转到生命和信心的真正源头，铺平道路。――《每日研经丛书》


何西阿书

何西阿书第七章

【何七8】「以法莲是没有翻过的饼。」这句话是神给我们一个生活的原则。如果一个人对于一件事，有了过度的注重，就是没有翻过的饼。只有这一面让火烧，固然可以叫这一面成熟；但是，如不把那一面也翻过来烧，就反而无用。在我们基督人生活中，最要紧的是两面平均。

基督徒要作一翻过来的饼。翻过来的意思，就是这一面烤一烤，那一面也烤一烤。这是圣经中的一个大原则。基督徒对于许多事都得两边注重，不能只注重一边。

【何七8，16】「以法莲是没有翻过的饼...他们如同翻背的弓。」

这里两次提到「翻」字。我们知道烤饼是应该时常翻的，否则一定是一面焦黑而另一面仍是生的；弓是不应该翻的，可是他们却将它翻过来了。这种该翻未翻、不该翻却翻的现象，正是今日基督徒的缺点。例如：恩赐与知识不平衡，有恩赐而没有知识，或有知识而没有恩赐；又如：信心与生活不平衡，所传的与所活出来的不一样；公义与爱心不平衡，今天有多少人学会在讲台上责备人，但是对教会的爱心不够，这样的人怎么能牧养神的教会呢？─《扎根与结果》唐崇荣

民族的背叛（七1-16）

从现代的情形来看，政治评论可能毁坏当权者的权威。因此许多腐败的政权寻求平息外界的压力，并不是没有理由的；因为有关他们的丑闻，以及对他们的政策和道德行为的评论，可以严重地损害他们腐败的权威。但是随 时间的推移，原来强有力而且有威胁的政治评论，渐渐失去其能力；当唤起这种强烈的评论的事件逐渐成为过去和被遗忘，评论也就白费唇舌。

这正是我们在继续研读何西阿书所面对的困难。前面的那段经文是一篇政治的评论和宗教批评的混合物，它原本针对 国家的事务，批评当时统治人们思想的可怕观念。先知的听众带 迷惑和害怕的心情听 每日的新闻公报，他们会时常想到：『接 要发生甚么事？』当先知对听众讲话的时候，无论他们是普通的百姓或者政治官员，他们都会清楚知道先知在说些甚么。不管他们喜欢他所讲的，或者恨他，他们都完全明白他的意思。但是随 时间的推移，唤起先知这样宣告的事件已经从人民的记忆中消失，我们只能去猜想先知的话是指 甚么事件讲的；有些从字面上已经失去和它相应的历史的联系。远超过文字记载的内容和背景，存在在先知所讲的话里，这就造成我们现代研读先知的话时了解其影响和原意的困难。我们只能辨别它大概的起因，并留意它的环境。

（一）先知继续以上帝使者的身分讲话。当何西阿在这些经文中说：『我』时，他是指上帝自己；是上帝藉 他讲话。先知扮演 上帝使者的角色，使得他的评论更加有力量。笔可能比刀更加锋锐，说话的威力也可能胜过武器，但如果宣称那些话是出自上帝的，后果会更严重。假如一位现代的世俗政论家，其言论尚且会触怒当权者，那么当年以色列的领袖，被先知奉上帝之名谴责，岂不更为震怒？

何西阿不但是评论他的政府，而且是以这个国家的宗教标准去对政府所走的路线加以谴责。如果百姓开始信从何西阿，他们会察觉到这个执行政府不但是失败了，而且简直是一些叛国者，当我们思想到这里，我们再一次看到，何西阿肩负这样的使命，他需要有何等不寻常的勇气；他的工作不单是艰难，简直是十分危险的。

（二）先知谴责整个民族的悖逆。这整段的经文都充满了谴责，主要的目标是对 王室，那些强有力影响政府的首领（见3-7节）。这个政府在每一方面都失败了。在国际事务上，她来回摇摆 ，时而在危机中要求埃及援助，时而又转向亚述（11节）。好象一只愚蠢的鸽子，一会儿疯狂地往一个方向飞奔，一会儿又毫无理由的飞到另一个方向；整个国家毫无定向。藉 这个比喻，以及经文中提到的其他比喻，先知严厉地责备这个民族执行过各种对外政策，但没有一样是对的。他们始终不愿意归向上帝，回到国家的真正元首那里。

先知在这里的批评是包括政治方面的（如11节），道德方面的（1-2节），以及宗教方面的；这个国家继续从事 事奉巴力的淫行中。（译者注：英文圣经把七章十六节译为：『他们归向巴力；他们像翻背的弓，他们的首领因为舌头的骄傲必倒在刀下。这将成为他们在埃及地的讥笑。』）当我们留心重新组织何西阿在本章上下文所讲的话，且联系这些话所陈述的社会背景，我们将开始抓住何西阿的话的力量。这个民族正临于崩溃的边缘，她注定要被强暴和罪恶，道德的破产，以及属灵的悖逆所毁灭；而且在她的拙劣和腐化的统治者的手中，情况将更加败坏，是因为他蒙呼召要如此说，但我们相信他对他信息成功的可能性不抱太大的期望。

（三）先知宣告上帝的怜悯。何西阿虽然没有直接呼吁以色列人悔改归向上帝，但是任何有耳朵可听的人，都明白他的信息的意思。上帝乐意医治以色列，她的腐败和堕落并不能阻止上帝的医治（1节）。上帝愿意救赎 的百姓，但很可惜他们用说谎来回应 （13节）。对于上帝一切的豫备，以色列以继续叛逆来回答（14-15节）。

此时的情景好象暴风雨来临时，乌云已经密集，倾盆大雨泻下。但是阳光透过云层，藉 小滴水珠形成明亮的彩虹。不过最终由于云层聚集这么密，以致又把阳光遮盖住，彩虹也随之消失。以色列的罪恶也好象乌云一样，它们遮住了所有上帝怜悯的光线。在这段经文里，只剩下一线的光芒，只反射 一点点上帝的怜悯，几乎全被遮掩了。以色列在罪恶的道路上已经走得太远，审判的暴风雨不久必来到。――《每日研经丛书》


何西阿书

何西阿书第八章

撒风种收暴风（八1-14）

这一段再以『吹角』进一步发出警告开始（参五8），指出接 的这一章，将是何西阿传讲的另一个事件的概要。这一段所讲的主要内容，在时间上可能相当接近前面的那一段（指五8-七16）。事情发生在公元前七三三至七三二年间，北国以色列一直处在危机之中，外有敌人威胁，内有腐败犯罪。此时的何西阿好象一位守 队长，接受指示，把号角放在嘴唇上，准备吹角发出危险正在逼近的警告。但是何西阿在这一段所讲的话，比前一段更加忧郁阴沉；审判比以前更加接近，而听众对何西阿所讲的却无动于哀。在这个有关国家的失败的题目下，何西阿讲话的重点是：罪、罪孽，重复的讲。这些带 悲叹信息的回声，将继续在先知以后，世世代代的会堂和教会中反响 。

（一）他们被定为假冒伪善者。他们对上帝说：『我们……认识你。』（2节）但是他们的行为否定他们的话，因此他们必将受审判。他们虚假的话不能欺骗上帝，欺骗的悲剧是欺人者自欺。这个国家的惨状真正可怕的地方，正是他们自以为认识上帝。但是在他们的生活中，却看不到反映他们的信条的实际。事实上如果不觉得处境的危急，先知的信息也就失去作用。所以任何自以为可以对上帝说：『我们认识你』的人，必须扪心自问，到底他们的生活和言论是否谴责他们在这人类最基本的问题上说了谎。

（二）他们考虑自立首领并拒绝上帝的引导（4节）。首先，这样的人一旦被立为主，然后所有的一切，都随 国际事务的潮流而涨落。人民将忘记他们真正的王是上帝，并且寻找那些应许给他们好处的人的领导和拯救。对于这类事谴责它容易，但很难从他们的失败中学得经验。在危机恐怕来临，当信仰和勇气都彻底失败的时候，一位伟大的领袖会带来希望。但是如果这位领袖是在上帝真理被丢弃的情况下选立的，将不可能引导大家走向解救之路。

（三）他们倚靠偶像。因为制造金牛犊这种假神的像（4-5节），他们犯了第二诫。他们转变对至高真神的信心，去跪拜人手造的虚空的金属模型。他们的行为和当时外邦人没有其么区别。牛犊是一种人手造的艺术品。我们这个时代比以往任何时代，都更注重技术，空想人类可以建立救世的方法。但这段第五节可以这样意译，上帝说：『我已经丢弃你们的科技。』技术救不了人类。

（四）他们与邻国建音联盟，以此来寻求安全。他们去亚述求帮助，接 又去其他国家寻找朋友和同盟（8-10节）。他们忘记与上帝之间曾立过的约，而去与其他国家立约结盟，以为这些可提供他们安全。然而对于一个处在上帝审判边缘的国家，绝没有任何国家或同盟可以帮助他们。从人类历史上来看，所有伟大的国家和帝王都曾经一度表现出其强盛：亚述，巴比伦，罗马，大英帝国，美国，苏联都是或曾是强国。但是没有一个强国能够提供人类永久的和最终的安全；也不能拯救别国使之真正安全。

在这些批评的话中，何西阿不单揭露了他的国家的罪，而且藉 他的话刺伤和激动，驱除了任何在上帝以外寻求帮助的那种欺骗的盼望。『以色列忘记了造他的主。』（14节）当这种认识一旦被忘记，就再没有任何真理存在了。对以色列人的讽刺是他们竟然被他们手所造的绊倒缠住。他们忘记了造他们的主，他们在别处寻求创造主已经提供了的安全和拯救。他们捕风捉影，每个人都背离造他们的主，每个人也都更接近未来的灾难。以色列人已经背离上帝，去寻求其他的帮助；他们撒风种（7节），先知宣告说，他们必被审判的暴风缠住，并且不可避免一定要被毁灭。对于那些忘记造他们的主的人，这是一种可怕的可以看见到它堕落的经历。正是这里一点点行动，那里一点点转变，风种就这样撒出去了。而风是暴风的先驱，它卷走所有挡住它去路的东西。――《每日研经丛书》


何西阿书

何西阿书第九章

盟约的终止（九1-9）

有一个很巧的机遇，我在七月一日坐下来写这段圣经注释；七月一日是加拿大的国庆节，在这一天庆祝加拿大的诞生以及历史的传统。美国则在七月四日有同样的节日的庆祝。在今天的世界各国，都指定了特别欢乐的日子，作为这个国家诞辰和历史遗传的惯例。就是在这样的日子，在上一章所描述的事情发生后不久，何西阿承担宣讲这几节经文中的信息。那时正是在欢乐的时刻，在举国庆祝的日子里；也许当时的欢庆更胜于往常，国际上愈来愈严重的危机暂时被人忘记了。正是在这样一个最快乐的时候。

『以色列阿，不要……欢喜快乐！』（1节）何西阿这样对 欢乐的 众开始他的演讲。他对集合在『谷场』上的人这样讲。这个谷场是一个既作为打谷，又作为庆祝丰收的公开场所。他所讲的是悲哀的信息：以色列人庆祝他们的土地及其出产，但是先知宣告：『他们必不得住耶和华的地。』（3节）间接上，他是宣布上帝与这个国家所立的约已经终止。以色列过去曾经从埃及地出来；从埃及为奴之地，他们被带到自由和丰收之地。但是现在先知宣布：『以法莲却要归回埃及；』那些欢乐地吃 丰收的食物的人，不久将要『在亚述吃不洁净的食物。』（3节）国家的惯例，那个被何西阿打断的庆祝活动，不久将要结束；那个惯例的结束，也意味 自由的结束。在未来被掳的时候，以色列人将不再能够向耶和华奠酒，或者庆祝国家诞辰（4节）；也不再有丰收，也不再有国家。从另外一个角度说，这些庆祝自由的百姓，将要再一次被掳分散，有些到亚述，有些到埃及。他们的被掳不是暂时的，而是要到那里一直到死：『摩弗人必埋葬他们的骸骨。』（6节）这句话可能是讽刺那些从古代埃及地的摩弗城生存下来的人，将要埋葬那里。摩弗（Memphis）是古代华丽的金字塔所在地，它那里的坟墓是珍贵的地方。一八五○年，一位年轻的法国人，名叫奥格斯特（Auguste Mariette），他带 钱从罗浮宫（Louvre）来到埃及，想买埃及基督徒的圣经手抄本（Coptic Manuscripts），结果他在摩弗花了许多钱，去发掘一些地下不寻常的坟墓。就在摩弗这个坟墓之城中，许多欢庆节日的以色列人在那里丧命。就在这个百姓心中最重要的欢乐的日子，先知庄严地宣布说：『降罚的日子临近了。』（7节上半）

何西阿捣乱欢庆的集会必不会不引起注意；他们将要叫喊他停止，并说他是傻瓜。先知接受他们的批评和辱 ，把它们合并入他的讲话中：『民说：作先知的是愚昧，受灵感的是狂妄。』（7节下半）接 先知说：『皆因他们多作孽』。只有那些作孽背弃上帝的人，才会拒绝先知的信息，把他当作愚狂；只有那些放弃他们信心的人，才会不注意留心听守望者的话。正像在几世纪以前，在基比亚一个利未人的妻子在这里被施暴和侮辱（见士师记十九至廿一章；本章九节），同样以色列人也侮辱了先知。因此，上帝的话最后说：『耶和华必记念他们的罪孽，追讨他们的罪恶。』（9节下半）这句话就像一个墓志铭，把欢乐的场面转化为讽刺和嘲笑；使它变成好象丧礼一般，在场者不知不觉地在庆祝他们自己即将临头的死亡。

如果要在今日的教会日历表上，选择和先知何西阿说本段话相应的日子，它将是圣灵降临节，或者五旬节（复活节后的第七个星期天）。在这一天教会庆祝她的生日。这是一个指定的欢乐的日子，纪念上帝赐下圣灵和教会历史的开始。但是这同样是我们应当回想何西阿的话的日子：『不要欢喜快乐！』没有值得高兴的地方，如果当初的信心已经失去；也没有任何值得庆祝的必要，如果福音所带来的自由已经被罪恶和自己的束缚所取代的话。我们要藉 所有生日的机会，使庆祝活动伴随 一段时间的反省，在过去亮光中检查今天的不是；藉 自问，看看早期教会的信心，是否仍然是我们自己和教会的信心。只有这样，我们才能把何西阿所讲的话，简化为『欢喜快乐吧！』

爱的悲哀（九10-17）

这几节经文先知说话的腔调，与前面一段比较，发生了戏剧性的变化。不再有争斗的扎耳声音，也不再有对 喧闹的欢乐活动宣告审判即将来临的声音。可能由于公众对何西阿在以色列欢乐的日子里所讲的话的反应是这样强烈，以致于他被迫暂时隐退一会儿，避开公众的露面。在这几节中，我们发觉一种更加成熟的意见，产生于先知和上帝面对面交通之后。可能在场的，还有少数几位先知亲密的朋友。此时何西阿在欢乐的节日上所讲的信息继续下去，先知更加有力地宣布：以色列国家的命运的结束就在眼前。但是先知公开宣布这个结局是一回事，而他努力更深地表达出他所说的话之意义又是一回事。结局真的会来到吗？上帝为 的选民所拣选的，和 所有关于未来的应许，又怎么办呢？ 现在藉 何西阿宣布的，是否和列祖自古以来所相信的，多少有些矛盾呢？抓住这些疑问和忧虑，何西阿进入这段对话：首先，耶和华说（10-13节），然后何西阿回应（14节）；耶和华再说（15-16节），然后何西阿下结论（17节）。

（一）在这段上帝与 的先知亲自对话的第二部分中，上帝回顾了 爱以色列的过程：从开始清新的爱，到后来转化为憎恨。

起初上帝是爱以色列的，而且曾经是清新的和欢乐的，在带领他们进入旷野的日子里，和他们有过密切的关系。但是从很早的时候起，以色列人就表现出对 的爱倾向于迷惑又浮浅。就是在以色列还没有进入应许之地以前，他们已在外约但的一个叫做巴力毗珥的地方，曾经被拜巴力的所引诱，犯了罪（见民廿五1-5）。从那次可悲的罪到何西阿时代，以色列人一直坚持他们的顽固和悖逆的道路。最后，他们终因堕落得太深；作恶多端，以致这个国家在上帝眼中被看为恶。国家的荣耀好象鸟一样，已经飞走了（11节）；代表将来希望的儿女，也将交与行杀戮的人而消灭掉（13-14节）。他们确实是上帝的选民，上帝选择他们有特权与 建立关系；但是既然关系被他们拒绝，这些百姓就使自己转变为上帝审判的对象。

对此先知以祷告来回应（14节），他开始时好象要祈求上帝再给一次最后的机会，但是他没有把话说完全。因为当他祷告的时候，他想起他自己不幸的经历；他的爱也因为对方犯奸淫而消失了。即使有许多最后的机会，看来也是于事无补的。所以他终于放弃了。何西阿于是改变他的祷告，他赞同上帝的话，并且要求这些话成就。

在这里有一种可怕的悲哀，何西阿能够体会到上帝的失望和愤怒，因为在他自己的生活有过相同的经历。那些对旧约作苛刻批评，指其过于强调审判者，他们大可好好反省一下这几节经文。审判是基于爱，它不是有情人所希望的，而是无情者自己招致的。玩弄爱情，轻率对待它，必然伤害别人的深情厚意，像歌蔑对待何西阿那样，是对生活意义的价值的嘲弄。同样，坚持辜负上帝的爱，必自己引来可怕的审判。

（二）何西阿回应之后，上帝接 第二次向先知陈述（15-16节）。同样，这一次讲话也从历史讲起，但是提及的事件是在吉甲发生的。『在那里，』上帝说，『我开始憎恨他们。』在吉甲这个地方，扫罗成为以色列人的第一个王（撒上十一15）；也是在吉甲，以色列王漫长的失败史开始了（撒上十五10-11）。所以，可怕的审判再一次宣告：『我必……不再怜爱他们，』（15节）因为自扫罗王以来，直到先知何西阿时代，以色列并无真实的改变。

『我必……不再怜爱他们』，这句话从人类历史的观点看，是十分恐怖的一句话；在以色列人的历史上，我们可以收到许多的范例。历世历代以来，暴力毁坏了社会，国家一再遭难，疾病和瘟疫攻击以色列，都是因为他们犯罪，上帝不再怜爱之故。从二十世纪人类历史的高 看，这是一个很重要的、我们人类不曾学会的事实：在科学、医药、技术、和其他各方面，人类文明都取得进步；但是惟独在暴力事件，罪恶和社会的癖病方面，每一个世代都一再重复 过去，丝毫没有起色！如果公众仍然是判断人类历史的标准的话，那么先知在古代向以色列所宣布的上帝的愤怒，也仍然是真实的：『我必不再怜爱他们！』然而何西阿的信息至此并没有讲完全，圣经也没有只记载到这里为止。上帝的爱越过千山万水而来，带来了没有人能配得的希望！――《每日研经丛书》


何西阿书

何西阿书第十章

君王和牛犊（十1-8）

前面一段反映出来引人注目的事情，依然保留在这几节中。反对先知的势力正坚持 ，使得先知的公开传道受到限制，只能在他的朋友和同盟者的小范围内，传讲以色列国的现状和经历，即将导致其毁灭。历史的年代表此时已经很接近公元前七三三年的危机。这个危机在九章十七节最后一句已经反映出来。暂时的平静是暴风雨来临的前兆，何西阿比他同时代的人更清楚地觉察到这一点。何西阿在这里所说的话，是直接对他的亲密朋友讲的，因为上帝在这里被指为第三人称（2节）。以色列也同样不是先知谈的直接对象；何西阿也不是对以色列人直接演讲，而是讨论这个国家所走的愚昧的路，以及豫言她后来必被毁灭。插进在何西阿公开布道期间的这段讨论，回顾了以色列民族开始时的状况，展望她将要面临的结局。

（一）先知开始回顾过去。用葡萄树做比喻，何西阿回想以色列过去曾如何成长和茂盛，结出丰硕的果子。葡萄树这个比喻在希伯来人的传统中，是一个正面和积极的比喻；以色列一直以来，都被比喻为葡萄树，栽种在应许之地，在那里生长和繁茂（见诗八十8-11）。但是何西阿在这里把积极的意义转变为消极的：他指出在以色列成长的每一步，在属灵方面都枯萎了。外表的兴旺带来属灵的衰微；每一次成长都伴随 愈来愈多的祭坛和柱像，而这些都是拜巴力的装备。

从繁忙的公开布道工作中隐退下来，何西阿比以前更力清楚了解他的国家病症的性质。他所观察到的在人类历史的舞台上，并不是一种新现象；所有衰败的根源，都是由于早期的历史延伸来的。一般的大众可能还一直欺骗自己去相信，他们富有成果的历史是他们正直的表征或记号；但是何西阿知道事实不是这样。『他们心怀二意，』（2节，英文圣经译作：『他们的心是虚假的，』──译者注）；过去的成就由于上帝的怜悯，而不是由于以色列的正直，当时机成熟的时候事实将要呈现出来。因为他们的心不正，他们不久将要看到祭坛和柱像被毁灭，以此来公开表明他们的心怀二意、心里虚假的结果。

何西阿的话，说明他的认识的成熟及其深度。我们也要像他那样，时常懂得从忙碌中隐退下来，思想正在发生的事，从假象中辨别出真理。除非我们先看清楚我们的时代的弊病，透过过去，找到了解决问题的方法，否则我们不可能去宣讲它。何西阿虽然不喜欢他所看到的，但他宁愿宣扬真理，而不被虚假所欺骗。

（二）君王和牛犊都不能带给以色列人希望。这就是说，既不是国家君王的正确领导，也不是虚假的崇拜偶像金牛犊，可以救这个国家脱离危机。先知在第三节中豫言了这个国家的命运：百姓最终将要意识到，任何君王都不能够拯救他们。这句话虽然真实，但却是一句空话，因为即使百姓明白君王无能救他们，仍然不知道真正的拯救到底在那里。第五至第六节也许是一种对牛犊的嘲笑解释。以色列人的金牛犊，那个他们在伯亚文敬拜的偶像，当他们被遗送到亚述的时候，被当成为他们进贡的礼物。他们知道不寄托希望于君王，但他们仍然一直对金牛犊抱有极大的希望。

何西阿在思想他的国家的时候，深深感到执迷不悟和瞎眼是她长期以来所表现的特征。一次又一次，她有时候好象有亮光，看见他们所倚靠的偶像是愚蠢的。但是不用多久，他们又从真道上堕落，又去寻找新的偶像。故此对于何西阿来说，他的信息是十分清楚的：在未来的危机中，既没有君王，也没有真神以外的信靠，可以救他们脱离灾难。惟独回到真神那里才是有效的，才能得到生存。

（三）结局不可避免地一定要来到。君王好象沉船里浮出来的一块货物，必定要被审判的暴风浪所淹没。老的圣殿也将要被毁灭，荆棘和蒺藜将要生长在祭坛上。这个国家的羞耻将要如此之大，以致于有人呼喊大山和小山倒在他们身上，把他们遮盖。

大山倒下来的景象是触目惊心的。在加拿大西南部的亚伯达省，那里有一条狭谷，从大草原向西导向洛矶山脉。二十世纪初，那里有一个小镇座落在这条狭谷中，它的名字叫法兰克（Frank）。在一九○三年四月二十九日清晨，半座山崩裂倒了下来；劈开来的石头，约二千一百尺高，三千尺宽，五百尺厚，盖住了法兰克镇的一部分。差不多有九万万吨的岩石辊进狭谷中。在不到一百秒钟之内，立即活埋了七十个人。这个镇至今还一直在岩石底下，现代高速公路蜿蜒经过岩石地带，在岩石下面仍然保留 村民的住房的残迹。这是一个征兆，提醒我们想起在大自然的威力面前，人类的生命是何等脆弱。何西阿看到了类似的情景，只不过这里少许有点不同；这里人民想起了他们的罪，因为感到了罪的羞耻而呼喊大山小山倒在他们身上。一个看到大山倒下来的人，很难以去想象那些招致大山倒在他们身上的人，他们的羞耻有多么深！在这里先知也警告那些远离上帝的国家，他们的羞耻也将是如此。

战争的喧嚣（十9-15）

在九章十至十八节中，经过暂时的从公开传道中隐退之后，何西阿又再一次在大众面前露面，继续他的先知职分。我们不知道到他的传道工作间断了多久，也可能只有很短的一段时间。在这几节里，我们可以猜测到当时的景象，在国际危机方面，好象有暂时缓和的现象。以色列显然在一定程度上从她的脆弱中恢复过来，并且再一次重建起军事力量。对于这个国家，自信心和军事力量都在恢复中，何西阿此时再一次向他们传讲上帝的话。正像何西阿书的前一部分，我们在这里读到的也只是先知所传讲的摘要，纲领性地列出他新的推进活动。

先知的信息大概可以归纳为下列三部分：

（一）以色列人自古以来，一直犯罪，得罪上帝；其结果是战争必将来到（9-10节）。『基比亚的日子』在前面（九9节）何西阿已经提过；以色列人历史上在基比亚所发生的暴行一直持续到现在，因此，因为这种『两样的罪』（10节，英文圣经把它译作『双重邪恶』，是指士师记十九至二十章所记载的事──译者注。）战争作为上帝审判的一种仪式，必不可避免的来临。

（二）中间这一部分，即十一至十二节，是一段插入的话，用来描绘上帝选民的生活状况。所用的比喻是农业方面的：以色列人好象小牝牛（heifer），不像皮肤光滑的牛奶场的牛或者食用的牛，只是简单的放牧在牧场上或者养肥它。他们是训练好的牛（中文圣经译作『母牛』，英文圣经译作『兽』──译者注），是用作打谷的和犁地的。像一头『驯良的小牝牛』，上帝的选民要破土耕耘，并且收公义的庄稼；然而只有当他们先归向上帝，得到 生命的雨水的供应，才能使所撒的种子获得好收成。

（三）可惜以色列人真实的历史，是十分不同于她应有的情况（13-15节）。他们确实耕耘过，但所撒的是邪恶的种子，因此他们收割不义和谎言。先知再一次把话题转到战争方面来：以色列人如此倚靠她的军事力量，必不可避免地要经历『战争的喧嚣』（14节）；必有一场战争导致他们的国家毁灭。十四节下半节所说的沙勒幔拆毁伯亚比勒（在外约但北部），是一件令人难懂的史实；我们现在虽然不能清楚知道沙勒幔是谁？他做过些甚么？先知在这里引用了他那个时代的新闻，他的听众清楚知道的事件，来阐明他的观点；正伯亚比勒在最近的战争中被拆毁一般，以色列也要如此被拆毁。

先知这一部分信息，虽然和他前面所传的类似，却是进一步更深地阐明他所知道的，有关那个时代的某些必然趋势。他在这里十分清楚地提出了两点：

（甲）拣选。无疑的这是何西阿在他短暂地从公开传道中隐退期间的一个题目。也许在先知的早期生活里，他就清楚知道这一点，那就是：以色列人是上帝的所拣选的百姓，上帝赋予他们特权和特别的地位。然而他逐渐了解到上帝的拣选是有目标的；假如这个目标不能实现，拣选就失去任何意义。在先知的比喻里，上帝拣选以色列为了让她好象驯良可耕地的牝牛，而不是普通放牧的牛；更清楚一点说，上帝拣选以色列人是为了『栽种公义』和『收割慈爱』（12节）；这个收成，转过来将成为一件礼物，藉以使世界各国都蒙福（参见出十九5-6）。如果以色列人的历史是如此，上帝的目的就达到了。但是何西阿清楚看到，以色列耕种的是奸恶，收割的是罪孽，完全和上帝的目的相反（13节）。

按照新约圣经的教导（彼前二9），教会也是上帝所拣选的；因此，先知在旧约时代所讲的原理，也同样适用于教会。上帝拣选我们也是有目的的，正像彼得所说：『惟有你们是被拣选的族类……要叫你们宣扬那召你们出黑暗入奇妙光明者的美德。』但是如果这个目的不能达到，拣选的意义也就消失了。因此何西阿对以色列人所说的，指出他们已经忘记他们国家的使命，那些忧郁的话，现在也庄严地命令教会和她的成员审查：到底教会的生存有没有和教会被拣选的目的密切联系起来呢？

（乙）战争。就在他的同胞还以为战争的可能性很小的时候，何西阿却觉察到它是不可避免的。整个国家普遍都认为直接军事冲突已经平息下来，而且他们又有机会加强他们的军队的力量（13节下半）。

在这里，以色列人的心态和法国人筑好马奇诺防线时相若。马奇诺防线是法国一道伟大的墙，它建造在一九三○年左右，是当时的军事首领马奇诺将军提议建造的，它南自瑞士的边界起，一直延伸到法国北部的比利时。这条偌大的军事防线制造了一种假象；它对德军在一九四○年发动法兰西战役时所采取的侧击战术，所起的防御作用是微乎其微。尽管马其诺防线作为一种虚假信心的记号还一直存留下来，但是法国人却迅速败退下去。同样，战争的喧嚣不久也将弥漫以色列全地，作为对他们倚靠战车和马兵的自信心极大的嘲笑。

在我们所有的奋斗中，我们必须从马奇诺防线的心态得到警戒。保罗鼓励提摩太去『打那美好的仗。』（提前一18）但是如果所信靠的是错误的，结果将是徒劳无功。惟一直得我们信靠的，是『在战场上有能的耶和华』（诗廿四8）。――《每日研经丛书》


何西阿书

何西阿书第十一章

爱的联结（十一1-11）

先知何西阿的这段话再一次充满了爱。但是在这里不是用夫妻的爱，婚姻的爱，好象一至三章中所说的。这里所说的爱是指父母的爱，好象父母爱儿女那样，照样上帝亲切地爱以色列，从她出生的那一日起，一直到她走完人生的路程。然而一开始陈述这个爱，就从上下文中流露出各种引人注意的不协调。首先，从语言和形式上，有一点类似在法庭上指控的样子。正如按希伯来人的律法，作父母的可以要求带他们悖逆的孩子上法庭（申廿一18-21），同样上帝也带以色列这个 从小所爱的悖逆的孩子上法庭。其次，虽然上帝的话始终不渝的表达了 的爱，但是以色列却坚持不理会 的爱。

先知讲述以上这段话的时间和场合是不容易确定的。上帝藉 何西阿所讲的话，不像直接向以色列人讲的，也没有看出来听众有敌意的反应。所以很可能这些话，是先知在他的亲密的朋友和同伴，这样比较小的范围内讲的。时间看来是在前面几节的历史年代表之后。在这些经文中可以看到，那种对加强军事力量的信心已经消失了，亚述的统治看来不可避免（5节下半）。日期大概在公元前七二五年左右，此时撒缦以色第四为亚述的皇帝；从某种意义上，我们感到这段经文大概是在北国以色列亡国前不几年说的。

这段话从上帝的爱和人的回应开始，又从以色列的产生讲到何西阿那个时代的生活（1-7节）。上帝一开始就爱以色列，但是 愈以爱招呼他们，他们愈坚持转向虚假的信心和空洞的爱。然而上帝一直爱他们，『用慈绳爱索牵引他们，』（4节）。这句话的下半节的意思（4节下半）是较难以从希伯来文中翻译出来；英文标准修订本译作『牛的轭，』（中文和合本圣经译作『牛的两腮夹板』）──一种农业上的隐喻。这些翻译看来都难以和上下文连贯起来。这一节可以译作：『我待他们好象父母待他们的儿女，把他们举到自己的面前，和他们亲近，哺养他们。』［渥尔夫（H. W. Wolff）］；这种翻译看来比较好的表达出这一段感情。但是以色列坚持拒绝上帝的爱，不可避免的必招致灾祸，这整个国家必在战争中被打败，她所有的人民必从他们的家园被赶散到周围的邻国中（5-7节）。

这个审判虽然是以色列人自己的恶行促成的，但却在上帝的心中引起困扰： 怎么能放弃 的选民呢？押玛和洗扁（8节）是两座因为犯罪而被上帝在怒气中毁灭的城市（参见申廿九23）。上帝对以色列人也能像待这两座城一样吗？爱胜过了愤怒；上帝对以色列人的爱不会半途而废的，但在这最后的解决问题以前，必须先展现审判。这样来叙述上帝对 的百姓的怜爱，清楚地说明上帝的爱的几点特性：

（一）『上帝就是爱』（约壹四8）；这是圣经中表达的最美的一句话，在何西阿的叙述中清楚地说明了。以色列人全部的历史，整本旧约的主题，就是爱的故事；不过这不是一个愉快的故事。上帝爱以色列，并且要一直爱到底；但是上帝这种不死的爱没有得到 的选民的回报，这就使得上帝的爱的历史，变成一部悲惨的历史。只有那些深深地爱过的人，才能体会不断被辜负的滋味。在这里我们看到旧约的爱的故事，既带希望给人类，它本身又是一个痛苦的故事。

当我们说『上帝就是爱』的时候，我们不要把它说得太轻忽，因为上帝的爱意味 『上帝的受苦』，上帝的爱是基于上帝的痛苦。爱和痛苦彼此是分不开的：上帝受苦因为 爱我们；因为 所爱的人没有回应 的爱，还 以爱。最后，到了新约时代，我们从耶稣的死里，体会到上帝至高无比的爱；在那里上帝的爱和受苦同时在耶稣基督的容貌上明刻出来！

（二）上帝的爱也不可避免地导致上帝内心的为难。『我怎能弃绝他们呢？』 说。但是，公义和一般的观点迫使上帝弃绝以色列；律法的规定迫使上帝必须依法弃绝以色列。然而在上帝心中不调和的矛盾冲突的结果，爱胜过了律法；上帝不能弃绝以色列。 淮许审判的来临，这既是以色列人的恶行促成的，同时也表明了上帝的怜悯， 没有停止 的爱。在这里我们体会到『上帝就是爱』，表明了上帝的本性。如果上帝停止了 的爱，上帝就失去了 的神性；爱是上帝最基本的属性。

（三）这样，受苦的爱和内心为难的爱，最后得到了解决：『我必不发猛烈的怒气，』（9节）而且，爱的新目标既是积极的也是消极的：『我要使他们住自己的房屋。』（11节，英文圣经译作：『我要使他们回到自己的家乡。』──译者注）虽然这些话是对以色列人说的，但是这样的判断和处理，不能不使得所有读到这些话的人，分享到同样深刻的希望。如果上帝是这样一位充满爱的上帝，所有的人不都有希望了吗？如果上帝继续爱邪恶悖逆的以色列人， 岂不也能爱所有的外邦人吗？这就是何西阿书的意义：藉以推广到远超过他的时代和地区的每一个时代和全人类，告诉人们上帝的爱。――《每日研经丛书》


何西阿书

何西阿书第十二章

说谎抵挡真理（十一12-十二14）

藉 历史提供的资料，我们可以觉察到，随 何西阿的布道工作的进展，以色列国愈来愈靠近她最后的结局。摘录在这一段经文中所讲的，大概发生在公元前七二六年，当撒缦以色第五（Shalmaneser V）成为亚述的新皇帝的时候。现在我们根据历史记载知道，再过四年以后，以色列国最后崩溃了。何西阿虽然不知道准确的时间，但是他感觉到时候不多，因此紧急地抓住他的使命，努力完成他的工作。但是以色列却被财富突然增加的假象迷惑（8节），以为处在安全的环境中，一直不觉醒他们正生活在危机的时代中。

这一段的主题在开头的一节（十一12）中已经提出来，就是『谎话』和『诡计』。整段的经文总的是不太容易注释的，而各个部分因为先知传道的记录是浓缩的形态，也难以一一注释。但是这个主题，从开始到这一段的末了，一直以各种方法发展 ，表现出虚谎和真理之间的矛盾。

（一）假话。以色列人的言论一直是充满虚谎和诡计的（十一12）；他们不但说谎，而且伴随 施强暴（十二1），这些行为使他们远离上帝，而去与亚述和埃及联合。先知藉 一系列引喻以色列人的先祖雅各，来传播他的信息（3，4和12节）；没有提及他的光荣的过去，而尽讲一些他欺骗方面的事，他的名字的意思就是诡诈。从他出生到他成人，雅各一直在欺骗；以色列人也是这样，从他们出埃及到现在，一直都说谎。

英国十七世纪安妮皇后的宫廷医生阿布丝诺（John Arbuthnot），对于他那个时代的人的欺骗风气，有一些很精彩的讽刺话。在一本题为：政治谎话的艺术（The Art of Political Lying），一七一二年出版的书中，他『警告各政党的领袖不要相信他们自己的谎言。』阿布丝诺和何西阿一样，他们两人都觉察到他们国家内部的谎言。说谎起初是用于欺骗别人，但不久连说谎者自己也相信。以色列人对抗何西阿的话，说：『我果然成了富足。』（8节）；可笑的是这个国家变成相信他们自己的谎言，盲目地自以为已经富足。因为犯了那么多的罪行，他们可以称为罪魁祸首了。不错，在以色列的历史上，当真理被视为绝对重要时，他们曾靠它来生存；但是现在再也看不到真理了，因为欺诈的障碍物遮住了这个国家的眼睛。

（二）真话。每当以色列人纠缠在他们自己的欺诈中的时候，上帝差 的使者带给他们真理的话语。 藉 先知向他们说真话（10节）；藉 先知的话， 引领以色列人出埃及为奴之地，应许给他们自由（13节）。就是在这个国家面临灭亡的前夕，上帝的真话还一直藉 何西阿向他们宣布。如果在十一章十二节中的第一人称『我』，指的是先知本人的话，那么先知所传讲的真话是被『谎言诡计围绕 』。

以色列正落在语言的争战中：上帝向他们说真理的话，但是他们只有撒谎。真话于是最后被谎言的网网住，那些实行欺骗的人不必再欺骗真理了，这样，那些坚持这条路的最终走向灭亡。耶稣曾说过：『你们必晓得真理，真理必叫你们得以自由。』（约八32）但是对于那些拒绝晓得真理的人，他们永不能得到自由；而且再没有比生活在谎言之中的人更不晓得真理了。

（三）结局。继续说谎和拒绝真理最后引致上帝的审判（14节）。在这里用了很严厉的话，谴责以色列（以法莲）因为弃绝真理而将来必有的结局。当我们把这段的上下文和以色列后来的历史联系起来看的时候，我们就看出这里记载的是一些不吉祥的话；不多几年以后，先知的话就应验了，以色列将经历苦难。

这个审判的结局是不可以和上下文分开的；这些关于审判的话，是经过了很长时间的宣传上帝的真理的话语之后，才说出来的。而且这些审判的话的最后实现，也是一个国家坚持生活在说假话之中的结局。审判的结局是在上帝灰心失望的情况下说的。虽然在大灾难来临之前，以色列人将再一次听见上帝恩典的话，然而以色列不久将要经历上帝藉 先知所讲的审判的话。――《每日研经丛书》


何西阿书

何西阿书第十三章

判处以死（十三1-16）

何西阿的传道活动现在接近尾声，因为他所讲的正迅速实现。作为北国以色列的先知，他在这个国家已经不会太久了。这里摘录的这段经文是有关他最后阶段的信息。时间大概在公元前七二四至七二三年，以色列的亡国近在眼前，何西阿此时没有甚么高兴的话可说。他仍然不顾一切的要他本国的人民了解上帝的心意，并且放弃他们的欺诈，看见他们处境的危险。

十年前，当提革拉毗列色作亚述帝国的王时，曾经发生一次大的危机，但在公元前七三三年的事件中，这个国家竟然生存下来。然而在危机过后，他们甚么也没有学到；他们既不了解先知的话，也不觉察上帝准许他们更新的怜悯。他们只是一味地犯罪，『罪上加罪』（2节），继续铸造偶像和敬拜偶像。『向牛犊亲嘴』（2节）：何西阿不知道用怎样严厉的话，去强有力地抨击这个国家忘记他们当初所爱的错误。

以色列不单回到他们拜偶像的老路上去，他们也忘记并放弃那位过去给他们得饱足的上帝（4-6节）。这样故意地忘记，使上帝对这个国家的形象发生转变：那位本来保护并引导他们经过旷野试探的上帝，现在变成一只危险的狮子，埋伏的豹，一只丢掉小熊的母熊（7-8节）。因此，先知代表上帝宣布一个可怕的声明：『以色列，你与我反对，就……自取败坏。』（9节，英文标准修订本译为：『以色列，我要毁灭你。』──译者注）所有虚假信心的来源，他们的王和领袖，在上帝愤怒的日子，必将无能为力（10-11节）。必有东风刮来（15节），这是一个亚述进军的信号，它将要摧毁脆弱的芦苇，就是以色列国。当上帝这样决定之后， 就不再施怜悯，也『决无后悔之事』（14节）；不要期上帝会再可怜 的选民。

（一）国际事务是上帝的最高主权掌握之下。在何西阿时代的绝大多数人，都没有看见世界上发生的事，与他们国家的信心之间，存在 的联系；但是先知却清楚看到了这一点。对于一般的人来说，他们的希望，直接随 国际方面传来的消息的好与坏，而升高或者降低。他们以为他们的命运是由他们环境决定的；他们不明白他们国家中发生的事，是和他们与上帝的关系有关。

像何西阿这样一种政治神学理论，在我们今日这个时代，比先知那个时代，并不更容易掌握。在一方面，有人说，国际事务一点都与宗教信仰无关；是人类创造了自己的历史。在另一方面，有些人则试图用假定旧约先知或者新约的启示的意思，来解开当代历史的迷。但是何西阿不偏向任何一个极端。他认为：上帝是掌管人类的事务的；然而历史的进程，很大程度上是决定于人类的行为的。从这信心的张力看来，何西阿觉察到以色列的命运不但出自上帝的手：她的厄运也是她自己一手造成的。

（二）一个国家的成败要从国家的内部生活找原因。在这一段经文里，何西阿对以色列的失败提出了两个最基本的原因：虚假的信仰（2-3节）和虚假的政治（10-11节）。这两方面明显的都会在危险的时候，提供舒适感和安全感；但两方面都不能抵抗审判的力量。

然而以色列人在他们国家面临危机时所表现的，也是人类在危机时的典型代表。我们在那种时刻，也会以为或许某种宗教或祭祀，可以救我们；或者这位伟大领袖，或者那位伟大总统，能逢凶化吉，免去大难。但是在何西阿看来，除了上帝以外，并无最终的安全可以给予人类。国家的前途不可与上帝分开，是 掌管 所有国家。无论是君王和首领，总理和总统，他们的领导多么精明，如果这个国家离弃上帝的公义的基本原理，都不可避免要失败的。――《每日研经丛书》


何西阿书

何西阿书第十四章

读经：何西阿书十四章五至八节

「我必向以色列如甘露，他必如百合花开放，如利巴嫩的树木扎根；他的枝条必延长，他的荣华如橄榄树，他的香气如利巴嫩的香柏树。曾住在他荫下的必归回，发旺如五谷；开花如葡萄树；他的香气如利巴嫩的酒。以法莲必说，我与偶像还有甚么关涉呢？我耶和华回答他，也必顾念他；我如青翠的松树，你的果子从我而得。」

在这一段，五节指生命，六节指工作，七节指果子。有了这一切，就有八节的结果，就是属于偶像的一切都必终止。

【{\Section:TopicID=219}生命】五节：「我必向以色列如甘露，」是一切的开端。一切都是基督。 成为我们的公义、圣洁、救赎。甘露对树和花是顶重要的。一旦我们有这样的甘露作根基，就必如百合花开放，如利巴嫩的树木扎根。这里将百合花和利巴嫩的香柏树根连在一起。百合花说到简单纯洁的生命，信心和信靠的脆弱生命，是神所栽种的。香柏树有深而隐藏的根，预表往下并深深埋藏的需要，预表十字架。百合花是在地面上看得见的部分，但在底下看不见的，还有百倍之多。我们的生命有多少是看得见的？我们的生命有甚么是人所看不见的么？有没有与神之间的隐密的事？这就是为甚么有些大的启示必须秘而不宣，直到多年以后才告诉人。人看见微小软弱的百合花，但神看见底下的根。我们的根如香柏树么？

【{\Section:TopicID=220}工作】六节：「他的荣华如橄榄树，他的香气如利巴嫩的香柏树。」香气是一种气味，而嗅觉是最细的感觉。嗅觉给人印象，不需标记或触摸。只要有香气，我们就不需要说甚么；香气是无法隐藏的。橄榄预表圣灵；我们带 的香气，人就会闻到，这是无法隐藏的。利巴嫩等于力量；主就是力量。

【{\Section:TopicID=221}果子】七节说所有来到基督能力之下的人，都必发旺如五 (五 预表食物)，并开花如葡萄树(葡萄树预表生命的表现)。葡萄的花是花朵中最微不足道且存活得最短暂的。它几乎在受到注意以前就已经消失，并且成为果子。植物有三种，第一种是开花不结果的，第二种是开花又结果的，第三种是无荣美只结果的。葡萄属于最后一种。它说出向人隐藏的荣美，但有为主所结的果子。我们所受的试探，是想要表现甚么，想要在人面前开花。但我们的目标该是凭 认识十字架，并住在主里面，而单单活在 面前。七节末了说到酒；酒是最后产生的，说出能力。有以上的一切，偶像就离开了。―― 倪柝声《脱离偶像》

【何十四5】「我必向以色列如甘露。」

露是代表新鲜、朝气、活泼。神降露原是为着更新大地，滋润花草。圣经中也常说起露，用来表明属灵的更新。神常常藉圣灵更新 的子民，犹如用露更新大地一般。在提多书三章五节所说的「圣灵的更新」，就是讲圣灵有露珠一般的职事。许多神的仆人不懂得属灵的露珠在他们生命中的重要，结果，他们没有活泼，缺乏朝气。他们的灵性下沉，甚至枯萎，就是因为没有灵露的更新。我们当怎样去接受神的灵露呢？安静，吸收。到了深夜寂静时，花草叶子的气孔都张开了，这时候正是它们接受露珠的时候；属灵的露珠也是这样，当我们在神前安静等待的时候，我们就会得到更新和滋润。急躁不会叫你得到甚么。安静等待，直到你浸沉在主的同在里，然后带着基督的新鲜和活泼到工场里去。─《荒漠甘泉》巴亭登

「他必如百合花开放，如利巴嫩的树木扎根。」这里把百合花与利巴嫩相连。百合花是很清洁、美丽的。我们基督徒是谷中的百合花(歌二1)，是生长在野地的，是完全倚靠神的栽培和维持。清洁、美丽的属灵生活，是因与神有不间断的交通而有的。所以说，他必如百合花开放，如利巴嫩的树木扎根。

【何十四5~7】这里三次题到利巴嫩：(1)百合花和利巴嫩相对；(2)橄榄树和利巴嫩相对；(3)葡萄树和利巴嫩相对。全世界扎根最深的树，是利巴嫩的香柏树。我们应当深深的往下扎根，在深处长进。

谷中野地里的百合花，不是花匠所看顾的，乃是神所看顾的。我们不受人的供给，只受神的供给。从天上来的雨水浇灌我们，我们是神所维持的。

橄榄树的荣美，不是它的花，乃是它能出油的果子。我们当结出圣灵的果子来。

葡萄树的花，是非常小的，人看不出来的时候，就已经结葡萄了。它的花，是为着结果子，不是为着好看。

【何十四6】「他的荣华如橄榄树，他的香气如利巴嫩的香柏树。」

这里把橄榄树与利巴嫩相连。按人看来，橄榄树一点没有甚么荣华。圣经给我们看见，神所看为的荣华，不是外表虚浮的荣华，而是实际的果子。橄榄树是油果树，橄榄树的荣华就在它的果子。基督徒的荣美，是在乎结出圣灵的果子。这和利巴嫩的香柏树有关。圣经是以利巴嫩的香柏树代表最大最高的树，也用香柏树代表那些往下深深扎根的人。结出圣灵的果子，是往里面去，往深处扎根才有的。所以说，他的荣华如橄榄树，他的香气如利巴嫩的香柏树。

【何十四7】「开花如葡萄树，他的香气如利巴嫩的酒。」

这里把葡萄树与利巴嫩相连。葡萄花是很微小的，才开花不久就已经结成葡萄了。神所看重的花不是供人欣赏的，而是能像葡萄那样结果的。神对于基督徒的要求，是往下扎根，多多结果。所以说，开花如葡萄树，他的香气如利巴嫩的酒。

孤儿得蒙怜悯（十四1-9）

从国家和政权的观点看，最后的结局现在已来到了。上帝藉 先知何西阿数十年来所传讲的审判，现在已到了实现的阶段。明显点讲，现在是国家的希望最后淹没的时候；特别是从十三章九节上帝的可怕的声明这个角度看，这更是到了希望完全断绝的时候了。的确，国际上压碎她的势力四面围绕 她，以色列只有放弃所有对前途的希望。此时先知所传讲的即将完全应验，何西阿可以说：『我早就告诉你们会如此的！』因为到了公元前七二二年，以色列的首都撒玛利亚已经失陷在亚述手里。以前先知豫言都应验了。然而在何西阿书结束时，先知却从他前面关于审判的讲述中转了一个弯作为其结束语。

现在以色列的结局已经来到，在这个时候何西阿向他们再一次呼唤说：『以色列阿，你要归向耶和华你的上帝。』（1节）他教他们祷告（2-3节）。要他们祈求上帝的赦免，放弃他们倚靠的军事力量和国际同盟，并不再敬拜人手造的偶像。何西阿说，如果他们能这样做的话，还可能有将来的希望。先知接 宣布上帝怜悯的话语（4-8节），这些话只能是对以色列悔改的回应。这些最后的话浸透了上帝的爱，它所用的字句和比喻，强烈唤起我们想到雅歌中的爱。对于那些肯说『孤儿因你得蒙怜悯』的人，上帝将回应说：『我必……甘心爱他们。』（4节）

先知的话不像是最后呼召以色列人赶快悔改，以便有希望去避免大灾难；而好象是呼召他们悔改，以便透过大灾难，去看到暗淡的和不定的前途。大灾难是以色列作为一个国家的结束，这样说的意思是：一度曾经是不可一世的国家，现在只残留下一小 撒玛利亚人，一直居于现代以色列的国土里。但是何西阿所看到的，远超过属地的现实。正像他早些时候透过现实的离婚，看到再婚的前途一般（三章）；同样，他现在看到了以色列和上帝关系之爱的新篇章。

何西阿书通过先知传讲的忧郁的信息，以令人注目的爱为结束，这表明了先知对上帝的观点是：上帝超越神学和律法的约束，继续去爱 的百姓；甚至当上帝的爱长期被拒绝的时候，也是如此。何西阿这种对于上帝的观念，远超过他的历史时代；当他的同时代的人最后知道以色列已经再没有前途的时候，先知却觉察到这以后还会有前途。因为爱，这个永不停息的泉源，绝不可能被制止；上帝的爱永远长存，尽管人类的叛逆迫使 停止，但上帝自始至终超越这一切来爱我们。

只有我们牢固地把这个爱的信息记在心中，我们才能掌握整部何西阿书的意思。这本书虽然写在很久以前，但是，正像第九节（好象一段后记）所清楚表明的那样，这本书也是特别为将来的世代写的，使那些世代的智慧人可以明白这些事。对于那些意识到自己在这个世界上是孤儿的人，上帝藉 先知何西阿宣布的话仍然是：『我必……甘心爱他们。』――《每日研经丛书》


讲道材料

以赛亚书提要

以赛亚：圣火烧唇, 信心的先知

先知名意：耶和华是救恩。

本卷主题：救恩（十二3）

    以赛亚书与王下十五～二十章，代下廿六～卅二章同读

大纲：以先知两个儿子分段

   第一～卅九章　小儿子名意「掳掠将临」，如同旧约的39卷，多讲律法的公义。

   四十～六十六章　大儿子名意「余民归回」，如同新约27卷，多讲恩典的慈爱。

     以「恶人必不得平安」分为三段：

      1. 四十～四十八章　　救赎

2. 四十九～五十七章　救赎主　中心大章五十三章

3. 五十八～六十六章　救赎的人

本卷预言「基督」最多：

[二2] 基督被高举在各各他山上，吸引万人归向 　(约十二32)

降卑顺服到死，神赐予超乎万名之上的名　　(腓二9)

       在千年国度掌权，独被高举　　 (但二35；启十一15)

[四2] 耶和华的苗，耶稣的道成肉身与复活

[七14]道成肉身的奥秘，圣灵借着童女怀孕给圣子一个人的身体基督的名称是以马内利，借着 使神与人同在， 是伯特利天梯； 是神人间的道路，人住在 里面到达神面前　(约一51，十四6)

[九1～2]基督的托付，使撒但权势下的人遇见神　 (太四16)

 是世上的光，神荣耀的光显在 脸上(约八12；林后四6)

[九6] 耶稣降世为人，神赐下 的独生子， 是承受万有者，将用铁杖管理国度。 的名称是奇妙、策士、全能的神、永在的父、和平的君。耶稣就是在万有之上可称颂的神　 (罗九5；来一2；诗二9)

[十一1, 10] 耶稣的道成肉身，是圣灵从大卫的后裔马利亚出来，大卫是耶西的枝，耶稣是耶西的根， 创造了耶西。

[十一2～5]基督的受膏与托付，借着永远的灵使 有超越的智慧与能力， 有神的七灵，完全无限的圣灵，就是七角七眼，完全的能力与洞察力。(启五6；约二34)

[十二3] 基督是救恩的泉源，取之不尽，用之不竭，洗净人的罪污。　(亚十三1)

[廿五8] 基督死而复活，借着死败坏那掌死权的魔鬼，吞灭死亡，直到新天新地。(何十三14)

[廿八16]基督的托付，试验人接受或拒绝 ，对接受 的人 是盘石，对敌挡 的人 是砸碎人的石头。　 (太廿一42～44)

[卅二1～4]基督的托付，满足神的公义，是撒但俘虏的避难所(来六18)，赐给人复活的生命，开人里面的眼睛认识神，开人的耳朵能听神的声音，在千年国度为王，施行公义。

[卅三17～24]耶稣基督的救恩，拯救我们脱离罪的权势，得生命建立 的教会，直到 再来审判全人类。

[卅五章]耶稣降世为人的救恩，遥指千年国度到新天新地，信入 的人在圣路上，基督的生命里，虽愚昧跌倒也不被丢弃。

  [四十3～5]开路先锋宣告耶稣基督的托付，神要住在人心中，熬炼修人人的心，是由四福音的开始，施洗约翰为耶稣开路，预备人的心接受主。

  [9～11] 主是好牧人，为羊舍命　　(约十11)

传福音的人脚踪何等佳美，使人得着永远的生命。

  [四十二1～9]耶稣的托付，着重在神的仆人，马可福音牛的表记。

  [四十五8] 耶稣从天而降，为全人类死，满足神公义的要求，地裂开死而复活，赐人复活的生命。

  [　22～23]死而复活得着超乎万名之上的名。　 (腓二9)

  [四十八21]耶稣钉死，身子裂开，击打盘石，活水涌流，枪刺肋旁，涌流血与水，血为赎罪，水为赐人生命。　 (林前十4；约十九34)

  [四十九6～13] 基督的救恩，从道成肉身直到新天新地，从拯救人得生命到对付魂得更丰盛的生命，在新天新地中与主永远同在。

  [五十一3～6]基督道成肉身，直到 再来的审判，得着生命的人如同旷野得水源，基督是神的公义，神的审判以基督为标准。

  [五十二1～3]基督白白的救赎，教会披戴基督为衣，基督是我们的义，教会内住基督为生命，外有被圣灵充满作事奉的能力。(罗十三14)

  [　13～15]基督在世的受苦，降世为人洗净人的罪。

  [五十九16～21]基督的托付，人类的救赎主，天上大祭司为我们代祷。　　　　　　　　　　　　　　　　　　　　　　　　　　　(来七25)

  [六十章]新天新地基督为万王之王，万主之主，万口向 称颂，万膝向 跪拜。

  [六十一1～3]道成肉身基督的托付，神膏 为万王之王，差到地上来把神带给人，灵里贫穷的人、痛苦的人、被撒但俘虏的人都要接受 的救恩。

  [六十四1～7]救主从天而降成为人子，震动魔鬼的国，属天的生命烧去撒但权势下的旧人，运用权柄的祷告，推动神宝座上的手，使祭坛倒下火来。　 (太十八18；启八5)

[六十五17～25]主基督带进新天新地

[六十六22～24]有新耶路撒冷是中心的光，有仅仅得救的绵羊国，寿数如伊甸园的时代，需要生命树的叶子医治健康。



［五十三章］对照新约四福音：

一，神差独生儿子来到地上，传神的话，行神迹，用比喻教训把神带给人。人里面背叛的罪性，总是不信。　 (约十二37)

恨恶光，显露出恶行，恼羞成怒，虚伪掩盖是人的本相，谁愿意看见自己的罪恶丑陋？用树叶子遮赤体，躲避神的面。　 (创三7；约三19～21)

        神的膀臂能力向谁显露？人拒绝接受，抵挡 。

  二， 灵里细嫩，明亮，新鲜，敏锐如同新嫩芽， 的根在天上，不是出于地，不喝地上的水与世同化， 无佳形美容，看上去如同五十岁，人看外貌。　 (约八57)

 无枕头之处，那时教会未产生， 无住处，常在山上整夜祷告神，常禁食，外形憔悴，为了全世界罪人，受尽痛苦，人却藐视 。

  三，人藐视 ，吐唾沫，用石头打 ，讥笑 ，厌弃 ，反对 的教训。　　　　　　　　　　　　　　　　 (太廿七27～44)

         多受痛苦：鞭打，推下山崖，戴荆棘冠冕(太廿七26～29；路四30)

为人的刚硬不信而忧患，人藐视 ，看 是撒玛利亚人，是木匠的儿子，是拿撒勒人，不尊敬 。　(约八48；路四22；约一46)

  四， 担当我们的忧患，人生多有痛苦，如火星飞腾。　(伯五7)

　唯与主联合，才有荣耀的盼望， 已经胜过了忧患的世界，背负我们痛苦的罪刑。人却以为 受神的责罚，看 是木匠的儿子，自称为神的儿子，以亵渎神的罪，置于死刑。

  五，人没有神的生命，不知道 是为我们的罪行受刑，为我们的罪性被神压碎。在客西马尼园榨油的祷告，使心破裂。　　(路廿二44)

因 受的刑罚，我们才能与神和好，有平安，本来与神为敌的人，无平安，无法见神的面，神忿怒的刀要砍在我们身上， 却背顶着刀，让神的刀砍在 的身上，使我们免去刀的咒诅(加三10～14)

         为我们受鞭打，血肉横飞，使我们不再受鞭刑，魔鬼折磨的伤得到 的医治。

  六，我们是魔鬼的奴隶，走向死亡，迷路的羊又笨又无能，各人随心中所喜好的去行，活在罪中，无指望，神使众人之罪堆在 身上，以致父神离弃了 。 喊叫：我的神，我的神，为什么离弃我？(太廿七46；来二15；弗二3)

  七， 降卑自己，受众罪人欺压，在受苦时默默无声，如同羊羔被牵到宰杀之地，顺从无反抗。　 (太廿六63)

        在神十字架的剪刀之下，无声地躺下，让剪毛人的手，剪光 的羊毛，成为光秃秃的赤体，却使别人穿上羊毛得着温暖。　　(彼前二22～24)

         是葡萄踹成酒，使众人取暖快乐。　　　　(约十五1)

        橄榄压成渣，成为灯台中的油，使灯发光。　(出廿八20)

麦子磨成粉，筛，风吹，烤成饼，擘开供应人的生命(约十二24)

         都不开口，顺服至死，满足神的心意。

        诗104篇15节─是 生命的性质。

  八，受欺压，钉十架，甘心舍去自己的生命。　　　(约十18)

        围观的人，谁能明白 是因担当全人类的罪而死呢？

        亲爱的门徒彼得，在鸡叫二次以前三次不认 。(可十四30)

        众人一口同音喊叫除掉这个人，释放一个大强盗巴拉巴，不要耶

      稣，要亚当。　　　(路廿三18)

        同钉的强盗讥诮 ：你救自己吗？救我们吗？　(路廿三39)

        祭司长，文士和长老戏弄 说： 不能救自己！从十字架上下来

      吧！　　　　(太廿七42)

         不能救自己吗？能！是 不愿意救自己。　　(约十18)

         能求父差十二营的天使来，一个天使杀死185,000亚述人。　 (太廿六53；代下卅二11；王下十九35)

是 甘心爱仇敌，为满足神的喜悦。

  九， 是神，是无罪、不知罪的；对敌未行强暴，口中无诡诈，圣洁无瑕疵的羔羊。人使 与强盗同埋，葬在财主亚利马太的新坟墓中。　　(太廿七57～60)

  十，神的定旨将 压碎，为全人类赎罪代死。三天以后 复活了，看见 的生命延长在信入 的人心中，先是120 个门徒在复活的那天夜里，受了圣灵。　　　　　　　　　　　　　　　(约二十22)

五十天以后，五旬节圣灵降临，三千人得生命。(徒二41)

几天以后，五千人得生命。　　　(徒四4)

        神喜悦 ，赐给 超乎万名之上的名。　　(腓二9)

十一， 看见自己的劳苦，牺牲，使多人归主而满足了神的心。

        许多人认识主，因信称义。　　　　　　　(罗五9)

         担当全人类的罪，使信入 的人主观上罪得赦免。

十二，神使 与位大的神同份， 原与神为一。　　(约十30)

与撒但均分掳物，夺回归向 的人。　　　(弗四8)

总结：

都是因为 倾倒自己的性命，成为罪奴的样式，作为三十元奴隶之价被卖而死。担当了全人类的罪，在十字架上第一句话就是：「父阿，赦免他们。」

[路廿三34]狭义上，为刽子手代求赦免；广义上，为全人类代求赦免。

[启一7] 刺 的人，枪尖引出肋旁的血与水；若是他接受主，这血也能洗净他的枪尖血债。(约十九34)

    先知在恶劣的光景中，面对百姓背叛神危险的困境中，向神有伟大的信心，看见将要来的救恩，基督是荣耀的盼望。

    第六章，是神使用先知前的必要工作，祭坛炭火沾嘴，先十字架洁净的工作，才能传扬基督的十字架。

    「撒拉弗」的侍立异象，是先知的事奉。

撒拉弗意为「神的火烧者」，心中向神火热，火烧一切神以外的东西。两个翅膀遮脸，隐藏自己，不出头，不求名利、地位；两个翅膀遮脚，不显露自己所做的功效；两翅膀飞翔，遵行神旨迅速不迟延。

    本卷开始神就呼吁 的儿女悔改，指出他们的罪，又指明拯救的路：

［第一～十二章］是神对 儿女的审判，呼吁归回：

[第一章]指出由于人犯罪而不认识神，犯罪的原因是不亲近神、离弃神。不亲近神，就不会认识神，不知道神的至高价值而藐视神。不亲近神，产生内心迟钝，对罪无感觉，带着罪来摸圣工。当人与神的关系不正常时，有罪的阻隔时，一切做的工作与祈祷神都憎恶。神是光，事奉神的人必须在光中，神恨恶罪，恨到一个地步甚至自己死在十字架上为全人类代死除罪。

        若有人得救以后再犯罪，就是在主的死刑上增加 痛苦的份量。事奉神的人当小心，圣殿中的器皿都是金子做的，当你摸上去的时候就留下手印，你的手若是污秽的，留下的就是黑手印。所以神呼吁人要自洁，除去恶行，学习遵行神的旨意。唯有悔改才能得着神的洗净，罪虽如朱红，必变成雪白如羊毛，主的宝血洗净一切悔改人的罪。　　(约壹一9)

[二章]指出千年国度基督为王的光景

        耶稣基督从地上被举在各各他山上时，这个爱吸引万人来归向 。(约十二32)

         是非受造的石头国，不能震动的国，要砸碎一切被震动的列国。　　　　　　　　　　　　　(但二34；来十二28)

         是圣殿的房角石，是教会的盘石，阴间的门不能胜过 ，砸烂抵挡 的人，是神手亲自雕刻试验过的石头，在逾越节一日之间，钉死在十字架上，一次永远的除掉全人类的罪。　　　 (太十六18，廿一44；亚三9)

        当主再来的时候，敌挡 的人惊恐，躲避 的审判(启六15)，而 的儿女迎见亲爱的父亲来到得奖赏，进入基督掌权的国度时代。

  [三～五章]

讲到被掳的情形，首领先犯罪，藐视神的工作，爱宴乐，醉酒，音乐，颠倒真理，引导神的儿女走岐路，不走基督舍己背十字架的得胜之路。走肥己以自己为中心的撒但败坏之路，被引导的一同灭亡，落在仇敌手中，失去神的同在，受尽仇敌的折磨辖制。

  [七～十二章]指出耶稣基督是神唯一的救恩，从 道成肉身建立教会，直到千年国度为王进入新天新地。当神的儿女悔改转向神的时候，神就收回 怒气的手，除灭仇敌的作为。

［十三～廿三章］是对外邦敌对国的审判：

  [十三～十四28] 巴比伦将亡于玛代波斯（十四12～15）

          指明撒但的来源是天使长路西弗的背叛，想与神同等，己的权欲达到顶峰。

  [十四29～32]　非利士将败于亚述，预表神必治死旧人。

[十五～十六章]摩押被亚述倾覆，预表旧人常享世界安逸，不接受十字架对付的工作，生活照旧没有更新，神要打碎他，使他得着完全的释放。　 (耶四十八11～12)

  [十七章]亚兰被亚述占领，教会与世界同化时生命枯干，得胜者越来越少，在被掳之地思念神。

  [十八章]英勇可畏的古实民被亚述攻陷，指明救恩要临到外邦人。

  [十九～二十章]埃及被亚述攻陷，预表救恩要临到外邦人，神的仇敌要寻找主。

  [廿一1～10]巴比伦亡于波斯的惨景，神毁灭与拯救的工作。

  [11～12]以东的动荡不安，预表黑夜中的魔鬼俘虏指望得着释放。

  [13～17]亚拉伯一年之内必受审判，逃避罪刑的刀。

  [廿二章]耶路撒冷遭毁灭，以利亚敬预表基督是神的荣耀，是统管万有者。

  [廿三章]推罗之荒废，主前587～574年巴比伦围困推罗13年，主前332年马其顿亚历山大填海毁灭推罗。推罗王影射撒但的原来职分是天使长。　　 (结廿八章)



［廿四～廿七章］：讲到末后大灾难的情形，天象改变，地上敌基督的逼迫，地底下鬼魔上来折磨人，主的第一次来拯救全人类，在加略山上吞灭死亡，借着死败坏那掌死权的魔鬼，叫死人听见 的声音活过来，得着永远的生命。主第二次再来是审判 的儿女与 的仇敌。

［廿八～卅五章］是对神儿女的警告与应许：

          神必以基督来测量教会；背叛神，不肯读神的话的人有六重祸哉，人的得救是归回安息在 里面，放下一切人的努力改良，投靠主，接受 一切的工作。人的得能力在于平静安稳，放下自己一切的欲望、目的、计划，与 联合，顺服 的主宰。

          主把人放在苦难的炉中，为了管教训练人，必有 在黑夜中的引导，告诉你这是正路，要行在其中，因为为我们牺牲的主已经先走过这条路， 就是道路，与 联合的愚人也不至失迷。



［卅六～卅九章］神干预的历史：

          希西家王遭亚述侵犯的困难，他的痛悔使神击杀仇敌；他的致死的疾病，落在神许可的旨意中，得着神的医治。神离开他试验他的内心，显出他的失败。

［四十～四十八章］神救赎的应许：

          必有施洗约翰为主耶稣的降世预备道路，等候神的人必从新得着力量，如同独飞的鹰，翅膀是身体的25倍，展翅上腾，永不疲倦。神赐下的独生子耶稣基督，要借着死败坏那掌死权的魔鬼，释放一生怕死而为魔鬼奴仆的人。如同快齿打粮的新器具，攻破人心中敌挡神的撒但营垒！如同旷野中的活泉浇灌人枯死的心田，如同默默无声在剪羊毛人手下的羔羊，顺服至死，不传扬自己的名声，拯救被魔鬼压伤的罪魁，为仇敌代求父神的赦免。

           是自隐的神， 的踪迹何其难寻， 的旨意何其难测，但是 赐下独生子，使众人看见 的脚踪，跟随 受苦的脚踪， 把父神显明出来，凡仰望 的人就必得救。

          神救赎的根基是公义与慈爱，因基督的死满足了神公义的要求，因神的爱吸引万人来归向 。

［四十九～五十七章］救赎的赐予：

          受苦的圣子， 是父神的利箭，射向仇敌的营垒，是神恩典的门；凡进入的人都能得着白白的救恩，直到新天新地不再饥渴，不再痛苦。 就是神话语的发表，在地上遭人的攻击、鞭打、藐视，成为万民祷告的殿。



［五十八～六十六章］讲救赎的人，神使人听见 的声音来寻求 ，认识 ，喜悦亲近 ，行为改变，禁食悔改，罪得赦免，以圣洁虔诚的心来事奉 ，直到新天新地与神永远同在。

[六十二章]

          人得着救主，昼夜不息的守望祷告，使主的旨意裂天而降，祭坛上的火倾倒下来，烧去人心中神憎恶的东西，使人顺服神，如同窑匠搏泥一样。

  [六十四章]本是四像的人：

          像不洁净的人，所行的善事像污秽的衣服；生命像叶子渐渐枯干。罪孽如同风吹着人走。人拣选自己的道路，心里喜悦行可憎恶的事；因着虚心悔改，对神的话战兢，得着神的拯救。

  [六十三章]

当主再来审判时，在哈米吉多顿大战中要践踏敌基督的军队，如同踹葡萄酒一样。　 (启十九章)

          他们的结局在在烧着硫磺的火湖里，那里虫是不死的，火是不灭的，如同盐腌人。　 (可九48)── 张向晨《圣经六十六卷》

导言

以赛亚是犹大的一个先知。他的整个事工都是在犹大境内施行的，他看到了犹大将受的责罚和安慰。另外他所说诸国的默示，是关于犹大邻近各国，和侵扰犹大之国的。他的视野并且扩及整个世界，包括了神全部的旨意。他清楚知道，神要借着 的选民，使万族蒙福;他从整个审判的过程中看见了全世界最终将得的祝福。

以赛亚书全书在说明两个事实:审判与和平，并且指出这两个事实在神制度里的相互关系。首先论到审判，他的信息指明审判将如何导致和平。最后论到和平，他的信息指明和平要在公义的条件下获得。在这两个主要的部分中间，是一段历史的插曲：

１ 第一部分与审判的预言有关，
２ 第二部分与和平有关。

以赛亚的信息是从人类历史上一个黑暗时期发出的。他在乌西雅、约坦、亚哈斯、希西家统治期间施行教导。与他同时代的何西阿是对以色列说预言，弥迦则是对犹大说预言。

这本书的教训显然是一致的，这也是我们主张本书作者为同一人时，最主要的论据。

这本书很自然的分成三部分:

全书大纲

第一部　审判的预言（1章-35章）

一 公开的事工（1章-7章）

１ 乌西雅在位期间（1章-5章）
Ａ 指摘（1章）
宣告争论（1:2-20）
宣布审判（1:21-31）
Ｂ 呼吁的话（2章-4章）
有关末日的异象（2:1 -4）
普遍的败坏以及审判（2:5-4:1 ）
末日的异象（4:2-6）
Ｃ 谴责（5章）
控诉之歌（5:1 -7）
临到的灾难（5:8-24）
审判的工具（5:25-30）

２ 约坦、亚哈斯在位期间（6-7章）
Ａ 先知的新异象（6章）
异象（6:1 -7）
声音（6:8-13）
Ｂ 先知和亚啥斯（7章）
历史事件（7:1 -2）
安慰和条件（7:3-9）
兆头（7:10-16）
审判（7:17-25）

二 私下的事工（8章-27章）

１ 先知和他儿女的兆（8章-12章）
Ａ 序言（8:1 -9:7）
耶和华对先知的托付（8:1 -18）
这位先知对儿女的托付（8:19-9:7）
Ｂ 兆头的解释（9:8-12:4）
玛黑珥沙拉勒哈施罢斯（9:8-10:4）
插入的一段话（10:5-19）
施亚雅述（10:20-34）
以赛亚（11:1 -12:4）
Ｃ 结尾（12:5-6）

２ 列国的默示（13章-23章）
Ａ 巴比伦（亚述）（13:1 -14:27）
预言审判（13:1 -22）
以色列的归回（14:1 -2）
以色列的比喻（14:3-21）
判决的总结（14:22-23）
直接的应用（14:24-27）
Ｂ 非利士（14:28-32）
Ｃ 摩押（15:1 -16:14）
早期的预言（15:1 -16:12）
新的预言（16:13-14）
Ｄ 大马色（17:1 -11）
插入：先知的独白（17:12-18:7）
Ｅ 埃及（19:1 -20:6）
埃及的灭亡（19:1 -15）
埃及的希望（19:16-25）
埃及的毁灭（20:1 -6）
Ｆ 巴比伦（21:1 -10）
Ｇ 度玛（21:11-12）
Ｈ 亚拉伯（21:13-17）
Ｉ 耶路撒冷（22:1 -25）
Ｊ 推罗（23:1 -18）

３ 耶和华日子的异象（24章-27章）
Ａ 荒凉的异象（24:1 -20）
Ｂ 复兴的异象（24:21-27:13）
原因（24:21-25:12）
特色（26:1 -27:11）
完成（27:12-13）

三 公开的事工（28章-35章）

１ 有关选民（28章-33章）
Ａ 选民的五个灾祸（28:1 -32:20）
Ｂ 亚述的灾祸（33:1 -24）

２ 有关世界（34章-35章）
Ａ 荒凉（34:1 -17）
Ｂ 复兴（35:1 -10）

第二部　历史的插曲（36章-39章）

一 希西家的困境（36章）

１ 西拿基立的入侵（36:1 -3）

２ 拉伯沙基封官长的侮辱（36:4-10）

３ 以利亚敬、舍伯那和约亚的恐惧（36:11）

４ 拉伯沙基对百姓的谈话（36:12-20）

５ 百姓的沉默（36:21）

６ 以利亚敬、舍伯那和约亚的恐惧（36:22）

二 希西家的祷告（37章）

１ 希西家和以赛亚（37:1 -7）

２ 希西家和那封信（37:8-20）

３ 以赛亚的信息（37:21-35）

４ 临到西拿基立的审判（37:36-38）

三 希西家的疾病（38章）

１ 得拯救（38:1 -8）

２ 诗篇（38:9-20）

３ 附笔（38:21-22）

四 希西家的愚昧（39章）

第三部　和平的预言（40章-66章）

一 和平的旨意（40章-48章）

１ 开场白（40:1 -11）
Ａ 默示（40:1 -2）
Ｂ 道路（40:3-8）
Ｃ 托付（40:9-11）

２ 耶和华的威严（40:12-31）
Ａ 基本的（40:12-17）
Ｂ 比较（40:18-20）
Ｃ 彰显（40:21-31）

３ 耶和华的宣言（41章-42章）
Ａ 挑战性的导言（41:1 -29）
Ｂ 宣言的中心（42:1 -9）
Ｃ 结束的呼吁（42:10-25）

４ 耶和华的信息（43章-45章）
Ａ 对百姓的永久旨忘（43:1 -13）
Ｂ 目前拯救的旨意（43:14-44:5）
敌人的毁灭（43:14-21）
对以色列的呼吁（43:22-28）
应许（44:1 -5）
Ｃ 的能力与偶像的能力之比较（44:6-23）
Ｄ 权能的宣告（44:24-28）
Ｅ 对古列的托付（45:1 -13）
Ｆ 对以色列的最终旨意（45:14-17）
Ｇ 对地极之人的旨意（45:18-25）

５ 耶和华的权能（46章-47章）
Ａ 巴比伦必败落（46:1 -13）
Ｂ 巴比伦败落的描述（47:1 -15）

６ 耶和华的恩慈（48章）
Ａ 耶和华的方法（48:1 -11）
Ｂ 一个例证（48:12-16）
Ｃ 耶和华的旨意（48:17-21）
Ｄ 最后的话（48:22）

二 和平的王（49章-57章）
１ 遭受劳苦（49章-53章）
Ａ 耶和华的呼召（49:1 -50:3）
对 的仆人（49:1 -13）
对锡安的呼召（49:14-21）
耶和华对自己的呼召（49:22-50:3）
Ｂ 仆人的回答（50:4-53:12）
奉献受苦（50:4-9）
受苦的事工（50:10-52:12）
受苦的完成（52:13-53:12）

２ 胜利的歌声（54章-57章）
Ａ 信心之歌（54:1 -17）
Ｂ 伟大的呼吁（55:1 -13）
Ｃ 经营（56:1 -57:21）
欢迎外邦人（56:1 -8）
对恶人的审判（56:9-57:14）
悔改之人的复兴（57:15-19）
最后的话（57:20-21）

三 和平的过程（58章-65章）

１ 条件的宣告（58章-59章）
Ａ 道德的要求（58:1 -14）
Ｂ 道德的失败（59:1 -15）
Ｃ 道德的胜利（59:15-21）

２ 最终的实现（60章-62章）
Ａ 物质的丰盛（60:1 -22）
Ｂ 属灵的实现（61:1 -11）
Ｃ 圣职的完成（62:1 -12）

３ 分别的原则（63章-65章）
Ａ 审判的道路（63:1 -6）
Ｂ 热心的祈祷（63:7-64:12）
赞美和承认（63:7-14）
祈祷（63:15-64:12）
Ｃ 挑选百姓（65:1 -25）

尾声（66章）

１ 对形式主义者的最后信息（66:1 -4）

２ 对余民的最后信息（66:5-14）

３ 对世界的最后信息（66:15-24）――《摩根解经丛书》


讲道材料

以赛亚书第一章

第一部　审判的预言（1章-35章）

审判的预言包括三部分：

第一部分（1章-7章）{\LinkToBook:TopicID=14}

包含了乌西雅、约坦、亚哈斯统治时期，这位先知在公开的事工中所传达的信息。

第二部分（8章-27章）{\LinkToBook:TopicID=36}

包含了这位先知与亚哈斯决裂后，在私下事工中的教导。

第三部分（28章-35章）{\LinkToBook:TopicID=75}

是亚述国威胁入侵期间，这位先知在公开事工中释放的信息。

第一部分的信息，大多数与犹大和耶路撒冷有关。第二部分则是论到诸国和这世界。第三部分则与神的选民以及这世界有关。

一 公开的事工（1章-7章）

这段时期的公开事工，又可用先知有关乌西雅驾崩的异象为分界，将之区分为两部分：

１ 1章-5章{\LinkToBook:TopicID=15}

我们看到他在乌西雅执政期间所释放的信息；

２ 6章-7章{\LinkToBook:TopicID=27}

是他与亚哈斯分手之前的信息，从此以后他就开始专注于对余民的教导。

１ 乌西雅在位期间（1章-5章）

这段时期的预言又可分之为三：

最先是对这个国家的严肃指摘（1章）\LinkToBook:TopicID=16}
其次是呼吁的话（2章-4章）{\LinkToBook:TopicID=19}
最后是严厉的谴责（5章）{\LinkToBook:TopicID=23}

Ａ 指摘（1章）

第一个信息的性质，是对这个国家发出的指摘。这里面揭示了耶和华和 选民之间争论的原因，并且断言必然会有审判临到。

宣告争论（1:2-20）

天地都被召来听耶和华对 子民的抱怨，这个抱怨是 以父亲的语气发出的。 喂养、抚育大了孩子，他们却悖逆 ，这就是他们的罪了。神用无知的牲畜和愚昧的以色列人作比较，说明他们的罪是何等乖违常理。

紧接着这个抱怨的，是先知的呼吁。在这儿他描述了百姓的道德光景。这个国家充满罪恶，它承袭了恶行，又继续犯罪。百姓背弃耶和华，因为他们藐视这位以色列的圣者，以致他们与神疏远。

接着他说明他们遭受责打的原因。他用问话的形式，指出他们的受苦乃是自取其咎。因着他们自己的悖逆，遭致耶和华的责打。

然后他用比喻描述他们受的责难，好象一个人遍体鳞伤，伤口既没有包扎，也没有用药敷裹。接着他形容他们的土地、城邑的光景，也是用比喻的方法。这段陈述最后以一线希望的曙光作结束，因为他提到了仅存的余民。

耶和华的信息再度响起。先知矫正当时一个普遍而有害的观念：认为与耶和华的关系是建立在外表的敬拜上。其实献祭和节期算不得甚么，加果没有敬虔的生命相随，这些就会为神所憎恶。他以嘲弄性质的措辞称呼他们，他唤他们为「所多玛的官长」和「蛾摩拉的百姓」。他们亲近神的方式是虚假的。他们带来毫无意义的祭品和供物。耶和华的话生动地道出了 的感受，「我也不能容忍」，「我……以为麻烦」，「我必遮眼不看」。 随后指出，真正亲近 的方法是道德的洁净，而不是外表的仪式；是公义的行为，而不是条文礼仪。

先知所宣告的争论，最后一部分是耶和华对 子民的呼召。这呼召本身是用下列字句表达的，「你们来，我们彼此辩论。」如果他们顺顶服了这个呼召，其结果是毫无疑问的。愿意与神辩论，必然会产生的结果，就是从污秽中得洁净。不过，这要看他们的态度。顺服的将得着祝福，悖逆的将要灭亡。

宣布审判（1:21-31）

由于城 的腐败极其可怖，就必须有审判。先知用鲜明有力的言辞道出那种腐败的情形。这城 由原先的忠信，堕落到现今妓女般的光景；由公平公义的行为，堕落到举止如凶手。这种不忠实是由掺杂、作假所造成的。银子变成渣子，酒里也掺了水。问题在于他们的官长居心悖逆，与盗贼为伍，行政上贪污腐败，以致人民有冤无处申，寡妇无人照顾。

接着他描述了两种审判的方法。第一种是为了复兴。报仇的击打，目的在带来洁净和复兴。有关这过程的描写，和前面先知所责问的过犯息息相关。由于他们的罪是因掺杂引起的，所以审判的目的在使他们由渣滓和杂物中得洁净；并且恢复他们的审判官，最后恢复这城 原先的地位，重新有公义和忠信。

审判同时也是在指责那些坚持犯罪的悖逆之人。报仇的击打必导致异端迷信的崩溃，并使那些拜假神的人归于灭亡。

因此，在这段争论里，清楚载明了耶和华和 子民之间的状况。 所申明的是 对他们的照顾；以及 以爱心供应他们一切的需要。 所抱怨的是他们没有回应 的爱，因此要有审判，以恢复丧失的秩序。虽然这先知的信息中指出神的愤怒之火足以使人灭亡，但也充分证明审判之猛烈，乃是出之于爱，最终的目标是要让人与神和好。――《摩根解经丛书》


讲道材料

以赛亚书第二章

Ｂ 呼吁的话（2章-4章）

在广泛地说明了耶和华和 子民之间的关系后，我们看见这位先知所提出的伟大呼吁。这呼吁一共有三部分，第一和第三部分是有关末日的异象，中间的部分在描述普遍的败坏，并论及审判。

有关末日的异象（2:1 -4）

这位先知置身于腐败的环境和审判之中，他得了一个异象，看到将来审判所要经历的各个事件。也看到神的殿被建立并被高举。那殿成了各方瞩目的中心，它不只是为了神的选民敬拜之用，更是对全世界开放的。在建立的日子，列国都要响应，前来敬拜神。

当 的道从锡安发出，耶和华的言语由耶路撒冷出来时，各国的民都要被吸引，向前奔跑。他们若接受这道，就会发现生命的真道。在附带的声明里，他写下了这个新的秩序，「 ……教导……我们也要行 的路。」

神圣殿的建立，以及 的道由锡安发出，所产生的结果是，列国都解除武装，太平盛世继之而来。这现象是 在列国间审判，在众民中定是非时发生的。没有人向这个仲裁的法庭上诉，因为这法庭是神管理的，有绝对的公义。当那日子来到，人们并不毁掉战争用的武器，而是将它们改造成谋求和平与繁荣的工具。刀要打成犁头，枪要铸成镰刀。

普遍的败坏以及审判（2:5-4:1 ）

在那个粲然的启示之亮光中，这位先知开始论及他所处的境况。那是普遍的败坏和审判。他首先发出一个信息，借着这信息，那异象的亮光照射在黑暗上，将黑暗显露出来。然后，他宣告并且解释审判的过程。

光照在黑暗上头种（2:5-22）

第一句话是呼吁──先知呼唤雅各家，要行在耶和华的光明中。也就是说，要以有关末日的那异象中所启示的思想，来观看一切事物的真相。

其次描述那普遍的黑暗──先说到神的选民因为环境和败坏的外族而受到的污染。他们「充满东方的风俗」，学习占卜，并且击掌，与外邦人同流合污。然后说到他们物质上的财富。他们有无数的金、银、马匹、车辆。第三点提到他们的敬拜偶像。由于和外族交往，为他们带来物质上的丰富，也使他们的虔诚受到了腐蚀。这样必然会导致整个民族的腐化，不管尊贵的、卑贱的都堕落了。

值得注意的是，这一段的开头和结尾都是用绝望的语气。这先知一开始就宣布，神已经离弃 的子民。在结束时他又呼喊道，「所以不可饶恕他们。」这种记载似乎和这一部分开头提到的异象，以及结尾部分所表达的乐观大相乖违。但是只有用这样无望的语气，才能使悖逆的人们痛定思痛，因为后面紧跟着就是严厉的指责。

末日的光临到普遍的败坏之上，使先知不得不呼喊人们，要他们进入岩石之中，藏在土里，以躲避耶和华的惊吓，和 威严的荣光。在建立异象中所看到的那秩序之前，必须先施行审判；审判时人必被降为卑，惟有耶和华被高举。

先知所描述的审判，第一个举动是要打破人的自大和狂傲。一切自高自大之人所信靠的、所夸口的事物，都要在审判过程中被击碎。先是自然界的东西：利巴嫩的香柏树、巴珊的橡树、一切高山峻岭；然后是人手作的工，高台、城墙、他施的船只、可爱的美物；最后是人本身。

在耶和华的审判中， 要兴起，使地大震动，所有的偶像必被毁坏。

在这个末日异象的亮光之下，他论到那普遍的败坏时，最后的呼吁是不要倚靠人。从这一点看，一切都是与神有关的，先是 审判的程序，然后就是有关末日的第二个异象带来的复兴。――《摩根解经丛书》


讲道材料

以赛亚书第三章

对一个败坏社会的审判（3:1 -4:1 ）

先知既在思想末日异象所显示的败坏时，看出了审判是必须的，现在他就更详细地论到审判。既然说到不要倚靠人，现在他就开始观察耶和华的作为。

神的作为最先是要审判那些执政的官长。 摧毁了政权，除去一切的权威、战士、审判官、谋士和各样有权势的人。

除掉了那些有真正能力处理政府事物的人之后，代之的是一些没有能力的官长；由孩量作他们的首领，使婴孩管辖他们。

如此必然会导致社会的混乱。人们彼此欺压，应该受管辖的人反而霸占了权柄。派任官长的条件，是看他们是否有能力供应人们的需要；而另一方面，有些人却出于自私，拒绝负起管理政事的责任。这实在是一个国家缺乏有能力政府的写照。一个国家若听由无能之辈管辖，必然会导致普遍的混乱。

这位先知接着宣布这一个审判的原因。就百姓来说，是因为他们自己的罪。他们在言语和行为上，都违背了耶和华。他指出，他们的罪甚至表现在面色上，这尖锐地反映出他们的败坏来。

当先知目睹了百姓被恶者辖制、被孩童欺压、被妇女管辖时，不禁发出悲叹。

就耶和华来说，审判的原因是， 在心中为百姓的好处着想， 反对一切的欺压。执政者掠夺穷人、压榨百姓、搓磨贫穷人的脸，因此耶和华挺身而出，为他们辩护。

在所有人类的历史上，腐败的官员和放荡的女子之间，总是有极密切的关系。有关这一点，先知的指责相当严厉。他形容那些女子是狂傲、淫荡的，并声明耶和华的审判必临到她们。她们的放肆和奢华必被终止。她们的身体为疾病所侵，一切和奢侈、腐败生活有关的东西都将被除掉。最后男丁也要死亡，全地一片荒凉。锡安的城门必悲伤哀号。像往常一样，苦难临到这些女子，重重打击她们，因为她们的轻薄和淫荡，是促使百姓败坏的主要原因。――《摩根解经丛书》


讲道材料

以赛亚书第四章



末日的异象（4:2-6）

先知用「到那日」开头，我们不可忽略了个中的关系。那是指审判的日子。他在前面呼吁的言词里，最先看到的是末日的各种荣耀。从那时起，他就一直注视人们的败坏，并且加以申讨；他也观看到审判，并且赞同它的公义。他既看到审判的必要性，又发现审判将带来的拯救。这个论到末日的第二个异象，从某方而看，和先前那个异象有所不同。这个异象是针对余民的，他们是审判过程中剩下的。这是关于「以色列逃脱的人」，也就是「剩在锡安」、「留在耶路撒冷」之人的异象。这是关于耶和华洗去锡安的污秽，洗净耶路撒冷中杀人的血以后的情形之异象。

他描述三重祝福。

第一重是物质上的财富；

第二重是道德上的洁净──当主洗刷一切败坏的污点和血腥时，余民就成为圣洁了；

第三重是耶和华大能的护庇， 借着白日的烟云、黑夜的火焰，彰显了 对 子民的照顾。

站在这个有关最后秩序的清楚异象之高峰上，这位先知经煨历了有关败坏和审判的异象，最后他用审判的第一个结果所表现的景象作结束。在这幅图画中，余民得到拯救，并且被建立。――《摩根解经丛书》


讲道材料

以赛亚书第五章

Ｃ 谴责（5章）

以赛亚心中仍留着审判和审判的必要性之思想，他又发出了这个大谴责。他的谴责可分成三部分：

控诉之歌（5:1 -7）{\LinkToBook:TopicID=24,Name=控诉之歌 （5:1 -7）}
临到的灾难（5:8-24）{\LinkToBook:TopicID=25,Name=临到的灾难 （5:8-24）}
审判的工具（5:25-30）{\LinkToBook:TopicID=26,Name=审判的工具 （5:25-30）}

控诉之歌（5:1 -7）

这个控诉之歌，包含了一个简单而为人熟知的例子，是有关葡萄园主人的权利。先知用这个例子，向百姓提出呼吁。这个比喻的本质，是要使他们同意，他所提到的审判是公平的。

以赛亚宣布，他要为他所亲爱的唱一首诗歌，论到他葡萄园的事。接着他就唱了起来。诗歌的主旨是谈耶和华的权利，这基本的权利就是对产业的绝对所有权。葡萄园是 的产业，园中所种的葡萄也是 的。这就足以保证， 有权凭自己的喜好，对这葡萄园和里面的葡萄采取任何举动。

为了葡萄的生长， 悉心照料着葡萄园，这事实更巩固了 的基本权利。 刨挖园子，捡去石头，为 的葡萄园创造最好的生长环境，好让它们长得繁茂，结实累累。

最终的权利，就是期望它结果子。 指望它能结出葡萄来。这段叙述虽然简单，却充满令人折服的力量。葡萄园主在园中种下他的葡萄，他已经辛勤工作，预备好了土壤，并小心栽种。他必然盼望着结果，就是有葡萄结出来。

先知只用一个直率、简短的句子，就道出了葡萄的失败，「反倒结了野葡萄。」

这时先知插入了对百姓的呼吁，暂时中断这首诗歌。他的呼吁有两个层次。首先是询问，他还能为这葡萄园作些甚么？这问题实际上是一项挑战。显然先知并不指望得到答案；他们只能同意，他能作的都已经作了。因此他立刻问及失败的原因。

没有人回答。因此这诗歌继续唱下去，述说审判的事，并启示耶和华的最后权利。葡萄园将被摧毁，园中的葡萄也是如此。不再有雨降下，滋润大地。

这个比喻的本质是，听到的人都应该承认，园主对于葡萄园和葡萄具有最后的审判权。这乃是根据早先所论到的那三点事实：先是对产业的所有权，其次是悉心照顾园子，最后是园主有期望结果子的权利。既然不结果子，毫无疑问的，他就有权予以摧毁。

先知立刻直率地将他的诗歌实际运用出来，他声明，「万军之耶和华的葡萄园，就是以色列家； 所喜爱的树，就是犹大人。 指望的是公平，谁知倒有暴虐；指望的是公义，谁知倒有冤声。」

临到的灾难（5:8-24）

这样作实隙上是要迫使百姓的良知定自己的罪。接着这位先知立刻就说明当时普遍的罪孽，将带来的灾难。

１ 是针对那些独占土地，以及因而压迫穷人的人；
２ 是针对那些官长的放荡生活；
３ 是针对那些坚持行不义之事，并对神的作为嗤之以鼻的人；
４ 是针对道德上的混乱，也就是不辨是非；
５ 是针对假智慧；
６ 是针对那些曲解公义的审判官。

第一个灾难是针对独占者（5:8-10）

这位先知只用寥寥数字，就生动地描绘出那些独占者的贪婪、自私，给百姓所带来的后果；他们强占了别人的房屋和土地，以致百姓无地可居。

耶和华在 仆人的耳中，轻声说出 对独占者必定要有的审判。那些「又大又美」的房屋，将成为荒凉；土地也要荒芜，成不毛之地。

第二个灾难是针对普遍的放荡（5:11-17）

这些人终日饮酒狂欢，歌舞宴乐，毫不顾念耶和华的作为。

这样的放荡必带来百姓的毁灭。他们必要被掳，甚是饥渴，还要被下在阴间；不论尊卑，一律被降为卑。

对于这种放荡的情形，耶和华的审判是不可避免的，因为 是圣洁、公义的。城 要成为荒埸，流浪的羊群将在废墟上吃草。

第三个灾难是针对不信（5:18-19）

这先知首先论到不信的表现，就是坚持犯罪。他用「以虚假之细绳牵罪孽」、「以套绳拉罪恶」来形容他们的罪。这种坚持犯罪、行不义的事，表明他们的不信神，特别是不信先知论到的有关神的作为。不要忘记，先知在形容这种坚持犯罪的情形时，也包含了审判的暗示。以虚假的细绳牵罪孽、以套绳拉罪恶，就是说他们，必因此被俘掳。这也是所罗门话语中的基本思想。

「恶人必被自己的罪孽捉住，他必被自己的罪恶如绳索缠绕。」（箴5:22）

第四个灾难是针对道德的混乱（5:20）

这也是不信所产生的必然结果。生命真正的中心是神，人如果失去对神的信心，必然引起混乱。就像人的中枢神经若受伤，必然会产生混乱一样。先知首先描写了这个混乱的基本观念：称恶为善，称善为恶。然后他描述这种观念所导致的行为，以暗为光，以光为暗；以苦为甜，以甜为苦。

第五个灾难是针对那些愚昧而自大的人（5:21）

这也是道德的混乱所带来的必然结果；而道德上的混乱主要是因他们不信神而产生的。人自以为聪明、通达，实际上却是愚昧、冒失的。这里基本上是指那些执政的官员，并为下面最后一个灾难预先铺路。

第六个灾难是针对那些曲解公义的人（5:22-24）

先知一开始就描写到执政官的醉酒情形。他们终日放纵饮酒，因此他形容他们，「勇于饮酒，以能力调浓酒。」

结果产生了一批醉醺醺的官僚，他们完全为贿赂所腐化；公义的原则已经荡然无存。

这些景况带来了审判；有烈火燃烧，摧毁了一切根和花朵，因为他们厌弃万军之耶和华的训诲。

我们可以拿导致这些灾难的景况，和前面的审判之歌结尾处论到的景况互相参看，那儿指出了神抱怨的原因。耶和华指望公平，看到的却是暴虐； 指望公义，却听到冤声。整个动向表明了接下去该作的是：好好默想一下。但先知首先看到的是自私。自私就是废弃了神的王权，结果人们用酒来刺激自己，寻找满足。那些不信神的人，还冷嘲热讽地为这种行为辩护。结果就造成了道德上的混乱。就执政官来说，是他们的骄傲；对百姓来说，是对公义的曲解。

审判的工具（5:25-30）

先知立刻又转到对审判的明确宣告上。他先描述耶和华的愤怒。他用「所以」这个承接词，表示前面宣告的那些带来灾祸的情景，正是引起神怒气的原因。这怒气已经在临到他们的审判中显明出来；但神的怒气还末消除，因为世上的罪孽深重。

他接着描写将临到的战争。毫无疑问的，这里是指亚述国的入侵。耶和华竖起大旗，招来远方的军队。他们飞快而来，毫不疲倦，也没有软弱的神态。他们装备精良，有锐利的箭，正张弓待发；，马蹄硬如坚石，车轮好象旋风。

亚述大军来势汹汹，好象狮子扑向猎物，将他们叨去，无人能救回他们。先知形容这场突击获得压倒性的胜利：好象海浪席卷而过，大地因着这审判的云彩，而变得黯然无光。

到这里，先知在乌西雅当政期间所预言的信息结束了。这段期间，国家丰盛富足，但百姓却远离了神；并且执政的都是一些不公平、暴虐无道的官长。――《摩根解经丛书》


讲道材料

以赛亚书第六章

２ 约坦、亚哈斯在位期间（6-7章）

这一节论到约坦和亚哈斯在位期间所发生的事。又可分成两部分，首先述说先知看到的有关乌西雅驾崩的新异象{\LinkToBook:TopicID=28,Name=Ａ 先知的新异象 （6章）}，其次说明他与亚哈斯遭遇的经过{\LinkToBook:TopicID=31,Name=Ｂ 先知和亚啥斯 （7章）}，这件事使他暂时中断了他的公开事工。

Ａ 先知的新异象（6章）

乌西雅死的时候，以赛亚蒙召，开始一个新的事工。这一段中我们将看到他为了这个事工，所作的特别预备。其中包含了一个赐给他的异象{\LinkToBook:TopicID=29,Name=异象 （6:1 -7）}，以及一个临到他的声音{\LinkToBook:TopicID=30,Name=声音 （6:8-13）}。

异象（6:1 -7）

这个临到他的异象是关于至高之主的，这可由所用的「亚多乃」（Adornai）看出来。虽是一个异象，却包括了双重的事实，都与神的本性有关，也就是 的荣耀和 的恩典。

荣耀（6:1 -4）

这位先知是在乌西雅统治期间长大的。从童年起，他想到的他族人的宝座，就是乌西雅拥有的这个宝座。从他在乌西雅当政期间所作的预言里，可以看出这位先知对于当时百姓的败坏情形知之甚详。在论到他们的经文中，除了开始时为了说明以赛亚事奉的日期，而提到乌西雅之外，都没有再提到他的名字。这表示以赛亚熟知，乌西雅当政初期的表现是相当优秀的；至于他患淋疯病的那些年，则不必为政府负任何责任。因此他一死，在这位先知看来，整个国家就因着百姓的光景，面临许多难题。空下来的王位由约坦继承，他素性良好，但缺乏领导能力（见代下27:1 -2）。

就在这个时候，那有关主的荣耀之异象临到了以赛亚。他的第一个印象是，神是超然的，这可从他使用「亚多乃」一词看出。他声称看见 高高坐在宝座上。当世上的王权由当时以赛亚所知惟一的君王手中坠落时，地上的宝座空了，以赛亚看见那活着的神， 手中的王权永不坠落， 的宝座永不虚悬。这个异象的目的，是要给他无比的勇气，使他重新确信，不论世上的政权败坏到何种地步，一切事情还是在神的管理之下。

他定睛看这异象，看到了撒拉弗，并且听见他们所唱的歌。他们侍立在主前面、上头、四周。他们的态度敬虔而活泼，他们每一个都被形容作「用两个翅膀遮脸」，这样他们就不能看见；又「用两个翅膀遮脚」，这样他们就不会被别人看到；又「用两个翅膀飞翔」，好不停地服事主。撒拉弗将他们看到的异象唱出来，首先是连着三次肯定耶和华的圣洁，第二部分是宣告 的荣光充满全地。对他们来说，神的旨意是至高的，完全不因人类的失败和败坏而受阻拦；他们的诗歌也暗示，他们确信神的旨意最后终必定实现，因为他们了解耶和华的性格。

而对此异象，先知的最后一个意识就是：门槛的根基震动，全殿充满了堙云；这预表物质是短暂的，而耶和华的奥秘和祟高是无穷的， 是至高的主。

恩典（6:5-7）

紧接着就是恩典的启示，这和荣光的启示一样奇妙。面对着耶和华敞露的荣光，这位先知喊出自己的需要。他明白耶和华的圣洁，也开始意识到自己的罪孽，并想到与他同居住的百姓也是一样罪孽深重。

他的呼喊立刻得到了回应。有一个撒拉弗，是那位大君王的仆役，显然得到王的授命，飞到先知面前，手里拿着红炭，是从坛上取下的洁净之火，用炭沾这位呼求者的嘴唇，并且宣布因着这火的触摸，他的罪恶都除去了，他的罪已蒙了赦免。

撒拉弗迅速飞向先知的举动，显示了这位大君王的恩典。先知因意识到自己的罪而发出的叹息，达到了大君王的耳中。撒拉弗颂赞的歌声立刻静止下来，好让这恳求的罪人之叹息能得到回答。此处用来作象征的是希伯来人的圣殿，但它所象征的意义要远远大于它的外形。我们看见的是这个大君王真正的居住之所，里面有宝座高高在上。事实上圣殿里还有一座祭坛，这是希伯来人敬拜时的象征之物，启示着献祭的永恒原则。在那儿，神要向罪人施赦罪的恩典。这种赦免的本质是奥妙的。人一切外在行为的败坏、邪恶都被除去，因为导致这些行为的罪性和光景已经蒙了救赎。仔细的想一下，就会发现旧约中再也没有它处如此奇妙地启示神的恩典了。

声音（6:8-13）

紧接在异象之后，这位先如听到了至高主「亚多乃」的声音。 先托付使命，然后回答先知的问题。

托付（6:8-10）

主的声音问道，「我可以差遣谁呢？谁肯为我们去呢？」这个问题表达了大君王需要一个使者；并且启示了这个使者所需具备的两个重要条件：他必须受王的差遣，并且愿意为 出去。

这位先知立刻回答，「我在这里，请差遣我。」完全回应了前面问题的两重要求，只是秩序倒转过来。主的要求里最后问的是，「谁肯去？」先知的回答一开始就说，「我在这里。」表明他心甘情愿去。主最先问的是，「我可以差遣谁呢？」这先知回答说，「请差遣我。」表示他臣服于这位大君王。

主的声音马上给他一项托付；并且指出：按人类的标准或外表看，他的使命一定会失败的。确是如此，因为当时百姓的光景是：听见却不明白，看见却不晓得；他的事工只有徒增他们灵里的迟钝。我们继续研读此卷书，将会发现这位先知一直有这样的体认，他不时地形容他们有眼睛却看不见，有耳朵却听不到。最后，他借着论到那位神理想仆人基督的话，将这种体认清楚地表达出来，「我们所传的有谁信呢？」

问题（6:11-13）

这个托付使先知产生了一种畏服的感觉，这可由他的问题中看出来。他问道，「主阿，这到几时为止呢？」问题马上得到了解答；这个答案虽启示了将要临到的可怕审判，但也同时指出审判的过裎将有一个极限，暗示最后将以拯救和复兴收场。城邑要变得荒凉，无人居住，房屋里空无一人，土地也荒芜了。耶和华将人迁到远方，境内有多处地方被废弃。对于审判的预言工作要一直持续到那个时候。

荒凉的情景还没有完。有十分之一的人剩下来；但就是这十分之一的人，也要被吞灭。然后这些人遭受毁灭，就像栗树和橡树一样，它们虽被砍伐，但它们的根茎、梗子或生命所系的部分仍然保留着。因此摧毁的过程并不是以灭绝所有百姓作收场，因为圣洁的种子是这国的生命主干，将不会受到摧毁。这里看出了神要成全 和平的计划之决心，甚至不惜透过审判来完成，并且让我们看到这百姓中可能生出弥赛亚来。这是这个预言中头一回提到弥赛亚的事。它暗示有一个圣洁的种子。我们继续读下去的话，会发现这个种子逐渐发展，最后成了神完全而理想的仆人；最后整个国家将借着 得以复兴，成全神起初的旨意。――《摩根解经丛书》


讲道材料

以赛亚书第七章

Ｂ 先知和亚哈斯（7章）

紧接着对先知新的呼召之后，记载了他与亚哈斯的遭遇过程。我们可以假定，约坦统治时期，以及亚哈斯在位的早期，这位先知都是依照神给他的托付，作一般的事工。这一段经文里，我们看到以赛亚与亚哈斯分手的情形，然后他的公开事工就暂时结束了。这一段经文分四部分：首先描写历史事件{\LinkToBook:TopicID=32,Name=历史事件 （7:1 -2）}，其次是对亚哈斯的安慰{\LinkToBook:TopicID=33,Name=安慰和条件 （7:3-9）}，第三部分讲到兆头{\LinkToBook:TopicID=34,Name=兆头 （7:10-16）}的事，最后是审判{\LinkToBook:TopicID=35,Name=审判 （7:17-25）}的宣布。

历史事件（7:1 -2）

亚兰王利汛，和利玛利的儿子以色列王比加结盟，一同进攻犹大国。他们的首度攻击没有成功。从列王纪里我们看到他们将城围住，却攻不下来。这场战争出现了一个危机，有人告诉大卫家（就是统治的家族）的亚哈斯说，「亚兰与以法莲已经同盟。」或如旁注所说，「亚兰已经靠在以法莲上。」那就是说，亚兰大军已在以法莲的领土上部署好了。也许我们不太能了解这段记载所具有的地理上的意义，但显然的，亚哈斯认为他们已经占了战略上的优势，耶路撒冷的处境岌岌可危。结果使得他和他的百姓心中充满恐惧。

安慰和条件（7:3-9）

在此紧要关头，耶和华命令以赛亚带着他的儿子施亚雅述，一起去迎见王。我们在这里不能忽略他们两人同去所具有的意义，因为这是一个关键，可以用来解释接着发生的许多事。以赛亚这个名字的意思是：耶和华的救赎；他儿子施亚雅述的名字意思是：余民将要返回。这样，以赛亚和他的儿子站在亚哈斯面前，以赛亚宣告，如果亚哈斯谨慎安静，诸王的计划无法胜过他。神叫他不要害怕，也不要因他们的同盟心里胆怯。耶和华知道这个同盟， 保证亚兰和以法莲的势力终必瓦解。

亚哈斯若想被建立，有一个条件，就是他必须相信。

兆头（7:10-16）

耶和华透过这位先知说话，要给亚哈斯一个兆头，或显在深处，或显在高处。亚哈斯断然拒绝，他说，「我不求，我不试探耶和华。」这样的拒绝，听起来似乎出于一种虔诚，其实是不信的表现。

这位先知责备亚哈斯的如此一口回绝，然后他立刻声明，虽然耶和华吩咐亚哈斯求兆头，他拒绝了，神还是要给他一个兆头。这个兆头是必有一童女怀孕生子，给 起名叫以马内利。在这孩子还不晓得弃恶择善之前，亚哈斯所畏惧的两大势力就会被摧毁。这个兆头有一个直接的意义，发展了前面临到先知的话，就是十分之一的余民也要被毁灭，却存留这圣洁的种类。前面的弥赛亚经文，提到的是圣洁的种类，现在则是提到孩子的诞生。我们可以拿这段预言里的话，和他同时代的弥迦的预言相比较。弥迦说将从伯利恒以法他出来一位「在以色列中……作掌权的， 的根源从亘古、从太初就有，耶和华必将以色列人交付敌人，直等那生产的妇人生下子来。」很明显的，这话具有弥赛亚的意义。最后马太也直接引用了以赛亚的预言，

必有童女，
怀孕生子，
人要称 的名为以马内利。

马太将新约的权威，确立在这一个事实上。

审判（7:17-25）

以赛亚宣告、并且描述将要临到犹大的审判，由此结束他带给亚哈斯的信息；这审判与亚述的入侵有关。他在宣告中，用极清楚的辞句指出，审判是借着亚述王的入侵临到他们的。

然后他就用生动、富诗意的语言来描写亚述的入侵。耶和华要呼唤埃及江河的苍蝇，以及亚述地的蜂子；它们应召而来，停留在大地上。亚述王在耶和华的手中，好象一把剃头刀，神要用他来除去这百姓一切的力量和威严。

入侵的结果造成土地被破坏，百姓不得不过着沙漠民族的生活力式，奶油和蜂蜜成了他们的主食。

葡萄树不再结果子，却长满了荆棘和蒺藜。由于遍地都是荆棘，打猎的人上任何地方都必须带着弓箭。

这是既定的、将临到犹大的审判；我们最好记住这个兆头。这一切都将在这孩子尚未知晓是非之前发生。――《摩根解经丛书》


讲道材料

以赛亚书第八章

二 私下的事工（8章-27章）

以赛亚会见了亚哈斯后，就在神明确的引导下，离开他公开的事工，投身事奉一小群忠信的圈内人。从亚哈斯在位的后期，一直到希西家登基后的一阵子，他都是从事这方面的工作。这段期间，没有任何迹象显示他曾回到公开的事工中。直到希西家的时候，发生了一场政治阴谋。

以赛亚私底下的事工包括：

说明有关他和他儿女的兆头（8章-12章）{\LinkToBook:TopicID=37,Name=１ 先知和他儿女的兆头 （8章-12章）}；
论到列国的默示（13章-23章）{\LinkToBook:TopicID=47,Name=２ 列国的默示 （13章-23章）}；
和耶和华日子的异象（24章-27章）{\LinkToBook:TopicID=69,Name=３ 耶和华日子的异象 （24章-27章）}。

它先从一小群忠信的人开始，然后论到神的百姓，再论及周围的列国，最后说到神对全世界计划的完成。

１ 先知和他儿女的兆头（8章-12章）

先知向余民所作的事工，第一部分包含他教导他们在耶和华的制度中拥有怎样的地位和价值。

这又分成三段：

首先是序言{\LinkToBook:TopicID=38,Name=Ａ 序言 （8:1 -9:7）}和有关这些兆头的事实；其次是对这些兆头所作的详细解释{\LinkToBook:TopicID=41,Name=Ｂ 兆头的解释 （9:8-12:4）}；第三是结尾{\LinkToBook:TopicID=46,Name=Ｃ 结尾 （12:5-6）}，用寥寥几个字，述说信心的秘诀。

Ａ 序言（8:1 -9:7）

本段我们看到以赛亚如何从较公开的事工，转而投身于对一小群忠信之人的事工。首先是耶和华对他的托付{\LinkToBook:TopicID=39,Name=耶和华对先知的托付 （8:1 -18）}，然后是以赛亚对他儿子的托付{\LinkToBook:TopicID=40,Name=这位先知对儿女的托付 （8:19-9:7）}。

耶和华对先知的托付（8:1 -18）

这个托付包括了预先的指示，解说，以及最后的命令。

预先的指示（8:1 -4）

以赛亚会见了亚哈斯之后，耶和华又命令他在一个大牌上，写下一个预言性质的复合字──玛黑珥沙拉勒哈施罢斯，意思是掳掠速临，抢夺快到。这次在大牌上写字，似乎是他公开事工中最后一次的举动。他在见到坐宝座的大君王之异象后，曾受托向世人作一次宣布；但是在履行这个任务时，他传达的信息却遭人拒绝。百姓们听见了，却不明白；看见了，却不晓得。因此他最后要说的，就是预告审判将要来临。

耶和华进一步指示他， 将要用诚实的见证人。这里只提到两个名字：祭司乌利亚，和耶比利家的儿子撒迦利亚。他们代表了属灵的儿女，也就是对耶和华忠心的人；这些人将成为余民。这时候，以赛亚得了一个儿子，他遵从神的命令，给他起名叫玛黑珥沙拉勒哈施罢斯。这孩子的诞生，初度局部性的实现了神给亚哈斯的兆头，那兆头说将有一个婴孩诞生，在那孩子尚不能分辨是非时，耶和华就会借着亚述王，降下灾难来。

解说（8:5-15）

耶和华给这位先知的第二个信息，解释了神审判的方法。很明显的，在针对那一小群圈内人的事工中，以赛亚所看到的，不单单是犹大，也不局限于北方的以色列国，乃是按神的意思，包括了南北国合起来的整个国家。百姓们拒绝了耶和华温和的劝导，所以神要用严厉的审判方法来对付他们。他们尝到了亚兰王利汛与利玛利的儿子以色列王比加的威胁（见7:1 ）。这里是指以色列的北方王国和亚兰同盟，与约坦开战。亚述王好象大河翻腾的水猛然冲来；他的威势必如大水冲入犹大。然而这位先知谨慎地指出，他将安然渡过这场灾难。虽然大水漫到颈项，犹大还不致于被淹没。最后的话语，启示了亚述的侵略将如何影响整个民族。「以马内利阿，他展开翅膀，遍满你的地。」

因着耶和华的这个信息，以赛亚能说出充满希望的辞句。首先是信心的挑战。列国的人民同谋想要抵挡耶和华的旨意，他不屑于他们的喧嚷，宣称这种同谋不会得逞，因为「神与我们同在」。这一部分的回答和前面提到的事是有关联的。他先前声明，亚述的翅膀将遍满全地。显然所谓全地并不是指百姓的土地，而是指以马内利的土地。「以马内利」的意思是神与我们同在，这个字激起他的信心，便他胆敢向聚集的人挑战，叫他们尽管喧嚷好了。

接着，这位先知就说明他信心的秘诀。耶和华向他说话，叫他不要畏惧百姓的背叛态度，因为那是他们的特性。他应该畏惧的是万军之耶和华。

耶和华才是忠信之人惟一应该畏惧的，因为耶和华是混乱中的圣所。神自己决定 拣选以色列百姓的原则。 对忠信的人是避难所，对以色列两家却是绊脚的石头、跌人的盘石。

为了完成这个方法，以赛亚暂时中断了他的公开事工；他被呼召，去投身于对余民的教导。

最后的命令（8:16-18）

耶和华最后概括地给这位先知一个命令，要他卷起律法书，在门徒中间封住训诲。先知就以顺服和耐心的声明来回应神的命令，「我要等候那掩面不顾雅各家的耶和华，我也要仰望 。」

然后，先知以一段话揭露这个方法的整体原则；这话也显示出他了解自己现在被呼召去作的这个特别职分。「看哪！我与耶和华所给我的儿女，就是从住在锡安山万军之耶和华来的，在以色列中作为预兆和奇迹。」

为了明白这一点，我们必须注意到一件事，因为这是我们作进一步探讨时的关键；那就是以赛亚和他的孩子的名字，都具有重大的意义。「以赛亚」的意思是：耶和华的救赎；「施亚雅述」的意思是：余民将要返回；「玛黑珥沙拉勒哈施罢斯」的意思是：掳掠速临，抢夺快到。这位先知的名字指出了耶和华最终的旨意；他带着一同去见亚哈斯的那个儿子的名字，指示了余民的方法；新生婴孩玛黑珥沙拉勒哈施罢斯的名字，指出了审判迅速临到的方式。

这位先知对儿女的托付（8:19-9:7）

耶和华给这先知的托付，说明了神要他从事私底下事工的原因，也阐明了这种私下事工的方法。论完了耶和华的托付以后，现在他转而向他的儿女的内圈人，发出第一个托付。这可分成两部分：

1.先是一个警告，
2.其次宣告将有希望生出。

警告（8:19-22）

先知警告百姓，在遭遇重大困难时不可转向那些交鬼和行巫术的。他用轻蔑的语气，形容这些交鬼、行巫术的人，是声音绵蛮、言语微细的。人应当以直接从神得来的训诲和法度作标准；若转向那个不可见的世界，寻求虚假的启示，结果必陷入黑暗中。这样作的人必不得见晨光，他们只有艰难、黑暗和痛苦；他们必被赶入乌云密布的黑暗之中。――《摩根解经丛书》


讲道材料

以赛亚书第九章

希望（9:1 -7）

紧接着的是一个明显的对比。先知宣告忠信之人的经历，并且形容将有晨光照在他们身上，他们要在光中行走。他看见幽暗过去了，就连曾被人篾视的西布伦地和拿弗他利地也得着了荣耀。在黑暗中行走的百姓也被大光照亮。国民繁殖众多，充满喜乐。

这些都是在所有反对的势力被消弭、那些战争用的器物、战士的盔甲、辊在血中的衣服都被火焚毁之后临到的。

这一切伟大的拯救，都是因一个人的诞生所带来的结果。在这里，有关树不子和荒凉环境中的孩子之思想得到了进一步的发展。发生在当地的这些事，为以赛亚当时看见的至高异象作了诠释。他在神的制度里，论到这个思想已得到完成。拯救要从那位救主的降临而来。

他描写了 的本性。 是一个婴孩，又是一个儿子。这两个名词显然不是同义词，而是标明两个不同的事实。有一婴孩为我们而生，说明 与人类的实际关系；有一子赐给我们，又立刻指出了 与神的关系，在日期满足的时候，这个事实就可以完全显明出来。

「政权必担在 的肩头上。」这个宣告生动地表明了 的能力。

的名字扩展，说明了以马内利的意义，它宣布在人类历史过程中所启示的有关神的一切真理。 名称为「奇妙策士」，暗示一种智慧和知识的灵，这是神在造化的起头，就向世人显明的（见箴言8章）。 名称为「全能的神」，暗示 的谋略（策士），所以 在与抵挡 旨意的势力争战时，能制服他们。 名称为「永在的父」，暗示所有信 之人的安息之所。 名称为「和平的君」，因为借着 ，将产生敬畏神的原则，使人得以洁净；和平的国度也要因之被建立。

的计划是逐步建立和平的国度。这里用「加增无穷」，是承认 的四重名字所代表的含义。政权将担在 的肩头上，那政权将促进至终的和平。至于所用的方法，则可从 的名字看出先后的秩序。神首先被称为「奇妙策士」，其次是「全能的神」，然后是「永在的父」，最后他被称为「和平的君」。所有这些事实，以及它们所隐含的力量，都聚在这位诞生的婴孩、赐下的儿子身上。关于 ，有一使徒写道，在日子满足的时候，「父喜欢叫一切的丰盛，在 里面居住。」这一段希望的信息，最后一句话是对那一小群忠信之人说的。以赛亚向小他们保证，「万军之耶和华的热心，必成就这事。」

Ｂ 兆头的解释（9:8-12:4）

先知又回到他的宣告上，「看哪，我与耶和华所给我的儿女……作为预兆和奇迹。」并解释他和他的儿女所预表的事。由当时的事，来预表那最终将发生的事。

首先论及玛黑珥沙拉勒哈施罢斯{\LinkToBook:TopicID=42,Name=玛黑珥沙拉勒哈施罢斯 （9:8-10:4）}，是审判将迅速来临的预兆。后面插入了一段话，预告对亚述国的宣判{\LinkToBook:TopicID=43,Name=插入的一段话 （10:5-19）}。其次论及施亚雅述{\LinkToBook:TopicID=44,Name=施亚雅述 （10:20-34）}，预表神将透过余民施行救恩的预兆。最后是以赛亚自己，预表耶和华的救恩{\LinkToBook:TopicID=45,Name=以赛亚 （11:1 -12:4）}。

玛黑珥沙拉勒哈施罢斯（9:8-10:4）

这个给犹大的预兆，此处是运用在北方的王国以色列上。它可分成四个小段，每一小段都是以同样的一句话作结束，「耶和华的怒气还未转消， 的手仍伸不缩。」这句话第一次出现，是在乌西雅统治期间先知结束他的事工时所作的指责中；那和亚述的入侵有关（见5:25）。这话是预告由于人一直不肯顺服神，因此审判将不断的临到。

第一小段（9:8-12）

是谴责他们在悖逆中所表现的骄傲；这种悖逆尤其罪恶深重，因为他们居然敢篾视先前的审判。「 墙塌了，我们却要凿石头建筑；桑树砍了，我们却要换香柏树。」因着这种悖逆，耶和华要使利汛的敌人来攻击以色列。这段经文似乎有些难懂，但是如果我们将「东有亚兰人，西有非利士人」看作是插进来作补充的话，意指以色列当时正打算和这两国结盟，但尚未缔盟，那么后面紧接着的「他们」显然是指起来抵挡利汛的敌人，而以色列王比加必定那时和利汛有同盟关系。因此，利汛的敌人就是指亚述人，他们将要吞吃以色列。

因为以色列的骄傲，所以耶和华的怒气还末转消， 的手仍伸不缩；亚述的刀剑逐渐迫近了。

第二小段（9:13-17）

这位先知宣布、并且责备以色列人的内心顽硬。尽管有这一切的审判，他们仍然不肯回转归向神。因此必有审判临到所有人，不论尊、卑都一样。先临到百姓的领袖，因为他们引导百姓走错了路。这个审判被形容得严厉无比，锐不可当，因为神对一个全然亵渎的民族是毫无怜悯的。

由于百姓的刚硬，耶和华的怒气还末转消， 审判的手仍伸不缩，因此 要兴起亚述的军队。

第三小段（9:18-21）

先知接着描写他们的罪恶是多么普遍、猛烈，好象烈火；燃烧，吞噬、毁灭了大地。他们犯罪的猛烈，也是耶和华管理的手段之一，因为他们中间一切的自相残杀、争斗、流血，以及玛拿西、以法莲彼此之间的倾轧、残酷，和他们的联手攻击犹大，都是神审判他们的方法。

这种普遍的邪恶是使神怒气末消的原因，因此在亚述大军临到时， 的手仍伸不缩。――《摩根解经丛书》


讲道材料

以赛亚书第十章

最后一小段（10:1 -4）

先知形容百姓的官长和他们所作的审判是多么败坏。他们的律例不公平，他们的记录奸诈不实，他们欺压一切无助的人。因此对他们的审判是：他们自己将被百姓所淹没、所毁灭。

审判的不公和百姓的败坏，是使神怒气末消的原因，因此亚述的军队将在 仍伸不缩的手中，成为审判的工具。

以赛亚藉这些特别指着以色列的预言，教导那一小群圈内人，有关玛黑珥沙拉勒哈施罢斯的意思。那是审判迅将临到的预兆：掳掠速临，抢夺快到。而审判的原因乃是因为百姓不断的犯罪。

插入的一段话（10:5-19）

在解释了应用于以色列的审判之预兆后，这位先知又插入一段话，论到亚述国。亚述本来是神要用来惩罚 子民的工具，但因为它不了解自己与神真正的关系，结果自己反遭到审判。先知首先描述他们的想法和神的想法之对照，然后宣布神的旨意。

想法上的对照（10:5-11）

耶和华的想法是要用亚述作为 手中的杖，好用它来管教 的子民。 的百姓被形容成一个亵渎的国度，使 恼怒。因此，亚述国将要加速掳掠，攫去战利品，也就是实现玛黑珥沙拉勒哈施罢斯的含义。

亚述人的想法却与耶和华的不同。「然而他不是这样的意思，他心也不这样打算。」亚述的计划是毁灭、剪除列国，神的百姓仅仅是许多被剪除的国家之一。对亚述来说，北国的首都撒玛利亚和南国的首都耶路撒冷，不过也和迦勒挪、迦基米施、哈马、亚珥拔、大马色一样罢了。确实，这些国家雕刻的偶像多过耶路撒冷和撒玛利亚的偶像。因此他们岂不是能像制服其它城的偶像一样，轻易地制服这两个城内的偶像吗？这里显示出，亚述是一个一心要征服人的势力，他们蔑视一切仰赖宗教神秘力量的人。

神的旨意（10:12-19）

先知接着宣告神的决心，和耶和华的作为。

神的决心（10:12-15）

是要成全 在耶路撒冷的工作，也就是利用亚述，当作惩罚 子民的杖。但 的旨意也要惩治亚述王。

神对亚述作这样的决定，其原因可以从亚述王所说的话、所忘记的事情上发现出来。

亚述王声称他一切的成就，是靠他的能力和智慧；因此他有足够的本领去挪移列国的地界，抢夺人们的财宝。以致于他构到的人，好象被弃的雀蛋；没有一个能移动翅膀，或张开嘴，或鸣叫。

亚述人所忘记的，或者说他们不明白的是：他们不过是另一个人手中的斧、锯、棍、杖，不过是耶和华的工具。

这里被选来象征作工具的，都有一个共同的特性，就是都可用它们来伐木。然而，最后树干将要被留下来。这位先知是在指示余民，将来人们要承认，他教导他们的原则，有许多要应用在他们身上。

耶和华对待亚述的作为（10:16-19）

被生动的描写为使肥胖人变为瘦弱，这乃是由炽烈之火产生的；又被形容为一场吞噬，是由以色列的光和以色列圣者的火焰造成的；一切全然烧尽，好象人昏倒仆地。但即使是亚述，它的树林也会留下一些树，只是极其稀少。

这些对神作为的描述，暗示了将有奇异而神秘的灾祸兴起，消灭了亚述的军队。此事记载在这卷书有关历史的那一部分里（37:36-38）。

施亚雅述（10:20-34）

这位陪同以赛亚一起去会见亚哈斯的孩子，在这里被解释作：他是用来启示神保留余民的方法。先知首先预告存留余民的结局，然后向余民传达一个安慰的信息，最后形容审判的过程。

预言结局（10:20-23）

到那一日，也就是以色列审判的那日──这与玛黑珥沙拉勒哈施罢斯名字的解释有关──以色列的余民将学会一个功课，就是倚靠耶和华以色列的圣者。

宣告中说有一批余民要归回，是借着施亚雅述名字的含义而开始的，在这里翻译的人将它译成「所剩下的」；若改用下面的形式，则这个宣告就更强而有力──「施亚雅述，就是雅各家所剩下的，必归回全能的神。」那是一个伟大的原则。只有一批余民，而且是在审判的毁灭之后存留的，他们最终要成就耶和华在这世上的旨意。因此，这些忠心余民的结局，就是作为神的工具，以完成 的旨意。也就是借着毁灭，成就 的旨意；或者说，透过审判，带来和平。

安慰的信息（10:24-27）

这位先知在预告了余民的结局、启示了余民的价值之后，就直接向乌西雅、撒迦利亚、以及聚集在他四周的忠信群众，传达安慰的信息。神命令住在锡安的百姓，虽然亚述大军逼近，也不要恐惧，因为「还有一点点时候」，神向他们发的怒气就要结束；而且耶和华的怒气要转向亚述，使他灭亡。

然后先知描写那灭亡的情景。耶和华要以鞭子鞭打亚述，结果使亚述的重担离开神百姓的肩头，使它的轭离开百姓的颈项。这段有关拯救的宣告，最后以一句奇特的话作结束，「那轭也必因肥壮的缘故撑断。」这句宣告有些难懂，也有很多不同的解释。史肯勒（Skinner）博士说，「这里通常解释作那个动物（犹大）将变得『粗壮、光润、踢跳』（申30:15），以致撑破了它的轭；或是说它越长越胖，终于撑断了颈上的轭（多么奇特的比喻！）。」他后来又加上一句，「这些说法简直没有道理。」也难怪他这么说。我们也会说这样的解释毫无可取，因为这和整个教训完全不能配合。撑断轭是为了使犹大从此兴旺，而不是因犹大的兴旺而撑断了轭。这里岂不是能看出神最初的旨意？ 的旨意是不会受挫的， 要膏 的百姓去完成一个使命。

审判的过程（10:28-34）

这位先知预告了结局，并传达了可以给余民安全感的信息以后，现在他开始以生动的话语，描写亚述将带给以色列的审判。可以想见亚述军队逼近的情形，它一路势如破竹，由北方的撒玛利亚，席卷过各村落，直捣向南方的耶路撒冷。它逐渐迫近，一直抵达挪伯，威胁到锡安女子的山，就是耶路撒冷的山。神的惩罚临到了。

借着亚述的入侵，成就了对以色列的审判。大部分的解经家都认为，最后这一段是在形容神对亚述的审判，它的一切势力都将在这审判中被击碎。固然，先知已经清楚预告说，耶和华至终将瓦解亚述的势力，但我们若观察这里所用的象征语法，就无法同意对这一段的这种解释。

如果我们回过头看以赛亚见到异象以后所领受的托付（6:13），就会发现他以伐倒的树木为比方，来描写将临的审判。在审判中，仍有树木存留。如果我们再看后来他论巴比伦的默示（实际上是论亚述的默示），将会发现这位先知宣告亚述被击溃时，以色列人将要喜乐。关于这种喜乐，他说，「松树和黎巴嫩的香柏树，都因你欢乐，说自从你仆倒，再无人上来砍伐我们」（14:8）。而10:19用这比方来论到亚述时，特别强调「他」字，那是「他林中的树」。因此，倾倒的树比喻以色列的审判；在这一段预言里，亚述就是那砍伐者，他要削去树枝、砍下长高的枝子、伐倒高大的部分，所以利巴嫩的树木是被一个强大的势力所伐倒。

还有一个事实不能忽视，就是这个预言中接下去的一句话（我们下一章里会讨论到）带出了这个先知在受托付时所用的言词之含义，就是纵使树林被摧毁，但它们的树 子，就是圣洁的种子仍要存留。所以从耶西的本（原文作 ）将发出芽来。因此先知在论到他儿子施亚雅述的预兆时，指出余民将成为耶和华的有力据点，以成全 的旨意。他同时也认识到，亚述是耶和华手中的工具，用以审判神的百姓。――《摩根解经丛书》


讲道材料

以赛亚书第十一章

以赛亚（11:1 -12:4）

最后，以赛亚解释他自己作为神百姓预兆的意义。这一部分里，他极目远眺，望向那遥远的时代。虽然审判即将来到，但是他看到的却是最终的结局。在研究整本以赛亚书时，我们必定会留下一个深刻的印象：旧约中的这位大先知，在原则上和经验上，与神那位最终的仆人（基督）有密切的关系。就在这一部分中，我们看到了这种基本的关系。他的名字表明了耶和华的救恩。论到这将临的救恩，他首先描述将要来的那一位，然后描述将要来的那日子。

将要来的那一位（11:1 -9）

首先以 的降临，来描述将要来的那一位。 是从耶西的本发出的枝条，是从他的根生出的枝子。这里说的可以和前面对先知的托付最后一句话（6:13），以及利巴嫩的树将速遭砍伐的比喻（10:33-34）前后对照。我们看见从起初的根生出来的茎，如何经历患难而仍被保留；由它再生出的枝子将被用来成就耶和华的旨意。

这位先知接着描述 的受膏。首先概括地说耶和华的灵必住在 身上，然后特别提到对那灵的四重描写，就是智慧和聪明的灵；谋略和能力的灵；知识的灵；敬畏耶和华的灵。这样的形容，准确地引出那将要生的婴孩， 的名字所具有的意义。以赛亚在对那一小群圈内的门徒所传讲的第一篇信息，就论到有一婴孩为我们而生这事。智慧聪明的灵，就是奇妙策士的灵。谋略和能力的灵，就是全能神的灵。知识的灵就是永在之父的灵。敬畏耶和华的灵，就是和平之君的灵。我们在讨论这些名称时，会发现实际上这些都是在详尽描述一个总括性的名字，那就是以马内利，亦即神与我们同在。

现在请注意这些名称彼此之间的关系。第一个伟大的词是以马内利。在神的旨意中，「以马内利」的意义是要借着一个婴孩的诞生，一个赐下的儿子而完成； 的名字就是前面所宣布的四重名字。这位先知现在宣告，那拯救者是从耶西的本所发出的枝条，是为我们而生的婴孩； 同时也是耶西的根生出的枝子，就是赐给我们的子。 要受膏，满有耶和华的灵，具有上面所形容的四重性质； 与先前宣告的那个四重名字配合得恰到好处。

这位先知接着立刻描写 的管理。管理的目标是要建立人对神的敬畏，这乃是洁净的原则，也是和平的基础。

首先描述的，是 管理方法中消极的一面。 不凭眼见审判，也不凭着耳闻断是非，因为这样的观察都是凭着人的感官，是人类用来判断的惟一基准， 却弃之不用。然后提到积极的方法。 的审判是依据属灵的、持续的原则，也就是根据公义，平等，和审判的原则。

最后，先知以诗意的词句来描写 的国度。那将是一个完全和平的国度，在这国度里一切与和平相抵触的事物都将被驱除。在这个国度里，小孩子们可以任意玩耍，成全神最初的旨意。这种胜利的秘诀乃在于：借着那一位的临到，全地要充满对耶和华的认识，好象水充满洋海一般。――《摩根解经丛书》


讲道材料

以赛亚书第十二章

将要来的那日子（11:10-12:4）

先知接着更详细地描述将要来的那日子，也就是耶西的根要施行管理的那日。这证明了一个事实：大卫的子孙（枝子）也同时是大卫的主（根）。以赛亚重复四次使用「到那日」，以指明 的日子。

一个旨意成全的日子

这位拯救者不仅将作为神选民的君王，也作为聚集在 四周的列民、列国的大旗； 的王国将是那大有荣耀的安息之所。先前神为了预备以赛亚作进一步的服事，而给他一个异象，在那个异象里，这位先知看到了坐宝座的耶和华，听见了撒拉弗的歌唱。他们宣告，全地要充满耶和华的荣耀。在这里的异象中，他看到了坐宝座的救主，在 的治理之下，一切理想得以实现， 的安息之所满有荣耀。这儿用救主的安息之所来形容这个国度，实在具有更深远的意义。除非和平的最终目的得以达成，否则 永不能安息。这使我们很自然地想起了应验这些预言的主所说过的话，「我父作事直到如今，我也作事。」

先知描写那日子的程序

首先那是使余民归回的日子。被赶散的人要在 的大旗之下，从四方被聚集；这大旗是为散在地上四个角落的列国、以色列被逐的人、犹大分散的人而设立的。它们聚集在大旗下产生的结果，第一就是这个属神的国度，在分裂之后又重得以联合。以法莲的嫉妒将要消散，犹大也不扰害以法莲。在养新联合时，他们要合力胜过他们的仇人，而这一切都是出于神大能的作为， 将建造一条大道，让 剩余的百姓通过。

那日子也将是个人颂赞的日子

以色列将以喜乐欢跃的言词，庆祝它的归回，和它的蒙神悦纳，「我要称谢你，因为你虽然向我发怒，你的怒气却已转消，你又安慰了我。」他们又宣称，他们的救恩是从神来的，耶和华是他们的力量、诗歌，也是他们的拯救。以前他们受各样的苦，都是因为没有认识到这些事。现在他们认识了、顺服了，这乃是救主作工的结果；在 的日子里， 带来了这些喜乐的经历。

那日子将是集体颂赞的日子，也就是众民颂赞之日

以色列将向万国呼喊，「当称谢耶和华，求告 的名。」如此才能成全神要以色列为 作见证的旨意，以色列起初也是为此而被造的。

Ｃ 结尾（12:5-6）

以赛亚私底下的事工，就是向余民作解释。在卷起律法书、向门徒封住训诲之后，他第一部分的工作就是发出颂赞之声。当神命令这位先知卷起律法书、封住训诲的时候，他以顺服、耐心回答说，「我要等候那掩面不顾雅各家的耶和华，我也要仰望 。」他凭着信心描述有光照耀的那日，以及有一个婴孩，有一子将要来临；最后他以信心说，「万军之耶和华的热心，必成就这事。」

现在他终于着手向那一小群圈内的人喊道，「你们要向耶和华唱歌，因 所行的甚是美好。但愿这事普传天下。」实在需要强烈的信心才能说出这样的话，因为当时的环境充满黑暗、荒凉，而他竟敢直言最后的胜利，好象这些事已经成就了一样。

最后一句话揭示了信心的秘诀，「在你们中间的以色列圣者，乃为至大。」他对失败和灾难只字未提。这个蒙神拣选的国度被分裂为二，饱受纷乱动荡，并且被置于审判之下。但是信心的眼目所看的，不是外在的环境，乃是专注于他们中间的那位圣者；因此即使在悲伤的时刻，他也能用诗歌将信心表达出来。――《摩根解经丛书》


讲道材料

以赛亚书第十三章

２ 列国的默示（13章-23章）

这位先知对余民的第二部分事工，包括了论列国的默示。他用这些默示，向他的儿女们解释神治理的作为。他论到列国表现的罪，以及因之而起的神的审判。

这一部分可以分成十个小段来综览：亚述，对帝国的渴望；非利士，一个虚假的希望；摩押，骄傲；大马色，叛逆的联盟；埃及，压迫；巴比伦，奢侈；度玛，兽性；亚拉伯，以实玛利派；耶路撒冷，神的赦免；推罗，商业的压迫。

Ａ 巴比伦（亚述）（13:1 -14:27）

第一个论列国的默示与亚述有关。我们会发现，巴比伦的默示来得较迟（21:1 -10）。在论到亚述的毁灭时，这位先知预告对它的审判，宣布以色列的归回，说出以色列的比喻，总结判决，并且应用这个默示。

预言审判（13:1 -22）

先知以生动的言辞，宣告审判的迫近。他先描述军队的聚集，然后述说他们的前进。再一次，他所强调的是神的治理。他没有指明这些与亚述对敌的人是谁，但他们被形容作耶和华「所挑出来的人」， 的「勇士」，或如旁注所记是「在 的威严里耀武扬威」的人。先知听见了大军行进的声音，他宣布耶和华已点齐了军队，预备打仗。

然后他看到大军在神直接的指挥下，向前迈进，以完成 的旨意。耶和华的敌人被形容作陷入惊惶中，当审判临近时，愁苦必将他们抓住。

先知随后宣告这个审判的目的。耶和华的日子也就是罪人毁灭的日子，他们要被逐出这地；因着他们的罪，这土地都受了污染。强暴的人特有的罪，就是狂妄和骄傲，因此耶和华要兴起军队来制伏这些罪。

最后，他形容审判的过程。有玛代人前来，与亚述国为敌，并要毁灭她。这里的玛代人，和后来与波斯人联盟的那些人不能混为一谈。近代的一切研究都证明了这两个民族是有区别的。这些玛代人，在神的管理之下行动，他们不会被收买，他们有着坚毅的决心；除非整个土地都毁坏了，变得贫穷荒凉，否则他们绝不停止。――《摩根解经丛书》


讲道材料

以赛亚书第十四章

以色列的归回（14:1 -2）

因为耶和华怜恤 的百姓，所以决心审判亚述国。尽管 的百姓作恶多端、处境凄凉， 还是拣选他们，并且将他们安置在自己的土地上。他们不再作俘虏，反而掳掠了那些先前 制、欺压他们的人。

以色列的比喻（14:3-21）

以赛亚接着宣称，在耶和华使他们得享安息的日子，他们要针对着仇敌打一个比喻。在这个伟大的归回日子尚未到时，先知就预先把一首讥讽的诗歌放入以色列的嘴里；这首歌主要是讽刺亚述国的覆亡，一共分五个不同的小节进行。

第一小节（14:3-8）

描述整个世界因着这个压迫者的灭亡而得到解救。这座金城曾经辖制列国，现在因着它的倾覆，全地得享安息。特别是松树和利巴嫩的香柏树，更有理由欢呼快乐，因为我们前面已讨论过，亚述国是一个砍伐者，曾上来伐倒利巴嫩的树木。

第二小节（14:9-11）

第二小节的文字充满着先知清晰的异象。这节诗歌在欢唱阴间因着亚述的崩溃而大大震动的情景。所有在世时曾为首领的阴魂都被惊动了，因为亚述这么一个强大的势力，最后居然也被击溃；曾经辉煌一时的帝国，现在也落到和他们一样的下场。

第三小节（14:12-15）

揭露导致这场毁灭的罪因，是因为他们背叛了神的宝座；他们野心勃勃，竟想阻挠 的旨意，并且与 争夺帝国的大权。

第四小节（14:16-19）

宣布毁灭已经完成。当列国的君王各在自己阴宅的荣耀中安睡时，这个自大的统治者却要被抛弃，没有坟墓安葬，好象十足的恶魔一样。

第五小节（14:20-21）

宣布末后的灭绝，不只是亚述，连它的名号也一并被剪除。

判决的总结（14:22-23）

然后，先知以简短、概括的方式，宣布这审判乃是耶和华直接参与的行动，因此审判必带来完全、彻底的毁灭。

直接的应用（14:24-27）

有关这个默示的最后记载，是采取直接的方式，不再借用巴比伦这个象征性的名号（巴比伦长久以来一直是代表无神主义的标志），而是直接的宣告。这位先知宣告，耶和华「起誓说」， 将要「打折亚述人」。耶和华以起誓来郑重宣布：为了使 的百姓得自由， 必定要消灭他们的敌人。

以赛亚坚信这事必成就，是基于一个事实：这是神的旨意，这也是神的权能。因为耶和华的手一旦伸出，就没有人能转回。

论亚述的默示，很可能是在亚哈斯统治期间，亚述正在威胁着这个国家时，先知针对他那一小群圈内人讲的。

Ｂ 非利士（14:28-32）

有关非利士的默示，清楚记载是发生在亚哈斯王驾崩的那年。有迹象显示，似乎当时辖制非利士的某种势力已经消失，因此他们就打发使者去犹大，想要与犹大联盟。以赛亚一向反对神的百姓和别的国家同盟，不管他们抱的是甚么目的；因此他的信息多少具有警告的意味。虽然击打非利士的杖已经折断，但当时仍然是危机四伏。耶和华还可以任意使用其它的势力，来对付非利士。这位先知又宣告，「有烟从北方出来，」指明审判将迅速临到非利士人。至于对那外邦差来的使者，惟一恰当的答复就是，耶和华的百姓只有一个避难所，就是藏在 里面。――《摩根解经丛书》


讲道材料

以赛亚书第十五章

Ｃ 摩押（15:1 -16:14）

有关摩押的默示，可以分成两部分：

1.一个早期的预言（15:1 -16:12）{\LinkToBook:TopicID=56,Name=早期的预言 （15:1 -16:12）}，
2.一个新的预言（16:13-14）{\LinkToBook:TopicID=57,Name=新的预言 （16:13-14）}。

如果我们读了最后的陈述（16:13），就会清楚这两部分之间的区别。这节经文说，「这是耶和华从前论摩押的话。」显然论摩押的第一个默示，已经在以赛亚的早期事工中某个时间内说过了。现在这个默示又重述一次。

早期的预言（15:1 -16:12）

先知宣布摩押将变为荒废，这是早朋默示的开头，然后他又描述所造成的无助后果。

它的荒废（15:1 -9）

一夜之间，大难临到摩押，它的两个主要城 都被扫除消灭了。这里生动地描写了因之而来的荒废情形。它的百姓上到高处，在那儿哀号痛哭，无限伤恸。

这种凄凉的情景，让人心生战兢，甚至这位先知都惊叹道，「我心为摩押悲哀。」它的贵族和他们的财富都散到各处，没有一个人得以逃脱这场灾难。――《摩根解经丛书》


讲道材料

以赛亚书第十六章

它的无助（16:1 -12）

这些被赶散的人渡过了河，逃到以东，便向犹大请求庇护，答应照着以前他们进贡给以色列的前例（见王下3:4），同样的进贡给犹大，以求他们能在大卫宝座的治理之下，得到避难之所。

摩押所说的话颇具趣味，显示他们明白神的旨意是在建立希伯来人。

摩押的恳求末获应允。犹大拒绝了它，是因为犹大早已听说了摩押入的狂妄和骄傲。

结果，摩押入又开始哀哭，为他们荒凉的土地哀伤。

摩押的荒凉如此令人心惊，以致整个早期的预言就在一片哀叹声中结束。

新的预言（16:13-14）

我们前面已看到，以赛亚声明这是耶和华从前论摩押的话，现在显然已经应验了。神早就定下了期限，在三年之内，摩押的荣耀必被人藐视。

有一点非常值得注意：即使在这里，也可以看出神存留余民的原则。在亚述的例子里，「他林中剩下的树必稀少，就是孩子也能写其数」（10:19）；同样在摩押的例子里，「余剩的人，甚少无几。」这里存有一件事实，就是在神的管理之下，即使 施行审判时，方式上也会有所差异。 要保留足够的人组成一个核心，他们将来必得到最后的复兴。――《摩根解经丛书》


讲道材料

以赛亚书第十七章

Ｄ 大马色（17:1 -11）

论到大马色的默示，是宣告它的毁灭。显然这位先知心中知道，在以色列（或以法莲）和大马色之间已经有同盟关系。他宣告大马色的毁灭，宣布临到以法莲的审判，预告审判要产生的影响，最后说明审判的原因。

大马色的毁灭（17:1 -3）

这里预告大马色的彻底毁灭。城邑要变成废墟，羊群可以安然躺卧，无人惊扰它们。这个宣告的目的，是要指出大马色之毁灭所带给以法莲的影响。以法莲一向倚赖大马色的护庇，以对抗来自亚述的威胁。大马色一旦毁灭，以法莲就失去了保障。

临到以法莲的审判（17:4-6）

大马色的毁灭，导致了临到以法莲的审判。先知用三个比喻来形容这审判：

1.身体日益消瘦的比喻，
2.收获的比喻，
3.打橄榄树的比喻。

虽然这个审判极其严厉，但不会使以法莲完全灭绝，从「在尽上的枝梢上，只剩两三个果子」和「在多果树的旁枝上，只剩四五个果子」这两句话中，可以看出神要保留余民的事实。

影响（17:7-8）

这段话，本质上是插进来作说明的，但文字优美，启示了以法莲在神的审判之下，所受到的影响。审判的结果是产生了余民，至少他们会归回向神，并且弃绝偶像。经过审判之后，以法莲会像何西阿所预告的那样，说，「我与偶像还有甚么关涉呢？……你的果子从我而得。」

审判的原因（17:9-11）

先知再度论到审判，他接着就宣布审判的原因。他重复这个审判，宣称以法莲的坚固城池，将会像当年在以色列子民的征服下被撇弃的城 一样，变得荒凉。他说，造成这种荒凉景况的原因，是以法莲忘记了神。

我们必须注意，有关大马色是以法莲的保障，以及神是以法莲能力的盘石，这两个声明彼此间的关系。以法莲忘记了它真正的保障是谁，反而去倚靠那虚假的保障。这个罪必然会引致审判。――《摩根解经丛书》


讲道材料

以赛亚书第十八章

插入：先知的独白（17:12-18:7）

在论大马色的默示和论埃及的默示之间，有一段话包含了两部分，每一部分各以「唉」作开头。显然它的性质是属于一个先知的独白，表明这位先知意识到周围列国的景况，并知道有某些使者被差遣来到了犹大。他是在神观察并掌管的亮光之中，看透了这一切事。此段分两部分：

1.显示这位先知知道所发生的事情，
2.包含他对使者的宣告。

先知所知道的事

第一件是列邦群众的喧嚷，他们都是与神的百姓为敌的。这里生动地描述了那些抵挡耶和华百姓的列国，他们彼此之间的混乱和争斗。

他是在神掌管的大能亮光中，看到了这一切。列邦奔腾，好象猛水滔滔；他们必遭到耶和华的斥责，最后不得不四散逃避，又被追赶，好象风前曲的糠秕，又像暴风前的尘土。那一句简短而醒目的声明，「到晚上有惊吓，未到早晨，他们就没有了。」很可能是特别指着亚述军队必遭毁灭而言。

这个异象是关乎那些一心想毁掉神选民的列国，也启示耶和华保证 子民的能力，使以赛亚的心中充满平安的力量，于是他说，「这是掳掠我们之人所得的分，是抢夺我们之人的报应。」

先知对使者的宣告

这段独白的第二部分，首先表达先知已经知道有使者要来到犹大。他们是谁？我们不得而知。先知以刷刷响声的翅膀来形容他们，也许是在暗示他们来自尼罗河彼岸的地方，是产蝗虫、孑孓蝇之处。他又形容这些使者是搭乘蒲草船过海的，更和这个看法相符合，因为他们是借道尼罗河前来的。

先知告诉这些使者的信息是，他们应该回到自己的国家，静候耶和华的行动。如果这些使者前来，是倡议与神的百姓缔结一个新的同盟，以提供援助的话，先知在他的宣告中，坚定却有礼貌地拒绝了这样的援助。

然后他传达耶和华给他的信息，以解释拒绝他们的原因。耶和华乃是在等待。这里用预备收割的过程，来比喻神的等待。

到了适当的时机， 就会采取行动，施行审判。这里用的是收集禾稼的比喻。

最后，先知宣布，耶和华的行动所产生的结果，乃是这些「高大光滑的民」，「从开国以来，那民极其可畏」的百姓，要向 臣服，他们都将来到安置 名的地方，就是「锡安山」。

这段先知的独白，最有价值之处在：它显示先知深深知道，耶和华即使面对多民哄嚷，列邦奔腾， 仍有能力，足以成就 的旨意。在先知传达给使者的信息里，清楚指出了神的子民在这样的环境下所应有的态度，就是认清神是在观看、等待， 会在适当的时机采取行动，因此他们应该以完全的信心，安静等候 。――《摩根解经丛书》


讲道材料

以赛亚书第十九章

Ｅ 埃及（19:1 -20:6）

论埃及的默示之所以引人注意，在于它宣布了那曾苛待希伯来人的国家，将要面临的毁灭。这宣告也包括一段有关埃及人的希望之语，因为先知向前眺望，看见耶和华的旨意将胜过一切的拦阻， 的大能终将胜过列国列民。

这个默示可分成三部分：

1.预告埃及的灭亡{\LinkToBook:TopicID=61,Name=埃及的灭亡 （19:1 -15）}；
2.其次向埃及宣布一个希望的信息{\LinkToBook:TopicID=62,Name=埃及的希望 （19:16-25）}；
3.预言将临到的毁灭{\LinkToBook:TopicID=63,Name=埃及的毁灭 （20:1 -6）}，这显然是对作恶多端的犹大所提出来的警告。

埃及的灭亡（19:1 -15）

这位先知预告，耶和华将亲自来到，以直接的行动毁灭埃及。他看到耶和华乘驾快云，临到埃及。

的来临（19:1 -4）

将使埃及的偶像战兢，使埃及人的心融化。他们看见耶和华的大能，心中大感惧怕，对于偶像的信心也不禁摇动起来。这种对耶和华临到的认识，使偶像被毁灭，这乃是埃及经历一切遭遇之后产生的结果。

首先描述的是内战。在这场内战中，整个国家的家庭生活、社会生活、内政、外交都要崩溃。先知得到启示，知道这场内战的秘密，乃在于它是出于耶和华直接的行动，「我必激动埃及人。」

第二个描述的是埃及人的谋略要失败。它的心神耗尽，不能采取有智慧的行动。它的子民在困惑之余，便去求问偶像，以及那些念咒、交鬼、行巫术的。这也使得耶和华不得不亲自降临，「我必败坏他们的谋略。」

最后描述的是这个国家将被交在「残忍主」的手中，在他暴虐的统治下为奴。这也是耶和华行动的结果，「我必将埃及人交在残忍主的手中。」

审判临到（19:5-10）

临到这国的审判，将伴随着一种最可怕的天然灾难而来（19:5-10）。埃及一向倚赖尼罗河为生，现在这条大河干涸了，必然引起遍地的瘟疫，一切依靠尼罗河水灌溉的作物也因而枯萎雕谢。

尼罗河干涸的结果，必然使埃及基本的国力──产业为之崩溃。水干涸了，打鱼的、撒网的只好停止工作。编织业不得不歇工，因为麻和棉花都无法生长。建筑业也无法继续下去，因为国家的基础都被击得粉碎，因此所有佣工都变得愁烦不已。

整个国家──埃及的失败之处（19:11-15）

先知在论到这个审判时，又突然道出了埃及整个国家的失败之处（19:11-15）

他先描述埃及的首领「极其愚昧」，是「变为愚昧」的。它的王子既愚笨，又受人蒙骗。由于这些首领的失败，导致整个国家的堕落。在描述他们的失败时，先知忽然在中间插入一句嘲弄的话，「你的智慧人在哪里呢？」并且再一次肯定埃及的灭亡是出于耶和华的旨意。

耶和华一方面使那些首领变得愚昧，一方面将乖谬的灵搀入埃及人中间，使他们像醉酒的人一样，糊涂地跟随着他们错误的首领。最后一句话在描述埃及的一般景况。埃及人不论是首领或佣工，头或尾；不论是贵族或平民，棕枝或芦苇，所作的工都不能成就。因着耶和华在审判中临到，全地都将为之瘫痪。

埃及的希望（19:16-25）

预言了埃及的毁灭之后，先知立刻作了一个令人惊讶的转变，开始述说有关埃及的希望之信息。

我们承认这一段经文有些难懂。把这些希望的话夹放在两段论到毁灭的信息中间，似乎有些奇怪。不管如何解释，至少这儿有一个事实，这是先知运动中最伟大的默示之一。我们可以注意到，这段经文共分五段，每段各以「当那日」这个重要的片语作开头，这种片语在此本先知书中很常见，用来指耶和华的某些明确而具决定性的作为。在约珥的简短预言里，我们可以最清楚的看见这个片语的重要含义，这表示他在异象中看到耶和华在未来的世代中所要行的事，才讲了这个预言。对约珥来说，耶和华的日子总是已经到了，也总是将要临近的。

先知宣布了埃及的毁灭之后，又将双眼注视着一个未来的日子，就是耶和华的日子。在那日，即使埃及也必向 降服。刚才讲的这五段可归纳为两类，前三段是描写过程，后两段是论及结果。

过程（19:16-22）

这过程中的第一个事实，就是埃及人要因着人提到犹大地而惧怕。我们必须留意，这里的惧怕和前面预言的毁灭毫无相关之处，毁灭的审判乃是出于耶和华的审判， 要使用一个残忍的主和一个暴虐的君王来作为审判的工具，而不是用犹大来执行审判。因此关于埃及因人提及犹大地而惧怕，纯粹是一个独立的事件，我们没有更详细的记载，圣经只有提到那是出于耶和华的旨意。

他们惧怕的结果，是有五个埃及的城 降服，他们要说希伯来人的方言，并且指着万军之耶和华起誓。这里只提到一个城 的名字，由于不同抄本写法互有出入，结果造成许多解释上的困难。有些抄本写作「灭亡城」，另外有些写作「太阳城」。很可能后者才是正确的，意指他们将弃绝对太阳的崇拜，转而敬拜耶和华。不管怎样，第二段的重点是，它宣告了埃及人因惧怕而降服。

这个过程的最后一部分，是神的作为；他们在敬拜耶和华之后，立刻得到医治。「在埃及地中必有为耶和华筑的一座坛；在埃及的边界上，必有为耶和华立的一根柱。」在这个声明里有一点意味深远，就是把希伯来崇拜的中心记号，和异教崇拜的主要标志并列；那就是希伯来的祭坛，以及异教的柱石。在进入这块士 的入口处，为耶和华设立这些柱石，是告示那些要进去的人：这块土地上所敬拜的是耶和华，在那地的中央，有 的坛。

以赛亚宣告，当埃及人如此向耶和华哀哭的那日， 就必差遣一位救主，作护卫者，来拯救他们。

总有一天，埃及和埃及人要认识耶和华，要敬拜 ，向 许愿，并且还愿。耶和华必因他们这种态度而医治他们。

埃及复兴的结果（19:23-25）

最后两段说明了埃及复兴的结果（19:23-25），虽简短却勾勒出一个先知极高超的看法，他看见了神对这个世界最终的旨意。以赛亚在眺望那些和神的选民有关系的国家，特别是曾与他们为敌的埃及和亚述时，看见埃及和亚述要彼此联盟，一同敬拜耶和华。

他的异象最后看到的是以色列、埃及和亚述的联合，地上的民要因而蒙福。末了几句话，显示以赛亚确信，神慈爱的旨意最后必获得胜利；「埃及我的百姓，」「亚述我手的工作，」「以色列我的产业。」――《摩根解经丛书》


讲道材料

以赛亚书第二十章

埃及的毁灭（20:1 -6）

在这简短的一段经文中，我们首次看到以赛亚暗示他已经知道或怀疑那些官长们正图谋向埃及求助，以抵抗亚述；尤其在他恢复公开事工时，这个计谋已更成熟。

以赛亚曾在希西家统治期间，停止公开作见证有三年之久，这三年可能就是他以乞丐的样式，露身赤脚在耶路撒冷行走的那一段时期。在这个预言中，他向他门徒的那一小群圈内人，解释有关他那古怪而持续甚久的行径所代表的意义。他怎样赤身露脚；照样，亚述王也必掳去埃及人，便他们赤身露脚，使埃及蒙羞。

那一日，原先一心期望倚赖埃及，以脱离亚述之手的人，会发现他们所倚赖的真是不可靠。――《摩根解经丛书》


讲道材料

以赛亚书第廿一章

Ｆ 巴比伦（21:1 -10）

我们从这一段末了一句，「巴比伦倾倒了，倾倒了。」可以证明，一开始提到的「论海旁旷野的默示」，是指关于巴比伦的默示。

这位先知首先描写他看到的旋风异象。他见到波斯的军队，好象从旷野袭来的旋风，直扑向巴比伦。旋风扫过，留下凄惨的景象，以致这位先知目睹了，也不禁心惊胆战。他以生动有力的文字，描述这种可怕的场面。

他看见巴比伦陷在这场突然而起的旋风中心；这来自旷野的旋风，显然是代表波斯的入侵。

先知接着描述这个异象如何临到他。耶和华曾命令他静候观望，他也以耐心观望着；等到最后，这个异象完成了，耶和华对他宣告，「巴比伦倾倒了，倾倒了，它一切雕刻的神像，都打碎于地。」

最后，这位先知称呼当时他所教导的余民为「我被打的禾稼，我场上的谷」，并宣称他已将从耶和华那里听见的都告诉他们了。

这段论巴比伦的默示，预言的成分相当明显。不久之后，犹大就要被巴比伦征服，神要使用巴比伦作为审判犹大的工具。至于巴比伦被波斯征服，则是到一百五十多年之后才发生的。

Ｇ 度玛（21:11-12）

这段论到度玛的默示有一个特默，就是非常简短，而且比较含糊。

这位先知还是站在他的守望塔上。从那个有利的位置，他看见了巴比伦的覆亡。他听见有人声从西珥来，两度问道，「守望的，夜里如何？」

在被掳的末期，以东似乎和巴比伦之间有某种的同盟关系，因此波斯大军横扫巴比伦之际，以东自然满怀焦虑。以赛亚在远望、静听之时，也看到了他们的焦虑，但是他也无法提供一个明确而满意的答案。他惟一的答复，是有关早晨和黑夜的。极可能他是指，巴比伦的灭亡对犹大来说，是早晨的来临，对度玛来说则是夜晚。

无论如何，当时他并没有一个清楚的异象，也没有确定的信息。但他最后告诉他们，若有疑问的话，他们以后可以再回头来问。

Ｈ 亚拉伯（21:13-17）

论到亚拉伯的默示，也一样难以解释。它包括了一个异象和一段解释。

这异象是关于一群住在亚拉伯树林中的客旅，他们受到提玛地的居民热心相助，这些客旅都是逃避战乱而来的。

至于异象的解释是，耶和华已经决心要毁灭那些在 利亚沙漠中流浪的族类。

如果这个默示和论巴比伦的灭亡之默示，以及和论度玛的默示相关联，那么毁灭这些流浪之亚拉伯人的，就是那些要上来攻打巴比伦并征服它的波斯军队。所谓「一年之内」不一定是指以赛亚发出此预言当时的一年内，比较可能是指巴比伦遭到攻击后的一年之内。――《摩根解经丛书》


讲道材料

以赛亚书第廿二章

Ｉ 耶路撒冷（22:1 -25）

这个论「异象谷」的默示，是一个信息，论到耶路撒冷不顾将要临到的危险，仍然犯罪作乐。

我们可以分两方面来看：

1.首先是宣告耶路撒冷的罪，
2.其次宣布所有的官长将面临的改变。

耶路撒冷的罪（22:1 -14）

耶路撒冷的欢乐成了一种弊端，因此这位先知公开问道，「有甚么事？」这城正充满喧哗欢乐。在危险当头之际，必有人因防御这城而丧命；但先知以无限嘲弄的语气宣称，他们并不是为刀所杀。他虽然被欢乐包围，心中却充满悲伤，拒绝与众人一起作乐，也不肯受安慰。

他接着描述那些聚集前来攻打耶路撒冷的军队。那日子将充满危险灾难，主万军之耶和华的审判已迫在眉睫。敌人的大军四周环伺，耶路撒冷的山谷遍满了战车，马兵在城门前排列整齐。

然后他描述围城的情景。城里的人作好了防卫的准备，但他们只倚赖自己的预备，却忘记了耶和华。 才是犹大惟一的庇护， 长期以来一直细心照顾着 的百姓。

主万军之耶和华叫人哭泣哀号，叫他们举哀、悔改，谁知他们却反过来欢喜快乐，又吃又喝。在这一切欢乐的背后，可以看出他们实际上心中充满绝望，他们说，「我们吃喝吧！因为明天要死了。」

在大难临头时，欢喜作乐就是一种罪行。百姓正确的态度应该是谦卑下来，悔改认罪。但他们却不这样行，他们先作好防御设施，然后就纵情于吃喝宴乐。这种行为足以证明他们对神的叛逆，因此耶和华宣布说，这罪直到百姓死亡，断不得赦免。

官长的改变（22:15-25）

突然先知又发出一个信息，论到官长的改变。毫无疑问的，他所责难的那种欢乐态度，多少和一件事实有关，就是当时的政客，正企图和围城外的人达成某种秘密协定；而「舍伯那」这名字本身，就暗示他是一个外来的人，显然他是赞成密谋的那帮人的首领。另一方面，以利亚敬却赞成以赛亚一贯持守的立场，就是认为与外国结盟，违反了耶和华的旨意。在这卷书记载历史的部分里，根据以赛亚所说，以利亚敬当时所据的位置，原先是舍伯那的，但舍伯那已经被废除了。

在对付舍伯那的骄傲时，以赛亚首先向他挑战，问他凭甚么权利，可以在城中为自己预备安葬的地方。

这位先知用严厉可畏的言词，宣告耶和华要将他用力抛弃，好象抛球一样。

耶和华要指定希勒家的儿子以利亚敬，来取代舍伯那的地位。虽然这段有关以利亚敬的经文，无疑地具有弥赛亚的含义，但我们要谨慎，不要忘了它最初的用意。这位先知是在宣告，以利亚敬是耶和华所任命的， 要使他装备齐全，以完成他的工作。不 如此，他要在神的引导下，成功地治理国家。

以赛亚也预言他将来的败亡。钉在坚固处的钉子将因负荷过重而脱落。这个神所派定的人，滥用了他的权柄，大派官职给他的亲戚。结果这钉子必被压斜断落，挂在其上的重担也必被剪断。――《摩根解经丛书》


讲道材料

以赛亚书第廿三章

Ｊ 推罗（23:1 -18）

论推罗的默示可分成两部分：

第一部分是一首歌，分成三段，叙述它的毁灭。第二部分预言一次复兴，这乃是耶和华的旨意。

推罗的毁灭（23:1 -14）

将临到推罗的灾难

这首歌的第一段，生动地描述了将临到推罗的灾难。它的船只由外地返回，发现推罗已变成荒场，房屋荡然无存，港口也封闭了，连进去的入口都没有。它的边界一片荒凉，沿海的居民看见这个曾为商业中心，现今却成废墟的城 ，不禁大吃一惊。大海本身曾是它交通的衢道，现在也被废置不用了。埃及风闻了它的同盟推罗的灾难，心中甚是恐惧。

毁灭的原因

这首歌的第二段，启示了引起毁灭的原因。先知再一次沉思整个的荒凉情景，以嘲弄的语气问沿海的居民说，这可是你们从前的欢乐城？然后他询及原因，并且自己回答说，它的毁灭乃是耶和华的作为，「是万军之耶和华所定的，为要污辱一切高傲的荣耀，使地上一切的尊贵人被藐视。」推罗惟一引以为傲的，就是它的财富，神就是为了惩罚它这一项罪而毁灭它。

彻底的荒凉

先知再度描述推罗的彻底荒凉景象，他用开头时同样哀叹的语调来结束这首歌，他叹道，「他施的船只，都要哀号，因为推罗的保障变为荒场。」

复兴（23:15-18）

紧接着这首歌，以赛亚又发出一个明确的预言，论到推罗将被遗忘七十年之久；之后神要再度眷顾推罗，恢复它以前丰裕的地位。

我们要留意一点，在这儿没有丝毫暗示，预言推罗将回转向神。事实上，先知说得非常清楚，推罗在得到复兴之后，仍将与地上的万国交易（原文作行淫）。在神的制度里，它的复兴多少是为了要服事 的百姓。――《摩根解经丛书》


讲道材料

以赛亚书第廿四章

３ 耶和华日子的异象（24章-27章）

我们看过，这位先知的第二部分事工，是私底下对那群余民作的。这里他以「看哪！」这个醒目的词句，结束了这一部分事工中有关列国的默示，转向第三个也是最后一个阶段。在这一阶段里，他因看见了整个世界是在神宝座管理之下的异象，而有了一个较宽阔的眼界。这里的主题是有关耶和华的日子的异象。他的论述可分成两部分：

Ａ 荒凉的异象（24:1 -20）{\LinkToBook:TopicID=70,Name=Ａ 荒凉的异象 （24:1 -20）}
Ｂ 复兴的异象（24:21-27:13）{\LinkToBook:TopicID=71,Name=Ｂ 复兴的异象 （24:21-27:13）}

Ａ 荒凉的异象（24:1 -20）

有关将临到的荒凉之预言，有两个过程：

1.首先宣告神的话， 决心使审判临到这世界；
2.第二个过程在描述耶和华将如何实践 的话。

神的话：命定的浩劫（24:1 -3）

首先描述一般的情景，宣告耶和华将使地空虚，变成荒凉混乱，结果地上的居民便四处分散。

然后，先知特别谨慎地指出，这审判将影响社会各阶层。大地一旦停止出产时，人们不分贵贱，都会变得同样贫穷、困苦。

以赛亚重复宣告大地将全然空虚、荒凉，他特别强调一点：这事必然成就，因为这话是耶和华说的。

神话语的作为：浩劫的描述（24:4-20）

这位先知接着立刻描述这埸浩劫。首先，他详尽地论到大地。从土地及居民的毁灭，居高位的人或百姓的官长遭到败落，可以看出神的咒诅。

然后他清楚宣告导致这一切的原因，乃是由于百姓的罪；他又小心地指出这罪乃是犯了律法、废了律例、背了永约。百姓在道德上的弊病，也影响了大地，以致地被人污染了。这清楚说明一件事实：人是管理受造之物的，当人有了污秽时，他使以下的整个受造之物，也都因着他道德上的失败而受到污染；结果在审判时，这被污染的世界要反过来毁灭他。

最后，以赛亚描写那绝望的后果。所有宴乐、欢喜的歌声都要止息；那些人们用来追寻虚假的欢乐之工具，现在却带给人悲哀和痛苦。

地上毁灭的焦点集中在这城的毁灭；以赛亚形容这城无人居住，充满绝望，被弃绝以致于荒废了。

当先知放眼看这可怕的景象时，他也见到了一线光芒，并听见从地极传过来的歌声。

他发现即使在这样猛烈的毁灭中，仍有余民存留下来。在有关大马色的默示里，他宣告说，当审判的那日，「其间所剩下的不多，好象人打橄榄树，在尽上的枝梢上，只剩两三个果子，在多果树的旁枝上，只剩四五个果子。」现在他心中又浮起相同的景观，他宣告说，「在地上的万民中，必像打过的橄榄树，又像已摘的葡萄所剩无几。」这少数的百姓就是余民，他们将要见证耶和华的威严，并呼吁人们要荣耀耶和华以色列神的名。先知听见了分散到地极的余民，所发出的歌唱。

这个希望的语调很快因着一个绝望的宣告而消失，因为以赛亚看见了那审判将迅速临到，而且极其可畏。他忧伤的原因，第一是他深深体会到导致审判的那罪；第二是他对那审判本身的认识，他生动描写了那审判将吞灭地上的居民。最后几句话再次说明那审判必要成就。――《摩根解经丛书》


讲道材料

以赛亚书第廿五章

Ｂ 复兴的异象（24:21-27:13）

在这荒凉的黑暗背景衬托之下，这个预言复兴的异象显得格外突出。前面荒凉的异象中，最后提到的信息是审判。而论到复兴的这一段经文，头一句话就指出两者之间的关系，「到那日……」，也就是指神审判的那日。从下面紧接着记述的那些事，可以看出审判的那日，究竟不是灭亡的日子，它最后的目的是要带来复兴。

这一段经文包含了七个信息，每一个信息都以「到那日」开头；七个信息总括起来，就是在启示一些有关复兴的事实，就是复兴的原因、特色和完成。

这七个信息井然有序地向前推进，分别启示复兴的原因乃是因耶和华的统辖，以及 百姓对这事实的认识；启示复兴的特色，包括犹大地的歌唱，对邪恶势力的审判之描写，和葡萄园恢复旧观的景象；至于复兴的完成，乃是简短的说到以色列人的聚集，和重新恢复敬拜。

原因（24:21-25:12）

耶和华的统辖（24:21-25:8）

第一个信息宣布了一个至深的真理，以确定最终复兴的肯定性。那真理就是神的统辖。这个信息的中心是，「万军之耶和华必在锡安山，在耶路撒冷作王，在敬畏 的长老面前，心有荣耀。」围绕着这个真理，先知列举了神统辖的结果所产生的几项事实。

第一个事实是，耶和华胜过了那些压迫者。在 审判的那日， 要惩罚他们，将他们聚集，好象囚犯被聚在牢狱中，最后并要宣判他们的罪行。 完全得胜了， 的管辖充满了荣耀，即使世上那些明亮如月亮、日头的君王贵胄，也要在 面前蒙羞惭愧。

第二个事实是，耶和华搭救被压迫的人。先知以一首歌来陈述神搭救的程序，以及紧接着发生的结果。这程序是建立在信实和真理上，包括了神对那城、宫殿和反对 的人，所作的彻底毁灭。紧接着的结果是，那些压迫人的将认识到耶和华是 受压制的百姓之保障和帮助；因此百姓就将一切荣耀归于 的名。这首歌以象征性的语言、富丽的词藻，表达了神如何温柔，又大有能力地照顾了那些被压迫的人。在急难和狂风暴雨中，耶和华是他们的避难所；因此软弱和被欺压的人得到了保障和庇护，那些欺压人的强者，反变成软弱，并要被降为卑。

耶和华这作为将产生的一个结果，就是新秩序的建立；就是这信息所描写的， 将在山上摆设筵席，用光照亮黑暗中的万国，以致于世上不再有悲伤， 要擦去一切的眼泪。

这一整段对 管辖的描写，说明了一个事实，就是 将要毁灭那些压制 百姓的人，并拯救那些被压迫的人，万国要因此认识 ，那催逼他们的恶人必被除灭。

被 百姓所认识（25:9-12）

第二个信息启示的事实是，耶和华的百姓将认识到：当复兴的那日，耶和华要统辖一切。

他们首先承认说，「看哪！这是我们的神。」他们素来等候 的显现，他们既认出了 的作为，便因 的救恩欢喜快乐。

他们所承认的真理，有事实为证，就是 胜过了他们的仇敌。这些仇敌被统称为摩押入，大概是因为在先知说这话的时候，有些特别的环境，使他特别注意到摩押人所怀的敌意。他描写他们溃败的情景非常生动，神百姓的仇敌在粪池的水中，企图伸开手 水，但耶和华必使他们一切的城堡倾倒。――《摩根解经丛书》


讲道材料

以赛亚书第廿六章

特色（26:1 -27:11）

犹大地之歌（26:1 -12）

很自然的，在论到复兴的原因之后，接着是说明复兴的特色。这些特色之一是，耶和华至终得胜的那日，在犹大地唱出的那一首诗歌。

这首歌的第一小段，是在歌颂已完成的拯救工作。先知首先描述那个新的秩序，然后宣布建立新秩序的程序，以说明那拯救的工作。

这首歌在论到新秩序时，用两个城 作对比；一个是由神的作为建立的新城，一个是被 毁灭的旧城。新城坚固无比，以救恩作它的城墙和外郭。它的居民都是守信的义人，它的城门也仅仅为这些人而敞开。因着耶和华的管理，这城必固若金汤。 必保守这些专心倚靠 的人十分平安，因为耶和华是那永远的盘石。

这一切都要在旧城被毁灭时得到证明。旧城的人将要被降卑，与尘士为伍，并要被困苦人的脚所践踏。

接着这首颂赞拯救的歌，又赞美赢得那胜利的过程。那是一条正直的路，耶和华的作为是正直的， 要修平义人的路。那既是一条义路，也是一条审判之路。 的百姓要在审判的路上等候 ，他们心里羡慕 的名，就是 那可记念的名。下面几句被认为是附加进这首犹大之歌里面的，就是这位先知宣称他的灵在夜间羡慕耶和华，并且他切切地寻求 ，因为他看见神施行审判时，地上的居民就学习公义。 以恩惠待恶人时，他们却继续行不义。只有用审判，才能使他们看见耶和华的威严，转而归向正直。

然后，这首歌提升到较高的层面，称颂耶和华自己。耶和华的手高举起来，但是百姓却看不见，然而他们可以从 为百姓发的热心，得以见 。耶和华胜过了那些曾管辖 百姓的主人，并要继续得胜，使他们弃绝那些主人，忠心顺服于 。国民日渐增添，地的四境也得到扩张，这些都便 得了荣耀。

这首歌又再度颂赞拯救的工作。它回顾过去，描述了以前的痛苦和患难；那时他们面临惩罚，就倾心向耶和华祷告；那时他们极力抵抗仇敌，却徒然无功；那时他们陷于长期的悲惨失败中。但是现今他们的景况全然改观，好象死人从死里复活一样。睡在尘埃中的要醒来，并且歌唱。

先知记得这些话仍是在审判的环境里说的，而审判必须继续到完成的阶段，因此他最后以一个对神百姓的呼召，来结束这首歌，他呼吁百姓要安静，耐心等候，直到忿怒过去。他并且保证自己所说的这一切话都要应验，因为耶和华要出来，为地上居民的罪孽而惩罚他们。――《摩根解经丛书》


讲道材料

以赛亚书第廿七章

恶势力的审判（27:1 ）

接下去的信息非常简短、生动，但也充分表达了它的目的。耶和华审判的那日， 要用 的大刀，摧毁一切恶者。如果这位先知是以他直接的观点来作比谕的话，我们几乎可以肯定那「海中的大鱼」是指埃及，因为「海」这个字，也常常用来指尼罗河。那「快行的蛇」可能是指亚述，「鳄鱼」可能是指巴比伦。这些对恶者的描写，可以看出他们的一贯伎俩──敏捷、诡诈、狡猾，或许我们能从这方面，发现此段经文的重点。

葡萄园的复兴（27:2-11）

最后论及复兴的特色之信息，是一首有关葡萄园的歌，它和前面预言中的那一首葡萄园之歌成了强烈的对比。第一首萄萄园之歌，述说尽管耶和华的葡萄园败落丁， 仍细心照管 的园子，然后又说到将有审判临到它。这里的葡萄园之歌，是一首复兴之歌，它首先展示了一幅荣耀的图画，然后描写神管理的过程。

它用美丽的词藻，描写耶和华的照顾。 首先说，「有出酒的葡萄园，你们要指这园唱歌，」来保证这园子必结实累累；然后声明 将时刻浇灌，昼夜看守着这园子。

看见葡萄园结满了果实，便宣告说，「我心中不存忿怒。」然而，若荆棘蒺藜与 为敌， 就要毁灭它们；不然，就让这些恶人（荆棘和蒺藜是比喻作恶人）来持住神的能力；即使这样，他们最后还是要与神和好。最后再一次描写葡萄的丰收，它们要扎根、发芽、开花，所结的果实必充满全世界。

这种复兴的过程也就是审判的过程，这个信息现在开始要说明此点。一个葡萄园败落，通常是因为不结果子所导致的，而耶和华对不结果子的树，从不存任何怜悯。虽然审判总是有一定的限度，但 击打 的百姓时，从不像 击打那些击打 百姓的人那样严厉。如果「相机宜」这词正确的话（无可否认，这词是有些疑问，但它和这段经文的思想很配合），那么这个教导主要强调的是，那审判必定极公平，并且只有一个目的，就是要纠正人的行为。

下一个宣告更清楚的强调这一点。他宣告说，虽然有东风猛烈的吹袭，但雅各的罪孽必得赦免。审判的目的是要除去罪孽，打碎偶像，这样才能多结果实。

以赛亚再度描述审判本身；审判的结果，导致了城 的荒凉；审判的原因，是因百姓的蒙昧无知，以致耶和华不怜恤他们，也不向他们施恩。

完成（27:12-13）

最后两个信息是论到复兴的完成。首先论到前面已说过的一个真理，就是耶和华将要聚集这地上 忠实的余民，「大河」和「埃及小河」是指巴勒斯坦的边界。 要细心的拣选余民，一个一个召集他们来。

其次的信息有更宽广的眼界。当地上的余民被聚集起来时，有大角发出声响，从远处被召聚来的百姓就同声响应；全国要联合，在耶路撒冷的圣山上敬拜耶和华。

因此以赛亚针对忠信余民的事工中，最后的这几句话，是单单指着他们说的。他们要由远近各地被召集来，一同敬拜耶和华；这时先知一向所论到的复兴，终于圆满的完成了。――《摩根解经丛书》


讲道材料

以赛亚书第廿八章

三 公开的事工（28章-35章）

在这里，我们会惊讶地发现，这位先知突然又献身于他的公开事工中。也在这个阶段所释放的信息，占据了本卷书第一大段其余的篇幅。

当时的环境是，正有一个政治阴谋在酝酿着；先知满怀热忱和强烈的决心，投身于百姓的公开生活中，要拯救犹大脱离正由一个政治团体筹划的愚行。当时的历史背景是，亚述在西拿基立的率领下，打算入侵耶路撒冷。于是有一批政客，企图与埃及秘密联盟，以抵抗亚述。希西家最初和这批政客站在同一立场上，后来他因为受到以赛亚的影响，放弃了这种计谋。

这一部分可分成两个阶段，首先是关于选民{\LinkToBook:TopicID=76,Name=１ 有关选民 （28章-33章）}的，其次则与这世界有关{\LinkToBook:TopicID=79,Name=２ 有关世界 （34章-35章）}。

１ 有关选民（28章-33章）

最后这部分的事工，第一个阶段（第28章-32章）是关乎神的选民，首先是五个临到选民的灾祸{\LinkToBook:TopicID=77,Name=Ａ 选民的五个灾祸 （28:1 -32:20）}；其次（第33章）是临到亚述的最后一个灾祸{\LinkToBook:TopicID=78,Name=Ｂ 亚述的灾祸 （33:1 -24）}。

Ａ 选民的五个灾祸（28:1 -32:20）

这五个灾祸，开头都以「祸哉」这个词清楚地标明出来。它们都是论到政治的景况，并且按照耶和华管理的亮光，来看国家的事务。它们分别指责虚假的盼望，虚假的虔诚，虚假的计谋，虚假的联盟，以及虚假的信赖。

虚假的盼望（28:1 -29）

这一段信息中，我们可以清楚地看出，以赛亚所必须面对的一些难题，以及他那种对真理坚定不移的忠诚。在对付那些反对他的人时，他所用的辞句足以使我们明了整个情势。这个信息的内容先是一个例证，然后是它的应用。

一个例证：以法莲（28:1 -6）

这段话是对北国的首都撒玛利亚而发的，实际上是通过那些官长而论到犹大。他形容北国的首都撒玛利亚是「以法莲高傲的酒徒，他的冠冕……」因为以法莲已成为一个最重要的支派。很可能当他说这话的时候，北国已为亚述所掳，这位先知引用了他早先预告那场毁灭时所释放的信息。他这样作的目的，是要警告犹大，神使审判临到以法莲，是因为他们犯罪，而现今犹大也在犯同样的罪。主的那个「大能大力者」，就是亚述的势力， 曾用它当作审判以法莲的工具。以法莲因为受到酒的引诱而败坏，以致违背了所立的约，所以才受到审判。即使在那个审判中，耶和华仍作 余剩之民的荣冠华冕。这位先知用「 余剩之民」这个名词，似乎也是指犹大而言，因为他们的忠信，他们将要被存留。

应用（28:7-29）

紧接着他就把他的例证加以实际的应用，他说，「就是这地的人，也因酒摇摇晃晃。」这是指前面预言中提到的那些余剩之民，他们也落入同样的陷阱中。

从这位先知的话语里，我们也看见他的信息被接受的情形，以及他与那些蔑视他的人之间的冲突。首先是一幅生动的图画，祭司和先知都被浓酒所困，恣意狂欢亵渎。先知用说不出的轻蔑，描述他所见到的情景：各席上满了呕吐的污秽，无一处干净。

然后他用讥讽的笔调，重述他们对他的嘲辱，「他要将知识指教谁呢？」这是祭司的嘲笑；「要使谁明白传言呢？」这是先知的讥讽。他们嘲笑他所用的方法，因为这方法太过简单；他们又用醉酒的声调模仿他，声称他的教导不过是给那些刚断奶的孩子的。

他面对看这些嘲讽，便向他们宣告，既然他们不肯听从他，就要由异邦人的嘴唇和舌头来传达这信息，使他们不得不听。神曾给他们安息和舒畅的机会，他们却不肯听，因此耶和华的话要以简短、不完全的语句临到他们，他们无法明白，于是他们必受到惩罚。

这位先知责备那些嘲弄者后，又转过来要求他们听耶和华的话，并告诉他们，他已经知晓他们在面对亚述的入侵时心怀侥幸。从第一段陈述里，我们不敢肯定他是否已经知道这种假希望的细节。他用的词句不太明确，但表明了一件事实：他们以为和外邦联盟，就能安然躲过灾祸，灾祸再也不会临近他们。他形容他们与外邦缔的盟约，就好象与死亡、阴间立约一样。他这样说，似乎是要他们宣告，他们是以谎言为避所，在虚假以下藏身。当然实际上他们并没有作这种宣告，也只是用这些话来解释他们正抱着的希望。

他看见了那虚假的盟约，便向他们宣告主耶和华的话。 要在锡安放一块稳固的根基，只有信靠这根基才能得安全、稳固。公平的审判降临时，一切假的避难所都要被冲走，那不洁净的盟约也要被废弃。也们原以为能躲过敌军，但在审判中，敌军要如大水漫过，将他们践踏在脚下。

这位先知用一个尖锐的宣告，结束神关于他们的盟约所说的话，其中对他们的计谋充满讥刺和轻视，「原来床榻短，使人不能舒身；被窝窄，使人不能遮体。」那就是说，他们的盼望是虚假的，无济于事。

他根据这些警告的话，宣告说，耶和华必要兴起审判。他用「非常的工」「奇异的事」来描述这审判；因为审判的工作对神的心来说，一直是件奇异的事。最后他要求他们停止亵慢，免得捆住他们的绑索更结实。

接下去是一个细腻而美妙的宣告，他用一连串农事上的例证，说明神的审判是有秩序的，并且永远循着一定的目的进行。那耕地的人不是为了耕地而耕，乃是为了要撒种。即使撒种，也因种子的性质而有区别；播种小茴香是一种方法，播种大茴香又是另一种方法，而播种小麦、大麦、粗麦也各有方法。因为耶和华正确地教导、指示农人，所以他们才有智慧分辨播种的方法。这位先知的意思是，那教导农人区别耕种方法的神，在 审判的每一个过程中，当然也会视情形而有所区别。

另外，在打 的过程里，也可以看见同样的原则。小茴香、大茴香、作饼的粮食都要用不同的方式处理，这也是耶和华教导的结果。 的谋略奇妙， 的智慧广大。

因那些官长正谋算着一个虚假的盼望，以赛亚使用讥讽、指示和呼吁，想要使他们回转过来，倚靠耶和华。――《摩根解经丛书》


讲道材料

以赛亚书第廿九章

虚假的虔诚（29:1 -14）

在这个信息里，先知责备那虚假的虔诚，他们虚假的盼望就是由此生出的。一切政治上的失败，都导源于假虔诚，现在他要论到这个事实。首先宣告要临到宗教之城的审判，其次宣告要临到宗教之民的审判，最后说明审判的原因。

宗教之城的审判（29:1 -8）

他宣告神要降灾给耶路撒冷（在这儿他以「亚利伊勒」来称呼耶路撒冷）。有关这个名词的意义，以及这位先知为甚么要在这里使用它的原因，难免令人产生疑问。他尔根（Targum，旧约亚兰文注释）将它解释作祭坛的炉，这样十分符合这信息中所默示的事实，就是对假虔诚的谴责。这城被称为设立神真实祭坛之处。但是它却冷淡疏忽，年上加年，让节期照常周流。因此耶和华要审判这城，好使它成为真正的亚利伊勒，也就是神真正的祭坛。这里生动地描述了审判的过程，说明百姓的危难。

然而，先知所描述的审判终必过去。围攻这城的仇敌，在顷刻之问必像细尘和飞糠被驱散。耶和华必用雷轰、地震、大声、旋风、暴风、吞灭的火焰向仇敌讨罪。这一切都是在描述将临到亚述的审判。紧接着又生动地描述仇敌的灾难。他们原先想攻取列国，现在却发现自己被击败了。他们梦想吃饭、喝水，但好梦一醒，发觉自己仍是腹空、发昏。

宗教之民的审判（29:9-12）

下面描述对宗教之民的审判，首先是昏迷。他们变得昏醉、东倒西歪，因为耶和华从他们那里撤回了先知和先见；而先知本是他们的眼，先见本是他们的头。因此一切有关国家事务的异象和见解都被封住了，不论识字的、不识字的都不能念，也不能明白有关那时代的一切默示。

审判之原因（29:13-14）

在这段信息的最后一部分，先知启示了他所描述的这审判之原因（赛29:13-14）。那是因为他们的假虔诚。这百姓用嘴唇尊敬神，但他们的心却远离 。他们敬畏 ，不过是因领受人的吩咐而如此行。这种形式化的虔诚遂产生了虚假的盼望，这位先知已在前面加以斥责过；现在耶和华宣告， 要在他们中间行奇妙的事，好让他们发现，他们智慧人的智慧原是多么愚昧！

虚假的计谋（29:15-24）

先知如此传达了他反对假虔诚的信息，并谴责由假虔诚产生的假盼望。接下去他宣告因假计谋遭致的灾祸，那些官长们还期待着用这个假计谋，来保障犹大的安全。这部分的信息包括了揭露那些计谋者的真面目，以及宣告那将要来临的拯救。

计谋者（29:15-16）

那些官长在暗中行事，想要向耶和华隐藏他们的谋略，他们以为这样秘密行事会有成功的可能。

以赛亚毫不留情地揭开了他们的阴谋真正的含意。他们颠倒事情，将陶匠看成泥土，不将 当作造物主看待，认为 缺乏智慧。

将要来临的拯救（29:17-24）

然后他突然开始描述将要来临的拯救（29:17-24）。我们要留意，他所描述的拯救，乃是那个因假虔诚导致的审判之后的复兴。

他先以宣告利巴嫩将变成肥沃的田地，肥沃的田地要看起来如树林，来描述那个复兴；然后特别论到他的主题，指出拯救的第一个特色，乃是感官的恢复：聋子要听见，瞎子要看见这本原先被封住的书卷上的话。

另外，秩序也要得到恢复。本来被欺压的谦卑人、贫穷人都要欢喜快乐；一切强暴人和亵慢人都要被灭绝。他们在争讼的事上颠倒是非，但审判的时刻来临时，这一切争讼都要归于无有。

最后的拯救，乃是恢复真正的虔诚。他们必尊雅各的圣者为圣，必敬畏以色列的神。那些心中迷糊的人，必得明白；发怨言的，必受训诲。也就是说，借着恢复虔诚，真正的政治家风范也将得到恢复。――《摩根解经丛书》


讲道材料

以赛亚书第三十章

虚假的联盟（30:1 -33）

现在先知首度提到这个计谋的名称，并力加挞伐。他已经责备了那些官长所怀的幻想，并谴责导致这种虚假希望的假虔诚，也揭露了他们虚假的计谋。此刻他指明他们与埃及的假联盟，并且提出谴责。他首先指出这个联盟的一无用处，其次指明它毫无必要。

一无用处（30:1 -14）

他针对这个秘密联盟，发出灾祸的预告，因为这个联盟悖逆了神。他们寻求谋略，却不要耶和华的计谋；他们结盟以隐藏自己，却不求 的灵来庇护；他们下到埃及，向法老王求援，却没有求问耶和华。

其次他斥责这个联盟，因为它必使他们蒙羞。他们的首领和使臣，是向一个不可能提供援助的国家求援。

由「论南方牲畜的默示」开始的这一段话，是插进来作补充说明的，它用讥讽的语调描述那些使臣所经过的旅程。他们经过艰难困苦之地，一路上尽是豺狼猛兽。他们满载宝物，前往不利于他们的民那里去。

他宣告这趟旅程必然徒劳无功，因为即使埃及提供援助，也是一无用处，毫无结果的。他形容埃及是「坐而不动的拉哈伯」，显然他们只会在口头上援助，却没有实际的行动。神指示先知将这事刻在版上，写在书上，以便永远传留后世。

这个信息接着强调，这联盟必然要失败。这个盟约是在悖逆中筹划的，他们不听耶和华的训诲，叫他们的先见闭眼不看，又命令他们的先知只说柔和的话，不要提神的事。这样作必然会产生混乱。如果他们依赖欺压和乖僻，这罪要像一座高墙，在耶和华的攻击前坍塌； 要把它打成极小的碎片，以致人无法找到一块够大的碎片来从炉中取火，或自池中舀水。

毫无必要（30:15-33）

先知由如此严厉、令人战栗的谴责言词，转过来述说一段充满温柔和恩慈的话，他藉此说明他们与埃及之间的假联盟是毫无必要的。

这段教导的第一部分，在启示得拯救的秘诀。第一个秘诀是等候神。「你们得救在乎归回安息，你们得力在乎平静安稳。」在一切预言中没有其它的话语，比这一个真理更美丽的了。

他用一段补充的话，宣告他们这方面的失败，以及所产生的结果。他们说，他们要骑马奔走，先知说，「所以你们必然奔走。」他们声称，「我们要骑飞快的牲口。」先知说，「所以追赶你们的，也必飞快。」紧接着是一段充满恩慈的话，启示得拯救的第二个秘诀，就是耶和华的等候。虽然他们拒绝等候神，但 要等候他们，直到他们回转过来，甘心乐意等候 。

然后他描述救恩所要带来的祝福，以论证这虚假联盟的毫无必要。救恩是从归回安息来的，是从平静安稳来的。

百姓将回到他们自己的城中。不再有悲伤哭泣；虽然他们以艰难为饼，以困苦当水，但他们的教师要重新得异象，他们要听见明确的指示。这些归回的百姓将不再敬拜偶像；他们要像抛弃污秽之物一样，将偶像抛开。

百姓的归回以及他们对偶像的弃绝，将导致这地的复兴。甘霖降下，大地丰收。牛必得牧草吃。各高山冈陵，必有川流河涌。然而这一切郡要借着审判的过程临到。这位先知形容审判是「大行杀戮的日子，高台倒塌的时候」。那日必有强光照耀，耶和华要缠裹 百姓的伤口，医治他们的鞭伤。

他最后描述拯救的方法，来论证这个联盟的毫无必要。拯救要靠耶和华的作为才能完成，这先知用极严厉的词句来描述神的作为。

最后，因 的作为，百姓要唱歌，像守圣节的夜间一样，并且心中喜乐，上到耶和华的山，到以色列的盘石那里去。

他们唱歌，是因为耶和华用 的声音，毁灭了亚述。亚述的毁灭使得看到的人都欢喜。耶和华的气如一股硫磺火，完全烧毁了亚述。

以赛亚预告，只有神才能除灭亚述。他的目的是要再一次强调，在危机当头时，图谋与埃及联盟是毫无必要的。――《摩根解经丛书》


讲道材料

以赛亚书第卅一章

虚假的信赖（31:1 -32:20）

最后一个灾祸是针对他们对埃及的虚假信赖。前面的信息中，这位先知已经指明了这种信赖是一无用处，也是毫无必要的。

这段信息包括了一个强烈的对比：第一部分在揭露软弱，或者说是有关虚荣的异象；第二部分在揭示能力，或者说是有关德行的异象。每一部分都可分成先知的论证，和先知的呼吁两类。

揭露软弱，虚荣的异象（31:1 -9）

首先他再度谴责他们与埃及的联盟，宣告他们的罪在于倚靠甚多的车辆和强壮的马，这种信赖是虚假的；接着他又指责他们没有仰望以色列的圣者，不求问耶和华（31:1 -5）。

然后他揭露这个虚假信赖的蠢行。首先他将耶和华与埃及作一个对比。耶和华大有智慧，所以他们一切的计谋都无法瞒过 ， 一定要兴起，攻击那作孽帮助人的。这位先知带着讥诮宣告，埃及人不过是人，他们的马不过是血肉，耶和华只要一伸手，他们都要一同灭亡。

他接着描述耶和华的态度。首先是 在审判中的态度， 的百姓在 的权势之下，无异是狮子爪中的掠物， 也毫不畏惧那些前来攻击 的牧人。然后提到 的决定， 定意要保护、拯救、保守耶路撒冷。

先知看到了有关耶和华的态度之启示，便呼颟百姓，要归向那位他们所深深悖逆的耶和华（31:6-9）。

他预料百姓终将顺服，因此他描述他们回转的那日，他们将如何抛弃偶像。这段呼颟的最后一部分，是再一次宣告亚述的灭亡，他们并非被人的刀所吞灭。以色列人用的方法乃是归向耶和华，抛弃他们的偶像。――《摩根解经丛书》


讲道材料

以赛亚书第卅二章

揭示能力：德行的异象（32:1 -20）

先知在这个虚假信赖的面前，接着启示那真实的信赖，他将它形容为将要来临的国度，这国要在一王的公义掌权之下，建立新的秩序，并为陷于困苦中的人提供庇护和供应（32:1 -8）。

这位先见看到了至终天国在世上得以完美建立的异象。天国要围绕看那位被形容作「像避风所，和避暴雨的隐密处；又像河流在干旱之地，像大盘石的影子在疲乏之地」的主而被建立。

他用一个因之而起的结果，来说明信赖那王和那国是智慧之举。第一个结果是感官的恢愎：眼睛得以看见，耳朵得以听闻，口舌也要用来作见证。其次是，他们因着这样的信赖，必要明白知识，因此愚顽人不再称为高明，吝啬人不再称为大方。

他在补充的一段文字中，将邪恶人（或愚顽人）的作为，以及卑鄙人（或吝啬人）的法子，与大方人（或高明人）的思想和作为，作了明显的对比。

先知显然认识到他展开事工的那个环境，和将要来临的国度，是多么的不同，因此提出了他伟大的呼吁（32:9-20）。早在乌西雅统治期间，他刚开始他的事工时，就曾谴责过妇女的堕落罪行，他认为妇女的秽行和官长的腐败是密切相关的。那时他是对官长宣告将要临到他们的灾祸；在这里，他则是向妇女提出最后的呼吁。他要她们停止安逸和无虑，束上麻布，因为审判迫在眉睫。她们要在审判中战兢苦恼，因为城市夷为平地，良田变得荒芜。

他接着描述复兴的那日。他看见审判之后，有圣灵从上面浇灌下来，旷野就要变为肥田。

那日百姓的生活要建基于公平和公义之上；所产生的效果就是和平与安稳。

这一大段的最后几句话，是论到选民的，属于独白的性质；他用生动的句子来描述将临到的审判，「要降冰雹打倒树林，城必全然拆平。」然后用同样生动的词来描写随后临到的平安，「你们在各水边撒种，牧放牛驴的有福了。」――《摩根解经丛书》


讲道材料

以赛亚书第卅三章

Ｂ 亚述的灾祸（33:1 -24）

前面针对选民的假信赖而临到的第五个灾祸中，这位先知曾宣告，亚述人必倒在刀下，但不是人的刀。先知在谴责神的选民远离神，转去依靠他们与埃及之间的政治联盟时，不断提到，亚述将要被耶和华击败。

有关选民的教导，最后一个信息就是宣告临到亚述的灾祸之默示。它可以明显的分成两段，首先论到对亚述的审判，其次论到以色列因此而得的和平。

对亚述的审判（33:1 -13）

实际临到亚述的灾祸，包含了宣告它的毁灭，确定这位先知的信心，以及对这毁灭的描述。

先知宣告（33:1 ）

亚述的一贯伎俩是抢夺和诡诈；它的一切作为似乎都没有遭到任何报应。这位先知宣告（33:1 ），审判临到它时，它将遭到相同的祸害。它怎样毁灭别人，自己也必照样被毁灭；它怎样行诡诈，人必照样以诡诈待它。

先知以祷告确定自己的信心（33:2-6）

他呼喊神，求 在患难的时候搭救他。

这个祷告立刻得到了确据；神一兴起，以色列的敌人就四散逃跑，因此他看见以色列被掳的必要被聚集，在掠物上跳跃。

最后他陈述他确信的原因。他看到异象，耶和华被尊崇，因此 必定要施行拯救。

毁灭的描述（33:7-13）

以赛亚在描述亚述的毁灭之前，先介绍了他传信息当时的光景。亚述的豪者正肆无忌惮地侮辱神的选民。以色列的使者满怀痛苦。

他们所以痛哭，是因为亚述使他们的国荒凉。先知描述说，人路荒凉，行人止息。

最后他宣布，耶和华的作为要在审判中临到亚述。在荒凉的国度和悲伤的使者面前，耶和华有声音说，「现在我要起来，我要兴起，我要勃然而兴。」结果，亚述人的计谋要成为糠秕，他们的作为要成碎秸。有毁灭的火，要吞灭、烧尽以色列的众敌人。

有关亚述的审判，最后一部分是先知对远方的亚述豪者，以及近处悲伤的以色列使者所发出的挑战。他呼吁前者要听神所行的，呼吁后者要承认神的大能。

以色列的和平（33:14-24）

在论到以色列因亚述的审判而获得的和平时，这位先知再一次强调一个事实，就是和平必须奠基于洁净之上；他接着描述随后而来的和平；最后并综合性的揭露整个情势，来结束他跟前的这个信息，以及他全部的公开事工。

洁净（33:14-16）

在知道了耶和华将用毁灭的火审判亚述之后，耶路撒冷合城的人都开始战兢恐惧。那些行为逾轨的罪人满怀惧怕，而转向埃及求助的不敬虔之人也被战兢抓住。他们放眼看到神的审判之火所造成的毁灭，不禁问道，「我们中间谁能与吞灭的火同住？我们中间谁能与永火同住呢？」先知立刻给他们一个完整而清楚的答复。能够与火同住的人，必须是分享神那圣洁如火的性格之人，也就是行事公义，说话正直的人；他向他的同伴所行的都是公义。这样的人必能在火中找到安息，在神的火，焰中得拯救。他站在与神交通的地位上，他必居高处，他的保障就是神的力量，是盘石作的坚垒；神必供应他 一切的需要，他的粮必不缺乏，他的水必不断绝。

和平（33:17-20）

紧接着就描述由洁净带来的和平，它与洁净有极密切的关系。心里洁净的人能看见神，而看见神就能看见 国度的辽阔与荣美。「你的眼」是指洁净人的眼，「必见王的荣美」；那洁净人的眼，「必见辽阔之地。」

那洁净的心要思想到审判的惊吓；但他们心中只是充满希奇，因为审判都已成为过去。那些傲慢地要求贡银的人，和一心要毁灭人而数算戌楼的人，都已消声匿迹；强暴的人也不见了踪影。

神的城要彰显出来，取代那遭围困、充满痛苦的城。这城将是敬拜的中心，是守圣节的城，是安静的居所，是坚固的居所，永不会被摧毁。

有关选民的最后宣告（33:21-24）

有关选民的最后几句话，是将这位先知所宣告过的一切真理，作了一番综合性的揭示（33:21-24）。

首先看到的是耶和华的威严。这座没有河流的城，将因耶和华的显现，而变成江河宽阔之地；敌人的船只无法通过这地来攻打他们。耶和华要显出 完全的治理， 是审判官，是设立律法的，也是君王。

以赛亚启示这位全能的耶和华之后，又再度论到他曾责备过的那个无用处的政策。绳索松开，他们却不能栽稳桅杆，也不能扬起篷来。因此瘸腿的要夺去掠物，这是说，聪明人的智慧要显为愚拙，忠信之人的愚拙要显为聪明。

他用简短的话描述那完全的复兴；由于物质上得到完全的复兴，城内的居民必不说，「我病了」；由于属灵上也得到完全的复兴，百姓的罪都被赦免了。――《摩根解经丛书》


讲道材料

以赛亚书第卅四章

２ 有关世界（34章-35章）

这位先知对整个世界的观点，使他讲出了他这一阶段的预言中最后一个信息。这信息关系到神对列国，以反对整个世界的掌管。在更广泛地运用 的主欢和能力时，也可以获得同样的原则。这信息首先论到荒凉（34:1 -17）{\LinkToBook:TopicID=80,Name=Ａ 荒凉 （34:1 -17）}；其次论到复兴（35:1 -10）{\LinkToBook:TopicID=81,Name=Ｂ 复兴 （35:1 -10）}。

Ａ 荒凉（34:1 -17）

从这个信息里，可以看出它所描述的荒凉是何等可畏！先知首先宣告神审判的旨意，然后用以东作例子来说明。

普世的审判（34:1 -4）

列国，众民，和整个世界都要被聚集，来听那必定要临到他们的审判。先知宣告耶和华的愤怒， 决心要审判地上所有的，和天上的万象。

虽然这里没有很明确的说明，但在这个信息里，可以很清楚的看出，这位先知认识到物质世界和紧紧围绕着它的属灵世界之间的相互关系。属灵世界不断地影响着物质世界，但世上的居民却浑然不觉。诸天也包括在审判中，是因为它们也被牵涉到罪里。在末后审判的那日，神最后要对付恶。那些物质的现象，例如日头变昏暗，月亮变成血，都与神临到天上的属灵恶事之审判有关。毫无疑问的，在这个信息中，以赛亚是指这一方面的审判而言。

以东之例（34:5-17）

他接着从较广的观点，描述神对以东的审判，用来解释已经宣告过的那个大真理。

他首先叙述以东的毁灭。临到以东的审判是在天上完成的；这个说法和实际的过程相符合，并且启示了一个事实：在神的制度中，审判总是首先临到那导致人类堕落和世界败坏的灵界势力，然后才临到受此势力影响的人。当审判的灵触及这世界时，它的工作是可怕的，并且一定会得到胜利。这里描述的是在波斯拉和以东境内发生的大杀戮。在这本预言书的第二部分，也提到同样的审判，用来介绍和平的程序。（见63:1 ）

第63章的那个信息，是论到那已完成的可怕审判，耶和华说，「报仇之日在我心中，救赎我民之年已经来到。」此处先知在宣告审判时说，「耶和华有报仇之日，为锡安的争辩，有报应之年。」最后一阶段是描述审判临到以东之后的情景。它的毁灭是彻底而完全的。大地变得无法居往，完全荒废了，不再出产任何作物。

至于荒凉的情景，此处也有相当生动的描写。大地要成为各种野兽、飞鸟的居所，也是怪物栖身之处。

这一切都是在神的掌管之下。先知指出，即使在荒凉之地， 仍掌权治理；这些野兽的配偶、窝、巢都是在 的控制之下以成就 的旨意。――《摩根解经丛书》


讲道材料

以赛亚书第卅五章

Ｂ 复兴（35:1 -10）

神的先知们从不以审判和荒凉来结束他们的话，他们最后总是提到和平与复兴。这里有关复兴的信束息显得很突然，而且和荒凉的情景成尖锐的对比。但此二者也有最密切的关系，因为荒凉是审判的结果，由荒凉才产生了复兴。

这信息可分三部分：

1.先知首先确定事实，
2.然后启示方法，
3.最后描述过程。

事实的确定（35:1 -2）

在宣告将来临的荒凉时，他也描述土地将陷于混乱和空虚中。这首复兴之歌一开始，就描述大自然将恢复它的秩序和美丽。沙漠将有利巴嫩的荣耀，并迦密与沙仑的华美。

在大地一片喜悦、荣美和繁盛中，人必重新看见耶和华的荣耀，看见神的华美。

方法的启示（35:3-4）

他呼吁那些软弱、无力的人要勇敢，因为神要使他们在审判的过程中得到复兴。再一次，我们必须注意到，他有关荒凉的信息中所宣告的，「耶和华有报仇之日，为锡安的争辩，有报应之年。」和这里的声明，「看哪！你们的神必来报仇，必来施行极大的报应， 必来拯救你们。」之间的关系。因此这个为软弱和无力的人带来希望的信息，包含了对先前描述的报仇所作的解释；神要透过报仇，得到 最终的胜利。

过程的描述（35:5-10）

最后他描述神在审判中临到的情景；百姓要透过这实际的过程，才能获得和平。神将在审判中单独行动。「我独自踹酒酢，众民中无一人与我同在。」在得胜里， 自己将与痛苦的百姓相联结。

复兴的过程中，第一个标记就是属灵辨别力的恢复。他一直提醒他们，并且不断责备他们的属灵昏昧，现在消失了；「瞎子的眼必睁开，聋子的耳必开通。」这样必然产生一个结果：原先他们因灵里的昏昧而缺乏属灵的能力，现在必因灵里的敏锐而满有属灵的能力。属灵辨别力的恢复，乃是因旷野有水发出，沙漠有河涌流而产生的。他用这些比喻再度说明了耶和华的审判，是有慈爱和怜悯的。

这个过程的第二个标记，就是恢复物质上的祝福。这位先知形容它的方式，是在指出属灵景况和物质丰盛二者之间有明显的关系。那些只会使人暂时精神一爽，却难免要失望的海 蜃楼，要变为水池和泉源。野狗躺卧之处，必有一条又直又平坦的大道，「行路的人虽愚味，也不致失迷。」这路要被称为圣路。这条代表物质丰盛的大路是有保障的，因为这是圣洁之路。

这个过程的最后一个标记，是蒙耶和华救赎的民要欢喜歌唱，从这条预备好的大路上归回；他们必得着欢喜快乐，原先的忧愁叹息都要消失无踪。

有关审判的预言，最后一个标记是描述那完全和平的光景。这卷预言书最后一阶段的和平预言是以「你们要安慰、安慰我的百姓」作开端，其中也提到这一个完全和平的标记。至于此处这一阶段的审判预言，则以耶和华应许要为 的百姓建一条大路作结束；而最后一阶段的和平预言中所提出的第一个呼吁，就是呼召百姓为耶和华建一条大路。

这中间的关系很重要，也饶富兴味。我们提到这一点，只是为了强调一个事实，那就是以赛亚这本书，是由这两大阶段的预言交织而组成的。――《摩根解经丛书》


讲道材料

以赛亚书第卅六章

第二部　历史的插曲（36章-39章）

以赛亚书的中间部分包含了一个简短的历史性插曲，它主要的价值在于启示先知以赛亚和希西家王之间的关系，而这段插曲主要是论到希西家的。其中论到四件事，我们可以简单的摘要作：

希西家的困境（第36章）{\LinkToBook:TopicID=83,Name=一 希西家的困境 （36章）}；
希西家的祷告（第37章）{\LinkToBook:TopicID=90,Name=二 希西家的祷告 （37章）}；
希西家的疾病（第38章）{\LinkToBook:TopicID=95,Name=三 希西家的疾病 （38章）}；
希西家的愚昧（第39章）{\LinkToBook:TopicID=99,Name=四 希西家的愚昧 （39章）}。

头两项非常重要，因为它们说明了亚述王西拿基立入侵期间所发生的事，可以帮助我们了解第一部分预言里后面的那一段。

后两项说明了希西家王的生活经历；一项是个人的经历，另一项是政治的经历。它们有助于我们了解这卷书的最后一部分，其中的信息首先应验在历史上的，就是巴比伦的被古列征服。由于希西家的疾病和愚昧，促使以赛亚直率地预言犹大将被巴比伦俘掳，而本书最后一部分的预言，同时也论到巴比伦的覆亡，以及神的选民终将被复兴。

一 希西家的困境（36章）

这里的故事是关于耶路撒冷受到西拿基立入侵的威胁；由于大军压境，使得官长们计划要与埃及联盟。

１ 西拿基立的入侵（36:1 -3）

西拿基立成功地击溃了犹大的几个卫星城市之后，就差遣拉伯沙基率领大军直逼耶路撒冷。到达之后，拉伯沙基就开始与以利亚敬会谈，陪同以利亚敬来的，还有他的书记舍伯那，和史官约亚。

２ 拉伯沙基封官长的侮辱（36:4-10）

很显然的，拉伯沙基想要不费一兵一卒就占领这个城市。他对希西家打发来的这些人发表谈话。他说的话带有讽刺的性质，告诉他们，他已经得知他们的政治阴谋，也非常轻视他们。

为了强调他已经知道他们与埃及的计谋，他宣称倚靠埃及是毫无用处的，就好象人倚靠压伤的苇杖，结果手反而被刺伤。

另一方面，希西家是倚靠耶和华的，他岂不是曾将神的丘坛和祭坛废去，命令百姓只在一个坛前敬拜吗？这里拉伯沙基技巧地想要使百姓对希西家不信任，使百姓怀疑他们的窘境是因希西家打倒殿柱、砍倒亚舍拉，并毁坏耶路撒冷的偶像而引起的。

他接着又讽刺地建议希西家和亚述王打赌，答应如果希西家能找出二千个骑士，他就供应他两千匹马。这里也有嘲笑的意思，暗示他知道犹大正指望从埃及那里得到马匹。

然后他移转火力，嘲笑百姓的软弱。

他最后的几句话尤其精明敏锐，他宣告说是神命令亚述王来攻打耶路撒冷的。这似乎在暗示，他不仅知道他们与埃及的密谋，也知道以赛亚的影响力，因为以赛亚曾宣告说，亚述大军的来临乃是神审判的程序之一。

３ 以利亚敬、舍伯那和约亚的恐惧（36:11）

犹大的代表们现在要求拉伯沙基用亚兰话说，免得城墙上的百姓听懂他的话。他们提出这个要求的原因，可能是怕他欲陷希西家于不义的企图得逞，也可能是怕他宣称亚述大军是得耶和华命令前来进攻的这些话，会使原已惊慌的百姓更加恐慌惧怕。

４ 拉伯沙基对百姓的谈话（36:12-20）

拉伯沙基不但末接受他们的要求，反而立刻洞悉他们这个要求的动机，就仍用他们的语言直接向聚在城墙上的百姓说话。他警告百姓，不要听希西家的话，因为希西家无力拯救他们；也不要听从希西家要他们倚靠耶和华的呼吁。

这是一个诡计，一方面要摧毁百姓对于耶路撒冷的政治团体的信心，他们当时正想倚靠埃及的同盟关系；另一方面也想摧毁那些受以赛亚影响，一心倚靠耶和华的人之信心。

他应许说，如果他们降服亚述王，他们就会被放逐到另一个地方，在那里他们要得享平安和丰盛。

他对百姓的谈话，最后一个论证是警告他们，不要倚靠耶和华。列国的神都不能拯救他们脱离亚述王的手，因此他辩称他们的神耶和华也一样无能为力。

５ 百姓的沉默（36:21）

希西家的影响力要比拉伯沙基想象的大，显然也比以利亚敬想象的要大得多。因为希西家曾吩咐百姓不要回答亚述王任何话，他们就都听从了，都沉默不言。

６ 以利亚敬、舍伯那和约亚的恐惧（36:22）

然而拉伯沙基的话却使这些代表的心中充满恐惧，他们撕裂衣服，满怀悲戚地回到希西家那里向他报告拉伯沙基所说的话。――《摩根解经丛书》


讲道材料

以赛亚书第卅七章

二 希西家的祷告（37章）

从希西家的所作所为可以看出，一直到这个时候，他还是在企图向埃及求援、以及以赛亚的影响力之间摇摆不定。这可以从下面以赛亚和这王之间的来往看出来。

１ 希西家和以赛亚（37:1 -7）

希西家听到了以利亚敬和他的随从所报告的，就立刻以忏悔的态度，进了耶和华的殿，就是圣殿。

与此同时，他打发以利亚敬和舍伯那带着一个信息到以赛亚那里去，告诉他，王已认识到处境的危险，承认一切政治的计谋都一无用处，并且体会出他惟一的盼望乃在乎耶和华。王形容这日是急难、责罚和凌辱的日子。他说，「就如妇人将要生产婴孩，却没有力量生产。」他承认人所作的一切准备都是徒然的，因此这城如今陷于孤立无援之境。从他对以赛亚说话时两度用「耶和华你的神」来称呼神，以及他恳求以赛亚为剩余的民祈祷这两件事，可以看出他心中的懊悔。

这位先知立刻回答他的信息。他要以利亚敬和舍伯那回去告诉王，叫王不要惧怕，因为耶和华必亲自对付西拿基立，使他的心惊动，又要使他听见风声就归回本地，在那里他必要倒在刀下。

２ 希西家和那封信（37:8-20）

与此同时，拉伯沙基率军离去。他没有回到原先奉差出来的拉古，而是回到立拿，因为那时西拿基立正在攻打立拿。在那里，西拿基立听别人说，古实王特哈加正打算上来与他争战。他于是下定决心要先占领耶路撒冷，便打发使者带一封信给希西家。这封信是对希西家的一个警告，要他不要被他的神所欺哄，因为其它国家的神都无法拯救他们。

希西家接到这封信，就再度进到耶和华的殿里。这一次他的态度是带着由归回安息而来的平静、安稳。他这段祷告的特色是，敬畏、简洁、直接。在恳求中，他以万军之耶和华、以色列的神来称呼 ，并且承认 是治理万邦、大有能力的神。他恳求两件事：

Ａ 求耶和华侧耳而听，睁眼而看；
Ｂ 求 拯救他的百姓，脱离那压迫者的手，以荣耀 自己的名。

在这两个恳求的中间，他在耶和华面前很单纯地承认了亚述王所宣称的事，就是亚述王已经摧毁了列国的神。但希西家对这项胜利作了如下的解释，「因为他本不是神，乃是人手所造的，是木头、石头的，所以灭绝它。」

３ 以赛亚的信息（37:21-35）

希西家祈祷之后，以赛亚就差人带信息给希西家王，其中宣告了西拿基立的罪，并宣布神决心要对付他。

西拿基立的罪乃在于辱骂、亵渎以色列的圣者。他率领许多战车上山顶，到利巴嫩极深之处，这乃是一种傲慢自大的行动。

在作这些事的时候，西拿基立没有认清一个事实，就是他不过是耶和华的工具。耶和华论到他说，他所行的一切细节 都了如指掌， 决心要强使他从原路转回。

为了确定这一点，以赛亚就给希西家一个证据。这个证据的第一个阶段，是指这地未来三年的景况。他首先指出西拿基立必不得进城，他既没有射出一箭，也没有筑垒攻城，就离开他们而去。先知最后向王宣告他一直强调的一个事实，就是耶和华自己的话，「我为自己的缘故，又为我仆人大卫的缘故，必保护拯救这城。」

４ 临到西拿基立的审判（37:36-38）

这里用简短的一段话，述说了这个证据立刻得到应验的事实。西拿基立的大军被歼灭，他自己逃回尼尼微，在那里审判临到了他，他在自己的神庙中被人用刀所杀。――《摩根解经丛书》


讲道材料

以赛亚书第卅八章

三 希西家的疾病（38章）

第三个故事是关于希西家的疾病，其中包括他得拯救的经过，并记录他所唱的诗篇{\LinkToBook:TopicID=97,Name=２ 诗篇 （38:9-20）}，以及加上去的附笔{\LinkToBook:TopicID=98,Name=３ 附笔 （38:21-22）}。

１ 得拯救（38:1 -8）

这个故事是以「那时」作开头，列王纪下记载这段故事时，也是以同样的句子开头；很可能在指出希西家患病，正是亚述大军逼近耶路撒冷的时候。这个观点可以从另一件事得到支持。当以赛亚对他宣告，他的祷告已蒙垂听时，还加上了一句，「我要救你和这城脱离亚述王的手，也要保护这城。」如果可以用希西家病后所唱的诗篇，来解释他的病的话，我们就能确定的说，这场病乃是一种管教的方法，要将这王带到一个更宽广的属灵经历中，好使他生出忏悔的心。从他给以赛亚的信息，以及请以赛亚为他代祷的事上，可以看出他确是感到懊悔了。

希西家病重的时候，以赛亚去见他，吩咐他预备后事，因为他快要死了。

他听到这话，就转脸朝墙，向耶和华祷告。求 记念他在神面前所行的事。整个故事在暗示：他的病是因着他的失败而引起的。

耶和华差遣以赛亚去见这王，回答他的祷告；宣告他的祷告已蒙垂听，他的寿命将再延长十五年， 必救这城脱离亚述王的手。为了答复希西家恳求的兆头， 叫前进的日影在日晷上往后退了十度，这记载在本章的附笔中。

２ 诗篇（38:9-20）

紧接着这个故事之后，我们看见一首感恩的诗篇，题目写作「感恩之歌」。这篇诗分成两部分，首先表达希西家在患难之日的悲哀。他哀悼他的生命就要在中年雕谢，他再也不得看见历史在神的治理下进行的过程；他一切的能力要被剪除，只有等待完结之日；他一切的平静也被夺去了。

突然之间，哀伤的话完全被赞美所取代，反而开始歌颂所遭遇的痛苦。从黑暗的经历中，他得到了生命真正的价值，从今以后他要悄悄而行，也就是带着所得到的价值观，庄严行事。他在属灵上也有所得着，因为他从这一切黑暗的事上，认识到属灵的生命。他也得到了平安；因为他从败坏的身体中得拯救，他一切的罪都被扔到神的背后。最后他得着能力，去见证神的良善；因为只有活人才能在活人中间称谢 。

我们如果注意到这篇诗的观点所受的限制，会觉得很有趣。显然它的作者（希西家）对于阴间的事所知不多。

３ 附笔（38:21-22）

这一段的最后两节经文补充了第一部分所省略的一些资料。第21节论到先知吩咐王若要痊愈所当采取的方法；第22节指明了希西家曾要求一个兆头，就是前面所记载神使日影在日晷上倒退的那事。至于「上耶和华的殿」，很可能发生在前面那一部分经文中所描述他懊悔归向耶和华的时候。――《摩根解经丛书》


讲道材料

以赛亚书第卅九章

四 希西家的愚昧（39章）

最后简短地记载了这王的愚昧。他病愈以后，巴比伦王就差使者到耶路撒冷，假装要来向他道贺。

他们的动机是不善的；以赛亚去见王的时侯，就揭露这个事实，并且因此谴责王。

希西家因使者来贺而受宠若惊，就把他宝库里一切的东西都给他们看，如此一来，许多应该隐藏的机密都暴露在他们眼前了。

这先知严厉地责备他，并预告最后的结局；清楚指出他给他们看的这一切东西，有一天都要被掳到巴比伦，他的子孙要在巴比伦王的宫中作太监。所有这些预言，都要一件一件的应验。

希西家以顺服和感恩的心回答以赛亚，因他知道虽然如此，但在他剩余的年日中必有太平和稳固的景况。――《摩根解经丛书》


讲道材料

以赛亚书第四十章

第三部　和平的预言（40章-66章）

我们现在开始研读和平的预言，就像审判的预言一样，可以分成三部分，分别论到：

一 和平的旨意（40章-48章）{\LinkToBook:TopicID=101,Name=一 和平的旨意 （40章-48章）}
二 和平的王（49章-57章）{\LinkToBook:TopicID=133,Name=二 和平的王 （49章-57章）}
三 和平的过程（58章-66章）{\LinkToBook:TopicID=151,Name=三 和平的过程 （58章-65章）}

一 和平的旨意（40章-48章）

在宣告和平的旨意时，先知首先说出一段解释性的前言{\LinkToBook:TopicID=102,Name=１ 开场白 （40:1 -11）}；接着依次论到耶和华的威严{\LinkToBook:TopicID=106,Name=２ 耶和华的威严 （40:12-31）}，耶和华的宣言{\LinkToBook:TopicID=110,Name=３ 耶和华的宣言 （41章-42章）}，耶和华的信息{\LinkToBook:TopicID=114,Name=４ 耶和华的信息 （43章-45章）}，耶和华的权能{\LinkToBook:TopicID=125,Name=５ 耶和华的权能 （46章-47章）}，以及耶和华的恩慈{\LinkToBook:TopicID=128,Name=６ 耶和华的恩慈 （48章）}。

１ 开场白（40:1 -11）

开头的一段经文，是「和平的预言」这一阶段信息的开场白。它以一段宣告开始，指明后面要论到的一切默示{\LinkToBook:TopicID=103,Name=Ａ 默示 （40:1 -2）}；然后论及为神造一条大路{\LinkToBook:TopicID=104,Name=Ｂ 道路 （40:3-8）}；最后是对先知的托付{\LinkToBook:TopicID=105,Name=Ｃ 托付 （40:9-11）}，要他向耶路撒冷报好消息。

Ａ 默示（40:1 -2）

这段开头的一句话，「你们要安慰，安慰我的百姓，」启示了接下去一直到本书结束时的一切默示。前面论过的第一阶段的全部信息，都是建基于一个事实上──神的审判最终是要获致和平。因此这第三阶段的中心思想是通过审判的过程以建立和平。第一阶段的特点是审判，最后一阶段的特点是和平。

在这里，我们必须认出这一句开场白和第一阶段最后的几句话之间的密切关系。我们已经看过，第二阶段是历史性的，它的价值只是提供一些历史事件，以帮助我们解释先知教训的原因和方法。在第一阶段论到审判的预言中，最后的展望是看到普世的荒凉，随后接着的是普世的复兴。那阶段最后的几句话是，「永乐必归到他们的头上，他们必得着欢喜快乐，忧愁叹息尽都逃避。」而我们现在研读的第三阶段，一开始就说，「你们要安慰，安慰我的百姓。」两者之间的关联和彼此的关系一目了然。

先知首先扼要地说出他所要传达的是安慰的信息。神要他「说安慰的话」，就是对耶路撒冷的心说话，因为「她争战的日子」──就是她长期以来所受的痛苦「已满了」，「她的罪孽赦免了」，也就是她的刑罚到此结束，因为她已经「加倍受罚」。

前面的一切信息，主要的思想是：审判的目的是为了和平。最后一阶段的默示则是，审判完成时，和平就要降临。

Ｂ 道路（40:3-8）

然后先知用象征性的言语来描述完成耶和华旨意的方法。他听到两个声音，先述说耶和华的来临，然后宣告 必然得胜。

第一个声音（40:3-5）

是呼召百姓预备耶和华的路。这包括宣告 的来临。这里用「旷野」和「沙漠」，表示他认识到大地的荒凉，也表示必有复兴，因为耶和华要在旷野行走，并在沙漠中找到 的道路。

后面接着描述所必须作的预备。一切山洼都要填满，大小山冈都要削平。一切道路都要修直、改为平坦，以让耶和华经过。

接着他抛开细节，直接宣告耶和华来临的意义。 的荣耀必然显现，凡有血气的必一同看见。这些事都是必然而确定的，因为这是耶和华亲口说的。

第二个声音（40:6-8）

命令这位先知「你喊叫吧！」很自然的，他乍听之下立刻反问，「我喊叫甚么呢？」答案是，要宣告当耶和华在 旨意的道路上运行时，人要抵挡 的大能是多么不可能的。他宣告，「我们神的话，必永远立定。」再一次肯定 必然得胜。

Ｃ 托付（40:9-11）

开场白的最后一部分，是记录给先知的托付和他的顺服。宣告这信息的人必须具备两个条件

1.他必须上到高山，也就是视野辽阔之处；
努力都是为了这一个目的。可是从以赛亚所描述他们的活动看，显然他们是必然要失败的。他并没有说这种比较是不可能的，因为没有必要这样争论。从耶和华大能和智慧2.他要毫无惧怕地极力宣扬他的信息。

然后，神以一个简短而概括的宣告，「看哪，你们的神。」将这信息的整个重点交给他。长久以来百姓的眼目不是定睛望他们的敌人，就是望他们的王和官长。事实证明，他们的敌人比他们的王和官长要强壮得多；而他们的王和官长对神和对百姓都末尽到职守。因此这个希望和安慰的预言中最崇高和总括性的一句话是，「看哪，你们的神。」

先知接着说出有关耶和华的两重真理，在下面的信息里他将要详细地解释这个真理的性质和方法。他首先宣告耶和华是那一位大能者， 要临到，掌权管理，无人能抗拒 的大能。其次是关于 的牧者性情。这说明了敌人无法在 面前站立，同时也预言那因官长的失败而四散、受伤的百姓，要得到复兴。

２ 耶和华的威严（40:12-31）

这位先知详尽地宣告耶和华是全能者。首先介绍 的威严{\LinkToBook:TopicID=107,Name=Ａ 基本的 （40:12-17）}，接着他将神与假神比较{\LinkToBook:TopicID=108,Name=Ｂ 比较 （40:18-20）}，并且用不同的表现方式来说明 所彰显的威严{\LinkToBook:TopicID=109,Name=Ｃ 彰显 （40:21-31）}。

Ａ 基本的（40:12-17）

耶和华的威严首先表现在 的大能里。这可以从受造物的完美调和中看出来：用手心量诸水，用手虎口量苍天，用升斗量尘士，用秤量山岭和冈陵。上面每一句话都说明了耶和华完成这些事都是轻而易举的。在他看来，整个受造之物都是耶和华的大能所认识、所命定、所支持的。

这段经文也启示了耶和华的智慧。他提出一连串的问题，这些问题没有答案。人只得承认一个事实：耶和华的作为是不需要别人的指示和教导的。

这种基本的大能，最后彰显在 管理万物的事上。万物都是 凭自己的智慧和全备的大能所创造的。人一向视为伟大的东西──列国、众海岛，一旦与神放在一起比较，就显得微不足道了。

Ｂ 比较（40:18-20）

这位先知看见了神的大能以后，首先建议，然后否认，最后证明人不能将任何事与神比较。这整段预言性的话都是针对一个目标──呼召百姓离弃他们的偶像，转过来认识耶和华，并且敬拜、服事 。以下接着的信息里，他对偶像和神有更详细的比较。这比较现在是以问题的形式出现。在看见了神的大能、智慧、管理所彰显的威严之后，他就兴起一个疑问：谁能与神相比昵？除了关于神的真理，还有甚么思想能与 相比呢？在先知看来，这个问题本身就足以启示与神较量是不可能的。

不过他立刻转而以偶像作例证，描述工人如何铸造铜像，银匠又用金裹上，也有人用耐久的木材雕刻木制的偶像。这些都是人的工作，想要使偶像维持长久。他们一切的

的创造，以及 管理的完美和谐中所显示的威严，就能启示一件事实，如果人想用微弱的工作取代耶和华，实在是愚不可及的；他们自己若与耶和华相比，也算不了甚么。

Ｃ 彰显（40:21-31）

最后，这位先知指明，耶和华的威严是彰显在 的创造、 的管理天地、以及 对待以色列的恩典中。

创造（40:21）

先知用他们自己的圣书，提醒他们耶和华的威严。他问他们是否知道，或听说过，或有人告诉过他们创造天地、立地的根基之故事？他们若接受这个熟悉的真理，就必须承认耶和华的威严是至高无上、无与伦比的。

管理天地（40:22-26）

更进一步，我们可以在 完美的管理中，看见 的威严。 坐在地球大圈之上，人在 面前就显得极其渺小。 铺张穹苍如幔子，展开诸天如可住的帐棚，以建立整个宇宙的秩序。这个比喻很美丽，而且含义丰富。以赛亚用这个比喻唤起人们注意大地和它四围的穹苍，它们好象用纱作的幔子（这是希伯来文「幔子」一字原来的含义）。他提醒他们，在这个包裹着整个地球的幔子里面，有耶和华在那里。那并不是 最终的居所，也不是 惟一的居所。它只不过是一个帐棚，暗示 与整个地球及其上的居民如何亲近。这位神不只是存在而已， 也实际地掌权管理；因着 管理的作为，地上一切君王、官长都要完全在 的控制之下，他们若违背 的旨意，就必摇动，被风一吹就倒了。

的管理更延伸到诸天，这诸天好象幔子，好象那表明 临近地上事物的帐棚。先知再一次向那些想与神相比的人挑战，命令他们向上举目，观看诸天的奇妙，并且看清这一切都是神所创造的。 掌管一切， 要以智慧数点他们，好象数点军队一样；又因 的大能大力，他们要被保全，一个也不缺。

恩典（40:27-31）

最后，也转过来直接对百姓说话；根据他们的历史，对他们提出呼吁；并指出 的恩典所启示出来的威严。当时环境的黑暗，以及他们的昏蒙，使得他们不信神。因此他们诉苦说，他们的道路向耶和华隐藏，他们的冤屈神也不查问。这位先知既已一再强调神临近和管理的真理，就问他们为何要这样诉苦？

难道他们不知道那永存的创造主， 的能力永不疲乏，永不困倦？

凡需要的人，都可以支取 的能力。人一切的力量最后终必枯竭。即使在人生最充满精力、才干的年代，这些少年人也终心疲乏、失败、跌倒。人若与神有正当的关系，就不致失败。得力量的条件乃是：人必须等候耶和华。人若符合这个条件，即使有疲乏、困倦，也必能重新得力。这位先知选择了一些不寻常的词汇来描述这种重新得力的经历，并藉此启示那些等候耶和华的人将得到多么大的能力。我们看了这些描述，很容易会认为得力的过程应该是由走而跑，由跑而飞。但先知实际上一开始是提到飞，然后是跑，最后才提到走。在这里，他体认到有关人类的需要最真实、最深刻的经历。在能够展翅高飞的日子，人不会像在风沙滚滚的道路上奔跑时那样，感觉到需要帮助。而当人既不能展翅高飞，也无法在道路上奔跑，只能耐心、持续地步行时，才会最迫切地感觉到需要帮助。然而这一切日子，在神里面总有能力。在展翅上腾的日子，那些等候耶和华的人，就像鹰一样安然飞翔。在奔跑的日子，那些等候耶和华的人，能持续奔跑而不困倦。在步行的日子，那些等候耶和华的人，能行走却不疲乏。

的百姓软弱疲乏时，耶和华就以耐心去帮助、支持他们。这恩典启示出耶和华的威严。这方法远比 管理宇宙的权威，以及令人生畏的创造大能和智慧，更能启示 的威严。――《摩根解经丛书》


讲道材料

以赛亚书第四十一章

３ 耶和华的宣言（41章-42章）

以赛亚这样宣告了耶和华的威严以后，又发出 的宣言。这个宣言分三部分：第一部分是挑战性的导言{\LinkToBook:TopicID=111,Name=Ａ 挑战性的导言 （41:1 -29）}，第二部分是宣言的中心{\LinkToBook:TopicID=112,Name=Ｂ 宣言的中心 （42:1 -9）}，第三部分是先知结束的呼吁{\LinkToBook:TopicID=113,Name=Ｃ 结束的呼吁 （42:10-25）}。

Ａ 挑战性的导言（41:1 -29）

这一部分又可分成四小段：

1.耶和华以古列向 的百姓挑战；
2. 宣告对以色列的和平旨意；
3. 重述 的挑战，但这一次是针对偶像的；
4. 自己的答复。

以古列向百姓挑战（41:1 -7）

耶和华叫众海岛近前来彼此辩论，要他们好好思想 所要说的话。

然后以赛亚假设他们是活在他所预言的那个环境中，而向他们提出挑战。（我觉得最好在此提醒读者注意一个事实，就是我个人将这些预言看作是事情发生之前的预告，而不是事情发生之后的默想。事实上，以赛亚天然的能力当然不可能知道他所描述的这些事，即使他有政治家的眼光，也不可能知道。但这不仅无关紧要，反而增加了这段经文的价值。当然那些根本就否定预言可能性的人，他们就必须对这些记载另作解释。但是那些同意彼得所谓人能受「圣灵感动」说出神话语来的人，就没有这些难处。） 的挑战以「谁？」开头，也以「谁？」作结束。在这两句问话中间，描述了古列的战役。读这段经文时，有一点很重要，就是我们必须看出，先知说到古列时所用的代名词，和说到在古列背后又借着古列行动的那一位时所用的代名词，两者之间的区别。「 （中文圣经译作耶和华）将列国交给他，使他管辖君王。」这里出现了两个人，「他」，是指授权给古列的那一位；「他」是指古列。接下去的宣告也是一样「（ ）」把他们如灰尘交与他的刀，如风吹的碎 交与他的弓。」第一个「 」是指至高无上的那一位，「他的」则是指古列，将成为 的工具。这段宣告的第三部分中，所有的第三人称都是指古列。「他追赶他们，走他所未走的道。」这里看见古列已踏上征途，这是一条征服新领土的胜利之路。这个挑战是，谁将在古列的背后，又借着古列征服列邦？

然后，答案出现了，「就是我耶和华，我是首先的，也与末后的同在。」

众民看见古列屡战屡胜时，将大大战兢害怕，纷纷设法保障自己的安全。这里描述了这一切的情形。首先说到众民的惧怕，然后宣告他们将因惧怕而彼此结盟互相鼓励，最后描写他们如何制造新的偶像，显然他们寄望这些偶像能拯救他们脱离古列的征服。在这个挑战中，可以认出以赛亚前面论到耶和华的威严时所作的那种比较或对照。我们看见神在使用古列，而人们却制造偶像来拯救他们脱离古列的手。

对以色列的和平旨意（41:8-20）

紧接着的是耶和华对 百姓的和平旨意，这和前面忧烦的众民之图画恰成一个对比。他们是被拣选、被领来的。回顾过去，他们是神的朋友亚伯拉罕的后裔。目前他们虽然困难重重，但他们必不会被弃绝。耶和华应许要与他们同在，并且作他们随时的帮助。

因此 宣告他们的仇敌必要灭亡，以色列要寻找他们的仇敌，却找不着。这一切都是耶和华伸手相助的结果。

最后， 应许他们必要复兴。首先，应许他们要恢复力量，足以克服敌人；第二， 用物质的丰盛、多产来表达他们将得到昌盛；最后，神当初造这个国家的旨意将成就，就是他们要向别的国家和众民见证耶和华的大能和管理。

挑战的重述（41:21-24）

耶和华的挑战又再次出现。前面那一个挑战是针对百姓的，问他们说神是谁？现在这个挑战是针对假神的，要他们证明自己的才智和能力。 首先要求他们说明过去的事，然后要他们预言将来的事，最后显然是在讽刺他们，要他们或降福，或降祸，好让人知道他们是神。

这个挑战的结尾充满轻视的意味，宣称他们是虚无的，他们甚么也不能作；因此断言那些拜他们的人是可憎恶的。

耶和华自己的答复（41:25-29）

这个挑战性的宣言，最后一小段是耶和华详细地回答 所问的问题。 一开始，就把未来当现在，并且再一次清楚宣告说是 兴起古列，也是 在指导古列的军队节节胜利。

作了这个声明以后，神又重复一个问题，再度在假神和耶和华之间作了一番比较。 问道：谁从起初指明这事呢？因为谁若这样作，就是证实了其预言得到应验。一切的假神都未曾指明这事。只有耶和华， 早就如此宣告过，说 将要赐给耶路撒冷「一位报好信息的」。

这段导言的最后，是宣告假神的不答一言，因此 宣称那些偶像都是虚假的。――《摩根解经丛书》


讲道材料

以赛亚书第四十二章

Ｂ 宣言的中心（42:1 -9）

现在，这个宣告将耶和华的仆人引介出来。在挑战性的导言中，耶和华启示 自己管辖着人的事务， 也声明即使是征服者古列，亦在 的控制之下； 并且启示 恒久以来为以色列所存的一个理想，就是那位 拣选的仆人。先知的眼光现在看到一切的管辖都集中在一个人身上， 不仅像古列一样，受耶和华的催逼， 的心意也与耶和华相合； 也不像以色列那样，失败跌倒，需要神怜悯的作为， 永不失败， 不管在施恩典或审判时，都是神完美的器皿。

这个宣言的中心可分成两部分。

1.第一部分将焦点集中在耶和华的仆人身上；
2.第二部分在介绍耶和华和 仆人的关系。

耶和华的仆人（42:1 -4）

这位先知的宣告，首先论到符合完美仆人理想的那一位之显现。耶和华形容 是「我的仆人」，是耶和华所扶持的。

耶和华以「我所拣选的」描述这仆人与耶和华之间的关系，并说 是耶和华所喜悦的。

耶和华又以「我的灵」描述 服事的装备，这灵是耶和华赐给 的。

至于这仆人的使命，则表达在一句简短的话中，「 必将公理传给外邦。」这句话虽然短，但就以色列的历史来看，却有丰富的含义。神拣选并保守亚伯拉罕的后裔以色列的目的，是要使它成为别国的祝福。虽然以色列失败了，但神理想的仆人却要完成这使命。「 必将公理传给外邦。」

接着就描述神这位仆人所用的方法。新约马太福音对这一段经文的引用（太12:20），可以帮助我们了解得更清楚。为了完成耶和华的旨意， 的仆人首先负有一个恩典的使命，然后是一个公理的使命。

恩典的使命之特色是安静；人通常用来建立国度的一切事物都要止息。「 不喧嚷，不扬声，也不使街上听见 的声音。」更进一步，在施行恩典的时候， 以忍耐的方法对待 的仇敌。「压伤的芦苇 不折断；将残的灯火 不吹灭。」压伤的芦苇象征软弱的益发软弱；将残的灯火形容一个终将导致毁灭的原则仍在运用。在恩典的使命这个阶段中，神的仆人不会加速灭亡的来临； 既不折断压伤的芦苇，也不吹灭将残的灯火。 只是耐心地等待。

在恩典的方法之外，还有公理的方法。预言的话说，「 凭真实将公理传开。」，马太引用这预言时，将这个有关公理的宣告和紧接着发生的事并提，以解释这预言。

压伤的芦苇 不折断，
将残的灯火 不吹灭。
等 施行公理，叫公理得胜。

显然，当 采用公理的方法时， 就要折断压伤的芦苇，吹灭将残的灯火。

最后他宣告耶和华仆人的大能，这些话将 和 的敌人作了一个明显的对比。 在恩典的便命中，以耐心对待仇敌；但在 审判的日子， 就要毁灭他们。「 不灰心」是指对待将残的灯火；「也不丧胆」是指对待压伤的芦苇；「直到 在地上设立公理。」就像论到耶和华的威严时，先知将假神和耶和华作了一个对比；此处他也将耶和华仆人的仇敌之软弱，和 的大能作了一个对比。

耶和华和 仆人（42:5-9）

现在宣告耶和华和 仆人之间的关系。前面说明耶和华的威严时所论到的一切真理，都在这里以浓缩的方式重复出现： 是天、地、众人的创造者，也是扶持者。

耶和华的仆人是 所召的，所搀扶的，最后也是 所任命的，以使 成为列国的祝福。 在他们中间的工作，乃是作他们的光，领他们脱离一切的捆绑。

最后以耶和华的话，来结束有关这仆人的宣告。耶和华宣称 必不将 的荣耀归给假神，也不归给雕刻的偶像。 这样的宣告有一个证据，就是 先前宣告的事都已经成就了。

Ｃ 结束的呼吁（42:10-25）

这宣言是以一大段经文作结束。这段经文首先包括一首信心之歌，其次是重新宣告耶和华的旨意，最后是先知对百姓的呼吁。

信心之歌（42:10-13）

由于看到了耶和华仆人的异象，以及 与耶和华之间的关系，这位先知立刻发出了一首信心之歌；在这首歌里面，他呼召全地都要将荣耀归给耶和华。他的呼颟是普遍性的。这歌必须从地极发出，并且所有的人都要同声歌唱。航海的，和海中所有的，海岛和其上的居民都要歌唱；旷野和其中的城邑，圣地之上的各村庄都当扬声；西拉的居民也要在山顶欢呼。

这首歌乃是归荣耀与耶和华，因为 要像勇士一样出去征战，而且 必要胜过 的仇敌。

耶和华的旨意（42:14-17）

先知的话现在转变成耶和华自己的语气， 亲自凭 的永存说话，宣告 长久以来一直忍耐，现在 要以大能采取实际的行动。先前说到的是神的仆人所用的方法，现在 则说，这就是 自己所用的方法。 长久以来所采取的是恩典的方法， 一直闭口不言、静默不语、「不喧嚷、不扬声，也不使街上听见 的声音。」如今方法改变了， 要喊叫， 要急气喘哮，使大山小冈变为荒场。并且要像这先知在信心之歌中所宣告的， 要以 的大能建立公理。

如此热切的结果，是导致和平的建立。困乏人要得到帮助；瞎眼的（就是 失败的百姓）要被引领，以明白 最初的旨意；拜偶像的人要因困乏人得帮助而感到困惑。

先知的呼吁（42:18-25）

先知再度向百姓发出直接的呼吁。他要耳聋的去听，眼瞎的去看。然后他描述何以如此称他们。虽然神的旨意是要他们成为耶和华的仆人和使者，但他们却仍然眼瞎耳聋。他们看见了，却不能领会。耶和华因公义的缘故赐下律法，目的在使他们完成 的旨意。

但因为他们不肯顺服，他们必受痛苦；这百姓要被抢被夺，锁在坑中，隐藏在狱里，成为掠物和掳物。

看到这一些事情之后，先知以问话的形式向他们提出一个基本的呼吁，「你们中间谁肯侧耳听此，谁肯留心而听，以防将来呢？」

这个宣言的结尾，提到雅各所受的苦难。他所经历的一切痛苦，都是对他的罪的刑罚；然而尽管刑罚多么猛烈，他仍然无动于衷。――《摩根解经丛书》


讲道材料

以赛亚书第四十三章

４ 耶和华的信息（43章-45章）

紧接着这宣言后面的，是耶和华的七个信息，每一个信息都以「耶和华如此说」作引介。这些信息所默示的乃是耶和华对 百姓的旨意。它们分别论到：

Ａ 对百姓的永久旨意（43:1 -13）{\LinkToBook:TopicID=115,Name=Ａ 对百姓的永久旨忘 （43:1 -13）}
Ｂ 目前拯救的旨意（43:14-44:5）{\LinkToBook:TopicID=116,Name=Ｂ 目前拯救的旨意 （43:14-44:5）}
Ｃ 的能力与偶像的能力之比较（44:6-23）{\LinkToBook:TopicID=120,Name=Ｃ 的能力与偶像的能力之比较 （44:6-23）}
Ｄ 权能的宣告（44:24-28）{\LinkToBook:TopicID=121,Name=Ｄ 权能的宣告 （44:24-28）}
Ｅ 对古列的托付（45:1 -13）{\LinkToBook:TopicID=122,Name=Ｅ 对古列的托付 （45:1 -13）}
Ｆ 对以色列的最终旨意（45:14-17）{\LinkToBook:TopicID=123,Name=Ｆ 对以色列的最终旨意 （45:14-17）}
Ｇ 对地极之人的旨意（45:18-25）{\LinkToBook:TopicID=124,Name=Ｇ 对地极之人的旨意 （45:18-25）}

Ａ 对百姓的永久旨意（43:1 -13）

这段信息是要教导人，耶和华的旨意是无法改变的。它分成两部分：

1.第一部分论到耶和华永久的态度，
2.第二部分宣告 目前的旨意。

永久的态度（43:1 -7）

永久的态度就是爱，这可以从 在这里所作的应许得到断言。因为 过去确曾施行过救赎，所以这里的应许就更加有力。耶和华首先呼召百姓回忆过去的事情，用这些事情来说明 目前的旨意。他们过去从水中经过、趟过江河、从火中行走，都不曾受到伤害，因此他们现在经历相同的遭遇时，神也会保全他们。 已经把埃及、古实和西巴作为以色列的赎价，所以 已使人代替他们，使列邦替换他们的生命。过去的事实就足以启示跟前的事。

由于耶和华是永存的，因此可以确信 将要召聚 四散的百姓。这个跟前的事实可以保证未来。

然后 应许一定要拯救他们，结果北方、南方都要交出 的子民。它们这样作，是因 以前对待 子民的作为； 用三句话概括 的作为「我……创造的，」「我所作成，」「我……造作的」──第一句指出神最初创造的作为；第二句指出 用的方法，就像窑匠踹泥一样， 有统辖的权利；第三句极其简单，承认器皿只是耶和华的作为所产生的结果。因此这等于宣告，未来是取决于过去的。

目前的旨意（43:8-13）

耶和华然后宣告， 跟前的旨意是要将有眼而瞎，有耳而聋的民带出来。我们可以在前面宣言的结尾先知所作的呼吁中，找到有关这些比喻的解释。他在那段呼吁里用瞎眼和耳聋来描述神百姓的败坏。神目前的旨意，是要拯救他们脱离这种败坏的光景，这样他们才能完成神最初的旨意。

耶和华再一次向列国和众民挑战，要他们以事实证明他们先前的预言；不然的话，他们就要承认有关耶和华的那见证是真的。我们可以参考前面耶和华的宣言中的第一段， 在那儿也是用同样的方式向众民和偶像挑战。

耶和华向列邦众民挑战，要他们拿出证据之后，又接着宣告说， 的百姓就是 的见证和仆人。他们要见证的，就是 自己的真理，因此他们必须先认识 ，并信服 。有了这个基础以后，他们才能宣告 是惟一的神，是耶和华，除 以外没有救主。 所宣告的这一切， 都曾教导他们，所以他们能为 作见证。这里启示了 对 百姓最初的旨意，就是要以色列成为见证神真理的工具。

最后，虽然以色列彻底失败了，它还是要得到最终的拯救，并且完成它作见证的使命，因为耶和华是神， 能这样作。这个信息的结尾是一个宣告和一项挑战，「我要行事，谁能阻止呢？」这个宣告可以从 对待 百姓的历史，以及 永久与他们同在的事实得到证明。 的旨意永不改变， 有足够的能力去完成 的旨意。

Ｂ 目前拯救的旨意（43:14-44:5）

第二个信息拾起了第一个信息所留下来的话题，并详尽地描述耶和华目前拯救的旨意。它包括关于他们的敌人必遭毁灭的宣告{\LinkToBook:TopicID=117,Name=敌人的毁灭 （43:14-21）}，对以色列的呼吁{\LinkToBook:TopicID=118,Name=对以色列的呼吁 （43:22-28）}，以及一个应许{\LinkToBook:TopicID=119,Name=应许 （44:1 -5）}。

敌人的毁灭（43:14-21）

耶和华再度介绍自己是救赎主，是以色列的圣者， 保证 已决心要毁灭他们的敌人。 首先宣告 的作为，然后肯定 的旨意。 已经开始行动，因为 已打发人到巴比伦去， 的旨意是要使百姓因此被掳、受苦。

由于这个宣告看起来不太可能，所以 重述 是耶和华，是以色列的圣者，是以色列的创造者和君王。

在这些自我启示的话之外， 又提醒他们， 曾在带领 百姓出埃及的事上彰显出 的大能。那时 在沧海中开道，在大水中开路； 使埃及的兵力崩溃，彻底毁灭了它。

在这个宣告的中途， 为了鼓励忠信之人，便呼吁他们回顾过去的历史，他们已经逐渐忘记从前的事，也不思想古时的事。

过去的事将被新的取代，但这些新事也需要参考历史的事件来说明。 如何在过去为他们在旷野开路，在沙漠开江河，现在 也会照样行，好让 的选民，就是 为自己所造的，能述说 的美德。

对以色列的呼吁（43:22-28）

这个信息的第二部分是对以色列的呼吁。它首先描述他们的罪，第一个罪是遗忘的罪。他们不顾念 在他们身上的旨意，和 为他们所作的一切救赎工作，反而遗忘了 ，对 厌烦。

这种遗忘的罪表现在他们的冷漠上。这里耶和华的抱怨必须和先知信息中其它的抱怨放在一起看。这些百姓并不是真的废弃了崇拜的外表仪式。耶和华似乎厌烦他们的祭物和供物。他们的冷漠可以在一个事实上表现出来，那就是他们的献祭已流于刻板的仪式，缺乏爱心的敬拜和服事。

他们第二个罪就是他们让耶和华痛苦，使 服劳，又使 因他们的罪孽厌烦。

描述他们的罪之后，又以充满恩慈的话宣告 的赦免。 要他们来与 一同辩论，好使他们能为自己辩证。这两值宣告，「我因你的罪恶服劳」和「惟有我为自己的缘故涂抹你的过犯……你我可以一同辩论，你可以……自显为义」之间有极密切的关系。因为罪给耶和华带来伤害， 同意承担这些伤害，这种恩慈使 愿意赦免罪人，并且打开一条通路，让他们与神辩论，以辩明他们的义。

这个呼吁的最后几句话是在解释他们所受的惩罚。临到他们的一切祸害（包括雅各受咒诅，以色列被辱骂）都是因为他们犯罪，抵挡神的结果。――《摩根解经丛书》


讲道材料

以赛亚书第四十四章

应许（44:1 -5）

这个信息的最后一部分，是一个恩慈的应许，应许要将神的灵浇灌而下。同时描述将临到以色列的祝福、复兴、更新，以及这些事对百姓的影响。

耶和华首先提醒他们， 和 百姓之间的关系。 论到雅各是 的仆人，以色列是 拣选的；并再度宣告以色列是 所造的， 仍要帮助它。基于这种关系， 发出那伟大的话，「不要害怕！」并接着宣告 要赐福的旨意。先是用水浇灌口渴的人，用河浇灌干旱之地来作比喻；然后明确地应许要将 的灵浇灌 所爱的百姓。就像草在雨水中滋生，柳树在溪水旁生长一样， 的百姓也要因 灵的浇灌而昌盛繁茂。

因着 百姓的复兴， 的福祉也要涌到其他的民。耶和华的启示要透过 百姓的昌盛，而促使其他的民向 降服；他们要依次在手上写耶和华的名，并且分享百姓的权利。这一切都是根据 对他们最初、也是永久的旨意，并要借着他们，成为对全世界的旨意。

Ｃ 的能力与偶像的能力之比较（44:6-23）

第三个信息是耶和华以 的大能和偶像比较。首先宣告耶和华是独一的神，其次说到拜偶像的愚蠢，最后是再度对以色列的呼吁。

耶和华是独一的神（44:6-8）

耶和华重新向 的百姓启示 是君王，是救赎主，并宣告 是末后的，除 以外再没有真神。

这些事实显明了这位独一的真神， 知道、宣告并且指明一切事。 是没有任何对手或竞争者的。

因为这样，所以 呼籁百姓不要害怕。他们本身可以见证这些宣告都是真理。

拜偶像之愚（44:9-20）

接着是一段醒目的经文，说到拜偶像的愚蠢。那些制造雕刻偶像的人，本身都是虚空、困惑的。

他们的工作毫无益处，他们是假神的见证，但他们却无所看见，一无所知；因此他们要感到羞愧。要注意到这里是以一句问话来形容制造偶像者的愚蠢，「谁制造神像、铸造无益的偶像？」这个问题的重点在第一个字「谁」。看到了偶像的无益，就可以启示那制造偶像之人的空虚。

接着是以讽刺的笔调描述制造偶像的整个过程。先抓住「谁」这个问句所暗示的思想，然后声明这样的人，连他的同伴都必蒙羞。

表明了这一点以后，下面就描述制造的过程。人们用尽力气去雕塑金属的偶像，以致于力竭而饥饿，却没有东西可吃。另外一些人用他们的工具，将木头刨成人的形状，作好以后，这个偶像惟一能作的事，就是待在房屋中。这些木制的偶像是用森林中特选的树木作成的。这里描述他们栽培、选择树木的过程，并且讽刺地指出，制造偶像是他们最后的举动。人们先用树的一部分来取暖，用另外一部分来烤肉，他吃饱、身暖了，才用剩下的木头来作一个偶像，向这偶像叩拜，求它拯救他。

最荒谬的一点是，制造偶像的人是如此肓目，他们甚至察觉不到他们作偶像的过程是何等愚昧。这种盲瞎是敬拜偶像最可怕的报应。

耶和华和人造的偶像之间的对此是很鲜明的： 是首先的，是末后的， 能知道、宣告并指明各样的事；但偶像却无法助人一臂之力。

对以色列的呼吁（44:21-23）

这个信息的最后，是呼吁以色列要记念神。这呼吁建基于两项事实，一是以色列对神的关系，二是神未曾忘记以色列。

呼吁的第二段是宣告恩典。耶和华已经涂抹了百姓的过犯和罪恶，并要 的百姓归回向 ，因为 已救赎了他们。

最后是救赎之歌。诸天、全地、众山、树林、所有的树都应当歌唱赞美，因为耶和华救赎了雅各，并要因以色列荣耀自己。这个将耶和华的大能与偶像互作比较的信息，在结束时充满喜乐地承认， 和平的旨意终将完成， 自己的百姓要得到复兴，以完成他们在 的计划中所具有的功能。

Ｄ 权能的宣告（44:24-28）

第四个信息很短，但却强劲有力，并且非常美丽。它庄严地以三个步骤来说明耶和华的权能：

1.第一个步骤是属于回顾的性质，
2.第二个步骤论到接续的事实，
3.第三个步骤是宣告立即的行动。

回顾（44:24）

耶和华再一次提醒 的百姓， 是他们的救赎主，是他们的创造者，并宣告 在物质范围中的权能。 是创造万物的，是独一享有大能的神。 广泛地用铺张诸天、铺开大地来作例证。

接续的事实（44:25-27）

接着 宣告 的权能也彰显在对道德范围的管辖。 使恶人的计谋失算，使善人的谋算成就。更进一步， 要完成 的旨意，而不顾外表看来完全相反的情恍。荒凉的耶路撒冷将有人居住，犹大被毁的诸城必重被建造。一切反对的势力都要被克服，深渊将变干，江河也要干涸。

立即的行动（44:28）

有关 权能的宣告，最后几句话是论到以赛亚那时代即将成就的事。这位在物质范围中大有能力，又统辖道德范围的耶和华，将要借着 所喜悦的古列，使 的百姓复兴。 又宣告 的旨意是要使耶路撒冷被建造，圣殿的根基被稳固。――《摩根解经丛书》


讲道材料

以赛亚书第四十五章

Ｅ 对古列的托付（45:1 -13）

耶和华的第五个信息是 对古列的托付。第一部分是介绍古列这个人，然后论到托付本身，最后是严肃地抗议那些反对神拣选他作工具的人。

介绍（45:1 ）

前面论到耶和华的权能之信息中，曾指明即将采取的行动，就是宣告古列是耶和华的牧人，必成就 所喜悦的。现在这一个信息里，首先介绍古列是耶和华所膏的。他是成就神旨意的工具，他也因此被膏，被搀扶，被任命去征服列国。所以耶和华宣告 要预备道路， 要放松列王的腰带，意思就是使他们充满恐惧，并要为古列敞开城门。

托付（45:2-8）

耶和华用一连串的应许，来引出 对古列的托付。 应许加添力量给他，使他能实行神的旨意。耶和华又应许要在他前面行，为他修平道路，打破一切障碍，赐给他战利品。耶和华这样作的目的，是要使古列知道 是耶和华。

神为了雅各和以色列的缘故，要使用古列。即使古列不认识神， 也要给他束腰，以使从日出之地到日落之处的人，都知道耶和华是神，除 以外没有别的神。

托付的最后，是宣告耶和华的能力。首先是 在物质界，就是 造光又造暗的世界里的能力；其次是 在道德界，亦即 施平安又降灾祸的能力。接下去用比喻说明耶和华的整个行动。公义由天而降，地面因此裂开，以产生救恩。这是对古列而说的，宣告神是公义的源头， 的大能统辖着地上的事务，并由此建立天国，就是公义。

对反对者的抗议（45:9-13）

对古列的托付，最后一部分在性质上是对那些反对之人的抗议。神使用选民之外的一个人，使用一个外邦人，这件事完全违反了希伯来人的骄傲和偏见。同样的心态在哈巴谷的预言里有更详尽的揭露和论述。此处没有为耶和华的行动提出任何辩护，只是断言 有管辖的权利。这样就启示了他们对这件事横加阻逆是愚昧之举，一无用处。

这里用泥土反抗陶匠，和孩子违抗父母的比喻，来说明他们的愚昧。 终于用话语向那种反对的态度挑战。如果我们特意将这里耶和华所说的话改成问句的形式，「将来的事你们可以问我吗？至于我的众子，并我手的工作，你们可以吩咐我吗？」那种抗议的意图就很明显了。另一方面，如果按照我们的翻译中呈现的命令形式来读这段经文，仍然可以明显地看出前面例证所含的意思，因为虽然是命令句，但它讽刺的性质要大过正面的命令。人如果反对耶和华去拣选、使用 自己的工具，就像泥土批评陶匠、孩子抗议他的出生一样愚蠢。

我们可以根据耶和华是创造者这个事实，以及 拥有最初的主权，看出他们如此的反抗是毫无用处的。 同时又宣告 目前的作为，以及 所用的方法和目的都是命定的。这方法是耶和华要凭公义兴起古列； 的目的是要用古列建造 的城，释放 被掳的民， 的目的不是为了工价，也不是为赏赐。

对古列的整个托付，是在启示神掌管的实际情况和永久性。 不只是掌管 的百姓， 也为了百姓的缘故掌管整个世界，并为了整个世界的缘故掌管 的百姓。如果他们失败了， 就亲手兴起一个外邦人，带领他去争战，以成就 的旨意，使 失败的百姓得以归回。

这个托付的中心教训，可以在对古列所说的话语中找到清晰的说明，「你虽不认识我，我也加给你名号……你虽不认识我，我必给你束腰。」虽然人可能有一阵子阻挠、耽延了神旨意的完成；虽然人可能因着背逆，不但不为神修直道路，反而迫使神走冤枉路、绕圈子，但他们终究不能使 垮台，也不能阻拦 最后的胜利。 促使一切的人和一切的事都朝着那个胜利的目标推进。

Ｆ 对以色列的最终旨意（45:14-17）

紧接在给古列的托付之后，第六个信息是重新确定耶和华对 百姓最终的旨意。

的旨意首先是众民的降服，他们要将劳碌得来，或买卖换来的货物归给以色列。他们要完全降服，因为他们发现神真在 百姓中间，除 以外再没有别神。

宣告了众民的降服之后，紧接着的话说，「救主以色列的神阿，你实在是自隐的神。」这是插进来作补充说明用的。究竟这些话是那些向耶和华降服的众民说的，或是以赛亚说的，还是悬而待决的问题。我个人比较倾向于将它们当作以赛亚说的话，是他认识到神方法的奥秘，以及承认神在最后的结果上所彰显的智慧时，所发出的赞叹。这样，它们就进一步反应了那些反对神拣选古列作工具的人是多么愚昧。

众民的降服，最终要导致制造偶像之人的羞愧，因为他们要一同归于惭愧。

和这种羞愧成对比的，是以色列将得永远的救恩，他们必不蒙羞，也不抱愧。

在这幅 对以色列至终的旨意之画面中，再度清楚地认识并宣告 将祝福遥远列国的意图。只有在 里面， 的百姓和众民才能得到救恩。离了 ，他们就必蒙羞抱愧。

Ｇ 对地极之人的旨意（45:18-25）

在对古列的托付里，曾宣告 更大的旨意，是要向从日出之地到日落之处的所有人启示 自己。这里的第七个信息则特别论到 的这个旨意。此信息可分成三段，首先宣告 创造的最初目的，其次是 拣选雅各后裔的目的，最后呼召众民要以这些事实作基础。

创造的目的（45:18）

为了再度确定耶和华的统辖权，以及除 以外没有别神， 宣告说， 制造成全了大地，创造坚定了大地，并非使地荒凉，乃是要给人居住。如此说明了人类和在他以前被创造的万物之间的关系。神在 一切的作为中都想到人类， 创造大地只是为了替人类预备居住之所。

拣选雅各后裔的目的（45:19）

既创造了大地和地上的居民，就不会不给他们任何证据。 没有在隐密黑暗之地说话。由于 创 大地的目的不是要使地荒凉，因此 拣选雅各后裔也不是要使他们荒废。 用说话和宣告的方法来对待人， 拣选雅各后裔的目的是要使用他们来显明 自己。

对众民的呼召（45:20-25）

根据 有关最初创造的目的，和对雅各后裔的目的之声明，现在 对列国发出了呼召。

紧接着的宣告，是向众民指明偶像和耶和华之间的区别。前面的信息中已说到人制造偶像的方法，以及他们的徒劳无功，现在则断言那些抬着雕刻木偶、并向不能拯救人之神敬拜的，是毫无知识的。然后与前面截然不同的，神呼召众民彼此商议，好认出神是那从上古就一直指明、述说公义之事的独一真神； 并且是公义的神，又是救主。

然后 对地极之民发出无限恩慈的邀请，要他们仰望 ，就必得救。 用一项宣告来强调这个邀请，就是耶和华决心要使万膝向 跪拜，万口必凭 起誓。 的旨意是要一切人都归向 ，向 悔改。 预告接受这邀请的方法，乃是承认公义的能力惟独在乎耶和华。人借着这样的承认就得以来到 那里。

这个信息的结尾，是宣告以色列的后裔必因耶和华得称为义，并要得荣耀；若根据这些信息里的教导来解释，这句话也包括一个思想，就是神要光照和祝福地极之民的这个旨意，必然会实现。――《摩根解经丛书》


讲道材料

以赛亚书第四十六章

５ 耶和华的权能（46章-47章）

这预言的第四部分，是称颂耶和华在巴比伦的覆亡中所彰显的权能。这个信息分成两部分：先是宣告巴比伦的必定败落{\LinkToBook:TopicID=126,Name=Ａ 巴比伦必败落 （46:1 -13）}，然后描述巴比伦的败落{\LinkToBook:TopicID=127,Name=Ｂ 巴比伦败落的描述 （47:1 -15）}。

Ａ 巴比伦必败落（46:1 -13）

先知论到神决心要毁灭巴比伦时，首先将巴比伦的偶像和耶和华作一个对比，然后说出耶和华的挑战，最后宣告 的教导。

对比（46:1 -4）

这个信息是以一幅生动的画面作开头，画面中有许多偶像被放在兽和牲畜上，以驮到安全之地。这里可以看见巴比伦的主要两个假神（彼勒和尼波）正陷于软弱、恐惧之境。先知用讽刺的语气形容那些偶像是「他们所抬的」，现在又被放在牲畜上。这些假神不但不能拯救信靠他们的人脱离被掳的命运，自己反而被人掳去。这幅画面的中心思想是，假神自己还需要被抬来抬去。

紧接着，先知以耶和华怀抱 的百姓来作对比。 宣告说 从他们出母胎时就抱他们，并且到他们年老时 仍这样作。这里再一次确定 常常强调的一件事， 是创造的神；并且重新坚定一件事： 既然创造，就必怀抱、拯救他们。

挑战（46:5-7）

在这样的对比之下，耶和华发出了 的挑战，问他们谁可以与 相比，与 同等，与 比较？

拜偶像的人，只能以他的假神作答。因此这个挑战的末了就描述偶像，指出以假神和耶和华比较是何等的愚蠢。偶像是人造的，还需要人来抬，如果把它固定在一个地方，它就无法动弹。人若向它呼求，它既不能答应，也不能救人脱离患难。

教导（46:8-13）

对罪人说的（46:8-11）

教导的头一部分是对罪人说的（46:8-11），就是神百姓中间悖逆 的那些人。很可能他们就是以赛亚前面提过的那些反对神以古列为工具的人。 首先呼吁他们要追念上古的事，因为从这些事上可以显出耶和华是神，除 以外并无别神。这些已表现在 所宣告的事实中， 说，「我从起初指明末后的事……说，我的筹算必立定。」「我召鸷鸟从东方来。」 已经宣告了 将要作的事，就是召来古列，这和悖逆之人的想法完全相背，但足以证明 的大能。既然他们听见了， 就接着断言，「我已说出，也必成就。」

对顽梗之人说的（46:12-13）

第二部分的教导是对心中顽梗之人说的（46:12-13），就是那些实际上敌对耶和华的人，神呼籁他们当来听 。 强调 已决心使 的公义临近，在锡安施行救恩，这一切是在宣告 要毁灭巴比伦的决心。――《摩根解经丛书》


讲道材料

以赛亚书第四十七章

Ｂ 巴比伦败落的描述（47:1 -15）

这里是直接对巴比伦所说的预言，以强劲而美丽的文辞描述对它的审判。这描述可分成四部分，分别论到毁灭的过程；先从腐化开始，然后是羞耻，荒凉，最后是彻底的毁灭。

腐化（47:1 -4）

首先预告这城的腐化。她由一个细致优美的城，堕落成饱受折磨、羞耻之地。这城曾被称为「迦勒底的闺女」，就是具有一切华美、娴雅的特质；现在她却坐在地上，失去了宝座。更甚者，她已经落到奴隶和羞耻的地步；而促使这一切腐化的乃是耶和华。 宣告说，「我要报仇，谁也不宽容。」先知谨慎地解释这是耶和华自己说的话，他用前面信息中已用过的名字和称呼来描述 是「救赎主」，是「万军之耶和华，以色列的圣者」。

羞耻（47:5-7）

巴比伦更进一步地落到羞耻之境。她默然坐在黑暗中，不再被称为「列国的主母」。她拥有这头衔，是因为她比许多民族有更大的权力。现在她不发一言，坐在羞耻的黑暗中。先知宣告说，这耻辱乃是对她犯罪的惩罚，是从耶和华来的。 因对自己的百姓感到愤怒，所以要用巴比伦作工具来惩罚 的百姓。巴比伦就趁机压榨、制服神的百姓，毫不怜悯他们，又把极重的轭加在他们身上。

巴比伦甚至是以自大的心这样作，心中毫无怜悯，也不思想她如此对待别国的民会遭致怎样的结局。

荒凉（47:8-11）

先知继续指出，这种羞耻必导致荒凉。这城专好宴乐，又狂傲自大。她的狂傲表现在她的言词中，她竟然说出只有神能说的话，「惟有我，除我以外再没有别的。」她狂傲地宣称，她永不会有变故，永远不知道甚么叫忧伤；结果在她多行邪术，广施符咒的时候，她就要遭遇到寡居、丧子之痛。

论到这荒凉时，以赛亚最后宣告了她的狂傲和受到的惩罚之间的关系。巴比伦素来倚仗自己的恶行，说，无人能看见她。

她滥用自己的智慧和聪明，竟说出如此僭妄的话，「惟有我，除我以外再没有别的。」因此先知说，祸患要临到她身上，灾害要落在她身上。而巴比伦因为眼瞎，竟不能发现灾祸初临的先兆。

毁灭（47:12-15）

最后，这位先知宣告，审判的结果是要彻底毁灭这城。他向这城挑战，要他们站起来抵挡神审判的过程，又叫她让那些观天象的，看星宿的，在月朔说预言的来救她脱离将临到的灾祸。

然而这一切都徒然无益。他们要像碎秸被火焚烧。这不是安慰之火，乃是焚烧之火。他们要遭到极可怕的毁灭，以致于那些从幼年起就与她贸易的人，都纷纷离弃她而去。

对这个信靠偶像、符咒、邪术的城市，最后一句宣告是，「无人救你。」――《摩根解经丛书》


讲道材料

以以赛亚书第四十八章

６ 耶和华的恩慈（48章）

论到和平的旨意，最后一部分本质上是对百姓的呼吁，并论到耶和华的恩慈。它描述耶和华的方法{\LinkToBook:TopicID=129,Name=Ａ 耶和华的方法 （48:1 -11）}，提出一个例证{\LinkToBook:TopicID=130,Name=Ｂ 一个例证 （48:12-16）}，再一次强调 的旨意{\LinkToBook:TopicID=131,Name=Ｃ 耶和华的旨意 （48:17-21）}，并说出最后的话{\LinkToBook:TopicID=150,Name=最后的话 （57:20-21）}。

Ａ 耶和华的方法（48:1 -11）

这位先知呼吁百姓当听他说话，因他已看见他们的失败。这信息显然是对余民说的，而即使在那些余民中，也还是有失败之处。当他说到「雅各家，称为以色列名下」的时候，他是在论神对整个国冢的旨意；但当他形容雅各的家是「从犹大水源出来的」时，他看到的是神的旨意要成就在余民身上。他只称呼犹大支派的余民为「雅各家」，是因为他看见神要如何以那些余民作媒介，通过他们，使 的旨意得以成就在耶和华的仆人身上。然而余民也有败坏之处，他们指着耶和华的名起誓，题说以色列的神，却不凭诚实（就是内在的虔诚），也不凭公义（就是外在的忠心）。他们还自称为圣城的人，所倚靠的是以色列神的名。他们虽然败坏，但他们的态度至少表现了信心的原则，因此耶和华向他们提出呼吁，并要透过他们的信心成就 的旨意。

先知要余民留心他的话，然后他就宣告耶和华所用的方法，乃是预言和成就。早先的事情， 从古时就已说明。这里「早先的事」不是指着古列说的，因为当时古列只是逐渐迫近，尚未来到。它是指神素来对待百姓的方法──预言。 预告的事， 终必成就。

所以采用预言的方法，是因为 的百姓是顽梗、悖逆的。耶和华用 的先知预告事情，以使 的百姓无法将这些事情归功于是偶像行的。 古时如何预告早先的事，现在 也要如何预告未来的事。 现今要将那些他们未曾听见，未曾知道的事启示他们，免得他们说，这事我早就知道了。这是因为神知道他们一向诡诈，生来就悖逆。

这里宣告耶和华的方法，主要是在强调先知教训中所含的预言成分，并指出一切的过程都是在神的管理之下。先知谨慎地指出，这些预告的事是现今造的，不是从古就有的。换句话说，这些事不仅仅是人为力量自然发展的结果，乃是出于耶和华的旨意才成就的。 的话语是使这一切事成就的动力。

最后宣告了 慈爱的理由，乃是因 永恒的旨意──使 的名得荣耀。为了 名的缘故， 暂且忍怒，不剪除 的选民。 不是用物质的火（例如炼银子的火），乃是用管治心理和精神的火，就是苦难的炉，来熬炼 的百姓。耶和华要透过这一切过程来预备器皿，以完成他的旨意，荣耀 的名。

Ｂ 一个例证（48:12-16）

接着针对这个预言和成就的方法，提出一个例证──首先用名字和称呼来介绍耶和华，然后重新数算 大能的作为，使人再度认识 的荣耀和威严。「我是耶和华，我是首先的，也是未后的。」这些宣告用语简洁，含义深刻叫耶和华是造物主， 一招呼，天地和其上的一切便都立住。

然后先知再一次向他们挑战，问他们中间谁曾说过这些事？乃是指预告耶和华将拣选一个工具来作 想作的事。这里看见 的仆人将向巴比伦行 所喜悦的事，因他是耶和华选召的，是 领来的，为要成就耶和华的旨意。虽然历史上第一个应验这预言的是古列这个人，但一直到那完全的来到，这预告才得到最终、完美、属灵上的应验。在那完全的到来之前，一切在 前面的都不过是不完全的影子而已。

先知再度向他呼吁的那些人挑战，要他们近前来，听耶和华的宣告， 说 从末在隐密处说话，意思就是， 一直是清清楚楚地预告，并且 一直在那里。这宣告用非常醒目的话作结尾，「现在主耶和华差遣我和 的灵来。」毫无疑问的，这话是那位自称被差来，并和神的灵一同被差遣的人说的。如果这话是单指古列的来临，则不仅难懂，而且没有意义；但若是指与神同在的那位， 是神，又自称是神差来的， 在世上整个的生活和事工，就是与神的灵合作，这样解释就容易明白了。

Ｃ 耶和华的旨意（48:17-21）

这里再一次宣告神的旨意，乃是要 的百姓得享益处和平安。 是耶和华，是救赎主和以色列的圣者。 是耶和华，是以色列的神，要教导以色列，使其得益处。若他们听从命令，他们的平安就如河水，他们的公义就如海浪。这和平的旨意是由神所决定的，而先知看见未来的异象，便呼叫百姓要从巴比伦出来，因为耶和华已救赎了 的仆人雅各。 曾在过去引导他们经过沙漠，不使他们干渴，为他们使水从盘石流出，现在 仍要救赎他们。

Ｄ 最后的话（48:22）

论到和平旨意的第一大段，是以一句严肃的断言作结束，「恶人必不得平安。」由于先知清楚指明了神的旨意是和平的旨意，所以他要严重警告神的百姓，他们若继续作恶，这个旨意就不会成就在他们身上。

这第一大段所呈现在我们心中的图画，是神的选民正处于危险、艰难的环境中，几乎要落入荒凉的景况。而对他们所发出的预言，则充满无限的安慰.这安慰是建立在耶和华的威严、能力、和慈爱上。以赛亚在 所彰显的一切荣耀中看见 ，并将 与偶像比较，发现偶像的软弱和无用是很明显的。在耶和华的宣言中， 确定 赐福的旨意，并预告一些事情，以证明 的大能。这宣言的中心是在宣告那将要完成 旨意的仆人。

先知针对着这个宣告，对神的百姓发出了一系列的信息，最后在预告巴比伦的败落上，启示了 的能力，并在 拯救 百姓的事上显明 慈爱的旨意。因此这整大段教训的中心，是有关耶和华仆人的预告。下面一大段将更详细地介绍那位仆人，并且指明和平的旨意将如何借着和平的王实现。――《摩根解经丛书》

赛亚书第四十八章

６ 耶和华的恩慈（48章）

论到和平的旨意，最后一部分本质上是对百姓的呼吁，并论到耶和华的恩慈。它描述耶和华的方法{\LinkToBook:TopicID=129,Name=Ａ 耶和华的方法 （48:1 -11）}，提出一个例证{\LinkToBook:TopicID=130,Name=Ｂ 一个例证 （48:12-16）}，再一次强调 的旨意{\LinkToBook:TopicID=131,Name=Ｃ 耶和华的旨意 （48:17-21）}，并说出最后的话{\LinkToBook:TopicID=150,Name=最后的话 （57:20-21）}。

Ａ 耶和华的方法（48:1 -11）

这位先知呼吁百姓当听他说话，因他已看见他们的失败。这信息显然是对余民说的，而即使在那些余民中，也还是有失败之处。当他说到「雅各家，称为以色列名下」的时候，他是在论神对整个国冢的旨意；但当他形容雅各的家是「从犹大水源出来的」时，他看到的是神的旨意要成就在余民身上。他只称呼犹大支派的余民为「雅各家」，是因为他看见神要如何以那些余民作媒介，通过他们，使 的旨意得以成就在耶和华的仆人身上。然而余民也有败坏之处，他们指着耶和华的名起誓，题说以色列的神，却不凭诚实（就是内在的虔诚），也不凭公义（就是外在的忠心）。他们还自称为圣城的人，所倚靠的是以色列神的名。他们虽然败坏，但他们的态度至少表现了信心的原则，因此耶和华向他们提出呼吁，并要透过他们的信心成就 的旨意。

先知要余民留心他的话，然后他就宣告耶和华所用的方法，乃是预言和成就。早先的事情， 从古时就已说明。这里「早先的事」不是指着古列说的，因为当时古列只是逐渐迫近，尚未来到。它是指神素来对待百姓的方法──预言。 预告的事， 终必成就。

所以采用预言的方法，是因为 的百姓是顽梗、悖逆的。耶和华用 的先知预告事情，以使 的百姓无法将这些事情归功于是偶像行的。 古时如何预告早先的事，现在 也要如何预告未来的事。 现今要将那些他们未曾听见，未曾知道的事启示他们，免得他们说，这事我早就知道了。这是因为神知道他们一向诡诈，生来就悖逆。

这里宣告耶和华的方法，主要是在强调先知教训中所含的预言成分，并指出一切的过程都是在神的管理之下。先知谨慎地指出，这些预告的事是现今造的，不是从古就有的。换句话说，这些事不仅仅是人为力量自然发展的结果，乃是出于耶和华的旨意才成就的。 的话语是使这一切事成就的动力。

最后宣告了 慈爱的理由，乃是因 永恒的旨意──使 的名得荣耀。为了 名的缘故， 暂且忍怒，不剪除 的选民。 不是用物质的火（例如炼银子的火），乃是用管治心理和精神的火，就是苦难的炉，来熬炼 的百姓。耶和华要透过这一切过程来预备器皿，以完成他的旨意，荣耀 的名。

Ｂ 一个例证（48:12-16）

接着针对这个预言和成就的方法，提出一个例证──首先用名字和称呼来介绍耶和华，然后重新数算 大能的作为，使人再度认识 的荣耀和威严。「我是耶和华，我是首先的，也是未后的。」这些宣告用语简洁，含义深刻叫耶和华是造物主， 一招呼，天地和其上的一切便都立住。

然后先知再一次向他们挑战，问他们中间谁曾说过这些事？乃是指预告耶和华将拣选一个工具来作 想作的事。这里看见 的仆人将向巴比伦行 所喜悦的事，因他是耶和华选召的，是 领来的，为要成就耶和华的旨意。虽然历史上第一个应验这预言的是古列这个人，但一直到那完全的来到，这预告才得到最终、完美、属灵上的应验。在那完全的到来之前，一切在 前面的都不过是不完全的影子而已。

先知再度向他呼吁的那些人挑战，要他们近前来，听耶和华的宣告， 说 从末在隐密处说话，意思就是， 一直是清清楚楚地预告，并且 一直在那里。这宣告用非常醒目的话作结尾，「现在主耶和华差遣我和 的灵来。」毫无疑问的，这话是那位自称被差来，并和神的灵一同被差遣的人说的。如果这话是单指古列的来临，则不仅难懂，而且没有意义；但若是指与神同在的那位， 是神，又自称是神差来的， 在世上整个的生活和事工，就是与神的灵合作，这样解释就容易明白了。

Ｃ 耶和华的旨意（48:17-21）

这里再一次宣告神的旨意，乃是要 的百姓得享益处和平安。 是耶和华，是救赎主和以色列的圣者。 是耶和华，是以色列的神，要教导以色列，使其得益处。若他们听从命令，他们的平安就如河水，他们的公义就如海浪。这和平的旨意是由神所决定的，而先知看见未来的异象，便呼叫百姓要从巴比伦出来，因为耶和华已救赎了 的仆人雅各。 曾在过去引导他们经过沙漠，不使他们干渴，为他们使水从盘石流出，现在 仍要救赎他们。

Ｄ 最后的话（48:22）

论到和平旨意的第一大段，是以一句严肃的断言作结束，「恶人必不得平安。」由于先知清楚指明了神的旨意是和平的旨意，所以他要严重警告神的百姓，他们若继续作恶，这个旨意就不会成就在他们身上。

这第一大段所呈现在我们心中的图画，是神的选民正处于危险、艰难的环境中，几乎要落入荒凉的景况。而对他们所发出的预言，则充满无限的安慰.这安慰是建立在耶和华的威严、能力、和慈爱上。以赛亚在 所彰显的一切荣耀中看见 ，并将 与偶像比较，发现偶像的软弱和无用是很明显的。在耶和华的宣言中， 确定 赐福的旨意，并预告一些事情，以证明 的大能。这宣言的中心是在宣告那将要完成 旨意的仆人。

先知针对着这个宣告，对神的百姓发出了一系列的信息，最后在预告巴比伦的败落上，启示了 的能力，并在 拯救 百姓的事上显明 慈爱的旨意。因此这整大段教训的中心，是有关耶和华仆人的预告。下面一大段将更详细地介绍那位仆人，并且指明和平的旨意将如何借着和平的王实现。――《摩根解经丛书》


讲道材料

以赛亚书第四十九章

二 和平的王（49章-57章）

这一大段中极清楚地启示了和平的王，它可以分成明显的两部分。首先是神的仆人遭受劳苦{\LinkToBook:TopicID=134,Name=１ 遭受劳苦 （49章-53章）}，然后是神的仆人在胜利中歌唱{\LinkToBook:TopicID=143,Name=２ 胜利的歌声 （54章-57章）}。先知在描述神的仆人时，有时似乎是指以色列国而言，有时又似乎是指古列而言，但总体来说，他是指那独特而伟大的一位。凡读过新约圣经，并且相信新约的权威之人，是不可能认不出这一段所含的弥赛亚的价值。这段预言的话，最基本的要素乃是神作为的原则。这些原则可能借着不同的方法应验了一部分，但是最终要在神的仆人身上得到完全的应验。

１ 遭受劳苦（49章-53章）

这先知在介绍神仆人遭受的劳苦时，首先论到耶和华的呼召{\LinkToBook:TopicID=135,Name=Ａ 耶和华的呼召 （49:1 -50:3）}，其次论到 仆人的回答{\LinkToBook:TopicID=139,Name=Ｂ 仆人的回答 （50:4-53:12）}。

Ａ 耶和华的呼召（49:1 -50:3）

耶和华对 仆人的呼召可分成三小段，依次论及这呼召的价值；第一，是对 的仆人{\LinkToBook:TopicID=136,Name=对 的仆人 （49:1 -13）}，第二是对锡安{\LinkToBook:TopicID=137,Name=对锡安的呼召 （49:14-21）}，第三是对耶和华自己{\LinkToBook:TopicID=138,Name=耶和华对自己的呼召 （49:22-50:3）}。

对 的仆人（49:1 -13）

留心听神仆人的宣告（49:1 -3）

就像前一大段里耶和华的宣言一样， 呼召众海岛和众民要留心听神仆人的宣告（49:1 -3）。那是耶和华仆人的口说出的。 宣告 是如何被选召的，如何自出母腹就被题名，并且承认，为了 的工作， 如何被装备整齐， 的工作就是成为耶和华手中的工具。因此 被创造、装备，并为了 的事工而被保守。耶和华描述 是「以色列，我必因你得荣耀」。如此立刻将 和极度败坏的以色列国作了一个明显的对比。

得到赏赐（49:4）

这仆人在回答中，声明 的任务比较上来说是失败的，但 的信心仍然确立，因为耶和华会公平判断，这仆人会从 的神那里得到赏赐（49:4）。表面的失败不值得丧气，因为 知道 在耶和华的手中，是一个完成神旨意的工具，因此 可以得享安息。

述说耶和华对他的选召（49:5-7）

这仆人为了回应前面有关信心的话，就继续述说耶和华对 的选召（49:5-7）。 再一次指出， 一出生就被任命作仆人； 这一回不再说 从出胎即被选召，乃强调说 从出胎就被指定作 的事工。

的第一个目的是要使雅各归向耶和华，使以色列到 那里聚集。后面有一个括弧，说明了神的仆人知道加给 的尊贵，以及神是 的力量。

然而使雅各蒙福的这一个目的，对神的仆人来说还是件小事， 被预定要影响整个世界，要「作外邦人的光」，并且「施行我的救恩，直到地极」。如此明确地指出那仆人的道路，必须是经由劳苦而通向胜利。这是耶和华所命定的。此处像前面多次提到的一样，再次描述耶和华是以色列的救赎主和圣者。神的仆人将被人藐视，被本国憎恶，为官长虐待；但因 是耶和华所拣选的，所以君王和首领看见 必要站起来。

神仆人的使命（49:8-13）

然后，用耶和华自己的语气来描述神仆人的使命（49:8-13）。从耶和华对 仆人的回答里，可以看出这项使命首先必须以一个真理作基础，就是这仆人的意愿与耶和华的旨意是完全一致的。这里宣告了耶和华保守的大能，在悦纳的时候，就是根据神先前所任命的，在适当的时机，在日子满足的时侯，耶和华要应允 的仆人。当拯救的日子， 的仆人要在与耶和华的交通中，完成救恩的工作。那时，耶和华要帮助 ，并且一直保证 。因此，这仆人有能力去实现耶和华的旨意，这可以从神应许使 作众民的约看出来。结果遍地要得复兴，百姓得以承受荒凉之地为业。

接着先知以充满诗意的辞藻来描述这工作。那些被捆绑的人将被释放，在黑暗中的人要见光明。他们必得饱足，在荒芜之处找到食物。他们必不饥饿，也不会干渴。炎热和烈曰必不伤害他们，因为耶和华要亲自引领他们。 的使命将进一步导致远方的人蒙福，他们要从远地被召聚来。当 的使命结束时，各地要发声歌唱，因为耶和华已经安慰 的百姓，也要怜恤 困苦之民。

对锡安的呼召（49:14-21）

锡安抱怨耶和华离弃了她，她的主忘记了她（49:14）。

耶和华对这项抱怨的回答，本质上是在印证 永恒的爱（49:15-16），并保证她必得解救（49:17-21）。 用人类的情感，作了极佳的说明， 问，「妇人焉能忘记她吃奶的婴孩，不怜恤她所生的儿子？」这种遗忘实在少见，但为了更显明神那坚定不移的爱，这里承认这种遗忘还是有可能的。锡安已铭刻在耶和华的掌上，虽然她目前陷于败坏、荒凉之境， 仍将她的墙垣放在 跟前。 的爱是永不止息的。接着宣告她必要得拯救。那些毁坏她、使她荒废的都要离她而去。她的儿女和众民要聚集到她这里，他们要成为她的荣耀。在她复兴的日子，众人要聚集在她左右，那时她这块现今荒凉的土地就显得窄小了。虽然此时她是丧子的，是寡妇，是独居的，但将来这一切都必发生。她必然要得拯救，她所得的荣耀将出乎她意料之外，以致于她惊呼道，「谁给我生这些？」――《摩根解经丛书》


讲道材料

以赛亚书第五十章

耶和华对自己的呼召（49:22-50:3）

论过了耶和华对 仆人的呼召，对锡安的呼召之后，最后一小段是描述耶和华对自己的呼召。这里首先答复锡安的问题。她问道，在恢复的日子，那些向她聚集的儿女是从那里来的？耶和华说是因 向列国举手，向万民竖立大旗，他们就将她的儿女带回来；列王必作她的养父，王后必作她的乳母，并且要向她下拜。

这个应许是如此伟大，充满恩慈，以致于先知脱口发出惊叹，「勇士抢去的，岂能夺回？该掳掠的，岂能解救么？」耶和华的答复很清楚， 说这是可能的，因为 必与欺压锡安的人相争，并审判他们，以便凡 血气的都知道 是救主，是救赎主，是雅各的大能者。这是 对锡安的描述。

再回到锡安的抱怨上，她说耶和华离弃了她，主忘记了她； 吩咐她拿出休书来，或找出 卖她的债主。这里用的两种比喻的关系时常出现在先知的着作中，前者是说明古时神的百姓是许配给 的；后者表示他们是 的财产。 用一种反讽的语气要她拿出 休她，或将她卖给债主的证据。

接着自己答复这项挑战。 首先宣告导致他们被掳、与 隔绝的真正原因，乃是他们的罪孽和过犯。 反过来抱怨他们，问道，「我来的时候，为何无人等候呢？我呼唤的时候，为何无人答应呢？」不是 离弃了他们，乃是他们离弃了 。他们废了约，并且对 爱的呼唤毫无反应。尽管如此， 仍然爱他们， 问，「我的膀臂岂是缩短，不能救赎么？我岂无拯救之力么？」 自己回答了这个问题， 提醒他们， 曾在历史上如何借着拯救和审判的方法，彰显了 的大能。

这整小段有关耶和华的呼召，充分启示了 的恩慈和大能，并且特别强调一个事实，就是 要借着 所选召、所膏立的那一位，来成就 和平的旨意。首先记录这仆人的呼召，最后是这仆人将带来的光荣复兴。

锡安在荒凉的景况下绝望不堪，耶和华回答她的抱怨时，首先印证 永存的爱，然后宣告 决心要施拯救， 并且否认 不忠于所立的约； 阐明 百姓受这些苦的原因，乃是因为他们的罪。

Ｂ 仆人的回答（50:4-53:12）

此部分记载了这仆人对耶和华的呼召所作的回答，可以分成三大段：

第一段表达 奉献受苦的心愿（50:4-9）{\LinkToBook:TopicID=140,Name=奉献受苦 （50:4-9）}
第二段描述这受苦的事工（50:10-52:12）{\LinkToBook:TopicID=141,Name=受苦的事工 （50:10-52:12）}
第三段论到受苦的完成（52:13-53:12）{\LinkToBook:TopicID=142,Name=受苦的完成 （52:13-53:12）}

奉献受苦（50:4-9）

这一段非常有价值，因为它启示了神理想仆人的态度，并且揭露 忍受痛苦、最终得胜的秘诀。它首先说到 献身于这事工，然后证实 的勇气。

这是耶和华的作为（50:4-6）

把神的仆人分别出来，奉献受苦，乃是耶和华的作为（50:4-6），而这仆人是以奉献来回应这项作为。有两句简短的话用来宣告奉献的方法，「主耶和华赐我受教者的舌头」，「主耶和华开通我的耳朵」。

第一句话启示了一个事实，就是这理想仆人所释放的信息，乃是从神那里得来的。更进一步说，这个信息和这段有关安慰的预言之一贯思想是一致的；这信息的目的就是要扶持困倦者。「受教者的舌头」这句子有很深刻的含义，指明神仆人所释放的信息是从神来的。从「主每早晨提醒」可以看出神多么耐心地传授 的信息。在神这方面， 的第一个举动是以这种方式，把真理传给 的仆人，以完成 的旨意。

分别出来奉献受苦的第二个事实表达在这句话中，「主耶和华开通我的耳朵。」这个意思，不单指 使 的仆人能听，更是指明神使 的仆人甘心听从，并且去宣告这些事情；虽然听到的人会因此和 起冲突。这可以从接下去的宣告中看出来，「我并没有违背，也没有退后。」「开通」这个词不可以和诗篇40:6里的「开通」相混淆，在那儿的意思是挖洞、刺破、穿孔，是与将耳朵靠在门柱上，穿一个孔以作为顺服的记号之仪式有关。而这里是指甘愿听从耶和华的话。

这样听了神的话，必然要出去对众人说；而说了话也必然会引起反对。神的仆人知道这一点， 以下面的话作答，表达 献身受苦的心志，「人打我的背，我任他打。人拔我腮颊的胡须，我由他拔。人辱我吐我，我并不掩面。」

具有无比的勇气（50:7-9）

神的仆人既然被分别出来，奉献受苦， 就立刻产生无比的勇气（赛50:7-9）。从 的宣告中可以看出， 在踏上 的道路时，有一个确据，就是 与神有密切的交通。

为了使 在患难中工作时，还能忠于神的旨意，神就装备 ，便 确信 必不致抱愧，因为 知道主耶和华必因 的这种态度帮助 。

由于 的事工必然会引起争论和反对，由于 有充分的把握会得胜，因此 向那些与 作对的挑战，要他们近前来。 知道神会帮助 和 的事工，所以 将与神一同得胜。 知道 与神有密切的交通，也必自这交通中得到能力，因此这位仆人面对着顺服的道路时， 不但明白这是一条受苦的道路，同时也知道这条路最终必要得胜。

受苦的事工（50:10-52:12）

因此，神的这位仆人甘愿受苦， 也满有勇气地面对受苦，并进入这受苦的事工中。这一段包含一些原则，并且启示神伟大仆人在 事工上所用的方法。这段信息虽然看起来是指着神的仆人说的，但也可应用于以赛亚在一个陷于黑暗、荒凉的百姓中所作的事工上。首先有话语将百姓分开成两组，其次是对忠信之人发出的三个信息，最后是对遭患难之人发出的三个信息。

这里将百姓分成两部分（50:10-11）

忠心于耶和华的人，和背向 、依靠自己的计谋行路的人。

忠信之人被描述为，他们虽陷身黑暗的环境，却仍敬畏耶和华，听从 仆人的话。

另一方面，有些人也在黑暗中，他们却想点上火把来制造亮光。神命令那些忠于 的人，要倚靠耶和华的名，仗赖 。那些想要行在自己的火光中之人，必躺在悲惨中。

下面的信息是针对敬畏耶和华、听从 仆人的人说的。――《摩根解经丛书》


讲道材料

以赛亚书第五十一章

对忠信之人的信息（51:1 -16）

这些信息都是在鼓舞、安慰那些处于黑暗环境中的人。第一个信息是刚强的呼召，第二个是刚强的呼喊，第三个在宣告刚强的原因。

勇敢的呼召（51:1 -8）

为了鼓舞那些在黑暗中行走之人，要他们刚强，这位先知呼召他们向后回顾，向前瞻望，并四处观看；这样他们就能处处看见耶和华的作为。

向后回顾的时候，必然能提醒他们，他们是从神而来的。他们的祖宗亚伯拉罕被神选召、赐福，以致生养众多。这里提到撒拉的名字，是为了强调神的大能，提醒他们，整个国家是因一次超自然的作为而产生的。因此先知说到一个盘石，他们是由这盘石凿出来的，这盘石不是亚伯拉罕，乃是耶和华。在向后回顾时，他们对耶和华的认识就产生一个确信：不管环境是多么悲哀、荒凉，「耶和华已经安慰锡安。」

向前瞻望时，必然能使人产生信心，因为公义从末被毁灭过，公义一定会在众民的救恩中得胜。天和地都要渐渐消散，惟有耶和华的救恩永远长存， 的公义也不废掉。

因此若四处观看，虽然环境黑暗，反对耶和华的人在辱骂、毁谤，也不要惊惶，因那些知道公义，将神的训诲存在心中的民，也知道 的仇敌必被毁灭， 公义和救恩的旨意必要成全。

刚强的呼喊（51:9-11）

为了回答前面刚强的呼召，此外便根据对神大能和作为的确信，发出了刚强的呼喊；分别由向上看、向后回顾、和向前瞻望的结果表达出来。

向上看就是定睛望耶和华，记起 在上古时代的胜利中所启示的能力，而发出呼喊，「耶和华的膀臂阿，兴起！兴起！以能力为衣穿上。」

向后回顾，就看到神拯救 子民的大能作为； 将海水分开，以救 百姓脱离埃及的奴役。因此这里宣告说，赢得这场胜利的就是耶和华的膀臂。

向前瞻望，就可以从跟前的能力和过去的胜利中得到确据，就是赎民必要归回锡安，一切黑暗和荒凉的环境必要结束。

刚强的原因（51:12-16）

刚强的呼召和呼喊，很明显的是认识耶和华的结果，也是确认 的信实之结果。最后，刚强的主要原因，乃是在于耶和华自己的话。这先知借着刚强的灵对百姓所说的一切话，都可以在耶和华自己的回答中见到。这回答可分成向上看，四处观看，向前瞻望三部分。

当他们在软弱中向上仰望时，耶和华就回答他们， 宣告说，「惟有我，是安慰你们的。」 接下去责备他们竟然害怕人， 宣告这样的惧怕乃是他们忘记创造他们的耶和华所招致的后果。

四周观看，会看到流亡之民被掳、被压迫、并经过死亡。但耶和华宣告，即使在澎湃的海浪中， 必与他们同在， 必施展 的大能。

耶和华最后的话，是特别对 仆人说的，宣告那已经印证的事实，就是 已经将话传给 ，用 的手影遮蔽 ，好让 至终复兴诸天和地，并能对锡安说，「你是我的百姓。」

因此这些信息都是为了要使他们刚强。在刚强的呼召里，他们被要求回头看亚伯拉罕，看神的作为如何接近；他们在压迫中要毫无畏惧地四面张望。他们发出刚强的呼喊，是根据他们首先仰望耶和华的膀臂，然后回顾 以前如何拯救他们，最后确信 终必拯救。至于在宣告刚强的原因时，则充满了安慰； 虽责备他们因忘记耶和华以致对人产生畏惧，但也保证 要用大能救助、建立 的百姓。

对遭患难之人的信息（51:17-52:12）

对遭患难之人的信息自然是对同样的人说的，但主要和他们的苦难有关；这是根据前面信息中所强调的神必拯救的事实为出发点。首先确定受苦必要结束，其次描述得力的开始，第三宣告耶和华要回到 的百姓中。

受苦的结束（51:17-23）

第一个信息是呼叫耶路撒冷醒来，因为她受苦的日子即将结束。在某方面来说，这是对前面她的呼喊的一个回应，「耶和华的膀臂阿，兴起！兴起！」那是信心的呼喊，此处则是恩典的回答，宣告她已经喝尽了痛苦的杯。

紧接着的，是描述她受苦的生动画面。她丧失了儿女，以致没有任何儿女来搀扶她、引导她。荒凉、毁灭临到她，无人为她举哀，无人安慰她。因神的审判，她的众子都发昏、跌倒。

但她患难、痛苦的杯要从她手中被拿走，交在那些苦待她的人手中。――《摩根解经丛书》


讲道材料

以赛亚书第五十二章

得力的开始（52:1 -6）

第二个信息呼召锡安起来，披上她的能力和华美的衣服，因为她已经从一切内在的污秽中得洁净。这是对忠信之人的信息中所发出的那个勇敢呼喊「耶和华的膀臂阿，兴起！兴起！」的进一步回答。我们已经看过，神已用恩典回答了那个呼喊。此处的回答是在指明锡安的责任。她应该恢复自己真正的地位，抖下身上的尘土，解开束缚她的锁炼。

虽然她是无价被卖的，但她的神已决心要赎回她。 曾经从埃及和亚述人的欺压中解救她；面对着现今的压迫， 仍要拯救她。

从这拯救中，她必知道耶和华的名，知道 能成就 的旨意。

耶和华的归回（52:7-12）

第三个对遭患难之人的信息，是描述耶和华回到 的百姓中。 归回的事实是由传信息的人和守望之人宣布的，他们所用的话乃是「神作王了。」耶和华的归回锡安，带来了复兴和祝福。荒场要一同歌唱，庆祝她的得救。勇敢的呼喊中曾要求耶和华的膀臂兴起，以能力为衣穿上；此处以歌声欢呼作了回答，「耶和华在万国眼前露出圣臂。」这个信息的最后一小段，是根据耶和华必定归回的事实，对百姓发出呼召，要他们从一切不洁的事上出来，得以洁净。最后是宣告耶和华必在百姓前头行，以色列的神必作他们的后盾，保证他们脱离敌人的伤害。

受苦的完成（52:13-53:12）

这大段的最后一部分，介绍这位和平的王在经历受苦的过程中，必得以被保全。此段旧约经文，深刻地启示这位神完美的仆人，将透过受苦来完成 的旨意，以使 犯罪的百姓得到恢复，使众民得赎。

此处极明显的是论到弥赛亚。我们不可能认为这段经文可在以赛亚、耶利米、或任何其他人的经验中得到应验，它只在拿撒勒人耶稣的身上得到应验。在这些过去的先知身上，固然也多少表达并且证实了它所启示的原则。他们献身于神的旨意，在悖逆的百姓中宣告 的话语，并因而被误解、受痛苦，但是他们所受的苦并不能代替别人。他们受的创伤，并不会使百姓的创伤因而得医治。这位先知个人的经历在这里有相当多的揭露，但是它们几乎淹没在他所描述的这完美仆人的更大经历中，完全看不见了。有一点我们必须注意，就是这里开头的话，「我的仆人行事必有智慧」和前面论到这仆人甘愿受苦的那一段结束时的话「主耶和华必帮助我」两者之间的关系。我们曾仔细思考过那一段论到受苦的事工之经文，在那里以赛亚个人的经验是比较明显的。现在他接着描述神仆人实际经历的痛苦，以及 如何献身于这一条受苦之路。

这一大段可分成三小段：

1.第一小段描述最终的胜利（52:13-15），
2.第二小段论到受苦的道路（53:1 -9），
3.第三小段再度详尽地宣告那最终的胜利（53:10-12）。

这个故事是描写和平的王最深沉的忧伤，它的结构是，透过 的忧伤来宣告 的胜利。

最终的胜利（52:13-15）

神的这位仆人完全顺服神的旨意，并且绝对相信神保守的大能，因此 能说，「主耶和华必帮助我。」另一方面，耶和华也能说，「我的仆人行事必有智慧，必被高举上升，且成为至高。」

高举和成为至高，具有双重性质。首先是高举 那不寻常的忧伤。 因忧伤而憔 ，以致百姓看见 都大感惊奇，「 的面貌比别人憔悴， 的形容比世人枯槁。」其次是高举 不寻常的成就，如最后1节所宣告的，「 必洗净许多国民，君王要向 闭口。」

这段经文中有两个词──「因」和「这样」，是解释这段经文的关键。 的成功是从忧伤中得来的。「许多人因 惊奇……这样， 必洗净许多国民。」众人因 憔悴的面容而惊奇。 所受惊人的苦，使许多国民讶异，使君王噤不作声。因此在这第一小段中，先知说明了和平之王完成 的受苦，是为了宣告那最终的胜利，并且启示 最终的胜利乃是 经历痛苦所产生的结果， 受的苦真是使这个世界惊异。――《摩根解经丛书》


讲道材料

以赛亚书第五十三章

受苦的道路（53:1 -9）

这一段经文，引我们进入一个无限深奥的境界，若细细分析，似乎有点不太尊敬。然而这一小段文字也是意义清楚的，我们可以用完全敬畏的态度来探索。先知首先描述那被拒绝的事工，其次是 代替人受苦，最后是耶和华的仆人，亦即和平的王为赎罪而死。

第一段描述一个被拒的事工（53:1 -3）

如果开头的几句话表达了以赛亚或耶利米，或其他时代某一个以色列先知的经历，那么我们要注意，这位作者很快又用第三者的语气，以一个局外人的立场来说或写；他立刻将注意力从自已身上移开，这种方式一直延续到本大段的末了。他描述 的事工被人完全误解了； 在耶和华面前「生长如嫩芽」，充满各样美丽、可爱的潜能，但这嫩芽却「出于干地」，是指从一个向来没有产生过好东西的环境中生出。对那些看见 的人来说， 无佳形美容，也无美貌。

因此「他被藐视，被人厌弃」， 自已的经历是「多受痛苦，常经忧患」；更强调一点， 被人掩面不看，因为他们毫不尊重 。这是一幅生动的画面，描绘出这位和平之王在荒凉环境中的情景；虽然 是神完美的仆人，以智慧行事，却难免在犯罪、堕落的阶层里被人误解。这画面呈现了 受苦的事工， 是照在黑暗里的光， 因这事工所受的苦也日益加遽。 在神眼目中被看为美好，但人却不以为美，因此他们藐视 。这种态度使 心中充满忧伤，以致面容憔悴。人们看见 ，就转过脸来，不屑一顾，他们一点也不尊重 。

代人受苦（53:4-6）

先知的话紧接着就解释神仆人受苦的真正性质和价值。 不只是和他们一同受苦，乃是为他们受苦，担当他们的忧患，背负他们的痛苦。人类的败坏是惊人的，从一件事实可以证明：他们竟将 一切的忧患，视为神加在 身上的审判，「我们却以为 受责罚，被神击打苦待了。」

先知立刻用「那知」两个字，来纠正这种错误的观念；他用明白、详尽的话来述说 受苦的真相。这段陈述用不着任何解释。「 为我们的过犯受害，为我们的罪孽压伤。因 受的刑罚我们得平安，因 受的鞭伤我们得医治。」

最后的宣告总结了整个真相（关系到人的罪，和神恩慈的方法两方面），「我们都 如羊走迷，各人偏行己路。耶和华使我们众人的罪孽都归在 身上。」

赎罪受死（53:7-9）

最后， 的受苦达到了顶点──为赎罪受死（53:7-9）。对于受死， 高贵地保持着沉默，从 的表现我们可以发现 那种献身的惊人力量。

在人看来， 的死不过是因受人欺压的结果。人们毫不在意 从活人之地被剪除，他们竟将 与恶人同埋。

死亡的内在意义，可以从下面经文所燃放的无限恩慈中显露出来，「 受鞭打，是因我百姓的罪过。」

最终的胜利（53:10-12）

此处又一次宣告那最终的胜利，并且更详尽地将它和受苦联在一起。

第一部分是宣告痛苦的道路终将导致亨通（53:10）。从某种意义上说，是耶和华使 受痛苦，但这是一项神圣、爱心的合作，耶和华和 仆人之间没有任何冲突。透过压伤、痛苦和死亡的途径，这仆人将胜过一切，看见后裔和永无止尽的生命，以及耶和华的胜利。

下面是另外一种比喻（53:11）。却是重复同一个真理。这先知指明经过这仆人的阵痛，才能赢得胜利。他用生产之痛此喻 那深不可测的痛苦；只有经过阵痛，才能生出新生的后裔，而 的后裔要被称为义。

这部分是以它的开头作结束（53:12）。开头时说到神高举那不寻常的痛苦和成就。结尾时论到一个荣耀、至高的地位，这乃是因那仆人将命倾倒，担当多人的罪，又为罪犯代求所带来的结果。

容我这样说，如果有人认为这段经文不是应验在新约的基督身上，而是应验在其他人身上的话，他就是忽略了这段经文深广辽阔的意义。他等于是瞎眼的人，在基督身上看不见他们所渴慕的美丽，因此也不会为 的痛苦和死亡感到忧伤。有一个值得注目的事实不容我们忽视，就是除了雅各书和犹大书，新约圣经其也每一位作者都参考了这一段特殊的经文，并且将它和基督的故事联结在一起。――《摩根解经丛书》


讲道材料

以赛以赛亚书第五十四章

２ 胜利的歌声（54章-57章）

现在我们来到论和平之王这部分的第二大段。它论到因神仆人受苦的事工之完成，所带来的胜利歌唱。整大段可分成三个明显的小段：首先是信心之歌{\LinkToBook:TopicID=144,Name=Ａ 信心之歌 （54:1 -17）}，其次是先知的呼吁{\LinkToBook:TopicID=145,Name=Ｂ 伟大的呼吁 （55:1 -13）}，最后是描述胜利以后的经营{\LinkToBook:TopicID=146,Name=Ｃ 经营 （56:1 -57:21）}。

Ａ 信心之歌（54:1 -17）

这首歌说明了一个辉煌的事实──受苦将带来复兴。首先歌颂复兴的恩典，其次歌颂复兴的荣耀。

复兴的恩典（54:1 -10）

这首歌以无限热诚的语气，描述神的百姓因着 仆人的受苦和死亡，而得到的祝福。

前面一段的末了宣告说，「 将命倾倒，以致于死。 也被列在罪犯中， 却担当多人的罪，又为罪犯代求。」现在这一段开头就说「要歌唱」，实在有些突然，令人吃惊。这首颂扬复兴的诗歌，是从那样深沉的悲伤中冒出来的。我们不可忽略这仆人的痛苦，和这首救赎之歌中间的密切关系。这首歌的头一小节是在强调那无上的恩典，在看这恩典所带来的果效时，应该溯源到产生这些果效的最初原因。

第一小节──歌颂百姓的增多（54:1 -3）

那些不生育的、贫困的都变得生养众多、昌盛富足，以致于必须扩大帐棚，放长绳子。这个复兴之国的儿女遍布全地，得多国为业，他们带着祝福和兴盛，使荒凉的城邑重新有人居住。

第二小节──揭露昌盛的原因（54:4-6）

这个寡居的、荒凉的国家得到了复兴和安慰。前面的预言中，我们看见锡安这样抱怨，「耶和华离弃了我，主忘记了我。」耶和华就以一个挑战来回答她，「休你们的母亲，休书在那里呢？我将你们卖给我那一个债主呢？」此处再度用到这个比喻，这首歌宣告万军之耶和华是锡安的丈夫和救赎者，他们得到昌盛的奥秘乃在于 恢复了对锡安的爱和交通，以致他们儿女增多，住所加大。

最后──重归旧好（54:7-10）

这位被离弃、心中忧伤的妻子要被召回，重归旧好（54:7-10）。离弃她只是暂时的，为的是要使她复兴。耶和华的慈爱永远长存， 必遵守 与百姓所订的和平之约。

因此复兴的果效乃是从 慈爱的作为来的。这一小节从描述神外在的显现，转向描述神内心那永恒之爱的源头。

第一个经历到的是 的怜悯， 的怜悯使 订下和平的约。我们必须参考 仆人所受的苦，并借着过去发生的事，才能解释和平的约。此处又用婚姻的关系，来比喻这国因着和平的约，恢复与 的交通；并因着交通，产生众多的后裔。最后经历到的是这首歌一开始所歌颂的──伟大而荣耀的昌盛，以及众多的儿女。

复兴的荣耀（54:11-17）

这首歌接下去歌颂由恩典而来的荣耀，这部分完全强调着「荣耀」。此处又从由道德的忠实所获致的物质丰盛，描述到耶和华是最起初的源头， 要保护 所赐的福气。锡安仍陷困境中，被称为「困苦被风飘荡，不得安慰的人」。然后先知用充满色彩和光亮的比喻来描述她在物质上的华丽。她是一个满有荣耀和美丽的城 ，一个坚固、安全的城 ，她的石头、根基、尖峰、城门都是用宝石作的（54:11-12）。这一切都是在指明她必坚立到永远，她是由世上最宝贵的东西建成的、装饰的。

这首歌描述了一些外在的华丽之后，又触及一个更高的层次，就是描述百姓道德上的忠实（54:13-14），这也是导致一切外在华美景观的主因。他们必须以一切道德和精神上的价值为出发点；这首歌宣告他们的儿女都要受耶和华的教训，这样才能大享平安。他们必因公义得坚立，一切的欺压必不临到这个神的城，害怕和惊吓也必远离她。这个完美的描述使一个城 的生活达到了顶峰。那些听神教训的孩子长大之后，必坚守公义，不容许有欺压的事。这种情形若持续下去，这城必充满平安，远离惊吓。

这城要如此建立起来，百姓恢复了与神真正的关系，这种真正的相互关系是牢不可破的。或许会有敌人聚集来攻打这城，但他们不是神召来的，因此必要失败（54:15-17）。铁匠和武器是耶和华所造的，以用来毁灭人；由这话可推论，耶和华是因百姓道德上的败坏而施行审判的。既然 的理想已经达成了，就再没有任何仇敌能伤害这城，为这城而造的武器也无用武之地。这首歌最后说到，「这是耶和华仆人的产业，是他们从我所得的义，这是耶和华说的。」重复了这一部分的预言中一再教导的真理，就是复兴的方式是出于神的作为，那使百姓得到坚固和保障的公义乃是从耶和华得来的。在前面宣告巴比伦的败亡时，神曾允许，「我要……在锡安施行救恩。」并宣告说，「我使我的公义临近……我的救恩必不迟延。」既然神已经宣告了 和平的旨意，我们也看见了和平的王将经过受苦的道路，胜过罪恶，因此这首复兴之歌最后要宣告，「这……是他们从我所得的义，这是耶和华说的。」――《摩根解经丛书》

亚书第五十四章

２ 胜利的歌声（54章-57章）

现在我们来到论和平之王这部分的第二大段。它论到因神仆人受苦的事工之完成，所带来的胜利歌唱。整大段可分成三个明显的小段：首先是信心之歌{\LinkToBook:TopicID=144,Name=Ａ 信心之歌 （54:1 -17）}，其次是先知的呼吁{\LinkToBook:TopicID=145,Name=Ｂ 伟大的呼吁 （55:1 -13）}，最后是描述胜利以后的经营{\LinkToBook:TopicID=146,Name=Ｃ 经营 （56:1 -57:21）}。

Ａ 信心之歌（54:1 -17）

这首歌说明了一个辉煌的事实──受苦将带来复兴。首先歌颂复兴的恩典，其次歌颂复兴的荣耀。

复兴的恩典（54:1 -10）

这首歌以无限热诚的语气，描述神的百姓因着 仆人的受苦和死亡，而得到的祝福。

前面一段的末了宣告说，「 将命倾倒，以致于死。 也被列在罪犯中， 却担当多人的罪，又为罪犯代求。」现在这一段开头就说「要歌唱」，实在有些突然，令人吃惊。这首颂扬复兴的诗歌，是从那样深沉的悲伤中冒出来的。我们不可忽略这仆人的痛苦，和这首救赎之歌中间的密切关系。这首歌的头一小节是在强调那无上的恩典，在看这恩典所带来的果效时，应该溯源到产生这些果效的最初原因。

第一小节──歌颂百姓的增多（54:1 -3）

那些不生育的、贫困的都变得生养众多、昌盛富足，以致于必须扩大帐棚，放长绳子。这个复兴之国的儿女遍布全地，得多国为业，他们带着祝福和兴盛，使荒凉的城邑重新有人居住。

第二小节──揭露昌盛的原因（54:4-6）

这个寡居的、荒凉的国家得到了复兴和安慰。前面的预言中，我们看见锡安这样抱怨，「耶和华离弃了我，主忘记了我。」耶和华就以一个挑战来回答她，「休你们的母亲，休书在那里呢？我将你们卖给我那一个债主呢？」此处再度用到这个比喻，这首歌宣告万军之耶和华是锡安的丈夫和救赎者，他们得到昌盛的奥秘乃在于 恢复了对锡安的爱和交通，以致他们儿女增多，住所加大。

最后──重归旧好（54:7-10）

这位被离弃、心中忧伤的妻子要被召回，重归旧好（54:7-10）。离弃她只是暂时的，为的是要使她复兴。耶和华的慈爱永远长存， 必遵守 与百姓所订的和平之约。

因此复兴的果效乃是从 慈爱的作为来的。这一小节从描述神外在的显现，转向描述神内心那永恒之爱的源头。

第一个经历到的是 的怜悯， 的怜悯使 订下和平的约。我们必须参考 仆人所受的苦，并借着过去发生的事，才能解释和平的约。此处又用婚姻的关系，来比喻这国因着和平的约，恢复与 的交通；并因着交通，产生众多的后裔。最后经历到的是这首歌一开始所歌颂的──伟大而荣耀的昌盛，以及众多的儿女。

复兴的荣耀（54:11-17）

这首歌接下去歌颂由恩典而来的荣耀，这部分完全强调着「荣耀」。此处又从由道德的忠实所获致的物质丰盛，描述到耶和华是最起初的源头， 要保护 所赐的福气。锡安仍陷困境中，被称为「困苦被风飘荡，不得安慰的人」。然后先知用充满色彩和光亮的比喻来描述她在物质上的华丽。她是一个满有荣耀和美丽的城 ，一个坚固、安全的城 ，她的石头、根基、尖峰、城门都是用宝石作的（54:11-12）。这一切都是在指明她必坚立到永远，她是由世上最宝贵的东西建成的、装饰的。

这首歌描述了一些外在的华丽之后，又触及一个更高的层次，就是描述百姓道德上的忠实（54:13-14），这也是导致一切外在华美景观的主因。他们必须以一切道德和精神上的价值为出发点；这首歌宣告他们的儿女都要受耶和华的教训，这样才能大享平安。他们必因公义得坚立，一切的欺压必不临到这个神的城，害怕和惊吓也必远离她。这个完美的描述使一个城 的生活达到了顶峰。那些听神教训的孩子长大之后，必坚守公义，不容许有欺压的事。这种情形若持续下去，这城必充满平安，远离惊吓。

这城要如此建立起来，百姓恢复了与神真正的关系，这种真正的相互关系是牢不可破的。或许会有敌人聚集来攻打这城，但他们不是神召来的，因此必要失败（54:15-17）。铁匠和武器是耶和华所造的，以用来毁灭人；由这话可推论，耶和华是因百姓道德上的败坏而施行审判的。既然 的理想已经达成了，就再没有任何仇敌能伤害这城，为这城而造的武器也无用武之地。这首歌最后说到，「这是耶和华仆人的产业，是他们从我所得的义，这是耶和华说的。」重复了这一部分的预言中一再教导的真理，就是复兴的方式是出于神的作为，那使百姓得到坚固和保障的公义乃是从耶和华得来的。在前面宣告巴比伦的败亡时，神曾允许，「我要……在锡安施行救恩。」并宣告说，「我使我的公义临近……我的救恩必不迟延。」既然神已经宣告了 和平的旨意，我们也看见了和平的王将经过受苦的道路，胜过罪恶，因此这首复兴之歌最后要宣告，「这……是他们从我所得的义，这是耶和华说的。」――《摩根解经丛书》


讲道材料

以赛亚书第五十五章

Ｂ 伟大的呼吁（55:1 -13）

紧接着这首歌的，是先知的呼吁。他认识到耶和华的仆人将 得胜利，并且接下去要赐 百姓复兴的机会。此段信息所强调的有两方面：

1.第一是认识到有需要，然后发出一个呼吁；
2.第二是根据对资源的认识而发出呼吁。

需要和呼吁（55:1 -5）

从一开头的邀请中可以推论出这种需要。此段信息是对那些干渴、饥饿、没有银钱的人发出的；向他们宣告，他们一切的需要可以得到完全的供应，包括食物、酒和牛奶。

但是这里所描述的不是物质的东西，乃是指属灵方面的东西，这点可以从一件事实得到证明：那些人被形容作没有银钱，但又说他们把钱花在不能当食物吃的东西上。这个信息的对象是那些不顾他们属灵的长子名分，一心想用尘世的东西来满足自己的人；他们拥有的钱不能用在属灵的领域中，就是那能供应生命的活水、属灵之粮的地方。

这里宣告他们的态度和行为是多么愚昧，他们「花钱买那不足为食物的，用劳碌得来的买那不使人饱足的」。为了纠正这种愚行，百姓应该留意听，才能找到生命真正需要的营养。

对这样的百姓，先知呼吁他们要侧耳而听，因为耶和华应许要与他们立永约。这约乃是神仆人作工的结果， 要作万民的见证，作他们的君王和司令。因着这约和他们的顺服，神最初对 百姓的旨意必要成就；他们要成为列国瞩目的中心，并且根据这约而成为列国的祝福。

资源和呼吁（55:6-13）

前面所说的，都汇集至一个中心的呼吁上。这个呼吁最先是以一般性的话发出的，然后再以特别详细的方式发出（55:6-7）。

一般性的呼吁中，承认神恩慈的作为。当人们陷于一切属灵的干渴、饥饿、贫困时，耶和华仍在近处，可以让人寻见。他们的责任只是寻找并求告 。他们感到极度不安、得不到满足时，只需要来到那位他们所得罪、所背叛的神面前。他们自己必须采取行动，才能得到供应。他们必须寻找神，求告神。

至于特别的呼吁中，所陈述的非常清楚、简洁。它明白地说明人类得救恩的方法。首先指出人的责任，然后用下面的话来解释人如何寻找、求告耶和华，「恶人当离弃自己的道路，不义的人当除掉自己的意念，归向耶和华。」然后说到神的应许，充分显出了神恩慈的态度，「耶和华就必怜恤他……神必广行赦免。」这是非常重要的，我们应该慎重的思考它。首先陈述人的责任，人应当有明显的态度，「恶人当离弃自己的道路。」然后是心灵的态度，「不义的人当除掉自己的意念。」最后总结事实，立即采取完成的行动，「归向耶和华。」任何恶行都是源于对神的悖逆。因此归向神本身就是一种公义的思想，也必产生公义的观念，这样就可以导致与神的旨意相合。

但只靠人的顺服，还是不可能得到复兴。顺服只是复兴的条件。复兴是一项出于怜恤的行动，是神的行动。 才是那位广行赦免的神。

我们也必须借着神仆人所启示的亮光，来解释这一切；因着 受的苦，才使神恩慈的态度能够向人彰显。有关神要施怜悯、行赦免的宣布，乃是53章所描述的整个过程所带来的结果。

然后，先知接着与那些愿意归向神的人辩论（55:8-9）。我们必须看出，这个论证和前面有关人的责任、神的应许之宣告有密切的关系。恶人当离弃自己的道路，不义的人当除掉自己的意念；因为神的意念非同不义之人的意念，神的道路非同恶人的道路。不同的意念就产生不同的道路，因此人要重新蒙福的惟一方法，是抛弃自己的意念和道路，接受耶和华的意念和道路。

接着宣告神的意念和道路，与人的意念和道路之间的区别，「天怎样高过地，照样我的道路高过你们的道路，我的意念高过你们的意念。」神的意念包括了天上和一切永恒的事。人的意念却排除了天上的事，人只想用地上的事来满足自已。结果人的道路是属地的道路，神为人准备的道路却包括了一切属天的事实和力量。

因此神呼召人，要除去人生命中这些错误的观念和行为，归向耶和华，接受 的意念，行走在 的道路上。

最后，先知宣告人若回转向神，就能支配各样的资源。这一切资源总结来说，就是一个完美的法则，和一个完美的生命。

首先描述这个完美的法则（55:10-11），就好象雨雪从天而降，并不返回，却滋润土地，使地上发芽结实。这样借着天和地的差别，就指出神的观念和人的观念之差别。若要在地上得到满足，就必须有从天上来的恩赐。先知又将这个此喻应用在实际的事例上，他宣告雨、雪如何滋润大地，神的话也要照样滋润人的生命。人若想用世上的事满足自己，必徒然无功。人若活在神的法则中，思想合乎神的话语（这话语启示了神的旨意），他就能明白神的旨意，发现他自己生命的奥秘。

这个呼吁的结尾，是描述听从神话语的人将得到完美生命（55:12-13），充满了诗意的优美和内涵。这样的生命是一个自由而喜乐的生命。人们带着能力，欢欢喜喜出来，平平安安蒙引导。这是形容他们脱离了一切的束缚和限制，进入一个自由的辽阔之境。他们欢喜是因为他们了解属地的事情，或许更正确的说，他们欢喜是因为他们使属地的事情具有了更丰富的意义。大山小山必在这些遵行神律法的人面前发声歌唱。田野的树木也在这些百姓的影响下拍掌。人的蒙赎便大自然也被赎回。松树长出代替荆棘，番石榴长出代替蒺藜。神的众子在 生命的大能中，依照 的律法，为整个受造之物重新带来力量和医治。

一切事物都在耶和华的荣耀中达到了顶点。这个宣告不仅仅启示这是人生命最终的目的，并且启示一个事实：只有当人的生命臻于完美时，耶和华才能真正的满意。――《摩根解经丛书》


讲道材料

以赛亚书第五十六章

Ｃ 经营（56:1 -57:21）

有关和平之王的这一大段，末了说到国度经营的几方面，可以归纳成：对外邦人的欢迎{\LinkToBook:TopicID=147,Name=欢迎外邦人 （56:1 -8）}，对恶人的审判{\LinkToBook:TopicID=149,Name=悔改之人的复兴 （57:15-19）}，悔改之人的复兴，最后的话{\LinkToBook:TopicID=150,Name=最后的话 （57:20-21）}。

欢迎外邦人（56:1 -8）

这段欢迎外邦人的信息，主要是为了安慰外邦人；他们可能因为那些复兴的应许是对神百姓说的，而感到丧气。他们或许说，「耶和华必定将我从 民中分别出来。」太监看到这个国家欣欣向荣的情形，也许会说，「我是枯树。」这两种人都要受安慰。

对神选民的呼召及应许（56:1 -5）

对他们所发的安慰信息一开始，是对神选民的呼召（56:1 -2）。在这个托付里宣告了他们的责任是守公平，行公义。他们在这些方面都会犯罪、跌倒，所以先知现在提醒他们，若顺服神，他们就可以任意支取各样的资源。耶和华宣告说，「我的救恩临近，我的父义将要显现。」这里我们必须以和平之王的启示来解释这个声明的意义。 是神的仆人，是 使救恩和公义临近了。百姓若凭着救恩和公义所赋予的能力，完成他们的责任，就必要蒙福。这个蒙福的条件和一开头的托付，两者之间是互相平衡的。前面托付他们要守公平，行公义。蒙福的条件乃是「如此行」，就是行公义；「如此持守」，就是守公平。这里举出两个例证：第一个，谨守安息日，这在神百姓的历史中一直象征着 旨意的完全圣洁；第二个，禁止自己的手作恶事，这和第一个例证是互相关联的。

因此，外邦人也被允许进入责任和蒙福的约中。耶和华不许他们悲伤（56:3），并给他们应许。对太监的应许（56:4-5）是，他们必在神的殿中被记念，有名号，比有儿女的更美好。但是他们蒙福的条件是要尽他们的责任。他们也当谨守安息日，拣选神所喜悦的事，并持守 的约。这些没有子嗣的人，因着顺服神，就有一个名赐给他们，永不会被剪除。

外邦人的责任也是一样（56:6-7）

他们被接受的条件乃在于与耶和华联合，事奉 ，爱 的名。他们也必须守安息日，持守 的约。他们若履行这些责任，就会被领到圣山，在祷告的殿中喜乐。他们所献的祭必蒙悦纳，因为耶和华的殿是万民祷告的殿。

最后的话（56:8）

显示这先知明白一个事实，就是被接纳进入国度的人，不只是神的选民，也有外邦人。耶和华不仅招聚以色列被赶散的， 还要召聚别的人，这些人要与 联合，进入 的约所带来的一切福气中。

对恶人的审判（56:9-57:14）

在欢迎一切顺服耶和华的人之同时，也有对恶人最严厉的审判；即使是选民中的恶人也不例外。先知宣告审判时，首先论到属灵的领袖，其次论到悖逆的百姓。

属灵的领袖（56:9-57:2）

先知的话突然从安慰的语调，转换成严厉的语调。另外一种译法，把这段经文译为是呼召田野的诸兽去吞吃林中的诸兽。如果这种译法正确的话，那么林中的诸兽就代表不忠的牧者，因他们失职，羊群也跟着受苦。无论那一种译法都和这段信息真止所教导的并无重大的出入，因为从下文可以看出，田野的诸兽和林中的诸兽都被召来，叫它们去吞吃，而被吞吃的不是羊群，乃是不能叫唤的哑吧狗。对诸兽所作简短而有力的呼唤，乃是对失败的属灵领袖所宣告的审判。

审判的原因（56:10-12）

然后先知以雷霆万钧之势，宣告审判的原因（56:10-12）。第一，是领袖的败坏。这先知宣称他们是无知的──瞎眼，没有知识的哑吧狗，不能叫唤；他们也是懒惰的──只知作梦、躺卧、贪睡。这两重指控显示他们没有尽到作牧人的本分。然后他又指出他们的失败是因为他们个人的败坏，他描述他们贪婪无厌，不能明白，各人偏行己路，各求自己的利益；更甚者，他们纵情声色，醉酒，并且镇日宴乐。――《摩根解经丛书》


讲道材料

以赛亚书第五十七章

如此产生的后果（57:1 -2）

就是义人受苦，不义之人对义人所受的苦却漠不关心。这是属灵领袖变得荒淫、自私时必然产生的后果。那些素行正直的人在这样的统治下，除了死亡和坟墓之外，没有其它安歇之所。这些作为一国真正支柱的人死亡了；由于从末有人重视他们，所以也没有人为他们的逝去哀伤。

悖逆的百姓（57:3-14）

先知继续谈论对恶人的审判。他宣告那些屈服于领袖的恶势力之百姓，也同样要被审判。他们要近前来，听对他们的指责。他们罪行昭彰，受到的审判也自然醍目、完全。先知特地一一论到这些事。

从这些话里，我们看出先知深感到百姓的罪大恶极。他形容他们是「巫婆的儿子，奸夫和妓女的种子」（57:3），这种描述在强调，这先知认为属灵关系重于一切。毫无疑问的，他是在对那些按着肉体是选民的人说的，由于他们犯拜偶像的罪，又和他们的祖先一样，不忠于他们与耶和华所立的约，所以他用如此严厉的话形容他们。如果我们参考描述「经营」的那一段开头部分，就会发现此处的描述特别值得注意。在「经营」那一段中，先知宣告，那些按着肉体说不属于后裔之列的外邦人，只要符合各种条件，就能同样享受这约中的福分；然而此处他又用「奸夫和妓女的种子」来描述那些按着肉体是属于神子民的人，明显地将他们排拒在一切福分之外，因为他们不断地拜偶像和悖逆神。

对他们的三重控告（57:4-11）

首先责备他们轻慢的态度，这可以从他的问话中看出来。他们向耶和华戏笑，向 张口吐舌（57:4）。

然后他责备他们的拜偶像（57:5-9）

这证实了他前面的描述──「奸夫和妓女的种子」；这也是他开始描述拜偶像的情形时，问道，「你们岂不是悖逆的儿女，虚谎的种类？」的原因。我们可以看见，这种拜偶像的景况实在重大而明显。他们在山谷间放纵情欲；神的选民堕落到极度的异教迷信中，竟然杀了儿女献祭。他们向光滑的石头，就是山谷中的假神献祭。他们甚至在高而又高的山上拜偶像。他们也侵入了家庭的神圣领域中，他用婚姻的关系来象征与耶和华所立的约，因此他描述拜偶像的罪是属灵的淫乱，是不忠于耶和华的约。甚至他们的政策也受到淫乱的影响，他们打发使者去见王时，他们仍自卑自贱，与阴间的恶者同列。

最后，他责备他们过度糊涂（57:10-11）

他们虽然长途跋涉，疲惫不堪，却仍顽固地说不觉疲倦。他们因恐惧假神而说谎，这乃是他们不记念神的结果。

百姓必受到审判（57:12-14）

因着这些罪，当国度来临时，这悖逆的百姓必受到审判（57:12-14）。审判的方式，首先是显明。耶和华要指明百姓的公义，意思是 要指出他们的空虚，启示拜偶像是徒然无益的。神要报复这样的罪，那时百姓所信靠的假神必无力相助，因为神愤怒的风要将他们都刮散。

然而在审判中也有另外的情况。那投靠耶和华的必得地土，并要承受圣山为产业；这些余民要为耶和华筑一条建立国度的道路，他们与 同工，为 预备道路，并将绊脚石从路中除去。

悔改之人的复兴（57:15-19）

有关经营的宣告，再度转向那些悔改认罪之人。整段信息在此并无中断，因为前面一段论到对恶人的审判，结束时所提到的那些人，在这里有更详细的描述；此处也宣告了他们与耶和华的关系。

这段经文非常优美，首先描述那位发言者，就是耶和华（57:15）。简短的句子，就道出 本质的荣耀，充满了庄严和美丽。

是「至高至上」的。这是以赛亚对神特有的一个异象。在异象中，他曾看见主高高坐在宝座上，并呼召他进一步为 作预言。那个异象中， 至高无上的地位得到了建立， 的管理得到了胜利。

是「永远长存」。翻译成「永远」的这个字，有最终住在永远里的含义。它的意思是无始无终，现今也存在着。人想到、或说到某时、某地这些词时，难免受到人本身的限制，但耶和华是随时随地都在的。这里的「永远长存」是旧约圣经中最能启示永恒意义的词之一。不管我们对于时间和空间的想象力受到多大的限制，我们还是能找到神。下面又回到以赛亚的思想，他在这卷书较早的部分中曾见到要来的那一位之异象，描述 是「永在的父」。

「名为圣者」。这是宣告神的性格，这字的字根有纯洁的含义。

先知描述了耶和华本质的荣美之后，又提到 恩慈的作为。这些作为以两个基本的行动开头。神住在至高至圣的所在，也与心灵痛悔谦卑的人同住。 将自已住处一切的能力和资源，带给这些心灵痛悔谦卑的人。 也将这些人一切的需要，带到 所居住的圣所。

所以住在至高至圣之处，并与灵里痛悔谦卑的人同住，是为了要使他们苏醒，给他们新的生命。

这一切都在启示耶和华的恩典和荣耀，并为下面紧接着的伟大宣言预先铺路。

这宣言的第一句话，是宣告发怒的有限（57:16）。耶和华宣告 必不永远相争，也不长久发怒；因为如果 长久发怒的话， 所造的那些人早就发昏，被毁灭了。 发怒的原因是因 百姓犯罪，并且任意背叛 （57:17）。

现在 要继续施恩。这可从下面的话看出来，「我看见他所行的道，也要医治他」（57:18）。很明显的，这话是指前面描述过的那些心灵痛悔谦卑之人说的。 要以医治、引导、安慰来回应他们所行的道。

这位和平的王所负的使命，其整个价值借着伟大的话（57:19）宜告出来，「愿平安康泰归与远处的人，也归与近处的人，并且我耍医治他。这是耶和华说的。」

最后的话（57:20-21）

启示和平之王的这一大段，和最初论到和平旨意的那一大段，都是用同样的一个严肃宣告作结尾，那就是：作恶者必不得平安。

这里的语气甚至更重，它接着宣告恶人必不得平安，他们好象翻腾的海，不得平静。

因此，虽然在神的伟大计划中， 要将和平的王赐给人，但 也再次严厉地警告 的百姓，他们若继续作恶，就不能从和平之王的事工中得到益处。

这第二大段给我们的印象是，神的选民仍处于危险艰难的环境中，几乎濒临荒凉。先知在介绍第一大段中出现的那位神的仆人时，似乎更强调 所带来的安慰；他以较详细的话，更清晰地为 勾勒出一个轮廓。第一大段里所启示耶和华在 身上彰显的威严、大能和怜悯，在第二大段里都进入了实际运用的阶段；借着神仆人的受苦，得到了最后的胜利。下面一大段则是以已经揭示的和平的旨意，及和平的王为基础，描述和平的过程。――《摩根解经丛书》


讲道材料

以赛亚书第五十八章

三 和平的过程（58章-65章）

现在我们开始和平预言的最后一大段，论到和平的过程。一共有三个明显的段落，依次论到条件的宣告{\LinkToBook:TopicID=152,Name=１ 条件的宣告 （58章-59章）}，最终的实现{\LinkToBook:TopicID=156,Name=２ 最终的实现 （60章-62章）}，分别的原则{\LinkToBook:TopicID=160,Name=３ 分别的原则 （63章-65章）}。其后这位先知以一段实用的话作结束。

１ 条件的宣告（58章-59章）

这部分的预言，所默示的是，坚持要根据神的观念建立道德。尽管耶和华的旨意是要和平，但这旨意只能在洁净的基础上实现。虽然耶和华要借着 的仆人带来公义和救恩，并完成 的工作，但人必须先实践合乎神旨意的生活， 才能完成这项达致和平的工作。先知从三方面来论这个题目：

Ａ 道德的要求（58:1 -14）{\LinkToBook:TopicID=153,Name=Ａ 道德的要求 （58:1 -14）}
Ｂ 道德的失败（59:1 -15）{\LinkToBook:TopicID=154,Name=Ｂ 道德的失败 （59:1 -15）}
Ｃ 道德的胜利（59:15-21）{\LinkToBook:TopicID=155,Name=Ｃ 道德的胜利 （59:15-21）}

Ａ 道德的要求（58:1 -14）

先知藉谴责形式主义，和描述真正的虔诚，来启示道德的要求。他藉此强调，虔诚必须表达在道德上，因此只有能产生道德结果的虔诚才可以被接受。

对先知的托付（58:1 ）

第一段很简短，包含对这位先知的托付。神要他勇敢地、毫不迟疑地、坚定地向神的百姓说明他们的过犯。他们明白了自己的罪以后，就会认出建立和平的必要条件。

形式主义（58:2-5）

神百姓所犯的最主要的罪，乃是因着外表形式而降低了他们的虔诚。因此这一段论到形式主义的经文，可能是圣经中论到类似题目的经文中最醒目的一个；它启示形式主义在外表的形式之下，和真正的虔诚几乎不分轩轾，但同时两者又有天渊之别。

形式主义所遵行的是正统的、有规律的仪式，并且喜爱知识上的追求。他们天天寻求神，乐意明白神的道，好象行义的国民。他们喜爱这一切活动，这些难道还不够吗？

先知描述了遵守形式主义的人之后，又接着说出他们的抱怨。这些形式主义者抱怨神的盲目和冷漠，他们问神为何没有看见他们在禁食，为何不理会他们的克苦己心。这个抱怨反映了一个事实，他们还需要一些东西，他们缺少了某些东西。它明白地指出，即使形式主义者本身也认识到，他们缺少的是神。他们乐意明白 的道，喜悦亲近神，却得不到回答，他们没有得着因真正的交通所带来属灵上的满足。原因何在？

形式主义者的问题得到了回答，在这个回答中我们也看出形式主义的失误之处。这些人拘泥于宗教仪式，喜爱知识上的探索，却活在三重的罪里：

1.他们禁食只是为了使自己喜悦，他们一面禁食，一面却得罪邻人，压迫他们作苦工。

2.他们禁食的时候，也得罪了自己，因为他们互相争竞，以凶恶的拳头打人。他们禁食的目的并不是为了使他们的声音听闻于上，他们却还抱怨神不理会他们。

3.最后一个罪，就是得罪耶和华。 并没有拣选这样的禁食。 并不接受一方面在外表的态度和举动上敬拜 ，另一方面却又亏待邻舍，彼此争斗，甚至内心一点也不愿意寻求 的人对 的敬拜。

真正的虔诚（58:6-14）

先知揭发了形式主义的虚伪之后，又立刻转过来揭示真正的虔诚之意义。他前面已经指出形式主义在邻舍、自己、耶和华三方面所犯的谬误，现在他就这三者分别论到个人的职责和奖赏。

真正的虔诚表现在对邻舍的态度上时（58:6-9）

是使他们从各样的捆绑中得自由；实际说来就是满足那些饥饿、贫穷、赤身之人的需要。人若尽到这个职责，就必发现有光照耀，如同早晨的阳光。他要在耶和华里面得到医治、力量和保护。这样的虔诚才能使人与耶和华有交通， 也会迅速回答敬拜 的人所发出的呼声。他们不可能会有形式主义者那样的抱怨。

真正的虔诚表现在自己方面时（58:9-12）

就是要真正怜悯饥饿的人，想要去满足困苦的人。一个人若合乎这些条件，就必在黑暗中发现光。他立刻会感觉到耶和华的引领，耶和华必使他心满意足，使他的生命结实 累。这样的人甚至可以使久已荒废之处得到复兴，并重建已经丧失的秩序。

对耶和华的真虔诚，包括喜爱耶和华的旨意（58:13-14）

这里再一次将安息日当作这种喜爱的象征。人若喜爱耶和华的旨意，他的奖赏就是得耶和华的喜悦，结果他要过一个得胜、掌权的生活。――《摩根解经丛书》


讲道材料

以赛亚书第五十九章

Ｂ 道德的失败（59:1 -15）

先知宣告了道德的要求之后，接下来承认道德的失败。他首先辨认出整个国家受苦的原因，然后明白地承认失败之处。

全国受苦的原因（59:1 -8）

前面论到形式主义时，先知曾说到形式主义者的抱怨，他们埋怨耶和华对他们视而不见，漠不关心。现在他宣告他们受这些苦──被耶和华忽视、不顾的原因，不是在耶和华这方面。「耶和华的膀臂并非缩短，不能拯救；耳朵并非发沉，不能听见」（59:1 ）。他们默认他们因耶和华的冷漠而受的苦，必定还有其它的原因可以解释。 既不是不能相助，也不是忽视他们。

接着就宣告真正的原因。那使他们与神隔绝的，乃是他们的罪孽（赛59:2-8）。

然后描述百姓的罪，首先是不道德的行为，其次论到产生这种行为的根由──品格的败坏。

人整个生命都受到了污染。他们的手、指头、嘴唇、舌头无一样洁净。人与人之间毫无公义、真理可言，只有虚妄、谎言。

这一切都是由一个完全腐化的品格产生出来的。先知用一连串生动的句子来描述这种品格的腐化，并说明生命的基本观念和所产生的行为之间的关系。

他们在观念上 毒蛇的蛋，结蜘蛛网；结果吃这蛋的人必死，这蛋若被踏破，就有毒蛇出来；他们所结的网，也不能作衣服，因为这些都是罪恶的工作，是强暴的举动。他们的脚奔跑行恶，想要流人的血，因为他们的意念是罪恶的。他们不知道平安之路，他们的路途中尽是荒凉毁灭。这就是引起他们受苦的主因，也就是为甚么神不听他们，不回答他们的原因。

认罪（59:9-15）

先知立刻承认，「因此公平离我们远」等等。他再度描述他们所受的苦，那就是形式主义者所抱怨的黑暗之境。他们指望光明，得到的却是黑暗。这黑暗将带来混乱。他们因缺乏亮光，就如同瞎子一样，摸索着墙壁，想要寻求引领。即使日正当中，他们仍会绊倒，他们缺乏一切必要的力量。他们因这黑暗和混乱而哀鸣。

最后，他以明确的话，作实际的认罪。首先是以定罪的语气来表达。他们的过犯、罪孽在神面前增多，他们也知道自己的罪。然后是详细地承认这些事。一切过犯的根源在于他们，悖逆耶和华，转去不跟从 。这个根所结出来的果实就是欺压人、说谎话；因此公平和公义荡然无存，想要离开恶的人反成了掠物。

这是引起一切痛苦的真正原因，这先知所承认的也很完全。

Ｃ 道德的胜利（59:15-21）

有关条件的宣告，最后一部分在说明，耶和华的行动尽管有各样的失败，最终还是道德获胜。整大段的前面部分，就是已经提及的那些事，将这一部分的教训清楚地衬托了出来。这教训宣告耶和华知道一切（虽然形式主义者否认这一点）；以及耶和华要在缺乏公义的百姓面前施行公义；并且那位耶和华所差的救赎主，要在犯罪的百姓无力拯救自己的时候出现。

耶和华知道一切（59:15-16）

先知所承认的一切事，耶和华都看见了， 心中甚不喜悦。

进一步看到，在犯罪的百姓和 自己之间没有一个调停者，无人能够作为桥梁，带来救恩，并建立公义。

耶和华的审判（59:16-19）

看见百姓犯罪的情形，也知道他们的无助， 就亲自成为他们的帮助，施行拯救，以维护自己的公义。这个事实极端强调了耶和华在成就这些事时的孤独。 是以自己的力量行动，「就用自己的膀臂施行拯救，以公义扶持自己。」

在自己的属性中完成 的审判。 以公义为铠甲，以拯救为头盔，以报仇为衣服，以热心为外袍。这一切都是 的本质，是 的属性，总括起来就是爱。

的行动是为自己辩白，要彰显 那无可言谕的公义。为了人的需要， 必须有所行动； 必须以报仇对待敌对者和仇人。

行动的最终目的是为了 自己的荣耀，只有当人敬畏 的名时， 的荣耀才得以彰显。

耶和华的救赎者（59:20-21）

最后 的救赎者出现了。先知宣告 要来到锡安，也就是永久性的全国生活中心地，目的是要祝福这个世界，以荣耀神。 更要来到「雅各族中转离过犯的人那里」，也就是忠信的余民那里。

的来临导致一个结果，就是神与人立一个新的约，要将神的灵和 的话传给人，直到永远。最后这个宣告是用间接的方法，对那来到锡安的救赎主说的。神的灵和话要住在这位救赎主的后裔里面，以完成 和平的旨意。

因此实现和平的过程，第一个条件是由真虔诚衍生的道德。基于这个条件，在犯罪和腐化的百姓中间应该实现这种道德，并且承认他们的罪，悔改。由于看见他们无法靠自己悔改，以达到这个基本的要求，因此耶和华自己成为救赎主，使他们归于 自己，用 的作为帮助百姓符合这个最基本的条件。――《摩根解经丛书》


讲道材料

以赛亚书第六十章

２ 最终的实现（60章-62章）

前面一大段在强调：道德的实现是和平过程中必要的条件。现在的第二大段转向了辉煌的描述，说到神旨意的最终实现：

Ａ 物质的丰盛（60:1 -22）{\LinkToBook:TopicID=157,Name=Ａ 物质的丰盛 （60:1 -22）}
Ｂ 属灵的实现（61:1 -11）{\LinkToBook:TopicID=158,Name=Ｂ 属灵的实现 （61:1 -11）}
Ｃ 圣职的完成（62:1 -12）{\LinkToBook:TopicID=159,Name=Ｃ 圣职的完成 （62:1 -12）}

Ａ 物质的丰盛（60:1 -22）

这里用黎明的旭日，和满月的光辉来描述物质的丰盛。它可以分成四部分：黎明，分散之民归回，被建造的城，那完全之日的荣耀。

黎明（60:1 -3）

最中心的一个事实，就是有光照耀着锡安。这必须和前面那段连在一起看。前面说到他们已承认自己的罪，先知也宣告了耶和华的行动，就是要亲自成为救赎主。因此这光要照耀神的百姓。这城被拟人化了，好象一个人坐在一片黑暗中，但耶和华的光和荣耀要照亮她。因此她被命令要兴起发光。那显现在她身上的光，不只是要照耀她，也要照耀一切黑暗里的人。万国看见神归返的子民所发出的光，都聚集来就这光。这一切构成了一幅曙光初露的画面。

分散之民归回（60:4-9）

这蒙光照的城 要举目观看那些聚集的百姓。他们中间有她的众子和众女，他们都回到这个长期被废弃，现在又复兴了的城中。各样的财富都归向她，它们要被献在耶和华的坛上，并蒙 悦纳。这些财宝最大的用处是来装饰、荣耀 的殿。这里特别用鸽子飞向窗子，来描写众民如何向这荣耀之城聚集。他们带来了各样财宝，是为荣耀耶和华的名，因为 已经荣耀了 的百姓。

被建造的城（60:10-16）

那些向光聚集的人，必成为建筑城墙的工人。外邦的王并没有被俘，但他因荣耀的恩典所催促，而来服事这城。他们不再畏惧被侵略，被人毁灭。城门昼夜开放，迎接各国送来的财物。凡是与他们为敌的列国，必要灭亡。一切珍贵的建材都要献出，来修饰神的圣所。素来苦待神百姓的人，他们的子孙要前来屈膝下拜，并且称锡安确是以色列圣者耶和华的城。

这城经历了长期的荒凉、孤独，现在要成为列国的中心，并且实际明白这位先知一再宣告的真理，就是耶和华是救主，是救赎主，是雅各的大能者。

完全之日（60:17-22）

最后一小段说到最终的丰盛。这光随着时间的推移而逐步克服了黑暗。现在要描述神的旨意得到完全的实现。

首先是 完全的管理。这里用低等的物质转换成了高等的物质，来比喻物质财富的倍增。在耶和华的无上管理之下，金要代替铜，银子代替铁，铜代替木头，铁代替石头，政权也要赋予那些制造和平、提倡公义的官长。结果这座神的城里面，再也没有强暴、荒凉、毁灭的事。

完全的管理将要产生完全的荣耀。照亮这城的真光，既不是白昼的光，也不是月亮的光，乃是耶和华亲自作她的光，彰显出 的荣耀。

由于这个光源是永恒的，因此不再有日落，也不再有月沉。居民都成为义人，有完全的喜乐，并永远得地为基业。最后一句话再度强调一个一再被重复的真理，就是这一切都是耶和华作工的结果， 要按 的日期加速成就这事。

这幅图画展现了物质的丰盛，同时也启示一个事实：只有道德的正直才能导致这种丰盛。它和前面那一大段的末了所说的，同样给我们一个极深的印象，就是耶和华的作为，要产生荣耀的结果。 要兴起荣光，照耀 的百姓。

然而 的百姓也有责任，他们被呼召要兴起发光，以回应 的荣光。他们若如此行，就必到达充满祝福之处；并且被他们的光所照的人，也要因他们蒙福。这样，神要 百姓成为别人祝福的旨意才不致被忽略。――《摩根解经丛书》


讲道材料

以赛亚书第六十一章

Ｂ 属灵的实现（61:1 -11）

这预言描述了物质的丰盛之后，接着描述内在的奥秘，也就是属灵的实现。这也可分成三部：

1.论到受膏的使者，
2.论到作祭司的百姓，
3.赞美之歌。

这整段实际上都是神仆人，就是那位和平之王的语气；透过 ，和平的旨意才能成就。

受膏的使者（61:1 -5）

第一部分对这位耶和华的仆人有了一番新的描述，说到 的装备， 的使命和 的胜利。

开头那句简短而有含义的话，宣告了 的装备，「主耶和华的灵在我身上。」有趣的是，基督自己也引用这节经文，说到 的整个使命（ 由童贞女受圣灵孕而生，到 在十字架上靠着圣灵舍己）都是在圣灵的大能中成就的。

这预言在描述 的使命时，首先说到第一阶段的使命，就是传好信息，医好伤心的人，报告被掳的得释放，被囚的得自由。紧接着的是一个短句子，却涵括了神仆人的整个使命。首先宣布耶和华的恩年，其次宣告神报仇的日子，第三是安慰悲哀的人。我们读这一段的时候，很自然的会想起耶稣在会堂中时，读到「报告耶和华的恩年」这一句话，就停止了。因为当时神报仇的日子尚末开始，当然这先知所说的安慰悲哀的人也没有开始。最后一部分是在描述对悲哀之人的安慰。当锡安得到复兴，神的百姓尽到他们在这个世界的职分时，就有安慰临到悲哀之人。

前面一段以完全之日描述物质的丰盛时，这先知曾宣告说，神的百姓是 栽种的枝子，是 手所作的工，以使 得荣耀。现在他又重复相关的话：锡安和百姓所以得复兴，是为了使他们成为公义树，是耶和华所栽的，要叫 得荣耀。因此耶和华的仆人最终的胜利就是带来复兴，使被赎的百姓也有分，他们要修造废弃已久的荒场，重修历代荒凉之城。列国因他们的复兴也蒙了祝福，并加入他们的修建工作。外人要起来为他们牧放羊群，并为他们耕种田地，修理葡萄园。

作祭司的百姓（61:6-9）

在那伟大的未来中，神的百姓要完成他们真正的祭司职分。以色列人出埃及的时候，神曾对他们说，「如今你们若实在听从我的话，遵守我的约，就要在万民中作属我的子民，因为全地都是我的。你们要归我作祭司的国度，为圣洁的国民。」希伯来人一直没有完全实现神的这个理想，但借着耶和华仆人的工作，这个理想将会实现，那时人们就要知道他们，并称他们为神的祭司。

那日，他们就与列国建立起真正的合作关系，分享列国的财物，因他们的荣耀而夸口。对神的百姓而言，那是他们一切羞辱得到补偿的日子，而列国也要与他们一起得补偿。我们最好注意一下这里的代名词有了改变，这段中的「你们」和「你们的」是用来称呼神的百姓，「他们」和「他们的」则是指列国。

然后神的仆人宣告神与以色列国所立的伟大新约， 以「我耶和华」自称。这约的基础是建立在耶和华的公义上，因为 喜爱公平，恨恶抢夺和罪孽。这约的性质，是一种在真理里的行动，因此这约是永恒的。它的果效是，神的百姓要从羞辱中被赎回，并在众民中发挥公义的影响力，这样众民也要承认这个真理，并顺服这真理。

赞美之歌（61:10-11）

这段有关属灵实现的信息，最后以一首赞美之歌作结束。毫无疑问的，这是神仆人的诗歌，因此它也是神的真以色列民的诗歌。

耶和华是喜乐的泉源；喜乐的第一个原因，是神的仆人蒙了祝福。耶和华以拯救为衣给这仆人穿上，以公义为袍给 披上，这样 的行动就与耶和华互相配合，因此有公义和赞美在万民中发出。――《摩根解经丛书》


讲道材料

以赛亚书第六十二章

Ｃ 圣职的完成（62:1 -12）

论过了物质的丰盛和属灵的实现之后，这个预言现在较详细地描述到圣职的完成。一开头就指明不管这段信息是神仆人说的，或先知自己说的，它都是在一个尚未成就的环境下说出的。虽然尚未成就，但将来一定会成就。首先提到这城将得的新名，以描述她的复兴；其次描写守望之人，他们要看到最后的建立；最后证实必有最终的实现。

新的名（62:1 -5）

这个说话的人有两重愿望，是针对锡安和耶路撒冷的。一则盼望神一切的应许，都能在这座属神之城中得到应验，就是盼望这城的公义如光辉发出，她的救恩如明灯发亮。正如我们先前探讨过的，这城要兴起发光，因为耶和华的荣耀已经照耀她，就是已完成对她的愿望。另外更深一层的盼望是，由这种属灵的丰盛产生一个结果，就是列国得见公义和荣耀，耶和华也因此得到证实。

这个说话的人心中毫无犹疑，从他四度用到「你必」这两个字，可以看出其坚定的语气。

1.这城必得一个新名，是耶和华亲口所起的。
2.她在耶和华的手中要作为华冠，在神的掌上必作为冕旒。
3.这城和她的地必不再被称为撇弃的，荒凉的。
4.这城必被称为「我所喜悦的」，被称为「有夫之妇」。

他为何如此确定昵？因为他确信耶和华喜悦这城。新郎怎样喜悦新妇，神也怎样喜悦这城。

守望者（62:6-9）

这预言接着描述城上的守望者，更明显地表露了对这些事最终成就的确信。这些守望者是用来提醒耶和华的，他们的工作就是为了耶路撒冷的缘故，昼夜向 求情，一直到 使耶路撒冷成为地上可赞美的城为止。

然后宣告对他们的求情之回答。耶和华回答时，指着 的右手和大能的膀臂起誓，说 必成就 的旨意，这城要回复昌盛。她长久以来所受的欺压和破坏都要停止；由于耶和华的作为，这城要用自己的劳力获得各样的财富。

实现（62:10-12）

这位使者带着热烈的期望转向百姓，托付他们去预备道路，并再度宣告那位救赎主的来临， 要带来救恩和赏赐。因着 的来临，百姓要被赎回，重归圣洁，重新对世人发生影响。

再回头看这论及最终实现的整大段，会发现它的三个小段彼此之间的相互关系。第一段论到物质的丰盛，很清楚的指出最终实现那日，百姓将得的荣耀。其中心真理在：只有属灵的关系，才能产生物质的丰盛；只有当神的百姓实现了神的理想，就是尽了祭司的职分之后，物质的丰盛绕能实现。最后，属灵实现和物质丰盛的主要价值，在于圣职的完成。这城变得美丽、兴盛，不是为了自己的缘故，乃是为了要成为其地人聚集的中心地，让别人分享她的祝福。这一切最深的含义，是神的荣耀，以及 的尊贵在这世上得到证实。我们读了这整段之后，不可能不产生一种新的认识，就是因着 所赐的丰盛福分，以及人被带到那完全而永恒的和平中，神得到了证着， 的名得到了荣耀。――《摩根解经丛书》


讲道材料

以赛亚书第六十三章

３ 分别的原则（63章-65章）

这个预言的最后一大段，再次说到神在应用 的方法时，所持的区别原则。只有圣洁，才能产生上述的一切祝福；而在圣洁建立之前，必须有审判的阶段。因此我们必须认出我们将要查看的这一段，和受膏的使者有关 使命的宣告两者之间的关系，这是非常重要的。在查看那段经文时，我们曾留意耶稣在大会堂里读过这经文， 只读到「报告耶和华的恩年」就停住了。下面一句是「我们神报仇的日子。」这就是最后这一段的主题。根据实际发生的顺序，我们已经讨论过了现在所要描述的最终实现之前的一切事。先知所作关于复兴之前必须要有道德条件的宣告，以及有关最终实现的画面，共同促成了这最后的教导。如何才能得到完全的复兴？圣职如何完成？答案就在最后这一大段中。此段描述审判的道路{\LinkToBook:TopicID=161,Name=Ａ 审判的道路 （63:1 -6）}，记载热心的祈祷{\LinkToBook:TopicID=162,Name=Ｂ 热心的祈祷 （63:7-64:12）}，最后介绍神借着挑选百姓{\LinkToBook:TopicID=165,Name=Ｃ 挑选百姓 （65:1 -25）}，在他们中间施行审判。

Ａ 审判的道路（63:1 -6）

这段经文呈现了两幅图画，一幅有关那位勇士，另一幅有关那场争战。我们必须注意到，这些都是在描述那勇士从争战中归来的情景，并且是由争战已经结束的观点来描述那场争战。

勇士（63:1 ）

我们可以从先知的问话中，看出他所看到的异象。异象中有一个勇士从以东来，这里的「以东」是象征一切抵挡以色列，或反对神的人。我们看见这勇士走了过来，既没有受伤，也没有倦容。 的装扮华美，能力广大，先知就问道，「这……是谁呢？」

勇士亲自回答他的问题，「就是我，是凭公义说话，以大能施行拯救。」答话甚短，却总结了以赛亚书这几章中的主要教训。那是耶和华所说的话，一方面宣告 的方法，一方面宣告 的目的。 的方法是凭公义审判； 的目的是要拯救， 有大能来完成这一切。

争战（63:2-6）

先知认出了那勇士之后，立刻问 ，为甚么 的装扮有红色， 的衣服像「踹酒 的」？他看见 的衣裳洒有血迹，显然 刚从一场争战中凯旋归来。因此先知要求 对 的装扮作解释。

立即回答了他，首先确定一个事实，就是 没有得到人的任何帮助，就在烈怒下独力征服了 的一切敌人。

然后宣告这场争战的原因，「因为报仇之日在我心中，救赎我民之年已经来到。」耶和华的恩年已经过去了，现在 报仇的日子也完成了。这勇士已在烈怒的大能中克服仇敌，但 还有能力施慈爱，要拯救 自己的民。

然后又说到 在争战时的孤单。无人帮助 ，但 仍大有能力；于是一切反对 ，敌对 旨意和 百姓的仇敌都被毁灭了。

如果硬要把这一段经文，解释作在描述基督第一次降临时所作的工作，就会徒生困扰。这不是一幅描绘神的仆人受创伤的画面，乃是 的仇敌被击败、被毁灭的画面。我们在这里没有见到实际流血的战场，但只有那位得胜者，最后要在报仇和烈怒中，扫除一切反对 百姓和 旨意的仇敌； 凯旋归来之时， 的救赎之年就开始了。

Ｂ 热心的祈祷（63:7-64:12）

这整个祈祷，是附加在这最后一大段的主要教训之上的。当这个预言论到神如何挑选百姓，运用 区别的原则时，还会再度提到这个祈祷。

先知看到了有关那勇士和 所宣告之异象，他感觉到其中所描述的审判具有绝对的公义，并且认出只有借着这样的作为，人才可能有希望。于是他发出赞美和祈祷。

赞美和承认（63:7-14）

这预言首先以优美的文字，描写耶和华在过去对 百姓的信实。他决心要提起耶和华的慈爱和美德，并宣告 向以色列家所施的大恩。然后他提出两个例证，第一个描述 在埃及对他们所施的慈爱，证明 是他们的救赎主；第二个描述 在旷野中对他们无微不至的照顾。因此，从回顾过往的年日中可以发现，尽管他们悖逆，使主的圣灵担忧， 还是爱他们，怀抱他们。

这样导致他承认一个事实，就是因他们，悖逆，使圣灵担忧， 不得不「转作他们的仇敌」。

不过这一切只有促使他再歌唱 的慈爱和怜悯，这预言还是赞美 仍记念 的百姓，记得 如何带领他们出埃及，又如何拯救攸们离开旷野，进入安息之地。

祈祷（63:15-64:12）

这赞美和承认，融入了一个祷告中，这是一个由深刻地认识到失败和荒凉的景况而获的祷告，这祷告却也同时知道耶和华的心是大有慈爱怜悯的。它首先表达他们的需要，然后发出痛苦的呼喊。接着是回想起过去神的作为，而承认所犯的罪。最后是对耶和华的呼喊，呼吁 向 的百姓有所怍为。

惟一的需要（63:15-19）

这预言描述了现今的光景，并拿来和古时候耶和华给 百姓的安息作强烈的对照，以祈求耶和华垂顾。从「你的热心和你大能的作为在那里呢？」这句问话可以证明，这百姓没有耶和华的同在，也没有 的大能。「你爱慕的心肠和怜悯向我们止住了。」这宣告也指明他们没有耶和华的怜悯。这是一幅描绘他们的需要之画面，这祷告说出了他们的论据，「你却走我们的父……你是我们的父……我们的救赎主。」他迫切地恳求耶和华转回来。他们已失去安息，他们的产业所剩无几， 的圣所也被践踏，他们变得好象耶和华未曾治理过的人。――《摩根解经丛书》


讲道材料

以赛亚书第六十四章

呼喊（64:1 -2）

说出了他们的需要之后，接着是一声病苦的呼喊，恳求耶和华裂天而降，审判他们的仇敌。这呼喊显然是因为那个勇士的异象而导致的，表达了他们心中热切地渴望审判的过程能早日完成。

回想（64:3-5）

这伟大的祈祷随之语气一转，变为回顾以前的拯救。他记得耶和华在过去的年日中所成就的事，这也正是他们现今所寻求的。山岭在 面前震动。这使人想起了神的原 ： 为等候 的人行事； 迎接那欢喜行义的人。

承认（64:5-7）

回想的结果，产生了对罪、对由罪而来的审判之承认；承认审判是必然要来的，是犯罪应得的后果。神曾发怒，但发怒的理由是因百姓犯了罪。他们长久以来不断地陷于罪中，「我们还能得救吗？」表达了他们深切地感觉到自己的罪。不洁净和污秽必然带来枯干、毁灭。最后所承认的是，「无人求告你的名。」承认那勇士所说的真理，就是当 四顾观望时，没有人帮助 。

呼吁（64:8-12）

认罪之后，这祈祷在一个伟大的呼吁中结束。这呼吁显然是建基于我们已提过的那勇士所作的宣告上。 见无人相助，却仍施行拯救。前面也承认了无人求告 的名，然而这里仍为了求拯救而发出呼喊。

第一部分是降服。承认神是父亲，是窑匠。百姓一切的败坏都是由于违背这个基本的真理而来的。他就是根据这个降服，呼吁耶和华不要永远记念罪孽，因为他们是 的百姓。这呼喊的最后一部分之论据，是神的城之光景，因为圣城变为旷野，成为荒场。圣殿被火焚烧，一切美好的东西尽都荒废，耶和华岂能再静默？――《摩根解经丛书》


讲道材料

以赛亚书第六十五章

Ｃ 挑选百姓（65:1 -25）

这一段开头的几句话给我们一个印象：它似乎是针对前面的祈祷所作的回答。但若进一步探讨，就会很肯定的得到一个结论──它不是在回答前面的祈祷。我们已讨论过的那段祈祷是绝对真诚的，是那位先知的祈祷，或者是他所代表的那些余民的祈祷。但目前这一段话的语气显然不是那先知或余民说的。

如果我们认定，上面这段祈祷是附加在这一大段主要教训上的文字，就可以看到，前面异象中出现过的那个勇士，现在再度发言。 已经战胜了 和百姓的共同仇敌，此刻 接着要对付那些属 自己的人。因此我们可以看见这一段生动地描写了神在区别 的百姓时，所持的原则。首先描写真与假之间的区别，其次描述挑选的结果，最后启示所产生的新秩序。

真与假（65:1 -12）

这一段清楚标明了神在真与假之间的区分，甚至在 的百姓中也有这样的分别。首先描述悖逆之人，其次是承认后裔，最后对悖逆之人说到他们将临的毁灭。

悖逆之人（65:1 -7）

开头的话说，「素来没有访问我的，现在求问我。没有寻找我的，我叫他们遇见。没有称为我名下的，我对他们说，我在这里，我在这里。」这不是指以色列说的。保罗在罗马书10章中曾引用这段经文，他的用法尤其可以证明这不是指以色列人说的。显然这是那勇士的宣言，是 审判列国以后的结果， 要带领他们来认识 。

和此成鲜明对比的，是接下去对 百姓中那些悖逆之人的描写。 对他们的态度是长久忍耐，「我整天伸手招呼，」他们却相应不理，随自己的意念行恶。这使我们回想起先知在描述神仆人的工作之后，所作的伟大呼吁，他在呼吁中把百姓的意念和道路，和神的意念与道路相对比。

更甚者，这些悖逆之人还拜偶像，作出一切与偶像有关的可憎之事。他们的罪也表现在假冒为善上，他们自以为高人一等，对别人说，「你站开吧！不要挨近我，因为我比你圣洁。」这些百姓触犯了耶和华，因此这里清楚的描述 决心要惩罚他们。

后裔（65:8-10）

的审判是有区别的，因为那些余民虽然常常失败跌倒，他们还是忠于耶和华的。这里用了在葡萄中寻新酒的比喻。神区别的作为乃是：从雅各中领出后裔，从犹大中领出继承者。下面的话生动地描写了由区别所产生的结果，「沙仑平原必成为羊群的圈，亚割谷必成为牛群躺卧之处，都为寻求我的民所得。」

悖逆者的结局（65:11-12）

这信息紧接着以更确定、更详细的语句，来宣告将临到悖逆之人的毁灭。他们的罪包括：离弃耶和华，忘记 的圣山，敬拜偶像。

他们被命定归在刀下，屈身被杀。这里再度宣告他们被杀的理由，是因耶和华呼唤，他们没有答应； 说话，他们没有听从，反倒继续行恶。

挑选的结果（65:13-16）

接着描述挑选的结果。耶和华的仆人们所经历的，和悖逆之人的遭遇完全相反。他们要被带到丰盛满足之地。他们吃、喝、欢喜、歌唱。，悖逆之人却要被带到贫乏、忧伤之地。他们又饥、又渴，他们要蒙羞，又因忧伤而哀号。

最后，将悖逆之人和义人的处境互相对照。悖逆之人必留下名字，被人指着赌咒，并且被杀。耶和华的仆人要另起别名，他们因符合与神建立真正关系的原则，得以发现继续存留在世上的秘诀。

新秩序（65:17-25）

挑选的最终结果是设立新秩序，以及建立神的国度。

首先从创造方面来描述这新秩序。有新天新地被建立，从前的事都不再被记念了。

就这世界来说，新秩序的中心乃是神的城，就是耶路撒冷，她被居住在其中的居民所喜爱，神也喜爱这样的城和居民，因为其中再也听不见哭泣和哀号的声音。

百姓在这种新光景中的生活，和他们长期以来所受的荒凉景况大不 同。他们的 命增加了，再也没有早夭的孩童，或寿数不满而死的人。活到百岁而死的人都会被认为早夭的，被看作是因犯罪而为神咒诅的。

劳苦之人的光景也人相迥异，他们可以享受自己劳苦所得的益处。他们居住在自已所建造的房屋中，吃自己所栽种的。即使在今日，我们也不需要特别的解释，就能明白劳动者和获益者之间的区别。

不仅如此，百姓的生活也是一种与神交通的生活，是祷告蒙应允的生活。

最后的一段话，特别强调和平的胜利。自然界要重归和谐；残暴的要被消除，伤人的要被毁灭。

这就结束了伟大的和平预言。整个预言包括旨意的宣告，和平之王的描述，以及有关这过程的教训。

我们若将有关审判的预言中最后的那段信息，与和平的预言之末了部分互相比较，就会发现两者的思想有惊人的相似处。

先知在审判的预言中宣告，「看哪，你们的神必来报仇，必来施行极大的报应， 必来拯救你们。」接着描述 的保证，最后以这样的话作结束，「在那里必没有狮子，猛兽也不登这路，在那里都遇不见。只有赎民在那里行走。并且耶和华救赎的民必归回，歌唱来到锡安。永乐必归到他们的头上，他们必得着欢喜快乐，忧愁叹息尽都逃避。」

而这里和平的预言最末了一段，也是在描述神报仇的日子之后，说到「看哪，我造新天新地」，最后也以这样的话作结束，「在我圣山的遍处，这一切都不伤人不害物，这是耶和华说的。」――《摩根解经丛书》


讲道材料

以赛亚书第六十六章

尾声（66章）

最后一大段是属于尾声的性质。和平的预言那一部分，有一个开场白，宣告这个信息所默示的，是神对被压迫的耶路撒冷之安慰。它的主要段落是被两个宣告分隔的，一个是「耶和华说，恶人必不得平安」（赛48:22），另一个是「我的神说，恶人必不得平安」（赛57:21）。这种思想在最后的信息中也一再被重复、详述。这部分的整个教导都在启示耶和华决心要建立和平；但另一方面也从末漏掉一个事实，那就是和平只能建立在洁净的基础上。最后，这位先知眼见四周荒凉、犯罪的景况，他知道宝座已被建立，耶和华要长久治理百姓，就发出他最后一个信息。这个信息一共可分成三部分：

１ 对形式主义者的最后信息（66:1 -4）{\LinkToBook:TopicID=167,Name=１ 对形式主义者的最后信息 （66:1 -4）}
２ 对余民的最后信息（66:5-14）{\LinkToBook:TopicID=168,Name=２ 对余民的最后信息 （66:5-14）}
３ 对世界的最后信息（66:15-24）{\LinkToBook:TopicID=169,Name=３ 对世界的最后信息 （66:15-24）}

１ 对形式主义者的最后信息（66:1 -4）

对形式主义者最后所说的话，包含宣告真正的敬拜，对假敬拜的谴责，宣布将临的审判。

Ａ 真敬拜（66:1 -2）

在这个有关真敬拜的宣告中，这预言达到了旧约圣经中至高无上的境界。先知首先宣告天是耶和华的座位，地是 的脚凳。接下去的问话，启示了一个真理：没有任何人所造的敬拜之所，能够限制耶和华。因此可以这么说，整个世界都是神圣的，任何地方都可以敬拜神。

他启示真正敬拜的灵是甚么；他宣告说，耶和华悦纳那些灵里谦卑、痛悔，并因 的言语而战兢的人。

Ｂ 假敬拜（66:3）

他宣告真敬拜，是替后面对假敬拜的严厉指责事先铺路。他用四件事来形容假敬拜所表现的形式，这四件事本身在选民的制度中是对的，应当行的。它们是：宰牛，献羊羔，献供物，烧乳香。但他们却使这四件事变成了四种拜偶像的可憎举动──杀人，打折狗项，献猪血，称颂偶像。

因此，假敬拜的意思就是损害真实的东西。先知接着说明这种损害是如何发生的。那是出于内心的不忠。百姓拣选自己的道路，行可憎恶的事，使真正的敬拜受到腐蚀。这种腐蚀了的仪式，不但神厌恶，连偶像也憎恶。

Ｃ 审判（66:4）

然后宣告对形式主义者的审判。耶和华要亲自用迷惑和惧怕的形式，使审判临到他们。

这先知再一次谨慎的指出，审判的原因乃是百姓不听从耶和华，他们继续行恶事。

２ 对余民的最后信息（66:5-14）

话题立刻从形式主义者，转向忠信的余民；他们在荒凉的景况中仍忠于耶和华。

Ａ 安慰的话（66:5）

他们被形容是顺服神、因 的话语而战兢的人。他们受逼迫，被自己的弟兄恨恶，并因神的名而被赶出去。有安慰的话语临到他们：他们必不致蒙羞，那些逼迫他们的人才会蒙羞。

Ｂ 耶路撒冷的分娩（66:6-9）

然后，他用生动有力的言词，来描述耶路撒冷的分娩。有喧哗的声音出自城中，有声音出于殿中，是耶和华向仇敌施行报应的声音。这一切都是指比喻中男婴出生时，所产生的阵痛。也许我们会觉得奇怪，一个城市怎么可能在一天之内诞生，一个国家怎么可能在瞬间建立，但这确是事实，因为耶和华使她临产，耶路撒冷必须经历分娩的过程才能通向得胜。

Ｃ 耶路撒冷的得胜（66:10-14）

先知随即描述耶路撒冷的得胜。他呼召余民要为了耶路撒冷的复兴而一同欢喜快乐。她的儿女要在她的怀中得饱足，因为耶和华使平安好象江河一样延及她。

最后的安慰话语，是整本圣经中最温柔、美丽的话语之一，「母亲怎样安慰儿子，我就照样安慰你们；你们也必因耶路撒冷得安慰。」这段话揭示了神本性中最温柔的一面，因此之故，那些饱受压迫、患虽的忠信之人必欢喜快乐，他们因更完全的认识耶和华而得到滋润。

３ 对世界的最后信息（66:15-24）

尾声的最后一部分，是一种宽阔的展望和一般性的陈述。先知以充满威严的语气，再度宣告神要在火中降临，施行审判；宣告这世界的历史将要有更广泛的结果；最后宣布义人和恶人的结局。

Ａ 在火中降临（66:15-18）

形容耶和华在火中降临，是为了强调其威严性。 的车辇像旋风，以烈怒施行报应，以火焰施行责罚。 带着大能降临，在一切有血气的人身上施行审判，毁灭恶人。 要聚集万民万族，以彰显 的荣耀。

Ｂ 广泛的结果（66:19-21）

这导致他宣告更广泛的结果。耶和华已经显了神迹，并将 的名传播到列国，和从末听过 名的遥远海岛。结果流散到远方的人，都被带到耶路撒冷，他们要作为供物献给耶和华。

Ｃ 结局（66:22-24）

最后一段话充满威严，是在描述义人和恶人的最终结局。耶和华所造的新天新地要在 面前长存，敬畏 名的人也必照样长存。每逢月朔、安息日，凡有血气的都聚集，在 面前下拜。

至于违背 的人就毫无盼望，他们的尸首停留在永不死的虫中间，和永不灭的火里面。

以赛亚的伟大预言，是在他看见了有关耶和华永不摇动的宝座之异象后，受感动而说出来的。这预言所默示的是神和平的旨意。它首先描述和平临到之前的审判过程，然后描述由审判而导致的和平。整个预言的末了，是一个严厉的警告，它可以用前面已两度出现过的一句话来表达，「我的神说，恶人必不得平安。」――《摩根解经丛书》


讲道材料

雅各书提要

雅各书：信心活出的行为

  本卷书是神借着雅各写的书信，雅各列在教会三根柱石之一(加二9)。他是敬虔的实际，膝盖因祷告似骆驼皮，他认识信心没有活出行为是死的，列出十九种与信心有关的行为。

(1) 一2~4 信心与试炼：

     试炼中因有信心而有大喜乐，相信试炼出于神的熬炼，为了除去旧人建造新人，试炼产生坚韧不拔，信心经过试炼比纯金更宝贵(彼前一7)。

(2) 一5~8 信心与智慧：

     心怀二意的人为神所恨(诗一一九113)，心分二半的人是死人。智慧是能听神的心，基督就是神的智慧(林前一30)，追求基就得着智慧。神本性一切的丰盛都有形有体的居住在基督里面(西二9)。

(三13~18) 比较属天与属地的智慧：

     智慧凿成七根柱子建造 的身体 七种智慧的表现是基督的七种性格：清洁无罪──使神与人和好，温良柔顺──在神手中可塑性顺服至死，满有怜悯爱罪人，多结善果──麦种死去结出麦穗。无偏见──公义与公平是 宝座的根基。

(3) 一9~11 信心与降卑升高：

     无论升高或是降卑都是暂时的过眼烟云，和受恩教士说：「人说我是污渠，于我何损？人说我是高山与我何增？判断我的乃是主。」

(4) 一12~15 信心与试探：

     试探从撒但而来，人的私欲是撒但试探的钩子，当人接受撒但的试探时就是犯罪之时，罪的结局乃是死。神利用撒但的试探来试验人，训练人的战斗力，撒但是神手中的筛子为要洁净人(路廿二31)。

(5) 一16~25 信心与神的道：

     神的道就是基督， 昨日今日一直到永远都是一样的。神的道就是灵就是生命， 进入人里面光照人、改变人。人祈祷不能改变神，乃是改变人。神的道是活的，使人行出所听见的道；若是光听道而不行道，就是照镜子没有什么改变，活出神的道使众人得着供应，自己也成为流通的管道，越过越满越新鲜。

(6) 一26~27 信心与虔诚：

     真实的虔诚是遵行神的命令，表现有三：一是勒住舌头，话语受约 ，不出污言，戏言，妄语；说造就人的话。二是看顾患难中的孤儿寡妇，尤其是殉道者的家属，神是孤儿寡妇的神(诗67：5)。三是保守自己不沾染世俗，在世而出世，与世俗为友就是与神为敌，不随从世人的潮流，与他们有分别，不顺从宗教世界的淫威，抵挡耶洗别与世同化的控制权。

(7) 二1~13 信心与势利：

     看重有钱人，表示对基督失去了信心，名望人与我无干，主宰教会的乃是主(加二6)。教会注重的是生命，偏心待人是犯律法，生命高过律法，人看外貌，神看内心。基督里不分贫与富。

(8) 二14~26 信心与行为：

     信心从神的生命而来，因信入主耶稣而与主联合为一，这个信心自然地行出来。魔鬼信有神而敌挡神；我们信有神而接受 的生命、爱 、敬畏 。亚伯拉罕献以撒因为相信神会叫他从死而复活(来十一7)，妓女喇合接待神的探子，因为相信以色列的神是天地的神(书二11)。是灵魂叫身体活着(约六63)，是信心的行为显明信心是活的。

(9) 三1~12 信心与舌头：

     作人师傅教导人的是运用舌头，舌头乱教导人引人走入岐路 财主的舌头在阴间火中干焦(路十六24)，控制马的是嚼环，控制船的是舵，火星能燃烧整片的树林。舌头能使人丧命，控制舌头的是神的生命。人的信心追求生命长大，昼夜思想神的话，不住祷告压制旧人的舌头，达到完全。

(10) 四1~3 信心与私欲：

     人为了满足自己的欲望，不惜争斗，嫉妒。许多人向神所求的是要神满足他的宴乐欲望，不求在神的旨意中，遭神拒绝而攻击放弃神。他们不知道神的旨意是舍己，祈祷是为了接受神拆毁旧人的工作，得着完全的释放。撒但的罪性是以自己为中心，种植在亚当心中，世世代代传下来，无数人拥进庙里为了满足自己的欲望，不惜与鬼相交。

  若要神答应祷告：一是与神有正常的关系，遵行 的旨意，求 的喜悦。二是求在神的旨意中，神的旨意向敬畏 的人显现(约壹三22，五14；诗廿五14)。

(11) 四4~5 信心与世俗：

     神的爱是忌邪的，凡与世界为友的，落在魔鬼手中，与神为敌。凡神以外的都是世界，神为了拯救 的儿女与世界断绝，指明向己死向神活的路。凡献给神的人，世界对他失去吸引力，天上的吸引力是如此强大，吸引人追求永远的事情(加六14)。

(12) 四6~10 信心与抵挡魔鬼：

     亲近神才能顺服神，顺服神才能抵挡魔鬼。受魔鬼攻击的人是因为留给魔鬼空间(弗四27)：骄傲，手犯罪，心怀二意，心不清洁，堵住这些破口惟一之路是亲近神。

(13) 四11~12 信心与论断：

     判断人的乃是主(林前四4)。人容易看见别人身上的刺，不易看见自己眼中的梁木，若眼目单单仰望主，就不见他人。

(14) 四13~17 信心与自夸：

     掌握明天的乃是主，若以云雾般的短暂生命行在神的旨意中，就永远常存(约壹二17)。人的一生创世前已经写在册上了，在时间上应验出来(诗一三九116；徒十七26)。

(15) 五1~6 信心与钱财：

     富翁基督徒当积财在天上(太六20)。基督徒不可能是富翁，因为神的家凡物公用，神看重寡妇二个小钱，不为自己留下什么。基督徒是事奉神的人，若是爱美食，喜人称赞，爱安逸，证明撒但已经毁坏了他。

(16) 五7~11 信心与忍耐：

     忍耐的动力是盼望主的再来，忍耐是积极的坚韧不拔。忍耐生经验，经验生盼望有神的爱倾注在我们心中(罗五3~5)。长久的痛苦易发怨言定睛仰望主，相信一切的遭遇是从宝座上下来，就得着力量。约伯是神定的三个义人之一(结十四14)，神是炼金之人的火，信心经过火炼比金子更宝贵(玛三2；彼前一7)。

(17) 五12 信心与起誓：

     因对神小信，欲求人的赞同而起誓，若相信判断我的乃是主，就不必起誓。

(18) 五13~18 信心与祈祷：

     受苦难催逼我们增加祷告，不住的祷告产生认识神，喜乐时不忘感恩，有病的人先认罪。以利亚是对付罪的义人，他的性情顺服神，给神工作的条件。放弃每件罪恶，搜查个人生活不符合神旨意之处(诗一一九29)，绝不向巴力屈膝，不与世界同化，分别为圣单单归于神。

(19) 五19~20 信心与挽回弟兄：

     对失迷真道的弟兄，当温和劝戒，付上代祷的工夫，使他明白真道，脱离魔鬼网罗，归向神。自己也当小心不被引诱(提后二25~26；加六1)。―― 张向晨《圣经六十六卷》

概论

一 着书者

在主的门徒中有三个雅各：

１ 西庇太的儿子雅各，是十二个门徒中首先殉道者（徒12:1 -2）。
２ 亚勒腓的儿子雅各（太10:3），也是十二个使徒之一。
３ 主的兄弟雅各（可6:3;徒12:17;15:13;林前15:7），就是本书的作者。

这三个雅各中谁是写本书的人？当然不会是首先殉道的那一个。但使徒中还有另外一个，就是「亚勒腓的儿子雅各」（参太10:3）。这雅各也有一个兄弟，叫犹大，也列于使徒之中，却不是加略人犹大。按路6:16;徒1:13（注意和合本的小字）所提的「犹大」──那个亚勒腓儿子雅各的兄弟，实际上也就是太10:3;可3:18的「达太」，所以使徒中一共有两个雅各和两个犹大。本书和犹大书的作者究竟何指？到底指的是主的兄弟？还是十二使徒中亚勒腓的儿子？实难确定。有人赞成是使徒雅各和犹大写的，这种见解最大的好处，在于整个新约的启示，本就以使徒为主体，但马可福音、路加福音和使徒行传并非使徒写的；根据加1:19;2:9，却自然的指出，应该是：那在耶路撒冷教会作柱石的雅各，就是主的兄弟，是写信给「散住十二个支派」信徒的人。而虽然徒15章中，并没有清楚指明，那起来说话的雅各，就是亚勒腓的儿子，但加1:19却说明是主的兄弟；所以，笔者认为，本书作者是主的兄弟的说法更为可靠。

主耶稣在世的时候，雅各与犹大他们兄弟两人都不相信 是弥赛亚，以为 好出风头（约7:3-5），且是癫狂的（可3:21-23），直到 复活以后向他们显现了，他们才信了主（林前15:7），之后雅各更成为耶路撒冷教会中的柱石（加2:9），居领导者地位（徒15:12-29）。

保罗悔改后曾到耶路撒冷会过他（加1:19），后来为着外邦信徒应否受割礼的事到耶路撒冷时，也曾受到他和众长老的接待（徒15:4），彼得在从监狱中得释放后，也向他报告过（徒12:17）。

据教会相传，雅各也是殉道而死。那时正是保罗上诉该撒后被带往罗马的时候，那些计划谋杀保罗的人（徒23:12）在失败之余，便向耶路撒冷教会泄愤，借着大祭司和犹太官长，要求雅各否认基督，结果他拒绝了，也因此被逼上殿顶，由人抛下而死。

二 着书时地

本书是在耶路撒冷写的。这一点似乎比较容易确定，因为1:1 说：「……请散住十二个支派之人的安」。暗示发书的人是在耶路撒冷，而且雅各是在耶路撒冷教会受试炼时留守在那里的柱石。这样，本书着于耶路撒冷是很自然的；但本书在甚么时候写的呢？虽然很难确定，但大概是在耶路撒冷教会受过大逼迫，并雅各作了教会柱石，使徒雅各被杀（徒12:2），保罗也开始奉差派作开荒布道的工作之后。根据加2:8-9，雅各曾和保罗行过右手相交之礼，以表示对于保罗作外邦使徒的支持，这大约是主后五十年的事，而本书却大概写于主后五十年或更早。有人以为，本书是为着当时一般人对于保罗书信所讲因信称义的道理有偏误，因而提出来的更正，所以他们认为本书是写在主后六十年以后。本讲义十分怀疑这种主张，因为：

１ 保罗书信的主要对象是外邦信徒，而雅各书的主要对象却不是是外邦信徒，而是散住十二个支派的希伯来信徒。

２ 本书与保罗书信风格不同，但亦看不出有何处是针对保罗书信而写的。

３ 「因信称义」的真理，耶路撒冷的使徒们早就在保罗之前这样传了（徒3:16;5:14;8:37;10:43）；就算是本书的2:14-26有提到关于信心与行为的题目，也看不出是针对保罗的书信写的。只可以说，那只是要改正散住十二个支派的信徒们对于「因信称义」的观念的误解罢了。

三 受书人

按当时而论，是写给散住十二个支派的希伯来信徒。

四 着书原因和目的

本书完全没有讲解关乎基督怎样降生、受死、复活等救恩的基本要道，但关求将来的审判和主的再来，却稍微提到（5:7-10;2:12,13），所以我们不妨假定，本书的受书人，对这些基本的要道都是已经没有疑问的了，他们的问题不在于救恩有甚么怀疑，而是在于对这因信而领受的救恩怎样应用在生活上，有些错误的见解。所以本书的目的是要改正这种错误，并给予正确的指导。

当时散住十二个支派当中的犹太信徒，他们在信仰上有一种危险的观念，就是以为一切都是出于神的恩典，因此只要有信心就够了，不必有好的行为。由于刚刚从这样的律法下脱离出来，实在很容易走上另一极端，误解了真信心的意义，以致他们中间好些人听道而不行道，富足的轻看贫穷的，或是好自夸、争作师傅、言语不谨慎、贪爱世俗；更有的还落在苦难当中，或是在信仰上受到考验；所以无论在生活、行为、信仰上，各方面都非常需要真理的指引。本着这样的宗旨，雅各指出那些以为有了信心可以不必有行为之人的错误，为他们讲明真信心，是必有行为的信心，又极力劝勉信徒在试炼中要靠主得胜，在苦难中要喜乐。

五 总题：信心的行为

本书注重「信心」与「行为」的并行，多讲到信徒该有的善行，提到得救是本乎神的恩，也由于人的信，但是称义固然因着信，这「信」却是必然表现于行为的信。实际上，这不是说人得救是因信心加上行为，而是说人得救是因着有行为的信心。

六 与保罗书信的关系

保罗的书信很注重信心。特别是罗马书和加拉太书讲因信称义之道，似乎与本书的2:14-26所讲的\cs14「称义是因着行为」正面冲突；其实不然，保罗所讲的是有行为的真信心，是信徒得救的基本原理，而雅各所讲的是出于信心的真行为，是得救的人必需有的表现；前者所注重的是人怎样在神前称义，后者所注重的却是人怎样在人前称义──怎样让人知道你已经称义了。这是一个真理的两方面，互为表里，并不矛盾（详参2:14-26注解{\LinkToBook:TopicID=144,Name=第四段 信心与行为 （2:14-26）}）。

不能否认的，保罗与雅各的书信有完全不同的风格。前者（特别是讲教义的书信）有许多神学的理论，就算是引用比喻或举例，也都与此有关；但本书却非常浅明，注重实行，容易应用，所引用的比喻和例证，也都是为帮助人实行的。如果我们以为雅各在神学思想上，跟保罗有基本分歧，或说在福音的基本原理上，见解跟保罗有所冲突的话，就必然误解了本书与保罗书信的关系。其实本书除了2:14-26，被许多人认为与保罗书信有极大差别之外，其他的许多论题，讲法虽然不同，思想上还是跟保罗（或其他使徒）非常接近的。例如：

１ 本书的1:2-4劝勉信徒在百般试炼中，要把它看作是大喜乐，因为试炼生忍耐，叫我们「成全完备，毫缺欠」。这整个教训的中心思想，与保罗在罗5:3-4;林后1:3-6;4:17的教训相同。

２ 本书的1:17提到各样美善的恩赐和赏赐都是由上头而来的，这与弗4:7-8;腓3:14的观念相似。

３ 本书的1:18说：「 按自己的旨意，用真道生了我们，叫我们在 所造的万物中，好象初熟的果子」跟罗8:23的意思很接近。并且「初熟的果子」原文aparkee，全新约只用过八次；其中除了启14:4，及本章之外，全部都是保罗用的（罗8:23;11:16;16:5;林前15:20,23;16:15）。

４ 本书的2:1 ：「我的弟兄们，你们信奉我们荣耀的主耶稣基督，便不可按着外貌待人」。这话跟保罗在林后5:16所说的观念相同：「所以我们从今以后，不凭着外貌认人了，虽然凭着外貌认过基督，如今却不再这样认 了」。此亦可参考林后10:10。

５ 本书的2:8-11提到爱人如己是至尊的律法，这种观念，跟保罗的观点完全相同，认为：按外貌待人就是犯罪；只在一条律法上跌倒就是犯了众条。

Ａ 新约中只有雅各跟保罗曾引用过基督所说：爱人如己是律法的总纲的教训（罗13:8-10;太22:34-40），保罗在罗13:8-10的观念与雅各完全一样。

Ｂ 保罗在加3:10-12讲到，想凭律法称义的人都是被咒诅的，因为「凡不常照律法书上所记一切之事去行的就被咒诅」，跟雅各所说：「凡遵守全律法只在一条上跌倒就是犯了众条」，在意义上是互相衔接，互相补充的。

Ｃ 雅各跟保罗一样，他们都接受了基督的观念，就是：把「律法」看成整个旧约律法下的体系，连整个五经的教训也包括在内，而不是专指十诫。基督所说的两条最大的诫命（爱神、爱人）都不在十诫之内，而是引自申6:5;10:12;36:6。保罗在罗马书与加拉太书中所讲的「律法」，也是把律法看作整个旧约的体系来讲的（例如：罗西16;7:6;10:4;加3:23-24……）。注意，雅各说：「你们若按外貌待人，便是犯罪，被律法定为犯法」。这里所谓的「律法」不是十诫，而是指申1:17;16:19的话。

６ 本书的2:21-23引证亚伯拉罕以撒的事，证明亚伯拉罕因信称义的信心是被神称义的事实。亚伯拉罕受割礼在他因信称义后大约十五年（参创15:6;16:16;17:1 ,10），而献以撒，却大约是称义以后至少廿五年的事（按估计，参创22:6）。受割礼是亚伯拉罕信心的大复兴，献以撒则是信心的最高峰；雅各和保罗，各引证其中的一端，互相补充，毫无矛盾（详参2:21-23注解{\LinkToBook:TopicID=153,Name=１ 以亚伯拉罕献以撒为例 （2:21-24）}），都为了证明亚伯拉罕信心的真实。

７ 本书的3:1 -12有关谨慎言语的教训，跟保罗书信中这方面的教训相似（弗4:29;5:4;提前3:8,11;5:13;6:4;多2:3,8）。

８ 本书的3:13-18论属地的智慧以及从上头而来的智慧，与保罗在林前2:6-9所讲，神的智慧以及叫人败亡的智慧，意思相同。

９ 本书的4:1 ：「你们中间的争战斗殴是从那里来的呢？不是从你们百体中战斗之私欲来的么？」与保罗在罗7:18-23所讲，肉体之中没有良善的观念是相同的。

１０ 本书的4:11,12教训信徒不要彼此批评论断，跟罗2:1 ,2;14:13;林前4:3-5不但意见相同，口气也相似。

１１ 本书的5:7，劝勉信徒要忍耐，像农夫等候地里的出产，跟保罗在提后2:6的观念相同。「农夫」原文geo{rgos，这个字在新约的书信中，只有雅各和保罗各用了一次，其余十五次都是基督在福音书中讲的（太21:33,34,35,38,40,41;可12:1 ,2,7,9;路20:9,10,14,16;约15:1 ）。

总而言之，本书虽然在体裁、风格、劝勉的对象……方面，都跟保罗的书信不同，就像彼得或约翰的书信也是不同；但使徒们的教训和启示，基本上却都是从基督来的，就像同胞的弟兄，虽然性格不同，但本质上还是有许多相同点的。

七 与福音书的关系

本书教训与福音书相同的很多，表明作者对基督的教训已有「先嚼下后吐出」的经历，所以本书保存基督的教训多过其他书信。

兹将本书与主的教训相似的经文比较如下：

1:2──太5:12
1:4──太5:48
1:5──太7:7
1:6──太21:21
1:21──太5:3-5
1:25──太7:24-26;路11:27,28
2:5──路6:20
2:8──太22:36-39
2:13──太5:7;6:15;18:32-35
3:1──太23:10
4:10──路18:14
4:11,12──太7:1 ;路6:37
4:14──太6:34
5:2──太6:19
5:8,9──太24:33
5:12──太5:35-36

八 比喻与例解

本书充满了比喻。雅各也像主耶稣一样，很会用浅显而现实的比喻为例解，发表含有深意的真理。其中最美丽的比喻有：

１ 海浪喻信心（1:6），
２ 花草喻属世的虚荣（1:10,11），
３ 镜子喻圣经的话（1:23），
４ 种子喻道（1:21），
５ 身体与灵魂喻信心与行为之关系（2:26），
６ 马的嚼环（3:3），
７ 船的舵（3:4），
８ 火……等（3:6）喻舌头，
９ 云彩喻肉身生命（4:14），
１０ 金银的锈喻资本家的剥削（5:3），
１１ 农夫等候出产喻信徒忍耐（5:7）……等等。

九 全书分析

第一段　试炼与试探（1:1 -18）

一 引言（1:1 ）
１ 自称（1:1上）
２ 请安（1:1下）

二 试炼的益处（1:2-12）
１ 学习百般的喜乐（1:2）
２ 学习信心的忍耐（1:3-4）
３ 学习信心的祷告（1:5-7）
４ 学习专诚的跟从（1:8）
５ 学习信服神的安排（1:9-10上）
６ 学习认识世界的虚空（1:10下-11）
７ 学习接受冠冕的资格（1:12）

三 试探的认识（1:13-18）
１ 我们若被试探不可说是被神试探（1:13）
２ 受诱惑应归罪自己（1:14）
３ 试探怎么成为罪（1:15）
４ 要认定一切美好的恩赐都是从神那来的（1:16-17上）
５ 要认定神的信实（1:17下）
６ 要相信神的美意（1:18）

第二段　听道与行道（1:19-25）

一 听道（1:19-21）
１ 听道是不分资格的（1:19）
２ 要「各人」听自己的（1:19下）
３ 要快快的听，慢慢的说（1:19下）
４ 不要动怒（1:19下-20）
５ 要存温柔的心领受真道（1:21）

二 行道（1:22-25）
１ 听道而不行道的情形（1:22-24）
２ 听道而行道的福气（1:25）

第三段　虔诚与待人（1:26-2:13）

一 虔诚（1:26-27）
１ 表现于舌头（1:26）
２ 表现于爱心（1:27上）
３ 表现于圣洁生活（1:27下）

二 待人（2:1 -13）
１ 不可按外貌（2:1 ）
２ 不重富轻贫（2:2-3）
３ 不偏心待人（2:4）
４ 应与神待人的原则相符（2:5-7）
５ 应合乎爱心的原则（2:8-13）

第四段　信心与行为（2:14-26）

一 没有行为的信心是死的（2:14-17）
１ 没有行为的信心是毫无功效（2:14）
２ 没有行为的信心不能救人（2:15-16）
３ 没有行为的信心是死的（2:17）

二 信心与行为不能分开（2:18-20）
１ 信心与行为是紧密不分的（2:18）
２ 信行不一致是鬼魔的信心（2:19-20）

三 信心与行为并行的例证（2:21-26）
１ 以亚伯拉罕献以撒为例（2:21-24）
２ 以喇合的得救为例（2:25）
３ 以身体与灵魂的关系为例（2:26）

第五段　言语与智慧（3:1 -18）

一 言语（3:1 -12）
１ 言语无过就是完全人（3:1 -2）
２ 几个关于舌头的比喻（3:3-8）
Ａ 嚼环（3:3）
Ｂ 船舵（3:4-5上）
Ｃ 火（3:5下-6）
Ｄ 罪恶的世界（3:6）
Ｅ 不止息的恶物（3:7-8）
３ 不要一口两舌（3:9-12）
Ａ 因我们理当用舌头颂赞父神（3:9-10）
Ｂ 因我们的舌头只能有一种用处（3:11-12）

二 智慧（3:13-18）
１ 假智慧（3:14-16）
Ａ 来源（3:15）
Ｂ 性质（3:14）
Ｃ 结果（3:16）
２ 真智慧（3:17-18）
Ａ 来源：上头来（3:17）
Ｂ 性质（3:17）
Ｃ 结果（3:18）

第六段　责备与劝告（4:1 -5:6）

一 不可纵欲妄求（4:1 -3）

二 不可贪爱世界（4:4-5）
１ 爱世界就是属灵的淫妇（4:4上）
２ 与世界为友就是与神为敌（4:4下）
３ 爱世界便对神的话失去信心（4:5上）
４ 爱世界会使属灵的知觉错乱（4:5下）

三 不可恋罪骄傲（4:6-10）
１ 要谦卑就可蒙恩（4:6）
２ 要顺服神务要抵挡魔鬼（4:7）
３ 要亲近神就当清心（4:8-9）
４ 要在主前自卑就必升高（4:10）

四 不要彼此论断（4:11-12）

五 不可张狂夸口（4:13-17）
１ 我们的生命原是一片云雾（4:13-14）
２ 我们理当凡事尊主为圣（4:15-17）

六 不可贪财欺贫（5:1 -6）
１ 警告富人将有祸患临到（5:1 -3上）
２ 指出富人的罪恶（5:3下-6）

第七段　信心与祷告（5:7-20）

一 因信忍耐候主（5:7-11）
１ 盼望的忍耐（5:7）
２ 信心的忍耐（5:8）
３ 爱心的忍耐（5:9）
４ 效法古圣的忍耐（5:10-11）

二 因信说诚实话（5:12）

三 因信过祷告生活（5:13-18）
１ 受苦的祷告（5:13）
２ 医病的祷告（5:14-15）
３ 大有功效的祷告（5:16-18）

四 因信作救灵工作（5:19-20）

―― 陈终道《新约书信读经讲义》


讲道材料

雅各书第一章

第一段　试炼与试探（1:1 -18）

一 引言（1:1 ）

１ 自称（1:1上）

1上本书的「雅各」，就是主的兄弟雅各，但有解经者以为，这雅各虽不是十二使徒中那个首先殉道的西庇太的儿子，但却是另外一位使徒，即亚勒腓在耶路撒冷作长老的儿子雅各（太10:3）。按照加1:18,19所说，当保罗从亚拉伯回来上耶路撒冷时，所见的是「主的兄弟雅各」，这和徒15:11-29;加1:19;2:9;林前15:7等处比较起来，就可知道，那在耶路撒冷作首领，与保罗行右手相交之礼的雅各，就是主的兄弟，也就是本书的着者。

雅各虽是主的兄弟，但在他书信的开端，并不自称是主的兄弟，而以「作神和主耶稣基督仆人的雅各」谦称，表示他并不靠属世亲情的关系，在圣工上取得人的尊敬。往往，世俗人常利用肉身方面的情谊关系，来占取较为优越的地位或是工作的便利，但这却不合乎属灵的法则。世人若开了一间商店，他的亲人多少会受到一点优待；但神不会因你的亲人是大牧师，就给你优待，让你可以跟着上天堂。雅各极力避免并拒绝凭那种关系而来的尊敬，可见他成为耶路撒冷教会的柱石，实在不是因为他在肉身方面跟主的特别关系。而是由于他本身悔改信主以后，在灵性上的追求和敬虔生活的结果。

２ 请安（1:1下）

1下 这「散住十二个支派的人」，就是指当时因逼迫而逃到犹太各地的信徒。按徒8:1 ，从司提反被害以后，耶路撒冷教会大受逼迫，门徒都分散犹太各地，不但在信心上受到试炼，同时在生活上也受到世俗的试探，缺乏真理上的认识，以致于有信心与行为脱节的情形，所以雅各写信劝慰他们。「请散住十二个支派之人的安」，这简短的一句话，充份的表现出雅各的谦卑和爱心，他虽然是教会的柱石，却不是只在那里等候信徒向他请安，而是先向信徒请安；所关心的，也不只是周围常在教会中聚会的信徒，对于那些已经离开的、散住远处的，他也都能同样的关心到，同时，在大逼迫中，他自己虽然还留守耶路撒冷，却也没有因此自高，更没有轻看逃难的信徒，反倒常常挂念他们身体灵性的情形，这些都是我们的好榜样。

二 试炼的益处（1:2-12）

试炼和试探，在原文虽然是同一个字peirasmos，但二者之间是有些分别的。除了可以按圣经上下文的记载判别以外，它们还有两点最大的不同，就是来源和目的之不同。试探的来源是出于魔鬼，目的是要陷害人犯罪；试炼的来源是出于神，目的要叫人得益处。一般来说，试探较多是属情欲的事，叫人肉体方面感觉舒适；试炼却是较多使人在肉身或精神方面受损失或痛苦；但也有许多时候，它们是同一件事的两方面，在魔鬼是要借着某事试探人，在神却是要借着魔鬼这样的试探来试验人。例如，魔鬼要利用灾祸试探约伯，神却利用它来试验约伯（伯1:6-2:10）。

在此雅各首先讲到试炼的益处，勉励那些在试炼中的信徒。虽然在我们的感觉上常常觉得试炼是痛苦的，但它却常为我们带来各种属灵的福气，使我们学习到各种属灵的功课。

１ 学习百般的喜乐（1:2）

2「百般的试炼」，现所给信徒的试炼是各方面的，或是在肉身、在灵性、在物质、在生活、在工作。神这样用百般的试炼来对待 的儿女，为要叫他们能成为有百般喜乐的人，好成就神对他们的美好计划。像使徒保罗，就是受过神百般的试炼，而学会了处任何境遇的人（林后11:22-29;腓4:11）。

属灵和属世的道路有很大不同。世界的道路常常使人第一口尝到甜味，以后却是无限的痛苦；但神是让我们第一口先尝到苦味，然后得着更大的福乐，就像得救的经历一般──先知罪而痛苦，然后得尝赦罪的喜乐。

「都要以为大喜乐」，「以为」是算作的意思（参中文新旧库译本，K.J.V.作Count，N.A.S.B.作consider）。圣经在这里要求信徒在百般试炼中，就是受苦也要喜乐，不仅在某一种试炼临到时如此；就是在各种试炼一齐来临时，也应当喜乐。

一个人怎能在受苦时，把痛苦当作喜乐？圣经并没有要我们盲目地硬把痛苦当作喜乐，徒然承受必然失败的后果；而是要我们对于苦难和试炼有正确的价值观，知道神试炼人的高尚目的。若我们看见了受完试炼以后的美好盼望，和所能得着的属灵收获，就能够以所受的试炼为喜乐了；所以我们在患难试炼中，应该完全相信神的美意。

「大喜乐」，许多信徒在试炼中只知道发怨言，顶多也只能作到保持安静；但圣经要求我们的，却不只是安静，而是要以为是「大喜乐」。通常，在我们人生的经历中，最大的喜乐往往不是得自顺境，而是在经过患难以后得着的。主耶稣说，「你们的忧愁要变为喜乐」（约16:20），这就是最大的喜乐；但在此雅各却勉励信徒，这种喜乐不必等到患难后才可以尝到，而是在当中就可以看作是大喜乐了。

２ 学习信心的忍耐（1:3-4）

3本书虽注重行为，但在开头的论题中，却讲论回心的功课（本书最后一章也是讲信心）；可见雅各书不是不注重信心，只不过它所注重的是能够经得起试验的真信心而已。由此可见，信心，试验、和忍耐互相的关系。

Ａ 信心要经过试验才有价值

「信心」既是一种内在的灵美德，不容易让人看出它的大小虚实，但经过试验以后就能把它显明出来，并且会因此而更加地坚固有价值。彼得在他的书信中，以金子之经火比喻信心的试验，精金是很昂贵的，比重大、性质稳定（不易起化学变化）、又有光耀，经过试验后的信心也是如此，有它属灵的价值、分量、以及荣光；甚至比属物质的金子更为坚固而宝贵。

这里的「试验」，原文dokimion，是名词，有「证实」或验证的意思；与上节的试炼不同字，却和12节的「试验」同字，（上节的试炼则与12节的试探同字）。神是不试探人的，但 会借着试炼以试验人的信心。

Ｂ 试验要有信心才能胜过

信心一方面要被试验才显得更宝贵；另一方面，在神借着苦难来试验我们时，也必须有信心，才能得胜。「你们的信心经过试验就生忍耐」意思就是，神藉各种试炼试验我们的结果，就能叫我们生出忍耐的果子来，并不是因为神不试验就不认识我们，而是为着我们的益处，让我们的信心借着这样的试验，能更多的显现出来。可见，灵性生命若不受试验就不能多结果子，所以我们应该完全信任神，更多信任神，得以更加认识 的确实可信；因为我们一切属灵的经历，都是「本于信以致于信」的。

Ｃ 忍耐是信心在试验中所生的美德

使徒保罗在罗5:3提到：「……患难生忍耐……」在此应注意，这两处经文论到忍耐都用「生」字，原文katergazetai与罗5:3完全相同，N.A.S.B.译作produce（产生），K.J.V.译作worketh（运行、作工），这字在罗马书用了十一次（罗1:27;2:9及罗4:15;5:3;7:3,8,13,15,17,18,20;15:18），本书只用了两次，除了本节外，在下文20节中，和合译本则作「成就」。

可见「忍耐」不是凭着自己的禁制或修炼，就能成功的，而是神在我们生命中产生的结果。真正的忍耐，是从生命中「生」出来的，而不必强自抑制。借着百般的试炼，神使我们累积许多忍耐的经验，而从生命中生出忍耐的性情来；往往，属世的习惯是由家庭的环境所养成；但是，属灵的习惯却是由神所安排的试炼中磨炼而来的。

4「忍耐也当成功」，新旧库译本作「要叫忍耐作成圆满的工作」。忍耐最重要的是在乎忍耐到底，否则就不算是忍耐。属肉体的忍耐往往只能忍一时，只有出于生命的忍耐才能到底，而出于生命的忍耐，在我们的旧生命中是找不到的，只有仰赖神的恩典在我们生命中作工，才能「生」出结果来，所以我们应当让神继续的在我们生命中作完 的工作。

按这节的意思，学习忍耐的功课，是神使我们达到完全的「必修科」之一。在每种属灵的课程中，都要加上忍耐，才能成功无缺。圣经中所有圣灵的伟人都是忍耐伟人。使徒保罗告诉我们，忍耐的生命是作王的生命（提后2:12）。忍耐也是神的本性之一（诗103:8），它是神藉百般的试炼在我们身上作成的工夫。

３ 学习信心的祷告（1:5-7）

试炼能使信徒更热切祷告，这是每一个有生命的基督徒所承认的，因为真诚的呼求，来自于逼切的需要，而这样的需要是唯有当信徒在试炼中时才会发现到的。在这里，雅各教导我们祷告的三个要点：

5Ａ 要为甚么事祈求？

求智慧。「你们中间若有缺少智慧的，应当求……。」大概因为当时信徒在试炼中，深觉自己缺少认识神旨意的智慧，以应付当前的试探，所以雅各要特别提到这点。往往，信徒在试炼中最急切需要的，就是明白神的旨意；若在受试炼时，心中有清楚的把握，知道自己正行在 的旨意中，对所临到自己身上的试炼就必得着很大的安慰和能力，不致于慌乱、丧胆、惶惑、不知所措，而能处之泰然了。所以雅各对那些正在试炼中的信徒，并不是劝他们求神挪去苦难，或是多给他们物质方面的好处，而是劝他们先求智慧，好认识神的旨意，顺服神的指引；这也就是所罗门所求的──从上头来的、叫人「在善上聪明」的智慧（3:13-18;罗16:19）。

「若有缺少……的」：无论我们向神求甚么，必须先看见自己的「缺少」，唯有看见自己的「缺少」有多少，才能向神发出多少真诚的祷告。

Ｂ 要向谁祷告？

求厚赐人的神。「应当求那厚赐与众人，也不斥责人的神，主就必赐给他。」信徒在试炼中应倚靠求告的，不是有力量权势的人，乃是神。所有在受试探中的信徒和所有求告神的人，所不可少的「智慧」，就是这里所告诉我们的── 乃是「厚赐与众人，也不斥责人的神」（参来11:6;4:15,16）。我们必须知道，神是喜欢我们向 求的神， 绝不会嫌麻烦，也不会因我们求得多了就斥责我们。

「主就必赐给他」，这是一句十分坚定确实的应许，摆在全节的最后，显现是特别为着上文的需要而写的。如果我们求合乎神旨意的属灵智慧，而且存着信靠神慈爱的心向 ──那位厚赐与众人的神求， 就必赐给我们。

许多时候，信徒常常口里向神求告，心里却指望着某人的帮忙；这样的求告等于向人求，不是向神求。

6上Ｃ 要存甚么态度求？

存着信心求。「只要凭着信心求」，这意思就是，不要一面凭信心又一面凭眼见──要单一而专诚的信靠神。我们常常照着眼前的难处，在那里小信的按所猜想神大概能作到甚么程度而求；但圣经在这里却是要我们只凭着信心求。

「一点不疑惑」，因疑惑就是不信，这样的心就是曾使以色列人倒毙旷野的不信的恶心（来3:12）。现在许多信徒，由于习惯听道而不能实行的结果，对神的话常存不信的恶心，总认为那是不可能实现的，这样的不信，实在是信徒灵性的一大「祸患」。在试炼中，我们常常容易疑惑神的作为和信实，其实神就是利用这些肉身方面所遭遇的祸患试炼，来除去我们灵性方面的「祸患」和不信，叫我们在试炼中认识 的慈爱和信实，信心就得坚固了。

神的恩典的赐恩的方法都同有许多种，「百般试炼」就是其中之一；我们若拒绝神的方法，就不能得着 的恩典。

6下-7 「因为那疑惑的人，就像海中的波浪，被风吹动翻腾，这样的人，不要想从主那里得甚么」（1:6下-7）。这几句话，是对于上文：只要凭着信心求，一点不疑惑的解释，因为：

1. 疑惑的心，就如海浪容易被风吹动，没有安息，完全不能稳定，而充满灵性上的危机。

2. 海浪若被风吹动，必然推动其他部分的海浪，以致越加翻腾，可见，一点点疑惑，也会摇动整个的信心。

3. 「疑惑的人……不要想从主那里得甚么」，这句话特别提醒信徒：虽然神是「厚赐与众人，也不斥责人的神」；但那些疑惑的人，不但不能得着所求的，也不必存「想」（N.A.S.B.译作expect，即想望）得着的意念！许多人不照祷告蒙应允的法则祷告，却「想」他的祷告蒙神垂听，这种想法完全是徒然的。

４ 学习专诚的跟从（1:8）

8许多时候，我们会失败是由于心怀二意、临事盲从，和没有定见。这些弱点来自于贪爱世界、体贴肉体、和对神的应许发生疑惑。如果我们只立志不求自己的喜悦，专心以神的旨意为是，这时， 的旨意对我们来说，常是很容易就看明白的；但是如果我们有了自己的拣选，对神的旨意就立刻混乱，所有的判断就都变成不正确的──因为我们自己的爱好，叫我们失去属灵的判断力。这里给我们看见，胜过试炼的秘诀，是不要抱「两全」的心意。我们不要想既得世界的福乐，又得属灵的祝福；既不忍受试炼，又想得着灵性的益处，这种存心会叫我们毫无所得。

另一方面，「百般试炼」能治死我们这种不合理的存心，使我们认识到，三心两意的结果常反而一无所获，因而能够定意专一的跟从主。

５ 学习信服神的安排（1:9-10上）

9-10卑微的升高而喜乐，当然容易；但是要叫富足的降卑而喜乐就困难了。圣经要求我们，就算在富足之中被降卑，也该像从卑微升高一样的喜乐；因为这一切都在乎神的安排。富足的降卑固然是神的试炼，使我们学习处卑贱；同时卑微的升高也是一种试炼，使我们学习怎样处富足，如此试炼的结果，更是要叫我们成为，无论卑微也好，富足也好，都能因信服神的旨意而喜乐的人。许多人只信神的安排，但并不「顺服」，就像约伯，初时只不过信神的安排，但并不服神的安排──以为神不公平；但经过试炼以后，他就服了下来（伯42:1 -6）；因此，我们不但要信神的安排，也要服神的安排。

６ 学习认识世界的虚空（1:10下-11）

10下-11 这些话，一方面解明上文要信服神安排的原因，一方面也说出了今世财富的虚空。雅各用草上的花来形容世界的财富，劝勉信徒不必过于重视今世的财物。这世界最有用、最为人所羡慕的就是「财富」，但它们却不过像草上的花一样短暂；花原本就容易雕谢，何况是草上的花，岂不更容易雕谢？世上的财富既然这样虚空，我们就当把自己的一切完全信托在神的手中了；但是，这样的话在一个人平安之中，是很难相信的──除非经过试炼。「试炼」能使我们认识今世的虚空，而更加爱神。

圣经并没有说，这世界的财富绝不能给我们一些快乐，而是说，这世界的财富和享乐，只是「短命」的享受，像草上的花那样；圣经也没有说，信徒绝不可以有财富，因为富有也是蒙福的一种记号，如亚伯拉罕、约伯，都有很多的财富，但是信徒对今世的财富，必须有清楚的认识，知道它的短暂而虚空，不是我们所可以倚靠的。

当时，在受试探的信徒之中，必定有好些人因着苦难的来临，而遭受到许多物质上的损失，这些话正合他们的需要。

７ 学习接受冠冕的资格（1:12）

12这「试探」与上文2节试炼同字。雅各在这里说，忍受试炼的人是有福的，因为他们可以有资格得着生命的冠冕。在此有四点我们要注意：

Ａ 不要把试炼当作是大不幸，应该当作是福分；因为这是神准备我们得冠冕的一种方法。

Ｂ 这里不是说，遇见试炼的人有福；而是说，忍受试炼的人有福。

Ｃ 「爱 」，就是我们能胜过试炼的力量。主曾查问彼得的爱心说：「你爱我比这些更深么？」这样查问的结果，使彼得以后全心爱主，胜过许多试炼和痛苦。

Ｄ 这宝贵的、可得冠冕的应许，是赐给那些「爱 」（爱主）之人的。爱主的人，未必是在教会大有名声的人，但他们既经过百般的试炼还是「爱 」，就显明是真爱 了，这些人虽然不一定是人所知道的，却一定是神所知道的（林前8:3）；所以圣经里面有许多福分都是为爱主的人所预备的（参罗8:28;林前2:9;雅2:5）。

三 试探的认识（1:13-18）

1:13的「试探」虽然与12节的试探在原文是同一个字，但12节的试探却应该指试炼而说，因为它一开头就说「忍受……」的人是有福的，可见，这「忍受」显然是指试炼而说的。信徒对于试炼要忍受，对试探却要抵挡拒绝，「因为他经过试验以后，必得生命的冠冕」──这是指着那些忍受试炼且在试炼中得胜的人，而绝不是指着那些接受试探，或被试探所胜的人说的。从这一段的开头，1:13所说的：「人被试探，不可说，我是被神试探；因为神不能被恶试探， 也不试探人。」已经十分明显的让我们看见，以下所讲的，指的是试探而不是试炼。这几节论到我们对试探应有的认识，和胜过试探的方法，约有下列几点：

１ 我们若被试探不可说是被神试探（1:13）

13虽然神会试炼我们，或利用魔鬼的试探试验我们，但却绝不会对我们存着任何恶意，利用任何事物把我们陷在罪里面的，并且 自己既不能被人的任何「恶」所试探，当然也就不会用「恶」试探人了；所以我们绝不可因自己在试探中失败或受苦而诿过于神，以为神既然允许我们受这样的试探，就必须要为我们的罪过或失败负一部份的责任。

这节圣经很容易叫我们想起，以色列人在旷野的行程中，一再试探神的事（来3:8,9）。他们一方面试着冒犯神的诫命，一方面却又观看神是否施惩罚，且在惩罚真正来到的时候，才又在那里埋怨神，例如：

民11章：贪食之欲；
民13章;14章：窥探迦南后大发怨言；
民16章：受惩治后的悖逆；
民20章：米利巴水的争闹等等。

２ 受诱惑应归罪自己（1:14）

14按太4:3说，魔鬼就是「那试探人的」。它利用各种物质、虚荣试探人，圣经在这里又告诉我们，自己的私欲也是使自己被试探的原因，可见，人被试探往往是由三方面的因素构成，即

Ａ 魔鬼，
Ｂ 属世界或属罪恶的事物，
Ｃ 自己的私欲。

这里特别注重自己私欲的「牵引诱惑」，因为这是最重要的因素，也是内在的因素，和其他两个外来的因素不同；自己若是不放纵私欲，外面的试探是不够叫我们陷在罪里的。

如果我们要胜过试探，必须先承认自己所以会受诱惑，不是由于任何第三者的错失，而是自己的错失：「被自己的私欲牵引诱惑的」。如果我们还一直想法子把自己失败的原因归罪给别人，就证明我们还没有真正知罪罪，还不认识到自己里面的败坏；这样的人，连胜过试探的起码条件都没有，是编不会下决心被付肉体，也不会专心倚靠主的。

３ 试探怎么成为罪（1:15）

15可见试探并不就是罪，但试探若被人的私欲所接受，孕育在心中，像怀了胎一样，就成为罪了。人人都会常常受到试探，但遇见试探并不就是犯罪，就像主耶稣也曾在凡事上受过试探，却未犯罪（来4:15）一样。可见犯罪与否，要看我们是否接受了那个试探而定。例如：魔鬼给我们一个意念去偷别人的手表，我们虽然有了这个意念，却没有接受，并且拒绝了它，那么这意念只是魔鬼的试探，我们并没有犯了偷手表的罪；但是魔鬼却可能一再的把这意念送来，如果我一再的拒绝，就还是没有犯罪；但是若我们一接受了这个意念，虽然还没有偷，却已经想去偷，那时我们就是犯了罪了。所以圣经叫我们要「逃避……私欲」（提后2:22），「不可给魔鬼留地步」（弗4:27），使魔鬼的试探不能停留在我们心中，它就没有机会跟我们的私欲结合了。

「罪既长成就生出死来」，这死包括身体的和灵性的死。什么时候我们犯了罪，什么时候就服在死权之下（来2:14,15），与神的交通隔绝（参创3:9,10）。

４ 要认定一切美好的恩赐都是从神那来的（1:16-17上）

16-17上 「看错」，原文Planasthe，是迷惘，走入迷途的意思。英文N.A.S.B.译本作deceived（受骗），Williams译本作misled（误导），K.J.V.译作err（错误），与和译本的意思相同。

我们要胜过试探，必先认清楚魔鬼的诡计，不要被它引入迷途，以为它还会有什么好的给我们，把它的诡计当作「好意」，以致接受它的试探。其实一切美善的恩赐（注意17节开头的「各样」原文是每一样），都是从上头来的；魔鬼只能给我们地上的好处，至于天上的美好的恩赐，它自己尚且都得不到，怎能给人？信徒所以会给魔鬼留下地步，受它的试探，就是由于怀疑神的恩典是否可靠，是否比世界眼前的福乐确然更好？而没有认定，神是我们众光之父，是每一样属光明的福乐的唯一来源。可见，一个人若想在神以外得着什么好处，不理会神，一心求自己欲望的满足，这样的结果，是常常会落在魔鬼的试探里面的。

５ 要认定神的信实（1:17下）

17下 这句当然不是说我们的神是不作工、不活动的神；而是指 永不改变的德性说的。 的信实、慈爱，大能作为……是古今如一、永不改变的。我们万不要因自己的处境改变，落在试炼中，就怀疑神的慈爱改变了，以为 的应许不再是信实的；也不要因为体贴肉体，接受试探，就妄想神会改变 公义圣洁的本性，不罚我们的罪。人在受苦的时候，最容易接受眼前的利益，而淡漠了神信实的应许，所以雅各特别以神的不改变来提醒信徒。

「也没有转动的影儿」，人如果在光中稍微转动，他的影儿就会转动得更大；在这里，雅各形容神的不变，甚至像人物的完全静止，连影儿也没有转动那样。

６ 要相信神的美意（1:18）

18「真道」，就是真理的话（英文译作Word），在这里特别指救恩的真理。神按 自己的旨意，多么苦心地为我们预备了救恩，又用这救恩真理的道生了我们，叫我们作 的儿女， 作我们的父；既是这样， 岂会改变 的信实，恶待我们，忽是忽非么？断乎不会。所以无论处境怎样困难，我们总要拒绝魔鬼的试探，相信神的旨意。「神既不爱惜自己的儿子，为我们众人舍了，岂不也把万物和 一同白白的赐给我们么？」（参罗8:32）

「叫我们在 所造的万物中好象初熟的果子」（1:18下）。这意思就是，叫我们在万物中成为应当归神的分，成为 所宝贵，并首先蒙悦纳的。按旧约的记载，神曾吩咐以色列人要把初熟果献给神（利23:9,10）；在这里，雅各给我们解释了旧约献初熟土产的「精义」，无非是要教导我们，把自己像初熟的果子一样献给神。

雅各把我们这些像初熟的果子蒙了救赎的人跟其他受造的万物比较：显然在神所造的万物中，最先犯罪的是人，以致万物也因他受了咒诅（创3:17），而「叹息劳苦」（罗8:22）。在神的救赎完成了以后，人却最先蒙救赎，可见神对待人跟对待万物不同。人是万物的主体，万物是人的附属，万物是赐给人的（创1:28,29;提前6:17），人却不是为万物而活着的；所以，只要人败坏了，万物也败坏了，人蒙了救赎，万物也要回复正常的状态。所以雅各的意思，不是说在人以外，别的受造物也有蒙救赎的机会，而是要显明人在万物中是主体罢了！本节的意思跟罗8:18-23的意思非常接近，并且本节的「初熟的果子」aparkee，与罗8:23的初熟的果子同字。这字全新约只用过八次，其中保罗用了六次（罗8:23;11:16;16:5;林前15:20,23;16:15），另一次则是约翰在启14:4用过。

问题讨论

雅各自称为主的仆人对我们有什么要训？

雅各向信徒请安给我们有什么教训？

本章2-12节的主题是什么？

试炼的益处有几样？

试炼与试探有什么分别？

神允许各种试炼临到信徒有什么目的？

信徒在百般试炼中该存怎样的态度？为什么？

试述信心、试验、忍耐三者之互相关系：

１ 信心为什么要经过试验？
２ 在试验中怎样才能得胜？
３ 「忍耐」怎样「生」出？

本章5-7节教导我们祷告的三要点是什么？

信徒为什么会心怀二意？试验怎么能帮助人专诚地跟从主？

信徒若从富足中降为卑贱应当怎样？

本章10-11节告诉我们应信服神安排的另一理由是什么？我们对世界的财富应有什么认识？

本章12节给我们什么教训？

试探和试验有什么分别？

试探和罪有什么分别？

我们在受试探时应当抱什么态度？

「叫我们在 所造的万物中好象初熟的果子」是什么意思？

第二段　听道与行道（1:19-25）

雅各书的信息，浅显易明，十分实用。本段所讨论的题目，也像第一段那样，都是基督徒最常遇到的问题。但我们千万不要轻忽了这篇信息的重要性，而因为信息的性质太普通，就看作是老生常谈。事实上，能否做一个成功的基督徒，就看我们能否在许多日常最普通的灵性问题上成功。多半的人，在还没有信主之前，就开始听道了；直到开始行道以后就成了基督徒；在这之后，还是需要经常的听道和行道。如果我们每次听道都能受益，且能靠主实行所听的道。那我们不论在真理知识方面，或是在灵性生命方面，都必定会有极大的进步。所以雅各在这几节经文中所讨论的信息，正是生活在这厌烦纯正真道的世代的基督徒，所应应该特别留意的。

一 听道（1:19-21）

１ 听道是不分资格的（1:19）

19「我亲爱的弟兄们，这是你们所知道的……」既然已经知道，为什么还要听呢？既然已经信了主，又是雅各所亲爱的弟兄，为什么还要听呢？雅各既明知受书人已经知道，却还是要提醒他们。这样做已经含有一种暗示，告诉我们听道要存谦虚的心，不要自满自足。不但未得救的人要听，已经得救成为雅各所亲爱弟兄的人也要听；不但不知道的要听，已经知道的也要听，所以听道是不分资格的，不论是未信的、初信的、是「平信徒」、长老、传道人，都要虔诚地听，没有一个人的资格老到可以不必听道。

使徒彼得在书信中也是这样提醒信徒：「你们虽然晓得这些事，并且在你们已有的真道上坚固，我却要将这些事常常题醒你们」（彼后1:12）。可惜现在的信徒常有这种错误，以为听过的就不必再听，厌烦类似的道理，却不问自己，所听的道理是否已经「消化」了。他们只会怪责传道的人没有新鲜的信息讲给他们听，却不认真省察自己，是否真正了解所听的道，将它应用在生活上了，就好象一个没有心读书的懒学生，却怪老师为什么一直不教他更高深的课程；一般这种态度是不合圣经的。其实，不但知道了的人要再听，讲道的人，如果他有圣灵的感动，虽然讲过了也还要再讲。

因为人的遭遇和环境不断变迁，有些道第一次听不觉得需要，第二次听的时候却觉得非常适合；对这一群的人不需要，对别一群人却非常适合。主在世时也常是这样，在不同的场合，重复 已经讲过的信息，如：

太7:17,18──太12:33；
太6:24──路16:13；
太5:29,30──太18:8,9；
太18:12,14──路15:3-7；
太5:14-16──路\cs38:16-17。

总而言之，能虚心听道必然受益，如果存心傲慢自是，就算亲自听见基督的讲道，还是得不到什么。

２ 要「各人」听自己的（1:19下）

19下「但你们各人要……」听道是各人的事，必须各听各的，不是为别人听，是为自己听。不要以为所听的道正合某人的需要，而忽略了自己也有这样的需要。有许多属灵的事，既不能替别人做，也不能请别人替你做，必须自己来的。听道也是这样，就像吃饭喝水，一定要自己吃、自己喝，不能由别人替的。

３ 要快快的听，慢慢的说（1:19下）

19下「要快快的听，慢慢的说」，说话可以快点说，听话怎能快点听呢？这意思就是，要存一种饥渴慕义的心来听，不要存心批评反驳；就算所听的道不合我们口味，也不要急于反驳，消灭圣灵的感动。许多信徒的听道像法利赛人的听法──身子在听道，心里却在议论（可2:6;路5:22）；这样听道，必定得不着什么。人们常喜欢多说而不喜欢多听，但我们若以喜欢说的来听，就必能得到更多益处。

４ 不要动怒（1:19下-20）

19下-20 「慢慢的动怒，因为人的怒气，并不成就神的义。」有解经者以为，这两节圣经并没有指明是论听道的事而说；乃是指信徒在一般事上彼此辩论而说。已按下文21节「所以要领受那所栽种的道，就是能救你们灵魂的道」，可见这两节是论及听道的话，但无论是听道或普通的争论，信徒实在都该有这种快听、慢说、慢动怒的态度。无论什么时候，神借着 的仆人所说的话，说中了我们心中的毛病时；我们绝不可因此迁怒于人，而应当谦卑地接受神的光照，才能叫我们的心灵常在神的光明中。

「因为人的怒气，并不成就神的义。」本节是这一小段中比较难解的经文，因为它的意思不太明显。这里的「成就」，原文与1:3的「生」是同一个字，ergazetai英译本K.J.V.与R.S.V.译作worketh，即作工，N.A.S.B.译作achieve，即完成或实现，Williams译作produce，即产生。本节可以有三方面的解释：

Ａ 神并不需要那些凭肉体的热诚的人来为 发「义怒」，替 争辩，使人承认神的义，这种方法完全不能成就神的工作，叫神得着什么荣耀；换句话说，听道的人，如果自认为所听的道，未能说明神的公义，或不合神的公义，就应该慢慢的发怒，不要凭血气争辩什么，应该先细细思想了解所听的，才说话也不迟。

Ｂ 如果在听道的时候，因为所听的道，正好针对自己的弱点或过失，也绝不可因此发怒，因为神绝不会因我们发怒就算我们为义，不计较我们的过失；同时，我们的怒气，也绝不能生出神所要求的义来。

Ｃ 人的怒气，基本上是人情绪不正常的表现；所以一个发怒的人，对于事物的判断常可能错误，在怒气下所作的事，也总是过于偏激；所以这样的人，是没有什么事可以在神面前被称为义的。

５ 要存温柔的心领受真道（1:21）

21污秽和邪恶是听道的拦阻，基督曾用撒种的比喻，讲论四种听道者的心田；「一切的污秽」和「盈余的邪恶」，这种心都是不能结出粒子的；而温柔的心，却能结出一百倍、六十倍、三十倍的子粒来，不论是基督徒或非基督徒，都是同一原理；所以每一个蒙恩的信徒，都必须存着温柔的心来听神的话。许多人听道不能得益，是因为心中的污秽和邪恶还没有除去，彼得教训信徒，要除去一切恶毒、诡诈、并假善、嫉妒……然后爱慕纯净的灵奶（彼前2:1 ,2），这与雅各的教训很接近。

爱惜罪恶，不肯丢弃罪恶，是使人不肯接受真道，甚至反抗真道的根本原因。

「那栽种的道」雅各显然把神的道看作种子。传讲神的道，就像栽种种子那样；听道的人所所听的，就是种子种在心田里。我们应该领受所已经栽种在我们心里的道；「栽种」是过去式，但在这里栽种了，却并不就是已经领受了。雅各既劝信徒「领受」所已经栽种的道，可见栽种了不就是领受了；正像主在撒种的比喻里所讲的那样，只有结出子粒的心田才是领受了的（可4:20）。我们我们应该让已经听了的道在我们心里运行作工，发出效果在我们身上，改变我们的思想和生活，这才算是领受所栽种的道；如果听了道之后，并没有让神的道影响你的生活为人，反倒允许世俗的风尚，罪恶的潮流，渐渐窒息了种在心里的道种，使它变成一种死的知识，并不能影响到你的灵命，那就是还没有领受所栽种的道了。

「就是能救你们灵魂的道」这句话在这里是很重要的一句话。它告诉我们，所应该领受的道是什么道。上文所说的这许多良好的听道态度，并不是用来听那些有害灵性的道理，而是要用在领受那些能救灵魂的道。换句话说，信徒也应该谨慎辨认自己所听的道理是否纯正（参林前14:29;提前6:3;提后4:3）？可见错谬的道理，我们是绝不能用毫无保留的态度来领受它的。

二 行道（1:22-25）

１ 听道而不行道的情形（1:22-24）

22上 听道而不行道无可夸口

「只是你们要行道，不要单单听道」。就算有渴慕的心来听道，却不行道也是无益的；听道的目的不是为欣赏道理，更不是为着满足一种「听道欲」，而是为着要遵行神的话。雅各提醒我们，单单善于听道并没有可夸的，必须行道才有长进。

22下 听道而不行道必是自欺

「自己欺哄自己」，一个听道而不行道的人必定是自欺的，可见，「自欺」是听道而不行道的原因和结果。许多听而不行的人，常在那里为自己的不能行道作了许多的解释，原谅自己却不原谅别人。这种表现，正是落在自欺光景中的明证。也有许多人光听道而不实行道，在灵性方面，更是看自己过于所当看的，却不知自己所有的，只不过是知识而已；这种人最大的危险就是常把知识当作生命。

23-24 听道而不行道的不认识自己

「因为听道而不行道的，就像人对着镜子看自己本来的面目，看见、走后，随即忘了他的相貌如何。」在此，雅各把神的道比喻成一面镜子，而人的听道，就好象到镜子前观看自己本来的面目一般。人的相貌如何，镜子就忠实的反照出来，因此，人不能怪镜子不好，只能怪自己不好。人多数喜欢看见别人的不好，而不愿意看见自己的不好；圣经的真道却是要使人看见自己。人若因为听道，被神的话照到自己心中的黑暗，就发怒而厌恶所听的道，不肯照着去实行，而除去自己的恶行，就如人照镜子，看见自己的丑相后，竟怪责镜子不好，不肯除去自己脸上的污点那样的无知。这样的人常常忘记自己的本相，并不除去丑恶，必然不能认识自己。

２ 听道而行道的福气（1:25）

25本节告诉我们，听道和读经有密切的关系。凡是有心实行所听道理的人，必然去详细查读圣经，使他所听的道能实行出来；另一方面，读经也是听道之一种，不过，不是听人讲，乃是听神自己讲。按本节所讲的，关系三方面：

关于读经

「惟有详细察看那全备使人自由之律法的」中这句话，无疑的是指读圣经说的。圣经就是一本使人自由而全备的律法；虽然这句话所指的律法是旧约圣经，但整个旧约的中心，却无法是把要来的基督和 的救赎介绍给人。详细察看旧约，我们就必明白它的精义，是要人因认识基督而得着自由，就像保罗所说的：「律法的总结就是基督，使凡信 的都得着义」（罗10:4）。雅各似乎把那引人到基督跟前的律法，和叫人从罪里得自由的基督连结在一起，而称这本记录神救赎计划的圣经为：「那全备使人自由之律法的」。所有的律法都叫人受束缚和限制，惟有圣经是一本叫人从各种罪恶的捆绑中得着自由的律法。它是藉圣灵写在信徒心版上，又靠着圣灵的教导而实行的律法。

本节提到有关读经方面的话，有两个要点：

Ａ 细察

详细察看；包括熟读、精读、默想、分析、综合各种见解、参详比较、寻求正意。

Ｂ 恒常

「并且时常如此」；读经必须是天天读的，不但要详细察看，也要「常常」详细察看，才能得神的启示和教导，犹如人照镜子，必须天天照，才能天天保持容貌的整洁一般。

关于行道

「不是听了就忘，乃是实行出来」；可见，听道必先入心不忘，才能实行出来。听道而不实行，是由于无心向道，随听随忘；但若慕道心切，就必然听得入心，而有力量实行了。由此可知，渴慕真道的心，与听道、行道，都是互为因果的。渴慕真道的心愈切，对于所听的道就受感愈深，而行道也愈有能力；另一方面，若我们实行所听的真道，就必能更明了真道的可贵，更领悟行道之福气，也更加能爱慕真道，更容易在听道时入心不忘了。

「不是听了就忘」，这句话也特别指「听圣经」而说，因为当时圣经不普遍，聚会时有主持人宣读圣经，会众静坐聆听，若有疑问也可以发问。

关于得福

「就在他所行的事上必然得福」──行道是包括许多方面的；这样，所得的福气也必包括许多方面。这里没有指明行道要得什么福，等于暗示，行道的人能得什么福，是根据他所行的道以及所遵行的道而定。

基督在世上的时候，曾多次提到遵行主道的人有福，如：

Ａ 凡遵行神旨的人就是主的弟兄姊妹和母亲了（可3:35）。
Ｂ 凡遵行主道又教训人遵行的人，他在天国里要称为大（太5:19）。
Ｃ 听见神的道而遵守，比主肉身中乳养 的父母更为有福（路11:28）。
Ｄ 遵守主所吩咐的，就是主的朋友（约15:14）。
Ｅ 知道主的意思就照着行的，主来的时候必然得赏（路12:43-44,47）。

这些应许，是所有信徒行道最有力的勉励和安慰，因为他们除了可以「在所行的事上必然得福」之外，又可以得着主亲口所应许的各样宝贵的福气。

问题讨论

本章19-25节的主题与分题要点是什么？

什么样的人要听道？

听道要怎样听法？

1:19下及20节的话是否专指听道而说？

「因为人的怒气并不成就神的义」是什么意思？

要存温柔的心领受什么「道」？

听道而不行道的人情形怎样？

什么是使人自由的律法？既然是律法怎么又会使人自由？

1:25提及读经的重要法则是什么？

要怎样听道才能行道？

听道而行道的人有什么福气？

第三段　虔诚与待人（1:26-2:13）

上文讲到，所听的道应当通行出来，在这里更具体的说明，只有真正的虔诚又用爱心待人的人，才算是真正行道的人。

一 虔诚（1:26-27）

「虔诚」，原是形容人对神的一种严谨的态度。许多属世的宗教都很注重虔诚，但「人为的」虔诚难免流于虚假。在此圣经指示我们，虔诚不是一种自欺的装假，自以为虔诚，而是必然表现在对人的关系方面，才能证实这样的虔诚是真的。就像犹太教的法利赛人，虽然外貌虔诚，暗中却侵吞寡妇的家产（太23:14），可见，这种虔诚是假的；照样，我们说自己虔诚，却在财物上亏欠别人，占人的便宜，或背后毁谤弟兄，这样，纵使我们在「宗教」方面如何「虔诚」还是「虚的」。这里讲到虔诚表现于待人的关系上有三方面要注意：

１ 表现于舌头（1:26）

26虔诚的头一样记号是勒得住自己的舌头，不虔诚的记号却是多言多语。圣经里面许多敬畏神的人也都是谨慎言语的人。大卫说：「我曾说我要谨慎我的言行，免得我舌头犯罪，恶人在我面前的时候，我要用嚼环勒住我的口」（诗39:1 ）；所罗门也说：「多言多语难免有过，禁止嘴唇是有智慧」（箴10:19）。而本书除第2章外，每章也都提到言语的教训（1:26;3:1 -12;4:11,12;5:12）；由此可见，信徒的谨慎言语，是虔诚生活的最实际表现。

「勒住」，已含有第3章所讲的「嚼环的比喻」的意思。我们的舌头就像一匹难驯的野马，必须给它适当的约束，否则就会闯祸；而约束自己舌头的能力怎样，就是我们虔诚到什么程度的记号。

「虚的」，在有些英文译本里译作没有价值的（参N.A.S.B., Williams及B.E.C.K.等译本）。

２ 表现于爱心（1:27上）

27上 更虔诚是常觉自己活在神的面前，对神对人存着清洁无愧的良心。这样的人绝不会勒负比自己软弱的人，倒会体会父神怜悯的心肠，用爱心照顾孤儿寡妇（诗68:5）。

按人败坏的本性来说，总是喜欢欺负比自己软弱的人，奉承比自己高贵的人，喜欢在物质方面占别人的便宜，不想为别人舍弃；所以，考验人的虔诚，也就在这两方面：

Ａ 面对比自己软弱的人，会趁机会欺负他们吗？还是帮助他们？
Ｂ 看见穷乏的人，愿意为他们舍弃财物吗？

因为好待这些人通常是得不着他们的报偿的，但这些事正是虔诚的真正考验。

３ 表现于圣洁生活（1:27下）

27下 「世俗」，原文kosmos，即「世界」，本书共用过五次（见1:27;2:5;3:6;4:4二次）。这「世界」的意义是包括了一切属世的邪恶风俗、情欲、潮流、和与神对立的学说或宗教等。

虔诚固然要表现于待人之关系上，但若以为对人有爱心就可以忽略个人的圣洁生活，也不是真正虔诚。虔诚的生活，是除了对神常存敬畏的心，对人有爱心之外，还要有个人的严谨生活──「保守自己不沾染世俗」。注意：「不沾染世俗」的意义，不是稍加留意，或在可能范围内才加以拒绝，而是极力远避，务求不受丝毫感染的意思。―― 陈终道《新约书信读经讲义》


讲道材料

雅各书第二章

第十章　雅各书二章的信心与行为的关系

神的话对于得救的条件，是够清楚的。神给我们看见说，得救是因 信，不是因 行为。我们已经读过够多的圣经章节，也看过够清楚的理由，为甚么我们不能把行为带进来。为甚么不能有行为呢？因为我们是信神藉 儿子所作的工。但是有的人，因为没有看见圣经里的话，曾来问我说，雅各书不是给我们看见，人称义不是因 信，是因 行为么？雅各和保罗也许是冲突的吧？也许人要称义，必须要因 信，也因 行为。他以为保罗和雅各不是一致的，罗马书、加拉太书和雅各书也不是一致的。我也要用保罗的话说，断乎不是！我们现在来读雅各书，看雅各书自己说甚么。

当我们读雅各书的时候，有一件事要注意，你只能读雅各书所说的，不能加上自己的思想。雅各说那么多，就只那么多，你自己加进去的不算数。你不要把自己的意思读到雅各书里去。所以你必须看雅各说了甚么，和没有说甚么。

{\Section:TopicID=173}雅各书的主题是怜悯人，称义的事是带手提的

我们来看雅各书二章十四至二十六节。在我们还没有读这段圣经之先，让我先问一句话，这里的上文是甚么？保罗写罗马书是有题目的，他写加拉太书也是有题目的。罗马书是说，人是因信称义。加拉太书是说，人不是因行为称义。罗马书是从正面说的，加拉太书是从反面说的。罗马书是在正面宣告说，人怎样可以称义；加拉太书是在反面辩驳说，怎样才称义，怎样就不称义。所以罗马和加拉太两卷书是合起来的。这两卷书的主题是专门注重称义的问题，专门对付称义的问题，一个是从正面来对付，一个是从反面来对付。

许多人觉得雅各书二章难得很。但是让我先问一个问题，雅各书二章的主题是甚么？罗马书的主题是称义，加拉太书的主题是称义，雅各书二章的主题是甚么？雅各书二章的主题最少是要可怜人、怜悯人、帮助人。你看见上文怎么说：

「你们反倒羞辱贫穷人。那富足人岂不是欺压你们，拉你们到公堂去么？他们不是亵渎你们所敬奉的尊名么？经上记 说：『要爱人如己。』你们若全守这至尊的律法才是好的；但你们若按外貌待人，便是犯罪，被律法定为犯法的。因为凡连守全律法的，只在一条上跌倒，他就是犯了众条。原来那说不可奸淫的，也说不可杀人；你就是不奸淫，却杀人，仍是成了犯律法的。你们既然要按使人自由的律法受审判，就该照这律法说话行事。因为那不怜悯人的，也要受无怜悯的审判；怜悯原是向审判夸胜。」（6-13节）

它的主题是要怜悯人；不要巴结有钱的人，倒要俯就卑微的人，磷悯贫穷的人。这是一至十三节所说的，而一节是从一章继续下来的。一章末了一节说：「在神我们的父面前，那清洁没有玷污的虔诚，就是看顾在患难中的孤儿寡妇，并且保守自己不沾染世俗。」（27节）这是它的主题。它的主题是，一个人如果说自己是个虔诚的基督徒，那他的虔诚就要在看顾、 济孤儿和寡妇上显出来。他不是在聚会里看见穿得好的人，就请他上坐，看见孤儿、寡妇和贫穷的人，就说你坐在我脚凳下面。你要去看顾、怜悯、 济那些人所看不起的人。它的主题就是清洁、没有玷污的虔诚。那清洁没有玷污的虔诚，乃是显明在贫穷、卑微、平常人看不起的人身上。

后来，从二章十四节之后，还是说到怎样 济人的问题。「若是弟兄，或是姊妹，赤身露体，又缺了日用的饮食，你们中间有人对他们说，平平安安的去吧，愿你们穿得暖吃得饱；却不给他们身体所需用的，这有甚么益处呢？」（15-16节）雅各的主题，在一章末了是说要看顾孤儿寡妇；在二章第一段末了是说要怜悯人，赒济贫穷人，不轻看贫穷人；到第二段又说，如果看见弟兄姊妹没有衣服穿，没有东西吃，我们当如何。这些话都是说到赒济人、怜悯人、不轻看贫穷人、帮助人。十四至二十六节，不过是带手提起一点称义的问题。称义的话是带手提起的。因为要说怜悯、赒济、看顾孤儿寡妇的问题，所以提起称义的问题，来达到他的目的。所以你看见，雅各并没有教训我们称义的问题。

我们这两个礼拜所讲的主题，是神的救恩。如果在这几天，我主日早晨站起来讲一篇道，不是讲救恩，是讲怎么得胜，或者讲国度问题，讲我们怎样与主耶稣在千年国里掌权，那是我讲的题目。但是我在讲的时候，也有八、九句带手提起救恩的道。试问，你要明白救恩的道，是要听我这两个礼拜所讲的呢？或者是听了我那八、九句的话，就把我这两个礼拜所讲的都洗干净了？罗马书和加拉太书是专门讲怎样称义。雅各书不过是说几句关乎称义的事。它的主题不是称义，它的目的也不是叫人称义。它的目的是要劝人 济，称义的话是顺带提起的。所以人根本就不能用这几句话来推翻罗马书和加拉太书所说的。那雅各书是不是与罗马书和加拉太书有冲突呢？等一下你就看见说，我开头就是希望你们把题目看准，雅各不是说称义的方面，是说怜悯的方面，看顾的方面，说到对于孤儿寡妇所当有的行为。

{\Section:TopicID=174}说自己有信心，却没有行为，没有甚么益虚

十四节：「我的弟兄们，若有人说，自己有信心，却没有行为，有甚么益处呢？」在这里请你们注意一件事，雅各并没有说，这人相信神。你不要把雅各所没有说的加进去。雅各没有说这人是不是信徒。雅各只说，如果有人说自己有信心。不管这人有没有行为，他这样说总是不大好看。如果你在神面前有信心，根本就不必说。保罗是说，信的人得称义；保罗不是说，说自己是信的人得称义。根本不是说而得称义。所以这人怎样我不知道。他有信心没有，我不知道。雅各没有说，他信了没有。我们反而看见说，这人是个喜欢夸耀的人。他里面也许有，但是他喜欢把里面所有的拿出来，给人看见。他喜欢把里面所有的摆在名片上，给人看说他有信心。所以雅各说：「我的弟兄们，若有人说，自己有信心，却没有行为，有甚么益处呢？」我告诉你，你如果碰到一个人，对自己的行为一点都不注重；他说他信耶稣，但是他甚么事情都作。你也要与雅各一样说，加果有人说自己有信心，却没有行为，有甚么益处呢？我刚才看见你在门口与人打架，你还说你有信心。我刚才看见你在门口与人吵嘴，你还说你有信心。他如果不说，雅各书二章就不说他。雅各书二章叫说的，就是有的人没有行为，又要一直说。你有没有碰见过这样的人？他喜欢夸耀，喜欢高大，喜欢得荣耀。这样的人，不只雅各要把他压下去，就是我们也要把他压下去。

所以这里不是说有没有信心的问题，也不是说信的人行为的问题。雅各是说，那说自己有信心的人行为的问题。这里不是对付基督徒行为的问题，而是对付那说自己是基督徒的人行为的问题。这里是对付挂名的教友，挂名的基督徒，说自己有信心的人行为的问题。请你记得，雅各书二章是说若有人，不是说若有一个基督徒。

十四节接 说：「这信心能救他么？」这信心是甚么？如果信心不能救他，就甚么能救他呢？雅各是说这信心，雅各不是说信心。如果信心不能救他，那我们不必在这里讲道了。雅各说的这信心，就是那摆在口里一直说的信心。我们要记得雅各所说的，不要把他说的改了。雅各不是说信心能救他么？雅各是说这信心能救他么？这是那种在口里一直说的信心。我不知道你曾碰见这样的人没有，我曾碰过这样的人。他说，我是基督徒，我信这个，我也信那个，我的信仰是甚么。这信心能救他么？

{\Section:TopicID=175}信心若没有行为，乃是死的

十五节是雅各所举的一个比方：「若是弟兄，或是姊妹，赤身露体，又缺了日用的饮食，你们中间有人对他们说……」这就是那一个说自己有信心的人，出来对有缺乏的弟兄姊妹说，愿你平平安安的回去吧！愿神祝幅你，愿你穿得暖吃得饱。你问他，你为甚么愿他平平安安的回去？你为甚么愿他穿得暖吃得饱？他说，我有信心；我相信他回去定规穿得暖吃得饱，我相信他回去定规是平平安安的。雅各在这里就是说到那一等相信肚子饿自会饱，赤身露体自会有衣服穿的信心。

「却不给他们身体所需用的，这有甚么益处呢？」所以你看见说，雅各这比方的目的，不是说称义的问题，乃是劝我们对弟兄姊妹要有切实的表显。我们对弟兄姊妹的爱，不是在口中的，是要有行为的。你看见他缺衣缺食，你就得送他衣服穿，给他饭吃，你要照顾他。这就是雅各的目的。雅各反对人说，愿你平平安安的回去，我替你都相信了。雅各说，今天不是要你相信的问题，今天是要你打开钱包的问题。今天不是要你信，今天是要你把钱给出去。你把钱包扎得紧紧的，你说你有信心，你愿人平平安安的回去，这一种信心有甚么用处呢？你面对一个贫穷的弟兄或姊妹，你不肯拿出所有的来 济他，看顾他，你只是口里说，我替你相信，你可以平平安安的回去；如果你相信主耶稣的信心是这一种的信心，这信心能救你么？如果你对待弟兄姊妹是这一种的信心，你用同样的信心来对待称义，我就要问你说，这信心能叫你称义么？雅各说，如果你对弟兄姊妹是这一种的信心，恐怕你对主耶稣的信心也是一样的。如果你对于得救问题的信心，如果你对于称义问题的信心，与你对弟兄姊妹的信心是一样的话，我就要问你，这信心能救你么？如果你的穿得暖吃得饱是一点根据都没有的，那你的得救，你的称义，也是没有根据的。你如果看见一个弟兄贫穷，你给他一点钱，给他一点衣服，给他一点吃的，然后你相信；这样，你的那个信心才是有根据的。

神看见你赤身露体，神看见你饥饿，神看见你贫穷，神是不是在那里说，愿你穿得暖吃得饱，愿你永远不下地狱，愿你上天堂？我告诉你，如果神的信心和你的信心一样，就全世界一个得救的人都没有了。神是怎么作？神看见我们贫穷、饥饿、赤身露体，死在罪中，神是来作成救赎的工作，叫我们能得救。感谢神！ 先有工作摆在那里，然后我们才接受。照样，你对弟兄姊妹的信心是不是虚浮的？神如果对你是虚浮的，那就是空的。你如果对神是虚浮的，你的信心也是空的。今天我们知道，我们称义了，我们得救了，我们有永生了，为甚么缘故呢？因为神不是坐在云端上说，但愿全世界的人个个都得救，个个都不下火湖。神怎么作？神是亲自从天上下来成功 的义，在十字架上把罪解决了。因为神实在有了行为，所以我们今天能有信心，所以我们今天的信心是靠得住的。

十七节：「这样，信心若没有行为就是死的。」不是说，人信了不能得救；不是说，人信了不能得永生；也不是说，人信了不能称义。是说，你听见那等人说的话，你知道他的信心必定是死的。今天就是把保罗请来，他也要说这种信心必定是死的。如果光是说有信心，外面一点表现都没有，那个信心是死的。因为不管你信心多大，那个人还是需要衣服穿，还是需要东西吃。他不能穿天上的光，叫他不赤身露体；他也不能吃空中的气，叫他不饥饿。所以没有行为的信心，是空的，是死的。

{\Section:TopicID=176}要藉 行为将信心指给人看

十八节：「必有人说，你有信心，我有行为；你将你没有行为的信心指给我看，我便藉 我的行为，将我的信心指给你看。」这里是给我们看见，这一个虚浮的人，这一个夸耀的人，如果在那里一直的说，旁边的人就要站起来说，你说你有信心，你那一个信心在那里呢？你别说了！你有信心，但是我有行为。你要注意，这里不是说，我只有行为，没有信心；这不是基督徒的说法。他是说，你有信心，我有行为。我今天请他吃一顿，我今天拿一件衣服给他穿。请你把没有行为的信心指给我看。你光会说，这有甚么益处呢？你们看见这里的意思么？你读的时候必须注意口气。读雅各书，顶要紧的就是要注意口气。你若注意这里的口气，你必定承认说，这是对那一个虚浮、夸耀的人说的。这是实行方面的事，并不是对付因信称义的问题。

我们还得注意，这里有个「看」字。「指给我看」，「指给你看」。所以这里所说的，不是我们人在神面前有没有信心的问题。雅各书二章根本不是对付我们在神面前有无信心；雅各书二章是说，信心到底在人面前是怎样。你如果在人面前说，你有信心，好，你就把你没有行为的信心指给我看。雅各书二章是说在人面前的问题。你有没有信心，人看不见，人只能看见你有没有行为，你能不能将衣服给人穿，将东西给人吃。你知道么？这也是需要信心的。今天晚上，如果有一个弟兄或者姊妹没有衣服穿，没有饭吃，我们对他说，我们只要相信，就能穿得暖吃得饱，这是不够的。雅各就是说，要给地吃，要绐他穿。雅各在这里是说，一面要给他吃，同时还得有信心。你知道么？给人也需要信心。这信心是从两方面来说。我如果没有钱，我口袋里只有几个铜板，但是我看见他没有吃的，没有穿的，我要信。我对他用不 信心，只要有行为就够了。但是对我自己，我要有信心。如果我对自己没有信心，我这几个铜板还得多摸几下才拿得出来。我想，我从那里再得这些钱呢？你所以能顶自然的拿出来，必定是因你有信心。所以你看见一个贫穷人，你如果要给他吃，要给他穿，你里面必须有信心，然后才有行为。如果没有行为，你的信心显不出来。此外，如果你是有钱的，你给一点出去固然不需要信心，可是你把钱给了人，怎么知道他不会被你弄坏了，下一次他眼睛只看看你，一直要你背他的担子？你如果滥作好事，不是叫他一直仰望人来给么？许多时候我们不给讨饭的，就是怕他永远作一个讨饭的。所以你就是一个有钱的人，你也需要信神能叫这一个人不养成坏的习惯，不作一个专门仰望人、倚靠人的人。你需要相信神不会叫你一直挑这人的重担。这一个行为，是信心的行为，是从信心出来的行为。

请你记得，那空口说白话的人，好象信心大得很，实在说他根本没有信心。你如果有信心，你就解下自己的衣服来给他穿，你就请他去吃。你这样说，就是没有信心。所以雅各在这里断定，他这样的说是罪。这里所看重的，不是信不对，乃是空口的说不对。昨天晚上我们在这里传信，前天晚上我们在这里也传信，可是我们从来不注重这一种信心。雅各怎样反对它，我们也怎样反对它。空口说白话，一点用处都没有。

十九节：「你信神只有一位，你信的不错；鬼魔也信，却是战惊。」这是一句顶重的话。你信神只有一位，你信得不错，鬼魔也信，却是战惊。请你注意「却是」这两个字。今天的问题，不是信不信。你说你信，人没有法子说你不信。今天的问题是魔鬼也信，但是它没有平安。使徒没有给魔鬼写信说，愿神叫你平安，愿神祝福你和你下面犯罪的天使。虽然鬼魔信，但是它战惊，那个信对 一点用处都没有。它的信心叫它发抖，叫它不平安。你说你信，你的信是不是鬼魔那样的信？雅各的话说得顶重，顶厉害。不错，你信神，但是鬼魔也信。不错，你说你信，可是你战惊，你发急，你惧怕，你与鬼魔站在同等的地位上。所以，当我们读下去的时候，我们就顶清楚的看见，雅各反对的是甚么。雅各根本没有反对信心，雅各是反对那一种信心。雅各不是说，信不能称义；雅各是说，那一种信心不能称义。

到了二十节，雅各对这样的人，说出他的名字来了。雅各喊他的名字。他不是说，弟兄姊妹；也不像保罗说，亲爱的；也不像约翰说，父老们、少年们；都不是。他是说：「虚浮的人哪，你愿意知道没有行为的信心是死的么？」注意「愿意」这二字。这就是证明说，这人的态度是何等的硬，人把神的话告诉他，警戒他，他远不信。所以雅各说，你愿不愿意知道那一个信心是死的？你不是不能知道，不是不能清楚，也不是我不教你知道，乃是你根本不愿意知道。比方我对饶弟兄说这句话，他眼睛看到那一边去；我对饶弟兄说那句话，他眼睛又看到这一边来；我再对他说话，他就对梁弟兄说话。我就问他， 弟兄，你到底肯不肯听？这就是雅各在这里所说的。你到底愿意不愿意知道，你这没有行为的信心是死的？

所以你读圣经的时候，你要求神叫你知道，这句话是在甚么光景里写的。雅各称这一种人是虚浮的人，因为他把甚么都摆在外面，好给人看见，好说话，好显露自己。他无论对甚么事情，都想有分；无论在甚么地方，都要说话。雅各说，对于这样的人，不能不压他一下。你这虚浮人哪！你到底愿意不愿意知道，这信心是死的？因为雅各说了这么多，他还不肯听，所以雅各说他一句，喊他一声。

{\Section:TopicID=177}亚伯拉罕得称义的例证

从二十一至二十五节，雅各说了两个譬喻，都顶有意思，给我们看见因信称义到底是怎样。二千一节：「我们的祖宗亚伯拉罕，把他儿子以撒献在坛上，岂不是因行为称义么？」「我们的祖宗亚伯拉罕。」雅各书二章引的是亚伯拉罕的事，加拉太书三章引的也是亚伯拉罕的事，罗马书四章引的也是亚伯拉罕的事。保罗说，人是因信称义，不是因行为称义；他引亚伯拉罕的事作凭据。罗马书四章和加拉太书三章，都是要证明人称义是因 信，不是因 行为。雅各要证明人称义不只是因 信，也得有行为，他也是引亚伯拉罕的事。他如果引别人的事，我们可能不懂得；他也引亚伯拉罕的事，我们就能懂得甚么是因信称义。

保罗引的是创世记十五章的事，雅各引的是创世记二十二章的事。在创世记十五章，神应许亚伯拉罕说，我要叫你的子孙像天上的星那样的多。后来在加拉太书三章，就 重的说到神所给亚伯拉罕的应许。保罗在加拉太书里面，一直的说到应许这件事。「应许」这两个字，在加拉太书里顶多，保罗一直把它高举起来。

你知道甚么是应许么？在全世界上，人要得 应许的方法就是信。人要得 应许，没有第二个办法，只有这一个条件。神如果说，你替我作这个；你说，我就替你作那个；那是行为。但是神没有对亚伯拉罕说，你要这样那样，我就给你。神是对亚伯拉罕说，我要给你子孙。亚伯拉罕怎么得 的呢？就是信，没有别的。比方马弟兄对他的小儿子说，今天晚上你要记住这个英文生字，明天早起我就给你五块糖。他的小儿子如果要得 那五块糖，就要认识这个生字。这就是行为。如果马弗兄只是应许说，明天我要给你五块糖，他的小儿子要怎么作？他是不是说，我要作这个，我要作那个，才能得 ？这个小孩子甚么事情都不必作，只要信他父亲会替他作。在创世记十五章，神没有留下一件事 亚伯拉罕作，根本没有。神说，我要替你作，我要绐你子孙。亚伯拉罕信神，这就算为尥的义。我们再说马弟兄的小儿子，如果这一个孩子心里说，我父亲会绐我五块糖么？没有这么好吧？他这样想就是没有信心。凡读加拉太书的人，凡要明白加拉太书的人，必须知道应许是没有条件，没有行为的。不必我作甚么，父亲都已经给我作好了。感谢神，凡所应许的都是神作的，只要 靠得住，就好了。你就是要作，也不能作。

在创世记十五章，神应许亚伯拉罕，要给他许多子孙。亚伯拉罕千有万有，就是没有儿子。牛有，羊有，帐棚有，就是没有儿子。但是亚伯拉罕相信神，他相信神要给地儿子。他光是相信神，没有行为。到了二十二章，神在给他一个儿子之后，对他说，你带 你的儿子，往摩利亚地去，在我所要指示你的山上，把他献为燔祭。亚伯拉罕清早起来，带他儿子往摩利亚山去。亚伯拉罕把 祭的荣放在他儿子以撒身上。以撒背看烧他的柴，就像主耶稣背他十字架。到了山上，亚伯拉罕筑了一座坛，把他的儿子放在坛的柴上，就要杀他。雅各就是引这一次亚伯拉罕称义的事。十五章神称他为义，是关于他儿子的事；二十二章神称他为义，也是关于他儿子的事。

在十五章，亚伯拉罕没有儿子，但是他心里裹信说，神说要给我儿子，我就定规有儿子。到了二十二章，他生了一个儿子，但是神说，要把这儿子献给 。亚伯拉罕如果没有信心，就要说，神阿，你告诉我说，你要给我许多子孙，现在把他杀了不是没有了么？我不是不肯，我是要你的应许得 成就。我不是不敢，我是要保守你的信实。你想亚伯拉罕献以撒是行为呢，或者是信心？如果是行为的话，杀儿子是甚么好行为呢？杀儿子有甚么可赞美的呢？亚伯拉罕把刀拿起来，要把他的儿子献上，乃是表明他照旧相信十五章的应许。神说要给我许多子孙，神也给了我一个儿子；现在神要我把他杀死，神就得叫他死而复活。这就是亚伯拉罕杀他儿子时的存心。杀不过表明他相信以撒要从死里复活。所以十五章的信心，是使无变为有的信心；二十二章的信心，是使死人复活的信心（罗四17）。在这两处都不是行为的问题，乃是信心的问题。亚伯拉罕的行为是表明他有信心。不是说亚伯拉罕杀儿子能被称义，是说亚伯拉罕能拔出刀来，就证明他有信心。亚伯拉罕能把儿子献上，就是他有信心的凭据。

所以雅各没有说，相信不能称义。保罗敢说，称义不是因 行为。保罗能顶重的说，称义不是因 行为。雅各不敢说，称义不是因 信心。如果彼此是冲突的话，就该一个说，称义是因信心，不是因行为；一个说，称义是因行为，不是因信心。雅各没有这样说，你不要说雅各所没有说的。雅各不是说，不要有信心；雅各是说，要有行为来证明信心。保罗是讲原则的人，所以他大瞻的宣告，是信不是行为。雅各是实行的人，所以说不只要信，也要有行为。人信还得有行为，才表明那信是真的。我们把二十一节，再读一遍：「我们的祖宗亚伯拉罕，把他儿子以撒献在坛上，岂不是因行为称义么？」他把儿子献上是行为，他有行为才显明他有信心。

二十二节：「可见信心是与他的行为并行。」保罗敢说，光有信心，不要行为。雅各从来不敢说，只要行为，不要信心；他是说，十五章的信心和二十二章的行为是并行的。下面再加上一句话，不是说信心加上行为才称义，是说「而且信心因 行为才得成全」。十五章神看见亚伯拉罕有信心，所以神称他为义。二十二章我们看见亚伯拉罕有行为，所以我们称他为义。亚伯拉罕的称义，是因 二十二章的行为得成全的。二十二章的奉献以撒，是显明十五章的信心。十五章的信心，是因 二十二章的行为得 成全。

到了二十三节，我们的弟兄雅各，也引创世记十五章的话。保罗在罗马书四章引创世记十五章的话来证明，只要信不要行为；我们的弟兄雅各也引同样的话：「这就应验经上所说，『亚伯拉罕信神，这就算为他的义。』」这里的「这」，就是二十二章山上的行为。亚伯拉罕在二十二章的奉献以撒是有信心的奉献，是显明出信心而有的行为，那一个是应验了十五章的话：亚伯拉罕信神，这就算为他的义。在十五章，神对亚伯拉罕的称义，是因 他的信；亚伯拉罕在二十二章的行为，是应验神在十五章的应许所作的。所以你不能说，光是信不能得救，还得有行为。条件是信，不是行为；但是如果有信，行为自然有改变。

有一个人是打锡箔的，他听了福音就信了。他信了之后，还是打锡箔。这对不对呢？他自己也说，这是拜偶像用的，我们基督徒不能作。你问他，你信不信主耶稣呢？他说，我信主耶稣。但是我不打锡箔，生计怎么办？他承认自己是基督徒，但是我们不敢说，他到底有没有得救。他在神面前有没有蒙恩，有没有信心，我们不知道。我们如果看见一个人，相信主耶稣是神的儿子，相信主耶稣为他钉十字架，他对神的福音全部相信；但是他说，如果我不作这生意，就不能维持我的生计，那我们就不知道他到底是不是得救了。也许他在神面前有信心，但是种子种下去还没有长出来。我们必须看见有叶子长出来才知道。我们不是说他不得救，但是我们不敢说他得救。分别就在这里。信就能得救，一点问题都没有，但是如果没有从信心出来的行为，别人就不知道。这里绝对不是行为好坏的问题。请你注意这句话。雅各书二章绝对不是说好行为或坏行为的问题。雅各书二章所看重的，是证明信心的行为。雅各书二章没有叫我们注意好行为，或者坏行为；雅各书二章所注重的是出于信心的行为。有许多人行为好得很，但是他的行为不能表明他的信心，是没有信心的行为，那一个不是雅各书所注意的。

二十四节顶好：「这样看来，人称义是因 行为，不是单因 信。」你看见雅各多小心，他说，人称义是因 行为，不是单因 信。保罗敢说，人称义是因 信，不是因 行为。但是雅各从来没有说，人称义是因 行为，不是因 信。如果是这样的话，我们相信两个使徒在道理上有不同的意见。雅各说，人称义是因 行为，不过他下面又加上一句，不是单因 信。因为有行为，才能证明他的信。不是说要有好行为，是说要有信心的行为。

{\Section:TopicID=178}喇合得称义的例证

雅各怕我们对亚伯拉罕的事情看不清楚，在二十五节又给我们一个比喻。他引的是一个妓女的事。喇合是一个不好的女人，她的行为没有甚么可赞美的，所以这就给我们看见，不是好行为的问题，乃是信心的行为的问题。我说过几遍了，是信心的行为的问题，不是道德的行为的问题。「妓女喇合接待使者，人放他们从别的路上出去，不也是一样因行为称义么？」这是甚么好行为？以色列人要从约但河那边过来打耶利哥，如果喇合稍微有一点爱国的思想，必定会把那两个探子交出去。但是耶利哥王派人来抓他们的时候，喇合把他们藏在楼上，以后又把他们放走了。雅各就给我们看见说，这样的女人，她的行为是被称义的。她有甚么行为？她的行为就是撒谎，明明有，她说没有。撒谎是好行为么？每一个基督徒都知道，撒谎是不好的。但是她因 撒谎的行为被称义。人如果说，这是因行为称义，这根本是他自己想出来的，不是雅各说的。他把雅各当作题目，来说自己所要说的。雅各说甚么？他说，那两个探子来探耶利哥，喇合把他们放走了，这就算为她的义。

这是怎么说的呢？以色列人从埃及出来，到了旷野，东不能停留，西也不能停留，飘荡了四十年，这样的国有甚么用？就喇合来说，耶利哥最少有城墙，以色列人有的不过是脚下的沙。耶利哥最少有房屋，以色列人有的不过是帐棚，连他们的神也是住在帐 里。这样的国有甚么特别呢？不过那两个侦探来诉说，神怎样看顾他们，为他们施行神迹，并且应许要把耶利哥给他们，甚至要把整个迦南地给他们。这话叫喇合相信了，她就将自己的前途、性命、全家，都交给他们。她宁可作得罪国家的事。神不说这是好行为，但是说这行为是她信心的表显。如果耶利哥的城墙是稻草作的，是鸡毛作的，也许我们想这城墙很可能倒塌。但是耶利哥的城墙是顶到天的，耶利哥的城门是有铜闩的，那里能这样容易解决呢？喇合怎么就把自己托给那两个探子呢？这就是出乎信心的行为。神说，能叫人称义的就是这一种的行为，这是好坏的问题。根本上，作得好不是问题，作得坏也不是问题。肉体在神面前是一点用处都没有的，是一点都没有地位的。所有在亚当里的行为，不管是好的、坏的，都是被神弃绝的。人如果告诉我们，要有好行为才能得救，他这个人，根本就不知道甚么是肉体。所以不是行为的问题，好行为不能称义，坏行为也不能称义。

所以雅各书二章是讲信心的行为的问题，不是讲别的。喇合在那里是冒 生命的危险。如果耶利哥王打发来的人，在喇合家找到以色列探子的话，喇合立刻没有命了。但是她盼望藉 以色列探子得救，她把自己的性命、前途，都投注在他们身上。所以问题不是好行为或者坏行为，问题是有信心或者没有信心。乃是信心叫人称义。这里说喇合也是因行为称义，这一个行为不过表明她有信心而已。

末了，二十六节这样说：「身体没有灵魂是死的，信心没有行为也是死的。」灵魂是住在我们的身体里，所以灵魂可以说是身体的灵魂。我们说邪灵是脱体的灵，因为它是没有身体的。有一种行为是要有信心的，是要与信心联起来的。有一种行为是出乎信心的，是从信心出来的。如果信心没有行为，就是死的，像身体没有灵魂是死的一样。所以我们得救是因 信，我们得称义是因 信，我们得生命是因 信。虽然表显信心的行为有许多，但总是因 信。有的人是丢弃职业来表显，有的人是违背父母来表显，有的人是与丈夫不和来表显，有的人是丢掉地位来表显，这表显有各种各样，问题不是作得好不好，问题是因 信。不过有机会的时候，就要把你的信心表显出来。

所以不可以说，要靠行为得救。希伯来书六章一节说到基督道理的开端、基督道理的根基，就是懊悔死行。甚么是懊悔死行呢？就是懊悔我们作死人时候的行为。在圣经中，有两件东西需要我们懊悔，一件是罪，一件是死行。凡是在道德上不好、不对的事，就叫罪、叫过犯。一个人如果信主，自然必须懊悔，必须对付这些罪。不只如此，我们还得恨恶、懊悔我们作死入时候的行为。甚么是死人的行为？就是我们在没有得救之先，没有作神的儿女之先，没有得 新的生命之先，没有进入新的族类之先，靠 自己的力量能作的一切好事。你看见你的过犯、你的罪，但是你看不见你所以为有道德、高尚的事。神说那些是死的行为，是你作死人的时候所发出来的。这些行为都得经过懊悔，但不是说要靠 它得救。

当我们得救的时候，有两个大懊悔，一个是懊悔我作了那么多不该作的事，还有一个是当我们明白福音的时候，当我们看见神儿子十字架的工作是那么的完全之后，懊悔我们从前所作的那些好事。从前我们尽力的作好事，好象是要叫神受我们好行为的感动来救我们。今天我们作了基督徒，我们就不只懊悔我们的罪，也懊悔我们的死行。所以死行不能帮助我们得救。你说，要信主耶稣，也得有好行为。但是根本神看你就像一块破布一样。神所给我们的义是超过律法的义。所以人到神面前来，不只不能把罪带进来，也不要把行为带进来。如果讲行为的话，那就得像基督在神面前那样完全才可以。

朋友，你必须看见得救不是由于你自己。你必须从心里看见，都是由于主耶稣。相信不是功劳，相信不过是接受。我们有一首福音诗歌（《诗歌》第六七九首），说到行善不能救我，哀哭不能救我。当初其中有一句说，「信主才能救我」。我一看见，就把这句涂掉，改作「耶稣才能救我」。因为信心不是功劳，信心乃是让主救我。就像你落在水里，有人撒下网来救你，你不要作别的，只要不从网里跳出来就好了。一切都是主耶稣作的，阿利路亚！我再说，千万不要误解雅各书二章，雅各书二章所说的行为不是好或者坏的问题，乃是有信心或者没有信心的问题。―― 倪柝声

二 待人（2:1 -13）

前章已经论到虔诚应如何表现于待人方面，就是要看顾在患难中的孤儿寡妇，这几节则推广上文的意义，用例牌解说明信徒待人该有的态度和原则：

１ 不可按外貌（2:1 ）

1信徒跟世人的一大分别，就是不按外貌待人。世人不但用外貌待人，也欢喜别人用外貌待他；甚至明知别人对他的恭维称誉，不是出于真诚的，也会欢喜接受。圣经在这里论到，信徒不按外貌待人的理由，是由为我们是信奉「荣耀的主耶稣基督」的人。这似乎说明了，我们信奉了基督的人、如果还是按貌待人，就羞辱了这荣耀的基督──因世人也曾凭外貌误认了基督，而终于把 钉在十字架上（林后5:16）。基督在世的时候，并没有凭外貌争取人的敬重（太12:19），只一味的向那位注重内心而不单凭外貌看人的神忠心（撒上16:7）；我们得救也不是凭外貌乃是凭信心，这样，我们就不可按外貌待人，也不可只以外貌的敬虔为满足了；注重外貌的结果，必定使我们在灵性生活趋于虚伪，不求真实的进步。

「不可按着外貌待人」，这句话也是指着，不可按表面观察事情或判断人。就算我们有很丰富的人生经验，但如果我们只凭已往的经验，对于某事或某人的个别情形不深入了解的话，结果还是会判断错误的。例如：多数人作贼心虚，被人查问就会脸红，但是有的人却一听见人家掉东西就会脸红，他却未必就是贼。许多人太相信自己耳朵所听见的；但有更多的人，却太相信自己眼睛所看见的；而那些太相信自己眼睛的，他们在判断上的错误比起那些相信「耳朵」的来说，常常是错得更加地离谱。

２ 不重富轻贫（2:2-3）

2-3 雅各在这两节经文中所举的例，虽然是很浅显易明的，却包含着十分合乎实用的真理，照明了许多人心中深处的黑暗。这也是圣经的真理，跟世上许多只能供人欣赏，而不能实用「理学」不同的地方之一。这里所举的例，只不过指那些重富轻贫，到完全表面化的人来说；但那些表面上不分分贫富，而实际上还是重富轻贫的人（或教会），却应该同样受到这些真理的警告。现在的教会，虽或没有在聚会的地方，另设富人的高位，但在教会人事的组织和权力方面，却常常把富有的人安置在高位上，让他们很快就担任教会中的重要职位，而不问他们的灵性情形怎样；相反的，贫穷的信徒，虽或真诚爱主，却只有很少的机会负责重要的工作，即或当选教会执事，他们的意见也不受人尊重。这种情形，不但不合圣经的要求，而且阻碍圣工，使教会渐渐世界化；这是不能完全听从圣经的真理，而要听从人意思所造成的结果。

３ 不偏心待人（2:4）

4「偏心待人」，就是不按公平合理的待遇对待人，而只凭着私心和不正当的用意，偏袒自己所喜欢的人，在教会的肢体中，按外貌私自分别等级轻重的意思。

「偏心」diekrinw，即分择，分别判断等意，由dia（分）与kriw（辨），二字合成。徒11:12之小字译作「分别等类」，林前6:5译作「审断」，林前11:29-31作「分辨」，本书的1:6作「疑惑」。在世界有贫富阶级的分别，在基督里却都成为一，所以任何「分别」的观念对信徒彼此间的关系，都是一种阻拦；信徒只可以在对罪恶和世界方面应有分别，但对任何弟兄，却不能因财富地位的不同，而存着任何分别高低的观念。

「用恶意断定人」，这是偏心待人的必然结果。既有偏心，当然就不会有公平的判断，既有重富轻贫的成见，自然容易只会凭着外貌选择自己所喜欢的人，而自私料想那些外表贫穷的人，对教会不会有什么贡献，而不看重他们了。

４ 应与神待人的原则相符（2:5-7）

5「神岂不是拣选了世上的贫穷人」：这句话与林前1:27-29的意思互相补充，是贫穷信徒的安慰；也是富足信徒的警告，神绝不贪图人的金银，也绝不会重富轻贫。

「叫他们在信上富足」，真正的「富足」，不是人用诡诈的方法获致成功的；乃是神「叫」他们富足的结果。在神面前富足的涵意，并不只是「有钱」，更是指着属灵信德的富足而说（「信上富足」的「信」，就是从信心所表现出的各种美德的意思）。有些人只在物质上富足，另有些人，神却叫他们在灵性上丰富，在神看来，后者倒是值得受人更大的敬重；照样，我们也该照着神的法则，尊重那些在灵性上富足的人，多过于那些在物质上面富足的人。

「并承受 所应许给那些爱 之人的国么」：这是一个证据，证明神待人的原则，的确不是根据人的贫富，而是根据人「爱 」的程度而定，因为神所应许给人的属灵福气，是不分贫富的。可见神待人的原则，是按着人在灵性方面对神的态度，而不是按着人财富的多少；「若有人爱神，这人乃是神所知道的」（林前8:3）。

6-7雅各解明神待人不分贫富之后，就责备并警告那些羞辱穷人而讨好富人的人，指明他们的动机，完全未曾顾念到神名的荣耀；而讨好富人的结果，也未必能从他们得到什么好处，且反而常受他们的欺压，这是教会倚靠人的钱财而不倚靠神的必然结果──受富人的支配，看人的脸色，神真理的权威不被尊重，甚至连 的名受到亏损也不被顾念。

这两节圣经也告诉我们，金钱如何使人的心眼昏花，恩怨不分。世上正有无数的人，因为贪求物质的好处而求人的喜悦，他们虽然也曾因为讨好富人而受过欺压和羞辱，但他们却还是依然如此，只希望得着人的好感，而而不肯信靠爱他们的神。

５ 应合乎爱心的原则（2:8-13）

8这节圣经引自利19:18，新约中曾多次引用过（太5:44;19:19及太22:39;可12:31;路10:27;罗13:9;加5:14;雅2:8等）。主耶稣曾以「尽心中尽性，尽力爱主你的神」为最大的诫命，而其次就是「爱人如己」（可12:29-31），但这两条「诫命」都不指着神的其他吩咐（本书的1:25;2:12;4:11）。这里说「要爱人如己」是「至尊的律法」，因为在对待人方面这是最大的「诫命」。

9按外貌待人便是犯法，是引用申1:17;16:19的话。因为这样作便违反爱心的原则，爱既是律法的总纲，概括律法和先知的一切道理，那么违背爱的原则，当然就是犯法了。由此可见，新约信徒的行事以爱为准则，绝不可以为自己没有犯十诫就够了；因为一切不合爱心原则的事都是罪，正如按外貌待人，虽然不在十诫之内，却也还是算为犯罪一样。

10-11 这两节圣经，是那些凭守律法称义的人的当头棒。我们在神面前，并非要犯许多条律法，或是屡次违犯神的律法才是罪人；而是只要有一次犯了其中一条，就已经是罪人，且算已经犯了「众条」了。雅各在此论到这方面真理的目的，是要提醒那些凭外貌偏心待人的人，不可以为他们在某些事上遵守了律法，就可以自夸；其实他们若在这方面亏待了人，「仍是成了犯律法的」，可见我们不但不应存偏心对人，就是对圣经的真理，也不可偏重于一方面，而应当重视圣经的全部真理。

12「使人自由的律法」，就是爱的律法。爱是主所给的命令，也是新约信徒所遵守的「律法」，它不像旧约信徒要逐条遵守，而是以一个原则──爱，总括一切。这样，在实用上更为活泼与严密，使人不能凭固定的字句逃罪。圣经是记载神的爱的一本书，所以圣经也是「使人自由的律法」，所以本节有两层解释：

Ａ 我们既然因基督的爱，把我们从律法的咒诅下赎出来（参加3:13），使我们在恩典之下（罗6:14），按着爱的律法受审判（约13:34,35;约一3:11,23）；这样，我们就当照基督的爱律去说话行事。

Ｂ 我们既然要按圣经的话在神面前受审判（约12:48），不是按人的律法，或按人的道理；就应照此说话行事，而不是只顾得人的称许，以人的主张为行事的准则。

13对那些不如自己的人，应当怜悯他们，不是轻视他们，这才合乎爱心待人的原则；怜悯原是向审判夸胜，以爱心待人的胜过用公义待人。

这两句警告性的话，是特意提醒那些按外貌轻看别人的人。如果他们不用怜悯待人，而神也以同样的态度来对待他们的话，他们的处境就不堪设想了；但神却还是愿意按怜悯对待他们，因基督爱的救赎，已使神公义的审判不再临到那些蒙了怜悯的人（参提前1:15,16）。这样，我们就该用神的怜悯，怜悯一切还没有蒙怜悯的人，而不该分贫富贵贱了。

「怜悯原是向审判夸胜」我们如果在神面前为人作代求者，远胜过作人的审判官。许多人好象一位无怜悯的「常任法官」，无时不在审判人，但如果我们不先学会体会神怜悯的心肠，就没有资格作「天国的法官」。

问题讨论

虔诚是什么意思？怎样虔诚才不至于流于虚伪？

虔诚应表现于那三方面？

信件待人的五大原则是什么？

信徒为什么不可按外貌待人？

教会重富轻贫有什么害处？

信徒彼此相待，应否有「分别」的观念？

在神里面「富足」的涵义是什么？

何以见得神待人的原则不分贫富？

讨好富人的结果是否必能得着好处？

按2:8看来，新约圣经对「律法」或「诫命」的用法是指什么说的？

为甚么按外貌待人便是犯法？

为什么不能凭守律法称义？

按「使人自由的律法受审判」是什么意思？

为什么我们要以怜悯待人？「怜悯是向审判夸胜」是什么意思？

第四段　信心与行为（2:14-26）

按本段的记载看来，当时的信徒，显然误解了有好行为和靠好行为的分别。他们以为既不必靠行为得救，就不必有好行为了；其实信徒虽然不是靠行为得救，却应该有好行为，好行为虽不能算是一种足以使信徒得救的功绩，却是信徒该有的一种本分。反之，现在有好些信徒却错误的把该有的好行为，当行要靠好行为才能得救；但实际上，不管是过去、现在、或将来，信主之前或信主之后，我们得救都全然是本乎恩（徒15:11;弗2:8,9），而没有人有希望凭行为得救。上文所说的两种极端，都是由于不明白信心与行为的关系所产生的结果。本段真理指出真信心与真行为是二而一，一而二的。

一 没有行为的信心是死的（2:14-17）

１ 没有行为的信心是毫无功效（2:14）

14本节的意思是要说明，信心若没有行为，是不能发生功效的。一个人有没有信心，并不是凭他口中怎样说，乃在乎他的行为表现是否和他自己所以为有的信心一样，这才能证明他的信心。注意：「若有人说自己有信心，却没有行为……」，这句话暗示，在教会中可能有些人自以为有信心，实际上却没有信心，因为他所有的只是没有行为的信心。

在教会里面，对信心与行为的关系的认识，有两种危险的错误，就是：

没有信心的行为

基督徒要有好行为，但是要先有信心──内在的信仰──然后才能有出于信心而有的，也是神所要我们有的好行为。没有信心也会有行为吗？会的。行为是一种外在的表现，人只能看到外表而看不到内心，这样，有外表的，不一定有内心；外表斯文的，也不一定内心斯文；内心像禽兽的人，外表还可以像圣人；内心像魔鬼的人，外表又可以像天使。所以单凭外表的行为好，就断定人的内心也好，这样判断是很危险的。因为有好些行为不是发自内心的。

有许多宗教的「行为」是可以学来的，却不是出于信的真行为，这必定是经不起考验的。例如一个人可以学会讲一些属灵的话语，一些基督教习惯和公式化的祷告……等；但在他里面却没有信靠神的心，这种行为就不是「信心的行为」，显然地，在圣殿祷告的法利赛人正是属于这一种人，他们在教会里面，却始终未接触到基督的生命，所接触的，不过是基督教的外表。这种人的危险就是，以为自己所学到的一些宗教习惯和仪式，就是已得救的行为表现，或者以为这就是信心的表现；其实，他们早已作了天国的门外汉，却还不自知，但他们这种没有信心的行为，却会使那些不明白真理的人把他们当作榜样，以为信耶稣得救，就是像他们那样而已。

没有行为的信心

没有行为的信心就是假信心。这种人自以为有信心，其实他们还不知道什么是真信心。真信心是必有行为的信心，就如现在有人跑进来说；后屋已经着火了，你如果真相信后屋已经着火，就会立刻逃跑；可是如果你听了全没有动静，还是安详的坐着，就证明你没有相信那个人所说的话，因为真信心是必定有行为的。另一情形，也是很容易叫我们自以为有信心，其实却不合乎圣经要求的信心，比方说：你听见人家讲一个故事，描述后屋正在着火的情形，你虽然相信那故事所叙述的是真事，你也不会因此逃走；因为那是故事里面的屋子着火，跟你没有关系。这一类的信心是客观的，不是主观的，这种信心并不是圣经所要求的得救的信心，而只是一种「知识」而已。许多人虽然在理论上相信耶稣降世受死赎罪是对的，但却从未真正在自己经历里面，相信 是为救自己脱离罪恶而死，而只是把这种「知识」当作信心而已；正像一个人相信故事里面所讲的后屋着火是真的，也承认要从前屋逃走是对的，但他自己却从来没有因房子着火而逃走的经验；因为他们从来没有觉得自己的罪的危险，已经如火逼近。这种信心，就是圣经所说的没有行为的信心。

没有信心的行为叫人趋向于假冒伪善，没有行为的信心却把人陷在自欺里面。

「这信心能救他么」：这「他」字有两种不同解法：

Ａ 这「他」字是指那些说自己有信心却没有行为的人自己。这样，这节的意思就是说，没有行为的信心，不能救自己。

Ｂ 这「他」字指下文15节的人。这样，本节的意思就是说，若自己以为有相信神会供给缺乏弟兄需用的信心，却不实际帮助他们，这样的有信心，只是空话，是不能救人的。

２ 没有行为的信心不能救人（2:15-16）

15-16 在此举一个例子，说明没有行为的信心的虚假。真信心并不放弃人应尽的本分，叫人幻想奇迹。世上有既不肯帮助弟兄，又希望他能得着温暖；既不用出钱，又可以行善的事吗？这种利用「信心」来代替自己应该有的善行和本分的信心，不但不能救人，而且会把人绊倒，，所以在缺乏的人方面，虽然应当专心信靠神；但在富足的人方面，却不该以他应当专心信靠神为借口，而不尽本分帮助他。

注意，这两节所讲的，实际上与约一3:18所讲的意思相同：「小子们哪，我们相爱不要只在言语和舌头上，总要在行为和诚实上。」在约翰一书，认为这是一种「爱心」的表现；而在本书，却看作是「信心」应有的表现，可见本书所论的信心，不是单指信基督得救的信心；更是指得救了的信徒应该表现之信德而说的，因为凡是真正有信心的人，都是从神而生的，他们必会爱从神生的人（参约一5:1 ），这种爱心就是有信心的一种外在的凭证，是表现在行为上的。

３ 没有行为的信心是死的（2:17）

17 「死的」意思，就是没有生命的，也不能表现于生活的；这句话也反面说出，真信心是有生命的信心。正如有生命的人必定有各种生命的表现一样；死人怎样不能表现行为，与人无益，照样，死的信心也是如此。

二 信心与行为不能分开（2:18-20）

１ 信心与行为是紧密不分的（2:18）

18 本节说明信心与行为的不可分割。我们绝不能说这个人有信心，那个人有行为，是各有长短，仿佛这是各不相同的两样东西，就像属灵恩赐各有不同，但各人可以有其中的一样，这就完全误解信心与行为的关系了。同时，我们也不能把行为当作信心，以为我既有了行为，就证明必定是已经有信心，因为「行为」未必全是出于信心，但真信心却必定有行为的表现，真行为也必定来自于信心；这是互为表里，二而一、一而二，紧密不分的。

２ 信行不一致是鬼魔的信心（2:19-20）

19「鬼魔」不是「魔鬼」，原文是多数式的，包括魔鬼和属魔鬼的鬼魔。鬼魔虽然也信神只有一位，却不悔改，这种信，实际上等于不信，不过是一种知识，它虽然明知只有一位神，这个无可否认的事实，但并未信靠 服从 ，且在这独一真神以外，竟然用各样的诡计和假冒引诱人相信假神。这样，鬼魔们所表现的行为，是与它们的信心不一致的──一方面信神只有一位；另一方面却又表现得叫人相信有许多的神。这样的信心是叫人越信越「战惊」的灭亡的「信心」，因为它们所信的，更叫它们知道无法逃避独一神的审判；所以没有行为的信心乃是鬼魔的信心，不能得救的信心。

20 「虚浮」原文kenos，这字含有虚空、徒然的意思。新约共用过十八次：可12:3;路1:53;20:10,11;徒4:25;林前15:10,14,58;林后6:1 ;加2:2;弗5:6;腓2:16;西2:8;帖前2:1 ;3:5;雅2:20。英文钦定本（K.J.V.）只有两种译法，就是：vain（徒然），empty（虚空）。但N.A.S.B., R.S.V.及B.E.C.K.却译作foolish，即愚笨。圣经在此称呼那些只有死信心的人是「虚空」与「徒然」的人，他们的人生正像他们的「信心」一样虚空与徒然。

三 信心与行为并行的例证（2:21-26）

１ 以亚伯拉罕献以撒为例（2:21-24）

21为什么这一节圣经说亚伯拉罕称义是因行为，而圣经在别的地方（参创15:6;罗4章;来11:17），却说他是因信称义呢？注意，2:21所引的事，是亚伯拉罕献以撒的事。按亚伯拉罕称义的经历，明记于创15:6：「亚伯兰信耶和华，耶和华就以此为他的义」，且在他得着称义经历以后的十多年，神又给他割礼的约作为他已经称义的凭据（创17:9-14），罗4:9-11更清楚地解释了他这两步经历的关系和意义：「如此看来，这福是单加给那受割礼的人么，不也是加给那未受割礼的人么，因我们所说，亚伯拉罕的信，就算为他的义，是怎么算的呢？是在他受割礼的时候呢；是在他未受割礼的时候呢。不是在割礼的时候，乃是在未受割礼的时候，并且他受了割礼的记号，作他未受割礼的时候因信称义的印证，叫他作一切未受割礼而信之人的父，使他们也算为义」（参罗马书4:9-11注释{\LinkToBook:BookID=102,TopicID=209,Name=３ 亚伯拉罕称义与外邦人称义的关系 （4:9下-16）}）。以此说明，亚伯拉罕称义是在割礼之前；但献以撒，却已是在他受割礼以后大约十多年（参创22:6），称义以后大约三十年的了（假定当时以撒已十五、六岁的话）。

创22:1 说：「这些事以后，神要试验亚伯拉罕，就呼叫他说，……」就说明了神要亚伯拉罕献以撒的目的，不是要他凭着献以撒称义，而是要「试验」他那已称义的信心；来11:17也是这么说：「亚伯拉罕因着信，被试验的时候，就把以撒献上，这便是那欢喜领受应许的，将自己独生的儿子献上。」他完全顺服神的要求，献上了以撒，这样的行为，证实了他从前称义的信心是完全信实的；从前称义的经历也是实在的。他在受最高的信心试验中所显出的信心的行为，完全证明了他对神最初步的信心之真确，所以这里说，亚伯拉罕献以撒是因行为称义，而绝不是说，他在献以撒时才得着称义；乃是说，亚伯拉罕既能在信心的最高试验中表现真行为，就更能因这献以撒的行为，显出他被神称义时的信心是真实的了。事实上，神试验亚伯拉罕不是因为神还不知道亚伯拉罕，而是为着亚伯拉罕自己。神如果不试验他，他的信心只有神知道；但在神试验他之后，他的信心就显明在人面前，人就很清楚知道他的信心是真的；神这样的把他的信心显明出来，不但为亚伯拉罕的益处，也为今天一切信徒的益处。

另一方面，亚伯拉罕所有的既是真信心，而真信心又必定有行为，是并行不分的，那么既说，亚伯拉罕是因信称义；当然也可以从另一角度说，亚伯拉罕是因行为称义了。

本书在上文15,16节已说过，雅各书所论的信心，不是单指信基督得救的信心，而是包括得称义以后，所表现之信德。这里引证亚伯拉罕献以撒之例解，也可以作为上文解释的例证之一。

22「可见」……，解明上节所引的例子，为要证明信心与行为的并行，和互相成全。「他的」他字是单数阳性的，不是指「信心」，是指有信心的人，这意思就是人的信心，是和人的行为并行的。「并行」sunergei，意即同工，新旧库译本作「一同运行」（参英文K.J.V., R.S.V., N.A.S.B.等译本）。「而且信心因着行为才得成全」，在此信心是单数的，行为却是多数的（行为或译作「工作」）；得救的信心只有一个：「一主、一信、一洗……」，但得救之信心所表现的行为却有许多，并且继续有所表现的。真信心所表现的行为绝不会是单数的，必然是多数的；像亚伯拉罕献以撒的行为，就是他真心所表现的一连串好行为中，最被神所喜悦、且可以作为他所有好行为代表的行为。

23「应验」eplerothe，意即使之充满，在圣经里面有许多次译作「应验」（五十一次），在太13:48;路21:24;约3:29;徒2:2;腓1:11;6:11译作「满了」、「充满」，或「满足」，在这里有完全应验，证实神话语的真确的意思。

所以本节的意思就是：亚伯拉罕在献以撒的事上，完全证实了神因他的信就算他为义，是真确而无误的；因他所有的是真正的信心，是有行为的信心。这样中本节也解释了21节，「因行为称义」的意义，就是指他献以撒的行为实在是「应验」了神因信称他为义是正确无误的。

「又得称为神的朋友」，有行为的信心，不但使他被神称义，且使他成为神的「朋友」，使他在神前的地位提高，与神的关系继续进深。此外旧约代下20:7;赛41:8也提到，亚伯拉罕是神的「朋友」；新约福音书中，基督亦是称信 的人为朋友（参约11:11;15:15）。

２ 以喇合的得救为例（2:25）

25按来11:31可知，喇合得救是因着信，在这里却说是因行为。按喇合接待使者的事记载在书2:1 -21;6:23。当时以色列人所打发的使者是为刺探耶利哥的情形，如果不是喇合对神有极大的信心，相信神的旨意不是人所能抗拒的，必要成就，就不能有这种接待他们的行为的表现；反之，如果她没有真实的信心，只说要信靠以色列人所信的神，却不接待神藉约书亚所打发出去的使者，就必定跟耶利哥的人一同灭亡，所以喇合所有的是有行为的信心。这样，她的信心既然是有行为的，那么不论她是因信得救，或者是因行为称义，都是同一回事了，因为她的信心与行为是并行不分的。

照样，现在我们得救，也不单是承认在历史上有耶稣为人受死这个事实而已，而必须在我们的信心上，切实接受了耶稣替我们死的这个功劳，才能使我们得救。

按喇合接待使者的事，在人看来，似乎是一种叛国的行为，为什么反被神称义呢？因为所有地上的国家都是属神的，是神把治理国家的权柄给人，人领受神所给的权柄和土地，却背弃神，就是反叛的罪；这样的罪，是比反叛国家的罪更大的。

喇合的国家是神所要全然毁灭的国家，喇合在这种情形中，只能在反叛神而爱国，或不爱国而信靠神二者之间抉择其一，而她选择了后者。结果，她不但是神所称义的，而且名字也列在来11章的信心伟人名谱中。所以喇合的见证告诉我们，基督徒若处在爱国与信仰冲突情形下，应当如何抉择。

３ 以身体与灵魂的关系为例（2:26）

26 信心与行为的关系，正如灵魂与身体的关系，是互为表里、不能分开的。灵魂没有身体，就不能在物质界中表现出生活来，身体没有灵魂，也是是同样的不能生活、渐渐腐烂；照样，信心若没有行为就没法证明它的存在，行为若没有信心，也就就像没有灵魂的死人一样，只暂时维持一个躯壳，不久就朽坏了，可见，人类怎样因灵魂与身体的合一而存在，信心与行为就是这样的合一而并行。

问题讨论

当时的信徒与现今一般信徒对信心与行为有什么误解？

什么信心是没有功效的信心？

试述没有信心的行为，与没有行为的信心有什么分别？

「这信心能救他么」这句话有什么不同的解释？

试举一例说明无行为的信心怎样不能救人？

2:15,16的话跟新约什么地方的经文相似，而着重点各有什么不同？

「没有行为的信心是死的」这「死」的意思是什么？

真信心与真行为的关系怎样？

鬼魔与魔鬼有什么分别？

为什么\cs14「鬼魔也信，却是战惊」？

亚伯拉罕献以撒的经历是否得称义的经历，还是试验称义之信心的经历？为什么？

2:23怎样解释？注意「应验」在全节中的意思。

2:25说喇合得救是因行为，怎样解释？

喇合接待使者是否为叛国行为？为什么反而得称义？

信心与行为的关系跟身体与灵魂的关系比较，有什么相似的地方？―― 陈终道《新约书信读经讲义》


讲道材料

雅各书第三章

第五段　言语与智慧（3:1 -18）

全章内容显示，当时的信徒，有些人争作师傅，又争着表现自己的智慧，以致在言语上不谨慎，甚至有用言语中伤别人，以高抬自己的情形。所以雅各劝告信徒，谨慎言语，比较作人师傅更为明智，真有智慧的人，绝不会用言语伤害别人，因为真智慧是从「上头来的」，不会引起纷争、嫉妒；倒是「清洁」、「和平」、「温良柔顺」的。

一 言语（3:1 -12）

言语也是信心行为的一种。使徒保罗在提前4:12，劝勉提摩太要在凡事上作信徒榜样时，把「言语」列在第一。事实上，「言语」在我们的人生中（不论信徒或非信徒）确是生活表现的最重要部分，时刻都会影响我们自己或别人的声誉、人格、或事业。没有人能一天不说话，也很少有人能在一天中没有说错过一句话，许多人在信主以后，别的方面已经有改变了，但是「口」却还没有改变；可见谨慎言语，实在是信徒不可忽视的属灵功课。

１ 言语无过就是完全人（3:1 -2）

1本章开头就警告信徒不要多人作师傅。因为作师傅的，虽或在人前多得一点虚名，在神前却要多受审判、多受人的称誉却要向神多交代；大概当时有些信徒争作师傅，自觉高明，而论断弟兄，故意挑剔别人的不是，以显出自己的是，这跟主在世时，门徒争大的情形颇为相似。想不到这种情形会在使徒时代的教会中重演，可见人的肉体，无论在什么时代都是同样丑恶的；同样须要经过各各他和五旬节。主在世时曾教导门徒不要受拉比的称呼，因他们彼此都是弟兄，只有主耶稣是他们的夫子（参太23:8），称他们为「学生」（太10:24-25），所以这种争大的事与主的教训相背。基督徒的今生，就是「学生时代」，我们应当随时保持学生的态度，教会中虽有神所设立的教导人的「教师」一类职份的人，但并非人可以自取；乃是神的恩赐。保罗说他传福音是出于不得已的，成为教导人的人，也不是他自己选取的，而是神把这样的职分和恩赐托付给了他（参林前9:16;提前2:7;西1:25,28;徒20:24）。

本节使我们看见，争作师傅，常是喜欢批评别人错失的根本原因。

2在这节中，雅各用很谦虚的态度，提出一种高尚的属灵德行，作为信徒共同追求的目标。雅各指出，我们用心追求一种属灵的德行，一种关乎灵命进深的操练，远胜过追求一种比较得人尊敬的地位。作师傅的人，仍难免有过，而要受更重的判断；但一个人若在言语上没有过失，他就是真正完全的人，这比作师傅的，还要来得光荣。

「原来我们在许多事上都有过失」，雅各很谦虚地用「我们」这两个字，把自己包括在「许多事上都有过失」之列中。他虽然受灵感写这封信去教导当时争作师傅的信徒，却完全不以师傅自居。雅各在言语上，也曾经有过失；他曾经讥诮过主耶稣（约7:3-5），但那是在他不信的时候作的。在此他说：「若有人在话语上没有过失，他就是完全人」，他用这一种不肯定的口气，似乎暗示，在他所认识的人中，还不敢提出什么人，可以作为言语没有过失的实例（主耶稣当然除外，参约8:46;彼前2:22-23）。虽然这样，他话里的口气，却已显示出对于这种言语无过的属灵德行的向往和羡慕；而这也正是现在信徒所应当竭力追求的。

「也能勒住自己的全身」，这意思就是，人若能在言语上约束自己，也就能在其他生活行事方面约束自己了。「勒住」，就是不让它随便，不听凭放任它。设少说错话的方法之一就是少说（箴10:19;21:23）、并且小心地说；多说不但自己多错，也给听的人多听错的机会，这些言语上的错误，是现今教会人事发生困难的主要原因。

２ 几个关于舌头的比喻（3:3-8）

在这几节中，雅各用极浅显而富有意义，且对我们有重要教训的比喻，来讲论我们应当约束自己舌头的原因：

Ａ 嚼环（3:3）

3马嘴里若放了嚼环，就能使马顺服，骑马者可以随意调动它，这和信徒的舌头若受真理的灵的约束，就能让神随意使用的道理是一样的；反之，人骑在没有嚼环的马上，就不能随己意走动，倒要随马的意思走动，正如同信徒的话语若未受到神的对付，神的旨意在他们身上，就像骑在没有嚼环的马身上一样，是不能随意通行的。可见，学习在话语上顺服神，受神的管理，是学习所有顺服功课中的第一课，人若在舌头上不能受神的管束，自然也就不能被神用来作什么别的事了。

「就能调动它的全身」，嚼环虽只放在马嘴，但它的效用却不只限于马嘴，而是能调动马的全身。信徒在言语上受神的管束，虽然似乎只是舌头受约束；但实际上却是整个生命受对付、得益处。事实上，当我们有些话想说，而又能禁止不说的时候，使我们觉得难过的，不是「口」而是「心」；所以如果一个人的口，已经受到神的管制运用，自然也就能在其他的一切事上受到神的管制使用了。

Ｂ 船舵（3:4-5上）

4-5上 舵是船的最重要部份。一只船所以有用，并不只因它能装载货物、能行走而已，而是在乎它能否依照掌船人的意思，照一定的方向航行。船舵就是决定船航行之方向的，正如同我们全身中的舌头一样，虽然在百体中是最小的，却能说大话，使我们一生受很大的影响。主耶稣基督就是我们的掌舵者，我们的「舵」若在掌舵者的手中， 就能随意转动我们的全身，成为有用的「船」；不然的话，我们的人生就像一只没有航行方向的船一样，不但无用，而且充满危机。

本节显明言语的重要，不但会影响神的工作和旨意，也能影响我们自己一生的前途，或别人的前途。神常藉我们口中所说的话，影响我们的道路，改变我们的境遇或生活方式，如：撒迦利亚说错了一句话（路1:18），结果口哑了十个月（路1:51-64），不能作祭司；而施洗约翰因勇敢地说话而被下在监里（参太14:3-4）；希律说错了话，施洗约翰就因此被杀（太14:7-11）；又例如保罗因着按照神的旨意说话，结果禁卒一家得救（徒16:31-34）等都是。

Ｃ 火（3:5下-6）

5下-6火的危险，不但因它能把东西烧毁，且因为它会蔓延到各处继续地燃烧。小小的火能把最大的树林烧着，就是因为它是不断扩大地烧烧的。「舌头就是火」，因为舌头惹祸也像火一样，会继续不断地扩展，注意6节末句：「并且是从地狱里点着的」，这句话更加重6节第一句的意思，说明舌头不但是火，而且是从地狱里点着的火。地狱的火与世界的火的分别，在于今世的火是能熄灭的，地狱的火却是不能熄灭的；所以这意思就是说，舌头所说出去的话，就像不能熄灭的火那样不停地烧着，正如一个人呵一口气出去，无法再把它收回来一样。

Ｄ 罪恶的世界（3:6）

6罪恶如何污秽了世界，使全世界的人都陷在罪恶的痛苦之中。

「生命的轮子」，轮子（troxos），全新约只在这里用过一次。这是一句喻意的话，形容我们整个人生或是生命就像一个轮子般不停地转动着。舌头像火一样，能把我们生命的轮子烧毁，使我们的一生受累，所以本句的意思，还是连续上文的。雅各用各种不同的比喻，加重语气，使信徒知道谨慎言语的重要。

Ｅ 不止息的恶物（3:7-8）

7-8圣经在这里提醒我们，虽然人类能凭着神所赋予的特有智慧，制伏各种身外之物，使他们合乎人类的使用，但却还没能制伏自己身内的小舌头。除了主耶稣之外，圣经中没有一个人敢承认自己在话语上是没有过失的；反之，许多属灵的伟人，都深觉自己在话语上需要神特别的扶助（参诗34:13;141:3;箴13:2;箴21:23;30:8等），所以我们在话语上，格外需要倚靠圣灵的能力。

「不止息的恶物」，这句话也表示，舌头是要经常留心约束，而不是一劳永逸的。

「毒气」，原文thanateephoros，就是「死毒」的意思。全新约只用过这一次，英文K.J.V., N.A.S.B., Williams及B.E.C.K.译本都译作deadly posison（死毒）。

３ 不要一口两舌（3:9-12）

这几节指出言语如何关系神的荣耀，并告诉我们不要一口两舌的理由，有二方面：

Ａ 因我们理当用舌头颂赞父神（3:9-10）

9-10 用舌头颂赞神，这是神造我们舌头的正用，但我们若用舌头颂赞神，就不该再用舌头咒诅神照 形像所造的人。人既是神最大的杰作，是照着神的形像而造的受造者，那么，要是我们真是尊重神的话，也必定尊重神所造而带有神形像的人；这样，若我们一面用舌头颂赞神，一面又用舌头咒诅人，就显出自己的矛盾，不是真心颂赞神了。

或有人说，为什么旧约诗篇中有咒诅的话？事实上不单只诗篇或旧约，新约中也有咒诅的话，例如：王下2:24;申27:11-26;林前16:22;加1:9。旧约先知或新约使徒，奉神的旨意宣布的话中，有祝福也有咒诅，宣布那些咒诅，是因为神认为那些人的罪恶是该受咒诅的，但基督既已为我们受了咒诅，所以我们就不该存着恶毒的心，顺着自己的私欲咒诅人的话。

这里特别称神是「那为主为父的」，这意思是，我们既然称神为「主」，就当把舌头让 作主，由 管理运用；既称神为「父」，就不可用舌头咒骂那与我们同有一位父的弟兄。

Ｂ 因我们的舌头只能有一种用处（3:11-12）

11-12 这两节用了几个不同的比喻，发表相同的意思，说明我们的舌头不能作两种用处，正如一个泉源不能发出两种水；又好似一种果树不能生出两种果子，就像一种水不能有两样味道一样。

注意：上文是说，我们一个口不应该作两种相反的用处；这里是说，我们一个口不但不应作两种用处，而且不能作两种用处，而且不能作两种用处。如果我们用口咒诅，就根本不配再用口来颂赞，因为纵使我们一面用口咒 又一面用口颂赞，但神并不收纳我们的颂赞，这样我们的口还是只作了一种用途。所以，若我们的口不顺从圣灵说荣耀神的话，而说败坏人的话，或是迎合人的喜欢而不按真理说话，就不能被神使用了。

二 智慧（3:13-18）

这几节似乎与上文没有什么关连，但留心本章1节，可知这13-18节的话是连续上文的题目而说的。这几节说出当时信徒争作师傅的原因，就是自以为有智慧，凭着己意妄论弟兄，不谨慎言语，所以雅各在教训他们要谨慎言语之后，又阐明真假智慧的分别，以纠正信徒的错误。若有人自以为有智慧，就该先省察自己的智慧，否则就不可以智慧者自居。

13这意思就是，如果有人自以为有智慧，就该在善行上证明他的智慧是属于良善的智慧，这样才算是真智慧。主在世时曾教导门徒要灵巧像蛇，驯良像鸽子；但这「灵巧」是必须同时含有「驯良」的性质的，若单有灵巧而不驯良，就不是主所要求的智慧了。许多人以善用手段对付人为「智慧」，或以今世的才学为智慧，但这些都不是圣经所看重的智慧；圣经所重视的是敬畏神的智慧（箴9:10）、明白神的旨意的智慧（但5:11,12;弗1:17）和讲解真理的智慧（林前2:4-7）。

在此论假智慧与真智慧，可按来源，性质，表现，分别如下：

１ 假智慧（3:14-16）

Ａ 来源（3:15）

15「乃是属地的」

是属世界的，带着世界的作风，与世界没有分别的。

「属情欲的」

是体贴肉体不体贴圣灵的，与跟保罗在加5:19-20所说的相同：「情欲的事都是显而易见的，就如奸淫、污秽、邪荡、拜偶像、邪术、仇恨、争竞、忌恨、恼怒、结党、纷争、异端、嫉妒、醉酒、荒宴等类」。

「属鬼魔的」

是撒但的邪灵所

运行支配的，使人反抗神的。

Ｂ 性质（3:14）

14怀着苦毒的嫉妒

不只是嫉妒，且怀着恶毒的存心。若以这种心意所生出的智慧，必然具侵害和危险的性质。

怀着苦毒的分争

假智慧是引起人分争，蓄意挑拨离间的。许多人在设计使人受损的时候，就格外有这种「智慧」。

自夸

这是假智慧的主要性质。「怀着苦毒的嫉妒和分争」，无非由于不愿意别人强过自己；假智慧必然是夸耀自己，高举人而不高举神的。

说谎话抵挡真理

出于假智慧之行事，常常不合真理，并且制造谎言，以抗拒毁谤真理。上文的「自夸」，是把自己轻微的长处加以夸大；这里的「说谎」，是把自己的短处加以掩饰，这种智慧经不起真理之光的照耀，是出于「说谎之人的父」的智慧（约8:44）。

Ｃ 结果（3:16）

16「在何处有嫉妒分争，就在何处有扰乱和各样的坏事。」假智慧所结的果子，就是扰乱和各样的坏事。注意本节两次提到，「在何处有金……就在何处有……」，这句话说明：

1. 一个人心中怀着什么意念，就表现出什么样的行事来。
2. 一个以假智慧自夸的人无论到那里，都不会给人带来好事，反倒带来：「扰乱和各样的坏事」。

２ 真智慧──从上头来的智慧（3:17-18）

Ａ 来源：上头来（3:17）

17 「上头来」真智慧的来源是「上头」，是从神而来的。

Ｂ 性质（3:17）

17清洁

没有罪的成份，或诡诈恶毒存心的智慧。

和平

不是血气用事、冲动、鲁莽、引起分争的。

温良柔顺

是满有良善、温和、毫不粗暴、谦卑、像主的智慧。

满有怜悯

怜悯是神的心肠。有神所赐智慧的人，必定满有神的怜悯心肠，体恤人的软弱，决不会因自己的智慧而骄傲自大，轻忽别人。

多结善果

多结果是丰盛之生命的表现，也是常在主内的自然结果；与假智慧之生出「各样的坏事」正好相反。

没有偏见

不固执自己的意见，也没有存恶意或私心，不以成见判断任何人与事。

没有假冒

anupokritos，在提后1:5译作「无伪的」，彼前1:22译作「没有虚假」，意思都一样。可见，真智慧是完全真诚无伪，是无须任何掩饰装假，以逃避真理的谴责的。

Ｃ 结果（3:18）

18 「并且使人和平的，是用和平所栽种的义果」。「和平」的原文eire{ne，含有平安、和睦、或和平等意思（参罗3:17;来7:2;徒12:20）。「使人和平」，又可译作「制造和平」。这是真智慧，是制造和平、不制造扰乱，能结出使人和平果子的。

问题讨论

为什么不要争作「师傅」？

3:3-8中论舌头的比喻有几个？

用「嚼环勒住马口」来比喻言语，有什么属灵的教训？

用「船舵喻舌头」有什么意思？

为什么说舌头就是「火」，且是从地狱里点着的？

「舌头是个罪恶的世界」，有什么喻意？

「把生命的轮子点起来」，是什么意思？

「舌头既是不止息的恶物」，因此信徒该怎样谨慎「舌头」？

我们舌头的正当用处是什么？

为什么舌头只能有一种用处？

何以雅各在讲论「言语」之后又讲「智慧」？

自以为智慧的人应该怎样显出其真智慧？

假智慧和真智慧有什么分别？―― 陈终道《新约书信读经讲义》


讲道材料

雅各书第四章

第六段　责备与劝告（4:1 -5:6）

本段所说的，都是对爱世界的信徒的责备和劝告，从反面说出了信徒应该和睦、求告神、爱神、胜过试探、不彼此批评、凡事尊主为圣、用恩慈待人的信德，为的是使我们过敬虔的生活，荣耀主名。

一 不可纵欲妄求（4:1 -3）

1在此没有说明他们是为什么事「争战斗殴」，但按下文3节末句，「要浪费在你们的宴乐中」看来，应该是指他们为着属世的利益，或金钱男女方面的事而争斗；这样，本节第一句所称的「你们」，必定是指那些贪爱世界的信徒，所以本章所讲的话，都是为责备世俗信徒而说的。

本节经文提醒我们，在任何分争中，应当知道，使我们与别人不能和睦相处的根本的原因，不是在于身外的环境因素；而是由于我们身内私欲作祟的结果。所以如果我们留心环境方面的因素，都只不过是解决一种争执，使双方暂时得着公平利益的表面原因，并不算是真正解决了争执，得着真正的和平；除非我们能解决各人自己身内的「战斗之私欲」。所以尽管世上每一个人都渴望世界有永久的和平，但世界能否真离开基督而有永久的和平呢？这不必观察国际政治情势的演变才知道，而是从我们日常生活的环境中，人与人之间有否长久的和睦就可以知道了。

同时这里也告诉我们，信徒心中失去属天安息的根本原因，是因为我们容许私欲和圣灵争战的结果：「因为情欲和圣灵相争，圣灵和情欲相争，这两个是彼此相敌，使你们不能作所愿意作的」（加5:17），除非信徒心中完全让基督作主，否则在今世不能有安息；照样，除非基督再来真正作王，这世界也不会有真正的永久和平。

许多时候，我们常会把自己灵性堕落的原因归罪于别人，如教会有分争，不属灵，弟兄姊妹没有爱心，传道人不会讲道……等等，但圣经在此却要我们把错失归到自己身上，并指出了，我们的灵性堕落，教会不属灵，弟兄不和睦，这一切的原因，都是由于我们自己放纵私欲的结果。

「战斗的私欲」，这是圣经给私欲所起的一个特别的名称。表明「私欲」本身含着「战斗」的性质。所谓私欲，就是超越正当欲望的「自私欲望」；是从人的旧生命中发出的贪欲。既然是超越本分的欲望，当然就会因为侵犯别人的利益而跟人家发生争执，所以人什么时候顺从私欲（世人不得不顺从私欲的），就必然不能与别人有正常的关系。

2注意，这里并非说当时的信徒已经犯了「杀害」的罪，因杀害的原文phoneuete是现在式，不是现在进行式或过去式。K.J.V.译作'Ye Kill'，N.A.S.B.译作'You commit murder'，实际上只是表示随时有可能犯这样的罪，而不是说已经犯了。所以这里的意思是，就算贪恋以至杀害以求得着，也不能得的意思。雅各责备那些凭自己的私欲不顺从圣灵的人，要想用人肉体的方法或手段，达到属情欲的目的，是不能成功的；因为若神不许可，纵使人用贪婪杀害的方法，也不能得着。

另一方面，顺从肉体的人当然不能得到神的帮助，也必然不会依靠神行事；因为神绝不肯满足他们肉体的要求。但人既不肯放弃肉体的欲望，又得不着神的支持，就只好用属世的方法以求达到目的了；反之，若我们顺从圣灵，就无须藉属乎血气的手段来达到目的，因为神必支持我们，赐给我们所要的。

3本节说出什么样的祷告不会蒙神应允，因为：

祷告的人本身有罪的阻隔

如：与人不和睦等。

祷告的人没有尊神为圣而求

注意上节末的不求，与本节的「妄求」：「不求」，指他们不寻求神的旨意和依靠神的赐予；「妄求」，指他们只顾照自己的喜好而求。

祷告的人存着不纯正的心和目的而求

所求的不是因为有这种需要，而是为着有可「浪费」以满足私欲；就好象现今有好些信徒的祷告也不是因着「需要」，而是因为想有所浪费和享乐一般。

综合这几节圣经，可见一个爱世界的信徒必然有下列的现象，如放纵私欲、分争嫉妒、不求告神、或随私意妄求、喜欢宴乐、奢侈浪费、贪求物质的利益与享受等。

二 不可贪爱世界（4:4-5）

１ 爱世界就是属灵的淫妇（4:4上）

4上 这句话并不是指当时的信徒犯了淫乱的罪，而是因他们贪爱世界的宴乐，如上文所责备的各种爱世界的表现，圣经就称他们为「淫乱的人」（包括男女信徒）。为什么雅各用这样难听的名称来称呼这些信徒呢？这不是漫 而是一种忠告，说明爱世界的信徒在属灵方面的可怜情形，就像淫妇一般污秽可鄙。保罗也曾对哥林多教会的信徒说：「我曾把你们许配一个丈夫，要把你们如同贞洁的童女献给基督」（林后11:2）。这些话都告诉我们，信徒应当专一爱主，向 全然贞忠，否则就是犯了属灵的淫乱。非信徒最大的罪是不信主，基督徒最大的罪则是不爱主（林前16:22），如果我们觉得圣经不应该这样责备爱世界的信徒的话，那是因为我们还没有看见，不爱主的信徒辜负主的恩典有多大，以及我们跟基督的属灵关系亲密的程度如何，否则我们就不会觉得这种责备太「刻薄」了。

２ 与世界为友就是与神为敌（4:4下）

4下圣经用这样反问的口气来说，显明信徒理当十分清楚知道，与世界为友就是与神为敌这件事。「世俗」与「神」这两个立场是全然不同而敌对的，这已经是十分显明而无容置辩的事，所以信徒若与世俗为友，就是站在敌对神的地位，并且任何信徒不能以「不知」为理由，以掩饰他爱世界而不爱主的心，因为这是我们理当知道的；正如两个国家争战，我们当然应当知道，若果通敌，就是与自己的国家为敌了。

「所以凡想要与世俗为友的，就是与神为敌了。」本句「想要」二字加重上句的意思，既明知不该爱世界却还「想要」爱，当然就是与神为敌了。这里告诉我们，如果要不被世界所同化，就不但不要贪爱世界；而且也不可「想要」爱世界。若我们不能不想，也就不能不爱了；我们必须先在心志上拒绝，然后才能在行动上拒绝这世界的「贿赂」。

本书的1:27已说到信徒不可沾染世俗，在此则更加清楚说明，信徒必须和世界有明显的分别才能事奉神，没有分别就没有见证。

３ 爱世界便对神的话失去信心（4:5上）

5上这句话不但说出信徒爱世界的原因，也说出爱世界的结果。不信神的话必然实现，是信徒爱世界的原因；同时，信徒爱世界的结果，也就对神的话失去信心。雅各用这种反问的口气，要使信徒觉悟他们灵性的最大危机，就是对神的话失去尊重的态度和信心，擅自凭私欲猜测，以为未必像神的仆人所讲的那么真实。这样怀疑神的应许的结果，常使我们觉得今世的福乐比将来的盼望更「现实」，即使知道这世界要受神审判，却也总认为是在遥远的将来的事；这样，就会渐渐的爱世界多过爱主。

许多无知的信徒，常常跟着世人的想法一样，以追求今世暂时罪中之乐为「现实」；却不明白「现实」的意义并非贪图眼前。世人不知也不信神的应许，当然觉得永生的盼望是渺茫的，因而以为追求今世物质享受较为现实可靠；但信徒既已确知又确信神话语的全然可靠，知道将来必能得到永远无比的荣耀（林后4:17-18），那么为基督而放弃暂时的属世虚荣与享受，好得着那永不衰残，永存于天上的「基业」，那反倒是真正的「现实」而且有远见了。

４ 爱世界会使属灵的知觉错乱（4:5下）

5下「恋爱」，不仅是指男女恋爱，原文epipothei即「切慕」之意，和罗1:11的「切切的想」，与林后5:2的「深想」都是同一个字。神的灵只会使我们切慕属灵的事，绝不会叫我们去切慕属世的事物，更不会使人因切慕某种事物以致嫉妒分争，所以不论我们为什么事物（包括属灵方面的事物）而彼此嫉妒分争，都必然是出于肉体，或有属肉体的成分，而绝不会是出于内住圣灵的感动的。

情欲的事都显而易见的（加5:19-21）。「恋爱至于嫉妒」，当然是属肉体的事了，但信徒爱世界的结果却常造成他属灵的知觉错乱，以致连这样明显的属肉体的事，也不觉察，可见圣灵对于专心爱主的信徒的引导常是清楚的；但若我们给肉体留地步，不完全顺从圣灵的引导，就会觉得混乱。

三 不可恋罪骄傲（4:6-10）

１ 要谦卑就可蒙恩（4:6）

6「但」，使本句与上文相对照，「更多」，原文也可以译作「更大」；K.J.V.译作more grace，即更多恩典，N.A.S.B.译作greater grace，即更大恩典。要是信徒不贪爱世俗，放弃肉体的宴乐，属世利益的争斗，虽然似乎有所损失，其实倒是有更大收获，因为当我们为神放下这些属世或属肉体的享乐的时候，神就要把那「更大」、「更多」的恩典赐给我们。

「神阻挡骄傲的人，赐恩给谦卑的人」：人要得着神的帮助，必须认识自己的软弱无能；因为神只能帮助那些真正需要帮助的人，而对于那些自认为用不着神帮助的人，是绝不会帮助他；因此，凡自认为刚强有能力而骄傲的人，当然就得不着神的恩典了。

神阻挡骄傲的人，也可以说成神阻挡人的表现「自己」；这也是神所赐的恩典之一，好叫人知道自己的有限，懂得前来投靠 的恩典。

本书的1:17已经提到神赐恩的一种方式说：「各样美善的恩赐，和各样全备的赏赐，都是从上头来的，从众光之父那里降下来的。」可见神的恩赐是从天上降下的，因此越在下的必然越多得，越在上的就越无所得；所以「神阻挡骄傲的人」，好使他们在被压下以后，可以得神的恩典。神「赐恩给谦卑的人」，因为他们已经在下，所以神给他们恩典；魔鬼不能得着神的恩典，因为它是自己想要向上升高的。

２ 要顺服神务要抵挡魔鬼（4:7）

7「故此」，显示上一节的经历与本节的经历有密切的关系。我们能胜过魔鬼都是出于神的恩典，若骄傲就必定失败；既然神要赐更大的恩给谦卑的人，故此，我们务要抵挡魔鬼各种想叫我们骄傲的计谋和试探，好叫我们可以得着更大的恩典。本节告诉我们几点真理：

必须抵挡魔鬼才能顺服神

世上没有不拒绝魔鬼的试探而可以顺服神的事，因此，我们绝对不能把魔鬼的试探，只当作是与神的旨意各不相干的事而已；其实，神的恩典跟魔鬼的试探不止是不同，而且是完全对立的。

顺服神就能抵挡魔鬼

当我们顺服神的时候，魔鬼就会怕我们；一抵挡它，它就必逃跑。属灵的权柄是从顺服神来的，亚当顺服神的时候，就有掌管万有的权柄；反之，当他背叛神时就失去了这样的权柄。

魔鬼是我们已经失败的仇敌，已经被主耶稣所击败

所以信徒若抵挡魔鬼，魔鬼就必离开而逃跑。信徒所以会败给魔鬼，往往原因不在于不能取胜，而是因为：

Ａ 信徒自己不顺服神，给魔鬼试探的机会。
Ｂ 没有信心支取基督已经胜过魔鬼的能力。
Ｃ 不敢抵挡魔鬼，自暴自弃。

３ 要亲近神就当清心（4:8-9）

8上这是一句宝贵的应许，也是一个胜过试探的重要法则。上节所说的「抵挡魔鬼」，只是消极方面的胜过试探的方法；积极方面；却是要亲近神，若我们与神亲近，自然就能胜过魔鬼。

这句话也表示，神是十分愿意跟我们亲近的，正如父亲愿意和儿女亲近一样。注意，神不是这在这里提出条件──必须我们先与 亲近， 才肯亲近我们；乃是说，在神方面， 愿意亲近我们已经是毫无问题了，问题只在我们方面是否有心向神，不向世界。所以无论什么时候，只要我们愿意向神亲近， 就立即是与我们亲近的了。

8下-9 「有罪的人」，原文hamarto{lai就是「罪人们」的意思。英文圣经译作sinners（罪人们），中文新旧库译本和吕振中译本都译作「罪人」。这样看来，这两句话是特别对未悔改人说的，大概当时信徒之中有不少有名无实的教友（参雅2:3,6-7;5:1 ,6）。

「心怀二意」，按下文看来，它的主要的意思是指对罪的恋栈，不肯下决必。所有想亲近神的人都必须有离弃罪恶的决心；这里说出了亲近神的人所当留心的三件事：

Ａ 要留心我们手中所作的事是否清洁。
Ｂ 要留心我们的心是否专诚向神。
Ｃ 要有除罪的决心。认识自己灵性的可怜，为自己灵性愁苦，并为自己贪图属世的欢乐而轻忽了神的旨意而悲哀。

４ 要在主前自卑就必升高（4:10）

10「自卑」，原文tapeino{the{te就是「使自己居卑位」或「使自己存谦卑的心」，但绝不是「自卑感」的意思。「自卑感」是一种反常和悲观的「自卑」，一个自卑的信心必然更依靠神，待人温柔谦虚，但一个有「自卑感」的信徒，却常常会有被人轻视的感觉，以致于变得多疑、自暴自弃、骄傲而善忌。「自卑」是一种属灵的美德；「自卑感」却是一种属肉体的表现。

「务要在主前自卑」，惟有在主前的自卑，才是真正的自卑。在主前自卑的也必在人前自卑，只在人前自卑，却不在主前自卑的，必然是假的自卑。

主只能将那些真正谦卑的人升高。自高的人，既然已经自己升高了，主就无须把他升高，所需要的，只是把他们降卑；但那真正自卑的，主就必叫他们升高。

这几节很注重谦卑的真理，谦卑然后才：

Ａ 蒙恩（6节），
Ｂ 顺服神（7节上），
Ｃ 胜过魔鬼（7节下），
Ｄ 亲近神（8节上），
Ｅ 清洁自己（8节下），
Ｆ 为罪愁苦（9节），
Ｇ 被主升高（10节）。

四 不要彼此论断（4:11-12）

11上 彼此批评是引起教会分争的主要原因，常会使很小的误会，扩大成为很大的争执，并能使争执延续下去无法解决。在此告诉我们，不可批评弟兄的理由是：若我们批评弟兄，就是批评「律法」，也就侵占「律法」（神的话语）的地位了，其实弟兄的好坏，自有神的话可以定他们的是非。主耶稣说：「若有人听见我的话不遵守……有审判他的，就是我所讲的道……」（约12:47,48），所以如果我们擅自批评弟兄，就是轻视了神话语的权威。

「批评」原文katalalao{指含恶意的批评（参Arndt & Gingrich的《新约希英字汇》）。K.J.V.译作speaketh evil，N.A.S.B.作speak against。

11下 神只叫我们遵行律法，却没有叫我们作执行律法的人；但我们论断弟兄的结果，就使我们忽略了自己应遵行神话语的责任，而擅自作起执行律法的审判官来。

事实上，论断弟兄的结果确能使人轻视神话语的权能；当我们对许多信圣经的弟兄都觉得不行时，自然会对神话语的权能发生怀疑──这正是今日教会的危机。

「论断」，原文krino{是判断你定罪的意思，在K.J.V.中绝大多数译作judge（参杨氏经文汇编）。

12这「一位」当然就是指神，此外不能再多一位──你或我。因为只有神具备这种资格，有救人或灭人的权能。「救人」则是包括神所给人灵魂与身体的刑罚，是神对人所显出在刑罚方面的权能。所以「那能救人也能灭人的」，这句话表明神对人的各方面，都有最高的权柄和能力，惟有这样的神，能够判断人；反之，我们既无救人灭人的权能，则我们论断人的结果，既丝毫未能改变事情，同时也不能扭转人的心意，岂不只是徒然使自己和别人都陷在罪中，增加教会的不和，给魔鬼留地步吗？

「你是谁？竟敢论断别人呢？」可见论断人的主要原因是由于「不自量」，不自问一下自己是谁；若我们能常常这样自问，就不敢论断人了。事实上，我们自己的注重点常常跟别人不同，对于任何一个人或一件事，总不能有完全的认识，以致判断得不正确。例如：当你们正在注重神的公义时，可能别人却正在注重神的慈爱，这样，就彼此都有被对方论断的可能；但若这样彼此批评的结果，可能不是批评了弟兄，而是批评了他所正在注重的「律法」──神的话了。因为我们还在肉身中活着的时候，不可能在同一个时间内，同时完全实行并注重到神话语的每一方面，因而总是叫人觉得有可批评之处，这样，我们就当自知软弱，不要论断弟兄了。

五 不可张狂夸口（4:13-17）

在此雅各劝告爱世界的信徒，不要凭肉体的图谋夸口，有两点理由：

１ 我们的生命原是一片云雾（4:13-14）

13-14 这些话是雅各模仿那些凭肉体图谋之人的口气说的，用意是要责备他们的无知。有时我们对于自己所说无知的话，常常不自觉；但是当别人照样说给我们听的时候，就会觉得可笑了。在这些话中，让我们看见，属肉体的信徒，常常有许多肉体的打算和梦想。这些打算完全以自己为中心，他们是：

Ａ 作事凭自己的计划：「今天明天我们要……」。
Ｂ 行路照自己定规的方向：「往某城里去」。
Ｃ 生活按自己的筹算：「在那里住一年」。
Ｄ 工作照自己的意思拣选：「作买卖得利」。
Ｅ 完全不认识自己生命的有限：「……明天如何……还不知道」。

这样完全凭自己的图谋，不顾念神旨意的筹算，就是一种向神张狂夸口的表现。

「作买卖得利」，是肉体图谋的代表。爱世界，也必爱钱财，所以这里的话与主耶稣在路12:16-21所讲，无知的财主的比喻，有相同的教训──都是叫人认识肉身生命的暂短，要更热心追求永远的事。今世的荣华富贵，全都系于生命的久暂，生命既如一片云雾，出现少时就不见，那么，今世的福乐无论怎样可靠可慕，也不能超过「一片云雾」的价值；这样，纵使我们在今世有极大的财富，也不可稍微张狂夸口，更不可行事不存敬畏神的心了；反之，若今世如此短暂的财富荣耀，尚且能使我们这么醉心自豪，那我们为什么不凭这短暂的财富，测度天上福乐是何等的可慕呢？

人的生命不过如云雾出现少时，但人的打算却远及「一年」，这比例相差太大了；太长远的打算常是人们各种愁苦的来源。

２ 我们理当凡事尊主为圣（4:15-17）

15这节圣经与上文两节的经文成明显的对照，说出我们该有敬虔生活的态度，与我们实际有的态度，是何等的不同。这里告诉我们，怎样才算是尊主为圣的生活，就是在凡事上不敢自断，只存敬畏的心让主作主；甚至相信，自己的生命所以能继续存活，也完全在乎主的恩典，并承认，自己所作的任何事没有一件是能越过 的许可的。

16这句话显明上文凭自己的筹算，就是一种张狂夸口的恶事，信徒若大胆而任意行事，不理会神的旨意，就不是好信徒。

「张狂」，原文alazonia就是自夸，夸口的意思。全新约只用过两次，除本节译作「张狂」外，在约一2:16译作「骄傲」，英文K.J.V.或N.A.S.B.本节都译作boastings（即夸口）。

本节的「夸口」，原文kauchaomai，有夸耀，欢欣的意思。在英文圣经里这字大多数译作glory（荣耀），本节K.J.V.译作rejoice（狂喜），N.A.S.B.译作arrogance（傲慢，自大），和合本大多数译作「夸口」或自夸（参罗2:17,23;林前1:29,31;林前3:21;4:7;林后5:12;10:8等），但在罗5:23，却译作「欢欢喜喜」。

17「知道行善」，就是知道什么是对的。是该行的，却不去行，就是他的罪了，本节跟上文连接起来的意思是：若知道应当亲近神，尊主为圣，却不去行就是他的罪了；但本节的意义也适用于一切当行的善事，显出圣经对罪的标准，远超过人的标准。人的观念只以为行了不当行的罪才是罪，但圣经却告诉我们，知道什么是当行的却不去行，那就是罪了。―― 陈终道《新约书信读经讲义》


讲道材料

雅各书第五章

六 不可贪财欺贫（5:1 -6）

本小段的话似乎不是对真信徒说的。全段完全未用过「弟兄」的称呼，这六节之中，也没有一处可显出这里所责备的富人，是当时的信徒；反之，第6节的话倒看出雅各是站在那些受富人欺压的弟兄──「义人」方面，是以他责备那些欺负他们的富人，藉以警告一切富足的人若果亏负工人的工钱，必不得幸免神的审判。

无神论者常常攻击基督教是富人的工具，本段是明确的答复之一。事实上，圣经不但不是富人的工具，我们反倒可从其中看见，它常常严厉地责备富人，而称赞穷人为有福。并且基督本身一生的经历，也是站在穷人的地位上（参路6:20,24;可10:23-25;路12:13-21;16:19-31;林后8:9,13-15;提前6:17-19）。事实上，基督教对贫穷人所作之福利远胜过许多无神论者。

１ 警告富人将有祸患临到（5:1 -3上）

1本节与主在路6:24的话相似，可给本书的作者与福音的作者都是同出于一灵所感，并且本书对富足人的警告，比起其他书信中同类的教训来，更为严厉。按圣经，物质的富足，原本也是神赐福的记号之一，如亚伯拉罕、约伯等，但这些人的富足，显然不是由于神的祝福所带来的结果；乃是由于「另外」的原因，按下文可知，压榨工人也是他们致富的原因之一。

「苦难」，原文talaipo{riais是多数的，意即灾难、痛苦、暴虐等，罗3:16译作「暴虐」，财富虽能使人肉身有享受，却不能担保人有平安，也不能挡住神所要加给人的苦难；因此，这「苦难」不但指今世的，也可以包括来世的。

2这两句话，一方面可见那些富足人的吝啬；另一方面则表示了属世的财富是多么的容易朽坏。富人虽然有许多财富衣服，但自己所能穿用的却很有限，他们不肯拿出来分给别人，却也不能保全所收藏的，最终还是被虫咬坏了；所以如果我们没有属灵的财富，则无论在今世如何富足，在神面前还是贫穷的人（参太6:19-24;路16:9）。

这些藏坏了的财物，只能证明他们的亏欠，没有运用自己手中有余的力量，帮助应该得着帮助的人，徒然辜负神所赐他们的财物。

3上 金银长锈当然不是铁锈，而是指金银收存太久，以致面层变黑色或起渍。富足而自私的人不可以为积存了许多金银，就可以安心享乐；因这些积存的金银要在神鉴察的时候指证他们的罪，到那时，原来可以叫他们享乐的金银，终必使他们受祸「如同火烧」一样。

２ 指出富人的罪恶（5:3下-6）

这几节论到富人的罪有四：

3下只知积财

「你们在这末世，只知积攒钱财」，这是富足人的第一样罪。「末世」，是神的审判快到的时候，每个人本当及时悔改，预备迎见主，但这里却提到，他们竟然只知专心致志于图谋财富，轻忽神对「末世」人的警告；这样，怎能逃避那要来的苦难？

使徒保罗在提后3:2，也预言末世的人必然更加贪爱钱财，所以处在末世的基督徒，应该格外小心钱财的迷惑。

4亏负工人

「工人给你们收割庄稼，你们亏欠他们的工钱；这工钱有声音呼叫；并且那收割之人的冤声，已经入了万军之主的耳了。」这节圣经所说的话，在现在的人看来觉得很普通；但在当时，却只有圣经和神的仆人敢这样责备富人的罪。注意，雅各不是仗着任何个人或组织的力量为后盾以责备富人，而完全是仗着公义之神的权威而说的，为的是让那些富足人知道，虽然受他们所欺压的工人，不能抵抗他们的恶行；但他们受欺压的冤声，却已经入了万军之主的耳了。

5娇养己心

「你们在世上享美福，好宴乐，当宰杀的日子竟娇养你们的心。」「宰杀的日子」，宰杀原文sphagee，按Arndt & Gingrich新约希英字解，认为这个字是用以指羊的被宰杀。在徒8:32;罗8:32都用过这字，各引自赛53:7;诗44:22。这里「宰杀的日子」，大概是指富足的人宰杀牲畜、饮宴享乐、骄养己心而说的（参W. E. Vine新约字解）。神并不是禁止人的「享美福」；反之， 还是乐意赐福给人的，但若人只顾贪图今世的美福而不敬畏神，用非法的手段榨取别人的血汗以取得自己所享受的财富福乐，则这样的「美福」岂不成了神所要追讨的罪恶？所以在此，雅各警告这些富人不可因眼前能享美福而娇养自己的心，轻忽了神的报应，否则，到那日必将难以面对神的审判。

6枉杀义人

「你们定了义人的罪，把他杀害，他也不抵挡你们。」从这节经文可见，雅各所责备的富人是当时大有权势、有定人生死之权的大人物。虽然这样，这位身受逼害中之教会柱石的雅各，也不畏惧，还是顺从神的感动，大胆指责他们。「义人」，极可能就是指当时受逼害的基督徒（圣经不会称非信徒为义人），他们因信仰的缘故，在职业上，和合理的入息方面，也受富人的剥削，甚至无辜被杀（但这「义人」也可以当作一种广义的解释，指一切无辜被杀的人）。这些富人要这样杀害「义人」的原因，按上文，可能是为了钱财的原故，所以圣经说，「贪财是万恶之根」（提前6:10）；直到现在，也还有无数的人，就是为着贪财，而陷入了许多比贪财本身更严重得多的恶行里头。

这节圣经也特别提醒富足而有地位的基督徒，应当格外谨慎自己；因为一个比别人有地位和财富的人，由于所处的地位比人高，往往就容易落入使别人受了委屈，而自己却不觉得的危险里头。

问题讨论

我们与人不能和睦相处的真正原因是什么？

4:2中之「杀害」是什么意思？

4:3说出祷告不蒙应允的原因有几？

为什么圣经称呼爱世界的信徒为「淫妇」？

信徒爱世界的原因是什么？爱世界对信心方面有什么损害？

4:5下「恋爱」原文是什么意思？

爱世界能混乱信徒属灵的知觉到什么地步？

4:45告诉我们，爱世界的恶果共有几样？

按4:6，我们要怎样才能得神的恩典？

若我们要顺服神，对魔鬼的试探就当存什么态度？

为什么我们顺服神就能抵挡魔鬼？

4:8,9告诉我们，要亲近神就当怎样行？

「自卑」与「自卑感」有什么分别？

怎样的自卑才是真正的自卑？

试在4:11,12中尽量列出不可论断人的理由。

雅各如何警告爱世界的信徒不可凭肉体夸口？

生命像「一片云雾」是什么意思？

怎样的生活才是尊主为圣的生活？

5:1 -6的富人是否指当时的信徒？何故？

5:1 -3告诉我们财富如何虚空？

5:3-6指出当时富人的罪恶有几样？

第七段　信心与祷告（5:7-20）

一 因信忍耐候主（5:7-11）

雅各责备了富人之后，就转而勉励信徒要忍耐等候主来。他们在今世既遭遇苦难，知道世界的虚空，就当更热切的盼望主来，存心忍耐，走完今世路程。

7上这「忍耐」的涵义很广泛，既没有指明要忍耐什么，意思就是要各人忍耐他们当时所处的境遇。我们不但各人所要忍耐的事不同，并且各人在不同的时候和境地所要忍耐的事也不同，有时忍耐贫穷，有时忍耐误会；有时忍耐家人，有时忍耐外人；有时是关于精神上的打击，有时是关于物质方面的损失。无论什么，我们都应当忍耐。

「要忍耐」

表明我们应当站在受欺压和受损失的一方面；而不该站在欺压别人，叫别人受损失的那方面。

「直到主来」

这是我们要忍耐的程度

我们要忍耐到什么时候？

「直到主来」；这也就是本书的1:4所说，「忍耐也当成功」的意思。

这是我们要忍耐的理由

因为主快要来，并且必然会来；所以我们要暂时忍耐今世至暂至轻的苦楚（林后4:16）。

这也是我们忍耐的力量和盼望

我们怎样能忍耐？想到主快要来，就能忍耐了。使徒保罗说：「我们若能忍耐，也必和 一同作王」（提后2:12）。

在本段中，雅各所论的忍耐包括包含四种不同的性质：

１ 盼望的忍耐（5:7下）

7下 农夫怎样存着盼望撒种，忍耐地等候地里宝贵的出产；我们也当照样忍耐等候主来。农夫并非等着看有雨才撒种（参传11:4），而是按时撒种；然后等候时雨。撒种是人的本分，降雨是神的作为；如同应先尽应尽之本分，然后盼望神显作为一般；我们也当先忍耐，然后才有可能盼望看见神的作为。「春雨秋雨」，原文作「早雨晚雨」；但这「早」与「晚」不是早上与晚上的意思，而是指一年之中，较早与较迟的早晚的意思。

２ 信心的忍耐（5:8）

8长时间的忍耐必须靠着有信心才能坚固，特别是要相信：「主来的日子近了」。「你们也当忍耐，坚固你们的心」，这句话表明本节与上节是相连的；我们不但要像农夫那样存盼望的心撒种而忍耐，也要像农夫那样存信心撒种而忍耐。农夫因着撒种，心里便得了坚固；照样，我们今天的忍耐，就像农夫撒下的种一样，必能在将来有收成。

３ 爱心的忍耐（5:9）

9「彼此埋怨」，是在肢体生活中没有忍耐的记号，也是缺乏爱心的表现。埋人的，就是要求别人对自己有爱心，却忘记了自己应该对别人有爱心；所以我们也要有爱心的忍耐，才能使我们与弟兄有和睦的生活。

「免得受审判」，可见彼此埋怨是要受神审判的罪。特别在教会受试炼时的彼此埋怨，更是只能增加彼此的痛苦，削减教会属灵的能力罢了。一个随便便把招致受苦或损失的责任归罪于别人，而不敬畏神的人，总是难逃公义之神的审判的。

「看哪，审判的主站在门前了」，那要再来的是一位审判的主，不是拯救的主。这句话有两方面的意思，一方面是指，主是审判信徒的主， 既已站在门前，我们就不可彼此埋怨，而应存忍耐敬畏的心，度余下的光阴，准备着一切的生活行事，在那日向主交帐；另一方面，是指主是审判万人的主， 既已快来施行赏罚与报应（启22:12），那么，我们纵然暂受试炼，也该忍耐，因为再过一点时候，那要来的就来了。

４ 效法古圣的忍耐（5:10-11）

10众先知既然是跟我们有一样性情的人，他们既为主受苦，而且忍耐成功，我们就该以他们作为受苦忍耐的榜样；更可注意的是，众先知的忍耐受苦，是因奉主名说话，行神所喜悦的，而不是只为一些个人的得失问题而忍耐，这正是我们所要效法的、有属灵价值的忍耐。如果到今天，，我们也还只是在那里为着个人的得失问题受苦，而不能忍耐，就更加无可置怨了。

另一方面众先知尚且为主名受苦，我们这末世的基督徒岂能例外？基督在世为人尚且受苦，何况我们作 仆人的呢？「人既骂家主是别西卜，何况他的家人呢」（太10:25）？这样，我们不但不要因受苦发怨言，反倒要因众先知的榜样而得安慰与鼓励；因我们若与众先知为同样的原因而受苦，就显明我们与他们在受苦方面是同列的，所以也就更应当忍耐了。

11既然先前能忍耐的人，被我们后世的人称为有福，可见为主忍受苦难能使人受激励而羡慕，且不但为当时的人所羡慕，更是后世历代的人所羡慕的。同时，这些也都不过是从人的方面来说；在神方面，我们所得的福气又岂止这些呢？世上有许多盛大的典礼或喜事，总是需要很长的时间和多方面的筹备，然后才得到一个短暂的快乐或荣耀；但信徒为主忍耐，预备见主，却是只需短时间的准备中就能得着永远的福乐与荣耀的；这样，我们岂不更应当忍耐。

这里特别指出约伯的忍耐，和主所给他的结局作为勉励。约伯所遭受的苦难，从他自己方面看来，这是毫无理由的，而且来得十分突然又严重；但他的忍耐，却在魔鬼面前为神作了美好的见证，证明地上确有人并不是因着神的赐福才爱 ，神也不是凭着给人物质的好处，才能得人的敬爱，而是因为 本身就是大有慈悲、全然可爱的；因此约伯得着加倍的祝福。照样，我们若多忍耐一次的苦难，就必多得加倍的祝福；因为神既对约伯显明， 是「满心怜悯、大有慈悲」的主，自然也必向我们显明 的慈悲与怜悯。

注意：从7-11节中每节都提到「主」字，表明我们一切忍耐都要以主为中心。

二 因信说诚实话（5:12）

12本节与太5:33-37的话十分相似；那里是主耶稣说的，在这里却是雅各受灵感而说的──结果雅各所说的与主所说的一样。要是我们留心心主的教训又顺从圣灵感动的话，那么我们自然就能够说出合乎主心意的话来，叫听见的人得益处。

犹太人喜欢凭起誓了结争论，但起誓的人自己既没有力量叫所起的誓发生效力，甚至不能叫一根头发变黑变白；这样，所起的誓也只不过成为空话罢了！所以随便起誓的结果，在人方面，常陷人于诡诈和欺骗的罪中；在神方面，却常使人陷于轻慢神和不信神的罪中。随便起誓，等于勉强神来负责叫我们所说的话应验，而忽略了神只能照 自己的旨意行事，不能随我们自己的意思，为我们所起的誓负责；这就会在不知不觉中，使人因为誓言没有应验而怀疑神的权能。

所以，基督徒应该信任神的公义，说诚实的话，以取信于人，而不可凭着一切不负责的誓语以取信于人，免得我们的神被人毁谤。

「免得你们落在审判之下」，这是这几节中第二次的警告。类似的警告在第9节已经说过，我们应当确信，神会审判人所说的不诚实话和所行的一切不公义的事，因此我们应当存敬畏神的心说实话；反之，如果我们不诚实地起誓，不但不能因起了誓而免罪，反而更使我们落在神的审判下，不能逃罪了。

三 因信过祷告生活（5:13-18）

１ 受苦的祷告（5:13）

13受苦的就该祷告，因为神喜欢知道 的儿女在受苦时，如何投靠、信托 的权能；喜乐的就该歌颂，因为神喜欢知道我们对 的恩典，感激到什么程度。无论是受苦或喜乐，神都不愿意我们独自受苦或独自喜乐，而愿意在我们的受苦和喜乐上与我们一同有分。所以当我们受苦时，就应该把我们的苦告诉 ；喜乐时也该向 表达我们的喜乐而歌颂，而不要成为一个不知道在受苦时祷告，却忘记在喜乐时向神歌颂的人。

这节圣经给我们看见，在一班的基督徒中，总不会都是受苦的，也不都是处顺境的；这并不是因为神的不公平，而是叫我们学习相爱相顾的肢体生活。并且，我们既然看见在一群人中，有受苦的也有喜乐的；我们就当领悟到，在个别的人生历程中，也必然是有受苦、有喜乐的不同遭遇，但无论是苦是乐，都不过是暂时的罢了！神在一群基督徒中，对各人有不同的旨意；在个人的生命中，在不同的时候，也有不同的定旨， 的目的，总是要叫 的儿女得益处。

２ 医病的祷告（5:14-15）

14注意，这些教会的长老不一定有医病的恩赐，因为教会立长老只根据他们的灵性生命情形，绝不是必须有医病的恩赐，才可以作长老。由此可见，这里所说，请教会长老来为病人祷告医病，跟使徒们的恩赐医病不同。使徒们借着主所赐的权柄医病，是百无一失的；因为他们不但有那种恩赐，而且也完全知道怎样运用。在这里所论的医病，却不是凭恩赐，而是凭祷告、信心、与认罪，是否痊愈则在乎是否合乎神在各人身上所定规的旨意了，往往现在教会中的祷告医病，实际上就多属于这一类。按下文可知，这里所讲的祷告医病，是指因犯罪而生病的人，若认了罪，病就可以痊愈。

「用油抹他」，不是「油」本身有什么功效，可以帮助病人的痊愈，而不过是藉以象征圣灵的能力和恩惠而已。圣经常有这种类似的情形，就是藉一些东西或仪式以彰显神的大能；但实际上显能力的是神，这些东西和仪式本身并没有功效。

15本节再次显明，疾病的原因常常是由于犯罪。按圣经，患病的原因有三：

Ａ 神的试炼，
Ｂ 魔鬼的攻击，
Ｃ 自己的罪（包括不谨慎留意自己的健康）。

若因犯罪以致受神管教患病，认罪祷告就必得医治。

注意这里所说，「他若犯了罪，也蒙赦免」，并不是说，我们的代祷本身有赦罪的功效，而是说，因着我们代祷求赦的结果，必能使那犯罪的人，知罪悔改而得赦免；所以下句跟着就说，「所以你们要彼此认罪，互相代求。」

３ 大有功效的祷告（5:16-18）

16这两句话，一方面解释了上文犯罪必可蒙赦免的意义；另一方面说出，我们若与弟兄之间保持彼此和睦同心的关系，则对祷告的功效将有极大的影响，这和主耶稣的教训也是同样的（参太5:23;6:14）。

「义人祈祷所发的力量，是大有功效的」。义人也就是主的宝血所买赎、神所称为义的人（彼前1:18,19;来11:4;加2:16）。神不听罪人的祷告（约9:31），但义人的祷告神不但要听，而且大有功效。注意，不是说先知的祷告或使徒的祷告大有功效；乃是说，「义人」的祷告大有功效。所有主血所洗净的人，不论他们属灵的职分是什么，都是大有功效的；所以我们不可因着过于倚赖别人的代祷，就轻看自己祷告的权利和功效。

17-18 在此，雅各特别引证旧约先知以利亚的祷告，证明义人祷告功效的伟大；但值得注意的是，雅各并没有强调以利亚的祷告所以能发生这样的功效，是因为他是一位神所重用的仆人的原故；而反倒特别指出，这被神所重用，藉信心祷告为神行了大神迹的以利亚，是跟我们「一样性情的人」。以利亚所能的，也是我们所能的；神并未给以利亚特别优越的条件，叫他祷告所发生的功效远非我们所能及。我们所以不能有以利亚祷告那样的功效，问题原都在我们自己身上。以利亚的神还是我们的神，但神的「我们」却不如神的以利亚。

以利亚借着信心祷告所行的神迹，是在一个短时间内完成的；而是在继续了三年半以后才完成。这三年半之中，以利亚不断地信靠神，与神同心，顺服神，并为他的祷告得了应允而受苦，因为三年半的大旱灾，他自己也有分忍受；但他却始终忠心地信靠、等待神的时候，直到神行完 的神迹为止。这里让我们看见，常常喜欢在短时间内看见，常常喜欢在短时间内看见神的神迹；但神却常要在我们身上行「长期的神迹」，叫我们受锻炼。

四 因信作救灵工作（5:19-20）

19「你们中间」，就是在你们中间，也就是在你们中间的某些人的意思。「失迷」，原文Planee thee(i)意即游荡、谬妄，或「失迷」；但不能太注重「失」的意思。这字在罗1:27译作「妄为」，帖前2:3译作「错误」，彼后2:18译作「妄作」，彼后3:17译作「错谬」，约一4:6译作「谬妄」，由此可见，这里「失迷真道」，就是在真道上陷入错谬、失了方向的意思。

20本节的「罪人」，显然就是指上节失迷真道的人，证明了上面所说迷失真道的人是「罪人」；不是已经得救的人。罪人，原文hamarto{lom，英文圣经译作sinner。

「并且遮盖许多的罪」：人若走入邪路，特别若在真理的路上陷入错谬的话，就容易被魔鬼引诱，增加许多罪恶；反之，若一个人在迷路中回转，得着拯救，就不但他自己得救，而且也可被神用来拯救许多在罪恶中的人。所以，若叫一个人从罪的迷路中回转，就不但救一个灵魂不死，而且还「遮盖许多的罪」；这里的「遮盖」，意思就是使许多的罪不至于发生出来。基督降世的主要任务是洁除罪恶，所以我们所作的拯救灵魂的工夫，就是直接与主同工抵挡罪恶，并且对社会作了最实际的贡献。

所以这里告诉我们，拯救灵魂的工作，在于工作者个人所得到的赏赐以外的一些属灵价值和意义，使我们知道，拯救灵魂的结果，对于各方面，不管是个人、众人、灵界或是物质界，实在都有重大的影响；这样，我们就应该更加努力去救人了。

本书以安慰信徒忍受试炼为开端，以教训信徒要有实际的信心与行为作内容，而以劝勉信徒引领迷路的人回转作结束；这样的层次实在是最适宜的。教会在试炼中，所最需要有的不外乎真实的信心与行为，而为何需要如此表现的目的与价值，就在于只有这样样才能将失迷的罪人从迷路中引领回来，使他们转向独一的真神。

问题讨论

「要忍耐」，表明我们应作那一方面的人？

为什么要忍耐？要忍耐到什么时候？

农夫撒种而等候时雨，如何教训我们忍耐？

「彼此埋怨」是什么记号？结果怎样？

5:9审判的主，有那两方面的意思？

为什么要效法古圣徒的忍耐？

众先知的受苦给现今受苦信徒什么安慰？

约伯的忍耐作了什么见证？得着怎样的结局？

5:12的话与福音书中什么地方的话很相似？

信徒为什么不要起誓？

信徒要怎样过祷告生活？

这里所说的医病祷告与使徒的医病有何不同？

医病祷告何以要抹油？

按15节下半节是否我们代求能使别人赦罪？

16节所说的「义人」是指什么人？

以利亚的祷告大有功效，是否因他是大先知？

5:19的「失迷」，原文是什么意思？

5:19中的「失迷」的人，是否指的是已经得救救的人？为什么？―― 陈终道《新约书信读经讲义》


士师记

士师记提要

士师记――堕落与拯救

预表基督就是我们的审判　约五22

大纲： 一、受仇敌辖制的原因 　　一~三6

    二、七次循环的堕落和拯救　三7~十六章

    三、内在光景　　　　　　　十七~廿一章

     先由以色列人行神眼中看为恶的事，仇敌就来辖制他们，他们就呼求耶和华，神就兴起士师审判拯救他们。本卷有七次这样的循环，神共兴起十三位士师。

     以「以色列人又行耶和华眼中看为恶的事」，分成七次循环。

第一次：　三7~11

　米所波大米八年压制下，神兴起俄陀聂，国中太平四十年。

第二次：　三12~31

      摩押人，亚扪人，亚玛力人十八年压制下，神兴起以笏，太平八十年 之后神又兴起珊迦打死六百个非利士人。

第三次：　四1~五31

      迦南人廿年压制下，神兴起底波拉和巴拉，太平四十年。

第四次：　六1~八32

      米甸人七年压制下，神兴起基甸，太平四十年。

第五次：　33~十5

      亚比米勒篡权三年，神兴起陀拉廿三年。睚珥廿二年拯救以色列人。

第六次：　十6~十二15

      亚扪人十八年压制下，神兴起耶弗他六年；以比赞七年；以伦十年；押顿八年。

第七次：　十三~十六章

      非利士人压制四十年，兴起参孙二十年。

     以色列人违抗神的命令，除敌不彻底，这些仇敌辖制他们，不与世界，撒但，肉体断绝，受敌拘禁。神看中清心爱 的人，兴起他们作士师，指出百姓的罪，率领他们除灭仇敌。在这些人身上神何以看中他们？领袖是非常重要的，是否带领整个百姓遵行神的旨意，或者遵行魔鬼的旨意？战争的胜负在于领袖认识神多少？

五章：以色列中有军长率领，百姓也甘心牺牲自己，神就为他们打胜仗，若领袖带错了路，还有个人得胜者(赛三12；启二~三章)。

*第一位士师俄陀聂，是迦勒的女婿，战争勇敢。存勇敢的心必得大赏赐(来十35)，夺城求田与水泉，看重神的产业，神兴起他作士师，神的灵降在他身上，得着天上的能力拯救百姓，打败仇敌。

*从以笏，看见神属天智慧的得胜，智灭伊矶伦王。

*从珊迦看见，一人棍打死六百非利士人，是大能的勇士。存勇敢的心，必得大赏赐。

*从底波拉看见，女人在教会中事奉的地拉，如同蜂子扎巴拉出去作战。女人不出头，可以推动男人出头。

*从基甸看见，莫大能力的来源是圣别归神，破碎的器皿，让里面的宝贝冲出来。他是大能的勇士(来十一32：诗卅一12)。

      困境中有信心，存留生命之粮，在酒榨打麦子　六11

　献祭于神，使神悦纳他的奉献　六19~24

      打碎偶像，尊主为大　　　　　六25~27

      神只拣选三百精兵，淘汰爱自己的二万二千人，又除去喝水留恋世界的九千七百人。(提后二3~4)

  三百精兵瓶中藏火，打破瓶子，作了破碎的器皿，敢于打碎自己，使藏在里面的生命活出来，如同瓦器破碎，里面莫大的能力冲出来。(林后四7)

      又如同玉瓶打破，里面的基督馨香之气散发出来，使众人得着香气的供应(可十四3~9)。

      吹角是天上的呼召与能力，神率领我们争战向前。(来二19)

*从参孙看见被情欲所困的拿细耳人，恩赐大而生命幼小，如同哥林多教会恩赐样样具备，生命是婴孩，产生罪恶。他败在大利拉的膝上，与世界联合，世界克制他，终于与敌同归于尽。神从世界中召出来的人，分别为圣，再不属于世界(约十五19)。与世俗为友，就是与神为敌(雅四4)。

      他超然属天的能力是从神而来，长头发是服神权柄的记号。他生命幼小，亲近妓女，迷恋大利拉，睡在她膝上，在迷盲舒适中被剃去头发，失去神的同在，被世界征服，被仇敌剜去双眼，失去属灵亮光，在暗中摸索，推磨不长进，在旷野兜圈子。

      神的恩典永久，恢复与神交通，头发又长出来，与仇敌同归于尽，杀死仇敌比生前更多，刑罚使我们灵性受亏损，神的管教使我们得恢复，得益处。

     那时以色列人没有王，各人任意而行，信仰上混乱，产生拜偶像的祭司。十七5

     道德上的淫乱　十九章

支派间的内战　廿~廿一章

     神兴起撒母耳作了最后的士师，是转移时代的器皿，进入先知君王的时代，产生大卫王。―― 张向晨《圣经六十六卷》

作者简介

约书亚记 士师记 路得记注释的作者欧尔德在亚伯丁和爱丁堡大学受过教育，随后曾在耶路撒冷的英国考古学校任助理校监一个时期。他现在是爱丁堡大学希伯来文和旧约的讲师兼神学院的教务主任。本书将给予读者得力的帮助。

约书亚记 士师记 路得记绪论

（一）

本注释书研究的三卷旧约圣经，内容主要是见证以色列人在所承受为业之地的初期历史。它们记载了在约书亚领导之下，以色列人首先占领的土地，然后分配给各支派。约书亚去世后，以色列人经过了一段长期的盛衰多变：内部社会宗教信仰的背叛，外敌不断地侵扰，以及受命于上帝的『士师』或称『拯救者』的一连串回应。那时『以色列中没有王』或说是『士师秉政时代』，士师为以色列社会提供某些简单的生活准则。

本书把此三卷圣经放在一起写注释，因它们在圣经中连接在一起。自主后第四及第五世纪的希腊译文手抄本问世，此三卷圣经在基督教传统中即被排列在一起。这些伟大的记录，以现代圣经形式被编排在一起，放在历史叙述书的前部，它们属于过去，跟 的一组是诗歌，以颂歌及智慧书为主，在现生活中继续不断地产生连系。最后一组是作为『预言性』的文学去欣赏，基督徒尤其应该读，因其内容预告及启示基督徒的将来。

然而，我们从犹太人学到的是另一种不同的传统。在希伯来文圣经里，摩西五经也排在最前面，且被认为是教诲之书（妥拉），而不是有关古代的记叙文学。接下的是犹太人圣经中的先知书，但我们必须留意其中的两大区别：（一）读先知书主要不在找出它们与将来的密切关系，而是它们怎样将摩西律法引申至日常生活中；（二）先知书不仅包括了以以亚书、耶利米书、以西结书及十二先知书──它们被称为后先知书；犹太传统中的前先知记载于约书亚记、士师记、撒母耳记及列王纪四卷中。

旧约圣经第三部分，亦即在这样编排下的最后部分，是比较多式多样，简称『遗训』，从诗篇开始，接下去是约伯记及箴言等智慧书，再后是但以理书、以斯拉记、尼希米记及历代志等，其中插进五个书卷（路得记、雅歌、传道书、耶利米哀歌、以斯帖记），每一卷都适用于每年犹太人的主要节日在会堂诵读。

这两个承袭希伯来圣经的伟大的宗教传统（指犹太教和基督徒──编注），从不同的观点去看圣经，因此研读约书亚记、士师记和路得记是一件重要的事。我们应从双方优越的观点去读这些经卷，拿这些观点当作红绿透视镜使用，戴上红绿镜使我们可以从电影或电视萤幕上看到更丰富更生动的立体形像。基督教的传统倾向于把约书亚记、士师记和路得记当作是属于摩西到列王之间的以色列史之一部分。犹太教的传统是在收获节的崇拜仪式中选读路得记的经文，视之为早期的先知的异乡人。在另一方面，约书亚记和士师记报导以色列人怎样为摩西的遗志而继续奋斗。

（二）

有关路得记的进一步介绍将留在本书的末了部分。但是现在宜于对约书亚记和士师记二卷的衔接问题作进一步研究。现代的批评性研究几乎一致认为，希伯来文圣经的编排对犹太教较基督教重要，至少本书三卷的情形是如此。路得记出现在士师记与撒母耳记之间。还有，在路得记里，完全看不出有作者改编的痕迹，且所用的措辞和所表达的思想都与申命记很接近──『申命记式』（Deuteronomic）的编辑工作使约书亚记、士师记、路得记和列王纪四卷前先知书有了相对的一致性。学者们早已留意，申命记影响到约书亚记、士师记、路得记；但只在四十年前诺马丁（Martin Noth）发表的论文才令学者们的想法产生动摇。诺氏反驳前人的看法，（甲）他认为整个故事从约书亚开始到耶路撒冷沦陷入巴比伦之手中，并没有编辑组存在；反之，整个连续性故事实际上是一个或几个作者创作的；诺马丁给他们一个恰当的集体名衔：『申命记学者』（Deuteronomist）；（乙）申命记的历史（Deuteronomistlc History）并非始于约书亚记第一章，而是以申命记第一章为开始。他观察到约书亚记、士师记、撒母耳记和列王纪的资料来自多方面，但申命记提供的新资料使这些经卷有了统一性。整个结构的重要性是在申命记学者自己的结论性经文中，主要有约书亚记十二章，士师记二章及列王纪下十七章。还有更惹人注意的是，动人的言辞乃出自重要人物之口里。这一点可见于约书亚记廿三及廿四章，撒母耳记上十二章及列王纪上八章。然而冗长的申命记式讲辞──摩西的临别讲辞，几乎占去申命记的大部分。诺氏认为申命记原是这五本经卷的首卷，因为该篇讲辞抢先报告约书亚、撒母耳和所罗门的重要谈话，又因申命记一至三章及卅一至卅四章很巧妙地首先提及约书亚。它是在以后编纂圣经的过程中被分开来，加在出埃及记及民数记之后，成为摩西之另一经传。

诺氏对申命记的历史观点在细节方面引起很多争论，但他的主要论点却保持 完整性。我们将研究第二代申命记学者的证词，看他们怎样从另一个不同的观点来看约书亚记一、十三、廿三至廿四章和士师记二章，并校对其老师的工作。同时我们也会留意，经过主要的申命记学者的努力之后，此两经卷的某些部分曾有甚么贡献，其中以士师记一章及十七至廿一章最值得注意。

在开始对经文作诠释之先，还有一件事需要一提。约书亚记及士师记谈的是已往的历史；但如果诺氏的主要论据正确，那么它是从遥远的距离去看已往的一种观点。以色列及犹太王朝有四百多年的历史。如果申命记或约书亚记以至列王纪成为一个单元，那么这一组经卷就是在最后一个王朝没落之后写成的。而整个故事的开头几章与作者之距离，比较伊利莎白一世和莎士比亚，或越过大西洋彼岸的新世界的开国先驱与我们的距离之遥远一样。它们可能是已往历史的回忆，但绝不是历史记录。――《每日研经丛书》


士师记

士师记第一章

士师记

犹大定居──成功的表现？（一1-21）

（一）

本书的开头第一章在许多方面，表现了士师记的古怪导论；既不讨论士师的事，连一个士师也没有提及。

这种情形是令人惊奇的，特别是它紧接在约书亚记之后，约书亚记开头是耶和华对书中英雄人物的晓谕，结尾以他的死及埋葬。然而，这段导言令我们突然留意到此称为『士师记』的经卷，并不单是一连串有关以色列士师的故事。这些故事形成为此经卷（三至十六章）的核心，且因此而命名。这些故事的适当导论是在第二章。然而，此书的开始，和内容更为丰富的结尾，探讨所关心的其他内容。正如此卷书的主要内容和它的延伸部分这一方面对比之下，较大的犹大支派的应许是属于延伸部分。

（二）

事实上，第一章的开头几节经文，完全集中在犹大身上。可是，这段经文收集了一些互不相关的零碎资料，其中有一些是彼此间有冲突，有一些作出极之过分的宣称，也有一些已以不同形式出现在约书亚记里，留心的读者该已注意到。

犹大支派的优先地位在本章开头（1-2节）便已指出。第二十章的经文，提及与便雅悯人打仗之前，及未摆阵之先很清楚的求问于上帝（尤其见于18，23，27-28节）。哪一支派该作先锋？哪一支派当首先摆阵？这种对于优先权、主动及完成任务感兴趣的表现，也重复出现于其他方面，例如十章十八节的记载──『谁能先去攻打亚扪人，谁必作基列一切居民的领袖。』在提及参孙出世的应许时，又有这样说法：『他必起首拯救以色列人脱离非利士人的手』（十三5）。

士师记一章描述了几乎是全部以色列十二支派大集会的传统。西缅的名字只属象征式的一提（3，17节）。西缅只是在较后的历史中为人所知的犹大南部的一支派。这件事在约书亚记十九章一至九节记载得十分清楚。十五章廿一至卅二节将此支派列进归服了犹大的西缅城邑。士师记一章相应地在口头上提及两个实力不均的支派间的合作，但大部分是谈到犹大。

四章七节提及简短的第一个故事，此故事不是直接来自约书亚记。事情发生于比色，此地可能位于特拉维与耶路撒冷之间，靠近以耶路撒冷为终点的现代公路。不幸的受害者亚多尼比色被犹大砍断手脚的大拇指，免得以后再拿起武器，但他以逆来顺受的态度接受命运，还夸说是他以前所做的事的报应。他到底是谁？为甚么被带到耶路撒冷等死？亚多尼比色（Adonibezeq）意是『比色之主』，其他的就不知道了。耶路撒冷圣经译本建议此名应读为亚多尼色特（Adonizedeq）。希伯来文和英文一样容易混淆，尤其因比色在故事中乃是地方名称。拿显赫的耶路撒冷城与数字庞大的七十个被征服的国王相提并论，当然比不知名的比色更为恰当的。

如果这样说是合理的，那我们可以假定这里所说的，正是约书亚记十章所记载的同一位率领众军抵抗以色列的耶路撒冷王亚多尼洗德。这的确是士师记第一章的第一个策略安排上的实例，只是在约书亚记，功劳归于别人，这里则归功犹大。第八节所说的攻陷及占领耶路撒冷，较约书亚记十章记录更胜一筹──更可靠的传统说法是大 王最先攻下耶路撒冷城（撒下五6-10）。接下去的经文再一次依照约书亚记十章的模式，描述向南面作扫荡性的远征。

接下简短的一段（10-16节）带我们进入我们在约书记里已遇到过两三次的地方。根据十四章十二节及十五章十三至十四节记载，前希伯仑的居民亚衲族人败于迦勒手下，但是十一章廿一至廿二节却说住希伯仑及其他各地的亚衲族人是被约书亚所剪除。在士师记一章又有第三个宣称，说这次成功属犹大所有。十一至十五节重复了约书亚记十五章十五至十九节的记载，且几乎是一字不改；不同的是对犹大支派加深了印象。这些都是初期片断回忆中的怪事，他们所说的同一个俄陀聂，在士师记三章七至十一节以极不同的身分出现，这次是作了以色列的士师。

除了说明初期攻取耶路撒冷的事之外，另一个惊人的自夸是说他们势力压倒非利士人（18节）。迦萨、亚实基伦、以革伦与迦特、亚实突等城，是『非利士五首领』（士三3）的基地。犹大支派在这里所宣称的与他们在参孙时代对非利士人的惶恐态度完全不符合（士十五章）；但也表明后期的成就。

（三）

事实上，十九至廿一节经文，使整段记载成为有条不紊。第一是带 责任性的意思：犹大喜得神力相助，但那只限于取得山地，不能得到非利士平原（根据历史记载非利士人垄断 那地区的初期的铁矿业）。第二，迦勒得了希伯仑，只是依照摩西的命令做。最后一点（21节），不但指出攻取耶路撒冷不算是彻底的成功，也指出以色列出击的是便雅悯族（与书十五65的记载不同）。

以上三点注明大大的削弱了主要经文的说服力。第十九节中和了十八节；二十节与十节的记载截然不同；而廿一节使读者对第八节有很不同的看法。

北方的形势与上帝的警告（一22-二5）

（一）

上一段的最后三节经文，带有各不相同的传统，令整段经文更难以诠译。对于不理会约书亚记十至十一章，十四至十五章，有关定居在南方的另一些传统说法的人，对士师记一章一至十八节的记载不会感到惊奇。将事实陈述了之后，十九至廿一节读来像是旁白：他们关于犹大是怎样说的，但现在我知道得更清楚。这样读起来，开始的十八节是本章的主要部分，接下去三节是加插的。圣经的见证很少是简单及直截了当的。然而，留心的基督徒读者有非常不同的四福音书作我们中心信仰的蓝图，应该不会受到骚扰。福音书中也有关于它们的争论与讨论。

笔者想引起对这一点的注意，是为了更直接的目的。既然我们对便雅悯在犹大已经劫掠过的城镇施加压力而感到混乱，我们就应该特别留意接下几节提示，以便为整章经文做诠释。

（二）

本章其他部分，是一连串关于住在巴勒斯坦的以色列大多数支派，遭遇到困难的记录（27-36节）。然而，一段较具积极性的记载最先出现（22-26节）。约瑟家是下一个上去攻打的以色列主力军。耶和华也与他们同在（22节）。约瑟家攻击的对象是伯特利。探子出发了，幸而他们能与他们所看见的正要离城的人做成一笔交易，他们不必像约书亚记二章所提示的，要采用在妓女家过夜的折衷办法。同样的，城被攻陷之后，他们也不用收容帮了他们的异族与他们住在一起，像喇合的家人住耶利哥城一样。提供情报的人是准备带全家人到另一个国家去，而找到另一个定居地名叫路斯，以前称为伯特利。多少现代的以色列人巴不得巴勒斯坦籍的阿拉伯人，无论其身为难民，或仍住在『大以色列』属下的地区他们自己的家里，也都像这个提供情报的人一样离开自己的家！多少英国人和西欧人希望在他们国家经济繁荣时，鼓励少数民族移民，藉 自动消失，作出最大的贡献。

约瑟家在伯特利的处境很理想。他们单独在这地区，不必受人的恩惠。本章其他部分所叙述的情形与此相反。玛拿西与以法莲没有将迦南居民从他们统辖的城市赶走（27-28节与书十七11-13及十六10作比较）。西布伦、亚设及拿弗他利的处境更糟，这里的记载默然承认不是迦南人住在他们之间，而是他们住在那地的迦南人中间。至于可怜的但人（34-35节）则被逼住在山地；任何对亚摩利人所施的压力都不是来自但人，而是来自约瑟支派。处理原先居民的两种办法是同时进行的。很清楚的，两种办法实际上促成同一结果，即是对留下的少数民族所采取的不合适反应为以色列中部及北部地区的未来招致很多麻烦，这些领土的问题占据士师记记录的大部分。

难以置信的是，本章主要的两段，一至十八节及十九至廿一节竟是接在一起。在受尽称赞的约瑟家之后，跟 的正好是相同的，如玛拿西与以法莲，他们是受尽谴责。现在我们提出早些时候在约书亚记十六至十七章中的一些证据，来说明约瑟是后来加进在关乎以法莲和玛拿西的这几章的资料中。十八章一至十节也提及他做为以后重写以色列分地史话的一部分。这修改的传统所带给他的声望，比前面经文带给犹大和约瑟这两大家族的更大。同样的动机也在士师记一章中起 作用。

（三）

耶和华使者所说的话（二1-5），正好可用来加强从内容相当杂乱的由传统资料组成的的第一章取得应有的信息。上帝遵守他对以色列人所作的应许──解救他们离开埃及并带领他们进入迦南。他们却不以同样的信实待他，擅自建祭坛、敬拜当地居民所拜的诸神，尤其不能容忍。这件事实可用来解释为甚么耶和华对以色列人的计画有了改变。他再不会在他们面前将当地原有的居民赶走，而会留下他们做永久的敌人，使他们的崇拜方式成为以色列人的陷阱。

同时，这件事实也用于更实际的方面：解释一个地名。波金字面的意思是『哭泣者』；它之所以有此古怪名称，是因为使者说耶和华改变了主意时，百姓放声大哭。波金事实上是伯特利的别名。这一点在雅各的传说中藉 一小段记述加以证实：『于是雅各和一切与他同在的人到了迦南地的路斯，就是伯特利。他在那里筑了一座坛，就给那地方起名叫伊勒伯特利，因为他逃避他哥哥的时候，上帝在那里向他显现。利百加的奶母底波拉死了，就葬在伯特利下边橡树底下，那棵树名叫亚伦巴古』（创卅五6-8）。士师记第四章会再次提及底波拉的名字，现在我们就只留意这个名字的意思是『哭橡』（Oak of weeping）。

伯特利在旧约圣经中的地位极不明朗。在亚伯拉罕与雅各时代的父权中心传统中，它扮演 主要的宗教中心与圣所的角色。在另一方面，与申命记学派有关的作品中，它的名字与耶罗波安打破大 的统治，改变了耶路撒冷崇拜仪式有关。事实上它成为叛教者的同义词。虽然引用了雅各故事的名称，士师记一章一至五节却有另一种倾向。

此段的结论（二1-5）与约瑟家在伯特利的开头一段（一22-26），在基本的宗教意图上是一致的。但在历史记录的观点上，它们却是势难两立的。两段的结论都认为除掉了迦南人及他们的崇拜，以色列人处境会好些。但若是在伯特利发生的一切事情都如一章廿二至廿六节所说，那就不会有问题留在二章一至五节谈论了。――《每日研经丛书》


士师记

士师记第二章

士师记的导论（二6-三6）

紧接在士师记第一章有启发性的前言之后，这一段代表了申命记式（Deuteronomistic）的导论，适合于士师时代。作了简略的回顾之后，它令我们知道应该从下面的记述知道些甚么。

（一）

我们看到的开头一段（二6-10）的大部分，是约书亚记书末（廿四28-31）的补白。按申命记式设计的方案，这一段经文原只是出现一次，且可能是以我们见到的士师记二章的形式出现。约书亚的时代与他之后的时代截然不同。约书亚的去世和下葬这件事相当重要。但是以色列的情况在约书亚这一代的人都去世之前并没有真正变坏。约书亚记的最后两节（廿四32-33）提及较早时代的两位人物的事，一是重新埋葬约瑟的骸骨，一是祭司以利亚撒的去世，这位以利亚撒与约书亚的关系，就像亚伦与摩西的关系一样。

当这转折的段落转向前望时，标准修订本的译本就显得不太正确了，为此我们必须追溯希伯来原文的意思：『后来有别的世代兴起，不知道耶和华，也不知道耶和华为以色列人所行的事』（二10下）。这节经文所表达的是一种像现代西欧一个年代的简明描述。我们的时代常被形容为『基督的后期』。这不仅是为了只有少数人真正信上帝和活泼的福音与它的标准──彼此之间总是不断争辩。这时代之所以成为基督的后期，是因为很多人很少有他们所属的信仰。他们完全不知道基督教的传统。

约书亚之后的一代不仅是『不知道耶和华』，他们也不知道他是以果断及有利的行动闻名。他们完全不认识他，不事奉他、爱他和顺从他，甚至不知道他是谁。

（二）

十一至十九节经文以好几种标准形式，重复指出以色列人对耶和华缺乏了认识。宗教的本质与许多其他本质一样，讳忌真空。那些不积极地认识上帝的人，一定是十分积极地事奉和崇拜某些别的事物。与耶和华对立的另一个崇拜对象，第十一节清楚地标明是巴力，第十三节又提及巴力与亚斯他录。英语以单数写出的巴力及亚斯他录，是古代地中海和爱琴海沿岸诸神中最重要及最为人熟知的神。至于他们各自的特性，则不在申命记作者谈论的范围，他们不是乏味的宗教比较学的学生！用复数写出的巴力及亚斯他录（例如Astartes）只不过是一种简写，是指我们即将在士师记十章六节见到的诸神名单。这些名称总括了所有对以色列人造成苦难及灾祸的其他宗教。

以下的士师记经文中我们常会读到与此类似的话：『以色列人行耶和华眼中看为恶的事』（11节）；『耶和华的怒气向以色列人发作』（14节）；『把他们交在抢夺他们的人手中』（11节）。但是这段前言并不仅是豫告；实际上它是用记事形式很简洁地在下一章第一则故事中提出来（二7-14）。这段导言，在它所表达及没有表达的意思中，有它自己提出的要点。笔者认为它所强调的是上帝的自由权和上帝的创始，及 在以色列人的救赎行动中所担任的角色。

士师记十章九节记载，当以色列『甚觉窘迫』时，他们立刻而且真诚地向耶和华求救认罪（十10）。诗篇十八篇六节是典型的例子：

我在急难中求告耶和华，
向我的上帝呼求；
他从殿中听了我的声音。
我在他面前的呼求入了他的耳中。

然而士师记二章十六节谈及耶和华兴起士师：『士师就拯救他们』，略去了百姓向他求助。这不是偶然发生的，第十八节的后半节又有类似的记载。没有向他作任何请求，耶和华便因他们受苦、受欺压的哀声而怜悯他们。『哀声叹气』的措词不常用，它含有引导性，出埃及记的开始也用了这个措词（六5）：『我也听见以色列人被埃及人苦待的哀声』。耶和华现在面对的情况与他当日在埃及所看到同样严重：解决问题的原动力也由 而来，与当日的情况一样。

『士师』的意义将留在稍后讨论，尤其在十章一至五节及十二章七至十四节。现在最重要的是对申命记的作者来说，『士师』是指『拯救者』（16节）；反过来说，耶和华藉 他们施行他的拯救（18节）。

（三）

导论的最后部分几乎肯定是后来加进去的。它反映了我们在约书亚记一章七至九节，十三章二至六节，及廿三全章所讨论的那种思想。强调点突然由外来的『抢夺者』及『四围仇敌』（14节），转为境内的敌人，约书亚死的时候所剩下的各族──留下来未从他们面前被赶出去，为要藉此试验他们对信仰的忠诚（二22），及让他们学习打仗的经验（三1-2）。

圣经方面对内外敌人作的区别，从现代强有力的以色列军队随时向那『剩余民族』──没有主权的巴勒斯坦民族──作军事袭击这痛苦事件上反映出来了。八○年代的初期，这个环绕 它周围的国家──利巴嫩──受尽袭击及轰炸，而轰炸目标是所谓『巴勒斯坦人』，不理会这样做法是否正确。

我在这里所关心的，是指出圣经对今日难以处理的政治性事件的态度，但绝无意表示以色列的圣经遗产，使它对自己的政策有完满的解释；它是跌进自己的历史陷阱里了。我们都有各自的方法消灭我们的敌人，将他们形容为坏到无法收拾，并要他们离开，否认他们的权利，这样去为我们那样对待他们的行动找借口。――《每日研经丛书》


士师记

士师记第三章

三个短故事（三7-31）

这一章几乎是整卷士师记的缩本，由三个长短极不同的故事构成：有的五节，有十九节及单一节。只有第二个，也是最长的，谈及以笏的故事，是符合传统的。

（一）

俄陀聂故事的开始部分，既告诉我们所有他的事，但也没有告诉甚么。这是怎么说的呢？让我停下来解释这个谜。这几节经文在某种程度上，比第二章的概括性引言，收集及豫期更多接下的故事的主要部分。士师记里的故事大多数以『以色列人行耶和华眼中看为恶的事』这种句法做开始。故事多将他们的英雄人物写成『解救者』或『拯救者』（虽然接在以笏之后的故事是例外）。许多故事说他们的英雄作『以色列士师』。耶弗他的故事说以色列人『哀求』耶和华（十7-10）。六章六节也说以色列人因米甸人的压迫呼求耶和华，四章二节说耶和华把他们交在迦南人手里。接 又提及耶和华的灵临到耶弗他身上（十一29）及大大的感动参孙（十三25；十四6，19；十五14）。但是俄陀聂的故事只用五节经文概括了以上各点。

对这一点作出评价之前，必须提一提其他的事。古珊双重目的的姓名，是指『双倍邪恶』。这个双倍邪恶的古珊是米所波大米王──这个故事带我们离开以色列国土到更远的地方去。士师记的其他部分谈及以色列边界的一连串纠纷。最后，我们当然会见了『迦勒兄弟基纳斯的儿子俄陀聂』，他在士师记一章及约书亚记十五章都已重复提及。

藉 散布于士师记各处的主题的介绍，这篇故事告诉我们每一件事。只是这个有关俄陀聂的故事是那么陈旧，来自远方的敌人，名字又是那样滑稽，其中找不到丝毫有关以色列的古代历史──甚至连有关的早期传说也找不到。

为甚么有此故事？故事虽是那样的不自然，却能将书中以下极为分歧的资料集中起来。事实上它已将许多记录调协的集中在一起，可供以后分开来作适当处理。再者，犹大的名字虽没有提及，俄陀聂却通过迦勒与他连上关系，且为南方家族在士师记的重要记述中赢得美名。

（二）

如果在这一本多变化的士师记里有堪称为典型的记述，那么以笏的故事（12-30节）就属于较直接、较典型的一类了。它不仅是一则谋杀统治者以求民族解放的记述那么简单。我们应该留意到这故事带我们回到约书亚记三至六章提及的领土耶利哥（棕树城）、吉甲及竖立的石头，还有可以涉水而过的约但河。

这个故事有好几处故意加上花边式的标志。以笏的剑刺入王的肚腹的事，描述非常详尽。他那把一肘长的剑比匕首稍为长些（大约一尺半）；还说伊矶伦极其肥胖，连剑把都刺进去了。圣经作者对摩押王那又蠢又缺乏责任感的仆人，加上一些仔细的联想。以笏逃走了，而他们以为他们的王是在楼上大解，绝对没有想到那些『脏东西』已从伤口流出体外了（22节）。

这故事的另一讨人喜欢方面，翻译时没有完全译出来。这位惯用左手的英雄以笏是便雅悯族（15节），而此族名称的字面意思是『右方之民』。他们可能原本就有此名称，因他们住在以法莲亲戚的南部。南部是在右手，因你自然地望向东面等日出。阿拉伯土地的最南面是也门，而这名字与便雅悯有关。然而，这个对希伯来文读者的双关语，包含一个惯用左手的便雅悯人。耶和华竟用不可能出击的人出击！

但是，如果我们在这个令人讶异的提法上绊倒，我们就应该立刻记得不可能几乎是圣经模范人物的特点，上帝喜欢看见他所拣选的人谦卑。如果我们都负责征募人员，结果所得必是恶人多于圣者。耶稣同时代的人和 众，许多人对拿撒勒人耶稣是否弥赛亚都怀疑过。

在许多社会里，惯用左手的人遭遇极大不便。要向多数人看齐已不太容易，要被当为『不吉祥』受苦就更不幸了。但是在耶和华看来，以笏的不利条件是可以转变的，就像用左手打网球的人变不利为有利一样！

在这个开头的故事中，我们已经觉察到有一股切实行动的气味弥布 士师记之中。许多战役在约书亚记数过又数──至少是列举了几次。但在此经卷里，我们所看、所听和嗅到的血腥味，实际上是从简短的军事故事中溢出的。以笏自始至终是个英勇、有统帅之风格的典型领袖。他是好故事的材料，也肯定是促使现代以色列军队所向无敌地成功战迹的精锐部分，就像恩德培（Entebbe，编按：恩德培是非洲东部乌干达的首都）传奇的袭击一样。

（三）

本章的最末了部分简略的提一提珊迦，很可能是后来加进去的。下一章谈及以笏不谈珊迦；有些圣经古代译本在参孙之后加进他的名字，但这里没有。他的名字再一次出现于底波拉之歌中（五6）。在那里他看来更像是以色列人的讨厌人物而不是提供帮助者。这里他只不过是舞台上的配角──在那一节中说他打死六百个非利士人。正为了这功绩（不问他是谁）使他转换成为以色列的拯救者。――《每日研经丛书》


士师记

士师记第四章

底波拉与巴拉（四1-24）

士师记四与五章有两种不同的译本，谈及以色列军队，与『在夏琐作王的迦南王耶宾』（四2）之间的决定性战争。大多数圣经学者认为，士师记五章的记载较有趣且较重要，因为读起来像是最初期以色列人诗歌的续篇，可能属于王朝的初期或更早的时代。散文式的经文是很晚的作品，含有士师故事典型的好几个特征。究竟士师记四章的资料有多少是取材自五章，已弄不清楚了。现在暂时只能说我们读了士师记这两章，先有了基本记录（四章），然后有献给耶和华的胜利之歌（五章），这样就够了。

（一）

以笏之死并非传统式的报告。珊迦的活动时期是跟在以笏之后（三31）。但以笏死了（四1）以色列的恶行继续下去。迦南北面的夏琐王耶宾成为另一个威胁。

这个耶宾是不是约书亚记十一章一至十五节所指的那个败北的王，现在已经恢复失地与财产？或者耶宾只是夏琐诸王的朝代名称？苏格兰与英格兰的王朝历史中，也出现许多个类似爱德华、亨利、詹姆斯和乔治。没有肯定的解决方法，但笔者认为，在北面，发生于以色列和迦南的耶宾之间的一场历史决定战，向我们报告了两个相当不同的传统：一个与约书亚有关；另一个与底波拉及巴拉有关。我们已经留意到夏琐在地理位置上与约书亚记所谈及的其他活动地区相隔有多远。我们可以进一步说约书亚记十章四十至四十三节，与十一章十六至廿三节之中有很多重复；这些重复也说明以色列对抗北方的战车的行动与约书亚记只有次要的连系。

决定这两种传统之间的关系，与我们在第二章讨论士师记之导论所提出的一件事有关。如果撰写士师记四至五章而没有约书亚记十一的知识，那么夏琐王耶宾仍然是以色列的外敌之一。但是，如果他的土地已经包括在以色列所征服的迦南地之内，那么他就是仍留在以色列国境内的敌人。

（二）

底波拉与士师记里的许多其他英雄不同，她是个真正的『士师』；许多人来她那里听判断（四4-5），在靠近伯特利的『底波拉棕树』那里求她帮助。当我们为二章一至五节作注释的时候，也留意到创世记卅五章八节将一棵棕树与圣经中的另一位底波拉──利百加的奶母连上关系。

她是一位真正判断是非的士师；从社会历史的观点看，圣经上第一位称为司法官的人竟是女性，又是已婚的人。有关她的两个『极重要的统计』就曾经引起更多的评论。到底她有甚么特点而令她被封为『女先知』（4节）？有关豫言书在以色列的起源，我们知道的极为有限，而且大部分属于推测。按笔者个人的想法，底波拉之被称为『女先知』，是士师记五章的歌所引致。像在她之前的米利暗（出十五20）之所以成为女先知，因她带领众妇女歌颂。那的确是后来历代志中先知一词的意义之一，那观念也符合这段经文。

同一经文中，另一件有关他个人底细的事是，到底『拉比多的妻』在用词上是否有其他的意义。『拉比多』（Lappidoth）可能是希伯来文『拉比特』（lappid）的另一复数，拉比特是指一种火把，在后面有关基甸（七章）及参孙（十五章）两章会遇到。但是，它常见的复数有时是用来形容闪电，如出埃及记二十章十八节所记。这里有一句话值得思想，因为同一故事中的另一位英雄名叫巴拉，这名字在希伯来文的意思是『闪电』。此外再没有关于拉比多这名称的资料了。我们是否以夫妻关系去处理？到底拉比多或者『闪光体』是否巴拉或『闪电』之别称？

（三）

士师记四章是叙述妇女当领袖很好的故事。由于情节是摘自国家生活，而不是较为家庭式的故事，像路得记，所以令故事更加瞩目。召见巴拉的是人所熟悉的士师底波拉。巴拉来到她面前时，她将耶和华以色列上帝的吩咐告诉他。当巴拉像基甸一样显得有点迟疑时，底波拉同意与他同去，但豫告他在所行的事上得不 荣耀；得荣耀的是一个妇人。有人会以为她指的妇人是她自己，她比巴拉更果断。事实上，西西拉是被交在雅亿手中，这个妇人把战利品盖好，让他在帐棚里。希伯来文第二十节后半显示了两性之间的明显不同，当西西拉指点雅亿的时候带有几分嘲弄。我比较喜欢翻译作：『有人在这里没有，你就说没有。』他曾经是迦南王的将军，现在撇下威名显赫的铁车队，步行逃跑，躲避追击者的屠杀，在妇女的裙下求避难。雅亿的表现截然不同；手拿 帐棚的橛子和锤子，随时准备采取行动。这种截然不同的对比，令笔者想起海格将军赞许英首相戴卓尔夫人『是英国内阁中最了不起的人物！』

（四）

这一则军事故事的结果与它的开始部分完全吻合，以耶宾为起始及终结。故事的开始谈及他以残酷及强有力的手法压迫以色列人，但结束时以色列人逐渐地占了上方，耶宾终被灭绝。这是一件值得庆祝的事。――《每日研经丛书》


士师记

士师记第五章

底波拉之歌（五1-31）

（一）

底波拉之歌美妙感人，但很难理解。一位现代释经学者这样说：『研究底波拉之歌的一份目录，读起来就像是从事圣经的名人录研究。』有一大堆的尖锐问题仍没有解答，仍在争论中，其中有百分七十的经文主词，主要的意义仍混淆不清。这是说即使懂得多少希伯来文的人，对于英译本之间存在 那么大的差异，也会感到惊奇。讨论本章必须依照下面两种路线进行，一是非常仔细而且有技巧，一是简略地且局限于经文所清楚指出的特点。笔者特别介绍索金（Soggin）的释义（旧约全集79-101页），作为仔细研究之参考。依照他的办法，标准修订本五至八节有四种可行的译法。（编按：我们附加上中文和合本的译文供比较对照）：

五节：标准修订本译："you Sinai"意是『西乃的他』或『西乃的耶和华』（后面加逗号）

中译：『西乃山见耶和华』

六节：标准修订本译："the day of Jael"意是『负轭的日子』

中译：『雅亿的日子』

七节：标准修订本译："the peasantry ceased"意是『领导阶层停职』

中译：『官长停职』

八节：标准修订本译："When new gods were chosen"意是『上帝选新子民』

中译：『以色列人选择新神』

（一）

我必须强调的第一点是这是信仰之歌，不合祭礼中使用。它歌颂上帝的作为，但不是属于圣所用的。在崇拜中，颂赞是重要的圣经传统；这种颂赞大量出现于诗篇。但这首胜利之歌起源于我们通常称为『市场的地方』，是用来对广大民众朗读的（3节），且必须是在人 集合之处重复诵读，有充分的时间，例如在水泉边，人 之中有音乐家或吟游诗人（11节）。更适用的是作为旅行者的故事资料，无论他们是骑马或步行而来的（10节），因触发战争的中心问题都涉及公路。

此歌属于宗教民谣之类，歌中的人物都是超人性的。至于开头部分，也不仅是仪式上的回顾：

『耶和华啊，你从西珥出来，
由以东地行走，那时地震天漏，云也落雨。
山见耶和华的面就震动，
西乃山见耶和华以色列上帝的面也是如此。』（士五4-5）

耶和华不仅是昔日的，也是今日的上帝。从五章二十至廿一节的字句里，我们看到上帝的手在其中运行：

『星宿从天上争战，从其轨道攻击西西拉，
基顺古河，把敌人冲没；我的灵阿，应当努力前行。』

（古人相信星辰是雨水的源头。）

（三）

从人类战斗者的观点看，这是迦南地诸王（19节）与『耶和华之民』（11与13节）的战争。在本章开头，充满了信心的歌序（3节）呼求君王与王子侧耳聆听。底波拉对耶和华的颂歌，也是唱给他们听的。颂歌的内容几乎全是提及耶和华与他子民一同努力；对方的事只是简略提及：

『君王都来争战，那时迦南诸王
在米吉多水旁的他纳争战，却未得掳掠银钱。』（19节）

那时壮马驰驱、踢跳、奔腾。（22节）

『耶和华啊，愿你的仇敌都这样灭亡……』（31节上）

迦南诸王在上帝面前算不了甚么。他们应该留心听，但他们在故事中占极少成分。我们留意到这一点在约书亚记中出现不只一次。

以色列中一些心里有诸多非难的支派，如流便与基列，但与亚设（15下-17节），他们原应对此呼召作回应的，但是他们没有这样做。会集在一起的就不止西布伦人与拿弗他利人（18节），令人感兴趣的是，只是这两支派的名字列在第四章。此歌也称赞以法莲与便雅悯、玛吉与以萨迦（13-15上节）。全段中提过十个以色列『支派』，它们大多数为人所熟知，但其中有些与十二『支派』的标准名单不同：玛吉与基列取代了玛拿西与迦得。底波拉之歌对于我们重新组织以色列的初期历史或许有帮助；但要对它加以衡量则不容易。

米罗斯的名字（23节）格外含糊不清。圣经没有其他地方提及此名字。我们甚至不知道这里的居民是不是以色列人。笔者认为不是，因为在计算受奖与受责的以色列人时，他们被分开，而且紧随在他们后面便提及基尼人希百之妻。无论他们是否以色列人，他们必定是『来帮助耶和华，来帮助耶和华攻击勇士。』此歌与圣经的许多传统方式一样，将上帝放在地上君王对立的地位，将他放在弱者一边来对付强权。面对这种挣扎时，根本就不在乎你是谁，你的亲戚是谁，你一向支持甚么党派，或者是不是教会会友。但如果你不是助弱除强，你便受咒诅。希百的妻并非以色列人，只因她不采取局外人的身分，不只做个好的女主人，也蒙了祝福。

（四）

妇女在底波拉之歌里，与在第四章一样，负了重要的使命。基尼人雅亿因手持木锤使她『比众妇人多得福气』（24节）。再读第七节：

以色列中的官长停职，
直到我底波拉兴起，
等我兴起作以色列的母。

此歌的结尾，类似苏格兰的边界民谣，以娓娓感人作为结束，它谈及西西拉尊贵的母亲为了他迟迟未归，而在家里寻找骄傲的理由（29-30节）。这是女人对女人的微妙写照。但是追根究底，她是个敌人，任何感情都在最后的简洁祷文中断了（31节）。――《每日研经丛书》


士师记

士师记第六章

【士六15】认识自己的微小――认识自己：在神面前谦卑顶容易，在人面前，和人比较的谦卑，却是顶难。说我是至微小的容易，说我在我父家是至微小的，不容易。说我的父家是贫穷的容易，说我的父家在玛拿西支派中是至贫穷的，不容易。别人看见他面上的光，自己还不知道有光，就是得胜者。凡用镜子看自己面上的光的，都不是得胜者。大卫虽然受膏了，仍看自己是条狗。有得胜者的实际，而不负得胜者的名称的，都是得胜者。

【士六17，22】看见天上的异象――看见主：没有看见异象的，就不能出来作工。有了异象，虽遇难处，也必能达到目的。有了主的话，就必能渡到那边去。有了异象，作工的脚步，就能稳当。

【士六24，26】看见异象而不违背――借着献祭，答应主的呼召：当把微小的自己献上，交在神的手里。看自己大和看自己小，而不把自己交在神手里的，都是同样没有用处。所有合乎神旨意的活祭，神都悦纳。得胜者，是神呼召的。

【士六25】拆掉偶像――在外面作见证：心里已经奉献，外面还得拆偶像作见证。个人当注意，家庭也当注意，和我来往的人也当注意。一切能与神同等的，都当拆掉。看见神的人，才知道甚么是偶像。看见了神的使者――主――的人，才知道在主以外的东西，都是偶像。看见了神的使者，才知道木头并不是神。

【士六26】盘石上的祭是为个人，祭坛上的祭是为众人。

【士六34】以上的几个步骤都走过了，圣灵就临到他身上。圣灵的充满，不是祷告求能力的结局，乃是人站在合宜的情形中，圣灵就降在他身上。

『吹角』就是招呼人来，同作得胜者。单独的行动，不是得胜者当有的。我们当与失败者分开，却不当与其他的得胜者分开。

米甸的抢劫者（六1-10）

士师记的下一个主要部分包括了第六至八章，而第九章有关亚比米勒的事则好象附录。开头一段分为两部分：一至六节与七至十节。

（一）

起先的六节有关米甸的故事，从头到尾几乎完全是公式化。第一节提及以色列又行耶和华眼中看为恶的事，接下去是他将他们交在米甸人手里。除了米甸成为士师记里新摧毁力量之外，惟一改变方式的是上帝将以色列『付与』，而不是『售与』强权手中。然后是第六节的结尾──以色列人呼求耶和华──同一反应出现在三章九节，十五节及十章十节。

在此陈辞老调的骨架里我们找到新引言（2-6上节），它的开始和结尾处理平稳，是圣经中所罕见的。第二节提及米甸人的权势（希伯来文是oz，中文和合译本译作『压制』──编注），而第六节下半说以色列在相比之下显得软弱无法抵抗。希伯来文dal在许多处的经文里意义重大而且有不同的英译。作为形容词时，以赛亚书十章二节译为『穷乏人』，而以赛亚书十一章四节及阿摩司书二章七节，五章十一节则译为『穷人』及『贫民』。总之它是形容以色列的箴言、先知书及摩西五经所指上帝必在他们贫穷中施救的应许。这正是今日拉丁美洲及其他地方『解放』神学家对圣经的基本领悟。

插进的几节经文生动的描述这种威胁──米甸人像蝗虫那样多，抢尽所有。我们不住在那里，对中东的边缘及沙漠地带会有罗曼蒂克的概念。我们以为沙漠是全然的纯净，是高贵的别得温人居住之地。我无意对自己不太了解的文化和曾经有机会享受其殷勤招待的民族加以抵毁。事实上，定居在那里的农人和地中海东岸的城市居民，对别得温的看法与我们不同。这里有个传统的描述说，多年来，以色列人所定居之地根本无法摆脱这些沙漠劫掠者。他们来自东方，沿途洗劫至迦萨境界；迦萨是在巴勒斯坦的西南角，现在埃及国境由此开始。以色列人的惟一希望得到保护的，是找洞穴躲藏性命和财物，那地方的洞穴很多。参观过耶路撒冷以色列博物馆的人，当然记得几个属于古代最引人入胜的陈列品，都是最近数十年间在洞穴里发现的，且都是战乱期间收藏在那里才得避过浩劫的。其中尤以库姆暖的死海古卷最着名，此外还有从稍为南面的『文件洞』所找到的各种文件。这些文件及许多其他资料都清楚地描述了以色列人在米甸人手下的困境。

最后一点，在第三节，我们第一次看到整个基甸故事中令人感到困惑的特写。敌人大多数是指米甸人，有些地方却记载 米甸人、亚玛力人和『东方』人。后面的两个民族几乎可以肯定是后来加上，使读者对以色列所面对的来自各方威胁有个一般的印象。

（二）

在第十一节拯救的故事开始之前，七至十节指出以色列人受苦是由于自己的失败造成的。这信息本身是具有权威性的，读起来就像申命记七至八章摩西的冗长警告文的简写。以色列从上帝领受了所赐的新土地及境内的一切，惟独不可敬拜当地居民的诸神，但她却要那样作了。信息是熟悉的，但是带来信息的方式较第一次更令人惊异。

这是士师记两次提及『先知』的第一次；整卷约书亚记完全不提先知（不过在讨论书一章七至九节时，我们留意到呼召约书亚有点像呼召耶利米和以西结的情形）。在士师记四章四节我们已经看到底波拉被冠上『女先知』的称号；但那可能是因她唱了一首着名的歌。在这里介绍这位先知对故事的发展颇有影响。这样做是有意去解答下一段出现的两个问题。（甲）它有意指在本章下一段与基甸谈话的『耶和华的使者』实际上是先知。（乙）为基甸无法解答的这一个问题──『耶和华若与我们同在，我们何至遭遇这一切事呢？』（13节）作出正统的反应。

指向这四节经文的每一件事都是后来加进去的，是从先知传统立场写成的。导致后期的会堂传统将约书亚记至列王纪等卷标明为『前先知书』的，正是这种兴趣。

基甸被召从军（六11-24）

（一）

在继续讨论之前，我们必须排除一个完全自然的错误观念。它影响这段经文的翻译。英文与许多其他现代语文有好几个专门字眼用来代表使者。政府派出的使者我们称他为『大使』，天上神的使者称为天使。『天使』只是代表使者的一个希腊字angelos。而这个希腊字，像代表使者的一个普通希腊字一样，是用来形容供差遣的僮仆以至皇室甚至上帝的全权大使。在希伯来文里也没有特别一个字代表『天使』或『大使』。

还有一件休戚相关的事情，就是当我们提及『天使』时，我们不但是指使者的主人是上帝，连使者本身也是非人类。这种假设，使我们与圣经中谈使者的故事及使者的思想方法，距离越远。对使者来说，重要的只是他们与他们的主人上帝之间的关系。国际法中有关大使的重要性不在他本身是谁，而是代表了谁。旧约中一些上帝的『使者』很显然是天庭的成员；其他的很清楚是人的身分。其中的不同可能引起我们的兴趣，但这一点与我们了解特使的功能无关。当某一位新大使到达伦敦时，报纸的闲谈专栏就会报导他是多么高贵或者平平无奇，其实特使的身分乃取决于派他们的人的身分。

在旧约圣经最后的三卷先知书里，哈该书与玛拉基书是被指明为『耶和华使者』；事实上玛拉基名字的意义是『我（就是主）的使者』。但是插在二者间的撒迦利亚书，前六章提及异象中的『一人』或物，很明显是从天而降的天使。举了这许多人，那么我们又要推测送食物给以利亚的使者（王上十九5，7），或送他去见亚哈谢王的使者（王下一3，15）又是怎么样的人。中古时代的部分犹太解经学者认为，出埃及记的话是指 摩西说的：『看哪，我差遣使者在你前面，在路上保护你，领你到我所豫备的地方去』（廿三20）。我们可能问，士师记二章一节所指的『从吉甲上到波金』的使者又是谁？其实这不是一个需要答案的问题。

（二）

耶和华的使者向基甸显现；当时他的心情很不好过。在酒 那种狭窄的地方当然不适合于打麦！访客用一句十足打趣的话跟他打招呼──『耶和华与你同在。』波阿斯去田间对收割的人也说完全一样的话（得二4）。在说英语的社会，『再见』（Good-by）只是类似『上帝与你同在』（God-be-with-you）这句话的缩版。可能是使者加上『大能的勇士』那么一句话刺痛了基甸的心──躲在酒 里打麦不算是勇士的行径！

但是基甸的名字令希伯来文读者期望他会有所行为。这名字的意思是『砍伐者』，或『耙锄者』。这位满脸不高兴的年轻勇士在这问安的话上找碴子──如果耶和华与我们同在，我们怎会陷于这种困境？我们不是也常不接受别人对我们作早晨问安吗？这位年轻砍伐者的另一典型行动，是使自己远离父亲的宗教。耶和华的声望是与出埃及的事分不开的。基甸至少知道已往的事（与二10比较）。如果像那样的奇事不再发生，耶和华又怎样会与我们同在？

这年轻人很不安地听到他就是解救以色列的人──『你靠 你这能力去从米甸人手里拯救以色列人，不是我差遣你去的么？』（14节）我们不是常说现在再没有大人物出现吗？每一代的人都这样说。其实以前的人并没有甚么不同，只是我们将他们理想化甚至偶像化了。当然其中会有自保护的成分，因为我们认为无法与他们争胜。基甸有两个好借口：（甲）他家在玛拿西支派中是至贫穷的（标准修订本用『弱』字，含有『很低微』之意）；（乙）他自己在父家又是最年轻的人。

（三）

然而，基甸现在知道与他说话的是谁了。对 一位特使说话就等于对 他的主人说话。他认得出耶和华有权威的话：『不是我差遣你去的么？』因此，他回答时对来客的称呼就不同了（按标准修订本的十三节用『先生』，十五节用『上主』）。

基甸有了这种认识，现在改用的称呼，令我们想起摩西在有火焰的荆棘丛前会见上帝（出三章）。第十六节的另一译法：『但那自有的与你同在，你将击败米甸人……』，就像耶和华对摩西所说的，『对以色列人这样说：「那自有的打发我到你们这里来」』（出三14）。与基甸同在这位上帝， 是那一位伟大的『自有者』， 怜悯 所怜悯的人， 的恩典无限量；但 也能够不与人交往。基甸像摩西一样，听到这一切，心里害怕，要求有一个证据以证明所听到的确实可靠。

令人有点奇怪的，是这段经文为我们提出另一次认识耶和华的场面（新英语译本22节）。基甸去准备食物，显然是为了表示款待。但在食物献上时，使者伸出手里的 杖触了那肉和饼，就像献祭时一样，食物烧尽了。那客人跟 也不见了，这样的在眼前消失几乎是太奇妙、太戏剧化了。基甸现在才知道他是献祭给耶和华，不是献给一个普通人，他因面对过上帝而担心自己的性命难保。在这方面，上帝要他放心不必害怕，且对他说『平安』──沙龙，沙龙（Shalom, Salaam）。这是一种惯用的问候，含义丰富而且带 安慰，基甸于是为所建的祭坛取名为『耶和华沙龙』，为记念他非自发献祭的地方。

行动开始（六25-40）

在第六章这段经文中，我们看见行动已在两战线上开始：对抗巴力和对抗米甸人。

（一）

对抗巴力的行动使基甸曾得到新的名字。然而，这段经文的第一部分也能够使读者明白基甸取第一个名字的原因。前面已经提及这名字的意思是『砍伐者』。那正是耶和华要基甸对付巴力的祭坛及竖在祭坛旁边的木偶所采取的方式。他还要为耶和华上帝筑一座坛，将砍下的木偶作柴烧，祭物则由基甸父亲的牛 供应。（按经文记载是用他父亲的第二只牛，可能是表示取祭品不太带强制性。）基甸因为害怕，把这些事都留在夜间做。

约阿施的处境与许多父亲一样，面对 儿子虽长大了却仍未能独立生活。城里的人追迫 要他交出任性又反叛的儿子；而他为儿子新建立的原则已丧失了一只七岁大的牛。家人团结一致的信念迫使他采取了成功的策略。绝望的驱策力可以媲美灵感。约阿施坚持说受审的是巴力不是基甸。一个愤怒的神，能够用自己的办法去处理蔑视 的人，才能称为神。让巴力以神的身分为它自己争论罢！这种对巴力的嘲笑──『由它自 吧！』本身就成为一个别名，附加给砍伐者或劈砍者。

放下廿五至卅二节之前，还有最后一点必须说明。基甸为耶和华筑新祭坛以取代巴力祭坛的故事，接在十九至廿四节之后，读来有点古怪，因谈建新坛的事已告一段落。读了十四至十八节的场面之后，跟 又读到类似的场面（22节），令人觉得希奇。类似的重复常出现于流传民间的口头传统。但是，令笔者对这两个不同祭坛故事感兴趣的，是两者都豫期到后来发生的重要事件──耶和华与巴力的争胜。这种对抗包括了以利亚与巴力诸先知在迦密山的对抗在内（王上十八章），主要在证实谁的神才是真神，能挺身为自己争论。这种对抗也藉 看谁的神能降火烧祭物来实际解决。

（二）

东方的劫掠者越过约但河，离加利利海南面几里的地方，靠近古代和现代的城邑伯示麦，在肥沃的平原扎营，此平原从伯示麦向东北展开，直达位于地中海海岸的现代城市海法，是个肥沃的平原，看它的名字耶斯列──上帝的苗圃──便可以知道。此平原将北面的加利利山地，与位于中部巴勒斯坦的以色列山地心脏区分开来。这是上帝亲自迎击。『灵』字的希伯来文与『风』为同一个字，而风是强劲有力，不是静悄的东西。第卅四节的希伯来文比中译的『降在』或临到更显着，字面的意义是『耶和华的风或灵包裹基甸』。集合的角声吹响了，米甸人、亚玛力人和东方人的三军，由基甸号召的本族（34节），玛拿西全族（住在平原南部），及北部加利利山地紧密连接的三邻族（35节）出来迎战。引言中（六1）提的可能是『以色列人』，但在战事发生时，是整个地区集合参与。就像以笏『在以法莲山地吹角』（三27）的情形一样；在底波拉之歌里，我们也留意到这种宗族性的情况（第五章）。

（三）

基甸的名字有一种听起来好象『劈砍者』那样果断不屈；敢与神只对抗的人。他得到耶和华的恩待，公然污辱了巴力的祭坛而不受惩罚。他成功地从以色列四支派中集合了一支部队。但是他也为疑虑所困扰（36-40节）──我被迫去写：『他甚至也有疑惑的困扰』；但是这是许多领导人物的体验，他们内在感觉没有外表那样坚定。他们之中只有小部分的人承认，是一种超然力量驱使他们继续下去的。然而，他们个人真是痛苦，而且疑惑不减──甚至，可能增加──因为没有得到承认。这一点也许是对个性较为软弱的人的一种安慰。

想将旧约圣经中有关试探上帝的经文作有系统的陈述是不容易的。出埃及的时代常不断指责在旷野试探上帝，而亚伦（民二十章）与摩西（民廿七章及申卅二章）都因卷入这种对上帝失去信心而受上帝惩罚。在另一方面，以赛亚实际上是将耶和华的兆头摆在亚哈斯王面前，要他自己选择一个显在深处或显在高处的兆头。这对亚哈斯王来说是一个多么好的机会，但他或者因信仰虔敬或者因信心不足而加以拒绝了：『我不试探耶和华』（赛七12）。照这里的经文看，上帝对基甸显出特别有耐性。也可能我们这位年轻的英雄，就像当日那个患病的孩子的父亲对耶稣所说的那样：『我信，但我信不足，求主帮助』（可九24）。――《每日研经丛书》


士师记

士师记第七章

【士七1~8】神需要战士，但不随便录用。从基甸出战的故事来看，当时应召者三万二千人，然而被选上者只有三百人。在落选者中间，有三等人是神所不敢录用的。神把他们遣散了，因为神不放心他们：

(一)神不放心骄傲自负的人(七2)；

(二)神不放心胆怯自卑的人(七3)；

(三)神不放心懒惰大意的人(七4)。─ 桑安柱《这时候》

【士七2~3】第一次选择的结果，有二万二千人回去。因为他们：(1)要荣耀自己。我们舍得生命，却舍不得荣耀。不只当胜过撒但，也当胜过自己。神只要为 作工，而不夸功的人。为神作工以后，只当说，『我们是无用的仆人』(路十七10)。当忘记耕了多少田，放了多少羊。神不能与我们同分荣耀。如果我们自己有所盼望，我们就是被淘汰的。(2)惧怕胆怯。惧怕胆怯的，都请回家。必须不爱惜自己，必须忍受痛苦。最大的痛苦，不是物质的，乃是属灵的。凡要荣耀自己和惧怕胆怯的人，都要被淘汰。得胜不在乎人多，乃在乎认识神。

【士七4~7】第二次的选择，是借着喝水的事。小事常显出我们自己是如何。当日犹太人和亚拉伯人行路，是将行李背在背上。在路上喝水有两个法子：(1)将行李放下，用口对水而喝；(2)为赶路，并防备劫路的，就不放下行李，用手捧水而喝。有机会放纵而不放纵的人，是经过十字架对付的人。这样的人，神能用他。无论如何，都肯让十字架对付的人，神才能用他。

『米甸人的日子』（七1-八3）

像耶利哥城墙倒塌的故事一样，本章也记录了一次大击溃的现场。许多读者在童年时便已耳熟能详，这种按两种不同表现去挑选三百人的小队伍，并使用吹角，打破瓶子，高举火把的计谋。这件事看来几乎达到谚语所表明的状况：以赛亚两次用简短的几个字谈到『在米甸的日子』（九4），『杀戮米甸人』（十26）。但是熟悉与了解的步调并不一致，许多圣经故事有这种情形，这是其中之一。我们越仔细读它，便越觉其中有些部分令人大惑不解。我们很难期望用以下很少几段解释去解答这些难题。但至少我们要对部分问题有较清楚的认识。

（一）

本章最先应提及的是以色列人的领袖，避免对他的身分有所怀疑，给他取了两个名字──基甸与耶路巴力。第七章及第八章的大部分，都用基甸的名字。耶路巴力只用在他儿子亚比米勒的故事里（第九章）及两处旧约圣经参考（撒上十二11；撒下十一21，后者用耶路比设以取代巴力一词），而在希伯来书十一章卅二节中，基甸的名字实际上被列在 雄之首，即基甸、巴拉、参孙、耶弗他、大 ，和撒母耳。

首先提及是『劈砍者』，但决定性的动力来自上帝：『跟随你的人过多，我不能将米甸人交在他们手中，免得以色列人向我夸大』（2节）。战绩将属于耶和华，不是以色列人所有；对基甸则干脆一字不提。这一点在第七节得到加强，那里说耶和华才是以色列的拯救者。基甸用以下的口号去训练他的军队──『为耶和华！为基甸！』（18节，中文和合本译为：『耶和华和基甸的刀』──译注）。

（二）

本章最大使人困惑的可能是挑选过程的性质和根据。第一次人数从三万二千减为一万，基于承认是胆怯，这一点很容易理解；但若以此为选择准则，第六章的基甸就可能落选了，因他在应该向前时非常落后（六15），又要求上帝提出证据（六36-40）。即使在备战出击的当时，上帝还要连哄带劝的（七10-11），让他在米甸营里听到有人在说梦话及它的解释。

饮水的场面自古以来一直是令读者感到莫名其妙的，可能这是第一次提及。不仅是场面的各细节含糊，解释也不清楚，因为四至六节乃来自各不同的译本。我怀疑两个问题是连在一起的，即是细节的正确意义与控制试验的性质有密切联系。我们甚至不容易将其中的不同加以具体化；要了解人类蹲在水边喝水，就必须假定那是类似四脚动物的动作。

只是将难以解答的问题支开，当它根本不存在，这是有危险的。总之，在这件事上，我是不得不小题大作了。一切有关好兵士在河边以甚么方式喝水，以避免遇袭的争论，均没有抓住要点。上帝在第四节确实提及这种『试验』。这个希伯来字一向与金属的锻炼过程有关。这不是考试及格与不及格的问题，而是全面加以甄别的过程，也是为了从废料多而可用的金属少的情况下，提炼有用金属的一种过程。

正如在廿二节清楚指出的，上帝保持 控制权直到一场出奇制胜的突击取得最后结果。他们依照所吩咐的大喊『为耶和华！为基甸！』（18节）在吹角、手拿火把和打破瓶子的杂声中，三百人事实上是喊叫 『耶和华和基甸的刀！』这决不是说明他们手上持有甚么武器。无论那是不是一种恳求或是信心的表现，结果是上帝『使全营的人用刀互相击杀』。一场大乱，战事告捷。整个故事可以当做矫正经常占有我们的、到底自己能做甚么可以挽救局面的思想，并要求上帝也这样选择去作一个特别的工作。

（三）

在这段经文中，半夜突袭的结果几乎是一样的混淆不清。（甲）先是『以色列人』从各地聚集来（23节），几乎是六章卅五节列出的同一组人（这里不提西布伦）。（乙）接下的简短经文（七24-八3）是对以法莲提出的特别要求，由这个玛拿西的以色列近邻负责把守约但河的渡口。他们很成功的完成任务，而且杀掉两个米甸首领，但他们抗议没有召他们同去。他们的怒气需要用基甸的外交手腕去缓和。（丙）最后在八章四节说基甸和跟随他的三百虽然疲乏，还在追赶。或者作为一个故事以后覆述时，不同的宗族会有不同的宣称，他们要分享这次古代军事行动的幸运。

少数支派怎样能代表『全以色列』，这是容易理解的。没有许多高地的家族，参与斯图亚特的命运的加封的战争，这次战斗发生库鲁屯尔（Culloden Moor），之后一九四六年宣布对英皇的独立；这宣布的确是少数苏格兰人在当时乐于见到的成就。然而在苏格兰神话的观点和国家主义的眼光中，那次战斗现在是国家的灾难，因为在残忍的英国人手中损害了年轻的波尼王子查利（Bonnie Prince Charlie）的生命──所有我们的祖先都在那里。――《每日研经丛书》


士师记

士师记第八章

【士八1~4】作得胜者，还要受人埋怨，如基甸受以法莲人埋怨一样。基甸不止打败外面的米甸，也打败了他里面的米甸。这样的人，才能继续得胜。他们『虽然疲乏，还是追赶』。

米甸与王权（八4-35）

（一）

基甸向东面追赶亡命的米甸人渡过约但河，无疑是很值得注意。首先，我们已留意到前一段的末了部分，这是自从那次半夜有计谋的行动以来的第三次追敌报告。其次，西巴与撒慕拿是第二对被追击的米甸首领。我们处理的好象是属于早期的另一传说，而两种传说都在士师记七至八章结束。以赛亚书显然知道有以法莲人的译本存在，因其中提及『在俄立盘石那里杀戮米甸人。』（十26）。有关此传说的另一个圣经记载是诗篇八十三篇九至十二节。以下是有关的经文：

求你待他们如待米甸，
如在基顺河待西西拉和耶宾一样；
他们在隐多珥灭亡，成了地上的粪土。
求你叫他们的首领像俄立和西伊伯，
叫他们的王子都像西巴和撒慕拿。
他们说：『我们要得上帝的住处
作为自己的产业。』

第十一节的希伯来文较长，文体较为繁缛，直译出来是『叫他们的首领像俄立和西伊伯；叫他们的王子都像西巴和撒慕拿』。我们可以将原文简化如下：

叫他们的首领像俄立，
叫他们的王子都像西巴。

加进这些被划掉的字，目的是使诗篇的经文与士师记（我们所熟悉的形式）的资料配合。

我们应该留意到诗篇八十三篇确定他们灭亡的地方是隐多珥，我们在圣经的其他记载中见过这个名字。士师记七章的开头提及哈律泉。而哈律可能不是地名，是造出来加强效果的：它可能是七章三节的『惧怕胆怯』的新措词。士师记的作者将故事发生的地点安排在『胆怯泉』。

（二）

约但河东城邑如 割与毗努伊勒的居民，显然会比河西基甸的百姓更有理由惧怕受流浪的米甸人侵袭。他们没有心情去听任一个只有一次战绩，看来只是自命不凡的年轻人，而且他的军队是又饿又倦。在名称上说， 割与毗努伊勒可能引起我们想象某些基督徒团体，将他们的房屋或住宅区取此名称。其实这两个名字在圣经中都很少见。几段有关经文间的连系只能算是巧合，且容易令人对圣经故事中特有的主题作推测。

王上十二章廿五节报导北国以色列的第一个国王耶罗波安在示剑与毗努伊勒大兴土木。这令笔者想起九与十七节所说的毗努伊勒楼，及九章四十七至四十九节所记的示剑楼。学者们常留意到耶罗波安与耶路巴力两个名字很接近。另一个发生于毗努伊勒的画面是雅各在雅博渡口与上帝较力（创卅二22-32）。雅各因面对面见了上帝而大起恐慌，像基甸一样（士六22）。这件事的发生使雅各与基甸一样（士六32）也得了一个新名字，叫『以色列』。至于 割的由来也是雅各的贡献（创卅三17），他在那里『盖造房屋、搭棚』， 割就是『棚』的意思。

（三）

基甸与米甸的首领之间的结束场面，有类似古典作品的简洁、且有力量。事实上也只有从故事的结尾，我们知道基甸的行军计画中含有报私仇的成分。他问：『你们在他泊山（而不问『在别的地方？』）所杀的人是甚么样式？』（18节）西巴和撒慕拿该已知道自己的命运，但他们说了极有技巧的恭维话。原来他们所杀有王子风度的牺牲者是基甸同母的兄弟。基甸有意将他的长子拖进报仇漩涡，好把世仇变为切身的家族仇恨，但是益帖没有能力去执行杀人的任务。西巴和撒慕拿再次有意讨好，说基甸才有力气杀他们。族间世仇不是龌龊的事，有它原始法典的荣誉准则。这些令我想起西西里黑手党家族的世仇，以及多次出现于土耳其着名影片的主题。

（四）

在士师记最后五章里，我们将发现王位或争取王位是一个重要主题。但是这主题最初出现在八至九章，正放在士师自己的传统中心。感恩的以色列人将王位，世袭的王位，交给基甸：『你既救我们脱离米甸人的手，愿你和你的儿孙管理我们』（22节）。

基甸的话表现出对耶和华忠心，清楚地拒绝了：『我不管理你们，我的儿子也不管理你们』（23节）。但这些只是说出来与这主题有关的话；在这一章的字里行间，还有好些不同的记号：（甲）第五节，西巴和撒慕拿被指明是王（与俄立和西伊伯不同，被称为『首领』，见七25）；还有基甸的弟兄有王子的样式（18节）。（乙）基甸对他的长子益帖期望甚高（20节），拿他当做英勇的王子看待。（丙）他的许多妻子所生的七十个儿子（30节），几乎是一个王族的家庭。（丁）他自己给在示剑的妾所生的儿子起名叫亚比米勒，意思是『我父是王』！如果行动比说话更响亮的话，那么基甸是拒绝王位吗？

还有一个行动值得特别一提，基甸的另一个名字耶路巴力，令我们想起耶罗波安，这个基甸接受了出于自愿奉献（只限金子）的战利品，以此制成一个神像之物，使以色列人跌进背教的陷阱里（27节）。讨论第十八章时，我们进一步讨论关于『以弗得』的事。这不仅暗示 有耶罗波安王的进一步参与，事实上，神像的崇拜，一般的说也由国王负责，就像英国的国王也是英国教会的元首一样。――《每日研经丛书》


士师记

士师记第九章

亚比米勒与约坦（九1-22）

（一）

任何人怀疑在讨论第八章时有关王位的问题讲的不够，翻开第九章开头几节便会加以肯定。亚比米勒的二者取一的互不相容的意见（2节），多少假定了基甸在漫长的一生中，使用的是一人统治政策。他的提议只在继承基甸，不涉及任何新原则。

这一点令我们不得不回头细读前一章廿二至廿三节的经文。读者熟悉撒上七至十二章的记载，将会记得在以色列引进王权统治，无论在当时或以后探讨时，都成为一个争论问题。以色列人对基甸的建议，就像亚比米勒要示剑人作取舍一样，无论是出于偶然或蓄意的选择，都是中性地谈到『管辖』，含有『国王』与『统治』的字眼均未提及。即使不用这些技术名称，也不会使我们看不清楚实际情形；其实在大 与所罗门的故事中，也用到这个不带王权色彩的『管辖』字眼。基甸对以色列人的建议的回应，含有警惕的作用。管理权完全归耶和华是宗教上的正统措施，同时也与人怎样解释上帝及为他执行任务的事相配合。姑不论他的话语含义如何，令他儿子亚比米勒有此一举动的却是他的行为。

亚比米勒与基甸或耶路巴力众子七十人之间的事，几乎就是王下七章开头所描述的耶户背叛亚哈家的一个写照。我们不要认为基甸的众子会组成七十人的联合会；但是亚比米勒要杀戮他们的力量，可能引起众子之间争吵谁应起来管辖。一人『管理』当然比七十人都来管理好，尤其这一人的母亲也是示剑人。亚比米勒用从巴力比利土庙中得到的银子雇用了些匪徒来帮忙，将七十人杀死在『一块盘石上』。（会不会是当地的祭坛？）完成这件工作之后，示剑的众首领便聚在一起，毫不迟疑的用『王』的名衔冠立亚比米勒，他们甚至用『我父为王』这样的称呼。『橡树旁的柱子』（6节）令我想起约书亚记廿四章廿六节的橡树与大石头；还有靠近示剑的橡树底下雅各在那里收藏外邦人的神像（创卅五1-4）；也想起亚伯兰到了迦南地的『示剑地方摩利橡树那里』（创十二6）。

（二）

在俄弗拉幸免被杀的生存者约坦，使这刻意描述的故事出现紧张局面。约坦不仅是属于最弱、最穷支派的小儿子（六15；九5），他的名字令我们想起希伯来文的孤儿一词。他避过人的耳目不可能仅因他是孩子，因他登上祝福的基利心山顶（申廿七12），向示剑的众首领发表了一篇意味深邃的比喻，这比喻且以咒诅的话来做结尾（57节）。所有圣经上的证据，虽然很少，都说像约坦在八至十五节所讲有关树木的比喻，是出自皇室的智慧与外交辞令的一部分。王上四章廿九至卅四节有关所罗门的惊人智慧记载，告诉我们『他作箴言三千句，诗歌一千零五首。他讲论草木，自利巴嫩的香柏树直到墙上的牛膝草』（32-33节）。当一位以色列王要贬低他的耶路撒冷邻居骄傲自大的军事挑战时，他说了这样带轻蔑的话：『利巴嫩的蒺藜差遣使者去见利巴嫩的香柏树，说，「将你的女儿给我儿子为妻」，后来利巴嫩有一个野兽经过，把蒺藜践踏了』（王下十四9）。

约坦的讲辞完全与文章的上下文配合。它将一般人的判断很美妙的浓缩起来──那些看来最有潜力的领袖，都乐于从事他们已在从事的工作，而那些接受工作的却缺乏从事该工作的品质。橄榄树、无花果树和葡萄树都一样的讨上帝与人的喜悦。它们对人的价值是无可置疑的。只有当它们拒绝做统治者了，树木才会转而向荆棘请求。其实荆棘也未尝没有自己的敏锐眼光的；笔者怀疑在第十五节约坦是否有意将荆棘与亚比米勒为自己争取王位作比较。这里的『诚诚实实』，希伯来文的意思含糊不清。标准修订本用『诚心』与接下的经节较为配合。我认为译为『真正地』或『确实地』，意思较为清楚。荆棘知道自己不适合，非到走投无路，是不会有求于他。树木选了他，处境将加倍困难，全无好处。他知道他不能够保护其他树木，他倒欢迎他们随时来他的荫下。但必须匍伏在地上且会有被刺的危险。若是他们出卖他，他们应该知道他的摧毁力有多大：他的刺会随时 火，可以烧毁树身高耸的雪松。

难以作抉择的部分记载于十六至廿一节，这里提出另一个必败的抉择。（甲）如果他们按诚实正直待耶路巴力和他的家，就以享受（19节）亚比米勒的统治。（但是言外之意是清楚地指出他们对以前的救主不忠，因此将在他的私生子统治下『享受』非常苦痛的『欢乐』。）（乙）如果他们不忠不实，他们与亚比米勒将在彼此对抗的战火中烧灭。无论是无意之错或是有意之错，他们都赢不了。笔者虽不能肯定，但怀疑接下去第廿二节的句法，将这不稳定的局面完全表达出来了。这里说亚比米勒统治了以色列人三年，所用的动词，与八章廿二至廿三节及九章二节所用的『管理』所指不同。在圣经中很少用这类动词。何西阿在批评君主制度时也用过一次：

他们立君主却不由我，
他们立首领我却不认。（何八4）

何西阿书十二章三至四节用的『较力』，创世记卅二章廿八节提及雅各与上帝『较力』得胜，所用的动词意思相同。这个字含有管辖与挣扎的意思。第廿二节最传神的翻译法，或者是『亚比米勒控制了以色列人三年。』

亚比米勒与示剑的命运（九23-57）

在某一层面上，读者在这里看到有关亚比米勒与示剑一同遭受兵灾的至少卅五节直截了当的经文叙述。经文的开头（23-24节）与结尾（56-57）有极显着的道德含义，中间的一段直截了当的叙述地区冲突的情节，可以媲美美国西部影片。故事中甚至加插了迦勒酒后信口开河的一些言辞（27-29节）。令人觉得有趣的是神庙竟可当酒吧，有双重的用途！（摩二8也有在神庙中喝酒的记载。）

持批评的读者有时争论有关迦勒的整段经文(26-41)是后来加进故事里的，藉此为亚比米勒与原先支持他的示剑人之间的冲突，提供明确合乎人性的动机。我们会同意第廿五节说示剑人在山顶上设埋伏等候亚比米勒的事，在第四十二节完全反映出来了。要紧的是到底我们是否应该对迦勒故事是以后加进的事作进一步推断，因它没有任何改变；抑或我们将这章就表面价值当作权力转移的报告呢？不过两件事都要求进一步的注释。

（一）

这故事充满了一连串引人入迷，非凡而且重要的人名。（甲）亚比米勒的助手名叫西布勒，按迦南的语言意思是『王子』或『皇族』。这一来，所罗门在王上八章十三节所说的话或能有更恰当的翻译──

我已经为你建造了皇室殿宇，
为你的宝座建造了永久的居所。

（乙）『哈抹的后裔』（28节）很显然是示剑传统的贵族。哈抹的名字也出现于其他经文中，说明了以色列与示剑的关系。约书亚记廿四章卅二节约瑟的骸骨埋葬在示剑他父亲雅各向哈抹买来的墓地里。（这墓地靠近雅各井。）这一次交易也记载于创世记卅三章十八至二十节，说雅各从巴旦亚兰回来时停留在示剑，亚伯兰以前也在此停留（创十二6-7）。雅各也像亚伯兰一样筑了一座坛，且为这坛起名为『伊利伊罗伊以色列』。接下的故事摘自创世记卅四章，说明雅各家与示剑哈抹家族不愉快的交恶。（我们不应该忘记以上各处经文，有些我们可以从士六至九章及创卅一至卅四章之间找到连系。）

（丙）如果『哈抹家族』是城里的传统领导集团，他们就是标准修订本错译的『示剑居民』（6，8，20节）或『示剑人』。事实上，巴力的众数是『主人』或『拥有者』（正如神性的名字是『主人』master的意思）。这些是拥有土地的大家族，他们的代表在城里组成地方议会。同一个字也用来称呼耶利哥领袖（书廿四11）；基伊拉人（撒上廿三11-12）及雅比人（撒下廿一12）──他们都可能有一定独立性，不受主流以色列人的影响。

（丁）提及巴力就令我们想起在示剑的巴力比利土的庙与宝库（九4），还有在示剑楼的比利土庙（九46），那可能是示剑具独特性的地方。（比利土的名字令人联想起创卅三章二十节的伊利伊罗伊，即『上帝是以色列人的上帝』之意。）

总之，对于报导所谓地方性争论来说，这些名称显得有点莫测高深。第卅七节的神性的橡树（Diviner's Oak，中文圣经译作米恶尼尼橡树──编注）也提醒我们注意在讨论九章六节时的橡树；另一个争论性的重要名词是『地球的中心』，它应该用『地球的肚脐』去表达更合适。以西结书卅八章十二节也用了相同的表达。达尔斐的希腊大教堂，也被认为是世界的中心。古代的基督徒传统指定耶路撒冷为世界的中心，且确定是在圣墓的教堂里。若不是因这些名字成为无价宝的资料，便是因为讲故事的人用故弄玄虚的名词去装饰他的故事，或者用来嘲笑未来的王与基甸的承继人。

（二）

对于上帝使恶魔降在亚比米勒与示剑人之间事（九23）亦应作注释。士师记许多处都记载上帝的『灵』鼓励以色列的士师或拯救者（见三10；六34；十一29；十三25；十四6，19；十五14）。我们不应该拿此处记载的上帝之灵，与以上各段经文中的耶和华之灵作不正确的比较。『上帝』常是指耶和华，我们不应该假定其间有所不同。

总之，旧约圣经中所记载的灾祸，经常是出自耶和华。阿摩司问：『灾祸若临到一城，岂非耶和华所降的么？』（三6）以赛亚记载上帝说：『我造光又造暗，我施平安又降灾祸，造作这一切的是我耶和华』（四十五7）。同样的，读者可以查阅王上廿二章一至四十节，这篇冗长故事中记载 『作谎言的灵』。

圣经学者所争论的是这些对上帝的说法的神学论点。是否不可避免地在泛神论的情况下，不同的神明对世人造成彼此互相矛盾的影响，而圣经的作者尝试前后一贯的一神论，结果他们对耶和华的说话产生矛盾？

这种解释很有可能。但是，士师记九章与其他地方的记载，上帝只是简单地管治世界，并且一贯前后一致，而人类得到他们应得的报应。亚比米勒杀死了七十个异母的兄弟取得王位，示剑的显要人物或有意或无意的与他同谋，第廿三节的记载与五十六和五十七节的记载完全相同。――《每日研经丛书》


士师记

士师记第十章

士师一览表（十1-5；十二7-14）

士师记记载的下一个主要人物是耶弗他（十一1至十二1）。然而耶弗他的名字明显地也属于简短的士师一览表，现在他在两部分经文中都可找到（十1-5及十二7-14），与耶弗他的传统隔开。在此之前有一段详细的记载（十6-18），叙述以色列人离弃了耶和华并被亚扪人所奴役。研究耶弗他之先，我们将思想在此一段之中与他有关的士师。

（一）

五位『较次要的』士师的名单对于近代神学家极具吸引力。最主要的显然是在这张名单本身，其中有关每一位士师的资料介绍方式几乎是一成不变的，只是资料有时较多有时较少。但是每一位士师的名称，所属地区或家族连系，任期，死讯及埋葬之处，都谈及了（比较十二11-12这段最简略及最系统化的记载）。所争论的是怎样去评价这份名单。有一点最引起注释者注意的是，每一位士师的任期都有实际数字记载：陀拉作士师二十三年，睚珥二十二年，以比赞七年，以伦十年，押顿八年。这些数目，像亚比米勒统治了三年一样（九22），与士师记用来强调和组织故事的整数二十、四十与八十年截然不同（例如三11，30；四3；五31；八28；十三1；十五20）。争论点是：如果这些整数是出自资料编辑的手，那么非整数便是真正的数字来源了。

下一步骤是拿这份名单与士师记的其他部分作比较，留意『士师』一词出现在那一段最合适。事实上，值得争辩的是整本士师记每一次出现这个字，都是出于以后编辑的工作，二章十六至十九节申命记式的导论便是其中的一个例子。我们已留意到俄陀聂的故事（见三10），就是这种混合物的标准代表名称。十五章二十节及十六章卅一节重复地提及参孙作以色列的士师二十年。而这点给我们留下这两段经文可能在刊印中作了某些手脚的印象。我们已看到士师记四章五节对底波拉的介绍，说她是：『住在以法莲山地……在底波拉的棕树下，以色列人都上他那里去听判断。』耶弗他打发使者去见亚扪王，结尾的话这样说：『愿审判人的耶和华今日在以色列人和亚扪人中间判断是非』（十一27）。从仲裁人、作判断的观点上看，底波拉与上帝显然都是『审判者（士师）』。

如果十章一至五节与十二章七至十四节所列的士师都属同一类别，他们的职责就可以用类似撒上七章十五至十七节有关撒母耳身分的文字来作阐释。

撒母耳平生作以色列的士师。他每年巡行到伯利特、吉甲、米斯巴，在这几处审判以色列人。随后回到拉玛，因为他的家在那里，也在那里审判以色列人。

撒母耳的角色也可以拿他年纪老迈立两个儿子作士师的错误来说明，特别是因他们『不行他的道，贪图财利，收受贿赂，屈枉正直』（撒上八1-3）。

由于其他方面的资料不足，我们可以假定这样的『士师』基本上是和平的角色，他们在判断上的智慧，使他们成为以色列众志所归自然的焦点。当外犯侵扰以色列时，他们当中的某些人成为真正的领袖；至少底波拉、耶弗他和撒母耳就是这样。再多说将会有越出我们的证据的危险。

（二）

如果五位『较次要的』士师的任期有了确实数字，有关他们的其他详细报告则是大概的。我们知道睚珥、以比赞和押顿有很多儿子、女儿和驴驹。他们跟基甸是一样的人，不需要一个超人的统治者，需要有威信的族长，他是社会上举足轻重，有风度的人物。

这份名单在两个较有意义的方面缺乏一致性。第一方面是对陀拉的介绍（十1）。他的前任是亚比米勒，他当然不是以以色列士师的身分出现。至于陀拉，圣经上不说他为以色列人的士师，而是说他拯救以色列人。到底这只是编辑手法有意将士师名单，与范围较广的拯救者的故事连上呢？或是因编者可能同时有意『挖苦』亚比米勒为了争取王位而遭遇歹运（九22），使以色列经此事之后，需要重建？二者之间很不容易做决定。再者，书中很多地方用暗示与影射方式表达，若要太过肯定是危险的。

另一个不一致性，是对耶弗他的介绍（十二7）。有些人认为这一节经文是耶弗他故事的作者所创作的，以求与名单的格式前后一致。笔者有另一建议，即由于有关耶弗他的记录曾受曲解，以致有些部分成为不必要，从较长的传统的有效的记载中，我们现在必须将所得的资料再研究。如果耶弗他与这名单基本上无关，为了把他包括在名单内，为甚么不可以把名单分为两部分？

无论士师记十至十二章的实际历史精确的细节怎样，这几章以一定形式将实际产生效用的工作反映出来。只有在我们开始将同类的细节组合成概略形式以后，才能引起我们心目中对大人物的英勇事迹有更广泛回忆。

修正记录（十6-十一28）

（一）

在十章六至十六节首先是处理以色列人与他们的上帝之间的第一个问题。本段一开始包含了几代的名称。六至七节列出不同宗族与神明的名单，这两节经文中也有士师记惯用的句法：『以色列人又行耶和华眼中看为恶的事……耶和华的怒气向以色列人发作，就把他们交在非利士人和亚扪人的手中。』八至九节更为特别，且清楚的指出亚扪人的侵袭。八节是指约但河那边的基列地，九节报导亚扪人乘胜向西追击，进入犹大、便雅悯及以法莲的高原地带。

苦难使以色列人产生忧伤与悔过的心情；而在开始时，耶和华回应以色列人较为忿怒（11-14节）。他们是不该饶恕的：他对他们表示关心，拯救他们逃出埃及，以后一次又一次的拯救他们。他们不仅令他失望，且故意选拣事奉别的神──让诸神去拯救他们吧！情形就像耶利米所分析的：

『岂有一国换了他的神么？
其实这不是神！
但我的百姓将我们的荣耀，
换了那无益的神。』（耶二11）

『他们以背向我，不以面向我；
及至遭遇患难的时候却说，
「起来拯救我们！」
你为自己作的神在那里呢？
你遭遇患难的时候，
叫他们起来拯救你罢！
犹大阿，你神的数目
与你城的数目相等。』（耶二27-28）

面对这种反应时，以色列人只好悄悄地回来事奉耶和华，求他施怜悯。于是，『耶和华因以色列人受的苦难就心中担忧』（16节下）。

基列需要一位领袖来对抗亚扪。无疑的，以色列人是有他们的传统及合法的领袖；但这些领袖毫无是处。在亚扪人的危机中，争取军事胜利是惟一中肯的选择（十17-18）。在这里，故事用倒述的方式去追溯新英雄的背景（十一1-3）。他与亚比米勒一样，都不是嫡系所出，且与嫡生兄弟不和，与匪徒为伍，日后的大 王势力也是从类似的基础上发展起来。事实上，惟有在大 对抗亚扪人的那段经文中（撒上十6-8），我们再一次见到陀伯，那是耶弗他逃亡之地的名字。

耶弗他应邀回去协助基列的时候所说的话，正是耶和华要说的。他说：『从前你们不是恨我，赶逐我出离父家么？现在你们遭遇急难为何到我这里来呢？』（十一7）基列的长老坦诚地讨好，承认他们是有急难才来求助。耶弗他答应依照他们的安排去做，要他们答应事成后立他做领袖。他很小心地在神圣的地方──米斯巴，『将自己的一切话陈明在耶和华面前』（十一11）。

在开始的两个场面，耶和华与耶弗他不仅是立场相同。在希伯来经文中还有一个讨人喜欢的双关字。以色列人对上帝说（十15）：『任凭你随意（tob）待我们罢！』（英文直译是：『就按你眼中看为好（tob）的待我们』──编者注）。正是从这个\cs16tob字，以色列人的拯救来到了。拿但业不也曾轻视耶稣地问道：『拿撒勒还能出甚么好的么？』（约一46）任何贬低耶弗他的基列人，听了他所说的话都会感到哑口无言的。

（三）

第三段经文（十一12-28）讲述另一种较不同的措施。耶弗他试图从历史上反驳亚扪的宣称，似乎难于打动亚扪王的心。（亚扪此名字继续在约但哈深的（Hashemite）王国的首都出现。）常常有人说耶弗他的使者给人的印象总是不够外交风度，但是合法的辩论是以纯历史为根据，而且讲述时要更有外交风度。笔者觉得同样的判断，可以应用到今日以色列与邻国之间，包括阿曼的户申国王在内，对犹豫不决的历史性交易的各种要求和反要求上。

离开埃及渡过约但河的故事，在民数记廿一章及申命记二至三章重新可以见到。耶弗他的行动灵巧，但是有特别的辩护的成分。（甲）亚摩利人是以色列早期的敌人，他们当时理当被撵走。对于亚扪人提出的土地要求（13节），耶弗他的反应至少是含蓄的，他说亚扪人当时并不在场。我们现在得不到其他独立的记录。（乙）他的第二个明智的提议，是双方现在满足于自己的神所赐之地（24节）。这里暗含 一个蔑视的威胁，从与巴勒比较（25节）便可以清楚。他更知道不应该破坏自己与以色列人的关系。（丙）总之，为甚么他们在这三百年内没有取回这些地方呢（26节）？这一点没有降低先前的说法──亚扪人不是原来就占有以色列人管治的外约但。耶弗他的结论（27节）是『愿审判人的耶和华，今日在以色列人和亚扪人中间判断是非』，不再提前面基抹与耶和华之间的说法。

如果他是想靠争论去取胜，我对于『亚扪人的王不肯听耶弗他打发人说的话』（28节），倒有几分同情。可能他的兄弟迫他出去过逃亡生活，并不仅是为了他是私生子──在他之前圣经上的其他英雄，例如雅各和约瑟都因为舌头，在他们良好的家庭关系中造成了被逐。――《每日研经丛书》


士师记

士师记第十一章

士师一览表（十1-5；十二7-14）

士师记记载的下一个主要人物是耶弗他（十一1至十二1）。然而耶弗他的名字明显地也属于简短的士师一览表，现在他在两部分经文中都可找到（十1-5及十二7-14），与耶弗他的传统隔开。在此之前有一段详细的记载（十6-18），叙述以色列人离弃了耶和华并被亚扪人所奴役。研究耶弗他之先，我们将思想在此一段之中与他有关的士师。

（一）

五位『较次要的』士师的名单对于近代神学家极具吸引力。最主要的显然是在这张名单本身，其中有关每一位士师的资料介绍方式几乎是一成不变的，只是资料有时较多有时较少。但是每一位士师的名称，所属地区或家族连系，任期，死讯及埋葬之处，都谈及了（比较十二11-12这段最简略及最系统化的记载）。所争论的是怎样去评价这份名单。有一点最引起注释者注意的是，每一位士师的任期都有实际数字记载：陀拉作士师二十三年，睚珥二十二年，以比赞七年，以伦十年，押顿八年。这些数目，像亚比米勒统治了三年一样（九22），与士师记用来强调和组织故事的整数二十、四十与八十年截然不同（例如三11，30；四3；五31；八28；十三1；十五20）。争论点是：如果这些整数是出自资料编辑的手，那么非整数便是真正的数字来源了。

下一步骤是拿这份名单与士师记的其他部分作比较，留意『士师』一词出现在那一段最合适。事实上，值得争辩的是整本士师记每一次出现这个字，都是出于以后编辑的工作，二章十六至十九节申命记式的导论便是其中的一个例子。我们已留意到俄陀聂的故事（见三10），就是这种混合物的标准代表名称。十五章二十节及十六章卅一节重复地提及参孙作以色列的士师二十年。而这点给我们留下这两段经文可能在刊印中作了某些手脚的印象。我们已看到士师记四章五节对底波拉的介绍，说她是：『住在以法莲山地……在底波拉的棕树下，以色列人都上他那里去听判断。』耶弗他打发使者去见亚扪王，结尾的话这样说：『愿审判人的耶和华今日在以色列人和亚扪人中间判断是非』（十一27）。从仲裁人、作判断的观点上看，底波拉与上帝显然都是『审判者（士师）』。

如果十章一至五节与十二章七至十四节所列的士师都属同一类别，他们的职责就可以用类似撒上七章十五至十七节有关撒母耳身分的文字来作阐释。

撒母耳平生作以色列的士师。他每年巡行到伯利特、吉甲、米斯巴，在这几处审判以色列人。随后回到拉玛，因为他的家在那里，也在那里审判以色列人。

撒母耳的角色也可以拿他年纪老迈立两个儿子作士师的错误来说明，特别是因他们『不行他的道，贪图财利，收受贿赂，屈枉正直』（撒上八1-3）。

由于其他方面的资料不足，我们可以假定这样的『士师』基本上是和平的角色，他们在判断上的智慧，使他们成为以色列众志所归自然的焦点。当外犯侵扰以色列时，他们当中的某些人成为真正的领袖；至少底波拉、耶弗他和撒母耳就是这样。再多说将会有越出我们的证据的危险。

（二）

如果五位『较次要的』士师的任期有了确实数字，有关他们的其他详细报告则是大概的。我们知道睚珥、以比赞和押顿有很多儿子、女儿和驴驹。他们跟基甸是一样的人，不需要一个超人的统治者，需要有威信的族长，他是社会上举足轻重，有风度的人物。

这份名单在两个较有意义的方面缺乏一致性。第一方面是对陀拉的介绍（十1）。他的前任是亚比米勒，他当然不是以以色列士师的身分出现。至于陀拉，圣经上不说他为以色列人的士师，而是说他拯救以色列人。到底这只是编辑手法有意将士师名单，与范围较广的拯救者的故事连上呢？或是因编者可能同时有意『挖苦』亚比米勒为了争取王位而遭遇歹运（九22），使以色列经此事之后，需要重建？二者之间很不容易做决定。再者，书中很多地方用暗示与影射方式表达，若要太过肯定是危险的。

另一个不一致性，是对耶弗他的介绍（十二7）。有些人认为这一节经文是耶弗他故事的作者所创作的，以求与名单的格式前后一致。笔者有另一建议，即由于有关耶弗他的记录曾受曲解，以致有些部分成为不必要，从较长的传统的有效的记载中，我们现在必须将所得的资料再研究。如果耶弗他与这名单基本上无关，为了把他包括在名单内，为甚么不可以把名单分为两部分？

无论士师记十至十二章的实际历史精确的细节怎样，这几章以一定形式将实际产生效用的工作反映出来。只有在我们开始将同类的细节组合成概略形式以后，才能引起我们心目中对大人物的英勇事迹有更广泛回忆。

修正记录（十6-十一28）

（一）

在十章六至十六节首先是处理以色列人与他们的上帝之间的第一个问题。本段一开始包含了几代的名称。六至七节列出不同宗族与神明的名单，这两节经文中也有士师记惯用的句法：『以色列人又行耶和华眼中看为恶的事……耶和华的怒气向以色列人发作，就把他们交在非利士人和亚扪人的手中。』八至九节更为特别，且清楚的指出亚扪人的侵袭。八节是指约但河那边的基列地，九节报导亚扪人乘胜向西追击，进入犹大、便雅悯及以法莲的高原地带。

苦难使以色列人产生忧伤与悔过的心情；而在开始时，耶和华回应以色列人较为忿怒（11-14节）。他们是不该饶恕的：他对他们表示关心，拯救他们逃出埃及，以后一次又一次的拯救他们。他们不仅令他失望，且故意选拣事奉别的神──让诸神去拯救他们吧！情形就像耶利米所分析的：

『岂有一国换了他的神么？
其实这不是神！
但我的百姓将我们的荣耀，
换了那无益的神。』（耶二11）

『他们以背向我，不以面向我；
及至遭遇患难的时候却说，
「起来拯救我们！」
你为自己作的神在那里呢？
你遭遇患难的时候，
叫他们起来拯救你罢！
犹大阿，你神的数目
与你城的数目相等。』（耶二27-28）

面对这种反应时，以色列人只好悄悄地回来事奉耶和华，求他施怜悯。于是，『耶和华因以色列人受的苦难就心中担忧』（16节下）。

基列需要一位领袖来对抗亚扪。无疑的，以色列人是有他们的传统及合法的领袖；但这些领袖毫无是处。在亚扪人的危机中，争取军事胜利是惟一中肯的选择（十17-18）。在这里，故事用倒述的方式去追溯新英雄的背景（十一1-3）。他与亚比米勒一样，都不是嫡系所出，且与嫡生兄弟不和，与匪徒为伍，日后的大 王势力也是从类似的基础上发展起来。事实上，惟有在大 对抗亚扪人的那段经文中（撒上十6-8），我们再一次见到陀伯，那是耶弗他逃亡之地的名字。

耶弗他应邀回去协助基列的时候所说的话，正是耶和华要说的。他说：『从前你们不是恨我，赶逐我出离父家么？现在你们遭遇急难为何到我这里来呢？』（十一7）基列的长老坦诚地讨好，承认他们是有急难才来求助。耶弗他答应依照他们的安排去做，要他们答应事成后立他做领袖。他很小心地在神圣的地方──米斯巴，『将自己的一切话陈明在耶和华面前』（十一11）。

在开始的两个场面，耶和华与耶弗他不仅是立场相同。在希伯来经文中还有一个讨人喜欢的双关字。以色列人对上帝说（十15）：『任凭你随意（tob）待我们罢！』（英文直译是：『就按你眼中看为好（tob）的待我们』──编者注）。正是从这个\cs16tob字，以色列人的拯救来到了。拿但业不也曾轻视耶稣地问道：『拿撒勒还能出甚么好的么？』（约一46）任何贬低耶弗他的基列人，听了他所说的话都会感到哑口无言的。

（三）

第三段经文（十一12-28）讲述另一种较不同的措施。耶弗他试图从历史上反驳亚扪的宣称，似乎难于打动亚扪王的心。（亚扪此名字继续在约但哈深的（Hashemite）王国的首都出现。）常常有人说耶弗他的使者给人的印象总是不够外交风度，但是合法的辩论是以纯历史为根据，而且讲述时要更有外交风度。笔者觉得同样的判断，可以应用到今日以色列与邻国之间，包括阿曼的户申国王在内，对犹豫不决的历史性交易的各种要求和反要求上。

离开埃及渡过约但河的故事，在民数记廿一章及申命记二至三章重新可以见到。耶弗他的行动灵巧，但是有特别的辩护的成分。（甲）亚摩利人是以色列早期的敌人，他们当时理当被撵走。对于亚扪人提出的土地要求（13节），耶弗他的反应至少是含蓄的，他说亚扪人当时并不在场。我们现在得不到其他独立的记录。（乙）他的第二个明智的提议，是双方现在满足于自己的神所赐之地（24节）。这里暗含 一个蔑视的威胁，从与巴勒比较（25节）便可以清楚。他更知道不应该破坏自己与以色列人的关系。（丙）总之，为甚么他们在这三百年内没有取回这些地方呢（26节）？这一点没有降低先前的说法──亚扪人不是原来就占有以色列人管治的外约但。耶弗他的结论（27节）是『愿审判人的耶和华，今日在以色列人和亚扪人中间判断是非』，不再提前面基抹与耶和华之间的说法。

如果他是想靠争论去取胜，我对于『亚扪人的王不肯听耶弗他打发人说的话』（28节），倒有几分同情。可能他的兄弟迫他出去过逃亡生活，并不仅是为了他是私生子──在他之前圣经上的其他英雄，例如雅各和约瑟都因为舌头，在他们良好的家庭关系中造成了被逐。――《每日研经丛书》


士师记

士师记第十二章

致命的誓言与口令（十一29-十二6）

（一）

拿耶弗他的女儿献做祭，在其他社会也有类似的故事和戏剧性报导。有人会立刻想到阿伽门农（Agamemnon）的女儿伊芙琴尼亚（Iphigenia），她被带上祭坛是因她父亲的舰队长期被滞留在海面不能动弹，以致带来种种的不幸。类似的故事很多，但是这个简短而令人畏惧的故事，并不因此而逊色失去力量。这是生动的希伯来故事的另一成就。笔者料想有人会说，由于这种故事已是耳熟能详，因此叙述简单。即使是如此，这生动、简洁又赤裸的叙述，令笔者体会到写故事的人叙说时的麻木与震惊。

圣经上还有另外两个故事强调了献上亲生骨肉的可怖。王下三章提及以色列、犹大及以东三王联合攻打摩押的事。一场卑鄙、破坏性强的攻城行动展开了，以下是战争进入高潮的记载──

拆毁摩押的城邑，各人抛石填满一切美田，塞住一切水泉，砍伐各种佳树，只剩下吉珥哈列设的石墙，甩石的兵在四围攻打那城。摩押王见阵势甚大，难以对敌，就率领七百拿刀的兵，要冲过阵去到以东王那里，却是不能，便将那应当接续他作王的长子，在城上献为燔祭。以色列人遭遇耶和华的大怒。于是三王离开摩押王，各回本国去了。（25-27节）

摩押王不仅将他的儿子献为燔祭，且公然地使王朝的前途陷于窘境。以色列人大吃一惊，可能是因为担心自己对摩押人追迫过甚而受惩罚，或由于摩押王的领导力加强了，于是改变主意、鸣鼓收兵。

圣经中另一个与耶弗他献祭媲美的伟大故事，是记载于创世记廿二章亚伯拉罕几乎献上儿子的事，这件事在犹太经典中占有重要的地位。虽然两个故事的叙述都很简洁，但每个故事都盘回于一件重要的事实上──『你带 你的儿子，就是你独生的儿子，你所爱的儿子……』（创廿二2）及『他女儿……是他独生的，此外无儿无女』（士十一34）。

故事的作者面对耶弗他的这种行动虽能有所克制，却未能使自己置身度外。『耶和华的灵』降在耶弗他身上（29节）；而他隆重其事的许愿是为了得到上帝的保证，就像在六章卅四至四十节记载的两次以羊毛干湿为证一样。祭品竟是他独生的女儿，其中的意义就特别深刻了，但是我们不应该有任何认为他不顾后果的誓愿，是一时脱口而出，因而免除了他的全部责任。这是对上帝许的愿，当然含有献人为祭的意思：『无论甚么人先从我家门出来迎接我』，当然不是指他心爱的狗！这次攻击亚扪人所招致的个人损失，令他在反驳以法莲人的批评时所说的；『我就拚命前去』（十二3，编者注：英文直译这一句话为：『我把我的命拿在手里』）这句话更有深度。大部分旧约圣经中都没有提及寄望于来世的事。美好的生活是充实的生活，其意义一方面是指死后与列祖一同埋葬，另一方面的意义是继续与家人同在，并受到他们纪念。就后面这个意义，耶弗他确实冒生命的危险（把命拿在手里）去出战。

最后一点，他的女儿明白高尚受尊敬的准则，就像西巴和撒慕拿站在基甸面前一样（八21）。她不仅接受自己应尽的责任，而且事实上是肯定：『你既向耶和华开口，就当照你口中所说的向我行。』令人伤感的故事结尾，提及另一个古老的风俗习惯，大抵是一种妇女的生殖的礼仪（fertility rite）。

（二）

许多人都用过『示播列』这个口令而不知其来历。以法莲人（在十9略为提及）又一次出现较迟，就像他们在基甸故事里的情形一样（七24-八3）。对付出言恐吓的人，耶弗他远不及基甸的手段老练，以致表面的冲突终于导致内战。约但河渡口再次成为前线，情形与三章廿八节，七章廿四节与十章九节所说的相同，但这一次是以色列人对抗以色列人。

故事的核心在文字上有两种不同的表达。第一种表达在标准修订本的译文中并不太显着。西部的以法莲人说住在东部的基列人不过是以法莲的逃兵。第四节下半较为合适的译法应该是：『你们以法莲是逃兵；基列是在以法莲与玛拿西之间。』写故事的人找以法莲人的幽默，说他们的口快而剑不快。以法莲向同胞提出控告之后，现在以法莲的生还者，向西逃走要通过基列人的渡口。但是情势改变了。现在，谁是以法莲逃兵呢？

这是渗进我们的语言中的另一次关于命运的文字游戏。『示播列』意指『河水』或者水的『流』。任何陌生人要渡河必定被带到河的某一部位，指 河流问他：那是甚么？如果他是以法莲人，他的回答是『西播列』，就要杀死他。这个字在英文里是口令，或用来区别不同运动员或政党党员的方法，更准确的说，是使人暴露自己的身分。

各民族都因自己的语言文字中有外人读不出的发音而感到高兴。这种情形在和平期间可以当做游戏或取笑的资料，若在战时或在敌方盘问时，这是生死存亡的决定。

（十二7-14参考十1-5的解释──士师一览表{\LinkToBook:TopicID=151,Name=士师一览表（十1-5；十二7-14）}）

――《每日研经丛书》


士师记

士师记第十三章

参孙的出生（十三1-25）

（一）

耶和华的使者预言耶稣的诞生和起名是众所周知的事，但不是圣经中惟一的预示。即使在马太与路加两本福音书里，就有两个属于不同传统的说法，一处是记载一位没有指出名字的使者，在约瑟梦中向他显现；另一处的记载是天使加百列奉命对马利亚传话。在旧约圣经里，预告参孙的出生与另外两段经文有密切的连系，一是创世记十六章七至十三节记载夏甲遇见耶和华的使者；一是以赛亚所说有关以马内利的兆头（七10-17）。

常有人说参孙是士师记里面最不讨人喜欢的人物。他的粗暴胡闹行为是否适合于领导以色列人？他是否贬低了神权的概念？人们也注意到吵吵闹闹的参孙，经常成为较有理性的撒母耳的陪衬，他们都是由不怀孕的母亲所生。可能引起争论的，是论到参孙的四章经文，与全书其他部分的连系不够紧凑。这里开头的典型按语（十三1），是说以色列人又行耶和华眼中看为恶的事而被交在非利士人手中，结尾是重复地说他作以色列的士师二十年（十五20；十六31）。

这些观点有一定的力量。但不可以认为综合这些观点，参孙故事可以成为二至十二章主流传统的一个不紧凑附加部分。书中谈参孙的事较其他人物多。无可否认的他是比大众读物所描述的民间英雄人物更伟大，有赫丘勒（Hercules，他是希腊神话的大力士。又译作海克力斯──编者注）一样冗长的英雄业绩，甚至更多。继底波拉、巴力、雅亿、『砍伐者』基甸，有问题的亚比米勒，冲动而且激烈的耶弗他之后，参孙是一个有个性的人。如果他不符合我们的有恩赐作领袖的标准，又如果他不适合作以色列的领导人，那么我们就要改变我们的上帝赐恩给人的概念，并问一个更广泛的问题：到底整个士师传统里是否珍藏 『合适的』领袖模范。介绍参孙时代的冗长导言（士十三章）至少向我们指出这里有一位是我们所期望的。

（二）

正像通常所见到的以技巧的叙述去宣扬已有的传统那样，这一章的兴趣和有意义，是在于与惯见的形式相区别的这一点上。一般来说，直接跟 『你必怀孕生一个儿子』的句子之后，必定立刻指示孩子的名字及起名的原因，例如以实马利，以马内利或耶稣。但是参孙的情形不同，强调点是在他的拿细耳人身分，其中可能有各种不同的原因。宗教骨胳的隐蔽不为外人所知可能是原因之一。参孙的名字在希伯来文是Shimshon『阳光普照』的意思，与『太阳』：Shimesh一词有关。而琐拉与以实陶（十三25）都很靠近『太阳庙（或屋）』。很可能当参孙的伟大功绩传开时，这些荣耀是归于太阳神，而不归耶和华。也许是解释他的名字无法不引起宗教上的尴尬场面。

但有一点是肯定的而且有趣的，耶和华的使者不为他起名，却说明他的拿细耳的身分（4-5节）。本章两次要母亲代替他许愿以强调其重要性（7，13-14节）。我故意用『许愿』一词，因为拿细耳一词源自希伯来文的『根』nzr是『许愿』ndr的另一形式。与耶弗他粗心大意的许愿而令他丧失女儿（士十一章）比较，这是另一种形式的许愿──是起源于耶和华自己。这样重复一句：参孙是一位能肩负重责的人物。

（三）

有关报讯场面的另一有趣方面，是玛挪亚与妻子跟耶和华使者交谈的方式；而使者的样貌也与第六章与基甸谈话的使者很相像。他们对使者的角色和身分逐渐增长的感激，圣经也有适当的描述。玛挪亚的妻子最初说他是『神人』（6节），这个名称常见于旧约圣经，可以不严格地称呼在『先知』的上下文中。她当对方是上帝的人性的使者，但有一点不同，就是相貌如神性使者的相貌；因此令她感到不安，以致她也没有跟他随意攀谈：『我没有问他从那里来，他也没有将他的名告诉我』。

虽然我们用『玛挪亚与妻子』的典型说法，其实这妇人──就像许多我们认识的某某太太一样──是以更强烈及更有兴趣的姿态出现。玛挪亚很小心祈求上帝再差遣那神人回来（8节）。也许是他想悄悄地查明这位与妻子谈及生育儿女的客人可不可靠吗？他的祈求获准之后，他便跟 他的妻子走（11节）；但是，当他为了得到证实资料而提出自己的问题时（12节），那位使者很礼貌的回答他已将他们应该知道（13-14节）告诉玛挪亚夫人了。等到玛挪亚改变了款留客人而用献祭方式的时候，使者在坛上的火焰中升上去不见了（以15-21节与士六19-21作比较），玛挪亚才知道跟他谈话的是谁。他的妻子，按第六节指出，已知道真象。读了这章似乎证实了常识令人头脑清醒，而这位妻子就是利用这点常识去镇定他因为看见上帝必死的惶恐心情（22节）：『耶和华若要杀我们，必不从我们手里收纳燔祭和素祭，并不将这一切事指示我们，今日也不将这些话告诉我们』（23节）。一位多么明白事理的母亲，她求耶和华赐福与儿子且用灵去感动他。――《每日研经丛书》


士师记

士师记第十四章

参孙的谜语（十四1-20）

（一）

在开始另一个场面之前，应谈一谈第十三章结尾几节的记载。标准修订本将少见而且有趣的希伯来句子译成：『耶和华的灵开始激动他』。耶路撒冷版圣经用『感动他』（中文和合本也译作『感动他』──编注）；新英文圣经译本用『催促他』。士师记的古希腊译文用的动词含『伴随』的意思。这个少见的希伯来动词只在其他三段经文中出现，都与『灵』有关，但常是指我们自己的灵。其中两处（创四十一8及但二1，3）说及梦境是那么的咄咄迫人，令人焦虑不安，以致法老要召见约瑟，而尼布甲尼撒要召见但以理，为他们解释来自上帝的机密。诗篇七十七篇也反映了诗人在夜里为未来的类似的苦恼与忧伤──

你叫我不能闭眼，
我烦乱不安，甚至不能说话。
我追想古时之日，上古之年。
我想起我夜间的歌曲，扪心自问，
我心里也仔细省察。
『难道主要永远丢弃我，
不再施恩么？』（诗七十七4-7）

这里也像诗歌中通常的情形一样，用一对词插进来以增强效果。

在其他这些经文的启发下，我对上面提及的翻译感到不满意。『感动』，『催促』和『伴随』都显得过于随和而且平凡；用『强迫』较为适合。但是『苦恼』或『忧虑』与其他少部分经文较为接近，且完全适合作为序言，将十四至十六章故事中所指的经历带进来。任何基督徒都不应该认为上帝的祝福（24节）是指生活的宁静与舒适的。

新约圣经从未清楚指出耶稣是拿细耳人，虽然有部分解经专家认为『拿撒勒人』一词在某些经文中，例如马太二章廿三节中，含有拿撒勒与拿细耳双重意义。路加二章记载耶稣的父母『就回加利利，到自己的城拿撒勒去了』，还有『孩子逐渐长大，强健起来，充满智慧，又有上帝的恩在他身上』（路二40），多少也反映了士师记十三章的记载。

（二）

参孙的经历具有讨人喜爱的英雄式趣味及实际生活中难得一见的热诚，在这些开头场面已是表露无遗。他看见一个美丽的女子，便立刻想跟她结婚，不问这女子是异邦人（3节），有野蛮人的习俗，是跟以色列争取迦南地统治权的劲敌。（回想我们在书五2-9有关割礼的讨论。）一只少壮狮子向他吼叫，他用通常人打断小孩子颈骨的手法对付狮子，赤手空拳的把狮子杀了。并将这样的奇迹，毫不含糊的归功于耶和华的灵（6节），可能是记起了阿摩司智慧的话说：『狮子吼叫，谁不惧怕呢？』（三8）当他与陪伴他的人打赌时，他下的是大赌注（12-13节），保全荣誉的代价，则是牺牲三十个非利士人的性命和一个被遗弃的妻子（19-20节）。这次无缘无故的在亚实基伦的大屠杀，就像杀死那吼叫的狮子一样，再一次归功神性的力量。不管怎么样，从第四节看来，参孙的上帝不仅给他超人力气去行动，也对他所选择的行动负责任。许多人对于参孙的身分有所非难，认为他只不过是个年轻有为的非利士人的死对头，具有一种可能令他倒台的好吃习惯，以及专爱挑拨社会团体间纷争的倾向。连他的父母都不知道这事是出于耶和华，不知道他是在找机会攻击非利士人。在犹太教及基督教圣经中出现这种典型人物，我们又能凭甚么去诘难以色列人及巴勒斯坦人的恐怖谋杀呢？

（三）

我们当然很容易将令他陷于窘境的好吃习惯作道德性的解释。如果他不是吃了（不洁的）狮子尸体上的蜜，就永远不会想到那个令人致命的谜语；如果不是那非利士女子那样的令他神魂颠倒，他就不会在蜜月期间被枕边人骗去他的秘密了！

（四）

古代近东有好几个像这样难以解答的谜语。它令人喜爱的部分原因是在它的模棱两可，和可能有几个答案。他们想了三天还是答不出来，便决定在新娘子身上施压力。而这新娘子早在一个星期前便已想知道这件秘密（17节）。最明显的解释是在淫猥下流与性威力发挥有关方面──这是专为男人而设的宴会中常谈及的主题。除非参加宴会的人知道参孙在路上遇见狮子的事，否则他们无法得到正确的答案。（狮子的阿拉伯别名是『吃者』。）他也对他的父母保守从那里得来的秘密（9，16节）。

参孙可能常被美丽的女子所吸引，然而都没有好结果（18节下半）。部分的原因是在处理的问题上。他回答他的新娘子说，他不应该从他那里打听未曾向父母泄漏的秘密，这样做法是既冷酷又愚蠢的。即使实情如此，也不应该说出来。

他回答欺骗他的人的侮辱言词也以诗歌体裁出现（18节下）。有人认为他用『母牛犊』一词加在他年轻妻子身上是带 侮辱的成分的。笔者倒认为他的愤怒令他更进一步的指责妻子与那些陪伴的人有染。我们中间许多人也一样，都是以自己的标准来判断别人。在床上取得的秘密也被以同样的方式传递出去。本段经文的结尾一句说：『参孙的妻便归了参孙的陪伴，就是作过他朋友的』不正是证实了这疑点吗？――《每日研经丛书》


士师记

士师记第十五章

狐狸尾巴与驴腮骨（十五1-20）

本章有三个多少属于分立的场面：一至八节，九至十三节及十四至二十节，我们可以方便地按照次序加以讨论。

（一）

参孙与他的岳父对于七日婚宴中发生的事各有不同的说法。他当然记得当他回他岳父家的时候非常愤怒；也记得他杀了岳父的三十个同族人。因此，当他有意回到妻子的睡房时，他带来一件表示忏悔的礼物──一只山羊羔。但是他的岳父，不论是出于真诚或虚伪，将他对事情的不同看法提了出来。我们不可忘记他是为件既成的事实辩护，因为他的女儿已经改嫁伴郎。

他的辩论在第二节概括地说了出来──『我估定你是极其恨她』。这句话将欺骗罪推在女人身上，即使是表面上有意义也极为收效，但是当这位岳父接 说：『因此我将她给了你的陪伴』，我们知道它暗示 另有含义。从申命记里的婚姻法中，我们知道希伯来动词的『恨』字是提出离婚的法律根据。（见申廿二13，廿四3都译为『恨恶』。）这个岳父的讼诉明显地是参孙的行为暗示已公开弃绝他的女儿，这么明显的行为表示离婚，以致于申命记廿四章要求的休书都不需要了。

这位岳父可能因为参孙回来这件事，令他觉得自己对他发怒的判断是错误的，也可能是参孙的出现造成威胁，令他设法对自己的错误作补偿，他表示愿意让参孙娶他的小女儿，强调妹妹比他一见钟情的姐姐更美丽。但是，参孙与很多男人一样，对女性宁愿是自发的。

再谈一点有关旧约圣经中『恨』的律法意义，可能会有所帮助。玛拉基书开头的记载：『我却爱雅各、恶以扫』（一2-3），对『恨』作更清楚的解释。保罗在罗马书九章十三节也引用这一段记载。我在这里无意排除一些应用在拣选的教义上的神学问题。我只想提出一点──玛拉基用的『恶』字含有『遗弃』之意，而不是一种情感上的憎恨。

参孙回答他岳父的话可作两种解释，笔者选用『这一次我要好好地对付非利士人！』（3节）有问题的字是用做无罪或不定罪解释，或不受职责所制（两个说法很接近）。参孙既要与非利士人有个了结，也要他对付他们被视为无罪。他的非利士岳父给了他一个机会；但他的行动不是直接针对他的岳父。

有许多街头故事讲及参孙用不幸动物的尾巴作计谋。有些学者认为这些动物不是狐狸，而是巴勒斯坦常见的豺狼，属于 居动物。这类报复性及民族间的仇杀，双方都说是为了报复对方的行为（6-7节）。参孙再一次典型地宣称他不报此仇绝不罢休(3与7节)。他大肆屠杀之后，便离开回到洞里去住。

（二）

他选的洞是靠近以坦一个着名的盘石穴洞，根据历代志下十一六节的记载，该洞是在伯利恒稍向南面的地方。这是说他朝 山上直走，离开屠杀地点大约十五哩。犹大支派是否在第二次屠杀事件中被形容为特别懦弱，我们无法肯定。在非利士人施展军事压力时他们这样做，当然引起注意的。但是情形也可能确是如此，这是整个以色列民族需要拯救的原因。参孙与非利士人双方都对犹大人说是对方挑起争执的。

犹大支派动用三千人去追捕一个人，显然是要用他们的决心来引起他们的统治者非利士人与参孙双方的注意。像许多英雄一样，参孙也希望在一息尚存时仍要战斗到底，他获得犹大追兵保证不害死他，只将他交给占领军首领。于是他被捆绑起来，带离开他住的洞穴。

（三）

上帝是无所不能的。非利士人的敌意在希伯来文里表露得更清楚。参孙到了利希，非利士人都迎 他大声喊叫，像打仗时的呐喊。他们恨不得一刀把他杀了，正如他希望不再与他们有瓜葛一样。但是他得到更大能力的帮助（14节），他身上的绳像火烧麻一样拉断了。他拾起一块未干，亦即不脆的驴腮骨（希伯来字lehi──这是在十七节的地名的来源），用它杀了全队非利士军兵。他的胜利之歌是另外一种典型的双关词。『驴』与『堆』的希伯来文是同一个字hmr，但是英文无法把意思完全译出。

我猜到本章结尾的经文曾经是参孙故事首译本的结尾。在十四或十五章里，参孙未曾对上帝说过一句话。他现在由于筋疲力竭就求告上帝了（18节）。他以颂词为开场白，说上帝是藉 他的手施行大拯救，跟 又用实事求是的方式，说若任他口渴而死，以后再不能为上帝做甚么了。他的话不用普通祈祷形式去措辞，但都是事实。上帝听了他的求告，使泉水从裂开的洼处涌出。如果利希与以坦都在邻近伯利恒的南面，这可能就是供给称为所罗门池的古代水库的水泉。

参孙提及『大的拯救』（18节）令人想起上帝对他母亲的承诺──『他必起首拯救以色列脱离非利士人的手』（十三5）。非利士人的威胁不会持续得太久了；而参孙的有力的及难以揣忖的经历只是开始。本章的结尾一句对这一点有清楚而正式的说明（十五20）：『当非利士人辖制以色列人的时候，参孙作以色列的士师二十年。』参孙的责任是去蹂躏非利士人，而不是去结束他们对以色列的统治（十四4；十五11）。――《每日研经丛书》


士师记

士师记第十六章

【士十六16~17】参孙的能力是在他的头发上，他的头发一剃掉，他的能力就失去了。他的头发事甚么？就是拿细耳人的头发。拿细耳人，就是完全奉献给神的人。所有属灵的真实能力，都是在乎你奉献给神有多少。如果你在奉献上不彻底，你这个人就还是瘫痪的，你还没有能力。所以不管我们有多少的追求，我们总要记得，能力必定是在人的奉献上。

参孙有失败还不要紧，但是奉献不能失去，分别为圣的见证不能失去。因为失去奉献就失去能力，失去见证就失去神的同在。参孙是拿细耳人。撒但知道他那一个能力的根源是奉献。撒但摸着他那一个最要紧的，要把他那一个奉献拿掉。撒但怎么作呢？撒但借着大利拉，『天天用话催逼他』，催逼到一个地步，甚至参孙心里烦闷要死，就把心中所藏的都说出来了，把他能力的根源说出来了。结果他就落在撒但的网罗里，失去奉献，失去能力，失去分别为圣的见证，失去神的同在。这天天的催逼就是仇敌作的。撒但乃是天天的来折磨神的儿女，要把我们磨死。

【士十六20~21】参孙的故事给我们看见，甚么时候他的头发去了，甚么时候他的能力也去了，同时他的眼睛也没有了。我们所以没有亮光，所以看不见，是因为我们没有彻底的奉献。

参孙之死（十六1-31）

参孙整个故事的最后这一章，可能是早期草稿的一篇补充，而不仅是附录而已，其中有许多场面令作家、画家、音乐家和戏剧家感到难以忘怀。

（一）

每一章的开始都谈及参孙看中某一个女人。开头的每一节都是几乎寥寥几字，好象迦萨的公式veni, vidi, vici（编按：意思是『我到，我见，我征服』）。『参孙到了迦萨，在那里看见一个妓女，就与他亲近。』大抵他料想会受到伏击的，因此他半夜起来，将城门扛在肩上到犹大山区的中心地希伯仑，表示他瞧不起城门的守 ──这一段路长达四十哩！

读者或会不明白，这个故作安排的遭遇，并没有像以前那样带给他麻烦，到底其重要性如何。当然可能是这女人像他一样在迦萨是外地人。也许他与这女人亲近的事，只作为叙述另一次超人力量的故事的背景，他这次来迦萨的事，无论如何，也正是令他致命的前奏。

（二）

参孙的女人，以大利拉最着名，因为惟有她的名字在圣经中可以找到。圣经上没有说她是非利士人。但是，她在许多方面扮演参孙妻子的角色（十四章），她同样也容易受制于非利士人的压力，我们可以假定她是他们的一分子。事实上，她就是箴言一至九章中不断拿来与智慧作比较之『外女』的化身。以下是一段典型的经文──

我儿，你要遵守我的言语，
将我的命令存记在心，
遵守我的命令就得存活，
保守我的法则好象保守眼中的瞳人。
系在你指头上，刻在你心版上。
对智慧说，『你是我的姊妹！』
称呼聪明为你的亲人，
他就保你远离淫妇，
远离说谄媚话的外女。
我曾在我房屋的窗户内，
从我窗棂之间往外观看，
见愚蒙人内，少年人中，
分明有一个无知的少年人。（箴七1-7）

『愚蒙』或『头脑简单』是希伯来形容词的译法，与通常译成『诱惑』或『勾引』的动词相联系。英文的『愚弄』或能表达出概念中的联系。这正是非利士人的首领对大利拉的要求──诈骗参孙，愚弄他，让他出卖他力气来源的秘密。

我们可能不喜欢这样去低估外国女人。我们很清楚地知道，当一个人对另一种族的人说这样的话：『我料想他们还不错，但是你不想要与这样的人结婚』──这就隐含 一种种族歧视。读路得记时我们将处理这个问题，其目的之一是恢复『外女』的『声望』。

大利拉是参孙的女人中最着名的一个。故事的作者也说他是参孙真正喜爱的一个妇人（4节）。他的妻子在开始时也令他喜爱过（十四3及7），这两个女人都责备他爱她们爱得不够（十四16与十六15）。可怜的参孙，他的爱令他致命。他爱错了对象，花言巧语对他造成的伤害远非他的惊人力气可以挽救。他经得起粗暴的待遇，但是容易受人愚弄。

（三）

他的结局，就像他其他方面的生活一样，曾有过各种评价。马丁路德对他的评价不好，约翰密尔顿看他是个苦命英雄。笔者无意支持任何一边的意见；但想再一次提出在讨论十三章时所提的意见──将参孙与士师记的前辈们分开来，可能是不公道的。

他在磨坊里，被套上马具拿他当盲牛般加以劳役的描述常被用作比喻。在大衮庙中他像耍熊一样被折磨以逗得观众的笑声。但是有关他最后大屠杀的场面（30节）需要说几句。

他竟在外族的神明崇拜场所，第一次公开的向上帝祈祷（与十五18比较），这是一种讽刺。只有当他在被人踩到无法抬头的时候才需要求助。他本身没有向上帝祈求大力气。那是当他归上帝作拿细耳人，由他的母亲所作的许诺而得到的，不在于他。（许多成年人也都不明白为甚么父母让他们在幼年时接受洗礼。）上帝的灵常在他需要时不求便临到他身上。然而现在，眼瞎智昏，威信尽失，像后期竞技场上的牺牲者一样，成为残酷游戏的嘲笑对象，他知道他的需要。我们不需要知道我们在危难中上帝怎样来救助；但我们知道，无论甚么时候，在甚么地方，我们有危急，都可以祈求他的帮助。这一点令双目被剜了的参孙能挺身面对死亡。

参孙也是可被伤害的，这一点更增加他实际上对别人的魅力，人们一向认为敏捷的步法和挥动自如的膀臂会使他们脱离险境。参孙的失明常成为绘画家绘画的主题，因为对他们来说那是活动的终结。『参孙痛苦的挣扎』这幅画是出自半生失明的诗人的作品；但是在密尔顿（Milton，英国诗人──编者注）谈及自己失明的诗歌的结尾几行中，所指的方向与参孙的收场截然不同：

上帝既不需要人的工作，
也不需要特别施与，
谁最能负起他的轭，
便能最好地事奉他。
他的国度是尊贵的，
千万人在他命令下迅速行动，
为他攀高山，越过平原和海洋，
他们也恭敬地侍立和等候在他面前。

参孙最后所关心的是报仇──他当然不仅是失明那么简单，而是被剜去双眼。英文标准修订本附带地说明报仇是『为了那剜我双眼之一』（28节）误导了希伯来文的为双眼被剜的报仇行动。（编按；中文和合本正是这样翻译的。）这种但求可怕的个人『满足感』，与旧约圣经中的英雄人物不同，也与我们从耶稣领受到的伦理有极大分歧，因为耶稣祈求天父赦免那些令他受苦的人，他不像居功自夸的参孙那样。――《每日研经丛书》


士师记

士师记第十七章

米迦与伯利恒的利未人（十七1-13）

（一）

这个短短的第十七章带我们进入士师记的最后一部分。十七至廿一章本身不是文学上的单元，其中有两组故事：十七至十八成一组，十九至廿一是另一组。它们有某些共同的主题，至少在组织上有一点相类似，即是重复地提及『那时以色列中没有王』（十七6，十八1，十九1，廿一25）。

这五章之中有共通的动机及主旨，与士师记的导论之间有许多有意义的连系，其中有一部分我们在讨论第一章时亦已提及。但是第一章与这五章之间的最重要连系是隐藏不露的。在这几章之中，既没有『士师』也没有『拯救者』，也不谈及任何外在的敌人。

常常认为最后的几章属于古代的资料，就像士师故事中的许多资料一样（二至十六章），为了种种原因，这些原有资料在申命记历史学者的手里，避开了重编处理。根据我们所知道的，士师记的编者只是将以色列中没有王时代的一些传统以及王权发展中的士师传统并排而已，后期旧约圣经的编纂者也用类似的归档法（即现在基督教的圣经的形式）；将路得记插在士师记与撒母耳记之间（请比较我们在这几卷经文中的导论）。

笔者在第一章己提及，如果后面这几章的安排只属于无可避免的结果，它们对于整卷书来说，会比外表看来更重要。部分近代学者企图以各不相同的方法，解释在这几章中也出现了申命记作者的手笔。这些研究之一，是很 重『各人任意而行』这一件事实（十七6及廿一25，说明那时以色列中没有王时所出现的情形），是彻底的申命记作者的笔法。我们将很快的回头来讨论这一点。这位学者认为士师在对抗外敌方面有一定的任务，在解决士师记十七至廿一章所谈的内部争论方面却不负责任。我们一定会立刻留意到，我们对有关底波拉（四4-5）及士师的名单（十1-5及十二7-14）的讨论，都说明这位学者的看法未必可靠。笔者在此提供与前面不同的方法去研究这几章经文。

（二）

本章从一开头便满有幽默感。写故事的人几乎是一有机会便拿米迦开玩笑。一个人怎可以为自己安顿神堂？至于说分派他一个儿子作祭司（5节）更属荒谬。（甲）已有上帝特别选定的祭司族；（乙）儿子又怎能够合适做你的『父』（10节）？一个多么愚蠢的北方人！一个多么糊涂的以法莲人！我们不必花时间去推想这故事是为谁写的，而这故事认为这个出身于『大 之城』属利未族的他，至少是公正的，况且这个失了业的少年人也同意做米迦家的祭司。（无可否认的，聘用这位年轻的利未人，可以说是令情况恶化的；如果他不属于承担祭司职的利未族，他将会因为能够在任何圣所里担任辅助性的职务感到满足。）

开头的四节经文可能是较早期故事的片断，接下去的故事乃根据这片断发展而成。第四节的『雕像』和『铸像』，可能就是第五节所用的『以弗得』和『神像』两个新名称。米迦的名称在希伯来文第一及第四节的写法较长较旧式，目的在引起对原文的涵义加以留意：『谁像耶和华？』就目前故事的形式看，它是一个含有恶作剧意味的名称，指这个人负责一种令人怀疑的祭礼。

米迦的母亲，像任何爱护儿子的母亲，也像耶稣的譬喻中浪子的父亲一样，儿子认罪令他感到不知所措，且立刻将他对偷钱者的咒诅改变为祝福（2节）。从下一章的记载看，这位母亲是失败了。

（三）

这一章里面充满了幽默与嘲笑。但这类乐趣就像那专爱私下倾谈有关丑闻的事一样。米迦有了钱又可从母亲的榜样得到帮助与鼓励，他也就越变越坏。第四及五节中用于崇拜对象的名词令希伯来文圣经的读者感到心惊胆颤，毛骨耸然。

笔者怀疑这故事在旧约圣经中是属于较后的作品，其中实际引用了两三段读者所熟悉的经文。『雕刻偶像』是十诫所禁止的（出二十4，申五8），『铸造偶像』按出埃及记卅四章十七节的记载也是严禁的事。事实上，『铸造偶像』的败坏行为并不下于铸造金牛犊（出卅二32及申九章）。

但是雕刻偶像与铸造偶像，只在另外两处经文中以成双的姿态出现。一处是在那鸿书一章故事的巅 ，那里记载 对亚述的尼尼微城的痛责与毒咒──

『你名下的人必不留后，
我必从你神的庙中，
除灭雕刻的偶像和铸造的偶像，
我必因你鄙陋使你归于坟墓。』（鸿一14）

另一段经文的意思更深入，它排在一连串申命记结束部分所列出的各种咒诅的前面，是最初以色列十二支派在以巴路与基利心山上严肃的聚会中，向犯罪者宣布的咒诅。以巴路山与基利心山是在『以法莲山地』（士十七1，8）。

『有人制造耶和华所憎恶的偶像，或雕刻或铸造，就是工匠手所作的，在暗中设立，那人必受咒诅。』（申廿七15）

士师记十七章四节记载的公然出现于尼尼微城的行为，已遭受耶和华谴责，私下出现于以色列的，也必受严重的咒诅。这一切事操在一个妇人手上，她咒诅暗中拿了钱的贼，却祈求耶和华赐福与她的儿子。

制造以弗得和制造神像的情境一样。这里指的不是普通的以弗得──祭司服饰的一部分，而是裹了银的像。铸像是家里供奉的神像，在一些圣经故事中对此加以取笑。大 的妻子米甲把家中神像放在 上骗过他父亲派来的杀手（撒上十六13，16）。拉班设法找回他的女儿和雅各偷去的神像，拉结把神像藏起来（创卅一34-35）且坐在神像上面，说『现在我身上不便』，不能在拉班面前站起来。

圣经中还有一件类似的事，为这一章投下一线曙光──

以色列人也必多日独居、无君王、无首领、无祭祀、无柱像、无以弗得、无家中的神像。后来以色列人必归回，寻求他们的上帝耶和华和他们的王大 ，在末后的日子，必以敬畏的心归向耶和华，领受他的恩惠。（何三4-5）

以弗得和铸像只在这里和本章五节的经文相对应。何西阿认为邪恶的以色列人，必须去除以弗得和铸像，才能寻回他们的真神上帝和真正的王权。

这些经文使第六节的记载更显得意义深长：『那时以色列中没有王，各人任意而行。』申命记十二章八至十四节可能是提醒的话，但不说明这一章是申命记式的作品。它只是引用申命记，正如引用何西亚书和那鸿书一样。――《每日研经丛书》


士师记

士师记第十八章

米迦的利未人与移居的但人（十八1-31）

富有的米迦正是一只等待宰杀的肥鹅！这一章有一层比一层深的意义。从某一层面看，这一章有意作为『士师』适当的附录，造成米迦家毁灭的原因竟是称为但族的人民，而另一个『但』却是希伯来文的『士师』。任何人很容易想象到士师记十七章原是一个独立的故事，在十八章一开头重复地说：『那时以色列中没有王』是它的补白。但现在这补白只成为十八章故事叙述的背景。在那些日子，另外一件事情显得不安的，就是但支派还没有得地为业。

（一）

士师记十八章的一个作用，是将旧约圣经中有关但族的两种不同资料连结起来。有些传统说但是个小支派，居住在犹大西北面，或即现代的特拉维（Tel Aviv）东南部的穷乡僻壤。约书亚记十九章四十至四十六节对但族的疆界有所描述。但是约书亚记十九章四十七节与士师记一章卅四节均提及严重的地方性问题，将此传统说法的一部分抵销了，也抵销了士师记十八章对传统的描述。底波拉之歌将但人与船连系起来（五17），显然是认为这支派是在南面。按旧约的另一个历史传统说法，但族是在遥远的北方、在黑门山下，靠近约但河发源地及后来称为该撒利亚腓立比的地方。但与别是巴分别作为应许之地（士二十1）的北面与南面的边界，而但与伯特利被选为耶罗波安的丘坛（王上十二29-30），是北国以色列的南北分据点。士师记十八章（在书十九47和士一章之先）藉 迁居的故事将两个地方连系起来。

这次迁居有助于决定日后以色列大批移民与定居的雏型。探子被派出去并将侦察所得回报。就但的情形来说，如约书亚记二章廿四节一样，所得的回报全部有利，但不像民数记十三至十四及申命记一章的记载，情形就不同了。以法莲山地与西乃不同，居民需要崇拜的工具和祭司制度。他们太强盛了，米迦无法阻止他们的去路。他们来到拉亿时，那里的居民很容易便成为他们牺牲品：他们用刀杀了当地的居民，放火烧了他们的城，然后加以重建，起名叫但。

如果这是迁徙与定居的雏型，它也是一个讽刺。这些后来的成功来得太容易了。他们全靠自己人众势强的。他们对待米迦的行为应受指摘，对那个利未人用小甜头令他就范，也是卑鄙的，因为这个机会主义者接受了他们所给更大的工作。他毫无顾虑的盗窃前任雇主的秘密，他成为我们现代社会常见的人物的嘴脸。

（二）

这一点帮助读者清楚看到写本章目的另一面。如果我们从后面开始，整件事就会显得更清楚。三十至卅一节用不同的方式去总结整个事件。但族所抢夺的偶像在整个故事中占主要部分，用许多不同系列的名称去形容（14，17，18及20节）。整件事在第三十节做了总结：『但人就为自己设立那雕刻的像。』士师记的作者在作简洁叙述时，选用与以色列基本宪章十诫产生冲突的字眼。直到这个阶段才提及这个利未人的名字──摩西的孙子、革舜的儿子约拿单。他身为摩西的孙子，竟能够在伯利恒，心安理得在雕刻的像旁边主持偶像崇拜。那正是以色列人所做的，至少在北以色列的但人是如此！本章所说的『铸成的像』早已提醒我们有关金牛犊的传统形式。出埃及记卅二章及申命记九章的故事，当然与王上十二章所描述的耶罗波安建丘坛有密切关系，这种在北国以色列的宗教重新出现，即是申命记历史学家不断地指责的『耶罗波安叫百姓陷在罪里』的罪。

这件事在何西阿的诗歌里有透彻的描述──

从前以法莲说话，人都战竞，
他在以色列中居处高位；
但他在事奉巴力的事上犯罪，就死了！
现今他们罪上加罪，
用银子为自己铸造偶像，
就是照自己的聪明制造，
都是匠人的工作。
有人论说，献祭的人可以向牛犊亲嘴（何十三1-2）

士师记十八章的作者也有类似的观点。他与犹大的申命记学派的批评一样，但他像何西阿一样，表达得更有技巧、更有效果，只是所用的传达媒介十分不同。他不仅指明北国以色列拜偶像为『邪恶』，且认为它是微不足道：是没有主意的蠢人从无能及左道邪说的创始者偷袭而得的。

在注释士师记八章结尾时，我们留意到另外可能是指责北国的偶像崇拜，这种崇拜是由于个人突然的意念产生的结果，其重点是由以实玛利人的金耳环所产生。

这种措辞巧妙刺人的话，较小心准备和经常重复的理论探讨更要深入。主前第七、八世纪的先知诗人都是艺术大师。阿摩司杜绝容易得来的乐观思想，亦即现代谚语所说的黑暗之中总有一线光明──

想望耶和华日子来到的有祸了！
你们为何想望耶和华的日子呢？
那日黑暗没有光明，
景况好象人躲避狮子，又遇见熊；
或是进房屋以手靠墙，就被蛇咬。
耶和华的日子不是黑暗没有光明么？
不是幽暗无光辉么？（摩五18-20）

耶利米拿活泉与贮存的水作比较，去揭露以色列人拿巴力去取代耶和华的荒唐行为──

因为我的百姓作了两件恶事：
就是离弃我这活水的泉源，
为自己凿出池子，
是破裂不能存水的池子。（耶二13）

没有人比何西阿描绘上帝因爱未获回应而遭受痛苦更深刻感人的──

以色列年幼的时候我爱他，
就从埃及召出我的儿子来。
先知越发招呼他们，
他们越发走开，向诸巴力献祭，
给雕刻的偶像烧香。
我原教导以法莲行走，用膀臂抱 他们，
他们却不知道是我医治他们。
我用慈绳爱索牵引他们，
我待他们如人放松牛的两腮夹板，
把粮食放在他们面前。（何十一1-4）

或如前一章所说的──

我遇见以色列，如葡萄在旷野；
我看见你们的列祖，
如无花果树上春季初熟的果子；
他们却来到巴力毗珥，专拜那可羞耻的，
就成为可憎恶的，与他们所爱的一样。（何九10）

有这样的艺术家与传道人，任何神学编辑还能提出更好的辩证？士师记十七至廿一章有好几件丑事写得干净俐落而且极尽幽默之能事，正是为了达到类似的效果。――《每日研经丛书》


士师记

士师记第十九章

客情典范（十九1-30）

（一）

在许多方面，这故事的主题是变化的。其主要意义与前两章的主题密切相关。它的主要人物与米迦一样来自以法莲山地，但属于较为偏远的地区。跟米迦一样，族中也有一重要人物来自犹大的伯利恒。再者这也是一个有关利未人的故事。本章的开头便提及当时以色列中仍然没有王。总之，从十七至十八章很容易进入十九至廿一章。同样，第十八章很容易与参孙的故事连上，因它重复提及琐拉及以实陶，甚至玛哈尼但（2，8及11节），令我们想起但人的其他地区（十三25及十六31）。路得记紧跟在士师记的后面也是根据同一事实──以犹大伯利恒为起始及终结。

然而，这些细节只不过是关于表达方式而已。故事的实际内容，令我们想起有关罪恶盈贯的所多玛城丑闻，这件事记载于创世记十九章一至十一节。全所多玛城的男人威胁要对罗得所接待的两位天使作性的攻击。罗得提出以两个尚作处女的女儿作代替，却为他们所拒绝，这些坏蛋且转而凌辱罗得。到了这个地步，他的客人便令门外的人眼睛昏迷，以此作为耶和华毁灭这城的序幕。

（二）

在一个重要层面上看，这故事谈及关于对客情的不同期望与殷勤对待。这个利未人的妾离弃丈夫回到伯利恒她父亲的家去。四个月之后，这个人有意收拾僵局，带 一个仆人和两头驴子到伯利恒劝她回去。希伯来文『用好话劝她』一词常含劝谏和保证的意思。这一点以赛亚书四十章二节说得最清楚──

要对耶路撒冷说安慰的话，又向他宣告说，
他争战的日子已满了，他的罪孽赦免了，
他为自己的一切罪，从耶和华手中加倍受罚。

何西阿对于寻找他离婚的前妻回家也有类似的描述。

后来我必劝导他，领他到旷野，
对他说安慰的话。
他从那里出来，我必赐他葡萄园，
又赐他亚割谷作为指望的门。
他必在那里应声，与幼年的日子一样，
与从埃及地上来的时候相同。（何二14-15）

那妇人的父亲给他盛意的接待，我们不应该认为这位父亲喜欢看见他的女儿回家。三天之后（探望姻亲这是一段合适时间？），这位利未人第一次提议回北部去，但是一次又一次的被岳父的客情挽留下来。只在第五天，他实在不愿意再待下去，才得动身离开。是这位利未人自己举棋不定？抑或他不想令妻子不高兴？抑或是这位岳父的为人，只想表现自己待客的盛意，而不理会客人的感受？好象许多丑闻一样，接 的场面给避过了，但或多或少是无耻的。

他们走路走到日头快落的时候，仆人渴望城里住宿。耶路撒冷旧城在伯利恒北面五哩之处。但那不是合适过夜的地方──『我们不可进不是以色列人住的外邦城，不如过到基比亚去』（12节）。这个可怜的人过于信赖以色列的安全可靠和客情是十分错误的。若不是有一个像他们一样属外族的老年人带他们离开基比亚的街上，他们就只好在街上过夜了。老人的盛情雅意表现了他的慷慨大方。

（三）

基比亚不单是待客冷漠无情，而且是坏到绝顶。当这些客人与主人正欢畅的时候，他们的房子就像罗得以前在所多玛的房子一样（创十九4），被一些无赖包围了，他们提出同样的要求──『把那进你家的人带出来，我们要与他交合。』这里并没有对性欲要求作明确的说明，但是屋里的人通常觉得屋外暴徒夜间充满敌意是甚么坏事都做得出，即使他们只说是相望一下。现代英译本将英文钦定本的『匪徒』（22节）译为『无赖』（注：中文现代译本也是这样），在名称上显得没有那么吸引人。事实上这种吸引人的字眼也不过说明他们是『败类』或『不务正业』的人。以赛亚也用有关的句子警告他的百姓留意那些不利于他们的埃及人（三十5-6）；耶利米将含讥笑的双关语加在巴力的名字上（二8，11）。

这件事令主人处于进退两难。大多数男人都视自己的家人和女儿贞操为神圣不可侵犯的，但是这位主人更关心在他家里作客的陌生人和对他所负的责任，他为客人洗脚也跟他一同吃喝。但只是为某一个人而不是为所有在他里作客的陌生人。为甚么将客人的妾和自己的女儿交给暴民呢？

若能够弄清楚希伯来文『这样的丑事』（ha-nebalah na-zot）一词（23及24节）是指甚么说的就好了。这个希伯来字有时是表示『愚蠢』，且常是指说话不是指行为。撒上廿五章拿八的事件将这一个词加以人格化了。拿八的名字是表示他满口愚蠢的话，没有经过思想（25节；见10-11节）。『这样的丑事』与上下文很好吻合，但也可能有更深的含义。

这主人是指有辱客情呢？抑或他们所想的是指同性的性行为？为甚么将这人的妾交出去？她不是应受保护的客人吗？是因为她只能与女人而不能与他本人吃喝和交际呢？是她只属妾的身分，社会地位较差？或者是交出两个女人以代替客人，是想转变暴徒的不正当性行为成为正当？笔者的意见是说明实际情况等于解答问题。在备受压力时，尤其是沦落异乡的人，需要有极大的自制，才能够顾及入侵者的道德健全。破坏客情当然有问题。主人这时候所提的办法，可能是他们的次要的社会关系的标记。将身属处女的女儿献上则可能是想令暴徒恢复理性。他的建议至少令他的客人感到震惊，因为一听到提及女儿，他即把妾拉住推出门外。

故事的作者有意要我们对这行为作判断，对我来说，这位利未人的信誉难免受伤。廿七至廿八节很惨痛的描述第二天的情景，妇人的主人问那个僵卧在房门前的人是否准备离开，然后悄悄地将她驮在驴上，起身回家去。难道他全不知道所发生的事？难道他不知道他的妾怎样的整夜受苦？或者这男人只是故意装作冷酷无情？因他知道在基比亚根本无法取得公道的待遇，而他也不愿意让基比亚人因为他承认妾已死自己告状无门而感到满足。

于是他回家去，将妾的尸体切成十二块，传送以色列的四境。『你见过这样的事吗？』甚至大众的反应，也是模棱两可的。他们是指基比亚对丑闻的反应吗？或他们认为这是对以色列的无声挑战？难怪他们终于做了决定──『现在应当思想，大家商议当怎样办。』――《每日研经丛书》


士师记

士师记第二十章

『他们在示剑路上杀人』（二十1-17）

（一）

在创世记十九章里，一个有关罗得的类似故事的重要部分，在士师记十九至二十章的故事中找不到。所多玛的坏蛋指责罗得竟敢批评他们的行为，与他们相对应的基比亚人，并没有对住在他们之中的以法莲老人作同样的指控。即使如此，此故事中之主题并没有丧失。这位利未人带 切成十二块的妾的尸体走遍以色列四境，要求以色列人为这事的是非作判断。他的要求（十九29-30）结果是一次隆重的民众会议，他在会众面前说明这件事的情由，再次要求以色列人商议对策（二十4-7）。

（二）

这几节经文也对许多其他经文作了回应。有些部分读起来就像是一连串的引录。这一点对正文的诠释有帮助，但有时候也成为妨碍，即是不应该将太多意义加在第二十章的一些正文上，因它们可能以引喻形式在别处出现。

乍看起来，以色列民众似乎在聆听事情的细节之前，便已准备采取行动。当以色列人『都出来』的时候，常是指作战状态。第二节说『拿刀』的步兵令这种印象加强，虽然那可能只是指身体壮健的人，不一定是真的手抓 刀。这些步兵令我们想起亚扪人恐吓雅比引起扫罗王勃然大怒的事──

他将一对牛切成块子，托付使者传送以色列的全境，说：『凡不出来跟随扫罗和撒母耳的，也必这样切开他的牛！』于是耶和华使百姓惧怕，他们就都出来如同一人。（撒上十一7）

在另一方面，这次严肃会议令我们想起约书亚记记载的示罗两次聚集，一次是解决地业分给的问题（十八1-7），另一次是对约但河边筑坛的事表示愤怒（廿二12）而且准备作军事行动。

还有，到米斯巴聚会可能有其重要性，也与撒母耳传统有关。以色列人在那里作战胜非利士人的准备（撒上七5-14）。扫罗也是在那里被选立为王（撒上十17-24）。

当我们记得扫罗自己是来自便雅悯的基比亚，撒母耳对于立他为王的事并不表示热心，而王权终于传授给犹大支派的大 的时候，我们就有了所需的一切提示，可以推断这故事的一个作用。它是一段反扫罗的宣传，对他的出生地加以嘲笑，指控基比亚蛮横应遭罪恶之城所多玛的歹运。最后提及扫罗将一对牛切成块子，藉以集合以色列人来对抗亚扪人的恐吓。这一切在米斯巴又重演了，在那里非利士人被打败了，而扫罗就在这里被选立为王。联系是很多，而这些联系都是粗笔带过。

（三）

虽然故事的写作对便雅悯与扫罗的出生地存有歧见是不能否认的，但是这故事不仅是做宣传那么简单，而且写法极有技巧。重复士师记三章以笏的故事，是讲及左手便利的便雅悯人（指用左手的人）的趣事，只是本章十六节又说左手便利的现在只有七百人！至于亚比米勒及他的在神庙中吃喝的暴民（9节），则令人想起美国西部那些枪法准确分毫不差的枪手。

这个利未人对这一次大聚集也善加利用。他告诉民众他最初是担心自己的性命。当他不成为杀害的对象时，却又发现他的妾死了。他的话令人对这女人死于意外，而非被虐待致死的情况产生怀疑。然而，写故事的人表现得不太拘谨，提及那利未人时，称他为『被害之妇的丈夫』（4节）。可是，贬低故事中的某一部分，只是作为扩展另一部分的补充。标准修订译本第十九章的希伯来文微妙地提及那利未人所指责的不是基比亚的匪徒，而是城里的『巨头』或『名人』或『巨富』（5节），不是『基比亚人』那么简单。如果提及匪徒的话（十九22，二十13），那是因为全部基比亚人都是卑鄙低劣的。

笔者怀疑这种指控不能胜诉，至少指控便雅悯的领导人物是如此。同一宗族的其他地区居民，可能只会赞成吊死几个无赖，同意控告犯强奸罪的滋事者，但是谈到指控那些诚实可靠的好人，那些属于同一城镇的好人和亲朋戚友，那就欠公道了。这类丑恶的故事之多，在西方国家实在不胜枚举。

（四）

再联系三段回应的经文便结束本段的讨论。第一段记载是在申命记十三章，这里提及三种背教的情形，同样的语气也出现于第五节及十四至十六节。杀害及虐待外邦的居民也是罪大恶极的。

另一段记载是在以赛亚书卅二章一至八节。全本圣经只有这一节经文（6节）将『厌恶与任性』一并解释了。这里表达和解释了『愚顽』与『图谋恶计』（5-7节）。有关这种连系的更有趣的一点，是以赛亚书隐藏 有意义的君主制度思想：有贤明的王来统治则社会安宁。这是士师记十七至廿一章不断提及的公式。

最后一段回应记载于诗篇九十四篇，是对报应的惩罚作强有力的要求，以下只引用开头的七节：

耶和华阿，你是伸 的上帝！
伸 的上帝阿，求你发出光来。
审判世界的主阿，求你挺身而立，
使骄傲人受应得的报应。
耶和华阿，恶人夸胜要到几时呢？
要到几时呢？
他们絮絮叨叨，说傲慢的话，
一切作孽的人都自己夸张。
耶和华阿，他们强压你的百姓，
苦害你的产业。
他们杀死寡妇和寄居的，
又杀害孤儿。
他们说：『耶和华必不看见，
雅各的上帝必不思念。』

便雅悯人受严惩（二十18-48）

米斯巴集会的记述由说话变为行动，要加以诠释就比较困难。笔者经过一段较长时间的迟疑不决之后，对接 的部分提出以下两点注释。

（一）

这段记述文在品质上有了显着的改变（变坏了）。它失去了士师记所特有的干脆简洁风格，变得复杂而且华而不实。这种情形在廿九节开始的军事计画中特别显着。经过了求问和征得上帝的旨意之后，犹大带领以色列军攻击便雅悯人。开始两天的战争对报仇心切的联合军队造成极大灾难，而便雅悯人两次出击都打败敌人。每天以色列人都向耶和华求问，终于在第三天，他们清楚的得到战胜的保证（27-28节）。这就是事情发生的情形。

难以处理的是军事计画最后部分的冗长报告。在某种程度上，我们觉得我们以前曾经见过这一切，因它们使我们想起约书亚记八章及士师记九章所用的有效的战术。但这不是问题的全部。这里很难摆脱有两个军事计画混合在一起的想法。从廿九至四十八节这段经文中，我们像是望 两组幻灯片同时照射在银幕上。主题倒是够清楚的，但是其中的细节却是模糊不清。

有些释经家赞成用较为简单的解决办法，认为本章逐一引用了两种资料来源。至于真正的细节，则学者的意见各不相同，但是一般同意廿九至卅六节属于第一种译本；卅七至四十三节是取自第二种译本。我宁愿选用苏金教授（Prof. Soggin）的提议，将报导重作安排如下：

译本甲

（29）以色列人在基比亚的四围设下伏兵，（36下）藉 所设的埋伏，就在便雅悯人面前诈败。（37上）伏兵急忙闯进基比亚。（38）以色列人豫先同伏兵约定在城内放火，以烟气上腾为号，（39）然后以色列人将临阵逃跑。便雅悯人动手杀死撤退中的以色列人约三十个，并彼此说：『他们仍像前次被我们杀败了。』（40）但在烟气如柱从城中上腾时，便雅悯人回头观看，竟见全城的烟气 天！（41）这时候以色列人转身回来，便雅悯人就甚惊惶，因为看见灾祸临到自己了。（42上）他们在以色列人面前转身逃跑，以色列人在后面追杀。（43）以色列人切断便雅悯人成几部分，并追赶残存的，在他们歇脚之处，对 日出之地的基比亚践踏他们。（44）便雅悯人死了的有一万八千，都是勇士。（45）其余的人转身向旷野逃跑，往临门盘去。以色列人在路上杀了他们五千人，继续追到基顿，又杀了他们二千人。（46）那日便雅悯人死了的，共有二万五千，都是拿刀的勇士。

译本乙

（30）第三日，以色列人又上去攻击便雅悯人，在基比亚前摆阵，与前两次一样。（31）便雅悯人也出来迎敌，就被引诱离城，在田间两条路上，一通伯特利，一通基比亚，像前两次，动手杀死以色列人约有三十个。（32）便雅悯人说：『他们仍旧败在我们面前！』但以色列人说：『我们不如逃跑引诱他们离开城到路上来！』（33）然后以色列众人都起来，在巴力他玛摆阵；以色列的伏兵从马利迦巴埋伏的地方冲上前去。（34）以色列人中的八千精兵，来到基比亚前接战，势面甚是凶猛；便雅悯人却不知道灾祸临近了。（35）耶和华使以色列人杀败便雅悯人，那日以色列杀死便雅悯人二万五千一百人，都是拿刀的。（36上）于是便雅悯人知道自己败了。（37下）伏兵从埋伏的地方出来，占领了那城，用刀杀死全城的人。（42下）那从各城里出来的，也都夹攻杀灭他们。（47）只剩下六百人，转身向旷野逃跑，到了临门盘，就在那里住了四个月。（48）以色列又转到便雅悯地，将城内的人和牲畜，并一切所遇见的，都用刀杀尽，又放火烧了一切城邑。

（参阅苏金教授关于旧约士师记的诠释，the Old Testament Library 294-6页。）

读者可从上面的两种解释中任择一种，或自己作适当的提议。

（二）

我们在本经卷中已经不止一次提及拈阄的事。按约书亚记七章的记载，卑鄙的亚干就在此方式下被发觉的。约书亚记十八章一至十节说七个尚无指定产业的支派，也是用这个方法按勘察团提供的资料分得地业。

本段经文中三次提及『求问上帝 耶和华』（18，23，27节），同样的话在士师记曾经用过两次：本书的开头第一句及十八章五节，后者记载但人问米迦的祭司他们应否继续前面的行程。这一句求问的话，也常出现于扫罗与大 的故事中（撒上十22；十四37；廿二10，13，15；廿三2，4；廿八6；三十8及撒下二1；五19，23）。从每一节经文看，我们会以为是他们要求一个合适的中间人去求问上帝的意思。但是，整体看来，可能只是出于较为机械化的想法。

撒上三十章七至八节提供了一个线索──

大 对亚希米勒的儿子祭司亚比亚他说：『请你将以弗得拿过来。』亚比亚他就将以弗得拿到大 面前。大 求问耶和华说：『我追赶敌军，追得上，追不上呢？』耶和华说：『你可以追，必追得上，都救得回来。』

以弗得如果不是一种作为求问神谕的辅助的物体，必是适当的陪伴物。在其他某些经文中，这种东西是用来在上帝面前以二选其一的方式，清楚知道事态的转变或不同阶段上帝的指示。对每一个问题或问题的每一个阶段，提供『是』或『不是』，或者『是这个不是那个』的答案。这些答案可以藉 不同长短的麦杆，掷骰子或棒子落在特别的方向去取得。

看来，他们是根据某种二进制数学方式向上帝提出问题，就像今日的人必须求助于电子计算机一样。

『任凭你们言定，终不成立』（二十18-48）（续）

（一）

我们已经对如何求问上帝旨意加以评述。至于写故事的人要我们对谘询上帝旨意的事抱持甚么态度，就不清楚了。为甚么这些最终获胜利的以色列人，竟在最初两天连连败北呢？他们在最初两天也是受命去作战的。

在类似的对抗邻近的艾城作战中（书七至八章），将那一次的败绩归咎于亚干在攻陷耶利哥城之后，取了必须毁灭的战利品。同样的情形，当扫罗求问上帝的意见，而上帝没有回答时，他才发现（也是用掣签方法）是约拿单无意中触犯了他所起的誓（撒上十四36-46）。我们是否需要在此找寻类似的结构的困难吗？

也许这个过程是错误的。首先是向上帝求问的是一个双重性的问题（18节）──『我们中间谁当首先上去与便雅悯人争战呢？』他们不是先问一个先决的问题──应不应该去攻打便雅悯人。耶和华说犹大当先上去，只是对一个次要的技术问题作回应。

另一个可能性是：或会有某种全面性的流血事件发生。读者记得他们走向北面的路上而带来灾难的那天晚上，那利未人反对在耶布斯人的城里住宿，因他们『不可进不是以色列人住的外邦城』。他们选了基比亚，它不是便雅悯城镇而是以色列人的城镇。肢解妇人的尸体被传送全以色列，不仅让他们看到发生于基比亚的情形，也让他们知道在他们之间作了甚么事。他们当然必须采取行动对付便雅悯人，不是为了担心这些行凶者没有受到应受的处罚，而是要全部以色列人负起应负的责任。

在我给本段加的题目里暗示了第三个过程。它可能只是第一个过程的不同形式。它的出发点来自一个十分有条理的观察。两个希伯来词在士师记十九章三十节及二十章七节以成对的方式出现，这情形在整本圣经中只再现过一次。以色列境内凡看见妇人被切成十二块尸体的都说：『应当思想，大家商议。』他们听了这利未人的简短说明之后，又提及这些字眼──『都当筹画商议。』

以赛亚书八章十节也有一段同样令人感到困惑的声明──

任凭你们同谋，终归无有；
任凭你们言定，终不成立。

这里也有成对的字眼。这些字眼具有挑战性，或甚至有威胁性，或提出问题来讨论会有受挫之感，这一点可能有它的重要性。

这些字眼已成为现代以色列人的政治口号。在确定的保守派及极端派，耶路撒冷区称为Mea Shearim，这些字眼常重复出现在传单和招贴板上，是该地区居民对许多他们认为是世俗化和非宗教状况的政策表示反对，他们有权利这样做。这段经文是用来对于显然不是上帝所制定的事作一般性的警告。我们应该记得，它是以赛亚最初批评犹大王国和当时的大 王权全文的一部分（赛七至八18）。

令以色列人焦躁不安的两日流血事件，可能是由于他们未曾求告上帝，便作出诸多商议和筹画的结果。

（二）

包含在士师记二十章里的这种过程是一种提示，就是说要适当地了解这里叙述的，就得抓住而且欣赏所有涉及其他经文。这一点令故事与参孙在他的婚宴中所提的谜语相似，这类谜语需要解谜的人对不同的情况有特别的理解。我们已经留意到士师记十七至廿一章之中，一些类似其他含豫言性的暗示。因此它像是士师记附录的一篇特写，值得对它作进一步的讨论。

首先我们必须划出其中的区别。研究士师记开头部分时，我们留意到其中与创世记的雅各传统的一些联系（对比士九23-57）。在那里我们看不出士师记有引用创世记的证据。或者我们应该假定这些原属于不定型的故事和主题，经过一定的时间，与过去的不同人物，例如雅各与基甸（或耶路巴力）连上了。

藉 对比，写故事的人在士师记的结尾几章，故意选用某些重要字眼或成对的字，以提醒那些熟悉圣经传统的读者，其中有重要的连系。这有点像是对挂油画提出意见，该从甚么角度去欣赏，或用甚么光线照明，会更收效。的确，根据我们某些观察，我们甚至惊奇能否从经文内在的联系学得更多。如果地理位置，宗教问题和神学态度在任何地方都是深思熟虑地暗示了，这些故事是否全都属于以色列没有君王的后期的圣经创作？

我认为这样说太过武断了，虽然我们现在有很多证据证明这两组故事（士十七至十八及十九至廿一章）绝非以色列王朝的历史记录。但是并非全属于故事，也非神秘的故事！

我们已经留意到它与创世记、申命记、撒母耳记、以赛亚书和那鸿书之间的联系，但有意义的最大的联系集中在何西亚的豫言上。而将基比亚比喻为一个充满罪孽的地方正是何西亚书。

以法莲曾作我上帝守望的，
至于先知，在他一切的道上
作为捕鸟人的网罗，
在他上帝的家中怀怨恨。
以法莲深深的败坏，
如在基比亚的日子一样；
耶和华必记念他们的罪孽，
追讨他们的罪恶。（何九8-9）

基比亚被认为是报应的战争开始的适当地点──

以色列阿，你从基比亚的日子以来，时常犯罪；
你们的先人曾站在那里，现今住基比亚的人，
以为攻击罪孽之辈的战争临不到自己。
我必随意惩罚他们；他们为两样的罪所缠，
列邦的民必聚集攻击他们。（何十9-10）

这里没有意思说何西阿是在怪责以色列人，因为他们在基比亚选上扫罗作王；他的豫言所针对的是较为一般性的罪孽。这种风格在何西阿书六章九节看得很清楚──

强盗成 ，怎样埋伏杀人；
祭司结党，也照样在示剑的路上杀戮，行了邪恶。

在往北面的路上杀戮，是与利未人站在米巴斯大会前的另一个联系，因为『杀戮』一词是士师记二十章六节译为『丑恶的事』。

何西阿知道早期的基比亚恶徒的故事。写故事的人将故事重编，应用从其他圣经资料所得的丰富线索，将内文加以装饰，每一方面的资料需要分开来作鉴定与欣赏。它需要超过一周婚宴的时间，去解答所有随 而来的疑难。――《每日研经丛书》


士师记

士师记第廿一章

【士廿一25】士师时代的两大特点：(一)神王权的坠落──士师秉政的时候，以色列中没有王，各人任意而行；(二)神生命的失去──国中遭遇饥荒(得一1)，指属灵粮食的缺乏。这两件事有其必然的关连性。凡是神不能掌权的地方，神的儿女必然因缺乏属灵粮食而致灵里饥荒。主的话成了仪文和字句，好象主不再是我们活的神！─ 门徒之家《路得记伴读》

便雅悯人恢复地位（廿一1-25）

这段古怪的叙述，从许多方面看，都适合作为士师记末了几章的结束。就像前面几段一样，解经家必须对经文中的惊人特写，采用不同的方法去解释，避免作过多或过少的取舍。在圣经上找到类似的情形实在不多。

（一）

这是第三次本卷书回顾在伯特利放声痛哭的主题。首先是在二章一至五节谈及，再在二十章廿六节提过。在每一段经文中都谈到献祭（及献燔祭），似乎是为了合法地向耶和华献祭。据我们所知，至少申命记的观点认为这时的圣殿的地位可疑，这一点令我们猜想士师记突出的这部分，不仅解释了圣橡之所以称为哭橡那么简单；圣坛边的一切不愉快事情，暗示了基本上的不稳定。

然而，哭泣在本章的结构上扮演更重要的角色。就像二十章的一连串战争一样，故事的叙述相当重复。可能是因合拼了不同的资料来源的缘故。这也足以解释为甚么用两个不同的办法，去为便雅悯人提供妻室。但另一方面，对于不上米斯巴之人的重复质询（5及8节），解释了民众极度哀伤的经文。与此同时出现的是一种犹豫不决的态度及方向上的不明确。

（二）

在这离奇故事的所有人物中，基列雅比人最值得我们的同情。由于他们对抗族中的一个支派的行动，而令整族的势力削弱了，所有的支派同路下跌──为了修补与便雅悯之间的裂痕而付出扑灭外约但某些人的生命的代价。情形很像是抢了彼得之物去补足保罗。这种情形也令我们想起我们的政治领导人物，他们常是过分的热衷于自己的理想，当得不到满意的结果时，他们告诉我们需要更彻底实行他们的政策，而不是减少。

但是为甚么是雅比人遭遇不幸？故事说他们不参与二十章灾难性的事件，虽然该章好象暗示了相反的说法，把住基列地的众人都包括在内（二十1）。为甚么这个故事作此宣告呢？如果可以撇开故事发生的次序而用较为幻想方式去看事情，笔者假定，他们是为了将来与扫罗联系起来而付出高贵的代价。这城邑的名字在圣经中出现过四次。讨论利未人之妾被斩成碎块时，我们曾提及扫罗在撒上十一章也以类似的行动，对亚扪人的王拿辖的残酷威胁雅比作回应。撒上卅一章十一至十三节提及雅比城，将扫罗的尸体从非利士人那里取回，并给予礼仪的埋葬，以此善报他。当大 听到雅比人的虔敬行为时（撒下二4），他似乎并不太肯定他们对他是否忠心：

大 就差人去见基列雅比人，对他们说：『你们厚待你们的主扫罗，将他葬埋，愿耶和华赐福与你们。你们既行了这事，愿耶和华以慈爱诚实待你们，我也要为此厚待你们。现在你们的主扫罗死了，犹大家已经膏我作他们的王，所以你们要刚强奋勇。』（撒下二5-7）

我猜测这些话只是对最后所提出的消息──你们不要忘记，我现在是王──作礼貌上的引进。最后，撒下廿一章描述大 默认扫罗家过分的虐待仇敌非利士人，也简单提及雅比人从非利士人那里偷走扫罗的尸体（12节）。任何城镇，对扫罗的感情好于大 的，都不会有好信誉。

（三）

抢去示罗舞娘为妻的事有它的意义，而不仅是为了恶意的回忆。地中海一带的其他民族间也流传 类似的故事。最着名的是传说中的罗马人抢夺附近古意大利中部色宾（Sabine）的妇女，起源于罗慕拉（Romulus）亲自组织的抢妻团。也许更为相似的是一个希腊故事，说麦新尼（Messene）的男人在节期中抓住处女进希腊女神庙里。十六至廿四节记载处女是在大节期间在示罗大祭坛边跳舞时被抢的，这一点可以说明这段记述是根据古代习俗写成的。酒会中充满异国情调，行为举止与日常规范不同，容许一定程度的浪漫色彩。如果在以色列传统的某一阶段中，这种行径出现问题，就说这事只发生过一次，而且是在受控制情况下出现，或可减轻其令人反感的程度。

（四）

对于士师记十九至廿一章民众大会为以色列人面对的问题所提供的解决办法，学者之间的评论有极不相同的意见。笔者认为部分学者对于以色列十二支派联盟的看法过分理想化。当后来的王以及他宫廷中的官职标志产生了不受欢迎抗衡力时，上帝能够藉 士师或拯救者的合适助力，通过它的议会去统治。旧约圣经的部分传统，对君王制度的确抱持了敌视的态度，有一部分则对它采取漠不关心的中立态度。但是在士师记最后两章之前，我们看不到有任何以色列人在行动上同心合力的描述。

我明白这是作者有意要读者对民众会议的商议感到吃惊。他在本经卷最后一章最后一节提醒读者这一切事发生时，『以色列中没有王，各人任意而行。』那可能只是说百姓没有王便无所顾忌的依照自己的见解去做。但原意不是如此。『随自己的意思』而行，在上帝眼光中是错误的。虽然如此，反扫罗的宣传和暗示，好象提及犹大的伯利恒，倒令笔者觉得写这几章的目的，不在期待任何君王施拯救，而是盼望扫罗之后有一位合适的王。

（五）

一般说来，旧约圣经不是只为过去而谈过去。如果是强调在过去某一时代没有王，所指的可能是指当时没有王。因此，主前五八六年耶路撒冷城墙倒坍及大 王朝崩溃，百姓被掳之后的一个时期，都是指没有王的日子。这一点与我们较早时候的观察相符合，即士师记的前面几章（二至十六章）是申命记的附加资料，本身处在被掳时期。这样的经文鼓励我们进一步清楚第廿一章深一层的意义。

经过了新近一次的流血事件，便雅悯族受尽各方面的指责，一切等待恢复。便雅悯可能只是代表一个破坏了而需要重建的社会。但它更像是代表了一件较为明确的事情。提出来的问题是拒绝建立婚姻关系。便雅悯可能代表一个社会，无论是在巴勒斯坦或在散居世界各地的犹太人中（Diaspora），它都必须克服被掳的命运，都必须在支派之间建立关系。士师记末了部分的『弥赛亚』作王的理想，也是一种普遍的理想。――《每日研经丛书》


讲道材料

耶利米书提要

耶利米――眼为泪泉，爱的先知

先知名意：耶和华使之高举，抛扔

先知执事期：　一1~3；(王下廿二~廿五章；代下卅四~卅六章)

　约西亚时代20年　先知呼吁请求神使百姓悔改

      约雅敬时代11年　先知警戒百姓悔改回转

      西底家时代14年　即将来临的审判，恢复应许

大纲：

     一、被掳前的信息20篇 一~卅八章

     二、被掳中的信息　　　卅九~四十二章

     三、先知在埃及的信息　四十三~五十二章

先知的特点：

1. 创世前神的呼召，神已经认识他到可委任的地步　一5；诗一三九16

2. 未出母腹就分别为圣，单单属于神，如同施洗约翰　路一15

3. 未出母腹就派作列国的先知，神按手他的口，赐话语能力，与主联合。先知自认年幼，未准备好。

4. 先知有十次祷告，是为神哀哭的先知。

神托付的信息：消极的是拔出，拆毁，倾覆敌挡神的东西；积极的是建立栽植神的东西。两个国度－魔鬼与神的争战，旧人与新人的争战。

神赐的异象：

1. 杏树枝：神复活的能力，使神的话必成功　参民十七章

2. 从北而倾烧开的锅：灾祸从北方的亚述，巴比伦而来，侵犯，掠夺，掌握本卷异象的灵意。(1) 池子(二13)，败坏的根本是离弃神活水的泉源，任意妄为依靠自己的能力智慧劳苦作工，却徒劳无益，神不悦纳。人类第一个罪是任意妄为。

(2) 葡萄园(十二10)，教会是神的葡萄园，除了结生命果子，别无用途(约十五章；结十五章)。教会的领袖不遵神命，践踏神尽心培养的果子，引教会走向世界，必受刑罚。

3. 腰带(十三1~11)，信徒紧贴神身如腰带，离了神要枯干，腐烂无用。离开的原因，是生命浮浅产生骄傲(约十五5)。

4. 酒满坛(十三12~14)，属世的宴乐占满心，使灵里昏暗，遭神灭绝。

   5. 旱灾(十四2~5)，生命枯干，离弃活水的泉源，被仇敌征服而蒙羞。

6. 窑匠抟泥(十八1~4)，信徒在神手中顺服，接受神的工作，若是不顺服，必受亏损，另作用途。

7. 二筐无花果(廿四1~7)，极好初熟的无花果是顺服神的儿女，生命丰盛，一心归向神，有认识神的心，心先归向神，才能除去心中的拦阻帕子，而灵里有光认识神(林后三16)。

  极坏的无花果，腐烂不可供应人，生命死涸，是不顺服神的儿女。

8. 十七舍克勒银子买地赎回(卅二9)，是神救赎撒但俘虏的表记。十七是复活之数，一月十七日清晨主复活。

9. 法老宫门的砖石(四十三8~13)，预示巴比伦灭埃及。

10. 不倒空的酒(四十八11~12)，旧生命未经过十字架的破碎，新生命不能出来。

被掳前的信息二十篇：

(二~三5) 神儿女的二件恶事：离弃神活水的泉源，为自己凿池子，却是破裂不能存水的漏池。凡离弃神活水泉源的人，依靠人得二手货，生命必枯干。主是葡萄树，我们是枝子，支取主的生命汁浆长大丰盛。人靠聚会维持宗教活动，却不去亲近神，与神有活的接触，造成生命枯死。神一再呼召 的儿女归向 ，亲近 的人， 也必亲近他，且能顺服 ，抵挡魔鬼(雅四8)。

  (三6~六章) 神对背道儿女爱的呼唤，叫他们承认罪孽，应许有一救主要牧养他们，虽然仇敌凶残，却不能越过神的范围，撒但是神手中的筛子，藉此洁净 的儿女。

  (七~十章)脱离虚假的聚会，改正行动作为，对付罪恶，在心灵与真实里敬拜神，就是为主而活。

  (十一~十二章)神儿女毁约带来咒诅，回忆以往神带领他们出埃及，脱离魔鬼的权势，现今竟不听从神的约，随从自己顽梗的恶心去行，惹动神的怒气，自作自受，虽呼求神也徒然。

  (十三章)离弃神而独立，遭被掳，灵里昏盲。

  (十四~十五章)离弃神，生命枯死，失去神的同在，被掳的命运已经定夺。

  (十六~十七18)被掳的悲哀，呼求神作避难所。

  (十七19~27)呼吁安息在神的手中，向己死，向神活，分别为圣单单属于神。

  (十八章)信而顺服的呼召，败坏背离神的国，建立顺服神的国。

  (十九~廿章)里外之火焚烧先知，又焚烧神的儿女，顽梗到底还是不悔改，将神当作平常，结局悲惨。

  (廿一章)生命与死亡之路的选择，顺服神手中的惩罚工具巴比伦王存活？还是逃亡而死？

  (廿二章)数算犹大王室之罪，违背律法的都是罪。

  (廿三1~8)赶散残害羊群的牧人之罪，为己权益不惜牺牲羊群，分门别类，遭神弃绝。

  ( 9~40)先知为己利益妄自发预言，引导百姓走入岐路，遭神反对。

  (廿四章)呼吁民一心归向神，如同极好的无花果，有认识神的心，一心归向神，顺服神服在巴比伦王的权势下受管教。认识神的秘诀是一心归向神(林后三16)。

  (廿五章)呼吁离开恶道，与神同住，被掳七十年的命运已定。

  (廿六章)再次呼吁各人回头，离开恶道，改正行动作为挽回神的怒气。

  (廿七~廿八章)呼吁顺服神手中的筛子巴比伦王。

  (廿九章)先知寄信去被掳之地，勉励他们顺服七十年，末后必有指望，专心寻求 的就必寻见，神不拒绝任何一个到 面前去的人。

  (卅~卅三章)管教的目的是为了拯救，拆毁是为栽植， 所疼爱的 必管教，被主管教的人有福了，主耶稣的死而复活必买赎 的教会，如同先知用十七舍克勒银子买回了地。十七是复活之数，主在17日清晨复活。

被掳中的信息：

(卅九~四十二章)传达神劝告百姓投降巴比伦王，若不听从逃去埃及必死亡。

先知在埃及的信息：

(四十三~五十二章)先知被掳埃及，指明埃及地的逃亡犹太人必亡于巴比伦。外邦十国必遭审判。

  (四十六章) 主前605年，迦基米施之役，埃及败于巴比伦。

(四十七章) 主前609年，埃及进攻非利士(王下廿三29)。

  (四十八章)摩押的倾覆。

  (四十九1~6)亚扪被掳。

  ( 7~22)以东的败亡(参俄巴底亚书)。

  ( 23~27) 亚兰国的灾祸。

( 28~33)主前599年，巴比伦攻打亚拉伯的夏琐，基达。

  ( 34~39) 以拦的结局。

  (五十~五十一章) 主前539年，巴比伦亡于玛代波斯，遥指末后大灾难世界的毁灭。

先知得力的秘诀──是祷告，支取天上来的能力。

本卷记录先知十一次祷告：

     (一6) 为传达神的话语呼求神。

     (四10) 为民败坏光景哀叹。

     (十6~10) 称颂神的伟大，众人当敬畏神。

( 23~25) 求神从宽，行在 命定的道路中。

     (十二1~4) 求问神恶人为何亨通。

     (十四7~22) 求神同住不离开，为百姓认罪哀求神施怜悯。

     (十五15~18) 向神诉冤，为忠心传神的话遭凌辱，不想宴乐，痛苦不止而静坐。

     (十七12~18) 求神医治背道的病，拯救离弃活泉的恶行。

     (十八19~23) 求神管教敌挡的儿女。

     (廿7~13) 向神诉明里外之火的追逼光景。

     (卅二16~25) 称颂神的伟大与超越。―― 张向晨《圣经六十六卷》

新约里的耶利米

前面我们所思想的，是耶利米对神的这一群特别百姓所传最后的信息。耶利米书其余的部分还有：巴录的补注（第45章），耶利米所论有关四围列国的信息集（第46-51章），和历史的附注（第52章）。这些论到列国的信息，很可能是在他漫长职事中，许多不同的时候所传讲的，后来被搜集在一起。有趣的是，在七十七译本中，这些信息排在25:13以后，并且信息的次序也不一样。不过，我们不去思想这些信息。前面我们已经就耶利米书的一些重点，加以分析、默想。这一章我们要转到另一个有趣的题目，作为本书默想的结束。

读圣经的人都知道，圣经中的新旧约，其实是交织在一起的。这是从整体、一般性来看的。事实上，除非我们对旧约有认识，可以从旧约得引证，否则我们就没办法充分的研读新约。新约的作者从头至尾，都一致认定，旧约的历史是正确的，旧约的教训是有权威的。我们找不到他们当中，有那一位对这观念有任何的偏离。我们主之所以把摩西的吩咐摆到一边去，乃是因为摩西的吩咐，已经在另一个更高的律法中得到了实现。希伯来书的作者能够说，古代的一些仪式已经成为过去，乃是因为这些仪式所代表的道德和属灵上的价值，已经充分而完全地在基督徒的世代里得到了应验。可是，这并不只是一般性而已。新旧约之间，还借着新约直接引用旧约的经文，使用旧约的观念，而密切的交织在一起。最后，新旧约在超自然，在以基督为中心的事上，也是一致的。同时，我也应该指出，新约作者，包括我们主自己，所拥有的圣经乃是旧约。路加也许是惟一的例外，因为他是一个希利尼人，不过他所受的基督徒训练，也是来自希伯来人基督徒，特别是保罗，所以从他的着作中，还可以看出他对旧约是相当熟悉的。

现在我们要看看，先知耶利米的这本书在新约中占着一个甚么样的地位。首先，我们要从一般性的来看，然后我们要简单的思想新约引用的一些耶利米书的经文。

从一般性的事实来看，耶利米在新约中出现了两次，都是在马太福音（太2:17;16:14）。在我们现在用的圣经版本中，另外还出现了一次（太27:9）。但是，很明显的，第三次出现的这个地方，是早期抄写的文士误加的。关于这一点，加尔文说，「我必须承认，耶利米的名字为甚么被加进去，我不知道。我没有兴趣去追究这个问题。我只知道，这话是撒迦利亚讲的，他们误写了耶利米。」而耶利米出现的这两次，第一次是直接引用耶利米的经文，我们等一下就要来研究；第二次是记录在该撒利亚腓立比，我们主询问 的门徒，人认为 是谁时，门徒对 的回答中，提到了耶利米的名字。除了直接提到他名字的这两次以外，新约中直接或间接引用耶利米的豫言，达四十一次之多。有趣的是，这四十一次中，有二十六次出现在启示录。显然，约翰对旧约中的这位大先知相当熟悉。

直接引用耶利米经文的，共有七次，依序：

１ 太2:17{\LinkToBook:TopicID=34,Name=太2:17-18}；
２ 太21:13{\LinkToBook:TopicID=35,Name=太21:13}（另见相关经文，可11:17;路19:46）；
３ 徒15:16{\LinkToBook:TopicID=36,Name=徒15:16}；
４ 罗9:20{\LinkToBook:TopicID=37,Name=罗9:20-21}；
５ 林前1:31{\LinkToBook:TopicID=38,Name=林前1:31; 林后10:17}（林后10:17又重述一遍）；
６ 来8:8-12{\LinkToBook:TopicID=39,Name=来8:8-12; 10:16-17}（来10:16;17又重复出现）；
７ 启18:2{\LinkToBook:TopicID=40,Name=启18:2}。

下面我们所要作的，只是看看这些直接引用的经文，在新约和在耶利米书中，各占甚么样的地位。我所要讲的很简单，可以说只是一种介绍性的资料，我希望有人能就这些题目作更深入、更完整的研究。

马太福音2:17-18

引自耶利米书31:15-16{\LinkToBook:TopicID=25,Name=属灵的新约（耶31章）}

在耶利米的豫言中，这段经文出现在「盼望的信息」中。那时先知被囚在护卫兵的院子里。这段信息论到神出于 自己的那永恒的爱，所发出的举动。首先，他承认全国性的哀伤，但是紧接的是耶和华的怜悯──「你禁止声音，不要哀哭，禁止眼目，不要流泪。」马太引用这段经文，论到希律残杀无辜孩童的事。对他而言，妇人为她孩童被杀的哀号，乃是象征这个国家的罪所带来的后果，也是人性的失落之表记。他们的哀哭，乃是邪恶的行动所带来的直接后果，这后果直接牵涉到那些无辜的人。马太所引用的耶利米的经文，只提到哀伤的事。可是，他自己的记录，接着告诉读者，神介入这件事，保全了「圣婴孩」的生命。我们可以回到耶利米的豫言，补全马太引用的经文未完的部分。因为这位「圣婴孩」临到人类历史时，四围尽是一些忧伤的事。然而， 的临到实际上就是要结束这些忧伤，要擦去人眼中的一切泪水。耶利米的豫言中，也是以此作结束。虽然当时四围漆黑，但透过这层黑暗，他看到了一线亮光。耶稣是在人类历史中黑暗最浓的时刻临到。然而， 的临到，就使那豫言中的一线亮光，变成了应验的荣耀光辉：「 搭帐棚住在我们中间，充充满满的，有恩典有真理。我们也见过 的荣光。」人类哀哭的小调，如今转换成完全喜乐的大调。

马太福音21:13

引自耶利米书7:11{\LinkToBook:TopicID=15,Name=被扭曲的真宗教（耶7:1 -8:3）}

这段话是这位先知在一个戏剧性的、矛盾的时刻里说的。那时在约西亚的影响下，圣殿已经修复，全国浸润在一片欢乐的气氛中。百姓蜂涌到圣殿的院中，他们情不自禁的喊叫：「这些是耶和华的殿，是耶和华的殿，是耶和华的殿。」他们这样欣喜若狂，还有一个原因：他们深信，圣殿修复了，他们国家的安全就有了保障。他们又说，「我们可以自由了！」就在这个举国欢腾的日子里，这位年轻的祭司兼先知，从亚拿突来，站在人们如潮水一般涌入的圣殿门口，斥责那些百姓，说他们所作的是虚假的，没有意义的。因为他们一方面这样庆祝，另一方面却继续不断犯罪──偷盗、杀人、不洁、说谎、拜偶像。他们的宗教和他们的道德生活分离了，所以他们所作的一切都没有价值。因此，圣殿反而变成「贼窝」。这个词含有深远的意味，同时他可以让我们看到，一个圣洁的地方，也可能成为那些杀人、犯罪的人藏身之处。时间像水一样流逝。第一个圣殿不久就被火烧毁了。过不多久，所罗巴伯又重建圣殿。可是，又不多久，这圣殿又被掳掠，变成荒场。最后希律又重建圣殿，这个殿远超过以前的旧殿。从物质宏伟来论，它比以前的旧殿胜过许多。这次的重建费时甚长。耶稣开始公开服事时，这殿的工 已进行了四十六年（约2:20），整个工程一直到主后六十四年才完成。六年以后，这殿又被罗马军队所毁。耶稣脚底所走的，就是这个圣殿的院子， 常常在这殿里教训人。在开始公开服事之初， 曾洁净一次圣殿。在 快结束 的事工时，又洁净了一次。 就是在后面这次洁净圣殿时，引用了耶利米的豫言，宣告他们把圣殿变作了「贼窝」。耶稣引用这经文时，稍加改变，这个改变有深远的意义。耶利米是用一句发人深省的话，问他们：「这称为我名下的殿，在你们眼中，岂可看为贼窝么？」耶稣引用的时候，改为：「你们倒使它成为贼窝了！」 所看到的就是这样，圣殿里的那些属灵的领袖，道德的教师，其实就是剥削百姓的人，他们行了各样恶事。按照马太所记， 当场就洁净圣殿，使它恢复原来应有的功用，接着就有孩童在那里欢唱和散那！所以，耶利米斥责他们污秽了圣洁的地方，耶稣也斥责。不同的是，耶稣除了斥责之外， 还有能力洁净那被污染的殿，使之恢复原来应有的功用。

使徒行传15:16

引自耶利米书12:15{\LinkToBook:TopicID=18,Name=先知的力量（耶11:18-13章）}

约西亚死后，耶利米的职事面临了一段更艰巨的日子。在这位富有改革心愿的王执政期间，他大致上还受到了保护。现在，随着王的过世，他的轻松日子已经不再。在这情况下，他来到神面前，从神那里得到刚强，能面对前面的一切事工。在神面前，耶利米得到 的保证，不错， 弃绝了犹大家，但是最后 还是要让他们归回、复兴。耶和华的保证是以「我必转过来」一词开始的，接着就述说了将来所要成就的那些应许。

雅各在耶路撒冷会议中，对有关外邦人信徒的事作出决定时，他说，他引用的是众先知的话。他所引的这些话，比较多是取自阿摩司（参摩9:11-12）；不过其中最具关键性的应许乃是：「我要回来！」这思想正与耶利米豫言中所记录的一致。这也许就是他说「众先知」而不是说「先知」的原因。神回转过来的结果，在这两段经文所记的都一样，就是要实现神最终的旨意。比较具有重大意义的乃是，在新约中强调一个事实：外邦人也包括在神旨意最终的实现上。因此，在基督里，那在中间隔断的墙已经被拆毁，神的各样旨意，最终要通过一个新的个体──就是教会──得以实现。

罗马书9:20-21

引自耶利米书18:6{\LinkToBook:TopicID=20,Name=神的主权（耶18-20章）}

在那些黑暗的日子里，四周的环境好象暗淡无光，一点希望都没有。但耶利米得到了一个异象，看到一个稳固的根基，一切事物都不会动摇。那就是神的宝座。他这样说，「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所」（耶17:12;另译）。他在神绝对的主权里，找到了 的旨意必将成就的确据。在他的书中，接下去那一章就记录了，神吩咐他下到窑匠的家里，以及他在窑匠家中所看到、所听到的事。这一章经文乃是对神的主权所作最伟大、最带有爱心的诠释。在窑匠家里，他看到神是拥有绝对主权者， 的手正在作工。在那里，他看到神的主权是以恩惠来工作，他说，「窑匠用泥作的器皿，在他手中作坏了，他又用这泥另作别的器皿。窑匠看怎样好，就怎样作。」保罗在这里的用法，并不是直接引用耶利米书的话，而是引用耶利米在这章经文中所传达的主要信息──神的主权。请我们注意看，这里他所引用的经文，牵涉到的真理和雅各在耶路撒冷会议时，所提的众先知，完全一致，就是外邦人透过基督，可以有分于神的计划。因为早先他已经清清楚楚地说过：「因为从以色列生的，不都是以色列人。也不因为是亚伯拉罕的后裔，就都作他的儿女」（6-7）。现在他所辩论的主题，也是神有 的主权，选择自己的方法，以实现 的旨意。他引用窑匠的比方，目的就在此。这里我们又看到，器皿在窑匠手中作坏的实例。神因此就重新作了一个器皿。这个新的器皿，不单单是犹太人而已，外邦人也包括在内。

哥林多前书1:31;哥林多后书10:17

引自耶利米书9:24{\LinkToBook:TopicID=16,Name=国家的强弱兴衰（耶8:4-9章）}

这里所引耶利米的话，是在那段罕见的富有亮光和优美的经文中出现的。那时这位先知正斥责这个国家的罪，他特别指出，那些政治家误把他们国家的安全，交托在一些虚伪的倚靠上。他们所追求的倚靠是人的智慧、身体的力量、和物质的财富。他呼叫他们，回到那些真正可以叫国家强盛、保持国家安全的事上。这些事也是神在这世上所行的：慈爱、公平、和公义。简单的说，他叫他们不要单单倚靠人，应当把自己的未来建立在认识神、明白神的事上。保罗在他所写的哥林多前书和后书中，都引用了这段经文。第一次引用时，他是拿人的智慧和十字架的道理作对照。「世人凭自己的智慧，既不认识神，」所以神就把基督赐给他们，这基督不但是「神的智慧」，也是神的能力。这乃是人得力量、得安全的惟一方法，也是实现人性潜能的惟一方法。所以，我们不要倚靠那些虚假的事，单单倚靠 ──「神使 成为我们的智慧、公义、圣洁、和救赎」──「夸口的当指着主夸口。」在哥林多后书中，他处理一件非常个人化的事，那就是在教会中有些人看不起他。他请求他们，不要看个人的性格，包括他个人的性格以及其他人的性格，而是要以他所传给他们、以及传给别人的福音，来试试他的权柄，因为那福音全然是属基督的。所以，「夸口的当指着主夸口。」因此，耶利米在那时提出的大原则，不单可以应用在当时的国家事务上，现在保罗也可以引用它，应用于教会上，这教会乃是神旨意的实现。保罗应用这个大原则，不但在教会生活上──智慧和能力，也在教会对世界的服事上。

希伯来书8:8-12;10:16-17

引自耶利米书31:31-34{\LinkToBook:TopicID=25,Name=属灵的新约（耶31章）}

这里所引用的经文，又是出于耶利米书中那段「盼望」的信息。那段经文提到，这位先知在被囚中，睡了一觉后醒过来，精神清爽，就写了一首歌，这歌分为三段，每段都以「日子将到」开始。透过黑暗的四周环境，耶利米看到了神旨意最后的成就。论到那最后的成就，他用的是「以色列家」和「犹大家」。在第二段，他宣告耶和华说：「我要与以色列家和犹大家，另立新约。」他又更进一步宣告说，这个新约和以前耶和华带领他们出埃及地时，与他们列祖所立的约不同。这个新约是建立在他们对神的直接认识上，借着这样的认识，他们就可以完全了解神的律法和旨意。结果就会带来道德的洁净。希伯来书的作者两次提到这段经文。

第一次提到这段经文时，也在讨论利未祭司制度的失败，以及耶稣的祭司职分之完全。这就应验了耶利米的话，耶和华要与「以色列家」和「犹大家」所立的新约，已经借着基督的祭司职事而成就了。因此，那个旧的约就要退去。我们主设立最后晚餐时，心中就有这样的思想。 说，「这杯是用我的血所立的新约。」第二次也是从同一处经文引来的，那时希伯来书说，「因为 一次献祭，便叫那得以成圣的人永远完全。」这里的「得以成圣的人」指的是那些相信基督的人，包括犹太人，也包括外邦人。除此以外，没有别的方法可以成就神的旨意。而这里所谈的，是神的计划最终的成就。

启示录18:2

引自耶利米书51:8

关于列国的豫言，最后论到的就是巴比伦。在整本圣经的历史中，从创世记11章起，巴比伦总是敌对以色列。巴比伦总是背叛、不顺服的化身。在耶利米服事的期间，这样的态度在国中到处存在。耶利米看到神要管治那些高傲的，因着这样的态度， 要惩罚自己的民。巴比伦总是敌挡信心，总是作为神的仇敌。耶利米在豫言中宣告，虽然巴比伦长久以来都是得胜的，但她命定要被灭亡。因为他们想医治巴比伦，她却没有被治好。因此，这位先知透过那错综复杂的时间，宣告说，「巴比伦忽然倾覆毁坏。」圣经历史中一切的梦，都集中、并结束于启示录。在启示录19章，我们会看到神最终得胜的凯歌，藉此建立了神最后的统治，以及建立神的圣城。前面这一章约翰看到的是最终成就前的异象。这也就是很久很久以前，耶利米所看到的，巴比伦的倾覆毁坏。在启示录中，那位大使宣告时所用的词句，差不多和耶利米豫言的话一样：「巴比伦大城倾倒了，倾倒了！」因此，这位英雄式的先知，在犹大败坏的日子里，他所看到的不止是神的旨意在新约 的百姓里，并通过 的百姓实现了。同时他也看到一个不可避免的结果，就是那一切敌挡神的事，最终郄将完全被倾覆，被毁灭。这是耶利米所说的重要的话。这一段豫言的话，通过我们主耶稣基督，对我们更加肯定。这位基督已经从父神接受了尊贵、荣耀，又有声音宣告说：「这是我的爱子，我所喜悦的。」这就是耶利米在新约中出现的情形。找们所讨论到的，只是片断的，不完全的，不过这已经足以让我们看到圣经的完整性。不但这样，这也让我们看到神计划的一致性和继续性。从许多方面看，耶利米这本书充满了可怕的暗淡色彩。这本书的历史背景，乃是人类的失败，因为人类不断的自高，背叛神的宝座。可是，从另一方面，我们若站在这位神的先知身边，向前看，我们就不会觉得绝望。这里我们看到，神不断向那些属 自己的人「留意」，就是 一切的旨意，必朝着最终的荣耀成就前进。新约也具有同样的性质，我们看到神向前进，直到 一切慈爱的旨意最后实现为止。行走在 启示的光中，就绝无绝望的可能。虽然必须经历灾难、祸害，我们还是可以勇往直前，口唱得胜凯歌，眼中充满来自神圣城的光辉。――《摩根解经丛书》


讲道材料

耶利米书第一章

时代背景（耶1:1 -3）

读经：耶1:1 -3;王下22-25章;代下34:1 -36:21

「耶利米的话……耶和华的话临到耶利米」（耶1:1 -2）

史博士（Dr. Streane）在他为「剑桥学生版圣经」（The Cambridge Bible for Schools and Colleges）耶利米书所撰的前言中，引用了一段马爵士（Lord Macaulay）的话，很精彩：

世界上还有甚么事比这更叫人痛苦呢？一个伟人，却被命定，要眼睁睁的去看一个濒临死亡的国家在苟延残喘下的挣扎，去照拂她在解体以前那种时而昏迷、时而狂乱的光景，去注视她的活力一点一滴消失，直到她静止不动，冰冷、阴暗、完全崩溃。

选这段话作为研读耶利米书的前言，再合适也不过，因为它正确的描述了耶利米蒙召，在犹大所从事的那种痛苦职事。

在那漫长而荣耀的先知传统中，没有任何一个先知，所作的事工，像他那样不能得到人的欣赏。而他个人，在也所从事的职事上，那种赤胆忠诚的英雄气概，却远非其他先知所能比拟的。

摩博士（Dr. Moorehead）很生动地描述了耶利米所事奉的那个代的光景，他说：

耶利米领受职分向犹大说豫言的时候，犹大的各样事物都正猛最后那可悲的结局直奔。那时政治上的动荡已达最高潮，各个派都被最剧烈的情绪 得火热，那令国家灭亡的致命策略正逐得。耶利米屹立在这个国家冲向灭亡的道路中间，奋力制止败亡的趋势，并且试图把整个国家扭转过来。但是他是命定要失的，他要被赶到一边去，亲眼看着他的骨肉同胞，他以温柔的心去爱的这些人，投身到那无可挽回的毁灭里。

这段话等于给我们一把开启耶利米书的钥匙，让我们感受到里面真正的气氛。这位先知所讲的豫言信息，是带着力量，也带看眼泪的；这是耶和华对那个败坏的世代所讲的话。

「耶和华的话」这件事本身就是奇妙的，就是具有启发性的，所以值得我们细细的去思想。神讲了话，人不服从，但神还是继续讲话； 的话，虽然有如对牛弹琴，但 还是讲； 明知，讲了话，人也不会有甚么反应，但 还是继续讲；在这样的环境下，在这样的时间里， 还是用这样的词句，透过耶利米的豫言说出来。在旧约圣经里，这实在是一件很奇妙、很独特的事。

这本书的目的，不是要默想耶利米的全部豫言，加以分析、注解。我的目的是要听听神说话的语气、看看 通过耶利米讲了甚么信息。同时，我们该记住，从这本书里，我们读到的是，失败的世代里，神对 儿女所讲的话。

首先，我们看这卷书开头的一段话，实际上这段话可以说是这卷书的标题。

从这卷书的标题，让我们看到传递这些信息的那个特殊世代，就是犹大国历史的最后四十年。这段话的中心，是一句宣告：「耶和华的话临到。」这句话正表明了这本书的崇高价值。

所以，目前我们的主题是耶利米那个世代的光景；耶和华竟然那样的一个世代讲话；以及耶和华讲话的目的。

要了解耶利米那个世代的情况，第一，我们要看看那个时代执政的君王，以及他们执政的情形。第二，探讨耶利米服事期间三个划时代的重大事件。这样，我们才可以了解，那些领受这信息的人实际生活的情形。

耶利米说豫言的期间，犹大总共换了五个王，但是耶利米只提到三个，很可能因为其他两个王执政期间太短。耶利米开始他的事工以后，约西亚又统治了十八年。之后由亚哈斯继位，只有三个月时间。接看是约雅敬，统治了十一年。继任的约雅斤，也只作王三个月而已。最后是西底家，在位十一年。耶利米没有提到那二个在位只有三个月的王，所以这段经文只有提到约西亚、约雅敬、和西底家三人。

约西亚作王

约西亚是在一个不寻常的时间作王。耶利米开始他的服事时，约西亚已登基十三年之久。他登基的时刻，我们还可以看到希西家英明统治下的光荣余辉。希西家的统治距约西亚有半个世纪之久。在希西家作王的那段期间，我们可以看到大先知以赛亚，在犹大所散发的光辉。希西家死后，接续作王的是玛拿西。在玛拿西任下，这个国家突然陷入分崩离析的可怕光景中。异教徒所行的一切可憎可恶之事，这个国家几乎都犯了。由于行了这些可憎可咒的事，就给这个国家带来了可怕的败坏。在玛拿西和约西亚之间，还有一个亚扪作王。到了约西亚继位的时候，他非常关心这个国家的可怕光景，所以他洁净圣殿，试图恢复圣洁的敬拜。就在洁净圣殿的时侯，他发现了一本律法书。接着，他就按照这本律法书，对全国作了一个彻底的改革。可惜的是，他的改革只是皮毛，没有真正触及这个国家问题的根源。众人踉着他走，只因为他甚孚人望，他们并没有真心归回神。

约哈斯继位

约西亚死了以后，继位的约哈斯，在位只有三个月；接看是约雅敬作王。这位约雅敬起先是作埃及的傀儡，接看又作巴比伦的傀儡。再来的约雅斤，在位也只有三个月的时间。最后的西底家是在宗教黑暗、道德败坏、政治动荡中登基。这段期间，这个国家直朝着最终的灭亡奔去。在这样的时代背景之下，耶利米传讲耶和华的话。他受尽了嘲笑、讥讽、辱骂、逼迫、囚禁。他是一个孤单、常常眼泪盈眶的人。

我们若要真正了解他这个世代，一定要记得他一生中的三大事件：第一，犹大和埃及在迦基米施的大战，约西亚就是在这一场战役中阵亡的；第二，同样是在迦基米施发生的大战，不过这次是埃及和巴比伦之间的战役；最后是耶路撒冷的沦陷。耶利米从事他的先知事工时，正是这些重大事件接踵而至之际。这些大事件，对全世界都产生影响。

现在，我们要细心的思想，这一切到底有甚么意义？他们到底是些甚么样的人？我们必须由这里着手。惟有如此，我们才能了解他们的败坏。我们试以保罗的一段话，来回答刚刚所问的问题。保罗在罗马书中，对他的那些外邦人读者，把犹太人和外邦人作一个比较。他问，犹太人有甚么长处？为甚么犹太人拥有那样的特权、地位、恩宠？他自己回答说，因为神以他们为后嗣，给他们荣耀，以及诸约，又给他们圣言，让他们有机会服事 ，并给他们列祖和弥赛亚。「后嗣」意为拣选，也就是神为着一个特别的工作，把他们分别出来，归于 自己。「荣耀」就是神的同在，神在古时，就在施恩座上两基路伯中间，用那神秘的光耀，显明与他们的同在。当然，在他们的历史中，神还用其他许多方法与他们同在。「诸约」就是神在旷野和他们立的约，原先是和亚伯拉罕立的，后来，在他们需要的时刻，又和他们立约；这一切的约，都表明他们与神之间的来往。「圣言」就是律法，神的教导，以满足百姓的需要，规范他们的生活，使他们能符合神纯全可喜悦的旨意。「事奉」就是敬拜的仪式，这是神借着 仆人，直接颁布给他们的；内容指明，人如何作才能亲近 。「应许」就是宣告神对他们的心意，以及神通过他们对全世界的心意。「列祖」是指自亚伯拉罕以下，他们的全部历史。「弥赛亚」就是基督；神对这世界的豫言和意愿，就是要通过这些而得应验。

犹大代表了以上所讲的这些事。他们是神所拣选的百姓，他们有神的同在，他们和神之间有来往，他们有神的教导，他们有神的心意，有神所定的历史，有神对这世界的豫言。我们所要看的就是这些人，可是那时他们正朝着灭亡迅速地前进。惟有看到了这一点，我们才能真正体会到先知说豫言时的环境。也惟有看清这一点，我们才能体会到犹大这个国家堕落的过程。

2:13 的豫言

我们再进一步从2:13的豫言来看。这节经文概括了整个故事：「我的百姓作了两件恶事。」我们必须先注意头两个字「我的」，才能明白 的意思。正因为他们有这么崇高的特权，才越发显出他们的堕落和失败的程度之深。「我的百姓作了两件恶事，就是离弃我这活水的泉源，为自己凿出池子，是破裂不能存水的池子。」他们离弃了耶和华。这是他们所行的第一件恶事，这也是基本的恶事；其他的恶事，其实都是由它衍生出来的。那些危害他们国家、政治、社会上的恶事，那一切的败坏、堕落，都是从这个基本的恶事而来的：他们离弃了活水的泉源耶和华。然后，再看这位先知用优美的诗歌笔调，讽刺他们手所作的，「为自己凿出池子，是破裂不能存水的池子。」换句话说，这个国家以整体而论，已经离弃了神，倚靠他们的政策，而不寻求顺服神。他们想运用外交政治的手腕，在列强的夹缝中求生存。然而，这个国家忘记了神，靠自己的力量凿池子，凿出来的池子却是破裂的，不能存水。

在神百姓的历史中，再没有比这段历史更黑暗的了。因为北国以色列的被掳，对他们是一个严肃的警告。他们听到了先知何西阿对以色列的强烈呼吁。他是对北国传讲信息的，但他偶尔还是会对南国犹大讲一点信息。「以法莲亲近偶像，任凭她罢！」，这并不是指着以法莲的结局而言。神不是说，我要任凭以法莲去。实际上这句话是何西阿给犹大的信息。北国以色列亲近偶像。何西阿这句话是对南国犹大讲的，他们既然亲近偶像，就由她吧！可是，你南国可不要跟她一样，因为北国已经败坏了。

犹大国领受了这信息，她看到以色列亲近偶像，结果被掳了。她知道，就在她国界的北疆，那块地已经荒凉，是因为原住那地的人离弃了神。可是，虽然殷鉴未远，她还是离弃了活水的泉源，她为自己凿池子，她执行精心拟定好的政策，她运用各种外交的手腕，她忘记了神。她走向黑暗，一直到迦勒底人来攻灭她的京城，她也和北国一样被掳，百姓被分散到各地去。

可是，就在这样的时候，神的话还是继续不断，坚持不停的临到。这让我们看到，虽然 的百姓不忠心，但神却永远信实不变。我们读耶利米的豫言，常常可以读到这个片语：「从早起来」。这个片语在圣经其他书卷中也出现过，但是从来没有像耶利米这样的用法。圣经中，惟有耶利米用这个片语指神。在地服事期间不同的阶段，前后有十一次，我们读到他说神「从早起来」。当然，这只是一个象征性的说法，但是这样的说法，也是有意留给人一个印象。「从早起来」这个片语的意思是低下来，把肩头低下来，可以把担子放在肩上。不论驮兽或人，清早起来就是为行远路。所以到后来，「从早起来」这个片语，单单用来指清早起来预备驮重担远行。「从早起来」，低下肩头、背起重担、开步走。

现在耶利米将这个古老的片语，应用在神的身上。他宣告说， 从早起来临到 的百姓，对他们说话，前后有三次； 从早起来，差遣先知到他们那里，有六次； 从早起来，对他们抗议，有一次； 从早起来，管教他们，有一次。这个片语在他的豫言中出现这么多次，所以具有特别的意义。这让我们看到神的态度； 的百姓快速的离弃 ，忘记 ，但 却永不离开他们，从不撇弃他们，也绝不忘记他们。 从早起来，低下肩头、背起重担，赶快说话，差人到他们那里，对他们抗议，教导他们。

这事实不但显示了神的信实。在那黑暗的世代，神的话还是临到他们，这是有理由的。这乃是在黑暗的世代里，神要把 自己启示给当时的人，同时也是给末来世代的人。我们也许会说，这又有甚么用处？神早已知道，这些人不会顺服的， 明明亲口对耶利米这么说的。既然如此，为甚么 的话语还是不断的临到？因为即使对当时的人没有用，神的话临到，还是可以给我们留下豫言的记录，这样在后来的历史中，我们经历黑暗的时刻时，可以回过头来查这豫言，看看神怎么思想，怎么感觉，以及那些人在甚么地方失败了。神的话通过耶利米，临到当时的人；正因为有神的话语，所以我才能以旧约的亮光，来了解使徒约翰在新约圣经中所讲的话。在他的福音书中，约翰写道：「光照在黑暗里，黑暗却不接受光。」不过黑暗也没有办法把光消灭掉。那光照在今天的黑暗里，今天若不接受这光，它还是有用，还是可以照在他日的黑暗里。正因为在黑暗中有这光，所以他日处身于同样情况中的人，就有一条路好走，一个方法可以得救。

耶和华的话临到的立即目的

在第1章里面，用一节经文很优雅的表达出来。10节，耶和华呼召耶利米时，对他说，「我今日立你在列邦列国之上，为要施行拔出、拆毁、毁坏、倾覆，又要建立栽植。」你看到这段话的奇妙之处吗？耶利米？亚拿突城的祭司耶利米？那位被众祭司所讥笑、被假先知所攻击、被国王所轻视的耶利米？是的，神所讲的就是这一位耶利米：「我立你在列邦列国之上。」

耶和华的话临到甚么人，这个人就有价值。「该撒提庇留在位第十五年，本丢彼拉多作犹大巡抚，希律作加利利分封的王。他兄弟腓力作以土利亚和特拉可尼地方分封的王，吕撒聂作且比利尼分封的王，亚那和该亚法作大祭司。」这里提到七个尊贵的人的名字，这些人的名字都可以拿来作判定年分之用，但是他们七人之中，没有一个人是真正有价值的。在那个时刻，「神的话临到」约翰。路加提到这些尊贵人的名字，王、巡抚、分封王、大祭司，目的只是在表明，神的话在甚么时侯临到一个名叫约翰的人身上。神的话不临到王、不临到巡抚、不临到分封王、也不临到大祭司。神找上了那一位在旷野刻苦己身的人，那一位粗犷的人， 的话就临到他。在那至高的地方，那些作记录的天使手中所握人类的历史里，这件划时代的事件，不是发生在罗马、不是发生在巡抚的王宫里、不是发生在大祭司的院子里，而是发生在一个人身上，神的话临到这个人。同样的原则，也可以从耶和华对耶利米讲的话中看出来：「我立你在列邦列国之上。」神的话临到他的目的，可以从那四个有关「毁坏」的词，和那两个有关「建造」的词看出来：「拔出」、「拆毁」、「毁坏」、「倾覆」；「建立」、「栽植」。

「拔出」、「拆毁」、「毁坏」、「倾覆」

这几个希伯来词，翻译出来就失去了那种特有的美丽。「拔出」，意思是撕裂，是把某种成长中的东西破坏掉。「拆毁」意思是把某种已经建立起来的东西铲平到地面。接下去的这个词，和植物有关系，「毁坏」就是把植物连根拔出来，丢到一旁让它死去。最后一个是「倾覆」，又回到以建筑物作比喻的方法，意思是把拆下来的东西打成碎片，磨成粉末。所以，这个先知所宣告的话中，交替用了两个东西作比方，一个是植物，另一个是建筑。这东西是栽种出来的吗？那就把它拔出来。这东西是建立起来的吗？那就把它拆毁。是栽种出来的，就要把它连根拔起，让它毁坏。是建筑起来的，就要把它打成碎片，磨成粉末。这就是这段话中，那些和毁坏有关的四个词。

「建立」和「栽植」

接一又有两个词：「建立」和「栽植」，这是先知工作中具有建设性的一面。既拆毁又建立，这乃是神的话所作成的工的两面。神话语的功用，一方面是要把那些不是神所栽种的东西拔出、毁坏；另一而是把那些不是 所建造的东西拆毁、倾覆。但是，神的话最终的目的不在破坏，而是在建设。只是栽种要按着 的旨意，建造要按照 的设计。

在那个败坏的世代里，这位先知是一个孤单的人。神的话好象火在他里面燃烧一样。他清楚知道，按人的标准来看，他的工作一无果效。他的工作既要「拔出」又要「栽植」；既要「拆毁」又要「建立」，因为耶和华的话绝不落空。他那个世代的人，看到了这位先知被囚在地窖，也看到他从地窖逃出，他们看到他在埃及，他们认定，他的工作失败了。但是神借着耶利米所讲的话，也是神自己的工作，必然可以在最后得到胜利。

这段历史背景，对我们有甚么教训？简单的说，一个伟大的历史，实际上是一个沉重的责任。假如希伯来人仅存的犹大，拥有作后嗣、荣耀、诸约、服事、应许、列祖、和弥赛亚（基督），那么他们的责任就更大了。任何一个国家，如果有伟大的历史，他的责任就更重。一个民族，如果以过去的荣耀为夸囗，却又否定造成那荣耀的原因，那么这个民族必定要被消灭。忘记了，或离弃了活水的泉源耶和华，那就是死路一条。耶和华的话不断被传讲出来，人听是听了，但不服从，结果神的话对他没有发出功效。我常在想，今天我们所面对的，也正是这样的危机。我们说，我们忽略了圣经的教训。为甚么？因为我们对圣经太熟了，却不去遵守它，结果圣经对我们只是一个无聊的故事而已。

不过，这里最主要的一个功课是，神依旧不断讲话，不管人听不听。在一个败坏的世代中，只有神的话是有力量的。神的话可以拆毁、也可以保全。很可能，神透过 的仆人讲了话，人却没有办法分辨那是耶和华的话，结果反而把传话的人绐杀掉了。我们应该祷告，不但求耶和华的话临到我们，更当求神让我们知道，那临到我的话乃是 的话，免得我们也倒毙在路旁，免得我们的双手也沾满了杀害那传信息者的血。

神的器皿（耶1:4-19）

读经：耶1:4-19

「我就说，主耶和华阿，我不知怎样说，因为我是年幼的」。（耶1:6）

这一节经文显示，耶利米看到他蒙召所要承担的，是一个何等神圣、严肃的责任时，他心里的态度。我们要从两方面来思想；第一，我们要从第1章经文的内容，来认识耶利米这个人。第二，也是更重要的，我们要看神对付他的方法，因为惟有这样，他才能成为一个合用的器皿，使耶和华的话可以透过他传出去。

这一章的信息，也适合那些蒙召公开传讲神信息的人。我们当记住，神所有的儿女，都已蒙召，对他自己的世代传讲神的话。伊利达和米达两人，当灵降临在他们身上时，都说豫言。约书亚来求摩西禁止他们。摩西回答，「你为我的缘故嫉妒人么？惟愿耶和华的百姓都受感说话。」耶和华的百姓都受感说话成为先知，这事在弥赛亚来临之后已经实现了。弥赛亚降临、也已完成 的圣工、升到高天、掳掠了仇敌，将各样的恩赐赏给人； 已领受了圣灵，又把圣灵浇灌下来，建造基督的教会。因此， 呼召每一个基督徒从事先知的工作， 并且亲自装备他们作这样的服事。约珥说：「以后我要将我的灵浇灌凡有血气的。你们的儿女要说豫言……在那些日子，我要将我的灵浇灌我的仆人和使女。」彼得宣告，这个应许已经在五旬节时完全得到了应验。因此，我们在这里讲的信息，对于每一个接受耶稣基督的人，都具有密切的关系，因为我们都已蒙召作主的见证人，作他的先知，成为 的器皿， 可以在今日通过我们，把 的话传出去。

耶利米──年轻的祭司

耶利米是一个年轻的祭司，住在亚拿突，这是一座祭司的城市。他是希勒家的儿子。对于这个希勒家是何许人物，学者看法不一。不过，如果把这一节经文和列王纪的记录相对照，很可能他就是在约西亚的时代，清洁圣殿时，找到那一本律法书的那一位大祭司。这一部律法书发现的时间，是在耶利米蒙召说豫言之后五年。从耶利米信息中，经常引用摩西五经的这个事实来看，耶利米的心思必经常浸润在五经的教导里。

另一件事我们也要记住，耶利米的叔叔名叫沙龙。沙龙的妻子户勒大是一个女先知。约西亚曾经特地派人去见她，求问关于他所拟定的改革计划。

还有一个人，亚希甘，他是书记沙番的儿子，当犹大所有的长老都反对耶利米时，只有他保护耶利米。无可置疑的，这位亚希甘就是协助希勒家和约西亚推动改革的那一位。

如此，就在这一个国家即将毁灭的前夕，耶利米出生了，并且在一群蒙神特别拣选的人之间长大。他们认识耶和华的道路。虽然四周环境险恶，但是他们还是尽自己所知的，努力想服事 。

根据本书标题来看耶利米这个人，就看到这里。接下来我们要从他蒙召作先知的这段记录，来看看他这个人。在记录耶利米的豫言以前，先记录了这一段蒙召的故事，这件事本身就具有重大意义。在耶利米书里面，我们看到他的事奉工作有两方面：口说的，和笔写的。他在漫长四十年期间所传讲的这些信息篇章，被搜集成书，可能是由巴录执行的，然后耶利米亲自写下了他蒙召的经历，放在书前，作为引介。所以，藉这段文字，他也把自己介绍给我们。这个故事让我们看到，虽然生活在一个黑暗的世代里，他还是紧密的与神同行。耶和华有话要传给一个世代、一个国家时， 的话总是临到那些心灵已准备好去接受，那些知道「隐密处」在那里的人。当神必须传讲话语时， 必须找到一个可用的工具。而这个要成为神器皿的人，在他个人私底下的生活中，必须对神的声音非常熟悉。呼召往往是突然临到的，不过那个人必须已经在神面前，对 的方法道路略有所知。耶和华的话临到他时，他必须听得到，能明白，否则 的话虽然临到了，还是等于没有说。

这个故事让我们看到，他敬畏神，也熟悉神；他沉默，但是勇敢。他不敢接受这份工作，虽然他已经豫备好了。看是畏惧，其实不怕；看是战竞，其实坚定；对神谈论到 托付的工作时，好象畏缩，对人谈到他的神时，他却是勇往直前。在神面前等候 微小的声音时，他战兢，但是在传讲他所听到、所领受到的奥秘时，他却声音宏亮无比。

现在，让我们来看看他所讲的话：「主耶和华阿，我不知怎样说，因为我是年幼的。」这是他听到那一段相当可怕的话时的反应。那句话说：「我未将你造在腹中，我已晓得你；你未出母胎，我已分别你为圣。我已派你作列国的先知。」惟有我们敢于应用我们的想象力，才能了解这一点。假如神说的这一句话，在清静的夜晚、在晴朗的凌晨、在我们静默于 面前等候时临到你我，我们必然觉得十分可怕。我们会怎么回答呢？耶利米的回答是：「阿，主耶和华！你看看，我不会讲话，我只不过是一个孩子而已。」这样的答应，不是表示自己不愿接受，而是表示自己软弱，无法承担。他的话说：「我不知怎样说。」而不是：「我不愿说。」他这样的回答，是因为他知道，神呼召他去作的这个职位是何等的尊贵，要把神的话传给列国，这是一个十分崇高的职责。他的这句话，表明他知道所要从事的这个事工，必然要成就，而他自己却无力去成就它。耶利米听到神的呼召，他知道 是至高的主，是全能的神。从他对耶和华的称呼，就可以了解他对神最终旨意的认识。「阿！万有的主宰耶和华！」所以，耶利米这句回话，表达了他内心的愿意，但他又很痛苦的认清，自己实在太软弱了。

当初，神呼召摩西从事 的工作时，摩西也说：「我是拙口笨舌的。」神耐心的对付他。但摩西一再推辞，终于圣经说：「耶和华向摩西发怒。」这里，耶和华并没有对耶利米发怒。神对耶利米的回答充满了恩慈，极为柔和。并且神针对耶利米的自认软弱，向他保证，要赐给他能力。从这时开始，耶利米就勇往直前，从事这一个最困难、最无助、最英雄式的事工。在希伯来人的先知中，在这方面没有人能与他相比。

这里我们看到的这个人，是一个年轻的祭司，他生在一群蒙拣选的人中间，也在同样的气氛中长大。他自己也敬畏、认识神，知道与神相交的秘密。这个人蒙了召，他却以自己的软弱向神诉求，他也知道最终的结局将如何。

这个故事最荣耀之处，在于它启示了神对付耶利米的方法。我很想把一切都正确的表达出来，但是篇幅有限。所以，容我只用四个简单的词，来看神如何豫备一个人，使他成为传扬 话语的工具。 用的方法是：命定、启示、光照、和劝勉。

关于「命定」，神对他说了四件事：「我已晓得你……我造你……我分别你为圣……派你作列国的先知。」头三个是讲到出生以前所命定的，最后一个「我派你……」是指实际的命定，是对他个人而发的。

这一段话，把我们的心带回到年代湮远的过去。是「我认识你」而不是「我造你」。是「我认识你」在先，然后才「我造你」。接着是「我派你」，我把你分别出来，在你出生以前，我就把你分别出来，从事这一个事工。我派你，因为我豫知你，我创造你。因为我已分别你为圣，所以我才指派你。

真奇妙，虽然人是软弱的，但是神还是可以对他说：「我派你。」还是可以对他说：「在你出生以前，我已把你分别为圣，从事这个事工。」因为是耶和华造了地，并且耶和华早已认识他。耶和华的意思似乎是，在你的里面，有些我所需要的东西，我需要这些东西来完成这项工作。实际上你就是我亲手所作成的工。我造你，就是按着我对你的豫知来造的。

如果耶利米真的听到了这些话，如果耶利米真正相信这些话，那么我们看到他那么勇敢、一无所惧，就一点都不会觉得惊讶了。他在踏入先知的事工之际，就有这个崇高、令他勇气百倍的确信──神负责一切，一切由神负责。因为神认识他、造他、分别他为圣、派他作先知。这也就是何以在他敌人面前，他能坚固如铜墙；这也就是何以在艰难的日子不断临到之际，他还是充满勇气，在地窖里他还可以唱出盼望之歌的原因。

神的方法不但是豫先命定， 还把所命定这个事实启示给人。当耶利米看到自己的软弱，他从心里发出对耶和华的呼喊：「阿！尊贵的主，全能的耶和华，我不知道怎样说，因为我还是年幼的。」然后我们看到，耶和华如何以奇妙的方法，体恤他的软弱。他说，「我是年幼的」。耶和华说，「不要说我是年幼的，因为不管我差你到甚么人那里去，你就去。」你的力量不在乎你，而在于是我差你去。他说，「我不知怎样说。」神就对他说，「我吩咐你说甚么话，你都要说。」当你觉得自己年幼，不能作甚么，你还是要去作；不管你是不是年幼，我已经差派你了。最后 说了最后一句，也是包括一切的话，「我与你同在。」把这句话和前面神所启示的命定连在一起，神的保证就已完全了。「我认识你，我造你，我分别你为圣，我派你，我与你同在。」

神伸手按他的口

到底是怎么个按法？没有人知道。在这个启示的时刻，耶利米已经不再是他自己了。他对四周的事、对那些物质上的东西、对那些感官上的东西，已经浑然不觉，他已超脱了这一切。然后神按他的口，说，「我已将当说的话传给你。」耶利米曾说，「我不知怎样说。」神的回答是，「你不必自己说话。我已经把我的话放在你的口里。」耶和华的话要取代耶利米自己的话。在这个败坏的世代里，惟有这些话是充满了能力。这些话既要拆毁，又要建造。那些要通过耶利米口说出来的话，实际上就是耶和华的话。神已借着按手，把 崇高的旨意传给他。而由耶利米传递的话乃是：要毁坏，要拆除，但是也要建造，也要栽植。

神还更进一步豫备他。 命定、启示之后，又光照他。 问他，「你看见甚么？」耶利米回答，「我看见一根杏树枝。」事实上，他在这里所用的字，并不是「杏树」，而是另一个代表杏树的字。所以有些人把这句话译成：「我看到一根『儆醒』树。」耶和华回答说，「你看得不错，因为我留意保守我的话。」

杏树的特色是未长叶先开花，古代的人就用这种树作为春天的象征。在那些日子，人并不把耶和华的话看为宝贝。随着时间的过去，耶利米会越来越觉得，神的话失去了能力；所以在他还没有出去传讲神的话以前，神就先对他说，我要留意保守我的话。虽然严冬的死寂笼罩全地，我还是留意保守我的话语。

神又再一次问 的仆人，「你看见甚么？」耶利米回答，「我看见一个烧开的锅，从北而倾。」这就是说，锅中那滚烫、灸人的东西，就要临到南边的这个地方。这是用一个比方的说法，把当时实际上的国际情势表达出来。那时，在北边有四个大国正在彼此征伐。很显然的，一个真诚的政冶家──神的众先知，从某种意义上看，都是政治家──可以看到，再过不久，其中一个大国必然得胜，辖管一切其他的国家。

然后神对他说，「必有灾祸从北方发出，临到这地的一切居民。」这里耶利米又看到了另一个秘密。神没有对他启示，北方有人正在打仗，因为他已知道这事。神也没有向他启示，最大的可能是，那些迦勒底人，将要遍满南边的这个地方。这个启示表明了一个事实，在一切动荡不安之上，神还是王，一切都在 控制之下。

这些事都是神的先知所必须知道的。第一，耶和华的话是盛开的杏树，充满了生命力；并且，在最阴暗的寒冬，神还是要留意保守 的话。第二，这一切的争战、砍伐、冲突，都在神的管制之下。

神安慰的话

接着就是安慰的话。「所以你当束腰！」这里我要特别强调的是「所以」这两个字。如果你手中有红笔，在这两个字的旁边，作个记号，这样你每次读经，都可以注意到。「所以你当束腰！」为甚么？因为神留意保守自己的话，因为神主宰一切列国之间的交战、冲突，「所以你当束腰，起来，告诉他们……」

从人这方面来看，宣讲耶和华的话语，有一个永不改变的条件，就是耶利米在这段经文中所讲的那些话。他说：「主耶和华阿，我不知怎样说，因为我是年幼的。」惟有一个人有这样的心态，神才能用他作工具。耶利米这句话表达了他对自己蒙召去传讲的话语之崇高严肃性和重要性，有清楚的认识。一个人如果把神的话看得太轻，他也会把讲道看得很容易，不过他讲的道不会有甚么价值的。如果神的话语是轻的，没有甚么重要性，那么人就不必有负担，就不必为此劳苦了。但是，当耶和华的话好象火在骨里燃烧，在心里有沉重的负荷、是一件严肃的事时，这个人就会像耶利米一样喊叫：「主耶和华阿！我不知怎样说，因为我是年幼的。」年幼，这是最细嫩的部分。年幼，是个小孩：天真而不狡猾，柔软而不刚硬。这正是神所要的。

如果耶利米书第1章论到的是神要我们作的事，那么对我们而言，这章经文是一个鼓励，而不是叫我们灰心。在千禧年的荣耀中，在前面带领的，将是小孩。神的能力正要从婴孩和吃奶的口中发出。不是通过那些聪明的、有能力的，而是藉看那些自知自己不能的人。 可以把能力传给他们，使他们传讲 的话。

因此，这里有一个不变的原则：甚么人有权传耶和华的话，全在乎他是否确信神的权威。还有，就是神的命定，以及对这命定的启示。不管我们是对千万人传讲，是对几十个人传讲，或是对一个人单独谈到耶和华的话，这些事是绝对必要的。

最后，从神这一边看，传讲耶和华的话，一个永不改变的条件乃是，神的力量足够一切 所指定去传信息的人之用。主，我不知道怎样讲；我给你甚么话，你就照着去讲！主，我是年幼的；我与你同在！我们心里听到了这些话，靠着自己的能力，我们不敢出去；但是靠着 的能力，我们就敢。――《摩根解经丛书》


讲道材料

耶利米书第二章

神的挑战（耶2:1 -4:2）

读经：耶2:1 -4:2;代下34:3-7

「耶和华如此说，你们的列祖见我有甚么不义，竟远离我，随从虚无的神，自己成为虚妄的呢？」（耶2:5）

耶利米蒙受神圣的呼召，去从事先知的职事，是发生在约西亚执政第十三年。从那时起一直到十八年后约西亚死的那段期间，他的事奉工作比较上说来，是较为平静的。这一年之后，他的遭遇就是风雨交加了。从第2-12章，这十一章经文写的是他早期服事的情况。

背景

为了让我们更明白这里所要思想的信息之背景，我们还是先简略的看一下当时的历史。约西亚是八岁那年登基的。他在位第八年，也就是十六岁的时侯，开始寻求神。四年以后，也就是他在位第十二年，二十岁的时候，他开始了第一次清除在犹大的偶像。不但这样，他还跨越国界，把改革运动带到玛拿西、以法莲、西缅、和拿弗他利境内的诸城。这些城市都是在北国境内，当地人民被掳之后，城都荒凉了。在那些地方，他在残留的以色列人中，推动反偶像的革新，把拜偶像的坛也都拆除了。他在位的第十三年，也就是隔了一年之后，耶利米开始了他的先知职事。五年之后，正当约西亚领导一次新的运动，改革犹太人生活心脏地带，清洁圣殿的时候，他们发现了那一部律法书。

把这些事实综合起来，我们可以看到，耶利米书2-12章，是他在这段期间服事的记录。第2-6章的豫言，是在他事工中头五年讲的，也就是在还末发现那一部律法书以前。第7-9章的信息，是在洁净圣殿以及发现律法书的那一段时间传的。第10-12章记录的信息，是在发现律法书以后，更激烈推动革新运动期间所讲的。

本章我们所用的经文，其历史背景是关于约西亚早期清除偶像的事。这一个时代的特色，可以用这位先知的一段话来加以描述：「虽有这一切的事，他奸诈的妹妹犹大，还不一心归向我，不过是假意归我，这是耶和华说的」（3:10）。那个时候正在推动革新，不过那只是表面上的革新而已。王本身倒是很真诚。他内心真是为万军之耶和华大发热诚，他决心要清除偶像，把百姓带回到耶和华的道路中。还有，这位王很得民心。他的百姓爱他。他们跟从他，因为他们知道这是他的意思，他的方法。但是就全国整体来讲，这个革新并没有深度。在那个世代，一些邪恶的事表面上被压制了，但是百姓的心还是远离神。这位敬虔、有理想的年轻君王，真诚的想行公义，但是却没办法。百姓表面上跟着他走，其实心里并没归向神。

我们所引用的经文里，有一段话是耶和华对 百姓所发的挑战：「你们的列祖见我有甚么不义，竟远离我，随从虚无的神，自己成为虚妄的呢？」耶利米在这段期间的服事，接下去都是争辩、警告、和呼吁。这是神所关切的中心问题。

首先，我们要看看造成神提出这个挑战的一些事。这个可以从 话中的几个词看出来：「你们的列祖……远离我……随从虚无的神……成为虚妄。」第二，我们要思想神挑战的内容：「你们的列祖见我有甚么不义？」

关于促成 提出挑战的原因，这里，和平常一样，圣经是自己最好的解释者。假如我们断章取义，把神这句话抽出来，不管它的前后背景，我们不但会误解这段经文的意思，也不可能领会到神这个挑战背后神心意中深沉的感情。神提出这个挑战之前，已经先给他们一段肯定的话：

「你幼年的恩爱、婚姻的爱情、你怎样在旷野、在未曾耕种之地跟随我，我都记得。那时以色列归耶和华为圣，作为土产初熟的果子。」

「你们的列祖见我有甚么不义，竟远离我，随从虚无的神，自己成为虚妄的呢？」

这样，先读那段肯定的话，再读耶和华的挑战，就可以让我们看到，神的挑战是根据那句肯定的话而发出的。而前后这两段话所传达的早期情况，却是极端的相反。

我们还可以把这两段话，再加以更深入的对比。

「你幼年的恩爱、婚姻的爱情……我都记得。」
「你们的列祖……竟远离我。」
「你怎样在旷野，在未曾耕种之地跟随我。」
「……随从虚无的神。」
「那时以色列归耶和华为圣，作为土产初熟的果子。」
「……自己成为虚妄。」

若要真正了解造成这个挑战的原因，我们必须回过头，看看百姓是从甚么样的光景中跌倒下来的。关于古时的日子，这段经文是以哀怨的笔法来描述的，充满了柔情、充满了温馨。耶和华用最神圣的比方，把自己作爱人，把 的百姓当作被爱的人。「你幼年的恩爱、婚姻的爱情……我都记得。」这就是说，我还记得，在你的历史刚开始的那段时间，你对我的态度、对我的作为，是那么有爱心。我还记得，那时你如何把脸埋在我胸怀间，把你内心深刻的爱，用这种方式表达出来。我还记得你那婚姻的爱情，你是那样以少女纯真的情怀，希望得着我的爱。可是，现在一切都改变了。「他们竟远离我。」这就是神对 百姓的看法。他们远离了 。再也没有爱，再也没有表示爱情的那些小动作。这样的比方，在圣经里一再出现。神常常使用人对情爱的了解，来表达 对自己百姓的看法。「我必聘你归我永远为妻！」在何西阿传给以色列人的那个悲剧性、痛苦的、叫人刻骨铭心的信息中，所用的比方，就是把神对以色列人的态度比作丈夫，而把犯了罪的以色列人比作不贞的妻子。人的心必定可以体会到那种痛苦，那种难受。这里，神似乎是对 的百姓委曲求全，告诉他们：我还记得你幼年的恩爱，婚姻的爱情；但你竟远离我，你已经把这爱丢掉了，你再也没有表示爱情的小动作了。

接下去的发展，就是第二个对比了。那些早先在旷野末耕之地跟随 的人，现在却去随从虚无的神。

因为， 又把这些人的想象，带回到古时的日子，就是他们成为一个国家历史开始的时刻，那时神用大能的手，把他们带出埃及，进入旷野，使他们成为一个民族，归 为属 的百姓。那时他们跟随 ，不是为着好处。他们跟着 进入旷野，进入那末耕之地。现在他们却把好处摆在前头。他们用妥协，用政治的手腕，为自己凿出一个池子，却是破裂不能存水的池子。他们想得好处，结果，反而把好处丢掉了。早先的日子，他们不求好处，只求神的爱，结果神就证卫他们，保守他们，救赎他们，使他们为大。现在，远离 ，靠着自己所制定的政策、自己的机智手碗，想得自己的好处，结果反而「自己成为虚妄的」。

最后一个对照，和其他的对照一样精彩。过去，以色列是归耶和华为圣，是属于 的，是被分别出来归于 的，是附着 的。因此，以色列就受到 的保守，不致于遭遇任何外在力量的侵扰。后来，以色列变为虚妄的、愚顽的，就成为仇敌掳掠的目标。

整个比方让我们看到，他们已经失去了真正的力量；也让人看到，在那环境之下的空虚感。在早先的日子，这个国家对神是真诚的，他们听从了神用爱所发出的呼召，以实际行动跟随 进入旷野，一切都觉得满足，只因为 是神。那也是大有能力的日子。在以色列还没有组成一个国家，在她还没有精练的军队以前，在她还没有制定政策，在她还年幼，对神满怀爱意的时候，她跟从 ，所以她就强壮，就安全。但是，现在她却投靠当时的环境，想借着和其他国家的联盟，来坚固她的边界，提升她的力量。一方面与埃及谈论联盟的事，另一方面又想讨得亚述人的欢心。她之所以必须这么作，乃是因为她已经失去了早先的力量。

我们用这么多时间来思想这些人的情况，是有价值的。因为惟有这样，我们才能了解神的挑战。事实上，神通过 的仆人，要求以色列人给 一个理由，为甚么他们离弃了 。你们为甚么离开我？为甚么你们随从虚无的神？为甚么你们自己成为虚妄？ 这个挑战的用语，把 自己也都摆上去了。「你们的列祖见我有甚么不义？」神向以色列人挑战，要他们去读一读他们以前的历史，看看 与他们的关系。 向王和统治者，向君王、祭司、先知发出挑战，要他们去查考历史，从他们年幼 使他们成为一个国家时查起。那时他们爱 的心是强烈的。 要他们查考过了以后，对 指出， 在那一点上没有尽到责任。 似乎在对他们说：我和你们所立的约当中，那一条我没有遵守？我对待你们的方法，甚么时候欺骗过你们？我应许要指引你们，我那个时候没有作到我所应许的？

这里让我们看到一幅奇妙的画面，神似乎以自责的方式，在查究这件事。 先假定 的百姓忠贞不二，错的是 自己。我过去曾经这么爱你，你现在却转离我；你过去曾经把脸埋在我胸怀，现在却远远离开我，那么一定是有原因的。是因为我的缘故吗？我破坏了那一条约？我曾经骗过你们吗？我曾经应许过甚么，而没遵守？你们找到我有甚么不义的地方「这是一个爱受到了创伤的人所提出的挑战。这是那位绝对忠信，坚守所立之约的神所提出的挑战。为甚么你们离开我？你们找到我有甚么不义的地方吗？ 所提出的质询方式，就让我们体会到，他们之离开 ，不是因为 的不忠。

的挑战还有更深一层的意义。借着探讨这一层更深的意义，我们可以看到问题的核心所在，同时也可以看到这些人为甚么背向 ：

「你们且过到基提海岛去察看，打发人往基达去，留心查考，看有这样的事没有。岂有一国换了她的神么？其实这不是神，但我的百姓，将他们的荣耀，换了那无益的神。」（2:10-11）

这段话把百姓的注意力引导到外面的列国。 要求百姓去看看，那些人对他们的神如何忠心；并把他们的忠心，和 百姓对神的不忠相对照。列国的神是假神，以色列的神却是真神，是信实的。但 的百姓竟然背弃 。而他们背弃 ，实际上是背弃他们自己的荣耀。真正可以叫他们得荣耀的，乃是这荣耀。

今天，对假神忠心，对真神反而不忠，情形依旧不变。环顾四围宗教界，我们仍然可以看到，基督教会内，还是存在那么多对神不忠的人，而其他宗教信徒，则对他们的假神大发热心，忠心耿耿。试以回教徒为例，他们对穆罕默德之忠心，反而比我们对基督更真诚。我提出这样的实例，目的是让大家对耶利米这个豫言有更深的了解。我引用这段经文，是要让我们明白他们离弃神的原因。这个原因，用似非而是的辩证法来看最清楚。古代神的百姓的失败，以及今天基督教会的失败，正显示了耶和华所启示的教会，远优于其他任何形式的宗教。人们所忠心事奉的那些假神，是他们自己所造的，是由他们的思想产生出来的。当人们按照自己的形像造神时，他们所造的神乃是按照他们自己的模式，更扩大了他们自己的不安全。更进一步说，人造自己的神，他就会按自己的本性，对神有所求。这个可以从回教徒看出来。穆罕默德确是一个伟大、了不起的人，但是正因为这个人有色欲上的问题，结果就在这方面影响着今天整个回教世界。一个神如果不要求那些信奉他的人作任何违反他们欲望的事，就能获得信者之人的矢志忠心。

神呼召人，这位呼召人的神是圣洁的、是无瑕疵的、是爱，所以 要求受 呼召的人，也要提升他们的品 ，以符 的要求。 不能把自己降落到他们那败坏的本性里。 不能容忍人内心那种不洁、邪恶的存在。 呼召人，提升人的品 ，日日更进，直到他们能符合 的圣洁。神对人性的呼召，必然是先纯洁，而后和平；先圣洁，而后快乐；先公义，而后喜悦。

失败的原因

这乃是以色列何以失败的原因。他们离弃神，乃因他们拒绝神的呼召，神呼召他们提升他们的品格。不论何时、何地，人离弃神，都不是因为他们不知道神的圣洁，而是正因为他们知道；不是因为他们不信神所要求的是极高的理想，而是正因为他们十分相信。这个原则可以从耶稣一生中的工作看出来。当 用比较奥秘的方式，对 的门徒谈论到吃 的肉，喝 的血时，他们说，这话甚难，就有多人离开 ，不再和 同行了。为甚么他们离开 回去呢？是不是因为他们不了解 ？不是，而是正因为他们了解 ，所以他们才不跟随 。有的国家，虽然看到神的荣耀，却仍然离 而去。不是出于不明白，而是因为她明白了；不是因为他们没有看到荣耀，而正是因为他们看到了那荣耀，因为他们不愿意为那荣耀付出代价。以色列离开神，不是因为神里面没有公义，而是因为神是公义的，而以色列却不准备在这方面跟随 。神呼召人，要把人提升到最高的可能性。神的呼召极为清楚，不可能被误解。所以，人跟随 一阵子，又离开了，不是因为不明白那奥秘，而是因为他们明白了，却不愿意在这方面跟随。

最后，请看耶和华这个挑战的目的。 的目的可以从先知的一些信息中看出来。「耶和华说，我因此必与你们争辩，也必与你们的子孙争辩。」……「从今以后，你岂不向我呼叫说，我父阿，你是我幼年的恩主。」……「耶和华说，以色列阿，你若回来归向我。」从这些奇妙的话，我们可以看到，神的挑战目的不在定罪，而在拯救。神那灸热灼人的话语，不是要把人压低贬责，而是要提升他，使他能爱，使他实现神给与他的最高理想和好处。

我们查考的这段话，本身就是一个信息。一个国家若要衰亡，其最佳的捷径乃是离弃神。一个国家若有神特别的恩典，有神的启示，并且又行走在这光中，那么这个国家就可以保持她的伟大。如果这个国家以为自己有光明了，而背向这真光；以为自己有荣耀的理想，而却不肯跟从这理想，那么甚么都不能拯救她。人之所以离开神，其原因必然是拒绝归向那最崇高的理想，离弃那卑贱的事。这样，所带来的结果就是虚无。这种虚无的外在表现，就是为靠自己所创造的环境，靠自己聪明所创造的政策，为所带来的地位和权势而感到骄傲。假如一个国家，曾经看见过神脸上的荣光，现在却产生这样的自信，那么这个国家就快要沦亡，快要成为废墟了。神把 的启示赐给一个国家，这启示又是至高的真理，这真理显示品格就是力量，而要拥有这种从品 而生的力量，就必须对神，对神圣洁的律法和爱有回应。如果这个国家竟然背向神，不肯为那崇高的地位和那圣洁的本质付出代价，那么这个国家已经命定要走下坡，被贬为低贱了。

一个国家选择了这样的道路，结局就很危险。同时，我们也该知道，如果这个国家要再一次得到救恩，只有一个方法，那就是转回，归向神。

一个国家当如何才能归向神？乃是当记住，公义应该摆在利益之先；当把圣洁看作比快乐更重要；当认清，整个民族的健康，比少数几个人的富有更重要；要了解，我们必须把神摆在玛门的前面。惟有一个国家能认清这些事，并且回转，这个国家才能重新恢复她的力量。虽然，她的忠心，也许会暂时把她带到旷野，带到未耕之地，但即使在那样的地方，神也必保守她。但是，假如这个国家忘记了这一切，那么她一切的条约、策略、环境，都要转而对她不利。今天神对我们发出的，还是同样的挑战：「你们见我有甚么不义，竟远离我？」――《摩根解经丛书》


讲道材料

耶利米书第三章

神的挑战（耶2:1 -4:2）

读经：耶2:1 -4:2;代下34:3-7

「耶和华如此说，你们的列祖见我有甚么不义，竟远离我，随从虚无的神，自己成为虚妄的呢？」（耶2:5）

耶利米蒙受神圣的呼召，去从事先知的职事，是发生在约西亚执政第十三年。从那时起一直到十八年后约西亚死的那段期间，他的事奉工作比较上说来，是较为平静的。这一年之后，他的遭遇就是风雨交加了。从第2-12章，这十一章经文写的是他早期服事的情况。

背景

为了让我们更明白这里所要思想的信息之背景，我们还是先简略的看一下当时的历史。约西亚是八岁那年登基的。他在位第八年，也就是十六岁的时侯，开始寻求神。四年以后，也就是他在位第十二年，二十岁的时候，他开始了第一次清除在犹大的偶像。不但这样，他还跨越国界，把改革运动带到玛拿西、以法莲、西缅、和拿弗他利境内的诸城。这些城市都是在北国境内，当地人民被掳之后，城都荒凉了。在那些地方，他在残留的以色列人中，推动反偶像的革新，把拜偶像的坛也都拆除了。他在位的第十三年，也就是隔了一年之后，耶利米开始了他的先知职事。五年之后，正当约西亚领导一次新的运动，改革犹太人生活心脏地带，清洁圣殿的时候，他们发现了那一部律法书。

把这些事实综合起来，我们可以看到，耶利米书2-12章，是他在这段期间服事的记录。第2-6章的豫言，是在他事工中头五年讲的，也就是在还末发现那一部律法书以前。第7-9章的信息，是在洁净圣殿以及发现律法书的那一段时间传的。第10-12章记录的信息，是在发现律法书以后，更激烈推动革新运动期间所讲的。

本章我们所用的经文，其历史背景是关于约西亚早期清除偶像的事。这一个时代的特色，可以用这位先知的一段话来加以描述：「虽有这一切的事，他奸诈的妹妹犹大，还不一心归向我，不过是假意归我，这是耶和华说的」（3:10）。那个时候正在推动革新，不过那只是表面上的革新而已。王本身倒是很真诚。他内心真是为万军之耶和华大发热诚，他决心要清除偶像，把百姓带回到耶和华的道路中。还有，这位王很得民心。他的百姓爱他。他们跟从他，因为他们知道这是他的意思，他的方法。但是就全国整体来讲，这个革新并没有深度。在那个世代，一些邪恶的事表面上被压制了，但是百姓的心还是远离神。这位敬虔、有理想的年轻君王，真诚的想行公义，但是却没办法。百姓表面上跟着他走，其实心里并没归向神。

我们所引用的经文里，有一段话是耶和华对 百姓所发的挑战：「你们的列祖见我有甚么不义，竟远离我，随从虚无的神，自己成为虚妄的呢？」耶利米在这段期间的服事，接下去都是争辩、警告、和呼吁。这是神所关切的中心问题。

首先，我们要看看造成神提出这个挑战的一些事。这个可以从 话中的几个词看出来：「你们的列祖……远离我……随从虚无的神……成为虚妄。」第二，我们要思想神挑战的内容：「你们的列祖见我有甚么不义？」

关于促成 提出挑战的原因，这里，和平常一样，圣经是自己最好的解释者。假如我们断章取义，把神这句话抽出来，不管它的前后背景，我们不但会误解这段经文的意思，也不可能领会到神这个挑战背后神心意中深沉的感情。神提出这个挑战之前，已经先给他们一段肯定的话：

「你幼年的恩爱、婚姻的爱情、你怎样在旷野、在未曾耕种之地跟随我，我都记得。那时以色列归耶和华为圣，作为土产初熟的果子。」

「你们的列祖见我有甚么不义，竟远离我，随从虚无的神，自己成为虚妄的呢？」

这样，先读那段肯定的话，再读耶和华的挑战，就可以让我们看到，神的挑战是根据那句肯定的话而发出的。而前后这两段话所传达的早期情况，却是极端的相反。

我们还可以把这两段话，再加以更深入的对比。

「你幼年的恩爱、婚姻的爱情……我都记得。」
「你们的列祖……竟远离我。」
「你怎样在旷野，在未曾耕种之地跟随我。」
「……随从虚无的神。」
「那时以色列归耶和华为圣，作为土产初熟的果子。」
「……自己成为虚妄。」

若要真正了解造成这个挑战的原因，我们必须回过头，看看百姓是从甚么样的光景中跌倒下来的。关于古时的日子，这段经文是以哀怨的笔法来描述的，充满了柔情、充满了温馨。耶和华用最神圣的比方，把自己作爱人，把 的百姓当作被爱的人。「你幼年的恩爱、婚姻的爱情……我都记得。」这就是说，我还记得，在你的历史刚开始的那段时间，你对我的态度、对我的作为，是那么有爱心。我还记得，那时你如何把脸埋在我胸怀间，把你内心深刻的爱，用这种方式表达出来。我还记得你那婚姻的爱情，你是那样以少女纯真的情怀，希望得着我的爱。可是，现在一切都改变了。「他们竟远离我。」这就是神对 百姓的看法。他们远离了 。再也没有爱，再也没有表示爱情的那些小动作。这样的比方，在圣经里一再出现。神常常使用人对情爱的了解，来表达 对自己百姓的看法。「我必聘你归我永远为妻！」在何西阿传给以色列人的那个悲剧性、痛苦的、叫人刻骨铭心的信息中，所用的比方，就是把神对以色列人的态度比作丈夫，而把犯了罪的以色列人比作不贞的妻子。人的心必定可以体会到那种痛苦，那种难受。这里，神似乎是对 的百姓委曲求全，告诉他们：我还记得你幼年的恩爱，婚姻的爱情；但你竟远离我，你已经把这爱丢掉了，你再也没有表示爱情的小动作了。

接下去的发展，就是第二个对比了。那些早先在旷野末耕之地跟随 的人，现在却去随从虚无的神。

因为， 又把这些人的想象，带回到古时的日子，就是他们成为一个国家历史开始的时刻，那时神用大能的手，把他们带出埃及，进入旷野，使他们成为一个民族，归 为属 的百姓。那时他们跟随 ，不是为着好处。他们跟着 进入旷野，进入那末耕之地。现在他们却把好处摆在前头。他们用妥协，用政治的手腕，为自己凿出一个池子，却是破裂不能存水的池子。他们想得好处，结果，反而把好处丢掉了。早先的日子，他们不求好处，只求神的爱，结果神就证卫他们，保守他们，救赎他们，使他们为大。现在，远离 ，靠着自己所制定的政策、自己的机智手碗，想得自己的好处，结果反而「自己成为虚妄的」。

最后一个对照，和其他的对照一样精彩。过去，以色列是归耶和华为圣，是属于 的，是被分别出来归于 的，是附着 的。因此，以色列就受到 的保守，不致于遭遇任何外在力量的侵扰。后来，以色列变为虚妄的、愚顽的，就成为仇敌掳掠的目标。

整个比方让我们看到，他们已经失去了真正的力量；也让人看到，在那环境之下的空虚感。在早先的日子，这个国家对神是真诚的，他们听从了神用爱所发出的呼召，以实际行动跟随 进入旷野，一切都觉得满足，只因为 是神。那也是大有能力的日子。在以色列还没有组成一个国家，在她还没有精练的军队以前，在她还没有制定政策，在她还年幼，对神满怀爱意的时候，她跟从 ，所以她就强壮，就安全。但是，现在她却投靠当时的环境，想借着和其他国家的联盟，来坚固她的边界，提升她的力量。一方面与埃及谈论联盟的事，另一方面又想讨得亚述人的欢心。她之所以必须这么作，乃是因为她已经失去了早先的力量。

我们用这么多时间来思想这些人的情况，是有价值的。因为惟有这样，我们才能了解神的挑战。事实上，神通过 的仆人，要求以色列人给 一个理由，为甚么他们离弃了 。你们为甚么离开我？为甚么你们随从虚无的神？为甚么你们自己成为虚妄？ 这个挑战的用语，把 自己也都摆上去了。「你们的列祖见我有甚么不义？」神向以色列人挑战，要他们去读一读他们以前的历史，看看 与他们的关系。 向王和统治者，向君王、祭司、先知发出挑战，要他们去查考历史，从他们年幼 使他们成为一个国家时查起。那时他们爱 的心是强烈的。 要他们查考过了以后，对 指出， 在那一点上没有尽到责任。 似乎在对他们说：我和你们所立的约当中，那一条我没有遵守？我对待你们的方法，甚么时候欺骗过你们？我应许要指引你们，我那个时候没有作到我所应许的？

这里让我们看到一幅奇妙的画面，神似乎以自责的方式，在查究这件事。 先假定 的百姓忠贞不二，错的是 自己。我过去曾经这么爱你，你现在却转离我；你过去曾经把脸埋在我胸怀，现在却远远离开我，那么一定是有原因的。是因为我的缘故吗？我破坏了那一条约？我曾经骗过你们吗？我曾经应许过甚么，而没遵守？你们找到我有甚么不义的地方「这是一个爱受到了创伤的人所提出的挑战。这是那位绝对忠信，坚守所立之约的神所提出的挑战。为甚么你们离开我？你们找到我有甚么不义的地方吗？ 所提出的质询方式，就让我们体会到，他们之离开 ，不是因为 的不忠。

的挑战还有更深一层的意义。借着探讨这一层更深的意义，我们可以看到问题的核心所在，同时也可以看到这些人为甚么背向 ：

「你们且过到基提海岛去察看，打发人往基达去，留心查考，看有这样的事没有。岂有一国换了她的神么？其实这不是神，但我的百姓，将他们的荣耀，换了那无益的神。」（2:10-11）

这段话把百姓的注意力引导到外面的列国。 要求百姓去看看，那些人对他们的神如何忠心；并把他们的忠心，和 百姓对神的不忠相对照。列国的神是假神，以色列的神却是真神，是信实的。但 的百姓竟然背弃 。而他们背弃 ，实际上是背弃他们自己的荣耀。真正可以叫他们得荣耀的，乃是这荣耀。

今天，对假神忠心，对真神反而不忠，情形依旧不变。环顾四围宗教界，我们仍然可以看到，基督教会内，还是存在那么多对神不忠的人，而其他宗教信徒，则对他们的假神大发热心，忠心耿耿。试以回教徒为例，他们对穆罕默德之忠心，反而比我们对基督更真诚。我提出这样的实例，目的是让大家对耶利米这个豫言有更深的了解。我引用这段经文，是要让我们明白他们离弃神的原因。这个原因，用似非而是的辩证法来看最清楚。古代神的百姓的失败，以及今天基督教会的失败，正显示了耶和华所启示的教会，远优于其他任何形式的宗教。人们所忠心事奉的那些假神，是他们自己所造的，是由他们的思想产生出来的。当人们按照自己的形像造神时，他们所造的神乃是按照他们自己的模式，更扩大了他们自己的不安全。更进一步说，人造自己的神，他就会按自己的本性，对神有所求。这个可以从回教徒看出来。穆罕默德确是一个伟大、了不起的人，但是正因为这个人有色欲上的问题，结果就在这方面影响着今天整个回教世界。一个神如果不要求那些信奉他的人作任何违反他们欲望的事，就能获得信者之人的矢志忠心。

神呼召人，这位呼召人的神是圣洁的、是无瑕疵的、是爱，所以 要求受 呼召的人，也要提升他们的品 ，以符 的要求。 不能把自己降落到他们那败坏的本性里。 不能容忍人内心那种不洁、邪恶的存在。 呼召人，提升人的品 ，日日更进，直到他们能符合 的圣洁。神对人性的呼召，必然是先纯洁，而后和平；先圣洁，而后快乐；先公义，而后喜悦。

失败的原因

这乃是以色列何以失败的原因。他们离弃神，乃因他们拒绝神的呼召，神呼召他们提升他们的品格。不论何时、何地，人离弃神，都不是因为他们不知道神的圣洁，而是正因为他们知道；不是因为他们不信神所要求的是极高的理想，而是正因为他们十分相信。这个原则可以从耶稣一生中的工作看出来。当 用比较奥秘的方式，对 的门徒谈论到吃 的肉，喝 的血时，他们说，这话甚难，就有多人离开 ，不再和 同行了。为甚么他们离开 回去呢？是不是因为他们不了解 ？不是，而是正因为他们了解 ，所以他们才不跟随 。有的国家，虽然看到神的荣耀，却仍然离 而去。不是出于不明白，而是因为她明白了；不是因为他们没有看到荣耀，而正是因为他们看到了那荣耀，因为他们不愿意为那荣耀付出代价。以色列离开神，不是因为神里面没有公义，而是因为神是公义的，而以色列却不准备在这方面跟随 。神呼召人，要把人提升到最高的可能性。神的呼召极为清楚，不可能被误解。所以，人跟随 一阵子，又离开了，不是因为不明白那奥秘，而是因为他们明白了，却不愿意在这方面跟随。

最后，请看耶和华这个挑战的目的。 的目的可以从先知的一些信息中看出来。「耶和华说，我因此必与你们争辩，也必与你们的子孙争辩。」……「从今以后，你岂不向我呼叫说，我父阿，你是我幼年的恩主。」……「耶和华说，以色列阿，你若回来归向我。」从这些奇妙的话，我们可以看到，神的挑战目的不在定罪，而在拯救。神那灸热灼人的话语，不是要把人压低贬责，而是要提升他，使他能爱，使他实现神给与他的最高理想和好处。

我们查考的这段话，本身就是一个信息。一个国家若要衰亡，其最佳的捷径乃是离弃神。一个国家若有神特别的恩典，有神的启示，并且又行走在这光中，那么这个国家就可以保持她的伟大。如果这个国家以为自己有光明了，而背向这真光；以为自己有荣耀的理想，而却不肯跟从这理想，那么甚么都不能拯救她。人之所以离开神，其原因必然是拒绝归向那最崇高的理想，离弃那卑贱的事。这样，所带来的结果就是虚无。这种虚无的外在表现，就是为靠自己所创造的环境，靠自己聪明所创造的政策，为所带来的地位和权势而感到骄傲。假如一个国家，曾经看见过神脸上的荣光，现在却产生这样的自信，那么这个国家就快要沦亡，快要成为废墟了。神把 的启示赐给一个国家，这启示又是至高的真理，这真理显示品格就是力量，而要拥有这种从品 而生的力量，就必须对神，对神圣洁的律法和爱有回应。如果这个国家竟然背向神，不肯为那崇高的地位和那圣洁的本质付出代价，那么这个国家已经命定要走下坡，被贬为低贱了。

一个国家选择了这样的道路，结局就很危险。同时，我们也该知道，如果这个国家要再一次得到救恩，只有一个方法，那就是转回，归向神。

一个国家当如何才能归向神？乃是当记住，公义应该摆在利益之先；当把圣洁看作比快乐更重要；当认清，整个民族的健康，比少数几个人的富有更重要；要了解，我们必须把神摆在玛门的前面。惟有一个国家能认清这些事，并且回转，这个国家才能重新恢复她的力量。虽然，她的忠心，也许会暂时把她带到旷野，带到未耕之地，但即使在那样的地方，神也必保守她。但是，假如这个国家忘记了这一切，那么她一切的条约、策略、环境，都要转而对她不利。今天神对我们发出的，还是同样的挑战：「你们见我有甚么不义，竟远离我？」――《摩根解经丛书》


讲道材料

耶利米书第四章

人的审判（耶4:3-6:30）

读经：耶4:3-6:30;代下34:3-7

「人必称他们为被弃的银渣，因为耶和华已经弃掉他们。」（耶6:30）

这是约西亚王早期改革运动时，先知耶利米事工中最后的一段。正如我们在前一篇信息中所看到的，当时的实际光景可以用3:10的经文来表明，「犹大还不一心归向我，不过是假意归我，这是耶和华说的。」约西亚领导下的改革运动，就王本身来说，是十分真诚的；但是就整个国家而言，他们只是跟随一个很受欢迎的王，但他们的心却没有归向神。

这位先知在那段期间所传的信息，可以分成三个段落：第一，谴责百姓；第二，呼召他们归向耶和华；最后是豫告即将临到的审判。

前面几章我们已经讨论过第一、二点，本章我们要看看审判。首先，是审判的宣告，其次是审判的理由，最后是描写审判所用的工具及其程序。

审判必将临到

这位先知首先宣告，审判的事已经定了。他呼吁百姓悔改，并且不仅是外在的，而是内心真止的改变。他把百姓的惊慌描述得很清楚，因为他们知道危机很快就要临到。在他的信息中，偶尔还夹杂着一些描写先知内心痛苦的词句，因为他看到审判逐渐逼近。然而，他还是继续传他的信息，说明由仇敌来的攻击将快速无比地临到；不过，他再次诚恳的呼求耶路撒冷转离他们的恶行。接着，他又用一首哀歌，把先知内心的痛苦描述出来。他的内心真是痛苦无比，不但因为看到那即将临到的审判，更是因为怕知道，这审判是他们自己的罪所带来的后果。摆在他异象中的那幅图画，是一幅完全毁灭的画面。虽然他伤心，但他还是必须宣告，审判是不能免的，因为耶和华已经决定了。他警告那些人，在即将临到的日子里，他们所要受的苦。

他这样宣告，在神的管治下，审判必将临到；之后他又非常小心的说明审判临到的原因。

第一，是因为当时普遍存在的，他们行为上的完全败坏。他到处找，竟然找不到一个行公义、求诚实的人。既然在一般的人中找不到，他就转去，在尊大的人，统治者中间找。谁知道，这些人「齐心将轭折断，挣开绳索」。因此，审判已经是不可免的，不可能有赦免。第二，是他们不肯相信他所传讲的信息。他们宣称，他所传讲的审判，必定永不临到。因此，他再一次宣告审判的事，并描述那可怕的惩罚。当这些事临到时，他们质问耶和华何以如此待他们。他们所要得到的答复是，因为他们离弃耶和华。最后，审判之所以临到，乃是因为百姓内心的背叛、忤逆。他们不是无知，而是故意顶撞。他们有眼却不去看，有耳却不去听。他们是故意隔离，不敬畏神。贪得无餍成了他们的咒诅，这表现在他们不断的背叛上。

这位先知，用一句话把这一切说明了：「国中有可惊骇、可憎恶的事。」就是先知、祭司、和百姓，联合起来犯罪。因此，除了审判临到以外，别无选择。

临到的审判

接着，这位先知就开始描述所要临到的审判。那将攻打耶路撒冷的仇敌是凶猛、残忍的。不过，他还是必须按神的话行事。他宣告，这城将被攻陷毁灭。然后他又用葡萄被摘了又摘，来说明审判是如何的彻底。无论男女老少，无论城市乡间，都要受到这个惩罚。

他又再一次说明，这审判之所以临到的理由，是因为百姓全然的败坏，他们的虚假安全感，以及他们全然不知羞耻。他呼吁缅怀过去，请他们「访问古道」作见证，他们却不这样作。他又向现在呼吁，他们也不听。因此，审判是不可免的。他又回到自己已经说过的话，就是仇敌要从北方来，接着百姓就要受苦了。这信息最后的结束，是耶和华对先知所说的一段话，目的是为加给他力量。他在百姓中的地位是「高台」，就是作为试验百姓的人。但是另一方面，他又是他们，惟一的「保障」。然而，他的事工却徒劳无功，因为百姓都是极其悖逆的。因此，即使让那些在诸约之外的外邦人来判断，他们也必说，这个国家是被弃的银渣，因为神已经弃掉他们。

在最后这一段话中，我们看到一个宣告，两个启示，三个事实。一个宣告是，人必称那被神所弃掉的，是「被弃的银渣」。两个启示是，被神所弃掉的人，和被人所讥讽的人。这段经文的三个事实是：第一，虽然经文中没有明说，但是假如没有这个事实，就不必有这段经文，同时这段经文所描写的光景也不会发生── 那就是以色列人弃绝了神。第二个事实是，神因此也弃掉他们。最后一个事实，就是一个蒙了特权的人，弃绝了神，又被神所弃掉，这样的人必被人指责、弃绝、视为无有。

百姓弃绝神

我们就按这样的次序来研究这三个事实。第一个事实，百姓的弃绝神。这段经文思想的重点，是在一个词，这个词重复用了两次，就是「被弃」和「弃掉」。在希伯来文，这两个词是同一个字。他们之所以成为被弃的银渣，是因他们被神弃掉。这一个字被重复用了二次，目的是在使人看到一些重要的原则。就希伯来文而言，这个字的基本意义就是搅乱、污染、看。在早期的信息中，这个字至少出现了八次，分别是：「耶和华已经『弃绝』你所倚靠的」（2:37），「你还……『不顾』羞耻」（3:3），「恋爱你的『藐视』你」（4:30），「他们『仍不受』惩治，他们使脸刚硬，过于盘石，『不肯』回头」（5:3），「我的训诲，他们也『厌弃』了」（6:19），最后就是「人必称他们为『被弃』的银渣，因为耶和华已经『弃掉』他们」（6:30）。

在这些经文中，这个希伯来字夹杂其间，就好象一首音乐里的小调一样，它所传达的信息是一致的──人弃绝神，神就弃绝人，而人又弃绝那被神所弃绝的人。

首先是一个宣告，神轻看 的百姓玩弄政治手腕，想和埃及联盟，就像过去与亚述联盟一样。「你为何东跑西奔，要更换你的路呢？你必因埃及蒙羞，像从前因亚述蒙羞一样。……耶和华已经弃绝你所倚靠的。」

轻看管教

其次是启示犹大轻看管教。神已经管教她，多方多次临到她，为要让她回到 那里。但是她拒绝了，她轻看这些管教的事。

接着，在指责犹大对耶和华不忠，作了列国的淫妇之后，经文又写到，「恋爱你的藐视你。」淫妇，这是一个很可怕的词，但是在先知的豫言中，常用这个词来作比方。这里是说，犹大被那些联盟的国家轻看，就是被亚述和埃及，以及那些她寻求安全的人所轻看。

再来，先知指出，犹大把神的管教，神的训诲轻看了。结果，他们就不悔改。

被神弃掉

因此，我们就来到了最后的高潮，人要称她为被弃的银渣，因为神已弃掉了她。

从上面简单的分析，我们可以清楚看到，最基本的一件事实是，犹大弃绝了神；既然弃绝了 ，就看轻 ，最后就真的藐视神了。另外一点，我们不要忘了，这些信息是改革运动期间讲的，那个时候应该也是宗教复兴的时刻。那时候他们在感情上是复兴了，但是他们的心可能刚硬得要命。那时，约西亚正在推动最早期的改革，消灭偶像的运动。百姓跟从他，表示赞同他所作的，有时也站在一旁观看。一个人心如果尚未受过圣灵的教导，看到这种情况，一定会很高兴，以为全国都已归回神。可是，在心底深处，还有一个事实存在，就是他们全国还是轻看神。这个事实的外在表现，就是我们本章所读的那段经文。

神的管治，在他们心中并没有产生甚么羞耻感。他们仍不觉得自己所走的道路是一个罪。神的名挂在他们的嘴上，改革运动是他们手所作的工，他们每天的职业，就是毁灭偶像。然而，在他们心底深处，他们仍不为自己的罪感到羞耻。尽管神差派先知，差派使者，仍无法使他们感到羞耻。在那些日子，只有外表，却没有内在属灵的、道德的力量。

结果，神的管教并没有产生悔改，他们的心意也没有更新，也没有回转到早先所有的那种柔美的态度。那时他们是如何紧紧的跟随 ，他们体会 的爱，也全心全意的把自已顺服在 面前。

他们离弃神，最后表现在他们轻看神的训诲这件事上。他们拒绝、轻看神的律法。

这样的态度，正表达了他们失落了爱心，失落了信心，也失落了顺服。上一章我们思想过，神心中的哀伤，以及 的爱受到伤害所发出之悲叹：「你幼年的恩爱，婚姻的爱情，你怎样在旷野，在未耕种之地跟随我，我都记得。」这个国家已经失去了这样的爱，也已经失去了由这种爱所发生的信心。过去他们就因着这样的爱、这样的信心，跟随 进入旷野。接着，这个国家也失去了起初的那种忠诚。这个国家已经把神推到一旁去了，他们是故意这样作的。他们的嘴上还是挂着 的名，他们还在推动那一个以尊崇 为主的改革运动，他们正在拆毁偶像，百姓都跟着王一起呼口号、唱歌；然而，他们的心还是远远离开神，他们还是弃绝神。

这个就连带的让我们想到第二个事实，就是神弃掉了 的百姓。这也是我们所读经文中的内容。这段经文宣告，人要弃绝这个民族。但是这经文又宣告说，这种情形，乃是因为神弃掉了这个民族所带来的后果。

神为甚么弃掉犹大？

神之所以弃掉犹大，正因为 是真理的神。神看任何事物，都看它的本相。神对任何事物的评价，也都是依那事物的本相。因此，假如某件事是卑鄙的，神就看它是卑鄙的。 绝对不会把善当恶，或以恶换善。 的审判是公义的审判，并且 的审判，人无法再上诉，因为 的审判是依据实际的事实而作的。让我们思想另一个先知所发的豫言，在论到神所指定的这个王时，那位先知宣告说：他必「行审判不凭眼见，断是非也不凭耳闻，却要以公义审判……」这个宣告很令人惊讶，因为人审判当然要靠眼睛观察，靠耳朵听，不然他还能用甚么来作判断？一般文明国家的审判制度，都是要靠眼睛看得到，耳朵听得见的证据来作判断。世界上的人，除了这些实质的证据之外，再不能倚靠任何东西了。但是，神的审判不凭眼见，不凭耳闻， 不必听作见证的人所讲的话， 不必分析那可以看得到的证物。 不需要请陪审团和 一起磋商。在 眼中，一切都是赤露敞开的。我们的神就是一位这样的神。

神观看那个时候的犹大国， 看到这个国家在英明有为的王领导之下，正在从事各样的改革。但是在 眼里， 看到了更深一层的事实。 知道这个国家已经变得可憎，在那些可以使国家富足的更深一层的事物上，这个国家是那么空洞、肤浅、没有价值。神之所以弃掉这个国家，乃是因为 知道这个国家的本相， 只是接受那事实。实际上，这个国家是自己毁灭自己。因着 的圣洁、因着 的公义、因着 是真理的神，除了这么作以外， 无别的选择。

本章我们研读的经文，正好说明了这一点。那时犹大正试图与埃及在政治上联盟。不久以前，她才与亚述联盟，得到的结果令地们大失所望。所以耶利米先知说，「你为何东跑西奔，要更换你的路呢？你必因埃及蒙羞，像从前因且述蒙羞一样。」

接着先知又宣告：「耶和华已经弃绝你所倚靠的。」为甚么神轻视这一类政治上的联盟？因为它是可憎的，是没有价值的。这并不是说，神的意思是：只有我才可以帮助犹大，我不准其他的人帮助这个国家。不！不是这意思。实际上是犹大离开 ，离开那一位真正能够帮助她的。她想靠自己，靠结盟来坚固自己。而那些和她结盟的国家，根本不关心她，他们只求自己的益处。他们可以随时为了己身的利益而废约。所以，神厌弃他们的安全感，因为这安全感一文不值。 厌烦他们，因为他们先作贱自己。 之所以弃掉犹大，乃是因为犹大先作贱自己。耶和华弃掉她的原因，不是因为人看不起她，而是因为她本来就是这样。她所表现的态度，正是在消耗自己的能力，在拆毁自己能力的源头。因此，这个国家就日益衰微，最后完全消灭了。

神弃掉他们，不是因为 喜欢，实际 是带着伤心；不是为了满足 的心，实际上 从内心发哀歌。神是无限真实的， 的审判是绝对公义的。 弃掉犹大，乃是犹大自已招来的，因他们先作贱自己。

同时，我们也应该认清，神弃掉这个国家，乃因 是爱， 是有爱心的神。污损对方的爱心，就是作贱自己。信靠虚无，终必归于无有。而爱，却是要求实际。轻看忍耐，终必失去其价值，而爱，却是真正价值之所在。我们对爱，有一个错误的看法。有时我们往上爬，爬到一个我们自认为最高峰的程度，那时我们就有一个危险，就是失去了那真正价值之所在。莎士比亚说过一句话：「爱就不是爱──如果爱能随着事物改变而改变的话。」这句话再真实不过了，这也正是圣经中那一位神的写照。这句话是真实的，因为爱本身追求的就是那真实的价值。其他的人看不出的价值，爱的眼睛看得到。其他的人认为不可能得到的东西，爱还是努力去追求。保罗用这一段无比的话来形容：「爱是……凡事包容、凡事相信、凡事盼望、凡事忍耐。」爱所求的，乃是所爱的对象得以完全。然而，从整个国家到每一个个别的人，我们所看到的乃是，爱被践踏、爱被拒绝、爱被丢弃，结果，那被爱的，反而变成一无所值，最后爱也被湮没，在真理的审判之下，不得不宣告，那个国家或个人已经被弃掉，因为他先弃绝了爱。

神弃掉一个国家或一个人，并不是因为 改变了。神只不过是接受一个既成的事实，就是那个人或那个国家，已经自行选择不要这爱了。神对一个作贱自己的民族之有这样的态度，那是不可避免的。并不是神喜欢这样，而是这个民族自己如此选择。在全宇宙中，神是那永不被扭曲的良知。人的真知有时可能被收买，可能变得坚硬，可能失去了敏感。如果一个国家转离不跟从 ，反而去跟随虚无；不认 、不倚靠 ，反而去相信埃及、去相信亚述，或去倚靠任何政冶上的联盟，那么这个国家就是选择失去自己的生命力，把自己从那可以使他们伟大的能力之源切除了。神知道这一点，所以 只有照看这事实去作了。我们不能扭曲神的良知，我们不能贿赂神的圣洁。没有任何一个国家能够对神耍手段。

在历史上的这一页，我们所看到的神，不是高高坐在 的宝座上，恶意的弃掉 的百姓。我们所看到的神，是宇宙中那不动摇的真理的良知， 宣告了有关 百姓的真理。 接纳 百姓自己所作出来的决定。从神这方面看， 是别无选择的。 用无限的忍耐，一直到完全没有回音， 才弃掉。 弃掉的是那些已经离弃 的。惟有法老自己先把心硬下来了，神才使法老的心刚硬。

这一切把我们导引到最后的一句话，也就是这段经文中真正的宣告。此处不必讲论，我们所需要的只是说明。列国对犹大的态度，本身就是说明这个真理的最佳实例。古时这个民族，神弃掉他们之后，他们落到了一个被人极其轻视的光景。今天，差不多全世界的人，对犹太人还是存有这种轻视的态度。世人也许不知道，但他们的态度正应验了这段经文所宣告的：「人必称他们为被弃的银渣，因为耶和华已经弃掉他们。」

这里一个大原则，值得我们思想。世界上列国，对于一个信奉基督教，后来却背弃了自己的基督教的国家，往往存着轻视的态度。再往小的方面来说，世界上的人，对于一个自称为基督徒，却又背弃神的人，具有最强烈的轻视。一个基督徒，不管在公开的生活中，在私人的家居里，不管是按国家的标准，或按社会的标准，离开神、背向神，所作的事不配他所带的名号，不符他所承认的信仰，到后来，他失去了与神的交往，失去了旧日的喜乐，无论在行为或仪表上，已经没有了以前的光采，那么这世上的人，会认为这个基督徒是「被弃的银渣」。这样的人，离弃了神，也被神离弃，世人会大大看不起他的。

讲了这些以后，我们还要来看一个可以叫我们喜乐、有盼望的事实，那就是在人心底深处，有一个真正的良知，这个良知可以为神作见证。虽然这种发自良知的见证，我们无法详细分辨，但它却是极其强而有力的。尽管人是败坏的、是悖谬的，但是在这一切的底下，有一种真正可以和神相交的东西。一般人心底的这一份良知，常常可以与神的良知共鸣，虽然人还是会违背这良知。

人性尽管作恶多端，但是在他的最深处，对神所作的决定，总会发出共鸣。所以，当神严肃、慎重的谴责一个人或一个国家的堕落和悖逆时，人通常会同意神的话，他们「必称他们为被弃的银渣，因为耶和华已经弃掉他们」。――《摩根解经丛书》


讲道材料

耶利米书第五章

人的审判（耶4:3-6:30）

读经：耶4:3-6:30;代下34:3-7

「人必称他们为被弃的银渣，因为耶和华已经弃掉他们。」（耶6:30）

这是约西亚王早期改革运动时，先知耶利米事工中最后的一段。正如我们在前一篇信息中所看到的，当时的实际光景可以用3:10的经文来表明，「犹大还不一心归向我，不过是假意归我，这是耶和华说的。」约西亚领导下的改革运动，就王本身来说，是十分真诚的；但是就整个国家而言，他们只是跟随一个很受欢迎的王，但他们的心却没有归向神。

这位先知在那段期间所传的信息，可以分成三个段落：第一，谴责百姓；第二，呼召他们归向耶和华；最后是豫告即将临到的审判。

前面几章我们已经讨论过第一、二点，本章我们要看看审判。首先，是审判的宣告，其次是审判的理由，最后是描写审判所用的工具及其程序。

审判必将临到

这位先知首先宣告，审判的事已经定了。他呼吁百姓悔改，并且不仅是外在的，而是内心真止的改变。他把百姓的惊慌描述得很清楚，因为他们知道危机很快就要临到。在他的信息中，偶尔还夹杂着一些描写先知内心痛苦的词句，因为他看到审判逐渐逼近。然而，他还是继续传他的信息，说明由仇敌来的攻击将快速无比地临到；不过，他再次诚恳的呼求耶路撒冷转离他们的恶行。接着，他又用一首哀歌，把先知内心的痛苦描述出来。他的内心真是痛苦无比，不但因为看到那即将临到的审判，更是因为怕知道，这审判是他们自己的罪所带来的后果。摆在他异象中的那幅图画，是一幅完全毁灭的画面。虽然他伤心，但他还是必须宣告，审判是不能免的，因为耶和华已经决定了。他警告那些人，在即将临到的日子里，他们所要受的苦。

他这样宣告，在神的管治下，审判必将临到；之后他又非常小心的说明审判临到的原因。

第一，是因为当时普遍存在的，他们行为上的完全败坏。他到处找，竟然找不到一个行公义、求诚实的人。既然在一般的人中找不到，他就转去，在尊大的人，统治者中间找。谁知道，这些人「齐心将轭折断，挣开绳索」。因此，审判已经是不可免的，不可能有赦免。第二，是他们不肯相信他所传讲的信息。他们宣称，他所传讲的审判，必定永不临到。因此，他再一次宣告审判的事，并描述那可怕的惩罚。当这些事临到时，他们质问耶和华何以如此待他们。他们所要得到的答复是，因为他们离弃耶和华。最后，审判之所以临到，乃是因为百姓内心的背叛、忤逆。他们不是无知，而是故意顶撞。他们有眼却不去看，有耳却不去听。他们是故意隔离，不敬畏神。贪得无餍成了他们的咒诅，这表现在他们不断的背叛上。

这位先知，用一句话把这一切说明了：「国中有可惊骇、可憎恶的事。」就是先知、祭司、和百姓，联合起来犯罪。因此，除了审判临到以外，别无选择。

临到的审判

接着，这位先知就开始描述所要临到的审判。那将攻打耶路撒冷的仇敌是凶猛、残忍的。不过，他还是必须按神的话行事。他宣告，这城将被攻陷毁灭。然后他又用葡萄被摘了又摘，来说明审判是如何的彻底。无论男女老少，无论城市乡间，都要受到这个惩罚。

他又再一次说明，这审判之所以临到的理由，是因为百姓全然的败坏，他们的虚假安全感，以及他们全然不知羞耻。他呼吁缅怀过去，请他们「访问古道」作见证，他们却不这样作。他又向现在呼吁，他们也不听。因此，审判是不可免的。他又回到自己已经说过的话，就是仇敌要从北方来，接着百姓就要受苦了。这信息最后的结束，是耶和华对先知所说的一段话，目的是为加给他力量。他在百姓中的地位是「高台」，就是作为试验百姓的人。但是另一方面，他又是他们，惟一的「保障」。然而，他的事工却徒劳无功，因为百姓都是极其悖逆的。因此，即使让那些在诸约之外的外邦人来判断，他们也必说，这个国家是被弃的银渣，因为神已经弃掉他们。

在最后这一段话中，我们看到一个宣告，两个启示，三个事实。一个宣告是，人必称那被神所弃掉的，是「被弃的银渣」。两个启示是，被神所弃掉的人，和被人所讥讽的人。这段经文的三个事实是：第一，虽然经文中没有明说，但是假如没有这个事实，就不必有这段经文，同时这段经文所描写的光景也不会发生── 那就是以色列人弃绝了神。第二个事实是，神因此也弃掉他们。最后一个事实，就是一个蒙了特权的人，弃绝了神，又被神所弃掉，这样的人必被人指责、弃绝、视为无有。

百姓弃绝神

我们就按这样的次序来研究这三个事实。第一个事实，百姓的弃绝神。这段经文思想的重点，是在一个词，这个词重复用了两次，就是「被弃」和「弃掉」。在希伯来文，这两个词是同一个字。他们之所以成为被弃的银渣，是因他们被神弃掉。这一个字被重复用了二次，目的是在使人看到一些重要的原则。就希伯来文而言，这个字的基本意义就是搅乱、污染、看。在早期的信息中，这个字至少出现了八次，分别是：「耶和华已经『弃绝』你所倚靠的」（2:37），「你还……『不顾』羞耻」（3:3），「恋爱你的『藐视』你」（4:30），「他们『仍不受』惩治，他们使脸刚硬，过于盘石，『不肯』回头」（5:3），「我的训诲，他们也『厌弃』了」（6:19），最后就是「人必称他们为『被弃』的银渣，因为耶和华已经『弃掉』他们」（6:30）。

在这些经文中，这个希伯来字夹杂其间，就好象一首音乐里的小调一样，它所传达的信息是一致的──人弃绝神，神就弃绝人，而人又弃绝那被神所弃绝的人。

首先是一个宣告，神轻看 的百姓玩弄政治手腕，想和埃及联盟，就像过去与亚述联盟一样。「你为何东跑西奔，要更换你的路呢？你必因埃及蒙羞，像从前因亚述蒙羞一样。……耶和华已经弃绝你所倚靠的。」

轻看管教

其次是启示犹大轻看管教。神已经管教她，多方多次临到她，为要让她回到 那里。但是她拒绝了，她轻看这些管教的事。

接着，在指责犹大对耶和华不忠，作了列国的淫妇之后，经文又写到，「恋爱你的藐视你。」淫妇，这是一个很可怕的词，但是在先知的豫言中，常用这个词来作比方。这里是说，犹大被那些联盟的国家轻看，就是被亚述和埃及，以及那些她寻求安全的人所轻看。

再来，先知指出，犹大把神的管教，神的训诲轻看了。结果，他们就不悔改。

被神弃掉

因此，我们就来到了最后的高潮，人要称她为被弃的银渣，因为神已弃掉了她。

从上面简单的分析，我们可以清楚看到，最基本的一件事实是，犹大弃绝了神；既然弃绝了 ，就看轻 ，最后就真的藐视神了。另外一点，我们不要忘了，这些信息是改革运动期间讲的，那个时候应该也是宗教复兴的时刻。那时候他们在感情上是复兴了，但是他们的心可能刚硬得要命。那时，约西亚正在推动最早期的改革，消灭偶像的运动。百姓跟从他，表示赞同他所作的，有时也站在一旁观看。一个人心如果尚未受过圣灵的教导，看到这种情况，一定会很高兴，以为全国都已归回神。可是，在心底深处，还有一个事实存在，就是他们全国还是轻看神。这个事实的外在表现，就是我们本章所读的那段经文。

神的管治，在他们心中并没有产生甚么羞耻感。他们仍不觉得自己所走的道路是一个罪。神的名挂在他们的嘴上，改革运动是他们手所作的工，他们每天的职业，就是毁灭偶像。然而，在他们心底深处，他们仍不为自己的罪感到羞耻。尽管神差派先知，差派使者，仍无法使他们感到羞耻。在那些日子，只有外表，却没有内在属灵的、道德的力量。

结果，神的管教并没有产生悔改，他们的心意也没有更新，也没有回转到早先所有的那种柔美的态度。那时他们是如何紧紧的跟随 ，他们体会 的爱，也全心全意的把自已顺服在 面前。

他们离弃神，最后表现在他们轻看神的训诲这件事上。他们拒绝、轻看神的律法。

这样的态度，正表达了他们失落了爱心，失落了信心，也失落了顺服。上一章我们思想过，神心中的哀伤，以及 的爱受到伤害所发出之悲叹：「你幼年的恩爱，婚姻的爱情，你怎样在旷野，在未耕种之地跟随我，我都记得。」这个国家已经失去了这样的爱，也已经失去了由这种爱所发生的信心。过去他们就因着这样的爱、这样的信心，跟随 进入旷野。接着，这个国家也失去了起初的那种忠诚。这个国家已经把神推到一旁去了，他们是故意这样作的。他们的嘴上还是挂着 的名，他们还在推动那一个以尊崇 为主的改革运动，他们正在拆毁偶像，百姓都跟着王一起呼口号、唱歌；然而，他们的心还是远远离开神，他们还是弃绝神。

这个就连带的让我们想到第二个事实，就是神弃掉了 的百姓。这也是我们所读经文中的内容。这段经文宣告，人要弃绝这个民族。但是这经文又宣告说，这种情形，乃是因为神弃掉了这个民族所带来的后果。

神为甚么弃掉犹大？

神之所以弃掉犹大，正因为 是真理的神。神看任何事物，都看它的本相。神对任何事物的评价，也都是依那事物的本相。因此，假如某件事是卑鄙的，神就看它是卑鄙的。 绝对不会把善当恶，或以恶换善。 的审判是公义的审判，并且 的审判，人无法再上诉，因为 的审判是依据实际的事实而作的。让我们思想另一个先知所发的豫言，在论到神所指定的这个王时，那位先知宣告说：他必「行审判不凭眼见，断是非也不凭耳闻，却要以公义审判……」这个宣告很令人惊讶，因为人审判当然要靠眼睛观察，靠耳朵听，不然他还能用甚么来作判断？一般文明国家的审判制度，都是要靠眼睛看得到，耳朵听得见的证据来作判断。世界上的人，除了这些实质的证据之外，再不能倚靠任何东西了。但是，神的审判不凭眼见，不凭耳闻， 不必听作见证的人所讲的话， 不必分析那可以看得到的证物。 不需要请陪审团和 一起磋商。在 眼中，一切都是赤露敞开的。我们的神就是一位这样的神。

神观看那个时候的犹大国， 看到这个国家在英明有为的王领导之下，正在从事各样的改革。但是在 眼里， 看到了更深一层的事实。 知道这个国家已经变得可憎，在那些可以使国家富足的更深一层的事物上，这个国家是那么空洞、肤浅、没有价值。神之所以弃掉这个国家，乃是因为 知道这个国家的本相， 只是接受那事实。实际上，这个国家是自己毁灭自己。因着 的圣洁、因着 的公义、因着 是真理的神，除了这么作以外， 无别的选择。

本章我们研读的经文，正好说明了这一点。那时犹大正试图与埃及在政治上联盟。不久以前，她才与亚述联盟，得到的结果令地们大失所望。所以耶利米先知说，「你为何东跑西奔，要更换你的路呢？你必因埃及蒙羞，像从前因且述蒙羞一样。」

接着先知又宣告：「耶和华已经弃绝你所倚靠的。」为甚么神轻视这一类政治上的联盟？因为它是可憎的，是没有价值的。这并不是说，神的意思是：只有我才可以帮助犹大，我不准其他的人帮助这个国家。不！不是这意思。实际上是犹大离开 ，离开那一位真正能够帮助她的。她想靠自己，靠结盟来坚固自己。而那些和她结盟的国家，根本不关心她，他们只求自己的益处。他们可以随时为了己身的利益而废约。所以，神厌弃他们的安全感，因为这安全感一文不值。 厌烦他们，因为他们先作贱自己。 之所以弃掉犹大，乃是因为犹大先作贱自己。耶和华弃掉她的原因，不是因为人看不起她，而是因为她本来就是这样。她所表现的态度，正是在消耗自己的能力，在拆毁自己能力的源头。因此，这个国家就日益衰微，最后完全消灭了。

神弃掉他们，不是因为 喜欢，实际 是带着伤心；不是为了满足 的心，实际上 从内心发哀歌。神是无限真实的， 的审判是绝对公义的。 弃掉犹大，乃是犹大自已招来的，因他们先作贱自己。

同时，我们也应该认清，神弃掉这个国家，乃因 是爱， 是有爱心的神。污损对方的爱心，就是作贱自己。信靠虚无，终必归于无有。而爱，却是要求实际。轻看忍耐，终必失去其价值，而爱，却是真正价值之所在。我们对爱，有一个错误的看法。有时我们往上爬，爬到一个我们自认为最高峰的程度，那时我们就有一个危险，就是失去了那真正价值之所在。莎士比亚说过一句话：「爱就不是爱──如果爱能随着事物改变而改变的话。」这句话再真实不过了，这也正是圣经中那一位神的写照。这句话是真实的，因为爱本身追求的就是那真实的价值。其他的人看不出的价值，爱的眼睛看得到。其他的人认为不可能得到的东西，爱还是努力去追求。保罗用这一段无比的话来形容：「爱是……凡事包容、凡事相信、凡事盼望、凡事忍耐。」爱所求的，乃是所爱的对象得以完全。然而，从整个国家到每一个个别的人，我们所看到的乃是，爱被践踏、爱被拒绝、爱被丢弃，结果，那被爱的，反而变成一无所值，最后爱也被湮没，在真理的审判之下，不得不宣告，那个国家或个人已经被弃掉，因为他先弃绝了爱。

神弃掉一个国家或一个人，并不是因为 改变了。神只不过是接受一个既成的事实，就是那个人或那个国家，已经自行选择不要这爱了。神对一个作贱自己的民族之有这样的态度，那是不可避免的。并不是神喜欢这样，而是这个民族自己如此选择。在全宇宙中，神是那永不被扭曲的良知。人的真知有时可能被收买，可能变得坚硬，可能失去了敏感。如果一个国家转离不跟从 ，反而去跟随虚无；不认 、不倚靠 ，反而去相信埃及、去相信亚述，或去倚靠任何政冶上的联盟，那么这个国家就是选择失去自己的生命力，把自己从那可以使他们伟大的能力之源切除了。神知道这一点，所以 只有照看这事实去作了。我们不能扭曲神的良知，我们不能贿赂神的圣洁。没有任何一个国家能够对神耍手段。

在历史上的这一页，我们所看到的神，不是高高坐在 的宝座上，恶意的弃掉 的百姓。我们所看到的神，是宇宙中那不动摇的真理的良知， 宣告了有关 百姓的真理。 接纳 百姓自己所作出来的决定。从神这方面看， 是别无选择的。 用无限的忍耐，一直到完全没有回音， 才弃掉。 弃掉的是那些已经离弃 的。惟有法老自己先把心硬下来了，神才使法老的心刚硬。

这一切把我们导引到最后的一句话，也就是这段经文中真正的宣告。此处不必讲论，我们所需要的只是说明。列国对犹大的态度，本身就是说明这个真理的最佳实例。古时这个民族，神弃掉他们之后，他们落到了一个被人极其轻视的光景。今天，差不多全世界的人，对犹太人还是存有这种轻视的态度。世人也许不知道，但他们的态度正应验了这段经文所宣告的：「人必称他们为被弃的银渣，因为耶和华已经弃掉他们。」

这里一个大原则，值得我们思想。世界上列国，对于一个信奉基督教，后来却背弃了自己的基督教的国家，往往存着轻视的态度。再往小的方面来说，世界上的人，对于一个自称为基督徒，却又背弃神的人，具有最强烈的轻视。一个基督徒，不管在公开的生活中，在私人的家居里，不管是按国家的标准，或按社会的标准，离开神、背向神，所作的事不配他所带的名号，不符他所承认的信仰，到后来，他失去了与神的交往，失去了旧日的喜乐，无论在行为或仪表上，已经没有了以前的光采，那么这世上的人，会认为这个基督徒是「被弃的银渣」。这样的人，离弃了神，也被神离弃，世人会大大看不起他的。

讲了这些以后，我们还要来看一个可以叫我们喜乐、有盼望的事实，那就是在人心底深处，有一个真正的良知，这个良知可以为神作见证。虽然这种发自良知的见证，我们无法详细分辨，但它却是极其强而有力的。尽管人是败坏的、是悖谬的，但是在这一切的底下，有一种真正可以和神相交的东西。一般人心底的这一份良知，常常可以与神的良知共鸣，虽然人还是会违背这良知。

人性尽管作恶多端，但是在他的最深处，对神所作的决定，总会发出共鸣。所以，当神严肃、慎重的谴责一个人或一个国家的堕落和悖逆时，人通常会同意神的话，他们「必称他们为被弃的银渣，因为耶和华已经弃掉他们」。――《摩根解经丛书》


讲道材料

耶利米书第六章

人的审判（耶4:3-6:30）

读经：耶4:3-6:30;代下34:3-7

「人必称他们为被弃的银渣，因为耶和华已经弃掉他们。」（耶6:30）

这是约西亚王早期改革运动时，先知耶利米事工中最后的一段。正如我们在前一篇信息中所看到的，当时的实际光景可以用3:10的经文来表明，「犹大还不一心归向我，不过是假意归我，这是耶和华说的。」约西亚领导下的改革运动，就王本身来说，是十分真诚的；但是就整个国家而言，他们只是跟随一个很受欢迎的王，但他们的心却没有归向神。

这位先知在那段期间所传的信息，可以分成三个段落：第一，谴责百姓；第二，呼召他们归向耶和华；最后是豫告即将临到的审判。

前面几章我们已经讨论过第一、二点，本章我们要看看审判。首先，是审判的宣告，其次是审判的理由，最后是描写审判所用的工具及其程序。

审判必将临到

这位先知首先宣告，审判的事已经定了。他呼吁百姓悔改，并且不仅是外在的，而是内心真止的改变。他把百姓的惊慌描述得很清楚，因为他们知道危机很快就要临到。在他的信息中，偶尔还夹杂着一些描写先知内心痛苦的词句，因为他看到审判逐渐逼近。然而，他还是继续传他的信息，说明由仇敌来的攻击将快速无比地临到；不过，他再次诚恳的呼求耶路撒冷转离他们的恶行。接着，他又用一首哀歌，把先知内心的痛苦描述出来。他的内心真是痛苦无比，不但因为看到那即将临到的审判，更是因为怕知道，这审判是他们自己的罪所带来的后果。摆在他异象中的那幅图画，是一幅完全毁灭的画面。虽然他伤心，但他还是必须宣告，审判是不能免的，因为耶和华已经决定了。他警告那些人，在即将临到的日子里，他们所要受的苦。

他这样宣告，在神的管治下，审判必将临到；之后他又非常小心的说明审判临到的原因。

第一，是因为当时普遍存在的，他们行为上的完全败坏。他到处找，竟然找不到一个行公义、求诚实的人。既然在一般的人中找不到，他就转去，在尊大的人，统治者中间找。谁知道，这些人「齐心将轭折断，挣开绳索」。因此，审判已经是不可免的，不可能有赦免。第二，是他们不肯相信他所传讲的信息。他们宣称，他所传讲的审判，必定永不临到。因此，他再一次宣告审判的事，并描述那可怕的惩罚。当这些事临到时，他们质问耶和华何以如此待他们。他们所要得到的答复是，因为他们离弃耶和华。最后，审判之所以临到，乃是因为百姓内心的背叛、忤逆。他们不是无知，而是故意顶撞。他们有眼却不去看，有耳却不去听。他们是故意隔离，不敬畏神。贪得无餍成了他们的咒诅，这表现在他们不断的背叛上。

这位先知，用一句话把这一切说明了：「国中有可惊骇、可憎恶的事。」就是先知、祭司、和百姓，联合起来犯罪。因此，除了审判临到以外，别无选择。

临到的审判

接着，这位先知就开始描述所要临到的审判。那将攻打耶路撒冷的仇敌是凶猛、残忍的。不过，他还是必须按神的话行事。他宣告，这城将被攻陷毁灭。然后他又用葡萄被摘了又摘，来说明审判是如何的彻底。无论男女老少，无论城市乡间，都要受到这个惩罚。

他又再一次说明，这审判之所以临到的理由，是因为百姓全然的败坏，他们的虚假安全感，以及他们全然不知羞耻。他呼吁缅怀过去，请他们「访问古道」作见证，他们却不这样作。他又向现在呼吁，他们也不听。因此，审判是不可免的。他又回到自己已经说过的话，就是仇敌要从北方来，接着百姓就要受苦了。这信息最后的结束，是耶和华对先知所说的一段话，目的是为加给他力量。他在百姓中的地位是「高台」，就是作为试验百姓的人。但是另一方面，他又是他们，惟一的「保障」。然而，他的事工却徒劳无功，因为百姓都是极其悖逆的。因此，即使让那些在诸约之外的外邦人来判断，他们也必说，这个国家是被弃的银渣，因为神已经弃掉他们。

在最后这一段话中，我们看到一个宣告，两个启示，三个事实。一个宣告是，人必称那被神所弃掉的，是「被弃的银渣」。两个启示是，被神所弃掉的人，和被人所讥讽的人。这段经文的三个事实是：第一，虽然经文中没有明说，但是假如没有这个事实，就不必有这段经文，同时这段经文所描写的光景也不会发生── 那就是以色列人弃绝了神。第二个事实是，神因此也弃掉他们。最后一个事实，就是一个蒙了特权的人，弃绝了神，又被神所弃掉，这样的人必被人指责、弃绝、视为无有。

百姓弃绝神

我们就按这样的次序来研究这三个事实。第一个事实，百姓的弃绝神。这段经文思想的重点，是在一个词，这个词重复用了两次，就是「被弃」和「弃掉」。在希伯来文，这两个词是同一个字。他们之所以成为被弃的银渣，是因他们被神弃掉。这一个字被重复用了二次，目的是在使人看到一些重要的原则。就希伯来文而言，这个字的基本意义就是搅乱、污染、看。在早期的信息中，这个字至少出现了八次，分别是：「耶和华已经『弃绝』你所倚靠的」（2:37），「你还……『不顾』羞耻」（3:3），「恋爱你的『藐视』你」（4:30），「他们『仍不受』惩治，他们使脸刚硬，过于盘石，『不肯』回头」（5:3），「我的训诲，他们也『厌弃』了」（6:19），最后就是「人必称他们为『被弃』的银渣，因为耶和华已经『弃掉』他们」（6:30）。

在这些经文中，这个希伯来字夹杂其间，就好象一首音乐里的小调一样，它所传达的信息是一致的──人弃绝神，神就弃绝人，而人又弃绝那被神所弃绝的人。

首先是一个宣告，神轻看 的百姓玩弄政治手腕，想和埃及联盟，就像过去与亚述联盟一样。「你为何东跑西奔，要更换你的路呢？你必因埃及蒙羞，像从前因亚述蒙羞一样。……耶和华已经弃绝你所倚靠的。」

轻看管教

其次是启示犹大轻看管教。神已经管教她，多方多次临到她，为要让她回到 那里。但是她拒绝了，她轻看这些管教的事。

接着，在指责犹大对耶和华不忠，作了列国的淫妇之后，经文又写到，「恋爱你的藐视你。」淫妇，这是一个很可怕的词，但是在先知的豫言中，常用这个词来作比方。这里是说，犹大被那些联盟的国家轻看，就是被亚述和埃及，以及那些她寻求安全的人所轻看。

再来，先知指出，犹大把神的管教，神的训诲轻看了。结果，他们就不悔改。

被神弃掉

因此，我们就来到了最后的高潮，人要称她为被弃的银渣，因为神已弃掉了她。

从上面简单的分析，我们可以清楚看到，最基本的一件事实是，犹大弃绝了神；既然弃绝了 ，就看轻 ，最后就真的藐视神了。另外一点，我们不要忘了，这些信息是改革运动期间讲的，那个时候应该也是宗教复兴的时刻。那时候他们在感情上是复兴了，但是他们的心可能刚硬得要命。那时，约西亚正在推动最早期的改革，消灭偶像的运动。百姓跟从他，表示赞同他所作的，有时也站在一旁观看。一个人心如果尚未受过圣灵的教导，看到这种情况，一定会很高兴，以为全国都已归回神。可是，在心底深处，还有一个事实存在，就是他们全国还是轻看神。这个事实的外在表现，就是我们本章所读的那段经文。

神的管治，在他们心中并没有产生甚么羞耻感。他们仍不觉得自己所走的道路是一个罪。神的名挂在他们的嘴上，改革运动是他们手所作的工，他们每天的职业，就是毁灭偶像。然而，在他们心底深处，他们仍不为自己的罪感到羞耻。尽管神差派先知，差派使者，仍无法使他们感到羞耻。在那些日子，只有外表，却没有内在属灵的、道德的力量。

结果，神的管教并没有产生悔改，他们的心意也没有更新，也没有回转到早先所有的那种柔美的态度。那时他们是如何紧紧的跟随 ，他们体会 的爱，也全心全意的把自已顺服在 面前。

他们离弃神，最后表现在他们轻看神的训诲这件事上。他们拒绝、轻看神的律法。

这样的态度，正表达了他们失落了爱心，失落了信心，也失落了顺服。上一章我们思想过，神心中的哀伤，以及 的爱受到伤害所发出之悲叹：「你幼年的恩爱，婚姻的爱情，你怎样在旷野，在未耕种之地跟随我，我都记得。」这个国家已经失去了这样的爱，也已经失去了由这种爱所发生的信心。过去他们就因着这样的爱、这样的信心，跟随 进入旷野。接着，这个国家也失去了起初的那种忠诚。这个国家已经把神推到一旁去了，他们是故意这样作的。他们的嘴上还是挂着 的名，他们还在推动那一个以尊崇 为主的改革运动，他们正在拆毁偶像，百姓都跟着王一起呼口号、唱歌；然而，他们的心还是远远离开神，他们还是弃绝神。

这个就连带的让我们想到第二个事实，就是神弃掉了 的百姓。这也是我们所读经文中的内容。这段经文宣告，人要弃绝这个民族。但是这经文又宣告说，这种情形，乃是因为神弃掉了这个民族所带来的后果。

神为甚么弃掉犹大？

神之所以弃掉犹大，正因为 是真理的神。神看任何事物，都看它的本相。神对任何事物的评价，也都是依那事物的本相。因此，假如某件事是卑鄙的，神就看它是卑鄙的。 绝对不会把善当恶，或以恶换善。 的审判是公义的审判，并且 的审判，人无法再上诉，因为 的审判是依据实际的事实而作的。让我们思想另一个先知所发的豫言，在论到神所指定的这个王时，那位先知宣告说：他必「行审判不凭眼见，断是非也不凭耳闻，却要以公义审判……」这个宣告很令人惊讶，因为人审判当然要靠眼睛观察，靠耳朵听，不然他还能用甚么来作判断？一般文明国家的审判制度，都是要靠眼睛看得到，耳朵听得见的证据来作判断。世界上的人，除了这些实质的证据之外，再不能倚靠任何东西了。但是，神的审判不凭眼见，不凭耳闻， 不必听作见证的人所讲的话， 不必分析那可以看得到的证物。 不需要请陪审团和 一起磋商。在 眼中，一切都是赤露敞开的。我们的神就是一位这样的神。

神观看那个时候的犹大国， 看到这个国家在英明有为的王领导之下，正在从事各样的改革。但是在 眼里， 看到了更深一层的事实。 知道这个国家已经变得可憎，在那些可以使国家富足的更深一层的事物上，这个国家是那么空洞、肤浅、没有价值。神之所以弃掉这个国家，乃是因为 知道这个国家的本相， 只是接受那事实。实际上，这个国家是自己毁灭自己。因着 的圣洁、因着 的公义、因着 是真理的神，除了这么作以外， 无别的选择。

本章我们研读的经文，正好说明了这一点。那时犹大正试图与埃及在政治上联盟。不久以前，她才与亚述联盟，得到的结果令地们大失所望。所以耶利米先知说，「你为何东跑西奔，要更换你的路呢？你必因埃及蒙羞，像从前因且述蒙羞一样。」

接着先知又宣告：「耶和华已经弃绝你所倚靠的。」为甚么神轻视这一类政治上的联盟？因为它是可憎的，是没有价值的。这并不是说，神的意思是：只有我才可以帮助犹大，我不准其他的人帮助这个国家。不！不是这意思。实际上是犹大离开 ，离开那一位真正能够帮助她的。她想靠自己，靠结盟来坚固自己。而那些和她结盟的国家，根本不关心她，他们只求自己的益处。他们可以随时为了己身的利益而废约。所以，神厌弃他们的安全感，因为这安全感一文不值。 厌烦他们，因为他们先作贱自己。 之所以弃掉犹大，乃是因为犹大先作贱自己。耶和华弃掉她的原因，不是因为人看不起她，而是因为她本来就是这样。她所表现的态度，正是在消耗自己的能力，在拆毁自己能力的源头。因此，这个国家就日益衰微，最后完全消灭了。

神弃掉他们，不是因为 喜欢，实际 是带着伤心；不是为了满足 的心，实际上 从内心发哀歌。神是无限真实的， 的审判是绝对公义的。 弃掉犹大，乃是犹大自已招来的，因他们先作贱自己。

同时，我们也应该认清，神弃掉这个国家，乃因 是爱， 是有爱心的神。污损对方的爱心，就是作贱自己。信靠虚无，终必归于无有。而爱，却是要求实际。轻看忍耐，终必失去其价值，而爱，却是真正价值之所在。我们对爱，有一个错误的看法。有时我们往上爬，爬到一个我们自认为最高峰的程度，那时我们就有一个危险，就是失去了那真正价值之所在。莎士比亚说过一句话：「爱就不是爱──如果爱能随着事物改变而改变的话。」这句话再真实不过了，这也正是圣经中那一位神的写照。这句话是真实的，因为爱本身追求的就是那真实的价值。其他的人看不出的价值，爱的眼睛看得到。其他的人认为不可能得到的东西，爱还是努力去追求。保罗用这一段无比的话来形容：「爱是……凡事包容、凡事相信、凡事盼望、凡事忍耐。」爱所求的，乃是所爱的对象得以完全。然而，从整个国家到每一个个别的人，我们所看到的乃是，爱被践踏、爱被拒绝、爱被丢弃，结果，那被爱的，反而变成一无所值，最后爱也被湮没，在真理的审判之下，不得不宣告，那个国家或个人已经被弃掉，因为他先弃绝了爱。

神弃掉一个国家或一个人，并不是因为 改变了。神只不过是接受一个既成的事实，就是那个人或那个国家，已经自行选择不要这爱了。神对一个作贱自己的民族之有这样的态度，那是不可避免的。并不是神喜欢这样，而是这个民族自己如此选择。在全宇宙中，神是那永不被扭曲的良知。人的真知有时可能被收买，可能变得坚硬，可能失去了敏感。如果一个国家转离不跟从 ，反而去跟随虚无；不认 、不倚靠 ，反而去相信埃及、去相信亚述，或去倚靠任何政冶上的联盟，那么这个国家就是选择失去自己的生命力，把自己从那可以使他们伟大的能力之源切除了。神知道这一点，所以 只有照看这事实去作了。我们不能扭曲神的良知，我们不能贿赂神的圣洁。没有任何一个国家能够对神耍手段。

在历史上的这一页，我们所看到的神，不是高高坐在 的宝座上，恶意的弃掉 的百姓。我们所看到的神，是宇宙中那不动摇的真理的良知， 宣告了有关 百姓的真理。 接纳 百姓自己所作出来的决定。从神这方面看， 是别无选择的。 用无限的忍耐，一直到完全没有回音， 才弃掉。 弃掉的是那些已经离弃 的。惟有法老自己先把心硬下来了，神才使法老的心刚硬。

这一切把我们导引到最后的一句话，也就是这段经文中真正的宣告。此处不必讲论，我们所需要的只是说明。列国对犹大的态度，本身就是说明这个真理的最佳实例。古时这个民族，神弃掉他们之后，他们落到了一个被人极其轻视的光景。今天，差不多全世界的人，对犹太人还是存有这种轻视的态度。世人也许不知道，但他们的态度正应验了这段经文所宣告的：「人必称他们为被弃的银渣，因为耶和华已经弃掉他们。」

这里一个大原则，值得我们思想。世界上列国，对于一个信奉基督教，后来却背弃了自己的基督教的国家，往往存着轻视的态度。再往小的方面来说，世界上的人，对于一个自称为基督徒，却又背弃神的人，具有最强烈的轻视。一个基督徒，不管在公开的生活中，在私人的家居里，不管是按国家的标准，或按社会的标准，离开神、背向神，所作的事不配他所带的名号，不符他所承认的信仰，到后来，他失去了与神的交往，失去了旧日的喜乐，无论在行为或仪表上，已经没有了以前的光采，那么这世上的人，会认为这个基督徒是「被弃的银渣」。这样的人，离弃了神，也被神离弃，世人会大大看不起他的。

讲了这些以后，我们还要来看一个可以叫我们喜乐、有盼望的事实，那就是在人心底深处，有一个真正的良知，这个良知可以为神作见证。虽然这种发自良知的见证，我们无法详细分辨，但它却是极其强而有力的。尽管人是败坏的、是悖谬的，但是在这一切的底下，有一种真正可以和神相交的东西。一般人心底的这一份良知，常常可以与神的良知共鸣，虽然人还是会违背这良知。

人性尽管作恶多端，但是在他的最深处，对神所作的决定，总会发出共鸣。所以，当神严肃、慎重的谴责一个人或一个国家的堕落和悖逆时，人通常会同意神的话，他们「必称他们为被弃的银渣，因为耶和华已经弃掉他们」。――《摩根解经丛书》


讲道材料

耶利米书第七章

被扭曲的真宗教（耶7:1 -8:3）

读经：王下22:3-7;23:21-23;代下34:8-13;35:1 -19;耶7:1 -8:3

「你们不要倚靠虚谎的话，说，这些是耶和华的殿，是耶和华的殿，是耶和华的殿」。（耶7:4）

历史背景

若要正确明白这句话的真意，我们必须先了解当时的历史背景。对这段话的历史背景，有两种不同的说法：一说是，这段话是耶利米在约雅敬统治的时候讲的；另一说是，在约西亚统治的时期讲的。第一说的根据是，在第26章，耶利米也曾提出类似的指责，而那里的历史背景，乃是约雅敬统治的时代。把这里的信息和第26章连起来，惟一的理由是，内容相类似。在这两章的经文中，先知都受命站在圣殿中。第7章说，耶利米站在「耶和华殿的门口」；第26章说，耶利米站在「耶和华殿的内院」。

而在这两个地方，所传的默示是一样的。然而，我们不能因为类似，就说两者是同一件事。按照目前经文的安排，第7章这件事，最自然的了解应该是，它是发生在约西亚王的时代。我们当可发现，他统治之下的情形，和第26章豫言所描写的一样，所以我就从这样的立场，来解释这经文，来了解它的意思。

约西亚王第十八年，也就是耶利米从事先知职事的第五年，他们修理圣殿。在修殿的过程中，祭司希勒家发现了一本律法书。这一本书的发现，对王具有很深远的影响。这本书的内容，让王看到，百姓们离开神的道路和神的心意有多远。因着找到这一本书，他立刻进行了一个更激烈的改革运动。

7-9 章的豫言

展读第7-9章的豫言，很明显可以看到，当时先知思想中有两件很重要的事，其实这两件事也是当时全国一致关心的。这两件事指的是：圣殿和神的律法。这段豫言的第一部分，就是第7:1 -8:3，讲论的是圣殿；从8:4-9结束，先知信息所讲论的是神的律法。本章我们所要讨论的，只是这段豫言的第一部分，而这一部分的重点，全部都包括在我们所采用的这一节经文内：「你们不要倚靠虚谎的话，说，这些是耶和华的殿，是耶和华的殿，是耶和华的殿。」

我们可以想象一下，殿已经修好，大群的百姓快快乐乐的涌到圣殿里，要守他们的节期，可能就是约西亚作王时所守的那次逾越节。从很多方面看，这次的守节，是这个国家历史上相当重大的一件事。我们再想象一下，看看那圣殿，被忽略了那么久以后，现在整修完竣，殿门和内院又重新开放；来敬拜的人摩肩接踵，穿过大门，走入内院。这时你可以看到一个引人注目景象，那位从亚拿突城来的年轻祭司先知，正站在殿门口，面对那一大群如潮水一般涌来的人；他大声指责他们的敬拜，指责他们敬拜的方法。他是一个极其孤单的人，他卓然独立，是颇有英雄气概的一个人。虽然他必须鼓起最大的勇气，但是他还是回应了神的呼召，来作这件事。正在他们敬拜的时候，他就站在那刚修复的圣殿门口，对那些百姓说：「你们不要倚靠虚谎的话，说，这些是耶和华的殿，是耶和华的殿，是耶和华的殿。」这就是他所传这段信息的主题，我们也要按照这样的亮光，来解释这段信息。

首先我们要思想，在那个时候，百姓的心态；其次要思想，这位先知所宣告有关百姓的真理；最后我们要看，把外在敬拜的态度和罪的实际事实合在一起，对我们有甚么教导。

修复圣殿

前面关于百姓的态度，我已经说了不少。可是，这里我们要再深入看看。历代志下，我们可以看到有关修复圣殿，王指派希勒家当祭司、沙番当书记、以及其他人配合修复圣殿工作的记录。记录中我们也看到，百姓如何甘心乐意，为着修殿慷慨奉献。我们又读到，这些钱交给督工转交修理耶和华殿的工匠。接着有一句相当有意义的话，「违些人办事诚实。」我们不可忽略了这些事。我们越是研究有关那段时期的记载，就越发清楚看到，从一般人眼光来看，当时的一切外在表现，真是宗教大复兴的象征。我们绝对不可忽视这事实，否则我们就无法体会先知信息的真谛，特别是这段早期的改革。当时，他们办事诚实，一切都推展得很顺利。

他们不单修复圣殿，同时也遵守应有的敬拜仪式。约西亚的那次大逾越节，就是在这个时候守的。这里我们引用历代志作者的话，来看当时守这节期的情况：

「自从先知撒母耳以来，在以色列中没有守过这样的逾越节，以色列诸王也没有守过，像约西亚、祭司、利未人在那里的犹大人和以色列人，以及耶路撒冷居民所守的逾越节。」

这是一个盛大的宗教节期，在这个难得的场合中，祭司和利未人，犹大人和以色列剩余的人跨越了边界，群集在一起。这一大群的人，专注于一件事，就是敬拜，守节期。这个逾越节原是为提醒他们，耶和华与他们的关系，他们如何从为奴之地被赎出来，是耶和华伸展 的膀臂把他们救出来的。这些人为着圣殿存在那里而欢欣。他们为着守这样的节期而喜乐。他们为着那真实的宗教外在敬拜仪式的恢复而高兴。就在这个时候，这位先知说出了我们引用的这一节经文：「你们不要倚靠虚谎的话，说，这些是耶和华的殿，是耶和华的殿，是耶和华的殿。」很可能他只是在重复他们口中的话。从这句话，我们可以听到东方的色彩，我们可以想象到，那些心里高兴异常的人，情不自禁讲出这样的话来，「耶和华的殿！耶和华的殿！耶和莘的殿！」看，圣殿已经修复、祭司分班服事、利未人也在尽他们的职事、诗歌音乐也各就各位，一切敬拜的仪式都恢复了，这一大群来敬拜的人，就这样兴高采烈的呼叫。他们为着耶和华的殿修复了而高兴，他们也为着真宗教敬拜仪式的恢复而高兴，他们更为这一个宗教得到恢复而高兴。

他们高兴的原因，不但是因为圣殿的修复，也不但是为着敬拜仪式的恢复，更是因为他们相信。这样恢复圣殿、恢复敬拜，对他们的国家是最好的。这个事实，稍后我们就看得更清楚了。当先知严厉指责百姓时，他说他们的态度是，站在耶和华的殿里，说，「我们可以自由了。」他们倚靠圣殿，以为现在圣殿修复了，他们国家就可以高枕无忧。他们相信，恢复了敬拜，恢复了神所吩咐他们列祖的那种敬拜的仪式，恢复了祭司制度和利未人的职事，恢复了在殿里的唱诗，遵守了一个这么重大的逾越节，他们的国家就安全了。他们理智所了解的完全正确，那就是一个民族所信的宗教，和这个国家的安危，有着休戚相关的关系。

耶利米斥责百姓的罪

当时那些人就是存着这样的心态。那位年轻的祭司先知从亚拿突来，站在耶和华殿的门口，拦住那些来敬拜的人，以疾雷贯耳的声音，斥责百姓的罪。我们已经看过当时人的心态，也看过当时的历史背景，现在我们要转过头来看，神为甚么在这个时刻，差派这位先知到他们中间，为甚么他所传的信息这么严厉。

我们不必讲得太仔细。只要读一遍他传的信息就够了。我且将它提纲挈领的说明一下。耶利米首先说，这些来敬拜的人，虽然一方面敬拜，另一方面却在得罪他们的骨肉同胞。他们犯了偷盗、杀害、奸淫、起假誓的罪。一方面他们为圣殿的修复、为敬拜仪式的恢复而高兴，因为他们相信这样恢复，是为他们国家的安全找到了一条捷径；可是另一方面，他们还继续干那偷盗、杀害、奸淫、起假誓的勾当。

看起来这好象是不可能的事。但是我们要记得，神的先知总是按照事实真相来描述的。这些罪有各种不同的表现方式，但是神的使者指责某一件罪时，就直接把罪名说出来，他不会用好听一点的话，把那罪的严重性加以冲淡、加以掩饰。

我想，这些人所犯的罪都是一些平凡琐碎的事，当然，也有可能其中有些人是真的犯了大罪。这就像今天，有许多犯了「杀害」罪的人，还是在教会中敬拜神。如果你说，他是杀人犯，他一定会大大发怒，因为实际上他手上并没有血。但是在神眼中，他们衣服上沾满了血。因为一个人若是为了自己的财富，为了自己的地位，伤害了别人，践踏了别人，在神看来，他就是杀人的。生意人作生意不诚实，先知绝对不会说，那是「生意手腕」，他就直截了当的说， 是「偷盗」。

这位从亚拿突来的年轻祭司接到这项重大的使命之时，真是又恐惧又战竞。他痛苦的呼号：「主耶和华阿，我不知道怎样说，因为我是年幼的。」当他从那无穷圣洁的神同在的内室出来，看到人们的罪时，他就直接把那些罪一一指名道出。如此，我们看到了这一幅可怕的画面，这些人犯罪得罪他们的同胞，恶待他们。可是，另一方面，却倚靠圣殿，为着他们的宗教在全国得到恢复而感谢神，因为他们以为，这样国家的安全就得到保障。

这些人不但犯罪得罪同胞，他们也得罪神。得罪人乃是得罪神所带来的后果。这里，我们还可以看到一幅更让我们震惊的画面。这些人在为着圣殿修复而欢欣的同时，竟还给巴力烧香，给摩洛献祭，又敬拜太阳、月亮、和星宿。不但这样，我们若再深入思想先知的用词，当可更进一步看到百姓的光景。我们有证据显示，这些人甚至认为，因为这些可憎的事也是另一种形式的宗教，所以他们作这些事是值得的。他们敬拜巴力时，心里以为，这样也是在敬拜神。他们使自己的儿女经火献给摩洛为祭，以为这样，他们可以取得神的喜悦。神对他们说的话是：「他们在欣嫩子谷建筑陀斐特的丘坛，好在火中焚烧自己的儿女，这并不是我所吩咐的，也不是我心所起的意思。」这话中的意思似乎是，他们认为自己所作的这一切都是有价值的，是合神心意的。

这些人相信神，相信神的能力。他们是真的相信。因此，圣殿修复，敬拜的制度恢复，他们都很高兴。然而，他们竟以为，对神有这样的信心，就是安全的保证，圣殿的存在就是他们免于被仇敌攻击的保险单。事实上，他们的看法是：耶和华的殿立起来了，所以我们可以平安无虞；敬拜耶和华的仪式恢复了，因此不会再有任何危机临到我们、伤害我们了。他们竟沦入如此这般的迷信。他们已经堕到偶像崇拜的最低层次。他们以为，圣殿有神奇的能力，敬拜的仪式可以让他们驱恶避邪。他们喊叫：「耶和华的殿！耶和华的殿！耶和华的殿！」这等于说：我们自由了！我们安全了！因为我们有一座圣殿。他们这样的看法完全错误。正如今天，有些人还以为，他每天早上应该读几节经文，如果不读，恐怕就有一些不幸的事会临到。这观念乃是最低层面，最无知的迷信。这些人生活在各样的罪中，可是却还为圣殿的修复，为敬拜的恢复而喜乐。他们一厢情愿的以为，既然他们把殿修好，把敬拜恢复，神必定会保守他们。

这就是这位先知受召去提出抗议时，那些人的心态。而先知则以热切而带感情的方式，去履行他所蒙的召。他的话里带着相当的讥讽：「这些是耶和华的殿，耶和华的殿，耶和华的殿。」讲过这话之后，他又宣告，其实圣殿真正成了「贼窝」。这是一个含意深远的比方，贼窝是那些盗贼存放从同胞抢来的赃物的地点。为了那些受害者的缘故，这个贼窝理应被夷为平地。耶和华说：所以我要向这称为我名下，你们所倚靠的殿，与我所赐给你们和你们列祖的地施行，照我从前向示罗所行的一样。因为这地方受到玷污，因为他们已经忘记这个地方所代表的意义。

遵守宗教仪式，在有些情形下，也可能成为亵渎，可能成为麻醉我们属灵感觉的鸦片。原来这些仪式是要把我们带到一个更高的层面，让我们更亲近神。可是一旦宗教礼仪成为亵渎时，为了那些受骗的人的好处，这样的礼仪应该被废除掉。

在这个豫言里，还有一个更深一层的意义，那就是，宗教上的坚定信念，有时反而会成为一个咒诅。除非人对这个宗教的信念，有实际行动上的回应，有发自内心的顺服，不然它会在一个人的内心，在一个国家之内，产生不页的影笤，会使他们硬心，使他们被毁灭。宗教上对神的确信，如果变成一个保证，认为履行了某些外在的仪式，就可以取得安全，就可平安无忧，那么这些人就不会觉得有悔改的必要，不会因自己的作为而觉得羞辱。一个国家如果在她生命的深处，有着宗教的本质，她的外在必可以表达出来。但是，如果她的外在行为，并不是顺着内在的确信去行，那么不用多久，他们的确信就不再对他们发生甚么功用，反而成为他们虚假的安慰，成了一个说谎言者的避难所。

所以，这段豫言所教训的重点，就在这一节带看讽刺性的经文里。论到宗教，第一要紧的乃是外表行为的表现，乃是它在人身上产生了甚么样的影响。在圣殿里的敬拜是没有价值的，除非这敬拜和其他日常生活相配合。但是只有这么讲还不够。敬拜的举动不但是没有价值的，它还会对人产生强而有力的反面作用，叫人更不能成为真正属灵。知道真理，却不去遵行这真理，不如根本不知道这真理，因为这反而会危害人的心、灵、良知。宗教的基本价值，乃在于它对人对待神，以及人对待人方式的影响。这是互相关连的。人对神有甚么样的观念，就会表现在他对人的态度上。关于这方面，讲得最深入，也是最中肯的，莫过于新约圣经中那位讲最高超的伦理的作者雅各。雅各说：「在神我们的父面前，那清洁没有玷污的虔诚，就是看顾在患难中的孤儿寡妇，并且保守自己不沾染世俗。」这节经文有严肃的伦理观念，却以最柔和的感情表达出来。雅各说，真正的敬虔，其至终的表现乃在于「看顾在患难中的孤儿寡妇」。这句话包括了许多东西，也排除了许多东西。一个人若接受这句话，把它当作是敬虔的最高表现，他就不会偷盗、杀害、奸淫、起假誓。人若允许自己作这些事，却又在圣所中敬拜，他就是亵渎、玷污、毁损了敬虔。神圣的地点、神圣的日子、神圣的敬拜，这一切要有一个先备条件，就是人必须先和神有正确的关系，先与别人有正确的关系，这样，人的敬虔才有真价值。如果在任何时候，我们规避，不履行这些崇高的义务，那么这一切敬虔的事都要成为虚空。有圣殿，却没有神住在里面，那是空虚。过日子，却没有真理，那日子是白过的。人庆祝圣诞节，却忘记了道成肉身，那么他们所作的一切都是空的，都是亵渎，反而成为他们的咒诅。举行一个仪式，却没有这仪式所象征的真理存在，那么这个仪式是死的，并且还会把人带入一个更深的死亡中。因此，这位先知就站在耶和华殿的门口，在那些从犹大涌来敬拜的人群中，指责他们，叫他们不要把信心建立在圣殿上。他对他们宣告，圣殿的修复，敬拜的仪式的恢复，这些事本身都没有价值。他们应该先校正自己的路，归回遵行耶和华的道，并且要表现出，他们与神有正确的关系，他们与人也有正确的关系。

我们距离耶利米的时代已经相当久远。今天我们生活在一个更光明、更清楚的光照之下。今天西方国家被称为基督教国家。当然，在所谓基督教国家中，还有很多不是基督徒应该有的事。但是在另一方面，这种说法也是对的。西方国家之所以有今天，很多方面是受基督教之益。他们的崇高理想、道德观念、互重的人际关系，都是直接由耶稣基督而来的。

所以，我们当记住，一个国家如果离开了基督教，乃是因为这个国家的国民不再是基督徒。所以在任何国家之内，那些基督徒，那些带有基督名号的人，应该与基督更加紧密同行，表明我们是基督教会的一员，把我们的理想实际生活出来。同时我们也应该更密切的观察我们的世代，免得在我们当中，也犯了当初犹大所犯的罪。我们不要为一些外在的宗教表现而高兴，我们要先看我们对别人的态度，因为从我们与别人的态度中，我们可以看到自己与神交通关系的疏密。一个基督教国家是否真是属于基督，可以从这个国家对自己境内的百姓之态度而定，可以从国内是否有违反人权、伤害同胞的事看出来。一个基督教国家，如果一直相信自己有很深的基督教底子，就有危险了，因为只有「底子」而没有从心底、从意志上发出遵行的意愿和实际的行动，结果必带来悲剧。不管在甚么时候，以甚么不同的方式，出现了偷盗、杀害、奸淫、起假誓等等的罪，我们就要为此伤心，也该为此哀求神，并且同心协力，把百姓的心带回神的面前；因为惟有这样，我们才能把真宗教的真理实现在我们全国的生活上。

那么，我们应当怎么作？早年神呼召的那段经文，对今天仍然新鲜有效：「你们若实在改正行动作为，在人和邻舍中间诚然施行公平，不欺压寄居的，和孤儿寡妇，在这地方不流无辜人的血，也不随从别神，陷害自己，我就使你们在这地方仍然居住。」这是神今天对我们这些佩带 名号的人，就是我们这些以 为喜乐的人之吩咐。――《摩根解经丛书》


讲道材料

耶利米书第八章

国家的强弱兴衰（耶8:4-9:26）

读经：王下23:1 -2;代下34:29-30;耶8:4-9

「耶和华如此说，
智慧人不要因他的智慧夸口，
勇士不要因他的勇力夸口，
财主不要因他的财物夸口；

夸口的却因他有聪明，
认识我是耶和华，
又知道我喜悦在世上施行
慈爱
公平
和公义，以此夸口；

这是耶和华说的」（耶9:23-24）

这两节经文本身就是一个完整的单元，这两节经文和这一个段落的豫言，成为一个很鲜明的对比。我说「对比」，因为它和其他的豫言并没有冲突。在这一个段落中，先知所传信息的内容，所表达的当时情况，恰与这两节经文所描述的，耶和华所喜悦的事相反。这里所用的词句真是充满了力量，也极优美，在旧约的豫言经文中，这段话留给人一个极深刻的印象。这两节经文常被引用，虽然一般人都不注意它的背景。事实上，它是在极其严肃的情况下所宣告的，这一点我们从它的上下文可以立刻看出来。

在讲这段话以前，先知形容了当时他们因着自己的罪受审判，百姓遭遇到灾祸的情形：

「因为死亡上来，进了我们的窗户，入了我们的宫殿，要从外面剪除孩童，从街上剪除少手人……人的尸首必倒在田野像粪土，又像收割的人遗落的一把禾稼，无人收取。」在讲这段话之后，我们可以看到，先知又奉耶和华的名宣告说，犹大将和埃及、以东、亚扪、和摩押人一起受罚，因为以色列家的心没有受割礼。

发现约书

在修殿的过程中，大祭司希勒家发现了一本律法书。他把这书交给书记沙番，沙番把书带到王面前，在圣殿修竣之后，把这书的内容读给王听。王听了所宣读的内容以后，极其震惊，因为知道百姓没有遵守律法上的话，也没有照里面所写的去行。经过与女先知户勒大商量以后，约西亚召聚了犹大和耶路撒冷的长老，祭司和利未人，以及众百姓，和他一起聆听，宣读从耶和华殿中发现的那本约书里面的话。要了解王为甚么那么震惊，我们必须把那本约书里面所教导的，与当时犹大的实际光景加以比照。很可能，他们所发现的律法书，是摩西所写的那些书，所宣读的约书，只是其中的一部分。所谓约书，就是今日我们圣经中出埃及记21章;22章;23章。这里面的话，是摩西在宣告十诫之后，接着就写下来的，并且在西乃山宣读给全体百姓听。这部所谓「约书」，里面包括的律法，是个人性的生活，是与财产，以及国家政治有关的。现在，转过来看耶利米在他所传讲的这几章信息中，我们可以发现，当时百姓实际上所行的，正与这「约书」上的律法背道而驰。恶事到处横行、穷人受欺压、国中没有公义。虽然当时的情况是这个样子，但是正如前面已经讲过的，百姓还是倚靠他们有一所圣殿的事实，还是夸口他们拥有律法。他们说：「我们有智慧，耶和华的律法在我们这里。」这位先知看出他们这句夸口的话是空洞的。他用一句话把百姓在这方面的失败都显明出来了：「看哪！文士的假笔舞弄虚假。」换句话说，百姓从他们老师所听到的，都是错误的解释，原因是，这些文士本身所过的生活不是很正当。耶利米指责这些人「一味的贪婪」，「行事虚谎」不行公义，并且给人心中一个虚假的安全感，因为他们说，「平安了！平安了！」实际上他们并没有平安。他们给全国带来的后果是，让全国上下有一些错误的观念。百姓把他们的信心建立在政治的决策上，在力量上，在财富上；他们忽略了慈爱、公义、和公平的审判诸事。

这些背景，可以帮助我们了解这两节经文的深远意义。在这短短的经文中，先知把注意力集中在教导全国最重要的事上。他对这些人，以及对各世各代的列国，指明了三件事：第一，虚假的国家安全；第二，国家力量的真正要素；第三，也是最中心之处，造成一个国家伟大的真正秘诀。

虚假的安全

虚假的国家安全：「智慧人不要因他的智慧夸口，勇士不要因他的勇力夸口，财主不要因他的财物夸口。」国家力量的真正要素：「慈爱、公平、公义。」国家伟大的真正秘诀：「夸口的却因他有聪明，认识我是耶和华……这是耶和华说的。」

每一个国家都有她自己以为光荣、以为骄傲的东西；归根究柢，这也就是他们所倚靠的。要发现一个国家以甚么为荣，要发现一个国家以甚么为她的倚靠，就要从这个国家是以甚么动机来作她正在作的那些事，从这个国家之所以有那样态度的原因看出来。

这里，我要简单的指出一个事实，那就是在耶利米的这段话中，他把全国性的信息，用个人化的方法说出来。这位先知实际上是指着全国说的，可是，当他论到这些事时，他是用个人化的方法来讲的。「智慧人（单数）不要因他的智慧夸口；勇士（单数）不要因他的勇力夸口；财主（单数）不要因他的财物夸口。」国家乃是个别的人之集合。在那么久远以前的日子，他们这一批先知虽然没有我们今天的认识，但已经知道，责任不在乎国王、或在上的官长，而在乎组合成一个国家的那些个别的人。假如在当日是如此，今天更应该如此。在今天这个代议制的政治组织中，一个国家应该比以前任何时候都更注重公民个别的品格。是全国人民给予一个政府行使治权，所以一个国家的任何作为，必须由全国的人负起责任。如果真正去追究的话，全国性的罪也必须由个别的公民去负责。

让我们思想一下这位先知指出的那些虚假的安全感。「智慧人不要因他的智慧夸口。」借着这一句话，先知警告这个国家，不要以人的智慧为夸口、为骄傲、为倚靠。智慧指的是聪明，是认识。我用这两个词，因为在这段经文的中心宣告中，他所用的词句是：「夸口的却因他有聪明、认识我是……这是耶和华说的。」这并不是不经意的，随便用两个重复的词，相反的，这两个词是经过仔细的安排，用以表达同一件大事的两面。「智慧」乃是指有能力可以认识。「认识我」意思是运用这个能力，观察我、注意我。在这里智慧指的不是抽象的东西，而是一种认知、一种能力、和一种活动。一个有智慧的人是一个有认知能力，又肯使用这能力的人。所以，在这里所谓的「智慧」乃是指对事物或事件的了解和知识。这位先知在这里所说的，特别是指政治上的智慧、政治上的敏感。和早先以赛亚传豫言的时候一样，在耶利米传豫言的那些日子里，背后有着一些政治上的活动，试图为国家取得内部的安全。当时的政治家，想玩弄「列强牌」，就是想利用这个强国去牵制另一个强国，以求自已的安全。所以，那些智慧人乃是对当时一般事物有认识的人，并且他们也细心的观察当时的光景。

「智慧人不要因他的智慧夸口。」

先知说，「智慧人不要因他的智慧夸口。」智慧人不要因他的智慧而骄傲，不要倚靠他的智慧。为甚么？因为人的智慧必然是不完全的。不管多有智慧，他所能看到的只是局部的。所以，用人的智慧所作出来的决定，一定是只顾及局部的，所以不会是确定的。

如果我们记住，耶利米这段话不单单是指人所犯过的错误而讲的，那么就可发现他的话有更深一层的意义。他并不是说，当时他们所作的政治上决定，都是全然错误的。毫无疑问的，在这位先知的心目中，这一切都是错误的。但是，在他讲这句话时，他不管过去的错误，他只以一般性质的方式宣告说：「智慧人不要因他的智慧夸口。」也许他的智慧已经达到人类所能达到的最高水准，也许他很认真，也许他很真诚，也许他诚诚实实的想发现事实。他了解事物的能力也许很敏锐，也经常使用这能力，然而，一个国家的强弱，也不能靠这智慧，因为这智慧只是片面的。人无论有多聪明，总是没有办法完全了解事物或情况的真相。这种智慧的基础不是很稳固，所以不能在上面建立甚么东西。如果在它上面建立东西，迟早总是会崩溃的。

「勇士不要因他的勇力夸口。」

我们来看看第二个警告：「勇士不要因他的勇力夸口。」很明显的，这里先知心目中想的，是物质上的力量，包括攻击性的和防卫性的。让我们先从「攻击性」和「防卫性」这两方面来思想。所谓物质上的力量，到底指的是甚么？在物质上，人可以表现甚么样的勇力呢？这个可以从两方面来看，人可以紧紧捉住他所拥有的，人也可以他手中所拿的物质进行对方所无法抗拒的打击。这就是人借着物质所能发出来的力量，捉住所拥有的，防卫它；用所拥有的进行攻击，具有毁坏性。「勇士不要因他的勇力夸口。」

为甚么？物质的力量有甚么缺点？第一，物质的能力是软弱的，因为每样物质只能发出它所拥有的那种能力。物质力量只有在对付物质时才有用。物质力量就无法抗拒道德的力量。因此，物质力量并不以它本身来决定，而以它所敌对的对象是甚么来作决定。其它类型的力量就可以抵销物质的力量。

这一点我们不用详细说明，第二次世界大战的实例就是一个最好的例子。人类历史中也有许多事实证明，道德理想可发出的巨大力量。道德的力量比物质的力量强。道德理想的力量，正义和真理的力量，虽然有时要经历漫长的时间，但是最后必然胜过物质的力量。因此，物质的力量实在不可靠。「勇士不要因他的勇力夸口。」

「财主不要因他的财富夸口。」

接着是，「财主不要因他的财富夸口。」财富是甚么呢？无疑的，这里指的是人所拥有的物质，而所拥有的这些东西又是别人所需要的。我的意思不是说，人可以随意去取用其他人所拥有的东西。我是说，有些物质不能称为财富，因为它对别人没有甚么价值。所以这里的财富是指可以为那拥有它的人，去取得其他东西的物质。「财主不要因他的财富夸口。」

为甚么？因为物质的财物，惟有在物质的范畴中才有用。正如物质的力量之外，还有比它更强的力量，同样的，有些东西不是物质财富所能购买或换取的。物质财富的力量，乃以其量数来决定，因此是经常变化的。

如果一个国家的强盛，只是建立在人的智慧上，由于人的智慧不完全，那么它当然不能支持强盛所需的一切。假如一个国家的强盛，只是建立在物质力量上，由于物质力量只限于同类型的力量范围内，那么这个国家很可能被同类型，但更大的力量所控制，或者被不同类，但比它更强的力量所控制。如果一个国家的强盛建立在财富上，那种财富只有在物质的范畴中才有效。一个国家是由个人组成的，个人的存在之重要性，归根究柢，不在于肉身，也不在于知性，而在于灵性。灵性的力量不能建立在物质财富的根基上。

可是，这段经文更令人惊讶之处，还在于这位先知指明了，真正可以叫国家安全的那些因素。讲过了那些虚假的信心之后，他列举出神所喜悦的东西，而有了这些叫神喜悦的东西，神自然也就喜悦拥有这些东西的个人和国家。其实，神在这地上所行的，就是这些东西，人如果也这样去行，那么就是行在 的旨意里，这也就是国家安全的真正秘诀。这些东西是甚么？就是：慈爱、公平、和公义。

「慈爱」是甚么？

「慈爱」，要了解这个词的真正意义，我们先要从它字面所含的意思来看，然后再观察这个词实际上的用法。这个希伯来词的基本意义，经历了旧约圣经中各种不同的用法，仍没有多大的改变。「慈爱」是因着内心爱的催迫，而甘愿俯就低下。「慈爱」不只是一种内心的态度，而是由内心态度所发出的行动。那是把爱心付诸实行。而且，这「慈爱」并不是把爱心的行动，行在那些和你同属一个层次的人，它是指把爱心的行动，行在你必须俯身曲就的那些人身上。「慈爱」乃是因着爱心的缘故，去爱那些缺少一切的人。「慈爱」是怜悯，「慈爱」是忍耐，「慈爱」是把力量加给任何有需要的人。

按着这位先知的看法，这乃是国家安全的第一个要素。

慈爱的力量何在？在于它能维护一个国家的力量。它可以恢复一些原本应该被弃绝的，它可以凝聚整个民族。不管我们对实际政治存何看法，不管你认为它的意思是甚么，如果我们能登到高处，看看一个充满了慈爱的国家，满是对生命的期望，那么这个国家一定强盛。慈爱可以使既有的东西强化，可以把原本无用的废物转化成真正的财富。在一个国家生活里，如果广行慈爱，就是那种因着爱心，肯俯就那些需要的人，用怜恤、耐心、和力量去爱他们，那么这个国家就可以获得真正的力量。

「公平」是甚么？

国家强盛的第二个因素，就是公平。公平排在慈爱之后，实际上它就是慈爱所带来的结果。公平是甚么？这个希伯来的词，在圣经中被译成许许多多不同的意思。同时，我个人以为，这个词也是最常被误解的。公平不等于惩罚。当然，有时「公平」也会包括惩罚。但是在公平之下的惩罚其实不是惩罚，也不是报复，而是管教。公平乃是指，在绝对平等的原则下，处理一切事情；按着真理管理一切；建立平等与正当的关系。一个国家的真正力量在于她的审判制度和管理方法，如果这一切都按着真理、公正、和平等去行，那么这个国家就必有力量。那么，公平的力量何在？在于它可以满足一个人、或一个国家，心底深处那种深沉的需求。它为人的生命追求一个最真实、最好的条件。它可以叫街上那些不满的声音止息，这种不满的声音，乃是一个国家生命安危的最大威胁。全国性的危机，最可怕的地方不在于从外面来的攻击，而是存在于内部的不安。

「公义」是甚么？

它只能在神里面找到，那是绝对的正直。神的行动，没有败坏，没有罪孽，没有歪曲。所以，相对的讲，公义乃是回应神的行动。有一个政治家说，伟大的政治家所作的，乃是发现神行动的方向，并且把那些会拦阻 前进的一切障碍除去。这就是在国家生活中的公义。神的态度和活动是公义的。一个国家生活的公义，乃是回应这样的态度和活动。个人生活的公义，也是回应神的这个心意和作为。如果一个国家按着神的心意和作为行，那么这个国家也必以同样的方法待国民。所以，公义的力量何在？在于和神的关系。公义可以加给一切生命以力量；公义可以摧毁一切具有破坏性的力量。

最后我们要回到这段经文的中心，看看一个国强盛的主要中心秘诀。夸口、荣耀、信心的真正原因，乃在于有聪明，认识神。如果这样，这个国家一定强盛，一定可以找到真正的倚靠，有能力可以认识神，并且愿意使用这能力。

是全知的、神是全能的、神是一切所有的。「智慧人不要因他的智慧夸口。」他所当夸口的是，他有智慧，认识神的全知。「勇士不要因他的勇力夸口。」他所当夸口的是，神的全能。「财主不要因他的财富夸口。」他所当夸口的是，神拥有一切。神是全知，所以 对人的态度是慈爱的。正因为神是全知的，所以 能爱， 能对你我发出慈爱和怜悯。这一些，除非我们紧密与神同行，单靠你我是行不出来的。神是全能的，所以 能以温柔的态度施行审判。越是坚强的人，越能对那些软弱的人表现温柔。这位全能的神，却也是最柔和的，而 的审判也是真理和忍耐的审判。神是一切所有，正因为如此， 才公义。这样的次序正确吗？一旦一个国家不行公义，这个国家前面的路就不安稳了。若已拥有一切，就不需受贿赂，神既是一切所有，人当然就无法贿赂 。再往更低一点的层面来讲，无论你用甚么东西贿赂 都没有用，因为那些东西 都已经有了，并且本来也都是 的。只要一个人，或一个国家，清楚知道他所拥有的一切，最终都在神里面，你就不能贿赂他们，因为他们以神的永世来衡量自己所度的年日。虽然有时他们必须短暂的忍受贫苦、羞辱、和困难，但他们深刻体认，他们的力量建立在公义的根基上，所以他们可以满足于现状，耐心的等候。

因此，对一个国家而言，最重要的乃是有聪明、认识神。也就是说，不但有认识神的能力，也要运用这能力去认识 。不但这样，有能力认识神以后，还要顺服神。认识神就是永生，正如主自己亲口说的：「认识你独一的真神，并且认识你所差来的耶稣基督，这就是永生。」先求 的国，就是得到一切供应的前提，正如 说的：「你们要先求 的国，和 的义，这些东西都要加给你们了。」以 为乐，就讨 的喜悦，因为以 为乐的人必追求慈爱、公平、公义，而这一些原本是 所喜悦的。

一个国家归回神，在人看来，最初的那一段时间可能是软弱、无知，甚至有被打败的可能；但是归回神的国家，实际上是恢复了生命和力量，以及一切可叫她永远存在的东西。――《摩根解经丛书》


讲道材料

耶利米书第九章

国家的强弱兴衰（耶8:4-9:26）

读经：王下23:1 -2;代下34:29-30;耶8:4-9

「耶和华如此说，
智慧人不要因他的智慧夸口，
勇士不要因他的勇力夸口，
财主不要因他的财物夸口；

夸口的却因他有聪明，
认识我是耶和华，
又知道我喜悦在世上施行
慈爱
公平
和公义，以此夸口；

这是耶和华说的」（耶9:23-24）

这两节经文本身就是一个完整的单元，这两节经文和这一个段落的豫言，成为一个很鲜明的对比。我说「对比」，因为它和其他的豫言并没有冲突。在这一个段落中，先知所传信息的内容，所表达的当时情况，恰与这两节经文所描述的，耶和华所喜悦的事相反。这里所用的词句真是充满了力量，也极优美，在旧约的豫言经文中，这段话留给人一个极深刻的印象。这两节经文常被引用，虽然一般人都不注意它的背景。事实上，它是在极其严肃的情况下所宣告的，这一点我们从它的上下文可以立刻看出来。

在讲这段话以前，先知形容了当时他们因着自己的罪受审判，百姓遭遇到灾祸的情形：

「因为死亡上来，进了我们的窗户，入了我们的宫殿，要从外面剪除孩童，从街上剪除少手人……人的尸首必倒在田野像粪土，又像收割的人遗落的一把禾稼，无人收取。」在讲这段话之后，我们可以看到，先知又奉耶和华的名宣告说，犹大将和埃及、以东、亚扪、和摩押人一起受罚，因为以色列家的心没有受割礼。

发现约书

在修殿的过程中，大祭司希勒家发现了一本律法书。他把这书交给书记沙番，沙番把书带到王面前，在圣殿修竣之后，把这书的内容读给王听。王听了所宣读的内容以后，极其震惊，因为知道百姓没有遵守律法上的话，也没有照里面所写的去行。经过与女先知户勒大商量以后，约西亚召聚了犹大和耶路撒冷的长老，祭司和利未人，以及众百姓，和他一起聆听，宣读从耶和华殿中发现的那本约书里面的话。要了解王为甚么那么震惊，我们必须把那本约书里面所教导的，与当时犹大的实际光景加以比照。很可能，他们所发现的律法书，是摩西所写的那些书，所宣读的约书，只是其中的一部分。所谓约书，就是今日我们圣经中出埃及记21章;22章;23章。这里面的话，是摩西在宣告十诫之后，接着就写下来的，并且在西乃山宣读给全体百姓听。这部所谓「约书」，里面包括的律法，是个人性的生活，是与财产，以及国家政治有关的。现在，转过来看耶利米在他所传讲的这几章信息中，我们可以发现，当时百姓实际上所行的，正与这「约书」上的律法背道而驰。恶事到处横行、穷人受欺压、国中没有公义。虽然当时的情况是这个样子，但是正如前面已经讲过的，百姓还是倚靠他们有一所圣殿的事实，还是夸口他们拥有律法。他们说：「我们有智慧，耶和华的律法在我们这里。」这位先知看出他们这句夸口的话是空洞的。他用一句话把百姓在这方面的失败都显明出来了：「看哪！文士的假笔舞弄虚假。」换句话说，百姓从他们老师所听到的，都是错误的解释，原因是，这些文士本身所过的生活不是很正当。耶利米指责这些人「一味的贪婪」，「行事虚谎」不行公义，并且给人心中一个虚假的安全感，因为他们说，「平安了！平安了！」实际上他们并没有平安。他们给全国带来的后果是，让全国上下有一些错误的观念。百姓把他们的信心建立在政治的决策上，在力量上，在财富上；他们忽略了慈爱、公义、和公平的审判诸事。

这些背景，可以帮助我们了解这两节经文的深远意义。在这短短的经文中，先知把注意力集中在教导全国最重要的事上。他对这些人，以及对各世各代的列国，指明了三件事：第一，虚假的国家安全；第二，国家力量的真正要素；第三，也是最中心之处，造成一个国家伟大的真正秘诀。

虚假的安全

虚假的国家安全：「智慧人不要因他的智慧夸口，勇士不要因他的勇力夸口，财主不要因他的财物夸口。」国家力量的真正要素：「慈爱、公平、公义。」国家伟大的真正秘诀：「夸口的却因他有聪明，认识我是耶和华……这是耶和华说的。」

每一个国家都有她自己以为光荣、以为骄傲的东西；归根究柢，这也就是他们所倚靠的。要发现一个国家以甚么为荣，要发现一个国家以甚么为她的倚靠，就要从这个国家是以甚么动机来作她正在作的那些事，从这个国家之所以有那样态度的原因看出来。

这里，我要简单的指出一个事实，那就是在耶利米的这段话中，他把全国性的信息，用个人化的方法说出来。这位先知实际上是指着全国说的，可是，当他论到这些事时，他是用个人化的方法来讲的。「智慧人（单数）不要因他的智慧夸口；勇士（单数）不要因他的勇力夸口；财主（单数）不要因他的财物夸口。」国家乃是个别的人之集合。在那么久远以前的日子，他们这一批先知虽然没有我们今天的认识，但已经知道，责任不在乎国王、或在上的官长，而在乎组合成一个国家的那些个别的人。假如在当日是如此，今天更应该如此。在今天这个代议制的政治组织中，一个国家应该比以前任何时候都更注重公民个别的品格。是全国人民给予一个政府行使治权，所以一个国家的任何作为，必须由全国的人负起责任。如果真正去追究的话，全国性的罪也必须由个别的公民去负责。

让我们思想一下这位先知指出的那些虚假的安全感。「智慧人不要因他的智慧夸口。」借着这一句话，先知警告这个国家，不要以人的智慧为夸口、为骄傲、为倚靠。智慧指的是聪明，是认识。我用这两个词，因为在这段经文的中心宣告中，他所用的词句是：「夸口的却因他有聪明、认识我是……这是耶和华说的。」这并不是不经意的，随便用两个重复的词，相反的，这两个词是经过仔细的安排，用以表达同一件大事的两面。「智慧」乃是指有能力可以认识。「认识我」意思是运用这个能力，观察我、注意我。在这里智慧指的不是抽象的东西，而是一种认知、一种能力、和一种活动。一个有智慧的人是一个有认知能力，又肯使用这能力的人。所以，在这里所谓的「智慧」乃是指对事物或事件的了解和知识。这位先知在这里所说的，特别是指政治上的智慧、政治上的敏感。和早先以赛亚传豫言的时候一样，在耶利米传豫言的那些日子里，背后有着一些政治上的活动，试图为国家取得内部的安全。当时的政治家，想玩弄「列强牌」，就是想利用这个强国去牵制另一个强国，以求自已的安全。所以，那些智慧人乃是对当时一般事物有认识的人，并且他们也细心的观察当时的光景。

「智慧人不要因他的智慧夸口。」

先知说，「智慧人不要因他的智慧夸口。」智慧人不要因他的智慧而骄傲，不要倚靠他的智慧。为甚么？因为人的智慧必然是不完全的。不管多有智慧，他所能看到的只是局部的。所以，用人的智慧所作出来的决定，一定是只顾及局部的，所以不会是确定的。

如果我们记住，耶利米这段话不单单是指人所犯过的错误而讲的，那么就可发现他的话有更深一层的意义。他并不是说，当时他们所作的政治上决定，都是全然错误的。毫无疑问的，在这位先知的心目中，这一切都是错误的。但是，在他讲这句话时，他不管过去的错误，他只以一般性质的方式宣告说：「智慧人不要因他的智慧夸口。」也许他的智慧已经达到人类所能达到的最高水准，也许他很认真，也许他很真诚，也许他诚诚实实的想发现事实。他了解事物的能力也许很敏锐，也经常使用这能力，然而，一个国家的强弱，也不能靠这智慧，因为这智慧只是片面的。人无论有多聪明，总是没有办法完全了解事物或情况的真相。这种智慧的基础不是很稳固，所以不能在上面建立甚么东西。如果在它上面建立东西，迟早总是会崩溃的。

「勇士不要因他的勇力夸口。」

我们来看看第二个警告：「勇士不要因他的勇力夸口。」很明显的，这里先知心目中想的，是物质上的力量，包括攻击性的和防卫性的。让我们先从「攻击性」和「防卫性」这两方面来思想。所谓物质上的力量，到底指的是甚么？在物质上，人可以表现甚么样的勇力呢？这个可以从两方面来看，人可以紧紧捉住他所拥有的，人也可以他手中所拿的物质进行对方所无法抗拒的打击。这就是人借着物质所能发出来的力量，捉住所拥有的，防卫它；用所拥有的进行攻击，具有毁坏性。「勇士不要因他的勇力夸口。」

为甚么？物质的力量有甚么缺点？第一，物质的能力是软弱的，因为每样物质只能发出它所拥有的那种能力。物质力量只有在对付物质时才有用。物质力量就无法抗拒道德的力量。因此，物质力量并不以它本身来决定，而以它所敌对的对象是甚么来作决定。其它类型的力量就可以抵销物质的力量。

这一点我们不用详细说明，第二次世界大战的实例就是一个最好的例子。人类历史中也有许多事实证明，道德理想可发出的巨大力量。道德的力量比物质的力量强。道德理想的力量，正义和真理的力量，虽然有时要经历漫长的时间，但是最后必然胜过物质的力量。因此，物质的力量实在不可靠。「勇士不要因他的勇力夸口。」

「财主不要因他的财富夸口。」

接着是，「财主不要因他的财富夸口。」财富是甚么呢？无疑的，这里指的是人所拥有的物质，而所拥有的这些东西又是别人所需要的。我的意思不是说，人可以随意去取用其他人所拥有的东西。我是说，有些物质不能称为财富，因为它对别人没有甚么价值。所以这里的财富是指可以为那拥有它的人，去取得其他东西的物质。「财主不要因他的财富夸口。」

为甚么？因为物质的财物，惟有在物质的范畴中才有用。正如物质的力量之外，还有比它更强的力量，同样的，有些东西不是物质财富所能购买或换取的。物质财富的力量，乃以其量数来决定，因此是经常变化的。

如果一个国家的强盛，只是建立在人的智慧上，由于人的智慧不完全，那么它当然不能支持强盛所需的一切。假如一个国家的强盛，只是建立在物质力量上，由于物质力量只限于同类型的力量范围内，那么这个国家很可能被同类型，但更大的力量所控制，或者被不同类，但比它更强的力量所控制。如果一个国家的强盛建立在财富上，那种财富只有在物质的范畴中才有效。一个国家是由个人组成的，个人的存在之重要性，归根究柢，不在于肉身，也不在于知性，而在于灵性。灵性的力量不能建立在物质财富的根基上。

可是，这段经文更令人惊讶之处，还在于这位先知指明了，真正可以叫国家安全的那些因素。讲过了那些虚假的信心之后，他列举出神所喜悦的东西，而有了这些叫神喜悦的东西，神自然也就喜悦拥有这些东西的个人和国家。其实，神在这地上所行的，就是这些东西，人如果也这样去行，那么就是行在 的旨意里，这也就是国家安全的真正秘诀。这些东西是甚么？就是：慈爱、公平、和公义。

「慈爱」是甚么？

「慈爱」，要了解这个词的真正意义，我们先要从它字面所含的意思来看，然后再观察这个词实际上的用法。这个希伯来词的基本意义，经历了旧约圣经中各种不同的用法，仍没有多大的改变。「慈爱」是因着内心爱的催迫，而甘愿俯就低下。「慈爱」不只是一种内心的态度，而是由内心态度所发出的行动。那是把爱心付诸实行。而且，这「慈爱」并不是把爱心的行动，行在那些和你同属一个层次的人，它是指把爱心的行动，行在你必须俯身曲就的那些人身上。「慈爱」乃是因着爱心的缘故，去爱那些缺少一切的人。「慈爱」是怜悯，「慈爱」是忍耐，「慈爱」是把力量加给任何有需要的人。

按着这位先知的看法，这乃是国家安全的第一个要素。

慈爱的力量何在？在于它能维护一个国家的力量。它可以恢复一些原本应该被弃绝的，它可以凝聚整个民族。不管我们对实际政治存何看法，不管你认为它的意思是甚么，如果我们能登到高处，看看一个充满了慈爱的国家，满是对生命的期望，那么这个国家一定强盛。慈爱可以使既有的东西强化，可以把原本无用的废物转化成真正的财富。在一个国家生活里，如果广行慈爱，就是那种因着爱心，肯俯就那些需要的人，用怜恤、耐心、和力量去爱他们，那么这个国家就可以获得真正的力量。

「公平」是甚么？

国家强盛的第二个因素，就是公平。公平排在慈爱之后，实际上它就是慈爱所带来的结果。公平是甚么？这个希伯来的词，在圣经中被译成许许多多不同的意思。同时，我个人以为，这个词也是最常被误解的。公平不等于惩罚。当然，有时「公平」也会包括惩罚。但是在公平之下的惩罚其实不是惩罚，也不是报复，而是管教。公平乃是指，在绝对平等的原则下，处理一切事情；按着真理管理一切；建立平等与正当的关系。一个国家的真正力量在于她的审判制度和管理方法，如果这一切都按着真理、公正、和平等去行，那么这个国家就必有力量。那么，公平的力量何在？在于它可以满足一个人、或一个国家，心底深处那种深沉的需求。它为人的生命追求一个最真实、最好的条件。它可以叫街上那些不满的声音止息，这种不满的声音，乃是一个国家生命安危的最大威胁。全国性的危机，最可怕的地方不在于从外面来的攻击，而是存在于内部的不安。

「公义」是甚么？

它只能在神里面找到，那是绝对的正直。神的行动，没有败坏，没有罪孽，没有歪曲。所以，相对的讲，公义乃是回应神的行动。有一个政治家说，伟大的政治家所作的，乃是发现神行动的方向，并且把那些会拦阻 前进的一切障碍除去。这就是在国家生活中的公义。神的态度和活动是公义的。一个国家生活的公义，乃是回应这样的态度和活动。个人生活的公义，也是回应神的这个心意和作为。如果一个国家按着神的心意和作为行，那么这个国家也必以同样的方法待国民。所以，公义的力量何在？在于和神的关系。公义可以加给一切生命以力量；公义可以摧毁一切具有破坏性的力量。

最后我们要回到这段经文的中心，看看一个国强盛的主要中心秘诀。夸口、荣耀、信心的真正原因，乃在于有聪明，认识神。如果这样，这个国家一定强盛，一定可以找到真正的倚靠，有能力可以认识神，并且愿意使用这能力。

是全知的、神是全能的、神是一切所有的。「智慧人不要因他的智慧夸口。」他所当夸口的是，他有智慧，认识神的全知。「勇士不要因他的勇力夸口。」他所当夸口的是，神的全能。「财主不要因他的财富夸口。」他所当夸口的是，神拥有一切。神是全知，所以 对人的态度是慈爱的。正因为神是全知的，所以 能爱， 能对你我发出慈爱和怜悯。这一些，除非我们紧密与神同行，单靠你我是行不出来的。神是全能的，所以 能以温柔的态度施行审判。越是坚强的人，越能对那些软弱的人表现温柔。这位全能的神，却也是最柔和的，而 的审判也是真理和忍耐的审判。神是一切所有，正因为如此， 才公义。这样的次序正确吗？一旦一个国家不行公义，这个国家前面的路就不安稳了。若已拥有一切，就不需受贿赂，神既是一切所有，人当然就无法贿赂 。再往更低一点的层面来讲，无论你用甚么东西贿赂 都没有用，因为那些东西 都已经有了，并且本来也都是 的。只要一个人，或一个国家，清楚知道他所拥有的一切，最终都在神里面，你就不能贿赂他们，因为他们以神的永世来衡量自己所度的年日。虽然有时他们必须短暂的忍受贫苦、羞辱、和困难，但他们深刻体认，他们的力量建立在公义的根基上，所以他们可以满足于现状，耐心的等候。

因此，对一个国家而言，最重要的乃是有聪明、认识神。也就是说，不但有认识神的能力，也要运用这能力去认识 。不但这样，有能力认识神以后，还要顺服神。认识神就是永生，正如主自己亲口说的：「认识你独一的真神，并且认识你所差来的耶稣基督，这就是永生。」先求 的国，就是得到一切供应的前提，正如 说的：「你们要先求 的国，和 的义，这些东西都要加给你们了。」以 为乐，就讨 的喜悦，因为以 为乐的人必追求慈爱、公平、公义，而这一些原本是 所喜悦的。

一个国家归回神，在人看来，最初的那一段时间可能是软弱、无知，甚至有被打败的可能；但是归回神的国家，实际上是恢复了生命和力量，以及一切可叫她永远存在的东西。――《摩根解经丛书》


讲道材料

耶利米书第十章

神的代替品（耶10:1 -11:17）

读经：王下23:3-24;代下34:31-35:19;耶10:1 -11:17

「你们要对他们如此说：不是那创造天地的神，必从地上从天下被除灭」（耶10:11）

背景

约西亚王在那次盛大的逾越节庆典之后，又统治犹大十三年，在圣经的记录中，对这些年间的光景如何，很少提及。

找到了那本律法书之后，立刻产生的一个结果是，王全心全意立约，要遵守、要实行写在那律法书上一切的话。记录这段历史者写道：「众民都服从这约」（王下23:3）。历代志的作者则写道：「（他）又使住耶路撒冷和便雅悯的人，都服从这约」（代下34:32）。

王和百姓在发现这本律法书后立了这约，接着王又进行一项更激烈的措施，就是压制拜偶像的事。从外表上看，他的措施是成功的，至少是在一段期间内相当有效，因为历代志的作者宣告说：「约西亚在世的日子，就跟从耶和华他们列祖的神，总不离开」（代下34:33）。

不过，显然的，拜偶像之事并没有完全被压制。在约西亚执政的晚年，全国性衰败的倾向还是继续着，甚至王自已也有一些耍弄政治权谋的情事，最后，他自己甚至在战场上阵亡，而本是不必他亲自上阵的。

耶利米书10章;11章;12章的豫言，都是和这个时期有关的。第一段是与拜偶像的事有关。从他所用的话里，我们似乎可以看出，他的信息是为配合清除偶像的运动而发的，目的是为王的行动辩护，助王一臂之力。这一段经文就是10:1 -16。第二段的一个特色是有点突如其来。其内容包括：突然发出的，有关审判的豫告，百姓的哀号，以及先知痛苦的呼喊。这一段是从10:17起，到10:25结束。第三段是讲到一个被破坏的约，说到他们祖先所犯的罪，他们的儿女也犯。这段经文是11:1 -17。最后一段是讲到先知受苦的事，也论到耶和华如何加给他力量，使他继续从事他的职事。

本章我们所要讨论的是第一段，论到偶像的那些信息。我们要循着一个主题来发展，就是先知把偶像和神加以对比的事。

人能够失去对神的感觉，但无法除掉需要神的那种渴望。结果，他们就去找别的代替品，来填补神的位置，也就是以假神取代真神。我们要认清，人制造偶像，乃是因为他失去了对神的感觉所带来的结果，不是人先造偶像，才离弃真神。对神不忠心，导致人茌黑暗中走，使人看不到神，但是他心中对神的需求却仍然存在。首先是人对神不忠，接着走入黑暗中，然后他们才为自己造制偶像。这就是犹大的故事。类似的故事，也在人类历史中不断的重演。

在耶利米的信息中，他很生动的把假神和真神加以对照。其中所含的信息，是具有永久性质的。因为随着时代改变，假神的形式也会有改变，但偶像的基本性质却从不改变。

我们要从耶利米的教训中，以三个角度来看，就是它的起源、它的本质、和它的价值。

偶像的起源

假如你允许我的话，我要说，在整本圣经中，论到偶像的事，除了以赛亚以外，其他没有任何比这段经文更精彩的了。很可能，耶利米的这段经文，有部分是引用自以赛亚书也说不定。

论到以偶像取代神的地位，耶利米只举出一个例子，不过，这个例子在这段经文中，出现了两次。他首先提到的是树，被砍伐下来的树。第一点，这棵树被砍伐下来，没有生命了。第二点，匠人用他们的心思，把它造成某种形像。第三点，他们再用金银把它装饰了。最后，先知指出，匠人又用钉子、锤子，钉稳它，使它不动摇。

稍后不久，在继续论这个题目时，他谈到了列国的智慧人，并把他们与神相比，那时他提到了一句话：「偶像的训诲。」开始时，他说到偶像，用的是复数的名词，但接着他就改成单数，显然是要专指某一个偶像。他说，「偶像不过是木头。」「偶像的训诲算甚么呢？偶像不过是木头。」它们只不过是木匠、银匠的手所作出来的工作。木匠先将木头 成某种形状，银匠从他施进口银子，从乌法进口金子，作成紫色、蓝色等衣服，穿在那木头上。读这段经文，不可避免的，你一定可以感觉到这位先知那种嘲弄的味道。

让我们想象一下，先知所描述的匠人工作时的情形。首先，把树砍伐下来。要造偶像，必先使那棵树失去生命。然后，他们把那没有生命的木头，凿成形状，加以装饰，穿上衣服，又用钉锤把它钉稳，以免它动摇。我们看到的是造偶像的过程，现在我们来看看作这工作的人。他在作甚么？为甚么他在作他手中的工作？我看到他在锯、刻木头，造出形状，我看到他给木头加上金银的装饰，我看到他用锤子、用钉子把偶像钉稳，免得它跌倒。我看到他给偶像披上紫色、蓝色的袍子。他为甚么作这些事？

原来在那个人的心里，有着一份人类内心最大的渴望、最大的需要、最逼切追求的。他这样竭力制造作偶像，只是尝试满足他本性中的那个渴求。他所造出的是比他劣等的东西，并要藉此安抚他内心最深处的那种呼号。虽然几千年已经过去了，虽然犹太人不再去拜那有形的偶像，虽然基督徒也不拜那物质的、肉眼可见的偶像，但是我还是可以看到「偶像」很真、很近，就在我们的周围。我看到，人还是想用物质，想用悟性上的技巧，来回答、来满足他里面那种属灵的需要，那种深沉的呼喊，这就是制造偶像。

耶利米经常把这些偶像和神加以对比。惟耶和华是真神、是活神、是永远的王。正如他在稍后说的，耶和华是「造作万有的」。至于偶像呢？它是被砍伐下来的木头，是用木头造作成形状，是在木头上加上了金、银的装饰，是在木头上披上了紫色、蓝色的袍子，是用钉、用锤子钉牢稳的木头。神是万有的王，神是从永远到永远的王。神是造作者、是塑造者、是建立者，人用来造偶像的那些木头、金银、紫色蓝色、钉子，一切的一切，都是 所造的。请记住这对比。偶像是被造作的，神却是造作万有的。它们是被造的， 却创造主。偶像比人低、比人劣，并且永远是如此；神却永远比人高、比人好。

偶像的本质

现在我们要来看看，在这位先知的教训中，这些用来取代神的代替品，具有甚么样的本质。关于这一点，这位先知所讲的第一句话是：「它好象棕树，是旋成的。」这句话很难译。有的英文译本，加上这样的边注：或作「它们是瓜田中的柱子」。这样的译法，我们就可以看出，原文有多难理解了。不错，这里先知的意思是甚么，我们不能很正确的加以断言。不过我从「巴录书」（The Book of Baruch）找到了一条线索。巴录书中，直接引用了这段经文，巴录所在用的词句，译出来是：「它们就像瓜田中（吓鸟用）的稻草人。」我不敢太过武断，不过我相信，巴录的读法，可能就是耶利米口中所说出来的话。这样的读法，完全符合这段经立的思想。稍后，他又说到那些偶像「都是巧匠的工作」。这句话，一方面表示了它们的低劣，另一方面也在讥讽那些制造偶像的人。

论到偶像的本质，先知最后讲的一句话是，偶像「其中并无气息」。我个人认为，在圣经里面所有的豫言中，再没有任何一句话更能完整的、深入的、全盘的、形容偶像的本质。这句话也满有讥讽的味道，并且对于偶像的本质，有着极具启发性的暗示。

所以，我们可以把偶像的本质，综合总结起来了。首先，偶像是可憎的，就像瓜田中的稻草人。第二，偶像是附属性的，因为它是人手所作成的巧工，所以它是附属于那造它的人。第三，它不会反应，因为它里面没有气息。

你可以把最好的树砍伐下来，锯、刨、雕，作成一个人或一个神的外型，给它加上金或银的装饰，给它披上紫色或蓝色的袍子，用钉子、锤子把它钉牢，免得风一吹把它吹倒了。然后，把你的头放在它的胸前，看看你可以不可以感到它胸部的起伏，它是不是有气息。它里面没有气息。

这里我们还可以看到另一个对比。神之所以叫人敬畏，叫人有责任感，可以使人倚靠，最主要是因为在 里面有气息，在 里面有灵，在 里面有生命。偶像是死的，没有位格的。我特别加上「没有位格的」，这是有原因的。有些偶像我们实在不能说它们是死的。从某些角度看，它们是活的，但不是有位格的。它们对个人的痛苦，对个人的哀乐无动于衷。神是活的，神是有位格的。虽然人用尽心思，绞尽脑汁，想要说明但说明不清。不过，神是有位格的。认识 的人，可以与 同活，与 交谈，与 同行，可以了解 的心意，可以取用 的智慧作自己的指引，可以汲取 的力量去完成工作。我们可以作这一切，而绝对不会伤害到另一个和我们有同样需要的人。这是一个奥秘，但这也是一个屡经试验证实的事实，成千上万信靠 的人，都可以如此同作见证。

偶像彻头彻尾是虚假的，它是把木头变成神，人用方法把它是木头这个事实遮掩住了。他们砍下树来，经过制作的程序，把它涂成原来所不是的东西。然后他们用金银把它遮住，用蓝色、紫色的衣服把它披上，最后让人忘记，它其实是木头，现在，人们所敬拜的偶像，号称是神，实际上却只是木头一块。所以，偶像是虚假。另一方面，活神却是千真万确的。否认 自己，就等于一切都不存在。 不能背乎 自己。它们是虚假的东西， 却是真实的灵。

偶像有甚么价值？

现在我们要再问另一个问题：这些偶像有甚么价值？先知从二方面来回答：能力，知识，和影响。

１ 关于偶像的能力，先知用两句话来回答

第一，「它们……不能说话。」第二，「它们……不能行走，必须有人抬着。」

２ 关于知识「偶像的训诲算甚废呢？偶像不过是木头。」换句话说，偶像的训诲、知识、和哲学，不过是死板板的木头。

３ 论到偶像所发生的影响

我们就触及了一个最深沉的悲剧。偶像本身就是虚无，所以它们的工作实际上是欺骗。我说欺骗有点不大正确，应该说讥诮。它们在静默不能说话之中，嘲笑着那些造它们的人。在它们不能说话的安静中，它们等于在说它们轻视那些造它们的人。当人用自已的精巧手艺，为满足自己灵命上的渴求，制造偶像；当人用自己的心思，想要应付灵里的需要时，那不能语、不能走的偶像，本身对那些制造它们的人就是一个最大的讽刺，这真理也适用于人用来取代神地位的其他任何代替品。

偶像是不能回应的重担，无论到甚么地方去，都需要人去搬抬。它们是虚无的，那些敬拜它们的人，自己也变成粗俗、愚鲁。它们是令人失望的，所以使那些制造它们的人蒙羞。银匠不但因他们所造的偶像蒙羞，更糟的是，他们不但蒙羞，实际上他们都要绝望。

在这一章里面，因着神的启示，我们对偶像的这些问题就看得格外的清楚。神本为大， 的名有大能大力。神是真神，是活神，并且 的声音可以传达给人。神造作万有， 的作为永不休止， 是一切经历的终极实体。

在偶像与神之间，有着绝对的差异：偶像必须有人抬着，而神却是抬举人的。这个真理，耶利米在这里教导我们。不过如果你要读有关这真理的最清楚的教导，就必须去研读以赛亚的豫言。人造偶像，他还必须抬自己所造的偶像。但是，神造人，神是抬举 所造的人的。这就是真宗教和假宗教之间的差别，这是放诸四海而皆准的原则，假宗教乃是必须由你去抬、去背负的宗教。对某些人而言，基督教也是偶像，因为他们把基督教当作重担来抬、来背负。真宗教乃是可以背负你，可以担当你的问题，可以加给你力量，可以高举你的宗教。偶像是属地的，是在天底下的；然而神是在天上的，这地是属 所有的。偶像在默默地嘲弄人；然而神是 百姓的分。偶像会毁坏；然而神却永远长存。不但这样，那些信靠 的人，是属 所有的，所以他们也必不被毁坏。

大致上来讲，这一章的内容，我只限于探讨经文本身，我们有思想这段经文中的意义。我猜读者中，可能有人心里在想，这篇信息是多余的，对我没甚么实用的价值，因为我现在不拜偶像。今天人不去砍伐下树木，以它制造偶像。不过，在属灵感觉上敏锐的人看来，实质的意义，和表达这实质意义的方式之间，有着差别。从这个角度看，拜偶像的事实今天仍然存在，虽然今天人们己经不再以过去那种方式来拜偶像，但人们还是不断以不同的代替品，来取代神的地位。

甚么叫作神昵？

对人而言，甚么叫作神昵？凡是人全心敬拜的对象就是神，不管这对象是甚么，也许是有生命的、也许是无生命的；也许是心灵上的、也许是感情上的。不管对象是甚么，只要是那人敬拜的对象，它就是那个人的神。

敬拜又是指甚么？

那么，敬拜又是指甚么？我们还是从最简单的来看。英文worship这个字原来的写法是由两个字合在一起：「价值」，「回应」。敬拜是甚么意思？就是人向那一个值得他尊敬、值得他服事的人，表达他的尊敬和服事。所以，我想要知道一个人敬拜的对象，就必须去查查看，他所尊敬的对象是甚么，他所服事的对象是甚么。因为有些人，可以把神的名经常挂在嘴唇上，却从未曾真正敬拜过神。记得北国被掳之后，那位精明的巴比伦王，从外地把百姓移进北国。结果如同？他们很迷信。他们经常恐惧，怕当地的神会找他们的麻烦，所以他们就向耶和华筑坛。圣经说：「他们又敬拜（中文圣经作『惧怕』）耶和华，又事奉自己的神。」他们一方面向耶和华筑坛，又一方面事奉他们自己的神。他们真正的敬拜不在于他们所筑的坛，而在于他们所尊敬、所事奉的对象。这是永不改变的原则。

今天，实际上拜偶像的事还是到处流行。有人拜「权」，也有人拜「钱」，拜「玛门」。或者更进一步说，拜「玛门」就是拜「权」。拜「权」可能比拜「玛门」大，但拜「玛门」绝对不可能大过拜「权」。「玛门」指的是金、银、财富。当然，没有人真正敬拜「财富」，他所拜的是财富所能作的事，就是财富所可带来的权力。有人拜「美貌」，还有更多的人则拜「感官」的享受。这些都是拜偶像的表现。一个人若全心、全意、全力去追求、服事「权」、「钱」、「美貌」、「感官」的享受，他就是一个拜偶像的人了。他在敬拜，但他敬拜的是一个他为自己所造的神。任何人，如果作这样的事，他就失去了对独一真神的异象，不管他是甚么人，不管他讲读的是甚么信条，不管他参加的是那一个宗派，尽管人可以佩带神的名号，可以自称是基督徒，但是他的信仰是真是假，就必须看他所敬拜的对象，他所尊重、所服事的是甚么。一个人如果只有主日敬拜神，其余的日子却在敬拜「权」、「美貌」、「感官」，他就是一个拜偶像的人。不但这样，他明明拜偶像，又不肯全心去拜偶像，所以他是罪加一等。

现代用来取代神地位的那些替代品，都可以用耶利米的这段话加以测验。耶利米的这话没有经过细心的修饰，因为他所对付的是拜偶像的明显表现，就是以物质造的偶像。今天拜偶像的方式，则比以前高明多了。但是我们还是可以用耶利米的话，来衡量这些不同型式的现代的偶像，并且可发现，他的话真是正确。任何取代神地位的代替品，都是有限的，都是不能叫人满足的，因为它们是人所造的，所以必然比人小。造神的人，当然比被造的神大，因此，他的神必然不能叫他的心满足。那些「神」是死的，他不能和它们交通。在那患难的日子、在那迫切需要的日子、在那伤心欲绝的日子，这些偶像全然无用，因为它们里面没有气息，所以没有任何反应。这也正是保罗当日的感觉，当时他处身于流行各地的败坏的哲学思想中，他处身于拜偶像的环境中，圣经说：保罗「看见满城都是偶像」。这个短句「满城都是偶像」，也许不太能引起我们的注意，但这是真实情况的描述。雅典真是充满了偶像，走在街道上，进入其中任何一个家庭，到处你都可以看到雕像，且都已被神化，当作神来敬拜。这些雅典人把人间所知的偶像都供奉了以后，又转向其他的东西：他们向「谣言」筑坛，他们向「感触」筑坛，他们向「末识之神」筑坛。保罗看到这一座城完完全全都交给了偶像，他心中极其激动，就站在亚略巴古当中，向他们说：就如你们作诗的，有人说，我们也是 （神）所生的。我们既是神所生的，就不当以为神的神性像人用手艺、心思，所雕刻的金、银、石。为甚么？因为你们既是神所生的，你们的神就必比你们大。而一切用来取代神的代替品，都是等而次之，比那些造它们的人小。

不论何处，人若在自己的知、情、意中，有某些代替品取代了神的地位，去尊敬它、事奉它，照它的指示去行，那么他是在为自己制造最大的痛苦，因为一旦试炼的日子临到，他有迫切的需要、他有危急的挣扎、他有生离死别、他遭遇到任何痛苦的日子，这些偶像有甚么用？他用那么多精力去造成的偶像，对他有甚么价值？它们只不过是瓜田中的稻草人！所以，但愿我们都带看一颗悔改的心，回到主我们神的面前。――《摩根解经丛书》


讲道材料

耶利米书第十一章

神的代替品（耶10:1 -11:17）

读经：王下23:3-24;代下34:31-35:19;耶10:1 -11:17

「你们要对他们如此说：不是那创造天地的神，必从地上从天下被除灭」（耶10:11）

背景

约西亚王在那次盛大的逾越节庆典之后，又统治犹大十三年，在圣经的记录中，对这些年间的光景如何，很少提及。

找到了那本律法书之后，立刻产生的一个结果是，王全心全意立约，要遵守、要实行写在那律法书上一切的话。记录这段历史者写道：「众民都服从这约」（王下23:3）。历代志的作者则写道：「（他）又使住耶路撒冷和便雅悯的人，都服从这约」（代下34:32）。

王和百姓在发现这本律法书后立了这约，接着王又进行一项更激烈的措施，就是压制拜偶像的事。从外表上看，他的措施是成功的，至少是在一段期间内相当有效，因为历代志的作者宣告说：「约西亚在世的日子，就跟从耶和华他们列祖的神，总不离开」（代下34:33）。

不过，显然的，拜偶像之事并没有完全被压制。在约西亚执政的晚年，全国性衰败的倾向还是继续着，甚至王自已也有一些耍弄政治权谋的情事，最后，他自己甚至在战场上阵亡，而本是不必他亲自上阵的。

耶利米书10章;11章;12章的豫言，都是和这个时期有关的。第一段是与拜偶像的事有关。从他所用的话里，我们似乎可以看出，他的信息是为配合清除偶像的运动而发的，目的是为王的行动辩护，助王一臂之力。这一段经文就是10:1 -16。第二段的一个特色是有点突如其来。其内容包括：突然发出的，有关审判的豫告，百姓的哀号，以及先知痛苦的呼喊。这一段是从10:17起，到10:25结束。第三段是讲到一个被破坏的约，说到他们祖先所犯的罪，他们的儿女也犯。这段经文是11:1 -17。最后一段是讲到先知受苦的事，也论到耶和华如何加给他力量，使他继续从事他的职事。

本章我们所要讨论的是第一段，论到偶像的那些信息。我们要循着一个主题来发展，就是先知把偶像和神加以对比的事。

人能够失去对神的感觉，但无法除掉需要神的那种渴望。结果，他们就去找别的代替品，来填补神的位置，也就是以假神取代真神。我们要认清，人制造偶像，乃是因为他失去了对神的感觉所带来的结果，不是人先造偶像，才离弃真神。对神不忠心，导致人茌黑暗中走，使人看不到神，但是他心中对神的需求却仍然存在。首先是人对神不忠，接着走入黑暗中，然后他们才为自己造制偶像。这就是犹大的故事。类似的故事，也在人类历史中不断的重演。

在耶利米的信息中，他很生动的把假神和真神加以对照。其中所含的信息，是具有永久性质的。因为随着时代改变，假神的形式也会有改变，但偶像的基本性质却从不改变。

我们要从耶利米的教训中，以三个角度来看，就是它的起源、它的本质、和它的价值。

偶像的起源

假如你允许我的话，我要说，在整本圣经中，论到偶像的事，除了以赛亚以外，其他没有任何比这段经文更精彩的了。很可能，耶利米的这段经文，有部分是引用自以赛亚书也说不定。

论到以偶像取代神的地位，耶利米只举出一个例子，不过，这个例子在这段经文中，出现了两次。他首先提到的是树，被砍伐下来的树。第一点，这棵树被砍伐下来，没有生命了。第二点，匠人用他们的心思，把它造成某种形像。第三点，他们再用金银把它装饰了。最后，先知指出，匠人又用钉子、锤子，钉稳它，使它不动摇。

稍后不久，在继续论这个题目时，他谈到了列国的智慧人，并把他们与神相比，那时他提到了一句话：「偶像的训诲。」开始时，他说到偶像，用的是复数的名词，但接着他就改成单数，显然是要专指某一个偶像。他说，「偶像不过是木头。」「偶像的训诲算甚么呢？偶像不过是木头。」它们只不过是木匠、银匠的手所作出来的工作。木匠先将木头 成某种形状，银匠从他施进口银子，从乌法进口金子，作成紫色、蓝色等衣服，穿在那木头上。读这段经文，不可避免的，你一定可以感觉到这位先知那种嘲弄的味道。

让我们想象一下，先知所描述的匠人工作时的情形。首先，把树砍伐下来。要造偶像，必先使那棵树失去生命。然后，他们把那没有生命的木头，凿成形状，加以装饰，穿上衣服，又用钉锤把它钉稳，以免它动摇。我们看到的是造偶像的过程，现在我们来看看作这工作的人。他在作甚么？为甚么他在作他手中的工作？我看到他在锯、刻木头，造出形状，我看到他给木头加上金银的装饰，我看到他用锤子、用钉子把偶像钉稳，免得它跌倒。我看到他给偶像披上紫色、蓝色的袍子。他为甚么作这些事？

原来在那个人的心里，有着一份人类内心最大的渴望、最大的需要、最逼切追求的。他这样竭力制造作偶像，只是尝试满足他本性中的那个渴求。他所造出的是比他劣等的东西，并要藉此安抚他内心最深处的那种呼号。虽然几千年已经过去了，虽然犹太人不再去拜那有形的偶像，虽然基督徒也不拜那物质的、肉眼可见的偶像，但是我还是可以看到「偶像」很真、很近，就在我们的周围。我看到，人还是想用物质，想用悟性上的技巧，来回答、来满足他里面那种属灵的需要，那种深沉的呼喊，这就是制造偶像。

耶利米经常把这些偶像和神加以对比。惟耶和华是真神、是活神、是永远的王。正如他在稍后说的，耶和华是「造作万有的」。至于偶像呢？它是被砍伐下来的木头，是用木头造作成形状，是在木头上加上了金、银的装饰，是在木头上披上了紫色、蓝色的袍子，是用钉、用锤子钉牢稳的木头。神是万有的王，神是从永远到永远的王。神是造作者、是塑造者、是建立者，人用来造偶像的那些木头、金银、紫色蓝色、钉子，一切的一切，都是 所造的。请记住这对比。偶像是被造作的，神却是造作万有的。它们是被造的， 却创造主。偶像比人低、比人劣，并且永远是如此；神却永远比人高、比人好。

偶像的本质

现在我们要来看看，在这位先知的教训中，这些用来取代神的代替品，具有甚么样的本质。关于这一点，这位先知所讲的第一句话是：「它好象棕树，是旋成的。」这句话很难译。有的英文译本，加上这样的边注：或作「它们是瓜田中的柱子」。这样的译法，我们就可以看出，原文有多难理解了。不错，这里先知的意思是甚么，我们不能很正确的加以断言。不过我从「巴录书」（The Book of Baruch）找到了一条线索。巴录书中，直接引用了这段经文，巴录所在用的词句，译出来是：「它们就像瓜田中（吓鸟用）的稻草人。」我不敢太过武断，不过我相信，巴录的读法，可能就是耶利米口中所说出来的话。这样的读法，完全符合这段经立的思想。稍后，他又说到那些偶像「都是巧匠的工作」。这句话，一方面表示了它们的低劣，另一方面也在讥讽那些制造偶像的人。

论到偶像的本质，先知最后讲的一句话是，偶像「其中并无气息」。我个人认为，在圣经里面所有的豫言中，再没有任何一句话更能完整的、深入的、全盘的、形容偶像的本质。这句话也满有讥讽的味道，并且对于偶像的本质，有着极具启发性的暗示。

所以，我们可以把偶像的本质，综合总结起来了。首先，偶像是可憎的，就像瓜田中的稻草人。第二，偶像是附属性的，因为它是人手所作成的巧工，所以它是附属于那造它的人。第三，它不会反应，因为它里面没有气息。

你可以把最好的树砍伐下来，锯、刨、雕，作成一个人或一个神的外型，给它加上金或银的装饰，给它披上紫色或蓝色的袍子，用钉子、锤子把它钉牢，免得风一吹把它吹倒了。然后，把你的头放在它的胸前，看看你可以不可以感到它胸部的起伏，它是不是有气息。它里面没有气息。

这里我们还可以看到另一个对比。神之所以叫人敬畏，叫人有责任感，可以使人倚靠，最主要是因为在 里面有气息，在 里面有灵，在 里面有生命。偶像是死的，没有位格的。我特别加上「没有位格的」，这是有原因的。有些偶像我们实在不能说它们是死的。从某些角度看，它们是活的，但不是有位格的。它们对个人的痛苦，对个人的哀乐无动于衷。神是活的，神是有位格的。虽然人用尽心思，绞尽脑汁，想要说明但说明不清。不过，神是有位格的。认识 的人，可以与 同活，与 交谈，与 同行，可以了解 的心意，可以取用 的智慧作自己的指引，可以汲取 的力量去完成工作。我们可以作这一切，而绝对不会伤害到另一个和我们有同样需要的人。这是一个奥秘，但这也是一个屡经试验证实的事实，成千上万信靠 的人，都可以如此同作见证。

偶像彻头彻尾是虚假的，它是把木头变成神，人用方法把它是木头这个事实遮掩住了。他们砍下树来，经过制作的程序，把它涂成原来所不是的东西。然后他们用金银把它遮住，用蓝色、紫色的衣服把它披上，最后让人忘记，它其实是木头，现在，人们所敬拜的偶像，号称是神，实际上却只是木头一块。所以，偶像是虚假。另一方面，活神却是千真万确的。否认 自己，就等于一切都不存在。 不能背乎 自己。它们是虚假的东西， 却是真实的灵。

偶像有甚么价值？

现在我们要再问另一个问题：这些偶像有甚么价值？先知从二方面来回答：能力，知识，和影响。

１ 关于偶像的能力，先知用两句话来回答

第一，「它们……不能说话。」第二，「它们……不能行走，必须有人抬着。」

２ 关于知识「偶像的训诲算甚废呢？偶像不过是木头。」换句话说，偶像的训诲、知识、和哲学，不过是死板板的木头。

３ 论到偶像所发生的影响

我们就触及了一个最深沉的悲剧。偶像本身就是虚无，所以它们的工作实际上是欺骗。我说欺骗有点不大正确，应该说讥诮。它们在静默不能说话之中，嘲笑着那些造它们的人。在它们不能说话的安静中，它们等于在说它们轻视那些造它们的人。当人用自已的精巧手艺，为满足自己灵命上的渴求，制造偶像；当人用自己的心思，想要应付灵里的需要时，那不能语、不能走的偶像，本身对那些制造它们的人就是一个最大的讽刺，这真理也适用于人用来取代神地位的其他任何代替品。

偶像是不能回应的重担，无论到甚么地方去，都需要人去搬抬。它们是虚无的，那些敬拜它们的人，自己也变成粗俗、愚鲁。它们是令人失望的，所以使那些制造它们的人蒙羞。银匠不但因他们所造的偶像蒙羞，更糟的是，他们不但蒙羞，实际上他们都要绝望。

在这一章里面，因着神的启示，我们对偶像的这些问题就看得格外的清楚。神本为大， 的名有大能大力。神是真神，是活神，并且 的声音可以传达给人。神造作万有， 的作为永不休止， 是一切经历的终极实体。

在偶像与神之间，有着绝对的差异：偶像必须有人抬着，而神却是抬举人的。这个真理，耶利米在这里教导我们。不过如果你要读有关这真理的最清楚的教导，就必须去研读以赛亚的豫言。人造偶像，他还必须抬自己所造的偶像。但是，神造人，神是抬举 所造的人的。这就是真宗教和假宗教之间的差别，这是放诸四海而皆准的原则，假宗教乃是必须由你去抬、去背负的宗教。对某些人而言，基督教也是偶像，因为他们把基督教当作重担来抬、来背负。真宗教乃是可以背负你，可以担当你的问题，可以加给你力量，可以高举你的宗教。偶像是属地的，是在天底下的；然而神是在天上的，这地是属 所有的。偶像在默默地嘲弄人；然而神是 百姓的分。偶像会毁坏；然而神却永远长存。不但这样，那些信靠 的人，是属 所有的，所以他们也必不被毁坏。

大致上来讲，这一章的内容，我只限于探讨经文本身，我们有思想这段经文中的意义。我猜读者中，可能有人心里在想，这篇信息是多余的，对我没甚么实用的价值，因为我现在不拜偶像。今天人不去砍伐下树木，以它制造偶像。不过，在属灵感觉上敏锐的人看来，实质的意义，和表达这实质意义的方式之间，有着差别。从这个角度看，拜偶像的事实今天仍然存在，虽然今天人们己经不再以过去那种方式来拜偶像，但人们还是不断以不同的代替品，来取代神的地位。

甚么叫作神昵？

对人而言，甚么叫作神昵？凡是人全心敬拜的对象就是神，不管这对象是甚么，也许是有生命的、也许是无生命的；也许是心灵上的、也许是感情上的。不管对象是甚么，只要是那人敬拜的对象，它就是那个人的神。

敬拜又是指甚么？

那么，敬拜又是指甚么？我们还是从最简单的来看。英文worship这个字原来的写法是由两个字合在一起：「价值」，「回应」。敬拜是甚么意思？就是人向那一个值得他尊敬、值得他服事的人，表达他的尊敬和服事。所以，我想要知道一个人敬拜的对象，就必须去查查看，他所尊敬的对象是甚么，他所服事的对象是甚么。因为有些人，可以把神的名经常挂在嘴唇上，却从未曾真正敬拜过神。记得北国被掳之后，那位精明的巴比伦王，从外地把百姓移进北国。结果如同？他们很迷信。他们经常恐惧，怕当地的神会找他们的麻烦，所以他们就向耶和华筑坛。圣经说：「他们又敬拜（中文圣经作『惧怕』）耶和华，又事奉自己的神。」他们一方面向耶和华筑坛，又一方面事奉他们自己的神。他们真正的敬拜不在于他们所筑的坛，而在于他们所尊敬、所事奉的对象。这是永不改变的原则。

今天，实际上拜偶像的事还是到处流行。有人拜「权」，也有人拜「钱」，拜「玛门」。或者更进一步说，拜「玛门」就是拜「权」。拜「权」可能比拜「玛门」大，但拜「玛门」绝对不可能大过拜「权」。「玛门」指的是金、银、财富。当然，没有人真正敬拜「财富」，他所拜的是财富所能作的事，就是财富所可带来的权力。有人拜「美貌」，还有更多的人则拜「感官」的享受。这些都是拜偶像的表现。一个人若全心、全意、全力去追求、服事「权」、「钱」、「美貌」、「感官」的享受，他就是一个拜偶像的人了。他在敬拜，但他敬拜的是一个他为自己所造的神。任何人，如果作这样的事，他就失去了对独一真神的异象，不管他是甚么人，不管他讲读的是甚么信条，不管他参加的是那一个宗派，尽管人可以佩带神的名号，可以自称是基督徒，但是他的信仰是真是假，就必须看他所敬拜的对象，他所尊重、所服事的是甚么。一个人如果只有主日敬拜神，其余的日子却在敬拜「权」、「美貌」、「感官」，他就是一个拜偶像的人。不但这样，他明明拜偶像，又不肯全心去拜偶像，所以他是罪加一等。

现代用来取代神地位的那些替代品，都可以用耶利米的这段话加以测验。耶利米的这话没有经过细心的修饰，因为他所对付的是拜偶像的明显表现，就是以物质造的偶像。今天拜偶像的方式，则比以前高明多了。但是我们还是可以用耶利米的话，来衡量这些不同型式的现代的偶像，并且可发现，他的话真是正确。任何取代神地位的代替品，都是有限的，都是不能叫人满足的，因为它们是人所造的，所以必然比人小。造神的人，当然比被造的神大，因此，他的神必然不能叫他的心满足。那些「神」是死的，他不能和它们交通。在那患难的日子、在那迫切需要的日子、在那伤心欲绝的日子，这些偶像全然无用，因为它们里面没有气息，所以没有任何反应。这也正是保罗当日的感觉，当时他处身于流行各地的败坏的哲学思想中，他处身于拜偶像的环境中，圣经说：保罗「看见满城都是偶像」。这个短句「满城都是偶像」，也许不太能引起我们的注意，但这是真实情况的描述。雅典真是充满了偶像，走在街道上，进入其中任何一个家庭，到处你都可以看到雕像，且都已被神化，当作神来敬拜。这些雅典人把人间所知的偶像都供奉了以后，又转向其他的东西：他们向「谣言」筑坛，他们向「感触」筑坛，他们向「末识之神」筑坛。保罗看到这一座城完完全全都交给了偶像，他心中极其激动，就站在亚略巴古当中，向他们说：就如你们作诗的，有人说，我们也是 （神）所生的。我们既是神所生的，就不当以为神的神性像人用手艺、心思，所雕刻的金、银、石。为甚么？因为你们既是神所生的，你们的神就必比你们大。而一切用来取代神的代替品，都是等而次之，比那些造它们的人小。

不论何处，人若在自己的知、情、意中，有某些代替品取代了神的地位，去尊敬它、事奉它，照它的指示去行，那么他是在为自己制造最大的痛苦，因为一旦试炼的日子临到，他有迫切的需要、他有危急的挣扎、他有生离死别、他遭遇到任何痛苦的日子，这些偶像有甚么用？他用那么多精力去造成的偶像，对他有甚么价值？它们只不过是瓜田中的稻草人！所以，但愿我们都带看一颗悔改的心，回到主我们神的面前。――《摩根解经丛书》


讲道材料

耶利米书第十二章

先知的力量（耶11:18-13:27）

读经：王下23:25-37;代下35:20-36:5;耶11:18-13:27

「耶和华说，你若与步行的人同跑，尚且觉累，怎能与马赛跑呢？你在平安之地，虽然安稳，在约但河边的丛林要怎样行呢？」（耶12:5）。

这是耶和华对耶利米讲的话。要了解这段经文的意义，必须先明白它的上下文，以及当时的历史背景。

背景

前一章我们已经说过，在约西亚晚年的那些日子，他们这个国家的生命正逐日衰退。他是在米吉多与埃及王法老尼哥打仗时阵亡的。虽然他事先得到警告，但他还是亲自赴战场。约西亚死后，他的儿子，从哈慕他生的约哈斯，立刻继承他的王位。约哈斯在位虽然只有三个月时间，但是其间充满了邪恶。埃及王对约哈斯作王极为不满，就把他囚禁起来，立了约西亚的另一个儿子约雅敬为王。为了报答埃及王尼哥立他为王，约雅敬就向全地课税，向埃及纳贡。不久之后，尼布甲尼撒击败了埃及王，约雅敬转而成为巴比伦的傀儡。但为期只有三年，三年之后他又背叛了巴比伦。

耶利米书11:18-13:27所记的历史背景，就是这段期间。这段时间是一个过渡时期，由约西亚的晚年，经约哈斯的统治，到约雅敬的早年。这段日子也是国家多事之秋。先知警告他不要和埃及联盟，以求取虚假的安全感，约西亚王却矫枉过正，轻率的出去和埃及打仗，结果当场阵亡。犹大几几乎因此沦入埃及人的手中。不过，那个时候巴比伦已经兴起，并且直逼埃及。犹大夹在两强之间，自然也卷入了漩涡之中。百姓受到了篡位的约哈斯之不良影响，以及那位作傀儡的王约雅敬之影响，越来越败坏。很明显的，在这种情形下，要传讲耶和华的话，真是越来越难。

耶利米虽然在耶路撒冷说豫言，但很可能他仍然住在亚拿突。在亚拿突那个地方，他遇到了不少的危险。耶利米说，耶和华亲自对他启示了一个事实，就是当地的人，正在设一个奸诈的计谋，想要伤害他的性命。耶利米就把他的案件向耶和华陈明。耶和华回答他说， 知道他们设计谋害他的事，并且说， 要用最严厉的方法惩罚那些谋害他的人。接着、这位先知就把他心中积抑的苦楚，对耶和华倾吐。他问，恶人的道路为何亨通？「这地悲哀……要到几时呢？」耶和华的答话中，显示出一个事实，就是他所看到的这一切事，他所经历过的这些试炼，和在前面等着他的那些比较起来，就不算一回事了。那些即将来到的，和目前的光景相比之下，有如跑马和步行之比，有如波涛汹涌约但河与平安之地之比。关于 自己的百姓，耶和华说， 已经弃绝他们。因看他所陈明的案件、因着事实上的光景，这位先知宣告说，他完全同意神的作法。他看出审判即将临到，他也看出，这审判是公义的。耶和华对他宣告说，这位先知的邻居们将和犹大一同被拔出。不过，仅管如此， 还是给他们一条出路， 还是可以转过来，怜悯他们。

这段期间所记录的最后这段经文，以耶利米和耶和华之间的交谈以及耶和华对耶利米的两个指示作结束。这两个指示，一个是为他个人，另一个是为百姓。为他个人的指示，是去买一根他可束腰的麻布带子，然后拿去藏在伯拉河（幼发拉底河）的盘石穴中，过些时候再去把它找出来，让他看到这条麻布带子已经没有价值。耶和华清清楚楚的把这指示的意义告诉了他。这条麻布带子代表以色列家和犹大家。第二个指示是以言语的方式表达的，耶和华引用一句俗语：「各坛都要盛满了酒。」 说这个吩咐是传给所有百姓听的。同时 也豫告，百姓听了这话，会回答说：「我们岂不确知，各坛都要盛满了酒呢？」耶和华吩咐，听到了这话，他必须向他们宣告，神要使官长都酩酊大醉，并且使他们彼此相碰。

这段记录最后的一部分，是先知呼叫百姓来听耶和华最后的一个指责，那是对君王和太后说的话，就是对约哈斯王和对太后哈慕他说的话。这话中包括：宣告审判即将来到，审判的原因，宣告当时的光景是无可救药了，最后宣告，他们的覆亡是无可避免的。

耶利米所处的光景

上面这一段背景的介绍，可以稍稍让我们看到，耶利米当时所处的光景。就在这种环境下，就在耶利米与神的交往中，耶和华说出了我们所引用的这段话。这段话引用了两个比方性的说法。我们必须承认，这节经文很难懂。正因为这原因，几乎每一个解经者，对这节经文都有他自己的译法，有他自己的解法。下面我就把几种不同的译法，列举出来：

「如果你和步行的人一起跑，他们都已经让你觉得累了，你怎么还能跟马赛跑呢？如果你在自己认为安稳的平安之地，都已经觉得累了，在约但河的狂涛中，你要怎么办呢？」（钦定译本）。

「如果你和步行的人一起跑，他们都已经让你觉得累了，你怎么还能跟马赛跑呢？如果你在自己认为安稳的平安之地，（这样的地方都叫你觉得累了，）那么在约但河的狂涛中，你要怎么办呢？」（犹太学者Isaac Leeser 根据马索拉经文Mas-soretic Text直译）。

「如果你和步行的人一起跑，
他们都让你觉得累了，
和马赛跑，你要累成甚么样子？

如果你在平安之地，
安稳的居住，
那么你与约但河的狂涛有何关系？」（Helen Spnrrell 从学术的角度，翻译旧约的经文。可惜，很少人人知道这份作品的存在）。

「如果你和步行的人同跑，他们都让你累了，
为甚么你还那样热衷于与马赛跑？

虽然在那安稳之地，你有信心，
但是你要如何对付约但河骄傲的河畔？」（Rotherham的译法）。

「你只不过是和步行的人同跑，他们都让你觉得累了，你怎能跟骏马比赛？如果你的信心是在这个平安之地，那么在约但河边的丛林，你可要怎么办？」（Ball的翻译法）。

对照上面这些译法，我们可以注意到两件事：第一，困难之处是在这节经文的第二部分；第二，这节经文的主要思想，各家译法大致相似。

在希腊文七十士译本中，有一个字是我们希伯来文版本所缺的。就我个人而言，我认为原始希伯来文版本中，应该有这个字的。现在，我要把这个字加进去，按照这样的了解，翻译如下。我以为，这样的译法，可能最接近这节经文的意义：

「你若与步行的人同跑，尚且觉累，怎能与马赛跑？你若在平安之地，尚且『不』安稳，在约但河的狂涛，你要怎么办呢？」

这里所加的一个字，就是「安稳」前面的那个「不」字。希腊文七十士译本有这个字。我相信，这样的译法才是正确的。

从这些不同的翻译中，我们可以得到一个共同的、简单的中心思想。这个思想简单的说就是：一个人如果和步行的人同跑，都己经觉得累了，他和马赛跑，怎能期望得胜？一个人如果在平安的环境中，还不觉得安稳，那么他走在丛林中，经过野兽出没的地区，又当怎么办？

这节经文根本就未谈到，如果一个人不知道怎么活，他就会怎么死。「约但河的狂涛」一词，根本和「死」拉不上关系，虽然许多解经者和诗歌作者，喜欢把约但河比方作死。我们必须先把这观念从我们心中清除掉。不过，有一点是肯定的，耶和华在此和 的仆人耶利米立了一个约， 要把他从死亡中救出来。一个人所经历的境遇，有一些可能比死还痛苦。在耶利米的一生中，有多少次他经历过约但河的狂涛，骄傲，荆棘，丛林，他经历了多少野兽出没之地，这绝非是他惯于居住的平安之地。在这些境遇之中，他宁可死了还好。

这里从耶利米的问题中，可以看到三个意义：承认他过去的经历，启示他未来的方向，强迫他去思想，并找出答案。

所以，在这段经文中，我们看到了神对付 仆人的方法。在那段时间，正是明显的显示，他即将进入一个更艰苦的阶段，他即将经历一些比以前他所经历过的更危险、更可怕的事。当神的仆人，在疲累的光景下，在他为自己所经历的道路忧虑放不下的时刻，就在他看到事情已无可挽回的情形下，他开始有点畏缩了。这时神要如何对付 的仆人昵？

首先，神强调他所遭遇的困难，迫使他再次思想自己的软弱。 从外面的角度，提出他内心无法超脱的问题：「你若与步行的人同跑，尚且觉累，怎能与马赛跑？你若在平安之地，尚且不安稳，在约但河的狂涛，你要怎么办？遇到了那些野兽、荆棘的时候，你可要怎么办？」

我们再比较深入一点，来思想这些问题。首先，这些问题等于承认了过去，也就是肯定他过去所作的服事。他已经和步行的人同跑了；他已经在一个比较平安的时刻里，也就是约西亚统治的阶段，从事了一些困难的工作，这些问题也承认了他所受的苦。在他服事的过程中，在他服事的果效上，他已经觉得疲累了。他没有安全感，他的内心还是有那么一种恐惧，那么一种不安。「你若与步行的人同跑。」这句话承认了他在过去年间所作的服事，「这些年间你的服事，已经叫你疲累了。你的这些服事实在已经够苦了。但这些年间，比较上来说，已算是相当安宁的，虽然你的心有恐惧，虽然你还是没有足够的安全感。」所以，这句话实在是承认他受了够多的苦。

这些问题，不但承认他过去的服事，同时也启示了他的未来，至少是对他的未来，稍有暗示。前面还有更加严厉的服事在等着他。过去他是与步行的同跑，现在神呼召他，要他与马赛跑。不久之后，他要进入一个更困难的环境中，他所处的时代要充满了动荡不安、骚乱此起彼伏。跟过去的时代相比，在约西亚的日子里，算是相当平安的；百姓们是有些邪恶的念头，但因为国王太孚人望了，所以邪恶的念头都被压制着。这样的日子已经不再了。这位先知即将进入服事的时代，就像约但河畔野兽出没之处，就像荆棘丛生之地，就像树林密集之境。所以，这些问题，另一面乃是呼召这位先知，要面对末来，要在心理上先作好准备。

所以，现在我们可以看到这段话的重点了。神的这个仆人已经和步行的人同跑了，他已经作了该作的见证。虽然比较上来说，这一段已过的时间是相当平安的。但是，他心底深处还有这些问题。现在神亲自从外面，提出了这些问题。无疑的，这些问题会在他心中留下一个深刻的印象。这些问题既然触及了他内心深处的感受，对他必然具有重大的意义。这些话，对耶利米而言，是对他所处之境遇的同情。他已经疲累了，他渴望平安，他知道当 全国的光景，他刚刚发现，亚拿突人设计要谋害他，他觉得事事都不如意，自己正处在四面楚歌之中。正在这个时刻，他听到了从神发出的这几个问题：

「你若与步行的人同跑，尚且觉累，怎样与马赛跑呢？你若在平安之地，尚且不安稳，在约但河的狂涛，你要怎么办呢？」

这段话也显示出，神对耶利米的信心。从这段话，你绝对看不出，神觉得耶利米过去没有善尽他的职事。这段话更进一步，认可了耶利米过去的实际经历。他是累了，他有恐惧；尽管如此，他还是与步行的人同跑了，他还是把当传的信息传出去了。在过去，神第一次呼召他出来服事的时候，也曾经从内心，发出一个痛苦的呼喊：「主耶和华阿！我不知道怎样说，因为我是年幼的。」那时候神给他的回答是：「我吩咐你说甚么话，你都要说……我已将当说的话传给你」。耶利米真的把神的信息传出去了。前面这段经文中，神所发的问题，一点都没有怀疑耶利米是否忠心的把 的信息传出去。现在，就在他疲累、战兢的时刻，神用这段话中的问题，认可了他过去的经历。神一点没有责备的意思，因为耶利米已经履行了他的使命。这段经文中的问题，表达了一个观念，他未来所要面对的，是更加艰难的工作。所以，这段话实际上是对耶利米的另一次呼召，呼召他进入一份更困难的职事。这样的一段话，实际上是对耶利米的嘉奖。我知道，这段经文很难解释。但是，如果我们能设身处地，替耶利米想一想，为着过去的服事，他已经疲累不堪，又在面临随时临到的生命威胁的情况下，恐惧不安。就在这个时刻，神对他说了这段严厉的话，又要他去作新的工作，你必然可以体会到，神对这个人具有绝对的信心。正因为 看得起他，所以 才会把即将来到，那更艰巨的工作，放在他的身上。

从另一方面来看，神对这位先知有信心，虽然 早已知道他内心有恐惧，但这件事宜本身，就是要这位先知对神有信心。实际上，神透过这些问题，等于对他说：我还要指定你去作更困难的工作。我把这工作交给你，因为我对你有信心。现在，你要怎样去执行这工作？这样的问话，等于在暗示耶利米，既然神有信心把这样的工作交给他，他就应该对神有信心。假如神肯冒这个险，把这样的工作交给他这个人──我知道，我在这里用「冒险」这个字眼，有些人会不以为然，但是我找不出一个更恰当的字眼来说明。既然神肯冒一个这样的险，耶利米也应该冒一个险，把一切都交托在神身上，把自己豫备好，投身从事这个新的、更困难的工作。因为从过去的经历中，他应该可以看到神对他的信任，他也可以相信，在未来的经历中，神也会有同样的信任。

我要再一次，请你设身处地，站在耶利米的立场，思想神这段话所可能引发他思想到的几个真理。我相信，他在认清各种不同事实之后，必然会思想到这几个真理的。

我想，第一个真理是一个事实，除非神先把一个人训练好，先让他与步行的人同跑， 绝对不会叫那人去与马赛跑。除非神先在平安之地，把那个人训练好，不然 不会把那人投入约但河的激流中。这是一个不变的大原则，神必按这原则对付 的仆人，也用这原则对付 的百姓。在英国，有一句俗话是家喻户晓的，意思是：「神叫风轻吹剪过毛的羊。」这句话不正确，但里面也有一点真理。实际上不是神叫风吹得轻一点，而是先让羊长毛，可以经得起风吹。 不会因为人剪羊毛，所以就把风向转了。从这个错误的俗话中，也可以看到一个真理。神必定先酬练一个人，然后才让他进入一个环境中。我在这里举一个实际的例子。多年前，在威尔斯南 ，发生了一次重大的火车失事惨剧。援救人员清除失事现场时，发现一个罹难的母亲，她怀中所抱的孩子，一点伤都没有。当救护人员把已死的母亲尸体搬开时，那个婴孩竟然对着救护人员微笑了。当时这个小孩手中抓着一包糖果。救护人员为了检查这个小孩子，就把他的小手指弄开，把那包糖果拿走。那个小孩就立刻放声大哭。这个小孩为了那包糖果放声大哭，可是对于妈妈已经死去的事，一点也不了解。这个孩子长大后，我相信他不会再为那包糖果哭，相反的，他一定为母亲的死难过。但是，神绝不会让那个小孩，在受过「与步行的人同跑」之伤痛以前，就去经历那「与马赛跑」的椎心稽首的丧亲之痛。这是神一直所用的方法。 总是用比较轻的经历，来训练一个人，然后才让他去经历更严厉的环境。「你若与步行的同跑，尚且觉累，怎能与马赛跑呢？」这句话的第一部分，告诉我们，除非神已经用「与步行的同跑」训练过我们， 不会呼召我们去「与马赛跑」。涂非神已经在此较平安之地，装备了一个人， 不会把人送到野兽出没的丛林中。

但是，耶和华的这段话，对先知还有另外的一个意义。从神的话，他可以体会到，过去的那些艰苦经历，实际上正是神在训练他、豫备他，让他可以承受未来那更难担当的工作。过去经历过冲突以后，所 得、所累积的力量，乃是他应付未来更大冲突的力量。在战场上，一个军人受伤，经过包裹、治疗之后，他还是要再上战场，迎接新的战斗，一直到获得最后的胜利。对基督徒而言，那是直到神的国临到。如果我们行在 的旨意里，如果我们愿意跟随 ，那么我们当知道，目前我们所遭遇的这些困难，只不过是在训练我们，使我们能以面对那摆在前面的艰辛服事。所以，我们当中，若有甚么人，生活完全舒适，没有任何问题，他就必须小心，因为这表示，他在基督徒的生活和见证上，太过于疏忽了。我们要「与步行的人同跑」。这是一个大经历，也是一个必须有的经历，因为我们这样与步行的人同跑，可以把自己锻炼成很坚强，然后我们才有可能与马赛跑。「耶稣基督精兵，奋勇上战场……甘心为 受苦。」这并不像普通壮士那种一去不复返的英雄气概，这乃是奋勇接受装备，锻炼，使自己成为一个更好的基督精兵。过去的困难乃是我们朝着更大困难前进的踏脚石。过去经历中所获得、所累积的力量，正是克服未来难处的保证。

最后，神的这段话，还有另一个意义：过去看似不可能得胜，后来却得胜了。这样的经历，可以使找们放心，因为将来的问题，看似不可能克服，但到时我们必然还是可以得胜。「你若与步行的人同跑，尚且觉累，怎能与马赛跑呢？」我当怎么回答神呢？我要这样回答：因为神是神，因为这个问题是神提出来的，我要回答 ：是的，我与马赛跑时，也一样会觉累。但我还是会得胜，因为过去，我靠着你的力量，与步行的人同跑，已经有过得胜的经验了。这个回答是正确的。如果 再问我：你在平安之地，尚且不安稳，在约但河边的丛林要怎样行呢？我就要这样回答 ：因为你是神，所以虽然在丛林中，我常常会怕，但我还是会得胜，因为过去，我在平安之地已有过得胜的经历了。

有一样东西，是别人无法抢夺去的，那就是昨日的胜利；而昨日的胜利，正是明日得胜的豫告。哦！我们疲累了！是的，我们有恐惧，但是，让我们回头看看。虽然当初我们觉得不可能，但神呼召了我们，我们已经与步行的人同跑过了。虽然不容易，但我们在平安之地，已经把见证传出去了。是的，那时我们真是恐惧战竞，这是别人所无法了解的，但是我们还是作成了。我们累、我们怕，但是我们也有过去的经历。凭看过去的这种经历，我们可以与马赛跑，可以活在约但河边的丛林。这不是我们不自量力，而正是因为我们的软弱。并不是因为我们的心刚硬了，以致对丛林的可怕一无所觉。我们现在比过去 呼召我们时更是战兢，但是：

「 昔日的爱，导我确信，
不会撇弃我，任我挣扎无助，
以便以谢，回忆多甜美，
证实 必照顾我到底。」

所以，当神俯就那个卑微的人，对他说出这句看似严厉的话，看似责备的话：「你若与步行的人同跑，尚且觉累，怎能与马赛跑？」时，他应该如此回答神：靠着我过去与步行的人同跑所锻炼出来的力量，我可以和马赛跑，靠着那位在过去，除去我恐惧的神，现在我可以昂然前去，在约但河边的丛林服事。

所以， 呼召我们去从事新的、困难的工作时，虽然我们还是累，还是恐惧，但我们还是以上面的话回答 。因为神所问的问题，本身就是答案。只要我们靠着 向前走，马不能比我们快，约但河边的丛林野兽也不能胜过我们。――《摩根解经丛书》


讲道材料

耶利米书第十三章

先知的力量（耶11:18-13:27）

读经：王下23:25-37;代下35:20-36:5;耶11:18-13:27

「耶和华说，你若与步行的人同跑，尚且觉累，怎能与马赛跑呢？你在平安之地，虽然安稳，在约但河边的丛林要怎样行呢？」（耶12:5）。

这是耶和华对耶利米讲的话。要了解这段经文的意义，必须先明白它的上下文，以及当时的历史背景。

背景

前一章我们已经说过，在约西亚晚年的那些日子，他们这个国家的生命正逐日衰退。他是在米吉多与埃及王法老尼哥打仗时阵亡的。虽然他事先得到警告，但他还是亲自赴战场。约西亚死后，他的儿子，从哈慕他生的约哈斯，立刻继承他的王位。约哈斯在位虽然只有三个月时间，但是其间充满了邪恶。埃及王对约哈斯作王极为不满，就把他囚禁起来，立了约西亚的另一个儿子约雅敬为王。为了报答埃及王尼哥立他为王，约雅敬就向全地课税，向埃及纳贡。不久之后，尼布甲尼撒击败了埃及王，约雅敬转而成为巴比伦的傀儡。但为期只有三年，三年之后他又背叛了巴比伦。

耶利米书11:18-13:27所记的历史背景，就是这段期间。这段时间是一个过渡时期，由约西亚的晚年，经约哈斯的统治，到约雅敬的早年。这段日子也是国家多事之秋。先知警告他不要和埃及联盟，以求取虚假的安全感，约西亚王却矫枉过正，轻率的出去和埃及打仗，结果当场阵亡。犹大几几乎因此沦入埃及人的手中。不过，那个时候巴比伦已经兴起，并且直逼埃及。犹大夹在两强之间，自然也卷入了漩涡之中。百姓受到了篡位的约哈斯之不良影响，以及那位作傀儡的王约雅敬之影响，越来越败坏。很明显的，在这种情形下，要传讲耶和华的话，真是越来越难。

耶利米虽然在耶路撒冷说豫言，但很可能他仍然住在亚拿突。在亚拿突那个地方，他遇到了不少的危险。耶利米说，耶和华亲自对他启示了一个事实，就是当地的人，正在设一个奸诈的计谋，想要伤害他的性命。耶利米就把他的案件向耶和华陈明。耶和华回答他说， 知道他们设计谋害他的事，并且说， 要用最严厉的方法惩罚那些谋害他的人。接着、这位先知就把他心中积抑的苦楚，对耶和华倾吐。他问，恶人的道路为何亨通？「这地悲哀……要到几时呢？」耶和华的答话中，显示出一个事实，就是他所看到的这一切事，他所经历过的这些试炼，和在前面等着他的那些比较起来，就不算一回事了。那些即将来到的，和目前的光景相比之下，有如跑马和步行之比，有如波涛汹涌约但河与平安之地之比。关于 自己的百姓，耶和华说， 已经弃绝他们。因看他所陈明的案件、因着事实上的光景，这位先知宣告说，他完全同意神的作法。他看出审判即将临到，他也看出，这审判是公义的。耶和华对他宣告说，这位先知的邻居们将和犹大一同被拔出。不过，仅管如此， 还是给他们一条出路， 还是可以转过来，怜悯他们。

这段期间所记录的最后这段经文，以耶利米和耶和华之间的交谈以及耶和华对耶利米的两个指示作结束。这两个指示，一个是为他个人，另一个是为百姓。为他个人的指示，是去买一根他可束腰的麻布带子，然后拿去藏在伯拉河（幼发拉底河）的盘石穴中，过些时候再去把它找出来，让他看到这条麻布带子已经没有价值。耶和华清清楚楚的把这指示的意义告诉了他。这条麻布带子代表以色列家和犹大家。第二个指示是以言语的方式表达的，耶和华引用一句俗语：「各坛都要盛满了酒。」 说这个吩咐是传给所有百姓听的。同时 也豫告，百姓听了这话，会回答说：「我们岂不确知，各坛都要盛满了酒呢？」耶和华吩咐，听到了这话，他必须向他们宣告，神要使官长都酩酊大醉，并且使他们彼此相碰。

这段记录最后的一部分，是先知呼叫百姓来听耶和华最后的一个指责，那是对君王和太后说的话，就是对约哈斯王和对太后哈慕他说的话。这话中包括：宣告审判即将来到，审判的原因，宣告当时的光景是无可救药了，最后宣告，他们的覆亡是无可避免的。

耶利米所处的光景

上面这一段背景的介绍，可以稍稍让我们看到，耶利米当时所处的光景。就在这种环境下，就在耶利米与神的交往中，耶和华说出了我们所引用的这段话。这段话引用了两个比方性的说法。我们必须承认，这节经文很难懂。正因为这原因，几乎每一个解经者，对这节经文都有他自己的译法，有他自己的解法。下面我就把几种不同的译法，列举出来：

「如果你和步行的人一起跑，他们都已经让你觉得累了，你怎么还能跟马赛跑呢？如果你在自己认为安稳的平安之地，都已经觉得累了，在约但河的狂涛中，你要怎么办呢？」（钦定译本）。

「如果你和步行的人一起跑，他们都已经让你觉得累了，你怎么还能跟马赛跑呢？如果你在自己认为安稳的平安之地，（这样的地方都叫你觉得累了，）那么在约但河的狂涛中，你要怎么办呢？」（犹太学者Isaac Leeser 根据马索拉经文Mas-soretic Text直译）。

「如果你和步行的人一起跑，
他们都让你觉得累了，
和马赛跑，你要累成甚么样子？

如果你在平安之地，
安稳的居住，
那么你与约但河的狂涛有何关系？」（Helen Spnrrell 从学术的角度，翻译旧约的经文。可惜，很少人人知道这份作品的存在）。

「如果你和步行的人同跑，他们都让你累了，
为甚么你还那样热衷于与马赛跑？

虽然在那安稳之地，你有信心，
但是你要如何对付约但河骄傲的河畔？」（Rotherham的译法）。

「你只不过是和步行的人同跑，他们都让你觉得累了，你怎能跟骏马比赛？如果你的信心是在这个平安之地，那么在约但河边的丛林，你可要怎么办？」（Ball的翻译法）。

对照上面这些译法，我们可以注意到两件事：第一，困难之处是在这节经文的第二部分；第二，这节经文的主要思想，各家译法大致相似。

在希腊文七十士译本中，有一个字是我们希伯来文版本所缺的。就我个人而言，我认为原始希伯来文版本中，应该有这个字的。现在，我要把这个字加进去，按照这样的了解，翻译如下。我以为，这样的译法，可能最接近这节经文的意义：

「你若与步行的人同跑，尚且觉累，怎能与马赛跑？你若在平安之地，尚且『不』安稳，在约但河的狂涛，你要怎么办呢？」

这里所加的一个字，就是「安稳」前面的那个「不」字。希腊文七十士译本有这个字。我相信，这样的译法才是正确的。

从这些不同的翻译中，我们可以得到一个共同的、简单的中心思想。这个思想简单的说就是：一个人如果和步行的人同跑，都己经觉得累了，他和马赛跑，怎能期望得胜？一个人如果在平安的环境中，还不觉得安稳，那么他走在丛林中，经过野兽出没的地区，又当怎么办？

这节经文根本就未谈到，如果一个人不知道怎么活，他就会怎么死。「约但河的狂涛」一词，根本和「死」拉不上关系，虽然许多解经者和诗歌作者，喜欢把约但河比方作死。我们必须先把这观念从我们心中清除掉。不过，有一点是肯定的，耶和华在此和 的仆人耶利米立了一个约， 要把他从死亡中救出来。一个人所经历的境遇，有一些可能比死还痛苦。在耶利米的一生中，有多少次他经历过约但河的狂涛，骄傲，荆棘，丛林，他经历了多少野兽出没之地，这绝非是他惯于居住的平安之地。在这些境遇之中，他宁可死了还好。

这里从耶利米的问题中，可以看到三个意义：承认他过去的经历，启示他未来的方向，强迫他去思想，并找出答案。

所以，在这段经文中，我们看到了神对付 仆人的方法。在那段时间，正是明显的显示，他即将进入一个更艰苦的阶段，他即将经历一些比以前他所经历过的更危险、更可怕的事。当神的仆人，在疲累的光景下，在他为自己所经历的道路忧虑放不下的时刻，就在他看到事情已无可挽回的情形下，他开始有点畏缩了。这时神要如何对付 的仆人昵？

首先，神强调他所遭遇的困难，迫使他再次思想自己的软弱。 从外面的角度，提出他内心无法超脱的问题：「你若与步行的人同跑，尚且觉累，怎能与马赛跑？你若在平安之地，尚且不安稳，在约但河的狂涛，你要怎么办？遇到了那些野兽、荆棘的时候，你可要怎么办？」

我们再比较深入一点，来思想这些问题。首先，这些问题等于承认了过去，也就是肯定他过去所作的服事。他已经和步行的人同跑了；他已经在一个比较平安的时刻里，也就是约西亚统治的阶段，从事了一些困难的工作，这些问题也承认了他所受的苦。在他服事的过程中，在他服事的果效上，他已经觉得疲累了。他没有安全感，他的内心还是有那么一种恐惧，那么一种不安。「你若与步行的人同跑。」这句话承认了他在过去年间所作的服事，「这些年间你的服事，已经叫你疲累了。你的这些服事实在已经够苦了。但这些年间，比较上来说，已算是相当安宁的，虽然你的心有恐惧，虽然你还是没有足够的安全感。」所以，这句话实在是承认他受了够多的苦。

这些问题，不但承认他过去的服事，同时也启示了他的未来，至少是对他的未来，稍有暗示。前面还有更加严厉的服事在等着他。过去他是与步行的同跑，现在神呼召他，要他与马赛跑。不久之后，他要进入一个更困难的环境中，他所处的时代要充满了动荡不安、骚乱此起彼伏。跟过去的时代相比，在约西亚的日子里，算是相当平安的；百姓们是有些邪恶的念头，但因为国王太孚人望了，所以邪恶的念头都被压制着。这样的日子已经不再了。这位先知即将进入服事的时代，就像约但河畔野兽出没之处，就像荆棘丛生之地，就像树林密集之境。所以，这些问题，另一面乃是呼召这位先知，要面对末来，要在心理上先作好准备。

所以，现在我们可以看到这段话的重点了。神的这个仆人已经和步行的人同跑了，他已经作了该作的见证。虽然比较上来说，这一段已过的时间是相当平安的。但是，他心底深处还有这些问题。现在神亲自从外面，提出了这些问题。无疑的，这些问题会在他心中留下一个深刻的印象。这些问题既然触及了他内心深处的感受，对他必然具有重大的意义。这些话，对耶利米而言，是对他所处之境遇的同情。他已经疲累了，他渴望平安，他知道当 全国的光景，他刚刚发现，亚拿突人设计要谋害他，他觉得事事都不如意，自己正处在四面楚歌之中。正在这个时刻，他听到了从神发出的这几个问题：

「你若与步行的人同跑，尚且觉累，怎样与马赛跑呢？你若在平安之地，尚且不安稳，在约但河的狂涛，你要怎么办呢？」

这段话也显示出，神对耶利米的信心。从这段话，你绝对看不出，神觉得耶利米过去没有善尽他的职事。这段话更进一步，认可了耶利米过去的实际经历。他是累了，他有恐惧；尽管如此，他还是与步行的人同跑了，他还是把当传的信息传出去了。在过去，神第一次呼召他出来服事的时候，也曾经从内心，发出一个痛苦的呼喊：「主耶和华阿！我不知道怎样说，因为我是年幼的。」那时候神给他的回答是：「我吩咐你说甚么话，你都要说……我已将当说的话传给你」。耶利米真的把神的信息传出去了。前面这段经文中，神所发的问题，一点都没有怀疑耶利米是否忠心的把 的信息传出去。现在，就在他疲累、战兢的时刻，神用这段话中的问题，认可了他过去的经历。神一点没有责备的意思，因为耶利米已经履行了他的使命。这段经文中的问题，表达了一个观念，他未来所要面对的，是更加艰难的工作。所以，这段话实际上是对耶利米的另一次呼召，呼召他进入一份更困难的职事。这样的一段话，实际上是对耶利米的嘉奖。我知道，这段经文很难解释。但是，如果我们能设身处地，替耶利米想一想，为着过去的服事，他已经疲累不堪，又在面临随时临到的生命威胁的情况下，恐惧不安。就在这个时刻，神对他说了这段严厉的话，又要他去作新的工作，你必然可以体会到，神对这个人具有绝对的信心。正因为 看得起他，所以 才会把即将来到，那更艰巨的工作，放在他的身上。

从另一方面来看，神对这位先知有信心，虽然 早已知道他内心有恐惧，但这件事宜本身，就是要这位先知对神有信心。实际上，神透过这些问题，等于对他说：我还要指定你去作更困难的工作。我把这工作交给你，因为我对你有信心。现在，你要怎样去执行这工作？这样的问话，等于在暗示耶利米，既然神有信心把这样的工作交给他，他就应该对神有信心。假如神肯冒这个险，把这样的工作交给他这个人──我知道，我在这里用「冒险」这个字眼，有些人会不以为然，但是我找不出一个更恰当的字眼来说明。既然神肯冒一个这样的险，耶利米也应该冒一个险，把一切都交托在神身上，把自己豫备好，投身从事这个新的、更困难的工作。因为从过去的经历中，他应该可以看到神对他的信任，他也可以相信，在未来的经历中，神也会有同样的信任。

我要再一次，请你设身处地，站在耶利米的立场，思想神这段话所可能引发他思想到的几个真理。我相信，他在认清各种不同事实之后，必然会思想到这几个真理的。

我想，第一个真理是一个事实，除非神先把一个人训练好，先让他与步行的人同跑， 绝对不会叫那人去与马赛跑。除非神先在平安之地，把那个人训练好，不然 不会把那人投入约但河的激流中。这是一个不变的大原则，神必按这原则对付 的仆人，也用这原则对付 的百姓。在英国，有一句俗话是家喻户晓的，意思是：「神叫风轻吹剪过毛的羊。」这句话不正确，但里面也有一点真理。实际上不是神叫风吹得轻一点，而是先让羊长毛，可以经得起风吹。 不会因为人剪羊毛，所以就把风向转了。从这个错误的俗话中，也可以看到一个真理。神必定先酬练一个人，然后才让他进入一个环境中。我在这里举一个实际的例子。多年前，在威尔斯南 ，发生了一次重大的火车失事惨剧。援救人员清除失事现场时，发现一个罹难的母亲，她怀中所抱的孩子，一点伤都没有。当救护人员把已死的母亲尸体搬开时，那个婴孩竟然对着救护人员微笑了。当时这个小孩手中抓着一包糖果。救护人员为了检查这个小孩子，就把他的小手指弄开，把那包糖果拿走。那个小孩就立刻放声大哭。这个小孩为了那包糖果放声大哭，可是对于妈妈已经死去的事，一点也不了解。这个孩子长大后，我相信他不会再为那包糖果哭，相反的，他一定为母亲的死难过。但是，神绝不会让那个小孩，在受过「与步行的人同跑」之伤痛以前，就去经历那「与马赛跑」的椎心稽首的丧亲之痛。这是神一直所用的方法。 总是用比较轻的经历，来训练一个人，然后才让他去经历更严厉的环境。「你若与步行的同跑，尚且觉累，怎能与马赛跑呢？」这句话的第一部分，告诉我们，除非神已经用「与步行的同跑」训练过我们， 不会呼召我们去「与马赛跑」。涂非神已经在此较平安之地，装备了一个人， 不会把人送到野兽出没的丛林中。

但是，耶和华的这段话，对先知还有另外的一个意义。从神的话，他可以体会到，过去的那些艰苦经历，实际上正是神在训练他、豫备他，让他可以承受未来那更难担当的工作。过去经历过冲突以后，所 得、所累积的力量，乃是他应付未来更大冲突的力量。在战场上，一个军人受伤，经过包裹、治疗之后，他还是要再上战场，迎接新的战斗，一直到获得最后的胜利。对基督徒而言，那是直到神的国临到。如果我们行在 的旨意里，如果我们愿意跟随 ，那么我们当知道，目前我们所遭遇的这些困难，只不过是在训练我们，使我们能以面对那摆在前面的艰辛服事。所以，我们当中，若有甚么人，生活完全舒适，没有任何问题，他就必须小心，因为这表示，他在基督徒的生活和见证上，太过于疏忽了。我们要「与步行的人同跑」。这是一个大经历，也是一个必须有的经历，因为我们这样与步行的人同跑，可以把自己锻炼成很坚强，然后我们才有可能与马赛跑。「耶稣基督精兵，奋勇上战场……甘心为 受苦。」这并不像普通壮士那种一去不复返的英雄气概，这乃是奋勇接受装备，锻炼，使自己成为一个更好的基督精兵。过去的困难乃是我们朝着更大困难前进的踏脚石。过去经历中所获得、所累积的力量，正是克服未来难处的保证。

最后，神的这段话，还有另一个意义：过去看似不可能得胜，后来却得胜了。这样的经历，可以使找们放心，因为将来的问题，看似不可能克服，但到时我们必然还是可以得胜。「你若与步行的人同跑，尚且觉累，怎能与马赛跑呢？」我当怎么回答神呢？我要这样回答：因为神是神，因为这个问题是神提出来的，我要回答 ：是的，我与马赛跑时，也一样会觉累。但我还是会得胜，因为过去，我靠着你的力量，与步行的人同跑，已经有过得胜的经验了。这个回答是正确的。如果 再问我：你在平安之地，尚且不安稳，在约但河边的丛林要怎样行呢？我就要这样回答 ：因为你是神，所以虽然在丛林中，我常常会怕，但我还是会得胜，因为过去，我在平安之地已有过得胜的经历了。

有一样东西，是别人无法抢夺去的，那就是昨日的胜利；而昨日的胜利，正是明日得胜的豫告。哦！我们疲累了！是的，我们有恐惧，但是，让我们回头看看。虽然当初我们觉得不可能，但神呼召了我们，我们已经与步行的人同跑过了。虽然不容易，但我们在平安之地，已经把见证传出去了。是的，那时我们真是恐惧战竞，这是别人所无法了解的，但是我们还是作成了。我们累、我们怕，但是我们也有过去的经历。凭看过去的这种经历，我们可以与马赛跑，可以活在约但河边的丛林。这不是我们不自量力，而正是因为我们的软弱。并不是因为我们的心刚硬了，以致对丛林的可怕一无所觉。我们现在比过去 呼召我们时更是战兢，但是：

「 昔日的爱，导我确信，
不会撇弃我，任我挣扎无助，
以便以谢，回忆多甜美，
证实 必照顾我到底。」

所以，当神俯就那个卑微的人，对他说出这句看似严厉的话，看似责备的话：「你若与步行的人同跑，尚且觉累，怎能与马赛跑？」时，他应该如此回答神：靠着我过去与步行的人同跑所锻炼出来的力量，我可以和马赛跑，靠着那位在过去，除去我恐惧的神，现在我可以昂然前去，在约但河边的丛林服事。

所以， 呼召我们去从事新的、困难的工作时，虽然我们还是累，还是恐惧，但我们还是以上面的话回答 。因为神所问的问题，本身就是答案。只要我们靠着 向前走，马不能比我们快，约但河边的丛林野兽也不能胜过我们。――《摩根解经丛书》


讲道材料

耶利米书第十四章

避难所（耶14:1 -17:27）

读经：王下24:1 -17;代下36:6-10;耶14:1 -17:27

「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所」（耶17:12，另译）

这句话把这位先知在黑暗的日子里，在他个人极端痛苦之时，对神的坚定信心表达了出来。这段时间，他的豫言都是论到那即将临到的灾难，以及随之而来的受苦。虽然经文中没有提到任何历史背景，但我们可以相当有把握的说，它们是属于约雅敬执政的初期。在那段时间，改革运动的任何一丝盼望都已消失了。

这段经文的默示，乃是论到神定意要惩罚。一开头，以一个生动的干旱作比喻。在上、在下的人都一样受到影响。因为没有下雨，地都荒凉、都干裂了。所有的生物都受到干旱之苦。这个比喻中所描述的那些光景，后来先知加以解释，他宣告说，这是因为「他们离弃我（耶和华）这活水的泉源」。

耶利米和耶和华之间的对话

这个比喻之后，接着记录了一段耶利米和耶和华之间的对话。那是一段很奇妙的时刻，耶利米在祷告中提出抗议，他把自己痛苦的心都敞开来了。而耶和华就是那样耐心的回答他，指出：由于百姓不断的犯罪，所以审判是不能避免的。

接着 又给耶利米一个新的吩咐，要他不可娶妻生养儿女，同时命令他，不可进入丧家哀哭，也不可进入宴乐的家同他们吃喝。这位先知接到了耶和华这样严肃的吩咐后，就宣告了本章所引用的这段经文：「一个从太初就设立，在高处的荣耀宝座，那就走我们的避难所。」他坐在阴暗中，为百姓的受苦而哀哭，诚挚的斥责他们的罪。而东方，甚至一道曙光都没有，前途是全然的绝望。惟一所能看得见的，只是凶暴血腥和随时可以临到的审判。然后，这位先知抬眼望天，眼前所见的，就是他在这节经文中所描述的：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

自耶利米的时代到今日，外在的环境已经改变了许多。我们的理想、习惯、风俗、惯例，都和他那个世代不同。但是人类历史的潮流，基本上还是一样，继续往前进。今天，人犯起罪来比以前狡猾，但是还是跟以前一样，不断的在犯。神的审判也许和以前有所不同，不过，神的审判还是必然会临到的。对那些把神的话传给人的传道人而言，今天这个时代也是充满了困难，人心常常都是越变越凶，越是无法安息。在这种环境之下，我们应该举目向上观看，我们也可以看到同样的异象，那时我们要和耶利米一样，宣告说：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

我们要从这段话最后一个词开始思想，看看「避难所」是甚么意思，然后再思想他整句话的意思。我要尝试看去了解，这个真避难所对我们有甚么教训。

「避难所」是甚么意思？

「避难所」也可译为「圣所」。「圣所」这个观念，差不多从有人类开始即已存在。考古学家已经挖掘出，在古代埃及的神殿中，有一个房间是叫「圣所」，人一进入这个房间，就受到了保护，所以这「圣所」也是「避难所」。从古代神的百姓以色列人的历史中，从圣经我们可以看到，他们也把圣殿当作是避难所。所以，一个人如果捉住了祭坛的角，他就可以得保护，人也尊重这一点。古时候，在英国的教会，也有类似的安排，在教会的院子或教会中，为有需要的人安排一个避难所。有一位英国的牧师，提到这一点，他说：

我们教会的一切场所就是一个巨大的亚杜兰洞。凡受窘迫的、心怀苦恼的、在大都会中走投无路的，我们欢迎他来避难。

这也就是我们这节经文的意思。这位先知所说的，不是我们聚集到神的宝座前，敬拜 ；而是说，在神的宝座那里，我们可以找到避难所、找到安全、找到保护。

避难所的观念，具有双方面的意思：保护，相对的就是危险；安息，相对的就是不安。假如这世界没有危机，没有不安，那么「避难所」这个观念就不会存在。正因为有危机、有不安，所以人心才会想到，才会渴望有一个避难所，可以保护他们不受伤害，可以让他们不受不安的搅扰，而有安息可享。从那危 重重、那动荡不安的环境中，人类哀求一个可以保护他们，可以给他们平安的避难所。这事实正证明了，人的心里有冲突，人渴望实现他自己生命中的最高意义。

这个观念，在人的心里总是把它与宗教联结在一起。不管是最进步、或最落后的宗教，都一样。当一个人意识到不安、危机的存在时，尽管这不安可能是由于他的无知而产生的，尽管这危机可能是他犯罪所带来的后果，只要人一思想到环境中的不安与危机，他就联想到可能有一个地方可以保护他，可以给他平安。就是这个思想，把人心转向了宗教。

这也正是刚刚我提的那个例子。在古代埃及文明里，避难所的地点不在比赛的运动场，而是在举行宗教仪式的地方。在希伯来人的制度中，那个供人犯了罪，而想避难的地方，也是设在宗教的场所。在英国也一样，人总是把宗教圣地当作是避难所，是寻求安全的地方。

当我们把避难所和宗教联结在一起时，我们可以思想到三方面。

第一，这个观念和洁净的思想有关，不单单是表面的，而是存在于那个渴求避难所的人心底的深处。就是因为有这思想，所以人类才有「避难所」的观念。查考希伯来文原文，我们就可发现，它的字根原始的意思乃是和清洁、湿净、或圣洁有关的。

第二，这个观念和个人的隐私权有关，它是一个我们可以单独进入、没有人跟踪，可以自由自在、安静不受搅扰的地方。我们再回顾一下埃及古文明和以色列人的历史情形，然后再看看英美教会过去的情形。无论在伦敦、在纽约，你经过一个教堂大门时，可以望见，敞开的门后，有一些疲倦的、伤心的人在里面独自静坐。不要打扰他们，当为他们祷告，因为也许他们自己不知道，他们这样的行动，他们这样进入教会的安静场所中，乃是脱离尘俗，来接近神。他们是在追求一个避难所。避难所乃是一个隐秘的地方，人可以进去。他知道，进到里面，没有人会去打扰他，他可以独自呆在那里。

第三，这个观念和保护的思想有关。不管那避难所是在甚么地方，那个地方是人可以去投靠的，人可以进入的地点。他知道，进入那里，他就可以得到保护，不受一切外在事物的搅扰；所以，这地方必然是纯洁的，是神圣的。虽然这个人本身可能是不洁净，但是在这纯洁气氛的环绕之下，在这个没有谎言，没有欺骗的环境中，他被围守着。

这个罪人在那里面，还是带有他的罪；不管在外面怎么称呼，他的罪还是罪。希伯来人的至圣所是四四方方的构造，这象征规规矩矩，四四方方，正正板板的。因此，圣所是一个没有复杂、没有邪恶的地方。那是一个隐私的场所，有圣洁的火在看守，不容有质询或革命入侵。圣所或避难所是一个完全平静、安宁的地方。你若到任何宗教的圣所去参观，差不多每一个宗教的圣所，希伯来人的圣所当然也不例外，都会有令人肃然起敬的感觉。不管那个宗教是真或是假，这些供人敬拜的地点总会使人产生这样的态度。就是说，一个敬虔的基督徒，进入清真寺，我相信也会有这样的感觉的。

圣所就是如此，会给人一种安详、平安的感觉。这样的感觉本身就已经是一种保护了，因为保护乃是由纯洁和隐私所产生的结果。在冲突中挫败，在战场中受伤，人的心立刻就会想到这个地方。顺服于这个地点的法则：圣洁和平安，就可以从外来的一切力量得到保护。这些乃是由「避难所」「圣所」一词所可联想到的几点。

今天，人类生活比过去任何时侯都更紧张。那种压力和紧张，甚至侵入了一些以前不容侵犯之处。我们说，「哥哥当兵去打仗」小孩在家享平安。可是，今天已经满不是那么一回事了，家中也不一定平安。在家里的小孩，往往也可以感受到那种紧张生活的压力。今天，人们必须有一个圣所，可以逃避这种压力，这需要比过去任何时代都更迫切。我讲这样的话，不止是因为上面所提到的这些理由，更是从目前人类生活的整体来看。

好了，现茌让我们看看这段经文所宣告的：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」这句话的意思不是说，神的圣所是个宝座，而是说，神的宝座是个避难所。这两者之间差别可大了。在我个人看来，这节经文乃是旧约中最崇高的启示之一。如果把神的启示比作一曲音乐，这点乃是敲响了最深的一个音符。这并不是说，圣所──包括其崇拜程序、仪式、献祭、祭司、以及神所定的其他事物──使神的宝座发生效用。也不是说，它可以给人能力，以寻得神。这句声明的意思乃是，神的宝座创造了圣所，而人就可以在那圣所中得到他所冀求的平静、安宁和保护。这不是因为圣所里的一些活动或敬拜过程所产生的，而是因着人与神有亲近的关系而产生的。神呼召人，就是要在人圣所中有敬拜。这个宣告，使人把注意力集中到宝座上。

神的宝座──圣经的启示

神的宝座，包括宝座以及坐在宝座上的神，乃是圣经的启示。我可以毫不犹豫的、用最肯定的话说：圣经对人的启示，最重要的乃是神坐在宝座上。我希望大家在这件事上多想一想。当然，圣经的启示，也说到了神管理的方法，说到了神以恩典待人的原则。但是，圣经启示的重点就集中在这一个声明上。所有的光都要集中到这一节经文所宣告的荣耀真理上：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

这个宝座乃是圣经的最高启示。虽然在圣经历史中，早期并没有提到宝座一词，但是宝座在那时就已存在。关于早期的历史，我们所看到的有两种画像：第一，乃是人以实际生活，以符合他们与神宝座的关系，结果就有平安。第二，乃是人背叛神的管理，结果就是灭亡。

由于神的选民没有体认到一个永不改变的事实，就是神坐在宝座上，所以他们要求在以色列人中立一个王。这乃是一件绝对邪恶的事。耶和华对撒母耳说：「他们不是厌弃你，乃是厌弃我。」就是因为他们厌弃了耶和华，跟着麻烦就来了。

意味深长的是，第一次提到神的宝座，乃是百姓在诸王的王统治之下受苦的时候。那时的王分别是亚哈和约沙法。在先知信息中，常常提到神的宝座和神的管理。到了新约，我们看到耶稣所教导的一切真理中，最高、最重要的一点乃是神的国。再往前翻到使徒行传，我们就看到，这位人子已经升入了神的宝座上。到了圣经最后的一卷书启示录，虽然里面有许多奥秘的表象，但它启示的中心乃是神的宝座。而对这宝座最后的解释乃是：「宝座之中，有羔羊，仿佛被杀过的。」「一个从太初就设立，在高处的宝座，那就是我们的避难所。」

这一切都很具有启发性。这宝座是一切权威的中心。管治人的法则，乃是由此发出的。管理是在这里执行的。在这里，不单单把法则显明出来，更是把这法则应用在人的日常生活中。有了宝座就必然有赏罚的原则。宝座仲裁一切，凡是在王管理之下的任何东西，如果有争议，就让这宝座作仲裁。

神的宝座是避难的所在

现在让找们来思想这段经文所宣告的：神的宝座是避难的所在。这节经文所宣告的、所表达的思想，相当具有革命性。往往我们以为，避难所乃是我们可以逃避神的宝座的一个地方。但这节经文所宣告的恰恰相反，避难所乃是在神的宝座里。除非人找到了神的宝座、否则他无法找到一个具有隐私、不受外界胁迫的地方。除非人和神的宝座有正确的关系，否则他无法得到保护，不受外来力量的威胁，不受自身所发的问题之干扰。人的安全，乃系于接受神的王权掌管。审判乃是人类所必须有的。神的权柄施行在人的生命上，乃是人所能得到的最终、最后的祝福。

耶利米在受感之下宣告，这个宝座乃设立在高处。我们用「设立」一词，虽然不全然错误，但是这个词是要用来说明这位先知的意思。可是，往往加上这样说明性的词句，就会把经文的原始味道，以及其宏伟的性质磨损了。这位先知所说的，其实乃是：一个荣耀的宝座，从起初，在高处。在希伯来文中，「高」很容易使人联想到安全的意味。我们在诗篇中、在先知的着作中可以读到同样的意味。「万军之耶和华是我们的避难所。」，照字面直译，就是「我们的高处」。「耶和华的名是坚固台，义人奔入，便得安稳。」照字面直译，就是「义人奔入，便被置于高处。」先知以赛亚描述那位即将临到的王以及 的国度时，他怎么说？「你的眼必见王的荣美，必见辽阔之地。」这就是至终的应许。在这应许的前面，有一段经文作序论到，一个人顺服于那王以及那国的情形：「他必居高处，他的保障是盘石的坚垒，他的粮必不缺乏，他的水永不断绝。」

回到我们思想的主题来，我们可以看到，上面所说关于避难所的思想，正可应用到这上面。神的宝座乃是人可以找到纯洁的一个地方，因为他被放在一切的邪恶之上；在那个地方，人可以找到隐密处，因为他被高高举起，超越那动荡、混乱之上；在那个地方，人可以找到保护，因为他被提升，凌驾他的众仇敌之上。在高处的宝座是一个圣所、一个避难的地方。让我们以敬畏的心，把这一切思想总结起来。我仿佛听到道成肉身的神所说的话：「我若从地上被举起来，就要吸引万人来归我。」这个宣告，我们切切不可单用十字架来说明，我们应该连同十字架、以及十字架以后的复活、升天、和成全合并在一起来了解。人子被举起来，乃是为人类创造一个完美的避难所。

「在高处，从太初。」这节经文的韵律优美，再次吸引了我们。这节经文真具有诗的味道。「从太初」这个词句不但满有诗的韵味，也充满了启示性。

我们一打开圣经，立刻就可以读到：「起初」，在箴言里面，我们也读到，「在太初创造……。」那时地上王欢败坏的种子已经撒下了，所罗门王谈的是在「造化的起头」、「在太初创造万物之先」已经存在的智慧。以赛亚在当时的国王已经败坏之际宣告说，从起初，神就统治。约翰搜集了一些耶稣所讲的话、所作的事，以启示 的本质时，在序言中也说：「太初有道……道成了肉身。」有一次，我们主也用这个词来说到 自己， 是为了纠正当时的人，用社会上的习俗来扭曲起初的原意， 把他们的思想，带回到比摩西律法更早远的日子，并且说：「从起初创造的时候，神造人是造男造女。」约翰在他所写的书信中，也提到了这一点，他的书信强调的是光、是生命、是爱。他说：「论到从起初……我们传给你们。」最后在启示录，这本满有奥秘表象，又富有启示的书内，他这么说：「我是阿拉法，我是俄梅戛，是昔在、今在、以后永在的全能者。」

整个宇宙的固定点，那永不改变的事实，就是神的宝座。从这宝座发出的律法，以及执行这律法的崇高旨意，以及那存在于一切冲突中、无限而永不改变的智慧，这一切都是为着人的平安而造的。无论是个人，是国家，惟有我们和这宝座有了正确的关系，才能找到真正的圣所，真正的避难所。

我们目前的生活中，每一方面都充满了奥秘和迷惘，可是当我们认知，那肉体眼睛所看不到，但凭信心可以领会的这个事实：

神阿，你的宝座是永永远远的，
你的国权是正直的。

那时，我们的心就可以得到了安慰。更进一步说，当我们顺服于那宝座的权威，我们的生命和那宝座建立了正确的关系，我们所得的安慰就更深了，这就是避难所。不是逃避宝座，不是从神面前躲起来，不是找一个不会让神找得到的地方；而是快跑到宝座前去，顺服于那宝座的权威，接受那宝座的审判，接受那宝座的判词，放弃自己，接受那宝座的管理，那就是圣所，就是避难所。

我们认识多少，顺服于这宝座多少，我们就能多少称呼神为「父」。因为惟有顺服于那宝座，我们才能找到天父。「你们要先求 的国和 的义，这些东西都要加给你们了。」「你们需用的这一切东西，你们的天父是知道的。」亲吻王的权杖就可发现父神的心。

「父，我知道我的一生
你已替我分好，
所有必须发生变更，
我不害怕看到；
我求你赐长久忠诚，
存心讨你欢笑。

你爱所定我的选择，
不是我的捆绳；
我在暗中受你领帅，
已识你的见证；
一生充满舍己的爱，
就是自由欢生。」――《摩根解经丛书》


讲道材料

耶利米书第十五章

避难所（耶14:1 -17:27）

读经：王下24:1 -17;代下36:6-10;耶14:1 -17:27

「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所」（耶17:12，另译）

这句话把这位先知在黑暗的日子里，在他个人极端痛苦之时，对神的坚定信心表达了出来。这段时间，他的豫言都是论到那即将临到的灾难，以及随之而来的受苦。虽然经文中没有提到任何历史背景，但我们可以相当有把握的说，它们是属于约雅敬执政的初期。在那段时间，改革运动的任何一丝盼望都已消失了。

这段经文的默示，乃是论到神定意要惩罚。一开头，以一个生动的干旱作比喻。在上、在下的人都一样受到影响。因为没有下雨，地都荒凉、都干裂了。所有的生物都受到干旱之苦。这个比喻中所描述的那些光景，后来先知加以解释，他宣告说，这是因为「他们离弃我（耶和华）这活水的泉源」。

耶利米和耶和华之间的对话

这个比喻之后，接着记录了一段耶利米和耶和华之间的对话。那是一段很奇妙的时刻，耶利米在祷告中提出抗议，他把自己痛苦的心都敞开来了。而耶和华就是那样耐心的回答他，指出：由于百姓不断的犯罪，所以审判是不能避免的。

接着 又给耶利米一个新的吩咐，要他不可娶妻生养儿女，同时命令他，不可进入丧家哀哭，也不可进入宴乐的家同他们吃喝。这位先知接到了耶和华这样严肃的吩咐后，就宣告了本章所引用的这段经文：「一个从太初就设立，在高处的荣耀宝座，那就走我们的避难所。」他坐在阴暗中，为百姓的受苦而哀哭，诚挚的斥责他们的罪。而东方，甚至一道曙光都没有，前途是全然的绝望。惟一所能看得见的，只是凶暴血腥和随时可以临到的审判。然后，这位先知抬眼望天，眼前所见的，就是他在这节经文中所描述的：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

自耶利米的时代到今日，外在的环境已经改变了许多。我们的理想、习惯、风俗、惯例，都和他那个世代不同。但是人类历史的潮流，基本上还是一样，继续往前进。今天，人犯起罪来比以前狡猾，但是还是跟以前一样，不断的在犯。神的审判也许和以前有所不同，不过，神的审判还是必然会临到的。对那些把神的话传给人的传道人而言，今天这个时代也是充满了困难，人心常常都是越变越凶，越是无法安息。在这种环境之下，我们应该举目向上观看，我们也可以看到同样的异象，那时我们要和耶利米一样，宣告说：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

我们要从这段话最后一个词开始思想，看看「避难所」是甚么意思，然后再思想他整句话的意思。我要尝试看去了解，这个真避难所对我们有甚么教训。

「避难所」是甚么意思？

「避难所」也可译为「圣所」。「圣所」这个观念，差不多从有人类开始即已存在。考古学家已经挖掘出，在古代埃及的神殿中，有一个房间是叫「圣所」，人一进入这个房间，就受到了保护，所以这「圣所」也是「避难所」。从古代神的百姓以色列人的历史中，从圣经我们可以看到，他们也把圣殿当作是避难所。所以，一个人如果捉住了祭坛的角，他就可以得保护，人也尊重这一点。古时候，在英国的教会，也有类似的安排，在教会的院子或教会中，为有需要的人安排一个避难所。有一位英国的牧师，提到这一点，他说：

我们教会的一切场所就是一个巨大的亚杜兰洞。凡受窘迫的、心怀苦恼的、在大都会中走投无路的，我们欢迎他来避难。

这也就是我们这节经文的意思。这位先知所说的，不是我们聚集到神的宝座前，敬拜 ；而是说，在神的宝座那里，我们可以找到避难所、找到安全、找到保护。

避难所的观念，具有双方面的意思：保护，相对的就是危险；安息，相对的就是不安。假如这世界没有危机，没有不安，那么「避难所」这个观念就不会存在。正因为有危机、有不安，所以人心才会想到，才会渴望有一个避难所，可以保护他们不受伤害，可以让他们不受不安的搅扰，而有安息可享。从那危 重重、那动荡不安的环境中，人类哀求一个可以保护他们，可以给他们平安的避难所。这事实正证明了，人的心里有冲突，人渴望实现他自己生命中的最高意义。

这个观念，在人的心里总是把它与宗教联结在一起。不管是最进步、或最落后的宗教，都一样。当一个人意识到不安、危机的存在时，尽管这不安可能是由于他的无知而产生的，尽管这危机可能是他犯罪所带来的后果，只要人一思想到环境中的不安与危机，他就联想到可能有一个地方可以保护他，可以给他平安。就是这个思想，把人心转向了宗教。

这也正是刚刚我提的那个例子。在古代埃及文明里，避难所的地点不在比赛的运动场，而是在举行宗教仪式的地方。在希伯来人的制度中，那个供人犯了罪，而想避难的地方，也是设在宗教的场所。在英国也一样，人总是把宗教圣地当作是避难所，是寻求安全的地方。

当我们把避难所和宗教联结在一起时，我们可以思想到三方面。

第一，这个观念和洁净的思想有关，不单单是表面的，而是存在于那个渴求避难所的人心底的深处。就是因为有这思想，所以人类才有「避难所」的观念。查考希伯来文原文，我们就可发现，它的字根原始的意思乃是和清洁、湿净、或圣洁有关的。

第二，这个观念和个人的隐私权有关，它是一个我们可以单独进入、没有人跟踪，可以自由自在、安静不受搅扰的地方。我们再回顾一下埃及古文明和以色列人的历史情形，然后再看看英美教会过去的情形。无论在伦敦、在纽约，你经过一个教堂大门时，可以望见，敞开的门后，有一些疲倦的、伤心的人在里面独自静坐。不要打扰他们，当为他们祷告，因为也许他们自己不知道，他们这样的行动，他们这样进入教会的安静场所中，乃是脱离尘俗，来接近神。他们是在追求一个避难所。避难所乃是一个隐秘的地方，人可以进去。他知道，进到里面，没有人会去打扰他，他可以独自呆在那里。

第三，这个观念和保护的思想有关。不管那避难所是在甚么地方，那个地方是人可以去投靠的，人可以进入的地点。他知道，进入那里，他就可以得到保护，不受一切外在事物的搅扰；所以，这地方必然是纯洁的，是神圣的。虽然这个人本身可能是不洁净，但是在这纯洁气氛的环绕之下，在这个没有谎言，没有欺骗的环境中，他被围守着。

这个罪人在那里面，还是带有他的罪；不管在外面怎么称呼，他的罪还是罪。希伯来人的至圣所是四四方方的构造，这象征规规矩矩，四四方方，正正板板的。因此，圣所是一个没有复杂、没有邪恶的地方。那是一个隐私的场所，有圣洁的火在看守，不容有质询或革命入侵。圣所或避难所是一个完全平静、安宁的地方。你若到任何宗教的圣所去参观，差不多每一个宗教的圣所，希伯来人的圣所当然也不例外，都会有令人肃然起敬的感觉。不管那个宗教是真或是假，这些供人敬拜的地点总会使人产生这样的态度。就是说，一个敬虔的基督徒，进入清真寺，我相信也会有这样的感觉的。

圣所就是如此，会给人一种安详、平安的感觉。这样的感觉本身就已经是一种保护了，因为保护乃是由纯洁和隐私所产生的结果。在冲突中挫败，在战场中受伤，人的心立刻就会想到这个地方。顺服于这个地点的法则：圣洁和平安，就可以从外来的一切力量得到保护。这些乃是由「避难所」「圣所」一词所可联想到的几点。

今天，人类生活比过去任何时侯都更紧张。那种压力和紧张，甚至侵入了一些以前不容侵犯之处。我们说，「哥哥当兵去打仗」小孩在家享平安。可是，今天已经满不是那么一回事了，家中也不一定平安。在家里的小孩，往往也可以感受到那种紧张生活的压力。今天，人们必须有一个圣所，可以逃避这种压力，这需要比过去任何时代都更迫切。我讲这样的话，不止是因为上面所提到的这些理由，更是从目前人类生活的整体来看。

好了，现茌让我们看看这段经文所宣告的：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」这句话的意思不是说，神的圣所是个宝座，而是说，神的宝座是个避难所。这两者之间差别可大了。在我个人看来，这节经文乃是旧约中最崇高的启示之一。如果把神的启示比作一曲音乐，这点乃是敲响了最深的一个音符。这并不是说，圣所──包括其崇拜程序、仪式、献祭、祭司、以及神所定的其他事物──使神的宝座发生效用。也不是说，它可以给人能力，以寻得神。这句声明的意思乃是，神的宝座创造了圣所，而人就可以在那圣所中得到他所冀求的平静、安宁和保护。这不是因为圣所里的一些活动或敬拜过程所产生的，而是因着人与神有亲近的关系而产生的。神呼召人，就是要在人圣所中有敬拜。这个宣告，使人把注意力集中到宝座上。

神的宝座──圣经的启示

神的宝座，包括宝座以及坐在宝座上的神，乃是圣经的启示。我可以毫不犹豫的、用最肯定的话说：圣经对人的启示，最重要的乃是神坐在宝座上。我希望大家在这件事上多想一想。当然，圣经的启示，也说到了神管理的方法，说到了神以恩典待人的原则。但是，圣经启示的重点就集中在这一个声明上。所有的光都要集中到这一节经文所宣告的荣耀真理上：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

这个宝座乃是圣经的最高启示。虽然在圣经历史中，早期并没有提到宝座一词，但是宝座在那时就已存在。关于早期的历史，我们所看到的有两种画像：第一，乃是人以实际生活，以符合他们与神宝座的关系，结果就有平安。第二，乃是人背叛神的管理，结果就是灭亡。

由于神的选民没有体认到一个永不改变的事实，就是神坐在宝座上，所以他们要求在以色列人中立一个王。这乃是一件绝对邪恶的事。耶和华对撒母耳说：「他们不是厌弃你，乃是厌弃我。」就是因为他们厌弃了耶和华，跟着麻烦就来了。

意味深长的是，第一次提到神的宝座，乃是百姓在诸王的王统治之下受苦的时候。那时的王分别是亚哈和约沙法。在先知信息中，常常提到神的宝座和神的管理。到了新约，我们看到耶稣所教导的一切真理中，最高、最重要的一点乃是神的国。再往前翻到使徒行传，我们就看到，这位人子已经升入了神的宝座上。到了圣经最后的一卷书启示录，虽然里面有许多奥秘的表象，但它启示的中心乃是神的宝座。而对这宝座最后的解释乃是：「宝座之中，有羔羊，仿佛被杀过的。」「一个从太初就设立，在高处的宝座，那就是我们的避难所。」

这一切都很具有启发性。这宝座是一切权威的中心。管治人的法则，乃是由此发出的。管理是在这里执行的。在这里，不单单把法则显明出来，更是把这法则应用在人的日常生活中。有了宝座就必然有赏罚的原则。宝座仲裁一切，凡是在王管理之下的任何东西，如果有争议，就让这宝座作仲裁。

神的宝座是避难的所在

现在让找们来思想这段经文所宣告的：神的宝座是避难的所在。这节经文所宣告的、所表达的思想，相当具有革命性。往往我们以为，避难所乃是我们可以逃避神的宝座的一个地方。但这节经文所宣告的恰恰相反，避难所乃是在神的宝座里。除非人找到了神的宝座、否则他无法找到一个具有隐私、不受外界胁迫的地方。除非人和神的宝座有正确的关系，否则他无法得到保护，不受外来力量的威胁，不受自身所发的问题之干扰。人的安全，乃系于接受神的王权掌管。审判乃是人类所必须有的。神的权柄施行在人的生命上，乃是人所能得到的最终、最后的祝福。

耶利米在受感之下宣告，这个宝座乃设立在高处。我们用「设立」一词，虽然不全然错误，但是这个词是要用来说明这位先知的意思。可是，往往加上这样说明性的词句，就会把经文的原始味道，以及其宏伟的性质磨损了。这位先知所说的，其实乃是：一个荣耀的宝座，从起初，在高处。在希伯来文中，「高」很容易使人联想到安全的意味。我们在诗篇中、在先知的着作中可以读到同样的意味。「万军之耶和华是我们的避难所。」，照字面直译，就是「我们的高处」。「耶和华的名是坚固台，义人奔入，便得安稳。」照字面直译，就是「义人奔入，便被置于高处。」先知以赛亚描述那位即将临到的王以及 的国度时，他怎么说？「你的眼必见王的荣美，必见辽阔之地。」这就是至终的应许。在这应许的前面，有一段经文作序论到，一个人顺服于那王以及那国的情形：「他必居高处，他的保障是盘石的坚垒，他的粮必不缺乏，他的水永不断绝。」

回到我们思想的主题来，我们可以看到，上面所说关于避难所的思想，正可应用到这上面。神的宝座乃是人可以找到纯洁的一个地方，因为他被放在一切的邪恶之上；在那个地方，人可以找到隐密处，因为他被高高举起，超越那动荡、混乱之上；在那个地方，人可以找到保护，因为他被提升，凌驾他的众仇敌之上。在高处的宝座是一个圣所、一个避难的地方。让我们以敬畏的心，把这一切思想总结起来。我仿佛听到道成肉身的神所说的话：「我若从地上被举起来，就要吸引万人来归我。」这个宣告，我们切切不可单用十字架来说明，我们应该连同十字架、以及十字架以后的复活、升天、和成全合并在一起来了解。人子被举起来，乃是为人类创造一个完美的避难所。

「在高处，从太初。」这节经文的韵律优美，再次吸引了我们。这节经文真具有诗的味道。「从太初」这个词句不但满有诗的韵味，也充满了启示性。

我们一打开圣经，立刻就可以读到：「起初」，在箴言里面，我们也读到，「在太初创造……。」那时地上王欢败坏的种子已经撒下了，所罗门王谈的是在「造化的起头」、「在太初创造万物之先」已经存在的智慧。以赛亚在当时的国王已经败坏之际宣告说，从起初，神就统治。约翰搜集了一些耶稣所讲的话、所作的事，以启示 的本质时，在序言中也说：「太初有道……道成了肉身。」有一次，我们主也用这个词来说到 自己， 是为了纠正当时的人，用社会上的习俗来扭曲起初的原意， 把他们的思想，带回到比摩西律法更早远的日子，并且说：「从起初创造的时候，神造人是造男造女。」约翰在他所写的书信中，也提到了这一点，他的书信强调的是光、是生命、是爱。他说：「论到从起初……我们传给你们。」最后在启示录，这本满有奥秘表象，又富有启示的书内，他这么说：「我是阿拉法，我是俄梅戛，是昔在、今在、以后永在的全能者。」

整个宇宙的固定点，那永不改变的事实，就是神的宝座。从这宝座发出的律法，以及执行这律法的崇高旨意，以及那存在于一切冲突中、无限而永不改变的智慧，这一切都是为着人的平安而造的。无论是个人，是国家，惟有我们和这宝座有了正确的关系，才能找到真正的圣所，真正的避难所。

我们目前的生活中，每一方面都充满了奥秘和迷惘，可是当我们认知，那肉体眼睛所看不到，但凭信心可以领会的这个事实：

神阿，你的宝座是永永远远的，
你的国权是正直的。

那时，我们的心就可以得到了安慰。更进一步说，当我们顺服于那宝座的权威，我们的生命和那宝座建立了正确的关系，我们所得的安慰就更深了，这就是避难所。不是逃避宝座，不是从神面前躲起来，不是找一个不会让神找得到的地方；而是快跑到宝座前去，顺服于那宝座的权威，接受那宝座的审判，接受那宝座的判词，放弃自己，接受那宝座的管理，那就是圣所，就是避难所。

我们认识多少，顺服于这宝座多少，我们就能多少称呼神为「父」。因为惟有顺服于那宝座，我们才能找到天父。「你们要先求 的国和 的义，这些东西都要加给你们了。」「你们需用的这一切东西，你们的天父是知道的。」亲吻王的权杖就可发现父神的心。

「父，我知道我的一生
你已替我分好，
所有必须发生变更，
我不害怕看到；
我求你赐长久忠诚，
存心讨你欢笑。

你爱所定我的选择，
不是我的捆绳；
我在暗中受你领帅，
已识你的见证；
一生充满舍己的爱，
就是自由欢生。」――《摩根解经丛书》


讲道材料

耶利米书第十六章

避难所（耶14:1 -17:27）

读经：王下24:1 -17;代下36:6-10;耶14:1 -17:27

「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所」（耶17:12，另译）

这句话把这位先知在黑暗的日子里，在他个人极端痛苦之时，对神的坚定信心表达了出来。这段时间，他的豫言都是论到那即将临到的灾难，以及随之而来的受苦。虽然经文中没有提到任何历史背景，但我们可以相当有把握的说，它们是属于约雅敬执政的初期。在那段时间，改革运动的任何一丝盼望都已消失了。

这段经文的默示，乃是论到神定意要惩罚。一开头，以一个生动的干旱作比喻。在上、在下的人都一样受到影响。因为没有下雨，地都荒凉、都干裂了。所有的生物都受到干旱之苦。这个比喻中所描述的那些光景，后来先知加以解释，他宣告说，这是因为「他们离弃我（耶和华）这活水的泉源」。

耶利米和耶和华之间的对话

这个比喻之后，接着记录了一段耶利米和耶和华之间的对话。那是一段很奇妙的时刻，耶利米在祷告中提出抗议，他把自己痛苦的心都敞开来了。而耶和华就是那样耐心的回答他，指出：由于百姓不断的犯罪，所以审判是不能避免的。

接着 又给耶利米一个新的吩咐，要他不可娶妻生养儿女，同时命令他，不可进入丧家哀哭，也不可进入宴乐的家同他们吃喝。这位先知接到了耶和华这样严肃的吩咐后，就宣告了本章所引用的这段经文：「一个从太初就设立，在高处的荣耀宝座，那就走我们的避难所。」他坐在阴暗中，为百姓的受苦而哀哭，诚挚的斥责他们的罪。而东方，甚至一道曙光都没有，前途是全然的绝望。惟一所能看得见的，只是凶暴血腥和随时可以临到的审判。然后，这位先知抬眼望天，眼前所见的，就是他在这节经文中所描述的：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

自耶利米的时代到今日，外在的环境已经改变了许多。我们的理想、习惯、风俗、惯例，都和他那个世代不同。但是人类历史的潮流，基本上还是一样，继续往前进。今天，人犯起罪来比以前狡猾，但是还是跟以前一样，不断的在犯。神的审判也许和以前有所不同，不过，神的审判还是必然会临到的。对那些把神的话传给人的传道人而言，今天这个时代也是充满了困难，人心常常都是越变越凶，越是无法安息。在这种环境之下，我们应该举目向上观看，我们也可以看到同样的异象，那时我们要和耶利米一样，宣告说：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

我们要从这段话最后一个词开始思想，看看「避难所」是甚么意思，然后再思想他整句话的意思。我要尝试看去了解，这个真避难所对我们有甚么教训。

「避难所」是甚么意思？

「避难所」也可译为「圣所」。「圣所」这个观念，差不多从有人类开始即已存在。考古学家已经挖掘出，在古代埃及的神殿中，有一个房间是叫「圣所」，人一进入这个房间，就受到了保护，所以这「圣所」也是「避难所」。从古代神的百姓以色列人的历史中，从圣经我们可以看到，他们也把圣殿当作是避难所。所以，一个人如果捉住了祭坛的角，他就可以得保护，人也尊重这一点。古时候，在英国的教会，也有类似的安排，在教会的院子或教会中，为有需要的人安排一个避难所。有一位英国的牧师，提到这一点，他说：

我们教会的一切场所就是一个巨大的亚杜兰洞。凡受窘迫的、心怀苦恼的、在大都会中走投无路的，我们欢迎他来避难。

这也就是我们这节经文的意思。这位先知所说的，不是我们聚集到神的宝座前，敬拜 ；而是说，在神的宝座那里，我们可以找到避难所、找到安全、找到保护。

避难所的观念，具有双方面的意思：保护，相对的就是危险；安息，相对的就是不安。假如这世界没有危机，没有不安，那么「避难所」这个观念就不会存在。正因为有危机、有不安，所以人心才会想到，才会渴望有一个避难所，可以保护他们不受伤害，可以让他们不受不安的搅扰，而有安息可享。从那危 重重、那动荡不安的环境中，人类哀求一个可以保护他们，可以给他们平安的避难所。这事实正证明了，人的心里有冲突，人渴望实现他自己生命中的最高意义。

这个观念，在人的心里总是把它与宗教联结在一起。不管是最进步、或最落后的宗教，都一样。当一个人意识到不安、危机的存在时，尽管这不安可能是由于他的无知而产生的，尽管这危机可能是他犯罪所带来的后果，只要人一思想到环境中的不安与危机，他就联想到可能有一个地方可以保护他，可以给他平安。就是这个思想，把人心转向了宗教。

这也正是刚刚我提的那个例子。在古代埃及文明里，避难所的地点不在比赛的运动场，而是在举行宗教仪式的地方。在希伯来人的制度中，那个供人犯了罪，而想避难的地方，也是设在宗教的场所。在英国也一样，人总是把宗教圣地当作是避难所，是寻求安全的地方。

当我们把避难所和宗教联结在一起时，我们可以思想到三方面。

第一，这个观念和洁净的思想有关，不单单是表面的，而是存在于那个渴求避难所的人心底的深处。就是因为有这思想，所以人类才有「避难所」的观念。查考希伯来文原文，我们就可发现，它的字根原始的意思乃是和清洁、湿净、或圣洁有关的。

第二，这个观念和个人的隐私权有关，它是一个我们可以单独进入、没有人跟踪，可以自由自在、安静不受搅扰的地方。我们再回顾一下埃及古文明和以色列人的历史情形，然后再看看英美教会过去的情形。无论在伦敦、在纽约，你经过一个教堂大门时，可以望见，敞开的门后，有一些疲倦的、伤心的人在里面独自静坐。不要打扰他们，当为他们祷告，因为也许他们自己不知道，他们这样的行动，他们这样进入教会的安静场所中，乃是脱离尘俗，来接近神。他们是在追求一个避难所。避难所乃是一个隐秘的地方，人可以进去。他知道，进到里面，没有人会去打扰他，他可以独自呆在那里。

第三，这个观念和保护的思想有关。不管那避难所是在甚么地方，那个地方是人可以去投靠的，人可以进入的地点。他知道，进入那里，他就可以得到保护，不受一切外在事物的搅扰；所以，这地方必然是纯洁的，是神圣的。虽然这个人本身可能是不洁净，但是在这纯洁气氛的环绕之下，在这个没有谎言，没有欺骗的环境中，他被围守着。

这个罪人在那里面，还是带有他的罪；不管在外面怎么称呼，他的罪还是罪。希伯来人的至圣所是四四方方的构造，这象征规规矩矩，四四方方，正正板板的。因此，圣所是一个没有复杂、没有邪恶的地方。那是一个隐私的场所，有圣洁的火在看守，不容有质询或革命入侵。圣所或避难所是一个完全平静、安宁的地方。你若到任何宗教的圣所去参观，差不多每一个宗教的圣所，希伯来人的圣所当然也不例外，都会有令人肃然起敬的感觉。不管那个宗教是真或是假，这些供人敬拜的地点总会使人产生这样的态度。就是说，一个敬虔的基督徒，进入清真寺，我相信也会有这样的感觉的。

圣所就是如此，会给人一种安详、平安的感觉。这样的感觉本身就已经是一种保护了，因为保护乃是由纯洁和隐私所产生的结果。在冲突中挫败，在战场中受伤，人的心立刻就会想到这个地方。顺服于这个地点的法则：圣洁和平安，就可以从外来的一切力量得到保护。这些乃是由「避难所」「圣所」一词所可联想到的几点。

今天，人类生活比过去任何时侯都更紧张。那种压力和紧张，甚至侵入了一些以前不容侵犯之处。我们说，「哥哥当兵去打仗」小孩在家享平安。可是，今天已经满不是那么一回事了，家中也不一定平安。在家里的小孩，往往也可以感受到那种紧张生活的压力。今天，人们必须有一个圣所，可以逃避这种压力，这需要比过去任何时代都更迫切。我讲这样的话，不止是因为上面所提到的这些理由，更是从目前人类生活的整体来看。

好了，现茌让我们看看这段经文所宣告的：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」这句话的意思不是说，神的圣所是个宝座，而是说，神的宝座是个避难所。这两者之间差别可大了。在我个人看来，这节经文乃是旧约中最崇高的启示之一。如果把神的启示比作一曲音乐，这点乃是敲响了最深的一个音符。这并不是说，圣所──包括其崇拜程序、仪式、献祭、祭司、以及神所定的其他事物──使神的宝座发生效用。也不是说，它可以给人能力，以寻得神。这句声明的意思乃是，神的宝座创造了圣所，而人就可以在那圣所中得到他所冀求的平静、安宁和保护。这不是因为圣所里的一些活动或敬拜过程所产生的，而是因着人与神有亲近的关系而产生的。神呼召人，就是要在人圣所中有敬拜。这个宣告，使人把注意力集中到宝座上。

神的宝座──圣经的启示

神的宝座，包括宝座以及坐在宝座上的神，乃是圣经的启示。我可以毫不犹豫的、用最肯定的话说：圣经对人的启示，最重要的乃是神坐在宝座上。我希望大家在这件事上多想一想。当然，圣经的启示，也说到了神管理的方法，说到了神以恩典待人的原则。但是，圣经启示的重点就集中在这一个声明上。所有的光都要集中到这一节经文所宣告的荣耀真理上：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

这个宝座乃是圣经的最高启示。虽然在圣经历史中，早期并没有提到宝座一词，但是宝座在那时就已存在。关于早期的历史，我们所看到的有两种画像：第一，乃是人以实际生活，以符合他们与神宝座的关系，结果就有平安。第二，乃是人背叛神的管理，结果就是灭亡。

由于神的选民没有体认到一个永不改变的事实，就是神坐在宝座上，所以他们要求在以色列人中立一个王。这乃是一件绝对邪恶的事。耶和华对撒母耳说：「他们不是厌弃你，乃是厌弃我。」就是因为他们厌弃了耶和华，跟着麻烦就来了。

意味深长的是，第一次提到神的宝座，乃是百姓在诸王的王统治之下受苦的时候。那时的王分别是亚哈和约沙法。在先知信息中，常常提到神的宝座和神的管理。到了新约，我们看到耶稣所教导的一切真理中，最高、最重要的一点乃是神的国。再往前翻到使徒行传，我们就看到，这位人子已经升入了神的宝座上。到了圣经最后的一卷书启示录，虽然里面有许多奥秘的表象，但它启示的中心乃是神的宝座。而对这宝座最后的解释乃是：「宝座之中，有羔羊，仿佛被杀过的。」「一个从太初就设立，在高处的宝座，那就是我们的避难所。」

这一切都很具有启发性。这宝座是一切权威的中心。管治人的法则，乃是由此发出的。管理是在这里执行的。在这里，不单单把法则显明出来，更是把这法则应用在人的日常生活中。有了宝座就必然有赏罚的原则。宝座仲裁一切，凡是在王管理之下的任何东西，如果有争议，就让这宝座作仲裁。

神的宝座是避难的所在

现在让找们来思想这段经文所宣告的：神的宝座是避难的所在。这节经文所宣告的、所表达的思想，相当具有革命性。往往我们以为，避难所乃是我们可以逃避神的宝座的一个地方。但这节经文所宣告的恰恰相反，避难所乃是在神的宝座里。除非人找到了神的宝座、否则他无法找到一个具有隐私、不受外界胁迫的地方。除非人和神的宝座有正确的关系，否则他无法得到保护，不受外来力量的威胁，不受自身所发的问题之干扰。人的安全，乃系于接受神的王权掌管。审判乃是人类所必须有的。神的权柄施行在人的生命上，乃是人所能得到的最终、最后的祝福。

耶利米在受感之下宣告，这个宝座乃设立在高处。我们用「设立」一词，虽然不全然错误，但是这个词是要用来说明这位先知的意思。可是，往往加上这样说明性的词句，就会把经文的原始味道，以及其宏伟的性质磨损了。这位先知所说的，其实乃是：一个荣耀的宝座，从起初，在高处。在希伯来文中，「高」很容易使人联想到安全的意味。我们在诗篇中、在先知的着作中可以读到同样的意味。「万军之耶和华是我们的避难所。」，照字面直译，就是「我们的高处」。「耶和华的名是坚固台，义人奔入，便得安稳。」照字面直译，就是「义人奔入，便被置于高处。」先知以赛亚描述那位即将临到的王以及 的国度时，他怎么说？「你的眼必见王的荣美，必见辽阔之地。」这就是至终的应许。在这应许的前面，有一段经文作序论到，一个人顺服于那王以及那国的情形：「他必居高处，他的保障是盘石的坚垒，他的粮必不缺乏，他的水永不断绝。」

回到我们思想的主题来，我们可以看到，上面所说关于避难所的思想，正可应用到这上面。神的宝座乃是人可以找到纯洁的一个地方，因为他被放在一切的邪恶之上；在那个地方，人可以找到隐密处，因为他被高高举起，超越那动荡、混乱之上；在那个地方，人可以找到保护，因为他被提升，凌驾他的众仇敌之上。在高处的宝座是一个圣所、一个避难的地方。让我们以敬畏的心，把这一切思想总结起来。我仿佛听到道成肉身的神所说的话：「我若从地上被举起来，就要吸引万人来归我。」这个宣告，我们切切不可单用十字架来说明，我们应该连同十字架、以及十字架以后的复活、升天、和成全合并在一起来了解。人子被举起来，乃是为人类创造一个完美的避难所。

「在高处，从太初。」这节经文的韵律优美，再次吸引了我们。这节经文真具有诗的味道。「从太初」这个词句不但满有诗的韵味，也充满了启示性。

我们一打开圣经，立刻就可以读到：「起初」，在箴言里面，我们也读到，「在太初创造……。」那时地上王欢败坏的种子已经撒下了，所罗门王谈的是在「造化的起头」、「在太初创造万物之先」已经存在的智慧。以赛亚在当时的国王已经败坏之际宣告说，从起初，神就统治。约翰搜集了一些耶稣所讲的话、所作的事，以启示 的本质时，在序言中也说：「太初有道……道成了肉身。」有一次，我们主也用这个词来说到 自己， 是为了纠正当时的人，用社会上的习俗来扭曲起初的原意， 把他们的思想，带回到比摩西律法更早远的日子，并且说：「从起初创造的时候，神造人是造男造女。」约翰在他所写的书信中，也提到了这一点，他的书信强调的是光、是生命、是爱。他说：「论到从起初……我们传给你们。」最后在启示录，这本满有奥秘表象，又富有启示的书内，他这么说：「我是阿拉法，我是俄梅戛，是昔在、今在、以后永在的全能者。」

整个宇宙的固定点，那永不改变的事实，就是神的宝座。从这宝座发出的律法，以及执行这律法的崇高旨意，以及那存在于一切冲突中、无限而永不改变的智慧，这一切都是为着人的平安而造的。无论是个人，是国家，惟有我们和这宝座有了正确的关系，才能找到真正的圣所，真正的避难所。

我们目前的生活中，每一方面都充满了奥秘和迷惘，可是当我们认知，那肉体眼睛所看不到，但凭信心可以领会的这个事实：

神阿，你的宝座是永永远远的，
你的国权是正直的。

那时，我们的心就可以得到了安慰。更进一步说，当我们顺服于那宝座的权威，我们的生命和那宝座建立了正确的关系，我们所得的安慰就更深了，这就是避难所。不是逃避宝座，不是从神面前躲起来，不是找一个不会让神找得到的地方；而是快跑到宝座前去，顺服于那宝座的权威，接受那宝座的审判，接受那宝座的判词，放弃自己，接受那宝座的管理，那就是圣所，就是避难所。

我们认识多少，顺服于这宝座多少，我们就能多少称呼神为「父」。因为惟有顺服于那宝座，我们才能找到天父。「你们要先求 的国和 的义，这些东西都要加给你们了。」「你们需用的这一切东西，你们的天父是知道的。」亲吻王的权杖就可发现父神的心。

「父，我知道我的一生
你已替我分好，
所有必须发生变更，
我不害怕看到；
我求你赐长久忠诚，
存心讨你欢笑。

你爱所定我的选择，
不是我的捆绳；
我在暗中受你领帅，
已识你的见证；
一生充满舍己的爱，
就是自由欢生。」――《摩根解经丛书》


讲道材料

耶利米书第十七章

避难所（耶14:1 -17:27）

读经：王下24:1 -17;代下36:6-10;耶14:1 -17:27

「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所」（耶17:12，另译）

这句话把这位先知在黑暗的日子里，在他个人极端痛苦之时，对神的坚定信心表达了出来。这段时间，他的豫言都是论到那即将临到的灾难，以及随之而来的受苦。虽然经文中没有提到任何历史背景，但我们可以相当有把握的说，它们是属于约雅敬执政的初期。在那段时间，改革运动的任何一丝盼望都已消失了。

这段经文的默示，乃是论到神定意要惩罚。一开头，以一个生动的干旱作比喻。在上、在下的人都一样受到影响。因为没有下雨，地都荒凉、都干裂了。所有的生物都受到干旱之苦。这个比喻中所描述的那些光景，后来先知加以解释，他宣告说，这是因为「他们离弃我（耶和华）这活水的泉源」。

耶利米和耶和华之间的对话

这个比喻之后，接着记录了一段耶利米和耶和华之间的对话。那是一段很奇妙的时刻，耶利米在祷告中提出抗议，他把自己痛苦的心都敞开来了。而耶和华就是那样耐心的回答他，指出：由于百姓不断的犯罪，所以审判是不能避免的。

接着 又给耶利米一个新的吩咐，要他不可娶妻生养儿女，同时命令他，不可进入丧家哀哭，也不可进入宴乐的家同他们吃喝。这位先知接到了耶和华这样严肃的吩咐后，就宣告了本章所引用的这段经文：「一个从太初就设立，在高处的荣耀宝座，那就走我们的避难所。」他坐在阴暗中，为百姓的受苦而哀哭，诚挚的斥责他们的罪。而东方，甚至一道曙光都没有，前途是全然的绝望。惟一所能看得见的，只是凶暴血腥和随时可以临到的审判。然后，这位先知抬眼望天，眼前所见的，就是他在这节经文中所描述的：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

自耶利米的时代到今日，外在的环境已经改变了许多。我们的理想、习惯、风俗、惯例，都和他那个世代不同。但是人类历史的潮流，基本上还是一样，继续往前进。今天，人犯起罪来比以前狡猾，但是还是跟以前一样，不断的在犯。神的审判也许和以前有所不同，不过，神的审判还是必然会临到的。对那些把神的话传给人的传道人而言，今天这个时代也是充满了困难，人心常常都是越变越凶，越是无法安息。在这种环境之下，我们应该举目向上观看，我们也可以看到同样的异象，那时我们要和耶利米一样，宣告说：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

我们要从这段话最后一个词开始思想，看看「避难所」是甚么意思，然后再思想他整句话的意思。我要尝试看去了解，这个真避难所对我们有甚么教训。

「避难所」是甚么意思？

「避难所」也可译为「圣所」。「圣所」这个观念，差不多从有人类开始即已存在。考古学家已经挖掘出，在古代埃及的神殿中，有一个房间是叫「圣所」，人一进入这个房间，就受到了保护，所以这「圣所」也是「避难所」。从古代神的百姓以色列人的历史中，从圣经我们可以看到，他们也把圣殿当作是避难所。所以，一个人如果捉住了祭坛的角，他就可以得保护，人也尊重这一点。古时候，在英国的教会，也有类似的安排，在教会的院子或教会中，为有需要的人安排一个避难所。有一位英国的牧师，提到这一点，他说：

我们教会的一切场所就是一个巨大的亚杜兰洞。凡受窘迫的、心怀苦恼的、在大都会中走投无路的，我们欢迎他来避难。

这也就是我们这节经文的意思。这位先知所说的，不是我们聚集到神的宝座前，敬拜 ；而是说，在神的宝座那里，我们可以找到避难所、找到安全、找到保护。

避难所的观念，具有双方面的意思：保护，相对的就是危险；安息，相对的就是不安。假如这世界没有危机，没有不安，那么「避难所」这个观念就不会存在。正因为有危机、有不安，所以人心才会想到，才会渴望有一个避难所，可以保护他们不受伤害，可以让他们不受不安的搅扰，而有安息可享。从那危 重重、那动荡不安的环境中，人类哀求一个可以保护他们，可以给他们平安的避难所。这事实正证明了，人的心里有冲突，人渴望实现他自己生命中的最高意义。

这个观念，在人的心里总是把它与宗教联结在一起。不管是最进步、或最落后的宗教，都一样。当一个人意识到不安、危机的存在时，尽管这不安可能是由于他的无知而产生的，尽管这危机可能是他犯罪所带来的后果，只要人一思想到环境中的不安与危机，他就联想到可能有一个地方可以保护他，可以给他平安。就是这个思想，把人心转向了宗教。

这也正是刚刚我提的那个例子。在古代埃及文明里，避难所的地点不在比赛的运动场，而是在举行宗教仪式的地方。在希伯来人的制度中，那个供人犯了罪，而想避难的地方，也是设在宗教的场所。在英国也一样，人总是把宗教圣地当作是避难所，是寻求安全的地方。

当我们把避难所和宗教联结在一起时，我们可以思想到三方面。

第一，这个观念和洁净的思想有关，不单单是表面的，而是存在于那个渴求避难所的人心底的深处。就是因为有这思想，所以人类才有「避难所」的观念。查考希伯来文原文，我们就可发现，它的字根原始的意思乃是和清洁、湿净、或圣洁有关的。

第二，这个观念和个人的隐私权有关，它是一个我们可以单独进入、没有人跟踪，可以自由自在、安静不受搅扰的地方。我们再回顾一下埃及古文明和以色列人的历史情形，然后再看看英美教会过去的情形。无论在伦敦、在纽约，你经过一个教堂大门时，可以望见，敞开的门后，有一些疲倦的、伤心的人在里面独自静坐。不要打扰他们，当为他们祷告，因为也许他们自己不知道，他们这样的行动，他们这样进入教会的安静场所中，乃是脱离尘俗，来接近神。他们是在追求一个避难所。避难所乃是一个隐秘的地方，人可以进去。他知道，进到里面，没有人会去打扰他，他可以独自呆在那里。

第三，这个观念和保护的思想有关。不管那避难所是在甚么地方，那个地方是人可以去投靠的，人可以进入的地点。他知道，进入那里，他就可以得到保护，不受一切外在事物的搅扰；所以，这地方必然是纯洁的，是神圣的。虽然这个人本身可能是不洁净，但是在这纯洁气氛的环绕之下，在这个没有谎言，没有欺骗的环境中，他被围守着。

这个罪人在那里面，还是带有他的罪；不管在外面怎么称呼，他的罪还是罪。希伯来人的至圣所是四四方方的构造，这象征规规矩矩，四四方方，正正板板的。因此，圣所是一个没有复杂、没有邪恶的地方。那是一个隐私的场所，有圣洁的火在看守，不容有质询或革命入侵。圣所或避难所是一个完全平静、安宁的地方。你若到任何宗教的圣所去参观，差不多每一个宗教的圣所，希伯来人的圣所当然也不例外，都会有令人肃然起敬的感觉。不管那个宗教是真或是假，这些供人敬拜的地点总会使人产生这样的态度。就是说，一个敬虔的基督徒，进入清真寺，我相信也会有这样的感觉的。

圣所就是如此，会给人一种安详、平安的感觉。这样的感觉本身就已经是一种保护了，因为保护乃是由纯洁和隐私所产生的结果。在冲突中挫败，在战场中受伤，人的心立刻就会想到这个地方。顺服于这个地点的法则：圣洁和平安，就可以从外来的一切力量得到保护。这些乃是由「避难所」「圣所」一词所可联想到的几点。

今天，人类生活比过去任何时侯都更紧张。那种压力和紧张，甚至侵入了一些以前不容侵犯之处。我们说，「哥哥当兵去打仗」小孩在家享平安。可是，今天已经满不是那么一回事了，家中也不一定平安。在家里的小孩，往往也可以感受到那种紧张生活的压力。今天，人们必须有一个圣所，可以逃避这种压力，这需要比过去任何时代都更迫切。我讲这样的话，不止是因为上面所提到的这些理由，更是从目前人类生活的整体来看。

好了，现茌让我们看看这段经文所宣告的：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」这句话的意思不是说，神的圣所是个宝座，而是说，神的宝座是个避难所。这两者之间差别可大了。在我个人看来，这节经文乃是旧约中最崇高的启示之一。如果把神的启示比作一曲音乐，这点乃是敲响了最深的一个音符。这并不是说，圣所──包括其崇拜程序、仪式、献祭、祭司、以及神所定的其他事物──使神的宝座发生效用。也不是说，它可以给人能力，以寻得神。这句声明的意思乃是，神的宝座创造了圣所，而人就可以在那圣所中得到他所冀求的平静、安宁和保护。这不是因为圣所里的一些活动或敬拜过程所产生的，而是因着人与神有亲近的关系而产生的。神呼召人，就是要在人圣所中有敬拜。这个宣告，使人把注意力集中到宝座上。

神的宝座──圣经的启示

神的宝座，包括宝座以及坐在宝座上的神，乃是圣经的启示。我可以毫不犹豫的、用最肯定的话说：圣经对人的启示，最重要的乃是神坐在宝座上。我希望大家在这件事上多想一想。当然，圣经的启示，也说到了神管理的方法，说到了神以恩典待人的原则。但是，圣经启示的重点就集中在这一个声明上。所有的光都要集中到这一节经文所宣告的荣耀真理上：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

这个宝座乃是圣经的最高启示。虽然在圣经历史中，早期并没有提到宝座一词，但是宝座在那时就已存在。关于早期的历史，我们所看到的有两种画像：第一，乃是人以实际生活，以符合他们与神宝座的关系，结果就有平安。第二，乃是人背叛神的管理，结果就是灭亡。

由于神的选民没有体认到一个永不改变的事实，就是神坐在宝座上，所以他们要求在以色列人中立一个王。这乃是一件绝对邪恶的事。耶和华对撒母耳说：「他们不是厌弃你，乃是厌弃我。」就是因为他们厌弃了耶和华，跟着麻烦就来了。

意味深长的是，第一次提到神的宝座，乃是百姓在诸王的王统治之下受苦的时候。那时的王分别是亚哈和约沙法。在先知信息中，常常提到神的宝座和神的管理。到了新约，我们看到耶稣所教导的一切真理中，最高、最重要的一点乃是神的国。再往前翻到使徒行传，我们就看到，这位人子已经升入了神的宝座上。到了圣经最后的一卷书启示录，虽然里面有许多奥秘的表象，但它启示的中心乃是神的宝座。而对这宝座最后的解释乃是：「宝座之中，有羔羊，仿佛被杀过的。」「一个从太初就设立，在高处的宝座，那就是我们的避难所。」

这一切都很具有启发性。这宝座是一切权威的中心。管治人的法则，乃是由此发出的。管理是在这里执行的。在这里，不单单把法则显明出来，更是把这法则应用在人的日常生活中。有了宝座就必然有赏罚的原则。宝座仲裁一切，凡是在王管理之下的任何东西，如果有争议，就让这宝座作仲裁。

神的宝座是避难的所在

现在让找们来思想这段经文所宣告的：神的宝座是避难的所在。这节经文所宣告的、所表达的思想，相当具有革命性。往往我们以为，避难所乃是我们可以逃避神的宝座的一个地方。但这节经文所宣告的恰恰相反，避难所乃是在神的宝座里。除非人找到了神的宝座、否则他无法找到一个具有隐私、不受外界胁迫的地方。除非人和神的宝座有正确的关系，否则他无法得到保护，不受外来力量的威胁，不受自身所发的问题之干扰。人的安全，乃系于接受神的王权掌管。审判乃是人类所必须有的。神的权柄施行在人的生命上，乃是人所能得到的最终、最后的祝福。

耶利米在受感之下宣告，这个宝座乃设立在高处。我们用「设立」一词，虽然不全然错误，但是这个词是要用来说明这位先知的意思。可是，往往加上这样说明性的词句，就会把经文的原始味道，以及其宏伟的性质磨损了。这位先知所说的，其实乃是：一个荣耀的宝座，从起初，在高处。在希伯来文中，「高」很容易使人联想到安全的意味。我们在诗篇中、在先知的着作中可以读到同样的意味。「万军之耶和华是我们的避难所。」，照字面直译，就是「我们的高处」。「耶和华的名是坚固台，义人奔入，便得安稳。」照字面直译，就是「义人奔入，便被置于高处。」先知以赛亚描述那位即将临到的王以及 的国度时，他怎么说？「你的眼必见王的荣美，必见辽阔之地。」这就是至终的应许。在这应许的前面，有一段经文作序论到，一个人顺服于那王以及那国的情形：「他必居高处，他的保障是盘石的坚垒，他的粮必不缺乏，他的水永不断绝。」

回到我们思想的主题来，我们可以看到，上面所说关于避难所的思想，正可应用到这上面。神的宝座乃是人可以找到纯洁的一个地方，因为他被放在一切的邪恶之上；在那个地方，人可以找到隐密处，因为他被高高举起，超越那动荡、混乱之上；在那个地方，人可以找到保护，因为他被提升，凌驾他的众仇敌之上。在高处的宝座是一个圣所、一个避难的地方。让我们以敬畏的心，把这一切思想总结起来。我仿佛听到道成肉身的神所说的话：「我若从地上被举起来，就要吸引万人来归我。」这个宣告，我们切切不可单用十字架来说明，我们应该连同十字架、以及十字架以后的复活、升天、和成全合并在一起来了解。人子被举起来，乃是为人类创造一个完美的避难所。

「在高处，从太初。」这节经文的韵律优美，再次吸引了我们。这节经文真具有诗的味道。「从太初」这个词句不但满有诗的韵味，也充满了启示性。

我们一打开圣经，立刻就可以读到：「起初」，在箴言里面，我们也读到，「在太初创造……。」那时地上王欢败坏的种子已经撒下了，所罗门王谈的是在「造化的起头」、「在太初创造万物之先」已经存在的智慧。以赛亚在当时的国王已经败坏之际宣告说，从起初，神就统治。约翰搜集了一些耶稣所讲的话、所作的事，以启示 的本质时，在序言中也说：「太初有道……道成了肉身。」有一次，我们主也用这个词来说到 自己， 是为了纠正当时的人，用社会上的习俗来扭曲起初的原意， 把他们的思想，带回到比摩西律法更早远的日子，并且说：「从起初创造的时候，神造人是造男造女。」约翰在他所写的书信中，也提到了这一点，他的书信强调的是光、是生命、是爱。他说：「论到从起初……我们传给你们。」最后在启示录，这本满有奥秘表象，又富有启示的书内，他这么说：「我是阿拉法，我是俄梅戛，是昔在、今在、以后永在的全能者。」

整个宇宙的固定点，那永不改变的事实，就是神的宝座。从这宝座发出的律法，以及执行这律法的崇高旨意，以及那存在于一切冲突中、无限而永不改变的智慧，这一切都是为着人的平安而造的。无论是个人，是国家，惟有我们和这宝座有了正确的关系，才能找到真正的圣所，真正的避难所。

我们目前的生活中，每一方面都充满了奥秘和迷惘，可是当我们认知，那肉体眼睛所看不到，但凭信心可以领会的这个事实：

神阿，你的宝座是永永远远的，
你的国权是正直的。

那时，我们的心就可以得到了安慰。更进一步说，当我们顺服于那宝座的权威，我们的生命和那宝座建立了正确的关系，我们所得的安慰就更深了，这就是避难所。不是逃避宝座，不是从神面前躲起来，不是找一个不会让神找得到的地方；而是快跑到宝座前去，顺服于那宝座的权威，接受那宝座的审判，接受那宝座的判词，放弃自己，接受那宝座的管理，那就是圣所，就是避难所。

我们认识多少，顺服于这宝座多少，我们就能多少称呼神为「父」。因为惟有顺服于那宝座，我们才能找到天父。「你们要先求 的国和 的义，这些东西都要加给你们了。」「你们需用的这一切东西，你们的天父是知道的。」亲吻王的权杖就可发现父神的心。

「父，我知道我的一生
你已替我分好，
所有必须发生变更，
我不害怕看到；
我求你赐长久忠诚，
存心讨你欢笑。

你爱所定我的选择，
不是我的捆绳；
我在暗中受你领帅，
已识你的见证；
一生充满舍己的爱，
就是自由欢生。」――《摩根解经丛书》


讲道材料

耶利米书第十八章

神的主权（耶18-20章）

读经：王下24:18-20;代下36:11-13;耶18:1 -20:18

「我就下到窑匠的家里去,正遇他转轮作器皿」（耶18:3）

耶利米书18章;19章;20章和14-17章的教训有密切的关系。这两大段所讲的都是同一个主题：因看他们的罪，审判即将临到神的百姓。正当这位先知思想到那即将临到的灾祸，心中充满痛苦之时，他看到了一个异象，这个异象就是那个真正的避难所，于是他宣告：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

18章和19章所特别强调的，就是这个事实。他不但强调神的主权，更进一步，他还解释神的主权。神给这位先知看两样事作比方。第一件事是，下到窑匠的家去，目的是为了先知本身。另一件事是，窑匠的家里所造出的那些器皿，在众人面前被打得粉碎，目的是为了众人。

用窑匠和土泥作比方

在窑匠的家里，神教导耶利米， 管理的奥秘。「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」他已经如此宣告，并且他宣告得对了。接着，神就对他说，为了让你明白由这宝座所发出的作为，你要下到窑匠的家里去，看看他怎样转轮。

于是，这位先知暂时停下工作，去观看那古老、熟悉的窑匠工作。窑匠的工作，可以说是奇妙地揉和了艺术和手工。神吩咐耶利米到窑匠的家去，乃是为了教导他，豫备他去作那更艰巨的工作。后来在欣嫩子谷，他就对百姓显明，神掌管的作为中的一个活动。不是塑造，也不是再造，而是神拆毁 所已经制造的东西，打得粉碎。

对他个人所启示的，乃是塑造；作坏了，再重新建造，这一切都是他在窑匠家里所看到的。而对一般百姓所启示的，乃是神打碎他已经造成的东西，这一段就以对百姓的启示作为结束。但是，我们不可忘记，这两件事是互相关连的。他站在陀斐特附近的欣嫩子谷，在众人眼前，把那瓦瓶摔碎，并且宣告，这就是神的作为。这就是在那个时候，所要传给犹大的信息。不过，在窑匠的家里，他已经听到了另一个奥秘，这个奥秘乃是，窑匠作坏了的器皿，他要打碎，重新再造一个。

这里我们要把注意力集中在窑匠家里的比方。请记住，这个比方最重要、最终的应用，乃在于全国性的。不过，目前我暂且从个人的角度来看。

用窑匠和土泥（即窑匠用的粘土，下同）作比方，经常都会引人入胜的。以这样的比方来作为讲道的内容，过去屡见不鲜，但是今天已经很少了。这个比方有其严厉的一面，在我们今天的日子里，想到这一点，可能会觉得可怕。不过，值得注意的是，在圣经里，使用这个比方的，大多是那些个人思想强而有力，属灵的理解力强，并且在们那世代产生巨大影他响力的人。以赛亚用了这个比方。我们都知道，以赛亚对神的宝座有最清楚的认识。另一个就是我们目前正在查考的耶利米。耶利米这位先知，在漫长的先知传统中，算是从事一项英雄式的事工，因为从起初他就明白，他的工作命定要失败。撒迦利亚也用这个比方，神特别向他显明，神在历世历代中工作的过程。在保罗的教导中，这个比方也被重用。保罗这个人是耶稣基督的仆人，同时也是诠释耶稣基督的使徒。

但是，这个比方除了带有严厉的一面以外，还有一个更深的意义。我们若能发现这个更深的意义，就可以理解，为甚么会有这种让人听来就战竞的严厉审判。从上段我所提到的这些人，找们可以探索到那更深一层的意义。如果把以赛亚豫言的特色比作雷声，我们也要记得，这豫言也叫他流出温柔的泪水来；如果耶利米就是铜墙，以那灸热猛烈的话斥责他百姓的罪，请听他所讲的话：「但愿我的头为水，我的眼为泪的泉源，我好为我百姓中被杀的人，昼夜哭泣。」如果撒迦利亚使用这个比方，坚持耶和华的主权，不要忘了，他信息的高峰，最后的成就，乃是要赐给人平安。神心中一切温柔的旨意，都要实现；如果说，保罗借用这个比方，作为他辩论的依据，我们当知道，他也写下这样的话：「为我弟兄，我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意。」

这一切对我而言，都是具有深远意义的。我们若要真正理解这个奇妙的比方所教导的真理，如果要体验那气氛，我们就必须先把握这一切。关于窑匠的比方，耶利米在这里用最简单、最清晰的方法，把它介绍出来。

在思想这个比方所要教导我们的真理以前，我们必须先看一看三个很重要的事实。为了要把这些事实看得清楚，我们必须回转，像小孩一样，用单纯的心来看。我们当中不少人曾到烧窑去看过。在我刚出来事奉主的时候，住的地方就有很多窑匠，那时窑匠的作法还没有现代化，我常常到烧窑去看也们工作。他们工作的地方，工作的方法，所用的器具，和圣经中所描述的，差不多没有甚么差别。或许我应该说，差别的地方是，转轮的形式和构造，也许比以前有了不少的改进。不过，最基本的乃是工作的人，和所用的土，这两样都没有变。其他的轮子的形状，改进的地方不管多少，都是无关紧要的。这里所注重的只是窑匠和土泥。轮子当然是工作所必须用的工具，但不是最重要的。窑匠工作时用它，用完以后就把它放在一边，窑匠本身就去欣赏他所造成的器皿。如果造得精美，这器皿就可以使窑匠得到荣耀。这时轮子已经没有甚么价值了。它只不过像环境一样，环境会改变的。这又是另一个比方了。

到窑匠的家去，我们就可以看到这三样东西：窑匠、轮子、土泥。关于这三样东西，我们应该提醒自己：第一，窑匠是有知识、有能力的工作者。第二，轮子是必备的工具，是在窑匠的管理之下。在老式的窑匠的家中，这轮子还是必须靠窑匠的脚来转动的。而窑匠一边用脚转动轮子，一边用手在塑造器皿。第三，就是可以塑造的土，窑匠的材料必须是土。简单的说，窑匠要用的是土。钢筋对他而言，一无用处。

窑匠

因此，下到窑匠的家中去，看看这三样东西，单纯地看看这三样东西。让我们先从表面上可以看到的功课说起。耶和华吩咐耶利米下到窑匠的家中去。在窑匠的家中，他看到窑匠正在转轮上作器皿。也看到一个器皿，在窑匠手中作坏了。接着，窑匠又用同样的土泥，塑造另一个器皿，直到它完美为止。一边他看着窑匠的工作，一边神在他心里说话了：「以色列家阿，泥在窑匠的手中怎样，你们在我的手中也怎样。」

在窑匠的家，表面上可以看到的功课乃是这样：第一，我看到这个窑匠，就体会到神的兴趣，神的注意力，和神的力量。如果现在就有一个窑匠在我们跟前工作，那该有多好。我们可以注意到他工作时的神态。我们可以从他的眼光中看到，他对自己的工作很有兴趣。我们当可发现，开始的时候，他的力量没有发挥出来，只是温和、灵巧地捏造那团士泥，然后塑造成形，作得美仑美奂。这正好可以用来描述神。

轮子

我暂且把眼光移到那个转轮。转轮所作的只是不断的转动，如此而已。这样的轮子，对我们又有甚么意义？我把这转动的轮子，比作环境。我个人认为，那位「大窑匠」在我们敬拜 的时刻，当然关心我们，但是 更关心我们在周间的工作。在周间，我们上、下班、日常生活中的琐碎小事、世界带来的压力和紧张，就是那不断转动的轮子。就在这样的时刻 最关心我们。

土泥

从表面上看过了窑匠、看过了轮子以后，现在让我们来看窑匠所用的土泥。这一方面，有两件事留给我很深的印象。第一，就是土泥有很高的可塑性。你也许会说，土泥是很低贱的东西。但是，想一想看，除了土泥以外，窑匠还有甚么东西，可以任意用手指来加以捏造？让我重复一遍刚刚说过的话：窑匠所要的就是这样的土。人也正是神所要的，因为借着人， 可以在宇宙中，作成一些 用其他方法所不能作成的东西。你也许心中正在纳闷，真的吗？哦！我们只是刚刚看到一线光耀，我们还没有完全看清。在人性里面，还有许多我们自己都还未曾发现过的奥秘。通过由我们这些人所组成的人类，还有一些更崇高、更尊贵的目 ，我们还末实现。人类有人类的感情、能力、怀疑、贬抑、高升，然而，实际上我们还有更大，更高，甚至我们自己想都不敢想的使命得完成。我们不要把自己看得太低了，特别是，我们想到人在神的面前时，绝对不可太低估自己。我们是土，但神所要的正是我们这样的土。

现在，让我们回到中心主题来。思想一下这个窑匠的比方。或是在想象中，让我们站在以赛亚、耶利米、撒迦利亚、和保罗，这些历世历代的先见的身边，有些东西值得我们去留意观察的。在这窑匠的家里，首先我们发现的，是一个原则；其次是对人启示一个目的。不过，其中最重要、最崇高的，既不是这原则，也不是这目的，而是那位「大窑匠」自己。要了解这个此方，这三方面都是非常重要的。除非我发现了这个原则，我的生命就是一场失败。但是，如果我单单发现了这原则，那么我的心就必充满恐惧。我必须同时也看到那个目的。再说，即使我发现了那原则，也知道了那目的，我还是会怕、会惘惘然、常常会有一种不祥的豫感。可是，当我超越了那原则，穿过了那目的，找到了那位「大窑匠」之后，就可发现，那目的竟是如此的光辉，那原来觉得又硬又严厉的原则，竟是那么柔和，那么甜美，是我一生中所未曾体验过的。

那么，那个原则是甚么？我先简单的说一下，在这个比方中，所启示的原则乃是神的主权，以及人必须毫不保留的顺服于这主权。我看到轮子在转动，我看到窑匠在工作，我必然会有一个感觉，窑匠对工具有绝对的主权。他的力量应该可以毫无限制的用在土泥的上面。我假想，自己就站在窑匠的家中，除了轮子转动的声音，一切都是静悄悄的，我只能看到窑匠的手指在土泥上捏造。我想到的是他的权力，和他的力量。想到这里，其也一切就显得不重要了。我的眼光从窑匠转移到士泥的上面。我所看到的土泥，柔软的摆在轮子上。在他手下，土泥一点也没有自己的意思，也不要求自己的权力。但是，在这土泥里面，却具有无限的可能性。然而，土泥本身却没有办法实现这个无限的可能性，虽然可能性就在那里。

无限的可能性！这团土泥只不过是一团灰色、半灰半白的材料。再把眼睛从转轮上移开，看看窑匠背后的那些架子。上面摆了琳琅满目的成品，又美又光采的器皿。这一切都是由那一团没有颜色、不成形状的土泥造出来的。可是，土泥里面，没有甚么力量可以实现它所拥有的可能性。即使把土泥摆上了转轮，它还是不成形状的。

我再把眼睛转到了轮子本身。我看到，那轮子完全在窑匠的控制之下。除非窑匠的脚踏动，否则轮子对土泥根本不发生任何的作用。但是，在窑匠的脚踏动之下，那轮子就转动了，不断的把土泥带到窑匠的面前。轮子的转动，把土泥挤到了窑匠的手中。我还能能找到一个更好的比方，可以把人生中那深奥的事物，这样完全的显明出来吗？

读到这里，我们必须暂停一下。天下没有一个比方是十全十美的，也许现在你心中就在说，人和土泥全然不同。土泥没有意志，我有；土泥没有从意志而生的力量，我有。我是已经造好的成品，我也是这位「大窑匠」神所造的， 用 的权能选择了我，拣选了我， 也让我与人有不同的地方。我请你再看一次。你心中想的也许有道理，但是拿人和这比方来对照的时候，我们也必须注意其中的差异。神和人之间的距离，似乎比士泥与窑匠之间的距离大。创造主和受造物之间的距离，似乎比窑匠和他所造成的器皿之间的距离远。但是这样的看法是不正确的。神和人之间的距离，并不比土泥与窑匠之间的距离大。我们看来似乎相当大的距离，其实正表示相当接近。在窑匠和土泥之 ，并没有任何知、情、意上面的联系。土泥不能和窖匠合作，但是人能。人是照着神的形像造的。人可以和神合作。

人的意志是自由的，可以选择他所要依循的原则。其实，归根究柢而言，人的意志不是全然自由的，也是不能全然自由的。人的意志，经常都是受到他人格中其地的力量所控制。最明显的例子是，当一个人宣告说：「我决定要作某某事。」你再听下去，不久你就可以听到，他这样说：「我之所以这样决定，因为……」在他所作的决定背后，总是有个理由的。所以，终究而言，没有一个人有真正的自由意志。不过，神创造人时，给人有选择的能力。人要接受甚么样的理由、目标、原则，他可以自由选择。但是选定了以后，这些东西就要作为他生活的依循。所以，人的自由只是到此为止。如果我们能认清这一点，我们就可以看到，其间真正的差异。神与人之间虽然有着那么大的距离，但是两者之间，也有着真实存在的亲密关系。所以，这个比方还是可以用得上的。

这里所启示的原则乃是，神对人类生命的绝对主权。人的智慧力在于无条件，不妥协的，把自已完全降服在神的旨意里。人最高的智慧，就在于接受这个窑匠的比方，不再有自己的愿望，除非那愿望是在神的旨意里；不再靠自己作选择了，除非那选择乃是回应神的拣选。所以，从这个比方看到了窑匠的主权， 绝对的权力， 无限的能力，这些乃是我首先所看到的一些事。

如果我们只谈到这里，不再继续讲完，那么我们就没有忠实的把这个比方的教训说出来，读者可能会留有一种恐惧的心。也许有些人不能和我一起往前走，所以我还是先讲一点实际的东西。如果你只告诉我神的主权，神的绝对权柄，我不单单会恐惧，我会反抗。单讲神的主权、神的绝对权柄、神无限的能力，那还不够。因为，即使这一切都是真实的，我还是老样子， 造我就是造得这个样子。我既然是现在的这个样子，我就必须知道，为甚么有这压力，为甚么有这痛苦，我必须让那受压抑的得到伸展。这样想并没有甚么不敬之处。圣经可以回答从人性所发出的这样的哀号：如果我们能发现其中的教训，我们就可以知道，这比方也回答了上面的这些问题。

所以，现在不再谈原则，我们要进一步思想另一个题目：

目的。我在这里所关心的，不是说，从这个窑匠的比方，可以看到神的旨意是甚么；而是从这个比方，可以看到，神有 的目的，或说 的旨意。这一点，从耶利米所讲的一句话里面显明出来了：「他转轮作器皿！」直接翻译出来，就是说，他正在转轮工作他的工。这一句话真是充满喜悦的音符，带有永世的脉动。「他正在作他的工！」这是第一点。窑匠不是闲来无事，在那里捏土泥捏着玩的。他在作工，是很慎重的。他在作工，他有目的。我不知道你听到这一点，心里有甚么样的感觉。神给我作见证，我听到了这一点，心里很得安慰。特别是在这样充满紧张、压力、痛苦的人生中，听到了这句话，真是安慰。神不是无聊，在和我闹着玩的。他站在那里，转轮在那里，土泥在那里。心中有一个目的。他的目的是甚么？土泥不知道，旁观的人也说不上来，只有窑匠知道。我看到他的手在土泥上，他在作他的工。一旦他开始工作，一段时间以后，旁观的人就可知道，他心里想作的是甚么。我们再把这个比方的层面提高一点，这土泥是代表人。人有感觉，所以，窑匠工作一阵子以后，他就可以知道一些以前所不知道的事，就可以慢慢体会到窑匠的目的。不过，最让人得安慰的是，当窑匠把土泥放在转轮上，动手工作时，他是很慎重在工作。对我而言，这就是真正的福音，这就是安慰，这就是生命的实质。神是很慎重的。虽然，就我个人来说，我不太确定 要把我造成甚么样的人；虽然，就我所属的人类整体来说，我也还不太明白， 要造成的是甚么样子。但是，我知道， 是很慎重的在作工。是的，在我的四周有冲突，有磨擦，有发自人性的一些奇怪的想法，这一切谱成了历世历代都有的哀歌，有时也产生无止尽的痛苦。但是，神并不是在和人类开玩笑、闹着玩的。 有目标。在将来那清澈的晨光中，不单我们个人，我们人类整体都可看到，神的目的是甚么。到那时，人就可以知道，神让人类通过这一切的经历，是有原因的。这就是我的信心，这就是我的信条。假如没有这样的信心，我根本就不能再讲道。

窑匠心中对土泥有一个计划，只有 能把心中的计划在土泥上实现出来。土泥对窑匠心目中的计划一无所知，也不可能知道。他所必须作的，是把自己顺服在 手中，让 把 的大计划实行出来。请记住这些东西之间的相互关系。在我看来，这些东西之间的彼此关系，乃是人类生命中最深奥的事。人在神里面有得着，因为惟有 知道、了解 手中的东西，惟有 能将手中的东西塑造、雕磨成 心意中所要成就的目的。神在人里面有没有得着甚么？窑匠从土泥得到了甚么吗？当然有。 可以得一个表达 异象的器皿。借着所造成的产品， 可以让别人看到， 心中所想的是甚么；没有这个成品，就没有人能看得见。神在人里面，得着了一个可以启示 心意的器皿。启示要传给谁？由谁来传？保罗升到了高峰，看见了某个异象，在以弗所书中，他就宣告，在后来的世代，那些蒙赎回的人类，要成为一个器皿，神的智慧、神的恩慈，要通过他们显给天上执政的、掌权的看。我们读到这样的经文，没有办法不想象作异梦、见异象的事。想想看，末来世世代代，那些还没有出生，有知识的人。他们没有犯过罪，所以不能了解神救赎的恩典，除非那些蒙赎回的人，在他们面前，把宝血救赎的事唱给他们听。

感谢神，让我们有这样的确信，知道既然神有绝对的主权，人就必须顺服。这个信念可以成就神的旨意，让 得荣耀。

最后我们要说到那个中心主题。我前面说过，如果我只发现了那个原则，那么我会充满恐惧。但是，如果我知道 有目的，那我就可以得看安慰。不过人性总是这样，他会发问，到底 的目的是甚么。除非我们先把眼睛定在那位大窑匠身上，我们就没有办法回答这个问题。在窑匠的家中，我们能看见窑匠。可是，我们有谁能看见神？最重要的一点就在这里。若要我把自己顺服于这原则，若要我相信 的目的是好的，我必须看到神。「求主将父显给我们看，我们就知足了！」这是人类发出最理性的呼喊。我必须看见神。谁是这位宇宙中的大窑匠？以绝对、超越、塑造人类像土泥一样，慎重作工，朝着一个目标前进， 是谁？这就是把所有的问题总结起来的问题。

现在我们不必再多说了，因为神已经回答了这问题。 的爱子以前回答腓力的话，今天也回答了我们的问题：「人看见了我，就是看见了父。」

在主耶稣里面，我们可以看见这位大窑匠，我们可以看到 ，也可以认识 。我再看一次，看到 在窑匠的家中工作。我看到 的脚在踏动转轮， 的手在捏造土泥。所以，我的心可以完全安息。在这个比方里，最重要的主角，乃是窑匠这个人。

写到这里，我联想到圣经中最后一次记载到窑匠的经文。马太所记，有关犹大的事上，有一段这样的经文：「他们商议，就用那银钱买了窑户的一块田，为要理葬外乡人。所以那块田，直到今日还叫血田」（太27:7-8）。「窑户的一块田」乃是指窑匠家外面的那块地，或那个院子，通常他们都把废物丢在那个地方。他们用出卖神儿子的那笔血腥钱，买下了那地。他们也许根本就不知道，自己所作的事有多么深远的意义。借着 被出卖的奥秘，借着 以一个奴隶的价银被卖的这件事，那在窑匠手中作坏了的器皿，可以再重新塑造一次，造成一个合乎窑匠心意的器皿。――《摩根解经丛书》


讲道材料

耶利米书第十九章

神的主权（耶18-20章）

读经：王下24:18-20;代下36:11-13;耶18:1 -20:18

「我就下到窑匠的家里去,正遇他转轮作器皿」（耶18:3）

耶利米书18章;19章;20章和14-17章的教训有密切的关系。这两大段所讲的都是同一个主题：因看他们的罪，审判即将临到神的百姓。正当这位先知思想到那即将临到的灾祸，心中充满痛苦之时，他看到了一个异象，这个异象就是那个真正的避难所，于是他宣告：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

18章和19章所特别强调的，就是这个事实。他不但强调神的主权，更进一步，他还解释神的主权。神给这位先知看两样事作比方。第一件事是，下到窑匠的家去，目的是为了先知本身。另一件事是，窑匠的家里所造出的那些器皿，在众人面前被打得粉碎，目的是为了众人。

用窑匠和土泥作比方

在窑匠的家里，神教导耶利米， 管理的奥秘。「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」他已经如此宣告，并且他宣告得对了。接着，神就对他说，为了让你明白由这宝座所发出的作为，你要下到窑匠的家里去，看看他怎样转轮。

于是，这位先知暂时停下工作，去观看那古老、熟悉的窑匠工作。窑匠的工作，可以说是奇妙地揉和了艺术和手工。神吩咐耶利米到窑匠的家去，乃是为了教导他，豫备他去作那更艰巨的工作。后来在欣嫩子谷，他就对百姓显明，神掌管的作为中的一个活动。不是塑造，也不是再造，而是神拆毁 所已经制造的东西，打得粉碎。

对他个人所启示的，乃是塑造；作坏了，再重新建造，这一切都是他在窑匠家里所看到的。而对一般百姓所启示的，乃是神打碎他已经造成的东西，这一段就以对百姓的启示作为结束。但是，我们不可忘记，这两件事是互相关连的。他站在陀斐特附近的欣嫩子谷，在众人眼前，把那瓦瓶摔碎，并且宣告，这就是神的作为。这就是在那个时候，所要传给犹大的信息。不过，在窑匠的家里，他已经听到了另一个奥秘，这个奥秘乃是，窑匠作坏了的器皿，他要打碎，重新再造一个。

这里我们要把注意力集中在窑匠家里的比方。请记住，这个比方最重要、最终的应用，乃在于全国性的。不过，目前我暂且从个人的角度来看。

用窑匠和土泥（即窑匠用的粘土，下同）作比方，经常都会引人入胜的。以这样的比方来作为讲道的内容，过去屡见不鲜，但是今天已经很少了。这个比方有其严厉的一面，在我们今天的日子里，想到这一点，可能会觉得可怕。不过，值得注意的是，在圣经里，使用这个比方的，大多是那些个人思想强而有力，属灵的理解力强，并且在们那世代产生巨大影他响力的人。以赛亚用了这个比方。我们都知道，以赛亚对神的宝座有最清楚的认识。另一个就是我们目前正在查考的耶利米。耶利米这位先知，在漫长的先知传统中，算是从事一项英雄式的事工，因为从起初他就明白，他的工作命定要失败。撒迦利亚也用这个比方，神特别向他显明，神在历世历代中工作的过程。在保罗的教导中，这个比方也被重用。保罗这个人是耶稣基督的仆人，同时也是诠释耶稣基督的使徒。

但是，这个比方除了带有严厉的一面以外，还有一个更深的意义。我们若能发现这个更深的意义，就可以理解，为甚么会有这种让人听来就战竞的严厉审判。从上段我所提到的这些人，找们可以探索到那更深一层的意义。如果把以赛亚豫言的特色比作雷声，我们也要记得，这豫言也叫他流出温柔的泪水来；如果耶利米就是铜墙，以那灸热猛烈的话斥责他百姓的罪，请听他所讲的话：「但愿我的头为水，我的眼为泪的泉源，我好为我百姓中被杀的人，昼夜哭泣。」如果撒迦利亚使用这个比方，坚持耶和华的主权，不要忘了，他信息的高峰，最后的成就，乃是要赐给人平安。神心中一切温柔的旨意，都要实现；如果说，保罗借用这个比方，作为他辩论的依据，我们当知道，他也写下这样的话：「为我弟兄，我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意。」

这一切对我而言，都是具有深远意义的。我们若要真正理解这个奇妙的比方所教导的真理，如果要体验那气氛，我们就必须先把握这一切。关于窑匠的比方，耶利米在这里用最简单、最清晰的方法，把它介绍出来。

在思想这个比方所要教导我们的真理以前，我们必须先看一看三个很重要的事实。为了要把这些事实看得清楚，我们必须回转，像小孩一样，用单纯的心来看。我们当中不少人曾到烧窑去看过。在我刚出来事奉主的时候，住的地方就有很多窑匠，那时窑匠的作法还没有现代化，我常常到烧窑去看也们工作。他们工作的地方，工作的方法，所用的器具，和圣经中所描述的，差不多没有甚么差别。或许我应该说，差别的地方是，转轮的形式和构造，也许比以前有了不少的改进。不过，最基本的乃是工作的人，和所用的土，这两样都没有变。其他的轮子的形状，改进的地方不管多少，都是无关紧要的。这里所注重的只是窑匠和土泥。轮子当然是工作所必须用的工具，但不是最重要的。窑匠工作时用它，用完以后就把它放在一边，窑匠本身就去欣赏他所造成的器皿。如果造得精美，这器皿就可以使窑匠得到荣耀。这时轮子已经没有甚么价值了。它只不过像环境一样，环境会改变的。这又是另一个比方了。

到窑匠的家去，我们就可以看到这三样东西：窑匠、轮子、土泥。关于这三样东西，我们应该提醒自己：第一，窑匠是有知识、有能力的工作者。第二，轮子是必备的工具，是在窑匠的管理之下。在老式的窑匠的家中，这轮子还是必须靠窑匠的脚来转动的。而窑匠一边用脚转动轮子，一边用手在塑造器皿。第三，就是可以塑造的土，窑匠的材料必须是土。简单的说，窑匠要用的是土。钢筋对他而言，一无用处。

窑匠

因此，下到窑匠的家中去，看看这三样东西，单纯地看看这三样东西。让我们先从表面上可以看到的功课说起。耶和华吩咐耶利米下到窑匠的家中去。在窑匠的家中，他看到窑匠正在转轮上作器皿。也看到一个器皿，在窑匠手中作坏了。接着，窑匠又用同样的土泥，塑造另一个器皿，直到它完美为止。一边他看着窑匠的工作，一边神在他心里说话了：「以色列家阿，泥在窑匠的手中怎样，你们在我的手中也怎样。」

在窑匠的家，表面上可以看到的功课乃是这样：第一，我看到这个窑匠，就体会到神的兴趣，神的注意力，和神的力量。如果现在就有一个窑匠在我们跟前工作，那该有多好。我们可以注意到他工作时的神态。我们可以从他的眼光中看到，他对自己的工作很有兴趣。我们当可发现，开始的时候，他的力量没有发挥出来，只是温和、灵巧地捏造那团士泥，然后塑造成形，作得美仑美奂。这正好可以用来描述神。

轮子

我暂且把眼光移到那个转轮。转轮所作的只是不断的转动，如此而已。这样的轮子，对我们又有甚么意义？我把这转动的轮子，比作环境。我个人认为，那位「大窑匠」在我们敬拜 的时刻，当然关心我们，但是 更关心我们在周间的工作。在周间，我们上、下班、日常生活中的琐碎小事、世界带来的压力和紧张，就是那不断转动的轮子。就在这样的时刻 最关心我们。

土泥

从表面上看过了窑匠、看过了轮子以后，现在让我们来看窑匠所用的土泥。这一方面，有两件事留给我很深的印象。第一，就是土泥有很高的可塑性。你也许会说，土泥是很低贱的东西。但是，想一想看，除了土泥以外，窑匠还有甚么东西，可以任意用手指来加以捏造？让我重复一遍刚刚说过的话：窑匠所要的就是这样的土。人也正是神所要的，因为借着人， 可以在宇宙中，作成一些 用其他方法所不能作成的东西。你也许心中正在纳闷，真的吗？哦！我们只是刚刚看到一线光耀，我们还没有完全看清。在人性里面，还有许多我们自己都还未曾发现过的奥秘。通过由我们这些人所组成的人类，还有一些更崇高、更尊贵的目 ，我们还末实现。人类有人类的感情、能力、怀疑、贬抑、高升，然而，实际上我们还有更大，更高，甚至我们自己想都不敢想的使命得完成。我们不要把自己看得太低了，特别是，我们想到人在神的面前时，绝对不可太低估自己。我们是土，但神所要的正是我们这样的土。

现在，让我们回到中心主题来。思想一下这个窑匠的比方。或是在想象中，让我们站在以赛亚、耶利米、撒迦利亚、和保罗，这些历世历代的先见的身边，有些东西值得我们去留意观察的。在这窑匠的家里，首先我们发现的，是一个原则；其次是对人启示一个目的。不过，其中最重要、最崇高的，既不是这原则，也不是这目的，而是那位「大窑匠」自己。要了解这个此方，这三方面都是非常重要的。除非我发现了这个原则，我的生命就是一场失败。但是，如果我单单发现了这原则，那么我的心就必充满恐惧。我必须同时也看到那个目的。再说，即使我发现了那原则，也知道了那目的，我还是会怕、会惘惘然、常常会有一种不祥的豫感。可是，当我超越了那原则，穿过了那目的，找到了那位「大窑匠」之后，就可发现，那目的竟是如此的光辉，那原来觉得又硬又严厉的原则，竟是那么柔和，那么甜美，是我一生中所未曾体验过的。

那么，那个原则是甚么？我先简单的说一下，在这个比方中，所启示的原则乃是神的主权，以及人必须毫不保留的顺服于这主权。我看到轮子在转动，我看到窑匠在工作，我必然会有一个感觉，窑匠对工具有绝对的主权。他的力量应该可以毫无限制的用在土泥的上面。我假想，自己就站在窑匠的家中，除了轮子转动的声音，一切都是静悄悄的，我只能看到窑匠的手指在土泥上捏造。我想到的是他的权力，和他的力量。想到这里，其也一切就显得不重要了。我的眼光从窑匠转移到士泥的上面。我所看到的土泥，柔软的摆在轮子上。在他手下，土泥一点也没有自己的意思，也不要求自己的权力。但是，在这土泥里面，却具有无限的可能性。然而，土泥本身却没有办法实现这个无限的可能性，虽然可能性就在那里。

无限的可能性！这团土泥只不过是一团灰色、半灰半白的材料。再把眼睛从转轮上移开，看看窑匠背后的那些架子。上面摆了琳琅满目的成品，又美又光采的器皿。这一切都是由那一团没有颜色、不成形状的土泥造出来的。可是，土泥里面，没有甚么力量可以实现它所拥有的可能性。即使把土泥摆上了转轮，它还是不成形状的。

我再把眼睛转到了轮子本身。我看到，那轮子完全在窑匠的控制之下。除非窑匠的脚踏动，否则轮子对土泥根本不发生任何的作用。但是，在窑匠的脚踏动之下，那轮子就转动了，不断的把土泥带到窑匠的面前。轮子的转动，把土泥挤到了窑匠的手中。我还能能找到一个更好的比方，可以把人生中那深奥的事物，这样完全的显明出来吗？

读到这里，我们必须暂停一下。天下没有一个比方是十全十美的，也许现在你心中就在说，人和土泥全然不同。土泥没有意志，我有；土泥没有从意志而生的力量，我有。我是已经造好的成品，我也是这位「大窑匠」神所造的， 用 的权能选择了我，拣选了我， 也让我与人有不同的地方。我请你再看一次。你心中想的也许有道理，但是拿人和这比方来对照的时候，我们也必须注意其中的差异。神和人之间的距离，似乎比士泥与窑匠之间的距离大。创造主和受造物之间的距离，似乎比窑匠和他所造成的器皿之间的距离远。但是这样的看法是不正确的。神和人之间的距离，并不比土泥与窑匠之间的距离大。我们看来似乎相当大的距离，其实正表示相当接近。在窑匠和土泥之 ，并没有任何知、情、意上面的联系。土泥不能和窖匠合作，但是人能。人是照着神的形像造的。人可以和神合作。

人的意志是自由的，可以选择他所要依循的原则。其实，归根究柢而言，人的意志不是全然自由的，也是不能全然自由的。人的意志，经常都是受到他人格中其地的力量所控制。最明显的例子是，当一个人宣告说：「我决定要作某某事。」你再听下去，不久你就可以听到，他这样说：「我之所以这样决定，因为……」在他所作的决定背后，总是有个理由的。所以，终究而言，没有一个人有真正的自由意志。不过，神创造人时，给人有选择的能力。人要接受甚么样的理由、目标、原则，他可以自由选择。但是选定了以后，这些东西就要作为他生活的依循。所以，人的自由只是到此为止。如果我们能认清这一点，我们就可以看到，其间真正的差异。神与人之间虽然有着那么大的距离，但是两者之间，也有着真实存在的亲密关系。所以，这个比方还是可以用得上的。

这里所启示的原则乃是，神对人类生命的绝对主权。人的智慧力在于无条件，不妥协的，把自已完全降服在神的旨意里。人最高的智慧，就在于接受这个窑匠的比方，不再有自己的愿望，除非那愿望是在神的旨意里；不再靠自己作选择了，除非那选择乃是回应神的拣选。所以，从这个比方看到了窑匠的主权， 绝对的权力， 无限的能力，这些乃是我首先所看到的一些事。

如果我们只谈到这里，不再继续讲完，那么我们就没有忠实的把这个比方的教训说出来，读者可能会留有一种恐惧的心。也许有些人不能和我一起往前走，所以我还是先讲一点实际的东西。如果你只告诉我神的主权，神的绝对权柄，我不单单会恐惧，我会反抗。单讲神的主权、神的绝对权柄、神无限的能力，那还不够。因为，即使这一切都是真实的，我还是老样子， 造我就是造得这个样子。我既然是现在的这个样子，我就必须知道，为甚么有这压力，为甚么有这痛苦，我必须让那受压抑的得到伸展。这样想并没有甚么不敬之处。圣经可以回答从人性所发出的这样的哀号：如果我们能发现其中的教训，我们就可以知道，这比方也回答了上面的这些问题。

所以，现在不再谈原则，我们要进一步思想另一个题目：

目的。我在这里所关心的，不是说，从这个窑匠的比方，可以看到神的旨意是甚么；而是从这个比方，可以看到，神有 的目的，或说 的旨意。这一点，从耶利米所讲的一句话里面显明出来了：「他转轮作器皿！」直接翻译出来，就是说，他正在转轮工作他的工。这一句话真是充满喜悦的音符，带有永世的脉动。「他正在作他的工！」这是第一点。窑匠不是闲来无事，在那里捏土泥捏着玩的。他在作工，是很慎重的。他在作工，他有目的。我不知道你听到这一点，心里有甚么样的感觉。神给我作见证，我听到了这一点，心里很得安慰。特别是在这样充满紧张、压力、痛苦的人生中，听到了这句话，真是安慰。神不是无聊，在和我闹着玩的。他站在那里，转轮在那里，土泥在那里。心中有一个目的。他的目的是甚么？土泥不知道，旁观的人也说不上来，只有窑匠知道。我看到他的手在土泥上，他在作他的工。一旦他开始工作，一段时间以后，旁观的人就可知道，他心里想作的是甚么。我们再把这个比方的层面提高一点，这土泥是代表人。人有感觉，所以，窑匠工作一阵子以后，他就可以知道一些以前所不知道的事，就可以慢慢体会到窑匠的目的。不过，最让人得安慰的是，当窑匠把土泥放在转轮上，动手工作时，他是很慎重在工作。对我而言，这就是真正的福音，这就是安慰，这就是生命的实质。神是很慎重的。虽然，就我个人来说，我不太确定 要把我造成甚么样的人；虽然，就我所属的人类整体来说，我也还不太明白， 要造成的是甚么样子。但是，我知道， 是很慎重的在作工。是的，在我的四周有冲突，有磨擦，有发自人性的一些奇怪的想法，这一切谱成了历世历代都有的哀歌，有时也产生无止尽的痛苦。但是，神并不是在和人类开玩笑、闹着玩的。 有目标。在将来那清澈的晨光中，不单我们个人，我们人类整体都可看到，神的目的是甚么。到那时，人就可以知道，神让人类通过这一切的经历，是有原因的。这就是我的信心，这就是我的信条。假如没有这样的信心，我根本就不能再讲道。

窑匠心中对土泥有一个计划，只有 能把心中的计划在土泥上实现出来。土泥对窑匠心目中的计划一无所知，也不可能知道。他所必须作的，是把自己顺服在 手中，让 把 的大计划实行出来。请记住这些东西之间的相互关系。在我看来，这些东西之间的彼此关系，乃是人类生命中最深奥的事。人在神里面有得着，因为惟有 知道、了解 手中的东西，惟有 能将手中的东西塑造、雕磨成 心意中所要成就的目的。神在人里面有没有得着甚么？窑匠从土泥得到了甚么吗？当然有。 可以得一个表达 异象的器皿。借着所造成的产品， 可以让别人看到， 心中所想的是甚么；没有这个成品，就没有人能看得见。神在人里面，得着了一个可以启示 心意的器皿。启示要传给谁？由谁来传？保罗升到了高峰，看见了某个异象，在以弗所书中，他就宣告，在后来的世代，那些蒙赎回的人类，要成为一个器皿，神的智慧、神的恩慈，要通过他们显给天上执政的、掌权的看。我们读到这样的经文，没有办法不想象作异梦、见异象的事。想想看，末来世世代代，那些还没有出生，有知识的人。他们没有犯过罪，所以不能了解神救赎的恩典，除非那些蒙赎回的人，在他们面前，把宝血救赎的事唱给他们听。

感谢神，让我们有这样的确信，知道既然神有绝对的主权，人就必须顺服。这个信念可以成就神的旨意，让 得荣耀。

最后我们要说到那个中心主题。我前面说过，如果我只发现了那个原则，那么我会充满恐惧。但是，如果我知道 有目的，那我就可以得看安慰。不过人性总是这样，他会发问，到底 的目的是甚么。除非我们先把眼睛定在那位大窑匠身上，我们就没有办法回答这个问题。在窑匠的家中，我们能看见窑匠。可是，我们有谁能看见神？最重要的一点就在这里。若要我把自己顺服于这原则，若要我相信 的目的是好的，我必须看到神。「求主将父显给我们看，我们就知足了！」这是人类发出最理性的呼喊。我必须看见神。谁是这位宇宙中的大窑匠？以绝对、超越、塑造人类像土泥一样，慎重作工，朝着一个目标前进， 是谁？这就是把所有的问题总结起来的问题。

现在我们不必再多说了，因为神已经回答了这问题。 的爱子以前回答腓力的话，今天也回答了我们的问题：「人看见了我，就是看见了父。」

在主耶稣里面，我们可以看见这位大窑匠，我们可以看到 ，也可以认识 。我再看一次，看到 在窑匠的家中工作。我看到 的脚在踏动转轮， 的手在捏造土泥。所以，我的心可以完全安息。在这个比方里，最重要的主角，乃是窑匠这个人。

写到这里，我联想到圣经中最后一次记载到窑匠的经文。马太所记，有关犹大的事上，有一段这样的经文：「他们商议，就用那银钱买了窑户的一块田，为要理葬外乡人。所以那块田，直到今日还叫血田」（太27:7-8）。「窑户的一块田」乃是指窑匠家外面的那块地，或那个院子，通常他们都把废物丢在那个地方。他们用出卖神儿子的那笔血腥钱，买下了那地。他们也许根本就不知道，自己所作的事有多么深远的意义。借着 被出卖的奥秘，借着 以一个奴隶的价银被卖的这件事，那在窑匠手中作坏了的器皿，可以再重新塑造一次，造成一个合乎窑匠心意的器皿。――《摩根解经丛书》


讲道材料

耶利米书第二十章

神的主权（耶18-20章）

读经：王下24:18-20;代下36:11-13;耶18:1 -20:18

「我就下到窑匠的家里去,正遇他转轮作器皿」（耶18:3）

耶利米书18章;19章;20章和14-17章的教训有密切的关系。这两大段所讲的都是同一个主题：因看他们的罪，审判即将临到神的百姓。正当这位先知思想到那即将临到的灾祸，心中充满痛苦之时，他看到了一个异象，这个异象就是那个真正的避难所，于是他宣告：「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」

18章和19章所特别强调的，就是这个事实。他不但强调神的主权，更进一步，他还解释神的主权。神给这位先知看两样事作比方。第一件事是，下到窑匠的家去，目的是为了先知本身。另一件事是，窑匠的家里所造出的那些器皿，在众人面前被打得粉碎，目的是为了众人。

用窑匠和土泥作比方

在窑匠的家里，神教导耶利米， 管理的奥秘。「一个从太初就设立，在高处的荣耀宝座，那就是我们的避难所。」他已经如此宣告，并且他宣告得对了。接着，神就对他说，为了让你明白由这宝座所发出的作为，你要下到窑匠的家里去，看看他怎样转轮。

于是，这位先知暂时停下工作，去观看那古老、熟悉的窑匠工作。窑匠的工作，可以说是奇妙地揉和了艺术和手工。神吩咐耶利米到窑匠的家去，乃是为了教导他，豫备他去作那更艰巨的工作。后来在欣嫩子谷，他就对百姓显明，神掌管的作为中的一个活动。不是塑造，也不是再造，而是神拆毁 所已经制造的东西，打得粉碎。

对他个人所启示的，乃是塑造；作坏了，再重新建造，这一切都是他在窑匠家里所看到的。而对一般百姓所启示的，乃是神打碎他已经造成的东西，这一段就以对百姓的启示作为结束。但是，我们不可忘记，这两件事是互相关连的。他站在陀斐特附近的欣嫩子谷，在众人眼前，把那瓦瓶摔碎，并且宣告，这就是神的作为。这就是在那个时候，所要传给犹大的信息。不过，在窑匠的家里，他已经听到了另一个奥秘，这个奥秘乃是，窑匠作坏了的器皿，他要打碎，重新再造一个。

这里我们要把注意力集中在窑匠家里的比方。请记住，这个比方最重要、最终的应用，乃在于全国性的。不过，目前我暂且从个人的角度来看。

用窑匠和土泥（即窑匠用的粘土，下同）作比方，经常都会引人入胜的。以这样的比方来作为讲道的内容，过去屡见不鲜，但是今天已经很少了。这个比方有其严厉的一面，在我们今天的日子里，想到这一点，可能会觉得可怕。不过，值得注意的是，在圣经里，使用这个比方的，大多是那些个人思想强而有力，属灵的理解力强，并且在们那世代产生巨大影他响力的人。以赛亚用了这个比方。我们都知道，以赛亚对神的宝座有最清楚的认识。另一个就是我们目前正在查考的耶利米。耶利米这位先知，在漫长的先知传统中，算是从事一项英雄式的事工，因为从起初他就明白，他的工作命定要失败。撒迦利亚也用这个比方，神特别向他显明，神在历世历代中工作的过程。在保罗的教导中，这个比方也被重用。保罗这个人是耶稣基督的仆人，同时也是诠释耶稣基督的使徒。

但是，这个比方除了带有严厉的一面以外，还有一个更深的意义。我们若能发现这个更深的意义，就可以理解，为甚么会有这种让人听来就战竞的严厉审判。从上段我所提到的这些人，找们可以探索到那更深一层的意义。如果把以赛亚豫言的特色比作雷声，我们也要记得，这豫言也叫他流出温柔的泪水来；如果耶利米就是铜墙，以那灸热猛烈的话斥责他百姓的罪，请听他所讲的话：「但愿我的头为水，我的眼为泪的泉源，我好为我百姓中被杀的人，昼夜哭泣。」如果撒迦利亚使用这个比方，坚持耶和华的主权，不要忘了，他信息的高峰，最后的成就，乃是要赐给人平安。神心中一切温柔的旨意，都要实现；如果说，保罗借用这个比方，作为他辩论的依据，我们当知道，他也写下这样的话：「为我弟兄，我骨肉之亲，就是自己被咒诅，与基督分离，我也愿意。」

这一切对我而言，都是具有深远意义的。我们若要真正理解这个奇妙的比方所教导的真理，如果要体验那气氛，我们就必须先把握这一切。关于窑匠的比方，耶利米在这里用最简单、最清晰的方法，把它介绍出来。

在思想这个比方所要教导我们的真理以前，我们必须先看一看三个很重要的事实。为了要把这些事实看得清楚，我们必须回转，像小孩一样，用单纯的心来看。我们当中不少人曾到烧窑去看过。在我刚出来事奉主的时候，住的地方就有很多窑匠，那时窑匠的作法还没有现代化，我常常到烧窑去看也们工作。他们工作的地方，工作的方法，所用的器具，和圣经中所描述的，差不多没有甚么差别。或许我应该说，差别的地方是，转轮的形式和构造，也许比以前有了不少的改进。不过，最基本的乃是工作的人，和所用的土，这两样都没有变。其他的轮子的形状，改进的地方不管多少，都是无关紧要的。这里所注重的只是窑匠和土泥。轮子当然是工作所必须用的工具，但不是最重要的。窑匠工作时用它，用完以后就把它放在一边，窑匠本身就去欣赏他所造成的器皿。如果造得精美，这器皿就可以使窑匠得到荣耀。这时轮子已经没有甚么价值了。它只不过像环境一样，环境会改变的。这又是另一个比方了。

到窑匠的家去，我们就可以看到这三样东西：窑匠、轮子、土泥。关于这三样东西，我们应该提醒自己：第一，窑匠是有知识、有能力的工作者。第二，轮子是必备的工具，是在窑匠的管理之下。在老式的窑匠的家中，这轮子还是必须靠窑匠的脚来转动的。而窑匠一边用脚转动轮子，一边用手在塑造器皿。第三，就是可以塑造的土，窑匠的材料必须是土。简单的说，窑匠要用的是土。钢筋对他而言，一无用处。

窑匠

因此，下到窑匠的家中去，看看这三样东西，单纯地看看这三样东西。让我们先从表面上可以看到的功课说起。耶和华吩咐耶利米下到窑匠的家中去。在窑匠的家中，他看到窑匠正在转轮上作器皿。也看到一个器皿，在窑匠手中作坏了。接着，窑匠又用同样的土泥，塑造另一个器皿，直到它完美为止。一边他看着窑匠的工作，一边神在他心里说话了：「以色列家阿，泥在窑匠的手中怎样，你们在我的手中也怎样。」

在窑匠的家，表面上可以看到的功课乃是这样：第一，我看到这个窑匠，就体会到神的兴趣，神的注意力，和神的力量。如果现在就有一个窑匠在我们跟前工作，那该有多好。我们可以注意到他工作时的神态。我们可以从他的眼光中看到，他对自己的工作很有兴趣。我们当可发现，开始的时候，他的力量没有发挥出来，只是温和、灵巧地捏造那团士泥，然后塑造成形，作得美仑美奂。这正好可以用来描述神。

轮子

我暂且把眼光移到那个转轮。转轮所作的只是不断的转动，如此而已。这样的轮子，对我们又有甚么意义？我把这转动的轮子，比作环境。我个人认为，那位「大窑匠」在我们敬拜 的时刻，当然关心我们，但是 更关心我们在周间的工作。在周间，我们上、下班、日常生活中的琐碎小事、世界带来的压力和紧张，就是那不断转动的轮子。就在这样的时刻 最关心我们。

土泥

从表面上看过了窑匠、看过了轮子以后，现在让我们来看窑匠所用的土泥。这一方面，有两件事留给我很深的印象。第一，就是土泥有很高的可塑性。你也许会说，土泥是很低贱的东西。但是，想一想看，除了土泥以外，窑匠还有甚么东西，可以任意用手指来加以捏造？让我重复一遍刚刚说过的话：窑匠所要的就是这样的土。人也正是神所要的，因为借着人， 可以在宇宙中，作成一些 用其他方法所不能作成的东西。你也许心中正在纳闷，真的吗？哦！我们只是刚刚看到一线光耀，我们还没有完全看清。在人性里面，还有许多我们自己都还未曾发现过的奥秘。通过由我们这些人所组成的人类，还有一些更崇高、更尊贵的目 ，我们还末实现。人类有人类的感情、能力、怀疑、贬抑、高升，然而，实际上我们还有更大，更高，甚至我们自己想都不敢想的使命得完成。我们不要把自己看得太低了，特别是，我们想到人在神的面前时，绝对不可太低估自己。我们是土，但神所要的正是我们这样的土。

现在，让我们回到中心主题来。思想一下这个窑匠的比方。或是在想象中，让我们站在以赛亚、耶利米、撒迦利亚、和保罗，这些历世历代的先见的身边，有些东西值得我们去留意观察的。在这窑匠的家里，首先我们发现的，是一个原则；其次是对人启示一个目的。不过，其中最重要、最崇高的，既不是这原则，也不是这目的，而是那位「大窑匠」自己。要了解这个此方，这三方面都是非常重要的。除非我发现了这个原则，我的生命就是一场失败。但是，如果我单单发现了这原则，那么我的心就必充满恐惧。我必须同时也看到那个目的。再说，即使我发现了那原则，也知道了那目的，我还是会怕、会惘惘然、常常会有一种不祥的豫感。可是，当我超越了那原则，穿过了那目的，找到了那位「大窑匠」之后，就可发现，那目的竟是如此的光辉，那原来觉得又硬又严厉的原则，竟是那么柔和，那么甜美，是我一生中所未曾体验过的。

那么，那个原则是甚么？我先简单的说一下，在这个比方中，所启示的原则乃是神的主权，以及人必须毫不保留的顺服于这主权。我看到轮子在转动，我看到窑匠在工作，我必然会有一个感觉，窑匠对工具有绝对的主权。他的力量应该可以毫无限制的用在土泥的上面。我假想，自己就站在窑匠的家中，除了轮子转动的声音，一切都是静悄悄的，我只能看到窑匠的手指在土泥上捏造。我想到的是他的权力，和他的力量。想到这里，其也一切就显得不重要了。我的眼光从窑匠转移到士泥的上面。我所看到的土泥，柔软的摆在轮子上。在他手下，土泥一点也没有自己的意思，也不要求自己的权力。但是，在这土泥里面，却具有无限的可能性。然而，土泥本身却没有办法实现这个无限的可能性，虽然可能性就在那里。

无限的可能性！这团土泥只不过是一团灰色、半灰半白的材料。再把眼睛从转轮上移开，看看窑匠背后的那些架子。上面摆了琳琅满目的成品，又美又光采的器皿。这一切都是由那一团没有颜色、不成形状的土泥造出来的。可是，土泥里面，没有甚么力量可以实现它所拥有的可能性。即使把土泥摆上了转轮，它还是不成形状的。

我再把眼睛转到了轮子本身。我看到，那轮子完全在窑匠的控制之下。除非窑匠的脚踏动，否则轮子对土泥根本不发生任何的作用。但是，在窑匠的脚踏动之下，那轮子就转动了，不断的把土泥带到窑匠的面前。轮子的转动，把土泥挤到了窑匠的手中。我还能能找到一个更好的比方，可以把人生中那深奥的事物，这样完全的显明出来吗？

读到这里，我们必须暂停一下。天下没有一个比方是十全十美的，也许现在你心中就在说，人和土泥全然不同。土泥没有意志，我有；土泥没有从意志而生的力量，我有。我是已经造好的成品，我也是这位「大窑匠」神所造的， 用 的权能选择了我，拣选了我， 也让我与人有不同的地方。我请你再看一次。你心中想的也许有道理，但是拿人和这比方来对照的时候，我们也必须注意其中的差异。神和人之间的距离，似乎比士泥与窑匠之间的距离大。创造主和受造物之间的距离，似乎比窑匠和他所造成的器皿之间的距离远。但是这样的看法是不正确的。神和人之间的距离，并不比土泥与窑匠之间的距离大。我们看来似乎相当大的距离，其实正表示相当接近。在窑匠和土泥之 ，并没有任何知、情、意上面的联系。土泥不能和窖匠合作，但是人能。人是照着神的形像造的。人可以和神合作。

人的意志是自由的，可以选择他所要依循的原则。其实，归根究柢而言，人的意志不是全然自由的，也是不能全然自由的。人的意志，经常都是受到他人格中其地的力量所控制。最明显的例子是，当一个人宣告说：「我决定要作某某事。」你再听下去，不久你就可以听到，他这样说：「我之所以这样决定，因为……」在他所作的决定背后，总是有个理由的。所以，终究而言，没有一个人有真正的自由意志。不过，神创造人时，给人有选择的能力。人要接受甚么样的理由、目标、原则，他可以自由选择。但是选定了以后，这些东西就要作为他生活的依循。所以，人的自由只是到此为止。如果我们能认清这一点，我们就可以看到，其间真正的差异。神与人之间虽然有着那么大的距离，但是两者之间，也有着真实存在的亲密关系。所以，这个比方还是可以用得上的。

这里所启示的原则乃是，神对人类生命的绝对主权。人的智慧力在于无条件，不妥协的，把自已完全降服在神的旨意里。人最高的智慧，就在于接受这个窑匠的比方，不再有自己的愿望，除非那愿望是在神的旨意里；不再靠自己作选择了，除非那选择乃是回应神的拣选。所以，从这个比方看到了窑匠的主权， 绝对的权力， 无限的能力，这些乃是我首先所看到的一些事。

如果我们只谈到这里，不再继续讲完，那么我们就没有忠实的把这个比方的教训说出来，读者可能会留有一种恐惧的心。也许有些人不能和我一起往前走，所以我还是先讲一点实际的东西。如果你只告诉我神的主权，神的绝对权柄，我不单单会恐惧，我会反抗。单讲神的主权、神的绝对权柄、神无限的能力，那还不够。因为，即使这一切都是真实的，我还是老样子， 造我就是造得这个样子。我既然是现在的这个样子，我就必须知道，为甚么有这压力，为甚么有这痛苦，我必须让那受压抑的得到伸展。这样想并没有甚么不敬之处。圣经可以回答从人性所发出的这样的哀号：如果我们能发现其中的教训，我们就可以知道，这比方也回答了上面的这些问题。

所以，现在不再谈原则，我们要进一步思想另一个题目：

目的。我在这里所关心的，不是说，从这个窑匠的比方，可以看到神的旨意是甚么；而是从这个比方，可以看到，神有 的目的，或说 的旨意。这一点，从耶利米所讲的一句话里面显明出来了：「他转轮作器皿！」直接翻译出来，就是说，他正在转轮工作他的工。这一句话真是充满喜悦的音符，带有永世的脉动。「他正在作他的工！」这是第一点。窑匠不是闲来无事，在那里捏土泥捏着玩的。他在作工，是很慎重的。他在作工，他有目的。我不知道你听到这一点，心里有甚么样的感觉。神给我作见证，我听到了这一点，心里很得安慰。特别是在这样充满紧张、压力、痛苦的人生中，听到了这句话，真是安慰。神不是无聊，在和我闹着玩的。他站在那里，转轮在那里，土泥在那里。心中有一个目的。他的目的是甚么？土泥不知道，旁观的人也说不上来，只有窑匠知道。我看到他的手在土泥上，他在作他的工。一旦他开始工作，一段时间以后，旁观的人就可知道，他心里想作的是甚么。我们再把这个比方的层面提高一点，这土泥是代表人。人有感觉，所以，窑匠工作一阵子以后，他就可以知道一些以前所不知道的事，就可以慢慢体会到窑匠的目的。不过，最让人得安慰的是，当窑匠把土泥放在转轮上，动手工作时，他是很慎重在工作。对我而言，这就是真正的福音，这就是安慰，这就是生命的实质。神是很慎重的。虽然，就我个人来说，我不太确定 要把我造成甚么样的人；虽然，就我所属的人类整体来说，我也还不太明白， 要造成的是甚么样子。但是，我知道， 是很慎重的在作工。是的，在我的四周有冲突，有磨擦，有发自人性的一些奇怪的想法，这一切谱成了历世历代都有的哀歌，有时也产生无止尽的痛苦。但是，神并不是在和人类开玩笑、闹着玩的。 有目标。在将来那清澈的晨光中，不单我们个人，我们人类整体都可看到，神的目的是甚么。到那时，人就可以知道，神让人类通过这一切的经历，是有原因的。这就是我的信心，这就是我的信条。假如没有这样的信心，我根本就不能再讲道。

窑匠心中对土泥有一个计划，只有 能把心中的计划在土泥上实现出来。土泥对窑匠心目中的计划一无所知，也不可能知道。他所必须作的，是把自己顺服在 手中，让 把 的大计划实行出来。请记住这些东西之间的相互关系。在我看来，这些东西之间的彼此关系，乃是人类生命中最深奥的事。人在神里面有得着，因为惟有 知道、了解 手中的东西，惟有 能将手中的东西塑造、雕磨成 心意中所要成就的目的。神在人里面有没有得着甚么？窑匠从土泥得到了甚么吗？当然有。 可以得一个表达 异象的器皿。借着所造成的产品， 可以让别人看到， 心中所想的是甚么；没有这个成品，就没有人能看得见。神在人里面，得着了一个可以启示 心意的器皿。启示要传给谁？由谁来传？保罗升到了高峰，看见了某个异象，在以弗所书中，他就宣告，在后来的世代，那些蒙赎回的人类，要成为一个器皿，神的智慧、神的恩慈，要通过他们显给天上执政的、掌权的看。我们读到这样的经文，没有办法不想象作异梦、见异象的事。想想看，末来世世代代，那些还没有出生，有知识的人。他们没有犯过罪，所以不能了解神救赎的恩典，除非那些蒙赎回的人，在他们面前，把宝血救赎的事唱给他们听。

感谢神，让我们有这样的确信，知道既然神有绝对的主权，人就必须顺服。这个信念可以成就神的旨意，让 得荣耀。

最后我们要说到那个中心主题。我前面说过，如果我只发现了那个原则，那么我会充满恐惧。但是，如果我知道 有目的，那我就可以得看安慰。不过人性总是这样，他会发问，到底 的目的是甚么。除非我们先把眼睛定在那位大窑匠身上，我们就没有办法回答这个问题。在窑匠的家中，我们能看见窑匠。可是，我们有谁能看见神？最重要的一点就在这里。若要我把自己顺服于这原则，若要我相信 的目的是好的，我必须看到神。「求主将父显给我们看，我们就知足了！」这是人类发出最理性的呼喊。我必须看见神。谁是这位宇宙中的大窑匠？以绝对、超越、塑造人类像土泥一样，慎重作工，朝着一个目标前进， 是谁？这就是把所有的问题总结起来的问题。

现在我们不必再多说了，因为神已经回答了这问题。 的爱子以前回答腓力的话，今天也回答了我们的问题：「人看见了我，就是看见了父。」

在主耶稣里面，我们可以看见这位大窑匠，我们可以看到 ，也可以认识 。我再看一次，看到 在窑匠的家中工作。我看到 的脚在踏动转轮， 的手在捏造土泥。所以，我的心可以完全安息。在这个比方里，最重要的主角，乃是窑匠这个人。

写到这里，我联想到圣经中最后一次记载到窑匠的经文。马太所记，有关犹大的事上，有一段这样的经文：「他们商议，就用那银钱买了窑户的一块田，为要理葬外乡人。所以那块田，直到今日还叫血田」（太27:7-8）。「窑户的一块田」乃是指窑匠家外面的那块地，或那个院子，通常他们都把废物丢在那个地方。他们用出卖神儿子的那笔血腥钱，买下了那地。他们也许根本就不知道，自己所作的事有多么深远的意义。借着 被出卖的奥秘，借着 以一个奴隶的价银被卖的这件事，那在窑匠手中作坏了的器皿，可以再重新塑造一次，造成一个合乎窑匠心意的器皿。――《摩根解经丛书》


讲道材料

耶利米书第廿一章

伪官长（耶21:1 -23:40）

读经：王下24:18-20;代下36:11-13;耶21:1 -23:40

「那些残害赶散我草场之羊的牧人，有祸了！」「耶和华说，那些先知……我必与他们反对」（耶23:1 ,30）

看过了窑匠在工作，以及从其中学到了有关神主权的事实以后，神又吩咐耶利米到欣嫩子谷去，把窑匠所作的一个瓦瓶打碎，以表达神用 主权审判的作为。

背景

从陀斐特（欣嫩子谷附近）回来以后，耶利米就站在耶和华殿中的院子里，重复宣告即将临到的审判。这个举动立刻给他带来了逼迫。巴施户珥打他，把他枷起来。不过，第二天耶利米又被开释了。但他立刻重复已说过的，有关审判的豫言。这一次他特别指名巴施户珥，宣告说，耶和华的审判在他身上特别严厉。

就在这种被逼迫、受患难的环境之下，耶利米来到耶和华的面前，向 倾心吐意。他知道，自己是受神的催迫，去讲这些审判的信息。如今，他回到神面前，对 埋怨，因为他照神的吩咐去作，反而成为人人戏弄、笑话的对象。他宣讲耶和华的话，反而为自己招来凌辱和讥刺。他在心中对自己说，他必定不再题耶和华的名，也不再奉 的名讲论。可是，耶和华的话在他里面，成为烧着的火，他就隐忍不住，不能自禁，出去宣讲了。

这位先知在那时刻，心境如何起伏不停，可以从他的行动看出来。他对耶和华埋怨完了以后，立刻就讲述了一段满有信心的话。这段话和他在埋怨时所讲的话，差不多同样的强烈。他宣告说，耶和华与他同在，他的敌人必不能胜过他。他邀请大家向耶和华唱歌，为 所施行的拯救赞美 。

可是紧接着这一段满有信心的话以后，他立刻又讲了一段害怕的话。他甚至咒诅自己的生日，为自己之继续生存而发出哀歌。

这一切让我们看到，这位先知为了传讲那些信息，他受了多少的苦。耶利米是耶和华的先知，在那个最败坏的时代，在这一个民族古代历史中最没有盼望的阶段中，作神的先知。现在我们所要研读的，是耶路撒冷陷落以前，最后一系列的豫言。这些豫言大部分都是对西底家讲的信息，他是犹大最后一个、也是最软弱的王。这些信息有些是直接对王讲的，有些是耶利米以前对其他的王讲的，不过这信息对此时此刻特别有意义，所以必须重述一遍。

就在西底家刚登基的时候，有一支迦勒底的军队逼近耶路撒冷，王立刻差人去见耶利米，问他这事会有甚么样的结果。要记得，那个时候耶路撒冷充满了先知。这些先知劝西底家王去作他们认为好的事，就是把全国动员起来，将犹大从外来的侵略者手下救出来。然而，耶利米的回答却是，巴比伦王要得胜，犹大所当选择的，乃是弯下颈项，背起他们的轭。耶利米讲的话，乃是要经过一段时间之后才会发生的。我们当知道，在他讲这话七年多以后，耶路撒冷才陷落。但是，耶利米早就知道这事实，他现在所讲的就是这事实。可是，传这样的信息，必然立刻和当时在上掌权的，以及其他先知发生直接的冲突。这也是他为甚么必须受那么多苦，为甚么他最后会被囚的原因。

我们现在要看看他在这个时候所讲的这个信息。他对西底家派来的使者，回答的话是立刻的、直截的，毫不犹豫，也不模棱两可。他首先豫告了那即将临到的灾难之细节。他对他们宣告，他们只有一个选择：死或被掳。他最后一段话是对王家讲的。他呼求王家要归回，以公平施行统治。当时的情势真是一无盼望。你看，他对王家提出呼求，可是结束时的一句话，还是清清楚楚的宣告，毁灭的事仍然要临到，那是耶和华的旨意，也是 的作为。

可是，耶利米的这些信息，单单传给那些来见他的代表还不够。耶和华又吩咐他亲身到王宫去。他在王宫中所讲的信息，包括了本章引用的这些经文，一直到第27章为止。到达王宫时，也首先重述他的呼求，要他们悔改，不过这次讲得比较长。同时，他又对他们提出警告。他要国王记住，悔改乃是复兴所必须的途径；而不肯顺服，只会给他们带来灭亡。然后，他分三段，用简短的几句话，回顾西底家前三任的事迹。首先论到约哈斯，他宣告说，人不必为已经死去的约西亚悲哀；反而应该为约哈斯（也就是沙龙）悲哀，因为他被掳到异地去，要死在那里。论到约雅敬的统治，他描述他的罪是不以公义统治，他执政期间的特色是不公平和欺压。就因为这样的罪，他受审判，并被逐出耶路撒冷。不过，他的影响仍然存在。最后，这位先知描述了他儿子约雅斤（哥尼亚）必然灭亡，以及他灭亡的理由。简单的回顾了以前三个王执政的情形以后，接着的信息，重点乃在于说明造成他们全国失败与大灾难的原因。

本章我所选的这两节经文，可以让我们看到他的教训之中心。那时这个国家是在邪恶的官长治理之下，一般的政府官员或宗教领袖都一样。牧人，就是官长；先知，就是属灵的领袖，都在使用虚伪的权威，败坏了国家的命脉和品格。 利米借着这些信息，斥责了王和先知的罪，如此，他指出了全国毁灭的原因。

对当时的光景有了这样简短的了解以后，我们可以从这些豫言的经文里，找出它的主题来。他所讲的主题，乃是那些造成政治上和宗教上腐败的原因；国家的命脉与权威的关系，那些和国家命脉有关的权威，应该是真实的，并且也应该是属灵的。如果政治上和宗教上的权威沆瀣一气，两方面必定会互相妥协，结果必会污染了国家命脉的泉源，破坏了从那源头流出的水流。

再稍微回顾这几章的经文，然后我们要思想这里所启示的那些王的罪，祭司的罪，以及两者之间的关系，和所造成的后果。

「羊的牧人有祸了！」

首先思想这里所启示的王的罪。这里所用的「牧人」一词是很有意思的。「羊的牧人有祸了！」耶利米这句话是跟在数算过以前几个王执政的情形以后说的。他已经指出了约西亚的继承人约哈斯的重大罪过，也指出了约雅敬和约雅斤执政时的罪。论述过了这些以后，他就高声宣告：「羊的牧人有祸了！」在圣经里面，「牧人」一词大多指的是执政掌权有关的人。所以，这里所指的不只是坐在宝座上的王，同时也指那些和王一起，负责管理百姓的犹大的官长。

在圣经中，以「牧人」来形容王，第一次是出现在雅各临终祝幅中所讲的豫言。我必须先承认，他说的这句话很难解明。他论到约瑟，所说的豫言中，有这么一句话：「这是因以色列的牧者，以色列的盘石。」从此之后，圣经中经常使用这个比方。如果我们按照历史的先后，或是根据先知传讲信息的内容来看、我们就可以发现，他们经常用「牧者」来象征执政掌权者的权威。诗篇23篇就是一个最好的例子。我们对这篇诗都很熟悉，对这首诗的调子、音乐，我们都很喜欢。这首诗论到耶和华的照顾，论到 带领到溪水旁，论到神的殿，这是一首可以带给人无限安息、不尽的祥和的诗篇。这篇诗也是论到主权，解释「耶和华是王」的意思。当我们唱诗人所写的：「耶和华是我的牧者，我必不致缺乏」时，请记住，那位诗人是因着耶和华以王的身分所有的一切作为而感到欣喜。

加果我们再看先知的着作，同样的真理就更加明显了。我们经常可以看到，那些大先知们引用这一个比方，来斥责那些执政掌权者的错误。在这方面讲得最清楚、最突出的，要算被掳到巴比伦去的那位以西结。后来的另一个先知撒迦利亚，也使用了同样的比方。

到了新约，我们发现我们的主经常使用「牧者」这个比方，来斥责那些执政掌权的。因看这些执政掌权者的失职，羊就失散流离，好象没有牧人一样。其实这样的比方也不单单在圣经里面有，其他民族的文学着作中，也常有这样的比方。荷马就宣告说，所有的君王都是百姓的牧者。

所以，这里斥责牧人，就是斥责王和那些在上执政掌权的人。这位先知心中所想到的对象，就是犹大最后、也是最坏的那几个王：约哈斯、约雅敬、约雅斤、和西底家。虽然他没有个别的题名，但是他对他们整体的斥责，乃是他们没有善尽牧者所当尽的责任，没有履行牧者在他们国家事务中所必须有的那些功能。

我们心中有了这一个概略性的认识以后，现在我们就要来看看这位先知所传的信息。我们可以发现，他从三方面来指责他们的罪。首先，他斥责他们所施行的一切，都是以自已的利益为出发点。其次，他用一个很重要的词，斥责他们在福乐的日子，拒绝听耶和华的话。最后，他斥责他们，因为他们以自己的利益为出发点，以及拒绝听从耶和华的话，结果他们忽略了百姓，原来这些百姓们应该团结在一个全国的生命中，可是却被分散了。

他斥责他们以自己的利益为出发点：「那行不义盖房，行不公造楼，白白使用人的手工不给工价的，有祸了。他说，我要为自己盖广大的房，宽敞的楼，为自己开窗户。这楼房的护墙板是香柏木的，楼房是丹色油漆的」（耶22:13-14）。

这是一幅何等生动的画面，我们不必再多加描述。这里描述的是王以及那些执政掌权的人，为了建造自己的大楼房，为表示自己的伟大，他们强迫别人为他们作事，同时却不以公平待那些为他们造楼房，不给那些为他们作工的邻舍工价。这里先知所用的词很具启发性。他不说「工人」，他说「邻舍」。神的这位先知，透过了人的表象，看到了王在美化他的房子。由这件事，他看到王的态度：用香柏木使房子看起来有光采，用朱红 使房子看起来更吸引人。这位从亚拿突来的祭司兼先知，注意观看整个过程。他看那位锯香柏木的工人，那位凿刻木料的人，那位安置木料的人，那个油漆的人。他所看到的不是作工的人，而是邻舍的守望相助。那些执政掌权的人，所关心的不是作工的人，而是工作。他们关心工作的原因，是因为完成的工可以让他炫耀。他们全神所贯注的是，他们对他的服务，结果就是他们以不公平、不公义对待来帮助他的邻舍，忘掉他们的祖约西亚所行的公平和公义。当初约西亚这么行，所以那时他就得了福乐。他们也忘记约西亚为困苦和穷乏人伸冤，那时他就得了福乐，因为他这样作，乃是与神同工。这就是耶利米先知所看到，这些王的第一个罪。他们拥有权威，却只为自己的益处着想，只求享福，只求自己的安全，只求自已的舒适。他们使用邻舍为他们服事，却疏忽了以公平、公义、怜悯和真实待他们。

再稍往前看，耶利米又触及一个更深的层次。

「你兴盛的时候，我对你说话，你却说，我不听。你自幼年以来，总是这样，不听从我的话。」

无疑的，他这一句话是对某一个王讲的。但是他是以这个王为代表，指的是其他的王，以及其他在上执政掌权的人。先知对他所说的乃是：这就是你不断的失败，这就是你最重大的罪。从你幼年一直到如今，神在你兴盛的时候，对你说话，你却不听。接着，他就扬声呼喊：

「地阿！地何！地阿！当听耶和华的话。」

如果把耶利米呼喊的这句话，和他在这里所斥责的事合并来看，我们就可发现，为甚么他看执政掌权的人，在这件事上，所犯的是最重大的罪：在他们兴盛的时候，不肯听从耶和华的话。

这就是王和在上执政掌权的人，第二方面的罪。他们事情亨通的时候，就忘掉属灵的事。在这方面，旧约时代颁布律法的先知，早就豫料到了。所以，在他给以色列人最后的信息中，就讲了这么一段话：

「恐怕你吃得饱足，建造美好的房屋居住。你的牛羊加多，你的金银增添，并你所有的全都加增。你就心高气傲……恐怕你心里说，这货财是我力量、我能力所得来的。你要记念耶和华你的神，因为得货财的力量是 给你的。」

这段具有启示性的话，是在他们这个国家开创之初所讲的。如今，这些话已在当时那些执政掌权的人，享受兴盛的生活时应验了。他们拒绝听神的话，反而说，我们这些财产，是我双手劳苦得来的，是我计划妥善，是我技艺出众，是我自己勤劳不懈的结果。他们忘掉了，人的一切──包括理解力、聪明智慧、四肢五体、精细的手指──都是神所赐的恩。这些执政掌权的人，在先知的眼中，忘记了属灵的事，而专专倚靠物质上的兴盛。

我读报纸，常常会觉得战战竞竞，特别是经济版，报导好景气时。因为物质越繁荣，越会给国家带来危机。我们在凡事亨通、事事兴盛之时，往往都会忘记，我们之所以有能力获得这些财富，乃是神所赐的。在我们最兴盛的时刻，往往也是我们最不肯听神的话语的时候。先知在这里所启示的，就像一面镜子，我们看那遥远的犹大，看那些王在物质兴盛时的情况。诚然，在物质上，这些王都有相当的成就。就在这样的情况下，我们听到先知的声音在指责他们：你兴盛的时候，我对你说话，你却说，我不听。在上掌权的人，竟然忘记了属灵的事，对全国会产生何等的影响。从那在高处的圣所，观看犹大，或我们今天所处的这个地方；观看几十世纪前，或现今的情况，必定可以看到处处都有那古蛇的痕迹。我所说的古蛇的痕迹，指的是创世记中的那个古老的故事。在那里，对蛇所宣告的可怕判词，正表达了一切不敬虔的生命的活动：「你必用肚子行走，终身吃土。」世上任何伟大的国家，在处事的方法，在实质的作为上，如果忘记了神，就必有这样的结果。

再看一看这里豫言的话。从全国来看，从这些执政掌权者所犯的罪来看（这些官长的罪，是以自我利益为出发点，忘记了神的话），我发现了一个问题。这问题是，百姓被忽略了，被分散了。首先是轻视他们，压抑他们的地位。他们有一个可怕的观念，以为百姓大众，从某种意义上看，是比较低下的。而他们自己，我很不愿意但又不得不说，认为自己是高人一等的。在上执政掌权的，如果以这样的态度看百姓，他们就是犯罪得罪了神。他们的权威会崩溃，国家的命脉会断绝。这位先知对这些官长说：你们没有关顾百姓，忽略了他们，你们叫他们作工，却不给他们工价，你们没有按公牛、公义待他们。他们的基本需求，没有得到满足。也许在其他细微的枝节上，他们为百姓作了不少事，但是在主要的需求上，百姓却没有得到供应。他们与生俱有的权利被忽视了。官长一直犯的错误，没有得到纠正。耶利米的话后来也是耶稣所讲的话。这是真诚、切身、实际的话。如果我们太过于把它灵意化，反而会看不到这话中所带的真理。耶利米说：你们赶散我草场的羊。耶稣说：百姓失散了。耶利米说这话时，指的是因为这些王和其他列国领袖的计谋，百姓将被掳离开犹大。从耶利米的立场而言，他就亲身经历了这样的事。他的门徒以西结已经被掳去了，国中一些最优秀的人，也被掳去了。他们被分散，国势式微了。也们被忽略了。那些人只想靠自己的聪明巧计，却不倚靠活神。我看到我们国家的人移民到国外，心里就难过。也许，这些人移居海外，确实有其必要。但是，这纯粹是由不当的环境所促成的。当我们国中那些最优秀的青年人，移居国外，我们的国势就会被削弱，我们就成为分散的民。这不止是希伯来人古代的思想，这也是神的看法。任何国家政策，若会使国民分散，那个国家的国势就会衰微。不管任何制度，在上执政掌权的人，如果以自己的利益为前提，不肯听古时先知所发出的这些声音，不肯听神不断的呼声，必定会给这个国家带来无穷的伤害。

「我必与先知反对！」

这位先知在宣告「牧人有祸了」之后，接着又奉耶和华神的名说：「我必与先知反对！」在圣经里面，先知在他们国家生活中，占有一个相当有趣的地位。我要提醒读者，先知乃是属神的人，他们传神的话语。基本上，先知不一定要豫告未来的事。不论甚么时候，他们论到未来的事时，总是以道德以及目前的情况为前提。在以色列人的历史中，按神的计划先知取代了王。神已终止对王说话，转而通过先知，把 的话传出来。因此，先知学校就兴起了。我每一次读旧约，都会感觉到，这实在是一个大悲剧，因为这样一来，先知的职分就成了一个行业。而一旦先知的职分成为一个专业，他就失去了能力。这也就是为甚么阿摩司不肯被称为先知。事实上，他是在说，我和先知学校没有关系，我与那些以先知工作为职业的人也没有关系。耶利米必须经常和耶路撒冷那一群先知争战。他所遇到的困难，主要是由他们而来的。论到他们，耶利米说：「连先知，带祭司，都是亵渎的。」这里的「亵渎」一词，并不像今天我们所叫的那个意思，也不是新约中的那个意思。这里的「亵渎」指的是污染。耶利米所宣告的是，祭司也被污染了。换另外一种说法：教导真理的教师无真理，教导贞洁的教师不贞洁，教导公义的教师不公义，教导道德的教师不道德。在犹大面临亡国的最后那段可怕的日子，先知们普遍有一个现象，就是失去了原来崇高的品格。原来，他们医治国家疾病的能力，乃是由这个祟高的品格而发出的。如今，这些先知自己都已经被污染了。

第二方面，他指责他们虚空：「万军之耶和华如此说，这些先知向你们说豫言，你们不要听他们的话，他们以虚空教训你们。」或则用一句更浅白的话：「他们在骗你们。」接着先知又说：他们「所说的异象，是出于自己的心，不是出于耶和华的口。」「说假豫言的先知，就是豫言本心诡诈的先知，他们这样存心要到几时呢？」换句话说，就如我前面讲过，先知已经是专业化的职业了。耶利米那时代的先知，成了政治上御用的工具。他们的信息是从他们自己心中发出的，是他们自己思想的成果。结果，他们就把道德的标准降低了。他特别指出，「他们常对藐视我的人说，耶和华说，你们必享平安，又对一切按自己顽梗之心而行的人说，必没有灾祸临到你们。」如此，他们降低了道德的标准，因为他们的信息是由他们自己的心发出的，是他们亲察时局所得的结果。

神的先知不是从观察他当时的局势，以取得他所要传的信息。当然，神的先知不应该忽略他身处的时代。但是，作为一个先知，他不应该靠自己心中的想象，来发明他的信息。观察了他所身处的时代以后，先知的工作乃是要对他自己的世代，宣告神的话语，纠正他们的缺失。我们这些服事神的人，有时会听到别人给我们建议说，如果要成功，最好的方法是把握住时代的潮流。这说法完全错误。我们的职责是纠正时代的错误，而不是随波逐流。我们要认识时代，纠正时代。那个时期，问题就出在这里。先知成为一行职业，他们看着看政治发展的方向，用他们的想象决定他们的信息。而全能的神就兴起耶利米，要折断这些职业先知的颈项。

最后的一个指责是最严重的。他们在另一面，也是亵渎的。他们自称是奉神的权威说话。他们说，这是神说的。他们说，这是神的话语。神禁止人用这样的词，因为这样的话已经被滥用了。假先知使用这样的词句、「耶和华的默示」，所以神说，这个词句要被丢弃不用。这就是这些先知们最后的一项罪。他们眨抑了属灵的词句，滥用了正统的用词，自称是奉耶和华的命说话。可是，实际上他们并没有从耶和华那里来的信息。

如果这个豫言教导我们甚么的话，那么，它是教导我们宁可没有王，也不要有不遵神而行的王；宁可没有在上执政掌权的，也不要有那种把权威建在尘土上的官员；宁可让世界在没有王的情况下，自求生路。

再从另一面看，我们宁可没有先知，也不要有奉命说豫言的人。宁可没有神的话，也不愿有职业性的宣告神的话语，却没有异象、没有热忱、也没有权威。

为甚么？想一想，王在假先知的影响之下，结果将如何？人的作为如果没有神话语的感动，那将是最可怕的失败。先知若受不正当的王之辖制，结果将如何？动机──先知的豫言就是因这动机而发的，若受到妥协、邪恶的污染，又将如何？这样的先知就是最低级的政客，他们只用自己的力量去左右事物，而不管那些他们应该管的更崇高的事。不论在何处，一个国家若有了这一类在上执政掌权的人，这个国家的命脉必被断绝，纯正的原则会被遗忘、被扭曲、被滥用。民无异象，就必灭亡。

本章我们所思想的，有关国家的命脉，其中心钥字，乃是耶利米呼喊的这一句话，虽然这句话好象是后来加进去的注脚，但却是非常可怕的：

「地阿！地阿！地阿！当听耶和华的话。」

而本章我们所思想的内容，与神的教会之关系，其中心钥句也可以在下一章经文中看到：「你们要对先知如此说，耶和华回答你甚么，耶和华说了甚么呢？」这乃是那些在上执政掌权的人，要问先知的话。神的教会有个责任，就是要回答这样的问题。当人在地上寻找神的话语时，神的先知，神的见证人的责任，就是要回答这样的问题，把耶和华的话语宣扬出去。――《摩根解经丛书》


讲道材料

耶利米书第廿二章

伪官长（耶21:1 -23:40）

读经：王下24:18-20;代下36:11-13;耶21:1 -23:40

「那些残害赶散我草场之羊的牧人，有祸了！」「耶和华说，那些先知……我必与他们反对」（耶23:1 ,30）

看过了窑匠在工作，以及从其中学到了有关神主权的事实以后，神又吩咐耶利米到欣嫩子谷去，把窑匠所作的一个瓦瓶打碎，以表达神用 主权审判的作为。

背景

从陀斐特（欣嫩子谷附近）回来以后，耶利米就站在耶和华殿中的院子里，重复宣告即将临到的审判。这个举动立刻给他带来了逼迫。巴施户珥打他，把他枷起来。不过，第二天耶利米又被开释了。但他立刻重复已说过的，有关审判的豫言。这一次他特别指名巴施户珥，宣告说，耶和华的审判在他身上特别严厉。

就在这种被逼迫、受患难的环境之下，耶利米来到耶和华的面前，向 倾心吐意。他知道，自己是受神的催迫，去讲这些审判的信息。如今，他回到神面前，对 埋怨，因为他照神的吩咐去作，反而成为人人戏弄、笑话的对象。他宣讲耶和华的话，反而为自己招来凌辱和讥刺。他在心中对自己说，他必定不再题耶和华的名，也不再奉 的名讲论。可是，耶和华的话在他里面，成为烧着的火，他就隐忍不住，不能自禁，出去宣讲了。

这位先知在那时刻，心境如何起伏不停，可以从他的行动看出来。他对耶和华埋怨完了以后，立刻就讲述了一段满有信心的话。这段话和他在埋怨时所讲的话，差不多同样的强烈。他宣告说，耶和华与他同在，他的敌人必不能胜过他。他邀请大家向耶和华唱歌，为 所施行的拯救赞美 。

可是紧接着这一段满有信心的话以后，他立刻又讲了一段害怕的话。他甚至咒诅自己的生日，为自己之继续生存而发出哀歌。

这一切让我们看到，这位先知为了传讲那些信息，他受了多少的苦。耶利米是耶和华的先知，在那个最败坏的时代，在这一个民族古代历史中最没有盼望的阶段中，作神的先知。现在我们所要研读的，是耶路撒冷陷落以前，最后一系列的豫言。这些豫言大部分都是对西底家讲的信息，他是犹大最后一个、也是最软弱的王。这些信息有些是直接对王讲的，有些是耶利米以前对其他的王讲的，不过这信息对此时此刻特别有意义，所以必须重述一遍。

就在西底家刚登基的时候，有一支迦勒底的军队逼近耶路撒冷，王立刻差人去见耶利米，问他这事会有甚么样的结果。要记得，那个时候耶路撒冷充满了先知。这些先知劝西底家王去作他们认为好的事，就是把全国动员起来，将犹大从外来的侵略者手下救出来。然而，耶利米的回答却是，巴比伦王要得胜，犹大所当选择的，乃是弯下颈项，背起他们的轭。耶利米讲的话，乃是要经过一段时间之后才会发生的。我们当知道，在他讲这话七年多以后，耶路撒冷才陷落。但是，耶利米早就知道这事实，他现在所讲的就是这事实。可是，传这样的信息，必然立刻和当时在上掌权的，以及其他先知发生直接的冲突。这也是他为甚么必须受那么多苦，为甚么他最后会被囚的原因。

我们现在要看看他在这个时候所讲的这个信息。他对西底家派来的使者，回答的话是立刻的、直截的，毫不犹豫，也不模棱两可。他首先豫告了那即将临到的灾难之细节。他对他们宣告，他们只有一个选择：死或被掳。他最后一段话是对王家讲的。他呼求王家要归回，以公平施行统治。当时的情势真是一无盼望。你看，他对王家提出呼求，可是结束时的一句话，还是清清楚楚的宣告，毁灭的事仍然要临到，那是耶和华的旨意，也是 的作为。

可是，耶利米的这些信息，单单传给那些来见他的代表还不够。耶和华又吩咐他亲身到王宫去。他在王宫中所讲的信息，包括了本章引用的这些经文，一直到第27章为止。到达王宫时，也首先重述他的呼求，要他们悔改，不过这次讲得比较长。同时，他又对他们提出警告。他要国王记住，悔改乃是复兴所必须的途径；而不肯顺服，只会给他们带来灭亡。然后，他分三段，用简短的几句话，回顾西底家前三任的事迹。首先论到约哈斯，他宣告说，人不必为已经死去的约西亚悲哀；反而应该为约哈斯（也就是沙龙）悲哀，因为他被掳到异地去，要死在那里。论到约雅敬的统治，他描述他的罪是不以公义统治，他执政期间的特色是不公平和欺压。就因为这样的罪，他受审判，并被逐出耶路撒冷。不过，他的影响仍然存在。最后，这位先知描述了他儿子约雅斤（哥尼亚）必然灭亡，以及他灭亡的理由。简单的回顾了以前三个王执政的情形以后，接着的信息，重点乃在于说明造成他们全国失败与大灾难的原因。

本章我所选的这两节经文，可以让我们看到他的教训之中心。那时这个国家是在邪恶的官长治理之下，一般的政府官员或宗教领袖都一样。牧人，就是官长；先知，就是属灵的领袖，都在使用虚伪的权威，败坏了国家的命脉和品格。 利米借着这些信息，斥责了王和先知的罪，如此，他指出了全国毁灭的原因。

对当时的光景有了这样简短的了解以后，我们可以从这些豫言的经文里，找出它的主题来。他所讲的主题，乃是那些造成政治上和宗教上腐败的原因；国家的命脉与权威的关系，那些和国家命脉有关的权威，应该是真实的，并且也应该是属灵的。如果政治上和宗教上的权威沆瀣一气，两方面必定会互相妥协，结果必会污染了国家命脉的泉源，破坏了从那源头流出的水流。

再稍微回顾这几章的经文，然后我们要思想这里所启示的那些王的罪，祭司的罪，以及两者之间的关系，和所造成的后果。

「羊的牧人有祸了！」

首先思想这里所启示的王的罪。这里所用的「牧人」一词是很有意思的。「羊的牧人有祸了！」耶利米这句话是跟在数算过以前几个王执政的情形以后说的。他已经指出了约西亚的继承人约哈斯的重大罪过，也指出了约雅敬和约雅斤执政时的罪。论述过了这些以后，他就高声宣告：「羊的牧人有祸了！」在圣经里面，「牧人」一词大多指的是执政掌权有关的人。所以，这里所指的不只是坐在宝座上的王，同时也指那些和王一起，负责管理百姓的犹大的官长。

在圣经中，以「牧人」来形容王，第一次是出现在雅各临终祝幅中所讲的豫言。我必须先承认，他说的这句话很难解明。他论到约瑟，所说的豫言中，有这么一句话：「这是因以色列的牧者，以色列的盘石。」从此之后，圣经中经常使用这个比方。如果我们按照历史的先后，或是根据先知传讲信息的内容来看、我们就可以发现，他们经常用「牧者」来象征执政掌权者的权威。诗篇23篇就是一个最好的例子。我们对这篇诗都很熟悉，对这首诗的调子、音乐，我们都很喜欢。这首诗论到耶和华的照顾，论到 带领到溪水旁，论到神的殿，这是一首可以带给人无限安息、不尽的祥和的诗篇。这篇诗也是论到主权，解释「耶和华是王」的意思。当我们唱诗人所写的：「耶和华是我的牧者，我必不致缺乏」时，请记住，那位诗人是因着耶和华以王的身分所有的一切作为而感到欣喜。

加果我们再看先知的着作，同样的真理就更加明显了。我们经常可以看到，那些大先知们引用这一个比方，来斥责那些执政掌权者的错误。在这方面讲得最清楚、最突出的，要算被掳到巴比伦去的那位以西结。后来的另一个先知撒迦利亚，也使用了同样的比方。

到了新约，我们发现我们的主经常使用「牧者」这个比方，来斥责那些执政掌权的。因看这些执政掌权者的失职，羊就失散流离，好象没有牧人一样。其实这样的比方也不单单在圣经里面有，其他民族的文学着作中，也常有这样的比方。荷马就宣告说，所有的君王都是百姓的牧者。

所以，这里斥责牧人，就是斥责王和那些在上执政掌权的人。这位先知心中所想到的对象，就是犹大最后、也是最坏的那几个王：约哈斯、约雅敬、约雅斤、和西底家。虽然他没有个别的题名，但是他对他们整体的斥责，乃是他们没有善尽牧者所当尽的责任，没有履行牧者在他们国家事务中所必须有的那些功能。

我们心中有了这一个概略性的认识以后，现在我们就要来看看这位先知所传的信息。我们可以发现，他从三方面来指责他们的罪。首先，他斥责他们所施行的一切，都是以自已的利益为出发点。其次，他用一个很重要的词，斥责他们在福乐的日子，拒绝听耶和华的话。最后，他斥责他们，因为他们以自己的利益为出发点，以及拒绝听从耶和华的话，结果他们忽略了百姓，原来这些百姓们应该团结在一个全国的生命中，可是却被分散了。

他斥责他们以自己的利益为出发点：「那行不义盖房，行不公造楼，白白使用人的手工不给工价的，有祸了。他说，我要为自己盖广大的房，宽敞的楼，为自己开窗户。这楼房的护墙板是香柏木的，楼房是丹色油漆的」（耶22:13-14）。

这是一幅何等生动的画面，我们不必再多加描述。这里描述的是王以及那些执政掌权的人，为了建造自己的大楼房，为表示自己的伟大，他们强迫别人为他们作事，同时却不以公平待那些为他们造楼房，不给那些为他们作工的邻舍工价。这里先知所用的词很具启发性。他不说「工人」，他说「邻舍」。神的这位先知，透过了人的表象，看到了王在美化他的房子。由这件事，他看到王的态度：用香柏木使房子看起来有光采，用朱红 使房子看起来更吸引人。这位从亚拿突来的祭司兼先知，注意观看整个过程。他看那位锯香柏木的工人，那位凿刻木料的人，那位安置木料的人，那个油漆的人。他所看到的不是作工的人，而是邻舍的守望相助。那些执政掌权的人，所关心的不是作工的人，而是工作。他们关心工作的原因，是因为完成的工可以让他炫耀。他们全神所贯注的是，他们对他的服务，结果就是他们以不公平、不公义对待来帮助他的邻舍，忘掉他们的祖约西亚所行的公平和公义。当初约西亚这么行，所以那时他就得了福乐。他们也忘记约西亚为困苦和穷乏人伸冤，那时他就得了福乐，因为他这样作，乃是与神同工。这就是耶利米先知所看到，这些王的第一个罪。他们拥有权威，却只为自己的益处着想，只求享福，只求自己的安全，只求自已的舒适。他们使用邻舍为他们服事，却疏忽了以公平、公义、怜悯和真实待他们。

再稍往前看，耶利米又触及一个更深的层次。

「你兴盛的时候，我对你说话，你却说，我不听。你自幼年以来，总是这样，不听从我的话。」

无疑的，他这一句话是对某一个王讲的。但是他是以这个王为代表，指的是其他的王，以及其他在上执政掌权的人。先知对他所说的乃是：这就是你不断的失败，这就是你最重大的罪。从你幼年一直到如今，神在你兴盛的时候，对你说话，你却不听。接着，他就扬声呼喊：

「地阿！地何！地阿！当听耶和华的话。」

如果把耶利米呼喊的这句话，和他在这里所斥责的事合并来看，我们就可发现，为甚么他看执政掌权的人，在这件事上，所犯的是最重大的罪：在他们兴盛的时候，不肯听从耶和华的话。

这就是王和在上执政掌权的人，第二方面的罪。他们事情亨通的时候，就忘掉属灵的事。在这方面，旧约时代颁布律法的先知，早就豫料到了。所以，在他给以色列人最后的信息中，就讲了这么一段话：

「恐怕你吃得饱足，建造美好的房屋居住。你的牛羊加多，你的金银增添，并你所有的全都加增。你就心高气傲……恐怕你心里说，这货财是我力量、我能力所得来的。你要记念耶和华你的神，因为得货财的力量是 给你的。」

这段具有启示性的话，是在他们这个国家开创之初所讲的。如今，这些话已在当时那些执政掌权的人，享受兴盛的生活时应验了。他们拒绝听神的话，反而说，我们这些财产，是我双手劳苦得来的，是我计划妥善，是我技艺出众，是我自己勤劳不懈的结果。他们忘掉了，人的一切──包括理解力、聪明智慧、四肢五体、精细的手指──都是神所赐的恩。这些执政掌权的人，在先知的眼中，忘记了属灵的事，而专专倚靠物质上的兴盛。

我读报纸，常常会觉得战战竞竞，特别是经济版，报导好景气时。因为物质越繁荣，越会给国家带来危机。我们在凡事亨通、事事兴盛之时，往往都会忘记，我们之所以有能力获得这些财富，乃是神所赐的。在我们最兴盛的时刻，往往也是我们最不肯听神的话语的时候。先知在这里所启示的，就像一面镜子，我们看那遥远的犹大，看那些王在物质兴盛时的情况。诚然，在物质上，这些王都有相当的成就。就在这样的情况下，我们听到先知的声音在指责他们：你兴盛的时候，我对你说话，你却说，我不听。在上掌权的人，竟然忘记了属灵的事，对全国会产生何等的影响。从那在高处的圣所，观看犹大，或我们今天所处的这个地方；观看几十世纪前，或现今的情况，必定可以看到处处都有那古蛇的痕迹。我所说的古蛇的痕迹，指的是创世记中的那个古老的故事。在那里，对蛇所宣告的可怕判词，正表达了一切不敬虔的生命的活动：「你必用肚子行走，终身吃土。」世上任何伟大的国家，在处事的方法，在实质的作为上，如果忘记了神，就必有这样的结果。

再看一看这里豫言的话。从全国来看，从这些执政掌权者所犯的罪来看（这些官长的罪，是以自我利益为出发点，忘记了神的话），我发现了一个问题。这问题是，百姓被忽略了，被分散了。首先是轻视他们，压抑他们的地位。他们有一个可怕的观念，以为百姓大众，从某种意义上看，是比较低下的。而他们自己，我很不愿意但又不得不说，认为自己是高人一等的。在上执政掌权的，如果以这样的态度看百姓，他们就是犯罪得罪了神。他们的权威会崩溃，国家的命脉会断绝。这位先知对这些官长说：你们没有关顾百姓，忽略了他们，你们叫他们作工，却不给他们工价，你们没有按公牛、公义待他们。他们的基本需求，没有得到满足。也许在其他细微的枝节上，他们为百姓作了不少事，但是在主要的需求上，百姓却没有得到供应。他们与生俱有的权利被忽视了。官长一直犯的错误，没有得到纠正。耶利米的话后来也是耶稣所讲的话。这是真诚、切身、实际的话。如果我们太过于把它灵意化，反而会看不到这话中所带的真理。耶利米说：你们赶散我草场的羊。耶稣说：百姓失散了。耶利米说这话时，指的是因为这些王和其他列国领袖的计谋，百姓将被掳离开犹大。从耶利米的立场而言，他就亲身经历了这样的事。他的门徒以西结已经被掳去了，国中一些最优秀的人，也被掳去了。他们被分散，国势式微了。也们被忽略了。那些人只想靠自己的聪明巧计，却不倚靠活神。我看到我们国家的人移民到国外，心里就难过。也许，这些人移居海外，确实有其必要。但是，这纯粹是由不当的环境所促成的。当我们国中那些最优秀的青年人，移居国外，我们的国势就会被削弱，我们就成为分散的民。这不止是希伯来人古代的思想，这也是神的看法。任何国家政策，若会使国民分散，那个国家的国势就会衰微。不管任何制度，在上执政掌权的人，如果以自己的利益为前提，不肯听古时先知所发出的这些声音，不肯听神不断的呼声，必定会给这个国家带来无穷的伤害。

「我必与先知反对！」

这位先知在宣告「牧人有祸了」之后，接着又奉耶和华神的名说：「我必与先知反对！」在圣经里面，先知在他们国家生活中，占有一个相当有趣的地位。我要提醒读者，先知乃是属神的人，他们传神的话语。基本上，先知不一定要豫告未来的事。不论甚么时候，他们论到未来的事时，总是以道德以及目前的情况为前提。在以色列人的历史中，按神的计划先知取代了王。神已终止对王说话，转而通过先知，把 的话传出来。因此，先知学校就兴起了。我每一次读旧约，都会感觉到，这实在是一个大悲剧，因为这样一来，先知的职分就成了一个行业。而一旦先知的职分成为一个专业，他就失去了能力。这也就是为甚么阿摩司不肯被称为先知。事实上，他是在说，我和先知学校没有关系，我与那些以先知工作为职业的人也没有关系。耶利米必须经常和耶路撒冷那一群先知争战。他所遇到的困难，主要是由他们而来的。论到他们，耶利米说：「连先知，带祭司，都是亵渎的。」这里的「亵渎」一词，并不像今天我们所叫的那个意思，也不是新约中的那个意思。这里的「亵渎」指的是污染。耶利米所宣告的是，祭司也被污染了。换另外一种说法：教导真理的教师无真理，教导贞洁的教师不贞洁，教导公义的教师不公义，教导道德的教师不道德。在犹大面临亡国的最后那段可怕的日子，先知们普遍有一个现象，就是失去了原来崇高的品格。原来，他们医治国家疾病的能力，乃是由这个祟高的品格而发出的。如今，这些先知自己都已经被污染了。

第二方面，他指责他们虚空：「万军之耶和华如此说，这些先知向你们说豫言，你们不要听他们的话，他们以虚空教训你们。」或则用一句更浅白的话：「他们在骗你们。」接着先知又说：他们「所说的异象，是出于自己的心，不是出于耶和华的口。」「说假豫言的先知，就是豫言本心诡诈的先知，他们这样存心要到几时呢？」换句话说，就如我前面讲过，先知已经是专业化的职业了。耶利米那时代的先知，成了政治上御用的工具。他们的信息是从他们自己心中发出的，是他们自己思想的成果。结果，他们就把道德的标准降低了。他特别指出，「他们常对藐视我的人说，耶和华说，你们必享平安，又对一切按自己顽梗之心而行的人说，必没有灾祸临到你们。」如此，他们降低了道德的标准，因为他们的信息是由他们自己的心发出的，是他们亲察时局所得的结果。

神的先知不是从观察他当时的局势，以取得他所要传的信息。当然，神的先知不应该忽略他身处的时代。但是，作为一个先知，他不应该靠自己心中的想象，来发明他的信息。观察了他所身处的时代以后，先知的工作乃是要对他自己的世代，宣告神的话语，纠正他们的缺失。我们这些服事神的人，有时会听到别人给我们建议说，如果要成功，最好的方法是把握住时代的潮流。这说法完全错误。我们的职责是纠正时代的错误，而不是随波逐流。我们要认识时代，纠正时代。那个时期，问题就出在这里。先知成为一行职业，他们看着看政治发展的方向，用他们的想象决定他们的信息。而全能的神就兴起耶利米，要折断这些职业先知的颈项。

最后的一个指责是最严重的。他们在另一面，也是亵渎的。他们自称是奉神的权威说话。他们说，这是神说的。他们说，这是神的话语。神禁止人用这样的词，因为这样的话已经被滥用了。假先知使用这样的词句、「耶和华的默示」，所以神说，这个词句要被丢弃不用。这就是这些先知们最后的一项罪。他们眨抑了属灵的词句，滥用了正统的用词，自称是奉耶和华的命说话。可是，实际上他们并没有从耶和华那里来的信息。

如果这个豫言教导我们甚么的话，那么，它是教导我们宁可没有王，也不要有不遵神而行的王；宁可没有在上执政掌权的，也不要有那种把权威建在尘土上的官员；宁可让世界在没有王的情况下，自求生路。

再从另一面看，我们宁可没有先知，也不要有奉命说豫言的人。宁可没有神的话，也不愿有职业性的宣告神的话语，却没有异象、没有热忱、也没有权威。

为甚么？想一想，王在假先知的影响之下，结果将如何？人的作为如果没有神话语的感动，那将是最可怕的失败。先知若受不正当的王之辖制，结果将如何？动机──先知的豫言就是因这动机而发的，若受到妥协、邪恶的污染，又将如何？这样的先知就是最低级的政客，他们只用自己的力量去左右事物，而不管那些他们应该管的更崇高的事。不论在何处，一个国家若有了这一类在上执政掌权的人，这个国家的命脉必被断绝，纯正的原则会被遗忘、被扭曲、被滥用。民无异象，就必灭亡。

本章我们所思想的，有关国家的命脉，其中心钥字，乃是耶利米呼喊的这一句话，虽然这句话好象是后来加进去的注脚，但却是非常可怕的：

「地阿！地阿！地阿！当听耶和华的话。」

而本章我们所思想的内容，与神的教会之关系，其中心钥句也可以在下一章经文中看到：「你们要对先知如此说，耶和华回答你甚么，耶和华说了甚么呢？」这乃是那些在上执政掌权的人，要问先知的话。神的教会有个责任，就是要回答这样的问题。当人在地上寻找神的话语时，神的先知，神的见证人的责任，就是要回答这样的问题，把耶和华的话语宣扬出去。――《摩根解经丛书》


讲道材料

耶利米书第廿三章

伪官长（耶21:1 -23:40）

读经：王下24:18-20;代下36:11-13;耶21:1 -23:40

「那些残害赶散我草场之羊的牧人，有祸了！」「耶和华说，那些先知……我必与他们反对」（耶23:1 ,30）

看过了窑匠在工作，以及从其中学到了有关神主权的事实以后，神又吩咐耶利米到欣嫩子谷去，把窑匠所作的一个瓦瓶打碎，以表达神用 主权审判的作为。

背景

从陀斐特（欣嫩子谷附近）回来以后，耶利米就站在耶和华殿中的院子里，重复宣告即将临到的审判。这个举动立刻给他带来了逼迫。巴施户珥打他，把他枷起来。不过，第二天耶利米又被开释了。但他立刻重复已说过的，有关审判的豫言。这一次他特别指名巴施户珥，宣告说，耶和华的审判在他身上特别严厉。

就在这种被逼迫、受患难的环境之下，耶利米来到耶和华的面前，向 倾心吐意。他知道，自己是受神的催迫，去讲这些审判的信息。如今，他回到神面前，对 埋怨，因为他照神的吩咐去作，反而成为人人戏弄、笑话的对象。他宣讲耶和华的话，反而为自己招来凌辱和讥刺。他在心中对自己说，他必定不再题耶和华的名，也不再奉 的名讲论。可是，耶和华的话在他里面，成为烧着的火，他就隐忍不住，不能自禁，出去宣讲了。

这位先知在那时刻，心境如何起伏不停，可以从他的行动看出来。他对耶和华埋怨完了以后，立刻就讲述了一段满有信心的话。这段话和他在埋怨时所讲的话，差不多同样的强烈。他宣告说，耶和华与他同在，他的敌人必不能胜过他。他邀请大家向耶和华唱歌，为 所施行的拯救赞美 。

可是紧接着这一段满有信心的话以后，他立刻又讲了一段害怕的话。他甚至咒诅自己的生日，为自己之继续生存而发出哀歌。

这一切让我们看到，这位先知为了传讲那些信息，他受了多少的苦。耶利米是耶和华的先知，在那个最败坏的时代，在这一个民族古代历史中最没有盼望的阶段中，作神的先知。现在我们所要研读的，是耶路撒冷陷落以前，最后一系列的豫言。这些豫言大部分都是对西底家讲的信息，他是犹大最后一个、也是最软弱的王。这些信息有些是直接对王讲的，有些是耶利米以前对其他的王讲的，不过这信息对此时此刻特别有意义，所以必须重述一遍。

就在西底家刚登基的时候，有一支迦勒底的军队逼近耶路撒冷，王立刻差人去见耶利米，问他这事会有甚么样的结果。要记得，那个时候耶路撒冷充满了先知。这些先知劝西底家王去作他们认为好的事，就是把全国动员起来，将犹大从外来的侵略者手下救出来。然而，耶利米的回答却是，巴比伦王要得胜，犹大所当选择的，乃是弯下颈项，背起他们的轭。耶利米讲的话，乃是要经过一段时间之后才会发生的。我们当知道，在他讲这话七年多以后，耶路撒冷才陷落。但是，耶利米早就知道这事实，他现在所讲的就是这事实。可是，传这样的信息，必然立刻和当时在上掌权的，以及其他先知发生直接的冲突。这也是他为甚么必须受那么多苦，为甚么他最后会被囚的原因。

我们现在要看看他在这个时候所讲的这个信息。他对西底家派来的使者，回答的话是立刻的、直截的，毫不犹豫，也不模棱两可。他首先豫告了那即将临到的灾难之细节。他对他们宣告，他们只有一个选择：死或被掳。他最后一段话是对王家讲的。他呼求王家要归回，以公平施行统治。当时的情势真是一无盼望。你看，他对王家提出呼求，可是结束时的一句话，还是清清楚楚的宣告，毁灭的事仍然要临到，那是耶和华的旨意，也是 的作为。

可是，耶利米的这些信息，单单传给那些来见他的代表还不够。耶和华又吩咐他亲身到王宫去。他在王宫中所讲的信息，包括了本章引用的这些经文，一直到第27章为止。到达王宫时，也首先重述他的呼求，要他们悔改，不过这次讲得比较长。同时，他又对他们提出警告。他要国王记住，悔改乃是复兴所必须的途径；而不肯顺服，只会给他们带来灭亡。然后，他分三段，用简短的几句话，回顾西底家前三任的事迹。首先论到约哈斯，他宣告说，人不必为已经死去的约西亚悲哀；反而应该为约哈斯（也就是沙龙）悲哀，因为他被掳到异地去，要死在那里。论到约雅敬的统治，他描述他的罪是不以公义统治，他执政期间的特色是不公平和欺压。就因为这样的罪，他受审判，并被逐出耶路撒冷。不过，他的影响仍然存在。最后，这位先知描述了他儿子约雅斤（哥尼亚）必然灭亡，以及他灭亡的理由。简单的回顾了以前三个王执政的情形以后，接着的信息，重点乃在于说明造成他们全国失败与大灾难的原因。

本章我所选的这两节经文，可以让我们看到他的教训之中心。那时这个国家是在邪恶的官长治理之下，一般的政府官员或宗教领袖都一样。牧人，就是官长；先知，就是属灵的领袖，都在使用虚伪的权威，败坏了国家的命脉和品格。 利米借着这些信息，斥责了王和先知的罪，如此，他指出了全国毁灭的原因。

对当时的光景有了这样简短的了解以后，我们可以从这些豫言的经文里，找出它的主题来。他所讲的主题，乃是那些造成政治上和宗教上腐败的原因；国家的命脉与权威的关系，那些和国家命脉有关的权威，应该是真实的，并且也应该是属灵的。如果政治上和宗教上的权威沆瀣一气，两方面必定会互相妥协，结果必会污染了国家命脉的泉源，破坏了从那源头流出的水流。

再稍微回顾这几章的经文，然后我们要思想这里所启示的那些王的罪，祭司的罪，以及两者之间的关系，和所造成的后果。

「羊的牧人有祸了！」

首先思想这里所启示的王的罪。这里所用的「牧人」一词是很有意思的。「羊的牧人有祸了！」耶利米这句话是跟在数算过以前几个王执政的情形以后说的。他已经指出了约西亚的继承人约哈斯的重大罪过，也指出了约雅敬和约雅斤执政时的罪。论述过了这些以后，他就高声宣告：「羊的牧人有祸了！」在圣经里面，「牧人」一词大多指的是执政掌权有关的人。所以，这里所指的不只是坐在宝座上的王，同时也指那些和王一起，负责管理百姓的犹大的官长。

在圣经中，以「牧人」来形容王，第一次是出现在雅各临终祝幅中所讲的豫言。我必须先承认，他说的这句话很难解明。他论到约瑟，所说的豫言中，有这么一句话：「这是因以色列的牧者，以色列的盘石。」从此之后，圣经中经常使用这个比方。如果我们按照历史的先后，或是根据先知传讲信息的内容来看、我们就可以发现，他们经常用「牧者」来象征执政掌权者的权威。诗篇23篇就是一个最好的例子。我们对这篇诗都很熟悉，对这首诗的调子、音乐，我们都很喜欢。这首诗论到耶和华的照顾，论到 带领到溪水旁，论到神的殿，这是一首可以带给人无限安息、不尽的祥和的诗篇。这篇诗也是论到主权，解释「耶和华是王」的意思。当我们唱诗人所写的：「耶和华是我的牧者，我必不致缺乏」时，请记住，那位诗人是因着耶和华以王的身分所有的一切作为而感到欣喜。

加果我们再看先知的着作，同样的真理就更加明显了。我们经常可以看到，那些大先知们引用这一个比方，来斥责那些执政掌权者的错误。在这方面讲得最清楚、最突出的，要算被掳到巴比伦去的那位以西结。后来的另一个先知撒迦利亚，也使用了同样的比方。

到了新约，我们发现我们的主经常使用「牧者」这个比方，来斥责那些执政掌权的。因看这些执政掌权者的失职，羊就失散流离，好象没有牧人一样。其实这样的比方也不单单在圣经里面有，其他民族的文学着作中，也常有这样的比方。荷马就宣告说，所有的君王都是百姓的牧者。

所以，这里斥责牧人，就是斥责王和那些在上执政掌权的人。这位先知心中所想到的对象，就是犹大最后、也是最坏的那几个王：约哈斯、约雅敬、约雅斤、和西底家。虽然他没有个别的题名，但是他对他们整体的斥责，乃是他们没有善尽牧者所当尽的责任，没有履行牧者在他们国家事务中所必须有的那些功能。

我们心中有了这一个概略性的认识以后，现在我们就要来看看这位先知所传的信息。我们可以发现，他从三方面来指责他们的罪。首先，他斥责他们所施行的一切，都是以自已的利益为出发点。其次，他用一个很重要的词，斥责他们在福乐的日子，拒绝听耶和华的话。最后，他斥责他们，因为他们以自己的利益为出发点，以及拒绝听从耶和华的话，结果他们忽略了百姓，原来这些百姓们应该团结在一个全国的生命中，可是却被分散了。

他斥责他们以自己的利益为出发点：「那行不义盖房，行不公造楼，白白使用人的手工不给工价的，有祸了。他说，我要为自己盖广大的房，宽敞的楼，为自己开窗户。这楼房的护墙板是香柏木的，楼房是丹色油漆的」（耶22:13-14）。

这是一幅何等生动的画面，我们不必再多加描述。这里描述的是王以及那些执政掌权的人，为了建造自己的大楼房，为表示自己的伟大，他们强迫别人为他们作事，同时却不以公平待那些为他们造楼房，不给那些为他们作工的邻舍工价。这里先知所用的词很具启发性。他不说「工人」，他说「邻舍」。神的这位先知，透过了人的表象，看到了王在美化他的房子。由这件事，他看到王的态度：用香柏木使房子看起来有光采，用朱红 使房子看起来更吸引人。这位从亚拿突来的祭司兼先知，注意观看整个过程。他看那位锯香柏木的工人，那位凿刻木料的人，那位安置木料的人，那个油漆的人。他所看到的不是作工的人，而是邻舍的守望相助。那些执政掌权的人，所关心的不是作工的人，而是工作。他们关心工作的原因，是因为完成的工可以让他炫耀。他们全神所贯注的是，他们对他的服务，结果就是他们以不公平、不公义对待来帮助他的邻舍，忘掉他们的祖约西亚所行的公平和公义。当初约西亚这么行，所以那时他就得了福乐。他们也忘记约西亚为困苦和穷乏人伸冤，那时他就得了福乐，因为他这样作，乃是与神同工。这就是耶利米先知所看到，这些王的第一个罪。他们拥有权威，却只为自己的益处着想，只求享福，只求自己的安全，只求自已的舒适。他们使用邻舍为他们服事，却疏忽了以公平、公义、怜悯和真实待他们。

再稍往前看，耶利米又触及一个更深的层次。

「你兴盛的时候，我对你说话，你却说，我不听。你自幼年以来，总是这样，不听从我的话。」

无疑的，他这一句话是对某一个王讲的。但是他是以这个王为代表，指的是其他的王，以及其他在上执政掌权的人。先知对他所说的乃是：这就是你不断的失败，这就是你最重大的罪。从你幼年一直到如今，神在你兴盛的时候，对你说话，你却不听。接着，他就扬声呼喊：

「地阿！地何！地阿！当听耶和华的话。」

如果把耶利米呼喊的这句话，和他在这里所斥责的事合并来看，我们就可发现，为甚么他看执政掌权的人，在这件事上，所犯的是最重大的罪：在他们兴盛的时候，不肯听从耶和华的话。

这就是王和在上执政掌权的人，第二方面的罪。他们事情亨通的时候，就忘掉属灵的事。在这方面，旧约时代颁布律法的先知，早就豫料到了。所以，在他给以色列人最后的信息中，就讲了这么一段话：

「恐怕你吃得饱足，建造美好的房屋居住。你的牛羊加多，你的金银增添，并你所有的全都加增。你就心高气傲……恐怕你心里说，这货财是我力量、我能力所得来的。你要记念耶和华你的神，因为得货财的力量是 给你的。」

这段具有启示性的话，是在他们这个国家开创之初所讲的。如今，这些话已在当时那些执政掌权的人，享受兴盛的生活时应验了。他们拒绝听神的话，反而说，我们这些财产，是我双手劳苦得来的，是我计划妥善，是我技艺出众，是我自己勤劳不懈的结果。他们忘掉了，人的一切──包括理解力、聪明智慧、四肢五体、精细的手指──都是神所赐的恩。这些执政掌权的人，在先知的眼中，忘记了属灵的事，而专专倚靠物质上的兴盛。

我读报纸，常常会觉得战战竞竞，特别是经济版，报导好景气时。因为物质越繁荣，越会给国家带来危机。我们在凡事亨通、事事兴盛之时，往往都会忘记，我们之所以有能力获得这些财富，乃是神所赐的。在我们最兴盛的时刻，往往也是我们最不肯听神的话语的时候。先知在这里所启示的，就像一面镜子，我们看那遥远的犹大，看那些王在物质兴盛时的情况。诚然，在物质上，这些王都有相当的成就。就在这样的情况下，我们听到先知的声音在指责他们：你兴盛的时候，我对你说话，你却说，我不听。在上掌权的人，竟然忘记了属灵的事，对全国会产生何等的影响。从那在高处的圣所，观看犹大，或我们今天所处的这个地方；观看几十世纪前，或现今的情况，必定可以看到处处都有那古蛇的痕迹。我所说的古蛇的痕迹，指的是创世记中的那个古老的故事。在那里，对蛇所宣告的可怕判词，正表达了一切不敬虔的生命的活动：「你必用肚子行走，终身吃土。」世上任何伟大的国家，在处事的方法，在实质的作为上，如果忘记了神，就必有这样的结果。

再看一看这里豫言的话。从全国来看，从这些执政掌权者所犯的罪来看（这些官长的罪，是以自我利益为出发点，忘记了神的话），我发现了一个问题。这问题是，百姓被忽略了，被分散了。首先是轻视他们，压抑他们的地位。他们有一个可怕的观念，以为百姓大众，从某种意义上看，是比较低下的。而他们自己，我很不愿意但又不得不说，认为自己是高人一等的。在上执政掌权的，如果以这样的态度看百姓，他们就是犯罪得罪了神。他们的权威会崩溃，国家的命脉会断绝。这位先知对这些官长说：你们没有关顾百姓，忽略了他们，你们叫他们作工，却不给他们工价，你们没有按公牛、公义待他们。他们的基本需求，没有得到满足。也许在其他细微的枝节上，他们为百姓作了不少事，但是在主要的需求上，百姓却没有得到供应。他们与生俱有的权利被忽视了。官长一直犯的错误，没有得到纠正。耶利米的话后来也是耶稣所讲的话。这是真诚、切身、实际的话。如果我们太过于把它灵意化，反而会看不到这话中所带的真理。耶利米说：你们赶散我草场的羊。耶稣说：百姓失散了。耶利米说这话时，指的是因为这些王和其他列国领袖的计谋，百姓将被掳离开犹大。从耶利米的立场而言，他就亲身经历了这样的事。他的门徒以西结已经被掳去了，国中一些最优秀的人，也被掳去了。他们被分散，国势式微了。也们被忽略了。那些人只想靠自己的聪明巧计，却不倚靠活神。我看到我们国家的人移民到国外，心里就难过。也许，这些人移居海外，确实有其必要。但是，这纯粹是由不当的环境所促成的。当我们国中那些最优秀的青年人，移居国外，我们的国势就会被削弱，我们就成为分散的民。这不止是希伯来人古代的思想，这也是神的看法。任何国家政策，若会使国民分散，那个国家的国势就会衰微。不管任何制度，在上执政掌权的人，如果以自己的利益为前提，不肯听古时先知所发出的这些声音，不肯听神不断的呼声，必定会给这个国家带来无穷的伤害。

「我必与先知反对！」

这位先知在宣告「牧人有祸了」之后，接着又奉耶和华神的名说：「我必与先知反对！」在圣经里面，先知在他们国家生活中，占有一个相当有趣的地位。我要提醒读者，先知乃是属神的人，他们传神的话语。基本上，先知不一定要豫告未来的事。不论甚么时候，他们论到未来的事时，总是以道德以及目前的情况为前提。在以色列人的历史中，按神的计划先知取代了王。神已终止对王说话，转而通过先知，把 的话传出来。因此，先知学校就兴起了。我每一次读旧约，都会感觉到，这实在是一个大悲剧，因为这样一来，先知的职分就成了一个行业。而一旦先知的职分成为一个专业，他就失去了能力。这也就是为甚么阿摩司不肯被称为先知。事实上，他是在说，我和先知学校没有关系，我与那些以先知工作为职业的人也没有关系。耶利米必须经常和耶路撒冷那一群先知争战。他所遇到的困难，主要是由他们而来的。论到他们，耶利米说：「连先知，带祭司，都是亵渎的。」这里的「亵渎」一词，并不像今天我们所叫的那个意思，也不是新约中的那个意思。这里的「亵渎」指的是污染。耶利米所宣告的是，祭司也被污染了。换另外一种说法：教导真理的教师无真理，教导贞洁的教师不贞洁，教导公义的教师不公义，教导道德的教师不道德。在犹大面临亡国的最后那段可怕的日子，先知们普遍有一个现象，就是失去了原来崇高的品格。原来，他们医治国家疾病的能力，乃是由这个祟高的品格而发出的。如今，这些先知自己都已经被污染了。

第二方面，他指责他们虚空：「万军之耶和华如此说，这些先知向你们说豫言，你们不要听他们的话，他们以虚空教训你们。」或则用一句更浅白的话：「他们在骗你们。」接着先知又说：他们「所说的异象，是出于自己的心，不是出于耶和华的口。」「说假豫言的先知，就是豫言本心诡诈的先知，他们这样存心要到几时呢？」换句话说，就如我前面讲过，先知已经是专业化的职业了。耶利米那时代的先知，成了政治上御用的工具。他们的信息是从他们自己心中发出的，是他们自己思想的成果。结果，他们就把道德的标准降低了。他特别指出，「他们常对藐视我的人说，耶和华说，你们必享平安，又对一切按自己顽梗之心而行的人说，必没有灾祸临到你们。」如此，他们降低了道德的标准，因为他们的信息是由他们自己的心发出的，是他们亲察时局所得的结果。

神的先知不是从观察他当时的局势，以取得他所要传的信息。当然，神的先知不应该忽略他身处的时代。但是，作为一个先知，他不应该靠自己心中的想象，来发明他的信息。观察了他所身处的时代以后，先知的工作乃是要对他自己的世代，宣告神的话语，纠正他们的缺失。我们这些服事神的人，有时会听到别人给我们建议说，如果要成功，最好的方法是把握住时代的潮流。这说法完全错误。我们的职责是纠正时代的错误，而不是随波逐流。我们要认识时代，纠正时代。那个时期，问题就出在这里。先知成为一行职业，他们看着看政治发展的方向，用他们的想象决定他们的信息。而全能的神就兴起耶利米，要折断这些职业先知的颈项。

最后的一个指责是最严重的。他们在另一面，也是亵渎的。他们自称是奉神的权威说话。他们说，这是神说的。他们说，这是神的话语。神禁止人用这样的词，因为这样的话已经被滥用了。假先知使用这样的词句、「耶和华的默示」，所以神说，这个词句要被丢弃不用。这就是这些先知们最后的一项罪。他们眨抑了属灵的词句，滥用了正统的用词，自称是奉耶和华的命说话。可是，实际上他们并没有从耶和华那里来的信息。

如果这个豫言教导我们甚么的话，那么，它是教导我们宁可没有王，也不要有不遵神而行的王；宁可没有在上执政掌权的，也不要有那种把权威建在尘土上的官员；宁可让世界在没有王的情况下，自求生路。

再从另一面看，我们宁可没有先知，也不要有奉命说豫言的人。宁可没有神的话，也不愿有职业性的宣告神的话语，却没有异象、没有热忱、也没有权威。

为甚么？想一想，王在假先知的影响之下，结果将如何？人的作为如果没有神话语的感动，那将是最可怕的失败。先知若受不正当的王之辖制，结果将如何？动机──先知的豫言就是因这动机而发的，若受到妥协、邪恶的污染，又将如何？这样的先知就是最低级的政客，他们只用自己的力量去左右事物，而不管那些他们应该管的更崇高的事。不论在何处，一个国家若有了这一类在上执政掌权的人，这个国家的命脉必被断绝，纯正的原则会被遗忘、被扭曲、被滥用。民无异象，就必灭亡。

本章我们所思想的，有关国家的命脉，其中心钥字，乃是耶利米呼喊的这一句话，虽然这句话好象是后来加进去的注脚，但却是非常可怕的：

「地阿！地阿！地阿！当听耶和华的话。」

而本章我们所思想的内容，与神的教会之关系，其中心钥句也可以在下一章经文中看到：「你们要对先知如此说，耶和华回答你甚么，耶和华说了甚么呢？」这乃是那些在上执政掌权的人，要问先知的话。神的教会有个责任，就是要回答这样的问题。当人在地上寻找神的话语时，神的先知，神的见证人的责任，就是要回答这样的问题，把耶和华的话语宣扬出去。――《摩根解经丛书》


讲道材料

耶利米书第廿四章

怜悯的呼召（耶24:1 -26:24）

读经：代下36:14-16;耶24:1 -26:24

「现在要改正你们的作为，听从耶和华你们神的话， 就必后悔，下将所说的灾祸降与你们」（耶26:13）

背景

这些话是耶利米在一个很奇怪的环境下说的。那时，他正接受有关他传讲异端的审判。前一章我们已经讲过，耶路撒冷当时正面临来自巴比伦的入侵之威胁。西底家差人去见耶利米。耶利米对他们宣告，巴比伦终必征服犹大，王所当行的上策，乃是投降。接着耶利米顺服神的吩咐，进西底家的王宫，把信息传给他。首先，他斥责牧人和先知的罪，因着他们的罪，国家才被导入衰落中。照我读这豫言，耶利米对西底家所讲的，乃是重复他以前讲过的豫言。第一个豫言，乃是耶哥尼雅被掳以后，临到他的异象；第二个乃是在约雅敬第四年的时候所传的信息。最后一个，是他在更早的时候传的，那是在约雅敬刚登基的时候传的。

第一个豫言

耶哥尼雅被掳之后，他所看到的异象，乃是两筐无花果，一筐是极好的无花果，另一筐是极坏的无花果。先知说，这一筐好的无花果，象征被掳到迦勒底地去的人。从这些人中，耶和华将来要复兴属于 自己的人。那一筐坏的无花果，是代表那些留在本地的人。这些人，按神的规定，必须被交付审判。早期的这个异象，其余的部分是用来对西底家说明，先知受命所要传给他的信息。

耶利米还继续对王说话，提醒他在约雅敬第四年，他所传的信息。那个信息宣告，神的审判必然临到犹大、巴比伦、列国，和全世界。

关于犹大，受审判的原因乃是她不断的犯罪。虽然耶和华一再对他们说话，呼叫他们回转、归向 ，他们却总是不听。这里所豫告的审判乃是，犹大将被巴比伦征服，她要被掳七十年。

第二个豫言

接着这豫言又豫告，经过七十年之后，巴比伦也要受审判，因为有多国的大君王要联合起来，敌挡她。其实这位先知还看得更远，他看到，最后列国都要受神的审判，没有一个可以逃脱。他说，「必有灾祸从连国分到那国，并有大暴风从地极刮起。」最严厉的灾祸，是要临到牧人，就是君王和在上的官长。如此，他再一次提醒西底家，他在约雅敬王第四年所传的信息，并且警告他，现在威胁着他和耶路撒冷的，无可避免必定要临到。

第三个豫言

耶利米再一次重复他早期，就是在约雅敬登基那一年所传的信息。那时，他奉耶和华的吩咐，站在耶和华殿的院内，传讲信息，给那些人一个机会，可以回转归向神。这个信息警告他们，不可拒绝不听，并且宣告，如果他们坚持不听从，他们必受灾祸。

耶利米传完了这信息，立刻招致祭司、先知和众民的敌对。他们抓住他，组成「宗教法庭」（抱歉，没有更好的词汇），宣判他的死刑。不过，犹大的首领介入了这事，使耶利米得以接受普通民事法庭的判决。祭司和先知指控他，说他说豫言攻击神的城。犹大首领的介入，以及耶利米先知的申辩，暂时赢得了众民的支持。所以，他们和首领，一起向祭司和先知宣告说，不当判决耶利米死罪。有些长老宣告说，杀害耶和华的先知，就是作了大恶。他们又举出弥迦和乌利亚作为实例。于是耶利米就受到了亚希甘的保护。

就这样，他早在约西亚执政时所传的信息之基本内容（见7:1 -7），以及在约雅敬作王的时候重复的信息，现在又第三次对西底家重述了一遍。我们要努力明白当时众民的情绪，然后思想这位先知所宣告的信息。

约雅敬的统治和西底家的统治之间的差别，我们不必再多说。那一段期间，大致上的情形并没有多大的分别。从约西亚死，一直到耶路撒冷陷落，其间的局势并没有多大的改变。当时的局势如何？第一，这个国家体会到他们的国境所面临的危机。埃及并不稳当可靠，可是当时有些执掌政权的，想要和她结盟，希望藉此可以舒解北方所面临的危机。其实埃及并不可靠，甚至那些想和埃及结盟的人，也不敢肯定，埃及对此事会有如何的反应。至于北方，蠢蠢欲动的巴比伦，正不断的威胁着犹大。就是在他们这个国家之内，他们的观点也不一致。有一派人，我们且称它为「哗众取宠派」，他们喧嚷要使自己的国家独立，不受巴比伦的辖制。他们主张向埃及求援，和他们结盟，或者这样，国家就可获得独立。另外一边就是耶利米，那位孤独的、英雄式的、来自亚拿突的先知和祭司。他一直宣告，迦勒底人不单单即将临到，他们且将攻陷这城。他更进一步说，这一切都是在神的管治之下。他也一直在宣告，王、首领、和众民所能采取的最好策略，乃是把自己的颈项放在巴比伦的轭下。另外一个人物就是西底家，他是由尼布甲尼撒提名，设立为王的。他是一个懦弱、优柔寡断的人，想要脱离他的主子，建立一个自由的国家。尥也想照先知的话去作。可是，事实上他成了首领的工具、祭司的玩物、耶利米经常奉耶和华的名去攻击的对象。当时的国家事务和属灵事务的败坏明显可见，也是很可怕的。上一章我们思想过，有关牧人和那些执政掌权者的罪，属灵领袖先知的罪，然后我们又看到他们全国性的光景；这一个被压制的民族，正在动荡不安之下，这个没有牧人的民族，就像羊群被分散一样。我们也思想过，这个被污染了的民族，有一个不正确的安全感，因为他们被假先知导入了歧途。我们也看到那不正当的宗教观念，不但影响了祭司和先知，实际上影响了全国。他们生存在圣殿的迷信以及为这空城而骄傲的情况之下。

所谓「圣殿的迷信」，乃是在他们当中的一个观念，认为圣殿是耶和华的家，所以不会被毁灭。「这座城的骄傲」，乃是他的确定信念，认为这城乃是大君王的城，说一句敌挡这城的话，不但不妥，实际上就是犯了宗教上的异端。第一个观念，圣殿是耶和华的家，所以不可能被毁灭。这样的观念，实际上就是造成宗教和道德分离的原因。而这种把宗教和道德分开的观念，乃是当时犹大人思想中的一个特点。另一个观念，这城是大君的城，因此，不可说任何敌挡这城的话。这个观念本身就表示，他们忘记了这座城真正的力量之所在。这些人把以赛亚的默示忘得一干二净了。以赛亚的默示可以用他在12章的一段话总结起来。那时他所看到的，是很遥远的那个得胜的日子，那时神的百姓将实现神一切的旨意。他在结束时，讲了这样的话：

「钖安的居民哪，当扬声欢呼，因为在你们中间的以色列圣者乃为至大。」

以赛亚这里指的是耶和华，虽然他并没有明白说出来。锡安的居民哪，当扬声欢呼。这座城之所以伟大，因为有圣者在你里面，在你里面，至大的乃是以色列的圣者。这个国家已经忘记了这一点，很可能在以赛亚宣告这信息时，他们根木就不相信。至少，我们可以说，长久以来他们并没有按照以赛亚的吩咐作。在他们看来，这座城之所以伟大，仍是传统而来，并不是因为它本身的品格或特色。

请各位再仔细读一遍这段经文。祭司和先知采取行动，逮捕耶利米，等于承认他们心里害怕，可能这位先知讲的是真实的。他们正式逮捕他，正式在众民面前审判他，又特别指出他所说的话，样样都指明一个不可抗辩的事实，在他们心底的深处，他们真正感觉到，这位先知长久以来所传有关这个国家的信息，可能是从神那里来的事实。而犹大首领所采取的行动，更是公开表明，他们确信，这位先知很可能就是神差来的使者。这一切都是极重要的。真理的力量是永远不能被抢夺的。在人颎的历史中，这一个存在人心底的真理，乃是一件最奇妙的事。人可以反抗真理，国家也一样。他们可以拒绝服从那真理，他们甚至可以争论，说服自己，他们不相信真理的信息。但是真理还是真理，在人心底深处还是知道，那就是真理。审判耶利米这件事，让我们看到一幅很奇妙的画面。祭司和先知非常愤怒，他们指控他传讲异端，竟然说圣殿有可能被毁灭，神的城会变成荒场。他们的愤怒是出于他们宗教上的热忱。他们的一切举动，背后的原因乃是，他们怀疑，他们害怕，这个人讲的话是真的。所以，他们的行动，实际上证实了人类心底深处那不可抗拒的真理的力量。

再看一眼这幅画面。我们可以注意到，先知和祭司一直都站在同一条线上，而首领则要开脱耶利米的罪。众民首先是站在祭司和先知的一边，但是接着又转而站在首领这一边。祭司、先知、和众民下手逮捕他，让他受审判。祭司和先知的立场没有改变过，而犹大的首领则愿意听，愿意思想，愿意作仲裁，最后，他们按照自己心中的判断，释放了他。于是，众民立刻改变了立场，站到首领这边来。

这不单单是一个历史事实，这是一个启示。这一幅画面启示了一些事：第一，败坏的属灵权威对一个国家命脉的影响，比败坏的官长之权威更坏。在新约圣经中，论到耶稣生平的那些记录，只有一些人的立场不改变，那就是法利赛人、祭司、和宗教上的领袖。请你不要夸口说，你是一个不改变立场的人。因为立场该改时却不改，只不过表明你的顽固，而且有可能给你带来无可挽回的灾祸。

这幅画面所启示的第二件事乃是，众人的声音并不一定就是神的声音。人是善变的，喜爱附随他们的感情，附随那叫嚷得最大的声音。这也是人投票的原则。求神帮助我，不要让我听从人的声音，除非这些人已经有了神的声音的指教，有了神的声音的感动。我们需要有另一个声音，另一个不同于众民的声音，不同于首领的声音，不同于祭司的声音，不同于先知的声音。假如没有这个不同的声音，混乱势必继续下去。

在这样的气氛之下，且让我们听听这节经文：「现在要改正你们的行动作为，听从耶和华你们神的话。」耶利米在那个政治混乱的时刻，可以说是一个真正的政治家，他讲论的不只是关于来世的福乐，而是现今的福祉。关于那错综复杂的国际局势，以及内部的政治混乱局面，他只有讲一句话：改正你的行动，改正你的作为。要改正你的行动，改正你的作为，你必须作一件事，就是听从耶和华你们神的话。

先知发出了这样的呼召以后，接着他作了一个「奇怪」的宣告。原谅我用「奇怪」一词，这个宣告对我们而言，常会觉得「奇怪」，其实它本身一点都不奇怪。他宣告说，如果人改正他们的行动作为，听从耶和华他们神的话，那么耶和华就必后悔，不将所说的灾祸降给他们。

对于这些生活在这样气氛之下的人，神的态度在早先的经文中就已经显明了。在那段经文中，神指示耶利米，他所要从事的圣工：

「你要对他们说，耶和如此说，你们若不听从我，不遵行我设立在你们面前的律法。不听我从早起来，差遣到你们那里去我仆人众先知的话，（你们还是没有听从）我就必使这殿如示罗，使这城为地上万国所咒诅的」（耶26:4-6）

这里所描绘的画面，看到神的态度是用 清早起来（这个比方实在用得很大胆）差派出 的使者，以求这个国家的福祉。

耶利米呼叫百姓，要回应神的这个态度，要用实际外在可见的改变来回应 。这里译为「改正」的希伯来文，是一个很强烈，且具有启发性的字眼。修正好你们的行动、作为，使它们健康、使它们好看。这就是改正的意义。改正你们的「行动」，就是指 娈生活申的习惯、方向，就是你们一向行走的道路。「作为」是指积极的动作，不单单是习惯上的态度、方向、路径，而是由这态度、方向、路径所产生出来的实际上之活动。

早先，耶利米曾经站在王宫的门前、指责他们的愚昧：不要一再呼喊说，耶和华的殿，要改正你们的行动作为，你们要借着施行公平和公义，拯救被抢夺的脱离欺压人的手;你们要改正你们的行动作为，不要再跟从假神，乃要跟从真神。

「听从耶和华你们神的话。」

最后，我们来到这一个对全国发出的呼召最中心的一件事：「听从耶和华你们神的话。」这句话难就难在于它太浅显易懂。还是让我们的想象力来助我们一臂之力吧！回到犹大去，回到当时那个世代的气氛中去，仔细听。这个人没有别的话说了。他从事这一份职事已经有长久的时间了。他说了一些令人震惊的话，他说这圣殿要被毁灭，他说这座城要成为荒场。现在，他要接受审判了，他再一次对他们提出呼吁，事实上，他是对他们宣告，他们这国家的麻烦，是出于他们只有专注于别的声音，而没有听从神的话。

多少时候，这世界需要神的话，可是却听不到。然而神的话不断在发出声音。「神既在古时借着众先知，多次多方的晓谕列祖，就在这末世，籍着 儿子晓谕我们。」惟有列国都听到 儿子的声音，并且顺服，不然他们的问题无法解决，他们也无法从混乱中重建秩序。

对于列国，他们所需要的是听到神儿子的声音，但是对于那些自称为基督教国家者，他们所需要的，乃是这声音所传出的呼召：改正你的行动，就是你生活中的习惯、路径、方向;改正你的作为，就是你与四周那些有需要的人所发出之呼声的态度。你要以实际行动，顺服耶和华，照 的话语去行出来。

假如我们照着去行，结果会如何？那时耶和华你们的神「就必后悔，不将所说的灾祸降与你们」。这不仅仅是象征性的说法。不要管他的解经者如何说。这句话不是象征性的话，这是叙述一个事实。耶和华就必后悔。这里「后悔」一词并非表示改变心意。我们不要误解了先知的意思，所以，要先明白这个词的意思。这个词的原意是「叹息」。耶和华「就必叹息」。不过，我们也必须考虑到这个词的用法。使用这个词的时候，所描述的对象必须先有悲伤的心。叹息是表达他的伤心。而使用这个词的时候，通常都是在叹息中为他所叹息的对象采取某种行动。所以，这个词所表达的，不单单是叹息，也不单单是伤心，并且也包括了由伤心而产生的安慰。

这里这个动词的形态是「反身」的，耶和华必「后悔 自己」。这里所表达的意思是，当一个民族听从了神的声音，改正了他们的行动和作为，回转归向神，那时神就会叹息一声，松了一口气， 不必再忧伤了，因为这个民族已回转归向 。也许有的人听得有点不自在，但是不要怕这样的解释，我们是从人的立场来了解这句话。耶和华「必后悔 自己」。不单单是改变了 的心意， 要改变 的动作，因为 的心意不会改变， 的心意永远都是怜悯、爱心、恩慈的。神内心最高的愿望不是击打，而是医治；不是伤害，而是赐福。人若背向 ，那么他们是自己编织鞭子，自找苦吃。但是，当他们回转归向 ， 就后悔 自已。这里启示了神内心的忧伤，神看到人或一个国家悔改时，就松出了一口气的叹息。这里也启示了由忧伤所产生的行动，就是医治、安慰那些回转的人的行动。在圣经中，不论新约或旧约，再没有任何一个字比这个字更伟大。改正你们的行动作为，听从耶和华你们神的话，神就必后悔 自己，不将所说的灾祸降与你们。 要从哀伤发出行动，要阻挡一切朝着你而来的邪恶势力。 要拯救你、医治你，把你带回到 面前。

在结束本章之前，让我们把这里所思想的一些内容综合起来。这个故事告诉我们，国家的灾难是神所定的，也永远都是这个国家犯罪所带来的后果。

但是，惩罚的作为，对神而言是一种「奇怪的作为」（strange act，中文圣经作「非常的工」），这个说法不是我自己发明的，我不敢。这是以赛亚说的。当时那些被浓酒醉得东倒西歪的人讥诮他说，他要将知识指教谁呢？他竟命上加命、令上加令、律上加律、例上加例，这里一点，那里一点。先知回答了他们。最后他告诉他们，神必定要叫审判临到他们，他称这审判为「神奇怪的作为」。因为这样的作为并不是出于神的本性。 心底深处对世人、对国家的旨意并不是这样。「 并不甘心使人受苦。」这是耶利米在哀歌里面说的。把这节经文译得更浅白一点，「 从心底不愿使人受苦。」 的心根本就不愿意这么作。所以，人一回转归向 ， 就叹口气，后悔。我们如何才能逃脱神所定的灾祸？就是直接回转归向 ，那时 就必后悔。除非人回转，神才能段悔。

所以，人所迫切需要的是甚么？耶和华的话。只要一个国家寻求神，愿意明白 的方法和旨意，使自己的处世原则以及自己的生活符合神的标准，那么这个国家就有希望得医治。假如这个国家拒绝那话语，不肯听从；或是听是听，却不顺从，那么这个国家最终的灾难必不可避免。――《摩根解经丛书》


讲道材料

耶利米书第廿五章

怜悯的呼召（耶24:1 -26:24）

读经：代下36:14-16;耶24:1 -26:24

「现在要改正你们的作为，听从耶和华你们神的话， 就必后悔，下将所说的灾祸降与你们」（耶26:13）

背景

这些话是耶利米在一个很奇怪的环境下说的。那时，他正接受有关他传讲异端的审判。前一章我们已经讲过，耶路撒冷当时正面临来自巴比伦的入侵之威胁。西底家差人去见耶利米。耶利米对他们宣告，巴比伦终必征服犹大，王所当行的上策，乃是投降。接着耶利米顺服神的吩咐，进西底家的王宫，把信息传给他。首先，他斥责牧人和先知的罪，因着他们的罪，国家才被导入衰落中。照我读这豫言，耶利米对西底家所讲的，乃是重复他以前讲过的豫言。第一个豫言，乃是耶哥尼雅被掳以后，临到他的异象；第二个乃是在约雅敬第四年的时候所传的信息。最后一个，是他在更早的时候传的，那是在约雅敬刚登基的时候传的。

第一个豫言

耶哥尼雅被掳之后，他所看到的异象，乃是两筐无花果，一筐是极好的无花果，另一筐是极坏的无花果。先知说，这一筐好的无花果，象征被掳到迦勒底地去的人。从这些人中，耶和华将来要复兴属于 自己的人。那一筐坏的无花果，是代表那些留在本地的人。这些人，按神的规定，必须被交付审判。早期的这个异象，其余的部分是用来对西底家说明，先知受命所要传给他的信息。

耶利米还继续对王说话，提醒他在约雅敬第四年，他所传的信息。那个信息宣告，神的审判必然临到犹大、巴比伦、列国，和全世界。

关于犹大，受审判的原因乃是她不断的犯罪。虽然耶和华一再对他们说话，呼叫他们回转、归向 ，他们却总是不听。这里所豫告的审判乃是，犹大将被巴比伦征服，她要被掳七十年。

第二个豫言

接着这豫言又豫告，经过七十年之后，巴比伦也要受审判，因为有多国的大君王要联合起来，敌挡她。其实这位先知还看得更远，他看到，最后列国都要受神的审判，没有一个可以逃脱。他说，「必有灾祸从连国分到那国，并有大暴风从地极刮起。」最严厉的灾祸，是要临到牧人，就是君王和在上的官长。如此，他再一次提醒西底家，他在约雅敬王第四年所传的信息，并且警告他，现在威胁着他和耶路撒冷的，无可避免必定要临到。

第三个豫言

耶利米再一次重复他早期，就是在约雅敬登基那一年所传的信息。那时，他奉耶和华的吩咐，站在耶和华殿的院内，传讲信息，给那些人一个机会，可以回转归向神。这个信息警告他们，不可拒绝不听，并且宣告，如果他们坚持不听从，他们必受灾祸。

耶利米传完了这信息，立刻招致祭司、先知和众民的敌对。他们抓住他，组成「宗教法庭」（抱歉，没有更好的词汇），宣判他的死刑。不过，犹大的首领介入了这事，使耶利米得以接受普通民事法庭的判决。祭司和先知指控他，说他说豫言攻击神的城。犹大首领的介入，以及耶利米先知的申辩，暂时赢得了众民的支持。所以，他们和首领，一起向祭司和先知宣告说，不当判决耶利米死罪。有些长老宣告说，杀害耶和华的先知，就是作了大恶。他们又举出弥迦和乌利亚作为实例。于是耶利米就受到了亚希甘的保护。

就这样，他早在约西亚执政时所传的信息之基本内容（见7:1 -7），以及在约雅敬作王的时候重复的信息，现在又第三次对西底家重述了一遍。我们要努力明白当时众民的情绪，然后思想这位先知所宣告的信息。

约雅敬的统治和西底家的统治之间的差别，我们不必再多说。那一段期间，大致上的情形并没有多大的分别。从约西亚死，一直到耶路撒冷陷落，其间的局势并没有多大的改变。当时的局势如何？第一，这个国家体会到他们的国境所面临的危机。埃及并不稳当可靠，可是当时有些执掌政权的，想要和她结盟，希望藉此可以舒解北方所面临的危机。其实埃及并不可靠，甚至那些想和埃及结盟的人，也不敢肯定，埃及对此事会有如何的反应。至于北方，蠢蠢欲动的巴比伦，正不断的威胁着犹大。就是在他们这个国家之内，他们的观点也不一致。有一派人，我们且称它为「哗众取宠派」，他们喧嚷要使自己的国家独立，不受巴比伦的辖制。他们主张向埃及求援，和他们结盟，或者这样，国家就可获得独立。另外一边就是耶利米，那位孤独的、英雄式的、来自亚拿突的先知和祭司。他一直宣告，迦勒底人不单单即将临到，他们且将攻陷这城。他更进一步说，这一切都是在神的管治之下。他也一直在宣告，王、首领、和众民所能采取的最好策略，乃是把自己的颈项放在巴比伦的轭下。另外一个人物就是西底家，他是由尼布甲尼撒提名，设立为王的。他是一个懦弱、优柔寡断的人，想要脱离他的主子，建立一个自由的国家。尥也想照先知的话去作。可是，事实上他成了首领的工具、祭司的玩物、耶利米经常奉耶和华的名去攻击的对象。当时的国家事务和属灵事务的败坏明显可见，也是很可怕的。上一章我们思想过，有关牧人和那些执政掌权者的罪，属灵领袖先知的罪，然后我们又看到他们全国性的光景；这一个被压制的民族，正在动荡不安之下，这个没有牧人的民族，就像羊群被分散一样。我们也思想过，这个被污染了的民族，有一个不正确的安全感，因为他们被假先知导入了歧途。我们也看到那不正当的宗教观念，不但影响了祭司和先知，实际上影响了全国。他们生存在圣殿的迷信以及为这空城而骄傲的情况之下。

所谓「圣殿的迷信」，乃是在他们当中的一个观念，认为圣殿是耶和华的家，所以不会被毁灭。「这座城的骄傲」，乃是他的确定信念，认为这城乃是大君王的城，说一句敌挡这城的话，不但不妥，实际上就是犯了宗教上的异端。第一个观念，圣殿是耶和华的家，所以不可能被毁灭。这样的观念，实际上就是造成宗教和道德分离的原因。而这种把宗教和道德分开的观念，乃是当时犹大人思想中的一个特点。另一个观念，这城是大君的城，因此，不可说任何敌挡这城的话。这个观念本身就表示，他们忘记了这座城真正的力量之所在。这些人把以赛亚的默示忘得一干二净了。以赛亚的默示可以用他在12章的一段话总结起来。那时他所看到的，是很遥远的那个得胜的日子，那时神的百姓将实现神一切的旨意。他在结束时，讲了这样的话：

「钖安的居民哪，当扬声欢呼，因为在你们中间的以色列圣者乃为至大。」

以赛亚这里指的是耶和华，虽然他并没有明白说出来。锡安的居民哪，当扬声欢呼。这座城之所以伟大，因为有圣者在你里面，在你里面，至大的乃是以色列的圣者。这个国家已经忘记了这一点，很可能在以赛亚宣告这信息时，他们根木就不相信。至少，我们可以说，长久以来他们并没有按照以赛亚的吩咐作。在他们看来，这座城之所以伟大，仍是传统而来，并不是因为它本身的品格或特色。

请各位再仔细读一遍这段经文。祭司和先知采取行动，逮捕耶利米，等于承认他们心里害怕，可能这位先知讲的是真实的。他们正式逮捕他，正式在众民面前审判他，又特别指出他所说的话，样样都指明一个不可抗辩的事实，在他们心底的深处，他们真正感觉到，这位先知长久以来所传有关这个国家的信息，可能是从神那里来的事实。而犹大首领所采取的行动，更是公开表明，他们确信，这位先知很可能就是神差来的使者。这一切都是极重要的。真理的力量是永远不能被抢夺的。在人颎的历史中，这一个存在人心底的真理，乃是一件最奇妙的事。人可以反抗真理，国家也一样。他们可以拒绝服从那真理，他们甚至可以争论，说服自己，他们不相信真理的信息。但是真理还是真理，在人心底深处还是知道，那就是真理。审判耶利米这件事，让我们看到一幅很奇妙的画面。祭司和先知非常愤怒，他们指控他传讲异端，竟然说圣殿有可能被毁灭，神的城会变成荒场。他们的愤怒是出于他们宗教上的热忱。他们的一切举动，背后的原因乃是，他们怀疑，他们害怕，这个人讲的话是真的。所以，他们的行动，实际上证实了人类心底深处那不可抗拒的真理的力量。

再看一眼这幅画面。我们可以注意到，先知和祭司一直都站在同一条线上，而首领则要开脱耶利米的罪。众民首先是站在祭司和先知的一边，但是接着又转而站在首领这一边。祭司、先知、和众民下手逮捕他，让他受审判。祭司和先知的立场没有改变过，而犹大的首领则愿意听，愿意思想，愿意作仲裁，最后，他们按照自己心中的判断，释放了他。于是，众民立刻改变了立场，站到首领这边来。

这不单单是一个历史事实，这是一个启示。这一幅画面启示了一些事：第一，败坏的属灵权威对一个国家命脉的影响，比败坏的官长之权威更坏。在新约圣经中，论到耶稣生平的那些记录，只有一些人的立场不改变，那就是法利赛人、祭司、和宗教上的领袖。请你不要夸口说，你是一个不改变立场的人。因为立场该改时却不改，只不过表明你的顽固，而且有可能给你带来无可挽回的灾祸。

这幅画面所启示的第二件事乃是，众人的声音并不一定就是神的声音。人是善变的，喜爱附随他们的感情，附随那叫嚷得最大的声音。这也是人投票的原则。求神帮助我，不要让我听从人的声音，除非这些人已经有了神的声音的指教，有了神的声音的感动。我们需要有另一个声音，另一个不同于众民的声音，不同于首领的声音，不同于祭司的声音，不同于先知的声音。假如没有这个不同的声音，混乱势必继续下去。

在这样的气氛之下，且让我们听听这节经文：「现在要改正你们的行动作为，听从耶和华你们神的话。」耶利米在那个政治混乱的时刻，可以说是一个真正的政治家，他讲论的不只是关于来世的福乐，而是现今的福祉。关于那错综复杂的国际局势，以及内部的政治混乱局面，他只有讲一句话：改正你的行动，改正你的作为。要改正你的行动，改正你的作为，你必须作一件事，就是听从耶和华你们神的话。

先知发出了这样的呼召以后，接着他作了一个「奇怪」的宣告。原谅我用「奇怪」一词，这个宣告对我们而言，常会觉得「奇怪」，其实它本身一点都不奇怪。他宣告说，如果人改正他们的行动作为，听从耶和华他们神的话，那么耶和华就必后悔，不将所说的灾祸降给他们。

对于这些生活在这样气氛之下的人，神的态度在早先的经文中就已经显明了。在那段经文中，神指示耶利米，他所要从事的圣工：

「你要对他们说，耶和如此说，你们若不听从我，不遵行我设立在你们面前的律法。不听我从早起来，差遣到你们那里去我仆人众先知的话，（你们还是没有听从）我就必使这殿如示罗，使这城为地上万国所咒诅的」（耶26:4-6）

这里所描绘的画面，看到神的态度是用 清早起来（这个比方实在用得很大胆）差派出 的使者，以求这个国家的福祉。

耶利米呼叫百姓，要回应神的这个态度，要用实际外在可见的改变来回应 。这里译为「改正」的希伯来文，是一个很强烈，且具有启发性的字眼。修正好你们的行动、作为，使它们健康、使它们好看。这就是改正的意义。改正你们的「行动」，就是指 娈生活申的习惯、方向，就是你们一向行走的道路。「作为」是指积极的动作，不单单是习惯上的态度、方向、路径，而是由这态度、方向、路径所产生出来的实际上之活动。

早先，耶利米曾经站在王宫的门前、指责他们的愚昧：不要一再呼喊说，耶和华的殿，要改正你们的行动作为，你们要借着施行公平和公义，拯救被抢夺的脱离欺压人的手;你们要改正你们的行动作为，不要再跟从假神，乃要跟从真神。

「听从耶和华你们神的话。」

最后，我们来到这一个对全国发出的呼召最中心的一件事：「听从耶和华你们神的话。」这句话难就难在于它太浅显易懂。还是让我们的想象力来助我们一臂之力吧！回到犹大去，回到当时那个世代的气氛中去，仔细听。这个人没有别的话说了。他从事这一份职事已经有长久的时间了。他说了一些令人震惊的话，他说这圣殿要被毁灭，他说这座城要成为荒场。现在，他要接受审判了，他再一次对他们提出呼吁，事实上，他是对他们宣告，他们这国家的麻烦，是出于他们只有专注于别的声音，而没有听从神的话。

多少时候，这世界需要神的话，可是却听不到。然而神的话不断在发出声音。「神既在古时借着众先知，多次多方的晓谕列祖，就在这末世，籍着 儿子晓谕我们。」惟有列国都听到 儿子的声音，并且顺服，不然他们的问题无法解决，他们也无法从混乱中重建秩序。

对于列国，他们所需要的是听到神儿子的声音，但是对于那些自称为基督教国家者，他们所需要的，乃是这声音所传出的呼召：改正你的行动，就是你生活中的习惯、路径、方向;改正你的作为，就是你与四周那些有需要的人所发出之呼声的态度。你要以实际行动，顺服耶和华，照 的话语去行出来。

假如我们照着去行，结果会如何？那时耶和华你们的神「就必后悔，不将所说的灾祸降与你们」。这不仅仅是象征性的说法。不要管他的解经者如何说。这句话不是象征性的话，这是叙述一个事实。耶和华就必后悔。这里「后悔」一词并非表示改变心意。我们不要误解了先知的意思，所以，要先明白这个词的意思。这个词的原意是「叹息」。耶和华「就必叹息」。不过，我们也必须考虑到这个词的用法。使用这个词的时候，所描述的对象必须先有悲伤的心。叹息是表达他的伤心。而使用这个词的时候，通常都是在叹息中为他所叹息的对象采取某种行动。所以，这个词所表达的，不单单是叹息，也不单单是伤心，并且也包括了由伤心而产生的安慰。

这里这个动词的形态是「反身」的，耶和华必「后悔 自己」。这里所表达的意思是，当一个民族听从了神的声音，改正了他们的行动和作为，回转归向神，那时神就会叹息一声，松了一口气， 不必再忧伤了，因为这个民族已回转归向 。也许有的人听得有点不自在，但是不要怕这样的解释，我们是从人的立场来了解这句话。耶和华「必后悔 自己」。不单单是改变了 的心意， 要改变 的动作，因为 的心意不会改变， 的心意永远都是怜悯、爱心、恩慈的。神内心最高的愿望不是击打，而是医治；不是伤害，而是赐福。人若背向 ，那么他们是自己编织鞭子，自找苦吃。但是，当他们回转归向 ， 就后悔 自已。这里启示了神内心的忧伤，神看到人或一个国家悔改时，就松出了一口气的叹息。这里也启示了由忧伤所产生的行动，就是医治、安慰那些回转的人的行动。在圣经中，不论新约或旧约，再没有任何一个字比这个字更伟大。改正你们的行动作为，听从耶和华你们神的话，神就必后悔 自己，不将所说的灾祸降与你们。 要从哀伤发出行动，要阻挡一切朝着你而来的邪恶势力。 要拯救你、医治你，把你带回到 面前。

在结束本章之前，让我们把这里所思想的一些内容综合起来。这个故事告诉我们，国家的灾难是神所定的，也永远都是这个国家犯罪所带来的后果。

但是，惩罚的作为，对神而言是一种「奇怪的作为」（strange act，中文圣经作「非常的工」），这个说法不是我自己发明的，我不敢。这是以赛亚说的。当时那些被浓酒醉得东倒西歪的人讥诮他说，他要将知识指教谁呢？他竟命上加命、令上加令、律上加律、例上加例，这里一点，那里一点。先知回答了他们。最后他告诉他们，神必定要叫审判临到他们，他称这审判为「神奇怪的作为」。因为这样的作为并不是出于神的本性。 心底深处对世人、对国家的旨意并不是这样。「 并不甘心使人受苦。」这是耶利米在哀歌里面说的。把这节经文译得更浅白一点，「 从心底不愿使人受苦。」 的心根本就不愿意这么作。所以，人一回转归向 ， 就叹口气，后悔。我们如何才能逃脱神所定的灾祸？就是直接回转归向 ，那时 就必后悔。除非人回转，神才能段悔。

所以，人所迫切需要的是甚么？耶和华的话。只要一个国家寻求神，愿意明白 的方法和旨意，使自己的处世原则以及自己的生活符合神的标准，那么这个国家就有希望得医治。假如这个国家拒绝那话语，不肯听从；或是听是听，却不顺从，那么这个国家最终的灾难必不可避免。――《摩根解经丛书》


讲道材料

耶利米书第廿六章

怜悯的呼召（耶24:1 -26:24）

读经：代下36:14-16;耶24:1 -26:24

「现在要改正你们的作为，听从耶和华你们神的话， 就必后悔，下将所说的灾祸降与你们」（耶26:13）

背景

这些话是耶利米在一个很奇怪的环境下说的。那时，他正接受有关他传讲异端的审判。前一章我们已经讲过，耶路撒冷当时正面临来自巴比伦的入侵之威胁。西底家差人去见耶利米。耶利米对他们宣告，巴比伦终必征服犹大，王所当行的上策，乃是投降。接着耶利米顺服神的吩咐，进西底家的王宫，把信息传给他。首先，他斥责牧人和先知的罪，因着他们的罪，国家才被导入衰落中。照我读这豫言，耶利米对西底家所讲的，乃是重复他以前讲过的豫言。第一个豫言，乃是耶哥尼雅被掳以后，临到他的异象；第二个乃是在约雅敬第四年的时候所传的信息。最后一个，是他在更早的时候传的，那是在约雅敬刚登基的时候传的。

第一个豫言

耶哥尼雅被掳之后，他所看到的异象，乃是两筐无花果，一筐是极好的无花果，另一筐是极坏的无花果。先知说，这一筐好的无花果，象征被掳到迦勒底地去的人。从这些人中，耶和华将来要复兴属于 自己的人。那一筐坏的无花果，是代表那些留在本地的人。这些人，按神的规定，必须被交付审判。早期的这个异象，其余的部分是用来对西底家说明，先知受命所要传给他的信息。

耶利米还继续对王说话，提醒他在约雅敬第四年，他所传的信息。那个信息宣告，神的审判必然临到犹大、巴比伦、列国，和全世界。

关于犹大，受审判的原因乃是她不断的犯罪。虽然耶和华一再对他们说话，呼叫他们回转、归向 ，他们却总是不听。这里所豫告的审判乃是，犹大将被巴比伦征服，她要被掳七十年。

第二个豫言

接着这豫言又豫告，经过七十年之后，巴比伦也要受审判，因为有多国的大君王要联合起来，敌挡她。其实这位先知还看得更远，他看到，最后列国都要受神的审判，没有一个可以逃脱。他说，「必有灾祸从连国分到那国，并有大暴风从地极刮起。」最严厉的灾祸，是要临到牧人，就是君王和在上的官长。如此，他再一次提醒西底家，他在约雅敬王第四年所传的信息，并且警告他，现在威胁着他和耶路撒冷的，无可避免必定要临到。

第三个豫言

耶利米再一次重复他早期，就是在约雅敬登基那一年所传的信息。那时，他奉耶和华的吩咐，站在耶和华殿的院内，传讲信息，给那些人一个机会，可以回转归向神。这个信息警告他们，不可拒绝不听，并且宣告，如果他们坚持不听从，他们必受灾祸。

耶利米传完了这信息，立刻招致祭司、先知和众民的敌对。他们抓住他，组成「宗教法庭」（抱歉，没有更好的词汇），宣判他的死刑。不过，犹大的首领介入了这事，使耶利米得以接受普通民事法庭的判决。祭司和先知指控他，说他说豫言攻击神的城。犹大首领的介入，以及耶利米先知的申辩，暂时赢得了众民的支持。所以，他们和首领，一起向祭司和先知宣告说，不当判决耶利米死罪。有些长老宣告说，杀害耶和华的先知，就是作了大恶。他们又举出弥迦和乌利亚作为实例。于是耶利米就受到了亚希甘的保护。

就这样，他早在约西亚执政时所传的信息之基本内容（见7:1 -7），以及在约雅敬作王的时候重复的信息，现在又第三次对西底家重述了一遍。我们要努力明白当时众民的情绪，然后思想这位先知所宣告的信息。

约雅敬的统治和西底家的统治之间的差别，我们不必再多说。那一段期间，大致上的情形并没有多大的分别。从约西亚死，一直到耶路撒冷陷落，其间的局势并没有多大的改变。当时的局势如何？第一，这个国家体会到他们的国境所面临的危机。埃及并不稳当可靠，可是当时有些执掌政权的，想要和她结盟，希望藉此可以舒解北方所面临的危机。其实埃及并不可靠，甚至那些想和埃及结盟的人，也不敢肯定，埃及对此事会有如何的反应。至于北方，蠢蠢欲动的巴比伦，正不断的威胁着犹大。就是在他们这个国家之内，他们的观点也不一致。有一派人，我们且称它为「哗众取宠派」，他们喧嚷要使自己的国家独立，不受巴比伦的辖制。他们主张向埃及求援，和他们结盟，或者这样，国家就可获得独立。另外一边就是耶利米，那位孤独的、英雄式的、来自亚拿突的先知和祭司。他一直宣告，迦勒底人不单单即将临到，他们且将攻陷这城。他更进一步说，这一切都是在神的管治之下。他也一直在宣告，王、首领、和众民所能采取的最好策略，乃是把自己的颈项放在巴比伦的轭下。另外一个人物就是西底家，他是由尼布甲尼撒提名，设立为王的。他是一个懦弱、优柔寡断的人，想要脱离他的主子，建立一个自由的国家。尥也想照先知的话去作。可是，事实上他成了首领的工具、祭司的玩物、耶利米经常奉耶和华的名去攻击的对象。当时的国家事务和属灵事务的败坏明显可见，也是很可怕的。上一章我们思想过，有关牧人和那些执政掌权者的罪，属灵领袖先知的罪，然后我们又看到他们全国性的光景；这一个被压制的民族，正在动荡不安之下，这个没有牧人的民族，就像羊群被分散一样。我们也思想过，这个被污染了的民族，有一个不正确的安全感，因为他们被假先知导入了歧途。我们也看到那不正当的宗教观念，不但影响了祭司和先知，实际上影响了全国。他们生存在圣殿的迷信以及为这空城而骄傲的情况之下。

所谓「圣殿的迷信」，乃是在他们当中的一个观念，认为圣殿是耶和华的家，所以不会被毁灭。「这座城的骄傲」，乃是他的确定信念，认为这城乃是大君王的城，说一句敌挡这城的话，不但不妥，实际上就是犯了宗教上的异端。第一个观念，圣殿是耶和华的家，所以不可能被毁灭。这样的观念，实际上就是造成宗教和道德分离的原因。而这种把宗教和道德分开的观念，乃是当时犹大人思想中的一个特点。另一个观念，这城是大君的城，因此，不可说任何敌挡这城的话。这个观念本身就表示，他们忘记了这座城真正的力量之所在。这些人把以赛亚的默示忘得一干二净了。以赛亚的默示可以用他在12章的一段话总结起来。那时他所看到的，是很遥远的那个得胜的日子，那时神的百姓将实现神一切的旨意。他在结束时，讲了这样的话：

「钖安的居民哪，当扬声欢呼，因为在你们中间的以色列圣者乃为至大。」

以赛亚这里指的是耶和华，虽然他并没有明白说出来。锡安的居民哪，当扬声欢呼。这座城之所以伟大，因为有圣者在你里面，在你里面，至大的乃是以色列的圣者。这个国家已经忘记了这一点，很可能在以赛亚宣告这信息时，他们根木就不相信。至少，我们可以说，长久以来他们并没有按照以赛亚的吩咐作。在他们看来，这座城之所以伟大，仍是传统而来，并不是因为它本身的品格或特色。

请各位再仔细读一遍这段经文。祭司和先知采取行动，逮捕耶利米，等于承认他们心里害怕，可能这位先知讲的是真实的。他们正式逮捕他，正式在众民面前审判他，又特别指出他所说的话，样样都指明一个不可抗辩的事实，在他们心底的深处，他们真正感觉到，这位先知长久以来所传有关这个国家的信息，可能是从神那里来的事实。而犹大首领所采取的行动，更是公开表明，他们确信，这位先知很可能就是神差来的使者。这一切都是极重要的。真理的力量是永远不能被抢夺的。在人颎的历史中，这一个存在人心底的真理，乃是一件最奇妙的事。人可以反抗真理，国家也一样。他们可以拒绝服从那真理，他们甚至可以争论，说服自己，他们不相信真理的信息。但是真理还是真理，在人心底深处还是知道，那就是真理。审判耶利米这件事，让我们看到一幅很奇妙的画面。祭司和先知非常愤怒，他们指控他传讲异端，竟然说圣殿有可能被毁灭，神的城会变成荒场。他们的愤怒是出于他们宗教上的热忱。他们的一切举动，背后的原因乃是，他们怀疑，他们害怕，这个人讲的话是真的。所以，他们的行动，实际上证实了人类心底深处那不可抗拒的真理的力量。

再看一眼这幅画面。我们可以注意到，先知和祭司一直都站在同一条线上，而首领则要开脱耶利米的罪。众民首先是站在祭司和先知的一边，但是接着又转而站在首领这一边。祭司、先知、和众民下手逮捕他，让他受审判。祭司和先知的立场没有改变过，而犹大的首领则愿意听，愿意思想，愿意作仲裁，最后，他们按照自己心中的判断，释放了他。于是，众民立刻改变了立场，站到首领这边来。

这不单单是一个历史事实，这是一个启示。这一幅画面启示了一些事：第一，败坏的属灵权威对一个国家命脉的影响，比败坏的官长之权威更坏。在新约圣经中，论到耶稣生平的那些记录，只有一些人的立场不改变，那就是法利赛人、祭司、和宗教上的领袖。请你不要夸口说，你是一个不改变立场的人。因为立场该改时却不改，只不过表明你的顽固，而且有可能给你带来无可挽回的灾祸。

这幅画面所启示的第二件事乃是，众人的声音并不一定就是神的声音。人是善变的，喜爱附随他们的感情，附随那叫嚷得最大的声音。这也是人投票的原则。求神帮助我，不要让我听从人的声音，除非这些人已经有了神的声音的指教，有了神的声音的感动。我们需要有另一个声音，另一个不同于众民的声音，不同于首领的声音，不同于祭司的声音，不同于先知的声音。假如没有这个不同的声音，混乱势必继续下去。

在这样的气氛之下，且让我们听听这节经文：「现在要改正你们的行动作为，听从耶和华你们神的话。」耶利米在那个政治混乱的时刻，可以说是一个真正的政治家，他讲论的不只是关于来世的福乐，而是现今的福祉。关于那错综复杂的国际局势，以及内部的政治混乱局面，他只有讲一句话：改正你的行动，改正你的作为。要改正你的行动，改正你的作为，你必须作一件事，就是听从耶和华你们神的话。

先知发出了这样的呼召以后，接着他作了一个「奇怪」的宣告。原谅我用「奇怪」一词，这个宣告对我们而言，常会觉得「奇怪」，其实它本身一点都不奇怪。他宣告说，如果人改正他们的行动作为，听从耶和华他们神的话，那么耶和华就必后悔，不将所说的灾祸降给他们。

对于这些生活在这样气氛之下的人，神的态度在早先的经文中就已经显明了。在那段经文中，神指示耶利米，他所要从事的圣工：

「你要对他们说，耶和如此说，你们若不听从我，不遵行我设立在你们面前的律法。不听我从早起来，差遣到你们那里去我仆人众先知的话，（你们还是没有听从）我就必使这殿如示罗，使这城为地上万国所咒诅的」（耶26:4-6）

这里所描绘的画面，看到神的态度是用 清早起来（这个比方实在用得很大胆）差派出 的使者，以求这个国家的福祉。

耶利米呼叫百姓，要回应神的这个态度，要用实际外在可见的改变来回应 。这里译为「改正」的希伯来文，是一个很强烈，且具有启发性的字眼。修正好你们的行动、作为，使它们健康、使它们好看。这就是改正的意义。改正你们的「行动」，就是指 娈生活申的习惯、方向，就是你们一向行走的道路。「作为」是指积极的动作，不单单是习惯上的态度、方向、路径，而是由这态度、方向、路径所产生出来的实际上之活动。

早先，耶利米曾经站在王宫的门前、指责他们的愚昧：不要一再呼喊说，耶和华的殿，要改正你们的行动作为，你们要借着施行公平和公义，拯救被抢夺的脱离欺压人的手;你们要改正你们的行动作为，不要再跟从假神，乃要跟从真神。

「听从耶和华你们神的话。」

最后，我们来到这一个对全国发出的呼召最中心的一件事：「听从耶和华你们神的话。」这句话难就难在于它太浅显易懂。还是让我们的想象力来助我们一臂之力吧！回到犹大去，回到当时那个世代的气氛中去，仔细听。这个人没有别的话说了。他从事这一份职事已经有长久的时间了。他说了一些令人震惊的话，他说这圣殿要被毁灭，他说这座城要成为荒场。现在，他要接受审判了，他再一次对他们提出呼吁，事实上，他是对他们宣告，他们这国家的麻烦，是出于他们只有专注于别的声音，而没有听从神的话。

多少时候，这世界需要神的话，可是却听不到。然而神的话不断在发出声音。「神既在古时借着众先知，多次多方的晓谕列祖，就在这末世，籍着 儿子晓谕我们。」惟有列国都听到 儿子的声音，并且顺服，不然他们的问题无法解决，他们也无法从混乱中重建秩序。

对于列国，他们所需要的是听到神儿子的声音，但是对于那些自称为基督教国家者，他们所需要的，乃是这声音所传出的呼召：改正你的行动，就是你生活中的习惯、路径、方向;改正你的作为，就是你与四周那些有需要的人所发出之呼声的态度。你要以实际行动，顺服耶和华，照 的话语去行出来。

假如我们照着去行，结果会如何？那时耶和华你们的神「就必后悔，不将所说的灾祸降与你们」。这不仅仅是象征性的说法。不要管他的解经者如何说。这句话不是象征性的话，这是叙述一个事实。耶和华就必后悔。这里「后悔」一词并非表示改变心意。我们不要误解了先知的意思，所以，要先明白这个词的意思。这个词的原意是「叹息」。耶和华「就必叹息」。不过，我们也必须考虑到这个词的用法。使用这个词的时候，所描述的对象必须先有悲伤的心。叹息是表达他的伤心。而使用这个词的时候，通常都是在叹息中为他所叹息的对象采取某种行动。所以，这个词所表达的，不单单是叹息，也不单单是伤心，并且也包括了由伤心而产生的安慰。

这里这个动词的形态是「反身」的，耶和华必「后悔 自己」。这里所表达的意思是，当一个民族听从了神的声音，改正了他们的行动和作为，回转归向神，那时神就会叹息一声，松了一口气， 不必再忧伤了，因为这个民族已回转归向 。也许有的人听得有点不自在，但是不要怕这样的解释，我们是从人的立场来了解这句话。耶和华「必后悔 自己」。不单单是改变了 的心意， 要改变 的动作，因为 的心意不会改变， 的心意永远都是怜悯、爱心、恩慈的。神内心最高的愿望不是击打，而是医治；不是伤害，而是赐福。人若背向 ，那么他们是自己编织鞭子，自找苦吃。但是，当他们回转归向 ， 就后悔 自已。这里启示了神内心的忧伤，神看到人或一个国家悔改时，就松出了一口气的叹息。这里也启示了由忧伤所产生的行动，就是医治、安慰那些回转的人的行动。在圣经中，不论新约或旧约，再没有任何一个字比这个字更伟大。改正你们的行动作为，听从耶和华你们神的话，神就必后悔 自己，不将所说的灾祸降与你们。 要从哀伤发出行动，要阻挡一切朝着你而来的邪恶势力。 要拯救你、医治你，把你带回到 面前。

在结束本章之前，让我们把这里所思想的一些内容综合起来。这个故事告诉我们，国家的灾难是神所定的，也永远都是这个国家犯罪所带来的后果。

但是，惩罚的作为，对神而言是一种「奇怪的作为」（strange act，中文圣经作「非常的工」），这个说法不是我自己发明的，我不敢。这是以赛亚说的。当时那些被浓酒醉得东倒西歪的人讥诮他说，他要将知识指教谁呢？他竟命上加命、令上加令、律上加律、例上加例，这里一点，那里一点。先知回答了他们。最后他告诉他们，神必定要叫审判临到他们，他称这审判为「神奇怪的作为」。因为这样的作为并不是出于神的本性。 心底深处对世人、对国家的旨意并不是这样。「 并不甘心使人受苦。」这是耶利米在哀歌里面说的。把这节经文译得更浅白一点，「 从心底不愿使人受苦。」 的心根本就不愿意这么作。所以，人一回转归向 ， 就叹口气，后悔。我们如何才能逃脱神所定的灾祸？就是直接回转归向 ，那时 就必后悔。除非人回转，神才能段悔。

所以，人所迫切需要的是甚么？耶和华的话。只要一个国家寻求神，愿意明白 的方法和旨意，使自己的处世原则以及自己的生活符合神的标准，那么这个国家就有希望得医治。假如这个国家拒绝那话语，不肯听从；或是听是听，却不顺从，那么这个国家最终的灾难必不可避免。――《摩根解经丛书》

捌　一位受人注意的人物（廿六至廿九章）

我们已经看过那些非常清楚显示耶利米自觉与当日宗教体制不协调的章节。我们现在于廿六至廿九章看见同样的问题戏剧性地从耶利米生平众事件中显示出来，就是由一位传记作家，大概是他的秘书巴录，为我们记录的那些事件。我们不再听到耶利米谈论那些『先知』的事。我们现在看见他在圣殿中与他们之一，就是从基遍来的先知哈拿尼雅摊牌（廿八章），并且用外交事例去函给被掳于巴比伦的人，以抵消其他先知给他们的劝告（廿九章）。有大 人物在这几章中时而出现时而消失。其中多人在他们的坟墓中必定转而想到他们如今被人记起，只因他们的道路与一个被他们指为卖国贼和传异端者的道路相左。本丢彼拉多同样惊奇地发现自己被人想起，因为在他作犹大巡抚时耶稣被钉十字架。

又是不受欢迎的讲章（廿六1-16）

在七章一至十五节我们见到一篇不受欢迎的讲章，是耶利米在耶路撒冷圣殿那里讲的（请参不受欢迎的讲章Ⅰ\cs16{\LinkToBook:TopicID=137,Name=不受欢迎的讲章（Ⅰ）（七1-15）}及不受欢迎的讲章Ⅱ{\LinkToBook:TopicID=138,Name=不受欢迎的讲章（Ⅱ）（七1-15）（续）}的注解）。廿六章一节指出那篇讲章的日期为『约雅敬登基的时候』。这是对约雅敬于主前六○九年秋天登基与主前六○八年新年开始这期间的专门用词。在这两篇记载之间有许多微妙的分别，但最主要的差异在于这篇记载把注意力从讲章的内容转移到它引发起的反应之上。在圣殿的门口传讲圣殿和城的毁灭必招致强烈的反应。反应来了，暴民动乱起来，由『祭司和先知』（第7节）的宗教体系煽动，几乎引致一次私刑。他们向他高叫道：『你必要死！你为何托耶和华的名预言，说：「这殿必如示罗，这城必变为荒场无人居住呢」？』（第8-9节）。他们并不是真正问：『为何？』他们对答案不感兴趣。他们已经下定决心，认定耶利米是对公众的威胁，必须把他除掉。

这种态度并不罕见，尤其是在宗教的争论上。我们有时会遇到一些人，他们所持的见解是我们视为无耻的。我们问他们『何故？』但我们对他们的答案并非真正感兴趣。我们已知道他们是错误的，而且没有甚么可以说服我们作不同的想法。封闭的心灵在宗教圈子里最显而易见，而且特别在那些最大声宣称说他们是真理的追随者之人中更明显。我们往往都怕听那真理。

但耶利米之讲章引发的反思并不一致。耶利米因『首领们』（第10节）的干涉而未遭那行私刑暴众之毒手。那些朝廷官员和政府当局既听见那骚动，便加以干涉，并在新门口，就是进行正式诉讼的地方，致力谋求公平的审讯。祭司们和先知们带头起诉，并要求把他们清楚视为说假预言的人处以死刑（参申十八20）。他们针对他攻击耶路撒冷的观点，却巧妙地避免提及任何有关悔改的呼吁，这是他这篇讲章中主要的元素（第13节）。断章取义或偏引，乃是每一时代宗教和政治煽动家惯用的手段。

耶利米在辩护时（12-15节）并不企图否认他所说的，但声言所说的是凭 耶和华所赐的权柄。然后他表示自己服从法庭的司法裁判，不过警告他们有定无辜为有罪之虞。法庭宣告他无罪，承认他为真先知的自称（第16节）。这是一个引人入胜的故事。整件事的中心是一个人；在他周围有不同的 体，每组人都有他们自己的既得利益──宗教当局力求使一个麻烦的先知收口，政府当局要保持法纪和秩序，永远都摇摆不定的暴众，一分钟前咆哮要流人血，下一分钟（参16节）又拥护宣告他无罪的裁决。这个故事在另一个人之经验中重演，因别人对 所持的不同态度，最终引致 被钉十字架（参可十四至十五章）。

三位先知──三种反应（廿六17-24）

正如耶利米在付出代价后所发现，作耶和华的先知是要冒生命的危险，且不保证一定成功，他亦无法知道听众将作甚么反应。现在详加说明三种不同的反应。

（一）为了辩护无罪释放的判决，有些长老引述摩利沙人弥迦的事例（17-19节），他是耶利米以前几百年与以赛亚同时代的人。他传的信息在某些方面跟耶利米传的信息同样严厉而且毫不妥协──而且十八节引用弥迦书三章十二节的经文来支持这一点。但无人尝试令他缄默。诚然，权贵的反应，以希西家王为代表，是刚好相反的。这个标准显示我们知道以色列民的历史是何等的少，在列王纪下十八至二十章和历代志下廿九至卅二章有关希西家在位的记载也是难以协调的。虽然两处的记载都描述希西家是一位改革的王，但二者都没有将改革的功劳归于诸先知的影响，也没有提及弥迦。但弥迦在这里被描述为先知，他对圣殿和耶城所说严厉的话是受到人注意的；而且因为那些话引起积极的反应，他所传灾祸将临的信息便得以避免。耶和华『就后悔……』（19节），就改变了 的主意。（关于上帝对人民之态度被认为有赖于人民对 之反应的说法，参不受欢迎的讲章Ⅰ{\LinkToBook:TopicID=137,Name=不受欢迎的讲章（Ⅰ）（七1-15）}及不受欢迎的讲章Ⅱ{\LinkToBook:TopicID=138,Name=不受欢迎的讲章（Ⅱ）（七1-15）（续）}）。

（二）另一位先知乌利亚来自基列耶琳（在耶路撒冷西北约八哩），是示玛雅的儿子，他就没有那么幸运（20-23节）。关于乌利亚，除了这几节以外，别无所知。在这里提及这件事与这篇圣殿讲章无关，它大概发生于约雅敬在位后不久。乌利亚像耶利米一样，在发生了同样令人不快的预言性事件后，便逃往埃及，他从那里被引渡回来：引渡逃犯条款在古代近东的条约文件中并不罕见。他受到即时的裁判，并且在耶路撒冷公开处决了。在这里提到亚革波的儿子以利拿单是那引渡团的首领（第22节），在卅六章他又出现，为同情耶利米的朝廷官员之一，警告耶利米要躲藏起来，而且力劝王不要烧毁耶利米口授巴录所写的书卷（卅六11-19，25）。我们从少量有关他的资料知道他似乎像许多其他政治家一样，准备本乎自己的良心议事论事；当问题仍在研讨时，他确实也采纳不流行的意见，但当局一旦有了决定，他便看风转舵了。他是作识时务的公仆的好料子，但不是殉道士。先知要不畏缩而且要坚持跟王对立，作一个先知的结果也可能是致命的。

（三）那么，为甚么耶利米在约雅敬王的手中没有遭到乌利亚同样的命运呢？他有居高位的朋友，尤其是沙番的家庭，他的儿子亚希甘用他的势力保护他（24节）。他可能在争取无罪释放的判决上，发出了有力的意见，或者他可能采取了一些行动，在判决后确保耶利米个人的安全。同一家庭的其他成员在耶利米有困难时也同样施以援手（参卅六11及以下，卅九14，四十5及以下）。

耶利米因此得以生存；他不像弥迦一样受人注意，也未像乌利亚一样殉道──他不受注目地生存下去（许多先知都遭遇到的命运），直到为时已晚，他徒然抗议的那些政策已引致国家遭遇灾祸。――《每日研经丛书》


讲道材料

耶利米书第廿七章

神的认识和见证（耶27-29章）

读经：王下24:18-20;代下32:11-16;耶27:1 -29:32

「知道的是我，作见证的也是我。这是耶和华说的。」（耶29:23）

背景

耶利米的这段话是对着亚哈和西底家这两个先知说的，他们两个人一致说假豫言，宣告以色列必可胜过巴比伦。这两个人除了在这里以外，其他地方都没有出现过。他们两人都是品格很差的人，假借神的名字作为他们假豫言的权威。因为这两个人有这样的品格，又因为他们说假豫言，所以先知耶利米以神代言人的身分宣告：耶和华知道，耶和华也使人知道，「知道的是我，作见证的也是我。这是耶和华说的。」

在耶利米对西底家讲的信息中，曾经斥责一些假先知，这两人也包括在内。27-29章记载了先知耶利米和这一群人的冲突，特别是最后在耶路撒冷，以他和哈拿尼雅之间的冲突，达到高潮。巴比伦不但威胁到犹大，同时也威胁到其他邻近的所有国家。从摩押、亚扪、推罗和西顿这些地方派来的代表，正和西底家王洽商。很明显的，他们试图组织一个联盟，以对抗巴比伦。单单从耶路撒冷那些政治家的立场来看，这是一个很好的现象，表示其他国家愿意和西底家采取同一行动。但是耶利米的看法却不同，他与神相交，他是从神的立场来看整个情势。他对列国派来的那些代表宣告，神拥有一切的主权。他又宣告，尼布甲尼撒将要胜过他们这些国家。他不但宣告，他还作了一件很怪异的事，就是把轭加在自己的颈项上，又作绳索，交给那些来到耶路撒冷的代表，让他们带回去给他们的王。也警告他们，不可听信他们的先知、占卜的、圆梦的、观兆的、和行邪术的所说的话。

接着他又用同样的信息对犹大王西底家说话。不过，对西底家说的话，话语更强调。他警告他不可听从假先知的话，又劝西底家要把颈项放在巴比伦王尼布甲尼撒的轭下，这样他才能救自己、也救百姓免于死亡。他坚持这样的教训，结果必然激起其他先知、政治上的人物、以及在耶路撒冷那些政冶团体的敌视，因为那时他们正在鼓吹，采取某些方法，以谋求他们国家的独立。

就在这种情形下，哈拿尼雅公开反对耶利米的事工，豫告在两年之内，他们即可折断巴比伦的权势之轭。耶利米安静的说，还是让时间来证明到底是哈拿尼雅的豫言正确，或是他自己的豫言正确。

在这一段奇怪的时间之内，耶利米把轭放在自己的颈项上，以加强他所传的信息。后来哈拿尼雅把他颈项上的这轭拿下来、折断，同时藉此宣告，在两年之内，他们要从巴比伦得到解放。神对这事的回应是，木轭被折断了，却要换来铁轭。神所命定的，必然无法逃脱。他的信息，又因着哈拿尼雅的死，而得着加强。

那时，在耶路撤冷充满动荡不安的气氛，被掳到巴比伦去的那些人，情形也一样。在那边的假先知，也传同样的豫言、提出同样的政策性的建议。所以，耶利米写信给那些住在被掳之地的人，劝他们留在那轭下，致力经营，因为过了七十年，神要把其中的余民，带回到这城，以实现 的旨意。

「知道的是我，作见证的也是我。」

这就是本章所引经文的一个简单的历史背景。巴比伦正在威胁着这些小国家。而这些小国家吓得昏头转向，紧张的寻找他们之间共同的利益，想团结起来发出力量。他们之有这样的举动，乃是受到了假先知的怂恿和鼓励。当时局势极不安定。到底尼布甲尼撒会采取些甚么样的行动？这些小国之间彼此的信任度有多高？先知的豫言，其可信度又有多少？更重要的是，这一位怪异的、常惹麻烦的先知耶利米，他的信息可靠性如何？这些问题，以及一些其他的问题，都是他们当时所辩论的，也是造成当时不安的原因。当时最需要的，乃是有一个人，能看清那时局势之下的一切因素，并且把他所看到的宣告出来，让人知道采取甚么样的行动比较妥当。

在那个混乱的时刻，他们最大的需要，乃是耶利米这位先知，以耶和华代言人的身分，站起来所宣告的这一段话：「知道的是我，作见证的也是我。」正因为他宣告了这一个事实，所以耶利米可以要求百姓、官长，听从耶和华的声音。

要拟订一个正确的政策，必须对整个局势有周详而缜密的认识，并且有智慧看清各样因素彼此间的关系，知道怎样对付每样因素。有一位政冶家说得好：「政治上最高的艺术，乃是找出全能神的行进方向，把路上那些会拦阻 的东西除去。」

「知道的是我，作见证的也是我。」耶和华借着 的先知，对那一群骚动不安，正在寻找一条可行的正确道路的人宣告。如果你真的想知道目前情势的各种因素，如果你要了解，你自己应该作甚么，那么，「知道」的是我，「作见证」的也是我。让我们来思想这经文中的两句话，不是为它作辩护，而是加以说明，我们的目的是要从其中学得教训。我们要从两方面着手。

第一，我们要看「神知道」，以及「神让人知道，即作见证」。第二，我们要看「人与这知识的关系」。

「神知道」

首先，这节经文宣告，神知道，神也让人知道。这就是这节经文最简单的字面意义。「知道的是我。」这里这个「知道」是指亲眼看见之后，所带来的了解。所以，这个动词乃是日常生活中很普通的一个事实，就是指人观察了那可以用眼睛看得到的东西以后所得的认识。这个动词在希伯来文中，常被用来指他们之间的认识，以及别人对他们的认识。这正如今天我们用「知道」这个字那样普遍。但是，这个动词也有它的限度。归根究柢，只有神才能真正的说：「知道的是我，作见证的也是我。」我们不容易判断这节经文所用动词的时态和语气。不过，很清楚的，这节经文讲到的是对比。「知道的是我！」这是耶和华对那个动乱的世代所讲的话。由其他国家派来的代表，目的是要寻得知识，而耶和华说，「知道的是我！」今天，执掌国事的政治领袖们，他们也正致力于拟定一个可以保持国家安全的政策，而耶和华说，「知道的是我！」那些奉我的名说豫言的先知，充其量也只不过猜测而已。但，「知道的是我！」这句宣告等于告诉这一个国家，要真正把事实观察透彻，才能产生真正的知识。所以，实质上来说，只有神才能拥有这正确的知识，因为人的观察，不论是在深度，在广度上，都有其限制，都是不完全的。

「作见证的也是我！」这里「见证」这个动词的意思乃是「重述」，把以前没有说过的说出来。神把这些东西，用话语「重述」一遍，这就是作见证，这就是把 所知道的转使别人也知道。我们把这一句话的译法稍微改一下，可能更容易明白：「知道的是我，让人知道的也是我。」这句话乃是在了望台上观察敌情的人所讲的术语。了望台设在比较高的地方，可以看见下面的人所看不见的东西，下面的人会问在塔上的人，而塔上的人可能就会回答说，「看见的是我，让人知道我所看见的也是我！」这就把他的责任述说清楚了。

这也是耶利米对耶和华的描述。在那动乱不安、不宁静、充满难题的世代中，人民是迷惘，不知何去何从。那些假先知可能真心相信，以为那些信息是圣灵所感动的。他们对于即将得释放的信念，也有近乎宗教上的敬虔。但是，耶和华说，「知道的是我，使人知道的也是我。」

让我们看一看，从这一段历史中所显明的神的知识。这里所显示的，神的知识不但是在显明的事上，也在不显明的事上。神的知识是关乎 自己的，是关乎 自己在那些艰难的情况下，要作的事。那个时刻， 的百姓就是在这种艰难的光景下生活的。

对当时全国的局势有完全的认识， 对那些抛头露面的人物之私下生活也有完全的认识。那时亚哈和西底家是两个名气很大的政治性先知，他们二人都抵挡耶利米的事工。所以，

耶和华宣告， 知道他们私底下不道德的生活，虽然那是人在公开场合中看不到的。本章我们所选用的这节经文，实际上就是针对这两位先知的不道德生活而发的：「知道的是我，作见证的也是我。」 知道一切明显的事， 知道当时国家的局势， 也知道那些「社会人士」的私人生活， 也知道那些政客正在筹划的一切。

知道一切隐密的事，人心的骄傲，个人的野心，不敢公开出来的那些愿望，虽然他们不敢明目张胆的说出来，但是这愿望却一直在辖制着他们。

不过，这个字还有更深一层的意义。这知识是关乎 自己的，也是关乎 立意要作的。 不单单知道一些事实，知道促成那事实的因素， 也用自己的力量控制着这一切，所以 对于甚么事情会有怎样的演变，都是一清二楚的。「知道的是我！」

接下去的那句话，就把这事变得更加具体、实用了，「作见证的也是我！」神不单单说 知道就算了， 又宣告说， 也是作见证的，也就是把 所知道的让人知道。再从当时的历史背景，以及与此有关的历史发展，我们可以发现神让人知道的方法。神怎样把 所知道的人的事，让人知道？首先， 是借着历史让人知道。其次， 借着启示的信息，让 的代言人，向那个世代宣讲。第三， 把人带到一个环境中，使人知道那关乎他们自己的事──不是关乎 的事。

神对那明显的事物，对邡潜在不可见的因素，对于 自己，对于 的旨意，都有完全的认识，所以 就用这些方法，将这些事对神的儿女们显明了。

借着历史让人知道── 所知道的

首先，借着历史；在这一方面，古代希伯来人能了解，但是今天我们就有一个危险，会低估历史方面的价值，有时甚至会把它的价值都忘记了。神用过去的历史教导人。请大家想一下，旧约分成三部分的分法，在我们主的时代，差不多每一个犹太人都很熟。这个三部的分法是：律法、先知、和圣卷。而中间这部分，又分为前先知书和后先知书。「前先知书」所包括的，是一些历史性的经卷，并非我们所熟的那种先知书。「后先知书」所收集的，才是那些先知们豫言的内容。我指出这一点，是要让大家明白，神所用的这种方法。豫言指的是，把神的旨意直接说出来，教导人，宣告，启示给人。所以，这些犹太人安排他们的圣经时，不但称呼以赛亚、尼希米、以西结等等这些我们今日称为大先知、以及其他小先知的人为先知，他们也称一些历史性的经卷为先知书。这也就是说，他们承认了一个事实，神借着历史教导人。所以，任同时候，人如果想知道，神当时对他所要启示的功课是甚么，有一个万无一失的方法，就是回想过去，看看神借着过去的历史，所要教导他的是甚么功课。今天，神还是继续用这方法，让那些真正要知道 旨意的人，明白 的心意。有人说：「历史的特性是不会重复。」事实如何？过去某段时间所取得的原则，可以适用于后来类似的情况中。这样，我们就可以从过去来看，来了解现在所发生的事。在一个动乱的世代里，我们应该回顾，看看在过去类似的动乱世代里，神教导人一些甚么功课。对于一个国家而言，最怕的一件事是，没有用时间去思想神所发出的警告，以及思想它所可能带来的严重后果。没有用时间去思想过去他们忠于神时，神怎样拯救了他们。每一个国家都一样，可以如同犹太人，从过去的历史，学到该学的功课。人遭遇到问题时，第一个要作的乃是听听昨天的经验，以及从昨天经验中所学得的功课。

借着启示让人知道── 所知道的

但是，神不单单用历史教导人， 更借着所启示的信息教导人，我这里所说的「启示的信息」，指的不是狭义的解释，而是像彼得所说的，神启示人的方法。在彼得后书中，也宣告说，「经上所有的豫言，没有可随私念解说的。」他这里的意思不是说，人不可以私自研读圣经；他也不是说，人没有欢柄可以自己解释圣经。他这句话的重点不在这里。他所说的，意思是指圣经的来源，也就是说，圣经起初的来源，并不是由人的私意解说而来的。所以，过去先知们所写、所说的信息，并不是由他们自己观察当时的世代所得的结果。接下去彼得告诉我们，这些先知是怎么写、怎么说他们的豫言。他说，「乃是人被圣灵感动，说出神的话来。」这里用的「感动」一词，其真实意义，无法完全阐明出来。这个词的原来意义相当生动，所谓「人被圣灵感动」，意思是人被神的灵带着走。这个词最妥贴的说明，乃是指帆船在海面上顺着风的吹向而航行。这就是说，神的感动充满了人的灵，顺着灵的带领，把他带到今天。古时的圣徒，是在神的灵带领之下说话，如此，对上而言，他可以了解得更正确；对外而言，他可以看到神管治的范围；对内而言，他可以更明白神的心和神的智慧。那些人在传讲神话语的时候，他们所讲说的事，可能远比他们自己所能了解的有更深远的意义，也更奇妙。虽然，他们所传的信息，也正是针对当时的需要。

耶利米的职事，自始至终就是这个样子。只要我们翻开他的书，读一读他的豫言，我们将可发现，他极其执着、忠心的传神所默示的信息。在这本小书中，有四十五次提到：「耶和华的话临到耶利米。」同样的，神也对每一个世代的人说话。我这里所强调的，不是灵感默示的问题。我所要强调的是，我们直接接触的先知。一般而言，先知从事他的职事时，他不知道自己是受圣灵的感动，他也不会意识到里面有甚么变化。过去如此，今天也是如此，神的仆人没有办法理解，也没有办法形容这一点。奇妙的是，在整本圣经中，你找不到任何地方，说明神使用甚么方法去得着 的仆人，感动他，带他超越过自己的极限，把 的话传入他心中，使他能够出去，把那信息传给人。这也不单是过去如此。今天，神的仆人直接自神取得信息，也是同样的情况。我们会说，耶利米所说的一切，我都信。然而，请想象一下，把我们自己放在耶利米那个世代。那么，我们必可听到那个世代的人说，「我们不信耶利米这个人所说！」先知，我们可以信。不过，我们所能够信的先知，是那些已经死去很久的先知。但是，当这先知还活着，还在传信息时，要承认他，要信他，那就相当难了。

借着环境来启示 的奥秘

但是，神启示人的方法，不单是借着历史，也不单是借着 所启示的信息，同时 也借着环境，来启示 的奥秘。我以为，这个大原则在圣经最初的记录中就已存在。那时摩西口中的话，被记录在申命记中。摩西在这些信息中，题醒以色列百姓，神过去怎样带领他们经过大而可畏的旷野，给他们吗哪，就是他们所不知道、他们祖先也不知道的食物。这样， 让他们知道，人活着不是单靠食物，而是要靠耶和华口里所出的一切话。他宣告说，神带领他们进入旷野，这样可以证实他们的心，看看他们是否愿意遵行他们的神耶和华的命令。这并不是说，神带领他们进入旷野，目的是为了 可以了解百姓的内心。「知道的是我！」但是在另一方面，「作见证的也是我！」我使你知道。我让你知道的方法，是把你带进一个情况中，让你在这个环境中，显露出于你的真相，让你对自己的光景，有正确的认识。这也是神一直所用的方法。神对每一个人的方法都是如此。神对待一个国家的方法也是如此。神总是把人带进一个环境中，让人在那环境中，被迫不得不承认自己的光景。除非他顺服自己所得到的亮光，知所改变，不然他的一切迟早都会公开出来的。不过，神总是先让人自己看清自己。圣经中有一段奇妙的话，正可以帮助我们了解这一点。「他（犹大）是个贼，又带着钱囊。」你看，他是个贼，基督还把钱囊交给他。在我里面，有甚么样的劣根性，神就把我放在那样的环境中，让我看到自己的短缺。你也许会说，那么这就是说，基督故意设下这个计谋，让人受试探吗？我的回答是，人不可以用自己的标准去衡量基督。基督对付人的方法，乃是先让人看清自己，这样他就可以知道怎样倚靠神的能力，避免陷入那危险中。 一直都是这样作。如果我的里面有背叛的本性，我必然会被放在一种环境中，让我可以看到自己的缺点。在这环境申，我有两个选择，一个就是落入败坏的本性中，另一个就是在主的爱里找到避难所，靠着 的能力，控制自己的缺失。对一个国家也是一样。一个国家生活中，滋生了甚么不圣洁的东西，这个国家也会被放在一个环境中，让她可以发现自己的缺失，及时加以矫正。就是这样，神借着环境，让人知道，让人认识，不是 ，而是人自己，让人看到自己最深刻的需要是甚么。

「人与这知识的关系」

在结束之前，我还要再讲一点，也许简短一点，但是非常重要。这一点就是人和这个认识的关系。我们可以从个人的角度，从整个社会的角度，从整个国家的角度来看。其实从那一个角度看都一样。不过，为了讨论方便，我们还是先从人开始，我们要思想个人与他对神的认识之关系。

首先，我们要思想人与这知识本身，也就是认识「神是知道者」这事实的关系。如果人承认这个事实，那么这个事实应该可以在人的心里建立起一个新的态度。这一点很基本，也是很简单，特别是在设立一套政策的时候，不管是安排我个人的事，或是安排我家里的事，或是安排我这个都市的事，或是安排整个国家的事，如果「知道的是耶和华」，如果「作见证的也是耶和华」，那么最重要的事是，要接受这个事实。这是最基本的，若不接受这事实，那么这段经文的教训，就没有办法应用出来了。

在这一件事情上，可能有些人在理智上没有办法容纳，也许他们是很真诚的。我不想作太多的辩论，我只想提一件事。可能有些人会说，我不能接受这样的说法，我不能接受「知道的是耶和华」这件事；或说，我接受「知道的是耶和华」，但我不相信，「耶和华也让人知道。」也就是说，我不相信 把自己，或是把事情启示给人知道。对这样的人，我无话可说，因为我所说的一切，对他没有任何的作用。我只能告诉他，这个事实非常重要，他必须慎重的想一想，作一个决定，这事实到底是真或是假。我可以了解，有的人不能立刻接受；我也可以了解，有的人会说，我还不太敢确定，真的「知道的是耶和华」；我也可以了解，有的人会说，我相信，知道的是耶和华，但是我不敢确定， 会把自己启示给人。但是有一种人我就无法了解，这种人经年随波逐流，对自己的无知一点都不介意，也从不曾慎重考虑过要解决这个问题。我说，这是一个最基本的问题：知道的是耶和华，或耶和华根本不知道。耶和华知道，或根本没有甚么可以知道。因为你我都有知识，只不过我们的知识都只是局部的，这个学派和那个学派、这个哲学家或那个哲学家，他们各自都有知识，不过他们有的只是部分的知识而已。没有甚么最终的知识，一切知识都在神里面。所以，这个问题我们必须解决。因为我们活在这个世界里，假如这个世界没有最终、完全的知识，那么一切都不一样了，我们也可以用一个全然不同的态度来生活了。这是第一件必须解决的事。

如果这节经文所描述的是真实，那么我要说，承认神的知识是最重要的一件事。容我用一个比较不合宜的比喻来说，神的知识不是「学术」上的知识。神的知识必然带来行动，而 的行动永远符合 的属性，所以 的行动是公义的，是慈爱的，也是可以激发爱心的。 知道，这乃是 行动的原因。 里面怎样，乃是 采取那种方法行动的原因。

假如这一切都是真的，在我们生命中，我们所必须解决的第一个问题乃是：神怎么说？这也是一个国家首先必须解决的问题，暂且先不要管甚么外交、内政上的事。既然这一位神知道一切，顺服这位神的权威乃是顺理成章的事。顺服 的权威乃是在人这一方面，履行神永恒计划的责任。顺服于 的知识，乃是为个人或为国家，找到一个和谐的地位，使个人或国家，能与宇宙和谐并进。

既然神把 所知道的让人知道，那么在人这方面有甚么责任呢？在人的一生中，最重要的事乃是发现神要让我们知道的事，从这样的立场来看历史，来研读神过去透过先知、先见、诗人、以及最重要的，透过成为肉身的道所作成的事工而启示的事。最后，乃是要借着了解环境，来明白神要我们知道的事。

先知以赛亚所说有关神的仆人的一句重要的话是：「 必以敬畏耶和华为乐。」这节经文直译是「 必敬畏耶和华，有敏锐的理解力。」这就是说， 对耶和华借着现今环境所要说的话，有很敏锐的理解能力。这乃是每一个人，每一个国家所必须注意的第一件重大的事，我们必须先弄清楚，神到底要说甚么样的话。

我们不单单要弄清楚神讲了甚么话，我们还要接受 所说的是正确的，确信神的智慧，这就是说，我们要放弃自己个人的判断，假如我们只是在交换意见，你要求我接受你的意见，那么我就必须运用我的个人判断力了。但是，我们应该知道，有的时候人会猛然觉醒，对神说，哦，神阿，我算甚么？我竟然用我的知识来判断你的智慧。我要的是你的判断，不是我的。这才是最重要的宗教体验。这也就是真正让十字架对付你我的时刻。

「我治死生命的荣耀，使其睡于尘埃中。」这里「生命的荣耀」不是指那种偶然的享乐，就是人称之为「世俗」的那些东西。生命的荣耀乃是指生命的骄傲，认定人可以靠自己的意见为自己作安排，认为自己是独立的，自己是对的。

「我治死生命的荣耀，使其睡于尘埃中。」

这是第一要紧的事。一旦人这么作了，他就是把自己的判断、把自己的意志放弃，交托给神那无限的智慧了。这么作，他就可独立于人的意见之上，他就可以不受别人思想的控制，不再被当代的思潮所左右。他就已经调整好自己的关系，对准了那最终、最后、最中心、最终极的智慧。不论是个人，或是一个国家，如果在这件事情上调整、校正好了，那么，他，或是那个国家，就找到了能力的秘诀了。

人不单单要发现神的启示，不但要承认它的正确性，他还需要顺服神的启示，立刻的、完全的、有效的顺服。

所以，甚至在这个时刻，请相信我！在这个混乱、挣扎、仿徨、艰难的时刻里，这一句话乃是每一个人所当听的，就是耶和华说的：「知道的是我，作见证的也是我！」愿我们都记住这句话，但愿神让我们看到，我们自己的判断是何等的荒谬，并且让我们肯花时间，寻找查明神所要对我们说的话。――《摩根解经丛书》


讲道材料

耶利米书第廿八章

神的认识和见证（耶27-29章）

读经：王下24:18-20;代下32:11-16;耶27:1 -29:32

「知道的是我，作见证的也是我。这是耶和华说的。」（耶29:23）

背景

耶利米的这段话是对着亚哈和西底家这两个先知说的，他们两个人一致说假豫言，宣告以色列必可胜过巴比伦。这两个人除了在这里以外，其他地方都没有出现过。他们两人都是品格很差的人，假借神的名字作为他们假豫言的权威。因为这两个人有这样的品格，又因为他们说假豫言，所以先知耶利米以神代言人的身分宣告：耶和华知道，耶和华也使人知道，「知道的是我，作见证的也是我。这是耶和华说的。」

在耶利米对西底家讲的信息中，曾经斥责一些假先知，这两人也包括在内。27-29章记载了先知耶利米和这一群人的冲突，特别是最后在耶路撒冷，以他和哈拿尼雅之间的冲突，达到高潮。巴比伦不但威胁到犹大，同时也威胁到其他邻近的所有国家。从摩押、亚扪、推罗和西顿这些地方派来的代表，正和西底家王洽商。很明显的，他们试图组织一个联盟，以对抗巴比伦。单单从耶路撒冷那些政治家的立场来看，这是一个很好的现象，表示其他国家愿意和西底家采取同一行动。但是耶利米的看法却不同，他与神相交，他是从神的立场来看整个情势。他对列国派来的那些代表宣告，神拥有一切的主权。他又宣告，尼布甲尼撒将要胜过他们这些国家。他不但宣告，他还作了一件很怪异的事，就是把轭加在自己的颈项上，又作绳索，交给那些来到耶路撒冷的代表，让他们带回去给他们的王。也警告他们，不可听信他们的先知、占卜的、圆梦的、观兆的、和行邪术的所说的话。

接着他又用同样的信息对犹大王西底家说话。不过，对西底家说的话，话语更强调。他警告他不可听从假先知的话，又劝西底家要把颈项放在巴比伦王尼布甲尼撒的轭下，这样他才能救自己、也救百姓免于死亡。他坚持这样的教训，结果必然激起其他先知、政治上的人物、以及在耶路撒冷那些政冶团体的敌视，因为那时他们正在鼓吹，采取某些方法，以谋求他们国家的独立。

就在这种情形下，哈拿尼雅公开反对耶利米的事工，豫告在两年之内，他们即可折断巴比伦的权势之轭。耶利米安静的说，还是让时间来证明到底是哈拿尼雅的豫言正确，或是他自己的豫言正确。

在这一段奇怪的时间之内，耶利米把轭放在自己的颈项上，以加强他所传的信息。后来哈拿尼雅把他颈项上的这轭拿下来、折断，同时藉此宣告，在两年之内，他们要从巴比伦得到解放。神对这事的回应是，木轭被折断了，却要换来铁轭。神所命定的，必然无法逃脱。他的信息，又因着哈拿尼雅的死，而得着加强。

那时，在耶路撤冷充满动荡不安的气氛，被掳到巴比伦去的那些人，情形也一样。在那边的假先知，也传同样的豫言、提出同样的政策性的建议。所以，耶利米写信给那些住在被掳之地的人，劝他们留在那轭下，致力经营，因为过了七十年，神要把其中的余民，带回到这城，以实现 的旨意。

「知道的是我，作见证的也是我。」

这就是本章所引经文的一个简单的历史背景。巴比伦正在威胁着这些小国家。而这些小国家吓得昏头转向，紧张的寻找他们之间共同的利益，想团结起来发出力量。他们之有这样的举动，乃是受到了假先知的怂恿和鼓励。当时局势极不安定。到底尼布甲尼撒会采取些甚么样的行动？这些小国之间彼此的信任度有多高？先知的豫言，其可信度又有多少？更重要的是，这一位怪异的、常惹麻烦的先知耶利米，他的信息可靠性如何？这些问题，以及一些其他的问题，都是他们当时所辩论的，也是造成当时不安的原因。当时最需要的，乃是有一个人，能看清那时局势之下的一切因素，并且把他所看到的宣告出来，让人知道采取甚么样的行动比较妥当。

在那个混乱的时刻，他们最大的需要，乃是耶利米这位先知，以耶和华代言人的身分，站起来所宣告的这一段话：「知道的是我，作见证的也是我。」正因为他宣告了这一个事实，所以耶利米可以要求百姓、官长，听从耶和华的声音。

要拟订一个正确的政策，必须对整个局势有周详而缜密的认识，并且有智慧看清各样因素彼此间的关系，知道怎样对付每样因素。有一位政冶家说得好：「政治上最高的艺术，乃是找出全能神的行进方向，把路上那些会拦阻 的东西除去。」

「知道的是我，作见证的也是我。」耶和华借着 的先知，对那一群骚动不安，正在寻找一条可行的正确道路的人宣告。如果你真的想知道目前情势的各种因素，如果你要了解，你自己应该作甚么，那么，「知道」的是我，「作见证」的也是我。让我们来思想这经文中的两句话，不是为它作辩护，而是加以说明，我们的目的是要从其中学得教训。我们要从两方面着手。

第一，我们要看「神知道」，以及「神让人知道，即作见证」。第二，我们要看「人与这知识的关系」。

「神知道」

首先，这节经文宣告，神知道，神也让人知道。这就是这节经文最简单的字面意义。「知道的是我。」这里这个「知道」是指亲眼看见之后，所带来的了解。所以，这个动词乃是日常生活中很普通的一个事实，就是指人观察了那可以用眼睛看得到的东西以后所得的认识。这个动词在希伯来文中，常被用来指他们之间的认识，以及别人对他们的认识。这正如今天我们用「知道」这个字那样普遍。但是，这个动词也有它的限度。归根究柢，只有神才能真正的说：「知道的是我，作见证的也是我。」我们不容易判断这节经文所用动词的时态和语气。不过，很清楚的，这节经文讲到的是对比。「知道的是我！」这是耶和华对那个动乱的世代所讲的话。由其他国家派来的代表，目的是要寻得知识，而耶和华说，「知道的是我！」今天，执掌国事的政治领袖们，他们也正致力于拟定一个可以保持国家安全的政策，而耶和华说，「知道的是我！」那些奉我的名说豫言的先知，充其量也只不过猜测而已。但，「知道的是我！」这句宣告等于告诉这一个国家，要真正把事实观察透彻，才能产生真正的知识。所以，实质上来说，只有神才能拥有这正确的知识，因为人的观察，不论是在深度，在广度上，都有其限制，都是不完全的。

「作见证的也是我！」这里「见证」这个动词的意思乃是「重述」，把以前没有说过的说出来。神把这些东西，用话语「重述」一遍，这就是作见证，这就是把 所知道的转使别人也知道。我们把这一句话的译法稍微改一下，可能更容易明白：「知道的是我，让人知道的也是我。」这句话乃是在了望台上观察敌情的人所讲的术语。了望台设在比较高的地方，可以看见下面的人所看不见的东西，下面的人会问在塔上的人，而塔上的人可能就会回答说，「看见的是我，让人知道我所看见的也是我！」这就把他的责任述说清楚了。

这也是耶利米对耶和华的描述。在那动乱不安、不宁静、充满难题的世代中，人民是迷惘，不知何去何从。那些假先知可能真心相信，以为那些信息是圣灵所感动的。他们对于即将得释放的信念，也有近乎宗教上的敬虔。但是，耶和华说，「知道的是我，使人知道的也是我。」

让我们看一看，从这一段历史中所显明的神的知识。这里所显示的，神的知识不但是在显明的事上，也在不显明的事上。神的知识是关乎 自己的，是关乎 自己在那些艰难的情况下，要作的事。那个时刻， 的百姓就是在这种艰难的光景下生活的。

对当时全国的局势有完全的认识， 对那些抛头露面的人物之私下生活也有完全的认识。那时亚哈和西底家是两个名气很大的政治性先知，他们二人都抵挡耶利米的事工。所以，

耶和华宣告， 知道他们私底下不道德的生活，虽然那是人在公开场合中看不到的。本章我们所选用的这节经文，实际上就是针对这两位先知的不道德生活而发的：「知道的是我，作见证的也是我。」 知道一切明显的事， 知道当时国家的局势， 也知道那些「社会人士」的私人生活， 也知道那些政客正在筹划的一切。

知道一切隐密的事，人心的骄傲，个人的野心，不敢公开出来的那些愿望，虽然他们不敢明目张胆的说出来，但是这愿望却一直在辖制着他们。

不过，这个字还有更深一层的意义。这知识是关乎 自己的，也是关乎 立意要作的。 不单单知道一些事实，知道促成那事实的因素， 也用自己的力量控制着这一切，所以 对于甚么事情会有怎样的演变，都是一清二楚的。「知道的是我！」

接下去的那句话，就把这事变得更加具体、实用了，「作见证的也是我！」神不单单说 知道就算了， 又宣告说， 也是作见证的，也就是把 所知道的让人知道。再从当时的历史背景，以及与此有关的历史发展，我们可以发现神让人知道的方法。神怎样把 所知道的人的事，让人知道？首先， 是借着历史让人知道。其次， 借着启示的信息，让 的代言人，向那个世代宣讲。第三， 把人带到一个环境中，使人知道那关乎他们自己的事──不是关乎 的事。

神对那明显的事物，对邡潜在不可见的因素，对于 自己，对于 的旨意，都有完全的认识，所以 就用这些方法，将这些事对神的儿女们显明了。

借着历史让人知道── 所知道的

首先，借着历史；在这一方面，古代希伯来人能了解，但是今天我们就有一个危险，会低估历史方面的价值，有时甚至会把它的价值都忘记了。神用过去的历史教导人。请大家想一下，旧约分成三部分的分法，在我们主的时代，差不多每一个犹太人都很熟。这个三部的分法是：律法、先知、和圣卷。而中间这部分，又分为前先知书和后先知书。「前先知书」所包括的，是一些历史性的经卷，并非我们所熟的那种先知书。「后先知书」所收集的，才是那些先知们豫言的内容。我指出这一点，是要让大家明白，神所用的这种方法。豫言指的是，把神的旨意直接说出来，教导人，宣告，启示给人。所以，这些犹太人安排他们的圣经时，不但称呼以赛亚、尼希米、以西结等等这些我们今日称为大先知、以及其他小先知的人为先知，他们也称一些历史性的经卷为先知书。这也就是说，他们承认了一个事实，神借着历史教导人。所以，任同时候，人如果想知道，神当时对他所要启示的功课是甚么，有一个万无一失的方法，就是回想过去，看看神借着过去的历史，所要教导他的是甚么功课。今天，神还是继续用这方法，让那些真正要知道 旨意的人，明白 的心意。有人说：「历史的特性是不会重复。」事实如何？过去某段时间所取得的原则，可以适用于后来类似的情况中。这样，我们就可以从过去来看，来了解现在所发生的事。在一个动乱的世代里，我们应该回顾，看看在过去类似的动乱世代里，神教导人一些甚么功课。对于一个国家而言，最怕的一件事是，没有用时间去思想神所发出的警告，以及思想它所可能带来的严重后果。没有用时间去思想过去他们忠于神时，神怎样拯救了他们。每一个国家都一样，可以如同犹太人，从过去的历史，学到该学的功课。人遭遇到问题时，第一个要作的乃是听听昨天的经验，以及从昨天经验中所学得的功课。

借着启示让人知道── 所知道的

但是，神不单单用历史教导人， 更借着所启示的信息教导人，我这里所说的「启示的信息」，指的不是狭义的解释，而是像彼得所说的，神启示人的方法。在彼得后书中，也宣告说，「经上所有的豫言，没有可随私念解说的。」他这里的意思不是说，人不可以私自研读圣经；他也不是说，人没有欢柄可以自己解释圣经。他这句话的重点不在这里。他所说的，意思是指圣经的来源，也就是说，圣经起初的来源，并不是由人的私意解说而来的。所以，过去先知们所写、所说的信息，并不是由他们自己观察当时的世代所得的结果。接下去彼得告诉我们，这些先知是怎么写、怎么说他们的豫言。他说，「乃是人被圣灵感动，说出神的话来。」这里用的「感动」一词，其真实意义，无法完全阐明出来。这个词的原来意义相当生动，所谓「人被圣灵感动」，意思是人被神的灵带着走。这个词最妥贴的说明，乃是指帆船在海面上顺着风的吹向而航行。这就是说，神的感动充满了人的灵，顺着灵的带领，把他带到今天。古时的圣徒，是在神的灵带领之下说话，如此，对上而言，他可以了解得更正确；对外而言，他可以看到神管治的范围；对内而言，他可以更明白神的心和神的智慧。那些人在传讲神话语的时候，他们所讲说的事，可能远比他们自己所能了解的有更深远的意义，也更奇妙。虽然，他们所传的信息，也正是针对当时的需要。

耶利米的职事，自始至终就是这个样子。只要我们翻开他的书，读一读他的豫言，我们将可发现，他极其执着、忠心的传神所默示的信息。在这本小书中，有四十五次提到：「耶和华的话临到耶利米。」同样的，神也对每一个世代的人说话。我这里所强调的，不是灵感默示的问题。我所要强调的是，我们直接接触的先知。一般而言，先知从事他的职事时，他不知道自己是受圣灵的感动，他也不会意识到里面有甚么变化。过去如此，今天也是如此，神的仆人没有办法理解，也没有办法形容这一点。奇妙的是，在整本圣经中，你找不到任何地方，说明神使用甚么方法去得着 的仆人，感动他，带他超越过自己的极限，把 的话传入他心中，使他能够出去，把那信息传给人。这也不单是过去如此。今天，神的仆人直接自神取得信息，也是同样的情况。我们会说，耶利米所说的一切，我都信。然而，请想象一下，把我们自己放在耶利米那个世代。那么，我们必可听到那个世代的人说，「我们不信耶利米这个人所说！」先知，我们可以信。不过，我们所能够信的先知，是那些已经死去很久的先知。但是，当这先知还活着，还在传信息时，要承认他，要信他，那就相当难了。

借着环境来启示 的奥秘

但是，神启示人的方法，不单是借着历史，也不单是借着 所启示的信息，同时 也借着环境，来启示 的奥秘。我以为，这个大原则在圣经最初的记录中就已存在。那时摩西口中的话，被记录在申命记中。摩西在这些信息中，题醒以色列百姓，神过去怎样带领他们经过大而可畏的旷野，给他们吗哪，就是他们所不知道、他们祖先也不知道的食物。这样， 让他们知道，人活着不是单靠食物，而是要靠耶和华口里所出的一切话。他宣告说，神带领他们进入旷野，这样可以证实他们的心，看看他们是否愿意遵行他们的神耶和华的命令。这并不是说，神带领他们进入旷野，目的是为了 可以了解百姓的内心。「知道的是我！」但是在另一方面，「作见证的也是我！」我使你知道。我让你知道的方法，是把你带进一个情况中，让你在这个环境中，显露出于你的真相，让你对自己的光景，有正确的认识。这也是神一直所用的方法。神对每一个人的方法都是如此。神对待一个国家的方法也是如此。神总是把人带进一个环境中，让人在那环境中，被迫不得不承认自己的光景。除非他顺服自己所得到的亮光，知所改变，不然他的一切迟早都会公开出来的。不过，神总是先让人自己看清自己。圣经中有一段奇妙的话，正可以帮助我们了解这一点。「他（犹大）是个贼，又带着钱囊。」你看，他是个贼，基督还把钱囊交给他。在我里面，有甚么样的劣根性，神就把我放在那样的环境中，让我看到自己的短缺。你也许会说，那么这就是说，基督故意设下这个计谋，让人受试探吗？我的回答是，人不可以用自己的标准去衡量基督。基督对付人的方法，乃是先让人看清自己，这样他就可以知道怎样倚靠神的能力，避免陷入那危险中。 一直都是这样作。如果我的里面有背叛的本性，我必然会被放在一种环境中，让我可以看到自己的缺点。在这环境申，我有两个选择，一个就是落入败坏的本性中，另一个就是在主的爱里找到避难所，靠着 的能力，控制自己的缺失。对一个国家也是一样。一个国家生活中，滋生了甚么不圣洁的东西，这个国家也会被放在一个环境中，让她可以发现自己的缺失，及时加以矫正。就是这样，神借着环境，让人知道，让人认识，不是 ，而是人自己，让人看到自己最深刻的需要是甚么。

「人与这知识的关系」

在结束之前，我还要再讲一点，也许简短一点，但是非常重要。这一点就是人和这个认识的关系。我们可以从个人的角度，从整个社会的角度，从整个国家的角度来看。其实从那一个角度看都一样。不过，为了讨论方便，我们还是先从人开始，我们要思想个人与他对神的认识之关系。

首先，我们要思想人与这知识本身，也就是认识「神是知道者」这事实的关系。如果人承认这个事实，那么这个事实应该可以在人的心里建立起一个新的态度。这一点很基本，也是很简单，特别是在设立一套政策的时候，不管是安排我个人的事，或是安排我家里的事，或是安排我这个都市的事，或是安排整个国家的事，如果「知道的是耶和华」，如果「作见证的也是耶和华」，那么最重要的事是，要接受这个事实。这是最基本的，若不接受这事实，那么这段经文的教训，就没有办法应用出来了。

在这一件事情上，可能有些人在理智上没有办法容纳，也许他们是很真诚的。我不想作太多的辩论，我只想提一件事。可能有些人会说，我不能接受这样的说法，我不能接受「知道的是耶和华」这件事；或说，我接受「知道的是耶和华」，但我不相信，「耶和华也让人知道。」也就是说，我不相信 把自己，或是把事情启示给人知道。对这样的人，我无话可说，因为我所说的一切，对他没有任何的作用。我只能告诉他，这个事实非常重要，他必须慎重的想一想，作一个决定，这事实到底是真或是假。我可以了解，有的人不能立刻接受；我也可以了解，有的人会说，我还不太敢确定，真的「知道的是耶和华」；我也可以了解，有的人会说，我相信，知道的是耶和华，但是我不敢确定， 会把自己启示给人。但是有一种人我就无法了解，这种人经年随波逐流，对自己的无知一点都不介意，也从不曾慎重考虑过要解决这个问题。我说，这是一个最基本的问题：知道的是耶和华，或耶和华根本不知道。耶和华知道，或根本没有甚么可以知道。因为你我都有知识，只不过我们的知识都只是局部的，这个学派和那个学派、这个哲学家或那个哲学家，他们各自都有知识，不过他们有的只是部分的知识而已。没有甚么最终的知识，一切知识都在神里面。所以，这个问题我们必须解决。因为我们活在这个世界里，假如这个世界没有最终、完全的知识，那么一切都不一样了，我们也可以用一个全然不同的态度来生活了。这是第一件必须解决的事。

如果这节经文所描述的是真实，那么我要说，承认神的知识是最重要的一件事。容我用一个比较不合宜的比喻来说，神的知识不是「学术」上的知识。神的知识必然带来行动，而 的行动永远符合 的属性，所以 的行动是公义的，是慈爱的，也是可以激发爱心的。 知道，这乃是 行动的原因。 里面怎样，乃是 采取那种方法行动的原因。

假如这一切都是真的，在我们生命中，我们所必须解决的第一个问题乃是：神怎么说？这也是一个国家首先必须解决的问题，暂且先不要管甚么外交、内政上的事。既然这一位神知道一切，顺服这位神的权威乃是顺理成章的事。顺服 的权威乃是在人这一方面，履行神永恒计划的责任。顺服于 的知识，乃是为个人或为国家，找到一个和谐的地位，使个人或国家，能与宇宙和谐并进。

既然神把 所知道的让人知道，那么在人这方面有甚么责任呢？在人的一生中，最重要的事乃是发现神要让我们知道的事，从这样的立场来看历史，来研读神过去透过先知、先见、诗人、以及最重要的，透过成为肉身的道所作成的事工而启示的事。最后，乃是要借着了解环境，来明白神要我们知道的事。

先知以赛亚所说有关神的仆人的一句重要的话是：「 必以敬畏耶和华为乐。」这节经文直译是「 必敬畏耶和华，有敏锐的理解力。」这就是说， 对耶和华借着现今环境所要说的话，有很敏锐的理解能力。这乃是每一个人，每一个国家所必须注意的第一件重大的事，我们必须先弄清楚，神到底要说甚么样的话。

我们不单单要弄清楚神讲了甚么话，我们还要接受 所说的是正确的，确信神的智慧，这就是说，我们要放弃自己个人的判断，假如我们只是在交换意见，你要求我接受你的意见，那么我就必须运用我的个人判断力了。但是，我们应该知道，有的时候人会猛然觉醒，对神说，哦，神阿，我算甚么？我竟然用我的知识来判断你的智慧。我要的是你的判断，不是我的。这才是最重要的宗教体验。这也就是真正让十字架对付你我的时刻。

「我治死生命的荣耀，使其睡于尘埃中。」这里「生命的荣耀」不是指那种偶然的享乐，就是人称之为「世俗」的那些东西。生命的荣耀乃是指生命的骄傲，认定人可以靠自己的意见为自己作安排，认为自己是独立的，自己是对的。

「我治死生命的荣耀，使其睡于尘埃中。」

这是第一要紧的事。一旦人这么作了，他就是把自己的判断、把自己的意志放弃，交托给神那无限的智慧了。这么作，他就可独立于人的意见之上，他就可以不受别人思想的控制，不再被当代的思潮所左右。他就已经调整好自己的关系，对准了那最终、最后、最中心、最终极的智慧。不论是个人，或是一个国家，如果在这件事情上调整、校正好了，那么，他，或是那个国家，就找到了能力的秘诀了。

人不单单要发现神的启示，不但要承认它的正确性，他还需要顺服神的启示，立刻的、完全的、有效的顺服。

所以，甚至在这个时刻，请相信我！在这个混乱、挣扎、仿徨、艰难的时刻里，这一句话乃是每一个人所当听的，就是耶和华说的：「知道的是我，作见证的也是我！」愿我们都记住这句话，但愿神让我们看到，我们自己的判断是何等的荒谬，并且让我们肯花时间，寻找查明神所要对我们说的话。――《摩根解经丛书》


讲道材料

耶利米书第廿九章

神的认识和见证（耶27-29章）

读经：王下24:18-20;代下32:11-16;耶27:1 -29:32

「知道的是我，作见证的也是我。这是耶和华说的。」（耶29:23）

背景

耶利米的这段话是对着亚哈和西底家这两个先知说的，他们两个人一致说假豫言，宣告以色列必可胜过巴比伦。这两个人除了在这里以外，其他地方都没有出现过。他们两人都是品格很差的人，假借神的名字作为他们假豫言的权威。因为这两个人有这样的品格，又因为他们说假豫言，所以先知耶利米以神代言人的身分宣告：耶和华知道，耶和华也使人知道，「知道的是我，作见证的也是我。这是耶和华说的。」

在耶利米对西底家讲的信息中，曾经斥责一些假先知，这两人也包括在内。27-29章记载了先知耶利米和这一群人的冲突，特别是最后在耶路撒冷，以他和哈拿尼雅之间的冲突，达到高潮。巴比伦不但威胁到犹大，同时也威胁到其他邻近的所有国家。从摩押、亚扪、推罗和西顿这些地方派来的代表，正和西底家王洽商。很明显的，他们试图组织一个联盟，以对抗巴比伦。单单从耶路撒冷那些政治家的立场来看，这是一个很好的现象，表示其他国家愿意和西底家采取同一行动。但是耶利米的看法却不同，他与神相交，他是从神的立场来看整个情势。他对列国派来的那些代表宣告，神拥有一切的主权。他又宣告，尼布甲尼撒将要胜过他们这些国家。他不但宣告，他还作了一件很怪异的事，就是把轭加在自己的颈项上，又作绳索，交给那些来到耶路撒冷的代表，让他们带回去给他们的王。也警告他们，不可听信他们的先知、占卜的、圆梦的、观兆的、和行邪术的所说的话。

接着他又用同样的信息对犹大王西底家说话。不过，对西底家说的话，话语更强调。他警告他不可听从假先知的话，又劝西底家要把颈项放在巴比伦王尼布甲尼撒的轭下，这样他才能救自己、也救百姓免于死亡。他坚持这样的教训，结果必然激起其他先知、政治上的人物、以及在耶路撒冷那些政冶团体的敌视，因为那时他们正在鼓吹，采取某些方法，以谋求他们国家的独立。

就在这种情形下，哈拿尼雅公开反对耶利米的事工，豫告在两年之内，他们即可折断巴比伦的权势之轭。耶利米安静的说，还是让时间来证明到底是哈拿尼雅的豫言正确，或是他自己的豫言正确。

在这一段奇怪的时间之内，耶利米把轭放在自己的颈项上，以加强他所传的信息。后来哈拿尼雅把他颈项上的这轭拿下来、折断，同时藉此宣告，在两年之内，他们要从巴比伦得到解放。神对这事的回应是，木轭被折断了，却要换来铁轭。神所命定的，必然无法逃脱。他的信息，又因着哈拿尼雅的死，而得着加强。

那时，在耶路撤冷充满动荡不安的气氛，被掳到巴比伦去的那些人，情形也一样。在那边的假先知，也传同样的豫言、提出同样的政策性的建议。所以，耶利米写信给那些住在被掳之地的人，劝他们留在那轭下，致力经营，因为过了七十年，神要把其中的余民，带回到这城，以实现 的旨意。

「知道的是我，作见证的也是我。」

这就是本章所引经文的一个简单的历史背景。巴比伦正在威胁着这些小国家。而这些小国家吓得昏头转向，紧张的寻找他们之间共同的利益，想团结起来发出力量。他们之有这样的举动，乃是受到了假先知的怂恿和鼓励。当时局势极不安定。到底尼布甲尼撒会采取些甚么样的行动？这些小国之间彼此的信任度有多高？先知的豫言，其可信度又有多少？更重要的是，这一位怪异的、常惹麻烦的先知耶利米，他的信息可靠性如何？这些问题，以及一些其他的问题，都是他们当时所辩论的，也是造成当时不安的原因。当时最需要的，乃是有一个人，能看清那时局势之下的一切因素，并且把他所看到的宣告出来，让人知道采取甚么样的行动比较妥当。

在那个混乱的时刻，他们最大的需要，乃是耶利米这位先知，以耶和华代言人的身分，站起来所宣告的这一段话：「知道的是我，作见证的也是我。」正因为他宣告了这一个事实，所以耶利米可以要求百姓、官长，听从耶和华的声音。

要拟订一个正确的政策，必须对整个局势有周详而缜密的认识，并且有智慧看清各样因素彼此间的关系，知道怎样对付每样因素。有一位政冶家说得好：「政治上最高的艺术，乃是找出全能神的行进方向，把路上那些会拦阻 的东西除去。」

「知道的是我，作见证的也是我。」耶和华借着 的先知，对那一群骚动不安，正在寻找一条可行的正确道路的人宣告。如果你真的想知道目前情势的各种因素，如果你要了解，你自己应该作甚么，那么，「知道」的是我，「作见证」的也是我。让我们来思想这经文中的两句话，不是为它作辩护，而是加以说明，我们的目的是要从其中学得教训。我们要从两方面着手。

第一，我们要看「神知道」，以及「神让人知道，即作见证」。第二，我们要看「人与这知识的关系」。

「神知道」

首先，这节经文宣告，神知道，神也让人知道。这就是这节经文最简单的字面意义。「知道的是我。」这里这个「知道」是指亲眼看见之后，所带来的了解。所以，这个动词乃是日常生活中很普通的一个事实，就是指人观察了那可以用眼睛看得到的东西以后所得的认识。这个动词在希伯来文中，常被用来指他们之间的认识，以及别人对他们的认识。这正如今天我们用「知道」这个字那样普遍。但是，这个动词也有它的限度。归根究柢，只有神才能真正的说：「知道的是我，作见证的也是我。」我们不容易判断这节经文所用动词的时态和语气。不过，很清楚的，这节经文讲到的是对比。「知道的是我！」这是耶和华对那个动乱的世代所讲的话。由其他国家派来的代表，目的是要寻得知识，而耶和华说，「知道的是我！」今天，执掌国事的政治领袖们，他们也正致力于拟定一个可以保持国家安全的政策，而耶和华说，「知道的是我！」那些奉我的名说豫言的先知，充其量也只不过猜测而已。但，「知道的是我！」这句宣告等于告诉这一个国家，要真正把事实观察透彻，才能产生真正的知识。所以，实质上来说，只有神才能拥有这正确的知识，因为人的观察，不论是在深度，在广度上，都有其限制，都是不完全的。

「作见证的也是我！」这里「见证」这个动词的意思乃是「重述」，把以前没有说过的说出来。神把这些东西，用话语「重述」一遍，这就是作见证，这就是把 所知道的转使别人也知道。我们把这一句话的译法稍微改一下，可能更容易明白：「知道的是我，让人知道的也是我。」这句话乃是在了望台上观察敌情的人所讲的术语。了望台设在比较高的地方，可以看见下面的人所看不见的东西，下面的人会问在塔上的人，而塔上的人可能就会回答说，「看见的是我，让人知道我所看见的也是我！」这就把他的责任述说清楚了。

这也是耶利米对耶和华的描述。在那动乱不安、不宁静、充满难题的世代中，人民是迷惘，不知何去何从。那些假先知可能真心相信，以为那些信息是圣灵所感动的。他们对于即将得释放的信念，也有近乎宗教上的敬虔。但是，耶和华说，「知道的是我，使人知道的也是我。」

让我们看一看，从这一段历史中所显明的神的知识。这里所显示的，神的知识不但是在显明的事上，也在不显明的事上。神的知识是关乎 自己的，是关乎 自己在那些艰难的情况下，要作的事。那个时刻， 的百姓就是在这种艰难的光景下生活的。

对当时全国的局势有完全的认识， 对那些抛头露面的人物之私下生活也有完全的认识。那时亚哈和西底家是两个名气很大的政治性先知，他们二人都抵挡耶利米的事工。所以，

耶和华宣告， 知道他们私底下不道德的生活，虽然那是人在公开场合中看不到的。本章我们所选用的这节经文，实际上就是针对这两位先知的不道德生活而发的：「知道的是我，作见证的也是我。」 知道一切明显的事， 知道当时国家的局势， 也知道那些「社会人士」的私人生活， 也知道那些政客正在筹划的一切。

知道一切隐密的事，人心的骄傲，个人的野心，不敢公开出来的那些愿望，虽然他们不敢明目张胆的说出来，但是这愿望却一直在辖制着他们。

不过，这个字还有更深一层的意义。这知识是关乎 自己的，也是关乎 立意要作的。 不单单知道一些事实，知道促成那事实的因素， 也用自己的力量控制着这一切，所以 对于甚么事情会有怎样的演变，都是一清二楚的。「知道的是我！」

接下去的那句话，就把这事变得更加具体、实用了，「作见证的也是我！」神不单单说 知道就算了， 又宣告说， 也是作见证的，也就是把 所知道的让人知道。再从当时的历史背景，以及与此有关的历史发展，我们可以发现神让人知道的方法。神怎样把 所知道的人的事，让人知道？首先， 是借着历史让人知道。其次， 借着启示的信息，让 的代言人，向那个世代宣讲。第三， 把人带到一个环境中，使人知道那关乎他们自己的事──不是关乎 的事。

神对那明显的事物，对邡潜在不可见的因素，对于 自己，对于 的旨意，都有完全的认识，所以 就用这些方法，将这些事对神的儿女们显明了。

借着历史让人知道── 所知道的

首先，借着历史；在这一方面，古代希伯来人能了解，但是今天我们就有一个危险，会低估历史方面的价值，有时甚至会把它的价值都忘记了。神用过去的历史教导人。请大家想一下，旧约分成三部分的分法，在我们主的时代，差不多每一个犹太人都很熟。这个三部的分法是：律法、先知、和圣卷。而中间这部分，又分为前先知书和后先知书。「前先知书」所包括的，是一些历史性的经卷，并非我们所熟的那种先知书。「后先知书」所收集的，才是那些先知们豫言的内容。我指出这一点，是要让大家明白，神所用的这种方法。豫言指的是，把神的旨意直接说出来，教导人，宣告，启示给人。所以，这些犹太人安排他们的圣经时，不但称呼以赛亚、尼希米、以西结等等这些我们今日称为大先知、以及其他小先知的人为先知，他们也称一些历史性的经卷为先知书。这也就是说，他们承认了一个事实，神借着历史教导人。所以，任同时候，人如果想知道，神当时对他所要启示的功课是甚么，有一个万无一失的方法，就是回想过去，看看神借着过去的历史，所要教导他的是甚么功课。今天，神还是继续用这方法，让那些真正要知道 旨意的人，明白 的心意。有人说：「历史的特性是不会重复。」事实如何？过去某段时间所取得的原则，可以适用于后来类似的情况中。这样，我们就可以从过去来看，来了解现在所发生的事。在一个动乱的世代里，我们应该回顾，看看在过去类似的动乱世代里，神教导人一些甚么功课。对于一个国家而言，最怕的一件事是，没有用时间去思想神所发出的警告，以及思想它所可能带来的严重后果。没有用时间去思想过去他们忠于神时，神怎样拯救了他们。每一个国家都一样，可以如同犹太人，从过去的历史，学到该学的功课。人遭遇到问题时，第一个要作的乃是听听昨天的经验，以及从昨天经验中所学得的功课。

借着启示让人知道── 所知道的

但是，神不单单用历史教导人， 更借着所启示的信息教导人，我这里所说的「启示的信息」，指的不是狭义的解释，而是像彼得所说的，神启示人的方法。在彼得后书中，也宣告说，「经上所有的豫言，没有可随私念解说的。」他这里的意思不是说，人不可以私自研读圣经；他也不是说，人没有欢柄可以自己解释圣经。他这句话的重点不在这里。他所说的，意思是指圣经的来源，也就是说，圣经起初的来源，并不是由人的私意解说而来的。所以，过去先知们所写、所说的信息，并不是由他们自己观察当时的世代所得的结果。接下去彼得告诉我们，这些先知是怎么写、怎么说他们的豫言。他说，「乃是人被圣灵感动，说出神的话来。」这里用的「感动」一词，其真实意义，无法完全阐明出来。这个词的原来意义相当生动，所谓「人被圣灵感动」，意思是人被神的灵带着走。这个词最妥贴的说明，乃是指帆船在海面上顺着风的吹向而航行。这就是说，神的感动充满了人的灵，顺着灵的带领，把他带到今天。古时的圣徒，是在神的灵带领之下说话，如此，对上而言，他可以了解得更正确；对外而言，他可以看到神管治的范围；对内而言，他可以更明白神的心和神的智慧。那些人在传讲神话语的时候，他们所讲说的事，可能远比他们自己所能了解的有更深远的意义，也更奇妙。虽然，他们所传的信息，也正是针对当时的需要。

耶利米的职事，自始至终就是这个样子。只要我们翻开他的书，读一读他的豫言，我们将可发现，他极其执着、忠心的传神所默示的信息。在这本小书中，有四十五次提到：「耶和华的话临到耶利米。」同样的，神也对每一个世代的人说话。我这里所强调的，不是灵感默示的问题。我所要强调的是，我们直接接触的先知。一般而言，先知从事他的职事时，他不知道自己是受圣灵的感动，他也不会意识到里面有甚么变化。过去如此，今天也是如此，神的仆人没有办法理解，也没有办法形容这一点。奇妙的是，在整本圣经中，你找不到任何地方，说明神使用甚么方法去得着 的仆人，感动他，带他超越过自己的极限，把 的话传入他心中，使他能够出去，把那信息传给人。这也不单是过去如此。今天，神的仆人直接自神取得信息，也是同样的情况。我们会说，耶利米所说的一切，我都信。然而，请想象一下，把我们自己放在耶利米那个世代。那么，我们必可听到那个世代的人说，「我们不信耶利米这个人所说！」先知，我们可以信。不过，我们所能够信的先知，是那些已经死去很久的先知。但是，当这先知还活着，还在传信息时，要承认他，要信他，那就相当难了。

借着环境来启示 的奥秘

但是，神启示人的方法，不单是借着历史，也不单是借着 所启示的信息，同时 也借着环境，来启示 的奥秘。我以为，这个大原则在圣经最初的记录中就已存在。那时摩西口中的话，被记录在申命记中。摩西在这些信息中，题醒以色列百姓，神过去怎样带领他们经过大而可畏的旷野，给他们吗哪，就是他们所不知道、他们祖先也不知道的食物。这样， 让他们知道，人活着不是单靠食物，而是要靠耶和华口里所出的一切话。他宣告说，神带领他们进入旷野，这样可以证实他们的心，看看他们是否愿意遵行他们的神耶和华的命令。这并不是说，神带领他们进入旷野，目的是为了 可以了解百姓的内心。「知道的是我！」但是在另一方面，「作见证的也是我！」我使你知道。我让你知道的方法，是把你带进一个情况中，让你在这个环境中，显露出于你的真相，让你对自己的光景，有正确的认识。这也是神一直所用的方法。神对每一个人的方法都是如此。神对待一个国家的方法也是如此。神总是把人带进一个环境中，让人在那环境中，被迫不得不承认自己的光景。除非他顺服自己所得到的亮光，知所改变，不然他的一切迟早都会公开出来的。不过，神总是先让人自己看清自己。圣经中有一段奇妙的话，正可以帮助我们了解这一点。「他（犹大）是个贼，又带着钱囊。」你看，他是个贼，基督还把钱囊交给他。在我里面，有甚么样的劣根性，神就把我放在那样的环境中，让我看到自己的短缺。你也许会说，那么这就是说，基督故意设下这个计谋，让人受试探吗？我的回答是，人不可以用自己的标准去衡量基督。基督对付人的方法，乃是先让人看清自己，这样他就可以知道怎样倚靠神的能力，避免陷入那危险中。 一直都是这样作。如果我的里面有背叛的本性，我必然会被放在一种环境中，让我可以看到自己的缺点。在这环境申，我有两个选择，一个就是落入败坏的本性中，另一个就是在主的爱里找到避难所，靠着 的能力，控制自己的缺失。对一个国家也是一样。一个国家生活中，滋生了甚么不圣洁的东西，这个国家也会被放在一个环境中，让她可以发现自己的缺失，及时加以矫正。就是这样，神借着环境，让人知道，让人认识，不是 ，而是人自己，让人看到自己最深刻的需要是甚么。

「人与这知识的关系」

在结束之前，我还要再讲一点，也许简短一点，但是非常重要。这一点就是人和这个认识的关系。我们可以从个人的角度，从整个社会的角度，从整个国家的角度来看。其实从那一个角度看都一样。不过，为了讨论方便，我们还是先从人开始，我们要思想个人与他对神的认识之关系。

首先，我们要思想人与这知识本身，也就是认识「神是知道者」这事实的关系。如果人承认这个事实，那么这个事实应该可以在人的心里建立起一个新的态度。这一点很基本，也是很简单，特别是在设立一套政策的时候，不管是安排我个人的事，或是安排我家里的事，或是安排我这个都市的事，或是安排整个国家的事，如果「知道的是耶和华」，如果「作见证的也是耶和华」，那么最重要的事是，要接受这个事实。这是最基本的，若不接受这事实，那么这段经文的教训，就没有办法应用出来了。

在这一件事情上，可能有些人在理智上没有办法容纳，也许他们是很真诚的。我不想作太多的辩论，我只想提一件事。可能有些人会说，我不能接受这样的说法，我不能接受「知道的是耶和华」这件事；或说，我接受「知道的是耶和华」，但我不相信，「耶和华也让人知道。」也就是说，我不相信 把自己，或是把事情启示给人知道。对这样的人，我无话可说，因为我所说的一切，对他没有任何的作用。我只能告诉他，这个事实非常重要，他必须慎重的想一想，作一个决定，这事实到底是真或是假。我可以了解，有的人不能立刻接受；我也可以了解，有的人会说，我还不太敢确定，真的「知道的是耶和华」；我也可以了解，有的人会说，我相信，知道的是耶和华，但是我不敢确定， 会把自己启示给人。但是有一种人我就无法了解，这种人经年随波逐流，对自己的无知一点都不介意，也从不曾慎重考虑过要解决这个问题。我说，这是一个最基本的问题：知道的是耶和华，或耶和华根本不知道。耶和华知道，或根本没有甚么可以知道。因为你我都有知识，只不过我们的知识都只是局部的，这个学派和那个学派、这个哲学家或那个哲学家，他们各自都有知识，不过他们有的只是部分的知识而已。没有甚么最终的知识，一切知识都在神里面。所以，这个问题我们必须解决。因为我们活在这个世界里，假如这个世界没有最终、完全的知识，那么一切都不一样了，我们也可以用一个全然不同的态度来生活了。这是第一件必须解决的事。

如果这节经文所描述的是真实，那么我要说，承认神的知识是最重要的一件事。容我用一个比较不合宜的比喻来说，神的知识不是「学术」上的知识。神的知识必然带来行动，而 的行动永远符合 的属性，所以 的行动是公义的，是慈爱的，也是可以激发爱心的。 知道，这乃是 行动的原因。 里面怎样，乃是 采取那种方法行动的原因。

假如这一切都是真的，在我们生命中，我们所必须解决的第一个问题乃是：神怎么说？这也是一个国家首先必须解决的问题，暂且先不要管甚么外交、内政上的事。既然这一位神知道一切，顺服这位神的权威乃是顺理成章的事。顺服 的权威乃是在人这一方面，履行神永恒计划的责任。顺服于 的知识，乃是为个人或为国家，找到一个和谐的地位，使个人或国家，能与宇宙和谐并进。

既然神把 所知道的让人知道，那么在人这方面有甚么责任呢？在人的一生中，最重要的事乃是发现神要让我们知道的事，从这样的立场来看历史，来研读神过去透过先知、先见、诗人、以及最重要的，透过成为肉身的道所作成的事工而启示的事。最后，乃是要借着了解环境，来明白神要我们知道的事。

先知以赛亚所说有关神的仆人的一句重要的话是：「 必以敬畏耶和华为乐。」这节经文直译是「 必敬畏耶和华，有敏锐的理解力。」这就是说， 对耶和华借着现今环境所要说的话，有很敏锐的理解能力。这乃是每一个人，每一个国家所必须注意的第一件重大的事，我们必须先弄清楚，神到底要说甚么样的话。

我们不单单要弄清楚神讲了甚么话，我们还要接受 所说的是正确的，确信神的智慧，这就是说，我们要放弃自己个人的判断，假如我们只是在交换意见，你要求我接受你的意见，那么我就必须运用我的个人判断力了。但是，我们应该知道，有的时候人会猛然觉醒，对神说，哦，神阿，我算甚么？我竟然用我的知识来判断你的智慧。我要的是你的判断，不是我的。这才是最重要的宗教体验。这也就是真正让十字架对付你我的时刻。

「我治死生命的荣耀，使其睡于尘埃中。」这里「生命的荣耀」不是指那种偶然的享乐，就是人称之为「世俗」的那些东西。生命的荣耀乃是指生命的骄傲，认定人可以靠自己的意见为自己作安排，认为自己是独立的，自己是对的。

「我治死生命的荣耀，使其睡于尘埃中。」

这是第一要紧的事。一旦人这么作了，他就是把自己的判断、把自己的意志放弃，交托给神那无限的智慧了。这么作，他就可独立于人的意见之上，他就可以不受别人思想的控制，不再被当代的思潮所左右。他就已经调整好自己的关系，对准了那最终、最后、最中心、最终极的智慧。不论是个人，或是一个国家，如果在这件事情上调整、校正好了，那么，他，或是那个国家，就找到了能力的秘诀了。

人不单单要发现神的启示，不但要承认它的正确性，他还需要顺服神的启示，立刻的、完全的、有效的顺服。

所以，甚至在这个时刻，请相信我！在这个混乱、挣扎、仿徨、艰难的时刻里，这一句话乃是每一个人所当听的，就是耶和华说的：「知道的是我，作见证的也是我！」愿我们都记住这句话，但愿神让我们看到，我们自己的判断是何等的荒谬，并且让我们肯花时间，寻找查明神所要对我们说的话。――《摩根解经丛书》


讲道材料

耶利米书第三十章

永远的爱（耶30:1 -24）

读经：耶30:1 -31:3

「我以永远的爱，爱你，因此我以慈爱，吸引你」（耶31:3）

我们研读耶利米书，现在进入的这四章经文（30-33章），在内容和语气上，和整卷书有着很明显的差别。这几章的语气带有希望。先知所豫言的信息，是有关即将临到的复兴。头两章没有提到任何历史背景。这两章本身是一个单元，是一首充满信心的歌，有一位学者（Hengstenberg）形容，这是「以色列救赎的凯歌」。

背景

后两章的日期，显然是西底家执政的第十年，所论到的是先知耶利米被囚在护卫兵的院内时所发生的事。一般人都同意，这四章经文是属于同一个时期的，因为很明显的，这四章经文所论到的，都是对未来充满信心。

那段日子实在是黑暗的日子，尼布甲尼撒的军队就在城墙外，先知被囚在护卫兵的院子内。这时距他和假先知冲突的日子，已有七年之久。随着时间的消逝，接连发生的事不断提供新的证据，证实耶利米的豫言带有神的权柄。以前哈拿尼雅曾经豫告，两年之内巴比伦的势力就要崩溃，耶和华殿中的器皿就要被送回殿中，耶哥尼雅和被掳到巴比伦去的一切犹太人都要归回。事实已经证明，他的豫告是错误的。局势越来越坏，真是江河日下，到如今，敌人已经兵临城下了。耶路撒冷已是巴比伦强权的囊中之物；然而，耶和华的先知，却在这个悖逆的国家所犯的罪恶之下被囚禁起来。世上还能有比这更黑暗的时刻吗？还有甚么比这更令人绝望的环境吗？

就在这样的时刻里，就在这样的环境下，先知豫言的声调提升到一个充满信心、怀着光明期盼的层次。

他的这些特别的豫言，可以分成三部分。第一，在第30章和31章，我们有那一首将临的救赎之歌。第二，然后记述先知如何在他的家乡亚拿突购地的事。对于这件事的说明，记录在第32章。最后，在第33章，我们有一个最后得复兴的荣耀应许，那时公义的苗裔要兴起，锡安的名字要被称为「耶和华我们的义」。

「救赎之歌」

本章我们所要讨论的是那首歌，我所选的这节经文，是爱的宣告。我选这节经文，因为它说出了这首歌的中心思想。临到耶利米的话，实际上正代表了 对当时那个国家的观念以及对那个国家的旨意。这节经文对他启示了神内心最深奥的事，也对他启示了， 用那些方法对待 百姓的原因。正是这节经文，启发了先知的这首诗歌，也正是这节经文，给与这位先知盼望的根基。

这首歌从头到尾，都值得我们细细的揣摩，因为它不但极美，更带有永恒的价值。我们必须努力去把握这首诗歌的韵味。有几点很普通的事，或许可以帮助我们的研读。

第一，就是它的视野极为宽广。它的主调从耶和华的第一句话就被显明，「我要使我的百姓以色列，和犹大被掳的人归回。」这首诗歌：第一段，一直到第\cs330章的结束，视野所见，都是全国性。第二段，单单论到以色列，虽然他们被分散，但至终要被再聚集。第三段，单单论到犹大，说到它的城 要被恢复，再次兴盛。第四段，也是最后一段，又再论到犹大和以色列，说到神要和 的百姓立的新约。

我们必须记住，这里所豫告的这些荣耀之事，惟有通过这个新约才能实现，此外别无他法。

我们在大略综览这首诗歌时，第二件要注意的事，就是「大调」和「小调」的经节。这里面可读到忧伤的小调，也可以听到喜气洋洋的大调。不但如此，这两者还是互相渗合的。神的百姓要经过这些忧患，然后才被带进得胜中。他们要经历那种绝无友善之谊的孤单时刻，他们最后所要抵达的，乃是蒙恩的高原。

第三，也是最后一件事，我们可以注意到，在这首诗歌里有着极清楚的系统。首先，它宣告神的旨意是要复兴。然后描述复兴的过程。经过了患难、痛苦，必然有平安、喜乐。雅各的忧患乃是以色列得胜的保证。最后，复兴的结果，风风光光的被介绍出来。城 被重建，百姓再被聚集，不再有忧伤，这一切将给人带来极大的满足，并且又有一个新约。

这样的安排，使整首诗歌成为本章引用的这节经文的解释，而这段经文乃是启发这首诗歌的启示。在这节经文内，就有一个双重的宣告：第一部分是宣告神的爱，「我以永远的爱，爱你。」第二部分是神的爱这个事实和神对付 百姓的方法之间的关系，「我以慈爱，吸引你。」

首先，让我们思想这节经文中，神这种永远的爱，其次，我们要看这节经文申所表达的，由这爱所发出的活动，以及在这整首诗歌中所得到的印证。

神永远的爱

论到神永远的爱，范围实在太大了，要解释不太容易。圣经从未试图解释这种爱。圣经所作的，只是宣告神的这种爱，歌颂神的这种爱，庆祝神的这种爱，印证神的这种爱，除此之外，不能再多加说明了。圣经当中，论到神永远的爱的那些最伟大的篇章，往往只能把我们带进奥秘的领域里，不能给我们最终的说明。本章所引用的这节经文也不例外。我相信，在旧约圣经中，没有其他的经节，像我们这节经文一样，被那些信心的伟人，在黑暗中奔走的天路客，在战场上争战的军人所诵读、所熟悉。「我以永远的爱，爱你！」简单，含义崇高的词句。我们太熟了。正因为我们太熟，所以往往忽略了其中的真理。所以，还是让我们回到小孩子的样式，让我们从最基本的开始来思想。让我们从构成这个简单，但含意深远的宣告中的那些字汇开始思想，「我以永远的爱，爱你。」这里所用的每一个字都是最普通的，都是日常在用的字。我的意思是，当时的希伯来人，在每天的谈话中，都可能会用到这些字。但是把这些字组合起来，就成为一个相当深奥的宣告。我们看，这个宣告的第一个特色，是个人性的。它用「我」开始：「『我』以永远的爱，爱你。」

「爱」，这个宣告中的这个字，也是希伯来人日常说到爱时所用的一个字。丈夫用这个字对太太说话，太太也用这个字对丈夫表达她的心意。父母用这个字对儿女表达他们的感觉，儿女也用这个字向父母表示他们的心意。这是日常生活中，人常常使用的一个普通的字眼。这个字表达了人的愿望、意愿、情爱的中心。耶和华说，「我……爱你。」就是成千上万的父母对儿女说的那个意思，就像许许多多的新娘对新郎说的一样。

「永远的爱」，「永远」这个词，也是常常叫我们楞住的一个词。我们想了解它的意思，可是越想越是深奥，越是知道它含意的深邃，我们越不敢去认识。「永远」是隐蔽的，是遮盖的，其实也不尽是隐蔽或遮盖，而是对在外面的观察者而言，它是隐蔽的，是遮盖住的；因为人从外面往里看，没有办法看到它的终极。单从字面来讲，「永远」的意思是指消失，是指你竭目力所能及，看得到的极限之外，那些消失在你视力之外的范围。用它来指时间，它是指你的心所可想到的范围之外的时间。我们任由我们的思想往后回顾，经历层层的历史，到最后，抵达了历史的起点。然而，这时候，我们心里的思想会告诉我们，在历史的起点之前还是有时间。那是永恒，被遮盖住了，我们看不见，然而它的存在是那么的真实。或则，我们再任由我们的思想往前看，想一想未来所可能发生的事，未来的世代。用我们从过去所累积的经验，豫见将来的光景，让我们的想象力自由奔驰，让我们作梦，让我们暂且作一个前瞻的先知，或是富于幻想的诗人。但是，无论如何，我们还是会来到一个尽头，来到一个「不归点」（point of no return），过了这个极限，那是我们所不可知的，那就是永恒。

或则我们再从几何的角度来看。就讲高度和深度吧，我们通常都是用这两个观念来衡量现在所住的地方。我向高处看，我爬到了那个高度，但是那个高度之上还有高度。我向深度看，我降下到了那个深处，底下还有更深之处。所以当我向上看，看到那超越我所曾到过的高处，或向下看，看到那超越我所曾去过的低处。至于我没有去过，没有探索过的范围，那就是永远。

最后一个字，是另一个「爱」字。这个字也是人们每一天常用的字眼。但是在这一节经文中，这里所用的这个希伯来字是阴性的。这也是一个伟大的经文，让我们看到一个很高超，却是常被忘记的一个真理：神的母性。这个真理在这一个神圣的宣告中发出了光辉。「我以永远的『母』爱，爱你。」

这些字眼分开来研究时，是极有趣而且是极吸引人的，但是这些字眼的意义，因看在这里的使用者的身分，而更加强化了。了解讲这话的是谁之后，再仔细的听这句话，我们会很惊讶：「『我』以永远的爱，爱你。」这个代名词的意思，我们可以回头，从这首诗歌开始时的导言来看。「耶和华以色列的神如此说。」我们单单以耶利米当初听到这话时的感觉来听它，以当时的人如果留意听这话时，会有甚么样的感受，来听这话，那么这话立刻可以提醒我们，讲话的是耶和华，就是那意思是「成为」（「耶和华」意为「成为」）的神在讲话。这位神，无论我们处在甚么环境中，有甚么样的需要， 就「成为」那样的神。说话的这一位神，他们又用那一个表示尊贵崇高的希伯来名词「耶罗兴」（Elohim）来称呼 。无论从英文或其他现代语言的角度，我们都无法完全了解这个希伯来文深刻的含意。在希伯来人的语言中，每一个字都像图画，都富诗意，都是具有启发性的。如果只是照字面直译，我们往往会错过了其中的重要意义。「耶罗兴」这个希伯来字是复数的形态，我们译它为「能力」（strenngth）就缺乏希伯来文中那种音乐的味道。译为「权柄」（power）那又太弱了。不过，「能力」倒是比较能够把它的基本意义表达出来。因为它是复数，所以所表达的是无限的、能满足一切的能力。有时，他们在「耶罗兴」之上，再加上一个修饰词，表达 是能满足一切的神。所以，这首诗歌开头时介绍的话，已经把读者引介到这位神的面前。我，耶和华，是以色列的神（耶罗兴），是那位成为能满足人一切需要，以使人成为完全的神。「我以永远的爱，爱你。」

这里，把「永远」和「爱」联合在一起用，真是一件奇妙的事，「我以永远的爱，爱你。」换句话说，我以那种没有起头的爱爱你，我以那种没有结束的爱爱你，我以那种绝不改变的爱爱你。

再思想这个被爱的对象时，我们就会更觉得奇妙。被爱的对象是以色列，不是单指北国，而是指以色列整个民族。想一想他们的历史，想一想耶利米服事的那一段时间他们的历史。耶利米的职事真是一个英雄式的职事，他的职事根本上是一个绝望的职事，从人的角度来看，无论从甚么立场、甚么观点看，他的职事从一开始传第一个信息时就注定要失败的。再想一想，这对当时的这些人之光景，又有甚么意义。看看他们当时的放纵、背逆、和邪恶。看看他们──不是以批评的角度，而是试着从他们的历史，看看我们自己的邪恶──我们听到，神对着像他们这样的人还说：「我以永远的爱，爱你！」

或则，我们可以从一个更广的角度，想一想人类整体。我们都要说，除非是出于神在这里所宣告的这句话，除非是神爱心的怜悯，整体来说，人是不可爱的。不要看那么大了，每一个人看看自己，想一想自己，我们会惊讶的说，像我这样，神竟然还爱我。

虽然看那被爱的对象──以色列，整体的人，我个人──时，我会觉得惊讶。但是当我的眼睛从被爱的对象，转而看那位发出爱心的神的时候，我就不再惊讶了。我立刻体会到， 这样的爱是最自然不过的了。我讲这样的话一点都不为过。虽然像我这样的人，虽然人性如此败坏，虽然以色列人那样悖逆，神还是神，绝不改变。约翰说，「不是我们爱神，乃是神爱我们……这就是爱了！」有位解经家（Cramer）对这经文注解说，「神对我们的爱是由爱发出的，除此之外，没有别的理由。这惟一的理由是在神里面，是出于神。所以基督，因着 常在神里面，乃是这爱的中心。」 爱我， 爱我，我说不出为甚么。这是从我看自己的角度来讲的。可是，当我认识 ，看到 怎样在 儿子身上彰显了 的爱，我就情不自禁的说，哦！神阿，即使我比现今污秽千万倍，你还是一样爱我。

看，耶稣在登山宝训中怎么对 的门徒说话：「我告诉你们，要爱你们的仇敌。」就在同一段经文中， 又说，「因为 （你的天父）叫日头照好人，也照歹人……你们若单爱那爱你们的人，有甚么赏赐呢？就是税吏，不也这样行吗？……所以，你们要完全，像你们的天父完全一样。」天父的完全就是爱的完全，就是不管人怎么样， 还是爱。

耶利米在那最黑暗的日子，发现了 如此的爱。给他这启示时的背景，是黑暗的，是灾难的，是患难的时代。在那个可怕的时刻里，耶利米可以扬声高唱这首歌，而这首歌的主调则是：「我以永远的爱，爱你。」永远的爱乃是那种无法用任何尺度加以衡量的爱。新约里，保罗用这么一段话来描述这样的爱：「基督的爱是何等长阔高深，……这爱是过于人所能测度的。」过于人所能测度，那就是超越了人观察力所及的程度。不管我们向那一个方向看：向上，这爱超过了我们目力所及的上方之外；向下看，这爱超过了我们所能看到的那最可怕的深处。神的这种爱，对于 如何处置 与百姓之间的关系，就在本章所引用的经文中的第二句话；「因此我以慈爱，吸引你。」显明出来。先请记住，这里的「因此」一词。我们要先看「吸引」，这是最简单，最真实的。这个「吸引」的意思是，不管对象的意愿如何，还是导引他，带领他。这里面含有一点强制的味道。这个字被应用在许多方面：论到行进，论到发展，论到在前面带领行进队伍的人，论到催促行进的人，论到观察发展的过程，论到促使那发展的行动。所以，这句话所宣告的，不单单是神伸出手，把 的百姓拉到 的怀抱中，同时也指神把人推到 手所及的外面，让他们经历苦难、忧伤、煎熬、痛楚。「我以慈爱，吸引你。」我一直引导你，带领你，使你前行，使你发展，不过，这一切都以我的慈爱来作的。

关于「慈爱」一词，指的是屈身俯就的意思。这一点我们前面已经讨论过了。在希伯来文中，这个字也可被译为「恶事」、「指责」。在「罪对任何人都是一个斥责」这节经文中，那个「斥责」原文和慈爱是同一个字。当然，没有人认为，罪是对人的「慈爱」。很显然的，在这里，这个字的解释，乃是它最简单、最原始的意义：罪使任何人的颈项弯曲下来。罪使人必须屈身背负颈项上的轭。不过，不管如何，这种用法是很少见的。这个希伯来文，译得最多的是「怜悯」（mercy），其次是「仁慈」（kindness），接着是「慈爱」（loving-kindness）。不过这个字也可以译为「良善」（goodness）、「喜悦」（favour）。实际上，它还可以被译成其他的字眼。这个字的最高含义，也许可以用好撒玛利亚人的故事来说明。这个好撒玛利亚人，圣经说，「他动了慈心」，这「慈心」就是怜悯，就是慈爱。这就是屈身俯就人的需要，就是求别人的好处。所以，神实际上是在宣告：因为我以永远的爱爱你，因此我要用慈爱、用怜悯，我要不断的屈身俯就你，为着你的好处想，我用这些吸引你来跟随我。

我们这样理解这段经文，会在我们，心智上造成一个难题。在我们研读耶利米书的豫言时，我一再提醒，我们要把当时的历史背景记在心里。耶利米唱出这首慈爱之歌时的历史又是如何？那是一个动荡不安的世代，神的百姓满了痛苦，满了创伤。他们的罪又是那么可怕。先知耶利米又以那么严厉的词句斥责他们。而甚至在耶利米唱出这首诗歌时，尼布甲尼撒的大军就在城外，耶路撒冷在他手中一点盼望都没有。这一切怎能和他所宣告的，神要以慈爱爱他们相调和？

让我们来看看它的上下文。「你所亲爱的都忘记你，不来探问你，（因我）曾用仇敌加的伤害，伤害你，用残忍者的惩治，惩治你，因你的罪孽甚大，罪恶众多。你为何因损伤哀号呢？你的痛苦无法医治。我因你的罪孽甚大，罪恶众多，曾将这些加在你身上。」所以，当神清楚的宣告「我以永远的爱，爱你，因此我以慈爱，吸引你」时、显然 也把 的百姓所经历的那些痛苦包括在内。所以，他们的一切遭遇，归根究柢，也是 的工作。

通过这首诗歌， 再次宣告，就像那无限的甜美、无限的能力，靠看 手所作的工作，他们最后都要得到恢复，都会得到胜利。这两件事在 的宣告中，又合而为一：「列国阿，要听耶和华的话，传扬在远处的海岛，说，『赶散以色列的，必招聚他。』」神以前赶散了他们，将来却要招聚他们。这里所强调的是这两件事中间的关系。

稍后，在同一首诗歌中，又有这段美妙的音符：「耶和华说，以法莲是我的爱子么？是可喜悦的孩子么？我每逢责备他，仍深顾念他，所以我的心肠恋慕他，我必怜悯他。」

这个宣告的意义是说，那种永远的爱引导他们经历苦难，也经历得胜，他们所遭遇的一切患难苦楚，都是在那种爱的范围之内。他们经历的那些痛苦，都是要把他们炼得更精、更高、更尊贵。「我以慈爱吸引你！」但是，神阿，你还是让我受苦，让我觉得各处伤痛破碎？「我以慈爱吸引你！」但是，为甚么敌人步步进逼，叫我们走投无路？为甚么这么久了，还听不到甚么盼望之歌？「我以慈爱吸引你！正因为我爱你，所以我不会让你犯了罪而不受惩罚。」 的惩治不是好受的，而是伤痛的。但是，等一等，看看后果如何。经过那些痛苦的阶段之后，因着 的爱所发出的能力，神必然会带领 的百姓，达成 最高的旨意。 的爱非常坚强，所以不会动摇，不会失败。

从这个故事中，我们可以学到那些有关全国性事务的教训？就这段经文的历史背景而言，这段话是针对全国说的。像这一类的豫言，我们不应该把它应用到个人的身上。例如，我们不能把这豫言的应许，应用在古时那些人的身上。这里神所对付的是一个国家。这里面所宣告的是 对这一个特殊，又特别的国家之爱，从这样的理解，来认识神的这个宣告，我们就可以看到，神一贯在 少数忠心的余民身上，彰显 的信实，而这乃是那在最黑暗、忧患最深的日子里，能够保持一个崇高盼望的根基。我们不要忘记，神绝对不会让 自己没有见证人。在英国这个国家的历史上，有些时期真的令人感到，神已经弃绝他们，或是他们已经离弃了 。但是，事实却不尽全然如此。神总是有一群忠心的人，他们仍然对 忠诚， 对他们说话。我不敢说，在耶利米的时代在耶路撒冷，只有他一个人，但是，只要有一个人，只要还有一个亚拿突的祭司先知被囚在护卫兵的院子里，神还是会对那个人说话，并且还要通过他向全国说话：「我以永远的爱，爱你！」

然后，让我们记住，在最黑暗的时刻里，我们对 的忠心， 看得很重，在一个普遍背逆的世代里，只要有一个人忠于神，神就可以得着一个有利的据点；通过这个人，神就可以实现 自己的旨意。所以，这一个被囚的先知，他所唱的诗歌中，主调乃是盼望。黎明前的时刻最黑暗。最应该歌唱的时刻，应该是那个没有任何理由歌唱的时刻。所以，即使被囚在牢中，有信心的人还是唱歌

为甚么他们唱歌？因为他们知道，虽然看来一切都不顺利，虽然他们的王软弱又优柔寡断，虽然他们的官长只不过是一介政客，想以他们的智慧，以他们的小聪明来治理国家，虽然百姓在虚妄的政治权威和宗教权威践踏之下，虽然人这一面样样都如意，但是他们知道，神的爱绝不改变，就因这一点，他们就有安息，他们就有盼望。

这里面，也有一些地方，对我们个人是非常有价值的教导。虽然这些教导都是一般性质而已，但是其价值仍然不减。我只用很简单的几句话，把这方面加以述说。第一，在信心生活中，黑暗乃是唱歌的地方。古时对约伯讲话的那些人都是好人，他们所说的每一件事也都是真实的，但是因为他们对约伯的事没有充分的理解，所以他们所说的话之价值就消失了。以利户论到神说，「 使人夜间歌唱！」完全正确，在夜间歌唱。我的意思不是说，我们一感到黑暗了，一进到夜间了，就要强迫自己歌唱。不是这个意思。再说，我们如果不想歌唱，就不应该唱。我的意思是说，当我们发现自己处在这样的环境之下时，我们若耐心的等候 ， 就会向我们启示 的心意，那时喜乐潮一涌上，我们就忍不住要歌唱了。有那么一天，当一切盼望之所寄都消失了，你必须面对一切的绝望、一切的空幻，当你一向所珍惜的事物都已烟消云散了，而你又被囚在牢中！这时，是神赐给你歌唱的时刻。歌唱的地方往往都是黑暗的地方。

启发唱这些歌的因素乃是神永远的爱。你为何忧闷昵？我的心哪！你为何忧闷呢？我怕高，但却蒙召去爬到高处。不要怕！在那比你所见过之高处更高的地方，有那位爱你的神，要加给你力量，让你能爬上去。你为何忧闷？我的心哪！你为何忧闷？我怕，我怕自己掉进我下面那又黑暗又深沉之所在，而我又真的掉了下去。不要怕！我的心哪！当你往下掉，你将发现，那永远的爱正在那里展开双手等候你。你为何忧闷？我的心哪！为那在我前面漫延无穷的极处，为我四周向外扩散的空间，我怕到处有我仇敌正等候攻击，而却要往前跨步。不要怕！我的心哪！因为 的爱超过人所能知道的长， 的爱超过人所曾想象到的宽。你为何忧闷？我的心哪！哦！不是为着高处，也不是为着低处；不是为着长，也不是为着宽，这一切我都不怕。那么为着甚么？为着近处，为着我手边这些有限的东西。那么，请再听一次神的话：「我以慈爱，吸引你。」这一切只不过是整体中的小部分，这些微小、短暂、不安的事、灸热的事、失望的事，都是在神里面。所以，不论个人，不论整个国家，请你仰望神，相信神永远的爱，为着那即将临到的得胜，高唱凯歌。――《摩根解经丛书》


讲道材料

耶利米书第卅一章

属灵的新约（耶31:1 -40）

读经：耶31:1 -40

「耶和华说，那些日子以后，我与以色列家所立的约，乃是这样；我要将我的律法放在他们里面，写在他们心上；我要作他们的神，他们要作我的子民。他们各人不再教导自己的邻舍，和自己的弟兄，说，你该认识耶和华；因为他们从最小的，到至大的，都必认识我；我要赦免他们的罪孽，不再记念他们的罪恶；这是耶和华说的」（耶31:33-34）

这一段经文，记载在耶利米所唱的那一首伟大的希望之歌里面，当时耶利米还被囚在护卫兵的院内。上一章我们思想过神所宣告的事实，这些事实也是启发他写这首诗歌的原因。「我以永远的爱，爱你，因此我以慈爱，吸引你。」这首歌的最后一段，从31:27-40，所谈到的都是整个国家。

「耶和华说，日子将到。」

在最后这一段经文之前，有一节很奇特的经文：「我醒了，觉得睡得香甜。」这句话不可能指耶和华，也不可能指以色列这个国家。毫无疑问的，这节经文是指耶利米自己。事实上，有可能这启示是在梦中给他的，也有可能是在两个启示之间，耶利米睡着了，醒来之后，觉得睡得甜美。醒过来以后，他就写下了这诗最后的这一段。这一段话的主调是：「耶和华说，日子将到。」这位先知现在已经从确信神的慈爱，被提升到一个更高的层面，在那里他清楚看见，不再像以前那样，是在雾中若隐若现的看到神最终得胜的日子，看到神永远的爱最后的得胜。所以，对他而言，在清晨的应许之下，一切的雾都显得发紫发光。

这一段经文又可分为三部分，每一部分都以「耶和华说，日子将到」开始。第一部分讲到最终全国都要复兴，而这个复兴又和他们新的属灵光景有关，因为到那时，大家都与神有直接的关系。有了这样的关系，会带来一些结果，其中之一就是那一句不正确的格言，「父亲吃了酸葡萄，儿子的牙酸倒了。」不再管用。这一点又指出了第二部分，在这一部分中，启示了耶和华要和 百姓立的新约之性质，最后，这首歌宣告，这个复兴必然发生，就好象自然界的律那个样子。

神人关系──「我要作他们的神，他们要作我的子民。」

这样的知识，是由于他们建立了和神之间的关系。这个关系可以由这句话中看出来：「我要作他们的神，他们要作我的子民。」前半句说的，「我要作他们的神，」是指神对他们的态度，神对他们的作为。 乃是他们的创造主，他们的保护者，他们的朋友，他们的王，他们的救主。如果推得更远的话，按照希伯来人的思想， 乃是耶和华，是那位和他们立约，成为他们一切需要的供应者，为了满足他们的需求， 甚至降卑到人的层面上：「我要作他们的神。」

「他们要作我的子民，」是指人对神的态度，人对神的回应。律法被放在他们里面以后，所产生的结果是，人可以了解，律法是良善的，完美的，可接受的。如此，他们就可以对神有回应。

这句话是正面的叙述。如果我们将它和那反面的说法，以及这句话所排除的那些东西加以对照的话，就会感觉到，这个正面的叙述多么强劲有力。这位先知把这个属灵的新约，和那个旧的约加以对比。最特出之处是，他断言，这个新约和以前那个旧约不同。旧的约是耶和华拉着他们祖宗的手，领他们出埃及地时，与他们所立的约。现在这个属灵的新约，比旧的约更进步，完全与旧的不同。这个新约排除了外在的仪表和字句。诫命是刻在石版上的，律例是写在皮纸上的，但是在这新约之下，诫命根本就不必写出来。我们要记住，成文的律法，不管是写在旧约或新约，都是不完全的，而且往往都是模棱两可的。文士这个职分之所以兴起，乃是因为写下来的诫命常常有这种不易明白的现象。我这里所讲的「模棱」，意思是指，一些新的 况产生时，要如何把那写下来的诫命应用到新的情况上呢？文士乃是道德法则的诠释者。道德法则应该包括人类生活的每一部分，事实也是这样。但是这样的法则，如何才能满足个人的需要呢？怎能作决定呢？文士的兴起，就是要诠 这个法则，将它适用于人类生活中的需要。那些跟随基督的圣徒们，在他们与教导他们的老师们交谈属灵的事时，他们最常问的问题是甚么？我如何才能知道神的旨意？这正表示，那些写下来的律法，包括新约在内，都不够明确，生命是复杂的，是多变的，人的生命之需求和表现，时刻都在变，所以，往往我们都会觉得，律法不够完备，不足以适用于一切的环境。如果按照写下的律法言，新约也有这个问题。不过，这个属灵的新约，讲究的不是规条，而是原则。一般人的问题是，如何把这原则适用于个人个别的环境中。或则我可以大胆一点说，每一个基督徒在日常生活中，每一天都会面临到一些困难，在遇到这些困难时，我们怎么办？通常我们会去翻开新约。而往往我们查阅新约之后，发现新约经文中，似乎根本没有提到这事。但是，在这个属灵的新约中，那些不完全的，模 的字句都被排除了：「我要将我的律法放在他们里面，写在他们心上。」如此，他们就可不必张大眼睛，在那石版上寻找答案，他们也不必去翻那些赐给他们的律法书。

这个属灵的新约，不但把字句排除了，甚至把诠 者也排除了。到了那天，甚么人都不必问他的邻居，他是否认识耶和华。在人类诠释律法的历史中，经常都会有偏差的现象，更糟的是，有时甚至故意扭曲。这现象一直到今天都还没改变。这一个属灵的新约，可以使人不再受外表字句的局限，不再受人类诠释者的左右。神的律放在他里面，写在他心上，借着圣灵，神把 的旨意直接启示给人，所以他立刻就可明白，不必经过任何的中介，在那个时候，真正的生命就出现了，因为那时字句和诠释者都不必要了。

这里所描述的这种约，也正是基督徒生活在其下的约。这乃是在圣灵里的相交。可是我们当中，竟然还有人在渴慕旧约的律法、规条、律例。我们属基督的教会，现在活在基督徒的世代里，竟然有人还是经常活在希伯来制度的轭下。在基督的启示之下，以及在众使徒的宣告之中，我们知道希伯来制度下的律法是不完全的，所以它也不能使人完全。因此，这个旧的制度，已经被废除了。今天，我们却是还有许多人活在现代的律法主义之下，签信心认捐表，我们的举止要看外面别人的意见而定。我们不求圣灵在我们里面的指示，反而接受外来的指导。这律法是写在我们里面，是由住在我们里面的圣灵来加以解释的。我们不是把这写在我们里面的律法藏起来，碰到需要的时候才去看一看；不是今天我问神， 昨天对我说了甚么话，而是在此时、此地，这个时刻，我就可以期望神的声音对我说话，解释 的律法。

也许我们已经 脱了希伯来制度的辖制，已经解除了现代律法主义的束缚，然而我们还是会自己规定许多规条，制度，控制我们自己的生活。这样作是错误的，是不必要的。我们之所以会这么作，乃因我们没有运用我们所拥有的特权，这特权乃是与圣灵的相交，神的律法在我们里面，写在我们心版上，我们每一天、每一时、每一刻，有需要时，神就立刻而且直接的对我们说明。我们常常认定，神今天不能像当初对亚伯拉罕一样，对人说话。实际上，如果人的耳朵敏锐，心思敏感，就可以知道， 更直接的对人说话。我们现在就活在这属灵的新约之下，这个新约比挪亚、亚伯拉罕、摩西、或以斯拉等人的约都更好。这位先知就是看到了这个约的荣耀之处，所以虽然他仍在被囚之中，他还可以用这种得胜的语气，写出这歌。这个神的律法之约，是直接对人显明的，不必经过任何的中介，也不必别人对我们解释。从某个角度言──请注意，我是说，从某一个角度看，我们对这个真理的认识，是受到过去那些神秘派的人之帮助。然而，这个真理也会有被误用的可能，比如说，我们的朋友「贵格会」所强调的「内在的光」。我们所说的这光，不是与生俱来的光，而是在我们和神建立了这个属灵的新约，借着和圣灵交通所带来的那种「内在的光」。一切成文律法，至终都要失败，并不是因为人小于律法，而是律法小于人，更是因为在人里面有某种无限大的东西，是不能被律法规条所限制的。人性的本质就是需要神，需要神的光，需要随时和 的旨意相交。我要把我的律法放在他们里面，写在他们心里，因此，他们可以成为我的子民，我可以作他们的神。外面的一切，不能介入我们中间。因看我们里面有这样与神的相交，一切外在的东西，都是不必要了。

「他们都必认识我！」

这就使我们更进一步，来看看这位先知所宣告的第二部分：「因为」──「因为他们从最小的，到至大的，都必认识我……这是耶和华说的。」我们所思想的这一切，都是倚靠这一点。因为，除非我们认识神，就不可能有神的律法写在我们里面，神就不能把 的旨意立刻交通给人。认识神的旨意，乃是认识神所带来的结果。神的次序总是如此。神从不透过律法，对人启示 自己。 的次序总是通过 自己，把律法启示给人。这句话我讲得比较概括，但是，从过去旧制度的经验，已经证实了这句话的真实性。除非人先找到了神，摩西的律法不会颁给人的。他们不是透过律法才找到神。他们得到了通过摩西所颁布的律法，乃是因为神已经先找到他们，救赎他们，赎回他们。或则换另外一种说法，出埃及记19章一定要先于20章。19章是立约的一章，我把你们带来归我，你们要作我的子民，作祭司的国度。有了19章之后，才可能有20章，就是颁布律法。在神所定的每一个制度、每一个时期中，总是把认识神摆在先，然后才认识 的旨意。所以，我们应该了解在这最后属灵上理解神旨意的事，还是必须先从认识神自己出发。因此，更深一层来说，属灵的新约乃是与神的交通。「他们都必认识我。」直接的说，就是因着他们看见了我，可以确认那些有关我的真理。这里「认识」一词，包括的意思有：观察、关心、承认、和立即的理解。「他们都必认识我！」，不但是接受信条上有关我的真理，而是认识我自已。不但是在理智上确信我的存在，而是直接和我有交通。「他们都必认识我！」

接着就是那个恩惠的句子，这句话太进步了，特别对那个先知讲这句话的时代而言，因为这句话的内容，包括了整个基督教的精神。「从最小的，到至大的。」这就是说，有关神的知识，不是要传给某些特定的人，然后再由这些人传 给其他的人。这是每一个人与生俱来的特权，「从最小的，到至大的。」不是我喜欢咬文嚼字，不过，我要请你注意这句话的内容，不是从最大的到至小的。「父呀！天地的主，我感谢你，因为你将这些事，向聪明通达人就藏起来，向婴孩就显明出来。」这是我们主在肉身的日子所说的话， 这段话的精神，和这里宣告中的这句话完全一致。这样认识神，并不是借着理性学习取得的，而是直接、立刻、意识上的认识，这不是经由人的指教，而是直接的确认神，与神建立亲密关系。「他们从最小的，到至大的，都必认识我。」这里「最小的」后面，你可以加上任何字、词，都不改变这真理：最小的理智，最小的社会地位，最小的道德成就，都一样真实。「从最小的，到至大的，都必认识我。」

这也正是基督降世所要建立的那种关系。如果前面我们所看到的是圣灵的交通，这里我们所看到的是神的爱。我们怕神的旨意，因为我们不认识神；我们不认识神，因为我们没有常常与 来往。我这里的「我们」，指的是神的儿女。我说的意思乃是，我们并没有实现我们所生活其中的那约。允许我再重复一次：我们怕神的旨意，因为我们不认识神；我们不认识神，因为我们没有常常借着安静的默想、祷告与 来往。实在讲，这就是我们这个世代的失败。我们用太少时间安静默想祷告与神相交。往往，我们的祷告聚会全部是我们自己在说话，根本没有留一点时间给神说话。我们常常都是忙于对 说话，以致于听不见 要对我们说的话。

这样认识神，不但是直接的、立刻的，同时也是最完整的。这样的认识乃是借着祷告安静默想聆听而得的。住在神的爱里面，乃是认识与神的爱之交通，不能是单方面的。我们不能单单以我们的服事，对神表达我们的爱。爱，最终最好的表达是接受。施比受更有福，这是一个真理的一面。我们还需看到这真理的另一面，来使它平衡。任何真理，都可以用两个相对的格言来加以表达。在爱的交通中，我们也可以说，受比施更有福。我常常在想，愿意施比较简单，愿意以高贵的态度去受，就不是那么简单了。在与神相交的这个范畴之中，在这爱的交往里，在认识神的这事上， 在那里等，直到我们可以安静下来，听 的话，那时 才可以更完整的把 自已显明让我们知道。当我们学到了等候的秘诀，学会了安静，我们才可发现， 的律法放在我们里面，写在我们心上。那时我们就知道，我们不需要那刻在石版上的诫命，也不需要别人的解释了。

思想到这里，又把我们带进这段经文中的另一句话：「我要赦免他们的罪孽，不再记念他们的罪恶。」认识神就要倚靠这一点。这里，我们又可以想到新约里面，由我们主口中所出的那句话， 用那句话，把整个真理直捷的表达了出来：「清心的人有福了，因为他们必得见神。」只有我们道德上洁净了，我们才能认识 。而惟有我们认识了 ，我们才能发现， 的律法就在我们里面，在我们的心上，结果，我们立刻知道，自己应该怎么办。人能够这样直接立刻认识神的旨意，乃是认识神自己所带来的结果。而人能这样认识神，乃是他的心得到洁净所带来的结果。

神的恩典

这里不可避免的，带进了神的恩典。清心不是人靠着自己的努力所可取得的，它必须靠接受神白白的恩典而取得：「我要赦免他们的罪孽，不再记念他们的罪恶。」过去这位先知所豫言的这句伟大的话，豫告了基督事工中那个最独特的中心奥秘。基督借着 的服事，带给人罪得赦免的认识、确据、和体验，这种体验乃是里面 洁、里面平安的那种感觉。这样得赦的感受，不知感动多少诗歌作者，写下了美妙的词句，谱出了动人的乐曲。这些诗歌的特色，叙述了得蒙赦免，脱离罪恶以后，那种道德清洁的感受。这不单单是在法律上罪债被免，而是魂从罪的污染、污点之下，被洁净了。就在这种被洁净的感受之下，内心有了平安，到了这个地步，就可以看见神了。当人心里有了这种不是靠努力，而是靠恩典得到的湿净，他的心就可以肯定神。这时，个人就认识神了。

假如第一段我们有的是圣灵的交通，第二段我们有的是神的爱，那么最后这一段，我们有的是「主耶稣基督的恩惠」。新约圣经中，有一卷书信是写给希伯来人的，那位作者引用耶利米书里的这个约字，说明基督所设立的这个约，比以前任何的约都更超越。然后，他又再一次引用耶利米的话，他的论理重点乃是：「因为 一次献祭，便叫那得以成圣的人永远完全。」主耶稣基督对我们的恩惠就是由此开始。 对付我们道德上的败坏和污染， 洁净、便我们成圣。一个人的心如果得到这样的洁净，他就可以见神。一个人的生命如果与神有这样的相交，他就可以经常立刻明白神旨意的启示。这就是属灵的新约，我们目前就活在这个约之下。我们是否已经完全取用这约的恩惠，那就只有我们个人知道了。

耶利米的豫言是针对全国的，从他这首奇妙的约之歌，我们可以得到许多对全国具有很大价值的教训。一个国家要得到复兴，必须由道德上的复兴开始。因为无论在何处，有了道德的复兴，对神的认识就可得到恢复。无论在何处，有了对神的认识，那么敬畏神的态度就可得到复兴。这一切我们是不是都失去了？如果我们确实已经失去了这些东西，那是因为我们先已经失去了对神的异象，或是说，那是因为我们没有看见神。过去曾经有过这样的经历，就是全体的人可以清楚看见神的异象。但是我看，在此刻，并没有任何地方，能够再有这样的异象。为甚么？我一直搞不清。不论如何，我们当记住，若我们失去了那异象，而希望再次得到复兴的话，就应该先在道德上有复兴。教会的使命，乃是要激励人性生命中的这两个中心点，就是：人的道德本性，人与神之间的关系。如果我们真正相信，神如今仍统辖列国，如果我们相信，全地的一切都是掌握在 手中，如果我们希望我们的社会，我们的国家，都行走在 的旨意中，那么，我们服事这个世代的人，最好的方法乃是把他们个别通过基督带到神面前，这样他们才能够有道德上的复兴。

最后，我要对个人说几句话，这是不可避免的，也是应该的，这是一个不变的事实：清洁的心，与神的相交，内在的光就闪闪发亮。也许听来我们会觉得好象在受责备，但是我们要认识一个事实。我们对于神下一步要叫我们作甚么，有多少的了解，乃取决于我们与神的距离有多远。而我们与神距离有多远，乃取决于我们内心对罪孽的态度。或则，我可以从正面来说明这个真理：内心的清洁乃是一个恩典，乃是我们可以接受的恩赐，而其条件乃是我们这里所说的认识神。维持经常与神的相交，乃是立刻得光照的条件。但愿我们时时都活在这个属灵的新约中。――《摩根解经丛书》


讲道材料

耶利米书第卅二章

购买亚拿突之地（耶32:1 -44）

读经：耶32:4-33:26;王下25:1 -2

「我便向我叔叔的儿子哈拿篾，买了亚拿突的那块地，平了十七舍客勒银子给他。我在契上画押，将契封缄，又请见证人来，并用天平将银子平给他」（耶33:9-10）

背景

32章和33章所记的，是耶利米所传讲的盼望之豫言的第二部分。那时这位先知仍被囚在护卫兵的院中，而迦勒底的军队正包围着这城。前两章我们看到的是盼望之歌，我们已经思想过这首盼望之歌里面的一些明显的重点。

目前这两章经文记录了耶利米购买他本城亚拿突的一块地，这事本身有着深远的意义，也很具启发性。这事发生时，他还在牢中。这里所记的，是这位先知后来把这件事告诉了西底家。我们很快的看一遍这两章经文的内容，这样可以帮助我们更了解本章以及下一章我们所要思想的题目。

第一段简短的描述了事情发生时的一般清况：耶利米被囚在护卫兵的院中，耶路撒冷被入侵的敌军团团围困住。这段经文同时也告诉我们，西底家对耶利米所传的暗淡的豫言提出抗议。接下来这两章经文，所记的乃是这位先知对王所提出的抗议之回答。他回答的重点是在复兴，而不在审判。耶利米并没有收回他所豫言的，有关即将临到的审判之豫言，现在他述说自己所作的一件事，并且传出了百姓至终将得复兴和医治的豫言。

我们要比较深入地来看看这段记述。首先，耶和华的话临到了耶利米，告诉他，哈拿篾即将前来看他，请他按规定，买赎他在亚拿突的一块地。哈拿篾果然来了，耶利米就把那块地买了下来。完成了这个交易以后，耶利米便祷告耶和华。从这段祷告文中，可以看出耶利米对于自己所作那事的难处，对于自己所作那事象征的意义之难以成就，是有着很清楚的认知。他在祷告中说，在创造的神，没有难成的事，并且这已经有过去的历史可以作证。 过去怎样施慈爱给 的百姓，又审判他们。即使在这个时刻里，迦勒底的军队包围了这城，也是神的能力之彰显，也是 不断管治的明证。就在这样的时刻中，耶和华吩咐耶利米去买那块地。按照耶利米自己的豫言，这块地已经交在入侵者的手中了，他根本不可能取得。

耶和华回答了耶利米的祷告。 的回答中带有四个信息：第一个信息，是以耶利米祷告中讲过的话开始。耶利米说，在神没有难成的事。耶和华的回答中说，岂有我难成的事么？接着 又断言，审判必然临到，必然实现。

耶和华回答的第二段中，更明确地豫告了实现这审判的方法，同时也豫告那位「公义的苗裔」，祭司与大君王的来临。

第三段，引用白日黑暗之约，说明 与大卫所立之约的稳定性。

本章我们要思想的主题，是从先知这一面来看购买这块地的事，以及这件出于信心的举动所含有的启示。购地这件事本身，圣经记载得简洁、完整，我们不必再去多谈，我们所要注重的是这个行动所含的重要意义。耶利米过去四十年来，一直豫言，这城要被攻破，这地要被占领。他的豫告就要实现了，因为敌军已经在城外将城包围了。他心里很清楚，这城任何时刻都有可能被攻破。他买这块地时，心里很明白，他不能拥有这地。这是一个出于信心的举动。我不想为「信心的举动」一词作任何的辩护，我只要思想这个举动本身。就我所知道，在圣经中没有任何一个地方任何一个例子，可以比它更奇妙的显明信心的举动。这里所说的信心的举动，不是指举动本身，而是要考虑到这举动发生时的背景，从这背景来看那举动，就可以启示出，甚么叫作凭信心行路。我要从四个角度来探讨这个题目：第一，信心的认知；第二，信心的顺服；第三，信心的危机；第四，信心的确据。

信心的认知

首先，讲到「信心的认知」。在那个黑暗的时刻里，这位先知显然是行在光明中。那光照在黑暗中，却不属于黑暗；那光在黑暗中照耀，却不消失在黑暗中。那光就是信心的认知。这里我们还可以看到信心的顺服，信心如何工作，也可以看到一个事实，就是这个信心的举动是合理的、是慎思明辨的、是合乎律法的，也是正确的。信心绝对不是狂热的。接着的一点，在我个人看来，是这个故事中可以安慰我们、帮助我们的一个中心思想，信心也会发出问题。最后，我们看到这个故事奥秘的结束。这一部分带领我们进入一种境地，那就是，神对这些问题所提供的答案，使我们看起来好象根本不合逻辑。

首先我们要看这里所启示的，信心的认知。我们先要记住一件事，这个时刻临到之前，我们这位先知已经和神有过长年亲密相交的体验。我们只要回想一下前面所思想过的内容就可以看出，这位孤单的先知和神相交的光景。我说他孤单，是就着那个世代的人而言的。因为他是从事一项从一开始就命定要失败的使命。这里所谓的失败，是从人的判断，纯以人的标准来看的。这个人一生的路程，面对过一连串的困难，也经历过许多耶和华的拯救。他的一生，从人这方面看，是绝对忠心于耶和华。另外，从耶和华的那边看，这个故事也显明 绝对忠心于耶利米。在这个故事中，经常出现耶利米对神所发出的抗议。有过好多次，这位先知在痛苦、愤怒中，对耶和华发出喊叫，抗议为何呼召他从事这一项令人无法忍受的职事。隔不多久，我们就可以听到这位先知为着他自己的职事，对神发出的痛苦、愤怒的喊叫。但是，每次我们听到他愤怒的喊叫之同时，也可以看到神展现 无限的忍耐， 对人软弱的理解， 知道 仆人所受的苦， 躬身鼓励 的仆人。耶利米看到了自己的职事，因此他总是在神面前战竞。但是，他却从未在人面前表现得畏惧。这样长期和神的相交，在他的内心产生了一种气质，使他的信心，可以完全发挥其功效。

这种内心的气质，首先关系到的乃是心和灵对于神的声音和神的旨意之敏感。这是我们要特别留意的。耶利米宣告说，神告诉他，哈拿篾即将前来要求他去买亚拿突那块地。这乃是因为他有一个敏感的心，可以听到神的声音，可以辨明神的思想。果然，哈拿篾来了，要求他去买那块地。这就印证了这位先知的敏感：我早就知道，这是耶和华说的。从这两件事，我们看见了一个启示：首先，我们看见了他敏感的心，对神的旨意有很敏锐的领受；其次，我们看到他谨慎的心，除非环境的客观事实印证了他的感受，他不轻举妄动，环境印证了他的感受时，他就知道，他的预受是真确的。我特别强调这一点，因为往往有人对我说，今天神已经不像过去对耶利米那样，对人说话了。实际上昵？ 还是以完全相同的方式说话。那时， 是把要说的话，放在耶利米的心上，也许就是在他孤单独处的时候。这地已经命定要被毁灭，犹大的人不能再拥有这地；迦勒底人很快就要占有这地了。然而，在亚拿突有一块地。耶利米也许在心底说，我是那个「至近的亲属」（Goel），是可以把它买赎回来的亲人。我有权利可以买赎。哈拿篾会来找我，要我去买那块地，我就答应去买那地。可是，他按兵不动，一直等到哈拿篾来到。哈拿篾真的来到时，他就说，现在我知道，这是神对我说的话了。从这个简单的故事中，从这叙述的过程中偶然出现的话，我们看到了一个奇妙的启示，这启示说明了一个有信心的人内心的心态，这乃是每一个信心之人所应有的心态。一颗敏感的心可以领受神所给的感受，也许在那个时刻，他不是很清楚、很明确，那就是神的旨意。神的这个旨意，应和 整体的旨意相符。领受了这一点以后，信心就耐性等候，等候环境的印证。

这个故事也启示了一个事实，就是一个信心的生活，人要在黑暗的时刻中运用信心，要在人生中任何时刻运用信心，所必须要具备的条件。这条件一方面是与神保持密切的关系，另一方面是与当时的事件保持密切的接触。因为神使万事都在 的管治之下，而我们，惟有保持与这些事件的密切接触，才能与 有密切的关系。就以耶利米而论，他住在耶路撒冷，被囚在护卫兵的院内，而这座城市，则被敌军所包围、所攻击。按一般常理判断，大家都知道这块地就快要被占领了。想一想他的故乡亚拿突，想一想他那块地也很快就要被占领了。我想我对这段经文的理解应该没有错，哈拿篾之所以来找耶利米，乃是希望在大限来到以前，就把这块地卖掉。因为他亲眼看到了局势的演变。然而，这位有信心的圣徒，他把这件用普通常识所判断的事，放在神的安排之下，顺着神的计划前进。他在日常生活中，与神紧密同行，所以他把当时的局势，看是神的手在掌管着的发展。每一件小事、每一件重大的事件，他都要问它与神的宝座有甚么关系。这件事也启示了另一个事实，一个信徒必须经常生活在这样与神亲密的关系中，这样日常生活中的一切事件，不分大小，他都可以分辨出它们与神的宝座之间的关系。有这信心的人，必易于受感，敏于分辨，并且必定敬畏耶和华。有这信心的人，行动必会慎重，必会先等环境印证了他的感动，而后才有行动。

信心的顺服

接着，我们要看信心的顺服。这里我们又看到了前面所提过的一个思想，就是信心绝对不是狂热的。这一点，可以从耶利米处理买这块地的情形看出来。这段经文所用的词汇，都是当时交易时所用的专门词句，从这里面我们也可以看到当时的风俗习惯。这是一个紧张、急迫的时刻，大家都知道，这座城市很快就要被攻破，这个国家就要被消灭。为甚么不凭信心买这块地？为甚么不随随便便买了就算了。信心绝对不是随随便便的。他们必须先立一个田契，必须合法，必须格外的小心。他立了两份田契，一份封缄起来，一份敞开，人随时可以去看。但是，这两份田契必须可以互相对照，证实内容完全一样。他又请了见证人来，并且这一切都是在「法官」面前执行的。当我们美其名说，是信心的行动，其实是糊里糊涂作事的时候，我们应该回来读一遍这章经文，让我们了解，信心就是合法，信心就是精而确。

信心的危机

在这里，我们也看到了信心的理性。信心绝对不是不合理性的。信心经常都是建立在理性上。耶利米不是在经过仔细算计当时的局势，然后才买这块地。耶利米不是在明白神要怎么作之后，才去买这块地。耶利米不是在确定知道，耶和华将来必定要把这块地还给他，所以才买这块地。那么，他采取这个信心的行动，理由何在？因为「万军之耶和华、以色列的神如此说」。这是对神的确信，这是确信凡神所说的都是对的。不是靠着那些政客，以自己的聪明判断未来局势的发展，不是靠数字的计算或机械式的观察，知道神如何实现 的旨意，而是靠着神叫他这样去作的事实。因看他心底深处感受到神如此如此说，他就去买下那地。这个信心的行动，乃是针对那照在黑暗中的光所作的回应。信心是对神的认知，对这光的认知，所以他就可以毫无保留的顺服。信心也了解黑暗，因此在顺服时非常的小心谨慎。耶利米信心的行动，完全合乎法律，同时也非常小心。他的这一个行动，是建立在他内心对神的确信之上，并且有着双重的态度：第一，不管外在环境如何，他毫无保留的顺服；第二，在安静中，他谨慎从事。

这乃是信心的顺服保持了真正的平衡、合宜。

信心的确据

靠信心的顺服并不是说，不必有询问，不会有问题，不会感觉有困难。这段经文显示了，这位先知心里也有一种困难的感觉。信就是所望之事的实底，是未见之事的确据。但是，每一次提到信心时，其实就承认了怀疑的存在。没有危险就不必有信心，没有冒险就不必有信心。有了危险，有了冒险，或说，有了危险和冒险的感觉，那时正表示我扪心中有怀疑。我们越是深入研究圣经的历史，越是回顾自己的经历，就可以更加明白，正当我们讲究凭信心生活之时，就有怀疑的现象出现。所以，怀疑实乃信心的确据。没有怀疑就没有信心；在信心的范畴之外，就没有怀疑。一个甚么都不信的人，他当然不会有怀疑，也不会有困难。样样都定规得好好的。二加二等于四，他就活在这样的光景中。没有广大的异象，结果就没有些微的问题。哈巴谷是一个有信心的先知，他深深的相信神。正是他，在感觉困难之中，他呼喊，「神阿，你为何……」这是一个由有信心的人所发出的问题。而没有信心的人，他根本就不会问神为何，或 正在作甚么事。所以，发问、查询、怀疑，乃是出于信心。耶利米这一篇伟大的祷词，正证明了这个事实。

现在，让我们留意看看，耶利米作了甚么事。首先，他没有对哈拿篾说出自己心中的怀疑。他并没有把自己心中的那些问题表明出来。他就在长老环绕之下，把田契立了下来。他说，「我将买契交给尼利亚的儿子巴录以后，便祷告耶和华。」其实在他借着祷告，把自己心中的问题说出来之前，他已经和人立了契约。这就是信心。神吩咐了，虽然我不知道事情将如何演变，但是我顺服了。这就是肯冒险的信心，出于这信心，他敢照神的话去作。

我们再看第二点，他没有把自己心中的怀疑告诉哈拿篾，也没有告诉他四周围的长老。在田契立好、画押、封缄之前，他从末表明自己心中所感受到的困难。等这一切办好之后，他就把这些事告诉神：「我将买契交给……以后，便祷告耶和华。」这里我们就看到了没有信心、不荣耀神，与有信心、却发问题之间的分野了。有信心的人，心中有问题，他必询问神，他必在私下把这些问题求告神。耶利米的这一篇祷告词，实在是一篇奇妙的祷告。他祷告的第一句话是个叹息：「主耶和华阿！」他被囚在院内，城外有敌军包围。这城即将被摧毁，这地将被占领。他感受到一个信息，哈拿篾就要来见他，要他购买亚拿突的那块地。现在，哈拿篾来了，地也买了，买契也立好画押了，信心的工已作了。接着，他就把自己的心对神敞开：「主耶和华阿！」我不能了解，我不知道这是甚么意思，我看不出，你借着我手所作的这事，所要表达的信息怎能实现。但是，在叹息之后，接着就述说他的确信：「在你没有难成的事。」然后整篇祷告词都是在赞美神的大能，看不出他有甚么祈求。一直到最后，他才用一种近乎呼喊的语调说：「主耶和华阿，你对我说，要用银子为自己买那块地，又请见证人。其实这城已交在迦勒底人的手中了。」这样，信心在神的面前，就把一切困难、一切怀疑、一切问题都敞开了。

信心里面就有疑难的问题。信心本身就带有冒险，危险；但是，对神有信心的人，必把他的问题带到神那里。在我们过信心的生活时，最当留意的乃是，不要试图在神面前隐藏我们的不信。从许多方面来看，实际上这一点不必多加解释，因为理智上，我们知道，任何事对神都是赤露敞开，不能隐藏的。可是，无意间我们都在试图这样作。在危险、怀疑、困难中，我们虽然高唱对神的信心，可是心底的深处却在嘀咕：这是甚么意思？神为何这样作？神怎能这样作？这实在就是假冒为善，这样的态度会把信心弄死的。信心乃是专心一意，不惜任何代价的跟随神的吩咐；但是信心也必有一个安静的地方，可以把内心的怀疑，问题，和不信都告诉神。假如我的了解不错的话，神一贯指责的，就是这一类的假冒为善。我讲这样的话，你会觉得扎心吗？你相信神，从你心底的最深之处，你真心相信神。你渴望跟随 ，即使你此刻尚看不出这事将来如何，你也不了解为甚么事情是如此。那么，找个时间，把你心里的感觉告诉 ，诚诚实实的告诉 。我前面提过的哈巴谷之豫言，正是这个圣经原则最好的例证。哈巴谷说：我因强暴哀求你，你还不拯救！神阿，你到底是怎么回事？是的，不过，哈巴谷是在私下对神说这些话的。而神也俯就他，对他说：我必告诉你，但你总不信我。但是，我还是要告诉你我所要作的事。我要使用迦勒底人作成我的工作。哈巴谷更进一步质疑：这更糟，神竟然要用迦勒底人。我要站在守望所，立在望楼上观看，看耶和华对我说甚么话。这就是伟大的信心。如果哈巴谷不信神，他就不必那么麻烦了。如果有人不知道甚么是黑暗，那是因为他从来没有看见过光。如果有人从来未曾有过怀疑，那是因为他还不认识甚么是信心。「主耶和华阿！……在你没有难成的事。」你满有恩典，你施慈爱，你的审判前后一致。但是，现在敌军已兵临城下，你竟然要我去买那地，迦勒底人就要占领它了。主阿，现在这块地已买下了，我要知道，这到底是怎么回事？这就是信心的质疑。

所以，这件事最后还是以信心的再肯定作结束。这里，我们已经被带到一个超越逻辑的境界。现在我们要再往前，进入那种相交的气息中。虽然这段经文相当长，大部分又是耶和华讲的话，但是重要的不是耶和华所讲的话，而是耶和华讲话的这个事实。「那时！」（中文圣经末译出。）甚么时候？就是他把怀疑陈述，把心中的困难说出之后。「那时，耶和华的话临到耶利米。」不但这样，「耶和华的话第二次临到他。」我不想详细研究耶和华回答的话，我只想提出两个重点。第一，耶和华的话临到时，是这漾说的：「我是耶和华，是凡有血气者的神，岂有我难成的事么？」耶利米的祷告，一开始就说，「在你没有难成的事。」可是他祷告结束时，好象是在暗示，这事看来好象对你太难了。耶和华的回答，一开始就先向这位先知肯定这句确切的话，而且 是用一个问句开始。耶利米祷告开始时，先断言，在耶和华没有难成的事。结束时，他仿佛在问，这个对你会不会有点困难？神用反问来回答：这真是对我太难了吗？这句话的语气好象有点开玩笑，但也正表明了神的耐心。也许你觉得用「开玩笑」不太合宜，那么你可能还没有作人父母，如果你是一个父亲或母亲，我相信，你也常常故意逗一逗你的孩子。这句话真是充满温馨的亲情。耶利米先说，在神没有难成的事；但后来又说，这事对神可能有点难。神说，耶利米，我要和你说话，真的这事对我太难吗？真的吗？在我有甚么难成的事吗？神用这个奇妙的方法，回答了那有信心的人所发出的怀疑。 用的方法，是把那人心中的怀疑直接说出来。我有怀疑，不好意思说出来，现在由神的口说出来，我就不会那么不好意思了。后来，神就断言，将来人必要应验耶利米买地所象征的意义，而在这一带地方买田地、购房屋。

后来圣经又说：「耶利米还被囚在护卫兵的院内，耶和华的话第二次临到他。」神还有未完的话要对他说，「你求告我，我就应允你，并将你所不知道，又大又难的事指示你。」事实上，神就是在对他说，你所表达的怀疑绝对正确。换句话说，这位先知有欢可以提出质问。接着神又让他进入一个更深奥、更奇妙的真理中，就是经过目前这一切的动乱、不安、混杂、破坏、毁灭之后，从那根，必有苗裔长出来， 来了要作君王，也要作祭司； 要执行权威，也要作中保，使人可能真正进入神的管治之中，实现神管理人的心意。

这就是神对这位有信心的人所作的回答。这位有信的人，在神面前诚实的把自己的怀疑说出来。我们若以诚挚发出问题，就可以给神一个机会，让 用肯定的启示来回答我们。不过，这必须是出于个人，不能集体的问。我最深的问题不能由另外一个人来回答。不论是祭司，是先知，是传道人，都无法把神的回答带给那些在大风大浪中挣扎的人。我只能对你说：给神一个机会吧！怎么给神一个机会？就是在神面前，把你的不信说出来。我们的问题在那里？在我们的不忠。我们心有怀疑，不对神说，反而去对朋友，对邻居大肆宣扬。

这一切，对我们现实的光景言，是在说明一个原则：往往信心的行动是要我们去卖一块地，而不是买一块地。我想我必须再强调这一点，因为我们往往太注意偶发的小事，而忽略了那最基要的东西。耶利米借着买地，表达了他的信心。如果我们翻开新约，就可以发现一个相反的例子。「巴拿巴他有田地，也卖了，把价银拿来，放在使徒脚前。」我们不要把偶发的和基要的相混淆。还好，教会中还没有出现两个这样的教派：一个专买地，一个专卖地。一派叫耶利米派，另一派叫巴拿巴派。其实教会常常有这错误，根据偶发的东西，就建立起一个独特信仰的教派，而那最基要的东西，反而被忘记了。这里所要表达的原则，比买地、卖地更深。这个原则比任何时候人所能说明的都更深。

耶利米购买亚拿突那块地的故事，说明了一个重要的原则：首先是维持与神的关系，所以我们才能了解目前的局势；其次，我们要保持对时下的局势之认识，这样才可以保持与神的合作。这样的机会，往往是在普通生活中出现。作为一个有信心的人，你明天早晨就要去买、去卖。对神的信心乃是一种交往，这样的相交是如此的真实，以致每一时、每一刻、每一件微小的事，都可以感受到永恒力量的脉动。对神的信心，可以使人对哈拿篾非常熟悉，对他急于要卖那块地，在灾难末临到以前把价值收回这件事非常熟悉。这样的信心必须加以培养。而惟有人不把自己内心的问题加以掩饰、加以伪装，敢于在神面前表白出来，才能培养出这样的信心。对于那些敢以如此诚实信神的人，神就要告诉他一个奥秘，就是「耶和华与敬畏 的人亲密」。――《摩根解经丛书》


讲道材料

耶利米书第卅三章

复兴的方法和结果（耶33:1 -26）

读经：耶33:1 -26;王下25:1 -2

「当那日子，那时候，我必使大卫公义的苗裔长起来； 必在地上施行公平和公义。在那日子犹大必得救，耶路撒冷必安然居住； 的名必称为耶和华我们的义」（耶33:15-16）

这位先知仍然被囚在耶路撒冷，而耶路撒冷本身则被尼布甲尼撒的大军团团包围，也等于被囚禁了。在神的旨意里，这城和全地都要被毁灭、被破坏、变成荒凉。在这样的情形下，耶利米因着神的感动，买下了亚拿突的那块地，藉以表示，神的百姓将永远拥有那地。当时的局势很明显，这地即将落入巴比伦的手中，耶利米在神的感动之下，过去一直就在传讲这样的信息。现在，这位先知体会到自己所面对的困难，就在祷告中，把这件事对神述说了。

神对 仆人的回答，可以分成四段，就记录在本章所研读的经文内。其中第二段最崇高，谈到的乃是，耶和华明确的豫告并描述，将来 要用甚么方法实现 的旨意。 的话中最重要的真理，是在本章所引用的这两节经文里。「当那日子，那时候，我必使大卫公义的苗裔长起来； 必在地上施行公平和公义。」这就是促成复兴的方法。「在那日子犹大必得救，耶路撒冷必安然居住，她的名必称为『耶和华我们的义』。」这就是复兴的结果。

读这两节经文，我们立刻就可以联想到，过去研读过的类似词句。那时先知是在斥责在上执政掌权的人，包括宗教上以及政治上的领袖，也包括国王与先知。在那里我们所读到的，差不多是一字不易。上次，先知传这信息时，距他目前被囚的时刻，已经有七年之久了。此刻，尼布甲尼撒的大军已困住了耶路撒冷。再看一遍他七年前的话：「耶和华说，日子将到，我要给大卫兴起一个公义的苗裔。 必幸王权，行事有智慧，在地上施行公平和公义。在 的日子，犹大必得救，以色列也必安然居住； 的名必称为『耶和华我们的义』。」这两段经文相似之处，在于所豫告的内容同是复兴的方法和结果。不过，这两段经文也有差异之处。其差异之处，乃在于强调方法和结果之间的关系。早先的豫言，他用的词句是：「 的名必称为耶和华我们的义。」后来的豫言，他用的词句是：「她的名必称为耶和华我们的义。」前者，这个名称是指那位王本身；后者指的是 所管理的这座城。所以，当「耶和华我们的义」指的是那位王时，所启示的乃是复兴的方法。当「耶和华我们的义」指的是那座城时，所启示乃是在 管理之下，这座城所要产生的结果。

我们暂且不要管「苗裔」这个头衔，也暂且不要去管这个苗裔和大卫家的关系。我们要从比较宽广的角度，来思想这段经文的教训。首先要思想的是这位王用以实现复兴的方法；其次要思想的是这座城复兴以后的结果。这乃是在描述神一直不间断的工作，借着审判、管教，最后得以建立符合 旨意的秩序。

「耶和华我们的公义」

首先，我们要思想早先所用的那个名称，耶和华我们的公义。这个名称可以译为「耶和华我们的公义」，也可以译为「耶和华是我们的公义」。这两种译法其实是解释，而不是翻译。事实上，这个名词本身所表达的意思就非常清楚。这不是一个句子。「耶和华」这个伟大的名称，乃是神用以将自己启示给人的名称。而「公义」这个词本身就表达了它的意思。「耶和华我们的公义」这个名称，最重要的意义乃在于它启示了神作这事的方法。

正如我们前一章所讨论的，这个宣告是发生在耶和华对耶利米的第二次的回答中。让我们很简单的回顾一下当时的光景。耶利米在那个黑暗的时刻里，顺服神对他的感动，买下了那块地。可是，现实的环境叫他不安，他的里面有着相当大的困难。于是，他把心中的问题，他里面的难处，都对神倾述。他把自己对信心的质疑，对自己的怀疑都述说出来。于是，神第二次对他作了回答。「耶和华的话第二次临到耶利米。」很清楚，这一次的回答是针对耶利米心中的难处。请看这句话：「你求告我，我就应允你，并将你所不知道，又大又难的事指示你。」这几句话表明了，耶和华了解这位先知当时心中的光景。这怎么可能？这块地很快就要被交在外邦敌人手中，外邦敌人就要占有这地，这地即将荒凉、废去，怎么可能有复兴？先知心中的问题是那些堕落的百姓，他们实在堕落得太厉害了。四十年之久，耶利米以贯顶雷轰的声势、以哀歌，宣讲耶和华的话。可是他们还是拒绝，还是背叛，还是偏行己路，越陷越深，越往黑暗处堕落。他的问题是，一个如此败坏的百姓，一块如此荒凉的地，怎么可能有复兴呢？有甚么方法能够使它再复兴？本章我们所要讨论的，就是神对这问题所作的答复。

在深入研究 的答案以前，我们先看看这个信息的次序。在这信息中，我们首先看到的是，神描述 要实现的复兴之过程。其次，也是这信息的中心，我们看到了神的宣告， 所宣告的，乃是有关即将促使复兴成为可能的那些事实。最后我们所看到的，是神在这败坏的百姓中所作的事，这些事正可豫告复兴的事实。

有关复兴的过程，乃是如此描述的：第一，重造之前，要有毁坏；第二，要有属灵的喜乐，必先有道德上的洁净；第三，这个属灵的喜乐，要带来物质的繁荣。

我想，这一章教训的重点，大致说来就是如此。

重造之前，要有毁坏

先知问：这样败坏的百姓，怎能有复兴？我买这块地有甚么用处？我是凭信心这么作的，但是这地怎能复兴昵？神的回答首先宣告， 要以迅速临到的审判对付这些百姓，所以必会有毁坏。但是毁坏的目的是为了建造。先拆毁，接着才有建造。

在神回答的内容第一部分，我们面对了神的方法。在 对这世界上所有的人之审判中，在 对列国的审判中，从狭义的「审判」，也就是管教、惩罚、灾变等这些事看，审判的目的乃是为了医治。神宣告说， 要临到，要通过迦勒底人的军队，使这城降卑。 说，虽然他们已经筑起高垒作为防御，但是这只不过像浅沟，要拿他们的死尸来填满。可是，就在接下去的那一句话中， 接着又说，「看哪！我要使这城得以痊愈安舒，使城中的人得医治，又将丰盛的平安和诚实显明与他们。我也要使犹大被掳的，和以色列被掳的归回，并建立他们，和起初一样。」如此，在即将临到他们的败坏中，至少在这位先知心中已经看到一丝亮光，看到了神的旨意、神的目的。这个方法很激烈、很可怕，但这是为了建造、为了复兴，所必须作的豫备工作。

复兴要有道德上的洁净

第二，实现复兴的过程，乃是要有道德上的洁净，这样才可带来灵性上的喜乐。 对那些人宣告， 要临到他们，除净他们的一切罪，又赦免他们一切的罪。接着 又立刻说，这城将要再有欢乐的声音、快乐的声音、赞美的声音、感谢的声音。城里不再有哀歌，有的乃是欢乐的声音。道德的洁净，目的是为了属灵上的喜乐。这里我们又看到有关神要使复兴实现的过程之启示。这就是先在生命的源头作那洁净的工作，使人的生命更能充满欢喜与快乐。圣经的启示如果教导我们甚么的话，那么最重要的一个是教酬我们， 对人，对全人类的心意，乃是要他们有完全的快乐，丰盛的喜悦，不间断的欢娱。我这里所说的圣经的启示，包括了神所启示的一切，记在圣经内的一切。从头到末了，圣经中充满了眼泪，人类的子子孙孙也是充满了愁苦。他们走过的，是阴暗的路径，是漆黑的道路。但是，我们如果顺着圣经的启示，一路读下去的话，最后我们必可看到一个终极的真理。这真理先在先知的着作中出现，后来又在拔摩海岛，在那清晨的时刻，再一次向约翰显示。这真理就是神要擦掉人类眼中的眼泪，一切忧伤、叹息都要成为过去，不再出现。人的欢喜、人的快乐、人的嘻笑、人的歌唱、人的娱悦，将永不消失。这乃是神对人类的心意。但是，要取得这属灵的喜乐，生命必先得到洁净。生命的洁净必须从源头、从根本、从构成人类生命的基本要素：知、情、意着手。这样，生命就可以成为喜乐，可以成为欢欣。

这样，我们在这里先看到的乃是为了要建造，在破坏之时最先用的方法。我们看到为了要建造，必须先拆毁；接着我们看到有关这个中心、不摇动的真理之启示，那就是罪的得赦免，过犯得除去。这也就是生命源头得着洁净，这样人的生命就可以充满歌唱，充满喜乐。

复兴要带来物质的繁荣

这个启示最令人惊讶之处，就是它还宣告，这样的属灵的喜乐，乃要带来物质的繁荣。这是最后的一个重点。就是说，国家得到了洁净，国民在道德上得到了洁净，他们就可以充满属灵的喜乐。而他们充满了属灵的喜乐以后，就可以得到真正的物质繁荣。牧羊人要再出现，带领他们的羊群，数点它们，对它们说话；而这座城本身也要再一次充满物质的繁荣。这个次序真是令人瞩目。这乃是公义复兴的不变方法。往往我们都想用物质的繁荣来达到复兴。但是神的着手方法却不如此。 开始的方法，乃是先破坏那些邪恶的东西，然后借着洁净人性道德，以带来灵性的喜乐。而一旦人生命中有了灵性上的喜乐，这个人生命中的一切潜能就可发挥到最大的极限，结果就带来真正永恒的物质繁荣。有时候，没有道德上的洁净，也可以有物质的繁荣，只不过这样的繁荣不能持久。历史上，有许多实例可以印证这点。十九世纪末英国的威灵顿公爵在讨论教育制度时，说了一句语重心长的话：「如果你教育这些孩子，却没有带领他们的宗教信仰，那么你只训练了一些聪明的魔鬼。」你也许觉得，这句话太重、太粗。但是事实呢？这话乃是先知性的声音，说这话的人，对人的本性有充分的理解。如果在对付生命外在的东西之前，不先对付人生命里面的灵性上的中心，那么再美的园子也将再度变成废墟。惟有借着道德上的洁净，才可叫人的生命充满无穷的喜乐。这样人才可以创造一种物质的条件，以带来真实而持久的物质繁荣，并带来持久不断的平安。

促成复兴的原则，乃是公义

第二点，这里也宣告了一些中心事实。神告诉 的仆人，为了要达成复兴的旨意，应该把人类历史中的那些事放在中心地位。「当那日子，那时候，我必使大卫公义的苗裔长起来， 必在地上施行公平和公义。」就如同早先的豫言， 的名字称为「耶和华我们的义」。在目前这段豫言，这个名称乃是指耶和华管理下的这座城。这里，我们就面对了一个中心事实：促成复兴的原则，乃是公义。促使这个原则运行，并发出力量的，乃是神自己的力量，乃是公义的耶和华之力量。不只是神本身是公义的，这是当然的事实。 的态度也是公义的。就是出于 的公义，所以 才自古不断把自已启示给古时的人，对人的生命说话，关心人的生命，参与人的生命，帮助人的问题，亲身对付困难，降卑自己、一直到最根基的部位，然后 可以再从那根基着手，稳定、坚决的建造，直到把最顶端的石块安置上去，让人可以高声欢呼：愿恩惠归与它。

公义乃是叫复兴得以实现的原则。这个词乃是一个古老的词，传道人常常提这个词；在圣堂中，在教会里，这个词常常被提到。可是，往往我们都必须再回去，重新思想这个词的意思。因为对这个词听的次数多了，反而会忘记它原来的意义。所以我们还是从头想起。公义一词英文是righteousness，这个字最基本的构造是right，意思是「对」。只有这么讲，还不足以说明圣经中有关「公义」的意思。要说明圣经中这个词的意思，我必须先引用一些字词来对照。「公义」就是真理。我们说某一个东西是公义的，乃是指这东西的事实本相。罪就是说谎，过犯就是歪曲事实，罪孽就是偏离了真理的正道。公义就是真理，就是事实，是不可缺的、实际的事实。基本上，这样的真理存在神里面，但在应用上它又是论到与人有关的东西。所以，我们说到某人最公义之事，那就是那个人应该把它公布出来的事实，虽然这些事实可能已经被扭曲了。当公义在一个人的生命中发生功用之时，这个人的歪曲悖谬就会被彰显出来。这也就是基督教信仰中有关「认罪」的意思了。这里我说的「认罪」，不是指对别人承认自己所作的，而是指认罪本身。这也就是为甚么一个人认了罪，立刻就会有离罪的事实出现。认罪不是对别人承认自己的罪，而是对自己的心说，这事是罪！这样的事一作完，公义就在罪的里面发动作用，因为事实本相已经被宣告了。神乃是事实本相的神。在 面前，永远都是真理，都是不能隐藏的。一个人也许可以在别人面前装作另一类的人。可是公义却认识他，衡量他，宣告有关他的事实真相。公义乃是衡量的标准，一切的歪曲悖谬都是借着它而被揭发的。公义在实际的运用上，乃是显明人的扭曲。然而，人怎么知道那是扭曲的？乃是要靠着真理来对比。所以，说谎乃是和真理相敌。说谎之所以为说谎，乃是因为它与真理相敌。真理乃是你藉以发现说谎的标准。

圣经启示──有关公义的意思

这还不完全包括圣经所启示，有关公义的意思。我个人以为，除了圣经所启示的以外，关于公义再没有甚么话好说了。我想，自然界的法则，所能启示的，也不能超乎以上所讲的这些。如果你观察自然的法则──我必须小心，因为我在这方面不是内行，所以不能讲得太肯定──不过，按照我自己对自然法则的观察，我认为从这些自然法则里面，我们可以发现同样的要素。违反自然法则，就是死亡。这就是真理，这就是公义，这就是自然法则。但是圣经所启示的公义，比这个还多一点。在圣经启示中，公义不止是真理。我确信，在圣经启示中，公义在与神的关系上，就是爱；不是违背真理，不是和真理相抵触，而是与真理相配合。也许，最好的例子乃是我们的主在受浸时，对那位希伯来人最后一个先知所讲的话。很可惜，这句话在被引用之时，往往不够慎重。 说：「你暂且许我，我们理当这样尽诸般的义。」如果我们看 的受浸，只不过像其他的人一样，只是顺服先知的声音，那么，「尽诸般的义」就只不过是顺服先知的声音吧了！但是，如果我们看 的浸礼，是公开与罪人认同，也豫表 未来受苦的浸，并且藉此救赎犯了罪的人类，那么我们就可看到有关公义的新的启示了。「我们理当尽诸般的义。」神里面的公义不单单是真理的标准，不单单是藉以衡量人的准绳，也不单单是摆在人面前，作为人行动所依循的标竿。在神里面的公义，是没有办法安息的。尽管人不符公义，尽管人有罪，尽管人有过犯，但是在神里面的公义总是要想出一个方法，叫那迷失的人可以归回。在神里面的义是爱，也是真理。这是原则里面充满了爱心，这爱心受原则的节制，两者互相配合。公义是真理又是爱，所以，所定出来的秩序既是真理，又是爱。一个人生活在公义里，他的一切乃是受真理和爱的节制。在神的国里，社会的秩序乃是每个人都是真实的，但也都是满有爱心的。他们一切行为的法则，乃是里面的爱心所激发的。公义的规范是在神里面。在人里面的公义，其规范乃存在于神里面。人有多敬虔，乃取决于他里面的公义。一个人有多敬虔，乃要看他受爱心支配有多少，他在真理上的表现有多少。耶路撒冷要再被造，但这并不是一种表现的工作，也不是脚痛医脚，不是只有在外表上重建，却任其根基腐烂；并不是只有粉刷墙壁，而不补裂缝或破洞。首先要有拆毁，一直拆毁到根基。每一样邪恶的东西都要被除去。到了那时候，百姓的心里就有道德上的洁净，就创造出了属灵的喜乐，充满了朝着新方向奔跑的力量。这样，物质上的每一样东西都要把潜能发挥到最极至。换句话说，这里面的中心事实乃是公义。这个公义通过神自己而运行，因为耶和华是我们的公义；规范取代了漫无法规。在圣经里面，关于这一点，再没有讲得比以赛亚的豫言更妥切了（赛63:1 -6）：「这从以东的波斯拉来，穿红衣服，装扮华美，能力广大，大步行走的是谁呢。就是我，是凭公义说话，以大能施行拯救。你的装扮为何有红色，你的衣服为何像踹酒酢的呢。我独自踹酒酢。众民中无一人与我同在。我发怒将他们踹下，发烈怒将他们践踏。他们的血浅在我衣服上，并且污染了我一切的衣裳。因为报仇之日在我心中，救赎我民之年已经来到。我仰望，见无人帮助。我诧异，没有人扶持。所以我自己的膀臂为我施行拯救。我的烈怒将我扶持。我发怒，踹下众民，发烈怒，使他们沉醉，又将他们的血倒在地上。」

可能已经有人心里在说，这段经文好可怕。这段经文所描述的，真的是神吗？请接着往下读：「我要照耶和华一切所赐给我们的，题起 的慈爱，和美德，并 向以色列家所施的大恩，这恩是照 的怜恤和丰盛的慈爱赐给他们的」（赛63:7）。

我们看到的是神在拆毁，衣服上面都溅了血。但是结局又如何？ 在公义中行走，大有能力可以拯救，在 定的新秩序中，忧伤和叹息远离，再也没有他们的分。道德上的洁净带来了灵命上的喜乐，这个喜乐最终就要表现在那至高的物质的繁荣上。在我们引用的这段经文中，先知就把这个过程启示了出来。有一位王即将临到，这位王又是一个祭司。 将坐在大卫的宝座上， 要执行祭司的职分。 既是君王，又是祭司。

新约圣经启示

翻开新约，我们就可以看到这一位。我们看到，在那可怕的最后时刻中， 所受的痛苦， 所经历的奥秘。我们听到彼拉多在迷惘不解中所说的那一句话：「你是王吗？」 的回答乃是：「你说我是王。我为此而生，也为此来到世间，特为给真理作见证。」这就是公义的一个因素。

然后，他们脱去了 的衣服，分 的内衣，以 为王来戏弄 ；带 出去，进入 受死的奥秘中。看哪！这位大祭司，为了爱的缘故， 降卑自己，去对付那苦 和邪恶，除去那邪恶的组织，使人可以得着道德上的洁净，创造出那种属灵的喜乐。这就是在人类历史中出现的「王和祭司」。 既是真理的王，又是爱心的祭司；同时 是真理的祭司，又是爱心的王。

最后一点，我希望读者注意一个事实：按照先知的豫言，这名字是指那位王，但是这名字也是指那位王所拥有的那座城。「她的名必称为耶和华我们的义。」这里所指的，是经过了那个过程以后所带来的结局。那一位「王和祭司」的名是「耶和华我们的义」，在 治理之下，那一座城要成为真理和爱的所在。因此，现在这座城就可以叫作「耶和华我们的义」。当耶利米在被围困的耶路撒冷执行他职事的时候，以西结在被掳去的巴比伦地之迦巴鲁河边，也正在执行他的职事。以西结豫言中最后的那几篇伟大的信息，都是论到复兴以后的耶路撒冷，以及重建以后的圣殿。在用诗歌生动的描述了那城和那殿以后，他在结束他的豫言时，如此宣告：「从此以后，这城的名字，必称为耶和华的所在。」这名称包括了耶利米给这城市所取的名字：耶和华我们的义。因为这位王以 属灵的力量，居住在这城里，管理这城，这城必回应 的统治，就会变得像 自己。那时，这城必充满真理、必充满爱。因此这城的名字，就必如同 的名字：耶和华我们的义。

这城既是王以祭司的爱所赎回，又是祭司以王的身分用真理来统治，所以在所建立的秩序，所恢复的荣美上，就必反映出这位「王和祭司」的荣耀。在这城里，他们一向最关心的，乃是道德的洁净，结果，就有那丰盛无比的属灵的喜乐。而从那自由、丰盛的生命，就可产生物质的繁荣，并且都是按着真理、照着爱心来拥有、来分配、来分享的。如此，先知的问题就得到了回答：这个复兴是要靠神公义的作为来达成的。

最后的应验还末临到。按字面，照实际的光景来看，耶路撒冷还没有完全重建起来。犹大从来没有经历过这里所描述的光景。以色列也还没有按照先知所豫言的，和犹大共同和平存在。但那苗裔已经长起来了，那位「王和祭司」已经出现了。神稳定的、安静的、不间断地朝着那目标前进。

在结束本章以前，我要引用两段新约的经文，这两段经文和我们在本章中所思想的主题，有很明显的关系。这两段经文可以启发我们，让我们知道自己应该有甚么样的态度。

第一段我们要读的，是出自新约中那本奇妙的、伦理的、实用的雅各书：「弟兄们哪，你们要忍耐，直到主来。看哪，农夫忍耐等候地里宝贵的出产，直到得了秋雨春雨。你们也当忍耐，坚固你们的心。因为主来的日子近了」（雅5:7-8）。

我们常常按耐不住，焦急的探问。出于信心，我们真想提出这样的问题：还要多久？主阿，你的国度还要多久才可临到，才可建立？这里提供的答案是：农夫正忍耐等候地里宝贵的出产。

再读彼得在他第二封书信中所写的一段话：「主所应许的尚未成就，有人以为 是耽延，其实不是耽延，乃走宽容你们，不愿有一人沉沦，乃愿人人都悔改。但主的日子要像贼来到一样。那日天必大有响声废去，有形质的都要被烈火销化，地和其上的物都要烧尽了。」 还要再来一次，那位从以东的波斯拉来，穿红衣服的， 以大能行走，要摧毁一切应摧毁的， 要以可怕的能力拆毁各种形式的暴虐。「这一切既然都要如此销化，你们为人应当怎样圣洁，怎样敬虔，切切仰望神的日子来到。」――《摩根解经丛书》


讲道材料

耶利米书第卅四章

亵渎神的名（耶34:1 -22）

读经：耶34:1 -22

「你们却又反悔，亵渎我的」（耶34:16）

前面四章，我们思想的，都是耶利米被囚在耶路撒冷护卫兵院中时候，所传的豫言，这些豫言大部分都是论到未来的盼望。从第34-39章，我们读到的是豫言和叙述文的混合，结束时是有关耶路撒冷陷落时的记载。第34章;35章是被围时期所说的豫言。尼布甲尼撒的军队包围住耶路撒冷，耶和华吩咐耶利米，再一次对西底家宣告，巴比伦王要得胜，城要被攻破并且放火焚烧，王自己也要被掳到巴比伦去。不过，耶和华论到西底家时，说到他不致死在刀剑之下，而要平安而死。

下面的一个豫言，则是指责王破坏了自己与仆人和 女所立的约。他先给他们自由，后来却又强迫他们，回来作奴隶和婢女。这样的罪根本上就违背了当初神与 的百姓所立的约，那约规定，奴隶到了第七年就应该被释放。因为王如此破坏了所立的约，压制百姓，所以先知宣告说，耶和华要向他们宣告一样自由。然后他带蒂着讽刺的口气说，「就是使你们自由于刀剑、饥荒、瘟疫之下。」

本章所选用的经文，就是在这个豫言中出现的。这半节经文也显明了他们所犯之罪的性质。这个罪实际上就是不信任 仆人的罪。基本上这就是亵渎神的名。这一点含有很深的意味，从这一点可以看到，一个人以不公平待另外一个人，这就是亵渎神的名。

为了要更完全了解这个宣告的意义，我们先暂且不管上下文，只有从这个罪本身来思想。其次，我们要从这个实例，看看神的名怎么被亵渎了。最后，我们要从这两方面，来找到一些具有永恒性的教训。

亵渎神的名

第一，关于这罪本身，就是亵渎神的名的罪。我想，我们都知道，在希伯来人的宗教思想中，神的名占有一个很独特的地位。只要我们稍稍留意，就可发现，旧约着作中，题到神的名，总是有特别的意思。神也经常对 的百姓讲到 的名。以色列人中歌唱的，希伯来人中的先见，也常题说神的名。名字虽然只是一个称呼，但它却代表一个人。在东方人中，正如我们这段经文所启示的，名字是带有重大意义的。今天，我们不同于他们，我们对名字一点都不注意，我们只凭一己之喜好，取个顺口的名字。但是，在他们那个世代，名字代表那个取名者的希望，所以，从名字本身，也可以看出那个人的一些事实来。神就利用这个普通的习惯，把自己启示给 的百姓。圣经中我们常常可以看到，神取用普通的习惯，把更高的真理启示给他们。名字乃是品格、荣誉、和权威的记号。研读旧约，最有趣的方法，莫过于看神怎样用 的名，以及用 的名的含义，把自己启示给人知道。旧约里面每一次题到神的名，或是对神的称呼，总是会让人明白一些有关神的真理。有关神的名，最古老的称呼，乃是「Elohim」，我们译为「神」，这个名代表绝对的能力。这乃是人对神的最基本的观念。在以色列人漫长的历史中， 不断借着 的名，或 的头衔，向人启示 自己，以及有关 自己的真理。比如：亚多乃（Adonahy），意思是高超者；耶畏（Yahweh），意思是存在者。有的时候是一个名字和其他名词的合并，表达了一些有关神的真理。比如：「耶和华，（Jehovah），或「伊勒沙代」（El-Shaddai），或「耶和华我们的公义」（Jehovah Tsidkenu），这里每一个名称都有它的重大意义。一讲出 的名字，有关 的真理就启示出去了。这个名字就成为代表 的一个记号，启示了 的品格， 的荣耀，以及 的权威。

按照神的诫命，这些人应当尊神的名为圣。「不可妄称耶和华你神的名，因为妄称耶和华名的，耶和华必不以他为无罪。」不但如此，对这一些古代的人而言，耶和华的名，乃是 一切福分的象征。「他们必把我的名传给以色列人的子孙，我就必赐福给他们。」「愿耶和华赐福给你，保护你。愿耶和华使 的脸光照你，赐恩给你。愿耶和华向你仰脸，赐你平安。他们要如此奉我的名，为以色列人祝福，我也要赐福给他们。」

我们很容易就可以看出，为甚么这些希伯来人的思想中，如此尊重神的名。他们完全了解，不管是那一个名，是那一个称呼，总是代表神自己。允许我再重复前面已经讲过的，这名总是象征 的品格、尊荣、和权威。

那么，亵渎这名的罪是甚么样的罪？这里译为「亵渎」一词，按字义直译，是「穿孔」、「刺」，意思就是「伤害」，或「恶待」。这个字和另外一个意为「抢夺」的字相当接近。这一个字意思就是把面目毁损，或是把硬币上的像磨去。而「亵渎」一词的意思，则是把神圣之物，变得平凡。所以，我们把这一句先知的话，改译如下，也离本意不远：「你们却又反悔，把我的圣名化为平凡。」你们反悔，正因为反悔这个行动，就已经把硬币上的像毁损了。我的名代表我的品格、我的尊荣、和我的权柄。但你们的反悔，把我的脸面全毁损了，不承认印在硬币上的像，使硬币变得没有价值。耶和华好象在对他们说，你们的态度毁损了我的名，你们的态度破坏了我的尊荣，你们的态度是在对我的权柄挑战。这就是亵渎神的名。

所以亵渎神的名，就是亵渎这名所代表的神，就是毁损刻在硬币上的像。而硬币上的像受了毁损，可以叫那硬币丧失了原来的价值。你们亵渎了我的名。

犹大地发生了甚么事？

我们再看这里的实例。当时犹大地发生了甚么事？按照希伯来人的律法，人若买希伯来人作家里的奴仆，工作六年以后，第七年就应该让他自由。这律法是记录在出埃及记21:1 。若再对照看申命记15:12，我们就可发现，这律法不但适用于男性奴仆，也同样适用于女性的婢女。另外有一条律法，关系到在田野工作的奴隶。按那律法规定，满了五十年之后，也就是在禧年，他们就可以得自由。不过，那是另外一条律法。这里所讲的，是在家里作奴仆的。这样的人是奴隶。不过，我们读希伯来人的故事，就必须按希伯来人的思想来了解。这里所说的「买」，并不是把奴隶当作物品一样的买卖。按希伯来人的作法，那是奴隶个人签约，把自己卖给主人，作他的奴隶。这有一点像今天雇主和受雇者之间所签的合约。按希伯来人的法律，这个合约不得超过六年。到了第七年，那个人就可以得自由。

在希伯来人的历史中，这条律法一直都没有被遵守。本来是有期限的奴仆，变成了永久的奴隶。他们把同是希伯来人的弟兄，当作财产一般的对待。在危机临到时，西底家和他的百姓立约，要遵守这一条古代的律法。在耶利米服事期间，南国灭亡前最后那十年，那位优柔寡断，疑惧不安的西底家王，一度曾把百姓聚集到圣殿来；也许是受到良知的责备，他提醒大家，这一条一直被忽略了的律法。他和大家立约，让那些应该得自由的奴仆得自由。他们立了这样的约以后，城墙外有些事情发生了，围城的迦勒底军队撤离了。历史告诉我们，这一支包围耶路撒冷的军队之所以撤离，是因为埃及军队的原因，他们前去迎战埃及军队了。在耶路撒冷城内，他们看到迦勒底的军队撤离，就以为事实即将证明，耶利米的豫言错误了，他们的威胁已经过去。于是，他们立刻废除了和仆人所立的约，仍然勉强他们为仆婢。

他们这样的作为，就是亵渎了神的圣名。耶和华的名对那些劳苦工作者而言，乃是提醒他们， 顾念他们。在所颁布给他们的律法体系中，可以清楚看出，神关心那些劳苦作工的人。给与仆人当得的自由，就是承认 的关心。不给他们自由，那就是亵渎 的名，污损了 顾念受压之人的品格；否定了那些被迫仍为奴仆的人心中所给与神的尊荣；贬低了 的权柄。这些人原来已经奉 的名，给与那些奴仆自由，现在他们又后悔自己所作的，不给他们自由，这就是亵渎了 的圣名。因此，耶和华说，因为你们拿走了这些人的自由，我就要给你们自由于刀剑、饥荒、瘟疫之下。把用神的圣名所造之硬币的像毁损了，就必须用受苦的火炉重新加以铸造。

在这一件事上，有那几方面亵渎了神的圣名？首先，他们长期不遵守这律法。渐渐的，这变成了他们的习惯。这就是他们亵渎了神的圣名。这些受制的人，为奴已经很久，神的名代表 对他们的关心； 的律法也规定，在满六年以后，他们就可以得自由。在他们漫长的历史中，这些奴仆没有得到该得的自由，神的名就受亵渎。

那些官长出于自私的心理，因怕 才服从 ，那么， 的名就更进一步受到了亵渎。他们给那些人自由，这件事并不给神面子。他们之所以这样作，只是要博取神的好感，希望如此，神就会把他们从围城的敌军手中救出来。可是，虽然他们这么作，是出于错误的动机，如果他们真正遵守所立的约，神还是可以把他们提升到一个更高、更尊贵的层面。因为尽管我们的动机不是那么纯正，只要我们回转归向 ， 还是会接纳我们的。从福音信仰教会漫长的历史，我们可以看到许多这一方面的实例。许许多多的人回转、归向 ，动机是怕受地狱之苦。这样的动机极其低贱、懦弱，但是借着这个较低的层面，多少人得以提升，进入一个更宽、更广的层面。这样的动机也许不合圣经的教训，但是借着它，多少人得以享受那更丰盛、更宽广的生活。如果我们从这样的角度，以地狱之苦吓唬人，要人归向神，我们要当心。因为在无意之间，我们就亵渎了神的名。我们就和当时的人没有两样。当时他们为了保全那个城市，所以才「忍痛」让他们的奴隶得自由。

不过，真正亵渎神的名，还是发生在他们破坏了所立的约，又回到当初不顺服的光景中。耶利米这里的信息，就是对那些向他们奴仆背约的人说的：你们亵渎了耶和华的名。这是发生在当时的事。

今天，这件事对我们又有甚么意义？今天，在基督教的世代里，神的名依然代表了神的启示。神的名仍然是 的品格、 的尊荣、 的权柄之记号。原则长存， 名的价值依然不变。神的名仍是启示的方法，神的名仍是一切福分的记号，神的名仍然被尊为圣。我们常常照着主的吩咐，在一起祷告：「愿人都尊你的名为圣。」在基督教会里，我们仍然尊 的名为圣。对我们而言，神的名字比以前更简单。今天代表神的品格、尊荣、和权柄的名字，就是耶稣。我们暂且不去讨论这位奇妙的救主的奥秘，只要先认清，今天 的名对我们代表了神。耶稣这个名字，比过去神的任何一个名字都更简单，但是比过去所曾经启示过，神的所有名字总和起来，还更高超。因为通过这个名字，以及这个名字所代表的那人，所发出来的亮光，比神降世以前的任何人，都更完全、更美好。我们使用耶稣的名字，甚么东西都没有失去。不过，通常我们在称呼这名字以前，都再加上尊称，主基督耶稣。这本是合宜的。但是，即使像希伯来书的作者，或在拔摩海岛上领受异象的长老那样，单单以 为人时的名字耶稣称呼神，也一点不会失去任何意义。对今天我们这些相信的人而言，希伯来人称呼神的那些名字所带有的意义，以及职衔所表达的内涵，其实就总结在耶稣这个名字之上。借着耶稣，以前那些用来称呼神的名字不但得到了解释，也都得到了应验。这个名字乃是对人启示的神的一个新的名字。在当时，无论是拿撒勒，是犹大的全地，这名字很普遍，许多孩童都取这个名字。这个名字的起源，可以追溯到他们这个国家历史很早的时代。摩西的帮手原名叫何西阿，改取的新名叫「约书亚」，这个名字的希伯来文，是由「神」和「拯救」两个字合并而成。到了伯利恒那个圣婴孩降生的时候，「约书亚」的名字演变成「耶稣」，在当时是一个很普遍的人名。今天，全世界都知道的「耶稣」这个名字，乃是「神──救赎主」的意思。这个名字仍被视为是神圣的。

我们要思想一下，神借着 的名字，向我们启示了一些甚么。我们要特别注意最后这个最简单的名字：耶稣。

首先，神的名字代表了神对人的尊重， 尊重人之为人。我们主被称呼为「神的儿子」。这个称呼完全符合事实。但是 从来不以这个称呼来说到 自己， 甚至不自称是弥赛亚。事实上 似乎避免使用这些称呼。 最常用来称呼自己的一个名称，乃是「人子」。这个称呼就把 自己和人联结在一起。这位人子从马槽到十字架，从幼童到壮年，在 一生的职事中，所过的都是贫穷的生活。这个事实正表明了 忠于人性。保罗在腓立比书中，写了一段相当奥秘的话。他论到那位无限的奥秘者，那位永世里的神的道，那位从亘古到亘古与父相交者，怎样倒空自己。接着他又写道：「既有人的样子，就自己卑微。」 把自己降为卑微，降到人性所能及的那个高度。我喜欢回去读福音书中所记，有关 降生的那个简单的故事。随着年岁的增加，我越来越为 降世时的荣耀真理觉得讶异。我所讶异的，常常是 的贫穷。客店里没有地方可以安放那圣婴，惟有一个马槽供 躺卧。 的降生，没有人在旁照料，只有 自己的母亲。读这段记载，我们不可太疏忽，是 母亲自己把婴孩包裹起来的。这个婴孩不是降生在富豪或王宫，但 拥有人性的一切尊严。虽然没有任何华丽的装饰，但 的人性尊严更显荣耀。再看 所走过的一生，没有祭司的长袍，没有君王的紫色袍，但是 的人性尊严更显荣耀。因此，这位称为「耶稣」的，就使「耶稣」这个名字成为神尊重人性，承认人性光辉的一个记号。 不是在王宫里长大， 没有在先知学校受过训练， 没有坐在祭司脚前，学习过他们的智慧。 不曾拥有我们所看为贵重的那些东西，那些我们今天还是汲汲乎追求的物质， 一样也没有。可是，如今， 不是人怜悯的对象，而是人敬拜的目 。在 人性的贫穷里 只取用那些为维持 肉身生命所必须的物质──我们看到了人性最终的尊贵。如果我们承认了这一点，那么我们就把每一个人的尊严都摆在 旁边了。不单是国王，或祭司，他们当然在那里。不单是先知，或祭司，或学者，或着名的知识分子，他们当然也在那里。可是，不单单是这些人，而是每一个人都在 那里，因为 代表了一切的人性。摘除了「神的儿子」之头衔，过着孤单的生活，度过人类贫穷的生活，人性的尊严不但没有被贬低，反而更显尊贵。神对人性标准的看法，一向都是如此，都显明神对人的尊重。

在默想这个题目，或以这个题目讲道时，我常常提到一件按字面看来不可能，但按属灵来看极为真实的事。你也许以为不可能有这样的事，所以请你特别留意。我说，耶稣在世上时，从来没有看见过法利赛人长袍上的经匣，也没有看见过乞丐身上穿的破衣服。按字面看，这事是不可能的。 两者都看见过。不过，我相信你们都知道我的意思，法利赛人的经匣不能吸引 ，乞丐的破衣也不能。请注意我的这一句话。基督从未被贫穷的衣着所吸引。 对贫民窟的喜爱并不超过对市郊的高贵住宅区。 所喜爱的是人性。 所看到的每一个人，不管他是来自耶路撒冷的学院，或是来自山顶隐士的小屋，都以尊重的态度来看他。这就是神对人性的态度：尊敬人，只因为他是人。

神的名不但代表了 对人的尊敬，同时也代表了 对人的关怀。神关怀人，所以 给每一个人机会，使他能够实现他生命的意义。这就是救恩的意义。救恩并不是指，神用一种特别的方法，把人变成天使。救恩也不是指，神用某种特别的方法，俯就那一个颓丧、毫无斗志的人，改变他的本性，使他成为另外的一个人。救恩更不是指，神捉住一个桂情像野兽的人，把他转变成一个天使。救恩乃是指，神在一个人身上动工，给他一个环境，使他可以成为真正的人。我们谈到重生，我们必须谈到这一点。这是基督自己的教训。这是福音的启示。但是，重生的意思乃是，给与那个人一个机会，使他能够把第一次出生时即已存在的潜在能力和可能性发挥出来。人第一次出生时，就具有神后裔的身分。后来这个身分失去了，同时也失去了那种与神的关系之感觉，以及与神的关系原本应有的能力。救恩临到这个人时，乃是把他失去的这些东西恢复过来，使他能重新找到自己生命的意义，并且实现那生命的意义。这就是神对人的关怀。

这一切对我们有甚么教训？我们使用神的名时，要尊 的名为圣，不可亵渎 的名。人可以在很多方面亵渎神的名。有成千上万的人，今天就在亵渎神的名，可是他们还以为自己正在尊神的名为圣。那生在贫民窟，又在贫民区长大的人，也许满囗脏话，但他亵渎神的名的程度，可能比那在圣堂内出声祷告，却不知道尊神的名为圣的意义，乃是要对其他的人存有尊敬的熊度的人还小。尊 的名为圣，就是要尊敬 的品格，护卫 的荣耀，顺服 的权威。测验我们是否尊神的名为圣，标准乃在于，我们对其他人的态度。我们尊重人性，这就是尊神的名为圣。我们关怀人，只因他是人，并且多方服事人，这就是尊神的名为圣。在新约中使徒们的教训里，还有那一点比「务要尊敬众人」更困难？为甚么困难呢？接下去还有另一个教训，要人「尊敬君王」。这个并不难。但是「要尊敬众人」比较广。君王也包括在里面，不要忽略了他。贵族、官长也都包括在里面，不要把他们忽略了。你怎样尊敬他们，也要照样尊敬其余所有的人：办公室里的秘书，为你整理院子的工人。要「尊敬众人」，因为他们是人。任何人诵读主祷文，说到「愿人都尊你的名为圣」时，如果他心中还看不起某一个人，他的祷告就变成了亵渎神的名。这个态度是我们这些基督徒必须小心提防的。不管是个人，是国家，如果他们看轻某一个人，这就是亵渎神的名，这不是基督教。

要表现我们与神的圣名之关系，最好的机会是那些在我们手下工作的人，突然有急需的时候。我们怎么待他们？我们尊敬他们吗？我们服事他们吗？你也许会说，当然不，他们应该服事我才对。如果存这样的态度，我们就亵渎了神的名。我们也当服事他们。我们都太肤浅了。我们谈人际关系。问题在那里？问题在于基督徒以甚么样的态度对待那些为他们作工的人？在办公室或商店里，以甚么态度对待那些在他手下工作的人？假如我们真是基督徒，我们会尊敬这些人，也会服事他们。

我们不住在犹大，我们也不住在那样的情况。不过，我们仍然住在这个世界里，我们仍然有人的本性。我们奴役别人吗？对那些必须从我们手中领取工资的人，我们是否以应有的态度待他们？更糟的是，有的时候我们把为我们作工的人说成「人头」「人手」。比如说，我公司最近雇用了多少「人头」，我店里上礼拜增加了多少「人手」。这样的话极端亵渎。他所雇用的不是「人头」，也不是「人手」，而是「人」。如果我们看那些为我们工作的人只是「手」，那么不管我们为神国作了多少奉献，我们还是亵渎了神的名。尊敬人性，服事人性，这就是尊神的名为圣的方法。不尊敬别人，对别人漠不关心，这就是亵渎神的名。

耶利米的话是对全国说的，今天仍然一样。一个国家之敬虔，乃表现在以公义待人。公义必须是按照敬虔来加以理解。不管是公义，是敬虔，都可包括在「爱」这一个字里面。

若忽略了国家中的公平，这个国家必须再听一听几千年前那一位犹大的先知所讲的话。他的话经历了世世代代，到了拿撒勒人耶稣这个人身上，更得以发扬光大，后来到了 的十字架上更显清晰。这位古代的先知所说的话，透过十字架，今天仍对各国说话：如果你忽略了百姓中的公义和公平，那么我就要使你们自由于刀剑、饥荒、瘟疫之下。如果一个国家忽略了人性的尊严，损坏了神的形像，破坏了硬币上的名号，神要用火炉烈焰，重新塑造 的名。

先知的话对个人也有些教训。因为这话是在旧约讲的，所以带有旧约中一贯的严厉。也许有的人以为，旧约的严厉应该退去，这类个人的教训，应该用新约的话来讲。他们以为，新约的话就没有旧约那样严厉。好吧，那就让我们来听听新约的话。「 ，你们这些富足人哪，应当哭泣，号 ，因为将有苦难临到你们身上。」为甚么？「你们的财物坏了，你们的衣服也被虫子咬了。」为甚么？「你们的金银都长了锈，那锈要证明你们的不是，又要吃你们的肉，如同火烧。」为甚么？「工人给你们收割庄稼，你们亏欠他们的工钱。这工钱有声音呼叫，并且那收割之人的冤声，已经入了万军之主的耳了。」

这些话也是严厉的，因为那是注重伦理的雅各所写的。接着我们要再看一段约翰的话，这约翰是安慰的使徒，虽然他也是称为「雷子」的。请听他的话：「凡恨他弟兄的，就是杀人的。你们晓得凡杀人的，没有永生存在他里面……凡有世上财物的，看见弟兄穷乏，却塞住怜恤的心，爱神的心怎能存在他里面呢？小子们哪，我们相爱，不要只在古语和舌头上，总要在行为和诚实上。」――《摩根解经丛书》


讲道材料

耶利米书第卅五章

传统的束缚（耶35:1 -19）

读经：耶35:1 -19

「利甲的儿子约拿达所吩寸他子孙不可喝酒的话，他们已经遵守，直到今日也不喝酒，因为他们听从先祖的吩咐。我从早起来警戒你们，你们却不听从我」（耶35:14）

背景

耶利米书35-36章记载了两件至少在十七年前发生的事，其一是这位先知和利甲族之间的事，另一是写书卷的事，两者都发生在约雅敬执政的年间。按照时间的先后言，这两章的记录是插入后来的记录里的。不过也有一个可能，耶利米在西底家执政、耶路撒冷陷落以前，在传讲信息时，引用这两件事作实例。不管如何，这两段经文对我们的教训都不致产生影响。

利甲族的历史散布在旧约经文中的许多地方。一般认为这个利甲族和基尼人有关连。这基尼人因着摩西的缘故，和以色列人有姻亲的关系。以色列人出埃及时，他们决定加入行列。他们之成名，乃因利甲的儿子约拿达所采取的一个行动。在耶户铲除亚哈的王室，消灭巴力敬拜的运动中，他参与了耶户的这一边。他绐他的子孙立下了一些诫命：不可喝酒、永远过游牧的生活、不可建造房子、不可撒种、不可栽种葡萄园、要经常住在帐棚里。他怕都 生活、商业活动、和酒，会腐化了他们。为了让他的后代能享更多的属灵福祉，他要他们过这种纯仆的生活。经过那么多年，约拿达的子孙还是遵行他的这些诫命。至于他订下的这些诫命是对或错，对这故事所带来的教训并没有影响，我不打算在此谈论。耶利米这里所说的豫言，重点在于约拿答的子孙听从了他的话。那时因尼布甲尼撒大军的入侵，他们才暂时进入耶路撒冷避难。很可能，他们出现在耶路撒冷，给城里的人带来不小的骚动。因着神的吩咐，耶利米把他们的首领召到耶和华的殿，给他们酒喝。我们必须了解，耶利米这样作，不是为了试探他们。他这样作，实际上是他给们一个机会，可以拒绝喝酒。这样就为耶利米所要传的信息作了豫备的工作。他的信息记在本章我们所引用的经文里。他指出，这些人对于遵从那从人来的诫命，反而比他们遵从神的诫命更忠心。这就是他所要传达的主题。这是一个经常存在的事实，这也是出于百姓的无知，同时也给他们带来伤害的后果。本章我们所要思想的，也就是这个主题。首先，我们要思想的乃是这事实，其次是造成这事实的原因，最后是这事实的愚妄。

前面我已经提过，这些利甲族的人出现在耶路撒冷，势必引起当地人的注意。这些人一向住帐棚，在旷野过着游牧的生活，除了维生的需要以外，他们不从事任何商业活动，他们没有土地，他们不喝酒，并以此为荣。他们是一群相当特别的人。你知道，在一个都市里，有了这样的人出现，大家马上就可注意到。

这位先知经常活在与神的相交中，经常在传递神的信息。他注意到了这些人，并以这些人作他的例证。为甚么他们不喝酒，仍然住帐棚呢？因为他们的祖先利甲的儿子约拿达如此吩咐他们。而在同样的时候，大君的城耶路撒冷却已被定罪，即将被毁灭，因为住在城里的那些人，不听耶和华的话。这位先知用一种比方的说法，宣告说，耶和华从早起来，迫切的想要会见、帮助、并拯救 的百姓。耶和华从早起来，要叫醒 的先知，把 的信息传给百姓。他们一直都享有耶和华的话语。即使在他们最败坏的这段时间，耶利米还是成为耶和华话语的出口，但是他们不听。就在这个时刻，因着耶路撒冷即将受到的惩罚，尼布甲尼撒的大军已经压境，这一群游牧民族必须暂到城内来避难。耶利米看到了他们。为甚么他们过着那样纯朴的生活？为甚么他们不喝酒、不撒种、不盖房、也不拥有土地？只因为他们的先祖利甲的儿子约拿达如此吩咐。耶路撒冷的人是神的儿女，神对他们说的话，他们却不听。利甲的儿子约拿达这样吩咐，他的子系就照着行。可是，神一直在对耶路撒冷这些人说话，甚至现在也还在对他们说话，他们就是不肯顺服。

人就是有这样的倾向，一些古时诫命或观念，他们肯遵守，但是对无所不在的活神的话，他们却不肯听，也不肯顺服。这情形，不只发生在过去。我可以给你一两个现在的例子，让你看看人怎样受到传统的辖制，看看过去如何强而有力的影响着今天，看人怎样被那已经死去的手所控制。我们可以看到，人如何热心、敬虔的遵守一切。有一些可以产生最好的结果，但是另外有一些却带来了很不好的祸患。他们就是不肯听从那随时与人同在的神。其实无论那一个世代，神离人都不远。不论人在何处， 都是多方多次对人说话。但是，人还是受到过去传统的暴虐辖制。所谓「长老的传统」其实就是过去的观念、理念、或看法。人经常都在这些传统的束缚之下。前例常常都会变成目前行动的规范。在法律上，过去的判例，常常是今天的法则或断案依循。今天的人往往都活在前例的力量之下。没有前例，他们就不敢轻举妄动。政府有的时候会碰到某些困难的情况，因为没有前例可循，结果就无所是从。过去就像一只手，紧紧的捉住人的现在。

这一点，人生命中的每一方面都一样。在家庭生活中，习俗由父传子，于传孙，代代相传下去。在社交生活中，人们仍然可以注意到，某些团体有它们独特的特征，这些特征开始时是有特别原因的，但是今天那些原因早已消失，可是特征依然存留。法律的创制，过去有其价值，如今虽然价值已失，但创制出来的法律却仍存在。在英国威尔斯山区，当地人今天还流行以法兰绒为死者陪葬。当初政府制定法律，为了帮法兰绒业者的生计，规定死者要以法兰绒陪葬。这条法律早已取消，但是这习俗今天仍紧紧控制着当地的人。在宗教上，过去的手也仍紧紧捉住今天的人。就以今天修道士穿的衣服为例。当初，这样的衣服乃是一般农夫所穿着的，今天却成为修道士的标准制服。在信仰的范围内也是一样，自古以来，人们即尝试把基本信仰的内容，用信条的方式表达出来。时移境迁，古代用的词汇，在当时也许甚为得体，但如今已失去原意。可是，人们还是拘泥于原来的字句。几年前，英国有一个牧师，在教导圣经时，讲了一段有关某传道人的态度时，所用的措词很特别，他也没有说明那段话的出处。结果有一个平信徒听了，大不以为然，他甚至撰写一本小册子，大肆攻击这位牧师。这位牧师连忙公开声明，他的那段话是引自卫斯理约翰，只是一时疏忽，没有注明出处。那位平信徒立刻收回他对那位牧师的攻击，并且向他致歉。同样的一段话，出自不同的时代不同的人，一个被接受，一个被攻击。可见，过去如何紧紧的控制着今天。人们总是对着过去忠心耿耿。有的时候，人对过去效忠的程度，远超过对神的话语之效忠。

当然，尊重过去本身有其价值。从过去累积起来的一些原则，也必须流传下去。可是，当人效忠于过去，以致于对今日产生了伤害，那么过去的原则就应该被放弃。我不是说，约拿达的子孙们这么作是错误的。不过，我个人认为，在某些方面看来，他们是极端的错误；可是在另外一些方面，他们却是对的。我相信在今天的社会中，还是有「利甲族」存在。他们就是那么死心塌地的遵守过去立下的传统。可是，如果神要他们在城市定居下来，他们为了古代的传统，拒绝不听神的话，那么他们就错了。我不愿意把这个比方的每一个细节都加以探讨。我所关心的是这个比方所表达的原则。这个原则乃是，今天人可以不要任何理由，却死死的守着过去某段时间，在某一个特定的环境下，为着某一个目的而定下的规矩。经年累月，他们信守不渝，可是他们就是不听从神。这是一个奇怪、难解的事实。我们要怎么说？

第一，人对传统、前例、过去的习俗效忠，因为这个样式的生活比较轻易，简单、清楚、明确。这世界，最简单的事莫过于签署一些条文，然后按规定去活。这个样子的生活，不用思想，暂时不必运用属灵的生命。

它可以给人的内心某种程度的满足。我父亲说我应该作的事，我就作。传统所定，必须要作的事，我就照看去办。惰性，这就是人性中的惰性，样样都已经开了处方，照着去配药就是。这些事可以作，那些事不可以作。给我一个完整的条例，该作的我一一照办；不可作的，我一样也不去犯。这乃是人所能活的一种最简单、最懒惰的生活方式，但是这也是最具伤害性的生活力式。

再看这种生活力式所能带来的自由。在传统规定以外的那些地区，是可以随心所欲、为所欲为之处。这样，就在人的心中产生了一个错误的观念：遵守传统的规定是你的责任，传统规定范围之外，你就是自由的。甚至在今天，这个观念还是存在于某些人的心中。常常我们会听到这样的话：只要参加了主日早上敬拜，那天余下的时间就可以去打高尔夫球或作其他任何事情。这样的人是活在传统中。主日聚集、敬拜，照着某种方式去作，这是极为正确的事。外面呢？外面还有一大片空旷自由之地。人在圣所中所遵行的那些传统，也应该带到那一大片地方去才对。基督教并不在一开始，就告诉人，这些你可以作，那些你不可以作。基督教给与人的，乃是一种无法抑制的热诚。所以基督教不应受传统的抑制。可是，人还是遵守传统，不但如此，他们还极为热心的去追求这些传统。约拿达是个领袖，他告诉我们甚么可以作，甚么不可以作，我们也听他的话。这样的作法很安逸。在耶稣的日子，文士和法利赛人因着传统的关系，拥有巨大的权力。我不必多谈约拿达，或耶利米，或文士与法利赛人。今天，甚至在基督教圈子里面，只要有人提议，制定某些法律，规范人那些可以行，那些不可行，一定会受到普遍的欢迎。只要有人订下某些诫命，甚至那只是出于人的诫命，还是会有成群结队的人起来支持他的。

求主帮助我们，让我们一起思想这种观念的错误之处。这个观念的错误之处，第一是表现在它忽略了人不可限量的本性之上。人若是顺从于传统、前例、和习俗，若顺从于别人所加给他的命令，他最大的愚妄之处是，忽略了他本身的存在就具有奇妙的不可拘束性。罗马讽刺诗人朱文诺尔（Juvenal）的那句名言，正好表达了这里的观念：「认识你自已！」并说，这是从天上降下的。我不想反驳他的话。我以为事实就是如此。希腊哲学家最深刻、最有力的认识，可以用这句话表达：「人哪！要认识你自己。」我相信这观念是从天上来的。我肯定这观念是从天上来的，所以就要从属天的角度，来看这个观念。因为人会发现，靠自已无法认识自己，所以这个观念会把人引领到一个地步，让那人知道，他需要神。人决定要认识自己，那是一个重要的时刻。当一个人说，我要用一点时间，思想看看我是谁，我是甚么人，我的存在有何奥妙之处，他必是经历了一段时间的思考，才作出这个重大的决定。可是，更重大的时刻还在前头等着他。经过一段时间诚实地、忠心地内省、思量、分析，最后他必定会喊叫出来：我不能了解自己。人能对自己有甚么样的了解？请读一遍这段着名的文字：

「思想和情意是如此混杂、紊乱，
人自己既滥用、又珍惜；
被造时，有一半向下堕落，另一半向上升；
是一切事物的主，却又受一切事物的辖制；
是惟一能主观衡量真理者，却又常犯错误；
这荣耀又滑稽、像谜一样的世界。」

这一段话极为深刻，然而却不是最终的话。以色列人古代的诗人，在我们都很熟悉的那诗篇中（诗139篇），开始时这么说：

「耶和华阿，你已经鉴察我，认识我。
我坐下，我起来，你都晓得，
你从远处知道我的意念。」

请再往下读，他又说：

「这样的知识奇妙，
是我不能测的；
至高，
是我不能及的。」

这也就是说，神完全认识我，我却无法完全认识自己。假如一个人真的无法认识自己，那么必然的，他也无法真正认识他的兄弟。「没有人看见过神。」这是一个大奥秘，没有人能例外。同样的事实是，「没有人看见过他的弟兄。」你从来没有看见过你的弟兄。你不认识他，你不可能认识他。让我再换另外一个角度说，你的邻居从来没有看见过你，你的父亲从来没有看见过你。哦，在这世界上的一个悲剧性的错误是，多少为人父母的，自以为他们认识自己的儿女。其实他们并不认识，事实上，他们也不可能认识。约拿达给他的子孙立下了一些诫命，这些诫命在以后世世代代中，在某些方面帮助了他们，可是，在另外某些方面，却拦阻了他们。人的本性是不能被拘束的，因此没有一个人能为自己定下一些规则，限制自己。对别人更是不能如此。一个人若容忍他祖先所留传下来的传统，或别人给他的规条，把自己捆绑住，那么他就破坏了自己，把自己的魂囚禁住了。

关于对传统以及对人的诫命之效忠，第二个错误乃是，如此作，忽略了环境时时都在改变。人所订的法律，都是为了适应当时的环境，而把一些永恒的原则暂时化。所以这样的法律必须随着时代的改变，不断加以修订。有句俗话说，「最好的惯例也会败坏！」好的惯例真的会败坏吗？一点都不错。因为今天看为好的，明天可能就非如此了。今天，如果我还是受到前一个世代，我父亲那时的好惯例之限制，那么我可能溺爱自己，甚至让自己的影响力受到了污染。不要忘了，环境随时在改变。人不能为明天订一套完美的法律。人在制定法律之时，一定要记住，环境不断在变，也不可忘记，人的本性是不可被限制，也是奥秘的。所以，为了当初制定法律之时所顾及的那些人的好处，有时可能必须把所制定的法律废弃，或搁置一旁不用。

最后，虽然非常重要，但是我们只用一句话来如以解释。允许自己受过去传统的束缚的错误，乃在于这样作的人，表明了他忘记神认识人，也认识人所处的环境；同时他也忘记了，神永远都是在人的身边作人随时的帮助。对神这样的认识，必须在态度上、观念上有所调整。按照其他人所认定，我应该怎样生活，这样作比明白神的旨意要我怎么行更容易。可是，这只是表面上的看法。事实上，我们必须稍加修正，一个人只要下定决心，郑重的决定，要遵着神的旨意行，那么他很快就可发现，明白神的旨意比遵守人所定的法律容易。然而，有多少人却苦于神的声音难寻，神的旨意难以顺服，转而求助于人的制度。我们往往都是这样，渴望求助于来自人的权威，为我们定规所当行的路。可是，弟兄姊妹们，人的权威永远是不够的。因为人对自己不能有完全的认识，对环境的改变也无法有完全的把握，建立在这样有限认识上的权威，怎能够用！

从这里，我们可以引申一些实用的教训。第一，我们一定要常常把法律和传统加以区别；就是把法律的条文和法律的精神加以区别。法律的条文是为适应当时的情况而制定的，法律的原则却是永不改变，不可以随环境的改变妄加调整。如果我们的生活要和神的旨意相和谐，我们必须仔细分辨我们的传统，看看那些是真正的原则，那些是为适应环境而制定的条文。

第一，我们上面所思想的内容告诉我们，不管一个传统多么好，如果不符合永恒的原则，也就是上面所说的法律的精神，那么这个传统就应该被废除。如果你对我这句话有疑问，请你整体的看一遍耶稣的公开服事之记录，我毫不怀疑， 的服事记录，证实了我的说法。我们的篇幅不够，所以我只能讲一点。我要说，从耶稣公开服事开始，我只能从这里开始，因为对于 开始公开服事以前的那段私人生活，我们几乎毫无所悉──一直到 公开服事的结束，耶稣一直都在破除当时束缚着人们的那些传统。我们用单纯的、自然的态度来读福音书的故事，免不了会得到这样的印象： 公开服事的目的，就是要废除传统。我现在要引用的，是一个最好的实例，因为在这件事情发生之后，耶稣指出了问题的中心。 宣告说，人因他们的遗传而废弃了神的律法。这一段事迹，记录在马太福音中，我再细细读一遍这经文时，发现 对当时那些遗传主义者的斥责是极其严厉的。 指出，神的律法说，当孝敬父母，你们却在遗传上加遗传。结果，人本来应该孝敬父母的，但你们却不允他们这样作，因为你们的遗传规定，人若为圣殿作了某些奉献，就可以不必奉养父母。因为那人可以照你们的遗传说，我不能用这些钱来奉养父母，因为我已经将它奉献作为各耳板，是神圣的了。这样，你们这个具有高度遗传的宗教，就把对敬拜神所作的奉献，看得比奉养父母更重要。

我要把 的话略加改变，在圣洁的神面前，我求 饶恕，不过，我想这样改并没有改变了 的意思。如果我们把原来应该用来奉养父母的钱，奉献到教会，结果影响了父母的生活，那么我们就冒犯神的永恒法则了。传统说，我们应该奉献支持教会圣工，但是这样的遗传不可违反人应该奉养父母、抚养儿女的原则。这就是耶稣所说的实例。

可是，我们还是受传统的辖制，被前例所拘束，让过去冰冷的手紧紧捉住！我们容让自己被这些东西所控制，而神这一方面呢？允许我再次借用耶利米的比方。神每天都清早起来，告诉我们当天的奥秘，提醒我们人本性中的一切奥秘不是我们所能体会。如果我们把这样奇妙、复杂、神秘、尊贵的人性生命，都交给过去传统来辖制，那么我们就无法听到神的声音。

我们听从神的话，这乃是应该的。让我们再听一次耶稣亲口说过的那句话：「认识你独一的真神，并且认识你所差来的耶稣基督，这就是永生。」约拿答的诫命可能很好，但是这诫命若叫我忽略了耶和华的诫命，或是顺服了约拿答就不能顺服永生神，那么这样的遗传就有害处，就危险，也就是错误了。最伟大的生命，那永恒的生命，那能向各世代发出挑战的生命，乃是与神相交、与神同行的生命。这样的生命超越了一切的传统，人的一切观念，可以成为尊贵、至高。这样的生命是伟大的，也是满足的生命。――《摩根解经丛书》


讲道材料

耶利米书第卅六章

遭禁制，但不缄默（卅六1-26）

在绪论──耶利米书及着作原因{\LinkToBook:TopicID=103,Name=耶利米书及着作原因}中，我们注意到卅六章所要告诉我们有关耶利米书的内容，现在让我们转到它提出的其他问题上。在第九节所点出的日期是『犹大王约西亚的儿子约雅敬第五年九月』，那就是主前六○四年十二月。那是一个『禁食的日子』，人民从全国各地来到耶路撒冷圣殿所在之处。『禁食的日子』总是在社区中显示危机的记号。在危机中向上帝恳求帮助。这个特殊之禁食日子大概是由于愈趋恶劣的军事情况而引发的。先一年巴比伦人已在叙利亚的迦基米施之战彻底打败了约雅敬的埃及同盟军，而且消息大概已传到耶路撒冷，说海岸平原上的亚实基伦刚落入巴比伦人手中。进入圣殿院子里的人都为他们的前途焦急，极想从耶和华那里得到确据。

对约雅敬王来说耶利米这时是个不受欢迎的人物，他被禁止到圣殿──从他那不受欢迎之圣殿讲章（七章和廿六章）或在二十章一至六节描述与圣殿负责人的冲突来看，这是不足为奇的。他不能向聚集在那里的百姓传讲耶和华的话，他奉上帝的命把 要他们悔改的召命口授给尼利亚的儿子巴录，这召命是他传讲多年的核心信息。这是巴录在耶利米书最早详载的事件。在这个时候，他显然已是耶利米信任的朋友，也是他私人的秘书或文士，把他口授的话写下来。他似乎在他一生最后二十年都与耶利米在一起，而且他笔下可能已记录了先知在这些年间的活动。这默写下来的卷轴有多大我们不得而知，但它不可能太大，由于在那一整天中，它曾被人念过三遍（参6，15，21各节）。巴录在俯瞰民众聚集的外院上层一个秘书房间内正式念那书卷。民众的反应怎样，我们不得而知，但这故事的 眼点此时转到别处了。

这书卷的内容必定是十分令人困扰的，或者这个被禁制之先知要将他的言论在一公众场合宣读出来的行动，必定会引起极大的争论，因为这事件的报告要传给宫中，给『众首领』（12节），就是传给在国务大臣以利沙玛私人房子内聚会的那些国家官员。我们在这里有趣地瞥见在旧约中那也许与内阁会议最近似的会议。去查探别人的底细，是属于何家何族，总是出席公众场合的重要因素。在那些在场的人中有以利拿单（他的父亲亚革波在约雅敬的前任君王约西亚时任高职），和基玛利雅（他的父亲沙番，是约西亚在位时的国务大臣）。那些官员听闻这事件，便叫人去请巴录来。他们礼待他，请他坐下并念那书卷（15节）。他们因所听见的话深感困扰。由于那书卷必定包含可被理解为具煽动性、反政府的声明，所以必须把这一切报告给王，当他们得知那书卷上的话确实是耶利米所说的，围桌而坐的那一些人大概更加不安了。然而那些官员并无敌意，他们对王有充分的认识，深知他即时的反应很可能是『斩他们的头』；因此他们劝巴录，叫他和耶利米先藏起来。耶利米应不止一次为到他有居高位的朋友和支持他的人而心存感激了。

王的反应被生动地描述出来（22节及以下）。当时是冬天，王坐在他过冬房屋的火盆旁边，朝臣在他四周。人把那书卷念给他听，他故意加以轻视，并用刀把书卷割成碎片，并逐片扔进火盆中。他不理那些官员要他保存那书卷的恳求，而且对书卷中所写的话依然无动于衷。先知的话消失于烟雾中：王和朝臣们可以容易进入梦乡了。国王下令拘捕巴录和耶利米，『耶和华却将他们隐藏』（26节），这是另一种说法，希腊经文在这里实际是说他们藏匿起来。旧约并不将上帝的眷佑与人的决定和行动分割开来。上帝透过我们和别人工作，亦透过我们面对的处境，及用我们的处事方法来工作。

重述信息──并加以补充（卅六27-32）

这次事件是其中一个最早的尝试──把官方的检查制度应用于不受欢迎的见解上。不论它是出于宗教或政治当局，用禁制或毁灭文字的方法使反对声音缄默下来，只是一种无效的做法。索曾尼辛（Alexander Solzhenitsyn）在他本国俄罗斯比谁都遭受更多的国家审查，他在诺贝尔文学奖的演讲中说：

文学，连同语言，保护了那个国家的灵魂……。可悲的是那个国家的文学遭到强权的滋扰。因为这不只违反了『出版自由』，也是把国家的心灵关闭，把记忆粉碎。

但正如索曾尼辛在他本国俄罗斯也不能被有效地镇压下来，约雅敬的刀子也不能割裂或封闭先知对他同胞之心灵所说的话。

耶利米的反应，无疑是从他隐藏的地方发出的，是有双重意义的：

（一）在上帝的吩咐下，他把那令人不快之书卷上的话重新口授给巴录，而且『另外又添了许多相仿的话』（32节）。使他缄默的尝试，反而引致比原来还要多的话。

（二）针对约雅敬拒绝接受书卷上强调关于国家将毁于巴比伦人手中的事实，耶利米另外加添了对王和百姓受审判的话。约雅敬的后裔中必永远没有人坐王位──这预言没有严格应验，由于约雅敬的儿子确曾登基，纵使只是几个月。约雅敬自己则遭受耻辱的结局（比较廿二18-19）。在三十节下半节的话语中也许有刻意的讽刺。我们已见过王坐在他过冬房屋中的火盆旁边，把耶利米的书卷『扔』入火焰中；现在他的尸体被『抛弃』在外面，无人埋葬，『白日受炎热，黑夜受寒霜』。

在廿二章十三至十七节，我们看见耶利米严厉抨击约雅敬的败坏，实在不配作为这个敬虔父亲的儿子。约雅敬毁灭书卷的故事也许是要强调这个对比。两者都处理圣殿中的一卷书卷。根据列王纪下廿二章，有人把一卷书念给约西亚听，他留心听……因而引致国家的改革。约雅敬也有一卷书，有人把书念给他听；他不留心听，把它付诸一炬……因而引致国家的灾祸。因此我们面对类似的情况时，采取不同的选择，就有好的或坏的后果。――《每日研经丛书》


讲道材料

耶利米书第卅七章

急切的请求──不妥协的答复（卅七1-10）

随 卅七和卅八章，我们再把时间向前推到西底家在位的时候，回到他在位灾难性的最后数年中。这几章的事件在短时间内发生，由主前五八八年夏，巴比伦人暂时放松他们对耶路撒冷的压迫以对付埃及人，至主前五八七年七月这城被掠夺为止。从卅七章十一节至卅八节末了，我们面对一个谜是必须由你自己解开的。这个谜就是：耶利米两次被捕（卅七11-14和卅八4-5）；两次出现于『首领们』面前并至终被囚于一个无水只有淤泥的水窖中（卅七15和卅八6）；两次从那里被提出来与西底家王会晤（卅七16-20和卅八14-26）；并且两次恳求西底家不要使他回到『文士约拿单的房屋中』（卅七20和卅八26）。在两处记载之间虽然有不同的地方，其差异并不大于七章和廿六章两处圣殿讲章中的那些差异，也不大于各福音书中关于耶稣之生平或复活的差异。除非我们对圣经之默示持守严格的见解，否则我们看这数章中这两段纪录是记载同一事件，并没有甚么损失。两处都描绘先知与王的关系，他所传不妥协的信息，以及他在官员手中受到苛刻的待遇。这些故事本身生动而且不言而喻，不大需要加以注解。

在它们之前的那个故事也有同样的情形。在第一、二节把时间从约雅敬在位时转移到西底家在位以后，我们有一段类似在廿一章一至十节之记载，说到西底家王差遣一个代表团到耶利米那里，请求他『为我们祷告耶和华』；祷告，换句话说，是藉 异能将我们从巴比伦人的手拯救出来。这事件发生于比在这一章后面记述的那些事件稍为早一点，因为耶利米尚未被囚（4节）。耶利米的回复是清楚而且不妥协的：你们不要自欺，巴比伦人只是暂时撤退了，他们必再来。这城的命运注定要灭亡，不是由巴比伦人毁灭，而是由上帝毁灭了。

第十节显示，政治和军事的理由毫无疑问未曾影响耶利米的见解。假定他对西底家说，即使你大大胜利，巴比伦人的军队只留下伤兵躺卧在他们的帐幕中，他们仍然会『起来，用火焚烧这城』。耶利米的话语含有一种凄凉而可畏的肯定，那些话无议论之余地。在王或他的官员眼中，这些话并不增加他甚么声望；示利米雅的儿子犹甲，就是后来提到那些主张采取实际步骤使耶利米缄默的人之一（参卅八1）。很难看出当日的政治家能怎样对付耶利米，他们所关注的是按在他们看来是当日政治的实际情况而作出负责任的决定。耶利米所关注的是传扬耶和华的话。这是我们在福音的故事中再度发现之典型挑战；彼拉多将他负责维持法治的扰攘省份中的实际政治情况与盛世跟耶稣作出权衡比较， 的国是『不属这世界』的（约十八36）。

然而把耶利米贬为不切实际的宗教狂热者是不智的。他由始至终遵照耶和华的话，坚持一种政治姿态──投降巴比伦──这姿态是一个具争议性的选择，只要那些掌权的有勇气接受就好了。使耶稣步上那与我们世界难题不相关之十字架的，不外乎是那君王贵重和自我牺牲之爱使然──只要我们有勇气活出来就好了。

被捕、被囚与暗中召见（卅七11-21）

在围城稍为放松时，耶利米尝试离开京城，『要往便雅悯地去，在那里得自己的地业』（12节），这话所指的意思是十分清楚的。这事必定发生于卅二章耶利米赎那块亲属之地以先，在卅二章耶利米已在监中。可能鉴于危急的政治情况，耶利米曾被邀请回到他的故乡亚拿突，与家族的其他成员讨论怎样处理家族的地产。看守京城北面便雅悯城门的那个官员逮捕他并指控他投敌大概是无可厚非的。耶利米毕竟曾力劝耶路撒冷每一个人这样做，而且我们知道其中有些人已经这样做了（卅八19）。还有甚么比他照 他自己的意思去行更自然呢？军事当局无疑已发出指示，叫人密切监视耶利米。

耶利米极力否认自己投敌，但无效。他被解到政府官员──『首领们』──那里，他们鞭打他，并且把他囚在『文士约拿单的房屋中』（15节）。为甚么他被囚在约拿单的房屋里，而不下在国家监狱，就是称为『护 兵的院』中（21节），我们不得而知。也许别人认为他太危险，与普通罪犯混在一起实在要冒太大的危险；也许他被隔离监禁在约拿单的房屋中更便于对他酷刑逼供。约拿单的房屋之于耶利米，使人立即联想到三十年代犹太人在德国国家秘密警察总部的恐怖经历。

耶利米在约拿单的房屋中最后被下在『牢房』中（16节），按字义是水窖房。这样的水窖通常是从石灰岩中凿出来的。这样水窖顶端狭窄，向下开展成瓶状的穴，水便贮存在其中。它们倒更像瓶状的牢房，这样的窖房在那些古老的城堡，在苏格兰的圣安得烈城堡可找到；而且它们亦有相同的用途。囚犯能被置于其中，任其腐烂，任其癫狂或死亡。因西底家插手，使耶利米得以脱离这困境，但当时西底家仍然极度渴想知道：『从耶和华有甚么话临到没有？』（17节）。有，耶利米说，但和以往所说的并没有甚么不同（参廿一7）。

耶利米决不会为了脱离困境而讨好西底家，把他喜欢听到的话语告诉他。他向王投诉他所受到的不公平待遇：他将自己的困境，跟那些预言一切顺利，但结果被证实是虚假的先知作对照。这等先知按照申命记十八章二十节的记载，是要被处死刑，但现在他们却逍遥法外；而耶利米一直坚持宣讲大家都不爱听的话，这些话不断成真，但耶利米却身陷囹圄。这是实情，不是吗？我们都有能耐拒绝将那些刺痛我们的话听进耳中，但却乐于聆听我们爱听的话，纵使我们知道这不是真的。

西底家王显然无法使耶利米摆脱他的体制。他似乎机敏的思量过耶利米的话有可能是真理，即使是多么令人不快。他会晤先知是『私下』（17节）进行的，西底家不能或者不愿意与政府官员和那些已采取行动反对耶利米之政治顾问相左。他同情耶利米，答允不把他解返文士约拿单房子之私人牢狱中。他把他转解到国家监狱，就是『护 兵的院子』，那里靠近王宫，他在那里至少保证有食物，而且有某种程度的自由。他的侄儿哈拿蔑就是来到这『护 兵的院子』来和他办理家事（参卅二章）。在巴比伦最后进攻耶路撒冷期间，耶利米也一直在那里（参卅八28）。

他靠每天从『饼铺街』给他取来的定量口粮维生（21节），这里可以饶有趣味的瞥见古代世界的情形，继承同一手艺或行业的人会居于城中同一区域。这种方式长久保持下来，而我们对它的回忆仍然保留在一些街名上，如贝克街（Baker Street，就是饼铺街）或衬裙巷（Petticoat Lane）。――《每日研经丛书》


讲道材料

耶利米书第卅八章

被捕和被囚──另一版本（卅八1-13）

在耶利米被捕的这个版本中，政府官员公开指控耶利米叛国。他们凭他自己口中的话定他的罪，引证他自己说的话指证他；二至三节实际上是引用耶利米在廿一章九至十节所说的话。他们正当地要求把一个破坏军人与市民士气的人处死刑；这一个人不为他自己的国求平安（shalom），反而尽所能加以摧毁。他们的态度是完全可以理解的；耶利米作的，不多不少正是战时任何遭处决的叛国罪犯作的事。西底家把耶利米交在那些控告他的人手中，显示他自己地位的脆弱与在耶路撒冷实际上真正之权力所在（5节）。这又使我们联想到彼拉多，他在 众面前洗手，并把耶稣交给那些咆哮要流 血的人手中（太廿七24）。这一次耶利米被人拉去用绳子将他坠下属『王的儿子玛基雅』的一个水窖中，使他沉溺在那干涸水窖的淤泥中，无疑地要他在那里慢慢地死去。关于玛基雅的其他方面我们一无所知，也不知道他与在前一个被捕之故事中记述之国务大臣约拿单是否有任何关系。然而，玛基雅很清楚是与那有势力之政治集团共同工作，要使先知销声匿迹。

又要再次声言耶利米得保性命应感激王，以伯米勒──他的名字是『王之仆人』的意思──一个古实的太监，王宫中的一个职员，把先知的困境向王报告，王便命他带一小队救援人员在耶利米未死以前把他从水窖中救出来。以伯米勒似乎是一个关切、务实、做些小事使别人生活好过些的人。他不只取一根绳子去把耶利米从水窖中提上来，而且体会到这次救援的行动可能是困难的。当他想到用绳子把耶利米从淤泥中拉上来时，可能会割伤他的皮肉，他便从王宫储物室中取了些碎布和破烂的衣服，连同绳子缒下去给耶利米，使他可以垫在腋下，避免不必要的痛苦。往往是小事上的体贴在我们的记忆中留下最持久的印象。任务完成，耶利米终于得以被转移到『护 兵的院子』里。

秘密召见──另一版本（卅八14-28）

王与先知之间会晤的这篇记载显明了西底家与耶利米二人的性格。

让我们先看西底家。他不安的感觉充满这次会晤。会晤要再次在暗中进行；这一次是在『耶和华殿中第三门里』（14节）。这个『第三门』在何处，我们不知道；它可能是从王宫通往圣殿的王室私用通道，远避公众注视或某些官员的眼目，明显是会晤的理想地方。西底家王非常渴望这次会晤要完全「不记录在案」。他在末了要耶利米答应（25-27节）不向政府官员，甚至在死亡威胁下，也不泄漏他们之间所发生的事。他只准耶利米透露他恳求王不要把他解回，使他面对死亡的『约拿单的房屋』；这奇特的说法较切合卅七章的被捕故事，多于我们刚才在卅八章所念的被捕故事。除非我们假定玛基雅的水窖和约拿单之房屋中的水窖是同一个地方。

西底家仍然不愿或不能弃城投降巴比伦人，他列举的理由之一是他怕那些已经投降巴比伦的犹太人──大抵他们之中有些人是回应先知的话而投奔的──而且他们会认为西底家要为同胞承受的长期痛苦负上责任（19节）。一个像西底家满心恐惧的人，永不能作坚决的决定。『别人会怎样想或怎样行』决不是有责任感地生活的理想指引。西底家不停战栗发抖，直到耶路撒冷被焚毁。

耶利米又怎样呢？他似乎极其焦急。在他要说话以前，他要对方再保证他所说的不会被记录下来并用来作为指控他的证据。他怕他若说令王不快的真话，无疑是在自己的死亡证上签字。他基于过去的经验，知道给王提供的任何忠告都可能不被理会（15节）。只有在王保证他的安全之后他才说话。然而，在耶利米要宣告的话语中并没有安慰西底家之言；在他传的信息中没有妥协。唯一安全之策，甚至在最后一刻，乃在弃城向巴比伦人投降。

拒绝这样行的后果，耶利米用『耶和华已给我显示的异象』（21节直译）这种形式给王表明了。这异象是：王宫里的妇女都必被带出去交给巴比伦王，而且她们会一面走一面唱哀歌，说：

他们误导你，辖制你了，
你这些知己的『朋友』；
现在你的脚陷入淤泥中，
他们已离你而去了。

（22节，安卡圣经，［Anchor Bible］，布锐特［John Bright］的译法）

倘若这是一首传统的哀歌，我们并不知它出自旧约何处，不过同类型的措辞可见于几篇诗篇中。诗篇四十一篇九节论到一个人被他信任的『知己朋友』出卖，知己朋友因这个写诗的人之不幸而幸灾乐祸；然而，在诗篇六十九篇十四节，写诗的人恳求上帝搭救他脱离『下沉的淤泥』。标准修订本译作『你知己的朋友』，在这篇哀歌开头这句话，在希伯来的字义是『你平安（shalom）的人们』，就是那些声称关心你福祉的人。这话可能指西底家那些政治上和宗教上的顾问，或是指他那些以往的同盟，他曾寄予厚望的那些埃及人。

在会晤的末了耶利米答应西底家不把他们之间所发生的事向政府官员泄露。甚至当那些官员在盘诘下应许免除他死刑，他仍能镇定地向他们虚与委蛇。他几乎是以他个人的『官员保密法』作掩护。他撒谎，主要是为了保护王，正如许多人撒谎以保护消息来源，或例如在战时，保护他们匿藏的难民或军人一样。我们能辩论耶利米的撒谎是否正当，但它大概是一个从未出现于这个故事叙述者心中的问题。他主要是要给我们表明耶利米，虽然承受所加于他个人的压力，但他至终都忠于他作先知的召命，拒绝放弃他所传关于耶路撒冷必遭毁灭的信息。在上帝护佑下他出奇地靠每日监狱定量的口粮存活下来。――《每日研经丛书》


讲道材料

耶利米书第卅九章

耶路撒冷失守（卅九1-18）

这一章在许多方面都印证了耶利米的先知工作。一至十节简略地描述了耶利米所传的信息是真确的事件：巴比伦人于主前五八七年七月夺取了耶路撒冷。这件事若没有发生，我们今日在圣经中阅读的极可能就不是耶利米书，而是哈拿尼雅书了（参廿八章）。更详尽的记载见于五十二章，这里的几节经文似乎是那一章的缩写。在这一段记载中的若干特色似乎是经过窜改的。尤其是第三节，这里似乎是把巴比伦某些高级官员的名字与衔头混淆了。它大概应该只包含了三个官员的名字──正如新英文译本中的情形──而且最好从十三节提供的资料去了解。但鉴定某些巴比伦官员的身分乃属于次要的。我们更加关注的是前几章两个中心人物──西底家王和耶利米──的命运。

像许多其他统治者一样，当局势不能控制时，像晚近乌干达的俄波 （Milton Obote），王便会仓皇逃命。西底家藉黑夜的掩护，和护 队『从靠近王园两城中间的门』逃出城外（4节）。（如果那是一条秘密的逃走通道的话，那么它直至今日仍是一个秘密）。他出了城便向约旦谷南端的『亚拉巴』逃去。然而，在耶利哥附近他便被巴比伦的军队掳获了，解往尼布甲尼撒在叙利亚之利比拉大本营，并在那里即时受到一个背叛的附庸国应得的处置。他被强迫目睹他的众子与贵胄被处死，他自己的眼睛被剜掉，并锁上铁链解往巴比伦。五十二章十一节告诉我们他死于巴比伦狱中，但没有指明他被监禁了多久。在耶路撒冷的抢掠持续之际，皇帝的护 长尼布撒拉旦便将大量残存下来的人充军，只留下最穷的农夫耕种田地。无论王或百姓都不能逃避耶利米一直预言的上帝的审判。我们可能不理会上帝，或背逆 ，或设法逃避 ，但迟早 会追上来。

耶利米怎样呢？十一至十四节的记载给我们看见城陷落时临到先知的事（你会在四十1-6发现另一篇记载）。巴比伦的掌权者明显地极清楚耶利米鲜明的和顺态度，消息大概来自那些逃亡的犹太人。他在他们那些可靠的合作者名单上。一位巴比伦的军事裁判官授权将他从『护 兵院』中释放，并且交与『沙番的孙子、亚希甘的儿子基大利』（14节）保护他。沙番的家族再次在耶利米的生活中扮演一角（参廿六24）。基大利实际上已被巴比伦人任命为重组之犹大省省长。

十五至十八节这一段更自然地是与上一章衔接的，给以伯米勒带来希望的话，就是把耶利米从水窖中救上来的古实太监（卅八7-13）。城陷落时他会蒙保护，得以保全性命（18节的用语，参廿一9的注解──抉择{\LinkToBook:TopicID=178,Name=抉择（廿一8-10）}），『因你倚靠我，这是耶和华说的』。这个短句，在其上下文中不一定含有任何深长的宗教意义。它可能只意味以伯米勒曾同情、并曾尽力帮助耶和华的先知耶利米。而对他生命有这样的裁决也许令他惊异，正像那些齐集在审判宝座周围听到『我实在告诉你们，这些事你们既作在我这弟兄中一个最小的身上，就是作在我身上了』（太廿五40）的人感到同样的惊异。――《每日研经丛书》


讲道材料

耶利米书第四十章

回到埃及（耶40:1 -43:13）

读经：耶40:1 -43:13

「（他们）入埃及地，到了答比匿，这是因他们不听从耶和华的话。在答比匿耶和华的话到耶利米说……」（耶43:7-8）

就这样，经过九百年之后，亚伯拉罕的后裔又回到了埃及。我们本章所读的经文，记录的就是这段历史。这件事不免让人回想到，过去那一个经常被记念的晚上。在很久很久以前的那一个晚上，神伸出了 大能的手，把他们从法老的轭下救拔出来。那个晚上，漆黑，奥秘，神彰显了 奇妙的大能。次晨，他们所迎接的是自由的日子。那时，他们高高兴兴的对耶和华高唱凯歌：

「在埃及黑色大海上，高声击鼓！
耶和华已得胜， 的百姓已得自由。
欢唱，因那君王的骄傲已被打破，
他的战车和马兵，虽然勇猛无比，
他夸口的一切都已成空，只因神已发言，
战车和马兵就都葬身海底。
要高声击鼓，在埃及黑色的大海上！
耶和华已得胜， 的百姓已得自由。」

现在，经过了九百年以后，这一群被掳后剩下来的人，又回到了埃及。他们心中惊惧，但还是带着悖逆的态度。其实他们逃到埃及的这件事，本身就是违背了神最近透过 的先知所传给他们的信息。

背景

耶利米书40-45章，所记载的就是城陷落以后发生的那些事件，以及耶利米在这段期间所传的豫言。巴比伦已经立基大利作犹大诸城的省长。耶利米也到他那里去，住在民中。在一段短期间内，一切似乎都很顺利。但是，很快的问题就来了。基大利被以实玛利所谋杀，以实玛利又接连行了几件残忍的事。最后他带着所剩下的人，就是王的众公主和住在那里的百姓，逃离了米斯巴，显然耶利米也是其中之一。约哈难把分散了的军队聚集起来，追击这一群逃离的人，并且在「基遍的水旁」，追上了他们。

把那些被掳的人救回来以后，因为怕迦勒底人，约哈难并没有回米斯巴去。他们在靠近伯利恒的金罕寓住下，豫备要下埃及去。在这里，他们请耶利米为他们求问神的旨意。他们答应，不论耶和华怎么说，他们都要照着去行。过了大约十天，先知对他们宣告说，神的旨意要他们留在这地，并且慎重的警告他们，不可下埃及去。他们忘了早先所作的应许，亚撒利雅、约哈难、和那些与他们在一起的人，拒绝听从耶利米。他们带着犹大一切剩下的人，男人、妇女、孩童、和众公主，还有耶利米和巴录，一起下埃及去。他们「入埃及地，到了答比匿，这是因他们不听从耶和华的话。在答比匿，耶和华的话临到耶利米」。

这段故事满有教训，让人看到那个可能危害一个国家，或个人的危机。这个民族从原来被欺压、受苦、眨低的情况中，被救拔出来。他们得到了释放，有自由，成为尊贵。可是，如今他们又回到了同样的地方。这地方的光景，和当初他们被拯救时的光景相比之下，更没有盼望。这就是历史上那些大帝国、大国家兴衰的故事。埃及如此，亚述如此，巴比伦如此，希腊如此，罗马也是如此。当这些国家追求良善的事时，国家就兴盛，当他们开始堕落后，国家就衰亡。对于那些得到更多光照、被提升到最高地位的国家而言，他们的堕落毁灭就更彻底。

所以，现在我们要考虑，这段记述他们回到埃及的经文，对我们有甚么教训，他们回到埃及的原因，以及神的话即使在这样的情况下，依然临到。

回到埃及──为奴之地

以回到埃及这件事而言，这里所记录的事实已经相当清楚。他们回到了那些曾经奴役他们、欺压他们的人那里去。这是人类生活中，也是人类历史里，经常都有的一个奇怪的倾向，特别是在他们堕落、忽略了历史的教训、不听历史的教训时，他们往往都会想回到以前奴役他们、欺压他们的地方去。他们又回到了埃及。从他们的先祖亚伯拉罕起，在这个民族的历史中，我们可以看到，他们有一个奇怪的倾向，常常想下埃及去。甚至亚伯拉罕自己，他算是一个敢冒险的英雄好汉，为了寻求神所建立的城，他敢离开迦勒底的吾珥。但是，当饥荒临到这一块新的地方时，他却下埃及去了。这事召来了一个很可怕的后果。他的儿子以撒重演了他的错误。耶罗波安，在他们这个国家的历史遭遇到重大的转捩时刻，也是求助于埃及。希西家算是坐大卫宝座诸王中，比较好的一个王。可是，有一段时间他也是和他的那些政客，忙于筹划和埃及结盟，以取得国家的安全。这件事引起以赛亚厉声的斥责。这一切，在说明一个同样的原则；一个伟大的民族，拥有许多恩典和光照，可是还要回到地们所出自之处。然而这样的事本身就是一个灾难，就是毁灭，就是邪恶的。列国都有同样的奇怪倾向，在经过一段时间，以正当的方法，以理性的方法，以人生崇高的理想，以心智的力量和属灵的力量，为国家的强大以及国家的安全打下根基以后，接着就想回到原来的野蛮阶段，试图以身体的力量取得自身的安全。以国家生活而言，也有一个倾向，就是离开那崇高的道德和属灵的理想，回复到放纵情欲的情况。试以今天一般人的态度来说吧！提到严谨自律、德行高超的生活，大家都会讥为「清教徒」式的生活。人们所喜欢的是无拘无束的生活，可以放纵自己。他们都想回到埃及。

他们回到埃及的动机是甚么？

这些人是要避难，他们想找一个安全的地方。不错，他们已经经历了一段熬炼的时间。长久以来，迦勒底的军队就在威胁着他们。他们把耶路撒冷困住，最后，他们攻破了耶路撒冷的城墙，把这座城夷为平地，神的殿也被烧成灰烬。他们的亲友中，有很多人被掳去，剩下的人就分散在他们列祖的土地上。他们怕加勒底人，他们怕新的危机临到。为了求取自身的安全，他们下到埃及去。这样的决定，本身就已证明他们的堕落。也许他们没有公开表明出来，他们的行动正表达了他们内心的感觉：他们没有力量。他们知道，但他们不会承认。他们知道自己没有力量可以抗拒迦勒底人的压迫。为了避免危险，他们宁可屈身，把自己的颈项放在埃及人的轭下。

今天社会上处处可见的轻浮放纵，乃是人类心灵深处的恐惧所造成之后果。为了逃避这种恐惧，人们才必须去寻找那些刺激。

人离弃宗教上属灵的祟高思想，转而专注意于外表的繁文缛节，这只不过是一种迷信，表达他们内心的害怕而已。他们想用一切可以叫他们的良知得到安慰，叫他们的感觉不再那么灵敏的东西，来阻隔人与神之间那种直接的、坦诚的、生命的关系。

他们回到埃及去。今天我们读这段历史，会有一种怜悯这些古人的心情。可是，我们自己呢？我们不也正在向着埃及地走去？

这种回到埃及的方法，乃是「策略性」的方法。这里我讲的「策略」不是指其正面的意义，而是指其最卑贱的意味：就是想靠自己的力量来操纵事件，而不照神的带领；不用心代祷，反靠谋术；结果所产生的不是勇气，而是懦弱。这一切乃是人的堕落、人的失败的明证。

他们回到埃及的原因

让我们来看看，他们回到埃及的原因。为甚么原来他们希望离开的那种环境，如今他们又转回去就它？我已经说过，当时那些人回到埃及的原因，是依照他们的政策，想在那里求取安全。但是，回顾一下九百年前他们离开埃及时的情况，我们不明白，他们何以还会采取这样的行动。他们拥有一个历史背景，这个历史的事实是：当他们自己毫无力量时，他们可以在神里面找到力量。那时神拯救了他们，又使他们成为一个强盛的国家。可是，如今我们所看到的这一群人，只不过是剩下的、分散的人。他们心中恐惧，就回到了当初他们逃离的那个环境，想在那里找到安全。他们实际上的问题何在？答案就在本章我们所引用的经文里：「因他们不听从耶和华的话。」这就是不信，结果就给他们带来堕落的愿望，最后乃是他们良知的崩溃。这就是他们回到埃及这件事实的背后理由。让我再重复一次，同时请你注意，我是按照先后次序来说的：不信，产生堕落的愿望，最后产生良知的崩溃。也就是说，最后这些人失去了那敏锐、机警、敏感、柔和的良知。不但当时的那些人，同样的事今天也可能发生在一个国家或一个个人之上。

从这方面我们谈到了不信，我们不得不面对一个问题，那就是：信心不只是理智上的认同。「他们不听从耶和华的话。」在新约圣经中论到信心的那卷书信上，我们可以发现，作者有时候用这种方法来说明信心，有的时侯用另一种方法。信心是听从。相信还不算信心，除非这个相信启发了实际的行动。按着我们的理智，我们可能相信某件事是真实的。可是，这样的相信除非在那个人的心里产生一个愿望，并以实际行动来回应他所信的，还不能叫作信心。我们说，这些人的不信表现在他们回到神把他们救出来的那个老地方去。这正说明，他们不顺服他们所领受的光照。信心和恐惧是互相排斥的。真正有信心就没有恐惧。任何形式的惊惶、害怕，都是人不敢肯定信神的外在表现。人不敢肯定信神，通常是他们在某些方面不肯顺服神的律法。我说「在某些方面」，并没有说错。因为有时人在某些微小的细节上，没有完全顺服神的律法，在当时看来似乎是无关紧要的。不顺服的细节虽然小，但是已经偏离了神的律法所定的严格道路。不论一个国家，或个人，如果稍稍偏离神律法的道路，结果对神的异象就会模糊。对神不肯定，会逐步渐进，到了最后对神一无把握，心里就充满了恐惧，于是人就回到埃及，回到当初他们逃离之地，那时，他们靠着神的大能大力，得以在埃及人面前成为得胜者。可是，此刻他们却肴望借助于埃及势力的保护。――《摩根解经丛书》


讲道材料

耶利米书第四十一章

回到埃及（耶40:1 -43:13）

读经：耶40:1 -43:13

「（他们）入埃及地，到了答比匿，这是因他们不听从耶和华的话。在答比匿耶和华的话到耶利米说……」（耶43:7-8）

就这样，经过九百年之后，亚伯拉罕的后裔又回到了埃及。我们本章所读的经文，记录的就是这段历史。这件事不免让人回想到，过去那一个经常被记念的晚上。在很久很久以前的那一个晚上，神伸出了 大能的手，把他们从法老的轭下救拔出来。那个晚上，漆黑，奥秘，神彰显了 奇妙的大能。次晨，他们所迎接的是自由的日子。那时，他们高高兴兴的对耶和华高唱凯歌：

「在埃及黑色大海上，高声击鼓！
耶和华已得胜， 的百姓已得自由。
欢唱，因那君王的骄傲已被打破，
他的战车和马兵，虽然勇猛无比，
他夸口的一切都已成空，只因神已发言，
战车和马兵就都葬身海底。
要高声击鼓，在埃及黑色的大海上！
耶和华已得胜， 的百姓已得自由。」

现在，经过了九百年以后，这一群被掳后剩下来的人，又回到了埃及。他们心中惊惧，但还是带着悖逆的态度。其实他们逃到埃及的这件事，本身就是违背了神最近透过 的先知所传给他们的信息。

背景

耶利米书40-45章，所记载的就是城陷落以后发生的那些事件，以及耶利米在这段期间所传的豫言。巴比伦已经立基大利作犹大诸城的省长。耶利米也到他那里去，住在民中。在一段短期间内，一切似乎都很顺利。但是，很快的问题就来了。基大利被以实玛利所谋杀，以实玛利又接连行了几件残忍的事。最后他带着所剩下的人，就是王的众公主和住在那里的百姓，逃离了米斯巴，显然耶利米也是其中之一。约哈难把分散了的军队聚集起来，追击这一群逃离的人，并且在「基遍的水旁」，追上了他们。

把那些被掳的人救回来以后，因为怕迦勒底人，约哈难并没有回米斯巴去。他们在靠近伯利恒的金罕寓住下，豫备要下埃及去。在这里，他们请耶利米为他们求问神的旨意。他们答应，不论耶和华怎么说，他们都要照着去行。过了大约十天，先知对他们宣告说，神的旨意要他们留在这地，并且慎重的警告他们，不可下埃及去。他们忘了早先所作的应许，亚撒利雅、约哈难、和那些与他们在一起的人，拒绝听从耶利米。他们带着犹大一切剩下的人，男人、妇女、孩童、和众公主，还有耶利米和巴录，一起下埃及去。他们「入埃及地，到了答比匿，这是因他们不听从耶和华的话。在答比匿，耶和华的话临到耶利米」。

这段故事满有教训，让人看到那个可能危害一个国家，或个人的危机。这个民族从原来被欺压、受苦、眨低的情况中，被救拔出来。他们得到了释放，有自由，成为尊贵。可是，如今他们又回到了同样的地方。这地方的光景，和当初他们被拯救时的光景相比之下，更没有盼望。这就是历史上那些大帝国、大国家兴衰的故事。埃及如此，亚述如此，巴比伦如此，希腊如此，罗马也是如此。当这些国家追求良善的事时，国家就兴盛，当他们开始堕落后，国家就衰亡。对于那些得到更多光照、被提升到最高地位的国家而言，他们的堕落毁灭就更彻底。

所以，现在我们要考虑，这段记述他们回到埃及的经文，对我们有甚么教训，他们回到埃及的原因，以及神的话即使在这样的情况下，依然临到。

回到埃及──为奴之地

以回到埃及这件事而言，这里所记录的事实已经相当清楚。他们回到了那些曾经奴役他们、欺压他们的人那里去。这是人类生活中，也是人类历史里，经常都有的一个奇怪的倾向，特别是在他们堕落、忽略了历史的教训、不听历史的教训时，他们往往都会想回到以前奴役他们、欺压他们的地方去。他们又回到了埃及。从他们的先祖亚伯拉罕起，在这个民族的历史中，我们可以看到，他们有一个奇怪的倾向，常常想下埃及去。甚至亚伯拉罕自己，他算是一个敢冒险的英雄好汉，为了寻求神所建立的城，他敢离开迦勒底的吾珥。但是，当饥荒临到这一块新的地方时，他却下埃及去了。这事召来了一个很可怕的后果。他的儿子以撒重演了他的错误。耶罗波安，在他们这个国家的历史遭遇到重大的转捩时刻，也是求助于埃及。希西家算是坐大卫宝座诸王中，比较好的一个王。可是，有一段时间他也是和他的那些政客，忙于筹划和埃及结盟，以取得国家的安全。这件事引起以赛亚厉声的斥责。这一切，在说明一个同样的原则；一个伟大的民族，拥有许多恩典和光照，可是还要回到地们所出自之处。然而这样的事本身就是一个灾难，就是毁灭，就是邪恶的。列国都有同样的奇怪倾向，在经过一段时间，以正当的方法，以理性的方法，以人生崇高的理想，以心智的力量和属灵的力量，为国家的强大以及国家的安全打下根基以后，接着就想回到原来的野蛮阶段，试图以身体的力量取得自身的安全。以国家生活而言，也有一个倾向，就是离开那崇高的道德和属灵的理想，回复到放纵情欲的情况。试以今天一般人的态度来说吧！提到严谨自律、德行高超的生活，大家都会讥为「清教徒」式的生活。人们所喜欢的是无拘无束的生活，可以放纵自己。他们都想回到埃及。

他们回到埃及的动机是甚么？

这些人是要避难，他们想找一个安全的地方。不错，他们已经经历了一段熬炼的时间。长久以来，迦勒底的军队就在威胁着他们。他们把耶路撒冷困住，最后，他们攻破了耶路撒冷的城墙，把这座城夷为平地，神的殿也被烧成灰烬。他们的亲友中，有很多人被掳去，剩下的人就分散在他们列祖的土地上。他们怕加勒底人，他们怕新的危机临到。为了求取自身的安全，他们下到埃及去。这样的决定，本身就已证明他们的堕落。也许他们没有公开表明出来，他们的行动正表达了他们内心的感觉：他们没有力量。他们知道，但他们不会承认。他们知道自己没有力量可以抗拒迦勒底人的压迫。为了避免危险，他们宁可屈身，把自己的颈项放在埃及人的轭下。

今天社会上处处可见的轻浮放纵，乃是人类心灵深处的恐惧所造成之后果。为了逃避这种恐惧，人们才必须去寻找那些刺激。

人离弃宗教上属灵的祟高思想，转而专注意于外表的繁文缛节，这只不过是一种迷信，表达他们内心的害怕而已。他们想用一切可以叫他们的良知得到安慰，叫他们的感觉不再那么灵敏的东西，来阻隔人与神之间那种直接的、坦诚的、生命的关系。

他们回到埃及去。今天我们读这段历史，会有一种怜悯这些古人的心情。可是，我们自己呢？我们不也正在向着埃及地走去？

这种回到埃及的方法，乃是「策略性」的方法。这里我讲的「策略」不是指其正面的意义，而是指其最卑贱的意味：就是想靠自己的力量来操纵事件，而不照神的带领；不用心代祷，反靠谋术；结果所产生的不是勇气，而是懦弱。这一切乃是人的堕落、人的失败的明证。

他们回到埃及的原因

让我们来看看，他们回到埃及的原因。为甚么原来他们希望离开的那种环境，如今他们又转回去就它？我已经说过，当时那些人回到埃及的原因，是依照他们的政策，想在那里求取安全。但是，回顾一下九百年前他们离开埃及时的情况，我们不明白，他们何以还会采取这样的行动。他们拥有一个历史背景，这个历史的事实是：当他们自己毫无力量时，他们可以在神里面找到力量。那时神拯救了他们，又使他们成为一个强盛的国家。可是，如今我们所看到的这一群人，只不过是剩下的、分散的人。他们心中恐惧，就回到了当初他们逃离的那个环境，想在那里找到安全。他们实际上的问题何在？答案就在本章我们所引用的经文里：「因他们不听从耶和华的话。」这就是不信，结果就给他们带来堕落的愿望，最后乃是他们良知的崩溃。这就是他们回到埃及这件事实的背后理由。让我再重复一次，同时请你注意，我是按照先后次序来说的：不信，产生堕落的愿望，最后产生良知的崩溃。也就是说，最后这些人失去了那敏锐、机警、敏感、柔和的良知。不但当时的那些人，同样的事今天也可能发生在一个国家或一个个人之上。

从这方面我们谈到了不信，我们不得不面对一个问题，那就是：信心不只是理智上的认同。「他们不听从耶和华的话。」在新约圣经中论到信心的那卷书信上，我们可以发现，作者有时候用这种方法来说明信心，有的时侯用另一种方法。信心是听从。相信还不算信心，除非这个相信启发了实际的行动。按着我们的理智，我们可能相信某件事是真实的。可是，这样的相信除非在那个人的心里产生一个愿望，并以实际行动来回应他所信的，还不能叫作信心。我们说，这些人的不信表现在他们回到神把他们救出来的那个老地方去。这正说明，他们不顺服他们所领受的光照。信心和恐惧是互相排斥的。真正有信心就没有恐惧。任何形式的惊惶、害怕，都是人不敢肯定信神的外在表现。人不敢肯定信神，通常是他们在某些方面不肯顺服神的律法。我说「在某些方面」，并没有说错。因为有时人在某些微小的细节上，没有完全顺服神的律法，在当时看来似乎是无关紧要的。不顺服的细节虽然小，但是已经偏离了神的律法所定的严格道路。不论一个国家，或个人，如果稍稍偏离神律法的道路，结果对神的异象就会模糊。对神不肯定，会逐步渐进，到了最后对神一无把握，心里就充满了恐惧，于是人就回到埃及，回到当初他们逃离之地，那时，他们靠着神的大能大力，得以在埃及人面前成为得胜者。可是，此刻他们却肴望借助于埃及势力的保护。――《摩根解经丛书》


讲道材料

耶利米书第四十二章

回到埃及（耶40:1 -43:13）

读经：耶40:1 -43:13

「（他们）入埃及地，到了答比匿，这是因他们不听从耶和华的话。在答比匿耶和华的话到耶利米说……」（耶43:7-8）

就这样，经过九百年之后，亚伯拉罕的后裔又回到了埃及。我们本章所读的经文，记录的就是这段历史。这件事不免让人回想到，过去那一个经常被记念的晚上。在很久很久以前的那一个晚上，神伸出了 大能的手，把他们从法老的轭下救拔出来。那个晚上，漆黑，奥秘，神彰显了 奇妙的大能。次晨，他们所迎接的是自由的日子。那时，他们高高兴兴的对耶和华高唱凯歌：

「在埃及黑色大海上，高声击鼓！
耶和华已得胜， 的百姓已得自由。
欢唱，因那君王的骄傲已被打破，
他的战车和马兵，虽然勇猛无比，
他夸口的一切都已成空，只因神已发言，
战车和马兵就都葬身海底。
要高声击鼓，在埃及黑色的大海上！
耶和华已得胜， 的百姓已得自由。」

现在，经过了九百年以后，这一群被掳后剩下来的人，又回到了埃及。他们心中惊惧，但还是带着悖逆的态度。其实他们逃到埃及的这件事，本身就是违背了神最近透过 的先知所传给他们的信息。

背景

耶利米书40-45章，所记载的就是城陷落以后发生的那些事件，以及耶利米在这段期间所传的豫言。巴比伦已经立基大利作犹大诸城的省长。耶利米也到他那里去，住在民中。在一段短期间内，一切似乎都很顺利。但是，很快的问题就来了。基大利被以实玛利所谋杀，以实玛利又接连行了几件残忍的事。最后他带着所剩下的人，就是王的众公主和住在那里的百姓，逃离了米斯巴，显然耶利米也是其中之一。约哈难把分散了的军队聚集起来，追击这一群逃离的人，并且在「基遍的水旁」，追上了他们。

把那些被掳的人救回来以后，因为怕迦勒底人，约哈难并没有回米斯巴去。他们在靠近伯利恒的金罕寓住下，豫备要下埃及去。在这里，他们请耶利米为他们求问神的旨意。他们答应，不论耶和华怎么说，他们都要照着去行。过了大约十天，先知对他们宣告说，神的旨意要他们留在这地，并且慎重的警告他们，不可下埃及去。他们忘了早先所作的应许，亚撒利雅、约哈难、和那些与他们在一起的人，拒绝听从耶利米。他们带着犹大一切剩下的人，男人、妇女、孩童、和众公主，还有耶利米和巴录，一起下埃及去。他们「入埃及地，到了答比匿，这是因他们不听从耶和华的话。在答比匿，耶和华的话临到耶利米」。

这段故事满有教训，让人看到那个可能危害一个国家，或个人的危机。这个民族从原来被欺压、受苦、眨低的情况中，被救拔出来。他们得到了释放，有自由，成为尊贵。可是，如今他们又回到了同样的地方。这地方的光景，和当初他们被拯救时的光景相比之下，更没有盼望。这就是历史上那些大帝国、大国家兴衰的故事。埃及如此，亚述如此，巴比伦如此，希腊如此，罗马也是如此。当这些国家追求良善的事时，国家就兴盛，当他们开始堕落后，国家就衰亡。对于那些得到更多光照、被提升到最高地位的国家而言，他们的堕落毁灭就更彻底。

所以，现在我们要考虑，这段记述他们回到埃及的经文，对我们有甚么教训，他们回到埃及的原因，以及神的话即使在这样的情况下，依然临到。

回到埃及──为奴之地

以回到埃及这件事而言，这里所记录的事实已经相当清楚。他们回到了那些曾经奴役他们、欺压他们的人那里去。这是人类生活中，也是人类历史里，经常都有的一个奇怪的倾向，特别是在他们堕落、忽略了历史的教训、不听历史的教训时，他们往往都会想回到以前奴役他们、欺压他们的地方去。他们又回到了埃及。从他们的先祖亚伯拉罕起，在这个民族的历史中，我们可以看到，他们有一个奇怪的倾向，常常想下埃及去。甚至亚伯拉罕自己，他算是一个敢冒险的英雄好汉，为了寻求神所建立的城，他敢离开迦勒底的吾珥。但是，当饥荒临到这一块新的地方时，他却下埃及去了。这事召来了一个很可怕的后果。他的儿子以撒重演了他的错误。耶罗波安，在他们这个国家的历史遭遇到重大的转捩时刻，也是求助于埃及。希西家算是坐大卫宝座诸王中，比较好的一个王。可是，有一段时间他也是和他的那些政客，忙于筹划和埃及结盟，以取得国家的安全。这件事引起以赛亚厉声的斥责。这一切，在说明一个同样的原则；一个伟大的民族，拥有许多恩典和光照，可是还要回到地们所出自之处。然而这样的事本身就是一个灾难，就是毁灭，就是邪恶的。列国都有同样的奇怪倾向，在经过一段时间，以正当的方法，以理性的方法，以人生崇高的理想，以心智的力量和属灵的力量，为国家的强大以及国家的安全打下根基以后，接着就想回到原来的野蛮阶段，试图以身体的力量取得自身的安全。以国家生活而言，也有一个倾向，就是离开那崇高的道德和属灵的理想，回复到放纵情欲的情况。试以今天一般人的态度来说吧！提到严谨自律、德行高超的生活，大家都会讥为「清教徒」式的生活。人们所喜欢的是无拘无束的生活，可以放纵自己。他们都想回到埃及。

他们回到埃及的动机是甚么？

这些人是要避难，他们想找一个安全的地方。不错，他们已经经历了一段熬炼的时间。长久以来，迦勒底的军队就在威胁着他们。他们把耶路撒冷困住，最后，他们攻破了耶路撒冷的城墙，把这座城夷为平地，神的殿也被烧成灰烬。他们的亲友中，有很多人被掳去，剩下的人就分散在他们列祖的土地上。他们怕加勒底人，他们怕新的危机临到。为了求取自身的安全，他们下到埃及去。这样的决定，本身就已证明他们的堕落。也许他们没有公开表明出来，他们的行动正表达了他们内心的感觉：他们没有力量。他们知道，但他们不会承认。他们知道自己没有力量可以抗拒迦勒底人的压迫。为了避免危险，他们宁可屈身，把自己的颈项放在埃及人的轭下。

今天社会上处处可见的轻浮放纵，乃是人类心灵深处的恐惧所造成之后果。为了逃避这种恐惧，人们才必须去寻找那些刺激。

人离弃宗教上属灵的祟高思想，转而专注意于外表的繁文缛节，这只不过是一种迷信，表达他们内心的害怕而已。他们想用一切可以叫他们的良知得到安慰，叫他们的感觉不再那么灵敏的东西，来阻隔人与神之间那种直接的、坦诚的、生命的关系。

他们回到埃及去。今天我们读这段历史，会有一种怜悯这些古人的心情。可是，我们自己呢？我们不也正在向着埃及地走去？

这种回到埃及的方法，乃是「策略性」的方法。这里我讲的「策略」不是指其正面的意义，而是指其最卑贱的意味：就是想靠自己的力量来操纵事件，而不照神的带领；不用心代祷，反靠谋术；结果所产生的不是勇气，而是懦弱。这一切乃是人的堕落、人的失败的明证。

他们回到埃及的原因

让我们来看看，他们回到埃及的原因。为甚么原来他们希望离开的那种环境，如今他们又转回去就它？我已经说过，当时那些人回到埃及的原因，是依照他们的政策，想在那里求取安全。但是，回顾一下九百年前他们离开埃及时的情况，我们不明白，他们何以还会采取这样的行动。他们拥有一个历史背景，这个历史的事实是：当他们自己毫无力量时，他们可以在神里面找到力量。那时神拯救了他们，又使他们成为一个强盛的国家。可是，如今我们所看到的这一群人，只不过是剩下的、分散的人。他们心中恐惧，就回到了当初他们逃离的那个环境，想在那里找到安全。他们实际上的问题何在？答案就在本章我们所引用的经文里：「因他们不听从耶和华的话。」这就是不信，结果就给他们带来堕落的愿望，最后乃是他们良知的崩溃。这就是他们回到埃及这件事实的背后理由。让我再重复一次，同时请你注意，我是按照先后次序来说的：不信，产生堕落的愿望，最后产生良知的崩溃。也就是说，最后这些人失去了那敏锐、机警、敏感、柔和的良知。不但当时的那些人，同样的事今天也可能发生在一个国家或一个个人之上。

从这方面我们谈到了不信，我们不得不面对一个问题，那就是：信心不只是理智上的认同。「他们不听从耶和华的话。」在新约圣经中论到信心的那卷书信上，我们可以发现，作者有时候用这种方法来说明信心，有的时侯用另一种方法。信心是听从。相信还不算信心，除非这个相信启发了实际的行动。按着我们的理智，我们可能相信某件事是真实的。可是，这样的相信除非在那个人的心里产生一个愿望，并以实际行动来回应他所信的，还不能叫作信心。我们说，这些人的不信表现在他们回到神把他们救出来的那个老地方去。这正说明，他们不顺服他们所领受的光照。信心和恐惧是互相排斥的。真正有信心就没有恐惧。任何形式的惊惶、害怕，都是人不敢肯定信神的外在表现。人不敢肯定信神，通常是他们在某些方面不肯顺服神的律法。我说「在某些方面」，并没有说错。因为有时人在某些微小的细节上，没有完全顺服神的律法，在当时看来似乎是无关紧要的。不顺服的细节虽然小，但是已经偏离了神的律法所定的严格道路。不论一个国家，或个人，如果稍稍偏离神律法的道路，结果对神的异象就会模糊。对神不肯定，会逐步渐进，到了最后对神一无把握，心里就充满了恐惧，于是人就回到埃及，回到当初他们逃离之地，那时，他们靠着神的大能大力，得以在埃及人面前成为得胜者。可是，此刻他们却肴望借助于埃及势力的保护。――《摩根解经丛书》


讲道材料

耶利米书第四十三章

回到埃及（耶40:1 -43:13）

读经：耶40:1 -43:13

「（他们）入埃及地，到了答比匿，这是因他们不听从耶和华的话。在答比匿耶和华的话到耶利米说……」（耶43:7-8）

就这样，经过九百年之后，亚伯拉罕的后裔又回到了埃及。我们本章所读的经文，记录的就是这段历史。这件事不免让人回想到，过去那一个经常被记念的晚上。在很久很久以前的那一个晚上，神伸出了 大能的手，把他们从法老的轭下救拔出来。那个晚上，漆黑，奥秘，神彰显了 奇妙的大能。次晨，他们所迎接的是自由的日子。那时，他们高高兴兴的对耶和华高唱凯歌：

「在埃及黑色大海上，高声击鼓！
耶和华已得胜， 的百姓已得自由。
欢唱，因那君王的骄傲已被打破，
他的战车和马兵，虽然勇猛无比，
他夸口的一切都已成空，只因神已发言，
战车和马兵就都葬身海底。
要高声击鼓，在埃及黑色的大海上！
耶和华已得胜， 的百姓已得自由。」

现在，经过了九百年以后，这一群被掳后剩下来的人，又回到了埃及。他们心中惊惧，但还是带着悖逆的态度。其实他们逃到埃及的这件事，本身就是违背了神最近透过 的先知所传给他们的信息。

背景

耶利米书40-45章，所记载的就是城陷落以后发生的那些事件，以及耶利米在这段期间所传的豫言。巴比伦已经立基大利作犹大诸城的省长。耶利米也到他那里去，住在民中。在一段短期间内，一切似乎都很顺利。但是，很快的问题就来了。基大利被以实玛利所谋杀，以实玛利又接连行了几件残忍的事。最后他带着所剩下的人，就是王的众公主和住在那里的百姓，逃离了米斯巴，显然耶利米也是其中之一。约哈难把分散了的军队聚集起来，追击这一群逃离的人，并且在「基遍的水旁」，追上了他们。

把那些被掳的人救回来以后，因为怕迦勒底人，约哈难并没有回米斯巴去。他们在靠近伯利恒的金罕寓住下，豫备要下埃及去。在这里，他们请耶利米为他们求问神的旨意。他们答应，不论耶和华怎么说，他们都要照着去行。过了大约十天，先知对他们宣告说，神的旨意要他们留在这地，并且慎重的警告他们，不可下埃及去。他们忘了早先所作的应许，亚撒利雅、约哈难、和那些与他们在一起的人，拒绝听从耶利米。他们带着犹大一切剩下的人，男人、妇女、孩童、和众公主，还有耶利米和巴录，一起下埃及去。他们「入埃及地，到了答比匿，这是因他们不听从耶和华的话。在答比匿，耶和华的话临到耶利米」。

这段故事满有教训，让人看到那个可能危害一个国家，或个人的危机。这个民族从原来被欺压、受苦、眨低的情况中，被救拔出来。他们得到了释放，有自由，成为尊贵。可是，如今他们又回到了同样的地方。这地方的光景，和当初他们被拯救时的光景相比之下，更没有盼望。这就是历史上那些大帝国、大国家兴衰的故事。埃及如此，亚述如此，巴比伦如此，希腊如此，罗马也是如此。当这些国家追求良善的事时，国家就兴盛，当他们开始堕落后，国家就衰亡。对于那些得到更多光照、被提升到最高地位的国家而言，他们的堕落毁灭就更彻底。

所以，现在我们要考虑，这段记述他们回到埃及的经文，对我们有甚么教训，他们回到埃及的原因，以及神的话即使在这样的情况下，依然临到。

回到埃及──为奴之地

以回到埃及这件事而言，这里所记录的事实已经相当清楚。他们回到了那些曾经奴役他们、欺压他们的人那里去。这是人类生活中，也是人类历史里，经常都有的一个奇怪的倾向，特别是在他们堕落、忽略了历史的教训、不听历史的教训时，他们往往都会想回到以前奴役他们、欺压他们的地方去。他们又回到了埃及。从他们的先祖亚伯拉罕起，在这个民族的历史中，我们可以看到，他们有一个奇怪的倾向，常常想下埃及去。甚至亚伯拉罕自己，他算是一个敢冒险的英雄好汉，为了寻求神所建立的城，他敢离开迦勒底的吾珥。但是，当饥荒临到这一块新的地方时，他却下埃及去了。这事召来了一个很可怕的后果。他的儿子以撒重演了他的错误。耶罗波安，在他们这个国家的历史遭遇到重大的转捩时刻，也是求助于埃及。希西家算是坐大卫宝座诸王中，比较好的一个王。可是，有一段时间他也是和他的那些政客，忙于筹划和埃及结盟，以取得国家的安全。这件事引起以赛亚厉声的斥责。这一切，在说明一个同样的原则；一个伟大的民族，拥有许多恩典和光照，可是还要回到地们所出自之处。然而这样的事本身就是一个灾难，就是毁灭，就是邪恶的。列国都有同样的奇怪倾向，在经过一段时间，以正当的方法，以理性的方法，以人生崇高的理想，以心智的力量和属灵的力量，为国家的强大以及国家的安全打下根基以后，接着就想回到原来的野蛮阶段，试图以身体的力量取得自身的安全。以国家生活而言，也有一个倾向，就是离开那崇高的道德和属灵的理想，回复到放纵情欲的情况。试以今天一般人的态度来说吧！提到严谨自律、德行高超的生活，大家都会讥为「清教徒」式的生活。人们所喜欢的是无拘无束的生活，可以放纵自己。他们都想回到埃及。

他们回到埃及的动机是甚么？

这些人是要避难，他们想找一个安全的地方。不错，他们已经经历了一段熬炼的时间。长久以来，迦勒底的军队就在威胁着他们。他们把耶路撒冷困住，最后，他们攻破了耶路撒冷的城墙，把这座城夷为平地，神的殿也被烧成灰烬。他们的亲友中，有很多人被掳去，剩下的人就分散在他们列祖的土地上。他们怕加勒底人，他们怕新的危机临到。为了求取自身的安全，他们下到埃及去。这样的决定，本身就已证明他们的堕落。也许他们没有公开表明出来，他们的行动正表达了他们内心的感觉：他们没有力量。他们知道，但他们不会承认。他们知道自己没有力量可以抗拒迦勒底人的压迫。为了避免危险，他们宁可屈身，把自己的颈项放在埃及人的轭下。

今天社会上处处可见的轻浮放纵，乃是人类心灵深处的恐惧所造成之后果。为了逃避这种恐惧，人们才必须去寻找那些刺激。

人离弃宗教上属灵的祟高思想，转而专注意于外表的繁文缛节，这只不过是一种迷信，表达他们内心的害怕而已。他们想用一切可以叫他们的良知得到安慰，叫他们的感觉不再那么灵敏的东西，来阻隔人与神之间那种直接的、坦诚的、生命的关系。

他们回到埃及去。今天我们读这段历史，会有一种怜悯这些古人的心情。可是，我们自己呢？我们不也正在向着埃及地走去？

这种回到埃及的方法，乃是「策略性」的方法。这里我讲的「策略」不是指其正面的意义，而是指其最卑贱的意味：就是想靠自己的力量来操纵事件，而不照神的带领；不用心代祷，反靠谋术；结果所产生的不是勇气，而是懦弱。这一切乃是人的堕落、人的失败的明证。

他们回到埃及的原因

让我们来看看，他们回到埃及的原因。为甚么原来他们希望离开的那种环境，如今他们又转回去就它？我已经说过，当时那些人回到埃及的原因，是依照他们的政策，想在那里求取安全。但是，回顾一下九百年前他们离开埃及时的情况，我们不明白，他们何以还会采取这样的行动。他们拥有一个历史背景，这个历史的事实是：当他们自己毫无力量时，他们可以在神里面找到力量。那时神拯救了他们，又使他们成为一个强盛的国家。可是，如今我们所看到的这一群人，只不过是剩下的、分散的人。他们心中恐惧，就回到了当初他们逃离的那个环境，想在那里找到安全。他们实际上的问题何在？答案就在本章我们所引用的经文里：「因他们不听从耶和华的话。」这就是不信，结果就给他们带来堕落的愿望，最后乃是他们良知的崩溃。这就是他们回到埃及这件事实的背后理由。让我再重复一次，同时请你注意，我是按照先后次序来说的：不信，产生堕落的愿望，最后产生良知的崩溃。也就是说，最后这些人失去了那敏锐、机警、敏感、柔和的良知。不但当时的那些人，同样的事今天也可能发生在一个国家或一个个人之上。

从这方面我们谈到了不信，我们不得不面对一个问题，那就是：信心不只是理智上的认同。「他们不听从耶和华的话。」在新约圣经中论到信心的那卷书信上，我们可以发现，作者有时候用这种方法来说明信心，有的时侯用另一种方法。信心是听从。相信还不算信心，除非这个相信启发了实际的行动。按着我们的理智，我们可能相信某件事是真实的。可是，这样的相信除非在那个人的心里产生一个愿望，并以实际行动来回应他所信的，还不能叫作信心。我们说，这些人的不信表现在他们回到神把他们救出来的那个老地方去。这正说明，他们不顺服他们所领受的光照。信心和恐惧是互相排斥的。真正有信心就没有恐惧。任何形式的惊惶、害怕，都是人不敢肯定信神的外在表现。人不敢肯定信神，通常是他们在某些方面不肯顺服神的律法。我说「在某些方面」，并没有说错。因为有时人在某些微小的细节上，没有完全顺服神的律法，在当时看来似乎是无关紧要的。不顺服的细节虽然小，但是已经偏离了神的律法所定的严格道路。不论一个国家，或个人，如果稍稍偏离神律法的道路，结果对神的异象就会模糊。对神不肯定，会逐步渐进，到了最后对神一无把握，心里就充满了恐惧，于是人就回到埃及，回到当初他们逃离之地，那时，他们靠着神的大能大力，得以在埃及人面前成为得胜者。可是，此刻他们却肴望借助于埃及势力的保护。――《摩根解经丛书》


讲道材料

耶利米书第四十四章

堕落的妇德（耶44:1 -30）

读经：耶44:1 -30

「耶利米又对众民和众妇女说，你们在埃及地的一切犹太人，当听耶和华的话。万军之耶和华以色列的神如此说，你们和你们的妻，都口中说，手里作，说，我们定要偿还所许的愿，向天后烧香，浇奠祭。现在你们只管坚定所许的愿而偿还罢」（耶44:24-25）

这一章我们所读到的，是耶利米所传有关神这一个特别选民的最后一个豫言。接下来那些经文中的豫言，都是有关周围列国的。这个特别的信息，好象是在一个拜偶像的节期讲的。那时那些分散后逃到埃及的妇女，聚集在一起，显然是参加这次的拜偶像之节期。

背景

他们抵达答比匿可能已有一段相当长的时间，因为百姓们已经分散得极广。他们来自各地，从东边的境界密夺，从下埃及的第一站，也就是边界的堡垒答比匿，从开罗南边尼罗河畔的挪弗，从巴忒罗，可以说是从上埃及的各个地方来。

我们不知道他们在甚么地方聚集，不过这一次聚会的场面可能不小，所以先知才在这里出现，并且受感向这一群已经离开耶和华的人，传讲耶和华的话语。首先他提醒他们，耶路撒冷和犹大诸城被毁成为荒凉，乃是因为他们事奉别神的罪所招致的。然后他斥责他们，来到了埃及地，他们还是依然犯同样的罪，这真是愚不可及。他又宣告，如果他们继续行这样的恶事，过去他们在自己国土上所遭受的灾难，也必同样临到埃及地，并且临到他们。听了他的信息之后，这一群男人和妇女回答说，他们已经下定决心，要履行他们所许的愿，向天后烧香。针对着他们的答复，先知传讲了神的审判最后要临到他们的悲伤信息。他又给他们一个兆头，证实他所传讲的话。他豫告说，埃及王法老合弗拉即将被他的敌人所打败。他的豫告，在短短的几年之后就应验了。

耶利米最后一次向耶和华的百姓传讲 的话语，画面充满了悲戚的色彩。不过，这也正应验了这位先知开始他的职事时所宣告的；就犹大国当时的情况而言，他尝试挽回其灾难的职事，实际上是一个失败的职事。当时百姓们的心态，可以从下面这一段话中看到：「你们和你们的妻，都口中说，手里作，说，我们定要偿还所许的愿，向天后烧香，浇奠祭。」神对他们这种态度的反应是：「现在你们只管坚定所许的愿而偿还罢！」这章经文的其他部分，就记载了他们如何履行了他们的心愿。他们最后的决定，乃是坚定、执意背离他们的神。而神最后的决定，乃是任由他们去行，不过， 要照他们所行的来对付他们。

这就是我们所要思想的主题：最终的悖逆和最终的审判。首先我们要从全国性的角度来思想。其实我们整本书所思想的耶利米的豫言，都是神的话语怎样临到那个败坏的世代之记录，所以我们必须常常从全国性的角度来思想。

最终全国性的背离神

我们在这里所看到的第一件事是，最终全国性的背离神。造成他们悖逆的那些因素是那么微小，那么自然，开始时你根本看不出它们具有这么大的破坏力。我们可以把这些因素归成几类：第一，妇女参与了公开背离神话语的行动；第二，道德感和宗教心的败坏，以致他们无法分辨那造成灾难或促成兴盛的真正原因；他们最后的表白，他们公开宣告他们的不贞。他们明目张胆声明，他们要把对耶和华的效忠，转 到天后上面。

在这一章经文所显示的那些要素中，最令人讶异、让人不解的，乃是妇女参与了公开背离神话语的行动。

这章经文中不只一次提到这件事。第15节说，那些「知道自己妻子向别神烧香的，与旁边站立的众妇女，聚集成群，回答耶利米说……」第20节的经文也一样明显：「耶利米对一切那样回答他的男人妇女说……」第24节也一样：「耶利米又对众民和众妇女说……」而我们本章所引用的经文也说：「你们和你们的妻都口中说，手里作，说，我们定要偿还所许的愿。」从百姓所宣告，他们最后还是要背离自己的信仰，要悖逆耶和华的话中，我们听到那些妇女坦白的说：「我们向天后烧香，浇奠祭，作天后像的饼供奉她，向她浇奠祭，是外乎我们的丈夫么？」这段经文不太容易解释，我们无法确定，从第15-19节，从那里开始是由妇女们自己说的。按照我个人的看法，大概可以从第19节一开始加以分别。这一节是由妇女单独发言的，也是妇女言论的记录。从妇女的话中，我们可以看到其狡猾之处，同时也显明了这些妇女的心态。为了要摆脱自己的罪名，他们宣称，他们参与拜偶像的行动，得到了他们丈夫的同意。在耶利米的豫言中，过去从来没有妇女发言的记录，也没有直接对妇女而发的豫言。

不过，还是让我们回过头，看看第7章。那时神还在装备耶利米，使他能担负起先知的职事，其中 对耶利米说了一件事：「他们在犹大城邑中，在耶路撒冷街上所行的，你没有看见么？孩子捡柴、父亲烧火、妇女抟面作饼，献给天后，又向别神浇奠祭，惹我发怒。」即使在他先知职事初期的阶段，我们也看到了社会中那些妇女们拜偶像的行径。神差派这个先知，正是要去对付这事。

第9章还有另一件事值得我们注意：「万军之耶和华如此说，你们应当思想，将善唱哀歌的妇女召来，又打发人召善哭的妇女来。叫他们速速为我们举哀，使我们眼泪汪汪，使我们的眼皮涌出水来。因为听见哀声出于钖安，说，我们怎么败落了？我们大大的惭愧，我们撇下地土，人也拆毁了我们的房屋。妇女们哪，你们当听耶和华的话，领受 口中的言语，又当教导你们的儿女举哀，各人教导邻舍唱哀歌。」

有位解经家（Rosenmu/ller）说，这里之所以要召这些妇女们来唱哀歌，并不是因为他们的风俗，在哀伤的时刻由妇人唱哀歌，而是因为他们带头犯拜偶像的罪，以致招来了他们的灾难。我看这样的解释是正确的。

第38章，这位先知警告西底家王，如果他继续执行当时所定的政策，审判必然会临到他。当时他又说，「你若不肯出去，耶和华指示我的话乃是这样：犹大王宫里所剩的妇女，必都带到巴比伦王的首领那里。这些妇女必说，你知己的朋友催逼你，胜过你。见你的脚陷入淤泥中，就转身退后了。」

从这段经文的上下文，可以看出来，耶利米在这里所豫告的是，妇女们要指责那些推行错误政策，给国家带来灾难的男人。

以上所讨论的，是本章经文以前，耶利米提到有关妇女的经节。而本章经文，乃是耶利米对那些分散在埃及各地犹大剩下的人讲的最后一次信息。那时，他们聚集在一起，正在庆祝当地拜偶像的一个节期。从这些经文中，我们可以看到妇女在全国性的生活中，可能产生何等大的影响力。

在还没有进一步思想这题目以前，我们先回想一下，在这一群人早先的历史中，先知以赛亚曾对他们传讲了一段和此有关的信息。在整本圣经中，我们找不到比这段信息更严厉、更坚定的话。那段信息是在乌西雅执政时讲的；在南国的历史中，那个时期在物质上算是相当繁荣的。第3章里面，我读到了这段奇妙的经文：「耶和华必审问 民中的长老，和首领，说，吃尽葡萄园果子的，就是你们；向贫穷人所夺的，都在你们家中。主万军之耶和华说，你们为何压制我的百姓，搓磨贫穷人的脸呢。耶和华又说，因为钖安的女子狂傲，行走挺项，卖弄眼目，俏步徐行，脚下玎珰。所以主必使钖安的女子头长秃疮，耶和华又使他们赤露下体。到那日，主必除掉他们华美的脚钏、发网、月牙圈；耳环、手镯、蒙脸的帕子；华冠、足炼、华带、香盒、符囊；戒指、鼻环；吉服、外套、云肩、荷包；手镜、细麻衣、 头巾、蒙身的帕子。必有臭烂代替 香、绳子代替腰带、光秃代替美发、麻衣系腰代替华服、烙伤代替美容」（赛3:14-24）。

今天如果有人传这样的信息，结果会如何？凡是稍具属灵分辨力的人，读这段经文时，必然可以看到，其中所描述的不只是过去，今天的光景也一样。我不必多费笔墨，以赛亚看清了，耶利米发现了，以色列人的历史也证明了一个可怕的事实：腐败的官长领袖和堕落败坏的女人之间，有着极其密切的关系。即使我们不看圣经，只看一般人类的历史，想一想那些伟人最后的失败，那一个人不是在这一方面失败了？看看埃及的衰败，罗马的沦亡，希腊的毁灭，甚至近代的一些实例，我们看到一个令人震惊的事实，堕落的妇女对那些在上执政掌权的人，具有多大的影响力。

现在我们要思想一下，本章内容所描述的，关于这个国家最后的悖逆，对我们有甚么样的教训，特别是，妇女参与公开背叛属灵的事和属神的事。

妇女对国家生活的影响力之大，绝不是夸张的。首先，我不是根据圣经的启示说的，我是按我个人的经验和观察说的。我说，女人管辖的范围是男人。这是事实。这件事是对是错，我暂且不置评。有一句话我们常常引用：「推动摇篮的手，掌握全世界。」我们引用这句话时，心中常有一种温馨的感受，当然有时也是不经意的说说就算了。不过，这句话含有比我们所能想象到的更深的哲理。母亲对男人的影响是任何男人都不能摆脱的。这一点我不必多说，因为这太明显了。我们且从太太对丈夫的影响来看。从两人初次会面到最后结婚。这一点我不敢太随便、太轻浮的说，因为这是很重要、也是很严肃的一件事。从一开始，当一个男人被一个女人「捉住」时，我用「捉住」一词一点也不过分，理想的婚姻本来就应该是这个样子。从一个男人被一个女人捉住的那个时刻开始，在以后的岁月里，男人一直都是在女人的控制之下。这一方面比任何男人所能想、所能了解的都更深。还有更奇妙的事是，女儿出来以后，对他们的父亲又有了新的影响力。女人辖制的范围是男性。

但是，请和我一同往前思想。女人也受到他们所辖制的范围之影响，而且这影响是微妙的，并且也是重要的。有一个哲学家（Buckle）说，你可以根据一个男人所处的自然环境，来判断这个人的人格与气质。我且借用这个哲学家的原则，说，不但女人辖制男人，影响男人，相对的，她也受到男人的影响，并且她所受的影响更深更远。她会受到她所辖制的男人之影响，向着更崇高的目标改变；她也可以受到她所辖制的男人之影响，变得低贱。所以，她辖制，但也被辖制。国家也一样，一个国家的「男性」是受这个国家的「女性」辖制；可是相对的，这个国家的「女性」则是受到这个国家「男性」的影响。就全国来讲，女性对男性生命的影响，在于女性可以把她从男性身上所发现的一些因素加以肯定，加以强化，加以坚固。如果我们再看这个古老的故事，我们可以发现，开始的时候，男人先转向拜偶像，玩弄政治上的权势，那时女人只是帮忙作饼拜天后。可是，到了耶利米书结束时的这一幕，男人不听从耶利米的话，执意向天后烧香的原因，乃是因为他们的妇女向天后烧香。

这里我们看到有关国家生命一些最深刻的东西。我现在讲的是女人对国家生活的广大影响力。我说妇女的影响力广大，不在于制定政策，而在于肯定、加强、坚固男人所选择的方向。

从男人这方面来讲，我们断不可像当初的亚当那样，作个懦夫，把失败的责任都推给女人。从女人的角度来看，女人看到自己肩负这么大的责任，应该要小心谨慎。特别是，女人应当看清，她与男人之间的关系，可以影响到整个国家的生活，她怎能不战兢？

我们能否表达，女性所肩负的是甚么样的责任？很难。不过，我认为女性应明白，她的第一个责任是发现她个人在神面前所拥有的权力；她应该认清，她和神之间有一种关系，这关系非男性所能影响，就是她可以直接亲近神，实现神在她身上所要成就的，而不受男人的介入。或则，我们可以回到圣经最早的时期，看看那里所启示的真理。在那里，我们看到女性在神的创造中，成全了神的形像和样式。神说，「我们要照着我们的形像，按着我们的样式造人。」同一段记录接着又说，「神就照者自己的形像造人，乃是照着 的形像造男、造女。」我知道这一点很难讲明，不过这是圣经里面一个很深奥的真理，是我们了解神、了解人所不可少的。这个真理让我们看到，在女性里面，我们可以找到男性身上所没有的、神的启示。当一个女性认识了这一点，她也同时可以知道，神给了她一个特别的、神圣的责任。在 方面，男性永远无法介入，也无法了解其深奥的恒理。而一个女性若能认清这个事实，她就豫备妥当，可以运用她在男性身上，在国家的事上所能发挥的力量。

这要怎么说比较妥当？也许我们可以说，神不单单是父，神也是母。假如说，圣经里面教导人有关神的父性的真理，那么同样清楚的，圣经里面也教导了有关神的母性的真理。借着女性，神要显明温柔的奥秘。这个奥秘，在我们这些世人来说，只有从母性奇妙而神圣的力量上，可以看出来。

我这里所指的，不单单是作过母亲的那种母性。因为有些女人，没有作过妈妈，可是却拥有母性的温柔，关怀，以及庇护，保护，医治，帮助的力量。母性的最高荣耀，就是那种温柔，慈祥，柔美的气质。愿神保守我们，不要有一天，让凶狠，粗鲁，破坏了母性的柔美。女性所能表达的神性，就在这里。神本性的这一面，不是用人的言语所能形容的，我们只能用母性来如以代表。我相信，那些作母亲的，也一定会有一种感觉，认为这样的比方，她不敢接受，因为用人类的母性来和神本性的这一面相对照，实在还不足以把这真理充分表达出来。一旦埽女发现她在神里面有这些个人的权力，并且愿意为神运用这些无与伦比的力量，她就可以一方面仍然辖制男人，可是另一方面却不受她四周那些低贱的因素所控制。不但这样，她还可以感化那些较低贱的因素，将之净化、提升、高举，使之成为尊贵。

如果我说，人们的腐败是妇女败坏所带来的结果，或说，政府的腐败和妇女的堕落息息相关；如果我对先知用那么强烈的话语描述妇女的败坏具有同感，那么我应该说明真理的另一面，就是一个国家社会如果风气清新、德性高尚，那绝不是大规模的政治宣传、眨抑妇女所带来的结果，而是由这个神所命定的女性影响力，在男人身上所产生的控制、柔化、抑制、提升等作用导致的结果。这些作用使男人具有更优良的心态，更崇高的抱负，结出更荣耀的果子。有一位学者（John Ruskin）甚至说，如果全世界的女性都主张不要有战争，这个世界就不会再有战争了。

从柔美的女性，可以建立与神之间的关系，进而发出母性的力量，而一个国家所需要的，正是这样的力量。可是，另一方面来讲，如果女性中的这些柔美的、奇妙的、微妙的事物被扭曲了，被眨抑了，那么就会变成一个灾害，一个苦难，一个爆炸。它所造成的后果比战争的毁灭或瘟疫的流行更可怕。如果妇女公开背离耶和华，那么所有的希望都要消失了。

道德和宗教知识上的败坏

讲过了这些以后，其他的内容我们可以简略的带过。这个最后的崩溃，还在另外一件事上显明出来，那就是道德和宗教知识上的败坏：他们把所享的福祉，归功于错误的源头。「那时我们吃饱饭，享福乐，并不见灾祸。」他们这话指的是，当初他们向天后烧香的日子。他们没看到，当初他们所享的这一切，是起先他们对耶和华忠心所带来的结果；而现在他们的缺乏，乃是他们拜偶像的后患。他们没有查明原因，就把遭遇灾难的事归咎于耶和华。他们说：「自从我们停止向天后烧香，浇奠祭，我们倒缺乏一切，又因刀剑饥荒灭绝。」他们把灾难的责任都往神身上推。不错，他们的灾难是从神来的。但是，为甚么灾难会临到？他们对罪一点感觉都没有了。

这种扭曲的观念，今天在表达的方式上已经与过去有别，可是实质上却没有甚么不同。今天人们说，宗教和人的成功繁荣，实际上没有关系。有时候我们甚至可以听到人说，不信神的人反而比信神的人更亨通。这里面也许有点道理。不过，这个被扭曲的观念，最大的危机还在于，人对甚么是真正的「成功」和「繁荣」有着不正确的观念。想一想这些人所说的「成功和繁荣」是甚么。他们说，他们给天后烧香、浇奠祭时，所享受的福是甚么？「吃饱饭！」还有甚么？物质上的好处，「不见灾祸！」这就是他们所认为的成功──有饭吃，有物质上的好处，免于遭遇任何困难。历史一直都在为这个被扭曲的观念作反证，因为在表面上看来，一个国家最成功最繁荣的时刻，其实背后有多少日子，他们在为食物而挣扎，他们经历饥荒、瘟疫、灾害、苦上加苦。正因为处在这样的情况下，他们才找到了真正成功繁荣的因素。今天，我们正处于这样扭曲道德和宗教观念的时刻，我们面对着的危险是，看不见宗教和成功繁荣之间的关系。

背离对神的忠心，第一步是公开宣传没有神的存在。这一阶段我们已经把它远远的抛弃了。第二个阶段是疏忽。第三个阶段，也是最没希望的一个阶段，乃是忘记。首先，人公开抗拒神，接着人觉得不必再去抗拒 ，最后人根本就忘记了神。这就是最终背离对神的忠心。

然而，一个国家可以忘记神，却不能逃避神。如果这位神不应该接受敬拜，那么天后就必须接受敬拜。对于这位「天后」是甚么样的神，众说纷纭。我个人相信，天后指的是月亮，他们在敬拜那受造物之一。这件事在被掳之后则已不存在，不过原则还没有改变。神从 的宝座被拉下来以后，过不多久，他们就建立了种族优越感，并敬拜它。在希腊，他们建立起「美」的祭坛，敬拜它；在罗马，他们则敬拜政府的力量。其他的国家也一样，他们把神从宝座上拉下来以后，就以其他的东西取代神的地位，敬拜它。有的国家以商业上的强权为神，结果在属灵上破产，反而成为乞丐；另外诸如享乐，感官的享受等等，人总是会用一些东西来取代神的地位。

这种情形，最后带来甚么样的惩罚？我必须向你承认，我越反复思想这个题目，反复研读这段经文，真是越觉得讶异。因为最后的惩罚有两方面。

第一方面，很令人惊奇，这些人说话中，不再题起神的名。这些人在他们的历史上，受过了多少的惩罚：兵灾、瘟疫、饥荒、荒凉、家人分散，最后的惩罚是甚么？「我的名不再被犹大一个人的口称呼。」这是神给这一个民族最后的惩罚。神的名不再被人称呼，对于那些人有何损失？他失去的是神的名所代表的纯洁、平安、怜悯和能力。他们行走在失去纯洁、平安、怜悯和能力的高速公路上。我们是否处在一个失去神的名的危险中？是的，甚至在教会中也一样。过去我们常说，加果主愿意，我就来这里、去那里。今天，如果我们说这样的话，有些教牧就会笑我们，说，这样的话已经过时了。在新约那卷专讲实用、伦理的书中，雅各说，「你们有话说，今天明天我们要往某城里去，在那里……作买卖得利。」「你们只当说，主若愿意，我们就可以活着，也可以作这事，或作那事。」今天，这样的话我很难说出口。我最怕那些高声讲说神的带领的人。我知道他们说这话时，心中未必有如此的想法。可是，我们不敢讲这样的话，是不是也叫自己失去了一些东西？我们是不是可以找到一个更好的方法，把这句话的真义恢复过来，用较健康的方法来讲这话？如果我们在教会内，都有失去了神的名的危险，我们怎能期望神的名长存于一个国家中？

接着，请听惩罚的另一面：「我向他们留意，降祸不降福。」这就是说，我要向他们留意，使他们遭遇灾难和惩罚，却不让他们受祝福。是的，神说，「我向他们留意。」这让我联想到旧约中最后一个豫言的信息，神的使者玛拉基看到神「必坐下如炼净银子的」。一般学者讲解这段经文，都偏重在神坐下来作审判官、作王。可是我看不是如此。你去看那些炼净银子的人，你可以注意到，他坐着观察火，也观察银子，一直到所有的杂物都被除去，银子成为纯净为止。神向他们留意，观看他们受惩罚，意思是，经过这些管教之后，这个国家可以被净化。灾难乃是神在留意着的火， 的目的是要炼净这国。也不止这国，而是要通过这国，以及于其他的国。

所以，最后的这一点，对我而言，讲到的不是最后的背叛，而是最后的管教，这个爱心的管教要继续下去，直到 使人子完全为止。有了这一点，我的心就有了安息。――《摩根解经丛书》


讲道材料

耶利米书第四十五章

巴录一瞥（四十五1-5）

四十五章在这卷书中的位置非常奇怪。正如第一节所表明的，它是要连同卅六章那个触怒人、有关书卷的故事，一同宣读的。它处于现在这位置的线索，可能在第五节的结语中，那里应许巴录，『你无论往哪里去』，他的性命都必蒙保佑。巴录在埃及与耶利米在一起，四十三章和四十四章对那些在埃及的犹太人宣告了一些令人难受的审判：『在埃及地的一切犹大人必因刀剑、饥荒所灭，直到灭尽。』（四十四27）巴录是这些『犹大人』之一，但他是例外的，这段经文暗示他会继续生存。他是否回到犹大或加入在巴比伦被掳的人 中，我们无从得知，但他继续生存，藉 他所记录先知生平那些事件作了他对耶利米书的贡献。

然而，这段经文引起人们关注的，是它把在约雅敬时代关于巴录的事告诉我们。在别处他大都在背景中，略胜于耶利米之秘书的影子而已。但即使是秘书也有感觉。在这里我们发现巴录被一种绝望所抓住，关于这种绝望耶利米自己是很熟悉的（参十五10及以下）。圣经没有把他绝望的原因告诉我们。或许他因耶利米口授他记于书卷中令人难受的内容而感到沮丧；或许他意识到因向公众宣读那书卷而置自己于危险的情况中（卅六5-6）；或许他因先知耶利米得不到对他所传信息的反应而分担他的绝望。这可能是──而且这会与第五节开头的话很切合：『你为自己图谋大事么？』──他已开始体会到当他决定与耶利米共甘苦，其实他是在毁灭他自己事业的前途。作为一个有教养的人，属于一个对朝廷有影响的家庭，他可能曾预期自己位居要职。但当他跟一个对政治组织抨击愈来愈强烈的人联成一线，在政治上求晋升的门就必定对他关闭。

巴录若是寻求同情，他不会比耶利米有更多的机会。那从上帝而来的答复是双重的：

（一）上帝说，你若认为你有难题，那在我又怎样呢？我现在正拆毁我建立的一切（4节）。我们为我们的难题烦恼，上帝的苦恼岂不要大得多么？ 给 的百姓提供生路，却看见他们拣选死路。在旧约别处关于上帝的痛苦已有所暗示：例如，在何西阿书中的上帝， 面对 百姓极显着的不忠而依然不悔改时，说：

以法莲哪，我怎能舍弃你？
以色列啊，我怎能弃绝你？
…………
我回心转意，
我的怜爱大大发动。（何十一8）

这一切的奥秘将我们放在耶稣里面，我们在耶稣身上看见上帝与我们一同受苦，也为我们受苦。耶稣为耶路撒冷流的眼泪（路十九41）是上帝心中的眼泪。不管我们对自己经历的苦难或为世界上别人的苦难而悲伤得何等深沉，充其量亦只是上帝悲伤的暗淡反映。

（二）你有野心么？忘掉它们吧。生存是唯一的保证。这是改变人生方向的模式，是明显放弃事业期望的模式，我们能从保罗至史怀哲（Albert Schweitzer）的基督徒传统，从科伦巴（Columba）至贺川丰彦（Kagawa），而且在无数不见经传的人身上，发现耶稣所说：『凡要救自己生命的，必丧掉生命；凡为我和福音丧掉生命的，必救了生命。』（可八35）这话的真理。――《每日研经丛书》


讲道材料

耶利米书第四十六章



拾贰　万国的统治者（四十六至五十一章）

四十六章一节至五十一章五十八节的注释

在以下的六章中（除了五十一章最后六节是例外）包含了诗集和散文短篇，它们论及犹大四周许多国家，而且特别是那些深切涉及与引致耶路撒冷毁灭的国家。它们既冗长而又复杂，毋须抄录在这本注释中，因为我们不打算详细逐段研究其中的资料。若要切实这样做，便需要给许多地名以及历史的典故加以解释，而关于这些，有许多我们所知甚少。迅速读完四十八章，就是论摩押的一章，你就会明白我们所指的事。要透彻的了解它，你就得有个精通摩押人的导游在你身边，而这样的人现在为数并不多！

资料的次序大致已反映我们在廿五章十九节及以下各节见过的经文注释中（参注解──上帝的审判正强烈酝酿{\LinkToBook:TopicID=196,Name=上帝的审判正强烈酝酿（廿五15-29）}）。我们从论埃及的四十六章开始：然后我们沿海岸平原北上，并论及非利士（四十七章）；从那里我们转向内陆，找到摩押（四十八章）、亚扪（四十九1-6）和以东（四十九7-22）诸国。东部旷野之阿拉伯诸部落（四十九28-33）颇奇异地夹杂在遥远西南方的伊朗之大马色（四十九23-27）和以拦（四十九34-39）之间。就我们所知，二者都没有在耶利米时代的犹大国历史上扮演过任何角色。这结集由论巴比伦冗长的两章（五十至五十一章）作结束，是不足为奇的。

正如我们已特别提及的，这资料在希腊文的耶利米书中出现于廿五章十二节之后，而且在其中那些各别的段落的先后次序也不同。在一个时候耶利米书其余的部分必定是独立地流传的。这是不足为奇的。这资料反映我们在旧约其他先知书中发现之先知『论攻击列国之神谕』是有漫长的传统：值得注意的有那些构成阿摩司书一章三节至二章三节的简短神谕，以赛亚书十三至廿三章，以西结书廿五至三十章，论及亚述人的那鸿书，以及论及以东人的俄巴底亚书，在耶利米书这几章中的资料与我们在其他先知书中发现之攻击列国的神谕之间，在措辞和思想上有许多密切的连系。只要举两个例子，论摩押的四十八章与以赛亚书十五、十六章有许多类似之处；同时论以东的那一段（四十九7-22）和俄巴底亚书，读起来像一系列论同一主题之不同版本。

再者，我们现在论及的资料，因为它基本上是论同一的主题，或许以口流传了一段时间，故此是可能用于不同的处境中。我们大概在某些时候听过关于不同民族，而且以不同的地方为背景的同一故事。因此，我们在四十九章十九至廿一节有针对以东和提幔居民的指摘，而五十章四十四至四十六节，实际上用相同的言辞攻击巴比伦和迦勒底人之地。考虑到耶利米所处之先知传统中，以及他在生时，国家风雨飘摇的政治历史，我们会感到诧异，一个曾蒙召作『列国的先知』（一5）的人为何不沿用其他先知曾用以攻击列国的神谕，并提出他对这些神谕的个人意见。那两个对耶利米时代犹大国之命运作出最关键性影响的国家是埃及和巴比伦。所以，这些结集一起的段落始于埃及而终于巴比伦。

我们虽然不打算详细研究这几章，但这决不可认为是意味我们低估它们的重要性。我们在这里接触到的，是旧约所有主要先知之基本观点的某些信念，不仅是耶利米。

有某些危险是所有热心的宗教人士都暴露于其中的，而且他们愈是热情地相信，那些危险也愈大。其中之一便是把我们所相信，所敬拜的上帝变为我们自己的守护神。这一位上帝的存在主要是为满足我们的需要，保护我们的利益，并应允我们的祷告。我们爱好将宗教私有化。这种情形在以色列历史中再三地发生。阿摩司在百姓的态度中遇见这种情形，他们相信作上帝的子民便意味上帝会无条件使他们的国家强大和繁荣（摩三1-2，五18-20）。耶利米在那些传平安（shalom）之先知的信息中，在那些齐集围绕耶路撒冷圣殿之人的期望中看到这种情形。上帝在这里，在他们中间；耶路撒冷决不致毁坏（参第七章）。但这样的一位上帝充其量只是私人或国家的偶像。从阿摩司至耶利米的众先知都力言，相信耶和华就是相信一位全世界都掌握在 手中的上帝，就是相信一位统治万国的上帝。

这一位上帝，万国为了达成 的旨意而存在，不论他们知不知道；这一位上帝， 的公正和公义的普世标准，万国若忽视，他们就有危险，包括以色列国和犹大国。虽然那些先知都是身处自己的年代，而且主要是在接触自己同胞的生活上展望世界事件──而且在这一点上没有一处比在五十至五十一章所说关于巴比伦的话更真实了──他们也并非只是关注其他国家可能对他们自己同胞所作的事。他们的视野要深远得多。人的骄傲、权力欲、强权就是公理的信念，为实现帝国主义的野心而牺牲别国人──这些在上帝统管的世界上是必然引致公正惩罚的事。因此，埃及若自信它强大的兵力，追求概括在如下话语中的政策（四十六8）：

我要涨发遮盖遍地；
我要毁灭城邑和其中的居民。

那样它便是在它自己死刑执行状上签字，而且就会给那梦想征服世界的法老一个新的名字：

坐失良机的吹牛王。
（四十六17，现代英文译本）

这种情形在今日并无不同。

目前在我们的世界上有一种往往乔装为国家利益的权力崇拜；有一种则往往乔装为维护法纪秩序的镇压崇拜；还有一种往往乔装为保护我们生活标准的经济剥削崇拜。有一种是退到个人灵性之安逸世界，并相信世界上那些复杂且棘手的问题，与基督徒信仰无多大关系而专注『我的上帝』之崇拜。但每一种崇拜都意味把某人或某事──最危险是将上帝的图像──而不是那统治万国和人生每一方面之上帝置于人生的中心。只要这是我们世界之真相的话，我们便要面对谈及非利士人之话语中那些令人困扰的问题了（四十七6-7）：

耶和华的刀剑哪，你到几时才止息呢？
你要入鞘，安靖不动。
耶和华既吩咐你攻击，焉能止息呢？

在这攻击非利士人的神谕中，耶和华的刀剑指向非利士人其中一个城市亚实基伦；它今日岂不是同样指向种族隔离政策，指向在饥饿世界中的粮山，指向贫穷世界中的武器竞赛，指向剥夺人民的人类尊严的经济制度么？――《每日研经丛书》


讲道材料

耶利米书第四十七章

拾贰　万国的统治者（四十六至五十一章）

四十六章一节至五十一章五十八节的注释

在以下的六章中（除了五十一章最后六节是例外）包含了诗集和散文短篇，它们论及犹大四周许多国家，而且特别是那些深切涉及与引致耶路撒冷毁灭的国家。它们既冗长而又复杂，毋须抄录在这本注释中，因为我们不打算详细逐段研究其中的资料。若要切实这样做，便需要给许多地名以及历史的典故加以解释，而关于这些，有许多我们所知甚少。迅速读完四十八章，就是论摩押的一章，你就会明白我们所指的事。要透彻的了解它，你就得有个精通摩押人的导游在你身边，而这样的人现在为数并不多！

资料的次序大致已反映我们在廿五章十九节及以下各节见过的经文注释中（参注解──上帝的审判正强烈酝酿{\LinkToBook:TopicID=196,Name=上帝的审判正强烈酝酿（廿五15-29）}）。我们从论埃及的四十六章开始：然后我们沿海岸平原北上，并论及非利士（四十七章）；从那里我们转向内陆，找到摩押（四十八章）、亚扪（四十九1-6）和以东（四十九7-22）诸国。东部旷野之阿拉伯诸部落（四十九28-33）颇奇异地夹杂在遥远西南方的伊朗之大马色（四十九23-27）和以拦（四十九34-39）之间。就我们所知，二者都没有在耶利米时代的犹大国历史上扮演过任何角色。这结集由论巴比伦冗长的两章（五十至五十一章）作结束，是不足为奇的。

正如我们已特别提及的，这资料在希腊文的耶利米书中出现于廿五章十二节之后，而且在其中那些各别的段落的先后次序也不同。在一个时候耶利米书其余的部分必定是独立地流传的。这是不足为奇的。这资料反映我们在旧约其他先知书中发现之先知『论攻击列国之神谕』是有漫长的传统：值得注意的有那些构成阿摩司书一章三节至二章三节的简短神谕，以赛亚书十三至廿三章，以西结书廿五至三十章，论及亚述人的那鸿书，以及论及以东人的俄巴底亚书，在耶利米书这几章中的资料与我们在其他先知书中发现之攻击列国的神谕之间，在措辞和思想上有许多密切的连系。只要举两个例子，论摩押的四十八章与以赛亚书十五、十六章有许多类似之处；同时论以东的那一段（四十九7-22）和俄巴底亚书，读起来像一系列论同一主题之不同版本。

再者，我们现在论及的资料，因为它基本上是论同一的主题，或许以口流传了一段时间，故此是可能用于不同的处境中。我们大概在某些时候听过关于不同民族，而且以不同的地方为背景的同一故事。因此，我们在四十九章十九至廿一节有针对以东和提幔居民的指摘，而五十章四十四至四十六节，实际上用相同的言辞攻击巴比伦和迦勒底人之地。考虑到耶利米所处之先知传统中，以及他在生时，国家风雨飘摇的政治历史，我们会感到诧异，一个曾蒙召作『列国的先知』（一5）的人为何不沿用其他先知曾用以攻击列国的神谕，并提出他对这些神谕的个人意见。那两个对耶利米时代犹大国之命运作出最关键性影响的国家是埃及和巴比伦。所以，这些结集一起的段落始于埃及而终于巴比伦。

我们虽然不打算详细研究这几章，但这决不可认为是意味我们低估它们的重要性。我们在这里接触到的，是旧约所有主要先知之基本观点的某些信念，不仅是耶利米。

有某些危险是所有热心的宗教人士都暴露于其中的，而且他们愈是热情地相信，那些危险也愈大。其中之一便是把我们所相信，所敬拜的上帝变为我们自己的守护神。这一位上帝的存在主要是为满足我们的需要，保护我们的利益，并应允我们的祷告。我们爱好将宗教私有化。这种情形在以色列历史中再三地发生。阿摩司在百姓的态度中遇见这种情形，他们相信作上帝的子民便意味上帝会无条件使他们的国家强大和繁荣（摩三1-2，五18-20）。耶利米在那些传平安（shalom）之先知的信息中，在那些齐集围绕耶路撒冷圣殿之人的期望中看到这种情形。上帝在这里，在他们中间；耶路撒冷决不致毁坏（参第七章）。但这样的一位上帝充其量只是私人或国家的偶像。从阿摩司至耶利米的众先知都力言，相信耶和华就是相信一位全世界都掌握在 手中的上帝，就是相信一位统治万国的上帝。

这一位上帝，万国为了达成 的旨意而存在，不论他们知不知道；这一位上帝， 的公正和公义的普世标准，万国若忽视，他们就有危险，包括以色列国和犹大国。虽然那些先知都是身处自己的年代，而且主要是在接触自己同胞的生活上展望世界事件──而且在这一点上没有一处比在五十至五十一章所说关于巴比伦的话更真实了──他们也并非只是关注其他国家可能对他们自己同胞所作的事。他们的视野要深远得多。人的骄傲、权力欲、强权就是公理的信念，为实现帝国主义的野心而牺牲别国人──这些在上帝统管的世界上是必然引致公正惩罚的事。因此，埃及若自信它强大的兵力，追求概括在如下话语中的政策（四十六8）：

我要涨发遮盖遍地；
我要毁灭城邑和其中的居民。

那样它便是在它自己死刑执行状上签字，而且就会给那梦想征服世界的法老一个新的名字：

坐失良机的吹牛王。
（四十六17，现代英文译本）

这种情形在今日并无不同。

目前在我们的世界上有一种往往乔装为国家利益的权力崇拜；有一种则往往乔装为维护法纪秩序的镇压崇拜；还有一种往往乔装为保护我们生活标准的经济剥削崇拜。有一种是退到个人灵性之安逸世界，并相信世界上那些复杂且棘手的问题，与基督徒信仰无多大关系而专注『我的上帝』之崇拜。但每一种崇拜都意味把某人或某事──最危险是将上帝的图像──而不是那统治万国和人生每一方面之上帝置于人生的中心。只要这是我们世界之真相的话，我们便要面对谈及非利士人之话语中那些令人困扰的问题了（四十七6-7）：

耶和华的刀剑哪，你到几时才止息呢？
你要入鞘，安靖不动。
耶和华既吩咐你攻击，焉能止息呢？

在这攻击非利士人的神谕中，耶和华的刀剑指向非利士人其中一个城市亚实基伦；它今日岂不是同样指向种族隔离政策，指向在饥饿世界中的粮山，指向贫穷世界中的武器竞赛，指向剥夺人民的人类尊严的经济制度么？――《每日研经丛书》


讲道材料

耶利米书第四十八章

拾贰　万国的统治者（四十六至五十一章）

四十六章一节至五十一章五十八节的注释

在以下的六章中（除了五十一章最后六节是例外）包含了诗集和散文短篇，它们论及犹大四周许多国家，而且特别是那些深切涉及与引致耶路撒冷毁灭的国家。它们既冗长而又复杂，毋须抄录在这本注释中，因为我们不打算详细逐段研究其中的资料。若要切实这样做，便需要给许多地名以及历史的典故加以解释，而关于这些，有许多我们所知甚少。迅速读完四十八章，就是论摩押的一章，你就会明白我们所指的事。要透彻的了解它，你就得有个精通摩押人的导游在你身边，而这样的人现在为数并不多！

资料的次序大致已反映我们在廿五章十九节及以下各节见过的经文注释中（参注解──上帝的审判正强烈酝酿{\LinkToBook:TopicID=196,Name=上帝的审判正强烈酝酿（廿五15-29）}）。我们从论埃及的四十六章开始：然后我们沿海岸平原北上，并论及非利士（四十七章）；从那里我们转向内陆，找到摩押（四十八章）、亚扪（四十九1-6）和以东（四十九7-22）诸国。东部旷野之阿拉伯诸部落（四十九28-33）颇奇异地夹杂在遥远西南方的伊朗之大马色（四十九23-27）和以拦（四十九34-39）之间。就我们所知，二者都没有在耶利米时代的犹大国历史上扮演过任何角色。这结集由论巴比伦冗长的两章（五十至五十一章）作结束，是不足为奇的。

正如我们已特别提及的，这资料在希腊文的耶利米书中出现于廿五章十二节之后，而且在其中那些各别的段落的先后次序也不同。在一个时候耶利米书其余的部分必定是独立地流传的。这是不足为奇的。这资料反映我们在旧约其他先知书中发现之先知『论攻击列国之神谕』是有漫长的传统：值得注意的有那些构成阿摩司书一章三节至二章三节的简短神谕，以赛亚书十三至廿三章，以西结书廿五至三十章，论及亚述人的那鸿书，以及论及以东人的俄巴底亚书，在耶利米书这几章中的资料与我们在其他先知书中发现之攻击列国的神谕之间，在措辞和思想上有许多密切的连系。只要举两个例子，论摩押的四十八章与以赛亚书十五、十六章有许多类似之处；同时论以东的那一段（四十九7-22）和俄巴底亚书，读起来像一系列论同一主题之不同版本。

再者，我们现在论及的资料，因为它基本上是论同一的主题，或许以口流传了一段时间，故此是可能用于不同的处境中。我们大概在某些时候听过关于不同民族，而且以不同的地方为背景的同一故事。因此，我们在四十九章十九至廿一节有针对以东和提幔居民的指摘，而五十章四十四至四十六节，实际上用相同的言辞攻击巴比伦和迦勒底人之地。考虑到耶利米所处之先知传统中，以及他在生时，国家风雨飘摇的政治历史，我们会感到诧异，一个曾蒙召作『列国的先知』（一5）的人为何不沿用其他先知曾用以攻击列国的神谕，并提出他对这些神谕的个人意见。那两个对耶利米时代犹大国之命运作出最关键性影响的国家是埃及和巴比伦。所以，这些结集一起的段落始于埃及而终于巴比伦。

我们虽然不打算详细研究这几章，但这决不可认为是意味我们低估它们的重要性。我们在这里接触到的，是旧约所有主要先知之基本观点的某些信念，不仅是耶利米。

有某些危险是所有热心的宗教人士都暴露于其中的，而且他们愈是热情地相信，那些危险也愈大。其中之一便是把我们所相信，所敬拜的上帝变为我们自己的守护神。这一位上帝的存在主要是为满足我们的需要，保护我们的利益，并应允我们的祷告。我们爱好将宗教私有化。这种情形在以色列历史中再三地发生。阿摩司在百姓的态度中遇见这种情形，他们相信作上帝的子民便意味上帝会无条件使他们的国家强大和繁荣（摩三1-2，五18-20）。耶利米在那些传平安（shalom）之先知的信息中，在那些齐集围绕耶路撒冷圣殿之人的期望中看到这种情形。上帝在这里，在他们中间；耶路撒冷决不致毁坏（参第七章）。但这样的一位上帝充其量只是私人或国家的偶像。从阿摩司至耶利米的众先知都力言，相信耶和华就是相信一位全世界都掌握在 手中的上帝，就是相信一位统治万国的上帝。

这一位上帝，万国为了达成 的旨意而存在，不论他们知不知道；这一位上帝， 的公正和公义的普世标准，万国若忽视，他们就有危险，包括以色列国和犹大国。虽然那些先知都是身处自己的年代，而且主要是在接触自己同胞的生活上展望世界事件──而且在这一点上没有一处比在五十至五十一章所说关于巴比伦的话更真实了──他们也并非只是关注其他国家可能对他们自己同胞所作的事。他们的视野要深远得多。人的骄傲、权力欲、强权就是公理的信念，为实现帝国主义的野心而牺牲别国人──这些在上帝统管的世界上是必然引致公正惩罚的事。因此，埃及若自信它强大的兵力，追求概括在如下话语中的政策（四十六8）：

我要涨发遮盖遍地；
我要毁灭城邑和其中的居民。

那样它便是在它自己死刑执行状上签字，而且就会给那梦想征服世界的法老一个新的名字：

坐失良机的吹牛王。
（四十六17，现代英文译本）

这种情形在今日并无不同。

目前在我们的世界上有一种往往乔装为国家利益的权力崇拜；有一种则往往乔装为维护法纪秩序的镇压崇拜；还有一种往往乔装为保护我们生活标准的经济剥削崇拜。有一种是退到个人灵性之安逸世界，并相信世界上那些复杂且棘手的问题，与基督徒信仰无多大关系而专注『我的上帝』之崇拜。但每一种崇拜都意味把某人或某事──最危险是将上帝的图像──而不是那统治万国和人生每一方面之上帝置于人生的中心。只要这是我们世界之真相的话，我们便要面对谈及非利士人之话语中那些令人困扰的问题了（四十七6-7）：

耶和华的刀剑哪，你到几时才止息呢？
你要入鞘，安靖不动。
耶和华既吩咐你攻击，焉能止息呢？

在这攻击非利士人的神谕中，耶和华的刀剑指向非利士人其中一个城市亚实基伦；它今日岂不是同样指向种族隔离政策，指向在饥饿世界中的粮山，指向贫穷世界中的武器竞赛，指向剥夺人民的人类尊严的经济制度么？――《每日研经丛书》


讲道材料

耶利米书第四十九章

拾贰　万国的统治者（四十六至五十一章）

四十六章一节至五十一章五十八节的注释

在以下的六章中（除了五十一章最后六节是例外）包含了诗集和散文短篇，它们论及犹大四周许多国家，而且特别是那些深切涉及与引致耶路撒冷毁灭的国家。它们既冗长而又复杂，毋须抄录在这本注释中，因为我们不打算详细逐段研究其中的资料。若要切实这样做，便需要给许多地名以及历史的典故加以解释，而关于这些，有许多我们所知甚少。迅速读完四十八章，就是论摩押的一章，你就会明白我们所指的事。要透彻的了解它，你就得有个精通摩押人的导游在你身边，而这样的人现在为数并不多！

资料的次序大致已反映我们在廿五章十九节及以下各节见过的经文注释中（参注解──上帝的审判正强烈酝酿{\LinkToBook:TopicID=196,Name=上帝的审判正强烈酝酿（廿五15-29）}）。我们从论埃及的四十六章开始：然后我们沿海岸平原北上，并论及非利士（四十七章）；从那里我们转向内陆，找到摩押（四十八章）、亚扪（四十九1-6）和以东（四十九7-22）诸国。东部旷野之阿拉伯诸部落（四十九28-33）颇奇异地夹杂在遥远西南方的伊朗之大马色（四十九23-27）和以拦（四十九34-39）之间。就我们所知，二者都没有在耶利米时代的犹大国历史上扮演过任何角色。这结集由论巴比伦冗长的两章（五十至五十一章）作结束，是不足为奇的。

正如我们已特别提及的，这资料在希腊文的耶利米书中出现于廿五章十二节之后，而且在其中那些各别的段落的先后次序也不同。在一个时候耶利米书其余的部分必定是独立地流传的。这是不足为奇的。这资料反映我们在旧约其他先知书中发现之先知『论攻击列国之神谕』是有漫长的传统：值得注意的有那些构成阿摩司书一章三节至二章三节的简短神谕，以赛亚书十三至廿三章，以西结书廿五至三十章，论及亚述人的那鸿书，以及论及以东人的俄巴底亚书，在耶利米书这几章中的资料与我们在其他先知书中发现之攻击列国的神谕之间，在措辞和思想上有许多密切的连系。只要举两个例子，论摩押的四十八章与以赛亚书十五、十六章有许多类似之处；同时论以东的那一段（四十九7-22）和俄巴底亚书，读起来像一系列论同一主题之不同版本。

再者，我们现在论及的资料，因为它基本上是论同一的主题，或许以口流传了一段时间，故此是可能用于不同的处境中。我们大概在某些时候听过关于不同民族，而且以不同的地方为背景的同一故事。因此，我们在四十九章十九至廿一节有针对以东和提幔居民的指摘，而五十章四十四至四十六节，实际上用相同的言辞攻击巴比伦和迦勒底人之地。考虑到耶利米所处之先知传统中，以及他在生时，国家风雨飘摇的政治历史，我们会感到诧异，一个曾蒙召作『列国的先知』（一5）的人为何不沿用其他先知曾用以攻击列国的神谕，并提出他对这些神谕的个人意见。那两个对耶利米时代犹大国之命运作出最关键性影响的国家是埃及和巴比伦。所以，这些结集一起的段落始于埃及而终于巴比伦。

我们虽然不打算详细研究这几章，但这决不可认为是意味我们低估它们的重要性。我们在这里接触到的，是旧约所有主要先知之基本观点的某些信念，不仅是耶利米。

有某些危险是所有热心的宗教人士都暴露于其中的，而且他们愈是热情地相信，那些危险也愈大。其中之一便是把我们所相信，所敬拜的上帝变为我们自己的守护神。这一位上帝的存在主要是为满足我们的需要，保护我们的利益，并应允我们的祷告。我们爱好将宗教私有化。这种情形在以色列历史中再三地发生。阿摩司在百姓的态度中遇见这种情形，他们相信作上帝的子民便意味上帝会无条件使他们的国家强大和繁荣（摩三1-2，五18-20）。耶利米在那些传平安（shalom）之先知的信息中，在那些齐集围绕耶路撒冷圣殿之人的期望中看到这种情形。上帝在这里，在他们中间；耶路撒冷决不致毁坏（参第七章）。但这样的一位上帝充其量只是私人或国家的偶像。从阿摩司至耶利米的众先知都力言，相信耶和华就是相信一位全世界都掌握在 手中的上帝，就是相信一位统治万国的上帝。

这一位上帝，万国为了达成 的旨意而存在，不论他们知不知道；这一位上帝， 的公正和公义的普世标准，万国若忽视，他们就有危险，包括以色列国和犹大国。虽然那些先知都是身处自己的年代，而且主要是在接触自己同胞的生活上展望世界事件──而且在这一点上没有一处比在五十至五十一章所说关于巴比伦的话更真实了──他们也并非只是关注其他国家可能对他们自己同胞所作的事。他们的视野要深远得多。人的骄傲、权力欲、强权就是公理的信念，为实现帝国主义的野心而牺牲别国人──这些在上帝统管的世界上是必然引致公正惩罚的事。因此，埃及若自信它强大的兵力，追求概括在如下话语中的政策（四十六8）：

我要涨发遮盖遍地；
我要毁灭城邑和其中的居民。

那样它便是在它自己死刑执行状上签字，而且就会给那梦想征服世界的法老一个新的名字：

坐失良机的吹牛王。
（四十六17，现代英文译本）

这种情形在今日并无不同。

目前在我们的世界上有一种往往乔装为国家利益的权力崇拜；有一种则往往乔装为维护法纪秩序的镇压崇拜；还有一种往往乔装为保护我们生活标准的经济剥削崇拜。有一种是退到个人灵性之安逸世界，并相信世界上那些复杂且棘手的问题，与基督徒信仰无多大关系而专注『我的上帝』之崇拜。但每一种崇拜都意味把某人或某事──最危险是将上帝的图像──而不是那统治万国和人生每一方面之上帝置于人生的中心。只要这是我们世界之真相的话，我们便要面对谈及非利士人之话语中那些令人困扰的问题了（四十七6-7）：

耶和华的刀剑哪，你到几时才止息呢？
你要入鞘，安靖不动。
耶和华既吩咐你攻击，焉能止息呢？

在这攻击非利士人的神谕中，耶和华的刀剑指向非利士人其中一个城市亚实基伦；它今日岂不是同样指向种族隔离政策，指向在饥饿世界中的粮山，指向贫穷世界中的武器竞赛，指向剥夺人民的人类尊严的经济制度么？――《每日研经丛书》


讲道材料

耶利米书第五十章

拾贰　万国的统治者（四十六至五十一章）

四十六章一节至五十一章五十八节的注释

在以下的六章中（除了五十一章最后六节是例外）包含了诗集和散文短篇，它们论及犹大四周许多国家，而且特别是那些深切涉及与引致耶路撒冷毁灭的国家。它们既冗长而又复杂，毋须抄录在这本注释中，因为我们不打算详细逐段研究其中的资料。若要切实这样做，便需要给许多地名以及历史的典故加以解释，而关于这些，有许多我们所知甚少。迅速读完四十八章，就是论摩押的一章，你就会明白我们所指的事。要透彻的了解它，你就得有个精通摩押人的导游在你身边，而这样的人现在为数并不多！

资料的次序大致已反映我们在廿五章十九节及以下各节见过的经文注释中（参注解──上帝的审判正强烈酝酿{\LinkToBook:TopicID=196,Name=上帝的审判正强烈酝酿（廿五15-29）}）。我们从论埃及的四十六章开始：然后我们沿海岸平原北上，并论及非利士（四十七章）；从那里我们转向内陆，找到摩押（四十八章）、亚扪（四十九1-6）和以东（四十九7-22）诸国。东部旷野之阿拉伯诸部落（四十九28-33）颇奇异地夹杂在遥远西南方的伊朗之大马色（四十九23-27）和以拦（四十九34-39）之间。就我们所知，二者都没有在耶利米时代的犹大国历史上扮演过任何角色。这结集由论巴比伦冗长的两章（五十至五十一章）作结束，是不足为奇的。

正如我们已特别提及的，这资料在希腊文的耶利米书中出现于廿五章十二节之后，而且在其中那些各别的段落的先后次序也不同。在一个时候耶利米书其余的部分必定是独立地流传的。这是不足为奇的。这资料反映我们在旧约其他先知书中发现之先知『论攻击列国之神谕』是有漫长的传统：值得注意的有那些构成阿摩司书一章三节至二章三节的简短神谕，以赛亚书十三至廿三章，以西结书廿五至三十章，论及亚述人的那鸿书，以及论及以东人的俄巴底亚书，在耶利米书这几章中的资料与我们在其他先知书中发现之攻击列国的神谕之间，在措辞和思想上有许多密切的连系。只要举两个例子，论摩押的四十八章与以赛亚书十五、十六章有许多类似之处；同时论以东的那一段（四十九7-22）和俄巴底亚书，读起来像一系列论同一主题之不同版本。

再者，我们现在论及的资料，因为它基本上是论同一的主题，或许以口流传了一段时间，故此是可能用于不同的处境中。我们大概在某些时候听过关于不同民族，而且以不同的地方为背景的同一故事。因此，我们在四十九章十九至廿一节有针对以东和提幔居民的指摘，而五十章四十四至四十六节，实际上用相同的言辞攻击巴比伦和迦勒底人之地。考虑到耶利米所处之先知传统中，以及他在生时，国家风雨飘摇的政治历史，我们会感到诧异，一个曾蒙召作『列国的先知』（一5）的人为何不沿用其他先知曾用以攻击列国的神谕，并提出他对这些神谕的个人意见。那两个对耶利米时代犹大国之命运作出最关键性影响的国家是埃及和巴比伦。所以，这些结集一起的段落始于埃及而终于巴比伦。

我们虽然不打算详细研究这几章，但这决不可认为是意味我们低估它们的重要性。我们在这里接触到的，是旧约所有主要先知之基本观点的某些信念，不仅是耶利米。

有某些危险是所有热心的宗教人士都暴露于其中的，而且他们愈是热情地相信，那些危险也愈大。其中之一便是把我们所相信，所敬拜的上帝变为我们自己的守护神。这一位上帝的存在主要是为满足我们的需要，保护我们的利益，并应允我们的祷告。我们爱好将宗教私有化。这种情形在以色列历史中再三地发生。阿摩司在百姓的态度中遇见这种情形，他们相信作上帝的子民便意味上帝会无条件使他们的国家强大和繁荣（摩三1-2，五18-20）。耶利米在那些传平安（shalom）之先知的信息中，在那些齐集围绕耶路撒冷圣殿之人的期望中看到这种情形。上帝在这里，在他们中间；耶路撒冷决不致毁坏（参第七章）。但这样的一位上帝充其量只是私人或国家的偶像。从阿摩司至耶利米的众先知都力言，相信耶和华就是相信一位全世界都掌握在 手中的上帝，就是相信一位统治万国的上帝。

这一位上帝，万国为了达成 的旨意而存在，不论他们知不知道；这一位上帝， 的公正和公义的普世标准，万国若忽视，他们就有危险，包括以色列国和犹大国。虽然那些先知都是身处自己的年代，而且主要是在接触自己同胞的生活上展望世界事件──而且在这一点上没有一处比在五十至五十一章所说关于巴比伦的话更真实了──他们也并非只是关注其他国家可能对他们自己同胞所作的事。他们的视野要深远得多。人的骄傲、权力欲、强权就是公理的信念，为实现帝国主义的野心而牺牲别国人──这些在上帝统管的世界上是必然引致公正惩罚的事。因此，埃及若自信它强大的兵力，追求概括在如下话语中的政策（四十六8）：

我要涨发遮盖遍地；
我要毁灭城邑和其中的居民。

那样它便是在它自己死刑执行状上签字，而且就会给那梦想征服世界的法老一个新的名字：

坐失良机的吹牛王。
（四十六17，现代英文译本）

这种情形在今日并无不同。

目前在我们的世界上有一种往往乔装为国家利益的权力崇拜；有一种则往往乔装为维护法纪秩序的镇压崇拜；还有一种往往乔装为保护我们生活标准的经济剥削崇拜。有一种是退到个人灵性之安逸世界，并相信世界上那些复杂且棘手的问题，与基督徒信仰无多大关系而专注『我的上帝』之崇拜。但每一种崇拜都意味把某人或某事──最危险是将上帝的图像──而不是那统治万国和人生每一方面之上帝置于人生的中心。只要这是我们世界之真相的话，我们便要面对谈及非利士人之话语中那些令人困扰的问题了（四十七6-7）：

耶和华的刀剑哪，你到几时才止息呢？
你要入鞘，安靖不动。
耶和华既吩咐你攻击，焉能止息呢？

在这攻击非利士人的神谕中，耶和华的刀剑指向非利士人其中一个城市亚实基伦；它今日岂不是同样指向种族隔离政策，指向在饥饿世界中的粮山，指向贫穷世界中的武器竞赛，指向剥夺人民的人类尊严的经济制度么？――《每日研经丛书》


讲道材料

耶利米书第五十一章

拾贰　万国的统治者（四十六至五十一章）

四十六章一节至五十一章五十八节的注释

在以下的六章中（除了五十一章最后六节是例外）包含了诗集和散文短篇，它们论及犹大四周许多国家，而且特别是那些深切涉及与引致耶路撒冷毁灭的国家。它们既冗长而又复杂，毋须抄录在这本注释中，因为我们不打算详细逐段研究其中的资料。若要切实这样做，便需要给许多地名以及历史的典故加以解释，而关于这些，有许多我们所知甚少。迅速读完四十八章，就是论摩押的一章，你就会明白我们所指的事。要透彻的了解它，你就得有个精通摩押人的导游在你身边，而这样的人现在为数并不多！

资料的次序大致已反映我们在廿五章十九节及以下各节见过的经文注释中（参注解──上帝的审判正强烈酝酿{\LinkToBook:TopicID=196,Name=上帝的审判正强烈酝酿（廿五15-29）}）。我们从论埃及的四十六章开始：然后我们沿海岸平原北上，并论及非利士（四十七章）；从那里我们转向内陆，找到摩押（四十八章）、亚扪（四十九1-6）和以东（四十九7-22）诸国。东部旷野之阿拉伯诸部落（四十九28-33）颇奇异地夹杂在遥远西南方的伊朗之大马色（四十九23-27）和以拦（四十九34-39）之间。就我们所知，二者都没有在耶利米时代的犹大国历史上扮演过任何角色。这结集由论巴比伦冗长的两章（五十至五十一章）作结束，是不足为奇的。

正如我们已特别提及的，这资料在希腊文的耶利米书中出现于廿五章十二节之后，而且在其中那些各别的段落的先后次序也不同。在一个时候耶利米书其余的部分必定是独立地流传的。这是不足为奇的。这资料反映我们在旧约其他先知书中发现之先知『论攻击列国之神谕』是有漫长的传统：值得注意的有那些构成阿摩司书一章三节至二章三节的简短神谕，以赛亚书十三至廿三章，以西结书廿五至三十章，论及亚述人的那鸿书，以及论及以东人的俄巴底亚书，在耶利米书这几章中的资料与我们在其他先知书中发现之攻击列国的神谕之间，在措辞和思想上有许多密切的连系。只要举两个例子，论摩押的四十八章与以赛亚书十五、十六章有许多类似之处；同时论以东的那一段（四十九7-22）和俄巴底亚书，读起来像一系列论同一主题之不同版本。

再者，我们现在论及的资料，因为它基本上是论同一的主题，或许以口流传了一段时间，故此是可能用于不同的处境中。我们大概在某些时候听过关于不同民族，而且以不同的地方为背景的同一故事。因此，我们在四十九章十九至廿一节有针对以东和提幔居民的指摘，而五十章四十四至四十六节，实际上用相同的言辞攻击巴比伦和迦勒底人之地。考虑到耶利米所处之先知传统中，以及他在生时，国家风雨飘摇的政治历史，我们会感到诧异，一个曾蒙召作『列国的先知』（一5）的人为何不沿用其他先知曾用以攻击列国的神谕，并提出他对这些神谕的个人意见。那两个对耶利米时代犹大国之命运作出最关键性影响的国家是埃及和巴比伦。所以，这些结集一起的段落始于埃及而终于巴比伦。

我们虽然不打算详细研究这几章，但这决不可认为是意味我们低估它们的重要性。我们在这里接触到的，是旧约所有主要先知之基本观点的某些信念，不仅是耶利米。

有某些危险是所有热心的宗教人士都暴露于其中的，而且他们愈是热情地相信，那些危险也愈大。其中之一便是把我们所相信，所敬拜的上帝变为我们自己的守护神。这一位上帝的存在主要是为满足我们的需要，保护我们的利益，并应允我们的祷告。我们爱好将宗教私有化。这种情形在以色列历史中再三地发生。阿摩司在百姓的态度中遇见这种情形，他们相信作上帝的子民便意味上帝会无条件使他们的国家强大和繁荣（摩三1-2，五18-20）。耶利米在那些传平安（shalom）之先知的信息中，在那些齐集围绕耶路撒冷圣殿之人的期望中看到这种情形。上帝在这里，在他们中间；耶路撒冷决不致毁坏（参第七章）。但这样的一位上帝充其量只是私人或国家的偶像。从阿摩司至耶利米的众先知都力言，相信耶和华就是相信一位全世界都掌握在 手中的上帝，就是相信一位统治万国的上帝。

这一位上帝，万国为了达成 的旨意而存在，不论他们知不知道；这一位上帝， 的公正和公义的普世标准，万国若忽视，他们就有危险，包括以色列国和犹大国。虽然那些先知都是身处自己的年代，而且主要是在接触自己同胞的生活上展望世界事件──而且在这一点上没有一处比在五十至五十一章所说关于巴比伦的话更真实了──他们也并非只是关注其他国家可能对他们自己同胞所作的事。他们的视野要深远得多。人的骄傲、权力欲、强权就是公理的信念，为实现帝国主义的野心而牺牲别国人──这些在上帝统管的世界上是必然引致公正惩罚的事。因此，埃及若自信它强大的兵力，追求概括在如下话语中的政策（四十六8）：

我要涨发遮盖遍地；
我要毁灭城邑和其中的居民。

那样它便是在它自己死刑执行状上签字，而且就会给那梦想征服世界的法老一个新的名字：

坐失良机的吹牛王。
（四十六17，现代英文译本）

这种情形在今日并无不同。

目前在我们的世界上有一种往往乔装为国家利益的权力崇拜；有一种则往往乔装为维护法纪秩序的镇压崇拜；还有一种往往乔装为保护我们生活标准的经济剥削崇拜。有一种是退到个人灵性之安逸世界，并相信世界上那些复杂且棘手的问题，与基督徒信仰无多大关系而专注『我的上帝』之崇拜。但每一种崇拜都意味把某人或某事──最危险是将上帝的图像──而不是那统治万国和人生每一方面之上帝置于人生的中心。只要这是我们世界之真相的话，我们便要面对谈及非利士人之话语中那些令人困扰的问题了（四十七6-7）：

耶和华的刀剑哪，你到几时才止息呢？
你要入鞘，安靖不动。
耶和华既吩咐你攻击，焉能止息呢？

在这攻击非利士人的神谕中，耶和华的刀剑指向非利士人其中一个城市亚实基伦；它今日岂不是同样指向种族隔离政策，指向在饥饿世界中的粮山，指向贫穷世界中的武器竞赛，指向剥夺人民的人类尊严的经济制度么？――《每日研经丛书》

巴比伦必沉沦（五十一59-64）

攻击列国的神谕在论及巴比伦的五十和五十一章这长篇大论的两章中达至顶点。这两章预期而且庆祝巴比伦的败亡和毁灭。公义的报应临到一个曾被上帝用来惩罚 百姓的国家，但这个国家已『向耶和华以色列的圣者，发了狂傲』（五十29）。它曾赢得残忍暴虐和权欲无餍足的名声。它在世人面前可以炫耀它的权势，但是：

巴比伦虽升到天上，
虽使他坚固的高处更坚固，
还有行毁灭的从我这里到他那里，
这是耶和华说的。（耶五十一53）

在论巴比伦这两章有关耶利米的象征行动的记载，所强调那同一的信息是耶利米多年来工作的一部分，日期是主前五九四年，西底家在反巴比伦阴谋失败之后（参廿七章），似乎被召往巴比伦。在那里无疑强行地给指出他这种行动的不适当。西莱雅，王的『军需官』（按字义是『寝宫官员』。译按：和合本作『王宫的大臣』），耶利米叫他在巴比伦念先知所写的一个书卷，其中写 『一切要临到巴比伦的灾祸』（60节）。顺便一提，西莱雅可能是巴录的兄弟，耶利米之另一个近身的代言者；至少二者都被描述为『玛西雅的孙子，尼利亚的儿子』（59节；巴录，参卅二12）。西莱雅念了论灾祸的话之后，他要拿那书卷，把一块石头拴在书卷上，扔在幼发拉底河（即伯拉河）中。书卷下沉时，随即说，『巴比伦因耶和华所要降与她的灾祸，必如此沉下去，不再兴起』（64节）。

这象征行动的日期是饶有意味的。同一年较早的时候，正如我们从廿七至廿八章得知的，耶利米曾极力反对那些小的附庸国家，包括犹大国，背叛她们巴比伦霸主的企图。这极可能使一些人民认为他在政治上赞同巴比伦。其实不是。他藉 一种象征的行动，肩上负轭出现于耶路撒冷的街道上，扬言人无法摆脱巴比伦之轭，以证明他反对这有计画的背叛（廿七章）。藉 现在这个象征的行动，他表明巴比伦和犹大都在上帝的审判之下。若想按纯政治的角度去衡量耶利米的活动，就是完全误解了他。那似乎是耶路撒冷许多人所犯的错误；正如今日在南非和拉丁美洲教会中先知的声音，被人攻击为『政治宣言』并烙上马克思的印记。――《每日研经丛书》


讲道材料

耶利米书第五十二章

灾难的时刻（耶52:1 -34）

读经：王下24:18-25:7;代下36:11-21;耶52:1 -34

「西底家十一年四月初九日，城被攻破」（耶39:2）

这节经文具有转承的作用，把耶利米在耶路撒冷被围困期间所讲的豫言和在城陷之后所说的豫言分开了。这节转承的经文，涵盖的时间包括围城的十八个月，以及巴比伦人最后攻陷这城的事件。这些事件的详细记录，还可以在列王纪下卷、历代志下卷、和耶利米书52章历史的附录上找到。

耶路撒冷被攻陷

本章我们，思想的主题，是城被攻陷的这个事实。在过去四十年期间，耶利米不断传讲耶和华的话，斥责百姓的罪，呼叫他们悔改，又豫告说，如果他们不改变自己所行的犯罪的道路，这个灾难无可避免的要来到。这个国家还是不断作恶，污辱神的爱，拒绝神的呼召，惹发了神的怒气。终于，这件早已豫告的灾难临到了。巴比伦攻陷了耶路撒冷。那些拜偶像的人放火把神的殿烧毁了。那一个说异乡话语、充满可憎之事的民族，把永生神的子民掳到了他国去。

这是一个严肃、引人注意、又是极端重要的故事。这个故事让我们面对面看到神的报应，特别是报应的理由，为甚么延迟，以及其必然性。

犹大之所以受到惩罚，乃是因为这个国家背弃了它原有的崇高理想，自取堕落，无法履行神所规定的制度。神的惩罚延迟临到，是出于神的爱， 给与这个悖逆的国家无数的机会，让他们，悔改。 一直在那里等，直等到像历代志作者所说的，「无法可救」。这个最终的灾难必然临到，因为这个国家的君王、祭司、百姓，都拒绝听从耶和华神的声音。如果说，因着神的怜悯：「神的磨慢慢推！」那么另一方面，神的磨必然磨得最细」，不管人怎么反对。

认识了神的惩罚之原因、延迟、和必然性之后，我们要来看这个故事所带给我们的教训。我们要看这故事所表明人的愚妄和神的智慧。我们要思想两件事：

第一，我们要从这故事，来看人对神的怒气这件事的态度。这样的态度一直到今天还存在。第二，从同样的这个故事，我们要看神的怒气这件事实，以及今天人对神的怒气的理解。

人对「神愤怒」这个事实的态度

我们立刻可以发现一个事实，人反对「神愤怒」的观念。这是一个无法否定的事实。从全盘来看，一直在反对神会生气的这个观念。这个态度今天比以前任何时候都更明显，特别是在基督教影响下的地区。这种观念似是出于人性的本能，是真？是假？人反对神会生气，这样的态度正确或错误？这是我们必须仔细加以分析的。今天，有一些人在他们的信息中，把旧约中的这些故事都弃而不用，只因为这些故事所表达的是报应的神，是会惩罚罪的神。

人类这种反对「神愤怒」的态度，不但全然错误，并且是有害的。首先我要题醒一件事实，圣经中有关神的启示，都包括了「神偾怒」的真理。在有些人对神的观念中，他们也许已经把「神愤怒」的真理排除；但是任何有关神的启示，必定都包括了神的愤怒。我们暂且说，神借着大自然启示了 自己。那么，大自然所启示的，也包括了愤怒、惩罚、和报应。这方面事实太明显了，我不用多费口舌。有些人也许不肯相信圣经里有神的启示，他们只接受研究大自然所得的成果。也许他们根本不承认在大自然界中有神的启示。但是，他们可以告诉我们一个事实，如果我们遵守自然界的法则，就可以生存；如果我们违背了自然界的法则，就必死亡。人观察自然界，不管信不信里面有神的启示，他一定得面对「愤怒」这个事实。不管你用甚么名称来形容它都没关系，「愤怒」也好、「危险」也好，冷冰冰的事实就摆在那里，没有怜悯、没有爱、没有慈悲。报应却很明显，顺着大自然的法则，你可以活；违反了大自然的法则，就有危险，就必被毁灭。像我们这些人，相信从大自然界的法则，可以体会出神的原则，我们会联想到在古时诗篇作者的话说，这日到那日发出言语，这夜到那夜传出知识，述说神的荣耀，传扬 的手段，赞美神的智慧、伟大和能力。这一切都肯定了一个事实：神在自然界中的启示，宣告了 的报应， 的愤怒，和 的惩罚。

再从人类的历史来看神的启示，我们还是可以看到同样的事实。不过，我必须先承认，在研究历史的学者中，不少人根本就不信在历史中可以看到神的启示。所以，我们暂且把神放在一边，先从另一个角度来看这件事。整个历史都为一个事实作见证，就是一个民族如果从其崇高的理想堕落到低贱、卑鄙的程度，就必有报应、惩罚、审判临到这个民族。如果你不愿意，你可以不承认神对历史有甚么管辖权，但是请你看看历史，听听历史自己所说的话。你还是必须面对一个事实：如果一个国家转离她原来崇高的道德和伦理的理想，去倚靠其他的东西，那么惩罚必然就要临到。假如你不愿意用「惩罚」，改用另一个词也可以，「灾难」就要临到。用词可以改，但事实无法改变，人类的整个历史，用火一般炙烈的字眼写下了这句话：背离了崇高、尊贵，就必带来崩溃、离析，最后必导致毁灭和沦亡。

对于我们这此相信神在历史中，在大自然中启示了 自己的人而言，我们认为，这就是神的作为。我们这些相信的人，把历史的发展看作是 的行事。用英语讲「History」（历史）就是「His Story」（ 的故事）。如此，神的作为可以从某些国家的灭亡、某些国家的兴起看出来。那些持守崇高理想、有高贵可敬之目标的国家，终究可以蒙福。因此，我们若想从历史看神的启示；历史曾高声的宣告， 会愤怒、 有义怒， 会行报应，在 的作为中，也包括了毁坏。

看过了大自然和历史以后，现在我们要转到圣经。对有些人而言，他们不觉得圣经在这一方面是可靠的。但是对我们，圣经在这方面却是最可靠的。从圣经中我们也可以看到，毫无例外的，有关神的启示都包括了神会愤怒， 有义怒， 施报应， 的作为中，也包括了毁坏。

这样的真理也不单单存在于旧约。假如因为讲到神的愤怒，我就不能传讲旧约，那么新约我也照样不能讲，因为新约里面的火，比旧约更猛烈。耶稣的义怒比摩西更可怕。新约里面，比旧约更清楚的讲到神的愤怒、神的义怒。

一切反对「神愤怒」真理的，必导致堕落

不论是一个国家、一个教会、一个个人，如果把这个真理排除出他们的观念，那么迟早必然会导致堕落。

最后一点，即使人不承认神，也不承认神会愤怒，但是神惩罚的事实还是依然存在。时刻已到，城也已被攻破，但是城里还是有许多人不相信神会惩罚他们，会有灾难要临到他们。如果这座城 继续不信实，如果这个国家继续拜偶像，那么第十一年四月初九日必然要临到。在某一个特定的日子，城会被攻破，那早已豫告的灾难，必然会横扫全城。

所以，人类反对神愤怒，这样的态度是错误的。我们再看一看他们反对的方法，就可以明白他们反对这个真理的原因。

反对神施报应这个真理的人，常常表现在他们拒绝这真理，并逼迫传这真理的人的事实上。这正是耶利米的遭遇：被囚在护卫兵的院子里，被禁在地下的牢狱。长年累月，他在那些不信者之间传递信息。他坚定宣告神审判的事实；当然，他也传神的怜悯和神的爱。可是，他的信息一直被拒绝，因为他们反对他所宣告的灾难即将临到的信息。

他们反对这个真理的第二个方法，乃是试图用他们的权谋与策略，来应付他们的环境，可是实际上只有行公义才是解决问题的惟一方法。这方法也发生在我们的这段经文中。许久以来，巴比伦人一直在威胁着这座城 。自从他们的军队在地平线出现以来，犹大就想与埃及结盟，以对抗巴比伦。耶利米不断大声疾呼，斥责埃及，并且宣告，和埃及结盟不能使犹大在巴比伦手下得到安全，因为巴比伦得胜，乃是出于神对犹大罪恶的审判。然而犹大还是在运用权谋策略，想藉此阻止灾难的临到。事实上，犹大的惟一出路，乃是离弃罪恶，以悔改的心，仰望那万福的源头耶和华。

他们的另一个方法是，想与神妥协。他们几乎把一切都给神，只有神所要的一样东西，他们不给。他们建造了圣殿，他们洁净了圣殿，他们恢复了献祭的制度，祭司的班次也重新排定了。他们细心的遵守了一切宗教上的外表仪式。这一个犯罪的民族，就想这样与神妥协。他们却不想以悔改的心，回到 面前。他们不肯除去他们的罪，医治国中欺压的事，也不想规规矩矩的遵行神所要求的。这就是他们这一群人，不断反对神愤怒的真理之方法。

还有另外一个方法，他们无论在甚么环境下，都不肯想到这个问题，他们所用的方法，就是借助于某些东西，以麻醉自己。耶路撒冷被围最后的十八个月期间，这样的情形特别明显，因为城已经被困住了。我们不要忘记，这座城最后被攻陷，不是因为巴比伦人，而是因为城里的饥荒。在以赛亚书里面，我们看到先知斥责以法莲醉酒。正当毁灭这个国家的那些东西，无孔不入的侵袭着这个国家命脉的每一部分、每一角落之时，他们却纵情于饮酒作乐之中。这乃是人背离神，以及不肯承认 愤怒的最后一个方法。他们不去想它，任何可以帮助他们不去想这事的东西，他都可以采用。可是时刻将到。第十一年四月初十日一来到，墙要被攻破，敌军要蜂涌而入，火要毁坏神的殿。

只有一个态度，可以转移神的报应，那就是以悔改的心，回到神面前。那就是真正在神面前谦卑。必须放弃人的权谋和策略，不要想以此来遏阻 。要放弃人的一切诡计，不要想藉此来和 妥协。要以悔改的心，来到 面前，承认自己的罪，并下定决心离罪。不论那一个国家，如果有这样的态度，神就必负起一切的责任， 不但要把她过去的罪和不义除去，同时更要把复兴赐给那个民族。不管过去有多么败坏， 要把过去被蛀虫吃掉的年岁再度复还，还要恢复这个国家在神面前的地位，以及在服事 的事工上的地位。一个国家如果没有这种态度的话，时刻将到，城要被攻破，那时灾难就无可挽回了。

我们要存着敬畏的心，为了自己的益处，更深入的来了解这个题目。现在我们不谈人对神愤怒的态度，我们要进一步看神愤怒这件事实。思想到这个题目，我们首先要完全除掉「报复」这个观念。神一直都不愿意让人受苦，真的是人无可救药，神必须愤怒，施行毁坏时， 不会因为灾难的临到而喜悦。这个真理最终、最清楚的启示，乃在于那一个经常被引用的事件上。虽然常被引用，但是即使我们这些配带有 儿子名号的人，也没有办法完全领会这件事的真实意义。这个事件是， 在无可挽回的情况下，坚定不屈的宣告了耶路撒冷不可避免的灾难。我们若注意听，当可发现 的声音满有感情激动的颤抖，并且在宣告之前， 已经流下了那出自深沉爱心的眼泪：「耶路撒冷阿，耶路撒冷阿，你常杀害先知，又用石头打死那奉差遣到你这里来的人。我多次愿意聚集你的儿女，好象母鸡把小鸡聚集在翅膀底下，只是你们不愿意。看哪！你们的家成为荒场留给你们。」这是神的话语，我们没有资格说到神的愤怒，除非我们经历了十字架，除非我们已经受了神的爱的浸。说到这里，我回想到我开始服事之初，在伯明罕和一位长辈的交谈。他对我说，「我听慕迪讲到地狱时，总觉得他有资格可以讲，因为每一次我听他讲到地狱，他的声音总是带着感情激动的颤抖。」人不能因自己喜欢，就随意讲神的愤怒。因为神喜爱，怜悯和恩典，不喜悦审判。惩罚和报应，对神而言，是个奇怪的作为。

义怒

然而，神的愤怒就是愤怒，那是义怒。更可怕的是， 的愤怒是出于 的爱。神愤怒，因为爱的目 受到了挫折。神愤怒，因为爱的对象受到了伤害。我们最高的权威是新约，我们最清楚的启示是耶稣。我们若注意观察耶稣愤怒的那些记录，就可以明白神愤怒的理由。 愤怒。 在两千年前说的话，一直到今天还是灸热逼人的。「你们这假冒为善的文士和法利赛人有祸了！」为甚么？「因为你们侵吞寡妇的家产。」为了让我们了解 自己，神必须以我们所能了解的事来说明。因此耶稣叫人注意当时盛行的罪。因为那些罪太普遍、太平常，所以一般人都不去注意它。像侵吞寡妇的家产，像把遗传的重担加在别人的身上，而这些担子连他们自己都不能担负起来，像扭曲了人性等等。 因着这些事而宣告「祸哉！」这就显明了神的愤怒。

为了普世的益虚，神的愤怒是必要的。监狱是为自由人的益处而设的。地狱是为了天堂的安全而必须有的。一个国家若不能惩罚罪犯，这个国家就必灭亡。一个神若容忍邪恶的存在，这个神就不是良善的。如果你要我否认圣经的启示中有神的愤怒，那么我生存在这宇宙中就没有安全。但是，向我启示那个从古时就设立的宝座，以及坐在宝座上的那位，内心充满同等的温柔， 是何等的爱，那么我就可以确定， 不会容忍邪恶、罪孽、和可憎的事。 必定会把这一切都毁灭掉。 用 的器皿完成自己的工作，而这工作乃是为了那崇高、尊贵、和纯洁的益处而行的。

如果上面所讨论的是神愤怒的本性，那么我们要记住第二点，神表达愤怒的方法乃是公平的，同时人类内心最深处的良知，也会赞同神所用的方法。历代志的作者宣告，这些人嬉笑神的使者，藐视 的言语，讥诮 的先知，以致耶和华的忿怒向 的百姓发作，无法可救。除非真正到了无法可救，神的击打是不会临到的。人类的良知赞同神惩罚的公平。但是虽然罪有应得，神施行惩罚时，也必留给人一条路，让人可以归回

在我看来，如果没有十字架，神就不能施惩罚。但是，因为我们有十字架，有赎价，能重生，所以人类的罪没有继续存在的理由。这也是神施行审判的最后原因，也是神义怒要作的理由。

神愤怒的方法不只是公平的，其实公平这个事实就包括了另一件事： 的愤怒是有分辨性的。这方面我不必多费口舌，亚伯拉罕早就以这一点和神大大的辩论，他们对谈的内容，今天还为我们保留在旧约圣经里面。那时亚伯拉罕在幔利橡树那里，与神说话。他认为对全地的审判应该是公平的，所以对神说，「无论善恶，你都要剿灭么？」在那段相当长的代祷过程中，他要在自己内心有一个确据，知道神的审判是公平的。然后，从这个故事结束时，我们看到神对这次亚伯拉罕代祷事工所作的反应。 一直等到最后一个义人都已离开所多玛，然后才让灾难临到那城。神的愤怒，在执行的方法上是有分辨性的。

神的作为永远都是这样的，一座城若拒绝了神，神也就拒绝这座城。由于这座城的自由选择，神就离开这城。偏离正道的圣殿被焚了，不过归根究柢，这还是人自己惹来的。为了那些接受教导的人的好处，那些对神的真理作了错误教导的人必须被除去。西底家王的眼睛，因为不肯看别人的需要，就被剜出来。

可是，另一方面，神的审判也是渐进的。拆毁是为建造作准备。被掳乃是归回的前奏。火是为焚烧洁净。 必彻底清扫 的地。糠秕， 用那不灭的火烧尽；麦子， 就收到仓里。

一个国家若忘记神的愤怒，就落在大危机中。保罗在写给罗马基督徒的信中论到了罪。罗马在那个时代是世界的首府，那一群圣徒就生活在罗马的环境当中。保罗论到外邦人的罪，也论到犹太人的罪，他把这些罪归纳起来。那些在诸约之内的人，就是那些有启示、有圣言的人的罪；那些在诸约之外的人，就是那些单单有自然的亮光的人的罪。他用一段从希伯来人古代诗篇集在一起的方式，把这些罪的各种不同表现，述说出来。请听：

「没有明白的，
没有寻求神的，
都是偏离正路，一同变为无用。
没有行善的，连一个也没有。
他们的喉咙是敞开的坟墓，
他们用舌头弄诡诈，
嘴唇里有虺蛇的毒气，
满口是咒骂苦毒。
杀人流血，他们的脚飞跑，
所经过的路，便行残害暴虐的事，
平安的路，他们未曾知道。」

以上这些，都是一些外面可见的罪，请看接下去的话，这句话把犯这些罪的内在原因说明了：

「他们眼中不怕神！」

一个国家，不管是甚么样的国家，如果失去了敬畏神的心，那么接着就会有一连串的邪恶的事发生。再看罗马书，在同一章圣经中，我们看到了保罗的几个问题：

「神降怒是 不义么？断乎不是，若是这样，神怎能审判世界呢？」

离弃了崇高的理想之后，只有一个方法可以避免灾难的临到，那就是回转归向神，其他任何方法都没有用。你否认神愤怒也没有用，因为一切被造之物从最小的到最大的，都要被审判。这些事在我们知道之前，就已经临到我们；这些事也许是微小的，不显眼的，却在暗中慢慢啃噬我们的生命。否认审判，并不能改变灾难的事实；没有任何政策谋略可以改变它。政治上的权谋不能扭转神的审判。我们不能和神讨价还价，也不能用遵守宗教上的一些礼仪来和神妥协，只有出自我们的真心才有用。我们不去想它也没有用，用任何东西来麻醉我们的思想也是没有果效的。

「免得我们忘记，免得我们忘记，」我们在安全中，也必须常常提醒自己，也许会有第十一年四月初十日临到。那时神要把我们从这安舒之地扔出去。如果我们不以真心归向 ，这事必然会发生的。――《摩根解经丛书》


约伯记

约伯记提要

五卷智慧书――灵程的登高

五卷书的排列看见基督徒灵程的步步登高，生命趋入成熟。

从受苦难(伯)─→亲近神(诗)─→得着属天的智慧(箴)─→认识地上的虚空，视万事如粪土，基督为至宝日光之上的盼望(传)─→进入隐密处的灵交，有升天的经历(歌)。

或者倒叙：与主隐处的灵交(歌)─→视万事如粪土，为要得着基督(传)─→得着属天的智慧行在地上(箴)─→不断亲近神，苦难中的结晶，夜间歌唱(诗)─→被神炼净如精金(伯)。―― 张向晨《圣经六十六卷》

约伯记――火炼的精金

约伯名意是「受逼迫，遭憎恨」，凡立志在基督耶稣里敬虔度日的都要受逼迫(提后三12)。神是炼金之人的火，漂布之人的碱(玛三2)，要炼净 所看重的人的渣滓，使他们成为比精金更完全，更被主使用。神看重三个义人是挪亚，约伯，但以理(结十四14)。

人经过神的试炼，信心比金子更宝贵，里面的人刚强起来，从前风闻有神，外面的认识神，现在亲眼看见神，里面接触神与神合而为一(雅五11)。人得救时如同含有金子的矿石，借着神每天的火炼，除去石头，拆毁瓦解旧人，得着纯金，新人达到完全。神更深在正直的约伯身上炼去旧造善的部分，从剥夺恩赐达到生命成熟，除去他代替神的自义，剩下的是神的自己占有了他。

(一般认识神有三步)

一、认识神的作为：有神奇的事情，如死人复活，绝症得医治，绝处逢生，医病赶鬼等。

二、认识神的工作原则：从一些事情的发生，在事奉中看见神的工作原则是十字架。

三、认识神的自己：在恩赐的剥夺，神的隐藏，黑夜行走，种种苦难中认识神的自己，经历 的性格。活出基督的生命，那个甘愿受藐视，受羞辱，孤独凄凉，牺牲自己，为求神满足，视万事如粪土的十字架的生命，唯要的是神自己，并不是 的祝福。

(神的性格)一般神的性格有39种，概括为五种：

一、神的心是慈爱；　二、神的作为是公义；

三、神的性情是圣洁；　四、神的话语是信实；

五、神的自己是荣耀。



大纲：

一、灵程的危机，满有恩赐，自以为义　一1~5

二、灵程的试验：剥夺净化，拆毁破碎　6~二章

三、三友魂的探索，三次回合的辩论　三~卅一章

四、以利户灵的看见　卅二~卅七章

五、神的显现　卅八~四二章

一、完整的饼要擘开，才能供应人(太十四19)

神拆毁的过程是从外到里：先是财产，后是儿女家庭，再是身体的痛苦，进入魂的痛苦，灵里摸不到神，心灵的黑夜。儿女爱宴乐不爱神，神击打至死，神不流无辜人的血(提后三4)。约伯并不犯罪，顺服神，从神手中接受痛苦，三友惹动他的自爱，开始发怨言，本是里面定睛于主的眼，现在转向外面，失去安息。他因主跌倒的原因，是因为他全心爱主，而主不为他做应当做的事情。

二、三友魂的探索：

以利法凭感觉，神秘主义。比勒达凭心思，传统主义。琐法凭意志断言，教条主义。他们的分析出于魂，神属于灵， 的判断何其难测， 的踪迹何其难寻。唯有灵里明亮，经过神对付的灵，才能明白神的心意。

三友论的有些道理，但是全用在约伯身上不妥：

(三25)　约伯平时恐惧的是失去家道丰富，接受撒但所铺的轨道，撒但从这点下手攻击他。

(五7) 人生患难如火星飞腾，因为全世界都卧在魔鬼的手下，魔鬼给人类苦难，主耶稣已经胜了苦难，与主联合的人不受苦难捆绑，反而征服苦难，超越苦难，在主里面有意外的平安(约十六33)。

(五17)?不可轻看神的管教， 所疼爱的就管教，使有份于 圣洁的性情，叫我们长大，为 所用。管教如同外科手术的刀，割去毒瘤；又如士兵在军队中的训练，都是积极的目的(来十二章)。

(七9) 人下阴间不再上来，凡看见死去的亲人，都是魔鬼的化身。扫罗看见撒母耳上来是神超越权能的做法。神不受 工作原则的捆绑。

(十三15)?必杀我，我还要依靠 认识神的人要知道神一切的严厉作为都是出于爱。

(十四5) 人的日子限定，不能越过神定的界限，我们的日子还未过一，都写在神的册子上，神对整个宇宙，每个人都是先写好计划，然后在时间上应验出来，这是无人能测度的超越智慧(诗一三九16；徒十七26)。

(廿二21~28)　以利法讲出舍己的律，借着失去而得到，拆毁而建造，虚空而充满，死亡而复活。十字架是达到荣耀的途径，不经过十字架的死就不能复活升天。先是逾越节，后是初熟节与五旬节。

人得胜的路：是向己死向神活，拆去旧人穿上新人(参林后五14；弗四24；西三9~10)。

除去罪恶，必得神的建立，献上以撒，丢弃神以外的心中珍宝偶像，视万事如粪土，才能认识基督为至宝，以神为宝银。这样的光景使灵里明亮，明白神的旨意，按神的旨意祷告，神必垂听(约壹五14)。

明白神旨意，才能遵行神的旨意，行在神面光之中，满有亮光，有目的，有引导，敬畏神的人，神必指示他当选择的路(诗廿五12)。

敬畏神的人，神要把秘密告诉他(诗廿五14)。敬畏神的人，是明白神旨意才行动，不愿意任意妄为，爱神高于一切。

(廿三8~10) 神隐藏，试验人的信心有多少，在所行的路上看不见神，如同黑夜，还能夜间歌唱吗？没有看见就信的有福了。卅五10(约廿29)如果看见才信，算不得信心，今世是凭信心，不凭眼见(林后五7)

(廿四8) 人被大雨淋湿，没有避身之处，就挨近盘石，人遇见患难，没有出路时才去寻找神。专心寻求 的就必寻见，叩门的要开门，祈求的要赐圣灵生命。

主就是永久的盘石，在 盘石穴中流出活水，如同肋旁流出的血与水，使人的罪得赦免，得生命(太七7；耶廿九13；诗十八1)。

人在平原遇见灾难之火，才往山上逃跑，平原是预表撒但属地的范围；山上预表属天的神的国。圣经中有12座山，讲出各种属灵的经历，也有几处平原是仇敌的工作之地。

(廿六7) 神将大地悬在虚空，早在主前二千年左右，就说出地球是圆的，哥白尼学说是显出圣经的话。

(廿八章)?宝石形成的路表示圣灵熬炼的工作，炼去我们的旧人，使新造的人得以成长。

(廿九~卅一)?约伯「己」深处的自义显明出来，暴露无遗，近百个「我」字，自爱、自怜、自义、自傲，朋友的刺激引出他里面的「己」，神对他说话，使他认识自己，在尘土中懊悔。

三、(卅二8) 以利户讲出人有生命，神的生命使人有聪明。

(卅二18~21)?生命圣灵的律如同新皮袋盛酒，皮袋有弹性使里面的酒能扩展，酒是神的生命，压榨葡萄产生酒。主说：「我是真葡萄树。」(约十五1)。

(卅三13)?神的事不必对人解说，人不必与神争论。隐秘的事是属于神，明显的事是属于我们，为叫我们遵守(申廿九29)。

神的踪迹何其难寻，神的旨意何其难测，谁知道 的心，谁是 的谋士(罗十一25)。神借着耶稣道成肉身显明 的踪迹，叫我们有跟随的路。

(卅五10)?神使人夜间歌唱，里面的生命超越苦难的捆绑，凌驾在地的高处(申卅二13)。属天生命胜过死亡的权势，加深与主的联合。

四、(卅八1) 神从旋风中回答约伯，旋风带给他苦难，神在苦难中显现，问约伯近50个问题，使他里面亲眼看见神，不得不厌恶自己。

(四十二12)?神赐双倍的财富给约伯，是长子的名分(申廿一17)。苦难叫他长大，唯有十个儿女不加倍，因为已经在天上永不消失。―― 张向晨《圣经六十六卷》

作者简介

约伯记注释的作者──也是这套书的总编辑──纪博逊教授，系爱丁堡大学新学院精通希伯来文和闪族语的学者；曾撰着许多研究性论文和旧约的神学论着，又曾任过苏格兰东部亚伯丁州的乡村宣教士。相信他所撰写的能提供一般神学生、教牧人员及平信徒以应时的得力帮助。

约伯记绪论

我在这篇绪论中不打算颂扬约伯记。这篇绪论是我完成了注释才写的，很久以前我已用尽了那些最好的字眼来形容它了。而我的感觉是完全不够，亦不满意。我已算不出有多少次要回头去修正这一句，改写那一小段，或甚至重写一大段。假如出版者此刻不是吓唬 要我把原稿交到他们的书架上的话，我肯定会在未来的几个月内（即使不是几年），继续切削修改。我在新学院（New College）讲授这卷书已有二十多个年头，我认为这注释让我有机会把我对它所说所作的结论，以某种有组织的形式写出来。而实际情形又如何呢？当你想掌握这卷书时，它却像沙一样从你的指间悄悄溜去了。

所以我给读者提供的这本注释，无论如何都不是要去界定约伯记是怎样的一本书，和它对二十世纪基督信徒有甚么教训。因为我已在前面略述了理由，尽管这注释书的陈述强而有力，它却不是我对此书所领受的确实意义。当这卷书向每一个读者的生命说话时，他或她都必须自行替这卷书作出自己的解释；我只能加以协助。但我要作事前的警告，你决不可减轻约伯记用语的分量，或灵意化或感情化；即使它用字粗野、不适当、甚至亵渎，以致令人反感（它常常如此），你亦不可如此。约伯是真正的受苦者，他埋怨上帝和三个来劝告他的朋友，他们都是真心而痛苦的。我们若惯常的说：『约伯这话真正的意思是这样』，并用某些虔敬而又心平气和的一般性语句来替代，把那话语所有的剧痛和情感都挤掉了的话，我们几乎可以确定是抓不住要点。对于这一点至少我是确定的。简言之，这卷书不是给怯懦者读的。正如杜鲁门（Harry Truman）总统据说曾道：『你若熬不住苦热，就别干厨房工作。』

作者以古时一位名为约伯的正直族长这个民间故事为他的起点，这人在上帝加诸他最厉害的试炼之下，仍然忠心，而且更因为他的坚忍不拔，得到上帝的嘉许。但这个故事，连同它颇单纯的寓意，很快便被搁置一旁。在这个故事的中间部分，在他遭遇试炼与及上帝宣告对他有利的判决之间，作者插入约伯与他友人和约伯与上帝之间长长一系列的对峙，那里的信息绝不简单。

这个民间故事里，忍耐的约伯不久便丧失了他的耐性，接 便发言攻击。他攻击劝他认罪并向上帝求赦的友人。他一向没有做任何令他自觉羞耻的事。无论如何，以他们传统的宗教信仰，他们对于那位真实的上帝和 对待众人的做法有甚么认识呢？其后，约伯攻击上帝，因 对待他如同对待罪人，而且拒绝给他应有的辩白机会，并对他的哀求充耳不闻（他的推理使他更加大胆），也因为 对世上所有受压迫者和受苦之人的哀求充耳不闻，并使 创造的世界成了令人遗憾的烂摊子。上帝终于从旋风中对约伯说话，断然使他明了自己的地位，并使他顺服下来。但在尾部有一根刺！上帝没有理由指责约伯的正直，这是那些朋友经常作的；而且作者让这个古老的民间故事有快乐的结局。尽管我提及的那段冗长的争论中断了，约伯却被上帝称赞『说的是』（四十二7），那些朋友则因为没有这样做而被忿怒地斥退了。约伯恢复了他从前的健康和财富。

除此以外，此书既不是『没有义人，连一个也没有』的福音，也不是『惟独因信得救』的福音。约伯必须在上帝面前顺服，但这顺服不是我们的福音诗歌中所赞扬的那种顺服。他要厌恶自己，而且在尘土和炉灰中懊悔，但他无需说他是个可怜的罪人，无能力行善。在约伯记中我们所得的观念距离罗马书的观点甚远。而且约伯记有其他地方表达的思想显然是先于基督教的。虽然在十九章有『我知道我的救赎主活 』这着名的章节，但这并不表示约伯记里面提倡死后仍有一个有意义的生命；也没有任何概念表明约伯的受苦有一种积极的作用。正如基于十字架来看，基督徒也可能会受苦。

另外有许多事情是我能给读者报导或令他们作好预备的：事实上，这卷书，连同箴言和传道书，均属于旧约的『智慧』文学。它以辩论的形式作表面编排，在这种形式中，各种不同的见解都被提出来并予以拒绝；实际上它大部分都是诗体，而不是教义（例如，用了相当多异教的意象）；甚至更加重要的是那隐藏在辩论背后人类的境遇，就约伯和三位朋友而论，是论一个病人在受安慰和受劝导，而就约伯与上帝而论，是论一个受苦的灵魂在祷告中与造它的主角力。问题是人类对上帝表示抗议，是否因此书得以在基督徒的虔敬中获得比平常更高的地位。敬拜的字句，作者对诗篇中的哀歌，与赞美诗的感激，到处可见。被广泛使用的幽默，还有嘲弄和讽刺的手法，往往是可怕的。可能这卷书下一半的那两段内容充实的段落（廿四至廿八章和卅二至卅七章）并不是它原有的；问题在于它着作的年代（我会把它置于刚被掳于巴比伦之前的那个时期，即约与耶利米书同时，姑且说主前六○○年，若推断为较晚的日期，我是不会反对的）。不过，我们可以到时再谈这些问题。

至于这卷书的目的，显然是想给那无故受苦的古老难题找个答案。就以色列的哲学家在他们最具代表性的作品箴言中所见，他们的『智慧』对于这个难题或有关天道（God's Providence）这个更广阔的问题，都很少说甚么，甚至没有说甚么。所以约伯记作者意图填补智慧学派教训中的一个缺口。正如他假借约伯和他三个朋友的口发表的言论一样，他这样去探求，似乎使那缺口变得更加大。作者在最后那几章中，敢于假借上帝的口说的那些话，是否能成功地提供令人满意的答案呢？抑或他失败了，而让那论据被奥秘所吞噬了？那就要我们去判断了，假如我们可以的话。我确信真理是介乎这两种评价之间。

但有一件事我们必会确定的。当我们阅读完这一卷独特、充满严厉批评、苛责的书，就会知道我们已经历了一次极为不舒服而混乱的行程。以前没有一本书，把虔敬和伪善、自怜和自欺、媚俗的奴颜婢膝的表现与公然反抗上天的傲慢行径，如此无情地揭露，以后也不会再有。这是人类历世历代以来尝试把真理遮盖起来的行为。而且在过往或以后，也没有一本书这样无情地使人面对那位独一者的要求，而只有在他里面，他们受污损和负重担的生命，才会找到意义与平安。阅读并研究约伯记，是要人在信仰上急速成长，那比世上所有神学都有价值。――《每日研经丛书》


约伯记

约伯记第一章

【伯一6~12】这一段经文给我们看到宇宙中一个奇妙的事实，那就是神的手、人的手、撒但的手都在做工。在圣经里面有四只伸出来的人手，把基督教的教义都概括的说出来了：第一只手是夏娃伸手摘善恶树的果子，今天一般宗教都强调善恶、是非，惟有基督教注重生命。第二只以扫的手是虚假的，整个世界是虚假的，虚空的，虚幻的，虚妄的，虚伪的，唯得着真理(耶稣即是真理)做生命才不虚。第三只是乌撒的手，自以为能服事神，其实，是给自己带来诅咒与死亡。第四只彼拉多的手(洗手)，是自以为义，自认无罪，靠己除罪，这是今天一般宗教的光景。我们要斩掉这四只手，才能在神面前与神的手联合，共同抵挡撒但的手。─ 寇世远《剩下集》

【伯一章】约伯曾在大患难中得胜。神称赞约伯有四件美德：「完全、正直、敬畏神、远离恶事」；但当魔鬼控告约伯的时候，却只提及「敬畏神」─「约伯敬畏神，岂是无故呢？」(伯一1，8~9)显见在约伯的四种美德中，魔鬼最留心攻击的是「敬畏神」。显然，魔鬼只要能使信徒不敬畏神，其他的属灵美德便会自然地失去，各种属肉体的败坏，便自然地在信徒的生活中占据地位了。─ 陈终道《十分钟短讲集》

序幕

东方最伟大的人物（一1-5）

开始的这几节经文用了生气勃勃的词语来描述约伯的品性，接 便列举他众多子女、巨大的物质财富以及大 的仆婢。他不但过 无可指摘的生活，并审慎地履行他信仰的义务（那大概是『敬畏上帝』这一词在文中所指的意义），而他更拥有这世间丰富的美物。还有，假如我们尚未了解他是怎样正直、敬虔的话，经文告诉我们，他在各种家庭节庆过后翌日都会献祭，免得他的众子无意中因饮酒而犯了我们所称为发咒起誓的罪。

（一）

这一切以我们的体验来说，是有点做得过头了。而这些絮絮叨叨，意思再明白不过了，就是约伯的德行，值得犒赏，他因此昌盛起来了。基督徒的宗教语言通常是比较慎重的。我们不轻易把圣人这称呼加在任何人身上，而我们这样行时，便要求我们的圣人尽可能有几样这世上的善行。保罗的教训在我们里面已太根深柢固了──即人不能以他们自己的善行赢得上帝的嘉许──以致对像约伯这样的品德典范，不会留下深刻的印象。

近代的注释家通常都设法缓和我们的不安，认为这几节似乎并不如它们所说的那样简单。他们尤其是主张标准修订本译作『无可指摘』，以及在钦定本粗滥浅薄地译作『完全』的那个希伯来字，可能更应正确地译成健康或健全、诚实或正直的形容词或短句。注释家们掌握了要点，尤其是我们发现下一章那个同义的希伯来名词两次都译作『正直』（译按：和合本一次作『正直』，另一次作『纯正』）；一次是上帝称赞约伯（第3节），一次是约伯的妻子规劝他（第9节）。这个名词广义的用法可见于其他地方：创世记二十章五、六节（在那里它与『清白』那个字结合在一起。译按：和合本译作『心正手洁』）；士师记九章十六节（在那里译为『尊荣』，与意指真实或美的那信心那一个字相联。译按：和合本作『诚实正直』）；以及箴言廿八章六节（在那里穷乏人的正直［译按：和合本作『纯正』］与富足人的乖僻作对比）。

当注释家们强调约伯后来并不自称为无罪或没有缺点时，也有他们的见地：例如，请参约伯记十三章廿六节和十四章十六、十七节。所以九章二十节，他说『我虽无过失』（译按：和合本作「我虽完全」），表示了他不可能擅取他不配得的纯洁归于自己，相反地，他要人注意他努力要过善良生活的真诚。

然而我们若假设这几节引言的经文，乃描述约伯的正直而非指他的善行；又或后来大灾祸打击他时，我们假设他是凭那正直而非他的行为，那就会相当误导了。从整卷书来看，约伯并不时常承认他的过错，而当他说自己无过失时，他是指（他的意思无论指甚么）自己的行为使他配得财富、大家庭以及健康。约伯记距离保罗对善行的怀疑，可以光年计算。约伯记所触及的文化里，一个善人自称为善，不会被人驳斥，而是众所期望的。这种声明，真的跟别的事情一样，构成了约伯的正直。

（二）

约伯记属于我们所称旧约的智慧文学。『智慧者』（hakamim）是属于哲学家或教师阶级的人，他们相信藉 研究自然世界和人类社会的运作，一个人便能辨识宇宙内在的和谐，并梳理出会带他触及那和谐的行为原则，且确保他一生幸福和成功。宗教对他们是重要的，而且按一种真正的意义而言，是他们一切研究的基础：他们不朽的文献箴言第一章（第7节）就这么说：『敬畏耶和华是知识的开端』──而这句话含有比参与礼拜时留心遵守细节更丰富的意义。但那是一种构想恢宏的宗教，较多关注那创造宇宙、并使宇宙如常运作的上帝，而少关注那特别把自己向以色列启示出来、并拣选他们成为 拯救其余人类的媒介之上帝。

智慧人将那种关注留给众祭司、众先知和诗篇的作者，约伯记的作者用颇具说服力的方式，挑选一个像约伯那样的非以色列人为他的英雄，且站在他们那边。这并非暗示他自己不是守摩西律法并照规定参加圣殿敬拜的好以色列人，也的确不是指他所写的上帝不是以色列人的上帝雅巍（Yahweh，『上主』）。像约伯和他的朋友这些外族人，我们自然不能期望他们使用以色列之上帝的特别名称，而除了特殊的情形，他们都没有用。我们读者却知道，约伯所有经验后面是雅巍\cs8在掌管，因此雅巍之名可以用作背景的开场白。它有一点小说的意味，然而它毕竟是一部有价值的小说。它强调约伯和他的朋友对上帝和 的作风的认识（或宣称有认识），就整体来说，是人作为人所能得到的。它不是由众祭司和众先知给予的那种启示的知识，而是藉 对人类一般的生活以及对大自然与社会背景的反省而赢得的那种知识。

我们继续往前，那种知识变得更加清晰，那是为「智慧」运动巩固基础的神学，在约伯记中扮演了重要的角色。然而那是这种神学实践的必然结果，是以色列的智慧者（hakamim）通常最强调的。他们许多人似乎都曾受雇作青年人的教师，而且从箴言大部分的篇幅看来，乃是他们每天授课的纪录，亦即是他们堂课主要的依据。它是智慧人和愚昧人行动态度确实的摘要：前者是那些有助于社会福祉的人，并且在他们负责照顾的年轻人面前，给予人生中成功和受尊敬的希望；后者则引致社会瓦解，是他们的学子必须不惜付一切代价加以避免的。

没有人会对这卷言论简扼充满机智尖锐的箴言不 迷的，但他们奉为神圣的是一种以实利为目的的伦理。德行是好的，因为它带来报偿，恶行则既是愚昧而又是罪，因为它使那些行邪恶的人陷于无可避免的困苦中。一个人可以选择加入义人行列，也可以尝试与恶人为伍，我们很少质疑，到了那种地步，他是他自己命运的主人。那么若他选择正确，为甚么不感到满意，而当环境必须如此时，他为甚么不大声表明出来呢？尤其是他确实有权仰望上帝祝福他，因为的确是上帝使万物以有秩序的状态存在，而且在 的眷佑下才能维持这种状态。

（三）

人人都知道，约伯记对善良必带来兴隆这种传统方程式，加以抨击。但我们不能太常强调是从智慧运动里头发出来的一种攻击，而是由一位思想家所发动的，他渴想在更加成熟、更多历炼的基础上，恢复二者关系。

以色列的智慧人是道德故事的叙述者，也是格言中智慧的教师，而这个作者挑选这些故事之一作为他这卷书的开端，他确实是从这个故事中替他的英雄取名。在他重述的那一部分，它明显是为了迎合大众的阅读口味，而这些故事的风格中，一切都是黑白分明的。因此约伯是善良的缩影，他几乎是所有曾经存在的人之中最好的；而且他蒙上帝大大的赐福，成为东方族长社会中伟人中最伟大的一位。这位非常善良而又伟大的人物，同样跌了一大跤，并陷于极度的悲剧中。而且在这个民间故事中，他显然透过他的敬虔，得以在荣耀的信誉中又冒起头来。然而这卷书整体看来并非如此。在书中，他并不那么完美，而且被化为平常的人；在他达致大团圆的结局前，他需要学习很多功课。他仍然是一位英雄人物，但他的英勇行为是一种实际的举动，而不是一种理想的表现。在这卷书中，从整体来看，虽然约伯被他的朋友指责，但他对自己的善良和笃实的本质（你若喜欢的话可称为正直），从未加以怀疑，而更重要的，也未被上帝推翻。约伯要学的功课，并不是保罗所指的『恩典』，也不是要放弃相信善行所带来的功效。

这卷书的基督徒读者，很难把自己的心思倒退到保罗这位伟大新约使徒以前的时代，并设想自己处于一个人能以自己的义而自豪的时代。但我们这样做是必须的，否则约伯的悲剧便丧失它的锋芒了。也许我们捕捉以色列智慧文学气氛的最佳方式（至少在这方面），是想象我们的主所说的比喻中那个法利赛人说的那句骇人的话（就我们而论）：『上帝阿，我感谢你，我不像别人』（路十八11），他用完全的诚实来说这话，而且无丝毫假冒为善的 象。约伯便是那一种人。

约伯敬畏上帝岂是无故？（一6-12）

（一）

在旧约里，很少章节为我们生动地描绘天庭的情形：雅巍（『主』）坐在 的宝座上，『上帝的众子』，或者他们也常常被称为天使，围绕 的宝座。这样的图画不应被视为偏离了旧约的一神论。这些图画可能是希伯来人仍是多神论者时残留下来的，但它们得以残留下来，乃因为它们可用于保存上帝的威严与圣洁。众天使处于上帝与人类之间，阻止人与神之间太亲密的接触。请特别参阅诗篇廿九篇一、二节、十节；八十九篇五至七节。

然而在很多章节中，天庭的成员不只在场，而且显示某种程度的个性。例如在列王纪上廿二章十九节及以下各节，『天上的万军』（正如他们在那里被称呼的方法），对最好怎样去引诱亚哈王到那个地方去阵亡，提供了他们的意见。这样的情景常见于邻近民族的神话中，就如在巴比伦的洪水故事里，在那些神明会议开始时，有些神明和女神想除灭人类，别的神明则加以反对。在保持这种多神论的思想上，那些旧约的作者是颇为大胆的，但他们知道他们在做甚么。他们的听众或读者，就我们能判断的范围内，也未曾受到扰乱。那不外是一种手法，一种多姿多采的方法，显示那独一的上帝决心处理在手上的一件事。那是旧约坚定地依附一神论的 象，而非其反面，使它能用这样的图画语言，却与多神论毫无关系。

（二）

摆在我们面前的情景是上一段提到的那一类型，不过只有一个与雅巍（『上主』）不同的神明说话，而且他是颇特别的神明。他被称为那撒但，虽然在标准修订本没有把它译出来，但这个定冠词是重要的。因为严格来说，它表明所说的意味 『敌手』（法院中之检察官）的一个衔头，而不是与它在没有定冠词下，在新约时代被用作魔鬼本身的名字。在字里行间我们可以描述他的角色为一种神圣的检察官。似乎他有一种巡回的使命，调查地上的事务，并把任何有差错的事向雅巍报告。等到案件要开审时，我们若可以这样说的话，便料想他对所控告的行动尽可能提供最坏的事实真相。最后在作了判决时，他便是被指定去执行判决的官员。但这绝不表示那判决是由他作的，那是上帝单独的决定。

然而我们眼前这一幕情景，并非完全是法庭的案件，大抵因为约伯没有犯任何足以被提上法庭受审的罪行。但那撒但显然监视他而且知道关于他的一切，因为无论何时上帝提到 喜悦约伯，那撒但已准备好他的答复。他狡猾地表示约伯做好人很容易，因为他一直蒙上帝赐福和保护。他告诉雅巍，若除去保 他的这神圣的『篱笆』，我们便会看见一个大不相同的约伯，一个你会加以审判的人，像其他我带到你面前的案件一样。他的敬虔会让位给亵渎，而且不久他就会藐视地向天挥拳了，于是雅巍立即接受了挑战。 请那撒但随他所想的对待『凡他（约伯）所有的』，正如结果所示，包括约伯的家属和他的财产；但他不可加害约伯本人。撒但的确高兴后果会如法庭判决的情形，便退去进行他邪恶的任务。

我们要怎样解释这个阴险而且好管闲事的角色呢？那撒但是个卑鄙肮脏的东西，他厚颜无耻且鲁莽无礼地对上帝，对于人类则讥刺鄙视。这些特性，会随之带进撒但这个作为上帝仇敌或对手的工作中，这是与那撒但不同的，他会有他自己的『国度』，与上帝的国度对抗，以及拥有由较低级鬼魔组成的私人军队来执行他的命令。但在这里他尚未明目张胆地跟上帝作对，他仍然隶属于 ，不过是颇难控制的一个下属罢了。他也尚未成为那典型的（par excellence）试探者，在人的耳中沉吟细语；即像伊甸园故事那蛇的角色。在这卷书中，约伯自始至终对于他都一无所知，完全未意识到那撒但牵涉入他的命运中。所以只有一个可能的结论：那撒但在故事里面正像其他『上帝的众子』一样，仍然是上帝的一种延伸。他代表上帝天道的某一层面； 的那一面，无论为了甚么理由，主要是把苦难加诸于人，把恶事和悲剧加在人的生活中。

或者更正确地说，在这个故事中给我们看见的图画，即运作于人类生活中，上帝和那撒但二者一同代表的神圣天道的阴暗面。因为上帝在当中的姿态，并不比那撒但强到那里。 兴奋地接受他的挑战，像一尾鱼儿追捕鱼饵，而且几乎以约伯的德行作赌注。但更糟的是，当 的宠臣不但毁灭约伯的牛 羊 ，也毁灭他的众仆人，最后毁灭他的众儿女时， 都袖手旁观──俨如这全是一场公平的游戏，只要 能赢得 的赌注。

（三）

今天无论我们怎样说，也很难说出上帝是令恶事发生在各人生活中的唯一原因，我们最自然的反应，是跨过由那撒但变成撒但之间的世世代代，而不再是只照上帝的吩咐去行。这样我们倾向于主张上帝在这里只是容许约伯遭遇不幸，那撒但才是引起那些不幸的主要原因。不只这样一种解释，正如所强调的，没有『忠坚』之旧约一神论者会梦想采纳，它也是与这一卷书那些事实完全相反的解释。非但约伯自己从未提及那撒但，他的朋友也没有提及。在即将开始的争辩中，待决的问题并非上帝是否为约伯苦难的起因，而是约伯为甚么有这种遭遇。我们现在还要面对另一基本的旧约信仰，纵使这种做法可能与我们处理神学的方法背道而驰，但我们若要使这卷古老且令人困扰的书合情合理，就必须诚实地接受这一论点。

然而有一点是我们可以公平地指出的：这一段以天真、令人反感、似乎是戏剧性的方式陈述上帝计画约伯遭灾的经文，是基于那个通俗的故事，多于出自本书作者的心裁。他用这个故事作为起点，因为它一开始便陈述约伯卓越的德行，然后才以较清晰的方式（至少对希伯来人的观念来说），论到那临到约伯的事上上帝所负的责任。可是他不必赞同这故事中有关上帝方面用语的粗糙，一如他毋须认同有关描述约伯那些恭维的话。当然，当约伯和他的友人后来开始为约伯的命运争论时，他自己并没有把这种天真的言词放在他们口中。那么让我们努力尝试去了解他最初要他的读者作甚么，让这单纯的故事给其后复杂的辩论作布局，不节外生枝。在那争论中，并非说这几节经文所述那幼稚且颇小器的上帝的天道，将会受到毫不留情的审查；而是那位既坦率且更为优雅的上帝在以赛亚书四十五章七节所说的：

我造光，又造暗，
我施平安，又降灾祸，
造作这一切的是我耶和华。

（四）

最后的想法：我们对以赛亚这种说法可能不会战栗得那样厉害，但我们仍然觉得，极难认同旧约惯于把邪恶归因于上帝直接旨意的粗率习惯。我们宁愿规避这问题，说是魔鬼，或某种非人为的力量去作恶事，而上帝只是容许而已。但那只是理论罢了。实际上我们怎样行呢？当难处临到我们时，我们通常并不想到魔鬼，或那些执政掌权者与我们的困境有甚么关系，我们乃是痛苦而又困惑地问上帝意欲何为。像在许多其他的处境一样，我们的做法也许比我们的理论更加明显。这表示我们离约伯的世界并非如我们想象的那么遥远。

主的名是应当称颂的（一13-22）

（一）

那撒但把他的工作做得很出色。灾难一样一样接踵而来，没有间断，正如那些报信者告诉约伯的──第一样，他的牛 驴 在贝度英人（示巴人）的袭击中全被掳去，看守的仆人被杀；第二样，闪电把他的羊 和众牧人毁灭；第三样，一 亚兰人（迦勒底人）的盗匪把他的骆驼全都掳去，看守的人被杀死；第四样，而且是最悲惨的，当他的众子众女在他长子家中欢聚庆祝时，那从旷野刮来可怖的热风吹倒房屋，他们都被压死了。这故事中同一格式的用语──『有报信的来』，『惟有我一人逃脱，来报信给你』，『他还说话的时候，又有人来』──增强了恐怖的气氛。这一章开始时那些连带提到的情况也是如此──值得注意的是，我们从其中得知约伯所拥有巨大数目之牲畜，现在全都被毁或被盗了。讽刺的情况是最后的大灾祸立刻就在他的家属欢宴之际发生，约伯通常在欢宴过后便会献祭，惟恐他的众子不知不觉妄称上帝的名。我们无法不问一问约伯遭受了这么大的损失，现在他是否仍有意照样献祭。

灾难中有三样──分别由阿拉伯人和亚兰人游牧部落所作的两次袭击，和热风突然的吹刮──乃是约但河东岸的农牧社区（像那个属于约伯的社区一样）经常会遭遇的。但那三样事情竟在一天之中发生，简直不可思议。为甚么两 入侵的部落彼此不会狭路相逢，而他们又不受猛烈的风沙影响呢？虽然第四样灾难──闪电──属于更普遍的情况，但它在连串灾情中的出现并没有令我们更加相信这故事的可能性。闪电和风沙是双管齐下么？但我们也许不应当问这样的问题。讲故事者是设法把那些大灾祸与约伯可为模范的德性配合起来，而且要做到这一点，他也必须使它比现实生活夸张一点。

（二）

但他用诗体的语句『上帝的火』而不直截了当的用希伯来文名词来说明闪电，可能有隐藏的寓意么？倘若是这样的话，那只能使我们联想到：虽然那撒但是代理者，但使这一切发生的，其实是上帝。

当然约伯在头两章，或在这卷书后面，都从未想到所临到他的事牵连到那撒但身上。那充满在他心思中的是上帝，而且只有上帝。他坐 接见那些报信的人，而且在最后一位报告完了之后，他没有说甚么，只站起来，先作撕裂外袍并剃头这些仪式。要剃头的话，他必须去拿一把剃刀来。他后来伏在地上，那时，这行动并不是对震惊的一种自然反应，而是以东方人源远流长的方式，审慎的屈膝在上帝面前的动作。只有在这行动之后他才说话，表达出两种对天道的高贵情操的第一种，这使约伯因默然接受上帝旨意的榜样而见称。这段情节用字简约，虽然只包含几节经文，却令人兴奋，将那带来可怕消息、颇冗长又重复的记载作了一个优美的平衡。

约伯声明的第一部分与提摩太前书六章七节相似，在那里使徒保罗提醒提摩太并且藉 他提醒信徒：『因为我们没有带甚么到世上来，也不能带甚么去。』但我们应慎防把两段经文作过于密切的比较。使徒是在赞许『敬虔加上知足的心』的态度（提前六6），并警告人勿被财富引诱，然而在这个民间故事中，约伯以不屈不挠的精神接受自己失去了他曾一度拥有的财产，和极多其他的损失。使徒保罗对财富有所怀疑，约伯则不然。但至少使徒保罗和这个族长都同意死亡来临时，财产便没有进一步的用处了。也请比较传道书五章十三至十七节，在那里作者以独特怀疑的变调来表达同一的思想。

约伯声明的第二部分，他承认他拥有的一切物质，和所有的儿女，都是从上帝而来的。虽然这一切可能是对他的善行的一种报偿，但他们最初是属于上帝的。他的要点似乎是：上帝要在约伯死时与他所拥有的一切作无可避免的分离以前，先把这一切收取回去，自有 自己的理由的。这位上帝绝对有权利这样行，而且这决不抵消他──约伯──敬拜并赞美 的义务。

（三）

请注意，约伯发表声明时，他用雅巍或『上主』之名。讲故事者可能偶然忘记了约伯不是一个以色列人，但更可能他是在引述，而这节经文已经非常着名，他觉得他不能加以改动。他是从希伯来人的葬礼中得悉这经文么？我们不能这样假定，但这句话是这样深刻而又唤起人伤痛的回忆，以致这话往往用于基督教葬礼，尤其是在极其痛苦的情况中。或者我应当说，在更坚定不屈的时候，这些话语曾被这样使用么？这却是由以下的事实引起的，这些话语出现于苏格兰教会一九四○年的《公共仪式书》（Book of Common Order）上一篇葬礼祷文中，但不见于一九七九年其后继的仪式书中。它们似乎对于现代苏格兰的信徒来说，是难以消化的教训。

无恻隐心而以旧约特有的处事方式来支持自然事件和人为灾祸的发生，视为上帝直接的旨意，这无疑是难以消化的教训。苏格兰教会把这些话去掉对吗？理论上，正如我已经暗示的，很少基督徒能消化这些话。同是那些基督徒，他们在患难中，会比他们处于研读圣经时的最佳状态更倾向于把恶事归咎于上帝身上。此时，他们的声音可能充满愤恨多于忍受，但至少他们在这些时刻与约伯有同样的感受。天晓得，他们是否准备接受约伯话语的挑战并受其安慰。那么让我们诚实地问问自己，假如我们的至爱死了──我想到的并不是人老了的寿终正寝，而是悲剧的死，如儿童夭折、或做母亲的患癌症、或青年死于车祸──我们能不能使自己凭信心说出这样的话语？若是不能的话，为甚么呢？

（四）

这一章最后一节宣布讲故事者简明的判断。约伯接受了那撒但在上帝默许之下投在他身上的一切。他没有从嘴里溜出过一句亵渎或忿怒或埋怨上帝的话。

在标准修订本中译作『不……归咎上帝为错』（22节），这是一句巧妙的话。据钦订本的了解，那个『错』是错在约伯，并把片语译作『也不愚昧地归咎上帝。』耶路撒冷圣经循同一方向，译作『（也不）对上帝作出任何侮辱。』但大多数译本都了解这片语指约伯拒绝把过错归咎于上帝，而且这与撒但较早之前阴险的假定更加切合，说灾祸打击他时，他会咒诅上帝。同一的名词（那就是『过错』）或它的形容词，在六章六节译作（食物）『淡而无味』，在耶利米书廿三章十三节译作（其他先知所作的亦是）『令人厌恶的事』，在耶利米哀歌二章十四节译作（那些假先知所见的异象是）『虚假的』。在后来的希伯来文，其形容词用于『无盐腌的』鱼。其意义清楚地表明是来自淡而无味或毫不滋味的食物，此乃指无意义或不适宜的忠告或行动。

约伯那时在极大的痛苦中，拒绝怪责上帝不小心或不合适地作了任何事。没有甚么暗示他已改变了对自己的正直观点，但他显然被迫放下一个粗疏的传统信念，就是善行必与充裕的物质生活并存。一个有关智慧的故事能承认这一点，殊非简单。――《每日研经丛书》


约伯记

约伯记第二章

你咒诅上帝，然后去死吧！（二1-10）

（一）

那撒但坚持第一次试验由上帝定下条件：即那撒但不应加害于约伯本人。他不为已被证实错误而受阻，仍然相信约伯之善非真。现在他暗示：约伯若遭疾病袭击，四面围护他的篱笆最后被撤去的话，上帝这样珍视的正直，最后便会崩溃并且消失。

『人以皮代皮』（二4）显然是一句谚语，但对不知道它背景的人来说，是难解的谚语。它大概不是指交易或以物易物的贸易中，以一块毛皮换另一块毛皮这样简单的交易；这种解释缺乏切肤之痛。我们应把这句子加以发挥：『一个人必要时，会为［救］［他自己的］皮［性命］而扬弃［别］人的皮［性命］。』要记得一章十一节『他一切所有的』那话包括约伯的众仆人和众儿女以及他拥有的大量牲畜。撒但的嘲弄，正是侮慢地针对他当时的景况。约伯最接近而最亲爱者的死，没有激动他说亵渎的话，但他自己的死就会有这种可能。

那撒但又再次一无所得，即使不是彻底的。我们读这故事，便知道上帝坚持不让约伯死，但正如他熟悉的人见到他可怜的情况，他们并没获知实情。当然，约伯自己也无从知道。我们所得的资料不足，使我们不能诊断约伯的疾病，但它明显是一种急性的疾病，在古时更常会引致死亡。最先想起的是麻疯病，特别由于圣经告诉我们说约伯『坐在炉灰中』（第8节），那就是村外的垃圾堆，避免与别人接触。但从约伯自己后来对他苦况的描述来看（例如，七5；三十28-30），更可能他为某一种有毒性长满全身的皮肤炎所苦，不断地发病为恶性溃疡和湿疹。只要是怕传染的人，都必定会避开他。

但在那个时代，他们也会为另外的理由避开病人。那是一个看来不健康，尤其是严重的疾病，不但几乎普遍地被认为是从上帝而来的一种惩治，也广泛地被视为对罪的一种刑罚。约伯身体上的痛苦，简直不是我们今日医药护理周全的社会的人所能想象的；当他忖思他的命运时，加上以上的见解又是那样的流行，他心灵中的痛苦，必定远远超过我们所能理解的。

（二）

诗篇卅八篇让我们听见一个患了严重疾病的人私下倾诉的苦况，他屈服于这些流行的见解，在上帝面前认罪并求上帝使他痊愈。在这个故事中──而且确实从这卷书的开始到末了──约伯拒绝作任何悔改，他坚决相信自己是正直的。在前面已经评论过，即使我们一直被提醒约伯是不应受苦的，这种特质，我们并不感到好受，我们宁愿他不过于坚持自己的正直，而更多用诗篇卅八篇的措词就好了。约伯的妻子也显然宁愿是这样，当她设法与充满自信的丈夫沟通时，我们无法不暗暗对她表示同情。我们很难承认在旧约里面，约伯对自己正直的态度，就是一个面对不幸的信徒，如诗篇卅八篇的作者所采用的态度一样。但实情就是这样。也许与『疾病等于上帝的忿怒』这普遍的公式产生的影响力有关。

但大家会记得，在约伯的正直中包含的也是一个和谐的世界秩序，由一贯的天道所维系的信仰。约伯在他妻子的刺激中没有抛弃这种信仰，这正合我们的意思。他吃过苦头，受了教训，才认识到上帝可能而且有时确会让恶事临到善人。他一点也不明白为甚么，这对他一向被灌输的坚固信念教训加上一种可怕的压力，然而他谦卑地默从。

这个智慧故事就只说了这么多。这故事叙述从前有个像圣人一样的人，他挺身昂首，一点也不埋怨上帝，勇敢地忍受最可怖的苦难。它的目的清楚地是要鼓励那些听众，在他们经历些许难处时要忍耐。它无疑假定他们不是像约伯那样有品德，但也认为他们当然知道他们的立场，而且用诗篇第一篇第一节的话来说，他们没有随从『恶人的计谋』。既然如此，当不幸临到他们时，它便指示他们，注意他们应采取的态度。它既然简明地作了这一点指示，它便不再多说了。

倘若从这故事中有任何进一步的神学可以拾取的话，那便是上帝藉 让善人受苦来测验其勇气。 并非在玩宗教游戏，仿佛为了能从其中得到甚么以满足自己。这是否真是无私的良善，则是一个疑问。约伯说：『难道我们从上帝手里得福，不也受祸么？』（二10）即此可见这是在宗教领域中人能期望有关公正的美好定义。虽然如此，约伯到末了仍然有适当的报偿。他终于恢复健康，上帝给了他另一个家代替那个已毁灭的，他所有的财产都奇迹地获归还了，他重得伟大人物的地位，获普遍的敬佩和尊重。一个旧约的听众，只能从它领受一个教训：对一个有约伯一样反应的人来说，逆境是暂时的试炼，在适当的时候，当人能表达出一种谦卑的接纳时，成功、富足便会随之而来。

（三）

这个故事，实际上显示出智慧的教训，并非像箴言那样，它慎重估计受不应受之苦的可能性，但同时又将其潜藏的神学保持完整。那是因为这个故事描述约伯的妻子扮演一个令人不快的角色，她怀疑天道的一致性与仁慈，她受到那样严苛的对待。作者没有给她作适当的介绍，她一出现便说出她绝望而苦毒的话来。而且不容许我们对她信心进退两难之境有同感，要我们完全相信她劝告约伯所作的是我们决不可作的。结论是当难处临到时，我们不论在行动上或思想上，都不可随同恶者，我们可能又抱 一不做、二不休的心态；或更糟的，认为是上帝不公平，竟让难处临到我们。

以色列的智慧人往往遇见这些典型的人性反应，而这个故事也严厉地粉碎这种反应，要约伯用希伯来文中描述愚昧人最严厉的其中一个字眼来叱责他的妻子。她这种愚昧是申命记卅二章四至六节以忘恩回应上帝恩慈的那一种愚昧；或如以赛亚书卅二章五、六节所说行亵渎的事并说错谬的话攻击主的那种愚昧；或如诗篇七十四篇十八节像异教徒辱 上帝的名，或极度可憎的事，像诗篇十四篇第一节说没有上帝的那种愚昧。这个字眼表示傲慢、不敬和愚蠢。

（四）

像这里一样，若其他没受考验的人要分担这不幸，又或特别是，若有考验及格便有奖的思想存在，就理论层面而言，不幸是上帝差来以考验人这概念，是经不起细密审察的。然而虽然有这些和其他的异议，自从亚伯拉罕受命把他的儿子献为祭给上帝，证明他视上帝比 的应许还重要的那日起，在应用上这是一种加强信心并把人最佳的品德显示出来的信念。不论是开玩笑或认真，其实我们今日仍然能说，诸如此类的事是安排来『考验我们』的，由此可见，这种想法所产生的影响力，对一般信徒诠释自己对上帝所肩负之义务，是何等深远。

正如已多次强调的，同样的情形亦可应用于这个故事中约伯所采取的态度。除了因与圣保罗和新约一般的教训并不一致，而令我们困扰的那些方面外，剩下来的，还有约伯在逆境中不可思议的忍耐，他绝不责难上帝。我们就要放下忍耐的约伯这个单纯的民间故事，而与一位大声埋怨的约伯相遇，在我们看来，他似乎已完全遵照他妻子的劝告而行了。约伯记的作者显然认为这个民间故事探讨不够彻底，它对说明邪恶势力的巨大，加之于人生活中的束缚，对无辜受苦问题的答复，太天真了。而且当我们对这一点作更认真的思考时，我希望我们都会同意。

这并不表示我们可以合理地毁坏这故事的中心教训，或轻蔑它的单纯之处。约伯在这故事中的态度，对于一个复杂的成人世界的实际生活来说，可能是太天真而且太孩子气了。但是在那些心境安详而能接受它的人看来，最重要的事是它有功效。我们称他们为圣人，虽然我们自己缺少可以仿效他们的品质，但我们不得不因他们而谦卑下来。在最后的分析中，当我们充分考虑到故事倾向于夸张和过于简化，我们可以断言这个善人约伯的古老民间故事是怀有善意的。历代以来许多单纯的信徒都对那判决产生共鸣。请参雅各书五章十一节。

约伯之妻的注解

在约伯与他三个朋友之间后来连篇的辩论中，约伯记的作者充分利用隐藏在这古老民间故事里他们单纯对抗的那些戏剧成分。有时，一般认为作者的一个弱点，是忽略了那更具戏剧性的部分，就是隐藏在夫妻间那短暂而极其剧烈的冲突；尤其是那经历这故事之后仍然活 的约伯妻子，她虽然是不经意，却是天庭中的撒但在地上最主要的对应者。甚至在这个民间故事的背景内，她受到约伯嫌恶地对待，是毫无疑问的，这却使他被夸赞的『完全』名声蒙污。在这个民间故事和接 发生的争论中，他凶暴地把她打发开，是其中一个线索──暗示约伯对自己正直的意念以及任何人加以指责他便迅速动怒，是不很健全的。在作者后来把这些题目加以发展时，其实可有许多时机让她进一步介入，或至少由约伯或是三个朋友之一再说及她，似乎是必要的。但她没有再被提及，直到四十二章的结语中（而且，甚至在这里也不是直接的）。也许在这卷书着作的时代，妇人从事神学的辩论被认为不适宜，甚至她们的身分及意见被认为与这类神学问题有关的，也被认为是不适宜的。

然而约伯的妻子自始至终是隐而不露的有力人物，即使那些口若悬河的族长不会想到她，我们却没有理由会忘记她。约伯对她的恳求加以忿怒的拒绝，正反映出他也开始丧失自己的信心，并开始有妄论上帝的思想。这愤怒的情绪，其实是一种无声的自责。而且他对她的苦境完全缺乏同情心，因此在他哀求朋友可怜他，而他们不听时，我们不会倾向于过度纵容他。我们时常获悉在约伯周围幽暗中旁观者更大的圈子，她必定在他们中间。我们想起她，并留心听她在背景中暗自饮泣是合宜的。

读者可能喜欢知道麦克利施（Archibald MacLeish）在他现代版本之约伯记（J. B.）一剧中给予约伯的妻子一个显着的地位。她被称为撒拉，而且她在剧中开场白那唯一的一句话，成了许多令人难过和伤心刺骨的说话的起点，而且在第一幕终结时，她在痛苦中尖叫『唉，我的孩子们！我可怜的孩子们！』在布雷克（William Blake）那壮丽的木刻画中（那是每个阅读约伯记的人应当看并且沉思的），约伯的妻子自始至终是他忠贞的伴侣，也是富启发性的。有一幅拉杜尔（Georges de La Tour）所绘美丽而又令人不易忘怀的画，题为『约伯的妻子探望约伯』，现在珍藏于法国伊皮诺市的博物馆中。（该画刊印于斯巴克［Muriel Spark］所着小说唯一难题［The Only Problem］精装本的封底，这部小说本身便以约伯记为根据）。我们应视这些努力，作为一位饱受诋毁的女士迟来的平反。

他们放声大哭（二11-13）

讲故事者对约伯三友的挫败却喋喋不休，恰与约伯的妻子构成对比，他们都像他一样是东方族长。伟大的剧情是由他们对他的同情构成的，因他们甘冒传染甚至受公众责难的危险，一同决定去探望一位显然已成为受社会攻击的人。既然来安慰他，他们却发现他们自己竟无话可说。他们因朋友的面目全非而吓坏了，只能举行那为大家所熟知的举哀仪式，仿佛他是死了一样，一同一声不响地坐在他旁边。

（一）

这是一幅极其动人的图画，但未必意味这个民间故事，倾向于赞同他们多于约伯的妻子。那个传统故事在这时突然中断，直到最后一章才再提到，在那里我们发现上帝因他们议论 不如 的仆人约伯『说的是』而定他们的罪（四十二7）。那个散文故事（涉及约伯和他友人对抗的那一部分），大抵被这卷书的作者干脆删除了，取而代之在那里插入第三章及以下各章冗长而又诡辩的对话或争论，在那几章中有四章以诗体形式陈述他们个别的见解。在这一点上，就以约伯而论，我们注意到从单纯的接受神圣天道，而迅速转变为对神圣天道锐利的攻击。作者保留这个民间故事结尾时的裁决，他这样做，是以相当讽刺的意味，暗示上帝赞许这个在争辩中的第二个约伯，多于出现在民间故事中的第一个约伯。

逻辑似乎要求作者对那些朋友作类似挞伐的讽刺，把他们从上帝的批评者变成争论中维护正统信仰的人。若是这样，我们可以假定在这个民间故事中，他们扮演支持约伯妻子的角色，而且像她一样，设法使他放弃他愚勇顽固的观点。所以，讲故事者在这缺口之前最后几句话中，即那些朋友终于说话之前，以及他们所说的被约伯简明地加以排斥，像排斥他妻子的劝告一样以前，必然只是建立起张力。

（二）

关于这民间故事失落部分的重写，在一部着作年代要晚得多的旁经约伯之约\cs8（Testament of Job）中寻得了支持。这部旁经的希伯来原文版虽已荡然无存，但这故事却保存于仅仅一个世纪以前才发现的希腊文译本中。

它过分虔诚及浮夸，而且可能只是圣经这卷书的一种重写。删除约伯与他朋友之间的争论，而以犹太作者认为较可接受和适合的东西代替。在犹太教徒或基督徒 体中，他不会是唯一不赞同我们即将研究这争论的人，或希望头两章和最后一章，便是约伯记的全部。在纪录中，生于主后第五世纪摩普绥提亚（Mopsuestia）的狄奥多若主教（Bishop Theodore）曾接受通俗的约伯故事为真本，而认为圣经上这书其余的记载，是一个聪明人为了炫耀他的学问多于接受真智慧的作品。把作品重写的诱惑，历来必定都很强烈。

然而约伯之约的作者藉 同一口传的传统，接触到那个古老的故事并非不可能的。圣经上这卷书的作者从这传统接受这故事，并从其中得到描绘那些朋友的某种指导。在他的作品中，他们先哀悼约伯的光景，然后便对上帝的用意表示怀疑，认为他们自己的医生更能医好他。他们也指摘约伯对自己的名誉过分骄傲。（他们还没有落到约伯之妻那样深的地步，她在约伯之约那里明确地说，已丧失了信心。）但约伯率直地拒绝了他们的劝告，时时都维护上帝的公正，并且这样说：『我的医治和复元都来自上帝──众医师的创造者』；而且到末了那些朋友也被上帝自己严厉地定罪。

（三）

在我们放下通俗的约伯故事以前，有两点要思考一下。第一点，在我们现在有的这卷书中，张力也笼罩在第二章结束的那一段上，但它是给约伯在第三章的爆发设下伏笔，而不是为那些朋友的讲章作准备。我们一定要假定，他们听到他的苦境并安排来探望他的期间（也许甚长），约伯已变得愈来愈沮丧，并开始懊悔自己对天道坚定的辩护。他们七天的缄默使人无法忍受，约伯再也不能熬下去，终于将他心中的痛苦绝望宣泄出来。

第二点是我们应接受从约伯之约所作的警告，并留意善良的狄奥多若主教对那将要开始的严厉批评的争论所乐意作的事。正统信仰和他们往往不是相安无事的，就整体而论，对这卷书头两章都倾向于表示同意，只在第三章时才开始局促不安。倘若我们涉足第三章时，发现温度过高，也许应当即时停止阅读，赶快回到每日查经时令我们较感舒服的部分。因为从这一章起，约伯记便不是给胆怯者阅读的了。――《每日研经丛书》


约伯记

约伯记第三章

【伯三25】「因我所恐惧的临到我身，我所惧怕的迎我而来。」

可见约伯所有的遭遇，在他没有遭遇之先，他都已经怕过了。撒但所作的第一件事，是将一个『怕』的心先放在人的里面。你接受那一个『怕』，那一件事就成功在你身上；你不接受那一个『怕』，那一件事就不得成功在你身上。――倪柝声《初信造就》

约伯的哀歌

我为何不在诞生时就死去？（三1-19）

作者笔下这个新的约伯一开口说的话，首先，是看生命已没有意义而求解脱的绝望哀呼。他还没有心情想到神学。倒不如说，他遭受身体、精神上极度痛苦的打击，只希望自己死了。他咒诅自己的生日（3节，4-5节）和母亲怀胎的那夜（3节，6-10节）。他问，为甚么他不是死胎（11-12节）？因为那时他便能立即在阴间的阴影中获得安息（13-15节）。或者更好的是，他为甚么不在产期前流产呢（16节）？因为那时他在下界会更早得到安息（17-19节）。只有在这种绝望和痛苦的悲伤之后，约伯（20节）才在他的话语中引进少量争论的味道，纵使这些争论是试验性质而且是间接的。

（一）

在旧约别处，有约伯咒诅他生日和描述在阴间（Sheol）生命暗淡相对应的经文，但那些经文不能与这首诗的悲观绝望相比。

先知耶利米，在他更加孤独的时刻，也希望自己不曾被生下来。耶利米书二十章十四至十八节，他也咒诅他母亲生他的那一日，但他下一个咒诅是对那个把喜讯报给他父亲的人：

愿那人像耶和华所倾覆
而不后悔的城邑；
愿他早晨听见哀声，
晌午听见呐喊；
因他在我未出胎的时候不杀我，
使我母亲成了我的坟墓，
胎就时常重大。（17-18节）

这些蛮横而又过分的话语，几乎是他父母生了他的咒诅（并因此而犯了第五诫──出二十12）。他正设法避开那不敬的行为与言谈，把他的怨恨集中在那个不知名且无辜去报告生产喜讯的人身上。但耶利米不像在死亡边沿的约伯。他的话语应按照他与上帝那持续的属灵斗争的背景来判决，而上帝曾委派他去宣告 百姓所要遭遇的恶运。他实在知道，那是百姓该受的劫数。所以他真正抗议的，是上帝所派给他的工作令他受人讨厌和感到羞耻，正如在耶利米书十五章十节一首哀歌中表明的：『我的母亲哪，我有祸了，因你生我作为遍地相争相竞的人！』但他不怀疑上帝是否正确的，而且当他恢复他的勇气和镇静时，他就能回复他的工作，最后，一旦审判的打击临到他，他可以凭信心瞻望未来，他的百姓会再得复兴。

约伯咒诅自己的生日是更加剧烈的。他所期望的几乎等于把创造过程倒转过来。上帝的美好之光，就是那曾穿透原来的黑暗而给世界带来第一天光明的亮光，应在那一天不放射出来。一片晦暗连同疾行的黑云遮蔽日头的景象，会是对它更适合的命运；一次使古人触目惊心的日蚀，的确是混沌状态再来临的一个征兆（请比较珥二30-31节）。

他接续那咒诅，用甚至更长更剧烈的咒诅加诸他的胚胎成形的那夜；因为是从那时起（而不是从他出生之日起），他不幸的存在已真正开始。那日应从日历上被除去。在那日不应该有欢乐的性爱发生，把约伯的将来栽植于他母亲的腹中。那日该受那些有魔法带他们与古时混沌状态邪恶权势接触的人所咒 ；以色列的信仰告诉他们，他们的上帝早已消灭了那些权势，次日黎明岂会接续这样的一个晚上！一种甚至比它自己更漆黑的黑暗理应笼罩它；当那神圣的灵还没有把气息赐给任何一处的生命，那巨大的海怪（译按：『海怪』和合本作『鳄鱼』）尚未被制服时，到处都是混乱，那是一种像那遮盖原始时代大水的黑暗。请参创世记一章一至五节和诗篇七十四篇十二至十六节，作为圣经生动和富想象力地描述世界开始时的例子；以及约伯现在这样热切地希望在他的生命开始时所未发生的景况。

（二）

然后约伯继续希望他是死胎，并被直接带到阴间去。这是旧约给下界的住处所定的名称，那里被认为是死人的灵魂（类似阴魂一样暂时的存在）等候他们的尸体腐烂的地方，到那时候，他们也会永远消失，而创世记三章十九节忧郁地描述归于尘土的事就完成了。诗篇中充满了病痛和忧伤的人恳求上帝救他们脱离临近的死亡权势，也充满了因 以自己的怜悯把他们从死亡的环抱中拉回来时对 的赞美。例如，请参诗篇一一六篇一至九节，和保存在以赛亚书卅八章十至二十节希西家的赞美诗。但一旦越过阴间的大门，上帝的敕令不再通行，希望便消失了，正如以赛亚书卅八章十八、十九节，和甚至更加清晰的诗篇八十八篇，在诗篇中最凄凉的那一篇，清楚表明的：

你岂要行奇事给死人看么？
难道阴魂还能起来称赞你么？
岂能在坟墓里述说你的慈爱么？
岂能在灭亡中述说你的信实么？
你的奇事，岂能在幽暗里被知道么？
你的公义，岂能在忘记之地被知道么？（10-12节）

这离保罗写那有力而肯定的哥林多前书十五章十九至二十节之前，相距了很多世纪：『我们若只在今生靠基督有指望，就算比众人更可怜。但基督已经从死里复活……』。那在旧约时代的人正是只在今生有指望。倘若他有后裔（约伯现在已经没有后裔了），他可能指望他的名字会在他的后裔中间被尊崇。他若生病、受逼迫或受到不公平的对待，任何医治或平反，都要在今生临到才行。读旧约的基督徒，信自己永远不死，要再次不断提高警觉。对于旧约的人来说，在天那边并没有幸福的地方，能令今生的问题得以解决、今生的不公平可以纠正；又或以色列的智慧教师所坚持的赏罚（若他们在地上未得 或未遭受的话），能在那里实现。

以色列那些穷苦或受压迫的人，想到死之际，又想到这世界有财有势的人有一天会像他们一样死掉并化为尘土，可能会聊以自慰。以赛亚在一首动人的嘲讽歌里，用下列这些话，描述其他大人物的阴魂欢迎巴比伦王来加入他们行列的情形：

你也变为软弱，像我们一样么！
你也成了我们的样子么！（赛十四10）

后来他在同一章中使阴间的居民惊异：

使大地战抖，
使列国震动，
使世界如同荒野，
使城邑倾覆，
不释放被掳的人归家，
是这个人么？（赛十四16-17）

但约伯在这段经文中的讽刺手法是颇独特的。那吸引他的并不是死亡──『那伟大的平等主义者』──而是一个使其他人害怕的静寂无声的地方。那些君王、谋士和王子在约伯的阴间那里，都愿意放弃他们在地上的负担，并乐于停止权力和财富的追求。甚至恶人都安息了。罪犯不再惧怕被逮捕，囚犯也不再被狱吏的叫声吵醒。奴仆对他主人的召唤可以充耳不闻，地上所有疲倦的人，终于找到有福的宁静。

受患难的人为何有光赐给他呢？（三20-26）

（三）

到此为止留意听约伯悲鸣的人──我们可假定他三个朋友正在聆听──极可能已瞥见在这哀鸣的凄酸和哀恸的背后，乃是发出哀悼的人的心境中，那些最困扰的含意。还有比失望和绝望更甚的么？约伯希望在他的胚胎成形及被生下来这两个时候，混沌的状态能暂时回来。他是否愤世疾俗地暗示，这混沌的状态其实在不少的时机中，在所谓宇宙创造主的默许下已经回来了呢？而且他这样渴望死，又这样不寻常地居于阴间的安息，是否愠怒地暗示他自己被拘禁于地上，并渴想在那唯一的地方使他可以逃避那天上狱吏的注意，确知他不会追捕他吗？鉴于约伯第三段开端的话语在那个方向有较强的暗讽，我想我们可以作肯定的答复。约伯对上帝的控告取代了他的悲观情绪时，整个气氛肯定变得愈来愈充满火药味；上帝的名字到此为止已很难从那个新的约伯口里听到了。

（四）

上帝的名字在这一章的头十九节中实际上只被提到一次──在第四节，对约伯生日所发一连串咒诅之中，在那些用『愿……！』开始的句式里不容易察觉到。第二十节也用一种非人称的形式：『受患难的人为何有（生命的）光赐给他呢？』但这一次在原来的听众中无一人会被骗。只有上帝能赐生命，虽然约伯现在是间接地，但却是无误地暗示上帝在他命运中；不但在他的命运中，而且也在他身边以外更多人的命运中。

接 是一个图像，其大胆的描述是颇令人惊异的。约伯使我们联想到其他苦痛的人 的存在，他们被描写为在发掘死亡，像盗墓者发掘宝藏一样，当他们掘开储存陪葬物的墓室时，便发出胜利的欢声。盗墓，尤其是盗大人物的墓，在那里有贵重物品放在尸体旁边，使这些大人物在下界能购买一个有特殊权益的地位（或考虑到我们近期对于阴间的描述，我们可说阴间是一个颇为优越的地方）。盗墓，在古代很普遍，这种行为对那些考古学者来说是要命的事。发现一座未被搜劫的墓，像少年法老杜唐卡门（Tutankhamun）的墓，的确是一件罕有的事件。

这种劫掠在以色列亦无法幸免，这从西罗亚附近的一个官员墓石上，三行哀伤的希伯来文铭刻中可以看到。它的年代与那着名的西罗亚引水道碑铭大约同一时期（主前七○○年），现存于英国博物馆。（方形括弧内的文字，很可能经过复用）碑文这样说：

（a）这是管家［希班耶］［the tomb of Sheban（iah）之墓］。这里没有金银，

（b）只有［他的骸骨］和与他一起那个女仆的骸骨。愿咒诅临到

（c）开启这墓的人！

我若是盗墓者，我想这样的警告会使我伸手去取我的工具，而不是就此罢手！而且正如一个旧约学者一样，我无法不自忖这样的观点怎样与以色列的信仰调和。但它给约伯强有力的隐喻提供了何等适当的例证！

（五）

廿三节终于引进上帝的名字，不过只在一个附属子句中。约伯抱怨的，似乎是他和那些像他一样遭遇的人，注定被一个敌对的神所围困，而且事前并未给予警告。然而这一节真正尖刻之处，见于一个讽刺的双关语中。动词『围困』（to hedge）是撒但在一章十节反讽时用的双关语，说约伯作为德行的典范是容易的，因为上帝在他和他的家周围圈上一个保护的篱笆（hedge）。约伯当然对发生在天庭的事一无所知，他的讽刺是无意义的。但这字用来强调他心境的改变是何等有力呀！从前把他包围在 爱中的上帝，现在把他困住，使他窒息。

（在数句描述他激动和恐惧状态的话语之后）我们暂时离开这一个人，他在他患难开始时，很想为神圣的公正辩护，但过了几周孤单痛苦的沉思后，现在正演变到要对这公正作正面猛攻的边缘。一生合乎正统虔敬的本能，正丧失约束他的能力。――《每日研经丛书》


约伯记

约伯记第四章

第一轮争论

以利法

无辜的人，有谁灭亡？（四1-11）

第一位朋友说话了，大抵因为他是三个人中最年长的，他就是提幔人以利法。他是（至少在争论的开始阶段）一位有礼貌而有远见的正统智慧解释者，他觉察到这种智慧的弱点，而且似乎确实分担了约伯最近的一些怀疑。他对于老朋友悲惨的境遇，也似乎有真正的同情心。他尝试善意劝告那个在炉灰中的人，却全然失败了。让我们透过研读四、五章中他值得注意的言论，看看是否能找出原因。

（一）

他一开始便大方地承认约伯从前的虔诚和对邻人的关怀，但接 却加以指责：『现在祸患临到你，你便不耐烦』，或者把那个动词译得更强烈一点，你便昏迷（第5节）。这话说得很尖锐，但在那种情况，很难说是不适当的。他最近才来到约伯身边，只倾听了第三章他无节制且激动的抱怨。我们很容易看见他为甚么竟作出这样的结论：过去曾医治许多人的医生，现在似乎不能医治自己。他夸耀的『敬畏上帝』在哪里呢？他认识上帝的道路，知道自己无辜，岂不应支持他度过那可能只是暂时的危机么？

关于这一点应当如此。以利法以希伯来智慧传统的识见提醒约伯，并以他自己对人生观察所得（『按我所见』，第8节）为支持。这一点，他要我们相信，那使他信服的识见之一般真理，极像诗篇卅七篇那个德高望重的作者所宣告的（第25节）：

我从前年幼，现在年老，
却未见过义人被弃，
也未见过他的后裔讨饭。

这与那些『耕罪孽，种毒害的人』受刑罚，是同样的道理。第九节的意象是热风，来自沙漠之热风，顷刻之间刮起，横扫大地，摧毁收获，而且十、十一节显示狮子穴受突袭，傲慢被驱散。同样，恶人在刹那间也一样灭亡了。

（二）

这样，拥护箴言智慧教训的以利法，作出第一个辩斥──或者，也许可以更真确的说，他是我们刚才研究的民间故事教训的拥护者；因为以利法所面对的问题，正如他自己承认的，是关于无辜的人要遭受只有恶人才应受的那种痛苦。约伯已证明自己是良善而敬畏上帝的人。他无需在自己生活中一见到患难的 象（不论多么厉害而又多么难以忍受）便屈服于自怜或愤恨，而要凭信心坚持下去。只有那些耕耘罪孽的人，会收割恶贯满盈直到永久的果实，但约伯尚未属于他们那类人。

我们毋须怀疑以利法起初接近约伯的真诚。但正如从约伯在第三章的哀悼中，可以察觉得到他心烦意乱的弦外之音一样，照样在这里仁慈的言语后面也有威胁的含意。以利法谈论恶人的命运比谈论对善良的报答更详细。为甚么他要用那声名狼藉的沙漠热风，作为恶人命运的比喻呢？当时同样的热风岂不是毁了约伯家属所在的房子，使他们死于非命么（一19）？

必死的人在上帝面前岂能算为义？（四12-21）

（三）

以利法给他从经验而来的论据，加上上帝与人的关系的一些思想，声称那些思想是藉 特别的启示临到他的。那严肃而又令人战兢的重大时刻，是用强而有力的字眼来描述的，这些字眼使人想起在伊甸园亚当之『沉睡』（创二21）和以利亚在何烈山听见的『微小的声音』（王上十九12）。那几乎像在听以赛亚或耶利米讲话。但以利法是一位智慧的实践者，而智慧运动通常不会诉诸启示。它研究、推论并观察，而毋须（或认为毋须）寻求从上而来的引导。若是有启示临到以利法的话，那很清楚，他必定有非常重要的事要说。

那么，那从静寂中而来的声音，告诉了他甚么呢？那声音告诉他，在上帝眼中，地上无人是公义或洁净的。这话在我们看来似乎是陈腐平凡的话，但不止如此，这声音还让人知道，上帝不能信任那些分享 永恒生命的天使不会犯错。（大概在这里是想到像记载在创世记六章一、二节天使行恶的故事；请也参看诗篇八十二篇一、二节，六、七节。） 所造的人，就是由尘土所造，寿命难得长过蠹虫的人，便更加不能信任了！在这样短促的一生中，他们不可能获取智慧。

我们必须强调以利法所叙述的这个异象，是他在听闻约伯的灾难以前，可能是很久以前见到的。他要立即把它应用在约伯的情况中，但他这样并不是要约伯深刻意识到他的信息有从神而来的约束力。我们必须先看那异象，不是从与约伯说话的背景去看，而是从他和另两个朋友代表的正统智慧运动更广的背景去看。以利法似乎对那古老的正统信仰不太感到满足，而想把新的层面引进它的教训之中。

我们若记得自己对这个民间故事的开头，关于约伯的『完全』所作的过量描述感到难以接受，我们现在可能猜出原因了。以利法对传统的智慧将义人与恶人轻易地区分，以及传统智慧对人能识别并控制自己一生道路轻易所作的假定，也感到不安。当他年事渐长，一切听起来都太简洁而且都太乐观，以致他很难轻易接受。他刚才告诉约伯，在他漫长的岁月中，他从未遇见过善良的人受苦，或坏人顺利，除非是暂时地。但现在他心之深处似乎正怀疑是否有真正的善良或无辜的人这回事。

（四）

表面上，以利法在第四章拥护的那两种见解是矛盾的。这一章开头在强调一个像约伯这样的人是好人，应该归还他所失，而在这章末了时又指出没有任何人能在上帝面前称义，前后所说的并不一致。然而阅读约伯记的基督徒必须非常小心，不要太强解以利法在立场上的转变。我们乐于见到不同的立场、观点，但无权把以利法所见的异象当作是人生改变的指示，像圣保罗完全放弃依赖犹太人的律法，而转移到完全依赖在基督的信仰里经验到的根本转变。那样就会把他从旧约智慧论的世界迁移到罗马书的世界了。他当然在那条路上已经走了几步，但他距离那废去善行之依赖的原罪或普遍之罪的严格教义，还遥远得很呢！

倒不如说，他给我们介绍一幅关于已气馁的智慧教师的图画。他不再像他从前一样确信上帝的世界是个好地方，或者上帝对众人的旨意，对那些专心寻求的人，会是清楚而且容易取得的。古时好人与坏人之间的区分，在他看来仍是适切的，不过那些区分，已被人对上帝的圣洁与隐藏性，人对自己脆弱、败坏、无知的新评价弄得模糊了。假设我们可以这样说，智慧教师以利法对以色列的那些先知和祭司以及诗篇作家所付出的关注，比他同类的人为多。他是从他们身上（而非从圣保罗身上），得到对人性和人的光景更悲观同时也更现实的洞察。

为了作出对照，从这些来源引证一些经节，可能是有帮助的：

耶和华见人在地上罪恶很大，终日所思想的尽都是恶，耶和华就后悔造人在地上，心中忧伤。（创六5-6）

上帝所要的祭就是忧伤的灵；
上帝阿，忧伤痛悔的心，你必不轻看。（诗五十一17）

你起初立了地的根基；
天也是你手所造的。
天地都要灭没，你却要长存；
天地都要如外衣渐渐旧了。
你要将天地如里衣更换，天地就改变了，
惟有你永不改变；
你的年数没有穷尽。（诗一○二25-27）

埃及人不过是人，并不是上帝；
他们的马不过是血肉，并不是灵。（赛卅一3）

凡有血气的尽都如草；
他的美容，都像野地的花。
…………
草必枯干，花必雕残，
惟有我们上帝的话必永远立定。（赛四十6，8）

古实人岂能改变皮肤呢？
豹岂能改变斑点呢？
若能，你们这习惯行恶的便能行善了。（耶十三23）

人心比万物都诡诈，
坏到极处，
谁能识透呢？（耶十七9）

在这些之外，还能加上许多来自传道书的引证（『传道者说，虚空的虚空』），这卷书，像约伯记一样，是属于智慧运动的范围内的；但它可能晚于约伯记，因此我反而从箴言中选取一处，以证明像以利法这样的思想，甚至在更古老之智慧思想家中并不全然缺乏：

人的脚步为耶和华所定；
人岂能明白自己的路呢？（箴二十24）

我相信，由于以利法提出的这种悲观思想在智慧的圈子里比较少有，他便说是从一个异象中得到的。但正如上面那些引证显示的，它们在旧约中，既不是新的也不是稀有的。以利法藉 他所见的异象，其实是恳请他的同僚在教训上少僵化而多开放。他们声言研究人生，但他向他们暗示，人生有些范围是他们一无所知的，这正是纠正这种不平衡心态的时候了。

（五）

持平而论，不但以利法，连约伯（按某种意义而言，他也是智慧的一个代表）也慌张起来了，被迫放弃他向来颇具信心的人生观，那是他备受熏陶的。第三章把这一点说明了。其后我们发现约伯同样深入地从旧约对人的处境更广阔的教训中汲取丰富的教导时，如以利法一样，这一切就会变得更加清楚了。诚然，如果说出真相，以利法和约伯在对话的这一点上，彼此相距不是很远。现在存在 一个真正的机会，让辅导者和被辅导的人，在对人生奥秘和不解之谜共同认知的基础上走在一起，并共同努力制订出一种会抚慰像约伯一样的创伤者之疗法，又毋须毁谤上帝的天道，或是伤害人的尊严。这样的一种疗法所含的要素，是在双方的身上找得到的。

持平而论，不但以利法，连约伯（按某种意义而言，他也是智慧的一个代表）也慌张起来了，被迫放弃他向来颇具信心的人生观，那是他备受熏陶的。第三章把这一点说明了。其后我们发现约伯同样深入地从旧约对人的处境更广阔的教训中汲取丰富的教导时，如以利法一样，这一切就会变得更加清楚了。诚然，如果说出真相，以利法和约伯在对话的这一点上，彼此相距不是很远。现在存在 一个真正的机会，让辅导者和被辅导的人，在对人生奥秘和不解之谜共同认知的基础上走在一起，并共同努力制订出一种会抚慰像约伯一样的创伤者之疗法，又毋须毁谤上帝的天道，或是伤害人的尊严。这样的一种疗法所含的要素，是在双方的身上找得到的。

可惜两位朋友并没有抓住这机会，他们本来可以互相学习，却迅速移开。二者在不同的层面上，都要对即将发生的沟通障碍负责。――《每日研经丛书》


约伯记

约伯记第五章

人生在世必遇患难（五1-7）

（六）

我相信，二人之间的龃龉出现于第五章的第一段。约伯必定已因以利法所见的异象而吃惊，所以有几分困惑。他的老朋友较早前曾严厉待他，但也同样是宽大的。但这上帝的启示，连同所谈到上帝的圣洁与人的不洁，这一切与他目前的苦境又可能有甚么关系呢？以利法是否接 要定他的罪或安慰他呢？

当以利法开始再对他讲话时，我不认为他需要花很多时间作出决定。在第一节的那些问题中，他清楚地期待否定的答案。约伯在身心极其痛苦中，向天上大声叫喊是无用的，因为甚至那些『圣者』──在以利法所见之异象中，上帝加以咎责的那些天使──是不会留心听他的。虽然在卅三章廿三节及以下各节（以利户之言论中的一段，大多数学者都认为是后加的）简略的提及有一位代求的天使，但我们却不能认真地认为以利法在这里是劝约伯向这样的一处地方寻求帮助。他所提出的问题必定是一个修辞上的设问句。而且对一个像约伯这样心境的人来说，最明显的含意必定是：上帝不会听他的祷告。

无疑那理由是：假如他继续在第三章的紧张状态中的话，他的祷告就会是愤恨的祷告。倘若约伯真是这样理解第一节的话，他便无法避免不作这样的推断：在第二节以利法简直已把约伯列入将要被『忿怒』所杀的那类『愚妄人』。用来表示『愚妄人』的那一个字，的确是一个强烈的字，纵使没有约伯自己用于他妻子那个字眼（二10）那样强烈。它是指箴言十二章十六节所说的那种人，他的恼怒是立时显露的，或是如箴言二十章三节说的，是不断地争闹的，但也许最重要的是指箴言一章七节所说的那一种人，藐视智慧之道，并放弃敬畏上帝，而敬畏上帝乃是知识的开端。

标准修订本译作『忿怒』的那个字眼同样强烈。从他下次开口说话时，立即把它应用（六2。译按：和合本在此译作『烦恼』）的事实可清楚看到，这个字特别刺痛约伯。约伯用这个字的方法是与撒母耳记上一章十六节的用法类似的，在那里哈拿用它表达因上帝让她无儿女以致心中愁苦的感觉（译按：和合本『烦恼』在此译作『愁苦』）。但在以利法使用它之时，约伯必定已察觉箴言廿一章十九节那更令人不快的细微差异：『宁可住在旷野，不与争吵使气的妇人同住（按字义是「烦恼的妇人」）。』在他那方面，这含有不满和脾气乖戾的意思，而非真正悲伤，正如在下一句（伯五2）译作『嫉妒』和『痴迷』的那些字眼，已使约伯联想到，以利法是指责他嫉妒别人，并指责他是愚笨的。

劝告一个在绝望中的人，再没有比以利法所说的一套话更无智慧和残忍的了。在以利法描述这样痴迷的人的命运时，似乎更显得残忍和无情。他个人曾认识这样的一个人，约伯的富足（『扎下根』）使他极其不快，以至他以求上帝的咒诅临到他和他所有的为己任──遂带来毁灭的结果。他的众子『在城门口被压』，就是在那城或那村的长老开庭的城门内广场上，不获公平处理（请参摩五12），他自己所有财产也突然丧失，给那些漂泊的流氓吞吃了。约伯必定一直惊愕地抑制自己。这个自称为朋友的人已完全忘了发生在约伯身上的事么？

然后他听到以利法末了的话，包括在六、七节的那着名的对句中。正如营火必然使火花飞腾一样（希伯来文按字义而且生动地作『火焰之子』），患难也必然一样飞扑到人身上。以利法又再回到他所见的异象上。『人生在世必遇患难』，约伯可能说过这样的话。但这话在他对愚妄人咒诅之后就立即说出来，看来以利法似乎暗示所有的人，包括他自己，生下来就是愚妄人，该受任何临到他们的患难。

（七）

若把第七节希伯来文的发音作很小的改变，这种恶毒的意义便能清晰地加在这对句中。这种改变有把被动的『（被）生』变成主动的『使其出生』的效果。现代中文译本采用这改变并把六、七节译作：

邪恶不会从土中长出来；
患难也不是从地底下发出。
人一生下就为自己招来灾祸，
正如火花往上飞升。

耶路撒冷圣经也接受这修订，但大多数其他现代版本取法钦定本，反对修订。我确信它们是对的。修订了的意义有逻辑上的吸引力──灾祸并非完全出于天意，而是人（包括约伯）自作自受。但这样的一种正统观念太直接了。它只是用不同的语句，重复以利法的咒 讥刺，并非真的引起对异象满腹牢骚和持怀疑的态度。

对以利法这一部分言论的结论，我们要回到人类难以避免的处境：不完全、衰败、苦难。而且我们应当公平的问一问，不只是想晓得约伯怎样去了解这对句，而是以利法要人怎样去了解。在我看来，他似乎不会是为了与人生在世必遇患难的思想作对比，而说到患难是自然而然从地底下冒出来的。倘若有一种概念，比人的不洁、无知，更支配 以利法从天而来的信息的话，那便是人出于尘土了。他住在土制的房子（身体）里，这房子的根基是尘土（四19），他的命运注定了，因为它是属于一种污秽、残酷，且短暂的生命（四19，20-21）。

我们不能不联想到伊甸园的故事。在那里上帝起初『用地上的尘土』（创二7）造人，后来，人堕落后， 发出咒诅（创三17-19）：

…………
地必为你的缘故受咒诅；
你必终身劳苦才能从地里得吃的。
地必给你长出荆棘和蒺藜来；
你也要吃田间的菜蔬。
你必汗流满面才得糊口，
直到你归了土，
因为你是从土而出的。
你本是尘土，仍要归于尘土。

不但人、地和尘土共见于这对句和创世记里面，而且动词长出（译按：和合本作『发生』）使人想起创世记记载的就要发生（按字义是将要长出）；名词祸患和患难的意义范围与创世记的劳苦并没有多大的分别。

可惜希伯来文并没有问号；它有一个疑问的质词，置于一个问题的开端，但并不是时常这样用。在这样的情形下，只有上下文才能告诉译者那句子的本意是个问句。因此没有证据证明波普（Pope）教授及其他人士认为第六节乃问句的建议是正确的。但我倾向于接受这建议，因为这样会使创世记的人生观和以利法新发现的悲观人生观非常接近。那么那对句便会是：

祸患岂不是从地底下发出的么？
患难岂不是从尘土生出来的么？
人生在世必遇患难，
如同火星飞腾。

人源于尘土，又迅速归回尘土。他一生不停劳苦愁烦，玩弄非他所能及的知识，背逆上帝，因此与 疏离。他想作自己命运的主宰──这些都是在创世记里可听到的曲式。而在以利法所见的异象，把它概括起来的那着名的忧郁对句中，也都可以听到许多类似的回响。那对句其实指导约伯的思想超越从自己愚昧而来的患难，而面对上帝给所有的人命定的患难。这患难，并不容易从一个特定的行为上探索出来，乃是圣洁的上帝处理一般大多数任性、软弱和不值得信赖的人类这奥秘组成的重要部分。

（八）

假如第一节的本意不是否定约伯获得祷告的慰藉，而是说服他向上帝祷告（他唯一能作的事）那又怎样呢？在那种情形下，二至五节就变成不是对约伯刺耳尖声的定罪，而是挚诚地（纵令用字不适当）对他作出警告，叫他在后悔之前从亵渎的边缘退回来。六、七节则变成一种真正尝试去同情约伯与日俱增的厌世感，并建议让步的一种方法。换句话说，以利法仍然确信约伯是好人，会像好人有好报一样。不过他对约伯指出，即使好人也难免要在邪恶的世界上挣扎求存。他们不能期望在这样的世界里时常享受善德的报答。他们分担了人类共有的罪咎。因此，假如有时人类共通的一些苦难临到他们，他们便不应抱怨。让约伯想到他在受苦或感到惶惑时并不孤单而获得慰藉。然后让他在祷告中，为他自己真正却相对的无辜恳求，看看圣洁的上帝会不会为他变成慈爱的父，并承认他是 忠心的仆人，且为他包裹痛苦的创伤。

我看这是以利法在第五章开头所说的话中，要约伯接受的信息。约伯并没有这样领会，可能部分是由于（甚至可能大部分）以利法说得很笨拙。简直令人惊异的是：这样有天才而文雅的一个神学家，竟同时是一个这样无思想、感觉又这样迟钝的辅导者。但约伯应加以密切注意的一种情形是，他应留心其内容而非内容之表达──正如应接受我们今日所说的情形一样──而他竟作了乖戾和怀疑的回应，这是全然公平么？我不以为他作了公平的回应。但让我们搁置那问题，直到约伯下次发言的时候，且暂时停留在以利法较温和的讲论的总结上。

至于我，我必寻求上帝（五8-27）

（九）

怜恤还是毫无机智──以利法可能两样都是！──他是能言善辩之士。他在八至十六节描述上帝的那首精彩的诗中说，上帝会应允无辜者的祷告，这说法可能是直接来自诗篇。论据的舌剑唇枪，以及以利法对圣经那些忧郁的部分所产生的亲切感受，此刻都被搁置，因他设法把一个绝望之人的眼目，从消极思想的危险中，转移去看上帝那正面又较仁慈的属性。仿佛他正在严责约伯只说哀悼的言辞，而忘了诗篇中那些满了赞美和感恩的的诗章──那些诗篇称颂上帝在大自然中慷慨的供应以及 在众人生活中仁慈的眷佑。加上在诗篇中还常常强调恶人被贬抑，而那些被世人鄙视的，上帝反而抬举他。其他请参阅诗篇第九、五十三、六十五、一○三、一○四、一○七、一一三、一四七篇等；也请比较撒母耳记上二章哈拿之歌和路加福音一章马利亚尊主颂，这些都是以这样的诗篇为范本的。

以利法说：『至于我』（或『如果我是你』）。这是否只是另一事例，像那些在四章八节（『按我所见』）和五章三节（『但我忽然咒诅』）表达一个自我中心的老教授自己如何闯入对话中？这看似极可能──但大概又有一个理由。以前那些情形他诉诸自己的经验（或者就用他自己的经验）来支持他的那些论据。在这里值得注意的特色是，他的拣选，作为那些邪恶有权力而被废黜的人、『灵巧』人、『智慧』人以及『狡诈』人（12-13节）的例证。这第一个字眼（译作『贤德』或『通达』）在箴言中是一个美好的字眼（例如十三16、十四8）；而第二个（hakamin），作为一个称号，是『智慧人』的称呼，他也认为自己置身其间。只有第三个总是有一种狡诈的意味（请比较箴八8，在那里把它译作『弯曲乖僻』）。

诚然，以利法使用这些字眼，不只暗示他愈来愈嫌恶自己那一阶级的人装作自信的表现。如果是这样，那么他在一连串迸裂出来带有抒情味的词语中，必定颇绝望地对自己和约伯讲了。他所见的异象，教导他不只无人在上帝眼中是洁净的，也无人是智慧的。像另一个曾看见光的聪明学者一样，他对『这世界的智慧』起了怀疑；请参哥林多前书三章十八、十九节，在那里圣保罗引用以利法在十三节说的话。对以利法来说，智慧的典型，在最后的分析中那唯一的真智慧，是谦卑地在祷告中转向那能拯救困苦穷乏人并塞住不公义之口者；他邀请约伯加入他的行列。

约伯已深深认定以利法再没有甚么跟他说了，但他听见这些绝顶美妙的话语时，是否也稍为放下这冷漠之情？以利法在他最后这一段话（17节及以下各节），按整体来说，和善地建议约伯，只要他以适当的心情接受那些苦难的话，那些苦难可能是一种伪装的祝福。十七节不应理解为暗示约伯是为他自己的罪恶而受惩治，不过约伯极可能是那样理解的。十七节更可能是以利法再次认定约伯是好人，他正遭受到人类的一般罪咎和痛苦。他会从这种灾祸中被拯救出来（他若有足够的智慧认识到这一点），它们不像那些在五章三节及以下各节临到愚妄人的灾祸，那种灾祸适合于纠正个别的人，但此处所指的是那临到全人类，把无辜和有罪的都一同吞吃的灾祸而言。

在数字的言论中，像在十九至廿二节里面说的那一种，这重要的数字是第二种（请比较箴三十18-19）。这样，七种灾难是：

二十节饥荒
战争

廿一节火（标准修订本作『舌』，即指火焰。译按：和合本作『口舌之害』。）
洪水（作稍微的修改；标准修订本作『毁灭』。译按：和合本作『灾殃』。）

廿二节抢劫（标准修订本又作『毁灭』。译按：和合本作『灾害』）
饥馑（与二十节的『饥荒』是不同的字眼）
野兽

虽然有这些自然和随时威胁人的灾祸，然而廿三至廿六节便描述约伯是有分于幸福而且受保护的生活。他会与顽强的土壤立平安的约，没有野兽会袭击他。他的房屋（『帐棚』是诗中之破格，由于约伯不是贝度英［Bedouin］人）会平安，不至受攻击，他的羊 、牛 不会被抢夺。而且他自己必得享高寿，又有众多的儿孙绕膝。

也许这次以利法刻意想到仁慈的上帝会恢复约伯实际上所失去的，纵然约伯自己必定再次因他的这位所谓朋友迟钝的感觉而战栗。这竟是他从以利法的言论所得的最后印象，这是多么令人惋惜呀！因在这三个辅导者中，这个长者不但是对约伯的正直最承认，也是对约伯的心境最了解的一个。他觉得，正如约伯感觉到的，那些根基正在动摇，肯定和信心所统治的秩序正在消逝，而且他已成功地扩大了他的神学，把这种情形归入了考虑的行列。在他看来人生已变成绝不简单，而且人生之谜令他极其烦恼。但刀口开始擦痛他时，他并不会放弃神圣制度中本质公正、始终一贯的基本信仰。这情况尤其是在他与约伯意见不合的地方可以见到。那是因为他怀疑约伯就要踏上那条危险的路，以致他将嘉许、警告、忠告与抒情的恳求混合起来质问他。

在以利法冗长的言论中，有几处地方我们可以意识到威吓在隐藏 ，蓄势待发。所以在他最终那既有力且过分的恳求中，他简单而清晰地劝告约伯要默然受苦，并把自己看作被为父的上帝降为卑确实是幸运的，藉此使他得享更大的福祉。但他主要的目的是描绘一幅灿烂的图画，是关于他自己极其渴望认识的上帝；一位在困难的时候不会抛弃那些信靠 的人的上帝，反而会保护并重建他们，并温柔地庇护他们，直到他们平安到达旅程的终点。这是他在漫长的思想、经验与忧虑的生活中，学会了的最基本教训，而且迫切地要他的老朋友也视此为他的教训。

啊呀！等下一次他说话时，那将会是我们认不出来的一位以利法。那威吓将会表面化。但约伯将会插入几段苦毒的话，把以利法的笨拙变成暴怒，并把他敏锐的警告变成恶毒的批评。在到达那阶段时，我们可以断定那真正的以利法已露出他的真面目，如果那时\cs8它是我们的结论，我们便不该让它阻碍我们在这适当的时机给他赞赏。他确曾努力尝试──只要他觉得他能做到──用一篇神学成就不平凡、且文辞美妙得颇令人 迷的言论，使他的老朋友在未有确证时仍被假定为无罪。

关于受苦为上帝惩治人的注解

在我们的查考中，至今已碰到几种与基督徒情感完全不同、或在旧约与新约之间的几个世纪中已被取代的概念和 重点。在这阶段，列出其中三样最重要的观念来提醒一下我们，可能是有益的：

（a）在旧约时代，人真的想过善良的生活，而这样宣称，或仰望上帝祝福他、报答他，并不以为耻。

（b）这样的人在今生必经验他应得的福气，因为在旧约时代，并不预期死后具有富意义的生存，他的报偿不可能延期；而且

（c）若这样的人在今生遭遇不幸或悲剧，他知道那些不幸只能由上帝而来，因为在旧约时代，人们不信有任何可以归咎的权势（像新约时期的魔鬼或撒但）是与上帝无关的。（除了这卷书的开场白那撒但以外，他──当然在上帝的许可下──在各人的生活中运作。旧约了解较广的范围或宇宙，那混沌或邪恶的权势，它往往被描绘为乔装的海怪［Leviathan，译按：此字和合本译作『鳄鱼』］或其他怪兽，而且它实际上在上帝管理的宇宙中，扮演 一个极其重要的角色，正如在约伯记末了上主的言论中所描绘的；但它与撒但并没有多大分别，都是上帝创造的。进一步请参四十和四十一章的注释──你能用鱼 钓上鳄鱼么？{\LinkToBook:TopicID=184,Name=你能用鱼 钓上鳄鱼么？（四十15-四十一34）（续）}。）

约伯和他朋友们的舌战，是在这些典型的旧约信仰背景下进行的，要为他特殊的惨况寻求解释。若强行提出那些较晚期的信仰，便会剥夺这场辩论里沉痛的色彩与灿烂的光辉。只有我们按约伯记本身的背景，并按其本身的词语研究这卷书之后，我们才能正式地问它怎样符合基督徒了解邪恶和受苦的标准，以及它对我们现代的苦境是否有真正补充的信息传给我们。

为了类似的理由，我并没有强使人接受那精简却流行一时的受苦观念（接近以利法言论末段提及的），认为受苦是上帝所指派、含有积极目的而加于人的。他在五章十七节论到上帝所『惩治』（钦定本作矫正）的人是有福的；但从其余的经文就清楚可见福气是后来的，而且他的受苦不是福气的一部分。仅就那教导他的话，更急迫地去信靠上帝，并且更加悔悟 向 呼求，甚至具有部分积极的作用。我们实在可以说，以利法以受苦为惩治这概念，作为劝告约伯谦卑归向上帝的方法，而非以受苦为一种辅导策略来劝导他，这无论如何都是对他的光景一个满意的解释。当然这概念，与他所投入那异象经验的神学那强烈的情感比较起来，它给人有事后孔明的印象，而且他后来也不再旧事重提。它在比勒达或琐法的谈话中也没有出现。这种概念确实在以利户的谈话中得到进一步的发展，值得注意的是卅三章十九节及以下各节，又更进一步显示出来，但这些大概都不属于原来的约伯记（请参附录：以利户的言论{\LinkToBook:TopicID=189,Name=附录：以利户的言论（卅二至卅七章）}）。它见于旧约别处，值得注意的是申命记八章一至十节，诗篇九十四篇十二至十五节；和箴言三章十一至十二节。但在这些经节较广的背景中也没有发展为一种主要的论据。它使人得到的印象是：藉受苦试验信心（我们记得，这曾包含在民间的约伯故事中）。有关的概念，把它提出来是要缓和受苦为惩罚罪这种严厉的教义，而不是作为一种独立的理论，旧约差不多都普遍把受苦看为一件负面和邪恶的事。它特有的反应，正如在哀恸之诗篇中的情形一样，是令人感到沉痛的，何故？若是要正视受苦这事，最好看它是上帝不悦和惩治的一个记号，而不看它为一条通往上帝恩典的通道。我们可以这样说，恩典能克服它，却不是利用它。

新约也确信受苦像邪恶本身一样，是不应有的东西，而且这在上帝的新时代中注定会消失的。但因为基督的十字架，新约可把苦难涂上丰富和温暖的光辉，而且有时几乎将它当作是殉道士的信德徽章，又或是卑微的基督徒效法他的主或与 联合的媒介。在许多有关联的章节中，请参马太福音十章卅二至卅九节，十六章廿四至廿六节，罗马书五章三至五节，哥林多后书一章三至七节，腓立比书三章七至十一节，提摩太后书二章三节，希伯来书十三章十二至十三节，彼得前书二章廿一节，四章十二至十三节。这是关于受苦的积极教训。我们在旧约中从未见到任何相似的教训（除了以赛亚书五十三章），所以基督徒读者不应把从它引伸而来的洞见加在约伯记里面。――《每日研经丛书》


约伯记

约伯记第六章

约伯

全能者的箭射入我身（六1-13）

约伯的第二轮言论同样狂放、可怕，正如他第一轮言论的愁烦与苦毒一样。在中间那一段话（六14-30），他说得异常清楚，说他再也不会理会他的三个朋友所说的任何话。以利法是他们之中唯一说过话的人，但他的话使约伯深受刺激，以致约伯忿怒地反击他们三人，蛮横地指摘他们不忠、出卖朋友而不感到良心不安。在第七章他完全忽视他们，而且以同样横蛮的态度讲话，对象是他视为真正敌手的上帝。但在这两段剧烈而且叫人吃惊的话语之前，他在六章一至十三节设法使他的朋友相信，他说的话若是说得极度严厉，那是因为他有合理的原因；而且第一次公开表明令他心情纷乱的是甚么──那改变不在他自己，而是他一直被教导要视 为创造者和保护者的那一位改变了。这也是一段紧张而又极具攻击性的经文。

（一）

约伯要到下一轮发言时（请参九2）才和以利法的核心神学主张格斗（四17）：无人在上帝眼中被称为义。是以利法恳求他谦卑地把正在困扰他的情况摆在上帝面前，尤其是他暗示『忿怒』，或愤恨，按定义来说是一件坏事（五2）。他为甚么不像哈拿，一个『心里愁苦的妇人』，将他所遭受的对待那深切焦虑和痛苦的感觉表达出来（请参撒上一15-16）？他为甚么不像那个写诗篇的人，谴责上帝掩面不顾他，并埋怨为何他心灵中痛苦不绝、心中愁苦不减（请参诗十三1-2）呢？倘若把他的对抗和使他对抗的那些灾祸与海沙各置于天秤一端，那么前者（而不是后者）将会更重了。为这缘故，他在第三章的话才这样激动。

约伯后来才公开诉说那些他以前曾暗示过的事。那不只是说，他受的痛苦是来自上帝──每个人都知道这一点──而是说上帝已成了他的仇敌。因此他的友人不会对他所说的话有怀疑，他使用从军事战斗引伸而来的隐喻，像负 自己『暴戾命运的投石器和箭』（Slings and arrows，编按：喻苦难）的哈姆雷特（Hamlet）一样，他身体的痛苦和疾病就是全能者的箭，有毒的箭头把毒液射入他内心深处。他精神上的种种恐惧是上帝派遣来围攻他的大军。

接 是两句所有智慧教师都钟爱的谚语。兽类（野生的或饲养的）有食物时都不吵闹。无盐或无味的东西，人是不吃的。（关于标准修订本译的『脏得令人呕心的马齿苋』，乃是一种汁液有粘性而无味的植物，钦定本则用更有功效使人作呕的『蛋青』［至少听起来如此］；但这样的译法似乎只追溯至犹太人的拉比。这片语仍备受争论。）

第一个谚语的意义是清楚的：约伯有理由叫喊出来。但第二个谚语就比较令人费解。它是不是指以利法的劝告，令约伯觉得淡而无味而且是不能忍受呢？还是由于形容词『淡而无味』与一章廿二节标准修订本译作『错误』（译按：和合本译作『愚妄』）的那个名词相连，所以对他的劝告作更厉害的指摘吗？在那个民间故事中，约伯受到称赞，因为他对上帝所做任何『淡而无味』的事（意指任何不合适或不符性格的事）──都不加以指控。他此刻在一个谚语的包装下正是这样作么？依我看来，关于接受那更尖锐意义的唯一疑虑是：若以淡而无味的饮食为隐喻，来描述约伯刚才说，使他遭受最严重的身体和精神折磨的那些苦难，似乎不够强烈。也许最主要的暗示是指以利法的言论，另外的暗示，则要让读者自己去体会了，那是由作者以一种讽刺的双关语暗暗或不自觉地插入的。我们要问的是，在悲剧初期作上帝勇敢的辩护者的那人，现在在哪里？

这一节（第7节）最后一句的意义不分明；但新国际译本（NIV）要比标准修订本更能捕捉其可能的意义：『这样的食物令我不好受』（『作呕』会更佳）。

（二）

约伯藉军事隐喻描述上帝对待他的做法是大胆的，但在圣经别的章节那些有信心的人，遭受人生打击摇摇欲坠之际，并无类似的言论；请参诗篇卅八篇一、二节，一三九篇五节，耶利米哀歌二章四、五节。但在这样的章节中，总是（或几乎总是）有向上帝求助用以抗衡灾难的恳求；那正是以利法恳求约伯作的那一种祈求：请参诗篇卅八篇十五节，廿一、廿二节；耶利米哀歌二章十八至二十节。（就是这些恳求，和经常随 恳求而来的信靠表现，把许多『哀歌』诗篇变成温暖和正面的宗教诗篇。）但约伯尚未准备好对策（还差很远），把责备与信心结合起来。他已经尝试过走谦卑顺服的道路，却没有得到所希望的效果。他的朋友不知道这一点么？

然而，有一个要求是，他愿能用清洁的良心来作（第8节）。在第三章他已希望死了倒好。现在他要求上帝立刻将他杀死，看看这样是否会令以利法高兴。若要与上下文苦毒的讽刺保持一致，第十节就应译作：

虽然我从未不忠于那圣者的命令，
因为那样，至终会给我带来安慰，
而且尽管仍有严酷的痛苦，我都会欢欣雀跃。

约伯死于大敌手中的期望，足以给他带来反常的满足感，并使他能愉快地忘记他现在的痛苦。他已度过一段无可指摘的生活，并且在大小的事上都留心遵守了上帝的律法，即使是这样，对他似乎也无关重要了。在此不会给他有公开的辩白，但至少他自己知道，他并没有作过甚么事该遭受这种命运，和该承受别人所下的结论，假如他们敢下结论的话，他们会说那『圣者』作在他身上的实在不够圣洁。约伯不再用这种神圣的称号，也许他会刻薄地回想以利法所见的异象和他在五章一节的揶揄。

约伯用这些话显然是坚决不顾一切的，而开始对上帝旨意持对抗的态度，并不断地咒 ，这是没有任何哀歌诗篇（无论如何充满仇恨）可以相比的。然而使他这样作的，并非出于傲慢或勇气，不过是孤寂带来的软弱。他已经没有丁点力气留下来，也丝毫没有以利法力劝他表现出来的那种能耐了。他被一位神圣的敌对者无情地追捕，只能乞求那属天的、折磨人的使者，给他来个致命的一击（Coup de gra^ce）。

我的弟兄诡诈好象溪水（六14-30）

（三）

标准修订本本身不是依据希伯来原文，而是依据古叙利亚文和古拉丁文的译本，假借约伯的口，在他转过来对抗他的友人时，讲了一篇小讲章。一个对他的朋友不仁慈（作不忠更好）的人，不是一个真正有宗教信仰的人。这其实就是那篇讲章所讲的。它是一篇严厉的斥责，但它并没有希伯来原文那样严苛（或者那样大胆）。第十四节希伯来经文的第一句话是非常罕见的，而且句子构造是断断续续的，直译作『逐渐消失的某人──忠贞──从他的友人。』虽然那些古代的译者可能被一句罕见的话和不连贯的韵律误导了，这些都没有理由使我们怀疑这段经文。相反地，我们应当主张这些正好与约伯的心情十分配合，他的心情从这段言论开始，已经变得愈来愈激动了。于是第二句便引进了那大胆的成分，把整个心情显露出来：

一个在绝望中的人，即使他摒弃对全能者的敬畏，
他的朋友也应对他忠诚。

不错，他正如以利法曾暗指的，已有丧失他对上帝的信心之虞──或者，正如他会较喜欢这样说的，他再不能使自己敬拜或尊敬他一度认识的上帝。甚至在这样的情况下，真正的朋友应能仍然信任他。

相反地，他的三个朋友已辜负了他的期望，而且他们也成了他的仇敌。他以几乎像荷马式篇幅的明喻（在希伯来文中，长的明喻非常罕见），把他们比作外约但高地芸芸河道（干河床）或溪流之一。那些小河奔腾至约但盆地，或流入那地区少数四季不枯竭像耶牧或雅博的河流。在冬天，当无人需要它们时，它们便暴涨， 涌流过时，水面交错 冰雪。但在夏天，旅行商队再次开始活动时（从阿拉伯至大马色的王道经过这一区域；请参民二十14-21，廿一21-23），它们都干涸了，只余石质的河床迎接口渴的客商；甚至沿 干涸的河道绕行的便道上，都不见一点水的痕迹，它们渐隐没于旷野的沙漠中了。（在耶十五18，一段类似的经文中，耶利米──只一次比约伯更加刻薄──把上帝比作流干的『诡诈河道』）

约伯最需要他的朋友时，他们对他也是如此，他们畏缩一旁，仿佛自己见了幽灵一般。那并非他曾请求他们施舍！他没有乞求他们借贷或帮助，用以向重要的人物行贿（那时甚至和现在一样，那似乎是东方人把事办好的方法；请参赛一23，弥三11）。他也不是因欠债而被监禁或被绑架，而要他们为他代付一大笔赎金。他所请求的只是一点人类的同情，但他们并不想了解他。

（四）

但那是他全部的请求吗？根据廿四至三十节，那是否定的。在那里约伯的讽刺变得甚至更加辛辣，因他表明自己正直，他要辩白，对他而言，这是唯一关系重大的事。他热切渴望以死了结他的痛苦，但那是软弱的时刻，引致他（请参六10）把那有福的信仰置于他想知道上帝为何这样虐待他的强烈愿望之上。总之，他期待的唯一忠诚是，他的朋友能认同他。若稍有一些不认同他的话，他们便不是他的朋友。

我会把一些比标准修订本把尖刻得多的言词引入这段经文中，并把廿四至三十节翻译如下：

所以继续作我的教师吧，我必缄默，
继续指示我错在哪里。
公义之人的劝告是多么令人作呕，
你们的非难又何等中肯呀！
你们以为你们在争辩言词，
但绝望之人的话只如风么？
你们要为孤儿拈阄么？
然而你们为你们的朋友讨价还价。
就这一次，请考虑一下我这一边的道理；
我在你们面前并不撒谎。
要想想我的道理，你们已作得不公正了！
再想想我的道理；我的正直正危若累卵！
我所说的岂是颠倒是非么？
我的识见岂不够知道灾祸究竟是为了甚么吗？

在这些话里面有绝望，但也有一点儿宝贵的谦恭。约伯谴责他的朋友『廉价出卖』他，仿佛他是个孤儿等 看哪个面貌可憎的债主，若够运的话就在牌局上把他赢过来，并卖给人作奴隶，好付清他亡父的债。这样的指责合理吗？他们对他说过任何理由，表示他们认为他对他们说谎么？当以利法承认了（无论约伯认为他是如何假冒为善）他作为好人，在受不该受的苦时，他有甚么权利说他们没留心听他那一方的陈词呢？若诚实而论，使我们不得不对这些问题作否定的答复。比勒达和琐法初次而以利法第二次说话时，其实我们没有理由指出约伯的判断，是几乎精确无误的。在舌战中，『先发制人的攻击』肯定是不容许的。那岂不等于他自愿看到他要他们避免的结果吗？

约伯以不可饶恕的恶意来对待三人的裁决，是无法避免的。圣经告诉我们说，那三人是从远地而来『安慰他』，然后便默不作声坐在他旁边一周之久，因为『他们看见他受的苦极大』（二13直译）。这个民间故事说到约伯的正直时，为甚么我们就要信？而当它描述那些朋友付代价和操心关注他时，我们便不信呢？

明显的事实是：约伯，在他现在的心情中，不是任何人类的同情和帮助能理解的。约伯怀 狂热的目的，要持守宗教的礼节，并要从自己的无辜中指出上帝的恶意；这种目的连圣人也无法扭转过来，更何况那些友人都不是圣人。被弃而又孤单，他觉得自己被禁锢起来，与一位比他强过千万倍的神圣仇敌战斗。假如公平还有任何意义的话，他反正定要向 降服。按那种意义而言，他或许并非任何人所能指摘的。他对他友人的仇视是应深受谴责的；但岂不可以说得仁慈一点，那仇视并非完全针对他们个人，而是针对任何和每一个未受他所受之苦的人。为此，他们对他所经历的苦岂能无概念吗？他对他们的攻击，有当他们的面把门砰然关上的效果；但那门曾经敞开过么？把最邪恶的解释加之于他们说的任何事情，岂不是无可避免的吗？

我相信约伯只有在这里所作的辩称才站得住脚。他并不是自以为义，并痛恨地逐项逐项定他们的罪。倒不如说我们见到有一个像李尔王（Lear）的人，悲伤得如疯似癫，十分忧郁而又极度轻视的承认他们无法意见一致。作为对话，这真是一个骇人的时刻──在理论上还有一条漫长的路要走──在现实中缓慢忧郁地停下来。从这时刻起，约伯和朋友都不会（或真的不期望），得到公平的听讼了。

德莱敦（John Dryden）说：『卑鄙的人没有朋友。』这话说得一点不错。但过失并非总是存在于朋友之中。――《每日研经丛书》


约伯记

约伯记第七章

人算甚么，你竟看他为大？（七1-21）

（五）

约伯的朋友鄙视地退到他们所属之处，作为局外的旁观者，而非在他的捆锁中分担他的不幸，约伯遂又发泄出另一篇伤心刺骨的哀歌。他开始对人类的处境作一般的陈述，以利法要不是背后有另一种武断的含意在内，几乎可能已说出同样的陈述。人，像一个被征入伍的兵士一样，由上级的命令指明在世上过一种『服役』的生活。他的『争战』（在希伯来文与『服役』是同一个字）不会终止，正如旧约一个更乐观的声音，有一次向耶路撒冷预言她争战的日子会告终：请参以赛亚书四十章二节。而且像雇工一样，由严厉的工头把最短期的劳苦不息的工作派给他。请比较我们的主在马太福音二十章一至十六节用的同一隐喻。

但那几乎立即就充满约伯思想中的，是他对共同命运的特别经历。他是奴仆，渴望晚间的清凉和阴暗；他也是个雇工，等候轮值时间完毕，使他能得到他当日的工资。然后发生甚么事情呢？几个月来，每一个徒劳的日子结束，接 就是辗转反侧无法睡眠的夜晚，因他被全身溃烂的病惊醒，他渴望黎明早临：请参申命记廿八章六十七节。他的期望落空而日子难过，疥疮痒痛难熬而长夜漫漫，他的岁月消逝得何其迅速！在第六节，他把他的日子比作一匹用快梭往来编织的布，希伯来字tiqwah是双关语，有『线』和『希望』两种意义。这一节的第二句可以这样翻译：『它们［我的日子］因缺乏希望之线而停止了。』

后来突然之间，他没有用威严或伟大的称呼，便对上帝讲话（7-10节）：『求你想念，我的生命不过是一口气。』他将永不再见好日子，诚然，不久之后甚至上帝鉴察的眼目也不能找到他了。像消失的云彩，此刻他还在那里，下一刻便在阴间了，那是个一去不复返的地方。又正如在第三章的结尾一样，讽刺正取代哀伤的词句。

（六）

连同 讽刺，也急迫地出现了烈怒──因为他余下的时光不多了（11节）──他催促上帝答复三个问题。每个问题都充满抗议，每个问题，如果可能的话，都比前一个更加卤莽；而且每一个问题仿佛并不期望有答复，都以希望了结生命或是离开上帝，又或两样共存而作结。

第一，约伯问（12-16节）他对这宇宙的规律与稳定是否会构成威胁，就如上帝在创世时要加以控制（请也参诗一○四6-9）的混沌状态（根据创一2，6-10），或像希伯来民间故事中的海怪（译按：『海怪』和合本作『鳄鱼』，见前），它是深渊的化身（根据诗七十四14），上帝要与它战斗，击败它。这怪物在希伯来文的另一名称是拉哈伯（Rahab）（诗八十九10），是上帝要将它打碎，约伯后来提及（廿六12）时说那是 要打伤的（请也参伯九13）。同一的怪物在拉斯珊拉（Ras Shamra──即乌加列）的迦南人神话中称为海王（Prince Sea），所以我们大概应把那句话译作『我岂是海或龙么？』

约伯问上帝，他是一个重来的混沌吗？要用锁链锁住他，免得他用他的洪水，像在挪亚时代一样，毁坏上帝美好的大地。他是一只再生的海怪么？以至要使他经常、甚至在晚间也不例外地受监视，使他非但不得安息，反而被梦魇缠扰，渴望在入睡时窒息而死，而不愿醒来过另一天憔悴的生活（『我的骨头』）？他当然不是，这是他痛苦却大胆的问题的答案。那么就请这样折磨他、又不给他说明理由的上帝任凭他吧。愿上帝在他已经恨恶之生命快要完结以前，给他一点喘息的机会。

第二，约伯问（17-19节）渺小的人是否对上帝的威胁如此轻微，以至 根本毋需为他而操心。那几乎是意思完全相反的问题，但由于这一次的答案是肯定的──不错，他是那样渺小的，但上帝的定罪在本质上是一样的。诗篇第八篇（4-5节，钦定本）说：

人算甚么，你竟顾念他？
人子算甚么，你竟访晤他？
你叫他比天使微小一点，
并赐他荣耀尊贵为冠冕。

虽然只有一个动词是完全相同的，但约伯的话那样类似那篇诗篇，他说的时候必定想到那篇了（按字义直译）：

人算甚么，你竟高举他，
你把他放在心上，
你每早晨访晤他
…………？

但在那里类似的地方终止了，因为约伯的下一句是『你时刻试验他』（请参标准修订本的『测验』［test］）。

约伯发表的是具讽刺意味的模仿；而且这讽刺的模仿集中于『访晤』这个动词上。当人思想到上帝带 帮助和慰藉临近时（请参出四31；得一6；诗六十五9；路一68。译按：和合本均译作『眷顾』），它是旧约最可爱的字眼之一；当人思想到上帝带 惩罚来临时（请参出二十5，而且在赛十三11，耶五9，摩三2译作『刑罚』。译按：和合本则分别译作『刑罚』、『报复』，和『追讨』），它便是旧约最无情的字眼之一。但这个动词也有军事的用途：即『检阅』或『召集』军队（请参撒上十一8。译按：和合本作『数点』）；或『数点』人、『调查人口』以便服兵役（常常用于民数记）。约伯思想到的是这种用法。这样用负面的色彩来翻译约伯在这些文字中想要表达的含意，我们便得到如下的译法（17-18节）：

人算甚么，你竟这样重视他，
你竟这样注意他，
每早要他受检阅，
时刻要把他抓出来？

诗篇的作者惊奇地望 满布星辰的天空，想到创造它们的那位伟大的上帝，竟这样纡尊降贵，把这样的尊荣加在像诗人他一样微小的人类身上。约伯在他谩 上帝的讽刺模仿中（若说不是，便太吹毛求疵了），希奇这么伟大的上帝竟这么抬举人，且不能从 心意中忘记他们；而每日，甚至每一刻都要威吓他们，像个检阅场上的军长一般。噢， 只会把他尖锐的注视力移开，但时间仅够可怜的士兵清一清喉咙而已。

第三（20-21节），约伯问的一个问题，我确信在讽刺的气氛中他宁可不问；但他在那股讽刺的推动力驱使下又不得不问。假定他犯了罪──这是一种假设──他会怎样使上帝受损害呢？上帝的行动对他毫无意义。 ，作为造物主，被认为不受 的受造物所影响的，现在 自己变成人的『鉴察者』或看守者（谈及信靠者的保守，在别处含有一种温情的观念；请参申卅二10，诗卅一23，赛四十九8），从事揭发他们过错的『恒久行动』（戴维信［A. B. Davidson］语）。而且，造物主选定了他──约伯──特别作 射箭的箭靶子，以至约伯现在已经成为上帝的重担及他所厌烦的人。所以，上帝终于把约伯揪出来了。那么，上帝为甚么不赦免他呢？

对上帝的讽刺和嘲笑，还有比这更甚的么？它势不可挡，极尽压倒性之能事。而且它是犹太人的原型风格。试想想杜波尔（Topol）在《屋顶上的提琴手》（Fiddler on the Roof）中的请求：

我若是财主，
难道就会破坏某个浩大、永恒的计画吗？

我们虽然嘲笑杜波尔，却发觉约伯并不怎么有趣。哲学家海 （Heine）曾作出粗野无礼的请求；在他临终时，有人劝他与上帝和好，据称他这样说：

善良的上帝会饶恕我。那是 的职责。

约伯暂时放弃对他的仇敌无情的追击，再沉思时（21节下），那迅速临近的死亡，末尾仍来了一点讥讽的转折。现在他随时都会进到阴间去，上帝要找他必归徒然了，因为他不再在那里给 折磨了。

约伯在第一次正式的讲话里，爆裂出恶毒和绝望的气氛，但他还有更多、更多的话要对上帝说，在我们能希望开始了解这个最不幸的人，以及对他的态度作临时的评估以前，我们必须等他下一次发言。至少我们能看见为甚么他与那些朋友根本不可能作合理的争论。他们和约伯的意见与志趣完全相左。――《每日研经丛书》


约伯记

约伯记第九章

约伯

把山挪移，山并不知觉（九1-10）

甚至我们那些同情比勒达对『往昔光彩之宗教』忠贞坚定不移的人，都能看见他的策略几乎是注定失败的，而且结果也是这样。约伯没有心情在比勒达所说的那位肯赦免人的上帝面前匍匐，因他在他自己的行为中找不到他应这样做的理由。因此约伯几乎当比勒达没有说过话，便在第九章又再恢复他在第七章里同样狂妄而放纵的姿态。

（一）

约伯开始时承认比勒达所说的可能是真实的。但那句话满了讽刺，由于那句话后面跟 是一个『但』字。他们装腔作势地说出普遍真理，那些真理就其本身性质而言，只能适用于大多数时候的大多数人；然而他所要的是他特殊处境的解释。既享受了很多蒙福的岁月，他现在为甚么要受这样剧烈的痛苦？就是那样简单，无论任何困难，他非要有答案不可；不是只说明这人或那人好运或恶运的答案，而是同时能说明他自己从前好运和他现在恶运的答案。

因此约伯又再次被迫不听那些只谈论上帝的神学家，而转向永活上帝自己，他又再次不按他们所劝的服从（至今依然令他走投无路），他要亲口急迫、费力地求问一些他们无法回答、至今连上帝都不屑回答的问题。他用他们的话语以带有鄙视讽刺的语气把那问题表明出来：『人在上帝面前怎能成为义呢？』这几乎是逐字说出以利法在四章十七节异象中所得到的信息，在那里它的答案是『无人能』。但约伯用动词『成为正直』（或成为『公义』），这个字属于法庭或律法上的意义，那就是『得到公平处理，被宣判为无罪，被宣告无罪。』关于这种用法的例子请参创世记卅八章廿六节（在那里犹大承认他玛比他更有义）和以赛亚书四十三章廿六节（在那里上帝挑战以色列与 同上法庭，一同辩论，为以色列人的清白辩护）。而最适当的例子有约伯记四十章八节，在那里上帝终于打破 长久的沉默，问约伯：『你岂可定我有罪［宣判我有罪］，好显自己为义［宣告（自己）无罪］么？』但到达那阶段以前，有一条漫长的路要走。在第九章约伯把上帝置于受审的地位。

或者更正确地说，他希望他能。因此他问：『一个人怎能使上帝承认他无罪？』或更简短地说：『一个人如何能从上帝那里得 义？』

（二）

甚至他问这问题时，已被他自己的傲慢，以及被他质问的那一位可怕的威势和无比的大能所慑服了。根据标准修订本的译法，第二、三节显示有『一个人』想（wish）为自己的事与上帝争论，但却不能回答上帝问他的一千个问题。英文圣经新译本以上帝为第三节第二子句的主词，因此把它译作：

一个人若决意（choose）与 争论，
上帝就千个问题中，一个也不会答复。

但是『想』（wish）与『决意』（choose）似乎都不对。我宁愿像英文圣经新译本的注脚说的，以上帝为第一子句的主词，以『一个人』为第二子句的主词。那么其意义便是：上帝若『屈尊』来到法庭与一个人争论他的案件，他（那人）就连一个反对 的论据也搜集不来了。这种解法在我看来最切合上下文，在约伯的想象中，上帝已出现来留心听他倾诉，其实是他（约伯）把那些更狂妄的问题投入愈来愈空虚的空间里。直到卅八章，才会有从天而来给约伯的答复。

接 是一段有抒情味的夸张之言（4-10节），它词藻之美，足与以利法在五章八至十六节那首精致的小赞美诗媲美，而且确实有一节（九10和五9）是共通的。但以利法所赞美的是那位屈尊垂听穷乏人祷告的上帝，而约伯却在这位拥有不可挡的力量，能移山、使地离其本位、使日光昏暗并击起海浪的上帝面前，因畏惧而失迷了──而且约伯也在这位铺张穹苍、并创造那令人赞叹的 星散布夜空的上帝面前，因惊愕而失迷了。

至于以利法的赞美诗，使人想起诗篇中许多类似的诗歌，特别像第八、十九和一○四篇（10-35节）那些论及大自然的诗篇，称颂上帝创造的奇妙；或像第十八（7-15节）、廿九和一○四篇（1-9节）这些诗篇，在那里诗人的想象力捕捉到的是，暴风雨、洪水与地震的猛烈及威力。但约伯不是在圣殿中吟咏诗篇。他继续从大量大自然景象中比任何诗篇作者引出更多邪恶的结论时，在他的思想中的，便不只是对创造主的赞美了。

完全人和恶人， 都灭绝（九11-24）

（三）

约伯的那首短诗，用一节（他从以利法那里借来的）以强调上帝在大自然行事不可测作结。然后他转到人类的情景，并以自己为例，断言上帝对待人的方式同样不可测而且同样暴虐。上帝的能力是无所不在的──能感觉到，但看不见──而且非常具威胁性（关于标准修订本在十一节的『行走』，有『偷偷走开』的含意）。它突击时并无预报而且毫无理性（『 夺取』），阻挡它是无用的（12节）。它的烈怒是残忍的，而且是不能安抚的，正如拉哈伯的军队在远古的原始时代大战中所付出的代价（12节；请比较廿六12）。那么人类怎能──那么约伯他怎能──对抗上帝呢？

突然我们又回到法庭上浮夸的言语来，并听到约伯激烈的肯定他自己无罪。一首关于上帝对自然界和人类世界奇妙作为的抒情诗，若放在另一个背景中，可能会令我们在这样伟大的上帝面前深感惊奇，而且真的意识到我们的无助；这诗是用来描绘上帝致命的、前后不一贯的作为的背景，这极其粗鄙不敬的言谈在文学记录中是无以匹敌的。最激烈的无神论者都不能与这个发狂的信徒相比。

他想象自己在法庭中质问这位大能的上帝。但他立即便无话可说，简直不能构想出一种合理的论辩。他无辜的事实竟也于事无补。约伯发现自己要向正在错待他的那一位求怜悯。即使上帝注意到他的传唤，也不会留心听他。因为上帝同样是那位为了小事而压碎约伯的仇敌（我们应在十七节了解到这一点，按字义小事是『头发』；译作『暴风』的那个字，是标准修订本倾向用的字，有相同的子音，但母音则不同）；而且是那不断地『无故』伤害他的同一个仇敌。在这个民间故事里，上帝在二章三节自己的话当中，有为了我们的好处而发出反讽的回音么？上帝把新的苦痛重担加诸他以先，甚至不让他喘一口气。可怜的约伯得到了甚么机会呢？

第十九节的含意是神秘的，按字义直译作：『若是为了那大能者的力量，那就瞧吧！若是为了审判，谁给我指定一个时间呢？』然而，我看不出有任何理由要把『我』改为『 』（标准修订本的译法），我会建议作一种意译：

倘若那是一场力量的比试，够了！
但那若是（如其所然）公义的问题，谁会给
我发言的机会呢？

约伯于是继续说下去（20-22节），他的措辞变得愈来愈尖锐而且大胆：

虽然没有罪，我自己的口会定我为有罪；
虽然无可指摘，我自己的口会证明我为骗子。
但我是无可指摘的！
我不再理会有甚么事临到我。
我厌恶我的性命。
一切都不打紧了，
因此我说──
有罪或没有罪，
判二者都要灭亡。

既用以利法的问题──『人怎能在上帝面前算为义呢？』──开始，而且既断言（虽然与以利法所想要表达的意义颇不相同）他决然不能，约伯在这里是答复比勒达在八章三节的问题──『上帝岂能颠倒是非（译按：和合本作「偏离公平」）？』而且那答复是：『是的， 能──而且确实这样行。』

这位不可捉摸的上帝，他无法从 得到答复，在他看来 是太强了。上帝无意解释约伯无罪而 当他有罪来对待他。所以约伯只能从他自己痛苦至极的经验来争论，而且不但为了他自己的情况，也为他周围世界的情况责怪一位不关心且不负责任的神。在这个世界上，他透过受了伤的眼睛，只能看见残酷和苦难。他必得下定论：上帝习惯的行为不是善良的，而是怀恶意的。在 神圣的制度中，一般的普通善行不会获得报偿。当悲剧打击无辜的人时，上帝会戏笑（23节）。全地都交在恶人手中； 甚至蒙蔽（24节）它的审判官，以确保执行公义的人与 一样腐败。

在这『蹙眉的天道』后面没有科伯（Cowper）的『笑脸』，『敬畏的圣徒』也无法『重新鼓起勇气』，因为：

你们那样惧怕的乌云，
都充满极大的怜悯，而
福气就要骤降在你们头上了。

此刻对约伯来说，这是那些朋友的声音。时候将到，那时他会学习认识到科伯的教训：

上帝是 自己的解释者，
而且 必定把事情加以说明。

但在目前，约伯的上帝已远离那以强权为唯一公理的地球， 现在坐在天上嘲笑那结果。

（四）

在这些叛逆而彻底亵渎的经节中，约伯使智慧的正统教导头昏脑胀，标示出他与上帝疏离的最低点。那些传讲上帝使混乱变成和谐，并用 的智慧使宇宙联合在一起的人，以及传讲上帝愿见和谐与智慧反映在人间事务上的人，是欺骗自己和那些他们传讲的对象。上帝并没有在善人和恶人之间加以区分， 也没有保护那些信靠 的人。 对于公义没有兴趣，对于怜悯就更没有兴趣，而只对行使 不可抵抗的权能有兴趣。只有这样使 觉得像上帝；而且 若对地上任何人有偏见，是对那些与 最相似的人，和那些追求长进、财富和权力而牺牲一切拦阻他们的人。约伯决然不敢期望从这样的一位上帝获得肯定，因为上帝既是折磨他的一位，同时又是掩耳不听他哀求的那一位。

这是骇人的控告，的确要慑服所有敢评论它的人。我们能怎样回应呢？让我尝试这样说：按一种真正的意义而言，在约伯说话里面有一种逻辑，虽然是一种疯狂的逻辑。他是一个被命运粉碎的好人，这种命运，在他和旧约他同时代的每一个人，都确信是属于上帝旨意范围内的。而且他受的教养使他相信整个宇宙，并在人的日常生活中保持善恶的平衡。因此有一条正路和一条不正的路给人走，而且只要是上帝在掌管，其中一条应通往幸福昌盛，另一条则通往不幸和痛苦。然而他选择了正路却受苦，仿佛他选择了不正的路一般。由于约伯没有改变，他不得不断定是上帝改变了。 按定义是全能的，却失去了保持天道平衡的意愿，并让赤裸裸而又专横的势力胜过和谐与公义。照样，约伯那些与他受同样珍爱的信仰所培育的朋友，用一种非常类似的错误逻辑（甚至像他那样说，准备称善为恶），把他（约伯）列入恶人之中，并强调他只是遭受他所该受的。

今日那些置身于约伯逻辑死巷这一方的人，往往朝一条已向约伯封闭的路逃去，而变成无神主义者。假如有上帝的话， 不可能容许现今存在世界上的痛苦、忧伤、罪行和苦难继续下去；所以按逻辑来说是没有上帝的。同样，今天那些坚信有上帝的人，也有一条逃避的路，这条已向约伯的朋友封闭的路，也能把世界太多痛苦归咎魔鬼和与上帝无关的某种更不明确的权势。这使他们较轻易为上帝的善良和公义辩护，仿佛使 毋须为今日约伯受的苦负责；其实只是稍微而已，因为他们知道上帝毕竟仍然在统管，而且无论何时 愿意的话， 就能压制魔鬼。因此属上帝的信徒并不能免除与今日的悲观主义者和诉苦者对抗，他们并非全部都变成无神主义者。啊呀！他们常常是以那些朋友的精神和逻辑作反应。试想想那些传异端者和叛徒以及从事某种运动的人，他们几乎全是诚实良善的人，被人咒 攻击，视他们为最坏的罪人，把他们从教会的行列中驱逐出去。更令人哀伤的是：试想想那些悲伤而又担重担险些失去信心的人，他们被那些无情而又严厉的牧师所迫而走向极端，这些牧师拒绝了解他们的眼泪，而且又专横地告诉他们必须作的和必须相信的事情，才能得救。

那么这是不是约伯和他的朋友所建基的神学逻辑，驱使他们（不管他们的意愿如何）进到现在把他们团团围住的那亵渎、非难的极端里去呢？我们若是接受这一点的话，我们便可以开始在遥远的地平线，勾画出解答约伯那可怕的、进退维谷之困境的轮廓了。

也许有个故事会让我们在这条通往解答之路上稍有寸进。有一个年青的父亲正前往医院，探视他患癌症的小女儿。那天是她的生日，他给她带了一个生日蛋糕。他路过一间教堂，虽然他一直都不是一个虔诚的人，但这时却进去祷告了。后来，他来到距医院一、两个路口的地方，有人告诉他说他的孩子死了。他没有说：『赏赐的是主，收取的也是主；主的名是应当称颂的。』反而立刻回到教堂，把蛋糕掷在坛后面的十架苦像上。他掷个正 ，粘粘的糖衣慢慢从我们救主的脸上和肩上滴流下来。这个故事在这个国家电台上我们所称为『上帝时刻』（God slot）讲述出来，那个广播评述员作了表面上很奇异的判决，称那个父亲用力投掷蛋糕为一种『极深的宗教行动』。若我们同意那判决，并想到比勒达可能对那个青年说的话，约伯在这一章所说的那些可怕的话语，便开始亮起一种新的意义。

我们中间没有听讼的人（九25-35）

（五）

在这几节里，我要说我们乃是来到约伯灵性朝圣行程中幽谷的真正分水岭。按所言他仿佛弃绝上帝而且几乎正应验撒但的预言（再读22-24节，我们还需要说差一点么？），而那深印入他心中的思想，按信心他仍然抓住上帝。而且这种情形产生变更，起初无法察觉，但随 时间过去，动力在他的雄辩中与时俱增。他对上帝的愤恨仍然沸腾，他受到不公平待遇的意识仍牢不可破，他因得不到从天上来的答复而沮丧，仍使他心痛，他那些讥刺的触须仍然震动。但从这时起，他认为『上帝不外是完全不受约束的能力』这种见解，正在转变，而且与这见解伴随而来的，他以自己为完全的见解，也在转变了。几乎不知不觉地，普罗米修斯这个巨人在打退堂鼓了。我相信真正追寻的证据在约伯这方面，从与上帝的辩白，与上帝的和好，并藉 他继续的抗议及在这些抗议之中，都能查察出来。

约伯对所见宇宙为邪恶与混沌状态所掌握的可怕异象即时的反应是，尽快回到他自己痛苦而幅员较小的环境里来──那至少是他认识的。他又再用哀悼的言词。他的生命无情地迅速飞逝的三个象喻，现在又加在他上一次言论提到织布者梭子的象喻上（七6）：那些送信的尽全力尽快送出他的信息（请参撒下十八19及以下）；一只小艇或独木舟，飞快掠过尼罗河水面去完成它急迫的使命（请参赛十八2）；以及捕猎鸟以全速俯冲下来猎杀它的猎物（请参哈一8）。

然后便是两段针对上帝的简短、却非常具揭露性的埋怨。在第一段（27-28节）约伯说他决心振作起来（照他的朋友们极力劝他的），去看事情的光明面，并且等候仁慈的上帝使他复元。但他的痛苦继续折磨他，所以他知道上帝并没有宣告他无罪。在第二段（29-31节）他承认自己在上帝眼中是有罪的，而且设法证明自己为义是没有用的。相反地，即使他用雪水和最有效的肥皂清洗自己，上帝仍会把他扔入污泥坑中，使他依旧污秽，以致他穿上自己的衣服时都会战抖；因为在其他方面他的罪与他正蒙受的刑罚并不相称。（关于可供比较的隐喻，请参诗五十一7；赛一18、25；哀四14）

这些苦毒的经文是否告诉我们，约伯已尝试采用传统忠告的、轻松的乐观主义，并向上帝承认他是罪人，而且盼望等候复元呢？我想它们是这样说，所以它们是极重要的经节。我们这些曾因约伯以他自己无罪所作的喧声如雷的抗议而不得要领的人，现在有了下文我们可以把那些抗议放在其中。这个人充分知道罪是多么可怕的一回事，以及罪怎样令上帝发怒，使 报应性的法令运作起来。而且约伯在他生病初期曾常常告诉上帝他得罪了 ，使他多么难过。但现在喜乐和幸福并没有临到他。要经过多久，他才能涤除他的耻辱并从他的监中释放出来，继续柔和地恳求并发掘更多自认为可怕败坏的罪呢？从他那痛苦的尺度来看，那似乎要直到永远了。

但约伯为甚么在这阶段，在他控告上帝藐视公义而且无故追索他之后，而不是在前，陈述这些通情达理的话呢？他悔罪被忽略，祷告不蒙应允的经验，不正是曾引致他作出『上帝与公义并无相同之处』的尖刻推论那种经验么？那么约伯为甚么重新强调罪与受苦之间的连系，仿佛这样一位上帝把它们视为同等，好用来审判他么？当上帝并不以关心他或任何人是否无罪或有罪时，为甚么廿八节的『我知道』（『我知道你必不以我为无辜』）要特别加以强调呢？（约伯用『我知道』开始的语句不只出现于此，也出现于十13；十三18；十九25；三十23；四十二2。几乎所有都是直接对上帝讲的，而且没有例外，所有都是声称关于上帝过去或将来的行为，这些话使我们洞悉约伯的内心。）

那只能有一种解释。约伯确实发现要消除他心目中一位公义之上帝的概念，殊不容易。我们在这里实际上看见他从他自己不幸的逻辑退缩回来，并兜了一个圈子，向自己承认他必须继续向一位甚至已被宣判为藐视公义的上帝寻求公义。我们甚至可能见他仍然是用更加转折的方式，从朋友罪大恶极的指责面前，曾引致他声称自己永远完全自私的逻辑上开始撤退下来。

（六）

约伯中途在他的挣扎中，也已穿过他绝望的深渊，把身受的事转施他人，我相信在这一章的最后一段（32-35节）暗示出来了。

我们读这一段经文，表面上看，似乎面对一个滑入更深绝望之中的人。过去的经验教导他祷告是无用的，而且他一直有这种想法，希望总会有人出来仲裁，那就是在上帝与他自己之间有个仲裁者（钦定本作『听讼的人』），他会说服上帝，不要利用 绝对优越的权能和知识，而愿意以平等的条件对约伯讲话；然后他，约伯，就不会怕得张口结舌，而终于能陈述他的理由，并且确信会蒙垂听。这当然是按字义的层面说的，是旧约时代任何人都会作的荒谬可笑的愿望，而约伯是充分知道这一点的，这是为甚么他预先以粗率的声明拒绝这种概念，说上帝不是像他一样的人，使他们能一起进入法庭，在同一张桌子上对面而坐。因此这段经文表面上说的与第三节（『千中之一也不能回答』）或十六节（『我仍不信 真听我的声音』）或二十节（『我虽无罪，自己的口要定我为有罪』）已经说过的差不多完全一样。

但在这可笑的话后面，不可能有一个隐藏而又更真诚的恳求么？假如约伯下意识突然识破他痛苦的核心，那又怎样呢？假如实际上他恳求的不是外来的干预（他知道这是不可能的），而是那善良公义的上帝去制止那不负责任而有权能的上帝，那又怎样呢？若我们敢这样想的话，用我们自己的话来说，假如他是向上帝本身那更佳的自我恳求的话，那又怎样呢？假如约伯醒觉过来，看见上帝有一个更佳的自我，那又怎样呢？这段经文于是变成约伯记整卷书中意义许line 深长的一处经文了，这该与我们以后仍然必须讲的另两处经文同列。这些便是那些始于十六章十九节的（『看哪，现今，在天上有我的见证』），和大家都熟悉的十九章廿五节（『我知道我的救赎主活 』）两处经文。这两处经文吸引了注释家极大的注意，而且这样是合宜的，因为在那些话语里面约伯似乎不服上帝而向上帝上诉，或是希望上帝会在上帝面前给他辩白。而且这两处经文，正像这一处的经文一样，都紧接 那些表达最忧郁孤独的经节。

总括来看，这三处经文提供了信心和倚靠必要的对立关系，没有这些，约伯对人寻求上帝的贡献就会几乎是全然否定和片面的。在约伯的哀歌中，它们可能（很少像十10及以下的其他经节，那里约伯热诚地论到上帝）被视为与那些哀歌诗篇极着名的信心的呐喊等量齐观，而且有时使我们怀疑，那标题是否并非误导。这样的章节只有很少数目散布在约伯记长篇的攻击性言论中，在一个层面上可能令我们感到悲哀；但在另一个层面上，有的话，又是令人惊异的──所以是加倍受欢迎的。

我所作的这种解释并不太明显，但无论如何，新国际译本的译法更行得通，这种译法包含在卅三节一个母音的小小改变（不是作lo，就是『不［或非］』，而读作lu，就是『会［那样］』）：

本不像我是人，使我可以回答 ，
使我们可以在法庭彼此当面对质。
只要有人在我们之间作仲裁那就好了，
可以在我们两造身上按手，
有人使 的杖离开我，
使 的恐怖不再恐吓我，
然后我就会无惧于 而高声说话，
但因恐惧现在与我同在，我便不能那样。

新英文译本（New English Bible）采取同样的些许修改，而且对它的译法有非常类似的推演。

（七）

我们是否可以更进一步，至少把第九章末尾的这几节（纵使不把它们看作预言），看成道成肉身的遥远暗示？只要我们小心措辞，不假借约伯的口把任何对他（或对那些听他故事的人）毫无意义的事说出来，我确信我们能做到。可能在约伯表面绝望的请求（想有一个仲裁者或听讼的人）底下，热切渴望万军之主（ 是旧约十分熟悉的，理当是仁慈的），在某种意义上，不但按一个东方君主所能有的仁慈作为、从 高天的宝座上施与人偶尔的恩惠，而且按那个字真正的人道意义，让 创造的人去接近 ，正如父亲接近他的儿女一样（上帝在新约的这个伟大名字──父──在旧约是非常罕见的）。简言之，约伯希望上帝能成为一位真正的以马内利──『上帝与我们同在』。那是旧约的作者所渴慕的（不常容许表达出来）──不会因把造物主与受造者拉得太接近而有罪疚的感觉。而且这卷书并不鼓励约伯与那位在末了屈尊来答复他的上帝熟络；因为 要从旋风中对他讲话。但在当前这段经文以及在我已提到的十六章和十九章另两段经文中，这种渴想是存在 的。而且我们作基督徒的人能充分了解这一点；因为我们相信上帝确实已经以人的样式来到地上，分担我们的 弱、忧伤和痛苦，而且用一个以朋友般更亲近的关系安慰我们──作为人的样式的上帝把我们与上帝连结在一起。那么让我们竭尽所能，对极度痛苦中怀 希望的约伯表示同情，并且因他对永恒意味深长的一瞥（纵是暂时而又是瞬间的）而尊敬他。――《每日研经丛书》


约伯记

约伯记第十章

你的手创造我，造就我的四肢百体（十1-22）

（八）

我们已注意到约伯态度的改变，而困惑再次把他包围起来之际，就几乎变得不明显了。但改变是存在的，是充满生命力的，从现在起，我们会寻找改变的痕迹。他对生命已感到厌倦，而且似乎已再没有甚么可失去的了，遂又鼓起勇气，重新质问造他的主。他把他的问题掷向空洞虚无，他知道那里有一位大能的上帝， 是没有兴趣作答的；但不同的是：他现在也希望在那里能有一位公义的上帝， 会对发生在他身上的事，作一种合理的解释。为保持与信心一致，按逻辑，他应该放弃那些不能使自己放弃的问题（是在黑暗中寻求光明充满热情的呐喊），虽然尖锐而且鲁莽，却没有无礼的嘲讽（那涵盖第七章他对上帝所讲的那些问题）。

约伯开始坦白而又率直地请求上帝不要即时定他的罪。他受的那些苦，是向每一个人清楚证明上帝正在对付他，而且他必定知道是甚么缘故。上帝可能（3节）以欺压来藐视 所造的，和以助长恶人的计谋为乐吗？或者（4节） 受到人不能看透事情的真相所影响呢（请对照撒上十六7）？或者（5-7节）上帝的日子，像人的日子一样短暂，以致 没有时间识破约伯的过失，明知道他无罪也硬要给他捏造个罪名，这样，好叫他在逃出 的控制以前能刑罚他么？这些问题显示出约伯仍然受『人性』的上帝观所困，虽然这对比的重心已从人心目中更理想的本质（上帝的人性）转移到不那么理想的本质上去了。因此它们乃是讽刺的问题，而且愈来愈甚。但它们也愈来愈荒谬，而且约伯的意思明显并不是要人认真这样去看的。

然而他是非常诚恳的。他在不知所措中，因无望而不惜冒险追寻任何可以解释上帝对待他的动机。既然找不到，他便仍然留在同样令他瘫痪的『彼时的上帝』与『此时的上帝』之间的对比中。他这一次迂回地描述这一点（8节），说上帝从前赐他生命的作为与 现在毁灭他的作为之间，是彼此不相容的。这种说法令他采取了另一种行动及策略。

（九）

在第九节他把上帝比作一个陶匠，十分用心制作 的陶器，之后却感到不满意，又再把它捣成泥土。无法确定他是否只是用一个众所周知的象喻描述他自己在上帝手中的命运，或是如以利法所见的异象（请参四18-19），对创世记第二、三章人受造的故事及其结果，加添了悲观的暗示。极可能如此，但我们不必过于注意；因为他思想的新路线引领他初次吐露真正热诚而又积极的话语，那是迄今为止，他对上帝所讲的话。

约伯继续以更自然的词语，描述他在腹中的受孕与生长，未见与『人为尘土所造』的概念有任何终极的矛盾。第十节干酪（译按：和合本作奶饼）的制作，以及第十一节编结或编织的技术，都提供了隐喻。精液在腹中凝结成形体，并给它加上骨和筋。这几节是重要的，因为它们所说的，使我们洞察古人怎样了解受胎的过程和胎儿的发展。但那更重要的，在约伯看来，整个复杂的过程，都由上帝所监察。把那液体状的种子种植的是上帝，不是作父亲的人；而且把种子培养并使它成熟的是上帝，不是做母亲的人。约伯，他像每一个人一样，是个奇妙精心锤炼的艺术作品，而且上帝是独一的艺术家，精心计画，巨细无遗，并表现出 一切专心和创造的能力。

约伯没有大声这样说出来，但毫无疑问他在这时的感觉是诗篇一百三十九篇之作者所有的那些感觉，后者在想到类似的思想时，感叹道（14节，钦定本）：

我要称谢你，
因我受造奇妙可畏：
你的作为奇妙；
这是我心深知道的。

与其说这几节使我们联想到创世记二、三章，倒不如说使我们联想到创世记第一章及其显着的重叠句，『上帝看 是好的』。而且（标准修订本，第12节）上帝的『照顾』（按字义是『访晤或鉴察』［译按：和合本作『眷顾』］；请参七18），在约伯出生后继续下去，因 赐与他生命，藉 坚定不移的爱使他长大成人。

（十）

但后来给予他悉心和长久的照料之后，上帝似乎突然改变了。他真的改变了吗？在我看来，约伯似乎已从昔日使他深陷不拔的逻辑中出来了，现在很想知道实际上是否如此。他已抛弃这种概念，就是他在第九章被迫采取的概念，以为上帝只是一位有权柄和能力的上帝。而且在这一章较早以前，他已抛弃上帝以伤害 所造的为乐的概念，或者 与 所造的人这样相似，以至 像他们一样被那些动机支配。他现在追寻的概念是，上帝如何处心积虑，费尽苦心，没完没了。而这种具压倒性的思想打击 他──请注意十三节那个有力的词语『我知道』，并比较九章廿八节以及那里的注释列举的其他章节──即上帝完全没有变更 的做法，上帝现在一心一意令他受痛苦，是与 从前一心一意创造他并保守他如出一辙。

所以十三至十七节，并非如大多数注释家假定的，控告上帝掩饰或欺骗。在这里并没有怀 恶意的宿命论。约伯被误导，那是因为他并不以为上帝在刑罚上会与保守同样细心。正如 在所有这些年来不遗余力看顾约伯一样，因此 也时常记录他行为的得失。 不会忽略约伯的每一样罪（不论多么小），而把每一样都记录下来──现在 正索求最彻底的刑罚。约伯在他狂放的沉思中，认为在解释他自己受的苦中，没有被控诉上帝前后矛盾或恶意行动的理由绊倒。他受苦，并非因为上帝不顾公义，而是因为 太顾公义。在这过分严厉的政权下，甚至最好的人都会因普通的过失和疏忽而作出最后补偿，都注定要被扫入灭亡中；而在另一位较体恤的法官前，这些弱点可能都不被计较。

我建议把非常难解的这几节（13-17节）意译如下：

然而在你心中一直就积存要折磨我的事了；
我体会到你久有此意，
无论何时我要是犯罪，你就加以注意，
而且不容我逃避我的罪过。
我要是与恶人同流合污，祸患便要临到我了！
但我即使保持自己仍为义人，
我也没法把头抬起来，
因为耻辱充满我、痛苦压服我。
你傲慢如狮，不停追捕我；
你再三在我身上作你的奇事。
你不断打发新的灾病见证我的不是，
而且对我更怒上加怒。
我的一生满是不止息的争战。

（十一）

约伯新的见地里，对上帝的心意，没有了尖酸刻薄的讥刺（第七章）和充满亵渎的忿怒（第九章）；这至少令他全心全意承认自己的一些过失和软弱，尽管那并非丰富的恩典使然。但是这新的见地仍然没有令他的心灵开朗很多。他已经发现一位可能是前后一贯的上帝，但 实在太过公义了，最后的结果，对他来说是一样的。他对这一位上帝的寄望，并不比对先前几章那一位凶恶的上帝多。因此他再次发现自己（18节及以下各节），希望从未被生下来，免得要忍受这样一位焦虑的永存者全神贯注在自己身上，那就像肯定上帝一向都是全然邪恶，会追捕他直到他灭亡。他恳求上帝减轻他的痛苦，使他好过些，在他前往那永远一片黑暗和幽冥之地以前，可以再次有略展欢颜的机会。

在史蒂文生（Robert Louis Stevenson）那部伟大的未完小说《赫米斯顿的水坝》（Weir of Hermiston）中有一段令人目瞪口呆的文字，在爱丁堡的高等法院中，一个名叫约葡（Duncan Jopp）的可怜人正在那个出名的『绞刑』法官面前为他生死的问题受审。假如用人类的类比去捕捉第十章末了约伯所想象的面对上帝那种气氛的话，史蒂文生的那一段话把它捕捉到了。既描述了那个罪犯沮丧的恐惧之后，他继续生动的描写那个严厉的苏格兰法律的代表：公正不阿、廉洁，但完全没有慈悲的心肠：

面对他的，是在刑事法庭内、坐在审判席上、穿 红袍的赫米斯顿大人，白色的假发围 他的脸。他完全诚实，并不影响公平无私的美德；这并非为了营造优雅形像；他会说，有一个人要受绞刑，而他正要绞死他。也不可能见到他大人在这任务中，以一己热忱宣告他无罪。很明显，他以运用他训练有素的技能、立刻识破事实关键的清楚眼光为荣，以他用来推翻被告虚构之事的那些粗暴无掩饰的嘲弄为荣……这人的手帕，连同围绕他颈项的法兰绒，带 讥嘲，正朝向绞刑架猎取人头。

然而在我们回想约伯这骇人但堂皇的言论时（确实是文学世界中一项非凡的成就），那萦绕在我们记忆最久的，岂不是那些美丽肯定的言词，描述约伯在一位善良慈爱的上帝无微不至的眷顾之下，由胎儿至成人的演变吗？虽然那些疯狂的思想似乎曾把他掳往每一个方向（除了那正确的方向），但在炉灰堆上那个被丢弃的人，现在重新发现了那一位他从前所认识并所爱的上帝。正如我们常说的，在一条长隧道的末端即将重见光明。――《每日研经丛书》


约伯记

约伯记第十一章

琐法

你岂能尽情测透全能者么？（十一1-20）

琐法可能是最后发言的一位，因为他在三个朋友中是最年轻的。从他粗野激烈的长篇大论中，就清楚表明他对于从前尊敬的一个人已经感到不耐烦，并且因那人的抱怨，而不能认识到自己处于危险之中，便把他可能对约伯有的任何同情都消除了。然而他善用他等候的时间，这也是清楚的；因为他一开口说话，就用冷静而抑制 愤怒的态度，不少凌厉的讽刺都说得颇为中肯。

（一）

琐法谴责约伯多言而且说话狂妄时，话语含有箴言中的正统教训。不像那些哀歌诗篇，它并不赞成『发泄情感』。在以色列的哲人看来，权衡自己的话、思而后言的人才是智慧人。

谨守口的，得保生命；
大张嘴的，必致败亡。（箴十三3）

你见言语急躁的人么？
愚昧人比他更有指望。（箴廿九20）

所以，约伯作为一个从前因智慧见称的人，更应当知道，不要以为（3节）向对手大喝或轻蔑他们所珍视的东西，便能赢得争论。以讥讽向天道进袭，作为值得他们考虑的神学，是荒谬的；（4节）而且声称他这样攻击的那位上帝，必定知道他是无罪的，那就更加荒谬了。假如（5节）上帝只照约伯经常请求 做的去做，并且纡尊降贵来答复他的话，他立即就会发现自己是个多么亵渎成性的愚昧人。

第六节意义含糊不明，只要看一看各种英文版本不同的翻译便可以证明。标准修订本把经文更改了一点点，但新国际译本（十一5-6）则更接近希伯来原文，因此较可取：

啊，我是多么希望上帝
会说话……
并将智慧的奥秘
指示你，
因真智慧有
两面。
当知道这一点：上帝甚至
已忘了你一些罪。

琐法的要点似乎是：要是上帝开启约伯的眼睛，叫他看见上帝所用以管理世界的那些隐藏的原理，他就会看见上帝的智慧比人的智慧优越简直不可以道里计。约伯拒绝以人的智慧对他的裁判，以他受的苦，证明他是罪人，但与上帝的智慧相对时，他就会体会到上帝其实是轻轻放过他了。

（二）

这是致命的痛 。琐法像比勒达一样一丝不苟地持定正统，而且同样不视约伯受苦为例外。诚然，基于正统信仰，他比比勒达更大胆，而且毫不含糊地让约伯知道，认为他是恶人受恶报。比勒达只是装腔作势大声说出那些陈腔滥调，并用人一般认可的俗例传统加以支持。琐法则用约伯自己推理的方式讥笑他。他意识到约伯探查非他所能及的事而陷于迷惑，于是琐法技巧地暗示，他未知之事可能以一种他未设想到的方式与已知之事发生关联。约伯不能获得一位上帝承认他是好人，反之，他可能发现有一位上帝告诉他说他够幸运所以未受更多刑罚。

琐法讲论他的主题十分起劲，于是问约伯，他有没有认真地想一想，以他一切狂妄的质疑便能参透上帝那些深不可测的奥秘，或稍微接近 知识的界限吗？这等事比天还高，他怎能得到气力爬上去取？它们比阴间更深，他怎能知道获得这奥秘的途径呢？即使他巡游大地、海洋去寻找它们，他也决不能找到。正如钦定本第七节，值得注意却颇不准确：『你藉 寻找就能发现上帝么？』

人又再次联想到诗篇一百三十九篇。约伯上回的言论，论到上帝看顾他的话（在十9-12），从他成孕那一刻，与上述诗篇下半段极其相似，现在琐法论上帝无所不知的话，则正与其上半段非常相似，尤其是始于『我往哪里去躲避你的灵？』为大家所熟知的话（诗一三九7-10）。那诗人虽因上帝知道有关他的一切而惊异并感激，但尽管他渴望，也无法逃避 那看不见的同在，这是从消极方面琐法所专注的『无所不见』的眼目。他甚至把约伯在九章十一至十二节表示谴责的话（在10节）转过来用在他身上。在那里上帝那隐藏的能力为约伯所感觉到的，不但无法抵抗，而且具威胁性，又非理性。琐法同意那能力是无法抵抗的；但在他看来，事情所以如此，并非因为上帝有复仇的心，而是因为 的知识是无穷的。低贱的人对自己道德的真正光景可能自欺欺人，但（11节） 知道他们是谁， 不用细察便看出他们的邪恶。上帝的大能，其实是 的智慧在对付邪恶的行动。

但（12节）人可能立即料想到一个『愚昧』（按字义是『空虚』）人要了解这一点，就像一头『野驴』生来像一个人那样（驯良），是不可能的。

（三）

当琐法在十二节恶意比较时（请也参创十六12），显然心目中想到约伯，但没有很清楚说明。这是因为像其他安慰者一样，他觉得有义务要让约伯有一条路回到上帝那里。因此琐法发出智慧人通常向愚昧人作的劝勉，改正他的道路。但比起以利法在五章八节及以下各节，或甚至比勒达在八章二十节及以下各节的话，这劝勉在他口中是更冷漠并更多芒刺。约伯不但要恳求赦免，而且在所应许的福临到他以前，必须改正他的思想并自觉地除掉他个人的罪。只有在那时候，他的不幸才会消失，在黑暗中，光明才会照亮他。只有那时宁静和希望才会回到他那里，他才会像以前一样受人欢迎、受人仰慕。

琐法分明以令人难受的语调作出结论。比勒达以约伯恢复的幸福与约伯仇敌的命运作对比（八22）。琐法在十一章二十节只概括地论到恶人的绝望与死亡，而且显然并不排除约伯。

琐法这一番公然含敌意的议论，比他那些年纪较长的朋辈的言论，必定更加刺痛约伯的心──把他们对约伯的定罪，或保留在背景中（以利法的），或隐藏在柔和的言语后面（比勒达的）。琐法想到仅只是三人说过的最富同情心的话，就已经令约伯凶暴地严责他们缺乏同情心（六14及以下），他感到良心痛责么？由此可见他说的话太残忍，我们发现很难证明他那些话是正确的。但现在那些话把真相显露得更加清楚。琐法传教士般的呐喊是虚伪的，因为他为 约伯的迷失，已抱几分放弃的态度。而他的憎恶，在他说的每一件事上昭然若揭。缺乏人性，是可憎的事，琐法表现甚至较比勒达更甚，这似乎往往是那些最热心奉行上帝道路的人的特点。在上帝的大地上，还有比怀 憎恨去发出上帝之爱的福音召唤更丑恶的事么？

与琐法对一个好人怀 恶意、仇恨，透过身体、精神折磨的猛攻比较起来，约伯对诚挚的以利法（企图以仁慈待他）毫不领情，就都显得黯然失色、微不足道了。约伯极度自私，对他那些朋友大闹别扭，但琐法则一心要毁灭此人，并奉上帝的名，定他永远的罪──在他的鼓动之下，另外那两个人会随即仿效。琐法是个能干的神学家，为他自己的见解强辩，只有使那见解更加不能原谅。地狱必得有一个特别的地方，为那些精于以言语利用上帝去侮辱别人的人而预备。

我现在作最后两种观察，二者都是讥讽的：第一种是在那些朋友的言论中，就其内容而言（纵使不是按其意向），以琐法这篇言论，与主在旋风中使自义的约伯屈膝的伟大言论最接近。第二种是上帝既然有各种权利论到 自己的全知，琐法便没有比约伯更多权利这样做。但我们会让约伯在他下次发言责怪琐法的痛 时为自己表明那一点，表现自己甚至是比他更能干的神学家。――《每日研经丛书》


约伯记

约伯记第十二章

约伯

我成了朋友所讥笑的（十二1-6）

约伯因琐法的冷酷而情绪激动，备受打击，但他在第一回合的最后一次发言中（十二至十四章），显出几分沉 的态度而且思想清晰，这是可喜的，也是预料不到的。比起琐法和另两个朋友，他更加认真地对待他们的论点，藉这应急的权宜之计，以解除敌对，他表明自己对上帝有远比他们所有更为有价值的观念。所以，正如他在十三章所津津乐道的，他有资格控告他们，以为自己比上帝更能为上帝的论点发表议论。若要控诉一个神学家，有甚么比这控诉更恶毒的呢？约伯以打垮地上对手得到的自信，设法用类似的自恃与上帝较量，再次发出挑战，要求 出现并为自己作出解释。这挑战，是老老实实厚 脸皮，混和 感人的信心表达出来的，几乎当场感动上帝介入，即使不是为了他，至少把他安放在适当的处境、地位。但上帝显然还未准备答复，让约伯再次为自己可怜的命运哀哭，这哀歌在那篇言论完毕时，扩展为人类面对一种未识且敌对的天道，因无助而发出的极其沈郁撞击人心的抗议。

（一）

约伯开始讽刺地痛 三个朋友向他传讲陈腐的道理，因为复述在他耳中的，仿佛是他们最先发现的（即属上帝的那些属性──圣洁、权能、智慧并其他），那都是属于一般宗教的要素。他们以为这么了不起的见识就使他们有权利瞧不起他么？于是语带伤害（多过轻蔑），他谈到对准他的反讽，曾一度享受过上帝福分的良善公义的人，变成他们和他周围其他人讥笑的人物。那些健康有钱的人处于上帝恩宠下感到安心，就向那些有病的人或落入艰难时世的人表示轻视。想到灾祸埋伏，以待那些被生活障碍绊跌的人，他们因此得到乐趣么（5节）？劝他们把注意力放在真正的恶人身上，放在那些虽然藐视真实的上帝而昌盛的人身上，放在一味追求他们的罪行和贪婪的人身上（这大概是第6节那有神秘含义的第三句话所指的），那样就会更好。

令人惊异的是，约伯并未充分利用这尖刻的反驳。不久，那些朋友显然渐渐被那谴责他们严正的正统智慧，而不计生活明显的事实因素所触怒。因为他们在下一回的发言中，极力设法使约伯相信恶人确实会得到他们应得的刑罚。约伯在十九章虽然再次绝望地叫那些朋友怜悯他，但他并没有进一步发展他对他们的控告，他们似乎几乎以他的受苦为他有罪的标记而沾沾自喜。

我不能不联想到我的本土苏格兰，在那些颇不相同却同样严厉的神学制度下苛刻的注释家所作的坏事。加尔文高派逻辑也要求把人类分成两种；不论如何诚恳仁慈、因原罪而被定罪的人（多数），和不管他们可能犯下任何罪而蒙神圣恩典拯救的人（少数），在那里从不缺少像柏恩斯（Robert Burns）的诗『两 』（The Twa Herds）中，像罗素（克尔玛诺［Kilmarnock］市高派教会之罗素约翰牧师）那样的人，想代表上帝执行 永远的判决：

他从高处就认出
主的羊，每一只；
并且一看
便看出它们是否生病或健壮。

实际上，这加尔文高派最使人不快的特色，也许是（使人觉得自己被上帝所弃的大多数人的不幸除外）从置身于『选民』之中，默想自己高人一等，而取得更为虚假的满足感，并预期折磨正等 不在他们当中的人。他们和他们相当的其他信仰 体，有没有可能比柏恩斯着名的『假圣人的祷文』（Holy Willie's Prayer）嘲讽得更为残酷而更有效么？

啊呀，你住在诸天之上的，
你随自己的美意，
使一个上天堂、使十个下地狱，
一个为了你的荣耀，
他们在你面前并没有做
任何好事或坏事！
我称颂赞美你无比的大能，
当你让数以千计的人留在黑夜里时，
为了恩赐和恩典，
我在这里站在你面前
给这一个地方
作燃烧照耀的光。

当我们苦思柏恩斯在这首诗中所说的，以及它跟约伯在这里所说的话的关联时，我们对它这种尖刻的幽默，便不会开怀大笑了。

你们要为上帝争论么？（十二7-十三12）

（二）

但约伯在这个关头，最关心要对抗的，是那些朋友对上帝的见解，而不是他们对人的见解。值得注意的是：第七节的『你』是单数。那大抵是指琐法，现在主要是他在发言。他现在是要与朋友对上帝的『智慧和能力』作出他自己的评估（13节），而他自然把注意力集中于琐法在十一章对这题目所说的。但约伯在作那评估之际，也设法在以利法（第五章）和比勒达（第八章）的言论中加入一些有力的讽刺。

约伯重新用讥讽的话，谴责琐法无谓地教导他轻易就可以从鸟兽、植物、鱼类学到的教训。大自然出于本能全都知道谁管理它的命运，谁把生命和气息赐给一切活物。（第9节论到『耶和华的手』，用以色列的上帝特别的名称，是被认为作为外邦人的约伯不会用的；但只要约略看一看经文汇编就会显示这用词在圣经中是多么常见，作者大概是照一般惯用的语法，几乎像我们律法上的用语『上帝的作为』。）那么琐法声称（十一11）上帝知道谁是恶人，这话为甚么这样值得注意呢？正如约伯心目中想到这同一位朋友在十一章十二节的讽 可能会说的，那甚至是『野驴』都能明白的。但琐法真正所指的，当然是指他──约伯──是邪恶的。琐法真的以为约伯看不见他区别美食与腐败食物同样方式的游戏是甚么吗（十二11）？倘若那就是琐法要达致的对上帝智慧的赞美方式，那么他──约伯──就不会用它。倘若那就是比勒达那样热诚吹嘘的『老者』的『智慧』所要教导的，那么约伯便庆幸自己拒绝了这种教导。

（三）

十三至廿五节的形式──用经常模仿的诗篇语体──构成约伯另一段抒情的发展部分。但正如在九章四节及以下各节一样，他的用意并非要灌输钦羡和敬畏感。它清楚说明任何人以明晰的眼光看世界，便明白实际上那是上帝的能力和智慧设计出来的。人没有办法与上帝对抗（14节）。凶猛的大自然要服从 忽发的奇想（15节）。上帝把两种人（即那些像约伯的朋友确信自己得知 智谋的人，和那些像约伯一样曾被他们设法欺骗的人）的命运都掌握在 手中（16节）。而且上帝尤其是（17节及以下各节）为了自己隐藏的目的，控制历史的进程。国家的部长、审判官、君王、祭司和所有其他大人物，他们以为他们的抉择对世界进展有决定性的作用，其实不过是随 的曲调跳舞的傀儡。他们或遭遇不好的结局，又或者计画化为乌有。

廿二节在这样的上下文中，大概不是指上帝向约伯或向任何别的人指明一切。因此，或者约伯是爱用反语，我们应在句末加上一个感叹号，或是指那些将会曝光的黑暗事情，是那些统治者、政治家的阴谋和野心（请比较赛廿九15）。使邦国兴旺又衰微的是上帝，这期间它们的领袖漂泊，像那些失丧的灵魂，或像盲人在黑暗中摸索，或像醉酒的人无助地摇摇欲坠。

这是对人间景象和监督它的上帝那不可测度的天道所作的可怕评论，不过这是在冷静的抽离下作的，这种冷静的抽离，与第九章的烈怒成了鲜明的对比。在那里，约伯在绝望中描述世界被上帝交在恶人手中。在这里，约伯描写的邦国形势和地上首领的自命不凡，都是铁证。在那里他抗议上帝不义。在这里他陈述他对上帝的智慧特殊的明证，并声称它向明眼人显示的要比琐法所说的更接近真相。

而且我们可以加上一句，假如世上强壮的人和聪明人都要被上帝这样压制，那么，世上的穷人和卑微的人，照以利法所说（请参五9及以下），上帝对他们是有偏见的，还有甚么话说呢？实际上，约伯在他的『诗篇』中唯一没有提到的那些人是恶人。其含义是明显的。他从上帝以智慧管理世界的方法中，发现没有甚么能使他改变在第六节表示的意见，即『强盗的帐棚兴旺』。――《每日研经丛书》


约伯记

约伯记第十三章

（四）

约伯既对『案情事实』作了他自己的分析，在十三章一、二节再次声言他知道上帝的属性像那些朋友一样多。在这方面他不需要他们教导。他的愿望当然不是要争论关于上帝的事，而是到 那里同 争论。甚至他们说的陈词滥调，不断蚕食他的心，他们对他一点帮助也没有。因此他在忿怒中控告他们，当面谴责他们所说关于上帝的谎言，用虔诚的粉饰来掩盖上帝铁一般的真实作为。他们给这位被折磨的人开的药方是无用的。作为智慧的医生，只要他们够智慧，持守他们时常力劝他的缄默就好了！

当约伯暗示他的朋友讲得太多，而他自己的论据却是他们三倍之多时（请参十一3），这实在是不太公平的。但他现在向他们作尖刻的猛攻，无疑完全有理。他们在那里，在他病榻旁，唱 陈腔滥调，惊异上帝的伟大和威严与不可测度，然而他们时常只把上帝概括的提一提！他们怎敢以 的名义说假话欺骗人！上帝自己不徇情面（申十17。译按：和合本作『不以貌取人』），而他们现在竟要偏袒上帝，『接受 外貌』（钦定本的译法，第八节的希伯来原文按字义是：『你要使 仰起脸来么？』），为对 有利而歪曲判决，这是何等放肆！上帝在他们的法庭中是个哀求者，渴望得到他们一句仁慈的话语么？他们会是为上帝而作了『特别的恳求者』么？他们藉 这样限制 在他们自己有限的想象中，他们把 贬低，并按照他们自己微小的形像把 重造。而且藉 必袒护他们的无耻假定，他们就把自己置于致命的危险中了。

第九节，约伯辛辣地把他们对他吐露的恐吓回敬他们。上帝不容那所谓信徒的轻慢，一如 不容公然敌对 之人的轻慢（请比较加六7），而且 会注意此事，追捕并适当地刑罚他们。十三章十节的『暗中』，大概指他们的意见乍听起来很动听，但细察时只不过是令人厌恶的阿谀之词。至少约伯本人是畏惧上帝的。假如他们表示同样的畏惧，不以为上帝是任由他们操纵的，那就好了。他们的护教论（apologetic，替信仰辩护的那门神学术语）是一种欺哄，而他们经常轻易脱口而出的格言，一经人类的生活实践加以检验后便粉碎无遗了。

因此，约伯便把历代专业神学家（他们撰写哀婉动人的专文，以证明上帝待人之道是正确的）解到被告席上，连同所有牧师、传教士（他们在讲章或牧养探访中称颂上帝奥秘莫测，还对每个宗教问题都作中肯的答复）都一并解上。他的话对我们这些人（即接受了传道呼召的人，为疲乏、受苦、有罪的人类带来安慰劝勉的人），均是可畏的警告。这份可敬的表白令人向往──没有比这个更好的了──但肯定只要我们保持正确的观点，并敬畏上帝（实事求是地去做），知道我们前述为上帝所做虚伪的护教，其实是在玩火，那就好了。只有在那时我们才能避免自己陷入所有阴间最幽暗的地方（那些对上帝以恩人自居、并冒称担当护 荣誉任务者的阴间，因为他们心坎里，并不肯定 可以为自己这样做）。

虽杀我，我仍要倚靠 （十三13-19）

（五）

为那些朋友感到有点难过是在所难免的，正如好心人必定受过的，他们因严重受挫而天旋地转。说起来，那伤害倒是他们该受的；尽管他们的动机很好，却利用一个好人的生命和声誉来捉弄上帝。但约伯怎样又把先前刺进去的那把刀掉转过来啊！而一旦他记起他的决心（第3节），不与猴子理论，而是与街头摇手风琴的卖艺者理论时，他把他们击败于田野，并转过来与主敌交战！

从这时开始一直到十四章末了的演讲，是约伯所有演辞中最高尚的。它没有第九章无礼的激情，或十九章非言语所能表达的哀伤，或卅一章激昂的狂妄自大。或者更正确地说，他是用较恬静的语调发表意见的。但这言论也包含了大胆对抗的精神，是他的其他言论所没有的。这个最不幸的人，已临近死亡的门，然而他仍然能透过幽暗的一、两条希望的光线，表达出（仿佛以前从未表达过，而且此后大概也不会的）我只能称之为人控告上帝的案件。至终它是站不住脚的案件；却至终是起作用的话语。那些朋友因那话语而愤慨，也许任何有宗教信仰的人都应当这样。但为了上帝的缘故（我是按这被滥用的惊叹词的字面解释而言），让我们不要急于在这一刻使这个争辩的人安静下来。倒不如容我们让上帝在适当的时候来临，由 亲自去作那事，并问 现在为甚么愿意让这个人有发言机会。而且让我们总结，正如这卷书作者确实要我们所推断的，即约伯在这里说的事是上帝要他说的，是 从旋风中发出听得见的声音以前他必须要说的事。

十三章十三节约伯开始演讲时，仍然向他的同僚讲话，并要求他们不作声，我会猜想他们在不知所措的情况下，相当乐于让步，直到能重新调配他们被击溃的力量。约伯清楚知道自己企图传讯，召请上帝出庭是怎么一回事，令他胆颤心惊。但那不是在第九章折磨他的惊恐（即他会在莫测高深的上帝面前慌乱而又张口结舌），而是势不可挡的大能，最后他会自定己罪。第十三章的这个约伯，对上帝关心公义信心十足，宣称决不容『不虔诚的』人站在 面前（第16节）。这个形容词在旧约通常是形容一个惯于亵渎的人，而且八章十三节比勒达便是按这种意义使用（译按：和合本作『不虔敬』），在那里它与『凡忘记上帝的人』这用语并列：请也参十七章八节；二十章五节；廿七章八节（译按：和合本均作『不敬虔』）。在亚兰文中有个有关联的字则指『背弃』回教者。但在亚兰文和拉比用的希伯来文中它的意思可能指『假冒为善』（钦定本的译法）或『谄媚者』。后面这些意义正是当前这上下文中所需要的。约伯断言：上帝没有时间作阿谀者，像那些朋友一样，但（ 若留意倾听任何人的话）上帝会尊重真诚的恳求者，像他自己一样言出肺腑的人。歌底斯博士（Dr. Gordis）从他勒目（Talmnd）引用一个合适的例证，说：『众先知知道他们的上帝是说实话的上帝， 是不受阿谀的。』

约伯既在惊骇中瞥见了一位公义的上帝，于是准备好把他的命放在自己手中（14节）并在上帝面前为自己的正直辩护（15节），确信（16节）他的自觉无辜能令他经得起上帝裁判。

（六）

那句常常被人引用的话，就是在这种勇敢的意向声明中间出现的（15节），这句子在钦定本译作『 虽杀我，然而我要信靠 』，但是在那些现代的译本中，通常的译法几乎意思相反。我们不容易确定哪一种译法才正确──钦定本还是现代译本的译法。因为二者的译法都能依凭较早期犹太人的传统。

广被接受的希伯来文经文有lo这个字，按这种拼法是『不（或无）』的意思；但边注（学者们称为马所拉学者的附注Massoretic notes；马所拉学者乃中古时代犹太人的文士和经文专家）有同一个字而拼法稍有不同，意思是『向（ ）；期待（ ）；在 里面』（to, for, in him）。我们可以把这个和英文的同音异义字像son（儿子）与sun（太阳），或bare（光秃）与bear（承担）相比。那些现代译本都仿照这段经文的这一节，指出约伯是从绝望深处唤起勇气，而且令他在中流突然改变速率，并承认信靠或寄望于上帝，就会减少它对抗的力量。他是向一位对待他仿佛仇敌的上帝恳求（24节），而且非常迫切地恳求，但在他内心深处知道他的祈求不会蒙上帝垂听。因此：

看哪， 必杀我；我没有希望。（标准修订本）

可能杀我 我还能期望甚么别的呢？（摩法特译本）

若愿意就让 杀了我吧；我没有别的希望。（耶路撒冷译本）

我已丧失了所有的希望，因此上帝若杀我有何不可？（现代英文译本）

我并非争论这篇伟大的演讲完毕时，约伯最后的结论会是一种悲观的结论。但我觉得有一种较为强有力的理由支持钦定译本的译法，比几乎遭所有现代译本否决（可能引致我们猜测）都更有力。（只有新国际译本支持它，不过它在注脚中也 出否定的选择。）『向（ ），期待（ ），在 里面』这个文本有非常悠久的语源。它是七十士译本和大多数其他旧的译本先设的文本。在米士拿（Mishnah，约完成于主后二○○年）里面也有一段经文，在那里有两个拉比在争论，正像我们今日的情形一样，关于『向（ ），期待（ ），在 里面』的文本与『不（或无）』的文本究竟哪一种较可取。但最有深长意义的是那重要的一节（十四14），我们不久就要讲到这一节，在这一节里面，约伯简略地想知道是否确实没有来世，而且声明，假如有的话，不管上帝要多久才答复他，他都会愿意『等候』。在那一观点上译作『等候』的那个动词，乃是与钦定本译作『信靠』，和标准修订本以及其他现代译本译作『盼望』的同一个动词。在旧约里面就整体而论，这个动词罕见包含『信靠』这强烈的意味，虽然它往往指『盼望』，但在约伯记它大多数都是指它基本的意义『等候』；请参（除十四14以外）六章十一节，廿九章廿一节，三十章卅六节，卅二章十一节、十六节。

因此，让我们承认钦定本在『然而我要信靠 』这精句中（十三15。译按：和合本无此句），是翻译得夸张了。虽然如此，我们在这一节中，在绝望之外，应另有所见。『另有』这细微差异，藉 加上那个形容词『别的』甚至可以分给lo，就是『不（或无）』，正如耶路撒冷译本作的（『我无其他盼望』）。但藉 把\cs16lo这文本，『期待（ ）』，与『等候』的译法连结在一起，就能更有效地表达其意。虽然约伯此刻并未见到自己死后的情形，这种思想的种子已栽植在他心思里面，于是在十四章十四节里他就大声表达出来，不过，就在那当儿，那话语未说完之前，再次被忧郁吞没了。我建议把十五、十六节作如下的意译：

纵使杀我，我仍要等候 。
只要我确实能在 面前为我的行为辩护。
由于没有假冒为善的人敢接近 ，
那是我得救的唯一出路。

约伯知道他在一位似乎已宣告他有罪的上帝面前，为无罪抗辩的做法是有危险的。也许上帝会断然毁掉他，虽然那样，他除了等候 出现以外便没有别的办法了。也许在他要了结此生之前，上帝会答复他。但不论 答复或不答复，约伯必须继续尝试与 接触。在目前把他打倒的忿怒的上帝后面，可能没有一位公义的上帝，但他必须假定有，而且 会对约伯诚实的谈论作出回应。

（七）

这时候约伯显然已把那些朋友放在一旁，而实际上转为对上帝讲话。但他向他们作了最后的请求（17节），留意听他所说的。他不会匍匐移动到上帝那里。他预备好的案件是无法答辩的案件，他知道（18节；这是那些『我知道』之章节中的一节，在第九章末了已加以注意了）他必定蒙辩白。确实不会有任何对抗者敢进一步与他作对了。

在以赛亚书五十章一段类似的经文中，先知以赛亚对因上帝之故而被掳，长期受痛苦的以色列说话，他看见以色列获辩白的时候临近了（第8，9节），并要求世人提出反驳；以色列非但不是被上帝咒诅，上帝自己将要使她的痛苦止息，并且使她能再次在轻视她的万国中抬起头来。以赛亚书的这一段经文，圣保罗在罗马书八章卅一节及以下各节依次地把它连接起来，他在那里表扬基督徒那不能动摇的信心，基督徒知道上帝是『帮助我们』的。『谁能控告上帝所拣选的人呢？』不很久以前，我们已经看见这样的确信，如何被像约伯朋友那样的人，或像柏恩斯笔下的假圣人那样的人，使人作呕地加以过分曲解。他们太容易断言他们是上帝最喜爱的人，他们不可能做错或说错。但先知以赛亚和使徒保罗都不是对沐浴于自满阳光下的人讲话，而是对已经历、而且仍然在经历逼迫幽谷的人讲话。这是因为在他们自己里面没有甚么可以信赖的，传道者和写信者都要他们的门徒举目仰望他们能信赖的那一位，仰望会搭救他们脱离异教徒轻蔑的那一位。

约伯当然不是处于被掳至巴比伦的景况，也不是处于罗马基督徒的景况。他对于自己仍然有太多的自信。但他比那些安逸自在的朋友更接近上述被掳或受压迫的情况。在炉灰堆上的这个人逐渐挣扎，经历一个试炼时期，进到对上帝并对自己都有了正确见解的地步。仍然有一段长久的争战在他前头，但在他的探索中并不是从他周围那些人得到支持和了解，而是受到不断责 。他的信心仍是断断续续的，但比那些朋友的信心，则坚强千万倍了，因为他们要小心保护他，他却能与上帝角力。他不信他不会被判无罪，而想到他们从被他驱逐的地方返回，又奉他们虚假之上帝的名宣布有罪的裁判，便突然惊慌起来。若他拚命设法要接触那位真正的上帝，而他看来就要抓住之际，他们再度针对他来说教，使他无法忍受的话，他宁愿当场气绝而死。他们必须让他有机会为自己的清白向上天抗议，因为那可能是他最后的机会。――《每日研经丛书》


约伯记

约伯记第十四章

你要惊动被风吹的叶子么？（十三20-十四6）

（八）

约伯告诉了他的朋友他要做的，现在他就去做了。我们几乎能见他转过来背向他们，挑战地向天举目。他向上帝承认，他对 感到愤恨；但上帝只要给他某种表示显明 不是有意贬抑他，而是有好的理由虐待他的话，他便愿意咽下他的愤恨。这是他在第九章末了作过的同一请求，但这一次所包含的更加苛刻。在九章卅二至卅五节，他哀伤地想知道是否可以找到一个裁判员，确保上帝不会用 占尽优势的能力去捉弄约伯。在这里，在十三章二十至廿二节，约伯请求上帝立刻打破 的缄默，除去 神圣的装饰出现在他面前。假如他们之间的争论要解决的话，那么或者上帝必须公开控告约伯并让他为自己辩护，或者 自己没有推托，必须准备答复约伯所加于 的控诉。

但上帝两样都不做，在 那一方面，那不休止的缄默继续下去。因此约伯不得不再次对 空虚的空间讲出他的恳求。开始时所生的勇气仍然支持鼓励他，而在他说完以前，又再次被笼罩他的悲观（自从他那些悲剧出现以来）压下去了。他只能再次推断他无法逃避其注意的这位上帝，并不认为自己要同样受制于正当和公平的处事法则（他对他的受造物所要求的）。这是他在十三章最后几节和十四章全章发展的结论（这是我在较早之前形容为人控告上帝的案件）。

他以一系列的问题开始，使我们联想到他在第七章和第十章询问上帝的那些问题；不过，那是有差异的。在约伯的话语里面仍然有卤莽和讽刺，但已没有前头这几章所特有的无礼讥刺，也没有在后者中领他失迷的任何疯狂的推理。诚然，他的第一个问题（十三23）便隐藏了一个事实：他不承认他曾犯过罪。它决不是一种痛悔的认罪，就我了解的，它也不是像七章二十至廿一节和十章十四至十五节的那些假认罪。约伯真诚地想知道他有多少次堕落并堕落到甚么地步。这可能因为他确信这答案会判定上帝刑罚他过于他该受的做法是有过失的，而且显示出他若有任何冒犯之处，上帝这样待他也是非常失当的。但他现在（即使太迟而且短暂）起码放弃以完全人自居，而且重新审视自己以往的生活方式，就是直到目前为止一向太过自豪的生活方式。若把谁是谁非列出『资产负债表』的话，目前不再是上帝那一边全是错的而约伯那一边全是对的了。

那么约伯准备走向上帝时，为甚么上帝那样坚决拒绝朝他那个方向过来呢？为甚么上帝不明明的答复他，反而避开他，并对待他如同 的仇敌呢（24节）？上帝为甚么侵扰、追赶已经脆弱得像风中一片叶子、并无助得像躺在地上的碎 （25节）的人呢？上帝为甚么这样专于记录约伯的罪行，过了这么久之后还跟他算他年青时轻率言行的账，而这些言行并不比别人严重（26节；请比较诗廿五7）？最后，上帝现在为甚么给他上了木狗，并不放过他，像个狱吏给犯人圈定活动范围呢（27节）？这一切对约伯来说都毫无意义。仿佛他比朽木或虫蛀的衣裳都不如，只好被踢开或抛弃。

（九）

稍为用心加以审查这些问题，便可以看出这不是任何人可以询问上帝的适当问题。的确可以说，约伯还不愿意把他的自主权交给上帝，他并不比他的朋友摆上的多。他比他的朋友更惧怕上帝，但他心目中的上帝也委实太受限制了；受他自己的苦恼所困。这是真的，甚至当他扩大他的控诉，包括别人和他自己，他的想法也是如此。因为在约伯心目中，当他在十四章为人的软弱和有限，抒发出动人的哀歌时，主要是想到受苦的人类。约伯忘记了第十章（8节及以下）他那简短、却辉煌灿烂的颂词，上帝如何细心创造他并慈爱地看顾他，现在他却情绪低落，详述人生的短促和愁苦，那就是他不变的命运。

十四章开始的那深刻美妙的几节，并不给我们有多少安慰。它们表达的伤感，在旧约里也不是独一无二的。我们立刻便想起以赛亚书四十章六至八节那里说：『凡有血气的，尽都如草』，它们会枯干，然而『我们上帝的话，必永远立定』；或想起诗篇一百零三篇，在十四节及以下那里说，人的『年日如草一样』，又『如野地的花』，是与造他的主作对比的： 的怜悯是『从亘古到永远』的。然而与我们这里的经文比较起来，那些都是相当积极肯定的语句，把我们的思想从我们自己的短暂，转到上帝的永恒，惟独在 的永恒中才是我们的盼望。我们要留意听一听那色彩沉郁的诗篇九十篇那里有更适当的对应。在那里（5，6节）人再次被比作很快就会被割下而枯干的草，但（9-10节）主要的思想是有关上帝的忿怒，他们须在上帝的忿怒中度过分配给他们的短促日子，和 使他们要忍受的愁烦和困苦。

但诗篇九十篇要比约伯更加乐观。虽然那个写诗的人祈求上帝『转回』（13节），并怜悯 的子民，但约伯只能恳求上帝『转眼不看』 所造的那些软弱可怜的人，使他们在劳苦的日子完毕以前可以享受一点安息。而那诗人在等候一位严厉的上帝显露出 较仁慈的面容时，他能鼓起某种喜乐和期望的感觉；而约伯则只能对他要应付的上帝（坚持要这样严厉对待可怜的受造物如人类）感到惊异。约伯此刻已忘了那善良且公义的上帝脸孔，那是他最近惊惧中瞥见的；现在他眼前只有荒谬。对上帝的伟大他是不怀疑的，但他简直无法领会这样一位上帝，竟给 所造的人这样短促、令人反感、如畜生般的生命。

甚至人在道德方面的不洁都没有忽略 这在约伯看来是从未有过的。现在他的心情比较冷静，容让自己承认不只是他，而是所有的人都是败坏的。但他并未进一步以人类生存不断受折磨的这一点作为理由。人的不完全，像他的脆弱一样，是他有限的一部分，而到那种地步来说，是创造主的错，不是人自己的错；或者，这绝不是对人在上帝统管下所受的苦与奴役，间接作出的解释。

（十）

从约伯对人类处境可悲的分析中，很容易找到漏洞。在他的分析中（正如在第十章的情形），何处提到生命的美物由一位慷慨的造物主倾注予众人呢？何处暗示幸福是人从最沮丧的环境中为他们自己用戏法变出来的呢？还有，哪一种幸福是他们最可夸耀的呢？或者从另一面来看，人岂有认识到（例如，在创一至十一章中所认识到的）人的骄傲和背叛造他的主的恐惧，是与他现在身处的危险情况有莫大的关系呢？令我们宽慰的是：约伯很少说到人的不完全和他自己的罪，但那是绝对不足够的。那分析太一面倒了，甚至就旧约来说，把 重点过分放在上帝对一切的责任，和人毫无办法以自救这一点上。

尽管如此，我们不应该批评太多，免得无意中向那些朋友靠拢，并牺牲约伯以证明上帝无罪。假如上帝能忍耐 这抱怨的仆人这么久，我们怎能急躁呢？我们必须坚决照 去作，即使看来可能很困难。而且到末了，上帝可能对约伯作出有利的宣判，约伯这段惯例敬虔的言论，有指控上帝之处，像那些朋友对约伯所作的一样过于迫不及待要去压制对方。对大多数人类来说，人生正如约伯这里描述的：软弱、败坏、易于腐朽，为糊口而不间断的操劳，疾病与不幸，命运当前，毫无改善的机会，不由自主，而死亡迅即了结他们无常的人生──这些岂不充分表明那就是他们一切的希望么？

然而上帝容许这些事情存在！我们寻求微不足道的解释，但那些解释可真正令我们满意吗？对人生巨大的苦难，有时我们不该全力抗议吗？我们能否扪心说，约伯在这里，尽情蛮横无礼，最后只留下冷酷和无法理解的忿怒？他岂不是至少此刻道出了众人的心声么？还有最后一种想法：我们若不追随上帝这个绝望的仆人（进入他被上帝弃绝的幽暗中，在那里再听不到神圣的声音，只发现人苦毒和凄凉的眼泪），上帝自己对我们会有任何尊重么？这岂不是这卷书的教训之一？即除非我们照我们所能的这样去做，否则上帝的光最终破曙时，我们必然感觉不到那光的温暖。

人若死了，岂能再活呢？（十四7-22）

（十一）

约伯第一个回合末了一篇言论的最后部分，暂时获得另一个希望的远景，但刚瞥见就消失了，漆黑而又可怕的悲观再次临到他。那远景与他死后幸存的思想有关，当他体会到他这样冥想是在追求海市蜃楼时，那幽暗又回来了，也许甚至比从前更加浓密。

一棵树被砍下来，并非死了。它不能再长到从前的高度，枝叶也不复以前茂盛；然而从它腐烂的残干，土壤若有足够湿气，当一切似乎都已丧失时，突然会有新的嫩枝长出来。但人连半点希望都没有。死亡，对他来说，是完全消灭。他像干旱时日益缩小的湖，或逐渐隐没的溪流，消失了。约伯先前曾经渴望死（在旧约时代非常罕有），因为死会令他脱离不断折磨他的痛苦和惊惶，并脱离那使人遭受痛苦和惊惶的上帝（请参三21及以下；七15-16；十18及以下）。像这样压迫约伯的思想，死亡所指那『永不再』的意思便十分清楚了。等到诸天都不复存在时──诸天在希伯来文的隐喻中，其持久性一点也不比永恒的上帝弱（请参诗七十二7；八十九36-37；一○二25-27）──他也不会从他最后一次睡眠中醒过来。

我忆起苏格兰中古时代诗人唐巴尔（William Dunbar）美妙的诗词，并诗词中显着的拉丁文叠句（『死亡的恐惧令我不知所措』）：

我曾经壮健而又快乐，
现在困苦而又患重病，
变得虚弱毫无气力：
死亡的恐惧令我不知所措。

我们的赏心乐事全是虚荣，
这虚假的世界只是短暂的，
肉体是脆弱的，自力更生是空想：
死亡的恐惧令我不知所措\cf0。

世间乐境无一可靠；
好象风摇动柳树，
也摇动这世界的虚荣：
死亡的恐惧令我不知所措。

现在抓住约伯的就是这种恐惧，不只是召唤来到时对于所要临到『我』的那种自私的恐惧，而是在内心深处中那种下沉的感觉，即生命（我的生命，你的生命，任何人的生命）变得毫无意义；生命，实际上像马克白（Macbeth）在他崩溃时，最后那一刻见到的：

……一个走动的影子；如可怜的演员，
在舞台上或高视阔步或消磨时间，
然后便寂寂无闻了：它像痴人说梦，
充满声音表情，
却毫无内容。

复活信仰的安慰，制止不了唐巴尔和莎士比亚写出这些忧郁的诗句。我要指出，这也不是我们埋首于基督徒的虔诚所在。约伯活 时并无死后的盼望，像耶稣在第三日复活时，释放给世人的盼望。但像我引证的两大诗人一样，我们必须知道这种盼望是难以证实的。诚然，我们若想置身于约伯在这漆黑的一章中的情况，只需环视一下，看看我们同时代的人，对死亡持怎样的见解。死亡的恐惧并未被逐离我们的社会。我们若以为引用一、两首复活节圣诗，便会把死亡逐离我们心坎，那是自欺。因此让我们老老实实承认，我们非常了解约伯在这里所指的意思。

（十二）

这便应该给我们作好准备，看他在十三节以下推测自己侥幸存活所得的。以严格的话来说，约伯并不期望有永生（按基督徒所想的意思，只求上帝介入希伯来人所理解的死亡过程中）。像其他古人一样，他们坚信人死时，身体某一部分在阴间只存留一个短暂时期，大抵直到他们的身体在地里化为灰尘之时。只有到那时候整个人最后才不再存在。

所以约伯请求上帝到阴间\cs8（Sheol）来看他时，并没有考虑到灵魂不灭。虽然如此（而且又是他那个时代的人最大胆的），约伯现在是刺穿那死的无（no），而要求一个从上帝而来的有（yes），这个有对他即将完结的短促而又痛苦的生命，不单只赋予短暂的意义。我们若摇头，并可怜约伯不像我们对死后生命有充分信心的话，便不会领会那深刻动人之处。他其实是为他所属的那个时代，往黑暗中，真正卓越非凡的纵身一跃。

在诗篇中有几段经文，在那里那些有病而又痛苦不安的人，恳求上帝拯救他们脱离阴间（例如诗四十九15）。当信徒阅读旧约，把它们看作复活节信息去解释时，他们几乎把它们误解了。在他们原来的背景中，他们其实不过是深切祈求不致早死。这种情形在第一一六篇的诗篇中就说得很清楚，例如在八至九节，一个往昔曾受苦、现已康复的人，感谢上帝救他脱离死亡临近的威力，以致他能在殿中，出现在上帝面前，置身于其他敬拜的人中间。约伯的恳求要比这种祈求更进一步。他知道他接近死亡，而且没有甚么能阻止死亡，然而他能请求目前不听他呼求的上帝，定一个至终会留心听那些呼求的日子。他被这将来的远景吸引住，以致把承认他无罪的事都忘了，几乎接受自己为有罪哩。他切愿的是上帝至终的介入，为了这一点，要他等候多久他都愿意（请参十三15）。上帝将要使他死亡，并把他隐藏在阴间，使他离开 的面，但他期待有一个时候，同一位上帝会想起他（请比较创八1），招呼他来，撤消对他的指控，把他的过犯包裹起来，再次向 从前那样以爱创造的人施慈爱。

这一段飞驰的想象力令人惊异，与它最接近的经文，是诗篇一三九篇八节，在那里写诗的人表明他的信心，即使他在阴间\cs8，他的上帝也会在那里找到他。这种信心，也突破了那个时代一般的理解（例如，请参诗八十八10-12），说上帝并不干涉发生在阴间\cs8的事。但约伯，和诗篇一三九篇的作者，都没有作进一步的推测。特别在约伯的情形，也没有任何人间复活的思想。他实际上只表达了他的渴望，即他与上帝之间的争论，有一天可以和平地了结，而且这种渴望是如此热切，以致他甚至准备不让自己身体的死亡妨碍那一天出现。

（十三）

那种渴望虽然热切，却不能保持。约伯的名言：『人若死了，岂能再活呢？』（14节）最后的分析，是最意气消沉的词句。这句话要求答案，却同时由约伯自己作了否定的答复。有一天，他在阴间惊讶的看见，上帝最后会废除对他一切的控告，都在十八节那个非常强烈的『但』字（译按：和合本未译出，应译为：但山崩变为无有……）之中化为乌有了。甚至那似乎富持久性的自然世界也难逃朽坏的命运。山岭可以崩裂瓦解，盘石可以从原处挪开，河水逐渐（但必然）把石头侵蚀，并把河床泥土冲走。照样，上帝磨蚀了所有人类的希望。 坚决要这么做，而且总是必得照 自己的方法去做。

约伯在他有增无减的绝望中，甚至讥笑旧约的人所坚持的指望（即他自己虽然不会活下来，但他的名字却会继续在他的子孙中存留，而且藉他们的成就受人记念和尊敬）。大概他们也会使情况更恶化，并只能重演他的失败。那失败，以及随 失败而来的痛苦忧伤，是任何人都一定知道的。这样的绝望，在我们现在的时代，早就不跟上帝扯上关系了。可是约伯没有选择余地，他就这样把上帝置于被告席上。 没有垂听 的受造物的呻吟，而且 也不顾念。当然，假如约伯的经验可以当作审断基础的话，那么就是上帝进入拳击场跟 的受造物对垒。人的生命不是别的，只是一场冷酷的闹剧，除了上帝，谁能负责呢？那是由于所有有效行使的权力都在 那一边，而不在人这一边。

知道这卷书的作者不让约伯留在这种凄凉的心境中，令人不禁舒了一口气。当然，他到处都留下伏线，暗示约伯至终会走上与上帝和好这条路。不论如何，多亏作者认真面对这要命的思想，就是他使约伯在这一刻的辩论中，深植在我们心中的。我们不必要人提醒我们，那存在于我们世界的一切邪恶和悲剧，正像存在于约伯的世界一般。但我们能谴责这一切，是由于人的背逆和罪恶，抑或转而指摘魔鬼呢？我们岂不应把部分原因归咎于上帝么？天晓得 应许的国在哪里呢？全能的 要何时才聆听 那些被压迫之儿女的祷告，并有所行动呢？想到这些问题，借助古时 这个沮丧却实事求是的仆人，你可以断言：的确有实情是上帝要答复的。――《每日研经丛书》


约伯记

约伯记第十五章

第二轮争论

以利法

你是废弃敬畏上帝的心（十五1-16）

三个朋友中，以利法堪称是因约伯而最受委屈的一个。在四、五章，他第一次发言时，曾真诚地设法同情约伯，并鼓励他不要直接从他自己的过错寻求他受苦的解释，但人类在普遍不完满的处境里，人一生下来便得与苦恼共存。他得到含糊而不受欢迎的回应。约伯非但不采用一般惯常的程序，在祷告中谦卑归向上帝，反而为他所遭遇的事坚持要谴责上帝，而且是激烈地谴责，为 他自己的无辜而到了不可收拾的地步。那从前为他所喜悦、被视为志同道合的人，在他看来，人类的不幸中，约伯已得到过于他所应得的，如今令他懊恼的是：这人却变成了叛徒。当然，在他看来现在已很清楚：假如有一种案例，是要应用传统的报应教义的话，那就是约伯的情况了。因此他第二次发言时，我们发现这个年老的哲人，起初曾勇敢地对正统智慧的严峻表露不满，现在却对它采取像比勒达和琐法同样狂热的态度，并与他们一起定约伯的罪。在十三章，约伯那样不领情而又冷酷地轻视他们出于善意的忠告之后，那是他们仅余的武器了。

（一）

以利法的话分成两部分，第一部分（1-16节）他攻击约伯本人。他不再称赞约伯从前有品德的生活，并以新的确信代替，即约伯放肆的话正预示在他里头根深柢固的邪恶，只是现在才表露出来。约伯不但是个夸夸其谈者，还是个暗中破坏宗教所代表的一切的危险人物。他聪明，但无智慧，如此这般宣称是自欺的。约伯曾否像伊甸园的亚当一样，以为自己有一条通向造物主的『热线』，而且私下知悉只有上帝才拥有的知识？（在第7节以利法心目中可能想到创世记那个熟悉的故事，更可能他暗指颇不相同的说法，也许是异教的，保存在以西结对推罗王带讥刺的哀歌中：特别请阅结廿八12-15。）以利法本人和智慧论的许多其他教师，都比约伯年纪大而更有智慧。约伯为甚么不肯如他忠告的在上帝面前悔罪，不肯如他力劝的受丰富的安慰呢？他在唯一可能带来帮助的地方发泄个人愤怒和怨恨，又希望得到甚么呢？

这时以利法回到第四章他告诉约伯那个异象的经验中。藉 那异象，连同一种使他毛骨悚然的力量，导致结论：上帝并没多大理由要去信任 天上的臣仆，更没理由信任 在地上所造的人。他们的寿命与 的永恒比较起来，不过像蠹虫寿命那样短促。以利法与约伯对抗之初曾讲述这异象，目的是要安慰约伯，使他想到自己在痛苦与不幸中并不孤单，所以他应当像他以前许多受不公平对待的信徒一样，把自己投入上帝的怜悯中。可是以利法在这里说到这个异象时，它只成了咒 约伯的一个附加理由。当然，约伯现在是那真理活生生的证据，而且是败坏的人类当中一个特别的坏榜样，竟欣然喝罪孽像喝水一样。

（二）

以利法所说的几点是有确实根据的，反映出我们自己对约伯狂妄的话震惊的感觉。许多时候我们曾用『亵渎』这个词来形容这感觉，而且要极力挣扎才想起约伯其实是个无辜的受苦者。因此我们也许不必太急于伪装虔诚地责难以利法。我们要特别注意以利法在第七节及以下各节（像琐法在十一7及以下一样）所发的讽刺问题，并非全部与上帝（在卅八章）将亲自对约伯讲的话不同。这里有一种反讽的意味。

虽然如此，要承认的是，以利法的苛刻和偏执是令人吃惊的。难以想象四、五章那个和善的劝慰者（虽然他有时可能自大而无机智），竟能这样彻底改变宗旨，那几章中那个古怪的怀疑者怎么能这样全心全意在第八章出现比勒达那一边，那个武断的『想当年』的宗教拥护者，眼中只有好人和坏人，没有居于两者之间的人。他的自尊已受了这样严重的打击，除了个人的报复心以外，记忆与情感全起不了一点作丘对属于古代的一个关顾工作者来说，让那种情形发生是不可饶恕的。

在这种特殊的对抗中有另外一种反讽，它对于约伯的不信任的反弹力，不下于对以利法不信任的反弹力。我们觉得谴责约伯较早以前误解以利法的目的是对的，他在第六章蛮横地攻击以利法并他的同来者，说他们不是他的真心朋友。约伯在最近一次发言中似乎改变了立场，采取了以利法的想法，尽管只是作出了部分改变（请参十三23，十四1，十四4）。他不早些这样作，多么令人难过！他这样作时以利法竟未注意到，这又多么令人难过，他的耳朵只听到约伯较粗暴的话！在许多人的争论中，这种情形在宗教范围一如任何其他范围一样，是多么典型啊！约伯和以利法为甚么这样固执地不肯承认他们之间共同的基础呢？我们今天在所坚持的各种不同信念中，为甚么常常重复他们的错误呢？

恶人的一生在痛苦中打转（十五17-35）

（三）

以利法言论的第二部分（17节及以下各节），指约伯属于恶人一类，便详尽地描述恶人的极大痛苦和他们的命运。他给恶人下的定义，是指会在全能者面前『扮演英雄』（25节；标准修订本作『蔑视』），并胆敢向 挑战的人（译按：和合本作『以骄傲攻击』）。这样厚颜无礼的言论，势必给他带来内心的混乱和焦虑。既然要动武，便注定给追捕和劫掠，他将惊恐不止，自食其果。而他所恐惧的准错不了。他既被讲求礼节的社会放逐，便不会有恒产，且无处扎根。像被火烧或被风摧残的一棵树一样，他会被毁坏，并因他行事虚谎，又与邪恶有害之人同 而全然被剪除。

报应的可怕意象，并非时常一致，但大意是清楚的。约伯由于攻击天道（providence），他已经历他应受的身体上和精神上极大的痛苦。除非他立刻放弃与上天对抗，否则便会引致苦毒和灾害的结局。但值得注意的是：那个『除非』简直是不可能的。只有卅一节（『愿［这样的人］不倚靠虚假』，和合本译『他不用倚靠虚假』）响起警告的语调。实际上，约伯的劫数已定了，对于其他的人，他们若是聪明的话，就要谨记他命运的教训。

（四）

以利法以他特有的方式（请比较四8），要我们相信，他发现了他阐明的在人的经验里一贯运作的原则。他并不是要说服我们。我们更可能同意约伯在十二章六节的评价，即『强盗的帐棚兴旺』。这并不是扬弃以利法的想法（即有关列祖之纯粹而未受当代异俗概念影响以前的教训，18，19节）。它只是作现实的描述而已。在人的一生之中显然是种甚么便收甚么；许多害人、破坏的行动和习惯，无可避免地引致悲惨的后果──必然临到那样行的人身上。以色列的智慧教师全都知道这些，正如箴言任何一章所证明的。但我们从观察所得的事实却不是这样：恶人并非今世总得到他们应得的报应，甚至一般情况都不是这样。反而他们在他们的邪恶中，往往顺利满足，『繁茂如一棵青翠的月桂树』，正如诗篇卅七篇卅五节祈祷书版本所说的。箴言的信念，并未能阻止希伯来人常为这事忧虑。它的确使他们满有忧虑，悉如义人受苦的情形一样。旧约充满令人气馁的忠告，劝信徒不要因恶人『心怀不平』（诗卅七1）；请也参诗篇四十九篇和七十三篇。而对我们的口味来说，作者祷告叫咒诅临到他们，实在过密，这表示他们的兴旺如何令作者苦恼，正如一○九篇『咒诅诗篇』中的情形一样；请也参诗篇一三九篇十九节及以下各节。

若认为所有这些章节都是存有嫉妒和报复心，未免有欠中肯了。其实它们大多数都是热切的祷告，愿公义可以付诸行动，并见公义在众人中间实行出来。我们若胸襟宽广，可能同意以利法所分享的祷告关切的事。但我们不能作为定论。他那长篇而富攻击性的演说中甚至比诗篇一○九篇更厉害；因为它特别针对一个人，并非单单针对一个阶层的人；而且它是针对那个人而不是针对他公开的行动，它针对他所说的话。为了这篇恶意的演说，我们不敢提出任何放缓的抗辩。此外，考虑到他上次发言以来，主要的神学理据转移了，这篇演词变得伪善气味十足。为了确保遗留下来的既定宗教利益，一个自大却和蔼老迈的智慧教师第一次发言时，几乎像十四章的约伯那样采怀疑的态度，现在已经使自己变成了怀 恶意及仇恨的假圣人。我们看他以为自己正尽上帝指派的职分时，无法不吓得全身冰冷；我们见他两个年轻的同伴，竟公然乐于步他后尘时，就更加吓得全身冰冷了。――《每日研经丛书》


约伯记

约伯记第十七章

现今，在天上有我的见证（十六18-十七16）

（四）

我们从这篇言论的头一部分，看见一位好逼迫而又难和解的上帝一系列贬抑人并消灭人的图画，甚至在第九章里，对一位怀恶意、使大地遭灾、又加以讥嘲的上帝放肆猛攻，都难以比拟。可是约伯，正如他那时作的，我们发现他顷刻间不知何故，突然看见他心目中的上帝那些歪曲、怀 敌意的特色全都瓦解，而且有一张友善的面孔出现了。那个差不多陷于亵渎上帝的绝望中的约伯，刹那之间被提升到极度的确信中。

正如创世记四章十节，无辜的亚伯的血哀求补偿，或如以西结书廿四章七、八节，巴比伦那些被害者的血催促上帝向那城施报一样，照样约伯在这里想象他死后，他的血会把要辩白的、默默的恳求带到天上去。在创世记，亚伯的血发出『声音』，从地里哀告，但在以西结书，说因巴比伦所流的血在光秃秃的岩石上没有被掩盖，使人更容易看见并联想起她的罪行。约伯利用第二种概念，预见自己忽然暴毙，而叫大地不要遮盖他的血，以免消除他遭不义谋杀的证据。他的『哀求』一定要被听到。（顺带一提，『哀求』在许多圣经段落中包含的炽烈情感的深度，是值得研究的；请参创廿七34；出二23，三7；斯四1；诗一○七6，一四二5-6；并且比较路十八7）。

约伯对立即获得辩白的要求，并不那样乐观。只有当他死了──而且死在上帝嗜杀的手上──那个奇异的人物（他在九33称为『听讼的人』，而且在十九25会称他为『救赎主』，但在这里他给的名字是他的『见证人』）才会到达现场，为他的案件辩护。译作『我的中保』（十六19）那个名词在亚兰文较为人所熟悉，而且意义正与『我的见证人』相同；请参创世记卅一章四十七节（伊迦尔撒哈杜他和迦累得）那里，这两个词都属同一地方的两种叫法。但『中保』含有非常细微的差异。希伯来人的法律诉讼程序中，并没有像我们所意会的检察官和被告律师。被冒犯的一方自行起诉，被控诉的一方自行为自己的案情辩护，双方召唤所需要的证人。双方证人不只宣誓作证，他们也实际参与宣告有罪或证明无罪的工作。

辩方证人站在被告右边，是解释诗篇几处提及上帝出现在敬拜者右边的一个事实（例如十六8，一○九31）。因此以上帝为『见证人』的隐喻并不是一件新奇的事。请也参诗篇一四二篇，在那里诗人徒然向右边观看，发现无人留意他，而要『哀求』（第5节）主作他的避难所。

所以约伯环视周围，发现他的友人公然讥诮他，而且他知道自己的日子（奇怪地经文作『几年』）已被数算过了，在他走上那往而不返的旅程之前，已剩下很少时间了。他在今生不会复元了；他的『心灵消耗』（十七1；也许新英文译本的译法较佳，由于约伯此刻被背在信心的翅膀上，而译作『我的心困惑烦扰』）。坟墓已为他预备好了（科威德勒［Coverdale］译作：『我现在接近死亡之门了』），而且走向他毁灭之路，他只听见往昔志同道合的人嘲笑的咒诅声（十七2）。

然而他心目中也看见将来在天上的巡回裁判，在那裁判中他自己不会（唉！）在场。但在上帝坐上法官席时，另一位上帝会为他说话，而且比约伯所曾说（就是他要说）的那些事要说得更好。他现在向那一位上帝吐露出他焦虑而满了泪水的祷告，就是 会为他从另一位上帝那里赢得他应得的裁判。十六章廿一节下半节，应更正确地译作『如同人为自己的友人恳求一样』（耶路撒冷译本，新国际译本）。约伯的要点是：倘若一个普通的人在地上的法庭中，能为他的友人赢得公平待遇；则上帝在 自己的天上法庭中为他争辩，又怎么会不及地上的情形呢？

（五）

旧约神学的吊诡没有比刚才提到的那一节所表明的情况更剧烈了，我把它移译如下：

……愿 （上帝）可以为一个人向上帝抗辩，
如同一个人为他的朋友抗辩一样。

第二句末了加上『向 枉他的无论是谁抗辩』，其意义就变得非常清楚了。上帝 枉了约伯，而且只有上帝能纠正错误。所以约伯要吁请上帝，以一种使我们感到非常不安的方式对抗上帝。但我们在这卷书前面已见过了，神性的矛盾，是由实际观点产生的，就是不怕把善恶都置于上帝直接旨意之下。而且我在前面已经提过（请参一6-12的注释──约伯敬畏上帝岂是无故？{\LinkToBook:TopicID=105,Name=约伯敬畏上帝岂是无故？（一6-12）}），我们自己在危机时刻，更可能同样会有怀疑。无论何时，我们不经意把我们小心谨守的神学言辞说溜了口，以及在挫折中，为临到我们的怪责上帝时，我们便是与约伯和旧约许多大声表示抗议的人到了同样的地步，他们知道谁掌管他们的生命，所以可能谴责 ，也可能赞美 ；而 不同在便愤恨， 同在便感谢。也许受他们影响，我们不应该在我们势必遭受这些挫折的时刻感到羞耻。也许一位令人愉快、不矛盾、且从不犯错的上帝，是一位太小的上帝，是一位不胜任的上帝。

如果接受这一条神学路线，给读者的印象是太冒险的话，且容我尝试另一条路线，就是第九章末了关于『听讼的人』那段落，是我已尝试过的。在这里，约伯从一位全聋的上帝，飞奔到一位会答复他绝望的祷告的上帝那里，它最深的意义见于约翰壹书二章一节所论的信心：『在父那里我们有一位中保，就是那义者耶稣基督』；或如希伯来书九章廿四节说的，基督已进入天堂，『如今为我们显在上帝面前』；或如罗马书八章卅四节说的，无人能定我们的罪，因为基督耶稣『已经死了，而且从死里复活，现今在上帝的右边，也替我们祈求。』在这些基督徒爱读的章节中，可能容不下一个人对自己的义有约伯那样坚强的自信，但他们岂不以他们自己的方法，鼓励心里作难的人求告上帝，为他们在上帝面前争论他们的案情，并为他赢得『公义』么？基督教的上帝岂不也有张力么？无论何时我们祷告，我们岂不是（按一种比我们可能想象得到还更加真实的意义）从一位上帝逃到另一位上帝那里，正如约伯在这辉煌的章节中这样不屈不挠地表现的么？

（六）

到了十七章三节约伯的希望开始消失，他的信心动摇了。但在他再次被悲伤忧郁笼罩以前，他要求一种征兆，在他死前给他一个凭据，使他得 某种保证，以便在将来的审判中，会被宣告为无罪。摩法特（Moffatt）适当地掌握了这一节的意义，纵然是有几分随意：

要给我保证你自己会照 行；
此外还有谁会允准我控告你呢？

这请求当然是徒然的，若蒙允准的话，他的挣扎当场就会过去了。他那位善良的上帝便会亲自出现，他也自由了。（在赛卅八14-15有部分类似约伯的请求，在那里希西家王快要死去，他求使他生病的上帝作他『安全的保障』，譬如给他复元的保证；在钦定本译作『为我担保』。那是祷告蒙应允的例子。）

这时约伯又想起他那些朋友。他们被恨他的同一位上帝蒙蔽，他们简直不给他任何帮助保证；而且他也希望他们会因此受刑罚。摩法特第五节的译文又比标准修订本的译得好些，他的友侪是：

像一个邀请朋友宴饮的人，
竟让他的儿女饥饿！

当他详述他们对他所持的藐视，而似乎周围人人都这样时，他的困惑只有加增，还有更多的泪水在他眼中涌出来。无疑世上必定仍有一些是非感强的人存在 ，他们对临到他身上的事会惊骇，而他们无论在何处，都会设法注意良善不致被人践踏在脚下！在某处必定有人像他一样，持守他们的正直；但不像他自己，他们已得到他们当得的报偿！

然后约伯（第10节及以下各节）在最后一次挑衅的行动中，叫那些朋友和所有像他们的人都回来，尽量用他们最恶劣的手段攻击他。他的路程已走完了，他们也已成功地把光明化为黑暗。他已经在阴间预定他的睡处，而且将要与他素未谋面的亲人（就是『朽坏』和『虫』）结识了。现在所剩下来的一切，就只有他破灭了的期盼，连同他自己，一起进入尘埃之中了。

约伯第四次言论的最后几节，与十四章那悲哀的经文都出于同样的心情。死亡在人类的希望和渴望上头写下否定记号，他初次清楚理解到那威力如同在他面前把门砰然关上。记录在他第一回合的言论中，那种迎接死亡、哀怨而又的确令人气恼的语调（请参三20-22，七15-16，十18-22），现在差不多没有了，在那里，他更关心摆脱上帝的注意过于寻求 的仲裁。在那耗尽一切精力的探索中，它迅速成了唯一一件他看重的事，死亡成为了障碍，而不是退路。――《每日研经丛书》


约伯记

约伯记第十八章

比勒达

难道大地为你见弃么？（十八1-21）

约伯开辟出神学和经验的新路径，时而怀 荣耀的盼望，时而陷入最深的幽暗中，那些朋友则以更急促的步伐进入他们传统信仰的避风港里。比勒达被约伯针对他们的难堪的话激怒了。在十六章二节，约伯称他们为『坎坷的安慰者』（译按：和合本作『安慰人，反叫人愁烦』）；在十七章四节，他曾指出上帝使他们没有悟性；而且在十七章八节及以下各节约伯实际上等于说，他们并不属于真正的义人；若那些义人真的存在的话，他们定会对上帝向他所作的事感到震惊。这在比勒达看来，是把真理翻转了。上帝并没有撕裂约伯；是约伯把自己撕裂。他请求全世界为他停顿下来，并且要推翻整个道德制度，原因只是他觉得未受善待。

这最后一点是正确的，但只是他唯一正确的一点。因为比勒达作了简短的抗议之后，又继续给约伯解说同样残忍的教训，正如以利法对恶人命运的解释一样。他们之间假如有分别的话，那就是以利法 重于恶人的恶行对他良心的影响，而比勒达则注意他自作自受的表面结果。约伯的亮光给熄灭了；他的计画化为乌有；他堕入陷阱；惊吓围困他；他的力量衰败；疾病悄然迫近他；死亡的『长子』（阴间的使者？或只是致命疾病的一种隐喻？）就要召唤他到『恐怖的王』面前；他的名字在死后便不复存留，只有他的臭名会遗留下来，使远近的人联想起他存在过。他作结论说『此乃不认识上帝之人的地步』，并不说『你就是那人』（撒下十二7）这样多的话，他毋须这样说。

比勒达的评论构成了一首结构完整的诗，由美妙有规律的经节和充满了有力的意象组成的。比勒达是三个朋友之中最不切实际的思想家，但他是最佳的诗人，也许因为作为传统的仰慕者，他已令自己沉溺于他的『经文』的语法中。正如第八章那里我们承认他的恩赐，这里我们悲叹他本性无情。他想到约伯视他为『愚昧无知（译按：和合本作「污秽」）』（第3节），这实在不足为奇。约伯大概这样想过。但正如约伯在他下一次发言会证明，他因比勒达和同侪毫无怜悯的憎恨，感到更加痛苦。――《每日研经丛书》


约伯记

约伯记第十九章

约伯

我朋友阿，可怜我（十九1-22）

在第一回合中，约伯几乎未理会比勒达的贡献，他对一个被传统紧紧束缚而无视于自己真实情况的人表示蔑视。但这一回合，传统的陈腐之言其杀伤力更加厉害。甚至以利法都有同样的感受，而且比勒达所说的每一句话显然已为约伯所理解。约伯比以前更加敏感地意识到他周围每一个人都反对他，这自然又再引致他认为上帝与他作对。他沮丧地藉言语悲叹自己遭受加倍的疏远，指他们以自我为中心，会从石头吸出血来的。然而这时正如在十六章一样，他的心境同样突然改变了；而且像在那一章一样，约伯对自己的无辜不可动摇的自觉起了变化；而且他心中所得到的答案是他的救赎主，就是为他辩白的人，是活 的。

（一）

约伯像平常一样，一开始便表达他受不了朋友所加给他的烦恼。他用复数来表示包括另两个朋友和比勒达。他们不断的影射令他颓丧，压碎他的心灵。他们不停地毁谤他的正直，难道不感到羞耻么？即使他做错了──并非谦和的承认，可是我们要记得他是对谁说话──他并没有伤害他们，只伤害他自己，而且没有叫他们来加添他受的苦。他们谈论约伯该受刑罚，完全出于恶意。他受苦并非因为他做了甚么，而只是因为上帝所定的旨意是这样。他们若想拿他的堕落小题大做，以他们的立场，那就应该拿出充分的论据。那是他自己随时可以同意的一点。他虽然不在错误的一方，但上帝已把他安置在那里了（第6节）。

（二）

即使约伯使朋友注意到导致他不幸的唯一原因，但他意识到自己并非只是在制造一个机敏的论点。他的痛苦对于他实在是太真实了。那些痛苦是来自一位把『暴行』加诸他的上帝（一个非常强烈的字眼，往往有残忍和憎恨的涵意，而且这个词在别处，并不会跟上帝的行动拉上这样密切的关系；请参阅创六11并对照哈一2，虽然哈巴谷的措辞非常类似约伯的措辞。译按：『暴行』在和合本作『委屈』。上引创六11和哈一2则译作『强暴』）。而且同一位上帝在约伯向 『呼求』时（关于这个动词，请参十六18）并未给他答复；当他祈求公义时也是一样，他得不到甚么。这在他看来，是上帝做的错事。

第一（8-10节），上帝剥夺了约伯的指望。 把他围困，截断所有逃脱的方法，并使他的前路模糊不明。 替他剥夺了的尊严，原是他的义所当得的（请比较廿九14）。上帝已设计好了约伯在顺境中堕陷，像房子倒塌一样，并把他对将来的指望连根拔起，仿佛它只是一棵树。

第二（11-12节），上帝已公然地攻击他，把他当作仇敌。 召集了 的军队围困他，仿佛围困一座敌方的城市一般，他们筑起土墩攻击他，并迫近要杀害他。约伯在这里，大概是指他身体的疾病和痛苦，正如在六章四节和十章十七节所指的一样。

第三（13节及以下各节），上帝已孤立约伯，断绝他与人所有的接触和关爱。这时候隐喻终止，约伯用最直接的言辞描述他被亲戚和熟人抛弃。那些他曾款待过的人并不想认识他。曾在他家中侍候他的使女当他是外人。他的男仆，不论约伯怎样恳求他，他都不理会。他的妻子讨厌他，他的弟兄嫌恶地离开他，甚至小孩子都辱 他讥笑他。那些他曾结交的朋友避开他，那些他所爱的人并不以爱报爱。

约伯在这里，并不怎么想到以利法、比勒达和琐法，如同想到他的近亲和邻居，或想到那些存留下来的人一样（关于他的心境可能意味深长，因他没提到他死去的儿女）。也许他们之中有人在那里旁观，我们有时可从约伯在别处说的话里，发现背景中大部分观众也在场。但不论他们是否在场，他确信他们也从他衰弱的状况来断定他是罪人。

然后他便向与他激辩这样久的那三个朋友概述他全然被遗弃的感觉。他现在几乎等于死了。（那奇怪的句子『我只剩牙皮逃脱了』，我们问究竟是『甚么皮呢？』虽然它只在旧约这里出现，但它必定是常见的希伯来谚语。）难道他们没有保留一点同情心么？何等令人哀悯！廿一节那短短两句话里面，塞满了重复的命令式动词『可怜我』，以及毫不含糊的暗示：只有上帝要为他整个生命毫无意义的悲剧负责！

约伯直截了当说，上帝对他的敌意就是他受苦的唯一理由，他当然含蓄否认自己的行为与他受苦有任何关系。他在这一章中没有高叫自己无辜，但丝毫没有减低他激烈的情感。他还暗示，最后的还击是朝向朋友的。为甚么他们这样热烈与上帝联合起来，却残忍地追逐一个无辜的人呢？为甚么他们不放弃他们的恶意而安于他们（或者更正确地说是上帝）已达到的目的呢？

（三）

廿一节那令人萦绕于心的哀呼，无疑指十九章这头一部分之后，约伯真正渴望的是人少许的同情和了解。他并不像朱丽叶一样问：

难道没有怜悯坐于云端，
能看见我心深处的忧伤？

约伯现在向上帝寻求的是公正，不是怜悯──到目前为止甚至不是解脱。但那些以他为耻的旁观者，的确毋须像羞辱他的那一位一样，被要流他血的欲望所驱使！约伯谴责他们残忍肯定是对的！

我们还无法避免对约伯过分的表现留下印象。他的诉苦含有抱怨和哀怜。按某种意义而言，我们连片刻都毋须否认上帝隐藏在约伯受苦背后，（若不是这样的话，这卷书里面便不会有问题了），我们不得不问一问约伯，最后要到何时才会放弃那些非常针对个人的用词（除了在十二至十四章有较冷静的言论以外），就是那些他坚持跟上帝对抗的用词。上帝是否正如他不断暗示的，集中 所有的威严和权能，单单为了压制他呢？尤其是当我们谴责上帝把约伯最接近且最亲爱的人掉过头来与他作对，这指责合理吗？

这些人，包括灾难开始时，被他严厉斥退的可怜的妻子又怎样呢？在这个阶段，若我们无意多说对约伯那些『架子十足』的朋友有利的话，那么我们能合理地假定他这样恶意斥责他们有充分理由吗？他们不是以专职的神学家身分去维护上帝的尊严，虽然他们必定曾问过自己，约伯究竟作了甚么，以致他要遭受那些痛苦，他们也必定曾问自己，上帝为甚么要这样严厉对待他。生病的人有一种共通的错觉，就是以为全世界──医生、护士、亲戚、探望的人、上帝──都正在谋害他们。那并非意味就是那种情形。甚至我们自己也可能经历过这些感觉，而我们都知道那并不是真的。

所以我们应当承认约伯的话虽然悲惨，（这时他在十九章说的话甚至比十六、十七章说的更甚）但那些话有股偏执的气味。像密尔顿（Milton）笔下的撒但失败后在魔都的光景：

……他听见
四面八方，从数不过来的口中，
普遍发出忧郁的嗤嗤声，
公众的轻蔑声。

但在他里面有太多莎士比亚笔下理查（Richard）的悲哀：

没有人爱我！

偏执狂是会──唉呀！──复发的（然而从未像在这里这样强烈），但只在现在它（慈悲地！）陷于另一次复发的边缘，就是一个异象复现。因第九章的『听讼的人』和第十六章的『见证人』，现在变成这篇暴风雨般的言论下半段的『救赎主』了。

我知道我的救赎主活 （十九23-29）

（四）

从无怜悯的上帝与效法 的无怜悯的当代人的判决，约伯首先转向后代的判决上。只要他的话能在一个卷轴上写下来就好了──不，只要那些话能用铁笔镌刻在盘石上使它们能存留更久，而每一个字母都用铅液灌注，使它们更加清楚凸显出来，那就更好──那么将来的世代就会得知他这个人，而且他们在精神负荷较轻和偏见较少的气氛中，就必然会认识真相，承认他的正直，而且为上帝这样对待他而抱不平。

即使说出这愿望，他知道绝不会实现的。为甚么像他一样敬拜同一位上帝的人，会站在他这一边反对上帝，而异于他同一代的人呢？

因此接下去，约伯绝望中发现自己再次被信心（奇异的逻辑）所抓住，而且不得不离开现在这位上帝，而把他的信靠放在将来那一位上帝身上。他记得上一次发言中得到类似鼓舞的时刻，见到自己死后，他那一位将来的上帝会在他现在的上帝面前作他的见证者，为他辩护。虽然他自己死了而且埋葬了，不会在那里，却在想象中预见两个上帝的形体，他能够勾出他们的轮廓，一个向另一个为他代求，并从 手中赢得他渴望听到的判决（十六19-21）。现在，建基于较早以前那个远景，他能再次把自己提升到那个保证上，而且在这样一个高度的保证上，他的两位上帝现在合并为一位了。

（五）

第廿五节应以『但是』开始，正如一八八五年的修正译本的译法，而不是钦定本和标准修订本的『因为』（译按：和合本未译出）。约伯徒然希望以人的文字作为纪念，对此早已放弃；不管是他自己的言语，甚至是一种纪念品，就像盘石上的镌刻会长久存留下来，他都放弃了。他正朝向更明亮的确信前进，那是建基在他的上帝本性中至为不朽的一面；即 子民的『救赎主』那一面。

意义为『救赎主』的那个希伯来名词go-el是从动词ga-al而来的（二者都是用两个音节发音）。名词和动词原来的用法都属于家庭法律范围，而且表示一个亲属有义务去保护及维护他家中有困难的成员。因此一个以色列人若为了还债而自卖为奴，他就要由他的亲属之一『赎出来』，最先是他的弟兄，他若没有弟兄，他的叔伯或他的侄儿或本家最近的亲属就要把他赎出来（利廿五47-49）。或者为了类似的理由，他若要出售他的产业，必须给亲属有先买权，这样，假如可能的话，使产业可以保留在家族内（利廿五25；得四1-6）。或者最严重的情况是：在古时，有为亲族报血仇的义务。亲人的血仇必须由最近的亲属去报，杀死那流人血的；如果不成功，就要杀他族中的一个成员。在大 时代，从约押因押尼珥杀死他弟弟亚撒黑，而把他杀死的事看来，人们似乎仍可以行使这条法规。民数记卅五章九至卅四节和申命记十九章一至十三节中所制定的法规虽然仍然有效，但其效力已被所设立的『逃城』缓和了，误杀人者可以逃到那里去，而且需要依法证明他的罪过。然而，在以色列所制定的法规中，却不容许有像贝度英阿拉伯人（Arab Bedouin）那样的做法，用金钱偿付赎价或作补偿。『救赎』包含杀死杀人者。

赎价的概念，主要是跟另一个希伯来文动词『救赎』（padah）相联。这个字有时与ga-al的用法重叠了，但它不一定包含家属的义务在内。因此一个许配了人的妇人可以『被赎』（padah），若她未来的丈夫发现她有令他不满意的地方（出廿一8）。此外，这个动词是用来指定头生的这规定的赎价去作『买赎』，就是『按照理想』所要献给上帝的；请参民数记十八章十五至十六节。

Ga-al和padah二者都时常应用于上帝身上，不论作为拯救者（把 的百姓从埃及的束缚中解救出来，出六6，十五13；申七8，九26；诗七十七15，一○三4，一○六10）；或作为将要把他们从放逐的奴役中解救出来的人（赛四十三1，四十四22-23，五十一10-11，五十二9）；或确实作他们的拯救者，把他们从任何困难中拯救出来（创四十八16；诗廿五22），包括疾病和死亡（诗卅四22；四十九15；何十三14），但有一个例外的情况（诗一三○8），就是罪。在这几处经文中能够相当确定的说，作者有理由比较喜欢用一个动词多于用另一个，因为二者都同样强调那些『被救赎』者的软弱和需要。

但关于上帝作为go-el，便不是这种情形。这个称号（并没有与padah相当的名词）有几次用于诗篇（例如十九14）和别处（例如箴廿三11；耶五十34），但它是『第二以赛亚』，特别是四十章起，最喜爱使用的字眼（例如四十一14，四十三14，四十九7、26，五十四5）。在这些章节中，有许多显着的暗示显出其原来法律上的用法。请特别注意以赛亚书四十九章廿六节论上帝复仇的概念，和以赛亚书五十四章五节论上帝作为 子民的近亲，以及在箴言廿三章十一节与耶利米书五十章卅四节论上帝为他们辩护（关于后者的意义，请也参诗一一九154之动词的形式）。然而上帝作为go-el的，拯救 的子民脱离罪恶或罪行，或为 的子民偿付赎价的概念仍没出现。诚然，后一概念确是不存在于以赛亚书五十二章三节里面，在那里是用ga-al的一种动词形式：『你们是无价被卖的，也必无银被赎。』

我故意要人注意在旧约观念中没有『救赎』，没有从罪中被拯救出来的概念，或上帝去满足罪人自己应遭受的刑罚。这是因为这两种概念（加上从邪恶或死亡中被拯救出来的美好的旧约概念）基本上是新约观念。下面的章节全都是用希伯来文ga-al和padah之希腊文同义词的一部分意思：马可福音十章四十五节，罗马书三章廿四节至廿五节，以弗所书一章七节，歌罗西书一章十三至十四节，提摩太前书二章五至六节，提多书二章十四节，彼得前书一章十八至十九节。在这些经文的影响下，基督徒的虔敬，会面对一种试探，就是经常把救赎与罪恶和罪行连结起来，而且不假思索把这种关联解作旧约任何提到『救赎主』或『施行救赎』或『救赎』章节的意义。这是我们必须坚持抵挡的一种试探，尤以这一处经文为甚，这是我们在韩德尔（Handel）的弥赛亚作品其基督教背景中所熟悉的；但在希伯来原文的背景中，它完全没有赦免他的罪的含意，倒不如说只是辨明他无辜，这是约伯期望从他的『救赎主』获得的。

（六）

廿五节，约伯自信地期待的，是由上帝发出对他有利的宣告。他自己将要死了，但上帝是永生的上帝。上帝会继续存在，不但作约伯的『救赎主』，而且是在他以后来的那一位。这语句，在钦定本译作『在那后来的日子』，或在标准修订本比较不明确地译作『最后（译按：和合本同）』，并不是作副词用的，而是作描述上帝的形容词，其意义只是『那最后一位』，或者如我所翻译的，『以后来的那一位』。而且这要来的一位，正如希伯来文字面的意义说的，会『站在尘土上』。这意思可能指『在（我坟墓的）尘土上』（请比较伯十七16；诗廿二15，19），或更加概括地，『在地上』某处（请比较伯四十一33，在那里希伯来文也作『尘土』）。无论作哪一种译法，它都是一句特殊的语句；但根据其中一种译法，那先前的异象有显着的进展。

在那里（十六19），约伯死后，他的辩白要在天上进行；但在廿五节这里，上帝在约伯死后，亲自下到地上来宣告其事。这个动词『站立』，大概是按它在法律上的意义使用，指在法庭中站起来作证人或作审判官（请参诗三7，十二5，七十六9）。但莫把它拟想为一种形式上的裁判，像在十六章一样。在将来天上那裁判中，约伯已想象到一位被认为公正的上帝，为他向一位不公正的上帝辩护，而且为他赢得了无罪的宣判。现在，约伯敏锐地意识到，他那些朋友和亲属都令他失望，并看见他自己的话在他死后是没有希望存留下来为他申诉的，他在激怒中冀盼一位刚联合起来的上帝：他真正的近亲、他唯一的复仇者、他的救赎主，由 尽 的本分。当他在他的坟墓中时， 在地上的众人中间确认他的清白，并撤销对他的控诉，那是 在天上已经为他赢得的。

约伯应该一直奋斗下去，直到得到一个地位，他不但可把『听讼人』和『见证人』这些冰冷的称号加在曾经是他死敌的上帝身上，也能用救赎者（go-el）或『拯救者』（redeemer）这热情且充满生命力的称号，并所有与之相关的亲情、团结精神，加在 身上。这是他锲而不舍的信心卓越的见证。先前他已『知道』上帝不会以他为无罪（九28）；继而他又突然之间『知道』只要他能找到 的话，他会获得辩白（十三18）；现在他『知道』那永在而且活 的上帝，实际上是他的救赎者（go-el），他的拯救者（redeemer），虽然这似乎与实情相反，但 现在愿意在 这可怜、且被压迫的亲人旁边。约伯真实的信心，初次证明强过他实际的苦难。

但对于在这狂喜时刻的约伯来说，甚至他的信心带给他的『知识』，以他现在受的痛苦来量度，是不可思议和不足够的。他不但要『知道』上帝会做甚么，他乃是要『见』 。

我必得见上帝（十九23-29）（续）

（七）

对注释家来说，会感到非常失望，因为我们正查考的这着名章节，不但在希伯来原文非常费解，而且钦定本那华丽却颇具争议的译法，也深深在操英语的人的意识里烙下印记。我们已经看见它对廿五节作怎样的理解。这同一译本的廿六和廿七节这样说：

虽然我的皮上的那些虫子毁灭这身体，
然而我必在我的肉体中得见上帝：
为自己我必要见 ，
我的眼睛要见 ，不是别人的……

正当韩德尔在他的弥赛亚神曲里，把钦定本这三节以同样令人陶醉的女高音抒情调（soprano aria），与圣保罗在哥林多前书十五章二十节（即『但基督已经从死里复活，成为睡了之人初熟的果子』）的话并列在一起，他不过是回应那些译者（把它们嵌入其中）的邀请。廿五节的『在那后来的日子』（钦定本），带我们往前来到最后审判和时代末了死人的复活，那时基督会回到地上，开始上帝最后的国度。我们因我们『救赎主』的功劳，得以逃避悲惨裁判的威胁，我们会从坟墓中起来，撇下我们那些已被『虫子』毁坏的属地的身体，并将永远活 ，上帝更亲密的临在，『在（我们的）肉体中』，就是在我们新的复活的身体中享受真福直观。钦定本那些译者要在基督徒读者脑海内唤起约伯崇高的异象；但实质上，他们是把它与它的上下文分离，并使它成为隐藏、却不模糊的预言；一个由圣灵置于先祖口里，论到拿撒勒人耶稣的救赎工作和 再来的预言。面对这样强而有力的传统的解释，可怜的注释家还能作甚么呢？

正如我现在作的，他首先可以说，按这章节最深层的意义来说，他并不想否定这章节给基督徒提升入福音的希望和安慰。这段经文可能没有这种含意，正如第九章那里论『听讼的人』经文，和第十六章论『见证人』经文，也不是指有上帝为我们与上帝调停，但像这两段经文一样，它表达出约伯心中有一位救主的热望， 不但是神圣的，也是有人性的；而且还越过这两段经文，设想 是不折不扣的亲人，会同甘共苦、甚至越过死亡边界，维护属 自己的人。但那是就约伯的想象力所能达到的地步，而且实际上对于他来说，这似乎是过于遥远了。在这里，我们诚然应当找到希伯来文费解的理由。它必定反映在约伯方面所寻求的字眼，因为他设法描述的事，在他当日的宗教语言中，还没有适合的词汇去描述。

所以，诚实的注释家必须进一步要求他的读者承认这一点，并且不把我们所知道的填在约伯所知道的东西中去。简言之，我们可能知道那最深的意义是甚么，但约伯并不知道，他只能从远处瞥见它。约伯瞥见他的救赎主在他死后来帮助他，但他的救赎主是上帝，还不是上帝的儿子，而且 是在洁净约伯的名字，而不是洁净他的罪。这事何时发生尚未决定，但必定不是在最后的号筒吹响的时候；而且假如我们把这段经文与十四章（『人若死了，岂能再活呢？』）和十六章（『在天上有我的见证……』但『我必走那往而不返之路』）并列来看的话，那约伯就极不可能想到复活（尽管是在异象的狂喜中），更不会想到自己的永生了。

（八）

那么约伯怎样把他会『见』上帝的确信，用话语表达出来呢？若是口中所指的，并不是启示录廿二章四节所指的意思，那它是指甚么意思呢？

要紧的是要注意：在钦定本中，『虽然』、『那些虫子』和『身体』这三个词，没有一个出现于廿六节中的希伯来文里，像我们的圣经用另体印刷的。上一节的『日子』（译按：和合本作『末了』，见上）也是一样，正如我们已经发现的。但把这些字眼删除，我们便把明显的『基督徒』的解释，从我们的挑选范围中删除了。（标准修订本用大写字母印刷救赎主一词，是否淘气地坚持钦定本都不作的呢？虽然韩德尔的歌剧如此作。）我认为实际上我们只剩下两种可行的解释。

第一个可能是（新英文译本和现代英文译本）约伯期望他死前能见到他的异象，在这种情形我们可以把廿五至廿六节移译如下：

但我知道我的救赎主现在活
而且 最后站在地上；
在我的皮肤［全都］脱落之后──［我知道］这一点，
然而我仍要在我的肉体中看见上帝。

第二个可能是（像大多数的译本一样，与我至今注释中的见解一致）约伯并不期望生前就见到他的异象，在这种情形我们可以把这两节移译如下：

但我知道我的救赎主不会死
就是在我以后会来的那一位，
会站在我的坟墓上；
而且在我的皮肤［全然］脱落之后──［我知道］这一点，
甚至没有肉体我亦要见上帝。

（在最后一行希伯来原文的介系词按字义是『从』，正如标准修订本的译法，但视乎上下文，它的意思有时是指『离开那里』，有时指『在其中』。）

有利于第一个解释的唯一要点是在这卷书完结时，上帝确实在约伯仍然活 时向他显现，并且使他复元。但约伯在此刻怎么知道这事呢？相反地，直到现在为止，约伯所说的一切，不论是充满渴望或愤慨，差不多都假定他不久就要死了，给他任何宣告无罪的希望都在坟墓的那一边了。因此在十六章，他心灵的眼睛看见他的辩白是发生在将来的天庭中。但在他的言论里，他更关注他的清白能在地上被承认。他身后仅仅留下的一点成文记录并不能达成他这一点心愿，只有上帝能使它实现。这是约伯开始说这几节的话时所到达的地步。在我看来，这段经文的整个情景不容置疑乃指向上述第二个解释。

我不愿把它翻译出来，更不欲作进一步推想。如果我真的要作的话，在我看来约伯犹豫的话语中似乎这样说：我知道在天上我有一位捍 者（摩法特的译法），当我死后，他必定会保证我的正直不再在那些认识我的人当中受非难；而我，在阴间无形体的一个影子，会知道这件事，因为他会在那里向我显现。

在旧约，同样向未知的世界作惊人一跃的，只有诗篇一百三十九篇能相比：『我若在阴间下榻，你也在那里！』（第8节）在别处说上帝并不干涉阴间（请也参十四7-22的注释──人若死了，岂能再活呢？{\LinkToBook:TopicID=138,Name=人若死了，岂能再活呢？（十四7-22）}）。

廿七节也是意义含糊的。究竟约伯说到『为我自己』（钦定本的译法）要见到上帝？或是『为我』，意谓『在我这一边』（标准修订本的译法）要见到上帝。在以上帝为救赎者（go-el）的经文里，与死了的亲人（kinsman）站在一边，后一译法是更加适当的。然而，标准修订本若在第二句最后一字译作『外人』而不译作『另外一位』就会好些。我建议把这两句翻译如下：

我将会见 在我这一边；
我自己的眼睛会仰望［ ］，而［ ］不［再是个］外人了。

（九）

剩下还有廿七节的第三句，和约伯对他朋友说的话，他在高呼要有保证和希望以前，他已恳求他们的同情。

廿七节按字义是『我的肾在我里面毁坏［或耗尽］了』。我们可能更倾向说，『我的心在我里面衰弱』。但在希伯来人的心理学中，肾脏是渴望和爱情强烈情绪的所在，心则更是常与意志甚或理智相连（例如，请参撒上七3；诗十九14，九十12，一三九23）。但这个简短的句子的要点是甚么呢？它是否意味 现实精神和沮丧的回流，像约伯上一次言论中最后那冗长的几节吗（请特别参十七11及以下各节）？在那远象消失时，约伯实际上是说：『［唉呀！这是不可能的，所以］我的心在我里面下沉』，正如耶路撒冷译本的译法吗？关于动词『衰弱』（译按：和合本作『消灭』；『心』或『肾』则作『心肠』），按这种悲观的意义，请比较诗篇六十九篇三节，和一四三篇七节。或者，当兴奋的心情难免转弱时，可有部分乐观的精神存留吗？我们应把廿七节那一句译作：『［但这是可能的么？］我的心在我里面渴望么？』（新国际译本）在诗篇八十四篇二节（在那里标准修订本作『昏厥』）或一一九篇八十一节（在那里则作『渴想』）有类似的意义。

我强烈地倾向于第二种解释。这一句的简略本身便是证据，表明约伯在这特殊时机并没有于忧郁的绝望中崩溃，正如他以前极常见的情形；他乃是决心抓住他所发现的确信，即上帝不是他的仇敌而是他的救赎主。对于他来说，前面还有忿怒和挫折，甚至偏执妄想的时刻，但我相信他在他属灵旅程中，已到达了第二个分水岭。到达第一个分水岭是在第九章末了，那时他隐约觉察到（直到那时他确信）在那一位无理或无故羞辱他的上帝后面，有另一位上帝是能被感动而按公正行事的。现在这两个上帝，就是他在十六章曾注意到彼此为他的灵魂争持不下的，现在已再变成一位了，而且他发现称呼 的唯一最重要的名字是救赎者（go-el），是亲人、辩护者、报仇者，和救赎主。

一篇与约伯记有若干接触点的诗篇，其中有两节，使人想起很适合用来总结约伯讲述这段奇异经文时的心境，这段经文在许多方面显示出它为整卷书的顶点或高 ：

除你以外，在天上我有谁呢？
除你以外，在地上我也没有所爱慕的。
我的肉体和我的心肠衰残；
但上帝是我心里的力量，
又是我的福分，直到永远。（诗七十三25-26）

虽然第二节按悲观的意义使用『衰残』这个动词，但那毫不重要。约伯爱上帝的心已重新燃起，甚至在这卷书最后的（或者更正确地说，在最末之前的一个）情景中，他在旋风中终于『看见』上帝，而且不得不屈膝时，我们还可见到一个更好的约伯吗？他仍有艰难的功课要学习，他的痛悔仍然要显示出来，但在这里一个骄傲的人，在未获上帝的帮助下敬拜上帝，正如十四章的情形一样，一个悲愤交加的人够胆责怪上帝不善于管理宇宙。倘若上帝要成为上帝，普罗米修斯（Prometheus）是要被拘禁的，但普罗米修斯能爱、能崇拜；也能控告、反抗。让我们为 这原因而向这位普罗米修斯表示敬意。

（十）

这一章最后两节包含对那三个朋友的谴责和警告。假如他们继续逼迫他的话，他们必定会因此受苦。约伯假他们口所说的那句子『惹事的根乃在乎他』，是约伯记十九章为英国语文带来的第二句谚语（另一句谚语是20节的『我只剩牙皮逃脱了』）。朋友说这些话的意思清楚是指他受苦的真正原因，要从他自己的行为去探索，与上帝无关。所以这一章的末了，我们联想到约伯仍然不能抑制，仍本 旧约精神一味依赖他自己的义。我们无疑会因此而感到伤心，约伯他自己发现了他所指望会以仁慈对待他的那一位之后，随即有报复的语调。约伯明显地还不愿意饶恕他们（正如他最后在四十二7-9的结局中作的），而且他的确几乎要他的救赎者（go-el）在他们身上给他（约伯）报仇。这也是极富旧约精神的一个特点；试看看像一三七篇和一三九篇这样美丽的诗篇如何给它们十分恶毒的结尾破坏了。我们可以设法了解这些和其他像它们的章节，但是我们不可能原谅它们。因为尾随一切荣耀的云彩之后，出现的是我们一直在查考的那段落，如诗篇一三七篇连同它的『令你的婴孩摔在盘石上的，那人便为有福』，以及诗篇一三九篇连同它的『我切切的恨恶他们』那样的话，乃属上帝从前的时代，而不属 新的时代。在我们转到琐法的第二轮可怕的言论时，紧记这一点是有益的。――《每日研经丛书》


约伯记

约伯记第二十章

琐法

恶人夸胜是暂时的（二十1-29）

琐法，像先前的以利法和比勒达一样，对约伯沉痛呼求人的了解和同情置若罔闻。约伯不断抱怨上帝，并拒绝倾听他两个朋友对恶人命运的警告，其实已是越界的表现。而且他现在疯狂的声言他曾诋毁的那位上帝，将要来帮助他并且告诉世人他是多么无辜！这是令人难堪的。这个人决无法逃得过他自招的报应；也许不久他便会被迫承认他向宇宙的法规挑战，实在是极大的愚昧。因为从创世以来，罪人不但必然身败名裂，而且那时日决不迟延，这岂不是不争的事实么？他享受的一切成功，只成了他堕落的陷阱，而且不能持久。

（一）

琐法为了说明他们朋友之间，在第二回合所奏的唯一的调子引起的这个变化，便描绘了这幅图画：一个傲慢而又贪心的人，在幸福中，急遽陷入应受的劫数中。他可能达到天上，但他会比他自己的粪更快消失，留下他的儿女要向穷人求乞。他可能把他的罪行加上香味像美食家的食物一样，但那些罪行在他腹中会变成蛇的胆液。他可以在他的贪婪中吞下他的财富，不理会他伤害了谁，但他一样也保持不住，上帝会使他把所吞吃的又全都吐出来。他会突然遭受上帝忿怒的攻击，被箭射透，那些箭被抽出来时，会沾 他的血发出闪光，并且像穷人在痛苦中消灭，不被记念，而且无人哀悼。

它是颇骇人的毁谤，充满了最令人厌恶的隐喻。琐法的手指当然直指约伯。他素描的每一情景并非样样都切合约伯的情形，约伯能毫无疑问地知道那比喻是涉及他的。他们实际上是告诉他，说他有幸能享有他的财产和他幸福的家庭生活这样长的时间。正当他哀伤的呼求那些朋友『可怜我、可怜我』，并看到上帝将会是他的救赎主和辩白者这令人鼓舞的远象之后，这比喻迅即带来令人作呕的冲击，几乎是不可能想象的。我们简直无法构思这种念头，就为了证明教条是真的（这样明显不是真的），能无中生有（推托上帝知道这样恶毒的话和猥亵的话所在处）。

然而……只要我们停顿下来想一想，历世历代以来，宗教上的竞争曾怎样屡次产生出那些琐法，以及那些琐法怎样用粗俚的言语和憎恨的痛 ，去凌驾那些陷于黑暗中的异教徒！这是所有宗教狂热分子要思索的一个严肃功课。岂不是琐法（和不同时代的教会中所有像他的人）才是那越轨的人吗？将人类分成『我们』和『他们』，是否必定会导致这种情况？

（二）

从我们这卷书上的一些统计应有助于人了解这一点。甲表搜罗朋友们的言论，以临到义人的幸福为题；乙表的那些段落则以将要临到恶人的命运为题。

甲?（以利法）?四7；五\cs1617-26；廿二19-30共23节
（比勒达）?八5-7，20-22共6节
（琐法）十一13-19共7节

乙?（以利法）?四8-11；五2-7；十五17-35共29节
（比勒达）?八4，11-19；十八5-21共27节
（琐法）十一6，11-12；20；二十4-25?共26节

这些言论中的恐吓强过应许，刑罚重过咒诅，以不下八十二节与卅六节的比例；而且，我们把甲表比勒达在八章五、六节，琐法在十一章十三、十四节，以及以利法在廿二章廿三至廿五节经文中那些尖锐的『若』字也计算在内的话，那些显示实情的统计，亦可能会误示那真正的平衡。只有以利法在他第一次的言论和比勒达在第八章末了，他们为约伯展示前景时，才流露出真正的热情。另一方面，在乙表中的那些经节，则构成愈来愈强的威胁和憎恨，是下流报章最拙劣的作品都难以匹敌的。这些代表那些朋友传给约伯的真正信息，独被他们以表扬传统或正统的手法给美化了（请参八8-10，十五18，二十4）。这还用多说么？――《每日研经丛书》


约伯记

约伯记第廿一章

约伯

我岂是向人诉 ？（廿一1-34）

约伯头两回合，每一次都选择在最后的言论中，才直接对付他三个朋友的议论。第一回合朋友自始至终都为天道的一贯性辩护，而约伯则加以攻击；只有在十二至十四章他才觉得能把自己神学的力量整合起来，使朋友一时乱了阵脚，并把他们逐出阵地。在这过程中他扬弃了自己对上帝本性和目的那些较狂妄的概念；但他对控制世界的上帝权能的分析，既冷静又阴郁，指世上居民在他们一生之中都看不见有希望或意义，替约伯在舌战中赢了第一回合。第二回合，朋友不敢再捧出他们的上帝教理作辩论武器。相反地，他们拿约伯简略提及的话（『强盗的帐棚』安宁，惹怒上帝的人安全稳妥，十二6）向他攻击，他们在第二次的言论中试图向约伯证明他言论的反面才是实情。他们为甚么转移交锋阵地，在我们看来明显比第一回合的为弱，这是难以置信的。但我们应当牢记，那些朋友是代表一种极度自信的道德体系。在箴言书中，那些作者把人类分为两种，智慧的或善良的与愚昧的或败坏的；或预言每一类人都会得到他们应得的赏与罚，他们这样做时不会感到不安。那些朋友并不认为他们是处于较弱的一方，但他们将要发现，由于约伯被琐法无情的长篇大论所迫，要他干脆放弃他在狂乱中寻求的一位不存在的上帝，因此他断然决定不再理会他们。

（一）

约伯讽刺地把他们给他提供的『上帝的安慰』（十五11），跟他给他们提供的唯一的安慰构成对比，就是因听真理而得的安慰。他讲完之后，他们可以嗤笑，约伯说的话无疑是参照他们三人就恶人的命运冗长的议论，他们毫不掩饰的定约伯的罪。他们极想使他难堪（他们的残忍已害人不浅），可是他极不想令他们难堪。他的抱怨基本上不是对人，乃是对上帝（ 对他造成的伤害更加深）。

是上帝对约伯所作的，引致他在第一回合末了描绘一幅悲哀的图画，描述上帝摧毁了忠信的普通人的希望，使他们生活在不幸和挫折中。而且是上帝作在他身上的事导致他现在得出同样悲痛的结论。在上帝的处理中，那些应归于忠信的常人的奖赏，却落到那些明目张胆犯罪，并藐视一般礼仪法则的人身上。他的朋友为甚么这样反对现实所带来的刺痛呢？让他们忘记他们的课本，并注视那广大的世界，看看在那里实际所发生的，他们就会哑口无言。让他们分担他的绝望，并就他所发现的与他一同战栗吧。

恶人的灯何尝熄灭？（廿一1-34）（续）

（二）

约伯冷静并有力地循 三条路线发展他的论题。

第一，在七至十六节他对无神的人外在的成功只作一般的描述。不可思议的是，他的描述反映了许多旧约章节，在那里那些随同义人的福气，阐明得那么具吸引力（例如诗一和一二八篇；箴三13-18；或甚至以利法在五24及以下所说的话）！上帝的杖并不加在恶人身上，而且他们得享长寿，儿孙绕膝，他们的家宅平安，他们的 畜生养众多，到处都有音乐和欢乐的声音，而且他们也安然进入坟墓。然而他们不承认上帝，也不上 的圣殿，公然夸口漠视 反而逃避了惩罚。『求告 有甚么益处呢？』（15节）可能是他们的标语。约伯在十六节表示他的嫌恶，憎恨他们竟那样容易成功；但他不怀疑，他们那样行，是上帝任凭他们的。

第二，在十七至廿六节约伯反驳那些朋友提出支持他们那一方理由的一些论据。他在十七、十八节一连串的问题证实比勒达在十八章五节及以下各节所说，恶人的亮光必要熄灭，各种灾祸必追上他们，其实是谎言。然后约伯在廿一章十九节提出反驳，这可能是隐藏在朋友的言论中，而非明确的议论（请参琐法在二十10所言，且也比较廿七13-15，如经文所示，指 约伯，但更可能原来是要指朋友中之一的）。虽然如此，它乃是构成旧约别处报应教义的必要部分，即出现于第二诫的（出二十5），不过也许最好从耶利米（卅一29）和以西结（十八2）二人所引证的古谚来了解：『父亲吃了酸葡萄，儿子的牙酸倒了。』在约伯看来（如在那两个先知的情形），如果父亲自己的牙酸倒了和他们自己因全能者的忿怒而受苦就会更合理！（关于父亲的罪，上帝向他们的儿女追讨的信念，在新约时代仍存在，请参约九2-3）。

为了清晰的缘故，廿二节应像十九节一样，在开头加上『你们说』（19节的希伯来原文并无这短句，但标准修订本加上了。译按：和合本同）。约伯在这里不是表示虔敬，而是提及那些朋友时常讲的一个题目（请参十一7及以下，十五8；以及在以利法下一次的言论中，廿二12及以下），即上帝的智慧是不用怀疑的。在辩论报应的背景中，他们的意思当然是指 实际分配的赏罚。换句话说，有些恶人，人由其行动而得知他是恶人，有很多别的人，其人如何只有上帝才知道。惟有上帝使那些人卑微， 对他们施行可见的审判时，他们的朋友才会得知他们的为人。这当然是那些朋友把约伯置于恶人行列的方法之一，纵使这不是最主要的方法；而且约伯自己已感觉到这种论据邪恶的力量。在那些朋友和他自己看来，他的悲剧和疾病都是上帝不悦的明证；所不同的，只是他们各自所得出的结论罢了。约伯对这论据的驳斥是间接的，但其敏锐的悲观论调是传道书所重视的（请参二14-16；九2，11-12）。有人至死十分安全，身壮力健，有人与不幸结不解缘，终身未尝美物滋味。约伯不是说一人是罪人，另一人是义人，更没有说死亡临到他们是否有迟有早。他没有准确的说，因为并没有分别。死使人一律平等，并放弃比较，或是依据他们所知的情况，或是依据他们那时的公众人物，那不但是可憎的，也是徒然的。

第三，在廿七至卅三节约伯预期朋友可能会反问他：『试举出证据来证明我们错在哪里。试指给我们看看有哪一个傲慢自大之霸者的房屋仍然屹立（在这里，关于『霸者（或君王）』具轻蔑性的用法，请参伯十二21以及诗一○七40非常类似的词语），或有哪一房屋（帐棚）仍为真正的恶人所占。』约伯在回答这种想象的痛 时，并未请求他们用他们自己眼见的证据，因他怀疑在面对滔天恶行时，他们按 他们心思运作的方法，极有可能会称那邪恶为良善。相反地，他诉诸人类一般的判断，并请他们把他们的问题问任何有阅历的人。他们公正的表白就会是：那邪恶而又有权势的人总是避过那些临到少数人的灾难。无人胆敢控告他们，无人够力量反对他们。不错，他们会死，但他们大有尊荣地被抬到坟地，由无数尊贵的送丧者陪同，甚至他们在阴间（在『谷中的土块』中）的阴魂对他们来说都是甘甜的。

（三）

约伯在这时候清楚地与那些朋友绝交了。自从以利法首先发言以来，他们所说的都没有带给他一点见地或安慰；他们的忠告留下来的一切都是错谬和虚言（34节）。以利法会在下一章作最后一次混乱且极其恶毒的尝试，要说服约伯，但约伯不给他面子，连回答都不回答。诚然，我们若认为廿七章五节可能不属于原作（理由见下）部分的话，那么复数的『你们』便不会再出于他的口了。今后，上帝的那个『 』，是他惟独会关注的了。

（四）

只有当我们从约伯朋友的眼界去看约伯所给他们的答案，我们才会感到约伯在这一章所作的（或者更正确的说，这卷书的作者藉 他所作的）是何等具革命性的事。我们目击希伯来智慧的整座华厦（或者，无论如何那支持这华厦的神学与伦理的思辨）崩溃了。从此以后，敏感的犹太人或基督徒（我不提以利法、比勒达，和琐法的翻版人物，他们在每一世代都出现，而且──啊呀！──仍然在我们中间）就不会抱 完全赞许或从容的态度去读箴言，或诗篇第一篇，或第卅七篇，甚至第四十九篇或第七十三篇了。他会在这些作品中，发现极多教诲、警告、安慰及支持他的话，但他无法不抱 认真的保留态度来分享它们的作者清晰的信心，就是世上只有两种人：上帝总是或至终祝福的义人，和 总是或至终指定灭亡的人。约伯记永远摧毁了德行与报偿之间，和罪与刑罚之间简洁的方程式，就是智慧运动所依据的方程式──或者更精确的说，它摧毁了可以称为上帝管理 的创造的法规的方程式。报应不会再被视为上帝对待人经常采用的方式。

约伯自己在这阶段，是否已了解他所说的一切推论是另一个问题。不久我们便清楚知道约伯其实并不了解，正如他现在竟能称上帝为他的救赎主究竟是甚么意思，他自己并不充分了解。坦白说，约伯可能已对付了那些朋友（而且到末了上帝会承认他作得非常好），但上帝仍然要对付他。――《每日研经丛书》


约伯记

约伯记第廿二章

第三轮以利法和约伯之间的争论

以利法

你的罪孽没有穷尽（廿二1-30）

约伯与他朋友之间的辩论，已磨蚀到悲哀、早已无可避免的停顿阶段。以色列『智慧人』那些饱经熬炼与测试的律例和常规，在处于约伯那样极端景况的人面前都破产了。在他们三人离开现场，或者（由于在这卷书的末了他们仍然在那里，让我们更切实的说）离开舞台中心之先，以利法实际上仍然要承认这一点。以利法退下时，还设法捞取一点尊严，他总是说得很漂亮；但他的言论，由虔诚人的言论，变成追捕异端者的言论，恶毒和假冒为善的火花向四方飞溅。

（一）

以利法开始无耻地宣布裁决，他觉得那是他和两个法官朋友，由一位更高的法官所引导而作出的宣判。我们几乎能看见他依次地望 他们每一个人，并得到他们点头同意。他不容分说地告诉约伯，一个人过善良的生活，上帝并没有获得甚么益处，所以也不能为他的虔诚刑罚他。 必须使他受审判，因为他是罪人，由于那审判是这样严厉，他必定是个大罪人。他发出尖叫声企图为自己辩白，但这只加添他有罪的证明，因为无人能像约伯一样继续声称有这样的完全，除非他把非常可疑的事情隐藏起来。这是一条恶毒的思考路线，他配得上是最拍马奉承的法官，是任何极权统治者都乐意任命的。不过这个低级法官设法讨好的更高权威乃是上帝！

而更糟的是，以利法引为己任要指明约伯的罪行，他必定有罪才会遭受如此悲惨的判决。人所能说的最仁慈的事，就是这个老学者再查考一下他的课本，列出滔天恶行的简单目录，当年有像约伯以往的社会阶层和拥有财富的人可能会被诱惑去犯的罪。这种观察有其真实之处，因为在卅一章约伯列出类似的罪行简表，目的却相反，是要否定他曾犯那些罪；而以利法的目录会包括他控诉约伯的那四样罪行，即：

第六节，剥削贫民；请比较卅一章十九、二十节
和申命记廿四章十二、十三节。

第七节，对困苦人不人道；请比较卅一章十六、十七节
和以赛亚书五十八章七节。

第八节，盗用别人土地；请比较卅一章卅八至四十节
和列王纪上廿一章。

第九节，不顾无力自 的人；请比较卅一章十六、十七节、廿一节
和申命记十四章廿九节。

但是他的话不论多么符合传统，我们也必须确实对这位曾一度是温和的人（愿意持守正统信仰，现在却成了被这正统信仰所 住且缠累的受害者），表示我们极度的憎恶。为彰显上帝的义，便把人的义践踏在淤泥中，而事实是，它成为人最后的绊脚石。那令人联想到徘徊于宗教法庭的气氛。对于约伯来说，幸亏他的朋友唯一能凌驾他的是他们说话的能力。

（二）

在廿二章十二节及以下各节中，以利法这次辩论得很出色，或者我们是否应说，他辩论得很狡猾呢？他把约伯实际坚信的信仰恶意曲解成上帝并不关心在地上所发生的事。他指出约伯真正相信的是，上帝高高在上，距离人太远，仿佛在云霄高处，注意不到人所作的。这根本不是同一回事；但它与约伯在他上一次言论中论及不敬神之人的态度非常相似，以利法又引证约伯在那里所用的一些话作反击；请把十七、十八节与廿一章十四至十六节作比较。因此他把特意表明自己所厌恶的观点，加在约伯身上。这是聪明的做法，但那样做有甚么目的呢？

他的言论在这一部分真正卑鄙的地方，是把十八节与十九至二十节颠倒过来。十八节说恶人对他们从上帝那里得到的福气并不感激，并意味 我们要作出结论，指约伯顺利时并无感激的心。在十九至二十节则说，义人见恶人倒毙时他们就欢喜。以利法在这里运用诗篇的言词，而且几乎是在征引诗篇五十二篇六节或一○七篇四十二节；而这些话在这两篇诗篇中并没说到很多。（请也参十二1-6的注释──我成了朋友所讥笑的{\LinkToBook:TopicID=134,Name=我成了朋友所讥笑的（十二1-6）}。）

（三）

然后在这一切之后，以利法回到传统的福音诉求上，自第一回合的言论之后，无一位朋友认为运用这种诉求是适合的。如果约伯（甚至在这最后一刻）愿意改变他的意向，接受从上帝而来的教训，而不是去教训 ，在上帝面前自卑并抛弃对世上事物（尤其是财富）的依赖，以全能者为他的至宝，那时，那使骄傲人降卑并使真正无辜人高升的上帝，还会拯救他。他自己会以上帝的恩宠为乐，他所有祷告会蒙应允，他所有计画都会成功。甜言蜜语容易从以利法舌上滴下来；但当我们想起约伯被邀请悔改他从未犯的罪，并且要求他不要依赖他被拿走的财产时，我们不敢让自己受感动。有时福音的召唤并不切合人当下的需求，其中一个情况是，正当他被吊在地狱之火上方摇晃 的时候，受喝令公开认错或别的甚么。

以利法这篇讲论是有其格调的，也为约伯一度所熟悉，但它们在片面真理和彻底谎言的结合中消失不见了。那甜言的诱惑和血腥的威吓，即使最具煽动力的政客都不能比他作得更好。约伯以缄默的鄙视作回应是十分正确的，此后他是跟真正的上帝冒性命之险，而不是跟这卷书那些发言人所描述的那一位被丑化了的上帝冒险。那些朋友当然不会永远都错，但他们的错是这样的频密、假冒为善、恶毒，而又这样无耻，所以摆脱他们是令人宽慰的。――《每日研经丛书》


约伯记

约伯记第廿三章

约伯

惟愿我能知道在哪里可以寻见 ！（廿三1-17）

根据本注释书所采取的观念，廿三章多少给我们见到约伯在下一篇言论的整体，而廿四章是不属于那整体的。我应简略地指出：廿四至廿七章由许多片断言论组成，是作者与他着作的主体一并保存下来的，因为他认为它们可能是有用的，在将来的修订中或是给现存的经文作附加或作更替部分。于是后来由一个门徒或文士，把这些搜集在一起，并插入它们现在的位置上，因为他不很确实知道用甚么别的方法处理它们。第三个回合只有两篇言论，在他看来那似乎是安置它们最适当的地方。据我看来，他无意中认真地把作者原来的意图折衷处理；这时刻，用约伯与他们主要发言人之间简短而又尖锐的最后对抗，结束了他与他们之间的争论。

我们在廿二章才听过以利法作出最后努力要说服约伯明白自己的愚昧。以利法和他的友侪经过长时间不作别的只定约伯的罪之后，他吁请他悔改归向上帝作为他的结语，可能不是没有深长意义的。他的原意是真诚的（一个好的传道人是决不放弃希望的！）；虽然如此，但这也等于承认他们三个人对他再没有话可说，只好把他将来的命运交在上帝手中了。廿三章约伯不以为值得回答他，但接受他在逻辑上的说服力。现在只有上帝能帮助他。但这时同样的思想在冲击他，正如以前无论何时朋友忠告他在祷告中寻求上帝的冲击一样。在上帝拒绝倾听他之时作这种忠告是何等可笑的事！因此，约伯在显然既不是对朋友又不是对上帝讲的独白中，对上帝那深不可测的奥秘作出尖声的抗议，发泄他所有压抑的挫折与绝望，怨 既不让 所造之物接近，而当他们面对人生的矛盾和悲剧， 也不加援手。他决不是初次作这种抗议，而是以其精简和尖刻，混合了迷惘与确信、倔强与无助、激昂的希望与愠怒的沮丧而作的抗议，具备一出戏剧高潮的一切特征。我们觉得此后，或是上帝必须为自己有所辩护，或是约伯必须尝试改辕易辙了。

（一）

约伯在第二节简明地陈述了他的苦情后（即是他虽然悲鸣、哀叹、抗议，并恳求，上帝的手仍然沉重的压在他身上），用了三段爽快却绝望的话语来发泄他的感觉。

三至七节，约伯表达他甚愿可以到上帝的裁判所那里，使上帝不但可以细心听他，并且答复他。他确信若发生这种情形，他就会被宣告无罪。在这几节经文短短的篇幅中，承载 约伯的希望，就是上帝会把 神圣的能力摆在一边，像人间的法官一样行事，这一点首先在九章卅二至卅五节表达了；他确信上帝只会倾听善良且诚实的人，而不会理会奉承者，这一点首先见于十三章十五、十六节；而十六章十九至廿一节，他初次彻彻底底认识到：上帝现在虽然对付他， 仍然关心公义的问题。十九章廿五至廿七节，他最重要的洞察出现了转变（在那期间，约伯主要关注驳斥那些朋友的论据，怎能还会有别种情形呢？）他发现上帝不只是个法官， 实际上是他的救赎主、他的至亲；由于有这种关系，上帝实际上是在他那边的，虽然表面所见并非这样。约伯已从法庭、从证明和反驳控罪的气氛中引退。

然而在十九章还有一个明显的进展。约伯不再满意于往后才有的辩白，他现在就要获释。他在这篇言论中没有提及要等候多久上帝才出现，他也不凭信心展望快将临近他的死期以后的事。上帝必须现在就答复他。这样，直到卅八章，上帝才从旋风中对他讲话。

（二）

然后，约伯在八至十二节，像以前常见的情形，醒觉过来，明白到他在求些甚么，或者更正确的说，他在向谁求。他怎能局限上帝呢？『上帝， 无所不在，到处规避他；他感觉到 的全能，但要求见 的面是徒然的』（戴维逊［A. B. Davidson］语）。而且上帝规避他的理由，是 知道约伯是无辜的（第10节）！约伯的声音中隐藏 偏执狂妄，甚至是亵渎；自第七章和第九章以来，未见约伯说话的语调这样目空一切。但偏执狂妄很快就过去了，这一节还未完，自信已取而代之了。在对那真相值得注意的一瞥之中，那想起开场白的听众，就会体会到一种带讽刺意味的趣味，约伯现在谈到既被上帝试炼，就会强如精金。因为他忠心持守上帝的教训，并履行上帝所加于人类的一切要求。

这几节经文把我们带回自负的约伯身边，以我们基督徒的敏感度而言，我们无法对他感到亲切。在这些经文中我们见到同一个约伯：六章三十节（『我的舌上，岂有不义么？』）；见于九章廿一节（『我本完全』）；见于十章七节（『你知道我从没有罪恶』）；见于十三章十五节及以下各节（『我在他面前还要辩明我所行的……不虔诚的人不得到他面前……我……知道自己有义……求你叫我知道我的过犯与罪愆』）；见于十六章十七节（『我的手中，却无强暴』）；见于十九章三节及以下各节（『你们［朋友们］苦待我也不以为耻……就该知道是上帝倾覆我……他剥去我的荣光』）。

这些段落，连同我们正在注解的经文，和将要看到的卅一章全章（以及我们可以加上的廿七2-6，一个额外的片断，可以用来加强现时这段经文），组成比在约伯那方面更有力的声明，即他虽然是个软弱有罪的人，像我们其余的人一样，但他并没有作任何错事，以致招受如此对待。若指出这就是约伯所说的全部，那就是对他的态度评估错误，这是太多基督徒注释家易于犯的错误。当约伯说他是无罪的，甚至是『完全的』，他真的是指这意思，而且是热切的指这意思；当他指摘上帝剥夺别人认识他并承认他为义人的权利时，他直指实有其事。

当然，这样一来，约伯便不能把他用来推翻朋友正统信仰的那些强有力的辩论逻辑贯彻起来。他所经验的明显事实，以及许多其他与他无关的事实，都显示无争论余地，像他自己一样无辜的人都会遭受可怕的灾难，有罪之辈却能安然睡觉，因为他们知道，他们很少会为自己的罪行受责问。但他对这种事实的反应，仍然是忿怒而又困惑的──这些事情是不应当有的！他现在（我们迟些回顾时就会体会到）距离那答案只一线之差──『解决之方』在这样的上下文中，是用得不正确的字眼。上帝终于打破了长时间的沉默， 需要为他详细解明。约伯此刻仍连属于他受培育的智慧传统无形的脐带，而约伯在仅差毫厘的深沟这一边，绝望地呼叫另一边的上帝过来面对他。这就是我在廿一章注释的结语中所说的，这位改革者尚未能了解他所发动的这场革命全盘、必然的结果。

（三）

所以，在十三至十七节，约伯非但没有进一步的亮光，他甚至只看见前面更加黑暗。上帝的旨意不能改变，而且必定会在他的（就是在约伯的）灭亡中得以成就。他既得不到启迪，也得不到无罪的宣告。他还说：『［其他］这类的事他（上帝）的心里还有许多』（14节直译）。他对前景的期望，不但为他自己，也是为整个世界，都全然是凄楚的。在这一切的迷团、荒谬及攻击之前，他感到恐怖，而且到了发狂的边缘。他看不见有逃脱的途径；而上帝纵使是上帝，也提供不了甚么帮助。他被无知包围，在他面前只有重重的黑暗。

就我了解，作者有意以约伯与他人世间仇敌的对抗，在最深沉的沮丧旋律中结束。从舞台外来的一个声音──不是上帝的，而是一个关心人的而且富于思想的旁观者的声音──他不久便会在廿八章一首论智慧的着名诗中，对一种类似『比赛的情况』作出报导。此后，就端靠约伯和上帝主动了。

我被黑暗包围（廿三1-17）（续）

（四）

在廿八章旁观者发表他的意见以前，正当以约伯为主角的这出戏发展至这最具决定性的阶段，我们能否总结约伯此刻的心境呢？我认为我们可以谈六件事，而且在我们接近这卷书最后是最重大的冲突时，论及这些事会有助于我们整理我们的思绪。

第一，约伯无疑有高傲（hubris）的罪。这是人类面临一个敌对的宇宙那种傲慢，根据希腊人说，那是『原始的邪恶，这种罪的工价就是毁灭』（见艾斯区罗［Aeschylus］所着阿加孟农［Agamemnon］。译按：据希腊传说，阿为特洛伊［Troy］战争中的希腊统帅）。整个古代世界，人们对于神明的真实感，是我们现今世界难以领会的，那是反映基本信念的一种形式。尼麦息斯（Nemesis，复仇女神）潜随那些公然反抗上天的人：亚历妮（Arachne）被雅典娜（Athena。译按：智慧女神）变成一只蜘蛛，因为她以她编织的技巧夸口；乌加列（Ugaritic）故事中的雅夸迪（Aqhat），被女神亚拿特（Anat）杀死，因为他不肯把他的魔弓送给她；以赛亚书十章五节及以下各节所说的那个亚述王，他在耶路撒冷面前受屈辱打败仗，因为他不知道何时停止自己统治世界的野心。约伯的朋友意识到他里面有这种疯狂的气质，这种想法没错。他们意识到这种气质，却天生不能区别他们自己的意思与上帝的旨意，这事实可以减低（却不能完全除掉）他们对约伯（他伸手攻击全能者并固执地向 直闯）的指摘（在十五25及以下由以利法所说）；或可减弱他们对约伯（他要大地为他见弃，好叫他赢得对上帝的控告）的痛 （在十八4，由比勒达所说）。这个人必须在某一点上止步，免得越界；我们这书卷所源自的古希伯来人文化，对于不及这标准的无法满意。

第二，无可否认约伯是为他自己的义所困扰。甚至开场白里（一1-5）对这一点描写的方式有些地方不健全，仿佛约伯的自尊有赖于身为大家庭之主和拥有大量家产；而且在他留心遵守仪式细节之中有颇令人失望的事，仿佛没有那些仪式，他的儿女便必定会陷于罪中。然后在以诗的形式表达的辩论中，约伯不但不断回到他『完全』的话题上（正如这注释书前一节所列举的那些章节一览表所显示的），而且他连他的小错也拒绝承认，如病态一样。试想想他在七章二十节（『我若有罪，于你何妨？』），和九章三十节（『我若用雪水洗身……』），以及十九章四节（『果真我有错……』）所作的认罪假设的性质。只有在十三章末了和十四章开始，约伯才恳请上帝让他知道他在哪里有过错，并难过地承认他年少时的罪孽，以及痛悔承认软弱和败坏确实可能是人所共有的素质。我们可以接受的是，那些朋友要求他正式撤回其言论，而约伯坚持自己无罪是对的。但当那困扰的语调充满他的抗议之中，约伯的姿态就不只是对自己的行为和正直一种率直的辩护，他精神上的失调是需要加以纠正的。

第三，我们不能否认约伯有偏执（paranoia）的倾向，他被自己的幻想蹂躏，以为人人都与他作对。他感觉到自己被一位神圣的仇敌逼迫， 唯一关注的是要抓住他，这感觉始于第六章（第4节），而且到了十九章（8节及以下各节）仍然存在。他的朋友在第六章（14节及以下各节）也受到奸诈的指斥，那时只有以利法说过话，而且在十九章他仍然要求他们要有同情心，然而相反地，他们继续『仿佛像上帝』追捕他（21-22节）。在同一章（13节及以下各节）约伯那些一直没有说话的较疏的亲人和熟人，都被约伯视为一丘之貉，意味 他们连同上帝和那些朋友嘲笑他并亏待他。就朋友而言，甚至就上帝而言，他们都有替约伯受逼迫的心理作出解释，但就那些比较生疏的亲朋圈子而言却非如此。以他们的情况，他完全给迷惑了，甚至就上帝和那些朋友来说，他总是作夸大的叙述；他的言词有时狂妄到荒谬的地步。他这样发怒是难以宽恕的，而且不可能使人相信能容许他这样继续下去。

第四，可是此刻约伯主要是处于根深柢固的沮丧里，令他窒息的预感支配之下，他注定坎坷，不论他说或作甚么都不能改善他的命运。他看见自己既不能达到他的目标，也得不到解救，而且无法不接受这样的结论：即人生对于他自己和所有的人来说是无意义的，而且是荒谬的；与他所信的宗教那些用词美丽的课本，所描述的必然情况完全相反。他在这阶段已越过哈代（Hardy）所着的黛丝姑娘（Tess of the d'Urbervilles）小说最后一句卑劣的抱怨：

『公义』已完了，神只的统领，用艾斯区罗（Aeschylean）的用词来说，已终止了他对黛丝的玩弄。

他也越过了在莎翁戏剧李尔王（King Lear）中那个被弄瞎了眼的格洛斯特（Gloucester）的悲愤：

苍蝇在顽童手中如何，我们在神明手中也如何；
他们以杀害我们为戏耍。

也许他甚至越过了布伦登（Edmund Blunden）模仿诗篇卅七篇廿五节对现实的讽刺：

我从前年幼，现在还不太老，
却见过义人被弃，
他的健康、荣誉、品德都被夺去。
这不是我们在传统上所听到的。

近代的作者中，卡夫卡（Franz Kafka）最能捕捉约伯廿三章结束时的心情。像在试炼（The Trial）中的Ｋ约瑟一样，约伯知道自己被诬告，而且正设法寻找以公正待他的审判官；但他始终找不到，这使他绝望。正如Ｋ约瑟最后被他向来所倚赖的『制度』击败（而且确实被那制度的代理者谋杀）一样，约伯确信他被一位上帝欺骗并给慢慢折磨，他心灵深处相信只要他能到这上帝面前， 就会宣告他无罪。但不可思议地，上帝宁愿规避他。约伯面对人类普遍存在（尤其是他自己的存在）中反常与荒谬的情形，感到被压碎而且全然被疏远，他陷入悲伤和无助之中。上天持续的冷漠，更是令约伯最无法忍受的事情。他似乎已到了放弃挣扎的阶段。

但约伯并没有放弃。他大胆反抗过错，傲慢地自以为义，迅速把他的患难全然归咎于别人身上，突然又屈服于一阵无助的忧郁；然而在他身上有（他的第五种质素）一种安静而高尚的尊严，勉强赢得我们的尊敬。我们不应忘记实际上上帝对约伯极不公平。根据序幕，上帝是在试验他的忠顺和信心，这并不减低那事实的真实性。我们可能想把这样过于简化的言词变为更加谨慎的神学言词；在一位理当是善良上帝善良的创造里，我们却要面对约伯不当受的苦难这事实与次数。约伯当然有资格对此表示抗议，诚然，任何对上帝假意尊敬的人否定他有资格这样做，都是以无法忍受的轻率态度，来处理上帝安排我们处身的世界，那是由邪恶势力所驱策的可怕而反常的情况。向上帝抗议和控诉，不是基督教的修辞学容易接受的事，但它们在旧约某些地方甚至是获得赞许的。值得注意的是，它们在这卷书并在那些哀歌诗篇中经常运用。人可能太快卑躬屈膝于不受安抚的天道面前，那天道假如不是直接促成，至少也是容许那些最惊人的悲剧发生。而我们面对这种情况时，往往不把我们对上帝的怒气充分发泄出来。我们必须向约伯学习，有时为受苦的人类之故，勇敢面对上帝是对的。

（我在创世记注释这部研经书之卷二评论雅各与上帝在毗努伊勒『较力』的事时，曾经常说到一些关于旧约采用抗议的这种倾向；见创卅二22-32注释──毗努伊勒（Ⅰ）：雅各的 努伊勒{\LinkToBook:BookID=132,TopicID=248,Name= 努伊勒（Ⅰ）：雅各的 努伊勒（卅二22-32）}及以下。在那里我引证苏斯曼［Margarete Susman］关于约伯以及我们与之分享旧约的那些人精深的评论；那些评论值得在此重加引证：

约伯，在受苦中被上帝交给他们的试探者，他的命运预表了犹太人在放逐中悲哀的遭遇。像约伯一样，犹太人接受了（这在约伯尚未是完全真实的）他们的受苦为上帝命定的事。但他们不只接受，他们还想了解（这在约伯当然是完全真实的）。他们要上帝使他们明白他们是为谁受苦。像约伯一样，他们要求他们接受其命令和律法的上帝要绝对公义。这就是为甚么犹太人在他们放逐生活中是一段长期的诉讼，是一场与上帝无休止的争论。

对于我们来说，其要点是：与基督徒相比，对苦难的问题，犹太人更能保持对旧约健康的憎恶态度，苦难是要加以抵抗或至少要加以辩论的事，而不是温顺地默认的事。我们不应太快让上帝脱身，告诉每个受苦的人要仰望耶稣并背起自己的十字架。）

最后，第六，是约伯奇妙的信心。它在序幕的那个旧约伯心中，一章廿一节和二章十节卓越的情操中，是坚强的，即使是天真的。在隐伏一段时间之后，九章卅三节及以下和十章八至十二节又断断续续显露出来，十三章十五至十六节就出现得更急迫，而在十六章十八节及以下急迫依然。不管一切所发生的事，这个人仍然信赖上帝，且坚信有一位上帝在 本性深处是公义的。 不但是公义的，而且是站在约伯和人类这一边，正如约伯在十九章末了他所见『救赎主』的异象中最后体会到的。在这卷悲惨的书中不常有这样的章节，但这些章节是极重要的。没有这些章节，我们所见的这位约伯就会被现代人文主义感性所接受并产生兴趣，不论是他面对人生反常情形时的激烈愤怒，或在他孤寂与灾祸中带 怨愤的尊严。他给我们看见一个软弱的人排除万难，坚称人类基本的尊严（从人自己的角度来看，也不管人有许多过错），是量度万物的尺牍。约伯所抵抗的那命运被称为上帝，在这样的感性中，上帝只是一种形式的词语（根据这卷书为一本古书这事实而来）。然而认真看这些章节，上帝恢复了 在圣经中正确的地位；而人文主义因不能应付，就回避约伯记。现在变得很明显，在最后的分析中，万物的量度标准是上帝，不是约伯，也不是任何人。约伯仍然要跟这里所指的协调，并承认他必须向一位比他大而且比他有智慧的屈服。但这些章节指明，在他内心深处，他已经知道这是他所要作的；除非上帝的判决出于自愿而非强迫，否则他是不会获得他热切渴望的称义、解救与自由的。这些章节中，他实际上承认他不能强迫上帝的手。到末了，这会是约伯的信心医治他的疯狂，使他得痊愈。――《每日研经丛书》


约伯记

约伯记第廿四章

关于廿四至廿七章的注解：误置或未完成的片断

到了廿三章的僵局之后，一切似乎都准备就绪，迎接廿九至卅一章约伯最后对上帝的诘问和卅八至四十一章上帝从旋风中的作答了。

然而这两个达致高潮的情景，却延迟出现，引人入胜：第一个情景，在廿四至廿八这五章，除了几节指明为比勒达的话之外，全是约伯说的，而且很多是重复的，甚至矛盾的；第二种情景，在卅二至卅七这六章，一个新来的人，名叫以利法，在其中发言，说得相当长，而且用相当夸大的词藻，把它加以分析后，却属无关重要的。我们若要保持这长长两段，如我们现在所作的，便难免以它们作为戏剧功能主要的结论，即藉 分开并强调真正重要的两段经文：即约伯在其中为自己的正直作最后激昂的辩护，与上帝最后的介入，把他和我们所有的人，置于我们的本位上，以增强紧张气氛。

然而，这五章和六章，正是为了很多其他理由，引起了评论家的怀疑，并不是没有关联的。我们在后面将要看看他们就 以利户的言论所提出的疑问（我也有这些疑问）。在这里，是那些见于廿四章及以下各章可疑的特色令我们关注。如下三点特别值得注意：

（a）廿四章非常费解而且没有系统，又保存得不完整，正如希伯来原文与古希腊文译本（七十士译本）之间差异数目异常多；

（b）比勒达只在五节中发言（廿五2-6），琐法在第三回合言论中则一节都没有，然而很多归给约伯的章节（明显的是廿四18-20，24；廿七13-23，以及可能还有廿六5-14和廿七8-10）包含的情绪，在表面上无论如何与朋友那些已为人所知的立场更加接近，且胜于约伯的立场；

（c）廿八章是一篇抒情诗，本身是完整的，并不配合约伯或那些朋友具争议性的言论。

甚至像安德逊博士（Dr. F. I. Andersen）一样的保守派学者（见丁道尔［Tyndale］圣经注释丛书）都承认廿四至廿七章有很大问题，说我们只能『尽我们所能』去处理它们。像坡卜教授（Professor Pope）较倾向自由派的评论家（见安卡［Anchor］圣经注释丛书）则自行重编第三回合的发言，把内容重新分配，给予比勒达较长的言论，有一段为约伯的答复，和琐法新的第三篇言论。他的解法如下：

约伯给以利法的答复（续）：廿四章一至十七节，廿一节（有几节重加排列）。

比勒达的第三篇言论：廿五章一至六节和廿六章五至十四节。

约伯给比勒达的答复：廿六章一至四节和廿七章二至七节。

琐法的第三篇言论：廿七章八至廿三节和廿四章十八至二十节，廿二至廿五节。

坡卜教授不认为廿八章属于原书，因此把廿九至卅一章作为约伯给琐法的答复，和他最后向上帝的恳求。（关于在现代版本中类似的编排，请参现代英文译本和耶路撒冷圣经。）

威斯特曼教授（Professor Westermann）（见他对这卷书结构的研究，在参考书目中提到）的变革更大。他认为廿四至廿七章，大部分把这卷书较前或较后的言论某些部分误置了，或者是作者要用来修订这些言论的。我们一直不清楚他究竟持定哪一种意见，但可见于他的见解中：

廿四章一至四节、九节、十二节、廿一至廿三节、和廿五节属于廿一章约伯的言论；

廿五章二至六节和廿六章五至十四节属于第八章比勒达的言论；

廿七章二至六节属于卅一章约伯最后的言论；和

廿七章八至十节，十三至廿三节属于十一章琐法的言论。

我倾向于赞同威斯特曼教授的做法，因为这种做法清楚承认约伯与他友人之间的争论实际上终止于廿三章；但我不期望有像他那样精确的做法，我们很难相信这些片断曾被置于某处，然后再移置于它们现在的位置；或者它们是为将来修订用的草稿，可是我也看不出我们有足够的证据知道作者要把它们放在哪里，至多只是推测而已。我接受以下的假设：作者撰写并保存了这些章节，以备日后作修订之用，而且由他的一个门徒，或后来的一个抄写者发现它们与约伯记原稿在一起，便把它们插入现在所在之处，因为他（像坡教授一样）觉得作者要给我们与头两回合篇幅相称的第三回合。

简言之，我确信我们在廿四至廿七章里面，有许多片断给我们对作者的心思有不少有价值的洞察，但它们现在的编排并非出于他。假如是这样情形的话，那么我们在这几章中竭尽全力找出大体上一致路线的论点（对不恰当插入书卷的部分，赋予任何真正的关系），便肯定是无意义的。我接 会按照它们的主题鉴定出九个不同的片断，并简单将每一个片断用标准修订本的译文列出，偶尔会作出改动和加上一些解释性的注释。然而我并不会强迫读者相信我的理解是强于其他的学者。这是我对这几章『尽我所能』的做法，并无别的意图。

（另一方面，我视廿八章为原作不能缺少的一部分，虽然我不相信这是约伯说的，只因它在现在的经文中与廿七章连结在一起，而又没有要作为一个新的开端的暗示。更合理的想法是：它有希腊戏剧『合唱部分』的作用，对正在进行的事情提供外来的解说。正如我已指明的，我会把它归诸一个『关注的旁观者』。在我提到的学者中，安德逊博士和威斯特曼教授大致采取类似的见解。）

（甲）约伯论穷人怎样受苦和恶人怎样逃避刑罚
（廿四1-12，21-23，25）

这几节是属约伯言论的一部分，他在其中谴责上帝让行残暴并压迫人的恶人逃脱，不理会那些受害者的哀呼。有证据显示当前这段经文被误置；例如第九节的位置显然不当，廿五节简直不能接续廿四节。为了使其意义更加清楚，我曾作了一些重新编排的工夫，但不能确定我作对了。那里甚至可能有两个片断，一个是与恶人虐待无助者有关，另一个则与一般的穷人勉强维持生活的困难有关。关于从这卷书较早的部分论及类似的观点，请参九章廿三、廿四节；十章三节；十二章六节，而尤其是廿一章。

（乙）约伯论『黑暗之友』（廿四13-17）

虽然这几节可以与上一段经文连贯在一起，但它们似乎是自成一单元的。这些杀人凶手、通奸者和盗贼，并不像在（甲）部分那些公然压迫穷人和困苦人的恶人；他们是在暗中干他们的勾当，而且不像廿一章十四、十五节亨通的恶人，以公然反抗上帝为夸耀。恶人暗中的成功不是这卷书的一个主题，并显然对于约伯记中的内容并无加添些甚么；若此段经文真的触及内容，我也怀疑作者是否会利用这一段经文。

（丙）一位朋友论不敬神之人的命运（廿四18-20，24）

这几节并不属于约伯的言论，因此在标准修订本的十八节加上另起的开端语『你说』。它们可能是要补充琐法在十一章的言论，那里没有一段论这个题目，或是代替第二回合那些朋友的言论任何一部分。――《每日研经丛书》


约伯记

约伯记第廿五章

（丁）一位朋友论人的不完全（廿五2-6）

论人类堕落这几节乖张而又有恶意的话，更能显露说这话的那个人的内心，多于听这话的那个人（约伯）的内心。这几节在它们现在的上下文中是出于比勒达的口，但在比勒达的言论中，并没有任何一段类似的言论。它们其实与以利法在四章十七节及以下各节所传悲观的信息要相近得多（请比较十五14-16），而且极可能要用来加强他其中一篇言论。――《每日研经丛书》


约伯记

约伯记第廿六章

（戊）约伯一篇言论的开端（廿六2-4）

这些辛辣讽刺的开端，也许是要为约伯在廿三章的言论而说的，廿三章就像它现在一样，并没有引言；又或是为他在第九章的言论作的，在第九章那里引言只有半节。

（己）约伯论上帝的伟大（廿六5-14）

这些壮丽的经节往往被评论家归于比勒达而且与上面的（丁）连结在一起，但据我看来，这些经节必定是要归于约伯的。它们称扬上帝的创造，所用的词语使我们偶然联想起创世记一章（请参伯廿六7，在那里『空』字与创一2译作『空虚』的那个字是同一个字；或者伯廿六13的『风』字可以译作『灵』［译按：和合本已译作『灵』］），但更常联想起诗体的经节，这种经节都取材自古代的宇宙论和神话，像诗篇七十四篇十二节及以下各节，一○四篇一至九节；又或从这卷书较后出自上帝的言论，卅八章四节及以下各节而来。它们尤其可以与九章四至十三节那诗歌体的经文作比较，在那里也提到拉哈伯（混沌状态中巨大海兽的别名；译按：巨大海兽，和合本译作鳄鱼）。无疑地，它们像那经文一样，是要带 讽刺的色彩来理解。约伯时常都熟知上帝的大能与威严，在必要时，能比那些朋友把它描述得更加有力；但他更加关注的是上帝的公正，而且是他真正想要诘问的。

关于第七节那个难解的『北（极）』，请与以赛亚书十四章十三节作一比较。关于十三节，请与以赛亚书廿七章一节作比较。最后一句话（廿六14）使我们联想起上帝在四十章九节的话。――《每日研经丛书》


约伯记

约伯记第廿七章

（庚）约伯论自己的正直（廿七2-6）

这几节大胆反抗的话，可能是用来补充约伯在廿三章的言论。这些话由像上面（戊）一样的引言引进来就好极了（特别请比较廿六4与这里的第3节），而且它们若由那一章接 ，自是顺理成章的事。较早有一段经文是循 十三章十三节及以下各节的激愤路线，不过这段经文所作出勇敢的定论是十三章的经文不能相比的。威斯特曼教授会把它与约伯在卅一章最后为他的行为作出伟大的辩辞连结起来，这里说的，按 它现在的位置，是开始得颇为突然的。但在廿七章五节提及的『你们』，就是那些朋友，在那里并不适合；廿九至卅一章在其他情况都不是对朋友讲的。卅一章以更多的篇幅讲述差不多同样的理由，但那是讲给上帝听的，不是讲给朋友听的。

（辛）约伯论恶人的命运（廿七7-12）

我们于十九章廿八节及以下各节和廿一章十六节、卅四节在约伯口中发现类似的情绪，但没有这段经文中间那一部分明显的讽刺。假若它们是联贯的，那便显示作者在这主题上，不认真地把讽刺的语调引进约伯那些朋友的争论中。但它可能不是联贯的。八至十节的原意可能是让其中一位朋友说的，七节和十一、十二节则可能是分割的，可能用来补充约伯较早以前发表的言论。

（壬）一位朋友论恶人的命运（廿七13-23）

请参附于上面（丙）之注解。――《每日研经丛书》


约伯记

约伯记第廿八章

插曲

然而智慧有何处可寻？（廿八1-28）

当约伯和他三个朋友之间冗长而又火爆的争论终于结束之后，让我们停顿下来想象一下。约伯已使朋友哑口无言，但他仍然要上帝把他的账算得清楚，而且从他在廿三章的心情来看，约伯对这一点怎样 手，似乎像以往一样无法确定。有个人物从周围的观众中出来背诵这首卓越的诗，它独一的思想是：真智慧惟独属于上帝，人是无法找到的。我们再也无法知道这人是谁，因为包含他名字的标题已消失了，也许是加上廿四至廿七章所凑合起来的片断时消失的。他代表谁？此刻他所传的信息要点是甚么？这些都是诠释这一段巧妙伸展的希伯来经节的人要面对的问题。若单看这经文本身是比较容易领会的，但一个已绝望而仍然反抗的约伯，要怎样去理解这一段呢？它对那些已被击败的朋友又说了些甚么呢？又怎样帮助我们可以更加了解约伯记的作者要我们明白甚么呢？

（一）

一至十一节，人类那令人惊异的灵巧和工艺上的技巧受到称扬，而所选择的例证是人开采金属和宝石的实例。第一节 重点在有这个字上：那里有一个地方，可以找到那些能维持并提高人类生活的贵重物质；虽然困难重重，然而人可从那里把它们提取出来。人知道那个地方在哪里，而且知道怎样把矿石和宝石挖出来。

三、四节描述人怎样在远离人烟的山谷中掘井坑和开走廊，用绳悬笼，冒险地摇摆 深入地底的幽暗中，为的是把铁和铜矿石挖出来熔化。五、六节的主题为寻找蓝宝石（或青金石）和金沙；地生产谷类几乎是自动的，但要得到宝石和金沙，人就要在地底下挖掘，他们一面锄一面造成破坏。锐利的鹰眼侦察不出来，最凶猛的野兽也不敢行在其上，他们要走的路，必须凿开岩石、推翻山岭、凿出水道、筑堤控制水流，做这一切的目的是要将隐藏的财富显露出来（7-11节）。

但这首诗随即发出这样的问题（12节）：『智慧有何处可寻？』不论人探测（『活人之地』；13节）何等遥远和广阔的土地，通往智慧的道路始终无法发现。在广大的海洋中也没有智慧的居所（14节）。进一步讲，人无法买到智慧，甚至藉 他们创业的冲刺精神和劳苦得到的金、银、所有宝石也买不到（15-19节）。

重提这问题（20节），答案也是这样（21节）：智慧向一切受造物隐藏，人也不例外。甚至他们死时，到了亚巴顿（阴间）和死亡神秘的领域，他们也不会获启迪，因为这些地方只可听到智慧的传闻或微弱的回声。只有上帝知道通往智慧的那条道路， 创造这错综复杂的世界时， 就把智慧找出来，并给它起名，而且使用它（23-27节）。

但是（28节）上帝并没有把 的智慧分给人。属于人类的智慧是另一种智慧，这种智慧被定义为『敬畏上帝』（用的是以色列人用的名称雅巍或『主』，大概由于作者熟悉这用语而有的另一次笔误）和『远离恶』。

敬畏主就是智慧（廿八1-28）（续）

（二）

这首伟大的诗以其安静反省而彻底怀疑的语调来说，在我看来它在旧约最接近的伙伴是传道书。

其中有极多话是那些朋友在他们较冷静的时刻可能会同意的，值得注意的是四、五章以利法和十一章琐法所说的话；不过它没有显示这两段言论对人类动机和能力根深柢固的怀疑。它未论及人类的败坏，它正如开头几节显示的，没有贬抑人的知识。相反地，它把人的成就和学问置于其适当的位置上。

箴言的传统教师，正如这首诗一样，认为智慧为这宇宙之秩序与和谐之基础的根源；特别请参箴言八章廿二节及以下各节。但他们相信他们与那上帝的智慧是有接触的，而且他们能相当准确地显示自然界以及人的生命怎样将上帝的智慧反照出来。他们对人行为善恶那必然果效的精确分析，以及他们危险地把人类只分为两等人，即智慧人（善）和愚昧人（恶），这些表现都是源自那种信心。那发言者在暗示从那较古老的智慧教训，以至那些朋友在辅导约伯时所表现的混乱中，是一脉相承的。他们所说关于上帝的事多半是对的，但他们并不了解它们的意义。也许他们甚至不是指那些意义；因为他们被自己的推理所驱使，太快就把约伯列为恶人，而很显然，任何有眼睛的人都看得见他并不属于那种人。他们太快假定他们知道上帝的心思，却没有充分把上帝的智慧与他们自己的区别出来。结果他们不是没有回答（因为人不能在没有帮助下得到答案的），而是给不当受之苦的奥秘一种廉价而又错误的答案。他们非但没有诚实地承认有些事情是过于他们所能理解的，反之更硬把上帝和约伯都放进他们自己狭小的脑袋碎肉机中，并且在这种切割过程中不但缩小了二者，并使正常可敬的品德受到危害。

但约伯又怎样呢？他有效地（纵使也是无情地）对付了那些朋友，而且甚为清晰的显出他对于上帝的尊敬，远胜他们。但他也拒绝让上帝有自由；虽然如此，他自己已表示没有证据表明天道是按照报应的法则运作，但他仍然要求上帝基于这些法则，公开为他宣告无罪和为他辩白。他曾控告上帝 枉他、作他的仇敌、治理世界不善、不理会被压迫和受苦的人类的哀呼、偏爱富者和有权位者，并保护那些藐视 自己之名的人。

对于说这几节经文的人，这是完完全全采取反对的姿态，正如那些朋友企图以约伯的罪解释上帝的行动。所以在约伯和在他的诗里面同样隐含 批评。在他看来，造物主的做法很难解释，因此人不能用赞成或不赞成的话来限制 。约伯本身比那些朋友较敬畏上帝，但他也太倾向于探求、抗辩、谴责以及诘问。他经常把他那些苦恼置于辩论的中心，因它们可能令他很痛苦。他想知道不是他的特权范围内可以知道的东西，所以他拒绝在上帝奇妙的天道之前低头。这大概不可能是巧合，发言者宁愿描述一般的智慧，那就是上帝让人领会的全部，使用这卷书第一节的措词，几乎一字不变。他其实是谴责约伯没有保持他那时的状况，作一个『敬畏上帝，远离恶事』的人（一1）。

（三）

因此廿八章的这个诗人，以他温柔而缜密的分析方式，设法安静那三个人和那一个人激动的情绪，他们不久前发生激烈的争论，陷入了僵局。双方都以不得体的气势来证明自己是对的，故不惜牺牲上帝，就是他们自认敬拜而其实是以不同的方法企图加以操纵的上帝。他对约伯和朋友双方（和我们今日读他的诗的人）的忠告是，培养斯特拉罕（Strahan）博士在他的注释中恰当的叫法──『敬畏的不可知论』。让我们不要探问那些对于我们来说太大的问题，即使是不合逻辑的，那些问题例必令我们的判断不完全。我们决不可试图告诉上帝怎样做 的工作，或向别人声称我们知道 怎样做。倒不如让我们把创造交在 安全的手中，让我们尽自己所能好好的生活：存感激的心享受富足，勇敢地面对逆境，解决我们要解决的问题，在我们的能力范围内增加人类整体的福祉，并避免许多展示在我们路上作恶的试探。那是上帝所交付地上的人作的，并足以占去他们所有活力和才能。

在以色列智慧运动的历史中，那个读出这首诗的人，确实如以利法在四、五章，或如约伯在廿一章（或诚然如他整体的言论）一样，显示已从乐观的角度转向悲观的角度（或者可以更恰当地说，不从单纯而从现实的观点）来看上帝对世界所作的事。当我们来到卅八至四十一章雅巍（Yahweh）从旋风中发言，这卷书的作者会表达他自己的见解（为那有价值的，我们几乎听见他在说）。但他显然有点同情以利法较早的信息，说所有的人都是软弱、无知、而且无助，『生在世上必遇患难，如同火星飞腾』（五7）。甚至更加明显地，他同情约伯对上帝的许多攻击，至少就他们所怀疑以色列智慧人从前习以为常提出的简单答案而论。因此在这里，瞬息间，他暴露了他的认同，甚至比以利法或约伯的怀疑角度更甚；即以一个关注的旁观者，他留意倾听他们所有的言论（和比勒达以及琐法的那些言论）所得的见解，并断言一切全是『虚空』，正如那个伟大的传道者所说的。那声音从黑暗中出来，而它没有再说；若有人判断那是不值得留意的话，他就是一个轻率的人。我们查考这卷书时，已长时间沉浸于神学要面对的一些最难处理的问题，而我们甚至可能觉得我们已到了某种地步。我们要记住我们现在承担的，是无法完成的工作，这样会对我们有益处，而再要回到（正如我们在一、二章中那个故事所指示的不同方式）那信心和善良的单纯生活，这生活最终计算起来，乃是宗教信仰所关注的一切。

那位伟大的传道者在他那卷书的末了（传十二13），有一个与这首平静而又深邃的诗非常类似的信息：『敬畏上帝，谨守他的诫命，这是人所当尽的本分。』――《每日研经丛书》


约伯记

约伯记第廿九章

约伯向上帝挑战

惟愿我的景况如从前的月份！（廿九1-三十31）

约伯在廿九至卅一章的言论（不计四十4-5和四十二2-6，这是他在这卷书末了对上帝的话语最后的答复）不是对朋友讲的，他们已被他无礼地斥退，而且绝不提及他们了。除了三十章中的一小段（20节及以下各节），约伯在其中直接对上帝说话之外，这篇言论用专门语来说，是独白，像他在第三章开始的那一篇一样（那就是对我们听众讲的）。但那一小段却泄露了秘密。约伯虽然可能希望从那些倾听他的人得到有利的裁判，他寻求的最主要是上帝的判决。因此这篇言论其实是对上帝最后的恳求，要 打破长久的沉默对他说些话。头两章构成冗长而感情丰富的哀诉，在哀诉中，约伯像许多在他以前和以后的诗人一样，悲叹他不幸的情况，并对上帝发出一些苦毒的埋怨。然后在卅一章，出现一篇替约伯自己以往生活方式庄严却富挑战性的辩护。但自始至终所不见的（或几乎不见的），是任何跟上帝之信靠对抗的表示，那是我们在诗篇的哀歌中经常碰到的，而那是我们在十六章和十九章末了那些富丽的章节中从约伯自己口里听到的。这是令人伤痛的失望，我们在这几章研究的末了将要问，为甚么情况会如此。当然约伯开始说话时，显然并未有爆发混乱傲慢和忧郁的奇异心情，这就是他在廿三章回答以利法，并忽地终止朋友争论的特色。他显然亦不太关注别人对他态度的批评，就是在黑暗中那疑惑的声音所轻轻暗示的，它刚在廿八章诵读那篇论上帝的智慧与人的智慧的诗篇，约伯诚然似乎以重新燃点的热情，将他的心思集中在至少从十三章起就一直缠绕 他的探索上，就是他怎样能到上帝那里，并使 听他。约伯不惜牺牲自己性命，仍然等待上帝，虽然 可能杀他，他仍然确信自己必获辩白（请参十三13及以下）。

我的琴音变为悲音（廿九1-三十31）（续）

（一）

约伯以无限的悲伤和遗憾默想悲剧未毁灭一切以前他怎样生活时，廿九章响起了沉郁的调子。

在我所着创世记注释中（见创廿七41注释──逃走{\LinkToBook:BookID=132,TopicID=237,Name=逃走（廿七41-廿八9）}），我邀请读者把但丁（Dante）在神曲（Divina Commedia）卷四中一些名言应用于利百加身上，因他们认为那个多计谋、而自讨苦吃的妇人，既策画了她爱子雅各的逃亡，却难过地在家等候他从巴旦亚兰回来，这回归是她有生之年无缘得见的。然而但丁的话，适用于这伤心时刻愁烦的约伯身上：

没有更大的悲哀比得上在不幸中回忆幸福的时刻。

很不容易在现代的言辞中，找到可比拟作者在这一章，藉约伯口说的这首希伯来诗所表达的凄美，或许但丁的这些话足以表达。或许乔臾（Chaucer）的话，就是斯特拉罕博士从这位诗人所着特罗路与克莉茜德（Troilus and Criseyde）叙事诗中引证的，也是适合的：

论到财富造成的不幸是这样：
一个人曾经成功，
而在成功成为过去时才想起来。

（二）

但这一章有重大的价值，因为这一章不但洞悉了约伯苦毒的悲伤，而且它揭示了希伯来人的道德理想。这是在以色列王国时期，无拘无束的日子中，一篇有关古代希伯来 体住在小城镇的典型描述。它所产生的气氛可以与奥斯汀（Jane Austen）笔下所写十九世纪初期英国乡间背景的小说相比。约伯是那个社区的『乡绅』或领导人物，而上帝友谊之情（4节）照耀他的家。结果约伯顺利而且快乐，他的家人都环绕他，而且他一无所缺。他受人尊敬，青年人见他来便让路给他，当他由城门步入办事的广场时，老年人也起身站立。穷人和困苦人都称赞他，因他看见他们的需要；他保护孤儿，并使寡妇心中欢乐歌唱；他寻找那些需要帮助的人，他克制并刑罚自私的人和罪犯。他沐浴于上帝的恩宠与他自己的义行里，他展望得享高龄满足而逝，像摩西一样（申卅四7），他的精力没有衰败，病魔和衰老无法侵扰他，他留下清白的名誉令人怀念。

约伯论到的社会，是个以公义为重和推崇公平的社会，所以那社会是整合和健全的。在希伯来人的想法中，公义是要人行事为人举止适当，公平是要使人人得到他应得的。甚么是适当，和甚么是人所应得，须视乎他的身分。人认识这一点，便接受生活所得而不愤恨，并尽其适当的义务而不埋怨。人们对那些蒙上帝赐与较高地位的人不嫉妒，也不会小看或剥削地位较低的人。在箴言中，智慧运动设法辨明并推崇的，就是这种恰如其分、这种和谐，它们是与天上做事的方式一致的。若社体中，能这样恰如其分与和谐，上帝就必定会把 的福气沛然降于那地方；那里不能恰如其分与和谐，那里的人民拒绝承认他们的地位，那里富人和强者为了他们自私的目的纵情于剥削穷人，唯一可预期的是，那社会的结构必定崩溃，造成一片混乱。

我们生活在民主和平等时代的人，对约伯详细描述的『想当年的日子』，不会有太深的印象。我们听起来，似乎颇沾沾自喜而又自满；一个没有希望得改变的时代，不能为任何人提供进步机会的时代，在一个只有高位者（noblesse oblige）才能阻止富者愈富、贫者愈贫的时代，这个时代的格言大可以是：

愿上帝祝福乡绅及其亲属，
并教导我们持守我们固有的身分。

尽管在那评估中有其真理，然而这评估并不特别切合对约伯记所作的解释。因这一章概述的伦理，在昔日似乎有其作用，而且它在以色列所属的古代世界中，缔造了一个比其他任何社会都更佳的社会。但使我们更加关注的，是导致这书出现的伦理观念所支 的社会，已透过很多不同的形式在消失中。它的作者被提升至我们在箴言书上找到的那种教训，而且他震惊地发现，它的答案带来许多人生难题，对他所属的那个世代已不再足够。书中不同人物对约伯受的大痛苦采取的种种反应，已足够证明这一点。所以这一章铭刻 他的信念，还有他许多书写的对象的信念，就是在从前，情况要好些；而且其中包含了他和他们对上帝在他们时代所存的旨意的困惑，与那个时代对比之下，这实在太难察觉了。不管我们的世界与他们的世界怎样的不同，那是我们能理解的一种信念和我们能分受的一种困惑；因为我们也处于这样的一个时代：根基正在崩溃、旧日信念无法掌握、旧有的方法正被推翻。――《每日研经丛书》


约伯记

约伯记第三十章

（三）

三十章继续描述约伯的光景另一方面及他的现况──而温度立即升高。渴望和哀伤变成叫嚷，而正当他描述他要受那些社会的渣滓（他们的父亲是他昔日所轻视的，甚至不肯安在他的牧羊犬舍中）所羞辱，声音便充满了偏激。这些被正当人家鞭打驱逐（第8节），要退避到荒野、居于峡谷和洞穴中，并只能勉强维持生活的被逐者，现在也嘲笑他，吐唾沫在他脸上，仿佛他比他们更低贱。他们推开他，因为上帝已把他放在一个位置上，使他们能这样做。他其实是他们之中的一员，因他孤独地坐在村外的垃圾堆中，而且他们之中有许多人，连同十九章提到的那些亲戚和邻居，可能在周围（在安全的距离内！）那一 隐约可见的旁观者之中，正如我们偶尔会联想到的。

我们不能确定十二节及以下各节，谈到被一名暴民侵害并在没有抵抗下被辊过之事，是否夸张地指他被这些无耻流浪者继续的侮辱，或者这些话是否以隐喻的方式描述他身上那些疾病的后果。但约伯所用的言辞是极其狂妄的，从其中一些短句，使我们联想到他在十六章所显示的矛盾，在七节及以下各节那里，我们几乎不可能知道，是否上帝在攻击他，或是那些他认为是他仇敌的人在攻击他。大概又是两种情形都在他心思中。不管他堕落的真正原因是甚么，那都是确实的，而且他是受到严重的伤害。他的尊荣受到威胁，他往昔的福禄已消失了（三十15）。

那一切终归是上帝的作为。痛苦折磨约伯的身体，像一个项圈窒息 他，而且上帝──不论我们照字义或修辞手法去了解这短句都没有关系──已把他扔在淤泥中（19节）。就在这时候（显然在绝望中）他转过来直接对上帝讲话──『你不回答我』，『你不留意我』，『你向我变心，待我残忍』，『你逼迫我』，而且最后（又绝望地，用九25-35的注释中已提到的『我知道』的经文之一，参该注释──我们中间没有听讼的人{\LinkToBook:TopicID=129,Name=我们中间没有听讼的人（九25-35）}）『我知道要使我临到死地，到那为众生所定的阴宅』（23节）。那往昔的约伯现在又再充满精力，或者几乎满有活力回到我们眼前，他现在描述他危险的景况，『我面发黑并非因日晒』。他到乡会中求助时，大家都避开他，他被迫回复他身为被逐者的角色，与在文明边缘的旷野动物为伍。他的琴音真的『变为悲音』，不久那声音在他的尸体被抬往坟墓时，就只会听到所雇的职业哭丧妇人的哭声了。

（四）

莎士比亚的李尔王（King Lear）一剧，是我能想起与约伯记这几章最切合的描述。在李尔王一剧中，正如在这里一样，一个大人物倒下去，和一个惯于发号施令的人变成要求人同情怜悯，那种刺痛的哀伤，是令人难以忍受的。还有共通的感觉便是他差不多成了疯子。而且在两种情形中，若我们诚实的话，那人确是难以同情，他顽固、多疑、咆哮、自怜。两个人物在我们眼中，都由他们说出的伟大诗章获得救赎，但那是一种文学上的判决，是不足够的。约伯与莎士比亚笔下那个最像圣经英雄人物的真正连系，是二者到末了都在谦卑中得到救赎。李尔的情形，是在他被当作囚犯解去时承认的：

我的考狄丽亚，在这样的祭物上，
神明自己都把香烛抛掷在上面。

我们乐意让这个『非常愚蠢、深情的老人』死去，即使不是安然去世，也不是在神志清醒中，但至少是在痛苦的自知的尊严中去世的。

就约伯的情形，我已表达了我的意见，那就是到末了，他的信心使他痊愈了（请参廿三1-17［续］我被黑暗包围{\LinkToBook:TopicID=162,Name=我被黑暗包围（廿三1-17）（续）}的注释）。但在此刻，我们不大容易看出那引致十九章最后数节突然壮丽出现的信心迹象。只有在廿四节『然而人仆倒，岂不伸手？』的绝望中，似乎有一点痕迹。约伯在这愤怒的数章中，仍然与李尔一起在草莽之地，向 自然的力量发出怒吼的挑战，而且这挑战会与下一章中的骄傲联合。但他喋喋不休的讲论很快就会过去，而他情感宣泄的时刻不久就会出现。――《每日研经丛书》


约伯记

约伯记第卅一章

我的脚步若偏离正路（卅一1-40）

（五）

卅一章包含约伯最后为他自己的生命所作的辩护，概括并扩大许多以前的段落（六30；九20-21；十7；十二4；十三13及以下；十六17；廿三10-12，以及它若是属于廿三章，廿七5-6以外的），他在其中坚持他无罪，并且夸称他是无可指摘的。这番话既傲慢，又动人；既自我中心，且因其年龄而言又非常有远见。它所依据的策略，称为表示清白的誓言（oath of clearance），这似乎是希伯来人在宗教或俗世法律诉讼中一项惯常的程序。在那里，被告难以找到证人，在这样的情形中，他要作出严肃的誓言，他在誓言中不但声称自己无罪，他若撒谎的话，更要受到适当的刑罚。我们在民数记五章十九至廿二节，见到它另一种不同的形式。在那里，被控与人行淫的妇人要藉祭司的口起誓，说她没有与别人行淫，并要她向可怖的咒诅说『阿们』，即她若不讲真话，她从别人所怀的孩子就必小产。但与约伯这程序更加近似的是，撒母耳在撒母耳记上十二章一至五节对百姓讲的话，在那篇讲词中，他谴责他们像其他国家一样要有一个王以先，他否认他以前曾榨取或压迫或欺骗过他们之中任何人。他请任何对他的动机有所怀疑的人，在上帝面前指证他犯了这样的罪行，他应许必全部偿还。但这邀请是一种修辞学上的技巧；他真正的目的是强调他的正直，以及他对当前的问题发言的权利。

约伯，如惯常一样，讲得相当详尽，因此这一章实际成了那些罪恶的一张清单，就是希伯来人的伦理传统上，视约伯从前这样有财势的人当受谴责。它因此对廿九章所详述希伯来人社会传统上，期望于领导人物的美德作出了美妙的平衡。这无疑含有一点『以眼还眼』（出廿一23-25）的气氛。此章也有把从律法主义环境提举出来的动机与态度的醒觉，并让我们把它与申命记最尖锐之处（例如，请参六章和八章），或甚至在几个地方与登山宝训作比较。这应当诚实地归于约伯的功劳。考虑到他对朋友所出的那些反对的论据，他附从旧智慧论报应的教义的程度，可能远远比他应达致的程度为甚。但他知道善行，并非只由行正事并期待适当报偿所构成，恶行亦非只作坏事并设法逃避不可避免的刑罚所构成。正如罗列教授（Professor Rowley）简洁地表明：『他看到行动后面的思想，行为后面的存心』。我们在这卷书中未见到古以色列智慧最好的部分，而颇为讽刺的是，那个藉 他不断质疑而渐渐损毁这智慧传统主要存在理由的人，亦同时对这传统作出了最动人的阐释。

在这里有我所划的押，愿全能者回答我！（卅一1-40）（续）

（六）

那张罪行的清单以色欲开始（1-4节）。对有约伯从前地位的人，女奴是随时准备侍候的，他告诉『法庭』，说他已与他的眼睛立『约』，不搅扰她们。然而约伯的抗议大概还不止如此。这种特殊罪行处于清单之首，因为它显示男性最兽性的地方，而且它把女性降级为物体的地位；又因为它触及最基本的人类关系，就是两性之间的关系。正如在我们的主看来（太五27），在约伯来说，色欲是比由它引起的任何实际的性暴行都更坏。可能也是这个理由，所以没有为这原型的过错建议适当的刑罚。相反地，我们有基本原则的陈述，说上帝使灾祸临到『作孽的人』，而约伯自信的声称，数点他脚步的那一位会知道他已忠心地遵守了他的『约』。约伯的话语里面有讽刺的成分，是留意倾听的人不会不察觉的；因为约伯自始至终抱怨上帝一直对待他如这些『作孽的人』之一，但其实 知道他是无辜的。不过他并不太强调这一点。他的意思是他这里说的。约伯相信上帝不会让自己被人（在如此基本的问题上他们表现得不及人的样子）讥笑。

在五至八节提及的虚谎和诡诈（5节）与贪婪（7节）这些罪行同样是基本的罪恶。这些罪恶长此下去不受抑制的话，正直公平的社会便不可能出现。约伯心目中主要是想到商业上的不当行为，因他请上帝用公道的天平秤他，就清楚发现他是无辜的（在第6节的括弧内，又有讥讽和愤恨在内）；请比较阿摩司书八章四节及以下各节，以及诗篇廿四篇四节。若是他有罪的话，愿八节的咒诅临到他自己，而他的所有，亦被另一个同样贪婪的人所没收。

九至十二节关注较狭义的奸淫，而适当的刑罚是，他的妻子该成为别的男人的奴隶（请比较出十一5），并且甘受对方的接近。十一、十二节以肯定的措辞强调这种威胁，这种威胁在希伯来人的想法中，婚姻约束的破裂是与社会的稳定作对的；请比较申命记卅二章廿二节的措辞。（约伯此时有否偷偷瞧那先前曾遭他严斥的妻子一眼并沉思呢？）

十三至十五节，约伯否认他曾不公平对待他的仆婢，而且他并没有以咒诅接续他的否认，而是发出几个问题，这些问题意义深长地将他自己的恐惧显示在他的上级面前，而且它们清楚宣布，在上帝面前所有的人皆平等的这个原则，也是值得注意的。在旧约只有玛拉基书二章十节是同样的直率。这里没有废除奴隶制度的建议，但约伯从里向外推翻这种制度，极像圣保罗在以弗所书六章五至九节的做法。再注意十四节的讽刺，这一次也许更加苦毒，因为现在是上帝『兴起』（或『站立』；关于这个动词的意义，请参十九25的注释──我知道我的救赎主活 {\LinkToBook:TopicID=150,Name=我知道我的救赎主活 （十九23-29）}），并给予约伯他极度渴望的公义。

十六至廿三节悲叹的那些罪行，乃是拒绝对穷人仁慈和忽视孤儿寡妇的要求。这些是众先知时常谴责以色列中懒惰的富人所犯的那种罪行，特别是伴同他们一丝不苟地遵守外在的宗教义务之时；请参以赛亚书一章十六、十七节，阿摩司书五章廿一至廿四节，和弥迦书六章六节及以下各节。它们是以利法在失败的苦毒中，恶意设法摆在约伯门前的那种恶行（廿二5-9）。十八节的意思大概以它颇夸张的说法，表明约伯从幼年便视保护社会中这种较软弱的成员为他的义务，而且他无疑曾这样行（不过只有加上如下一点才对，就是他的博爱主义似乎并没有伸展到他在三十章讥讽的那些无耻之徒）。他若不能履行他的义务的话（22节），就是不肯帮助贫寒人（16节），或叫乞丐空手走开（19-20节），或『在城门口』见有人投票同意攻击某一不幸的人（21节；请比较摩五12），他就愿肩头从盆骨脱落的那种刑罚临到自己身上。因为（23节）上帝已把 对人生这范围的要求说得非常清楚，而约伯他是不能在这种情形下再次面对 的（又再有讽刺的暗示；请参十三16）。

廿四至廿八节，把贪财（那就是以金钱为神；请比较诗五十二7；太六24）和拜偶像行为（如拜日或月）饶有意味地放在一起。被拉至法庭似乎是一种微弱的刑罚，直到我们忆起古以色列对拜偶像的刑罚乃是用石头打死（申十七2及以下）！

廿九至卅四节，用『若』字引进另外三样罪恶：报复心（29-30节），吝啬与不好客（31-32节），和假冒为善（33-34节）。这些子句每一句都等同一种态度，一个像约伯一样的真正希伯来『绅士』，几乎会自动感到羞耻的态度。第二种罪恶尤其使人联想到古时部落的日子所珍视的价值，现在已不复存在；请比较创世记十八章亚伯拉罕欢迎三个访客进他帐棚的那幅理想的图画（请也参来十三2）。我们应注意，我们若选用标准修订本的注脚『像亚当』（那就是在园子里；创三8及以下），而不用标准修订本经文中那乏味的『像别人』来翻译它的话，那么第三种罪恶（假冒为善）就会更为尖锐。但随 三种情形没有一句是『若』的子句之后，是由一个主要子句给与认可的答复的。头两种情形，在括弧内约伯激烈否认他会有如此卑鄙的思想或行为。然后第三种情形，在句子的构造上突然中断，我们发现约伯对自己清白之身，开始进行最后一次有力的抗辩。他突然中断他的娓娓细述，我们不难意识到他的思绪混乱。不用说，很多次都是由于那种令他气馁的想法袭击他，就是这独一者（能对这一切作出任何行动的），可能仍然拒绝聆听他。

（七）

约伯记到达另一顶点时，弥漫 一种激动的紧张状态。约伯起初在十三章十五、十六节绝望中产生的念头，终于在卅五至卅七节明确地付诸实行（他表面上向 听众中的我们说话，但实际上是对上帝讲），他孤伶伶地盼 会有一位听他倾诉；于是他摒除他的恐惧和抱怨，勇敢地宣告他已在他的一张小纸上签字（译按：和合本作『画押』），断言按他自己的见解来看，他是对的。他的辩护早已提交法庭那里，现在该由上帝去作 至今仍令人费解、而又无情地拒绝去作的事，就是拿出 那张列明约伯控罪的字条，就是 一直这样残忍地苦待他的凭证。当 这么作（ 必得这么作），那时，约伯就会举起全能者的控诉状，并且感到荣幸地带在肩上，又如冠冕般放在头上；因为它实际上不是控诉。最后上帝不得不说明真相，他要提出一份约伯一生的纪录，是要吻合约伯自己所作的纪录；有了这纪录，他就会像君王般跟 对质，并从上帝那里得到他有资格得到的判决。

在介绍约伯这最后一篇言论时，我设法让读者对他此刻经历的震惊有心理准备。一个人受最可怕的身体痛楚（最重要的，是因祷告不蒙答复引起长久的缄默）所煎熬而心烦意乱，却仍拒绝在上帝（使他陷于这种光景、而现在又在这光景中抛弃他）面前匍匐之际，他这篇言论，充满高尚的情操。而这篇言论，属于一个没有自欺倾向、并尽可能以最佳理由坚持他的正直的人。尽管如此，它的核心是自私的，而且它不能以一般人可能察觉到的任何热情或信任作补偿。约伯所称呼的那位上帝是他的仇敌；他是被迫作出让步的那一位。如果约伯要在对的一方的话，这一位便肯定要作为错的一方了。约伯以前曾称呼上帝为他的『见证人』（十六19），为他的救赎者（go-el）或亲人（十九25）， 是否忘记了他呢？约伯声称曾遵守上帝的一切律法，一切上帝所定规的条件，为了要人能蒙 接纳；而且他声言尊重并敬畏 。但约伯需要上帝的证据在哪里呢？岂不是他自己行的善，和他自己远离恶事，而赋予他的人生有意义和有尊严么？假如他行的话，他是否可以在没有上帝的情况下这样做呢？

这是狂妄的最佳典型──或者我是否应该说是最坏的典型？约伯要求宇宙的统治者照 他弹奏的曲调起舞。

然而我相信我们可以为约伯作缓和的辩解。他堂而皇之的替自己无罪抗辩，却属普罗米修斯式的（即富于反抗精神的，希腊神话里普罗米修斯因盗取天火给人类，触怒天神宙斯，被锁在高加索山崖遭受神鹰折磨。编者按），实际上并没有替这篇言论作结。在卅八至四十节还有另一个『表示清白的誓言』。表面上它与盗用田地有关，而这种罪行应得的刑罚是他的田地不会生产农作物。假如卅九节是指谋杀原来的地主，那么我们便不能不联想到列王纪上廿一章拿伯的葡萄园及其中所记以利亚与亚哈王之间戏剧性对抗的故事。不但如此，最后一节更使我们联想到创世记三章十七节及以下各节所宣布对地的咒诅和对亚当的判决。与插入约伯最后言论的其他经文微妙的关联里，我们能否察觉到，他已颇感为难，他那种对抗性的辩护已超越了界限；他并暗暗承认从他一切所夸耀的完全来看，他拥有一种傲慢的性情，使他不能与上帝有更亲密的同在？当初以利法在四、五章中吹毛求疵和悲观的思想，并那个背诵廿八章那首诗旁观者的怀疑态度，是否真的已潜入约伯的意识中？不论是如何隐秘地进行，我所得的印象是：我们应当肯定的答复这些问题。假如这篇言论以约伯扮演『君王』作结束，我相信我不会对他抱有很多希望。但约伯在我看来，似乎要使自己坚强不屈地谦卑下来。他发现这是不容易做的一件事。但因那神圣的雷声在背景中隐约可闻，那就是他作为一个受造者，必定要迎见造他的主了。所以我现在并不撤消我的判断，即约伯的信心终必会搭救他。――《每日研经丛书》


约伯记

约伯记第卅二章

关于卅二至卅七章的注解：以利户的言论

关于以利户的言论，我与许多学者一样，不认为是约伯记原有的，请参附录{\LinkToBook:TopicID=189,Name=附录：以利户的言论（卅二至卅七章）}部分，这段言论会被列出并附以简略的注释。在我看来，此刻必须接上主从旋风中所发的言论，这是为了戏剧性和神学性的原因。我们的忍耐已到了尽头，再不能忍受人的话语的干扰。

附录：以利户的言论（卅二至卅七章）

从那一小段介绍以利户的叙事散文中，使我们了解到他是约伯记这个古老的民间故事的戏剧人物之一，是这卷书的作者用来作其框架的。理论上，这并不是不可能的，纵使他的名字要保留至四十二章七节及最后一幕中才被提及；约伯的妻子在这故事较早的部分毕竟确实占了一个角色，但在最后那一幕中也没有提到她。而不可能的是，我们现有的卅二章最初几节竟属于这样一个故事。在我们现在拥有的选录中，就是在一、二和四十二章中，约伯是正直和无可指摘的，而且时常敬畏上帝。不管诗体的格式曾把他说成怎样，他决不能在散文的故事中被描述为一个只看自己为义，或自称为义而不以上帝为义的人。一个似乎合理的答案，就是以利户是一个杜撰的人物，由一个认为自己可作贡献的人，把他带进这场争论中。更进一步说，是这个人撰写了散文的引言部分和出自以利户口中的那些言论。

但那个人是约伯记的作者吗？或者正如今日大多数学者假定的，他是否一个后来的作者，他想把约伯攻击的正统智慧论，置于较清晰的位置，甚至把它推移到更接近他认为在上主言论中已被采纳的地位呢？我把以利户的言论放在这附录中，清楚表明我与大多数人的意见是一致的。

下面的理由在我看来，似乎是反对那些言论的真实性的主要原因（读者可以用下面所列举附有注解的经文把它们加以测验）：

（a）卅二章说到赐给一个青年的新启示，却被他那些年长的前辈否定了；这正是编者采用的策略，希望能探讨较晚时代的见解。

（b）以利户大多数的论据，只是用更锐利和更确定的言词重述以利法、比勒达和琐法的那些论据；他完全同意他们，而且实际上是暗示他们在结尾时受谴责的唯一理由，是因为他们无法使约伯闭口无言。

（c）作者窃取上主的言论，尤其是在他最后两章中，而且明显地认为他和上帝都是说到同一件事。

（d）在他的言论中有一些新鲜的见解，值得注意的是卅三章下半部，那里说到每一个人都有中介的天使，并且扩展以利法在五章十七节所说简短和偶然提及的话，即受苦为引导人悔改的惩戒（也参看卅五章后半和卅六章前半）。我们知道在被掳后的犹太教中，天使论得到发扬，并且愈发强调人的败坏以及实行苦修的必要。在以利户言论中的新见解，与那个时期鼓吹的虔敬非常一致；这个时期认为约伯经常反复申说自己无辜，是一件令人难以接受的事（就如基督徒的虔敬角度仍然认为如此）。

（e）那些言论中的诗体部分远不及在前的（不论出诸约伯或他三个朋友之口）和在后的（主的言论），所以极难想象是出诸同一作者。那些相信约伯记的作者是撰写以利户言论的人曾认为他的目的是具有戏剧性作用，以增加上帝作最后的发言以前的悬疑。我已经在卅一1-40第二段注释后的简短附注中表示了我的意见（参该注释──我的脚步若偏离正路{\LinkToBook:TopicID=170,Name=我的脚步若偏离正路（卅一1-40）}）。在我看来，人的话在这样的时刻再次闯入是无法忍受的，不单是从戏剧的效果来看，还是从神学的角度来看。我在这里只是附加上观察所得：如果那些言论是出诸作者，而他的目的又是如此的话，那些言论的内容便简直不能认真考虑。那么，我们一直所注意的新鲜的见地又要置于何处呢？

我们在廿四至廿七章中已找到证据，加强了认为约伯记曾被后世加以编纂的信念。那几章把作者自己撰写的许多片断都凑集在一起，大概是他为修订而保存的，结果他却没有完成此事。在卅二至卅七章的情形，我无法使自己接受它们是约伯记作者撰写的。我相信，这些过甚其辞的浮夸言论，实际上是怀 恶意，在被掳之后附加在这卷书中，以便使它更顺应时代（不能忍受它的激进神学）的口味。撰写它们的那个人是约伯之约（Testament of Job）的优秀先锋（参阅二11-13的注释──他们放声大哭{\LinkToBook:TopicID=109,Name=他们放声大哭（二11-13）}）。

（Ⅰ）散文引言（卅二1-5）

（Ⅱ）以利户介入的理由（卅二6-22）

这些话先对那些朋友讲（6-14节），然后对背景中较大 的旁观者讲（15-22节）。这些话显示一个自信有信息要讲的人，其实是一个自义而令人生厌的人。――《每日研经丛书》


约伯记

约伯记第卅三章

（Ⅲ）以利户驳斥约伯的抱怒，认为上帝不愿意听他（卅三1-33）

以利户转过来向 约伯，向他保证（1-7节），说他毋须因他的介入而心烦意乱。然后他复述（8-11节）约伯对上帝所作的控诉。以利户说，约伯这样做是错了，而且指出特别错在说上帝拒绝回答他（12-13节）。上帝用两种方法对人说话：用梦警告人（14-18节），并以苦难惩戒人（19-22节）。约伯若悔改，他的天使便会为他向上帝代求，他便会复元（23-28节），约伯应加以注意（29-33节）。可惜无人给约伯一个回答的机会；若有的话，这卷书的作者当然会给他说出一些极度刻薄的话。――《每日研经丛书》


约伯记

约伯记第卅四章

【伯卅四29】「 使人安静。」

这安静不是普通的安静，乃是在失去指望和安慰中的安静。有时候 故意把指望和安慰从我们收回，因为我们太注重这些了。我们很容易专看喜乐、奋兴、盼望、安慰、经历、恩赐、异象等等过于看主。所以为了爱的缘故，主把这些暂时收回，好叫我们靠着 的恩典，分辨主所赐的和主自己。但是当我们以为失去了一切福分的时候，主就来了，叫我们尝到 同在的滋味。这时候我们因为有了 自己，就忘记了 所收回的，心中只觉得无限的安静。「 使人安静。」─《荒漠甘泉》选

（Ⅳ）以利户为上帝的公正辩护（卅四1-37）

这些话是以利户对那些朋友讲的，而且只是试图跟归信了的人传讲。约伯不是无辜的（2-9节），上帝必不作恶（10-15节）； 是全能的，而且 公正不偏待人（16-20节）； 是全知的， 的审判是永远不会错的（21-30节）；然而约伯说话没有知识，而且是个叛徒（31-37节）。――《每日研经丛书》


约伯记

约伯记第卅五章

（Ⅴ）以利户驳斥约伯自称无辜（卅五1-16）

这段话是对约伯讲的。人的德行或人的罪恶都不能影响上帝，但它们能影响人本身（2-8节）。受压迫的人向上帝呼求却得不到回答，是没有完全学会他们的功课（9-16节）。本章缺乏慈悲心肠，但有力地反映出作者的热情，而实质上是乖戾的思想。――《每日研经丛书》


约伯记

约伯记第卅六章

（Ⅵ）以利户解释受苦的目的（卅六1-23）

以利户既（或者他这样想）驳斥了约伯的论据，便继续『为上帝』教训他（2节）。上帝毁灭恶人，但义人是那些从自己的苦难中学到功课并归向 的人。约伯非但不该抱怨上帝，而应振起精神留意上帝，那至大的教师，藉 他受的苦所告诉他的。在我看来，以利户似乎把所有的人都看作败坏的，而恶人与义人之间的差别只一点点而已；而且他自称替上帝说话是令人作呕的。――《每日研经丛书》


约伯记

约伯记第卅七章

（Ⅶ）以利户赞美上帝的智慧和大能（卅六24-卅七13）

最后一节概括了这首有力但传统，而且显然具有特别立场的诗。这是一首激烈的『传讲式赞美诗』。

（Ⅷ）以利户赞美上帝的奥秘和不可测度（卅七14-24）

我们若不是刚看到以利户以五章半之篇幅详细说明有关上帝的眷佑，我们可能会更被这篇流畅洪亮的诗篇所打动。我难以忍受这人。他的言论不应同时与那三个朋友（他谴责他们的工作做得不够好）的言论相提并论，更遑论跟约伯和上主的言论比较。这卷书的作者当然有足够技巧勾划出这样令人厌恶的一幅图画，而且给一个傲慢的人说出合其身分的傲慢的话；但我看不出有甚么理由，他竟这样做。我得到的印象是：这几章的作者，把自己放在以利户的地位上，而可悲的是，他把那些话每一个字都当真的。――《每日研经丛书》


约伯记

约伯记第卅八章

主在旋风中的回答与约伯的顺服

主

谁用无知的言语使我的旨意暗昧不明？（卅八1-3）

约伯在廿九至卅一章结束他那冗长而又动人的辩护时，他仍然抱 对抗的心情。虽然他决非不知道卤莽地激怒一位全能的天神的危险，但他仍然坚持把他的苦难解释为上帝不悦的一种记号。他既知道自己是无辜的，故坚持解释上帝的不悦为专横且不公正，即使这种对他的不悦，确实不是由憎恶所激发的。他并没有说很多的话要求上帝恢复他从前的财富；但他仍然要求，而且热切地要求上帝承认他的正直，除掉他的耻辱，并在一切指责他名誉的人面前恢复他的名声。现在上帝的声音终于（它已拖延太久了！）从旋风中对他讲话了，他听到上帝自己对他所说的一切话语的想法。

约伯必定在很短的时间内就极想知道（正如我们作为读者今日仍然极想知道的一样），这期待已久的答复与他的请求有甚么关系。约伯的痛苦（就是假定与我们查考的这卷书有关的），就连一次都没有提到。相反地，在卅八、卅九章第一篇言论中，记载了长长一连串针对约伯的嘲讽式问题，纵览上帝在创造中的工作、 控制大自然的各种现象，以及 对许多鸟兽的顾念，使我们精神为之一振。接 在四十章一至五节，是上帝与约伯之间的对话或辩论。之后，在四十章其余的话和四十一章全章，我们碰到的是第二篇上帝的言论，这篇言论甚至比第一篇有关约伯受的那些痛苦，似乎更加没有关联，整段文字几乎完全用来描述称为河马和鳄鱼那两种非常奇特且骇人的动物。

这当然非常明显地使约伯得知本身的地位。而且在四十二章的开端约伯正式屈服，说他从前只风闻有上帝，然而现在他看见 了；他因此厌恶自己，在尘土和炉灰中懊悔。但约伯怎样被带进这种情况，以及在这卷书较广的背景下，我们要怎样解释他的屈服呢？在这两篇长长的言论中，约伯是否听到甚么事情，即使不是明确而是含蓄地，使他能了解他受的苦呢？他听到甚么而让他仍然期望或甚至后来要得到无罪的宣告呢？或者，正如相当多的注释家提到的：当他接受一切发生在他身上的事，那根刺（在我们可能会称之为异象经历的光照中）被拔掉之际，那曾折磨他这样久的痛苦和问题，是否到末了，仍然未获得解释及未获得解决呢？对于这些问题的答案是不容易探知的。

读者可能会得出这样的印象：我们是不被鼓励去发出这些问题的。而从某个现实的角度而言，这必定是真实的。作者运用他的想象力（我们亦确信在圣灵感动之下），说出上帝口中的话。所以，他觉得他这样写时，必须显示适度的尊敬，而他亦照样有权从他的听众中寻求适度的尊敬。然而按同样现实的角度而言，他知道使他有责任要在那些无情的章节内，对我们心思中引起的问题作出一些答复，即使那些答复最终会是负面的。作者解决他进退两难的方法是颇出色的。他拒绝详细阐明他的『解决办法』，因而把责任放在我们身上，要我们自己推断出来。纵使我们在寻求某种推论时会感到沮丧和困难，但我们不得不承认他的做法是极其正确而且合适的。

（一）

描述上帝（现在在标题中可以把以色列人称呼上帝的名号雅巍（Yahweh）或『主』去称呼 ）从旋风或暴风雨中对约伯说话的那一幕，设计得极有趣，那种场景，不是智慧教师（或就那件事而论，不是以色列先知）在一般正常情况下会作的选择。这两种宗教信仰团体的成员，都相信他们有接近上帝旨意并认识 的目的的途径，虽然大家方式不同。智慧人认为藉 培养智慧，他们能使自己与管理宇宙的上帝的智慧协调（或者让我们说，牢记 廿八章的那个怀疑者，大多数智慧人都作如是想）。众先知都确信，若我们相信列王纪上十九章以利亚的话，上帝对他们说话不是在风中，也不是在地震中，也不是在火中，而是在『微小的声音』中（12节）。两个团体的人都怀疑，那论到上帝在雷轰闪电中，向 子民显现的较古老的希伯来人传统；但约伯记作者替约伯和我们作好准备迎接这卷书最后且最重大的高潮时，他所求助的，就正是这些更可敬的传统；就是那些保存在上帝和以色列民在西乃山相会的故事（出十九16及以下），或在如底波拉之歌这样的古诗中（士五4-5），又或在圣殿诗歌中，如诗篇十八篇七至十五节、诗篇廿九篇或诗篇六十八篇七节及以下各节中，他希望约伯（和我们）十分确实的知道：与万军之主相遇，是一种可怕而又使人降卑的经验。

事情就这样发生了。当上帝雷声轰鸣和上帝的声音发出，约伯必定兴奋的满怀期望。上帝终于要证明他无罪， 亦会公开地叫他那些满面尖酸的朋友（要记牢，他们仍在背景中），看见他们的错误是多么大。但他要经历的震惊又是何等大呀！上帝最先所说的话是严厉的斥责。他──约伯──是谁，竟质问上帝？第二节的『旨意暗昧不明』，上帝不但用这话指约伯说话愚昧，而且特别指他曲解了上帝的『旨意』。关于这个词的意义，请参诗篇卅三篇十至十一节，在那里把上帝的『旨意』与列国的『旨意』（译按：和合本作『筹算』）作对比；或参箴言十九章廿一节，在那里把 的『目的（译按：和合本亦作「筹算」）』（为同一字）与『人心多有计谋』作对比。

我们不难想象那些朋友在此刻都沾沾自喜、道貌岸然地互相点头，尤其是琐法，当他想起他在十一章五至七节及以下各节所作那些控告，更会这样。看来上帝似乎打算支持他们哩！虽然我们不能怪责他们有如此的想法，但 当然不会支持他们。轮到他们被上帝怪责的时候已不远了，到时令他们惊愕的是：他们会听见上帝赞许约伯所说的话，并忿怒地谴责他们谈论 时（上帝）不正确之处（四十二7）。然而此刻惊愕的是约伯，因上帝告诉他要从炉灰中站起来，如勇士束腰，并停止抱怨。他曾向上帝发出许多无礼的问题。现在是时候，约伯要听上帝发的问题，并作出回答（若他可以的话）。

在开头这几节里面，充满 讽刺──为了达致这讽刺，那些朋友要付出代价，他们现在可能正沾沾自喜，但他们的笑声不会持久；约伯也要付上代价，他本要控告上帝，现在反被控告；而且我们也要付上讽刺的代价。或我该说是有潜在可能的讽刺么？我们若想避免遭受谴责，就要注意不要太快偏袒那些朋友，并且不要因约伯的挫败而太快欢喜；因为我们知道，他们却不知道，约伯最后──其实，不久之后──会得到上帝对他有利的裁决。同时我们不敢太轻视上帝在这里给约伯所教导的功课；因为我们知道（或者我们应该知道）我们和任何阅读这些满纸刻薄话的篇章的人，都会与他一同受审判。让我们找出我们是否有两全之策，既接受现在上帝对约伯所发的斥责，又逃避不久就会对那些朋友所发的斥责。

我立大地根基的时候你在哪里呢？（卅八4-24）

（二）

上主最初的言论第一段（卅八4-15），包含三个关于世界受创造的问题。要能了解上帝的『旨意』或受造物整体的目的，约伯在万事开始时就得在那里才行。

第一（4-7节），约伯，不是上帝，要先决定大地大小的问题（请比较赛四十12-13），并注意它是立在稳固的根基上（请比较诗廿四2，一○四5）；而且他，不是上帝，在天上众子因他的成就而高兴时，会得到他们的喝采（请比较诗廿九1）。

第二，更甚的是，约伯，而不是上帝，要去对付那怒海（8-11节）、那如精力充沛之婴孩的混沌深渊，其襁褓乃原始时代的黑暗，要加以遏止这深渊，免得淹没大地。关于诗人所用有声有色的叙述，请比较诗篇九十三篇和一○四篇六至九节；而比较像散文的，则请比较创世记一章六至十节。

第三个问题（12-15节），在它背后似乎是描述光进入最初混沌状态的事，并把二者分为日夜（请比较创3-5）。大概在十三和十五节里面译作『恶人』和『那强横的膀臂』的那些字眼，是星座的名称，而且原来是言及它们在黎明时消失。但那些名称是引起联想的，而且清楚为诗人所挑选的，使他能加上额外的意思。在他的想象中，这两个星座也代表邪恶和傲慢的人，他们黑暗的行为被上帝的光显露出来，他们必定会遭受上帝刑罚。所以把这几节译作：

你自出生的日子以来，曾向清晨发出命令，
或给晨光指定其本位，
（告诉它们）控制大地的边界，
好叫『恶人』都全然被大地摆脱么？
它便变化成像印章底下的泥土，
当它们（那就是清晨和晨光）像大衣被安置（在大地周围）；
而且亮光不照『恶人』，
『那强横的膀臂』也被折断了。

那意象是不可捉摸的，但那教训是明显的。正如在创造时，上帝要压制古时如水一般的混沌状态，把它变成我们现在所知道的海洋（而且暗示能压制今日混沌的状态和邪恶的势力）；因此 的光，就是曾变成第一日的光，曾限制那原始的黑暗，把它变成黑夜；这光今日仍然抑制人类黑暗的邪恶，不管它在何方：创造主仍然掌管 所创造的一切。

（三）

十六至十八节的主题是阴间，在海和地底下那巨大的领域，一般相信人死后灵魂便到那里去。但这一次并未包含任何有关死亡为上帝仇敌的思想，好象在八节及以下各节的情形，在那里混沌状态的众水是 的仇敌。作者曾让约伯有一、两次约略推想死后生命的机会，特别是十四章，以及十九章的末了，但在作者看来这并不构成一个主要的问题。他可能对死亡，以及上帝与死的关系感到不安，但约伯在他那仍然坚实地根植的年代，死，乃标志 人不再拥有感觉，以及他们与活人的上帝不再有接触。所以我们不应在这段经文中寻求隐藏的意义。我们简单地把阴间看作宇宙一个组成部分，而约伯被讽刺地问及他是否曾到过那里，而且仅此而已。（大概我们应保留钦定本十七节那哀伤的『死荫』的译法，而不是标准修订本的『漆黑』的译法；正如达胡德（Dahood）教授建议的，我们在十八节大概应该把那个译作『地』的希伯来字更正确地译作『阴间』，否则那一节的意义便容易被人误解。此处所言，是指地底下的区域，那是仍旧活 的约伯不能去的地方，而不是地上遥远的地方，在理论上他是能到达的。）

十九至廿一节，又提及混沌初开时，光明和黑暗的创造，正如从廿一节苛刻地讽刺的话中清楚表明的，『你总知道，因为你早已生在世上！』但诗人实际上是从这一点起，向前思考诸天，以及其中包含的那些奇妙的现象。约伯被神诘问，他是否知道从哪条路可找到光明和黑暗的居所；这便引致廿二至廿四节进一步问到关于雪、雹、雾或闪电的仓库（这三者其中之一大概原属廿四节，而不是第三次提到的『光』；有关的三个希伯来字是非常类似的），和最后的东风（或热风）的出处。古人相信这些自然现象不派用场时，它们都居住于穹苍某处遥远的房间或寓所之中（关于风，请参诗一三五7）。廿三节简略提到这样的任务：上帝把雹留作降灾时之用。这也反映出古时世人的信仰，那些神明能、而且确实曾用雹、暴风雨、旱灾等等，来刑罚或惩戒他们百姓的仇敌，甚至他们自己的子民。出埃及记九章十九节及以下各节和十章廿一节及以下各节（雹灾和黑暗之灾）或约书亚记十章十一节（打败五个亚摩利王）或阿摩司书四章七节及以下各节（上帝降在以色列中的干旱），这些经文显示以色列人亦有这种信念。

这里可能给约伯一种联想的暗示（特别由于刚刚才提到狂风；见一19），即他的『灾难』是有目的地加于他身上的。但我怀疑这种想法。就众人而论，廿三节更可能是要提醒约伯和我们所有人，从天上所临到的并非总是福泽，但这也不过是题外话。上主第一篇言论第二段（卅八16-24），最主要的教训，在我看来似乎只是指明大地并非上帝在宇宙中唯一所关注的地方。 要监督在地底下和地以外广大的领域，那是只有 才能巡视之地，并没有活人曾到过那些地方。

谁能倾倒天上的瓶呢？（卅八25-38）

（四）

这篇言论的第三段（25-38节），也包含关于诸天那些现象的问题，但那些问题并不大关注它们离地有多遥远，反而是谁管理和指挥它们。这样，主题是上帝管理 创造的世界，我们会发现这主题一直延伸至始于卅九节的第四段。

并不是约伯（25-27节）在天的圆顶上建造水闸，使『空气以上的水』（创一7）经过水闸成为阵阵的雨或雷雨（大概不是『雷电』）降在地上；请把这话与创世记七章十一节的『天上的窗户』作一比较。雨不但落在人居住的地方（坡卜［Pope］教授在26节精确地把它译作『无人之地』），而且也降在无人居住的旷野，使（纵使是短暂的）大多数荒芜之地长出新草！

廿八、九节的意象是极其大胆的。旧约作者通常避免以上帝为受造之物的父，更不要说是母亲，显然因为它有异教的涵意。但约伯记的作者是个诗人，在这里他宁愿用冒险的言辞（假如有助于使他的听众思索的话）而不用安全的神学。雨（比25节较温和的一种）和露水，冰和霜（像雨一样，古时人以为是从天降下来的）起源于上帝，不是起源于约伯，而且只有上帝决定怎样处理它们。三十节描述冰和霜对河流和湖泊的影响，因河与湖都被它们凝固，水面变得坚硬如石头。

在卅一节，钦定本译作具神奇回忆作用的『昴星甜蜜的影响』，不过是一种聪明的猜想。一般认为译经者心目中想到与东方日出以前，昴星的出现与春天愉快的来临有关。星辰对于地上天气的影响，虽然是卅一至卅三节所论及的，但我们需要有一个字，表示从地所见的那星座某种自然的特征。然而修正本的『团』（cluster）比标准修订本的『串』（chains）可能更为正确。昴星是在金牛座中的一个小星 ，而且昴星在英文中，能以隐喻的方式，用来指一 有才能的知识分子。同样地，参星（猎户星座）并没有『索带』（标准修订本），而是那三个明亮的星横贯其中部，自从古时起，人们便称之为猎户的腰带。所以把这一节译作：

你能把昴星 束成一团，
或松开参星 的腰带么？

卅二节原文的Mazzaroth（和合本作『十二宫』），一直未被人加以鉴定，除非它是列王纪下廿三章五节所用那个词的变体，被人认为是含有十二宫的迹象，就是天空中包含古人所知的主要行星的黄道带（标准修订本作『星座』）。在那种情形下，这里可能是指它们当中每一颗星在它们适当的月份出现。假如下一个星座是『大熊座』（译按：和合本作『北斗』）的话，正如大多数学者似乎同意的，那么它的『儿女们』（为甚么不作『幼熊们』）就会是小熊座的众星了。然而新英文译本译作『毕宿星（Aldebaran）和它的星系』（毕宿星是金牛座的一颗星，它的『星系』就是许阿得斯［Hyades］），跟猎户星座以及昴星一样，是与希腊神话有关联的星 （所以在神话中是向 更遥远的东方）。多知道关于这些星座，并那些在古代环绕这些星座而出现却已被遗忘的神话是不错的。幸而我们毋须如此，由于卅三节指明，这一段要点是约伯无法使众星在天上到处移动，或使它们在正确的时候，到正确的位置去开始并结束变更的季节。诗人不大可能想到占星术的影响。创世记一章十四节及以下各节提供所需要的唯一解释。

卅四至卅八节听起来好象有点重复，由于雨和与雨相连的其他现象，在前面已经提过了。但实际上，卅六节可能不是指云和雾（译按：和合本分别作『怀』和『心』），而是说及朱鹭和公鸡，古人相信雀鸟能预告雨何时来临，这当然是约伯未拥有的技巧。关于卅七节下半节奇特的意象，请比较诗篇卅三篇七节，那里说上帝聚集海水在羊皮袋中（译按：和合本将『羊皮袋』译作『如垒』）。卅八节描述雨未降下以前，尘埃使大地破裂（译按：和合本作『尘土聚集成团』），并且带来了理解这几节教训的最后线索。约伯无法召唤极其重要的春雨秋雨，这些雨水，是圣经所述那些地方的生物十分需要的；只有上帝能这样做；请参诗篇六十五篇九节及以下各节，一○四篇十节及以下各节。――《每日研经丛书》


约伯记

约伯记第卅九章

马的大力是你所赐的么？（卅八39-卅九30）

（五）

上主第一篇言论的第四段，即最后一段，也归在上帝对其受造物的统治或眷佑的标题下，虽然场景又回到地上来。这篇言论开始，论到创造和大地的建立，而它冗长的结语又回到这话题上来，其所论的题目，是住在地上的兽类以及在天空飞翔的雀鸟。这里所有的受造物，除了一样，全都是野生的动物，而这一样动物（战马）大概也不能被称为驯服的！在那名单中没有家畜，而最重要的是除了约伯本身外，人类至此一直未被提及。根据创世记第一章，人类乃是创造的冠冕，是上帝指定为管理大自然和『较低等』生物的。他们在与造物主比较，甚至与低等动物比较时，都会无地自容。

头两段（卅八39-41和卅九1-4）称颂上帝对 造的兽类的看顾。约伯不能为狮子和乌鸦提供食物，而且大概从未念及它们；但上帝看见幼狮蹲伏在它们的兽穴中，并听见雏鸟在它们的巢里咯咯地叫， 便作出安排，使它们的饥饿获得饱足。同样， 监督野山羊的分娩和母鹿产子。 知道它们怀胎需时多久，以及它们几时生产；而且小羊和小鹿都在 保护下渐渐肥壮，最后离开它们的父母在野地自由生活。约伯知道和关心这一切么？

下两段（5-8节和9-12节）描写两种以不顺从人命而着名的动物，制造了极佳的讽刺。野驴是否会像被养驯了的家驴，要得到人的准许才能在大草原上自由徜徉么？上帝已准许它们了；它因有 的准许，得以嗤笑城内的喧嚷，而无视任何要用缰绳套它之人的呼喝。空旷的山岭全是它的领土，它任意奔驰，寻找草原。关于野牛（乃现今已绝种的欧洲野牛，是巨大的动物），钦定本作『独角兽』，人们在一六一一年显然认为确实有这种野兽存在的。上帝造这种凶猛的野兽，并不是为了替人类工作的。它不会像家养的公牛，安静的留在 中或任人套上器具去D地。它的力气不能被人利用来为人做粗活，人也不能信任它在收割时会拉他们的庄稼车回家。

古时候，鸵鸟（13-18节）以它的愚蠢和残忍对待它们的雏鸟而着名，它让它的蛋暴露在尘土上，而它的小鸵鸟被孵出来时，便要自力更生。然而实际情况未必如此。约伯记的作者显然相信这种情形，而且把它列为他想象中最古怪且最不可爱的动物──然而它也是上帝创造的。十三节几乎无法翻译，大概提及翅膀华丽的羽毛，使钦定本以为是描写『孔雀』，但鸵鸟的翅膀只是退化了的残余部分。所以这一节上半节应当视为一个问题：『鸵鸟的翅膀岂是值得歌颂的么？』下半节大概也言及苍鹭或鹳，以它的母性而着名的一种雀鸟：『又或者它的翎毛和羽毛跟鹳鸟具母性的翎毛和羽毛相似么？』但这只连飞翔也不懂的愚笨而又自私的雀鸟，却有一种高超的本领，这一段的最后一节就以动人的方式来突显这种本领：

它几时挺身展开翅膀，
就嗤笑马和骑马的人。

十九至廿五节，是一篇真正对战马的着名颂词，它是古代军队的荣耀，它使敌人心惊胆怯，它装备齐全，严阵以待，是一种真正高贵的牲畜。真的可以说它能照骑马者的命令而行么？它一听见号角声，便不受他人控制，它用足刨地，从远处就嗅到战气，自动往喧哗处疾驰，不顾一切冲向敌人，因自己气力大而耀武扬威；因为『阿哈』是喜乐或满足的呼声，请参以赛亚书四十四章十六节。我们一想到鸵鸟为上帝所造，为鸟中的小丑，就发出会心的微笑；我们也肃然起敬，因 竟又创造出那大力的战马，领人上战场，它所到之处，皆可称王。

最后，廿六至三十节，仿佛带我们再次离开地面，先给我们描绘鹰雀向风展翅的雄姿；然后当大鹰在空中高处翱翔之际，却在人无法接近的悬崖上搭窝，从那里窥伺地上猎物，一有机会便 然飞下攫捕，而更卑下的是它召集它的雏鸟围吃腐肉。它们也是上帝创造的，它们奇异并令人厌恶的捕食方式，反映上帝的智慧和周详的预备。上主第一篇对约伯所发的言论，便以这种特有的矛盾语调作结。

（六）

约伯记作者在诗作上的才华，在许多情况下都令我们 迷，他天赋的才华洋溢于这长篇、可爱、辉煌、且令人思潮起伏的诗中，然而他竟又谦卑地把属自己的才干归给上帝！按最真实的意义而言，他是把原已属上帝的归还给 。我们在这里，能否瞥见神圣的灵感在达致它最荣耀的巅 时，是怎么一回事？还有另一个问题：我们有没有权利，以我们这些乏味的注释来润饰这些无与伦比的文字呢？我们当然没有。圣经注释的作者都是傲慢的一 ，若可滔滔不绝的话，他们很少会用三言两语来表达的。我只希望这话是说到我自己，在这本注释中我知道我在作甚么，而且充分知道我是在玩火。――《每日研经丛书》


约伯记

约伯记第四十章

主与约伯

我只好用手 口（四十1-5）

让我们幻想一下，上主稍作停顿等待约伯的回应，但停顿下来后，他却不发一言，上主问他（我将一、二节比较宽松地译出来）：

那曾跟全能者争论的人，还有指令给他吗？
我现在是否听到那指出上帝出错的人在回答吗？

这带讽刺的嘲弄，引发约伯作简短的回答；但在我们思考这回答以前，也许我们应尝试作一点推想（而我们当然亦只能作尝试而已），设法从卅八和卅九章那庞杂的纷乱情况中，至少梳理出一些教训，可能是上帝在暴风雨中第一篇讲论要用来教导约伯，并且藉他教导我们。

（一）

第一个教训是有关对上帝的认识。在许多方面来说，约伯记的钥字是知识和它的同源字：像智慧和悟性。约伯『知道』各种有关上帝的事和他自己的事（例如上帝对他不公平，和他自己是义人），而且他想知道更多事情（例如上帝为甚么对他不公平）。相反地，那些友人则指出约伯并不『知道』，只有上帝知道；然而在争持不下时，他们自己似乎像上帝知道的那样多，例如：约伯是个有罪的人。然而那从廿八章的黑暗中传来的温文声音，却不同意二者的讲法，发声的人确信约伯或那些朋友根本不『知道』上帝的任何目的；所赐给众人的知识，全然是属尘世和实用的知识。

我不信约伯在这几章中，因受了严辞厉色的斥责后，便放弃对上帝的探索，并接受自己是个无知的人，无权批评造他的主。这种想法太单纯了，而且与那些朋友和廿八章那个诗人所采取的见解太接近，难以令人心服。正如我已经指出的，这也与上帝就要宣布的裁决不一致（四十二7），即约伯对 的认识，胜于那些朋友对 的认识。当然，这几章把约伯有限的知识，与只有上帝才拥有的完备且全面的知识作对比，且是生动的对比。约伯对上帝的动机所得的结论，无疑许多都是错误的（纵使没有像那些朋友错得那样厉害），但那并不意味我们不应去寻求 。书中甚至有一种含意：上帝较喜欢约伯的探求，过于廿八章所称许的那『恭敬的不可知论』；因为 的言论中包含许多暗示，指约伯若更明智地去探求的话，他便会探察出 神圣的天道怎样在他周围的世界运作。

也许『更明智地』这句话可给我们线索。激怒上帝的，可能不是约伯的知识，而是他所坚持运用知识的方法。我们仍记得创世记开头几章，对知识和能力之间的灾难性连结是多么关注。当他们吃了『分别善恶树上的果子』，人便成了上帝的劲敌；当他们设法僭取 的角色，并控制他们自己的生命，野心便把他们吞没了。伊甸园和巴别塔的故事追溯的（比任何其他单独的原因都更甚的），就是对知识永无止境的渴慕，和它带来的权力刺激，这便是我们所谓人的『堕落』。（关于更详尽的讨论，请参考创二8-15注释──生命树和分别善恶的树{\LinkToBook:BookID=132,TopicID=155,Name=生命树和分别善恶的树（二8-15）（续）}，及创三1-7注释──他们知道自己是赤身露体{\LinkToBook:BookID=132,TopicID=162,Name=他们知道自己是赤身露体（三1-7）（续）}。）我认为上帝在卅八和卅九章的言论要点，是沿 类似的路线。在上帝眼中，当约伯声称他深知上帝，并且坚持要求知道更多，他实际上是企图操纵 ，并强迫 做约伯想 做的事：但这几章说得非常清楚，这是不能容忍的。上帝必须为 行事的自由而辩护，为 作为创造主去计画并管治 创造物的权利而辩护， 并不是要依循 的受造物所认为合适的方式去行事。

这两章的第二个教训，与人切慕知识的这主题，不是没有关联的。这是明显的教训：宇宙并不是围绕 人旋转的。为甚么这言论中有那么多篇幅是专用来描述受造世界的深度、高度、阔度，及其不可思议的现象，与充满并居住其中的野兽？这无疑有一个理由，就是强调其事工的复杂，正如上帝作为创造者和保存者所要行的。上帝告诉约伯的话是离了正题，却直言不讳地道出：除了他和他的小麻烦以外，他还有更多事情要关注。那教训响亮并清楚明确地带出范围更广阔的信息：人类基本上不过是上帝众多关注的事情之一，而且未必是上帝最关注的对象。 要控制那混沌的大水，否则整个宇宙（以及居住其中的人类）就会崩溃。人们只占据那宇宙的一隅，因此怎能说一切都是为了他们的利益呢？上帝降雨在人未踏足过的地面上。暴风雨和冰霜，可能使人感到不舒服或甚至更差的情况，但有没有任何它们不应存在的理由？上帝要把许多巨大的行星拖过穹苍，否则一年的季节没法在适当的时候更替。 有狮子和乌鸦要喂养，并非只有 造的人类要喂养。还有野兽和雀鸟，人无法 劳，一点也帮不了它们。他们不能要它们照他们的意思行，而且它们的道路是费解的，甚至可厌和可怕的；然而它们也是上帝创造的。野兽在上帝那里有它们的权利，像人有人权一样，而且正如饲养的牛、羊和驴这样丰富地点缀了圣经别处的篇章，显示了人和家畜互相依赖。

有没有更有益处的信息，给我们所处的这人文主义时代呢？再者，对那些相信上帝的虔诚人（却以为 只是在促成他们可怜的救恩），对他们有没有更严厉的申斥呢？谁说我们对上帝是一无所知呢？无论如何，不是这几章。我们只需要张开我们的眼睛，看 在我们周围巨大的创造，并用少量的想象力，我们便会认识到许多有关 以及我们自己的事实。不过我们也应加上一句：就是所有这些事实都不会经常合我们的心意。

（二）

但在主的第一篇言论，这两个比较明显的教训后面──一个讲到约伯的傲慢自负，另一个讲到他的自我中心──我相信，还有另外两个主要的教训，是我们在现今这个时代不容易了解的。这是因为它们讲及一种对上帝的恐惧，牵涉我们对上帝的了解，这种恐惧属于古老的世界多于属于我们的世界。

第一个教训是所有教训中的第三个教训，不只讲到上帝的大权能和卓绝的知识（上帝的属性，如果说明真相，只是人的属性无限扩大），而是讲到 的超越、不同性（otherness）并 作为创造主与所有受造物绝对的距离；这教训亦是有关所有那些构成大奥秘（mysterium tremendum）的特性，就是鄂图（Rudolf Otto）在他的名着圣洁的概念（The Idea of the Holy）所说及的。有关上帝的一些事，是超过我们理性的能力所能解释的，但我们却能意识到，而且意识到的时候，我们就会产生敬畏和恐惧，以及兴奋和期待的感觉。如果我们要全然加以描述的话，便要借助诗体和意象了；而在圣经中，这两章罕有地把那些难以捉摸的事捕捉得相当彻底。甚至旧约以赛亚书第六章，或以西结书第一章，或新约希伯来书（十二章）最后几节，或启示录最后两章，都不能与它们相比。撇开任何意义不谈，这两章在知性层面上，却营造了一种气氛。约伯和他的朋友，并他们周围那一 人，都是他们那时代的人，必然会感受到那气氛的。我并不很确定我们今天是否同样达致那种感受。我们应当是那样，我们阅读时应当想象自己正在摩西旁边聆听上帝的声音。他不是听那风暴，而是听那同样可畏的被火烧 的荆棘，那声音对他说：『不要近前来；当把你脚上的鞋脱下来，因为你所站之地是圣地』（出三5）。

隐藏在这几章中的另一个教训（即我们现在的第四个教训）就是苏格兰简短要道问答第一个问答中，以异常的睿智所包含的那个教训：

人主要的目的是甚么？
人主要的目的是荣耀上帝并永远以 为乐。

我们若查考主在这篇言论中（卅八-卅九章）所用的言辞，就会发现（一系列问题的表象可以不加注意）它其实是诗篇中那些伟大赞美诗的言辞：像诗篇十九篇或廿九篇或卅三篇或九十三篇或九十八篇或一○四篇或一四八篇。这里特别有密切关系的，可能是那开始提及在创造之晨上帝众子的欢唱（卅八7）。这幅不可思议的图画摆在我们面前，若不是作为 在地上受造之物的模范，还有甚么别的用意呢？我们作为人，可能要在无知和震颤中降服于那比我们智慧和大能高出不知多少倍的上帝面前，正如约伯所要作的一样；但这降服应该是甘心乐意的顺服，而不是我们引以为耻或被迫的顺服。这种顺服最好藉 敬拜和赞美的言辞表达出来，这敬拜和赞美指导我们越过我们自己的软弱和不配，因为只有在 里面我们切盼和困惑的心灵才能获得平安。

我们现在能看见这卷书较早以前对上帝的赞美在哪里出错──那些朋友对上帝的赞美（像以利法在五8及以下各节，或琐法在十一7及以下各节的赞美）出了岔子，因为他们藉此攻击约伯；约伯对上帝所作的赞美（如在九4及以下各节或十二13及以下各节）出错了，因为他藉此攻击上帝；廿八章那个诗人对上帝的赞美错了，因为他用它攻击约伯和那些朋友。但这里，在上帝自己口中是真正的（authentie）赞美，一个把人类置于他们本位的赞美。是的，但这赞美很快便使他们忘记自己，因它提升到为一切生命和祝福之根源的上帝那里；而且这个赞美，是为 自己的缘故而默想 ，稀奇地同时把意义赋予万有了。

（三）

约伯会在这篇荣耀的言论中把握到一些要点，这是被认为理所当然的。正如我们已能从其中把握到一些一样。所以更令人烦恼的是要承认他的答复里，谦和几乎全然欠奉。约伯说，他与这样伟大的上帝比较起来算不得甚么的；而且他承认他没有别的可说，只好缄默。依照我们在卅八和卅九章的注释，这怎么可能称为一种适当的回应呢？在文中承认人的无知和『受造的特性』，以及上帝的能力，甚至上帝有自由做 所认为最好的事，但那是一种勉强的承认。他经过漫长的时间，千辛万苦卒能寻得上帝，但他感恩的表现在哪里呢，而他又有否流露任何赞美并敬爱 的意向？这个人到底会满足吗？他到底会否表示痛悔而在造他的主面前屈服呢？似乎不会，直到他听到更多，从上帝而来与他的生命和他的那些难题有密切关系的话为止。（请注意在4、5节提到的『我』或『我的』不下八次，比较之下『你（上帝）』只提到一次。译按：这是指原文和英文的情形。现直译这两节，将和合本编漏的加上，以供参考：『看哪，我是卑贱的；我用甚么回答你呢？我要用我的手 口。我已说了一次；但我不会回答：是的，两次；但我不会继续说下去。』）

我们要说甚么呢？我建议此时少说为妙。因为不管上帝对 面前坐在灰堆上已泄去部分怒气、但仍然愠怒的这个人，存有甚么想法， 毕竟纾尊降贵对他再说话。谨慎迫令我们不要在未留意倾听从旋风中发出来的第二篇言论之前，便仓卒定罪或宽恕。

主

你岂可定我有罪，好显自己为义么？（四十6-14）

约伯及时被上帝禁止发言，但这是含有无限意义的缄默；而且它源自上帝从同一风暴所发出的第二篇言论。这篇言论，正如它与第一篇言论几乎相同的开端似乎要指明的，是否再在约伯的伤口上插上一刀，并是否透过更多施加同一种的压力，而得到第一篇言论期望达致，却未能得到的普罗米修斯式的崩溃？或者，这篇言论藉 给与约伯一些进一步的知识，而使他屈膝，不是出于勉强的，而是甘心降服吗？我相信第二个答案是我们应当作出的答案。

（一）

整卷约伯记中，没有比上主这第二篇言论开始那几节经文更具关键性了。上帝对这位受苦者未表示任何同情，也许因为约伯的放肆和不断的自怜，此刻使他不能接受任何真正的同情；任何同情，那就是基于真理的同情。相反地，上帝对约伯重复地发出残忍的命令，要他停止抓他的伤口，要他如勇士挺身而立，并直接答复另外一些问题。他若想与上帝争论，他就一定要立即改变他怒气冲冲的态度，并停止表现得如被父亲停发零用钱而不高兴的孩子。

尽管如此，上帝的第一个问题确实触及了那些困扰约伯的问题。他被问及是否已否定上帝是公正的，并宣判 有罪，好使他可以自觉清白？这是约伯以前已考虑到的一个问题，正如我在廿一章的注释中曾设法指出的。在那个阶段，约伯与他朋友之间的对抗中，他终于丧失对他们的忍耐，并且把自己牢牢钉在艰困的现实人生的理据上，以颇蛮横的言论，推翻他们在人的行为与成败之间引伸出来的简洁方程式。然而不久之前，在十九章，约伯已经在他的异象中成功获得上帝为他的救赎主、亲属，他注意到自己得到该得的辩白。这岂不也是一个『事实』么？约伯当场理应把这两样宝贵的见识连结在一起，并作出那唯一可能的结论，即不论傲慢的罪人兴旺而好人却命途坎坷这等反常的事情是如此真实与明显，然而人类要面对的上帝却是一位公正且顾念人的上帝。

多么遗憾，那问题暗示约伯非但让那异象变得模糊，他自己亦已后退到他那些朋友同一的争论路线上！那是他曾经辛辣地嘲讽过的。他们争论的基础是上帝的公平，他们藉 约伯受的苦而证明他是有罪的，从而贬低一个好人的品格。他为甚么仿效他们荒谬的逻辑，从他自己的无辜，藉 他受的苦，证明上帝有罪，并因此怀疑上帝对 所造之人的眷佑呢？考虑到约伯对事实极度尊重，故此他争论的路线，应从他自己的正直转到上帝的正直，尽管他曾受苦。

我们愈思索上帝在 第二篇言论中对约伯所发的第一个问题，我们便愈是惊异它如何能简洁明晰地刺进约伯的难题（假如我们可以这样说的话）和上帝难题的中心。不论如何那中心是潜伏在问题后面的。那是存在于上帝世界中的邪恶，以及上帝跟它的关系。

（二）

在上帝第二篇言论其余的话里面，在我看来 似乎在转移 的注意力。 仿佛直接容让自己向一个不过是尘世上的人解释 的做法，并把它深印于约伯的意识中，表明 ──上帝──能处理邪恶，因而暗示 能解答约伯苦境的真正原因和终极原因。 的第二个问题：『你有上帝那样的膀臂么，你能像他发雷声么？』显示上帝曾因约伯辛辣且无礼的指控而受伤和愤怒，他指控上帝不善治理世界、毁灭义人恶人、蒙蔽审判官、除去谋士的辨识力、蔑视君王、除掉人类的指望，而且占尽优势， 的刑杖也不落在恶人身上（参九22-24，十二13及以下各节，十四18及以下各节；廿一7及以下各节等等）。轮到上帝讽刺、藐视的时候， 召约伯承担 的工作，看看他是否能作得更好。让约伯以神性和王权为衣服（请比较诗一○四1），让他向四围发出他暴烈忿怒的信号（请比较何五10），让他找出骄傲和狂妄之辈，贬抑并使他们降为卑（请比较赛二12-17），让他聚集他们并监督他们往阴间永远的监狱，令我们大家免受其扰。那么 ──上帝──就会向约伯承认，他自己的右手能赢得胜利，那就是能使正义胜过邪恶，那是他极其迫切愿望在他有生之年，并在全世界看到的（请比较士七2；赛六十三5-6）。

但上帝在这段经文中，不是单要讥刺约伯。在我阅读之时，发觉它隐藏 上帝那一方面对约伯的赞许，承认他那样热情地关注公平是对的。他即使这样做，往往不免逾越了对上帝讲话的适当界限，而的确使上帝对此感到苦恼。上帝现在开始所说的，已经在卅八章的开端那里相当强烈地暗示了，就是在那段讲到控制混沌大水的话中。在那里的教训是：创造主负责管理 的创造，而且不能容许这样难控制而又邪恶的力量，颠覆 以如此慈爱和关注所创造的东西。但这只是众多教训中的一个，而且在第一篇言论中的大多数教训，强调对比上帝的知识与约伯的知识，并且提醒约伯在他微不足道的痛苦和怨言之外，还有别的事情要注意。在这里，上帝实际上承认约伯的抱怨毕竟可能不是那样琐碎，而且承认他对邪恶的问题说的还不够。卅八和卅九章那辉煌的全貌，按那程度来说，是不充分的。假如我这种解释是正确的话，作者在这里，让他这急躁而又愤慨的英雄赢了上主漂亮的一仗。约伯从上帝那里所得到的，比上帝起初要放弃的还多。

正如我再次从阅读时所发现的，这一段经文里面，可能隐藏 上帝更为重要的准许。上帝用最尖锐的用词告知约伯，他和很多像他的人一样，当悲剧和邪恶的浪潮席卷而至时，他所能做的是多么少。他不是被命令干脆让拯救世界的事交给一位能击败邪恶的上帝，他也不是被吩咐要放弃打击邪恶，并且把整个苦难和不公平的问题都交给上帝。没有旧约的作家会把救恩的问题缩窄到『非此……即彼……』的选择上，特别是一位属于智慧运动的作者，正如这卷书的作者所作的一样。人有一套用法、一条道路可遵循，而约伯已遵循了，他已打了漂亮一仗，而且不久便会因这样做而被上帝称赞。在这段经文或这卷书中并无『只因信得救』的事。没有，我相信上帝在这里，暗中设法使约伯理解的知识，是要至终击败邪恶，这在约伯来说，是一种不可能的工作，即使不是不可能，也决不是容易的工作。

约伯和他的友人相信，而且旧约大多数的人与他们一样相信，上帝在 的创造中要为邪恶的存在而负上责任；而上帝亦承认这是实情。但 向约伯表示：要把今天所干的坏事在第二天解决掉，绝不是可即时进行的简单事情。当上帝把邪恶、黑暗以及混沌状态建造在宇宙的结构中，并因此而进入人的生命中以及其他一切受造物之中， 是冒 极可怕的危险的。 释放的那些势力，那种威胁和恐吓，以及毁灭与分裂的能力，是 不曾意识到的。据我看来，约伯在上帝第二篇的言论中获得这个暗示；暗示他邪恶的可怕真相和邪恶给人带来的危险，但最重要是那让邪恶最初进入 的世界的上帝要面对的骇人问题。上帝在本质上是说，别理会邪恶，而且我的创造是可畏、奇妙、非常复杂的，过于人的能力所能了解的，更不要考虑对他们的利益了。对邪恶要作实际的考虑，虽然这世界有其美好和祝福，但它已变成一个堕落的世界，甚至我──上帝──都必须艰苦作战去拯救它，更遑论要好好监督它了。

你且观看河马，我造你也造它（四十15-四十一34）

（三）

为何这段描述性的言论会包含了对称为『河马』（Behemoth）（意思为『那兽』，就是那超 之兽）和『鳄鱼』（Leviathan）那两种奇异且极为古怪的生物既冗长又复杂的描述？我在刚才所解释的七至十四节的背景下，找到理由。如果只认定它们就是hippopotamus（河马）和crocodile（鳄鱼），正如标准修订本在四十章十五节和四十一章一节的注脚所建议的话，我们便很难明白为甚么给它们作这许多的解释。在那种情形下，这些描述便不外重复强调在卅九章的野驴、野牛，或战马生动的描写中已充分教导的教训。（安得生［F. I. Andersen］博士用短句『过分的舞文弄笔』［artistic overkill］来形容。）但我们若看它们是古代传说中，混沌状态下怪物的两种不同化身，就是旧约许多其他章节所熟知的，我们便立即被带进一个更为凶险的气氛中，而正当作者尝试为我们勾画一条进入上帝心思意念的道路，他便可以伺机要求我们逗留在这种气氛中（要再强调的是：他用诗体的言辞为上帝发言）。

那是创世记一章二节的状态：『地』未成形且毫无秩序，黑暗覆盖渊面；上帝在 创造宇宙以先，必须使那混沌状态顺从 的旨意；那是挪亚和洪水故事的状态（创六-八），这个故事论到上帝由于地上居民邪恶，而把美好的世界回复至最初的混沌状态；那是诗篇七十四篇十二节及以下各节所说的状态，在那里Leviathan（和合本译作『鳄鱼』）的头（复数），和诗篇八十九篇十节拉哈伯的尸体，都要在时间开始之际被上帝压碎；那是以赛亚书廿七章一节的状态，它的Leviathan，就是那疾驰曲行的蛇和海中的龙（译按：和合本作『大鱼』），上帝在时代的末了，会用 刚硬有力的大刀惩罚它；那是诗篇九十三篇三、四节的状态和扬起它们澎湃声音的大洪水，但在高处的主能力更大。最后，（在这卷书较早以前）那是七章十二节的状态，而且那海中的怪物，要设立看守防 它；那是九章十三节的状态，而且那些扶助拉哈伯的都要在上帝面前屈服；以及（我们在四十6-14的注释──你岂可定我有罪，好显自己为义么？{\LinkToBook:TopicID=182,Name=你岂可定我有罪，好显自己为义么？（四十6-14）}中已提及的一处章节）卅八章八节及以下各节的状态并它原始时代的海，要用门和闩将它关闭起来，而且上帝要这样规定它：『你只可到这里，不可越过！』

你能用鱼 钓上鳄鱼么？（四十15-四十一34）（续）

（四）

值得注意的是新国际译本这流行的现代英文圣经译本，是沿用标准修订本的立场之鉴定Behemoth与Leviathan为自然界中的生物，不过它在注脚中给Behemoth加上『或大象』的字样。新英文译本采取同一路线，不过把这两种说法大多数都合并成为一个，就是以它指鳄鱼，只有几节（四十一1-6）指第二种生物，并认为是鲸鱼。现代英文译本也接受标准修订本的鉴定，但值得注意的是它在注脚中给二者都加上『或传说中的生物』字样。然而只有耶路撒冷译本没有用注脚解释那些名称，而给上主的第二篇整篇言论冠以『上帝是邪恶势力的征服者』的标题，清晰地指示它的读者留意我在这里采取的神话性解释。

约伯记各种不同的注释本都作出类似的分法，大多数注释本都认为那些生物是属于自然界的。纵使可能是极罕见而又特别可怕的野兽，但少数的人正如我一样，主张它们是圣经古代神话中的生物所象征邪恶的势力。它们可能是上帝创造的，而创造之后， 又要对抗的。作为后者的一个例证，我们可以提到坡卜（Pope）教授的理论，使人信服地说Behemoth是美索不达米亚『天上公牛』的希伯来版本生物；它在吉加墨诗史诗（Gilgamesh Epic）中被吉加墨诗和他的同伴恩其都（Enkidu）所杀死的，以及从一个更艰涩之乌加列（Ugarit）神话的段落所载，那许多妨碍巴力去路之类似凶猛的牛的生物。最后，我们应注意有些学者会把这两种记述完全删除，认为非约伯记原文所有的，这当然免除了一切解释上的难题，但这便意味我们得承认那个后来把它们加进去的文士，是跟这书作者一样出色的诗人！

所以我们在查考约伯记这倒数第二段之际，尝试从真实的布雷区中小心翼翼地前行。我只能慎重地表达我自己的意见，而且指出它的价值是甚么。

我的假定是：作者对那两只神话性的怪物的描述，是依据尼罗河的河马和鳄鱼，就是他的听众熟知（但不是太熟悉）的生物，所以他根本不觉得有义务在动物学的每个细节上都正确无误。他大概是取古人的习惯，用半模仿自然的词语去描述那混沌状态的怪物（在我们引证的其他章节中，它是一条蛇──不过有几个头！──那似乎一直都是最被人接受的模式）。他笔下的河马，因此像那真正的河马，粗壮并力大无穷，丑陋可怕：它潜行在河岸附近的水中，只把眼睛凶险地伸出水面；甚至洪水凶猛地泛滥时它连动也不动（四十16及以下）。照样，他笔下的鳄鱼，有双层的盔甲，它牙齿的周围令人惊惧，它背上的鳞甲都排列成具威胁性的行列，它蹲踞像在泥层上的打谷板，剧烈搅动流动中的水，蔚为奇观（四十12-17，30-32）。但真正的鳄鱼哪会从它的口中吐出火焰和烟雾，像四十一章十八至廿一节所说的Leviathan所作的么？这岂不是从想象的世界直接而来，在另一个文化的环境给我们讲述『圣乔治与龙』的英国古老故事么？

最后的结果是战栗地留给人深刻的印象，而且所造成的气氛──超人的力量，难以克服之武器，难攻破的防御──是的确难以抗拒的。

（五）

但包含Behemoth与Leviathan与人接触这两种描述的段落，显然正是最有启发性的。这些描述主要是对河马和鳄鱼的捕猎，非常生动、却又讽刺地绘画在许多古埃及的壁画上。我现在写作时，摆在我面前的一幅画中（它是祁尔［Othmar Keel］教授一本德文着作芸芸插画其中一张有关主在旋风中的言论），有一只小河马在右下角，身上配有连于绳索的标枪与长矛，而且在它鼻孔和它前后腿周围还有更多的绳索。这幅壁画其余的地方绘了许多人，他们都被画成比河马大得多，而且他们都倾全力拉那些绳索，似乎不大成功。谁说古代世界的埃及人和别的古代人没有幽默感呢？――《每日研经丛书》


约伯记

约伯记第四十一章

在我们约伯记的篇章中，有许多令人毛骨悚然又幽默的地方。只有四十章廿四节描述捕捉河马，但在四十一章一至二节、七至十节，和四十一章廿五节及以下各节（『它以铁［制的武器］为干草』，『它嗤笑短枪飕的响声』）中，嘲弄地衡量用鱼 和鱼叉捕捉那鳄鱼（Leviathan）的机会，并忠告捕捉的人（四十一8及以下各节）：

你按手在它身上；
想到这一场战斗，你就不再这样行了！
这样的希望是徒然的；
它一见人便急速且用力地猛扑，
在它面前谁能站立得住呢？
［它说］『谁能先我一 ？我会酬报他！
因为天下万物都是我的』（直译）。

这段经文的最后两节，非常暗晦难解。像在标准修订本翻译的，这两节似乎是由上帝作的旁白，声称 甚至比Leviathan更加厉害。我较喜欢把第十节解作『在它面前……站立』（这样能保持这一节的平衡），而且使十一节的自夸由Leviathan说出来。在罗马书十一章卅五节，圣保罗根据七十士（希腊文）译本引证十一节的前一半，并清楚地视这句话是上帝说的。我怀疑钦定本（标准修订本仿照的译本）已受了这种不正确的影响。我在我的翻译中，更多受到耶稣在旷野受试探时，魔鬼对 说话的影响（太四8-9）：

魔鬼又带他上了一座最高的山，将世上的万国，与万国的荣华，都指给他看，对他说：『你若俯伏拜我，我就把这一切都赐给你。』

四十一章三节及以下各节有甚么出色的讽刺呢？它大概反映鳄鱼大胆反抗的态度，甚至他们认为当猎人把它捉住时：

它岂向你连连恳求，
说柔和的话么？
岂肯与你立约，
使你拿它永远作奴仆么？
你岂可拿它当金丝雀玩耍么？
岂可为你的幼女将它拴住么？商人岂为它讨价还价，
把它分配给那些零售商人么？（直译）

（关于永远作奴仆那一句话，请比较申十五12-17。）

推论是清楚的。河马和鳄鱼都可能被人捉住并被人压制，不过这是极其困难而且非付出重大的代价不可。但人根本不能把Behemoth和Leviathan捉住并使它们失去战斗力。

（六）

然而正如文中多次提醒我们，它们也是上帝造的。上帝造Behemoth，正如 造约伯一样（四十15）。但Behemoth是上帝所造的物中（四十19上）为首的（而约伯并不是）。这后一句似乎使Behemoth与智慧等量齐观，视为一种原始的力量或要素：请参箴言八章廿二节，在那里智慧女子论到她自己，说『在主造化的起头，在太初创造万物之中为首的』（直译）。『邪恶』和『智慧』二者，都在上帝所创造的宇宙中有关联。我相信这是我们从这两节类似的用语要领会的意义，但十九节下半节甚至可能更富启发性。希伯来原文的含意是非常深长的，但在我阅读它的时候，其中明显指出造物主对 这个特殊的创造物，要付上比平常更多的关注。我会把它译得比标准修订本更加辛辣：『让造它的不要把剑收回鞘内！』

文中并没有直接提及Leviathan是由上帝所造，除非我们像部分学者所建议的，把四十一章十一节那下半节的话（『天下万物都是我的』）看为上帝说的话。我较喜欢把它归诸于Leviathan（见上）。但在这篇言论的末了不经意提到（33节）Leviathan是个无所惧怕的『受造物』（希伯来原文按字义是『它被造』；译按：和合本则作『 造的』）。我们若按字义翻译四十一章廿五节（『当它一起来，［连］神明都惊恐』）的话，便必然暗示Leviathan也能使天界受惊恐。卅三节上半节亦具有同样的暗示作用（『在地上没有像它的』［译按：『它的』和合本作『 造的』，见上］），我们若记得路德的圣诗『真神为我们坚固保障』（"Ein' Feste Burg"）是怎样描述撒但的话（中译乃按喀莱尔［Thomas Carlyle］的英译歌词）：

远古地狱魔君，
起来兴波作浪；
猖獗狡猾异常，
怒气欲吞万象；
世间惟它猛无双。

这位着名的改革家，比许多现代学者，更清楚知道这里有关Leviathan表面上那么非神学性的长篇描述，是怎么一回事，然而我怀疑他是否也能察知作者有意要表明上帝释放Behemoth和Leviathan在世上而带来骇人的危险。上帝必定时常怀疑 为甚么创造了它们。

（七）

约伯会从上帝这壮丽的第二篇言论得到甚么信息，他又可以怎样把它应用在他个人的苦境？我们最好还是不要问。我们需要他在这卷书最后一章的开头，那看似卑屈的回应来引导我们。但那里面有一个更广阔的信息，不是单单为了约伯，也许我们能尝试把这信息概述出来。这种诗歌艺术和隐喻，以及我们不应忘记的讽刺和幽默，都是超卓的，它们都适当地把那信息披上一层面纱。但那信息确实浮现出来了。这些传奇中的兽，它们的名称本身令人想到混沌和邪恶的威胁，是它们的创造主不可小觑的对手。人类远非它们的对手，并远远不能克制它们。诚然它们以轻蔑、嘲弄待人，以揶揄、屈辱，并恐吓他们为乐。然而甚至上帝都要提防它们，而且严阵以待。 要用一切『技巧和能力』使它们就范，并阻止它们把 已完成的一切化为乌有。

（八）

最后这里必须提及撒但，他以他不同的方式成为邪恶的化身。但他撰写约伯记这卷书的时候，与上帝的连系太密切了（诚然，撒但是上帝的『众子』之一，而且是 天上一个侍从），因为作者在上主的这第二篇言论中使用他。正如我们在开场白研究他的角色时，已看见撒但主要是在人的领域中运作，在人生命中造成大破坏，而不是在整个宇宙中。他在『地上走来走去』，往返而来（一7），作他的坏事，但他并未侵入上帝所掌管的其他范围。他还不是路德圣诗中那个『远古的地狱魔君』，而且他还没有他的后继者──魔鬼──所拥有的权能，可以把万国的荣华作为回报耶稣向他跪拜的酬劳。这就说明为甚么约伯记的作者要求助古代东方神话那个混沌状态的怪物──而且把它变成双生的──为的是指出他想指出的那些要点。只有传说中有这样无限毁灭能力的生物才能带给他的听众足够份量的想象，并且才能提高他们的关心和惊恐至该有的程度。当然，在旧约的背景中，那独一的上帝必须是人类的创造主，正如 是撒但的『父』一样。作者强调这一点的方式，是新约作者或改革家不会作的事。但我们不应为此过于烦扰。这巨兽的事实，如你喜欢的话，可说是它们代表的事实，甚至更加真切的，是上帝自己负担那危险工作（压制 这样顽抗而又反叛的受造物）的事实，就是撰写这令人惊异之诗（并藉上帝的口说出来）的人，特别是想使约伯心中（而且使所有将来可能阅读这诗之人的心中，包括我们）留下深刻的印象。――《每日研经丛书》


约伯记

约伯记第四十二章

【伯四十二5】「我从前风闻有你，现在亲眼看见你。」

这话给我们看见，像约伯这样一个敬畏神、无可指责的人，在这之前不过是一个风闻有神的人，并没有看见神的亮光。许多时候，人所谓的完全，人自己的义，遮蔽了人的眼睛，不叫人看见神的启示，不叫人看见神的光。――倪柝声

【伯四十二10】「约伯为他的朋友祈祷，耶和华就使约伯从苦境转回，并且耶和华赐给他的，比他从前所有的加七倍。」

约伯在尘土炉灰中，厌恶自己，当他不再顾到自己的时候，神反加倍的顾念约伯，这是一个祷告蒙应允的秘诀。我们多少祷告，是以自己为中心。「自我」是灵命的沉疴，是祷告的暗礁。─ 桑安柱《这时候》

约伯

我现在亲眼看见你；因此我厌恶自己（四十二1-6）

约伯在卅八、九章那不可思议而又极为奇妙的游行队伍（仍然是自然界现象以及上帝在宇宙中的受造物）面前，陷入阴沉的缄默中。他对四十和四十一章生动描绘的那两种怪兽的思想而困惑不已；普罗米修斯（Prometheus）毕竟崩溃了──不过我们若肤浅地阅读这几节，似乎看不出有多少尊严的痕迹，而只有呜咽啜泣。

（一）

但我不认为我们所目击的，是沮丧落魄的崩溃。倒不如说，像圣保罗在大马色路上，眼睛开了、得见上帝和自己的真相，而自愿降服。然而这是一种危险的比较；因为我已不止一次警告过我的读者，不要按照保罗的经验意义解释约伯的经验。那么那开启约伯的眼睛，并引致他厌恶自己、且在尘土和炉灰中懊悔这事实的性质是甚么？他的反应，跟那位伟大使徒悔改归正的经验（成为描述上帝怎样改变基督徒的生命最主要的模范）有何不同呢？

约伯和保罗在这方面都有极度的自我厌恶，以及完全和诚实的降服。但约伯的自我厌恶，并非如保罗以自己『已经卖给罪了』（罗七14-24）的感觉，因为他说：

我也知道在我里头，就是我肉体之中，没有良善；因为，立志为善由得我，只是行出来由不得我。故此，我所愿意的善，我反不作；我所不愿意的恶，我倒去作……我真是苦阿！谁能救我脱离这取死的身体呢？

约伯更挂虑保持他的清白，多于使自己卸下他并未拥有的罪。他的自我厌恶，是人为了清白的缘故而尝试要上帝的旨意屈就他自己的意思，而现在这人体会到自己傲慢的万分恐怖。所以他的降服不是保罗渴望脱去罪的那种屈服；保罗已放弃依赖他的善功，并凭信心使自己完全投靠上帝的恩典。这是论到曾被 枉而要求公义的人，他现在停止要求这本为他权利的公义，而使自己靠赖他以前非难的上帝天道。用保罗自己的话来说（徒廿六14，钦定本），二者都是用脚踢不同的刺。我们用了这么长的时间，以痛苦和希望、忿怒和同情这复杂的心情，观赏约伯这出戏，我们在这高潮的一幕，竟不能从约伯得见上帝的异象获益，若原因在于我们不能充分把这异象与圣保罗的异象分别出来的话，那就太可惜了。

（二）

所以在第二节，当约伯说到上帝万事都能作，他既不是表达神学上一个陈腐的要点，也不是畏缩地承认他自己不能做甚么而只有上帝能救他；相反地，他是抱 现实的态度，断言只有上帝能使公义充满在 的创造中。他作这种结论，理由是上帝已开启了他的眼睛，使他看见上帝在那创造中邪恶力量的昌盛。在约伯的悲剧之外，有许多悲剧是上帝要处理的；在人类生活中有许多别的事，确实在宇宙结构的本身之内，是不应当如此的。约伯意识到，上帝身为造物主，理应为这些悲剧和反常事故的出现而负责；但上帝的第二篇言论，已使约伯不再苦思邪恶怎样进入世界，倒想到上帝怎样除灭邪恶这更实际的问题。他现在知道上帝正面对一场战争，而且 承认甚至约伯自己在受苦这一刻， 仍与那仇敌交战。约伯的信念是这样的：不管上帝的仇敌怎样强劲、凶猛，他相信这仇敌不能永远阻挠上帝的目的。

这样，第二节乃是从深切的悲痛中发出的信心的呼声；它能合理地与我们的主在客西马尼园那悲怆的话（可十四36）作比较：

阿爸！父阿！在你凡事都能；求你将这杯撤去。然而，不要从我的意思，只要从你的意思。

也请比较创世记十八章十四节，耶利米书卅二章十七节，路加福音一章卅七节。

在第三节，约伯引证上帝在 第一篇言论中对他发出的第一个问题（卅八2），并作出他深思熟虑的答复。他在九章四节『赞美』上帝的智慧和能力的讽刺，以及那一节辛辣的痛 ：『谁向上帝刚硬而得亨通呢？』都消失无踪了。但在约伯新的语调中，有的不只是自责，他不单只谴责自己探问非他能力所能理解的事情。若有人声称约伯渴望拥有诗篇一三一篇作者那份单纯的满足，他就是一个轻率的人：

重大和测不透的事，
我也不敢行。

但诗人无需忙乱的某种宽慰的心情，必定是约伯此刻的心情：

我的心平稳安静，
好象断过奶的孩子在他母亲的怀中。

文中也有惊异与感激，就是上帝的判断不但何其难测， 的踪迹何其难寻，但在这情形中，约伯仍能领会并且赏识。现在他心感惊讶，而不是在黑暗中无望地摸索了。请参罗马书十一章卅三节及以下各节。

（三）

约伯在第四节复述上主第一篇言论中的第二个问题（卅八3），即第二篇言论的第一个问题（四十7）；值得注意的是，他没有复述上主在这两处上下文中对他所发的命令──你要『如勇士』束腰。约伯已终止争论，正如他在第五节的回答中承认，他以前一切关于上帝的知识并不强过他的朋友。他们以道听途说的传统为自己的依据；他则坚持上帝依据他自己对 的些微了解行事，这些微的了解相比于他现在对 的认识，实完全不能称得上是认识了，因为现在他能真实地看见 。

正如约伯说的，关于这里说的看见上帝，有两种解释要说一说。第一种是比较不明显的，但也许更为重要，这话必须与十九章廿五至廿七节的话连结起来。约伯较早前盼望瞬间闪过之际，在想象中望见将来，等他死后在阴间瞥见他的『救赎主』，并听见 告诉他获判无罪，这盼望现在竟完全以未可预料的方式实现了。上帝已向他显现，不是在阴间，而是在今生，而且 已在旋风与雷鸣中，在 本体的一切威严的荣耀中显现出来了。然而约伯必定意识到这两个异象：十九章那短暂的预示和卅八至四十一章的流泻满溢，都是出于同一位上帝，这必定意味他的辩白是可靠的。他的至亲已经来到，救他脱离耻辱和污名，并挽回他的声誉，承认他的正直，并作出他是无罪的愉快判决。

关于看见上帝的第二种解释，是更为明显的，它不但是约伯的辩白，也使他谦卑下来。旧约里无人在这样的遭遇中会毫无损伤地走开的：以赛亚被上帝的圣洁感动，使他自觉有罪，并且承认他是个『嘴唇不洁的人』（赛六5-6）；以西结在畏惧中俯伏在地（结一28）；但以理灿烂的面貌因惊恐而失色，浑身无力（但十8）。照样（第6节），约伯在旋风的云彩中看见上帝的形状，并在雷鸣中听见 的声音后，便轻视自己。希伯来原文只有『轻视』（译按：和合本作『厌恶』）二字，未说出受词。但不论我们加上标准修订本的『自己』或耶路撒冷译本的『我的言语』（那就是『我收回我的一切言语』），都没有多大关系。

约伯既被高举，又被扔下去；被高举，因为他已看见上帝他的救赎主；被扔下去，因为他和以赛亚一样，已看见『大君王万军之主』。有关上帝这严厉的一面，也是圣洁的一面，他过去所知道的只是道听途说。现在约伯正视这严厉的一面时，只能流出痛悔之泪，懊悔自己竟那样重视自己的义，而又那样轻视上帝的义；懊悔自己以为这一位上帝对于权能比公义更感兴趣；又或怀疑这一位上帝并不关心要见到公义行在 的世界上；懊悔自己缺乏恩慈和想象力，去了解这一位上帝原来到现在仍要跟那强大而邪恶的势力作势不两立的战斗，这恶势力威胁 要篡夺 的王位，并要使 的创造回复到他们原来已摆脱的纷乱。约伯自己的小清单已经结算好，他那细微的无辜将要被公布；但在这样一位圣洁、公义和道德的上帝面前，约伯最后所作的，除了悔改以外，还有甚么能作呢？他的友人按 传统的东方人作风在惊恐中所作的（二12）；以及他在三十章十九节埋怨上帝以不公平的方法迫他作的事，现在约伯自己却在甘心和恰如其分的痛悔中行出来了（请比较创十八27；赛五十八5）。

（四）

在廿三章注释的尾段，我曾尝试用六个标题概括约伯的心境，那时他与他三个朋友之间的争论在一片苦毒的互相指责声中爆发出来，双方亦无法沟通。现在约伯已遇见他的上帝，而且他认识上帝的方式，是当时那些朋友或是他自己都不知道的。他与上天之间更广大的争论，终以复和与盼望作结，我们能否概括他现在非常不同的心境呢？让我们用同样的六个标题尝试这样做吧。

约伯的高傲已消减了，而且他满面泪水，谦卑地以受造物的地位，在造他的主面前俯伏下来。他的降服是突然的，而且是无条件的，是我们现今这样喜欢反叛的时代感到遗憾的；但在约伯所处的时代，这种情形是必定会出现的，而且会因此而获得满足。是陶匠才有最后的决定权，而不是他的泥。

约伯自义的困扰已化解了，巨型的气泡爆裂了。他的德行已被承认，而且他并未被迫承认他未犯过的罪；但他已经认识到无人能依恃自己的美德，苦难亦会临到最好的人。上帝在道德范围中并非采用计算尺。

约伯的偏执已经消失。他发现了上帝并未随意和恶意逼迫他；约伯不久之后（四十二8）甚至为曾使他那样难过的三个朋友代求。正因他不再觉得需要公开宣扬他的正直，所以他不用再怀疑每一个──甚至我们可不可说他不再怀疑他所忘却，而且被他判断为极度错误的妻子？──甚至不过是观望一眼的人。

约伯的沮丧已奇妙地化解了，而悲伤、愤恨的沉重担子已从他肩上卸下了。并非他所有的难题都已解决了，而是那些难题已被置于更大且更有希望的景观中。一个想凡事都知道的人，正学习生活于未获决定和不确定的情况中，（我们敢不敢说？）甚至在无尽的黑暗中发出微笑。

约伯虽然是受造物，就是他现在承认的，但上帝并没有要求他放下人的尊严。他为人类从上帝那里赢得了一些成果：他诱使上帝出现，甚至使 改变主意。从整体来看，旧约惯于让上帝知道它的诉苦者，会对这情况满意；所有那些认为人在上帝面前全无能力的人都会受到适当的谴责。

最重要的是，约伯的信心\cs8已被证明为正确的。他的信心总是断断续续要与他心灵中其他不太相干的态度争斗；但他坚持下去，并且得到九章卅三节，十三章十五节及以下，和十六章十九节及以下那些短暂的见解，连同十九章廿五至廿七章那荣耀的异象，而且终于在最后这几章得以更加荣耀地与上帝面对面相遇。我们不应夸张约伯在这些异象中，对上帝在理智上的认识，另一方面，我们也不应太快讲到他成功与上帝有个人相交，以及这相交令理智上的答案变得无关痛痒。旧约的上帝常令人困惑，就是不许人的心思太接近 作为上帝本性的奥秘，而且不要人的心以太过情感化的方式跟 建立友谊。旧约的记述，不容许人知道太多有关上帝的事或与 太亲密。

我会这样解释约伯在信心上的胜利。约伯像我们的主讲的比喻中，那个缠扰不休的寡妇（路十八1-8），连连重击天门，直到天门开了。上帝对他说话，并给了他一些答复；而且 让约伯得见 一会儿。上帝与人之间的空白处被抹去了，天上那可怕的静默短暂地突破了──而约伯对此很满足。那么这便是约伯记的要点吗？在上帝的创造中，所有有关邪恶（像好人受苦如约伯）的神学难题都透彻地显示出来了，但没有一个是获得圆满解答的。对一个绝望的人，他所得的是一个超越了神学、并使他能在荒凉可怕的世界上继续奋勇作战的异象。是否因为约伯长久艰苦奋斗获得了这异象，认为上帝『说的是』，便受称赞（正如他不久就会受到的）吗？约伯记终极的信息，是否上帝的异象（当然，在旧约这卷书中，这意思是指片刻间看见旧约之上帝的异象，不是神秘主义者自己全神贯注于全宇宙中那极乐和自我放纵的异象）并非临到虔诚人，而是临到绝望者；并非临到自信的人，而是临到行将没顶者；并非临到那些曾交付圣徒真道的维护者，而是临到山穷水尽的人呢？

收场白

主后来赐福给约伯（四十二7-17）

我们现在从这简短的散文段落回到一、二章那个古老的民间故事中。然而自从这几章开始直到如今，已发生了许多事情。这段经文在它现在的背景中，不再只是完成这个义人约伯的流行故事，他在最厉害的试炼之下仍然忠诚不变。其实这段落，也给义人约伯整个诗化的戏剧提供了一个跋，他在悲剧临到时丧失了信心，而且他无法忍受因这悲剧而来的羞耻和侮辱。不是吗？

（一）

想到作者，要他这充满愠怒和激动情绪的戏剧有个传统的『神仙故事』的圆满收场，就使人不免有不自在的感觉。主在旋风中介入后，他岂不应让约伯留在忧伤和盼望、痛悔和确信这百感交集的状态中吗？那样岂不是在现实生活上更加真实，而且对后世可能读这卷书的忧愤交织的受苦者，不是更加坚强和真实的模范么？为甚么要约伯重获健康和财富，获赐新的家庭代替他失去的，并得以在满足和平安中安度余生，去提起人们的期望呢？

难怪有学者认为，我们实际上不应理会结尾的一段。他们认为：作者可能觉得，他既以那民间故事的摘录开始，就应当使故事完整，把它最后的一段也载在其中，这一段并非表明他自己的任何观点。我不能同意这种说法。我相信他至少有三个补充的信息是要他的读者思想的，而作者大致上保留了那古老的民间故事中那不能实现的最后一幕，把它复述出来，不但非常聪明地使人了解这些信息，而且加上一抹讽刺的色彩。

第一，这故事必须公开还约伯一个清白。不单由于这个民间故事表明他受的苦是上帝差来的试验，亦因在这诗体的争论中，他的正直不断受到攻击，故此需要有这样的辩白。上帝在第七节称赞他议论 『说的是』，这是有需要在两种情节中澄清他的名誉。在民间故事的情节中他在一章廿一节（『赏赐的是耶和华，收取的也是耶和华；耶和华的名是应当称颂的。』）和二章十节（『难道我们从上帝手里得福，不也受祸么？』）坚定的声明是获得赞许的。在用诗体写的争论这较广阔的背景中，在那些友人和那大 旁观者可听见的范围内，上帝大声说，那些以为自己是奉 的名说话的人控告约伯的罪项，约伯并没有犯。当然上帝也没有赞许 这傲慢且好争讼之仆人所说的关于 的一切（ 从旋风中所发表的言论已说得非常清楚），但 确实希望清晰地把它记录下来，即 较喜欢约伯对 的攻击，多于那些朋友对 的维护逾千万倍。读者若想摘记那一点，就是上帝喜爱一个坚强的斗士，大概就很正确了。

第二，作者毫无疑问地，希望人了解到那些朋友代表的正统智慧论教训是不足够的，而且若坚持过甚的话，实在是危险的。在那个民间故事中那些朋友受谴责，是因为他们像他的妻子一样，企图诱使约伯离开德行和忠诚的道路。在诗体争论更广的情节中，他们因『替上帝对人的做法辩护』，并用上帝的名义咒诅好人而被定罪，因照他们的判断，那人没有符合所要求的虔敬标准。不过，公平的说，上帝并未非难那些朋友所说关于 的每一件事（实际上 从旋风中所发表的言论，有不少事情与他们所说的相同，这是非常清楚的）。但如果他们听见了 的言论便窃窃自喜，暗中庆幸自己多么正确， 就要当面告诉他们，说他们不是信仰的捍 者，而是作了有信心之人的绊脚石。读者如果想摘记这一点，认为上帝对那些最自以为是的支持者投以正常的不信任，他大概又做对了。

（在上帝的指示下，约伯以『罪人』的身分为那些『圣人』代求，实在是美妙的一笔──给那些朋友的伤口擦上盐，必定令他们感到十分不好受！但注意到他们勇敢地接受了贬抑，这亦不错。假如这一刻能够为约伯的妻子说句仁慈的话，那就会更加美妙。假如约伯丧失信心之后能获得报偿，为甚么她就不能呢？也许她的报偿是在她为约伯再生育的那些儿女身上，她大抵是他们的母亲。也许当约伯使他新生的女儿『在弟兄中得产业』，那是以一种更委婉的方式暗示他妻子所得的报偿。要一个希伯来的民间故事作这一种正面拥护妇女的陈述，是罕见的。）

第三──（这信息不一定与第二点相矛盾的）作者在践踏传统的智慧论之余，亦为它说句好话；所以他让民间故事中的约伯，因高尚的忠诚而获赐的福气存留。在正统信仰中，善功与富足之间、和更甚的是受苦与罪之间，绷紧的等式必须除去。但作者无意否定人生大部分的范围中这样的等式仍然有效。他也是智慧论的一个代表，而且他亦绝没有意图要把道德丢出窗外。正如我在这注释的前一段（论一1-5，参该注释──东方最伟大的人物{\LinkToBook:TopicID=104,Name=东方最伟大的人物（一1-5）}）说的，约伯记的作者并非力图要摧毁他对这运动的见解，而是把那些见解重建在一个更成熟和不再如此天真的基础上。他（用约伯作他的模范）强调人的行为与他的命运在这个世界上并没有必然的相互关联，而且世上亦有好人受苦这等事情，能在任何地方和任何时候打击好人，使他们带 幸福、安慰与希望的生活成空。作者安静且有效地提醒我们，这并非意味在人所种和所收之间根本没有关联。读者若希望摘记这一点，认为只要持守正统宗教和虔敬而能避免墨守成规，且以同情和仁慈对待被他们引导到真理的人，他们亦能从打击中活下去，读者那种想法大概也是对的。

（二）

在这卷书里面，有许多不同的约伯站立在我们面前，他推翻所有过于简单的解释的尝试。读者现在既已小心查阅它，就有资格认同那一位对他或她的心、意念与经验，说得最接近的约伯。究竟他是不是世上的激进分子所喜欢的那种对抗不公义的人呢？是被压迫者的斗士？是对正统信仰的鞭笞？还是在天上裁判庭中人类尊严的维护者？或者是那在甘苦中都坚持他信心的人，是那因自己的叛逆而懊悔、并俯身在尘埃中的人，是那明白无人有足够的善，要求上帝任何权利的人吗？又或者，是那开启了我们眼睛的人吗？如同他的眼睛被开启了一样，使我们看见上帝的威严和我们自己的受造特性，看见上帝创造的奇妙与错综复杂，尤其是上帝一直与一切会破坏 的目的，并使 计画归于无有的东西争战。他甚至就是那在首二章，那还未暴跳反对造他的主的那个谦卑默从的约伯吗？那么让我们每一个人选择我们自己的约伯；但是让我们也要记得还有别的约伯可能是我们不很喜欢的，但我们若忽视他们，我们在灵性上就有危险。

我若是要选择的话，就会选那超卓之受苦者约伯。他并不藉 任何代替或因别人缘故而受苦的概念，而赢得胜利。这并不是那动人的以赛亚书五十三章以外，在旧约时常提到有关受苦的见解。但除了我们那在十字架上的主，便无人这样为我们深深探究何谓活在痛苦中，又或是跟上帝疏远是怎样的感觉，和成为人讥笑轻蔑的对象的感受。他是一个乖戾和爱吵闹的受苦者，但他知道年长的以利法在他较佳的时刻所怀疑的，可是他并不打算表明他自己的见解：『人生在世必遇患难，如同火星飞腾』（五7）。受苦，岂不是人基本的状况么？而我们岂不能在我们自己细微的方式中与约伯一同受苦，并与他一同得到有福的发现吗？我们之所以能承受这世上的生活，全赖瞥见一位善良而又仁慈的上帝， 本 的恩典和怜悯，永远都是我们的上帝。――《每日研经丛书》


约伯记

约伯记综合灵训要义

【约伯记综合】在旧约中有一卷书记载人说话最多的，就是约伯记。在约伯记四十二章之中，有三十多章是人说的话。约伯和约伯的三个朋友在那里说话，一个又一个的一直在那里说。神却一直不说话。当他们一直说的时候，以利户都听得冒火了。以利户是认识神的人，认识神的人急起来了，也禁不住说起话来。等到以利户说完了之后，到第三十八章，神才说话。约伯记给我们看见，神是能听话的神，神能耐心的在那里听。――倪柝声


目次

提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

第廿二章

第廿三章

第廿四章

第廿五章

第廿六章

第廿七章

第廿八章

第廿九章

第三十章

第卅一章

第卅二章

第卅三章

第卅四章

第卅五章

第卅六章

第卅七章

第卅八章

第卅九章

第四十章

第四十一章

第四十二章

灵训要义


约珥书

约珥书提要

约珥书――透视末后大灾难的先知

先知名意：耶和华是神

钥节：当撕裂心肠，一心归向神　二12~13

四种蝗虫灾，表记以色列民教会属灵的光景，耗尽而枯干　一4，6~7

一、蝗虫灾：又强盛，又无数，侵犯人的心田世界、撒但、肉体强大的潮流侵占人心，使生命不长进，受捆绑。

二、剪虫灾：如狮子大牙啃与咬，耗尽人的生命，遭受逼迫，攻击毁灭，使之灰心沮丧。

三、蝻子：毁坏葡萄树，刚结出生命果子就被仇敌毁坏，把新得生命的婴儿引向岐途。　(参哀二22)

四、蚂蚱：层层剥尽而丢弃，使人离开神的保护，神四围安营搭救敬畏神的人(诗卅四7)。世界、撒但、肉体引诱人步步挪移帐棚远离神，渐渐藐视神。层层剥尽人的新生命，使人失去神的保护，尤其落在试炼中的人常发怨言，接受魔鬼描绘神的凶残形像而对神失去信心。

大纲：

一、以蝗虫灾催促神的儿女悔改　一章~二17

二、耶和华日子的审判与拯救　二18~三章

有五次「耶和华的日子」，可见神审判地的原则：

(一15) 毁灭的日子，有形质的都要烧尽。　(彼后三10)

(二1) 黑暗幽冥，密云，乌黑的日子，敌基督掌权的日子。

(二11) 大而可畏战争的日子，大灾难中世界大战。

(二31) 大而可畏灾难的日子。

(三15) 断定谷审判万民的日子。?(参太廿五31~46)

「耶和华的日子」：从基督再来开始到新天新地，次序如下

一、基督驾云降临　(太廿四29~30)

二、敌基督，假先知被消灭?(启十九11~21)

撒但捆绑一千年　(启廿1~2)

万民受审判　(太廿五31~46)

三、千年国度　(启廿6)

四、撒但最后的背叛(启廿7~10)

五、天地经火更新，进入新天新地　(彼后三12~13；启廿一1)

圣经中有「耶稣基督的日子」：与教会有关，是基督降临的第一阶段从宝座到空中。

有「耶和华的日子」外邦人有关，是基督降临的第二阶段：从空中到地上。

有「神的日子」：包括二者兼有。(彼后三12)

耶和华的日子，就是「主的日子」。 (帖前五2；帖后二2)

旧约中「耶和华的日子」：

审判巴比伦　(赛二12，十三6, 9，卅四8)

对埃及的审判，以色列将回归　(耶四十六10)

主忿怒的日子临到犹大　(哀二22)

审判临到以色列与埃及　(结十三5，卅3)

黑暗的日子　(摩五18)

最后的日子审判以东和列国(俄15)

西番亚书中12次(番一7~18，二3)

主脚踏橄榄山，为哈米吉多顿备战　(亚十四1)

大灾难中神差遣二个见证人　(玛四5)

约珥书启示出：

五旬节得救的途径──是求告主的名　二28~32

哈米吉多顿之战，与审判万民的地点　三9~19―― 张向晨《圣经六十六卷》

约珥书

绪论

{\Section:TopicID=132}作者、日期、和背景

以他的名字为本短书的书名的这位先知，叫做『毗士珥的儿子约珥。』（一1节）虽然约珥这个名字在旧约时代是相当普通的一个名字，但是除了本书所提供的资料，我们对毗士珥的儿子约珥无法作进一步的了解。他很可能是在犹大耶路撒冷城的居民，而犹大的耶路撒冷正是本书所论述的对象。约珥可能是一位祭司，或者像某些学者所认为的那样，他是一位崇拜的先知（Cult-prophet），但没有甚么确实的证据。他是一位先知；至少在本书中我们所知道的这段时期内，他是先知，正像他自己爽快的声称，他所讲的正是上帝的话。可以假定约珥是受过一定教育的，因为他的诗很有分量，他的话有引用其他先知的着作或言论。除了本书的记载以外，我们没有其他确实的关于约珥这个人和他的自传的资料。

因为我们无法确知这个人，我们同样也无法确知他作先知传道的日期。本书开始的一节不能确定事情发生的日期，它不像其他先知书的开头那样，提供我们时代背景。因此注释本书写作的日期，要根据本书中记载的少数历史事件的推测而得。在关于约珥书的注释很长的历史中，约珥传道的日期曾被确定为公元前第九世纪，第七世纪，第六世纪，甚至第四世纪！这种关于写作日期不正常和互不符合的建议，表明根据内容去确定日期，是多么捉摸不定和模棱两可。关于本书年代表最新的建议，一般认为先知传道的日期，是在公元前第六世纪的最后二十年。如果这个结论是对的话，先知传道大概发生在耶路撒冷，在被掳归回的早期。但是这也没法确定，故此接受加尔文的意见，也许是聪明之举，他说：『因为没法确定，所以最好留下日期不去确定它；这样我们将会发现，这件事并不重要。』

虽然先知传道的日期一直是个秘密，但是先知传讲的事件，至少从人的角度看来，却是十分清楚的：它是关于蝗虫之灾的可怕经历。先知用生动活泼的方式，描述最近由于蝗虫蹂 引起的经历（一2-27节），并以此为他作先知传道的起点。但是，同样也没有足够的外在的记录，可以让我藉 它们来确定，这些特别的蝗虫侵害发生的准确年代。

先知描述蝗虫入侵困扰犹大的真实性是不需要怀疑的，虽然在较旧的注释中趋于把蝗灾视为一种象征或者比喻，但是不仅在古代，就是现代，耶路撒冷和她周围的地区，也曾轻易被蝗虫破坏。一九一五年的春天，耶路撒冷、巴勒斯坦、和叙利亚，就曾经受过由于蝗虫大批汇集的蹂 。［根据怀丁（John Whiting）在国家地理杂志（Natinoal Geographic Magazine）一九一五年十二月的报导。］在二月末，大批的蝗虫开始从东北方向直接飞入这个地区，因此『大地突然被它们遮掩得天昏地暗！』它们的数目简直无法估计，降落在田野和山边。它们产下了大批的蝗虫卵（根据计算，在三十九平方寸的土地上，共找到六万粒虫卵，而这并不包括百分之三十的损失率！）一旦孵化出来，小虫开始爬出地面，以每天每尺四百至六百只的速率，狼吞虎咽地吃掉它们路过的蔬菜的每一叶。类似的灾害并不稀奇，除了一九一五年特别严重以外，一八六五年，在耶路撒冷的历史上，记为『蝗虫之年』，因为这一年的蝗灾特别大。

{\Section:TopicID=133}约珥书的信息

约珥书豫言的主题是『耶和华的日子』，这本简短的先知书处处表现这个主题。虽然其他先知也提及这个主题，但只有约珥更把注意力集中在这个题目上。一般来说，『耶和华的日子』是指上帝审判犯罪的人和国家的日子，是 的公义掌权的时候。

在展示这个主题时，约珥的观点和言语都有一种弹性；他有伸缩性，不受一般的时间观念所限制。这样，现在的事和不久将来，以及长远的将来，都浓缩在一起，就好象包含在一个小小的时间胶囊里一样。现在的重点，藉 蝗灾而迅速开始；蝗灾在约珥的心中唤起上帝审判的临近。这种威胁，虽然可以做为将来的审判的表征，但在先知那个时代则更有现实的意义；蝗灾可能毁灭生活的重要部分，迫使人们饥饿和死亡。因此约珥呼唤他的人民悔改（二12-17）；经过一段时间，人民明显地回应了他的信息，所以审判也就避免了（二18-27）。

但是避免了逼在眼眉的审判，并不消除耶和华的日子；那个日子一直存在于将来。在先知的更远将来的异象里，他清楚觉察到那日的双重性质：对于那些敬畏上帝的人，这是一个蒙福和复兴的日子；但是对于上帝的仇敌，那却是个毁灭和灾难的日子。因此，人若立即和积极地回应先知的信息，即豫示忠诚者好的前景，但是审判的日子仍将必定要来。

这样，约珥的信息是对那个世代和将来的世代讲的；虽然无疑地，对于他那世代的听众，将来远景的宣传是很少被人了解的。然而根据新约来看，在先知对于将来的异象里，的确有一个历史发展阶段的踪迹可寻。彼得在五旬节讲道中引用关于上帝的灵浇灌人心的预言（二28-29），并指出因 教会的诞生，预言已得应验。（徒二17-21）在约珥书的结束部分，论及最后的审判以及审判之后的新世界，包含有我们今天的末世论的观点。

约珥既是他那个时代的先知，也是历世历代的先知。对于他那时代的人，他召唤他们悔改，他们回应了；然而大灾难的威胁，藉 蝗灾这样生动的示范出来，也是对我们现代的威胁。无论何时何地罪恶泛滥，耶和华的日子必将临近。虽然那个日子可能迟延，但至终必有一日要实现。耶和华的日子对于那些作恶的人将是一个可怕的时刻；无论是个人或者是国家，那将是一个绝望和悲伤的日子。但在这个日子以后，先知看到一个异象，纵使遥远和模糊不清，但却是真实的；这个异象就是：蝗灾为祸的年代，将不再被人所记念。――《每日研经丛书》


约珥书

约珥书第一章

蝗虫的灾害（一1-12）

这本书的开头比其他先知书都更简化；只告诉我们先知的名字：毗士珥的儿子约珥，而没有指明任何有关他生活的时代和背景资料（对比何西阿书和阿摩司书而言）。然而就在这样简单的头一节中，却保留 最重要的内容：『耶和华的话……』（1节）这几个字清楚表明，这是一本先知书，上帝的话藉 先知向 的选民默示。这些话，正像下文将要发表的那样，其所具有的价值和意义，是不受时间和空间限制的。

先知的信息的持续性，在开始所讲的几句话中（2-3节），已经清楚表明出来。先知呼唤老年人和他那个时代的人听他的话，并告诉他们，要依次向他们的子孙传授这些话，藉 一代传一代，使得这些信息代代相传。那些在一个时期因某特别的或重大的事件引起的信息，它们的意义却可以扩大到这个事件以外，使之在将来的世代也被想起。这就是先知传讲这些信息的目的。他有许多不寻常的生活经历，这些经历的意义将持续下去，对将来也有益。先知的角色既是作先知，又是作教师，他奉命去教导别人某些事情，同时本书的读者也必须勤勉地从他的报导中寻得原意。

其次，先知是以摘要的形式介绍那些唤起他传和教的事件：一次大的蝗灾来临，并且毁坏了地里的庄稼（4节）。这个事件在先知稍后的传道中，讲得更加详细；但是在开始的时候，只是以几行有力的诗宣布出来。第四节所用的词，曾经引起争论：剪虫、蝗虫、蝻子、蚂蚱，这些生物名词在希伯来文里意思是很难确定的。到底这些词是不是指四种不同的蝗虫呢？或者是指一种蝗虫的不同发育阶段，从孵化到幼虫，从蛹到蝶呢？在某种意义上，这种问题是没有抓住要领；因为这几行是诗，是用来描述蝗灾蹂 发展阶段。这几行诗像是表明蝗虫从卵开始的发育阶段。在巴勒斯坦发生的各种蝗灾显示，当蝗虫飞来时，它们开始并不吃庄稼，只是忙于产卵在地里。然后，经过几个星期的孵化，小虫长出来了，它们才贪婪地吃，并且毁坏它们路过的地方所有的植物。蝗虫产卵孵化小虫的时间，常发生在五至六月。

宣布了这件事，接 先知向各个阶层演讲了，呼吁他们哀号，因为灾祸要临到他们身上。先知在这里所用的语言，好象王的使者在国家危机时，奉命及时出去，号召人民注意国家悲哀的来临。的确，先知所用语言的这种特征，曾使得某些圣经注释家，建议把约珥书当作国家哀号的经文。但是这种解释是不太像的；先知采用的语言有他的目的，他是上帝的使者，他呼唤百姓不只是去哀号，而且是去学习。他们正处在危险的边缘，从中学习，并把所学到的信息教给后代子孙。先知在以下经文中向三种人演讲，第一种人的特征，尤其使人感到先知所讲的，颇有点戏剧的形式。

（一）醉酒的人（5-6节）。用一种讽刺的语言，先知在这里唤醒酒醉的人，提醒他们为国家的灾难哀哭。面对 大灾难，许多人可能会饮酒来寻找安慰。但是因为自然界的危机，使得葡萄的收成受到破坏，因此不再有酒饮。那股强而有力、破坏葡萄收成的一 ，不是别的，正是蝗虫组成的大军，它们行近这块土地，毁坏了所有的葡萄树和无花果树。这首诗具有强烈的现实性，因为许多现代记载都观察到，蝗虫不仅吃果实，而且吃树枝、树皮，留下白色的树干在它们经过的路上。这些尽都在诗中描写出来。

先知要人哀号首先从酒醉的人开始，这不是一件偶然的事。这样做可能是为了要更加发挥诗的效果，然而这样选择也表明约珥时代的社会特征：饮醉酒可能成为该社会的普遍现象，因此灾害将要减少饮酒，不是由于一种道德革命，而是因为酒精饮料供应减少的原故。

（二）年轻的妇女死丧丈夫（8-10节）。这先知演讲的第二个对象可能是耶路撒冷和它的圣殿，但是语言上好象是指年轻的妇女死去未婚夫的悲哀。蝗灾的结果，使得正常情况下，带供物到耶路撒冷圣殿去不再可能；祭司和传道者，那些以献祭给上帝为其职责的人，现在没有甚么可献了。先知清楚地说明，粮食和水果欠收的情况，己遍及整个经济体制，包括在圣殿中的敬拜。这一种情况表示，上帝不再施恩和祝福这个国家，再没有甚么可奉献的了。

（三）农夫（11-12节）。最后先知对农夫讲，所有他们的庄稼和水果都已死亡；所有他们的劳苦和等待地里的出产，都成徒然。一切都丧失了，丧失在一支贪婪的蝗虫大军永无止息的胃口中；一切可以食用的都被吃光了。

至此先知没有泄漏这个可怕的危机到底是甚么。他只是对不同的听众讲，要求他们聆听并学习；他宣布大灾难，并唤醒社会各阶层哀号。他们哀号不仅因为他们直接或亲身经历的损失；同时也因为食物欠收，供物完全停止，使得殿中的敬拜成为不可能。

在这里我们可以发现先知思想的原委：应许之地的出产是上帝给 选民的恩物，而不是简单的由他们辛勤工作和良好耕种的结果。因此，对于任何一个思想他们面临之危机的人，都会面对一个基本的谜：如果上帝的恩赐已成为过去，上帝必是参予了他们面临的危机。上帝是大自然的主， 掌管灾害，就像 使地出五谷、葡萄树结果一样。从这里便何以学到一些功课；上帝参与了他们面临的灾害，问题是 的动机是甚么。所有的人必须学习这个功课，无论敬畏上帝或者不敬畏上帝的，酒醉的和那些失去作用的祭司，以及对他所属的社会作出贡献的忠实农民，都不例外。

灾害豫告命运（一13-20）

现在先知邀请为国家哀哭的目标更加清楚，他邀请那些意识到国家危机的祭司和国家领袖（13-14节）去哀号，并且告诉他们悲哀的原因（15-18节），以及在开始祷告时存在的情况（19-20节）。

（一）呼吁定立一段『国哀期』的演讲，首先对两种人发出：第一种是祭司和殿中负责敬拜和事奉者。先知叫他们穿上麻布衣服，日夜披 它们；这种悲哀的装束对比祭司在圣殿中华丽的装饰，将显得多么凄凉。但是圣殿中敬拜上帝时祭司的穿戴是一种象征；没有理由在正常的事奉由于缺乏供物而停止的情况下，祭司仍然穿 代表圣洁和感恩的盛装。麻布衣代表物质生活方面和属灵方面，两方面都贫穷。除了对祭司这样讲，先知对国家的领袖也这样的要求（14节）；他们作为国家的领导，必须对所有的人民负责。长老具有权柄去宣布国家禁食和悲痛时刻，他们能够唤起所有跟随的居民，向上帝悔罪。这样，先知原来的呼唤可以传递到百姓那里，使他扮演一位上帝代言人的角色。

在现代，我们也见过当一个国家处于危机关头，它的领导人出来呼吁人民停下来反省的事例。对于一个国家，当灾难袭来，或者朦胧出现时，能够当机立断并审慎对待，这样做是恰当的。但是当急于要求国家悔罪时，把事情先看清楚，也是很重要的。若要宣布全国举行『咒诅蝗虫』日，已是太迟，况且也没有意思。蝗虫的日子，在约珥那个时代象征 某种事情；只有明确了解蝗灾的意义，才能使国家为蝗灾的哀号有意义。

（二）在发出了号召，要求国家议会哀号以后，约珥接 宣布了他这样号召的理由，不是因为蝗灾造成的大破坏，而是因为『耶和华的日子』临近之故（15节）。蝗虫的蹂 确实是那日子临近的豫兆。遭遇蝗虫，经过灾害，使人想起那可怕的日子已经来到了。当约珥提及『耶和华的日子』时，他的听众知道他指的是甚么，因为阿摩司（五18）和其他先知，都论到那可怕的日子的特征。

现在我们要开始来看先知的使命和他的策略。所有犹大的居民都观察到蝗虫带来的蹂 ，对此他们并无需要先知告诉他们这种事有多坏；他们不需要别人叫他们为所发生的事悲哀，他们已经为所蒙受的损失感到极度的沮丧。但是他们没有像先知那样觉察到，蝗灾只是一种豫告，更大的威胁正在他们的历史进程中。如果单单注意蝗灾造成的损失，就会使临到他们身上的事情失去意义。这正是先知所紧抓不放的；他蒙召去唤起他的国家哀号，以便避免将来更大的灾难。在唤起他的人民从最近的事件中，观察到更深的意义时，先知不但看到粮食和敬拜事奉上帝已经从圣殿中被去除掉，而且整个自然界都处在被摇撼的状态。因地和农作物失去它的功用，疲弱的羊 和牛 在混乱和凄凉之中哀鸣 ，因为放牧它们的草场已经荒芜。这种家畜混乱的情况，也帮助他们看清楚即将发生的事件的意义。

（三）最后，先知作了一个祷告，虽然有一点失望，他还是扬声为牧场、旷野，和其间的动物向上帝求告。但是因为先知的眼睛看到的更多，所以他的沮丧比自然界更大；越过被火烧一般的牧场和干涸的溪水，以及他所意识到威胁，先知对上帝说：『耶和华阿，我向你求告。』

虽然约珥的祷告没有很多的内容，然而我们却从中可学到功课。他没有求上帝『帮助』；也没有恳请他的人民悔改离开罪恶。因为此时，他已经看到了何怕的灾难，以及耶和华的日子随 灾难即将来临。看到了这一切，他只能大声疾呼，这是他与上帝同行的记号，他从发生在他周围的事件中听见上帝的话语。当面临灾难的时候，他自然而然向上帝大声疾呼，这是他有最深远的希望之表现。――《每日研经丛书》


约珥书

约珥书第二章

【珥二章】约珥书第二章所豫言之事，在使徒时代并未完全应验，须到春雨的日子才能完全应验，这『春雨的日子』，就属灵的意义说，乃是指着今天说的。

【珥二25】「那些年所吃的」或译作『所吃去的那些年』。神的意思是说，那些被吃的年日要补还我们。在甚么地方跌倒，就在甚么地方起来。记得，堕落的时候，就是失去的时候。只要我们回头，神要偿还我们浪费的时间。我们如果旷废年日，那么十年也许只能算一天，但我们如果爱惜光阴，也可能一日抵上千日。

耶和华的日子临近（二1-11）

现在先知宣布一个从上帝而来关于将来的晓谕；在这个晓谕里，他把可怕的过去和黑暗的将来编在一起。这一段的主题是耶和华的日子；这个主题在开头的两节（1-2节）中，在晓谕一开始就托了出来，又在这一段的最后一节（11节）中陈述。但是这一段的中心内容，仍然回到蝗灾的话题上（3-10节）；然而，进一步仔细考察发现，先知用以讲论他们最近经历的蝗灾的言词，现在已经转用于生动的描写即将来临审判的日子。

这样，在第一节开始的吹角警告，是指 将来，而不是指过去。先知小心地选择用词，去绘画一座即将被围攻的城市。这座城市就是耶路撒冷，或者锡安；这座城的守望者奉命去吹他们的角，藉以警告所有居民，敌人进攻的危险迫在眼前。但是在这里吹角发出警告进攻这座城市的，不是敌人的军队，而是一队天使天军，他们的来到表示耶和华大而可畏的日子已经临近了。这个日子被描写成黑暗和幽冥，大队的联军迫近包围耶路撒冷的密云乌黑的日子。这一个事件被启示为独一无二，从来没有发生过，并且以后也永不再会有的（2节下半）。

逐渐地，先知语气改变了，他一方面继续去描述即将来临的天军，另一方面唤起人们想起最近发生的蝗灾。这样，过去的可怕经历和将来审判的联系，在先知的教导中变得十分清楚。最近的蝗虫入侵，本身是十分恐怖的，但只是未来更加可怕的事件的阴影；如果过去所有的灾难，只是将来的一种象征，那么，耶和华的日子就的确是更加大而可畏了。

把耶和华的日子来临时的情形，描述比喻为蝗灾，用意是说其全面的毁灭和不可改变的进程。在三至十节中所用的语言，是为了使人想起蝗虫的强烈破坏情形。它们的蹂 好象火焰，强烈而迅速地向前弥漫，留下火焰烧过的大地成为荒凉的旷野。正如一队蝗虫，行进菜园良田，使之变为不长蔬菜的荒芜之地，末世的天军经过之处，亦尽施毁灭。先知继续描述下去，他感到那是一股不可阻挡的力量，有次序且不吉祥，直闯整个大地，没有一个地方能幸免，没有一样能逃避，它胜过所有的防寨，致使整个的宇宙都震撼起来，日月无光，天昏地暗！

先知讲的信息的强而有力，不仅在于他使诗的语言贯穿他所讲的，而且唤起听众联想将来、回忆过去。他们最近经历蝗虫的毁灭，现在，藉 警告有更可怕的灾难，耶和华的日子临近，它将突然改变以后的时间和历史！正像先知所描述的那样，那日将具有末世的特征，它不像他们最近遭遇的蝗灾，它将远比蝗灾严重得多，远超过人的语言所能说明。

先知除了警告那日不可避免一定要来到以外，在这段开始时，先知也提供一线的希望，虽然没有举出具体的内容，但在第一节吹角响起大声时，如果听者接受这种警告，也许还不致太迟。因为既然来临的是耶和华的日子，惟独耶和华自己定了这个日子， 也能使之转移。

当我们在先知传讲这段信息之后这么多世纪重温这些警告，更感到它的迫切和为期不远。耶和华的日子总是要来到，它总是威胁 全人类，总是催促我们对它的显现，不可有丝毫迟延或松懈。几百年以后，使徒约翰在他奥秘的着作里，他同样用蝗灾来豫告天使降灾的情形（启九1-10）。看来这不像是一种比喻，用来字面上解释和形容将来要发生的事；它是在人类历史进程中必将发生的大灾难的投影。做为人类的一个成员，我们已经看到这个世代发展到如此邪恶，人类的行为已如启示录所豫言的那样，我们囤积武器如启示录所豫言，只等待魔鬼一引诱，就会令其发出威力。先知所豫言的，已不是遥远将来的事，而是近在眼前。耶和华的日子即将来到，『耶和华的日子』是我们人类可以参与的：对于那些追随邪恶的人，他们的确要使这个日子成为『乌黑的日子』；但是对于那些仰望上帝怜悯和忍耐的人，却存在 希望。上帝将永不会改变，虽然人类的罪必使豫言实现，但是只要人能醒悟，是可以依靠上帝的怜悯使自己的命运改变过来。这是约珥希望传达给他那个世代的信息，对于先知以后的世代，这些信息同样重要。

呼唤悔改（二12-17）

在前面几节的经文中，先知绘画了一幅迫在眼前不幸命运的图画；他警告人们有一支可怕的军队临近耶路撒冷，决心要实行毁坏。这种趋势看来不可躲避，唯一的希望先知提及的，是藉 守望者大声疾呼，警告城中的人们，或许有一线希望。现在先知更进一步从积极方面来阐述，他号召人们悔改，因为这样也许是唯一可避免灾难威胁的方法。当一个读者或者听众悔改，最重要的是记住呼召发出的背景，因为正是豫感到一种威胁，使之觉得危难临头，并且考虑悔改。我们在研读的这一段经文，可以看到先知教导悔改的三个步骤（或者三幅图画）：

（一）悔改的邀请（12-14节）。信息一开始，就引用上帝自己的话，说：『你们应当……一心归向我。』（12节）然后先知加上他自己的告诫，敦促百姓悔改归向上帝。注意这里的先后次序是很重要的。早些时候，约珥警告人们，耶和华的日子即将来到了；现在，正是这位耶和华，默示豫言的主， 开始向 的百姓发出邀请，要他们离开罪恶的道路，归向独一真神。而先知自己鼓励的话随在后面，是基于以下不寻常的理由：因为上帝有恩典，有怜悯，不轻易发怒，并且对 的百姓有丰盛的慈爱。审判是百姓倔强、反叛的结果，他们坚决拒绝归向上帝；这常常是他们自己造成的。要公义的上帝消除 的愤怒，只有当他们悔改归向 ，走信心的道路。他们甚么时候悔改，上帝也要『懊悔』；那就是说， 将要止息愤怒和审判，并再一次施行怜悯。当这种情形出现之时，正常生活的祝福也将重新恢复起来，百姓也将有足够的供物，献给耶和华作各种感恩祭（14节下半）。

在这里，先知告诉我们上帝最基本的性情。虽然我们从旧约的先知那里听到许多关于上帝施行审判的事，但是聪明的人都可以看见，这些上帝的审判都不是 所愿意的，都违背了 基本的特性，那就是慈爱和怜悯。上帝的心在 呼唤人们悔改中表明出来； 这样做并不是责任催促，乃是因为强烈的爱的缘故。在人类稍后的历史上，正是这种爱和怜悯，使上帝差遗基督到世上来；基督体会上帝的心，也发出同样邀请人悔改归向上帝的呼唤，因为 有恩典、有怜悯！

（二）悔改的行动（15-16节）。先知清楚知道，单单邀请人悔改是不够的，必须有悔改的行动表现出来，藉以激励他们真实的悔改。因此 再一次要求锡安吹角。这一次吹角不是警告一支神秘的军队临近（见二1），而是呼召百姓聚集，宣告一个严肃的国民大会。

这个国家（经文中只用耶路撒冷居民的称呼）现在召集了一个公众的大会；在会上宣布禁食，因为这次会议将要产生和决定公开的悔改行动。藉 行洗濯之礼，百姓人人自洁；外表的清洁表明内心有清洁的愿望。所有的人都要出席这次会议，包括长老（中文圣经译作『老者』──译者注），他们是百姓的领袖；还有孩童和吃奶的婴儿，他们也被带来参加。他们虽然难以对国家面临的危险，负任何责任，但是他们的将来却与国家的命运密切相关。就是那些新婚的，他们似乎比别人更有理由不出席会议，然而却都参加了；因为他们有没有希望成为未来的丈夫或妻子，完全取决于这次严肃会禁食的结果。

从先知号召聚会采取行动，我们再学到一点：很多时候我宁愿把宗教信仰当作个人的事；不错，悔改的确是个人的事。然而聚会使个人对危机的程度产生新的觉醒。对 众个人来说，谁犯罪必须悔改。然而社会整体的行动，必出现共同的罪恶；犯罪的人，并不只是个别的，而是整个社会，因此整个社会都必须悔改。不但如此，共同在一起，能出现一种新的觉醒：如果都希望有前途，如果希望审判能够除掉，所有的人都必须行动起来。他们共同犯罪，共同被饥饿引起的痛苦抓住，共同造成了目前的危机，因此也需要共同的行动，而不是个人坐在屋里的悔改，才能控制局势，有把握解决面对的问题。因此，我们中间那些宁愿自己孤军作战，不喜欢集体和 众的力量的，必须意识到，在一个伟大的集体中所能得到的见识，所能采取的行动，绝不是个人努力所能达到的。

（三）悔改的祷告（17节）。最后，先知做了一个祷告；在这个祷告里，约珥用了第一人称，像是直接向上帝发出的，但事实上却是教导祭司在悔改的大会上发出的。祷告可分为两部分：（甲）首先，他们恳求主顾惜、宽恕 的百姓，也就是施行 的怜悯，放弃审判，作为对百姓悔改行动的回应。（乙）其次，先知进一步陈明上帝要施怜悯的原因，它是为了免得百姓在列邦中成为『羞辱』。这个祷告的第二部分，不是简单的只是祈求上帝顾惜他们，免得他们在外邦人的眼中蒙羞辱；这个第二部分的祷告，它是暗指以色列存在的目的：上帝的选民是 藉以向其他国家启示 自己的工具。如果，在审判中他们垮台了，别人将要问：『上帝在那里呢？』他们要以为以色列的上帝不存在，这样，上帝在世界上的目的将受到阻碍。

所有悔改的祷告都必须有两部分，如果它是真诚的和健全的，都要具有这两方面。当悔改的时候，我们祷告上帝怜悯宽恕我们；但是这样祷告容易变成太自私，故我们也要为更大的目标来祷告，那就是藉 上帝顾惜、宽容我们，使上帝的旨意能持续下去。正像上帝的旨意是要藉 以色列向所有的国家启示 自己那样， 的怜悯也要藉 那些蒙 赦免的人的生活彰显出来。

垂听应允祷告（二18-27）

在前一段经文中，先知呼召他的人民集合，开一个全国的悲哀大会。最近的蝗灾对先知暗示了一个更可怕的威胁，那就是耶和华的日子临近了；耶和华的日子将是审判选民罪恶的日子。在召集的全国大会中，先知迫切要求他的人民向上帝祈求顾惜，在审判中怜悯他们，除去他们的灾难。到了十八节，一个崭新的局面开始了！在这两段经文之间，假设存在 一个不详的中间时期，在这个时期中，先知的警告被大家所接受，全国的大会也召集了，祭司也向上帝祷告祈求宽恕。约珥书的其余部分，包括了一系列先知的晓谕，其中也有上帝回应他们的祷告。换句话说，参加聚会的人真正的悔改了，使得审判的日子的直接威胁得以防止了。但是上帝回应悔改的祷告，就像这本先知书中经常遇见的那样，它不只是指在不久的将来，而是在较远的将来。本章十八至廿七节所讲的，是不久将来的情形；但是在这以后，在更远的将来，还有一个暗淡的轮廓浮现。

很可能在十八至廿七节中（也许以下的一些章节也包含在内）上帝藉 先知所晓谕的，是他在召集的全国大会中所实际传讲的。在悔改和悲伤之后，上帝藉 先知的口在大会中向百姓宣讲这样一些应许的话，这种情况也是很普通的。如果是这种情形的话，我们可以清楚地觉察到，上帝答应百姓的祷告，是一种应许：欢乐和祝福必将来到，在这种情形下百姓将不再惧怕，而要欢喜快乐。上帝对百姓悲哀的回应，说明了在上帝与 百姓之间的关系中，祷告极重要的几方面：

（一）耶和华应允 百姓的祷告（19节）。这句话特别引在这里，表示上帝回应了约珥教导祭司在全国大会中的祷告（17节）。但是注意到祷告蒙应允之前所发生的变化过程，是十分重要的。最有意义的改变，是在上帝方面，正如十七节所描述的那样；同是这位上帝，是 藉 先知警告百姓迫在眉睫的恶运，现在怜悯了他们。十八节描写上帝的『嫉妒』的爱和深切的怜悯（英文圣经把十八节译为：『上主欣羡 的地，并怜悯 的百姓。』──译者注）。上帝在态度上的转变，反过来又促进了百姓的转变，具体表现在全国大会上的悔改行动中。

以色列人的信仰本质上是建立在他们与上帝的立约关系上；祷告是表示这种关系的一种方式。当关系破坏了，信仰也就在崩溃的危险中；正像约珥清楚说过的那样，以色列人的罪恶，招致上帝的审判。他们的悔改行动是一种自觉弃邪恶归向真神的行动。只有再次寻求与上帝建立亲密的关系，祷告才能再次进行；因为祷告是向上帝说话，只有关系重新建立起来，祷告才能蒙垂听。

基于以上的反省，我们清楚看到上帝要应允祷告，必须有人的转变作为先决条件。虽然上帝一直爱 的百姓，但是如果他们背离 ，只会招来怒气。当他们回转来归向 ，再次寻求已经失去的与 之间的亲密关系，他们将要再次发现上帝总是有恩典有怜悯的上帝。在这里最重要的一点，就是祷告。祷告是一种沟通的形式，一个人只能向 他的心所归向的上帝祷告；祷告的必然结果是要上帝回应，这只有在关系建立起来时才可能。这样，百姓的悔改和请求与上帝恢复关系，是祷告蒙垂听的基础。

（二）上帝回应的内容。上帝应允 的百姓的祷告， 回应的内容列在十九至二十节，以及二十四至二十七节中。在读这些经文时，留意上帝应允的样式，和人民所遭遇的危机，把它们平行起来看，是有益的。五谷、新酒和油在蝗灾中已经被毁坏了（一10），因此，这里的五谷、新酒和油必定是重新赐给的（二19）。他们祷告祈求不要使他们在列邦中受羞辱（二17），同样，这里应许不再使他们受列国的羞辱（二19下半）。二十节所提到的『北方』可能有两种含意，一是指从前经历过的蝗灾，另一是豫言外国军队的入侵这座城市。在约珥那个时代，蝗灾可能来自北方（就像一九一五年的蝗灾那样），从北方，先知肯定有一支神秘的军队必将来临，就像其他在他以前的先知所豫言的那样（参耶四6）。这种来自北方的威胁，无论它是蝗虫或者军队，将要被移去和毁灭（20节）。在蝗灾期间损失的收成（一10-17），将来要用丰收补还，就是获得更丰富的五谷、新酒和油（24-25节）。那些从前缺乏粮食的人（一26），将要『多吃而得饱足』（26节）。因此，作为上帝应允祷告的结果，从前被蝗虫所吃的将得到补还，而更重要的是审判的阴影也将得以避免。

这样详尽地记载上帝应允 的百姓的祷告，最重要的方面不在于这里所列出将来的祝福，而在于它们所含的意义。上帝垂听祷告，因为上帝与他们立约所带来的幸福生活已恢复，人将要知道上帝在以色列中间。最后这种情形，是整个应允最有意义的部分。生活上的丰富和见到上帝的祝福是好的；但是与上帝恢复关系，感觉到 的同在，才是最好最有意义的。抓住这一点是很重要的；如果我们的祷告不小心，很奇能降低到成为购物式的，向上帝提出一系列的东西，要求批准和赐予。如果上帝宽宏大量地应允我们这样的祷告，这就更加促使我们为物质丰富而祷告。然而，从根本上讲，祷告蒙应允是上帝同在的恩赐，它表明上帝在我们中间。我们从古代以色列人的经历中，可以学到这种教导。

（三）对祷告的回应（21-23节）。在上帝应允百姓的祷告中，加进这样一段短诗，记述百姓对上帝宽容的回应。这几节经文一方面进一步详述上帝的祝福，但主要的是邀请三方面对上帝听祷告作出回应。从字面下看，是对『地土』（21节），对『田野的走兽』（22节），和对『锡安的民』（23节）讲的。（甲）地土，它从前曾被蝗虫蹂 （一10），现在被邀请来转变惧怕为欢喜快乐，因为上帝已经采取行动，使得它恢复原来的丰富。（乙）田野的走兽，它们曾经惊慌和混乱（一18），现在也被呼唤不要惧怕，因为牧场将要再繁茂起来。（丙）锡安的民（用以表示实际参加全国的悔改大会的百姓）也要欢喜快乐，因为生命的雨水已经降下，依靠它使得粮食能成长的及时雨，已经赐下正如从前一样。藉 诗的语言，先知向整个国家，无论动物或者非动物界宣布；因为所有这一切都受过苦，故都要再次蒙福，并特别回应以感恩和欢乐。

感恩和欢乐是对上帝丰富的赐予最基本的回应，因为它们表示生命的丰富，并使得上帝也可以高兴。鲁益师（C. S. Lewis）有一次这样写道：『除非上帝是像贪慕虚荣的妇人要求称赞，或者沽名钓誉的作家向从未认识他的人推荐他的新书』，否则上帝是不需要 的百姓感谢 。感恩是来自得蒙上帝赐福的丰盛生命，发自与上帝有亲密关系者的口中。

将来的祝福（二28-32）

随在先知晓谕蝗灾之后，是应许听祷告的承诺（18-27节），现在接 讲到将来的应许。这些话显然是属于约珥时代以后的事。在这里用『以后』两个字，放在廿八节的开头，表示以下这些内容，在时间上是指前面豫言的祝福之后。它很清楚指一个中间时期，在时间上尚未确定的将来；也就是这里所说的『耶和华大而可畏的日子未到以前』（31节）。耶和华的日子，先知早些时候已经豫见它要威胁犹大（二1-2），现在他进一步指出，这个日子不但对犹大是幽暗和悲伤的，就是对世界各国，也都有同样的威胁（第三章）。但在这个日子来到以前，先知豫言还有一个中间的时期存在，在这个时期中，要充满 上帝所应许将来的祝福。

描述这个中间时期的经文，成为新的圣经记载的中心内容，它就是基督教会的历史。但是太快地用『基督徒的眼光』来读这些经文也是危险的，因为那样将不能抓住上下文中首先对犹太人所具的意义。依次从两方面来考察这段经文是必要且有帮助的：

（一）这些经文的原意，是约珥对在犹大和耶路撒冷的居民讲的话。这些居民刚刚熬过他们的国家所遭遇的危机，虽然上帝已经应许复兴他们（二18-27），但是百姓仍然处在蝗灾造成的破坏和贫乏之中。对于这些百姓，先知把上帝的话语传达给他们。

上帝将要把 的灵『浇灌』在凡有血气的，那个日子将要来临。在旧约中的这个『灵』字有各种不同用法；本文中，注意到这个灵与豫言的密切联结，是很重要的。上帝的灵是上帝的能力，生命能力；在这情况下，上帝的灵是神圣的能力，使得先知能讲豫言。而先知所讲的豫言，又是上帝向 的百姓用各种方式所宣布的话语之一。廿八节指出，上帝的灵的浇灌，是在『凡有血气的』身上；这句话再一次告诉我们这一段的意义，清楚指 上帝的选民（以色列或者犹太人）将来讲的。这种特别有所指，在下文中清楚表示出来，他们包括儿子和女儿，老的和少的，男仆人和使女。在开始的举例中，豫言一点都没有超出上帝的选民，去向全世界宣布的意思。它只是打破一些社会阶层的区分，比如男、女、老、少，主人和仆人等之分。豫言的第一部分，在宣布上帝的灵将要降下时提及许多不同的人，其含义是：由于上帝的灵丰富浇下，百姓作为一个整体，生活将发生改变。如果认为约珥书写于公元前第六世纪的后半叶是正确的话，这些豫言宣布的当时，可能是先知的宣讲极稀少的日子；在另一方面约珥所指将来的时代，正是会充满先知的宣告的时代。这样，这第一部分的信息便充满了将来的应许：前面的豫言已经指出，干旱之后将有丰富的雨水降下；现在先知进一步指出，将来对上帝的话语的干旱，也将要因圣灵如沛雨而结果子。

然而先知看到的将来比这更远：在耶和华的日子未到来以前，将要发生一些不寻常的自然现象，包括太阳的失光，和月亮的变色。在这些大而可畏的日子里，那些求告主名的人，却要得救和得安全。

我们不能肯定约珥的听众对这番说话作何理解。直至不久以前，他们还以为耶和华的日子似乎即将要介入他们的时代和历史。现在他们可明白，这日子还很遥远。不过，这日子始终是要临到的。他们也明白到，那日子的性质已有所改变。它不再单是威吓和审判的日子。审判和灾祸仍要出现（见第三章），但在这日子同时也可找到平安。在未来的威胁来临之先，上帝将会施恩，浇灌 的灵，赐予新生命的应许。约珥的听众很难会将这些事串连而推算出一个末世的时序，但至少他们似乎是充满了盼望。虽然如此，从后来的历史看来，我们知道约珥所提及的远景与他的时代并不接近，而他在宣讲之当时，很难会掌握到年代的演进。故此，这些话在初次传讲之时，其主要目的是要给予人一个对将来概略的盼望。

（二）从新约的角度来读约珥的这一部分豫言，我们能读出一个崭新的意思，远超过先知的时代所能理解和接受。在新约圣经中多次引用或提及这些话（见可十三24；罗十13）；但是最集中的解释这些话，要举彼得在五旬节讲道中所论及的（徒五17-21）。彼得在他的讲章中，把约珥的豫言当作主要内容，并把它与耶稣、以及五旬节圣灵降临联系起来（徒二1-4）。豫言所指的圣灵，使信徒能讲各国的方言，因此它使得福音能打破语言的限制，去使和国人民了解并接受。

我们从新约的记载可以看到，约珥提前几百年讲到『教会的诞生』（也许是完全无意的）。他对那些曾经被蝗虫蹂 的人们，提供他们一瞥上帝在这个世界工作的远景； 将扭转历史的过程，使圣灵自由地赐下来。在教会里面，我们带 感恩和赞美的心灵，去回顾五旬节圣灵的降临。作为现代的约珥，我们要及时向前观望。约珥的信息不但对现在，就是对将来也是有意义的。我们要时时回顾，在先知约珥这发人深省的话中，不但有现在的，也包含有将来的希望在内，它们值得我们去研究并掌握。――《每日研经丛书》


约珥书

约珥书第三章

审判之谷（三1-12）

先知约珥的豫言现在转向更远的将来。他已经对犹大讲过上帝要应充他们的祷告，并拯救他们脱离即将来临的灾难（二18-27）；此后，他又讲到最后经历『耶和华大而可畏的日子』来到之前，上帝为世界所豫备的祝福。现在，先知尝试把豫言的重点向更远的将来推进，讲到对列国的审判，以及重建犹大和她的首都耶路撒冷的时间（三1）。

这一部分信息的主题是：『约沙法谷』，在第二节引出来，十二节圆满结束。约沙法是个人的名字，他是一位希伯来的王，但在这里以一个地名出现。然而在地图上并没有这个地方（习惯上把它和耶路撒冷东边的汲沦等同起来），因此，这个名字的意思只是指明这个地方的意义。约沙法的意思是『耶和华的审判』，『谷』则是一个上帝施行审判的地方，上帝在那里对世界上邪恶的国家施行审判，这是与耶和华的日子有关上帝行动的一部分。

这个信息分成许多部分：（甲）先知宣布，各国人民将被带到这个谷中受审判，根据他们对待上帝的选民和他们的土地的行为审判（1-3节）。（乙）然后，先知接 特别对推罗和西顿，以及非利士宣讲将来的信息，指出将要临到他们之审判的性质（4-8节）。这里所论述的重点是比较偏窄的，可能这几节经文原来是分开来的信息之一部分，用于说明第三节提到『童子』和『童女』那个题目。（丙）最后先知又回到原来的主题，描述各国被召唤到审判谷的样式。他们要被召唤好象去参加战斗一样。但是他们在谷中将要发现，随 发生的战斗是最后的战争，在那里他们将面对上帝的判决（9-12节）。

虽然关于将来的大变动这个题目，贯穿 这一段经文；但是我们清楚看到，先知注重各国的审判，是根据他们的行为和品质。这样的事不但只发生，而且在某种意义说，他们成为自己的受害者。那些造成人类罪恶的人，他们永远是那段历史的牺牲者。

（一）在审判的日子里，剥削者将成为被剥削者；压迫人的将受到压迫。那些被召唤到审判之谷的国家，将是那些剥削上帝的土地，压迫上帝选民的国家。这块土地曾被分割和出卖过，这些百姓曾被卖为奴。这里不存在人类生活的神圣和价值；孩子被卖为妓女，年轻的女子卖淫为了买酒饮。一瞬间的快乐，表面上的高兴，却需要年轻人付出几年痛苦和失去自由来换取。推罗、西顿，和非利士是作为犯罪的典型；它们把地中海沿岸进行不道德的商业买卖，掠夺得来的财宝被运到市场上，又把被掳的人卖给希腊和其他邻国为奴隶。

先知宣告这些话的原意，不单是为审判，也是为了正义。世界上的剥削者和压迫者有一天将要看见，他们的行为害了自己；他们所做的反过来落在自己头上。我们很不容易准确了解先知关心将来世代到何等程度，但是我们知道他的这个题目，是讲到人类历史上最被人猜疑的问题。在国与国、人与人之间，常有不义的事发生，但从来没有人呼唤别人注意。一代又一代，国家灭亡，百姓被剥削，他们的儿女被卖为奴，因此我们至今感到无正义、无人关心别人；在这个世界上的『奴役者』，永远不会有人唤醒他们去注意他们的行为。约珥并没有提供一种方法来解决这个问题，但他坚定相信，最后的正义必将来到：耶和华的日子不单是一个归回的时期（三1），也是正义最终来到的时候。

（二）在最后审判各国的时候，必有一种特别的惊讶和震撼发生（9-12节）。在这段经文里，先知用戏剧诗来表达圣战宣告的情形，所用的语言既带有讽刺性又 弯抹角。早期的先知曾经到有一个年代，各国被号召去把战争的工具转变为和平的工具（见赛二4和弥四3），约珥在这里所讲的正与之相反。在呼召各国到这个谷的时候，他要求他们把农业用具打成武器（10节）。但是当这些国家聚集在谷中豫备要大战的时候，他们却受到震惊；他们将发现就在那里审判列国，而在他们的手中握 的，正证明了他们行强暴的历史。就像在巴甫洛夫（Pavlov，俄国研究生理反射作用的着名生物学家──译者注）所工作的实验里，狗只受训练对外来刺激作出反应一样，他们发现他们不是被召集来战争，而是被召来为他们的好战和强暴接受审判。

习惯成自然，我们平素的生活动作使我们具有那些特征。同样，一个国家一贯的作风塑造她的特性，造成她整个的历史。在约珥讽刺的话中，我们看得很清楚，现在的生活习惯，有一日将要带我们到『审判之谷』，并要我们对其负责。要躲避审判之谷的灾难，约珥在早些时候的信息中说过：那就是只有悔改离开罪恶，归向真神，那样才有新的前途。只有从心中真正放弃我们原来的生活习惯和作风，才能使我们走向新生的道路，这样才能引导我们躲避『审判之谷』。

审判和应许（三13-21）

先知的信息现在以『耶和华的日子』之更远的远景为结果，这个主题贯穿 整本约珥书。在这段经文中，原来的『审判谷』现在变成『断定谷』或者『决定谷』（14节）。在十三至十四节中描述的情景，明显是发生在『耶和华的日子』的前夕。就在各国聚集在约沙法谷回应战争的呼召时，现在另一个呼召发出来；它不是对那些被聚集的列国发出的，而是对在天上执行上帝的审判之天军发出的。天上的使者被邀请去『开镰』（13节）收成庄稼；就在天上收成葡萄的时候，地上各国的军队正拿 由犁头和镰刀做成的武器（10节）。这比喻葡萄的丰收，就像一串串葡萄放进酒 中挤压一样，罪恶的大军也将被放进『审判和断定谷』的 槽中被压碎。这种审判的压榨是这些国家犯罪的结果，做为上帝公义的裁决。

十三至十四节的屠杀只是耶和华的日子的前奏，耶和华的日子的来临则绘画在十五至十七节中。这个日子的来临时，人们将要知道耶和华是上帝； 的圣城，以地上的象征表示的天上实际存在的圣城，必被称为圣。在这日子以后，展现在人们面前的，是一个更新了的将来。上帝应许之地将再一次丰富地领受上帝的礼物；而罪恶的国家，那些向上帝的百姓和他们的土地施强暴者之象征，必永远成为荒野。

在约珥简短的信息的结论中，抓住先知传讲的中心题目，懂得它们不但对先知那个时代，而且对他以后的世世代代有意义，这是十分重要的。

（一）因为先知的重点放在将来，我们必定误会以为先知的话单是豫言将来要发生的事。的确有许多他所讲的已成就，但是约珥的用意主要非为强调将要发生的不可避免，乃欲指出将来的『可变性』。蝗灾是最先激起他传道的事，这件事使得他相信耶和华的日子必将在他所处的时代来临，因此他呼唤全国悔改。百姓于是悔改了，并使得那个日子得以避免。所有关于耶和华的日子来临的情形也是如此。今天也有先知从我们中间兴起，他们通过讲台信息或者着写的书，使我们相信耶和华的日子不可改变，必如所豫言的临到我们；如果我们不单单能辨别出来，而且能够用现在的行动去改变将来，我们将更接近约珥的目的。无论对个人或者国家，悔改都是一条可行之路，引导我们去看见上帝愤怒的反面，即上帝慈爱的看顾。

（二）基督徒看约珥书，必定会在心中自然想起上帝赐圣灵的应许，以及五旬节圣灵的降临、教会的诞生。然而我们要用智慧去记住这个作出应许的上下文；五旬节只有与耶和华的日子联系起来，适当地加以理解。基督徒相信圣灵不单赐给犹太人，也赐给外邦人（各国的人民），这些在各国中接受圣灵的人，对他们的国家都负有某些责任，避免他们的国家走向在『耶和华大而可畏的日子』与上帝敌对的道路。我们要像约珥一样，领受这个信息，呼吁人们悔改，唤起人们以信心和行动来迎接那个日子，让这个信息深刻地印在每一个人的心中，并在每一个国家中获得回应，以便上帝怜悯我们，像约珥时代那样。――《每日研经丛书》


讲道材料

约翰福音提要

壹、作者

《约翰福音》是第四卷福音书，在书中并没有记录作者姓名，而仅在全书即将结束时略述：「为这些事作见证，并且记载这些事的就是这门徒。」(廿一24)。而『这门徒』就是「耶稣所爱的那门徒」，也「就是在晚饭的时候，靠着耶稣胸膛说：“主阿，卖你的是谁？＂的那门徒」(廿一20)。教会的传统和大多数圣经学者都认为，靠着主胸膛的那个门徒就是使徒约翰。

从本书的内容，可以证明使徒约翰乃是它的作者：

(一)本书作者必然是一个犹太人：

1.深具弥赛亚观念(一21；四25；六14；七40；十34)。

2.深明犹太人心理(四9~27；七15，35，49；九2)。

3.深悉犹太风俗礼仪(二1~10；七37~38；十八28)。

4.深知旧约圣经(二17；三14；七22；十34等)。

(二)本书作者必然是一个住在巴勒斯坦的本地人：

1.相当熟悉耶路撒冷和圣殿的环境(二14~16；五2；八20；九7；十22；十八1；十九13，17，20，41)。

2.对巴勒斯坦的地理了如指掌(一28；二1，11；四4，6；十一18，54；廿一1，2)。

(三)本书作者必然是一个亲眼目睹的见证人：

1.亲自见过所叙述的事物(一14；十九35；廿一24)。

2.文中对许多地方、人物、时间、动态都有详尽的描述(四46；五14；六59；十二3，21；十三1；十四5，8；十八6；十九31)。

3.特别是准确地指出事情发生的时间，如：『未时』(四52)、『第三日』(二1)、『两天』(十一6)、『六日』(十二1)。

(四)本书作者必定是一个使徒：

1.深知众门徒的心思(二11，17；四27；六19等)。

2.深知众门徒的私语(四33；十六17；廿25；廿一3~5)。

3.深知众门徒的秘密行踪(十一54；十八2；廿19)。

4.深知众门徒的错误(二21~22；十一13；十二16)。

5.深知主耶稣的心意(二24；四1；六60~61；十六19)。

(五)本书作者乃是主所爱的使徒约翰：

1.主所最爱的三位使徒，当推彼得、雅各和约翰(参太十七1；廿六37；可九2；路九28)。

2.在本书中已经明言彼得不是那门徒(廿一20)；而雅各很早就为主殉道(参徒十二2)；故能留下来写此书者当非约翰莫属。

3.本书准确地指出其他门徒的姓名，却故意不提使徒约翰的名字，而用『那门徒』、『主所爱的那门徒』、『西庇太的儿子』等来称呼约翰(参十三23；十九26；廿2；廿一2，7等)。这是作者有意处处在书中隐藏自己的身分，不过，读者若是细心查对的话，不难发觉出书中所特意隐藏的名字，就是使徒约翰。

除了上面所述本书中的内证之外，还有一些外证都证明是使徒约翰写这第四卷福音：

(一)古代的教会一致公认主所爱的那门徒写这卷福音。尤其是在小亚细亚的那七个教会(参启一4，11)，当使徒约翰晚年的时候，曾在她们中间作工，故都稔知约翰。当本书流通在她们中间的时候，她们并没有起来提出异议，说是有人冒充使徒约翰写这书。

(二)坡旅甲(Polycarp，在示每拿教会的长老，使徒约翰的门徒)，在他的书信中常引用《约翰壹书》和《约翰福音》的话。

(三)帕皮亚斯(Papias，在希拉玻利教会的长老，是使徒约翰晚年的同工)，他常引用《约翰壹书》的话。这《约翰壹书》实在是《约翰福音》的继续，其语气、笔法、要旨都是一贯的。

(四)瓦伦提纳斯(Valentinus)也是约翰晚年的同工，他承认全部新约的各卷的确实性，特别是约翰所写的福音是他所最爱读的一卷。

(五)初期教父爱任纽(Irenaeus)是最早指出《约翰福音》作者为约翰的人。他说：『主的门徒约翰，就是挨近耶稣胸膛的那门徒。』又说：『主的门徒约翰为要提到万有的真源，就说：“太初有道...＂。』

以上所提的仅是许多外证中的几个而已，但已足够证明本书的确是使徒约翰所写。

贰、使徒约翰其人

使徒约翰是西庇太的儿子(太十2)。他的哥哥是雅各，他的母亲是撒罗米(太廿七16；比较可十五40；十六1)。撒罗米是从加利利就跟随耶稣并服事 的姊妹们之一(太廿七55)，可能她就是主的母亲的妹妹(太廿七56；比较约十九25)。因此，约翰和他哥哥雅各也可能就是主的表兄弟，难怪他们哥俩曾请他们的母亲出面向主说情，求在 的国里，一个坐在右边，一个坐在左边(太廿20~21)。

可能他的家境相当富裕；父亲是一个大渔户，有渔船和许多雇工(可一20)。他也认识大祭司(十八15)。除了在加利利的家以外，似乎他还有一个家在耶路撒冷(十九27)。

最初他曾经是施洗约翰的门徒。当施洗约翰向他的门徒作见证说：「看哪，这是神的羔羊。」就有两个门徒跟从了耶稣，与 同住。这两个门徒中一个是安得烈，另一个没有提起名字的就是使徒约翰(一35~40)，因他在自己所写的福音书中，从未提起过自己的名字。

可能他蒙主的呼召不只一次。第一次，主说：「你们来看」(一39)。他跟从主之后，他又回到打渔的本业去了。过了一段时候，主在加利利海边第二次又呼召他，他就离开了父亲、伙伴和渔船，从此作一个得人如得鱼的门徒了(太四18~22)。后来，主又从门徒中呼召他作十二个使徒之一(路六13~14)。

在十二使徒中，有三个特别和主亲近的，就是彼得、雅各和约翰(路八51；九28；可十四33)。在这三个人中间，约翰是最近主的。他曾靠着主的胸膛(十三25)；他是主所爱的门徒(十三23)；他是仅有的门徒在十字架下看主受苦(十九26)；他接受主的委托，接主的母亲到自己的家里(十九27)。

他和他的哥哥雅各被称为『半尼其，就是雷子的意思』(可三17)。从这个称号，就可想像约翰的个性很暴躁。当他看到有人奉主的名赶鬼，可是又不和门徒一起跟从主，他就为主起了愤恨，禁止那人继续作工(路九49)。当他看到那些撒玛利亚人不接待主，他和雅各就请主许他们重演以利亚的故事，用天上降下的火烧灭他们(路九54)。可是后来他雷子的性情逐渐被主的爱溶化，而成为一个专讲爱的使徒了。

主升天以后，他留居在耶路撒冷。他知道主把天国的钥匙交给彼得(太十六18~19)，所以他守住他的地位，在圣灵带领之下协助彼得建立教会。他和彼得的合作是非常紧密的：在那楼上同心合意的恒切祷告；在五旬节时一同站起来传福音；在美门口一同帮助那个生来是瘸腿的，并对百姓作复活的见证；后来又一同被官长扣押；一同在他们面前述说拿撒勒人耶稣；在撒玛利亚一同工作等等(徒一13~14；二14；三1~四22；八14)。

在耶路撒冷陷落之前，使徒约翰的工作已经西移，在小亚细亚一带地方的教会中间事奉主(那时保罗已经殉道了)。他常住在以弗所；在罗马暴君多米田(Domitian)的时候，他从以弗所被充军到拔摩海岛──爱琴海里的一个荒岛──在那里看见了荣耀主的异象，就写那卷《启示录》。

约翰在地上的年日很长，活到百岁左右。当时，在门徒中传说他不死，约翰自己纠正了这错误的传说(廿一23)。据他的门徒玻利革拉底斯(Polycrates)说，使徒约翰在年迈的时候，还是为主殉道的。

参、写作时地

约翰写本书的时候，大概在主后八十五年至九十年间。那时候，前三卷福音书早已流通在众教会之间了。

据早年教父的传说，使徒约翰晚年在小亚细亚的以弗所牧养教会，教训门徒。很可能他就在这个时期写成这卷福音，以及《约翰壹、贰、参书》。

支持成书日期在第一世纪末的论点颇有根据。很多学者同意爱任纽、革利免和耶柔米的看法，认为《约翰福音》是四卷福音书中最迟写成的。部分原因是约翰似乎是根据对观福音的记载加以补充。至于耶路撒冷城被毁因何没有在《约翰福音》中提到，可能是因为成书期在事件十五至二十年后，耶路撒冷被毁的震荡已减退。

爱任纽在他的书中提到约翰死时他雅努(Trajan)为罗马皇帝(他在主后98年登基)。《约翰福音》该是在这政权开始前不久写成的。《约翰福音》中所用『犹太人』一词的意思，亦支持成书在较晚时期的论点。在较后时期，犹太人对基督信仰的仇视已加深，甚至开始逼害基督徒。

肆、写书背景和本书受者

使徒约翰于晚年时，鉴于教会的迫切需要，才动手写这第四卷福音；当时同一辈的门徒，若不是已经为主殉道，就是已经安睡主怀，只留下约翰一个人仍生存在世。早先，在教会中虽然已经有异端兴起(参西二8)，但还不至于威胁到教会的见证。但是到了第一世纪末叶，教会除了外部面临罗马政府的逼迫之外，内部也受到异端严重的破坏(参约壹四1~3)，特别是有一些人怀疑主的神格(约壹二18~27；五20；约贰7~11)。从约翰的书信里，很可以看出当时混乱的情况。有的说耶稣只是一个人，并不是神；有的说耶稣是一个普通人，直等到 受浸的时候，圣灵降在 身上， 才作神的器皿，被神所用；有的说耶稣是受造者，信了 还不能得永生等等。因此，当时各地方的教会的监督，纷纷要求约翰出来写一卷书，继三卷福音书之后，来证明主耶稣的神格和工作。那时候只有他能作这样的见证，因为他是仅存的这样一位使徒──曾亲眼看见过主和 所作的事，亲耳听见过主所讲的真理(廿一24；约壹一1~4)。

综上所述，可见本书的受者乃是以受到异端影响的外邦教会为主；写书的目的是为坚固她们对耶稣基督的信仰。

伍、本书的体裁特色

四卷福音书中，前三卷的写作大纲、材料安排的次序，以及对主耶稣生平的观点等大致相同，故圣经学者称它们为《对观福音》、《符类福音》或《同纲福音》；惟独《约翰福音》，由于时间、环境、使命感的紧迫性都与前三卷福音书不同，因此在材料编排、内容信息、体裁风格上均见其匠心独运。

《约翰福音》的文体，简单纯朴，用字浅显；但思想深邃高远，直截有力，触摸到属灵奥秘的深处，震荡心灵。本书中只有很少一部分材料与其他三卷福音书相同，其余都是新材料。在材料的取舍中，作者也不是兼容并蓄，而是有目的地作选择。

陆、主旨要义

本书作者将它的主旨要义清楚表明：「但记这些事，要叫你们信耶稣是基督，是神的儿子；并且叫你们信了 ，就可以因 的名得生命」(廿31)。本书是叫我们相信基督乃是从天降下仍旧在天的一位奥秘的『神子』。 的根源远自太初； 的本质就是神自己。我们只要相信 的名，就可以得着属神的生命；这生命带着神本性一切的丰满，叫信的人从 的丰满里，都有所领受，并且恩上加恩，至终也能达到丰满的境地。

柒、本书的特点

本书的特点极多，仅举出其中主要的数点如下：

(一)本书一开始就从已往的永世『太初』说起，指出主(道)在创世以前就存在，与神同在，并且就是神(一1~2)。注意本书中不提主降生的事，不叙 的家谱，不提 的受试探，这些都说明基督耶稣是神。

(二)本书二至十一章，以七个神迹为主要的架构，配以不同的讲论，将耶稣基督的身位与工作，从不同的角度刻划出来。注意，本书所用的『神迹』一字，原文意思并非指异能或奇事，而是指『记号』；这表明本书所列举的神迹，都具有特殊的意义，吾人可以由这些记号而了解耶稣基督的所是和所作。

(三)本书又称为《见证的福音》，因为书内有为基督所作的七大见证：(1)父的见证(五34，37；八18)；(2)子自己的见证(八14；十八37)；(3)子工作的见证(五36；十25)；(4)圣灵的见证(十五26；十六14)；(5)圣经的见证(五39~46)；(6)先锋的见证(一7，29~34；三27~30；五35)；(7)门徒的见证(十五27；十九35；廿一24)。

(四)本书特别强调耶稣基督和父神的关系； 作为神的儿子，乃是奉父的命令来遵行差 者的旨意(四34；五19，30；六38)。

(五)本书有七个众所熟悉的以『我是』开始的句子：「我是生命的粮」(六35，41，48，51)；「我是世界的光」(八12)；「我是羊的门」(十7)；「我是好牧人」(十11)；「我是复活，我是生命」(十一25原文)；「我是道路、真理、生命」(十四6)；「我是葡萄树」(十五1)。以上这些『我是』表明，基督乃是神自己来满足人一切的需要。

(六)『信』乃是本书非常重要的一个字；人若要领受并经历基督作一切，必须藉着『信』。『信』的意思不是别的，信就是接受 (一12)；信耶稣就是吃 的肉、喝 的血(六53)，也就是接受主耶稣为我们成功的救赎。我们人是藉着信心，将基督接受到我们的里面，而与基督联合。

(七)我们人如何才能『信』基督呢？无他，乃因 将『恩典和真理』彰显在我们中间(一14，17)。『恩典』就是基督成为人的享受；『真理』就是基督成为人的实际。

(八)人得着『恩典和真理』，就是得着『生命、光、爱』(life、light、love)。这三个『L』字在《约翰福音》书里是三个很大的字。人越享受基督，生命就越丰盛，光就越明亮，爱就越加多；并且这三样必定是平衡发展的。

捌、与他书的关系

《约翰福音》与其他三本福音书，都是描写耶稣基督，惟所描写的角度各不相同：马太重在说 是君王，马可重在说 是奴仆，路加重在说 是人子，约翰重在说 是神子。《启示录》第四章中的四活物很像主在四福音中的四方面。《马太福音》的主像狮；《马可福音》中的主像牛，先是耕种，后在坛上作祭牲；《路加福音》中的主像人；《约翰福音》中的主像飞鹰(参出十九4；申卅二11)。

《马太福音》说到耶稣是『大卫...的苗裔』(耶卅三15)，是到地上为王，所以称 是亚伯拉罕(万国之父)的儿子和大卫(以色列第一位王)的儿子(太一1)；又因为王是有王系的，所以有家谱(太一1~17)。《马可福音》说到耶稣是『仆人的苗裔』(亚三8)，耶和华的『义仆』(赛五十三11)，『取了奴仆的形像，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上』(腓二7~8)；仆人无所谓身世，所以不记载耶稣的家谱。《路加福音》说到耶稣为人子(完全的人)，所以家谱追叙到亚当(路三23~38)，因为亚当是人类的始祖。《约翰福音》说到耶稣是神的儿子(完全的神)，神是无始无终的，因此在时间上追叙到太初(约一1)，就是无始的永世。

注意：《马太福音》是结束在主复活；《马可福音》是结束在主升天；《路加福音》是结束在主应许圣灵降临；《约翰福音》是结束在主再来。

玖、钥节

「道成肉身，住在我们中间，充充满满的有恩典、有真理。我们也见过 的荣光，正是父独生子的荣光。」(一14)

「神爱世人，甚至将 的独生子赐给他们，叫一切信 的，不至灭亡，反得永生。」(三16)

「我来了，是要叫羊得生命，并且得的更丰盛。」(十10)

「但记这些事，要叫你们信耶稣是基督，是神的儿子，并且叫你们信了 ，就可以因 的名得生命。」(廿31)

拾、钥字

「父」(118次)、「信」(100次)、「世界」(78次)、「爱」(45次)、「见证」(47次)、「生命」(37次)、「光」(24次)。

拾壹、内容大纲

(一)序言：神儿子的道成肉身(一1~18)

(二)神儿子的彰显──第一年传道工作(一19~四54)

(三)神儿子遭受抵挡──第二、三年传道工作(五1~十一57)

(四)神儿子受膏与光荣进京(十二1~22)

(五)神儿子在公开场合末后的讲论(十二23~50)

(六)神儿子向门徒的末后嘱咐(十三1~十六33)

(七)神儿子离别前的祷告(十七1~26)

(八)神儿子的受难与死葬(十八1~十九42)

(九)神儿子的复活与显现(廿1~廿一25)

序言

一题到约翰福音，我就有说不出的亲切感，因为我能够和主相逢，并且与 发生了深厚的情感，以致接受了 作为我永远的伴侣，乃是藉着约翰福音的。半个世纪以上的光阴，飞快地消逝了；少年的我，不知不觉也成为古稀之年。从前我喜欢读历史小说，尤其嗜读东洋史，还有文艺全集，甚至武侠小说之类，也都会使我废寝忘食。但是自从我遇见了主， 写给我们的书信 新旧约圣经，完完全全的取代了那些书籍。

记得得救之初，教会带领我们要每年读完新旧约一遍。我自己曾经立过志，在有生之年，要把新旧约读完一百遍。有一段期间，我每三个月读完一遍旧约，每一个月读完一遍新约。慢慢的，我对圣经的胃口增加了，我就更新了志愿，盼望在面见主之前能把全部圣经读完一千遍。感谢主，如今已经离开这个目标不远，若仅就约翰福音而言，应该早已超过了。

约翰福音把这一位太初的神，说话的神，生命的神，父怀里的独生子，亲爱的耶稣基督介绍给我，当作极重无比的礼物赠送给我。我就单单纯纯的读 的话，遵守 的话，住在 里面，也住在 的爱里，正如主遵守了父神的话，住在 的爱里一样。我又学习操练运用各样的智慧，把基督的话丰丰富富的藏在心里。效法诗人的榜样，在 的话中自得其乐，爱慕 的话，终日不住的思想，因 的言语，在我上膛何等甘美，在我口中比蜜更甜。当我默想 的话，思念主的时候，真理的圣灵就藉着我读过的话，将一切的事指教我，叫我想起主对我所说的一切话。每一次主从我里面向我说话的时候，就让我多有了一次「真理的圣灵，引导我进入一切的真理」之实际经历；也经历了主对我「所说的话，就是灵，就是生命」。我原有的许多天然的爱好、观念、思想，在不知不觉之中，因着 所讲的话，就像洗过了澡一样，变得乾净了。

我也深信 所说「我就是道路，真理，生命；若不藉着我，没有人能到父那里去」(约十四6)的话。道成肉身的人子，乃是我们梦寐以求的通天道路(请参照拙作《通天道路》小册)。我天天读 的话，奔这一条通天道路。

「但记这些事，要叫你们信耶稣是基督，是神的儿子；并且叫你们信了 ，就可以因 的名得生命」(约二十31)。感谢主， 给我们约翰福音，叫我们藉此信了 ，并且因 的名得着永远的生命了。约翰怕我们忘记这个事实，又提醒我们说：「我将这些话写给你们信奉神儿子之名的人，要叫你们知道自己有永生」(约壹五13)。道成肉身的『人子』耶稣，在地上跑完了人生，将 自己的身体为我们裂开，给我们开了一条又新又活的道路，就是通天的道路。

约翰福音的每章每节，甚至每一句话，都让我们看见： 如何为我们成功了救赎，为我们成了通天的道路。 亲自跑完了当跑的路程，也要我们来追随跟踪 的脚步。这是我的心得，也是我的见证，我还没有跑完我当跑的路；我正在把下垂的手，发酸的腿挺起来，仰望为我们信心创始成终的耶稣，努力面前的，继续奔跑那摆在前面的道路。但愿读者们也都能加入这个行列。── 黄共明《约翰福音要义》

主后二千零一年五月五日 黄共明 谨序


讲道材料

约翰福音第一章

【约一1】「太初有道，道与神同在，道就是神。」

原文字义 「太初」起初，开端；「道」话，言语(用于表达思想、观念、智慧)；「同在」陪伴，向着，在...面前，面对面。

文意注解 「太初有道，」『太初』与『起初』(创一1)原文同字，但两处的意义却不同；『起初』是指神创造的开始，亦即时间的起头；『太初』是指在未有时间以前，在已过无始的永远里就已经存在──自有永有。

『有』字乃过去未完成时式，表示连续、不受时间限制的存在；换言之，『道』之存在将会持续下去，并没有停止其存在的一天。

『道』(logos)指『话』或『言语』，但与平常应时的『话』(rhema)有别，这里的『道』指『常时存在的话』。言为心声；言语乃是一个人心思意念的表达。这里的『道』即解释、说明、彰显并代表神的属性。

耶稣基督是在创世以前就已经存在的『道』； 乃是神的解释、说明和彰显，是 将神表明出来(参18节)。

「道与神同在，」这句话至少有下列四个意思：(1)表明『道』与『神』一样，是有位格的；(2)表明『道』与『神』处于同等的地位，并不分孰优孰劣；(3)表明『道』与『神』彼此同时存在，并无孰先孰后之别；(4)表明『道』与『神』彼此面对面，彼此之间心意相交相通，向着对方并无秘密。

耶稣基督与父神同时存在，是与神同等的(腓二6)，并且深知熟悉神的心意。

「道就是神，」本句表明道与神二者原为一；并非道是道，神是神，彼此分开。这里暗示神的身位乃是复数却又是一。

『是』字在原文为过去式，表示这个『是神』并不是后来才逐渐变成的。

注意，本节的『神』字原文无冠词，表示所强调的是这名词的属性；『道』自己并不构成神整个的本体，而是在本质上与神完全相同。『道』乃是三一神的一部分。

耶稣基督与父神原为一(参十30)， 就是神。

话中之光 (一)我们若要明白一件事物，必须追溯到最起初的情形。

(二)话语是一个人的显露与表明。一个人若保持缄默，他就显得神秘。基督作为神的话，乃是将奥秘的神表明、彰显出来了。

(三)从前神是神，人是人，彼此无关；但如今基督来了，乃是神的话来了；当话一临到，神也就临到人。

【约一2】「这道太初与神同在。」

背景注解 在第一世纪末叶，盛行一种异端，他们认为：耶稣基督原来是一个平常的人，并不是神，乃是在某一个时点才成为神。

文意注解 「这道，」或『这一位』，是暗示并强调前面第一节的整个『道』的界定。

本节不仅是第一节的重复，并且也是一个确认：指出耶稣基督在已过无始的永远里，就已经是神，并不是突然由人变成神的。

话中之光 基督的神性乃是永恒的，绝对的。从亘古到永远， 就与神同在， 也是神。难怪在《约翰福音》里没有提到耶稣的家谱，因为 是『无父、无母，无族谱，无生之始，无命之终』(来七3)。

【约一3】「万物是藉着 造的；凡被造的，没有一样不是藉着 造的。」

原文字义 「万物」万有，诸世界；「造」变成；「被造」开始存在。

文意注解 「万物是藉着 造的，」按原文意指『万物是透过 而成为存在』；含示是 『使无变为有』(罗四17)。

「凡被造的，没有一样不是藉着 造的，」意指 所创造的被造之物，本来都是美好的，每一样都是正面且肯定的。今天许多污秽、丑恶的情形，乃是堕落之后受罪恶败坏的结果。

本节表明耶稣基督不但不是被造物，反而是神创造万物的凭藉(参西一16~17；来一2)；离开了 ，便没有万物。

话中之光 (一)受造之物是藉话而有的，离了 没有一样会有；也就是说，离了 没有一样事物能够存在。

(二)在神的创造里面，并没有劳力，只有神的话。神说要有甚么，就有甚么(参创一章)。在新造的里面，并不需要劳力工作；当神的话──基督──临到人的身上，旧造就变成了新造，原来所没有的变为有了。

(三)我们所信的，是那『称无为有』的神(罗四17原文)；我们只要在信心里领受神的话，虽然本来一无所有，贫穷、软弱，就要变得样样都有，富足、刚强了。

(四)在提到『生命』(参4节)之前，先在这里提到创造；这说明了创造是为着生命，因为生命必须先有容器，然后才能接受生命。神创造天是为着地，地是为着人，而里面有灵的人(参亚十二1)是为着装神的生命。

(五)库尔曼(Cullmann)说：神第一步向人启示的，就是 的创造。

【约一4】「生命在 里头；这生命就是人的光。」

文意注解 「生命在 里头，」这里的『生命』，不是指人原有的生命，而是指神的生命，就是《创世记》二章里『生命树』所表徵的神生命(参创二9)。

「这生命就是人的光，」神的生命在人的里面会给人感觉，叫人认识属神的道路。这就是生命的发光照亮。

本节表明耶稣基督是生命的源头，也是光的源头(参诗卅六9)。

话中之光 (一)生命是在 (话)的里头；生命是话的内容，话是生命的彰显。我们只有在神的彰显里，才能领略到生命。

(二)生命是在 里头── 就是生命(参十一25；十四6)，所以 来了，就是要叫人得生命(参十10)。

(三)主耶稣虽然创造了万物(参3节)，但是神的生命却存在 自己的里头，并没有造到万物里面去。然而对我们这些接受主作救主的人， 的「生命」就进到我们里头。阿利路亚！我们有一个万物所没有的宇宙至宝──神永远的生命。

(四)人受造的生命并不是真正的生命；真正的生命乃是神圣的生命，也就是基督自己。在我们未接受基督以前，我们所有的生命充其量不过是短暂的生命。就某方面的意义说，我们在得救以前是没有生命的。

(五)在基督里的生命，是永远、不变、恒久的。所有的人都需要这个神圣非受造的生命，就是在基督里的生命。这生命是为着人，人也是这生命的接受器。

(六)神的生命一进到我们里面，就成为「人的光」。我们就在这一个光中，一面看见主耶稣是何等荣耀、尊贵、伟大、丰富；一面也看见自己是何等污秽、卑贱、渺小、贫穷。

(七)神是那使无变为有、叫死人复活的神(罗四17)； 的两大工作：(1)创造之工(3节)；(2)生命之工；这两样工作都是在于基督，也都是藉着基督。哦，在基督之外，神再无任何工作了！

(八)光是从生命发出来的。必须先有生命，然后才会有光；没有生命，就没有光。我们若要追求光，便须得着生命并被生命所充满。

(九)当我们接受基督的时候， 就带着神圣的生命就进到我们的里面；我们的里面也就立刻感觉到光照，这就是生命的光在里面发光照亮我们。

(十)神作工的原则，总是先有光(参创一3)；基督作人的生命，也是先作「人的光」。

(十一)为着旧造，需要天然的光(参创一3~5，14~18)；为着新造，需要生命的光。我们必须有光，才能看见神的作为。

(十二)没有生命和光，一切都是虚无、混沌；没有基督的人生，乃是虚空、黑暗、死沉的人生。

【约一5】「光照在黑暗里，黑暗却不接受光。」

原文字义 「接受」抓住，擒拿，把握，克服，胜过，理解。

文意注解 「光照在黑暗里，」『照』字有『光不断地照亮』的意思。光照在黑暗里的目的，是要显出人在黑暗中邪恶丑陋的光景。

「黑暗却不接受光，」『黑暗』是『光』的反面，光既是指基督，则黑暗应是指反对基督的权势，并在其权势之下的人和体制。

『接受』(comprehend)，可以指用心思去掌握，也可以指用武力去制服；本句可能含有此两面的意思，表示黑暗既未能理解光，也未能胜过光。

本节经文可说是《约翰福音》的提纲挈领；本书中后面的发展，都在说明光(耶稣基督)与黑暗(世界的王)之间的斗争。

灵意注解 光象徵良善、生命、喜乐、拯救；黑暗象徵邪恶、死亡、忧愁、沉沦。

话中之光 (一)当生命的光照在我们里面，黑暗就不能胜过它；相反地，光却能驱散黑暗。

(二)虽然光具有驱散黑暗的能力，但是光有可能被拒绝(「不接受」)；我们若是陷在黑暗中，正表明我们自己对光的态度有问题。

(三)我们若想得着光照，就必须：(1)不可灵里沉睡，而要活在生命中(参弗五14)；(2)心转向主，帕子才能除去(参林后三16~18)。

【约一6】「有一个人，是从神那里差来的，名叫约翰。」

原文字义 「差来」差遣，执行使命，作其全权代表。

文意注解 「有一个人，」指出现在历史舞台上的一个人。

「是从神那里差来的，」『差』字含有『使者受差遣，负特别使命』之意。

「名叫约翰，」本书从不提及使徒约翰的名字，因此不像其他三卷福音书，须加『施洗』以示分别，而单单称呼约翰即知是指『施洗约翰』。

【约一7】「这人来，为要作见证，就是为光作见证，叫众人因他可以信。」

原文字义 「见证」证明，作证；「这人」这一位。

文意注解 「叫众人因他可以信，」『因他』指『因约翰的缘故』；约翰是最先向人指出主耶稣就是那光的见证人，所以就广义而言，所有新约的信徒都是经过施洗约翰的指引才相信主耶稣。

话中之光 (一)凡『从神那里差来的』(6节)，必定「为光作见证」，也只是「为光作见证」。这说出：

1.在神只有一个独一的见证，就是 的儿子基督。

2.是否真实出于神，就看是否专一为基督作见证。

(二)施洗约翰并不叫人注意他自己，而是指示人归向及留意基督；主忠心的仆人，总是引导人注目基督。

【约一8】「他不是那光，乃是要为光作见证。」

文意注解 约翰只是点着的明灯(参五35)，向人指明世上的光(参九5)，他自己并不是那光。

话中之光 (一)正如为光作见证的约翰，被当时一些人误以为他就是那光；今天也有同样的危机，主的见证人会被人误以为是基督。

(二)传道人固然配得着信徒的尊敬(参提前五17)，但要小心守住自己的地位，以免重蹈撒但的覆辙──高抬自己，要与神同等。

【约一9】「那光是真光，照亮一切生在世上的人。」

原文直译 「那光是真光，照亮一切来到世界的人。」或译：「这普照世人的真光来到世界。」

原文字义 「真」真正的(与『假冒的』相对)；「照亮」照耀，启示，指引；「世上」世界(kosmos)。

文意注解 「照亮一切生在世上的人，」『世上』在原文与『世界』(参10节)同一词，『世界』原意指人类所居住的地球，但约翰常用这词来指离开神而在魔鬼权势下生活的世人(参七7；十五18~19；十七14)。『照亮一切的人』是普照的意思，光照好人，也照歹人(参太五45)。

话中之光 (一)可见光有真光和假光之别。世界上有真的，也必有假的；教会里面有真基督、真道、真先知，也会有假基督、假道(异端)、假先知。所以信徒应当慎思明辨。

(二)光虽然普照全人类，但有的人受益，有的人则未受益，乃因各人对光的反应不同(参八12)。

【约一10】「 在世界，世界也是藉着 造的，世界却不认识 。」

原文字义 「认识」知道(不仅是理性的知识，且是处在正确的关系之中)。

文意注解 「世界却不认识 ，」『世界』在约翰的着作中具有独特的意思，指混乱、堕落的世界；『不认识』乃是不能分辨，蒙昧无知；人的心眼因为被世界的神弄瞎了，所以不能认识基督(参林后四4)。

话中之光 (一)世人对真神似知不知，他们对神的认识只在暗中摸索，只靠想像猜测，缺乏绝对的把握，才会错认假神为真神(参徒十七22~24；罗一21~25)。

(二)基督徒理应认识基督，但许多信徒对主的认识相当浮浅。

【约一11】「 到自己的地方来，自己的人倒不接待 。」

原文字义 「自己的人」某人自己的，属于某人的，个人的。

文意注解 「自己的地方，」原文是中性词，含有『自己的家』之意，广义泛指全世界，狭义特指犹太地方(巴勒斯坦)。

「自己的人，」原文是雄性词，广义泛指全体世人，狭义特指犹太人(神的选民)。

话中之光 (一)按理，基督教是基督「自己的地方」，基督徒也是 「自己的人」；但许多『组织的基督教』和『挂名的基督徒』，并「不接待」基督。何等可悲！

(二)主耶稣降生时被放在马槽里，乃因为客店里没有地方(参路二7)；今天在我们信徒的心房里，是否有「接待」 的地方呢？

(三)狐狸有洞，天空的飞鸟有窝，人子却没有枕头的地方(太八20)；世人弃绝主，叫 无处安身，但我们信徒理应欢迎接待 ，让 安家在我们的心里(参弗三17)。

【约一12】「凡接待 的，就是信 名的人， 就赐他们权柄，作神的儿女。」

原文字义 「赐」给；「权柄」权利；「作」成为。

文意注解 「凡接待 的，就是信 名的人，」『信』字指『信入』；本节表示相信意即接受。『名』代表整个人(参摩五8，27；赛四十八9；诗一百十三1；约十五21；十七26；徒四12)，所以『信 名』意指接受耶稣基督。

「 就赐他们权柄，」『权柄』在此指特别的恩典；含有确据、可倚托、靠得住之意。

「作神的儿女，」就是人有了神的生命和性情。人并非生来就是神的儿女，惟有藉着接待基督，才能获得作神的儿女的权利。

【约一13】「这等人不是从血气生的，不是从情欲生的，也不是从人意生的，乃是从神生的。」

原文字义 「从」出于；「血气」血(复数)；「生」生育，出生(被动语态)；「情欲」肉体的意志。

文意注解 「从血气生的，」『血气』指人血肉的身体(参三6)。

「从情欲生的，」『情欲』指出于人天然生命中败坏的意志。

「从人意生的，」『人意』指出于人天然生命中善良的意志；也有解经家认为『人意』是指从人来的帮助(加一11~12)。

话中之光 (一)基督徒的生命，全然是属灵的，与人的血肉和天然生命绝对无关。

(二)人除了由神重生之外，没有办法靠自己天然的能力、聪明或才干，来臻于光明至善的境界。

(三)「不是从血气生的，」得救不能血脉相传；我们不能说父母亲是基督徒，所以自己生下来就命定是基督徒。

(四)「不是从情欲生的，」得救不是靠肉体的意志；我们得救时虽然需要决志，但没有悔改相信的决志，仍然不能叫我们得救。

(五)「不是从人意生的，」得救不是靠传道人的帮助；虽然我们得以听到福音，乃是别人的一种帮助，但若没有圣灵的光照感动，仍不能使我们真实得救。

【约一14】「道成了肉身，住在我们中间，充充满满的有恩典有真理。我们也见过 的荣光，正是父独生子的荣光。」

原文直译 「话成了肉身，支搭帐幕在我们中间，丰丰满满的有恩典有真理，我们也见过 的荣耀，正是从父而来独生子的荣耀。」

原文字义 「住」支搭帐棚，居住；「真理」实际，诚实；「见」观看，看见，注视；「荣光」荣耀，值得尊敬和颂扬之物。

背景注解 当时智慧派学说(Gnostics)认为：肉体是属邪恶之物质的，圣洁的神根本不可能和邪恶的肉体联合。多西特派(Docetists)根据智慧派的学说，否认基督是在肉体里来的(参约壹四2)。

文意注解 「道成了肉身，」指神的话成了肉身，就是神穿上了人的生命和性情。『道』原来是抽象、难以捉摸、看不见、触不着的，如今在肉身里成为具体、实在、可见、可摸的。这就是『神在肉身显现』(提前三16)的意思。

『肉身』的原文与『肉体』同一个字，惟圣经里的『肉体』含有堕落和罪恶的意思(参罗七18)，故此处仍以翻作『肉身』为佳。基督成为肉身，仅有罪身的形状(参罗八3)，而没有罪的性情(参林后五21)。

「住在我们中间，」『住』字原文作『支搭帐幕』；基督作为神的帐幕，是神在地上人间的居所， 无论到那里，神也就到那里。这一位道成肉身的基督，乃是带着神住在人中间，所以 的名为『以马内利』，就是神与我们同在(参太一23)。

「充充满满的有恩典有真理，」『恩典』指不须付出代价，可以白白得着的一种恩赏；『真理』指并非虚无飘缈，而是具体又实在的一种认识。『恩典』特指神在基督里作我们的享受；『真理』特指神在基督里成为我们的实际体验和经历。因为神本性一切的丰盛，都有形有体的居住在基督里面(西二9)，所以我们得着了基督，就得着了神的一切所是和所有。

人在基督里所能享受和经历的神，乃是丰丰满满、绰绰有余的。人若未能丰满地享受并经历神，问题乃在于我们这一边，并不在于基督。

在《约翰福音》书中，『恩典』是以『爱』的方式出现，特别表现在主耶稣的行动里；『真理』则于主耶稣的话语里特别明显。

「我们也见过 的荣光，」这是指基督在山上变化形像(参太十七1~2，5；路九32；彼后一16~18)。『荣光』是用于描述神的临在(参出廿四16；四十34~35)。

「正是父独生子的荣光，」『父独生子』原文尚有para一字未能翻译出来，该字的意思是『从』和『在旁』。故『父独生子』有二意：(1)这位独生子是从父而来；(2) 仍旧与父同在。

话中之光 (一)主耶稣来到人间与我们同住，把恩典和真理充充满满的带给我们。我们不需要再另求别的恩典和真理，因为主自己就是恩典和真理，并且是充充满满的赐给我们。

(二)基督──父独生子──的描述：(1)所是──「道成肉身」；(2)内容──「充充满满的有恩典有真理」；(3)彰显──「荣耀」。

(三)基督并不是藉着道理教训将神显明给我们；基督乃是藉着 自己作我们的享受，作我们的一切，叫我们领略到神的丰满。

(四)神不是一位教训、道理、规条、律法或恩赐的神；神乃是一位可以享受的神；神在基督里成为我们的享受。

(五)恩典不是物质事物的赐给，也不单是属灵事物的赐给，恩典乃是神自己在基督里作我们的享受。所以我们越多享受基督，就越多经历恩典。

(六)恩典不是别的，恩典乃是基督自己；基督乃是至宝，基督之外的万事，都不过是粪土(腓三8)。

(七)基督就是真理(参十四6)，我们得着了 ，也就得着了真理；基督以外的万事都是虚空(传一2)，惟有基督才是实际(真理)、才是实在。

(八)人若感觉虚空，问题必是他的里面没有被基督充满；充满基督的人生，乃是最充实、最实在的人生。

【约一15】「约翰为 作见证，喊着说：『这就是我曾说：“那在我以后来的，反成了在我以前的。＂因 本来在我以前。』」

原文字义 「在...以前的」在...面前；「在...以前」第一，最先。

文意注解 「约翰为 作见证，」『作见证』此字略带有在法庭上作证的意味。

「那在我以后来的，」指主耶稣显在人面前的时间，是在施洗约翰之后。

「反成了在我以前的，因 本来在我以前，」『以前』兼指时间和地位。施洗约翰在此承认主耶稣在时间上，亘古就已经存在；在地位上，尊贵超越过一切，无人能与伦比。

【约一16】「从 丰满的恩典里我们都领受了，而且恩上加恩。」

原文字义 「从」出于；「丰满」被充满之物，用于填满之物；「上加」不是...而是...、代替、作为交换(表示累计、迭加)。

文意注解 「我们都领受了，」『我们』指所有的基督徒，包括那些未看过耶稣肉身的人。

「恩上加恩，」意思不是『恩典回应恩典』，而是『恩典之上复加恩典』，意即『足够应付我们每项需要的恩典』(参林后十二9)。

话中之光 (一)本节说出主耶稣是何等的丰满！我们不只可以一次从 领受，还可以「恩上加恩」的享之不尽，取之不竭。

(二)我们越多享受基督的恩典，便越会发觉基督的恩典乃是无限丰满的；从来没有人能够完全享尽 的恩典。

(三)我们属灵的度量(容量)有多少，就能享受基督恩典的丰满有多少；我们若有无限的度量，神在基督里就要给我们无限的恩典，所以我们应当求神扩充我们的度量。

(四)人所得的每一次祝福，都会成为另一次更大祝福的根据。人获得和享用的每一样恩典，都会更丰满地再度惠临。

(五)我们不可徒然得恩，而应感恩(参路十七17~18)；人越知感恩，就越多得恩，乃是「恩上加恩」。

【约一17】「律法本是藉着摩西传的，恩典和真理，都是由耶稣基督来的。」

原文直译 「律法是透过摩西给的；恩典和真理是透过耶稣基督而来临的。」

原文字义 「传的」赐给， 济；「来的」变成，成就，临到。

文意注解 「律法本是藉着摩西传的，」『律法』是神在西乃山上藉着摩西传给人的(参出廿四12)；『律法』的功用是见证神的义。照着神的『所是』对人有所要求。

「恩典和真理，都是由耶稣基督来的，」『恩典和真理』是神对人的供应和启示，使人能享受神并经历神，藉以应付神的要求。但我们必须相信耶稣基督，才能得着恩典和真理。

本节给我们看出如下的对比：(1)律法与恩典、真理；(2)摩西与耶稣基督；(3)藉...传(赐给，可以与媒介者分开)，与由...来(携同而临，不能媒介者分割)。

话中之光 (一)律法是为着神的某种目的而赐给的，它可以和颁布律法的摩西分开；恩典和真理是蕴藏在基督里面，永远不能分离。

(二)有了耶稣基督，就有恩典和真理；没有耶稣基督，就没有恩典和真理。我们不能只要恩典和真理，而不要耶稣基督。

(三)律法最多不过是神所是的见证(参出廿五21)，恩典和真理却是神所是的丰满供应。

(四)没有人能藉着律法有分于神，恩典和真理却叫人得以享受神。

(五)「恩典和真理，」二者缺一不可。有恩典而没有真理，容易叫人偏于极端；有真理而没有恩典，容易叫人偏向枯乾。

【约一18】「从来没有人看见神；只有在父怀里的独生子将 表明出来。」

原文字义 「从来」在任何时候；「表明」解释，述说，演出。

文意注解 「从来没有人看见神，」这句话有两个意思：(1)从来没有人用肉眼看见过神的本体；(2)从来没有人真正的认识神。

「在父怀里的独生子，」『在父怀里』原文直译『进入父怀里』；『怀』是希伯来习惯用语，表示人与人之间的亲密关系。表明 是最接近父神，具有无比独尊的地位。

「将 表明出来，」父的独生子藉着话、生命、光、恩典和真理，将神表明出来。话是神的彰显，生命是神的分赐，光是神的照耀，恩典是神给人享受，真理是神给人实化、领略。藉着这五件事，神在子里完全表明出来了。

话中之光 (一)「父怀里」，说出基督是父所最喜爱的；「独生子」，说出父的一切惟独由 承受。凡与主联合的，就得着权柄，也能作神的儿女(参12节)，所以也就与主耶稣一同蒙父喜爱，并且一同承受父一切的丰盛。

(二)我们要认识神，必须藉着耶稣基督；我们越多经历主，就越能清楚认识神。

【约一19】「约翰所作的见证，记在下面：犹太人从耶路撒冷差祭司和利未人到约翰那里，问他说：『你是谁？』」

文意注解 『犹太人』一词，在约翰福音内出现了七十多次(在马太只有五次，马可六次，路加五次)，这里是第一次。『犹太人』虽然一般用来指犹太民族，但本书特指犹太宗教领袖，他们是反对基督的代表人物。

【约一20】「他就明说，并不隐瞒；明说：『我不是基督。』」

原文字义 「明说」同意，承认；「隐瞒」否认。

【约一21】「他们又问他说：『这样你是谁呢？是以利亚么？』他说：『我不是。』『是那先知么？』他回答说：『不是。』」

文意注解 「是以利亚么？」犹太人根据旧约圣经认为，以利亚将在神的审判大日来到以前再度降世(玛四5)。

「他说，我不是，」施洗约翰虽否认他是以利亚的再世，但就他的职事来说，主耶稣承认施洗约翰就是以利亚(参太十七12~13)。

「是那先知么？」『那先知』加冠词指人们已有所闻的，或指申十八15所应许将有一位像神的先知。

【约一22】「于是他们说：『你到底是谁？叫我们好回覆差我们来的人；你自己说，你是谁。』」

文意注解 「叫我们好回覆差我们来的人，」主使者就是法利赛人(参24节)，他们或系犹太公会的代表。

【约一23】「他说：『我就是那在旷野有人声喊着说：“修直主的道路。＂正如先知以赛亚所说的。』」

原文字义 「修直」弄直。

文意注解 「正如先知以赛亚所说的，」此处经文引自《以赛亚书》四十章三节，惟文字略有出入。

「修直主的道路，」指明施洗约翰的任务就是替主铺路──促使人的心思回转归向主，好让主有平坦的道路能进到人的心中，掌权作王。注意，这里是指『主』的道路，并不是指我们信主之后所要走的『义路』(诗廿三3)。

话中之光 (一)声音转瞬即逝，无影无踪；约翰只是作主的『出口』而已，并不为自己留下甚么；我们见证主，不是见证我们自己。

(二)一个事奉主的人，应当尽力把人引到主面前，而不计较自己的得失、地位和名利，更不可企图叫人跟随自己。

(三)「喊着说，」表明约翰里面真是满了负担，使他不能不喊；我们事奉主，必须是出于负担，并且满心要把里面的负担倾倒出来。

(四)我们原来的心弯曲且高低不平，必须修直并铲平，才能让主进到里面来。

【约一24】「那些人是法利赛人差来的(或作那差来的是法利赛人)。」

文意注解 本节有两种不同的译法：(1)「那些人是法利赛人差来的，」表示法利赛人是背后的主使者；(2)「那差来的是法利赛人，」表示出面问问题的全是法利赛人。

【约一25】「他们就问他说：『你既不是基督，不是以利亚，也不是那先知，为甚么施洗呢？』」

文意注解 「为甚么施洗呢？」意即：『这样，你就没有资格给人施洗了。』

【约一26】「约翰回答说：『我是用水施洗，但有一位站在你们中间，是你们不认识的，」

原文字义 「认识」看见，知道(与10节的『认识』不同字)。

文意注解 约翰的意思是说，我用水给人施洗，并非无缘无故，乃是为着给你们所等候的那一位(弥赛亚)铺路； 已经在你们中间了，可惜你们却不认识 。

【约一27】「就是那在我以后来的，我给 解鞋带，也不配。』」

背景注解 「我给 解鞋带，也不配，」犹太人外出，一般都穿无鞋帮的拖鞋；进门后脱鞋。最低微的奴隶，所要作的工作之一，就是替他的主人或来客解鞋带、脱鞋并提鞋，然后拿盆水来替他们洗脚。

文意注解 「我给 解鞋带，也不配，」自认甚至作 的仆人也不配。

话中之光 (一)施洗约翰是主的先锋，他的任务是藉施洗领人悔改(参26节)，带领人认识基督；我们也应当如此把人们引到主面前。

(二)事奉主者，应该有像施洗约翰那样谦卑、温柔的态度(「我给 解鞋带，也不配」)。

【约一28】「这是在约但河外，伯大尼(有古卷作伯大巴喇)，约翰施洗的地方作的见证。」

文意注解 「约但河外，伯大尼，」这里的伯大尼，是约但河东的一个地方，与耶路撒冷近郊橄榄山边的伯大尼(十一18)不同。

【约一29】「次日，约翰看见耶稣来到他那里，就说：『看哪，神的羔羊，除去(或作背负)世人罪孽的。」

原文字义 「除去」提起，取走，承担，背负；「世人」世界；「罪孽」罪，罪恶(单数词)。

文意注解 「神的羔羊，除去世人罪孽的，」引自《以赛亚书》五十三章七至十节)，指耶稣基督是那逾越节的羊羔(出十二3)，为人被杀──钉死在十字架上，流血替人赎罪。

话中之光 (一)主耶稣不但是犹太人的救主， 也是普天下人(「世人」)的救主(参约壹二2)。

(二)从前以色列人为罪献上的羔羊，乃是人自己豫备的，只能将罪暂时遮盖；但如今神为我们豫备羔羊──耶稣基督， 只一次将自己献上，就永远完成赎罪的事(参来七27)。从此，将我们的罪全然「除去」了！

【约一30】「这就是我曾说：“有一位在我以后来，反成了在我以前的；因 本来在我以前。＂」

请参阅15节注解。

【约一31】「我先前不认识 ；如今我来用水施洗，为要叫 显明给以色列人。』」

原文字义 「显明」揭示，弄清。

文意注解 「我先前不认识 ，」按着肉身，施洗约翰和主耶稣是亲戚(参路一36)，想必彼此认识。约翰在这里说不认识 ，意思是说他已往不认识耶稣是弥赛亚(基督)。

「如今我来用水施洗，为要叫 显明给以色列人，」表明神差遣施洗约翰的两大任务：(1)传悔改的洗礼，使罪得赦(参可一4)；(2)为主耶稣作见证，将 显明给以色列人。

话中之光 (一)约翰给人施洗的目的，为要显明基督给人；基督徒受浸，不是一项入教的仪式，乃是为着能够进入认识基督的堂奥。

(二)真实悔改的受浸，能叫人心眼得开，更多认识耶稣基督。

【约一32】「约翰又作见证说：『我曾看见圣灵，彷佛鸽子从天降下，住在 的身上。」

原文字义 「住在」居留，停留，住；「身上」上面。

灵意注解 「圣灵彷佛鸽子，」『鸽子』是圣灵的表记，象徵圣灵的柔和、温顺、单纯。神的灵降在耶稣身上，表明 就是神用圣灵所膏的基督(意即『受膏者』)。

话中之光 (一)主先教会而受灵浸，表明教会一切属灵的实际，都先积蓄在元首的里面；丰满的基督乃是一切属灵丰富的源头。

(二)我们应当求主用圣灵厚厚的浇灌在我们身上(多三6)，好叫我们得着属灵的能力，为主作美好的见证(徒一8；二18~21)。

(三)满有圣灵的人，必会像「鸽子」一般的对人柔和，对神专一、纯全。

(四)膏油乃是表明神的所有权(利八12，30)；我们若要被神所占有，便须经过死而复活的手续。

【约一33】「我先前不认识 ；只是那差我来用水施洗的，对我说：“你看见圣灵降下来，住在谁的身上，谁就是用圣灵施洗的。＂」

文意注解 本节给我们看见两种不同的浸：水浸和灵浸。『水浸』是将悔改的人浸入水里，藉以表示埋葬受浸者败坏的生命和过去的死行；『灵浸』是将悔改相信主的人浸入灵里，藉以使受浸者得着神圣的生命，而有分于基督的身体(参林前十二13)，并且得着从上头来的能力(参路廿四49；徒一8；二2~4)。

话中之光 (一)施洗约翰是主肉身的亲戚(参路一36)，对主的外貌必是很熟悉的，但他却说：「我先前不认识 。」可见，我们不能凭着外貌来认识基督(参林后五16)。

(二)施洗约翰是因着看见圣灵降在主身上，才认识 是『神的儿子』(参34节)。可见：(1)除非神藉圣灵的启示，无人能认识基督；(2)圣灵降临的目的，也是专在指明基督，荣耀基督(参十六14)。

(三)约翰是以水浸向以色列人显明基督(参31节)，而神是以灵浸向约翰指明基督；所以无论受浸或是圣灵浇灌，甚至所有属灵的经历，其真实的意义和价值，都在显明基督，见证基督。

【约一34】「我看见了，就证明这是神的儿子。』」

话中之光 (一)必须有所「看见」，才能有所「证明」；我们必须在灵里有所看见，才能为主作见证。

(二)我们若要向世人证明我们是神的儿女，也必须让别人在我们身上看见圣灵的作为。

【约一35】「再次日，约翰同两个门徒站在那里。」

文意注解 「再次日，」即第三日(参29节『次日』)。

【约一36】「他见耶稣行走，就说：『看哪，这是神的羔羊。』」

原文字义 「见」看着(指抱着一种热切期待的心情去凝视)。

话中之光 (一)施洗约翰第二次看见主耶稣时，仅说：「看哪，神的羔羊。」而没有如第一次时那样说：『除去世人罪孽的』(29节)。这启示了一个得救的人的经历是进步的。当一个人第一次看见主时，是想到 和我，想到 是神的羔羊，除去了我的罪孽；等到第二次看见主时，就忘了自己，只有主了。

(二)信徒如果只因为主的恩典而感谢 ，就表示他还处在灵命的初阶；但若因为主的自己而亲近 ，这就表示已经有了进步。

【约一37】「两个门徒听见他的话，就跟从了耶稣。」

原文字义 「跟从」随后而行，奉为师傅。

话中之光 (一)凡看见『神的羔羊』(参36节)的人，就不能不受吸引而跟从 (参启十四4)。

(二)要作门徒一定要跟从；只要信而不要跟从主的基督徒，还不是主的真门徒。

【约一38】「耶稣转过身来，看见他们跟着，就问他们说：『你们要甚么？』他们说：『拉比(拉比翻出来，就是夫子)，在那里住？』」

原文字义 「拉比」夫子，教师，我的大人，伟大的人。

话中之光 (一)主耶稣问跟着 的人说：「你们要甚么？」 今天也对我们每一个跟随 的人，也问同样的问题：我们跟从主，究竟是单单要主自己呢？或是要主以外的甚么呢？

(二)那两个门徒的答覆真好：「在那里住？」──意即他们只要与主同住，而不要主之外的一切。

【约一39】「耶稣说：『你们来看。』他们就去看 在那里住，这一天便与 同住，那时约有申正了。」

原文字义 「申正」第十时

文意注解 「那时约有申正了，」『申正』按犹太计时法(从上午六时计起)，是下午四时；但若按罗马计时法(从午夜零时计起)，则为上午十时。

本书作者虽为犹太人，但因收受书的对象是外邦人，故很可能在写本书时采用罗马计时法。例如，主耶稣是在『巳初』(第三时)，即上午九时被钉十字架(参可十五25)，但本书却记载在『午正』即第六时， 仍未被判钉十字架(参十九14)，由此可见，约翰至少在第十九章系采用罗马计时法。

话中之光 与主同住，亲自和主交通来往，就是认识耶稣为基督的秘诀(参四42)。

【约一40】「听见约翰的话，跟从耶稣的那两个人，一个是西门彼得的兄弟安得烈。」

文意注解 「跟从耶稣的那两个人，」『那两个人』除了本节所注明的安得烈外，一般圣经学者公认另一个人就是本书的作者约翰。

【约一41】「他先找着自己的哥哥西门，对他说：『我们遇见弥赛亚了(弥赛亚翻出来，就是基督)。』」

原文字义 「先」首先。

文意注解 「他先找着自己的哥哥西门，」本句有三种解法：(1)『先』字作副词解，意即他先找着自己的哥哥，然后再找别人；(2)『先』字作形容词解，意即他『第一件』或『一早』所作的事是找着他的哥哥；(3)也有人把『先』字作比较级形容词解，意即安得烈比另一个门徒较早找到自己的兄弟，此意暗示使徒约翰也带了他的哥哥雅各来到主耶稣跟前。

「我们遇见弥赛亚了，」『弥赛亚』是希伯来文，希腊译文为基督，意即受膏者，为神委派，完成神的定旨，就是神永远的计划。

【约一42】「于是领他去见耶稣。耶稣看着他说：『你是约翰的儿子西门(约翰在马太十六章十七节称约拿)，你要称为矶法(矶法翻出来，就是彼得)。』」

原文字义 「矶法」石头(亚兰文)；「彼得」石头(希腊文)。

话中之光 (一)安得烈一遇见主耶稣，马上就去带领他的哥哥来见主。我们一信了主，虽然对主还没有多少认识，也能把亲友带到主前蒙恩。

(二)一个信徒若真遇见了主，他就必会将主推介给别人，特别是推介给自己所爱的亲人。

【约一43】「又次日，耶稣想要往加利利去，遇见腓力，就对他说：『来跟从我罢。』」

原文字义 「想要」希望，定意，决定。

文意注解 「又次日，」即第四日(参29，35节)。

【约一44】「这腓力是伯赛大人，和安得烈、彼得同城。」

文意注解 「这腓力是伯赛大人，」『伯赛大』位于加利利海北部，约但河之东。

【约一45】「腓力找着拿但业，对他说：『摩西在律法上所写的，和众先知所记的那一位，我们遇见了，就是约瑟的儿子拿撒勒人耶稣。』」

文意注解 「腓力找着拿但业，」前三卷福音书中，常将腓力和巴多罗买的名字连在一起(参太十3；可三18；路六14)，因此许多解经家认为拿但业就是巴多罗买；『巴多罗买』意即『多罗买的儿子』。

「就是约瑟的儿子拿撒勒人耶稣，」『约瑟的儿子』这称呼并不否定耶稣是童贞女所生的；约瑟虽然不是主耶稣的亲生父亲，却是 法律上的父亲。

话中之光 (一)一个一个的引人归主，这是信徒最要紧的本分。有时候一个一个的谈道，比讲给多人听更具功效。

(二)腓力对拿但业见证的话说出：(1)基督是全部旧约圣经启示的中心；(2)基督是整个旧约时代中所有人的盼望。

【约一46】「拿但业对他说：『拿撒勒还能出甚么好的么？』腓力说：『你来看。』」

文意注解 「拿撒勒还能出甚么好的么？」指『拿撒勒还能出甚么好的东西来么？』这问话具有反面嘲讽的意思。

话中之光 (一)「你来看。」这乃是传福音的秘诀。当我们向人传福音而遭到人的轻看和误会时，不必辩论，只要简简单单把圣经中所记载的，以及自己所经历的主耶稣摆出来给他一看，就行了。

(二)对于疑惑、不信的人──「拿撒勒还能出甚么好的么？」最好的方法，就是向他见证基督，引他遇见基督──「你来看。」结果就能打碎老旧的观念，而得着新鲜的启示──『你是神的儿子，你是以色列的王』(49节)。

【约一47】「耶稣看见拿但业来，就指着他说：『看哪，这是个真以色列人，他心里是没有诡诈的。』」

原文字义 「真」真的，真诚的；「诡诈」欺骗，狡猾。

话中之光 (一)主是察看人肺腑心肠的(启二23)， 知道我们的存心如何。

(二)主喜悦我们存心正直，心里「没有诡诈」。

【约一48】「拿但业对耶稣说：『你从那里知道我呢？』耶稣回答说：『腓力还没有招呼你，你在无花果树底下，我就看见你了。』」

背景注解 犹太拉比们常坐在『无花果树』下休憩、默想、学习或教训门徒。

话中之光 (一)要记得：当人们看不见我们的时候，我们的主仍在注视着我们。

(二)我们的主特别留意我们在人背后的存心和行为，特别是我们暗中的施舍祷告和禁食(参太六4，6，18)。

【约一49】「拿但业说：『拉比，你是神的儿子，你是以色列的王。』」

文意注解 「你是以色列的王，」意即你是弥赛亚。

【约一50】「耶稣对他说：『因为我说在无花果树底下看见你，你就信么？你将要看见比这更大的事。』」

文意注解 「你将要看见比这更大的事，」意思是『你将要得到更大的证据，显明我是神的儿子』。

【约一51】「又说：『我实实在在的告诉你们，你们将要看见天开了，神的使者上去下来在人子身上。』」

背景注解 雅各曾经梦见一个天梯，连接天与地，有神的使者在梯子上，上去下来(参创廿八12)。

文意注解 「我实实在在的告诉你们，」原文是『我阿门、阿门的告诉你们』。

「神的使者上去下来在人子身上，」表示『人子』就是雅各所梦见的天梯；基督是通往天上惟一的道路(约十四6)， 是神与人中间惟一的中保(提前二5)。

『神的使者』就是天使；天使是服役的灵，奉神的差遣来为信徒效力(来一14)。天使的主要服事，就是在神与信徒之间负责传达信息，保持交通往来。

话中之光 (一)主耶稣一面是『立地』──够得上人的标准，能作人的代表；一面又是『顶天』──够得上神的标准，能作神的代表。惟有 是完全的神，又是完全的人； 是神而人者。

(二)神惟有通过耶稣基督作中保，才能与人亲近；人也惟有藉着耶稣基督，才能到父神那里去。

(三)世上的交通可以阻绝，但天上的交通总是畅达。

(四)先是「上去」，后是「下来」；人没有向神的祷告祈求，怎能从神支取 的赐福呢？我们要先将地上的需要通报上去，天上的帮助才会下来。

(五)基督自己乃是天与地的联结，神与人的交通。阿利路亚， 真是天、地、神、人一切的中心！

第一章 从神性根源来认识耶稣

壹神性根源

耶稣是兼具有神性及人性的神。按着 的人性，也就是按肉身说，是从大卫后裔生的(罗一3)，降生于伯利恒客店的马槽里(路二4~7)，长在犹太人所藐视的加利利拿撒勒城(路二39；太二22~23)，那里本是下层阶级的人居住的地方。犹太人鄙视拿撒勒到一个地步，甚至认为那地方不可能出甚么好的(参照约一46)；而加利利也没有出过先知(约七52)，又加上 自己并无佳形美容，被人藐视，被人厌弃(赛五十三2~3)，难怪犹太人会议论说：基督岂是从加利利出来的么(约七41)？这就是世人从外貌对这位救主的论断。

我们若单只认识 的人性，即使认 为先知里的一位(太十六14)，仍不能叫我们得救。我们还必须认识 神性的一面，认识 乃是独一的真神，并且认识神所差来的耶稣基督，才能得永生(约十七3)。惟有相信耶稣是基督，是神的儿子，才可以因 的名得生命(约二十31)。除 以外，别无拯救；因为在天下人间，没有赐下别的名，我们可以靠着得救(徒四12)。

按圣善的灵(罗一4)说，也就是按神性的根源说，这位在时间里『话成肉身』的耶稣，原是太初的神。太初，就是指神尚未开始创造之前，已过亘古的永远里，那时还没有受造物，没有天、地、万物，只有独一的真神。而太初话与神同在，话是神的发表，是神荣耀所发的光辉，是神本体的真像(来一3)，是那不能看见之神的像(西一15)；神在那里，那里就有话，有神的发表，有神的彰显。话与神同在，是无法分开的，因为话就是神。耶稣就是基督，基督就是太初的话， 本是神的像(林后四4)。

贰 是创造者

「万物是藉着 造的；凡被造的，没有一样不是藉着 造的」(约一3)。圣经一面让我们知道神创造天地(创一1)，万物是因 的旨意被创造而有的(启四11)；耶和华造地，又造人在地上，亲手铺张诸天，也命定了天上万象(赛四十五12；亚十二1)；另一面又告诉我们，万有都是靠爱子造的，一概都是藉着 造的，又是为 造的(西一15~16；参照来一2)。神说有，就有；命立，就立(诗三十三9)；常用 (爱子)权能的命令(话)托住万有(来一3)。神与话，话与神是一，是分不开的。所以我们都应该认识，耶稣就是基督，是创造者，是万有的由来，也是万有的归宿。

参 是生命源头，也是人的光

经上说：「生命在 里头；这生命就是人的光」(约一4)；又说在神那里，有生命的源头；在 的光中，我们必得见光(诗三十六9)。生命与光是神的特徵，并且因为父怎样在自己有生命，就赐给 儿子也照样在自己有生命。所以主耶稣说：「我是生命」(约十一25原文；参照十四6)。神的生命是永远的生命，这永生也是在 儿子里面。人有了神的儿子就有生命；没有神的儿子就没有生命(约壹五11~12)。又因神就是光(约壹一5)，所以这生命就是光照人的光。在神的儿子未来世间之前，撒但窃据了这地，成了世界的王(约十二31，十四30，十六11)，这世代的神(林后四4)，管辖这幽暗世界(弗六12)，弄瞎了世人的心眼(林后四4)，叫世人死在过犯罪恶之中(弗二1)。黑暗与死亡是撒但的特徵。那里有撒但，那里就满了黑暗与死亡。

但是生命与光正是死亡与黑暗的克星。神的儿子来了，生命与光就来了。因我们神怜悯的心肠，叫清晨的日光从高天临到我们，要照亮坐在黑暗中死荫里的人；把我们的脚引到平安的路上(路一78~79)。 正是公义的日头，其光线有医治之能(玛四2)。 来了，是要叫人得生命，并且得的更丰盛(约十10)。那吩咐光从黑暗里出来的神，已经照在我们心里，叫我们得知神荣耀的光，显在耶稣基督的面上(林后四6)。 救了我们脱离黑暗的权势，把我们迁到 爱子的国里(西一13)，叫我们成为光明的子女(弗五8)，世上的光(太五14)，宣扬那召我们出黑暗入奇妙光明者的美德(彼前二9)。

肆 传福音为光作见证(约一5~9)

主耶稣在世上的时候，施洗的约翰从神那里差来，为光作见证，就是为神的儿子耶稣基督作见证。因为世人都受撒但蒙蔽，被这世界的神弄瞎了心眼，不叫基督荣耀福音的光照着他们(林后四3~4)。正因如此，主今日差遣我们要去，使万民作 的门徒，奉父子圣灵的名，给他们施洗(太二十八19；参照徒一8)。施洗约翰是新约时代第一个为主耶稣作见证的人。在任何时代，任何地方与角落，都要有人奉差遣传道，为主作见证。

伍 信 的名，得永生

经上告诉我们说：信道是从听道来的，听道是从基督的话来的(罗十17)。所以传道者引圣经证明耶稣是基督(徒十八28)，教训人，传耶稣是基督(徒五42)；要叫世人信耶稣是基督，是神的儿子；并且叫他们信了 ，就可以因 的名得生命(约二十31)。相信基督的话，就是相信基督，接受基督。基督的话，就是基督自己，就是生命的种子(路八11；彼前一23)。而接受生命的种子，就是接受圣灵(约二十22)，就是重生(约三3~8)，也就是从神而生(约壹五1)，得权柄作神的儿女(约一12；约壹三1)。

我们还没有信耶稣之前的生命，是人的生命，是从血气生的，是从情欲生的，也是从人意生的(约一13)。但后来因相信耶稣所得的永生，是从神而生，是重生，得着新的生命，是得着圣灵(罗八16)，得着基督(西三4；约十四20)，得着神儿子的灵(加四6)，得着神的灵(约壹四13)，得永生(约三16，36)；父、子、圣灵都住在我们人的灵里面。这才是神起初创造人的时候所喜悦的旨意(弗一4~6)。

陆 道(话)成肉身(约一14~18)

神的存在是客观的真理；但神是住在人不能靠近的光里，是人未曾看见，也是不能看见的(提前六16)。虽然说，神的事情，人所能知道的，原显明在人心里；因为神已经给他们显明。自从造天地以来，神的永能和神性是明明可知的，虽是眼不能见，但藉着所造之物，就可以晓得，叫人无可推诿(罗一19~20)。然而不能看见，不能触摸，总是不太具体，缺少实感。神爱世人， 乐意看见世人得着恩典，脱离罪、死、魔的辖制，得着永生，藉着耶稣基督得儿子的名分，并且活在 面前成为圣洁，无有瑕疵；使 荣耀的恩典得着称赞(参照弗一1~14)。在那以前，不但人没有满足和安息，神也没有满足和安息。

为要满足神与人共同的需求和愿望，叫父怀里的独生子，『话成肉身』是必须的，且是唯一的途径。基督的『话成肉身』是极大的奥秘；虽然有关 的事，神已经藉着众先知豫言，在经卷上已经记载了(来十7；参照约五39)； 如何藉着童女怀孕生子，降生于伯利恒城，成为大卫的后裔，如何应验经卷上所豫言的话，要被钉于十字架上，死于某年、某月、某日等等。(有关这些记载在旧约圣经上的豫言事项，我曾经在拙作《默想救恩》一书中第四篇第壹大项之第三中项里记载，所以不再在此详述)。但是『话成肉身』奥秘到一个地步，连天使也愿意详细察看这些事(彼前一12)；更何况我们这些堕落过，心思被撒但蒙蔽过，昏暗过的人，若非在灵里受真理的圣灵引导，就无法明白个中的奥妙。

一 『话成肉身』就是神性进入人性

马太福音告诉我们，『话成肉身』就是童女马利亚从圣灵怀了孕生子(太一18~25)。太初的话就是神，就是圣善的灵(罗一4)，就是圣灵。所以耶稣的神性根源是圣灵，是神；但 的肉身是来自童女马利亚，来自人。当圣灵接触到马利亚肉身的时候，所产生的是耶稣的魂，是 的人性。所以耶稣是太初的神，又是时间里的人，具有神性，又有人性。是神性进到人里面，所以人要称 的名为『以马内利』(太一23；赛七14)，就是神与人同在的意思。又因 是太初的神耶和华，在时间里穿上肉身，成为人，要拯救世人，所以又给 起名叫『耶稣』，意思是『耶和华救主』(参照太一21)。

二 『话成肉身』就是神在肉身显现

本来神是住在人不能靠近的光里，是人未曾看见，也是不能看见的；对世人而言，是客观的、抽象的、不具体的神。现在这位神经过了『话成肉身』的过程，穿上肉身，具有人性，成为看得见的耶和华神，就是耶稣，是具体的、可以看见、可以来往交谈、可以经历、体验得到的主观的神。过去那从来没有人看见的神，现在藉着父怀里的独生子将 表明出来了。

三 『话成肉身』就是神的帐幕在人间

十四节「住在我们中间」的原文意思就是『支搭帐幕在我们中间』。在旧约时代，神以帐幕和圣殿表徵 的居所。这些原是后事的影儿；那形体却是基督(西二17)。人手所造的圣所，不过是真圣所的影像(来九24)。子与父原为一(约十30)，父住在子里面(约十四10，11；十六32；十七21，23)，所以耶稣的肉身，就是神在人间的帐幕和居所。

四 充充满满的有恩典和实际(真理，真实)

神爱世人； 怜悯人，关心人，赐给人阳光、空气、雨水、甘露等等。这些让我们间接的感觉到、也联想到 的存在，但总觉得是客观的，不够具体的。直到『话成肉身』， 住在我们中间，让我们看到、摸到、听到之后，所有客观的真理，都成了主观的实际。 向我们说话、教导、安慰、鼓励、医治、表同情、照顾，让我们得到、经历、体验并享受神对我们的爱、怜悯、关心与供应；这是恩典，因为我们确确实实得到了。这也是实际，因为都是不变的事实，是主观的真理。

神是爱、光、圣、义，是摩西的律法所告诉我们的，是客观的真理。而主耶稣在地上的生活行动，把这些美德活生生的表明出来。只要看见主耶稣在地上的生活为人和所作所为，即使是一个不能领会摩西律法书的人，也都会明白：何为神的爱、光、圣、义。因为那是活生生的流露，是实际，不是道理。

五父独生子的荣光

当神显现出来的时候，有一种令人无法形容的荣美、庄严、灿烂、尊贵、大而可畏、威武的光景；因为无法形容，所以只好说『荣耀』或『荣光』。荣耀应该是专属于神的形容词，也是神的代名词。经上说到神的时候，有时不说：『他们的神』，而以『他们的荣耀』(罗一23)来称呼神。神的儿子是神荣耀所发的光辉，是神本体的真像(来一3；耶二11；诗一○六20)。使徒约翰因无法形容这位『话成肉身』的耶稣， 那至大、至高、至能、至圣、至善、至美、至荣的光景；只好说：「父独生子的荣光」。并且使徒们也亲眼见过 的威荣。 从父神得尊贵、荣耀的时候，从极大荣光之中，有声音出来向 说：这是我的爱子，我所喜悦的。彼得、雅各和约翰同 在圣山的时候，他们亲自听见这声音从天上出来(彼后一16~18；参照太十七1~8；路九28~36)。

柒施洗约翰的介绍(见证)

一 见证耶稣就是神的儿子(约一32~34)

施洗约翰先蒙神告诉他识别神儿子的特徵，后亲眼看见圣灵，彷佛鸽子从天降下，住在耶稣身上，所以见证说：耶稣是神的儿子，是用圣灵施洗的。等到主耶稣从死里复活、升天之后，这句话就得着了应验，一次是在耶路撒冷五旬节门徒都聚集的时候，圣灵浇灌在犹太圣徒身上(徒二1~4)；另一次是在该撒利亚义大利营的百夫长哥尼流家里，浇灌在一切听使徒彼得讲道的外邦人身上(徒十44)。按着客观的事实而言，古今中外所有的信徒都被包括在这两次的圣灵浇灌之内。所以经上说，我们「都从一位圣灵受洗，成了一个身体；饮于一位圣灵」(林前十二13)。

二 见证耶稣就是逾越节的羔羊(约一29)

以色列人在埃及受法老王苦待时，在逾越节那一天，以色列人杀羔羊，取血涂在房屋的门框上和门楣上。当灭命的天使杀埃及地一切头生的时候，凡有血在房屋上作记号的，灭命的天使一见这血就越过去，不击杀他们。这羔羊就是豫表耶稣为世人舍命流血作万人的赎价(提前二6)。逾越节的羔羊是将来美事的影儿(来十1)，而耶稣才是真正的羔羊，能除去世人罪孽的(约一29；来十5，12，九12，14，27~28)。

三 见证耶稣就是神的羔羊(约一35)

这里的介绍重在指耶稣如羔羊，绝对顺服神的旨意。 本有神的形像，不以自己与神同等为强夺的，反倒虚己，取了奴仆的形像，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上(腓二6~8)。耶稣来到这世上为要照神的旨意行，应验经卷上所记载有关 的豫言(来十7)。所以 「凭着自己不能作甚么，惟有看见父所作的，子才能作；父所作的事，子也照样作」(约五19)。 在地上的生活，是完全否认自己，遵从神的引导，体贴神的意思，走十字架的道路(参照太十六21~28，二十六39，42)。为要顺服神的旨意成功救赎， 甘心死在十字架上。所以 受审的时候，不开口为自己辩护(太二十六63，可十四61)。 被欺压，在受苦的时候却不开口， 像羊羔被牵到宰杀之地，又像羊在剪羊毛的人手下无声， 也是这样不开口(赛五十三7)。 实在是神的羔羊。

捌 活的见证

耶稣本是太初的话，所以 在地上的时候曾经说了许多恩言和智慧的话来启示神，让门徒认识神，也用话洁净他们。但更重要的是， 自己就是神的活道。 不像文士和法利赛人，能说不能行(太二十三1~3)。大凡宗教家都是靠着三寸不烂的舌头，用智慧委婉的言语，而没有圣灵大能的明证(林前二4)。耶稣和他们刚好相反。

耶稣在地上的一举一动都是活的见证，神藉着 行异能、奇事、神迹，将 证明出来(徒二22)。这是有目共睹的。施洗的约翰向众人介绍耶稣时都说：「看哪！」。因为「道成肉身」最大的特徵，就是让我们可以看到 的一切见证与生活行事；用自己的眼睛确认所听到的话。施洗约翰的门徒当中有两个人因他的话跟从了耶稣。一个是约翰福音的作者约翰，另一个是西门彼得的弟弟安得烈。他们跟从了耶稣，看到了耶稣的所行所是，就清楚了耶稣就是以色列人素来所等候的弥赛亚(就是基督)。拿但业本来不相信耶稣就是基督。他对腓利说：拿撒勒还能出甚么好的么？但是经腓力的劝告来看耶稣，结果就承认耶稣是神的儿子，是以色列的王。

耶稣是真神，是经得起任何的试验。人只要肯就近 ，亲眼查看 的所行所是，看到神的活道，活的见证，自然就会认识耶稣是基督，是神的儿子，并且信了 ，就可以因 的名得生命。

玖 通天道路(约一51)

在神的儿子道成肉身之前，就是公元前大约一千八百七十多年的时候，以色列人的祖宗雅各离开父家，想要投奔他的母舅，躲避以扫；当他行走在茫茫旷野中，正感孤独无助时，晚上梦见一个梯子立在地上，梯子的头顶着天，有神的使者在梯子上，上去下来(创二十八12)。那个梦境中的异象，正好代表了历代以来许多古圣们寻求神、向往天堂的心声。其实旧约时代的饮食、节期、月朔和安息日等，原是后事的影儿，那形体却是基督(西二16~17)；律法(诫命、律例、典章，包括祭物、礼物、圣幕等)都是将来美事的影儿，不是本物的真像(来十1)，所以雅各梦中的顶天梯子，当然也是影儿和表徵而已，那真体是道成肉身的神子耶稣基督。神的儿子，基督穿上肉身成为人子的耶稣，才是那梯子的真体。 来了，就是把神性带进人性里，神藉着耶稣支搭帐幕在人间。并且因着 在十字架上成功了救赎，经过死而复活、升天的过程，成为赐生命的灵(林前十五45；林后三17；罗八2；约二十22，十四16，26)，把人性带进神性里面(西三3)。

始祖犯罪堕落之后，神安设基路伯(神的荣耀)，和四面转动发火焰(神的圣洁)的剑(神的公义)，把守生命树的道路(创三24)，从那时起，天向着人关闭了。但当主耶稣在十字架上受死时，殿里的幔子从上到下裂为两半(太二十七51)。这幔子就是 的身体(来十20)， 为我们开了一条又新又活的路，叫我们因耶稣的血得以坦然进入至圣所(来十19~20)，来到施恩的宝座前，为要得怜恤，蒙恩惠作随时的帮助(来四16)。所以主耶稣告诉门徒们说：「你们将要看见天开了，神的使者上去下来在人子身上。」 是通天道路，藉着 ，我们能到父那里去(约十四6；详情请参阅拙作《通天道路》)。── 黄共明《约翰福音要义》


讲道材料

约翰福音第二章

【约二1】「第三日，在加利利的迦拿有娶亲的筵席；耶稣的母亲在那里。」

文意注解 「第三日，」指主耶稣往加利利遇见腓力和拿但业(参一43，49)之后的第三天。如此看来，约一19至二12的事迹，是在一周之内发生，而以变水为酒的神迹为这一周的总结。

「在加利利的迦拿，」『迦拿』位于拿撒勒以北约十四公里，是拿但业的家乡(参廿一2)。

「耶稣的母亲在那里，」一般认为，主耶稣的母亲是主办婚筵的人的亲属或好友，受托协助照管筵席的事务(参3，5节)。

灵意注解 「第三日，」表徵复活的日子(参林前十五4)；『三』又表徵三一神丰满的见证。

「在加利利的迦拿，」『加利利』是被人藐视的地方(参七52)；『迦拿』原文字义为『芦苇之地』，芦苇象徵脆弱的人生(参赛四十二3；太十一7；十二20)。

「有娶亲的筵席，」『婚姻』表徵人生命的延续；『婚筵』表徵人生的快乐和享受。

【约二2】「耶稣和 的门徒也被请去赴席。」

话中之光 (一)主耶稣不但被请，而且还去赴席；这证明：(1) 尊重婚姻(参来十三4；提前四3)；(2) 愿与喜乐的人同乐(参罗十二15)。

(二)年轻的信徒们，当你们结婚的时候，千万别忘了祷告主，请我们的主来主持婚礼；有主同在的婚礼，与世俗的婚礼大大的不同。

【约二3】「酒用尽了，耶稣的母亲对 说：『他们没有酒了。』」

原文字义 「用尽」缺乏，没有。

背景注解 古时犹太人的婚筵通常长达七天，给前来祝贺的亲友提供流水席，畅喝『喜酒』。

文意注解 有人认为主耶稣的母亲可能与主办婚筵的人有亲戚或朋友关系，被托付协助照顾婚筵的责任，所以才会在此出面要求主耶稣帮助解决『没有酒』的难处。

灵意注解 「酒用尽了，」『酒』是葡萄汁酿成的，象徵生命的喜乐；因此，『酒用尽了』表徵人的喜乐到了尽头。

「耶稣的母亲，」象徵天然的人。

「对 说，他们没有酒了，」表徵祷告。

话中之光 (一)婚筵的喜乐在于酒，酒一用尽，喜乐也就完了。这正是今日地上人生喜乐的一个写照。人活在地上无论多喜乐、多美满、多幸福，到了最高峰时，就会发现酒用尽了，最终乃是一场虚空。

(二)「酒用尽了，」人若离开了主，就没有真实且持久的喜乐。

(三)马利亚对主说：「他们没有酒了。」难处往往逼使人来到主面前(参诗一百零七6，13，19，28)。我们遇见难处的时候，应当向主祈求(参腓四6~7；诗五十15)。

(四)人的尽头(「酒用尽了」)是神的起头；当我们走投无路时，切记：主正在等待着要帮助我们。

【约二4】「耶稣说：『母亲(原文作妇人)，我与你有甚么相干？我的时候还没有到。』」

文意注解 「母亲，」原文是『妇人』(参十九26)，并无不敬的意味，反倒是表示尊敬、亲密的称呼。

「我与你有甚么相干？」原文是『这与我、与你有甚么相干？』乃犹太人的惯用成语，其确实意思须视上下文而定；此处应系拒绝她以主肉身母亲的地位，想越权指挥神子的行动。

「我的时候还没有到，」『我的时候』在本福音书里特指主耶稣藉死得荣耀的时刻(参七30；八20；十二23，27；十三1；十七1)。但在本章里主耶稣显然并未等到那个时刻，所以在此应系指父神尚未有清楚的指示。

话中之光 (一)主耶稣没有立时答应 母亲所要的。照样， 也往往不立时听我们的祈求。

(二)主作事完全不受人意的支配，乃仰望并等候神的时刻(参七6，8)。

(三)「我与你有甚么相干？」属灵的行动应不受天然的人(耶稣的母亲)所控制。

【约二5】「 母亲对用人说：『 告诉你们甚么，你们就作甚么。』」

原文字义 「用人」执事，管家；「甚么」无论何事。

文意注解 马利亚对主耶稣答话的反应，显示她接受主的纠正，知道理当由 作主，而非由她作主。

话中之光 (一)主真正的用人(主仆)，乃是『主告诉他们甚么，他们就作甚么』。

(二)这话也含示：『主若没有告诉我们甚么，我们就不可作甚么』。

【约二6】「照犹太人洁净的规矩，有六口石缸摆在那里，每口可以盛两三桶水。」

原文字义 「缸」水缸；「摆」躺，放；「可以盛」有空间。

背景注解 「照犹太人洁净的规矩，」『洁净的规矩』指犹太宗教礼仪上的条例(参三25；可七3~4)。按摩西律法的规定，祭司进圣所供职前必须洗手洗脚(参出卅19)。而历代着名律法教师对摩西律法作了补充的诠释和引伸，将旧约对祭司的吩咐扩大范围至一般百姓的生活细节，惟恐人们可能在无意中摸过不洁的东西(如死人、死畜、不洁的动物)，所以规定在进食以前必须用水洁净。

文意注解 「每口可以盛两三桶水，」约等于一百公升(二、三十加仑)。如此大量的水摆在那里，乃因宾客众多之故。

灵意注解 「照犹太人洁净的规矩，」犹太人用水洁净的规矩，表徵宗教企图用一些死的作法使人洁净。

「有六口石缸摆在那里，」『六口石缸』象徵受造的人，因为人是在第六日被造的(参创一27，31)。

「每口可以盛两三桶水，」『水』表徵死亡。

话中之光 (一)宗教的条例和规矩，只能洁净人的外面，不能改变人里面死沉的光景。

(二)天然的人(「六口石缸」)里面所充满的，不过是死亡(水)；没有主的人生，犹如行尸走肉，缺乏行善的力量。

【约二7】「耶稣对用人说：『把缸倒满了水。』他们就倒满了，直到缸口。」

原文字义 「倒满」填充，使充满。

文意注解 「他们就倒满了，直到缸口，」这些用人不问任何理由，主说把水倒满了，他们就倒满直到缸口，这种顺服实在难能可贵。

灵意注解 「把缸倒满了水，」水在这里象徵死亡(参创一2，6；出十四21；太三16)。这是一幅写意图画，表徵人的里面所充满的，全数是死亡。

话中之光 (一)当人肯顺服的时候，也就是主行神迹(参9节)的时候。

(二)主所要求的顺服，乃是『到底』的顺服(「倒满了水」)；人如果只顺服一半，主就不给下一步的命令。

【约二8】「耶稣又说：『现在可以舀出来，送给管筵席的。』他们就送了去。」

原文字义 「舀」打水；「送」提，拎，带。

文意注解 「他们就送了去，」他们明知所送的是自己所倒的『水』(参7节)，却毫不犹豫的遵话而为，这真是『 告诉你们甚么，你们就作甚么』(5节)的最佳榜样。

话中之光 (一)信心不是看环境事实(水)，信心是看主；明明知道环境事实不符所想望的，却仍因主的话而不动摇，这就是信心。

(二)在神虽然凡事都能，但若没有我们『信心行动』的合作， 就不作任何事。人的信心，乃是全能之神作事的轨道。

【约二9】「管筵席的尝了那水变的酒，并不知道是那里来的，只有舀水的用人知道；管筵席的便叫新郎来，」

灵意注解 变水为酒，表徵变死亡为生命。

文意注解 「管筵席的尝了那水变的酒，」那『水』在何时变成『酒』？有人说『是在把水倒满缸的时候』；有人说『是在把水舀出来的时候』；也有人说『是在送去给管筵席的半路上』。其实，我们不必对此加以猜测，当『我(主)的时候』(4节)一到，水就变成酒了。

问题改正 主耶稣竟然变水为酒给人喝，似乎主不但不反对人喝酒， 自己甚至也喝酒(参太十一19)，因此，基督徒究竟可不可以喝酒？新约圣经有关喝酒的教训如下：(1)圣经只教训人『不要醉酒』，因为酒能使人放荡(弗五18)，并没有一处圣经明令人不可喝酒；(2)相反地，若是为着身体保健的缘故，圣经还鼓励人『稍微用点酒』(提前五23)；(3)但问题是酒容易令人上瘾，变成一个『好喝酒』的人(参提前三8)，所以『远离酒』仍不失为一个明智的选择。

话中之光 (一)婚筵的酒用尽了，惟有主耶稣才能将那个局面完全挽回过来。是的，只有主耶稣是我们人生真实的喜乐。地上的喜乐会有尽头，主耶稣作人喜乐却是永远的、无限的。

(二)当我们陷入绝境时，上好的路就是更多俯伏在主面前，尊 为大，就必看见丰满的基督出来解决一切的难处，应付所有的需要。

(三)好酒从何而来，管筵席的人不知道，只有舀水的用人知道；只有完全顺服的人，才能经历并见证主奇妙的作为。我们若肯完全顺服主，就会让别人从我们身上尝出味道来。

【约二10】「对他说：『人都是先摆上好酒；等客喝足了，才摆上次的；你倒把好酒留到如今。』」

原文字义 「次的」小的，较劣等的(比较级)；「留到」保卫，保守，保留。

话中之光 (一)世人是先享乐，后吃苦(先摆好酒，后摆次的)；但在主里却是相反：先虽受苦，后却享受。

(二)世界也是先摆出它所能给人最好的，引诱人耽溺于其中，觉得世界真是美好；但越过就越会觉得，属世的事物并非真正美好。

(三)当管筵席的尝了主耶稣用水变的酒，他就觉得先前的只是次酒，这才是好酒。同样的，每逢我们与主交通时，尝到 的丰美、甘甜，其中的滋味，比属地的暂时之乐，真不知道要超过多少倍！

(四)耶稣基督是那「留到如今」的新酒，是过去从未有过的；基督徒的生命也是越来越好。

(五)接受主耶稣进入自己生命里面的人，本来乏味、单调、枯燥、缺乏意义与目的人生，立刻要变成新鲜、活泼、丰富、充实而有意义。

【约二11】「这是耶稣所行的头一件神迹，是在加利利的迦拿行的，显出 的荣耀来； 的门徒就信 了。」

原文字义 「神迹」表记，表号，标记，徵兆，豫兆，兆头，迹象；「显出」显示，显明，使可见。

文意注解 「这是耶稣所行的头一件神迹，」『神迹』的原文共有三个字：(1)『异能』(dynamic，如太十一20~23)，指神的大能；(2)『奇事』(miracle，如徒二19)，指脱离常轨的事；(3)『神迹』(sign，如本节)，指从神而来的记号。

在《约翰福音》书里，都是用『记号』(sign) 来称呼『神迹』(参23；三2；四54；六2，14，26，30；七31；九16；十41；十一47；十二18，37；廿30)，这个字是在强调所作的事含有重要的意义，而不是它所显的神奇现象。

『头一件神迹』这话暗示主耶稣所行的一切神迹都是记号，用来表明 就是神(参一1下)。

「显出 的荣耀来，」『荣耀』乃描述神临在的光景(参出廿四16)；故这句话意即『显出 的神性来』。

话中之光 这不仅是头一件「神迹」，证明基督是荣耀的；这更是第一个『表记』(「神迹」的原文)，显明这一位荣耀的基督。

【约二12】「这事以后，耶稣与 的母亲弟兄和门徒，都下迦百农去；在那里住了不多几日。」

原文字义 「住了」逗留。

文意注解 「耶稣与 的母亲弟兄，」可见主耶稣的弟弟们当时也参加了在迦拿的婚筵。这里只记载主耶稣的母亲和弟兄，或许约瑟此时业已去世(参可六3，那里未提到约瑟)，而妹妹们则已出嫁(参太十三56)。

「都下迦百农去，」『下』字是因迦拿(1节)的地势较迦百农为高；『迦百农』乃主耶稣在加利利传道的根据地(参太四13)。

【约二13】「犹太人的逾越节近了，耶稣就上耶路撒冷去。」

背景注解 『逾越节』是犹太人每年三大节期之一，乃为记念他们的祖先蒙神拯救出埃及，几乎所有敬虔的犹太成年人，都要在逾越节期间上耶路撒冷去过节。

文意注解 「犹太人的逾越节近了，」《约翰福音》常以犹太人的节期为背景，记述主耶稣的行动(参五1；七10~11，14，37；十二1)。

「耶稣就上耶路撒冷去，」『上』字是因耶路撒冷的地势较迦百农为高。

【约二14】「看见殿里有卖牛羊鸽子的，并有兑换银钱的人，坐在那里。」

背景注解 当时圣殿的祭司允许商人在圣殿的外邦人院作买卖，售卖献祭用的牛羊鸽子及其他祭品；又因圣殿不收希腊和罗马的钱币，犹太人缴纳殿税或奉献，须用指定的希伯来钱币(参出卅13~15)，故有兑换银钱的人，为那些外来朝圣者提供方便。这类买卖商业行为，表面看似乎并无不妥，但实际上有下列严重的弊端：(1)因买卖是在圣殿的范围内进行，神圣之地因而被玷污；(2)占用外邦人的院子，剥夺了外邦人敬拜神的权利；(3)因祭司和商人勾结串通，祭司给予商人各种方便(例如祭牲未严格检验，有瑕疵者也予通融)，而商人高价剥削，然后朋分暴利。

文意注解 「殿里有卖牛羊鸽子的，」『殿』原文是『神圣的处所(sacred place)』，指包括圣殿本身，并其四围和院子的全部地区；『殿里』指圣殿开放给外邦人敬拜用的院子。

『鸽子』是供穷人献祭之用(参利十二8；十四22；十五14，29)。

【约二15】「耶稣就拿绳子作成鞭子，把牛羊都赶出殿去；倒出兑换银钱之人的银钱，推翻他们的桌子。」

文意注解 主耶稣洁净圣殿一事，其他三卷福音书均记载在 钉十字架之数天前发生(参太廿一12~13；可十一15~17；路十九45~46)，但本书则记载在 公开职事之后不久发生。或者主确曾两次洁净圣殿，所以在首次称殿为『我父的殿』(参16节)，因 是以神儿子的资格来洁净圣殿；而在第二次则称『我的殿』，因 是以大卫的子孙──弥赛亚的资格来洁净圣殿。

「拿绳子作成鞭子，」『绳子』指灯心草作的绳子。

「把牛羊都赶出殿去，」『都』字原文的意思不仅指牛羊，也包括卖牛羊的人。

「倒出兑换银钱之人的银钱，推翻他们的桌子，」兑换银钱之人的『桌子』原文与『银行』(参路十九23)同字，是由『四脚桌子』(four-foot)转变而成的字，今天在希腊的银行门口仍可见到此字。

灵意注解 神的殿是供神居住的所在(弗二21~22)，但如今却有一班人在殿里作买卖，以敬虔为得利的门路(提前六5)；主耶稣洁净圣殿之举，含有如下的意义：(1) 是那有权柄的弥赛亚；(2)人只有藉着 才能进到神面前；(3)神的子民必须与错误的旧有传统切断关系；(4)神只能在神子民洁净的灵里得着安息。

话中之光 (一)当我们肯让主在心中作王时，我们里面一切的污秽、掺杂、罪恶，都要被 清理乾净。

(二)主不喜悦我们任何藉属灵的事来赚钱(兑换银钱)，或消灭圣灵的感动(卖鸽子)等情形。

(三)基督一显现出来，必定一面有复活的供应──变水为酒，一面有严厉的排斥──洁净圣殿。如果教会中缺少丰满的供应，而属人的利益、属地的财富仍旧充斥其间，那就十足证明已经失去基督的实际了。

【约二16】「又对卖鸽子的说：『把这些东西拿去；不要将我父的殿，当作买卖的地方。』」

原文字义 「殿」房屋，家。

灵意注解 『鸽子』豫表圣灵(参一32)。

话中之光 (一)信徒的身体是圣灵(「鸽子」)的殿(林前六19)；圣灵住在我们的里面，是要作我们的主人，不是要让我们用来得利的。

(二)许多人以拥有超人的灵恩来炫耀自诩，等于『以鸽子作买卖』，这是主所不喜悦的。

【约二17】「 的门徒就想起经上记着说：『我为你的殿，心里焦急，如同火烧。』」

原文直译 「...为你的家所发的热心，要将我吞尽。」或：「我对你殿的热心必烧毁我。」

原文字义 「殿」房屋，家；「心里焦急」热心，热忱；「火烧」消耗，毁损，吞吃，吃光。

文意注解 「 的门徒就想起，」本书通常以『想起』这词形容门徒在主耶稣复活以后，对 生平事迹的回想与领会(参22节；十二16；十四26)。

「我为你的殿，心里焦急，如同火烧，」引自《诗篇》六十九篇九节。

话中之光 (一)门徒因看见主的作为，就「想起」圣经上的话。这是说明：(1)主一切所行都符合圣经的原则；(2)基督一显出 的作为，就能使人明白圣经。

(二)我们对所遭遇的事，要能常常连想到经上的话；但若要想起经上的话，就需在平时勤读圣经。

(三)神拯救我们，乃是要我们作 的『殿』(参来三6『神的家』原文是『神的殿』)，作 安居之所。

(三)我们信徒既然成了神的殿，就不该再让世上的财利来充满；乃应常常向神祷告，与神交通。

(四)我们信徒若只有敬拜神的外表，而失去了敬虔的实意，也会叫主「心里焦急」。

【约二18】「因此犹太人问 说：『你既作这些事，还显甚么神迹给我们看呢？』」

文意注解 「你既作这些事，」『这些事』是指洁净圣殿的事。

「还显甚么神迹给我们看呢？」意即『还有甚么记号，能让我们看了就相信你是神的儿子呢？』

【约二19】「耶稣回答说：『你们拆毁这殿，我三日内要再建立起来。』」

原文字义 「拆毁」松开；「建立」起来，复活。

文意注解 「你们拆毁这殿，」『殿』原文指『内殿』，即圣所(与14节的『殿』原文有别)。

灵意注解 「我三日内要再建立起来，」象徵主耶稣的身体(参21节)，将要在钉死以后第三日复活(参太十六21)。

【约二20】「犹太人便说：『这殿是四十六年才造成的，你三日内就再建立起来么？』」

原文字义 「造成」建造，竖立；「建立」起来，复活。

背景注解 「这殿是四十六年才造成的，」『这殿』是指所罗巴伯所重建的圣殿(参拉三8)被毁之后，约在主前二十年，大希律为讨好犹太人，再次重建圣殿，当主耶稣开始事奉神时，已经费了『四十六年』，惟仍未完工。根据犹太历史家约瑟夫的记述，整个圣殿是在主后六十四年完工的。这殿建筑宏伟，堂皇壮丽，建殿的大理石，有的甚至长达十公尺以上，另有巨型金饰，真是金碧辉煌，光辉耀目。

【约二21】「但耶稣这话，是以 的身体为殿。」

灵意注解 本节提供我们如下的亮光：(1)在主耶稣话语的里面，常含有很深的属灵意义；(2)主耶稣以 的身体为殿，豫言 自己将会在死后三日内复活；(3)豫示基督将要取代物质圣殿的祭祀和赎罪制度。

话中之光 (一)基督三日所建的「殿」，就是 的「身体」；但这身体不仅指 个人的身体，更是指 那奥秘的身体，就是 的丰满──教会(参弗一23)。所以基督死而复活的最高意义，乃在达到 的丰满。我们身上所有死而复活的经历，其最高价值也是在此。

(二)有形的物质的圣殿虽被毁坏，但无形的属灵的圣殿将要被建立起来；有主耶稣的内住，才是神真实的圣殿。

【约二22】「所以到 从死里复活以后，门徒就想起 说过这话，便信了圣经和耶稣所说的。」

话中之光 (一)我们读经的时候，往往当时并不了解经文的意义，但在过后藉着对某些事物的经历，有些经上的话就会突然解开来，发出亮光(参诗一百十九130)。

(二)我们在平时就要将主的话，丰丰富富的存在心里(参西三16)，必要时那些话才会成为我们的帮助。

【约二23】「当耶稣在耶路撒冷过逾越节的时候，有许多人看见 所行的神迹，就信了 的名。」

原文字义 「信」相信，信任，交托。

文意注解 「信了 的名，」名字代表一个人，所以信了『 的名』，意即接受主耶稣(参一12)。

【约二24】「耶稣却不将自己交托他们，因为 知道万人；」

原文字义 「交托」相信，信任。

话中之光 (一)人对主的信心，若只根据外表的神迹而有(参23节)，乃是浮浅的信心；主不能将 交托给信心浮浅的人。

(二)「交托」和23节的『信』原文同字，这表明主的「交托」乃基于我们的「交托」；我们若能像主的「交托」人那样的「交托」给 ， 也会将 自己「交托」给我们。

(三)主不将自己交托人，说出 的绝对主权。 虽使用人、托付人，却永不将 自己完全交托给任何人，因为 知道没有一个人是完全可靠的。因此当教会极其荒凉时，那一班代表教会属领实际的『使者』，仍然握在 自己权能的右手中(参启一20；二1)。赞美主， 的道路永不弯曲！

【约二25】「也用不着谁见证人怎样；因 知道人心里所存的。」

文意注解 真实的信心，不是用言语来表明，乃是向着主的存心；人的存心如何，主都清楚知道。

第二章 变死亡为生命·死而复活建立教会

壹 变死亡为生命的表号(约二1~12)

耶稣所行的的头一件神迹，是变水为酒，也就是变死亡为生命的表号。不错，那是一件神迹，是在人看来根本不可能的大奇事。神迹的原文意思是记号或豫兆、表号。自从始祖犯罪堕落，罪就从他一人入了世界，死又是从罪来的，于是死就临到众人，因为众人都犯了罪(罗五12)。按着神公义的要求，罪的工价乃是死(罗六23)，所以按着定命，人人都有一死，死后且有审判(来九27)。这是世人所处的可怜与悲惨的处境。也许在死亡尚未临到之前，有人会说，我有财富、美貌、才能；荣华与富贵俱得，我活得很快乐。岂知凡有血气的，尽都如草，他的美荣，都像草上的花；草必枯乾，花必凋谢(彼前一24)；荣华与富贵转眼成空，虚空的虚空，活在世上，没有指望，没有神(弗二12)。

对于死人，最大的需要，不是别的，乃是生命。这是主耶稣来到世上的目的。 来了，是要叫人得生命，并且得的更丰盛(约十10)。

第三日主来到加利利的迦拿，参加娶亲的筵席。加利利是人所藐视的下层阶级的地方，迦拿的字义是『脆弱』。主是在第三日，也就是在复活里临到了下层脆弱、必死的世人中。娶亲的筵席，本来是人生最快乐的时候，但是这快乐是短暂的，不久酒用尽了。酒用尽了，表徵生命到了尽头，一切快乐都会消失。就在那时候，耶稣吩咐用人把水倒满六口石缸里。六口石缸表徵天然的人。人是在第六天受造的(创一26~31)。石头是天然之物，水表徵死亡(罗六3~4)，所以倒满水在石缸里，表徵天然的人里面装满了死亡。用人听从耶稣的吩咐把水舀出来，送给管筵席的，结果他们所尝到的，是上好的酒。当用人在舀水的时候，他并没有怀疑，也没有先尝尝看，就听话送去。这表示当耶稣用权能的话吩咐人的时候，人若信靠 的话，用信心接受 的话，那结果是得生命，而且是上好的，是得的更丰盛。因为 对我们所说的话，就是灵，就是生命(约六63)。所以我们每当听基督的话，就该像那用人，用单纯的信心接受 的话(参照罗十8~17)。圣经说：要脱去一切的污秽和盈余的邪恶，存温柔的心领受那所栽种的道，就是能救你们魂的道(雅一21)。

贰 死而复活建立教会(约二12~25)

神有一个喜悦的旨意，就是要有一班人，照着自己自由的意志接受救恩，藉着耶稣基督得永生，得儿子的名分(弗一5)，被 建造在一起，成为主的圣殿，成为神藉着圣灵居住的所在(弗二21~22)；这居所就是基督奥秘的身体(弗四12~16)，就是教会，是那充满万有者的丰满(弗一23)。正常的教会被建立，有了教会所该有的正常见证与彰显，便会一面使神有安息，另一面叫 的荣耀，从我们这首先在基督里有盼望的人，(就是教会中的圣徒们)，可以得着称赞(弗一12)。变死亡为生命，是神对信徒个人的救恩。

按个人而言，每一个信耶稣的圣徒都是神的殿，神的灵住在圣徒里面(林前三16)，甚至圣徒的身体也是圣灵的殿(林前六19)。然而，还要每一个得救的圣徒被建造在一起，成为基督奥秘的身体(林前十二13)，成为团体的圣殿，成为神藉着圣灵居住的所在(弗二21~22)之后，神才能够真正得着心满意足。基督不仅是为我们个人死，更是爱教会，为教会舍己(弗五25)。正因如此，耶稣行了头一件神迹，变死亡为生命之后，圣经接着马上记载， 上耶路撒冷洁净圣殿的事。并且启示物质的圣殿，只不过是影儿，是表徵而已。那真体就是 那奥秘的身体。 如何为着成功神的计划，将要死在十字架上，第三天复活，成为赐生命的灵，产生教会，建立真正的圣殿，都在本章里启示出来。我们在使徒行传第二章里，可以看到 的豫言得着应验，教会产生，地上出现了属灵的圣殿。

参 洁净圣殿(约二14~16)

「耶稣就拿绳子作成鞭子，把牛羊都赶出殿去，倒出兑换银钱之人的银钱，推翻他们的桌子。又对卖鸽子的说，把这些东西拿去；不要将我父的殿，当作买卖的地方」(约二15~16)。

神曾藉摩西晓谕以色列人说：「耶和华你神所选择要立为 名的地方，若离你太远，那路也太长，使你不能把这物带到那里去，你就可以换成银子，将银子包起来拿在手中，往耶和华你神所要选择的地方去。你用这银子随心所欲，或买牛羊，或买清酒，浓酒，凡你心所想的，都可以买；你和你的家属，在耶和华你神的面前，吃喝快乐」(申十四24~26)。这话的原意是为了过节方便之补救措施，并没有让人作生意之意；并且是准许在邻近之城市购买，并没有准许在殿里作买卖。犹太人却把这个变通到一个地步，公然在圣殿里作起生意来。

据说，他们为要在殿里作这样的买卖，就要先向祭司贿赂，当日的情况一如今日的贪官污吏，官商勾结的行为。

神是圣洁的，非圣洁没有人能见主(来十二14)，然而他们倒使圣殿成为贼窝了(太二十一13)。这就是主允许耶路撒冷的圣殿，没有一块石头留在石头上，被拆毁了(可十三2；太二十四2)，而把它成为荒场留给犹太人(太二十三38；路十三35)的原因。据说犹太人现在又作起替人把许愿单子，放进耶路撒冷哭墙洞穴里的生意；所以将来所要重建的圣殿，即使不被那行毁坏可憎的污秽(太二十四15；但九27；帖后二3~4)，也已经被犹太人自己污秽了。这就难怪主不承认耶路撒冷地上的圣殿，只说那是殿外的院子，要留下不用量；因这是给了外邦人的；他们要践踏圣城四十二个月(启十一2)。

物质的圣殿是个表徵而已，那真体是基督的身体，就是 的教会。教会是主的圣殿，是神藉着圣灵居住的所在(弗二22)。基督爱教会，为教会舍己；要用话里的水，把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的(弗五25~27)。

为着这个目的，神在基督里拣选了我们，使我们在 面前成为圣洁，无有瑕疵(弗一4)。若有人毁坏神的殿，神必要毁坏那人；因为神的殿是圣的；这殿就是圣徒们(林前三17)。这是何等神圣严肃的警告。

不要重蹈犹太人污秽圣殿的覆辙。不要在教会中作生意，买卖牛羊鸽子，兑换银钱。要作生意就到殿外去，不要在教会中。当我看到无论何人，用任何的藉口，在教会中作生意，我都会感到神圣的愤怒，因为我的主，就是内住的圣灵，在我的里面忿怒， 为父的殿心里焦急，如同火烧(约二17)。── 黄共明《约翰福音要义》


讲道材料

约翰福音第三章

【约三1】「有一个法利赛人，名叫尼哥底母，是犹太人的官。」

原文字义 「尼哥底母」民众的得胜者，无辜的血；「官」领导人，首领。

文意注解 原文在本节开头有个『但』字，表示这人的事例，与二章那些看见主行神迹而信 的人(参二23)不同，他是真心要来追求真道。

「有一个法利赛人，名叫尼哥底母，」尼哥底母代表上流社会的人，他的特点如下：(1)他是一个法利赛人，表示他热心祖宗的遗传(参太十五1~2)；(2)他是一个犹太人的官，表示他在社会上具有崇高的地位；(3)他是一个尊敬神、寻求神心意的人(参2节)；(4)他是一位老年人(参4节)，具有不少的人生阅历；(5)他是一位以色列人的先生(参10节)，具有极高的教育水准；(6)他是一个谦卑的人，因为肯虚心向较他年轻的耶稣移尊就教，并且恭称 『拉比』(参2节)；(7)从他和主耶稣的对话可以看出，他是一个诚实且有道德的人。

「是犹太人的官，」即犹太公会(最高议会)的成员，属当时犹太人社会上的尊贵阶级。

【约三2】「这人夜里来见耶稣，说：『拉比，我们知道你是由神那里来作师傅的；因为你所行的神迹，若没有神同在，无人能行。』」

文意注解 「这人夜里来见耶稣，」他特地在『夜里』来见主耶稣，或许是因为夜间比较没有闲杂人的打扰，可以专心向主问道，与 促膝长谈。有人说可能是因为尼哥底母生性胆怯懦弱，不敢在日间公然见主，以免引起别人的敌视，但这种可能性较小(参七50~51；十九39)。

「你是由神那里来作师傅的，」『由神那里来』是一个强调性的形容词，表示他承认主耶稣作人师傅，与一般经由人的训练而获取资格的师傅有所区别。

这句开门见山的话，表明尼哥底母想要从主耶稣领受更好的教训，以便改良自己在神面前的光景。

话中之光 (一)有些人像尼哥底母那样，宁愿私下听福音，所以我们信徒也该学习主耶稣的榜样，肯与人单独谈论福音。

(二)主耶稣与道德高尚的尼哥底母谈话，是在夜间私下进行；但与道德低下的撒玛利亚妇人谈话，就选在日间公共场所进行(参四6~7)。信徒谈话的场合，也要注意对象的不同身分(例如年轻信徒与异性单独交谈，不宜在房间内闭门而为)。

【约三3】「耶稣回答说：『我实实在在的告诉你，人若不重生，就不能见神的国。』」

原文字义 「重生」再生一次，从上头生，从起头生。

文意注解 「我实实在在的告诉你，」是主耶稣的惯用语，以示郑重(参一51)，提醒对方注意 在下面所说的乃是重要的真理。

「人若不重生，」『重生』意即『再生产一次』(参加9)或『从上头生』(born from above，参31节)；人第一次的出生，是从下头生的，而重生是从上头再生一次。人肉身的生命从第一次出生而来，而属神的生命则必须重生才有。

「就不能见神的国，」『见』不是指眼见，而是指一种亲身的经历；『见神的国』与『进神的国』(5节)意思相若。『神的国』指神掌权的范围，也指一种神圣事物的境界；只有属神的生命才能领悟神的事物，因此，必须重生得着神的生命，才能看见或进入神的国。

主耶稣在本节的答话，与尼哥底母所问的(2节)似乎毫不相干；主乃是从根本否定尼哥底母所追求的方向──他以为人所需要的是好的教训，藉以改善行为，但主表示人所需要的不是教训，而是生命。

话中之光 (一)『重生』的『重』字在原文有『从上面来』的意思，这说明了『重生』绝对是一件从神而来的工作。

(二)『重生』是让神在人的心灵上作澈底的改变；人天然的生命若没有经过重造，就不能认识神国度的事。

(三)「人若不重生，就不能见神的国，」反过来说，一个重生的人就能够看见神的国。因此，当我们一重生，里面就产生一种属灵的视力，能以看见并明了神国度中一切属灵的奥秘。

(四)「人若不重生，就不能见神的国，」这话说明神的国不仅是一个范围，更是一种生命的性质和状态，也就是那一位神国君王基督的实际。这是人天然生命所完全隔绝的，所以必须重生。

(五)『师傅』(2节)所注重的是教、是学，是外面的问题；「重生」所注重的是灵、是生命，是里面的问题。有许多所谓的基督徒，是从师傅这一个门进来的，以为基督教的道理都明白了，自己就是一个基督徒了。这样的人是弄错了门路。作基督徒必须从重生开始。

(六)主的话给我们看见，人无论有多好，仍需要重生；即使人从未堕落过，若不重生，就不能有分于神的国。

(七)重生并不是任何一种外在的改良或教化，也不仅是一种生命之外的改变或转变；重生乃是带进一个新生命的再生。这绝对是一件生命的事，不是一件行为的事。

(八)神是要属 的人吃生命树上的果子，而不可吃分别善恶树(知识树)上的果子(参创二9，16~17)。

(九)国度与生命有关联：若要活在人的国度里，就需要人的生命；若要活在神的国度里，就需要神的生命。

(十)人只能『生入』神的国，不能『买入』或『作入』神国，也不能藉学习或归化而进入神的国。凡是重生的人，就已经迁到神的国里了(参西一13)。

【约三4】「尼哥底母说：『人已经老了，如何能重生呢？岂能再进母腹生出来么？』」

原文字义 「腹」子宫。

文意注解 尼哥底母误解了重生的意思，以为是再进母腹生出来；在此他说『如何能』和『岂能』，乃是认为这样的事是不可能的。

话中之光 (一)属血气的人不领会神圣灵的事，反倒以为愚拙；并且不能知道，因为这些事惟有属灵的人才能看透(林前二14)。

(二)人凭自己的私见，最容易误会真道；但若肯虚心受教，仍有可能明白真道。

(三)在人不能的事，在神凡事都能(参太十九26)；人若一直认为不可能，乃是因为不信。

【约三5】「耶稣说：『我实实在在的告诉你，人若不是从水和圣灵生的，就不能进神的国。」

背景注解 犹太教接纳外邦人信徒，是给他们施行『水』的洗礼，将其全身浸入水里，以示洗净拜偶像的污秽，然后就称他们为『新造的人』或『再生的人』。

文意注解 「从水和圣灵生，」很多解经家把『水』作喻意的解释，却又把同一句话中的『圣灵』照字面解作『圣灵』，这种解法明显违反了解经的原则──若『水』作喻意解，则『圣灵』也应当作喻意解；若『圣灵』照字面解，则『水』也应当照字面解。所以按照这里所提示的解经原则来看，可有两种正确的解法：

1.『水和圣灵』的『和』字在原文的结构上是一种『下释上的补语用法』(epexegetical)，修辞学称之为『重言法』(hendiadys)。故此『和』字该译作『就是』(even)，即『水就是圣灵』。照此，全句『从水和圣灵生』可译作『从水生就是从圣灵生』，这可从下节主只提到『从灵生的，就是灵』(6节)而略去『水』得到佐证。所以『从水和圣灵生』的意思是说，圣灵的功用有如水的功用──水的功用是洁净污秽，圣灵的功用也是洁净罪污。而这种洁净的功用，只能产生在真正悔改和相信的人身上。

2.『从水和圣灵生』可解作『得着水浸和灵浸所产生的果效』。注意，主耶稣在此并不是把『水浸』当作一项进神国所必须有的仪式，主乃是说人必须实际地经历水浸和灵浸所包含的属灵果效(历代有许多真正的基督徒，在他们死前虽然没有机会接受水浸，但他们曾确实经历了水浸的果效)。水浸是豫表受浸的人与基督一同埋葬、一同复活(参西二12)，所以『从水生』的意思是指人必须有与主同死、同复活的经历(参罗六3~4)；而灵浸是指信徒被圣灵浸入基督的身体里(参林前十二13)，所以『从灵生』的意思是指人必须有藉着信心归入基督的经历(参林前十2)。

问题改正 在基督教里面，有许多人误解了主在本节的话，以致对水浸和灵浸产生了下列两种极端的看法：

1.过度地重视水浸，而把水浸当作一项得重生所必须有的仪式；有些教派甚至为无知的婴孩行点水礼，以为藉此能确保他们的得救。要知道，水浸只不过是一种外面的表记，以行动来附应并见证一个人里面悔改得救的实际。若没有里面悔改的实际，则外面的水浸仍然于事无补(参太三7~8)。

2.曲解了灵浸的意义，认为灵浸就是接受圣灵的浇灌；有些教派甚至主张信徒若不会说方言，就是没有受过灵浸，在他就仍未得救。要知道，灵浸乃是一个已经完成的客观事实，主耶稣十字架的救赎已经把犹太人和外邦人都浸成一个基督的身体(参林前十二13；弗二11~18；四4~6)；一个信徒在真正悔改相信得救之时，就已经主观地经历了灵浸的事实，就已经被浸成基督身体的肢体，所以他已经有分于灵浸，并不需要在悔改相信以后，再去追求灵浸的经历。

灵意注解 『从水生』豫表人藉着悔改结束旧造的生命；『从灵生』豫表人藉着相信得着新造的生命。

话中之光 (一)一个人要进神的国，就得要有属灵的出生。

(二)感谢主，我们这些已经与主同死、同活──从水生，又有圣灵内住──从灵生的人，不仅能明白神国的事，还能实际的进入神的国里，享受其中一切的丰富。

(三) 救了我们，是藉着重生的洗，和圣灵的更新(多三5)。

(四)我们蒙了重生，不是由于能坏的种子，乃是由于不能坏的种子，就是藉着神活泼常存的道(彼前一23)。

【约三6】「从肉身生的，就是肉身；从灵生的，就是灵。」

文意注解 「从肉身生的，就是肉身，」重生虽然是再生一次，不过并不是再从肉身生一次，因为就算是人能够再进母腹另生一次(参4节)，但生出来的仍旧是个肉身。

『肉身』指人作为被造物的脆弱及限制；也可能暗示：犹太人不能凭与亚伯拉罕的血统关系而进入神的国。

「从灵生的，就是灵，」前面的灵是指圣灵，后面的灵是指人的灵。圣灵是赐生命的灵(罗八2)， 在知罪、悔改的人里面作工，将人里面原有的那死在过犯罪恶中的灵点活过来(参弗二5)。

话中之光 (一)「从肉身生的，就是肉身，」人无论如何教育改良，都不能使人成为属灵的(参加六15)。

(二)一个泉源里不能流出两样的水来(雅三11)；从甚么样的源头，就出甚么样的生命。照样，我们凭甚么生命而活，就活出甚么样的见证。

(三)凡在没有重生以前所拥有的一切，都是肉体；在圣灵重生以后所有的，才是属灵的。天然的口才、能力、智慧、聪明、善行，都是属肉体的，都是属情欲的。

(四)我们应当自问：我们所凭以事奉神的，是从生下来就有的呢？还是从重生后才拥有的呢？事奉神最重要的乃是源头必须正确。

(五)人无论回母腹去再生出来多少次，仍然是肉身；人所需要的是在性质上另生一次，而不是在时间上另生一次。

【约三7】「我说，你们必须重生，你不要以为希奇。」

文意注解 「你们必须重生，」『你们』表示重生的要求不单是对尼哥底母说的，而是对众人；『必须』表示是没有例外的。

话中之光 (一)人若不重生，就完全无法改变其败坏的本质；重生乃是带给人神圣、纯洁及属灵的生命。

(二)人无法凭自己天然生命的努力，而真正地认识神、顺服神及讨神的喜悦(参诗五十二5；耶十七9；可七21~23；林前二14)。

【约三8】「风随着意思吹，你听见风的响声，却不晓得从那里来，往那里去；凡从圣灵生的，也是如此。』」

文意注解 「风随着意思吹，你听见风的响声，」『风』与『灵』的原文同一个字，但因这里提到『吹』和『响声』，故知指的是『风』而不是『灵』。

「却不晓得从那里来，往那里去，」意思是说人虽然能感受到风的吹动，并听到风吹动时所发的响声，但因为看不见它，所以凭肉眼的感官难以理解『风』这个东西。

「凡从圣灵生的，也是如此，」这句话表明属灵生命的性质如下：(1)乃完全随着圣灵的意思(风随着意思吹)，并不是人所能干豫的；(2)是无形、看不见的(只能听见风的响声)；(3)是难以推测、理解的(不晓得从那里来，往那里去)；(4)但人可以感受其功用(风吹和响声)，从而确定它的存在，乃是一个事实。

话中之光 (一)圣灵有绝对超越的主权； 按己意行作万事。

(二)圣灵在人身上的工作，虽然肉眼不能看见，却是实在的，效果是千真万确且可以看见。

(三)重生不是一件物质的事，而是一件属灵的事；人惟有靠圣灵、藉着圣灵、并且在圣灵里才能重生。

【约三9】「尼哥底母问 说：『怎能有这事呢？』」

文意注解 尼哥底母显然仍以为重生是一件自然界、物质上的事，故有此问。

【约三10】「耶稣回答说：『你是以色列人的先生，还不明白这事么？」

背景注解 有关重生的必须，旧约早有暗示(参结卅六24~26)。

文意注解 「你是以色列人的先生，」原文在『先生』的前面有定冠词，指有官位(参1节)的教师。

【约三11】「我实实在在的告诉你，我们所说的，是我们知道的，我们所见证的，是我们见过的；你们却不领受我们的见证。」

文意注解 『我们』是指主耶稣和 的门徒，也有人认为是三一神的集体称呼；『你们』是指犹太教徒。

话中之光 (一)为主说话，必须根据自己所认识的；为主作见证，必须根据自己所经历的。

(二)但愿主使我们『真知道 』(弗一17)，好叫我们更丰富的述说 ，但愿主使我们『得见 所是的』(约壹三2原文)，好叫我们更完满的见证 ！

【约三12】「我对你们说地上的事，你们尚且不信，若说天上的事，如何能信呢？」

文意注解 「我对你们说地上的事，」『地上的事』不是指性质属地的事，乃是指发生在地上的事，包括前面有关重生(参3~8节)、和后面有关救赎(参14~16节)的讲论。

「若说天上的事，」与上面的原则相同，『天上的事』不是指性质属天的事，乃是指发生在天上的事。 是从天降下人旧在天的一位(参13节)，因此 晓得天上所发生的事。

【约三13】「除了从天降下仍旧在天的人子，没有人升过天。」

文意注解 「从天降下仍旧在天的人子，」这句话表明主耶稣的特性：(1) 是『从天降下』、道成肉身(参一14)的一位；(2) 虽行走在地，却『仍旧在天』， 并不属于地，而超越过地；(3) 在地若天， 无论到那里，就把天也带到那里。

「没有人升过天，」事实上，以诺和以利亚曾经升过天(参创五24；王下二11)；故这里的意思是指没有人像主耶稣那种性质的升天，且像 那样能够长远的在神面前为人祈求(参来七24~25)。

话中之光 (一)基督是全然属天的，虽然 行走在地上，却仍然活在天的性质中。基督徒也应当有在地若天的情形。

(二)基督是超越一切空间的， 所是并所作的，乃是为着全宇宙，绝不限于任何一个地域，也不单属于任何一个团体；正如使徒保罗所说：『基督是他们的，也是我们的』(林前一2)。

【约三14】「摩西在旷野怎样举蛇，人子也必照样被举起来；」

背景注解 「摩西在旷野怎样举蛇，」当以色列人出埃及后经过旷野时，因怨 而得罪了神，神就使火蛇进入百姓中间，有多人被蛇咬死；后来他们认罪，神便吩咐摩西举起铜蛇，替他们受神的审判，凡被蛇咬的，一望那铜蛇就活了(民廿一4~9)。

文意注解 「人子也必照样被举起来，」『被举起来』意即被钉在十字架上(参十二32)；『照样』表示主耶稣被钉在十字架，乃如同蛇被举在杆上。

灵意注解 『蛇』原指撒但(参创三1；启十二9)；人被蛇诱惑欺骗而堕落之后，就变成了『毒蛇的种类』(参太三7)，在人的肉体中有撒但邪恶的性情。但主耶稣是道成肉身(参一14)， 只取了奴仆的形像，成为人的样式(腓二7)，在 的里面并无罪的成份(参林后五21；来四15)；所以 有如当日摩西在旷野所举起的『铜蛇』，只有蛇的形状，并无蛇的毒素。这样一位无罪的主耶稣，在 的肉身中被钉十字架上时，一面代替人承担了神的审判(『铜』在圣经中豫表审判)，一面也藉着 在十字架上的死，败坏那掌死权的，就是魔鬼(来二14)，使人得以脱离魔鬼的辖制。

话中之光 (一)摩西在旷野举起铜蛇的救法，即豫表主耶稣钉十字架的救赎：

1.以色列人如何因火蛇之毒而死，世人照样因罪而灭亡。

2.铜蛇有火蛇的形状，主耶稣也有人罪身的形状。

3.铜蛇只有蛇形而无蛇毒，主耶稣只有人性而无罪性。

4.铜蛇被举起在木头上，主耶稣被钉在十字架上。

5.铜蛇只有一条，救主只有一位。

6.以色列人因仰望铜蛇而得活，罪人因相信主耶稣而重生。

(二)如果没有救赎，我们就不能出死入生；我们若要重生，必须藉着主在十字架上所成功的救赎。

(三)信徒仍须一直仰望那为我们信心创始成终的耶稣，才能奔跑前头的路程(来十二1~2)。

【约三15】「叫一切信 的都得永生。(或作叫一切信的人，在 里面得永生。)」

文意注解 「叫一切信 的，」『信』字原文是『信入』，也就是『接受』 的意思(参一12)。同时，『信』字是现在式，表示这一个信靠或交托，乃是一直执着、持定，而非刻变时翻的。

「都得永生，」人多注意『永生』的『永』字，以致认为『永生』只是时间的问题，存在的问题；但实在说来，『永死』也是永远存在的，所以『永生』不仅是说到时间，更是说到情况和关系等等问题。『永生』就是神的生命──神非造的生命，不仅在时间上是永久的，在性质上也是永远、神圣的。

本节启示了如下的真理：(1)『一切』表示无论何人都有可能得救；(2)『信』表示得救的方法很简单──只须相信；(3)『 』表示除主以外别无拯救(参徒四12)；(4)『得永生』表示得救的后果乃是得着无价之宝。

话中之光 (一)一切叫我们得重生所必须的事，主耶稣都已经替我们作成了； 没有留下任何一件事叫我们作，只叫我们信 。

(二)信是惟一的方法，使我们得着永生；我们若没有信心，则主在十字架上所成功的救赎(参14节)，还不能使我们得着永生。

(三)重生是永生的开端；永生是重生的继续、性质和情况。

(四)本节按照原文又可译为：『叫一切信的人，在 里面得永生。』永生是不能和基督分开的；我们不但是因信基督而得永生，并且也是在基督里面才有永生。

(五)人有了神的儿子，就有生命；没有神的儿子，就没有生命(约壹五12)。并且，基督就是我们的生命(西三4)。

【约三16】「神爱世人，甚至将 的独生子赐给他们，叫一切信 的，不至灭亡，反得永生。」

原文字义 「爱」神圣的爱(agapao)；「灭亡」除去，失去。

文意注解 「神爱世人，」原文是『神是这般的爱世人』。『爱』指无条件、舍己的爱。『世人』原文与『世界』同字，指犯罪堕落而构成世界的人。他们原是神按照 自己的形像，为着盛装 而造的器皿(参创一26；罗九21，23)；他们虽然犯罪堕落，但神仍然以 神圣的爱来爱他们。

「甚至将 的独生子赐给他们，」神对世人的爱是爱到『甚至』的地步，将 怀里的独生子，就是 的彰显(参一18)赐给他们。

「叫一切信 的，」『信』字原文是『信入』，即『相信归入』(believe-into) 。真实的相信乃是归入基督里面。

「不至灭亡，」『灭亡』在原文并不含丧失知觉或停止知觉活动的意思，圣经里面所谓『灭亡』的刑罚，是有痛苦知觉一直到永远的。

「反得永生，」『永生』的意义，请参阅十五节注解。

话中之光 (一)马丁路德称本节为『福音的缩影』：(1)神是爱的源头；(2)爱的对象：是人，是一切的人；(3)爱的方法：赐独生子；(4)爱的果效：人肯相信；(5)爱的收获：不至灭亡，反得永生。

(二)神圣的爱最超绝的表现，就是赐下耶稣基督；神对人类最大的恩赐，就是 的独生子。我们在 以外，还有何求？

(三)约翰三章十六节乃是圣经中最宝贵的一个宣告。千万人因为这节圣经受感动而信主得救，圣灵用它来拯救的人，比任何其他的圣经节更多。千万基督徒所以有得救的把握，就是把这节圣经作为根据。读《约翰福音》而不经历这句宝贵的话，是全世界最惨的一件事！

(四)我们是藉着『信』，和基督发生联属的关系；我们是在灵里『信入』到基督里，与 有了生命的联属。

(五)「不至灭亡，反得永生，」『灭亡』是第二次的死(启廿14)，『永生』是第二次的生(重生)。人若只有第一次的生，就要有两次的死──肉身的死和永远的死。人若有第二次的生，就只有一次的死──肉身的死；可能他连肉身的死也没有，因他可能活着被提(参帖前四17)。

【约三17】「因为神差 的儿子降世，不是要定世人的罪(或作审判世人，下同)，乃是要叫世人因 得救。」

原文字义 「差」差遣，差派作全权代表；「定罪」审判，决定。

话中之光 基督的原则，不是定罪，乃是拯救；跟随基督而服事人的，也当如此。

【约三18】「信 的人，不被定罪；不信的人，罪已经定了，因为他不信神独生子的名。」

文意注解 「信 的人... 不信的人，」不是指暂时的『信』或『不信』，而是指带着持续且肯定的态度『信』或『不信』。

「信神独生子的名，」信主的名等于信主自己。

话中之光 (一)人只有信主和不信主两类，此外并没有第三类；人在神面前的情形如何，完全根据他如何对待这位神的独生子。

(二)人被定罪，不是因杀人、放火；人被定罪，只有一个原因，就是因人不信神独生子的名。不信神儿子的名，就是和神没有发生正当的关系。这就是圣经的逻辑学。

(三)世人最大的罪，就是不信主耶稣；轻看、藐视、忽略神的救恩，罪莫大于此。

【约三19】「光来到世间，世人因自己的行为是恶的，不爱光倒爱黑暗，定他们的罪就是在此。」

原文字义 「恶」坏了；「定...罪」审判。

文意注解 「定他们的罪，」此处的定罪是指审判过程，而非指判决。

话中之光 世人被定罪的原理，只因为不爱光倒爱黑暗。

【约三20】「凡作恶的便恨光，并不来就光，恐怕他的行为受责备。」

原文字义 「作恶」作坏事；「责备」暴露，揭发。

文意注解 「凡作恶的便恨光，」『作恶』在原文不是指偶而作恶，而是指习惯作恶。

「恐怕他的行为受责备，」因为光会显明人行为的不善，所以就恨恶光。

话中之光 (一)不信的产生，基本上出自那远避光的邪恶气质。

(二)光总是对黑暗构成威胁，所以光总是受黑暗的排斥。

(三)一个人对主耶稣的态度，显出他是属于光明或属于黑暗。

【约三21】「但行真理的必来就光，要显明他所行的是靠神而行。』」

文意注解 「但行真理的必来就光，」『行真理的』和前节『作恶的』(20节)相对，故『真理』乃指『正直』。『行真理的』就是相信神话语的人，也是行神话语、倚靠神的人。

有些解经家认为本句应译：『来就光的必行真理』──人不能靠自己的力量行真理，必须先来就光，靠着神的恩和力才能行出真理来。

「要显明他所行的是靠神而行，」『靠神而行』即指『照着神的所是而生活行动』；这样的生活行动，必然与神圣的光一致。

话中之光 (一)真实的基督徒必然有三种情形：(1)必行真理；(2)必来就光；(3)必靠神行事。

(二)人必须是爱真理、求真理，才能行真理。

【约三22】「这事以后，耶稣和门徒到了犹太地，在那里居住施洗。」

文意注解 「在那里居住施洗，」事实上主耶稣并不亲自施洗，乃是 的门徒施洗(参四2)。

【约三23】「约翰在靠近撒冷的哀嫩也施洗，因为那里水多；众人都去受洗。」

原文字义 「哀嫩」水泉，赞美。

文意注解 「在靠近撒冷的哀嫩，」『哀嫩』可能位于约但河西面的赛多波利(Scythopolis)，即今那布鲁斯(Nablus)以南十三公里之处。

「因为那里水多，」这话暗示正确的施洗，乃是将人的全身浸入水里。若是行点水礼或浇水礼，就不需要『水多』的地方了。

【约三24】「那时约翰还没有下在监里。」

原文字义 「下」扔，掷。

文意注解 有关施洗约翰被下在监里的事，请参阅马太十四章三至五节。

【约三25】「约翰的门徒，和一个犹太人辩论洁净的礼。」

文意注解 「和一个犹太人辩论洁净的礼，」据可靠文件显示，当时有一些犹太人，对于如何正确达到礼仪上的洁净，极有兴趣。

话中之光 (一)宗教徒喜欢为道理上的小歧异而争辩不休，其实这些歧异多半无关紧要。

(二)喜欢争辩的人，多半怀有分门结党的心态(参多三9~10)。

【约三26】「就来见约翰说：『拉比，从前同你在约但河外，你所见证的那位，现在施洗，众人都往 那里去了。』」

文意注解 约翰的门徒或系出于爱他们的老师，因此嫉妒主耶稣的成功。

【约三27】「约翰说：『若不是从天上赐的，人就不能得甚么。」

文意注解 「从天上赐的，」『赐』字的动词，在本书中经常出现，共达七十六次之多。

话中之光 (一)本节的话对现代的基督徒而言，也是真的；各人所得既是出于神的赏赐，所以应该对别人的成功，没有嫉妒的余地。

(二)人对属神事物领受的能力，也是神所赐的(参11~12节)。

(三)属灵的事不是人凭着自己的力量就能得着甚么，乃是出于神的恩典──从天上赐的。所以我们该常常来到神面前，仰望 赐下更多恩典。

(四)我们信徒根本没有理由自傲，或为自己建立从人来的名声。

(五)主的工人不要计较甚么，也不要为自己争取甚么，而该单单仰望神的祝福；因为若非神的赏赐，就不会有甚么得着。

【约三28】「我曾说，我不是基督，是奉差遣在 前面的，你们自己可以给我作见证。」

文意注解 「我曾说，我不是基督，」参阅一章廿节。

话中之光 (一)主的工人应当体认自己的身分──我们不是基督，我们乃是基督的见证人，所以一切的荣耀都当归给基督。

(二)我们固然应当活出基督、彰显基督(参腓一20)，但我们绝不是基督；只有那些有野心的人，才会宣称是基督再世(参可十三6)。

【约三29】「娶新妇的，就是新郎；新郎的朋友站着听见新郎的声音就甚喜乐；故此我这喜乐满足了。」

文意注解 本节说出『新郎的朋友』该有的认识与态度：(1)新郎乃是当得众人注目的中心；(2)自己的任务不过是向人介绍新郎； (3)要以新郎的朋友自居；(4)要以『站着』的态度来服事新郎；(5)要以新郎的声音和新郎的喜乐为喜乐。

灵意注解 『新妇』泛指所有基督的信徒，就是教会(参弗五31~32)；『新郎』指基督；『新郎的朋友』指施洗约翰。

话中之光 (一)信徒的喜乐，并不是因为自己的角色重要，或是因为自己的工作成功，而是单纯因为主而喜乐。

(二)甚么时候我们听见主的声音，我们就会感到满足的喜乐。

(三)「娶新妇的，就是新郎，」这说出教会应该也必然归给基督。一切真为基督作见证、服事基督的人──「新郎的朋友」，在教会中听见基督的声音，看见众圣徒都归向基督(不是听见自己的声音，叫众圣徒归向自己)，必会感到满足的喜乐。

【约三30】「 必兴旺，我必衰微。」

原文直译 「 必增加，我必减少。」或「 必扩增，我必衰减。」

原文字义 「兴旺」增长，增加；「衰微」减少，小一点。

话中之光 (一)「 必兴旺，我必衰微，」这是属灵长进的定律。真正属灵的长进，不是看圣经知识加了多少，也不是看得救年日有多长，乃是看主在我们里面是否逐渐兴旺，我们自己是否逐渐衰微。

(二)属灵生命的长进，乃是多有基督，满有基督；同时相对地，少有自己，没有自己。

(三)实在的长进，不是我得着了甚么，而是让基督得着了我。长进，乃是我的奉献有多少，我摆在神手中的有多少，我叫基督居首位的有多少。

(四)重生的结果，乃是基督的成分越过越多，基督的地位越过越高──「 必兴旺」，而天然的生命越过越萎缩，自己的成分越过越减少──「我必衰微」。

(五)传道人最大的难处，就是他的自己；高抬自己，以致无形中将主遮蔽了。

(六)作为基督的仆人，若求自己的兴盛，叫别人注视自己，就是对基督不忠了。

【约三31】「从天上来的，是在万有之上；从地上来的，是属乎地，他所说的，也是属乎地；从天上来的，是在万有之上。」

文意注解 「从天上来的，」指主耶稣；对约翰而言， 那属天的根源(参林前十五47)，意义十分重大。

「是在万有之上，」『万有』指所有的事物，在此处特指神一切的仆人。

「从地上来的，」可以用来形容任何人的通用语，但在此特别是指施洗约翰，指他的来历。

「是属乎地，」指施洗约翰的本质。

「他所说的，也是属乎地，」指施洗约翰的教训。这不是指他只谈及地上的事，而是指他所说的是地上的言语。

话中之光 (一)人不跟从主的使者，只跟从主耶稣，才是好的。

(二)一个基督的仆人，不但是要完全认识主，也是要十分明白自己在主面前的地位。

【约三32】「 将所见所闻的见证出来，只是没有人领受 的见证。」

文意注解 「 将所见所闻的见证出来，」这句话指明主耶稣的教训，乃出于 属天的经历。

「只是没有人领受 的见证，」意思不是说完全没有人接受主耶稣的见证(参33节)，而是指一般犹太人拒绝接受。

【约三33】「那领受 见证的，就印上印，证明神是真的。」

文意注解 「那领受 见证的，」接受主耶稣的见证，即表示接受『 是从天上来的，降世为要完成神的救恩』这项真理。

「就印上印，证明神是真的，」人在契约上盖印，即表明这约是真实且无可变更的；凡对主耶稣的见证深信不疑的，就像在文件上加盖印章那样坚定地证明神是真实的，因为耶稣所说的话，乃是神的话(参34节)。

话中之光 (一)基督的见证，就是神的见证；相信基督，就是相信神。

(二)真领受主的人，身上必有圣灵清楚的印记；有清楚印记的人，必能在行事为人上见证神是真的。

【约三34】「神所差来的，就说神的话；因为神赐圣灵给 ，是没有限量的。」

原文直译 「...因为神赐圣灵是没有限量的。」

文意注解 「神所差来的，」即指主耶稣。

「就说神的话，」主耶稣的话就是神的话(参七16；八28；十二49；十四10)。

「因为神赐圣灵给 ，是没有限量的，」《合和本圣经》在此加了『给 』两个字，因认为只有赐给主耶稣的圣灵是没有限量的(意即赐给别人就有限量)；但另有人认为这里是指主耶稣无限量地把圣灵赐给信徒。

话中之光 (一)凡是主真实的仆人，都避免说自己的话，而只说神的话。

(二)神的灵对所有蒙召作 工作的人都是完备的，足够供人完成任务。

【约三35】「父爱子，已将万有交在 手里。」

文意注解 父对子的爱，由父将万有交在子手里而显明出来。

【约三36】「信子的人有永生；不信子的人得不着永生(原文作不得见永生)；神的震怒常在他身上。』」

原文直译 「信入子的人有永生；不信服在子里的人，不得见生命；神的震怒停留在他身上。」

文意注解 「信子的人有永生，」这个『有』是现在式，表示永生是现在就可以拥有的，信的人不是要等到将来才可以得着。

「神的震怒常在他身上，」『神的震怒』在原文是一句有力的话，意思是说神极力地反对；『震怒』一词在本福音书中只在这里出现过；『常在』表示一个罪人不要期望神的震怒最后会消失。神是全面且不止息地对抗罪恶。

话中之光 (一)千万不要为自己积蓄忿怒，惹神震怒(罗二5)。

(二)我们永远的结局如何，完全在于我们如何对待神的儿子。

第三章 重生得永生

壹 重生

一 堕落之后的人的光景

我们必须先清楚人的光景，才能明白人的需要是甚么。因着始祖犯罪堕落；人的处境产生了极大的变化。

(一)人的灵死了，失去了正常的功用(参照创二17)；所以都死在过犯罪恶之中(弗二1)。因为死人对于罪是毫无感觉的，对于善和认识神，是毫无能力的。

(二)人的魂受了玷污，人的思念变为虚妄，无知的心，就昏暗了(罗二21)，终日所思想的尽都是恶(创六5)。

(三)人的身体成了属乎血气(创六3)，必死的(林前十五53)肉体，而肉体中没有良善(罗七18)。肢体中有犯罪的律辖制人，由不得人不犯罪(罗七20~25)。

(四)人成了可怒之子(弗二3)，神的震怒常在人身上(约三36)。因为世人都犯了罪，亏缺了神的荣耀(罗三23)，所以没有义人，连一个也没有(罗三10)。按着定命，人人都有一死，死后且有审判(来九27)，至终的结局就是灭亡，被扔在火湖里，永远沉沦(约三16；启二十15，二十一8)。

二 重生的需要

1、重生的人才能见神的国(约三3)

堕落之后的人(旧人)，被这世界的神弄瞎了心眼(林后四4)；是属血气的人，不能领会神灵的事(林前二14)和神国的事。因为属血气的人，只能看见属世的事、属物质的事和今世的事；无法看见属天的事、属灵的事、来世和永世的事。

要看见神国的事，需要有神的生命，需要有神的灵；除了神的灵，没有人知道神的事(林前二13)和神国的事。只有蒙圣灵照明心中的眼睛，才能知道神的旨意(弗一18)。

人天然的观念是以为人需要修行，认为人只要行善积德，有高尚的伦理道德就能上天堂，不下地狱。这种观念都是来自宗教的错觉和迷惑。毫无疑问，在堕落的世人当中，也有各种不同程度的人；有上流高尚品格的人，也有下流品格卑鄙、无恶不作的人。按着外面的条件来说，尼哥底母是犹太人的官，是属于上流社会阶层的人；按着人格道德水准来说，他是法利赛人，热心于宗教的规条律例，是以色列人的先生，是有高尚品格的德劭之士。但是主耶稣明明的告诉他说，他需要重生，有神的生命，成为新人，才能见神的国。

2、重生的人才能进神的国(约三5)

要进神的国，要有超凡的义，若不胜于文士和法利赛人的义，断不能进天国(太五20)。按着超凡的义这个标准，这世上没有义人，连一个也没有(罗三10)，都没有能力行这样的义。因为立志为善由得我，只是行出来由不得我(罗七18)。人缺少能力胜过罪的律(罗七21~25)。除非重生有神的生命，靠生命之灵的律，才能胜过罪的律，成就律法的义(罗八1~4)。

三 重生的意义

1、 字面上的解释

重生就是再生一次。

2、属灵的意义

从神而生(约一13；约壹三9，四7，五1，4)。

第一个人亚当是神造的，不是从神生的，以后人类的后代是从血气生的，是从情欲生的，是从人意生的(参照约一13)，这是旧造的人，第一次的生。而第二次的生就是从神生。

3、从水和圣灵生(约三5，8)

(一)从圣灵生，是没有甚么可以争论的。因为进到信徒里面的是圣灵(约二十22，七39，十四17，26，十六13)，是从主自己那一粒麦子所结出来的许多子粒(约十二24)，所以主的本身，如何是圣善的灵(罗一4)，所结出的当然不是别的，也是圣善的灵。这事早已在旧约经卷上豫言了(结三十六27，三十七14)。因为三而一的神，不是分开的，所以圣灵进入信徒的里面，那结果是父和子也都进入信徒的里面了(约十四18，20，十五4~7；约壹四13，16)。所以经上用许多不同的名称，称呼进入信徒里面的圣灵，诸如：「神的灵」(约壹四13；罗八9)，「基督的灵」(罗八9)，「赐生命的灵」(罗八2；林前十五45)，「儿子的灵」(加四6)，「耶稣的灵」(徒十六7)，「那灵」(林后三17)，「主灵」(林后三18)，「基督耶稣」(林后十三5)，「基督」(弗三17；西三4)，「永生」(约三15，16，36，五24，六40，54，十28)，「恩膏」(约壹二27)等等，名称虽然不同，却是指同一位圣灵，同一位神，进入圣徒里面，这就是重生的意义。

(二)从水生，是比较有争论的。有人主张这里的水是受浸的水，是经过悔改进入水里面结束旧人之后，才能接受圣灵得着永生。另有人主张，水是为洁净。而在属灵上，它的功用是作用在人的心、良心、心思、行为等上面，使人的生活和习惯，因着圣灵和神话语的能力蒙洁净。也就是用水灭绝罪身。

然而，真正能洁净基督徒的水，乃是来自基督在十字架上受死时从 肋旁流出的水。这藉着水和血来的，带着洁净和赎罪的能力。 是用话里的水，把教会洗净，成为圣洁(弗五26)。 说，现在你们因我讲给你们的道，已经乾净了(约十五3)。

从原则和根本上说，为要得着重生，人的罪身和行为必须被审判治死过才可以。

四 重生的成就

1、客观的事实

从神为我们成就的救赎，客观的事实来说，因人犯了罪，必须赎罪，满足神公义的要求；又因人的旧人肉体有喜欢犯罪、受犯罪的律辖制的问题；此外，人的灵死了，失去功用等等，这些都是必须解决的问题。为此，神赐 的独生子，道成肉身，成为罪身的形状，就是有血有肉的人，死在十字架上，为我们成就了救赎，解决了所有的问题。

(一)耶稣是神的羔羊，除去世人罪孽的(约一29)；表明 在十字架上所流的血，已满足了神公义的要求，作了万人的赎价(提前二6)。

(二)耶稣在人子的身分上被举起来(约三14)，表明 如同摩西在旷野举起来的铜蛇，成为罪身的形状，作了赎罪祭，在肉体中定了罪案(罗八3)，解决了受罪和死的律辖制的旧人，伤了蛇的头(创三15)，因为旧人和 同钉十字架，使罪身灭绝，叫信徒不再作罪的奴仆(罗六6)。就是救了人脱离黑暗的权势(西一13)。

(三)耶稣如同一粒麦子落在地里死了，就结出许多子粒来(约十二24)；表明 藉着死而复活，成为赐生命的灵，能进入一切信 名的人里面重生他们。所以经上说，藉耶稣基督从死里复活，重生了我们(彼前一3)。

2、主观的经历

从信徒接受救恩的主观经历来说，人所以能得救，罪得蒙赦免，重生，得永生成为神的儿女，是因为：

(1)有人向我们传道了，把基督的话传给我们听了(罗十14~17)

神的话，把我们引到基督面前(约五39~40)。当我们听见基督的话，这话就使我们觉得扎心(徒二37)，同时也作从我们的肉体中除掉石心、赐给我们肉心(结三十六26)的工作，给我们一个新心，愿意接受所听见的话(来四2)；又因圣灵的工作，叫我们为罪、为义、为审判，自己责备自己(约十六8)。这是因为基督的话是人的光(约一4)，也是洗净我们的水(约十五3；弗五26)，也是能救我们魂的话(雅一21)； 的话能刺入剖开，连人心中的思念和主意，都能辩明(来四12)。

(2) 悔改相信就可以得救(徒三19；罗十9~10)

因着神活泼的话和圣灵的感动，使人认识自己的败坏，认识独一的真神，并且认识 所差来的耶稣基督(约十七3)，信耶稣是基督，是神的儿子(约二十31)，信神使那无罪的，替我们成为罪；好叫我们在 里面成为神的义(林后五21)，就是称信耶稣的人为义(罗三26)。因着相信，就不至灭亡(约三16)，也不定罪了(罗八1)。

(3)相信就能重生得永生(约一12，三16，二十31；罗十13)

凡接待 的，就是信 名的人， 就赐给他们权柄作神的儿女。这等人乃是从神生的(约一12~13)。在我们相信愿意接待 的那一刹那，我们就接受圣灵(约二十22)，而接受圣灵就是接受基督作生命(西三4)，就是重生(彼前一3)，得着新的生命，就是得永生(约三15，16，36)，因为这永生也是在 儿子里面。人有了神的儿子就有生命(约壹五11~12)。

(4)因相信，人的灵活过来(弗二1，5)

人的灵本来已死了(参照创二17)，失去了功用。这是由于我们的良心被罪污秽了。但是因着相信， 的血洗净我们的良心(来九14)，并且圣灵进到人的灵里面(罗八11；约二十22；林前六19；弗一13)，与人的灵成为一灵(林前六17)，藉着这样一洗和一进，人的灵就活过来，是与基督一同复活(西三1)，得着了灵的救恩。

(5)受浸归入主的死，作与基督同葬，同复活的见证

一个真正悔改归向主的人，自然愿意表明作见证说，从前不信主死在罪恶过犯中的旧人已经死了，所以就藉着浸礼归入死，和 一同埋葬，了结已往，当他从水里上来的时候，就是表明与基督一同复活，是一个新人，一举一动有新生的样式。相信我们若在 死的形状上与 联合，也要在 复活的形状上与 联合(参照罗六3~11)。

惟有肯受浸作这样见证的基督徒，才能在得救后的信徒生活上，经历「我已经与基督同钉十字架，现在活着的，不再是我，乃是基督在我里面活着」(加二20)，以及「无论是生，是死总叫基督在我身上照常显大，因我是活出基督」(腓一20~21)。这样的人，会在他们的生活上宣扬那召他们出黑暗入奇妙光明者的美德(彼前二9)，会成为无可指摘，诚实无伪，在这弯曲悖谬的世代，作神无瑕疵的儿女，显在这世代中，好像明光照耀将生命的道表明出来(腓二15~16)。他们会得魂的救恩(来十39；彼前一9)，丰丰富富的，得以进入我们主救主耶稣基督永远的国(彼后一11)。反过来，一个不肯受浸的人，或许他们因信得着灵的救恩，因信得永生，但绝不会是一个得胜者，他们虽然不会沉沦，下火湖；但在来世，千年国度时期不能进天国。他们是手扶着犁向后看的，不配进神国(路九62)。

贰 施洗约翰

施洗约翰的职事是「预备主的道，修直 的路」(约一23；太三3)。是叫人悔改转向主，以便当主来尽 职事的时候，能跟随 ，作 的门徒。所以当主耶稣来了，施洗约翰介绍 叫世人认识， 就是神的羔羊，神的儿子(约一29~34)之后，本该立刻停止他的职事，和他的门徒一齐跟随耶稣才对。虽然他说：「我给 解鞋带也不配」(约一27)，又说：「若不是从天上赐的，人就不能得甚么。我曾说，我不是基督，是奉差遣在 前面的…. 必兴旺，我必衰微」(约三27~30)，但他并没停下他的职事，继续作他施洗的工作，以致他的门徒受困惑，甚至不太高兴众人都往耶稣那里去(约三26)。这就是神允许施洗约翰被希律王监禁，甚至被他杀害的原因(太十四3~12)。

施洗约翰在开头的时候，异象是清楚的。他亲眼看见圣灵，彷佛鸽子从天降下，住在耶稣的身上，印证神豫先向他所说的话，认识耶稣就是基督，是神的儿子。后来被监禁的时候，他的异象就变成模糊了，甚至打发他的两个门徒去问耶稣说：「那将要来的是你么，还是我们等候别人呢」(路七20)？主的仆人，该从施洗的约翰学到功课，在事奉主的事上，永远随从灵，保持清晰的异象，为主而活，而不是落在自己的工作里。

参 神的爱(约三16)

我们在前项曾看到人堕落之后的悲惨和可怜的光景，也看到人如何干犯了神的荣耀、圣洁、公义。人堕落到可怒、可愤、可恶、可弃绝的地步。然而神爱世人的大爱，远超过了世人的败坏， 爱世人爱到无法形容、无法领会、不可想像的程度，是爱的极致，只能说「甚至」！「甚至」的意思是说，无可比拟，不可思议，无法测度。神甚至把 的独生子赐给世人，为要救赎世人，舍命流血，作多人的赎价。惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了(罗五8)。感谢神， 的大爱是一切的根源。是 的大爱，为我们成功了这么大的救恩(来二3)。── 黄共明《约翰福音要义》


讲道材料

约翰福音第四章

【约四1】「主知道法利赛人听见 收门徒施洗比约翰还多，」

文意注解 「法利赛人听见，」显然这些犹太教领袖非常留意主耶稣的举动，正如先前留意施洗约翰一样(参一24)。

【约四2】「(其实不是耶稣亲自施洗，乃是 的门徒施洗。)」

原文字义 「其实」然而，尽管。

文意注解 大概是主耶稣向众人传讲悔改受浸的必要， 的门徒们就为悔改的人施浸；正像使徒保罗传扬福音，但他自己很少给人施浸(参林前一14~17)。

话中之光 (一)人所『听见』(参1节)的一切，「其实」常常不是实情，所以我们不可轻易听信人言。

(二)主不是用水施洗， 乃是用圣灵与火施洗(参太三11)。

【约四3】「 就离了犹太，又往加利利去；」

原文字义 「离了」离开，出去。

文意注解 「 就离了犹太，」主耶稣离开犹太的原因或许有二：(1)为了避免加深法利赛人的敌对(参1节)，因为 的时候还没有到(参七6)；(2)为了避免 的门徒和施洗约翰的门徒之间的磨擦(参三26)。

话中之光 (一)主耶稣离开犹太，是因成功，非因失败；传道人在一处地方作成功了，也许正是主呼召他们离开的时候。

(二)我们作主工，有时也应当视环境因素，而知所进退。

(三)属灵的人须能洞察隐情(参1节)，防患于未然，并毅然决然跳出无谓的是非。

(四)因犹太人弃绝了主，加利利人就得蒙恩。照样，因以色列人弃绝了主，外邦人就得蒙恩(参徒十三46；罗十一11)。

(五)约三章说出施洗约翰的灵──工作的成果都归给主，因主而喜乐(参三26~30)；约四章说出主耶稣的灵──不因成功而自居，反倒隐退谦让(参1~3节)。

【约四4】「必须经过撒玛利亚。」

原文字义 「必须」不得不，应当。

背景注解 从犹太地到加利利，犹太人通常绕道约但河东岸，经比利亚迂回而上，以避开撒玛利亚；但若直接从耶路撒冷经过撒玛利亚往北行进，其路程则较近，是为捷径。

文意注解 「必须经过撒玛利亚，」这个『必须』，是基于要在撒玛利亚得着灵魂的使命(参13~15，39~42节)，而非由于地理因素。

话中之光 主工人的行止，应当根据里面属灵的负担来定规。

【约四5】「于是到了撒玛利亚的一座城，名叫叙加，靠近雅各给他儿子约瑟的那块地。」

原文字义 「靠近」邻近，邻接；「那块地」一块地，田地。

文意注解 「名叫叙加，」可能是示剑城(参创卅三18~19)东边的一个小村庄，位于基利心山和以巴路山之间的山谷。

「靠近雅各给他儿子约瑟的那块地，」雅各曾在示剑城外买了一块地(参创卅三19)，显然后来他把『那块地』赐给约瑟(参创四十八22；书廿四32)。

【约四6】「在那里有雅各井。耶稣因走路困乏，就坐在井旁；那时约有午正。」

原文字义 「井」泉；「困乏」疲乏，劳累；「午正」第六时(照犹太计时法是中午十二点，照罗马计时法是下午六点)。

文意注解 「在那里有雅各井，」圣经曾一再提及亚伯拉罕和以撒掘井的事，但从未记载雅各曾经掘任何井；传统上认为雅各井位在以巴路山山脚，它正处在由耶路撒冷北上加利利必经的路线上。

「耶稣因走路困乏，」主耶稣在 的人性里，也会感觉到肉身的软弱(参来二18；四15)。

灵意注解 「耶稣因走路困乏，就坐在井旁，」表徵基督为着遵行神的旨意，历尽艰辛，渴望能更多得着罪人。

话中之光 (一)主耶稣虽然是神的儿子，但是当 行走在地上的时候，也会感到困乏、劳累，故坐在井旁休息。因此当我们行走在人生的道路中，感到困倦之时，也惟有主耶稣最能同情我们，安慰我们，因为 都经历过了(参来四15)。

(二)当我们感到疲倦灰心的时候，应当仰望主(参来十二2~3)。

【约四7】「有一个撒玛利亚的妇人来打水；耶稣对她说：『请你给我水喝。』」

文意注解 「有一个撒玛利亚的妇人来打水，」若照犹太人计时法，此时正是中午十二点，日头非常炎热。一般人通常是在傍晚时分出去打水，而这个妇人在此刻单独出来打水，可能是因她素行不良(参18节)，所以自惭形秽，或为众邻人所不齿，不愿与她结伴同行。

灵意注解 「耶稣对她说，请你给我水喝，」表徵基督乾渴着要拯救罪人。

话中之光 (一)撒玛利亚妇人来打水，表明她是乾渴的；主耶稣向她要水喝，也表明 的乾渴。不但地上的心灵因没有救主而感乾渴不满足，并且天上的心灵也因还有罪人未被得着而感乾渴不满足。

(二)「请你给我水喝，」主耶稣藉此要求，向那妇人启示 有『活水』(参10节)；当主向我们有所要求的时候，也正是 要向我们施恩的时候。

【约四8】「那时门徒进城买食物去了。」

文意注解 若按犹太计时法，那时正是该进午餐的时刻；若按罗马计时法，则为进晚餐的时刻。

【约四9】「撒玛利亚的妇人对 说：『你既是犹太人，怎么向我一个撒玛利亚妇人要水喝呢？』原来犹太人和撒玛利亚人没有来往。」

原文字义 「来往」共用(together-use)，有关。

背景注解 撒玛利亚是旧约时代北国以色列的主要地区，也是首都所在地(参王上十六24，29)。约在主前七百年，北国以色列被亚述人灭掉后，大部分犹太人被迁徙外地，并将异族人迁到境内诸城(参王下十七6，24)。从那时起，此地的人就成了犹太人和异族的混血种，其后裔就是撒玛利亚人。历史告诉我们，他们有摩西五经，并按这部分旧约敬拜神，但犹太人从不承认他们是犹太民族。

文意注解 「没有来往，」是指『不共用器物』，因为一般犹太人认为所有撒玛利亚人都是不洁净的，若使用对方所用过的器具，就会成为不洁净的。

犹太人和撒玛利亚人并非全然『没有来往』，因为主的门徒进撒玛利亚的城买食物(参8节)，事实上已经说明了他们之间有某种程度的来往。

【约四10】「耶稣回答说：『你若知道神的恩赐，和对你说给我水喝的是谁，你必早求 ， 也必早给了你活水。』」

原文字义 「恩赐」恩赏，赏赐；「活」流动的，有生气的。

文意注解 「神的恩赐，」『恩赐』的原文专指神赐的恩惠，人的赠礼不用此字。

「和对你说给我水喝的是谁，」『和』字可作『下译上』用法(参三5)，意即『就是』；和上句连起来即『神的恩赐，就是对你说给我水喝的』，暗示 就是神的恩赐。

「 也必早给了你活水，」『活水』指从泉源涌出的水。

灵意注解 『活水』表徵基督作人的生命(参西三4)，能满足人的需要，历久常新，永止乾渴。

话中之光 (一)基督乃是神最大的恩赐，是恩赐中的恩赐，是一切恩赐的根源。

(二)除了基督自己，没有甚么能满足人的。基督如果不是我们人生命的满足，就没有甚么能满足我们了。离了基督，就没有满足。

(三)「你若知道神的恩赐...你必早求 ，」人所以未得着神的恩典，最大的原因乃在于『不知』──根本不知道神的恩典。

(四)神虽有丰盛的恩典，但人若不「求 」，就仍不能享受恩典；祈求乃是经历神恩典的先决条件。

(五)神乐意向「求 」的人施恩，有时甚至人尚未求告，神就应允(参赛六十五24)。

【约四11】「妇人说：『先生没有打水的器具，井又深，你从那里得活水呢？」

原文字义 「打水的器具」水桶(bucket)。

灵意注解 「打水的器具」表徵追求人生满足的方法。

「井又深，」表徵人生艰苦，不容易得着满足。

【约四12】「我们的祖宗雅各，将这井留给我们；他自己和儿子并牲畜，也都喝这井里的水，难道你比他还大么？』」

原文字义 「牲畜」牛。

文意注解 「我们的祖宗雅各，」撒玛利亚人虽然血统不纯(参9节背景注解)，但仍自以为是约瑟的后裔(参5节)。

灵意注解 『祖宗留给的井』表徵历代祖先所累积并遗留给我们的传统宗教、文化等，藉以应付人生各种的问题。

话中之光 本节启示了一个原则：我们必须破除传统的观念，才能得到基督丰满的供应。

【约四13】「耶稣回答说：『凡喝这水的，还要再渴；」

灵意注解 「凡喝这水的，还要再渴，」『这水』象徵物质享受和属世娱乐的消遣。这些都不能解除人深处的乾渴，人无论喝了多少物质和属世的『水』，还会再渴。这些『水』喝得越多，乾渴越加增。

话中之光 (一)人从地上的事物，虽然可以得着一些肉体和魂的满足与快乐，但永远不能解决灵里深处的乾渴。

(二)人若没有盼望，就不会失望；基督徒若不盼望属世的水能解其乾渴，就不会再有乾渴而失望的感觉。

(三)凡存心盼望在这个世界里得着发达、名声、荣耀和财富的，难免会一直的乾渴；我们若不盼望得着世人的帮助、安慰、扶持等等，我们就会永远不渴。

【约四14】「人若喝我所赐的水就永远不渴；我所赐的水，要在他里头成为泉源，直涌到永生。』」

原文字义 「直涌」涌出，跳跃。

文意注解 「要在他里头成为泉源，」『泉源』的原文乃是『井』，但这井与那井(参6节)不同；这井是属灵的，那井是属物质和属魂的。这句话也表明了主所赐的水的性质：(1)不断涌出的；(2)是满溢的。

「直涌到永生，」『直涌』这个字的原文很有活力，含有『跳跃起来』的意思；可见这活水乃是一种活泼有能力，在人里面是有动作和表现的。『到永生』表明长远不息。

话中之光 (一)是的，主耶稣实在是我们人生的满足，因为 所赐的水，乃是在我们里面成为泉源，一直涌流，永远使我们的人生滋润、满足。

(二)「直涌到永生，」『永生』是客观而抽象的，但生命之水的『涌』流，却是主观而具体的；信徒是根据对属神生命的享受，来认识并体验这个生命。

(三)世上的快乐都是有限度的，并且不能真正满足人的渴望；但基督给人的祝福，则不仅使人满足，且是多得容不下。

(四)世上的快乐至多只能持续短短数年，但基督所赐的快乐能存到永生。

【约四15】「妇人说：『先生，请把这水赐给我，叫我不渴，也不用来这么远打水。』」

文意注解 这妇人开始对『活水』产生向往。

【约四16】「耶稣说：『你去叫你丈夫也到这里来。』」

灵意注解 撒玛利亚妇人向主耶稣要活水(15节)，但是主却提到她的『丈夫』──表徵她不道德的犯罪历史(参18节)。这表示人若要得着活水，必须解决罪恶的问题。

话中之光 (一)属物质和属魂的水，人人(包括罪人)都能喝到；但若要喝属灵的活水，非得对付罪不可(叫丈夫也来)。

(二)「丈夫」也豫表『律法』(参罗七1~4)；人若要享受圣灵(主所赐的活水)，便须伏在律法的光中，知罪(参罗三20)而认罪。

(三)真实的得救，必须承认自己是罪人，向主真诚悔改；我们向人传福音、救人灵魂时，千万不能逃避罪的问题。

(四)信徒每一次向主祷告的时候，主也常摸我们罪的问题。这说出我们若要祷告得着答应，便须对付我们的罪(参诗六十六18)；另一面也说出我们常与主祷告交通，乃是感觉罪和对付罪的妙法。

(五)神才是人永远的丈夫(参赛五十四5)，是人永远的依靠；我们若想离开神而独立，就不能得着满足。

【约四17】「妇人说：『我没有丈夫。』耶稣说：『你说没有丈夫，是不错的；」

话中之光 人往往只说出一部分的事实，而隐藏大部分的事实；所以人的实话，常常是另一种形式的谎话。

【约四18】「你已经有五个丈夫；你现在有的，并不是你的丈夫；你这话是真的。』」

文意注解 「你已经有五个丈夫，」犹太人认为一个女人可以离婚两次，即最多结三次婚。如果撒玛利亚人也有相同的标准，这个妇人的生活就显得极端不道德。

「你现在有的，并不是你的丈夫，」意即她现在是跟一个男人同居，并未结婚。

灵意注解 『丈夫』表徵属世的倚靠和满足。

话中之光 (一)凡以基督之外的事物为满足、为倚靠的──「丈夫」，必是漫无定向的，也必是时常更换的──「五个」，而至终仍是不能满足，无所倚靠──「现在有的，并不是你的丈夫」。因为只有基督才是我们惟一的新郎，惟一的丈夫(参三29；弗五31~32)；我们只需专一倚靠 ，就必永远满足──『永远不渴』(参14节)。

(二)不论人有何隐藏的罪，在主面前都是赤露敞开的，因为 是察看人肺腑心肠的(参启二23)。

【约四19】「妇人说：『先生，我看出你是先知。」

文意注解 这妇人看出主耶稣具有超人的洞察力(参一49)。

【约四20】「我们的祖宗在这山上礼拜；你们倒说，应当礼拜的地方是在耶路撒冷。』」

背景注解 撒玛利亚人相信基利心山是特别神圣的地方。亚伯拉罕和雅各曾在这附近一带建筑祭坛(参创十二7；卅三20)，而以色列百姓也在这座山上得到祝福(参申十一29；廿七12)。

文意注解 「我们的祖宗在这山上礼拜，」『这山上』即指基利心山。撒玛利亚人在基利心山建有他们自己的圣殿。

这个不道德的撒玛利亚妇人被主揭露她犯罪的历史，可能感到尴尬，想将话题扭转到敬拜神的事上，以避开主耶稣的注意力。有趣的是，一个犯罪的人，竟也讲究和辩论虚有其表的宗教道理。

灵意注解 撒玛利亚的敬拜方式，表徵全世界所有的异教，是脱离了正统、变成走了样子的宗教，是人云亦云、迷信的宗教。

话中之光 (一)今天世界上所有的异教，都是根据祖宗所流传下来的方式在敬拜神，都是人为的宗教。

(二)宗教徒一面装着虔诚的模样敬拜神，也跟别人谈论神的事，但背后的生活却是乱七八糟，一点也不敬畏神。

【约四21】「耶稣说：『妇人，你当信我，时候将到，你们拜父，也不在这山上，也不在耶路撒冷。」

文意注解 「时候将到，」『时候』指新约恩典时代；『时候将到』意指新的时候已经来临，但需要人的信心接受，才算有分于其中(参23节)。

话中之光 (一)主耶稣并未避开那妇人的话题，反倒借题将更多属灵的真理告诉她；我们向世人传福音，也要懂得如何借题发挥。

(二)真实的敬拜，并不在于任何地方的讲究：不在旁支的「这山上」，也不在正统的「耶路撒冷」，乃在于灵里基督的实际──『要用灵和实际拜 』(23节原文)。

【约四22】「你们所拜的，你们不知道；我们所拜的，我们知道；因为救恩是从犹太人出来的。」

文意注解 「你们所拜的，你们不知道，」撒玛利亚人的圣经只有摩西五经。他们敬拜真神，但却不接受神大部分的启示，以致他们对神认识不多。

「救恩是从犹太人出来的，」犹太人是神的选民，有神的圣言交托给他们(参罗三2)，基督也是从他们出来的(参罗九5)，并且首先传扬福音的也是他们。

话中之光 (一)「你们所拜的，你们不知道，」这是对世上一切的宗教的确切评论，因为都是按着人天然的想法与观念，而不是根据神的启示来敬拜神。

(二)传福音时不要一味讨好对方，说话深怕得罪人，这样反而不能得着真实的信徒。我们要学习主耶稣的榜样，敢于直言而不避讳。

【约四23】「时候将到，如今就是了，那真正拜父的，要用心灵和诚实拜 ，因为父要这样的人拜 。」

原文直译 「...要在灵里和实际里拜 ...」

原文字义 「心灵」灵；「诚实」真理，真实，实际。

背景注解 在旧约里，神命定以色列人敬拜神时应该：(1)在神所选立为 居所的地方(参申十二5，11，13~14，18)，就是耶路撒冷；(2)带着祭物(参利一至六章)。

文意注解 「要用心灵和诚实拜 ，」『用』字原文是『在...里』(in)；『心灵』原文无『心』字。当时的人将敬拜变成外表与形式，斤斤计较地点和祭物，而忽略了里面敬拜的实际，故主耶稣在此有意将『心灵』与敬拜的『地点』相对，『诚实』与敬拜的『祭物』相对，指出『灵』乃是敬拜地点的实际，『真诚』乃是祭物的实际。

「父要这样的人拜 ，」『要』字原文有『寻找』的意思；神一直在寻找『这样的人』，可见如此敬拜神的人不多。

灵意注解 神所选立为 居所的地方，豫表人的灵，就是神今日的居所(参弗二22)。祭物豫表基督， 是百姓用以敬拜神之一切祭物的应验与实际。因此，主教导那妇人要在灵和实际里敬拜神，意思是说，她不该在特定的地方，乃该在她的灵里接触神；并且不该藉着祭物，乃该藉着基督；因为现今基督这实际已经来到(参25~26节)，一切影儿、豫表都过去了。

话中之光 (一)在恩典时代中，敬拜神不在乎地点和物品，也不在乎典章和仪式，只在乎『灵里和实际』(原文另译)。

(二)敬拜的真正问题，乃在于是否具有属灵的实际，与敬拜的地点是毫不相干的。

(三)敬拜是个人的和属灵的，应在圣灵的领域内奉献给神。

(四)真正敬拜的条件，按定义来说，就是里面的实际和心意的诚挚。人在敬拜时可能是五体投地，但心灵却没有进到神面前。

(五)敬拜不可仅有外表而无里面的实际；外面和里面、行为和存心都须一致。

(六)在何处礼拜(参20~21节)，这是对错的问题，乃属于知识树的范畴(参八3~5；九2~3)；我们应当转到灵，这是属于生命树的范畴(参创二9，17)。

【约四24】「神是个灵(或无个字)；所以拜 的，必须用心灵和诚实拜 。』」

原文字义 「心灵」灵；「诚实」真理，真实，实际。

文意注解 「神是个灵，」原文乃『神是灵』，且『灵』字是放在句首，表示强调之意。灵就是神本质的实际。『灵』字也表明神不受时间与空间的限制。

「拜 的，必须用心灵和诚实拜 ，」『心灵』原文无『心』字。神的本质是灵；要敬拜这是灵的神，必须用与 性质相同的灵敬拜 。

这里的『诚实』是指神圣的实际成了人的真实、真诚(与撒玛利亚妇人的假冒为善相对，参16~18节)，藉以对神有真实的敬拜。神圣的实际乃是基督， 是实际(参十四6)，是旧约为着敬拜神之一切祭物的实际(参一29；三14)； 又是活水(赐生命之灵)的泉源(参7~15节)，给信徒享受并畅饮，成为他们里面的实际，至终成了他们的真实和真诚，藉此，他们以神所要的敬拜来敬拜 。

话中之光 (一)因为神是灵，我们拜 必须在灵里，情感的冲动和天然的热烈是没有地位的；因为神是真实，也喜爱真实，我们拜 也必须在真实里，一切文章式的祷告和口是心非的崇拜都没有用处。

(二)我们要了解一个人，与他交通来往，必须动用头脑和情感；但我们若要接触神，与 交通来往，就非用灵不可。

(三)许多人想用头脑心思去分析神，研究神，结果对神毫无所获，一点也不了解，因为用错了机关。

【约四25】「妇人说：『我知道弥赛亚(就是那称为基督的)要来； 来了，必将一切的事都告诉我们。』」

文意注解 「妇人说...」这是妇人最后一次尝试规避问题。她认为『在何处敬拜才是对的』这件事并非等闲之辈所能解决，必须等到弥赛亚来临，才能真正明白对错。

「弥赛亚就是那称为基督的，」『弥赛亚』是希伯来文，解作『神所膏立的那位』；『基督』是其希腊文同义词。

【约四26】「耶稣说：『这和你说话的就是 。』」

文意注解 主耶稣用这话引导她信 是基督，好叫她得着永远的生命(参廿31)，她就信了(参29节)。

【约四27】「当下门徒回来，就希奇耶稣和一个妇人说话；只是没有人说：『你是要甚么？』或说：『你为甚么和她说话？』」

原文字义 「希奇」惊讶，诧异。

文意注解 「就希奇耶稣和一个妇人说话，」按当时犹太人的习俗，拉比们尽量避免在公众面前与妇女说话。『说话』的原文是过去未完成时式。

「你是要甚么？」这或许是对那妇人的问话。

「你为甚么和她说话？」这当然是对主耶稣的问话。

【约四28】「那妇人就留下水罐子，往城里去，对众人说：」

原文字义 「水罐子」水瓶(waterpot)。

文意注解 「那妇人就留下水罐子，」『水罐子』原本是她重要的维生器具，所以留下水罐子的举动，表明她生活的优先次序有了改变。

灵意注解 『水罐子』表徵追求人生满足的工具。

话中之光 (一)凡喝活水而得满足的人，都会丢弃从前霸占他们的事物(「留下水罐子」)，并为活水作见证。

(二)妇人原来在酷热太阳底下去打水(参6~7节)，是因为怕人见到她，怕人知道她的事；但得救之后就不再避讳，而「往城里去，对众人」作见证。救恩能带给人完全的改变。

(三)戴德生说：『许多人争着想继承使徒，而我却宁愿作撒玛利亚妇人的后人，因她当使徒出外找食物时，心里急着要救人灵魂，竟至把水罐子也忘了。』

【约四29】「『你们来看，有一个人将我素来所行的一切事，都给我说出来了，莫非这就是基督么？』」

文意注解 「莫非这就是基督么？」原文的意思是不太肯定的问话，可以译作『难道这会是基督么？』有些将信将疑的意味。虽然不是很确定的相信，但这个初步的念头让圣灵有作工的余地，引导这妇人终于信耶稣是基督。

话中之光 (一)许多基督徒在开头时，也一样似乎相信主，却又不太肯定，但因着肯继续打开心门，最后终于确定地信了主。

(二)这个妇人竟然不再隐瞒她往日的丑行，把她羞耻的生活摆在众人面前，足见一个真心悔改的人，必定肯不顾一切愿意为主作见证；若不肯为主作见证的，恐怕仍未真的悔改。

(三)为主作见证，乃是以自己过去和现在的经历为见证(「我素来所行的一切事」)，这也是见证具有感动力之处。

(四)向人提出『基督』的问题，然后引导各人找到正确的答案，不失为传福音的好办法。

(五)向人作见证的条件有二：一是看见自己的罪行，二是看见荣耀的基督。没有上面这两项的看见，就没有见证好作。

【约四30】「众人就出城往耶稣那里去。」

话中之光 今天我们常叹传福音没有对象，没有人肯听福音；其实我们若真能把基督摆出来给人看见，就必吸引人潮。

【约四31】「这其间，门徒对耶稣说：『拉比，请吃。』」

原文字义 「这其间」在此期间。

【约四32】「耶稣说：『我有食物吃，是你们不知道的。』」

话中之光 (一)罪人因接受救主的活水，得着了满足；救主因遵行神的旨意满足罪人，也得着了满足。遵行神的旨意，使罪人得着满足，这就是救主的食物(参34节)。

(二)人活着不是单靠物质的食物(参太四4)，人还有心灵的食粮。因救人灵魂而获得的喜乐与满足，远胜过从物质的食物所能获得体力的补充；人在喜乐至极时，往往使人忘却肉身的需要。

【约四33】「门徒就彼此对问说：『莫非有人拿甚么给 吃么？』」

文意注解 「莫非有人拿甚么给 吃么？」可见当时在门徒们的心里，仍以物质的食物为念。

【约四34】「耶稣说：『我的食物，就是遵行差我来者的旨意，作成 的工。」

原文字义 「作成」完成，终结，结束。

文意注解 这不代表主耶稣不吃任何物质的食物(参路廿四42~43)；乃是强调在 生命中最重要的事，不是要满足身体上的需要，而是遵行神的旨意(参可三20)。

话中之光 (一)主耶稣的话给我们看见，遵行神的旨意，绝非难担的担子，需要勉力为之；乃像吃食物一般的自然、享受，最终是全然饱足。

(二)基督徒也不该以食为天，乃要以遵行神的旨意为先。

(三)「遵行神的旨意，作成 的工」，就是流露生命，供应基督；我们越供应给别人，自己反而越多得着「食物」。

(四)我们是在作神的工，或是在作自己的工，其分别点乃在于灵的享受。若是越作工，越觉枯乾、贫穷，那就是在作自己的工；作神的工，必然是越作越觉丰富、饱足。

(五)若是在基督丰满无限的原则里事奉，就越分越多，越供应越富足；若是在人有限的原则中事奉，就越分越少，越给出越贫穷。

【约四35】「你们岂不说：“到收割的时候，还有四个月么？＂我告诉你们：“举目向田观看，庄稼已经熟了(原文作发白)，可以收割了。＂」

原文字义 「观看」仔细查看，沉思；「熟」白，洁白。

文意注解 「你们岂不说，」意即『你们岂不是有这样的说法』。

「到收割的时候，还有四个月么？」这句话在原文有韵律，显然是一句俗谚，意思是说：『庄稼必须按时候才会成熟，收割的时候还未到以前，无论如何催促也是徒然。』也有人认为『还有四个月』，暗示这事发生时约在十二月中旬。

「举目向田观看，」主耶稣嘱咐门徒举目四望邻近的田野，因为城里的撒玛利亚人正在走近他们。

「庄稼已经熟了，」指撒玛利亚人已经到接受救恩的时候了，只须向他们传讲福音。

「可以收割了，」收割的人按着自然界的规律，要等候一定的时期，才能取得他的收获，但主的门徒现在就可以有一次收获了。

灵意注解 「举目向田观看，」『田』豫表世界(参太十三38)。

「庄稼已经熟了，」『庄稼』豫表豫定属神的人。

话中之光 (一)收割属灵的庄稼，是具有迫切性的；我们无论得时不得时，务要传道(参提后四2)。

(二)作主的工作，最要紧的是要认识并把握当前的时机。

(三)我们信徒若肯花时间思想这世界到底需要甚么(「举目向田观看」)，主便会使我们看见身边还有许多未得救的灵魂。

(四)今天在教会里所缺少的乃是能举目观看的人；大多数信徒因为不肯举目观看，所以觉得好像没有甚么事情好作。凡是举目观看的人，必然会发现教会中有许多事正等待我们去作，到处都有许多人正等着我们去服事。

【约四36】「收割的人得工价，积蓄五谷到永生；叫撒种的和收割的一同快乐。」

原文字义 「工价」报酬，工资；「积蓄」采取，收集；「五谷」果实，出产；「到」归入，为着。

文意注解 「收割的人得工价，」『收割的人』在此指主耶稣的门徒(参38节)。

「积蓄五谷到永生，」这句话的意思不是指人只需要忠心收割，便可得到永生；而是说人工作的果效能延续到永生(参启十四13)。

「叫撒种的和收割的一同快乐，」『撒种的』指在他们之前工作的人，在此尤指主耶稣。

灵意注解 「叫撒种的和收割的一同快乐，」『撒种的』和『收割的』都豫表传福音的人，前者传福音时好像撒下种子，但尚未收到明显的果效；后者则得着福音的成果。

话中之光 (一)在属灵的领域里所收果实，具有永恒的价值。

(二)「叫撒种的和收割的一同快乐，」在基督忠心的仆人之间，不但应当没有竞争，而且还能彼此分享工作的成果。

(三)「叫撒种的和收割的一同快乐，」这句话表明：

1.传福音是属于一种生命的范畴，需要成长的时间，并非总是立刻有成效的。

2.传福音的成果绝不是任何一个人的功劳，乃是众信徒分工合作促成的。

3.传福音能够叫人得着满足的喜乐。

【约四37】「俗语说：“那人撒种，这人收割。＂这话可见是真的。」

话中之光 「那人撒种，这人收割，」信徒在教会中服事主，最好不要一个人包办一切。

【约四38】「我差你们去收你们所没有劳苦的；别人劳苦，你们享受他们所劳苦的。』」

原文直译 「...别人劳苦，你们进入他们的劳苦里。」

文意注解 「别人劳苦，」『别人』指受神差遣、在人群中间传说神道，即撒种的人(参36~37节)。

话中之光 (一)很少灵魂只因一个人的工作而得救，很多人接受救主以先，已听过多次福音。故此，人不应因为成功领人归主而沾沾自喜，以为神只靠他一个器皿，就可完成多人所不能完全的工作。

(二)另一方面，我们针对某个人或一个团体工作了多时，仍未见到任何成果，不可因此而灰心丧志，而仍应继续为他(或他们)关心祷告，也许神的时机一到，就能收取意想不到的结果。

【约四39】「那城里有好些撒玛利亚人信了耶稣，因为那妇人作见证说：『 将我素来所行的一切事，都给我说出来了。』」

话中之光 作见证能够使人相信主耶稣，所以信徒在教会中，千万不要小看作见证的功效。

【约四40】「于是撒玛利亚人来见耶稣，求 在他们那里住下； 便在那里住了两天。」

话中之光 (一)与主同住、同交通，才能经历更多主的恩典。

(二)单是客观地相信主耶稣，而未主观地经历主耶稣，就会失去许多享受恩典的机会。

【约四41】「因耶稣的话，信的人就更多了；」

话中之光 信主的人经历各有不同。有人相信是因为别人的见证(参39节)，更多是因为主「耶稣的话」。神用不同的方法带领罪人归向 。

【约四42】「便对妇人说：『现在我们信，不是因为你的话，是我们亲自听见了，知道这真是救世主。』」

文意注解 「这真是救世主，」『救世主』这称呼在新约中仅另有一处提及(约壹四14)，值得注意的是撒玛利亚人最先这样形容主耶稣。『救世主』这词表明：(1)主耶稣不但教导人， 也拯救人；(2) 不仅拯救犹太人，而且拯救全世界的人。

话中之光 (一)信心不是从传闻或别人见证得来的间接经历，它乃是以基督的话为基础的活的信靠。

(二)我们认识基督，不能一直只是从别人领受，也得自己亲身体验，亲身经历。

【约四43】「过了那两天，耶稣离了那地方，往加利利去。」

文意注解 「过了那两天，」即指主耶稣在撒玛利亚城里『住了两天』(参40节)之后。

【约四44】「因为耶稣自己作过见证说：『先知在本地是没有人尊敬的。』」

文意注解 「先知在本地是没有人尊敬的，」这句话在其他三卷福音书里，都是记载主耶稣在自己的家乡遭人厌弃时说的话(参太十三57；可六4；路四24)，那里的『本地』显然是指加利利的拿撒勒。但这句话用在此处，若是指 『因为』在加利利不受人尊敬，而故意去那里，则这种说法相当牵强，不太合理。并且，下面也接着记述了加利利人热情接待 (参45节)，因此有些解经家认为，此处的『本地』应指耶路撒冷，对于具有弥赛亚身分的耶稣来说，拿撒勒虽是 肉身的家乡，耶路撒冷才是真正属于 的地方，因为那里有 『父的殿』(参二16)。这种说法也符合本章一开头，由于法利赛人听见 收门徒施洗比约翰还多， 就离开犹太(参1~3节)的记载，暗示在耶路撒冷的法利赛人业已展开反对主耶稣的行动。

【约四45】「到了加利利，加利利人既然看见 在耶路撒冷过节所行的一切事，就接待 ；因为他们也是上去过节。」

原文字义 「接待」欢迎，领受。

【约四46】「耶稣又到了加利利的迦拿，就是 从前变水为酒的地方；有一个大臣，他的儿子在迦百农患病。」

原文字义 「大臣」王的臣仆，分封之王的臣宰。

灵意注解 加利利是被人藐视的地方(参七41，52)，象徵低下、卑贱的世界。

【约四47】「他听见耶稣从犹太到了加利利，就来见 ，求 下去医治他的儿子；因为他儿子快要死了。」

话中之光 (一)若没有传讲的，就不会有「听见」的(参罗十14)，所以信徒传讲有关主的事，非常紧要。

(二)主喜悦我们在遭遇患难的时候向 『求告』(参诗五十15)。

【约四48】「耶稣就对他说：『若不看见神迹奇事，你们总是不信。』」

文意注解 「若不看见神迹奇事，」『神迹』和『奇事』其实都是一样，前者重在指含意深远的事迹，后者则重在指具有超自然现象的事迹。

「你们总是不信，」『你们』是指一般人，并非只针对那大臣而说的。

话中之光 (一)由主耶稣的责备可见， 不喜欢建基在神迹上的信心。主喜欢建基在 话语上的信心(参41，50节)。

(二)信心若是建立在看见神迹奇事上，而非单纯相信主的话，总是会有问题的(参二23~25)。

(三)人常常要先看见然后才相信，但真实的信徒是先相信然后才看见(参林后五7)。

【约四49】「那大臣说：『先生，求你趁着我的孩子还没有死，就下去。』」

文意注解 那大臣相信主耶稣能医治他的孩子，但不知道 是超越时空的主宰，所以他此时的信心仍不够完全。

【约四50】「耶稣对他说：『回去罢；你的儿子活了。』那人信耶稣所说的话，就回去了。」

文意注解 「你的儿子活了，」『活了』的原文是现在式动词(下面51，53节均同)，而非中文的过去完成式。所以这句话乃是指一种的宣告。

「那人信耶稣所说的话，就回去了，」这就是信心的表现。

【约四51】「正下去的时候，他的仆人迎见他，说他的儿子活了。」

文意注解 这是先相信，后得证实的好例证。

【约四52】「他就问甚么时候见好的。他们说：『昨日未时热就退了。』」

原文字义 「未时」第七时(按犹太计时法是下午一点，按罗马计时法是下午七点)。

文意注解 「甚么时候见好的，」这句话在原文是希腊俗语，表示病情已经好转，危机已经度过，康复是必然的事。

【约四53】「他便知道这正是耶稣对他说你儿子活了的时候，他自己和全家就都信了。」

文意注解 「他自己和全家就都信了，」这并不是说他在这以前不信主(参50节)，乃是说他对主的信心有了长进：(1)从信靠到信服；(2)从小信到深信；(3)从客观道理上的相信，到主观经历上的相信；(4)从个人的相信，到全家的相信。

话中之光 (一)「他自己和全家就都信了，」可见神喜欢一人得救，全家得救(参徒十一14；十六31)。

(二)神的旨意是要信徒的家庭，在基督里联合为一，而不是因信主而分裂破碎。

(三)我们若将主耶稣的话语和 的作为仔细观察比较，就必加增我们的信心。

(四)我们应当细心考察一切的凭据，好叫我们越发坚信主耶稣的话。

【约四54】「这是耶稣在加利利行的第二件神迹，是 从犹太回去以后行的。」

灵意注解 主在加利利两次行神迹，都是『表号』(「神迹」的原文)，都在表明复活的基督吞灭所有的死亡(参二1~11)。

第四章 时代的转移

壹 撒玛利亚人

撒玛利亚在大卫作以色列王的时候，原是以色列国的一个城市。后来到了第三代罗波安作王的时候，才分裂成为北方的以色列国，及南方的犹大国两个国家。而北方的以色列国以撒玛利亚城作为首都。以色列国在公元前七百二十一年亡于亚述。以色列人从本地被掳到亚述。亚述王从巴比伦，古他，亚瓦，哈玛，和西法瓦音迁移人来安置在撒玛利亚的城邑，从此北方成为混合民族的地方，所以从那时起撒玛利亚就成为古代北方的以色列国一带的统称，不再是仅指撒玛利亚城；而那地方的居民则统称为撒玛利亚人。犹太人因撒玛利亚有种族混合之嫌，所以不肯承认他们是以色列民之一。

当尼希米把波斯国统治下的一批犹太人，自被掳之地带回返国时，撒玛利亚人欲助他们建耶路撒冷圣城，但被犹太人拒绝之后，他们就设计妨害修城工程。从此犹太人与撒玛利亚人彼此仇视，互不来往。犹太人认为撒玛利亚人是外邦人，不是神的选民，与犹太教无分无关。而撒玛利亚人则在当地的山另立拜神的中心。

贰 撒玛利亚妇人

在本章所提的妇人是一个伦理道德下贱的人，她曾经和五个人同居过，而现在同居的也不是她的丈夫。她不只是犹太人眼中的罪人，就是在撒玛利亚人当中，也是被众人蔑视，不屑与她来往。所以她只好趁日正当中，炎热无人外出的午正时，出城打水。表面上看来是耶稣因走路困乏，坐在井旁等候有人打水给 喝，其实是无所不知的救主，怜悯了这个被众人唾弃的下流女人，赐给她有得救的机会。

一 救主的渴(约四6)

耶稣渴了，要水喝，说出 渴望要得着罪人。罪人若不悔改，相信神，救主就没有满足，不能解渴。

二 罪人的渴(约四7~15)

在这世上人人都感觉不足，感觉饥渴，人生满了饥渴，渴望得着满足止渴。他们以为金钱、学问、地位，能够满足他们的饥渴。像撒玛利亚妇人这样下贱的人，以为丈夫能够使她满足，止渴。于是她在男人中寻求满足，已经换了五个男人，但是第六个仍然不能满足她的渴。因为她不认识她自己真正的需要到底是甚么，所以活在世上没有指望，没有神。(弗二12)。

三 需要认识神的恩赐就是 儿子耶稣基督(约三10~15)

耶稣对打水的妇人说：「你若知道神的恩赐和对你说给我水喝的是谁，你必早求 ， 也必早给了你活水」(约四10)。人所求的都是现实的、看得见的、属世的、物质的。世人不是顾念不见的，都是顾念所见的，然而所见的是暂时的，所不见的才是永远的(参照林后四18)。所见的水，喝了或许能暂时止渴，但是喝了还要再渴，永得不着满足。神所要赐的水，要在信者里头成为泉源，直涌到永生。这活水不是别的，乃是圣灵(参照约七38~39)。主就是那灵(林后三17)，是赐人生命的灵(林前十五45；罗八2)，是永生(约三15~16，36，五24，40，六40，47，54，63；罗五21，六23；约壹三25，五11~13，20)。而神的儿子就是圣灵，就是永生。

我们所求的都是神以外的，属物质的东西。但是神的恩赐是 自己，神在 儿子里面，把自己当作恩赐赐给人。所以我们需要蒙 启示照明我们心中的眼睛，使我们真知道神的恩召和恩赐是神的爱子(赛九6；约三16；罗八32)，而那一位道成肉身的人子，耶稣就是基督，是神的儿子；并且叫我们信了 ，就可以因 的名得生命(约二十31，十七3；约壹五10~13)。 是生命的源头，是乐河的水(诗三十六8~9)，是真正能填满人生虚空的救主。

参 时代的转移(请参照拙作《读经拾遗》──时代的转移一至十页)

神曾藉着先知耶利米豫言说：「耶和华说，日子将到，我要与以色列家和犹大家，另立新约….那些日子以后，我与以色列家所立的约，乃是这样；我要将我的律法放在他们里面，写在他们心上….」(耶三十一31~34)。旧约就是律法，律法本是藉着摩西传的，而新约就是里面的律法，就是真理的圣灵，生命之灵，是恩典和真理，都是由耶稣基督来的(参照约一17，十四17，26，十六13；罗八2；林前十五45；林后三17)。神虽然早已应许了，但是神有 豫定的时候，神也必须应验经卷上所豫言的每一句话(请参照拙作《默想救恩》27至40页)，所以必须等到「及至时候满足，神就差遣 的儿子，为女子所生」(加四4)，就是道成肉身的耶稣。

一 来了，新约的时代已开始了

「时候将到，如今就是了」(约四23)，就是提醒撒玛利亚妇人，时代正在转移，从旧约时代转移到新约时代、从影儿转到形体，而站在她面前的正是能解决她一切问题的主。

二 要从物质的需求，转到里面的需求

「凡喝这水的，还要再渴；人若喝我所赐的水就永远不渴；我所赐的水，要在他里头成为泉源，直涌到永生」(约四13~14)。无论是井里的水，或是一个妇人从五个男人转到第六个男人，都是人想要以物质来补足人生的渴，人生需求的写照。但那些东西永远不能充实人生。惟有得到主所赐的水，圣灵，生命水，才能从根本上解决人生的虚空，使人生得着充实，永远不再渴。

三 从宗教的敬拜，转到灵和实际里的敬拜

「你们拜父，也不在这山上，也不在耶路撒冷….那真正拜父的，要用心灵和诚实拜 」(约四21~23)。

犹太人照着律法的规定，在耶路撒冷的圣殿，就是神所选择要立为 名的居所(申十六6，十二5，11，14)，敬拜神；撒玛利亚人则不被犹太人认同是神的选民，所以他们就在撒玛利亚的山上，另立敬拜神的地方；当然这是错误。但无论在何地，旧约的圣殿只是影儿，不是本物的真像。基督的身体才是真圣殿(约二19~21)，而教会是 的身体，是神藉着圣灵居住的所在(弗二21~22；参照彼前二15；林前六19，三16)。在新约的时代，因着基督的救赎，神是住在圣徒的灵里(约壹四13；彼前一11；西三4，一27；弗一13~14；加四6；林后十三5，四7；林前六17，19，三16；罗八9，10，11，16；约二十22，十六13，十四16，26)，所以若不用人的灵，和灵里的实际，就拜不着神。

四 放下人的争扎努力，享受生命之灵的供应

撒玛利亚妇人原来所依靠的，是祖宗雅各留给他们的井和打水的器具。这些所代表的是人的争扎努力。但是一个堕落的人，无法胜过肢体中犯罪的律。人能立志为善，只是行出来由不得自己(罗七18~23)。所以应该转向神，信靠神，享受生命的供应。只有赐生命圣灵的律，在基督耶稣里，才能释放人脱离罪和死的律(罗八2)。信者接受生命的活水之后，只要随从灵而行，就能作到从前所作不到的；使律法的义，成就在随从灵的人身上(罗八4)。因为那放在人这个瓦器里的宝贝(圣灵)，能显明莫大的能力(林后四7)；过去有所不能，今后靠着那加给力量者，凡事都能作(腓四13)。

肆 撒玛利亚妇人的反应(约四28~42)

一 最有效的福音

「那妇人就留下水罐子，往城里去，对众人说，你们来看，有一个人将我素来所行的一切事，都给我说出来了，莫非这就是基督么」(约四29)。

当撒玛利亚妇人听见耶稣说，这位和她说话的就是基督之后，她相信了。她本来是来打水的，但她把素来所依靠的水罐子都留下，往城里去，把她所得、所经历的救恩，毫无保留、毫无掩饰的见证出来。通常最下流的人，作见不得人之事的人，最会遮盖自己的缺点。原先她怕耶稣看不起她。她不愿意耶稣摸她的丑事，赶快转移话题，大言不惭地和耶稣谈先知，谈宗教，她是不折不扣，一个不真的人。但自从得救以后，她完全变了。她变为一个用心灵和诚实拜神的人。她不再掩饰自己，把神的救恩如何临到一个像她这样被众人所蔑视、所唾弃的罪人身上的经过，原原本本见证出来了。这样的福音是最真实、最有效的福音。这样的福音会给圣灵有作工的机会。

最好的福音，不是用智慧委婉的言语，乃是用圣灵和大能的明证(林前二4)。信者往往因为顾到自己的脸皮，不肯丢脸，不肯诚实，反而用智慧委婉的言语，用高言大智讲道，讲那些连自己都不甚清楚，缺少经历的『人生的奥秘』，『神永远的经纶』，『高品质的福音』等等，讲者没有实感，听者更摸不着边际，得不到该有的福音果子。我们都该从撒玛利亚妇人学习传福音的诀窍。

二 撒玛利亚人的反应

「那城里有好些撒玛利亚人信了耶稣，因为那妇人作见证说， 将我素来所行的一切事，都给我说出来了，于是撒玛利亚人来见耶稣，求 在那里住下； 便在那里住了两天。因耶稣的话，信的人就更多了；便对妇人说，现在我们信，不是因为你的话，是我们亲自听见了，知道这真是救世主」(约四39~42)。

我们的见证越真，就越有说服力，叫听见的人肯到主面前去得生命(约五39~40)。真实的见证就是传达基督的话，所作所为(罗十17)，这样的话，给圣灵作工的机会，叫众人听见这话，觉得扎心(徒二37)，肯悔改相信。我们诚实的见证，经过圣灵的感动，等于主对世人所说的话，就是灵，就是生命(约六63)，作见证是撒种，圣灵的感动就是收割。

伍 信心的果效(约四46~54)

有一个大臣，为他垂死的儿子求医。他以为若是趁着他的孩子还没有死就下去，就有可能得医治。人起初的信心是小的，以为人若死了，就不可能再得医治，人有生与死的界线，但在神没有这个限制，在神看来，人都是活的(路二十38)， 是复活， 是生命；信 的人，虽然死了，也必复活(约十一25)。

神也没有空间距离的限制。神的话是活泼的，是有功效的(来四12)，因为出于神的话，没有一句不带能力的(路一37)。诸世界是藉神话造成的(来十一3)，因为 说有，就有；命立，就立(诗三十三9)。经过和主的对话，大臣的信心就加增了。他信耶稣所说的话，就回去了，那结果是，他的儿子活了。不是神能不能的问题，在神凡事都能(太十九26)；是人能不能相信的问题。信心是取用神大能的钥匙，在信的人凡事都能(可九23)。── 黄共明《约翰福音要义》


讲道材料

约翰福音第五章

【约五1】「这事以后，到了犹太人的一个节期；耶稣就上耶路撒冷去。」

原文字义 「耶路撒冷」平安的根基，平安的居所。

文意注解 「这事以后，」按原文或作『这些事以后』；这话表明在作者心中有时序的感觉(参六1；七1)。

「到了犹太人的一个节期，」『节期』的原文前面没有加冠词，究竟是甚么节期，有许多不同的说法，有人主张是逾越节、五旬节和住棚节等三大节期之一，因为凡虔敬的犹太人都要在此三大节期上耶路撒冷过节；有人主张是逾越节，因为在主耶稣三年半的传道事工中，一共过了四次逾越节，而在《约翰福音》中只明文提及其中的三次(参二13，23；六4；十一55；十二1)；有人主张是普珥节，因为接下去是『逾越节近了』(参六4)；另有人根据六章四节的『逾越节近了』，不但主张确定是逾越节，并且认为约六章和约五章的次序颠倒了，应当把约六章放在约五章之前。但我们认为圣经既未明指是何节期，这些争论乃是多余的。

灵意注解 『节期』表徵人们理应满有欢乐的时候。

『耶路撒冷』是大君的京城(太五35)，是神的居所；表徵人们理应满有尊严和『平安』(撒冷的原文字义)的地方。

【约五2】「在耶路撒冷，靠近羊门有一个池子，希伯来话叫作毕士大，旁边有五个廊子。」

原文字义 「羊门」与羊有关的；「毕士大」怜悯之家，仁慈的房子。

文意注解 「靠近羊门有一个池子，」『羊门』的『门』字，或称『市集』(market)，但有的古卷并无此字；『羊门』(参尼三1)位于圣殿东北角，献祭用的羊都由这门牵入。『有』字原文是现在式，表示在写本书时，那池子还存在。

「希伯来话叫作毕士大，」因这池子系专供养病之用，故称之为『怜悯之家』(毕士大的原文字义)。

「旁边有五个廊子，」池的四周都有廊子，另有一廊将池分为两半，形成所谓『双子池』。『廊子』系有顶盖的柱廊，柱子高达二十余尺；专为收容病人，在里面躺卧安歇之用。

灵意注解 『羊门』表徵进出羊圈的门(参十1)，而羊圈则是在新约的救恩还未来到以先，暂时看守神子民的律法(参加三23)。

『毕士大池子』表徵人们经由遵守律法，而发现自己的软弱、无能和可怜(参罗七7~24)，因此只能仰望神的『怜悯』(毕士大的原文字义)。

「旁边有五个廊子，」『五』这个数字在圣经里表示负责任；『廊子』是保护人们不受日晒雨淋，故表徵摩西律法的庇护。

【约五3】「里面躺着瞎眼的、瘸腿的、血气枯乾的，许多病人(有古卷在此有等候水动)。」

背景注解 人们相信那池水具有治病的功效，因此各方的病人在这里等候要得着医治。

灵意注解 本节表徵在宗教的羊圈里面，受到摩西律法庇护的人们，都是些生命本质上有毛病的人(病人)：『瞎眼的』表徵心眼未开；『瘸腿的』表徵无力行走人生的道路；『血气枯乾的』表徵缺乏生命的供应。

话中之光 人离开了基督，生命就显得不正常，而有各样灵性的疾病；惟有来到基督的跟前，才有得医治的可能。

【约五4】「(因为有天使按时下池子搅动那水，水动之后，谁先下去，无论害甚么病就痊愈了。)」

原文字义 「痊愈」康复，康健，完整。

文意注解 有些古卷并无上节的『等候水动』和本节，因此解经家对此有两种不同的看法：(1)有人认为这段话是后人根据第七节而附加上去的解释。(2)有人认为这段话乃属原来经文中的一部分，若没有这段说明，便显得那么多病人聚集在那廊子里(参3节)相当不合理；乃是后来抄写经文的人，为着与当时民间流行的崇奉圣水的异教迷信划清界限，因此故意将它删除，以避免引起后人不必要的误会。

「有天使按时下池子搅动那水，」可能那水池乃属于间歇性涌泉，或季节性雨泉，故池水会按时涨涌，当涨水时会发生池水波动现象。

灵意注解 『天使』在此处表徵鼓吹人遵行律法的犹太教领袖。

『搅动池水』表徵激动人心，使之立志遵行律法。

『最先下水的就痊愈』表徵人若真能靠己力遵行律法，便是完全人。

【约五5】「在那里有一个人，病了三十八年。」

文意注解 「在那里有一个人，」约翰没有说明他生的是甚么病，但从他行动不便的情形(参7节)看来，似乎是一种瘫痪的病，或许至少是瘸腿的。

灵意注解 本节是一幅写意的图画，『在那里』含有如下的意思：

1.在『节期』(1节)理当快乐的时候。

2.在『耶路撒冷』(1~2节)理当满有尊严和平安的地方。

3.在『羊门』(2节)理当受到羊圈的保护，免受侵犯。

4.在『毕士大池子』(2节)理当满得神的怜悯。

5.在『五个廊子里面』(2~3节)理当受到律法的庇护。

6.在『安息日』(10节)理当享受安息的时候。

在以上这些美好的情况底下，竟然有一个病了三十八年的人，表示他并没有享受到快乐、尊严、平安、保护、怜悯、庇护和安息。

话中之光 (一)「病了三十八年，」人生命中的毛病，都是老毛病，都是难于治愈的痼疾。

(二)对于这样一个多年生病的人而言，即使是在快乐的节期(参1节)，他也没有快乐；即使是在安息日(参10节)，他也没有安息。

【约五6】「耶稣看见他躺着，知道他病了许久，就问他说：『你要痊愈么？』」

原文字义 「痊愈」康复，康健，完整。

话中之光 (一)人若没有想得医治的愿望，似乎主也不会无缘无故的医治人。我们虽然不是靠自己的意思得救，但主拯救一个人以先，他必须愿意接受救恩才行。

(二)主的救恩非常重视我们口里的承认与求告(参罗十10，13)。

(三)这个病人尚未向主求告，主就先问他：「你要痊愈么？」哦，主何其牵就我们， 的爱真是伟大！

【约五7】「病人回答说：『先生，水动的时候，没有人把我放在池子里；我正去的时候，就有别人比我先下去。』」

灵意注解 本节表徵宗教所能给人的帮助，乃是指示人一些解决人生问题的办法(「水动的时候...先下去」)，却不能给人力量使之履行那些办法(「没有人把我放在池子里」)，因此对软弱无能的人毫无助益。

本节也充分暴露了宗教的不合理性：(1)自私：让人争先恐后，不顾别人的死活，只顾自己求得医治；(2)本末颠倒：病情较轻的，反而先得医治，病势最严重的，总是得不到机会。

话中之光 (一)每一个宗教都有很多深奥的人生哲理，穷一生之久也无法研透，但人们即使明白了那些哲理，也得不到丝毫的帮助，因为它们都不能供应人力量去付诸实行。

(二)人不能单凭自己解决生命上的难处，人决不能自己拯救自己。

(三)凡是需要靠人自己的力量去遵守和实行教条的宗教，结果总是会发现：人上有人，只好归咎自己不如别人(我正去的时候，就有别人比我先下去)。

(四)我们若把脱离罪恶的盼望，寄托在任何人身上，必然会招致失望。

【约五8】「耶稣对他说：『起来，拿你的褥子走罢。』」

文意注解 「拿你的褥子走罢，」『褥子』是一块轻便的小床垫，为当时穷苦人用的寝具。

话中之光 (一)我们信徒得救以后，不但是要站「起来」，且要向前行「走」道路。

(二)许多所谓的基督徒，实际上仍是躺卧在褥子上、灵性有病的人，成天盼望别人给他们帮助(参7节)。

【约五9】「那人立刻痊愈，就拿起褥子来走了。」

文意注解 「就拿起褥子来走了，」『走』字照着原文的语态，乃是『不断的行走』或『一直行走』(to walk all around)。

话中之光 (一)主耶稣叫人行事，未尝不给人能力去行。这就是主耶稣与各种宗教不同之处：宗教只对人有要求，但从不供给人力量；主耶稣是先供应力量，然后命令人去作。

(二)主的能力在人的软弱上显得完全(林后十二9)；我们虽然软弱无能，但只要信靠主，即可有力行动(参腓四13)。

(三)遵行主的命令，不可看自己的软弱，而要确定主是否真的有此命令。

(四)在还没有得着主的救恩以前，乃是「褥子」托着我们；在得着主的救恩以后，乃是我们拿着「褥子」。生命的能力，就在此显明。

【约五10】「那天是安息日，所以犹太人对那医好的人说：『今天是安息日，你拿褥子是不可的。』」

原文字义 「不可」不允许，不许可。

背景注解 摩西律法禁止人在安息日作工，并没有禁止人在安息日拿褥子走路(参出廿10~11；卅一13~17)，而是犹太拉比对摩西律法的解释，禁止人在安息日拿重的东西，包括移动家俱及担负重担。

话中之光 (一)那些热心宗教的人，大多数只关心安息日的规条，并不关心人在安息日有没有真安息。

(二)安息日是为人设立的，并不是人为安息日而造的(参可二27)；知所先后，是我们明白神心意的诀窍。

【约五11】「他却回答说：『那使我痊愈的，对我说：“拿你的褥子走罢。＂』」

文意注解 「那使我痊愈的，」他的意思是说，这不是出于我自己，我只是听从那医治我的人的吩咐。

话中之光 (一)谁的身上有属灵的能力，谁就有属灵的权柄。

(二)那些在神的话上劳苦，说话带着生命供应的人，我们应当加倍的尊敬他们(参提前五17)。

【约五12】「他们问他说：『对你说拿褥子走的，是甚么人？』」

文意注解 「对你说拿褥子走的，」注意，法利赛人不是问谁医治你的病，而是问谁叫你拿褥子走；他们是存心找违犯规矩的证据。

【约五13】「那医好的人不知道是谁；因为那里的人多，耶稣已经躲开了。」

原文字义 「躲开」把头转向一边，避开。

话中之光 认识主的能力和认识主不同；信徒在初信时，大多只经历主的能力，尚未经历主自己(「不知道是谁」)。

【约五14】「后来耶稣在殿里遇见他，对他说：『你已经痊愈了；不要再犯罪，恐怕你遭遇的更加利害。』」

文意注解 「不要再犯罪，」『犯罪』原文是现在式；全句意即『再也不要继续犯罪了』。这话暗示这人的病是由犯罪而来，但并不就表示所有的病都与罪恶有关。

「恐怕你遭遇的更加利害，」主这话并不是说他如果再犯罪，必定会患更严重的病；乃是说他将来人生的结局，恐怕会遭遇神严厉的审判和刑罚。

话中之光 (一)「后来耶稣在殿里遇见他，」信徒应当置身于能够常见到耶稣的环境中──活在教会中(在圣殿里)。

(二)本节说出这个病人生病的原因乃是罪。主在这里不仅医治他病的情形，也使他脱离病的根源──罪。主的救恩何其全备！所以当我们生病时，一面该仰望主的医治，一面该求主的光照，看看到底这次生病的属灵原因是甚么？有没有甚么地方得罪了神？

(三)犯罪所产生的永远后果，比任何疾病都更加严重。

(四)过圣洁的生活，乃是信徒保全健康的秘诀。

【约五15】「那人就去告诉犹太人，使他痊愈的是耶稣。」

文意注解 「使他痊愈的是耶稣，」注意，犹太人是问谁叫他拿褥子走路(参12节)，而他是对他们说谁使他痊愈。

【约五16】「所以犹太人逼迫耶稣，因为 在安息日作了这事。」

背景注解 按犹太人文士对摩西律法的解释，除非病人性命堪虞，不然在安息日治病是违反诫命的。

文意注解 「所以犹太人逼迫耶稣，」『逼迫』原文含有『开始逼迫』或『惯于逼迫』的意思。

「因为 在安息日作了这事，」『作了这事』原文的动词是指继续进行的动作，意味着不止一次事件，而是经常这样作。

【约五17】「耶稣就对他们说：『我父作事直到如今，我也作事。』」

文意注解 「我父作事直到如今，」意指『我父从未停止作工』；虽然神已停止了 创造的大工(参创二1~2)，但 仍在管治全宇宙，并且继续不断地作事，诸如：叫死人起来(21节)、差遣爱子(36节)、为子作见证(37节)等。

「我也作事，」意指『我也一直不断地作工』；基督所作的事包括：用 权能的命令托住万有，完成救赎大工、洗净了人的罪(来一3)，为信徒作中保(来七22)，用道中的水洗净教会(弗五26)，建造教会(太十六18)等。

话中之光 (一)自从人犯罪堕落以后，神并没有安息过，因为 不断地在心中记念人，为要拯救人的灵魂。

(二)在属灵的工作上，是没有告老退休的可能的；我们甚么时候停止了功用，甚么时候就停止了生命。

(三)信徒不但要在教会聚会中尽功用，且要在日常生活中尽属灵的功用(一直作事)。

【约五18】「所以犹太人越发想要杀 ；因 不但犯了安息日，并且称神为 的父，将自己和神当作平等。」

原文字义 「想要」寻求；「犯了」违犯，松开，拆毁，废掉。

背景注解 犹太人并不反对神是他们『众人的父』这种观念，所以在谈话中可能会称神为『我们的父』，或在祷告的时候说『我们在天上的父』，但他们不敢称神为『我的父』，将个人提升到与神有特殊亲密的关系，这是他们所强烈反对的。

文意注解 「并且称神为 的父，」原文不同于泛指天父，而是指神为『 自己的』父亲。

话中之光 (一)今天最可怕的，是偏激的宗教徒，他们杀人，还以为是事奉神(参十六2)。

(二)即使人们不喜欢听真理，但我们应该学习主耶稣的榜样，凡是真理就不可避讳不说(参徒廿20，27)。

【约五19】「耶稣对他们说：『我实实在在的告诉你们，子凭着自己不能作甚么，惟有看见父所作的，子才能作；父所作的事，子也照样作。」

文意注解 「我实实在在的告诉你们，」这句话的用意在提醒听的人留意以下所要说的话，因为它相当重要。

「子凭着自己不能作甚么，」『凭』字的原文是『出乎』(out from)。这里是说明子绝不是任何事情的源头：看见父作，子才作；父说，子才说。

话中之光 (一)「子凭着自己不能作甚么，」说出主一直卑微地处在受限制的原则中；「父所作的事，子也照样作，」说出 仍旧有无限的权柄。哦，基督是在卑微受限制的原则中，显出 无限的权能。

(二)基督是先有所「不能作」，然后才能有所「照样作」； 的「不能作」，何其美丽！ 的「照样作」，何其荣耀！

(三)『罪』的意思是：神没有叫我们作，我们就去作了；神不发起，而人迳行发起，这就是罪。

【约五20】「父爱子，将自己所作的一切事指给 看；还要将比这更大的事指给 看，叫你们希奇。」

原文字义 「爱」把对方当作自己，亲嘴，喜爱。

文意注解 「父爱子，将自己所作的一切事指给 看，」父对子的爱，是子所负使命中权柄的来由，从这个爱流露出 所作之工，并要流露出『比这更大的事』。

「还要将比这更大的事指给 看，」『更大的事』就是子使死人复活和审判人的作为(参21~30节)。

本节显明三件事：(1)父和子有分别；(2)父比子大；(3)子完全晓得父所行的事。

【约五21】「父怎样叫死人起来，使他们活着，子也照样随自己的意思使人活着。」

文意注解 本节乃解释上节『更大的事』的本质，就是灵性死亡的人将要被活过来。

「子也照样随自己的意思使人活着，」这话较可能是指基督在现今的时候可以叫人得生命，并且得的更丰盛(参十10)，虽然亦有可能是指将来的复活(参十一25~26)。

【约五22】「父不审判甚么人，乃将审判的事全交与子。」

话中之光 主耶稣审判的目的是为要供应人生命(参21节)； 的供应生命和审判世人的职责是结合一致的。

【约五23】「叫人都尊敬子如同尊敬父一样。不尊敬子的，就是不尊敬差子来的父。」

话中之光 (一)基督徒若能完全按照神的心意判断(审判)一切事物，世人也能因我们而「尊敬」神。

(二)人若不信主耶稣，就是不信服神；若不敬拜主耶稣，就是不敬拜神(参十四1，6；弗一20~22；腓二10)。

【约五24】「我实实在在的告诉你们，那听我话，又信差我来者的，就有永生，不至于定罪，是已经出死入生了。」

原文字义 「出」迁居，搬家，迁移。

文意注解 「那听我话，」『听』字在原文有『听从』的意思(参八47；太十一15)。

「信差我来者的，就有永生，」『有』是现在就可以拥有的，不必等到将来。『永生』不仅是指一个可以持续到永远的生命，且是指一个具有神圣性质的生命。

「不至于定罪，」较好翻为『不会受审判』，指人在末世所将要受的审判；对于那些相信基督之话的人，基督已经在十字架付上罪的代价，所以不会再记念他们的罪愆(参来十17)。

「是已经出死入生了，」意即迁出死的范畴，而进入生的范畴。信主的人不再是死在过犯罪恶之中，而是与基督一同活过来了(弗二1，5)。

话中之光 (一)「信差我来者的，就有永生，」信心与生命是相连的(参廿31)。

(二)「是已经出死入生了，」信徒进入永生，是从地上开始。

(三)「出死入生，」在信和不信的人中间，有生死的隔别。

(四)死亡的源头是知识树，生命的源头是生命树(参创二9，17)。因此，「出死入生」就是改换生活的源头。

【约五25】「我实实在在的告诉你们，时候将到，现在就是了，死人要听见神儿子的声音；听见的人就要活了。」

原文字义 「听见」听从。

文意注解 「时候将到，现在就是了，」这句话表示基督不仅是在将来会叫死人复活，并且 现在就能赐人生命。

「死人要听见神儿子的声音，」本节的『死人』是指灵性的死，就是死在过犯罪恶之中的人(弗二1)；而不是指肉身已经死了的人(参28~29节)。

「听见的人就要活了，」『活了』是指灵性的活过来(弗二5)。

话中之光 (一)在神看，世人的光景都是死的，身体虽然活着，灵魂却已死了。惟一的拯救，乃在「听见神儿子的声音，听见的人就要活了」。

(二)我们信徒也应当求主使我们能常在灵里听见 的声音，好叫我们属灵的光景一直活泼、新鲜。

【约五26】「因为父怎样在自己有生命，就赐给 儿子也照样在自己有生命；」

文意注解 「父怎样在自己有生命，」神是生命的源头，生命乃属乎神，是 所赏赐的礼物(参申卅20；伯十12；卅三4；诗十六11；廿七1；卅六9)。

「就赐给 儿子也照样在自己有生命，」注意，这里不是说『赐给 儿子生命』，乃是说『赐给 儿子同等的神性』，就是『在自己有生命』；所以在基督里面的生命并不是赋予的生命，乃是自有永有的生命。

【约五27】「并且因为 是人子，就赐给 行审判的权柄。」

【约五28】「你们不要把这事看作希奇；时候要到，凡在坟墓里的，都要听见 的声音，就出来；」

文意注解 「凡在坟墓里的，」是指肉身已经死了，埋在坟墓里的人们。

「都要听见 的声音，就出来，」『出来』指肉身的复活；对于那些在基督里死了的人而言，当主再来的时候，有呼叫的声音，和天使长的声音，又有神的号吹响，他们就要复活(参帖前四16)。但不信而死的人，必须要等到千年国度以后，才会复活(参启廿5，12)。

【约五29】「行善的复活得生，作恶的复活定罪。」

文意注解 「行善的复活得生，」这不是说得生是靠行善；人得永生是靠着信耶稣基督(参三16，36)。但神赏赐我们永生的目的，乃为要叫我们行善(参弗二10)。信徒外面的善行，乃是里面生命的流露。

「作恶的复活定罪，」『作恶的』指不肯悔改、不相信主耶稣、拒绝主救恩的；他们将来要复活『定罪』，受审判，结局是被扔在火湖里(参启廿13，15)。

本节中『行善』的『行』(do)字和『作恶』的『作』(practice)字，在原文是有分别的；『行善的』有可能偶然会犯罪，『作恶的』是犯罪习以为常。

问题改正 有些解经家根据本节圣经，并误用其他经节，而主张人在末日只有一次的复活；亦即善人和恶人都要同时复活受审判，但这说法并不合乎圣经，理由如下：

1.圣经明说有『头一次的复活，其余的死人还没有复活』(启廿5)，可见复活并不仅止一次；头次的复活是在千年国度以前，恶人复活是在千年国度以后(参启廿5，7，12~13)。

2.凡圣经提到善人和恶人都要复活的经节(参但十二2；徒廿四15)，乃是说所有的人将来『都要』复活，并不是说都要『同时』复活。

3.马太第廿五章基督再来时对万民的审判，是专指对当时还活着的人的审判，并不是指死人复活受审判(参太廿五31~46)。

4.当末日基督再来的时候，被复活提到基督台前受审判的人，按正意都是指第一次信徒的复活说的，并不是论到不信者(参六39~40；十一23~25；林后五10；提后四1)。

5.圣经论到与首次复活有关系的是：『属基督的』(林前十五23)；『那在基督里死了的人』(帖前四16)；『义人』(路十四14)；『从死里复活的人...就为神的儿子』(路廿35~36)。

6.第一次的复活是在基督再来的时候(林前十五23)，就是号筒末次吹响的时候(林前十五52；帖前四16)。

话中之光 (一)每一个人最终的结局，只有「复活得生」和「复活定罪」这两类，并没有其他途径。

(二)「行善」并不是救恩的根源，而是救恩的结果；凡得救后行为仍旧败坏的人，若不是尚未得着「行善」的生命(即有名无实的信徒)，就是没有照这生命而活。

(三)信徒照神的生命而行事为人，自然就会表露出善来；但若照自己天然原有的生命行事为人，就免不了作恶犯罪。

【约五30】「我凭着自己不能作甚么；我怎么听见，就怎么审判；我的审判也是公平的；因为我不求自己的意思，只求那差我来者的意思。」

文意注解 「我凭着自己不能作甚么，」并不是说 没有能力单靠自己作事，而是说 决不会离开神而独立行事。

「我怎么听见，就怎么审判，」这里『审判』一词不带法律上的意思，不是指判决法律上的案件，而是辨别甚么事该作，甚么事不该作。

「我不求自己的意思，」『自己的意思』指 在人性里的意思(参太廿六39)。

话中之光 (一)基督的审判之所以是「公平的」，因为 不是根据是非、善恶，也不是根据 「自己的意思」，乃是根据「那差我来者的意思」；而父神的意思不是别的，就是在万有中荣耀 的爱子。是的，荣耀的基督就是神所设立以审判万有的惟一标准(参徒十七31)。

(二)我们信徒要判断一件事情，并不是根据所谓的属灵、爱主或者热心事奉，乃要根据神的旨意。

(三)基督徒行事不可独断独为，乃应根据对神心意的认识而为。

(四)人一求自己的意思，就必偏离公平，他的判断也就不正确。

(五)许多信徒口口声声寻求神的意思，实际上是求神许可他们自己的意思。

【约五31】「我若为自己作见证，我的见证就不真。」

文意注解 本节主的意思如下：(1) 若为自己作见证，犹太人就必怀疑 的见证不真；(2) 为自己所作的见证，若是过于父和圣经为 所作的见证(32，37，39节)， 的见证就不真。

其实，主为 自己所作的见证，正与父和圣经为 所作的见证相符(参八17~18)，所以 的见证还是真的(参八14)。

【约五32】「另有一位给我作见证；我也知道 给我作的见证是真的。」

原文字义 「另有」别有，其他，另外。

文意注解 「另有一位给我作见证，」『另有一位』究竟指的是谁？有人认为是指施洗约翰，因为接下去的几节经文都提到他；但较合理的解释，应该是指父为子作见证。

【约五33】「你们曾差人到约翰那里，他为真理作过见证。」

文意注解 「你们曾差人到约翰那里，」此事请详阅一章十九至廿七节。

「他为真理作过见证，」这里的『真理』是指基督(参十四6)； 是神圣实际的具体表现、启示和彰显。

施洗约翰并没有叫人归向自己，而是指示人到救主耶稣基督那里(参一29，36；三28~30)。

【约五34】「其实我所受的见证，不是从人来的；然而我说这些话，为要叫你们得救。」

文意注解 「然而我说这些话，」『这些话』是指主谈到施洗约翰为 作见证的话。

「为要叫你们得救，」主耶稣盼望听到这些话的人，能接纳施洗约翰的见证，以致得救。

【约五35】「约翰是点着的明灯；你们情愿暂时喜欢他的光。」

原文字义 「明」照亮，明亮；「情愿」希望，想要。

背景注解 古时犹太人家庭所用的『油灯』(lamp)，要靠不断添油才能点亮，所发的光虽可照明，但非自发的『光』(light)。

文意注解 「约翰是点着的明灯，」指他不是那本身能照耀的光(参一8)，他只是一盏需要别人引火点燃的灯，这灯只能因在燃点中付出魂生命的代价才能发出亮光。

此句『是』字在原文为过去式，故此时施洗约翰已经被囚在监里，或甚至已经被杀。

「你们情愿暂时喜欢他的光，」『暂时』表明犹太领袖从未明白施洗约翰所传的信息，他们对约翰的反应(参太三7)，最多不过是暂时的和浮浅的。

话中之光 (一)信徒显在这世代中，好像明光照耀，将生命的道表明出来(腓二15~16)，这就是我们所该有的见证。

(二)但愿我们每一位爱主的人都渴望能成为 的火焰，燃烧自己，将亮光带给世人。

【约五36】「但我有比约翰更大的见证；因为父交给我要我成就的事，就是我所作的事，这便见证我是父所差来的。」

原文字义 「成就」完成，作成，得以完全。

【约五37】「差我来的父，也为我作过见证。你们从来没有听见 的声音，也没有看见 的形像。」

原文字义 「形像」形状，面貌。

文意注解 「也为我作过见证，」父神为主耶稣所作过的见证有二：(1)藉着旧约的豫言；(2)藉着从天上发声(参太三17)。

【约五38】「你们并没有 的道存在心里；因为 所差来的，你们不信。」

原文字义 「道」话，言语(logos)。

文意注解 犹太人不明白神所说的，这从他们不相信主耶稣的事可以看出来。

话中之光 (一)在旧约时代，连神的子民也不能听见神的声音，不能看见神的形像(参37节)，只能通过『 的道』认识神；可惜因为他们把圣经当作道理知识，所以并未真的认识 。

(二)基督乃是一切神圣事物的中心和实际，只有联于 ──「信」 ，才能得有神的话「存在心里」，并且得听见神的『声音』，得看见神荣耀的『形像』(参37节)。

【约五39】「你们查考圣经(或作应当查考圣经)，因你们以为内中有永生；给我作见证的就是这经。」

原文字义 「查考」研究，鉴察，参透(search)。

文意注解 「你们查考圣经，」『查考』原文是采矿的用语，含有勘探、测量、挖掘、采取、堆积等的意思；故在此处，意即努力、仔细研读圣经。并且这个动词既可作直陈语气──『查考』；亦可作命令语气──『应当查考』。

「因你们以为内中有永生，」如果前句内的动词作直陈语气理解，得出的意思就是说，犹太人研究圣经，相信人若机械地遵行律法的规条，就会获得永生。如果我们把该动词作命令语气看待，得出的意思就是说，他们因希望获得永生而去查考圣经。

话中之光 (一)圣经的内容乃是为基督作见证，所以读圣经的目的并不是为明白道理，或者遵守规条，乃是要藉圣经来认识并享受这一位丰满的基督。

(二)奥古斯丁说：『新约是在旧约中隐藏；旧约是在新约上显彰。』

(三)简单地说，旧约的主旨就是基督的降临。任何人研读旧约圣经，若错失了这个主旨，便是错过了最重要的部分。

(四)圣经既是为基督作见证，所以我们千万不要把圣经和基督分开对待；我们每一次翻开圣经，要存着来朝见基督的态度和心情。

(五)犹太人并非不知道读圣经不仅是研究字句，更重要的乃是寻求其中的「永生」；可惜他们没有进一步的认识，在他们面前的这位耶稣，就是永生的实际，所以仍是枉然。同样的，我们读圣经，如果不过只是要透过字句而寻求其中属灵的亮光，和生命的供应，还是不够；必须更进一步认识，一切正确的亮光、真实的供应，就是基督自己。只有以基督为读经惟一的目标，自然就会有亮光、有供应。

【约五40】「然而你们不肯到我这里来得生命。」

话中之光 (一)人若不到主耶稣面前来，即使把圣经研究透澈，仍然得不着生命。

(二)人得不着生命的原因，不是因为他们『不能』得，而是因为他们「不肯」来得。

【约五41】「我不受从人来的荣耀。」

文意注解 主耶稣的意思是说，我所以说这些责备你们的话，并非由于你们不荣耀我，而耿耿于怀，因为我并不是蓄意营谋从人来的荣耀。我乃是为着你们的益处着想，希望你们得着那上好的福分。

话中之光 主因为不曾盼望「从人来的荣耀」，所以 从来不会失望；今天许多信徒在教会中常常失望，其原因恐怕乃在他们的潜意识里，仍旧盼望得着『人的荣耀』。

【约五42】「但我知道你们心里，没有神的爱。」

文意注解 「没有神的爱，」这里暗示他们不信和敌视主耶稣的根本原因，乃是因他们的心中缺乏神的爱。

话中之光 (一)神虽爱世人(参三16)，但人的心里若对神的爱不作出回应(参约壹四19)，就仍与生命无分无关。

(二)如果我们的心里存有神的爱，便会爱神多于爱自己。

【约五43】「我奉我父的名来，你们并不接待我；若有别人奉自己的名来，你们倒要接待他。」

文意注解 「若有别人奉自己的名来，」『别人』指假基督、敌基督。据历史记载，在主耶稣死后曾至少有六十四个假基督出现，引诱好些犹太人信服他们。但主在此更可能是警告犹太人，将来还会有大罪人，就是沉沦之子，显露出来(参帖后二3)，要接受人的敬拜。

话中之光 人若真的是爱神(参42节)，便自然会爱这位在言行上都讨神喜悦的基督。

【约五44】「你们互相受荣耀，却不求从独一之神来的荣耀，怎能信我呢？」

话中之光 (一)一个受人荣耀的人不能信主，一个不求从神来的荣耀的人也不能信主；因为信主就是为神的荣耀，信主也常会受到人的逼迫和羞辱。

(二)真实的基督徒，只求从独一之神来的荣耀，而不贪求从人来的荣耀。

(三)一个人若是介意别人对他的观感，过于神对他的看法，恐怕他还未与主建立起正常的关系。

(四)信徒说话行事，应该是怕神不喜悦，而不是怕人的批评。

【约五45】「不要想我在父面前要告你们；有一位告你们的，就是你们所仰赖的摩西。」

原文字义 「告」控告，控诉(法律用语，在法庭上提出告诉)；「仰赖」希望，想，期盼。

文意注解 「你们所仰赖的摩西，」或翻作『你们的希望所维系的那位摩西』。他们把摩西看为是他们的辩护人和中保，但他却会变为他们的控告者，因为摩西的律法是引人归向基督的，而他们却违背了这个基本的意义。

【约五46】「你们如果信摩西，也必信我；因为他书上有指着我写的话。」

文意注解 「他书上有指着我写的话，」包括摩西五经在内的旧约，正是神为 儿子耶稣基督所作的见证(参创十二3；廿二18；民廿一9；申十八15~19)。

话中之光 凡认识摩西律法的真正内涵的人，必然认识基督，而乐意接待 了。

【约五47】「你们若不信他的书，怎能信我的话呢？』」

话中之光 (一)旧约和新约之间有密切的关系。一个人若怀疑旧约的启示，他也不会接受新约的启示。

(二)人若攻击圣经中的某一部分，那么或迟或早，他也会怀疑其他的部分。

第五章 生命吞灭疾病

壹 疾病软弱是死亡旅途的中间站

一 世人的光景

自从亚当堕落，罪是从他一人入了世界，死又是从罪来的，于是死就临到众人，因为众人都犯了罪(罗五12)。

死亡是世人的终点站，到了那里，人一切的挣扎努力都完全无能了，结束了。而疾病软弱正是往死亡路途的中间站。人一生下来就开始行走这一条不归之途。人越来越犯罪，越来越软弱。人的光景真是可怜至极，需要神的怜悯，所以就躺在羊门(宗教是羊圈。参照加三22~23；约十1)，毕士大(怜悯)的五个廊子(庇护)。病人需要怜悯和庇护。里面躺着瞎眼的(没有认识神的能力)，瘸腿的(没有行走义路的能力)，血气枯乾的(缺乏生命的供应)，许多病人。他们都是软弱疲乏的人。

二 寻求宗教的医治

因为按着律法的传说，有天使(代表旧约律法的经手者；加三19；来二2)，按时下池搅动那水之后，谁先下去(表徵遵守律法，行律法的义)，无论害甚么病就痊愈了。

三 宗教无能医治病人

一个人病了三十八年，还躺在那里，表明宗教只告诉人得救的条件，却没有给人得救的能力。因为字句只告诉人怎么作，却没有供应行的能力，所以是叫人死(林后三6)，是软弱无益、一无所成的(来七18，19)。律法既因人的肉体软弱，有所不能行的(罗八3)，所以就叫这病人一直躺在那里得不到医治，直到那能医治的救主来临。

贰 不是宗教，乃是叫人出死入生的主

一 不是宗教守安息日的安息，乃是在安息日的主里安息

宗教要求人守安息日。但是对于患了疾病，正在痛苦恐惧中的人而言，他们经常处于连躺卧翻身都痛苦，坐立不安，终日不得安宁，时时刻刻都有面临死亡来临的恐惧中，即使在安息日，仍不得安息。他们正在挣扎，呼天唤地，祈求一线曙光，奇迹快快来临。然而宗教家不但不能帮助他们，丝毫也不能减轻他们的痛苦与不安，反而把『要守安息日』的重轭加在身上，叫他们尝尝雪上加霜的滋味。

安息日，本来的用意是要人先进入神的安息，享受神作人的安息和生命的供应，才有活力过正常的人生。当初人受造的时候，乃是在最后第六日才受造的；神是先作六天的工，第七天歇了 一切的工，安息了。但是人是受造之后，马上就安息了。「安息日是为人设立的」(可二27)。而神是使人得着安息的主(太十二8)。安息日是影儿；那形体却是基督(西二16~17)。

二 宗教逼迫人不得享受真正的安息

守安息日若仅仅指着甚么事都不可作，那么，这一个病了三十八年，躺在褥子的病人，实际上天天在都守那得不着安息的安息日。现在安息日的主来了，他得着生命的供应，病好了，痛苦消失了，忧虑也没有了，他得了真正的安息。他不必再依靠褥子，只照着主的吩咐，立刻就拿起褥子走了。然而他的举动，却被那些宗教家定罪为『不守安息日』。

三 对于蒙主拯救者的警告

「后来耶稣在殿里遇见他，对他说，你已经全愈了；不要再犯罪，恐怕你遭遇的更加利害」(约五14)。

这一句话说明，他的病痛，乃是由犯罪来的。人在未接受救恩之前，所犯的罪是由于撒但的引诱、人肉体的情欲和犯罪的律而来的。那时人没有抗拒罪的能力，情有可原。而那些罪，主的宝血已经遮盖了；蒙神赦免了。神重生了信徒，赐给人圣灵，就是生命之灵。感谢主，生命之灵的律，在基督耶稣里释放了我们，使我们脱离罪和死的律了(罗八1~2)。

经上说：「论到那些已经蒙了光照，尝过天恩的滋味，又于圣灵有分，并尝过神善道的滋味，觉悟来世权能的人，若是离弃道理，就不能叫他们重新懊悔了」(来六4~6)。又说：「我们若忽略这么大的救恩，怎能逃罪呢」(来二3)。所以我们应该操练敬虔，经历魂的救恩，「只管坦然无惧的，来到施恩的宝座前，为要得怜恤蒙恩惠，作随时的帮助」(来四16)。

参 凭神而活

一神的儿子(约五17，18，21，25，26)

约翰福音让我们看见耶稣的神性，和人性的两面。照着 的神性， 原是太初的神； 与父同在，父怎样叫死人起来，使他们活着，子也照样随自己的意思使人活着，死人要听见神儿子的声音；听见的人就要活了。因为父怎样在自己有生命，就赐给 儿子也照样在自己有生命。

二人子

另一面，神的儿子道成肉身，从童女马利亚承受人性和血肉的身体。 成为人子，既有人的样子，就自己卑微，存心顺服(腓二6~8)。 为人的生活，超越的人性美德，乃在于否认自己，不凭自己生活行动。 一直是凭内住的父生活行动的人 子凭着自己不能作甚么，惟有看见父所作的，子才能作；父所作的事，子也照样作。 不求自己的意思，只求那差 来者的意思(约五19，30)。 来了，为要照父神的旨意行(来十9)。 在地上一直活出神，一直否认自己，走十字架的道路。 给后来那些因信 的名，有神的灵，成为神的儿女者，留下了很好的榜样。这是人子的灵。惟有认识人子的人才能否认自己，背起自己的十字架来跟从主(太十六24)。

肆一念之差，天渊之别

「你们查考圣经；因你们以为内中有永生；给我作见证的就是这经。然而你们不肯到我这里来得生命」(约五39~40)。

古今中外有许多人读圣经，但因读经者的态度不同，观念不同，读后的结果有天渊之别，其中有得永生的，有受羞辱永远被憎恶的(但十二2)。

一消极的一面

「因为那字句是叫人死」(林后三6)。我们应该知道律法是圣洁的，诫命也是圣洁、公义、良善的(罗七12)；律法是属乎灵的，但人是属乎肉体的(罗七14)。所以读经的时候，若是在肉体里，天然的观念里，我们就会落到死的字句里。

祭司长、文士和法利赛人，都熟悉于旧约的圣经，他们会坐在摩西的位上讲道，吩咐人(参照太二十三2)，但他们缺少渴慕神，寻求神的心，圣经的话对他们而言，是死的字句，是杀死人的武器，是宗教的仪文。他们知道基督要来的事，但是当他们听到从东方来的博士说，在东方看见 的星的时候，不是高兴、欢喜、快乐，而是心里不安(太二3)。他们都知道，基督当生在伯利恒，却无人和东方的博士去伯利恒寻求主。他们看见病了三十八年的病患，蒙耶稣医好的神迹，却无人敬拜赞美神，反而逼迫耶稣，因为 在安息日作了这事；并且因耶稣说，我父作事直到如今，我也作事。所以越发想要杀 。扫罗在犹太教中最严紧的教门，就是在迦玛列的门下，按着犹太人祖宗严紧的律法受教(徒二十六5，二十二3)，却曾逼迫信奉耶稣的人直到死地。这些都是字句如何成为杀死人的明证。

二积极的正面

圣经都是神所默示的(提后三16)，是豫先记载有关基督的事(来十7)，是为主作见证的(约五39)。我们的态度若是正确，渴慕寻求神，就会来到基督面前得生命(约五40)。所谓的来到基督面前，就是把所读的，听到的基督的话，藉着祷告带到神的面前去思念(西三1~2)，反复思想(路一29)，终日不住的思想(诗一一九97)，昼夜思想(诗一2)，专心求明白(但十12)。我们若有这样的心志，会给圣灵有作工的机会，照明我们心中的眼睛(弗一18)。信耶稣是基督，是神的儿子，并且叫我们信了 ，就可以因 的名得生命(约二十31)。因为圣灵藉着我们所读过的话，指教我们，就是想起主对我们所说的一切话(约十四26)，也就是主直接对我们所说的话，就是灵，就是生命(约六63)。── 黄共明《约翰福音要义》


讲道材料

约翰福音第六章

【约六1】「这事以后，耶稣渡过加利利海，就是提比哩亚海。」

原文字义 「渡过」走开，离开。

文意注解 「这事以后，」按原文或作『这些事以后』；这话表明在作者心中有时序的感觉(参五1；七1)。

「加利利海，就是提比哩亚海，」实际是一个湖，古时原名基尼烈湖(民卅四11)，后改称革尼撒勒湖(路五1)，继称『加利利海』(太四18)，后因希律安提帕在其西南岸湖畔新建提比哩亚城(参23节)作为其首邑，而再度易名『提比哩亚海』。

灵意注解 下面给五千人吃饱(参5~13节)的事迹，是发生在海边山上；海是鬼的住处(参太十二43)，故豫表被魔鬼所败坏的世界。

【约六2】「有许多人，因为看见 在病人身上所行的神迹，就跟随 。」

文意注解 注意，对于这类因看见神迹而跟随的人，主耶稣并不放心将 自己交给他们(参二23~25)。

【约六3】「耶稣上了山，和门徒一同坐在那里。」

灵意注解 山豫表高超的境界(参太十七1~2)；主耶稣并不是在『海边』(参1节)喂饱五千人，乃是将人带领到山上，然后才提到给他们吃的问题(参5节)。

话中之光 信徒若要享受基督，便须远离败坏的世界(海边)，被主带领到高超的境界(山上)里。

【约六4】「那时犹太人的逾越节近了。」

背景注解 『逾越节』是犹太人每年三大节期之一，乃为记念他们的祖先蒙神拯救出埃及，在犹太历正月(尼散月)十四日晚上举行，家家户户宰杀逾越节的羊羔，洒它的血，又吃它的肉(参出十二33~11)。

灵意注解 下面喂饱五千人的事迹，是以『犹太人的逾越节』为背景，表明钉十字架的基督就是逾越节的羊羔(参林前五7)，为我们被杀流血，成为世人的生命之粮(参35节)，使吃 的人得以存活。

【约六5】「耶稣举目看见许多人来，就对腓力说：『我们从那里买饼叫这些人吃呢？』」

原文字义 「看见」观看；「饼」面包。

话中之光 (一)主往往让信徒遇见难处，特要试验他们，看他们的信心如何(参六67；可六48；路廿3~4)。

(二)主的问话是要逼门徒们转向 ，而认识并经历这位满有怜悯和能力的主。

(三)信徒若爱主，总得照顾并喂养主的小羊(约廿一15~17)。

(四)信徒须认识自己的无有，才能转而信靠那『使无变为有』的神(罗四17)。

【约六6】「 说这话，是要试验腓力； 自己原知道要怎样行。」

原文字义 「试验」查出，验出。

话中之光 (一)「 说这话，是要试验腓力，」主所说的话，对我们也常是一个试验，要试出我们对 的认识和信心如何。

(二)「 自己原知道要怎样行，」我们无论遇见甚么难处，主总有方法解救，因为 对任何形势都有完全的把握。

(三)主耶稣在显出 荣耀丰富的作为之先，早已满有把握，因为在 里面早已积蓄着这种荣耀丰富的性质了；所以我们认识主，不仅要认识 所作出的事实，更要认识 里面的实际。

【约六7】「腓力回答说：『就是二十两银子的饼，叫他们各人吃一点，也是不够的。』」

原文字义 「吃」领受，拿着(take，hold)。

文意注解 「二十两银子的饼，」『二十两银子』原文为二百个银钱(denarii)；当时一般工人一天的工资约为一个银钱(参太廿2)，据说当时罗马士兵一日的薪资也是一个银钱。

「叫他们各人吃一点，也是不够的，」腓力是从物质的层面去寻求答案，显明他缺乏信心，因此就在试验中失败了。

话中之光 人天然的观念，总是斤斤计较于有限的事物之中──「就是二十两银子的饼...也是不够的」；但我们信徒行事为人，是凭着信心，不是凭着眼见(林后五7)。

【约六8】「有一个门徒，就是西门彼得的兄弟安得烈，对耶稣说：」

【约六9】「『在这里有一个孩童，带着五个大麦饼，两条鱼；只是分给这许多人，还算甚么呢？』」

文意注解 「在这里有一个孩童，」『孩童』可指男童或女童，常用来指小奴。

「带着五个大麦饼，」『大麦饼』是廉价的面包，贫穷人家的食物。

「两条鱼，」『鱼』的原文指经过处理的鱼──鱼乾或腌鱼，用作吃大麦饼的调味佐食品。

灵意注解 「五个大麦饼，」『五』在圣经里是负责任的数目字，表徵造物的主──『一』，在此承担受造之物──『四』──的责任，供养我们；『大麦』比其他庄稼早熟，代表一切收割之物的初熟果子(参利廿三10)，故豫表复活的基督；『饼』是大麦经过压碎、抟搓、烘焙等手续而制成的食物，象徵基督经过道成肉身、受苦、受死等过程，最后在复活里成了信 之人生命的供应。

「两条鱼，」『二』在圣经里是见证的数目字(参启十一3)，在此见证基督足以供养所有人的需要；『鱼』是出自海中的动物，表徵基督为我们降生在被魔鬼所败坏的世界中(海)，但 并未被罪恶所污染(正如鱼在海中而未被海水所浸腐)，却为我们被杀流血，藉以洗净了我们的罪，才使我们有资格享用 作我们生命的供养。

话中之光 (一)『五饼二鱼』都是微小的东西，说出基督为我们降卑自己，被人鄙视，至终成了我们生命的供应。

(二)『五饼二鱼』一面象徵基督自己，一面也象徵信徒从基督所领受的一切，包括我们有限的能力、智慧、体力、财物和自己，以及我们对基督死而复活之生命的经历。

(三)『五饼二鱼』只要献给主使用，就强过二十两银子(参7节)， 能藉此满足众人，并且有余(参13节)。

(四)「只是分给这许多人，还算甚么呢？」我们手中所有的，极其有限，似乎不足以应付眼前庞大的需要。

(五)初蒙恩的信徒，在属灵的事上有如一个孩童，觉得自己所有的真是有限，在教会中算不得甚么，但主却往往藉着他们，显出 奇妙的作为来(参13节；太廿一16)。

(六)神要行一个小神迹，就把我们摆在艰难的情形中；神要行一个大神迹，就把我们摆在一个不可能的情形中。只有当我们的情形艰难得像不可能解决，叫我们不再靠自己，而不得不单单仰望主的时候， 就要动手行出神迹来。

(七)信徒可能天天面对环境带来的难处，但是不要埋怨，只要让主成为你的环境，就没有难成的事。

【约六10】「耶稣说：『你们叫众人坐下。』原来那地方的草多，众人就坐下，数目约有五千。」

文意注解 「数目约有五千，」这个『五千』的数目，妇女和小孩子除外(参太十四21)，只计算男人(参可六44) 。

灵意注解 「叫众人坐下，」象徵停止自己的挣扎努力，安息于主的脚前(参路十39)。

「数目约有五千，」『五』在圣经中表徵『负责』，故这里象徵主负责供应人一切的需要。

话中之光 (一)要享受主，必须先安静(「坐」)下来。

(二)信徒一同享受主，与单独一个人享受主不同，不但另有一番滋味，且往往更加丰盛。

(三)无论我们的需要有多大，主都能应付，而且绰绰有余。

(四)别处圣经记载二十个饼只饱一百人(王下四42~44)，七个饼几条小鱼饱四千人(太十五32~39)；本处是饼最少，但吃饱的人最多，原因是此处的饼擘得碎。可见不在乎饼的多少，乃在乎擘得碎不碎，越碎就越能供应多人的需要。

【约六11】「耶稣拿起饼来，祝谢了，就分给那坐着的人；分鱼也是这样，都随着他们所要的。」

原文字义 「祝谢」感谢，谢恩。

文意注解 「都随着他们所要的，」意即照着各人的度量充分的给予。

话中之光 (一)我们手中所有的东西，在给别人之前，必须先让主「拿起...来」──奉献给主，才有属灵的价值。

(二)我们仅有的一点点东西，若保留在自己手中，就甚么也不是；但若奉献到主的手中，就要成为多人的祝福。

(三)问题不在乎我们手里有多少饼，问题乃在乎主在它上面有没有加上「祝谢」；我们所不能应付的，主一加上祝福，就足够应付而且有余。

(四)不要为『只有一点点』而埋怨，反要为『已有的一点点』而感谢(『祝谢』的原文意思)；我们越感谢，神的神迹就越增加。

(五)饼若保守完好，就不能供应别人的需要；但若被主擘开分出去，就会使多人得着饱足。

(六)我们每一次从主所得的经历，虽然只有一点点，但我们不可将它埋没，而要学习与众人分享。

(七)我们的手不可用来『扣住』神迹，也不要单单为『取得』恩典，乃要「分给」别人；神的恩典越分越多，越给越丰富。

(八)是主耶稣把饼和鱼「分给」众人； 才是赐粮给人的主。

(九)我们不过是在主的手中作『饼』；人家吃了饼，只谢谢『给饼的人』──主，并不谢谢『饼』──我们。在教会中的事奉与供应，一切都当归感谢和荣耀给主，不当归给我们。

(十)「都随着他们所要的，」这话给我们看见：(1)我们所有的需要，都可凭信向主求；(2)主只供给我们所需要的， 不供给我们所不需要的。

【约六12】「他们吃饱了，耶稣对门徒说：『把剩下的零碎，收拾起来，免得有 蹋的。』」

原文字义 「吃饱」被填满，被充满，满足；「剩下」有余，足够的；「收拾」聚集；「 蹋」腐烂，失去。

文意注解 「把剩下的零碎，收拾起来，」食物乃神所赐，不可 蹋浪费。

灵意注解 「他们吃饱了，」人人都可享受 ，并且都得着饱足。

「剩下的零碎，」表徵主的供应绰绰有余。

话中之光 (一)收拾零碎表明我们应当爱惜主的恩典，不可 蹋，而应保存多余的恩典，以备日后不时之需。

(二)我们应当爱惜神为人的生活所豫备的一切，不可有奢侈与浪费。

(三)人在丰富时最容易 蹋恩典；但我们的神虽然是最丰富的神，却也是最不喜欢人 蹋 丰富的神。

【约六13】「他们便将那五个大麦饼的零碎，就是众人吃了剩下的，收拾起来，装满了十二个篮子。」

原文字义 「吃」喂(feed)；「装满」填满。

文意注解 「篮子，」指犹太人随身携带，可挂在臂上用作盛载食物和杂物的器具。

灵意注解 「装满了十二个篮子，」『十二』代表完满， 的供应完满无缺。

话中之光 (一)五饼二鱼何其有限，如果舍不得为主摆上，恐怕连自己都不够用；但一经献在主的手中，经主祝福，就会产生丰盈的后果。

(二)当我们学会将基督测不透的丰富供应给别人时，就要看见，我们自己所收回来的(「装满了十二个篮子」)，要比所摆上的(『五个饼、两条鱼』)多得多。

【约六14】「众人看见耶稣所行的神迹，就说：『这真是那要到世间来的先知。』」

文意注解 「那要到世间来的先知，」『先知』原文加冠词，指人们已有所闻的，或指申十八15所应许将有一位像神的先知(参一21)。

【约六15】「耶稣既知道众人要来强逼 作王，就独自又退到山上去了。」

原文字义 「强逼」抓住，抱住(含有使用暴力的意思)。

文意注解 「众人要来强逼 作王，」当时犹太民众热切期待弥赛亚来临，带领他们推翻罗马政权，建立一个独立自主的犹太国。

「就独自又退到山上去了，」主耶稣固然就是神所立的弥赛亚(基督)，但 降世的使命并非为建立政治的犹太国，而是为全体人类作救赎主；必须等到将来 再来之时，才会实现旧约有关弥赛亚国的豫言。因此，在那种情况下， 不得不退避到山上去。

话中之光 (一)「众人要来强逼 作王，」主的仆人也不可靠世上的势力，成全教会的事工(参亚四6)。

(二)「众人要来强逼 作王，」我们的主是应当被人顺服，而不该被人强逼的。

(三)为着自己的利益，强逼主作甚么──即使是「强逼 作王」，也只不过证明把主当作一个工具而已。

(四)「就独自又退到山上去了，」当神的仆人受到多人拥戴的时候，『退去』乃是一个最好的态度，能保守人免受被人高举的害。

(五)「退去」就是拒绝接受世界所给的好处；「退去」使人能有机会证明神是人的满足；「退去」正是证明一个人里面已经有了神的满足。

【约六16】「到了晚上， 的门徒下海边去，」

原文字义 「到了」变成。

灵意注解 「到了晚上，」指从基督复活升天起，一直到 再来为止，这世界乃是在一个长期的黑夜里。

「门徒下海边去，」『海』豫表这个世界。

话中之光 现在是黑夜已深，白昼将近的时候了(罗十三12)；我们在世上虽然感到四围都是黑暗，但是主这晨星即将显现。

【约六17】「上了船，要过海往迦百农去。天已经黑了，耶稣还没有来到他们那里。」

灵意注解 「上了船，」『船』豫表教会；教会在地上，犹如船在海中。

「要过海往迦百农去，」象徵信徒在地上不过是客旅，正在到天上更美家乡的旅途中(来十一13~16)。

话中之光 (一)『五饼二鱼的故事』说出：主在十字架上为我们死了，使我们能享受 的生命；『渡到海那边的故事』说出：主作我们生命的享受，乃是为着成为我们行走天路的力量，正如以色列人吃逾越节的羊羔，也是为着行走出埃及的路，所以吃的时候，腰间束带，脚上穿鞋，手中拿杖(参出十二11，42)。

(二)信徒得救了以后，就有一条道路要我们行走；基督徒一生最紧要的事，就是寻找主所命定的道路，并忠心的行走在其中。

(三)现今船仍在海中，并未靠岸，我们的旅程尚未到达终点；我们的永生和永死的问题虽然已经解决，但是我们将来是得胜或失败，忠心到底或中途变节，端视我们现在如何奔跑。

(四)「耶稣还没有来到他们那里，」主留我们在世上，奔跑 所分派给我们的道路，但我们并不丧胆，因为 还要再来。

【约六18】「忽然狂风大作，海就翻腾起来。」

原文字义 「翻腾」活跃，兴起。

背景注解 加利利海天候变幻无常，经常会突然发生风暴。

灵意注解 『海』象徵我们今天所处的世界；『风浪』象徵黑暗的权势在环境中所兴起的试探和难处。

话中之光 (一)教会在地上，难免会遭受仇敌的攻击与拦阻。

(二)信徒在世上一帆风顺，并非正常，反而叫我们不能经历在主里面的平安(参十六33)。

(三)信徒为主的缘故站住，就必定会遇到逆风。宁可逆风摇橹，总比顺风飘流的好。顺风飘流用不着力气，但永远达不到目的地；我们爱世界也不必费力，却会叫我们退后跌倒。

(四)环境越是黑暗(『天已经黑了』，17节)的时候，也就是我们遇见主(或说主来遇见我们)的时候。

【约六19】「门徒摇橹约行了十里多路，看见耶稣在海面上走，渐渐近了船，他们就害怕。」

文意注解 「约行了十里多路，」『十里多路』原文作廿五斯塔狄亚(stadion)，约合五公里。

「耶稣在海面上走，」这事显明主乃是万有的主宰，具有超越一切的权能(参诗八十九9；赛五十一10，15；耶卅一35)。

话中之光 (一)主耶稣虽然独自退到山上(参15节)，但 并没有忘记在黑夜的海中艰难摇橹的门徒，走在海面上前来帮助他们；所以我们无论在何种黑暗、痛苦、为难的境遇中，主都不会忘记我们， 会照着最合适的时候，来眷顾我们，扶持我们。

(二)复活升天的基督，超越过罪恶、死亡、世界、撒但，以及一切的难处──耶稣「在海面上走」。

(三)主耶稣能行走在人生困扰的波涛上，将一切的困扰踏在 的脚下(「在海面上走」)，所以我们遭遇任何困扰，都可向 求告。

(四)我们因着不够认识主，看见了主新奇的作为(「看见耶稣在海面上走」)，就会害怕，甚至以为是见了鬼怪(参可六49)。所以不要因着传统的思想，老旧的观念，对前所未有的事骤下断语；但等主亲自说话表白(20节)，一切就都清楚了。

(五)教会要从今世渡到永世去，而我们的主也正要来迎接我们。这一位为教会祷告、看顾教会的主，是走在风浪之上的主。 远超一切执政的、掌权的，万有都在 的脚下(弗一21~22)。

【约六20】「耶稣对他们说：『是我；不要怕。』」

文意注解 「是我，不要怕，」『是我』直译是『我是』，神的名字是『我是那我是』(出三14原文)；主耶稣一说『我就是』，人就退后倒在地上(参十八4~6)，因为 就是神。

话中之光 (一)信徒只要有主同在，就可以放心，不用惧怕。

(二)我们在一切逆境中，只要有主的话，就能够得着安慰。求主常赐给我们『一句话』(太八8)，就足够应付我们的需要。

(三)必须是与主有亲密的交通，熟悉 的人，才能认识这个「是我」的声音，而得着安慰与鼓励，所以我们平时应当多亲近主。

【约六21】「门徒就喜欢接 上船，船立时到了他们所要去的地方。」

文意注解 「船立时到了他们所要去的地方，」有人认为这是本章中的第三件神迹。无论如何，这句话也暗示，船能够安抵对岸，乃因主耶稣在船上的缘故。

话中之光 (一)只要有主在船上(教会中)，一切的风浪就都要过去，也要立时到达目的地。

(二)主顾念我们这些奔走天路的旅客，常亲自来引领我们渡过难关。

(三)我们必须将主接到我们的「船上」──我们的婚姻生活、家庭、事业等等，好在人生的旅途中，与 同享平安。

【约六22】「第二日，站在海那边的众人，知道那里没有别的船，只有一只小船，又知道耶稣没有同 的门徒上船，乃是门徒自己去的；」

文意注解 「站在海那边的众人，」『海那边』指加利利海的东边；『众人』不是指吃饼得饱的全数群众，而是指在那里过宿的众人。

本节的意思是说，众人既知主耶稣并未与门徒一起登上停泊在那里的惟一小船，却又找不到 ，因此甚觉纳闷。

【约六23】「然而有几只小船从提比哩亚来，靠近主祝谢后分饼给人吃的地方。」

文意注解 「有几只小船从提比哩亚来，」即指船由对岸驶来；『提比哩亚』位于加利利海的西南岸。及至主后七十年耶路撒冷被毁以后，提比哩亚就成了犹太人研究学问的中心。

【约六24】「众人见耶稣和门徒，都不在那里，就上了船，往迦百农去找耶稣。」

文意注解 「众人，」指吃饼得饱的群众中的一部分，而非全体群众。

「往迦百农去找耶稣，」群众既在附近找不着主耶稣，只好凭猜测往 最可能去的地方──迦百农──去找 。

【约六25】「既在海那边找着了，就对 说：『拉比，是几时到这里来的？』」

文意注解 「是几时到这里来的？」众人诧异的两件事：(1)主耶稣何时来到？(2)主耶稣如何来到？

【约六26】「耶稣回答说：『我实实在在的告诉你们，你们找我，并不是因见了神迹，乃是因吃饼得饱。」

原文字义 「得饱」喂饱，吃饱。

文意注解 「乃是因吃饼得饱，」原义是以吃饼为满足、为满意，此外则别无所要；所以主劝他们要为不朽坏的食物劳力(参27节)。

话中之光 主不喜欢我们单纯为着属世的和肉身的享受(「吃饼得饱」)而追求主。

【约六27】「不要为那必坏的食物劳力，要为那存到永生的食物劳力，就是人子要赐给你们的；因为人子是父神所印证的。』」

原文字义 「必坏的」失去，除灭，朽坏；「劳力」作工，挣钱；「印证」盖印，确证。

背景注解 「人子是父神所印证的，」人在文件上盖印，即表明该文件获得盖印人充分的授权，证实它是真实且无可变更的。

文意注解 「不要为那必坏的食物劳力，」意即『不要为那属物质的、供肉身生存所需的食物劳力』。主这话的意思，不是禁止我们为着肉身的生存而劳力(参帖后三10)，而是说不要以它为我们劳力的重心，更不可以它为我们劳力的全部。

「要为那存到永生的食物劳力，」『那存到永生的食物』指属灵的、供灵命生长所需的食物；『劳力』在此并不单指肉身方面的劳苦，也包括心志上的努力(参腓一27)，特别是指『信心』(参29节)。

「就是人子要赐给你们的，」这话暗示『那存到永生的食物』实际上并不是人凭己力所能赢取的一种东西，而是基督的一种赏赐。

「父神所印证的，」意即『父神所认定并见证的』。

话中之光 (一)「不要为那必坏的食物劳力，要为那存到永生的食物劳力，」这话提醒我们：我们一生努力追求的目标，不该是一切属地、短暂、必要废坏的事物，而该是那一位永远长存的基督。

(二)凡没有看见里面生命的宝贵的人，就会单单以外面物质的享受为满足；但我们若尝过里面生命的滋味，就会转眼追求里面生命的满足。

【约六28】「众人问 说：『我们当行甚么，才算作神的工呢？』」

文意注解 「我们当行甚么，才算作神的工呢？」『神的工』原文是复数词，指人讨神喜悦的众工作。

众人的问话表明，他们以为『永生的食物』(27节)是以『作神的工』来赢取的，他们根本没有把『就是人子要赐给你们的』(27节)听进去。

话中之光 (一)对于神的工作，人的天然观念乃是重在「行」──那些看得见的人工和行为。

(二)堕落之人对神的观念，总是想要为神作事，为神作工。

(三)想要为神作工的人，以为自己有够大的本领能作神的工；我们若真的认识自己的光景，就会承认说，凭着自己甚么也不能作。

【约六29】「耶稣回答说：『信神所差来的，这就是作神的工。』」

文意注解 「信神所差来的，这就是作神的工，」『神的工』原文是单数词，指神自己的工作。简言之，信神就是作神的工；因为作工的是神不是人，信神就是接受神的工作。

话中之光 (一)由本节我们可以看见，主的观念和我们人的观念完全相反──作神的工乃在乎「信」，不在乎『行』──是接受，不是付出；是让神作，不是为神作。

(二)人惟一能够作而又被神接纳的『工作』，就是相信耶稣基督(参弗二9；约壹三23)。

(三)在信心里事奉神，虽然所作的工不多，却是神的工；事奉神若缺乏信心，虽然作了许多的工，所作的都不是神的工。

(四)在「信」的里面，没有丝毫人的功劳，也不须人的本领；『人只当信』表明人没有本领作。

(五)只有神才能作神的工，人不能作神的工，人在神的工里没有份。

【约六30】「他们又说：『你行甚么神迹，叫我们看见就信你；你到底作甚么事呢？」

文意注解 「行甚么神迹，叫我们看见就信你，」他们认为只有从天上来的『神迹』(神奇的兆头)，才是神印证的实据。

【约六31】「我们的祖宗在旷野吃过吗哪，如经上写着说：“ 从天上赐下粮来给他们吃。＂』」

原文字义 「吗哪」这是甚么。

背景注解 以色列人出埃及后在旷野时，因饥饿而向摩西发怨言；因此耶和华神就从天上降下吗哪给他们作粮食，以色列人吃吗哪共四十年，直到进了迦南的境界(参出十六章)。

文意注解 「 从天上赐下粮来给他们吃，」犹太人当中有一个通俗的信念，就是当弥赛亚来临时，将会重新从天上赐下吗哪。群众很可能在想，主耶稣当时所作的远逊于摩西。 只一次喂饱了五千人，而摩西则四十年之久，喂饱了整个民族。因此他们认为主耶稣若是弥赛亚，应该有本领行比摩西更大的神迹。

注：他们误以为是摩西从天上降吗哪给以色列人吃，其实，真正的赏赐者是神，不是摩西(参32节)。

【约六32】「耶稣说：『我实实在在的告诉你们，那从天上来的粮，不是摩西赐给你们的，乃是我父将天上来的真粮赐给你们。」

文意注解 「乃是我父将天上来的真粮赐给你们，」『赐给』在原文不是过去式，而是现在式；这表示不但是父在从前赐人那从天上来的粮，并且父现在『仍然』赐人天上来的真粮。

『真粮』乃是与『吗哪』相对，表明从前的吗哪并不是真粮，因为吃过吗哪的人，还是死了(参49节)。

灵意注解 『吗哪』乃是基督作人灵粮的豫表(参林前十3~4)，因此，那『天上来的真粮』就是基督自己。

【约六33】「因为神的粮，就是那从天上降下来赐生命给世界的。』」

文意注解 「因为神的粮，」『神的』与『天上来的』(32节)乃同义词，彼此对调使用。

「就是那从天上降下来赐生命给世界的，」这是解释『神的粮』应当具有如下两个特色：(1)是从天上降下来的；(2)是能赐人生命的。

话中之光 「神的粮」不是基督以外别的事物，乃是赐生命给人的基督自己。

【约六34】「他们说：『主阿，常将这粮赐给我们。』」

文意注解 「常将这粮赐给我们，」他们的思想仍然离不开物质的层面，而把『这粮』与主耶稣分开看待。

【约六35】「耶稣说：『我就是生命的粮；到我这里来的，必定不饿；信我的，永远不渴。」

文意注解 「我就是生命的粮，」这是在《约翰福音》中，主耶稣用『我就是』这片语来描述自己的第一次(参48节；八12；九5；十7，9，11，14；十一25；十四6；十五1，5)；这片语在原文是庄严而加重的语气，表明 就是『我是那我是』(出三14原文)的神。

『生命的粮』即指『叫人活着』或『赐人生命』的粮食(参51节)。

「到我这里来的...信我的，」这话表明『相信』主耶稣，就是到主面前来。

「必定不饿...永远不渴，」这话表明主耶稣所供给的粮食具有如下的特性：(1)是实实在在的；(2)是完完全全的；(3)是永永远远的。

话中之光 人如何必须吃世上的食物，才能免去肉体的饥饿；照样，人也必须吃主这生命的粮，才能免去灵命的饥饿。

【约六36】「只是我对你们说过，你们已经看见我，还是不信。」

【约六37】「凡父所赐给我的人，必到我这里来；到我这里来的，我总不丢弃他。」

原文字义 「丢」去掉，除掉；「弃」外，出去。

文意注解 「凡父所赐给我的人，」就是受父吸引的人(参44节)。

话中之光 (一)父的赏赐，是我们信主的根源；子的保守，是我们能坚信到底的根源。

(二)救恩既非源于我们自己，因此我们可以放心把自己交托给主；因为我们会失败，但是主永不会失败。

【约六38】「因为我从天上降下来，不是要按自己的意思行，乃是要按那差我来者的意思行。」

文意注解 「我从天上降下来，」这个子句在这段经文中一共重复了六次(参33，41，50~51，58节)，乃强调主耶稣属天的根源。

「不是要按自己的意思行，」『自己的意思』是指主耶稣在人性里的意思； 的意思虽然和『那差 来者的意思』有所分别，但实际上 从来不求自己的意思(参太廿六39)，所以两个意思仍然是完全相合的。

【约六39】「差我来者的意思，就是 所赐给我的，叫我一个也不失落，在末日却叫他复活。」

原文字义 「失落」失去，除灭，毁灭。

文意注解 「在末日却叫他复活，」『末日』(参40，44，54节)在此特指主降临的日子(参帖前四16)；本句意指信主的人虽然会死，但死后仍将复活。这表示死亡不会胜过基督所赐的生命。

本节意指信主的人必在基督里得蒙保守，直到末日。

【约六40】「因为我父的意思，是叫一切见子而信的人得永生；并且在末日我要叫他复活。』」

文意注解 「一切见子而信的人，」从『见』字的原文动词显示全句的含意为：『凡思想子真正是谁，因而相信 的人。』

话中之光 父的旨意乃是叫我们：(1)看见基督──「见子」；(2)联于基督──「信」；(3)得享 丰满的生命──「得永生」；(4)进入最终的荣耀──「在末日...复活」。

【约六41】「犹太人因为耶稣说，我是从天上降下来的粮，就私下议论 ；」

原文字义 「私下议论」指着埋怨，开始抱怨。

【约六42】「说：『这不是约瑟的儿子耶稣么？ 的父母我们岂不认得么？ 如今怎么说，我是从天上降下来的呢？』」

原文字义 「认得」知道。

话中之光 我们从前所知道的事物，往往会成为我们认识主的拦阻和障碍。

【约六43】「耶稣回答说：『你们不要大家议论。」

原文字义 「议论」埋怨，抱怨。

【约六44】「若不是差我来的父吸引人，就没有能到我这里来的；到我这里来的，在末日我要叫他复活。」

文意注解 「差我来的父吸引人，」『吸引』这词含有使对方归向自己(draw for oneself)的意思。

话中之光 (一)人绝对不能单凭自己主动来到基督面前，是父吸引的人才能前来。

(二)天父吸引并带领我们的目标，就是来到主耶稣这里。我们的深处是否受吸引来亲近主耶稣呢？

【约六45】「在先知书上写着说：“他们都要蒙神的教训。＂凡听见父之教训又学习的，就到我这里来。」

原文字义 「教训」教导，指教；「学习」揣摩，学会。

文意注解 「他们都要蒙神的教训，」引自《以赛亚书》五十四章十三节。

「凡听见父之教训又学习的，就到我这里来，」『听见父之教训』指外面的领受；『学习』指里面的领悟。本句表明神带领人的三个步骤：(1)神藉着 的话在人外面引导人；(2)神的话使人进一步明白 的旨意；(3)凡明白神旨意的人，都被吸引到基督面前来。

话中之光 (一)父的吸引，是吸引人亲近基督(44节)；神的教训，也是教训人归向基督。我们若里面接受父的吸引，外面学习神的教训，就必觉得，只有宝贵的基督才是我们惟一该归向的目标。

(二)只有肯学习神教训的人，才能到主面前来得着救恩，所以不要轻看受教的心。

【约六46】「这不是说，有人看见过父，惟独从神来的， 看见过父。」

文意注解 「从神来的，」即指主耶稣。

【约六47】「我实实在在的告诉你们，信的人有永生。」

文意注解 「信的人有永生，」即指『信子的人有永生』(参三36)。

【约六48】「我就是生命的粮。」

文意注解 请参阅35节。

【约六49】「你们的祖宗在旷野吃过吗哪，还是死了。」

文意注解 「还是死了，」指肉身的死。

【约六50】「这是从天上降下来的粮，叫人吃了就不死。」

文意注解 「叫人吃了就不死，」指灵性的不死。

话中之光 『在旷野吃过吗哪，还是死了』(49节)，说出曾经被神使用过的传统方法，不一定还有新鲜的果效；「从天上降下来的粮，叫人吃了就不死，」说出惟有丰满的基督，才是人继续不断、永远常新的供应。

【约六51】「我是从天上降下来生命的粮；人若吃这粮，就必永远活着；我所要赐的粮，就是我的肉，为世人之生命所赐的。』」

原文字义 「生命的」活的。

文意注解 「我是从天上降下来生命的粮，」本句里『生命的粮』在原文是『活的粮』，和35节『生命的粮』不同。『生命的粮』是指这粮的本质就是生命；『活的粮』是描述这粮的情况是活的。

「我所要赐的粮，就是我的肉，」基督为要成为人生命的供应(粮)，必须先舍去 自己的身体(肉)，以救赎人的罪；这也表明人必须接受 的救赎(肉)，才能享受 作生命的供应(粮)。

话中之光 (一)我们肉身的生命是靠地上的食物来维持，我们属灵的生命乃是以主作食粮而活着。但愿我们常常来亲近主耶稣，享受 ，以 为满足，好叫我们的灵命永远活着。

(二)「粮」说出基督是我们的供应；「肉」和『血』(54节)说出钉十字架的基督才是我们的供应。所以福音的中心，乃是传『钉十字架的基督』(林前一23)。

【约六52】「因此，犹太人彼此争论说：『这个人怎能把 的肉，给我们吃呢？』」

原文字义 「争论」争吵，争斗。

文意注解 犹太人彼此争论的原因，乃在于他们以物质的眼光来看待主耶稣的肉，而不懂得所谓『吃 的肉』的属灵含意。

【约六53】「耶稣说：『我实实在在的告诉你们，你们若不吃人子的肉，不喝人子的血，就没有生命在你们里面。」

原文字义 「吃」进食(eat，本章大部分的『吃』字，都是用这一个字：5、23、26、30、31、49、50、51、52节，以及58节的第二个『吃』字)。

灵意注解 「吃人子的肉...喝人子的血，」『人子的肉』指主耶稣的身体为我们而舍；『人子的血』指主耶稣在十字架上为我们流出宝血；『吃』和『喝』指接受进来。

『吃人子的肉』表徵凭信心接受主耶稣为我们舍去身体所成就的一切；『喝人子的血』表徵凭信心接受主耶稣流血所成就的一切。两者意义相同，都是指凭信心接受主在十字架上所成功的救恩。

【约六54】「吃我肉、喝我血的人就有永生；在末日我要叫他复活。」

原文字义 「吃」细嚼，小口地吃(chew，原文与53节的『吃』不同字；与56、57、58节的第一个『吃』字则同)。

文意注解 「吃我肉、喝我血的人就有永生，」本节至五十八节上半这一段话里的『吃』和『喝』，意思重在『有分于』和『同享』。

【约六55】「我的肉真是可吃的，我的血真是可喝的。」

【约六56】「吃我肉、喝我血的人，常在我里面，我也常在他里面。」

文意注解 「我也常在他里面，」『常在』原文指『住在』或『永居在』；所以这句话暗示主耶稣是在复活里，来作我们的生命和生命的供应。

【约六57】「永活的父怎样差我来，我又因父活着，照样，吃我肉的人，也要因我活着。」

文意注解 「吃我肉的人，也要因我活着，」『吃』就是把食物接受到我们的里面，藉以将它的素质(养份)吸收到我们体内，从而维持身体的生机。因此，吃主的肉，就是凭着信心接受主耶稣所成就的救恩，同时，也将主接受到里面， 生命中的素质就为我们所吸收，使我们能凭以活着。

【约六58】「这就是从天上降下来的粮；吃这粮的人，就永远活着，不像你们的祖宗吃过吗哪，还是死了。』」

【约六59】「这些话是耶稣在迦百农会堂里教训人说的。」

【约六60】「 的门徒中有好些人听见了，就说：『这话甚难，谁能听呢？』」

原文字义 「甚难」枯乾的，粗糙的，难懂的。

文意注解 「这话甚难，」『难』字含有『令人反感』的意思。

「谁能听呢？」意即『谁能听得进去呢？』

话中之光 属肉体的人，既不能领会并接受钉十字架基督的启示──「这话甚难，谁能听呢？」就会因而『跌倒』(61节原文)、『退出、不再和 同行』(66节)了。

【约六61】「耶稣心里知道门徒为这话议论，就对他们说：『这话是叫你们厌弃么(厌弃原文作跌倒)？」

原文字义 「厌弃」跌倒，被缠住。

【约六62】「倘或你们看见人子升到 原来所在之处，怎么样呢？」

文意注解 本节明白表示主耶稣已经复活升天；而升天乃是 救赎工作已经完成的明证(参来一3)。

【约六63】「叫人活着的乃是灵，肉体是无益的；我对你们所说的话，就是灵，就是生命。」

文意注解 「叫人活着的乃是灵，」主耶稣经过死而复活之后，如今已经成了『赐人生命的灵』(林前十五45原文直译)；信徒所接受的基督，乃是在灵里赐人生命，并作我们生命的供应。

「肉体是无益的，」主耶稣并不是将 道成肉身的物质身体给我们吃，因为即使我们真的吃了 的肉身，于我们并无益处。

「我对你们所说的话，就是灵，就是生命，」这里的『话』，是指即时的、应时的和主观的话(rhema)；我们所读圣经上的话，乃是常时的和客观的话(logos)，必须转变成我们个人主观的话，才能对我们产生效益，这时，主的话就是灵，就是生命。

本节表明：主耶稣现今在复活里成了赐生命的灵，而这个赐生命的灵又在 应时的话里成为具体且实在；我们信徒若本着正确的态度接受主的话，就会得着这生命之灵的供应。

话中之光 (一)主耶稣属物质的身体，对我们并没有多大的益处──「肉体是无益的」；所以基督徒不宜悬挂或敬拜主耶稣的像。

(二)信徒不可再凭肉体外貌认识基督(参林后五16)，而应当认识主就是那灵；主的灵在那里，那里就得以自由(林后三17)。

(三)既然主已经成了「叫人活着」的灵，所以我们不能再凭外面的肉体来接触 、敬拜 ，而要用心灵和诚实敬拜 (参四24)。

(四)只有属灵的人才能参透属灵的事；人若要认识属灵的事，便不可凭着肉体(参林前二14~15)，而必须打开心灵接受神的光照。

(五)主今天赏赐给我们两大礼物：一个是住在我们里面的灵，一个是在我们外面的圣经；灵是圣经的实际内容，圣经是灵的具体描述。

(六)读圣经而不接触到里面的灵，所得的不过是字句、仪文；光讲究灵而忽略了读圣经，往往会偏于极端，不受真理的约束，并且有可能被邪灵所欺骗。

(七)我们应当本着正确的态度，常常研读主的话，也常常接触主的灵；灵与话，话与灵，平衡应用，如此才能得着主更丰盛的生命。

【约六64】「只是你们中间有不信的人。』耶稣从起头就知道，谁不信 ，谁要卖 。」

原文字义 「卖」交出。

【约六65】「耶稣又说：『所以我对你们说过，若不是蒙我父的恩赐，没有人能到我这里来。』」

话中之光 我们所以能相信主耶稣，也是神的恩赐。我们得救是本乎恩，也因着信；这并不是出于自己，乃是神所赐的(弗二8)。

【约六66】「从此 门徒中多有退去的，不再和 同行。」

文意注解 「从此 门徒中多有退去的，」『从此』在原文有『因此』或『为这缘故』的意思。

那些门徒所以退去的原因有二：(1)他们跟从主是为吃饼得饱(参26节)，主既不供应物质的饼，他们只好退去自己谋生；(2)他们听不懂主的话，觉得甚难(参60节)，他们的退去，不是因遭遇试炼和苦难，而是因不能接受主话中的真理。

话中之光 (一)「 门徒中多有退去的，」可见作基督的门徒并非易事；有好的开头，并不保证必有好的结束。

(二)凡贪爱世上财宝的(参可十22)，看自己和家人胜过主的(参路九57~62)，不肯背起十字架的(参路九23)，都不配作基督的门徒。

(三)一般信徒跌倒退去的原因，不外乎『生活上的问题』和『真理上的问题』两种；撒但若不能叫一个信徒因为生活的问题而跌倒，就要叫他因为真理的问题而中途退去。

(四)我们跟随主，乃是为着追求那永远的；只有堕落的基督教，才会专门去帮助人解决生活的问题，而忽略了带领人亲近基督自己。

(五)有一班自称是基督徒的人，他们并不领受主的话；对于一些重要的真理，若不是听不懂、怀疑、误会，就是讥诮、反对。他们只要基督教的招牌，他们不要基督教的真理。

(六)相信圣经、尊重圣经、宝贵圣经，乃是一个基督徒最基本、最起码的该有的态度。否则，恐怕有一天也会中途退去。

【约六67】「耶稣就对那十二个门徒说：『你们也要去么？』」

【约六68】「西门彼得回答说：『主阿，你有永生之道，我们还归从谁呢？」

文意注解 「你有永生之道，」『道』就是『话』(参63节)；本句指『主的话里面有永生』。

话中之光 (一)对于主同样的话，有的反应是：『这话甚难，谁能听呢』(60节)？但有的反应则是：「你有永生之道，我们还归从谁呢？」其分别点乃在于有没有信心(参69节)。

(二)彼得因认识主「有永生之道」，有永远的价值，永远的荣耀，他的心就不肯「归从」别的任何人事物。可见认识与归从关系密切；正确的认识，才能有正确的归从。

(三)主的话(「永生之道」)乃是一块试金石，要试验出谁是真信 的人。

(四)凡是心眼被开启，认识 『满有永远生命的话语』(原文另译)的人，就无法再跟从别的了──「我们还归从谁呢？」可见对基督基本的认识，乃是跟随基督并与 同行的原动力。

【约六69】「我们已经信了，又知道你是神的圣者。』」

文意注解 「我们已经信了，又知道...」原文的动词是过去完成式，因此这话的意思是：『我们已经进入一种信仰和认识的状态中，这种状态一直持续到现在。』

「神的圣者，」指『被神分别为圣的人』。

【约六70】「耶稣说：『我不是拣选了你们十二个门徒么？但你们中间有一个是魔鬼。』」

原文字义 「魔鬼」诽谤者。

文意注解 「但你们中间有一个是魔鬼，」这里主说他是『一个魔鬼』，乃是指他是魔鬼的工具，是魔鬼的居所(参十三2，27)，有魔鬼的性情。

【约六71】「耶稣这话是指着加略人西门的儿子犹大说的；他本是十二个门徒里的一个，后来要卖耶稣的。」

文意注解 「加略人西门的儿子犹大，」『加略』可能是犹太地南部一小城。古时犹太人习惯用地名和生父名来描写一个人，故如此称呼犹大。

「后来要卖耶稣的，」主耶稣既然知道犹大将会出卖 ，为甚么还拣选犹大作门徒呢？最少有下列几个原因：(1)『好叫经上的话得应验』(参十七12；十三18；太廿六24，54；可十四21)；(2)主来到世上，必须尝尽各种苦楚，才能体恤我们的软弱(参来四15)；在各样苦楚中，最难忍受的，就是被所爱的人出卖；(3)连出卖 的犹大，也不能不承认 是无罪的(参太廿七4)。

第六章 生命的粮

壹 全备的救恩，供应两面的需要

「经上记着说，『人活着，不是单靠食物，乃是靠神口里所出的一切话』」(太四4)。

「又愿你们的灵，与魂，与身子，得蒙保守，在我主耶稣基督降临的时候，完全无可指摘」(帖前五23)。

人有灵、魂、体三个部分，所以需要三个部分的救恩。为着使人得以经历神全备的救恩，神不但须要供应人灵与魂的需要，也要顾到肉身的需要。在本章里我们可以看到，神的儿子是我们各方面的需要， 是我们全备的救恩。

贰 五饼二鱼(约六1~14)

一 海与山(约六1~3)

加利利海对于跟随主的许多加利利人而言，是他们的生活来源，是他们的世界。撒但利用这个生活的世界辖制他们。但是主带着他们离开了海边，上了山。山上豫表超越了繁华世界的束缚与遮蔽。每当神有重要的话或重要的启示的时候， 总是把人带到山上，一个不受世界蒙蔽的地方。神把亚伯拉罕带到摩利亚山上，启示神所豫备的公羊燔祭(创二十二章)；把摩西带到何烈山，启示神是以色列民的救主(出三章)；在西乃山上颁布律法，启示如何建造殿(出十九，二十，二十四章)；把以利亚带到何烈山上供应他能力，然后差遣他去膏王和先知(王上十九章)；把彼得、雅各和约翰带到变化山上，显出神儿子的荣耀(太十七1~8)；把使徒约翰带到一座高山，启示圣城新耶路撒冷(启二十一10)。五饼二鱼的神迹是在山上的野地行出来，启示主是饥饿人的需要。

二逾越节近了(约六4)

「逾越节近了」这短短的一句话，表明耶稣是神所豫备逾越节的羔羊。所以后来 所行的五饼二鱼的神迹，以及「吃人子的肉，喝人子的血，有分于永生」(约六51~57)的话，都是耶稣是逾越节的羔羊之描写与启示。

三五个大麦饼

在旧约中有一个祭物叫作摇祭，以色列人把初熟的大麦拿一捆，在耶和华面前摇一摇作为摇祭，表徵死而复活的基督馨香之气，使神心满意足(参照利二十三章)。主是生命的源头，也是生命的种子。 是那一粒落在地里，结出许多子粒的大麦种子(约十二24)，而基督那奥秘的身体，是这许多子粒的总成，是一个身体，一个饼(林前十17)。大麦饼表徵耶稣经过死而复活，升天，成为包罗万有的生命之灵，成为生命之粮，供应生命，满足了我们的需求。

五个大麦饼，不是表徵五个身体。「五」是四加一而成。「四」代表受造的数目，「一」是代表创造神，造物主进到受造的信徒里面。所以『五』个大麦饼表明 付我们完全的责任，供应我们一切的需要。

四二条鱼

鱼表徵基督的救赎。救赎乃是因着人的堕落，为要满足神公义的要求而附加的手续。人要接受基督作生命之前，须要接受基督的救赎，宝血的遮盖，赦罪之恩。「二」是见证的数目，见证基督已经完成救赎的工作，神必须悦纳那些信 儿子之名的人。

五十二个篮子

「十二」是三一神乘受造之人的数目，表明完全的数目。所以众人吃饱了，剩下的零碎收拾起来，装满了十二个蓝子，表明生命之灵的供应是满溢、无穷尽。对于我们一切的需要， 的供应是绰绰有余，应付不已。

六因吃饼得饱(约六26)

虽然我们看到了五饼二鱼的属灵表徵的一面，但是「人活着，不是单靠食物」也说出，当那完全的救恩，身体的得赎(罗八23；林前十五52~54)尚未来临之前，我们还是有物质的，实际的食物之需要。所以我们也看到主是无微不至的神， 也看顾我们肉身的需要。但是我们跟随主，切忌落在「因吃饼得饱」里面。我们所需用的，父神早已知道了。我们若先求 的国和 的义，我们日用的饮食， 一定会赐给我们(参照太六7~13)。吃饼得饱是为叫我们见了神迹，看见神的作为，因信而活，以致从物质的食物，被转向享受属灵的生命粮，就是永生的话。

「因吃饼得饱」，是指完全落在生命的世界，看不见神迹、神的作为、神的带领、生命的粮、永生的话。因为神的国，不在乎吃喝，只在乎公义和平，并圣灵中的喜乐(罗十四17)。古时以色列人出埃及尚未进入迦南地之前，他们因饥饿而发怨言，神就从天降吗哪，养活他们四十年。神并没有因他们发怨言处罚他们。但是当他们大起贪欲的心，怀念埃及的鱼、黄瓜、韭菜、葱、蒜的时候，神就降罚与他们。他们就是属于「因吃饼得饱」这一型的人。

参狂风海腾(约六18~21)

人生如同船行走在海面上，有时风平浪静，但也常遇见狂风大作，海浪翻腾。人生常有逆境困苦。「耶稣在海面上走」表明，主耶稣来到我们困苦的世界。在世上我们有苦难，但在主里有平安(约十六33)。我们只要把平安的主接到我们的船上，在我们的家庭生活和工作生活中做主，我们人生的船就会立时到达所想要去的地方。只要有主的同在，即使行过死荫的幽谷，也不怕遭害； 的杖， 的竿都会安慰我们(诗二十三4)。

肆生命的粮

一 为存到永生的食物劳力

世人为要得到那必坏的食物，尚且须要劳力，何况要得到那存到永生的食物，当然更要付出时间和劳力才能取得。以吃吗哪为例，虽然吗哪是从天上降下来的，不必耕种就可得着；但以色列人需要每日早起，在天未亮之前就要出去收取，用臼捣，烤煮，才有得吃。照样，我们为要得那存到永生的粮，需要劳力，需要殷勤。用多少时间，就能存多少粮；所以要殷勤，不可懒惰。

二 从天上来的

主是生命的粮， 对我们所说的话，就是从神口里所出的一切话。 是太初的话，虽然话成肉身在地上，但是我们必须认识 的神性， 的根源。 是从天降下仍旧在天上的人子(约三13)。相信耶稣是先知、好人或道德家，并不能叫我们得救，得永生。我们必须相信 是道成肉身来的，是基督，是神的儿子。如此相信 ，才可以因 的名得生命(约二十31，十七3)。

三 吃人子的肉，喝人子的血

「耶稣说，我实实在在的告诉你们，你们若不吃人子的肉，不喝人子的血，就没有生命在你们里面。吃我肉喝我血的人就有永生」(约六53~54)。

主耶稣先用五饼(豫表主的身体)和二鱼(豫表宝血的救赎和见证)启示：主为要拯救我们， 必须经过道成肉身，穿上有血肉之体，经过被钉死在十字架，舍命流血，死而复活又升天等的过程，才能成为赐人生命的灵，叫人得永生。

神是生命的源头，神也是爱；神爱世人， 愿意万人得救，不愿意一人沉沦。但是，在人罪的问题没有解决之前，公义的神不能拯救我们。因为罪的工价乃是死(罗六23)；若不流血，罪就不得赦免(来九22)。并且，公义和公平，是神宝座的根基(诗八十九14)，审判全地的主岂不行公义么(创十八25)。所以神就差 的儿子，降世为我们舍命流血，成功了救赎。既然藉着 在十字架上所流的血，成就了和平(西一20)，使我们靠着 的血称义(罗五9)，叫人因我们的主耶稣基督得永生(罗五21)。所以人子的血，是为要人得永生必需之手续。所谓的「喝人子的血」，并不是喝物质的血，而是取用宝血的功效，遮盖我们，好叫我们免去神公义的审判，够资格享受永生。

另一面，神为要释放永远的生命， 必须经过死而复活，升天，成为赐生命的灵，才能重生我们，才能进到人里面作生命。所谓的「吃人子的肉」，乃是指着接受生命之灵(约二十22；罗八2；林前十五45)说的。

在经过这个过程之前，即使主向我们说话，仍不能叫我们得永生。约翰福音第七章39节说，「耶稣这话是指着信 之人，要受那灵说的，那时还没有赐下那灵来，因为耶稣尚未得着荣耀(意指进入人里面的条件尚未完成)」。这一段经节很清楚的指出，有必要经过一道手续。「那灵」不只是神的灵，圣灵，也是基督的灵(罗八9)。『那灵』不只有神性。也包含着道成肉身，成为人子的耶稣之完美人性。主所说的「吃人子的肉」就是接受这位具有神性及人性的基督的灵(就是那灵)说的。

至于我们如何才能接受『那灵』呢？就是信入基督的话。信就是接受。当我们听到基督的话，用信心把话接受到我们里面时，这个对我们所说的话，生命的种子(路八11)，栽种的话(雅一21)，神活泼常存的话(彼前一23)就进来叫我们重生。不是吃物质的肉和血，肉体是无益的，主对我们所说的话，就是灵，就是生命(约六63)。

伍 永生的五个阶段(请参照拙作《通天道路》第三篇之贰)

一 重生──灵的救恩──从圣灵入门

「耶稣回答说，我实实在在的告诉你，人若不重生，就不能见神的国」(约三3)。

「叫一切信 的都得永生」(约三15，16，36；四14；五24；六47)。

「愿颂赞归与我们主耶稣基督的父神， 曾照自己的大怜悯，藉耶稣基督从死里复活，重生了我们，叫我们有活泼的盼望」(彼前一3)。

重生是指圣灵进到信徒的灵里面，叫我们得着永生，得着灵的救恩而说的。基督的话在重生的阶段是重在生命的种子，使人灵里得着永生。重生是从圣灵入门，是基督道理的开端(来六1)；刚刚重生的圣徒，是像才生的婴孩(彼前二2)。

二 魂的救恩──永生浸透我们的魂

「就要爱那纯净的灵奶，像才生的婴孩爱慕奶一样，叫你们因此渐长，以致得救(指魂的得救)」(彼前二2)。

「魂的救恩」(彼前一9；来十39)。

「能救你们魂的道」(雅一21)。

灵的救恩是入门，只是取得奔跑通天道路的资格而已；如同人考上大学，只是入学，并不是毕业一样。一个学生为要毕业，领取毕业文凭，需要修完该修的学分；照样，基督徒为要丰丰富富的，得以进入我们主救主耶稣基督永远的国(彼后一11)，就要奔完通天道路(来十二1；提后四7~8)。当魂被永生浸透，被更新，有分与神的性情(彼后一4)，得着魂的救恩时，就是跑完通天道路的时候。这是我们今生人人该修完的学分。生命的种子，重在灵的救恩，而生命的粮，乃是重在魂的救恩。

三 身体的救恩──永生吞灭死亡

「等候得着儿子的名分，乃是我们的身体得赎」(罗八23)。

「并非愿意脱下这个，乃是愿意穿上那个，好叫这必死的被生命吞灭了」(林后五4；参照腓三20~21；林前十五51~54)。

当我们这受过败坏，被玷污的魂，蒙圣灵更新，永生浸透我们的魂，得着魂救恩之后，接着我们就要得着身体的救赎；就是永生吞灭死亡，我们的身体蒙主改变，变成不朽坏的，不死的，和基督荣耀的身体相似的灵性身体(林前十五44)。

四 进入永生的范围──千年国度

「在来世必得永生」(可十30；路十八30)。

「并且承受永生」(太十九29)。

「往永生里去」(太二十五34~36)。

以上几处所列的经节，都是指来生，就是在千年国度时才得应验的事。

信主得永生，乃是永生在信徒里面作生命的内容；而来世得永生是指信徒进入永生的领域，享受国度的荣耀、丰富。马太福音十九章29节，马可福音十章30节及路加福音十八章30节三处是对信徒说的。他们在今世，因爱主宁愿牺牲自己魂生命的享受，在敬虔上操练自己(提前四7~8)，凡事为主，靠主，因主而活，愿意为主而殉道。所以主祝福他们，叫他们不但在今生得到应许之福，就是得到环境上的救恩及魂的救恩；并且给他们来生的应许，就是保证他们在主再来的那日，享受被提，进国度，得冠冕，与基督一同作王的福分。在那日，得胜者不但灵里有永生，魂被永生浸透，更新而变化，身体得赎，蒙永生吞灭死亡，得着不朽坏，永远不死，荣耀的形状，灵性的身体。灵、魂、体都得着全备的救恩，进入荣耀里，享受永生领域的福分。

至于马太福音二十五章31至46节，比喻中的绵羊和山羊，都是指着未重生的外邦人。绵羊是指着在世界末期，大灾难期间，有一班未曾接受恩典的福音，因而未曾重生，没有得到永生的外邦人，他们听从了天使所传的永远的福音，因而善待主的选民，保护他们，所以他们得到主的报酬，得以进入永生的范围，就是千年国度时期，地上的弥赛亚国里，作百姓的福分。另一班山羊，就是在大灾难期间，恶待主的选民之外邦人。他们因受了迷惑，跟从了魔鬼和他的使者，所以也得了应得的报应，和他们一同被扔在火湖里(启十九20)。

五 永生终极完满的显出──永世里的圣城新耶路撒冷

「我又看见圣城新耶路撒冷由神那里从天而降，豫备好了，就如新妇妆饰整齐，等候丈夫」(启二十一2)。

「看哪，神的帐幕在人间； 要与人同住，他们要作 的子民」(启二十一3)。

「我未见城内有殿，因主神全能者，和羔羊，为城的殿。那城内又不用日月光照；因有神的荣耀光照，又有羔羊为城的灯。列国要在城的光里行走」(启二十一22~24)。

在永世里撒但、死亡和阴间都被扔在火湖里，所以不再有罪、死亡，也不再有悲哀、哭号、疼痛。新耶路撒冷就是信徒与神互为居所。他们要作王直到永远。── 黄共明《约翰福音要义》


讲道材料

约翰福音第七章

【约七1】「这事以后，耶稣在加利利游行，不愿在犹太游行；因为犹太人想要杀 。」

原文字义 「游行」行走，作人，度日；「想要」寻求。

文意注解 「这事以后，」按原文或作『这些事以后』；这话表明在作者心中有时序的感觉(参五1；六1)。

「耶稣在加利利游行，」『游行』是指拉比带着门徒们到处讲学。

话中之光 (一)「犹太人想要杀 ，」这是描绘宗教的一幅最佳写照──宗教徒一面敬拜神，一面却筹划迫害真正属于神的人。

(二)人们的敌意，限制了主耶稣的行动──「不愿在犹太游行」；我们必须爱 、凡事顺服 ，才能让 在我们身上自由作工。

【约七2】「当时犹太人的住棚节近了。」

背景注解 『住棚节』是犹太人的三大节期之一，是在犹太历七月十五日开始(相当于阳历九、十月间)，一连庆祝七天。期间，时值庄稼收割完毕以后，百姓都上耶路撒冷过节，居住在以树枝临时搭盖的棚内(参尼八14~17)，记念他们祖先四十年飘流旷野时住在帐棚内的经历，并感谢神厚赐一年丰收，所以也是一个欢乐的节期(参利廿三34，39~43；申十六13~15)。

文意注解 约六章的事迹是发生在『犹太人的逾越节近了』(参六4)之时；逾越节和住棚节之间，大约相隔六个月。

灵意注解 『住棚节』是一年当中的最后一个节期，表徵人一生奋斗的结局，或多或少总会带给人一些收获(参出廿三16)，在学业、事业、婚姻、家庭等各方面都有成就，也有其快乐和享受之处。然而，这些成就与欢乐的享受，却都有其尽头，就像在住棚节期的末日，人们的心灵深处仍会感到乾渴(参37节)一样。

话中之光 (一)我们今天是在地上作客，居住帐棚，盼望那永存的帐幕(参来十一9~10)，就是新耶路撒冷(参启廿一2~3)。

(二)我们在地上的享受无论如何美好，总不能解除里面的乾渴(参37节；启廿二17)；惟有住在主里面，才是我们解决人生问题的答案。

【约七3】「耶稣的弟兄就对 说：『你离开这里上犹太去罢，叫你的门徒也看见你所行的事。」

原文字义 「离开」起程；「这里」从这里。

文意注解 「你离开这里上犹太去罢，」『这里』即加利利；『上犹太去』指去耶路撒冷过节，那里的地势较加利利为高，故用上去。

「叫你的门徒也看见你所行的事，」『你的门徒』或指居于犹太地和耶路撒冷的众门徒(参二23；三26；四1)；『你所行的事』指行神迹奇事，以显明 就是弥赛亚。这句话也表明主耶稣的弟兄，并不认自己是 的门徒。

【约七4】「人要显扬名声，没有在暗处行事的；你如果行这些事，就当将自己显明给世人看。』」

原文字义 「暗处」隐藏的，秘密的；「显明」显现，弄清。

文意注解 「你如果行这些事，」注意，主耶稣的弟兄并不是说， 『没有行』或『不会行』这些事。

「就当将自己显明给世人看，」在主耶稣肉身弟兄的心目中，犹太的耶路撒冷才是弥赛亚公开彰显自己的地方。

话中之光 (一)不信主的人(参5节)，行事的动机常为显扬自己的名声，贪图虚浮的荣耀。

(二)撒但若不是引诱你在世界上追求名声，它就是引诱你在教会中追求名声(参路四5~6，9『站在殿顶上』)。

(三)我们行事的动机若是为着显明给别人看，以博取别人的称赞，其结果必然会失望，因为人心变幻无常，今日称赞，明日生厌；所以我们若不想招致失望，最好行事只求神的喜悦。

【约七5】「因为连 的弟兄说这话，是因为不信 。」

文意注解 「是因为不信 ，」这是指他们说话的当时，还未相信 ，但他们后来也相信了(参徒一14；十五13；林前十五7；加一19；雅一1；犹一1)。

话中之光 (一)信徒事奉主，家中往往有人反对(参太十34~36)；但我们决不可因他们的阻挡，而失去为主的忠心(参太十37~39)。

(二)被身边至亲至爱的人「不信」，乃是一个人最大的十字架。

【约七6】「耶稣就对他们说：『我的时候还没有到；你们的时候常是方便的。」

原文字义 「时候」适当的时机，恰当的场合，有利的机会，合宜的时间(指质方面的时间)。

文意注解 「我的时候还没有到，」主耶稣这话表明， 行事不凭自己的意思，而寻求神旨意的引导(参17~18节)。

「你们的时候常是方便的，」因为他们随自己的意思行。

话中之光 (一)主作事决不随便，乃顺从神的「时候」而行，并不受任何人的支配。

(二)主是那永远无限的神，却为我们甘愿受时间的限制。我们信徒为着遵行神的旨意，也当甘愿失去自由，在时间上受神的约束。

(三)我们作任何事，也要像主那样，不随自己的意思行动，而在求问中学习等候神的时候来到；如此，我们所作的就能符合神的旨意，且能蒙保守避免发生错误。

【约七7】「世人不能恨你们，却是恨我；因为我指证他们所作的事是恶的。」

文意注解 「世人不能恨你们，」『世人』乃指不认识主、也不接待 的人(参一10~11)；他们被魔鬼利用来抵挡主耶稣，因此，凡不信 的人(参5节)都被视为其同道，故不会恨他们。

话中之光 忠言逆耳；世人大半不喜欢人指出他们的错处，说他们是恶人(箴九7~8)。

【约七8】「你们上去过节罢；我现在不上去过这节；因为我的时候还没有满。』」

原文字义 「上去」升；「满」填满，完成。

文意注解 「我现在不上去，」有古卷作『我不上去』，但意思相若，指『我不会照你们所提议的方式上去。』

【约七9】「耶稣说了这话，仍旧住在加利利。」

原文字义 「仍旧住在」留下。

【约七10】「但 弟兄上去以后， 也上去过节，不是明去，似乎是暗去的。」

原文字义 「明」公开。

文意注解 「不是明去，似乎是暗去的，」意即不是照 弟兄所提议的方式受人簇拥着张扬而去(参4节)，乃是以不引人注目的方式去的。

话中之光 (一)主不只受时间的限制，甚至在行动上也受限制。

(二)信徒在教会中事奉神，最好多作些暗地里的事奉(「暗去」)；切忌敲锣打鼓(「明去」)，故意要得人的荣耀(参太六1~4)。

【约七11】「正在节期，犹太人寻找耶稣说：『 在那里？』」

文意注解 「犹太人寻找耶稣，」『犹太人』在此明显与『众人』(参12~13节)有别，乃指犹太教领袖。

【约七12】「众人为 纷纷议论；有的说：『 是好人。』有的说：『不然， 是迷惑众人的。』」

原文字义 「纷纷议论」窃窃私语；「迷惑」欺哄，诱骗。

文意注解 「众人为 纷纷议论，」『众人』乃指来耶路撒冷过节的群众，不但与『犹太人』(参13节)有别，且与居住本地的『耶路撒冷人』(参25节)不同。

『纷纷议论』不是指公开的谈论(参13节)，而是指彼此『耳语』的论及 。

话中之光 (一)人不能运用理性去推理、议论主耶稣，连对 最好的评语──「 是好人」──也是不完全的。

(二)是「好人」或是「迷惑人的」，全在论断者主观的看法，而非基于客观的事实，所以我们不要在意别人的论断(参林前四3)。

【约七13】「只是没有人明明的讲论 ，因为怕犹太人。」

原文字义 「明明的」公开地，大胆自信地。

话中之光 (一)人要作主耶稣的真门徒，就必须「明明的」承认 (参太十32~33；罗十9~10)。

(二)在信仰不自由的国家和地区里，人们因害怕在上的权威，而不敢发表信仰的言论；然而今天在大部分信仰自由的国家和地区里，撒但却利用了另一种形式的威吓──怕羞、怕人讥笑、怕说错话、怕被自己的话绑住...等等，叫许多信徒不敢放胆作见证。

【约七14】「到了节期，耶稣上殿里去教训人。」

文意注解 「到了节期，」意指节期当中的任何一天。

「耶稣上殿里去教训人，」『殿里』指人们可以自由进出的外院，又称『所罗门廊』。

【约七15】「犹太人就希奇说：『这个人没有学过，怎么明白书呢？』」

原文字义 「学」学习，研究；「明白」知道；「书」文字，教育。

文意注解 「犹太人就希奇，」『犹太人』在此仍指犹太教领袖(参11节注解)，而且特指法利赛人和文士，他们均熟悉圣经。

「这个人没有学过，怎么明白书呢？」『书』在原文指文字(letters)，在此转指旧约圣经知识；主耶稣并未在拉比手下受过正式的训练，所以 对圣经的解释令那些专家们希奇得难以置信。

话中之光 (一)今天在基督教中，也有许多人的心态和当日的犹太人一样，认为必须从神学院毕业，才能懂得基督教的道理，才能在教会中教导别人。

(二)传讲神的话，不一定要受过宗教的训练；最要紧的是要有从神来的启示(参加一11~17)。

【约七16】「耶稣说：『我的教训不是我自己的，乃是那差我来者的。」

文意注解 本节说明 的教训乃是来自更高的源头，差 来的天父乃是 的『拉比』。

话中之光 (一)传道人应当时常自我省察：『我的教训究竟是出于自己的呢？还是出于那差遣我们的主呢？』

(二)我们所说的话、所传的道，若是出于自己的，则无论话语是多么地动听，道理是多么地高超，仍不能给人真实的帮助。

【约七17】「人若立志遵着 的旨意行，就必晓得这教训或是出于　神，或是我凭着自己说的。」

文意注解 本节的意思是说：任何人若能像主耶稣一样遵行神的旨意，而不求自己的意思，就能认识 的教训乃是出于神(参申廿九29)。

话中之光 (一)圣奥古斯丁说：甚么是「立志遵着 的旨意行」呢？就是立志去相信；信心的酬报就是明白神的教训。

(二)「人若立志遵着 的旨意行，就必晓得，」神不肯将 的旨意，指示无心要明白的人；也不愿把 的旨意，告诉有心要明白，而无心要遵行的人。

(三)有的信徒虽然在那里寻求知道神的旨意，但是他根本没有意思要遵行神的旨意，只是把神的旨意拿来当作一个知识而已；他有他自己的心意，他不过是要神来赞同、认可他的心意而已。对于这样的人，神决不会向他清楚显明 的旨意。

(四)和受恩教士说：明白神旨意的秘诀，百分之九十五乃在『顺服』，剩下的百分之五才是『明白』。

(五)遵行神旨意的人，他们对神的话有经历，也从经历中明白神的话。

(六)一个若恳切诚心想要知道并遵行真理的人，神便会向他启示──『顺服乃是属灵知识的钥匙』。

(七)真理是可以实践的，实践乃是明白一项真理是否出自神的最佳验证法；凡不能实践的真理，就不是出于神的。

(八)今天有许多传道人，只会讲道，而不会行道；这种传道人所讲的道，对别人并没有多大的帮助。

【约七18】「人凭着自己说，是求自己的荣耀；惟有求那差 来者的荣耀，这人是真的，在 心里没有不义。」

文意注解 「是求自己的荣耀，」『荣耀』指受人称赞和敬重。

「这人是真的，」或作『这人是属真理的』；『这人』是指主耶稣。《约翰福音》一面表明『神是真的』(参28节；三33；八26)，一面也表明『主耶稣是真的』，从此可知主耶稣与神是同等的。

本节显明主耶稣的四个特性：(1) 从不求自己的荣耀；(2) 只求父的荣耀；(3) 的所是、所作、所说都是真的；(4) 的里面毫无不义。

话中之光 (一)每一个主的仆人都应该求神的荣耀，而不求自己的荣耀。凡以求自己荣耀为出发点所传的道，都亏缺了神的荣耀。

(二)只有求神的荣耀的人，才是「真的」；换句话说，凡求自己的荣耀的人，都是虚假的。

【约七19】「摩西岂不是传律法给你们么？你们却没有一个人守律法。为甚么想要杀我呢？』」

文意注解 「摩西岂不是传律法给你们么？」指摩西五经上的律法；犹太人以蒙神拣选，得承受神藉摩西所传的律法为傲(参罗二17)。

「你们却没有一个人守律法，」主耶稣在此明白指出：犹太人全都触犯了他们一向引以为荣的律法(参罗二17~29；三10~23；加六13)。

「为甚么想要杀我呢？」主耶稣在此暴露了犹太教领袖们想要杀 的念头(参五18)。律法明明禁戒杀人(参出廿13)，杀人的意念有如杀人(参太五21~22)，故此任何杀人的图谋正是违犯了律法。

【约七20】「众人回答说：『你是被鬼附着了；谁想要杀你？』」

文意注解 「众人回答说，」这里讲话的『众人』，仍指来耶路撒冷过节的群众。

「你是被鬼附着了，」这话有如中国人骂人：『鬼迷心窍』，以致说话行事不像是正常人的表现(参八48；十20)。

「谁想要杀你？」这话表明那些群众是由外地来过节的人，并不知道犹太教领袖的阴谋，但居住在耶路撒冷的本地人则知道此事(参25节)。

【约七21】「耶稣说：『我作了一件事，你们都以为希奇。」

文意注解 「我作了一件事，」这是指主耶稣数月前在耶路撒冷毕士大池旁，在安息日医治一个病了三十八年的人之事(参五1~18)。

【约七22】「摩西传割礼给你们，(其实不是从摩西起的，乃是从祖先起的。)因此你们也在安息日给人行割礼。」

文意注解 「摩西传割礼给你们，」『割礼』源起于亚伯拉罕时代(参创十七10；廿一4)；是摩西把割礼正式列入律法中，成为律例(参利十二3)。

「乃是从祖先起的，」这话表明割礼是先律法而有，所以当二者发生抵触的时候，前者享有优先权。

「你们也在安息日给人行割礼，」摩西律法规定所有男婴必须于出生的第八天行割礼(参利十二3)，即使该日为安息日亦不例外。

【约七23】「人若在安息日受割礼，免得违背摩西的律法，我在安息日叫一个人全然好了，你们就向我生气么？」

原文字义 「违背」丧失，犯法，废除，取消；「好了」健康。

文意注解 「人若在安息日受割礼，」意指在安息日也可容让割切身体上的一部分。

「免得违背摩西的律法，」指免得违背摩西律法中所规定男婴在第八天须受割礼的条例。

「我在安息日叫一个人全然好了，」意指在安息日保全了一个人的身体(参五5~10)。

「你们就向我生气么？」主耶稣的意思是，既然在安息日也可以容许像行割礼这一类的工作，那么，叫人得痊愈的医治工作，岂不更该容许在安息日进行吗？可见你们的发怒是不合理的。

话中之光 (一)我们若单从圣经上片断的字句来判定可否行某些事，也常会犯了和犹太人同样的毛病；我们应当从圣经全面的精义，来了解神的心意，才不致于犯错。

(二)人的怒气并不成就神的义(雅一20)；信徒千万不要为道理上的见解歧异而动怒。要接纳看法不同的人，但各人心里要坚定持守从主所领受的(参罗十四1，5)。

【约七24】「不可按外貌断定是非，总要按公平断定是非。』」

原文字义 「外貌」容貌，脸面，相貌；「断定」判断。

文意注解 「不可按外貌断定是非，」摩西在律法上也吩咐人不可按外貌判断(参申一16~17)；主耶稣的意思是说，犹太教的领袖按照律法的字句断定 不该在安息日医治人，他们这样的判断就是按外貌断定是非。

「总要按公平断定是非，」指判断一件事情，总要考虑到事情的本末真相，以及处理事情的出发点，是否违背了律法的精义。

话中之光 (一)人判断事物，往往喜欢凭外表眼见，而不凭内在实情，故此一错再错。

(二)耶和华是公平的神(赛卅18)，因为公义和公平，是神宝座的根基(诗九十七2)。我们惟有在 里面，才能行公平的判断。

【约七25】「耶路撒冷人中有的说：『这不是他们想要杀的人么？」

文意注解 「耶路撒冷人，」指居住在耶路撒冷的本地人，他们与本章中的『众人』(参12，20，31，32，40节)有别。

「这不是他们想要杀的人么？」『他们』指犹太教的领袖们；他们想要杀害主耶稣的阴谋，只有那些本地人知道，由外地来的众人则不知道(参20节)。

【约七26】「你看 还明明的讲道，他们也不向 说甚么；难道官长真知道这是基督么？」

原文字义 「难道」是否，可能。

文意注解 「难道官长真知道这是基督么？」在原文里，这种发问的形式一定会带来一个否定的答案；『基督』乃弥赛亚(希伯来文)的希腊文同义词。

话中之光 (一)主明知犹太教领袖想要杀 (参19，25节)，却「还明明的讲道」；惟有在这种危险的情形下，仍能传讲神的话的人，才知道甚么叫作『十字架』。

(二)信徒固然不须要冒不必要的险(参10节)，但有时到了不能避免危险的时候，虽有危险亦在所不辞。

【约七27】「然而我们知道这个人从那里来；只是基督来的时候，没有人知道 从那里来。』」

文意注解 「只是基督来的时候，没有人知道 从那里来，」按当时一些人的想法，弥赛亚虽然将会诞生在伯利恒(参42节；太二5~6)，但一直到 突然出现在众人眼前之前， 的身分乃是隐秘而不显露的，别人并不知道 的出身和住所(参太廿四23~27)，所以他们认为明显来自加利利(参41，52节)的耶稣，便不可能是弥赛亚。

【约七28】「那时耶稣在殿里教训人，大声说：『你们也知道我，也知道我从那里来；我来并不是由于自己，但那差我来的是真的；你们不认识 。」

原文字义 「大声」喊；「知道」认识，晓得；「认识」知道，晓得(『知道』与『认识』原文同字，均指里面主观的领会)；「真的」真正的，名副其实的。

文意注解 「我来并不是由于自己，」指主耶稣来到世间，既不是由于 自己的权柄，也不是为着行 自己的意愿。

「但那差我来的是真的，」主耶稣有意在此指出， 所以是『真的』(参18节)，乃因为差 来的神是『真的』。

「你们不认识 ，」意指他们所以不认识 ，乃因为他们不认识神。

主耶稣在本节的意思是说，犹太人虽然知道 肉身的出处，却不晓得 属天的来源。

话中之光 (一)人若认识真神，就必认识 所差来的主耶稣；认识神，乃是认识一切属神事物的诀要。

(二)按表面看，主耶稣的出身并不太好──犹太人都知道 的出处是加利利的拿撒勒，但实际上， 的本质乃出自父神──犹太人却不认识神。我们信徒应当重视一个人的内涵，过于他的外表。

(三)我们信徒有宝贝放在瓦器里；所以我们不丧胆，外面的人虽然毁坏，里面的人却要一天新似一天(参林后四7，16原文)。

【约七29】「我却认识 ；因为我是从 来的， 也是差了我来。』」

原文字义 「差了」差遣，差作全权代表。

【约七30】「他们就想要捉拿耶稣；只是没有人下手，因为 的时候还没有到。」

原文字义 「捉拿」逮捕；「下手」用手拿住，伸手捉住。

文意注解 「只是没有人下手，」没有人下手捉拿 的原因或许有二：(1)找不到适当的时机，免得触怒群众(参31节)，惹起事端；(2)他们彼此推诿，都不愿自告奋勇，去作这可能惹动公愤的事。

「因为 的时候还没有到，」上述两个原因也不过是外表上的，实际上是因按神的旨意，定规主耶稣被杀的时候还没有到(参八20)。

话中之光 (一)「时候」乃在主的手中，人所作的一切事，都在主的掌握之中。

(二)主不立即上去过节，是因为『 的时候还没有到』(参6节)；主未被人捉拿，也是因为「 的时候还没有到」。主一直活在神的「时候」里，这不但是 的约束，也是 的保障。同样的，我们若甘心卑微，学习活在神的「时候」里，神也必以 主宰的「时候」，来保守我们；不到「时候」，定规不让我们遭遇太难的事。

【约七31】「但众人中间有好些信 的，说：『基督来的时候， 所行的神迹，岂能比这人所行的更多么？』」

文意注解 这些相信 的人，显然是因看见 所行的神迹而信；这种相信的动机，并不太好(参二23~25)。

【约七32】「法利赛人听见众人为耶稣这样纷纷议论，祭司长和法利赛人，就打发差役去捉拿 。」

文意注解 「就打发差役去捉拿 ，」他们的意思是要差役在避免百姓生乱的情形下(参太廿六4~5)，伺机捉拿主耶稣。

【约七33】「于是耶稣说：『我还有不多的时候和你们同在，以后就回到差我来的那里去。」

文意注解 主耶稣在此是用隐喻的方式豫言， 即将被害，完成救赎大工后，回到天父那里去(即复活升天)。

话中之光 主一再向人提起那位『差 来者』(参16，18，28，29节)，用意在表明 的源头乃是永远的父；而 在地上的一切作为，乃是彰显父本性一切的丰盛(参西二9)。

【约七34】「你们要找我，却找不着；我所在的地方你们不能到。』」

原文字义 「找不着」发现不到，寻找不着。

文意注解 「你们要找我，却找不着，」暗指 在死后将复活升天，连 的身体也无处寻觅。

「我所在的地方你们不能到，」因为人若不相信 、藉着 ，就不能到天父那里去(参十四6)。

话中之光 (一)当趁主耶稣可以寻找的时候寻找 ，相近的时候求告 (参赛五十五6)，以免机会一错过，恐怕机会就不再来。

(二)凡弃绝主耶稣的人，都不能亲近神，因为 是人进到神前惟一的道路(参十四6)；世界上所有的宗教都寻求神，可惜除了基督教以外，都没有门路。

【约七35】「犹太人就彼此对问说：『这人要往那里去，叫我们找不着呢？难道 要往散住希利尼中的犹太人那里去教训希利尼人么？」

文意注解 「散住希利尼中的犹太人，」即指寄居在罗马帝国境内各处的犹太人(参彼前一1)。『希利尼』即希腊；在罗马帝国兴起之前，希腊曾雄据地中海沿岸各国，包括小亚细亚、波斯、叙利亚、巴勒斯坦和埃及一带地方。

「去教训希利尼人么？」犹太人是不相信真的弥赛亚会教训外邦人的，所以这话表示他们更深地否认耶稣为弥赛亚。

【约七36】「 说：“你们要找我，却找不着，我所在的地方，你们不能到。＂这话是甚么意思呢？』」

文意注解 他们听不懂主耶稣话中的意思，乃因为他们没有心愿意接纳 。

话中之光 正如有话说：『一个人若存心不愿意看，就没有比这更瞎眼的了。』我们若想了解主的话，首须对主有正确的存心。

【约七37】「节期的末日，就是最大之日，耶稣站着高声说：『人若渴了，可以到我这里来喝。」

背景注解 按当时的习俗，在住棚节期间，祭司每天用金壶从西罗亚池(参九7)汲水，然后将水倒进圣殿祭坛旁有孔的银盆中，让水由银盆的孔口流出；此外，并诵读有关活水的经文(如：赛十二3；亚十四8；结四十七1)。他们藉此浇奠的仪式，一面记念摩西曾击打磐石流出水来，解决以色列人乾渴的事迹(参出十七6)；一面盼望弥赛亚来解救他们脱离异族的统治。

文意注解 「节期的末日，」住棚节共有七天，但在第八天有一个结束的『圣会』(参利廿三36)，乃是欢乐之后的一个『严肃会』(参民廿九35)。有些解经家认为『末日』是指第七日，但也有些主张应指第八日。本书作者约翰有意以住棚节为背景，说明基督乃是住棚节的实际；从这一个观点来看，『末日』仍以第八日较有属灵的含意。

「就是最大之日，」住棚节的最后一日，也是一年当中众节期的最后一日(参利廿三章)，所以是最大之日。

「耶稣站着高声说，」一般拉比教训人时，乃是坐着讲论；这里主耶稣『站着』且『高声』，表明 得人之心何等迫切。

灵意注解 「节期的末日，就是最大之日，」表徵人生的欢乐享受有所结束，旧事已过，从此有了一个新的起头(第八天)。

「人若渴了，可以到我这里来喝，」主这话表明 自己乃是那灵磐石(参林前十4)，涌流出生命的活水，能满足人深处的乾渴。

话中之光 (一)人生命中所有的成就与享受，都有其「末日」──你的财富、健康、事业、美满婚姻，都会有终结的时候；所以不要完全浸沉在其中，而忽略了到主面前来。

(二)许多人要等到「节期的末日」──快乐达到极点之后，才会意识到这一切也不过是虚空的虚空(参传一2；二11)；惟真正有智慧的人，不须等到那一日，就能及早醒悟。

(三)人若没有「渴」的感觉，就不会到主这里来「喝」；当人仍旧以属地的喜乐为满足时，就不会来追求属天的喜乐。

(四)望断以及于耶稣(来十二2原文另译)；信徒必须望断主之外的一切事物，才会转眼专一地注目主自己。

(五)「喝」就是畅饮的意思；我们每次来到主面前，应当打开自己，好好的享受 。许多信徒有「来」的行动，却缺少「喝」的经历。

(六)主耶稣不是供我们来看、来听、来研究分析、来议论批判的， 乃是供我们来「喝」、来享受的；只有将 「喝」进去，才与我们有益。

【约七38】「信我的人，就如经上所说：“从他腹中要流出活水的江河来。＂』」

文意注解 「就如经上所说，」经文的出处不详，可能引自赛五十五1；五十八11；箴九4；十八4等。

「从他腹中要流出活水的江河来，」『他』指『信主的人』；『江河』原文是复数词。

灵意注解 「从他腹中要流出活水的江河来，」『活水的江河』指生命多方面的流出(参罗十五30；帖前一6；帖后二13；加五22~23)；『流出活水的江河』指圣灵在信徒里面如同泉源，使生命长流不息(参39节)。本句话表明生命之灵的特点如下：

1.江河是有源头的──这源头原在天上，如今乃在人里面。

2.河水的流是自然的──没有人工的勉强，乃是自然的流露。

3.河水是往低处流的──谦卑的人，最易得着活水。

4.河水是丰沛的──活水的量，非涓涓细流，乃湓溢澎湃。

5.河水是长流不息的──决不至于乾旱枯竭。

6.这水是活的──赐人生命，且为生命长进的必需。

7.这江河是多汊支的──生命的表现形形色色，不一而足。

8.这江河是流向众人的──生命的供应非单为己，乃为别人。

9.这江河是接通天上的──凡享受这活水的，必与神相通。

话中之光 (一)基督是生命的饼，使饥饿的人得以饱足(参六35)；圣灵是活水的江河，使乾渴的人得以解渴。

(二)约四章说到主在我们里面成为『活水的泉源』(参四14)，而这里又说到主在我们里面成为「活水的江河」。感谢主， 丰富的恩典不只如同『泉源』，永远满足我们自己；还如同「江河」，从我们里面涌出，供应别人。

(三)只有因信得着活水泉源的人，才能流出活水。我们必须自己先蒙恩，然后才能带领别人同尝主恩。

(四)信徒每一次来到聚会中，应当要让里面的活水能流出来。如果只有少数人尽功用，聚会就会枯乾；如果大家都尽功用，整个聚会就有活水泛滥，彼此就得着生命丰盛的供应。

(五)信徒的里面早已有了活水的泉源(参四14)，但我们的问题是这泉源常被我们困在里面，活水流不出来，其原因不外：(1)缺乏祷告；(2)祷告时只用头脑理智，而没有以灵拜灵。

【约七39】「耶稣这话是指着信 之人，要受圣灵说的；那时还没有赐下圣灵来；因为耶稣尚未得着荣耀。」

文意注解 「那时还没有赐下圣灵来，」原文作：『那时还没有灵』；这话并不是说圣灵在此以前还没有存在，而是说尚未正式受子差遣作 的代表(参十四26；十五26；十六7)。

「因为耶稣尚未得着荣耀，」在《约翰福音》里，一贯以主耶稣的死、复活、升天为 『得着荣耀』的途径(参十二16，23；十三31~32；十七1)。

话中之光 (一)信主的人必要领受圣灵；我们一信主，里面就已经有了圣灵的内住，今天我们的问题不是里面有没有圣灵，乃是里面有没有被圣灵充满(参弗五18)。

(二)谁死而复活的经历多，谁的里面才有丰富的圣灵。

(三)圣灵乃是耶稣得荣耀的产品和记号，圣灵赐下也是专为荣耀耶稣的。我们所喝入并流出的活水江河，就是这一位得荣耀之耶稣的灵。所以无论我们喝入或流出活水，都该感到并彰显耶稣的荣耀；因为活水的江河不仅是给人解渴的，更是为荣耀耶稣的！

【约七40】「众人听见这话，有的说：『这真是那先知。』」

文意注解 「这真是那先知，」『那先知』原文有定冠词，指人们已有所闻的，或指申十八15所应许将有一位像神的先知(参一21；六14)。

【约七41】「有的说：『这是基督。』但也有的说：『基督岂是从加利利出来的么？」

文意注解 「基督岂是从加利利出来的么？」这问话的方式，在原文含有强烈的诧异成分和否定的意味，即：『基督绝不会是从加利利出来的罢？』

话中之光 (一)可见人们喜欢凭头脑推理，按着基督的外貌来认识 ，以致有不同的看法；但我们不再凭外貌基督了(参林后五16)，乃要凭基督内在的实际来认识 。

(二)我们对于一个信徒，不要根据他的外貌、属灵知识、口才、恩赐等来认人，而要根据他里面基督的成分如何来认人。

【约七42】「经上岂不是说：“基督是大卫的后裔，从大卫本乡伯利恒出来的么？＂』」

文意注解 「基督是大卫的后裔，」圣经的确明言，那要来的弥赛亚将必是大卫的子孙(参诗八十九3~4；一百卅二11；赛十一1)。

「从大卫本乡伯利恒出来的，」圣经也曾豫言，弥赛亚将要从伯利恒出来(参弥五2)；伯利恒乃大卫的本乡(撒上十七12)。

他们对有关弥赛亚的圣经知识并没有错误，问题却出在他们对主耶稣的身世一知半解：(1)无论是 的养父约瑟，或是 的生母马利亚，都是大卫的子孙(参太一6，16；路三23，31)；(2)他们只知道主耶稣是拿撒勒人(参一45)，却不知道 是降生在伯利恒(参太二1；路二4~7)。

【约七43】「于是众人因着耶稣起了分争。」

原文字义 「分争」分裂，纷争。

话中之光 (一)本章一再提及众人因对主耶稣有不同的见解，而引起议论和分争(参12，40~41节)。这告诉我们：人若对基督的认识参差不齐，就永远无法和谐；只有在认识神儿子的事上同归于一(弗四13原文)，人群中间才有真实的和平。

(二)连主耶稣都会成为众人分争的原因，所以难怪今天似乎越是属灵、生命越是成熟的人，越会引起一般人对他有不同的看法。

(三)我们不要太过在意别人对我们的误会和不了解，要紧的是我们在主面前的内在实情如何。

【约七44】「其中有人要捉拿 ；只是无人下手。」

【约七45】「差役回到祭司长和法利赛人那里；他们对差役说：『你们为甚么没有带 来呢？』」

【约七46】「差役回答说：『从来没有像 这样说话的。』」

原文字义 「从来没有」决不，从来不。

文意注解 差役的使命显然是要趁适当的机会逮捕主耶稣(参32节)，但他们深受 话语所震撼，无法下手。

【约七47】「法利赛人说：『你们也受了迷惑么？」

原文字义 「迷惑」欺哄，诱骗。

【约七48】「官长或是法利赛人，岂有信 的呢？」

文意注解 「官长或是法利赛人，」『官长』在此指祭司长之流；『法利赛人』这句话表明法利赛人自高自大，自视不同常人。

【约七49】「但这些不明白律法的百姓，是被咒诅的。』」

文意注解 「这些不明白律法的百姓，」这是法利赛人轻看一般百姓的话；意指一般百姓并不像法利赛人那样熟悉旧约圣经。他们这话也含示：人若明白律法，就不会相信主耶稣了(参48节)。

「是被咒诅的，」指由于不明白律法而致违背律法，其结果必然会遭受咒诅而灭亡(参利廿22，26)。

【约七50】「内中有尼哥底母，就是从前去见耶稣的，对他们说：」

文意注解 「就是从前去见耶稣的，」有关他与主耶稣对话的事，记载于三章一至十五节。

【约七51】「『不先听本人的口供，不知道 所作的事，难道我们的律法还定 的罪么？』」

话中之光 (一)约六章末了的犹大(参六70~71)，他天天贴近主耶稣，却没有接受主；约七章末了的尼哥底母，他虽然只见过主耶稣一次，却暗中接受了主。人即使是暗中信 ，也能享受活水的供应。

(二)我们若要认识主耶稣，便须好好的查读 所说的话──圣经；这圣经能使我们因信基督耶稣有得救的智慧(提后三15)。

【约七52】「他们回答说：『你也是出于加利利么？你且去查考，就可知道加利利没有出过先知。』」

文意注解 「你也是出于加利利么？」加利利人操特别口音(参太廿六73)，为犹太地居民所轻视。

「加利利没有出过先知，」严格来说，这话并不准确，因旧约的先知约拿乃出自加利利(参王下十四25；书十九13)。

法利赛人在本节的答话表明，他们认为主耶稣的罪是显而易见的，根本无须再问取甚么口供。

有些古卷将八章一节的首句『于是各人都回家去了』，放在本节的末了，也有些译本将它另立第五十三节。

第七章 生命河水的江河

壹 住棚节

「住棚节近了」(约七2)。

住棚节是犹太人一年三个节期中的最后一个节期。它开始于七月十五日，为期七天，表徵千年国度，享受完满的喜乐和安息。神拯救人的目的，不仅为个人，也为团体；不仅为信徒，也为神喜悦的旨意，为神自己有安息之所，使 的帐幕能设立在人间； 要与人同住(启二十一3)。为此，不仅要有逾越节，脱离埃及，脱离黑暗的权势，更要有住棚节，进入美地，进入神爱子的国。

神要圣徒们享受 作基业、居所和安息，同时神也要在圣徒中得基业、居所和安息。这样叫 的荣耀，从我们这首先在基督里有盼望的人，可以得着称赞(弗一11，18，12)。

贰 不是显扬自己，乃是成全神旨意

一显扬名声

「人要显扬名声，没有在暗处行事的」(约七4)。

耶稣肉身的弟兄所说的这句话，代表不信的恶心，也代表所有属肉体的工作。显扬自己的名声，是堕落人类的天性。洪水之后，人类曾经企图造巴别塔，为要传扬他们的名(创十一4)，宣告要脱离神的治理，从神独立，这乃是一个背判神的行动。直到如今，显扬名声的劣根，未曾减退。假冒为善的犹太教祭司、文士和法利赛人，他们如何爱站在会堂里和十字路口上祷告，故意叫人看见(太六5；参照二十三2~7)，照样，连重生的基督徒、牧师和传道人都喜欢显扬自己的名声。许多人打着某某博士、名布道家、名神医的旗号、现代的领袖，独一的使徒等等招牌，满街、满天下的标榜自己。旁人只听到人的名，却很少听到主耶稣的名。人被高举了，主却得不着该有的荣耀。我们不该显扬自己，乃该宣扬那召我们出黑暗、入奇妙光明者的美德(彼前二9)。

反过来看主耶稣，「 不争竞，不喧嚷；街上也没有人听见 的声音」(太十二19；赛四十二2)。当 知道众人要来强迫 作王，就独自又退到山上去了(约六15)。

二 喜欢出意见，作主的谋士

「谁知道主的心，谁作过 的谋士呢」(罗十一34)。

人喜欢出主意，喜欢作神的谋士，但神的道路，高过人的道路，神的意念，高过人的意念(赛五十五8~9)。听命胜于献祭(撒上十五22)。神要我们绝对的顺服(徒五29；弗六5；加五7)，不要我们替 出主意。主的弟兄替 出主意，是因他不信耶稣是基督，是神的儿子。很可能那时他还没有成为耶稣的门徒(约七3~5；参照可三31~32)。

三 神的时候

「我的时候还没有到；你们的时候常是方便的」(约七6，参照二4)。

「我的时候还没有满」(约七8，参照七30)。

「人子得荣耀的时候到了」(约十二23，参照27，十三1，十六21，25，32)。

人的时候常是方便的，因为人常随心所欲行事，但是主没有 自己的时候，只有神的时候。从 降生一直到死在十字架上，都是照神所安排的时候。 从来不凭自己作甚么，惟有看见父所作的，子才能作(约五19)，因为 来了为要照神的旨意行(来十7)。 虽然是太初的神， 本有神的形像，不以自己与神同等为强夺的，反倒虚己，取了奴仆的形像，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上(腓二6~8；参照罗五19)。存心顺服是人子在地上一生的生活特徵。

四 求神的荣耀

「人凭着自己说，是求自己的荣耀，惟有求那差 来者的荣耀，这人是真的，在 心里没有不义」(约七18)。

我们若参照约翰福音第十二章23至28节，十四章12至13节，十七章1节等经节，就知道耶稣所求的荣耀，就是顺服父神的旨意，甘心死在十字架上，成功神的救赎计划。世人认为羞耻的事，反而是耶稣所求的父神的荣耀，也是 所求的荣耀。因为 所求的，不是世上的荣华富贵，乃是极重无比永远的荣耀(林后四17)， 因那摆在前面的喜乐，就轻看羞辱，忍受了十字架的苦难(来十二2)。 也因为受死的苦，就得了尊贵荣耀为冠冕(来二9)。

参 启示死而复活，升天

「于是耶稣说，我还有不多的时候和你们同在，以后就回到差我来的那里去。你们要找我，却找不着，我所在的地方你们不能到」(约七33~34，参照十三33，十四2~4，十六5~7，28，十七13)。

主耶稣的道成肉身，就是 的来。然而 的来，是为着 的去，就是为要被钉十字架，死而复活，升天，成功神的救赎。 说：神阿，我来了为要照你的旨意行；我的事在经卷上已经记载了(来十7)。 指示门徒， 必须上耶路撒冷去，受祭司长文士许多苦，并且被杀，第三日复活(太十六21)。不过这件事在第七章里没有发生，因为 的时候还没有到(约七30)。父所豫定的时候，就是从亚达薛西王下令重新建造耶路撒冷城的那一年算起，经过七个七年和六十二个七年，就是经过四百八十三年之那一年，不能提早，也不能延后(参照但九25~26)。又因为 是逾越节的羔羊(出十二2~13；参照约一29)，所以必须死于逾越节那一天。到了那日， 才说：「时候到了，人子被卖在罪人手里了」(太二十六45)。

肆 节期的末日

「节期的末日，就是最大之日，耶稣站着高声说，人若渴了，可以到我这里来喝」(约七37)。

犹太人一年有三个节期，就是逾越节，五旬节和本章的住棚节。在住棚节时，他们各人都搭自己的帐棚。七天之久，大家聚集在一起，围绕在一起，欢喜快乐地庆祝那一年的成就。

过了七天，就是第八天，是一年众节的末日，第八日原不属住棚节，乃是结束一年节期的日子。当那日也有圣会，所以称为最大之日。

节期的末日表徵人生的末日。人生有出生，如逾越节，脱离了埃及法老的辖制，开始过新生。在五旬节的时候，就是收割庄稼完的时候，人生正有成就登峰造极的时候。住棚节是卸下劳苦，不需再为生活奋斗，有家可享安乐，儿孙满堂，享受晚年之福的时候。但这都是短暂的光阴，都是草上的花。人生的欢乐总是要过去，草必枯乾，花必凋谢(彼前一24)，即使像所罗门王那样享尽人生一切的荣华富贵，但人生总有面临落幕的时候，所以很快会发现，日光之下所作的一切事，都是虚空，都是捕风(传一14)。同样的，节期的末日就是人生一切欢乐消失的时候。感谢主， 来到人生的尽头，欢乐的尽头。当我们已是山穷水尽，面临死亡的乾渴时， 向我们呼召说：「人若渴了，可以到我这里来喝」。 会带给我们生命的活水，永远的生命，新的人生，以及无穷的喜乐。

伍 生命活水

「信我的人，就如经上所说，从他腹中要流出活水的江河来」(约七38；参照赛五十八11；箴十八4)。

一 活水的泉源──信徒个人的救恩

当信徒因着信把基督接受到我们灵里时， 在我们里面是生命的源头，生命的泉源(诗三十六9；约四14)。把神自己，就是永远的生命从灵里涌出来，充满我们魂生命，充满我们整个人生，解决我们自己里面的乾渴。

二 活水的众江河──全人类的救恩

但是神拯救我们的目的，不仅是为我们个人，更是为普世的人，为神永远的计划。神要浸透我们整个人，要我们完全享受 ，经历 的丰富。并且 要我们把 活出来，彰显出来，表明出来。我们若肯完全降伏，完全被 浸透，这一道河水会越流越多，越加澎湃，成为活水的江河往外涌流出去。正常的基督徒越多，活水的江河就越多。每一个基督徒都是一道活水的江河，叫世上所有乾渴的人都得活水，满足他们的需要。开始时仅只是主自己涌流活水，现在连我们信徒也涌流活水；并且主说：「我所作的事，信我的人也要作；并且要作比这更大的事」(约十四12)。不是基督徒比基督更大。乃是说，从前神只能在道成肉身的人子身上得着彰显，现在每一个重生的基督徒，就是每位有基督『是』他们生命(西三4)的人，都能活出基督，使基督在他们身上照常显大(腓一20~21)。这就是教会。教会是 的身体，是那充满者的丰满(弗一23)，是活水的众江河。圣灵和新妇都说来。听见的人也该说来。口渴的人也当来，愿意的人都可以白白取生命的水喝(启二十二17)。因为福音传遍直到地极(徒一8)，普天下都是涌流活水的江河。所以教会就和圣灵一同呼叫他们来喝神乐河的水(诗三十六8)。

陆 那灵就是活水

「耶稣这话是指着信 之人，要受圣灵说的；那时还没有赐下圣灵来；因为耶稣尚未得着荣耀」(约七39)。

马利亚从圣灵怀了孕(太一18)，她所生下的耶稣，虽然按肉体说，是从大卫后裔生的，然而按圣善的灵(就是圣灵)说，因从死里复活，以大能显明是神的儿子(罗一3~4)。圣灵是耶稣神性内涵，本质。父如何是自有永有，照样圣灵也是自有永有，从太初就有，太初与神同在，圣灵就是神。为甚么说那时还没有赐下圣灵来呢？不是那时还没有圣灵，而是使圣灵得以进到信者里面，成为赐生命之灵的条件还没有成就。因为那时人罪的问题还没有解决。人的灵是死的，人的良心还没有蒙耶稣的血洗净(来九14)，心中天良的亏欠还未得洒去之前，公义的神无法在这样的情况下进到人里面作生命。

再者，生命的种子 圣灵被捆紧在人子的肉身外壳里面。生命的种子，「那一粒麦子」若不落在地里死了，仍旧是一粒；若是死了，就结出许多子粒来(约十二24)。因此末后的亚当──耶稣要成为赐人生命之灵(林前十五45)，就必须经过死而复活，升天的过程。为此主耶稣说：我有当受的洗(指死亡的浸)；还没有成就，我是何等的迫切(原文是被捆紧，被约束)呢(路十二50)！

感谢主，这是父神的美意，主为要成就父神旨意，存心顺服，以至于死，且死在十字架上(腓二8)。

今天耶稣已经得着荣耀，父神已将 升为至高，又赐给 那超乎万名之上的名。因此我们这些相信耶稣是基督，是神儿子的人，都能够因 的名得生命(约二十31)，有圣灵的内住，享受生命活水。── 黄共明《约翰福音要义》


讲道材料

约翰福音第八章

【约八1】「于是各人都回家去了；耶稣却往橄榄山去。」

文意注解 「于是各人都回家去了，」有些古卷把这句话放在第七章的后面。上耶路撒冷来过节的各地民众，因住棚节已过(参七37)，所以各人都回家去了。

「耶稣却往橄榄山去，」『橄榄山』耶路撒冷城外东面山脊。主耶稣在被钉十字架之前的最后一周，每天夜里就在那里住宿(参路廿一37)，又于被捕之前赴橄榄山的客西马尼园祷告(参十八2)。

话中之光 狐狸有洞，天空的飞鸟有窝，人子『却』没有枕头的地方(路九58)。

【约八2】「清早又回到殿里；众百姓都到 那里去， 就坐下教训他们。」

原文字义 「清早」日出时分，黎明。

文意注解 「 就坐下教训他们，」拉比教训人时，通常采取坐姿。『教训』的原文时式表示 『开始教训』。

话中之光 (一)「众百姓」是被主吸引，而「到 那里去」；教会(「殿」)若能彰显基督，自然就能吸引众多的人前来。

(二)主在教会中最主要的工作乃是「教训」；信徒必须更多接受主的「教训」，才能行在 的心意中。

【约八3】「文士和法利赛人，带着一个行淫时被拿的妇人来，叫她站在当中。」

原文字义 「行淫」犯奸淫(指已婚男女的婚外性关系)。

文意注解 「文士和法利赛人，」本节乃《约翰福音》惟一提到『文士』的地方。

「带着一个行淫时被拿的妇人来，」这种罪不可能只有一个人犯，此处不见那个犯罪的男人，明显可看出整个事件是他们故意设计要来陷害主耶稣的(参6节)。

「叫她站在当中，」意即以她为审判的对象。

灵意注解 「文士和法利赛人，」他们代表宗教徒，有丰富的圣经知识，满口仁义道德。

「带着一个行淫时被拿的妇人来，」『妇人』代表所有的世人，因为在圣经里面，常以女人表徵人在神面前的地位。

这妇人所犯的罪是『行淫』，表徵世人在神面前都犯了淫乱的罪，就是向神不贞洁，在神之外还有许多的贪恋(参林后十一2~3)。

话中之光 (一)世人所犯的一切罪，在神看来，都是淫乱。人是神为着 自己的旨意所造的，是神的配偶。所以一个人若不为着神活着，在神之外另有爱慕、追求，就是犯了属灵的淫乱。

(二)宗教徒(「文士和法利赛人」)所作的事，表面看来都是相当正确(捉拿行淫的妇人)──主持公义，维护律法(即卫道)；但若细加推究，便不难发现在其道学假面具的背后，隐藏着不公义的事实(未捉拿与那妇人同行淫的男人)。

【约八4】「就对耶稣说：『夫子，这妇人是正行淫之时被拿的。」

话中之光 (一)一般世人，通常只看见别人的过错，而看不见自己的过错。

(二)人堕落败坏的心肠，若能找着一个比自己更坏的人，就倍感欣慰、泰然自若，以为别人所犯的罪比他更大，他就能原谅自己。

【约八5】「摩西在律法上吩咐我们，把这样的妇人用石头打死；你说该把她怎么样呢？』」

文意注解 「把这样的妇人用石头打死，」实际上，律法乃要求把两个人一并处死(参利廿10；申廿二22~24)。

话中之光 这些文士和法利赛人，他们把那妇人拖到主面前，就是等于把他们自己也拖到 面前受审判(参7节)，因为他们自己的情形与那妇人并没有两样。

【约八6】「他们说这话，乃试探耶稣，要得着告 的把柄。耶稣却弯着腰用指头在地上画字。」

原文字义 「试探」试验，考验；「画字」写，登记。

文意注解 「乃试探耶稣，要得着告 的把柄，」他们所问的问题乃是一个陷阱，意图使主耶稣陷在一个进退维谷的境地──无论 怎样回答，总会让他们有控告 的把柄──如果 建议饶恕这妇人，他们就会指控 不肯主持公义，触犯了摩西的律法。但如果 主张遵照摩西律法把妇人处死，他们也会指控 触犯了罗马帝国的民法，因为当时罗马政府并未授与犹太人杀人的权柄(参十八31)；此外，这种不怜悯人的态度，也违反了 『救赎主』的使命。

「耶稣却弯着腰用指头在地上画字，」许多人忖测主耶稣所画的字是甚么：(1)有谓写的是：『谁是没有罪的』(参7节)；(2)有谓写的是：『不可与恶人连手妄作见证』(参出廿三1)；(3)有谓写的是：『耶和华说，离开我的，他们的名字必写在土里』(参耶十七13)；(4)有谓写的是『十诫』中所有的罪状；等等。

主耶稣所以在地上画字，至少有两个用意：(1)使场面冷却下来，给众人一个自省的机会；(2) 这个不理睬的姿态，似乎是在表示说 不行审判(参15节)。

话中之光 (一)信徒碰到问题时，也不要急于开口，应当好好仰望主的引导。

(二)有时候无声胜似有声，沉默不止能促使对方冷静下来，而且沉默也是一种表达自己内在意向的方式。

(三)史百克说：基督弯下腰在地上画字的行动，表徵神把 的心意具体的写在尘土里──神的指头曾在石版上写下 神圣的思想(参出卅一18)。

【约八7】「他们还是不住的问 ，耶稣就直起腰来，对他们说：『你们中间谁是没有罪的，谁就可以先拿石头打她。』」

原文字义 「不住的」继续，不停地；「直起腰来」挺身，直起来，向上看；「没有罪的」没有错失目标。

背景注解 「谁就可以先拿石头打她，」摩西的律法规定，用石头打死犯罪的人时，要由见证人『先』下手(参申十七6~7)。

文意注解 「他们还是不住的问 ，」意即他们非让 清楚表态就不肯干休。

「你们中间谁是没有罪的，」这里的『罪』是指一般的罪，意思是『谁没有犯过任何的罪』，而不是指『谁没有犯过这种罪』。

「谁就可以先拿石头打她，」主耶稣这答话，有两层的用意：(1)没有人可以控告 废弃律法；(2) 定出了执行律法的资格，从而阻止了任何人的行动。

话中之光 (一)神颁布律法的主要用意，乃是要帮助人看见自己无力遵守律法，从而转向神的救恩；律法并不是为要引人入罪，提供人定罪的依据。

(二)人以何事定别人的罪，正是以何事定自己的罪。

(三)对于人们所提的问题，主耶稣从来不答覆是或非(参四20，24；九2~3)，因为是或非乃是善恶知识树的原则，主一直要把人转到生命树。人只要顾到里面的生命，所有的问题就都会解决了。

【约八8】「于是又弯着腰用指头在地上画字。」

文意注解 这是静待 的话在众人心中产生作用。

【约八9】「他们听见这话，就从老到少一个一个的都出去了；只剩下耶稣一人，还有那妇人仍然站在当中。」

文意注解 「就从老到少，」指年纪老的人，最先了解到自己不符合主耶稣所设定的条件，因此知难而退。

「一个一个的都出去了，」这表示他们的良心承认没有一个人是没有罪的。

「只剩下耶稣一人，」只有主耶稣是不犯罪，也是不能犯罪的。

话中之光 (一)天下乌鸦一般黑。任何人都没有资格定别人的罪，因为在神的光中，都要看见自己和别人同样有罪。

(二)不但被定罪者是犯罪的，连定罪者也是犯罪的；不只表面犯罪的是罪人，就是表面不犯罪的也是罪人。

【约八10】「耶稣就直起腰来，对她说：『妇人，那些人在那里呢？没有人定你的罪么？』」

文意注解 「妇人，」这并不是一个严厉而不尊敬的称呼(参二4；十九26)。

「没有人定你的罪么？」『定罪』一词意为法庭式的判罪。

【约八11】「她说：『主阿，没有。』耶稣说：『我也不定你的罪；去罢；从此不要再犯罪了。』」

文意注解 「主阿，」或者她曾经听闻过耶稣，因而生发信心。

「我也不定你的罪，」显明主耶稣恩待罪人，给人悔改的机会。主所以不定人的罪，乃因 在十字架上担当了人的罪。

「从此不要再犯罪了，」表明 绝不纵容罪。 并非对罪采取随便的态度，或与罪妥协，因为神的义，不能不定罪为罪。

『不要再犯』在原文指中止习惯性的犯罪而言。

话中之光 (一)那些捉拿行淫妇人的文士和法利赛人，想要定她的罪，却没有资格，因为他们自己也是有罪的──『你们中间谁是没有罪的』(7节)；但惟一有资格定人罪的，就是主耶稣，却对她说：「我也不定你的罪。」哦，这是何等的恩言！这是罪人的福音！

(二)主不但赦免了那个淫妇从前的罪，并且向她说：「去罢，从此不要再犯罪了。」这句恩言，更作为她此后脱离罪恶权势的能力。

(三)摩西律法的原则是：拘禁──『被拿』(4节)和处死──『用石头打死』(5节)；基督救恩的原则是：释放──「去罢」和得救──「我也不定你的罪」。

(四)「去罢，从此不要再犯罪了，」这是主耶稣给我们的一个命令，我们已经得救的人，是不应该再犯罪的，是断乎不可仍在罪中活着的(参罗六2)。

(五)主不是说：『去罢，以后要尽量少犯罪了。』主绝对不能容许丝毫的罪恶，主对属 的人的要求乃是『毫无瑕疵』；对于这个要求，我们永远无法靠自己办到，因此时刻需要靠着 生命的能力。

【约八12】「耶稣又对众人说：『我是世界的光；跟从我的，就不在黑暗里走，必要得着生命的光。』」

背景注解 在住棚节期间，圣殿的妇女院里，有点燃四枝大灯烛的仪式，以记念神曾用火柱引导以色列百姓在旷野里行走道路(参出十三21~22；尼九12)。

文意注解 「耶稣又对众人说，我是世界的光，」有些解经家认为下面一段话，应是在住棚节所说的，其理由有二：(1)有些古卷并无一至十一节这一段经文，有些古卷则将该段放在书后附录，乃是后人将它移来插在此处的；(2)住棚节开始时，圣殿燃亮灯烛，主耶稣有关 是『光』的谈话，正如 是活水泉源(参七37~38)一样，是以住棚节为背景而发出的。

然而，主在这里宣称『我是世界的光』，未尝不是印证前面第九节法利赛人在光照底下，一个一个良心发现。

据谓，奥古斯丁和耶柔米两位曾经说过，一至十一节的经文确实载在当时的许多古卷中，后来由于抄写圣经的人因怕他们的妻子读了本段经文后会随意放荡，遂故意删掉，以致在以后的许多古卷中见不到本段经文。但无论如何，这段经文能够流传至今，其可靠性已经被历代众教会所证实并接受了，因此我们不宜再对它持怀疑的态度。

「跟从我的，就不在黑暗里走，」这里暗指 就是引导神子民的火柱。『黑暗』是指一个人心灵上的无知：(1)不能分辨是非，因为是以外貌判断人(参15节)；(2)不认识基督，也不认识真神(参19节)；(3)不晓得真理(参32节)；(4)不知道自己是罪的奴仆，且要死在罪中(21，24，34节)；(5)不知道自己是从那里来，是属甚么的(23节)；(6)不知道自己是在行父魔鬼所行的(41，44节)。

「必要得着生命的光，」这里把生命和光连在一起，指光发自生命，光又产生生命(参诗卅六9)。

从十二节至二十节，这段经文的钥字是：『光、生命、见证、认识、差和真』。

话中之光 (一)主说：「跟从我的，就不在黑暗里走。」这意思就是说，跟从主的人必定有光，必定看得见，必定能知道。反过来说，人如果没有光，人如果看不见，人如果不知道，必定是因为他没有跟从主走。

(二)「跟从我的，就不在黑暗里走，」我们跟从主，虽然前程如何，常不得而知，但我们尽管放心跟随，因为 绝不会有错。

(三)人的黑暗乃在于人的死，人死在过犯罪恶中(参弗二1)，所以是在黑暗中。黑暗所需要的就是『光』，任何方法都不能消除黑暗；但是光一来了，黑暗就消除了。

(四)主耶稣是我们「生命的光」，这话说出：(1)这光不是外面物质天然的光，乃是里面属灵的光；(2)这光满了生命的能力，不但照亮我们，还能推动我们，行在神的喜悦中。

(五)基督显出是「生命的光」，一面照倒所有的自义──『从老到少一个一个的都出去了』(9节)；一面释放一切的罪囚──『去罢，从此不要再犯罪了』(11节)。

(六)一个人的生命如何，乃在他里头有否「生命的光」；人多有生命的光，他的里头就多有审判；多有审判，里头也就多圣洁；多圣洁，里头的生命就必增长。

(七)基督是「生命的光」，说出基督的丰满的彰显，不仅具有光照的作用──显明、鉴别、审判，更有生命的能力──供应、推动、成全。

(八)「生命的光，」就是主的生命作我们的光。从前我们没有主的生命，我们的里面是黑暗的；现在我们里面有了主的生命作我们的光，就明亮了，能看见甚么是神所定罪的，甚么是神所称义的。

(九)「生命的光」照在我们的里面，就是把神生命的素质传输到我们的里面，使我们越过越有 丰盛的生命与性情。

【约八13】「法利赛人对 说：『你是为自己作见证；你的见证不真。』」

背景注解 拉比们对有关证据的补充规定：人为自己作的见证是无效的。

【约八14】「耶稣说：『我虽然为自己作见证，我的见证还是真的；因我知道我从那里来，往那里去；你们却不知道我从那里来，往那里去。」

文意注解 主耶稣在本节的回答指出两点：(1) 自己有资格作见证，但法利赛人却没有资格；(2) 知道自己的根源和去向，但法利赛人两者都不知道。

「我的见证还是真的，」基督的一切是真，所以 可以作自己的见证。 是真光，光就在人眼前，不需要见证。

「因我知道我从那里来，往那里去，」意思是说，由于 对自己的来源与去处有清楚的认识，所以 能见证 自己。

「你们却不知道我从那里来，往那里去，」法利赛人所知道的，不过是 的肉身从那里来(参七28)，却不知道 的本质出自何处，以及往何处去。

话中之光 见证的品质与真假，不在乎自我见证或别人代为见证，乃在乎见证的人如何。人真，见证就真；人不真，即使再多人见证，也不可能真。

【约八15】「你们是以外貌(原文作凭肉身)判断人；我却不判断人。」

原文字义 「判断」审判，论断，定罪，提控。

文意注解 「你们是以外貌判断人，」指他们的判断是浮浅和表面的，并不是根据真实的知识(掌握全部事实真相)。

「我却不判断人，」这话有三方面的意思：(1)若按照法利赛人判断人的动机和标准， 根本不作此类的判断；(2)若按照判断人的真实意义而言， 已经判断了众人(参26节)；(3)强调 降世为人的主要使命并不是要审判世界，乃是要拯救世界(参十二47)。

话中之光 (一)凭肉体(『外貌』的原文)作事的人，没有信心的看见(参林后五7)，也就是没有属灵的看见。

(二)我们不要论断人，免得被人论断；因为我们怎样论断人，也必怎样被人论断(参太七1~2)。

【约八16】「就是判断人，我的判断也是真的；因为不是我独自在这里，还有差我来的父与我同在。」

原文字义 「判断」审判，论断，决定；「真的」真实，毫无隐藏。

文意注解 「就是判断人，我的判断也是真的，」表明 目前不判断人，并不是因为 缺少判断人所需的智慧； 若是判断，仍能施行正确的判断，因为 不是按外貌断定是非，乃是按公平断定是非(参七24)。

「还有差我来的父与我同在，」意即父和 合起来，构成了双重的见证(参18节)。『差我来的父』表明 一直清楚自己的使命是甚么。

话中之光 (一)信徒行事，不宜擅自作主，总要意识到有主与我们同在，事事仰望 的引导。

(二)我们只当说：主若愿意，我们就可以活着，也可以作这事，或作那事(雅四15)。

【约八17】「你们的律法上也记着说，两个人的见证是真的。」

文意注解 】「你们的律法上也记着说，」主耶稣用『你们的律法』这词，是因为法利赛人自称是明白律法的(参七49)，并非暗示 来是要废掉律法(参太五17)。

「两个人的见证是真的，」律法上规定，必需有两个见证人才可接纳(参申十七6；十九15)。

【约八18】「我是为自己作见证，还有差我来的父，也是为我作见证。』」

文意注解 父和 一起作见证，这就合乎律法。

话中之光 主说 的见证是真的，因为有父与 同在(参16节)，与 同作见证；同样的，当我们为主作见证时，也不要胆怯，因为有主亲自与我们同在，与我们同作见证。

【约八19】「他们就问 说：『你的父在那里？』耶稣回答说：『你们不认识我，也不认识我的父；若是认识我，也就认识我的父。』」

文意注解 「你的父在那里？」法利赛人不明白主耶稣的暗喻，以为 说的是人间的父亲；此时 的养父约瑟可能已经过世。也有可能法利赛人故意要引 说出 的父就在天上，好控告 说僭妄的话；但 的时候还没有到(参20节)，所以没有抓到 的话柄。

「若是认识我，也就认识我的父，」道与神同在，道就是神(参一1)；在父怀里的独生子，将父表明出来(参一18)。因此，人只要认识子，就认识父；不认识子，就不认识父。

话中之光 (一)认识了基督，也就是认识了神；基督乃是人进入奥秘之神的惟一门路(参十四6~7)。

(二)凡是拒绝救主耶稣的人，永远无法真正的认识神；惟有从心里尊主为大的人，才能在灵里以神为乐(参路一46~47)。

【约八20】「这些话是耶稣在殿里的库房，教训人时所说的；也没有人拿 ，因为 的时候还没有到。」

原文字义 「库房」银库。

文意注解 「耶稣在殿里的库房，」『库房』指在圣殿的妇女院里，设有十三个捐款箱供人奉献金钱的地方；此处接近公会集会的大堂，不久前法利赛人刚在那里聚集，会商要捉拿 (参七45~52)。

【约八21】「耶稣又对他们说：『我要去了，你们要找我，并且你们要死在罪中；我所去的地方，你们不能到。』」

文意注解 「耶稣又对他们说，」『又』字把下面的一段话和上文的讲论连接起来。

「我要去了，」『去』不单是指 的受死与埋葬，更指 的复活与升天。

「你们要找我，」不是指犹太人在 死后改变心意，寻找主的救恩，因为绝大多数犹太人至今仍未信主得救；而是指寻找 的肉身藏处，以为 的门徒把 偷了(参太廿八13)。

【约八22】「犹太人说：『 说我所去的地方，你们不能到，难道 要自尽么？』」

文意注解 「难道 要自尽么？」犹太人相信自杀的人要进地狱；他们以为自己担保可以上天堂，故误会主耶稣所谓『不能到的地方』是地狱。

【约八23】「耶稣对他们说：『你们是从下头来的，我是从上头来的；你们是属这世界的，我不是属这世界的。」

文意注解 「你们是属这世界的，」『属』字在这里是指根源；『这世界』即撒但的势力范围(参约壹五19)。

「我不是属这世界的，」主耶稣虽然来到世界(参十六28)，但 却不属于这世界。

他们没有办法相信 ，原因在于他们与 无论在源头、关系和观点上，都分属两个不同的世界。

话中之光 (一)除了死亡之外，尚有其他事物能够把人分开(参47节；三31；十五19；约壹三10)。

(二)我们千万不能凭与生俱来的物质观念和属世的逻辑，来追求属神的事物；因为除了神的灵，没有人知道神的事(林前二11)。

【约八24】「所以我对你们说，你们要死在罪中，你们若不信我是基督，必要死在罪中。』」

文意注解 「你们若不信我是基督，」原文并无『基督』两字，在『信我是』的后面没有述语词，意思是『我就是那位我是』。这个名字也就是用来称呼耶和华神(参出三14~15原文)，而『耶和华』这名字特别强调神与人的关系。

主说这话的含意，乃在指出 就是来和人发生关系的神， 是人所需要的一切。

「必要死在罪中，」人对这位『我是』的信心，成了决定人命运的强有力的因素。

话中之光 「不信我是，必要死在罪中」(原文)；换言之，只有对这位名为『我是』的丰满基督的属灵异象，才能拯救人脱离罪恶和死亡。

【约八25】「他们就问 说：『你是谁？』耶稣对他们说：『就是我从起初所告诉你们的。」

文意注解 「就是我从起初所告诉你们的，」或译作：『我岂不是从起初就告诉你们吗？』也有人译作：『为甚么我甚至要和你们讲呢？』原文含有『我从一开始就是我所已经告诉你们的那一位』的意思。

【约八26】「我有许多事讲论你们，判断你们，但那差我来的是真的；我在 那里所听见的，我就传给世人。』」

文意注解 本节意思是说 一定要宣判世人的结局，而 的判断是真的，因为那是父的判断。

【约八27】「他们不明白耶稣是指着父说的。」

【约八28】「所以耶稣说：『你们举起人子以后，必知道我是基督，并且知道我没有一件事，是凭着自己作的；我说这些话，乃是照着父所教训我的。」

文意注解 「你们举起人子，」『举起』乃是指着 即将面临的十字架上的死难说的(参三14；十二32，34)。

「必知道我是基督，」原文作：『必知道我是』(参24节)。

本节表明，世人要到主耶稣被钉在十字架上之后，才能知道 与天父的真正关系(参太廿七54)，包括下列三件事：(1)耶稣是基督；(2) 没有凭着自己行事；(3) 的话都是神所教训的。

话中之光 (一)我们若真的从深处认识我们所信的主乃是那位『我是』，我们就可以从 得到各样的供给，而经历 的丰富。

(二)我们信徒无论需要甚么，这一位『我是』就是我们的甚么。

【约八29】「那差我来的，是与我同在； 没有撇下我独自在这里，因为我常作 所喜悦的事。』」

文意注解 主耶稣来到世间，并没有与父神分隔， 不是『独自』在世，直到 在十字架背负世人罪孽之前，父神仍与 同在(参十六32；太廿七46)。

话中之光 (一)讨神喜悦，也该是我们的生活。

(二)我们若要能「常作 所喜悦的事」，就必须时常持守与 「同在」。

【约八30】「耶稣说这话的时候，就有许多人信 。」

文意注解 「有许多人信 ，」这些人中大多数只在表面上接纳 的话，但似乎无意遵守 的话(参31节)，后来心里容不下 的话(参37节)，甚至想要杀 (参37，40节)，因为不明白、也不能听 的话(参43节)；可见他们的『信』正像撒种在石头地的比喻(参太十三20~21)，并不是真正的信心。

亦有解经家说本节的『信』字原文时式，表示『才开始进行』之意，故可译作『开始信』，即信得不完全，因此主向他们解释真信的定义与效果(参31~36节)。

【约八31】「耶稣对信 的犹太人说：『你们若常常遵守我的道，就真是我的门徒。」

文意注解 「常常遵守我的道，」原文作：『常在我的话里面』。

话中之光 人要作真正的门徒，就要常遵守主的道；只有恒常住在主的话里面的人，才是真的门徒。

【约八32】「你们必晓得真理，真理必叫你们得以自由。』」

文意注解 「你们必晓得真理，」『真理』有两方面的意义：(1)客观方面，指神的启示，使人明白神的旨意，藉以得着救恩；(2)主观方面，指基督自己(参十四6)， 是神启示的中心(参加一16)，是神救恩的具体表现(参弗三6)。

「真理必叫你们得以自由，」『自由』并不是指使人免于受异族管辖的政治自由，乃是指从下列的捆绑之下得着释放：(1)使人免于受律法的辖制(参3~11节；加五1)；(2)使人免于受罪恶的辖制(参34~36节)；(3)使人免于受魔鬼的辖制(44节)；(4)使人免于死在罪中的定命(21，24节)。

把本句与『天父的儿子若叫你们自由』(36节)摆在一起看，便知『真理』就是『天父儿子』，所以本章的『真理』，不是重在指客观的道理，而是重在指基督自己成为信徒主观的经历而言。

基督是叫人得以自由的『真理』，因为 所成就的救赎大工包括了下列四方面：(1) 成全了律法的要求，使人在 里面不再受律法的捆绑；(2) 复活的生命已经胜过了罪，使人在 里面不再受罪的捆绑；(3) 在十字架上已经败坏了魔鬼，使人在 里面不再受魔鬼的欺压；(4) 在十字架上已经为我们受了审判，使人在 里面不再受死亡的威胁。

话中之光 (一)实际遵行真理，就是了解真理的途径；晓得真理，是从遵行主的道而来的(参七17)。

(二)时刻不断经历神的同在，就是真自由。

(三)一个人若能把全部事实看清，便不会为愚昧无知所束缚，生活在自义、骄傲、嫉妒、成见、偏见的辖制底下。这种洞烛与分辨是非的能力，要靠内心真理的照明。

(四)许多时候，我们到神面前去是凭着自己的感觉和经历，没有凭着神的真理。许多时候，我们就是因为看不见甚么是真的，看不见甚么是实际，所以就受了捆绑。等到我们看见了真理，「真理必叫我们得以自由」；属灵的实际，是释放人脱离他自己的感觉，叫人得以自由的。

(五)撒但试探人、攻击人的时候，都是蹑手蹑脚的，不叫我们知道是它在试探、攻击我们；惟有当主叫我们警觉到，许多事物都是出于撒但的作为，我们才会站立起来加以抵挡，这就是「真理必叫你们得以自由」。

(六)基督乃是真理，也就是人生的实际(参林后一20)。有了基督，人生才有实际；没有基督的人生，乃是虚空的虚空。

(七)真理与自由息息相关，是一件事物的正反两面，缺一不可。自由不是『由自』、妄为；一个外面胡作乱为的人，往往乃是里面受压最重，极度不自由的人。惟有里面持守真理的人，才能自由自在的行于外面，而不受任何人的干预与约束。但不按照真理而行的自由，迟早必会使他丧失自由。

【约八33】「他们回答说：『我们是亚伯拉罕的后裔，从来没有作过谁的奴仆；你怎么说，你们必得以自由呢？』」

文意注解 『我们是亚伯拉罕的后裔，」按血统说，所有的犹太人都是亚伯拉罕肉身的子孙(参37节)，但不一定是他『属灵』的后裔(参罗九7~8)。

「从来没有作过谁的奴仆，」他们是按政治的意义来解释自由，自以为从来没有作过谁的奴仆；事实上，犹太人在那几百年期间，曾分别受制于巴比伦、波斯、希腊和罗马，只是他们从不承认是作奴仆。

「你怎么说，你们必得以自由呢？」他们并未领悟，主耶稣所讲的自由，乃是里面的自由。

【约八34】「耶稣回答说：『我实实在在的告诉你们；所有犯罪的，就是罪的奴仆。」

文意注解 「所有犯罪的，」指持续地犯罪者。

「就是罪的奴仆，」『奴仆』原文是卖身为奴的人，表明罪恶在人里面是一个活的东西，有权势，有能力，叫人作它的奴仆；人在它的主使之下，犯罪是不由自主的。

话中之光 (一)活在罪中的，乃是真的不自由，因为罪人不能靠着自己的力量摆脱罪的纠缠。

(二)一个人在罪中享乐，任意放纵，好像是随心所欲，其实是违反心愿，违背良心，作罪的奴仆，没有真正的自由。

【约八35】「奴仆不能永远住在家里，儿子是永远住在家里。」

文意注解 『奴仆』和『儿子』的地位不同，前者随时有可能被赶走，后者则永远住在家里。

话中之光 向罪作奴仆的人，在主人的家里没有权利，只有儿子才有此权利。不信的人，没有资格承受神的应许和住在神的家里。

【约八36】「所以天父的儿子若叫你们自由，你们就真自由了。」

文意注解 真正属灵的自由系藉着子而获得。神的儿子能叫人不作罪的奴仆(参34节)，这才是真自由。

【约八37】「我知道你们是亚伯拉罕的子孙，你们却想要杀我；因为你们心里容不下我的道。」

文意注解 「你们心里容不下我的道，」或作『我的道在你们里面不能快快行开』。 的话遇到了反对。

话中之光 亚伯拉罕的真子孙有两个特点：(1)绝不会想杀人；(2)一定相信神的话(参罗四16)。

【约八38】「我所说的，是在我父那里看见的；你们所行的，是在你们的父那里听见的。』」

文意注解 照着 父的榜样行事，他们却正在按着他们的父的榜样行事。这里强调的中心，在于源头的差别──『我父...你们的父』。『你们的父』既不是亚伯拉罕(参39节)，也不是父神(参41~42节)，而是魔鬼(参44节)。

注意本节的几个对比：(1)『我』对『你们』；(2)『看见』对『听见』；(3)『我父』对『你们的父』。

【约八39】「他们说：『我们的父就是亚伯拉罕。』耶稣说：『你们若是亚伯拉罕的儿子，就必行亚伯拉罕所行的事。」

文意注解 犹太人再次发言抗辩说他们的父是亚伯拉罕，主耶稣则把这两个父作出对比。他们的行动，表明他们作他们之父的工作，然而这些工作却和他们祖宗亚伯拉罕的本性不协调(参40节)。

话中之光 肉身血统与属灵上的渊源和表现，是两回事。

【约八40】「我将在神那里所听见的真理，告诉了你们，现在你们却想要杀我；这不是亚伯拉罕所行的事；」

文意注解 主耶稣把 的教训看为和神一致，这一点就激起了他们的敌视。

【约八41】「你们是行你们父所行的事。』他们说：『我们不是从淫乱生的；我们只有一位父就是神。』」

文意注解 「我们不是从淫乱生的，」这话有可能在影射并中伤主耶稣非婚生子一事。但更可能是指信仰上的忠贞与否(参何一2)，指他们否认在与神的关系上有任何背地崇奉偶像的犯罪行为，因此接下去说『我们只有一位父就是神』。

当他们说这句话的时候，可能正在想及『撒玛利亚人』(参48节)，因为撒玛利亚人的宗教，是外邦鬼神和犹太教二者的污秽混合物。

话中之光 人的行为，显明了他是从何而来，是谁的儿子。

【约八42】「耶稣说：『倘若神是你们的父，你们就必爱我；因为我本是出于神，也是从神而来，并不是由着自己来，乃是 差我来。」

文意注解 主耶稣所强调的是属灵的亲属关系，而不是肉身的血统。如果他们真是神的儿女，他们就必像天父一样，也必爱主耶稣。

【约八43】「你们为甚么不明白我的话呢？无非是因你们不能听我的道。」

原文字义 「话」说话(talk)，话语的表达(speech)；「道」长篇大道的话，常时的话(logos)。

文意注解 「你们为甚么不明白我的话呢？」『我的话』指表达的方式──实际所用的字句。

「你们不能听我的道，」『不能听』即听不进，不肯接受；『我的道』在此指话语的内容。

犹太人深信自己的成见，以致他们没有真正听到主耶稣所说的是甚么(参47节)。

【约八44】「你们是出于你们的父魔鬼，你们父的私欲，你们偏要行，它从起初是杀人的，不守真理；因它心里没有真理，它说谎是出于自己，因它本来是说谎的，也是说谎之人的父。」

原文字义 「魔鬼」诽谤者，说谗言，伪告者；「私欲」情欲，肉欲。

文意注解 「你们是出于你们的父魔鬼，」犹太人拒绝主耶稣所传的真理，并意图杀 ，正表明他们源出魔鬼，不是出于神。他们的行动，显出了他们所属的邪恶的父系，他们属于他们的『父魔鬼』。

「你们父的私欲，你们偏要行，」『偏要』指出意志上的抉择。

「它从起初是杀人的，」魔鬼曾驱使该隐杀害亚伯(参创四8；约壹三12)。主这话暗示犹太人因为受魔鬼的摆布，就倾向谋杀 (参37节)。

「不守真理，」或译作：『不站在真理之中』。

「它说谎是出于自己，」指它说谎乃出于它自己里面的一种特殊邪恶性质。

「它本来是说谎的，」魔鬼曾以谎言引诱亚当夏娃，使他们违犯神的命令(参创三1~6；罗五12，14)。

「也是说谎之人的父，」魔鬼自己是谎言之父，它是罪的源头。

本节指出魔鬼的几个特性：(1)它从起初是杀人的；(2)它不守真理，因它心里没有真理；(3)它说谎是出于自己，因它本来是说谎的。

本节同时也指出犹太教领袖与魔鬼的关系：(1)他们是出于他们的父魔鬼；(2)他们父的私欲，他们偏要行；(3)魔鬼是他们这些说谎之人的父。

话中之光 (一)信徒原来也是出于魔鬼的，但是因着相信并接受了那位伟大的『我是』(参24，28节)，就得着生命的光和真理(参12，32节)，而被拯救脱离黑暗与虚谎。

(二)撒但是「说谎之人的父」；换句话说，说谎的人都是撒但的儿女。谎言在世界里是比任何东西都普遍，撒但手下有多少人，就有多少人在世界里替它说谎。

(三)神的儿女，总不能让谎言在我们身上有地位，总得下定决心对付自己的谎言；也惟有当我们肯拒绝谎言的时候，我们才会发现谎言在我们身上是何等的多！

(四)一切的谎言，应当从神的儿女中除去；谎言如果在你身上还留着，你就有一个把柄能让撒但抓住你。如果在神的儿女身上，还留着撒但这一个谎言的种子，这是最可怜的事！

【约八45】「我将真理告诉你们，你们就因此不信我。」

话中之光 忠言逆耳；今天我们对人传讲真理和实际的情形，也常会引起人的反对。

【约八46】「你们中间谁能指证我有罪呢？我既然将真理告诉你们，为甚么不信我呢？」

文意注解 「你们中间谁能指证我有罪呢？」这反问的形式隐含它的答案必然是『无人能够』。主耶稣是惟一在世间纯洁无瑕疵，没有犯过错失的人(参来七26)，所以 能放胆作此询问。

「我既然将真理告诉你们，」 不止教训人真理，并且 自己就是真理活生生的化身。

「为甚么不信我呢？」面对这样一位神真理的具体表现，人怎能不对 生发活的信心呢？他们的不信，证明他们并不是『出于神』(参47节)，而是出于魔鬼(参44节)。

【约八47】「出于神的，必听神的话；你们不听，因为你们不是出于神。』」

话中之光 信徒的心灵深处，常会爱慕神的话；但当我们一落到天然的心思里面，就会觉得厌烦。所以当我们觉得神的话无聊的时候，要赶紧回到灵里，用心灵和诚实来接触神的话。

【约八48】「犹太人回答说：『我们说你是撒玛利亚人，并且是鬼附着的，这话岂不正对么？』」

背景注解 『撒玛利亚』是旧约时代北国以色列的主要地区，也是首都所在地(参王上十六24，29)。约在主前七百年，北国以色列被亚述人灭掉后，大部分犹太人被迁徙外地，并将异族人迁到境内诸城(参王下十七6，24)。从那时起，此地的人就成了犹太人和异族的混血种，其后裔就是『撒玛利亚人』。历史告诉我们，他们有摩西五经，并按这部分旧约敬拜神，但犹太人从不承认他们是犹太民族。

文意注解 「你是撒玛利亚人，」这是一种轻蔑的辱语，用来形容『离经叛道的人』；犹太人以此辱骂别人为异教徒。

【约八49】「耶稣说：『我不是鬼附着的；我尊敬我的父，你们倒轻慢我。」

【约八50】「我不求自己的荣耀；有一位为我求荣耀定是非的。」

文意注解 「有一位为我求荣耀定是非的，」意即神要为 的儿子辩白。

话中之光 (一)信徒不要介意人的是非论断，而让神来定夺，神的判断才真。

(二)我们须不为自己求荣耀，神才会来荣耀我们。

【约八51】「我实实在在的告诉你们，人若遵守我的道，就永远不见死。』」

文意注解 「人若遵守我的道，」指信而遵行主的话。

「就永远不见死，」『死』在此处是指灵性上的死，不是指肉身上的死；『见』字原文意思是发生兴趣和注意的观看，所以也可说是发生关系的观看；『永远不见死』意即永远不受死的捆绑与威胁。

主的话就是灵，就是生命(参六63)，故遵守主话的人，必得着属灵的生命；他们的肉身虽然死了，将来还会复活(参六40)。

话中之光 (一)人相信主耶稣，遵守 的教训，就有永生，而且将来要复活得荣。

(二)信徒是藉着接触主的话，住留在 的话里面，而得着神生命的供应；所以我们要爱慕那纯净的灵奶(就是主话)，叫我们能因此渐长(参彼前二2)。

【约八52】「犹太人对 说：『现在我们知道你是鬼附着的。亚伯拉罕死了，众先知也死了；你还说人若遵守我的道，就永远不尝死味。」

文意注解 犹太人把主耶稣所说『永远不见死』(51节)的话，按字面来解释，因而误以为 是指肉身上的不死。

【约八53】「难道你比我们的祖宗亚伯拉罕还大么？他死了，众先知也死了；你将自己当作甚么人呢？』」

文意注解 「难道你比我们的祖宗亚伯拉罕还大么？」这个问话的方式，是指向一个否定的答案。

【约八54】「耶稣回答说：『我若荣耀自己，我的荣耀就算不得甚么；荣耀我的乃是我的父，就是你们所说是你们的神。」

文意注解 主耶稣否认 自己荣耀自己，而向他们说， 行事无非为了成全父的心意。

【约八55】「你们未曾认识 ；我却认识 ；我若说不认识 ，我就是说谎的，像你们一样，但我认识 ，也遵守 的道。」

原文字义 「认识」知道(本节第一个字，指外面渐进的客观认识)，熟稔，熟悉，看清(本节第二至四个字，指里面直接的主观认识)。

文意注解 神因着 儿子对 有至高无比的认识，就必在子身上得着荣耀(如果主耶稣否认这一点，也就是否认 所负使命的正确性)；主耶稣因着忠于 所受的托付，所以 也是遵守了神的道。

【约八56】「你们的祖宗亚伯拉罕欢欢喜喜的仰望我的日子；既看见了，就快乐。』」

原文字义 「仰望」认识，熟悉，看清；「看见」(原文与『仰望』同字)。

文意注解 「亚伯拉罕欢欢喜喜的仰望我的日子，」『我的日子』于圣经别处指基督再来审判的日子(参腓一6；二16)，但在此处或许包括 道成肉身，来到世间完成救赎工作的时日。

本句的意思不是说亚伯拉罕因着『盼望』主的日子而欢喜，乃是说他因着『看见』了那日子而欢喜。

「既看见了，就快乐，」这话是指他在信心里面的看见(参来十一13)。

【约八57】「犹太人说：『你还没有五十岁，岂见过亚伯拉罕呢？』」

文意注解 「你还没有五十岁，」主耶稣开始出来传道时，才不过三十岁(参路三23)，此时顶多约三十三岁；他们是依外貌猜测 不会超过五十岁。不过，这也显示 的确像根出于乾地，并无佳形美容，又因多受痛苦，常经忧患(参赛五十三2~3)，因此 的面貌比别人憔悴， 的形容比世人枯槁(参赛五十二12)，显得较实际年龄苍老。

【约八58】「耶稣说：『我实实在在的告诉你们，还没有亚伯拉罕，就有了我。』」

原文直译 「耶稣向他们说：我阿们阿们的对你们说，在亚伯拉罕是以前，我就是(before Abraham was, I am)。」

原文字义 「有」开始存在。

文意注解 「还没有亚伯拉罕，就有了我，」这句话是主耶稣自我启示的高峰，它强调主耶稣与亚伯拉罕的截然不同；『没有...有』这两个动词的对比，也是受造和非受造的对比；受造之物受时间的限制，而主耶稣不独在亚伯拉罕之时存在，且早已存在，一直存在； 的生命具有神性的超时间特色。主耶稣不是说『我从前是』(过去式)，而是说『我一直是』(现在式)，这正表明 自亘古即已存在。

在原文这句话酷似出三14内『我是自有永有的』那说法，暗示主耶稣与旧约的耶和华认同， 就是那自有永有的『我是』。犹太人知道 话里的意义：绝对的先于一切而存在，这就是和神同等。难怪犹太人要定 亵渎的罪，拿石头打 (参59节)。

话中之光 主是一位现时的『我是』。无论在过去、现在或将来， 总是那现时的『我是』；所以无论何时，我们都能够享受 的所是。

【约八59】「于是他们拿石头要打 ；耶稣却躲藏，从殿里出去了。」

文意注解 犹太人对主耶稣的宣称，除了看作是亵渎僭妄之外，并无其他解释，因此认为用石头打死是适当的刑罚(参利廿四16)。

第八章 真释放·真自由

壹 世人都犯了罪

一 罪人审判罪人

「文士和法利赛人，带着一个行淫时被拿的妇人，叫他站在当中，就对耶稣说，夫子，这妇人是正行淫时被拿的。摩西在律法上吩咐我们，把这样的妇人用石头打死；你说该把他怎样呢。他们说这话，乃试探耶稣，要得着告 的把柄」(约八3~5)。

文士和法利赛人是典型的宗教家，他们经常坐在摩西的位上(指领导人，具有教训人遵行律法的地位)教训人(太二十三2)。他们应该清楚，律法的规定是「奸夫淫妇都必治死」(利二十10；申二十二22)，是将犯行淫的二人都治死，不是把罪归在单方，而是处罚双方。这妇人在『正行淫时』被捉拿，所以他们应该知道男方是谁。但是他们只抓妇人，显然存心不良，有失公平，是不义的处理方法。我不知道行淫的男人是谁，说不定也是文士和法利赛人当中的一个，或是他们的亲人，因为他们是能说不能行的人(太二十三3)。

二 耶稣用指头在地上写字(约八6，8)

「耶稣用指头在地上写字」，这是相当耐人寻味的行动。耶稣当然不会作无聊，毫无意义的事。 到底写些甚么呢？有人推测 是在写：(一)神爱世人，或是(二)你们中间谁是没有罪的。但是他们是存心试探主，要杀耶稣的，他们是出于魔鬼(约八44)的。这样的人，是丧失良心感觉的人，岂能因这样的几个字就被感动，天良发现？他们都不是省油的灯，除非有很大的弱点，见不得人的事被人揭发，岂会知难而退？我个人推想，或许主在地上把他们各人在暗中所行的点破，他们才可能从老到少一个一个的出去了(约八9)。因为世人都犯了罪，没有义人连一个也没有(罗三23，10)。主是造物的主。被造的没有一样在 面前不显然的；都是赤露敞开的(来四13)。神若究察罪孽，谁能站得住呢(诗一三○3)？难怪他们都溜走了。

贰 释放人脱离罪的辖制

一 我也不定你的罪

「我也不定你的罪；去罢；从此不要再犯罪了」(约八11)。

主耶稣按着 的神性而言， 是神的儿子，是父怀里的独生子，「父不审判甚么人，乃将审判的事全交与子」(约五22)。

按着 的人性而言， 是不知罪的(林后五21)； 有超凡的人性美德。父神因为 是人子，就赐给 行审判的权柄(约五27)。 是唯一有资格定罪的那一位。但是神差的儿子降世，不是要定世人的罪，乃是要世人因 得救(约三17)。

二 不是纵容，乃是释放

主每一次拯救人脱离罪之后，都吩咐：「从此不要再犯罪了」(约五14，八11)。主的不定罪不是溺爱，也不是纵容或是非不明，而是赦免人的过犯，释放罪人从此脱离罪的辖制。 叫被掳的得释放，瞎眼的得看见，叫那受压制的得自由(参照赛六十一2；路四18)。虽然那时耶稣尚未得荣耀，那能进入人里面作生命的圣灵还未赐下来，但是「不要再犯罪」那一句话，就是释放、洁净和力量。因为出于神的话，没有一句不带能力的(路一37)。正如主还没有被钉十字架，救赎的工作尚未成就之前，主就告诉彼得说：「凡洗过澡的人」(约十三10)，是指彼得是因主讲给他的道，已经乾净了(约十五3)。

参 要认识辖制人的源头是魔鬼

「你们是出于你们的父魔鬼，你们父的私欲，你们偏要行，他从起初是杀人的，不守真理；因他心里没有真理，他说谎是出于自己，因他本来是说谎的，也是说谎之人的父」(约八44)。

一说谎，就是没有真理

从起初欺骗夏娃，引诱她吃分别善恶树的果子开始，撒但是一直说谎欺骗人。神是说：「你不可吃，因为你吃的日子必定死」(创二17)。但撒但说：「你们不一定死，因为神知道，你们吃的日子眼睛就明亮了，你们便如神能知道善恶」(创三4)，于是人受了骗。从那时起，撒但如何说谎，人也照样说谎(参照创四9)。

二说谎，带进罪和死

「这就如罪是从一人入了世界，死又是从罪来的，于是死就临到众人，因为众人都犯了罪」(罗五12)。

不但那行奸淫的妇人犯了罪，连那些文士和法利赛人都犯了罪。耶稣说：「你们中间谁是没有罪的，谁就可以先拿石头打她」。但那结果是：「他们听见这话，就从老到少一个一个的都出去了」，证明世人都犯了罪，没有义人，连一个也没有。他们都犯了罪，又不肯接受主的救恩，所以主才说，「你们要死在罪中」(约八24)，「因为罪的工价乃是死」(罗六23)。

三 在黑暗里走(约八12)

神就是光，背向神就是黑暗，而撒但就是「黑暗的权势」(西一13)，「管辖这幽暗世界的」(弗六12)。世人所以会在黑暗里走，乃是「被这世界的神弄瞎了心眼」(林后四4)，甚至「死在过犯罪恶之中」(弗二1)。

四 辖制人

「所有犯罪的，就是罪的奴仆」(约八34)。

没有人自甘作罪的奴仆，但住在人里头的罪(罗七17)，叫人由不得自己，因在人肢体中有犯罪的律(罗七23)，辖制人，叫人服在他的权下(罗五14)。

五 他从起初是杀人的

罪一进来，人类的第二代 该隐就杀他的弟弟亚伯(创四8)。杀人不是后来才有的，乃是从起初就有的。文士和法利赛人想要杀耶稣的原因是因为他们的心里容不下 的道(约八37；参照七1)。

肆 认识耶稣就是得释放，得自由的路

一 耶稣就是太初的神

「你们的祖宗亚伯拉罕欢欢喜喜的仰望我的日子；既看见了，就快乐。…还没有亚伯拉罕就有了我」(约八56~58)。

耶稣是万物的根源，万有的由来，是造物主。

亚伯拉罕是以色列人的祖先，按肉身说，耶稣是亚伯拉罕的后裔(太一1)；但是按圣善的灵，按神性根源来说， 是太初的神，(约一1~2)，万物是藉着 造的；凡被造的，没有一样不是藉着 造的(约一3；来一2；西一16)。 在万有之先，是亚伯拉罕的根源。 也是曾经向亚伯拉罕显现，应许他的子孙众多如同天上的星，海边的沙，并且地上的万国都必因他的后裔得福(创二十二17~18；参照十二1~3，十五4~5，十七1~8)的那一位神。

二 耶稣就是「耶和华我是」的神

「你们举起人子以后，必知道我是」(约八28)。

「神对摩西说，我是自有永有的(原文：我是那我是)；又说，你要对以色列人这样说，那自有(我是)的打发我到你们这里来」(出三14)。

耶和华神的字义是「我是」，中文译作「我是自有永有的」。「耶稣」名字的字义是「耶和华拯救」。所以主告诉犹太人说， 就是「我是」。

「我是」是包罗万有，我们需要甚么， 就是甚么； 是一切问题的答案。你们在等候「基督」来临么？「我是」！你们要得医治么？「我是」！要生命么？「我是」！要能力么？「我是」！ 是创造的神，是世人的救主，是世上的光，是释放者，是能力，是永生，是盼望，是道路，是真理，是一切的一切。

三 耶稣是世界的光(约八12)

「神就是光，在 毫无黑暗」(约壹一5)。世人本来在黑暗的权势之下受辖制，只能在黑暗里走。但是主来了， 是世界的光，只要跟从 ，就能救我们脱离黑暗的权势，把我们迁到神爱子的国里(西一13)，得生命的光(约八12)，在光明中行，如同神在光明中(约壹一7)。

四 耶稣是真理，真理必叫我们得自由(约八32)

「耶稣说，我就是….真理」(约十四6)。

撒但从起初是杀人的，不守真理；因他心里没有真理，他说谎是出于自己，因他本来是说谎的，也是说谎之人的父(约八44)。世人所以受辖制，是被谎话欺骗，在黑暗里行走，走犯罪的路，走向灭亡。

主来了，充充满满的有恩典有真理(约一14)，真理能保守我们脱离那恶者，使我们成圣。(约十七15，17)。

感谢主， 的道就是真理(约十七17)，真理救我们脱离罪的辖制，使我们不再作罪的奴仆，叫我们得自由。

五 耶稣是神的儿子，叫我们得着真自由(约八35~36)

「所以天父的儿子若叫你们自由，你们就真自由了」(约八36)。

「如今那些在基督耶稣里的，就不定罪了。因为赐生命之灵的律，在基督耶稣里释放了我，使我脱离罪和死的律了」(罗八1~2)。

神比万有都大，谁也不能从父神手里把信徒夺去。而子与父原为一，所以谁也不能从主的手里把信徒夺去(约十28~30)。凡靠着神的儿子进到神面前的人， 都能拯救到底；因为 是长远活着，替他们祈求(来七25)。感谢天父的儿子，叫我们得着何等自由，何等释放！罪的权势，死的毒钩，从我们身上全脱落！这就是真自由。

六 补充的话──你们举起人子以后(约八28)

主在十字架上所成就的救恩，实在是神奥秘的智慧和神圣的爱，是那长阔高深，过于人所能测度之爱的结晶。神为爱 的人所预备的，是眼睛未曾看见，耳朵未曾听见，人心也未曾想到的。这是惊天动地，令人心服口服的救恩。天使也无法洞察，撒但所始料不及的事。何况我们这微小不足道的人怎能领会、明白。难怪主多次提及那摆在 前面的路程，门徒们始终无法明白。连蒙天上的父指示的彼得，也对于十字架的救恩不知所以然，他才会拉着 ，劝 说：「主阿，万不可如此」(太十六22)。凡是享受救恩的人，才能领会，难怪保罗会说，他只知道耶稣基督和 钉十字架(林前二2)。

直到 从死里复活以后，门徒就想起 说过的话，便信了圣经和耶稣所说的(约二22)。「人子」对于世人而言，是大而厚的帕子。尤其耶稣所穿上的堕落之人的样式，是面貌憔悴，无佳形美容。当 只有三十多岁的时候，犹太人竟以为 已经将近五十岁(约八57)。也难怪，从 的外貌看来，他们实在不能相信这一位耶稣，就是他们历代以来所仰望等候的弥赛亚(基督)。主在十字架上所成就的，在消极方面解决我们的罪，满足了公义的要求，也解决了人类罪恶的蛇性。当人子被举起来的时候，本来辖制人、叫人得不着自由的世界的王，就是撒但、魔鬼，受了审判被赶出(约十六11)。

在积极的方面，「人子」这肉身捆紧神圣生命的外壳，如同麦子的壳子落在地里死了，埋藏了，然后复活，升天，成为赐生命的灵，进入千千万万信徒里面，作生命，结出许多子粒来。今天我们这些千千万万的信徒，以活出基督，彰显基督来见证那曾经被举起来的「人子」，就是基督，就是神的儿子，是伟大的「我是」。惟有 才能满足人类一切的需要。── 黄共明《约翰福音要义》


讲道材料

约翰福音第九章

【约九1】「耶稣过去的时候，看见一个人生来是瞎眼的。」

原文字义 「过去」经过，走过；「生来」出生。

文意注解 「耶稣过去的时候，」即指 从殿里出去(参八59)以后，正经过一处地方时。事情发生的日子正值安息日(参14节)，故有下列三种说法：(1)是在住棚节期的第八日(参利廿三39)；(2)是在住棚节期以后的第一个安息日；(3)是在修殿节(参十21~23)。

灵意注解 「一个人生来是瞎眼的，」象徵不信的人，被这世界的神弄瞎了心眼(参林后四4)，以致在黑暗中，不认识自己，也不认识真神。这人生来就是瞎眼的，意即他的眼瞎是与生俱来的本性；这也表徵，眼瞎乃是由于罪性。人都是生在罪中，所以也都是眼瞎的。

话中之光 (一)今天有许多人，他们只能看见目前的、暂时的一切，而看不见那将来的、永恒的；只看见外表的、物质的、肉体的一切，而看不见那内在的、心灵的一切。这岂不就是心灵上的瞎眼么？

(二)「人生来是瞎眼的，」人类按照天然的本性是瞎眼的，是在黑暗之中；即使是天然中最好的，仍不能『见』神的国(参三3)。

【约九2】「门徒问耶稣说：『拉比，这人生来是瞎眼的，是谁犯了罪，是这人呢？是他父母呢？』」

原文字义 「生来」出生；「犯罪」干犯，过犯，射不中。

背景注解 古时一般犹太人，往往会将苦难视为当事人或他父母亲犯罪所带来的报应(参34节；路十三2；徒廿八4；出廿5；结十八20)。

话中之光 (一)门徒问那人瞎眼的原因，是否因为「犯了罪」，这说明人对属灵的事，总是离不开道德的观念。但基督来开人的眼睛，绝非仅为改良人道德的光景，乃是要彰显 本性的荣耀──『显出神的作为』(参3节)。

(二)人是要定罪，但主是要医治(参3节)；人的眼光总是往消极方面看，而主的眼光总是往积极方面看。

【约九3】「耶稣回答说：『也不是这人犯了罪，也不是他父母犯了罪，是要在他身上显出神的作为来。」

原文字义 「显出」显明，弄清；「作为」行为，工程，工作。

文意注解 「也不是这人犯了罪，也不是他父母犯了罪，」主耶稣并不是说这人和他的父母没有罪，乃是说这人不是因罪成了瞎子。

「是要在他身上显出神的作为来，」由这话可知，主耶稣医治这瞎子(参6~7节)的目的，是要彰显神的大能，并表明 乃是神所差来的『世上的光』(参5节；八12)。

话中之光 (一)虽然所有病痛、苦难、死亡，都是因为罪而进入世界的(参创二17；三16~19)，但并不是每个人生病、受苦都是因为他犯了某些罪。

(二)人遇见灾难和不测之祸患的时候，别人不可妄加猜测，说他所遭遇的是出于神的刑罚。

(三)我们遇有疾病或苦难的时候，正是我们能多得主恩的机会(参林后十二9~10)。

(四)与其追究痛苦的由来，不如寻求解决痛苦的方法；我们应当抓住受苦的机会，将它转变成彰显神荣耀的机会。

(五)我们晓得万事都互相效力，叫爱神的人得益处(罗八28)；凡我们身上所经历的患难、病痛、挫折、损失、麻烦或灾难，都有神的美意，都是为着「显出神的作为来」。

(六)人身上的缺陷，不完全是个罪的问题，更多时是为给神显出 作为的一个机会。

(七)「神的作为」最主要的部分，就是要解决人心灵的眼瞎，将人带到属灵的光照和属灵的认识里面。

【约九4】「趁着白日，我们必须作那差我来者的工；黑夜将到，就没有人能作工了。」

文意注解 「我们必须作那差我来者的工，」『我们』表示主愿意 的门徒也有分于 的工作，因为不只 自己是『世上的光』(参5节)，并且他们也是『世上的光』(参太五14)。

灵意注解 『白日』与『黑夜』可作下列几种表徵的意思：(1)白日指恩典时代尚存留的时候，黑夜指恩典时代的结束；(2)白日指人还存活在世上的时候，黑夜指人去世的时候；(3)白日指环境容许传扬福音的时候，黑夜指环境反对福音达于高峰的时候。

话中之光 (一)「趁着白日，」这里提醒每一位基督徒，生命的日子匆匆过去，「黑夜将到」，我们在世的事奉将要永远成为过去。所以，我们应利用神给我们的每一刻，按主所喜悦的来事奉 。

(二)我们应当趁着基督荣耀福音的光(参林后四4)，还在照耀的期间(「白天」)，殷勤传扬福音；因为到了世界末日(「黑夜」)，就再也没有机会传福音了。

(三)为神作工，最要紧的是千万不可错过机会；许多信徒就是由于怕这个、怕那个，因而失去了为主作见证的机会。

(四)务要传道，无论得时不得时，总要专心，并用百般的忍耐，各样的教训，责备人、警戒人、劝勉人(提后四2)。

(五)主并不是说『我』或『你们』，而是说「我们」；主喜欢和我们一起作工。凡是没有让主参与的工作，都不是主所要我们作的工。

(六)为着解决人心灵的眼瞎，让在黑暗中的人得着光照，主乐意与属 的人一起作工。

(七)主的工人最主要的工作，就是叫人的眼睛得开，从黑暗中归向光明，从撒但权下归向神(参徒廿六18)。

(八)「我们」不止是主与我个人，并且也是主与我们众人；主喜欢我们众信徒能在教会中配搭合作，一起作团队的事奉。

(九)「我们」乃指 所有的门徒，所以凡是信 的人都有资格作主工；我们不能藉口『我不会作』或『我作不好』，而免除作主工。

(十)作主的工，不只是传道人、长老和执事们的责任，乃是我们每一个基督徒的责任。

(十一)「我们必须作...」这话表示主不但是『呼召』我们作工，更是『命令』我们作工；作主工不是一项可有可无的工作，乃是一项「我们必须作」的工作。

(十二)「作那差我来者的工，」不是作『你或我的工』，也不是作任何『教会团体的工』，乃是作『神的工』；我们今天所作的工，究竟有多少可算是作『神的工』呢？

【约九5】「我在世上的时候，是世上的光。』」

原文字义 「世上」世界。

文意注解 「我在世上的时候，」即指主耶稣在世上为人的时候，特别是指着 出来传道事奉神的三年半的日子。

当然，主今天也仍旧在世界上与我们同在(参太廿八20)，所以主这话并不是说， 的生命和作工的时间是有限的，而是指人信靠 的机会不多。每一个人几乎都有接受基督作他个人的救主的机会，但如果忽略了这个机会，不予把握住，机会可能不会再来。

话中之光 (一)主是「世上的光」，乃因 是『生命的光』(参八12)。世人眼瞎，就是因为缺少生命，所以没有光；若想要能看见，首须得着生命。人若有生命，就必能够看见。

(二)主是「世上的光」，不是从人的外面来光照，而是从人的里面来光照；主是藉着作人的生命而发出光来，叫人得以看见。

(三)我们若要为主作工，必须有主的同在，才是在光明中作的，因为 自己就是光，若没有主同在而作，就是在暗中摸索，徒劳无功。

【约九6】「耶稣说了这话，吐唾沫在地上，唾沫和泥抹在瞎子的眼睛上，」

原文字义 「和」作成(make)；「泥」泥土，泥巴；「抹」放。

灵意注解 「唾沫和泥抹在瞎子的眼睛上，」『唾沫』象徵从主口里所出的话；人是用泥土造成的(参创二7)，所以『和泥』象徵主的话进到人的里面，与人相调；『抹』象徵圣灵的涂抹，主对我们所说的话，必须有膏油的涂抹(参约壹二27)，才能产生功用。

也有解经家作反面的解释：『唾沫』象徵从拉比口中出来的遗传；『抹泥』象徵拘守律法规条的行为。这两样加起来，使人眼瞎，因此须要往西罗亚池子，洗去这些，才能看见(参7节)。

另有一种解释：神在创造时是用地上的尘土造人(参创二7)，所以主在这里『和泥』的行动是象徵神的创造。三一神在此一同从事新造的工作。

话中之光 (一)主的话必须是涂抹在我们的心眼上，必须与我们的心灵有活的接触，才是灵，也才是生命(参六63)。

(二)圣经上的字句，必须经由圣灵的涂抹运行，将它述说在我们的灵里，然后藉着心思来明白，才会带来生命与平安(参罗八6)。

(三)我们平常就要留意圣经上的话，直等到天发亮，晨星在我们的心里出现，这才是好的(参彼后一19)。

【约九7】「对他说：『你往西罗亚池子里去洗。(西罗亚翻出来，就是奉差遣。)』他去一洗，回头就看见了。」

原文字义 「翻出来」翻译；「回头」回来，来。

文意注解 「你往西罗亚池子里去洗，」『西罗亚』原文字意是『奉差遣』；该池位于耶路撒冷东南方的汲伦谷，池水系由人工凿成的水道引进(参王下廿20；代下卅二30)。

灵意注解 「西罗亚翻出来，就是奉差遣，」主耶稣特意要那瞎子往西罗亚池去洗，才能看见，暗含下列几种意思：(1)藉此表示他对主的话『信而顺从』；惟有信而顺从主的人，才能得着主的救恩。(2)本福音书一再描写主耶稣是『奉差遣者』(参三17，34；四34；五23~24，30，36~38；六29，38~39，44，57；七16，18，28~29，33；八16，18，26，29，42；九4；十36；十一42；十二44~45，49；十三20；十四24；十五21；十六5；十七3，8，18，21，25；廿21)，所以『西罗亚池』豫表耶稣基督；惟有 才是人灵性得医治的泉源(参七37)。(3)『西罗亚池』象徵神的供应与看顾(参赛八6)。(4)『洗』又豫表『受浸』；信而受浸的，必然得救(可十六16)。

话中之光 (一)「他去一洗，回头就看见了，」这个瞎子对主的吩咐，并没有迟疑蹰躇，结果马上得着了医治。信心实在是不问理由的，只问是谁说的话；若是神说的话，就无条件的接受。肯无条件接受神的话的人，实在是蒙恩的。

(二)今天有许多人，他们不是不知道自己的需要，他们也承认自己心灵的空虚、苦闷，但是却对主的话没有信心，所以无法解决心灵上瞎眼的问题。

(三)信心的本义就是接受主的指导，照着 的话去作。凡是相信 的人，无论 所指示的方法如何，只要照着 的话去作，就一定没有错，心灵的瞎眼就必得以看见。

(四)这个瞎子能够看见，有两个特点：(1)他相信主的话；(2)他顺服主的话。但愿我们也常对主的话信而顺服，而使属灵的眼睛明亮，得以更多认识神的心意。

【约九8】「他的邻舍，和那素常见他是讨饭的，就说：『这不是那从前坐着讨饭的人么？』」

原文字义 「素常」从前；「讨饭」乞讨；「从前」(原文无此字)。

文意注解 「他是讨饭的，」『讨饭』乃是当时瞎眼人惟一能够维持生计的方法。

话中之光 (一)一个人若真正蒙了主的恩典，身边的邻舍与亲友，也都会察觉到他的改变(参林后五17)。

(二)今天当有一个人得救，他的生命有所改变，而与从前截然不同时，与他相识的不信者会觉得惊异，认为是一件难以置信的事，以致他们也要来寻求认识基督，欲获得这信仰所带来的新生。

(三)我们在得救以前的身份，都是「讨饭的」──乞讨众人的怜悯与施舍；但是得救了以后，却是众人所惊异与谈论的对象──我们身上有与众不同的经历。

(四)瞎眼的人，因为看不清路，不能奔走人生的路程，所以只好「坐着」；因为不能正常作工，就贫穷，所以只好「讨饭」。他一切人生的苦难，都是因着瞎眼；若要解决人生的问题，首须开启眼睛。

【约九9】「有人说：『是他。』又有人说：『不是，却是像他。』他自己说：『是我。』」

【约九10】「他们对他说：『你的眼睛是怎么开的呢？』」

话中之光 「你的眼睛是怎么开的呢？」众人看见一个新蒙恩者的改变，心里总是受吸引，而有各式各样的问题；这些问题正给我们机会可以为主作见证。

【约九11】「他回答说：『有一个人名叫耶稣； 和泥抹我的眼睛，对我说：“你往西罗亚池子去洗。＂我去一洗，就看见了。』」

话中之光 (一)「我去一洗，就看见了，」我们也应当把自己得救的故事说给人听(参彼前三15)。

(二)为主作见证，话语要简单明了，扼要说明蒙恩的经过；而最要紧的，就是要把耶稣基督介绍出来。

【约九12】「他们说：『那个人在那里？』他说：『我不知道。』」

话中之光 一个成功的见证，总是引起人们想要亲自去见一见主耶稣──「那个人在那里？」

【约九13】「他们把从前瞎眼的人，带到法利赛人那里。」

文意注解 「带到法利赛人那里，」『法利赛人』在犹太教里面拥有高位(参七26，45)；他们把那瞎子带到法利赛人那里，或许是出于惧怕的动机(参22节)。

【约九14】「耶稣和泥开他眼睛的日子是安息日。」

背景注解 按照拉比对安息日律例的解释，共有三十九条不可作工的禁令，人触犯了其中任何一条禁令，便是触犯了安息日。而三十九条禁令里面，包括了在安息日不可搓揉面团和抹膏；法利赛人可能认为，『和泥』相当于搓揉面团，『抹泥』相当于抹膏，故主耶稣在安息日和泥开人眼睛，乃是触犯了在安息日不可作工的规条。

此外，在安息日也不许治病，除非病人的性命垂危，始得在安息日施用药物；并且医治的范围，只能容许控制住病情，使之不致恶化，但不许把病治好。否则，就是触犯了安息日。

话中之光 (一)安息日是记念神的工作完毕，歇了 一切的工，安息了(参创二2)；神一切的工作，乃是在基督里完成的(参十九30『成了』)，所以基督乃是神的安息。

(二)耶稣基督乃是安息日的真安息；人惟有遇见 ，得着 的开启与光照，才有真实的安息。

【约九15】「法利赛人也问他是怎么得看见的。瞎子对他们说：『 把泥抹在我的眼睛上，我去一洗，就看见了。』」

原文字义 「抹」放。

文意注解 「 把泥抹在我的眼睛上，」这次他只提到『 』而未提耶稣的名字，是因为他以为此刻人人都已经知道『 』就是主耶稣。

【约九16】「法利赛人中有的说：『这个人不是从神来的，因为 不守安息日。』又有人说：『一个罪人怎能行这样的神迹呢？』他们就起了分争。」

原文字义 「神迹」兆头，记号；「分争」分裂，纷争。

文意注解 「这个人不是从神来的，」『这个人』含有鄙夷的成分，可作『这家伙』。

「因为 不守安息日，」按照安息日的条例，除非病人的性命危险，否则，不可在安息日治病。所以主叫一个瞎子的眼睛得开，在他们的眼中看来，显然是触犯了安息日的禁律。

第一批人从『 不守安息日』的观点来看，因此排除 乃从神而来的可能性；第二批人从 会行『神迹』的观点来看，因此排除了 是罪人的可能性(参31~33节)。观点不同，就造成了对立的局面。

话中之光 任何人若只从一个角度来看真理，总会产生不同的看法；因此，我们信徒应当扩大眼界，从圣经全面的观点，来认识任何一项真理，才不致于偏枯、极端。

【约九17】「他们又对瞎子说：『 既然开了你的眼睛，你说 是怎样的人呢？』他说：『是个先知。』」

文意注解 「 既然开了你的眼睛，你说 是怎样的人呢？」在原文，『你的』和『你』字都是着重的强调。

「是个先知，」『先知』意即被神差遣，来向人传讲神话语的人。

【约九18】「犹太人不信他从前是瞎眼，后来能看见的，等到叫了他的父母来，」

文意注解 「犹太人不信他从前是瞎眼，」这话表明两件事：(1)犹太人的顽冥不化；(2)主耶稣医治的完全，叫人看不出与健全的正常人有何异样。

【约九19】「问他们说：『这是你们的儿子么？你们说他生来是瞎眼的，如今怎么能看见了呢？』」

文意注解 「这是你们的儿子么？」这是第一个问题，目的在查明身份。

「如今怎么能看见了呢？」第二个问题相当棘手，若回答得稍微不慎，便要惹祸上身。

【约九20】「他父母回答说：『他是我们的儿子，生来就瞎眼，这是我们知道的。」

文意注解 这是实情实报，无可厚非。

【约九21】「至于他如今怎么能看见，我们却不知道；是谁开了他的眼睛，我们也不知道。他已经成了人，你们问他罢。他自己必能说。』」

原文字义 「成了人」成年，成年人。

文意注解 「至于他如今怎么能看见，我们却不知道，」也许他们真的不知情；也许他们已接获消息，但因有顾忌，不敢透露实情(参22节)。

「他自己必能说，」指他会替自己说话。

话中之光 瞎子的父母不知道他如何能看见，说出心眼得开的属灵奥秘，绝非天然的、传统的人所能明白的。所以不能印证他，更不敢为他作见证。

【约九22】「他父母说这话，是怕犹太人，因为犹太人已经商议定了，若有认耶稣是基督的，要把他赶出会堂。」

原文字义 「商议定」同意；「认」承认。

文意注解 「要把他赶出会堂，」意即轻则剥夺权利，暂时不得参与敬拜神和社团的正常活动(为期一周至一个月)；重则剔除公会会籍，终身受到排斥与藐视。

话中之光 (一)「他父母说这话，是怕犹太人，」害怕属人的权势，常叫人不敢作该作的见证；今天有许多信徒不敢在公众面前作见证，也是基于『怕人』的心态。

(二)「犹太人已经商议定了，」众人所同意的事，往往被撒但利用来抵挡主；注意，许多时候，我们若是得人的心，便不能得神的心；若是顾到人的喜欢，便不能顾到神的喜欢了(参加一10)。

(三)为主作见证，往往须要付上代价──「若有认耶稣是基督的，要把他赶出会堂。」

(四)眼睛得开、认识基督的人，必被瞎眼的宗教所排斥──「赶出会堂」；这给我们看见：认识主是要出代价的。

【约九23】「因此他父母说：『他已经成了人，你们问他罢。』」

【约九24】「所以法利赛人第二次叫了那从前瞎眼的人来，对他说：『你该将荣耀归给神；我们知道这人是个罪人。』」

文意注解 「你该将荣耀归给神，」包括两个意思：(1)应当把功绩归给神，向 感谢(参路十七18)；(2)应当敬畏神，要坦白供出实情(参书七19)。

【约九25】「他说：『 是个罪人不是，我不知道。有一件事我知道：从前我是眼瞎的，如今能看见了。』」

话中之光 (一)「有一件事我知道：从前我是眼瞎的，如今能看见了。」这是从亲身体验而发的真言。基督徒的信仰的确是真实的，因为这是我们亲身体验了重生的宝贵经历。

(二)对于主的许多事，我们可以「不知道」；但是有一件事，我们不能不知道──主在我们身上究竟作了甚么？

(三)每一个真实的信徒，总有一些对主『第一手的知道』──这个『知道』，不是从别人听来的，乃是亲身经历主得来的。

(四)作见证不须要说甚么道理，只须要见证亲身的经历即可──「有一件事我知道：从前我是眼瞎的，如今能看见了。」

(五)尽管世人可能会抱着轻蔑、怀疑、嘲弄的态度，但我们真实经历的见证，无人能够否认。

(六)最有力的见证，并不在于完美的道理，也不在于口才的流利，乃在于主在我们身上所作的工。这是活的见证，是无法驳倒的。我们也当如此为主作见证。

【约九26】「他们就问他说：『 向你作甚么，是怎么开了你的眼睛呢？』」

【约九27】「他回答说：『我方才告诉你们，你们不听。为甚么又要听呢？莫非你们也要作 的门徒么？』」

文意注解 「莫非你们也要作 的门徒么？」他的口气似乎已把自己当作主耶稣的门徒了。

【约九28】「他们就骂他说：『你是 的门徒；我们是摩西的门徒。」

原文字义 「骂」辱骂。

文意注解 「你是 的门徒，」这句话在原文含有：『你只管自己作 的门徒罢！』意思是：『你是 的门徒──你就安于此罢！』

「我们是摩西的门徒，」他们自以为是摩西的门徒，其实并不是(参五46)。

话中之光 (一)凡是基督徒，都理当安于自己是「 的门徒」；然而事实上，有许多基督徒，除了是「 的门徒」之外，还作了一些小圈圈的『门徒』。

(二)法利赛人以「摩西的门徒」为自豪；今天在教会中，我们是否也以『某某属灵伟人的门徒』自傲呢？

(三)也许我们不会以『某某神学院的门生』、『某某教派的信徒』或『某某道理或主义的信徒』自称，但是在我们的潜意识里，真的丝毫没有这样的观念吗？

【约九29】「神对摩西说话，是我们知道的；只是这个人，我们不知道 从那里来。』」

文意注解 「我们不知道 从那里来，」法利赛人知道主耶稣肉身的出处(参七27~28)，但对 能力的来源则是扑朔迷离。

【约九30】「那人回答说：『 开了我的眼睛，你们竟不知道 从那里来，这真是奇怪。」

原文字义 「奇怪」奇妙，妙极了，奇异。

文意注解 (一)那个瞎子原本是一个无知无识的人，但是当他一尝到主恩的滋味，他竟能够开口教训那些有学问的法利赛人；所以认识神的能力，不是来自人的教导，乃是来自蒙主开启心眼。

(二)宗教的传统思想与观念，蒙蔽了人的心眼，叫人不能看见『神的作为』(参3节)。

【约九31】「我们知道神不听罪人；惟有敬奉神遵行 旨意的，神才听 。」

原文字义 「敬奉」敬畏，尊敬；「遵行」实行，去作(do)。

文意注解 他的意思如下：(1) 开了我的眼睛(参30节)，乃是神听 的证明；(2)神既听了 ，这就证明 不是罪人，而是从神那里来的(参33节)；(3) 必定是敬奉神遵行 旨意的，神才如此听 。

话中之光 (一)人的心里若注重罪孽，神必不听他的祷告(参诗六十六18；赛一15)。

(二)祷告得神垂听的秘诀乃在于：(1)敬畏神；(2)遵行神的旨意。

【约九32】「从创世以来，未曾听见有人把生来是瞎子的眼睛开了。」

原文字义 「从创世以来」自古以来。

【约九33】「这人若不是从神来的，甚么也不能作。』」

话中之光 今天信徒若是离开了神，就「甚么也不能作」(参十五5)。

【约九34】「他们回答说：『你全然生在罪孽中，还要教训我们么？』于是把他赶出去了。」

原文字义 「罪孽」(原文复数)罪愆，罪行，射不中目标。

文意注解 「于是把他赶出去了，」『赶出去』不单是指被赶出殿外，且可能包括被逐出犹太教。

话中之光 (一)宗教徒辩不过真理，就用诡诈和强暴，十足显出他们是被魔鬼利用。

(二)所有不能容纳那些有启示、认识基督者的地方或团体，必定是缺少亮光的宗教组织。

【约九35】「耶稣听说他们把他赶出去；后来遇见他，就说：『你信神的儿子么？』」

原文字义 「遇见」发现，寻见，找着；「信」信入(believe-in)，交托。

文意注解 「后来遇见他，」『遇见』(found)原文含示寻找的结果；意即犹太教不要他，但主耶稣却要他。

「你信神的儿子么？」在这个问题里面有两个重点：(1)人须有信心：信心是蒙恩的条件，没有信心，就不能蒙恩；(2)信心的对象是神的儿子：凡传福音而不以神的儿子为中心的，就没有救恩。

话中之光 (一)凡是真正单纯爱主的信徒，迟早总会被不要主或轻看主的团体「赶出去」，所以我们不要为着苟安一时，而不敢为主站住。

(二)信主的和不信主的有甚么相干呢？神说：『你们务要从他们中间出来，与他们分别，...我就收纳你们』(参林后六15，17)。

(三)凡为主的缘故被人弃绝的，反而会得着更大的祝福， 要亲自接待他们，并与他们相交。

(四)从人的依靠里出来，走上信靠神的路上去，这就是基督徒所要走的路。

(五)这一个眼瞎得医的人，乃是被会堂「赶出去」，才碰着主的。你如果还留在会堂里，就碰不着主。我们如果被世界赶在外面，我们就要看见，有主的祝福在我们身上，这是何等的报偿。

【约九36】「他回答说：『主阿，谁是神的儿子，叫我信 呢？』」

原文字义 「信」信入(believe-in)，交托。

【约九37】「耶稣说：『你已经看见 ，现在和你说话的就是 。』」

文意注解 本书记载主耶稣两次公开宣布自己是『神的儿子』，一次在这里，一次在十30。本书作者的目的也是要见证『耶稣是神的儿子』(廿30)。新约说到人藉以得救的信心时，总是把基督的神性当作一件实质的事情来看，和人的信心连在一道(参廿31)。承不承认耶稣是神，是叫人定罪或得永生的分界线(参三36；约壹五12)。

【约九38】「他说：『主阿，我信。』就拜耶稣。」

原文字义 「信」信入(believe-in)，交托；「拜」敬拜，礼拜。

话中之光 (一)一个人归信的过程：先有属灵的光照，然后认罪，凭信心接受主基督。

(二)这个瞎子在当初得到主医治的时候，只不过认识 是从神那里来的(参33节)；等到他为主付上了代价，就更进一步认识 是神的儿子(参35~37节)。基督徒得救以后，要竭力追求更清楚的认识基督。你肯为 付上多少代价，你就认识 有多少。

(三)瞎子的眼睛虽然得开，但他对基督的认识，还需要逐渐进步：起先，只知道 『名叫耶稣』(11节)，而后承认 『是个先知』(17节)，再后相信 是『从神来的』(33节)、『敬奉神遵行 旨意的』(31节)，最后经主亲自指示，才认识 是『神的儿子』(参35~37节)，而向 下拜。这些乃告诉我们：(1)眼睛开启的目的，乃为认识神的儿子，并敬拜 ；(2)开窍之后，还需要进一步有主自己的启示，才能脱离对基督那些普通宗教的观念──耶稣、先知、敬奉神等，而能有准确并中心的认识──『神的儿子』。

【约九39】「耶稣说：『我为审判到这世上来，叫不能看见的，可以看见；能看见的，反瞎了眼。』」

原文字义 「审判」断定，分别，分开，辨别(to distinguish)。

文意注解 「我为审判到这世上来，」这话和主在别处的话似乎有抵触(参三17；八15；十二47)，实则并无矛盾：(1)别处是说主降世为人的『目的』，并不是要审判世界，乃是要拯救世界；(2)本处是说主到这世上来的『结果』，难免有所审判。

主耶稣的到来，必然在人群中间产生信与不信、接受与不接受的反应，意即世人因 而有所『分别』，因此， 就成了审判世人的基准，从这方面的意义而言，也就是说 带来了『审判』。

「叫不能看见的，可以看见，」『不能看见的』指承认自己缺乏属灵的眼光，因而求告主的人；凡知道自己是在黑暗中而求告主的，结果必然可以看见。

「能看见的，反瞎了眼，」『能看见的』指法利赛人和不信的犹太人，他们误以为自己有属灵的眼光，其实是视而不见，所以是明眼瞎子；凡自以为能看见的，必不会求告主，结果是永远瞎眼。

话中之光 (一)一个人肉体的眼睛尽管能够看见，要是他心灵的眼睛却不能看见，他仍旧是在黑暗里。

(二)真要求主开我们心眼，使我们能真认识主，也真认识自己。

(三)一个罪人能否得着生命的光，要看他是否有来就光的趋向与决心。

(四)当奥秘的基督显现出来，总是叫清心寻求主的人，越过越清楚；叫自义而满有宗教成见的人，越过越糊涂。基督越彰显，这两种情形越划分明白，主的审判就是在此，(或说，主审判的本意乃在『分别』。)

(五)主作光(参5节)是为照明人真实的光景，所以这光带着审判的性质。瞎子接受了主审判的光，就看见了；法利赛人拒绝主审判的光(他们对这光存着反感的态度)，他们属灵的眼睛就瞎到底，无法被开启了。所以信徒千万勿拒绝主审判的光照，因为光照是开启灵眼的必要条件。

【约九40】「同 在那里的法利赛人，听见这话，就说：『难道我们也瞎了眼么？』」

话中之光 法利赛人真正的问题是自视高傲，认为自己对摩西律法和神救恩知之甚详的人，以自己的认知当作权威在看、在衡量别人，才会造成这种眼瞎的结果。在今天的基督教中，也常有这种现象：尤其是在一些传道人、长老们身上，会有意无意间把自己对圣经、神学的知识看成权威，结果常造成教会不必要的分裂与纷争，自己却陷在黑暗中而不自知。

【约九41】「耶稣对他们说：『你们若瞎了眼，就没有罪了；但如今你们说：“我们能看见。＂所以你们的罪还在。』」

文意注解 「你们若瞎了眼，就没有罪了，」『瞎了眼』意思是承认自己缺乏属灵的眼光，活在黑暗中，因此需要救主，那就有蒙赦罪的可能。

「但如今你们说，我们能看见；所以你们的罪还在，」『我们能看见』意即不肯承认自己是活在黑暗中，因此不肯接受救主，他们的罪必不得赦免。

话中之光 (一)法利赛人瞎了眼，却不自知，所以他们的罪还在。真要求主开我们的眼睛，好认识自己的光景，而仰望主的拯救。

(二)承认自己是瞎眼的，需要很大的勇气；因为承认自己是瞎眼的，也等于是承认自己犯了罪。今天这个时代也有许多的人，心灵的眼睛瞎了，他们却不肯承认。

(三)凡不肯承认自己是在黑暗里的人，必定不肯到主这里来蒙怜恤，结果就把自己留在罪中。

(四)瞎眼可以是没有看的能力，也可以是故意不看。法利赛人要是真不明白真道，那么，他们的『看不见』还能得医；但是他们都把自己当作群众的精神领袖与导师，自认理当能明白，能看见；他们是故意不去看，这种瞎眼因此难辞其咎。

(五)一个不信的人在属灵上是瞎眼的，而一个信的人他就能真正的『看见』。在世界上有很多肉眼失明的人，他们却能看见属灵的事物；反而很多眼睛明亮的人，在真理上他们却是瞎眼的。正如有一句俗谚说：『最瞎眼的人，就是那些不愿意看的人。』法利赛人自以为是世上眼睛明亮的人，他们自称是瞎子的领路者(参罗二19)，但是他们自己对于主耶稣是盲目的，所以他们的罪就更大了。

第九章 谁才是真正的瞎眼者

壹 生来的瞎眼者得医治(约九1~12)

一 生来是瞎眼，表徵一生行走在黑暗中

生来是瞎眼就是人生的描写。因为人一生下来就在黑暗的权势之下，黑暗叫我们看不见人生的目的；黑暗叫我们不自由，叫我们黑白分不清，昏昏沉沉，受迷惑，受欺压，受辖制，一生坐在死荫里(路一79)，失去了生命的意义，过着生不如死的日子，至终踏进更大的黑暗，就是死亡。

二 瞎眼人的需要──要光，要看见

「主阿，要我们的眼睛能看见」(太二十33；可十51；路十八41)。

瞎眼人不需要世界名画，不需要艺术品，不能欣赏美丽的花园，风景；他们最需要的是生命的光；他们需要他们的眼睛能发挥正常的生命功用，能接受光，能看见。

三 主的医治

「吐唾沫在地上，用唾沫和泥抹在瞎子的眼睛上，对他说，你往西罗亚池子里去洗，他去一洗，回头就看见了」(约九6~7)。

(一)唾沫：代表从神口里所出的，而从神口里出来的乃是 的话(太四4；约六63)和圣灵(约二十22)，就是灵，就是生命。

(二)泥：经上告诉我们：「耶和华神用地上的尘土造人」(创二7)，又说：「因为你是从土而出的，你本是尘土，仍要归于尘土」(创三19)，所以泥是代表人肉体的本质。

(三)和泥：和泥表明神性调和在人性里。表明人得着救恩的光景。我们本来是土制的瓦器接受救恩之后，「我们有这宝贝放在瓦器里」(林后四7)。乃是圣灵进到人的灵里，所以变成「与主联合的便是与主成为一灵」(林前六17)。

(四)往西罗亚池子里去洗：西罗亚原文的意思是奉差遣，所以往西罗亚池子里，就是顺服主的差遣，洗又表明主话的洗(约十五3；弗五26)，重生的洗(多三5)，也表明洗罪的洗(徒二十二16)，也表明受浸。「岂不知我们这受洗归入基督耶稣的人，是受洗归入 的死么。所以我们藉洗礼归入死，和 一同埋葬；原是叫我们的一举一动有新生的样式，像基督藉着父的荣耀从死里复活一样」(罗六3~4)。

(五)回头就看见了：「看见了」表明眼睛的生机复活了，能接受生命之光(约八12，一4)了，从前是被这世界的神弄瞎了心眼(林后四4)，是死在过犯罪恶之中(弗二1)，现在是活过来了(弗二1，5)，与基督耶稣一同复活(弗二6；彼前一3；罗六5)，能看见了(约九7，15，25)，能认识神了(约九38；来八11；约十七3；路二十四31，45；腓三8)。

贰 心眼瞎

「耶稣说，我为审判到这世上来，叫不能看见的，可以看见，能看见的反瞎了眼。同 在那里的法利赛人，听见这话，就说，难道我们也瞎了眼么。耶稣对他们说，你们若瞎了眼，就没有罪了；但如今你们说，我们能看见，所以你们的罪还在」(约九39~41)。

在本章里我们看到了两种不同的瞎眼。一种人是肉眼瞎了；另一种人是，他们的肉眼虽然是明亮的，可是心眼却是瞎的。肉眼瞎的人，得了医治之后，能够认识耶稣是神的儿子，立刻就相信 (约九35~39)。因为他的肉眼得了医治之后，心眼也同时蒙主开启。有些人，他们的肉眼虽瞎，心眼却比常人明亮；对于神的心意，能看的很清楚。像雅各年老的时候，虽然眼睛昏花，不能看见，但是他的心眼对于神的拣选，神的心意，看的一清二楚；所以当他为约瑟的两个儿子祝福时，他伸出右手来，按在次子以法莲的头上，又剪搭过左手来按在长子玛拿西头上，给他们祝福，如此立以法莲在玛拿西之上(参照创四十八)。又有老先知亚希雅，因年纪老迈，虽然眼目发直，不能看见，但是仍然能够识破装作别人的耶罗波安的妻子(王上十四1~18)。

不信的世人，他们外面的眼睛虽然是明亮，却被这世界的神弄瞎了心眼，不叫基督荣耀福音的光照着他们(林后四4)。有的人是被撒但藉他们所犯的罪弄瞎了心眼，有的人是藉他们贪爱世界的心；因人若爱世界，爱父的心就不在他们里面了(约壹二15)。更有人是热心的宗教徒，像法利赛人，他们是热心的犹太教徒；撒但对这一类的人就利用死的字句(林后三6)，守节期、月朔、安息日(西二16；加四10)等的规条，弄瞎了他们的心眼。这些原是后事的影儿；那形体却是基督(西二17；参照来十1)。现在安息日的主基督来了；他们也看见了 所行的许多的神迹，他们还是不信 (约十二37)。他们所以不能信，乃是像以赛亚所说的：「主叫他们瞎了眼，硬了心，免得他们眼睛看见，心里明白，回转过来，我就医治他们」(约十二39~40；参照赛六9~10)。他们不但不信，还想尽办法要杀 ，这叫作明知不是，却执意故犯，难怪主会说：「你们的罪还在」。

参黑暗

一 黑暗的根源──撒但

黑暗是形容没有神的同在，缺少生命同在的光景。撒但是宇宙中第一个背叛神的堕落天使长；他是黑暗的制造者，他有黑暗的权势(西一13)，是管辖这幽暗世界的(弗六12)。

二 黑暗的目的──使人不认识神

「此等不信之人，被这世界的神弄瞎了心眼，不叫基督荣耀福音的光照着他们」(林后四4)。黑暗的权势叫人生活在黑暗中死荫里(路一79)，思念变为虚妄，无知的心就昏暗了(罗一21)，他们既然故意不认识神(罗一28)，认贼作父，以魔鬼作父(约八44)，变成了可怒之子(弗二3)。

三 黑暗的破坏──犯罪作恶

因为这世界的王(约十四30，十六11) 魔鬼是杀人的，不守真理，是说谎之人的父(约八44)，所以凡属于他的世人就恨主，也恨主的门徒(约十五18)。魔鬼如何是盗贼，跟从他的也是盗贼。盗贼来，无非要偷窃、杀害、毁坏(约十10)。那些黑暗中迷失了自己的人，装满了各样不义、邪恶、贪婪、恶毒；满心是嫉妒、凶杀、争竞、诡诈、毒恨(罗一29)，是死在过犯罪恶之中，毫无感觉(弗二1)。

四 黑暗的结局──灭亡，沉伦在火湖里

「那迷惑他们的魔鬼，被扔在硫磺的火湖里」(启二十10)。

「你们这被咒诅的人，离开我，进入那为魔鬼和他的使者所预备的永火里去」(太二十五41)。

「惟有胆怯的，不信的，可憎的，杀人的，淫乱的，行邪术的，拜偶像的，和一切说谎话的，他们的分就在烧着硫磺的火湖里；这是第二次的死」(启二十一8)。

我们必须认清不肯那些相信耶稣，甘愿留在黑暗里犯罪作恶的人，他们的结局不但会得着「罪的工价乃是死」(罗六23)，「死后且有审判」(来九27)，「神的震怒常在他的身上」(约三36)，必昼夜受痛苦，直到永永远远。

肆 光的拯救

一 神是光的源头

神是生命的源头，也是光的源头。因为神就是光，在 的光中，我们必得见光(诗三十六9；约壹一5)。

二 耶稣基督是世上的光

耶稣基督是太初的神，是父怀里的独生子，父如何是光， 也是满了荣光(约一14)； 是神荣耀所发的光辉(来一3)；生命在 里头，这生命就是人的光(约一4)。所以 说，我是世界的光；跟从我的就不在黑暗里走，必要得着生命的光(约八12)。 的道成肉身，就是把那住在人不能靠近的光里的神(提前六16)，藉着看得见的人子，将 显明出来。所以 在世上的时候，是世上的光(约九5)。

三 生命的显出，是为着光照

光照在黑暗里(约一5)，要照亮坐在黑暗中死荫里的人；要把世人的脚引到平安的路上(路一79)。

从前我们是行走在暗中，作那些题起来也是可耻的事，但是光来了，凡事受了责备，就被光显明出来；因为一切能显明的，就是光。所以主说：你这睡着的人，当醒过来，从死里复活，基督就要光照你了(弗五12~14)。

四 光的医治

神应许必有公义的日头出现，其光线有医治之能(玛四2)。主就是所应许的公义的日头，世上的光。即使生来是瞎眼的，也蒙了医治；本来不认识神，不认识谁是神的儿子，但是蒙了医治之后，连心眼也开了，只需主稍微一题示，就开了窍。马上说，主阿我信；就拜耶稣(约九35~38)。光的医治，叫人的眼睛得开，从黑暗中归向光明，从撒但权下归向神，又因信主，得蒙赦罪，和一切成圣的人同得基业(徒二十六18)。

五 光叫人认识神

「你的话是我脚前的灯，是我路上的光」(诗一一九105)。

从前是愚昧无知，现在那吩咐光从黑暗里照出来的神，已经照在我们心里，叫我们得知神荣耀的光，显在耶稣基督的面上(林后四6)，主的话一解开，就发出亮光，使愚人通达(诗一一九130)，主稍微一题示，他们的眼睛明亮了，这才认出 来(路二十四31)。蒙了话的光照，从最小的到至大的都必认识主(来八8~11)。── 黄共明《约翰福音要义》


讲道材料

约翰福音第十章

【约十1】「『我实实在在的告诉你们，人进羊圈，不从门进去，倒从别处爬进去，那人就是贼，就是强盗。」

背景注解 中东地方的『羊圈』，是一个四周用石墙、栏干或篱笆围起来的空地；仅有一道门可供人与羊进出。羊圈的用意是供羊群晚上在里面栖宿，可防止羊群到处流散，并保护它们不受野兽的侵袭。通常，会有数个羊群在羊圈内渡宿。牧人将自己的羊群赶进圈内后，交给『看门的』(3节)看守，然后各自回家过夜。次日，牧人回到羊圈，看门的就给他开门。此时，羊圈内的羊群混杂，但因牧人认识他自己的羊，逐一按名叫唤，而羊也认识主人的声音，所以会跟在主人的后面，走出羊圈。

有时候，盗贼会趁着黑夜，当看守在门口的人睡着之后，翻过围墙，爬进羊圈偷羊。这时，因为羊不认得他们的声音，所以羊群会有惊慌走避的现象。

文意注解 「我实实在在的告诉你们，」本章是以第九章开瞎子的眼睛为背景(参21节)，继续讲论，所以这里的『你们』乃是指法利赛人(参九40)。

「那人就是贼，就是强盗，」『贼』是暗偷，运用诡计；『强盗』是明抢，采取暴力。

灵意注解 「羊圈，」代表旧约的律法，也代表犹太教，就是律法的宗教。神将律法颁赐给以色列人，目的乃是要把他们看守在律法之下(参加三23)；换句话说，他们好像羊被看守在羊圈里面一样。

同时，『羊圈』只不过是暂时用来看管羊群的所在，羊群的真正永久居留之地乃是『草场』──豫表基督。在基督尚未来之前，神豫备了律法作为羊圈，用来暂时看管、监禁 的子民(参加三24~26)。

然而，当基督来到的时候，以色列人已经把律法发展成了犹太教，也就是犹太教变成了羊圈。约九章里的那个瞎子，在他还没有被主医治以前，原来也是在犹太教里面被监禁的群羊中的一只，但是后来被法利赛人从会堂里赶出来(参九34)，表面上他是从犹太教里被赶出来，实际上他乃是从羊圈里被释放出来。

基督又是羊圈的『门』(参7，9节)。律法的总结就是基督(参罗十4)；旧约里面的律例和规条，原是后事的影儿，那形体却是基督(参西二17)。所以人若要了解律法，便须抓住基督这一个门窍，才能了解律法的精意。可惜，法利赛人和犹太教的领袖们，只知遵守律法的字句，并且加上许多古人的遗传，将神的子民捆得紧紧的。他们不是从基督入门，倒从别处(就是律法的字句和规条)爬进去，所以他们是残害神子民的『贼』和『强盗』。

话中之光 真理的门路只有一条，但是旁门左道却是很多。

【约十2】「从门进去的，才是羊的牧人。」

灵意注解 「门，」指羊圈的门，就是基督(参7，9节)。

「羊，」指神的子民，在旧约时代只有以色列人才是神的羊(参诗九十五7)，但在新约时代又加上了外邦人信徒(参16节；彼前二25)。

「牧人，」指神的真仆人，在此特指耶稣基督。

话中之光 人若不信服主，就不配教导神的子民；他们不但不能帮助人，反倒于人有害。

【约十3】「看门的就给 开门；羊也听 的声音； 按着名叫自己的羊，把羊领出来。」

背景注解 牧人通常会按照所属羊只的特徵或性格，给每一只羊起不同的绰号或昵名，羊也认得自己的名是甚么。

文意注解 「看门的，」指受托负责看管一个大羊圈的人。

「羊也听 的声音，」羊群认得自己主人的声音，而且只会向他的声音回应。

「 按着名叫自己的羊，」牧人给每一只羊不同的名字，每天进出羊圈就按名字叫唤。牧人不会随便叫羊，只叫那些属于他的。

灵意注解 「看门的，」表徵圣灵，开启人心里的门，让主耶稣进入人的生命和心里。另有解经家认为是指主的开路先锋施洗约翰。

「 按着名叫自己的羊，」意即主认识谁是属 的人(参林前八3；加四9)，个别地呼召那些豫定属于自己的羊。

「把羊领出来，」意指把那些被关在律法宗教里的人释放出来。

话中之光 (一)每一位信徒所以能够接受救主，乃是圣灵作工在他心里的结果。圣灵开通人的心窍，又开通人的耳朵，使人能听见主的呼唤。

(二)主向人所说的话，乃是我们脚前的灯，路上的光(诗一百十九105)，引领我们走在正路上。

【约十4】「既放出自己的羊来，就在前头走，羊也跟着 ，因为认得 的声音。」

文意注解 「就在前头走，」中东地方的牧人，并不是在羊群的后面驱赶它们，而是走在前面，羊群则在后面跟随。

话中之光 (一)「就在前头走，」信徒一生的道路，都有主在前头引领，而主的引领总不会有错，所以我们尽管放心跟随。

(二)人若不跟从主，就显明他不是属主的(参十二26；太十六24)，因为出于神的，必听神的话(参八47)。

(三)牧养神的群羊，并不是辖制他们，乃是作群羊的榜样(参彼前五2~3)。

(四)羊的自由是以牧人的行动为依赖，所以它们受到自由的约束；信徒蒙召是要得自由，只是不可将我们的自由，当作放纵情欲的机会(参加五13)。

(五)真正的羊能认出主人的声音；同样的，真正得救的人，也有一种内在生命的本领，能分辨出甚么是出于主，甚么是出于魔鬼的。

【约十5】「羊不跟着生人，因为不认得他的声音；必要逃跑。』」

灵意注解 「生人，」指法利赛人和犹太教领袖们。

【约十6】「耶稣将这比喻告诉他们；但他们不明白所说的是甚么意思。」

文意注解 「耶稣将这比喻告诉他们，」『比喻』指含有寓意的比方。主耶稣这些话，是根据医瞎眼的人作背景，用好牧人的比喻说明 的托付和使命。

【约十7】「所以耶稣又对他们说：『我实实在在的告诉你们，我就是羊的门。」

背景注解 「我就是羊的门，」中东地方看守羊圈的人，夜里就横睡在羊圈的进出口处，任何人或羊要进出羊圈，都必须经过他，因此，他就成了那扇『门』。

文意注解 「我就是羊的门，」有解经家认为当译作：『我就是羊的牧人』，但徵诸古抄本，可证明这种译法是错误的。

主耶稣就是那门， 是一切属神事物的惟一途径。主这道门具有如下的功用：(1)辨别真假牧人：经过 进去的，才是牧人，否则就是盗贼(参1，8节)；(2)保护与维生：经过 进去的，才会得救(得着保守)，并且出入得草吃(参9节)。

话中之光 (一)接纳人进入神的羊圈(教会)或拒绝人于圈外的权力，乃在主耶稣，而不在任何基督教领袖的手中。

(二)『羊的门』是单数的，主是惟一的门，此外再没有别的门；神给人的救法也只有一个，因为只有耶稣基督才能替人赎罪。

(三)神命定信徒只有基督这一个『门』，然而事实上，今天基督徒的归属太多了，除了基督之外，还有许多的道理、作法和属灵伟人，成为基督徒之间分门别类的因素，这就是你我得罪神的地方。

【约十8】「凡在我以先来的，都是贼，是强盗；羊却不听他们。」

文意注解 「凡在我以先来的，」不是指在主耶稣以前所有的人(参五33，46；八56)，而是指以前及当代的『假先知』、『假教师』，并那些自以为是来拯救以色列人的『假弥赛亚』(参耶廿三1~2；结卅四2~3)，包括不信 的政教领袖在内(参太九36；廿三1~36)。

「都是贼，是强盗，」指这些人从不为着羊的益处着想，只想利用羊来达到自己的目的。

话中之光 人间一切的哲学、文化、遗传，都不是供我们进入属神事物的门；它们不但不能供应我们生命，反而对我们的生命有害(是盗贼)，所以我们不可听从它们的教训。

【约十9】「我就是门；凡从我进来的，必然得救，并且出入得草吃。」

原文直译 「我就是门；凡从我进来的，必要得救，并且必要入，必要出，也必要找着草场。」

文意注解 「凡从我进来的，必然得救，」指羊进到门内就有安全的保障。

「并且出入得草吃，」原文是『入』在前，『出』在后；先有所进入，然后才能出去。羊须先进来，确定和牧人的关系，然后才能蒙牧人的带领，出到草场，并寻得一切所需要的供应。

本节提到『门』所给羊的三种好处：(1)必然得救──脱离危险；(2)并且出入──得着自由；(3)得草吃──得着满足。

话中之光 (一)基督是门。基督徒的信仰，不是一系列的教条，或是一所教堂，而是一位救主，就是主耶稣基督。

(二)门是为着进出的；人若要得着救恩，必须进到门里面去，也就是必须凭着信心接受基督。

(三)先『入』后『出』；信徒必须先进到神面前有所享受，然后才能出去到人面前有所见证。

(四)信徒要进入幔内，享受与主甜美的交通；又要出到营外，忍受 所受的凌辱(参来十三11~13)。

【约十10】「盗贼来，无非要偷窃、杀害、毁坏；我来了，是要叫羊(或作人)得生命，并且得的更丰盛。」

原文字义 「杀害」屠宰；「毁坏」除灭，失去；「得」发现，找到；「更丰盛」格外丰厚，充盈有余，超越需要(super abundantly)。

文意注解 「盗贼来，无非要偷窃、杀害、毁坏，」盗贼的目的是要掠夺别人的羊，至终给羊带来损害。

「是要叫羊得生命，」『羊』字在原文并无此字，是为使全句的意思显得明白通顺而加上去的，故又可翻作『人』；『生命』指永远的生命(参三16，36；五40；六33；十四6；廿31)。

「并且得的更丰盛，」『丰盛的生命』不是另一种生命，乃是灵命的生长发展，直达到长大成熟的地步。

话中之光 (一)主耶稣来，不是要从我们得着甚么，乃是要把 的生命赏赐给人。

(二)世界上所有的宗教，都是要求人作这作那；只有主耶稣是供应人生命，并且叫人得着更丰盛生命的那一位。

(三)起头开始得生命是 负责，以后继续得更丰盛的生命还是 负责，因为这原是 的目的。赞美主， 是创始者，也是成全者(参来十二2)。

(四)信徒起头所能享受生命的程度，仅不过是一点点而已；但越享受就越被扩大享受的度量，以致于越过享受越多，而达到丰盛的地步。

(五)主的生命之恩真是丰满洋溢， 乐意把维持生命的一切丰富都赐给属 的人(参诗廿三1)。

(六)神本性一切的丰盛，都有形有体的居住在基督里面，并且我们在 里面也得了丰盛(西二9~10)；主自己是如何的丰盛，我们在 里面也是如何的丰盛。

【约十11】「我是好牧人，好牧人为羊舍命。」

原文字义 「好」理想的，美丽的，高贵的，完善的，值得的，上乘的，极好的，有能的；「舍」放下，安放，设立；「命」魂生命，性命。

文意注解 「我是好牧人，」旧约中，神自己是以色列的牧者(参诗廿三1；赛四十11；结卅四11~16，23；来十三20；彼前五4；启七17)，并曾应许于弥赛亚时代亲自为百姓挑选一位好牧人(参结卅四23)。主耶稣于此的宣称，正是旧约的应验。

「好牧人为羊舍命，」主耶稣指出 自己就是为羊舍命的好牧人； 的受死是自动的。『舍命』的原文含意似乎不在生命的真正丧失，乃是说当危险逼近时，有一种把生命孤注一掷或冒丧命之险的牺牲精神，故可解作『甘冒性命的危险』。

主耶稣作好牧人，共有三个阶段：(1)道成肉身，为羊舍命──好牧人(参11，15，17节)；(2)从死复活，看顾羊群──大牧人(参来十三20)；(3)还要再来，赏罚众牧──牧长(参彼前五4)。

话中之光 (一)主先在上节说：『 来是要叫羊得生命，并且得的更丰盛』，接着在本节说：「好牧人为为羊舍命」；可见基督舍命救赎的目的，乃要带领我们进入 的丰盛(参10节)。

(二)要供应别人生命，必须自己先舍命；十字架的死，总是供应生命的惟一途径。

(三)凡肯甘心接受十字架的杀死──「舍命」而供应生命的，就是「好牧人」。

【约十12】「若是雇工，不是牧人，羊也不是他自己的，他看见狼来，就撇下羊逃走；狼抓住羊，赶散了羊群。」

原文字义 「撇下」丢弃；「抓住」抢，猛然攫住；「赶散」散开。

背景注解 据犹太人的传统说法，受雇看管羊群的牧羊人，如遇羊只被猛兽吞噬时，须负赔偿的责任，因此他们一遇上此种情形，多半会弃羊逃之夭夭。

话中之光 凡是遇难思迁，逃避十字架──「看见狼来，就撇下羊逃走」的，就不过是雇工；牧人则甘心面对十字架而不逃避。我们事奉神，看顾弟兄姊妹，是「牧人」呢？还是「雇工」？分别点就是在此。

【约十13】「雇工逃走，因他是雇工，并不顾念羊。」

话中之光 (一)雇工所顾念的是他自己，并不是羊；传道人若是顾念他所得的有多少(例如金钱、别人给的尊敬等)，则他是一个雇工。甚么时候忘记了自己，而只顾念神的群羊，他就是一个好牧人了。

(二)今天在教会中有许多雇工，那些名义上事奉神的人，所贪图的是一份舒适的职业，对神的羊丝毫没有爱心。

【约十14】「我是好牧人；我认识我的羊，我的羊也认识我。」

原文直译 「我是好牧人，我认识那属我的，那属我的也认识我。」

原文字义 「好」理想的，美丽的，高贵的，完善的，值得的，上乘的，极好的，有能的。

文意注解 「我认识我的羊，我的羊也认识我，」『认识』是指一种深刻的内在认识，源于生命的相通。

话中之光 (一)在新约的时代，信徒不用教导别人怎样认识主，因为他们从最小的到至大的，都必认识主(参来八11)。

(二)主与我们信徒之间，有着一种同一生命的联合、交通、认识和亲密的关系。

【约十15】「正如父认识我，我也认识父一样；并且我为羊舍命。」

文意注解 「我为羊舍命，」相类似的句子，在本章内一共出现了四次(参11，17，18节)。

话中之光 (一)牧人和羊的互相了解(14节)，也就是父与子之间那种深切认识的小影。

(二)主为羊舍命，目的为要释放出 那复活丰盛的生命；谁的苦受得最多，谁就最有生命的余裕可以供给人。

【约十16】「我另外有羊，不是这圈里的；我必须领他们来，他们也要听我的声音；并且要合成一群，归一个牧人了。」

灵意注解 「我另外有羊，」指外邦信徒(参徒十一18)。

「不是这圈里的，」指不在犹太教范围之内的。

「并且要合成一群，」指犹太信徒与外邦信徒要在基督里面合而为一(参十一52；十七20~21；赛五十六8；弗二13~18；彼前二25)。

话中之光 (一)主耶稣的带领是从『个人』开始，结果乃是要把人带到「合成一群」。基督徒中间所有不合一的情形，都是因为没有绝对接受 的带领。

(二)羊圈不只一个，但羊群只能有「一群」。

(三)基督舍命而供应 丰盛的生命，乃是要得着宇宙性的合一──合成一群──就是教会， 丰满的身体。这是说出：基督的职事乃是宇宙性的， 不只顾念圈内的──犹太人，代表一切正统的；也顾念圈外的──外邦人，代表一切零散的，主也要把他们带领归回。

(四)教会必须是合一的，绝不可再有『圈内』、『圈外』之分。但教会合一的惟一因素，乃是神的儿子丰满的基督。当死而复活成为群羊大牧者的基督(来十三20)，成为宇宙教会共同而专一的中心时──「归一个牧人」，教会才有真实的合一。

(五)我们信徒今天只有一个方向，就是『合群』；若要单独行动，就要变成迷失的羊了。

【约十17】「我父爱我，因我将命舍去，好再取回来。」

文意注解 「因我将命舍去，好再取回来，」『因』字表明父爱子的原因；主耶稣遵从神旨意的决定，欣然将命舍去，因此神爱 。

这里也表明主的死，并非因着环境恶劣无从抵御而发生到 身上的一件意外事。 要把命舍去这一个决定，是自动的。而 也能够把命取回──这里指 的复活。

【约十18】「没有人夺我的命去，是我自己舍的。我有权柄舍了，也有权柄取回来；这是我从我父所受的命令。』」

文意注解 「没有人夺我的命去，是我自己舍的，」基督的替死是恩典，是神给的，不是人为的，人毫无功劳。

「这是我从我父所受的命令，」这句话表明：(1)主耶稣的死而复活乃是父神所定的旨意；(2) 的死而复活乃是实现父神旨意的关键。

话中之光 基督乃是生命的主，生命大权原操在 的手中。所以 的受死，乃是主动的供应生命，为要彰显 的丰满。

【约十19】「犹太人为这些话，又起了分争。」

原文字义 「分争」分裂，纷争。

话中之光 (一)基督的来到，总是使家庭和社会团体的成员之间产生故事；人们因着 而起分争，这是不可避免的(参路十二49~53)。

(二)凡不肯接受救主的人，内心会有极大的挣扎与不安；但肯接受 为主的人，内心却能尝到平安的滋味。

【约十20】「内中有好些人说：『 是被鬼附着，而且疯了；为甚么听 呢？』」

【约十21】「又有人说：『这不是鬼附之人所说的话。鬼岂能叫瞎子的眼睛开了呢？』」

文意注解 「鬼岂能叫瞎子的眼睛开了呢？」这句话证明约十章的讲论，乃是以约九章瞎眼得开的事件为背景；所以这两章圣经是有关连的。

【约十22】「在耶路撒冷有修殿节；是冬天的时候。」

背景注解 「修殿节，」另译『献殿节』；在旧约律法中并没有此节期，乃是到两约中间的时期才设立的。原来在主前168年，叙利亚王安提阿古伊彼凡尼(Antiochus Epiphanes)占据耶路撒冷，在圣殿内筑造拜偶像的祭坛，以犹太人视为不洁的猪只为祭物，污损了圣殿。犹太人遂起而反抗，三年后，犹大马加比率军以寡击众，打败了叙利亚王，洁净并修复祭坛与圣殿，于主前165年犹太历九月廿五日(相当于阳历十二月间冬至前后)，重新献给神。从此，犹太人每年均守这节庆，一连八天，家家户户挂灯点烛，甚至许多人每天多加一支灯烛，故又称为『烛光节』(Festival of Hanukkah)。

文意注解 「在耶路撒冷有修殿节，」有古卷作：『那时在耶路撒冷有修殿节』。如此，本段与上文所载的事是在同一时间发生。

「是冬天的时候，」这是对不懂犹太历的人所作的说明：修殿节大约是在阳历十二月二十五日左右举行，正值冬天。

【约十23】「耶稣在殿里所罗门的廊下行走。」

文意注解 「所罗门的廊下，」圣殿的外院四周有走廊环绕，所罗门廊位于东边。

「行走，」含有教训人之意。

【约十24】「犹太人围着 ，说：『你叫我们犹疑不定到几时呢？你若是基督，就明明的告诉我们。』」

文意注解 「犹太人围着 ，」『围着』原文意为『包围』。

「你叫我们犹疑不定到几时呢？」『犹疑』的原文与18节的『夺去』同字，故这句话又可译作：『你一直夺去我们的性命(心魂)到几时呢？』这话似乎暗示，犹太人认识到他们整个邦国的安危，都维系在基督的职事上。

【约十25】「耶稣回答说：『我已经告诉你们，你们不信；我奉我父之名所行的事，可以为我作见证。」

文意注解 「我已经告诉你们，」主耶稣除了在个人场合之外(参四26；九35)，不曾直说自己是弥赛亚，但 的教训所表达的重点，已足以表明 的身分(参八56，58)。

「你们不信，」指由于他们的不信，使他们无法从 的话和工作中，认识 是弥赛亚。

「我奉我父之名所行的事，」指 整个生活方式(包括所行的神迹)──就是 奉父之名所作的一切──都可显示出 的身分。

话中之光 (一)主一切所行的，乃是显明 的所是(参32，38节)； 是以 的作为，来显明 的丰满。

(二)主耶稣所行的一切事，只有神才能作，人不能作。

【约十26】「只是你们不信，因为你们不是我的羊。」

文意注解 他们不能相信，乃是出于他们的本质。

【约十27】「我的羊听我的声音，我也认识他们，他们也跟着我。」

话中之光 (一)基督徒有基督的生命，因此能过与基督相交的生活。我们不是为着作基督徒，而过基督徒的生活。我们过基督徒的生活，乃因为我们是基督徒。

(二)信徒每天听主的声音，遵从 话的引导，这是极其自然的现象。

【约十28】「我又赐给他们永生；他们永不灭亡，谁也不能从我手里把他们夺去。」

文意注解 「我又赐给他们永生，」指永生乃是基督的赏赐。

「谁也不能从我手里把他们夺去，」这节圣经教导信徒认识永生的可靠，但并非容许人在属灵的追求和警醒方面可以随便松懈。

问题改正 信徒一经蒙恩得救之后，就有了永生，主耶稣的话也应许说：「他们永不灭亡」。然而在别处圣经(例如：来六4~8)，似乎暗示人得救以后，仍有可能从恩典中坠落，终至于永远灭亡。圣经学者对此曾有长篇累页的争论，我们会在遇到那些有『疑难』的经节时详加注解；在此仅就『永不灭亡』提出佐证：

1.神救我们，既是按 自己的旨意(提后一9)，而神的旨意是永不改变的(来六17)，因此我们的得救决不至于失落(约六39)。

2.我们得救，不是我们拣选神，乃是神拣选了我们(约十五16)，而神的选召是没有后悔的(罗十一29)，因此我们的得救永远稳固。

3.我们得救，不是因我们爱神，乃是神爱我们(约壹四10)，而甚么都不能叫我们与神的爱隔绝(罗八35~39)，因此 要救我们到底。

4.我们得救，不是按我们的行为，乃是按 的恩典(提后一9)，而神的恩典是丰富的(弗一9)，能应付我们一切的情况和需要。

5.我们得救，乃是为要显明神的义(罗三26)，而公义乃是神宝座的根基(诗八十九14)，因此 不能弃绝我们，而陷 自己于不义。

6.我们得救，是神与我们立了新约(来八8~13)，而神的约是不能改变的(诗八十九34)，所以我们的得救也是不能改变的。

7.我们得救，是神的大能所拯救的(罗一16)，而神的能力是至大的，谁也不能从神的手里把我们夺去(约十29)。

8.我们得救，是得着神永远的生命，所以我们永不灭亡(约十28)。

9.我们得救，是出乎神的，在 并没有改变(雅一17)。

10.基督的完全，是我们永远得救的根源(来五9)。

11.谁也不能从基督的手里把我们夺去(约十28)。

12.主应许说，到 这里来的人， 总不丢弃(约六37)。

【约十29】「我父把羊赐给我， 比万有都大；谁也不能从我父手里把他们夺去。」

原文直译 「我父所赐给我的，比万有都大；谁也不能从我父手里夺去。」

话中之光 (一)『我父所赐给我的，比万有都大』(原文)；父赐给主耶稣的恩物，就是那永远的生命，比地上每一样权势都大。

(二)教会的合一是一股不可战胜的力量(参六39；十七2)。

【约十30】「我与父原为一。』」

文意注解 「我与父原为一，」『一』的原文是中性，表示『同一类』，但不是『同一件』。子与父同为一体，却不是同一位格；两者在本质相同、生命相同、工作相同、能力也相同，即相同、相等、同属性、同生命，但 们却不是同一个位格。

本节指 与父神在保守信徒这事上有同一的意旨和能力(参28~29节)；但这句话亦暗示两者之间本质上相同，所以引起犹太人强烈的反应(参31，33节)。

【约十31】「犹太人又拿起石头来要打 。」

原文字义 「拿起」举起，搬来。

文意注解 『拿石头打』意即准备执行律法(参利廿四16)，却不经过应有的程序。

【约十32】「耶稣对他们说：『我从父显出许多善事给你们看，你们是为那一件拿石头打我呢？』」

文意注解 「许多善事，」原文主要是指一般美好而尊贵的善行，包括行神迹在内。

【约十33】「犹太人回答说：『我们不是为善事拿石头打你，是为你说僭妄的话；又为你是个人，反将自己当作神。』」

文意注解 「又为你是个人，反将自己当作神，」犹太人以此为亵渎(参可十四64)。

【约十34】「耶稣说：『你们的律法上岂不是写着：“我曾说你们是神＂么？」

文意注解 「你们的律法上岂不是写着，」『律法』一词，通常指摩西五经，但在此代表全部旧约圣经。

「我曾说你们是神，」这句话引自《诗篇》第八十二篇六节。『神』字原文是『伊罗欣』(Elohim)。『你们是神』指称呼那些在一般人面前代表神行事的犹太官长为『神』。

【约十35】「经上的话是不能废的；若那些承受神道的人，尚且称为神，」

原文字义 「废」打破，拆毁，犯了，违背，除灭，推翻，废掉。

文意注解 「经上的话是不能废的，」主耶稣在此为旧约圣经完全的权威和可靠性作见证。

「那些承受神道的人，」指那些遵神吩咐施行审判的法官(参诗八十二2)。

「尚且称为神，」指在某种意义上被称为神；犹太人的领袖因着从神接受了托付，并且得着权柄和事奉上分别为圣(这些都以那不能废去的神圣的话为依据)，因此而被称为神。

问题改正 自古至今，有些偏激的教派，利用本节圣经强调，主耶稣既然认可『人称为神』的说法，因此基督徒亦可以自称为『神』。他们更发展出一套神学理论：『耶稣基督是神成为人，目的是要使人成为神』。虽然，倡导『人成为神』者另有说词，承认他们所谓的『神』仅具有神性，而没有神格，所以并不亵渎惟一的真神。但是，这种『人成为神』的口号，正在不知不觉地侵蚀某些基督徒的心灵，使其落入两种极端后果之一，而不自知：

1.在属灵造诣上稍有成就者，会自认高人一等，因而重蹈撒但堕落的覆辙。

2.一般信徒则自叹弗如，学习多年，仍是老亚当一个，转而崇敬那些心目中的属灵伟人，将他们当作神看待。

其实，新约圣经明言我们信徒是『神的儿子』(参一12；罗八16；约壹三1)，得着了『神的生命』(参廿31)，有分于『神的性情』(参彼后一4)，这对我们已经是莫大的恩典了，我们应当知足，切莫学习撒但的灵，想要高抬自己到『与神同等』(参赛十四12~15)的地步，而自称为神。

【约十36】「父所分别为圣，又差到世间来的， 自称是神的儿子，你们还向 说：“你说僭妄的话么？＂」

原文字义 「分别为圣」分别出来，使之成圣，圣别。

文意注解 主耶稣的意思是说，如果那些施行审判的法官尚且称为神(参35节)，何况神亲自分别为圣差遣来世上者，岂不是更有资格采用『神儿子』的称呼吗？

【约十37】「我若不行我父的事，你们就不必信我。」

文意注解 「行我父的事，」就是父自己所作的施怜悯的作为。

【约十38】「我若行了，你们纵然不信我，也当信这些事；叫你们又知道，又明白，父在我里面，我也在父里面。』」

文意注解 「你们纵然不信我，也当信这些事，」主耶稣在这里的论证乃是说， 的行动和 的教训是一致的。 的工作本身已足够令人相信，并且这些工作也作成了支持 自称为神的证据。

「叫你们又知道，又明白，」『又知道』是过去不定时式，『又明白』是现在式；表明 所作之工显出来的见证，逐步引导人领会 的神性。

话中之光 不信，使人的眼睛不能看见神；信，却能开人的心眼，叫人看见而接受神的儿子。

【约十39】「他们又要拿 ； 却逃出他们的手走了。」

原文字义 「逃出」出来，离开。

文意注解 「 却逃出他们的手走了，」原文是『 却从他们的手走出去了』；主不是逃走的，乃是走出去的。

【约十40】「耶稣又往约但河外去，到了约翰起初施洗的地方，就住在那里。」

文意注解 「约但河外，」指约但河东名叫伯大尼的地方(参一28)，那里是属希律安提帕所管，较少被捉拿的危险。

【约十41】「有许多人来到 那里；他们说：『约翰一件神迹没有行过；但约翰指着这人所说的一切话都是真的。』」

【约十42】「在那里信耶稣的人就多了。」

文意注解 表明主耶稣在那里所作的工和所行的神迹，已充分证明 就是犹太人所盼望的基督。群众开始明白施洗约翰当日所作的见证都是真的(参41节)，因此许多人信了 。

话中之光 这些相信主耶稣的人，乃是先相信施洗约翰的话；人若有心追求属天的事，至终将导致归向主自己。

第十章 好牧人来拯救 的羊脱离羊圈

壹 羊群

无论是旧约神的选民以色列人，或是新约的基督徒，经上通常以羊群来称呼他们(耶十三17，20，二十五34，35；注：群众原文字义是群羊；赛四十11；徒二十28，29；彼前五2)。我们都是神的羊。羊的特徵是合群的生活，是顺服，听主人的话。在新约中羊群是教会的代名词。

贰 羊圈(约十1~16)

在这一章里，羊圈是用来形容旧约的律法。在救恩的真体 基督尚未道成肉身成功神的救恩之前，羊需要羊圈作保护。经上说：「但这因信得救的理，还未来以先，我们被看守在律法之下，直圈到那将来的真道显明出来。这样律法是我们训蒙的师傅，引我们到基督那里，使我们因信称义」(加三23~24)。所以旧约的律法就是羊圈，是过渡时期暂时的权宜措施，本是看管的性质。虽然律法的本身是圣洁、公义、良善的(罗七12)，但是被看管的人是属肉体的，有所不能行的(罗八3)，所以律法就成为软弱无益(来七18)，因缺乏积极供应生命的功用，只能作训蒙的师傅，或是看管等消极的用途。

一 犹太人把律法演变成为犹太教

律法虽有瑕疵(来八7)，尚算是有正常的功用。可是等到耶稣来到世上时，律法已被犹太人弄得面目全非，完全变质，而失去了原意。他们「竟命上加命，令上加令，律上加律，例上加例，这里一点，那里一点」(赛二十八10)，「他们将人的吩咐，当作道理教导人」(太十五9)，叫以色列人「在世俗中活着，服从那不可拿，不可尝，不可摸，等类的规条」(西二21)，使律法变成辖制人，奴役人的犹太教。

二 犹太教是更厉害的羊圈

在耶稣来到地上时，犹太会堂就是犹太人生活的交际中心。那些祭司，文士，法利赛人就以会堂当作羊圈。他们已经商议定了，若有认耶稣是基督的，要把他赶出会堂(约九22)。若有人被赶出会堂，他们就在犹太社会失去立足点，到处被人排斥，欺压。因此怕被赶出会堂的人，只好忍气吞声，任人摆布，他们就这样成了羊圈里的囚徒。

那生来是瞎眼，蒙耶稣医好眼睛得以看见的人，就是因为他说：这人若不是从神来的，甚么也不能作；所以犹太人就把他赶出去了(约九33~34)。

三耶稣是羊圈(律法)的门

「我就是门；凡从我进来的，必然得救，并且出入得草吃」(约十9；参照7)。

旧约圣经(主要是指律法书)本来是为耶稣作见证的(约五39)，也是记载有关 的事(来十7)。所以要明白律法的本意，一定要从耶稣这个门进入。而且主耶稣的道成肉身是「为女子所生，且生在律法以下，要把律法以下的人赎出来」(加四4~5)。 生在律法以下，更使 名副其实，成为进入律法的门，为要把人从律法赎出来，使人因信 称义，得永生。旧约时代神的选民是从基督这个门进入律法的照管；等候与新约的圣徒(就是从这门出来脱离律法的辖管，进入生命之灵的律的人)同得更美的事，同得完全(来十一40)。那生来是瞎眼蒙主医治的人，原来也是羊圈里的人。他就是从基督这个门出来，蒙主带到青草地(基督里)，享受生命粮的信徒之一。

四 圣灵是看门的

「看门的就给他开门」(约十3)。

「你们既靠圣灵入门」(加三3)，说出看门的就是圣灵。人要靠圣灵给他开门才能入基督的门。人若被圣灵引导，就不在律法以下(加五18)。他能认得基督的声音，蒙 领出来，进入青草地。

五 强盗，盗贼

「人进羊圈，不从门进去，倒从别处爬进去，那人就是贼，就是强盗」(约十1)。

在旧约时代，凡是奉派作祭司，先知的都是受膏者，有神的灵降在他们身上(民二十七18~23；申三十四9；士三10，十三25；撒上十1，10，十六13；王上十九16；王下二15；结一3)。而新约时代的圣徒不但有内住的圣灵，更有圣灵的浇灌，有圣灵的印记(弗一13；加六17)，所以他们都得以从门进出，正如主自己一样。但是有些假使徒(林后十一15)，假先知(太七15；王上二十二22；耶二十九8~9)，假弟兄(加二4)等，因为不是蒙神差派的，得不着门路进去，只好从别处爬进去；他们是强盗，是盗贼。盗贼来无非要杀害，毁坏(约十10)。他们外面披着羊皮，里面却是残暴的狼(太七15)，这些凶暴的豺狼进入羊群中间，不爱惜羊群(徒二十29)，他们吃脂油，穿羊毛，宰肥壮的，却不牧养羊群(结三十四2~3)。当时犹太人的会堂到处充斥假冒伪善的文士和法利赛人(太二十三1~36)。他们是出于他们的父魔鬼。他们父的私欲，他们偏要行，他从起初是杀人的(约八44)。正因为连撒但也装作光明的天使，所以他的差役，若装作仁义的差役也不算希奇(林后十一15)。

六 羊圈里没有青草，缺少生命的供应

羊群必须依赖青草养生，就是要有「雷玛」(应时，新鲜活泼)的话；这样的话才是主对我们所说的话，就是灵，就是生命的话。

但是在羊圈里所能吃到的，乃是为了过寒冬所储存纳陈而又乾的乾粮，而不是青草。律法在西乃山上颁布的当时，是「雷玛」的话，但从那时算起，一直到耶稣开始执行 在地上的职事为止，大约已经过了一千六百三十年，早已成为「劳格斯」(过去所说)的话，是刻在石头上的字句(林后三3，6，7)。这样的话，若再经过不是活在灵中，不随从灵的人口中转述，当然成为又陈又乾的乾粮。虽然如此，转述的人若没有加以更改，仍然有看管的功用，可以作训蒙的师傅。

可是那些假冒为善的文士，法利赛人，他们断章取义，把人的吩咐，这里加一点，那里加一点，弄成面目全非之属人的道理，这些话不再是由青草变成的乾粮，而是变成了人工饲料。今天因吃人工饲料所产生的牲畜瘟疫，遍布全球各地，人人如同谈虎色变，忧心重重。照样，变质的犹太教，具有极大的杀伤力；如同盗贼来杀害，毁坏。同样的原则也可以适用到黑暗时期的罗马天主教，以及一手拿刀，一手拿可兰经的伊斯兰教，和一些讲异端邪说，变了质的部分基督教。

参 好牧人

一 主自己是好牧人

「我来了，是要叫羊得生命，并且得的更丰盛。我是好牧人，好牧人为羊舍命」(约十10~11)。

主耶稣是好牧人， 来到地上的目的，就是要拯救那些被魔鬼及他的差役摧残，死在过犯罪恶中的人。 要叫他们活过来，不但要叫人的灵复活，也要重生他们，叫他们有永生。重生的人所得的生命是更丰盛的生命，是神自己那非受造的永远的生命。为着这个，好牧人必须要舍命，被钉十字架，流血作多人的赎价；也要像一粒麦子落在地里死了，就结出许多子粒来一样， 经过死而复活，升天的过程，成为赐人生命之灵，才能叫我们领受所应许的永生(约壹二25)，就是更丰盛的生命。

二 主要求有更多的好牧人

「耶和华是我的牧者」(诗二十三1；约十11)。

不但主自己是好牧人，主也要求 的使徒、长老、执事及那些在主里生命长进的圣徒们，都能尽好牧人的职事。主要求彼得(代表所有上述的人)作好牧人， 嘱咐彼得说：「 养我的小羊…牧养我的羊… 养我的羊」(约二十一15~17)。

彼得没有辜负主的托付，他不但自己作了好牧人，也劝了那些与他同作长老的人说：「务要牧养在你们中间神的群羊，按着神的旨意照管他们…」(彼前五1~4)。

保罗也是好牧人，他也劝以弗所教会的长老们说：「圣灵立你们作全群的监督，你们就当为自己谨慎，也为全群谨慎，牧养神的教会」(徒二十28)。

肆 职业牧师

「若是雇工，不是牧人，羊也不是他自己的，他看见狼来，就撇下羊逃走，狼抓住羊，赶散了羊群。雇工逃走，因他是雇工，并不顾念羊」(约十12~13)。

虽然圣经说：「难道我们没有权柄靠福音吃喝么」(林前九4)，又说：「主也是这样命定，叫传福音的靠着福音养生」(林前九14)。不错，保罗曾经说过这样的话，但这绝对不是向教会或向任何团体收取固定薪水的意思。工人的支助乃是无定期、无定数、无要求、无责任，也是无勉强的。供给的人及受供给的人都是因着主，为着主的工作，各人在信心里向主负责的。供给的人不能向接受供给的人提出任何的条件和要求，也不能干涉他的职事。另一面，收供给的人也不该向人提出要求，或者讲价还价。若是这样作，他就是一个是雇工，而不是牧人。

人若想赚钱发财，就该去从事其他的职业，不该作主的工人。不该以敬虔为得利的门路。主的工人若成了雇工，教会一旦受了恶势力的压迫攻击，很多雇工不是逃走就是变节，向恶势力妥协。甚至以「人在江湖，身不由己」作为藉口。基督徒不是属于这个世界(约十五19)，所以不应当在江湖之内。

伍 跟随的原则

「羊也跟着他，因为认得他的声音」(约十4)。

从约翰福音第十章我们看到羊应该认识牧人，认得他的声音，那是因为主把内住的圣灵，及公开的圣经赐给我们。以色列人出埃及时「日间耶和华在云柱(圣灵)中领他们的路，夜间在火柱(圣经)中光照他们，使他们日夜都可以行走」(出十三21)，照样，新约的圣徒当靠圣灵行事(加五25)。

「凡被神的灵引导的，都是神的儿子」(罗八14)。另一面「圣经能使你因信基督耶稣有得救的智慧」(提后三15)，所以平时「当用各样的智慧，把基督的道理，丰丰富富的存在心里」(西三16)，藉着 的训词，得以明白，恨一切的假道。因为 的话是我们脚前的灯，是我们路上的光(诗篇一一九104~105)。若有灵不认耶稣是道成肉身来的，我们因读了圣经就知道已不是出于神；这是那敌基督者的灵(约壹四2~3)，是陌生人的声音，是盗贼的声音，所以就不该盲目的跟从，以至被引到死亡之路(箴十六25)。

陆 草场的羊，出入得草吃

我们在第贰项里曾经说过，羊圈并不是神的本意，因为羊圈里没有青草。圣经常以「草场的羊」(诗二十三2，六十五11~13，七十四1，七十九13，九十五7；赛三十23)来称呼神的选民。主把我们从羊圈里领出来，领我们到青草地上，可安歇的水边。使我们出入得草吃。正常的教会生活中应该满了圣灵的同在，满了基督的话。若是教会生活中缺少基督的话，那就证明不再是青草地了，我们可能又走回头路，误进了羊圈 死的宗教里。正常的教会生活，不在乎富丽堂皇的礼拜堂，各式各样的礼拜仪式，和人数的多寡，乃在乎生命之道的表明。

柒 两群的羊，合成一群

「我另外有羊，不是这圈里的；我必须领他们来，他们也要听我的声音，并且要合成一群，归一个牧人了」(约十16)。

主要把这圈里的羊，就是在犹太教里的羊领出来，带他们到青草地，可安歇的水边。这是在犹太人中的信徒们。另外一群的羊，就是指外邦的信徒。他们不是合成一圈，也不是那里有许多羊圈，乃是众人合成一群。主希望 的选民，并不分希利尼人、犹太人、受割礼的、未受割礼的、化外人、西古提人、为奴的、自主的，都成为一个新人，一个教会(西三10~11)。因 使我们和睦，将两下合而为一，拆毁了中间隔断的墙；而且以自己的身体，废掉冤仇，就是那记在律法上的规条；为要将两下，藉着自己造成一个新人，如此便成就了和睦(弗二14~15)。主已经把 的羊合成一群了。所以人不该把教会分成千千万万的宗派，数不尽的羊圈，应该竭力保守圣灵所赐合而为一的心。

捌修殿节，又叫做众光节

「鬼岂能叫瞎子的眼睛开了呢。在耶路撒冷有修殿节；是冬天的时候」(约十21~22)。

「修殿节」的由来是在两约之间。当犹太人受希腊统治的时候，北方王就是叙利亚王安提阿库·爱比法尼丝(Antiochus Epiphanes)，他在主前一百六十八年至一百六十五年期间，曾经占据了耶路撒冷。他因恼恨犹太人，所以把希腊人所拜的偶像放在圣殿中，用不洁的母猪污秽了祭坛。因此马加比·犹大率领犹太人起来反抗他，打败他，修复圣殿及祭坛，洁净了圣殿。自主前一百六十年起，每年的阳历十二月二十五日开始为期八天，他们守这修殿节。犹太人挨家挨户都挂灯点 庆祝，因此又称为「众光节」。

在两约之间，公义的日头还没有出现之前，是黑夜已深，是冬天没有青草吃的时候，犹太教已形成，神的选民 群羊 找不到青草地，可安歇的水边，都被看管在犹太教的羊圈里。因缺少生命的供应，他们被这世界的神弄瞎了心眼，所以生命的主，公义的日头虽然出现，他们却不认识 。外面庆祝光，但只因心瞎，里头的光却是黑暗了，那黑暗是何等大呢。他们和生来是瞎眼的，蒙主医治后，不但外面的眼睛被开启，连心中的眼睛也蒙照明的人，这正好是很鲜明的对比。留在羊圈的，永远是黑暗的。这个黑暗，不是「众光节」所能消除的。

玖 神保守的能力

「我又赐给他们永生；他们永不灭亡，谁也不能从我手里把他们夺去。我父把羊赐给我， 比万有都大；谁也不能从我父手里把他们夺去。我与父原为一」(约十28~30)。

信徒得着永远的生命。主是创造万有者，又用 权能的命令托住万有。凡靠着 进到神面前的人， 都能拯救到底；因为 是长远活着替他们祈求(来七25)。

拾 神的儿子

「耶稣说，你们的律法上岂不是写着『我曾说你们是神』么。经上的话是不能废的；若那些承受神道的人，尚且称为神，父所分别为圣，又差到世间来的，他自称是神的儿子，你们还向 说，你说僭妄的话么」(约十34~36)。

这一段是引用诗篇八十二篇的话，很容易被误用作「基督徒也能成为神」的经节。

诗篇八十二篇原是指堕落的天使说的。经文中的「诸神」原文的意思是「诸审判官」，在原文里和出埃及记第二十一章6节的「审判官」是同一个字。审判的权柄是属于神自己。所有审判官是领受神的命令，替神成全 的旨意而已(参照罗十三1；诗一○三20)。主本来的意思是连那些天使称作神，作神的儿子，犹太人都还能接受这样的说法。那么真正是神，是父怀里的独生子，自称是「神的儿子」，你们反而认为是「僭妄」，这是很不合理的。此处根本没有「众神论」存在的余地。── 黄共明《约翰福音要义》


讲道材料

约翰福音第十一章

【约十一1】「有一个患病的人，名叫拉撒路，住在伯大尼，就是马利亚和她姐姐马大的村庄。」

原文字义 「拉撒路」神是我的帮助；「伯大尼」无花果之家，苦楚之家；「马利亚」背叛者，苦；「马大」太太，贵妇。

文意注解 「住在伯大尼，」此『伯大尼』乃在犹太境内，位于橄榄山东侧，距耶路撒冷约三公里处的小村庄(参18节)；不同于本书别处所提约但河东的伯大尼(参一28；十40)。

灵意注解 『伯大尼之家』象徵典型的教会，具有三项特点：(1)主复活生命的显彰──拉撒路(参43~44节)；(2)爱的奉献──马利亚(参2节)；(3)事奉的实际──马大(参十二2；路十40)。

【约十一2】「这马利亚就是那用香膏抹主，又用头发擦 脚的；患病的拉撒路是她的兄弟。」

文意注解 「这马利亚就是那用香膏抹主，又用头发擦 脚的，」全部详情记载于十二章一至八节。

话中之光 圣灵看重马利亚对主耶稣的爱和奉献。主喜爱属 的人将爱倾倒在 身上。

【约十一3】「她姊妹两个就打发人去见耶稣说：『主阿，你所爱的人病了。』」

文意注解 「你所爱的人，」由这句话可知，主耶稣与他们三姊弟相交甚深。

灵意注解 「主阿，你所爱的人病了，」这句话表徵信徒所该有的祷告：(1)祷告是将情形和需要告诉主，但不是指令主如何应付；(2)祷告是基于主对我们的爱── 爱我们，所以关心我们的情况；(3)祷告是一种的交托，主来不来是 的事，事情将如何演变也是 的事。

话中之光 (一)「主阿，你所爱的人病了，」可见主所爱的人有时也会生病；信徒患病不一定是坏事，有时也是为着我们的造就。

(二)凡是主所爱的人，主向他所要求的也比别人多，主要他学的功课也比别人难；主在他身上所作的事也比别人大。

(三)信徒有急难时，并不是『求告无门』，我们可以来到这位爱我们的主面前，向 倾诉，从 得怜恤，蒙恩惠作随时的帮助(参来四16)。

(四)我们可以凡事藉着祷告、祈求和感谢，将所要的告诉主(参腓四6)，并交托给主，但千万不要替主出主意。

【约十一4】「耶稣听见就说：『这病不至于死，乃是为神的荣耀，叫神的儿子因此得荣耀。』」

文意注解 「这病不至于死，」意思不是说他不会死，而是说死亡并不是这病的最终结局。

「乃是为神的荣耀，」意即藉此事叫人看见神的荣耀(参40节)；也就是人因看见了神行奇妙的大事，便称赞神、相信神、敬畏神。

「叫神的儿子因此得荣耀，」因神听 的祷告，叫人相信是神差 来的(参42节)。

主若单单治好了拉撒路的病，像其他的人一样，神所得的荣耀就很少；但是主让拉撒路经历了死，却不永远留在死里而被死所拘留，这就大大显出神的荣耀来。

话中之光 (一)「这病不至于死，」这是说出复活的基督乃是超越过事实的。死亡的事实虽摆在 眼前(参14节)，但 的眼光却超越过了事实，而看到了死亡之后的复活。我们在基督里面看事物，也应当具有超越的眼光。

(二)信徒的患难不是毫无意义，患难常是神化装的祝福，藉着患难增长我们的信心，透过患难彰显神的作为，使神得着荣耀。

(三)死在人看来是一条绝路；然而就是从这条人认为的绝路上，才能真正的显出神的荣耀来。所以信徒碰到死路一条的情况时，切记：这正是为着神荣耀的绝佳境遇。

【约十一5】「耶稣素来爱马大和她妹子，并拉撒路。」

原文字义 「爱」神圣的爱(agapao)。

文意注解 「耶稣素来爱...」原文的时式表明主的爱，不但是已往曾经爱过，并且现在仍继续不断的爱。

话中之光 信徒家中若有甚么不好的遭遇(例如生病)，不要以为是因为主不喜欢我们；相反的，乃是因为 爱我们，所以叫我们经历一些管教(参来十二6)。

【约十一6】「听见拉撒路病了，就在所居之地，仍住了两天。」

文意注解 「就在所居之地，仍住了两天，」主耶稣的行止，并非任性而为，而有 特别的用意。『仍住了两天』乃是特意要等到适当的时机才去；因为早去了，对 所作之事的效果，就会打折扣。

话中之光 (一)主的『停留』两天，并不是『延误』两天，主作事，都有 的时间；时间未到， 就不作事。

(二)主的行动总是按照神的旨意，并不是按照我们人的期望；所以我们信徒有事固然应该向主祷告，但不要期待主会照我们所祈求的来答应我们。

(三)若我们的祷告没有立刻得到回答，也许主是在教导我们学习等待。若我们耐心等候，就会发觉主答应我们的祷告，往往超过我们所求所想的(参弗三20)。

【约十一7】「然后对门徒说：『我们再往犹太去罢。』」

文意注解 『再』字使此行与上次的危机连接起来(参8节；十31~39)。

【约十一8】「门徒说：『拉比，犹太人近来要拿石头打你，你还往那里去么？』」

原文直译 「...犹太人现在正在寻找要用石头打你...」

文意注解 本节表示前往犹太明显会有危险。

文意注解 (一)主耶稣是明知有危险，但因着 所爱的人，仍是要去；我们为所爱的主作工，也不可因为有危险而不肯去作。

(二)主作事从不以自己的安危为念，却处处关心神的荣耀(参4节)和人的信心(参15节)。

【约十一9】「耶稣回答说：『白日不是有十二小时么？人在白日走路，就不至跌倒，因为看见这世上的光。」

背景注解 按罗马计时法，白天从日出到日落分为十二个小时；夜晚则分为四更，每更三个小时。

文意注解 「白日不是有十二小时么？」意即有足够的时间，可供人们行动和工作。

「人在白日走路，就不至跌倒，」人若趁着『白日』有光的时候行动，便不会因看不清楚路况而跌倒。

灵意注解 「白日不是有十二小时么？」主耶稣以『白日』譬喻父神指派 在世工作的时日(参九4)。

「人在白日走路，就不至跌倒，因为看见这世上的光，」意即在父神所定规的时日未结束以前， 乃是这世上的光，故当趁此机会有所行动，必不至于遭遇甚么危险。

话中之光 (一)「白日不是有十二小时么？」每一个信徒都有他的白日，我们总会有足够的时间去作必须作的事，但却没有时间可供我们浪费。

(二)「人在白日走路，就不至跌倒，」主这话告诉我们：(1)信徒若与 这世上的光同行，就不会遭害；(2)我们一离开了主，不行在 的光中，就有跌倒的可能。

(三)信徒若与主同行，作 所吩咐我们去作的事，世上便没有任何势力能在神所定的时候满足以先加害我们。

【约十一10】「若在黑夜走路，就必跌倒，因为他没有光。』」

原文直译 「...因为他里面没有光。」

灵意注解 「若在黑夜走路，」『黑夜』指失去主的同在，因此也就没有了那引导的『光』(参约壹二10~11)。

本节对主耶稣自己而言，是指当神所定规给 作工的时间过后， 受苦的『黑夜』就要来临了。

话中之光 (一)信徒蒙保守的诀要乃在于行在光中，所以我们应当竭力持守这光。

(二)信徒若要不失去光，便须：(1)爱慕主的话，因为 的话就是光(参诗一百十九105)；(2)常与主交通，自然就在光明中(参约壹一5~6)；(3)跟从主而行，必要得着生命的光(参八12)。

【约十一11】「耶稣说了这话，随后对他们说：『我们的朋友拉撒路睡了，我去叫醒他。』」

灵意注解 「我们的朋友拉撒路睡了，」『睡了』意即『死了』；在基督里的人虽然肉身会死，但灵魂并不是死了，乃是睡了(参林前十五18)。

「我去叫醒他，」意即去叫他从死里复活。当基督再来时，号筒要吹响，在主里死了的人要先复活(参帖前四16)。

附注 拉撒路这一次的复活，是肉身的复活，后来仍会再死；这与我们信徒将来的复活不同，我们将来复活之后，会改变成为不朽坏的(参林前十五52)。

话中之光 (一)「我们的朋友，」主的朋友也就是我们信徒的朋友；我们应当以主的心意为心意，以主的喜爱为喜爱。

(二)许多时候，我们因为主的迟延(参6节)，就以为 不理我们了，其实 正顾念我们，并未忘却我们。

【约十一12】「门徒说：『主阿，他若睡了，就必好了。』」

原文字义 「就必好」得拯救，得痊愈。

文意注解 门徒们误解主耶稣的话，以为 说的是拉撒路照常『睡了』(参13节)；若是这样，就表示他的病情已经渡过了危险期，他们也就不必去犹太了。

【约十一13】「耶稣这话是指着他死说的；他们却以为是说照常睡了。」

原文字义 「照常」安然，安静地。

文意注解 「耶稣这话，」指 在十一节所说的话。

【约十一14】「耶稣就明明的告诉他们说：『拉撒路死了。」

原文字义 「明明的」放胆的，公开的，明白的，坦然地。

灵意注解 「拉撒路死了，」这个光景豫表：(1)以色列人因为背逆神，在神面前的光景如同死人；(2)世人死在过犯罪恶之中(参弗二1)。

【约十一15】「我没有在那里就欢喜，这是为你们的缘故，好叫你们相信；如今我们可以往他那里去罢。』」

文意注解 「我没有在那里就欢喜，」指当拉撒路死的时候，主耶稣没有在场， 为此而欢喜；主欢喜的理由，不是因为拉撒路死了，乃是因为如此一来，对所有属主的人会有更大的益处。

「这是为你们的缘故，好叫你们相信，」主耶稣没有及时赶去医治拉撒路的病，是为显明 能叫人从死里复活，使 的门徒们相信 是神的儿子。其实， 的门徒早就相信了(参二11；六68~69；太十六16)，但他们的信心还不够坚固(参西二7)，仍须被加强。

「如今我们可以往他那里去罢，」注意，主的话显示， 仍旧看待拉撒路好像是一个活着的人。

话中之光 「好叫你们相信，」信徒虽然已经相信了主，但我们的信心仍旧须要不断的被加增，被造就。

【约十一16】「多马，又称为低土马，就对那同作门徒的说：『我们也去和 同死罢。』」

原文字义 「多马」双生的；「低土马」双生子(亚兰语)。

文意注解 「多马，又称为低土马，」有不少解经家认为他可能是马太的双胞胎兄弟(参太十3；可三18；路六15)。

「我们也去和 同死罢，」指陪伴主耶稣进到危机四伏的犹太境域。

【约十一17】「耶稣到了，就知道拉撒路在坟墓里，已经四天了。」

原文字义 「知道」发现，发觉(find)。

文意注解 「已经四天了，」从这句话可以推定两件事：(1)伯大尼距离主耶稣当时所在的地方(参十40)，至少有一天以上的路程，这样，报信的人在路上花了一天的时间，主聆讯后仍旧停留了两天(参6节)，再加上主动身来到伯大尼也用了一天，所以总共『四天』；(2)拉撒路大概是在报信的人离开伯大尼后不久就死去了。

【约十一18】「伯大尼离耶路撒冷不远，约有六里路。」

文意注解 「约有六里路，」原文是『相距约十五司他狄亚』(stadion)，每一司他狄亚约等于一百八十五公尺，故总距离约折合三公里，或二英哩路。

【约十一19】「有好些犹太人来看马大和马利亚，要为他们的兄弟安慰他们。」

背景注解 古时犹太人的习俗，丧家在安葬死人之后，哀丧期有的长达三十天之久，通常邻舍与亲友会来探望并慰问丧家。起初的三天最为哀痛，除家人以外，还雇有妇女帮同哀哭。三天之后，哀悼的气氛逐渐减少。

文意注解 「有好些犹太人来看马大和马利亚，」『犹太人』在此指住在耶路撒冷的犹太人。由此可见，马大和马利亚一家极可能是望族。

话中之光 人的安慰往往无济于事，惟独主耶稣的安慰，真能安慰忧伤之人的心(参太十一28；林后一4)。

【约十一20】「马大听见耶稣来了，就出去迎接 ；马利亚却仍然坐在家里。」

文意注解 「马利亚却仍然坐在家里，」因她还不知道主耶稣来了(参28~29节)。

【约十一21】「马大对耶稣说：『主阿，你若早在这里，我兄弟必不死。」

文意注解 马大似乎相信主若是在场的话，就能够医治她的兄弟，叫他免死；但这话也暗示了她的两个想法：(1)主必须在场，才能医治；(2)人既死了，主就无能为力了。其实，这两个想法都是错误的(参路七7，14~15)。

话中之光 (一)我们对主的信心，多少总是受我们观念的限制；我们常只相信 能作我们认为可能的事，而不敢相信 会作我们所认为不可能的事。

(二)在人不能，在神凡事都能(参太十九26)；信徒即使是处在完全不可能的情况中，也应当敢于相信神。

(三)信徒在悲伤时，也常会像马大般的说糊涂话，譬如：如果某种药物早被发现，我们所爱的人就不至于死了。但我们应当相信，凡事发生在我们身上，都有 的美意(参罗八28)。

【约十一22】「就是现在，我也知道，你无论向神求甚么，神也必赐给你。』」

文意注解 「你无论向神求甚么，」这里马大所用的『求』字，通常是用来形容受造者向创造的主『求告』；由此可见，马大此时对主耶稣的认识仍不够充分，只以为 是神所差遣一位伟大先知或神人而已。

【约十一23】「耶稣说：『你兄弟必然复活。』」

文意注解 主耶稣的意思是， 将叫他立刻复活过来(参11节)。

【约十一24】「马大说：『我知道在末日复活的时候，他必复活。』」

文意注解 马大所认识的复活，不是主所指『现时的复活』(参23节)，而是『末日的复活』。『末日』乃指基督再来之日(参六39)。

话中之光 老旧的知识和先入为主的观念，往往会成为我们的遮蔽，叫我们不能了解主崭新的启示。

【约十一25】「耶稣对她说：『复活在我，生命也在我；信我的人，虽然死了，也必复活。」

原文直译 「耶稣对她说，我就是那复活，就是那生命；信入我的人，即使是死了，也必活过来。」

文意注解 主不是说『我应许』或『我赏赐』人复活和生命，主乃是说『我就是』(原文)复活和生命。复活和生命并不是一种在主之外的事物，所以不能把它们与主分割；我们乃是得着了主，而附带得着了复活和生命。

有解经家认为，当主再来的时候，有两类的信徒：一类是已经死了的信徒，另一类是那时还活着的信徒。因此，『复活』是为着已死的信徒，叫他们复活；『生命』是为着尚存活的信徒，叫他们永远不死(参26节)。

话中之光 (一)「我就是复活」(原文)。复活不单是末日要发生的事，复活就是主自己；我们经历了主，也就有了复活的经历。

(二)主自己就是复活，因为 自己就是生命，生命吞灭死亡(参林后五4)；信徒甚么时候靠主活着，甚么时候就活在复活的境界里。

【约十一26】「凡活着信我的人，必永远不死。你信这话么？』」

文意注解 「必永远不死，」不是指肉身不死，乃是指灵魂必不死，长远活着。死对于信徒是无能为力的，因为他的生命系与基督一同藏在神里面(参西三1，3)。

「你信这话么？」要在灵性上鉴识复活的神迹，必须相信这项真理。

话中之光 「凡活着信我的人，」必须趁活着的时候相信主，等到死后才信就太迟了(参路十六22~26)。

【约十一27】「马大说：『主阿，是的；我信你是基督，是神的儿子，就是那要临到世界的。』」

文意注解 「我信你是基督，是神的儿子，」这一个信心的宣告，正是每一个信徒所该有的(参廿31)。

「那要临到世界的，」指犹太人所期待的，神所要差来的拯救者。

马大的承认，很实在地表现了她对弥赛亚职事的了解程度，然而按耶稣所说那些关乎 自己的话来审度，马大的认识仍有未逮之处。

话中之光 马大的信心是属于原则性的；她没有现实的、生活的、得胜的信心。

【约十一28】「马大说了这话，就回去暗暗的叫她妹子马利亚说：『夫子来了，叫你。』」

原文字义 「暗暗的」秘密地。

【约十一29】「马利亚听见了，就急忙起来，到耶稣那里去。」

【约十一30】「那时，耶稣还没有进村子，仍在马大迎接 的地方。」

【约十一31】「那些同马利亚在家里安慰她的犹太人，见她急忙起来出去，就跟着她，以为她要往坟墓那里去哭。」

【约十一32】「马利亚到了耶稣那里，看见 ，就俯伏在 脚前，说，主阿：『你若早在这里，我兄弟必不死。』」

文意注解 马利亚的一生，圣经记载她作了『两件』美事(参十二3；路十39，42)，说了『一句』错话。马利亚这次若是仅仅『俯伏在 脚前』，只听不说，该是多么的完美！

话中之光 (一)信徒遭遇难处，应当多多「俯伏在 脚前」。

(二)信徒应当谨慎言语，以免不小心说了不该说的话。

【约十一33】「耶稣看见她哭，并看见与她同来的犹太人也哭，就心里悲叹，又甚忧愁；」

原文直译 「...就灵里受义愤激动，自己难受起来。」

原文字义 「哭」哀声痛哭，嚎啕大哭，哭号，放声大哭。

文意注解 「就心里悲叹，」原文表示情绪上极度的波动，并且似乎含有不悦甚或忿怒的成分。关于主耶稣此刻所流露出的情感，有三种看法：(1) 对人间的疾苦，感同身受，故在此与人们表同情(参来四15)；(2) 面对死这个仇敌(参林前十五26)甚感忿怒，特别是对那躲在死的背后掌死权的魔鬼(参来二14)；(3) 对那些『职业哭手』的伪造哀恸和犹太人假惺惺的安慰大大地反感。

【约十一34】「便说：『你们把他安放在那里？』他们回答说：『请主来看。』」

【约十一35】「耶稣哭了。」

原文字义 「哭」无声饮泣。

文意注解 此处的『哭』指流泪，有别于33节提到的嚎啕大哭。两者哭的『情况』不同，并且哭的『动机』也有别：世人是为人肉身的死而哭，主是为人灵魂的死(对于罪恶麻木不仁)而哭。

话中之光 基督徒在看见心爱的人离世时悲哭，并不为过；但基督徒的悲伤，与那些没有希望的世人是不同的。

【约十一36】「犹太人就说：『你看 爱这人是何等恳切。』」

【约十一37】「其中有人说：『 既然开了瞎子的眼睛，岂不能叫这人不死么？』」

文意注解 「 既然开了瞎子的眼睛，」这是指第九章的事说的(参九1~7)。

【约十一38】「耶稣又心里悲叹，来到坟墓前。那坟墓是个洞，有一块石头挡着。」

背景注解 犹太人的坟墓有两种：一种是墓穴凿在山岩中，洞口用巨石挡住；一种是墓穴掘在地面下，其上盖覆石板。此处拉撒路的坟墓，显然是属前者。

文意注解 「耶稣又心里悲叹，」犹太人那种讥诮式的怀疑态度(参37节)，又重新激起 的义愤。

【约十一39】「耶稣说：『你们把石头挪开。』那死人的姐姐马大对 说：『主阿，他现在必是臭了，因为他死了已经四天了。』」

背景注解 「他死了已经四天了，」据说一般犹太人相信，人死后灵魂会停留在身体附近三天，故三天之内，还有灵魂还壳复苏的希望；到了第四天，灵魂远离，身体开始腐坏，已全无复苏的可能。

灵意注解 「你们把石头挪开，」『你们』代表信从主话的人；『石头』表徵一切天然的阻碍，特别是指本章所载各种人的意见。

话中之光 (一)主喜欢和我们同工， 要我们学习并参与 的工作；而且与主同工的第一步，就是学习顺服主的话。

(二)我们若要经历主复活的大能，便须除去一切天然的观念和意见(「把石头挪开」)。

【约十一40】「耶稣说：『我不是对你说过，你若信，就必看见神的荣耀么？』」

话中之光 (一)世人是先看见，然后相信；但我们信徒乃是先相信，然后才看见(参林后五7；来十一1)。

(二)眼见的事实并不是真正的结局，必须是在信心里所看见的，才是真实的。

(三)我们常受环境的限制，但神超越过一切的环境，只要我们有信心去接受神所要作的工，「就必看见神的荣耀」。在神没有难成的事(参耶卅二17)，人的信心一发出，神的荣耀也就立刻显出。

【约十一41】「他们就把石头挪开。耶稣举目望天说：『父阿，我感谢你，因为你已经听我。」

灵意注解 挡在坟墓门口的『石头』象徵人天然的宗教观念，显在本章中各种各样『人的意见』里；它们若不被挪开，就不能经历主复活的大能。

话中之光 (一)「他们就把石头挪开，」人必须以信心的行动，表达对主的顺服；我们若能信而顺服主的话， 的大能就要显明出来。

(二)「我感谢你，因为你已经听我，」我们尚未祷告以前，神已经知道我们的所需(参诗六十五2~4)；我们还未说出来，神已经听了。

【约十一42】「我也知道你常听我，但我说这话，是为周围站着的众人，叫他们信是你差了我来。』」

话中之光 我们在大众面前的祷告，不仅是向神祷告，同时也是祷告给人听的，目的是叫别人受勉励，更加相信主。

【约十一43】「说了这话，就大声呼叫说：『拉撒路出来！』」

文意注解 「拉撒路出来！」若不指名，则所有的死人都会起来的。

【约十一44】「那死人就出来了，手脚裹着布，脸上包着手巾。耶稣对他们说：『解开，叫他走。』」

背景注解 犹太人殡殓的习俗，是将尸身以长条细麻布加香料缠裹，头部另用裹头巾包好。

文意注解 「手脚裹着布，」『布』原文是布条。

灵意注解 「手脚裹着布，脸上包着手巾，」『裹尸布』和『裹头巾』象徵死在人身上的拘禁；信徒在初步经历主复活的大能时，仍有一些与死亡有关的事物尚未完全脱除。

话中之光 (一)「解开，叫他走，」主生命的拯救，不仅能叫人活，并且使人完全脱离一切的捆绑。

(二)「解开，叫他走，」凡是想要在信徒身上加上一些道理上的拘束的，都是不顺从主的命令，主必向他问罪。

(三)凡经历基督复活之供应的人，必定从一切罪恶、世界、道德、宗教、字句、规条等等捆绑中，得到荣耀的释放──「解开」，而在复活大能中往前迈进──「行走」。

(四)生命是不带任何死亡的气味的，复活也不会使人留着死的印记。

【约十一45】「那些来看马利亚的犹太人，见了耶稣所作的事，就多有信 的。」

【约十一46】「但其中也有去见法利赛人的，将耶稣所作的事告诉他们。」

文意注解 主耶稣的作为总是将世人划分为信与不信两类； 这次叫拉撒路复活的后果也不例外，犹太人有的相信 (45节)，也有的不怀好意的去把这件事报告给法利赛人。

话中之光 (一)同样的事，人们却有两样的反应：有的相信(参45节)，有的当作新闻而已。主是否能作我们个人的救主，全看我们对 的存心如何。

(二)人若不愿意悔改，就是有最大的神迹，也难感动他的心(参路十六30~31)。

【约十一47】「祭司长和法利赛人聚集公会，说：『这人行好些神迹，我们怎么办呢？」

文意注解 「祭司长和法利赛人，」法利赛人在主耶稣三年半的传道事工中，一直扮演着反对 的主要角色，但他们在政治上并没有力量；就在主即将被钉十字架之前，祭司长在此加进来，与法利赛人合作，显然是出于神主权的安排。

「聚集公会，」原文显示这可能不是公会正式的聚集，而是临时的会议。

「这人行好些神迹，我们怎么办呢？」『这人』含有轻看藐视的口气；他们并未否认主耶稣所行神迹的真实性，但不明白其中的意义，因为他们不信。

【约十一48】「若这样由着 ，人人都要信 ；罗马人也要来夺我们的地土，和我们的百姓。』」

文意注解 「若这样由着 ，人人都要信 ，」意指如果任由 这样讲道、行神迹，百姓都会信奉 为弥赛亚，以致起来反抗罗马帝国。

「罗马人也要来夺我们的地土，」『地土』直译是『地方』，可能指耶路撒冷，或当中的圣殿(参徒廿一28)；它们乃犹太人认同的中心。也有解经家把『地土』解作他们的『职分』或『地位』。

「和我们的百姓，」『百姓』指犹太民族。

本节的意思是：如果百姓接受主耶稣为弥赛亚，群起暴乱，罗马人必采取镇压手段，会来毁坏圣殿，赶散犹太人，使整个民族与宗教惨遭厄运。注意，他们所害怕的是，他们将会甚么也得不着──得不着群众，也得不到地土、名誉、地位、权柄，尤其是圣处和圣殿都不属他们了。

他们这些顾虑，在主后七十年竟真的成为事实，但不是因为犹太人接受主耶稣，而是因为犹太人拒绝了 。

【约十一49】「内中有一个人，名叫该亚法，本年作大祭司，对他们说：『你们不知道甚么。」

文意注解 「名叫该亚法，」该亚法于主后十八年至三十六年任大祭司，共达十八年之久。

「本年作大祭司，」大祭司并不是一年一任，而属终身制；故本句可解作：『当时正值他任期内的一年』。『本年』的『本』字原文含有强调之意，可能在指出这年是值得纪念的一年，因为是救主在十字架完成救赎大工的一年。

「你们不知道甚么，」这话相当不礼貌；据说这就是撒都该人典型的说话方式(祭司长和大祭司多属撒都该人)。

【约十一50】「独不想一个人替百姓死，免得通国灭亡，就是你们的益处。』」

文意注解 「独不想一个人替百姓死，」意即与其让百姓遭殃，不如叫一个人去死；他乃是在此提议要把主耶稣交付罗马政府当局，使 替百姓被处死。

「免得通国灭亡，」如此可以不致被罗马政府派军讨伐，免得犹太全国陷入被毁灭的危机。在该亚法看来，犹太民族要保全大局，耶稣就非死不可。

「就是你们的益处，」这项提议对于全民来说，乃是有益无损的佳策。但这个计谋，终究归于无用，因为主耶稣之死，并不是为挽救犹太民族被灭于罗马。所以就在主后七十年，罗马军兵仍旧毁了耶路撒冷城。

【约十一51】「他这话不是出于自己，是因他本年作大祭司，所以豫言耶稣将要替这一国死。」

文意注解 「是因他本年作大祭司，」『大祭司』意味着在众百姓面前代表神，故常常在无意之间被神使用，说出具有深意的话来。

「豫言耶稣将要替这一国死，」『豫言』乃指在圣灵感动之下，说出神计划中将要实现的事。该亚法的话表明主耶稣一人之死，可以免除犹太全国的毁灭，但他没有料到这句话正吻合神所定的救赎计划，只是在无意之中为神说了豫言。

话中之光 (一)错误的人也能说正确的话，所以我们不要『因人废言』，也不必『因言信人』。

(二)在教会中不但要听其言，也要观其行；许多传道人在台上能讲得『头头是道』，在台下生活却没有见证。

【约十一52】「也不但替这一国死，并要将神四散的子民，都聚集归一。」

文意注解 「神四散的子民，」指外邦信徒(参十16；十七21)。

话中之光 (一)基督在十字架上的死，拆毁了人中间隔断的墙，使我们得以同归于一(参弗二14~18)。

(二)信徒惟有将我们天然的生命置之于死地，才可能与别人有真正的合一。

【约十一53】「从那日起，他们就商议要杀耶稣。」

文意注解 「他们就商议要杀耶稣，」意即议定处死主耶稣，但必须不引起百姓生乱(参太廿六4~5)。

【约十一54】「所以耶稣不再显然行在犹太人中间，就离开那里往靠近旷野的地方去；到了一座城，名叫以法莲，就在那里和门徒同住。」

文意注解 「就离开那里，」虽然主知道 将要被钉死十字架，但在神所定规的时间未到以前， 决不卤莽行事；所以主既洞悉反对者计划杀 ，因此就离开他们。

「到了一座城，名叫以法莲，」一般解经家认为这座城乃在耶路撒冷北面，距伯特利东北约七、八公里处(参撒下十三23)。

【约十一55】「犹太人的逾越节近了；有许多人从乡下上耶路撒冷去，要在节前洁净自己。」

文意注解 「要在节前洁净自己，」犹太人若不洁净，就不能守逾越节(参十八28)。

【约十一56】「他们就寻找耶稣，站在殿里彼此说：『你们的意思如何， 不来过节么？』」

文意注解 「 不来过节么？」按照犹太人惯用语法，这样的问话乃是预期一个否定的答案。

【约十一57】「那时，祭司长和法利赛人早已吩咐说：『若有人知道耶稣在那里，就要报明，好去拿 。』」

第十一章 信心·复活·荣耀神

伯大尼的马利亚、拉撒路、马大一家人是正常教会生活的小小缩影。那个家能使耶稣得安息。所以四福音都记载有关这个家的事(太二十一17，二十六6~13；可十一11，十四3~9；路十38~42；约十一，十二1~11)。所以本章的记载，就是述说教会生活中的经历。

壹 拉撒路的病死

在第十章记载，犹太人逼迫耶稣，想要杀害 ，所以耶稣就离开犹太地，往约但河外去，到了约翰起初施洗的地方，就住在那里(约十40)。该地和拉撒路所在的伯大尼，相距大约有二十六英里之远。大约是步行两天的距离。

一 祷告祈求

「有一个患病的人，名叫拉撒路…她姊妹两个就打发人去见耶稣说，主阿，你所爱的人病了」(约十一1~3)。

告诉主就是祷告、祈求，这是很正常的举动。我们应该凡事藉着祷告、祈求和感谢，将我们所要的告诉神(腓四6)。生病了，需要医治，所以告诉主。

二 主听见了

「耶稣听见就说，这病不至于死，乃是为神的荣耀，叫神的儿子因此得荣耀」(约十一4)。

人只关心自己的病得医治，并不关心神的旨意及神的荣耀。不错，神是怜悯，慈爱的神； 怜悯人，乐意医治人，拯救人脱离苦境。但神要藉着蒙拯救的人，叫 的荣耀，从我们这首先在基督里有盼望的人，可以得着称赞(弗一12)。仅仅使病得医治，并不是神的主要目的；病得蒙医治以后，人必须好好经历主，把生命的道表明出来(腓二16)，叫世人看见信徒的好行为，便将荣耀归给他们在天上的父(太五16)，这才是神拯救人的真正目的。在拉撒路之前，曾经有十个长大麻疯的人，蒙医治得洁净了。内中有一个撒玛利亚人见自己已经好了，就回来大声归荣耀与神，又俯伏在耶稣脚前感谢 。耶稣说：洁净了的不是十个人么？那九个在那里呢？除了这外族人，再没有别人回来归荣耀与神么(路十七15~18)？主一定会听见我们的祷告、祈求的。但除了求病得医治外，我们更该求神因此得荣耀(参照太六9~13)。

三 照 的时候

「听见拉撒路病了，就在所居之地仍住了两天」(约十一6)。

门徒也许在他们心中责怪 ，因为耶稣听见之后，没有立刻随报信的人赶去。却未想到人的时候常是方便的，但是 的时候还没有到(约七6)。 的时候就是父神要 作的时候，是叫神因此得荣耀的时候。

四 拉撒路死了

「拉撒路睡了，我去叫醒他」(约十一11)。

「耶稣就明明的告诉他们说，拉撒路死了」(约十一14)。

「死」对于世人而言，是人生的结束。「病」了还有医好的一线希望；但死了，就是了了，是绝望，是结束。但是对于神，生命的主而言，死只不过是睡了。主曾经说过：「时候将到，现在就是了，死人要听见神儿子的声音；听见的人就要活了」(约五25)。

魔鬼虽然是掌死权的(来二14)，但是他不能胜过主。主比万有都大， 是生命， 是复活(约十一25)， 是那叫死人复活使无变为有的神(罗四17)。其实在那报信的人尚未抵达之前，拉撒路可能已经死了。因为「耶稣到了，就知道拉撒路在坟墓里，已经四天了」(约十一17)，那意思就是说，即使耶稣一听到了消息之后，就立刻动身，他也是在坟墓里已经两天了。 故意仍住两天，为的是要更加显明神的荣耀。在神的儿子而言，拉撒路的死，只不过是睡了。 不是去医治他，而是去叫醒他。所以当信徒走完了今生路程时，不是死了，乃是在主里安睡了。

贰 有信心，但信不足

「多马，又称为抵土马，就对那同作门徒的说，我们也去和他同死罢」(约十一16)。

「马大对耶稣说，主阿，你若早在这里，我兄弟必不死」(约十一21)。

「马利亚到了耶稣那里，看见 ，就俯伏在 脚前，说，主阿，你若早在这里，我兄弟必不死」(约十一32)。

「其中有人说， 既然开了瞎子的眼睛，岂不能叫这人不死么」(约十一37)。

「耶稣说，你们把石头挪开。那死人的姐姐马大对 说，主阿，他现在必是臭了，因为他死了已经四天了」(约十一39)。

无论是主的门徒，或是马大，马利亚，甚至死人的朋友犹太人，他们都是跟过主的，即或不然，他们也必看过主所行的神迹，因此他们都相信，主若及时在场，必能医好拉撒路的病。但是他们的信心仅止于此，他们需要更大的信心，就是「在神凡事都能」的信心。

一 需要认识耶稣，是超时间，超空间的神

在四福音书里，可以看到耶稣曾经叫一位大臣的儿子活了(约四46~54)；凭 一句话，就医好了百夫长害瘫痪的仆人(太八5~13；路七2~10)；医好被鬼附之迦南妇人的女儿(太十五22~28；可七24~30)。这些人都不是被带到主的面前，而是因着他们的亲人有信心，替他们代求而得蒙医治的。只要我们能信，在神凡事都能；我们的主是用 权能的话，创造万有，托住万有的权能者。 的能力， 的膀臂不是缩短，岂会受距离的限制，而有来不及医治拉撒路之理。

二 需要认识耶稣，是叫死人复活的神

世上最高明的医生，只能医治活人，不能医治死人。死亡并不能拦阻生命的主。我们必须认识 是生命， 是复活，信 的人，虽然死了也必复活(约十一25)。

三 对于今世信徒的教训

他们所缺乏的信心，也是今世普遍的信徒所缺乏的。我们虽然在道理上知道主是基督，是神的儿子；在人不能，在神凡事都能。但是我们缺乏主观的经历，主观的认识。当许多事情临到的时候，因我们缺乏信心，我们的自我判断错误，以致放弃继续信靠 ，反而拦阻了主的工作。很多人患了轻度的病，还有信心祷告；但是一听到所患的乃是癌症的末期，立刻灰心，失去了祷告的勇气。我们似乎是，把主列入只能医治感冒，发烧等类病人的三流医生。我劝这样的信徒，最好不要去探访病人；免得病人因感受到你已经对他们判死刑的心态，反而误了探病的原意。

参 复活

一 主自己就是复活

「耶稣对他说，我是复活，我是生命」(约十一25原文)。

父是生命的源头(诗三十六9)。 怎样在自己有生命，就赐给 儿子也照样在自己有生命(约五26)，永生也是在 儿子里面(约壹五11)。这生命有吞灭死亡的能力(林前十五54)。按着神性的一面，就是神的儿子这一面来说，死亡的权势是无法胜过生命的； 的神性是自有永有的，不可能被治死的。但是 为要成功神救赎的计划， 道成肉身，穿上了血肉之体，成为有人性的人子。所以按着肉体来说， 被治死；按着灵性说 复活了(彼前三18)。罗马书说，「按着圣善的灵说，因从死里复活，以大能显明是神的儿子」(罗一4)。这个圣善的灵也叫作「叫耶稣从死里复活者的灵」(罗八11)，是神的灵，是复活的大能。

二 主能叫死人复活

「信我的人，虽然死了，也必复活」(约十一25)。信 的人，就是接受 作生命的人，接受永生，接受圣灵的人。圣灵就是叫耶稣从死里复活者的灵；而这个灵在信徒的里面，因此神就藉着住在信徒里面的圣灵，使他们必死的身体又活过来(罗八11)。所以主说，信我的人虽然死了，也必复活。因为父怎样叫死人起来，使他们活着，子也照样随自己的意思使人活着。

三 今生肉身的复活──短暂的复活

「耶稣说，你兄弟必然复活」(约十一23)。

「就大声呼叫说，拉撒路出来。那死人就出来了，手脚裹着布，脸上包着手巾。耶稣对他们说，解开，叫他走」(约十一43~44)。

耶稣对马大说的，拉撒路必然复活，并非指着末日的复活；而是指着今生肉身短暂的复活。神儿子的话是满带着生命的权能。拉撒路虽然死去四天了，也可能发臭了。但是在神凡事都能。马大信不来，以为主是指着末日的复活而说的。她还是留在宗教的道理，教训里。不但马大信不来，马利亚和那些来安慰他们的朋友们都信不来。其他的犹太人更信不来。大家都哭，所以耶稣也哭了。耶稣是富有同情心的人子， 哭了，当然具有同情，同感受的成分。但更为着他们的信不来，所以 心里悲叹，甚忧愁。因为过不久 自己就要被钉死在十字架上， 不能一直陪着他们。离别在即， 对他们有恨铁不成钢的悲叹和忧愁，所以耶稣哭了。

除了拉撒路的复活以外，圣经尚记载下列短暂复活的例子：

(一)先知以利亚叫寡妇的儿子从死里复活(王上十七17~24)。

(二)先知以利沙叫书念妇人的儿子从死里复活(王下四20~37)。

(三)先知以利沙的骸骨叫碰着的死人复活(王下十三20~21)。

(四)主耶稣叫管会堂睚鲁的女儿复活(太九18，23~25；可五22~43)。

(五)主耶稣叫拿因城寡妇的儿子复活(路七11~16)。

(六)主耶稣在十字架上受死时，地震动坟墓裂开，已睡的圣徒多人复活(太二十七51~53)。

(七)彼得叫多加复活(徒九36~42)。

(八)保罗在特罗亚，使少年人犹推古复活(徒二十9~12)。

四 末日的复活──荣耀的复活──身体得赎

「马大说，我知道在末日复活的时候，他必复活」(约十一24)。

主耶稣说：「你兄弟必然复活」，是指着拉撒路今生肉身的复活说的。但马大在自己宗教的知识、观念和自以为是的判断里，回答说：我也知道，到了末日，死人都要复活。

1、复活的应许(旧约中对信徒的部分)

「死人要复活；尸首要兴起。睡在尘埃的阿，要醒起歌唱」(赛二十六19)。

「睡在尘埃中的，必有多人复醒，其中有得永生的，有受羞辱永远被憎恶的」(但十二2)。

「因为你必安歇，到了末期你必起来，享受你的福分」(但十二13)。

2、耶稣的应许

「差我来者的意思，就是 所赐给我的，叫我一个也不失落；在末日却叫他复活。因为我父的意思，是叫一切见子而信的人，得永生，并且在末日我要叫他复活」(约六39~40)。

「时候要到，凡在坟墓里的，都要听见 的声音就出来，行善的复活得生，作恶的复活定罪」(约五28~29)。

3、复活的时候

「号筒末次吹响的时候」(林前十五52；参照帖前四16；启十一15)。复活乃是对整体普遍的信徒的应许，至于对那些爱主的得胜者被提的应许，则不在本章的范围之内，所以不在此详述(请参照我所着的《主的再来》第三章之贰)。

4、荣耀的复活

对于信徒而言，在末日的复活里，我们所得着的乃是荣耀、不朽坏的，是灵性的身体，具有属天的形状，是永远吞灭死亡，不再死的(参照林前十五35~56)。 要按着那能叫万有归服自己的大能，将我们这卑贱的身体改变形状，和 自己荣耀的身体相似(腓三21；参照约壹三2)。使我们得着儿子的名分，乃是我们的身体得赎(罗八23)。这事是主耶稣第二次再来的时候，要为我们成就的。

肆 宗教的逼迫

「从那日起他们就商议要杀耶稣」(约十一53)。

主耶稣叫一个死了，埋葬在坟墓里已经四天的拉撒路，从死里复活，是何等大的神迹！但是那些宗教家，被魔鬼弄瞎了心眼的人，不但没有醒悟过来相信 ，反而更加积极的商议要杀害 。他们所看见的只是他们既成的利益、地位和安全。

「独不想一个人替百姓死，免得通国灭亡，就是你们的益处」(约十一50)。我信，该亚法的豫言虽然含有「耶稣将要替这一国死。也不但替这一国死，并要将神四散的子民，都聚集归一」(约十一51~52)之意，也含有一个属灵的意义，就是藉着耶稣这一粒生命麦子落在地里死了，就结出许多子粒来，得着千千万万的重生信徒，为着教会的建造。但是他本人和那些文士、法利赛人所领会的，绝对不是属灵的正面。他们所领会的乃是属地的、政治的、现实的、消极的一面。为了保护自己的利益、地位和安全，他们昧着良心，不顾真理，想要杀害生命的主。

撒但以为煽动宗教家，它的诡计得成了，那知反而为了成功神的旨意而效力。── 黄共明《约翰福音要义》


讲道材料

约翰福音第十二章

【约十二1】「逾越节前六日，耶稣来到伯大尼，就是 叫拉撒路从死里复活之处。」

原文字义 「伯大尼」无花果之家，困苦之家。

灵意注解 『逾越节』是杀羊羔的日子；『伯大尼』是胜过死权的地方。本节表徵人惟有藉着逾越节羊羔(基督)的死，才能得着复活的生命。

话中之光 (一)信徒身上必须常带着耶稣的死(「逾越节」)，使耶稣的生，也能显明在我们身上(参林后四10~11)。

(二)伯大尼之家豫表教会。教会在外表上虽然常是困苦的(「伯大尼」原文字义)，但她的内里却满有「从死里复活」的生命。

【约十二2】「有人在那里给耶稣豫备筵席。马大伺候，拉撒路也在那同耶稣坐席的人中。」

原文字义 「伺候」服事，分配，安排；「坐席」斜躺。

文意注解 「有人在那里给耶稣豫备筵席，」『有人』乃指长大麻疯的西门(参太廿六6；可十四3)；有解经家推测，西门大概是拉撒路一家人的亲戚，甚至可能就是马大的丈夫。

「坐席，」指在桌旁斜卧，此乃古时犹太人吃筵席惯用的姿势。

灵意注解 『坐席』象徵享受安息和满足。本节是一幅图画，表明主和信 的人所构成的教会，乃是神与人共同享受安息和满足的所在。

话中之光 (一)「有人在那里给耶稣豫备筵席，」『那里』是指拉撒路从死里复活之处(参1节)；人蒙恩之处，也当是人报恩之处。

(二)教会生活应当是满了生命的享受(「坐席」)，并且惟有让主得着享受，我们信徒才能有所享受。

【约十二3】「马利亚就拿着一斤极贵的真哪哒香膏，抹耶稣的脚，又用自己头发去擦；屋里就满了膏的香气。」

原文字义 「极贵的」非常值钱的；「真」可信靠的，纯真的，无搀杂的。

背景注解 抹膏是当时社会表示欢迎和尊敬的礼仪，通常是将膏抹在头上(参路七46)。

文意注解 「一斤，」原文是『一力得拉』(litra)，乃罗马重量单位的一磅(每磅有十二盎司)，折合约为三分之一公斤。

「极贵的真哪哒香膏，」是一种昂贵的芬芳油膏，从产于印度名叫哪哒的植物根茎提炼出来的香油制成。

灵意注解 「抹耶稣的脚，」象徵向主所作馨香的奉献。

「又用自己头发去擦，」『头发』是女人的荣耀(参林前十一15)；马利亚以自己最荣耀的部位，来擦拭主耶稣最低下的部位(脚)，象徵将荣冠放在主脚前(参启四10)。

马利亚代表一切爱主之人，因看见那为我们钉十字架的基督，衷心受感，故在此向主献上一切，将全人倾倒在主身上。

话中之光 (一)教会中的信徒原都是罪人，但已蒙宝血洗净，因此主喜欢在他们那里住宿，并与他们一同坐席。

(二)凡真正认识自己是罪人蒙主恩的，总会感激主、爱主，向主打开家，接待主，并献上财物给主。

(三)马利亚所奉献给主的，乃是「极贵的真哪哒香膏」；信徒献给主的，都必须是自己所认为最宝贵与最真实的。

(四)香膏一抹上，全室便充满了馨香之气；凡我们为爱主的缘故，向主所摆上的，对四围的人来说，乃是一种馨香的见证。

(五)凡我们出自至诚所献给主的，总会散发出芬芳的香气，使人们感受基督馨香之气(参林后二14~16)。

(六)许多人要主的救恩，却不要救主；许多人宝贵主的祝福，却不宝贵主自己。我们是要主以外的一切呢？还是要主自己呢？

(七)原来基督的爱激励我们，使我们想到 既替我们众人死，是叫我们活着的人，不再为自己活，乃为替我们死而复活的主活(林后五14~15)。

(八)马利亚的特点是：(1)坐在主的脚前(参路十39)；(2)俯伏在主的脚前(参十一32)；(3)用头发擦主的脚。一个会坐在主脚前的人，才会俯伏在主脚前；一个会俯伏在主脚前的人，才会将自己的荣耀奉献在主脚前。

(九)得救必须带进奉献；凡没有带进奉献的得救，还不够完全。

【约十二4】「有一个门徒，就是那将要卖耶稣的加略人犹大，」

文意注解 「那将要卖耶稣的，」主耶稣既然知道犹大将会出卖 ，为何还拣选犹大作门徒，其理由请参阅六章67节。

「加略人犹大，」『加略』可能是犹太地南部一小城。古时犹太人习惯用出身地名来描写一个人，故如此称呼犹大。

【约十二5】「说：『这香膏为甚么不卖三十两银子 济穷人呢？』」

文意注解 「三十两银子，」原文是『三百得拿利』(denarii)，约等于当时一个普通工人一年的工资(参太廿2)。

「 济穷人，」这是回耶路撒冷过节的人所当履行的善事(参十三29)，并且也是真实信徒所乐于去行的(参加二10)。

话中之光 (一)人对于基督若是没有爱，他就要把为主作工来代替他所应当奉献给主的爱；信徒何等容易以一些圣善的、属灵的理由，夺取了主在我们心中该有的地位。

(二)信徒们当中，被主的爱所吸引的人不多，更多的人是以理智为本位，他们对别人凭爱心所作的事相当不以为然。

(三)许多时候，理智一进来，爱心就出去；经济一挂帅，主的旨意就殿后。

(四)凡真正被主的爱摸着的人，是不顾是非、得失和成败，只顾主的喜悦；所以即使是人所以为不划算的事，他们也乐意去作。

(五)我们若能从爱主的观点来看，就没有一件为主作的事是不值得的，也没有一块为主花的钱是枉费的。

(六)我们今天有多少的事奉，不是为着主的喜悦而作(膏抹主)，却是为着工作的需要而作(「 济穷人」)。可见，今天在教会中有许多的工作，表面上好像是为着主，其实是为着环境需要。

(七)我们的事奉，不必过分在意别人的看法如何；要紧的是我们对主的估价如何， 是否配得我们如此的事奉呢？

(八)主是在信的人就显为宝贵(彼前二7)；我们把多少献给主，就是表明我们看主值得多少。如果我们真正珍赏基督的价值，即使将自己所是和所有全部奉献给主，仍觉不配。

【约十二6】「他说这话，并不是挂念穷人，乃因他是个贼，又带着钱囊，常取其中所存的。」

原文字义 「挂念」关心；「钱囊」放钱的小箱子或小匣子；「所存的」扔进的，放进去的。

文意注解 「他是个贼，」指他窃取公款作为私用。

「又带着钱囊，」『钱囊』指小钱箱；犹大可能是经管别人献给主耶稣和门徒的财物(参十三29；路八3)。

话中之光 (一)犹大跟随主三年半，并蒙主托以财务重任，但仍胜不过钱财的诱惑，可见钱财的力量相当可怕。

(二)今天我们所经管的钱财(包括属于教会的和我们个人的)，实际上都是主所托付我们的，应当小心使用，不可擅自作主。

(三)爱主的人，是常往里存；爱自己的人，是「常取其中所存的」。信徒是爱主或是爱己，其分别点乃在对钱财的态度。

(四)教会中有积极的一面，也有消极的一面；教会乃是试验并显明人心的地方：我们是信 、爱 、服事 、彰显 呢？还是在主之外另有所好呢？

【约十二7】「耶稣说『由她罢，她是为我安葬之日存留的。」

原文字义 「由」任凭，随便；「存留」保存。

背景注解 古时犹太人殡葬的规矩，是用香膏膏死人的身体，并用细麻布加上香料裹上(参十九40；可十六1)。

文意注解 「她是为我安葬之日存留的，」『存留』意思是『为着某项目的而保存』；马利亚必定从主的话得知， 即将被钉受死(参太廿六2)，知道时日不多，所以抓住机会，趁 还活着的时候，对 的死表达她感激的心意。

话中之光 (一)我们若能像马利亚那样的爱主，那是最好的；若不能，就不要去拦阻别人爱主(「由她罢」)。

(二)别人的批评，只不过表明他们爱主的程度而已；我们奉献给主，不是要讨人的喜欢，乃是要讨主的喜欢(加一10)。

(三)在爱主、事奉主的事上，应该彼此都给予充分的自由，切勿论断别人，更不可干涉别人。

(四)基督徒一面是『不自由的』──常要面临别人的批评、干涉和逼迫；一面却是『自由的』(「由她罢」)──在基督里，就有免于受律法、罪恶和鬼魔辖制的自由(参加五1)。

(五)马利亚是因得着主的启示，才将她一切上好的浇在主的身上；我们必须先有主的启示，才能用上好的爱来爱 。

(六)伯大尼的马利亚，在主死之前，抓住机会膏了主；抹大拉的马利亚，在主死之后，想要去膏主，却没得机会(参可十六1~6)。我们爱主、事奉主，必须抓住机会。

(七)马利亚是趁主未死之前抓住机会表达爱主的心，让我们也趁主未来之前抓住机会表达爱主的心。

(八)凡我们为着爱主的缘故所作的一切，虽常会受人的误会，但主却能体会我们的心， 也会亲自为我们表白一切。

(九)主自己比一切人事物更重要，没有任何人事物，配夺去主在我们心目中的地位。

【约十二8】「因为常有穷人和你们同在；只是你们不常有我。』」

文意注解 「因为常有穷人和你们同在，」这并非表示主耶稣不关心穷人，其实 常常惦念穷人的需要(参十三29；太六2~4；路四18；六20；十四13，21；十八22)。

话中之光 (一)一般属主的人常见的毛病，就是为着「穷人」(例如：福音的对象、软弱跌倒的弟兄、社会福利事工、教会事工等)而忙得不可开交，却将主自己给忽略了。

(二)信徒要能分辨甚么是「常有」的，甚么是「不常有」的；否则，会因着那些常有的机会，以致失去那不常有的机会。

(三)主在许多信徒心目中的地位，竟然不如「穷人」；我们应当让主在凡事上居首位(西一18)。

【约十二9】「有许多犹太人知道耶稣在那里，就来了，不但是为耶稣的缘故，也是要看 从死里所复活的拉撒路。」

话中之光 传福音吸引人的两个诀要：(1)必须彰显基督；(2)我们身上必须有从死里复活的真实经历。

【约十二10】「但祭司长商议连拉撒路也要杀了。」

文意注解 『祭司长』多为撒都该人，他们不相信复活(参太廿二23)，故有些解经家认为，祭司长想杀拉撒路，动机可能是出于想湮灭复活的证据。

话中之光 (一)他们起头时只要杀主耶稣一个人(参十一53)，现在「连拉撒路也要杀了」，可见罪是会蔓延和扩大的。

(二)复活生命的见证，常会惹动撒但的忌恨，千方百计欲将其除灭。

【约十二11】「因有好些犹太人，为拉撒路的缘故，回去信了耶稣。」

话中之光 (一)拉撒路没有说过一次话，没有讲过一篇道，他自己乃是一个从死里复活(参1节)的见证；我们信徒往往注意话语的见证，却忽略了我们自己就是主的见证。

(二)只要我们行事为人与基督的福音相称(腓一27)，往往会产生比话语见证更大的果效。

(三)我们显恩之处，常是别人蒙恩之处；主显荣耀之处，也常是主得荣耀之处。

【约十二12】「第二天有许多上来过节的人，听见耶稣将到耶路撒冷，」

【约十二13】「就拿着棕树枝，出去迎接 ，喊着说：『和散那，奉主名来的以色列王，是应当称颂的。』」

文意注解 「就拿着棕树枝，」『棕树枝』常用于节日(参利廿三40)。

「和散那，」是『求你立刻拯救我们』(参诗一百十八15)的意思，但亦可转用作称颂的话，含有『你有大能，惟你是配』之意。群众如此向 欢呼称颂，乃以为耶稣就是他们民族的救星，来此作王，率领犹太人反抗罗马帝国的统治，建立弥赛亚国。

「奉主名来的以色列王，是应当称颂的，」这个颂词原是向朝圣者祝福的话(参诗一百十八26)，群众在此既将这话和称颂弥赛亚的话并提，因此『奉主名来的』就是指那要来的弥赛亚，也就是这位出现在他们眼前的耶稣。『以色列的王』是群众在此附加上去的称呼。

灵意注解 『棕树枝』象徵得胜(参启七9)。

话中之光 当荣耀的主向我们显现时，我们都要禁不住欢呼赞美起来。

【约十二14】「耶稣得了一个驴驹，就骑上；如经上所记的说：」

背景注解 『驴』是温驯的动物，古犹太人在未普遍使用马之前，曾被用作君王的座骑(参士十4；十二14；撒下十六2)。由于它不像战马那样威风，所以圣经用驴和马作对比，以表明骑驴者的谦和、温雅(参亚九9~10)。

文意注解 「耶稣得了一个驴驹，」『驴驹』是尚未长成的幼驴。主得驴驹的经过情形，详载于马可十一2~6。

【约十二15】「『锡安的民哪(民原文作女子)，不要惧怕，你的王骑着驴驹来了。』」

文意注解 「锡安的民哪，」『锡安』是耶路撒冷城内的一座山丘，在此用作耶路撒冷城的别名(参亚九9)。『民』原文是『女子』；圣经通常以城中的女子，来代表城的居民(参诗四十五12；歌一5)。

「不要惧怕，你的王骑着驴驹来了，」这豫言是说，当主耶稣为人的最后一周，进耶路撒冷接受十字架之死时， 是以君王的身分出现于居住在地上京城的属地子民眼前。虽然如此， 并不是以威严显赫的样式君临，而是和和平平、温温柔柔地来到，这是 骑着驴驹子所给人的印象。

灵意注解 主耶稣骑驴驹的属灵含意乃是说， 是要在顺服 的子民心中作王掌权，但 并不愿勉强人来顺服；人若无心尊主为大， 就『任凭』他们。

【约十二16】「这些事门徒起先不明白；等到耶稣得了荣耀以后，才想起这话是指着 写的，并且众人果然向 这样行了。」

文意注解 「等到耶稣得了荣耀以后，」主得荣耀以后才有圣灵降临(参七37~39)。

「才想起这话是指着 写的，」圣灵会叫人想起主的话(参十四26)，又引导人进入一切的真理(参十六13)，所以门徒们就明白了。

【约十二17】「当耶稣呼唤拉撒路叫他从死复活出坟墓的时候，同耶稣在那里的众人，就作见证。」

【约十二18】「众人因听见耶稣行了这神迹，就去迎接 。」

文意注解 「就去迎接 ，」众人蜂拥迎接，完全出自对神迹奇事的好奇心，并非相信 是神的儿子。

【约十二19】「法利赛人彼此说：『看哪，你们是徒劳无益，世人都随从 去了。』」

文意注解 法利赛人一看到群众络绎出去迎接耶稣的情况，就以为他们努力压制耶稣的工夫完全失败。其实，他们并不知道，群众的心理是善变而不长久的；今日喊『和散那』的人们，几天后却喊『除掉 』(参十九15；路廿三18)。

【约十二20】「那时，上来过节礼拜的人中，有几个希利尼人。」

文意注解 「有几个希利尼人，」『希利尼人』即希腊人，也可能泛指当日在希腊文化影响下的外邦人；他们也上耶路撒冷来『过节礼拜』，故显然是信奉真神的外邦人(参徒十22)。

【约十二21】「他们来见加利利伯赛大的腓力，求他说：『先生，我们愿意见耶稣。』」

背景注解 「加利利伯赛大的腓力，」『伯赛大』靠近低加波利(参太四25)，那一带地方住有许多希利尼人；『腓力』乃希腊文名字，故可能他会说希腊话。

文意注解 「我们愿意见耶稣，」意即我们想当面请教主耶稣。注意，主耶稣降生时，有外邦人特来拜 (参太二1~12)；此时，在 临上十字架之前，又有外邦人来求见。这是显明， 乃是全人类的救主。

【约十二22】「腓力去告诉安得烈，安得烈同腓力去告诉耶稣。」

文意注解 「腓力去告诉安得烈，」腓力和安得烈乃是同乡(参一44)。

【约十二23】「耶稣说：『人子得荣耀的时候到了。」

文意注解 「人子得荣耀的时候到了，」指主耶稣藉十字架的死而复活，以彰显 荣耀的时候已经来到。

【约十二24】「我实实在在的告诉你们，一粒麦子不落在地里死了，仍旧是一粒；若是死了，就结出许多子粒来。」

原文字义 「麦子」种子，谷粒。

文意注解 「一粒麦子不落在地里死了，」『在地里死』指麦子在土壤里被水分浸湿，经过一段时日后，其外壳呈朽烂的状态。

「就结出许多子粒来，」指经过发苗、长穗的生长阶段，最后才在穗上结成子粒(参可四28)。

灵意注解 「一粒麦子不落在地里死了，仍旧是一粒，」『一粒麦子』表徵主耶稣自己；『落在地里死了』表徵 的肉身被钉死在十字架上。全句的意思是说， 若不被钉死在十字架上， 里面神圣的生命就不能繁增。

「若是死了，就结出许多子粒来，」表徵藉着基督的死而复活， 里面神圣的生命就被释放出来，被历世历代许多相信主的人所得着，因而产生出许多具有神生命与性情的基督徒来(参彼前一3；彼后一4)。

话中之光 (一)收成的途径，乃是经过死；如果没有死亡，也就没有果子。

(二)有多少的死，就有多少的生命；受击打有多少，生命的流露就也有多少。

(三)我们若要为主多结果子，最好的办法便是舍己。

(四)生命越多使用，就越有用处；越多燃烧自己，就越能照亮别人。

【约十二25】「爱惜自己生命的，就失丧生命；在这世上恨恶自己生命的，就要保守生命到永生。」

原文直译 「爱惜他的魂生命的，必要失掉它；在这世上恨恶他的魂生命的，必要保守它归入永远的生命。」

原文字义 「爱惜」喜爱，亲嘴，舍不得；「生命」魂生命(psuche)；「失丧」除灭，失去，毁掉；「恨恶」嫌弃，憎厌；「保守」看守，守卫；「永生」永远的生命(zoe)。

文意注解 「爱惜自己生命的，」『生命』原文是『魂』，包括心思、情感、意志；本句意即以自己魂的享受和满足为生活的重心。

「恨恶自己生命的，」意即轻看自己魂的享受和满足，绝不给予魂超过合理程度的待遇。

『爱惜』与『恨恶』是相对比较的说法──凡爱自己过于爱神的，就是爱惜自己的魂；凡爱神过于爱自己的，就是恨恶自己的魂。

本节的意思是说，凡在今世追求安逸，让自己的魂满足的，必要在来世叫魂痛苦，失去魂的享受；凡在今世为着主的缘故，使魂受苦的，必要在来世得着魂的满足，并且延续直到永生。

话中之光 (一)爱则丧，恨则得；知所先后，才不致遗恨永年。

(二)『失丧生命』，就是『舍己』和『背十字架』；十字架最终所要治死的，就是我们的己和魂生命。

(三)背十字架、舍弃自己，总是会叫魂感觉痛苦的；凡不能叫魂感觉痛的，还算不得是十字架。

【约十二26】「若有人服事我，就当跟从我；我在那里，服事我的人，也要在那里；若有人服事我，我父必尊重他。」

话中之光 (一)「若有人服事我，就当跟从我，」信徒若要服事主，就必须跟随主的脚踪，效法 死的模样。

(二)「若有人服事我，我父必尊重他，」我们对主稍有一点服事，父神就要尊重我们；所以服事主，乃是一生最荣耀的事，我们切不可放弃这个福分。

【约十二27】「我现在心里忧愁，我说甚么才好呢？父阿，救我脱离这时候。但我原是为这时候来的。」

原文字义 「心」魂(psuche)；「忧愁」愁烦。

文意注解 「我现在心里忧愁，」这是人性面临危难时所必然的反应；主耶稣是神也是人， 在人性里，与我们是一样性情的人(参雅五17)，所以 也会哭，也会忧伤难过(参十一33，35)。不过，主在此所忧伤难过的，并不是怕死，而是怕因担罪而被父神离弃(参太廿七46)。

「这时候，」是指主耶稣被钉十字架的时候。

【约十二28】「父阿，愿你荣耀你的名。』当时就有声音从天上来说：『我已经荣耀了我的名，还要再荣耀。』」

文意注解 「愿你荣耀你的名，」意即『愿你使你的名在全地被人尊崇』。

「我已经荣耀了我的名，」指父神已经藉着耶稣这些年来的为人、传道和行神迹，得着了荣耀(参一14；十一4)。

「还要再荣耀，」指父神还要藉着耶稣的钉死与复活，得着荣耀。

话中之光 「父阿，愿你荣耀你的名，」主耶稣所想到的不是自己，乃是神的荣耀。信徒若要在患难中得胜，也就当想到神的荣耀，切心爱 ，这样，就必得着胆量和忍受苦难的能力。

【约十二29】「站在旁边的众人听见，就说：『打雷了。』还有人说：『有天使对 说话。』」

文意注解 「打雷了，」意即只闻其声，不明其意。

「有天使对 说话，」意即似话非话，似懂非懂。

【约十二30】「耶稣说：『这声音不是为我，是为你们来的。」

原文字义 「来」成就，变成，发生。

文意注解 「这声音不是为我，」即这声音不是为了叫我知道我的祷告已蒙应允。

「是为你们来的，」即指这声音是为了试验并坚固你们的信心。

【约十二31】「现在这世界受审判；这世界的王要被赶出去。」

原文字义 「世界」世人，尘世，安排，装饰，系统(kosmos)；「被赶出」被扔出。

文意注解 「现在这世界受审判，」『世界』原文字意是指一个有秩序的组织或安排；人的眼睛所能看得见的世人、世事和世物，原是三一神所创造的(参一10)，但是后来被撒但所篡夺，将它安排成一种人眼所看不见的组织或系统，用来霸占、迷惑人心，使世人远离神，甚至反对神。主耶稣被钉在十字架上时，乃是在罪身的形状(参罗八3)中代替人被神审判，所以十字架上的审判，不仅审判了罪人和罪恶，也审判了罪恶的源头──撒但，并它手中的罪恶工具──世界。

「这世界的王要被赶出去，」『世界的王』指魔鬼(参十四30；十六11；林后四4；约壹五19)。按外表看，将主耶稣钉在十字架上，似乎是撒但的胜利；但实际上，主乃是藉着被钉死在十字架上，败坏了掌死权的魔鬼(参来二14)。

话中之光 (一)信徒应当有属灵的眼光，看见这世界乃是神的对头(参约壹二15)，是被神审判的，才不致于贪爱世界。

(二)十字架是神对这世界的审判；所以就我而论，世界已经钉在十字架上(加六14)。

【约十二32】「我若从地上被举起来，就要吸引万人来归我。』」

文意注解 「我若从地上被举起来，」『被举起来』指主耶稣被挂在十字架上(参三14)；『若』字不是说 不一定会被钉死，乃是说『当』 被钉死在十字架上时。

「就要吸引万人来归我，」『万人』不是指所有的世人，乃是指不分国籍、种族与语言的人，包括犹太人和外邦人(参罗一16)。本节的『万人』也就是前面所提的『许多子粒』(参24节)。

话中之光 (一)十字架是主最大的高升(参腓二8~9)。

(二)主耶稣是万人的救主(提前四10)；无论甚么人，只要信就都可得救，并没有分别。

(三)主耶稣的生，是关乎万民的(参路二10)；主耶稣的死，是「吸引万民」的。

【约十二33】「耶稣这话，原是指着自己将要怎样死说的。」

原文直译 「 这话是指明 将要以怎样的死而死说的。」

原文字义 「指着」指明，表明。

【约十二34】「众人回答说：『我们听见律法上有话说：“基督是永存的。＂你怎么说：“人子必须被举起来呢？＂这人子是谁呢？』」

文意注解 「我们听见律法上有话说，」『律法』在此泛指一般旧约圣经(参十34)。

「基督是永存的，」『基督』是『弥赛亚』的希腊文；旧约圣经豫示弥赛亚将会永远存续(参诗八十九36；一百一十4；赛九7；但七14)。

【约十二35】「耶稣对他们说：『光在你们中间，还有不多的时候，应当趁着有光行走，免得黑暗临到你们；那在黑暗里行走的，不知道往何处去。」

原文字义 「临到」抓住，得着，胜过，征服。

文意注解 「光在你们中间，还有不多的时候，」『光』指主自己(参八12；九5)；这里暗示主即将被钉死，所余时日不多。

「免得黑暗临到你们，」按原文的意思，『临到』翻得不够强，更好翻作：『免得黑暗抓住你们』或者『免得黑暗胜过你们』。

话中之光 (一)人的生命有限，白昼将逝，黑夜即临；应当趁还活着的时候，奔跑属天的路程，以免死后懊悔也来不及了。

(二)有主的同在，才有光；失去主的同在，就会被黑暗胜过。

【约十二36】「你们应当趁着有光，信从这光，使你们成为光明之子。』耶稣说了这话，就离开他们，隐藏了。」

原文字义 「隐藏」躲，藏匿。

文意注解 「信从这光，」宜翻作『信入这光』，意思是『因着信，进到这光的里面』。

【约十二37】「 虽然在他们面前行了许多神迹，他们还是不信 。」

原文字义 「许多」这么多，这么大。

【约十二38】「这是要应验先知以赛亚的话，说：『主阿，我们所传的，有谁信呢？主的膀臂向谁显露呢？』」

文意注解 「这是要应验先知以赛亚的话，」本节的话引自赛五十三1。

「主阿，我们所传的，有谁信呢？」以赛亚感叹他那时代的人不肯相信他所传的信息，豫示犹太人也同样不相信主耶稣所传的。

「主的膀臂向谁显露呢？」『膀臂』乃能力的标帜；主耶稣所行的神迹，显明神的能力。

话中之光 主的膀臂(能力)只向信的人显露；不信的恶心，叫人不能亲眼目睹和亲身体验主的大能。

【约十二39】「他们所以不能信，因为以赛亚又说：」

文意注解 下面的话引自赛六10。

【约十二40】「『主叫他们瞎了眼，硬了心，免得他们眼睛看见，心里明白，回转过来，我就医治他们。』」

文意注解 「主叫他们瞎了眼，硬了心，」他们故意不认识神，神就任凭他们(参罗一28)，以致瞎了眼，硬了心。『眼瞎』叫人看不见神的作为，『心硬』叫人不能领受神的话语。

「免得他们眼睛看见，心里明白，回转过来，」神不是怕人悔改转向 ，神乃是怕人一直在神之外的事物中打转，而把神自己放在一边。

话中之光 (一)属灵的真理对于那些无心要主的人，如同无物，即使他们听见了，也无济于事。凡拒绝神的道的人，也为神所弃绝。

(二)得医治的秘诀乃是：「眼睛看见，心里明白，回转过来。」

【约十二41】「以赛亚因为看见 的荣耀，就指着 说这话。」

文意注解 「以赛亚因为看见 的荣耀，」『 的荣耀』原指神的荣耀(参赛六3)，但本书有意转指基督的荣耀，从而显明父与子原为一(参十30)。

【约十二42】「虽然如此，官长中却有好些信 的；只因法利赛人的缘故，就不承认，恐怕被赶出会堂。」

文意注解 「虽然如此，」指犹太人虽然多半不信(参37~39节)。

「只因法利赛人的缘故，就不承认，恐怕被赶出会堂，」这表示他们是：(1)『怕人』过于『怕神』；(2)『认人』过于『认主』；(3)看重地上的『会堂』过于天上的『总会』(参来十二23)。

话中之光 (一)人心里相信，就可以称义；口里承认，就可以得救(罗十10)。心里相信，是关系到我们在神面前的事；口里承认，是关系到我们在人面前的事。

(二)信徒只在心里相信，而不敢向人承认，就在人面前没有见证，不但不能荣耀主，并且自己也不能从世界中被分别出来。

(三)我们若要从世界中得着拯救，不仅需要心里相信主，而且还要向世人作明确的见证──承认自己是基督徒。

(四)在教会历史中，历世历代都有威胁人信仰的「法利赛人」，历世历代也都有恋慕「会堂」好处的「官长」，两者都叫主的见证受亏损。

【约十二43】「这是因他们爱人的荣耀，过于爱神的荣耀。」

话中之光 (一)信徒若「爱人的荣耀，过于爱神的荣耀」，就会为得人的荣耀，而放弃神的荣耀。

(二)我们若要讨神的喜悦，便不可贪图虚浮的荣耀(腓二3)。

【约十二44】「耶稣大声说：『信我的，不是信我，乃是信那差我来的。」

文意注解 「耶稣大声说，」表示 心里急切地发出呼吁。

「信我的，不是信我，乃是信那差我来的，」意即信耶稣就是信神。换句话说，不信耶稣就是不信神。

44至50节的话，乃是主耶稣最后一次向群众公开的讲道，从此以后， 就不再向犹太人说甚么话了。所以，这段话可说是主向犹太人讲道的总结。

话中之光 除 以外，别无拯救(徒四12)。

【约十二45】「人看见我，就是看见那差我来的。」

【约十二46】「我到世上来，乃是光，叫凡信我的，不住在黑暗里。」

文意注解 「不住在黑暗里，」『黑暗』的意思，请详阅八章12节注解。

【约十二47】「若有人听见我的话不遵守，我不审判他；我来本不是要审判世界，乃是要拯救世界。」

文意注解 「我来本不是要审判世界，乃是要拯救世界，」这里的意思并不是说，主耶稣完全不对人施行审判(参五30)；乃是说 来到世上的主要目的，是要拯救世人，而不是要审判世人。

【约十二48】「弃绝我不领受我话的人，有审判他的；就是我所讲的道，在末日要审判他。」

原文字义 「弃绝」轻慢，放在一旁；「话」言语，应时的话(rhema)；「领受」拿着，接受；「道」谈论，大道理，常时的话(logos)。

话中之光 (一)主的话有双重功用：(1)对于领受主话的人，主的话要拯救他(参47节)；(2)对于拒绝主话的人，主的话要审判他。

(二)信徒既然认识了主的话，若不照着 的话去遵行，将来也必要受主的话审判。

【约十二49】「因为我没有凭着自己讲；惟有差我来的父，已经给我命令，叫我说甚么，讲甚么。」

文意注解 「叫我说甚么，讲甚么，」『说甚么』是指话语的内容与传达实质；『讲甚么』是指话语的措辞与表达方式。

话中之光 信徒千万不要凭自己的口才与思路传讲神的道，而应当照着父的灵所赐给的话语传讲(参太十19~20)。

【约十二50】「我也知道 的命令就是永生；故此我所讲的话，正是照着父对我所说的。』」

文意注解 「 的命令就是永生，」意即神的命令乃是要赐人永生──接受 的命令的人，就有永生；拒绝 的命令的人，就要灭亡。神的命令无他，就是主耶稣对我们所说、所讲的话(参49节)。而主对我们所说的话，就是生命(参六63)，所以接受 话的人，就有永生。

第十二章 生命的释放与繁殖

壹 正常教会生活的小小缩影

一 服事主──马大

「马大伺候」(约十二2)。

马大是非常殷勤的姊妹，她伺候的事多(路十40)，是教会生活中重要恩赐之一。我们的主来到地上的时候， 说：「正如人子来，不是要受人的服事，乃是要服事人」(太二十28)。 给我们留下了很好的榜样。这样的一位主是我们的生命(西三4)，所以我们应当活出这样的美德；在教会生活中，殷勤不可懒惰；要心里火热；常常服事主(罗十二11)。当然这样的殷勤，不是靠我们肉体的奋发，而是必须先和主有亲密的交通，享受圣灵的供应，然后才能随灵而行。

二 死而复活的见证──拉撒路

「拉撒路也在那同耶稣坐席的人中」(约十二2)。

「因有好些犹太人，为拉撒路的缘故，回去信了耶稣」(约十二11)。

主耶稣从死里复活之后，吩咐门徒们作 的见证人(徒一8)。因此门徒们就作见证说：「这耶稣，神已经叫 复活了，我们都为这事作见证」(徒二32，三15)。

教会的传福音和聚会生活，都是以活出基督，宣扬那召我们出黑暗入奇妙光明者的美德(彼前二9)，作耶稣从死里复活的见证人。

三 爱神──马利亚

「马利亚就拿着一斤极贵的真哪哒香膏，抹耶稣的脚，又用自己头发去擦；屋里就满了膏的香气…」(约十二3~8)。

「马利亚在耶稣脚前坐着听 的道…但不可少的只有一件；马利亚已经选择那上好的福分，是不能夺去的」(路十39~42)。

我们在马利亚身上可以看见两个特点，一个是马利亚渴慕主，渴慕听 的话。正常的基督徒，应该像马利亚一样，爱慕那纯净的灵奶，像才生的婴孩爱慕奶一样，叫信徒因此渐长，以致得着魂的救恩(彼前二2)。渴慕主的话，遵守 的话，住在主的爱里(约十五10)，是那上好的福分，是不可缺少，也是不能夺去的。

玛利亚的另一个特点就是，因为她住在主的爱里，被主的爱浸透，活出爱的生活，凡事为着主，更把自己所有的，都甘心乐意的献给主。据马可福音十四章3节的记载，她打破玉瓶(代表倒空整个人)，把膏浇在耶稣的头上，表明她爱主，把自己的一切都献给主。

四 总结

一个正常的基督徒身上，该有马大的殷勤，拉撒路活的见证，和马利亚那样受基督的爱激励(林后五14)，因着爱主把自己和一切献给主，为替我们死而复活的主活(林后五15；加二20)的表现。若是整个教会都是这样，那么教会的彰显，就是生命之道的表明(腓二15~16)，成为『大哉，敬虔的奥秘，就是神在肉身的显现』(提前三16)，叫 的荣耀，从我们这首先在基督里，有盼望的人，可以得着称赞(弗一12)。

贰 对主不同的估价

一 一件美事

「耶稣说，由她罢，她是为我安葬之日存留的。因为常有穷人和你们同在；只是你们不常有我」(约十二7~8)。

「她在我身上作的是一件美事…我实在告诉你们，普天之下，无论在甚么地方传这福音，也要述说这女人所作的以为纪念」(可十四6~9；太二十六10~13)。

马利亚以「认识我主基督耶稣为至宝」(腓三8)，她愿意撇下所有的跟随主(参照太四20~22，十九27；路十八28)。

那值三十两银子的香膏，对她而言，太值得为主而献上。她是趁着现在，有机会就爱主的人。她所作的，是尽她所能的，所以主称赞她尽心、尽性、尽意爱主，为 安葬花费一切。她在主身上所作的，是一件美事，是永远蒙主纪念的。

二 枉费

「那将要卖耶稣的加略人犹大说，这香膏为甚么不卖三十两银子 济穷人呢」(约十二4~5)。

「何用这样枉费香膏呢」(可十四4；太二十六8)。

很多人对主有不同的估价，所以对一件事就有不同的意见。特别是卖主的犹大，他因为贪爱世界，爱父的心就不在他里面了(约壹二15)。他是典型的事奉玛门者(参照太六24)。他对主的估价是不如三十两银子，所以就用三十块钱出卖了主(太二十六14~15)。后来这三十块钱就成了他吊死的血价(太二十七3~7)，真是得不偿失，后悔莫及。

参 不信的恶心

「但祭司长商议连拉撒路也要杀了；因为有好些犹太人，为拉撒路的缘故，回去信了耶稣」(约十二10~11)。拉撒路从死里复活的见证，是何等大的神迹；但是此等不信之人，被这世界的神弄瞎了心眼，不叫基督荣耀的福音光照着他们(林后四4)。他们虽然懂律法，但是因为不听从摩西和先知的话，所以有一个像拉撒路这样，从死里复活的，他们也是不听劝(路十六31)。

肆 应验经上的话

「锡安的民哪，不要惧怕，你的王骑着驴驹来了」(约十二15；亚九9)。

有关基督在地上的行径，在旧约的经卷上已经记载了。所以 来到世上的目的，就是照神的旨意行，就是要应验经卷上所豫言的每一件事(来十7)。虽然在本章里我们看到应验了短暂的荣耀，但那真正的荣耀，是必须经过十字架的途径，就是经死而复活，升天的过程才能达到。

「耶稣得了荣耀以后，才想起」(约十二16)，「这个荣耀是经过死而复活，生命得着释放，得着繁增说的」(参照约七39，十三31~32，十六14，十七1，5，10；腓二8~11；来二7~9)。

伍 死而复活是为着释放生命并繁殖生命

「我实实在在的告诉你们，一粒麦子不落在地里死了，仍旧是一粒，若是死了，就结出许多子粒来」(约十二24)。

主耶稣的「道成肉身」，「成为人子」所要成就的最主要的部分，不是「羔羊」所表徵的赎罪，也不是「铜蛇」所表徵的「代死与同钉死」而是「麦子」所表徵的「释放生命与繁殖生命」。赎罪与解决旧造是因人的堕落而附加的。但是为着释放生命、繁殖生命，即使人类没有堕落，没有罪的问题，「神的儿子」为了释放生命，成为赐人生命之灵， 还是必须成为「人子」，经过死而复活的过程才得以完成。这是神圣奥秘，超乎人所能测度的智慧结晶。

当父怀里的独生子，经过道成肉身，来到地上，成为奥秘的「人子」时， 虽然藉着 的神性，行了许多神迹奇事，但始终无法释放生命，进到人里面作生命。所以 说：我有当受的洗，还没有成就，我是何等的被捆紧呢(路十二50)。虽然圣灵在「人子」里面，是耶稣的神圣本质，但是还没有经过十字架，尚未得荣耀之前，那时还没有能成为赐生命的圣灵(约七39)。当 走完这个过程之后「人子」 末后的亚当 就成了赐人生命之灵(林前十五45)，能向门徒吹一口气说，你们受圣灵(约二十22)。这就是「从灵生」，「重生」的开始(约三3~8)。

今天那一粒麦子已经死了，已经复活了，已经结出我们这些千千万万的子粒来。我们这许多人都从一位圣灵受洗，成了一个身体，饮于一位圣灵(林前十二13；参照罗十二3)。

陆 审判世界的王

「现在这世界受审判；这世界的王要被赶出去」(约十二31)。

从撒但和那些被撒但蒙蔽心眼的宗教家来看，耶稣被钉十字架一事，是 受了这世界的审判，是他们得胜了；耶稣被钉死了， 彻底失败了。那知他们把耶稣钉在十字架，反而帮助 成功了神的旨意。耶稣特要藉着死，败坏那掌死权的，就是魔鬼(来二14)；因为我们的旧人和 同钉十字架，使罪身灭绝，叫我们不再作罪的奴仆(罗六6)，叫魔鬼伤了头(创三15)，受了致命伤，不再能藉肉体的邪情私欲辖制人，都同钉在十字架上了(加五24)。这世界的王就这样受了审判，从信徒的身上被赶出去了。

柒 世上的光

「我到世上来，乃是光，叫凡信我的，不住在黑暗里」(约十二46)。

「光在你们中间，还有不多的时候，应当趁着有光行走，免得黑暗临到你们；那在黑暗里行走的，不知道往何处去。你们应当趁着有光，信从这光，使你们成为光明之子」(约十二35~36)。

一 光明之子

耶稣是世上的光，是生命之光。 要藉着释放生命，繁殖生命，把信从 的人，救他们脱离黑暗的权势，把他们迁到神爱子的国里(西一13)。信 的人重生时所得的生命，是永生，是圣灵，也是基督； 是生命，是信者的生命(西三4)；这生命是人的光(约一4)。信徒若随从这生命之光的引导，在光明中行，如同神在光明中(约壹一7)，就会成为光明之子(约十二36；帖前五5；弗五8)。

二 住在黑暗里

不信主的人，就是不信从光的人，会住在黑暗里，而且主离开世上之后，这个世界是属于那些不信的人的时候，因为黑暗掌权了(路二十二53)，所以黑暗会临到不信的人，叫他们在黑暗里行走，不知道往何处去(约十二35)。

捌 永生

「我也知道 的命令就是永生」(约十二50)。主所应许我们的就是永生(约壹二25)。而永生不是神以外的任何生命。永生是在神儿子耶稣基督里面。这是真神，也是永生(约壹五20)。神把 的儿子当作礼物，赐给凡信 儿子的人。神盼望我们信 的儿子，享受基督作生命(西三4)。 迫切到一个地步，甚至命令我们得永生。这是神的厚爱；所以我们若忽略这么大的救恩，怎能逃罪呢(来二3)。不信子的人得不着永生，神的震怒常在他的身上(约三36)。我们千万不要辜负神的厚爱。── 黄共明《约翰福音要义》


讲道材料

约翰福音第十三章

【约十三1】「逾越节以前，耶稣知道自己离世归父的时候到了； 既然爱世间属自己的人，就爱他们到底。」

原文字义 「离」离开，转移；「爱」神圣的爱(agapao)。

文意注解 「逾越节以前，」就是快要接近吃逾越节筵席的时候；按犹太人的计日法，逾越节是从那天黄昏日落时分才开始算起的(参出十二6)。

「世间属自己的人，」就是父神赏赐给 ，相信、接待 的人(参十七2；一12~13)

「就爱他们到底，」『到底』在原文有两个意思：(1)指时间上的到底，即恒久不断；(2)指程度上的到底，即达到极点，故也可译为『到最完全的地步』。主耶稣对我们的爱，兼含这两个意思。

话中之光 (一)信徒虽然处在世间(参十七11)，却不属世界(参十七16)，乃是属主的人。

(二)主已经用重价买了我们，所以我们不再是属自己的人(参林前六19~20)，乃是属主的人了。

(三)我们若活着，是为主而活；若死了，是为主而死。所以我们或活或死，总是主的人(罗十四8)。

(四)主耶稣爱我们爱到极处，甚至为我们舍己(参弗五25)。

(五)主对我们的爱，乃是爱「到底」的爱； 既然爱了我们，就绝不至于中途改变，不再爱我们了。

(六)主的爱比死坚强(参歌八6)，所以任何人、事、物，都不能使我们与基督的爱隔绝(参罗八35)。

(七)我们热心、刚强时，容易觉得主是何等爱我们；但在软弱、下沉时，往往会怀疑主到底还爱不爱我们，甚至不敢来亲近主。但是主的话是说：「爱他们到底」，所以我们大可不必再顾虑自己的情形如何，只管靠着 到底的爱，时刻坦然无惧的来亲近 、享受 。

【约十三2】「吃晚饭的时候，(魔鬼已将卖耶稣的意思，放在西门的儿子加略人犹大心里。)」

原文字义 「卖」交付，交给；「放在」抛掷；「心」心肠，心怀。

文意注解 「吃晚饭的时候，」即吃逾越节筵席的时候(参太廿六19~20；可十四16~18；路廿二13~14)。

「魔鬼已将卖耶稣的意思，放在西门的儿子加略人犹大心里，」意指犹大在此刻以前，就已经存心出卖主耶稣(参路廿二3~6)。

话中之光 (一)魔鬼一直在人的身上作工，要破坏人与主耶稣的关系：(1)若是可能，它要阻止人成为基督徒；(2)人即便是已经成了基督徒，它仍可使他们的心里对主冷淡，甚至离弃主(卖耶稣)。

(二)魔鬼在充满一个人之先，是先把一种意念往人的心怀里送，直到那个意念成为他自己的意志之后，这个人就成了魔鬼的奴仆。

(三)魔鬼虽常会将一种恶意射进人的心里，但是此时人若加以拒绝，不随从它的引诱，它就无法将人陷在罪里(参雅四7)。

【约十三3】「耶稣知道父已将万有交在 手里，且知道自己是从神出来的，又要归到神那里去，」

文意注解 「耶稣知道父已将万有交在 手里，」『万有』意指一切受造之物，在此处特别重在指『门徒』，就是属 自己的人(参1节)。主『知道』父已将门徒赐给 ，这是说明主洗门徒的脚(参4~5节)的第一个原因。

「且知道自己是从神出来的，又要归到神那里去，」这是第二个『知道』，也是主洗门徒的脚的第二个原因。主『从神出来』，将神表明给 的门徒(参一18)，使门徒得以与神建立一个正常的交通关系；主现在『要归到神那里去』，留下门徒在地上，今后如何维持神与门徒之间正常的交通关系，成了主离世之前的一个最重要的课题，所以就在下面示范了洗脚的举动，藉以向 门徒启示『维持与神交通』的秘诀。

话中之光 (一)感谢神， 已经将我们信徒赐给了主耶稣，谁也不能从主的手里把我们夺去(参十28~29)。

(二)《约翰福音》一至十三章，乃记述主耶稣「从神出来」，如何在肉身里，使人认识神而得着神；十四至廿一章，则记述 要「归到神那里去」，如何藉着死而复活，将人带到神面前。

(三)主耶稣知道自己的权柄何等无限，自己的源头何等神圣，并自己的去向何等荣耀，但仍然谦卑自己；今天有多少人明知自己算不了甚么，却仍自高自大。

(四)我们若真的能知道自己在神面前的地位，也知道自己从何而来，往何而去，我们在生活和事奉上的态度就会完全改观，也就会更多为神并为别人着想。

【约十三4】「就离席站起来脱了衣服，拿一条手巾束腰。」

原文字义 「脱了」放在一边，丢弃一旁，舍弃；「衣服」外袍(复数)。

背景注解 古时犹太人外出，一般都穿无鞋帮的拖鞋，只要走一段路，脚上就免不了沾染灰尘，所以一进门后，就要脱鞋并洗脚，否则便会觉得很不舒服。最低微的奴隶，所要作的工作之一，就是替他的主人或来客解鞋带、脱鞋并提鞋，然后拿盆水来替他们洗脚。

在吃逾越节筵席(参1~2节)的时候，主的门徒们曾彼此争论谁为大(参路廿二24)。他们发生争论的原因，很可能是想要得出一个结论，谁是最小的，谁就要作众人的奴仆，替大家脱鞋并洗脚。

文意注解 「就离席站起来，」表明主耶稣与 门徒的想法完全相反，不是为大的坐席，为小的服事人；乃是为大的、为首的倒要服事人(参路廿二25~27)。 『离席站起来』，就是站在服事人的地位上，准备有所行动。

「拿一条手巾束腰，」『手巾』指一种亚麻布作的手巾。

灵意注解 「就离席站起来，」『离席』象徵离开尊荣的地位。

「脱了衣服，」『衣服』象徵行事为人；脱除衣服，意即除去荣耀的外表，也就是降卑、倒空自己。

「拿一条手巾束腰，」有两个象徵性的意思：(1)表示 以谦卑束腰(参彼前五5)；(2)表徵 取了奴仆的形像(参腓二7)。

话中之光 (一)在教会中服事主的第一先决条件，就是要从自己的宝座上下来；凡一味地矜持身分与地位的人，不能作好主的仆人。

(二)骄傲的人眼中没有别人；目中无人的人，没有人愿意接受他的帮助。

(三)谦卑乃是爱的另一种形式表现；骄傲的人爱自己，惟有谦卑的人能爱别人。人若爱自己太多，就不能爱别人；所以爱就是谦卑，谦卑就是乐意舍弃自己、拒绝自己、把自己倒空。

(四)真正伟大的人，就是能把自己的荣耀放下的人；一个人越是尊大，就越没有自己；一个人越是『有』，就越看自己为无有。

(五)凡因害怕自己的尊严受损，而不肯服事人的人，只不过显明他并没有甚么尊严；凡不顾自己的尊严，乐于服事人的人，反而多有尊严。

(六)人的自己始终是属灵的事上的大难处；主耶稣在此有意让 的门徒明白自己的缺欠，学习降卑，学习爱弟兄过于爱自己。

(七)「拿一条手巾束腰，」我们心中的腰也要束上──即失去自由。我们越甘心为别人受到束缚，我们就越能服事别人。

【约十三5】「随后把水倒在盆里，就洗门徒的脚，并用自己所束的手巾擦乾。」

灵意注解 「把水倒在盆里，」『水』表徵：(1)圣灵(参多三5)；(2)生命(参十九34)；(3)神的话(参十五3；弗五26)。

『倒在盆里』表徵基督藉着钉死十字架，将 生命倾倒出来(参赛五十三12)。

「洗门徒的脚，」『脚』乃是人走路时与地面接触的部分；基督徒走在世界上，难免会沾染属地的污秽。主耶稣洗门徒的脚，象徵 藉着圣灵的更新、生命的供应和话中的水，在灵性上洗涤我们，除去我们身上所沾染属地的污秽。

「并用自己所束的手巾擦乾，」表徵基督的服事无微不至。

话中之光 (一)主今天也常洗我们的脚。每次当我们亲近主时，就深深觉得，一切属世的污秽，自然而然都被主的生命洗净，全人立觉轻松舒适，正如洗过脚那样畅快。

(二)旧约圣经里面，在祭坛和会幕之间有洗濯盆；信徒每一次要进到神面前，必须先被主洗涤我们的手脚(参出卅18~21)。

(三)创造宇宙万有的手，竟然也是洗涤我们污脚的手！反过来说，甘心乐意替人洗脚的手，乃是宇宙间最尊贵的手。亲爱的信徒们，切勿将替人洗脚当作是一件卑下的事。

(四)没有水就没有洗涤；我们若要洗别人的脚，就必须「把水倒在盆里」──把主的话丰丰富富的存在心里(参西三16)，得着更丰盛的生命(参十10)，并且被圣灵充满(参弗五18)。

(五)惟有供应灵与生命给别人，才能除去别人身上属地的玷污。洗脚的重点，还不在于消极的除去，乃在于积极的供应。

(六)洗了脚以后，若不用手巾擦乾，就仍未完成任务。我们作任何主的工作，都必须有始有终。

【约十三6】「挨到西门彼得，彼得对 说：『主阿，你洗我的脚么？』」

文意注解 「主阿，你洗我的脚么？」这话的意思是说，『你』竟然要洗『我』的脚，这种事太不合宜，我不配受，我也不敢当。

【约十三7】「耶稣回答说：『我所作的，你如今不知道，后来必明白。』」

文意注解 「你如今不知道，」『知道』指里面主观的知觉。

「后来必明白，」『后来』是指主耶稣死而复活之后；『明白』指外面客观的认识。

话中之光 (一)信徒对临到他们的事，往往当时不明白其所以然，等到事过境迁，从经历上学取一些属灵的功课，才发觉万事都是为着他们的益处(参罗八28)。

(二)可惜有更多的信徒，由于当时不明白主的旨意，而心生疑虑和抗拒，以致不能领受该得的教训，白白受苦，却失去了神赐恩典的机会。

(三)在教会中所发生的许多事件，在真相大白之前，最好不要妄下断语(参林前四2~5)。

(四)主作事的法则，不是根据人的明白不明白，而是根据神所定的旨意；主作事永远不受人的限制。

【约十三8】「彼得说：『你永不可洗我的脚。』耶稣说：『我若不洗你，你就与我无分了。』」

文意注解 「你永不可洗我的脚，」『永不可』含有『无论如何也不可以』的意思；他说这话，是因认为这种事乃大逆不道。

灵意注解 「我若不洗你，你就与我无分了，」指彼得若不接受『洗脚』所象徵的属灵意义，就无法与主相交(参约壹一6~10)。

『无分』在此不是指在救恩上无分，而是指在灵性的交通上发生难处，彼此无法保持联结。

话中之光 (一)属血气的人不领会属灵的事，惟有属灵的人才能看透神深奥的事(参林前二14)。

(二)有些不信的人，他们凭着自己天然的观念，认为主的救恩太不合逻辑，罪人岂可白白领受恩典，因而不肯接受救恩。

(三)谦卑固然是一种美德，但出自天然的谦卑，并不能给信徒带来属灵的益处，反而往往有害。

(四)「我若不洗你，你就与我无分了，」我们能否享用主，全在乎让不让主来洁净我们生活上的污点；因为那些污点若得不到洁净，就会阻塞我们与主之间的管道，叫主的丰富不能输送到我们身上来。

(五)信徒身上属地的玷污愈被洁净，与主之间的交通就愈加通畅，生命的享受也就愈加丰富，结果属灵的敏感度提高了，与世界分别的效果也就更好。

(六)信徒的难处常在于我们的『脚』──我们常照着世人的样子行(参林前三3)，所以我们理应被主『洗脚』──照主所行的去行(参约壹二6)。

【约十三9】「西门彼得说：『主阿，不但我的脚，连手和头也要洗。』」

文意注解 彼得的反应趋向另一个极端，刚才是完全不肯让主洗脚(参8节)，现在反过来，却要让主洗全身；两种反应都是错误的。

话中之光 (一)过犹不及；信徒在属灵的事上，应当看得合乎中道(参罗十二3)。

(二)我们对神的话不可随意加添或删减(参启廿二18~19)；神所没有说的，不要擅自追加；神所说过的，不要擅自削减。

【约十三10】「耶稣说：『凡洗过澡的人，只要把脚一洗，全身就乾净了；你们是乾净的，然而不都是乾净的。』」

背景注解 「凡洗过澡的人，只要把脚一洗，全身就乾净了，」古时犹太人赴宴时，先在自己家里洗澡，抵达主人家后只须洗掉脚上的灰尘，便全然乾净了。

文意注解 「然而不都是乾净的，」指犹大存心出卖主，所以他在主面前是污秽、有罪的(参11节；太廿七4)。

灵意注解 「凡洗过澡的人，」『洗澡』象徵重生时的洗涤(参三5；多三5)；信徒的罪恶在重生时已被主的宝血所清洗，故『洗过澡的人』指因信主而蒙神赦罪的人，亦即已经得救蒙重生的人。

「只要把脚一洗，」信徒日常生活行走在地上，由于脚部须与地接触，难免沾染污秽，故须经常洗脚。『洗脚』象徵生命的活水除去我们日常的失败、软弱、亏欠。

「全身就乾净了，」『全身』指全人，包括灵、魂、体；『乾净』指罪过蒙神赦免，洗净一切的不义(参约壹一9)。

话中之光 (一)在基督徒生命的经历中，开始时只有一次重生的洗澡，但此后的洗脚乃是多次不断继续的。

(二)一次的洗澡，叫我们得着生命；多次的洗脚，叫我们恢复生命的新鲜，并且满有生命。

(三)血的洗，叫我们在神面前能站立得住；水的洗，叫我们里面觉得新鲜、舒畅、有精神。

(四)零碎的对付(洗脚)，必须根据十字架基本的拆毁(洗澡)；必须先有十字架基本的认识，然后枝节的洁净，才有属灵的价值，而不是人工的。

(五)信徒得救以前所有的过犯，在得救之时已经完全得着赦免；得救以后若有甚么过犯，只需要针对那一个过犯认罪悔改就够了，不需要念念不忘旧罪，再三承认同一个罪。

【约十三11】「耶稣原知道要卖 的是谁，所以说：『你们不都是乾净的。』」

文意注解 「耶稣原知道要卖 的是谁，」主耶稣从起头就知道谁要出卖 (参六64，70~71)。

【约十三12】「耶稣洗完了他们的脚，就穿上衣服，又坐下，对他们说：『我向你们所作的，你们明白么？」

文意注解 「耶稣洗完了他们的脚，」『他们』包括犹大在内。

【约十三13】「你们称呼我夫子，称呼我主，你们说的不错；我本来是。」

文意注解 「你们称呼我夫子，称呼我主，」『夫子』指教导别人的人；『主』指拥有主权可以指挥和使用别人的人。

话中之光 基督是我们的「夫子」，我们理当注意、明白并领受 的教训；基督是我们的「主」，我们理当顺服、听从并遵行 的命令。

【约十三14】「我是你们的主，你们的夫子，尚且洗你们的脚，你们也当彼此洗脚。」

文意注解 「尚且洗你们的脚，」『尚且』表明我们没有理由不照样去作。

「你们也当彼此洗脚，」『彼此洗脚』有时也可以指是一项按着字面去作的实际举动(参提前五10)。在圣徒们中间，如果真有主的感动，可以因着爱心和谦卑的缘故，有彼此洗脚的事，但千万不要把它当作一项仪式，像有些教派所作的，对我们并没有真正的益处。

灵意注解 「你们也当彼此洗脚，」主这个命令，应是着重在『洗脚』所象徵的属灵意义(参10节注解)。在教会中，我们若发现弟兄姊妹有沾染污秽之处，应当本着爱心，以谦卑的态度，彼此有所对付(参太十八15)。

问题改正 圣徒『彼此洗脚』这事，我们原有主耶稣的榜样、解释、教训和补充例证，按理，应当能够被实行得好。但是综观教会二千年来的历史，它竟被许多教派和信徒个人误解和误用，而成了一项最不容易实行的真理，其原因如下：

(一)误以『实事』当作『虚礼』，结果仅有洗脚的动作，却无洗脚的意义。

(二)主耶稣替门徒洗脚的动机是 『爱到底』(参1节)的爱，缺乏这个『极度之爱』的洗脚，只有形式，而无内容。

(三)主耶稣替门徒洗脚所显的榜样，乃是从『最尊高』(参3节)降为『最卑下』(参4节)，凡不能从自己心中的宝座上下来的，必然实行不好。

(四)洗脚所用的『水』(参5节上)出了问题：(1)不纯，加添了人意；(2)太热，直言定罪，使人难于忍受；(3)太凉，不切实际，使人难于幡然悔悟。

(五)洗脚时的『动作』(参5节中)出了问题：(1)没有下跪，不肯迁就人；(2)潦草敷衍了事，不够周全细致。

(六)洗脚后没有用手巾擦，或擦而未乾(参5节下)：没有成全到底。

(七)洗脚的目的是叫别人恢复与主的正常关系(参8节)，但许多人却由于看不惯别人而给他洗脚，结果变成洗脚是为叫自己心里觉得痛快、舒服。

(八)洗脚的部分是『脚』，不是『全身』(参10节)，但许多时候却在不知不觉中扩大洗的范围，变成了数人罪状，挖人疮疤。

(九)认真地说，本章所谓的洗脚，并不是以罪为主要的对象，而是以生命和能力为对象，目的是为恢复生命的新鲜。

(十)『彼此洗脚』必须是『彼此相爱』的表现(参34~35节)，但许多人常常舍本逐末，舍弃了爱人、要得着人的本意，而去追求事情的对付乾净，结果事情不但没有处理得好，反而叫洗脚的对象受到伤害。

(十一)由本章中所举两个被主洗脚之门徒的事例来看，洗脚对于下列两种情形，似乎并无助益：(1)里面被撒但所占有──犹大(参11，18节)；(2)天然的己生命很强──彼得(参38节)。

话中之光 (一)「你们也当彼此洗脚，」彼此洗脚就是在教会中彼此用生命供应其他的肢体。洗脚的工作，是教会应当继续执行的。在基督徒互相的帮助中，没有一件事比彼此洗脚更宝贵，没有一件事比以生命供应别的肢体更紧要。

(二)「你们也当彼此洗脚，」洗脚是彼此的。我们在主面前要学习供应别人，同时也要学习从别人身上得着供应。

(三)一般说来，人都喜欢得着别人的服事，而不大喜欢去服事人，但是主在这里乃是要我们「彼此」服事。

(四)我们如果要在主的面前好好走前面的路，就要有受别人洗脚的经历，也要有为别人洗脚的经历。

(五)圣徒们应当时常藉着聚会、唱诗、祷告、交通，流出基督生命的活水，彼此洗除身上属世的污秽。

(六)我们若要洗别人的脚，自己先得是新鲜的。如果神在我们身上常有新的作为，我们对于别人就能常常有新的供应。

(七)如果我们是活在主面前，摸着了生命，那么，每一次我们碰着人的时候，就能用生命供应别人，不知不觉就有生命的水流到别人身上，叫他们的脚被洗净了，彼此之间就有甜美的交通。

(八)弟兄们，若有人偶然被过犯所胜，你们属灵的人，就当用温柔的心，把他挽回过来，又当自己小心，恐怕也被引诱(加六1)。

【约十三15】「我给你们作了榜样，叫你们照着我向你们所作的去作。」

文意注解 「我给你们作了榜样，」『榜样』不仅是指所作的事，并且也指作事的人，特别是作事之人的存心与态度。

「叫你们照着我向你们所作的去作，」主在此绝不是设立一项『洗脚』的仪式，叫我们定期举行洗脚的礼仪。

【约十三16】「我实实在在的告诉你们，仆人不能大于主人，差人也不能大于差他的人。」

原文字义 「仆人」家奴，奴隶；「差人」被差遣的人，使徒。

话中之光 (一)我们是主的奴仆，理当凡事顺服 。

(二)主的脚踪乃是事奉主者追随的榜样；事奉主的人必须走十字架的道路，这是注定不可避免的。

【约十三17】「你们既知道这事，若是去行就有福了。」

文意注解 注意本节的三个次序：(1)知道；(2)去行；(3)有福。

话中之光 (一)信徒「知道」属灵事物的目的，乃为着『遵行』，这样，才能带来『祝福』；『知』而不「去行」，就必多受责打(参路十二47~48)。

(二)「知道」而不能「去行」，等于不知；能付诸实行的知，才是真知。

(三)人最大的福气，就是在『知行合一』中，既叫别人得福，也叫自己得福。

【约十三18】「我这话不是指着你们众人说的；我知道我所拣选的是谁。现在要应验经上的话，说：“同我吃饭的人，用脚踢我。＂」

原文直译 「...与我一同吃饼的人，提起他的脚跟反对我。」

原文字义 「吃」咀嚼。

背景注解 「同我吃饭的人，用脚踢我，」按当时的习俗，与人同席吃饭，也就等于宣告说：『你是我的朋友，我绝不会作任何伤害你的事。』

文意注解 「我这话不是指着你们众人说的，」『我这话』就是指第十七节的话；『不是指着你们众人』意思是『不是全指你们所有的人』，亦即犹大并不在内，因为他不会去行，也不会得这福。

「现在要应验经上的话，」『经上的话』指诗四十一9。

「同我吃饭的人，」即关系密切的人。

「用脚踢我，」原文是『提起他的脚跟反对我』，有两种的解释：(1)形容一匹桀骜不驯的马，提起脚跟准备踢人；(2)形容一个怀有敌意的人，提起脚跟准备要把脚上的尘土跺下去(参路九5)。

话中之光 我们的『脚』，究竟是被主所用，为主奔跑前程呢？或是被魔鬼所用，『用脚踢主』，踢弟兄姊妹呢？

【约十三19】「如今事情还没有成就，我要先告诉你们，叫你们到事情成就的时候，可以信我是基督。」

原文字义 「如今」从现在起，从今以后；「成就」发生，变成。

文意注解 「如今事情还没有成就，」『事情』指犹大将要出卖 的事。

「我要先告诉你们，叫你们...」主耶稣事先告诉门徒的动机，乃是为门徒着想，而不是为 自己。

「可以信我是基督，」原文没有『基督』二字；『信我是』意即『信耶稣是神』。

【约十三20】「我实实在在的告诉你们，有人接待我所差遣的，就是接待我；接待我，就是接待那差遣我的。』」

文意注解 当信徒真实地相信并遵行主的话，他就可以在人面前代表主。人接待他，就是接待 自己；接待主，就是接待神。

话中之光 信徒一方面是主所差遣的，何等荣耀的身分！所以有资格被人接待；另一方面也应当学习接待被主差遣的人，因为接待他们，就是接待主。

【约十三21】「耶稣说了这话，心里忧愁，就明说：『我实实在在的告诉你们，你们中间有一个人要卖我了。』」

原文字义 「心里」灵里；「忧愁」搅扰，困惑，烦恼。

文意注解 「心里忧愁，」表明主为犹大而心里伤痛。

话中之光 (一)信徒行事，不要叫神的圣灵担忧(参弗四30)。

(二)主耶稣不但实际地洗犹大的脚，而且还再三用暗示的言语提醒犹大(参10，18节)；主这种当面的指点，也就是洗他的脚。今天在教会中，经常看见背后的批评，却少看见当面用爱心说诚实话(参弗四15)。

【约十三22】「门徒彼此对看，猜不透所说的是谁。」

文意注解 「猜不透所说的是谁，」这话一面表明门徒们对人心的险恶完全无知，另一面也表明犹大的善于做作，叫人看不出来。

【约十三23】「有一个门徒，是耶稣所爱的，侧身挨近耶稣的怀里。」

背景注解 古时犹太人坐席的姿势乃是侧身斜卧，左手肘支撑着身体，头部靠近桌子，脚部伸向后边。

文意注解 「有一个门徒，是耶稣所爱的，」一般解经家均相信，这个主所爱的门徒就是使徒约翰。这话并不表示主不爱其他的门徒(参1节)，乃是说主对他的爱显得比较特殊。

「侧身挨近耶稣的怀里，」这话显示，约翰原就斜卧在主耶稣的右边，他将身子稍向后挪移，便有如挨近主的怀里。

【约十三24】「西门彼得点头对他说：『你告诉我们，主是指着谁说的。』」

文意注解 「点头对他说，」『点头』即如作手势、用动作表示；全句乃指『向他示意』。

【约十三25】「那门徒便就势靠着耶稣的胸膛，问 说：『主阿，是谁呢？』」

【约十三26】「耶稣回答说：『我蘸一点饼给谁，就是谁。』耶稣就蘸了一点饼，递给加略人西门的儿子犹大。」

背景注解 「蘸了一点饼，」犹太人的逾越节大餐，是大家团聚，共享羊肉、饼、苦菜等食物；吃时，有一盘用水果、醋等熬成的调味酱，各人拿一小块饼(或夹肉)蘸着盘里的调味酱吃。

文意注解 「我蘸一点饼给谁，」蘸饼递给别人，是友好及尊敬的表示。主或许是在作最后的努力，盼望对方能够明白 的大爱，幡然悔悟，及时悬崖勒马。

话中之光 (一)犹大蓄意卖主，主早已知道；但是主不但没有责备或仇视他，反而直到最后，仍是对他满了恩情，为他洗脚(参12节)，并且蘸饼给他。这是说出，基督直到死地，还向敌对 的人满有生命(水和饼)的供应。

(二)主只把心事告诉约翰，而不告诉别人，乃因约翰不会性急而凭血气行事，因此不至于把事情弄坏。能蒙主说悄悄话的人，乃是一个安静能勒住自己的人。

【约十三27】「他吃了以后，撒但就入了他的心。耶稣便对他说：『你所作的快作罢。』」

原文字义 「心」(原文无此字)。

文意注解 「他吃了以后，撒但就入了他的心，」犹大接受主耶稣递给他的饼，却丝毫不为所动，从此他便完全受制于撒但。

「你所作的快作罢，」主耶稣的话表明 掌管一切， 乃是按着自己主动的策划而死，而非出于反对 者的计谋。

话中之光 先是撒但把卖主的意思放在犹大的心里(参2节)，如今是撒但自己进入了他的里面(原文)；人若不拒绝撒但的试探，最后必然全人被撒但所得着。

【约十三28】「同席的人，没有一个知道是为甚么对他说这话。」

话中之光 (一)主耶稣在对犹大的指点提醒之中，仍为他保留颜面，没让其他的门徒知道；我们在指责别人的时候，也应当学习主的态度。

(二)如果有弟兄得罪了你，要设身处地为对方着想，不要随意大事张扬，让别人知道对方得罪你的事(参太十八15)。

【约十三29】「有人因犹大带着钱囊，以为耶稣是对他说，你去买我们过节所应用的东西；或是叫他拿甚么 济穷人。」

文意注解 「你去买我们过节所应用的东西，」此时正值逾越节期，接下去乃长达七天的无酵节(参利廿三5~6)。

【约十三30】「犹大受了那点饼，立刻就出去；那时候是夜间了。」

文意注解 「那时候是夜间了，」这个细节的描述，不但是在交代当时的时间，也在描绘犹大心灵的黑暗──黑暗在他里面掌权，使他成为黑暗之子。

话中之光 (一)离开主是一件顶危险的事，我们甚么时候没有了主，甚么时候就是属灵的黑夜。

(二)跟从主的，就不在黑暗里走(参八12)。我们跟从主，虽然前程如何，常不得而知，但我们尽管放心跟随，因为 就是世界的光。

【约十三31】「他既出去，耶稣就说：『如今人子得了荣耀，神在人子身上也得了荣耀。」

文意注解 「他既出去，」原文的口气表示他的出去是自动的。

「如今人子得了荣耀，」『荣耀』乃指神的彰显(参出四十34)；这里指藉着死而复活，神圣的成分得以从主身上完全释放出来。主说这话时， 知道受难的时刻将近，死而复活的景象正展现在 眼前。

「神在人子身上也得了荣耀，」表明父的荣耀与子的荣耀密切连在一起；神的自己藉着主耶稣的钉十字架而得以彰显。

话中之光 (一)犹大是自动出去的，他是自己赶逐自己出去。神允许我们人有选择的自由；所以任何人的堕落与灭亡，不能怪神不爱他们。

(二)只有看见前面荣耀的人，才能坦然奔走十字架的道路；因为这至暂至轻的苦楚，要为我们成就极重无比永远的荣耀(参林后四17)。

【约十三32】「神要因自己荣耀人子，并且要快快的荣耀 。」

原文直译 「神既在 (人子)身上得了荣耀，神也要在自己身上荣耀 ，并且要立刻荣耀 。」

文意注解 「神要因自己荣耀人子，」指神自己因从耶稣得着荣耀，故此也让神子耶稣分享天父的荣耀。

【约十三33】「小子们，我还有不多的时候，与你们同在；后来你们要找我，但我所去的地方，你们不能到。这话我曾对犹太人说过，如今也照样对你们说。」

文意注解 「小子们，」这个称呼含有亲切、体恤、矜悯、挂怀的意思。

【约十三34】「我赐给你们一条新命令，乃是叫你们彼此相爱；我怎样爱你们，你们也要怎样相爱。」

原文字义 「命令」诫命；「爱」神圣的爱(agapao)。

文意注解 「我赐给你们一条新命令，乃是叫你们彼此相爱，」旧约已有『要爱人如己』的命令(参利十九18)，主这个命令的所以『新』，是因为：(1)新范围──『你们彼此』指新约的信徒；(2)新源头──『我怎样爱』指主的爱；(3)新程度──『你们也要怎样相爱』指像主的爱一样；(4)新效果──『众人因此就认出你们是我的门徒了』(参35节)指这爱是新约信徒的标记。

从另一个角度来看本节的『命令』：(1)命令的由来──主所赐；(2)命令的数字──一条；(3)命令的性质──新的；(4)命令的内容──彼此相爱；(5)命令的标准──主怎样爱我们；(6)命令的功用──使众人认出我们是主的门徒(参35节)。

「我怎样爱你们，」『怎样』的意思包括基督之爱的性质、度量、样式和目的(参十五12；约壹四11)。

话中之光 (一)「彼此相爱」是主给我们的「一条新命令」。命令不需要我们赞成、拥护，也不需要我们研究、分析；除了我们绝对顺服之外，没有其他要求了。所以我们若不能彼此相爱，那就是抗拒主的命令了，那就是背叛主了。

(二)主要我们奉献，只是以神的慈悲来劝我们(参罗十二1)；主要我们爱 ，只是以 自己的爱来激励我们(参林后五14)；主要我们跟随 ，走上十字架的窄路， 容许我们自己选择，自己计算代价(参路十四27~33)；惟独主要我们「彼此相爱」， 不是劝我们，不是激励我们，不是听凭我们自决， 只是用「命令」来吩咐我们。信徒「彼此相爱」，在主看来是何等重要的一回事！

(三)主耶稣在与门徒分离之前，才特别赐给他们这条「彼此相爱」的命令，表明他们此刻还没有学好这一个爱的功课，留待最后才一面示范，一面谆谆勉励。

(四)「我怎样爱你们，你们也要怎样相爱，」主对我们的大爱，乃是我们彼此相爱的根源。

(五)本节原文所用的「爱」字，都是指『神圣的爱』(agapao)，也就是『舍己牺牲的爱』；信徒之间的「彼此相爱」，并不是因对方的情况可爱，也不是因对方先爱我们，我们才以爱回报，乃全然是因主耶稣爱对方，所以我们也爱对方。

(六)我们对信徒的爱，不是以人的爱来爱，乃是以基督的爱来爱。人的爱只能爱他所认为可爱的人，人的爱只能爱那些爱他的人；但是基督的爱是广大无边的，包括仇敌也在内(参太五44)。

【约十三35】「你们若有彼此相爱的心，众人因此就认出你们是我的门徒了。』」

文意注解 「众人因此就认出你们是我的门徒，」表示这种爱有别于世人的爱，乃是基督徒的独特标志(参约壹三23；四7~8，11~12，19~21)。

话中之光 (一)「彼此相爱」不只是主要我们遵守的一条『命令』(参34节)，也是主与我们维持的一个『见证』。基督徒中间，如果真有「彼此相爱」，那么，四周的众人就要认出他们是基督的门徒，并且也羡慕作一个基督徒了。

(二)我们不但要『口里承认』自己是基督徒(参罗十9~10)，我们也要藉着「彼此相爱」活出基督徒的见证。

(三)基督的本质就是爱；流露爱，也就是流露基督。所以我们若是「彼此相爱」，就能彰显基督的形像。

(四)基督徒的标志，不是在颈项上或衣领上挂一个十字架的饰物，而是在心里面存有对其他基督徒的爱。

(五)爱是基督徒最好的记号。基督徒若没有爱，恐怕他的得救有问题。

【约十三36】「西门彼得问耶稣说：『主往那里去？』耶稣回答说：『我所去的地方，你现在不能跟我去；后来却要跟我去。』」

文意注解 「我所去的地方，你现在不能跟我去，」『地方』不是指主钉十字架的各各他，因为那里门徒们也跟着去观看(参十九25~27)，而是指 藉死进荣耀的路径；彼得当时的属灵情况尚未达到可以与主同死的地步，甚至曾三次不认主(参38节；十八17，25~27)。

「后来却要跟我去，」据初期教会的传说，使徒彼得到了年老时，确曾为主殉道(参廿一18~19)，他不但也被钉死在十字架上，甚且是被『头下脚上』颠倒过来钉。

话中之光 与主同钉十字架，并非每一个信徒都有此经历；必须生命成长到某种程度，才有可能开始学习与主同死的功课。

【约十三37】「彼得说：『主阿，我为甚么现在不能跟你去？我愿意为你舍命。』」

原文字义 「命」魂，魂生命。

文意注解 「我愿意为你舍命，」彼得确实有与主同死的心愿，只是他因为不认识自己的软弱，才会说出如此不负责任的话。

话中之光 (一)太过于自信，往往是我们信徒失败的根源(参36节)，因为自信叫我们疏于防范。

(二)许多时候，我们心灵固然愿意，肉体却软弱了，所以总要儆醒祷告(参可十四38)。

(三)『心有余而力不足』──光有心愿而没有能力，仍旧不能成事；信徒作事，千万不可靠血气之勇。

【约十三38】「耶稣说：『你愿意为我舍命么？我实实在在的告诉你，鸡叫以先，你要三次不认我。』」

文意注解 「鸡叫以先，」意即今晚三更以前(参可十三35)。

话中之光 (一)环境是神最佳的工具，用来显明我们的『己』；主有时会量给我们一些黑暗的环境(「鸡叫以先」)，容许我们经历一些挫折、跌倒(「你要三次不认我」)，使我们能认识自己。

(二)失败的经历，对我们未尝没有好处──能叫我们不敢再靠自己，而完全依靠 (参林后一9)。

(三)彼得的失败，是我们信徒的鉴戒。凡自以为站立得稳的，须要谨慎，免得跌倒(参林前十12)。

(四)人最大的意愿，最强的心志，仍不足以叫人有力量面对十字架的苦难，所以切勿对自己太过自信。

第十三章 爱到底的主

壹 不可爱的门徒

逾越节晚餐之前的背景乃是，在他们动身上耶路撒冷之前，主耶稣先指示门徒说， 必须上耶路撒冷去，受长老祭司长文士许多的苦，并且被杀，第三日复活(太十六21，十七22~23，二十18~19)。按常理来说，门徒们的关心，应该是集中在他们亲爱的主即将受难，受苦的事上。不该集中在「谁为大」的问题上。

只因出发之前，西庇太儿子的母亲，同她两个儿子上前来，拜耶稣，求 一件事。她说：愿你叫我这两个儿子在你的国里，一个坐在你右边，一个坐在你左边。这个要求使那些听见这话的其他十个门徒，心中不平，因而恼怒他们弟兄(太二十20~24；可十35~41)。所以他们整个注意力就从即将要受难受死的主身上，转移到他们的利害关系上，主的左右若是被雅各，约翰二兄弟占去了，那么其余的人，只好靠边站了。谁也不甘心，自认是不重要的小人物。所以他们一路上争论谁为大。

那时候的中东既没有柏油路，也没有环境卫生的措施。路是满了垃圾灰尘，人脚上所穿的是简陋的、只有底、上空的拖鞋，容易沾染污秽，几乎是和赤脚差不多。

他们到了客店时，一定满脚是灰尘，既肮脏又臭气难闻。所以当时的客店都有豫备了装满水的石缸。通常在就餐桌之前，旅客都会先洗脚，弄乾净之后，才会就席。但是他们因心中不平，谁也不愿意去作替人洗脚的事。若是作了等于承认别人比你大，而你是最小的。

连他们的主，就是他们素来所承认「是基督，是神的儿子」的夫子，正坐在他们面前，却没有一个人伺候 ，洗 的脚。

你看，他们实在是不可爱，甚至达到可弃绝的地步。

贰爱到底的主

「逾越节以前，耶稣知道自己离世归父的时候到了； 既然爱世间属自己的人，就爱他们到底」(约十三1)。

「就爱他们到底」说出，主那长阔高深的爱，永不改变的爱，远超过了门徒们，虽然他们落到了丑恶底点的光景。主那爱到底的爱，完全遮盖了不可爱的门徒们之缺点，绰绰有余，丝毫不受他们的影响。

一 耶稣知道

「耶稣知道父已将万有交在 手里，且知道自己是从神出来的，又要归到神那里去」(约十三3)。

一个人所以会灰心、软弱、失败，迷失了方向，是因为不知道神将要为我们成就的，是极重无比永远的荣耀。因此就无法忍受这至暂至轻的苦楚；常发怨言，常软弱，常失败。

但是耶稣知道； 知道 所作的是甚么，所以 不气馁，不灰心。我们该知道，耶稣虽然是「神的儿子」，但 也是「人子」。照着 的神性来说， 是神的儿子，是太初的神；当然 是无所不能，也是无所不知。可是按着 的人性来说，既有血肉之体，就有人性的软弱，会受试探(来二14，四15)，会忧愁、忧伤、难过(太二十六37~38)，甚至也会惊恐起来(可十四33)。 若非看见那摆在前面的喜乐，就无法轻看羞辱，忍受苦难(来十二2)。所以这里所说的知道，是在 的人性里知道父神在 身上的旨意， 将要成功的救恩，知道万有，特别是知道谁是父所赐给 的人(约十七6)，这些人是永远属于 的。 知道 是从神出来，把神性带给人，又要归到神那里去，把 所拣选的人带到神性里，带到荣耀里，叫他们与神合而为一(约十七23，参照十四20)。耶稣知道，所以爱他们到底；因为知道，所以替他们洗脚。

二 虚己

「就离席站起来脱了衣服，拿一条手巾束腰」(约十三4)。

神的儿子道成肉身，成为人子，本来就是虚己。 为此离天庭，撇弃宝座和荣冕。 本有神的形像，不以自己与神同等为强夺的；反倒虚己取了奴仆的形像(腓二6~7)。现在为着 的门徒们争夺谁为大，更是虚己， 离席，放下了主人的地位；脱了衣服，脱弃了自己的体面、尊严、身分；用手巾束腰，以谦卑约束了自己。

三 用水洗门徒的脚(约十三5~12)

1、水所表徵的属灵意义

经上用水表徵神的话(约十五3；弗五26；来十22)，或是表徵圣灵(约七38~39；林前六11)，或是生命(约十九39；多三5；启二十二1)。

2、对付罪的洗

约翰福音第十三章的「洗」，不是对付罪的「洗」，赎罪是只有主自己能赎，其他的人，没有一个人能有分于神的救赎，因此不能用「彼此洗脚」来解决罪的问题。我们所犯的罪行，需要认罪，取用主宝血的遮盖，才能蒙主赦免(太二十六28；弗一7；启一5；约壹一7；启七14)，洗净一切的不义。我们的良心是因着宝血的洗净(来九14)，才得以活过来，恢复正常的功用。至于那住在我们肉体中的罪性，是因信和主同钉十字架，叫我们的旧人死了，才从罪的辖制得着释放(罗六6)。这一切全都是主耶稣在十字架上，一次永远成功的救赎果效。

3、除去污秽的洗

约翰福音所说的用水洗，所着重的是对付魂生命，除去污秽的洗；无论是洗脚的洗(约十三5)，或是洗过澡的洗(约十三10)，修理乾净的洗(约十五2~3)，都是生命的洗。生命的洗是开始于重生的洗(多三5)，洗过澡的洗(约十三10)，然后不断的活在生命的交通中蒙洗涤(约十七17；弗五26)，才得以成为圣洁，无有瑕疵(弗一4，五27)。洗脚的洗也是属于生命交通中，不断洗涤污秽之洗。门徒们因着长期跟从主，也因着听 所讲的话已经乾净了(约十五3)。但是在主离开他们之后，他们还需要继续留在这世上好一段时间。虽然他们不属于世界(约十五19)，是客旅(来十一9，13)，但却在世上(约十七11)，生活行走在这寄居之地。脚乃是行走时和大地接触的部分。它表徵当信徒还生活在这寄居的世上时，难免沾染这世上的污秽，所以需要在生命中时时洗涤，保持乾净。主要信徒们藉着真理成圣；而神的话就是真理(约十七17)，圣灵就是真理(约壹五7)，主就是真理(约十四6)， 是我们的生命(西三4)，我们要在生命的水中蒙洗涤，成为圣洁无有瑕疵。

参 榜样(约十三12~17)

「我给你们作了榜样，叫你们照着我向你们所作的去作」(约十七15)。

当门徒们争论谁为大的时候，主耶稣曾再三的告诫他们说，你们中间谁愿为大，就必作你们的用人；谁愿为首，必作你们的仆人；正如人子来，不是要受人的服事，乃是要服事人；并且要舍命，作多人的赎价(太二十26~28；可十43~45)。但是那些被雅各和约翰两兄弟冒犯，而恼怒的门徒们，根本听听不进这些话。

一、污秽的来源

撒但原是天使长之一。他因心中高傲，想要高举自己与至上者同等(参照赛十四12~14；结二十八12~17)，因着堕落被摔在地上(启十二3~4)，成为魔鬼，成为这世界的王(约十四30，十六11)。它把骄傲、自高自大的毒素种在堕落的人类中，以此污秽人。逾越节晚餐之前，门徒们受了最大的污染，以致彼此争论谁为大。他们忘记了尊主为大。

二、以谦卑的生命水，洗去自高自大的污秽

主本是门徒们的主，他们的夫子(约十三13~14)， 却自己卑微，甘愿作他们的用人，作他们的仆人； 站在最小的地位上，以谦卑作生命水，洗去门徒们「愿为大」的污秽。 是以生命吞灭死亡，以谦卑胜过自高自大。

三、榜样的真理

主替门徒洗脚乃是无声之言，也是榜样的真理。 这个榜样，胜过千言万语，征服了门徒的心(卖主的犹大除外)， 用大能大力，洗净了他们的污秽。

四、要门徒也要作榜样

主不只作了门徒的榜样，更把那作榜样的生命，赐给了所有因信接受 作生命的信徒们。我们因信 而活，让 在我们身上显大，我们就能活出主那超乎万人之上的美德。这就是主所说：叫你们照着我向你们所作的去作。我们若是这样去行，去操练敬虔，教会中就会有更多的作榜样者出现。彼得是一个好榜样，他不但自己作群羊的好榜样，也劝与他同作长老的，也作群羊的榜样(彼前五1~4)。毫无疑问，保罗也是一个好榜样(参照徒二十35)。他能对腓立比的信徒们说：「你们在我身上所学习的、所领会的、所听见的、所看见的，这些事你们都要去行」(腓四9)。他也劝提摩太总要在言语、行为、爱心、信心、清洁上，都作信徒的榜样(提前四12)。在教会中学基督的，师傅虽有一万，为父的却是不多(林前四15)。说教容易，身教难。甚么时候好榜样多，甚么时候就有明光照耀，将生命的道表明出来。

肆 主给教会的命令

一、彼此洗脚(约十三14)

不错，「当彼此洗脚」是主的吩咐；凡是主所吩咐的，不管有没有「命令」这样的字眼，就都是 的命令，我们都要遵守。但是这是很容易被误解的话。所以「洗脚」就成了宗教仪式之一。犹太教如何把饮食规条、节期、月朔、安息日、割礼，变成为宗教仪式，罗马天主教也把它们变成另一套宗教仪式。教皇、大主教、神父们如何端起一盆水，施行洗脚仪式，基督教的牧师，长老们也不甘落后，依样画葫芦，照作不误。若是有必要，我并不反对用实际的水替人洗脚。特别是对那些生病的、行动不便的老弱残障，作这样的服事，也是很甜美的。但是千万不要已宗教仪式，取代了属灵的实际。

在主再来之前，也就是我们这必朽坏的身体尚未得赎，尚未改变成为不朽坏、荣耀的身体，尚未经历完全的救恩之前，我们这些还留在这世上的信徒们，实际是生活、接触在撒但作王的这个世界上。因有接触，所以容易沾染到这世界的污秽。因此我们当洁净自己，除去身体灵魂一切的污秽，敬畏神，得以成圣(林后七1)。

人若自洁，脱离卑贱的事，就必作贵重的器皿，成为圣洁，合乎主用，豫备行各样的善事(提后二21)。但是我们都在追求的过程中，不是说，已经完全了，有时难免有疏忽；一不小心，沾染了污秽，未能及时发觉。但是旁边的弟兄姊妹若是看见了，就当用爱心说诚实话(弗四15；参照25)，只要随时说造就人的好话，叫听见的人得益处(弗四29)。我们若是这样彼此教导，彼此劝戒(西三16)，警戒不守规矩的人，勉励灰心的人，扶助软弱的人(帖前五14)，这就是彼此洗脚了。彼此洗脚并不是彼此论断，也不是彼此定罪，乃是彼此相爱(约十三34；约壹三11，23，四12)，彼此相顾，激发爱心，勉励行善(来十24)，蒙光照(弗五14)，蒙洗净(弗五26)，蒙圣灵更新(多三5)，在光明中彼此相交(约壹一7)。惟有如此行，才有正常的教会生活和彰显。

二 彼此相爱

「我赐给你们一条新命令，乃是叫你们彼此相爱；我怎样爱你们，你们也要怎样相爱。你们若有彼此相爱的心，众人因此就认出你们是我的门徒了」(约十三34~35)。

主在说你们要「彼此相爱」之前，已先说：如今人子得了荣耀(参照31~32)。在约翰福音里，我们多次的看见，我们的主要得着荣耀，好叫 能够荣耀神(约七39；八50，54；十二28；十三31~32；十四13；十五8；十七1，4~5)。我们若仔细查看就会发现，这个荣耀是指着 要经过死而复活，升天等的过程，成为赐生命的灵，产生教会说的。基督爱教会，为教会舍己(弗五25)。 的道成肉身，受苦，舍命流血，都是为要得着教会，可以献给自己；又洗净她，使她作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的(弗五27)。为这个荣耀， 爱那些世间属自己的人，爱他们到底。替他们洗脚，吩咐他们要彼此洗脚，要彼此相爱。教会从本质来看，她乃是从基督那一粒麦子落在地里死了之后所结出的许多子粒之总合。基督如何是爱的主(约十三1，34)，爱的神(约壹四8，16)，照样，教会有这一位爱的主是他们的生命(西三4)；因为有爱的生命，主才命令他们要彼此相爱。另一面，教会的见证及教会的彰显，乃是从爱的生命之交通而有的。所以信徒们的生活，不是个别的，而是团体的。所有的信徒是神家里的人，也是基督的身体，是那充满万有者的丰满(弗一23)。千千万万的信徒，在基督里成为一身，互相联络作肢体(参照罗十二；林前十二)。所以在教会生活中，甚么都是彼此的。在经上一再地强调，彼此亲热，彼此推让，彼此相顾，彼此联络，互相宽容，彼此相助，彼此教导，互相劝戒，彼此劝勉，彼此洗脚等等，不胜枚举；而彼此相爱，就是这些彼此的总结。教会的见证与彰显，若是不够刚强，不够正常，问题不是出于生命的本身，而是信徒缺少生命正常的交通。主是智慧的神， 针对门徒们互相「争论谁为大」的病症，对症下了最有效、最正确的药，那就是彼此洗脚，彼此相爱。我深信，我们若是爱主，就会遵守 的命令，活在彼此洗脚，彼此相爱的实际里。在主爱中蒙生命的洗涤，保持交通，叫世人因此认出我们是主的门徒。叫神在教会中，并在基督耶稣里，得着荣耀，直到世世代代，永永远远。

伍 卖主的犹大──放弃救恩的人

「魔鬼已将卖耶稣的意思，放在西门的儿子加略人犹大心里」(约十三2)。

「我知道我拣选的是谁；现在要应验经上的话，说，『同我吃饭的人，用脚踢我』」(约十三18)。

「耶稣说了这话，心里忧愁，就明说，我实实在在的告诉你们，你们中间有一个人要卖我了…耶稣回答说，我蘸一点饼给谁，就是谁。耶稣就蘸了一点饼，递给加略人西门的儿子犹大。他吃了以后，撒但就入了他的心」(约十三21~27)。

有人说，卖主的犹大是神为要成功 的计划，所豫定和利用的人。他是一个豫定该下火湖的人。但是我个人并不如此认同。以撒但为例，神本来所创造的，都是光明的天使，并没有创造魔鬼。魔鬼原是神所造的一个完美，尊高的天使长。是他自己高傲，败坏了自己，顶撞神，自甘堕落，才变作一个邪恶的魔鬼(参照赛十四；结二十八)。照样地，神也没有豫定犹大要出卖主。是他贪爱玛门，过于爱主，才会被魔鬼趁机败坏他的心。主曾经点明，十二个门徒中间有一个已是被魔鬼收买了，他后来要出卖 (约六70~71)。这样的点明，是给犹大一个悔改的机会。但他始终贪爱玛门。他对主的估价还不如三十两银子(约十二4~6)。所以逾越节晚餐以前，他就已经去和祭司长并守殿官商量，要如何把耶稣交给他们，并约定出卖主的银子(路二十二3~6)。逾越节以前，耶稣知道自己离世归父的时候到了； 当然也知道犹大将要出卖 的事。 既然爱世间属自己的人，就爱他们到底。在这个爱到底的爱里面，主仍然给犹大有悔改的机会，所以 也洗了他的脚。犹大本来该受这样爱到底的爱感动，拾回他的良心才对。他若尚有残留的一点良心，就会痛哭流涕的悔改。可是他仍然无动于衷，不只没有说，不可洗我的脚，更是麻木地接受了主的服事。后来主又给他一次最后悔改的机会，他却硬了心，面不改色的接了蘸醋的饼吃了。是他自己把他的良心完全卖给撒但，放弃了最后一次悔改的机会。人若丧尽了良心，即使一再听到能洗涤他的生命的话(约十五3)，洗涤他污秽的生命水，仍然无法改变这样的人。

陆 三次不认主

彼得虽然蒙了生命水的洗涤，也受了主的服事，洗去污秽，但在主完成了救赎的工作，赐给他生命之灵作生命之前，他虽愿意为主舍命(约十三37)，但因缺少能力，有所不能行的，所以他失败了。后来他软弱到一个地步，三次不认主。

很多人因此责怪彼得，其实他所表现的软弱是代表所有门徒的软弱。他的失败是在众门徒失败之后才发生的。当「门徒都离开 逃走了」(可十四50)之后，彼得还远远的跟着耶稣(可十四54)。可是漫长寒冷的黑夜把彼得天然的勇气和心愿都耗尽了。彼得无法再逞下去了，他才变得软弱。但是这样的彼得，在接受圣灵作生命及能力之后，所表现的是何等刚强有力的新人。所以主告诉他，「你回头以后，要坚固你的弟兄」(路二十二32)。可见主悦纳了彼得的存心。── 黄共明《约翰福音要义》


讲道材料

约翰福音第十四章

【约十四1】「『你们心里不要忧愁；你们信神，也当信我。」

原文直译 「不要让你们的心被困扰；你们当信入神，也当信入我。」

原文字义 「心里」心怀；「忧愁」搅扰，困惑，烦恼。

文意注解 「你们心里不要忧愁，」『你们』指主的门徒；他们心里忧愁的原因有二：(1)主即将与他们分离(参十三33)；(2)对他们自己往后的处境感到恐慌。

「你们信神，也当信我，」『信』字原文乃『信入』，指主观经历上的信，而不是客观道理上的信；这里将『神』与『我』相提并论，暗示 (基督)乃是那无所不在的神，并不受时间和空间的限制。

话中之光 (一)「你们心里不要忧愁，」实在说，当时最该忧愁的，乃是主自己；但 却反过来用许多甜美的话，安慰 的门徒。主是多么忘记自己，而顾到别人！

(二)在面临十架酷刑的前夕，前三本福音书，都曾记载主为此在客西马尼园中三次祷告，何等忧伤、哀痛(参太廿六37~38；可十四33~34；路廿二44)，惟独本书记载，主反而尚有余力去安慰 的门徒，这是因为 在《约翰福音》中乃是『神子』的身分，不同于前三本的『人子』身分。主在人性中虽有软弱，但在神性中何等超越！

(三)本节的话指引我们一条免于「忧愁」的路，就是应当『信入』(原文)神和基督；我们惟有藏身在神和基督的里面，才能免受忧愁的攻击。信心乃是我们解除忧戚之心的良药。

(四)当令人忧苦的事来烦扰你时，只要举起信心的眼光，就必能在一片愁云凄雾中，望见那光辉灿烂的彩虹。

(五)「你们信神，也当信我，」这话表明，人若信神，也必信主。信靠基督，就是信靠神；换句话说，不信基督，也就是不信神(参约壹二28；五10)。

【约十四2】「在我父的家里，有许多住处；若是没有，我就早已告诉你们了。我去原是为你们豫备地方去。」

原文字义 「住处」房间，寓所，府宅，邸第。

文意注解 「在我父的家里，有许多住处，」『我父的家』就是神的居所(殿)；神不但是住在天上， 也是与基督互为居所(参10~11节；八16，29；十38)。父神在地上原只以基督的身体作为殿，但是藉着 的死而复活，基督属灵的身体已经被建立起来(参二19~21)。如今，就着团体而论，教会就是神的殿，是神藉着圣灵居住的所在(参弗二21~22)；而就着个别的信徒而论，我们每一个基督徒的身子也是神的殿，也是神藉着圣灵居住的所在(参林前三16~17；六19)。这样，在父神的家里，就有了『许多住处』。

「我去原是为你们豫备地方去，」主耶稣的『去』，乃是指藉着 肉身的死，离开了 的门徒；『豫备』表示需要一段时间，实际上，主耶稣是在死后第三日复活的；『地方』则是指藉着 的死而复活，所产生的教会。

所谓的教会，并不是指物质的建筑物，也不是指宗教的团体组织，乃是指一种属灵的生机体。人的血肉之体不是构成教会的要素。主耶稣的死，是为救赎我们脱离罪恶的败坏； 的复活，是为使我们有分于神圣的生命与性情(参彼后一4)。

教会一面是『神的家』(参提前三15)，有神居住在其中；一面又是『神家里的人』(参弗二19)的集合体，是信徒灵性生存与活动的所在。换句话说，教会就是神与信徒同住的地方。由此可见，主的死而复活，乃是为我们信徒豫备地方的必要过程。

问题改正 「在我父的家里，有许多住处，」按照基督教传统的解释，认为这是指『在父神所在的天堂里，有足够的地方可供信徒永远居住』。这个说法，虽然我们不能断然指明完全错误，但从主耶稣在本章中所要表达的意思来看，却有商榷的余地：

1.本章中主耶稣『去』的目的，乃是为着 的『来』，而 所提到的『就必再来』(3节)、『我必到你们这里来』(18节)、『到那日』(20节)、『我们要到他那里去，与他同住』(23节)和『还要到你们这里来』(28节)等，都是指着 死而复活以后，在圣灵的形态里临到信徒，而不是指世界末日主第二次降临说的。

2.本章中主耶稣应许信徒，因着 的『去』后再『来』，便能享受诸多属灵的好处，都是指当信徒还活在地上的时候便可以享受得到的，而没有一样必须等到信徒死后才能享受。

3.主所说：『你们在我里面，我也在你们里面』(20节)，是指彼此互为居所(住处)的意思，这也是当我们还活在地上的时候，便能实际地经历的属灵事实。

4.主又说：『我们(神与基督)要到他那里去，与他同住』(23节)；这里的『同住』在原文与『住处』同一个字。这是证明主耶稣死而复活所豫备的地方(住处)，乃是从地上就开始实现的。

因此，我们宜就全章的观点，来解释这『许多住处』的含意。

话中之光 (一)正如基督今天是在天上，也是在地上； 为我们所豫备的地方，既在天上，也在地上。这样的地方，就非教会莫属。

(二)教会就是「父的家」，所以教会是属天的；教会中的每一件事，都应该导源于天，并且也都应该归之于天。

(三)每一位真实的信徒，都是三一神的「住处」。

(四)「住处」的原文含有『阶段性』的意义；信徒的灵命越长进，就越多享受灵命的福分。

【约十四3】「我若去为你们豫备了地方，就必再来接你们到我那里去；我在那里，叫你们也在那里。」

原文字义 「来」正在来；「接」迎接，带着。

文意注解 「我若去为你们豫备了地方，」『若』字乃作『当』或『既』字解，并不是说『不一定』。

「就必再来，」『再来』并不是指主的第二次降临(参帖前四16~17)，而是指 死而复活之后，在灵里复临(参18~19节；廿19~22)。

『我若去...就必再来』这话证明主耶稣的『去』，乃是为着 的『来』；在肉身里的耶稣必须『去』，在灵里的基督才能『来』。主耶稣的『去』，是为着成功救赎；基督的『来』，是为着分赐生命。

「接你们到我那里去，」这话不是指被接到天上去；若是这样，我们便必须等到死后才能去了。『我那里』乃是指 (基督)自己里面，正如主在后面所说：『你们在我里面』(参20节)。

「我在那里，叫你们也在那里，」主在灵里临到信徒，乃是要将信徒都迎接到 自己里面(参20节)，而 自己乃是在父神里面(参10~11节)，故信徒在 里面，也就都被带到父神里面(参23节)。

话中之光 (一)教会所在的地方乃是：(1)在基督里(参六56)；(2)在父神里(参帖前一1)。

(二)「我在那里，叫你们也在那里，」那里有主的同在，那里就是天堂；信徒只要有主同在，便可以享受『在地若天』。

(三)「我在那里，叫你们也在那里，」基督从死里复活之后，确实已经在天上坐在神的右边(参弗一20)，所以我们也是与 一同坐在天上(参弗二6)；基督徒一面是生活在地上，一面却是属天的人！

(四)我们信徒若真是与主一同在天上，我们就应当有属天的眼光、生活和言语，而不至于被地上的事物所辖制了。

(五)人最大的安慰，就是能与他所爱的同住；信徒最大的安慰，就是能与那爱我们的主同住。

【约十四4】「我往那里去，你们知道；那条路，你们也知道(有古卷作我往那里去，你们知道那条路)。』」

文意注解 「我往那里去，你们知道，」因主曾告诉他们， 将要回到父神那里(参七33；十三3)。

「那条路，你们也知道，」『路』意即『方法、途径』；此刻门徒应已知道，往父神那里去的路无他，乃是藉着相信主耶稣基督(参三36)。

话中之光 我们对于一项属灵的事物，必须从外面客观道理上的认识，进步到里面主观经历上的认识，才算是真实的认识；否则，就会像多马一样，似知不知，似识不识(参5节)。

【约十四5】「多马对 说：『主阿，我们不知道你往那里去，怎么知道那条路呢？』」

文意注解 多马生性多疑(参廿25)，且受物质观念的束缚，因此无法跟上主耶稣的启示。

话中之光 我们原有的天然的观念，往往会成为认识属神之事的障碍。

【约十四6】「耶稣说：『我就是道路、真理、生命。若不藉着我，没有人能到父那里去。」

原文直译 「耶稣对他说，我就是那道路、那真实、那生命；若不是藉着我，就没有人能来到达父。」

文意注解 「我就是道路、真理、生命，」原文在道路、真理和生命三个名词前面，各有一个定冠词(the)，表示这三样并不是一般普通的事物，乃是特有所指。『道路』指通往神的门路(参一51)；『真理』指认识神的凭藉(参一18)；『生命』指享受神的权柄(参一12)。

自从伊甸园发生那次惨案以后，人和神绝对隔绝。人没有可能再和神亲近，除非有三个主要的条件得到解决：(1)他必须先有一条正确的道路；(2)他必须先认识真理；(3)他必须先有神自己的生命。地上有许多的路，可是没有一条路，是能领他到神那里的正路。地上也可以有真理，可是不能叫他认识神。地上也有各种生命，可是没有一个生命就是神自己的生命。因之，人没有可能亲近神。

主耶稣自己实在是道路；在十字架上 的身体被擘开，辟了一条又新又活的路，使我们能以亲近神(参来十20)。 实在是真理，神的真理藉着 表明出来(参一18)。 实在是生命，我们由 也得了生命(参廿31)。因之，我们一信耶稣是神的儿子，接受 作我们的救主，我们就解决了亲近神的三个条件──道路、真理、生命──我们就能够到神那里，称呼 『阿爸，父』。

「若不藉着我，没有人能到父那里去，」『到父那里去』按原文更好翻作『到达父』；它不是指父所在的地方，而是指父自己(the Father)。主作我们的道路、真理、生命，不是为着把我们带到天上去，乃是要把我们带到父神里面。

话中之光 (一)世上有许多的宗教，几乎都相信有神；但相信有神是一回事，能否接触到神又是另一回事。基督教与其他宗教最大的不同，就是基督教有基督是道路，所以能接触到真神；其他宗教则没有道路，所以无论怎样敬拜，仍是枉然。

(二)到神那里的道路，不是任何的教条、方式和作法，惟有藉着基督，人才能亲近神。

(三)路是给人走的。人若单单知道某条路是通往何处，而不真正的走在那条路上，就永远达不到目的地。人若不接受基督，就永远不能亲近神。

(四)当我们相信并接受耶稣基督作我们的救主的时候，我们就是开始走在这条属灵的道路上， 也必带领我们完完全全的来到天父面前。

(五)惟有基督才是真理，其他一切世上讲论神的道理都是虚伪的，任何离开基督的道理都不是真理。

(六)基督是真理； 不但教导真理， 自己就是真理。 的所是、所作、所有、所言、所行，在在都是真理。吾人若要明白真理，必须更多认识并经历基督。

(七)基督是神圣事物的『实际』(「真理」的原文另译)；人惟有藉着经历基督，才能真正的经历神圣的事物。

(八)基督是生命；我们属灵生命的长进不是别的，乃是『 增加，我减少』(参三30原文)。

(九)若没有道路，人就无所遵循；若没有真理，人就无可凭信；若没有生命，人就无法生存。

(十)信徒乃是走在基督这条道路上，相信基督这个真理，领受基督这生命。

(十一)「若不藉着我，没有人能到父那里去，」除 以外，别无拯救；因为在天下人间，没有赐下别的名，我们可以靠着得救(徒四12)。

【约十四7】「你们若认识我，也就认识我的父。从今以后，你们认识 ，并且已经看见 。』」

文意注解 「你们若认识我，也就认识我的父，」基督是父怀里的独生子，将父表明出来(参一18)；因此，人只要认识基督，也就认识父神。

「已经看见 ，」并不是指看见神的本体，乃是指看见神的圣洁、公义、怜悯和慈爱等神性(参西一15；二9；来一3)。

【约十四8】「腓力对 说：『求主将父显给我们看，我们就知足了。』」

原文字义 「知足」足够，满意。

文意注解 腓力大概渴望以肉眼看到神的显现，他这种想法是错误的。

话中之光 信徒若果真能在灵里看见神，我们也就知足了。

【约十四9】「耶稣对他说：『腓力，我与你们同在这样长久，你还不认识我么？人看见了我，就是看见了父。你怎么说，将父显给我们看呢？」

文意注解 「人看见了我，就是看见了父，」指门徒在主耶稣的身上，必然看见神性的美德。

【约十四10】「我在父里面，父在我里面，你不信么？我对你们所说的话，不是凭着自己说的，乃是住在我里面的父作 自己的事。」

文意注解 「你不信么？」信心是人能看见属灵事物的根基。

「乃是住在我里面的父作 自己的事，」表明主不是凭着 外面的人活着，乃是凭着在 里面的父神而活。

话中之光 (一)许多信徒也常和腓力一样，虽然感到有主的同在，却不认识与我们同在的主。

(二)主耶稣在地上的生活为人与言行，乃是我们基督徒的榜样──跟随在我们里面内住之神的引导而活。

【约十四11】「你们当信我，我在父里面，父在我里面；即或不信，也当因我所作的事信我。」

文意注解 主在本节的意思是说，门徒既然看见 的言行，就应该信 是在神里面，神也在 里面，因为 的言行完全是出于神的。

【约十四12】「我实实在在的告诉你们，我所作的事，信我的人也要作；并且要作比这更大的事；因为我往父那里去。」

文意注解 「并且要作比这更大的事，」『更大的事』有两层的意思：(1)范围更广大(参太廿八18~20)；(2)效果更巨大(参徒二41)。

【约十四13】「你们奉我的名，无论求甚么，我必成就，叫父因儿子得荣耀。」

原文直译 「而且你们在我的名里，无论求甚么，我必作成，叫父在子身上得荣耀。」

文意注解 「你们奉我的名，」原文是指『你们在我的名里』；主的名就是主自己，所以在主的名里，意思就是在主的里面，与主联合为一，支取主的权柄。

「叫父因儿子得荣耀，」凡是主因 的名所成就的事，都是彰显父神的本性，叫人在我们身上看见父神，因此就得着荣耀。

本节表明下列几件事：(1)信徒必须与主联合为一(奉主的名)，祷告才有功效；(2)信徒祷告，主作事；(3)祷告能得着答应，目的是为荣耀神。

话中之光 (一)本节可视为十二节的解释：新约信徒作比主耶稣一个人『更大的事』，乃是藉着祷告成就的；可见信徒所作的，仍是主藉着他们作的(参十五5)。

(二)奉主名的祷告，就是我们在所祷告的事上与主联合为一；主的事就是我们的事，我们的事也就是主的事。惟有这样的祷告，才能合乎主的意思，也才能很容易的得到主的答应和成就。

(三)我们到神面前，不能靠着自己祷告；因为我们这个人在神面前是不蒙悦纳的。我们必须奉靠主的名祷告，也就是必须在主里面祷告，才能蒙神垂听。

(四)我们若要奉主的名祈求，就得与 有亲密的交通，否则我们就不能明白主的心意。我们与主愈亲近，我们就愈明白 的心意。

【约十四14】「你们若奉我的名求甚么，我必成就。」

文意注解 「我必成就，」『我』字指主耶稣；有解经家认为，本节提供新约信徒一个根据，可以直接向主耶稣祷告。

【约十四15】「你们若爱我，就必遵守我的命令。」

话中之光 (一)一个人明白主的命令，还不能证明他爱主；惟有遵守主的命令，才是爱主的表现。

(二)爱心若没有顺从，便是死的。人的爱心越大，他遵命的程度也必越高。

(三)是的，人的深处若被主吸引，就不能不爱主；在爱主的人身上，遵主命令乃是甘心而容易的。但愿我们爱主更深，遵从主的命令更多。

【约十四16】「我要求父，父就另外赐给你们一位保惠师(或作训慰师，下同)，叫 永远与你们同在，」

原文字义 「保惠师」在旁边呼唤(beside caller)，朋友(friend)，中保(Advocate)，安慰者(comforter)，说服者(persuader)，辅导者(counselor)，辩护者(Legal Helper)，代求者(Intercessor)，坚固者(Strengthener)。

文意注解 「我要求父，」这里原文所用的『求』字，不是『下属向上级』的请求(参13~14节)，而是『平等地位间』的诉求。

「父就另外赐给你们一位保惠师，」『另外』不是指另一类，而是指『别个』同类的；『保惠师』的原文意思是『指一个被招请到另一个人身旁的帮助者』，这词用在法律场合，是指一个陪伴当事人出庭，照料有关案件一切事务的人，其工作乃是代言、辩护、忠告、训勉和安慰。

『保惠师』原文在新约圣经中共用过五次；其中四次是指圣灵(参十四26；十五26；十六7)，另一次译作『中保』(参约壹二1)，是指耶稣基督说的。主是我们的『保惠师』，当我们失脚犯罪的时候， 在父面前作我们的中保、帮助、代求者(参约壹二1；罗八34；来七25)。圣灵也是我们的另一位『保惠师』，永远与我们同在，当我们软弱、灰心、愚昧、无知的时候，圣灵是我们的帮助者、带领者、代求者(参罗八26~27)。

话中之光 (一)圣灵乃是基督的化身，将基督实化在信徒的里面，一直伴随着我们，服事我们，并照顾我们一切的需要。

(二)圣灵对我们的照料，真是无微不至；无论我们需要甚么， 都能供应我们而绰绰有余。

(三)如今主就是那灵；主的灵在那里，那里就得以自由(林后三17)。

【约十四17】「就是真理的圣灵，乃世人不能接受的；因为不见 ，也不认识 ；你们却认识 ；因 常与你们同在，也要在你们里面。」

文意注解 「就是真理的圣灵，」圣灵之所以被称为『真理的圣灵』，乃因为圣灵：(1) 感动人说出神的话(参彼后一21)；(2) 绝不引人趋向谬妄(参约壹四6)；(3) 为这位是真理的基督作见证(参6节；十五26)；(4) 要引导人进入真理(参十六13)。

「乃世人不能接受的，」世人因属乎血气，圣灵不能住在他们里面(参创六3)；惟圣灵会叫世人为罪、为义、为审判，自己责备自己(参十六8)，只有肯接受圣灵如此感动的，才能得着圣灵的内住。

「也要在你们里面，」新约时代圣灵的工作和旧约时代最大的不同，是圣灵今天住在信徒的里面，永不离开；旧约时代圣灵只间歇地降临在一些特选承受圣职的人身上，如：先知、祭司、君王、士师等。

话中之光 (一)「真理的圣灵，」圣灵就是基督的『实际』(「真理」原文另译)；圣灵最大的工作，就是为基督作见证──将基督实化在信徒的里面，使我们认识并经历基督(参约壹五6，20)。

(二)「 常与你们同在，也要在你们里面，」圣灵乃是内住的灵(参罗八9，11；林前六19)； 住在新约信徒的里面，作他们的生命和生命的供应(参罗八2，6)。

【约十四18】「我不撇下你们为孤儿，我必到你们这里来。」

文意注解 「我不撇下你们为孤儿，」这里的『我』，就是前面的『 』(参16~17节)，即指圣灵；『孤儿』是指父母双亡的人；他们无依无靠，无人安慰，无人帮助，情况可怜。

「我必到你们这里来，」『我必到』原文是『我正在到』(I am coming)；本句指基督经过死而复活后，在圣灵的形态里临到信徒。

问题改正 「我必到你们这里来，」有解经家将它解作：(1)主复活后的显现；(2)主第二次降临。但若果如此，则使徒之后两千年来的信徒就真成了『孤儿』，还在苦苦等候基督的再来。

话中之光 (一)主的应许今日已经成全， 已经死而复活，化成圣灵，且住在我们的灵里，永远与我们同在。所以无论在何种境遇中，我们都不再感觉孤单，因为主就在我们里面。

(二)没有主的人，乃是孤苦零丁的可怜孤儿，受魔鬼欺压而无人帮助。

【约十四19】「还有不多的时候，世人不再看见我；你们却看见我；因为我活着，你们也要活着。」

文意注解 「因为我活着，你们也要活着，」基督活在信徒的里面，使信徒得以凭 而活(参加二20)。

话中之光 (一)信徒的生命是从信主、与主联合得来的，不能在主之外独立生存。

(二)我们信徒若看见基督活在我们里面的事实，我们整个基督徒的生活必然会有很大的改变！

【约十四20】「到那日，你们就知道我在父里面，你们在我里面，我也在你们里面。」

文意注解 「到那日，」是指主耶稣死而复活，在圣灵里进到信徒里面的那日(参廿22)；也就是『我活着，你们也要活着』(19节)的那一天。

「你们就知道我在父里面，」这表示父与子的关系，极其奥妙，并不是仅凭客观的道理所能认识，而须凭主观的经历才能认识。

「你们在我里面，」信徒一切的福分，都是因着被放在基督里面(参弗一3)。

「我也在你们里面，」指基督住在信徒里面(参西一24~27)。

注意，本节提到三个『里面』；原来仅有『子在父里面，父在子里面』(参10~11节)，现在信徒也被带进到这个奥秘的关系中了。

【约十四21】「有了我的命令又遵守的，这人就是爱我的；爱我的必蒙我父爱他，我也要爱他，并且要向他显现。』」

原文字义 「显现」发表，传达，启迪。

文意注解 「有了我的命令又遵守的，这人就是爱我的，」十五节是说，爱乃遵命的动机；本节是说，遵命乃爱的表露。

「并且要向他显现，」这里不是指主再来时的显现，而是指灵里的显现；凡爱主而遵守主命令的，主要向他显现。

话中之光 (一)人若爱主，最真实的证明就是遵守 的命令。

(二)爱主不是空言，而是要有实际行动；爱主是根，遵守主命是果。对主有真爱，才会遵守主的命令。

(三)信徒在道理上虽然知道主就在我们的里面，但是在实际经历上，我们并未感觉到 的同在；惟有当我们爱 、顺从 的时候，才会明显感觉到 的同在。这就是爱主的，必得着主的显现。

(四)主的命令就是要我们信徒彼此相爱(参十三34)；可见教会的属灵情况若是正常──有彼此相爱的见证，这样的教会必然多得着基督的显现。

【约十四22】「犹大(不是加略人犹大)问耶稣说：『主阿，为甚么要向我们显现，不向世人显现呢？』」

文意注解 「犹大，」大多数解经家认为乃指雅各的儿子犹大(参路六16)，又名达太(参太十3；可三18)。

「不是加略人犹大，」此时卖主的犹大并不在场(参十三30)。

「为甚么要向我们显现，不向世人显现呢？」这问话表示在他的观念里面，认为主的显现是：(1)一种肉眼可见的显现，不可能单单向一部分人显现；(2)所有的犹太人都有分于弥赛亚国度，故不信的犹太人理应也能够看见这位弥赛亚。

话中之光 (一)人若不信主，又不爱主，主就无从向他们显现。

(二)信徒是藉着神的话，凭着信心看见主。今天，凭着信心，我们每一个人都能与主享受亲密的相交。

【约十四23】「耶稣回答说：『人若爱我，就必遵守我的道；我父也必爱他，并且我们要到他那里去，与他同住。」

文意注解 「与他同住，」『住』字在原文与『住处』同字(参2节)，含有长久、继续、不改变、恒久忍耐地居住在里面的意思。

本节提到信徒的灵程进阶：(1)爱主耶稣；(2)遵守主的道；(3)尝到神的大爱；(4)享受三一神与他同住。

话中之光 (一)「人若爱我，就必遵守我的道，」遵守主命不只是爱主的证据，也是爱主自然流露的结果。

(二)爱主的人，必然会遵守主『一切』的话，而不是仅只遵守某一部分的话而已。

(三)爱是最妙的道(参林前十二31；十三13)。爱是最大的能力，能除去神与人之间的隔膜，也能阻止人越出『主之道』的藩篱。

(四)三一神乃是与信 的人『同在』(参16~17节)，却与爱 的人「同住」；『同在』有时是不觉得的，「同住」却是常时觉得。所以爱主比信主更进一步。

【约十四24】「不爱我的人就不遵守我的道；你们所听见的道不是我的，乃是差我来之父的道。」

文意注解 前节『人若爱我，就必遵守我的道』是积极的话，本节「不爱我的人就不遵守我的道」是消极的话。

【约十四25】「我还与你们同住的时候，已将这些话对你们说了。」

文意注解 「已将这些话对你们说了，」『这些话』相当于26节的『一切话』，包括主与 门徒同住时所说的一切教训。

【约十四26】「但保惠师，就是父因我的名所要差来的圣灵， 要将一切的事，指教你们，并且要叫你们想起我对你们所说的一切话。」

文意注解 「因我的名所要差来的圣灵，」『名』乃一个人的实际；『主的名』就是基督的实际。圣灵既是因主的名而被差来的，即表示圣灵乃是基督的实化。

「 要将一切的事，指教你们，」『一切的事』指一切关乎生命和虔敬的事(参彼后一3)。

「要叫你们想起我对你们所说的一切话，」圣灵的工作，不止于使人记得神儿子的真实说话，还在于把主耶稣所有对门徒讲过的言语，活活地表现出来。

有解经家认为，圣灵引导信徒明白新约圣经，可分成三大工作：(1)书信部分──『 要将一切的事，指教你们』；(1)福音书部分──『要叫你们想起我对你们所说的一切话』；(1)启示录──『 要引导你们明白一切的真理』(参十六13)。

话中之光 (一)圣灵引导人认识基督； 感动人求告主的名(参林前十二3)，叫人得着基督(参林前一2)。

(二)我们若要明白主的话──圣经，必须要有圣灵的指教；而圣灵的指教，也都是为使我们更多明白圣经。但愿我们永不离开圣灵的指教，而去自己牵强附会的领会圣经；也永不接受不合圣经原则的任何灵感的指教。

【约十四27】「我留下平安给你们，我将我的平安赐给你们；我所赐的，不像世人所赐的；你们心里不要忧愁，也不要胆怯。」

文意注解 「我将我的平安赐给你们，」『我的平安』指『基督的平安』(参西三15)，它具有下列特徵：(1)是因着人享受主的救恩，而产生的一种心境的平安；(2)是里面的平安，全然不在乎外在的环境；(3)是指人与神、并人与人之间的一种相安相和的状况。

「我所赐的，不像世人所赐的，」世人的平安是随境遇而改变的，不能持久。

「也不要胆怯，」『胆怯』是一种扰乱人心灵的恐惧情绪。

话中之光 (一)『基督的平安』并不是基督之外的一种情况；有基督，才有基督的平安；没有基督，就没有基督的平安。

(二)甚么时候，信徒的里面感觉不到主的同在，甚么时候也就失去了主的平安；主的同在，乃是真平安的根基和确据。

(三)我们若在基督以外，被任何事物──包括自己、世界、道理、规条等所困住，我们就没有平安；只有脱离一切的缠累，才有平安。

【约十四28】「你们听见我对你们说了，我去还要到你们这里来。你们若爱我，因我到父那里去，就必喜乐，因为父是比我大的。」

文意注解 「因为父是比我大的，」这里所谓的大小，是指主耶稣自己卑微，存心顺服(参腓二8)，而显在人面前的职分和功用方面的比较说的；并不是指 们之间本质的优劣、品格的高低、权能的大小和荣耀的多寡说的。

话中之光 主所赐的有：爱(23节)、平安(27节)与喜乐；主的爱带来主的平安，主的平安带来真实的喜乐。

【约十四29】「现在事情还没有成就，我豫先告诉你们，叫你们到事情成就的时候，就可以信。」

文意注解 「现在事情还没有成就，」『事情』指主离世归父的事。

【约十四30】「以后我不再和你们多说话，因为这世界的王将到；它在我里面是毫无所有；」

文意注解 「因为这世界的王将到，」『世界的王』是指魔鬼；『将到』指即将展开对主的迫害。

「它在我里面是毫无所有，」有两种解释：(1)指撒但在主耶稣里面找不到任何可让它指控的东西(参八46)；(2)指撒但只能杀害主耶稣外面的身体，却对 里面的神性无能为力，一筹莫展。

【约十四31】「但要叫世人知道我爱父，并且父怎样吩咐我，我就怎样行。起来，我们走罢。』」

文意注解 「起来，我们走罢，」解经家对这句话有许多不同的见解：(1)本应放在十七章的末了，但被后人抄写时放错了位置，惟此说并无证据；(2)这是一句俗语，表示『一个邀请』；(3)表示暂停，即换一口气；(4)主虽然说要离开，但并未即时离开；(5)是属灵的离开，意指『起来对抗魔鬼』；(6)实际地离开了吃逾越节筵席的地方，第十五和十六章是在另一处说的话。

第十四章 保惠师

壹 我父的家(约十四1~4)

因为耶稣将要上十字架受害了，门徒们为渺茫的前途，开始忧愁起来。他们不知道，当他们的主离开之后，靠他们自己，怎样去面对来势汹汹的犹太教。他们对独一的真神，毫无怀疑；可是他们对于他们的主与父原为一，这方面的认识还不够深切。父如何比万有都大，照样子比万有都大。主说：「你们信神，也当信我」(约十四1)；等于表明，我就是你们所信的神。父与子是无法分开的；父如何是永远的，子也是永远的； 不会因上十字架受害了，从此就了了。

一 父的家里，有许多住处

「父的家」和「住处」是个奥秘，是个不容易领会的问题。通常人都以看得见，物质的建筑物去领会家，住处的问题。但若是指着物质的房屋，就用不着主自己去豫备住的地方。因为 原是那「使无变为有的神」(罗四17)。当初创造宇宙万有的时候，「诸世界是藉神话造成的」(来十一3)，「因为 说有，就有；命立，就立」(诗三十三9)；所以用不着 自己去豫备；只要发出 「全能的命令」(来一3)就够了。可见这个家，住处是大有讲究的。我们可以从约翰福音第一章51节知道，耶稣就是雅各所梦见的通天的梯子；也是神的殿(创二十八11~17)的真体。所以真正的家，住处乃是指下列各项。

1、道成肉身的耶稣

父藉着道成肉身的耶稣，支搭帐幕，住在世人的中间(约一14)。「人子」耶稣就是父的帐幕，是神的居所。所谓 「因父活着」(约六57)，就是父住在 里面，所以 说：「因为不是我独自在这里，还有差我来的父与我同在」(约八16，29)； 与父原为一(约十30)，从未分开过。

2、基督奥秘的身体──今世的教会

信徒都从一位圣灵受洗，成了一个身体(林前十二13)；教会是 的身体，是那充满万有者的丰满(弗一23)。教会也是神的家(提前三15)；是主的圣殿(弗二21)，是神藉着圣灵居住的所在(弗二22)。从前只有道成肉身的耶稣，是神的帐幕在人间；现在这个帐幕，是扩大的帐幕，是千千万万重生圣徒的总成。

3、千年国度──来世

「得胜的，我要叫他在我神的殿中作柱子，他也必不再从那里出去」(启三12)。

「那豫备好了的，同 进去坐席；门就关了」(太二十五10)。

「这样我们就要和主永远同在」(帖前四17)。

将来的千年国度，是神赏赐得胜者和基督一同作王的永生掌权的领域。而千年国度的属天的部分 「圣徒的营」(启二十9)，就是神的居所。

4、圣城新耶路撒冷──永世

在将来的永世，新天新地里的圣城新耶路撒冷，就是神的帐幕在人间。那城只有名字写在羔羊生命册上的才得进去(参照启二十一)。

二 耶稣的去，和 的来

(一)「我去原是为你们豫备地方去」(约十四2)，「我若不去，保惠师就不到你们这里来」(约十六7)。我们若把两处的经节连接起来就不难发现， 的去是为要豫备保惠师(真理的圣灵)能来的必须条件。所以 的去就是 要经过死而复活，升天的过程。经过了这些过程， 才能成功救赎，解决人与神的难处，就是罪的问题。不但如此，经过了这些过程，叫原先捆紧神圣生命的，「人子」的肉身(麦子的壳)死了，裂开了，生命才得释放，才能进到人的里面作生命，结出千千万万的子粒来。

(二)「我若去为你们豫备了地方，就必再来接你们到我那里去」(约十四3)；「我要求父，父就另外赐给你们一位保惠师，叫 永远与你们同在…到那日你们就知道我在父里面，你们在我里面，我也在你们里面」(约十四16~20)。因着 的去，救赎的大功告成了，满足了神公义的要求，父神就毫无顾忌的赦免信徒，悦纳我们。复活的主不再受这必朽坏之肉体的约束。因为复活的身体是荣耀的形状，是灵性的身体，三一神在这赐生命的灵(就是保惠师，就是真理的圣灵)里，能进到所有信主的人里面居住，作生命，作居所；也能把所有的信徒都带到基督里，和 一同居住在神里。信徒与三一神互为居所，这就是主的去所要豫备的许多住处。

三 主两次的去，和两次的来

1、暗暗的去，和暗暗的来

主耶稣在 复活的早晨，曾对抹大拉的马利亚说：「不要摸我；因我还没有升上去见我的父」(约二十17)。可是就在当天的晚上 向门徒显现时「就把手和肋旁，指给他们看」(约二十20)，那意思就是说，那时 已经升天见父神过。 从死里复活升天之后第一次的来，「向他们吹一口气，说，你们受圣灵」(约二十22)。那结果就是门徒们从圣灵生了，他们重生了；他们的灵与主成为一灵了(林前六17)，因此，他们的身子就是圣灵的殿了(林前六19)。圣灵的内住叫信徒个别的得了重生，接受基督作生命，成为圣灵的殿，也就是神的殿，因为神的灵住在他们里面(林前三16)。

2、公开升天，公开降临

受害之后，用许多凭据，将自己活活的显给使徒看，四十天之久向他们显现，讲说神国的事(徒一3)；然后在橄榄山上，他们正看的时候， 就被取上升，有一朵云彩把 接去，便看不见 了(徒一9)。这是第二次的去，是公开的升天。

接着所发生的就是，五旬节到了，门徒都聚集在一处。忽然从天上有响声下来，好像一阵大风吹过，充满了他们所坐的屋子，他们就被圣灵充溢(徒二1~4)。这是第二次的来，在圣灵的形状里来，浇灌门徒们。圣灵的浇灌，把所有的信徒们浸成一个身体(林前十二13)，产生了教会，成为神藉着圣灵居住的所在(弗二22)。

神得了千千万万的信徒，作为 个别的居所，也得了荣耀的教会，作为神的家；另一面圣徒的生命，也和基督一同藏在神里面(西三3)，以神作他们的居所。父比万有都大(约十29)，再多的信徒都被包括在这无限大的居所里，这就是我父的家。

附注：所谓天堂乃是指神同在的地方。天堂不在于高和低；宇宙的高和低本来就是相对的，从别的星球看来，地球也是在它们的高天之上。

神是生命的源头，神喜欢住在满了生命彰显的地方。世人向往天上，神却等不及要把 的宝座设立在人间。当撒但、罪、死亡、阴间都被扔在火湖里，被清除，大地蒙更新之后，神永远的居所 圣城新耶路撒冷由神那里从天而降，神的帐幕要设在人间(启二十一2~3)。所以古圣徒们，他们虽然羡慕一个更美的家乡，等候那座有根基的城，就是神所经营所建造的属天的城，却仍未得着所应许的；因为神给我们豫备了更美的事，叫他们若不与我们同得，就不能完全(来十一)。直到今天，天上除了神，二十四位长老(指尊高的天使长，是宇宙的长老)，四活物及千千万万的天使之外，还没有一个人在宝座前(参照启四)。必须等到世界末期，最后的七年即将开始之前，初熟的果子被提(请参照《主的再来》第三章『得胜者的被提』)，宝座前才开始有地上的人。天上的宝座前是为得胜者特别保存的，为期大约只有短暂的七年。那是对于有分于新妇蜜月的得胜者之赏赐。这些得胜者就是希伯来书第十二章23节所说的，「有名录在天上诸长子之会」的基督徒。在原则上，凡是重生的基督徒都是有长子的名分。基督是信徒的生命；内住的圣灵是儿子的灵(加四6)。所以有儿子的名分(加四5)，就是有长子的名分。凡在教会中，有长子生命的人，若不凭自己活，只凭基督而活，活出长子各样的美德，就有长子的名分。但若是贪爱世界，就是像以扫贪爱食物把自己长子的名分卖了(来十二16)一样，必定会失去已经得到的长子的名分。这样的人在来世的千年国度时期，不能住在神的家中，会被丢在外面黑暗里，在那里必要哀哭切齿了(太二十五30)。

贰 道路，真理，生命

一 我就是道路

主对 的门徒说：「我往那里去，你们知道；那条路你们也知道。」接下去 又说：「我就是道路，若不藉着我，没有人能到父那里去。」 就是告诉门徒： 将要受死，是为着要去父那里。 的死而复活，升天是为要往父那里去，所必须经过的路径。主若非道成肉身，成为人子，本来 说去，就去；说来，就来。 根本毋须经过这样复杂的过程。但 如今为要成为信徒的道路， 就必须经过这个过程。所以道路是指着主自己，和 为我们成就的救恩。对于犹太人而言，承认独一的真神，是天经地义的事，人人都相信。但是神是住在人不能靠近的光里，人未曾看见，也是不能看见的。所以要到父神那里，需要有通天的梯子。正因无人能升到天上，所以需要神把基督领下来，也就是需要基督的道成肉身。另一面，为着赎罪和赐下生命之灵，人子必须舍命流血，作多人的赎价(提前二6)； 的身体必须受伤裂开，才能释放生命之灵，给我们开了一条又新又活的路，这一条路就是 的身体(来十19~20)，所赐给我们的圣灵，是我们能到父面前的通道(弗二18)。凡不认子的就没有父；认子的连父也有了(约壹二23)。

二 我就是真理(实际)

神是独一的真神，是爱、光、圣、公义，这些都是客观的真理。只是因为看不见、摸不着，叫人总觉得不是主观，不是那么实际。但是道成肉身的神，父怀里的独生子，在 的肉身上把那看不见的神性美德都表明出来了。这是主观的真理，非常实际。

神在旧约律法中命令人要守安息日。但对那些被罪压伤，瞎眼的，瘸腿的，血气枯乾的许多病人，残障者而言，他们天天躺在廊子，等于天天守着，那叫他们得不着安息的安息日。耶稣来了，叫他们的病得医治，瞎眼的得看见，瘫痪的起来行走，叫他们享受神儿子的释放，自由，他们才得了真正的安息。这是主观的真理，主观的安息，是实际。

犹太人献赎罪祭，但良心不能因此而得洁净，这些祭物叫人每年想起罪来(来十1~4)，但是信徒因耶稣的血，得以坦然进入至圣所，心中天良的亏欠已经洒去，这是主观的赎罪真理，真实际。

扫罗在迦玛列的门下按着祖宗严紧的律法受教，热心事奉神，结果却逼迫信奉神儿子的人直到死地(徒二十二3~4)。这样的一个扫罗在往大马色的路上遇见主，蒙光照之后，他对主的认识才完全透亮了；这就是真理的圣灵引导他进入一切的真理的明证(约十六13)。因主就是真理，就是实际。

三 我就是生命

人有了神的儿子就有生命，没有神的儿子就没有生命(约壹五12)，虽然父神是生命的源头(诗三十六9)，但若不是藉着子的道成肉身，就无法把神性带到人类中间，若不是藉着子的死而复活，升天，就不能把人性带到神性里去。不但人的罪不能得赎， 也不能释放生命，不能藉着赐生命之灵，把永生赐给人。主所说的「我就是生命」，不仅是指着父怎样在自己有生命，就赐给 儿子也照样在自己有生命(约五26)，更是指着叫一切信 的都得永生(约三15，16，36，五24，40，六40，十10)说的。得生命的路，就是信耶稣是基督，是神的儿子，接受 作道路，到父那里去。

参 保惠师

一 不同的三个阶段

1、子和圣灵在父里

从过去的永远，一直到子的道成肉身为止，父是源头(诗三十六9)；子(约一1，2，18)和圣灵(诗一○四30；赛六十三11)都在父里。父、子、灵原为一。

2、道成肉身──父和圣灵在子里

在道成肉身的阶段，父和圣灵是在「人子」里，圣灵是「人子」的神性本质(罗一4；太一18)，三一神都在人子里。父差子到地上来，但是那差子来的是与子同在(约八29)，因父在子里面(约十38，十四10~11，十七21)。

3、保惠师──父和子在圣灵里面

保惠师就是圣灵(约十四16~17，26，十六7~13)，就是能进到信徒里面作生命的圣灵。唯一的不同是在「人子」还没有经过死而复活，升天的过程以前， 无法进入信徒里面；所以才说：那时还没有赐下圣灵来，因为耶稣尚未得着荣耀(约七39)。现在主知道，就在逾越节的白天， 就要上十字架，藉着这个过程， 就能释放生命了。所以 说：我若不去，保惠师就不到你们这里来(约十六7)。在「人子」的情况下，主只能在外面和门徒们相处。但在保惠师的情况下，父与子都能在保惠师里，一起进到门徒里面与他们同在。

二 谁是保惠师

根据约翰福音二十章22节，那吹进去门徒里面作生命的灵乃是圣灵。但是经上用各样不同的名称，说到信徒里面有赐生命之灵(林前十五45；罗八2)、神的灵(罗八9；林前三16；约壹四13)、耶稣的灵(徒十六7)、基督的灵(罗八9)、叫耶稣从死里复活者的灵(罗八11)、那灵(林后三17)、主灵(林前三18)、基督(林后十三3；西三4)、儿子的灵(加四6)、耶稣基督之灵(腓一19)、里面的律法(来八10)、栽种的道(雅一21)、永生(约壹五13)等等。可见保惠师的来，就是三一神的来。

三 保惠师的使命

1、作成三一神与信徒互为居所

「到那日你们就知道我在父里面，你们在我里面，我也在你们里面」(约十四20)。

主先说保惠师就是真理的圣灵， 要常与你们同在，也要在你们里面。 进来所带下来的结果是，主也到门徒这里来。接着又说：父和子都要在信徒里面，信徒又要在子里面。所以保惠师的来，所成就的第一个使命，乃是使三一神与信徒们互为居所。

2、把神的律法放在信徒里面

经上早就豫言，神要把 的灵放在信徒里面(结三十六27)，要把 的律法放在信徒里面(耶三十一33；来八10)，叫信徒各人有认识神的能力。而这个里面的律法，就是生命之灵的律(罗八2)，也就是本章所说的真理的圣灵(约十四17)。 要将一切的事指教信徒们，叫他们想起过去主曾经对他们说过，而当时无法明白的一切话(约十四26)。他们过去无法明白，后来能明白的原因是，过去人的灵是死的，失去了功用；但保惠师进来的结果，把人的灵点活，使他活过来(弗二1，5)，与基督一同复活(弗二6)。一面因有保惠师的教导，另一面，人的灵恢复正常的功用之后，能把保惠师所教导的，正确的反应到人的悟性上，就是经上所说的，写在心上(来八10；耶三十一33)，叫信徒们能顺从神的律例，谨守遵行 的典章(结三十六27)。

3、作生命·作能力·作性情

保惠师的内住，就是基督的内住；基督是信徒的生命(西三4)，是永生(约壹五20)。保惠师也是放在信徒这个瓦器里的宝贝，能显明出于神的莫大能力(林后四7)；我们从前因肉体软弱，有所不能行的(罗八3)，现在靠着那加给力量者，凡事都能作(腓四13)。所以主告诉门徒们说：「我所作的事，信我的人也要作；并且要作比这更大的事」(约十四12)。这不是说，信徒们的力量、能力比主更大，而是说，当主在地上的时候，因受人子外壳的限制，行动上有所不便；但到了 得荣耀，成为包罗万有的生命之灵后，能在千千万万的信徒里面，藉着他们作更大的事。因为神赐圣灵是没有限量的(约三34)。

保惠师在信徒里面教导的结果，叫信徒得着圣灵的更新(多三5)，叫心思更新而变化，能察验何为神的善良，纯全可喜悦的旨意(罗十二2)，得与神的性情有分(彼后一4)。

4、作生活，作彰显

「因为我活着，你们也要活着」(约十四19)。

「有了我的命令又遵守的，这人就是爱我的；爱我的必蒙我父爱他，我也要爱他，并且要向他显现」(约十四21；参照15，23，24)。

保惠师的内住，主要的工作是，叫信徒们主观经历神全备的救恩。为此，主要求信徒们与 配合，让 做成 所以得着我们的(腓三12)。保惠师所指教的一切话，原则上都是主的命令。因为主从不说，无所谓的废话。 所说的每一句话，都要我们很在意，所以都是命令，都要遵守。 爱我们为我们舍命流血，用爱激励我们，叫那些活着的人不再为自己活，乃为替他们死而复活的主活(林后五14~15)。信徒已经与基督同钉十字架；现在活着的不再是我，乃是基督在我里面活着(加二20)。 的活着是信徒们活着的凭依、内容、动力。主要信徒们与 同活，活出基督(腓一21)。为要活出基督，需要靠圣灵行事(加五25)；需要受神的灵引导(罗八14)，需要把心思放在灵上(罗八6)；这就是爱 遵守 的命令。这样的生活，就是使基督因我们的信，安家在我们心里(弗三17)，就是这里所说的「因为我活着，你们也要活着」。这样的生活是爱的生活。因为爱 ，所以必蒙父及主的爱，神更乐意将 儿子启示在他里面(加一16)，就是要向他显现，向他说话。这样的生活，叫信徒们总叫基督在他们身上照常显大(腓一20)。所以主所作的事，信 的人也要作；并且作比这更大的事(约十四12)。那就是建立基督的身体(弗四12)；宣扬那召信徒们出黑暗入奇妙光明者的美德(彼前二9)；叫那看不见的神，在看得见的信徒肉身生活上得着显现(提前三16)，得着表明(腓二15~16)；叫 的荣耀从我们这首先在基督里有盼望之人，可以得着称赞(弗一12)。

5、辩护

保惠师的意思就是辩护者，是中保。 替我们向父辩护(约壹二1~2)，凡靠着 进到神面前的人， 都能拯救到底；因为 是长远活着，替我们祈求(来七25)。在天上作我们中保的耶稣，和在我们里面替我们辩护的保惠师是同一位神。

6、赐平安

「我留下平安给你们，我将我的平安赐给你们」(约十四27)。神是平安的神(腓四7原文)，主把自己给了我们，也把我们带到 里面，所以从外面看来，环境虽然恶劣，在世上有苦难，但若留在 的里面，享受 的同在，就有里面的平安(参照约十六33)。 在保惠师里，把 自己留下给我们。

7、替我们祷告

主已经替我们成功了救赎，父神已经赐给 那超乎万名之上的名(腓二9)，把天上地下所有的权柄都赐给了 (太二十八18)。所以奉 的名求，就是在 的名里，在圣灵里无论求甚么，主必成就(约十四13，14，十六24，十五7)。我们的软弱有圣灵的帮助，我们本不晓得当怎样祷告，只是圣灵亲自用说不出来的叹息替我们祷告。鉴察人心的，晓得圣灵的意思；因为圣灵照着神的旨意替圣徒祈求(罗八26~27)。── 黄共明《约翰福音要义》


讲道材料

约翰福音第十五章

【约十五1】「『我是真葡萄树，我父是栽培的人。」

原文字义 「真」真正的，真实的；「栽培的人」农夫，耕种土地的人。

背景注解 在旧约圣经里面，常用葡萄树来象徵以色列人，表明他们是神所拣选和栽培的族类，期待他们为神多结果子，但他们的情形却相当令神失望(参诗八十8~19；赛五1~7；耶二21；结十五2~4；十九10~14)，因此他们是有名无实的葡萄树。

文意注解 「我是真葡萄树，」本句在原文是：『我是葡萄树，那真实的』，这样的叙述法明显有意将 自己和旧约里的葡萄树(以色列人)作一对比。 是『真』葡萄树，生命在 里头(参一4)，所以 能完成神栽培的目的。

「我父是栽培的人，」『栽培的人』即栽种和培植葡萄树的人，从事松土、浇灌、施肥、修剪、除草等工作。

话中之光 (一)「我是真葡萄树，」基督是我们一切真实供应的源头；一切恩典和真理，都是由耶稣基督来的(参一17)。

(二)「我父是栽培的人，」意即神亲自负责栽培看护；我们在基督里的生命和生活，既由全智全能的神留心照顾，还需要我们挂虑甚么呢？

(三)基督与教会，乃是神永世以来所定计划的中心(参弗三4~11)。

【约十五2】「凡属我不结果子的枝子， 就剪去；凡结果子的， 就修理乾净，使枝子结果子更多。」

原文字义 「剪去」除去，拿起；「修理乾净」清除。

背景注解 葡萄树有两种枝子：(1)一种是『徒长枝』，它会大量吸取树的水分和养料，徒叫自己长得肥大，却不结果子；(2)一种是『结果枝』，它会结出果子，但果子的多寡不等。

文意注解 「凡属我不结果子的枝子，」这种枝子究竟何指，解经家有两种完全对立的解释：(1)指虽然得救，但没有活出神生命的『真信徒』；(2)指并没有得救，不过是挂名的『假信徒』。

认为是『真信徒』的理由如下：(1)『属我』这话是主亲自说的，主绝不会误把假信徒当作是属 的人；(2)主这一段话是对 的门徒说的(犹大并不在听众之列)，并且这段话已经越过了救恩的阶段，而是向得救的人进一步在『见证』的事上有所训勉；(3)所谓的『剪去』，并不是指被主永远弃绝，乃是指因为他们失去了生命的功用，而无法继续从葡萄树得到生命的供应；(4)『丢在外面枯乾，人拾起来，扔在火里烧了』(6节)，并不是指永远的沉沦，乃是指他们由于失去了生命的供应和滋润，就变成枯乾，将来必要被主惩治，丢在外面，无分于国度的享受(参太廿五30)，这种人虽然得救，却像从火里经过的一样(参林前三15)。

认为是『假信徒』的理由如下：(1)『属我』仅止于名义上的相属，而没有真实的生命关系；(2)『剪去』指主的审判，他们迟早要显出真相，若非因为胜不过迷惑、试探、逼迫而自行离开，便要在末日被主剪去，如同把稗子(假信徒)从麦田里薅出来(参太十三40)；(3)『人拾起来，扔火里烧了』(6节)，指火湖的刑罚，稗子要被丢在火炉里烧(参太十三42)，若是真信徒，必不致遭受如此的刑罚；(4)主也必不容许让真信徒失落(参六39；十27~28)。

综观上述正反双方的理由，本书编者同意根据全段圣经的观点来推断，此不结果子的枝子指的是『失败的真信徒』，这也反应了实际的情形：今天在教会中，『属主不结果子』的基督徒何其多！

「 就剪去，」这被『剪去』的枝子，并非指那些未重生的挂名信徒，乃指属主的信徒。可是因为他们不结果子，就被剪去，无法继续从葡萄树得到生命汁浆的供应，而成为枯枝。所以『剪去』并不是指被永远丢弃，乃是指暂时与主中断了生命的联结。

『剪去』的原文又作『拿起』(参八59)，拿起枝子，使它能多得阳光、空气，使之更容易结果；故也可解释为对不结果子枝子的一种激励和鼓舞。

「凡结果子的，」『果子』是指内在生命的流露和表显。甚么样的树，就会结出甚么样的果子(参太七17)；基督徒从基督这棵真葡萄树上吸取丰盛的生命，必然会结出神圣生命的果子来。

基督徒所结的『果子』，至少有下列几类：(1)生命上的果子──指神生命的自然流露，叫人如同看见神或基督自己(参太七20；提前三16；腓一20)；(2)生活上的果子──指神性情的自然流露，显出各样的美德(参加五22~23；弗五9；腓一10；雅三17~18)；(3)工作上的果子──指领人归主(参罗一13)；(4)嘴唇上的果子──指感谢赞美神(参来十三15)。

「 就修理乾净，」『修理』指除掉多余的叶子、枝梢、小枝子等，换句话说，就是除去一切有碍于生命长进和结果子的东西。

「使枝子结果子更多，」表明修理乾净的目的，是要叫枝子结果子更多。

话中之光 (一)在同一棵葡萄树上，有结果子的枝子和不结果子的枝子；结不结果子，全在乎是甚么样的枝子。我们要作怎么样的基督徒，主让我们有很大的选择决定权。

(二)「凡结果子的， 就修理乾净，使枝子结果子更多，」修理不只包括洗净，更包括剪除。所以我们不仅须要好好的除净一切的罪污，更得好好的接受对付，去掉身上一切不该有的东西──使我们不能结果子，或不能结更多果子的东西。

(三)枝子须被修理乾净，才能多结果子；基督徒必须付出痛苦的代价，才能成为主有用的器皿，为主作见证。一直接受主的修理对付，才能一直带领人蒙恩得救。

(四)如果主不使修剪的刀临到我们，而让我们自由的生长，我们就要失去基督徒生命该有的特质；如果我们离开主，照着自己的方式任意而活，我们就会失去基督徒生命的特色。

(五)结果子是葡萄树生命最高的流露，也是最能使栽培的人得到满足的。

(六)能结果子的枝子虽然好，但仍不够好，必须多而又多；「结果子更多，」乃是我们每位信徒该有的目标。

(七)万灵之父管教我们，是要我们得益处，使我们能结出更多果子来(参来十二10~11)，因此我们要欢喜接受神的管教。

(八)一棵葡萄树需要除虫、除霉、除真菌；基督徒也要清理附在身上许多不该有的事物。

【约十五3】「现在你们因我讲给你们的道，已经乾净了。」

原文字义 「道」常时的话，长篇大道(logos)；「乾净」洁净，清洁。

文意注解 『乾净』指罪过蒙神赦免，洗净一切的不义(参十三10；约壹一9)。本节指门徒因领受主耶稣所给的教训，而成为蒙恩得救的人。

话中之光 (一)人得乾净并非靠自己的行为，乃是藉着『道』中的水，成为圣洁(参弗五26)。

(二)信徒得救以后，若要在里面的生命上脱去旧造的一切，而得在新造里长大，就必须常有圣经的话，在我们里面显出洗净的能力和功用。

(三)主的道(圣经)是人得乾净的工具和媒介；于教训、督责、使人归正、教导人学义，都是有益的；叫属神的人得以完全，豫备行各样的善事(参提后三16~17)。

【约十五4】「你们要常在我里面，我也常在你们里面。枝子若不常在葡萄树上，自己就不能结果子；你们若不常在我里面，也是这样。」

原文直译 「你们要住在我里面，我也住在你们里面。枝子若不住在葡萄树上，自己就不能结果子；你们若不住在我里面，也是这样。」

原文字义 「常在」留在，保持，住在；「自己」从自己。

文意注解 「你们要常在我里面，」『你们』是指信徒；『常在我里面』原文是『住在我里面』，指信徒因信与主联合，接受 生命的供应，并以 为生活的范畴。

『在主里面』和『住在主里面』，是有分别的。『在主里面』是得救的问题，『住在主里面』是交通的问题。我们一得救，就是在主里面了；但我们必须住在主里面，才能和主有亲密的交通。

「我也常在你们里面，」原文是『我也住在你们里面』，指主在我们生命中不断的运作、管理、教导并带领。

「枝子若不常在葡萄树上，自己就不能结果子，」枝子不是靠一次的接合，或一次吸收丰富的汁浆，就能结果子；若没有葡萄树不断的供应水分和养料，就不能生存，更何况谈到结果子呢！同样，信徒必须与主联合，不断地从主得着生命的供应，才能结出果子来。

话中之光 (一)「你们要常在我里面，」基督徒已经在基督里，那里是他所属的地方。每天的生活，他要与主保持亲密的交通。我们这些在基督里的人，藉着祷告、读经并遵从主的道、与主的肢体交通，便能时刻感受到主与我们联合在一起。

(二)「枝子若不住在葡萄树上，自己就不能结果子」(原文)；生命的果子诚然不是我们自己所能结出的，因此我们要守住地位，住在主里面，不断与主保持交通与联系。

【约十五5】「我是葡萄树，你们是枝子；常在我里面的，我也常在他里面，这人就多结果子；因为离了我，你们就不能作甚么。」

原文直译 「...住在我里面的，我也住在他里面...」

原文字义 「离了」没有，离开，除了。

背景注解 圣经用葡萄树说到我们与主的关系，是很有意义的。一株葡萄树除了结出葡萄之外，几乎没有别的用处：(1)葡萄树的花非常小，人几乎看不见它的花，并且开花期也很短，所以它不是为开花供人观赏；(2)葡萄树的枝干并不坚实，不但不能用它来作走路的拐仗，连作烧火的材料都没有多少用处；(3)葡萄树除了葡萄和葡萄的产物(葡萄乾、葡萄汁和葡萄酒等)之外，没有甚么别的副产品可供人们利用。由此可见，葡萄树完全是为着结果子。

文意注解 「我是葡萄树，你们是枝子，」葡萄树和枝子之间的关系，正说明主与我们之间的关系是如何的密切，彼此不能分开：(1)葡萄树没有枝子，就不成其为葡萄树，枝子没有葡萄树，就立刻枯死；(2)葡萄树和枝子之间，乃是一个内在生命的关系，主是我们的生命供应者，我们是主生命的表显者；(3)葡萄树和枝子说明我们和主合而为一；(4)众枝子之间是同一个生命，并没有第二个生命，我们基督徒在基督里同有神的生命，不分彼此。

「因为离了我，你们就不能作甚么，」离开主就不能作甚么，因为生命的源头被切断了。

话中之光 (一)「我是葡萄树，你们是枝子，」葡萄树的生命、品质和能力，怎样在枝子上显明；基督的生命、品质和能力，也是怎样在信徒身上显明的。

(二)「我是葡萄树，你们是枝子，」枝子所有的供应如何都在于树，同样，我们一切的供应都在于主耶稣。 是我们的一切，凡和 联结的，有福了！

(三)「我是葡萄树，你们是枝子，」葡萄树如何必须依靠枝子才能长出葡萄，同样，我们的主竟然需要依靠我们来为 结果子。我们需要主，主也需要我们； 需要我们在地上表现出 的生命来。

(四)「你们是枝子，」不管你是多么的软弱、失败，也不管你是多么的荒凉、下沉，只要你是一个得救的人，你就是主身上的『枝子』，是一个联于主的人。

(五)「你们是枝子，」这一个『是』字非常宝贵。看见自己『是』枝子，会给我们的属灵生命带来极大的转机。中国内地会创办人戴德生，多日苦思自己如何才能住在主里面，一无所获；但后来因看见自己『是』枝子，从那一刻开始，他就变成一个新的戴德生了。

(六)『住在我里面的，我也住在他里面』(原文)；我们住在主里面，就得着主住在我们里面。主住在我们里面，是作我们的生命、能力、喜乐、平安和一切，叫我们在实际的经历中，享受 自己和 生命的一切丰盛。

(七)传福音不能光靠能力，也得靠生命。甚么种的生命，定规产生甚么种的果子。必须有常与主交通的优美丰盛的生命，才能结出美好的果子。

(八)葡萄树的枝子没有别的事可作，只有一个本分，就是结果子。传福音就是结果子，因此所有基督徒日常生活上应尽的本分就是传福音，救罪人。

(九)问题不是枝子为葡萄树而活，而是要让葡萄树的生命流遍枝子。你越享受 ，你才越能为 作甚么。你这个枝子越住在树里面，就越让树的本质住在你里面，让树的汁浆都从你经过，然后就从你结出果子来。这一个就是神所要我们作的。

【约十五6】「人若不常在我里面，就像枝子丢在外面枯乾，人拾起来，扔在火里烧了。」

原文字义 「枯乾」变乾，萎缩；「拾起来」收集起来。

文意注解 「就像枝子丢在外面枯乾，」枝子枯乾，是因为不能从主干吸收水分和养料。『枯枝』不是指假基督徒，因为整个比喻指的是真基督徒。

「人拾起来，扔在火里烧了，」『火烧』在这里不是受永刑的意思，而是说信徒若不在 里面会变成无用，就好像脱离了主干的枝子，变成枯枝，只可当柴烧。人们不但不会尊重那失去见证的基督徒，反而会把他们引为笑谈，叫他们觉得羞愧，如同被扔在火里烧了。

话中之光 (一)信徒若断绝与主的交通，里面就会缺少生命的运行、滋润和流通，结果必然导致灵命的枯死。

(二)灵命枯乾的信徒，不但是在主手中没有甚么用处，甚至世人也会鄙视他们。

【约十五7】「你们若常在我里面，我的话也常在你们里面，凡你们所愿意的，祈求就给你们成就。」

原文直译 「你们若住在我里面，我的话也住在你们里面...」

原文字义 「话」应时的话(rhema)；「愿意」心愿，想望；「祈求」请求，求问；「成就」变成，成为事实。

文意注解 「我的话也常在你们里面，」意思是主的话丰丰富富的存在他们的心里(参西三16)，以致主的话成了他们生活的准则、思想的引导、行为的动机、选择的依据。

「凡你们所愿意的，祈求就给你们成就，」这里的『愿意』，在原文的意思是指『意志主动的去要』；『祈求』是指专一的祷告。所以这一句话的意思是：你们的意志如果主动的要甚么，祈求就给你们成就。换句话说，主相信有的人的愿意是合乎神的旨意的。

主在本节的意思是说：当信徒住在主里面到一个地步，主的话也就住在他们的里面，故此，他们能从主的话中知道神所要的，也知道神所不要的；这样的人，他们所愿意的，也就是神所愿意的，他们根据里面的认识所发出来的祈求，当然是合乎神的旨意，所以一祈求，主就给他们成就。

话中之光 (一)一个住在主里面的人，就不致缺少主话的启示。

(二)基督徒正确的祷告，是基于对主话的正确认识。

(三)本节给我们看见，住在主里面，与主相交，乃是我们祷告得着成就的条件。我们的祷告必须合乎主的旨意，才能得着主的成就。要我们的祷告合乎主的旨意，就必须住在主里面，与主相交，使我们能知道主的心意和旨意。

(四)祷告得答应的诀窍：神要作事，先把 的心意藉着膏油涂抹在人心里，人照这心意祷告， 就成全。

(五)一个能得着 垂听的祷告，乃是以两件事为根据：一件是我们必须住在 里面，一件是 的话也必须住在我们里面。所以这里乃是提到用读经来配合祷告。一个正常的基督徒，读经和祷告是缺一不可的。

(六)这里是先有主的话，后有祈求；而诗篇则是先有醒过来的呼求，后才仰望默想主的话语(参诗一百十九147~148)。有时候我们是先有读经，后有祷告；有时候则是先有祷告，后有读经。读经与祷告，乃是并行且配合的。

(七)当你读到神的话，神的话点亮你的里面，神的话就变作祷告的负担和引导。这一个祷告，就是出乎神的祷告，当然很容易得着神的垂听。

(八)人若学习一直和主交通，活在主里面，主的话就要住在他里面。一个正确读经的人，应该是一个住在主里面的人。

(九)一个祷告的人，应该是一个住在主里面的人。活在主面前固然是好，但是很可能你和主还是两个，主是主，你是你。惟有活在主里面的时候，你和主才能成为一个。那时你才能对主说，主，我在这里祷告，不是我自己祷告，乃是你和我、我和你一同祷告。

(十)如果一个祷告对我的生活没有甚么影响，也没有使我成为更能结果子的人，那就不是一个真正的祷告。

(十一)住在主里面，是成功祷告的窍门。我们多亲近主，就多以基督的心思为念。我们从 的话中多认识 ，就多明白 的旨意，我们的意愿与 的意愿愈相近，我们就愈肯定祷告必然得到答应。

(十二)信徒最属灵的祷告，乃是主自己在我们的里面祷告── 的心意成了我们的心意， 的话成了我们的话。

【约十五8】「你们多结果子，我父就因此得荣耀，你们也就是我的门徒了。」

文意注解 「你们多结果子，我父就因此得荣耀，」『荣耀』乃是神彰显出来(参出四十34)；多结果子，就是让神的生命多有彰显。如此，神就经由信徒的多结果子得着彰显，因此得荣耀。

「你们也就是我的门徒了，」表明结果子就是作主门徒的证据。

话中之光 (一)父是藉着子的工作得荣耀(参十三31~32)， 也藉着信徒的结果子得荣耀。实际上，信徒的结果子，也就是主工作的成果。

(二)我们无论是表显神的生命，或是蕃衍神的生命，终极的目的都是为着荣耀神。荣耀神，乃是我们生存的目的和意义。

【约十五9】「我爱你们，正如父爱我一样；你们要常在我的爱里。」

文意注解 「我爱你们，正如父爱我一样，」主对我们的爱，与父对子的爱相同；两种爱，在质与量都是一样的。

「你们要常在我的爱里，」『常在』原文乃是『住在』(参4节)；『住在主的爱里』，就是接受主爱的浸润、激励和推动，以主的爱为我们日常生活的原动力。

话中之光 (一)我们应当不断感受主的爱，在生活中享受这爱。

(二)原来基督的爱激励我们，叫我们这些活着的人，不再为自己活，乃为替我们死而复活的主活(林后五14~15)。

(三)惟有住在主的爱里，才能多给主机会爱，也才能以主的爱来爱别人。

【约十五10】「你们若遵守我的命令，就常在我的爱里；正如我遵守了我父的命令，常在 的爱里。」

文意注解 「你们若遵守我的命令，」当信徒住在主里面时，主的话也就住在我们的里面(参7节)，这时，主的话也成了 的命令，须要我们去遵行。

「就常在我的爱里，」遵守主命令的原动力乃在于主的爱，惟有住在主的爱里，使我们有力量去遵守主的话。

「正如我遵守了我父的命令，常在 的爱里，」主这话表示：(1) 以身作则，率先遵守父的命令；(2) 以经历证实，遵守命令的结果，必然会住在爱里；(3) 的命令是可以遵守的，正如父的命令是可以遵守的一样；(4) 的爱是宝贵的，正如父的爱是宝贵的一样。

话中之光 (一)没有遵守就没有爱；遵守与爱是形影不离的。

(二)与主联合的生活，乃是一种由爱所掌管的生活；它表现出我们对主命令的顺从，从而在我们身上彰显出 的爱来。

(三)父对于基督怎样，基督对于我们也怎样；父怎样爱基督，基督也怎样爱我们。

【约十五11】「这些事我已经对你们说了，是要叫我的喜乐，存在你们心里，并叫你们的喜乐可以满足。」

文意注解 「这些事我已经对你们说了，」『这些事』指一至十节『住在主里面』和『住在主的爱里』的事。

「是要叫我的喜乐，存在你们心里，」注意，这里是说『我的喜乐』，意即『主的喜乐』。这话指出：(1)『住在主里面』和『住在主的爱里』，乃是让主感到喜乐的事；(2)主的喜乐能够转存在我们的心里，对我们产生切身的影响，叫我们也能有主所有的喜乐(参十七13)。

「并叫你们的喜乐可以满足，」这话表明：(1)基督徒的喜乐，乃是根据主的喜乐能不能存在我们心里，没有主的喜乐，就没有我们的喜乐；(2)我们因主的喜乐而产生的喜乐，乃是满足的喜乐。

话中之光 (一)主的喜乐是属天的，不受环境的影响。

(二)爱乃是喜乐的源头；我们若要尝到喜乐的滋味，只须让自己浸透在主的爱里。

(三)基督徒的道路从来不该是愁云密布的，因为主乐意叫我们的喜乐得到满足。

【约十五12】「你们要彼此相爱，像我爱你们一样，这就是我的命令。」

文意注解 「你们要彼此相爱，」『爱』字的原文是指『神圣的爱』(agapao)，也就是『舍己牺牲的爱』；信徒之间的『彼此相爱』，不同于人间的爱(参十三34注解)。

「像我爱你们一样，」主的爱，是信徒彼此相爱的模范和标准。

「这就是我的命令，」换句话说，我们若有下列两种情形，便是违背了主的命令：(1)没有彼此相爱；(2)我们对别人的爱，不像主对我们的爱。

话中之光 (一)爱是命令的总纲；这也是律法上最大的诫命(参太廿二37~40)。

(二)爱神的心，是在爱人上显明的。人若不爱他所看见的弟兄，怎能爱没有看见的神呢(参约壹四20)？

(三)信徒「彼此相爱」，有三点的讲究：(1)是在主同一的生命里相爱；(2)是在主同一的爱里相爱；(3)是在主同一的使命里相爱。

【约十五13】「人为朋友舍命，人的爱心没有比这个大的。」

原文字义 「命」魂生命。

文意注解 「人为朋友舍命，」『朋友』指主耶稣所爱的人。

「人的爱心没有比这个大的，」为所爱的舍命，乃是爱的最高表现。按上下文来看，这里不是强调人类那种为他人牺牲己命的爱，乃是强调主耶稣为爱『所舍的命』超绝无双。

话中之光 (一)基督的爱，不单表现在 的言语上，也表现在 牺牲的死；我们相爱，不要只在言语和舌头上，总要在行为和诚实上(约壹三18)。

(二)为义人死，是少有的；为仁人死，或者有敢作的；惟有基督在我们还作罪人的时候为我们死，神的爱就在此向我们显明了(罗五7~8)。

【约十五14】「你们若遵行我所吩咐的，就是我的朋友了。」

文意注解 遵行主所吩咐的，就是作主朋友的条件和本分。

【约十五15】「以后我不再称你们为仆人；因仆人不知道主人所作的事；我乃称你们为朋友；因我从我父所听见的，已经都告诉你们了。」

文意注解 「仆人不知道主人所作的事，」仆人通常只作他主人所吩咐他作的事，而且很多时候不明白主人的用意。

「我乃称你们为朋友，」『朋友』的关系，基于互信与互爱。彼此之间不存秘密，互相倾心吐意，分享自己的感受，无所保留；事无大小，彼此商量。

「因我从我父所听见的，已经都告诉你们了，」意即他们已蒙主带领认识了父神的意思，并且接受了神圣的真理和教训，这样的蒙恩，是前所未有的。

话中之光 (一)「我乃称你们为朋友，」主称我们为『朋友』，一面说出 是何等降卑，来和我们站相同的地位；一面也说出 在凡事上体谅我们，同情我们，帮助我们，甚至为我们『舍命』(参13节)。

(二)人多羡慕作主的朋友，少愿作主的仆人。其实，要作主的朋友，必须先作主的仆人；人若不愿作主的仆人，也就不得作主的朋友。主的真仆人，也就是主的真朋友。

(三)我们要作主的仆人，也要作主的朋友；我们不但要与主同工，更要与主同心、同住、同行。

【约十五16】「不是你们拣选了我，是我拣选了你们，并且分派你们去结果子，叫你们的果子常存。使你们奉我的名，无论向父求甚么， 就赐给你们。」

原文字义 「拣选」挑选，选择；「分派」安放，安排，设立。

文意注解 「不是你们拣选了我，是我拣选了你们，」一般犹太人是门徒拣选他们所想跟从的拉比；但主耶稣的门徒却非如此，是主拣选了他们。

「并且分派你们去结果子，」被拣选之后，去为主工作之前，要经过『分派』，也就是差派的阶段。注意，『去』字的原文含有『离此而去彼』的意思，所以这里的『结果子』是重在指工作上的结果子──领人归主，而不是指品格上的果子。

「叫你们的果子常存，」信徒作工的果效将要永远随着我们(参启十四13)，所以领人归主的果子是存到永生的(参路十六9)。

「使你们奉我的名，」原文作『使你们在我的名里』，主的名就是主自己；所以在主的名里，意思就是在主的里面，与主联合为一，支取主的权柄。

「无论向父求甚么， 就赐给你们，」注意，通常我们期望先有美好的祷告生活，好让我们可以多结果子，但这里的次序却恰好相反。先是主耶稣使我们有能力结果子，然后天父垂听我们的祷告。

话中之光 (一)我们跟随主，不是出于偶然的机缘，而是主拣选了我们。

(二)不是我们的眼光比别人好，拣选了主；乃是主以永远的爱主动拣选了我们。 的恩赐与选召是没有后悔的(参罗十一29)。

(三)我们不但要出去领人归主(「去结果子」)，并且还要照顾和喂养新蒙恩的信徒，使他们不致跌倒(「叫果子常存」)。

(四)奉主名的祷告，就是我们在所祷告的事上与主联合为一；主的事就是我们的事，我们的事也就是主的事。惟有这样的祷告，才能合乎主的意思，也才能很容易的得到主的答应和成就。

(五)我们到神面前，不能靠着自己祷告；因为我们这个人在神面前是不蒙悦纳的。我们必须奉靠主的名祷告，也就是必须在主里面祷告，才能蒙神垂听。

(六)我们若要奉主的名祈求，就得与 有亲密的交通，否则我们就不能明白主的心意。我们与主愈亲近，我们就愈明白 的心意。

【约十五17】「我这样吩咐你们，是要叫你们彼此相爱。」

文意注解 有解经家认为本节不是十六节的结论，而是十六节的根基；惟有信徒『彼此相爱』，才能够：(1)结常存的果子；(2)祷告蒙神垂听。

话中之光 (一)爱是遵行主吩咐的能源；爱也是完成主使命的条件。

(二)主叫 的门徒要彼此相爱，乃因为他们在世上，必被世人所恨(参18节)，所以需要用爱来见证我们与世人的不同。

【约十五18】「世人若恨你们，你们知道(或作该知道)，恨你们以先，已经恨我了。」

文意注解 「世人若恨你们，」『世人』在这里是指撒但用来抵挡神的系统，在此特指宗教世界。

「已经恨我了，」『恨』字原文乃完成时态，表达一个固定的态度，含有『延伸』的意味，以致把这『恨』延伸至门徒身上。本段经文中的『恨』带有『拒绝』之意。

【约十五19】「你们若属世界，世界必爱属自己的；只因你们不属世界，乃是我从世界中拣选了你们，所以世界就恨你们。」

文意注解 「你们不属世界，」信徒的主要本质，即他的新生命，是特别从神而来，因此他与那些抵挡神的人并不相同。

话中之光 我们有了与基督的联结，自然就断绝了与世界的联结；我们被世界恨恶，原因就是在此。所以逼迫的临到，反而证明我们与基督有实际的联结；若在身上毫无受逼迫的伤痕，就经历而言，可能已经失去与主的联结了。

【约十五20】「你们要记念我从前对你们所说的话，仆人不能大于主人。他们若逼迫了我，也要逼迫你们；若遵守了我的话，也要遵守你们的话。」

文意注解 「仆人不能大于主人，」意即我们作为主的仆人，不应期望世人会待我们比待主好。

话中之光 (一)「仆人不能大于主人。他们若逼迫了我，也要逼迫你们，」我们若是受到世人的逼迫和为难，并非反常的事，反而证明我们是属乎主的人，与主遭受同样待遇。主说这样受逼迫的人，是有福的，所以应当欢喜快乐(参太五10~12)。

(二)凡是神的儿女，都是神的仆人。主的话告诉我们，「仆人不能大于主人。」我们的主在地上的道路是如何，我们在地上的道路也是如何； 在地上所受的一切，我们也得受。

【约十五21】「但他们因我的名，要向你们行这一切的事，因为他们不认识那差我来的。」

文意注解 「但他们因我的名，」主的名是代表主和主的一切教训。信徒在世上肩负主名的见证，行为举止像 ，就必招致世人的恨。

「要向你们行这一切的事，」『这一切的事』是指一切恨恶、逼迫门徒的事。因为基督徒不属于这个世界，从世界来的逼迫就不可避免；其基本的原因，是世人不认识并拒绝父(参十六3)。

【约十五22】「我若没有来教训他们，他们就没有罪；但如今他们的罪无可推诿了。」

原文字义 「推诿」藉口，辩论，装假。

文意注解 「我若没有来教训他们，」这些人见过神的儿子，听过 口出隽语。

「但如今他们的罪无可推诿了，」权利和责任是连在一起的。犹太人已获得神的儿子在他们中间的特权，又从旧约圣经领受神特殊的启示，因此他们拒绝主耶稣，就使他们全然有罪，无法推诿。假若主耶稣不来到他们中间，他们仍然是罪人，但至少不会有直接拒绝主的罪(参24节)。

话中之光 人因为对主的话无知而违背了主的话，乃是罪；但明白了主的话还违背，乃是罪加一等。

【约十五23】「恨我的，也恨我的父。」

【约十五24】「我若没有在他们中间行过别人未曾行的事，他们就没有罪；但如今连我与我的父，他们也看见也恨恶了。」

【约十五25】「这要应验他们律法上所写的话，说：“他们无故的恨我。＂」

原文字义 「无故的」徒然的，白白的。

文意注解 「这要应验他们律法上所写的话，」『他们的律法』在此泛指旧约圣经。尽管有罪的人以为他们抵挡成功，但神的定旨到最后总会成就。

「他们无故的恨我，」这句话引自诗卅五19；六十九4。

【约十五26】「但我要从父那里差保惠师来，就是从父出来真理的圣灵； 来了，就要为我作见证。」

文意注解 「从父出来真理的圣灵，」『从父出来』原文的意思不仅是『从』父而来，而且是『同』父而来；圣灵临到我们，并未离开那是源头的父，乃是带着那是源头的父同来。

「 来了，就要为我作见证，」圣灵的主要工作，是为基督作见证；而 作见证的方法乃是：(1)作我们的保惠师──在我们遭遇逼迫时(参18~25节)，帮助和护卫我们；(2)作父和子的真理──将神和基督显给我们，使我们经历三一神的实际。

话中之光 主耶稣是神所差来的第一位保惠师(参约壹二1)。 升回天去，就差圣灵来作第二位保惠师，在地上代替 ，也是代表 。实在说来，作保惠师的圣灵，就是基督的化身，来住在我们里面，为基督作见证，将基督启示在我们里面，给我们认识，作我们的生命。

【约十五27】「你们也要作见证，因为你们从起头就与我同在。』」

文意注解 「你们也要作见证，」这是加强语气的话；信徒接受圣灵为基督所作的见证(参26节)，自然会导致信徒也为基督作见证。

「因为你们从起头就与我同在，」『因为』表明使徒们有责任作见证，因为他们特别蒙基督亲自拣选与教导，并且是 荣耀的目击见证人；『起头』指主耶稣开始公开传道的时候。

话中之光 圣灵来，乃是为基督作见证(参26节)；我们在圣灵里与基督联合，也是要为基督作见证。所以与主联结，不仅是为解决我们的问题──得着无限供应的源头，更是为达成父神荣耀的旨意──基督的见证。我们若看见这奥秘的联结，就必愿，也必能承受这神圣的托付。

第十五章 生机的联结

圣经以「神的国」，「神的家」，「神的居所」，「新造的人」，「基督的身体」等等来形容教会。很显然家，新造的人，身体等，是以生命的关系来说到教会的本质。

在约翰福音第二章里，耶稣以 的身体比喻为殿；仅略略的描述圣殿的真体到底是甚么，但是没有详细的说明。第十五章可以说是第二章的详细补充说明。身体是有生命的生机体。葡萄树是换一个方式来形容基督和 的教会的关系；教会并不是一个组织，也不是宗教，而是一个生机体。教会是由于生机的联结而产生的。

壹 教会的根源，栽培的人是父神

「我父是栽培的人」(约十五1)，说出父神是教会的源头，计划者，生命供应者(参照诗三十六9；林前三6，7；弗三9~11)。教会是神意旨所喜悦的。神照着 喜悦的旨意，在基督里拣选人，豫定人，使他们藉着耶稣基督得儿子的名分，又在日期满足的时候，藉爱子的血，赎了豫定得永生的这些人。这原是那位随己意行作万事的，照着 旨意所豫定的(弗一11)。

「子是真葡萄树，信徒是枝子」说出，基督如同葡萄树，是那使人成圣的，而信徒是那些得以成圣的，就如树上的许多枝子，都是出于一，出于同一生命的源头父神(参照来二11)。

贰 基督是真葡萄树

基督是神喜悦的旨意执行者；神一切的计划都是藉着基督执行的。神那非受造，自有永有的生命是藉着基督传输，繁殖到信徒里面。

在第十二章里，我们看到从基督那一粒麦子，结出了许多子粒来。这个比喻清楚的指出，许多子粒的生命都是来自基督那一粒麦子。

照样地，在十五章我们看到，许多葡萄枝子的生命是来自葡萄树。这是很清楚的一幅图画。千千万万的信徒们所得的生命是来自基督；基督是信徒的生命(西三4)。

再说，教会是基督的身体(弗一23)，许多信徒是在这一个身体上的好些肢体(罗十二4~5；林前十二12~27)。信徒和基督的关系，是生命的关系，而且是不可分割的生机体。照样地，葡萄树和枝子的关系是生命的关系，也是不可分割的生机体。

前者所注重的，是功用。信徒虽然有不同的恩赐，不同的功用，却是连在一起，才能发生功用，众信徒必须彼此配搭，不能单独行动。因为肢体一离开身体，就立刻死了，失去了功用。

但是后者所注重的是结果子 生命的彰显。枝子一旦不在葡萄树上，自己就不能结果子，而且会枯乾(约十五4~6)。

参 信徒是枝子

信徒的生命是基督，所以必须住在基督里，住在葡萄树上。一离开基督，就得不着生命的供应，生命不能长大，并且得不着保护。

一 枝子要住在葡萄树上──要把心思放在灵上

因着圣灵的内住，信徒的灵已经与基督成为一灵(林前六17)。所以按着客观的事实，灵的救恩而言，我们永远是住在基督里，不再有分开之可能。可是按着魂的救恩，主观的经历而言，人的魂已受了玷污，需要蒙主洁净，蒙更新，得着魂的救恩(来十39；雅一21；彼前一9)。所谓的枝子要住在葡萄树上，要结果子，就是指着人要把心思放在灵上(罗八6)，使基督因我们的信，安家在我们心里(弗三17)；我们蒙神的灵洗净(林前六11)，蒙 的话洗涤(约十五3；弗五26)，蒙圣灵的更新(多三5)，好叫心思更新而变化，能察验何为神的善良，纯全可喜悦的旨意(罗十二2；弗五10)；叫我们以基督耶稣的心为心(腓二5)，与 同活(加二20；林后五15)，活出基督(腓一21)。因此能活出基督的美德，就是结果子。

二 怎样把心思放在灵上

只要是真正重生的基督徒，在道理上，大家都知道，要把心思放在灵上，要受神的灵引导(罗八14)，要随从灵(罗八4)，要靠圣灵生活行动(加五25)。问题是在未得救之前，我们的心思是单独行动惯了，所以在得救之后，一不小心仍然会单独行动。越想要把心思放在灵上，心思越满天飞。有人说，要祷告；但是甚至在祷告的时候，我们的心思在作文章，祷告给群众听，不是祷告给神听。又有人说，要呼喊主名；因为经上说：若不是被圣灵感动的，也没有人能说耶稣是主(林前十二3)。可是喊来喊去，却落在作法、形式里，魂的兴奋里；即或不然，环境也不允许我们整天喊，总有不喊的时候。

有一条路，对于我个人而言是很有效，很灵通的。我照着经上的话，长期不断的读圣经，用各样的智慧，把基督的话，丰丰富富的存在心里(西三16)，以致随时随地，常有 的话，从心中涌上来。我就昼夜思想(诗一2)，终日思想(诗一一九97)，反复思想(路二19)，在 的命令中自乐(诗一一九47)。因为主的话，是说到主，有关神的旨意，是属天的，属灵的话。当我这样思念、默想 的话的时候，就是思念上面的事(西三2)，思念灵的事(罗八6)，思念主(西三1，3)，真理的圣灵，就将一切的事指教我，并且叫我想起主藉着圣经，曾经对我所说的一切话(约十四26)。在不知不觉之中，我就与主交谈起来。我从不分析，也不知道我是否在灵中。但心中受 激励，鼓舞，有喜乐，有平安，有满足。慢慢的我的思想，就与主的思想越来越靠近，越来越相似。我想通了主的思想，所以我就喜欢 的心思，于是我的情感就跟上来了。因为喜欢，爱上，所以我的意志就愿意拣选主所拣选的；我常常这样操练敬虔，遵守 的话，住在 的爱里(约十五10)。

附注：请参照拙作《默想救恩》第七篇──经历主观救恩的个人心得。

三 结果子

葡萄树正如道成肉身的「人子」。按外表看来， 无佳形美容，我们看见 的时候，也无美貌使我们羡慕 (赛五十三2)；可是里面却是满了生命，满了神本性一切的丰盛(西二9，一19)。然而基督那测不透的丰富(弗三8)，要得着彰显，乃是要藉着信徒们操练敬虔，在他们的肉身上表明那位看不见的神性各样的美德(腓一20，二15~16；提前三16；彼前二9)。枝子上所结的累累的葡萄，如何彰显葡萄树的丰富；照样，信徒们所结的果子，就是基督的丰满。

我们若殷勤操练魂的救恩，就得与神的性情有分，就必使我们在认识我们的主耶稣基督上，不至于闲懒不结果子了(彼后一4~8)。经上让我们看见的果子有：

(一)悔改的果子(太三8)，

(二)嘴唇的果子(来十三15)，

(三)祷告的果子(雅五18；约十五7~8)，

(四)福音的果子(西一6~10；诗一二六5~6；约四36)，

(五)仁义的果子(腓一11；林后九10；何十2)，

(六)圣灵的果子(加五22~23，六8)，

(七)光明的果子(弗五9)，

(八)生命的果子(太十三8，23；可四8，20；路八8，15；约十五2；罗七4；申三十三14；启十四15，4；诗九十二14)，

(九)工夫的果子(腓一22)，

(十)成圣的果子(罗六22)等等。

这些都是活出基督所结的果子。将来主第二次再来的时候， 要和信徒们算账(太二十五19)，我们必在那将要审判活人死人的主面前交账(彼前四5)。我们所结的果子就是账，有了果子就能交账(参照可十二1~9)。

四 不结果子的人

「就像枝子丢在外面枯乾，人拾起来，扔在火里烧了」(约十五6)。

不操练敬虔，没有得着魂的救恩，就是像枝子不住在葡萄树上，枯乾了一样。信徒得救了之后，若是离弃了真道，结局就是焚烧(参照来六4~8)。这不是说他们将要灭亡，而是说他们会暂时从主的交通中，教会的交通中，被丢弃(太二十五30)，被赶出(林前五12~13)。虽然如此，但是他们的灵在主耶稣的日子可以得救(林前五5)。他们将在千年国度期间会受管教，虽然得救乃像从火里经过一样(林前三15)。

五 荣耀神

(一)「你们多结果子，我父就因此得荣耀，你们也就是我的门徒了」(约十五8)。

结果子就是生命的彰显，让世人看见信徒们的好行为，便将荣耀归给信徒们在天上的父(太五16)。

结果子也是得着魂的救恩，成为圣洁，无有瑕疵(弗一4)。不但有圣灵在灵里作印记(弗一13)，更是活出基督，身上带着耶稣的印记(加六17)，一看就知道神儿子的生命显在身上；这样的信徒就是藉着耶稣基督得儿子的名分，使 荣耀的恩典得着称赞(弗一5~6)。

(二)「是我拣选了你们，并且分派你们去结果子，叫你们的果子常存」(约十五16)。

这样的果子，不仅是传扬福音带人得救，更是把人带到教会生活中，照顾他们，牧养他们，不让他们随世界的流失去(来二1)，叫他们成为常存的果子。当主耶稣再来的时候，他们能在 面前站立得住。他们就是传福音者的荣耀(帖前二19~20)，也是神的荣耀。

(三)「你们要彼此相爱」(约十五12，17)。

枝子不但连于葡萄树，也是藉着树彼此连在一起。在教会生活中，不但要爱主，也要彼此相爱；不但与主合而为一，也要彼此合而为一(约十七11)。惟有彼此相爱，彼此联络，才能保守圣灵所赐合而为一的心(弗四2~3)。信徒若有彼此相爱的心，众人就因此认出他们是主的门徒了(约十三35)。神要藉着教会的合一，使天上地上一切所有的，都在基督里同归于一。叫 的荣耀，从教会这首先在基督里，有盼望的信徒，可以得着称赞(弗一10~12)。

六 与主同受苦难(约十五18~25)

主豫先警告门徒说，世人因为恨主，所以也会恨属于主的人。他们逼迫了主，所以也要逼迫凡属于 的信徒。凡立志在基督里敬虔度日的，也都要受逼迫(提后三12)。但是信徒可以放心，主已经胜了世界(约十六33)。枝子既连于葡萄树，既在基督里，信徒的生命就与基督一同藏在神里面(西三3)。父比万有都大，谁也不能从父手里把信徒夺去(约十29)。── 黄共明《约翰福音要义》


讲道材料

约翰福音第十六章

【约十六1】「『我已将这些事告诉你们，使你们不至于跌倒。」

文意注解 「我已将这些事告诉你们，」『这些事』是指主耶稣在最后晚餐时对 门徒的教训(参十三至十五章)，在此特指门徒将要遭受逼迫的事(参十五18~25)。

「使你们不至于跌倒，」『跌倒』的原文用于形容陷阱的弹簧，在人意想不到的时候『弹出』，故含有使人『为之惊愕』或『措手不及』的意思。着名的诺克斯(Knox)将本句译作『使你们不至于因没有防备而失去信心』。

话中之光 (一)主对我们所说的话，都是为使我们走属灵的道路时，不至于跌倒。所以我们该好好读主的话，才能一直平稳向前。

(二)多少时候，难处还是难处，但因有主的话，就能胜过难处，刚强不跌倒了。

(三)最容易叫信徒跌倒的，便是十字架的道路(难处)；但里面有主话语的人，道路愈是艰难，反而愈加信靠主。

【约十六2】「人要把你们赶出会堂；并且时候将到，凡杀你们的，就以为是事奉神。」

原文字义 「并且」但是，只是，乃是。

文意注解 「人要把你们赶出会堂，」『赶出会堂』意即轻则剥夺权利，暂时不得参与敬拜神和社团的正常活动(为期一周至一个月)；重则剔除公会会籍，终身受到排斥与藐视。

「凡杀你们的，」『凡』字暗示杀害信徒的，将不只限于犹太教徒(参徒七58~59；十二2；廿三12；廿六9~10)。

「以为是事奉神，」『事奉』在原文由两个字组成，意指『进行一项敬拜的举动』或『献上神圣的服事』。这表示他们杀害信徒，自以为是从事一项合乎神旨意的美事。

灵意注解 『会堂』表徵人为、天然、组织的宗教。宗教的特点是逼迫、杀害真实属神的人，还以为是事奉神。

本节豫告真实信徒所要遭遇的两种最普遍的逼迫：(1)被逐出教会──宗教的迫害；(2)被杀害──政治的迫害。

话中之光 (一)把杀人当作是事奉神，这种狂妄的行为，在基督教历史上屡见不鲜(参徒七57~60)。我们(特别是有心事奉神的人)应当记取主耶稣在这里的警告。

(二)人的举动虽出于虔诚与热心，但并不足以保证他所作的事工是无谬误的，许多时候，反而大错特错。

【约十六3】「他们这样行，是因未曾认识父，也未曾认识我。」

文意注解 本节是解释第二节的现象──赶逐与杀害信徒的行为，是由于人对神和基督缺乏真实的认识，误解了神和主的心意所引起的。

话中之光 (一)我们一切的事工，若不是出于对神和基督的认识，就会导致可怕的错误。

(二)人若不认识主，就不认识父；但人若认识了主，也就认识父(参八19)。

【约十六4】「我将这事告诉你们，是叫你们到了时候，可以想起我对你们说过了。我起先没有将这事告诉你们，因为我与你们同在。」

文意注解 「我将这事告诉你们，」『这事』是指门徒将遭受逼迫的事。

「是叫你们到了时候，」『时候』是指主的话应验的时候。

「可以想起我对你们说过了，」指门徒在圣灵的感动下想起主说过的话(参十四26)。

「我起先没有将这事告诉你们，」其实，主已曾屡次豫言门徒将要遭受逼迫(参太五10~12；十16~25，28；廿一35~36；廿四9)，但 并未明白解释其原因和动机，以及那些逼迫与 离世归父的关系，所以从『完整』的角度而言，不算已经『告诉过他们』。

「因为我与你们同在，」这话暗示在此以前，世人的恨恶和逼迫集中在主耶稣一个人身上，故此 没有向门徒说明详情。

话中之光 (一)话语的带领，总该超过人现有的经历；当时虽然不懂得，日后在主安排的环境中，有了经历，就能对主的话生发回头的亮光。

(二)我们读主的话，不一定都能当场清楚明白；但若能把主的话(包括明白的和不明白的话)，都丰丰富富的存在心里(参西三16)，在意想不到的时候，往往能发生切身的功效。

【约十六5】「现今我往差我来的父那里去。你们中间并没有人问我，你往那里去。」

文意注解 「你们中间并没有人问我，你往那里去，」事实上，彼得曾经问主往那里去(参十三36)，因此，主这话或许是指：(1)门徒只是用嘴巴问，心里并未真正在意；(2)门徒所关心的不是主往那里去，而是主去了之后我们的处境将会如何。

话中之光 信徒若关心自己的前途过于基督，往往会把主的话当作耳边风；同样，我们读经时，若心里存着先入为主的观念，就会漏掉许多圣经里面重要的点。

【约十六6】「只因我将这事告诉你们，你们就满心忧愁。」

文意注解 「只因我将这事告诉你们，」『这事』就是指 即将离开，以及门徒将要遭受逼迫的事。

「你们就满心忧愁，」『满心忧愁』指心里被忧愁苦闷所充满，以致对前景非常悲观。

话中之光 (一)主的话对我们原都是有益处的，但我们若对主的话一知半解，甚或误解，就不能从主的话中取得效益。

(二)事实的真相，可以令人喜乐，也可以令人忧愁，全在乎我们如何对待事实真相。

【约十六7】「然而我将真情告诉你们，我去是与你们有益的。我若不去，保惠师就不到你们这里来；我若去，就差 来。」

原文字义 「有益的」划算的，需要的；「保惠师」在旁边呼唤(beside caller)，朋友(friend)，中保(Advocate)，安慰者(comforter)，说服者(persuader)，辅导者(counselor)，辩护者(Legal Helper)，代求者(Intercessor)，坚固者(Strengthener)。

文意注解 「我去，」『去』字的原文动词强调『离开』的意思；在此指 要离开门徒，不再在肉身里与他们同在；所以 的『去』，就是指 在肉身里的死，然后在第三日复活，四十天之久向 门徒显现，最后升天，正式离开了他们(参廿17；徒一3，9)。

「是与你们有益的，」表示 的离开是对他们是有益处的，因为：(1)门徒必须藉着 十字架救赎的死，才能蒙赦罪；(2)已往主耶稣与门徒的同在，是在身外的同在，受时间和空间的限制，所以 必须死而复活，化身成为灵，才能在身内与门徒同在，不受时空的限制。

「我若不去，保惠师就不到你们这里来，」『保惠师』就是圣灵(参13节；十四16~17)；『保惠师』的原文意思是『指一个被招请到另一个人身旁的帮助者』，这词用在法律场合，是指一个陪伴当事人出庭，照料有关案件一切事务的人，其工作乃是代言、辩护、忠告、训勉和安慰。主耶稣必须在肉身里进入死，才能在复活里变成灵的形状，回到门徒这里来，甚至进到他们的里面(参廿22)。

「我若去，就差 来，」『去』字这动词暗示有目的的去，就是去父那里；『 』指保惠师，就是圣灵。圣灵一面是父所差遣(参十四26)，一面也是子所差遣；这又一次表明父与子原为一(参十30)。

话中之光 (一)我们常常会觉得，当初门徒们和主耶稣在一起真好！能够亲眼看见 ，亲耳听见 的声音(参彼后一16~17；约壹一1)；但是主却说：「我去是与你们有益的」，因为 去了，就差保惠师来。可见，圣灵的内住，比主耶稣肉身的同在更好。

(二)末后的亚当(耶稣基督)，成了叫人活的灵(林前十五45)；主耶稣的受死，是为能够在灵的形态里，将 自己分赐给相信 的人作生命。

(三)主差遣保惠师，实际上就是差遣 自己，在灵的形态中来作我们的保惠师(参亚二8~11)。

(四)圣灵乃是基督的化身，将基督实化在信徒的里面，一直伴随着我们，服事我们，并照顾我们一切的需要。

(五)圣灵对我们的照料，真是无微不至；无论我们需要甚么， 都能供应我们而绰绰有余。

(六)如今主就是那灵；主的灵在那里，那里就得以自由(林后三17)。

【约十六8】「 既来了，就要叫世人为罪、为义、为审判，自己责备自己。」

原文字义 「罪」射不中标的；「义」对，公正；「审判」判断，抉择；「责备」揭露，暴露，耻笑，驳斥，说服，宣判。

文意注解 「 既来了，」『 』指圣灵，就是保惠师(参7节)。

「叫世人为罪、为义、为审判，」罪、义和审判三个名词均无定冠词，所以不是指特定个别的案例，而是指一般的情形。

『罪』指达不到神所设定的标准；『义』指在神面前是正直、公义的；『审判』指神对所有人事物的断定。

『罪』是因亚当而进入世界的(参罗五12)，故罪与人有关；『义』是藉基督的死而复活显明的(参10节；罗三25；四25)，故义与基督有关；『审判』是为着撒但而设的(参11节；十二31)，因为它是罪的创始者和源头(参八44)，故审判与撒但有关。

圣灵不但要使人明白何为罪，何为义，何为审判；并且也叫人知道自己有罪，无义，必受审判。人若看见自己有罪，因而信靠基督，就得在神面前称义，而免受审判。人若看不见自己有罪，或即使看见自己有罪，却不接受基督，就要被神定罪，受到撒但所该受的审判和刑罚。

「自己责备自己，」『责备』是指『暴露罪恶』或『证实罪行』；世人在圣灵的光照底下，发现了自己的真实本相，因而受良心的谴责。

话中之光 (一)圣灵在人的心里见证三件事：(1)自己有罪；(2)惟基督是义；(3)撒但必受审判。

(二)圣灵也显明主耶稣在十字架上，成就了三件事：(1)使罪得赎；(2)使义得显明；(3)使撒但受审。

(三)圣灵叫人认识神的救赎，是藉着叫人自责；圣灵在人的心里作工、感动人，叫人自己责备自己。

(四)圣灵叫人自责，就是叫人认识自己，认识基督，也认识撒但。

【约十六9】「为罪，是因他们不信我；」

文意注解 「为罪，」圣灵第一步的工作，就是使人看见自己是生在罪中，长在罪中，活在罪中，是个十足的罪人，也是在神定罪之下，因此寻求脱罪和赦罪的路。

注意，『罪』原文是单数，故不是指罪行；圣灵可能为罪行责备『信徒』，但对『世人』并不是以罪行作为审判的根据，而是以下述的『不信』为根据。

「他们不信我，」『他们』指不信的世人；世人的整个罪集中在是否接受基督这个问题上。

本节表明：(1)罪的真正本质为『不信』；(2)『不信』乃是罪的典型。

话中之光 (一)若非圣灵的责备，人永远看不出自己是罪人。

(二)「不信」是人最基本的罪，也是人最大的罪，比任何其他的罪更可怕。

(三)一般人往往只注意道德性的犯罪，而忽略了『拒绝真实』乃是更大的罪，基督就是真实(参十四6)；所以「不信」基督乃是最严重的罪。

(四)「不信」，就是人和基督没有正当的关系。圣灵责备人，不是叫人因为杀人、骄傲、嫉妒等罪恶，自己责备自己(参7节)；圣灵责备人，乃是因人和基督没有正当的关系。

(五)圣灵在一个人心内最初步的工作，就是使他发觉不信主的罪。在五旬节的时候，彼得被圣灵充满，向众人证明那位钉十字架的耶稣是基督，『众人听见这话，觉得扎心』(徒二37)。

(六)圣灵在消极方面的工作，就是光照我们，叫我们自责；而圣灵光照的根据，乃是 所启示出来的基督。所以圣灵叫人为罪自责，乃是责备他们对丰满的基督不肯开启──「不信我」。

(七)一个人若在圣灵的启示之下，更多看见荣耀的基督，必定更多感到自己的卑贱、败坏，而自责；也惟有因为看见荣耀基督而有的自责，才是真实的，而不是人工、假冒的。

【约十六10】「为义，是因我往父那里去，你们就不再见我；」

文意注解 「为义，」圣灵第二步的工作，就是使人感觉自己没有义而需要义，并且看见主耶稣是惟一的义者，因此接受 在十字架上所成就的义。

「是因我往父那里去，」这句话是说明基督的义因父的称许而得到证实：(1)『往父那里去』指 复活升天到父那里；(2)这含示 在十字架上的死，已经满足了神公义的要求；(3)这也含示 在神面前是义的，因为没有一个不义的人能在神面前站立；(4)因此， 的复活升天，是为叫我们称义(参罗四25；十9)；(5)神就将基督当作义赏赐给信 的人(参林前一30；耶廿三6)；(6)神既称信耶稣的人为义，也就显明了神自己的义(参罗三26)。

话中之光 (一)人的义是残缺的义，是破烂、污秽的衣服(参赛六十四6)。

(二)圣灵叫人看见，主耶稣是无罪的，为我们成为罪，好叫我们在 里面成为神的义。因为 已成全了神的义，并且 自己就是义，我们若进到 里面，就得称为义，也得成为义。

(三)圣灵向人指出主是义者的凭据是：如果主不是义者，神必不会高举 ；如果主是义者，神就不能不高举 。

(四)圣灵叫人为义自责，乃是根据基督已经藉着死而复活，进入父的荣耀，达到神的丰满──「我往父那里去」，因而显出人还未达到神对人丰满旨意的亏欠。

(五)除了圣灵之外，没有别人能够向人启示说：人在神面前称义的地位，并不是靠好行为，乃是靠基督在十字架上的死。

(六)凡因信接待基督，与基督联合的人，也必得基督的义为自己的义，以致得救。

【约十六11】「为审判，是因这世界的王受了审判。」

文意注解 「为审判，」圣灵第三步的工作，就是使人看见有罪必有审判，人若不接受神对耶稣在十字架上的审判(意即若不接受主耶稣在十字架上的担罪)，将来就要自己面对神的审判(参来九27)。

「是因这世界的王受了审判，」『这世界的王』指撒但(参十二31注解)；『受了审判』所包含的意义如下：(1)基督在十字架上所成就的，不仅是担罪，并且也是审判了一切消极的事物──包括罪恶、肉体、世界和魔鬼等；(2)主耶稣成为罪身的形状(参罗八3)，就是为着要将这一切消极的事物都带到十字架上，一同受神的审判；(3)主已经藉着十字架的死，败坏了那掌死权的魔鬼(参来二14)，也就是说，这世界的王已经受了审判；(4)凡不肯相信主的人，将来必要与魔鬼同受审判，而与魔鬼同受永刑(参太廿五41；启廿10~15)。

话中之光 (一)凡在基督里的人，审判已经成了过去；因为神不能又审判耶稣，又审判我们。

(二)圣灵叫人为审判自责，乃是因为基督藉着十字架的得胜，审判了世界的王，就是撒但；使人感到自己身上还有属乎撒但，敌挡基督的成份，而引以自责。

【约十六12】「我还有好些事要告诉你们，但你们现在担当不了(或作不能领会)。」

文意注解 「我还有好些事要告诉你们，」『好些事』指一切写在新约圣经里面的真理，当主耶稣在肉身里与 门徒同在的时候，尚未对他们讲说与教导的部分。

「但你们现在担当不了，」『现在』指圣灵还没有进到门徒里面的时候；『担当不了』即不能领会，因属血气的人不能领会神圣灵的事(参林前二14)。

话中之光 (一)初信的人，只能吃奶，不能吃乾粮(参来五13~14)。所以我们要追求快快长大，以便能享受更多属灵的丰富。

(二)在教会中教导圣徒，应当循序而进；必须先打好基础，视对方吸收的能力，逐步进深。否则，会叫人「担当不了」。

【约十六13】「只等真理的圣灵来了， 要引导你们明白(原文作进入)一切的真理。因为 不是凭自己说的，乃是把 所听见的都说出来；并要把将来的事告诉你们。」

原文字义 「引导」带领，领路，指教；「明白」进入。

文意注解 「只等真理的圣灵来了，」圣灵之所以被称为『真理的圣灵』，乃因为圣灵：(1) 感动人说出神的话(参彼后一21)；(2) 绝不引人趋向谬妄(参约壹四6)；(3) 为这位是真理的基督作见证(参6节；十五26)；(4) 要引导人进入真理。

「 要引导你们明白一切的真理，」『引导』指引领人走前面的道路；『明白』原文作进入，故有如进到一块未经探查过的新地。

「并要把将来的事告诉你们，」『将来的事』包括主耶稣的死、复活、升天和再来之事；可能也指从《使徒行传》到《启示录》所启示的完整的基督教信仰真理，这些真理在主耶稣说这话时，尚属将来的事。正因为圣灵将这些事指教初期的门徒，才有新约圣经的写成。

话中之光 (一)圣灵不但帮助我们越来越明白真理，也越来越深的进入一切真理的经历里。

(二)圣灵乃是一切真理之『真』。一个真理，没有 ，不过是一个『理』，而没有『真』，没有实际；有了 ，真理才有实际。 就是真理的实际。圣灵在我们里面，不只要引导我们明白一切真理的意思，更要引导我们「进入一切真理」的实际。

(三)所谓的『真理』，就是属灵的实际，也就是在三一神里面一切的实际；这样的实际，必需圣灵带领我们才能进入。

(四)许多时候，我们只摸着事物的外表皮毛，而没有摸着事物里面的实际；只有摸着灵的，才会摸到实际。

(五)若不是圣灵在我们里面作启示的工作，我们就无从认识属天的事。

(六)我们读圣经，不是凭着自己的头脑去胡思乱想，乃是在灵里深处仰望主，让圣灵来引导我们明白一切的真理。

【约十六14】「 要荣耀我；因为 要将受于我的，告诉你们。」

文意注解 「 要荣耀我，」圣灵在信徒中间的工作重点在于：(1)引导信徒进入一切的真理──把所听见的都说出来，并且把将来的事告诉他们(参13节)；(2)荣耀基督──将受于主的告诉信徒。

「 要将受于我的，告诉你们，」这是表明：(1)基督乃是圣灵启示的根源；(2)圣灵的启示就是基督自己的启示。

话中之光 (一)圣灵带领我们进入一切的真理和实际(参13节)；而这真理和实际无他，就是那一位丰满的基督自己。所以主说：「 要荣耀我；因为 要将受于我的，告诉你们。」

(二)圣灵不会吸引人注意 自己，只会彰显基督的荣耀。

(三)若有甚么不荣耀基督，不高举主十字架的新道理，决不是出于圣灵的；相反地，若是荣耀救主、彰显基督的，就必是出于圣灵。

(四)凡被神的灵感动的，没有说耶稣是可咒诅的；若不是被圣灵感动的，也没有能说耶稣是主的(林前十二3)。

(五)「 要将受于我的，告诉你们，」圣灵对教会和信徒的启示与教导，具有与基督同等的权威。因此，圣灵教导初代使徒们所写的新约圣经，也就是主的话。

【约十六15】「凡父所有的，都是我的，所以我说， 要将受于我的，告诉你们。」

文意注解 「凡父所有的，都是我的，」指神本性一切的丰盛，都有形有体的居住在基督里面(参西二9)；父的一切所是和所有，都具体化于基督。

「 要将受于我的，」『 』指圣灵，『我』指基督；基督的一切所是和所有，都归圣灵承受。

「告诉你们，」『告诉』指启示，『你们』指信徒；圣灵要带领信徒进入神和基督一切的丰盛和实际里面。

注意，十三至十五节，每一节的末句，都是『告诉你们』；这是表明，圣灵是以信徒为 作工的主要对象。

话中之光 圣灵是何等乐意将三一神的奥秘和丰富，倾囊传授给我们信徒；我们若对三一神还不够认识，所得的还不够丰富，问题不在圣灵，乃在我们自己。

【约十六16】「等不多时，你们就不得见我；再等不多时，你们还要见我。』」

原文字义 「见」观看，注目(第一个『见』字，behold)；显现，现象(第二个『见』字，view)。

文意注解 「等不多时，」『不多时』在此指从主耶稣说话的时候，一直到 钉死十字架的极短暂时间(不到一天)。

「你们就不得见我，」『我』字指在肉身中活着的主耶稣。

「再等不多时，」有三个不同的解释：(1)指从主被钉死，直到 在第三日复活，在灵体的形态中向门徒显现(参廿19)的一段时间；(2)指直到五旬节圣灵降临(参徒二1~4)的一段时间；(3)指直到基督第二次再临的一段时间。

根据上下文，此处应以第一解最为合适。

「你们还要见我，」『我』字指在复活灵体中的主耶稣。

本节用了两个不同的『见』字，头一个『见』字指肉眼的看见，后一个『见』字指灵眼的看见。

话中之光 信徒行事为人，是凭着信心(即灵眼的看见)，不是凭着眼见(林后五7)。我们若凭肉眼的看见，许多宝贵的灵界事物就无法看见；但凭灵眼的看见，就能把所盼望的事加以实化(参来十一1)。

【约十六17】「有几个门徒就彼此说：『 对我们说：“等不多时，你们就不得见我；再等不多时，你们还要见我。＂又说：“因我往父那里去。＂这是甚么意思呢？』」

文意注解 「因我往父那里去，」主耶稣原未将这句话(参10节)与『等不多时』(参16节)连在一起讲，但门徒却认为两者有关系，因为都有『你们就不得(再)见我』。

『不得见我』和『还要见我』是陈述事实；『因我往父那里去』是解释事实。

【约十六18】「门徒彼此说：『 说等不多时，到底是甚么意思呢？我们不明白 所说的话。』」

话中之光 许多圣经上的话也是非常含蓄，是我们凭着天然的头脑所不能明白的；最好的办法，是请教圣灵，而不是彼此对问。

【约十六19】「耶稣看出他们要问 ，就说：『我说等不多时，你们就不得见我，再等不多时，你们还要见我。你们为这话彼此相问么？」

【约十六20】「我实实在在的告诉你们，你们将要痛哭、哀号，世人倒要喜乐；你们将要忧愁，然而你们的忧愁，要变为喜乐。」

原文字义 「痛哭」哀声痛哭，嚎啕大哭，哭号，放声大哭；「哀号」哀伤，悲恸。

文意注解 「你们将要痛哭、哀号，」意指在哀哭之中，包含内心深切的哀伤，及其外在的表露。

话中之光 (一)信徒的忧愁和喜乐，常和世人相反。我们所忧愁的，世人却觉得喜乐；我们所喜乐的，世人却觉得忧愁。

(二)世人是乐极生悲──喜乐无常，终究忧愁；但我们信徒虽然会有忧愁，却「要变为喜乐」。

【约十六21】「妇人生产的时候，就忧愁，因为她的时候到了。既生了孩子，就不再记念那苦楚，因为欢喜世上生了一个人。」

文意注解 「妇人生产的时候，就忧愁，」『妇人』在此喻指跟随主耶稣的门徒，当主要去受死的时候，他们如同妇人经过产难，感觉非常痛苦。

「既生了孩子，」喻指主耶稣的复活(参徒十三33；来一5；罗一4)。

「就不再记念那苦楚，因为欢喜世上生了一个人，」生产通常会同时带来痛苦和喜乐(参赛廿六17~19；六十六7~14；何十三13~14)。当门徒目睹复活的基督，就会忘记早先所受的痛苦和忧愁，转而欢喜快乐。

话中之光 (一)十字架的死，带来生产之苦；荣耀的复活，带来生产之乐。凡肯有分于基督生产之苦的(参加四19)，就必有分于基督生产之乐。

(二)生命出现的过程是痛苦的，新造生命的出现更是如此；因为不死就不生，旧造的生命必须死去，新造生命才会出现(参林后四10~11；五17)。

(三)死亡的经历是痛苦的，但复活的经历却是喜乐的。

【约十六22】「你们现在也是忧愁。但我要再见你们，你们的心就喜乐了。这喜乐，也没有人能夺去。」

文意注解 「但我要再见你们，」应系指 在复活灵体中临到门徒(参16节)。

「这喜乐，也没有人能夺去，」『这喜乐』指目睹死而复活所产生的喜乐；死是人最大的仇敌，既然连死也奈何不得，当然没有甚么能够夺去这喜乐。

话中之光 (一)经过忧苦而得的喜乐，乃是最满足的喜乐，也是无人能夺去的。

(二)人真实的喜乐是圣灵所赐的，而圣灵永远与我们同在，所以我们的喜乐无人能夺去。

【约十六23】「到那日，你们甚么也就不问我了。我实实在在的告诉你们，你们若向父求甚么， 必因我的名，赐给你们。」

原文直译 「...你们在我的名里，无论向父求甚么， 必赐给你们。」或「...你们无论向父求甚么， 必在我的名里赐给你们。」

文意注解 「到那日，」指主耶稣复活升天以后。

「你们甚么也就不问我了，」指不再问主在临死以前所说的话是甚么意思(参17节)，而不是指祷告中的『求问』。因为那时候，门徒既看见了基督复活的事实，又有圣灵的内住，一切便会豁然开通了。

「你们若向父求甚么， 必因我的名，赐给你们，」基督的复活带进了圣灵的内住，那时，主就在信的人里面，信的人也在 里面，彼此联合为一，主的名也就成为信 之人的凭藉，所以他们的祈求祷告，也就是主自己的祈求祷告，因此必蒙父神垂听。

【约十六24】「向来你们没有奉我的名求甚么，如今你们求就必得着，叫你们的喜乐可以满足。」

文意注解 「向来你们没有奉我的名求甚么，」因为直到这时，主还没有在他们里面，他们也还没有在主里面，他们和主还没有完全联结。

「叫你们的喜乐可以满足，」这里有两层的喜乐：(1)『在主名里』的喜乐，即与主联结的喜乐；(2)『求就必得着』的喜乐，即祷告得着答应的喜乐。

话中之光 (一)基督徒活在地上有一个基本的权利，就是祷告能得着答应；所以我们如果要在地上作一个喜乐的基督徒，就必须常常祷告。

(二)如果信徒的祷告有问题，很可能是因为没有活在主名的实际里面。

【约十六25】「这些事，我是用比喻对你们说的。时候将到，我不再用比喻对你们说，乃要将父明明的告诉你们。」

原文字义 「比喻」在路旁，弦外之音，谜语，暗语。

文意注解 「我是用比喻对你们说的，」『比喻』指藉寓意的方法启示真理。

「乃要将父明明的告诉你们，」『明明的』的意思有二：(1)直接明言，不加拘束；(2)放胆直言。

【约十六26】「到那日，你们要奉我的名祈求。我并不对你们说，我要为你们求父。」

文意注解 「我并不对你们说，我要为你们求父，」这话并不是说， 放弃作中保的职责，不再为属 的人在神面前代求(参罗八34；来七25；约壹二1)；乃是说，不要因为我会为你们代求，而放弃自己直接向父祈求的权利。

【约十六27】「父自己爱你们，因为你们已经爱我，又信我是从父出来的。」

文意注解 本节是说明，信徒可以自己直接向神祈求的理由。

【约十六28】「我从父出来，到了世界；我又离开世界，往父那里去。』」

话中之光 (一)光相信主耶稣是从父出来的还不够，这不过只信了一半，还必须信 回到父那里去。

(二)信徒若知道自己的『所出』和『所往』，便会在苦难中还能由忧愁变喜乐。

【约十六29】「门徒说：『如今你是明说，并不用比喻了。」

【约十六30】「现在我们晓得你凡事都知道，也不用人问你；因此我们信你是从神出来的。』」

文意注解 「我们信你是从神出来的，」『相信』和『主耶稣是从神出来的』，乃是《约翰福音》的两大主题。

【约十六31】「耶稣说：『现在你们信么？」

文意注解 「现在你们信么？」这话的含意是：『你们现在是信了，但你们很快就要遇到难处，那时你们的信心将会动摇』(参32节)；暗指门徒现在的信心仍未达到真正信心的层次，因他们尚未经过苦难的考验。

【约十六32】「看哪，时候将到，且是已经到了，你们要分散，各归自己的地方去，留下我独自一人。其实我不是独自一人，因为有父与我同在。」

原文字义 「留下」弃绝，丢下。

文意注解 「你们要分散，各归自己的地方去，」『分散』一词表明此乃应验经上所记：『我要击打牧人，羊就分散了』(亚十三7)。

「留下我独自一人，」即遭门徒离弃；但主对此似乎并不介意。

话中之光 (一)许多时候，越是属灵的人，就越孤单，因为其他的人不能感觉到他所感觉的。但感谢主，有 同在，虽然孤单，却是满有安慰。

(二)没有人能代替主去上十字架，必须是主单独去接受。我们奔走十字架的窄路，也常是越走越孤单，因为多人只愿贪享主的祝福，极少有人甘愿与主同负十字架。

【约十六33】「我将这些事告诉你们，是要叫你们在我里面有平安。在世上你们有苦难；但你们可以放心，我已经胜了世界。』」

原文字义 「苦难」压力，磨难，灾难；「放心」有勇气，放胆；「胜了」战胜，征服。

文意注解 「在世上你们有苦难，」注意，主并没有应许信徒可以免除苦难；『苦难』这字的原文与妇人生产的『苦楚』(参21节)同一字，暗指信徒在世上的苦难，有如生产时的阵痛，只是从忧愁到喜乐的过渡。

「但你们可以放心，」最叫人不能放心的，就是受那无意义的苦，即白白吃苦。

注意本节的对比：(1)『在我里面』对『在世上』；(2)『平安』对『苦难』。

话中之光 (一)主并不是叫基督徒蒙住眼睛，忽视世上的苦难。

(二)有人用个比方：「苦难」有如三明治面包中的夹肉，「放心」和「平安」有如夹肉上下的两片面包，而这三明治是放在「得胜」的盘子上，送给信徒吃；我们吃了这面包，虽然有苦难，但因为伴随着放心、平安和得胜，所以不但能胜过苦难，反而能从苦难中得着益处。

(三)「在我里面有平安，」这是说平安不在主以外；我们惟有在基督里面，才能真平安。

(四)『进入真理』(参13节)，就是进到主里面；只有活在实际和真理里面的，才是活在主里面；也只有在这种情形之下，我们才会有真平安，也才会胜过世界。

(五)在复活的主里，主的得胜成了我们的得胜，我们也在 里面，以 的得胜作为我们时刻的夸胜。

第十六章 新生子─ 在复活里的基督

壹 主的去

在道成肉身里的主 「人子」，虽然一直与门徒们同在，却因有肉身外壳的限制，在行动上受了很大的约束。为了摆脱这个限制，成为行动自如的新生子，赐生命的灵，就是在复活里的基督， 这位「人子」必须受死，外壳必须裂开。主若不去，保惠师就不能来(约十六7)。门徒和主的关系，将要转变，从外面的同在，转到里面的同在；生命的联结，共同生机体的关系。这是神的奥秘(西二2)，是极大的奥秘(弗五32)，并非三言两语就能说清楚的事。必须等到事情成就的时候(约十四29)，到那日就知道(约十四20，十六23)。现在因为门徒还担当不了，还缺少能认识神的生命能力，所以一听到主要离开，他们就满心忧愁。因为过去犹太教的逼迫，都是由主自己担当了； 去了以后，就需要他们去承受。犹太教会逼迫所有信耶稣的人，把他们赶出会堂，甚至杀害他们。他们受这个世界的王，世代的神之迷惑，要杀害基督徒；他们这样作，以为是事奉神。

贰 主的来

一 保惠师来

保惠师就是真理的圣灵， 来了，一方面把能认识神的生命和能力带给信徒，另一面 住在信徒的里面说话，将受于主的告诉信徒，叫他们明白过去因担当不了，而不能明白的话；引导他们明白基督，经历基督，活出基督。把客观的真理，都变成主观的经历，主观的真理。信徒将要受引导进入一切的真理。

二 保惠师对世人的工作

「 既来了，就要叫世人为罪，为义，为审判，自己责备自己；为罪，是因他们不信我；为义，是因我往父那里去，你们就不再见我；为审判，是因为这世界的王受了审判」(约十六8~11)。

这世界的人，或早，或晚，都会因保惠师的工作，为罪、为义、为审判，自己责备自己。但是早与晚，会有截然不同的结果。

1、今世悔改

新约时代是恩典的时代，是今世。一个人尚活着的时候，是今世。当一个人听到基督的福音，趁着现在，神尚留给我们气息的时候，悔改相信耶稣，就不至灭亡，反得永生(约三16)。

(1) 为罪，是因他们不信我(约十六9)

人类从亚当承受了罪。一个人在不信主之前，是在亚当里，在旧人里。在旧人里，世人都犯了罪，都受罪的辖制。圣灵的工作，就是要光照人，叫人认识在旧人里受罪辖制的可怜光景。他们因被这世代的神弄瞎了心眼，曾经不信耶稣的福音。现在因蒙圣灵的光照，知道了自己的罪，自己的败坏，就愿意悔改，懊悔过去的死行；所以就会为自己的罪，为自己的不信耶稣，自己责备自己。这样的人会脱离亚当，脱离旧人，信入基督里。如今那些在基督里的，就不定罪了(罗八1)。

(2) 为义，是因我往父那里去，你们就不再见我(约十六10)

往父那里去，就是指耶稣经过死而复活、升天的过程，成功了救赎。神使那无罪的，替我们成为罪；好叫我们在 里面成为神的义(林后五21)。神的义，因信耶稣基督，加给一切相信的人(罗三22)。耶稣被交给人，是为我们的过犯； 复活，是为叫我们称义(罗四25)。「叫我们称义」就是藉复活的生命，包罗万有的灵，真理的圣灵，把信的人迁入基督里。若有人在基督里，他就是新造的人(林后五17)。在基督里，就是在神爱子的国里。如此神救了我们脱离黑暗的权势，把我们迁入神爱子的国里(西一13)。

(3) 为审判，是因这世界的王受了审判(约十六11)

神的审判，本来并不是为着人，而是为着撒但，魔鬼。因为他是罪的源头，死又是从罪来的。他藉着罪，非法占有人，辖制人。但是主耶稣在十字架上，在蛇的形状里(约三14)，就是在罪的肉身的形状里(罗八3)，被钉死，特要藉着死，败坏那掌死权的，就是魔鬼(来二14)。凡信入基督里的人，就不再定罪；不信子的人，神的震怒常在他身上(约三36)。将来主在 荣耀里降临的时候，他们要受审判，进入那为魔鬼和他的使者所豫备的永火里去(太二十五31，41)。

2、来生，主第二次再来时的悔改

凡是今生在恩典之门尚未关闭之前，未能及时悔改，为罪、为义、为审判，自己责备自己的人，他们就会失去得救的机会。等到世界末日时的审判开始，那就是他们忿怒的大日到了，谁能站得住呢(启六17)？到那日的悔改，是后悔莫及的悔改。到那时，人人都无法不承认他们的罪和不义；他们会自己责备自己，未能及时相信那位能使他们称义的神；他们会责备这世界的王，因它迷惑了他们，使他们受了连累。

三 保惠师对信徒的启示

1、启示在复活里的基督

「 要荣耀我；因为 要将受于我的，告诉你们。凡父所有的，都是我的，所以我说， 要将受于我的告诉你们」(约十六14~15)。

门徒们所认识的，是道成肉身的耶稣基督。 虽然是太初的神，因子与父原为一；但是 活在地上的时候，不以神同等为强夺的，反倒虚己取了奴仆的形像，自己卑微，存心顺服(腓二6~8)；所以门徒们对 的神性， 的荣耀方面的认识并不多。只有彼得、雅各和约翰曾经在变化山上，略略的窥视神儿子的荣耀。可惜，那只是短暂的显现，他们所能领会的极其有限。而在复活里的基督，已经和父同享未有世界以前，子所有的荣耀(约十七5)，也就是造物主的荣耀。 本是神荣耀所发的光辉，是神本体的真像(来一3)；神本性一切的丰盛，都有形有体的居住在基督里面(西二9)；因为父喜欢叫一切的丰盛，在 里面居住(西一19)。神的奥秘，就是基督(西二2)；神乐意将 儿子启示给我们知道(加一16)。然而若非藉着圣灵，没有人知道神的事(林前二11)。只有神藉着圣灵向我们显明了；因为圣灵参透万事，就是神深奥的事也参透了(林前二10)。保惠师，真理的圣灵来了，就要启示神的丰富如何都是属于子的。它把 过去所作的，如今在复活里的职事，以及神计划的中心，都要一一启示出来。圣灵会把基督那测不透的丰富告诉我们，又使众人都明白，这历代以来隐藏在创造万物之神里的奥秘，是如何安排的；为要藉着教会，使天上执政的，掌权的，现在得知神百般的智慧；这是照神从万世以前，在我们主基督耶稣里所定的旨意(弗三8~11)。我深信，保惠师会将这些受于主的一一的告诉我们。

2、启示将来的事

「并要把将来的事告诉你们」(约十六13)。

将来的事，就是启示录里所记载的将来必成的事。这些都是关乎教会的演变，及主对得胜者的呼召(启二~三章)，犹太人余剩的民之结局(启七1~8，十一1~2)，得胜者的被提(启七9~17，十二5~11，十四1~5)，世界将要受的惩罚(启六，八，九，十五，十六章)，撒但的搅扰与他的结局(启十一7~10，十二3~4，7~17，十三章，十六13~16，十七章，十八章，十九19~21，二十1~3，7~10)，以及神经营的终极出现，在新天新地里的圣城新耶路撒冷(启二十一，二十二章)等等。

参 新人的诞生(约十六16~22)

神的儿子，为要把神圣的生命带给人类，曾经以新生儿的身分临到世上。第一次是 的道成肉身，藉着童女马利亚从圣灵怀了孕生子，降生于伯利恒，成为人子耶稣。第二次就是本章所说的， 将要藉着死而复活，升天，的过程，成为赐生命之灵，带着荣耀的身体，灵性的身体，与门徒们相见，且进入凡信 名之人里居住。

这一个新生儿，就是在复活里的基督。门徒们与主有短暂的生离死别(大约四十小时左右)，就如妇人面临生产而忧愁，疼痛。但等到再见到复活里的基督时，他们就要欢喜世上生了一个人。

这个新人，不再像道成肉身的耶稣一样，受时间和空间的限制。无论门徒往那里去， 都随时随地与他们同在。或在耶路撒冷，或在加利利的海边、山上， 活活的显给使徒们看，四十天之久，向他们显现，讲说神国的事(徒一3)。 一面在众目观看之中升上高天，坐在神的右边(西三1；参照徒一9，二34)，执行天上的职事；另一面进入信徒里面居住，作生命(西三4)，作加给力量者(腓四13)；也作教会全体的头(弗一22；西一18)。

新人的诞生，改变了门徒和主的关系，也改变了他们相处的方式和习惯；他们须要操练如何亲近内住的主，与 交谈，并接受供应和引导。

肆 教会祷告的权柄(约十六23~26)

「奉我的名」原文的意思是「在我的名里」；就是进入灵里，进入至圣所里。这是祷告得蒙答应的应许，也是祷告的权柄和秘诀。若在内住的基督里，向坐在天上宝座上的父与基督祷告，「你们求就必得着」，这是莫大的应许。因为这是在 的愿意里向 祷告，是以基督耶稣的心肠(腓二5)向神祷告；我们在天上的父，何等乐意垂听这样的祷告。我们的神，我们的主， 要照着 的旨意行作万事(弗一11；参照林前十二11，18)；但是 却等着教会藉着祷告，表同情，表同心，与神配搭才作事。教会在神的旨意里，在地上所捆绑的，在天上也要捆绑；在地上所释放的，在天上也要释放(太十六19)；这是教会祷告的权柄。「地上」是指在内住的基督里，「天上」是指宝座上的基督。

当然「奉主的名」也含有宣告表明的意思。表明人到底是取用甚么权柄，站在甚么地位，向谁祷告。有时是向撒但，邪灵，世人宣告(路十17)。在但以理书第九章里，但以理在祷告中多次说，「主阿」，「大而可畏的神」，「我们的神阿」，「我的神阿」，「耶和华我们的神」等等；在祷告的开头，中间，结尾时都有出现。所以若有弟兄姊妹在祷告中如主祷文，开始时就说：「我们在天上的父」，其实这样的称呼，或在中间，或在祷告结尾时才说，应该都是可以的。祷告要真，要迫切，要虔诚，这是最要紧的。祷告不是仪文、规条。至于怎么说，实在不需浪费时间和精神去争论。因为这既不是异端，不是犯罪，也不是干犯真理，就不必为这样的事，争论不休，破坏教会合而为一的心。我们应该以祷告得蒙答应而喜乐。因为这正是主活在我们里面的明证。

伍 要操练住在主里(约十六32~33)

主在地上的时候，如何住在父里，经历「有父与我同在」(约十六32)的生活；照样，门徒们也要操练住在主里的生活。基督徒在世上有苦难；因有撒但的兴风作浪，若看环境会叫我们害怕，就会失去勇敢的心，几乎令我们沉下去(太十四30)；但甚么时候回到灵里，住在基督里，就有平安。因 已经胜过世界，谁也不能从 手里把我们夺去；凡是靠着 进到神面前的人， 都能拯救他们到底(参照约十28；来七25)。── 黄共明《约翰福音要义》


约翰福音第十七章

【约十七1】「耶稣说了这话，就举目望天说：『父阿，时候到了。愿你荣耀你的儿子，使儿子也荣耀你。」

文意注解 「耶稣说了这话，」『这话』指十三至十六章所记载主耶稣临别的训言。

「举目望天，」这是祷告的惯常姿势(参十一41；诗一百廿三1；可七34)，下面就是 的祷告。十七世纪一位传道人曾对本章主的祷告作了极贴切的评论：『在紧接着一段无与伦比的伟大讲章(参十四至十六章)之后，主作了有史以来最伟大的祷告。』许多解经家将本章的祷告，称作『大祭司在至圣所里的伟大祷告』。

「父阿，」在本章的祷告里，主耶稣六度称神为父(参5，11，21，24，25节)；『父』字表明神是一切的源头，生命由 而来。

「时候到了，」指神计划中所定的时候，即主受难的时候到了； 一生的生活，一切的教训和作为，都是为着这个『时候』作准备。这句话也表明：(1)主作事并非杂乱无章，乃是经过精心计划，按步就班进行的；(2)每一件事物的发生，都是按着神的时间表的；(3)神在作王掌权， 所定规的时刻必然实现，并且也都非常的准确，绝不会有片刻的提前或迟延。

「愿你荣耀你的儿子，」『荣耀』是指神彰显出来(参出四十34)，神隐藏的时候是神，神显出来了就是荣耀；『儿子』是父亲的表明(参一18)。道成肉身的耶稣，里面的神性被包藏在卑微之人的形状──肉身里，以致许多人不认识 ，因此也不认识神(参3节)。现在 要经过死而复活，将里面的神性释放出来。所以 被钉在十字架上的时候，也就是 得荣耀的时候(参十二23)。

「使儿子也荣耀你，」当主耶稣因着彰显出神性而得荣耀的时候，也就是神也在 身上得荣耀的时候。

『愿你荣耀你的儿子，使儿子也荣耀你，』这是主耶稣为 自己祷告的第一个愿望。

话中之光 (一)祷告乃是一个人内心的表露。正如从主的祷告，可以认识主是怎样的一位；我们的祷告，也表明我们是怎样的信徒。

(二)主在此出声祷告，动机是因 关心 的门徒(参9节)， 渴望他们能明白神与他们的关系。

(三)在主耶稣心中最热切的盼望不是拯救人，乃是神的荣耀；救人是其次的，因为那也是为着神的荣耀。

(三)主耶稣最关心的，不只是 自己得荣耀； 关心一件更大的事：就是荣耀父。 要求父荣耀 ，乃是为着使 能荣耀父。

(四)祷告最高的目标是荣耀神，高举神；这正是我们祷告时，必须先以敬拜开始的原因(参太六9)。

(五)十字架有两面的功用：消极方面的功用，乃是完成救赎；积极方面的功用，乃是释放生命──显出神的荣耀来。十字架乃是进入荣耀惟一的路径。

(六)救恩的要旨，乃在于将我们带到一个地步，我们可以荣耀神；不管环境如何，或我们有甚么软弱的地方，我们活着的目的都在荣耀神，彰显 的荣耀，让人们知晓。福音的重点，就是表明神的荣耀。

(七)父是在子的得荣里得了荣耀；父在子以外，绝不能得荣，因为父已将 的一切所是和所有，信托给子。

【约十七2】「正如你曾赐给 权柄，管理凡有血气的，叫 将永生赐给你所赐给 的人。」

原文字义 「权柄」掌权，作主；「血气」肉体。

文意注解 「正如你曾赐给 权柄，」『赐给』的观念在本章里面非常强调(参4，6~9，11~12，14，22，24节)；『权柄』在此包括：(1)管理凡有血气的；(2)赐永生给人；(3)『舍命又再取回来的权柄』(参十18)。

「管理凡有血气的，」『凡有血气』指一切人类(参创六3；林前二14)；主管理全人类的权柄，特别着重在运用权柄安排属于 的人，有机会亲眼看见，亲耳听见神荣耀的彰显(参彼后一16~18；约壹一1~3)，好作 的见证人(参20节)。

「叫 将永生赐给，」神赐给主权柄，是为要叫人支取永生。『永生』不只是一种在将来的福气，并且也是一个神圣的生命；它不只能令人长远活着，并且还是一个高品质的生命，有神的生命和性情。这个神圣的生命，具有认识神和基督的特殊功能(参3节；太十一27)。

「你所赐给 的人，」这里再次强调神在救恩中所采取的主动：神藉主耶稣将永远的生命赐给人，但不是赐给所有的人，乃是赐给父所赐给 的人，就是父所拣选的人。。

话中之光 (一)权柄和永生，乃是神『荣耀』的具体内容。

(二)一切有关这世界和人类的事，都已经交托给主耶稣基督了， 正在管理、统治着世上的一切；因此凡是发生在我们身上的事，都有 的美意，我们只管安然接受。

(三)父将权柄赐给子，不单叫 管理人类，也叫 保守人类，使我们得以生存在地上。

(四)主掌管一切， 甚至也掌管魔鬼；我们是在 安稳的保守之下，还有甚么值得我们害怕呢？

(五)主耶稣是天父赐给世人爱的礼物(参三16)，而信徒也是天父赐给主耶稣爱的礼物。信徒不要小看自己，因为我们每一位都父所拣选赐给子的礼物。

(六)救恩是神的赐予，它完全是从神来的；我们人只有领受，一点点的功劳也没有。

(七)没有人能使他自己成为基督徒，因为无人能在他自己里面产生基督徒的生命，只有基督能赐人永生。

(八)基督徒是与神的本性有份的人。作为一个基督徒，和作为非基督徒的差别，不是程度上的，而是本质上的；因此，一个最卑微的基督徒，也强过一个最卓越的非基督徒。

【约十七3】「认识你独一的真神，并且认识你所差来的耶稣基督，这就是永生。」

文意注解 「认识你独一的真神，」『认识』的原文与圣经中的夫妇『同房』(参太一25)同一个字，故其意义不止于头脑知识上的认识，而是如同夫妻特殊的亲密关系，彼此有透澈深入的认识，包括与对方的交往(参十14~15；十四17)，一种不断增长的经验。

本句描述神乃是：(1)『独一』的──除 以外，别无他神(参五44；罗十六27；提前一17；六15~16；犹24)；(2)『真』的──惟有 是又真又活，其他一切都是虚假(参帖前一9；利十九4；代上十六26；诗九十六5)。

「这就是永生，」这话有两面的意思：(1)认识神，并认识基督，就『有』永生；(2)认识神，并认识基督，就『是』永生。『永生』一面是我们因着认识神，并认识基督而得到的；一面也是叫我们能认识神，并能认识基督的。

话中之光 (一)我们不仅应当知道 是「独一的真神」，并且要认识 是拯救我们的神，因为除非我们知道后者，否则我们永远无法从 那里得永生。

(二)『耶稣』表明 是道成肉身，『基督』表明 是来拯救我们的受膏者。一切伟大的真理，都包括在『耶稣基督』这个名里面。这名叫我们认识那位独一的真神。是的，认识神的方法，就是认识耶稣基督。人要认识神须先认识耶稣基督(参一18；十四9；林后四6；太十一27)。

(三)永生不是基督以外的一种东西，乃是基督自己；我们藉着与基督奥秘的联合，得以分享 自己的生命。

(四)认识基督，就是认识神，也就有永远的生命；我们若要得着更丰盛的生命(参十10)，就只有追求更多认识神和基督。

(五)信徒不需要受教导来认识神(参来八11；腓三10)，因为每一位信徒里面所拥有的新生命，具有认识神和基督的功用。

【约十七4】「我在地上已经荣耀你，你所托付我的事，我已成全了。」

文意注解 「我在地上已经荣耀你，」指主耶稣『在地上』生活时，就已经彰显了 里面的神性。

「你所托付我的事，我已成全了，」虽然主耶稣最伟大的救赎事工，必须等到 被挂在十字架上，才算成全，但按着 已过的生活为人和传道事工而言， 的确也已完成了神所托付给 的了。

话中之光 (一)信徒无论作甚么，都要为荣耀神而行(参林前十31)。

(二)神托付主耶稣的大工， 都已经完成了，我们只要凭着信心，就可以安息在 所完成的工作上。

(三)主的救恩，乃是一个已经成全了的救恩，除了接受，我们毋需再添加甚么，也不必再提供任何的善行；在基督里，也只有在基督里，这一切都已经作成了。

(四)成就了神所要作的就是荣耀神，作完了神所要作的就进入荣耀(参5节)。

【约十七5】「父阿，现在求你使我同你享荣耀，就是未有世界以先，我同你所有的荣耀。」

文意注解 「父阿，现在求你使我同你享荣耀，」这是主耶稣为 自己祷告的第二个愿望；在 讲这句话时， 的眼目已经越过了十字架的阴影，而注视于 原先所脱去的荣耀。

「就是未有世界以先，」就是在创世之前，也就是在已过的永远里。

「我同你所有的荣耀，」这『荣耀』不是 所未享过的，而是指 从前所享有的荣耀。主的意思是说：当我藉着十字架达到来此世界的目的之后，求父将我从前的荣耀赏回给我。

注意，主在本节是用『我...我...』，而不是用『儿子』(参1节下)的称呼，显示两处所求的『荣耀』，含义稍有不同。第一节的荣耀是指『藉十字架所显出的荣耀』；本节的荣耀是指『在永世里就已有的荣耀』。

按原文，本节里面用了三次『同』(with)字，这表明了子的身位和神格，具有与父相同的地位──在神圣的荣耀里，父与子是完全相同的。

【约十七6】「你从世上赐给我的人，我已将你的名显明与他们。他们本是你的，你将他们赐给我，他们也遵守了你的道。」

原文字义 「显明」表露，显出，照明；「道」常时的话(logos)。

文意注解 「我已将你的名显明与他们，」按圣经的教导，神的名字和神的本性是分不开的；神的名字也就是神的本质与实际。『显明』即启示和解说，所以本句意即主耶稣将父启示给 的门徒。主启示神的方法，包括用 自己的生命、性格、生活、行为和教训等。

「他们也遵守了你的道，」『你的道』就是神的话，原文是指恒久不变的话，亦即在圣经中写下来的话。

话中之光 (一)没有一件事比我们认识神的名更重要。我们可能长期作一个热心、虔诚的宗教徒，却仍不认识神的名，不认识神自己，这实在可悲。

(二)除非我们清楚认识神和基督，否则，我们不能自称是基督徒。

(三)「他们本是你的，你将他们赐给我，」显然所有得救的人，都是父的人，而父又将他们赐给子。这也表明：我们一得救，就永远得救。如果有人以为得救了之后，还有可能沉沦，那就好像父给了子而又取消。神绝不可能这样作的。

(四)真正认识神的人，必然遵守 的话；凡不遵守 话的人，必定对神还不够充分认识。

【约十七7】「如今他们知道，凡你所赐给我的，都是从你那里来的。」

文意注解 「凡你所赐给我的，」父所赐给子的有：(1)权柄(参2节)；(2)信徒(参2，6，9，24节)；(3)事工(参4节)；(4)话(参8节)；(5)名(参11~12节)；(6)荣耀(参22，24节)。

话中之光 基督徒乃是清楚知道神透过耶稣基督所作一切事的人。

【约十七8】「因为你所赐给我的道，我已经赐给他们。他们也领受了，又确实知道，我是从你出来的，并且信你差了我来。」

原文字义 「道」应时的话(rhema)；「领受」拿着，接受。

文意注解 「因为你所赐给我的道，」『道』就是神的话，原文指在圣灵感动下临时得着的话。

本节提到成为信徒的三要件：(1)领受神的话；(2)确实知道主耶稣的属天根源；(3)相信 降世的使命。

『领受』在先，『知道』和『相信』在后。我们在领受和接纳神的话时，常常会面临一些难以明白的话，但是因着愿意敞开我们的心，把神的话存放在心里，圣灵就在我们的里面作工运行，引导我们，那些在圣经里面写下来的常时的话(参6节)，就成为圣灵感动的话，叫我们能以知道并相信神的话中所描述的基督。

话中之光 (一)成为一个基督徒，必须清楚认识有关救主耶稣这个人；人若不认识 ，决不能算作基督徒。

(二)基督徒不仅相信拿撒勒人耶稣是神的独生子，并且也相信神差 到世上。

(三)基督徒先是「领受」神的话，然后才『知道』并『相信』神的话；我们读经时，虽常遇难明白的经节，但不可因此作罢，而要将神的话丰丰富富的存在心里(西三16)，到了时候，许多问题自然会迎刃而解。

【约十七9】「我为他们祈求；不为世人祈求，却为你所赐给我的人祈求，因他们本是你的。」

原文字义 「祈求」求问，质问，请求。

文意注解 「我为他们祈求，」『祈求』、『求』和『愿』等字(参15，20，24节)是描写一种在完全交通中向对方所表达的意愿，含有『我愿意』、『我定意』的意思；在主耶稣向父神的祷告中，心中记挂着这些属 的人，就说出了 的愿望和意向。

「不为世人祈求，」这话不是说主不关心世人，因为就在此刻， 心中仍旧记挂着世人──『叫世人可以信』(参21节)、『叫世人知道』(参23节)，可见 并没有放弃世人。

主这句话的意思乃是：我虽然要向世人施恩，但我目前并不为世人祷告，却为那些我所藉以接触世人的人祷告，使他们能达到『合乎主用』的地步，才能把对神正确的认识和信仰带给世人。

话中之光 (一)主耶稣虽然没有为世人祷告，但 为信徒祷告的目的还是为着世人；我们可以说， 是为着世人的缘故而祷告。

(二)我们信徒蒙主施恩造就并成全，乃是为着能将基督的信息和见证带给世人；我们并不是为着自己的目的而活，乃是为着主的心意而活。

【约十七10】「凡是我的都是你的，你的也是我的。并且我因他们得了荣耀。」

文意注解 「凡是我的都是你的，你的也是我的，」意思是 们原为一(参十30)， 们意见一致、意念相同、目的相同；同质、同属性、同荣、同权、同能、同拥有；没有一样属圣子的不属于圣父，没有一样属圣父的不属于圣子。父与子互相无条件的共享。

「我因他们得了荣耀，」正如病人得医乃医生的荣耀，信徒乃罪病蒙主医治的人，故他们身上有多方面可荣耀主：(1)本身的得救；(2)带领别人得救；(3)活出神的生命，有美好的见证。

【约十七11】「从今以后，我不在世上，他们却在世上，我往你那里去。圣父阿，求你因你所赐给我的名保守他们，叫他们合而为一，像我们一样。」

原文字义 「保守」保存，保护。

文意注解 「圣父阿，」这种称号在新约圣经中只在这里出现，『圣』字表明神的性情是圣洁的(参彼前一15~16；启四8；六10)；『父』字表明神的心是慈爱的。『圣父』这个名称同时表明神的高不可及和可亲可近两种特性；神是可畏的，但也是慈爱的。

「我往你那里去，」父是子终极的归宿，因为两者本来就二而一，一而二，完全合而为一。

「求你因你所赐给我的名保守他们，」本句有多种种译法：(1)『求你保守你因自己的名所赐给我的』；(2)『求你用你的名保守你所给了我的人』；(3)『求因你的名，就是你已给了我的名，保守他们』；(4)『求你在你的名，就是你所赐给我的名里，保守他们』。

神的名代表神的所是和生命(参6节注解)。只有里面有神生命的人，才能有分于神的名；信徒已蒙主赏赐永生(参2节)，故得以在神的名里蒙保守。

「叫他们合而为一，」『合而为一』原文是『成为一』，意即因着各人里面从神所得的生命、性质都相同，以致表显于外的言语、爱好、行动等也都一致；含有不分彼此，互相认同、相通、相爱的意思。

本句连同上句，原文的意思是『保守他们继续存在一的里面』，而不是『使他们达到一的地步』；合一是神已经赐下的事实，无需再努力争取(参弗四3~6)。

「像我们一样，」表明信徒之间的合一，是像父和子之间的合一，乃是生命上的合一，而不是组织上的合一，也不是情感或理智、意见上的合一。

话中之光 (一)神是「圣父」， 是圣洁的；我们每一次来到 面前，总要带着虔诚和庄重的敬畏来接近 ，因为 是烈火(参来十二29)。

(二)「圣父阿，求你...叫他们合而为一，」这话说出主是如何愿意 的教会在地上能合而为一。所以今天基督教里分门别类，分宗分派的光景，乃是违犯主的旨意，破坏主的目的，非常不合乎主的心意的。

(三)信徒之间所以能够在外面表显合一，乃是基于众人的里面所拥有合一的本质──神的名，就是神的生命。

(四)『合一』是一个原来就有的属灵事实，信徒的责任乃是不可破坏『合一』。

【约十七12】「我与他们同在的时候，因你所赐给我的名，保守了他们，我也护卫了他们，其中除了那灭亡之子，没有一个灭亡的，好叫经上的话得应验。」

文意注解 「其中除了那灭亡之子，」『灭亡之子』即指犹大，这词表示他因其犯罪行为，被注定进入灭亡的事实。

「好叫经上的话得应验，」『经上的话』指诗四十一篇九节。

【约十七13】「现在我往你那里去；我还在世上说这话，是叫他们心里充满我的喜乐。」

原文字义 「心里」里面。

话中之光 (一)我们经常默想主的话，能叫我们的心充满喜乐。

(二)我们所要追求的喜乐，不是这世上的喜乐，乃是主的喜乐。

【约十七14】「我已将你的道赐给他们。世界又恨他们，因为他们不属世界，正如我不属世界一样。」

原文字义 「道」常时的话(logos)。

文意注解 「我已将你的道赐给他们，」主赐给我们信徒的话有两种：(1)应时的话(参8节)；(2)常时的话(本节和17节)。

「世界又恨他们，」『世界』就是那与神及神的子民为敌的世界。『世界』一词在本章中共出现十八次。信徒不属于世界，不认同世界，不随俗的生活态度，必然引起这世界的憎恨。

「因为他们不属世界，」『世界』代表不以神为中心的生活态度，是一种与神敌对的观念和生活方式；『不属世界』指不受与神敌对的观念和生活方式所管理、引导并控制。

话中之光 (一)接受主的话，乃是和世界站在敌对的地位。

(二)基督徒活在世界上，但生活的态度和世人不一样；因为基督徒的生活乃是以神为中心。

【约十七15】「我不求你叫他们离开世界，只求你保守他们脱离那恶者(或作脱离罪恶)。」

文意注解 「我不求你叫他们离开世界，」因为他们的工作就在这世界里面。信徒『不属世界』(参14，16节)，却又『不离开世界』，这表示：(1)信徒的身分虽是『超世』的，生活却是『入世』的；(2)信徒的身体虽然『入世』，但他们的心灵却要保持『超世』；(3)信徒必须凭『超世』的生命而活，才能『入世』而不致同流合污。

「只求你保守他们脱离那恶者，」『恶者』在原文可为雄性或中性；雄性指魔鬼，中性指罪恶。本句暗示恶者和罪恶的攻击是一个真实的潜在危险。

话中之光 (一)信徒遇到难处时，不应求离开世界，乃应求在世界中保守他们(参启三10)。

(二)基督徒不应作一个独善其身的修道士，而应活在人群中，发挥『是盐』和『是光』的功用(参太五13~16)。

(三)圣经不鼓励消极被动的生活态度；基督徒的灵修，应该是积极获取属天装备，以便在人群中活出神生命的手段。

(四)魔鬼千方百计勾引信徒去爱世界。得胜的信徒，乃是人活在世界中，却因着主真理的话，而分别为圣(参17节)，脱离魔鬼的引诱。

【约十七16】「他们不属世界，正如我不属世界一样。」

话中之光 (一)信徒是属主的人，不是属世界的人；这个区分非常重要，许多信徒被世上的生活所击倒，就是因为不看重这个区别。

(二)我们既然不属这个世界，所以我们对于世上万事万物的看法，应当不同于一般世人，并且我们也不必受万事万物的辖制。

【约十七17】「求你用真理使他们成圣。你的道就是真理。」

原文字义 「成圣」圣别，分别为圣；「道」常时的话(logos)。

文意注解 「求你用真理使他们成圣，」『成圣』即『分别为圣』(参19节)，指分别出来，供神使用；这不只是指地位上的成圣(参太廿三17，19)，也是指性质上的成圣(参罗六19，22)。

门徒不是要远离世人(参15节)，乃是要活在世上履行使命(参18节)，但超越世俗邪情(参14，16节；约壹二16)。主是求父在那整个表示真理的生命里(在 身上具体化了的)，使他们成圣。

「你的道就是真理，」『你的道』即神的话；凡神所说的话都是真实的，绝没有虚假的成分，所以神的话就是实际，就是真实，就是真理。

话中之光 (一)神的话叫人能成圣(参徒廿32)；我们越接受神的话，我们与世界的分别就越明显，越彻底。

(二)圣经的真理能作人圣洁的亮光和指引；我们越读圣经，就越叫我们与世人有分别。

【约十七18】「你怎样差我到世上，我也照样差他们到世上。」

文意注解 「你怎样差我到世上，」这是差遣最大的原理，最大的榜样；这也是最大的差遣。

「我也照样差他们到世上，」这句话有四层的含意：(1)我们乃是从世界里被主分别出来的人；(2)我们并不是要离开这个世界；(3)我们乃是被差到世界里面去；(4)我们却又不属乎世界。

【约十七19】「我为他们的缘故，自己分别为圣，叫他们也因真理成圣。」

原文字义 「分别为圣」圣别，成圣；「成圣」圣别，分别为圣。

文意注解 「我为他们的缘故，自己分别为圣，」『他们』就是门徒(参6节)；主自己就是圣的， 的本性是圣的，所以这里的『分别为圣』并不是指圣洁不圣洁说的，乃是指分别不分别为圣说的。主耶稣因着门徒的缘故， 自己就再分别为圣。这意思就是说，有许多事情， 本来可以作，因为与 自己的圣洁并没有冲突，但是 因着门徒软弱的缘故，就不去作。

话中之光 (一)信徒行事，也要考虑到别人的想法，总要避免绊倒别人(参罗十四13~21)。

(二)每一个事奉神的人，总得学习在言语、行动上分别为圣。譬如：当你遇到人们在那里有不正当的话语时，你第一件事就是要从那个场合分别出来，不要参与交谈(参弗四29；五4)。

【约十七20】「我不但为这些人祈求，也为那些因他们的话信我的人祈求。」

原文字义 「信」信入。

文意注解 「我不但为这些人祈求，」『这些人』指主的门徒。

「也为那些因他们的话信我的人祈求，」『那些因他们的话信我的人』指二千年来的信徒。

话中之光 (一)主在约翰十七章的祷告，乃是为着你我祷告；无论我们的光景如何， 都关心我们，为我们代祷(参来七25)。

(二)主为我们代祷的意思，就是把我们放在神的手中；这世界上，还有甚么比神的手更可靠！哦，知道神此时正看顾我们，记念我们，保守我们，这是何等的安慰！

(三)主不但为当时的门徒(代表犹太教会)祈求， 也为以后相信基督的(就是普天下的教会)祈求；这说出基督丰满的度量，超越过一切地域和人为的限制，而需要整个宇宙的教会来承受，来彰显。

【约十七21】「使他们都合而为一。正如你父在我里面，我在你里面，使他们也在我们里面。叫世人可以信你差了我来。」

文意注解 「正如你父在我里面，我在你里面，」这话说明基督徒的合一，乃应像父与子之间在生命里彼此的融合。父在子里，表示父是子的；子在父里，表示子是父的。

「使他们也在我们里面，」表示真实的合一，惟有在三一神的生命里面才能达致。

「叫世人可以信你差了我来，」信徒的合一应能对外人产生冲击力，叫他们相信基督的使命。

话中之光 (一)基督徒分门别类的情形，完全与三一神的生命背道而驰，表明我们没有活在神圣的生命里面。

(二)基督教分成各宗各派，虽有历史的渊源，但在神面前，乃是亏缺了 的荣耀；在世人面前，也难以指望他们能够信服。

(三)惟有基督徒按着主的心意，而活在生命的合一里面，才能折服世人，使他们相信。

(四)「使他们都合而为一，...叫世人可以信你差了我来，」由此可见，基督徒的合一，是今天在世界上就该有的事；所以不要以为说，我们必须等到将来到了天上，才有可能合一。

【约十七22】「你所赐给我的荣耀，我已赐给他们，使他们合而为一，像我们合而为一。」

文意注解 本节是指在神圣荣耀里的合一；当信徒完全弃绝自己，不靠自己天然的生命活着，而凭着他们里面神的生命和性情活着时，他们所彰显的不仅是神的荣耀，而且也自然而然的成为一了。

话中之光 (一)神作工的目标是使万有都归于一(参弗一10)，而神作工的结果是彰显 的荣耀(参弗一12)；如果神的儿女不先进到合一里面，万有也就不可能归于一里，所以神儿女的合一是彰显神荣耀的关键。

(二)这篇祷告的主题，乃是荣耀与合一。是的，只有因着父在子里彰显出丰满的荣耀，才会产生教会真实的合一；也只有教会在基督独一的名里合而为一(参11节)的时候，三而一的神才能在教会中得着完满的荣耀，直到世世代代，永永远远(参弗三21)。

(三)神子求父使教会合而为一，像三而一的神合而为一。这说出惟有基督的一，才是教会的一。教会必须以丰满的基督为惟一的中心，(绝不附加任何组织、名义、意见以及所谓的『真理』)，教会才能显出真实的合一。正如使徒保罗说：『使...一切所有的，都在基督里同归于一』(弗一10)。

【约十七23】「我在他们里面，你在我里面，使他们完完全全的合而为一。叫世人知道你差了我来，也知道你爱他们如同爱我一样。」

原文直译 「...使他们被成全为一...」

文意注解 「使他们完完全全的合而为一，」『完完全全』原文是『被成全』(may be perfected)，这话承认了一个事实：基督徒虽然有一的生命，但仍缺乏一的表现，所以尚待成全；合一的完满表现，有待你我完全顺服住在里面的主。

「叫世人知道你差了我来，」信徒合一的目的，是要『叫世人知道』，这比『叫世人可以信』(参21节)更深入。当信徒展现出完完全全的合一的时候，也就是基督在众信徒身上完全得着了荣耀；在那时候，世人不只相信，他们必要知道，基督乃是神所差来的。

「也知道你爱他们如同爱我一样，」信徒的合一有一种福音性的目的，不但与主耶稣的使命有关，而且与神对人和对基督的爱有关。换句话说，神的爱在信徒的合一事上，扮演着很重要的角色。

话中之光 (一)惟有让基督在我们每一位信徒的里面掌权作主，才能被成全到真实的合一。

(二)基督徒的合一，乃是一件荣耀的见证，对世人必会产生极大的冲击力。

(三)神的爱乃是信徒合一的原动力；真实的合一也必然显露神的爱。

【约十七24】「父阿，我在那里，愿你所赐给我的人，也同我在那里，叫他们看见你所赐给我的荣耀。因为创立世界以前，你已经爱我了。」

文意注解 「我在那里，」『那里』是指主耶稣彰显 荣耀之处，而 是经过十字架达到荣耀的，所以就是指十字架的经历。

「愿你所赐给我的人，」『愿』原文意思是『我定意要』；这是主耶稣为门徒所立的最后一个意愿和约。

「也同我在那里，」主耶稣深切盼望我们这些属 的人，也能在十字架的荣耀上与主有交通，藉此有分于 从十字架而得的荣耀，这是基督徒最大的福分。

话中之光 (一)主的祷告是求父使我们与主永远同在。是的，我们信徒最要紧的事，就是与主同在；我们若失去主的同在，一切就都完了。但愿父神成全这个祷告，使我们无论何时何地，都能在主的同在里。

(二)神子最终的所在，就是在父荣耀的丰满里；所以 为教会的祷告，乃是盼望教会最终也能与 一同进入父丰满的荣耀里。这是基督所盼望的，也是教会所盼望的，以及所有受造之物所盼望的──神的众子与长子一同显现在荣耀里(参罗八19)。

【约十七25】「公义的父阿，世人未曾认识你，我却认识你。这些人也知道你差了我来。」

文意注解 「公义的父阿，」这种称呼在新约圣经中只在这里出现。『公义』是神作事的法则； 作任何事，都不能不义。

【约十七26】「我已将你的名指示他们，还要指示他们，使你所爱我的爱在他们里面，我也在他们里面。』」

文意注解 「我已将你的名指示他们，」意即将神的所是启示给信徒(参11~12节)。

「还要指示他们，」表明我们对神的认识应无止境，多而又多。

「使你所爱我的爱在他们里面，我也在他们里面，」信徒愈对神的爱和内住的主有切身的经历，就愈能实现主在我们身中的期望。

第十七章 临别的代祷

约翰福音第十四至十六这三章，是主对门徒们的临别赠言。用世上的话来形容，这是主的遗言。而第十七章的代祷，可以说，是前三章的总结；是把这些遗言带到父神那里，向 正式备案。

壹 不可思议的荣耀

「父阿，时候到了；愿你荣耀你的儿子，使儿子也荣耀你」(约十七1)。我们知道这里所说的「时候」，是指着耶稣要上十字架受死的时候。而父是藉着 儿子被钉死，来荣耀 的儿子。被钉死十字架是受羞辱，而神却说是得荣耀，真是不可思议到了极点。

难怪，耶和华说：「我的道路，高过你们的道路，我的意念高过你们的意念」(赛五十五9)。

一 时候

大约公元前一千六百年，神就以逾越节的羔羊之豫表，豫定耶稣要死于逾越节那一天；又在公元前五百三十八年，神藉着先知但以理，豫言基督要死于从波斯王亚达薛西一世下令重新建造耶路撒冷城算起，经过四百八十三年的那一年。圣经的豫言，句句都要应验。所以基督到世上来的时候，就说：「神阿，我来了为要照你的旨意行；我的事在经卷上已经记载了」(来十7)。就着人性来说， 曾求父说：父阿，救我脱离这时候，另一面就着神性 又说：但我原是为这时候来的(约十二27)。自从人类有历史以来，未曾听说过，有人尚未出生之前，豫先指定了要死的年、月、日。除了神主宰的手，谁能作得到呢？撒但、祭司长、法利赛人、卖主的犹大、希律王、罗马巡抚比拉多等一起为神的计划效力，促成经上的豫言，得着应验。

二 父荣耀子

1、结出许多子粒得荣耀

从约翰福音第七章39节我们可以看出，圣灵(指能进入圣徒的里面作生命，作内住赐生命的灵)的赐下来，是耶稣得荣耀。父必须藉着耶稣经过死而复活、升天的过程，成功救赎。让 在复活的基督里，成为信徒的生命，使子的荣耀彰显出来。耶稣那一粒麦子的生命，必须藉着死，打破肉身这个外壳，才能在复活里，结出许多子粒来(约十二24)，在许多重生的信徒身上表明出来的生命之道，就是神儿子的荣耀。

2、得着荣耀的教会叫子得荣耀

「教会是 的身体，是那充满万有者的丰满」(弗一23)。

父又赐下圣灵，把许多子粒，浸成一个身体，使 成为三一神在圣灵里居住的所在。这个奥秘的身体就是教会。主所以甘心上十字架受死，忍受凌辱，就是为这个摆在前面的喜乐。基督爱教会，为教会舍己；要用水藉着道，把教会洗净，成为圣洁，可以献给自己，作个荣耀的教会，毫无玷污皱纹等类的病，乃是圣洁没有瑕疵的(弗五25~27)。每一枝子都结满了累累下垂的葡萄；这就是荣耀的教会正常的彰显。信徒们个个作神无瑕疵的儿女；他们显在这世代中，好像明光照耀，将生命的道表明出来(腓二15~16)，叫基督因他们得了荣耀(约十七10)。

3、父藉着教会中的得胜者，带进国度，荣耀子

为要促进天国降临，必须有一班得胜者与 配合。历代以来神一直呼召教会中的得胜者(启二7，11，17，26；三5，12，21)。当得胜者的数目满了的时候，特别是刚强有力的一班男孩子豫备好了的时候，神就会把撒但和他的使者从天上摔下去(启十二5，7~11)，叫神的救恩，能力，国度，并 基督的权柄，现在都来到了(启十二10)。主会带 的得胜者一起从天而降，清除敌基督的(启十九11~21；太二十四30；二十五31)。 要坐在 荣耀的宝座上(太二十五31；参照珥三2)，认识耶和华荣耀的知识，要充满遍地，好像充满洋海一般(哈二14；参照赛十一9)。得胜者要与基督一同作王一千年(启二十4~6)。

4、在永世里，叫子的荣耀得着完满的彰显

父荣耀 儿子的终极出现，就是在新天新地的永世里，圣城新耶路撒冷由神那里从天而降。那城内又不用日月光照；因有神的荣耀光照；又有羔羊为城的灯。列国要在城的光里行走；地上的君王必将自己的荣耀归与那城(参照启二十一章)。那一粒麦子的生命繁增扩大成为千千万万的子粒，并且被神作到一个地步，魂生命完全被更新而变化，成为完全透亮的城，让神的荣耀完全得着彰显。

三 使儿子也荣耀你

基督本是神的像(林后四4)。那一位生命的源头，从来没有人看见的父，藉着看得见的子将 表明出来。所以 说，我在地上已经荣耀你，你所托付我的事，我已成全了(约十七4)。然后藉着成为赐生命的灵，把这个荣耀父的事，扩大到千千万万的信徒身上。他们奉主的名，无论求甚么，主必成就，叫父因儿子得荣耀(约十四13)。正常的教会生活与彰显，使父在教会中，并在基督耶稣里，得着荣耀(弗三21)。主要藉着信 的人，作比 在地上所作更大的事(约十四12)。 要藉着教会，使天上执政的，掌权的，现在得知神百般的智慧(弗三10)，叫神的荣耀，从信徒这首先在基督里有盼望的人，可以得着称赞(弗一12；参照14节)。

四 父与子同享荣耀

「父阿，现在求你使我同你享受荣耀，就是未有世界以先，我同你所有的荣耀」(约十七5)。

基督在道成肉身之前， 本是太初的话，与父同在的神，是父怀里的独生子。万有都是靠 造的，都是藉着 造的，又是为着 造的(西一16~17；参照约一3，10；来一2十一3；启四11)。 是神荣耀所发的光辉，是神本体的真像(来一3)。父如何是荣耀，子照样也是荣耀，因子与父原为一(约十30)。但是子为要成就父的旨意，成功救赎，甘愿离开天上荣耀的宝座，不以自己与神同等为强夺的，反倒虚己，取了奴仆的形像，成为人的样式(腓二6~7)，把神儿子的荣耀，隐藏在「人子」的外壳里。现在 准备受死，成功救赎，经过死而复活，升天的过程，恢复 荣耀的形状。道成肉身，所取得的身体，是必朽坏的，是羞辱的，是软弱的，是属血气的；但是复活的是荣耀的，是不朽坏的，是强壮的，是灵性的身体。创造者基督，如何是荣耀的，照样，复活里的基督是荣耀的。这就是未有世界以先，子同父所有的荣耀。

贰 永生

「认识你独一的真神，并且认识你所差来的耶稣基督，这就是永生」(约十七3)。

一 认识神

经上说，外邦的神都属虚无；惟独耶和华创造诸天(诗九十六5)。 是昔在，今在，以后永在，自有永有的神； 是创造者， 创造了万物，并且万物是因 的旨意被创造而有的(启四11)。凡是受造者，都不是自有永有的，都是属于创造他们的造物主。都不是独一的，所以都不是神。经上称呼神是全能的神(创十七1，二十八3，三十五11，四十三14，四十八3，四十九24~25)， 是宇宙中一切能力的源头； 是叫死人复活，使无变为有的神(罗四17)； 也是永生神(创二十一33；申五26；约壹五20；启一4，8，七2)，至高神(创十四18~20)； 具有至高、至善、至美、至荣的美德。我曾在拙作《默想救恩》第三篇──独一的真神中，把所有能合乎神定义条件的相关联经节，都一一举出来。(欲知详情，请参照该书)。世上宗教中所谓的神，都不合乎经上的条件，他们都是偶像，都是假神，堕落的天使，不合法的窃据神的荣耀；他们的下场注定为火湖的永刑。神是独一的，是绝无仅有的真神(出二十2~3；雅二19；约壹五20)， 是永生神，信靠 才有永生。

二 认识耶稣基督(参照拙作《默想救恩》第四篇)

「但记载这些事，要叫你们信耶稣是基督，是神的儿子；并且叫你们信了 ，就可以因 的名得生命」(约二十31)。

全世界众多的宗教中，只有犹太教，回教，基督教，三大教是敬拜独一的真神。犹太教和回教基本信仰的凭藉是旧约圣经，只有基督教既有旧约圣经又有新约圣经。犹太教和回教，只认识约翰福音第十七章第3节的上半节「认识你独一的真神」，却未能符合下半节的「并且认识你所差来的耶稣基督这就是永生」。他们虽然敬拜的对像是正确的、独一的真神，但缺少了真正能得着神的路，能到神那里去的路，能通往，能接触生命根源的路，所以还是得不着神，得不着救恩，得不着永生。我们要得着永生，必须藉着 解决我们的罪行，罪性，撒但的辖制，并且藉着 把永生赐给我们。整个约翰福音的重点都是在于认识「耶稣是基督」。

三 认识永生

永生不是长生不老，是永远的生命，是从亘古的永远，一直到将来的永远，永远存在的生命。除了自有永有的神自己以外，我们不可能有这样的生命。独一的真神是永生神， 是生命的根源； 是起初原有的生命(约壹一1)。而基督是原与神同在，且在时间里显现与我们那永远的生命(约壹一2)。永生是在 儿子里面(约壹五11)。神赐给 儿子有权柄将永生赐给父神赐给 的人(约十七2)。 是道路，若不是藉着 没有人能得到永生，人有了神的儿子就有生命，没有神的儿子就没有生命(约壹五12)。神是要我们藉着认识 和儿子，而得以在那位真实的里面，就是在 儿子耶稣基督里面。这是真神，也是永生(约壹五20)。

参 临别的代祷

一 在父所赐给主的名里，保守信徒合而为一(约十七6~12)

「圣父阿，求你因你所赐给我的名保守他们，叫他们合而为一，像我们一样」(约十七11)。

主已将父神的名显明给门徒们(约十七6)。显明的意思，就是主藉着 的道成肉身，和即将要经过的死而复活，升天的过程，把父的生命繁殖到他们里面，使他们成为父的众子(约壹三1)。主和那些得以成圣的门徒们，都是出于同一生命，所以称他们为弟兄，也不以为耻(来二11)。名字代表所有者自己，所以主是把信徒们带到父的生命里，求父在同一生命里保守他们合而为一，像三一神合而为一(约十七11)。另一面，名字也是代表所有者的权柄和能力。因此在父的名里，就是在父的权柄和全能里。父愿意 的名被人尊为圣(太六9)， 顾惜 的名，会为 的名施行拯救(结三十六21~22)； 是为自己的名，引导我们走义路的那位神(诗二十三3)。父也是比万有都大(约十29)，是全能的神； 能照着运行在信徒里面的大力，充充足足的成就一切(弗三20)，保守教会的合一。所以在父的名里，就是在父里面，在生命里，在 的权柄和全能里。主是这样为信徒们代祷，把他们信托给父神。

二 在真理里面成圣，保守合而为一(约十七14~21)

那些已将父的道赐给 所拣选的人(约十七14)，主也已经叫他们藉着道洗涤(约十三10)，因此他们已经乾净了(约十五3)。父的话是生命(约六63)，是能力(路一37)，是活泼的，是有功效的，能作圣别的工作(来四12~13)，洗去所有肮脏污秽，成为圣洁，无有瑕疵(弗五26~27，4)。信徒们因为成圣，无有私心，不再争论谁为大，就能蒙父保守，合而为一。

三在父的荣耀里，保守合而为一(约十七22~26)

父神性美德的显现是荣耀。如同主耶稣在变化山上，显出 原有的神性时， 脸面明亮如日头，衣裳洁白如光(太十七2)。几十年后彼得在回忆中说，他乃是亲眼见过 的威荣。 从父神得尊贵荣耀的时候，从极大荣光之中，有声音出来向 说，这是我的爱子，我所喜悦的(彼后一17~18)。可见彼得一生难忘所看见的荣耀。主的荣耀吸引他，一生忠心跟随 的脚步，至终为主殉道。同样，司提反也看见神的荣耀，甘心乐意为主殉道(徒七55~60)。是荣耀改变了扫罗，使他从逼迫教会的人，变成为主作见证，忠心到底传福音，为主作见证的保罗(徒二十六)。荣耀是信徒经历救恩的总结；是所要进入之终极目的地。信徒的救恩是开始于父的生命，因信重生，有了永生，有了圣灵作儿子的名分(约三16；弗一13~14；罗八16；加四4~7)。然后外面有圣经，里面有保惠师，蒙父的话语洗涤，成圣；心思更新而变化，得着魂的救恩；得与神的性情有分。因此不再凭自己活着，是因信神的儿子而活(加二20)；活出基督，叫基督在信徒身上显大(腓一20~21)；经历荣耀，活出荣耀。当信徒操练敬虔，表明生命的道时，彼此会看见显在对方身上的神性美德和神的荣耀，自然的就会彼此相爱，彼此相助，用和平彼此联络，竭力保守圣灵所赐合而为一的心(弗四3)。我深信，这就是主为信徒们代祷：「在父的荣耀里，保守教会合而为一」的真谛实意。── 黄共明《约翰福音要义》


讲道材料

约翰福音第十八章

【约十八1】「耶稣说了这话，就同门徒出去，过了汲沦溪，在那里有一个园子， 和门徒进去了。」

背景注解 「在那里有一个园子，」是一橄榄园，名叫『客西马尼』(参太廿六36；可十四32)，它位于汲沦溪另一边的橄缆山畔(参路廿二39)，离耶路撒冷城墙约一点二公里，为耶稣和 的门徒常去之处(参2节)，据说此园乃是属于马可家的产业。

文意注解 「耶稣说了这话，」『这话』原文作『这些话』，就是十四至十七章的话。

「过了汲沦溪，」『汲沦溪』是介乎耶路撒冷城和橄榄山的小峡谷，雨季以外大半时间均乾涸。

【约十八2】「卖耶稣的犹大也知道那地方，因为耶稣和门徒屡次上那里去聚集。」

话中之光 犹大「知道」主耶稣常去祷告的地方，但他的「知道」却被魔鬼所利用(参3节)；许多时候，人若存心不正，连属灵的『知识』也会产生相反的效果。

【约十八3】「犹大领了一队兵，和祭司长并法利赛人的差役，拿着灯笼、火把、兵器，就来到园里。」

文意注解 「犹大领了一队兵，」『一队』原文是『一营』(squad)，按罗马编制约有六百士兵；这队兵是否全数都来，圣经并未明言，但因有『千夫长』在场(参12节)，故应不少于一百人。

「和祭司长并法利赛人的差役，」根据圣经记载，犹大带来捉拿主耶稣的人包括：(1)祭司长、守殿官并长老(参路廿二52)；(2)法利赛人的差役；(3)千夫长和一队兵(参12节)；(4)大祭司的仆人(参10节)；(5)一些闲杂人(参26节)。

「拿着灯笼、火把，」『灯笼』是里面置放油灯的陶制器物，『火把』是浸含油脂的木块；这两样乃是当时犹太人最通用的夜间照明器具。

话中之光 (一)世界的办法是「一队兵」和「兵器」，但我们并不是与属血气的争战(参弗六12)，所以凡是想靠人多势众和血气兵器的，就已落到属世的原则底下，也许人以为打了胜仗，其实是一败涂地。

(二)正当教会听见主的声音，得到了复兴，愿意与主同工的时候，仇敌就来了，要拦阻教会，不让我们往前。

【约十八4】「耶稣知道将要临到自己的一切事，就出来，对他们说：『你们找谁？』」

文意注解 「就出来，」这词和前面的『进去了』(参1节)乃是一个对比。主耶稣没有等候他们前来找 ，就自行『出来』会见他们，显示出 上十字架是心甘情愿的。

话中之光 (一)主耶稣「知道」将要临到自己的一切事，所以临事不会惊慌失措；我们既「知道」凡事临到我们身上，都有神的美意(参太十一26)，所以也应当安然信托神。

(二)一切发生在信徒身上的事，都在主的豫知和支配之下。

【约十八5】「他们回答说：『找拿撒勒人耶稣。』耶稣说：『我就是。』卖 的犹大也同他们站在那里。」

文意注解 「我就是，」原文直译是『我是』，乃是耶和华神宣示 自己时所专用的称号。 曾向摩西说：『我是那“我是＂』，又叫他向以色列百姓说：『那“我是＂打发我到你们这里来』(参出三14~15原文)。可见主在这里所说的『我就是』，乃是宣告 的神格，表明 就是耶和华神。

话中之光 犹大跟随主三年半，受主教导，为主所爱，结果却「站在」仇敌那一边；许多信徒虽然蒙恩多年，但在重要关头的时候，竟也显明被魔鬼所利用。弟兄姊妹，你的心此刻是站在那里？

【约十八6】「耶稣一说：『我就是。』他们就退后倒在地上。」

文意注解 『他们』包括兵丁、法利赛人的差役、祭司长、千夫长以及犹大；他们退后倒在地上，并不是一件偶然的事。请注意『一说』──等到主耶稣一说『我就是』，他们立刻退后倒在地上。可见主说的『我就是』和他们的行动有关。

原来主耶稣所宣称的『我就是』，乃是显明这一位说话的就是神自己(参5节注解)；当主耶稣一显出 就是神，何其威严，任何人在 面前都站立不住。这也证明，若不是主耶稣甘心乐意把自己交在这些人的手中，他们是毫无能力捉拿 的。

话中之光 (一)进入黑暗的界限──『过了汲沦溪』(参1节，『汲沦』字义『黑』)，来到受压的范围──进了客西马尼园(参1节，『客西马尼』字义『榨油』)，面临叛逆的阴险──犹大卖主(参2节)，遭遇宗教的逼迫──『祭司长并法利赛人的差役』(参3节)，以及政治的权势──千夫长和一队兵(参3，12节)；但是赞美主，超越的基督仍能显出 的丰满──「我就是」，并且 的丰满一经显出，这一切就都崩溃了──「他们就退后倒在地上」。一切出乎地的，终必消灭在地，丝毫摸不着这一位在地仍旧在天的神子(参三13)。

(二)我们无论需要甚么，『 就是』甚么；我们可以用信心支取神、享受神，因为 就是我们所需要的。

【约十八7】「 又问他们说：『你们找谁？』他们说：『找拿撒勒人耶稣。』」

【约十八8】「耶稣说：『我已经告诉你们，我就是。你们若找我，就让这些人去罢。』」

文意注解 「你们若找我，」『我』字在原文被强调，意思是『如果你们要找的人是我』。

「就让这些人去罢，」『这些人』是指跟随 的门徒。在这危急的关头，主耶稣所挂念的不是 自己的安危，却是跟从 者的安全。

话中之光 「你们若找我，就让这些人去罢，」主耶稣在最危险的时候，仍然护卫 的门徒。 宁愿自己一个人担当，不愿门徒受连累。哦，主今天仍是如此护卫我们，在任何为难中， 都乐意为我们承当。

【约十八9】「这要应验耶稣从前的话，说：『你所赐给我的人，我没有失落一个。』」

文意注解 「这要应验耶稣从前的话，」『应验』这词通常是在引用旧约圣经时说的，在此视主耶稣所说的话如同旧约圣经(参六39；十七12)。

【约十八10】「西门彼得带着一把刀，就拔出来，将大祭司的仆人砍了一刀，削掉他的右耳。那仆人名叫马勒古。」

文意注解 「西门彼得带着一把刀，」『刀』字在原文指匕首之类的短刀。

「削掉他的右耳，」因为主耶稣即时医好那人耳朵(参路廿二51)，才不致连彼得也被捉拿。

四福音书中，仅《约翰福音》指出带刀的是西门彼得，而他所伤害的那人名叫马勒古；这大概是因为约翰写本书时彼得已经殉道。

灵意注解 『刀』象徵血气的兵器(参林后十4)。

话中之光 (一)不认识十字架意义的人，常会伸出肉体的手，拔出血气的「刀」，来试图保护主和属主的事物，不但于事无补，反而有害。

(二)血气的兵器，顶多只能削掉人的『耳朵』，反而叫人听不见神的话。

【约十八11】「耶稣就对彼得说：『收刀入鞘罢。我父所给我的那杯，我岂可不喝呢？』」

文意注解 「我父所给我的那杯，我岂可不喝呢？」意即凡是父所给的一切， 都无条件的接受，因为父所要给的，一定是最上好的。

灵意注解 「收刀入鞘罢，」意即不要凭着血气肉体争战。

「我父所给我的那杯，」『那杯』是指神所量给我们的分(参诗十六5~6)。神差遣耶稣降世，原是要 背负世人的罪孽，在十字架上担当我们所该受的刑罚(参赛五十三4~6)，因此 所要喝的杯是指神忿怒的杯(参廿六39；赛五十一17)，也就是指十字架的苦难。

主在本节的意思是说， 若是想要避免经历十字架苦难的话， 自有属天的方法来保守 ，根本无须人为 作甚么。

话中之光 (一)良善的目的，必须用良善的手段去达致；我们即使是为着最好的目的，若是使用错误的手段，必不能得着主的称许。

(二)任何属灵的动机和目标，决不能用天然的能力来促成。

(三)主不是不『能』救 自己，而是不『肯』违背神旨、勉强神来保守 。

(四)主为着顾到父神旨意的成全， 宁愿不用任何法子来保护自己；可见要紧的，并不是事情的平安顺利，乃是事情能否照神的旨意成就。

(五)遵行神的旨意，不是以行善事、美事为准则，乃是以接受神所量给的为定规。

(六)「我父所给我的那杯，我岂可不喝呢？」主耶稣被钉十字架，从外面看，是人把 钉死的；但是主却说，这是从天父手里接过来的『杯』。因此我们该有一个学习，任何临到我们身上十字架的苦难，若能认识这是天父量给的一份，我们就不会怨天尤人，而乐于接受。

【约十八12】「那队兵和千夫长并犹太人的差役，就拿住耶稣，把 捆绑了。」

文意注解 「那队兵和千夫长，」『千夫长』为罗马军队中统领一千名士兵的军官；此人或系这『一队兵』(参3节)的主管。

【约十八13】「先带到亚那面前，因为亚那是本年作大祭司该亚法的岳父。」

文意注解 「先带到亚那面前，」『亚那』是在主后六至十四年任大祭司，后被罗马巡抚革职，但他在犹太人的心目中，仍被视为合法的大祭司(参徒四6)，故他在犹太人中间仍旧举足轻重，在幕后继续行使大祭司的职权。

「因为亚那是本年作大祭司该亚法的岳父，」『本年』这词并不表示大祭司的职位按年选换，它的含意是『那值得记念的一年』；『该亚法』在主后十八年至卅六年任大祭司，是罗马政府所公认的大祭司。

【约十八14】「这该亚法，就是从前向犹太人发议论说，一个人替百姓死是有益的那位。」

文意注解 「一个人替百姓死是有益的，」有关该亚法议论的详情，请参阅十一章四十九至五十二节。

约翰亦可能在此暗示说，对于一位曾经说过把耶稣处死是恰当的人，不要期望从他得到公平的审讯。

【约十八15】「西门彼得跟着耶稣，还有一个门徒跟着。那门徒是大祭司所认识的。他就同耶稣进了大祭司的院子。」

文意注解 「还有一个门徒跟着，」这门徒可能就是『耶稣所爱的那个门徒』(参廿2)，就是使徒约翰；他除了在加利利的家以外，似乎还有一个家在耶路撒冷(参十九27)。

「那门徒是大祭司所认识的，」所指的并非泛泛之交，因他能够进入大祭司的屋子，还带着彼得进去(参16节)；这可能是由于他的家境相当富裕(参可一20)，而与大祭司家有亲密的来往关系。

「大祭司的院子，」『院子』指周围建有房子的露天院落。

【约十八16】「彼得却站在门外。大祭司所认识的那个门徒出来，和看门的使女说了一声，就领彼得进去。」

【约十八17】「那看门的使女对彼得说：『你不也是这人的门徒么？』他说：『我不是。』」

文意注解 「你不也是这人的门徒么？」根据原文的语法，这样的问题，是豫期一个否定的答案。『这人』在原文含轻蔑的意味，类似『这个家伙』。

话中之光 (一)一个凭着血气之勇去跟从主的人，是无可避免一定会失败的。

(二)自认刚强、爱主的彼得(参十三37)，竟经不起一个弱小使女的一句话。所以自己以为站立得稳的，须要谨慎，免得跌倒(参林前十12)。

【约十八18】「仆人和差役，因为天冷，就生了炭火，站在那里烤火；彼得也同他们站着烤火。」

背景注解 耶路撒冷城高逾海拔二千六百尺，而且时为阳历三、四月间，所以晚上的天气相当寒冷。

文意注解 「彼得也同他们站着烤火，」在一个寒冷的晚上，如果他不站近火堆，就会显得很突出。

【约十八19】「大祭司就以耶稣的门徒和 的教训盘问 。」

文意注解 「大祭司，」指亚那，犹太人仍旧视他为大祭司(参13节注解)，以他旧日的衔头称呼他(参22节)。

【约十八20】「耶稣回答说：『我从来是明明的对世人说话。我常在会堂和殿里，就是犹太人聚集的地方，教训人。我在暗地里，并没有说甚么。」

文意注解 「我在暗地里，并没有说甚么，」指 并没有说过煽动人们滋事生非的话。

【约十八21】「你为甚么问我呢？可以问那听见的人，我对他们说的是甚么。我所说的，他们都知道。』」

背景注解 「你为甚么问我呢？」按犹太人法律公正的审讯，应先根据证人的供词，确立其罪状，而不可在控以罪状之前，就直接盘问被告，企图以被告自己的口供入他于罪。

【约十八22】「耶稣说了这话，旁边站着的一个差役，用手掌打 说：『你这样回答大祭司么？』」

文意注解 「用手掌打 ，」差役根本无权过问法庭审案的事，所以他出手掴打主耶稣的脸，这是另一件不合法的事。

「你这样回答大祭司么？」其实，亚拿并不是合法的大祭司(参13节注解)。

【约十八23】「耶稣说：『我若说的不是，你可以指证那不是。我若说的是，你为甚么打我呢？』」

文意注解 「你可以指证那不是，」『指证』是法律用词，表示邀请对方用正当的法律程序行事。

「你为甚么打我呢？」有人以为主耶稣这问话，与 教导别人：『有人打你右脸，连左脸也转过来由他打』(太五39)的话有矛盾，好像 并没有实行自己的教训。其实，那里的教训是说，基督徒凭着神的生命，应能超越过羞辱的感觉；而主在这里的抗辩，事关为真理作见证(参37节)──主并不是为受羞辱而不平，乃是为真理而申述。

【约十八24】「亚那就把耶稣解到大祭司该亚法那里，仍是捆着解去的。」

灵意注解 「把耶稣解到大祭司该亚法那里，」这是要应验主就是逾越节的羊羔，在被杀献祭之前，必须先送到祭司那里被察看，验明确无残疾，方可作神祭物(参出十二5；申十七1)。

话中之光 主耶稣原是无罪的，却替我们成为罪，好叫我们在 里面成为神的义(参林后五21)。

【约十八25】「西门彼得正站着烤火，有人对他说：『你不也是 的门徒么？』彼得不承认，说：『我不是。』」

文意注解 「有人对他说，」『有人』原文是复数词，表示不只一个人；当时有一班仆婢围着火堆谈话，极可能有几个人同时发出同样的疑问，所以马太说是另一个使女问这个问题(参太廿六71)，马可说是同一个使女(参可十四69)，而路加则说是另一个男人(参路廿二58)。

「你不也是 的门徒么？」这个问题，和第十七节一样，所豫期的是否定的答案。他们可能没有真正想到，会在大祭司的院子里遇见主耶稣的一个门徒，但似乎又觉得不妨一问。

灵意注解 「西门彼得正站着烤火，」象徵彼得因受不了环境和心境两面的黑暗和寒冷，就来寻求属世和属人的温暖；但结果人间的火并未温暖他的心灵，火光(参可十四54)也未曾照亮他的良知。

话中之光 (一)因着主的被捉拿，使彼得感到心灵中的寒冷，他就想回到世人中间去寻求温暖(『烤火』所象徵的)，岂知世人却拒绝他。可见我们已蒙恩的人，与世界早已断绝；就是我们不弃绝世界，世界也要弃绝我们。我们若感到心灵的孤单、寒冷，只有回到主面前， 的大爱才能温暖我们的心。

(二)彼得想去烤火，就不能不否认主；这说出基督徒回头寻求属世的温暖与欢乐，常会被迫失去主的见证。

【约十八26】「有大祭司的一个仆人，是彼得削掉耳朵那人的亲属，说：『我不是看见你同 在园子里么？』」

文意注解 「是彼得削掉耳朵那人的亲属，」只有约翰记述这个细节。身为伤者的亲属，会比其他人对那动刀者更有兴趣；但当时在花园内的光是昏暗的，正如此时在院子内的情形一样，在炭火的光中看得并不很清楚。

「我不是看见你同 在园子里么？」这个问题所豫期的答案是肯定的，可见彼得此刻所面临的情势比前更险恶。

话中之光 彼得凭一时血气之勇，拔刀削掉了马勒古的耳朵(参10节)，却在马勒古亲属的质问下跌倒(参27节)。这说出：(1)血气之勇都是芦苇的兵器，不能持久，也绝无属灵的功效；(2)凭血气行事的，总必自食血气之果，将来必定跌倒在这后果上。正如经上的话说：『顺着血气(原文)撒种的，必从血气收败坏』(加六8)。

【约十八27】「彼得又不承认。立时鸡就叫了。」

文意注解 「立时鸡就叫了，」这是应验主耶稣早先的豫言(参十三38)。

话中之光 (一)主藉鸡叫，提醒彼得对主的亏欠；我们也当注意，主是否已经藉着我们的遭遇和四围的环境，向我们说话，提醒我们对 的不忠和亏欠。

(二)神安排我们的环境，叫我们一而再、再而三的受试验，且越过越厉害，直到我们完全认识自己的软弱，而不再信靠自己为止。

【约十八28】「众人将耶稣，从该亚法那里往衙门内解去。那时天还早。他们自己却不进衙门，恐怕染了污秽，不能吃逾越节的筵席。」

背景注解 按犹太人的规矩，进入外邦人的住宅便是沾染污秽(参徒十一2~3)，而礼仪上不洁的人不能守逾越节。

文意注解 「往衙门内解去，」『衙门』指巡抚在耶路撒冷的临时官邸。

「不能吃逾越节的筵席，」根据其他三本对观福音书，主耶稣是在吃过逾越节的筵席后被捉拿的(参太廿六17~21；可十四12~17；路廿二14~21)，而这里似乎暗示逾越节尚未来临，两者间的『矛盾』有以下两种解释：(1)这里的『逾越节筵席』，不是指逾越节当天下午所宰杀的羊羔，而是指跟着为期七日除酵节的祭牲(参申十六2；代下卅五7)；(2)当日主耶稣和门徒所采用的日历，与祭司们所采用的不一样，二者在当时相差一天。

【约十八29】「彼拉多就出来，到他们那里，说：『你们告这人是为甚么事呢？』」

背景注解 『彼拉多』是罗马帝国派驻犹太地的第五任巡抚，任期从主后廿六至卅六年。他通常驻镇在该撒利亚，但逾越节期间则暂移驻耶路撒冷，防备随时可能发生的骚动或暴乱事件。根据犹太历史家约瑟夫的描绘，彼拉多是一个个性倔强且冷酷无情的人。

文意注解 「你们告这人是为甚么事呢？」若没有罗马法庭可以接受的罪状，就不必、也不该带到罗马法庭受审讯。

【约十八30】「他们回答说：『这人若不是作恶的，我们就不把 交给你。』」

【约十八31】「彼拉多说：『你们自己带 去，按着你们的律法审问 罢。』犹太人说：『我们没有杀人的权柄。』」

背景注解 「我们没有杀人的权柄，」当时犹太人是在罗马帝国的统治下，被付予有限的自治权力，除了对擅闯圣殿内院的外邦人之外，公会并无执行死刑的权柄。

文意注解 「我们没有杀人的权柄，」这句话把他们想杀人的企图表露无遗。他们没有杀人的权柄，所以他们就逼不想杀人的彼拉多判定耶稣死刑。若是有权柄，他们早就自己杀了。他们受了撒但的迷惑和蛊动，弃绝并杀害那生命的主(参徒三13~15)。但他们的愚蠢行动，反而成全了神的旨意。

【约十八32】「这要应验耶稣所说，自己将要怎样死的话了。」

文意注解 「自己将要怎样死的话了，」指被钉死在十字架上(参三14；八28；十二32~34)；主耶稣必须被挂在木头上，才能担当咒诅(参申廿一22~23)。

【约十八33】「彼拉多又进了衙门，叫耶稣来，对 说：『你是犹太人的王么？』」

文意注解 「你是犹太人的王么？」彼拉多是罗马的巡抚，只要不牵涉到罗马的政权，通常是不过问犹太人的宗教纷争，因此公会并未以宗教的罪名(参太廿六59~66)来向彼拉多控告耶稣，而以政治罪名诬陷 。耶稣若自命为犹太人的王，即表示与罗马政权对抗，故彼拉多有此一问。

【约十八34】「耶稣回答说：『这话是你自己说的，还是别人论我对你说的呢？』」

文意注解 「这话是你自己说的，」如果是的话，那么这话的意思是：『你是一个罗马帝国的叛徒吗？』

「还是别人论我对你说的呢？」如果这个问题是来自犹太人，那么这话的意思是：『你是那一位要来的弥赛亚吗？』

【约十八35】「彼拉多说：『我岂是犹太人呢？你本国的人和祭司长，把你交给我。你作了甚么事呢？』」

文意注解 彼拉多避开了主耶稣要他解释甚么叫作『王』的问题，他显然不愿负这个责任，转而问 究竟作了甚么事，以致犹太人要控告 。

【约十八36】「耶稣回答说：『我的国不属这世界。我的国若属这世界，我的臣仆必要争战，使我不至于被交给犹太人。只是我的国不属这世界。』」

原文字义 「属」出于，从...而来。

文意注解 「我的国不属这世界，」『属』字按原文不是指性质，而是指来源；本句意指『我的国不是从世界来的』。意思是说，神国的建立，是靠神的能力，不是靠人的势力。

「只是我的国不属这世界，」中文漏译『现在』一词；本句按原文应译作：『只是现在我的国不属这世界』。将来有一天，这『世上的国』，将会『成了我主和主基督的国』(参启十一15)；也就是说，在国度时代，主的国是在地上。

话中之光 (一)主明说 的国「不属这世界」；我们这些得救迁入 国中的人，自然也不属这世界。因此我们也和主耶稣一样，绝不可用属世的力量来保护自己；我们惟一可倚靠的保障，就是天上的父神。

(二)神的国根本不是出乎这个世界，一点也不本乎这个世界。然而有一个奇怪的现象，就是在神儿女身上竟有许多的东西，表面看似乎是属灵的，但你如果仔细推究，便可看出那一个根还是从世界出来的。许多信徒身上的长处，表面看来是属灵的，实际上却是出乎世界的『属灵』，所以没有见证，没有属灵的实际。

(三)甚么叫作『属世界』？不是说常常和世界接触的叫作属世界，是说从世界出来的那一个叫作属世界。我们的问题不是我们离开了世界没有，问题是说我们里面有多少东西是出乎世界的。

【约十八37】「彼拉多就对 说：『这样，你是王么？』耶稣回答说：『你说我是王。我为此而生，也为此来到世间，特为给真理作见证。凡属真理的人，就听我的话。』」

文意注解 「这样，你是王么？」彼拉多既知主的国不属世界(参36节)，对罗马帝国不会构成威胁，因此放下敌意；现在他这个问话，只不过是要证实主乃是神国的王。

「特为给真理作见证，」『真理』原文的意思是『绝对的真实』，指的是事物的『真实』与『实际』，而不是指『道理』；真理就是神，宇宙中除了神是真的以外，一切都是虚假的。

主耶稣给真理作见证，就是把真理带到人间来，让世上的人可以看见真理；换句话说，主耶稣是来表明神(参一18)，彰显神，让人们从 身上看见神。

话中之光 (一)主耶稣是王， 要在一切属 的人心中设立宝座，作王掌权。

(二)惟有主耶稣是真理(参十四6)；离了 ，一切都是虚假的：(1)世上所谓的『好人』都是假的，因为人人都有罪；(2)世人的一切喜乐都是假的，因为都不能满足人心，也都不能持久；(3)人的生命是假的，因为人人都有一死，死后且有审判；(4)一切哲学和宗教的道理都是假的，因为都不能解决人生的问题；(5)整个世界和其上的事物都是假的，因为这一切都要过去，变成无影无踪。

(三)惟有主的话才是真理；信而遵从主的话的人，才是属于真理的人。

(四)神的儿子耶稣基督总没有是而又非的，在 只有一是；神的应许(话)，不论有多少，在基督都是是的，所以藉着 都是实在的(参林后一19~20)。

【约十八38】「彼拉多说：『真理是甚么呢？』说了这话，又出来到犹太人那里，对他们说：『我查不出 有甚么罪来。」

文意注解 「真理是甚么呢？」彼拉多这个问话有两种意思：(1)含有取笑的意思，并不是在认真探问，可解作：『真理与此何关？』(2)带着严肃的态度在寻求真理，可解作：『真理的真义究竟是甚么？』但因彼拉多未等答案就离开了，显示他对此问题并不太关切。

「我查不出 有甚么罪来，」意即宣告耶稣并未干犯任何政治的罪。

话中之光 主耶稣既是神的羔羊，是除去世人罪孽的(约一29)，所以像 这样圣洁、无邪恶、无玷污、远离罪人的大祭司，原是与我们合宜的(来七26)。

【约十八39】「但你们有个规矩，在逾越节要我给你们释放一个人，你们要我给你们释放犹太人的王么？』」

文意注解 这是当时所特有的『特赦』惯例。

话中之光 (一)我们既从父魔鬼承受了恶性，就作了罪的囚奴(参约八34)，并且必要死在罪中(参约八21，24)，但天父的儿子耶稣来「释放」我们，叫我们得着真自由(参约八36)。

(二)我们得以被「释放」，乃因主为我们被钉十字架。

【约十八40】「他们又喊着说：『不要这人，要巴拉巴。』这巴拉巴是个强盗。」

原文字义 「巴拉巴」父亲的儿子，拉巴的儿子。

文意注解 「这巴拉巴是个强盗，」『强盗』原文含有革命分子与乱党的意思；巴拉巴是当时作乱的杀人犯(参可十五7)。

灵意注解 『巴拉巴』豫表我们罪人原是出于父魔鬼，它从起初是杀人的，是一切说谎之人的父(约八44)。

话中之光 宗教徒宁愿要杀人犯和强盗(参太廿七20；可十五7；约十八40)，也不要主耶稣，这暴露了宗教黑暗的一面。今日许多为宗教狂热的人(包括偏激的基督徒)，往往不顾道德伦理，毫无生活见证。

第十八章 甘心接受死亡的浸

壹 成全父神的旨意

主到世上来，乃是为要成全父神的旨意(来十5~7)。所以 在地上的生活态度是存心顺服，以至于死(腓二8)。 曾经说过：「我父爱我，因我将命舍去，好再取回来。没有人夺我的命去，是我自己舍的。我有权柄舍了，也有权柄取回来；这是我从我父所受的命令」(约十17~18)。 舍命的目的，乃是为把 自己当作生命的种子，如同一粒麦子种在地里死了，好叫这一粒麦子能结出许多子粒来(约十二24)一样，亦即结出千千万万的信徒，成为父神的许多众子(约壹三1)。为着这个荣耀的计划， 的舍命是早已豫定好了，连受死的方式，死的时候，年、月、日，都已经在经卷上记载了(参照第十七章壹之一)。耶稣知道「时候到了」(约十七1)，所以 所有的行动，都是自愿配合这个时候。 若是不愿意，只要离开耶路撒冷，往约但河外去，就可以避难。但是 不但没有这样作，反而去了卖耶稣的犹大所熟悉的客西马尼园(约十八2；可十四32)。当犹大领了捉拿 的人来到园里的时候， 又自动站出来说：「我就是」(约十八3~4；参照太二十六30)。这一切的经过都很清楚的让我们看见，是 自愿配合父神所豫定的时候。

贰 犹太教急促草率的审讯，促成符合了神所豫定的时候(约十八12~28)

犹太人算日子的方法是，从晚上算起到次日晚上作为一天。所以逾越节的晚餐是逾越节那一天的开始。他们吃了晚餐之后，出了城到橄榄山半山腰的客西马尼园去祷告。而第十四章到第十六章的临别赠言，是在晚餐之后到被捉拿之间说的。这样看来，耶稣被捉拿的时候，已经夜深了，可能接近半夜，所以门徒们甚是困倦，甚至睡着了(太二十六40，43，45；可十四37，40~41)。然而他们就在半夜到早晨之间，短短几个小时内，一共作了三次宗教的审讯。一次是在前任大祭司亚那处，亚那就是现任大祭司该亚法的岳父；另一次是现任大祭司该亚法的审讯；最后又受犹太公会的审讯(参照太二十六59；可十四55，十五1；路二十二66~71)。他们虽然查不出任何的罪证，却硬着心肠，定 死罪。

「我们没有杀人的权柄」(约十八31)，这一句话把他们想杀人的企图表露无遗。他们没有杀人的权柄，所以他们就逼不想杀人的彼拉多，要判耶稣死刑。若是有权柄，他们早就自己杀了。他们受了撒但的迷惑和蛊动，弃绝，杀害那生命的主(徒三13~15)。但他们的愚蠢行动，反而成全了神的旨意。

参 懦弱政治家的错谬判刑，成全了神的旨意(约十八29~十九16)

早晨到耶稣被钉十字架，只有短短三个小时左右的时间。而且在这么短的时间内，还包括了把耶稣送到希律王那里去；再由他那里送回给彼拉多的插剧(参照路二十三7~11)。彼拉多根本查不出耶稣有甚么罪来(约十九6)；本来彼拉多想要无罪开释 ，却挡不住犹太人反对的声浪，竟然草率判耶稣死刑。像这样既荒唐又草率的审判，实在鲜见。据史家记载，彼拉多后来遇到惨变，自杀而死，可说他是罪不容诛。

主耶稣的甘愿受死，不为自己作任何辩明，加上犹太宗教家的无理取闹，罗马政治家的草率审判等，大家互相效力，应验了经上所豫言的时候，成全了神救赎的计划。

肆 心灵固然愿意，肉体却软弱(约十三37~38；十八10~11，15~27)

彼得是爱主的门徒，愿意为主舍命(约十三37)。他向主说：众人虽然为你的缘故跌倒，我却永不跌倒(太二十六33)。他实在有为主殉道的心志，也很自负。他甚至拔刀削掉大祭司仆人的右耳。可是漫长，既寒冷又恐怖的黑夜，把他天然的勇气耗掉了。他终于胆怯而软弱起来；后来应验了主所说的话：「鸡叫以先，你要三次不认我」(约十三38)。在天然里，人都是软弱的；我们都须要内住圣灵的扶持；靠着那加给力量的(腓四13)，我们才能抵挡仇敌。── 黄共明《约翰福音要义》


讲道材料

约翰福音第十九章

【约十九1】「当下彼拉多将耶稣鞭打了。」

背景注解 罗马人打罪犯的鞭子，是用皮带作成，上面嵌有小块骨头或金属，能令挨打的人皮开肉绽。

文意注解 『鞭打』原属死刑的先声部分，但此时彼拉多并未判处主耶稣死刑，反而想免 一死，乃用较轻的刑罚，试图藉鞭打 来满足犹太人(参路廿三16，22)，使他可以释放主耶稣(参12节)。

话中之光 感谢主，因 受的「鞭」伤，我们也得医治(参赛五十三5)。这是何等的救恩！

【约十九2】「兵丁用荆棘编作冠冕，戴在 头上，给 穿上紫袍。」

文意注解 「兵丁用荆棘编作冠冕，」『荆棘』泛指任何有刺的植物；兵丁是以带刺的冠冕替代王冠。

「给 穿上紫袍，」『紫袍』为皇袍颜色。

本节是将主耶稣打扮成犹太人的王来戏弄、凌辱 。

灵意注解 「兵丁用荆棘编作冠冕，戴在 头上，」『荆棘』是被神咒诅的表记(参创三17~18)；荆冕戴在主的头上，象徵 在十字架上被神咒诅。

话中之光 (一)「用荆棘编作冠冕，戴在 头上，」主耶稣在十字架上，为我们成了咒诅(加三13)。

(二)冠冕和紫袍均为王者的表记，但在此却成了十字架羞辱的表号。因主所受的羞辱，我们竟得被高举；哦，『十架于主虽是羞辱，在我却是荣耀！』

(三)主在十字架上戴荆棘的冠冕，是为我们受咒诅，好叫我们免去咒诅；如今在天上也是为我们戴尊贵、荣耀的冠冕，要带领我们进荣耀里去(参来二9~10)。

【约十九3】「又挨近 说：『恭喜犹太人的王阿。』他们就用手掌打 。」

文意注解 「又挨近 ，」原文意思是『不断走到 面前』；兵丁乃是不断地重复嘲弄 的举动。

【约十九4】「彼拉多又出来对众人说：『我带 出来见你们，叫你们知道我查不出 有甚么罪来。』」

文意注解 「我查不出 有甚么罪来，」意即宣告耶稣并未干犯任何政治的罪。

话中之光 主耶稣既是神的羔羊，是除去世人罪孽的(约一29)，所以像 这样圣洁、无邪恶、无玷污、远离罪人的大祭司，原是与我们合宜的(来七26)。

【约十九5】「耶稣出来，戴着荆棘冠冕，穿着紫袍。彼拉多对他们说：『你们看这个人。』」

文意注解 「你们看这个人，」这是一句谜样的话，同时表达了同情和轻蔑。彼拉多或许是想引众人注意耶稣头戴荆冕，身上伤痕累累，满布瘀血的模样，能博得他们的同情而放过 。

话中之光 「你们看这个人，」耶稣基督钉十字架，已经活画在我们眼前(加三1)；我们每逢擘饼记念主时，应当在灵里看见钉十字架的基督，心被恩感，口中流露颂赞(参西三16)。

【约十九6】「祭司长和差役看见 ，就喊着说：『钉 十字架！钉 十字架！』彼拉多说：『你们自己把 钉十字架罢。我查不出 有甚么罪来。』」

背景注解 『钉十字架』是当时罗马帝国处决重大人犯的酷刑，只对强盗、杀人放火、叛国等罪大恶极的囚犯施此刑罚。再者，罗马的公民不受此刑。

文意注解 「钉 十字架！」这正应验了主自己早先说过的豫言(参太廿19；廿六2)。

「你们自己把 钉十字架罢，」其实犹太人无权执行十字架的刑罚，所以这只是一句气话。

「我查不出 有甚么罪来，」这是彼拉多第三次宣告 无罪(参十八38；十九4)，可见彼拉多始终认为主耶稣是『无辜之人』(参太廿七24；路廿三4，14~15，22)。

【约十九7】「犹太人回答说：『我们有律法，按那律法， 是该死的，因 以自己为神的儿子。』」

文意注解 「我们有律法，」犹太人终于透露了实情， 不是因犯了叛乱罪而被带来，而是因 违犯了他们对律法的解释。

「按那律法， 是该死的，」指亵渎神者当被治死(参利廿四16)。

「因 以自己为神的儿子，」犹太人提出这个罪名来反对彼拉多释放主耶稣，并不是要改变控诉 的罪状，而是要加深原有的告 僭称为『犹太人的王』的罪名(参十八33)。

话中之光 (一)盲目引用字句的律法，就会导致与神儿子的见证为敌，甚至会杀害神儿子丰满的见证。

(二)今天在每一个人的肢体里面也有一个罪和死的律(参罗七23；八2下)，叫人犯罪，叫人死亡；人若按那个律活着，就不容主活在我们的里面。

【约十九8】「彼拉多听见这话，越发害怕。」

文意注解 「越发害怕，」他的害怕乃出于迷信心理，并非真正相信主耶稣是神的儿子。也有可能因见到犹太人群情汹汹，非置 于死地决不罢休，此案必有内情，因此恐惧起来。

【约十九9】「又进衙门，对耶稣说：『你是那里来的？』耶稣却不回答。」

背景注解 按当时罗马的法律，被告若不为自己辩解，即会被定罪。

文意注解 「你是那里来的？」这句话不是问 从那个地方来，而是问 的来头，等于问：『你到底是谁？』

「耶稣却不回答，」这应验了《以赛亚书》五十三章七节的话。 被骂不还口，受害不说威吓的话，只将自己交托那按公义审判人的神(参彼前二23)，这是主所给我们的榜样。

话中之光 (一)主在冤屈之中，却不为自己辩驳──「耶稣却不回答」。这是因为 认识，若不是父神许可的(参11节)，人就无法危害 。我们也需要有这认识，好在一切危难、冤屈之中，单单仰望神的保守和表白，而不凭自己的力量来保护自己。

(二)人一旦被主置之不理(「却不回答」)，而任凭他们，乃是最可怕的事(参罗一26，28)。

(三) 被骂不还口，受害不说威吓的话，只将自己交托那按公义审判人的神(参彼前二23)，这是主所给我们的榜样。

(四)认清神的旨意和带领，而将自己交托给神，在任何为难的境遇中，都可以安息在神里面，不为自己表白。

(五)信徒也当勒住舌头，不说无谓的话，方合圣徒的体统。

【约十九10】「彼拉多说：『你不对我说话么？你岂不知我有权柄释放你，也有权柄把你钉十字架么？』」

文意注解 地上执政者的权柄乃神所赐(参罗十三1~5)。彼拉多见主耶稣不回答，于是运用他的权柄，懵然不知站在他面前的正是地上一切权柄的源头。

【约十九11】「耶稣回答说：『若不是从上头赐给你的，你就毫无权柄办我。所以把我交给你的那人，罪更重了。』」

文意注解 「若不是从上头赐给你的，你就毫无权柄办我，」主耶稣是反过来审问自以为有权柄审问 的彼拉多。

「把我交给你的那人，」『那人』有谓是指犹大，但此处既指交给彼拉多，故应当是指大祭司该亚法。不过，『那人』也可视作一个团体，指所有反对 的犹太人领袖，包括该亚法和犹大在内。

「罪更重了，」这话含示彼拉多也有罪，只是他的罪较该亚法为轻。

话中之光 (一)一切地上的权柄，归根究底都是从神来的。

(二)表面看，基督不过是阶下囚，权柄乃在巡抚彼拉多的手中；但是按属灵的实际而言，真实的权柄乃在作王的基督身上。所以我们的主能在强权面前宣告：「若不是上头赐给你的，你就毫无权柄办我」。

(三)犹太人自己承认，『我们没有杀人的权柄』(参十八31)，所以把主交给彼拉多；其实彼拉多也没有权柄杀人，真正生杀予夺的生命大权，乃是在基督自己手中；正如 曾经说过：『没有人夺我的命去，是我自己舍的。我有权柄舍了，也有权柄取回来』(参十18)。在此越发显出这位神子的超越， 真是生命的主(徒三15)！

【约十九12】「从此彼拉多想要释放耶稣，无奈犹太人喊着说：『你若释放这个人，就不是该撒的忠臣(原文作朋友)。凡以自己为王的，就是背叛该撒了。』」

文意注解 「彼拉多想要释放耶稣，」彼拉多只处理政治犯，而主耶稣既未犯政治上的过错，因此彼拉多想要释放 。

「就不是该撒的忠臣，」原文乃『就不是该撒的朋友』，意即他未忠诚护卫该撒的利益。这句话隐含了一个威胁：如果彼拉多释放主耶稣，他们就会在该撒面前控诉他。按彼拉多过去的政绩，使他不能完全漠视犹太人的恫吓。

「凡以自己为王的，就是背叛该撒了，」指主耶稣既然宣称 是『犹太人的王』，因此将自己置于与该撒敌对的地位上。

【约十九13】「彼拉多听见这话，就带耶稣出来，到了一个地方，名叫铺华石处，希伯来话叫厄巴大，就在那里坐堂。」

原文字义 「厄巴大」举起，丘地，高地。

文意注解 「到了一个地方，名叫铺华石处，」指在圣殿西北角一处铺有石头的地方。据说罗马巡抚出外开庭审判时：(1)常将审判座设在露 天的地方；(2)座下喜欢铺放一些棋盘式的方格华石。

「就在那里坐堂，」指正式开庭判案。

【约十九14】「那日是豫备逾越节的日子，约有午正。彼拉多对犹太人说：『看哪，这是你们的王。』」

原文字义 「午正」第六时(如按犹太计时法为中午十二点，但按罗马计时法为上午六点)。

文意注解 「那日是豫备逾越节的日子，」不是指宰杀逾越节羊羔的日子(参可十四12)，而是指逾越节那一周内的星期五，即安息日的前一天；犹太人因在安息日不能随意行动和工作，故在前一天须稍作豫备，乃称安息日的前一天为『豫备日』(参42节)。

「约有午正，」根据《马可福音》的记载，主耶稣是在上午九点钟被钉在十字架上(参可十五25，『巳初』原文为第三时)，两者的差异，想必是因为：(1)《约翰福音》是按罗马计时法记事(参一39注解)，而《马可福音》则按犹太计时法记事；(2)此时为上午六点，主耶稣尚未被钉，这与犹太公会一大早送主耶稣到彼拉多衙门的说法也相吻合(参十八28)；(3)从彼拉多坐堂到主耶稣被带到各各 钉十字架(参17~18节)，中间大约又经过了三个钟头。

「看哪，这是你们的王，」这在彼拉多或许是无心之话，但约翰在此乃要强调主耶稣的王权，故未将它漏记(参十八33，37，39；十九3，15，19)。

话中之光 彼拉多是凭人组织的安排而『作』权柄，基督是照生命的实际而『是』权柄──『你说我是王，我是为此而生』(参十八37)。两下一经接触、对抗，最终那『作』权柄的，不能不服下来，承认那『是』权柄的──「看哪，这是你们的王」。

【约十九15】「他们喊着说：『除掉 ！除掉 ！钉 在十字架上。』彼拉多说：『我可以把你们的王钉十字架么？』祭司长回答说：『除了该撒，我们没有王。』」

文意注解 「除了该撒，我们没有王，」这是一句带讽刺性的话；犹太人领袖拒绝承认任何指责他们反叛罗马政权的话语，反而正好表达了他们属灵情况的真相。犹太人领袖不但否定了主耶稣，也否定了神(参士八23；撒上八7)，所以实际上是他们自己犯了最大的亵渎罪。

话中之光 (一)十字架的口号是「除掉 ！」十字架在主耶稣身上是一个除去，十字架在我们身上也是一个除去。十字架乃是一个最大的「除掉」，要「除掉」我们的旧造，好让新造在我们里面得着更多的地位。

(二)十字架的首要目的，是要「除掉」我们身上被神判处死刑的成分；神的救恩是要把人带到归于零的地步，而让 的生命越过越丰盛。

【约十九16】「于是彼拉多将耶稣交给他们去钉十字架。」

文意注解 彼拉多将主耶稣钉十字架，不但应验了主自己所说 要怎样死的话，并且也应验了旧约的豫言(参申廿一23；民廿一8~9；加三13)。

话中之光 (一)彼拉多的作为，乃是世人(特别是政治人物)的典型代表──颠倒是非，罔顾公理，只为讨众人喜欢。

(二)许多基督教领袖，也常为了要叫众人喜悦，便宁可牺牲真理原则，而采取权宜之策，却叫我们的主受亏损。

(三)彼拉多为要叫众人喜悦，就违背良心，牺牲了主耶稣。这是一个大的鉴戒！我们千万不可为讨世人喜悦，而违背良心，牺牲了我们所信的主耶稣。

(四)我们若要刚强到底，为基督作见证，常常无法顾到众人的喜悦；因为若是一味地讨人的喜欢，就不是基督的仆人了(加一10)。

(五)感谢主，因着 的被「交」，我们这罪的死囚才得以「释放」。这是何等的救恩！

【约十九17】「他们就把耶稣带了去。耶稣背着自己的十字架出来，到了一个地方，名叫髑髅地，希伯来话叫各各他。」

原文字义 「各各他」死人的头骨；堆放死人头骨之地。

文意注解 「耶稣背着自己的十字架出来，」主耶稣被带去钉十字架时，开头是自己背的；后来才由古利奈人西门替 背负(参太廿七32；可十五21；路廿三26)。

「名叫髑髅地，希伯来话叫各各他，」据说这一个山丘的形状极像死人的头颅，故名『髑髅地』；『各各他』意即『髑髅地』。英文名为『加略』(Calvary，路廿三33钦订本)，它是从拉丁文转来的，其字义和各各他相同。

话中之光 (一)主耶稣所背的十字架，明明是替我们背的，但是圣经却说是 自己的──「耶稣背着自己的十字架出来」。这是说出主那无限的爱，使 甘心背负我们的十字架，替我们付了罪的代价，却没有一点感觉是冤屈替我们背的。哦，这样的大爱，我们怎能不永远感激！

(二)我们天然的头脑和老旧的观念，乃是『死人的头骨』，应该把它钉在『各各他』山上，不可让它再下来惹事生非。

【约十九18】「他们就在那里钉 在十字架上，还有两个人和 一同钉着，一边一个，耶稣在中间。」

背景注解 「钉 在十字架上，」据说古时犹太人在宰杀逾越节的羊羔时，先将它的四肢捆于十字型的木架上，使其流血至枯竭而死，故将主『钉十字架』，正应验了 作逾越节羊羔的豫表(参赛五十三7~8；林前五7；约一29)。

钉十字架的酷刑，在罗马帝国历史上，仅采用于主耶稣在世前后一段不很长的时期，似乎是神专为应验旧约的豫言和豫表而安排的(参民廿一8~9；申廿一23；徒十三29；加三13)。

文意注解 「还有两个人和 一同钉着，」这两个与主同钉的人乃是强盗(参太廿七38)。这句话说出：

1.正应验了『 也被列在罪犯之中』(参廿二37)的豫言。

2. 是以罪犯的身分被挂在木头上，因此亲身担当了我们的罪(参彼前二24)。

话中之光 (一)钉十字架的基督，乃是人类和万有的中心， 要吸引万民来归(参十二32)。

(二)人类的命运，乃系于钉十字架的基督，接受 就得救，得着永生；拒绝 就灭亡，进入永火。

(三) 在十字架上藉着死，败坏那掌死权的魔鬼，使那些一生因怕死而为奴仆的人(就是强盗)，能得着释放(参来二14~15)。

【约十九19】「彼拉多又用牌子写了一个名号，安在十字架上。写的是：『犹太人的王，拿撒勒人耶稣。』」

文意注解 「用牌子写了一个名号，」指一块写着犯人罪名的牌子，往往钉在十字架上。

「犹太人的王，拿撒勒人耶稣，」在人看，这个罪状名牌对主、并对犹太人，乃是一种的讥诮嘲弄(参21节)，但也说出了 正是为此而被钉十字架。

话中之光 (一)惟有藉着十字架的死，才能显出作王的生命。

(二)世人为王的途径是攻城掠地，但信徒在生命中作王(参罗五17)的道路，乃是藉着十字架的受死。

【约十九20】「有许多犹太人念这名号。因为耶稣被钉十字架的地方，与城相近，并且是用希伯来、罗马、希利尼，三样文字写的。」

灵意注解 希伯来文代表宗教，罗马文代表政治，希利尼文(希腊文)代表文化；这表徵主耶稣是被宗教、政治和文化联合起来弃绝的。三者加在一起，乃代表全体人类，表徵主耶稣作为神的羔羊，是为全人类而被杀。

话中之光 (一)十字架的名号是用三种文字写的，这说出杀害基督的，乃是传统的宗教──「希伯来」，地上的政权──「罗马」，和天然的理智──「希利尼」。

(二)另一面也说出，基督已经一一的胜过了这一切，使 成为普天下的王，一切之上的主。哦，何等超越！何等完全！

【约十九21】「犹太人的祭司长，就对彼拉多说：『不要写犹太人的王。要写 自己说我是犹太人的王。』」

【约十九22】「彼拉多说：『我所写的，我已经写上了。』」

文意注解 彼拉多一定要有充分的理由才能处死一个犯人，他这样坚持己见，一面是想藉此机会羞辱犹太人，一面也表明他所写的，并不是出于他自己，而是在神主宰的手下，所以不容他更改；而这正好肯定了一个事实：主耶稣的王权乃是终极而不可改变的。

话中之光 我们每一个人的行动，即使并不寻求神的引导，但仍在神的手中，至终都受神的管理。

【约十九23】「兵丁既然将耶稣钉在十字架上，就拿 的衣服分为四分，每兵一分；又拿 的里衣；这件里衣，原来没有缝儿，是上下一片织成的。」

文意注解 「又拿 的里衣，」『里衣』是一种衬衣，从颈部遮盖到膝盖或踝骨。

灵意注解 主的外衣可被瓜分，而里衣却不可撕开(参24节)，因为它是上下一片织成，丝毫没有缝隙的。这是表徵：基督外面的表现，可有多次多方；但 内在的本质，却是丰满完全，永远完整的，连十字架的死也不能使之分裂。

话中之光 (一)世人往往只敬重主耶稣的善行(分 的衣服)，却不肯接受基督的生命(「将耶稣钉在十字架上」)。

(二)信徒也常常舍本逐末，热心查考圣经，却不肯到主这里来得生命(参五39~40)。

【约十九24】「他们就彼此说：『我们不要撕开，只要拈阄，看谁得着。』这要应验经上的话说：『他们分了我的外衣，为我的里衣拈阄。』兵丁果然作了这事。」

背景注解 按罗马的惯例，被处死之人的随身财物都归给行刑者。

文意注解 「他们分了我的外衣，为我的里衣拈阄，」这话引自诗篇第廿二篇十八节。这也证明主耶稣的死，不是出于人的手，而是出于神的主宰。

【约十九25】「站在耶稣十字架旁边的，有 母亲，与 母亲的姊妹，并革罗罢的妻子马利亚，和抹大拉的马利亚。」

原文字义 「革罗罢」有名誉的父亲。

文意注解 「有 母亲，」就是雅各和约西的母亲马利亚(参太十三55；廿七56)。

「与 母亲的姊妹，」据谓就是西庇太两个儿子的母亲(参太廿七56)，名叫撒罗米(参可十六1)。

「并革罗罢的妻子马利亚，」四福音书中仅此处提到『革罗罢』的名字，据说他就是使徒雅各(小雅各)的父亲，又名亚勒腓(参可三18)，他的妻子也叫马利亚(参可十六1)。

另有解经家认为，此『革罗罢』就是在往以马忤斯的路上与复活的主同行的『革流巴』(参路廿四13~18)。

话中之光 这些妇女代表平常、软弱、被人轻看的信徒，素日默默地跟随并服事主，当其他的门徒弃主而逃(参可十四50)时，她们仍一直跟随主到十字架下，也就是跟随主直到死地，所以她们能作基督死而复活的见证(参徒三15)。我们要作主的见证人，便须跟从主直到死地。

【约十九26】「耶稣见母亲和 所爱的那门徒站在旁边，就对 母亲说：『母亲(原文作妇人)，看你的儿子。』」

文意注解 「 所爱的那门徒，」就是使徒约翰(参十三23；廿一20)；据传说，约翰的母亲就是马利亚的姊妹撒罗米(参25节；太廿七56；可十六1)，所以耶稣的母亲和约翰两人原来就是姨母和外甥的关系。

【约十九27】「又对那门徒说：『看你的母亲。』从此那门徒就接她到自己家里去了。」

文意注解 「从此那门徒就接她到自己家里去了，」意即从此负起照顾她生活起居的责任；约翰的家境比主耶稣的家境要富裕得多(参可一20；约十八15注解)。

灵意注解 主藉着十字架的死，促成了 母亲和 所爱门徒的崭新关系，这表明 的死分赐神圣生命给在十字架下仰望的人们，使他们(即信 的人)在生命里联结为一。

问题改正 有人批评主耶稣轻慢 的肉身母亲，在言词上对她似乎不敬(参二4；太十二46~50；可三31~35；路二48~49)，因此认为 事亲不孝。但这是不认识圣经之人的看法。事实上， 从小就顺从双亲(参路二50~51)；及至长大，据说因 的父亲早逝， 既身为长子，便接续父亲的职业，躬亲作木匠(参可六3)，照顾母亲和弟妹们的生活所需，直到 年满三十岁才出来传道(参路三23)。当然，在 周游四方、公开传道的三年半期间，无法兼顾服事母亲的责任，可能托请弟弟们(雅各、约西等)承担。而 在临终时，为 身后母亲的生活作了妥善的安排， 的孝心在此表露无遗。

话中之光 (一)主耶稣在十字架苦刑之中，却没有忘记 的母亲，而将她托付给 最爱的那门徒，就是约翰。这给我们看见，主是何等完全。 一面向父全然尽忠，一面向肉身的母亲尽孝， 真是神人两全其美的一位救主！

(二)众信徒之间的亲密联结，乃是因着主死而复活的生命所促成的。

(三)基督十字架的意义，总是使自己被分开──主的衣服被瓜分(参23节)，使别人能联合──马利亚与约翰在十字架下产生了新的关系。

【约十九28】「这事以后，耶稣知道各样的事已经成了，为要使经上的话应验，就说：『我渴了。』」

文意注解 「我渴了，」引自《诗篇》第六十九篇廿一节，表明 身受死亡的煎熬，因为渴乃是死的滋味(参路十六24；启廿一8)。这话也表明 虽然是神，却也十足是一个人，具有人性，与一般人一样，有生理的感受(参来四15；五2，7)。

话中之光 (一)主耶稣在十字架上为我们尝了死味(参来二9)。

(二)主耶稣所作的一切事，甚至 在十字架上所说的一个字──「我渴了」(在原文只有一个字)，乃是为了成就神的话语。

(三)即使人生中最琐碎的事，也早已在神的定规之中。

【约十九29】「有一个器皿盛满了醋，放在那里。他们就拿海绒蘸满了醋，绑在牛膝草上，送到 口。」

文意注解 蘸醋给耶稣喝，含有戏弄的意味(参路廿三36)，岂知他们此举，竟也是为着应验旧约的豫言(参诗六十九21)。就在主耶稣断气之前的最后一刻，仍要如此受到人的戏弄和讥诮。可见人的一言一行，都在神的豫知和豫定之内。

【约十九30】「耶稣尝(原文作受)了那醋，就说：『成了。』便低下头，将灵魂交付神了。」

文意注解 「成了，」指救赎大工在此完全成就了。

「便低下头，」『低下』原文意思是『靠枕头躺卧床上』，暗示主耶稣断气时，头部不是向前低垂，而是向后仰靠；这个动作表示 成功的满足。

「将灵魂交付神了，」注意，四部福音书都未说主耶稣『死了』，而说『将灵魂(原文和气同字)交付神了』(本节)或『断气了』(参太廿七50；路廿三46)，这表示 的死不是由于自然的原因或由于耗尽力量，乃是 自动的把气息(即灵魂)交付给神。

话中之光 (一)「成了，」凡是关乎我们蒙救赎的事，基督在十字架上藉着受死，都替我们作成了。 没有留下任何的难处，要我们自己去解决。

(二)「成了！」这是主自己最大的凯歌，这也是普世罪人最大的喜信！因着主耶稣十字架的功劳，毁坏了撒但的权势，赎清了人类的罪恶，完成了父神的旨意；哦，这真是一个伟大的「成了」！

(三)主的性命不是被人夺去的， 乃是自愿为羊舍命(参约十15，18)。

(四)我们若遭遇痛苦、为难，当将一切完全交托给神，就能享受心灵的安息。

【约十九31】「犹太人因这日是豫备日，又因那安息日是个大日，就求彼拉多叫人打断他们的腿，把他们拿去，免得尸首当安息日留在十字架上。」

文意注解 「就求彼拉多叫人打断他们的腿，」用意在加速其死亡，因为断了腿之后，便无法支撑身体的重量，导致呼吸困难。

【约十九32】「于是兵丁来，把头一个人的腿，并与耶稣同钉第二个人的腿，都打断了。」

【约十九33】「只是来到耶稣那里，见 已经死了，就不打断 的腿。」

文意注解 「只是来到耶稣那里，见 已经死了，」人被钉在十字架上，通常要两、三天才断气；主耶稣为何死得特别快，其原因如下：

1.主在肉身中特别软弱； 是因软弱而被钉十字架(参林后十三4)。

2.神的审判对 特别沉重，因神将普世众人的罪孽都归在 身上(参赛五十三6)。

3.死亡的权势向 进攻特别猛烈，因为 的死乃是 和那掌死权的魔鬼最后的决战；虽然如此， 仍然胜过了这最后的仇敌，就是死(参来二14；林前十五26)。

「就不打断 的腿，」这情形乃在表明：

1.主的死不是由人手所造成的，乃是 自己舍去魂生命的。

2.在神主宰的管理下，应验了有关骨头一根也不折断的豫言(参36节)。

【约十九34】「惟有一个兵拿枪扎 的肋旁，随即有血和水流出来。」

文意注解 「惟有一个兵拿枪扎 的肋旁，」大概是为了确定 真的已经死了。

「随即有血和水流出来，」根据近代的医学常识，断定主耶稣的死因是心脏破裂，因此胸腔瘀积血块(血)和血清(水)。

灵意注解 「惟有一个兵拿枪扎 的肋旁，」正好应验了亚当的肋旁被裂开，取出一根肋骨造成夏娃所豫表的(参创二21~22)，主耶稣在十字架上被枪扎肋旁，表徵为了产生教会。

「随即有血和水流出来，」『血』是为了将人从罪恶中救赎回来(参约一29；来九22；彼前一18~19；罗三25)，所以血重在指买赎教会(参徒廿28)；『水』是为了赐人生命(参四14；启廿二1；诗卅六8~9)，所以水重在指产生荣耀的教会(参弗五26~27)。

话中之光 (一)基督的死有两面的功用：(1)「血」──在消极方面除去我们的罪；(2)「水」──在积极方面释放出神圣的生命，将生命分赐给我们。

(二)血的救赎，是为水的分赐生命；如果我们只有被救赎，而没有被重生，那么我们的光景还是可怜的。

(三)主的『血』流出，说明 洗除了人的罪，使人能进到神面前；而主的『水』流出，象徵 流入人的里面，作了人的生命。这就是基督的十字架两面全备的救恩。

【约十九35】「看见这事的那人就作见证，他的见证也是真的，并且他知道自己所说的是真的，叫你们也可以信。」

文意注解 「看见这事的那人，」大概就是使徒约翰本人。

本节的重点乃在『真』与『信』两个字。

【约十九36】「这些事成了，为要应验经上的话说：『 的骨头，一根也不可折断。』」

灵意注解 「 的骨头，一根也不可折断，」『骨头』象徵复活的生命(参创二21~23)；『一根也不可折断』象徵主复活的生命，是不能被死亡所伤害与破坏的。

这又表明主在神面前是完全的义人(参诗卅四20)，而为逾越节的代罪羊羔(参出十二46)。

话中之光 正如夏娃是出自亚当的一根肋骨，教会乃是出自基督复活的生命；这生命是不能折断、不会朽坏的。

【约十九37】「经上又有一句说：『他们要仰望自己所扎的人。』」

文意注解 「他们要仰望自己所扎的人，」引自亚十二10。

【约十九38】「这些事以后，有亚利马太人约瑟，是耶稣的门徒，只因怕犹太人，就暗暗的作门徒，他来求彼拉多，要把耶稣的身体领去。彼拉多允准，他就把耶稣的身体领去了。」

文意注解 「有亚利马太人约瑟，」『亚利马太』是以法莲山地的一个小镇，位于耶路撒冷西北约二十英哩处；『约瑟』乃是个『财主』(参太廿七57)，圣经藉此证明连主耶稣被埋葬，也应验了旧约『与财主同葬』的豫言(参赛五十三9)。

「他来求彼拉多，要把耶稣的身体领去，」约瑟和尼哥底母一样，原是暗暗的作主门徒的，因被主十字架替死的爱所摸着，就有胆量表明自己的身分。

【约十九39】「又有尼哥底母，就是先前夜里去见耶稣的，带着没药和沉香，约有一百斤前来。」

文意注解 「约有一百斤，」原文是『约有一百磅』；按罗马的重量衡，每磅折合十二盎士，总重约合三十余公斤。

【约十九40】「他们就照犹太人殡葬的规矩，把耶稣的身体，用细麻布加上香料裹好了。」

背景注解 犹太人殡殓的习俗，是将尸身以长条细麻布加香料缠裹，头部另用裹头巾包好(参十一44)。

话中之光 「用乾净细麻布裹好，」信徒的生活行为应当乾净、圣洁、柔细、均匀，不可容罪在必死的身上作王(参罗六12)。

【约十九41】「在耶稣钉十字架的地方，有一个园子。园子里有一座新坟墓，是从来没有葬过人的。」

灵意注解 「园子里有一座新坟墓，是从来没有葬过人的，」埋葬主的坟墓，原是约瑟为他自己凿成的(参太廿七60)；这是豫表信徒的旧人已经和主同钉十字架，并且藉着受浸归入 的死，和 一同埋葬(参罗六3~6；西二12)。所以在坟墓里的身体，也可借用来指信徒的旧人和肢体。

话中之光 主耶稣原是拿撒勒一个寒微的穷人，但 死后却有富贵人来，照着尊贵的作法，为 料理埋葬的事(参38~40节)，并且是埋葬在富贵人的新坟墓里。这是说出， 一死苦难就结束了，立刻进入一个新的境地──贵重、香甜、安息的境地。

【约十九42】「只因是犹太人的豫备日，又因那坟墓近，他们就把耶稣安放在那里。」

文意注解 「只因是犹太人的豫备日，」犹太人因在安息日不能随意行动和工作，故在前一天须稍作豫备，乃称安息日的前一天为『豫备日』。

话中之光 因着约瑟和尼哥底母勇敢和爱心的奉献(参38~40节)，主耶稣才得以安息的新坟里──主乃安息在人的宝爱和尊荣里。

第十九章 释放生命，成功救恩

壹 应验经上的话

主耶稣来到这世上，是要应验经上所记载的话(来十7；诗四十7~8)。 是神的羔羊，除去世人罪孽的(约一29)。逾越节的羔羊是一个豫表和影儿，惟有 是真体(西二16~17)；正月十四日是耶和华的逾越节(民二十八16；代下三十五1)，所以 必须死于逾越节那一天。不但如此，基督被剪除的那一年，必须应验但以理所说的，第六十九个七的那一年(但九25~26；请参照拙作《但以理书要义》第九章)，而 死的那一年正好是所豫定的年；藉着世人不公义的审判，促成了豫言得应验。感谢主「因我们还软弱的时候，基督就按所定的日期为罪人死」(罗五6)。

逾越节的羔羊，要无残缺(出十二5；利二十二18~20；民二十八19；申十七1)。彼拉多说：「我查不出 有甚么罪来」(约十九4，6)。 是圣洁无有瑕疵的羔羊。因查不出，就冠上了「犹太人的王拿撒勒人耶稣」(约十九19)，作为 的罪名。

也是铜蛇，为要解决人类肉体中的罪性(蛇性)，神就差遣自己的儿子，成为罪身的形状，作了赎罪祭，在肉体中定了罪案(罗八3)。以色列人出埃及的时候，百姓因发怨言，受了惩罚，被火蛇(表徵罪)咬死了许多人，耶和华对摩西说，制造一条铜蛇挂在杆子上，凡被蛇咬的，一望铜蛇，就活了(民二十一6~9)。铜蛇是表徵，基督是真体。神使那无罪的替我们成为罪；好叫我们在 里面成为神的义(林后五21)。摩西在旷野怎样举蛇，人子也必照样被举起来，叫一切信 的都得永生(约三14~15)。耶稣不是死于疾病，不是被石头打死，也不是其他任何形式的死，而是如同铜蛇，被挂在木架上，死在十字架上，应验了， 是神所豫备的铜蛇。

同时还有两个强盗和 一同钉十字架，应验了「 也被列在罪犯之中； 却担当多人的罪，又为罪犯代求」(赛五十三12；参照路二十三33，34)的豫言。

罗马兵丁也照经上所豫言的，一一应验在 们身上，例如：「他们分我的外衣，为我的里衣拈阄」(约十九23~24；诗二十二18)；「又保全 一身的骨头，连一根也不折断」(诗三十四20；约十九32~33)；「他们必仰望我，就是他们所扎的」(亚十二10；约十九34)；「他们拿苦胆给我当食物；我渴了，他们拿醋给我喝」(诗六十九21；约十九29；参照太二十七34，48)等等。

的门徒中有一个财主，把 葬在自己的新坟墓里，应验了「谁知死的时候与财主同葬」(赛五十三9；参照太二十七57~60；约十九41)。

贰 启示生命的关系

四福音书中，只有约翰福音记载说：「母亲，看你的儿子。又对那门徒说，看你的母亲」(约十九26~27)。从表面上看来，似乎是把 肉身的母亲交托给 的门徒照顾，其实这里含有生命关系的属灵启示。在过去，主和门徒之间的关系，是主人和仆人，以及夫子和学生的关系。但是经过 的死而复活，升天的过程之后，主和门徒们的关系，将要进入崭新的生命关系，就是兄弟的关系(来二11)。

耶稣和 的母亲马利亚的母子关系，只是 在地上作「人子」的短暂关系，是人性关系。但是从神性生命，永生这一面而言，是兄弟的关系； 是长兄，其余的门徒包括马利亚在内，都是神的众子(约壹三1)，都是 的弟兄(来二11)。门徒们因着神圣生命的繁殖，都要成为主的弟兄，所以他们的身体尚未得赎，尚未成为荣耀的身体，灵性的身体之前，因着「人子」和马利亚的人性关系，门徒就成了马利亚的儿子，照顾马利亚，如同照顾母亲。但是启示的重点，不在于母亲，乃在于门徒将要成为耶稣的弟兄，因为他们都是父藉着耶稣这一粒麦子，所结的许多子粒。是父神藉着耶稣基督从死里复活所生的众子(参照彼前一3)。

参 成了

「耶稣尝了那醋，就说，成了；便低下头，将灵魂交付神了」(约十九30)。世上的人，无论他们过去是多么伟大，曾经建立了多少丰功伟业，当死期来临的时候，他们的一生，所作的事，都要随他而去，都是虚空，如捉影如捕风，都要消失，都完了。

惟独耶稣， 的死是包罗万有的死，释放生命的死，成功神永远旨意的死，不是完了，而是成功了。 不但特要藉着死，败坏那掌死权的，更是藉死，释放被捆紧在「人子」外壳里的神性生命，为神的旨意，为千千万万愿意相信 得永生的人，开了一条又新又活的路。

肆 血和水流出来

「有一个兵拿枪扎 的肋旁，随即有血和水流出来」(约十九34)。

血和水从耶稣的肋旁流出来，说出 的死是为着赎罪和释放生命的两面。

在创世记第二章里，神用豫表、图画的方式，表徵基督和 的教会(创二18~25)。亚当乃是那以后要来之人(基督)的豫像(罗五14)。所以从亚当的肋旁所取的肋骨造成的女人 夏娃 所豫表的就是教会。亚当与夏娃二人成为一体，这是极大的奥秘，是指着基督和教会说的(弗五32)。不过在创世记第二章里，没有说到血的事，因为那时人还没有堕落犯罪，所以就没有「若不流血，罪就不得赦免」(来九22)的问题。

可是人类堕落之后，赎罪就成了先决条件。 在十字架所流的血，是作万人的赎价(提前二6)，是附带的任务。水的流出，释放了生命，产生教会才是首要的任务，是父神在基督耶稣里所定的喜悦之旨意。水的流出，是释放那一粒麦子里的生命，好叫 能结出千千万万的信徒(约十二24)。末后的亚当(基督)经过生命流出的过程，成为赐生命的灵(林前十五45)。── 黄共明《约翰福音要义》


讲道材料

约翰福音第二十章

【约廿1】「七日的第一日清早，天还黑的时候，抹大拉的马利亚来到坟墓那里，看见石头从坟墓挪开了。」

背景注解 当时富贵人的坟墓是一个由巨岩凿出来的石洞，有如一房间，内有石床、石桌、石椅，供亲人庐墓哀思之用；洞后方有一低矮长方形凹槽，供存放用香料薰过的尸身；石洞的入口处，则用饼状的大石挡住，大石底部嵌放在一条岩床所凿的轨槽内，须要身强力壮的人才能把大石辊开。

文意注解 「七日的第一日，」犹太人的历法是一周七天，并以第七天为安息日(参创二2~3)，故安息日是一周的最后一天，次日即另一周新的开始，就是礼拜天，也就是今天基督徒所称的『主日』(参启一10)。犹太人以礼拜天为『七日的第一日』，新约信徒则把礼拜天叫作『主日』，是为了记念主耶稣的复活(参徒廿7；林前十六2)。

「清早，」根据罗马计时法，夜间共分四更：(1)一更晚间六时至九时；(2)二更晚间九时至半夜；(3)三更半夜至凌晨三时；(4)四更凌晨三时至六时。『清早』即指四更。

「抹大拉的马利亚，」主耶稣曾从她身上赶出七个鬼(参路八2；可十六9)。

「来到坟墓那里，」目的是要膏抹耶稣的身体(参可十六1)。

灵意注解 「七日的第一日，」象徵新时代的起头；主的死葬结束了一切旧造，主的复活引进了新造。

「清早，」象徵主复活的生命，冲破了黑暗的权势，为坐在死荫之地的人，带来了清晨的日光(参四16；路一78~79)。

「抹大拉的马利亚，」她一路跟随主直到十字架下(参太廿七56~57)，是最后离开坟墓(参太廿七61)，也是最早回到坟墓的，所以她可作一切被主吸引而爱主并追求主之人的代表。

「石头从坟墓挪开了，」象徵复活的能力除去一切的障碍，使生命得以彰显出来。

话中之光 (一)主耶稣是在「七日的第一日」复活，象徵基督的复活，带来一个新的开始；旧事已过，都变成新的了(林后五17)。

(二)「清早，」信徒甚么时候活在旧造里面，甚么时候就在黑夜的荫影里；甚么时候活在新造里面，甚么时候就有了属灵的天亮。

(三)主是在受害的『第三日』复活(参十六21；十七23；廿19)。而在神当初复造的工作里，也是在第三日长出生命来(参创一11~13)；因此，主在第三日复活，象徵神生命的彰显。

(四)主说，我是复活，我也是生命(约十一25原文)；复活不只表明 是那生命的主(参徒三15)，并且也显明生命吞灭死亡(林后四10~11；五4)。

(五)天时还黑，地处坟间，因着基督的吸引，令一弱小女子如马利亚者，竟然也敢前去。是的，荣美可爱的基督，是远超过一切黑暗和死亡的；所以凡受 吸引的人，也能同样无惧于黑暗和死亡的权势，而勇往直前。

(六)「石头从坟墓挪开了，」爱主、事奉主，必定会遭遇许多的难处和阻碍(巨大的石头所象徵的)，但我们不必为此忧虑如何解决。当我们不避一切艰难困苦而挺身向前时，就会发现许多的难处(石头)早已被主挪开了。

【约廿2】「就跑来见西门彼得，和耶稣所爱的那个门徒，对他们说：『有人把主从坟墓里挪了去，我们不知道放在那里。』」

文意注解 「和耶稣所爱的那个门徒，」指使徒约翰(参十三23；廿一7)。

「我们不知道放在那里，」『我们』这词暗示除抹大拉的马利亚之外，尙有其他人一起往坟墓去(参太廿八1；可十六1；路廿四10)；『不知道放在那里』显然她没有想到会有复活的事。

话中之光 (一)慌张地看，慌张地跑，慌张地报信，结果叫人慌张；凡是慌张不经过细查的消息，都是容易错误的。

(二) 虽经过坟墓，但坟墓并非 的终站；照样，我们虽然都要死，但死亡并非我们的终站。

(三)坟墓如何不能扣留 ，死亡如何不能拘禁 (参徒二24)，信主的人也如何不能长久停留在死地；我们既已得着主复活的生命，就应当经常有『生命吞灭死亡』的经历。

(四)基督教有两个最宝贵的东西，就是十字架和空坟墓。世界上所有宗教教主的坟墓，都有骸骨埋在里面；唯有我们的主耶稣， 复活了，剩下一个空坟墓。

【约廿3】「彼得和那门徒就出来，往坟墓那里去。」

文意注解 「彼得和那门徒就出来，」他们因怕犹太人，所以一直躲在房子里面(参10，19节)；『出来』即指从住所出来。

【约廿4】「两个人同跑，那门徒比彼得跑的更快，先到了坟墓；」

文意注解 「那门徒比彼得跑的更快，」显然约翰比彼得年轻。

【约廿5】「低头往里看，就见细麻布还放在那里；只是没有进去。」

原文字义 「看」刻意细心的看(表示观看者希望看到一些重要的东西)。

背景注解 犹太人殡殓的习俗，是将尸身以长条细麻布加香料缠裹，头部另用裹头巾包好(参十一44；十九40)。

文意注解 「就见细麻布还放在那里，」『细麻布』就是那紧紧裹住耶稣身体的裹尸布；令那门徒心里希奇的事，可能是主的身体不在，但当初包裹的形状还在，并不混乱。若是被人偷去，必将细麻布和身体一起挪走，或是把细麻布解开，则其形状一定会很乱。

灵意注解 「就见细麻布还放在那里，」主耶稣进入坟墓时所包裹的『细麻布』，象徵 带着旧造被埋葬；但当 复活从坟墓里出来的时候，乃是将旧造撇在坟墓里。

话中之光 (一)信徒应当脱去行为上的旧人，并且穿上新人(参弗四22~23；西三9~10)。

(二)细麻布和裹头巾(参7节)，乃是两个爱主的门徒作在主身上的东西(参十九38~40)，成了主复活所留下的证据，为主的复活作见证。凡是我们因着爱主的缘故作在 身上的每一件事，都是美好的见证。

【约廿6】「西门彼得随后也到了，进坟墓里去，就看见细麻布还放在那里；」

原文字义 「看见」不假思索的看。

文意注解 「就看见细麻布还放在那里，」裹尸的细麻布保持原状放在那里，证明主耶稣的身体不是被人偷去(参太廿八11~13)。所以放在那里的细麻布，乃是主复活的见证。

主复活后的身体，不受任何物体的阻隔，可以自由进出行动(参19节)，当然也能通过细麻布的裹缠，自由离去。

【约廿7】「又看见耶稣的裹头巾，没有和细麻布放在一处，是另在一处卷着。」

原文字义 「看见」(原文无此字)；「卷着」原状卷起。

背景注解 通常在凿出来的坟墓里放置尸体时，是头部朝里，脚部朝外(入口处)，因此，人从墓口必先见到包裹尸身的细麻布，然后往里面才会看到裹头巾。

文意注解 「是另在一处卷着，」并不表示它是被整理过的，而是指它仍然按着原来包扎头部的样子卷着。

【约廿8】「先到坟墓的那门徒也进去，看见就信了。」

原文字义 「看见」明白的看。

文意注解 本节在原文开头有『于是』一词，表示时间上的先后，意思是：约翰受了彼得榜样的鼓励，就在时候首次进坟墓里去。

「看见就信了，」不是指相信妇女的报告 主耶稣的身体真的被人挪走了(参2节)；而是指相信主耶稣已经复活了。

约翰之相信主耶稣复活，不是因为旧约的经文(如诗十六12；赛五十三10~11等)的教导，而是因为目睹细麻布与裹头巾照原来缠裹的形状放置着，知道尸首不是被人解开然后挪走(参十九40)。

【约廿9】「因为他们还不明白圣经的意思，就是耶稣必要从死里复活。」

文意注解 「因为他们还不明白圣经的意思，」这话表明他们先是目睹复活的事实，后才知道圣经中有关复活的豫言。这就是说，他们并不是虚构一个故事，去迎合他们心中既存的一个观念。

「耶稣必要从死里复活，」旧约圣经(就是神的话)指着主耶稣所说， 必要从死里复活的话，都必须应验(参路廿四44~46；诗十六10；徒十三34~35)。

话中之光 (一)基督若没有复活，我们所信和所传的便都是枉然(林前十五14)，因为：

1.主藉着从死里复活，以大能显明是神的儿子(罗一4)。2.神叫耶稣复活，向我们证明 是神的儿子(徒十三33；诗二7)。

3.耶稣被交给人，是为我们的过犯；复活，是为叫我们称义(罗四25)。

4.基督若没有复活，我们便仍旧在罪里(林前十五17)。

5.基督是睡了之人初熟的果子；基督既已复活，照样，在基督里的众人也都要复活(林前十五20~23)。

6.信徒若不复活，就只在今生有指望，因此算是比世人更可怜(林前十五19)。

(二)许多信徒可能知道主复活的道理，但不一定对它有透彻的认识；我们若要认识主复活的事实，就必须爱 并且殷勤寻找 。

(三)凡是不明白圣经，不知道基督复活的人，他们只好回自己的住处(参10节)，过着面向坟墓哭泣的一种生活(参11节)。

【约廿10】「于是两个门徒回自己的住处去了。」

文意注解 「回自己的住处去了，」『住处』或译作『家』。本节表明他们虽然看见主不在那里了，但他们仍不以为意；他们在主之外，仍有一个去处。

灵意注解 『两个门徒』是男性，在圣经里男性代表理智和知识；他们凭理智观察事物，得知主复活的事实，就觉得满意，而放心回到自己的住处。

【约廿11】「马利亚却站在坟墓外面哭；哭的时候，低头往坟墓里看，」

原文字义 「哭」哀声痛哭，嚎啕大哭，哭号，放声大哭。

文意注解 「马利亚却站在坟墓外面哭，」『却』字表明马利亚此刻的心情与那两个门徒完全两样：他们不见了主，并不在意；但是马利亚不见了主，全世界乃是一片空白，无处可去，只好站在原地哭。

「低头往坟墓里看，」原文在此处并没有『看』字，但却隐含这个意思。

灵意注解 『马利亚』是女性，在圣经里女性代表情感和经历；她凭爱的情感进一步追求复活的基督，寻求个人对主的经历。

【约廿12】「就见两个天使，穿着白衣，在安放耶稣身体的地方坐着，一个在头，一个在脚。」

文意注解 「就见两个天使，」主降生时有天使来传报大喜的信息(参路二10)，主复活时也有天使来证实；两者都是惊天动地的大事，故有天上的使者来传报，也被地上的人所听见并看见。

【约廿13】「天使对她说：『妇人，你为甚么哭？』她说：『因为有人把我主挪了去，我不知道放在那里。』」

文意注解 马利亚的心专一的想到主，以致连天使的出现也不能吸引她的注意，她只在意她的主。

【约廿14】「说了这话，就转过身来，看见耶稣站在那里，却不知道是耶稣。」

文意注解 「看见耶稣站在那里，却不知道是耶稣，」这是说明主耶稣复活后的身体，与 在世时的肉身不尽相同(参可十六12；林前十五42)。

话中之光 (一)主复活后必须升天去见父神(参17节)，但由于马利亚那样热切爱主的心，使得主不能不先向她显现；爱主是『遇见』主的先决条件。只要我们像抹大拉的马利亚那样有一颗爱慕主的心，主就不能不向我们显现。

(二)马利亚所看见的主耶稣，就是她多年所看见、所跟从的主耶稣，然而她却不知道是主耶稣；今天 不再是历史上的、活在肉体里的主耶稣，乃是复活的、属灵的、属天的、住在圣灵里的主耶稣。

(三)我们从今以后，不要凭着外貌来认人(参林后五16)，更不要凭外貌来认识这位死而复活的基督。

(四)求主给我们属灵的眼睛──就是信心(参约廿29；林后五7；彼前一8)，好叫我们真知道 (参弗一17~18)。

(五)主的复活虽然是一件无可争辩的事实，也是一项属灵重要的真理(参林前十五14)；但是，你我若是对主没有爱，也不肯追求主，那么，主的复活也不过是一个道理知识，对我们并没有多大的助益。

【约廿15】「耶稣问她说：『妇人，为甚么哭，你找谁呢？』马利亚以为是看园的，就对 说：『先生，若是你把 移了去，请告诉我，你把 放在那里，我便去取 。』」

文意注解 「先生，若是你把 移了去，」注意，马利亚并没有解释说『 』是谁。在她的心目中只有一个『 』，因此她也以为尽人都知道马利亚的『 』。马利亚以为谁都应当认得『 』。这是马利亚的心！

「你把 放在那里，我便去取 ，」她没有想到自己的力气够不够大，也没有想到距离有多远，而只想到要去取 。

话中之光 (一)爱，是不知道『难』的；世界上最奇妙的，就是甚么地方有爱，甚么地方就不觉得有难处。

(二)从马利亚和两个门徒身上可以看见：弟兄的信心比姊妹大，而姊妹的爱心比弟兄大；信心能叫人清楚属灵的事实，而爱心却常叫人糊涂；然而，若缺乏爱心，仍不能令人丰满的经历主自己。

【约廿16】「耶稣说：『马利亚。』马利亚就转过来，用希伯来话对 说：『拉波尼(拉波尼就是夫子的意思)。』」

文意注解 「拉波尼」比『拉比』更尊贵而亲密的叫法(参可十51)。

灵意注解 主一提名叫她马利亚，她立刻就知道是主。这样的呼唤，乃是一个启示。启示是在耳朵、眼睛、领会的力量之外的一种知道，是一种莫名其妙的知道。叫人能莫名其妙地知道属灵的事，这个叫作启示。

「马利亚就转过来，」马利亚第一次的转(参14节)，是身体的转过来；第二次的转，是心灵的转过来(参启一12)。

话中之光 (一)基督徒的一生，是从心思的转过来(悔改)开始，而要继续不断地在心灵里转向主(参林后三16~18)。

(二)所有在糊涂热心中的基督徒，也何等需要复活之主的呼唤，也何等需要复活之主的启示！

【约廿17】「耶稣说：『不要摸我；因我还没有升上去见我的父；你往我弟兄那里去，告诉他们说：“我要升上去，见我的父，也是你们的父；见我的神，也是你们的神。＂』」

原文字义 「摸」黏附，依附。

文意注解 「不要摸我，」『摸』字在原文不仅是指『触摸』，而含有『紧抓住不放』的意思；这表示马利亚爱主心切，看见 复活显现，恐怕 再失去，因此紧紧抓住 不放，巴不得留 在地上。

「因我还没有升上去见我的父，」主复活后的升天有两种：(1)隐密的升天，是在复活当天的清晨发生的，目的是为着满足父神，呈献复活的新鲜给父享受；(2)公开的升天，是在复活四十天之后发生的(参徒一9~11)，目的是为着造就门徒，四十天之久将自己活活的显给他们看(参徒一3)。

「你往我弟兄那里去，」『弟兄』不是指 的肉身弟兄，而是指 的门徒，他们因着领受 复活神圣的生命，而成为神家的众子。

「我要升上去，」按原文语法，指『我正处于升上去的过程中』。

「见我的父，也是你们的父；见我的神，也是你们的神，」藉着基督的复活， 的众门徒得以分享神的生命；在这生命里，门徒就成了 的弟兄， 的父也就是门徒的父， 的神也就是门徒的神。

话中之光 (一)主复活以后，不是先向彼得、雅各、约翰等大门徒显现，而是先向软弱的、曾被七个鬼附着的马利亚显现；许多信徒常以为只有那些老资格、有名望的属灵前辈才有遇见主的经验，殊不知反而是一些看似平凡、不怎么起眼的信徒，他们却常遇见主。

(二)千万不要看不起幼稚和软弱的弟兄姊妹，有时候他们身上常有宝贵的属灵经历，能够帮助我们认识主。

(三)主为甚么先向抹大拉的马利亚显现呢？原因无他，乃是因为她的爱(参十四21)：

1.她因着爱主，就从加利利一路跟随 ，服事 ，并且一直跟到十字架下观看(参十九25)。

2.主死后被安葬了，她是最后一个离开坟墓的人之一(参太廿七61；可十五47)。

3.人在安息日不能作甚么，而她是安息日过后第一个到达坟墓的人之一(参1节；太廿八1)。

4.别人看见空的坟墓，就都回去了，只有她一个人却站在坟墓外面哭，就是她这种迫切爱主、思慕主的心，使得主不能不先向她显现(参9~18节)。

(四)马利亚虽然因为无知，膏不到复活的基督，但主到底还是向她显现了。这说出真爱主的人，最容易认识主。我们虽然不比别人聪明，但若是专心爱主，主也会使我们认识 。

(五)主耶稣在本节的话告诉我们：(1)虽然门徒因着软弱，曾经否认 ，并弃 而逃(参太廿六56，69~75)，但 并不因此弃绝他们，反而更称他们为「弟兄」(参来二11~12)，表明与他们在复活生命里的关系；(2)虽然是女人把死亡引进了世界(参创三章)，但也是女人把复活的佳音报给了世界。

(六)这样，我们不再作外人和客旅，是神家里的人了(参弗二19)。

【约廿18】「抹大拉的马利亚就去告诉门徒说：『我已经看见了主。』她又将主对她说的这话告诉他们。」

话中之光 (一)「马利亚就去告诉门徒，」复活的基督是一切信息的中心；报佳音传喜信的人，他们的脚踪何等佳美(罗十15)。

(二)复活的基督，乃是天使和人类共同的信息；天上、地上都当尽力传扬 。

(三)刚强的使徒们，竟也需要软弱的妇女们去给他们传递复活的信息──我们在教会中应该学习谦卑，虚心接受一般弟兄姊妹的属灵供应。

(四)马利亚第一次的传报，因为无知而传报了错误的信息(参2节)；现在第二次的传报，则因为亲身体验了主复活的真确，而更正自己已往的错误。这事教训我们：(1)人说话虽然出于至诚，但仍有可能说不实的话；(2)人说话的真实性，须视其对事物的认识情况而定；(3)我们不能因为对方曾经说过错误的话，而不再采信他后来的话语。

【约廿19】「那日(就是七日的第一日)，晚上，门徒所在的地方，因怕犹太人，门都关了；耶稣来站在当中，对他们说：『愿你们平安。』」

原文字义 「关」关锁；「愿你们平安」喜乐，欢喜(原文只有一个字)。

文意注解 「门都关了，耶稣来站在当中，」显示主耶稣复活后的身体，不受任何物质与空间的限制。

话中之光 (一)在主复活的那日，门徒聚集的时候，主就来向他们显现。这给我们看见，主是喜欢 的门徒在 复活的日子，就是主日，聚集在一起，因为这是 复活的表明。

(二)主喜欢我们在 复活的日子聚会，这也启示了一个原则：我们每一次的聚会，都必须在 复活的生命里有所行动。

(三)复活的基督，是超越一切限制的。门虽然关了，并不能把 关在外面； 若来显现，甚么都不能阻挡 ！敞开的人 能施恩，关闭的人 也照样能施恩。所以我们无须用人工的方法，叫人努力敞开；只要让复活的基督在此显现，就能冲开一切的关闭。

(四)人若未曾经历过复活的主，难免会生活在恐惧中；一旦经历了复活的主，就会有真实的平安。

(五)主的显现必然会给我们带来平安与喜乐，因此，我们若想得着更多的平安与喜乐，最佳办法还是要爱慕主的显现。

(六)真实的平安，来自灵里经历主的同在；并且是没有任何人、事、物能把这平安夺去的。

(七)信徒若缺少平安，必是自己惹来的，并不是出于主的本意。

【约廿20】「说了这话，就把手和肋旁，指给他们看；门徒看见主，就喜乐了。」

文意注解 「手和肋旁，」指主耶稣被钉十字架所遗留的伤痕之处(参25节；十九34)。

【约廿21】「耶稣又对他们说：『愿你们平安；父怎样差遣了我，我也照样差遣你们。』」

文意注解 「父怎样差遣了我，」指父虽差遣了 ，却仍与 同在(参八29)。

「我也照样差遣你们，」指主一面差遣我们到世上(参十七18)，一面也照样与我们同在(参十四17~18)。

话中之光 (一)主耶稣怎样被父神差遣，在世上作了父神的彰显；我们被主差遣，也当照样在世上作基督的彰显。

(二)主耶稣怎样藉着与父神完全合一，行事为人遵行了父神的旨意；我们也当照样藉着与主合一，行事为人遵行主的旨意。

【约廿22】「说了这话，就向他们吹一口气，说：『你们受圣灵。』

原文字义 「灵」气，风。

文意注解 「就向他们吹一口气，」正如神将生气吹在亚当的鼻孔里， 就成了有灵的活人(参创二7)；主向门徒吹气，乃是将 神圣的素质吹进门徒的里面。

「你们受圣灵，」指圣灵住在人心里，与五旬节圣灵降在人身上(参徒一8；二1~4)不同；前者与生命有关，后者与能力有关；前者是圣灵的印记(参弗一13)，后者是圣灵的浇灌(参徒二33)；前者是在人得救时领受的，后者是在人得救以后追求而得的。

本节是主对 门徒所作应许的应验(参七39；十四16，17，26；十五26；十六7，8，13)。

灵意注解 「就向他们吹一口气，」『气』乃是圣灵的表号(参徒二2)。

问题改正 有些解经家认为这里的『你们受圣灵』只不过是一个豫表，必须等到五旬节的时候才真正应验(参徒二1~4)。这个看法是错误的，理由如下：(1)他们把圣灵的内住和圣灵的浇灌混为一谈，其实这两样是不同性质的；(2)他们说：必须在主升天见过父以后，才会降下圣灵来(参十五7；十六7)，而主是在复活四十天之后才升天的(参徒一3，9)；其实主在复活那天的早晨，向马利亚显现以后，就已经升天见过父，作复活的初熟果子献给神了(参17节；林前十五20~23)；(3)主决不会如同演戏一样地只说：『你们受圣灵』，却不实际赐给圣灵的。

话中之光 (一)信徒若要不亏负主的差遣(参21节)，便需仰赖圣灵的帮助；没有圣灵的引领与扶助，就无法完成主所托付的使命。

(二)主赐给圣灵，目的是要让我们能行使属灵的权柄(参23节)；惟有靠着圣灵，我们才能正确地行使权柄。

【约廿23】「你们赦免谁的罪，谁的罪就赦免了；你们留下谁的罪，谁的罪就留下了。」」

原文直译 「凡被你们赦免其罪的，他们必是已经蒙了赦免的；凡被你们留下其罪的，他们必是原本就被留下的。」

原文字义 「赦免」宣告无罪(法庭用语)，原谅；「留下」宣告罪证成立(法庭用语)，持有。

文意注解 神不是因为我们赦免别人的罪， 才赦免这些人的罪；神也不是因为我们不赦免别人的罪， 就不赦免这些人的罪。主在这里的意思是：信徒有了圣灵的内住，从圣灵清楚得到指示，因此能知道神的心意，而对别人作正确的裁决。

问题改正 有些人误用本节经文，以为主赏赐给教会或信徒无限的属灵权炳，可以对任何人施行审判，并且无论审判的结果如何，都必蒙神尊重。其实，本节所谓的赦免和留下，乃重在指属灵的分辨 可以辨别对方是否真实得救，而予接纳或拒绝。换句话说，本节的权柄，主要是应用在接纳神所赦免的人进入教会。

话中之光 今天教会中有许多挂名的基督徒，原因乃在于教会的负责弟兄们，在接纳新人时，没有好好仰望圣灵的引导。

【约廿24】「那十二个门徒中，有称为低土马的多马；耶稣来的时候，他没有和他们同在。」

话中之光 (一)聚会中常能遇见主的显现和同在，所以不聚会必然就会漏过许多遇见主的机会。

(二)没有与信徒们在一起，是一个属灵的损失；常在一起，乃是一个祝福；多少属灵的恩典，乃是向众人才施与的。

(三)一个正常的基督徒，一面不能忽略在清晨的灵修，私下和主亲近 马利亚所代表的(参1，16节)；一面也不能忽略在主日参加聚会，和众圣徒一同敬拜神 门徒们所代表的。

【约廿25】「那些门徒就对他说：『我们已经看见主了。』多马却说：『我非看见 手上的钉痕，用指头探入那钉痕，又用手探入 的肋旁，我总不信。』」

话中之光 (一)门徒们说『我们…』，多马却说『我…我…』；个人主义的信徒也常以为众人都不可靠，全不如一个『我』实际。

(二)自以为是一个实事求是的人，常不轻易采信别人的见证。

【约廿26】「过了八日，门徒又在屋里，多马也和他们同在，门都关了；耶稣来站在当中说：『愿你们平安。』」

文意注解 「过了八日，」犹太人在计算日数时，往往将首末两天也计入，并不计算那两天实际的钟点数，所以『过了八日』乃是指第二个主日(即第二个七日的第一日)。

话中之光 (一)在前一次主日的聚会中，多马不在场，所以失去了一次看见主显现的机会(参24节)；如今在另一个主日的聚会中，终于得着了一点补偿。由此可见，常常参加教会的聚会，乃是非常重要的一件事(参来十25)。

(二)听道、祷告、作见证等固然很重要，但它们都是次要的，而不是首要的事；聚会最重要的目的，乃是要遇见主。

【约廿27】「就对多马说：『伸过你的指头来，摸(摸原文作看)我的手；伸出你的手来，探入我的肋旁；不要疑惑，总要信。』」

文意注解 「伸过你的指头来，摸我的手；伸出你的手来，探入我的肋旁，」想必是 的手上和脚上仍遗留有十字架的钉痕，这些钉痕乃是 爱我们的记号。

话中之光 (一)主未责备别人，而单责备多马；凡不肯相信教会的见证的，也必受到主的责备。

(二)不信教会的见证的，也就是不信主；凡是与身体脱节的，也就是与头脱节了。

【约廿28】「多马说：『我的主，我的神。』」

文意注解 「我的主，我的神，」『主』这词也是『神』的代表；多马最终不但相信主耶稣的复活，且体验到 的神性。

话中之光 (一)人不能对付的，主能对付；人不能折服的，主能折服。

(二)凡真正遇见主显现的人，都不能不衷心俯伏下来，也都不能不尊荣 ！

【约廿29】「耶稣对他说：『你因看见了我才信；那没有看见就信的，有福了。』」

文意注解 真实的信心，不是凭着眼见；凡是看见才相信的，只不过是接受既成的事实，并不是主所要的信心。

话中之光 (一)多要凭据的人，是小信的表现；感官上的证据，并不是信心的适当根基。

(二)主的同在有隐藏和明显两种，并且主隐藏的同在总是多于 明显的同在；我们必须被训练成全到一个地步，在没有主明显的同在之时，仍能安心信靠 。

(三)我们行事为人，是凭着信心，不是凭着眼见(林后五7)。

【约廿30】「耶稣在门徒面前，另外行了许多神迹，没有记在这书上。」

原文字义 「神迹」记号。

【约廿31】「但记这些事，要叫你们信耶稣是基督，是神的儿子；并且叫你们信了 ，就可以因 的名得生命。」

文意注解 「但记这些事，要叫你们信，」表明约翰写本书的目的。

「耶稣是基督，是神的儿子，」『基督』是主耶稣职分的称呼；『神的儿子』是主耶稣身份的称呼。 是神的基督，来成全神的旨意，完成神的计划； 是神的儿子，来显出神自己，表明神自己。

「就可以因 的名得生命，」『名』代表了 的身分和 的一切。

话中之光 (一)基督是与神的工作有关，神的儿子是与神的生命有关；主耶稣乃是神的儿子来作神的基督， 是凭神的生命来作神的工作，结果使我们信徒得着神的生命，也能凭着神的生命作神的工作。

(二)「信耶稣是基督，是神的儿子，」这就是『真理』；「因 的名得生命，」这就是『恩典』。恩典和真理，都是由耶稣基督来的(参一17)。

第二十章 复活的生命

壹 复活

一 豫言

经上早已豫言基督的复活，说：「因为你必不将我的灵魂撇在阴间；也不叫你的圣者见朽坏」(诗十六10)。又说：「 必看见后裔，并且延长年日，耶和华所喜悦的事，必在 手中亨通。 必看见自己劳苦的功效，便心满意足；有许多人，因认识我的义仆得称为义」(赛五十三10，11)；不但如此，又记载说：「你已经升上高天，掳掠仇敌」(诗六十八18)。

不但先知们豫言，连主自己也曾说：「没有人夺我的命去，是我自己舍的。我有权柄舍了，也有权柄取回来；这是我从我父所受的命令」(约十18)； 指示门徒：「 必须上耶路撒冷去，受长老祭司长文士许多的苦，并且被杀，第三日复活」(太十六21，十七22；可八31，九31；路十八31~33)，并且事先和门徒们约定，在 复活之后，要在加利利的山上和他们见面(太二十八10，16；可十六7)。

二 门徒们对豫言的反应

1、抹大拉的马利亚

耶稣受死，被埋葬是星期五，是安息日的豫备日，是七日的第六日。安息日是第七日。七日的第一日是安息日的次日，是主受死后的第三日。主曾告诉门徒说，第三日 必复活。当其余的门徒，把这事忘记的时候，有一个姊妹抹大拉的玛利亚，她没有忘记。她爱主，迫不急待的想要见主。所以清早天还黑的时候，她就来到坟墓那里，等候主的复活。当她看见石头从坟墓里挪开了，她不知如何是好，就跑去见彼得和约翰。后来他们两位来确认主已经不在坟墓里，又走了之后，玛利亚以为有人把主从坟墓里挪了去，所以站在坟墓外面哭，一面哭一面低头往坟墓里看。她那样爱主，真情的流露，不但感动了主，也感动了伺候主的天使。先是天使向她显现，对她说话，而后主不忍心让她痛哭下去，不得不先向她显现。正如主所说的：「不要摸我；因我还没有升上去见我的父」。是的，主应该把复活的新鲜先献给父享受， 本来打算这样作，却被马利亚的真情感动，而改变了心意，先向她显现，安慰她。正如主曾经所说的：「爱我的必蒙我父爱他，我也要爱他，并且要向他显现」(约十四21)。

2、彼得和约翰

彼得和约翰两个听到马利亚的话后，虽然都跑到坟墓去，看看究竟是怎么一回事。当他们看见耶稣的裹头巾，没有和细麻布放在一处，是另在一处卷着，他们看见就信了。究竟他们信的是甚么？是否相信马利亚所说的：「有人把主从坟墓里挪了去」(约二十2)呢？或是相信他们的主已经「从死里复活」呢？我们不得而知。但是有一件事是确定的，那就是他们缺少马利亚那一种，若没有找到主就不肯罢休的迫切心情。他们或许在道理上，理智上相信耶稣已从死里复活的事实，却在没有得着答案之前就「回自己的住处去了」(约二十10)。

虽是如此，主仍然爱他们。 嘱咐马利亚说：「你往我弟兄那里去，告诉他们说，我要升上去，见我的父，也是你们的父；见我的神，也是你们的神」(约二十17)。

主耶稣这话很清楚的告诉 的门徒，在 的复活里，门徒要重生，得着永生，成为父神的众子。在 的复活里，主生为神的长子，门徒们生为神的众子。经上说：「你是我的儿子，我今日生你」(来一6；诗二7)，就是指着这个奥秘的生，在生命的繁殖里，从独生子生为神的长子说的。

3、多马以外的其余十个门徒

当天晚上门徒们聚在一处的时候，耶稣向他们显现，把手和肋旁指给他们看；这时主肯让他们摸，可见 已经升天见了父神，又回到地上来了。他们因亲眼看见 ，亲手摸 ，都相信主已从死里复活的事实，都从不安，忧愁中转变为喜乐。

4、多马的信

当耶稣向门徒显现的那一夜，多马没有和他们同在。虽然以后有别的门徒向他作见证，多马却说：「我非看见 手上的钉痕，用指头探入那钉痕，又用手探入 的肋旁，我总不信」(约二十25)。直到过了八日，主耶稣再一次向他们显现，多马因看见了才信。主说：「那没有看见就信的，有福了」(约二十29)。

我们这些后来的信徒，都是主耶稣升天之后才信的，所以我们都是有福的，因我们都是没有看见耶稣就信的人。

三 七日的第一日

主耶稣复活的日子，是七日的第一日，表明复活就是新的开始。 的复活和第十一章所记载的拉撒路的复活，是完全不同的复活。拉撒路的复活是他的肉体得着短暂的复活；可是他的身体还是原来那个会朽坏的身体；并没有改变成为不朽坏的荣耀的身体。但是耶稣的复活是得胜的复活，是吞灭死亡的复活，是败坏掌死权的(就是魔鬼)复活(参照林前十五54；来二14)，是变成不朽坏、荣耀、灵性的身体。我信，这个形状就是未有世界以先，神儿子原来的荣耀形状。难怪抹大拉的马利亚认不出来；往以马忤斯的那两个门徒也不认识 。直到主使他们的眼睛亮了，这才认出 来(路二十四13~31)。 的复活是包罗万有的复活，是释放神圣生命、赐人生命，叫信 的人重生的复活(彼前一3)。从前主和门徒们的关系，只限于肉身中，在他们的身外，在门徒们中间，和他们相处。是受时间和空间的限制。 在加利利的约但河外，就不能同时出现在耶路撒冷。主和门徒们的关系，是主人和仆人的关系，是师生的关系，没有生命，生机的联结。

但是在复活里的基督，是不受时间和空间的限制。不但能显现在他们中间，也能住在门徒的里面作生命，作供应，作引导。神藉耶稣基督从死人中复活，重生了门徒，使基督从原来的，神的独生子，成为神的长子；使信徒们生为神的众子。因那使人成圣的，和那些得于成圣的，都是出于一；所以称他们为弟兄，也不以为耻(来二11)。在复活里的基督和门徒们的关系，是崭新的，是生命的，是兄弟的，是互住的关系。

贰 门徒们的重生

「说了这话，就向他们吹一口气，说，你们受圣灵」(约二十22)。

因着主在十字架上所流的宝血，门徒们的良心已经蒙洁净了(来九14)；他们的污秽也因主讲给他们的话已经乾净了(约十五3)；现在主又向他们吹一口气，就是把圣灵吹进他们的灵里。藉着这样一洗，一进，门徒们的灵(人的灵)就活过来了(弗二1，5)，恢复原来受造时的正常功用。不但如此，吹进去的圣灵，就是生命的种子(彼前一23)，是神那永远的生命(约三15，16，36)，是从圣灵生的(约三5，6)，也就是从神生的(约一13；约壹三9，四7，五1，4)，叫他们成为神的众子(约一12；约壹三1；来二13)，也就是主的弟兄了(来二11~12)。吹进圣灵，就是保惠师来了(约十四16，26，十六7，13)；保惠师就是真理的圣灵(约十四17，26，十六13)； 要引导信徒进入一切的真理。而保惠师的来，也是父与子的来；是三一神与信徒们互住的开始(约十四20)。信徒们和主的关系，如同葡萄树和枝子的关系，从外面的关系，成为生机体，生命联结的关系(约十五1~8)。

在本章里我们看到的是吹进圣灵，是圣灵的内住。可是圣经让我们看到在信徒里面有神的灵(约壹四13；结三十六27；三十七14；罗八9；林前三16)、基督的灵(罗八9)、神儿子的灵(加四6)、赐生命的灵(罗八2；林前十五45)、那灵(林后三17)、叫耶稣从死里复活者的灵(罗八11)。又说，基督成形在你们里面(加四19)，基督在你们里面是荣耀的盼望(西一27)，基督是我们的生命(西三4)，有基督在你们里面(林后十三5)，神住在他里面(约壹四15)等等的记载。这些无非是要叫我们认识三一神自己在我们里面，不是有许多不同的灵，而是指这灵有许多的功用，许多的表徵。圣灵的内住是叫信徒们得着更丰盛的生命(约十10)，既丰富，又便利，取之不尽，用之不竭，是全备的供应(腓一19)。关于圣灵的内住详情，请参照拙作《默想救恩》第五篇──圣灵。

参 得永生之路

「但记这些事，要叫你们信耶稣是基督，是神的儿子；并且叫你们信了 ，就可以因 的名得生命」(约二十31)。

神的儿子为要完成神救赎的工作，需要道成肉身，需要成为罪身的形状，需要藉着血肉之体，为我们舍命流血，来满足神公义的要求。但若不是藉着永远的灵，将自己无瑕无疵的献给神，就不能保证 所流的血有永远的功效(来九14)。 若不是长远活着，就不能拯救信 的人到底(来七25)。 若不是神的儿子，是永生神，就不能成为赐生命的灵，叫信 名之人得永生。 若不是基督，不是神的儿子，就不能把人带进神性里面。

世人可能认为「人子」有完美的人性，是最大的先知，是伟大的宗教家，是犹太人的民族英雄；但这样的认识，不能叫人得永生。

约翰福音的中心思想和负担乃是要藉这些记载，使人认识隐藏在「人子」外壳里的神性。人必须认识在时间里的道成肉身，成为「人子」的拿撒勒人耶稣，原是太初的神。也必须认识耶稣是基督，是神的儿子。惟有这样的认识，我们的心才会受 吸引，被感动，被柔软，愿意向神打开心房，接受 ，因 的名得生命。

门徒和世人最大的不同，就是对于主身位的认识上面。那些因吃饼得饱来跟从耶稣的群众，无法接受生命的话，他们听见了，就说：「这话甚难，谁能听呢」(约六60)？他们不像彼得说：「主阿，你有永生之道，我们还归从谁呢」(约六68)？灭亡与永生的差别就在此。

因此使徒们传福音的时候，特别注重传耶稣是基督(徒五42)，证明耶稣是基督(徒十八5)，引圣经证明耶稣是基督(徒十八28)，信耶稣是基督(约壹五1)。所以要相信「耶稣是基督，是神的儿子」，就是约翰福音的钥匙。── 黄共明《约翰福音要义》


讲道材料

约翰福音第廿一章

【约廿一1】「这些事以后，耶稣在提比哩亚海边，又向门徒显现； 怎样显现记在下面。」

文意注解 「这些事以后，」『这些事』包括门徒们的四散逃走，彼得的三次不认主，有些门徒在十字架下眼睁睁地看着主被钉死，也亲眼看见并经历主的复活(参十八至廿章)。

「耶稣在提比哩亚海边，」『提比哩亚海』实际是一个湖，古时原名基尼烈湖(民卅四11)，后改称革尼撒勒湖(路五1)，继称『加利利海』(太四18)，后因希律安提帕在其西南岸湖畔新建提比哩亚城(参六23)作为其首邑，而再度易名『提比哩亚海』。

灵意注解 《约翰福音》在第二十章末了，已经明显地作了全书结束的交代。但是圣灵感动使徒约翰，特意加上这一章，用意是以此章作为四福音书和《使徒行传》之间的桥梁。

福音书是描写主耶稣自己在地上的工作。主在十字架上临死前曾说：『成了』(参十九30)；是的，就着道成肉身的耶稣而言， 的工作已经完成了，没有留下甚么要我们去补充、补足的。

《使徒行传》是描写『团体的耶稣』(教会)在地上继续 的工作。主在受死、复活之后，进入另一形态的道成肉身(参提前三15~16)，开始另一形态的工作 得着一班人作 的器皿，从事建造的工作。

所以主在复活以后，非常忙碌，忙着挽回四散、失去信心、走下坡路的门徒们，并且坚固他们。《约翰福音》第廿一章，可以视为是主耶稣对 门徒们的交棒。

本章里的彼得等位门徒，乃是我们的代表和写照。他们的光景，就是我们的光景；我们应当从这些光景中，领取个人切身的和应时的教训。主在本章里给彼得的托付，也就是给我们的托付。所以我们不该为别人读圣经，而应当把这段圣经也应用在我们自己身上。

话中之光 (一)「这些事」可以代表信徒已过失败和得胜的种种经历；在我们属灵的路程上，总会有许多起伏与曲折的经历。但是这些经历，无论它们是得胜的或是失败的，都具有宝贵的属灵价值，我们千万不可将它们忽视。

(二)我们在主面前所经历的每一件事都是有意义的，甚至我们的眼泪也被装在神的皮袋里，记在神的册子上(参诗五十六8)。

【约廿一2】「有西门彼得，和称为低土马的多马，并加利利的迦拿人拿但业，还有西庇太的两个儿子，又有两个门徒，都在一处。」

灵意注解 这里所举一共有七个门徒；『七』在圣经里象徵今世的完全，故『七个门徒』代表全体主的门徒，包括我们后来信主的人。

【约廿一3】「西门彼得对他们说：『我打鱼去。』他们说：『我们也和你同去。』他们就出去，上了船，那一夜并没有打着甚么。」

文意注解 「我打鱼去，」『打鱼』就是重操旧业(参太四18~22)。主耶稣在 复活之后，曾经吩咐门徒们要留在耶路撒冷城里，直到他们领受从上头来的能力(参路廿四49；徒一4)，所以他们回到加利利去打鱼，乃是违背主的命令。

「那一夜并没有打着甚么，」古时渔夫喜欢在晚上打鱼(参路五5)，据说夜晚正是打鱼最好的时候。彼得是个老练的渔夫，他知道在何时、何处可以打到鱼；但他们竟然整夜打不着鱼！可见这是主特意安排的一个神迹，目的乃为着要教训他们。

话中之光 (一)我们无论是作属灵的或属世的工作，都不能依赖自己的才干，而须一直仰赖神的引领和祝福。

(二)彼得代表带头的人，其他门徒代表跟随的人；我们若盲目地跟从人，而不慎思明辨，也会使我们落到灵性穷乏的光景里。

(三)我们若有甚么穷乏的经历，对我们未尝不是一件好事，因为它能使我们更多倚靠主，也更能体恤别人的穷乏(参来四15)。

(四)在逆境中常含有神的美意；人一直处在顺境中，反而常会置神的旨意于不顾。

(五)打鱼乃是为着找饭吃。七个主的门徒在打鱼的事上出了问题，就是代表属主的人在生活的问题上出了事。两千年来，多少信徒在吃饭的问题上受到了试炼。

(六)我们在得救以前，凭着自己天然的力量在世界中努力，或许还能有所斩获；但在蒙恩之后，若又离开主，回到世界中去钻营，将会全然虚空徒劳，我们应当醒悟！

【约廿一4】「天将亮的时候，耶稣站在岸上；门徒却不知道是耶稣。」

话中之光 (一)感谢主，黑夜必不会长，主的显现乃是我们属灵的『天亮』。但愿我们每当身处暗夜、困苦、失败的光景中时，能被提醒转而追求主自己，仰望 的显现与同在。

(二)门徒是在海上正打鱼时遇见主的；这给我们看见，不一定是在安静灵修的时候才能得着主的显现，像劳伦斯那样，即使是在劳苦工作中，也能与主同在，和 有亲密的交通。

(三)信徒若不能在平常的工作上，得蒙主的同情，则即便在灵修中，也难得着 的喜悦。

【约廿一5】「耶稣就对他们说：『小子，你们有吃的没有？』他们回答说：『没有。』」

文意注解 「小子，你们有吃的没有？」『小子』是颇亲密的称呼，并无讥笑的含意；原文并无『吃』字，全句意指有否备妥可吃的鱼，故仍含有『吃』的意思。『你们有吃的没有？』这话表明主的恩慈， 顾念我们的穷乏和困苦。

话中之光 (一)门徒在屋里时有鱼吃(参路廿四41~43)，但此刻在海上却没有甚么可吃的；这告诉我们：不是在乎环境的好坏，乃在乎我们所站的立场是否合乎主的心意。

(二)甚么时候我们若远离了主，不在 的旨意以内，甚么时候我们所有的努力，就要归于虚空。

(三)当我们发觉自己没有甚么可以吃，也没有甚么可以给主吃的时候，我们必然是走在主的道路之外，我们所作的事就是在主所定的旨意以外。

【约廿一6】「耶稣说：『你们把网撒在船的右边，就必得着。』他们便撒下网去，竟拉不上来了，因为鱼甚多。」

话中之光 (一)在主的话中有丰富的供应；但我们必须对主的话信而顺从，才能实际的从主话中寻得供应。

(二)为主得人，若凭自己的见识与能力，无论如何勤苦，终属徒劳无功；惟有遵照主的引导下网，方有成效。

【约廿一7】「耶稣所爱的那门徒对彼得说：『是主。』那时西门彼得赤着身子，一听见是主，就束上一件外衣，跳在海里。」

文意注解 「耶稣所爱的那门徒对彼得说，是主，」彻夜工作无效，听吩咐而一网得鱼，乃是门徒所经历过的事(参路五5~6)，所以使徒约翰悟出岸上那人必是主耶稣。

约翰和彼得两位使徒，一个富有属灵的智慧，一个勇于付诸行动；一静一动，各有所长，皆蒙主喜爱。

灵意注解 「那时西门彼得赤着身子，」象徵我们在主面前一面是赤露敞开，无所隐藏；一面是一无所有，无善足夸。

【约廿一8】「其余的门徒，(离岸不远，约有二百肘［古时以肘为尺，一肘约有今时尺半］)，就在小船上把那网鱼拉过来。」

文意注解 「约有二百肘，」『肘』为古时长度单位，每肘约合十八英寸；故当时离岸约有一百公尺。

【约廿一9】「他们上了岸，就看见那里有炭火，上面有鱼，又有饼。」

文意注解 「就看见那里有炭火，」注意，岸上的炭火，正与院子里的炭火(参十八19)遥相对应；那夜彼得是在炭火旁失败了，现在主是在炭火旁供应了他。

「上面有鱼，」这是说他们根本无须到海上去打鱼，因为岸上已经有鱼了。

灵意注解 「上面有鱼，又有饼，」『鱼』代表海中的丰富；『饼』代表陆上的丰富。

话中之光 (一)为主作工，不要怕没得吃；只要行在主的旨意中，便到处都有得吃 在岸上也有鱼；但若不行在主的旨意中，即使是在最能捕到鱼的海上，也得不到鱼。

(二)主的工人不该为生活的需要忧虑(参太六25)，因为主必定照顾我们的生活，而 又是『使无变为有』的神(参罗四17)。

(三)主工人最大的试探，乃是生活与事奉不能两全；为着顾到我们自己的生活，而不顾到事奉主，这是我们最大的失败。

(四)主深知门徒的匮乏，适时供应他们的需要；主是我们的福杯、产业、丰富，并随时的帮助。

【约廿一10】「耶稣对他们说：『把刚才打的鱼，拿几条来。』」

话中之光 (一)彼得一知是主，便顾不得船和鱼了，立刻跳在海里(参7节)，要泅到主那里；但主却要他去「把刚才打的鱼，拿几条来」。主自己固然顶宝贵，但是主作在我们身上每一个恩典的供应，也是宝贵的。

(二)「把刚才打的鱼，拿几条来，」我们不要一直为过去的经历和成就而沾沾自满，乃应不断追求主，每天从主得着新鲜的供应。

(三)「把刚才打的鱼，拿几条来，」信徒应当常有新鲜的见证；在教会中切忌一直作老旧的见证，叫听的人厌烦。

【约廿一11】「西门彼得就去(或作上船)，把网拉到岸上，那网满了大鱼，共一百五十三条；鱼虽这样多，网却没有破。」

文意注解 「鱼虽这样多，网却没有破，」意即所网到的鱼，一条也没有漏掉。

话中之光 (一)信徒作得人的渔夫，不但要多得着人，并且要注意所得着的每一人，尽可能连一个也不让失掉。

(二)「鱼虽这样多，网却没有破，」主的生命之恩，绝不会叫我们这软弱的器皿承受不了的(参彼前三7)。

(三)我们应当时常修补、加固属灵的『网』，免得漏掉了『鱼』 事倍功半，收不到预期的果效。

【约廿一12】「耶稣说：『你们来吃早饭。』门徒中没有一个敢问 ：『你是谁？』因为知道是主。」

文意注解 「门徒中没有一个敢问 ，」『问』字意指『详究』、『考查』。

本节的话相当矛盾：不敢问，意思是既不知道，又因为怕，所以不敢问。可是这里既说没有一个人敢问 是谁，又说因为知道是主。换句话说，他们在外面是不知道，但是里面却又莫名其妙地知道。

灵意注解 「你们来吃早饭，」『吃』字是新约时代一个象徵的动作，表示『交往』与『接纳』。

【约廿一13】「耶稣就来拿饼和鱼给他们。」

话中之光 (一)主供应饼和鱼给他们，不仅是为了满足他们的需要，更是为了 神圣的托付；主乃是以新的供应，带进新的托付。

(二)世上一切的宗教，只有要求，却没有供应；惟有我们的主， 不但有要求，且有供应。主总是先有供应，后才有要求。

【约廿一14】「耶稣从死里复活以后，向门徒显现，这是第三次。」

文意注解 「向门徒显现，」『门徒』的原文是复数词，指向一群门徒显现，而非向个别的门徒。

「这是第三次，」可能是以本书所载的为根据(参廿19，24)。按全部新约圣经，主耶稣从死里复活以后，向门徒显现的详情如下：(1)向马利亚显现(参11~18节；可十六9~11)；(2)向别的妇女们显现(参太廿八9~10)；(3)向往以马忤斯的两个门徒显现(参可十六12~13；路廿四13~35)；(4)向西门彼得显现(参路廿四34；林前十五5)；(5)向多马以外的十个使徒显现(参廿19~23；路廿四36~43)；(6)向十一个使徒显现(参廿24~29；可十六14)；(7)在加利利显现(参太廿八16~20)；(8)在提比哩亚海边显现(参1~23节)；(9)四十天之久多次多方显现 一时显给五百多弟兄看，以后显给雅各看，再显给众使徒看(参徒一3；林前十五6~7)；(10)在橄榄山升天前显现(参路廿四50~51；徒一6~12)；(11)最后向使徒保罗显现(参林前十五8)。

【约廿一15】「他们吃完了早饭，耶稣对西门彼得说：『约翰的儿子西门(『约翰』马太十六章十七节称『约拿』)，你爱我比这些更深么？』彼得说：『主阿，是的；你知道我爱你。』耶稣对他说：『你 养我的小羊。』」

原文字义 「爱」神圣的爱，牺牲的爱，深谋远虑的爱(主耶稣问话里所用的字，agapao)；友谊的爱，回应的爱，情感的爱(彼得答话里所用的字，phileo)。

文意注解 「约翰的儿子西门，」主耶稣在众门徒面前，单向彼得说话，用心良苦，是要让众门徒知道，彼得虽然曾经失败过，但主仍要畀予他那领首的地位。

「你爱我比这些更深么？」『这些』若作主词解，则本句意即：『你爱我比这些门徒爱我更深么』？『这些』若作受词解，则可有两种解法：(1)『你爱我比爱这些东西(指船、渔网、鱼、饼、炭火等)更深么』？(2)『你爱我比爱这些人(指其他门徒)更深么』？

由于彼得曾经夸口说：『众人虽然跌倒，我却永不跌倒』(参太廿六33；可十四29)，表示他比别人更爱主，因此，『这些』较有可能作主词解。主耶稣的用意或许是在对付彼得的骄傲、自负。

然而，『这些』也有可能是指人、事、物。好像主正在无声的对彼得说：你在我受人审问的那个夜间，在炭火旁不认我；你在我隐藏起有形的同在时，就带人去打鱼谋生，而置我于不顾。你自己去找火烤，却蒙了羞辱；你自己来打鱼，却打个虚空。现在我为你预备了炭火、饼鱼，不必你花力气，不必你作甚么；你要烤，有炭火；要吃，有饼鱼。但我要问你，你爱我比这些更深么？

「彼得说，主阿，是的，你知道我爱你，」彼得在答话里所用的『爱』字，在原文和主所问的『爱』字不同；彼得或许自觉构不上用『神圣的爱』来爱主，只能回答说，我是用『友谊的爱』来爱主。

「你 养我的小羊，」『喂养』是牧人的职责，为羊群寻找有水草的地方，使它们能得到充分的粮食供应；『小羊』指尚未长成的羊羔。

灵意注解 「约翰的儿子西门，」『西门』是彼得得救以前的旧名字(参一42)；表徵主正在对付他的旧人和天然本性。

「你 养我的小羊，」指对灵命幼稚的基督徒供应属灵的粮食(参彼前二2)，而最重要的，乃是带领他们学会自己直接从主领受喂养。

话中之光 (一)「你爱我比这些更深么？」不要看自己过于所当看的，要照着神所分给各人信心的大小，看得合乎中道(罗十二3)。

(二)「你爱我比这些更深么？」我们的人生中有许多事物会夺人心魂，诸如：财富、地位、学问、健康、爱情、家庭、友谊、成功等等，但是对爱主的基督徒而言，没有甚么能与我们的主相比。

(三)主的工人若是爱任何人事物过于爱主，他就不能为主所用。

(四)许多时候，主祝福教会，给教会加添人数，我们也为这种结果兴奋得不得了；此时，主也要问我们：「你爱我比这些更深么？」如果我们实在爱主的话，就要殷勤喂养这些小羊。

(五)通常，人多喜欢网鱼的工作，因为一下子可以网到许多鱼，轰轰烈烈，引人兴奋；但牧人喂养小羊，默默无声，需要花更多的时间和付更大的代价，极其劳苦。但是主说：「你 养我的小羊，」主不但要我们作得人的渔夫，还要作喂养信徒的牧人。

(六)网鱼的人网了一百多条大鱼，少几条、多几条都不大在意，而在意还留下多少条；但牧人的心，总是看失掉了几只羊， 不看留下多少，即使留下九十九只，仍是不够，还要去找回那一只(参太十八10~14)。

(七)彼得后来也确实进入了牧人的负担，因此他劝同作长老的人，务要牧养神的群羊，并作群羊的榜样(参彼前五1~4)。

(八)爱羊即是爱主 我们如何表显爱主的心呢？无他，乃是藉着爱人而爱主，藉着服事人而服事主；为羊牺牲，就是为主牺牲。

【约廿一16】「耶稣第二次又对他说：『约翰的儿子西门，你爱我么？』彼得说：『主阿，是的；你知道我爱你。』耶稣说：『你牧养我的羊。』」

原文字义 「爱」神圣的爱，牺牲的爱，深谋远虑的爱(主耶稣问话里所用的字，agapao)；友谊的爱，回应的爱，情感的爱(彼得答话里所用的字，phileo)。

文意注解 「你牧养我的羊，」『牧养』不仅仅是喂养食物，还包括看顾、监察、引导和保护等在内；『羊』指一般的羊，不再是小羊。

话中之光 (一)基督徒不仅需要喂养，更需要牧养，这绝对需要爱心的照护与关怀。

(二)不要以为只有牧师和长老是牧人，其他的人是群羊，需要牧养。在教会中，千万不可将信徒分成两类：一类是牧养别人的人，一类是被牧养的人。我们都需要互相牧养。

(三)我们都需要有牧养的心，照顾弟兄姊妹；不单是小的羊需要牧养，并且老的羊也需要牧养。人人都需要用祷告来彼此扶持，用主的

话来互相供应。

(四)不要因为对方已经信主多年了，而忽略了牧养的责任；牧养一个信主多年的基督徒，比牧养一个初信主的基督徒更困难，更需要属灵的智慧。

【约廿一17】「第三次对他说：『约翰的儿子西门，你爱我么？』彼得因为耶稣第三次对他说，你爱我么，就忧愁，对耶稣说：『主阿，你是无所不知的，你知道我爱你。』耶稣说：『你 养我的羊。』

原文字义 「爱」友谊的爱，回应的爱，情感的爱(包括主耶稣的问话和彼得的答话里所用的字，phileo)；「知」里面主观的知觉；「知道」外面客观的认识。

文意注解 「彼得因为耶稣第三次对他说，你爱我么，就忧愁，」有解经家认为主三次的问话是影射彼得先前三次不认主的失败经历。

话中之光 (一)主耶稣第三次的问话是用『友谊的爱』来问彼得，这表示主不介意我们是用甚么样的爱来爱 ，只要我们爱 就好。

(二)我们不需要去分析我们对主的爱，到底是『神圣的爱』或是『友谊的爱』？主不要我们一直停留在自我中心的意识里，而要我们积极地去照顾别的信徒。

(三)主三次都先问彼得：「你爱我么？」然后才托付他：「你 养我的羊」。主这话说出两面的意思：(1)喂养并照顾主的羊，乃是爱主的表现；(2)爱主乃是喂养并照顾主羊的动机和依据。

(四)主不一定将 的羊托付给信 的人，但主一定将 的羊托付给信 又爱 的人；爱能缩短我们与主之间的距离，达到心心相连。

(五)我们拿甚么来喂养主的羊呢？爱主就够了。彼得自己原本没有甚么可吃的(参5节)，一切都在于主的供应。我们只管接受主的托付，主必亲自预备供给之物。

(六)主三次也都说：「我的羊」或『我的小羊』(参15~16节)。要注意，信徒乃是主的羊，不是你我的羊；许多时候，我们受托喂养主的羊，久而久之，不知不觉的就把他们当作我们自己的羊，这是千万不可以的。

【约廿一18】「我实实在在的告诉你，你年少的时候，自己束上带子，随意往来，但年老的时候，你要伸出手来，别人要把你束上，带你到不愿意去的地方。」」

文意注解 主豫言彼得年老时被拘捕与殉道的情形(参19节)；而彼得对此豫言铭记在心(参彼后一14)。

灵意注解 「你年少的时候，自己束上带子，随意往来，」表徵当我们的灵命幼稚时，作事常随己意，不服约束。

「但年老的时候，你要伸出手来，别人要把你束上，带你到不愿意去的地方，」表徵当我们的灵命长大、老练时，就能甘心忍受别人所给予的不便与束缚。

话中之光 (一)刚蒙恩不久的信徒，往往作事很自由，爱作甚么就作甚么；但当生命有了长进，对主的认识加深，就会渐渐地不自由了，神开始用种种办法将他束上，带他到不愿意去的地方。

(二)信徒应当追求生命长大成熟，因为在生命成熟的人身上，会显出十字架的记号，就是自己被约束与剥夺。谁被剥夺得越多，谁就越有东西可以给人。

【约廿一19】「耶稣说这话，是指着彼得要怎样死荣耀神。说了这话，就对他说：『你跟从我罢。』」

背景注解 根据古代教会的传说，使徒彼得不但是为主被钉十字架而殉道，并且还要求行刑的人将他倒钉，因为他自觉不配与主同有一样的死法。

话中之光 (一)一个跟从主的人，生死都是主的人，不但活着为主，连死也是为主(参罗十四7~8)。

(二)跟从主，就是把自己归给主。我们若真的爱主(参15~17节)，就必定把自己奉献给主；并且我们奉献给主的程度，乃是根据我们爱主的深浅。

【约廿一20】「彼得转过来，看见耶稣所爱的那门徒跟着，就是在晚饭的时候，靠着耶稣胸膛，说：『主阿，卖你的是谁？』的那门徒。」

文意注解 请参阅十三章廿三至廿五节。

【约廿一21】「彼得看见他，就问耶稣说：『主阿，这人将来如何？』」

话中之光 (一)人最容易忘却自己的本分，而好为人谋，去干预别人的事。

(二)按着我们天然的本性，都很喜欢过问别人的事，这是嫉妒心在作祟，希望别人不如自己。

【约廿一22】「耶稣对他说：『我若要他等到我来的时候，与你何干？你跟从我罢。』」

文意注解 「等到我来，」主这话清楚表明 要再来。

「与你何干？你跟从我罢，」意即无论其他门徒的遭遇是顺或逆，彼得的责任是专心一致跟从主。

话中之光 (一)信徒一面在生活中享受主的同在(无论是明显的同在或隐藏的同在)，一面也要等候 的再来。

(二)跟从主与服事主，是我们个人与主之间的事，别人的情况如何，跟我们无干；主对各人有不同的带领和托付，所以我们切莫受别人光景的影响。

(三)同工之间，千万不要计较恩典和前途；我们一跟别人作比较，就容易失去向着主纯一清洁的心，而跟不上主的带领。

【约廿一23】「于是这话传在弟兄中间，说那门徒不死；其实耶稣不是说他不死；乃是说：『我若要他等到我来的时候，与你何干？』」

文意注解 《约翰福音》最后两章，开始于发现主的复活，继而享受主的显现，最后结束于『等到我来』。这是告诉我们，在主再来以前，我们信徒面临生活和事奉两大问题 生活上必须仰赖主的供应，事奉上必须跟从主的带领 凭信而活，直到 来。

【约廿一24】「为这些事作见证，并且记载这些事的，就是这门徒；我们也知道他的见证是真的。」

文意注解 「记载这些事的，就是这门徒，」『这些事』就是本书所写的内容；这句话表明使徒约翰就是本书的作者。

「我们也知道他的见证是真的，」『我们』指能够证明这卷福音书内容可靠的一班人，包括作者在内。

【约廿一25】「耶稣所行的事，还有许多，若是一一的都写出来，我想所写的书，就是世界也容不下了。」

文意注解 「耶稣所行的事，还有许多，」可见约翰在写本书时，曾经对手中所有的资料作过一番筛选的工夫。

「我想所写的书，」『我』字无疑是作者约翰的自称。

「就是世界也容不下了，」表示主耶稣不只在肉身里作事，并且复活后一直不断作事； 所作在每一个信徒身上的事，真是无法记述。

第二十一章 在爱里牧养群羊

壹 训练门徒操练灵

主耶稣从死里复活之后，用许多的凭据，将自己活活的显给使徒看，四十天之久向他们显现，讲说神国的事(徒一3)；本章的故事就是其中之一。在第二十章里我们看到，主向门徒吹一口气，说，你们受圣灵。从那时起，主已经住在门徒里面；可是他们用眼睛看惯了，一时还不习惯用心中的眼睛(弗一18)；用心思惯了，不习惯用灵。所以主就用时现，时隐，的方式来训练门徒。

一 主的显现

1、第一次显现(复活当天)

(1)向抹大拉的马利亚及妇女们显现(太二十八1~8；可十六1~11；路二十四1~10；约二十1~17)。

(2)向往以马忤斯的两个门徒显现(可十六12~13；路二十四13~35)。

(3)当天晚上先向彼得显现(路二十四34)。

(4)然后向十个使徒显现(约二十19~23；太二十八9~10；路二十四36~43)。

2、第二次显现

过了八日，当门徒又在屋里聚集，多马也和他们同在时，主第二次向他门显现(约二十26~29；可十六14)。

3、第三次显现

在提比哩亚海边，向包括彼得在内的七个门徒显现(约二十一)。

注：主尚未被钉十字架之前，曾和门徒们约定， 复活后要去加利利的山上和门徒门相见(太二十八7，16；可十六7；路二十四6~7)。但是他们并没有按照约定往加利利去，仍然留在耶路撒冷。可能主第二次向他们显现之后，才开始动身往加利利去。然而主为要训练他们和 有里面的交通(灵里的交通)，没有立刻向他们显现。他们因为迟迟等不到主来，大概自以为主已经离开他们升天了。他们没有求问内住的基督，是否该继续等候；因着失望，灰心，才有本章的「我打鱼去」的事情发生。

4、第四次显现

在加利利约定的山上，向包括十一使徒(林前十五章五节说是十二使徒，是可能把后来递补的马提亚也算在内)在内的五百多位弟兄显现(太二十八16~17；林前十五6)。

5、第五次显现

以后显给雅各看，再显给众使徒看(林前十五7)。

6、第六次显现

公开升天当日，在橄榄山向门徒们显现(徒一4~9)。

7、第七次显现 (升天之后向个人个别显现)

(1)向将要殉道的司提反显现(徒七55~56)。

(2)向保罗显现(林前十五8；徒九3~7，二十二18)。

贰 对付靠天然才干的习惯

一 彼得本来是靠打鱼养生的人

主耶稣呼召彼得和安得烈他们兄弟时，他们正在海边撒网；他们本是打鱼的(可一16)。耶稣对他们说，来跟从我，我要叫你们得人如得鱼一样。他们就立刻舍了网跟从了 (可一17~18)。因着蒙召，彼得从打鱼的专业，变成传福音拯救人的属天专业。在使徒行传第二章里，他撒属天的网，一次就得了三千人；在第四章里他再次撒网，又得了五千人。

一个蒙召的人，是靠信心跟随主，所以应该凡事信靠神，事事求问，步步跟随；而这样的生活，包括日常的饮食在内。当主还在地上时，曾经设立七十个人，差遣他们两个两个的，在 面前往自己所要到的各城各地方去。那时他们没有带钱曩，也没有带口袋，没有带多余的鞋，只凭信心作工，生活(路十1~20)。他们曾经受过这样的训练。主耶稣从死里复活之后，再次差遣他们说，愿你们平安，父怎样差遣了我，我也照样差遣你们(约二十21)。

二 蒙召受差遣的人，不该再走回头路

现在他们经不起短暂的考验，彼得就带头走回头路了。他一说：「我打鱼去」，他们就回答说：「我们也和你同去」。结果，那一夜并没有打着甚么。虽然他们都有丰富的打鱼经验，但是一个蒙召的主的工人，若是走回头路，是不蒙祝福的。因他们又靠天然的才干作事，所以主就让那些技巧完全失灵了；主藉此对付了他们的天然。

三 人的尽头，就是神的起头

他们以为主离开他们了；其实主并没有离开他们。当门徒正忙着打鱼的时候，主在岸上观看。是 发出全能的命令，吩咐鱼群都离开他们的网。等到他们累了，灰心，放弃了，主才显现出来。

参 在生活上经历主的看顾

一 小子，你们有吃的没有

「你们没有祈求以先，你们所需用的，你们的父早已知道了」(太六8)。我们的主是看顾我们无微不至的神； 不但供应生命的粮，照顾我们属灵的需要， 也豫备日用的饮食，看顾我们肉身的需要。大约半个世纪以前，主在台湾呼召一班清心爱主的人，全时间事奉 。他们没有差会的供给保证，凡事直接仰望主，凭信心过生活，事奉这位又真又活的神。因着家兄是这些主的工人之一，所以我长期以来，深入观察他们的信心生活。大约三十六年前，主差遣他到日本作主的工；当时连购一张飞机票的能力都没有，只好坐货船去。他就这样凭信心，学亚伯拉罕蒙召的榜样，到了人地生疏的日本。他学了主的榜样，把自己当作一粒福音的种子，准备埋在异乡。有多少辛、酸、苦、辣，鲜为人知。他从接触少数学生作起，一面为着下一餐饭仰望主，一面随从灵的引导，殷勤作主的工。他就这样在日本传福音得人，建立了几十处地方的教会。每当精疲力竭，不知所措时，总是会听到主安慰，关怀的声音，说：「小子，你们有吃的没有？」接着就看到有炭火，上面有鱼，有饼。如此经历主在生活上应时的看顾，把下垂的手，发酸的腿挺起来，继续奔那摆在前面的道路。

二 把网撒在船的右边，就必得着

我们在这一段故事中，不但看见在生活上蒙主看顾的原则，也看到了事奉主，作工的原则。许多主的工人，随着服事的经历增加，老练了，一不小心就从随从灵，又落到靠天然的干才和能力里面。传福音也是如此，起初凡事慎重，恒切祷告，祈求主赐给当说的话(太十19)。后来老练了，不用准备也头头是道，满脑都是智慧委婉的言语(林前二4)，那结果是如同整夜劳苦，连一条鱼也得不到一样，连一个灵魂也得不到。

听主的话，把网撒在船的右边，所得的是一百五十三条大鱼。传福音不是用智慧委婉的言语，乃是用圣灵和大能的明证。那一百五十三条大鱼就是明证。彼得经过这一次的训练，他学会了秘诀。他作了一个得人如得鱼的使徒，应验了主的应许(路五10；可一17)。

三 他们上了岸，就看见那里有炭火，上面有鱼，有饼

我们所需用的主早已知道了，也早已豫备好，等着我们享用。在生活上如此，在事工上也是如此。炭火上的鱼，不是彼得所打的那一百五十三条中的鱼，而是主所打的鱼。那一百五十三条，只不过是主所豫备的一部分而已。

教会所捆绑的，是在天上已经捆绑的；教会在地上所释放的，是在天上已经释放的(太十六19原文字义)。凡是主作了的，教会才跟着作；凡是主不作的，教会就不该越过主作任何事。

肆 牧养

一 主的考问，和对付

「你爱我比这些更深么」(约二十一15~17)。

彼得为了爱惜自己的性命，曾经三次否认过主的名；彼得爱作领袖，曾经和其他门徒争论过谁为大；彼得也爱今世的生活，又回去打鱼。所以主就三次考问他，到底爱主重要，还是爱这些比较重要。

在第一次及第二次考问时，主所用的爱是“agape＂，是至高的爱，上好的爱，神圣的爱。但是彼得没有这样的爱。他实在是爱主，但是他在这上面失败了，他没有勇气说，他有这样的爱。所以他回答时所用的爱是“phileo＂，是朋友的爱，普通的爱。他实在再也说不出，我爱你到一个地步，愿意为你舍命(约十三37)那样的大话。

因此，主就体贴他软弱的心情，第三次考问时就用普通的爱。彼得因为耶稣第三次对他说，你爱我比这些更深么？他就忧愁，对耶稣说，主阿，你是无所不知的，你知道我爱你。到这个时候，他的天然，好胜，完全被对付了，被问垮了，他真的谦卑俯伏下来了。

虽然那时的彼得不敢说，他有「至圣的爱」；但当他蒙圣灵将神的爱浇灌在他的心里(罗五5)，蒙圣灵更新活出基督之后，在使徒行传和彼得前后书信里，让我们看到的，是一个新人彼得。

「听从你们不听从神，这在神面前合理不合理，你们自己酌量罢；我们所看见，所听见的，不能不说」(徒四19~20)；「顺从神，不顺从人，是应当的」(徒五29)；这些话一点也不像曾经三次不认主名的彼得；而是刚强，勇敢的新人彼得。他在晚年所写的书信中，所用的爱都是被主考问时，所不敢用的「至高、上好、至圣的爱」(彼前一8，22，二11，三10，四8，五14；彼后一7，三1，8，14，15)。他终于学会了，活出这样的爱。

二 牧养羊群

羊群是神的教会(徒二十28)，主把「 养我的小羊」，「牧养我的羊」，「 养我的羊」，这样重大使命信托给彼得。他本来因三次否认主，完全丧失了自信心。他可能灰心、懊恼，自以为不再配作使徒。但是主知道人的软弱， 自己既然被试探而受苦，就能搭救被试探的人(来二18)。 从死里复活之后，叫伺候 的天使告诉妇女们说：「你们可以去告诉 的门徒和彼得」(可十六7)。「和彼得」这一句话对于灰心软弱中的彼得，无疑是一针强心剂，让他知道主还是惦念他。现在又藉着重托，表示 仍然信赖他，肯重用他。主从未怀疑过他的忠心。

教会是主草场的羊(诗九十五7，一百3；结三十四3，14)，主必设立照管他们的牧人，牧养他们(耶二十三4)。羊群需要有青草(生命的话，主应时的话)，也需要牧人的牧养和 养。现在这位牧长、好牧人就要离开他们升天去了。主最关心的就是 的羊群，要得着好牧人的 养和牧养。

三 好牧人

主自己是好牧人，好牧人为羊舍命(约十11)。 也是牧长(彼前五4)； 在地上的时候，带头示范牧养的工作。主要求彼得接下重责，带头作牧养的工作。也要藉着他在教会中，兴起更多的好牧人。不但彼得要作，所有的使徒，长老们也都要作。因着主第三次的显现，彼得被挑旺爱火，蒙主复兴了。从此再也看不到彼得的灰心，和打鱼的事。他不但自己忠心耿耿作牧养的工作，也劝那些与他同作长老的人，务要牧养在他们中间神的群羊，按着神的旨意照管他们；不是出于勉强，乃是出于甘心；也不是因为贪财，乃是出于乐意；也不是辖制，乃是作群羊的榜样。他是一个等候牧长显现的人。在他年老，快要殉道的时候，他知道，他必得那永不衰残的荣耀冠冕(彼前五1~4)。

伍 殉道

「我实实在在的告诉你，你年少的时候，自己束上带子，随意往来，但年老的时候，你要伸出手来，别人要把你束上，带你到不愿意去的地方。耶稣说这话是指着彼得怎样死荣耀神」(约二十一18~19)。

主耶稣如何藉着死荣耀父神(约十七1；十三31)，彼得也答应 的呼召，跟从 (约二十一19)，至终也是为主殉道，被钉死在十字架上荣耀神。他把自己的殉道，看作荣耀神，豫备随时脱离地上的帐棚去见主(彼后一13~15)。他是我们的好榜样。

陆 或早或晚都要见主

「主阿，这人将来如何。耶稣对他说，我若要他等到我来的时候，与你何干，你跟从我罢」(约二十一21~22)。因着恩赐的不同，主在各人身上有不同的带领。彼得的恩赐是撒网，得人如得鱼。但是主赐给约翰的恩赐是补网。主让约翰留在地上较长的时间，好叫他作补网，补救，改正的职事。当其他的十一个使徒都殉道之后，有许多异端邪说出来，混乱纯正的救恩之道。主藉着约翰所写的约翰福音、约翰壹书、贰书、参书，澄清真理；并且叫他写出启示录，让世人明白将来必成的事；就是神救恩的终极总成是甚么。因此约翰虽有为主殉道之志，也屡次几乎被置死地，但是主保守他脱离重重凶恶，好让他尽了补网的职事。或早，或晚，我们都要去见主；或在主里安睡，等候黎明来临，或是活着被提，迎接主的再来；虽然各人有不同的情形，但是主所托付给各人的，人人都必须忠心到底。因为到那日，人人都要交帐；都要站在基督台前。或得赏赐，或得惩罚，都根据今生是否忠心到底。但愿主保守我们的心怀和意念，好叫我们在 再来的时候，有平安和喜乐。

柒 写不完的书

「耶稣所行的事，还有许多，若是一一的都写出来，我想所写的书，就是世界也容不下了」(约二十一25)。

从前我对使徒约翰这一句话，有所不了解，我认为形容过分。因耶稣在地上只有短短的三十三年多；门徒们跟随主只有三年多。即是把每一分每一秒所发生的事，都作记录，也不至于全世界也容不下了。但是当我把约翰福音读过大约一千遍之后的今天，我发觉他实在不是言过其实。虽然故事并不多，但属灵的含义却是无限量的。其中所表明的，是测不透的丰富(弗三8)。像我们这样渺小的人，怎能领会那充满万有者的丰富。基督那测不透的丰富，不是靠少数人就能领会得完全。必须藉着古今中外千千万万的信徒，今世，来世，直到永世，一同去经历，一同来明白。直到如今，我每读一遍，就有不同深度的新领会；这就是叫我迟迟不敢下笔的原因。但是我若要等到完全明白才写书，那么永远等不到那一天。我由衷渴望，人人把自己所看到，所领会的都见证出来，一同来写这一本永远写不完的福音。我深信住在每一位信徒里面的保惠师，会带领我们促成这事。

末了的话语

我所写的《约翰福音要义》，并不注重一节一节的解经。我只是照着个人的读经心得，把其中的中心思想写出来。虽然是残缺不全，但是真理的圣灵会补满缺欠，带领我们进入一切的实际。我所要作的见证，乃是我们所信的主耶稣基督， 是又真又活的神。 赐给我们的圣经是极重无比的宝藏，取之不尽，用之不竭。 所赐的保惠师，真理的圣灵，是活生生的神。 活在我里面，不断的向我说话。藉着说话，教导我明白圣经，明白 的心意。藉着说话，更新我的心思，浸透我的情感，享受 长阔高深的爱。我和 ， 和我的关系，越来越深厚，越亲密。 曾为我舍命，因此我也为 丢弃世福，追求 过了大半人生；现今已届古稀之年。但我还是像年轻少年，天天读 的话，天天作笔记，亲近 ，与 交谈。 藉着经上的话激励我：「他们年老的时候，仍要结果子；要满了汁浆而常发青」(诗九十二14)。

我的家是小小的伯大尼之家。我们常在一起读经、祷告、服事主。我写稿，我的妻子替我打入电脑里，女儿替我校对，四弟替我排版，少数同心的弟兄们及家属、亲戚们协助印刷费，把它印成书。我过去所写的，都是这样印成书的。今天我把《约翰福音要义》写完了，卸下负担，心中有说不出的喜乐。主若继续把我留在地上，我希望能把整本旧约新约圣经读完一千遍，再写一本《启示录要义》；好让我能安然见主。我在前面已经说过了，让我再重复一遍，或早，或晚，我们都要见主。但是我是否已经豫备好了，可以安然见主面呢？愿主祝福并保守这个心愿；也祝福你们，一同来奔跑这一条通天道路。── 黄共明《约翰福音要义》


综合灵训要义

【耶稣的名称】

一、道(一1~2)

二、神(一1)

三、光(一5，9；三19；八12；十二35~36)

四、基督(一17；七41~42)

五、先知(一21；四19；六14；七40；九17)

六、主(一23；四1；六23；十一2；十三13~14；十四5；廿28；廿一7)

七、神的羔羊(一29，36)

八、拉比(一38，49；六25；九2；十一8)；夫子(十一28；十三13)；拉波尼(廿16)

九、弥赛亚(一41；四25)

十、拿撒勒人(一45；十九19)

十一、以色列的王(一49)；犹太人的王(十九19)

十二、独生子(一18；三16，18)；神的儿子(五25；九35~37)；人子(一51；三13~14；五27；六27，53，62；八28；十二23，34；十三31~32)；约瑟的儿子(一45；六42)

十三、新郎(三29)

十四、救世主(四42；十二47)

十五、神的圣者(六69)

十六、我是(八24，28；十三19；十八5~6)

十七、牧人(十2，11)

十八、道路(十四6)

十九、真理(十四6)

二十、生命(十四6)

【认识『道』(logos)】

一、道是太初就有的神(一1~2)

二、道成了肉身(一14)

三、道存在圣经和耶稣说过的话里(二22；四41，50；五24；十二38；十五25；十八9，32；廿一23)

四、道是真实的(四37)

五、道也存在人为主所作的见证和话里(四39；十七20)

六、道因人的信心而存在人心里(五38)

七、道有时很难了解(六60；七36，40；十19)

八、遵守主的道者，才是主的门徒(八31，51；十35；十七6，14)

九、凡心里容不下主的道的，是主的敌人(八37，43)

十、在末日主的道要审判人(十二48)

十一、遵守主的道者，必蒙主的爱(十四23)

十二、主的道就是父的道(十四24)

十三、道能使人乾净(十五3)

十四、信徒要常记念主的道(十五20)

十五、道就是真理(十七17)

十六、道存在律法的话里(十九7~8)

【耶稣的神性】

一、无所不在 不受空间的限制：

1. 与神同在(一1~2)

2. 真信徒所在的地方(一47~48)

3. 在地仍旧在天(三13)

4. 信徒的里面(六56；十四20；十五4)

5. 信徒聚会的地方(廿19，26)

二、无所不知 不受时间的限制：

1. 知道人心里的隐情(一47；二24~25；五42；六64；八37；十三11)

2. 知道人素来所作的事(四18，29)

3. 预知将来的事(十三19；十四29；十六1~4，33；廿一18~19)

三、无所不能 不受事物的限制：

1. 创造万有(一3)；称无为有(廿一9)

2. 变化之能(二1~11；六4~11)

3. 医治之能(四46~54；五2~9；九1~7)

4. 复活之能(十一17~44)

5. 超自然之能(六16~21)

【耶稣的神格】

一、道就是神(一1)

二、道成肉身，将神表明出来(一14，18；十二45；十四9)

三、受父差遣，在地上代表神行事(五17~26)

四、无始无终，自有永有(八24，28，58；十三19；十八5~6)

五、与父原为一(十30)

六、与神平等(十33；十二45；十四1，26；十七10)

【耶稣的神权】

一、万物和世界是藉着 造的(一3，10)

二、神将万有交在 手里(三35；十三3)

三、父赐给子行审判的权柄(五27)

四、生命的权柄在 手里； 有权柄舍了，也有权柄取回来(十18)

五、父赐给子权柄，管理凡有血气的，叫 将永生赐给父所赐给 的人(十七2)

【认识生命】

一、生命在基督里面；这生命就是人的光(一4)

二、信子的人有生命；这生命是永远的生命(三15~16，36)

三、这生命里有活水可以不渴，有五 可以饱足(四14，36)

四、有生命的人不至于被定罪，是已经出死入生了(五24)

五、父在自己有生命，子也在自己有生命(五26)

六、神的话(圣经)里有生命，因它给基督作见证(五39)

七、读经必须来到基督面前，才能得生命(五40)

八、不要为那必坏的食物劳力，要为那存到永生的食物劳力(六27)

九、基督就是生命的粮，到 这里来的，必定不饿；信 的，永远不渴(六35，47~48，51)

十、若不吃人子的肉，不喝人子的血，就没有生命(六53~54)

十一、主对我们所说的话，就是灵，就是生命(六63)

十二、主阿，你有永生之道，我们还归从谁呢(六68)

十三、跟从基督的，就不在黑暗里走，必要得着生命的光(八12)

十四、主来了，是要叫人得生命，并且得的更丰盛(十10)

十五、有了主赐的生命，就永不灭亡，因为谁也不能从主的手中把他们夺去(十28)

十六、基督是复活，基督是生命(十一25)

十七、爱惜自己生命的，就失丧生命；在这世上恨恶自己生命的，就要保守生命到永生(十二25)

十八、父的命令就是永生(十二50)

十九、耶稣说：我就是道路、真理、生命(十四6)

二十、父将永生赐给 所赐给子的人(十七2)

廿一、认识独一的真神，认是神所差来的耶稣基督，这就是永生(十七3)

廿二、信耶稣是基督，是神的儿子，就可以因 的名得生命(廿31)

【认识光】

一、光乃是生命所显出的功用(一4)

二、光照在黑暗里，黑暗却不接受光(一5)

三、那光是真光，照亮一切生在世上的人(一9)

四、凡作恶的便恨光，并不来就光(三19~20)

五、行真理的必来就光，要显明他所行的是靠神而行(三21)

六、耶稣说：我是世界的光，跟从我的，就不在黑暗里走，必要得着生命的光(八12)

七、主是世上的光(九5)

八、人在白日走路，就不至跌倒，因为看见这世上的光；若在黑夜走路，就必跌倒，因为他没有光(十一9~10)

九、应当趁着有光，信从这光，使你们成为光明之子(十二35~36)

十、耶稣说：我到世上来，乃是光，叫凡信我的，不住在黑暗里(十二46)

【认识世界】

一、世界原是藉着基督造的；世界却不认识 (一10)

二、基督是那从天上降下来赐生命给世界的(六33)

三、耶稣说：我世界的光(八12)

四、世人是属这世界的，但主不是属这世界的(八23)

五、耶稣说：我为审判到这世上来(九39)

六、主就是那要临到世界的(十一27)

七、在这世上恨恶自己生命的，就要保守生命到永生(十二25)

八、现在这世界受审判，这世界的王要被赶出去(十二31)

九、主来本不是要审判世界，乃是要拯救世界(十二47)

十、这世界的王在主里面是毫无所有(十四30)

十一、我们若属世界，世界必爱属自己的；只因我们不属世界，所以世界就恨我们(十五19)

十二、这世界的王受了审判(十六11)

十三、信徒在主里面有平安，在世上有苦难，但我们可以放心，因为主已经胜了世界(十六33)

十四、主不求父叫我们离开世界，只求父保守我们脱离那恶者(十七15)

十五、信徒不属世界，正如主不属世界一样(十七16)

十六、父怎样差子到世上，子也照样差我们到世上(十七18)

十七、主的国不属这世界(十八36)

【认识信心】

一、信心的意义 凡接待 的，就是信 名的人(一12)

二、信心的果效：

1. 就赐他们权柄，作神的儿女(一12)

2. 叫一切信 的都得永生(三15)

3. 信 之人，要受圣灵(七39)

4. 信主的人，虽然死了，也必复活(十一25)

5. 信从这光，成为光明之子(十二36)

6. 主所作的事，信主的人也要作，并且要作比这更大的事(十四12)

三、信心的产生：

1. 因着信徒的见证 有好些撒玛利亚人信了耶稣，因为那妇人作见证(四39；十二11)

2. 因着主的话 因耶稣的话，信的人就更多了(四41，50)

3. 求神的荣耀 不求从独一之神来的荣耀，怎能信主呢(五44)

四、信心的内容 信耶稣是基督，是神的儿子(十一27；廿31)

五、真实的信心 那没有看见就信的，有福了(廿29)

【信徒的身分】

一、神的儿女(一12)

二、门徒(二2；十三35)

三、信 的(三15，16)

四、行真理的(三21)

五、新妇(三29)

六、撒种的和收割的(四36)

七、主的羊(十3)

八、主所爱的(十一3，5；十三1)

九、神的子民(十一53)

十、光明之子(十二36)

十一、仆人和差人(十三16)

十二、真葡萄树的枝子(十五5)

十三、主的朋友(十五14)

十四、父从世上赐给主的人(十七6)

十五、小子(廿一5)

【基督徒成长的三个阶段】

一、生命(life)中长大的阶段(一章至七章)：

1. 这等人乃是从神生的(一13)

2. 人若不重生，就不能见神的国(三3)

3. 信子的人有永生(三36)

4. 耶稣说，我就是生命的粮(六35)

5. 我对你们所说的话，就是灵，就是生命(六63)

6. 信我的人，从他腹中要流出活水的江河来(七38)

二、光(Light)中行走的阶段(八章至十二章)：

1. 耶稣说：我是世界的光；跟从我的，就不再黑暗里走，必要得着生命的光(八12)

2. 他去一洗，回头就看见了(九7)

3. 我的羊听我的声音，我也认识他们，他们也跟着我(十27)

4. 人在白日走路，就不至跌倒，因为看见这世上的光(十一9)

5. 我到世上来，乃是光，叫凡信我的，不住在黑暗里(十二46)

三、爱(Love)里成全的阶段(十三章至廿一章)：

1. 既然爱世间属自己的人，就爱他们到底(十三1)

2. 你们若有彼此相爱的心，众人因此就认出你们是我的门徒了(十三35)

3. 有了我的命令又遵守的，这人就是爱我的；爱我的必蒙我父爱他，我也要爱他，并且要向他显现(十四21~22)

4. 我爱你们，正如父爱我一样；你们要常在我的爱里(十五9)

5. 我已将你的名指示他们，还要指示他们，使你所爱我的爱在他们里面，我也在他们里面(十七26)

6. 因着抹大拉马利亚向着主的爱，叫主在复活后升天以前，不能不先向她显现(廿11~18)

7. 主三次问彼得：你爱我么？然后托付他喂养主羊(廿一15~17)

【认识真理】

一、道成了肉身，住在我们中间，充充满满的有恩典有真理(一14)

二、恩典和真理，都是由耶稣基督来的(一17)

三、行真理的必来就光，要显明他所行的是靠神而行(三21)

四、那真正拜父的，要用灵和『真』拜 (四23~24，『诚实』和『真理』原文同字)

五、施洗约翰为真理作过见证(五33)

六、真门徒必晓得真理，真理必叫我们得以自由(八32)

七、主将在神那里所听见的真理，告诉了我们(八40，45~46)

八、魔鬼不守真理，因它心里没有真理(八44)

九、耶稣说：我就是道路、真理、生命(十四6)

十、保惠师就是真理的圣灵(十四16~17；十五26)

十一、真理的圣灵来了， 要引导我们进入一切的真理(十六13原文)

十二、神用真理使我们成圣，神的道就是真理(十七17，19)

十三、主来到世间，特为给真理作见证；凡属真理的人，就听主的话(十八37)

十四、这世界的人(彼拉多)不明白真理(十八38)

【从诗篇第廿三篇看《约翰福音》】

一、耶和华是我的牧者 道成肉身，充充满满的有恩典有真理(一14)

二、我必不至缺乏 变水为酒(二1~11)

三、 使我躺卧在青草地上 不再惧怕神的震怒(三36)

四、领我在可安歇的水边 喝 所赐的水，就永远不渴(四14)

五、 使我的灵魂苏醒 三十八年来无助的病人，拿起褥子来走了(五2~9)

六、为自己的名引导我走义路 主阿，你有永生之道，我们还归从谁呢(六68)

七、我虽行过死荫的幽谷 这不是他们想要杀的人么(七25)

八、也不怕遭害 天父的儿子若叫你们自由，你们就真自由了(八36)

九、因为你与我同在 瞎子被他们赶出去，主却收留他(九35~38)

十、你的杖 谁也不能从我手里把他们夺去(十28)

十一、你的竿 人在白日走路，就不至跌倒(十一9)

十二、都安慰我 有声音从天上来(十二28)

十三、在我敌人面前 耶稣原知道要卖 的事谁(十三11)

十四、你为我摆设筵席 你们奉我的名，无论求什么，我必成就(十四13)

十五、你用油膏了我的头 叫你们的喜乐，可以满足(十五11)

十六、使我的福杯满溢 只等真理的圣灵来了， 要引导你们进入一切的真理(十六13原文)

十七、我一生一世 圣父阿，求你因你所赐给我的名保守他们(十七11)

十八、必有恩惠 你所赐给我的人，我没有失落一个(十八9)

十九、慈爱随着我 主临死仍为 母亲安排将来的生活(十九26~27)

二十、我且要住在耶和华的殿中 我的父，也是你们的父；我的

神，也是你们的神(二十17)

廿一、直到永远 要他等到我来(廿一22~23)

【耶稣在地上的职事】

一、祭司：

1. 负罪的羔羊 看哪，神的羔羊，除去世人罪孽的(一29，36)

2. 牺牲的祭物 人子被举起来(三14；八28；十15，17~18；十二32；十九17~18)

3. 代求的中保 我要为你们求父(十六26；十七9)

二、先知：

1. 代神说话 神所差来的就说神的话(三34；七16)

2. 豫言将来 如今事情还没有成就，我要先告诉你们，叫你们到事情成就的时候，就可以信(十三19；十四29)

3. 表明神意 我知道弥赛亚要来； 来了，必将一切的事都告诉我们(四25~26)

三、君王：

1. 被人承认 你是以色列的王(一49)；犹太人的王，拿撒勒人耶稣(十九19)

2. 执掌王权 父不审判什么人，乃将审判的事全交与子(五22，27，30)

3. 宣告是王 你说我是王，我为此而生(十八37)

【认识圣灵】

一、圣灵彷佛鸽子(一32) 温柔、专注

二、圣灵证明耶稣是神的儿子(一33~34)

三、人若不是从水和圣灵生的，就不能进神的国(三5)

四、从灵生的，就是灵(三6)

五、人对圣灵的事，只知其然，不知其所以然(三8)

六、神赐圣灵给基督，是没有限量的(三34)

七、神是灵，所以拜 的，必须用心灵和诚实拜 (四23~24)

八、主对我们所说的话，就是灵，就是生命(六63)

九、信主的人，腹中要流出活水的江河来；这话是指受圣灵说的(七38~39)

十、真理的圣灵乃保惠师，要常与信徒同在，也要再信徒里面(十四16~17)

十一、保惠师要将一切的事指教信徒，并叫信徒想起主的话(十四26)

十二、圣灵要为基督作见证(十五26)

十三、保惠师要叫世人为罪、为义、为审判，自己责备自己(十六7~11)

十四、真理的圣灵要引导信徒进入一切的真理(十六13原文)

十五、主在复活以后向门徒吹一口气，叫他们受圣灵(廿22)

【从《约翰福音》学习个人布道法】

一、老师对学生传福音(一35~37)

二、家人对家人传福音(一40~42)

三、向陌生路人传福音(一43)

四、朋友对朋友传福音(一45~46)

五、传福音不分时间与地点(四5~6)

六、传福音不分对象(四7~9)

七、传福音不分话题(四7~26)

【如何为主作见证】

一、安得烈的见证法(一41) 从身边的亲人开始

二、腓力的见证法(一45~46) 带领人使其亲自经历基督

三、撒玛利亚妇人的见证法(四28~30) 不掩藏自己羞耻的往事

四、大臣的见证法(四51~53) 带领全家信主

五、三十八年病人得医的见证法(五13~15) 立刻去告诉别人

六、尼哥底母的见证法(七47~51) 作理性的争辩

七、生来瞎眼得医的见证法(九30~33) 说明自己实际的经历

八、拉撒路的见证法(十一44~45；十二9~11) 陈列从死里复活的事实

【 也曾凡事受过试探】

一、藐视 拿撒勒还能出什么好的么(一46；四44)

二、焦急 我为你的殿，心里焦急，如同火烧(二17)

三、困乏 耶稣因走路困乏(四6)

四、乾渴 耶稣对撒玛利亚妇人说，请你给我水喝(四7；十九28)

五、饥饿 门徒对耶稣说：拉比，请吃(四31)

六、逼迫 犹太人逼迫耶稣(五16；十五20)

七、弃绝 从此 门徒中多有退去的，不在和 同行(六66)

八、出卖 他本是十二门徒里的一个，后来要卖耶稣的(六71；十三2，18)

九、恨恶 世人不能恨你们，却是恨我(七7；十五18，25)

十、控告 他们说这话，乃试探耶稣，要得着告 的把柄(八6)

十一、亵渎 你是撒玛利亚人，并且是鬼附着的(八48；十20)

十二、攻击 于是他们拿石头要打 (八59)

十三、误会 主阿，你若早在这里，我兄弟必不死(十一21，32)

十四、悲叹 耶稣心里悲叹(十一33，38)

十五、哭泣 耶稣哭了(十一35)

十六、忧愁 耶稣说了这话，心里忧愁(十三21；十一33)

十七、孤单 你们要分散，各归自己的地方去，留下我独自一人(十六32)

十八、捆绑 就拿住耶稣，把 捆绑了(十八12，24)

十九、不认 彼得不承认(十八17~18，25~27)

二十、掌掴 耶稣说了这话，旁边站着的一个差役，用手掌打 (十八22；十九3)

廿一、鞭打 当下彼拉多将耶稣鞭打了(十九1)

廿二、荆冕 兵丁用荆棘编作冠冕，戴在 头上(十九2，5)

廿三、作弄 给 穿上紫袍(十九2，5)

廿四、负架 耶稣背着自己的十字架出来(十九17)

廿五、钉钉 他们就在那里钉 在十字架上(十九18)

廿六、分衣 他们分了我的外衣，为我的里衣拈阄(十九23~24)

廿七、戏弄 他们就拿海绒蘸满了醋，绑在牛膝草上，送到 口(十九29；参路廿三36)

廿八、枪扎 惟有一个兵拿枪扎 的肋旁，随即有血和水流出来(十九34)

【《约翰福音》每一章都显明耶稣的神性】

一、拿但业的承认：『你是神的儿子』(一49)

二、变水为酒的神迹：『显出 的荣耀来』(二11)

三、『信子的人有永生』(三36)

四、耶稣说：这和你说话的就是 弥赛亚(四26)

五、称神为 的父，将自己和神当作平等(五18)

六、主阿，你有永生之道，我们还归从谁呢(六68)

七、耶稣这话，是指着信 之人要受圣灵说的(七39)

八、耶稣说：我实实在在的告诉你们，还没有亚伯拉罕，就有了我(八58)

九、耶稣说：现在和你说话的就是 神的儿子(九37)

十、我与父原为一(十30)

十一、主阿，是的，我信你是基督，是神的儿子(十一27)

十二、耶稣大声说：信我的，不是信我，乃是信那差我来的(十二44)

十三、你们称呼我主，你们说的不错，我本来是(十三13)

十四、人看见了我，就是看见了父(十四9)

十五、我要从父那里差保惠师来，就是从父出来真理的圣灵(十五26)

十六、凡父所有的，都是我的(十六15)

十七、使他们都合而为一，正如你父在我里面，我在你里面(十七21)

十八、耶稣回答说：你说我是王，我为此而生(十八37)

十九、『犹太人的王，拿撒勒人耶稣』(十九19)

二十、多马说：我的主！我的神！(廿28)

廿一、主阿，你是无所不知的(廿一17)

【耶稣『实实在在的告诉你们』】

一、我实实在在的告诉你们，你们将要看见天开了，神的使者上去下来在人子身上(一51)

二、我实实在在的告诉你，人若不重生，就不能见神的国(三3)

三、我实实在在的告诉你，人若不是从水和圣灵生的，就不能进神的国(三5)

四、我实实在在的告诉你，我们所说的，是我们知道的；我们所见证的，是我们见过的；你们却不领受我们的见证(三11)

五、我实实在在的告诉你们，人子凭着自己不能作什么，惟有看见父所作的，子才能作；父所作的事，子也照样作(五19)

六、我实实在在的告诉你们，那听我话又信差我来者的，就有永生，不至于定罪，是已经出死入生了(五24)

七、我实实在在的告诉你们，时候将到，现在就是了，死人要听见神儿子的声音，听见的人就要活了(五25)

八、我实实在在的告诉你们，你们找我，并不是因见了神迹，乃是因吃饼得饱(六26)

九、我实实在在的告诉你们，那从天上来的粮，不是摩西赐给你们的，乃是我父将天上来的真粮赐给你们(六32)

十、我实实在在的告诉你们，信的人有永生(六47)

十一、我实实在在的告诉你们，你们若不吃人子的肉，不喝人子的血，就没有生命在你们里面(六53)

十二、我实实在在的告诉你门，所有犯罪的，就是罪的奴仆(八34)

十三、我实实在在的告诉你们，人若遵守我的道，就永远不见死(八51)

十四、我实实在在的告诉你们，还没有亚伯拉罕，就有了我(八58)

十五、我实实在在的告诉你们，人进羊圈，不从门进去，倒从别处爬进去，那人就是贼，就是强盗(十1)

十六、我实实在在的告诉你们，我就是羊的门(十7)

十七、我实实在在的告诉你们，一粒麦子不落在地里死了，仍旧是一粒；若是死了，就结出许多子粒来(十二24)

十八、我实实在在的告诉你们，仆人不能大于主人，差人也不能大于差他的人(十三16)

十九、我实实在在的告诉你们，有人接待我所差遣的，就是接待我；接待我，就是接待那差遣我的(十三20)

二十、我实实在在的告诉你们，你们中间有一个人要卖我了(十三21)

廿一、我实实在在的告诉你，鸡叫以先，你要三次不认我(十三38)

廿二、我实实在在的告诉你们，我所作的事，信我的人也要作，并且要作比这更大的事；因为我往父那里去(十四12)

廿三、我实实在在的告诉你们，你们将要痛哭、哀号，世人倒要喜乐，你们将要忧愁；然而你们的忧愁，要变为喜乐(十六20)

廿四、我实实在在的告诉你们，你们若向父求什么， 必因我的名，赐给你们(十六23)

廿五、我实实在在的告诉你，你年少的时候，自己束上带子，随意往来；但年老的时候，你要伸出手来，别人要把你束上，带你到不愿意去的地方(廿一18)

【耶稣的自喻】

一、通天的梯子(一51)

二、神的殿(二21)

三、铜蛇(三14)

四、活水泉源(四14；六35；七37)

五、生命的粮(六35，48，51)

六、世界的光(八12；十二46)

七、羊的门(十7)

八、好牧人(十11)

九、道路(十四6)

十、真理(十四6)

十一、生命(十四6)

十二、真葡萄树(十五1)

【《约翰福音》八件神迹的意义】

一、变水为酒(二1~11) 的生命具有超越品质的能力

二、医大臣之子(四46~54) 的生命具有超越空间的能力

三、医好三十八年的病人(五2~18) 的生命具有超越时间的能力

四、喂饱五千人(六1~14) 的生命具有超越数量的能力

五、耶稣履海(六16~21) 的生命具有超越自然的能力

六、医好生来瞎眼的(九1~41) 的生命具有超越命运的能力

七、叫拉撒路复活(十一1~45) 的生命具有超越死亡的能力

八、提比哩亚海网鱼(廿一1~14) 的生命具有超越生活的能力

【耶稣基督能应付各种人的需要】

一、应付上流人的需要(三1~18)

二、应付下流人的需要(四3~42)

三、应付软弱人的需要(五2~17)

四、应付饥饿人的需要(六1~14，24~37)

五、应付乾渴人的需要(七37~39)

六、应付有罪人的需要(八1~11)

七、应付瞎眼人的需要(九1~十21)

八、应付死人的需要(十一1~53)

【认识『话』(rhema)】

一、神所差来的，就说神的话(三34)

二、信圣经才能信主的话(五47)

三、主对我们所说的话，就是灵，就是生命(六63)

四、主的话里有永生(六68)

五、出于神的，必听神的话(八47)

六、弃绝主的话的，要受审判(十二48)

七、父在主的话里作事(十四10)

八、我们若住在主里面，主的话也就住在我们里面(十五7)

九、领受主的话的，就信主是从神来的(十七8)

【如何祷告】

一、要用灵与真祷告 神是灵，所以拜 的，必须用心灵和诚实拜 (四23~24)

二、要奉主的名 你们奉我的名，无论求什么，我必成就，叫父因儿子得荣耀(十四13)

四、要有主的话住在里面 你们若住在我里面，我的话也住在你们里面；凡你们所愿意的，祈求就给你们成就(十五7)

五、要多结果子 分派你们去结果子，叫你们的果子常存；使你们奉我的，无论向父求什么， 就赐给你们(十五16)

六、向父直求 你们若向父求什么， 必因我的，名赐给你们。你们求就必得着(十六23~24)

【耶稣 神仆人的榜样】

一、遵神旨意，作神工作 遵行差 来者的旨意，作成 的工(四34)

二、殷勤作工 耶稣说：我父作事直到如今，我也作事(五17)

三、照神作事的方法 耶稣说：子凭着自己不能作什么，惟有看见父所作的，子才能作；父所作的事，子也照样作(五19，30)

四、作神所交办的事 耶稣说：父交给我要我成就的事，就是我所作的事(五36)

五、说神的话语 耶稣说：我的教训不是我自己的，乃是那差我来者的(七16；八26)

六、不凭自己作事 耶稣说：我没有一件事是凭着自己作的；我常作 所喜悦的事(八28~29)

七、照从神所听见所、看见的而说 我所说的，是在我父那里看见的(八38，40)

八、不凭着自己讲 我没有凭自己讲(十二49)

九、听神的吩咐 父怎样吩咐我，我就怎样行(十四31)

十、遵守神命令 我遵守了我父的命令(十五10)

十一、为神的荣耀 我在地上已经荣耀你；你所托付我的事，我已成全了(十七4)

十二、顺从神的安排 我父所给我的那杯，我岂可不喝呢(十八11)

【耶稣与神平等】

一、尊敬耶稣就是尊敬神 叫人尊敬子如同尊敬父一样；不尊敬子的，就是不尊敬差子来的父(五23)

二、认识耶稣就是认识神 耶稣回答说：你们不认识我，也不认识我的父；若是认识我，也就认识我的父(八19)

三、相信耶稣就是相信神 耶稣大声说：信我的，不是信我，乃是信那差我来的(十二44)

四、看见耶稣就是看见神 人看见我，就是看见那差我来的(十二45；十四9)

五、接待耶稣就是接待神 接待我，就是接待那差遣我的(十三20)

六、荣耀耶稣就是荣耀神 耶稣就说：如今人子得了荣耀，神在人子身上也得了荣耀(十三31)

七、恨恶耶稣就是恨恶神 恨我的，也恨我的父(十五23)

【耶稣基督的七个见证】

一、父神的见证(五34~38；八18)

二、子自己的见证(八14；十八37)

三、子所作之事的见证(五36；十24~25)

四、圣经的见证(五39~47)

五、施洗约翰的见证(一6~7；五32~35)

六、门徒的见证(十五27；十九34~35)

七、圣灵的见证(十五26；十六13~15)

【如何读经】

一、要到主面前来 你们查考圣经，因你们以为内中有永生；给我作见证的就是这经。然而你们不肯到我这里来得生命(五39~40)

二、要相信圣经 你们若不信他(摩西)的书，怎能信我的话呢(五 47)

三、要立志遵行 人若立志遵着 的旨意行，就必晓得这教训(六17)

七、要发掘话中的灵与生命 我对你们所说的话，就是灵，就是生命(六63)

八、要仰望圣灵的指教 圣灵要将一切的事指教你们，并且要叫你们想起我对你们所说的一切话(十四26)

九、要住在主里面 你们若住在我里面，我的话也住在你们里面(十五7)

十、要顺从圣灵的引导 真理的圣灵来了， 要引导你们进入一切的真理(十六13原文)

【主耶稣自称的七个『我是』】

一、我就是生命的粮(六35)

二、我是世界的光(八12)

三、我就是羊的门…我就是门(十7，9)

四、我是好牧人(十11)

五、我是复活，我是生命(十一25原文)

六、我就是道路、真理、生命(十四6)

七、我是真葡萄树(十五1)

―― 黄迦勒《基督徒文摘解经系列》


提要

第一章

第二章

第三章

第四章

第五章

第六章

第七章

第八章

第九章

第十章

第十一章

第十二章

第十三章

第十四章

第十五章

第十六章

第十七章

第十八章

第十九章

第二十章

第廿一章

灵训要义


约拿书

约拿书提要

约拿书――独一的神迹

先知名意：鸽子。第一个飞出的宣教士

主耶稣说：最大的神迹是约拿三天三夜在大鱼肚腹中(太十二40)。信徒埋葬自己，向己死是最大神迹，人的本性不肯舍己，主耶稣向已死的时候三次天向 开了(太三16；约十二28~29；路九28~36)， 的死而复活是独一的神迹。

大纲：

一、抗命　一1~3　二、逃命　一3~10

三、丧命　一11~17　四、求命　二1~9

五、赦命　二10六、顺命　三章

七、怨命　四章

先知步步堕落：

1. 下约帕：逃避抗拒神的命(一3)

2. 下到船底舱躺卧：不顾神命，只顾自己安逸(一5)

3. 抛下海：除去旧人(一15)

4. 投下深渊：落在魔鬼手中。深渊是地狱，从神面前驱逐出去 (二3)

5. 下到山根，地狱的门永远关住他，落在撒但黑暗的国中，呼求神的救恩。

本卷书可见神的权柄统管万有　诗一零三19；林后五18

一切是出乎神：

(一1) 神呼召约拿起来去尼尼微呼喊，或许他们悔改不至灭亡 神不愿一人沉沦，愿人人都悔改。彼后三9

( 4) 神使海中狂风大作，为要先知回头。　诗一零七25

( 13) 神使海浪越发翻腾，为要先知抛在海中，经历死亡。

( 15) 先知抛在海中旧人死亡，海浪平息，撒但无法兴风作浪。

( 17) 神安排地中海沙鱼吞了先知，埋葬他的旧人，如同神叫巴兰的驴子开口讲人话，拦阻先知的狂妄。

(二1) 神迫使先知悔改求告神拯救，许多时候我们疏忽永生的事情，神借着患难迫使我们去求告 ，认识 。

( 10) 神吩咐鱼吐出先知，祷告上达宝座推动宝座上的手，神伸手拯救。

(三1) 神再次呼召先知起来去尼尼微，传神的话。

(?5) 神使尼尼微人悔改，信服神，转离恶道，丢弃强暴。

( 10) 神察看他们的行为，止住怒气，不降灾。

(四6) 神安排蓖麻，遮阳使约拿大大喜乐。

( 7~8) 次日神安排虫子咬蓖麻枯干；安排炎热东风，日晒约拿，先知求死。藉此启示他为蓖麻何等爱惜自己，却不能体会神爱无知的罪人。―― 张向晨《圣经六十六卷》

约拿书

绪论

约拿书这卷短书在十二先知书中，是与众不同的。它不像其他十一卷，偶然地写进一些自传或历史的片段，而整本书基本上是记载先知的豫言；也就是说，其他十一卷先知书，主要是记载该先知的声明和讲章，但约拿书却不是这种情况，它本身是一个故事，其中上帝藉 先知讲的豫言，只占一小部分。

从技巧上看，这卷书是匿名的；书中没有告诉我们是谁写的，因此我们很难肯定是谁在甚么时候写的。这卷书的特点，是描写一个人名叫约拿，他是亚比太的儿子，在以色列历史，曾简略地记述他是迦特希弗人，是北国的一位先知（王下十四25）；迦特希弗位于加利利的附近。约拿作先知传道，我们从列王纪下的记载中所知甚少，只知道事情发生在公元前第八世纪上半叶，在耶罗波安二世在位其间。我们只知道先知生活的期间，而以他的名字写的这本书的时间，却不太清楚，大概是在较迟些时候，约在公元前第六至第四世纪之间。

{\Section:TopicID=175}约拿书的故事

不单约拿书在十二先知书中很特别；书中记载的故事，也很特别，颇有戏剧的味道。它开始时按惯例记载先知蒙召作上帝的仆人：『你起来，往尼尼微大城去。』（一2）但是这一节经文往后，所有对先知的描述都是和上帝的期望相反的。

上帝呼召约拿去尼尼微（以色列的最北部），他应该沿 陆路向北去。但是他立即出发，向西逃往约帕去，在那里买了一张船票往他施去（也许是往西班牙的塔达苏士Tartessus）。但是要逃避上帝的呼召是不可能的；开往他施的这艘船遇见大风暴。那个逃避去尼尼微传达上帝话语的约拿，下到舱底，在那里静静入睡，想躲过大风浪。直到船主、老水手，破门而入唤醒了他。经过摇签证明，约拿才承认可能是他惹来了大风浪，并要求 众把他扔到海里，以平息风浪。水手们勉强同意了，于是风浪减退了。此时约拿被一条大鱼吞吃了，并在它的肚子里度过了幽暗的三天三夜。约拿悔改并祷告，随后被救出；这条大鱼把这个不受欢迎的重担，吐在海岸上。于是约拿才往尼尼微去。在那里，约拿宣告了上帝的话，警告这个大城市的人他们灾难临头，除非他们悔改离开犯罪的路。出乎先知的意外，他传讲的信息被尼尼微人所接受，他们离开了他们的强暴和所行的恶道，因此免去了上帝的刑罚。这件事使先知感到太闷气和太不高兴了，他因为上帝的怜悯而向上帝发怒。但是这本书的最后几节中，这位先知（那个因为感到自己的话被忽略，而决定死了比活 还好的）学到了一个功课，就是上帝的本性是满有慈爱和怜悯的。

{\Section:TopicID=176}注释的问题

前面这样把故事的大意简要一览，其实已经指出了注释这卷古怪的先知书的问题：它到底是甚么样的文学呢？该如何注释它呢？它是历史？是比喻？或是其他的文献呢？

在犹太教和基督教古代的历史中，有过许多种注释本书的理论。最早的一种，就是把约拿书当作历史来注释。在这种注释中，把它当作记载先知传道的一个历史事件。必须承认，这种注释是可行的，它的出发点是明显可见的；它是基于列王纪下的记载，那里证实约拿的确是以色列历史上的一位先知（纵使是不很着名的一位）。而且，从某个角度看，新约圣经中，有几处是把它当历史来应用（太十二40；十六4；路十一29）。

当作历史来注释虽是可行的，但并不意味 没有问题。故事的每一方面，与通常豫言的叙述是那样的不同，使得有人对它产生怀疑。大鱼的角色，和约拿在它肚子里的呼求，使人感到它好象是一种幽默的神迹。（当他们听到大鱼把先知吞吃下去，然后又吐出来时，我们几乎可以看到听众的欢笑场面。）在一个世纪以前，有人去海边找某些不寻常的经历，希望用它们来解释约拿的故事，这种努力也是不必要的。（曾经流传过一位名叫巴特来［James Bartley］的经历，他在一八九一年宣称曾从一艘从事捕鲸的船『东方之星』上掉进海里，被一条抹香鲸吞到肚子里一天一夜，又生还逃脱出来，向人讲述他的故事。这可能是航海奇闻中引人入胜的一部分，但大概不是真实的。）约拿的经历到底是否寻常的或者是神迹，是不必争论的；需要争论的倒是约拿书的性质，它的文字类型，和如何去用适当的方法加以注释。第二种古代用以注释这本书的理论，是把它当作一种比喻。作者以一个真实却不为人知的人物约拿为主角，故事是环绕 他构成的，用以传递某种神学信息。一般来说，约拿的故事是和新约圣经中的『好撒玛利亚』人的比喻相平行的。正如好撒玛利亚人的比喻以一个问题结束（路十36），要求读者回味它的意思；同样，约拿书也以一个问题作结束（四11），也要求读者去回味它的意思。

在以下的注释中，我们要进一步考查故事的细节内容和各部分的意思。虽然我们意识到任何一种注释都有它假定的性质，但是总的来说，这里所介绍的注释，是把这本书当作广义的比喻来研读。

{\Section:TopicID=177}约拿书的教训

这本书有一个中心的主题，又有一些各自以不同方式出现的小题目。举例来说，较小的重点放在说明顺服和不顺服方面：先知不顺服上帝的呼召，到头来只有是灾难临到。但是这本书的中心教训，是关于上帝的本质，上帝对全人类满有怜悯的本性。

以色列的先知大部分都是国家民族主义者；他们认为，上帝是以色列人的上帝，上帝藉 先知，只对 的选民说话。但是约拿书非常清楚是一个例外，上帝也十分关注其他所有的人的行为。尼尼微城中外邦居民的强暴和作恶，上帝同样的关注。上帝的怜悯总是寻找机会，藉 人的悔改，来除去罪恶，施展慈爱。先知被差派到尼尼微这件事，表明上帝对外邦人的关怀，同时还证明外邦人藉 悔改，同样可以得到上帝的怜悯。这样，对于旧约的外邦读者，约拿书不但启示上帝怜悯的胸怀，而且也在古代犹太主义的潮流中，打开一扇特别窗户，使看见上帝是宇宙的主宰。――《每日研经丛书》


约拿书

约拿书第一章

【拿一12】「你们将我抬起来，抛在海中，海就平静了。」

先知约拿这话虽然平淡，却隐藏着极不平凡的勇敢。他叫人把他抛在海中，等于叫人把他处死。虽然他认罪的结果，须要面对死亡，但他还是勇敢地为自己的错失负责。现今在神家里所起的许多「风波」，多半是由一、两个不肯为自己错失负责的「约拿」而起的。可能过失并不严重，但却一味地设法掩饰，寻找代罪羔羊，诿过于人，于是制造是非，散播谣言，使许多单纯爱主的信徒无所适从，初信或幼稚的信徒灰心跌倒，魔鬼得着了许多机会作拆毁的工作。─ 陈终道《十分钟短讲集》

约拿的蒙召（一1-3）

作为一卷先知书，约拿书以一种简便的方式开始；无疑的对于那些第一次读到、或者听到这个故事的人，将要被第一节亲切的话吸引。『耶和华的话临到……约拿，』就像上帝对其他先知一样；既说了话，先知的责任就是回应 。但是第一节是这整本书中唯一的一节和先知被召传统相似的话。到了第二节，上帝的呼召的内容立即引人注目：『往尼尼微去』。尼尼微是当时异教国家亚述的城市，它的声望在古代世界上是很响亮的。在第三节中，上帝的呼召和先知的回应的冲突继续加深：上帝吩咐他去尼尼微，约拿突然向他施进发。先知书这样写，是使用了一种有效的语言和方式：开头那种亲切感被随后不寻常的反应突出出来。从一开始，读者就能敏锐地感觉到，这不是一卷普通的先知书。

约拿书开始这三节，不但抓住了读者的注意，同时也奠定了一个基本的题旨，随 下面的故事而发展。

（一）上帝先说了话， 的话表示 关心整个世界（2节）。尼尼微的恶令 心里担忧，迫 去关注； 决定差派约拿去那座城，作为 的使者，传递 的信息。

尼尼微是亚述的经济中心，它多次作为亚述帝国的首都。尼尼微的废墟座落在底格里斯河旁，位于现代伊拉克的北部的摩苏尔对岸。从十九世纪以来，挖掘的行动一直在进行 ，发现那里曾经是一座繁华的城市，有很好的宫殿，精致的艺术品，和宏大的图书馆。毫无疑问，尼尼微曾经一度非常繁荣，然而它的道德素质却并非同样伟大。作者描写它只用简单的『恶』字，没有花费很多口舌去叙说这个城市作恶的方式。因为无论甚么样的恶，都是上帝所厌恶的。

从基督徒所信仰的普世性来看，我们不会对上帝这些不寻常的话感到惊奇。但是在旧约时代，上帝被人认为是首先关心以色列人，把他们当作选民。然而上帝的关怀是无限的，尼尼微的罪恶，以及因为犯罪而产生的救赎问题，在上帝的心目中，是如同耶路撒冷的前途一样使 忧虑。用一种巧妙的方法，本书的作者想要扩大他的听众的眼界：尼尼微，这个外邦人狂傲和作恶的大城市，与上帝也有密切的关系！如果我们抓住了这本书的思想方法，我们也必须扩阔心怀。所有限制我们的狭窄眼界都要除去，因为上帝的慈爱是无限的。苏联的莫斯科和美国东南部的密耳瓦基一样，非洲的恩德培和苏格兰的爱丁堡也一样，它们都是上帝所关怀的。

（二）上帝对整个世界的关心使 采取了行动。看见了尼尼微的恶， 决定差遣一位使者迅速到那里。虽然这位使者的目的没有明确清楚地在这几节经文中说出来，但从整本书所启示的内容来看，我们知道这位使者是去发出一种警告，号召尼尼微人悔改离开他们的恶，回到上帝面前。这样，这里启示我们一种上帝更广义的关怀： 不但关心尼尼微人的恶， 更希望他们离开罪恶，转变为良善。约拿被差派去传达一个信息，他不是去改宗换教或者改变其信仰；他只是简单地警告他的邻国，他们作恶的可怕结果，并要求他们回转过来。

（三）这卷书开头几节最显着的内容是剖析了先知的不服从。命令是叫往尼尼微去，但约拿突然往相反的方向出发，要到他施去。他施这个地方准确的位置是不太肯定的。在古代世界上有许多地方都叫他施（这个名字表示那些在采矿和冶炼的活动中建设起来的城市）。其中有一个是在地中海西岸，或者是在现代的西班牙领土上，或者是在萨丁尼亚岛上（在这些地方考古学家发现在公元前九世纪的腓尼基碑文中，有他施这个名字的记载），也许这就是约拿故事中的他施。

然而我们不明白的，是约拿在听见上帝的吩咐以后，为甚么立即会不顺从。上帝告诉他一个方向，他朝另一方向走去。也许他丝毫不怕不顺从所带来的结果；的确，在他随后逃到船上的时候，约拿表现得很勇敢，很倔强。至少我们可以说，他完全没有分担上帝对尼尼微的怜悯和同情心。他丝毫不关心一个距离他甚远的邻国城市的问题；他们的命运，他们作恶的结果，这些丝毫没有放在他的心上。约拿感到在他自己的国家中，有够多的事情可做；不需要去关心别的国家。然而当上帝呼召他的时候，他不顺从又不愿意留在家中，其原因可能是上帝的呼召是那样清楚，那样使他不高兴，以致于他感到最合适的办法，是朝 使他和尼尼微之间的距离尽可能大的方向行动。远洋航行也许是最适合的选择；在他施的海滩上度过几天是最愉快的了！因此他就这样出发了。

约拿书的作者用他自己的语言，仔细地说明约拿如何不顺从。上帝呼召他向东边去，他却朝西边走；上帝告诉他往尼尼微去，他却『下到』约帕，又从那里『下到』（正像希伯来原文所表达的那样）一艘船上。作者两次表示，约拿向西的旅行，是『离开耶和华的同在』。这不顺从的行为，总是随从环境；他的决心总是不能成就他所希望的。一个不顺从上帝的人，一定不能有 的同在，也不能与 有亲密的团契；因为不顺从上帝就像约拿的旅程那样，愈走离开上帝愈远。任何一个不愿向上，努力去回应上帝挑战的人，也不可避免要在生活上走下坡路。

（四）对这卷先知书开始几节最后要考虑的，是它们对听众的影响。开头这几节是很熟悉的：上帝呼召一个人作先知。如果估计正确的话，这本书当时存在在南方，在犹大或者耶路撒冷。这样，鉴定先知的身分可以唤起听众，使他们感到自己也同样缺乏同情心：约拿是个北方人，这样大家都知道北方人不顺从（至少南方的大众是这样看的）。然后先知豫定的目的地将引起惊讶：尼尼微不在应许之地的范围之内。最后，上帝呼召顺从，接踵而来却是不顺从；其他的先知书描写的都是先知顺从上帝呼召的过程，没有像约拿书这样开始就完全不顺从。然而听众的震惊将自己得到解答：一个北国的人和一个外邦人有何分别，岂能期待他履行对外邦人的使命？

就像所有好的比喻一样，引起的反应都是很自然的。因此当故事继续下去的时候，我们不但看见约拿书戏剧性和奇异的特征，而且还可把它当作一面镜子，藉以看到我们自己的本像。

海上的风暴（一4-10）

约拿逃跑离开上帝，情况是一直向下降。他下到约帕，又从那里下到一艘船上，然后，他下到船的底舱（5节），希望在那里休息。虽然这个逃跑的先知以为他至少找到一个可以停留的地方，但是在他乘搭的船并没有给他平安。大风吹起狂浪，在风浪里小船颠簸，几乎要粉碎。那些经历过东方的地中海暴风雨的海员，开始把它当作一般的紧急状态来处理。他们把所载的货物扔到海里，希望减轻船的载重量，减少遭毁的危险性。但是大风暴没有减退，灾难的危险性也没有减少；在无可奈何的情况下，他们求告他们的神的帮助，表现出一种极虔诚的态度。尽管他们恳求，暴风浪继续加大；看来死在海里是他们必然的命运。

此时无疑的是那个负责监督把货物抛到海里的船主来到甲板底下，在底舱发现沉睡的约拿。船主对他在这样危急的关头竟然沉睡表示愤慨；至少他应该和其他人一起求告上帝的拯救。『你这是甚么意思呢？竟然在睡觉！』船主叫喊起来。在他的叫声中，约拿醒过来，不知不觉地带 一种极不愉快的样子。

约拿走到甲板上的海员中间，那里正在召开一个紧急的会议。尽管船员已采取各种措施防止船只受毁，然而船似乎快要沉没了。意识到这样凶猛的风暴是一种上帝干预自然的信号，船员掣签试图找出是谁引起这样严重的危险。这支签不可避免地落在约拿头上。那些他在危险中的同伴质问约拿，要找出他造成这种危机的原因。因此约拿只好照说，讲出他的不顺从，讲出他原是希伯来人的上帝，就是那位创造沧海和旱地的上帝的先知。

当这位讲故事的人说出了真相，不但引起听者的兴趣和紧张，而且逐渐把题目转移到道德和宗教方面。

（一）船上的外邦人船员是全人类的典型代表。而面临 沉船和死亡的威胁，他们共同地辛勤地劳动 ，拼命地把货物扔到海里，藉以希望使船不致沉入汪洋之中。但是当这样做不能减轻他们的危险时，他们转去求告他们的神；他们共同的努力是用各种的信仰，代替对真神的信仰，祈求得到帮助保存生命。

使人在生活中作出这样的选择（决定）是一种普遍的危险。在生活的海洋里，任何航海的技巧和经历，都不能帮助一个人避免风暴的毁灭。在面对死亡的时候，人类必须懂得逃生之路。

（二）在死亡的阴影下，在船上只有一个人知道求生之路。他的名字叫约拿，但他沉睡 。当外邦人觉醒 ，并且热心去寻找拯救的方法时，约拿在船舱里睡觉。约拿曾经有一次不顺从上帝呼召他到外邦人的尼尼微去传道，现在，他在同船的同伴面对直接的沉船危险威胁时，竟安然入睡！约拿这个沉睡者成为一幅卑鄙的图画；他在不信的人找不到平安的时候，自己平静地休息 。当那些需要关心的人正焦急不安的时候，他却在放任的心态下静静入睡。最糟糕的是危及全船和所有船上的人的大风浪，本是约拿不顺从的直接结果；他曾经拒绝关心尼尼微人民，现在他漠不关心的态度好象瘟疫一样，又威胁 另外一些人的生命安全。他躲避责任，结果带来了新的责任──现在全船人的性命都在他的手中了。

（三）那个拒绝作外邦尼尼微人的先知，被迫成为外邦海员的先知。在回答他们（同船的人）在危急时的问题时，约拿说：『我敬畏耶和华，那创造沧海旱地之天上的上帝。』（9节）在回答他们进一步查问时，约拿意识到他在船上，是他企图逃避上帝的结果。因此，那应当遵命向尼尼微人宣传的福音，从先知的口中倾吐在所有船员面前。可怕的环境使得先知的话变得更加可信。那些船员们已经看到他们在危急时求告他们的神是无用的，现在藉 先知的话，瞥见那位控制海洋的全能上帝。

约拿最后终要面对他的先知职分，然而却是带点委屈的味道，令人感到惋惜。假如他能够顺从上帝，这些船员的生命就不必冒险；假如他能够顺从，在他完成使命时，将受到其他先知的尊敬。但是生活是不可能充满 假如的，他的选择导致他目前的状况：在风暴中忿忿的先知。然而最后他找到了真理，就像史密斯（Sir George Adam Smith）关于约拿所写的：『真理，是他少年时代的新娘，经过长期生活之后的同志，但只有在死亡的容貌里才被他完全认识。』他的豫言讲完以后，他将被扔入海里，投身到汹涌不息的的洋海中。

被抛入海中（一11-17）

与约拿同船那些人不是一个行私刑的团体，他们虽然知道了引起他们灾难之原因，但他们并没有立即决定把先知抓起来，扔到无情的波涛之中。尽管海洋变得更加喧嚣，他们还是询问他，叫他说该怎么办。对于约拿来说，答复是很清楚：他现在知道，只有那个令大家面对死亡的人，他的行动能够对暴风雨产生影响；也许只有对约拿采取公平的行动，才能免去船上的伙伴的危险。因此约拿鼓起勇气和同情心，指示船员把他抛到海里去。

直到这个时候，船员还坚持不采取这种极端的手段。他们尽力去摇橹，挣扎 把船划回到岸上去寻求安全；但是愈发疯狂的风浪，使他们的目的无法达到。现在，看来所有的方法都失败了，他们只好把约拿抛到海里。转眼之间，风暴立即平静，大浪也减退了。船员们在平静的海洋上继续他们的航行；而先知，一条大鱼成为他的去处，在那儿度过了三日三夜。

（一）约拿的转变，是从不顺从的道路到顺从的道路；从逃避责任，到接受它。他意识到现在似乎已经太迟去改变他的主意再到尼尼微去；现在他所能够做的，是牺牲自己，藉以使其他人避免危险的来临。终于，他决定对自己的行动负责。严格来说，约拿的奉献不是一种高贵的行动，如果没有他，是不会有这样的危机的。他只是良心发现并简单地接受由于他的行动所带来的后果。然而，在约拿对船员所说的话中，却有值得尊敬和令人鼓舞的成分。一个渺少的人总是尽量去隐藏掩饰他的过错，不对他引起的危机负责，企图救他自己免受惩罚。但是约拿最终是面对现实；他显然对自己不满！他感到他不但对上帝不负责任，他还给他的同伴带来灾祸。他很清楚看见自己的失败，他最后采取行动，奉献他的生命，这是他唯一能献给他的同伴的；其中还有一点，就是他恐惧战兢地认识到他的生命已不再有价值；如果生活失去了目的，活 就失去它的意义。

约拿的情况是一种最生动的说明，在人生的道路上，我们可能选择『绝境』：逃避真理，结果被迫去面对死亡；企图对我们的同伴放弃责任，然而却要对我们不负责的行动带来的后果负责；决定不顺从上帝的呼召，不按照 的要求去生活，结果发现除了顺从以外，生命并无意义。对于约拿来说，这种转变是生死关头的转变；如果他再稍微迟疑一点，再退到他曾选择忽略上帝这道路上，实际临到他的将是浪费生命的悲剧。

（二）船员的转变，被描写为一种从虚假的、对外邦神的信靠，转变为认识永生的真神。在他们转变之前，这段经文没有把他们描写为黑暗中的罪人；相反的，他们和约拿的特征相反，在故事中他们以威严和落落大方的形象出现。然而他们不认识真神，在约拿承认他自己的身分以前，他们不能救自己免去海上风浪的威胁。就是听了约拿的见证以后，他们还不迅速行动，他们仍然抵制先知的劝告。直到最后把约拿扔到海里，他们才祷告上帝，求 赦免（14节），他们愿意按照 的意旨行事，而且害怕 把无辜的当作有罪的夺去他的生命。在大风浪停息以后，他们向耶和华献祭，并且在对 的大能有了新的认识之后，他们向上帝许愿，向 委身顺从。

和那个暴躁的和倔强的先知相反，那些船员们被描绘为基本上循规蹈矩的人。无疑的，他们是普通的一 ，但是他们有自己的虔诚和尊严的标准。他们对约拿相当不错，就是在他们发现他应对他们的灾难负责时，他们也有很好的表现。但是尽管他们有人类的庄严和好品质，他们深深地处在被淹死的边缘；他们需要被拯救。在这里我们再一次看到这些船员代表人类悲惨的处境：在现代，如果我们以为只有那些在过去的生活里盲目地追随罪恶的人，才需要真正的『转变』：而那些像船员那样有人类好品质的人不需要，那么我们就错了！我有一次遇见一位年轻人，他真诚地后悔他以前的生活实在太堕落，因此，他说，他转向基督的信心是彻底的、惊人的。那些普通的船员，固然有他们做人的尊严和优点，但他们都要从所面对的灾祸中被拯救出来。他们只有从上帝那里才能找到释放，这是所有真正转变者的道路。――《每日研经丛书》


约拿书

约拿书第二章

【拿二8】「那信从虚无的人，离弃怜爱他们的主」(原文)。

倪柝声弟兄有一次发高烧，就祷告主，得了主的话，是罗八11『然而叫耶稣从死里复活者的灵，若住在你们的心里，那叫基督耶稣从死里复活的，也必借着住在你们心里的圣灵，使你们必死的身体又活过来。』以为必要好转。想不到那一天特别睡得不好，热度更高，脉博更快。撒但就来说，神的应许在那里呢？就在此时，神给他这一节圣经和约十七17『你的道就是道理』。使他相信神的话是真的，其余的都是假的。倪弟兄立刻感谢神说，罗八11的话是真的，其余的病状都是假的。就是这样的相信、宣告，下五热就退了，脉博也慢了，夜里也能睡了。

约拿的祷告（二1-10）

先知约拿真是从油煎锅过到火里；当他被船员抛到海里的时候，他可以豫期到的，只有被淹死。但是他竟发现自己在一条大鱼的腹里；他要得救，尚有很长一段路程好走。但是无论如何还活 ，这是他事先不敢希望的。在未被丢到浪涛中之前，约拿已经从他悲惨的生活经历中得到新的觉醒；现在他在鱼腹中，一直保留 这种新觉醒，并化为他的祷告。

他的祷告很像旧约诗集中的诗篇，从文字上看，它好象是一篇个人的感恩诗篇，用来表达作者从可怕的危机中蒙拯救的感激，然而这段祷文并不似是典型的平行诗句。很多都是我们所熟悉的诗篇的复写（参见诗六十九2；三十3；一二四4；四十二5；一一六17-18；这些诗篇中，都有和约拿祷告相似的段落。）；作者应用诗篇熟悉的典型语言，唤起读者的亲切感。然而这种亲切感是表面的，因为约拿的祷告是有区别的，他的话指出他沉入的大水深渊的能力。它不只是一种感恩的祷告，而且是一种求救的祷告。约拿已经从本来应当淹死被救了出来，但他仍然是在深水之中。在他的话里带有一种期待和希望；已经很难得地从深渊坟墓中逃脱出来，现在他希望更完全的拯救。

约拿的祷告可以分成三个部分：（甲）约拿最初对灾难临头呼求已被垂听；他生存下来，仍然有希望在上帝的殿中再次敬拜上帝（2-4节）。语气充满暗示和捉摸不定。他『从阴间的深处』发出呼求（即指死亡，或者水中的坟墓），上帝应许了他，因此让他落入大鱼的肚子中。『海的深处』（3节）是约拿被扔的地方，也许它是暗指迦南人的一个神『阎』（Yam）；而这个字在希伯来文的意思是『海』。虽然约拿被扔到海的深处（英文译成『海的心脏』）时，他与真神还是分离的，也就是与代表上帝同在的圣殿分离（4节）。这样，他虽然得救，他还需要进一步盼望上帝的拯救行动。使他与上帝恢复关系，在圣殿中敬拜 。这是约拿祷告的第一部分：『仰望你的圣殿。』仰望与上帝进一步恢复关系，进一步的拯救。（乙）约拿祷告的第二部分内容，是重复第一部分内容而只是用不同的话表达出来（5-7节）。约拿遭遇被『封住』的命运：众水淹没他；当地沉到『山根』底下，海草缠绕他的头。六节的『山根』也许是指海洋底下。他沉到超过人所能生活的范围以外；『地的门』一度向他关闭，使他感到好象永远不会再开。然而，上帝终于把他拉了出来，给他另一次生活的机会。到了第七节，这里进一步提到圣殿，尽管约拿此时的情况和他所说的相差甚远，但他仍盼望祷告进入上帝的圣殿，达到上帝的面前。（丙）约拿的祷告以假神的虚荣为结束，表示要偿还他向真神所许的愿；并宣布上帝有能力施行拯救，『因为救恩出于耶和华。』（8-9节）约拿的祷告以感恩结束后，上帝吩咐大鱼把他吐到旱地上。（英文译作『海岸上』。）

约拿的祷告，进一步把这本书的更大更深的信息及其象征带出来。

（一）约拿生命的转机，出现在他极深地堕入不顺服上帝的危机中。从他第一次对上帝的呼召说『不』开始，他下到约帕，又从那里下到一艘船上，再下到船舱里，最后下到深海底下；这个最后降到海洋的深处，是他最后的机会，在这以前，在他被船员抛到海里之前，他的心仍然没有改变。但是就在他一路向下降的时候，他的自满产生的轻率感被完全剥夺了，就在这个时候，他才能蒙救拔，他的生命才有转机。

不顺服造成这样严重的灾难，如果要补救的话，必须要有根本上转变。有时，当我们不够顺服时，我们也可能堕入极深的灾难中；但这可能正是我们再一次获得新生的转捩点。

（二）危险唤起了约拿的祷告。正像他面前的船员，面对 淹死的威胁，他们于是拼命祷告，为了得到拯救；约拿也是这样，当他沉到海里时，当他发现自己还活 ，并受到鱼肚子的监禁时，他也祷告。但是祷告的信息是不简单的，约拿书的作者 意去表达一个真理：无论是犹太人或者外邦人，所有的各种祷告上帝都怜悯且垂听。所有的人都可能面对危险的环境；在害怕并挣扎的时候，也都可能呼求上帝的拯救。上帝在垂听的时候，并无区别； 怎样以怜悯慈爱的心，去垂听即将淹死的外邦海员的声音， 也以同样的慈心，对待沉没在深海中的堕落先知的祷告。

这样，正像作者在第一章给我们的印象那样：以色列人的上帝关心异教徒的尼尼微城，现在，我们再一次深深感到 的怜悯。在这里，约拿书的作者寻找到一种方法，打开我们的眼睛，看见由于我们的偏见和偏爱，所强加给上帝的限制。先知书的信息对以色列人来说，就是告诉他们，上帝不只是属于他们的，也是外邦人的上帝。对于我们今天的基督徒来说，我们对上帝的体认同样要广阔一点；上帝不单是基督教会的上帝，也是全人类的上帝， 的慈爱遍及全宇宙。

（三）约拿的祷告明显的既有悲哀，也有幽默。他在海洋的深处，终于达到某种属灵的高 ！但是，就是他最后达到一定程度的成熟，仍然落后于外邦人，就是那些上帝差派他去向他们作见证的人。他的怨言证明，他把别人引导到一个水平，他自己的信心却达不到。这是一个不容易的功课；当约拿的故事继续往下讲时，我们就看到约拿的确没有把它学好。

（四）三天三夜在鱼腹中以后，约拿被吐在海岸上。故事的这一部分表示约拿是一种豫表（记号）：先知三天三夜在鱼腹中，人子（耶稣）也照样三天三夜在地里头。（参太十二39-40）换句话说，约拿的经历成为耶稣基督从死里复活的象征。而且这个象征还可以再扩大一些。耶稣基督的死和复活，对于信 的人意味 ：基督的死叫我们向罪也死了，同时藉 的复活，我们得到新生命。约拿当他浸沉到海底下时，也是一种受洗（浸）的过程，他的不顺服的老生活样式死了；当他被吐在岸上，代表他从此得了新的生命。如果我们想从约拿的故事中引用这个信息，我们必须进一步往下读，看他怎样做，怎样以新的生活方式使恩典表明出来。――《每日研经丛书》


约拿书

约拿书第三章

向尼尼微传道（三1-10）

约拿再次开始他的新生活；耶和华的话第二次临到他，邀请他把过去交托他的信息向尼尼微宣告。这一次先知顺服了，虽然这里没有指出他接受任务时，是否带 欢喜快乐，然而，无论如何他是最终学会了顺从上帝。

当约拿经过长途的旅行，从他被大鱼吐出的海滨，带 艰巨的使命，来到了尼尼微的郊外。远远看到尼尼微，圣经描写它是『极大的城，有三天的路程。』（3节）这不是指它的中心有这么大，而是指约拿的旅程的长度。尼尼微的确是一座大城市，它的四周筑成的范围广大到八哩，在城中有很伟大的宫殿和花园。当约拿来到的时候，它真是堪称『伟大的尼尼微』，其郊区林立 成排成行的房屋，其中住 这个城市原来的居民。正像考古学家发现其遗迹所表明，这个更大的面积（包括郊区算在内），周围大概有六十哩（比现代的摩苏兰──伊拉克北部之一都市大得多，这个地方和尼尼微的古代位置相邻近）。

当约拿沿 郊区开始他的缓慢旅行的时候，他开始有一种可怕的感觉，即他的使命不可能成功。他是一个外国人一个陌生的地方。他有一个信息要传给外邦人，他们不计其数地住在他经过的郊区街旁。他许当他第一次不听从上帝的命令到尼尼微来的时候，就已经意识到他的任务只会带来绝望。所以，三天的路程他只走了一天，还有一段相当长的路程才到繁荣的内城，他已开始传道了。他毫不害怕，毫不含糊地宣告一个不愉快的信息给他身边的人：『再等四十日，尼尼微必倾覆了。』（4节）有人会想，这根本不是一篇信息，这是一种信号，要引起听众的回应。

约拿书从开始的几节中就带给我们的那种激动和惊讶的特征，在这里继续表现出来：好象有上帝的手在那里工作，尼尼微郊区的居民立即回应了约拿的宣告；他们相信上帝，并且从罪恶的生活中回转过来。他们的转变是彻底的，而且立即又把先知的信息传递给他们的朋友和邻居。像森林里的野火被风刮起来那样，消息迅速传到市中心，国王和他的大臣们也听到了，他们也作出回应，使得那本来是 众发起的悔改运动，藉 国王的法令得以加强和发展起来。尼尼微城中心都悔改了，虽然约拿只走了三分之一路程，但皇帝发布的命令，不但人，而且包括牲畜，都要披麻禁食；王号召人民从内心悔改，离开他们以往的暴行和罪恶。外邦人从他们愚昧的道路上转过头来，求上帝息怒，希望保存他们的城市，他们诚恳的行动，使得上帝『后悔』了。因此， 改变了原来要对这座城市施行的惩罚，因为他们的悔改而施怜悯与他们。

对于尼尼微这个角色，故事讲到这里是已经达到了高 ；然而对先知个人来说，则还有一些经历尚未临到。在先知向尼尼微城的布道工作完成以后，我们既能从上帝的仆人个人方面，又能从整个的人类方面，都学到一些功课。

（一）约拿的任务虽然令他不快，事实上却是他很大的福分。他个人历史上所经历的每一件事，都表明他不应有份参与上帝的事工。当他不顺从时，他一路往下堕落，被抛到深海里，得到应得的报应。然而是上帝的话第二次临到他；他才有了第二次机会。

就个人的品质和权利而言，我们都像约拿。谁能自夸自己配得参加上帝的圣工呢？谁没有不顺从的经历，谁不会丢失事奉上帝的权利吗？在某种意义上讲，事奉上帝常常是上帝给我们的第二次机会，是我们不配得的权利。假如使命临到我们，我们永不能立即就说：这是因 我们的恩赐和素质；或者我们有能力担负这工作。上帝的呼召同时又是 怜悯的记号，在上帝的呼召中， 要使用我们这些不配的器皿， 关心那些无名的 众，那些生活在没有上帝的光照的人。

（二）这个故事还教导我们一些关于人类作为一个整体要学习的事。它的重点是放在郊区的人民，而不是繁荣的市区；它的兴趣是在大多数的 众，而不是国王和大臣们。故事给我们一个非常的异象，不是用有限的几句话能讲清楚的。上帝不但关心犹太人， 也关心外邦人； 的怜悯和关怀遍及所有的人，包括那些郊外的和乡下的居民，那些名字不太为人所关注的，正是对 这些人，约拿宣告 ，而且也是这些人最先回应他，并且因 他们的回应，使国王和这个国家的尊严阶层的心也起了改变。我们从那里所瞥见的是一种不寻常的异象。这是一种人类大众的异象：各种各样不同的人，不同的生活类型的，然而他们都有一个共同的需要，和一个共同的要求；共同的需要是需要上帝，共同的要求是他们都要悔改。――《每日研经丛书》


约拿书

约拿书第四章

约拿的愤怒（四1-5）

从一开始，约拿的故事就以震惊和矛盾为其特征；这个故事在叙述中的新转变，是难以豫料的。现在，约拿发怒；我们假定他发怒的原因，是因为觉察到尼尼微人民大众的灵命的改变，因此这城市的人将不致经历上帝的愤怒。所以约拿再一次祷告（2-3节），这次祷告语调和他早些时候的祷告（二1-10）完全不同。当他看见在这座城中所发生的，他祷告上帝取去他的生命，因为他感到死了比活 好。上帝于是规劝 的仆人，但没有用；约拿出城去，在城东边的高地上搭一座棚，住在那里，等候 也许这座城会被毁灭。

讲故事的艺术，在这一部分最巧妙地表现出来。对于这位别扭的约拿，听众很容易和作者一起产生不满的反应。然而对约拿的反应正是作者将信息带给听众的工具。那么信息的重点是甚么呢？

（一）约拿的神学与上帝是冲突的。我们现在对约拿别扭的反应是比较习惯了，因为他不是第一次这样发怒。那么，到底他为甚么生气呢？他是否因为他宣告尼尼微命运要被毁灭；然而时间过去，这座城市并没有如他所豫言的那样毁灭，因而他生气呢？他生气是因为上帝不审判尼尼微，这将损害他作为一个先知的形象吗？有几位圣经学者这样解释，但是这是不太可能。

约拿生气是因为他的神学被证明是与上帝的本性和行动互相冲突。他太过固守立约的神学，这种神学太狭窄了，他们只知道上帝爱以色列人，并向 的选民施怜悯。他们眼光很窄小，他们以为上帝这种特别的爱是不可以给外邦人，就像尼尼微这样作恶的人。约拿的祷告有一部分是从旧约圣经中引录出来的：『耶和华是有怜悯、有恩典的上帝，不轻易发怒……。』（比较第二节和出卅四6-7）这些圣经古卷中关于上帝的话，在约拿看来，只对以色列人讲的。然而上帝不只是爱以色列人， 也爱外邦人，约拿看不见上帝也爱尼尼微大城市的所有人。简单一句话，约拿因此产生妒忌。

约拿的怒气是人类的一种普遍的现象。自己尝到了上帝的爱，他不会想到把这种爱阔展到别人；嫉妒弄瞎了人的眼睛，他把上帝的怜悯只限于自己。从这种嫉妒中，产生对爱的断章取义，他否认他开始时也和别人一样对上帝的爱一无所知的事实。这样，约拿书的作者，藉 约拿的愤怒这一戏剧性的一幕，希望寻求到除去 众中间眼瞎的人之障础，激发别人去接受上帝的爱。在教会中，情况并不比当时以色列好；在教会中也有限制上帝的爱的趋势，以为只有教会内部的人，才是上帝怜悯的对象，因此产生了无尽的争论。但这种争论只是一阵风，它寻求把上帝局限在狭窄的神学理论中。所有这样的理论必须打破，让新的流进去；要扩大上帝的概念，远超过所有的神学理论。

（二）约拿的祷告反映他又回转到他老的阶段去。这种回转反应出这个冷酷的先知的可悲和顽梗。不久以前，在他被抛到波涛巨浪中以前，约拿曾经觉察到他自己在这方面的过错，并且悔改使自己的信心达到新的成熟阶段，因此当上帝第二次呼召他时，他顺从了，表现出他愿意委身听从上帝。但是，可悲的是这里约拿的老样子又出现。当事情没有按他所希望的那样去进展时，他甚至想起他以前在未悔改时所说的话：『我在本国的时候，岂不是这样说过么？』（2节）约拿是一个典型遇到危险才肯信靠的人：当暴风雨来临时，一种深刻悔改和敬虔的心态表现出来；但当高潮过去以后，他的信心和它一起消失掉！

我们对生活中曾经改正的过错，绝不可以像约拿那样；我们要坚定我们新的方向，一直不动摇。人的本性常常习染极深，需要不断地提醒注意。在这一方面，约拿书可以提供我们很好的帮助。在这个故事中，约拿的情绪浮躁在敬虔和失败之间是显而易见的；如果我们在自己身上也能见到同样的波动趋势，我们将从这个故事中学习更多的功课。

（三）约拿以一种虚假的自尊心作弄自己。『耶和华啊，现在求你取我的命罢！』（3节）；他的祷告令我想起以利亚在列王纪上十九章四节的祷告。但是约拿实际上并没有自尊心，他的话只是欺骗他自己。他再一次被一种不可靠的虚荣心引导 ，他把自己当作人类历史上的英雄；他没有自知之明，没有觉察到自己的地位渺小，因此在他求死的祷告里，他简直是在嘲笑自己。这种虚荣心、和自我欺骗的思想和行为是危险的。它欺骗他自己相信他是伟大的殉道者。如果我们像约拿这样，我们就作弄我们自己。相反的，只有用刚毅的现实主义的眼光才能认识自己，并知道如何做才能摆脱这种像约拿那样虚假的自尊心。

然而对这位发 怒的约拿，这几节经文以一种仁慈的声调作结束。上帝没有发怒，尽管 对这样一位愚顽的先知，是可以发怒的，但 没有那样，反而温柔、仁慈、甚至带 一点幽默的问他说：『你这样发怒合乎理么？』（4节）这样温柔的话，少许带点启导性，也许能够引导在不正确的怒气中的约拿，使他产生一点自我觉醒。

上帝的怜悯（四6-11）

尼尼微城是被保存下来了，但是对先知的治疗却一直没有完成。约拿坐在这座城市东边的一个高位上，还一直盼望审判和硫磺的灾难突然临到这座外邦人的城市。但是他现在确知这种事事实上不会发生，不过他仍然等 。为了保护自己免受太阳的暴晒，他为自己搭了一座棚。用随地取得的树枝和草所搭的棚挡不住了太阳的热；气温和湿度激起了先知的坏脾气。

在这种情况下，上帝观察到 的先知所处的恶劣形势，便造了一棵植物（译按：中文和合本译作『蓖麻』的，英文标准修订本译作『植物』"plant"），使它迅速成长起来，为约拿遮荫。在希伯来原文中，也许是指迅速成长的蓖麻树，这种树的叶宽，能够遮荫。约拿没有想到他有这样的运气，因此坏脾气转变成大大喜乐。他感到再没有比在炎热的夏天有一棵树叶茂盛的树来遮荫更好的事了。很自然他感到惊喜。

然而自然界的麻烦是它完全不可靠，有一种谷像虫（Weevils）在作怪。（『虫』字在希伯来原文中，可能指一种『木虫』，或者『葡萄树的谷像虫』，甲虫之一类。）蓖麻树所提供的阴影是太脆弱了，只要谷像虫一咬它就枯槁了，阴影也就消失了。如果这样还不够糟，热带风还要刮起来；从伊朗的山上来的热带空气，再加上无情的太阳照射，使得约拿的脾气又恶劣起来。他再一次决定死了比活 还好。但是上帝说话并且询问约拿到底是甚么事情触怒了他，蓖麻树枯槁和讨厌的气侯真的成为足够理由，使他觉得死了比活 还好吗？约拿回答说：『是的！』他不加思索的回答，把这本书的信息清楚地带出来。

在这个故事的最后阶段，约拿的不成熟这样明显地表现出来；这种不成熟是根源于他的自私自利。第一次约拿要去死，因为他嫉妒；尼尼微大城的居民将不受上帝的审判而死去，他相信他们应得的厄运没有临到。现在他又要死，是因为天气使他感到有些不舒服。任何事情都会比那样酷热好些。他矛盾的情绪在这里表现得很明显，所有的人都能看到。他向上帝发怒，因为 不情愿消灭整个的尼尼微城的人；他又向一棵树发怒，因为它无理由地死去，使得他不舒服。他的情绪迅速地升起来，又急促地降下，好象一部升降机在电脑的控制下。他对创造全人类的上帝极度失望，因为 没有消灭成千上万的人类；他又同样对创造动物的上帝失望，因为 允许谷像虫咬死了一棵蓖麻树，区别只在于：蓖麻树的死给他个人明显的造成不便，而灾难临到尼尼微人却与他没有直接关系。

说到这里，有人也许会觉得，约拿的故事这样讲是否离题太远太奇怪了呢？其实不然，在最后一节（11节）中，作者明显地把整本书的内容有力地联系在一起，突出『我岂能不爱惜尼尼微呢？』这个问题。对于这故事初期的读者，他们的传统也许会令他们回答说：『是的！』那些邪恶的外邦人，他们不应得上帝的怜悯。但是说『是的』的人，在他们听完整个约拿的故事，他们也一定会感到，这样说等于和约拿一样是太自私了。事实上如果上帝关心蓖麻树， 也必关心人和牲畜，特别是外邦人。我们要认真去思想，如果耶和华以色列的上帝，也是尼尼微人的上帝；在上帝的选民和外邦人之间，并无根本的区别。

我们读完约拿书之后，一定有一个问题在我们的耳旁回响：上帝岂不怜悯吗？ 的爱只限制在一些人的身上，而不能扩展到其他人吗？这个最后的问题还可以再扩大一些；这个城市的居民有十万人以上，他们代表全世界所有的 众。甚么时候上帝将不要和不能施怜悯呢？艾仁（Leslie Allen）在写这卷书的信息时说道：『约拿潜伏在每一个基督徒的心中，低语 他带偏见的危险信息，无意义的墨守陈规，并排斥性的自我认同（只爱以色列人）。』只有当我们除去我们心中的约拿时，我们才抓住约拿书的中心信息。大鱼怎样把约拿吐在海岸上，我们也要把自己的偏见和羞耻，像鱼吐约拿一样，都从我们里面驱逐出去，使上帝的怜悯临到全人类。――《每日研经丛书》


约书亚记

约书亚记提要

约书亚记――得那地

约书亚名意「救主」，预表耶稣。约书亚85岁接任摩西，七年率民争战攻克迦南。「迦南」就是进入基督里的安息。(参来三~四章)

大纲：

一、进入迦南　一~五章

二、征服迦南　六~十二章

三、占领迦南　十三~廿四章

争战的路线：

一、拣选器皿　一1~9

约书亚先是摩西的帮手，学习事奉神(民十一28)。他具有持守的灵在山腰40昼夜，等候摩西下山(出卅二章)。有争战的灵，顺从山上举手祷告的运行，对战情敏锐(出十七8~14)。有卓越专心跟从神的灵(民十四24)。神吩咐他尽夜思想神的话，而生命丰盛，明白神旨，心里刚强壮胆，不失去神的同在。

二、神下命令，三日过约但河，埋葬旧人?一10~18

三、探察战地实况，预备与空中恶魔交战　二章

妓女喇合得着宝血拯救，因信进入神的家(来十一31；得四21；雅二25；太一5)。

四、从过约但河看见与基督同死同埋同复活的救恩　三~四章

不可与约柜相近，客观上耶稣独自钉十字架完成救恩，无人有份。约柜领先，先有客观上主的钉死，后有信徒主观上的经历，与 已成功的事实联合为一。

搬进12块石头，又搬出去，再放12块在原地，看见进入与基督同埋，出入与基督同复活，永远有效。

五、火石刀的割礼：十字架除肉体致命的一刀，彻底奉献自己，分别为圣为主而活?五1~9(罗二29；诗十八17)

六、吉甲辊去肉体后，记念主的代死救赎，过逾越节　十一~十二章

七、吃美地产物，不再有吗哪，一切预表的真像基督来到，得着新生命，开始二个生命的争战，瓦解旧人，新人扩展。

八、面对耶和华军队的大元帅，脱鞋是奴隶的顺服与除去世界，这是关键，立场取决于胜败，站在神的旨意中必得着属天的能力。神对第一个人亚当的呼唤是你在那里？　十三~十五章

九、十大战役看见争战的经历　六~十一章

1. 攻取耶利哥城看见胜过恶魔的原则?六章

兵丁在前看见争战的先头部队教会的得胜者。

七个祭司看见神使用全备的器皿。

约柜在中心，看见争战的取决关键在于基督的统管权柄。

吹七个羊角看见支取神全备的能力。

绕城七日看见备战的完全。

第七天呼喊城墙倒塌，看见六天恒切的献身祈祷，神伸出宝座能力的杖，摧毁仇敌的营垒。

2. 艾城之战看见战败的原因与再战而得胜?七~八章

亚干贪恋属世之物而连累全教会，违抗神命而死亡(申七26)。

除灭罪恶，纯洁教会(林前五6)。

再攻艾城，约书亚伸出手枪，直到灭尽仇敌，并不放松退后，恒　忍直到底。

3. 基遍人的诡计成全神的得胜，从南部玛基大直打到底璧。

把脚踏在敌王的颈项上，征服魔鬼，杀死灭绝尽之。

4. 总结打败31个王，看见老我的31种，每天对付一个。

这些王都是一个祖宗亚巴，亚巴的意思是「巴力的力量」。巴力是西顿的自然神，代表人天然的本性，从亚当下来以自己为中心的撒但罪性。

亚巴的儿子亚纳，名意「长头颈」，骄傲的表示。

亚纳族三个族长：示筛名意「自由」，不受神的管制，任意妄为。

亚希幔名意「为仁弟兄」，讨好人不顾神的原则。

挞幔名意「勇敢」，如同宁录野心勃勃好为首。

(1) 自私：一切以自己为中心，求神满足自己的欲望，目的，计划。

(2) 自纵：放纵自己的情欲，眼目肉体都为自己的享受。

(3) 求自己益：生活目的求自己的荣耀，钱财，快乐，名利，地位。

(4) 自满：看自己都比别人强。

(5) 求己荣：为了别人赞赏自己，外表装饰，显露自己的德行。

(6) 自恃：依赖自己的智慧，力量，信心，自认永不跌倒。

(7) 自觉过敏：常想到自己的一举一动，一言一行，步步小心。

(8) 自觉自己重要：看高自己，以为别人都尊敬他。

(9) 自贱：推托自己无能而不作工，自己可怜自己。

(10) 自辩：为自己争取权利，名誉，随时表白自己，报复得罪他的人，向人讨尊敬。

(11) 自我敏感：遇见不同的观点，马上辩论，不能与反对自己的人相处。

(12) 自观：关心自己的事，以自己的立场观察一忉，不了解别人的处境。

(13) 内观：过份的自省，不知道神鉴察人心。

(14) 自爱：专顾自己，不能爱神。

(15) 自求：爱别人为求自己的利益。

(16) 属自己的目的：作事的动机为自己。

(17) 自欲：爱自己的欲望。

(18) 为自己选择：意志不向神降服，为自己而决断一切事。

(19) 爱自己的宴乐：专顾自己的快乐。

(20) 求属自己的财物：为自己享乐追求世界的物质。

(21) 属自己的惧怕与忧虑：舍己的人不惧怕不忧虑。不肯交出自己的人无依靠，受捆绑。

(22) 自己的痛苦：爱惜自己，可怜自己而怕伤害自己产生痛苦。

(23) 为自己牺牲克己：表显自己属灵而克己。

(24) 利己的道德：显露自己的善行，岐视罪人。

(25) 自以为义：以自己的宗教虔诚，善行为功劳。

(26) 自以为圣：注重自己灵性经验，不仰望耶稣。

(27) 利己的施舍：赒济奉献为彰显自己。

(28) 利己的灵工：事奉神为自己利益，扩大自己势力范围，树立自己的名声，吃羊脂，穿羊毛，从信徒身上得利。

(29) 利己的祷告：为自己的身体，家庭，自己的教会圈子祷告，并不关心神的旨意与宇宙教会。

(30) 利己的指望：今世为己而活，等到将来上天堂。

(31) 自怜：自己可怜自己，为自己的遭遇失败，痛苦而爱怜自己，不知道这是神拆毁的过程。

十、从各支派分地看见各人得着基督为产业，各人经历基督不同，目标道路是一个　十三~廿四章

从迦勒的信心看见专心跟从神的人所要的是山地，虽然有顽固的仇敌，相信从争战中必经历神的得胜。

希伯仑是「交通」之意，与神合一的经历。

从约书亚的临终遗言，看见专心事奉神必须先除去偶像。―― 张向晨《圣经六十六卷》

作者简介

约书亚记 士师记 路得记注释的作者欧尔德在亚伯丁和爱丁堡大学受过教育，随后曾在耶路撒冷的英国考古学校任助理校监一个时期。他现在是爱丁堡大学希伯来文和旧约的讲师兼神学院的教务主任。本书将给予读者得力的帮助。

约书亚记 士师记 路得记绪论

（一）

本注释书研究的三卷旧约圣经，内容主要是见证以色列人在所承受为业之地的初期历史。它们记载了在约书亚领导之下，以色列人首先占领的土地，然后分配给各支派。约书亚去世后，以色列人经过了一段长期的盛衰多变：内部社会宗教信仰的背叛，外敌不断地侵扰，以及受命于上帝的『士师』或称『拯救者』的一连串回应。那时『以色列中没有王』或说是『士师秉政时代』，士师为以色列社会提供某些简单的生活准则。

本书把此三卷圣经放在一起写注释，因它们在圣经中连接在一起。自主后第四及第五世纪的希腊译文手抄本问世，此三卷圣经在基督教传统中即被排列在一起。这些伟大的记录，以现代圣经形式被编排在一起，放在历史叙述书的前部，它们属于过去，跟 的一组是诗歌，以颂歌及智慧书为主，在现生活中继续不断地产生连系。最后一组是作为『预言性』的文学去欣赏，基督徒尤其应该读，因其内容预告及启示基督徒的将来。

然而，我们从犹太人学到的是另一种不同的传统。在希伯来文圣经里，摩西五经也排在最前面，且被认为是教诲之书（妥拉），而不是有关古代的记叙文学。接下的是犹太人圣经中的先知书，但我们必须留意其中的两大区别：（一）读先知书主要不在找出它们与将来的密切关系，而是它们怎样将摩西律法引申至日常生活中；（二）先知书不仅包括了以以亚书、耶利米书、以西结书及十二先知书──它们被称为后先知书；犹太传统中的前先知记载于约书亚记、士师记、撒母耳记及列王纪四卷中。

旧约圣经第三部分，亦即在这样编排下的最后部分，是比较多式多样，简称『遗训』，从诗篇开始，接下去是约伯记及箴言等智慧书，再后是但以理书、以斯拉记、尼希米记及历代志等，其中插进五个书卷（路得记、雅歌、传道书、耶利米哀歌、以斯帖记），每一卷都适用于每年犹太人的主要节日在会堂诵读。

这两个承袭希伯来圣经的伟大的宗教传统（指犹太教和基督徒──编注），从不同的观点去看圣经，因此研读约书亚记、士师记和路得记是一件重要的事。我们应从双方优越的观点去读这些经卷，拿这些观点当作红绿透视镜使用，戴上红绿镜使我们可以从电影或电视萤幕上看到更丰富更生动的立体形像。基督教的传统倾向于把约书亚记、士师记和路得记当作是属于摩西到列王之间的以色列史之一部分。犹太教的传统是在收获节的崇拜仪式中选读路得记的经文，视之为早期的先知的异乡人。在另一方面，约书亚记和士师记报导以色列人怎样为摩西的遗志而继续奋斗。

（二）

有关路得记的进一步介绍将留在本书的末了部分。但是现在宜于对约书亚记和士师记二卷的衔接问题作进一步研究。现代的批评性研究几乎一致认为，希伯来文圣经的编排对犹太教较基督教重要，至少本书三卷的情形是如此。路得记出现在士师记与撒母耳记之间。还有，在路得记里，完全看不出有作者改编的痕迹，且所用的措辞和所表达的思想都与申命记很接近──『申命记式』（Deuteronomic）的编辑工作使约书亚记、士师记、路得记和列王纪四卷前先知书有了相对的一致性。学者们早已留意，申命记影响到约书亚记、士师记、路得记；但只在四十年前诺马丁（Martin Noth）发表的论文才令学者们的想法产生动摇。诺氏反驳前人的看法，（甲）他认为整个故事从约书亚开始到耶路撒冷沦陷入巴比伦之手中，并没有编辑组存在；反之，整个连续性故事实际上是一个或几个作者创作的；诺马丁给他们一个恰当的集体名衔：『申命记学者』（Deuteronomist）；（乙）申命记的历史（Deuteronomistlc History）并非始于约书亚记第一章，而是以申命记第一章为开始。他观察到约书亚记、士师记、撒母耳记和列王纪的资料来自多方面，但申命记提供的新资料使这些经卷有了统一性。整个结构的重要性是在申命记学者自己的结论性经文中，主要有约书亚记十二章，士师记二章及列王纪下十七章。还有更惹人注意的是，动人的言辞乃出自重要人物之口里。这一点可见于约书亚记廿三及廿四章，撒母耳记上十二章及列王纪上八章。然而冗长的申命记式讲辞──摩西的临别讲辞，几乎占去申命记的大部分。诺氏认为申命记原是这五本经卷的首卷，因为该篇讲辞抢先报告约书亚、撒母耳和所罗门的重要谈话，又因申命记一至三章及卅一至卅四章很巧妙地首先提及约书亚。它是在以后编纂圣经的过程中被分开来，加在出埃及记及民数记之后，成为摩西之另一经传。

诺氏对申命记的历史观点在细节方面引起很多争论，但他的主要论点却保持 完整性。我们将研究第二代申命记学者的证词，看他们怎样从另一个不同的观点来看约书亚记一、十三、廿三至廿四章和士师记二章，并校对其老师的工作。同时我们也会留意，经过主要的申命记学者的努力之后，此两经卷的某些部分曾有甚么贡献，其中以士师记一章及十七至廿一章最值得注意。

在开始对经文作诠释之先，还有一件事需要一提。约书亚记及士师记谈的是已往的历史；但如果诺氏的主要论据正确，那么它是从遥远的距离去看已往的一种观点。以色列及犹太王朝有四百多年的历史。如果申命记或约书亚记以至列王纪成为一个单元，那么这一组经卷就是在最后一个王朝没落之后写成的。而整个故事的开头几章与作者之距离，比较伊利莎白一世和莎士比亚，或越过大西洋彼岸的新世界的开国先驱与我们的距离之遥远一样。它们可能是已往历史的回忆，但绝不是历史记录。――《每日研经丛书》


约书亚记

约书亚记第一章

【书一2】「我赐给以色列人的地...」(直译)。

这里神所说的「赐给」是现在式。并不是神将要作的事，乃是神就在此刻要作的。信心求神现在，神就现在赐给。神今天就要工作。许多时候我们在神面前等候一件东西，盼望一件东西，寻求一件东西，却没有相信。这不过是我们的盼望，不过是我们的需要，这并不是我们的信心。我们有没有现在式的信心呢？─《荒漠甘泉》宣信

【书一2~3】在以色列人未过约旦河之先，神说已把迦南地赐给他们了，只要抓住神的话过约旦河去得地就是了，这就是用信心去得着在基督里的一切属灵的福气(弗一3)。过约旦河是过信心的关，然后遇着一城，争战得着一城，这是走信心的道路，凭神的话领取一城再一城。

约书亚记

摩西死后约书亚任统帅（一1-6）

约书亚记开头一段的主旨是在起连贯作用，而这作用是表现在两方面：一方面是报导领导权顺利地由摩西递交约书亚，另一方面描述约书记怎样毫无困难地接续了申命记的报导。

（一）

开头的这一段并不是故事的全部，但强调了约书亚与摩西在上帝面前完全平等。留意第五节：『我怎样与摩西同在，也必照样与你同在。』新的纪元即将开始，以色列人的新旅程正在展开。摩西是在应许之地以外，属于承受应许之地以前的时代；约书亚负责占领与分配应许地，地位与摩西相等。『我怎样与摩西同在，也必照样与你同在。』约书亚是现任统帅，与当日摩西的地位不分轩轾，完全相同，但他不重蹈摩西的失败。摩西因失却信心，死在应许之地以外，但他仍然是可敬的『耶和华的仆人』。

约书亚的承继在这里用使者（Minister，中文和合本译作『帮手』）去形容他的职位。『帮手』的希伯来文是Sharet，在圣经里用于两个不同的场合。（甲）常用于有关祭司在圣所，特别是在祭坛边的事奉。（乙）在小部份但重要的经文里，Sharet是形容特殊的个人，尤其是关系亲密的侍者或服务人员。暗嫩的侍者在暗嫩玷辱了他玛之后，把他玛赶出去（撒上十三章），这是属于皇宫里的侍者；还有为了侍候年纪老迈的大 ，而使书念的童女亚比煞去陪伴他（王上一章）。或许与约书亚记一章的情况更类似的，是约瑟出任埃及宰相之前，首先侍候埃及护 长波提乏，后来又在监里侍候酒政和膳长；以利沙在继承以利亚的任务之前也侍候以利亚。

我们在此看到Sharet的两种意义──从事圣所里的祭司工作和亲密的个人侍候──这两方面在童子撒母耳的故事中巧妙地联系起来。撒母耳在『以利面前事奉耶和华』（撒上三1）。他不育的母亲在怀孕之前将他献给耶和华，他现在睡在圣所的约柜旁边。祭司对上帝的『事奉』可能包括了上面所说的两方面。

有了这简短的探讨之后，我们现在可以扼要地一瞥五经中的三处记载，藉以了解约书亚作摩西的帮手是怎样的性质。（甲）在民数记十一章廿八至廿九节的记载中说，约书亚在选民中担任 特别的角色；但是正如耶稣的门徒也担负了特别责任一样，这角色并无法使他避免主人的不满。他设法保护他的主人摩西不受营里说豫言的风气影响，但摩西宁愿百姓都受圣灵感动说话。（乙）出埃及记有两处记载摩西面对面与耶和华说话时，惟有约书亚陪伴在他身边。按卅三章七至十一节的记载：云柱立在会幕前，耶和华与摩西面对面说话，约书亚就在会幕里。（丙）出埃及记廿四章十二至十四节记载摩西登上上帝的山，接受上帝颁赐石版时，约书亚就站在他后面，与他相距约有一码之远。

约书亚以仆人的身分侍候大人物，使他像约瑟与以利沙同样的处于有利地位。温文尔雅、真诚及善体心意的侍候伟大领袖，正是为将来承接圣职作最好的准备。

（二）

摩西很顺利地将责任移交约书亚（笔者认为这不是权力的移交，因权力属于上帝所有），正使申命记的结尾和约书亚的开头相配合，也成为两本经卷转接过程的一部份。虽然申命记是我们所熟悉的摩西五经中的最后一卷，开始旧约圣经另一部分的却是约书亚记。想知道这两部分之间的联系就不能不读申命记和约书亚记了。

这两经卷之间的联系多且含意深厚。（甲）摩西在申命记卅四章五节已被标明为『耶和华的仆人』。（乙）申命记三章廿一至廿九节清楚的解释了当时的背景；约书亚受命遵照他看过摩西向外约但的二国王所行的，在过了约但河看另一边美地，却被拒绝了，他只好从约但河外观看了。只有由约书亚负责占领那地。（丙）在大量的介绍了申命记的主题──耶和华的教诲之后，这一个主题再次在卅一章一至八节，十四至十五节及卅三节中出现。稍后，在卅四章又一次提及。摩西只能获准从外面眺望应许之地，约书亚却能亲自踏脚在那地上（书一3）。（他亲自从一端至另一端视察作为产业之地，这样做法可能是古代转让地权必有的记号。申命记十一章廿四、廿五节将耶和华对以色列的承诺向约书亚个人再次重复，即凡是他脚掌所踏之地都赐给他了。）（丁）最后，『当刚强壮胆』的劝勉，除了在约书亚记一章看到之外，申命记一至三章及卅一章也常看到。

同样的劝勉字眼也可以从两篇抱怨、争执和反叛的诗篇里找到：

我若不信在活人之地得见耶和华的恩惠，就早已丧胆了。
要等候耶和华；当壮胆、坚固你的心；
我再说，要等候耶和华。（诗廿七13-14、参考卅一24）

从较为悲观的一面看，『大能大力』（译文虽各不相同，但在约书亚记一章的希伯来文则意思一样）是以赛亚书廿八章二节用来描述上帝怎样成为以法莲的强而有力的摧毁者。对迦南地的居民来说，约书亚正是这样一种摧毁工具。

摩西的教训仍当遵守（一7-9）

『要刚强、大大壮胆。』我们在第一段的结尾，留意到耶和华对约书亚所说的话：（甲）这些话是用来鼓励军队长官，甚至可以说是用来描述上帝的代理人的；（乙）诗篇里也出现同样的字句，用于身陷窘境的挣扎者。军事上和宗教上两方面的解决办法尽在其中。

（一）按一至六节的说法，『刚强壮胆』是军人最重要的本质。耶和华将勉励摩西的话再一次勉励约书亚。摩西在申命记卅一章一至六节对以色列百姓作临终前的劝勉，说耶和华他们的上帝必引导他们过约旦河，在他们面前将那地的居民灭绝。他又下结论说：

『耶和华必将他们交给你们，你们要照我所吩咐的一切命令待他们。你们当刚强壮胆，不要害怕，也不要畏惧他们，因为耶和华你的上帝和你同去，他必不撇下你，也不丢弃你。』（申卅一5-6）

这些劝勉的话不但切合实际，具有军事意识，且带 管制统辖的意味。摩西对以色列民众说完这些话之后，便转向他所指定的继承者约书亚统帅说话。他说：

『你当刚强壮胆，因为你要和这百姓一同进入耶和华向他们列祖起誓应许所赐之地，你也要使他们承受那地为业。耶和华必在你前面行，他必与你同在，必不撇下你，也不丢弃你，不要惧怕，也不要警惶。』（申卅一7-8）

这位卸任统帅在最后检阅军队时发表演讲，也对他的承继者有所训示；在本卷的开头，耶和华加强了摩西对约书亚所说的话（一1-6）

（二）但是在这新的简短的一段中，却与申命记重复的谈话极为不同！原是军事上的决定与实际的指示，现在变为对摩西教训或对『律法』的绝对遵守了。对于『我仆人摩西所吩咐你的一切律法，』含义是不庸置疑的。第八节且直截了当的说明『这律法书』。摩西的话不仅是必须遵守的命令，且是必须不断探索及讨论的主题。摩西与约书亚的关系平等是不庸置疑的，他们在战争中相继成为统帅是一件事实。摩西不仅是第一位也是最重要的一位领袖；他不仅是一个人，更是一篇信息。他的教训永垂千古。

（三）留意圣经中一小部分附有相类似的注解的经文，可以帮助我们了解这决定的新涵义。其中有两段且与先知的委立有关。耶和华鼓励以西结无论面对怎样的反应，都要绝对遵守所受的托咐：

『他们虽是悖逆之家，还不要怕他们的话，也不要因他们的脸色惊惶。他们或听或不听，你只管将我的话告诉他们；他们是极其悖逆的。』（结二6-7）

以西结书三章九节重复了同一类鼓励。

报导耶利米的蒙召的结尾部分，甚至带 尚武精神的字眼：

『所以你当束腰，起来将我所吩咐你的一切话告诉他们，不要因他们惊惶，免得我使你在他们面前惊惶。看哪，我今日使你成为坚城、铁柱、铜墙，与全地和犹大的君王、首领、祭司、并地上的众民反对。他们要攻击你，却不能胜你，因为我与你同在，要拯救你。这是耶和华说的。』（耶一17-19）

在这些与希伯来文圣经排列次序相同的犹太传统里，被包括在先知行列的，就不仅是耶利米、以西结以及其他同人了。事实上，从约书亚记至列王纪下，这一段时间的先知，都被称为『前先知』。那就难怪这段委立约书亚具决定性的最晚版本，竟与委立以西结和耶利米两先知的说法相类似了。

与此段经文相类似的，是诗篇第一篇的前一段。

不从恶人的计谋，不站罪人的道路，不坐亵慢人的座位，
惟喜爱耶和华的律法，昼夜思想，这人便为有福。
他要像一棵树栽在溪水旁、按时候结果子；
叶子也不枯干，凡他所作的，尽都顺利。（诗一1-3）

在诗篇里，这种对上帝律法的虔守，以诗篇第一篇及最长的一一九篇最为显着及最为值得记念。这种虔敬态度在诗篇最后面部分也可看到，我们几乎可以肯定，他们所遵守的『律法』，即是我们所认识的摩西五经。

因此，交托给约书亚的是略带先知性的职责。他受命去实现诗人所显示的意念。如果我们的任务是去推断及对约书亚记的起草过程作结论，我们或可断定约书亚记一章七至九节是接 一至六节之后发展而成的。实际的勉励看来被重新推广成为灵性上的劝告，但如果我们只到此为止，我们便会丧失一些重要的东西。

笔者的意思是可以用今日以色列最热门的话题来形容最恰当。现在常有小部分审慎的以色列人，他们不愿意根据古代的应许或使用武力方式去收回古代的土地。对他们来说，如果以色列在本质上有所不同，那它才是真正得到解救。这一点，外人是不容参加讨论的。笔者从这一点看到其中含有接在约书亚记一章一至六节后三节经文中的一些特色。回忆起一 华人面对苏联 兵时，挥动毛主席的红色『语录』，外人看来也可能觉得古怪。还有，年轻的伊朗基要派分子把高米尼的名字挂在唇边，胸怀 伊斯兰革命的热情向 伊拉克的坦克直冲，在外人看来也可能不切实际。他们这样做到底是否有所帮助？

以色列人在约书亚领导下在迦南地开始的争斗，不单表现了尚武精神，也含有道德及宗教意义。

应许之地：得地为业（一10-18）

（一）

经过了一段时间默想摩西的教训之后，我们又回到这位实际的指挥官的约书亚这里。他召集各支派的负责人，要他们警告百姓，战斗随时可能发生。然后，豫先运用拿破仑有关军兵未到粮草先行的不朽名言，吩咐百姓豫备食物。

他们要在三天之内过约旦河，去得耶和华他们的上帝赐给为业之地。他们要过约但向西走，才能到达应许地。上帝不仅应许，也会真正将土地赐给他们。不论约书亚从实际度量情形如何，这个神圣的应许也不会仅是一种对土地的宗教信仰的项目。约书亚记有好几处记述上帝很积极地参与这场驱逐现有居民之战。他们确会拥有一块惟有上帝能赐给他们的土地。

（二）

约书亚记第一章所谈的每一件事，都是从外约但的观点出发。应许之地仍在前头，约但河仍待越过，以色列人也仍在东岸。第二节说约书亚和『众百姓』过约但河，他确实将百姓视为不可分离的一个整体。但摩西自己已经例外的处理。申命记三章十二至二十节的记载，说到他应许约但河东给予两个半支派，该地大约自死海东边向北至加利利海之东岸。此领土之南部已在他自己领导之下。北面的部分显然是在玛拿西的后裔睚珥的一次成功的攻击之后加上的。约书亚记一章记载新首领提醒流便人、迦得人和玛拿西半支派的人，说摩西曾经与他们一同奋斗。他们可以在东部安顿，但暂时只能是他们的妻子、孩子和牲畜留下。他们中间的男人不仅要加强以色列的主要攻击部队，而且要实际上在他们前面过约但河。

计划将勇士调离刚占领的地区，这听来似乎不切实际。其不切实的程度因地理方向的突然改变而加强了。对『过约但』有两种不同的意见冲突。首先是务实派。约书亚和他的百姓在达到目的之前要先过约但河。然而约但河两岸并不彼此相等。对于许多曾从军出征或者像逃难者游水奔向自由的人，和对更多的认为过约但河就等于回到家里的人，这些人很容易体会到过河是势在必为的。另外一种情形是在那些长住应许地之后的人中间发展起来的。流便人、迦得人和玛拿西半支派的人是『局外人』或者『过约但』，属于另外一边的人。

（三）

虽然许多英文圣经译本的分段不同，笔者仍然认为十六至十八节清楚地说明了各支派首领们，对约书亚在十至十二节所说的话表示效忠。他们的某一些反应是依照次序的。十二至十五节这一段很可能是编者后来加进去的，作为约书亚对约但河东岸居民的『旁白』。如果确实是事后加进去，那就不难了解为甚么这段经文缺乏地理的连贯性。另一方面，这四节是有技巧地插入的──新统帅期望在场的每一位听众对他誓死效忠。

姑不论这段有关外约但的记载是否后来加上的，它却是一段重要的旁白，使读者明白一件本来要等到全书结尾时才能明白的事。将应许之地看为上帝的『安息地』的主题，这主题在诗篇九十五篇的结尾有了典型的表达。

四十年之久，我厌烦那世代，说：
『这是心里迷糊的百姓，竟不晓得我的作为。』
所以我在怒中起誓，说：
他们断不可进入我的安息。（诗九十五10-11）

另外的两段经文或可帮助我们将这概念带出。耶利米哀歌开便谈及犹大的流亡生活：

他住在列国中，
寻不 安息。（哀一3）

律法书申命记的末了部分也提及完全相同的情况：

『耶和华必使你们分散在万民中，从地这边到地那边，你必在那里事奉你和你列祖素不认识木头石头的神。在那些国中，你必不得安逸，也不得落脚之地。』（申廿八64-65）

上帝使他的子民在应许之地得到安息。惟有两个半支派的人凭 摩西的权威得以在别处安息。

（四）

有关约书亚记第一章，总的还有最后几句话要说。作为这经卷的导言，很像是申命记在一面小镜中的反影。它以申命记末了几章所提及的摩西之死及约书亚之承继做为开始，进而要读者对这本以劝勉为中心的律法书细心思想；又以申命记一至三章有关外约但的某些胜利的提示作为结束。申命记因此得以总结，其行动继续下去。――《每日研经丛书》


约书亚记

约书亚记第二章

【书二16】人生之路，不是一条康壮大道；属灵的道路也是如此：是崎岖的，有山有谷，有荆棘，有豺狼虎豹，有仇敌的脚踪，有吼叫的狮子。所以：(1)先要上山――离开世俗的平原。上山是取木料(该一8)，上山可以奉献(创廿二2)，上山为着祷告(路九28)。上过山的人，面貌皎洁放光；他有能力赶鬼。摩西因着上山，明白了『山上的样式』(出廿五40)。(2)隐藏三天――隐藏的生活是最重要的：以利亚曾经藏在基立溪旁；摩西、约瑟、保罗与主耶稣都是这样度过这一段时期的。本仁约翰因入狱，才完成 的巨着《天路历程》。上山，隐藏是必须有的准备。人生的成就始于良好的修养。三天的隐藏也是与主同死的意义；因为一粒麦子不落在地里死了仍是一粒，惟有死了才能结出许多子粒来。马利亚名贵的香膏是打破了玉瓶，才发出香气来。人惟有置之死地而后生。去耶利哥的两个探子，先因着上山隐藏，然后始能平安回去；他们不但救了自己，也救了别人。―― 桑安柱《银网集》

【书二18~19】红绳子是救恩；红绳子的救恩，乃是救了喇合全家的人，而不止是救她一个人。二章的应许是这样，六章的实行也是这样。神的救恩，乃是为着全家，不是为着一个人。并且不止作家长的人能抓住这一个原则，求神拯救你全家的人，就是另外的人，也能抓住他的父家来要求。喇合不是家长，喇合还有父亲。因为喇合抓住神，所以她的父家能够因着她得祝福，能够因着她得救。

不贞洁的女人？（二1-11）

（一）

统帅约书亚解决了军力调配的问题之后，现在进行侦察工作。我们假定两名探子在军队作准备的同时，已在执行他们的任务。（在一22，二23和三2等处所提及的『三天』是一个约略数字，说明一段短短的几天时间。）耶利哥王也有自己的情报人员，他们早已把两个探子夜间规探耶利哥的事向他禀告。

许多读者可能没有想到会在这样『神圣的着作』里遇到猥亵性的幽默。（这一点可以说明某些读者对圣经的期望）为了对一般读者表示公正，英文译本故意将希伯来文的影射性含义冲淡。第一节末了的『躺卧』一辞（英文是Lodged，意思是住宿──编按），不太像第三章第一节末了译作『住』。这是一个不含确定性过夜的字眼。现代希腊文的旅馆一辞便是由此产生。但是在第二章开头的希腊文动词，是指在妓女之家『躺卧』或『睡觉』，其含意就极不相同了。还有一点是当耶利哥王亲自去站在喇合的门前时（编者注：英文二章三节含有王亲自去之意，与中文和合本译作『打发人去』不同），他喊 对喇合说那两个进入她家里的人，他的话一点也不客气。王有意讥笑她死心蹋地只顾自己的『职业』，以为探子是来帮衬她的顾客。殊不知他们的目的是来打听消息，窥探全地。

（二）

我们对这故事的阐释可能表明了我们的偏见。有些解经家与译者为了保全喇合的声誉，而深思熟虑地去修改一些字眼，说她是旅馆的老板，若嫌此名衔太夸张太高贵，就称她为无给床铺和早餐的月房东。将故事所表达的意思修改，那样做是好意的，但伤害了原想藉以表达的计划。世人会立刻指出他们所听见有关低级旅社和公寓的情形。

很多喜爱有关昏暗的世界在小说或电影中提供服务的人，会耸一耸肩膀承认那是龌龊的勾当，但也无法避免。因为一切见不得人的事是在床上学到的。总之，一个陌生人还能够期待 不顾廉耻的贱人作出卖国事？

对社会实况有多少了解的读者，可能说喇合是个寡妇。在某些社会里，女人死了丈夫，再加上失去了社会地位，既没有入息又没有人保护，她就不能不去满足男人对女人的需要。这些读者也可能会怀疑喇合以异邦人的身分，拥有极有限的公民权利，在谋求居屋及职业方面很难得到别人的帮助，只能靠自己。

（三）

既然有这么多臆测，最她还是把握原文。有关两个探子在耶利哥城夜宿的地点是十分清楚的，不清楚的只是耶利哥王到访之前，喇合与两个探子发生了甚么事。耶利哥王与喇合之间下流的，但却不友好的谈话，可能是第一次透露了有关顾客的身分，也多少反映了喇合本身在耶利哥城的名誉，他们听信她的话，并且没有搜查她的房子；门口也没有肩荷武器的警察站在那里。她迅速地把探子藏起来，可能是因为东方人款待客人的律法要求，也可能是为了顾全职业道德令她这样做。总之，耶利哥王的话令她迅速地为自己的长远利益做决定，两个探子也因此能继续躲藏在她家中不为人发觉。

危险过去了，她上房顶去探望他们，说些很倾向于他们的话。她说『耶和华』已经把这地赐给他们，并且因为他们的缘故令这地的一切居民都惊慌，锐气尽失。她知道当日以色列离开埃及时，耶和华怎样使红海的水干了，也知道他们怎样对待外约但的两个国王。她作了衷心信服的表白之后，还进一步重复以色列人对上帝恩待他们的传统信念，要求上帝恩待她父家，因为耶和华他们的上帝『本是上天下地的上帝』。换一句话说，耶和华是众神之神，也是地上全人类的真神。

（四）

下一段我们会进一步思想喇合所表白的心意。我们应以另外的两点作为本段的结论。即使我们同意了喇合的妓女身分，是圣经中一个不可靠的人物，但她不是惟一的坏人，因为她有好多陪伴，与她认同，其中包括了欺诈的雅各，犯奸淫罪的大 ，还有亚伯拉罕也曾经准备以妻子交换自己的性命，圣经中还提到许多类似的人。从他们的例子，我们看到上帝怎样处置我们的刚愎顽固，并因此得到安慰。

喇合的故事也提醒读者，新约圣经中耶稣对那女人问题的处理。他接纳了女性，使饶舌的毁谤者有机可乘。这些妇女之中有一个曾打断款待他的宴会（可十四3-19），吻他的脚又用香膏浇在他头上。他比喻此女人是他安葬豫先将香膏浇在他身上，且豫示普天之下无论在甚么地方传扬他，也不会忘记这女人的作为。喇合的情形正是一样。

喇合的信心（二12-24）

（一）

喇合故事的第一段，在她宣称以色列的上帝是上天下地的上帝时进入高 。她接待以色列代表，也表白了她对他们的使命所抱持的态度。截至这里为止，她确实做到尽其所能。但是现在，她求得到他应得的代价。从某一角度看，这种以不走漏风声来保全性命，以保守秘密交换安全通行证，是信誉不好的典型交易。喇合和她的客人在耶利哥取得了协议。但是其中的毛病是不容否认的，他们的交易有两点值得以同情心详加考虑。

第一，喇合并不单是救了她自己。研究有关喇合与她的家人的关系太浪费时间了。譬如说，他们是不是靠她的入息去维持生活？她是不是耶利哥城边惟一赚钱的人家？又或者她对父家的关怀是否反映了约瑟故事的一部分？她把握 机会去决定大事，姑不论这机会是多么短暂。她会不会像约瑟一样，抓紧机会用来造福不值得她关怀的家人。她与家人的日常关系是亲密的或者根本无关，按理是家人照顾她，而不是她去照顾家人。未婚女性，无论婚前或离婚之后，她的父亲都有责任照顾她的。

喇合越过对自己家人的关怀，去表达她直觉认为对以色列人是重要的事。她不仅能讲出上帝带领以色列人出埃及和以后在旷野为以色列人做的一切事情。她与探子的协议所用的字眼，回响在几本经卷中，这些字眼表达上帝及他的忠实仆人的特征。不幸这段经文的英译本对此关键词语处理久公允，英文的『恩待』，在希伯来文是hesed，在圣经里是个意义深厚的字眼，主要包含 忠诚与坚定不移的成份。这一词语在约书亚记及旧约其他译本中受了钦定译本神圣化了，可能四百年前的用法较为合适。但在较为现代化的英文中，恩待一辞却又不足以形容一个支持你及随时履行诺言协助你对抗一切困境的人。若将它与信实一辞连在一起，它需要有含意更深的翻译。英文的标准修订本改用『坚定不移的爱』来翻译此希伯来文『恩待』。

（二）

诗篇有好几处以『慈爱』与『信实』去总括上帝的本性。诗篇八十九篇希望耶路撒冷的君王有同样的本性。箴言三章三节劝谏我们说：

不可使慈爱诚实离开你；
要系在你颈项上，刻在你心版上。

出埃及记卅四章六节（与诗八十六15相同）形容上帝『有怜悯有恩典……不轻易发怒，并有丰盛的慈爱和诚实。』熟悉上帝的本性，或喜爱他的准则的人，是不会误将喇合与探子的协议混同我们不屑一顾、存在于盗匪间的侠义。有了这个背境，读者对于希伯来书的作者所说『信就是所望之事的实底，是未见之的确据』就不会太感意外，因他是从约书亚记去描述以下的两种情况：

以色列人因 信，围绕耶利哥城七日，城墙就倒塌了。妓女喇合因 信，曾和和平平的接待探子，就不与那些不顺从的人一同灭亡。（来十一30-31）

这里没有谈及约书亚的名字，却提了喇合。雅各在他的书信中也发挥了他的洞察力，说『信心若没有行为就是死的』（二17），他只引用旧约圣经中的两个人物去说明他的观点。先引用亚伯拉罕，后来谈及喇合：

妓女喇合接待使者，又放他们从别的路上出去，不也是一样因行为称义么？（雅二25）

留意新约作者是怎样去强调喇合不仅对探子讲，而且用行为照所说的话去做。

安排入侵的军队怎样认得出喇合住的房子而不加害她与家人之后，喇合于是用绳子将二人从墙外缒下去，且劝他们往山上走，因为从城里追出去的人一定会搜查所有通往约但浅滩的大路。在指定时间内，探子下山，过了河，回到约书亚那里。他们的报告中所用的辞句给所讲的故事增添最吸引人的旋律，其结尾引用了喇合自己的话，但这句话的插入与『向他述说所遭遇的一切事』不调合。希伯来文的字面翻译『向他述说他们所发现的一切事』，似乎令探子的故事读起来更有趣。――《每日研经丛书》


约书亚记

约书亚记第三章

【书三章】神把祭司放在死地里，好叫以色列人有一条路，到生命之地。祭司是首先下水去，末后从水里上来的。他们是神的得胜者。神今日找一班像当日的祭司的人，叫他们先下水，先进入死，先受十字架的对付，站在死里，好叫教会有一条生命的路。神的得胜者，就是神的开道者。

教会所以不能过到美地去得胜，就是因为缺少祭司站在约但河底。站在约但河底的人，都会在别人身上创造出追求的心。

【书三6，17】不是祭司能成功甚么，乃是因为他们抬着约柜。他们必须抬着约柜，下到河底。我们必须让基督作中心，必须披着基督，下到水里。祭司的脚站在河底，肩抬着约柜。站在死地，高举的是基督。

【书三10~17】这一段圣经告诉我们，约柜怎样带领以色列人进入迦南。最先下水的是约柜，最后上岸的也是约柜。这给我们看见，有一个比死亡更大的能力率领着以色列人渡过约但河而平安到达彼岸。照样，我们与主同死同复活，也如同以色列人渡过约但河的时候，乃是因着有约柜的率领一样。

【书三13】「等到...祭司把脚站在...水里...水...必然断绝。」

百姓必须凭信向前进，并不能在营中坐待外面的路开通了之后才起行。他们必须拔营开步，整装束荷，排齐队伍，直达河边，虽然河水还没有起变化。

到了河边，若是他们想停在那里，等河水分开了，然后伸足下水，那他们必定空等，必定到今天还在河东。他们在水断绝之前，必须先举足涉水。

让我们也学习怎样用信心抓住神的话前进，不看前面的道路能否通行。我们常受拦阻和难处的挫折，都是因为我们想等神先替我们开路，挪去了一切的拦阻和难处，然后再试着前行。这是何等的错误。若是神要我们向前冲，我们就凭着信心抓住 的话语向前冲，好象一无拦阻一般，路自然会为我们一步步敞开。─《荒漠甘泉·晚思》

过约但河（三1-17）

关于以色列人越过约但河的奇事，有两个要点值得我们留意：第一点是它对约书亚的意义；第二点是约柜的角色。

先说『奇事』本身。圣经记载了另外两个类似的故事：一个关于摩西，另一个关于以利亚。以色列人逃离埃及时，摩西带领他们下海或湖中走干地（出十四章）。以利亚被接升天之前，带了以利沙在相反的方向过约但河（王下二章）。学者对于在红海或苇海的那一片水池，面积有多大，意见分歧。但我们对约但河所知较多。此河之壮观不在于大小。它一向被视为边界，前线，只在一个很狭窄的意义上被视为一道藩篱。在河流的好几处可以涉浅滩而过，第一道桥是在第七世纪阿拉伯人入侵之后筑成。本章（15节）记载过河时是在收割期间，约在复活节与圣灵降临节之间。那时候，冬雨已过又有黑门山的融雪汇集，令河水涨起。但是即使约但河水高涨，也只令涉过浅滩不方便而已。过河仍是可能，不需要神力去干涉事物的自然程序。

（一）但这件事对约书亚很重要。当以利亚用卷好的外衣打约但水令水向左右分开时，在陪同他前往的以利沙和站在远处的一 先知眼里，他显得更具权威了。而当以利沙呼吁以利亚的上帝的名字，用以利亚的外衣打水，下水走陆地的时候，围视的先知门徒所得的结论是『感动以利亚的灵感动以利沙了』（王下二15）。他们就在他面前俯伏于地。这情形也发生在约书亚身上。他吩咐百姓要自洁，『因为明天耶和华必在你们中间行奇事』（5节）。他也接 解释即将发生在以色列人身上的事，定会令他们相信在他们中间有永生上帝。他这样对百姓说话是将荣耀归给上帝。但上帝告诉他（7节），他必遵守在本书卷开始时许下的诺言（一5）：『你平生的日子，必无一人能在你面前站立得住。我怎样与摩西同在，也必照样与你同在』。约但河水在北部十五里之处分开，并不是以色列人过河的必备情况，但它提高了民众对约书亚和上帝本身的地位。

（二）圣经中有关耶和华约柜的记载并不很多；但是只要它一出现就显出很大的影响力。它有军事保 力的特征，有时候又是上帝真正权力及临格的具体表现。当以色列无法对抗非利士人时，他们抬耶和华的约柜到营中（撒上四2-4）。非利士人抬了耶和华的约柜到大衮庙，大衮便仆倒在约柜前（撒上五1-5）。抬约柜走斜坡上耶路撒冷时，可怜的乌撒只因为牛失前蹄伸手扶住上帝的约柜而被击杀（撒下六6-8）。难怪约书亚指定约柜和抬约柜的祭司与百姓之间相距不能少于半里。

有约柜在前头领路，百姓才知道所当走的路──这条路他们向来没有走过。这件事令我们想起他们当日离开西乃旷野的情形：

以色列人离开耶和华的山，往前行了三天的路程，耶和华的约柜在前头行了三天的路程，为他们寻找安歇的地方。（民十33）

接下去的经文强调了上帝与约柜的密切关系：

约柜前行的时候，摩西就说：『耶和华阿，求你兴起，愿你的仇敌四散，愿恨你的人从你面前逃跑。』约柜停住的时候，他就说：『耶和华阿，求你回到以色列的千万人中。』（民十35-36）

约柜启程时，摩西求上帝『兴起』（起身）；约柜停住时，他求耶和华回到以色列的百姓中。读约书亚记三章也可以领会到这位赐给以色列人新地业的『永生上帝』（10节），这位普天下之主（13节）也在百姓前头过约但河。

约柜不仅是上帝临格的重要表征，实际上也含有上帝的旨意和教诲。上帝吩咐摩西将写了十诫的石版放在约柜里（申十1-5）。后来摩西又进一步安排，将一本申命记的教训放在约柜旁边（申卅一24-26）。约柜的名称就是这样得来。『约』字含意复杂，它在圣经不同的部分指不同的事物。但是在申命记及有关的文学作品，如约书亚记，上帝的『约』根本上是指上帝的要求，他的律法和他的教诲。它称为『约柜』是因其中藏 他的意旨。这训诲是通过摩西传谕以色列人的，好让他们进得为业之地后，能自知检点。给他们这个约是因为以色列人必须与以前的生活方式不同。柜里有随时可以取阅的记录。

约柜现在已不存在。它的消失可能与巴比伦人劫掠耶路撒冷的事同时发生。耶利米书（三16）甚至指示我们不必为它的消失而伤怀。基督徒自然地寻求归向耶稣，去得到有如约柜的指引。他是上帝临格的完美化身，是上帝教诲活的器皿；他也在前面带领他的百姓。――《每日研经丛书》


约书亚记

约书亚记第四章

【书四18】祭司在河底，直等到神的百姓都过了河，才能出来。国度还没有进来，我们不能出死。但终有约书亚吩咐说：『从约但河里上来』。我们得胜的约书亚，必要叫我们从水里上来。这是国度起始的时候。

立石的意义（四1-五1）

我们并没有停下来考虑过约但河的第一部分记录中，存在 任何紧张状态，但在此章的紧张情形却不容放过。由以色列十二支派代表带过河的十二块石头，经常成为主题。有一处的记载是他们取自东岸，立在约但河中；另一处却说是取自约但河，立在西边。每一处记载都有权威性的解释。有些读者或会认为如果译文和谐一致会很精采动人，甚至认为这些有记念性的石头，是分别在两个阶段，由东边搬到西边，立在河中经过一段时间。但这种意见显然因两处经文有不同的记载而被排除了。前一处经文是第九节说，河中的石头『直到今日止还在那里』；后一处是第二十节说：『从约但河中取来的那十二块石头，约书亚就立在吉甲。』吉甲这个名词可能是指『石堆』。（编者注：中文和合本关于这两种不同记载是清楚的，但英文则有些含糊，故作者作此解释。）

无论我们是否有宗教信仰，我们对于彼此互异的忍受能力各不相同。有的很乐意接受多元化信仰，有的却是主观很强，认为真理的存在是直进式的。这一类的人对于约书亚四章的说法感到难以接受。无论我们是否接受，也不论读者是犹太教徒或基督徒，天主教徒和新教徒，自由派和保守派，或者属灵派和惟物派，对同一圣经事实的看法也各不相同。有些圣经学者争论 圣经里存在 高度分歧甚至相反的记载。这至少是说明这种情况的好例子。

本章里我们有了十二块纪念性石头的基本传统，也有了一个基本信念，即是使他们的记念代代保留下去。但是有关石头来源和立石头的地点，说法则不相同。惟一共通点是石头与约但河暂时性的干涸有关。它是纪念性的重要实例，也是带 神秘性的法定宗教纪念日。

犹太传统特别重视代代相传的全国性纪念日，这种作风可溯源于申命记里的传统。书里集中了有关训、学习和指导等字眼的运用。上帝教训摩西；摩西教训以色列人，听见摩西教训的以色列人教训他们的下一代。这种做法清楚的表达在以下经文中：

『日后你的儿子问你说：「耶和华我们上帝吩咐你们的这些法度、律例、典章是甚么意思呢？」你就告诉你的儿子说：「我们在埃及作过法老的奴仆，耶和华用大能的手将我们从埃及领出来。」』（申六20-21）

出埃及记（十二26-27；十三14-15）用同样的指示，去回答熟悉的逾越节崇拜中，男孩子所提的问题：『为甚么有这些定例？』『为甚么守逾越节？』『为甚么要赎回长子？』以及这里的『十二块石头是甚么意思？』

我们当然也会怀疑，为甚么会有两个关于十二块石头的故事？约书亚记的后部或能对此提供线索。以下我们将根据第廿二章的记载，以及为了筑坛几乎引致内战的伤心事件作详尽的处理（该座祭坛也靠近约但河）。廿二章廿四至廿八节预见到日后河两边的子孙对同一祭坛得出不同解释的危险。

第四章所记载的十二块石头，已经失 ，我们未能进一步得到有关的证明，而且有关它们的事也传说纷云。我们只希望这些不同说法不致于引起互相攻击。既然圣经中存在 这些彼此矛盾的说法，那就需要我们去好好研究了。（编者注：中文圣经无此矛盾。）

如果人们喜欢去回忆，差别很大的过去比较容易并存；现在的互相争竞则难以共存。但是对于那些目前处境完全由他们已往的经历去决定的人来说，最危险的历史报导是彼此间有抵触的一类。

最后一点：带以色列人过约但河并不需要有河水停住的奇迹出现，但这件事具有战略上的意义。喇合已经对探子说过，耶利哥的居民听闻了他们逃出埃及的经过，以及约但河东二王的遭遇，就都害怕起来。现在第五章一节告诉我们，河水干涸，令约但河西和靠海的亚摩利人和迦南人的诸王听了为之丧胆。――《每日研经丛书》


约书亚记

约书亚记第六章

【书六章】耶利哥的陷落，不是靠着能力，乃是靠着：(1)神的话；(2)他们所站的地位。胜过邪灵的攻击，就是：(1)不顾一切的光景和感觉，而相信神应许的话，以致仇敌于失败；(2)站在基督所给你的地位，就是在天上的地位，而监守撒但和它的邪灵在它们较低的地位上。

【书六章】如果过了约但河，不去围绕耶利哥城，你就是入了信心的门，还没有走信心的路。光过约但河，而不绕耶利哥城的，就永不能叫耶利哥城倒塌。入了信心的门，而不走信心的道路的，也永不能有属灵的进步。每一个基督人属灵的经历，都是经过信心的脚踪的。

【书六14】「第二日，众人把城绕了一次，就回营里去；六日都是这样行。」

日常生活是刻板的、机械的。礼拜一如何，礼拜二也如何，一礼拜六天，都是一样，怎不叫人厌倦。平凡的工作既无变化，又少新的刺激；也不见迅速的果效，遂使人觉得乏味无聊，以致渐渐忘了自己生活的目标。其实，人生平凡的日子占多数，不平凡的日子也是由于善处平凡而来。即使有时所作，虽不了解，但忍耐做去，等到第七日，耶利哥的城垣，就必倒塌；那时就明白他自己所作的，不是没有意义。─ 桑安柱《这时候》

三、亚割谷――除掉罪恶、世界与连累(书六17~19；七1，11~12，18~26；八28；赛六十五10；何二15)

(一)引言：

1.欲进入基督的丰满，必须挪开所遭遇的诸多阻碍。

2.主『撒种和田地』的比喻：『石头地』豫表罪恶；『荆棘地』是指着世界。

3.『亚割谷』原文意『深而艰难的地方』，意即要追求基督、进入基督丰满里，必须彻底除掉罪恶与世界，付出更多代价。

(二)耶利哥城所有的要毁灭――神命定不可沾染撒但手下的罪恶和世界：

1.进入迦南地之前，必先攻陷耶利哥城。这座雄伟坚固的耶利哥城，是豫表撒但的权势。城中所有，豫表撒但手下的世界。

2.『全世界都卧在那恶者手下』(约壹五19)，世界与神为敌(雅四4)，『不可取当灭的物』，豫表信徒不可沾染撒但手下的罪恶和世界。

(三)亚干取了当灭的物――在罪恶、世界引诱前失败：

1.神命定耶利哥城，和其中所有的，都要在耶和华面前毁灭。

2.亚干窃取示拿衣服和金子、银子，藏在帐棚内。就如今日有不少的基督徒，暗中犯罪、贪爱世界，以为教会的同工负责人，及弟兄姊妹都不知道；但神的眼目遍察全地。

3.亚干『违背了我所吩咐他们的约，取了当灭的物。』意即他犯了违背神命令的罪。『违背律法就是罪』(约壹三4)，『凡不义的事都是罪』(约壹五17)，在我们行事为人生活中，凡不法、不义的行为，不合神的手续、定规的事，都是亚干的罪。

4.亚干偷窃应该归与神的金子和银子。我们若扣留该奉献给神的钱财，就是夺取神的供物(玛三8，10)。

5.亚干伪装没有拿，这是诡诈、欺骗。行传亚拿尼亚夫妇伪装奉献全部田产之价银。

6.亚干将窃物『藏在家具里』，意即遮掩罪恶。亚当、夏娃犯罪后隐藏起来，这种遮掩罪恶的天性，根深蒂固地进入人类堕落生命里面。

(四)亚干连累全军失败――罪引进属灵的败落：

1.要承认离弃罪恶，不然在仇敌面前必站不住(书七12)。神吩咐约书亚起来，将罪恶除去，他们便能在仇敌(艾城)面前站立得住，转败为胜。

2.神的判决不是『亚干犯了罪』，而是『以色列人犯了罪』。一个圣徒犯罪，就会影响整个教会。

3.教会不复兴的基本原因，乃因教会有亚干，有罪恶的缘故。所以圣灵受拦阻，无法作工，自然教会就荒凉了。

(五)取出…亚干――隐藏的事没有不显露出来的：

1.约书亚按支派、家室、人丁抽签，搜出了亚干，是神的手把亚干显露出来了。

2.亚干把罪承认出来，此言明隐藏的事无不显露出来(路十二2)。

3.他们就从帐棚里取出来，意思是神把我们的罪，一件一件都完全显明出来。

(六)在亚割谷打死亚干…焚烧一切――彻底除掉罪恶世界和连累

1.『用石头打死亚干』，意即除掉罪恶。『又用火焚烧所有』，说明彻底除掉罪恶、世界和连累。还有他的『儿女』，是罪的儿子，指存心、动机和意念。并『牛、驴、羊、帐棚』，即与世界牵连的一切，都打死并焚烧，说出把罪恶、世界，对付得消踪灭迹。

2.每人都要回到神面前，接受圣灵光照，在你心中有否亚干的示拿衣、金条、银子，一切不洁、不义的东西？要知道罪恶不出去，活水不能进来。

(七)彻底除掉罪恶、世界的结果：

1.攻取艾城――胜过仇敌；甚么时候，教会中罪恶、世界一出去，复兴就来临。

2.牛群躺卧――进入丰盛生命，刚强事奉(赛六十五10)。『躺』是指着牛群出入，得饱食欢畅。牛群到处寻草吃，吃饱方能安息躺卧。饱食的牛群必定肥壮，属灵意即生命丰盛，而刚强事奉。牛成『群』昌盛貌也。同时牛是耕地，是指事奉，属灵意即刚强的事奉。

3.作指望的门(何二15)――神施恩赐福之地，圣徒蒙恩得力之处；何处有审判罪恶和世界，何处即成为神施恩赐福之地，也是圣徒蒙恩得力之处。『圣徒』意即得着分别为圣的地位，活出成圣的生活。如果你愿成为指望的门，叫人跟你接触就蒙恩，就得要有亚割谷的经历。

―― 郑天福《往下扎根、向上结果》

耶利哥城墙倒塌（六1-27）

（一）

最着名又最受歌颂的约书亚故事中，有关攻城的故事，贯穿 一至十一章的几个主题。从某一角度看，它是一连串攻城行动的第一步，每一次行动以一重要据点为目标。从这观点看，本章的叙述朝向第十一章的末了。从另一方面说，这一章是前五章的高 。第二章记述该城的侦察工作。第三至四章中带领以色列人过约但河的约柜，本书在此最后一次提到，以后不再提及。接下去在第五章的末了部分，是耶和华军队之元帅，吩咐约书亚要尊重所站立的地方，这是上帝自己颁令的序幕，以此为第六章的开始。

约书亚记中的各种不同的成分，在这一章里交织 。要估计这故事的特征的确不容易，这也是真的。『约书亚发动耶利哥之战』只表达了很有限的意义。童年时我们早就明白无论是打仗或打架都有两方面；但在这战斗中根本没有提到耶利哥的百姓。本章开头的一句是『耶利哥的城门因以色列人就关得严紧，无人出入。』在第二道命令中再次提及的是泛指所有的一切：『这城和其中所有的，都要在耶和华面前毁灭』（17节）。这不算是一场战争。攻取耶利哥并非决定于军队，只在最后杀戮所有被掳的人才用军队。至少约书亚记没有把攻取耶利哥城描写为一场战争。

（二）

读者必须用一种很少用的方法去重新解释这个故事。约书亚可能觉得身体的力量潜伏在呐喊和吹角声里面。对 一个陷于惊慌状态中的城堡来说，他的每日绕城一次及在第七日绕城七次的策略，系有力的心理战术。同样的，重复绕 城走，会令敌人怀疑可能是施法术。但这一切都是我们从经文重新组织的结果。耶和华已经把城交给他们，只要一阵呼喊（16节），城墙就会突然塌陷，以色列人就能从四方八面进入耶利哥城（20节）。

笔者当然不排除将此段经文作其他重新的组织。从讨论第四章的十二块石头和第五章的受割礼，我们很清楚约书亚记的记载并不单是报告事情的经过，其中可能把反省、讨论、改变主意，甚至对历史抱持的不同观点也都编在里面。我们都有权利去作合理的揣测。

这样，我们知道逾越节是每年一次在圣所举行的仪式，也知道在耶利哥南部有一幢回教寺采用了摩西的名字──拿比牧撒（Nebi Musa）。以前是一年一度带少年到这里，在大的庆祝仪式中受割礼。尽管缺少其他证据，我们仍然可以说，这种巴勒斯旦、阿拉伯风俗，可以溯源于古老的圣经时代。

在这段经文中，和对于这个背景，有好几位学者认为约书亚记第六章的故事，有些观点是取自后期的庆典，与原本事件无关。守逾越节和吃无酵饼的命令（申十六1-8）暗示这个节期长达一周。那些早期在吉甲守逾越节的居民，可能将绕 耶利哥的废墟走的约柜和祭司吹角的庆典游行，包括在节期的项目里（因为耶利哥城在以色列人进入之前不可能没有人居住，这一点很快便会揭晓）。这样改编的论点认为：我们现有的第六章故事，从这么一个开始推理下去，告诉我们更多关于以色列的后代相信所发生的事比实际发生的更多。

本章以约书亚宣布咒诅任何想要重修耶利哥城的人做结束；而圣经（王上十六34）和考古学记录都证明这种修建一直到主前九世纪中期都没有进行过。接下去是一段将要更多论及有关在耶利哥和在以色列攻城记录中所提及的其他地方的考古工作。现在我们只强调以下几点：（甲）耶利哥故事紧接在宗教庆典之后；（乙）宗教的装备在这个故事中较约书亚记下部分占更大份量；（丙）故事的开始是约书亚元帅受命脱下脚上的鞋子，因他是站在圣地上。

耶利哥投降──喇合蒙救（六1-27）（续）

（三）

如果说耶利哥故事的宗教方面，都是指向以色列民众以后在耶利哥、或吉甲及其附近地方举行仪式庆典，那就十分错误了。这故事有一个更彻底及一次过而且广泛的宗教范围。事实上，这个宗教论题把第六至十一章紧系在一起，且用希伯来字『归于』（herem）做总结。在希伯来文圣经中，这不是一个普通的字。但在约书亚记以外少数的圣经记载中，却是个重要的字。

最适合去开始我们讨论的地方，是在利未记廿七章。这一章谈的尽是献祭与归于耶和华的例子。对英文的译者来说，把希伯来规例中的各种区别和少许差异，作恰如其分的翻译确是不容易。在廿一，廿八及廿九节中，『归于耶和华』（herem）一辞是名词与动词并用。根据标准修订本约书亚记六章及利未记廿七章末了部分，『献上之物』是名词，『归于』或『当灭』是动词。幸而利未记廿七章的某些记载有助于解释翻译上的困难。『归于耶和华』还有特别的含意，即是『永献』，有一定的限制，属于耶和华的不能赎回。简单的说，是至圣的，正如第廿八节末了所说：『归给耶和华为至圣』。

除了约书亚记六及七章之外，其他有关对『归于耶和华』的处理不当的记载，是撒母耳和扫罗对于亚玛力王亚甲及其百姓的处理态度上的分歧（撒上十五章）。英文标准修订本把本章的关键希伯来字常译成『杀尽』或『灭绝』，只有廿一节译成『所当灭的物』。我们在这里不是要为撒上十五章作注释，但它帮助我们了解扫罗的暴行的严重性，如果我们明白国王破坏了有关『献祭』的神圣命令，连上帝自己也无法收回他的命令。当扫罗不加考虑的辩护说，他和他的百姓只是豫备把他们所留下的最好牛羊在吉甲献与耶和华，他是凭一时冲动，但是在战场上紧急情况下的『献祭』是听从他的命令。

为甚么迦南地的以色列敌人要向以色列的上帝献上血祭？下一段我们将讨论这件事，可能实际上这事并没有如所记载的那样发生过。但为甚么说得好象煞有其事呢？线索可能是在出埃及记廿二章的简要命令中：『祭祀别神，不单单祭祀耶和华的，那人必要灭绝』（20节）。我们在撒上十五章看到的灭绝与献祭之间的联系被正好地纳入在这简短的出埃及记的条例中：捐献者将被捐献；奉献者将被献上；献祭者将被献为祭品。

熟悉阿拉伯的耶路撒冷的读者，或会想知道『神圣』与『归于』，即超神圣状态，两者间关系的另一说明。整个耶路撒冷城的阿拉伯字是厄尔库特（al. Quds）。但在城里广大高地上的神圣区（原由大希律建立的犹太会堂），现在有两间大回教寺和许多附属建筑物，命名为哈兰阿沙立府（Haram ash-sharif）──意思是『伟大的圣庙』。耶路撒冷是神圣的──它的圣所是『归于』（herem）。这个字在圣经上的用法，对于现代读者来说，可能比不上耶路撒冷的专门供奉的地点（devoted spot）那么伟大。

在宗教领域内，战争没有停止过。许多基督徒不欢迎它，但它将使他们不致太过惊异。战争的发生如果不是出于上帝的命令，便是不顾他的不悦。战士负有某种牺牲的责任，而战利品则属上帝所有，它们应『归于耶和华』。不能因人的喜好而舍弃上帝的所有权，舍弃一部分也不能容许。以耶利哥之役为例，若是要坚持他的要求，则要杀绝一切生物──包括人与牲畜：一切属他所有，就像祭祀是属他所有一样。一切易燃的东西都烧了，惟有金子银子和铜铁的器皿（24节），一般火烧不了的，都要保留成为圣殿的财物。

（四）

耶利哥的居民只有喇合和她的家人幸免于难，因为她在攻城的事件上有了实际的贡献，因此救了她的全家。有关她获救的报告简短，无法了解她以后的处境。探子依照约书亚的吩咐救了她和她的家人（22节）。廿三节说将他们『安置在以色列的营外』；廿五节说他们『就住在以色列中，直到今日』。以色列的营外（而当时的以色列只有一个营）──安置在以色列中直到今日？我们较早的猜测是她可能住在耶利哥城边，可能她是继续住在城边，接受保护，却不是以色列人的一分子。

考古学与以色列人移居迦南

（一）

以色列人定居迦南的年代，大多数历史家都认为是在主前十三世纪上半叶中期，即在主前一二二五年。这个说法获得好几方面的一致支持。

（一）以色列人在巴勒斯坦独立的发展，可以说是铁器时代文明的反影。在地中海东部及爱琴海沿岸的国家和岛屿，由铜器时代后期进入铁器时代后期，大约是在主前一二○○年左右。

（二）大约自主前一二二五年起，在上述地区──即今日的叙利亚、利巴嫩、以色列及约但国土内，出现了『权力真空』。在此之前的一段时期，此地区的南面与北面均受到赫人（占据现代土耳其的心脏地区）及埃及人的统辖。这两个帝国之间的关系多变化：大多数时间是难以共存，但也有保持通婚关系，又在奥伦底（Orontes）的卡第殊（Kadesh）掀起战事。事实上，这地区是被两个外来的力量分割了，那种情形就像第一次世界大战末期的法国与英国。主前十三世纪的下半叶，这种情形结束了，独立小国于是有机会各自发展。后来赫王国突然崩溃，原因不明。埃及在利比亚与其他的『海上民族』双方夹攻之下，迫得把精力集中在自己的心脏地区。

（三）最早提及以色列的是一块埃及石碑，上面的日期是主前一二二四年。这块法老慕尼达（Pharaoh Merneptah）『石碑』上的题字将『以色列』列为迦南许多民族和地方之一。至于它真正的意义则不清楚；但至少它表示『以色列』尚未拥有整个迦南地。

（四）当时的法老拉美斯第二（Rameses II）是公认为以色列人逃出埃及时期的法老。当时由他发起的主要建筑工程都出现在埃及的三角洲地带，这些建筑工程与出埃及记开头几章所说的强迫劳工相关连（一8-14；五1-21）。

（五）在以色列全国十二个有代表性地区的主要考古发掘工作，证实了主前十三世纪后半叶迦南的城镇确遭遇到重大的毁坏。这一点也与以色列进军攻取它的地业的圣经记载连系起来。

（二）

这里有值得细心思想的几点必须提出。任何一次破坏行动都不可以加罪于以色列人或听信于考古方法。但至少有一些是非利士人──海上游民之一──在这段期间向埃及海岸及里曼（Levant）南面施压力所引致。同样的，也有些是由于埃及人的统治放松了，以致地方性的小争执变为破坏行动。

但是研究约书亚记故事的史实，乃是一个严重的考古学问题。十二个发掘地点中，大多数都不是约书亚提及的城镇。而二至十一章提及的四个重要城镇之中，有三个与考古学家的叙述很不相同。

（一）是艾城（七至八章），这名字很有趣地含『毁灭』之意，在那里的情况十分清楚。主前三千年，它就是一个着名的地方，但在主前二千年时却成为废墟，再没有人居住。直到约在主前一一五○年，才有小村庄建立，但也只建在从前重要城镇的废墟上。在大约一二二五年间，它不再存在了，只剩下一堆名符其实的废墟。

（二）铜器时代后期，基遍没有人居住。主前十二世纪才重新有居民，约书亚记九章所指的用诡计瞒过约书亚与以色列人的狡滑基遍人并不住在那里。

（三）只有位于北面的夏琐（十一章），考古学者确令那些冀望以历史眼光看约书亚记的读者稍感安慰。大多数重要的城镇是毁后重建，且在相应时期继续有人居住。在主前十三世纪后叶，这里至少有一个居留地可能在约书亚的手下吃过苦头（这里不引用士四章的不同传统，避免引起讨论复杂化）。

（四）至于这个最先引人注目的耶利哥的情形又怎么样呢？嘉泰琳 根容（Kathleen Kenyon）于一九五○年在那里所发掘的很有价值，它告诉我们这个称为『古代以色列』的民族在中东是于后来者。从『城镇』的一个定义──以家庭式的农业为围墙的寄居地──根容小姐发现最初的耶利哥，被列为世界最古的城镇，时间可追溯到一万年以前。有机会在古代圆塔周围墙的任何一个了望塔的梯级（通常是封闭的）爬行，实在是一种难忘的经验。不止一次，当笔者听见无所忌惮的向导告诉热心但不知警惕的游客，认为他们正是在当日约书亚站立的位置望向耶利哥墙上的了望塔时，便不期然地感到畏缩不前。（书六章提及城墙完全倒塌的事更是令人加倍恐惧！）至于有关约书亚的攻城，根容小姐的研究也指出，较早期的另一位发掘者，甘斯当教授，将它与以色列在主前十三世纪──早了好几百年的攻城事件连系在一起。

事实上，耶利哥曾多次经历 长期不安定，它有一部伸展的历史的文件。到第九世纪重建之后，它一直不受外力侵扰（比较王上十六章末了部分的记载）。笔者认为这是决定性的证明。但有一点必须承认的是，根容小姐的发掘工作，也成为坚持在这里寻找史实的学者的抵押品。耶利哥的房屋大多数是用泥砖建筑。在那里约但山谷雨水很少，但下起雨来却是滂沱大雨，非常干燥的砖块很明显遭受到冲蚀。很可能在第四世纪，约书亚攻陷耶利哥以至它再次有人居住之前，也出现这种冲蚀。读者愿意的话很可以这样相信，但只限于属小村庄的耶利哥，不是约书亚记六章所说的有围墙的大城。

在读了更多的经文之后，我们将回头讨论这些考古学所发现的部分含意。――《每日研经丛书》


约书亚记

约书亚记第七章

【书七章】耶利哥的得胜，不能用来攻打艾城。不能用昨日的大得胜，来打今日的小仗。已往的经历，不能用来为着今日的需要。信心，是从来不效法已往的。我们不能效法已往信徒信心的行为，只能效法他们的信心。

【书七9】约书亚俯伏在神面前，求问神给他找出艾城失败的原因。约书亚固然为以色列面临的危险担忧，但是他更担忧的是『那时你为你的大名要怎样行呢？』这是他祷告的窍，他尊重神的名，他顾虑到神为神的名要怎样行！约书亚不是糊涂热心的祷告说，神阿，求你救救我们，使我们再一次打胜仗。约书亚是为神的大名担忧，好象提醒神来顾到 自己的名。这一个中肯的祷告，得着了神的答应。

【书七11】「以色列人犯了罪，违背了我所吩咐他们的约，取了当灭的物；又偷窃，又行诡诈，又把那当灭的放在他们的家具里。」

亚干所犯的罪有四：(一)「违背了我所吩咐他们的约，取了当灭的物」，意思是他犯了违背神命令的罪。在我们行事为人生活中，凡是不法、不义的行为，或触犯神公义的律法(命令)的，都是犯了亚干的罪(参约壹三4；五17)。(二)「又偷窃」，即偷拿也。神原吩咐说「惟有金子、银子和铜铁的器皿，都要归耶和华为圣，必入耶和华的库中」(书六19)。故指明亚干偷窃神的物。我们若把当奉献给神的物据为己有，就是偷窃神的物。(三)「行诡诈」。「诡诈」即欺骗。亚干拿了，却伪装没有拿，这是诡诈。比方把手按在奉献箱口上，佯装奉献，这也是诡诈。(四)「放在家具里」。意即将犯罪的事实，摆在叫人看不见的地方。属灵意思，即遮掩罪恶。─ 郑天福《往下扎根·向上结果》

以色列人的丑事（七1-26）

如果耶利哥居民及他们拥有之物注定是要『归于耶和华』，下一章以色列人在迦南的故事也要如此。以色列人遭遇到罕见的逆转：在战场上败于艾城居民手下。失败的原因不仅仅是探子的侦察不尽不实（2-3节），轻视艾城的实力，说『不必劳累众民都去』。这种情形在生活中也是常见的，得意之后逆转接踵而至。

（一）

以色列完全陷于窘境：『众民的心就消化如水』（七5），正像喇合所说她的人民在以色列人面前心都消化了（二11）。约书亚感到绝望（七9），他担心这种逆转使迦南人恢复了以色列人过约但河时所失去的勇气（五1）。他在面对大灾难时感到无话可说（七8）之后，立刻又采取了明智的步骤，将耶和华的名誉与以色列联系起来：如果敌人将以色列人除灭，耶和华的名会因此受损，毕竟是耶和华率领以色列人过河的。出埃及记卅二章及申命记九章的记载说，耶和华因为百姓铸造金牛犊，威胁 要将他们灭绝的时候，摩西也采用类似的机智说法。民数记十四章用更多的篇幅作类似的讨论。在那谈判之中，上帝要挟 要与摩西订新约，使摩西的后裔成为他真正的子民。

约书亚记七章是全体卷入的原则的最显着的例子，开头的第一句便是『以色列人在当灭的物上犯了罪』，虽然接下去立刻标明那是某一个人的行为。在偿还代价的时候（24-26节），这个人的全家因他的命运受苦。在某种程度上，这正说明了我们所熟悉的一句话──『没有人能离 独立』，我们所作所为，常会牵连到别人，而我们当时没有留意到，事后知道了却已是后悔莫及。

至于约书亚自己在这件事上的牵连多大，圣经上倒没有详细说明。当上帝对这位俯伏在地的领袖说：『起来，你为何这样俯伏在地呢？以色列人犯了罪』，是他在暗示任何建议，包括祈祷在内，都于事无补，重要的是先纠正民众的行为表现？如果这就是本故事的目的，那就与反对狂热信仰的呼吁相符了，正如以赛亚书一10-17说，在大堆祭礼与节期上加了祷告也是无效的，必须在上帝面前先将百姓的犯罪行为除去。

圣经所持的观点常与我们的观点发生冲突，这一点我们是不能欺骗自己的，行为一定产生后果，如果伤害已成事实，就要采用合适的补救方法去阻止灾害的蔓延。在夺取了耶利哥城时已发出这警告（六18）：不可触摸已经归于耶和华的任何东西，包括人在内，拿了，就会连累（希伯来字achar）全营的人，给全营带来灾祸、灭亡。

（二）

『连累』（"trouble"）是约书亚记七章的关键词，而且都是语气温和无法表达其中全部的含意。我们谈论许多种类不同的连累，因而可能听不见这个圣经中不常用的字眼所引起的回声。本章的末了部分（24-26节），记载这个违背禁令的以色列人显然在亚割谷留下了臭名。当日在场的民众可能也听到这个不幸的英雄取了当灭之物（七1），历代志上二章七节也记载了亚干在当灭的物上犯了罪，本章的希腊译本也称他为『连累人的人』。

简捷地看一看圣经上有关这个词的用法，就能洞悉其中的部分含意。在本卷书的后部，耶弗他看到来迎接他的竟是他的女儿时的痛苦表情说：『你使我甚是愁苦，叫我作难了，因为我已经向耶和华开口许愿，不能挽回』（士十一35）。『作难』（英文"trouble"）在向上帝许愿中跳出来，它牵涉到将女儿献做活祭。约拿单没有听见他父亲所发的誓──『凡不等到晚上向敌人报完了仇吃甚么的，必受咒诅』（撒上十四24），而径自蘸蜜吃。知道事情真象之后他说：『我父亲连累你们了』（29节）。这位得胜的青年王子得免死亡，仅因百姓坚定地将他们的英雄『救』了（43-46节，编者注：英文译作"ransom"，即『赎回』之意，中文和合本则译作『救』）。

以利亚与亚哈王在迦密山相遇时，互相指控对方是『使以色列遭灾（受连累）的人』：以利亚的控罪是他的话令以色列人遭遇三年旱灾；亚哈的控罪是『离弃耶和华的诫命去随从巴力』（王上十八17-18）。雅各埋怨两个儿子为了报妹子底拿受污辱之仇，在示剑家里的报复行动，令他有了臭名，也用『连累』一词（创卅四30）。

当然啦，『种瓜得瓜，种豆得豆』这理论的得力实例在箴言书里最多──保罗对此教训有他自己的说法：人种的是甚么，收的也是甚么（加六7）。箴言十五章廿七节几乎将亚干所犯的罪行完全纳入：

贪恋财利的，扰害己家；恨恶贿赂的，必得存活。

约书亚记七章几乎拢括了这些全部因素。就像在亚哈的情形一样，以色列接到了命令，却又置诸不理。十一节说得很清楚：『违背了我所吩咐他们的约』（书三章也有关于『约』的记载），而以色列人用一连串的不服从行为去『违背』所吩咐他们的约。就像在约拿单的情形一样，揭发罪人应该选用抽签方法，免得无辜者受罪（16-18节）。从这三段经文看，圣经时代的人正是从我们认为可能不太有关的情况中找错误出在那里：战争失败，饥荒，缺少上帝的启示──这些事情激发了同样的问题：『我们在哪里出错？』及『我们应该怎样做？』

连累与定罪（七1-26）（续）

上面已经说过『连累』是本章的关键词，从本章开始时的英雄的名字，及结束部分的山谷的名称反映出来。约书亚清楚表示（25节）用石头将恶人打死是合适的做法。

我们不清楚圣经的其他作者对这不幸的故事知道多少。约书亚记十五章七节所提的亚割谷，令我们知道它在犹太北部边境上（但并不是十八17所指的流便南面边疆）。后来，它又在先知书出现两次，是作为一个罪恶地方，需要悔改：

沙仑平原必成为羊 的圈，
亚割谷必成为牛 躺卧之处，
都为寻求我的民所得。（赛六十五10）

我必赐他葡萄园，
又赐他亚割谷作为指望的门。（何二15）

本章（1，18节）的经文显示出了带来连累的是南方的大支派：『连累以色列的人』是属于犹大支派。在历代志上二章犹大家谱中只简短的指出『这亚干在当灭的物上犯了罪，连累了以色列人』（5节）。而这短短的一句令我们在理解约书亚记七章时，面对另一个重要的希伯来动词：违令（maa&l）。

（一）

违令译成英文有好几种含义。令读者更感困难的是，学者对这个希伯来字的解释也极不相同。有一个是记载在民数记五章十一至卅一节，可能是圣经上惟一有关神谕裁判的例子。经文开始时提及怀疑妻子行淫，接下去是试验妻子是否行淫的方法：『你晓谕以色列人说，人的妻若有邪行得罪丈夫，有人与她行淫，事情严密瞒过丈夫……』婚姻关系上的不贞成为一种形象，比喻人类对上帝背约。标准修订本翻译约书亚记七章一节（『但以色列人背弃了忠诚』）就是按照这种比喻。

另一位学者指出：违命一词无论在哪里出现，几乎都是指违背上帝命令，或至少在圣上犯罪。约书亚记的这段经文就是第二类观点的例子。这样解释违令，使怀疑有通奸行为的诉讼条例成为例外。古代近东地区将通奸标志为『大罪』的事实，使得『通奸』一词常用来指控宗教性犯罪行为。笔者无法断定这两个论调的优点，却是较为偏爱第二个观点。这观点对耶路撒冷圣经译本中的书七章一节产生了影响──『但以色列子民因违背命令而陷于罪……。』

（二）

旧约圣经中使用违命一词的其他细节，可能比它前面的含意更为重要，这一点对我们思想这段经文有帮助。第一点，这个字眼（几乎？）全出现于旧约圣经的后面几卷，最常用到的是历代志和有关的以斯拉记和尼希米记，以西结书里也出现了好几次。摩西五经中的利未记和民数记，有些部分都被认为与上列各书出自相同日期。申命记里出现过一次，是后来的编辑加进去的，不在原作里。（民廿七12-14在申卅二48-51有了重复且加以发挥，插进的部分中有一个是用做动词。代上十13-14也反映了较早期的撒上十三13-14的违命。）

另外一点，整个以色列民族被控违命，一般都是指流亡巴比伦的成因。但以理书九章七节指的是这件事，以西结书也没有例外。历代志上描述王朝以来的犹大诸王，自所罗门的继任人开始，直至耶路撒冷大 王室的最后一任国王为止，都是不忠不义的。

在约书亚记七章中，我们处理一个带来全民族毁灭的『违命』。在有关违命报告的开始部分所用的方法，属于较后期的圣经思想，常与犹大支派的流亡连系在一起。这故事的目的是强调早在应许之地生活的开始便已存在 违令的迹象──这情形在上帝所喜爱的犹大支派中尤其常见。

（三）

我们已经看到当时是用抽签的方法点出谁是罪人（16-18节）。第十九节约书亚对亚干说的话，在旧约中是相当难得的：『我儿，我劝你将荣耀归给耶和华以色列的上帝，在他面前认罪。』这件事使我想起有的回教国家的死刑是在回教寺举行早祷之后执行的。但这里可能有些不同。我们没有资料可以证明圣经时代的正式合法宣誓需要提供证据。一首庄严的赞美颂可能鼓励人说老实话。以斯拉记有个最接近的记述（十10-11）可以照文字这样翻译：『你们违背了命令，因你们娶了外邦的女子为妻，增添以色列人的罪恶。现在当称颂耶和华你们列祖的上帝……』与亚干的情形一样，这些话之后随 庄严地认罪。

就像我们赞成耶利米对将来的应许一样，

『当那些日子，人不再说，
父亲吃了酸葡萄，儿子的牙酸倒了。
但各人必因自己的罪死亡；凡吃酸葡萄的，自己的牙必酸倒。』
（耶卅一29-30）

违背命令的人全家，连人带牲畜，都被民众用石头打死，又用火焚烧，这件事令我们产生了怜悯之情。我们必须记得在旧约时代，圣洁与污秽一样的被认为容易传染。亚干与凡接触过他的人都受染污，就像处理瘟疫一样，必须采取严厉及坚决的措施。较为同意这种论调的读者这样想会感到宽慰：比较以为处死亚干一家人才能恢复神圣的平衡──亚干的违令已令三十六个以色列人在艾城门前丧生（4-5节）。

读过新约使徒行传的读者，一定记得亚拿尼亚和撒非喇的歹运。这对夫妇把卖田产的钱留下一部分，欺骗了初期的教会。他们的死不是由人操纵的。亚干也是同样无可避免的。――《每日研经丛书》


约书亚记

约书亚记第八章

石头废堆（八1-29）

虽然这段经文已经够长了，笔者仍建议在细节上作一些简短的评论，然后提出一个比较大的问题。这次行动的核心实际上是伏兵击败敌人。留心观察的读者设法重新编排事情发生的可能性时，会感到难于处理。即使在古代，也已经有相当不同的译文出现。

（一）

值得留意的是士师记二十章以更长的篇幅，报导相当类似的攻打同一地区的另一城镇所用的伏兵计。那里的 城者不是外人而是便雅悯支派，至于攻城者则代表以色列的其他支派。那个城镇不是艾城而是基比亚。伏兵诡计之筹划规模不可以太大。打过胜仗的军队会因成功而跃跃欲试，准备给敌人再来个迎头痛击。同类的伏兵诡计施行在同一地区内，可能已不止一次。成功的统帅也常是好的历史学家。但是士师记二十章与约书亚记七至八章的最后连系，令偶然的巧合显得牵强了：两处的记载中都有轻蔑存在，这种轻蔑对整个 体造成威胁。

从约书亚记八章一至二节的记载，我们看到上帝主动地对约书亚施发命令，且许下战胜的诺言。与第七章开头二至五节比较，约书亚在那里显然是凭自己的权力打发探子窥探艾城，而探子带回来片面的报告，竟说艾城不足为患，经不起一击。可能是上帝不让以色列人从耶利哥城的错误行为上得到满足，因而亲自作重新安排。另一种可能性是八章一至二的经文含有评击的意思，说约书亚在七章二没有事先征询上帝的许可。好象约拿单犯了扫罗起誓的错误，当扫罗征询上帝旨意时问题出现了（撒上十四37）。

初读第十八节约书亚向艾城伸出手里的短枪，会以为是预作安排军队进攻的信号。但是在第廿六节说：『约书亚没有收回手里所伸出来的短枪，直到把艾城的一切居民，尽行杀戮』，令人不期然的想起出埃及记十七章的记载，说约书亚率领以色列军队在旷野对抗亚玛力人，但他当时只是一名助手。因为要以色列军得胜，摩西就必须举起手；当他疲倦的时候，他的随从就要设法稳住他的双手。约书亚的短枪有能力转移战争的局势，就像约柜或以利亚的斗蓬能克制约但河的浪潮一样。

此段经文用一个可怕的双关语来做结束。约书亚没有收回手里所伸出的短枪，直到把艾城的居民尽行杀灭。获取战利品是经过耶和华批准的。第廿八节说将艾城焚烧，使它永远成为荒场，加强了艾城这个名字的意义。除了战利品得保留之外，艾城经历了申命记十三章十二至十八节所记载的勾引居民变节的城镇所面对的歹运。第廿九节不但『挂』talah字与『荒场』tebl配搭得好，在尸首上堆成一大堆石头，也成为艾城垃圾堆的简化形象。内容叙述详尽，连王的尸首在日落之前从树上取下埋葬的事也提及，这是根据申命记的记载（见廿一22-33，耶稣的尸体在日落之前从十架上移下，也是根据同样的吩咐做的）。

（二）

最后的注释很自然地将笔者的观点带出来了。而读者对以色列军队具有高效率和英勇的印象，也因细心构想结尾几节而完全改变了。那些认为杀尽灭绝是一种技巧的人，是不会对自己的所作所为感到抱歉或懊悔的。笔者在谈及考古学及以色列人定居迦南的较早记述中说过，发掘所得，证明约书亚记上半部所谈的以色列人在迦南定居的事，可能没有发生过。那些感到尴尬的圣经读者可能松了一口气，他们不再为以色列已往进占迦南地的流血事件感到负累，认为那不过是虚构的历史故事。但在要删掉这传统故事加以彻底忘记之前，有两点必须指出。

（甲）第一，在我们较早的记录中，引证在耶利哥、艾城和基遍遭遇历史性困难时，也提出它充分证据，说明了当时在此国境之内其他地方也遭受毁灭。即使定居的情况或不像约书亚记所记述的残酷，也可能是充满血腥的。

（乙）更重要的是：那些抱持 圣经时代的信念与标准的读者，最后必须更留意圣经的记载，事件的编排，以及圣经的价值，而不是按照自己的意思重编可能发生的事。如果我们对两者间的不同加以辨识，那么，影响历代以来的思想与人生态度的，是约书亚记，而不是真正发生在主前十三世纪（或任何时代）的事实了。

令人稍感宽慰的是，以色列在约书亚领导之下，并没有使用摧毁艾城的方式去对付艾王。读完约书亚记八章，看到许多无辜者在上帝名下被击杀，他们的惨叫令任何欣慰的心情消逝得无影无 。在英国史上（只从十七世纪摘取例证），克伦威尔的拥护者与斯图亚特王室用的，带 比旧约更黩武色彩的军事行动，很值得我们闭目深思。

以巴路山上的祭坛（八30-35）

这段简短的报导显然是后来加上的。它将有关艾城命运的报告与当地各不同身分的人的反应分开来。事实上在这经卷的古代译本中，此六节排在九章一至二节之后，而不是接在第八章的末了。但这说法在解决一个问题同时产生另一个问题：于是诸王的联合行动对诡诈的基遍人不再直接形成背景（编者注：参考第九章的注释──劈柴与挑水的人{\LinkToBook:TopicID=120,Name=劈柴与挑水的人（九1-27）}）。

这段有关以巴路山上的建筑工程，据说是依照摩西的吩咐进行的。在继续谈论之前，值得引用申命记廿七章的一部分作为参考。

『你们要遵守我今日所吩咐的一切诫命。你们过约但河，到了耶和华你上帝所赐给你的地，当天要立起几块大石头，墁上石灰，把这律法的一切话写在石头上；你过了河，可以进入耶和华你上帝所赐你流奶与蜜之地，正如耶和华你列祖之上帝所应许你的。你们过了约但河，就要在以巴路山上照我今日所吩咐的，将这些石头立起来，墁上石灰。在那里要为耶和华你的上帝筑一座石坛，在石头上不可动铁器，要用没有凿过的石头筑耶和华你上帝的坛，在坛上要将燔祭献给耶和华你的上帝。又要献平安祭，且在那里吃，在耶和华你的上帝面前欢乐。你要将这律法的一切话明明的写在石头上。』（申廿七1下-8）

申命记廿七章的开始，与约书亚记八章的末了部分之间的密切关系，是不庸置疑的。两处都有一些很特殊的词句，例如未经铁器凿过的整块石头。在整本圣经中，除了申十一章末了部分记载以巴路山及基利心山之外，就只有上述两段经文中提及这两个名字。两段经文的关系是很明显的；但却不简单。

申命记廿七章提及的第一件事，是过了约但河之后，要在迦南竖立一些大石块，把摩西的律法都写在上面（1-4节）。然后将这块写了律法的纪念碑，竖立在以巴路山上，与祭坛相连（5-7节）。第八节又重复了第一个主题：将这律法清清楚楚的写在石头上。约书亚记八章三十至卅一节一开始就提及用整块石头筑一座坛的事。当我们读到卅二节有关约书亚将律法抄写在石头上，我们必定假定是写在祭坛上。

这些传统不可能一致。这一点进一步证明以色列对以往的回忆，是重作安排与重新组织的──圣经对于这事件如何开始没有统一的根据。我们在约书亚记四章已看到过约但河以后，在吉甲或其附近立石头的两个不同报导，都是纪念过河的事件，却没有提及摩西对这事件的指示。但是申命记廿七章记载了摩西在以巴路对 石碑，颁布律法；而约书亚记八章，将写了律法的石头包括在约书亚所建的祭坛之中。对于后期的以色列思想家来说，简单地竖立的碑石多少带有对他们的迦南邻居和祖先崇拜地点的厌恶。就像在今日的英国，这些石头表现出较早期的宗教，遗留在后期的圣经传统中。在东方国家，许多基督教堂现在已成为回教寺──其中以伊斯坦堡的君士坦丁大教堂（Agia Sophia）最着名，基督教的镶嵌细工装饰也被涂上灰泥，换上可兰经的经句。以色列人定居之后，类似的情形也可能出现在这些竖立的迦南石碑上；而申命记与约书亚记中这些混乱的经文，反映出企图对以色列定居的迦南地存在 这种石碑作解释。（申十一章的末了部分，以较为不同的方式处理这个问题，不太执 地理情况，而是将吉甲与以巴路两地放在一起。）

祭坛不仅好象约书亚记廿二章约但河东岸的那一种只是象征。它必定是实际可用的，做为古代以色列人所熟悉的两种动物献祭之用。最先提及的是献上整只动物的燔祭，即是烧了整只动物献给上帝。第二种祭是将杀戮的动物分开：一半献给上帝，祭司也有他应得的一份，另一半留给献祭的人及其亲友。献祭是一种庆祝仪典。

此段经文以约书亚当众宣读申命记廿七章后半部摩西吩咐的话作为结束。当日的听众分为两类，象征 听从命令与不听从命令两者之间的选择，也象征上帝所祝福的人与随从民族的选择而受咒诅的人。这里没有谈及示剑古城的名字，一直到约书亚记廿四章及士师记九章才提出。在亚伯兰的传统中，它是含有神圣意味之地（创十二章）。示剑的地势有如轭形的过道，两侧有山峦，以巴路山居北，基利心山居南，它的名字由此而来；希伯来文是『肩膀』之意。祝福属于南部的基利心，即希伯来文的右手边，则是合适不过的（方向的决定以太阳从东面升起为准），而咒诅则属于邪恶的左边──以巴路。到现代的拿不拉斯（Nablus）旅行的人，可能会留意到由于地质上的结构不同，南面的山看来谷物较为丰登，北面则较荒凉及形势险恶。最值得奇怪的祭坛竟是在被咒诅的以巴路一边。

今日撒玛利亚人的神龛就在基利心山上，我们知道在主耶稣之前一百多年就是那样的情形。当日主耶稣与撒玛利亚女人，就是从叙加的雅各井望向南面的基利心（约四章）。当时那女人说：『我们的祖宗在这山上礼拜』。在撒玛利亚文译本的申命记廿七章中，摩西为基利心山设立祭坛。这是撒玛利亚人改变犹太传统呢？抑或犹太人改变撒玛利亚传统？

回忆上一段经文的结论，我们应该再次记住：我们的祖先在犹太基督教传统中，所关心的是他们的已往记录与他们目前的紧张及争论间的相互关系，而不是纯粹的历史事实。这一点就像莎士比亚的历史性论题一样。他的凯撒大帝与他的马克白与英国都铎王朝有关，而与古罗马或中古时代的苏格兰无关。――《每日研经丛书》


约书亚记

约书亚记第九章

劈柴与挑水的人（九1-27）

（一）

今日世界动荡不安的最显着的一个原因，一方面是国与国之间争雄称霸而造成紧张局面，另一方面是民族或民族运动积极争取独立自主所造成。许多国家由于少数人争取独立，而令国家不断陷于斗争之中；大多数人对于独立运动又抱持不同的态度。

与此密切相关的许多国家，对于国内及国外的关系也抱持不同的态度。大多数人都更同情为了公义与另一权力斗争的自由战士，不同情『恐怖分子』和罔顾国内和平的『叛军』。英国许多国外朋友对驻军北爱的事公开表示愤慨。另一方面，英国人『知道』即使对英国较为友善的外国人，也不明白真正的情况。对超级大国来说，参加国际团体去领导人民争取自由，比鼓励他们在自己的联盟中抱持不同意见及自由表达意见更为容易。

当然在本国和在国外抱持不同态度是不新奇的。以色列人对其他民族的态度决定于他们的地理位置。所罗门在献殿时的祷告最能表达他们对其他民族的坦诚态度。

『论到不属你民以色列的外邦人，为你名从远方而来，（他们听人论说你的大名和大能的手，并伸出来的膀臂）向这殿祷告，求你在天上你的居所垂听，照 外邦人所祈求的而行，使天下万民都认识你的名，敬畏你像你的民以色列一样。又使他们知道我建造的这殿，是称为你名下的。』（王上八41-43）

这就是基遍人的情形。他们宣称（9-10节）是从极远之地而来，是受了以色列人的上帝的名声所吸引。

不幸这全部是骗局。基遍人住在耶路撒冷的北面，在迦南地的中心区，离艾城与伯特利西南不远。不幸这事被迫要以欺骗形式出现，因为根据申命记与约书亚的决定，迦南地全部非以色列居民都要丧失居留权利，且要遭受灭绝，好把地方让给新来的居民。

（二）

内部与外部关系的区别，在申命记二十章的战争条例中，说得非常清楚。首先提及的是属于一般性条例。如果一个被攻陷的城镇接纳了以色列的条件，那里的居民就得以活下去，但他们要为以色列人做粗重工作。如果不依照以色列的条件讲和立约，城镇沦陷，男人都会被杀，女人、儿童和所有财物都成为战利品，归以色列人所有（10-14节）。第十九至二十节继续该一般性条例，附带提及不可砍掉城池周围的果树做攻城用的材料。

在这些一般性条例中插进十五至十八节的经文如下：

『离你甚远的各城，不是这些国民的城，你都要这样待他。但这些国民的城，耶和华你上帝既赐你为业，其中有气息的，一个不可存留……。』（申二十15-18）

以色列人认为迦南地居民的存在，以及他们的不同宗教教条，与他们讲和立约是太危险了。这种态度，据我们所知，仍然困恼 以色列与巴勒斯坦之间的关系。

（三）

基遍人在旧约故事的后面几卷再次出现。当时大 为了整整三年的严重饥荒而求问耶和华，才知道祸是由于扫罗和他的家族犯流人血的罪，杀死了基遍的居民，不理会以前发过誓要保留他们的性命，『扫罗却为以色列人和犹大人发热心，想要杀灭他们』（撒下廿一2）。大 问仍生存的基遍人可用甚么补偿这种过错，使他们『为耶和华的产业继续祝福』，才发现对方的态度温恭但毫不让步：

基遍人回答说：『我们和扫罗与他家的事并不关乎金银，也不要因我们的缘故杀一个以色列人。』大 说：『你们怎样说，我就为你们怎样行。』他们对王说：『那从前谋害我们，要灭我们使我们不得再住以色列境内的人，现在愿将他的子孙七人交给我们，我们好在耶和华面前，将他们悬挂在耶和华拣选扫罗的基比亚。』王说：『我必交给你们。』（撒下廿一4-6）

他们开始时的回答温恭有礼，令我们想起他们在约书亚记九章八节用更简短的话语去取得同情──『我们是你的仆人』。否定自己的身分和地位常是作出更大请求必经之途。

约书亚记九章和撒母耳记下廿一章所说的话只是暗示，在列王纪上三章的说法则较为清楚。所罗门按习惯在基遍的大丘坛隆重的献燔祭，就在拜访大丘坛的当晚，他看到着名的异象。

约书亚记九章很小心地将约书亚怎样处置基遍人做结尾──『当日约书亚使他们在耶和华所要选择的地方，为会众和耶和华的坛作劈柴挑水的人，直到今日』（27节）。从基遍人与大 的谈论以及所罗门的处置方法看，基遍人的地位显然是他们自己选择的。这是不是有些人为了宗教方面的恐惧为理由，而与当地居民立约讲和呢？

扫罗的统治与大 及所罗门王朝不同处之一，是在处理迦南异族的政策上。扫罗稍偏于排外，而大 与所罗门的目标在于统一。以色列王国及嗣后的犹大王国之所以终于垮台，原因之一是由于过分与异教传统混在一起。

基遍联盟的第四城邑是基列耶琳（九17）。从非利士人手上取回上帝的约柜，直至约柜最后送达大 的耶路撒冷，二十年间它没有离开基列耶琳，这不是偶然发生，这是精心安排的（撒上七1-2），是一环套一环又套一环！――《每日研经丛书》


约书亚记

约书亚记第十章

日头停留不动（十1-15）

有关『约但河西住山地、高原，并对 利巴嫩山沿大海一带的诸王』，采取联合行动对抗约书亚与以色列的事（九1-2），圣经上没有进一步的详细资料。这类全体总动员的统一行动似乎难以置信。可能这只是一个强烈的声明而已。从欧洲社会取得有关中东危机的宣言，或者从美国全国性组织取得有关福克兰 岛的宣言，都相当容易；但是取得联合行动却是另一回事。这个声明促使基遍人设诡计，他们的诡计收效，再加上从耶利哥和艾城来的报告，便产生一个较有限制及较有决定性的行动。

第十章首次报导进入犹大的国土采取行动的情形，第一节又是圣经中第一次明确提及耶路撒冷。它与邻近的城邑一样，不仅是一个城邑，还有围绕在它周围，与它关系密切的村落与土地。它也可能与基遍为邻，因此基遍对新来者的投诚立刻对它造成威胁。五个联盟之中的耶末和伊矶伦，只在本章和十五章有关犹大国土的记载中提及。希伯仑在耶路撒冷之前成为大 的首都，位于山地高处，是犹大的中心点，有关的经文可溯源于亚伯拉罕买下这块地来埋葬妻子（创廿三章）。拉吉后来成为犹大国第二城镇而出名，位于希伯仑与海岸之间的山地村落边缘。

一般人都认为，耶路撒冷也在亚伯拉罕的传说中露出头角，那时候撒冷王麦基洗德──至高上帝的祭司──带 饼和酒和祝福，对他的胜利表示敬意（创十四18-20）。类似的情形也见于约书亚记中的亚多尼洗德王，令以色列与耶路撒冷之间的连系更显得真实。希伯来文tsedeq一词，出现在耶路撒冷其他的重要名字中，例如祭司撒督和国王西底家。

形容基遍与以色列立约后的身分所用的句子（十1）『在他们中间』，也用来形容妓女喇合的家人（六25）；他们都住在以色列人之中。这是对他们的外交身分最初而且最重要的描述。耶路撒冷与它的盟国都很恐惧，因为从耶利哥经艾城进入基遍四个城邑的军队，技巧地将这个国家分切为二。根据记载，他们是集合大军，来进攻基遍的。

有关经文编纂的许多问题，现仍未有答案。以色列人看来总是回到吉甲营地。基遍人打发人向新称霸的地主要求保护：『求你速速上来拯救我们』。这是惟一出现在约书亚记中的要求。士师记里会有更多谈及解放、救赎及拯救的经文。在约书亚记里，应许之地以武力方式移交新主人，却很少谈及防守不易的问题；而约书亚从吉甲带来大军，他的英勇过人正像他的名字（『救主』）所示。

约书亚对这紧急的请求作了回应。接下去的经文是上帝给他的鼓励：『不要怕他们，因为我已将他们交在你手里；他们无一人能在你面前站立得住。』约书亚接获基遍的请求之后是否求问过上帝？上帝是否在任何请求之先即对约书亚表示支持？或立刻表示他事实上站在主动地位──将敌人交在他手中？约书亚漏夜出发，突然来到他们那里。但在第十节的记载是上帝使他们被击杀、被追赶、被击败的。造成这场灾殃的是从天而降的冰雹（11节），杀死的人比被以色列人所杀的还多。

第十二至十四节像是加插的资料，读起来有点像附录，但所报导的绝非无关痛痒，倒像是另一个不同的叙述。在十一节里，上帝所用的武器是冰雹：十二至十四节日月停止运行，这件事可能合乎情理，因降大冰雹令天空乌黑。有时灰蒙蒙的天空，令太阳显得黯然无光，很像月亮。另一个说法是在这些传统的背后可能存在 日蚀的自然因素。白天里，由于太阳变得黯淡无光，加上日蚀是很少见的自然现象，在世界各地造成惶恐与痛苦的事件时有所闻。这种痛苦和惊惧的心理常令毫无科学知识的古代人类将日蚀的时间长度夸大了。

然而，最好还是回到前面所提的建议最为安全，即是我们在这里处理另一种上帝的行动，如果笔者认为圣经所提的另一种纪念上帝在基遍行动的构思是对的，这一个步骤就更值得推荐了。以赛亚提出警告（廿八21）说，上帝曾经在毗拉心山和基遍谷证实了他的权力，且两次都是为了他的子民而做；但他也能转过来惩罚他们。毗拉心是指大 行军计画中的一次事件（撒下五章）。另有约书亚记十章将基遍人包括在圣经的军事历史里，有关以赛亚书廿八章廿一节的趣事是这个希伯来动词在标准修订本译为『愤怒』，更严格的意思是『战抖』或『震动』。上帝干涉基遍的第三形象是以地震出现。

冰雹、杀灭、日蚀、地震，其中三样都是纪念上帝全力参与基遍之役。第十四节末了部分这样总结：『耶和华为以色列争战』。经过了耶利哥事件之后，这第二次事件说明了上帝直接参加战争当然不是偶然发生的，而是与某一神庙有关。

扫荡南方残敌（十16-43）

我们直接又回到讲更多的军事历史中，南方联盟的众首领也领导争战──无疑的是本 领袖所抱持的原则：为战争而活 。在此顺便一提的是对十五及四十三节的相同句子不必加以理会。此经卷的古译本省略了这种相同的句子；而第十五节特别表明了打断了从基遍来的骚动，到它的三重后果的连续行动。

（一）

至于将五王羞耻地挤进山洞里的这种情形，约书亚的原意只是一种『遏阻行动』。他目前最关心的是彻底摧毁敌人的力量，特别是阻止他们回到他们自己的城邑。标准修订英译本的第二十节读起来显得古怪──如果敌人全部被杀灭了又那里有剩下的人逃走呢？这里的希伯来文字意含糊不清。但笔者有一种印象，即以色列人打完仗后立刻完成一切任务，然后，他们回到玛基大营地他们的领袖那里。他们『安然』（21节）回营──或者更直译『在平安里』；那份平安是那么完全无缺的，竟『没有一人敢向以色列人饶舌』。

（二）

然后约书亚可以转移注意力到洞中五王的身上了。他鼓励属下的首长和百姓去虐待五王，为的是帮助他们除去对当地居民的惧怕心理。为此他重复了上帝在开始时对他的嘱咐（一6）──『你当刚强壮胆』。侮辱五王可能还有其他出自故意的安排。本卷的开始耶和华也应许赐给约书亚『凡你们脚掌所踏之地』。这里还有关于权力与统治的特别有力的『仪式』。约书亚记这几章的主题，可能是说耶和华把迦南的产业移交给以色列，其中包括了用武力逐出他们之前的居民。但还有一个副主题是王权的实施完全不适当。有关每一位国王的命运总与百姓的不幸遭遇牵连在一起，而对这细节的重视又是那样的一丝不拘，即使没有详加解释，也必定有其重要性。五王被虐待后被杀死，挂在五棵树上，像艾城的王一样，在日落之时加以埋葬。他们隐藏的山洞成为他们的坟墓，正如艾城一样。写约书亚记的时候，埋葬在山洞里已是古代留下的传统。

（三）

基遍之战的报导现在进入第三阶段（28-39节）。总之，轮流逐一攻打五个联盟城邑并不是一件简单的事。玛基大接近五王躲藏的地点，最先被攻下，它的王遭遇了耶利哥王一样的命运（虽然在第六章实际上没有描述过这命运）。同样情形发生在距离不远的立拿。跟 ，约书亚转攻其他三个联盟城邑。拉吉在两天之内攻陷，城中的人全部死于刀下，连前来帮助的基色军队及基色王荷兰也全被击杀（奇怪的是本书的末了部分──十六10仍发现有仅存的基色人）。伊矶伦与希伯仑没有外力的帮助，失守自然更容易了。约书亚与以色列民众于是回到底璧，它也遭遇同样的歹运。攻取希伯仑之后攻取底璧并不希奇。它们又成双成对的在十五章十三至十九节的故事中出现。令留心的读者奇怪的是已在第十章（3节）留意到底璧的名字。这里的底璧是联盟城邑伊矶伦之王。

最令人称奇的是耶路撒冷，它较其他提及过的城邑更靠近基遍及吉甲，又耶路撒冷王亚多尼洗德是联盟组织的第一个发动者，却只字不提。它避过了集体征伐，也没有分担到国王的歹运。事实上它是四十至四十一节全部被杀灭中惟一不算在内的例外，从这两节经文我们知道约书亚占领了后期犹大的全部土地，包括它的山坡地区及纳吉旷野的南部，从基遍本土南面以至基底斯南部，此地迄今仍然接近埃及与以色列的前线。

约书亚所以能在一次军事行动中攻下全部小城邑，第四十二节将这件事很自然地归功于神力之助。但这一节说上帝为以色列争战较属于宗教性的，不是像十二至十四节那样虔敬地见证他的戏剧化的助力。――《每日研经丛书》


约书亚记

约书亚记第十一章

征服完毕（十一1-十二24）

（一）

初听起来，约书亚记十一章与十章的开头几节叙述的内容有点相类似，都有一位声名显赫的国王，这里是夏琐王耶宾，那里则是耶路撒冷王亚多尼洗德。两章的开始都报导约书亚的勇敢行为驱使国王 身组织联盟，对抗以色列。但是留心的听众知道这两个故事有个不同的环节。夏琐像耶路撒冷、拉吉和伊矶伦一样，曾在圣经历史上重现；而耶宾打发人去的城邑，却只出现在约书亚记十二及十九章的城邑名单上。诸王的名称只提一个（与十3相反），而提了三个不太重要的地方之后，报导转变成为一般性的叙述。

夏琐位于加利利海北面，离约但西岸约三里，它的极北面几达现代利巴嫩南边疆界。靠近利巴嫩的约但旁边是一个古代浅滩，一直到一九四八年，从耶路撒冷通往大马色的主要公路在此浅滩横过一道窄桥。此桥有一浪漫名称：『雅各的诸女儿』。耶宾的使者由此处直上加利利海的南端（2节、基尼烈）及地中海海岸的现代海法南面（2节、多珥山岗）。迦南人的旧名单上，额外加了亚摩利人、赫人、比利洗人，甚至耶布斯人（属于耶路撒冷城）及希未人亦被提及。结果，以色列所面对的是一支大军，其数目之多有如海边砂粒不可胜数。

虽然敌人众多，耶和华再次叮嘱约书亚不要惧怕。米伦水边所发生的事是不可能改变的。发生战事的地点是在今日山顶城镇沙法（Safad）的西面，沙法因长久以来与犹太神秘教及神秘哲学的连系而闻名；事实上，此地在夏琐西部，相距约八里。这一段太简短的报导（十一6-9），谈及以色列人突然出现，挥军向西北征讨现在称为利巴嫩和上约但山谷一带。没有人被俘掳。这么简短的报导竟连续两次用上含有小说成份的句子。上帝除了答应将敌人交在约书亚手里（6节），且吩咐他用砍断马的蹄筋及用火焚烧车辆的方法去摧毁敌人的兵力，约书亚就照样做（9节）。初读起来，这样摧毁强大的迦南人的武器，像是接在胜利后的步骤，也可能是报导故意这样写，用来说明以色列并不需用新技术。但在这简短的故事中两次提及同一件事，再加上圣经作者不习惯根据历史严格的年代次序去叙述故事，难免令读者对约书亚记十一章的部分内容有另一想法了。摧毁兵力不是胜利的结果而是促成胜利的原因。上帝促成具体的胜利（6节），在计画中表现了。以色列人的偷袭（7节）也包括了暗地里摧毁了战车。此一行动引起了惊恐及匆促的逃亡，拿现代中东的情形作比较，一九六七年的六日战事，以色列军以出奇制胜的手法摧毁了邻国空军。这就是第九节所强调全面胜利的关键。耶和华参与这场战争的事实，使统帅约书亚在战术上拥有了不起的洞察力。

（二）

夏琐及其联盟城邑遭遇相同的命运。城中的人死于刀下，国王也劫数难逃，他们的财产也成为战利品。但是只有夏琐被焚烧，其他与它类似的城邑是造在山岗上，因而得以保全。

有人怀疑约书亚的攻城计画在较早的译本中是在第十五节结束：『耶和华怎样吩咐他的仆人摩西，摩西就照样吩咐约书亚，约书亚也照样行；凡耶和华所吩咐摩西的，约书亚没有一件懈怠不行的。』接下去的五节是对整个攻城计画一般性的连串叙述。首先，从它与第十章结尾相类似这点看，以色列人在地理上的扩展是显而易见的，即是从埃及边境直至黑门山（现代以色列、利巴嫩及叙利亚的前线），且特别提及擒获及杀死那全地诸王的事。但接下去的一点是令人惊奇的。用了十章的篇幅报导了四个具有战略性的计画的完全胜利，包括第一次攻下迦南地的中心及再次挥军南征北讨之后，我们想不到会有（18节）『约书亚和这诸王争战了许多年日』这样的说法。如果战争不是顺利的话，至少也曾发展迅速。这是约书亚记中谈及以色列人怎样完全征服的自相矛盾之处。这件事以前提过，以后会再讨论。我们在士师记二及三章将找到属于神意的两个原因去证实它不是彻底的征服。

『耶和华的旨意』（十一1-十二24）（续）

十一章十六至二十节最后的一般性的报导值得稍加留意。宗教问题的得失攸关，有一部分是（笔者认为）被熟悉的但稍带偏见的译文所掩饰了。

（一）

我们都知道旧约的上帝，是他使法老的心刚硬，所以坚持拒绝摩西的『容我的百姓去』的请求；但这个说法含 不必要而且不公允的语调。一般人对第三者的态度特别含有敌意，若第三者是反对我们的敌人，尤其有此情形。希伯来动词hazaq的意义不那么拘谨且更为有趣，在我们回到出埃及记和约书亚记之前，我们会从一两处经文中去查出其风味。约伯记的以利法的开场白是一个好的开端：

『你素来教导许多的人，又坚固软弱的手。你的言语曾扶助那将要跌倒的人，你又使软弱的膝稳固。』（伯四3-4）

问题中所用的动词与以赛亚书卅五章的正面意义相同：

你们要使软弱的手坚壮，无力的膝稳固。对胆怯的人说：『你们要刚强，不要惧怕。』（赛卅五3-4）

以西结也同样的描述耶和华答应以色列人的牧者：

主耶和华说：『我必亲自作我羊的牧人，使他们得以躺卧。失丧的、我必寻找，被逐的、我必领回，受伤的、我必缠裹，有病的、我必医治；只是肥的壮的、我必除灭，也要秉公牧养他们。』（结卅四15-16）

在上面的例子中，这个字含有提高士气及有加以鼓励之意。以西结书三十章廿四节是对某些人加以支持，对另一些人加以否定：

我必使巴比伦王的膀臂有力，将我的刀交在他手中；却要打断法老的膀臂，他就在巴比伦王面前唉哼，如同受死伤的人一样。

说明了这一点，如果我们说耶和华在提高法老士气及给他有勇气拒绝以色列离开，这样对出埃及记的法老以及这个希伯来字的意义都会较适当。『固执』像『硬颈』一样，在现代英文用词中都有坏的含意。两词本身的『固』与『硬』又有联带关系。但在军事用词里，『锻练年轻的新兵』和『加强决定』都含积极的意思。

摩西面对的埃及国王，可能是一个『硬心』的人，但是根据出埃及记的希伯来译本并不是耶和华使他固执。最清楚说明这一点的经文是出埃及记十四章。以色列人已经逃出埃及，现在的问题是让他们走算了或把他们追回来呢？

有人告诉埃及王说百姓逃跑，法老和他的臣仆就向百姓变心说：『我们容以色列人去不再服事我们，这作的是甚么事呢？』法老就豫备他的车辆，带领军兵同去，并带 六百辆特选的车和埃及所有的车，每辆都有车兵长。耶和华使埃及王法老的心刚硬，他就追赶以色列人，因为以色列人是昂然无惧的出埃及。（出十四5-8）

从下面的经文可以看到同样的情形──

『你举手向海伸杖，把水分开，以色列人要下海中走干地。我要使埃及人的心刚硬，他们就跟 下去，我要在法老和他的全军、车辆、马兵上得荣耀。』（出十四16-17）

（二）

让我们回到我们开始的地方，也就是约书亚十一章二十节所说的话。鼓励及提高迦南王决心与以色列人作对的是耶和华。如果我说在出埃及记、约伯记、以赛亚书和以西结书所讨论的话，跟上帝对约书亚在约书亚记一章六、七、九和十九节说的『当刚强壮胆』是同一句话，把它们联系起来，这会将神学问题清楚表达出来。耶和华对双方所做的事相同，没有分别。约书亚和迦南王一样的被怂恿行事以达到战争的目的，但在此战争中，约书亚获胜，迦南诸王败北。

很多人会认为这种概念难以接受。我们对人们做错了事付代价，或者因愚昧而受骗的事例是可以接受的。我们对于上帝只帮助我们不帮助他们的观念，也不会过分惊讶。但是上帝藉 帮他们的途径以达到帮助我们的目的，以致令他们死于上帝赐给他们的力量之下，却是另一回事。神性不偏不移是一件事，但这是一种属于受人操纵和任由摆布的击打。

读者应该决定到底他是在可靠的人手里，或在怀疑人生价值的叙述者手中。信徒应该考虑到底上帝是否只关心另一世界的事，又他与现实政治家到底相差到甚么程度？

我们可以假定这里所说的，是与获取迦南地的竞争的性质及素质有关。写故事的人可能想指出双方都有其崇高的动机甚至宗教狂热。他说双方都是由上帝鼓励行事，藉此引起读者的注意。问题也可能是因故作连贯的安排所引起。以色列人是耶和华所喜爱，而迦南人也各有喜爱他们的神。一位较为后期对圣经更深思熟虑的作者将一切神圣动机全归于真神，知道耶和华只有一位，是完整不能分开的。

这段经文所引起的宗教问题不能单凭谈论去解决。但如果说这段经文不是讲故事的本人写的，而是后来的一位注释家的着作，这样或会有所帮助。我们已经看到十一章十五节是一个好结论。十六至二十节及本书的前面某些部分之间还存在 其他问题。十一章十九节将基遍的和平行动作为值得称赞的事去引述；而在第九章，它的欺骗行为，像以色列人不寻求上帝的指引失去信心却受责备。除了第六章说耶利哥的城门关紧无人出入之外，其他的经文记载都说是上帝鼓励他们出来与以色列对抗而且被杀灭。总之，就像我们已经看到的情形一样，约书亚记没有将攻城的经过作直截了当的叙述。

第十一章的末了以约书亚灭绝亚衲族人为结束，而亚衲族是以色列人记忆中的初期历史遇见的两三大族之一。约书亚记的后面几章将会谈及亚衲族，申命记的开头两章也已提及。

第十二章用总述以色列人征服约但河两岸的经过，完美地结束了约书亚记的前半部。前六节回忆申命记开头三章所说，有关摩西在约但河外为以色列人所取得的土地──大部分是希实本王西宏及巴珊王噩所有。接下的十八节则简略的描述以色列在约但河西的土地（7-8节），且列出被攻陷的卅一个城邑及其国王，这些国王的名称在以前的十一章中没有明确的指出（9-24节）。我们已经留意到约书亚记是怎样强调迦南诸王的命运。这可能是提示以色列，没有国王的统治，事情可能好些；而事实上没有国王时，以色列的情况是好些。――《每日研经丛书》


约书亚记

约书亚记第十二章

征服完毕（十一1-十二24）

（一）

初听起来，约书亚记十一章与十章的开头几节叙述的内容有点相类似，都有一位声名显赫的国王，这里是夏琐王耶宾，那里则是耶路撒冷王亚多尼洗德。两章的开始都报导约书亚的勇敢行为驱使国王 身组织联盟，对抗以色列。但是留心的听众知道这两个故事有个不同的环节。夏琐像耶路撒冷、拉吉和伊矶伦一样，曾在圣经历史上重现；而耶宾打发人去的城邑，却只出现在约书亚记十二及十九章的城邑名单上。诸王的名称只提一个（与十3相反），而提了三个不太重要的地方之后，报导转变成为一般性的叙述。

夏琐位于加利利海北面，离约但西岸约三里，它的极北面几达现代利巴嫩南边疆界。靠近利巴嫩的约但旁边是一个古代浅滩，一直到一九四八年，从耶路撒冷通往大马色的主要公路在此浅滩横过一道窄桥。此桥有一浪漫名称：『雅各的诸女儿』。耶宾的使者由此处直上加利利海的南端（2节、基尼烈）及地中海海岸的现代海法南面（2节、多珥山岗）。迦南人的旧名单上，额外加了亚摩利人、赫人、比利洗人，甚至耶布斯人（属于耶路撒冷城）及希未人亦被提及。结果，以色列所面对的是一支大军，其数目之多有如海边砂粒不可胜数。

虽然敌人众多，耶和华再次叮嘱约书亚不要惧怕。米伦水边所发生的事是不可能改变的。发生战事的地点是在今日山顶城镇沙法（Safad）的西面，沙法因长久以来与犹太神秘教及神秘哲学的连系而闻名；事实上，此地在夏琐西部，相距约八里。这一段太简短的报导（十一6-9），谈及以色列人突然出现，挥军向西北征讨现在称为利巴嫩和上约但山谷一带。没有人被俘掳。这么简短的报导竟连续两次用上含有小说成份的句子。上帝除了答应将敌人交在约书亚手里（6节），且吩咐他用砍断马的蹄筋及用火焚烧车辆的方法去摧毁敌人的兵力，约书亚就照样做（9节）。初读起来，这样摧毁强大的迦南人的武器，像是接在胜利后的步骤，也可能是报导故意这样写，用来说明以色列并不需用新技术。但在这简短的故事中两次提及同一件事，再加上圣经作者不习惯根据历史严格的年代次序去叙述故事，难免令读者对约书亚记十一章的部分内容有另一想法了。摧毁兵力不是胜利的结果而是促成胜利的原因。上帝促成具体的胜利（6节），在计画中表现了。以色列人的偷袭（7节）也包括了暗地里摧毁了战车。此一行动引起了惊恐及匆促的逃亡，拿现代中东的情形作比较，一九六七年的六日战事，以色列军以出奇制胜的手法摧毁了邻国空军。这就是第九节所强调全面胜利的关键。耶和华参与这场战争的事实，使统帅约书亚在战术上拥有了不起的洞察力。

（二）

夏琐及其联盟城邑遭遇相同的命运。城中的人死于刀下，国王也劫数难逃，他们的财产也成为战利品。但是只有夏琐被焚烧，其他与它类似的城邑是造在山岗上，因而得以保全。

有人怀疑约书亚的攻城计画在较早的译本中是在第十五节结束：『耶和华怎样吩咐他的仆人摩西，摩西就照样吩咐约书亚，约书亚也照样行；凡耶和华所吩咐摩西的，约书亚没有一件懈怠不行的。』接下去的五节是对整个攻城计画一般性的连串叙述。首先，从它与第十章结尾相类似这点看，以色列人在地理上的扩展是显而易见的，即是从埃及边境直至黑门山（现代以色列、利巴嫩及叙利亚的前线），且特别提及擒获及杀死那全地诸王的事。但接下去的一点是令人惊奇的。用了十章的篇幅报导了四个具有战略性的计画的完全胜利，包括第一次攻下迦南地的中心及再次挥军南征北讨之后，我们想不到会有（18节）『约书亚和这诸王争战了许多年日』这样的说法。如果战争不是顺利的话，至少也曾发展迅速。这是约书亚记中谈及以色列人怎样完全征服的自相矛盾之处。这件事以前提过，以后会再讨论。我们在士师记二及三章将找到属于神意的两个原因去证实它不是彻底的征服。

『耶和华的旨意』（十一1-十二24）（续）

十一章十六至二十节最后的一般性的报导值得稍加留意。宗教问题的得失攸关，有一部分是（笔者认为）被熟悉的但稍带偏见的译文所掩饰了。

（一）

我们都知道旧约的上帝，是他使法老的心刚硬，所以坚持拒绝摩西的『容我的百姓去』的请求；但这个说法含 不必要而且不公允的语调。一般人对第三者的态度特别含有敌意，若第三者是反对我们的敌人，尤其有此情形。希伯来动词hazaq的意义不那么拘谨且更为有趣，在我们回到出埃及记和约书亚记之前，我们会从一两处经文中去查出其风味。约伯记的以利法的开场白是一个好的开端：

『你素来教导许多的人，又坚固软弱的手。你的言语曾扶助那将要跌倒的人，你又使软弱的膝稳固。』（伯四3-4）

问题中所用的动词与以赛亚书卅五章的正面意义相同：

你们要使软弱的手坚壮，无力的膝稳固。对胆怯的人说：『你们要刚强，不要惧怕。』（赛卅五3-4）

以西结也同样的描述耶和华答应以色列人的牧者：

主耶和华说：『我必亲自作我羊的牧人，使他们得以躺卧。失丧的、我必寻找，被逐的、我必领回，受伤的、我必缠裹，有病的、我必医治；只是肥的壮的、我必除灭，也要秉公牧养他们。』（结卅四15-16）

在上面的例子中，这个字含有提高士气及有加以鼓励之意。以西结书三十章廿四节是对某些人加以支持，对另一些人加以否定：

我必使巴比伦王的膀臂有力，将我的刀交在他手中；却要打断法老的膀臂，他就在巴比伦王面前唉哼，如同受死伤的人一样。

说明了这一点，如果我们说耶和华在提高法老士气及给他有勇气拒绝以色列离开，这样对出埃及记的法老以及这个希伯来字的意义都会较适当。『固执』像『硬颈』一样，在现代英文用词中都有坏的含意。两词本身的『固』与『硬』又有联带关系。但在军事用词里，『锻练年轻的新兵』和『加强决定』都含积极的意思。

摩西面对的埃及国王，可能是一个『硬心』的人，但是根据出埃及记的希伯来译本并不是耶和华使他固执。最清楚说明这一点的经文是出埃及记十四章。以色列人已经逃出埃及，现在的问题是让他们走算了或把他们追回来呢？

有人告诉埃及王说百姓逃跑，法老和他的臣仆就向百姓变心说：『我们容以色列人去不再服事我们，这作的是甚么事呢？』法老就豫备他的车辆，带领军兵同去，并带 六百辆特选的车和埃及所有的车，每辆都有车兵长。耶和华使埃及王法老的心刚硬，他就追赶以色列人，因为以色列人是昂然无惧的出埃及。（出十四5-8）

从下面的经文可以看到同样的情形──

『你举手向海伸杖，把水分开，以色列人要下海中走干地。我要使埃及人的心刚硬，他们就跟 下去，我要在法老和他的全军、车辆、马兵上得荣耀。』（出十四16-17）

（二）

让我们回到我们开始的地方，也就是约书亚十一章二十节所说的话。鼓励及提高迦南王决心与以色列人作对的是耶和华。如果我说在出埃及记、约伯记、以赛亚书和以西结书所讨论的话，跟上帝对约书亚在约书亚记一章六、七、九和十九节说的『当刚强壮胆』是同一句话，把它们联系起来，这会将神学问题清楚表达出来。耶和华对双方所做的事相同，没有分别。约书亚和迦南王一样的被怂恿行事以达到战争的目的，但在此战争中，约书亚获胜，迦南诸王败北。

很多人会认为这种概念难以接受。我们对人们做错了事付代价，或者因愚昧而受骗的事例是可以接受的。我们对于上帝只帮助我们不帮助他们的观念，也不会过分惊讶。但是上帝藉 帮他们的途径以达到帮助我们的目的，以致令他们死于上帝赐给他们的力量之下，却是另一回事。神性不偏不移是一件事，但这是一种属于受人操纵和任由摆布的击打。

读者应该决定到底他是在可靠的人手里，或在怀疑人生价值的叙述者手中。信徒应该考虑到底上帝是否只关心另一世界的事，又他与现实政治家到底相差到甚么程度？

我们可以假定这里所说的，是与获取迦南地的竞争的性质及素质有关。写故事的人可能想指出双方都有其崇高的动机甚至宗教狂热。他说双方都是由上帝鼓励行事，藉此引起读者的注意。问题也可能是因故作连贯的安排所引起。以色列人是耶和华所喜爱，而迦南人也各有喜爱他们的神。一位较为后期对圣经更深思熟虑的作者将一切神圣动机全归于真神，知道耶和华只有一位，是完整不能分开的。

这段经文所引起的宗教问题不能单凭谈论去解决。但如果说这段经文不是讲故事的本人写的，而是后来的一位注释家的着作，这样或会有所帮助。我们已经看到十一章十五节是一个好结论。十六至二十节及本书的前面某些部分之间还存在 其他问题。十一章十九节将基遍的和平行动作为值得称赞的事去引述；而在第九章，它的欺骗行为，像以色列人不寻求上帝的指引失去信心却受责备。除了第六章说耶利哥的城门关紧无人出入之外，其他的经文记载都说是上帝鼓励他们出来与以色列对抗而且被杀灭。总之，就像我们已经看到的情形一样，约书亚记没有将攻城的经过作直截了当的叙述。

第十一章的末了以约书亚灭绝亚衲族人为结束，而亚衲族是以色列人记忆中的初期历史遇见的两三大族之一。约书亚记的后面几章将会谈及亚衲族，申命记的开头两章也已提及。

第十二章用总述以色列人征服约但河两岸的经过，完美地结束了约书亚记的前半部。前六节回忆申命记开头三章所说，有关摩西在约但河外为以色列人所取得的土地──大部分是希实本王西宏及巴珊王噩所有。接下的十八节则简略的描述以色列在约但河西的土地（7-8节），且列出被攻陷的卅一个城邑及其国王，这些国王的名称在以前的十一章中没有明确的指出（9-24节）。我们已经留意到约书亚记是怎样强调迦南诸王的命运。这可能是提示以色列，没有国王的统治，事情可能好些；而事实上没有国王时，以色列的情况是好些。――《每日研经丛书》


约书亚记

约书亚记第十三章

扩展土地──首要原则（十三1-十四5）

（一）

将圣经时代以色列的产业的律法加以系统化并不容易。任何时候我们讨论旧约时代的民族，谈的当然是那个民族在一段长时期中的改变情况。中间的一段期间，我们说的是两个相邻而且多少属于独立王国的较为稳定状态。早期我们看到的是一个分散的、较属于部落式民族的定居和合并的图画。较后的圣经时代，犹太人或者飘泊在中东，或者定居在围绕 耶路撒冷的旧犹大地，这是一个非常扩张的帝国的细小的行政区域。人们对于所有权和产业的态度随 时代而改变。

社会结构当然很不相同。然而，有两种思路经常重复出现。一是土地拥有权属于公有，而这个『公社』（"Commune"）是包罗范围较广的家族。在最早的部落式的社会，这种情形是显而易见的。但是后期的习惯法律，当家庭成员面对丧失土地的危机时，广泛的家族成员便会出手相助（读路得记时便能看到这种实例）。

以下几章所显示的另一持续不变的思路朝向不同的方向。有时与笔者所说的发生冲突，有时却有增强的作用。这就是全部土地属上帝所有的观点，既非私人所有也非团体产业。他是所有权的最高持有人，有权分配给他的族人。

这是贯穿约书亚记后半部（十三至十九章）的主要思想，说明他不仅是至高之上帝，也是土地拥有 ，站在主动的地位提醒约书亚去做未完成的工作。或者，较清楚的说明是做为以色列的上帝，对以色列的土地负有责任。与迦南的宗教冲突的一个大因素是在名称上。巴力这个名称，正代表了拥有者、物主、丈夫或主人。

（二）

上帝提醒年纪老迈的约书亚说：『你年纪老迈了，还有许多未得之地』（1节）。拥有权是真正的但不是绝对的；上帝给予，但不是放弃不理。正如圣餐之前感恩祷文所说：『不因他施予而减少，也不因他不施予而见增』。对以色列人来说，『拥有』比名义上的拥有权有更积极的含意。十三章七节说把土地分给他们作为他们的产业，这土地是需要耕种和发展的。

笔者特意将一节和七节串连起来是有原因的。圣经学者都承认接下去的几章约书亚记，内容发展错综复杂，以致资料，难于一致。初稿似乎是经过增订，而且常有打岔的情形出现。打岔的段落中又常有加插的部分。在加插过程中，一些主要的观点有了修改。我们只须读第十三章几节经文，便能找到第一个例子。

初稿（7节的大部分，然后7节）是接在一至十二章之后，那里谈及约书亚还有广大的地方没有征服，还指出要把所得之地分给各支派为业。经过重写的二至-六节一段，揭示了一个副题：约书亚事实上没有完全征服迦南地。当然，这一段显得含糊不清。在希伯来文和英文都可作不同的阐释。『完全征服』可以指『完全占有』或者『彻底拥有』。这样，地理上的计算就需要解释了。分给的方法不是按十二支派的数目划分，而是按九个半支派计算。因此另一段的插入是提醒读者另外两个半支派已在约但河东边定居。它们的疆土在八至十二节中有简单的描述（接下去一节指出在东边还有未被围困的领土）。但在计算上仍然不够清楚。圣经用两个主要方法计算以色列共有十二支派。一个方法是将利未及约瑟支派算在里面；另一个算法是排除利未人而把约瑟算为二支派：以法莲及玛拿西。约书亚记用的是第二个方法。利未人不需要拥有土地，他们的责任与祭坛及圣火有关。只是经文上对这件工作的描述可能值得另作考虑。第卅三节重复了十四节的话。类似的重复在圣经中是常有的，为的是让读者在加插部分之后仍能找到线索──十五至卅二节阻滞我们，以便把八至十二节的内容加长。经文的初稿提及过约但河，只要说明外约但已在掌握之中。如果约书亚记是一部以色列在约但河西边产业的完整记录，最好是把约但河东的产业记录也包括在内，因此有十五至卅二节的记载。但是当利未支派又把我们带到产业的问题上时，值得注意的是经文指出上帝本身是他们的产业。利未支派与上帝的国得失攸关。

第十四章的开始又把我们带回主要问题上。它让我们面对十三章开始所指示的方向──约但河西迦南地的分配，这里还特别指出约书亚是由代表团协助。产业的分配是由拈阄的方式进行，并且现在解释了利未支派不算在内，二个半加九个半仍然成为十二支派。在这种情况下他们的神圣职务在我们看来好象过于超现实，但我们再次得到保证他们在俗世弟兄的土地之内有他们的城邑和公用草原。――《每日研泾丛书》


约书亚记

约书亚记第十四章

【书十四11】出入是平常的生活，争战是特别的生活。无论是平常的活或是特别的生活，迦勒都像当初与摩西讲话的那一天一样。虽然过了四十年那么久，但是那一天迦勒的力量如何，今天还是如何。这就给我们看见神保守的能力。我们如果要靠自己来保守在神面前所得的恩典，我们是没有法子保守的。保守这恩典在我们身上的是神，不是我们自己。

【书十四12】迦勒要约书亚将希伯仑分给他；希伯仑是亚衲族中很有名的城，亚衲族中最尊大的人就是住在希伯仑(15节)。迦勒不怕亚衲族人的大，不怕希伯仑城墙的高，所以他能得胜。那些能够得胜的人，他们的眼睛一点不在亚衲人身上，他们的眼睛是一直看神的应许。

【书十四14】迦勒蒙神的保守的条件，乃是本节所说的『因为他专心跟从耶和华以色列的神』。一个专心跟从主的人，他的眼睛不是看他自己，而是仰望 的应许，相信神的应许是靠得住的人。

犹大领先迦勒随后（十四6-十五63）

这儿第一次而且很详细的提及犹大在迦南地南面的土地。创世记中有关雅各（即以色列）的家庭资料，把流便、西缅和利未的名字排在犹大之前。犹大的名气不仅于此可见，而且在许多其他圣经传统中也都反映出来：在以色列北国沦陷时，她还生存；当以色列国崩溃及被掳期间，她继承和执行了所有以色列和圣经的传统。旧约圣经实际上是一本犹太人的经典。犹大与长兄流便最早串演了把做梦的约瑟卖去埃及使他生存下来（创卅七章）──后来在接下去的一章，他与他玛有了可耻的事情。但在有关早期传统中很少提及犹大将来的角色。

约书亚记的后半部不仅给予犹大首要的地位，而且对他有详尽的描述。最先是在十五章一至十二节中对于疆界的详细描述。犹大的南邻是以东。我们常以为以东属于南外约但。但在初期的王国和很晚的罗马统治时期均称以土买是从死海与撇特拉（Petra──编者注：撇特拉是死海的首府，参见本社出版圣经地理229-300页）之间的山寨向西伸展。犹大东岸以死海为边界。它的北面边界与便雅悯族为邻（参见十八15-19）。读者若熟悉通往现代耶路撒冷城外的路线，会发觉北边疆界的东面一半靠近耶路撒冷通向耶利哥的道路，而西部是铁路路线，由耶路撒冷直达海岸平原。将地中海划为犹大西部的边界，是对拥有权作最大要求，因这样做是漠视非利士城镇在海岸平原的联盟。对土地权作要求的最方便方法，是假定别人不存在。

二十至六十二节记述犹大国土的纲要，及各地点的名单。对现代的历史地理学家来说，这些地区不是金矿便是其他矿的矿区，看他们需要甚么。许多犹大城镇以后不再在圣经中出现，但是别是巴（十五8）仍是别得温（Bedouin）部落的主要市场，也是以色列南面的主要城镇。洗革拉（31节）是赠给大 个人的礼物，答谢他对非利士人的服务（撒上廿七6）。亚杜兰附近的山洞（35节）为大 提供了避难所（撒上廿二1）。拉吉（39节）和希伯仑（54节）已在第十章出现。约柜从非利士人那里送回，在大 未曾将它送上耶路撒冷之前，基列耶琳人把它接回去（撒上七1）。基列耶琳的另一个名字基列巴力或称巴拉（9节），使我们明白有些人对于含有敌意的地方名字态度审慎，有些人就不那么在意了。最后第六十二节提及死海之畔，马赛大以北的隐基底美丽绿洲。盐城可能是一九四七年发现了死海古卷之地库姆暖（Qumran）的古老的小镇。

本章里有两个值得注意的例外，一个很清楚明确，一个较为隐藏不露。最后的一节承认耶路撒冷无法征服，而它的原有居民耶布斯人与四周围的犹大人同住（这一点又令我们想起我们在第十章的讨论）。审慎的读者会留意到四十五至四十七节列了城镇的名称，却没有写下总数。以革伦、亚实突和迦萨及一切有关联的土地不算在内，但都有提及。这张城镇名单较那表扬大堆沿海地方的描述更为可靠，但没有涉及非利士一词。

现在就留下迦勒了。迦勒在犹大的山区与希伯仑的联系似乎是一件值得争论的事。有关的圣经传统难以彼此一致。根据约书亚记十五章十四节的记载，是迦勒将巨人亚衲的后代赶出希伯仑，又从那里攻打底璧的居民。根据士师记一章十至十一节的记载，犹大人在这些行动上有功劳。但是在约书亚记十章卅六至卅七节中，我们读到约书亚彻底毁灭了希伯仑及其居民。十一章卅一节又说约书亚毁灭了『住在山区、希伯仑、底璧、亚拿伯、犹大山地……所有的亚衲族。』却没有列明作甚么贡献。难怪那些推动迦勒要求的人两次而且很详尽加以报导（十四6-15），第一段且引用摩西自己说的话（令读者想起民十四24及申一36的记载）。迦勒及约书亚──有的人说迦勒是精神上的领导人物──他们在以色列人过约但时，使以色列人排除惧怕迦南人的心理。迦勒终于得到希伯仑为业。后来希伯仑成为大 的第一个首都。――《每日研泾丛书》


约书亚记

约书亚记第十五章

犹大领先迦勒随后（十四6-十五63）

这儿第一次而且很详细的提及犹大在迦南地南面的土地。创世记中有关雅各（即以色列）的家庭资料，把流便、西缅和利未的名字排在犹大之前。犹大的名气不仅于此可见，而且在许多其他圣经传统中也都反映出来：在以色列北国沦陷时，她还生存；当以色列国崩溃及被掳期间，她继承和执行了所有以色列和圣经的传统。旧约圣经实际上是一本犹太人的经典。犹大与长兄流便最早串演了把做梦的约瑟卖去埃及使他生存下来（创卅七章）──后来在接下去的一章，他与他玛有了可耻的事情。但在有关早期传统中很少提及犹大将来的角色。

约书亚记的后半部不仅给予犹大首要的地位，而且对他有详尽的描述。最先是在十五章一至十二节中对于疆界的详细描述。犹大的南邻是以东。我们常以为以东属于南外约但。但在初期的王国和很晚的罗马统治时期均称以土买是从死海与撇特拉（Petra──编者注：撇特拉是死海的首府，参见本社出版圣经地理229-300页）之间的山寨向西伸展。犹大东岸以死海为边界。它的北面边界与便雅悯族为邻（参见十八15-19）。读者若熟悉通往现代耶路撒冷城外的路线，会发觉北边疆界的东面一半靠近耶路撒冷通向耶利哥的道路，而西部是铁路路线，由耶路撒冷直达海岸平原。将地中海划为犹大西部的边界，是对拥有权作最大要求，因这样做是漠视非利士城镇在海岸平原的联盟。对土地权作要求的最方便方法，是假定别人不存在。

二十至六十二节记述犹大国土的纲要，及各地点的名单。对现代的历史地理学家来说，这些地区不是金矿便是其他矿的矿区，看他们需要甚么。许多犹大城镇以后不再在圣经中出现，但是别是巴（十五8）仍是别得温（Bedouin）部落的主要市场，也是以色列南面的主要城镇。洗革拉（31节）是赠给大 个人的礼物，答谢他对非利士人的服务（撒上廿七6）。亚杜兰附近的山洞（35节）为大 提供了避难所（撒上廿二1）。拉吉（39节）和希伯仑（54节）已在第十章出现。约柜从非利士人那里送回，在大 未曾将它送上耶路撒冷之前，基列耶琳人把它接回去（撒上七1）。基列耶琳的另一个名字基列巴力或称巴拉（9节），使我们明白有些人对于含有敌意的地方名字态度审慎，有些人就不那么在意了。最后第六十二节提及死海之畔，马赛大以北的隐基底美丽绿洲。盐城可能是一九四七年发现了死海古卷之地库姆暖（Qumran）的古老的小镇。

本章里有两个值得注意的例外，一个很清楚明确，一个较为隐藏不露。最后的一节承认耶路撒冷无法征服，而它的原有居民耶布斯人与四周围的犹大人同住（这一点又令我们想起我们在第十章的讨论）。审慎的读者会留意到四十五至四十七节列了城镇的名称，却没有写下总数。以革伦、亚实突和迦萨及一切有关联的土地不算在内，但都有提及。这张城镇名单较那表扬大堆沿海地方的描述更为可靠，但没有涉及非利士一词。

现在就留下迦勒了。迦勒在犹大的山区与希伯仑的联系似乎是一件值得争论的事。有关的圣经传统难以彼此一致。根据约书亚记十五章十四节的记载，是迦勒将巨人亚衲的后代赶出希伯仑，又从那里攻打底璧的居民。根据士师记一章十至十一节的记载，犹大人在这些行动上有功劳。但是在约书亚记十章卅六至卅七节中，我们读到约书亚彻底毁灭了希伯仑及其居民。十一章卅一节又说约书亚毁灭了『住在山区、希伯仑、底璧、亚拿伯、犹大山地……所有的亚衲族。』却没有列明作甚么贡献。难怪那些推动迦勒要求的人两次而且很详尽加以报导（十四6-15），第一段且引用摩西自己说的话（令读者想起民十四24及申一36的记载）。迦勒及约书亚──有的人说迦勒是精神上的领导人物──他们在以色列人过约但时，使以色列人排除惧怕迦南人的心理。迦勒终于得到希伯仑为业。后来希伯仑成为大 的第一个首都。《每日研经丛书》


约书亚记

约书亚记第十六章

约瑟与北方居民（十六1-十九51）

（一）

十六至十七章是将有关以法莲及玛拿西的主要资料，分别记载于十六章五至八节及十七章七至九节（其中修改及补充的部分则出现于十六9-10及十七10-13）。但是有关权利的细节及部分承诺，现在只成为约瑟家族更大画面的中心部分。十六章一至三节所描述的架构，是以南面的一条基线形式的，而下面的经文指出约瑟包括了两个宗族，不是一个。接下去是约瑟家族的代表与约书亚之间的谈话，解释了这独一无二的分配原因是约瑟家族庞大（十七14-18）。新的经文的中间部分（十七1-6）也不是典型的：为玛拿西在约但河东及河西的分界作轮廓式的解释（照 民廿七1-11的情形）。

（二）

第十八与十九章里的画面有了突然的改变。吉甲一直是本经卷所描述的一切行动的基地，它的地位早在十四章六节已获加强。当时犹大在此地将迦勒的请求提交约书亚。现在我们是在地处中部山地的示剑与伯特利之间的示罗，此地将继续成为重要的中心点，一直到第廿二章末了，然后在士师记的末了重新出现，可能因它是圣经中最为人共知的撒母耳看到异象和以利家灭绝的地方（撒上一至六章）。与此同时，这也是重新强调拈阄分地的方法（十八1-10）。这一段（书十八至十九章）对北方支派所得之地的介绍与前面一段（书十六至十七章）配合，是发生在约瑟新的架构中，前面已经提及：约瑟家分得北方土地（十八5），但必须努力工作才能完成（十八3，十七15，18）。

这些连系令笔者相信，以法莲与玛拿西合为一家是土地分配传统的新措施：在两个阶段、两个地方、两个时间和使用两个方法。这里只在十八章一至十节及以下七处的详细描述中清楚的指出分配土地的方法。便雅悯分得的土地（十八11-28），和十九章一至四十八节其他六支派分得的土地，只是提纲挈领的描述，与有关以法莲（十六5-8）及玛拿西（十七7-9）的原来资料不同，那里是这个传统较为简短的初稿。约瑟家的合一，犹大与约瑟家与其他家族的对比，以及对『拈阄』的强调，都是这较为大纲式资料中有关扩展与重组的主题。

拈阄并不是把事情的决定任由命运安排，而是在『耶和华面前』的一种神圣行动（十八1，10）。这原则在箴言十六章卅三节及十八章十八节里表达得最清楚。

签放在怀里，
定事由耶和华。
掣签能止息争竞，
也能解散强胜的人。

根据历代志上廿四至至廿六章的记载，各种神圣的职位是用掣签的方法交给各不同的祭司家族，而尼希米记十一章一至二节把百姓乐意接受上帝的决定的态度很好的勾划出来：

百姓的首领住在耶路撒冷，其余的百姓掣签，每十人中使一人来住在圣城耶路撒冷，那九人住在别的城邑。凡甘心乐意住在耶路撒冷的，百姓都为他们祝福。

使徒行传第一章的结尾有另一个好例子，那里记载在祷告祈求上帝的指示之后，众人摇签选出马提亚来取代了卖主之犹大的职位。所有这些比现代社会上在桌上滚钱币或抽签以定胜负的方法更『由天定命运』。

本段的结束和上一段一样，谈及约书亚得到以法莲山地为自己的产业，正如迦勒取得犹大山地为业。《每日研经丛书》


约书亚记

约书亚记第十七章

约瑟与北方居民（十六1-十九51）

（一）

十六至十七章是将有关以法莲及玛拿西的主要资料，分别记载于十六章五至八节及十七章七至九节（其中修改及补充的部分则出现于十六9-10及十七10-13）。但是有关权利的细节及部分承诺，现在只成为约瑟家族更大画面的中心部分。十六章一至三节所描述的架构，是以南面的一条基线形式的，而下面的经文指出约瑟包括了两个宗族，不是一个。接下去是约瑟家族的代表与约书亚之间的谈话，解释了这独一无二的分配原因是约瑟家族庞大（十七14-18）。新的经文的中间部分（十七1-6）也不是典型的：为玛拿西在约但河东及河西的分界作轮廓式的解释（照 民廿七1-11的情形）。

（二）

第十八与十九章里的画面有了突然的改变。吉甲一直是本经卷所描述的一切行动的基地，它的地位早在十四章六节已获加强。当时犹大在此地将迦勒的请求提交约书亚。现在我们是在地处中部山地的示剑与伯特利之间的示罗，此地将继续成为重要的中心点，一直到第廿二章末了，然后在士师记的末了重新出现，可能因它是圣经中最为人共知的撒母耳看到异象和以利家灭绝的地方（撒上一至六章）。与此同时，这也是重新强调拈阄分地的方法（十八1-10）。这一段（书十八至十九章）对北方支派所得之地的介绍与前面一段（书十六至十七章）配合，是发生在约瑟新的架构中，前面已经提及：约瑟家分得北方土地（十八5），但必须努力工作才能完成（十八3，十七15，18）。

这些连系令笔者相信，以法莲与玛拿西合为一家是土地分配传统的新措施：在两个阶段、两个地方、两个时间和使用两个方法。这里只在十八章一至十节及以下七处的详细描述中清楚的指出分配土地的方法。便雅悯分得的土地（十八11-28），和十九章一至四十八节其他六支派分得的土地，只是提纲挈领的描述，与有关以法莲（十六5-8）及玛拿西（十七7-9）的原来资料不同，那里是这个传统较为简短的初稿。约瑟家的合一，犹大与约瑟家与其他家族的对比，以及对『拈阄』的强调，都是这较为大纲式资料中有关扩展与重组的主题。

拈阄并不是把事情的决定任由命运安排，而是在『耶和华面前』的一种神圣行动（十八1，10）。这原则在箴言十六章卅三节及十八章十八节里表达得最清楚。

签放在怀里，
定事由耶和华。
掣签能止息争竞，
也能解散强胜的人。

根据历代志上廿四至至廿六章的记载，各种神圣的职位是用掣签的方法交给各不同的祭司家族，而尼希米记十一章一至二节把百姓乐意接受上帝的决定的态度很好的勾划出来：

百姓的首领住在耶路撒冷，其余的百姓掣签，每十人中使一人来住在圣城耶路撒冷，那九人住在别的城邑。凡甘心乐意住在耶路撒冷的，百姓都为他们祝福。

使徒行传第一章的结尾有另一个好例子，那里记载在祷告祈求上帝的指示之后，众人摇签选出马提亚来取代了卖主之犹大的职位。所有这些比现代社会上在桌上滚钱币或抽签以定胜负的方法更『由天定命运』。

本段的结束和上一段一样，谈及约书亚得到以法莲山地为自己的产业，正如迦勒取得犹大山地为业。――《每日研经丛书》


约书亚记

约书亚记第十八章

约瑟与北方居民（十六1-十九51）

（一）

十六至十七章是将有关以法莲及玛拿西的主要资料，分别记载于十六章五至八节及十七章七至九节（其中修改及补充的部分则出现于十六9-10及十七10-13）。但是有关权利的细节及部分承诺，现在只成为约瑟家族更大画面的中心部分。十六章一至三节所描述的架构，是以南面的一条基线形式的，而下面的经文指出约瑟包括了两个宗族，不是一个。接下去是约瑟家族的代表与约书亚之间的谈话，解释了这独一无二的分配原因是约瑟家族庞大（十七14-18）。新的经文的中间部分（十七1-6）也不是典型的：为玛拿西在约但河东及河西的分界作轮廓式的解释（照 民廿七1-11的情形）。

（二）

第十八与十九章里的画面有了突然的改变。吉甲一直是本经卷所描述的一切行动的基地，它的地位早在十四章六节已获加强。当时犹大在此地将迦勒的请求提交约书亚。现在我们是在地处中部山地的示剑与伯特利之间的示罗，此地将继续成为重要的中心点，一直到第廿二章末了，然后在士师记的末了重新出现，可能因它是圣经中最为人共知的撒母耳看到异象和以利家灭绝的地方（撒上一至六章）。与此同时，这也是重新强调拈阄分地的方法（十八1-10）。这一段（书十八至十九章）对北方支派所得之地的介绍与前面一段（书十六至十七章）配合，是发生在约瑟新的架构中，前面已经提及：约瑟家分得北方土地（十八5），但必须努力工作才能完成（十八3，十七15，18）。

这些连系令笔者相信，以法莲与玛拿西合为一家是土地分配传统的新措施：在两个阶段、两个地方、两个时间和使用两个方法。这里只在十八章一至十节及以下七处的详细描述中清楚的指出分配土地的方法。便雅悯分得的土地（十八11-28），和十九章一至四十八节其他六支派分得的土地，只是提纲挈领的描述，与有关以法莲（十六5-8）及玛拿西（十七7-9）的原来资料不同，那里是这个传统较为简短的初稿。约瑟家的合一，犹大与约瑟家与其他家族的对比，以及对『拈阄』的强调，都是这较为大纲式资料中有关扩展与重组的主题。

拈阄并不是把事情的决定任由命运安排，而是在『耶和华面前』的一种神圣行动（十八1，10）。这原则在箴言十六章卅三节及十八章十八节里表达得最清楚。

签放在怀里，
定事由耶和华。
掣签能止息争竞，
也能解散强胜的人。

根据历代志上廿四至至廿六章的记载，各种神圣的职位是用掣签的方法交给各不同的祭司家族，而尼希米记十一章一至二节把百姓乐意接受上帝的决定的态度很好的勾划出来：

百姓的首领住在耶路撒冷，其余的百姓掣签，每十人中使一人来住在圣城耶路撒冷，那九人住在别的城邑。凡甘心乐意住在耶路撒冷的，百姓都为他们祝福。

使徒行传第一章的结尾有另一个好例子，那里记载在祷告祈求上帝的指示之后，众人摇签选出马提亚来取代了卖主之犹大的职位。所有这些比现代社会上在桌上滚钱币或抽签以定胜负的方法更『由天定命运』。

本段的结束和上一段一样，谈及约书亚得到以法莲山地为自己的产业，正如迦勒取得犹大山地为业。――《每日研经丛书》


约书亚记

约书亚记第十九章

约瑟与北方居民（十六1-十九51）

（一）

十六至十七章是将有关以法莲及玛拿西的主要资料，分别记载于十六章五至八节及十七章七至九节（其中修改及补充的部分则出现于十六9-10及十七10-13）。但是有关权利的细节及部分承诺，现在只成为约瑟家族更大画面的中心部分。十六章一至三节所描述的架构，是以南面的一条基线形式的，而下面的经文指出约瑟包括了两个宗族，不是一个。接下去是约瑟家族的代表与约书亚之间的谈话，解释了这独一无二的分配原因是约瑟家族庞大（十七14-18）。新的经文的中间部分（十七1-6）也不是典型的：为玛拿西在约但河东及河西的分界作轮廓式的解释（照 民廿七1-11的情形）。

（二）

第十八与十九章里的画面有了突然的改变。吉甲一直是本经卷所描述的一切行动的基地，它的地位早在十四章六节已获加强。当时犹大在此地将迦勒的请求提交约书亚。现在我们是在地处中部山地的示剑与伯特利之间的示罗，此地将继续成为重要的中心点，一直到第廿二章末了，然后在士师记的末了重新出现，可能因它是圣经中最为人共知的撒母耳看到异象和以利家灭绝的地方（撒上一至六章）。与此同时，这也是重新强调拈阄分地的方法（十八1-10）。这一段（书十八至十九章）对北方支派所得之地的介绍与前面一段（书十六至十七章）配合，是发生在约瑟新的架构中，前面已经提及：约瑟家分得北方土地（十八5），但必须努力工作才能完成（十八3，十七15，18）。

这些连系令笔者相信，以法莲与玛拿西合为一家是土地分配传统的新措施：在两个阶段、两个地方、两个时间和使用两个方法。这里只在十八章一至十节及以下七处的详细描述中清楚的指出分配土地的方法。便雅悯分得的土地（十八11-28），和十九章一至四十八节其他六支派分得的土地，只是提纲挈领的描述，与有关以法莲（十六5-8）及玛拿西（十七7-9）的原来资料不同，那里是这个传统较为简短的初稿。约瑟家的合一，犹大与约瑟家与其他家族的对比，以及对『拈阄』的强调，都是这较为大纲式资料中有关扩展与重组的主题。

拈阄并不是把事情的决定任由命运安排，而是在『耶和华面前』的一种神圣行动（十八1，10）。这原则在箴言十六章卅三节及十八章十八节里表达得最清楚。

签放在怀里，
定事由耶和华。
掣签能止息争竞，
也能解散强胜的人。

根据历代志上廿四至至廿六章的记载，各种神圣的职位是用掣签的方法交给各不同的祭司家族，而尼希米记十一章一至二节把百姓乐意接受上帝的决定的态度很好的勾划出来：

百姓的首领住在耶路撒冷，其余的百姓掣签，每十人中使一人来住在圣城耶路撒冷，那九人住在别的城邑。凡甘心乐意住在耶路撒冷的，百姓都为他们祝福。

使徒行传第一章的结尾有另一个好例子，那里记载在祷告祈求上帝的指示之后，众人摇签选出马提亚来取代了卖主之犹大的职位。所有这些比现代社会上在桌上滚钱币或抽签以定胜负的方法更『由天定命运』。

本段的结束和上一段一样，谈及约书亚得到以法莲山地为自己的产业，正如迦勒取得犹大山地为业。――《每日研经丛书》


约书亚记

约书亚记第二十章

【书二十章中的六个逃城】这些逃城预表基督， 就是我们在一切祸患中的避难所。这六个用希伯来话命名的城市都各有其意义：「基低斯」意即神圣。如果我们逃进这城，即可以成圣；因为基督是无罪的，以致于我们在 里面得以完全。「示剑」意即肩膀，象征强大的能力。罪不是由我们自己承担，而由基督来承担；当我们软弱时，我们必须在「示剑」得着能力。「希伯仑」意即结合，如果逃入这城，我们就得以结合于基督，与 同为后嗣。「比悉」意即要塞，若愿意从世界逃入这城，你将得到保障。「拉末」意即高处，「哥兰」意即流浪。我们虽在世上流浪，却能在天上 高处 定居。─ 慕迪《有福的盼望》

避难所与利未人（二十1-廿一42）

（一）

虽然这些城很明显的涉及不同的支派，但这两章的内容却有密切的连系，其中的资料与民数记卅五章的两个同样题目的讨论有密切关系（只是次序相反）。那里的记载是摩西对误杀及畜意杀人情况作了诠释，而这里是说约书亚加以执行。

约书亚记二十章全章九节描述了误杀的背景，但在出埃及记廿一章则很简单地在十二至十四这三节中提及：

『打人以至打死的，必要把他们治死。人若不是埋伏 杀人，乃是上帝交在他手中，我就设下一个地方，他可以往那里逃跑。人若任意用诡计杀了他的邻舍，就是逃到我的坛那里，也当捉去把他治死。』

据我所知，所有的立法制度，都是尝试将蓄意谋杀与各不同程度的意外杀伤区别出来。除了少数隐藏了谋杀意念的人外，我们所有的人都意识到我们有引致同伴死亡的可能──无论由于我们驾驶车时不小心，或者不加留心离开发动的机器，或者不是故意去毁灭别人的生命──我们不能劝人没有这种想法的权利。

血仇并不是人类社会必有的部分，但是至少我们都知道它的成分。有人突然死亡，我们会自然的觉得事有蹊跷。如果是未成年生病而死，我们可能咒诅命运甚或怀疑上帝。但如果我们至亲的人死亡，而死因之中包括了人的成分，那就无论成分的大小，那人都会成为泄怒的目标。

实际的报血仇或家族仇的凶杀事件，在我们的社会中可能只发生于少数民族或异教徒身上──走极端的人都不信任社会处理方法。许多现代社会的一般措施是政治恐怖主义所用的一报还一报的仇杀：当『我们』与『他们』处于对恃地位时，有计画的报仇行为是必然的。

许多国家已废除死刑，但是对于它的是非争议仍然存在，美国有些州再次引用死刑。许多人认为死刑是适当的报复途径，而圣经对于蓄意谋命者的相应的命运是肯定的。我们身为社会一分子，无论我们对于执死刑抱持甚么态度，我们都会承认执行死刑时，社会成为被杀者的广义的大家族，与凶杀犯脱离了关系。

自古以来的习惯是在圣殿里要设立隐匿处或避难所，特别是藉 抓住圣坛的一角。在教堂或回教寺杀害没有武装者的例子，在历史和文学作品中随处可见。留意从出埃及记引出来的经文的强烈字眼：

『人若任意用诡计杀了他的邻舍，就是逃到我的坛那里，也当捉去把他治死。』（出廿一14）

主要的证据是不顾圣所之神圣。

（二）

约书亚记廿一章对十四章三至四节的记载作了详细的补充。利未支派不是约书亚记所载十二支派之一，但是利未人并没有受忽视。以色列十二支派从自己的地业中将城邑和属城的郊野给了利未人。学者们对此记载的历史价值有了严重的分歧。一方面是数字上的均称过于理想化，很难成为事实；另一方面是这件没有完全达成的事，令人误以为事实基础是理想结构──可能这十三座城是祭司亚伦的子孙从犹大支派、西缅支派及便雅悯支派（代表犹大南面王国土地）所得的土地。

根据廿一章的记载，这四十八座城为利未族人提供了住所和生活，虽说其中有六座城在二十章中列为避难城（与申十九1-13及四41-43的记载一致）。历代志上六章五十四至八十一节的简短记载，将这些地方列为『逃城』。这些内容不一致的资料使我们很难将二十至廿一章视为可靠及历史性的资源。

（三）

最后一点要讨论的是所谓的『报血仇的人』（书二十3，9）。希伯来文go'el haddam一词，对于知道go'el这个字在圣经中常译为『拯救者』的人来说，意义更明显。别以为仇杀可以『赎回』任何人的血。Go'el的基本意义是『亲属』。社会期望且有赖于家人的同心一致，尤其是在面对危机的时候。随后我们读路得记，就会明白亲属的责任，是赎回亲属的土地及提供予丧失了儿子没有后嗣的家庭。在此go'el hoddam意指『血统上的亲族』，是负责缴付最终罚款的家庭代表。我们必须牢记圣经称上帝为我们的go'el，最初及最主要的意思不是指他为我们所做的事，而是他与我们的关系。我们是他的家人，他为我们肩负责任。――《每日研经丛书》


约书亚记

约书亚记第廿一章

避难所与利未人（二十1-廿一42）

（一）

虽然这些城很明显的涉及不同的支派，但这两章的内容却有密切的连系，其中的资料与民数记卅五章的两个同样题目的讨论有密切关系（只是次序相反）。那里的记载是摩西对误杀及畜意杀人情况作了诠释，而这里是说约书亚加以执行。

约书亚记二十章全章九节描述了误杀的背景，但在出埃及记廿一章则很简单地在十二至十四这三节中提及：

『打人以至打死的，必要把他们治死。人若不是埋伏 杀人，乃是上帝交在他手中，我就设下一个地方，他可以往那里逃跑。人若任意用诡计杀了他的邻舍，就是逃到我的坛那里，也当捉去把他治死。』

据我所知，所有的立法制度，都是尝试将蓄意谋杀与各不同程度的意外杀伤区别出来。除了少数隐藏了谋杀意念的人外，我们所有的人都意识到我们有引致同伴死亡的可能──无论由于我们驾驶车时不小心，或者不加留心离开发动的机器，或者不是故意去毁灭别人的生命──我们不能劝人没有这种想法的权利。

血仇并不是人类社会必有的部分，但是至少我们都知道它的成分。有人突然死亡，我们会自然的觉得事有蹊跷。如果是未成年生病而死，我们可能咒诅命运甚或怀疑上帝。但如果我们至亲的人死亡，而死因之中包括了人的成分，那就无论成分的大小，那人都会成为泄怒的目标。

实际的报血仇或家族仇的凶杀事件，在我们的社会中可能只发生于少数民族或异教徒身上──走极端的人都不信任社会处理方法。许多现代社会的一般措施是政治恐怖主义所用的一报还一报的仇杀：当『我们』与『他们』处于对恃地位时，有计画的报仇行为是必然的。

许多国家已废除死刑，但是对于它的是非争议仍然存在，美国有些州再次引用死刑。许多人认为死刑是适当的报复途径，而圣经对于蓄意谋命者的相应的命运是肯定的。我们身为社会一分子，无论我们对于执死刑抱持甚么态度，我们都会承认执行死刑时，社会成为被杀者的广义的大家族，与凶杀犯脱离了关系。

自古以来的习惯是在圣殿里要设立隐匿处或避难所，特别是藉 抓住圣坛的一角。在教堂或回教寺杀害没有武装者的例子，在历史和文学作品中随处可见。留意从出埃及记引出来的经文的强烈字眼：

『人若任意用诡计杀了他的邻舍，就是逃到我的坛那里，也当捉去把他治死。』（出廿一14）

主要的证据是不顾圣所之神圣。

（二）

约书亚记廿一章对十四章三至四节的记载作了详细的补充。利未支派不是约书亚记所载十二支派之一，但是利未人并没有受忽视。以色列十二支派从自己的地业中将城邑和属城的郊野给了利未人。学者们对此记载的历史价值有了严重的分歧。一方面是数字上的均称过于理想化，很难成为事实；另一方面是这件没有完全达成的事，令人误以为事实基础是理想结构──可能这十三座城是祭司亚伦的子孙从犹大支派、西缅支派及便雅悯支派（代表犹大南面王国土地）所得的土地。

根据廿一章的记载，这四十八座城为利未族人提供了住所和生活，虽说其中有六座城在二十章中列为避难城（与申十九1-13及四41-43的记载一致）。历代志上六章五十四至八十一节的简短记载，将这些地方列为『逃城』。这些内容不一致的资料使我们很难将二十至廿一章视为可靠及历史性的资源。

（三）

最后一点要讨论的是所谓的『报血仇的人』（书二十3，9）。希伯来文go'el haddam一词，对于知道go'el这个字在圣经中常译为『拯救者』的人来说，意义更明显。别以为仇杀可以『赎回』任何人的血。Go'el的基本意义是『亲属』。社会期望且有赖于家人的同心一致，尤其是在面对危机的时候。随后我们读路得记，就会明白亲属的责任，是赎回亲属的土地及提供予丧失了儿子没有后嗣的家庭。在此go'el hoddam意指『血统上的亲族』，是负责缴付最终罚款的家庭代表。我们必须牢记圣经称上帝为我们的go'el，最初及最主要的意思不是指他为我们所做的事，而是他与我们的关系。我们是他的家人，他为我们肩负责任。――《每日研经丛书》


约书亚记

约书亚记第廿二章

计划完成──后备军被遣回（廿一43-廿二6）

（一）

这里关于成功的完成使命是绝不含糊的。以色列的祖先已获准取得迦南，上帝把应许之地交给他们了。以色列人不仅享有该土地主权，且实际地安居下来。这是军事上的完全胜利。上帝特别给予保证。

但是情况与我们所熟悉的不同，现代以色列每战必胜，却未曾建立和平。问题不是在乎一个可行的『要塞以色列』。他们相信是上帝使他们『四境平安』（廿一44）。要塞可以撤掉防 的设备，军队可被遣回家，刀剑可改铸为 具，矛可改为镰刀。『耶和华应许赐福给以色列家的话，一句也没有落空，都应验了』（廿一45）。所罗门在耶路撒冷新殿奉献礼中冗长祷文的结尾部分，也说了同样的话（王上八56）。

现在我们来研究上帝的『平安』这个主题与约书亚记一章十五节的连系。在本注释书后部的路得记里，同一个希伯来字被译成『安身之处』（一9与三1。编按：英文译作『家』）；而这个翻译也适用于这里。他们的主赐给他们一个安身之处，更贴切的说，是带他们回到上帝应许赐给以色列的家。这种回到应许之地的家的渴望，一直以来都成为古代与现代犹太民族主义的主要目标。惟有在那块土地上，上帝的子民才得以真正的生活下去。相反，许多基督教的传统，倾向于采用俗世方式接待被疏远及无家可归的人，或以此方式为世界上无家可归及离 者服务，希望上帝所应许的平安带来更充实的生命。许多诗歌，如黑人的圣歌，所指的过约但河返回家去就有此含意。在这些诗歌里的约但河，混合 强劲的死河流水，这死河是我们每个人都必须越过的。

（二）

约书亚用一篇正式且强调他的权威的演讲去遣散他的外约但的帮手。他们遵照摩西的一切指示：参与战事一直到最后。在战争进行中，他们全都遵照约书亚的指示去做，他们对于现在安住在约但河西以色列心脏地区的弟兄忠心耿耿，不下于谨守耶和华他们上帝的命令（廿二3）。摩西──我──上帝：约书亚用此谈话方式去宣示权柄，我们这才明白为甚么犹太传统将此书卷列为前先知书的第一卷。

第四与五节希伯来文用词很有趣。标准修订本译为『回家』，希伯来文的字面意思是『回你们的帐棚』。旧约圣经的帐棚与一个人在移动中或备战中或在大节期中相关联。要摆脱这些惯例有时候不容易。当所罗门奉献新殿时，他由从各国各地来的一大 以色列人协助，经过了八天节期：『第八日王遣散众民，他们都为王祝福，因见耶和华向他仆人大 和他民以色列所施的一切恩惠，就都心中喜乐，各归各家去了（这里译为家与标准修订本相同）』（王上八66）。耶罗波安与以色列众民使用人所共知的话语，回答恃势凌人的罗波安王：『我们与大 有甚么分儿呢！与耶西的儿子并没有关涉。以色列人哪，各回各家去罢！大 家阿，自己顾自己罢！于是以色列人都回自己家里去了』（王上十二16）。在面对何烈山的旷野，上帝向以色列民传授十诫，为了避免再次面对上帝而招致死亡，摩西负起中间人的角色，要以色列人回帐棚去（申五30）。希伯来书提及亚伯拉罕『在所应许之地作客，好象在异地居住帐棚，与那同蒙一个应许的以撒、雅各一样』（十一9）。

帐棚意味 暂时性、非长久且不安定。笔者在此见到外约但的人，要等到使命完成了才可回到自己的帐棚和家人那里，与那些在约但河西安定下来的兄弟们绝不相同。标准修订本对此加以掩饰、称帐棚为『家』。比较公平地说，约书亚记一章十五节和申命记三章三十节都提及过约但河的人得到『平安』，但这里有不同之处，以下另一词语可以证实。

约书亚记廿二章四节的英文译作'possession'是来自一个不同的希腊字含有『所得的』意思（见廿一41）。在圣经中这个出现于约书亚记的新词没有不同的意思。不同之处是，它指明非你原来所有，却是真正属于你的。创世记廿三章四节亚伯拉罕购买墓地安葬妻子，及卅四章十节哈抹给雅各做生意、结亲及置产业的土地，二者都是很好的例子。

约书亚小心用词，来强调约但河以东的人是回到次等的地方──以住在获得的财产的帐棚里，而不是平安地住在应许之地。他的谈话内容的第三点将在下一段介绍。

祭坛作为证据（廿二7-34）

（一）

约但河东的支派转回河东时，约书亚为他们祝福。他依照几乎是一向的惯例强调他们的成就，祝他们幸运：

『你们带许多财物、许多牲畜和金、银、铜、铁，并许多衣服回你们的帐棚去，要将你们从仇敌夺来的物与你们众弟兄同分。』（8节）

但在此之前，他用一节经文将申命记的内容作了更典型的劝勉：

『只要切切的谨慎遵行耶和华仆人摩西所吩咐你们的诫命律法，爱耶和华你们的上帝，行他一切的道，守他的诫命，专靠他，尽心尽性事奉他。』（5节）

类似表达的段落可在申命记十一章廿二节找到。第一段经文说，忠于上帝会令以色列夺取比它更大、更强国家的土地。第二段总结申命记廿七至三十章的祝福与咒诅，死亡与生命二者之间的选择，我们知道惟有上帝的爱能带来生命：而那意味 长住在所赐的土地上。

我们必须留意，在本章五节描述的情感上与事实上的表达，二者互相加强。从小心遵守诫命与律法，即每条诫命与全部律法做开始。那是爱上帝的意义。但同样的，爱心比谨守礼仪更有意义。虽然如此，强烈的爱并不仅仅是情绪和热情，它需要学习和适应。以色列人，正如何西阿与耶利米所说的，与上帝经过了沙漠蜜月期之后，现在被带进新居了。他必须学习『走他的一切道路』──爱者必须学习所爱之人的一切。其中有一部分是相当直截了当的──遵守他的诫命。但在整个目录中最特出及最重要的是下面的一句──紧跟 他，其中有感情的依附和忠心不移之意念。我们在本注释书的最后部分，会读到俄珥巴与婆婆亲嘴告别时，路得却舍不得拿俄米的另一种对照。

爱和忠心是不够的。类似的字眼也用来描述所罗门王的衰落；

所罗门王在法老的女儿之外，又宠爱许多外邦女子，就是摩押女子、亚扪女子、以东女子、西顿女子、赫人女子。论到这些国的人，耶和华曾晓谕以色列人说：『你们不可与他们往来相通，因为他们必诱惑你们的心去随从他们的神。』所罗门却恋爱这些女子。（王上十一1-2）

经文在表达上进入高潮，将实际行动与情感完全混合，即是整个自我对上帝的专心一意服从──『尽心尽性事奉他』。

假如他们听从所有这一切话，他们将要得 在离开时约书亚的祝福──就是各种财物、牲畜、金银铜铁、衣服及从敌人夺来的财物的祝福（8节）。但是『假如』一词，在约书亚看来是关键词，在他的临别讲话中的各部分，都强调过外约但的以色列人处境的危险。正是因为他们将回到应许地以外的帐棚，更需要保持他们对上帝的忠实。他的信息中用的词语，令我们怀疑即使纲领是摩西颁布，这个经验是否可行，仍需要极大的勇气。在西岸的弟兄更为躁急，一旦怀疑有人背弃信仰，他们便立刻拿起武器，大喊叛逆（廿二16）。

（二）

下面一段，我们将仔细欣赏东西两岸弟兄们之间令人喜悦的对话。笔者在此只想引起读者们对一个地方、一个名称和另一个圣经故事的注意。除了在七节提及玛拿西半个支派在巴珊得业，基列是此故事所指为两个半支派在约但河东岸的领土（见9，13，15，32节）。故事中的那个『祭坛』，人称为『证坛』。

在创世记卅一章记述的雅各与拉班发生冲突的事，以拉班提议立约作为彼此间的证据之后结束。雅各拿一块石块立作柱子，又拿石头来堆成堆。该柱子称为『迦累得』──希伯来文是米斯巴，是山区圣地一个相当普通的名称。石堆这一词，也是地理上的双关语，因为希伯来文的石堆与证坛都有两个字母，四个字母凑化一起，就是『基列』。

拉班用以下萦绕于心的话语对 这两块石碑求上帝帮助：

『我们彼此离别以后，愿耶和华在你我中间鉴察。你若苦待我的女儿，又在我的女儿以外另娶妻，虽没有人知道，却有上帝在你我中间作见证。』（创卅一49-59）

这些石块也用来做界标，将以色列人雅各和亚兰人拉班分了界。

约书亚记廿二章既是谈边界的事，也是关于石头的无声见证。故事在结尾部分将基列的名字与『证坛』作双关语使用。有关以色列人安居此地的情形，及他们的列祖踏进应许地的活动，以创世记作为一边，约书亚记和士师记作为另一边，彼此之间有许多呼应。

知道，也让以色列人知道（廿二7-34）（续）

在祭坛的故事中有许多幽默。它有许多类似家庭纠纷中的典型因素，这类故事几乎是在提供一种东方作买卖的讽刺画──或笔者认为是国际外交手腕？对话应该由两个人大声朗读，甚至加上夸张的动作。

东岸的人到达靠近约但河一带，便筑了一座城，不是小型复制品而是一座又大又壮观的祭坛（廿二10）。这行动立刻引起西岸的的喧扰，使全体会众到示罗集合准备进军。幸而他们先派出代表团由祭司的儿子率领。始终发现这只是宗教事件。他们没有追问东岸的人做甚么或这样做的目的。这一切他们不去查问便以为已知道。不过无论如何，他们是代表『耶和华全会众』说话的。

『你们今日转去不跟从耶和华，干犯以色列的上帝，为自己筑一座坛，悖逆了耶和华，这犯的是甚么罪呢？』（书廿二16）

西岸的人宣称是代表全以色列人说话，大叫『干犯以色列的上帝』（七16），且引用拜毗珥（民25）及亚干犯罪的（书7）先例。当他们说：『你们今日既悖逆耶和华，明日他必向以色列全会众发怒』，东岸的人一定怀疑到底自己是不是以色列全会众的一分子。西岸以色列人隐而不露的假定，我们已经在约书亚严肃的临别讲辞中，在十九节透露出来：

『你们所得为业之地若嫌不洁净，就可以过到耶和华之地，就是耶和华的帐幕所住之地，在我们中间得地业；只是不可悖逆耶和华，也不可得罪我们，在耶和华我们上帝的坛以外为自己筑坛。』

他们认定对方的立场错误，所做的也绝不会正确。

流便人、迦得人和玛拿西半支派的人表示 枉的说：『你们凭甚么假定我们筑坛是为了献祭？我们当然同意那样做是背信。若我们有悖逆的意思或是干犯耶和华……愿耶和华亲自讨我们的罪……。』我们作为读者应该判定他们为无辜。抗议一间有敌意的大使馆而召集军队，常是不尽不实的。东岸人在谈话的结束部分，也表达了他们真正恐惧：『恐怕日后你们的子孙对我们的子孙说，你们与耶和华以色列的上帝有何关涉呢？因为耶和华把约但河定为我们和你们……的交界……。就使我们的子孙不再敬畏耶和华。我们为自己筑一座坛只为表示忠心，绝没有悖逆之意。』

说『我们的是适当的祭坛，你们有变节的危险』，『我们要保留我们的祭坛，但不使用』，或『假如你不用这祭坛，我们是不会将它拆掉的』，这些话表示仁慈的妥协交易正在达成。

有祭坛而不献祭是表示妥协的有趣象征。有屠宰场而没有屠宰也是一样。这种做法维持了多久？这是个稳定的妥协吗？历史上没有绝对肯定的。可能只是一个传闻，又如果这传闻是反映一个历史性局面，可能很久以后它与犹太人被掳时所反映的发生冲突。自从那以后的许多时期──尤其是现代──犹太教里仍存 很大的争执：有些人认为无论在甚么地方都可以保持犹太人的身分；有些人则认为惟有住在以色列才能做个真正的犹太人。

更显着的是，我们知道当耶路撒冷沦陷在巴比伦人手里以后，一些逃亡埃及的犹太人在尼罗河的一个岛上有他们自己的殿，对他们来说这殿是清楚可以接纳的。但在耶路撒冷，这 人被视为异教徒。

如果承认别人也有权利，则我们会觉得拥有的权利并非我们所想象的那样绝对，那么一个弃置的祭坛倒可成为双方妥协的有用标志。这正是以色列人与巴勒斯坦人所需要的妥协。有祭坛而不献祭可能是有主权不必加以维护，拥有土地权而不需要军队的好标志。位于两岸及加萨，一个废除了武装的国家，是不是今日的整个以色列国可以同意的不献祭的祭坛？

但是，如果我们认为这个故事只是一幅漫画或是一件东方廉价品，与西方的文化无关，那我们就太过于防范了。我们无论是强调『重生』的基督徒，经过会督坚证的基督徒，受圣灵所充满的基督徒，彼得的承继者领导下的罗马基督徒，一有机会，就要为『上帝的全会众发言』；而实际上基督徒彼此间的冲突，加上表现各自的势力，使历史显得杂乱。我们都需要培植一个象征性的不作为献祭用的祭坛。――《每日研经丛书》


约书亚记

约书亚记第廿三章

约书亚的『首次』告别（廿三1-16）

约书亚记廿三与廿四章都记载 这位领袖的临别讲话。从此经卷的历史观点看，廿三章应该排在廿四章后面，它接续前几章中的主题并作更具连贯性的发挥。思想这律法（一7-9）及未曾分取的土地（十三2-6）的两处记载，帮助我们有肯定这一章不是本经卷原有的结尾一章。（此经卷的较前部分指出为甚么书一章七至九节及十三章二至六节不是这些经文的原有部分，而是从意思接近的经文演变出来的。）

这一章，在某一层次上说，与某一种典型讲章的形式相同，就是一连串的圣经引用句。对这一点作详细的说明就会太过引经据典，要用许多篇幅去详加说明。但是像最精辟的讲章一样，它有效地使用了人们所熟悉及具权威性的字眼，去介绍了它本身的几个要点：

（一）约书亚首先对他领导下所发生的事情表达他的确信。他的百姓看到上帝怎样为他们争战。他们已经占领了上帝赐给他们的土地，还有更多土地赐给他们。他们所见到的开头情形，必能给他们信心，知道这情形会继续下去。但若他们期望上帝继续这样行，就必须以他们自己的忠心来配合。摩西的传统是不容许有所偏倚，而这传统的中心就是十诫的开头第一诫：不可有别的上帝。即使在前景不明朗的时候，你们也要照 你们到今日所行的专靠耶和华你们的上帝（廿三8）。即使紧闭双眼也要抓紧。 以前看顾你，不要到别处求助。『信仰』作为一个词，在旧约圣经中很少出现，但其中有不少经卷对丰富及成熟的信仰作了非常感人的描述。

（二）异族通婚是讲话者特别担心的问题。它使人所取得的确信迅速明显消失。无论是以色列男子与外族女子结婚，或以色列女子嫁给外族男子，结果都是一样的削弱了以色列。异族通婚，很难有乐观的得失参半。最剧烈反对异族通婚的记载于以斯拉记和尼希米记，那里描述从被掳地巴比伦回来之后犹太社会的重建情形（见拉九至十章）。约书亚记廿三章最初提及的可能是类似的情况。一个连根拔起的社会，冀望在异族土地上维持自己的身分，或在波斯帝国靠近耶路撒冷的地方重建小邦国，对异族通婚的事就要小心谨慎对待。面对 上帝的应许全部实现，令敌人无法抵抗，要打击以色列人在新土地上那种气势凌人的信心并不容易。反对异族通婚，及禁止异族之间产生性关系的法律，是属于采取防患的社会措施，而不是属于热中定居与发展的民族所有。

（三）背叛信仰和异族通婚这两种的危险，正是讲话者所关心的摩西整个的教训的一方面。旧约圣经中一件令人不解的事是，摩西本身是以色列初期历史中的人物，有关他的事迹和继承权的资料，出现于摩西五经以外的并不完全在圣经的最后部分。犹太人对此妥拉的重视，成为犹太教二千年来在外散居生活中得以保持完整的一个主要因素。但是在现代的以色列国，犹太教的渗透力和号召力已经消失。许多喜欢在自己国土上保持共同目标的以色列人现在既不守主日也不遵行食物上的禁忌，假如政府准许的话，他们甚至乐意摆脱更多的拉比禁令。他们认为这一切属于可耻的已往时代。

（四）第廿三章最后四节的关键词是『美』。耶和华对以色列说话就用这个字──美好的应许和积极的鼓励。土地本身就是主要的应许，它是有形的实物，可以让人过美好的生活。

因为耶和华你们的上帝领你进入美地，那地有河、有泉、有源，从山谷中流出水来。那地有小麦、大麦、葡萄树、无花果树、石榴树、橄榄树和蜜。你在那地不缺食物，一无所缺，那地的石头是铁，山内可以挖铜。你吃得饱足，就要称颂耶和华你的上帝，因他将那美地赐给你了。（申八7-10）

上帝已经指出甚么是好的，且将好的东西赐下。创世记开头所不断强调的，提醒我们上帝创造的每样东西都是好的──非常的好。两处的经文都不仅是『好』那么简单。就像是『地球』一词含有『陆地』和『世界』之意，所以希伯来文的ha-arets也是指土地（以色列的）及世界。上帝在迦南地赐给以色列人的机会，就像他起初赐给全人类的机会一样──在美好的地方有一个新的开始。令人不愉快的是在两段经文中都很快就提到邪恶。――《每日研经丛书》


约书亚记

约书亚记第廿四章

约书亚的回顾（廿四1-13）

约书亚记的结尾提及众支派在示剑的集会。这是我们想不到的，因为吉甲与示罗一向是约书亚召集民众的地方（八30-35提及基利心与以巴别之间的祭坛，当然暗示示剑──但即只是后来的习惯，在廿四章预作假定，并非为它作的准备）。当时的示剑必定是适合作宗教性集会的地方，因为廿四章一节说：『他们就站在上帝面前』，不是说他们应约书亚之邀请。在这里约书亚很明显的以上帝的名誉说话（2节）。

这篇严肃讲辞中的要点，是在回顾以色列古代及近代的历史，从亚伯拉罕在伯拉大河那边被带领开始，走遍迦南全地，又谈及他的许多子子孙孙。很快便提及以撒、雅各及以扫。以扫在死海东的西珥山地定居，但是雅各家族则离开迦南流浪到埃及去。故事追述有关迫害、降灾，在红海获救以及长期在旷野流浪的事。

这可以说是圣经中的一段家族历史回顾。有些叙述较短，有些比较长。与约书亚记廿四章最有关的两处记载是在申命记。第一处我们前面已提及，在约书亚记四章。孩子问及为甚么要有这些律例典章，就可以这样作答：

『我们在埃及作过法老的奴仆，耶和华用大能的手将我们从埃及领出来，在我们眼前、将重大可怕的神迹、奇事，施行在埃及地和法老并他全家的身上；将我们从那里领出来，要领我们进入他向我们列祖起誓应许之地，把这地赐给我们。耶和华又吩咐我们遵行这一切律例……。』（申六21-24）

接 是申命记廿六章五至十节规定每年将一筐子初熟的土产带到祭坛献上，说：

『我祖原是一个将亡的亚兰人，下到埃及寄居，他人口稀少，在那里却成了又大、又强、人数很多的国民。埃及人恶待我们，苦害我们，将苦工加在我们身上……。』（申廿六5-10）

诗篇一三五及一三六篇是回顾以往，用歌唱方式称颂耶和华的好例证；诗篇一○五与一○六篇说明这些历史性诗歌有多么的详尽。

总之，约书亚的主要目的是在于教导不在于称颂。令人最感兴趣的是教师使用的教学技巧，他如何去适应他用来与他的听众分享的传统，以达成现在的某种目标。约书亚的回顾，特别是最近的事，从一些题目类似但观点不同的方面看，是非常有趣的。它与约书亚记的前部极不一样。希实本与巴珊二王西宏与噩，跟以色列人争战在约但河东，他们的命运第八节提及了。接下的两节是巴兰的故事。然而，『你们过了约但河到了耶利哥，耶利哥人、亚摩利人、比利洗人、迦南人、赫人、革迦撒人……都与你们争战，我把他们交在你们手里，』与约书亚记二与六章的说法回然不同。在那两章中的指引刺探行动是在过约但河之先，耶利哥正为自己的命运抖缩在紧闭的铁柙后面。读者所得的印象是以色列人不知道所发生的事。『这是出于自 ！我凑巧在场。是无缘无故发生的。』我们都熟悉这种愕然不知所措的表情。上帝藉 『人格化』的黄蜂去引起恐慌的记载，在其他部分也提及（出廿三28及申七20也有记载）。这令我们想起以赛亚书提及成 昆虫代表敌意的游牧民族的情景：

那时耶和华要发 声，使埃及江河源头的 蝇和亚述地的蜂子飞来。都必飞来落在荒凉的谷内，盘石的穴里，和一切荆棘篱笆中，并一切的草场上。（赛七18-19）

亚摩利人的二王是指谁（12节）我们无法肯定──希腊文译本有『十二位』，就更不易肯定了。无论如何，这要归功上帝，而不是以色列人的杰出军事才能：『不是用你的刀，也不是用你的弓。』

阿摩司严厉批评他那时代的邪恶，富人用不义的手法获取太多财产：

你们践踏贫民，向他们勒索麦子；
你们用凿过的石头建造房屋，却不得住在其内；
栽种美好的葡萄园，却不得喝所出的酒。（摩五11）

这种命运明显已落在那地的居民身上，而以色列人是受益者。对于那些多受托的，对他的期望也多。

今天就选择所要事奉的（廿四14-33）

（一）

圣经很少用长篇文字记载由人自行拣选的事。自行拣选是一种权利。一般的说，这权利是操在上帝手里。申命记不断地提及他拣选一个『地方』──圣所。他拣选大 和他的家，从亚伦家拣选祭司行列。从整体上说，他当然也拣选了圣经人物：

以耶和华为上帝的，那国是有福的；
他所拣选为自己产业的，那民是有福的。（诗卅三12）

既是人的拣选，一旦作了决定，也是气派十足的。军队统帅，无论他是摩西或约书亚或大 或约押，都拣选他的先头部队。大 做了不应做的数点人口之后，上帝要他在三样惩罚中选择一样（撒下廿四章）。另一拣选权利是『上帝的儿子们看见人的女子美貌，就随意挑选，娶来为妻』（创六2）。

选择完全是属于上帝与至高者。按旧约圣经记载，由别人代作选择时，则利害攸关。罗得与亚伯拉罕分手时，俯视约但河的全平原都是滋润的，像受尼罗河灌溉的埃及地一样。他选择了约但河平原，将迦南地留给亚伯拉罕──命运注定罗得所挑选的土地包括了所多玛与蛾摩拉二城。

选择是属于特权者的事，而且是一件大事。申命记的一部分内容涉及取舍的问题，其中廿七至廿九章列举的祝福与咒诅，使所作的选择因而加强了。但只是在随后的一章──摩西长篇讲词的最高潮中──第一次用了『拣选』这主词。

『……我今日呼天唤地向你作见证，我将生死、祸福陈明在你面前，所以你要拣选生命，使你和你的后裔都得存活，且爱耶和华你的上帝，听从他的话，专靠他，因为他是你的生命，你的日子长久也在乎他；这样你就可以在耶和华向你列祖亚伯拉罕、以撒、雅各起誓应许所赐的地上居住。』（申三十19-20）

（二）

约书亚在安顿工作完毕时，向以色列人所提出的就更重要了：拣选所事奉的神！约书亚记廿四章的经文为人所共知，因此对所提出的并不感惊奇。再者，我们生活在现代多元化的社会里，都有自由去选择自己的宗教、自己的家宅、自己的学校和自己所喜爱的电视机。我们不会真正意识到『选择所事奉的神』是给以色列人的一种特权。

『这样或那样』，可任取其一，但不是等待 讨价还价式的谈判。情况很清楚地展示在眼前，可能选择亚伯拉罕未曾蒙召之前所认识的美索不达米亚神明，或是他们现住地的亚摩利人（迦南人）所崇拜的神。在另一方面，则是耶和华，他是与其他神明完全没有关连的上帝，他选召亚伯拉罕离开美索不达米亚，带领以色列『他的子民』离开埃及。以色列人可作选择，但约书亚已经选定了（15节）。

民众回答说他们已经蒙上帝大恩，他为他们所做的一切，带领他们脱离埃及，用很特别的方式来保守他们安全，使他们有地方安住下来，耶和华比任何他们住过的国土上的神明都更值得他们事奉。『我们断不敢离弃耶和华去事奉别神……我们必事奉耶和华，因为他是我们的上帝』（16-18节）。

这是一个十分专一的选择，约书亚坦白的警告他们选择时的危险性。拣选耶和华意味 事奉一位不容许有别的神明在他面前出现的上帝（十诫的第一诫）。当百姓坚决表示忠心时，约书亚要他们对自己的决定作两个不同的见证：（一）他们要对自己作见证；（二）在圣所里竖立一块大石头，默然静听他们庄严的声明。

我们都知道自己比别人更能提出对自己不利的证明。我们珍惜我们曾经参加过崇拜的地方和圣所所留下的一切记忆。我们参加婚礼或洗礼时，我们被对面立 的石块的记忆所挑战；石块听见我们的认信、奉献儿女、应许毕生忠诚的严肃宣誓。好象石头也能说话一般。

圣洁与妒忌的上帝（廿四14-33）（续）

（一）

约书亚为了劝勉百姓委身于耶和华，以耶和华的性格警告他们（19节）。我们或以为『圣洁』不是大问题。但是在旧约圣经里，这种品质比起传统的基督教神学或虔敬行为，更为重要。基督教的上帝观是定型的──有时甚至是平淡乏味的──认为有关上帝的事都已经说了，惟有把思想集中在耶稣身上以及其他一切有关上帝的教训上就够了。这种吸引人的说法忽视了一件事实，即是耶稣有关上帝的教训并不全备，许多他所相信的是从旧约圣经演绎得来的，他与他的门徒都是自旧约圣经取得丰富的源泉。

约书亚是想警告过分激进的以色列人，指出上帝可以是一种危险的力量，轻慢不得。约书亚心中的这种圣洁在约柜从非利士之地搬回以色列的伯示麦的故事末了再次提及。那城里的人因擅观约柜致死。

伯示麦人说：『谁能在耶和华这圣洁的上帝面前侍立呢？这约柜可以从我们这里送到谁那里呢？』（撒上六20）

圣洁好象是一股力量──上帝的保护和对扰乱者的毁灭。

（二）

如果我们曾经指出旧约圣经中的圣洁，有时候是一种比我们所理解的更可怕、更危险的概念，我们对上帝的『妒忌』问题的看法则不同。我们在这里的任务是去恢复一种观念。下一个问题的一个因素，是由英文字的古怪写法造成的。jealous与zealous的第一个字母虽然不同，两个字却是源于同一个希腊字zelos。语言文字的历史中有许多怪事，就笔者所知最古怪的是『牛』与『牛肉』可溯源自欧洲语文中的同一个母语。操英语的人知道"cow"及"beef"之间的分别：牛吃草，牛肉却是餐碟上的上品。（在法文上就不同了，"boeuf"及"mouton"都吃草也都做红烧用。）

热心（zealous）与妒忌（jealous）都带 炽热感情的成分。但我们将两个字用于不同的情况。有的人『热心』工作，或者为某个目标大发热心；而『妒忌』可能是热爱的一部分。如果有区别的话，那就是在现在英语中，『热心』比较受到接纳，『妒忌』则受到猜疑。但是，在现代圣经译本或修订本中较为传统性的语言中，其中的区别并不清楚。以利亚说他为『耶和华万军之上帝大发热心』（王上十九10），而诗人却作出以下的埋怨：

因我为你的缘故受了辱 、满面羞愧。
我的弟兄看我为外路人，我的同胞看我为外邦人。
因我为你的殿心里焦急，如同火烧；
并且辱 你人的辱 ，都落在我身上。（诗六十九7-9）

从上面的一段经文看，其中的区别并不大。

（三）

上帝的『圣洁』道出了他的与别不同，他的『妒忌』（或他的『热心』）则说明他的专一。一个有此特征的是不准许有敌意的对立面。摆在我们面前的英译文不是那么的有帮助。希伯来文的句子译成『必不赦免你们的过犯罪恶』（19节）显得不寻常也有点难于理解，但是译作『他不会忍受你们的背叛』的意思较为接近。上帝不能容许这种『罪』阻挡他去达成目的。经文接下去说：『你们若离弃耶和华去事奉外邦神，耶和华在降福之后，必转而降祸与你们，把你们灭绝』（廿四20）。这一点也帮助来解释十诫之中为甚么不许有偶像及跪拜偶像。当我们读『不可跪拜那些像，也不可事奉他，因为我耶和华你的上帝是忌邪的上帝；恨我的，我必追讨他的罪，自父及子，直到三四代』，与我们交往的不是渺小怀恶意的神，而是一位以爱回应恨的上帝。

这种『完全与别不同』的热心或热情不容忍全然的反抗。它很容易被当作为偏袒的、盲目的、过了时的，而被嘲笑和责难──就像妒忌心重的情人成为取笑的目标一样。但是维护真理及高标准的妒忌有它一定的地位。在完全的事奉中保留 地位──假定仍然保持正确的目标。而难处也在这里！但是要记得耶稣在逾越节进入耶路撒冷；

看见殿里有卖牛羊鸽子的，并有兑换银钱的人坐在那里，耶稣就拿绳子作成鞭子，把牛羊都赶出殿去……。他的门徒就想起经上记 说：『我为你的殿心里焦急，如同火烧。』（约二14-17）

立约：律例与典章（廿四14-33）（续）

（一）

约书亚向他的百姓提出一个又特别又严肃的选择。选择的重点由于包括了耶和华上帝在内而加强了。选择的性质经过详尽阐述之后，百姓回答约书亚说：『我们必事奉耶和华我们的上帝，听从他的话』（廿四24）。许多人不了解接下去的一节，其中包括了本段的标题。关于这点的一个决定已经影响了这一节译成英文，因此读者在我提及此节的希伯来文时必须和我一起忍耐。

按标准修订本写道：『当天，约书亚为人民立约，在示剑为他们制订法律和条例』（廿四25）。在我看来，这种翻译，如果不小心实在已经在两方面离开了希伯来文的原意。第一，虽说『律例与典章』在圣经里，尤其是申命记里，是个很普通的词句，这里的希伯来文是以单数出现『一条律例和一则典章』，或『一条律例典章』。这种单数的句子是极少见。以斯拉记七章十节再次出现过（而标准修订本再次以复数写出），出埃及记十五章廿五节也出现一次（那里是惟一译得正确的地方）。英译的"with the people"和"for them"，乃译自同一希伯来前置词。现在，我要提出的论点是此前置词与整节经文，可能取自不同的方式──但不可能是同时用两种不同的方式。

这论点归结起来如下：要么就是约书亚为百姓立约，为他们订下一条律例和一份典章；要么就是他强加契约给百姓，将一个律例和典章放在他们身上。『立约』不是这一节希伯来经文的字面意思（士师记二章的开头，我们会找到不同的情况），适当翻译这几节，我们必须明白契约与条例的密切关系。

这就要看这段经文怎样描述约书亚在上帝与百姓之间的角色了。要么是从他与百姓休戚相关的地位，但又领会到上帝那敏锐难以忖测的性格（神圣的忌邪），去为百姓保证甚么样子的行为，使他们适宜于事奉上帝；要么是从另一途径，成为上帝的发言人，将上帝庄严的要求加在百姓身上。

我们从出埃及记已经引用的经文在这里没有多大帮助，因为标准修订本的注脚清楚地指出希伯来文所没有指明的，到底是耶和华或摩西在玛拉为百姓制定了条例与典章。然而它清楚地将律例及典章的颁布与百姓所受的考验连上了。上帝的契约是一种公众的标准。坚守它的原则是忠心的考验、勇气的证明，因此约书亚记廿四章记载的上帝契约（或他制定的条例）只是启示他的旨意。当我们讨论约书亚记三章的时候，我们看到『约的柜』是这样称呼，因为柜里收藏 他的命令。约书亚记廿四章也以类似约的柜的实物符号做结束。约书亚将条例和典章写了一份，但他也在示剑耶和华的圣所旁边立下一块石头，这块石头对整件事情及对全部严肃的声明作无声的见证。

（二）

如果约书亚这种行动，强调他与摩西及律法之颁布，以及出埃及记、申命记之间的连系，那么在第卅二节所描述的家族间的亲情，将占有土地跟更远的传统连上了。约瑟，像约书亚一样，享有一百一十岁，一生有了辉煌的成就，但他要他的子孙发誓（创五十24-25）将他的骇骨埋葬在从前他父亲在示剑向哈抹子孙所买的那块地里。那是当时部分族长（尤其是亚伯拉罕和撒拉）的坟墓，在希伯仑的大神龛，那地是亚伯拉罕向以弗仑买下的，所以约瑟的坟墓和雅各的井──那是耶稣与撒玛利亚妇人交谈的井旁边──并列 在现代那不鲁斯与古代示剑之东部。

约书亚死了，以色列人将他葬在他所分得之地业境内（书十九49-50）。这几乎是美好日子的终结；因为那时他的领导权转移，连同他那一代的长老们也去世后，以色列人不再事奉耶和华，也不理会所作的庄严的许诺，忘记了写在律法书上的话和石头上的见证，从此不再事奉耶和华。亚伦的儿子祭司以利亚撒也死了，葬在他儿子非尼哈所得的山冈上，这一代全都去世了。接 士师记谈的是另一个很不相同的故事。――《每日研经丛书》


讲道材料

犹大书提要

犹大书：为道争辩

大纲：

一、教会败坏的光景　1~16节

二、蒙保守的四秘诀　17~25节

3~4节：本卷书坚定信徒的信心，要在真道上站立得稳，要作大丈夫，要刚强，要为一次交付圣徒的真道竭力争辩。惟有这样才能使陷入异端的人回转过来。传异端的人是不承认耶稣基督是独一的救主，放纵情欲不服神的权柄。

一次交付圣徒的真道，就是耶稣基督是万有之上可称颂的神， 曾为了拯救全人类，降世为人33年。耶稣基督是惟一的救主，耶稣钉十字架是惟一的救法(罗九5；启一18；徒四12)。信入 的人走的是舍己背十字架的道，不是是养肥自己的道(林后五14)。

犹大书回顾了以往的背叛史。

5节： 主拯救以色列人出埃及脱离魔鬼权势，因路难行，他们放弃进入迦南，不信的恶心而远离了神。603,550 个能打仗的人中惟有二个人进入迦南，这二个人是专心跟从神的人，站在神的立场超越环境的人，不看仇敌的凶残与高大，乃是看见神的得胜与全能。

6节： 不守本位的天使长路西弗想与神同等，带领三分之一的天使背叛，神不救拔天使，拘禁他们在无底坑，等候末日的审判。

7节： 所多玛，峨摩拉同性恋泛滥，历史在重演，现今是罗得的日子。

11节：该隐的路，依靠自己的方法来事奉神。

巴兰的错谬，因贪爱钱财，帮助仇敌咒诅神的选民。

可拉背叛，不服从神所选定的领袖，野心篡权。

12节：这些背叛神的历史，一再重演在教会中，绊倒人，领袖在信徒身上谋取利益，养肥自己，饿瘦信徒，吃羊脂穿羊毛，不惧怕神的审判。似乎是宗教领袖却无生命，似乎有云彩却无雨，信仰上的无根基，随风飘荡，无生命的表现，又死又枯干，堕落为社交组织并不是基督的身体，灯台被挪走。

13节：狂傲任意妄为，溅出毒汁使人远离神，流荡的星不发光将坠落于地，落在黑暗中。

14~16节：神将审判顶撞 的人，随从肉体而行的人，为己利益谄媚人而更改真理的人。

17~19节：记念使徒彼得所讲过的话，末世必有好讥诮的人，随从自己不敬虔的私欲而行，敌挡真理，扰乱人心，以为神不会审判教会(彼后三章)。

20~21节：在教会败坏的光景中，神要呼召得胜者成为教会的柱子，不与众人同化，独一向神忠心，如同以利亚一人在迦密山上击败巴力的势力，还有七千隐藏的代祷者推动宝座神的手。

保守自己的秘诀是勤读圣经，且实行出来，照圣灵负担不住的祷告(罗八26)。与主合一，不分离，常思念主爱，数算神的恩典，单单仰望主，求怜悯，蒙恩惠，作随时的帮助(来四16)。

22~23节：怜悯对神疑心的人，帮助扶助他们的信心，用神的话语引他们亲近神。偶然跌倒的人，要抢救他们脱离陷井。落在情欲中不出来的人，当厌恶这些罪行，以迫切代祷求神施怜悯(参加六1~2)。

24~25节：惟有主保守我们不失脚，使我们灵魂体全然成圣。亲近 追求 的人，一生为 而活，首先被提，千年国度与主同作王。

不追求 ，不对付罪的人，经过大灾难，在第七支号吹响时被提，千年国度在黑暗中哀哭切齿。―― 张向晨《圣经六十六卷》

※ 本书主要的词：『保守』(1、21、24)；『不敬虔』(15、18)；『真道』(3、20』。── 牛述光

概论

一 着者

本书的作者自称为「耶稣基督的仆人，雅各的兄弟犹大」，但在新约中，除了主的兄弟中有雅各和犹大之外（太13:55;可6:3），还有十二徒中亚勒腓的两个儿子，雅各和他的兄弟犹大（路6:15上,16上;参太10:3;可3:18）。这样本书的作者是主的兄弟犹大，还是十二使徒中亚勒腓的儿子犹大呢？这难说。但按内容来说。本书既是一本指斥异端，为真道竭力争辩的书信，如果发书人是十二使徒之一，似乎没有理由不提到自己是使徒，反而只用「雅各的兄弟犹大」来举荐自己。彼后2章与本书的内容十分相似，彼得在后书的开端就声明他是「使徒」。保罗的书信中，除了写给马其顿教会，和写给个人的腓利门书之外，都声明自己是使徒，有些辩论教义或教会问题的书信，保罗还一再为他使徒的职分辩护（如加拉太书和哥林多前后书等），因为凭借使徒的权威，警告信徒防备异端，在卫道的使命上是很有力而能取信于众教会的根据。但犹大却完全没有提到自己是使徒，也没有暗示是在使徒之列，这样看来，本书的作者比较可能不是作使徒的犹大写的。

但新约中还有其他的「犹大」（徒15:22,27）是否也可能是本书的作者？注意，「雅各的兄弟犹大」这句话，表示作者的兄弟「雅各」，比他自己更为着名，所以作者用「雅各」来举荐自己。在新约中只有主的兄弟雅各，是耶路撒冷教会的柱石（参加1:19;2:9），也只有他有兄弟称为犹大，我们不妨假定本书的作者，就是主的兄弟，也是雅各的兄弟。

二 着书时地

本书着于何时何地，无法确定，但从内容看来，可以推断比较接近的写作时期。本书指斥假师传是混入教会的人物，不认识救主，把神的恩典当作放纵情欲的机会，善于毁谤，又是将要与一切不敬虔的人同受审判的人（15-16,18），书中信息又与彼后2章十分相似，而保罗晚期的书信如提摩太后书也相当严厉地提醒教会要防备传异教的假师传（提后3:1 -9;4:3-4），所以本书可能是写在与彼得后书或提摩太后书相近的时候。那时信徒似乎普遍地受到误解救恩和敌挡真道的假师传的搅扰，这些人都善于假装敬虔，所以不论彼得、保罗，都特别留意揭露这等假敬虔之人的行事和错谬的信仰，这样看来，本书大约写在接近主后七十年左右，也就是耶路撒冷还未被毁之前。

三 受书人

本书没有指明写给甚么地方的教会，但从内容引证了许多旧约的事迹看来，可知受书人必然是对旧约圣经有相当基础的人，所以着者向他们提到所多玛、蛾摩拉、天使长米迦勒、该隐、巴兰、可拉、……等故事时，都不多加解释。

四 全书分析

第一段　引言（1-2）

一 作者自称（1上）
二 受书人（1下）
１ 被召的（1下）
２ 在父神里蒙爱的（1下）
３ 耶稣基督保守的人（1下）
三 祝福（2）

第二段　宗旨（3-4）

一 在犹大方面的热心（3）
二 在假师传方面危险（4）
１ 偷着进来的（4）
２ 自古被定受刑罚的（4）
３ 不虔诚的（4）
４ 将神的恩典当作放纵情欲的机会（4）
５ 不认独一的主（4）

第三段　引证（5-11）

一 以色列人（5）
二 天使（6）
三 所多玛蛾摩拉（7-8）
四 摩西的尸首（9-10）
五 该隐（11上）
六 巴兰（11中）
七 可拉（11下）

第四段　比喻（12-13）

一 礁石（12上）
二 喂养自己的牧人（12中）
三 无雨的云彩（12中）
四 秋天没有果子的树（12下）
五 海里的狂浪（13上）
六 流荡的星（13下）

第五段　预言（14-16）

第六段　劝勉（17-23）

一 记念使徒的教训（17-19）
二 在真道上造就自己（20上）
三 在圣灵里祷告（20下）
四 保守自己常在神的爱中（21上）
五 仰望主的怜悯（21下）
六 扶助软弱的人（22-23）

第七段　结语（24-25）

―― 陈终道《新约书信读经讲义》


讲道材料

犹大书

第一段　引言（1-2）

一 作者自称（1上）

1上犹大在这里用两句简单的话介绍自己。这自称好象有意避开自己和耶稣在肉身上是兄弟的关系，因为使徒更注意他自己是耶稣的仆人。如果他只是在肉身上和主有关，而在灵性上未与主有任何接触，那么，这肉身的关系，也不能使他得救，对他更谈不到甚么光荣。当主在世时犹大虽然还没有信主（约7:5），但现今他却自认是主的奴仆；不但相信 ，更事奉 ，听从 的命令和吩咐。

这自称更加强了信徒对于基督是真神的认识，因为当犹大知道耶稣基督是至高神的儿子后，就不再凭肉身的关系看待耶稣。 是神，是主，他自己与其他的信徒一样，只是基督的奴仆。他如此自称，表示承认耶稣基督是神的儿子，他实在不配凭肉身与耶稣的关系来说任何的话。他只是站在奴仆的地位，照主耶稣的旨意来劝勉信徒。他认为作主的奴仆，比凭肉身的关系作主的兄弟，更有尊荣。

犹大注明自己是「雅各的兄弟」，这是要避免跟其他称为犹大的人相混。这话也表示他对雅各的工作十分尊重，知道雅各是教会所信任的，他的兄弟如此蒙恩就是他的喜乐。注意雅各书中并没有提到他是「犹大的兄弟雅各」，看来雅各比犹大更被众教会所知。

犹大虽与卖主的犹大同名，但他们的工作和信心绝不相同。「犹大」本是一个好的名字，是「赞美」的意思，可惜被加略人犹大用坏了。但雅各的兄弟犹大，并没有因为与卖主之人同名而受到影响。其实，名称并不能真正影响一个人，如果人坏，就算名称好，又有甚么用处？人好，就算跟一个最坏的人同名，那又有甚么关系呢？

二 受书人（1下）

1下 这里并没有提到某一地方教会的名称，只是普遍的指一般的信徒。注意，在普通书信中，比较迟的着作，像约翰书信，犹大书信，彼得后书等，都没有提到地方教会的名字，只是以受书人的蒙恩经历作称呼。这似乎暗示当时使徒较注意个人的得救，和个人对罪恶的得胜，因当时有形的教会已开始腐化了。在此犹大对受书人的称呼有三：

１ 被召的（1下）

1下信徒是神从罪恶的世界，被呼召出来的。「被召」是表明脱离旧境界进入新境界，脱离旧的地位进入新的地位。所以「被召」是含有被分别为圣的意思；被拣选，被召集在一新的范围里。信徒不可忘记我们是神呼召拣选的人，不该跟世界同流合污。

在彼得书信里，特别注意圣徒的蒙召，使我们见到了神召我们的目的，是要我们成为圣洁（彼前1:15-16），要我们宣扬神的美德（彼前2:9），要我们为行善而受苦（彼前2:20-21），要我们用祝福来对待那些辱骂我们的人（彼前3:9），要叫我们得享 永远的荣耀（彼前5:10）。保罗的书信中也劝勉信徒，行事为人要与蒙召的恩相称（弗4:1 ），要「对得起那召你们进 国得 荣耀的神」（帖前2:12），「要为真道打那美好的仗」（提前6:12）。我们有否听见神呼召的声音？神的慈爱，呼召我们离开罪恶，过圣洁的生活；离开体贴肉体，过顺从圣灵指引的生活；离开世俗的虚荣进入真实里。让我们更尊重这宝贵的地位，让我们更多答应神的呼声，让我们不但是被召的，更是被选上（太22:14）。

２ 在父神里蒙爱的（1下）

1下 这是犹大书的特色，在新约各书信中，并未这样称呼信徒。我们得以被神选召，乃是神的大爱。那么，被爱的人应如何去为爱我们的神而生活呢？就是要常常在 的爱里接受 的爱，常常行在 的光明中与 相交，过蒙爱的生活。不在光明中与 相交，和不在 旨意中行事的，就是生活在蒙爱的圈子之外。

３ 耶稣基督保守的人（1下）

1下 犹大不但使我们看到信徒是神所呼召，是神所爱，也是基督所保守的。主不但拯救我们，且要保守我们，使我们毫不惭愧地可以见神的面。当主要离世时， 祷告说：「从今以后，我不在世上，他们却在世上，我往你那里去。圣父阿！求你因你所赐给我的名保守他们，叫他们合而为一，像我们一样。我与他们同在的时候，因你所赐给我的名，保守了他们，我也护卫了他们，其中除了那灭亡之子，没有一个灭亡的；好叫经上的话得应验。」（约17:11-12;参考犹15节）使徒保罗和彼得也提到主的保守（帖前5:23;彼前1:5），本书的24节也再次提及主的保守。为甚么犹大如此强调这一点呢？大概是跟当时信徒所受的试探有关，犹大使他们认识到胜过各样的诱惑，能在主的真道上站稳，并非靠自己的努力，而是因为耶稣基督的保守。倚靠主保守的意思，并不是说我们可以自由放任，假使我们放任在罪恶中时，就等于拒绝主的保守，我们必须用意志拣选主，愿意站在主的一边，而不愿站在罪恶世界的一边，然后才得主的保守，不至陷在罪恶网罗里。正如来7:25说：「凡靠着 进到神面前的人， 都能拯救到底；因为 是长远活着，替他们祈求。」

三 祝福（2）

2在问安的话中，提后1:2;约二3，都有提到「怜恤」，这「怜恤」与保罗所讲的「恩惠」很接近，因为蒙神的恩惠，乃是根据神的怜恤。神虽是满有能力智慧的神，却有体恤怜悯人的心， 愿意将恩典赐给我们，让我们在 里面得享平安，因此我们要认识神的慈爱。神的平安是赐给所有接受神怜恤的人；若是拒绝神的怜恤及恩惠，就得不到神的平安。基督降世时，天使报喜信说：「在至高之处荣耀归与神，在地上平安归与 所喜悦的人。」平安是归与 所喜悦的人，就是接受 怜恤，得蒙赦罪的人，所以若要得神的平安，必须先接受 的怜恤，那么就可得更多的慈爱，并可以分给那些未接受神的人。

犹大在这里说：「多多的加给你们」，这和彼得后书的用法相似，因为当时信徒的处境，是要更多接受神的平安和领略神的慈爱。我们不但可以得到神的平安，而且是「多多」的得到，多多地将神的慈爱表露出来。

问题讨论

犹大在书信中的自称有甚么属灵教训？

本书没有明说是写给甚么教会，这有甚么原因或用意？

犹大对受书人有三种称呼，各有甚么灵训？

本书祝福的话中有甚么比较特别的用语？

第二段　宗旨（3-4）

这两节经文说出犹大要写这书信的原因，似乎当时信徒受到一些诱惑，以致犹大不得不写信给他们，为真道争辩。

「我想尽心写信给你们」，写信是初期教会使徒们或神的仆人最注重的工作之一；虽然当时的交通是那么的不方便，书信要靠人带，远比不上今天，但使徒们除了口传之外，还是尽量的写信来劝勉信徒，可见在教会的初期，已很注重文字的宣传，可惜今日的信徒，很少注意文字工作的价值。在一九六四年有一项统计，每逢基督徒发一张单张论到神时，那些无神主义者已发出一百张单张论到无神。基督徒实在应该醒悟过来，神赐人有智慧聪明，发明了各种印刷技术、纸张、交通和邮递的便利，并非只为魔鬼使用，而是要我们使用。但今日神的儿女，并没有充分利用神所赐的智慧，和所发明的工具。假如初期的教会，使徒没有利用写信去劝勉信徒，那么今天我们就不能在宝贵的圣经里，得到这许多的真理教训。

一 在犹大方面的热心（3）

3为甚么犹大要在信内说，他要尽心地写信给他们，劝勉他们呢？因为他们是他所爱的。犹大称他们作弟兄，不只是口头上讲讲而已，而是真有爱心的；他这么热切地写信给你们，劝勉他们，就可以证明他的爱心了。当你看到自己所爱的人受到迷惑时，你必定会极力阻止他，尽你一切所能去挽救他。相反地，假如你毫不关心，不提醒，不劝戒，也不阻止，那证明你并不爱他。写信虽是一件普通的事，但犹大却要尽心去写，这意思就是尽量用最适当的话，发挥真理，指明他们的错误，使信徒得帮助。这是一个忠心的神仆对神工作所存的态度。犹大是个有负担的工作者。

「论我们同得救恩的时候，就不得不写信劝你们。」可见犹大曾在受书人当中工作过，所以他在此追想过去，怎样跟他们同蒙主的救恩，神又如何施恩给他们！想到这一切，犹大就不能不写信劝勉他们，免得辜负神的恩典，也恐怕他过去所劳苦过的工作受到亏损。他对主的羊群遭受试探，对弟兄在真理上受人误导，有不得不说的热切。他的良心不允许他装聋作哑。

「同得救恩」，这句话不但表示回忆以往的恩典，也说明了犹大与这些受书人有共同的关系，同是神的儿女，在灵性方面是骨肉之亲，所以义不容辞地写信劝勉信徒，不要陷入错误的路上。

虽然他们是同得一样的救恩，但有些人长进，有些人退后；有劝勉人的，也有受人劝勉的；甚至有被诱惑的，也有能帮助人胜过诱惑的。

「要为从前一次交付圣徒的真道，竭力争辩。」这里说的「一次」，原文hapah是「一次过」的意思，英译本N.A.S.B.译作once for all，但这话是指那次呢？在圣经里没有清楚地指出，有那一次是主耶稣将真道交付教会，但按马太和马可的最后一章，跟徒1:8，基督复活升天之前曾吩咐门徒到普天下去传福音，似乎十分类似这里所说的将真道交付给信徒。但「真道」原文pistis是「信心」或「信仰」的意思，在此，按上下文看来，是指我们所信仰的整个福音内容。这福音是基督一次所成功的， 一次受死，就成了永远赎罪事实，这一次成功的救赎工作，就使我们可以享受神儿女的权利和属天的各种福分。这一切都是我们信仰的内容，也是一次交付圣徒的真道。按照整体来说，这救恩是由基督一次所完成，又由教会一次领受了，故在基督升天后，这真道信仰的内容和传扬真理的责任，就已交付给教会了。我们是有责任为 竭力争辩，不可让任何其他异端来搅扰或混乱信徒的心思。所以犹大要竭力争辩。这并非关乎个人的观点，或对圣经某一部分的见解不同，而是有关整个基督救赎的事实跟我们信仰的基本道理，也可以说是圣经全部的完整真理，因全部圣经的启示，都是以基督的救赎为中心。

异端的出现，诚然是会引起教会的扰乱，但也是神的仆人在忠心、胆量、智慧及属灵生命的程度上，受到考验的最好机会。

信仰不只是一种神学理论，也包括生活行为；真正的信仰、是和生活行为分不开的。当时信徒受到假师传道理的搅扰，以为信仰跟生活分离，可以放纵情欲而同时又可以相信独一的真神，这完全是混乱真道，所以犹大在下文特别指出假师传的错误和他们的罪恶。那些把神的恩典变作放纵情欲机会的人，他们所行的事，一定会受到神的审判。

犹大的争辩，并没有用血气相骂或相争，或带着肉体的感情，去针对其中的任何一个人，而是按照真理争辩，不单是口头上得胜，而且在自己的实际生活中有见证，显出基督的温柔，将真理表明，却不是凭恶毒的话语。他这样竭力而又很适当的为真道争辩，可见他对真道既有透彻的认识，又有热切爱主的心。许多信徒，常为自己肉身的过失争论，却忽略了我们今天更重要的责任，是为我们的信仰生活和那一次交付我们圣徒的真道而争辩。要藉言语、文字跟我们的生活，讲明基督福音的真正功效和意义。

二 在假师传方面危险（4）

这节继续指明他为甚么要这样竭力地写信劝勉信徒，就是因为有假师传在教会出现，对教会发生坏影响。根据这节经文，可知假师传的情形是：

１ 偷着进来的（4）

4他们的行动是不光明的，不按照正当的途径和动机进入教会，也不是真为自己的罪，需要一位救主而到教会，所以说他们是「偷着进来的」。保罗在弗5:8-9说：「从前你们是暗昧的，但如今在主里面是光明的，行事为人就当像光明的子女。光明所结的果子，就是一切良善、公义、诚实。」基督徒要在光明中行事；所有黑暗的，不敢见光的事，都带有罪的性质，而这些假师传进入教会，就是带着暗昧的动机。虽然他们的动机不纯正，但他们所采用的方式，却不容易被人发觉。他们是在人不知不觉，没有注意或不能分辨的情形下，成为教会的一分子，甚至在教会中作了传道人。

２ 自古被定受刑罚的（4）

4他们被称为自古就被定受刑罚的人；类似这种话在彼后2:3也曾提到，意思是这等人的行事，自古以来都是被神定为要受刑罚的。

神既然早己定规罪恶必须受刑罚，那么像他们这样，不但行犯罪的事，又藐视救恩的真道，不诚心悔改，反利用真道来成就他们属肉体的目的，当然是自古被定受刑罚的了。

３ 不虔诚的（4）

4保罗在罗1:18提到：「神的忿怒，从天上显明在一切不虔不义的人身上，就是那些行不义阻挡真理的人。」这里所说的正适合在这些人身上。圣经把一切信主的人看作是虔诚的人，不信和拒绝神救恩的就看为是不敬虔的人；正如彼后2:9，提到所多玛、蛾摩拉这两个罪恶的城市时，称罗得为虔诚的人，而称所多玛蛾摩拉的人为不敬虔的人（彼后2:6-9），所以不敬虔的意思就是不敬畏神，不信靠神，不怕神！

４ 将神的恩典当作放纵情欲的机会（4）

4他们不明白神救恩真正的意义，反而误解了神的恩典，并误用了神赐人悔改归正的机会。他们从起初就是不信主的人，既没有清洁的心，就很容易将神的恩典当作放纵情欲的机会了。他们污秽的心思里，巴不得有一种可以使他们犯罪，又可以欺骗良心的方法。结果不但害了自己，还为害教会。

５ 不认独一的主

4这句话很清楚的说明，他们是没有得救的。彼后2:1提到教会中会有假师传出现，也是因为他们不承认买他们的主。注意，这里是说不认独一的主，不是不认主。这些假师传可能一面承认耶稣是主，一面也承认别的「主宰」，他们把别的宗教跟独一的救主同列，把基督独一的救法冲淡，把独一真神的权威，让给属世人为的宗教。

「独一的主宰」， 不但是我们的救主，也是我们的主宰，掌管我们的一切；而这些假师传，并没有服在基督属灵的权柄下，他们表面上虽然是个「基督徒」，实际上却是背叛 的权柄，不以 为主宰，甚至是以魔鬼及他自己的肉体为主宰。

问题讨论

犹大为甚么要写这封书信？他怎样为真道热心？教会当时正面对着甚么危险？

甚么是「一次交付圣徒的真道」？

按第4节，犹大告诉信徒，假师传是怎样的人？

第三段　引证（5-11）

在5-11节中，犹大举出一些实际的例子，就是古时以色列人的历史中，有一些人的行事，与当时的假师传相似，他们也受了神的管教跟刑罚。这些例子可以作当时信徒们的鉴戒，好让他们知道不该跟从那些假师传，免得在真道上跌倒走迷。

本书虽是一本辩道的书，却没有大篇的理论，只引证了好些历史的事实作为主要的内容。然后把历史的事实加以评论以劝勉信徒，这实在是最有力量、有功效的方法，叫信徒明白他所要辩明的事；因为这样可以使信徒从历史的实例中，自己领会真理与错谬，人的败坏与神的慈爱。

一 以色列人（5）

5以色列人出埃及，是旧约中最出名的一件大事，但那些从埃及出来的以色列人，却因为不信的缘故，在旷野漂流了四十年，终于倒毙在旷野。这节经文所说的，特别是指他们到了加底斯时，因为听信了探子的话，大发怨言，甚至要将摩西打死，返回埃及，后来神大大发怒，不许他们进入迦南，罚他们在旷野漂流四十年，直到那一代二十岁以外的人倒毙旷野为止。按着来3:9-19的记载，以色列人所以倒毙旷野，实在不单是因为那一次的不信和大发怨言，而是在他们整整四十年当中，都充满了试探，不信，和怨言。犹大举出这个例子，有下列的用意：

１ 要警告信徒，千万别以为神会姑息罪恶，也不要像假师传们那样，把神的恩典当作放纵情欲的机会，更不要像以色列人辜负神的恩典，在旷野放纵情欲（林前10:6-8）。神虽然用了许多时间跟计划，把以色列人从埃及领出来，却不是给他们机会放纵私欲，而是要他们作圣洁的子民。但他们却因不信而终于倒毙在旷野。所以，不论是谁，走上了背离神的路，一定会受到该受的管教。神对六十万的以色列人尚且如此，何况对一两个人？神是绝不姑息罪恶的。

２ 不要像以色列人那样存试探的心，他们以为神不会那么快就管教刑罚他们。他们虽已听过许多关于神怎么惩治罪恶的事，却还是常发怨言。犹大指出假师传的行事，正类似这些以色列人。他们既没有信心，又试探神，希望可以侥幸的逃过神的追究，可以用虚假的虔诚作得利的门径，这些人必定难逃神的审判。

二 天使（6）

6这节论及天使的经文，许多解经家认为是本书中最难解的经文之一。其实这节经文相当清楚。人们觉得难，乃是因为要推测更多关于那些我们未能知道，关乎天使的事而已。如照该经文所讲明的来解释，便很简单，它告诉我们：有些天使是拘留在黑暗中等候神的审判。

这里说：「又有不守本位，离开自己住处的天使」，在此「本位」，是包括地位、岗位和本分，照原文archeen，意思是起初掌权、主权、等级，或神所派定的范围。这本位，就是指本来的岗位，「不守本位」，就是越过神所给他们的范围。「离开自己的住处」，并非注重说他们被神驱逐，离开神所在的天上，而是注重他们自己因不守本位而离开神的行动，所以这两句经文说明了这些天使不顺服神，反抗神的管理，因而被拘禁在黑暗中，只是圣经没有说明他们如何背叛。

有些解经家将这节经文与创6:1 -4连接起来解释，认为创6:1 -4中所讲神的儿子，就是指这些不守本位的天使，与人的女子结合后所生的当代英雄伟人。但这里的经文与创6:1 -4没理由有甚么关连的（参拙作《圣经问题解答》增订版）。但另有解经的人，认为犹大在此特别提到天使的事，是因在圣经以外的「次经」中的以诺书，曾经提及关乎天使犯罪的事，而当时的假师传，就用以诺书加上自己的意思，说了许多似是而非的错误道理，所以犹大在此特别提起天使的事，让当时的信徒，对天使的结局有所认识，使这些假师传不能随便妖言惑众。

关于犹大书说及天使的事，与彼后2:4有类似的记载。但不论彼得或犹大都不需借着引用次经才能讲论此事。他们可能是自己从神得到启示，而针对当时的异端说话，这并不算为奇事。相信他们是从神得到新的启示，并把以前未发现的奥秘说给信徒知道。

总之在此关于犯罪天使方面的讲论可归纳为：

１ 有部份天使离开本位背叛神。

２ 他们已经被神用锁炼拘禁（原文过去式）。

３ 所拘禁之地是「黑暗坑」（彼后2:4），但并非阴间。这坑设在何处？圣经没有说明。

４ 他们尚未受审判但将必受到审判。

５ 这些天使不会是魔鬼，或现今运行的邪灵或其他鬼魔。因他们是已被拘禁的，而跟从魔鬼的鬼魔还未被拘禁。

三 所多玛蛾摩拉（7-8）

7在此犹大另举出所多玛和蛾摩拉被毁灭的事为例。这两个城代表世界的情欲，它们特别显着的罪恶是淫乱。在创19章可以知道，天使奉命前往毁灭这两个城时，先到罗得的家中，而城中的人竟然要罗得将天使交给他们污辱，可见当时的人淫乱风气多么厉害。犹大的意思就是说，这些假师传跟假弟兄所犯的罪，和放纵情欲的情形，就好象当时的所多玛、蛾摩拉城的人一样。

「也照他们一味的行淫」，这「他们」是谁？如指上文第6节的天使，那就是附和创6:1所讲的神的儿子，就是天使坠落和人结合的讲法。这淫乱的行为，就是指天使的淫乱。但问题是在下一句，「随从逆性的情欲」，其实天使怎么会有人所有属身体的情欲呢？按神的创造来说，人如果顺着他本性的欲望是正常的，满足身体的欲望并不是罪（参考罗1:26-27）。但因人犯罪的结果，常常不会约束自己的欲望，以致人身体上的欲望变成反常，而随从逆性的情欲。所谓「逆性的情欲」应指变态的同性恋（罗1:26-27）或反常的性犯罪。这种关乎肉身的欲望，是有肉身的人所有的，天使没有肉身，他们当然不像人那样有肉身的「情欲」，魔鬼犯罪不是因奸淫，是因骄傲。前者是关系品性的罪，后者却是必须有身体才会有的罪。

所以这「他们」，应指所多玛、蛾摩拉城的人，或指上文的假师传更为恰当。

「就受永火的刑罚作为鉴戒」，这里为甚么说所多玛、蛾摩拉所受的毁灭，是永火的毁灭？不错，神从天上降火，将两城毁灭，但犹大书却用「永火」，到底是否指这两城当时所受的毁灭正是地狱之火那样的毁灭呢？我们应该注意，犹大在此所举的例虽然是指所多玛和蛾摩拉，但实际上却是指着这两城犯淫乱罪恶的人，所以这里所说的「永火」，并非指这两城所受的火是「永火」，而是指这两城中犯罪的人，在这两城毁灭时，也失去了可以悔改的机会，他们因而进入永远的灭亡里，受永火的刑罚。神对人罪恶的容忍是有限度的。当神报应的时候到了，就不再给人悔改的机会而收回他们的性命。这样的死去，就是永远的灭亡，也就是永火的刑罚。所以，按所多玛、蛾摩拉两城的人来说，他们是因神用天上的火毁灭这两个罪城而进入「永火的刑罚」里去的。

「作为鉴戒」，这是说神所施行在所多玛、蛾摩拉两城的审判和刑罚，是要警戒后世的人；如果世人还照他们那样犯罪，就要受同样的审判和刑罚。所以这经文的意思是表示神古时施行在所多玛、蛾摩拉的刑罚，日后也会同样施行在犯罪的世代里。审判一定会临到一切犯罪的人。

8「这些作梦的人，也像他们污秽身体」（8），「这些……人」应该指假师传，「也像他们」指像所多玛和蛾摩拉。圣经称假师传假弟兄为「作梦的人」，意思是他们的想法是梦想，很快就会消逝，他们所打算的都不能持久，也不能在神前站立。「污秽身体」，应该是指上文所讲的淫乱和放纵情欲的罪恶，这些假师传假传道，他们在男女关系上是不洁的。

「轻慢主治的」，主治的原文是kurioteeta，这字在新约共用四次（弗1:21;西1:16;彼后2:10及本节）。原意是主权，照新约这四次的用法，它的意思都不很明显，比较稳当的解释是指神自己，或神所设立的掌权者。因不论是谁，一切权柄都是从神而来，正如保罗对罗马教会的人说：「在上有权柄的，人人当顺服他；因为没有权柄不是出于神的；凡掌权的都是神所命的。所以抗拒掌权的，就是抗拒神的命；抗拒的必自取刑罚」（罗13:1 -2）。所以，「轻慢主治的」，可以稳妥地解作假师传轻慢神的权柄，跟神赐权柄的人，包括地上的政府，跟教会中掌权的人。他们轻慢地方政府的律法，因他们所行的事，常是不法、不按正道而行的，他们也轻慢神仆的权威和教训，妨碍神仆治理教会的工作。

「毁谤在尊位的」，「在尊位」doxa，是荣耀光辉的意思。在新约中多数指神的荣耀或从神来的荣耀（如太6:13;可10:37;路24:26;约17:5……）。在此指一般在尊位的人，或是神所给在地上政府中有地位的人，或教会中神的仆人，他们当然也都是有尊荣的。假师传是喜欢毁谤这些在尊位的。所有的异端，在他们要扰乱教会的时候，必先毁谤教会里比较受人尊敬的神仆，或是领导教会的负责人，叫他们失去信徒的信任，然后用他们错误的道理摇动信徒的信心，使信徒离开神仆的教训而听从他们。

四 摩西的尸首（9-10）

9圣经论到天使长米迦勒跟犹太人特别有关系，他是保护犹太国的（但10:13;12:1 ;启12:7）。在这里提到天使长米迦勒为摩西的尸首争辩，这件事在旧约和新约都没有提过，到底这事实的背景如何？并没有实在可靠的记载可以考据。照申34:5-7所记，摩西死的时候，是神亲自将他埋葬在摩押地的毗斯迦山附近；但确实地点，没有人知道。有解经家根据圣经以外的记载，说魔鬼要得到摩西的尸首，理由是摩西曾杀过人。米迦勒虽然不能忍受如此的毁谤，他却没有用毁谤的话责备魔鬼，只说：「主责备你。」又有人推想，魔鬼要争摩西的尸首，是要诱惑以色列人，使他们陷在偶像的罪里。既然圣经本身没有可靠的其他记载和资料，那么这一类的记载，我们只可算作一种推测。但无论如何，由此可见在属灵境界里是常有争战的。在但以理书中也曾提到这方面的争战。虽然魔鬼是应该被扔到火湖里的；但时候未到，它还可以尽量地利用它的时间作恶。

另一方面也可见米迦勒的谦卑善良，虽然面对这邪恶，不自量，又无理取闹的魔鬼，还是不敢凭自己说恶毒责骂的话，只是很谦卑而尊主为大地说：「主责备你罢！」他的谦卑尊主为大，更显出魔鬼的狂妄自大。世人常藉毁谤别人来台高自己的地位，这实在是很无知。我们若跟一个喜欢毁谤人的人，作口舌之争，那也不是一个有见识的人。相反的，假如我们用谦卑柔和的态度，善良的存心对待人，就更显出对方的邪恶。

10「这些人毁谤他们所不知道的」，这些假师传既对属灵的事一无所知，不能领受，就毁谤别人，藉以掩饰他们自己的无知。

「他们本性所知道的事与那没有灵性的畜类一样」，本句很清楚地说明，圣经把这等人看作没有生命的人。信徒除了属灵的知觉和领悟力之外，还有人本性所有的领悟力量；但这些假师传，连这种与生俱来，按人本性所能有的良知，也丧失了该有的作用。由于他们心地邪恶，妄用自己的本能和知识，所以说他们本性所知的，是和没有灵性的畜类一般。

「在这事上败坏了自己」，原文是「这些事上」，是多数的，显系指上文的一切事。

五 该隐（11上）

11上?这里提出假师传最大的祸患是走错了路。人生最大的损失，不是金钱或物质上有甚么牺牲，而是选择了错误的路，把自己一生的前途和属灵的前途都毁灭了。

「该隐的道路」是甚么道路呢？该隐是亚当的儿子，曾经杀死兄弟亚伯。他杀死兄弟，是因神悦纳了亚伯所献的祭而不悦纳他的。所以该隐的道路，给我们看出两个最大特色，就是「自义」和忌恨。

他的自义，在神不悦纳他献的祭时，完全表露出来。虽然在人方面看来，他是因神不悦纳他所献的供物才发怒；但在神方面来说，早已看出他的存心是要显出他自己的义，所以才会在献祭得不到神的悦纳时就大大的发怒。要是该隐不以为自己地里的出产是神理当悦纳的，那么他在得不到悦纳时，就会谦卑地承认自己的错；但事实却相反，该隐因此大大发怒，而且还迁怒于兄弟亚伯。

据创世记的记载：二人正在田间，该隐起来打他兄弟亚伯，把他杀了。使徒约翰在他的书信里指出，该隐之所以杀亚伯，是因忌恨的缘故。他告诉信徒不可像该隐，他是属那恶者，杀了自己的兄弟。为甚么要杀他呢？因为自己的行为是恶的，兄弟的行为是善的（约一3:12）。所以该隐的道路有两个明显的表现，就是「自义」和「忌恨」。这些假师传行了该隐的道路，就是走「自义」和「忌恨」的道路。「自义」使他们陷在一种不能自知的景况中，以致将神的恩典当作放纵情欲的机会，在各种罪恶跟错误中不知悔悟，还以自己那虚伪的虔诚为夸耀；「忌恨」使他们攻击毁谤一切忠心属主的人，不喜欢看见别人光明正直的行事，不但没有因别人的好行为和真理的信息受感动，反而挑剔、毁谤、轻慢神的话语，和神所设立的人。

六 巴兰（11中）

11中巴兰的事，记载在民22章;25:1 ;31:8,16;书\cs313:22（关于巴兰道路的错谬的详细解释，参彼得后书2:15-16注释{\LinkToBook:BookID=117,TopicID=149,Name=Ｄ 随从巴兰 （2:15-16）}）。在这短短的一句话里，我们该特别注意「为利」两字。犹大在此特别注意巴兰的贪财，因为这是他的错谬中最大特点。他所有的坏事、虚伪、恶计，都是由于贪财。为了摩押王一再应许给的「利」，曾多次尝试想摆脱神的控制，想要咒诅以色列人（民24:1 ），又自己想出计谋，教导摩押王如何把以色列人陷在罪恶中。巴兰诚然得到了他所想得的金钱，但他也跟他的金钱一同灭亡了，正如保罗所说的：「贪财是万恶之根；有人贪恋钱财，就被引诱离了真道，用许多愁苦把自己刺透了」（提前6:10）。所以这里说假师传为利往巴兰的错谬里直奔，就是说他们因为贪财，以致竭力所追赶的，只不过是一条错谬的路而已。

七 可拉（11下）

11下?可拉的背叛，是记载在民16:1 -40。

可拉背叛摩西的主要原因，是要跟摩西争权，他不服摩西站在高于会众的地位上，代替神对以色列人传达话语。可拉本来也是利未支派的子孙，但不是祭司，因为神只拣选亚伦跟他的子孙作祭司。所以可拉攻击摩西跟亚伦，是为了争夺圣职。结困神用瘟疫灭绝那些背叛摩西的人，使地开口把可拉和他的叛党活活吞下地里（参考民16:30-33），犹大在此引证可拉的背叛，是要告诉我们，这些假师传在教会中不服从神所设立的仆人的权柄，他们自己虽然还没有生命，却要争夺教会中的领导权。

本句与上文第8节，都论到「轻慢主治，毁谤在尊位的」，二者的意思是互相呼应的。可见上文比较合适的解释，是指着神在教会中所设立的掌权者。

在今天的教会里基督徒更需认识顺服属灵的权柄（参徒5:29;来13:17;西1:28）。诚然，我们不是跟从人，而是跟从神。但神在教会中兴起 的仆人，目的是要将信徒完完全全地引到神的面前，教导他们可以跟从神的旨意行走。事实上并不是所有的信徒，一信主之后就立刻晓得如何顺服圣灵和真理，许多信徒甚至信主多年了，在真理上还是没有根基，在爱心和信心上还很脆弱，所以神在教会中设立了可作榜样的人。他们在灵性上、生命上比较长进，在圣经真理的知识上有基础，神就给他们各种的恩赐，叫他们在教会中领导其他的信徒，学习顺服事奉神（弗4:11-12）。这些人虽然不该成为我们崇拜的「偶像」，却也该对他们有适当的敬重，尊重他们属灵方面的权柄，并在主里顺服他们，使教会在良好的纪律中长进（提前5:17;来13:17）。

问题讨论

本书一共有几个历史的引证？为甚么犹大要引用历史的鉴戒？

为甚么犹大要用以色列人出埃及又倒毙旷野的事警戒信徒？

第6节的「天使」究竟是谁？是否魔鬼或现今运行的邪灵？

所多玛、蛾摩拉最明显的罪恶表现在那方面？这样引用有甚么意义？

「轻慢主治的，毁谤在尊位的」所指「主治的」和「在尊位的」是谁？

米迦勒为摩西的尸首与魔鬼争辩，有甚么旧约的背景？整件事大概可作怎样的解释？

该隐、巴兰、可拉这三个人的错谬各有甚么特点？

第四段　比喻（12-13）

犹大在上文引证了许多历史的事实，跟假师传弟兄的行为对照，把他们归在以上所引的例子里，说明他们都是属作恶的一类；在这两节，就用各种比喻把假师传的情形描写出来。

一 礁石（12上）

12上?「爱席」是古时教会的一种习惯，他们会在擘饼记念主之前，有爱的筵席，就是信徒一同吃晚餐，餐后有记念主的聚会（参林前11:20-22;徒2:46）。这习惯可能是受逾越节筵席的影响，因主设立记念主的晚餐是在逾越节以后；也可能因为当时交通不便，所以聚会之时就一齐用饭，比较方便，因而有爱筵的习惯。今日的信徒聚餐也有称为爱筵，但在性质上跟当时略有分别，因为他们在爱筵后一定守圣餐记念主。

犹大在此说，这些假师传在爱席上与你们同席时正是「礁石」，这表示假弟兄假师传已混杂在教会里，按表面是与普通的信徒相同，其实乃是害群之马，是教会一种潜伏的危机，就像海中的暗礁那样。

「礁石」希腊文spilades，是指海里的礁石。海里暗礁对船的航行，常造成意外的危险，是航海的人难以提防的，因为它深藏海底，人们不易发觉。照样，这些假师传假弟兄混在教会里，甚至在信徒爱筵上一同有分，不易被人发觉他们的虚伪。他们对教会的危机，正如礁石对航行中的船一样，可能毁坏教会的见证，使其他信徒的信心受到重大的伤害。

二 喂养自己的牧人（12中）

12中?末世教会中的假师传藉虚假的行事，争取在教会里作牧人的地位。但他们牧养教会的动机，不过是喂养他自己。「喂养」原文poimaino{与约21:16的「牧养」同字，新约中还有四次，和合本都译作「牧养」（徒20:28;林前9:7;彼前5:2;启7:17），只有本节译作「喂养」。照圣经用法，是指神仆在属灵方面，照顾信徒灵性而说的，正如主耶稣查问彼得的爱心时，要彼得「牧养」 的羊。这「牧养」的含义，实际上是指在灵性方面，供应信徒的需要，引领他们走神要他们走的道路。但在此却借用这个字指那些假牧人，不但没有在灵性的真道上牧养信徒；反而从信徒身上得着物质的好处，以喂养他自己。

所以这喂养形容他们只知顾全自己肉身的利益，脑满肠肥地忘记了自己应有的责任。他们也不能在属灵方面真正叫人有所得着，因为他们根本没有属灵的经历，在真理和生命的经历上，只是道听途说，人云亦云而已。

「无所惧怕」是形容他们全不敬畏神的心意，他们胆大任性，轻慢神的审判，根本没有生命。所以彼得在彼后2章里说：「这些人习惯了贪婪，是被咒诅的种类」（参彼后2:14）他们甚至制造方便信徒犯罪的理论，引诱他们行错误的道路，使自己得到利益，以敬虔为得利的门径。

三 无雨的云彩（12中）

12中?１ 没有雨的云彩，表示他们只有好看的外貌，却不能供应人真正的需要；他们将太阳遮盖了，又没有叫人得着雨水；只空有外貌，给人空虚的希望，却得不到实益。

２ 云彩，是轻浮的。他们所作的工夫没有根基，飘浮不定，经不起考验，所以说他们是「被风飘荡」的。

总而言之，用没有雨的云彩形容假师传，是要说出他们所作的工作，跟他们的生命一样，是短暂的，只在世上出现片时就不见了。当他们离开这世界时，没有一样可存留到永世（雅4:14），正像云彩很快就会消逝了。

四 秋天没有果子的树（12下）

12下?树到了秋天，是结果收成的日子；秋天不结果，表示结果的机会已过，只好等候严冬来临。他们既浪费又拒绝了许多神叫他们出悔改的果子的机会，只好等待神永远审判的来临了。

「死而又死，连根被拔出来」，这话本来是对一棵不结果的树说的，表示从此这棵树不再是树了，只是等候焚烧而已。假弟兄、假师传的灭亡也是这样，他们将要受咒诅，等候永火，是无可挽救的了。

五 海里的狂浪（13上）

13下海里的狂浪，叫人感到不安和痛苦，可表明假弟兄、假师传，在教会中所生的种种扰乱不安。正如雅各责备当时那些信徒说：「你们心里若怀着苦毒的嫉妒和纷争，就不可自夸，也不可说谎话抵挡真道。这样的智慧，不是从上头来的，乃是属地的，属情欲的，属鬼魔的。」他又说：「在何处有嫉妒纷争，就在何处有扰乱，和各样坏事」（雅3:14-16）。假师传所有的智慧，不过好象海里的狂浪那样，徒然引起各种纷争嫉妒，制造各样的不安；而他们本身是毫无根基的，虚浮的，正如海中的狂浪，虽然会一刹那涌得很高，但很快就消失了。狂浪怎样把海里各种的污秽废物翻腾起来，假师传所用的手段和搅扰的工作，也会把自己卑鄙的行为显出来，好象可耻的沫子那样。

六 流荡的星（13下）

13下流荡的星就是无轨的流星，很快就会撞向别的星球或在太空中消失。假师传的行事，既不在真理的轨道内，他们的结局，一定不能在神前站立得往，他们所作的工作也会很快趋于败亡，就像流荡的星，它的光很快就变成黑暗。当他自己毁灭时，就有墨黑的幽暗永远为他们存留。神曾用天上的星来形容亚伯拉罕的子孙，现在有信心的基督徒也是那样；正如先知但以理说：「智慧人必发光，如同天上的光。那使多人归义的，必发光如星，直到永永远远」（但12:3）。假师传虽然没有生命，却徒有基督徒之名，甚至基督教传道人的身分。但他们却是一颗流荡的星，跟魔鬼一样，必要永远灭亡！

问题讨论

12-13节中犹大一共用了几个比喻描写那些假师传？说出每一个比喻的意思。

第五段　预言（14-16）

14亚当的七世孙以诺的事，记载在创世记5章。在来11:5，提到各时代信心的伟人时，曾说到以诺因着信被神接去。但这里的记载，不但说以诺与神同行，他当时还照神的旨意传讲预言。由此看来，圣经所说与神同行的人，也是古代神所使用的传道人。挪亚与神同行，也是传义道的人，所以根据犹大书所记载的，可说以诺是圣经里最早的先知，他所说的预言，是关乎主耶稣第二次降临，以本节经文和以上各节相比较，可见这里所说的是主耶稣第二次再来。既预言基督第二次降临，那就可以推想到他所说有关基督的事中，也必提到 第一次的降临。关于以诺讲预言的事，圣经其他的地方全无记载，有人以为犹大在此，是引证圣经以外的「次经」以诺书所说的话。但何以见得犹大必须引用「次经」？犹大不引证次经就不能受灵感讲论以诺的事么？他若纯然因为自己得启示而如此教训信徒，也绝无可怪之处。

15这节经文与其他的经文记主耶稣再来的时候是为着施行审判，而非施行拯救的意义完全相符。

「不敬虔的人」，虽然未必一定指假师传和假弟兄，但在这里应该是指着上文的假师传。虽然他们现在在教会所做的，可以欺骗一部分的人，但有一天，当主来审判时，他们所有虚假的属灵和行为必定会显明出来。到那时，主也必证实不敬虔的罪人所说顶撞 的刚愎话。现在那些不敬虔的，不信的，无神的及挂着基督教的招牌而实际上是无神主义者的，他们凭自己主张所讲的各种错误的道理，虽然在现时代的群众中有人跟从拥护他们，以致他们自成一派，在真理与错误极难分辨的现时，还能得势，但有一天就是主再来的时候，必要证实他们所讲刚愎的话，实在是顶撞神，且要受应受的审判。

16「私下议论」，在原文是goggustai，意即「怨恨者」或「喃喃不绝地抱不平」，这句话应与下文「常发怨言」连在一起。他们对自己不能在人前得更高的地位，受人更多的尊敬，享受更大的权利而感到不平，常私下议论，埋怨神的不公平跟人对他们有偏心。在他们随从自己的私欲行事之前，他们常藉这等埋怨掩饰自己的罪行，仿佛说他们所有的恶行都是由于神和人对他们不公平的缘故。

「随从自己的情欲而行」，「情欲」在这里是复数的。他们本来就是死在罪恶过犯中的人，当然是只能随从情欲行事，受自己肉体各种败坏的私欲所支配。这也是与上文4节所说，将神的恩当作放纵情欲的机会，和所引证有关所多玛、蛾摩拉人的淫行互相呼应，表示这些人的行为全是污秽的。按彼后2章也曾类似地说到那些假师传用肉身的情欲和邪淫的事，引诱那些刚脱离妄行的人。他们纵情逸乐，以为这是人天性的需要，完全做了情欲的奴隶而不自知。

「口中说夸大的话」，这正是魔鬼的个性。魔鬼是喜欢高台自己并说夸大的话。但以理7章所提的小角，及启示录13章所提的兽，都喜欢说夸大的话。现世代愈来愈趋向于「结局」，所以这世代的人也愈来愈喜欢说夸大的话。

「为得便宜谄媚人」，他们并没有崇高的品格，说话行事，只看那里有利益，就随从那方面人的喜好；为要得着便宜，就宁愿降低自己，去奉承有钱有势的人。这样的行事与真正的传道人相反。使徒保罗在帖前2:5中对帖撒罗尼迦的人说，他从没用过谄媚的话；虽然保罗有时也用称赞的话鼓励信徒长进，但他并不谄媚他们，或存不诚实的心，为了得人的好处，而造出一些理由夸奖或称赞人，讨人的欢心。基督徒虽然应该有谦卑柔和的性情，不自夸自大，但也无需在人前显出自己的卑贱可怜，去奉承有权有势的人，希望得好处，这是小人的所为，是基督徒所不该做的。

问题讨论

以诺与神同行（创5:24）是否包括以诺为神传说预言？（参创6:9;彼后2:5）

以诺预言主再来时要审判一切不敬虔的人（留意15-16），这些人是谁？犹大为甚么把一切不敬虔之人将要受审判的事与假师传相提并论？

14-16节这三节经文提到不敬虔的人怎样行事为人？

第六段　劝勉（17-23）

犹大在上面的经文引证了历史上的各种鉴戒，又用各样的比喻和预言，说到假弟兄、假师传的各种行事和性格后，就劝勉真基督徒应当更加儆醒，保守自己的信仰和圣洁的生活，在真道上建立自己。并要用谨慎的态度，去帮助那些软弱的弟兄，或受迷惑的人，叫他们能在灵性上向正路回转，这是基督徒该有的责任。这段劝勉的话，可分以下数点：

一 记念使徒的教训（17-19）

17在彼后3:1 -2中，彼得讲出了假师传的各种危险后，也同样劝勉信徒记念众先知所讲的和主的命令。在此犹大提到使徒所讲的话时，特别指明是主耶稣基督的使徒，表明了使徒所讲的，实在是差派他们的主耶稣基督借着他们讲的，具有判别真伪的真理权威。所以我们要把使徒的教训藏在心里，好叫我们能分别是非，不至走迷。

「从前」新旧库本译作「豫先」。使徒有先见之明，神藉使徒所讲的信息，早已指出教会可能面临异端跟假师传的危险，这豫先讲的话，在犹大写书信时得到了应验，并且他继续向现代的教会发出警告，让我们知道使徒豫先所讲的，对今日的教会更需留心。既是使徒豫先知道教会会有假师传、假弟兄、假道理发生，那么我们对今日教会中，有各种令人跌倒的假弟兄的行事，就不要感到灰心丧志，应记念使徒所讲的教训，以坚固自己的心，拒绝错误的诱惑和魔鬼的诡计。

豫先的警告，虽然常常容易受人的误会或攻击，但在事情发生后就会让听见的人得到极大的益处。当他们想起那豫先的警告时，就会更深刻地记在心里。一个忠心的传道人，应该照神所给他的话语，在危机未临之前，用他属灵的眼光将所豫先见到的，去豫先警告信徒。这种工作必须有忠诚的心志，并且要不怕为主受苦。倘若我们看见弟兄有危险的诱惑，不豫先发出警告，我们倒可以平安无事地不会受到任何攻击或误会；但那遇见试探的弟兄，就可能因我们没有豫先警告，就跌倒了。

这节经文暗示犹大承认彼得后书乃是出于使徒所写，因这话很明显地引用彼后3章所讲的。

18这里并未说出那些好讥诮的人在讥诮甚么，但下一句说：「随从自己不敬虔的私欲而行。」暗示他们所讥诮的是信徒在道德上，不肯像他们那样随从自己不敬虔的私欲而行。正如今日世界上很多人，他们讥笑基督徒过敬虔生活是落后或愚蠢，反而以他们随从私欲任意行事，是自由和会享受人生。按彼后3章所记，那些好讥诮的人，也讥诮主耶稣再来，他们的讥诮也和末世有特别的关系，他们以为相信这世界会到末后的结局是可笑的，他们以为万物从起初创造到现今仍然都一样；他们把基督再来和这世代的结局跟将来的审判，都当作是不值得重视的神话。对这种人和这些讥诮的话，使徒早已发出了警告，基督徒该记得这些警告。

19?当然，这里所指的就是18节所说的好讥诮的人，这些人可能就是当时混在教会中的假师传和假弟兄；但也可以普遍地指一切的不信者和反对基督徒的人。圣经称这些人是引人结党的，这意思是他们不能与信徒相合，他们会很自然地彼此相似，都随从自己不敬虔的私欲而行，因而结成一党，形成一种对敬虔信徒讥诮批评的另一班人。「属乎血气」，意思是没有生命的人。按约1:12-13可知，凡接待主的都不是从血气生的；反过来说，凡不接待主的，就是从血气生的。这样的人就没有圣灵住在心中。

二 在真道上造就自己（20上）

20上?「真道」原文pistei，是信仰或信心之意，信仰是指所信的真道，即整个信仰的对象和内容（与第3节中的真道同一字），「造就自己」的「造就」，原文dpoikodomountes是建造之意，保罗在林前3:10-14中，说到属灵工程的建造时，所用的也是这字。此外在徒20:32译作「建立」；弗3:20;西2:7译作「建造」。

如何在真道上造就自己呢？就是要让我们所信的真道修理约束我们，正如耶稣祷告时说，求神用真理使门徒成圣（约17:17）。保罗劝勉信徒，要用真理做腰带束上，意思就是在行事上要受真理管理，不要像那些假师传、假弟兄，随己意而行。当我们想凭自己行事而受真理约束时，生命就受到造就，就不会因罪恶的试探，私欲的牵引，使我们属灵的工程受损害，反而因顺服真理而得建造。我们不断顺服真理，就使我们的生命不断的被建立。这就是在至圣的真道上受造就的意思。真正使我们得造就的，不是听道或看书，因我们所听、所看、所知的真理若不顺服而接受它们的约束和修理，就无法使我们灵命真正得造就。每一次因听道或阅读属灵书籍，或在圣经的话语上得造就，都是因我们在其中受了感动，而且顺服那感动。否则，就只不过是知识上的增加而已！对生命并没有实际的建立。

「你们却要」，这「却要」是显示犹大要求信徒要与假师传、假弟兄有所分别。假师传们行事是随自己的私欲，将神的恩典变作放纵情欲的机会，是贪财的，自夸的，自以为义的，他们的工作是虚有其表的；但信徒却要明显地显出与他们不同，那不同处就是在至圣的真道上建造自己，显出我们是受真理约束的人。

三 在圣灵里祷告（20下）

20下就是在圣灵引导感动的范围里祷告。保罗在罗8:26-27里告诉我们，圣灵会帮助和指引我们祷告，叫我们得蒙应允，正如保罗劝勉以弗所的信徒说：要靠着圣灵随时多方祷告祈求。祷告是一种属灵的争战，魔鬼当然常常要拦阻信徒祷告了。所以祷告应靠圣灵而不是靠情绪或感觉。靠着圣灵的祷告容易得神应允，使我们可以在信心下更长进也更喜欢祷告。

四 保守自己常在神的爱中（21上）

21上本书第1节就提到，主耶稣基督会保守所有在父神里蒙爱的人。但在此所提的是人自己方面的责任。神爱我们，一定会保守一切蒙爱的人；但蒙爱的人也要保守自己在神的爱里。神的恩典跟人的本分是互相关连的。这节经文是着重在我们的选择方面，我们若运用自己的意志拣选神，就会在神的保守中。我们断不能拣选罪恶，而希望神保守我们不至陷入罪恶。「人若怀里搋火，衣服岂能不烧呢？人若在火炭上走，脚岂能不烫呢？」（箴6:27-28）我们不能走在火炭上，而希望神保守我们的脚不会烧伤。我们最低限度应该不拣选在火炭上走，然后才可以求神保守我们的脚不至被烧。我们脚走罪恶的路，却希望自己不落在罪的网罗里，这是不可能的。所以我们要保守自己在神的爱里，让神的爱像堡垒一般，常保护拯救我们脱离魔鬼各样的试探。神的保守并不代替人的拣选。

五 仰望主的怜悯（21下）

21下?「仰望」的原文prosdexomai是有等候、欢迎、接待之意。在可15:43和腓2:29都用过这字。新旧库本译作「等候」。

这节经文第一个意思，就是常存一个仰赖等候主恩典、慈爱、怜悯和帮助的心来生活行事，直到见主的面。今日我们得救，是因主的怜悯，使我们得救后能胜过罪恶。保守自己不致陷在罪恶的网罗里，也要仰望等候 的怜悯和保守。我们要常存这种态度，不要自以为刚强和站立得稳，要等候 的恩惠，就可蒙保守，这就是胜过试探的方法。

再者，「怜悯」在此可能暗指耶稣基督的再来，因上文曾提到基督的降临。下一句说「直到永生」就是进入永世的意思。主耶稣基督的再来对等候 的人，实在是一种怜悯和恩惠，使他们早日脱离世上之各样烦恼和失望。我们要把基督再来看作是 对我们极大的怜悯和恩典，直到见 面的日子。

六 扶助软弱的人（22-23）

犹大劝告信徒如何在真道上造就自己，仰望主耶稣基督的怜悯直到永生之后，又劝告信徒要扶助灵性软弱的人，用怜悯同情的心帮助他们。自己站立得住的，应帮助在动摇中的人，而不是讥诮轻视他们；帮助别人能站立得稳，实际上也是帮助自己，因为帮助别人时，也必使自己灵性上多得学习和操练，而在事奉上更有经验。同时当我们使那些在信仰上疑惑不定的人坚定过来，和我们一同为真理站立时，也就使教会更坚强，真理的阵容更壮大，间接也使自己受益。

一九四五年，笔者曾在复旦大学的学生团契中说过一些勉励的话，有一位姊 得到帮助，二十年后，我们偶然在香港相遇，她提及二十年前如何得到我的勉励，至今末忘，而我自己早已忘记了我曾说过甚么，我也没有再问她；但我心里得着主再一次的提醒：「总要说造就人的好话」是不会落空的。它不但会叫别人得安慰和鼓励，也会使自己得鼓励和安慰。

在22-23节中有三次提及「有些人」，这三次简单而显明地把他们分成三类。他们虽都在诱惑试探中，但他们的程度各不相等。大概这里所讲的是关乎受假师传的教训诱惑的人，而他们所受影响的程度各有不同，因此犹大就教训信徒，照个别的情形来帮助他们。

22「有些人存疑心，你们要怜悯他们。」第一等人是存疑心的人，这些人可能原本要接受真道，却受到错误的道理所混乱，以至有疑心；或已接受信仰而被假师传的道理扰乱，使他们的心疑惑不定。这些人并没有跟从假师传或接受错误信仰，但他们开始对要接受的信仰发生了疑惑。对「这些人」，要怜悯他们，同情他们。「怜悯」表示是有力量的人同情那些没有力量的人，刚强的同情帮助软弱的，富有的同情帮助贫穷的。信徒不可骄傲地轻视那些存疑心的人，也不该存一种自以为是，优越者的态度，去同情软弱的人。本节的「怜悯」跟21节的「怜悯」有关连，因原文是同一字。21节说要仰望主耶稣基督的怜悯，22节却叫信徒要怜悯那些有疑心的人。犹大的意思是信徒自己既因仰望等候主的怜悯而站得住，就该用同样的怜悯去同情那些受疑惑、受动摇的人，正如主说：「怜恤人的人有福了，因为他们必蒙怜恤」（太5:7）。

23第二等人──「有些人你们要从火中抢出来搭救他们」，显然比存疑心的人更为严重。他们不单是信仰发生摇动，而且开始走向错误的路上，开始拒绝原先想要接受的信仰，正要跟从那些错误的道理，所以他说：这些人你们要将他们从火里抢出来，因他们已在火中被火烧着，要赶紧把他们搭救出来。阿摩司曾将以色列人称为在火中抽出来的一根柴，是快要灭亡的，却蒙神的怜悯得以保存（摩4:11;参亚3:2）。我们对受诱惑的人，也要有这种认识，尽可能将他们从危险中抢救出来。这里并没有明显的说受诱惑的人，也要有这种认识，尽可能将他们从危险中抢救出来。这里并没有明显的说受诱惑的人是基督徒与否；但最少他们已是慕道或听过福音的人，后来却受了诱惑。从火中将人抢救出来，是要冒险、要牺牲的，因为你自己也可能被烧伤。同样的，我们要把一个人从错误的路上挽回过来，可能也会受到误会、攻击或个人的损失。

第三等人是要存惧怕的心怜悯他们──「有些人你们要存惧怕的心怜悯他们。」「惧怕的心」原文phobo{(i)意思是恐惧或惧怕。中文圣经多数照原意译出，但有时也译作「敬畏」，例如在徒9:31和彼前1:17。在此「存惧怕的心」，就是谨慎地惟恐自己受牵连而得罪神的态度。这第三种人受诱惑的情形最严重。他们显然已落在迷惑里，照下文说：「连那被情欲沾染的衣服也当厌恶。」可见这些人是受到情欲与罪恶的诱惑，所以犹大劝告那些要怜悯帮助他们的人，要存着戒心，不要在他们的罪上有分，不要沾染他们的罪。犹大的话暗示这些人可能还未得救或重新坠落。本句要把上文提到假师传如何将神的恩典当作放纵情欲的机会（4节），如何像所多玛的人那样，「照他们一味的行淫，随从逆性的情欲」（7节）。这些话跟本节对照，就知道那些受迷惑的人，是受了假师传错误道理的影响以致放纵情欲的。

「衣服」在圣经里有时可代表我们的行为（参赛64:6;亚3:3-4;启3:4;弗4:22）。在此，这些落在罪恶试探中的人，他们的衣服既因情欲而沾染污秽，这衣服就象征他们因罪污而败坏了的品行，那些要帮助他们回转的人，虽然可以同情他们，但却不可沾染他们的污秽，且必须憎恶他们的罪恶。圣经常把这两点分得很清楚，我们并不憎恶罪人，而是憎恶罪人所犯的罪；我们并不同情罪恶或姑息罪恶，却要同情那些被罪恶所缠累的人，帮助他们归向基督。

问题讨论

犹大要信徒特别记念使徒们的甚么教训？

犹大对信徒的劝勉共有几项要点？

按22-23节看来，信徒要怎样帮助信心软弱或受迷惑的人？

第七段　结语（24-25）

24犹大在此表示他对神的信心和称颂，以作本书的结束。「保守」在本书是第三次提到。「失脚」是不小心跌倒而不是故意的，神能保守我们不失脚，并非保守我们故意向罪行去而不陷入危险。在本书信开始与结束，都提到神的保守，这是本书的一个特点。但我们必须运用自己的意志拣选神，而不是拣选自己，这样才可以得神的保守。世界虽有许多试探和诱惑，但我们并非靠自己的力量得胜，而是靠主的保守与看顾。主说过凡靠着 到神面前的， 都能拯救到底，这「靠着 到神面前」，表示这人是要走靠神的路，不是走罪恶的路，这种人必能得着主的保守。

「叫你们无瑕无 ，欢欢喜喜站在 荣耀之前的」，这「不失脚」，一是消极的，一是积极的，两方面相呼应。「无瑕无 」偏重于说明基督救赎的完美，我们虽是不堪的罪人，但在 的恩典里，却成为无瑕无 。

「欢欢喜喜」原文有狂喜之意。我们虽然软弱，常常失败，但我们要仰望主的怜悯，离开失败，叫我们站在 荣耀之前时，不是忧愁而是大大欢喜的。

「我们的救主独一的神」，在此称救主是独一的神，这再次说明主耶稣基督与独一的神是同等且合一的（提前1:17;6:16）。我们要站在神的面前，也是要站在救主耶稣基督的面前。

25「愿荣耀、威严、能力、权柄，因我们的主耶稣基督，归与 ，从万古以前，并现今，直到永永远远。阿们。」除了永活的神，没有人能承受这样的称颂。「万古以前」就是回顾过去的永远，「直到永永远远」指将来的永远。只有神是从永远到永远活着的神，只有 配受这样的称颂。

问题讨论

本书的结语有甚么特色？―― 陈终道《新约书信读经讲义》


讲道材料

耶利米哀歌提要

耶利米哀歌绪论

{\Section:TopicID=103}作者为谁之谜

『以色列被掳，耶路撒冷被毁之后，耶利米坐 哀哭并撰写了这首哀悼耶路撒冷的哀歌。』希腊文旧约圣经（七十士译本）便用这些话介绍我们现在称为耶利米哀歌的这卷书，而且解释了为何在英文圣经中，这卷书被放在耶利米书之后。希腊文经文在这里大概是遵循历代志下卅五章廿五节的线索，那里说，约西亚于主前六○九年驾崩，『耶利米亦为约西亚作哀歌』，而这哀歌，和其他类似的作品，一同出现在一卷称为哀歌集的书中。然而，在耶利米哀歌中没有论及约西亚，而在历代志中的话必定指我们在旧约有提及而现在已散佚的几卷书之一。

这样，从某个角度而言，希腊文经文把耶利米哀歌看作是耶利米的作品是错误的。希伯来文旧约经文却未犯这种错误。在希伯来文圣经中，它不是置于耶利米书之后，而是放在构成希伯来文圣经第三部分称为『圣卷』的各种不同性质的丛书中。它与另外四卷书──路得记、雅歌、传道书，和以斯帖记──放在一起，这些都用于犹太人重要宗教节期的公众礼拜中，耶利米哀歌的自然背景在亚笔月（通常在七月）第九日的节期，那时犹太 体重新体验那些曾临到百姓的灾祸──圣城和圣殿的毁灭──不但于主前五八七年毁于巴比伦人之手，也于主后七十年毁于罗马人之手。耶利米哀歌可能根本不是出于一人之手笔。它是一部有五首诗的诗集，相当于这卷书的五章，而且很难确定是否由一个或多个作者写出。

然而，文中有另一种更深的意义，按这种意义来说，希腊文的经文是对的。若不是耶利米，和那些像他一样的先知，便不会有耶利米哀歌这卷书。关于我们在耶利米哀歌中所发现的不但是表达悲哀、忧愁的动人而热情的诗句，内中也有信心的跃现，像火凤凰从耶路撒冷的灰烬中兴起。所要强调的这信心是残留在城中之百姓的信心，并不是那些被掳去的人的信心，旧约对于他们整体而言，显得更加关注。只有那些认真接受耶利米所说一切关于上帝加于耶路撒冷之审判必然成真的人，才有这种信心；而且关于那盼望，乃基于上帝坚定不移的爱是超越灾祸的。在耶利米哀歌中的那些诗歌，大概大部分最初就在圣城于主前五八七年被巴比伦人毁坏之后不久撰写的，它们意味深远地见证了耶利米的教训并非全然落在刚硬的心上。我们不知道那个诗人或诗人们的名字，我们毋须惊奇，在旧约里面只有很少书卷之作者是我们知道的。

{\Section:TopicID=104}依字母顺排之诗

注意耶利米哀歌中的五章书，你会发现它们都是廿二节，或者在第三章的情形，是廿二节的倍数，即六十六节。这种情形乃由于希伯来文有廿二个字母。在耶利米哀歌中之诗是我们所谓离合体的诗，这种诗以某种方式将Ａ至Ｚ，或将希伯来文字母『Aleph』至『Taw』贯穿起来。因此在第一章有廿二节三行的经文；第一节开始用希伯来文的第一个字母，第二节用第二个字母……如此类推。第二章相仿，但在一处地方，字母的次序似乎混乱了，好像在第一章，Ｏ在Ｐ之前，但在第二章，Ｐ却在Ｏ之前。第三章是最精巧的诗。它的六十六节分成二十二组：因此一、二、三节每一节都用第一个字母开始；四、五、六节每一节都用第二个字母开始，如此类推。第四章虽然只有两行经节，却仿效第二章的模式，而且又是Ｐ在Ｏ之前。第五章不是这样使用字母顺序，或许才思已尽，但至少它有廿二节，彷佛在仿效字母诗。

用这样的字母顺排诗有甚么理由吗？有许多见解，由字母相关联的魔法概念以至便利记忆的说法都有，但我们并不真正知道其原因。我们所确实知道的是有从古代近东之诗以及从旧约本身我们都可以找到这类型诗歌的实例。例如，箴言卅一章十至卅一节被称为『贤妻的金科玉律』，同时诗篇一百十九篇包含了最长的，但或许不是最具灵感的例证。可能当作者撰写耶利米哀歌的时候，依字母顺排的诗已经适当地确立为一种文学的传统手法，正如今日的十四行诗一样。你会在诺克斯（Ronald Knox）所英译的耶利米哀歌中发现他尝试仿效这种依字母顺排的译法，他的译作载于一九五五年版的英文圣经（The Holy Bible）。

依字母顺排的诗无论如何因袭传统，在耶利米哀歌中可能有重要的目的。现在让我们把这幅图画更换片刻。试设想一座钢琴，它有键盘，其上有一定数量的音键。一个熟练的作曲家会充分利用键盘，探究每一种音色与和声。事实上有一定数量的音键把某种规律加于他。他要与这些音键合作，而不是与其他东西合作；而且一个伟大作曲家的特色是：在这些限制中，他能探究广大范围的人类情感。我们在耶利米哀歌中发现的是一个诗人（或多个诗人）彷佛在沉痛和悲剧的键盘上探究每一个音键，在不和谐中寻找和谐。然而那些诗并不是自我的放纵。字母给诗人提供工作的框架。所表现之情感的深度与强度是更加有效的，因为不让那些情感一直拖下去。

{\Section:TopicID=105}统一中之变化

虽然耶利米哀歌中的诗拥有共通的特色──它们是依字母顺排的诗，或仿效字母顺排的诗──但在那些诗中还有其他丰富的变化。第一、第二，和第四首诗大致上是丧礼诗，每一首都由象徵这样之诗歌的一个字作句首引言：希伯来文是eka，译作『何竟（或何其）！』（译按：句首是按原文的句式。）你会在大 哀悼扫罗与约拿单之死的着名哀歌中找到同样的字，连同其回响『大英雄何竟死亡！』（撒下一19，25）。这样的丧礼诗歌往往是由熟悉传统和公开哀悼方式的妇女们唱的，正如她们在许多东方国家直到今日的情形一样（参耶九17）。诗人选择了这样的传统丧礼诗歌，将它们改编并加以使用，但不是盲目地使用，而是用以哀悼耶路撒冷的命运。曾一度充满 生命力的圣城和圣殿，现在几乎全无气息。但现在正举行一个奇异的葬礼，因为那尸体不止一次坐起并且说话：例如一章十二节及以下各节。

第三首诗是不同的。它不是采用葬礼诗歌的形式。它类似许多极具个人色彩的『个人哀歌』，在这种诗篇中诗人描述并经历一次危机，往往是悲伤与绝望的经验，而且在黑暗中向上帝伸出手臂，要在上帝不变的本性中找到重新的保证。在这首诗中发言的人，他的经验是整个 体经验的象徵，因此这首诗从一至卅九节的『我』转变到四十至四十七节的『我们』，在四十八节及以下又转回到『我』；这又是某些诗篇典型的特色：例如，诗篇第一百零二篇。

第五首诗从头到尾都是 体的祷告，将它目前窘境的恐惧重现，承认有这种遭遇是因为『我们列祖犯罪』（7节）……『我们犯了罪』（16节），并且恳求上帝搭救。

所以不同种类的诗有许多变化；而在各类诗之内也有不同的变化。哀歌一词的希伯来文是qinah，这个字也用以描写某一种格式的诗，往往用以表达强烈的情感，与悲伤无关。它是把一句话分为两行，上一半较长于下一半，给人渐渐消失的印象。因此：

先前满有人民的城，
现在何竟独坐！（一1）

我是因耶和华忿怒的杖，
遭遇困苦的人。（三1）

但整卷书决不是这样。在许多情形下，下半句跟上半句一样长，而且意义互相呼应，正如在希伯来文的诗中常见的情形：

锡安的门都陷入地内；
主将她的门闩毁坏，折断。（二9）

然而在这一切变化中，隐藏 统一的思想和经验。耶路撒冷于主前五八七年落入巴比伦人手中，正如我们查考耶利米书时见到的，对犹大的人民来说是一次创伤的经验。对于许多人来说，它是一次信心的危机。耶利米哀歌中的那些诗是对这种危机的创造性回应。它们使 体能坦然且带 医治在敬拜中，经历他们的悲剧和痛苦，并把他们提出的问题带到上帝面前。这是他们一直为犹太人的 体在历世历代以来经常面对的类似经验所作的。这些诗在基督教传统之圣周（复活节之前一周）中占一席位，而且已变成适于在那一周之星期四、五、和六宣读，实不足为奇了。但把它们局限于那一周是不对的。任何准备经历悲剧与伤痛，且将经历与上帝和其他信徒分享的人，都可经验医治的大能。――《每日研经丛书》


讲道材料

耶利米哀歌第一章

第一章 教会被掳至世界的惨景

一、先前兴旺的光景，现在因罪而离开元首基督，如同丈夫离去独居而坐不能行走，没有事奉，失去活力，病卧在床，坐在地上，失去功用，成为尸体。

     (弗二章)先前超越外邦列国，征服世界、撒但、肉体，靠主得胜，断开神的三仇敌锁链，如同船在海中乘风破浪，没有漏洞破口，水进不了船，不能下沉；世界的风俗、节期、方法，肉体的吃喝玩乐，撒但邪灵假冒的工作，都进不了神的教会。

     那时与主联合，舍己、奉献，对仇敌有敏锐，刚强的战斗力，如今竟离开主的自己，任意妄行，不遵行神的旨意，失去神的率领，如同寡妇被仇敌践踏。

     先前是基督的配偶，是王后，凌驾在外邦人之上，如今因离开了丈夫，不再顺服 ，不再爱 ，藐视 ，不敬畏 ，与外邦人联合，顺服鬼魔的权势，羡慕外邦人。

     (王下十七章)的拜鬼风俗，接外人为丈夫，成为被掳的阶下囚。汗流满面才得糊口，一切劳苦所得的都得进贡给奴隶主，受尽凌辱。

     (来十一26)为基督受凌辱，比埃及的财宝更宝贵阿！以色列王进贡的例，米拿现进贡亚述王(王下十五18~20)。

二、教会落在黑暗中，在撒但的权势底下甚受捆绑，不见神之面光，迫使她痛哭。

     以前在尊荣的地位中，朋友满堂，如今谁愿意与一个乞丐为友呢？众叛亲离，没有人安慰她，只有手指着责骂：你落在这种光景中，谁叫你得罪神呢？指出脚上的污秽大有人在，却没有一人为她弯腰洗脚。朋友反以诡诈待她，作她的对头，打落水狗，雪上加霜，伤上撒盐，痛苦万分。

三、神所疼爱的， 要管教，遭苦难，被仇敌折磨，强制劳苦，在外邦权势下没有平安，不能安息在神的怀中，失去神的同在是最大的痛苦。撒但的攻击朝着罪的破口，在没有生路中没有退路，神的手不放松，使我们无法逃脱 的管教。

     你爱的捆绑使我无法挣脱，为了要叫我得着那上好的福分。

四、教堂封闭了，聚会的地方铲平了，无人来聚会，神的宝座立在我们的心灵中，神仍旧在那里。

     教会事奉的路看不见了，不能聚会，事奉的人叹息，离弃元首基督，无事奉可言。 就是道路，与 合一才有路，与 分离没有路。

     教会如同贞洁的童女献于基督，处女的地位何等艰难，愁苦充满，落在外人手中，失去婚约。

五、教会的仇敌撒但反而为首，自由运行，诡秘地使用旧人包容罪恶，体贴肉体，养肥旧人，与神为敌，瞎子领瞎子，朝灭亡之路直奔。

     宝座上运行的手，因她的罪恶(与世联合)，使她受苦而盼回转。

     她新结的果子，生命幼小，没有分辨力，不明白属灵的事情，被异教之风一卷而走，成为仇敌的俘虏。

六、教会失去彰显基督的威严与尊荣，旧生命压制新生命，瓦器不破碎里面的宝贝出不来，反而与仇敌联合。

     教会的领袖里面黑暗无光，事奉失去方向目标，没有启示异象，找不到生命的供应，饥饿漂流，失去圣灵的管治，真理放松，律法颠倒，如乱奔的鹿，在仇敌追赶之中，无力向前而被掳。

  例如参孙与世界为友，毁灭拿细耳人圣别的约，失败在女人大利拉的膝上，失去神的同在，被仇敌挖去双眼，灵里黑暗无方向，整天推磨绕圈子不向前，生命不长进。

七、教会在黑暗枯乾，被掳之中，回想以往神同在的喜乐满足，唯有失去了的东西，才知此价值。

     落在世界之王鬼魔的捆绑中，无人供应她的生命，神剥夺的手要净化她。仇敌看见她的枯乾，荒凉幸灾乐祸的嗤笑她：你的神在那里呢？神既然爱你为什么不拯救你呢？主耶稣在十字架上受仇敌的讥笑。

八、教会与世界联合，藐视神的主权是大罪。

  人类第一个罪，是独立离开神。教会与世同化是不洁之物，圣俗不分，失去基督为义衣，成为赤体，众人藐视她。

     自己叹息灰心，自暴自弃，退缩不敢向前，因为失去逆水行舟的能力，船有破口无力乘风破浪。

九、污秽在行为上，本应披戴基督为衣(加三27；罗十三14)。

      圣徒有二件衣服　诗四十五13~14(该二12)：

     金衣－客观上，基督为我们的义；

     锦绣的衣－主观上，活出基督的行为事奉。

     不考虑将来审判的结局，不悔改回转，败落下去。在无人安慰之下，呼求神的拯救。约伯三友的安慰，反而引出他的怨言。

十、仇敌夺取圣殿的敬拜，掳去约柜毁坏事奉、见证，烧圣经、教堂，眼看仇敌进入教会。撒但藉着各种挂名的基督徒控制教会，领导指挥牧师、传道，雇用他们残害羊群，背道而驰，与世界联合(诗篇七四，七九篇)。

十一、信徒叹息，寻找生命之粮

     为了生存，出卖真理换取薪金，服在撒但使用的宗教领袖权下，照着他们的吩咐来「事奉」神，并不思想事奉的源头是谁？谁是主宰教会的元首？轻慢神到了极点，罪恶滔天，罪孽灭顶，活在黑暗中并无知觉，自以为是在事奉神，自欺到灭亡之路。有一天良心苏醒过来，呼求神观看，自感卑贱。

十二、呼求旁人注意她受的痛苦，希望外人安慰她。

     谁注重天上的事呢？世人都是吃喝玩乐，并不寻求永生。

十三、神管教的烈火进入骨中，灵里煎熬，克制我奔向罪的深渊，使我先尝到与神隔绝的地狱之火的痛苦。 用网罗套住我，使我跌倒在地，不再行在罪中叫我回转。 使我终日凄凉发昏，魂的痛苦，叫我在遭难中思想，何竟落在这种光景中？(传七14)

十四、受罪的控制，不能挣脱，是经过神的手，落一根头发神都知道。犯罪的结果力量衰败，受仇敌控制。主交在仇敌手中，是自寻苦吃。

十五、主轻弃大能的勇士，不再使用他们，如同参孙毁了圣别的约，失去了能力，使用仇敌攻击他。压碎幼稚盲目的信徒。

     将教会踹踏，破碎瓦器，使宝贝显出来。

十六、失去神的同在，远离神，只有眼泪汪汪。

     仇敌得胜，黑暗掌权，羊群孤苦，无人带领。群羊的大牧人，把羊交给谁才放心呢？

十七、信徒举手求救，无人来安慰她。

     神发命令雅各受仇敌攻击，因为他与世界联合，污秽神的圣洁

十八、神是公义的，不以有罪的为无罪。

     呼吁民众听从先知发出的神的话语。看先知的痛苦，以神的痛苦为心。分别为圣的贞洁童女，信徒和成长中的信徒都被世界掳去，又落在撒但权势下。

十九、神招呼 的儿女回转。

     他们不听却愚弄神，处假的悔改。长老，教会的领袖寻求生命之粮，却寻不见，在被掳之中断了气。

二十、急难中呼求神，因为悖逆神而心无安息。

     外面刀剑杀子，家中失去神如同死亡。

廿一、旁观者看戏，不安慰人，仇敌幸灾乐祸，当审判的日子，仇敌也必遭灾祸。

廿二、愿神降的灾祸也降在仇敌身上。―― 张向晨《圣经六十六卷》


讲道材料

耶利米哀歌第二章

第二章　神的毁灭与拯救

一、主发怒，黑暗降于教会中，看不见神的光，神剥去教会的华美基督的见证，扔在地上受撒但折磨，发怒是公义的管教，并不记念以往约柜的同在。

二、吞灭雅各住处神的家，失去神的保护，辱没教会领袖。

三、砍断教会的能力源头基督的合一，收回右手强壮的保护，烧毁教会的罪恶。

四、站在教会对立面张弓射击，杀戳行罪的儿女，倒下火笼罩教会。

五、吞灭教会中的司令部与依靠，加增悔改的程度。

六、毁坏聚会之处，使信徒宝贵失去的东西，各人迫切寻求主，悔改认罪，珍惜聚会的价值，不再浪费恩典。

七、丢弃祭坛，不再有事奉，憎恶罪恶的教会，将他们交于敌手，使他们失去平安，反省自己。

八、拆毁神的保护，拉了准绳测量罪恶程度，使他们悲哀，外表内部都衰败，失去外面的聚会，里面生命枯乾，引向悔改之路。

九、教会失去门，主是羊的门，失去主，落在仇敌手中。

      教会失去神的启示，落在黑暗中，被世界征服。

十、教会领袖先悲哀悔改，信徒垂头求神怜悯开恩。

十一、先知泪如泉源，因众民不听从先知警戒之言，不认罪悔改，以致惹动神的忿怒，落在仇敌手中。新得救的人在被掳中无人教导灵里昏盲。

十二、求带领他们得救的人，赐生命之粮。

十三、罪大如海，无法医治，得不着安慰。

十四、假先知奉承人，不指出被掳的原因是罪，报假平安，使众民失去及时悔改的机会，不能挽回神的怒火。

十五、旁观者幸灾乐祸，嗤笑神手中的杰作。

十六、仇敌趁机攻击，神击打之时是仇敌早已盼望的日子。

十七、神倾倒刑罚之时，是仇敌夸耀，施展能力之时。

十八、众民之心迫切哀求主，愿流泪不止，打动天上宝座之心施怜悯。

十九、夜间儆醒不睡，每隔四小时打更之时，起来呼求主，为新生儿向主祈求，保护他们的生命不被仇敌掠夺。

二十、求主观看，老信徒吞吃新信徒，教会领袖在教堂中被仇敌杀死。

     1956年2 月1 日容纳三千人的南阳路教堂被共产党侵占，关押了教会的领袖数天，在大堂开控诉会，叫信徒上台攻击批斗教会领袖。

廿一、成长的信徒躺在世界中不能事奉神，圣别的强壮的信徒被杀，神的忿怒临到了。

廿二、以前神招聚人聚会，如今神招聚仇敌惊吓众民，无人逃避神的忿怒。长期违抗神命令的惨局，新得救的人放弃信仰，被仇敌杀净。―― 张向晨《圣经六十六卷》


讲道材料

耶利米哀歌第三章

第三章　先知的灵的黑夜

一、神忿怒的管教，使我遭遇苦难，众民不听从我的传话，我在各各他山下一个洞中，眼见巴比伦军队毁灭耶路撒冷。

二、神引导我在无光黑暗中，离开 的面光。

三、再三攻击我，不得喘息。

四、疾病攻击我，皮乾骨痛。

五、筑垒使我无法逃脱，前无进路，后无退路，落在苦难中无法解脱，谁也无法帮助我。

六、使我在黑暗中无法读经、祷告，如同死人不能自理生活。

七、用篱笆围住我，使我不能脱离困境，铜链更重，捆绑更紧。

八、我哀号求救，日夜跪地，汗流满身，泪如泉水，求 恢复我使正常， 掩面不顾我的呼声。

九、用人手控制我，使我无法行走直路，日夜兜圈子。

十、 对我如同埋伏的熊，狮子，时时会冲出来吞吃我，使我惊恐不安。

十一、 使我转离正路，另找出路，却又撕碎我的心，使我凄凉度日如年，失去生存的希望。

十二、 张了箭射中我的心，心如破裂，日夜不安。

十三、射入我的肺腑，打伤我的灵，使我失去平安。

十四、众民笑话我的疯态，以我为笑料谈论，找来精神病医生，使我痛苦更甚。

十五、 使我痛苦更甚，如刀插在心上，双钩拉我的心肺。

十六、用沙石碜断我的牙，酸痛难忍，无法进食，灰尘蒙我，遭众人唾弃谩骂，看我如肮脏的罪人，说我是被鬼附的人，日夜无安宁，靠安眠药度日。

十七、无平安可言，终日恐慌不安如同惊弓之鸟被追赶，忘记以往的乐境，多人曾称赞我的属灵生命丰富，滔滔不绝的讲道。

十八、平静即刻我就说：「我力量衰败，我在神面前无指望， 置我于死地，再无复原的日子。」

十九、求神记念我的苦难，无正常人的生活。

二十、想起这一切，内心忧闷。

廿一、想起神掌管一切，万有都是本于 ，依靠 ，归于 (罗十一36)，心中有了指望。

廿二、神的刑罚有限度，以怜悯为怀。

廿三、神是新鲜永活的，每早晨有新的亮光启示，难以测度的诚实。

廿四、神属于我，我要仰望 ，不依靠任何人，依靠 强似依赖王子，人只有一口气(诗一一八9)。

廿五、专心寻求 就必寻见，神赏赐寻求 的人，等候 必重新得力。　(太七7；申四29；耶廿九13；来十一6；赛四十31)

廿六、仰望主，安静默默无声等候 的拯救，我的遭遇出于你，使我默然不语(诗卅九9)。

廿七、幼年时因受苦难学习顺服，受神杖的管教，到老也不会忘记(箴廿二6)。

廿八、一切从宝座上下来，当独坐无言不求任何人帮助。

廿九、口贴尘埃，披麻蒙灰悔改认罪，指望神的拯救。

三十、由人打骂受凌辱，是出于神(林前四13)。

卅一、主必不永远丢弃我，玛拉(苦水)不是终点，前面有以琳(活泉)。

卅二~卅三、主不甘心使人受苦，人受管教与训练觉得愁苦，熬炼工作完成，苦难过去(来十二11)。

卅四~卅六、神是受欺压人的高台，公义与公平是神宝座的根基(诗九9，八十九14)。

卅七~卅八、一切由神命定，神的权柄统管万有(诗103：19；徒廿七25)。

卅九~四一、人因罪受罚，神所疼爱的 必管教，毁灭旧人，拯救人脱离罪的权势，人受罚当悔改认罪，向神祷告求赦免(来十二6)。

四二~四四、神断不以有罪的为无罪，罪使人与神隔绝(出卅四7；弗四18)。

四五~四七、罪使仇敌得胜追杀。

四八~五一、为众民伤痛代求，主是我们与神的中保，天天为我们代求的大祭司。

五二~五四、仇敌趁机灭我的命。

五五~六六、在仇敌的辖制中求神伸冤，拯救(罗十二19)。亲近神包括一切的事奉，无论境遇中亲近神是唯一出路，向神求救是恒常的事。

     亲近神，神也必亲近我们，顺服神是从亲近神而来，且能抵挡魔鬼(雅四7~8)。―― 张向晨《圣经六十六卷》


讲道材料

耶利米哀歌第四章

第四章　教会离弃神的惨景

一、被世界同化，失去神的同在，金灯台不发光，失去基督的见证。信徒与世界同化，倒在地上属地，不再属天。

二、神的儿女如同精金彰显神，现在属地脆弱的瓦器，与外邦人无异，瓦器中的宝贝生命不彰显(林后四7)。

三、信徒互相残杀，在患难中相互揭发控告，为保住自己。

四、新得救的人无人带领，不会祷告、读经。

五、失去基督徒相互供应交通，一起事奉的光景，各人逃命，与外邦人为伴。曾从粪堆中召出来的与王子同坐，现今又回到粪堆(诗一一三7)。

六、因罪被世界征服，所多玛同性恋的罪，现今众民的罪拜鬼魔，玛拿西惹动神的愤怒，结局比所多玛更惨。

七、教会的领袖曾经生命有见证。

八、如今因罪而生命枯乾，遭众人岐视。

九、生命渐渐枯死，失去神的同在，没有安息，不如被杀一了了之。

十、平时慈爱的人，在生死关头露出本相，吞吃幼小生命的人，为保护自己。

十一、神发怒使仇敌进入教会，烧毁教会的事奉，与神隔绝，失去根基。

十二、外邦人不相信仇敌会进入教会掌权，难道神是虚无的吗？无能的吗？

十三、教会话语执事的罪，领袖的罪，带领信徒走入岐路。

十四~十五、不受神的引导，在世界中乱走，为己利益不顾神的旨意，如同大麻疯蔓延，使人逃避不有份于他们的罪。

十六~十七、神分散他们，各个对付，关在监牢，罪孽揭露，人轻视他们，不再指望人的帮助，单单转向神，不见他人，只见耶稣。

十八~十九、仇敌追杀我们，是神手中的筛子，为叫我们悔改转向神(路廿二31；彼前五8)。

二十、人所仰望的教会领袖，被仇敌活捉，使我们不再依靠他们，单单依靠独一的真神。人都是虚谎的，唯有神是真实可靠的(罗三4)。

廿一~廿二、逼迫教会的仇敌，是神手中的工具，最后必受神的审判刑罚，如同神藉犹大出卖主，最后吊死自尽。―― 张向晨《圣经六十六卷》


讲道材料

耶利米哀歌第五章

第五章　求神施怜悯

一、为百姓代求，推动宝座上的手，求神察看所受的凌辱。

二、仇敌掠夺事奉的功效，活捉信徒与世同化。

三、失去基督为元首的带领，失去神的看顾。

四、落在仇敌手中，强制劳动糊口。

五、因罪遭仇敌追赶，不得安息。

六、向仇敌投降，为了口粮，参加「三自」为了有聚会。

七、传统的犯罪，不反潮流，跟人走不跟从主走。

八、曾是佣人的，现今管制主人，为叫主人谦卑。

九、因背叛神，神的话语稀少，须出代价才得着神的话，仇敌烧掉圣经，须翻山越岭去抄几节圣经，不断背诵且遵行之。

十、因无生命供应，生命枯乾，失去新鲜活力，如同饥饿的人皮肤发黑。

十一~十八、仇敌进入教会，压制信徒顺从他们，领袖关进监牢，年青信徒进劳改营强制劳动。老年信徒渐死去，少年人无喜乐，心中悲哀，度日如年，遭众人藐视，犯罪遭祸，摸不到神，灵里黑暗。教会荒凉，聚会之处成为加工厂。

十九~廿二、祈求神使我们回转， 的怒气是短暂的， 的恩典是永存的(诗卅5)。―― 张向晨《圣经六十六卷》


讲道材料

利未记提要

利未记――神的道路

     神与人相交藉着祭坛，基督是神与人相交的真祭坛。耶稣说：我就是道路、真理。生命。(约十四6)进入基督的人才能达到神面前。

大纲：

  一、五个祭　　　一~七章　　　　　二、祭司的国度　八~十章

  三、圣洁的子民　十一~廿二章　　　四、七节期　　　廿三章

  五、仪文与警告　廿四~廿七章

一、(一章)五个祭：

1. 从燔祭，看见基督为全人类牺牲至死献给神：

人与之按手联合，经历 的奉献至死。

      祭牲牵到会幕门口，在世界受苦，献在神前。

      无残疾， 是圣洁无瑕疵。

      血洒在铜祭坛周围， 在各各他十字架上受死刑而流血。

      剥皮，舍去尊贵，荣耀，成为罪奴的样式。

      切块子，身子裂开，打通一条又新又活的路达至圣所。

      脏腑腿水洗，内心行动受过试验。

      全然焚烧献给神，不为自己留下一点，完全的救恩。

      羊宰于坛北边，北是向天而去，属天的。

      鸟撕开成十字形。

2.(二章)从素祭，看见基督的性格：

  夏娃从无罪的亚当肋旁出来，教会是基督非赎罪的死。

  细面浇上油，乳香；基督是麦种死了，经过埋葬、裂开、生长、结穗，风雨摧残、扬风筛净、压剥去皮、碾磨成粉，成为均匀柔细。这是 道成肉身的表记，麦面代表 的生命。

  油是 经过十字架的死而复活的生命，如同橄榄压榨成油。乳香是主的死而复活，献给父神的香气。 为我们受烤、受煎，代罪而死。不可有酵， 是无罪。不可有蜜， 不享受属地的快乐。用盐调和， 永远新鲜，除腐败。

3.(三章)从平安祭，看见基督是神与人和好的祭物(罗五10)：

  人与祭物按手联合，就进入 的生命。血洒在铜祭坛周围，救恩是为全人类。全然奉献至死，与燔祭同例。

  主耶稣复活后，第一句话对门徒说：愿你们平安！人本是神的仇敌，因着基督牺牲受死，还清罪债，死而复活，使信入 的人得生命，与神和好。

   4.(四章)从赎罪祭，看见基督为全人类赎罪性(约壹一8，单数罪指原罪)：

  是永世的赦免，人若按手联合于这事实，必蒙永远的赦免。

     血弹幔子七次，是完全的赎罪，幔子是 的身体。

     血抹会幕内，教会得赎。

     血抹香坛四角，祷告根据血，上升达神的宝座。

     血倒坛脚，人见血良心平安。

     全祭牲出营焚烧，主在城外钉十字架受死(来十三11~12)。人按手联合于主的赎罪牺牲，事奉职分越大，所需献代价越大。

5.(五~六7)从赎愆祭，看见基督为全人类赎罪行(约壹一9，多数罪指罪行)：

     得救以后的人，要具体认罪赔偿。知道有罪，必须先向神认，后向人认，加上五分之一是负责任。

6.(六8~七章)从献祭条例，看见基督徒的经历：

     燔祭火不可熄灭，天天奉献当作活祭不可停止。

     素祭在圣处吃而成圣，在基督里联合而成圣。与赎罪祭联合吃，罪得赦免。血带进圣所不可吃，是主客观上的赎罪，独自完成救赎，无人有份。

  平安祭为感谢献的，不能过夜。感恩是新鲜的，不是陈旧的，是从生命出来的。脂油全然归神，人不可吃，奉献最好的是归神所得荣耀，荣耀不归人(诗一一五1)。不可吃血，唯有主的血可吃，唯有主是生命。

     事奉神的人是得摇祭，分别为圣归神，得胸神的爱，得腿与神同行。

二、(八~十章)从祭司任职条例，看见事奉的原则(参出廿八~廿九章)

1. 先有神的呼召(八1~5)

2. 除罪悔改(八6)

3. 穿上圣衣，基督为义袍，披戴基督(加三27；罗十三14)。新生命是事奉的基础，圣灵膏抹，有内住生命圣灵，外有圣灵能力的恩赐才能摸圣工(八7~13)。

4. 联合于基督的死，奉献是向己死，向神活的活祭(八18~30)。

5. 七天完全在神面前等候，第八天作工，在新造里事奉。

6.(十章) 亚伦的儿子香炉自己点火，不从祭坛取火，出于自己的事奉遭烈火而死。一切祭物由天上降火，凡不是从祷告中得天上异象的事奉，都是草木禾楷，遭火焚烧。得异象，人受约 ，事奉难；没有异象人就放肆，事奉不受约 ，很容易(箴廿九18)。

三、(十一~廿二章)从道德律，看见圣洁子民的生命活出：

1.与世界分别出来

(约十五19)神把基督徒从世界中召出来，不再属于魔鬼。与世俗为友就是与神为敌(雅四4)。

  分蹄，与世界有分别，有界线。

  倒嚼，细读默想神的话，听道慎思明辨(帖前五21；诗一2)。

  有翅有鳞，拨水向前行，水是世界，世界不能进入教会。

  爬行物与世联合，属于撒但蛇之类。

  蹦跳，在世不入世，在世上作客旅寄居者。

2. 妇人生子洁净条例，看见旧生命需要重生(十二章)。

3. 从大麻疯，漏症条例看见罪的性质与蔓延(十三~十五章)。

4.(十六章) 从进入至圣所的条例，看见非圣洁无人能面见神(来十二14)：

  (1) 穿上圣衣，披戴基督。

(2) 先赎罪，血带进施恩座，神看见主的宝血才不击杀人。

(3) 香炉烟遮盖施恩座，主是代祷的大祭司，为我们代求，神才悦纳众圣徒的祷告。

(4) 两只公山羊为全人类赎罪。十字架与血的两面性：一只羊的血洒在神宝座前，满足神公义的要求。另一只阿撒泻勒，放逐至无人之地，罪归于撒但，释放全人类。

(5) 献上燔祭，为赎罪，为圣别归神奉献自己，交出主权，从今以后单单归于神，不再属于自己与撒但。

  每年一次，七月十日赎罪日，大祭司进入至圣所为全人类赎罪。主耶稣钉十字架时，殿内幔子从上裂到下，打开了至圣所的路，凡接受神作救主的人时刻都可以进入幔内与神亲近。

5. 主血赎罪的生命本质(十七章)

  乱伦的罪恶，神必追讨(十八章)

  爱神，爱人如己是最大诫命(十九章)(可十二29)

与鬼相交必焚烧(廿章)(林前十20)

*事奉神的人是圣洁的器皿(廿一~廿二章)(提后二21)

不可与神毁灭的死亡有份，除神以外都是死亡，唯有神是永活的(廿一1~4)

     不可头光秃，必须蒙头服神权柄(廿一5)

  不可剃胡须，刀划身，这是异教风俗，人工花样(5节)

  不可亵渎神的名，在奉献上藐视神(6节)

     婚姻圣洁，家庭圣别归神(7~9节)

        神选召的人，必须受约 管治，不可放肆(10~15节)

        残疾有罪，不合神旨意的人，不能摸圣工(16~24节)

       例如：瞎眼，无天上亮光启示异象

       瘸腿，没有行走在神的道路上

       塌鼻子，没有属灵嗅觉，不能分辨圣灵与邪灵的工作

       肢体有余，多手多脚加添自己的工作

       折脚折手，削减神的旨意

       驼背，思念属地的事情

       矮矬，生命不长进

       眼睛有病，看不清神的旨意

       长癣长疥，有罪

     睾丸破裂，无生育能力，不结生命果子

     必须有生命，除罪悔改，才能摸圣工(廿二章)

四、从七节期，看见耶稣基督的救赎(廿三章)：

   1. 从安息日，看见基督是安息日的主(太十二8)。放弃随己意的工作，接受神的工作成就在自己身上，竭力进入基督，与 合一(来四10)。

2. 从无酵节，看见接受基督必须悔改认罪。七天是彻底完全的认罪，对付罪。

3. 从逾越节，看见基督是我们逾越节的羔羊， 为我们死在十字架上，使信入 的人逃脱神忿怒的刀(林前五7)。

4. 从初熟节，看见主的复活，赐给我们复活的生命(林前十五20)。安息日的次日，主日 复活了，归于神，是分别为圣的摇祭，完全奉献的燔祭，道成肉身的素祭，血洒在祭坛上的奠祭。

5. 从五旬节，看见基督升天以后十天，圣灵浇灌下来，赐给人内住的生命与事奉的能力。两个有酵饼，犹太人与外邦人在圣灵里合一，归于神，拆去中间的隔墙(弗二14)。

6. 从吹角节，看见基督再来，息下一切劳苦迎见神。

   7. 从赎罪日，看见以色列全家要得救(罗十一26)。

   8. 从住棚节，看见千年国度基督为王，直到新天新地(参民廿九章)。

五、从仪文与警告，看见神的圣洁(廿四~廿七章)：

     灯常点着，不可熄灭，教会见证不断是藉着圣灵生命的活出。

     陈设饼不可断，复活生命之粮是维持生命成长的依靠。

     亵渎圣名必死，神是不可轻慢的(加六7)。

     禧年的自由藉着基督代死的释放(廿五1~22)。

     守住应许地，终久要赎回天上的基业(23~34节)。

     弟兄合一，赎出奴隶，「你们都是弟兄」(35~43节)(太廿三8)。

     顺命与逆命的不同结局(廿六章)。

     生命价值的奉献(廿七章)。―― 张向晨《圣经六十六卷》

※ 利未记一至六章，一共讲到五个祭。这五个祭，是豫表我们主耶稣把自己献为祭的五方面：

一、燔祭是豫表 把全人献给神。主若不完全把自己献给神，就不能为我们赎罪。

二、素祭并没有血，它是豫表主的生活。主在世上的生活，像细面一般，是顶清洁，顶柔细活在神面前。这个祭最注重的是 的完全， 是一个完全的人。

三、平安祭是豫表主在神和人中间，成功了和平。不只叫神能与我们和平，也是叫我们能同神和平了。

四、赎罪祭是豫表主为我们赎罪，叫我们能同神和好。主为我们赎罪，叫我们能够靠 的血得救。

五、赎愆祭与赎罪祭不同。罪，是指我们拢总的罪，就是在神面前的罪。愆，是我们一天一天的罪，就是能算得出的，是我们局部的罪。── 倪柝声

壹、总纲：以色列人凭着帐幕，靠着祭物，藉着祭司，得与神相交，事奉神；而作神圣洁的子民，过圣洁的生活。

贰、中心：基督是神自民交通、事奉并生活中的一切。

参、要语：交通、事奉与圣洁。

肆、分段：

一、献祭的条例── 一至七章

(一)祭物── 一1~六7

1.燔祭── 一章

2.素祭── 二章

3.平安祭── 三章

4.赎罪祭── 四章

5.赎愆祭── 五1~六7

(二)条例── 六8~七38

1.燔祭的── 六8~13

2.素祭的── 六14~23

3.赎罪祭的── 六24~30

4.赎愆祭的── 七1~10

5.平安祭的── 七11~38

二、事奉的条例── 八至十章

(一)受膏── 八章

(二)尽职── 九章

(三)干罪── 十章

三、生活的条例── 十一至二十二章

(一)食物的洁与不洁── 十一章

(二)生产的洁与不洁── 十二章

(三)麻疯的洁与不洁── 十三至十四章

(四)男女的洁与不洁── 十五章

(五)赎罪── 十六章

(六)血的禁例── 十七章

(七)一般生活圣别的律例── 十八至二十章

(八)祭司生活圣别的律例── 廿一至廿二章

四、节期的条例── 廿三章

(一)安息日── 1~3

(二)七洁期── 4~44

1.逾越节── 4~5

2.无酵节── 6~8

3.初熟节── 9~14

4.五旬节── 15~22

5.吹角节── 23~25

6.赎罪日── 26~32

7.住棚节── 33~44

五、其他的条例与警告── 廿四至廿七章

(一)条例

1.点灯的── 廿四1~4

2.陈设饼的── 廿四5~9

3.安息年与禧年的──廿五1~22

4.赎回产业的── 廿五23~34

5.起利的── 廿五35~38

6.奴仆的── 廿五39~55

7.许愿奉献的── 廿七章

(二)警告

1.关于圣名的── 廿四10~23

2.关于偶像的── 廿六1~2

3.关于遵命蒙福的── 廿六3~13

4.关于违命遭祸的── 廿六14~39

5.关于悔改的── 廿六40~46

伍、要义：

引言──神从会幕里说恩典的话。

一、献祭的条例：

(一)祭物：

1.我们有五种光景：(1)不为神活着；(2)生活行为不够正确均匀；(3)与神之间出了事，不能相安；(4)本性有罪；(5)行为有罪。

2.基督作祭物应付解决我们这五种需要：(1)燔祭──基督在地为人，完全为神而活，无瑕无疵，把自己献给神；成全了神的旨意，变成馨香之气，满足神的心意。结果使我们在 里面，藉着按手与 联合，蒙神悦纳税(参来十5~7；腓二5~8)。

(2)素祭──基督的生活为人，都是正确适度，柔细均匀，清洁无罪，成为馨香之气给神享受，也作了我们的食物，叫我们满足。

(3)平安祭──基督为我们受死流血，作了我们与神之间的和平与交通。一面作了神馨香的食物，一面作了我们的供应，使我们能与神共同享受基督，在 里面与神相安、相交，神人共得满足(参西一20~22；罗五1；林后五18~20)。

(4)赎罪祭──基督替我们成为罪，在十字架上藉着受死定罪了罪，赎了我们性情中的罪，使我们在本性上(也就是我们这个罪人)得着神的赦面(参林后五21；罗八3原文)。

(5)赎愆祭──基督担当我们的罪，替我们在十字架上，受了神的神审判，赎了我们行为上的罪，使我们在罪行上得着赦免(参彼前二24；三18；赛五十三5~6；10~11)。

(二)条例：

1.不重在献祭的规条，乃重在祭司的享受。

2.祭物献上，蒙神悦纳，就变作食物(三11)先给神享受，后给人享受。

(1)燔祭──神享受最多，只有祭牲的皮是留给祭司的。

(2)素祭──部分烧在神面前，给神享受，部分给献祭的祭司享受。

(3)平安祭──(同素祭)。

(4)赎罪祭──神享受肥美的部分，部分给献祭的祭司享受。

(5)赎愆祭──(同赎罪祭)。

3.神吃的方法是烧。

4.客观方面的代替(祭物)，在于主观方面的联合(按手、食物)，这时祭物和献祭者调和为一。

5.先献燔祭，末了献平安祭，因为在享受时，必须罪和愆都先解决。

6.这些条例给我们看见：(1)怎样才能享受？(2)甚么样的人才能享受？(3)享受甚么部分？(4)在甚么地位上享受？(5)享受工景如何？

二、事奉的条例：

(一)祭司如何受膏承接圣职：

1.亚伦所穿的衣服与献的祭物，表明主的身位与工作，所是与所作，生活与为人。证明 有资格承接圣职，作我们的大祭司，负我们一切责任。

2.帐幕、圣具及祭司身上都要抹膏，说出一切与事奉有关的人、事、物里面，都需要满有神的成分。

(二)祭司受膏之后如何尽其职分：

1.第八天，也就是在复活里尽祭司职分，并且直作到主再来。

2.祭司必须一面为自己和百姓献赎罪祭，在神面前对付罪；一面献燔祭，表明完全奉献，为神活着，并要同献素祭，在 里面过生活。此外，还须献平安祭，叫人与神相安，共同享受基督。

(三)祭司当如何谨慎尽其职分免致干罪：

1.要绝对遵照神所吩咐的──摩西所得的启示。

2.决不能带进自己的东西，天然的东西──凡火。

3.决不可受人的影响──甚至最近的亲人。

4.不可有分于世界的享乐、兴奋和吸引──清酒浓酒都不可喝。

5.要享受基督：

(1)不离开十字架──在坛旁。

(2)站在完全为神的地方──在圣处。

(3)完全脱开世界污秽罪恶的地方──在洁净之处。

(4)不带罪──不带酵。

(5)享受基督的爱与能力──胸和腿。

(6)要有体贴教会的感觉──亚伦和他儿子们，应担当会众的罪孽，在神面前为他们赎罪。

(7)不要太受自己感觉的影响──亚伦因丧子不吃赎罪祭的肉。

三、生活的条例：

(一)从外面接受到里面的：

食物的洁与不洁──特指在与人接触来往的事上，必须分辨何为洁，何为不洁：

1.凡不接受主的话而反复思想的，都为不洁。

2.凡不照主的话在行动上有所分别的，都为不洁。

3.凡不能行走在世界里面而不受世界沾染的，都为不洁。

4.凡不能离开世界而超脱的，都为不洁。

5.凡不能在世界而不属世界的，都为不洁。

6.凡一直属世界而不能脱开世界的，都为不洁。

7.凡灵性死了的，都为不洁。

(二)从里面发表出来的：

1.生产的洁与不洁──生孩子的妇人是不洁净的，说出我们是从不洁净的源头生出来的(参诗五十一5；伯十四4)。这是人的性质、天然、根源的不洁，故需赎罪祭。

2.麻疯的洁与不洁──特指人里面的不洁显在人外面的行为上，故需赎愆祭。

3.漏症──指明从人出来好的一面，无论是合法的或是不合法的，都为不洁。

(三)赎罪──神住在人的中间，而人里外却满了不洁，所以必要献赎罪祭(赎愆祭是挂在赎罪祭上)。基督在十字架上，为我们献了一次永远的赎罪祭，作我们亲近神、事奉神的凭藉、倚靠、根据的立场(参来十12)。

(四)血的禁例：

1.平安祭牲的血，只可流在献赎罪祭的坛上，不能随便流在别处──必须在基督赎罪的立场上，神与人，人与人，供同享受基督。

2.血不可吃：

(1)血是为我们赎命的：a.血里有生命；b.动物被杀流血，进到人里面，为要作人的营养、供应；c.动物被杀给人吃，血都要流出来。表徵吃这动物的人，原是该死的，现今它替他死了，神将血当作赎命的赎价；d.神将动物的肉给人吃，但动物的血，是神的创作，只有神有这个权利，因此，血必须归给神。

(2)血不可随便流，只能流在赎罪的地方。血也不可随便吃，只能为着赎着来吃。

(3)全宇宙中，所有的血都不可吃，只有基督的血能吃(约六55)。说出只有基督的血能赎罪，其他的血都不能赎罪，不可摆在与基督的血平等的地位上，否则，便是把 的血当作平常(参来十29)。

注：从一章至十七章是一大段，说到人亲近神的路。从十八章至廿七章是另一大段，说到人亲近神的生活。

(五)百姓生活圣别的律例──蒙神救恩的人，得救后必须过圣别的生活；脱去旧人，穿上新人，这新人是照着神的形像造的(参弗四22~24)。

1.对神要敬畏──不玷污神的圣所，不亵渎神的圣名，存心行动都要敬畏神。

2.对撒但绝对无分无关──不和鬼交往，不拜偶像，也不造偶像。

3.对自己绝对持守公义──不占人便宜，也不亏欠人。

4.对人要宽大怜恤──就是穷人，也该顾到。

5.绝对不要混乱──不乱性，不乱伦，不乱种，不乱行。必须单纯，不可参杂。

6.凡事照神的规律，受限制──生活不能随便，越是活在神面前的人，越受神的约束。

7.不能破坏神创造的自然──头和胡须的周围，以及身体，都不能随便对付，要保留神所给人的天然律。

(六)祭司生活圣别的律例──祭司是献火祭与神，叫神得着满足的人。神对他们圣别的要求，高于一般百姓；对大祭司的要求，又高于祭司。说出人在神面前蒙恩越深，责任越重；圣别的要求越高，显出功用也越多。

1.不要受玷污：

(1)不摸死亡──事奉神的人，必须是活的，在他身上，没有死亡的光景。

(2)不接触混乱──事奉神的人，必须按正规而行，在他身上，没有混乱的情形。

2.不可残疾──四肢五官百体，都得合用。

3.祭司不洁，不能吃圣物──事奉神的人，自己有了玷污，不能叫神吃饱，自己也不得饱足。

4.凡外人不可吃圣物──只有祭司能享受神所享受的。得救的人，若不站在祭司的地位上，尽祭司的本分，也像外人一样，不能与神共得满足。

5.祭物不可有残疾──人对基督(祭物)的认识，必须完整，不可有残缺。若有残缺，就是甘心情愿献上的，也不蒙悦纳。

四、节期的条例──节期原文是「筵席」。耶和华的节期：一面是神自己的享受，一面给 的百姓享受。

(一)安息日──神要 子民过的生活，第一就是安息的生活。从岁首到年终，每七天有一个安息日，说出神的子民，并非劳碌作工，乃是享受安息。

(二)七节期──一年中有七节期，表徵完满的快乐，完整的享受。这些节期，都是神人共同享受成功救赎的基督。

1.前四个节期──已经应验在教会身上：

(1)逾越节──得救。

(2)无酵节──过除罪、圣洁的生活。

(3)初熟节──生命成熟，可以献给神。

(4)五旬节──产生了犹太与外邦的教会(这是献上两个摇祭的饼所表明的)。

注：这四个节期，开头是人从神那里有所得着，末了是人向神有所奉献。逾越节重在吃羊羔的肉(动物)，说出人在这里蒙了救恩，有所享受。五旬节重在献摇祭的饼(植物)，说出人在这里有所奉献，使神得着满足。

2.后三个节期──尚待应验在以色列人身上：

(5)吹角节──吹角是号召，呼召之意。以色列人在世末了，听见角声，就悔改归向神。

(6)赎罪日──以色列人在神面前赎罪。

(7)住棚节──千年国度来临，以色列人进入国度，与神同住同乐。

五、其他的条例与警告：

(一)条例──补充的话：

1.点灯的──圣的登，表徵神在 子民中间的亮光。亚伦从晚上到早晨，在神前经理这灯。意即神的子民在生活中必须有亮光，不可留在黑暗里。

2.陈设饼的──陈设饼表徵神与 子民中间，一直有粮食，有饱足。

3.安息年与禧年的──每七年有一个安息年，人安息，地也有安息，神且应许到第六年，长出三年的土产。每七个安习年后，又有一个禧年，就是大安息年(五旬年)。此时，奴隶得着释放，产权平均一次。这说出神子民中间满享安息。

4.赎回产业的──产业若出卖了，半途有钱也可以赎回，说出我们已往是失去的，恩典把我们赎回了。

5.取利的──弟兄穷乏的，借钱不可取利，说出神对穷人的眷顾。

6.奴仆的──神对作奴仆的，各方面都有顾到，说出神是如何的宽大。

7.许愿奉献的──人在神前的许愿和奉献，都得有规律。说出人爱神，也得守规律，不可虽自己的意思而行。

注：十八至廿二章，是在律法要求下的圣别生活，也是人无法作到的。但自廿三章起，却有了补充的条例，而这条例都是满了恩典，说出恩典是在律法以后，取代律法的不足。正如罗马七章是说，人穷得将自己卖给罪了，到罗马八章禧年号筒吹响，失去的产业都赎回来了。

(二)警告：

1.关于圣名的──不论人如何软弱，总不可亵渎神的圣名。

2.关于偶像的──不论人如何软弱，决不可拜偶像。

3.关于遵命蒙福的──神的子民若遵守神的命令，必蒙祝福。

4.关于违命遭祸的──神对违命的子民，有责打，有管教，但在 的行政里，仍保有怜悯恩慈。

5.关于悔改的──神的子民若肯悔改，神仍不厌弃他们，说出神是何等的忍耐与宽容。

注：这些警告的话，虽是对以色列人说的，但原则上也是对我们说的。──《利未记读经纲目》


讲道材料

利未记第一章

【利一1】耶和华从会幕中说话――神藏在 儿子(道成肉身的主耶稣)里面，藉着 儿子对人说话(参来一2)。在四福音书中，主耶稣也是这样对人说话。――《利未记读经纲目》

【利一3】「没有伤疾。」(原文另译)

神是全然圣洁与完善的神，藉着祭物使那些不完全的人，能以亲近 。然而，没有一样献给神的东西，是可以残缺不完全的。神配得接受最宝贵的供献，我们若将次等的或是不完全的品类献上，那就是以错误对待神的祭物的完全。实际上，祭物乃是基督的表号。我们的最好，不过是一堆的丑陋，但我们所献给神的，却必须是我们看为上好的。―― 摩根《话中之光》

燔祭：(1)燔祭不重在赎罪，乃重在为神活着，成全神的旨意。主耶稣就是这样体贴神的心意，为神而活，以至于死(参腓二8)。(2)神为主耶稣预备了一个身体，在地上无保留、无瑕疵、无玷污的完全献给神(参来九14；十5~10)。注：因主耶稣有了上述的光景、地位和资格，所以才能为我们赎罪。――《利未记读经纲目》

燔祭要宰在会幕门口――按预表，圣所和至圣所是指天上说的。会幕门口乃在圣所之外，是指地上说的，但又是面对着至圣所。意即：主耶稣作燔祭被杀是在地上，且是在神面前；也表明我们进入帐幕，必须献燔祭，才能蒙悦纳。――《利未记读经纲目》

【利一3，10】牛羊无残疾――预表主耶稣的完全无过。――《利未记读经纲目》

【利一3，10，14】有的用公牛、绵羊、山羊，有的用斑鸠或雏鸽(由最大到至小)――就着主说，并不分大小；就着献祭的人对主的享受说，却有大小之分。有的人灵性富强，享受主如一只公牛；有的人灵性贫弱，享受主如一只小鸟。无论人灵性怎样，都能享受着主， 不因我们贫弱，就不给我们享受。注：献燔祭要用公牛、公羊，因主是刚强的，没有软弱的性质。――《利未记读经纲目》

【利一4】按手在牛羊头上――表明我们与主耶稣的联合。使我们的弱点都归到主耶稣身上，而主耶稣的优点都成为我们的。但这不是交换，乃是联合。――《利未记读经纲目》

【利一5】献祭的人自己要宰杀祭牲――(1)主虽甘心受死，却是我们杀死的；(2)也指我们对自己的狠心宰杀，好叫我们自己完全破坏，献给神。――《利未记读经纲目》

【利一5，11】血要洒在会幕门口坛的周围，或流在坛的旁边――献祭者因未完全为神而活，心中感觉亏欠，如今看见血，良心就平安了。――《利未记读经纲目》

【利一6~7，12~13】献祭的人要剥祭牲的皮，切成块子，洗净脏腑、腿――(1)我们所给主的创伤。(2)主甘愿接受一切剥夺、破碎、洗净：a.剥皮――说出主在外面显明与世界接触的部分，甘被剥夺；b.切块――说出主完整的生活行为被切碎、破坏了；c.洗净――说出主里面的心怀意念也给试炼、洗净了。――《利未记读经纲目》

【利一8~9】(1)肉块――主的整体受了破坏，主的生活为人一点没有保守完整。就着道德说，主是绝对完全的；就着体系说，主是不完整的。(2)头――主的智慧。(3)脂油――主的心怀意念、存心思想、爱好倾向，在神面前是何等肥美、甘甜。(4)脏腑――主的心肠。(5)腿――主的行动、行事、行为。(6)这一切都要烧在祭坛上――主整个的人都献在祭坛上，给神享受。――《利未记读经纲目》

【利一9，13】祭司把这一切全烧在坛上，当作燔祭献给神――祭司代表神。主耶稣全被烧在祭坛上，变成馨香之气上升，蒙神悦纳；留下的成了一堆灰，是一个见证在人面前。――《利未记读经纲目》

【利一15，17】若是鸟，就要揪下头来，并要拿着鸟的两个翅膀，把鸟撕开，却不可撕断――头揪下指主被置于死地。不可撕断就是骨头不断，指产生夏娃的骨头，也指主复活的生命，不能为死亡所破坏。所以主在十字架上的时候， 的骨头一根也不可折断(参诗廿二16~17；约十九36)。――《利未记读经纲目》

【利一16】灰从坛上拿下来，倒在坛的东边――主被杀、受死的身体，摆在一个地方，满有复活的盼望与保护，正如东方的日头必要再升起来。――《利未记读经纲目》

【利一17】祭司在坛旁，看见了燔祭成为馨香之气，蒙神悦纳的情形――信徒或教会(祭司团)在十字架旁边，看见了基督献在神面前，蒙神悦纳，也为此作见证。

火烧――(1)燔祭坛的烧和香坛的烧，在原文是同一字，(与赎罪祭等所用平常的火烧不同。)不仅是烧毁了，乃是重在把里面的香味烧出来，上升变作神的享受。在祭坛这里，是重在死的一面蒙神悦纳；在香坛那里，是重在复活的一面蒙神悦纳。(2)主耶稣在地上的一生，特别是在十字架上那一段期间， 身上一直有烧的光景。在人看 是多受痛苦，常经忧患，被人厌弃，为神击打苦待；但在神面前，却有馨香之气从 里面烧出来，蒙神悦纳。又如保罗那样为神而活的人，也有烧的光景。(3)火乃是预表神的圣洁。神的本质就是圣，圣就是火(参来十二29)。圣火有两面的用处：a.当人触犯神时，圣火就变作怒火，也是审判的火，这就是赎罪祭的烧；b.当人讨神喜悦时，圣火也来烧他，外表虽然痛苦，结果却蒙神悦纳，这就是燔祭的烧。――《利未记读经纲目》


讲道材料

利未记第二章

【利二1】细面――这是素祭首要的成分：(1)是从麦子磨粉而成的。麦子必须经过撒种、埋死、生长，风霜雨日的摧残，以及收割、扬、筛、磨…等苦难的过程才，能成为细面。照样，主耶稣优美的生活，也是经过这一切的艰辛和苦难，如赛五十三3所形容的， 是『忧患之子』(原文)。(2)细面的性质也说出主耶稣的生活为人，是多么平均、柔细、优美，从来没有过与不及之处。

油浇在细面上――圣灵浇灌在主的身上。

加上乳香――加上基督复活的成分。凡主从苦难中所显出来的，都是复活。主在一切苦难的经历中，都有复活的显明(参太十一20~30；路十21)。――《利未记读经纲目》

【利二2】浇在坛上――主这些优美、完全并满了圣灵、复活的生活，有相当成分是献给神，当作食物让神享受。――《利未记读经纲目》

【利二3】剩下的归给亚伦和他的子孙――我们也能享受基督的生活为人，作我们的粮食。乃是神先享受，我们后享受。――《利未记读经纲目》

【利二4】调油――圣灵与人调和。主耶稣成孕时，就有圣灵调在里面。正如诗篇九十二篇十节说：「我是被新油调和了」(原文)(参出二十九40三十5)。

无酵――无罪。

饼――饼是比细面更便于为人接受的食物。圣经中的思想：难的或摆在前面的，都是大的；容易的或摆在后面的，都是小的。所以有的人经历基督作细面，有的人经历基督作饼。

抹油(膏油)――在细面上是浇油，在饼上是抹油。是一个举动，两个作法，都是指圣灵浇灌说的。当主被圣灵浇灌时，也就是神用膏膏 的时候。

薄饼――原文是空心的饼。饼的里面是空心的，较实心饼更容易吃。这是指属灵情形较幼稚的信徒所享受的基督。――《利未记读经纲目》

【利二4~7】所有献上的素祭都得经过火――素祭或烤、或烘、或煎，都是火的故事。经过火就是经过死。任何一个祭物，都得经过死，才能蒙神悦纳。虽然素祭未经过流血，但也是有生之物，仍须经过死。神就是火，当神从人身上经过，就把人带到死的经历里，但这不是神的审判，乃是神的悦纳。如同麦子经过火烤，才能发出香味，而蒙悦纳。――《利未记读经纲目》

【利二6】调油的无酵细面分成块子――主在地上的生活是完全的，却从来没有保守过完整。――《利未记读经纲目》

【利二11】「凡献给耶和华的素祭，都不可有酵。」

「素祭」乃是出自人手的操作，田园的结实，其间经过耕耘、碾磨与调制，都是预表我们在神面前摆上的事奉。神要求完全的事奉，因此，不容有酵掺入。何以故？因为「酵」本身含有腐败的性质，它所产生的影响，就是腐败。无论何时任其介入，就会引致分解与溃烂。不仅是礼物，即使是行动，也不可掺入腐败的成分。主耶稣曾经警戒 的门徒，要防备法利赛人和撒都该人的酵(太十六6)；前者是假冒为善，后者是物质主义。这些都是「恶毒与邪恶的酵」，不容掺入我们的事奉中。―― 摩根《话中之光》

不可有蜜――蜜指人天然的美德、长处、优点。人的恨是酵，人的爱是蜜；人的批评是酵，人的称赞是蜜。要注意蜜总有一天会变质发酵。――《利未记读经纲目》

【利二13】用盐调和――神的约是凭盐而立，称为盐约(参民十八19)，乃是永不废坏，永不改变的意思。盐也指十字架的功效，一面叫不能融恰的能够融恰，一面也能防腐杀菌，叫人与神、人与人相恰。注：若用细面、油、乳香、火、酵、蜜、盐这七样来读四福音书，能帮助我们更多的认识主耶稣。――《利未记读经纲目》

※素祭与燔祭的关联――(1)素祭重在主的为人、生活，有死的问题，却重在活；燔祭重在主为神活着，而置于死地，有活的问题，却重在死。(2)素祭重在主的义，和主在神前的义行；燔祭重在主是义，主为义，这一个义就是主自己。――《利未记读经纲目》


讲道材料

利未记第三章

【利三1】平安祭：(1)意义――基督是神人之间的平安和享受。例如路加十五章浪子回家吃牛犊，和父亲相安，并一同快乐，完全是享受平安祭的故事。(2)平安祭与燔祭、素祭的关联――主耶稣所以作平安祭，因为 作了燔祭和素祭，所以平安祭中也有燔祭和素祭的成分。――《利未记读经纲目》

【利三1，6，12】献平安祭可有不同――问题不在于基督，乃在于享受基督的人，有不同的光景：(1)献公牛或母牛皆可――有的人刚强一点，享受基督时，对他如同公牛。有的人软弱一点，享受基督时，对他如同母牛。(2)献羊羔或山羊也可――有的人享受基督的完美如同羊羔，有的人对基督的完美认识或感觉不够，所以享受基督如山羊。

无残疾――无罪过。――《利未记读经纲目》

【利三2，8，13】按手――联合。

宰于会幕门口――基督在地上，也是在神面前被杀、受死。

祭司把血洒在坛的周围――基督的血成就了和平，叫我们的良心得以平安。――《利未记读经纲目》

【利三3~5，9~11，14~16】平安祭的肉，部分献上烧在神前，还有脂油、肝上的网子，全烧在坛上――让神第一来享受，也是享受第一的、上好的。这些献上的也是燔祭，作神的食物，并蒙神悦纳。――《利未记读经纲目》

【利三5】「是献与耶和华为馨香的火祭。」

祭物都得经过火烧。「火」乃是预表神，特指神「圣洁的作为」。一切事物惟有与 圣洁的性质相合，始得在 面前存活。火也是神忿怒的表号，说出神如何要烧灭一切与 性质相反的事物。火又是洁净的表号，说出神如何要纯净一切杂质，使人与 的性情相合。故此，凡是预表罪与罪愆的祭物，火都得把它烧毁。只是那些预表奉献、事奉与交通的祭物，火在其上所生的影响，就是使之发出馨香之气，而蒙神喜悦。―― 摩根《话中之光》

【利三17】胸腿给献祭的人享受(利七31~34)――所有属乎基督的人，都可与神共同享受基督。

脂油和血都不可吃――在基督身上有的部分是我们与神共享的，但有的部分却只有神自己独享。例如脂油是肥美的部分，是上好的，完全献给神享受；血是为着赎罪，是独特的，也是献给神(宇宙中只有一种血――基督的血可吃)。――《利未记读经纲目》


讲道材料

利未记第四章

【利四2】「若有人在耶和华所吩咐不可行的甚么事上，误犯了一件。」

「非圣洁，没有人能见主」(来十二14)。神不容看见罪恶，即使是人误犯的罪，也需要洁净；而故犯的罪，则需要赦免。「耶和华」乃是「圣洁的神」， 不能与罪恶妥协。但耶和华也是恩典的神， 为着罪人预备了丰满和全备的救赎。―― 摩根《话中之光》

【利四3】赎罪祭：(1)意义――罗八3说：「神就差遣自己的儿子，成为罪的肉身的形状，作了赎罪祭(活为着罪)，在肉身中定罪了罪」(原文)。肉身在圣经中是指堕落的人。主耶稣乃是成了堕落的人的形状，却没有堕落的人的性质。我们误犯了罪，是指我们里面的罪性说的，主耶稣作赎罪祭，就是解决我们的罪性，也就是解决我们这一个『人』(参约一14；林后五21；约三14)。(2)赎罪祭的功效――主耶稣被钉死在十字架上，作了赎罪祭，把宇宙中受了罪毒的人，人里面的罪，和罪的本身(撒但)都解决了。这三者都是罪(参约十六11；来二14)。(3)赎罪祭与赎愆祭的关联――基督替我们成为罪，乃是赎罪祭，对付了我们单数的罪――罪性。基督亲身担当了我们的罪，乃是赎愆祭，对付了我们多数的罪――罪行。――《利未记读经纲目》

【利四3，23，28，32】献赎罪祭可用公牛犊、公山羊、母山羊、母绵羊，都要无残疾――人来享受基督作赎罪祭，有不同的光景、感觉和经历，但无论怎样，必须承认基督是无罪的。――《利未记读经纲目》

【利四4，15，24，29，33】按手――联合。

祭牲宰在耶和华面前――祭牲虽是人宰杀的，却是神所认可的，否则献祭者便犯了宰杀的罪。照样，主耶稣被钉十字架，一面是人杀害 ，一面又是神所许可的。――《利未记读经纲目》

【利四6，17】祭司带血到会幕，指头蘸血，对着圣所的幔子弹七次――祭牲的血虽是流在祭坛上，却是带到圣所弹在神面前。表明主耶稣带着血到天上，为我们在神面前赎罪，这血所说的比亚伯所说的更美(参来九12；十二24)；并且这血在神前赎罪的功效是完全的。――《利未记读经纲目》

【利四7，18，25，30】又把血抹在圣所的香坛角上――主的赎罪作了人亲近神、祷告神的根据和效能。

剩下的血倒在祭坛的脚那里――献祭的人看见血，良心得以平安，能以坦然无惧的亲近神、祷告神，而蒙神悦纳。

注：血的四个步骤：(1)流血。(2)血弹在幔子上。(3)血抹在香坛的角上。(4)血倒在祭坛的脚上。――《利未记读经纲目》

【利四8~10，19，26，31，35】脂油等肥美的部分都烧在祭坛上，成为馨香之气，献给神――主耶稣在十字架上，虽是为着赎罪，但 向着神的心怀意念等肥美、甘甜的部分，仍为馨香之气，为神所享受。――《利未记读经纲目》

【利四11~12，20~21】公牛的皮、肉、头、脏、腑、粪，都要在营外倒灰之处烧掉：(1)营外指：a.世人弃绝主耶稣作赎罪祭的地方，也是人享受主作赎罪祭的必去之地(参来十三11~13)。b.是地上最洁净之处。因主耶稣替我们受死担罪被钉十字架，是在营外。我们悔改认罪接受赎罪，也是在营外十字架那里。故此营外反而成了最洁净之处。(2)倒灰之处也是洁净之地。灰与脂油原文同字，也可译脂油的灰。这里乃是神承认、悦纳、接受的证明；也是叫人心里坦然、平安、享受的地方。所以倒灰之处乃是在营外的好地方。――《利未记读经纲目》

【利四14~15】以色列会众献祭时，由长老代表他们按手在祭牲上――长老代表全体，与基督联合。――《利未记读经纲目》

【利四18】血要抹在祭坛的四角上――基督赎罪的效能是向着四方的。――《利未记读经纲目》


讲道材料

利未记第五章

【利五6】赎愆祭的意义――基督在十字架上，解决了人外面的罪行(参彼前二24；赛五十三5~6，10~11)。――《利未记读经纲目》

【利五6~7，11】这里题起母羊、羊羔、山羊、斑鸠、雏鸽、细面等――赎愆祭较赎罪祭轻。解决罪性是重的，必须用公牛，最小也得一只羊。解决罪行是轻的，一点细面也可以。但在圣物上误犯了罪，等于偷了神的东西，对神有亏欠，必须尽力偿还。――《利未记读经纲目》

【利五6~8，11~12】赎愆祭又称为赎罪祭――罪是罪，愆也是罪，而且是出于罪。主耶稣来赎罪，一面解决了我们的罪性，一面也解决了我们罪行。归到末了，都是赎罪祭，乃是解决一个问题的两面。――《利未记读经纲目》

【利五7】「他的力量若不够献一只羊羔。」

人的力量若是够不上神的定规，可以改成两只斑鸠，或是两只雏鸽，或是十分之一伊法的细面。这是神在恩典中待人的方法。人进到神面前的权利，并非建立在赎罪祭的真正价值上，而是凭藉力所能及的礼物，以表明他尊重神所定的原则。但若一个人的力量能及，却献上较便宜的，这就表明他对于自己的罪，或是神的恩典，缺乏充分的感觉。―― 摩根《话中之光》

若献两只斑鸠或雏鸽，一只作赎罪祭，一只作燔祭――这不是说赎愆祭比赎罪祭大。乃是说，人所以有愆尤过犯，因为里面有了罪性，另一面也因为人不为神活着。因此要解决罪愆，必须从根本着手，一面让主作赎罪祭，解决我们的罪性；另一面让主作燔祭，叫我们为神活着。――《利未记读经纲目》

【利五11】赎愆祭上不可加油，也不可加乳香――因为是赎罪祭，油和乳香都是好的一面，所以不可加在上面。――《利未记读经纲目》

【利五16】在圣物上亏欠神的，要如数归还，并加上五分之一――五在圣经中是责任的数字，表示人在神面前愿负相当的责任。――《利未记读经纲目》


讲道材料

利未记第六章

赎愆祭的另一方面

读经：利未记六章一至七节

「耶和华晓谕摩西说：若有人犯罪，干犯耶和华，在邻舍交付他的物上，或者在交易上行了诡诈，式是抢夺人的财物，或是欺压邻舍，或是在捡了遗失的物上行了诡诈，说谎起誓，在这一切的事上犯了甚么罪；他既犯了罪，有了过犯，就要归还他所抢夺的，或是因欺压所得的，或是人交付他的，或是人遗失他所捡的物，或是他因甚么物起了假誓，就要如数归还，另外加上五分之一，在查出他有罪的日子要交还本主。也要照你所估定的价，把赎愆祭牲，就是羊群中一只没有残疾的公绵羊，牵到耶和莘面前，给祭司为赎愆祭。祭司要在耶和华面前为他赎罪；他无论行了甚么事，使他有了罪，都必蒙赦免。」

我们今天在神的面前，要好好读这一段圣经。在这段圣经里，是讲到赎愆祭的事。赎愆祭，在圣经中是很紧要的。利未记一至六章，一共讲到五个祭。这五个祭，是预表我们主耶稣把自己献为祭的五方面。耶稣基督是一个祭，但是，从我们这方面来看，是有五方面的。有这五方面，才能完全。如果只以一个来预表主，就不完全；所以，要用五个祭来预表主。所以，这五个祭，都是紧要的。

【{\Section:TopicID=134}赎愆祭与前四祭的关系】赎愆祭与以前四祭有甚么关系呢？要知道这个，我们就得把以前四个祭讲一讲，然后来讲赎愆祭。我门必须把一个一个祭都明白了，才不致把赎愆祭的地立弄得太大。

一、燔祭。这个祭是预表我们的主，把全人献给神。这是紧要的问题。这个祭，并非赎罪。乃是主若不完全把自己献给神，就不能为我们赎罪。

二、素祭。这个祭并没有血。这个祭是预表主的生活。主在世上的生活是顶清洁的。面粉是能作人粮食的。主顶清洁，顶柔细活在神的面前。这个祭最注重的是 的完全。可以说， 是一个完全的人。

三、平安祭。这个祭是预表主在神和人中间，成功了和平。不只叫神能与我们和平，也是叫我们和神和平了。

四、赎罪祭。这个祭，是预表主为我们赎罪，叫我们能同神和好。主为我们赎罪，叫我们能够靠 的血得救。

五、赎愆祭。也许有人要问，赎罪祭和赎愆祭有甚么分别呢？罪，是指我们拢总的罪，就是在神面前的罪。愆，是我们一天一天的罪，就是能算得出的。可以说，赎罪祭，为 我们全部的罪，一起的罪；赎愆祭是为 我们局部的罪，能算得出的罪。

【{\Section:TopicID=135}赎愆祭分两部分】赎愆祭是分两部分的：一部分是利未记第五章所记的，一部分是第六章所记的。五章是说我们一天过一天，在神的面前，如果得罪了神，该怎么作。六章是说我们一天过一天，在人的面前，如果得罪了人，该怎么作。今天，我不是要讲第五章，乃是要讲第六章。就是说，我们得救以后，如果有得罪了人的地方，该怎么作。

【{\Section:TopicID=136}赎愆祭的紧要】我不是说这个祭会叫人得救。我们有了燔祭、素祭、平安祭、赎罪祭，我们就得救得生命了。五章六章所说的赎愆祭，是讲到和神的交通的。得生命是一件事，和神交通又是一件事。你相信基督替你死了，你接受主作你的救主，你就有生命了，这并不是说你从今以后，和神永不会失去交通。你得救了，你就与神有交通，这是不错的。不过你得救后，过了些日子，若是再犯罪，不肯悔改，你就要与神失去交通，觉得神离你很远，觉得祷告很难，读经很苦了。这并非说你不得救了。你一信，你就得救了，这是永不能更改的。但是，你与神的交通，是常常会更改的。如果你有了罪不除去，你就要与神失去交通。许多的人是得救的，但是，祷告不自由，读经不容易，也许是因他一天过一天的罪没有对付好。

我们一得救，必有一种的快乐，就是得救的快乐。我们巴不得告诉每一个人说，我得救了，这是何等的快乐。可惜，这快乐并不甚久。这快乐为甚么丢掉了呢？也许是因为你说了一句不好的话，得罪了甚么人。你不好意思见神的面。你得罪的是人，但是，失去快乐的是你自己。你得罪的是人，但是，你和神也失去了交通。

今天，我们要学一个功课，就是不只得救，还要学习一天过一天好好祷告，好好读经，好好作见证，天天保守与神活泼的交通。人能丢交通，人不能丢得救。「他们永不灭亡，谁也不能从我手里把他们夺去。我父把羊赐给我， 比万有都大；谁也不能从我父手里把他们夺去。」这是我们的主说的。永生是永不会丢的，生命是不会失去的。但是，有一样会丢去的，也许一天丢十几次都会的，就是和神的交通。

比方，有一位父亲对他的儿子说，你要作好小孩，你不可以怎样怎样。若是他打开橱子偷了一粒糖吃了，或者把衣服弄脏了，或者同坏小孩一起玩了，等到听见父亲叫他的时候，他就有点不敢见他父亲。他们还是父子的关系，不过只因他作了一件他父亲所不喜悦的事，他就不敢立刻见他父亲的面。他一听见他父亲喊，他的小心就跳了，因为他知道他和父亲出了事。他想，衣服弄脏了，东西弄坏了，怎好见父亲的面呢？他是不敢见面的。他会不会因此就不是他父亲的儿子了呢？我们知道绝对不会。不是父子的关系会改变，乃是父子的交通会改变。我们和神父子方面的关系，生命方面的关系，绝对不会因我们日常生活的关系而失去。但是，有一种会失去的，就是我们一天过一天和神的交通。

赎愆祭，就是要带领我们回头去和神交通。赎罪祭是带领罪人信主耶稣；赎愆祭，是带领基督人和神来往。赎罪祭是当我们还没有信的时候，除去我们的罪；赎愆祭是除去一天一天拦阻我们与神来往的。一个是叫我们得生命的，一个是叫我们有交通的。

我已经说了，赎愆祭是分两部分的；一部分是得罪了神应当怎样作，这是第五章所讲的。一部分是得罪了人应当怎样作，这是第六章所讲的。今天，我就是要讲到得罪了人该怎样作。这是第六章所说的。所以，今天的有题目，可说是如果因我们得罪了人，叫我们和神失去了交通，我们就该怎样作。我们要记得，第六章不是讲得救得生命，乃是讲怎样和神交通。

【{\Section:TopicID=137}几样得罪人的罪】一节：「耶和华晓谕摩西说。」可见底下是神给我们的，不是摩西给我们的。我们看神说那几样是得罪人的罪。底下好像神替我们开一清单，就是计开：一甚么罪，二甚么罪……，末了一共有几样罪。

二节：「若有人犯罪，干犯耶和华。」底下的罪，都是得罪人的，怎样又说是干犯耶和华呢？哦，得罪了人，也就得罪了神。神是创造者，所有的人类都是神造的，所以，得罪了人，也就得罪了神。底下我们看有几样罪是得罪人的。

{\Section:TopicID=138}受人的托付不忠心：二节：「在邻舍交付他的物上……行了诡诈。」这一个罪，会叫我们不能与神交通。弟兄们，有没有人把东西托付过你们呢？有一次，我回福州，有人托我带些芒果给我的二姑母。但是，芒果这东西是很容易烂的。虽然我已想法子要叫它不烂，但是仍然不免有变色的，有近烂的。我想，如果等到家，也许都要坏了，不如在船上请人吃了它吧。我就拣了三个顶青的留下，其余的都请人吃了。等快到家了，心里有点不平安。这是在邻舍所托付的事上不忠心。根本这东西不是我的，好也好，烂也好，我总得带给我的二姑母。我觉得去对二姑母说明，又有点难为情，不说明，又不能，因这是不义。后来到底我去作清楚了。

人托我们五十元，也许我们还会忠心。如果人托我们五千个铜子，也许我们要不够诚实了。因为数目小，我们就要以为不要紧了。但是，这是诡诈，这是一件叫我们和神失去交通的罪。也许有人托我们带一封信，我们纵然不拆看里面，有时也喜欢把外面看一看。偶然无意的看一看，自不要紧，如果存心要刺探人的秘密，就不该。这是能拦阻人与神实在的交通，亲密的交通的。我恐怕顶多的人圣经读不好，就是因为有的罪没有对付好。我们失捡，我们不对付这样的罪，以致我们和神不能有自由的交通。

{\Section:TopicID=139}在交易上行了诡诈：二节：「或是交易上，行了诡诈。」刚才那一件是普通的，这一件不是普通的，是有点特别的。这是在买卖上犯了罪。这不是单对作生意的人说的，乃是对每一弟兄姊妹说的。不只作生意的人会犯这罪，每一弟兄姊妹都会犯这罪。我听说在公共汽车上，母子四人坐在车上，在数车钱的时候，母亲叫儿子只数七十个铜子给卖票的人。本来四张票，该付七十二个铜子，他却只付七十个，省两个也是好的。这不是卖票的不诚实，乃是买票的不诚实。有时上电车已过了三站了，是该照已过的站付钱？是该照现在的站付钱呢？我们想，让卖票人揩油，不如我来揩油吧，就少给三站的钱。这就是不义。卖票的人可以揩油，但你是一个基督人，怎能揩油呢？我们是基督人，在这些事上，不能糊涂过去。有时我们买东西，人家多找了我们二角钱，如果我们不还人就不够诚实。如果我们喜欢人多找了这二角钱，我们就是喜欢罪恶。这是顶小的事，但是我们不能随便过去。

有的弟兄说，作生意，不说谎，买卖就作不成功。我告诉你们，就该这样诚实作买卖。起头虽然有点吃亏，后来要居在人上的。这是许多弟兄所告诉我的。我们不必说谎，也是不该说谎。在交易上，如果故意说谎，是要失去和神的交通的，这是我们应该对付的。

{\Section:TopicID=140}抢夺人的财物：二节：「或是抢夺人的财物。」抢夺，霸占是同样的罪。用武力得来的，用不正当的方法得来的，就是抢夺人的财物。例如人托你作遗嘱的执行人。人死了，你是执行他所遗嘱的呢？你是从其中留些为你自己呢？人死了，东西一起在你手里，如果你任意更改，这就是抢夺人的财物。我们中间也许有人曾当过兵，也许有人曾在税关作过事，我们若曾用不正当的法子得了财物，这就是抢夺。

信主得生命是事实。每一个靠主血得救的人，他的罪在神的面前都得赦免了，这是事实。但是，你得罪了人，神不能代替人赦免你。比方：我得罪了王弟兄，我在神面前认罪，但是，神不能代替王弟兄赦免我。你得罪了人，若没有弄好，这罪不会叫你失去生命，但是，会叫你失去交通。

{\Section:TopicID=141}欺压邻舍：二节：「或是欺压邻舍。」「邻舍」，在旧约都是指「别人」，并非说你隔壁的人才是你的邻舍。这种说法是犹太人的一种语气，这里的邻舍就是指别人说的。多少的婆婆，欺负她的媳妇；多少的父母，欺负他的儿女；多少的先生，欺负他的学生；多少地位高的人，欺负他底下的人。这些都是欺压邻舍，是神所不喜悦的事。我们没有一个人可以糊涂行事，可以糊涂过日子。这些事我们都得对付。许多人作凶恶的丈夫，许多人作凶恶的妻子，许多人作凶恶的母亲。顶多的母亲，用不正当的方法压迫她的儿女。不只这样，平常我们欺负人的地方也顶多。多少时候，我们在路上有欺负人的声音。多少时候，我们对车夫用武。多少时候，我们待佣人太凶。这都是欺压邻舍。佣人、车夫，他们都是受造者，你不能这样待他们。顶多的时候，他们是有错，是无道理，但是，他们有没有你这样的环境，有没有你这样的地位，有没有你这样的教育呢？你的环境，你的地位，你所受的教育，他们都没有，你怎能盼望他像你一样的明理呢？他们就是不对，但是，用不 你欺压他们。基督人对人不义是不该的。基督人欺压人是神所不喜欢的。

{\Section:TopicID=142}拾人遗物：三节：「或是在捡了遗失的物上行了诡诈。」这件事，也许我们觉得不顶要紧，但是，这是行诡诈。也许我们想，拾得的东西并非不义。但是，神说，这是行诡诈。没有一个基督人能把别人遗下的东西当为自己的。例如我们坐电车，看见别人行诡诈，那不是我们的事，我们不能管他。我们没有法子改良社会的风气，主来要管理他们。顶多人怕钱落到别人的口袋，就宁可放到自己的口袋。这是不义。有一次，在电车上，我看见人数铜子，落下一个。另一人用脚把那一枚铜子踏住，叫那人怎样找也找不 。等到那人下车，他也下车。我不知道他是不是因为要得一枚铜子，反而多出了两站的车钱？

或者是一条手巾，或者是一顶帽子，或者是一支自来水笔，或者是别人的一封信，如果是遗在路上的，我们永远不能拾起来当作自己的东西。因为这是不义。在以往，或者我们曾拾过别人的东西。但是，无论是钱，是东西，是大的，是小的，只要不是我们自己的，我们都不能据为己有。我们在可能的范围内，该归还这一切。在路上遇见人遗下东西，我们应当等那人取去，或者把他所遗下的东西交给地方上负责的人。不然，神说这是罪。

{\Section:TopicID=143}说谎起誓：三节：「说谎起誓。」这里的说谎，原文是有两方面的，一是承上而言，一是独立的。承上文而言，就是说，拾了人家的东西，被人家抓住质问时，却说谎起誓说，我并没有拾，如果拾了的话，我就怎样怎样。如果你是拾了人的东西，你却说谎起誓的说没有，这是不该的，这是神所定罪的。我们永远不能用说谎的法子来逃避难处。

说谎，按普通的说法，就是用一种方法来逃避罪。我曾说，说谎有三个大原因：一是因为骄傲。说谎可以保持他的骄傲。一件事作错了，人去问他，他为保持面子的缘故，不是说不是他作的，就是说些别的话来遮掩。一是因为对方太严。太严的母亲，必定有说谎的儿女；太严的先生，必定有说谎的学生；太严的主人，必定有说谎的佣人。太严，会叫人说谎。人错了，如果你会宽容的话，人还肯告诉你。如果你手里拿 鞭子，对于顶小的事都不能原谅的话，人就不能不说谎，因为说谎可以逃避难处，说谎可以拯救自己。第三个原因，就是今天所讲的，为 得一点利益而说谎。只要我肯骗两句，就可以得一百元，为甚么不说谎呢？说谎能得 利益，说谎可以赚钱。有的人因为骄傲而说谎，有的人因为对方太严而说谎。这还是减等的罪。为 利益而说谎，这真是加等的罪。用说谎的方法去得利益，是神所定罪的。本来说谎是被定罪的，用说谎的法子得利益，是更被定罪的。

例如：有人作护士，在医院拿些棉花，拿一点药，本来是预备拿到自己的家里去的，但是，当管药品的人问你作甚么，你也许要说是拿给病人用的。东西是被你拿去了，但这是用说谎的法子得利益。我们对于公家的东西，顶容易用说谎的法子去得 。这是不该的。因我是一个基督人，我不能这样作。如果人许你，或者人送你，我并不反对。如果有权柄的人送你甚么，我不反对。

又如有人在机关作事，各人有派定的信纸、信封、笔尖等。如果你省下一点给你自己的孩子用，那没有问题，因为是你的分。如果你特意的对派你的纸笔的人说这不够用，再要一点，这就是罪恶。因为你是用不正当的方法得利益，这是神所不喜悦的。

【{\Section:TopicID=144}对付的方法】如果我们犯了这些罪，应当怎样作呢？底下就告诉我们实行的方法。知道有罪了，就应当对付。

四节：「他既犯了罪，有了过犯……」犯罪是行为，过犯是在神面前的，是在神那里有了罪案。有了罪案该怎样作呢？我们可看下面所说的。

四至五节：「……就要归还他所抢夺的，或是因欺压所得的，或是人交付他的，式是人遗失他所捡的物，式是因甚么物起了假誓，就要如数归还，另外加上五分之一，在查出他有罪的日子，要交还本主。」顶要紧的命令，第一，就是把东西拿去还人。凡不是你自己的东西，不能再留在你家里。如果基督人不洁净，就不能怪社会不洁净。如果基督人舍不得别人的东西，就不能怪许多官吏舍不得别人的东西。如果基督人舍不得已经得 的东西，就不能怪许多人舍不得他还没有得 的东西。每一基督人都必须洁净。在可能的范围里，我们必须还人，必须向人承认。

赎罪祭与赎愆祭，有一主要的字不同。赎罪祭是「挽」，赎愆祭是「还」。我们不能因得罪了神而还神甚么，我们也不能因得罪了人而挽回甚么。我们有罪，只能靠主的血向神挽回。我们得罪了人，就不是挽，是应当还了。我这个人，如果不忠心于人所托付的，用不正当的方法得了甚么，我就必须归还人。如果我们不肯归还人，我们就不能献赎愆祭。靠主耶稣的血能蒙神赦罪，这是真理。但如果你得罪了人，你不肯对付，你和神就要失去交通。一想起，就要不自由；一想起，良心就要感觉不安，因此就不能与神来往。

英国开西聚会，是在五十一年前发起的，有一次请梅尔先生领会。梅尔先生头一次讲甚么道呢？他说：「我们若盼望神祝福我们，复兴我们，就有一件事要先作清楚。就是，如果有甚么帐单还压在你家里，你还没有还清，你就不要想得 祝福，不要想得 复兴。」人家有十几元的帐，老压在你家里，去告你呢，犯不 ；不告你呢，你就又老把它压 。梅尔先生这样说了以后，顶有效力。第二天，开西邮局的汇票都卖光了。哦，从这一件事看起来，就知道不义的基督人有多少。

许多人说，我没有杀人，我没有放火，但是，我告诉你说，一点的亏欠人，就能叫你和神失去交通。基督的血只洗净我们的罪，洗净我们的良心；基督的血，并不洗我们的心。惟独当我们把和地上有关系的一切弄清楚了。我们的心才洗净了。

有更难的事，就是有好多人的家道是建立在不义的上面，如果不弄清楚，就不能与神有好好的交通。这压住他，叫他不能进步。若有谁的家业是建立在不义的上面的，就今天在可能的范围里，要将这一切都还人，在可能的范围里，要将这一切都弄好。如果是不可能的，神要接受你的心。有一位弟兄欠人好几万，他是用不正当的法子把人的钱弄来，后来差不多都花光了，现在只剩下三四千了。他还有孩子，他问我怎样办。我就对他说，假定今天你有五万存款在那里，你怎样办？如果有五万也不愿还，就无话可说了，因为并非没有，乃是有也不还。但是，神不能让你过去。如果你的良心有控告，你就不能有平安。所以还应该把剩下的钱先还给人。我们宁可穷一点，让良心平安。不然，我们的精液都要耗尽，因为我们没有把罪对付清楚。

【{\Section:TopicID=145}另外加上五分之一】五节：「……就要如数归还，另外加上五分之一……」比方说，你亏负人的是五元，你就要还他六元。这多给的一元算是利息。所有得罪人的，所有用不正当的方法得来的钱财物件，赔还时都得加上五分之一。这加上的五分之一，是补偿人家所受的损失。也是说，在我们赔偿人的时候，不妨多出一点。当你归还人的时候，千万不要归还得刚刚好。总得多一点，免得亏负人。这是一个顶要紧的法则。比方我同王弟兄吵闹，后来我又向王弟兄道歉。如果我对王弟兄说，今天我同你吵是不该的，不像一个基督人。但是，你也不该吵。不错，我认罪是认了，但是，这是如数归还，算得清楚。这种认罪，并没有加上五分之一。我们认罪，不妨多认一点，不只当如数归还，还当另外加上五分之一。这是一个原则。我们要把边际放宽一点。我们认罪的时候，如果还说人的不对，就是还有恨人之心。我们只应当认自己的罪，不应当在认罪的时候，还把别人扫一扫。要按神所定规的，另外加上五分之一。认五分之五是不够的，必须认五分之六。我们要认，就要把边际放宽一点。

【{\Section:TopicID=146}赔还的时候】五节：「……在查出他有罪的日子，要交还本主。」这告诉我们说，一查出有罪的日子就当还，不必等待。一知道了，不必说还要等圣灵感动的话了，因为圣灵已经感动你，叫你知道罪了。不必等，今天就该赔还。不能迟延。若迟延不还，就有两个顶不好的结局。第一，就是良心越过越没有声音。一次一次良心有声音，还是顶宝贝，若是没有，就糟了。第二，就是良心越过越厉害，叫你在人的面前不能开口，不能讲道，叫你一点平安都没有。我们知道了罪，若再迟延等待，就必有这两个结局。

所以，我们得罪了人，就得同他说清楚。我们亏负了人，用不正当的方法得了甚么东西，就当还人，就当向人作清楚。我们千万不要受欺，听人说，得罪了人的，只要向神认，不必向人认。这是万不可以的。神可以因 主的血赦免你，但是，神不能替人赦免你。要当日还。甚么时候知道，甚么时候就作。等一天，等两天，就越过越没有能力作。这是需要能力作的。今天就是顶有力的时候。

【{\Section:TopicID=147}献赎愆祭】六节：「也要照你所估定的价，把赎愆祭牲，就是羊群中一只没有残疾的公绵羊，牵到耶和华面前，给祭司为赎愆祭。」这是第二件向作的事。你虽然赔还人了，但是，还有一件事当作。因为你虽然向人赔还了，但是，这并不会叫你在神面前得赦免。我们还得献上赎愆祭。世界没有一个人能靠认罪得 赦免的。如果得罪了神，就必须靠主的血才能得 赦免。我们得罪了人，一面要同人作清楚，这个要先作。一面要对神说，神阿，我知道我在某件事上得罪了人，我已向人作清楚了，现在求你因主耶稣的血赦免我这个罪。你今天向人作清楚，今天向神承认这罪，神就必定因主耶稣的血赦免你的罪。

七节：「祭司要在耶和华面前为他赎罪，他无论行了甚么事，使他有了罪，都必蒙赦免。」世界上没有一个太大的罪是神所不能赦免的。所有问题是在乎我们认不认。但是，另一方面，主耶稣的血不能放在一边，我们是靠主的血与神交通。

我今天要大家从圣经中看一看认罪的地位。有人说，不必认罪，就得赦免，这是不及。有人说，是靠认罪得 赦免，这是太过。圣经是说，一得罪了人，你一方面向人作清楚，一方面向神认清楚，神就要因主耶稣的血赦免你。你若不向人先作清楚，不过只向神承认，你的良心就要不安，你就没有力量相信主的血能够叫你得 赦免。我们如果不靠主的血，罪就不能得赦免；但是，我们如果不向人认罪，就不能靠主的血得赦免。

今天我没有别的盼望。我只盼望我们就在神的面前，就在今天，把得罪了人的地方，都对付清楚。不然我们就要神失去交通。―― 倪柝声《主耶稣的见证》

【利六2~5】在物质上亏欠人的，要如数归还，并加上五分之一――这也是愿负责任的表示。但是还清楚了，回头还得再献赎愆祭，否则主的救赎会把我们摆在不义的地位上。我们必须在神前、在人前对付清楚，才能作一个公正的人。――《利未记读经纲目》

【利六9】「你要吩咐亚伦和他的子孙说，燔祭的条例乃是这样：燔祭要放在坛的柴上，从晚上到天亮，坛上的火要常常烧 。」

燔祭豫表基督，祭坛豫表十字架。燔祭是从晚上烧到天亮，这就是说，主耶稣救赎的功劳，在这世代中，是继续不断为我们请求！以色列人在帐幕里，或者还会发怨言，但是，祭坛上的燔祭还是不止息的为他们献上。我们应当知道，宝血是时常为我们说话的。我们一次接受十字架的功劳，十字架就永远为我们说话，永远是我们的拯救。── 倪柝声

【利六9，12】坛上烧燔祭的火要常常烧着，不可熄灭；祭司要每早晨在上加柴：(1)在宇宙间神如同火一样，一直要得着人作 的满足。祭坛上的火象徵神显在那里，并非发怒可怕的火，乃是可亲可爱的火。(2)火常常烧着，说出神要得着人、悦纳人、享受人作 食物的心愿，从来没有停止过。(3)烧火的柴是祭司加上去的，预表人与神的心愿合作。教会中事奉神的人要不断的加柴，使火兴旺，好叫多人成为燔祭，被神得着，作神的食物。

燔祭坛上的烧，如同烧香的烧，烧出馨香的气味来――这不是忿怒的烧，乃是悦纳的烧。人一献在神手里作燔祭，神就来烧，结果全人形状改变，甚么都变成灰了。这就是神悦纳的明证。――《利未记读经纲目》

【利六10】祭坛上的灰大部分都是脂油烧成的：(1)灰按原文可翻作脂油，或脂油的灰。此字只用在献祭时，这里含有悦纳的意思(参诗廿3照原文应译：「愿神使你一切的燔祭变成灰。」或译：「愿神悦纳你的燔祭如同脂油」)。(2)脂油变成馨香之气，对神是惟一的食物，给神享受、悦纳、满意。脂油变成灰，对人是平安的保证。灰是与永不毁灭、永不改变，且是永存的。香气和灰都是指基督的复活，前者是对神说的，后者是对人说的。――《利未记读经纲目》

【利六13】「在坛上必有常常烧着的火，不可熄灭。」

坛上的火原是从耶和华面前出来的(参利九24)。这火要常常烧着，表明它是藉人维持的。火乃神「圣洁」的表号。神一直在洁净我们。但这一个火必需不断的添加燃料，那就需要人不住的儆醒。在事奉与交通中，无价值的事物，都得挪开、烧毁；有价值的事物，也都得置放火上，使其纯净。火要继续不断的烧着，直至成全它所有的目的。―― 摩根《话中之光》

【利六16】素祭归给祭司的部分要在圣处吃――我们享受基督的生活为人，要有一定的立场。第一必须在基督里享受，第二必须在教会里享受。

吃素祭不可带酵――我们必须对付罪，才能享受基督的生活为人作我们生命的粮食。――《利未记读经纲目》

【利六18】素祭归给祭司的，只有男丁可吃――一个圣徒要享受基督的生活为人作粮食，总得刚强一点，并且是能作祭司事奉神的。――《利未记读经纲目》

【利六20】祭司每天要献上细面伊法十分之一，早晚各半――这与出廿九40记载祭司受膏承接圣职七天，每天献细面伊法十分之一稍有不同。这里是每天献，早晚献。说出我们每天早晚，都得把主耶稣的生活为人献在神面前，作神的享受。另一面对自己也是题醒，叫我们能过 所过的生活。十分作五，早晚各半，就是在神面前负起祭司的责任来。每一个事奉神的人，应常常默想主的生活为人。――《利未记读经纲目》

【利六21】素祭有的是在铁鏊上用油调和作成――主耶稣在地上的生活，外面有各样的试炼，里面有圣灵调和。我们的生活也必须如此，才能蒙神悦纳。

油要调匀了――调匀原文是浸透。这与利二4的调油不同。调是轻的，浸透是重的。主耶稣的生活不光有圣灵调着，也真是给圣灵浸透了。

用火烤好了――主的生活为人到末了真正是烤好了，熟透了。

分成块子――主的生活为人是完全的，却不是完整的。我们来享受主的生活为人也没法整体享受，必须分段享受。例如四福音书，就是分成四块来描写主的生平。――《利未记读经纲目》

【利六22~23】祭司的素祭要完全烧了――一个事奉神的人给神的享受该是绝对的。――《利未记读经纲目》

【利六26】献祭的祭司得以吃祭物的肉――当我们把主耶稣传给别人作赎罪祭的时候，我们也能享受基督。

要在圣处就是在院子里吃――在基督里并在教会里，享受基督的赎罪。――《利未记读经纲目》

【利六27】凡摸这祭肉的要成为圣――赎罪祭是主成为罪、成为人。主在十字架上不仅解决了罪案，并且把犯罪的人定罪了、治死了。凡接触 的人，在神看都是在十字架上了结了。因此他就是被分别出来、与众不同的、成圣的人。他是一个弃绝罪、解决了天然肉体的人。

祭牲的血若弹在甚么衣服上，所弹的那一件，要在圣处洗净――甚么人蒙了主的救赎，他的生活行为都得经过对付；并且是在基督里、在教会里对付(参弗四22~24)。――《利未记读经纲目》

【利六28】煮祭物的瓦器要打碎――瓦器指天然的人。所有接受基督作赎罪祭的人，都是瓦器，神不保留，都得破碎。

祭物若煮在铜器里，不要打碎，要擦磨、涮净――人若经过圣灵的光照，受过审判而得着重生，不必打碎，但要经过对付、折磨。――《利未记读经纲目》

【利六29】凡祭司中的男丁都可吃祭肉――刚强的人才能传福音，传讲主耶稣是赎罪祭。

每年七月十日赎罪日，赎罪祭牲的肉不可吃(利廿三27~29)――主在十字架上那一次的赎罪，是完全献给神享受，满足了神的公义，与我们无分。以后当我们传福音，有人接受主作赎罪祭时，我们可以享受。――《利未记读经纲目》


讲道材料

利未记第七章

【利七6】只有祭司中的男丁可吃──能带领人对付过犯愆尤的，定归是刚强者，这样的人能享受基督。──《利未记读经纲目》

【利七8】献燔祭的祭司可得燔祭牲的皮──皮指主在外形上道德的荣美。只要我们用基督来事奉神，用基督来服事别人，总能享受基督。──《利未记读经纲目》

【利七9】素祭凡在炉中烤的，和煎盘中作的，并铁鏊上作的，都要归那献祭的祭司──指经过火炼中的基督，作了我们苦难中的享受。但必须是刚强的人，才能享受基督。──《利未记读经纲目》

【利七10】素祭无论是油调的，是乾的，都要归给亚伦的子孙大家均分──人对基督都能享受，但强弱各有不同。──《利未记读经纲目》

【利七12~13】素祭的饼与平安祭同献──主在十字架上受死流血，成就了和平，我们才能享受主的生活为人。

平安祭也是感谢祭，又有甘心祭(16节)──感谢祭是因人蒙神恩典而献，甘心祭乃是甘心乐意把一切献上。所以甘心祭较感谢祭为高。──《利未记读经纲目》

【利七13】「要用有酵的饼。」

「酵」自身含有腐败力，向来是「腐败」的一个表号。为甚么要在平安祭中加入面酵呢？原来平安祭是预表与神和好根基上的交通，这个交通来往有两方面：一面是出于神，另一面则出于人。在神那一面，只能献上「无酵饼」(12节)，因为神与一切罪恶无分；但在人这一面，则要用「有酵的饼」，因为在人身上尚存留许多残缺不全的成分。故此，在我们的感谢和赞美里，没有丝毫可夸自己的余地。―― 摩根《话中之光》

为着感谢献的平安祭要用有酵的饼──献感谢祭的人，来享受无酵的基督时，他若是软弱有酵的，他所献的也是最低的。──《利未记读经纲目》

【利七14】从这些饼中拿出一个作举祭，归给祭司──事奉主的人得以享受升天的基督作粮食。──《利未记读经纲目》

【利七15】感谢祭只可当天吃──这样的祭物维持的能力很小。说出感谢的见证必须今天作，不可等久了。以后还需要新的经历，才能天天享受基督作感谢祭。──《利未记读经纲目》

【利七16~17】还愿的甘心祭──这种祭物的维持力较感谢祭强，可留到第二天吃，但不可留到第三天。这都是对基督的经历说的。──《利未记读经纲目》

【利七18】若第三天吃，必不蒙悦纳，反为可憎嫌的，必担当罪孽──我们不能一直作老旧经历的见证，否则神和人都会憎厌。──《利未记读经纲目》

【利七19】沾染污秽的肉要用火烧了，不可吃──人来享受基督的平安，不可有玷污。──《利未记读经纲目》

【利七19~21】只有洁净的人才能吃祭肉，否则必从民中剪除──这如同人来擘饼，必须脱离污秽，对付不洁，否则会遭受革除。──《利未记读经纲目》

【利七23~27】脂油与血都不可吃──脂油重在主耶稣身位的宝贵，是特别保留为着神的。血指主救赎的工作有非常的价值与地位，人不可随意对待。──《利未记读经纲目》

【利七30】胸作摇祭──胸表明主的爱，摇祭表明主的死而复活。──《利未记读经纲目》

【利七32】腿作举祭──腿是行动的能力，举祭表明主的升天。──《利未记读经纲目》


讲道材料

利未记第八章

【利八2，14】这里给我们指出奉献的路。在神面前，人如果要承接圣职，要奉献给神，第一个问题就是赎罪，这是没有话说的。这一个赎罪的问题是大的，所以要用一只公牛来解决。需要这一个人是得救的，是属于主的，才能奉献给神。这一个工作是相当大，所以需要像一只公牛那样大的来成就这一件事。这一个是奉献的根基。── 倪柝声

【利八10~11】承接圣职时，摩西用膏油膏帐幕，和其中所有的。又用膏油在坛上弹了七次，又抹了坛，和坛的一切器皿，并洗濯盆，和盆座，使它成圣──(1)膏油含有神人二性，抹在帐幕和器具上，说出神喜欢在一切事奉 的事上，满了神人二性的调和(帐幕也是神人二性的故事)。尤其在祭坛那里，乃是中心转弯的地方，更需要神人二性的调和。(2)摩西来抹膏时，是把帐幕和附属的器具分成一组，把祭坛和洗濯盆又分成一组，前者豫表天上的，后者豫表地上的，说出不论天上或地上的一切，都需要满了神人二性的调和。──《利未记读经纲目》

【利八12，30】利未记第八章说到亚伦受膏油，第九章说到他献祭。大卫还没有作王之先，也是先受撒母耳替他抹油(撒上十六12~13)，然后他才起首按神所赐给他的职分来事奉神。这很清楚的给我们看见，职事是在膏油之后。一个人在神面前有职事，他必定在神面前先得着膏油。── 倪柝声

人得着膏油不是为着得能力，不是为着说方言、显神迹、行奇事，人得着膏油乃是为着在神面前分别为圣。受膏在旧约中只有一个意思，就是表明这一个人是属于神的。膏油是为着分别，膏油也是为着成圣。抹油的意思就是分别为圣归于耶和华，或者说归于耶和华为圣。── 倪柝声

【利八18】「他奉上燔祭的公绵羊；亚伦和他儿子按手在羊的头上，」

燔祭的意思，乃是说完全烧掉的祭。赎罪祭只是叫我们的罪得着解决，燔祭是叫我们在神面前蒙悦纳。燔祭乃是说，主耶稣在神面前，那一个馨香的味道，叫神悦纳 。我今天奉献给神，我因着主耶稣得蒙神的悦纳。── 倪柝声

【利八22~24】承接圣职的祭所用的羊，不是像燔祭把整只烧掉，整个的羊都为着神。这里是把血涂在献祭之人的右耳垂上和右手大拇指上，并右脚大拇指上，意思是根据于基督在神面前的蒙悦纳，我现在站在一个地位上，我作一个听话的仆人，我为神作事，我为着神走路。从今以后我的手是属乎神的，我的脚也是属乎神的。从今以后，我的耳朵要听话。主，我整个人要为着你。── 倪柝声

没有血的记号，就没有权利所在的地位。没有血的记号，就是没有爱所在的地方。这里的血，说出主用重价买了我，也说出主爱我。因着有血，有爱，有权利，我把我全身献上。是那一只羊被杀了，这是活祭。血在我身上是祭；但是我是活着的，所以我献上我整个的人，在主面前作活祭献上给神(罗十二1)。── 倪柝声

血只抹在三个地方：人的手、人的脚、人的头。其余的地方乃是衣服把人完全遮盖了。所以，穿衣服的目的乃是为着遮盖。血的属灵意义是拒绝显露。衣服所遮不到的地方，圣经里是用血来遮盖。所以，以衣服的意义来看，是遮盖得越多越好。凡坦胸露臂的，不是神所喜悦的。── 倪柝声

【利八26~27】『右腿』原文是『肩』。饼和肩是表明主耶稣的两方面。肩是能力的地方。羊的肩，是给我们看见主耶稣的神格方面的事。脂油是肥美的。所以是指神的荣耀方面的事。饼，给你看见是 人性的问题， 是一个没有酵的，没有瑕疵的完全人。 是充满圣灵的人， 是一个顶细定嫩的人。 的性情， 心里的感觉， 属灵的知觉，都是顶细、顶嫩的。 不粗鲁的人， 是细嫩的人，像一块薄饼一样一碰就要破的。这些东西，要摆在亚伦的手里，然后再加在燔祭上烧掉，这个叫作奉献。廿二至廿四节还不算是奉献，还不过说出奉献的根据──又爱，又权利，现在可以奉献了。要到廿八节才是奉献。── 倪柝声

【利八27】「把这一切放在亚伦的手上和他儿子的手上作摇祭，在耶和华面前摇一摇。」

在希伯来文里，奉献应当翻作to fill the hand，意即充满这手，或作把手充满了。本来手是空的，现在把它装满了。所以你读到亚伦的手里拿着那么多的东西的时候，这就是奉献的时候。亚伦手里空的时候，还没有奉献。亚伦手里满的时候，他手里再也不能拿别的东西的时候，这是奉献。亚伦手里只能有主的饼的时候，这是奉献。主在地上没有酵的生活，主在地上充满圣灵，有细嫩的感觉的生活，当他充满这些的时候，才有奉献。我的手里──手是作事最高的表示──满有基督的时候，这一个时候就是奉献。── 倪柝声

【利八30】「摩西取点膏油和坛上的血，弹在亚伦和他的衣服上，并他儿子和他儿子的衣服上，使他和他们的衣服一同成圣。」

我们的衣服应当显出成圣的样子来。在衣服上应当有圣灵的印记在上面，应当有膏油的印记在上面。能够在那里穿得成圣，像你的那一个人一样。── 倪柝声

【利八33】七天不可出会幕门口──要一直住在主里面，住在教会里面，直等到主再来。

注：本章是出廿九章的实行，两者大致相同。──《利未记读经纲目》


讲道材料

利未记第九章

【利九1】第八天尽职分──(1)在复活里尽祭司职分。(2)当主再来的时候，也就是万物复兴的日子，众圣徒更要作神和基督的祭司(参启廿6)。──《利未记读经纲目》

【利九7】亚伦为自己献赎罪祭，也献燔祭──一个事奉主的人，一面要将罪对付清楚，一面要奉献，完全归给神。──《利未记读经纲目》

【利九17，22】亚伦为百姓献上赎罪祭，燔祭，加上素祭和平安祭──主耶稣一面作了神子民的赎罪祭，一面将神子民包括在 里面，一同献给神为神而活。此外又带领神子民在 里面过生活，一同享受神人相安的快乐。前三祭都是为着平安祭。

亚伦献完了祭就为百姓祝福──主耶稣第一次来在十字架上受死，复活以后，就给门徒祝福(参路廿四50)。──《利未记读经纲目》

【利九23】「摩西、亚伦进入会幕，又出来为百姓祝福。」

神的仆人，不论先知或祭司，都没有权柄赐人祝福，除非他们从与神直接的交通中领受这一权柄。在我们能以出来祝福百姓之先，必须进入与神相会的所在。只有当我们在圣所里，藉着敬拜、安静，以及在神的悦纳里事奉，我们才能在营里，藉着工作、话语来供应人，来服事人。

然而，我们常会陷入一种危险中，就是容让服事人的热切，干扰我们与神之间的交通，终致遭遇不幸的失败。―― 摩根《话中之光》

摩西亚伦同进会幕，再出来为百姓祝福──两人都豫表基督，摩西豫表基督作君王，亚伦豫表基督作祭司。基督复活升天，就进到天上的帐幕作君尊的祭司，等 第二次再来的时候，再以这身分为神的子民祝福。──《利未记读经纲目》

【利九24】有活从神面前出来，在坛上烧尽燔祭和脂油──(1)祭坛上第一次的火是神点的，是从神出来的圣火，又是一道火流(参但七9~10原文)。(2)水流是神生命的供应，火流是神圣洁性情的要求。神的生命与性情是相连的。(3)凡与神性情相合的，火就来烧──神来悦纳。凡与神性情不合的，火也来烧──神来审判。(4)从这时候起，自天上有一道火流出来，代表神自己，一直把爱神、体贴神、合神心意的人烧了，吃了，成为馨香之气，而蒙神悦纳。──《利未记读经纲目》


讲道材料

利未记第十一章

【利十一2】吃──乃是指着从爱面接受到里面，特指在与人接触来往的事上，必须分辨何为洁，何为不洁。吃含有以下的意思：(1)接触身外之物；(2)接受身外之物到里面；(3)消化调和为一；(4)变作生活的能力而活。──《利未记读经纲目》

【利十一3】分蹄的走兽为洁──在行动上有分别的，都是洁净的。

倒嚼的走兽为洁──凡接受神的话而反复思想；都是洁净的。──《利未记读经纲目》

【利十一9】有翅有鳞的水族为洁──翅指在水中能行动，鳞是为着与水隔开；意思是能在世界自由行动，却又不受世界侵害，都是洁净的。──《利未记读经纲目》

【利十一13~19】吃死肉或尸首的鸟类不洁──凡接触死亡的都为不洁。必须是吃种子的鸟类，意指凡接触生命的，才是洁净的。有翅能飞且吃子粒的鸟类，意指能离地而超脱世界的，都为洁净。──《利未记读经纲目》

【利十一20】用四足爬行的物不洁──凡行走在地上而不能脱开世界的，都为不洁。──《利未记读经纲目》

【利十一21】能蹦能跳的昆虫为洁──凡离地的能力敏捷有力，随时可脱开世界的，都是洁净的。──《利未记读经纲目》

【利十一24】凡死的不论何物，都为不洁──死亡比罪还要污秽，最为不洁。

若摸着死物，必不洁到晚上──若接触不洁之物，必须有一个结束。──《利未记读经纲目》

【利十一25】要洗衣服──与不洁之物接触后，要洁净行为。──《利未记读经纲目》

【利十一26】分蹄不成两瓣的走兽不洁──凡在行动上分别不清楚的，都为不洁。──《利未记读经纲目》

【利十一27】用掌行走的四足走兽不洁──凡行动不清楚的，都为不洁。──《利未记读经纲目》

【利十一32】凡死物掉在甚么东西上，这东西就不洁净，需要放在水中洗净──凡被死亡接触的，须用神的话藉着生命之灵来洗净。──《利未记读经纲目》

【利十一33，35】死物若掉在瓦器和炉子、锅台上，都要打碎──这些器具表明我们这些天然的人，亚当的子孙，曾接触过死亡，所以都得打碎。──《利未记读经纲目》



【利十一34】器皿中，沾水的不洁──有的人身上是湿的，容易受到属世的传染，但有人身上是乾的，并不受任何属世的影响。──《利未记读经纲目》

【利十一36】泉源或是聚水的池子仍为洁净──因为这里是活的，而且是流通生命的所在，能随时将污秽冲走。──《利未记读经纲目》

【利十一37】死物碰着子粒仍为洁净──因为子粒有生命，是活的，抵挡污秽的能力也大。──《利未记读经纲目》

【利十一42】凡爬物用肚子行走，和用四足行走，或是有许多足的，都为不洁──这些都是指着撒但和属于撒但的，以及一切爬在地上被撒但充满的人，例如交鬼的，庙里烧香的，都是和地分不开的，不可接触。──《利未记读经纲目》

※本章洁净的和不洁净的，不当作卫生条例，乃当作属灵条例看。惟有基督和一切出乎基督的是洁的食物。基督是分蹄倒嚼的，有翅有鳞的，能蹦能跳的，又是有子粒有生命的。基督乃是圣节的实际。──《利未记读经纲目》

※ 利未记十一章的话，乃是为着行传十章的教训。神不是顾念甚么种的动物能吃不能吃。食物乃是代表谁是神的子民，谁不是神的子民；谁在神眼中是洁净的，谁不是洁净的；谁是能够有交通的，谁是不能够有交通的；谁是神所悦纳的，谁不是神所悦纳的。── 倪柝声


讲道材料

利未记第十二章

【利十二2】女人与生产──女人代表人和人的地位。全宇宙中只有一个男人，就是基督。此外，所有的人都是女人。女人里面的不洁就是人里面的不洁。女人生孩子不洁，含意重在说到源头不洁，这一个源头就是人。我们都是从母亲生的，因此「从肉身生的，就是肉身」(约三6)。源头既然不洁，自然所生的也就不洁。──《利未记读经纲目》

【利十二2，5】生男孩不洁七天，生女孩不洁十四天──七是完全的数字。男指刚强，女指软弱。这表明人在刚强的一面是完全不洁的，在软弱一面更是双倍的不洁。──《利未记读经纲目》

【利十二3】第八天行割礼──叫人经过死而复活，将人天然生命治死、除掉。人的不洁需要了结，才能有新的起头(参西二11)。──《利未记读经纲目》

【利十二4~5】女人产后七天，要居家三十三天。若生女孩，要居家六十六天──(1)三十三加七(2节)是四十天，表徵试验和试炼的时期。前章的不洁只到晚上，但这里出于源头的不洁，乃是在骨子里根深蒂固的不洁，在天然生命里无法洁净。以色列人在旷野漂流四十年，末了埋在约但河，再带进复活，说出人只有在复活里才得洁净。四十又是五乘八，表明人在复活里向神负完全的责任，就得洁净。(2) 六十六加十四是八十，更是复活的显明。──《利未记读经纲目》

【利十二6~7】不洁的日子满了，要献燔祭，后献赎罪祭──人的不洁，因未完全为神活着，所以先献燔祭后献赎罪祭。基督的救赎使我们得洁，不仅叫我们罪得赦免，并且叫我们经过死而复活，解决了神人之间的一切问题，叫我们能与神相交，所以 亲身担当了我们的罪，使我们既在罪上死，就得以在义上活。──《利未记读经纲目》

※十一章说出人的不洁是因着外面接触的环境不洁，是客观的，表面的。十二章至十五章说出人里面的根源不洁，是主观的，深入的，这两面都需要基督的救赎。──《利未记读经纲目》


讲道材料

利未记第十三章

【利十三2】大麻疯――指从人里面发出来严重的罪，如明知故犯、任意妄为、定意顶撞神(旧约中米利暗、耶哈西、乌西亚等皆是)。

疖子、癣、火斑――指外面的错误、过失、缺点：(1)疖子――与人疙疙瘩瘩，不能平和相处。(2)癣――和人有难处，不太显出，但不舒服。(3)火斑――人的骄傲、自夸、显扬自己。――《利未记读经纲目》

【利十三2，4】带到祭司那里查看，断定，并关闭七天――这祭司一面指主耶稣，一面指事奉神的人，代表神来查看断定。在判断时不但严格，且很谨慎。――《利未记读经纲目》

【利十三3】毛变白――毛是代表能力，我们要谨慎保守，以免能力衰退，失去基督徒在神面前正常的生活。

深于皮――有了过失错误，存心隐蔽，不肯承认出来。――《利未记读经纲目》

【利十三4】火斑在肉皮上变白――过犯已承认出来，并证明这过犯已成过去。

关七天――(1)神尽力盼望人得能好转，满有宽容。(2)神不轻易定人的罪。(3)基督徒里面生命的能力是他的医治，但要严谨，不再像从前给他太多的自由。――《利未记读经纲目》

【利十三6】灾病发暗没发散――人的软弱为生命所吞灭，乃是基督在人里面作恩典恢复的工作。――《利未记读经纲目》

【利十三8】灾并发散――构成麻疯的罪，不只对少数人，且漫延波及多人，越过越扩散。――《利未记读经纲目》

【利十三10】「祭司要察看。」

大麻疯是「罪」的记号。它乃是一种隐藏在血液里的疾病，而人的生命就在血中。在对待大麻疯的条例中，祭司所能作的事，就是检验在人身上的疾病，是否确是麻疯。检验结果若断定为大麻疯，除了使患者完全与群众隔离之外，再无其他措施可行。然而我们的主， 不仅来察看，并且伸手摸那一个长大麻疯的人── 来对付了我们的罪。―― 摩根《话中之光》

旧病发白处显出红瘀肉――麻疯的罪已经发过(白肉)，但再次的正在发作(红肉)。――《利未记读经纲目》

【利十三11】旧大麻疯――旧病又复发，弱点又显明出来了。――《利未记读经纲目》

【利十三13】全身的肉长满了大麻疯，全身变白――满身是罪，都肯摆在神前承认，就得洁净(诗五十一篇中的大卫)。――《利未记读经纲目》

【利十三16~17】红肉变白――虽有构成麻疯的罪，若肯承认，就算为洁净。――《利未记读经纲目》

【利十三18~19】长疮之处起白疖或白中带红的火斑――长疮指人外面生活的弱点。当人得救后虽已蒙医治，但以后又再软弱，并有新的弱点显出，此时需要查看，有无变成大麻疯的可能。――《利未记读经纲目》

【利十三24】火毒的瘀肉成火斑――指人的血气，如发脾气、称义自己、不肯原谅别人等。――《利未记读经纲目》

【利十三29】头上有灾病――指在服权柄和思想上出事情。凡在思想上或真理上出毛病的，定规在权柄上也出毛病。

胡须上有了灾病――指人的自居、自尊，要得到别人的高举。――《利未记读经纲目》

【利十三30】查看有无细的黄毛――基督徒正常生活的能力有无衰退。――《利未记读经纲目》

【利十三31】灾病不深于皮仍关七天――若不能积极证明在思想和服权柄上有无出事情，仍需严谨查看。――《利未记读经纲目》

【利十三33】剃胡须但不剃头――在权柄或思想上出问题的，都由于人的自尊、自居、自傲、体面，所以要有真实的对付。头发为服权柄的记号，必须保留。――《利未记读经纲目》

【利十三34】再关七天若未发散，洗衣服――指在行为上的弱点、过错、缺点、背叛的话语、不准确的行动等污点，都要对付清楚。――《利未记读经纲目》

【利十三36】洁净之后头上的病又发散，不必再找黄毛，就断为不洁――在思想或权柄上出事情的人，虽经对付，但又复发，此时不必再找证明，就断为不洁。――《利未记读经纲目》

【利十三37】长黑毛――恢复基督徒正常的生活，是一种好的光景。――《利未记读经纲目》

【利十三38】白火斑――显扬自己，虽有对付，但总叫人感到不舒服。――《利未记读经纲目》

【利十三40】秃头――虽无背叛，却不顺服。――《利未记读经纲目》

【利十三41】顶门秃――在人前或场面上不肯顺服，但不是背叛。――《利未记读经纲目》

【利十三45】撕裂衣服――道德破产。

蓬头散发――完全不服，放肆无忌。

蒙着上唇――口中发表出来的，都是污秽的，不可和人接触。

喊叫说，不洁净了，不洁净了――一直定罪自己。――《利未记读经纲目》

【利十三46】独居营外――革除，赶出教会。――《利未记读经纲目》

【利十三47】染了麻疯的衣服――指人在身外的生活环境，如职业、交际、习惯、与人接触等，沾染了污秽。――《利未记读经纲目》

【利十三47~48】三种的衣服(羊毛衣、麻衣、皮衣)――在生活和与人交往上，有的人是温和的(羊毛衣)，有的人是淡淡的(麻衣)，也有的人是暖暖的(皮衣)，这些都不可叫人沾染污秽(参结四十四17~18)。――《利未记读经纲目》

【利十三47~59】对于长大麻疯的衣服有两种不同的对付。长大麻疯的衣服要送到祭司面前去察看，如果这一个大麻疯是生长的、扩充的，就非完全烧掉不可，不能穿。有的大麻疯，祭司洗一洗，把有的经纬拉掉而不蔓延的，这一个不必经过火烧，但若洗过拉过了，还有大麻疯，就非烧掉不可。我们信主以后，要把衣服一件一件带到我们的大祭司──主面前，察看是不是合乎基督徒的体统，有的不能再穿，有的须要修改。── 倪柝声

【利十三49】衣服上的经纬――基督徒在生活为人，与人交往上出毛病的，不外是对神(经)和人对人(纬)这两面的故事。

衣服发绿发红――在生活行为上有了不正常而奇异的改变，失去本来的样子。――《利未记读经纲目》

【利十三51】蚕食的大麻疯――很厉害的构成大麻疯的罪。

焚烧衣服――把沾染污秽的职业、习惯、交往，完全去掉。――《利未记读经纲目》

【利十三54】把染了灾病的物件洗了――把生活、为人、行动，重新整顿整顿。――《利未记读经纲目》

【利十三55】透重的麻疯――从前有过构成麻疯的罪，经过查看，仍无改变和承认的迹象，是深往里面侵蚀的，就断为不洁。――《利未记读经纲目》

【利十三56】灾病发暗，将衣服部分撕去――仍留在原来的职业和环境上，但沾染的部分要检查、对付、去掉。――《利未记读经纲目》

【利十三57】撕去后病仍留在经纬上，就要全部烧毁――经过部分对付，在人与神和人与人之间仍有难处，就要在生活、职业、交往上，有完全彻底的对付。――《利未记读经纲目》

【利十三58】灾病离开了，要再洗衣服――对构成麻疯的罪有过真实承认的，在生活为人上，需要再一次的对付和整顿。――《利未记读经纲目》


讲道材料

利未记第十四章

【利十四2】带去见祭司――先把不洁净的人带到主前。――《利未记读经纲目》

【利十四3】祭司出到营外查看――主耶稣离开原来的地方，降卑自己来就近人。――《利未记读经纲目》

【利十四3~4】麻疯痊愈还得在神前求洁净――有了构成麻疯罪的人，虽因着里面的生命得医治，但在神前的亏缺和玷污仍要对付，才得洁净。――《利未记读经纲目》

【利十四3~9】麻疯得洁的层次――必须：(1)以生命吞灭死亡。(2)到神面前才有救法。(3)在自己身上有所对付。(4)还得到神面前解决罪案。――《利未记读经纲目》

【利十四4】鸟――基督是从天上来的，是属天、超地的。

活鸟――基督满有生命。

洁净的――只有基督是毫无玷污，是洁净的。

香柏木――指主有尊高的人性，惟有 能作人类的救主(参王上四33)。

牛膝草――指主的自甘卑微，成为人的样子，来就近人而成为我们的救主。

中间夹着朱红色线――说出主降卑为人，是为遵行神旨，在十字架上流血赎罪，并因而成为尊高的王。――《利未记读经纲目》

【利十四4~7】两只鸟――基督一面为我们死，除掉人的污秽；一面为我们复活，使我们脱离软弱。――《利未记读经纲目》

【利十四5】用瓦器盛活水，把一只鸟宰在上面――主耶稣在肉身里藉着永活的灵，把 自己献给神(参来九13~14)。――《利未记读经纲目》

【利十四6~7】另一只鸟和香柏木、朱红色线、并牛膝草蘸鸟血，洒在求洁净的人身上七次――指主完全的救赎不只叫人得到洁净(客观的地位)，并且叫人在圣灵里，经历主耶稣在 尊高和卑微的人性里面而受苦流血、死而复活、升天进入荣耀的成分(主观的经历)。――《利未记读经纲目》

【利十四7】把活鸟放在田野里――不只叫蒙洁净的人死而复活，并且还要经历升天。这是何等的超越，也是荣耀的释放。但这些都是基督为我们所作的，我们只是享受。――《利未记读经纲目》

【利十四8~9】求洁净的人当洗衣服，剃毛发，洗澡――有了经历基督复活升天的一面，还得有人该负责的一面：就是我们的生活为人，凡出于天然的，都该对付除掉。(1)头发――人的荣耀。(2)胡须――人的尊贵。(3)眉毛――人的优点、长处、美德。(4)全身的毛――人的能力、干才。(5)洗澡――全身都得经过对付。

在自己的帐棚外住七天――还不能与弟兄恢复交通。不能安心相信没有问题，还得儆醒等候，解决该对付的。

再剃头发、胡须、眉毛、全身的毛，再洗衣服――人负责再对付自己、天然。――《利未记读经纲目》

【利十四10~11】第八天把祭物安置在神前――人在复活里脱去旧造肉体。――《利未记读经纲目》

【利十四12】一只羊羔献为赎愆祭，加油作摇祭――主耶稣为赎愆祭， 的死解决了我们的罪愆。 在圣灵里的复活叫人脱去愆尤，使我们既然在罪上死，就得以在义上活(彼前二24)。――《利未记读经纲目》

【利十四13】赎愆祭的羊羔要宰在圣地――说出主耶稣能赎我们愆尤，乃是根据 担当了我们的罪(赎罪祭)，和 完全为神而活(燔祭)。

赎愆祭归祭司――带领别人对付罪的人，也一同享受基督。――《利未记读经纲目》

【利十四14】取赎愆祭牲的血，抹在右耳垂上，和右手的大拇指上，并右脚大拇指上――人有愆尤先是不听神的话(耳)，再不作神的事(手)，不走神的路(脚)，所以都需要抹血。――《利未记读经纲目》

【利十四15~16】祭司倒油在使掌里在神前弹七次――主复活的灵先在神前立好了永远有效的根基。――《利未记读经纲目》

【利十四17】将手里剩下的油抹在右耳垂上，和右手大拇指上并右脚的大拇指上――人在复活里才能听神的话，作神的事，走神的路。――《利未记读经纲目》

【利十四18】油抹头――人在复活里解决了权柄、思想和全人的问题。――《利未记读经纲目》

【利十四19】献赎罪祭――赎愆祭是对付罪行，赎罪祭是对付罪行的根基，就是罪性。――《利未记读经纲目》

【利十四19~20】再献母羊羔作燔祭并同献素祭――把自己在基督里完全献给神，并靠着作素祭的生命而生活为人，完全为神而活。求洁净的人，到此完全得到洁净。――《利未记读经纲目》

【利十四21~31】贫穷不能预备祭物够数的――量力而行。但在原则上要有赎罪祭、赎愆祭、燔祭和素祭，还要有油。――《利未记读经纲目》

【利十四25，28】血所抹及的，油也抹他；没有血的地方，油就不抹他。油之所以抹他。是因为先有了血。圣灵之所以降临，是因为已经有了血。不是因你和我的行为好，是因为有了血，神就把所应许的圣灵倒下来。── 倪柝声

【利十四34】房屋大麻疯――指教会中的罪恶。

神使房屋有大麻疯――当教会光景一不正常时，神就叫教会中显出麻疯来，题醒警告信徒们注意我们已没有可住之处，也不能享受神所应许救恩的一切福分。――《利未记读经纲目》

【利十四35】房主告诉祭司――教会负责人或关心教会的人告诉主或代表主的使徒。――《利未记读经纲目》

【利十四36】将房子腾空免得房子里所有的都成不洁――尽力防止传染，减少传染范围。

祭司来察看――是主或使徒来察看，这察看乃是恩典和医治。――《利未记读经纲目》

【利十四37】墙上有发绿或发红的凹斑纹现洼于墙――教会出事，不仅是浮面的，也是深在的。一面要忍耐、宽容、等候，相信神有医治的大能，另一面却不可放松，要严谨观察。――《利未记读经纲目》

【利十四39~40】灾病若在房子的墙上发散，就要吩咐人挖出石头，扔在墙外不洁之处――对付出事的信徒，格除教会之外，不与交通，看他为外邦人(参林前五章)。――《利未记读经纲目》

【利十四41】刮房内四围的墙――因着少数信徒出事，全教会都得受点对付。――《利未记读经纲目》

【利十四42】用别的石头代替挖出来的石头――有别的弟兄填补上去。

另用灰泥墁房子――教会经过重新的整顿和安排，表现新的气象。――《利未记读经纲目》

【利十四44~45】若又发现灾病在房子里发散就是蚕食大麻疯，就要把房子拆毁――经过对付后，若教会中再有励害的罪恶发生，教会就要完全拆毁。――《利未记读经纲目》

【利十四45】「他就要拆毁房子。」

房子若有传染疾病的可疑，就要彻底洁净，否则就得拆毁。在我们的生活中，已往不论为任何罪恶的大麻疯所伴随与污染，最好是毫无妥协或惋惜的予以拆毁。使徒犹大说：「连那被情欲沾染的衣服也当厌恶」(犹23)。即使我们已蒙拯救，而最近又从新被传染了，便须彻底的对付。否则，末后的景况比先前更不好了。―― 摩根《话中之光》

【利十四46】房子封锁的时候，进去的人必不洁净到晚上――凡接触玷污的人，旧的日子该有结束，另有一个新的起头。――《利未记读经纲目》

【利十四47】在房子里躺着的，吃饭的，也必洗衣服――在教会中即使没有积极事奉和只享受供应的信徒，也得在生活为人上有对付。――《利未记读经纲目》

【利十四48】再墁房子――教会再经过整顿。

祭司察看灾病没有发散，定为洁净――经过主或代表主的使徒察看，断为洁净。――《利未记读经纲目》

【利十四49~53】洁净的礼和个人相同――全教会在基督里再一次经历与主一同受苦、流血、死而复活、升天进入荣耀。――《利未记读经纲目》

【利十四52】用鸟血活水洁净房子――全教会需要主永远有功效的宝血和 永活的灵的洁净冲洗。――《利未记读经纲目》

【利十四53】把活鸟放在田野――教会进入并经历与基督一同复活升天的境地。

房子就洁净了――教会完全蒙洁净，毫无玷污、皱纹等类的病，乃是圣别没有瑕疵，为神人互居的所在。――《利未记读经纲目》


讲道材料

利未记第十五章

【利十五2】人若身患漏症，他因这漏症就不洁净了──指从人身上出来的东西，有的是合乎生理原则的，有的是遇过生理原则的，但不论是合法的，不合法的，出来的都是污秽不洁的。──《利未记读经纲目》

【利十五3】无论是下流的是止住的都为不洁──凡是从天然生命里出来的，无论是好的或坏的都是污秽的。──《利未记读经纲目》

【利十五4】躺的牀坐的物，和摸牀的都为不洁──不只天然生命的本身不洁，从天然生命出来的也是不洁。接触出于天然生命的也是不洁。在此叫我们看见神恨恶天然已到极处，所以也要对付天然到绝境，这就旧约中割礼的原则。──《利未记读经纲目》

【利十五5~10】不洁到晚上──天然生命必须有结束(死)，才有新的开头(复活)。

洗衣服──对付外面的生活行为，和一切接触天然生命的媒介。

洗澡──还得对付自身，来到神的光中，让神用 话里生命的水，为我们除去凡受天然生命所影响的一切。──《利未记读经纲目》

【利十五11】用水涮手──用神的话和神话里的生命，及话里的灵，洁净我们所受的玷污。──《利未记读经纲目》

【利十五12】所摸的瓦器要打破，木器用水洗──凡天然生命所接触的受造堕落的人(瓦器)，必要打碎。但神所创造的人性(木器)，仍然保留，却须洗涮，除去玷污。──《利未记读经纲目》

【利十五13】漏症痊愈为洁净计算七天，用活水洗身就洁净了──对付天然的生命是要了结再了结，要完全的了结，并藉神的话在 的灵里使我们得洁净。──《利未记读经纲目》

【利十五14】第八天要献赎罪祭和燔祭──人凭天然生命活着，不只需要基督的救赎以解决罪性，并且还得为神而活。──《利未记读经纲目》

【利十五19，24】七天不洁──要有完全的结束和了结。──《利未记读经纲目》

【利十五31】「你们要这样使以色列人与他们的污秽隔绝。」

本章论及所有的漏症都被列为不洁。为了保守神的百姓在身体上，不致受到其他种族的污染，神便为着洁净，而制订了与此等生殖能力活动有关联的一套严格的律例。本章是论到人类天性的根源，受到玷污的事实，以及因之而生的继续不断接受洁净的必需。

在基督里，神已为我们信徒定规了持续不断得着洁净的途径。―― 摩根《话中之光》

隔绝污秽，免得玷污帐幕，遭受死亡──当人受到玷污，若不隔绝，一接触教会，立刻遭到死亡(重在灵性死亡)。所以教会的要求比个人要求还要严厉，决不可放松。

注：虽然漏症不如麻疯厉害，但漏症所产生的养响，比麻疯还严重。──《利未记读经纲目》


讲道材料

利未记第十六章

【利十六2】亚伦不可随时进到圣所幔内施恩座前，免得死亡──说出人惰落有罪，所以不能凭着自己进到神前。──《利未记读经纲目》

【利十六3】亚伦进圣所要带一只公牛犊为赎罪祭──人要亲近神，必须藉着基督。──《利未记读经纲目》

【利十六4】亚伦进圣所要身穿细麻布圣内袍，细麻布裤子束细麻布带子，头戴细麻布冠冕──一个亲近神的人，外面的行为应该全是公义、圣洁，所以需要对付。

要用水洗身，然后穿戴──不仅要对付外面，还得对付自身。──《利未记读经纲目》

【利十六5】还要为以色列会众带公山羊为赎罪祭，公绵羊为燔祭──无论何等人要进到神面前，都得亲身经历基督作赎罪祭和燔祭。──《利未记读经纲目》

【利十六6】亚伦为自己和本家奉上赎罪祭──以亚伦豫表基督说，无需赎罪；但以亚伦豫表我们说，为尽祭司的职分，仍要赎罪。──《利未记读经纲目》

【利十六6~10，20~22】一只公山羊归神，一只工山羊归阿撒泻勒──(1)主耶稣为我们作了一只赎罪的公山羊，解决了我们的罪。(2)罪是从撒但而来(罪的本身就是撒但)，因此我们身上的罪藉着十字架的功效，仍归给撒但。──《利未记读经纲目》

【利十六12~13】亚伦拿香炉从坛上盛火炭和捣细的香料，带入幔内，把香放在火上，使香的烟云遮掩施恩座，免得死亡──主在 复活里成为香气，在神前作了我们亲近神的凭藉和保障，使我们能坦然无惧的亲近神，不只免遭死亡，并且还蒙神悦纳。这是主耶稣在十字架上赎罪流血的死所产生的一个后果。(坛上的炭火和捣细的香，都是指十字架的死说的。) ──《利未记读经纲目》

【利十六14】亚伦取公牛的血，用指头弹在施恩座东面，又在前面弹血七次──若不流血，罪就不得赦免(来九22)。血流了，神公义的要求就得到完全的满足。──《利未记读经纲目》

【利十六16】圣所和会幕在污秽之中，也需要赎罪──从主的救赎说，我们一面是得洗净蒙恩典的人。另一面我们仍在旧造里，还在污秽中，所以我们每一次敬拜神都有罪的感觉，因而承认罪，并接受血作根据，遮盖和凭藉。──《利未记读经纲目》

【利十六16，21，34】主耶稣在十字架上替我们担当了一切的罪，像这里所说的赎罪祭，是包括了一切的罪，所有的罪都在里面。你一生一世能犯多少罪，主耶稣的救赎，都包括了。『一切的罪』是指着我信主那一天，已往所有的罪。── 倪柝声

【利十六17】亚伦进到圣所赎罪时，会幕不可有人──只有主耶稣一人才能为我们赎罪。──《利未记读经纲目》

【利十六18~19】亚伦赎罪出来到祭坛那里，行赎罪之礼：(1)抹血在坛上四角周围──十字架赎罪的功效是向着四方的。(2)祭坛上弹血──是叫罪人看见心安(施恩座上弹血是让神满意)。(3)洁净了坛，从坛上除掉以色列人的污秽──全以色列人的污秽都在祭坛那里结束，全世界人的罪都归到十字架上而得到解决。──《利未记读经纲目》

【利十六20】亚伦为圣所和会幕并坛献赎罪祭──献赎罪祭不只是为除去污秽，也是要成全圣洁。神是圣的， 的居所也是圣的；但却在污秽的以色列人中，所以必须要除去人的罪，使圣洁得以维持。──《利未记读经纲目》

【利十六23~24】亚伦要脱下进圣所时所穿的细麻布衣服，用水洗身，穿上衣服，出来献燔祭──因着主耶稣的救赎，我们的罪得到解决，满足了神公义的要求，但还要为神而活。──《利未记读经纲目》

【利十六25】赎罪祭的脂油要焚烧在坛上──主耶稣在十字架上为我们赎罪， 向着神和为着神的心仍为神所悦纳。──《利未记读经纲目》

【利十六26】放羊归给阿撒泻勒的人，要洗衣服，用水洗身，然后进营──凡受玷污的人，要对付外面的生活，对付自身。──《利未记读经纲目》

【利十六27】牛羊搬到营外，将皮肉、粪用火焚烧──(1)豫表主耶稣在十架上成了一次永远完全赎罪的事，所以祭司不吃肉，说出事奉 的人在这件事上是无分的。(2)主来是为人赎罪，但为人所弃绝。凡是接受 救赎的人，也要和 一同出到营外，同受凌辱苦难。弃绝世界的，也为世界所弃绝(参来十三13)。──《利未记读经纲目》

【利十六28】焚烧的人要洗衣服洗身，然后进营──我们要对付生活行为和自身。──《利未记读经纲目》

【利十六29~31】要刻苦己心──要忧伤痛悔，为罪难过。

不可作工──完全是救赎者成全赎罪，人不能作甚么，应当安息在基督的救赎里。──《利未记读经纲目》

【利十六34】「因以色列人一切的罪，要一年一次为他们赎罪。」

赎罪日是希伯来民族最大的宗教节期。在这日，每一个人都要对付所有已知与未知的罪。人除非凭藉为他预备的祭物，毫无权利来到神面前。这样的安排，使我们认识自己的残缺，并不能在良心里产生任何完全的安息。今天我们的祭司(基督)就在至圣所内，我们随时都可藉着 ，进到至圣所里。―― 摩根《话中之光》

一年一次为全会众赎罪──题醒人祭物并不能叫人得以完全，只是将来美事的影儿。直等到神的儿子来到，才完成了赎罪的工作(参来九9；十1，10~14)。──《利未记读经纲目》


讲道材料

利未记第十七章

【利十七4~5，8~9】平安祭牲要带到会幕前宰杀──人与人和人与神一同享受基督，必须在基督为人流血受死赎罪的地位和根据上。

凭安祭是人与人，人与神共同交通快乐享受的，如擘饼记念主乃是享受平安祭的小影，是以基督的救赎为根据，也是以基督为中心。──《利未记读经纲目》

【利十七6】把血流在坛上──必须看见基督在十字架上为我们流血赎罪。

把脂油焚烧献给神为馨香的祭──基督和 的丰满是先给神享受，然后人再享受。──《利未记读经纲目》

【利十七7】「他们不可再献祭给他们行邪淫所随从的鬼魔。」

「鬼魔」在原文乃是人想像出来的一种半山羊、半人的鬼神。这一个辞，似乎承认以色列百姓，当初在埃及可能拜过那样的假神。此一律例题醒我们，任何神的百姓若任意离群独居，并执着敬拜假神，就不能进到神面前。当人在正确的途径上，依照神的规定与律例敬拜神的时候，一切虚假的敬拜，便毫无必要，并且是不可能的。但若是偏离了敬拜神的真实方法，随时都有转向其他假神的危险。―― 摩根《话中之光》

不可献祭给行邪淫所随从的鬼魔──凡不是在基督赎罪的立场上享受基督，而是在这立场之外有所欢乐和享受的，都是行邪淫的原则，也都是得罪神的。──《利未记读经纲目》

【利十七11】血里有生命能赎罪──指主的血有生命，能赎我们的罪。──《利未记读经纲目》

【利十七12】一切的血不可吃──只有主的血可以吃，也只有主的血能赎我们的罪。──《利未记读经纲目》

【利十七15】自死被野兽撕裂的都不可吃，吃了必不洁到晚上──(1)自死就是杀身成仁，并不能赎人的罪。主耶稣乃是神把 压伤，所以 能赎罪。(2)被野兽撕裂就是被野蛮人所杀，主耶稣不是被野蛮人所杀，乃是 在十字架上为神所审判，所以 的流血能赎罪。

要洗衣洗身──从前那些宗教的观念和信仰近乎邪淫、邪说、异端的，都得悔改，对付净尽，否则要担当他的罪孽。──《利未记读经纲目》


讲道材料

利未记第十八章

【利十八3】「你们从前住的埃及地，那里人的行为，你们不可效法；我要领你们到的迦南地，那里人的行为，也不可效法。」

我们何等容易受到四围男女的风俗习惯所诱惑，因而失去向神的忠诚。神的百姓乃是蒙神呼召，依照神律法中的心思和旨意，而有一致的生活方式与习惯，并非依照世界的风俗。这一原则丰满的效力，可见知于保罗的话：「不要效法这个世界，只要心意更新而变化」(罗十二2)。―― 摩根《话中之光》

注：利十八至二十章这一大段，等于新约中已弗所书四章七节至五章十四节和歌罗西书三章五节至十四节。

就是要我们这些蒙恩的人，脱去行为上的旧人，穿上新人，这新人乃是照着神所造的，有真理、有仁义、有圣洁、过着圣的生活。

(1) 要脱去从前哀及人的所有的行为──得救的人要脱去以前的旧生活。

(2) 将来进入家迦南地，迦南人的生活也不可有──得救后不可效法世人的生活与行为。

(3) 要有神圣别的生活与行为──穿上新人。

(4) 『神说：你们要圣洁，因为我是圣洁的。』(利十九1)──照着神的圣洁引导而行，过圣别的生活。──《利未记读经纲目》


讲道材料

利未记第十九章

【利十九2】神说：我是你们的神，你们要圣洁《因为我是圣洁的──我们要照着神的圣洁引导而行，过圣别的生活。──《利未记读经纲目》

【利十九5】献平安祭要献得可蒙悦纳──擘饼记念主要作得蒙主悦纳，但有的擘饼，使徒说算不得甚么(参林前十一章)。──《利未记读经纲目》

【利十九6~8】要在献的那一天和第二天吃，若有剩到第三天的，必用火焚烧，若再吃，这就为可憎恶的，必不蒙悦纳──平安祭要有新的交通和新的奉献，不论我们和主之间或是圣徒彼此之间的交通都要一直更新的，否则是陈旧的平安祭，轻看了神圣的事，是严重的罪孽，是可憎的。──《利未记读经纲目》

【利十九9】「在你们的地收割庄稼，不可割尽田角。」

当神的百姓收割他们的庄稼之时，神禁止他们割尽田角，为着留给穷人和寄居的。神要他们如此行，乃因：「我是耶和华你们的神。」神的圣洁主要性质之一，就是 的恩慈， 对于有缺乏的人那种温柔而亲切的关怀。一切蒙召作神圣洁标本的百姓，必须发现这一事实。那些在自己一切的经营和事工上，还能顾念到别人需要的，实在是有福的人。―― 摩根《话中之光》

【利十九19】不可掺杂──神是要 所造的各从其类，绝对不容许掺杂；所有的掺杂，都是出于撒但。

牲畜不可掺杂──指生命不可掺杂，凭神生命活着的，就不能凭肉体而活。

种子不可掺杂──指讲道不可掺杂，既讲正确的道，又讲世界的道，既属灵，又属世界。

衣料不可掺杂──指行为不可掺杂，既活在新约里，就不该再有旧的规条的生活，既是属乎主的人，就不该有外邦人的行为。──《利未记读经纲目》


讲道材料

利未记第二十章

【利二十22】「免得我领你们去住的那地，把你们吐出。」

全本圣经启示，在地与人之间有密切的关系。因着人的罪：「地必为你的缘故受咒诅」(创三17)。保罗也说出人犯罪的结果：「一切受造之物一同叹息劳苦，直到如今」(罗八22)。不论人所治理的领土，是一块甚么样的地，它都受到人的品格的影响。如果人受到玷污和败坏，那么一切在人支配之下的事物，都将受到玷污和败坏。结果叫人无法得着他在其中所要得着的供应，因着他自己引致的荒凉，地要把他吐出去。―― 摩根《话中之光》


讲道材料

利未记第廿一章

【利廿一4】不可从俗沾染自己──一直要手主圣别的地位，一般人可作可为的，但事奉神的人却不可行。──《利未记读经纲目》

【利廿一5】不可使头光秃，剃胡须周围，用刀划身──必须接受神在我们身上所安排的一切，不可用人工去改变，要绝对顺服神的主权，不可在自己身上作甚么花样，也不可装作，越自然越好。──《利未记读经纲目》

【利廿一6】要归神为圣──事奉神的人一切都该是完全为神。

为神献食物──每一个事奉神的人，都是神的膳长，给神食物，供神享受。──《利未记读经纲目》

【利廿一10】要有膏油。

要穿圣服──生活为人要合乎祭司的身分。

不可蓬头散发──不可不顺服，不受约束，任意妄为。

不可撕裂衣服──不可道德破产。──《利未记读经纲目》

【利廿一11】不可为父母沾染自己──要约束天然情感，事奉的责任越重与神的关系越密，情感的约束也越严，虽至亲都不可顾到。──《利未记读经纲目》

【利廿一13】要娶处女为妻──身分清白，不沾一点污秽，正如基督得着贞洁的教会为配偶。──《利未记读经纲目》

【利廿一17】有残疾的人不可献食物给神──所有的工作和事奉无论是叫神得饱足，或是叫人得供应的，只有基督。凡是缺少基督的，都是残疾，不配作神食物的管家，失去了事奉的身分。──《利未记读经纲目》

【利廿一18】瞎眼的──属灵的事第一在于看见。事奉神的人必须有光，明亮。基督作生命第一个功用就是光。没有看见，没有光的，不能献食物给神。

瘸腿的──因缺少基督，无力行动或只是一半能走路，也就是歪脚的，不能献食物给神。

塌鼻子──事奉神的人该有敏锐的属灵感觉。凡是没有属灵感觉的，不能献食物给神。

肢体有余的─在事奉上越过了神量给你的限度。凡是多说、多作、多问、多摸，不守住自己地位的，都是肢体多余的，不能献食物给神。──《利未记读经纲目》

【利廿一19】折脚折手的─在教会中有的弟兄姊妹，总叫人感觉到有一种缺少某一部分的光景，这样的人，不能把基督献给神叫神得饱足。──《利未记读经纲目》

【利廿一20】驼背的──只看见下面(属地)，不能看见上面(属天)，只顾自己不顾别人，一直思念地上的事的，不能献食物给神。

矮矬的──因缺乏基督生命，没有长进，属灵身量不够的，不能献食物给神。

眼睛有毛病的──在属灵的看见上有毛病的，无论是近视、散光、昏花的，都是缺少基督(只有基督是维他命)，不能献食物给神。

长癣的──生活不正常，虽不太严重，却叫人感觉不舒服，不是坦然可亲、可接触的，不能献食物给神。

长疥的──与长癣的光景相近，自己感觉不舒服，叫人也感觉难过的，不能献食物给神。

损坏肾子的──因缺少基督到一个境地，属灵的生育基能受破坏，断了属灵的后代，这样的人，不能献食物给神。──《利未记读经纲目》

【利廿一21】「祭司亚伦的后裔，凡有残缺的，都不可近前来，将火祭献给耶和华。」

祭司们，乃是站在一个特别与神亲近的地位上，为神所任命作百姓的中保。因此，他们必须在外面的生活与行为上，彰显出圣洁的光景，作为众人的表率。这里题起任何肢体有残缺者，都不可供祭司的职分。在亲近神的事上，要求人达到完全的地步。这里强调一个真理：无论何人供职于圣洁的事物，必须是最刚强者，而非最软弱者。―― 摩根《话中之光》

【利廿一22】十八至二十节这几等人(有残疾的)，虽不能把基督献给神，叫神得到饱足，但却能从神那里得到食物作为享受，这食物就是基督。当他们饱尝丰满的基督时，残疾就得到医治，属灵的难处也得以解决。──《利未记读经纲目》


讲道材料

利未记第廿二章

【利廿二2】「你吩咐亚伦和他子孙说，要远离以色列人所分别为圣归给我的圣物。」

祭司本身不仅必须毫无瑕疵与玷污，他也得察看凡他所献给神的，必须具有同样的特性。因此，祭司若是由于天然的原因，或因疾病，或因与不洁之物接触，他就得暂停供职，直至他在行为上、礼仪上得着洁净之日。神藉此题醒，神的百姓生存在地上最深刻的目标，乃是蒙神呼召彰显神和神的一切。―― 摩根《话中之光》

圣物──指神给事奉 的人所享受的基督。──《利未记读经纲目》

【利廿二3，6】身上有污秽的，不可吃圣物，还得用水洗身免得担罪而死──不能一面带着世界的污秽，一面又来享受基督，必须先接受审判和对付。──《利未记读经纲目》

【利廿二4】污秽的来源：(1)麻疯；(2)漏症；(3)摸不洁之物。──《利未记读经纲目》

【利廿二6】摸不洁之物的，必不洁到晚上──必须有一个结束。──《利未记读经纲目》

【利廿二8】吃自死或被野兽撕裂的，不洁到晚上──凡是没有接受基督，正统救赎的，都得告一结束。──《利未记读经纲目》

【利廿二10】外人不可吃圣物──外人指得救而没有事奉的人，一个人享受基督有多少，乃在于他的事奉有多少；没有事奉，没有享受。──《利未记读经纲目》

【利廿二11】买来或生在祭司家里的人，可以吃──我们今天蒙恩正是这样，是基督用宝血买来的，是为神所生的。──《利未记读经纲目》

【利廿二12~13】祭司的女儿嫁了外人，不能吃圣物；若成寡妇或被休，回到父家仍可吃──被外人吸引去了的，不能享受基督。但若和外人断绝来往，没有留下根，又回到教会中，仍然可以享受基督。──《利未记读经纲目》

【利廿二14】若吃错圣物，还要加五分之一归还──不该享受的你享受了《在神看来，仍不算享受，并且你在神前还该有对付。──《利未记读经纲目》

【利廿二15】不可亵渎圣物──要存敬畏的心，在享受基督的事上不可随便，一切都该按理而行。──《利未记读经纲目》

【利廿二19~21】要献纯全无残疾的供物──不是基督有毛病，乃是我们献的人在经历中有残疾。──《利未记读经纲目》

【利廿二23】有残疾可作甘心祭，却不蒙悦纳──若你对于经历基督有残疾，虽然你是甘心情愿献上，但并不蒙神悦纳。──《利未记读经纲目》

【利廿二27】才生牛羊第八天献上可蒙悦纳──只有在复活里，在新造里可蒙悦纳。──《利未记读经纲目》

【利廿二28】牛羊母子不可同献──你所献上的，必须要与你生命程度和身量相等。──《利未记读经纲目》

【利廿二29~30】献感谢祭可蒙悦纳，要当天吃，不可留到早晨──凡是把感谢献给神的，都能蒙神悦纳，但要一直新鲜，更新，不停在陈旧里。──《利未记读经纲目》


讲道材料

利未记第廿三章

【利廿三2】耶和华所定的节期──豫表蒙救赎的人，乃是为神过节，是叫神享受快乐，我们只不过随着神享受，若无我们这班人，神就无法得到快乐。──《利未记读经纲目》

【利廿三3~4】安息日──节期的原则，都是安息，神先用安息日题醒神子民当守节期过节。

安息日的安息(原文)──这一日就是安息。

是一个盛会──单独的基督徒不能过节，必须召集会众，完全是教会的原则。

甚么工都不可作──不需要人作甚么。

是向耶和华守的──是给神享受安息的，我们也随着一同享受。──《利未记读经纲目》

【利廿三5】逾越节──不仅是我们得救的开始，也是神享受的起头，神因着我们的得救， 与我们一同得到享受。──《利未记读经纲目》

【利廿三6~8】无酵节──享受无罪的基督。

吃无酵饼七天──天天过着无罪的生活。

第一天要有盛会，甚么工都不可作──一面要有教会生活，一面要停指自己的行为。

将火祭献给神──叫神有食物、有享受。

第七天有圣会，甚么工都不可作──一直要有教会生活，一直要停指自己的行为。──《利未记读经纲目》

【利廿三10~14】初熟节──初熟禾稼指复活的基督(参林前十五20)。

献上的是一捆禾稼(不是一棵)──狭义的说是指复活的基督自己，广义的说是指基督带着那些古圣一同复活(参太廿七52~53)。

祭司摇禾捆是在第八日──基督复活是叫我们称义，是在 里面蒙神悦纳(参罗五)。

要献一岁无残疾的公绵羊为燔祭──基督是青嫩、柔顺、刚强，毫无瑕疵的在复活里完全为神活着。

同献素祭──每一个为神活着的人，都得有素祭的生活；这素祭又叫作馨香的火祭，一面给神享受，一面也给人享受。

奠祭──在复活里为神活着的人是把性命倾倒浇奠在所献的供物上(参腓二)。

无论是饼、是烘的子粒、是新种子，人都不可吃，直等到把献给神的供物带来的那一天，才可以吃──基督复活是先升到天上献在神前，所有在 复活里结的果子，也得先作神的食物，先让神享受满足，而后才能供应人叫人满足。──《利未记读经纲目》

【利廿三15~22】五旬节(就是七个安息日的次日算起)──是七倍的复活，完全在复活里，达到了丰满的境地，五十的数字又是丰满的、责任是为神作了完全复活的见证。

献新素祭给神，取细面伊法十分之二加酵烤成两个摇祭的饼，当作初熟之物献给神──在初熟节是细面(指基督)是无酵的，五旬及是饼(指教会)有败坏的事发生，这两个饼一指犹太的教会(耶路撒冷)，一指外邦的教会(哥尼流家)。

七只没有残疾的羊羔，一只公牛犊，两只公绵羊，和饼同献的素祭，还有奠祭一同献上──五旬节的教会是团体的人为神而活，也有素祭的生活(但有酵)，也有奠祭(雅各被杀)和火祭(给神享受，也给人享受)。

献赎罪祭、平安祭和摇祭──因教会内有了酵，所以需要赎罪祭；又因在教会中是人与人和人与神一同享受基督，所以需要平安祭；教会也在 的复活里享受基督作摇祭。

宣告为圣会，甚么工都不可作──是神的教会，人甚么都不可加进来。

收取庄稼，不可割尽田角，也不可拾取所遗落的，要留给穷人和寄居的──基督在五旬节复活的恩典，还剩余一点给我们这些贫穷的外邦人，使我们能享恩典、蒙福分。

注：以上四个节都是说到食物和吃的问题，都是叫神得到满足，但神的心，仍挂着宇宙中贫穷和寄居的人，所以我们这些外邦人，也得同享五旬节的恩典，这说出神在基督里的救赎与恩典是怎样成全在教会身上。──《利未记读经纲目》

【利廿三24~25】吹角节──号召神四散的百姓(指以色列人)，并且题醒他们，对他们有宣告(参赛廿七13；诗八十一3；太廿四31)。

日子在七月初一日──是后一半年的起头，神救赎工作成全在以色列人身上(前一半年成全在教会身上)。

守为圣安息日──叫一切神的选民都进入神的安息。

吹角作记念──自以色列人杀害主耶稣后分散四处，在神前一无可记念，但在主再来时得蒙记念。

有圣会──回转归向神，有了团体。

甚么工都不可作──完全是神恩典的工作。

将火祭献给神──神与人共同得到满足。──《利未记读经纲目》

【利廿三27~32】赎罪日──以色列人悔改归向神，紧接着就是赎罪日，今天我们传福音就是吹角，人一接受悔改就是赎罪日。

从头一日晚上到次日晚上──已往黑暗失败的日子告一结束。

有圣会──不是个人，乃是大家过节。

刻苦己心──忧伤痛悔。

火祭献给神──神享受，人也随着有享受。

甚么工都不可作──不能靠自己工作行为赎罪。

守为安息日──人的罪一得到解决，不仅人得到安息，也是人向神守安息，叫神享受安息。──《利未记读经纲目》

【利廿三34~43】住棚节──豫表千年国度的来临，人在这里，路是走尽了，工也作完了，定规是安息享受。

为期七天──不是一天就过去，乃是一个完整的时期。

第一日当有圣会，甚么劳碌的工都不可作──团体的人，安息享受，不要人作甚么。

七日内天天将火祭献给神──天天神和人都有享受。

第八天有严肃会，献火祭给神──在基督的复活里，神与人共有享受。

庄稼都收割了──千年国度降临以先，神在地上所要得着的庄稼都得着了，否则住棚节的豫表不能早日来到。

拿美好的果子、棕树枝并茂密的枝条与柳枝欢乐七天──都市豫表基督作人，从人里面活出来长青不衰、滋润、美貌、丰满的光景。

都要住在棚里记念──要记念将来在千年国度里享受的福乐是因蒙救赎而有的(另一面豫表：人若接受基督，就永远得着满足的住棚节)。──《利未记读经纲目》

※本章中的豫言(是豫表中藏着的一点豫言)：(1)初熟节──指基督的复活。(2)五旬节──指教会的产生。(3)四角和遗留的穗子留给外人和贫穷人──救恩留给外邦人。(4)吹角节──神呼召唤醒 所四散的子民。(5)赎罪日──神子民听了神的呼召，悔改认罪，得蒙救赎。(6)住棚节──在千年国度与神一同享乐。──《利未记读经纲目》


讲道材料

利未记第廿四章

【利廿四1~4】点灯的条例：

灯光从晚上到早晨常常点着──圣徒享受基督的丰满在于教会中的灯光是否明亮；并且要明亮直到主再来。

橄榄油：(1)要捣碎──若要教会灯光明亮，在教会必须有人经历神的捣碎。(2)要清(纯)──有捣碎经历的人，容易纯洁，才有亮光，叫教会明亮。

亚伦要经理收拾这灯──一面豫表基督在天上在神前作大祭司，仍然常常收拾教会的灯光；一面豫表在教会中一般学习事奉的人，常常负责要叫教会中灯光明亮。──《利未记读经纲目》

【利廿四5~9】陈设饼的条例：

是细面烤成的十二个饼──十二是完全的数字，也表示十二个支派都有享受，并且还能带到神面前让神享受。在教会正常光景中擘饼聚会正是这样。

每饼用细面伊法十分之二──初熟节及五旬节所献的细面都是伊法十分之二，这是指复活的基督，也是指产生教会的基督。

饼摆列两行，每行六个──指我们享受基督，完全是平行的，也是一个见证。十二支派的名字在大祭司的肩上也是两行，乃是见证基督是他们的满足。

饼摆在耶和华面前的纯桌子上(原文)──教会永远不能有不纯的东西，不纯的教会不能作一个纯灯台，也不能作一个纯桌子，饼没有法子摆在不纯的桌子上。

又把(净)纯乳香放在每行饼上作为记念──没有复活以外东西的残掺杂，需要十字架的工作；甚么地方缺少十字架，就有天然肉体属地的掺杂。只有复活的纯洁在神前才能永远作记念。

这饼是火祭──作神和献祭者的食物。

每安息日要摆在耶和华面前──一直要有新的经历，新的享受，新的陈设，饱足和安息是紧连的，有饱足才有安息，当我们享受基督的人进入神的安息时，也是神与我们同享安息。

亚伦和他的子孙在圣处吃，因为这是火祭──神子民享受基督必须在教会中，也是和神一同享受，这是神子民享受产业的基本条件。──《利未记读经纲目》

【利廿四10~23】亵渎圣名：

不可干犯神的名──要享受基督的风满，必须对神没有侵犯，这不是指犯一点的罪，乃是干犯神的名，就是神的自己。

这人是以色列人与埃及人的儿子──一个属神的人，与属世界的人联结很容易，并因而产生一个干犯神自己的后果，叫我们从享受神丰满的产业中失去。──《利未记读经纲目》


讲道材料

利未记第廿五章

【利廿五1~22】安息年与禧年的条例：神豫料到 的子民会失去享受神产业的身分和地位，因此为他们先有豫备，好叫他们失败后得以赎回。这一章全数是恩典，并且是太大的恩典，每一个思想、话语，都是发表神恩典的感觉。(一)开头的思想：是要以色列人在迦南地安然居住，饱尝迦南地的出产──神救赎里的产业，是神在基督里为我们所豫备的一切天上属灵的福气，需要全部新约，特别是书信说到基督的丰满来解说，所以第一点是饱足的问题。(二)安息年：第二是安息问，圣经中的安息是跟着饱足来的，不过神的思想是更重在安息，每一节期都不可作任何的工，要我们进入安息，神六天作工，第七天叫人安息，工作是神来作，安息是神和人一同享受。

1.地向神守安息──安息日是为人，安息年是为地，但仍旧是为人，只有地得安息，人才能得安息；若是地还长东西，人就汗流满面，地安息才是人真正的安息。

2.不可耕种田地，也不可修理葡萄园，遗落自长的庄稼也不可收割──纯是恩典，绝对停止人的作为。

3.地在安息年所长出来的东西，作各种人的食物，连牲畜走兽都可以享受──是降雨给好人也给歹人的原则，全数是恩典。

4.神有 所命定的福，使第到第六年长出三年的土产──这真是纯恩典。

5.第八年可耕种，但吃陈粮，第九年出产收来时还吃陈粮──正说出神恩典是何等的丰满。──《利未记读经纲目》

(三)禧年(等于五旬年)：

1.是双倍的安息，是安息中的安息──神的丰满，丰满到一个地步，无法再丰满了。

2.七七年的七月初十日要大发角声，是大的赎罪日──这日是特别的赎罪日，要以赎罪为根据，宣告一切都自由了。

3.第五十年也就是五旬年又称为第八年──五十是完全责任的数字，凡神所要求的都得着满足了，一切责任都完成了，到禧年人不要再负甚么责任了(禧年又可称为圣年)。

4.给一切宣告自由了──(1)产业自由了；(2)人自由了；(3)自己自由了。

5.各归各家，一切卖掉的都归回了──(1)当日以色列人把自己卖了，到禧年就得以归回。(2)我们这些蒙救赎的人，原来都是失去产业的人。到了恩典时代，主耶稣成功了救恩，圣灵藉着使徒宣告神一切的要求已得到完全的满足，人自由了，失去的产业都归回了，所以今天恩典时代对教会是禧年。(3)现在整个以色列族都穷了，把迦南地丢了。将来主再来时，他们就得以过禧年，归回失去的产业，所以将来千年国度时代，对以色列人是禧年。

6.因穷卖身的奴仆，如今得自由了──同上三层豫表，我们在亚当里的人，因堕落卖为奴仆，如今在基督里得释放自由了。

7.不可耕种收割──在禧年人完全是享受，不要人作甚么，但今天基督教里还有人自己作工。

8.要吃地里土产，连藏都不可──不种不收不藏，一切不要我们负责，都是神负责，我们只负责享受。

9.买地卖地要照禧年之数来算──恩典不只是自由释放，也是约束、限制，不叫你堕落太深，充其量只能出卖四十九年，满了限期，神的恩典还要叫你恢复。

10.禧年来到，不分贫富、智愚、殷勤、懒惰、务正或不务正，都过禧年。

11.禧年的办法，满藏着经济学和政治学，这是神的智慧。──《利未记读经纲目》

【利廿五8~25】豫表中藏着的一点豫言：(1)禧年得回产业；(2)禧年人得自由――将来基督再来时，以色列人得回失去的产业，也得以自由。──《利未记读经纲目》

【利廿五23~34】赎地、赎宅之例：(一)卖地、赎地──基督问题：

1.以色列人所承受的地，不可永远卖断──豫表神所给我们一切的产业，乃是一次永远属于我们。我们即或失败、堕落，还是有限度，这是神恩典的保障。

2.准许卖地的人赎回产业──我们纵然软弱、退后，失去产业，仍可赎回：(1)当日以色列人卖了地，有权赎回。(2)所有亚当的子孙，把从神那里得到的一切都失去了；但得救后，在基督里都赎回来了。(3)以色列族到主再来时，历代所失去的一切，都赎回来了。

3.人若渐渐穷乏，卖了地业，无力赎回，至近亲属可为之替赎──主耶稣就是我们肉身至近的亲属(波阿斯所豫表的)，为弟兄赎回产业。

4.自己渐富也可赎回──以色列人不承认主耶稣是他们的至近亲属，他们只有把自己摆在负责的地位上，等待富足时赎回(直到如今，他们仍无法赎回，其实他们是永不能自赎)。

5.不能赎回就得等到禧年──说出我们尽管是强项堕落，把产业都卖光了，一到禧年产业都归回了，就是你要把产业丢弃都不可能，这是何等深后的恩典。──《利未记读经纲目》

(二)卖房、赎房──教会问题：

1.若以色列人把城里的房子卖了，一年之内要赎回，否则房子永远不能归给你──房子是神儿女居住的所在，是指教会说的。在此说出神的子民在享受基督和基督丰满的事上(迦南地和地的出产)，若是有所失去，神还可没有限量的让它过去。但在教会的事上，神只给一个最小完整的限度(一年所豫表的)，使我们有机会悔改，若是还没有恢复，就永远不能恢复，这是何等严肃的事。

2.一年之内不能赎回，就永远不能赎回，归于买主的手――教会问题就是这个原则，越有的越加给他，没有的连他所有的也夺过来。有的人一旦弃绝，要快快当心，否则一贫如洗，这就是迦底斯巴尼亚的原则。

3.房屋在无城墙的村庄里，要看如乡下田地一样，可以赎回――不够成立教会的地方，那只是享受基督和基督丰满的问题，可以赎回。但若够得上地方教会时，须当心，因为这是教会问题。神对人享受基督很宽，对教会问题却非常严格。

4.利未人所得为业的城邑，其中的房屋利未人可以随时赎回――在神前事奉成分多的人，他们的事奉都是在教会里，虽然他们出卖了，还是卖在教会里，没有多大的严重性。

5.若是利未人不赎回，到禧年要出卖主的手――二千年来教会在地上每一次的复兴，都是禧年。当教会复兴时，教会问题也就恢复了。

6.利未人在各城郊野之地，不可卖――在教会中事奉成分多的人，对于基督的享受上，不可出卖。──《利未记读经纲目》

【利廿五35~38】如何对待穷乏弟兄：

1.弟兄渐渐穷乏、败落(原文手中缺乏)――灵性上败落了。

2.我们就要帮补他，使他与你同住――藉着弟兄们一同来维持灵性败落的人，不至失去和众圣徒的交通。

3.你若借钱给他，不可取利――帮助弟兄有力量活动事奉、运用恩赐。

4.你若借粮给他，不可多要――给弟兄一点供应，没有要求报还多于你给他的，甚至没有一点要求，这样就能保守你的弟兄。──《利未记读经纲目》

【利廿五39~55】卖身为奴仆：

1.弟兄若穷乏把自己卖给你，不可当作奴仆，只可当作雇工――一个弟兄在灵性上穷乏，亏欠你太多，等于卖给你，因为他是主的奴仆，不是你的奴仆，你只可看他如帮助你的人(雇工)，就是接受他作一个成全你的人。

2.到了禧年，他和他的儿女要离开你归回本家，到他祖家的地业那里去――每一次一个弟兄复兴了，都是一个禧年，你就把亏欠你的弟兄放过去了。

3.不可严格辖管你的弟兄――所有的弟兄都是神所救赎的，是神的奴仆，不可严辖他们。

4.以色列人只可买四围列国，或寄居的外人为奴仆――对待弟兄不能和外人一样。

5.弟兄将自己卖给外邦人，近支的人，可将他赎回，或他渐渐丰富将自己赎回――和前面的原则一样，都得出得起赎价。

6.若不然，等到禧年时，他和儿女可白白得释放――你的弟兄或你自己都出不起赎价时，一等到复兴，一切都自由了。──《利未记读经纲目》

【利廿五55】「因为以色列人都是我的仆人，是我从埃及地领出来的。我是耶和华─你们的　神。」

有许多人想，传福音的人是神的仆人，讲道的人是神的仆人，其他信徒就不是神的仆人。但是这里说得非常清楚，只要他是一个以色列人，是神从埃及地领出来的，他就是神的仆人。凡是神所救赎的人，凡是神的儿女，都是神的仆人。我们对于主的宝血和主耶稣要有两方面的认识：主耶稣的血不只洗净了我的罪，主耶稣的血并且也把我买了去；主耶稣不只是我的救主，并且也是我的主。── 倪柝声


讲道材料

利未记第廿六章

【利廿六章全】警告的话――如何才能享受神的产业(实行的点)。 ――《利未记读经纲目》

【利廿六1】不可有偶像，不可造、也不可拜――我们不能在神之外再有别的追求目的，那都是偶像的原则，否则会失去享受神产业的地位。――《利未记读经纲目》

【利廿六2】再题神的安息日――要人认识神的作为，是 来作一切，成为我们的享受，不需要人作甚么。

要尊敬神的圣所――这里含义太广了，包括帐幕一切的故事，就是神在基督里完成的一切，我们必须尊敬。――《利未记读经纲目》

【利廿六3~13】顺从的就蒙福――在新约里随从灵而行，有六个结果：

1.常按时降雨――旧约的雨，就是新约的圣灵，会按时降下，临到教会或个人。

2.地里出产丰富，常吃新粮――得享基督丰满，有饱足、有安息。

3.有平安，无惊吓、凶暴的兽、刀剑等――教会光景正常，众圣徒中间不致有像恶兽的人(参徒廿29)起来，也无刀剑等相杀的事。

4.能追赶仇敌，五人赶一百，一百人赶一万――这是配搭的原则，得胜在于身体的配搭。

5.生养众多――得救的人增多。

6.神在他们中间立了帐幕――神有了建造的居所，神就悦纳，住在神子民中间(参林后六16~18)。 ――《利未记读经纲目》

【利廿六3~45】警戒中的豫言：(1)遵神命就蒙福。(2)违神命就遭祸(已应验在以色列人身上)。(3)神不厌弃他们，也不全数灭尽。(4)以色列人若肯悔改，神还要记念他们，眷顾他们。――《利未记读经纲目》

【利廿六14~39】违命的遭祸――不随从圣灵而行，体贴肉体，就会有五层十多次的惩罚，但不是一次降下，而是一层一层降下：

1.第一层：(1)生重病――有的是灵性的病，有的是肉身的病。(2)为仇敌所败――软弱，以致在仇敌前不能站立。

2.第二层：(1)无雨、天如铁、地如铜――应验在巴勒斯坦地，直到第一次世界大战时仍如是。(2)无出产――不随灵而行，自然没有出产。

3.第三层：(1)有野兽――教会中有凶暴的人起来，满了肉体。(2)有刀剑――弟兄相争，彼此攻击。(3)有瘟疫――一有事情，就像瘟疫一样的传染。(4)交给仇敌――落在仇敌手里。(5)断了粮食――发生属灵的饥荒。

4.第四层：(1)要吃儿女们的肉――不能供应儿女，反而把他们吞吃。(2)尸首扔在偶像上――属肉体的教会，把她们如尸首摆在她们所追求的偶像上。(3)城池变为荒凉――基督享受没有了，教会也荒凉了。

5.第五层：(1)散在列国中――圣徒与外邦世界调合。(2)被仇敌吞灭――结果是地方教会的见证没有了。

以上五层十四次的惩罚，原是神盼望我们悔改，如不肯悔改，就要逐层逐次的加重；在此叫我们看见并不是神的严厉，反而是神的恩典。――《利未记读经纲目》

【利廿六40~45】若是悔改，就可蒙神记念眷顾――(1)要认罪、谦卑，明白神的管教惩罚。(2)神就记念 所立的恩约。(3)神管教却没有厌弃、灭绝。――《利未记读经纲目》

【注：廿五章与廿六章的比较】廿五章是说到神的恩典，这是保罗的职事。廿六章是说到神的行政(管教、管理、国度)，这是彼得的职事。神这一只手是恩典的，那一只手是行政的，这是叫我们不要大意，你若不就范于恩典，神行政的手就要伸出来。神至今在 子民身上，仍是这两面的对待。――《利未记读经纲目》


讲道材料

利未记第廿七章

【利廿七综】许愿奉献――本章开始于人如何亲近神、享受神，结束于人如何许愿奉献给神、让神享受。我们能在神丰富的产业里将有余的拿来献给神，可分四种。――《利未记读经纲目》

【利廿七1~7】这里是讲还特许的愿的估价，与出卅11~16的生命价银不同。生命的价银是指救恩。从救恩看来，神看我们都值半舍客勒，贫富老幼都是一样的价值。还特许的愿，是指奉献。奉献的意思，不是说我愿奉献多少，乃是说，因我们肯奉献的缘故，神看我们值得多少。神看有的信徒比别的信徒更有价值。虽然他们是一样的得救，一样作神的儿女；但是，有的人因为他属灵的用处比别人更多，并且他的奉献也是比别人更完全，就叫神看他比别人更有价值。但徒有属灵的用处而不奉献，就在神面前。除了因基督而有的价值以外，并没有别的价值了。如果肯奉献，并且是诚心的奉献，在神看，就是一月到五岁，也有所值的。最可怕的，就是信徒在神面前，一分钱也不值！── 倪柝声

【利廿七3】「你估定的，从二十岁到六十岁的男人，要按圣所的平，估定价银五十舍客勒。」

『要按圣所的平，估定价银。』这是说你值多少，就值多少，是再准不过的。人的平，出入不准的很多，但是，圣所的平是极其准的。神所估的，是不差毫厘的。── 倪柝声

「从二十岁到六十岁的男人」，这是指壮老的时期，就是那些刚强老练有经历的信徒。这时期所估的价，比任何的时期更多，并且神在这一段圣经里，特别先说到这一等人。这是因为二十岁以外的人，是能打仗的战士(民一3)。那些肯为神的荣耀站起来的人，肯与神同心除灭罪恶的人，肯为神的权利与撒但争战的人，是比没有这样的信徒更有价值的。神的眼睛，是注重在战士的身上。── 倪柝声

【利廿七2~8】许愿奉献的人――一个真奉献的人，是先把自己献给神，再献他所有的。

1.要经过神的估价，当日是摩西代表神来估价――每一个奉献给神的人，在神面前的分量、身量、年龄，都要经过神的估价。

2.摩西估价时要按照圣所的平――一切不是人来评价，乃是神来估断。

3.最有分量、最有价值的人，是二十岁至六十岁的人――在教会中灵性强壮、能争战、成熟老练的人，都是有分量、有价值的人。这不重在得救的年日和肉身的年龄。

4.从五岁到二十岁――指属灵的少年人(参约壹二章)。

5.从一个月到五岁――指属灵的小孩子(参约壹二章)。

6.六十岁以上――指属灵的老年人(参约壹二章)。这是一种不正常的现象，属灵却不该衰老。因为神曾应许：『你的日子如何，你的力量也必如何』(申卅三25)。

7.男女估价，各不相同――男的指刚强，女的指软弱。刚强的估价高，软弱的估价低。

8.人若贫穷，不能照所估的价奉献，就要带到祭司面前，按着他所能的来估――有人按属灵的年日该出那么多，但按他属灵的实际，却是贫穷出不起。所以要到祭司所豫表的基督面前，因为 不但作了我们的中保，也作了我们的缓冲。

注：在神的救赎里没有程度之分，但在奉献里却有程度之分。当你奉献时，你的价值和身量就都显出来。并且不管你的身量是多高或多幼稚，也不管你是怎样的贫穷、软弱、残缺，只要你是心被恩感有所奉献时，神都收纳不拒，甚至你有心愿而出不起时，神也给你一个缓冲的办法。在此叫我们看见神是何等宽大有恩、将就我们的神。但这不是神要求我们奉献，乃是人甘心情愿奉献。――《利未记读经纲目》

【利廿七3~7】这里把人分作四个时期：一月到五岁，是童年的时期；五岁到二十岁，是少年的时期；二十岁到六十岁，是壮年的时期；六十岁以上，是衰老的时期。论以色列人，是指着肉体实际的年龄说的；论信徒，就是指着灵性的强弱高低而言了。── 倪柝声

男女的估价不同。这不是按肉体说的(以色列人是按肉体)，乃是指灵性的刚强或软弱而言(彼前三7)。也许信主只有一年的，比信主已经五年的还进步呢！── 倪柝声

【利廿七5】「若是从五岁到二十岁，男子你要估定二十舍客勒，女子估定十舍客勒。」

『从五岁到二十岁』的男子，可比方那些热些有属灵经历的少年信徒。── 倪柝声

【利廿七6】「若是从一月到五岁，男子你要估定五舍客勒，女子估定三舍客勒。」

『从一月到五岁』的男子，这是指刚得救的人，在神面前，总应当有所值的。得救，是一视同仁；奉献，是因人而异。每一个得救的人，总应当有实在的价值。但这是从奉献来的；没有奉献，神就不看我们是有价值的。人一得救之后，圣灵惟一的工作，就是引导他奉献，要活着为神。── 倪柝声

【利廿七7】「若是从六十岁以上，男人你要估定五舍客勒，女人估定十舍客勒。」

『从六十岁以上』的男人，这是指衰老的时期，估价反而比少年人少。迦勒年纪虽老了，但他的精力仍与壮年时一样(书十四11)。诗九十二14说：『他们年老的时候，仍要结果；要满了汁浆而常发青。』可见老年的人，实在有顶好的。我们的灵性，实在是不必老的。那知竟有不然的，竟有后来退落了的！我们不要以为今天在神面前有多大的价值，就永远也有多大的价值。灵性是有退落的可能的！── 倪柝声

【利廿七8】「他若贫穷，不能照你所估定的价，就要把他带到祭司面前，祭司要按许愿人的力量估定他的价。」

这是说按我们的属灵年岁，本来当出多少了，但是，一经圣灵的光照，就知并没有甚么可出的，应出的竟然出不起！这时候，就只好再到我们的大祭司面前，承认我们的出不起，求 另皋价值。我们只好再起头而已。── 倪柝声

【利廿七9~13】牲畜的奉献：

1.所有牲畜一献上就成为圣――只要献上就属神了。

2.不可改换，也不可更换――一奉献就得算数，永不能更改，永不能改换。

3.若牲畜更换牲畜，所许的与所换的都要成为圣――这说出神是何等急切巴望得到人的奉献。

4.若牲畜不洁净，是不可献给耶和华为供物的，就要把牲畜安置在祭司面前，祭司就要估定价值――有时我们所献的，正如利未记十一章所说有不洁的牲畜，但经过中保主耶稣确定的估价，所献的虽不洁，我们的心愿还是有价值。

5.许愿的人献上后，若一定要赎回，就要在所估的价值之外加上五分之一――这是教会处理奉献财物的原则。

6.牲畜头生的不能许愿奉献给神，因头生的，都是神的――本为神的不可献，不能慷他人之慨。――《利未记读经纲目》

【利廿七14~15】房屋的许愿：

1.祭司先来估价――教会问题上的奉献是需要人出代价的。但估价的不是拿着律法的摩西，乃是祭司(作我们中保的主耶稣)，所以这代价是我们出得起的。

2.赎回房屋要在所估定的价值以外，加上五分之一，房屋仍旧归他――你必须出相当的代价，才能在教会问题上蒙恩。否则你就是一个无房屋(教会)可居，无家(教会)可归的人。――《利未记读经纲目》

【利廿七16~25】田地的许愿――田地指基督作我们的享受，都得奉献。正如以撒是神所给的，连以撒都得献上。

1.按撒种多少估价――基督成分多的，估价就高；基督成分少的，估价就低。

2.照离禧年的远近估价――还是基督成分多少的问题。

3.分别为圣的人若要赎回，要在所估的价值之外加上五分之一――必须要出代价。

4.若不赎回或赏给别人，就不能赎回了，要永远归神――在享受基督的事上，要有奉献，出代价，否则你要永远受亏损，不能补偿。

5.祭司要将所估的价值推算到禧年，以所估的价银为圣归给神，到禧年归给卖主，价银都要按圣所的平――有的人属灵的经历是从别的业主那里暂时借得来的(如慕安得烈、盖恩夫人等)。他们属灵的经历可以一时卖给你，但产业永远是他们的。只有你出了多少代价得的那一分，才算是你的。――《利未记读经纲目》

【利廿七28】永远的奉献――无论是人、牲畜或地，都不可卖，也不可赎。这是刚强、绝对的奉献，也是永不退役，永不卖，永不赎的。与前列四点奉献是暂时的，性质不同。――《利未记读经纲目》

【利廿七29】凡从人中当灭的，都不可赎，必须治死――虽是当灭的，神并没有说不收纳，但神却不准拿回去，一定要毁灭。――《利未记读经纲目》

【利廿七30】十分之一不可献――十分之一本是当纳的，是神的不可献，只有产权在你手中的才能奉献。――《利未记读经纲目》


讲道材料

路加福音提要

壹、作者

福音书的作者都是隐名的，但早期的教会历史资料，均指出本书的作者是医生路加。从本书的内容与一些特色，亦可佐证它应系出于医生路加之手，其理由如下：

(一)根据本书和《使徒行传》的开头序言，我们知道这两本书是同一位作者(参一1；徒一1)。

(二)而使徒行传的作者，明显乃是在使徒保罗第二次出外旅行传道途中，才新加进来的一位同工助手。因为在行传第十六章的叙事文中，突然由第三人称的『他们』，转变为第一人称的『我们』(参徒十六6~10)，并且从此以后，在大多数场合都用『我们』来代替『他们』(参徒十六12~13，15~16；廿5，13~14；廿一1，7等)。

(三)在本书和《使徒行传》中，常可发现一些医学式的表达法，例如：「西门的岳母害热病“甚重＂」(四38；对照太八14；可一30)；「有人“满身长了＂大麻疯」(五12；对照太八1；可一40)；「有一个“患水臌＂的人」(十四2) ；「汗珠如“大血点＂」(廿二44)；『他的脚和“踝子骨＂，立刻健壮了』(徒三7)；『部百流的父亲患“热病和痢疾＂』(徒廿八8)等等。由此可见，这两本书的作者必定是一位相当有医学常识的人。

(四)又从《使徒行传》最后一章可知，作者本人曾陪同使徒保罗一路到达罗马(参徒廿八14)；当保罗坐监的时候，他甚至可能一直陪伴着保罗。在使徒保罗的同工助手当中，这样一位又具医学知识，又在保罗坐监时还陪伴在他左右的人，当然非『医生路加』莫属了(参西四10，14；门23~24)。

贰、又称『保罗福音书』

路加并不是主耶稣生平事迹的目击者，为何能将 的言行作出如此完整且全面性的叙述呢？首先，当然要归功于路加自己在序言里所说：「从起头都详细考察了」(一3)──意即他曾利用各种机会，从事调查、询问、搜集有关耶稣生平的各种资料。无疑地，路加是以《马可福音》为第一手资料来源，因此两本书的大纲很相仿，大体上的结构也彼此酷似，惟本书的内容，要比《马可福音》来得丰富，在情节上，也较后者润饰了不少。

除此之外，我们若将本书和使徒保罗的书信作仔细的比较，就可发现他们两位的思路和语调相当的接近，在在显示，路加编写本书，很有可能得力于使徒保罗的传授和教导。所以正如有许多解经家称《马可福音》为《彼得的福音书》一样，本书也被称为《保罗的福音书》。兹举出一些例子，以证明其相似之处：

(一)「常常祷告」(十八1)；比较：『不住的祷告』(帖前五17)。

(二)「时时儆醒，常常祈求」(廿一36)；比较：『总要儆醒、谨守』(帖前五6)。

(三)「主果然复活，已经现给西门看了」(廿四34)；比较：『第三天复活了，并且显给矶法看』(林前十五4~5)。注意：关于主复活的那天显给彼得看的事，其他的福音书并没有提及，只有《路加福音》和保罗的书信特别记载了这事。

(四)「人子来，为要寻找拯救失丧的人」(十九10)；比较：『基督耶稣降世，为要拯救罪人』(提前一15)。

(五)马太和马可记载主擘饼时对门徒们说：『这是我的身体』(太廿六26；可十四22)，底下的话就不记了，可是路加和保罗把主的话继续记下去：「这是我的身体，为你们舍的；你们也应当如此行，为的是记念我」(廿二19；林前十一24)。

(六)「我实在告诉你，今日你要同我在乐园里了」(廿三43)；比较：『人心里相信，就可以称义；口里承认，就可以得救。...凡求告主名的，就必得救』(罗十10，13)。

参、路加其人

关于路加的生平，我们所知有限。『路加』是一个外邦人的名字，所以他显然是一个外邦人。使徒保罗在歌罗西书中也把他从『奉割礼的人中』分别出来(参西四10~14)，表明他不是一个犹太人。按传说，他是叙利亚安提阿人。

路加和使徒保罗的关系很密切。保罗称他为『亲爱的医生』(西四14)，也承认他是一位同工(门24)。

从《使徒行传》和保罗的书信中，似乎留下一些蛛丝马迹，可供我们揣测他和使徒保罗结识并相伴的始末：保罗去特罗亚之前，原在加拉太一带传福音(徒十六6，8)。那时他极其软弱，身患疾病(加四13)。后来他往特罗亚去，遇到了医生路加，或许他请路加医疗并看护他的疾病。从此路加一直跟随这位『外邦人的使徒』各处奔跑。保罗为了上诉往罗马去，路加也去(徒廿八14)；保罗坐监，路加仍陪伴在他左右(参西四10，14；门23~24)。直到最后，在这位神忠心的仆人保罗殉道之前一刻，众人都离开他，只有路加仍在他身旁(提后四11)。

肆、写作时地

一般圣经学者公认，三本『对观福音书』(即《马太福音》、《马可福音》、《路加福音》)中，《马可福音》成书最早，而《马太福音》和《路加福音》是参照《马可福音》改写，并加添其他资料而成的；故《路加福音》的完成年代，应比《马可福音》(约在主后五十年到六十年间)更迟。

又根据路加所写两本书的序言来看，我们可以确定，《路加福音》是在写《使徒行传》之前完成(参一1~4；徒一1)。又因为《使徒行传》只写到保罗到罗马上诉为止，故必然也在保罗殉道(约在主后六十七年至六十八年)之前成书。因此，较可靠的推断，本书大约是在主后六十年至六十五年间写的。

至于路加写本书的地点，虽然有好几种不同的推测，但可信度均阙如；惟一为众解经家所共同接受的是，本书应当不是在犹太地，而是在外邦写的。

伍、本书受者

在本书的序言中，路加清楚表明，这本书是写给「提阿非罗大人」的(参一1~4)。『提阿非罗』的字义是『神的朋友』、『爱神的人』或『被神所爱的人』；至于『大人』，是一种的尊称，指受书者具有崇高的社会地位。因此有人说路加或许可能曾经是提阿非罗的奴隶，但此种说法仅属一种猜测而已。无论如何，这位受书者应当是一个真实的人物，并且对基督教的信仰极感兴趣，愿意深入学习并了解这种信仰的来源、经过和现况。

陆、本书的文笔特色

本书作者路加既是一位医生，当然曾受过相当高深的教育，因此他的希腊文造诣极佳。欣赏圣经文学的人，都对本书的遣词用字和体裁，赞誉有加，认为它是全部新约圣经中最标准、最纯粹、最流利、最优美的希腊文。

其中最值得注意的是，本书中加插了许多首优美的诗歌，例如：马利亚的尊主为大诗歌(一46~55)，撒迦利亚的颂恩诗歌(一68~79)，天使的赞美诗歌(二14)，西面的称颂诗歌(二29~32)等，所用的文词都很优雅美丽。

路加又长于描写事物，无论是真实的事情，或是故事比喻，都描述得栩栩如生，彷佛一幅幅生动的图画，活现在读者眼前。因此，有多幅经典名画，均取材自本书，例如：好撒玛利亚人(十30~36)，浪子回头(十五12~32)，税吏的祷告(十八13)等。

此外，路加也很善用对比，在本书中，列举了许多相反的人、事和物，例如：爱多的女人与爱少的西门(七36~50) ；良善的撒玛利亚人与祭司、利未人(十23~37) ；马利亚与马大(十38~42) ；小儿子与大儿子(十五11~32)；财主与拉撒路(十六19~31) ；十个得了医治的大麻疯病患中，一个感恩的与九个忘恩的(十七11~19) ；法利赛人与税吏的祷告(十八9~14)等。

柒、本书的特点

本书的特点极多，仅举出其中主要的数点如下：

(一)是一本『外邦人的福音书』：本书的作者『路加』本人是外邦人，受书者『提阿非罗大人』也是外邦人，因此书中没有一处是外邦人所不能明白和领悟的。(1)以外邦人的词语来代替犹太人的惯用语，例如：用「夫子」代替『拉比』(九33；参可九5)；用「大声赞美神」代替『和散那』(十九37；参太廿一9)。(2)以当时罗马帝国内所能了解的时间来说明事件的背景(一5；二1~2；三1~2)。(3)很少引用旧约经文或犹太先知的豫言。

(二)是一本『普世性的福音书』：本书强调耶稣基督乃是「万民」的救主(二10，31~32；三6)，因此：(1)所记载的耶稣家谱，并非止于犹太人的祖先亚伯拉罕，而一直追溯到人类的始祖亚当(三23~38；参太一2~16)。(2)特别对外邦人深表接纳与赞许(四25~27；七9；十30~37；十七16~19)。(3)吩咐门徒将福音传到万邦(廿四47)。

(三)是一本『穷人的福音书』：本书记载主耶稣自己生于贫穷之家，生时被放在马槽里(二7)；满八天受割礼时， 的肉身父母因为贫穷，只用一对斑鸠(或是两只雏鸽)献祭(二21~24；参利十二8)。它并且也记载主的使命是把福音传给贫穷的人(四18~20)；因此 宣告贫穷的人、饥饿的人和哀哭的人有福(六20~23)； 又教导人要顾念「那贫穷的、残废的、瘸腿的、瞎眼的」(十四13)。在财主和拉撒路的比喻中，显示主似乎对于穷苦的人较有好感(十六19~31)。

(四)是一本『妇孺的福音书』：虽然当时妇女在社会上的地位相当低微，但妇女在本书中却非常突出，用许多篇幅来记载妇女们的事迹，例如：以利沙伯和马利亚(一24~56)；女先知亚拿(二36~38)；拿因城的寡妇(七11~16)；有罪的女人(七37~50)；被主治好和用财物供应主的妇女们(八2~3)；患血漏的女人(八43~48)；马大和马利亚(十38~42)；驼背的女人(十三11~16)；寡妇向不义的官求伸冤(十八1~5)；在圣殿里捐钱的穷寡妇(廿一1~4)；为主哀哭的妇女们(廿三27~31)；等等。本书也多次描述主对儿童们的关切(七12；八42；九38；十八15~17)。

(五)是一本『被遗弃者的福音书』：本书常提及被社会遗弃的边缘人物，特别描写耶稣如何照顾他们身、心、灵的需要，例如：与税吏和罪人一同吃喝(五29~32；七34)；欠债多的人(七36~50)；撒玛利亚人(十25~37)；浪子(十五11~32)；被法利赛人定罪的税吏(十八11~14)；税吏撒该(十九1~9)；在十字架上悔改的强盗(廿三39~43)。

(六)是一本『对“人＂感兴趣的福音书』：本书描写和比喻的对象，与《马太福音》迥然不同──后者偏重于『天国』，而本书则偏重于『个人』。并且本书也非常注意个人的信仰告白，例如：以利沙伯(一41~45)；马利亚(一46~55)；撒迦利亚(一68~79)；西面(二28~32)；西门彼得(五8)；一个百夫长(七6~8)；税吏撒该(十九8)；悔改的强盗(廿三42)；等等。

(七)是一本『祷告的福音书』：本书除了多次记载主耶稣教导门徒祷告(十一2~13；十八1~8，9~14)之外，它所记载主自己的祷告次数，远比马太和马可福音为多，例如：在受浸时(三21)；在极多的人寻求 时(五16)；在选立十二使徒之前(六12)；在登山变像时(九29)；在教导门徒怎样祷告之前(十一1)；为彼得祈求(廿二32)；在客西马尼园恳切祷告(廿二41~44)；在十字架上两次祷告(廿三34，46)。此外，本书也多次记载其他人的祷告(一10，13；二37；五33)。因此有人说，《路加福音》是一本祷告的福音书。

(八)是一本『靠圣灵行事的福音书』：本书特别注重圣灵的工作，表明人惟有靠着圣灵，才有从上头来的能力。例如：施洗约翰在母腹里就被圣灵充满，他因此有了以利亚的心志和能力(一15，17)；天使告诉马利亚：「圣灵要临到你身上，至高者的能力要荫庇你」(一35)；「耶稣满有圣灵的能力」(四14；参五17；六19；八46)；主复活后吩咐门徒：「我要将我父所应许的降在你们身上，你们要在城里等候，直到你们领受从上头来的能力」(廿四49)。本书提到圣灵的地方相当多，包括：一41，47，67；二25，26，27；三16，22；四18；十21；十一13；十二10，12等。

(九)是一本『喜乐的福音书』：本书描写三一神的喜乐，包括父神因浪子失而又得的喜乐(十五23)；基督因寻获失羊的喜乐(十五5~7)和被圣灵感动的喜乐(十21)；圣灵因重得失钱的快乐(十五9~10)。本书也描写我们属神的人的喜乐(一14，44，47；六21，23；十21；十九6；廿四52~53)。

(十)是一本『教导正确金钱观的福音书』：本书许多的比喻都与金钱和财富有关联，不但有很多反面消极的警戒(八14；十二16~21；十六19~31；十八18~23；廿二5)，并且还有很多正面积极的教训(八3；十六1~13；十九1~10，11~27；廿一1~4)。

本书除了上列十个特点之外，其他尚值得一提的，就是路加以严谨的历史家治学态度，来记录各项资料，因此不但清楚交代所记载事情的发生日期(三1~2)，并且本书的叙事，可说是按着所发生时间的次序写的(一3)。

捌、主旨要义

耶稣基督虽然是『神子』，但 也是『人子』。 乃是一个完全的人，书中所载 的事迹，处处流露 属人的特性： 饥饿、疲倦、伤痛...， 真是尝尽了作人的滋味，所以 能体恤我们人的软弱(参来二18；四15)。惟 与一般世人不同的，就是具有最完美的人性。 在地上为人，满了怜悯、慈爱、圣洁、公义，有最高水准的道德表现。这样一位至善、完全、荣耀的『人子』，全然满足神对人类的一切要求，达到神对人类最高的心意。而 以『人子救主』的身分出现在地上，就是要将那些从神对人类旨意中堕落、失丧的人寻找回来，并且要把他们拯救到符合神心意的地步。

玖、与他书的关系

路加福音与其他三本福音书，都是描写耶稣基督，惟所描写的角度各不相同：马太重在说 是君王，马可重在说 是奴仆，路加重在说 是人子，约翰重在说 是神子。启示录第四章中的四活物很像主在四福音中的四方面。马太福音的主像狮；马可福音中的主像牛，先是耕种，后在坛上作祭牲；路加福音中的主像人；约翰福音中的主像飞鹰(参出十九4；申卅二11)。

马太福音说到耶稣是『大卫...的苗裔』(耶卅三15)，是到地上为王，所以称 是亚伯拉罕(万国之父)的儿子和大卫(以色列第一位王)的儿子(太一1)；又因为王是有王系的，所以有家谱(太一1~17)。马可福音说到耶稣是『仆人的苗裔』(亚三8)，耶和华的『义仆』(赛五十三11)，『取了奴仆的形像，成为人的样式；既有人的样子，就自己卑微，存心顺服，以至于死，且死在十字架上』(腓二7~8)；仆人无所谓身世，所以不记载耶稣的家谱。路加福音说到耶稣为人子(完全的人)，所以家谱追叙到亚当(路三23~38)，因为亚当是人类的始祖。约翰福音说到耶稣是神的儿子(完全的神)，神是无始无终的，因此在时间上追叙到太初(约一1)，就是无始的永世。

注意：马太福音是结束在主复活；马可福音是结束在主升天；路加福音是结束在主应许圣灵降临；约翰福音是结束在主再来。

拾、钥节

「人子来，为要寻找拯救失丧的人。」(十九10)

「这真是个义人。」(廿三47)

拾壹、钥字

「人子」(五24；六5，22；七34；九22，26，44，56，58；十一30；十二8，10，40；十七22，24，26，30；十八31；十九10；廿一27，36；廿二22，48，69；廿四7)

「将好信息报给」(一19)；「报给...信息」(二10)；「传福音」(三18；四18，43；八1；九6；十六16；廿1)；「有福音传给」(七22) 注：以上原文均为同一个字

「救主」(一47；二11)；「拯救」(一69，71)；「救恩」(一77；二30；三6；十九9) 注：以上原文均为同一字群，且未曾出现在马太和马可福音中

「救」(六9；七50；八48；九24，24，56；十七19，33；十八42；廿三35，35，37，39)；「得救」(八12，36，50；十三23；十八26)；「拯救」(十九10) 注：以上原文均为同一个字，且在马太和马可福音中大量出现

拾贰、内容大纲

(一)人子和 先锋的出生：

1.引言(一1~4)

2.先锋的孕育(一5~25)

3.人子的孕育(一26~56)

4.先锋的诞生(一57~80)

5.人子的降生和成长(二1~52)

(二)人子工作的准备：

1.先锋的宣告(三1~20)

2.人子受浸(三21~22)

3.人子的家谱(三23~38)

4.人子受试探(四1~13)

(三)人子工作的展开：

1.人子在加利利的工作(四14~九50)

2.人子在往耶路撒冷途中的工作(九51~十九27)

3.人子在耶路撒冷的工作(十九28~廿一38)

(四)人子工作的高峰：

1.人子受难(廿二1~廿三56)

2.人子复活(廿四1~49)

3.人子升天(廿四50~53)


讲道材料

路加福音第一章

【路一1~2】「提阿非罗大人哪，有好些人提笔作书，述说在我们中间所成就的事，是照传道的人，从起初亲眼看见，又传给我们的；」

原文字义 「提阿非罗」神的朋友，爱神的人，神所爱的，神所宝贵的；「好些」许多；「提笔」着手，从事；「成就」充分信服，完满成功；「传道的人」递送话语(信息)的差役；「传给」交给，交出。

文意注解 「提阿非罗大人，」『大人』是对一个相当有社会地位者的称呼(参徒廿三26；廿四3；廿六25)。

「有好些人提笔作书，」这话表示路加并不是惟一的福音书作者，也不是第一个写福音书的人。

「在我们中间所成就的事，」『我们』指主耶稣的信徒；『所成就的事』指按照旧约圣经的豫言，已经完满应验的事迹，包括主耶稣和施洗约翰的出生、职事、教训和离世等生平事迹。

「传道的人，」指蒙主呼召、与主同在并奉主差遣的门徒。

「从起初亲眼看见，」表明他们所传讲的，并不是捏造的虚言，而是他们亲眼见过的事实(参彼后一16；约壹一1~4)。『亲眼看见』的原文是一个医学名词，与『验尸』有关，表明他们对于有关主耶稣的事，不是一般平常的看见，乃是亲自经过仔细的检查、观看，获得了第一手确实的见证资料。

「传给我们，」『传给』的原文是一专门术语，指传递那可被当作权威传统的资料。这也指明本书的作者，承认他自己并不是第一手的见证人。

【路一3】「这些事我既从起头都详细考察了，就定意要按着次序写给你，」

原文字义 「起头」上头。

文意注解 本节表示路加的着述具有三项特点：

1.「从起头，」追溯到主耶稣为人的起点，而不是从 出来传道时才开始的。

2.「都详细考察，」连细节也多方考证，因此内容详实准确。

3.「按着次序写，」按照事情发生的时间次序来编排，因此井然有序。

话中之光 (一)「从起头都详细考察了，」『起头』的原文字义暗示，《路加福音》不仅是路加考察所得，也实在是从上头来的启示。

(二)人若不「详细考察」，圣灵常不凭空启示；圣灵的启示仍得加上人的努力，与之配合。

(三)圣经是神的默示(提后三16)，并非完全超越过人的思想、才能和功夫。神的默示必须藉着人所奉献的思想、才能和功夫，来表达 的旨意；所以在圣经里面，也活生生的显出了作者的个性。

(四)神的旨意必须有人的「定意」来与之配合；凡是意志不坚定、见异思迁的人，在神的手中没有多大的用处。

(五)神的带领，常是很有「次序」的；属灵的事也不是混乱的。在教会中，凡事都要规规矩矩的按着「次序」行(林前十四40)。

【路一4】「使你知道所学之道都是确实的。」

原文字义 「确实」稳妥，安全。

文意注解 「你...所学之道，」这话意指提阿非罗或许是一位信主的人。

「都是确实的，」这话表明我们所相信的福音书内容，都是确实可靠的，绝非一些虚构、荒谬、扭曲或错误的事，因为：

1.所记载的，并不是臆说，而都是真人真事。

2.这些事实都是传道人亲眼看见的，他们的见证可靠。

3.这些事也都经过写书人详细考察，按次序记载下来。

话中之光 (一)利用文字来传达信息，往往比口传更具准确性。

(二)基督徒信仰的基础，乃是建立在千真万确的事实上。

【路一5】「当犹太王希律的时候，亚比雅班里有一个祭司，名叫撒迦利亚；他妻子是亚伦的后人，名叫以利沙伯。」

原文字义 「撒迦利亚」神的记念；「后人」女儿；「以利沙伯」神的誓言。

背景注解 「亚比雅班里，」旧约祭司共有廿四班，『亚比雅班』是第八班(参代上廿四4~16)，每班供职七天。

文意注解 「当犹太王希律的时候，」『犹太王希律』即历史学家称呼的『大希律』，他本身是以东人，却被罗马皇帝封为犹太地的王，统治期间从主前卅七年至主后四年。当主耶稣降生时，残杀伯利恒一带男婴的就是他(参太二16)。

「他妻子是亚伦的后人，」意即她是祭司的女儿，因亚伦的后代都是祭司，故亚伦和祭司乃同义词。

话中之光 (一)信和不信的原不相配(林前六14)；信徒不但要以信徒为择偶的对象，并且最好双方都是爱主的。

(二)年轻信徒不要单凭外貌择偶，而要观察对方的家庭(特别是父母亲)在神面前的情形。

【路一6】「他们二人，在神面前都是义人，遵行主的一切诫命礼仪，没有可指摘的。」

原文字义 「义人」公正的人；「诫命」命令；「礼仪」典章，条例，判定。

文意注解 「在神面前都是义人，」并不是指他们完全没有罪，可以在神面前称义(参罗三10)说的；而是指他们遵守了律法的诫命和礼仪(参腓三6)。

「主的一切诫命礼仪，」『礼仪』按原文宜翻作『典章』。旧约的律法可细分为诫命、律例、典章三项。『诫命』乃基本的命令，共有十条诫命(参出廿2~17)；『律例』或译作条例、规条，乃诫命的申述、详解和补充(参出廿22~26)；『典章』基本上与律例的意思相同，但除了对诫命加以申述、详解和补充之外，另多了一项判定(参出廿一1~廿三19)。

「没有可指摘的，」指在律法礼仪上没有可指摘的，并不是指各方面均完全无可指摘。

【路一7】「只是没有孩子，因为以利沙伯不生育，两个人又年纪老迈了。」

背景注解 犹太人认为没有儿子传宗接代是人生很大的遗憾，妇女不生育也是很羞耻的事(参25节；创卅23；撒下六23)。

话中之光 (一)撒迦利亚和以利沙伯虽然都很虔敬，且照规矩事奉神(参6，8节)，但就是「没有孩子」、「不生育」。这表明行律法并不能叫人得生命(加三2，11)，因为律法和生命是截然两回事。

(二)在教会中，不要单顾自己的灵命长进，也要顾到属灵的「生育」──藉着传福音，生养属灵的后代。

【路一8】「撒迦利亚按班次，在神面前供祭司的职分，」

文意注解 『班次』指祭司轮流在圣殿中事奉的次序。

【路一9】「照祭司的规矩掣签，得进主殿烧香。」

背景注解 在圣殿里至圣所和圣所之间有一金香坛，祭司的任务之一，就是确保香坛上的香要日夜燃烧；并且要在献早祭前换上新香，献晚祭后也是如此(参出卅6~8；撒上二28；代上廿三13；代下廿九11)。而同一班次有许多位祭司，并非人人都可进去执行此一任务，故以掣签来决定，惟有中签者才得进去。按当时共有一万多名祭司，故中签进殿烧香的机会，一生顶多只有一次，可见这乃是一个独特且光荣的权利。

话中之光 (一)圣所内要经常烧香，充满香气；我们在教会中事奉神，也要经常祷告，将感谢、赞美和祈求传达神前。

(二)人在祷告的时候，最容易得到神的启示(参11节)。

【路一10】「烧香的时候，众百姓在外面祷告。」

文意注解 「众百姓在外面祷告，」『外面』指圣所外面殿墙以内的院子。

灵意注解 「烧香，」象徵祷告的内涵实际(参启五8)。

【路一11】「有主的使者站在香坛的右边，向他显现。」

背景注解 『香坛』是在圣所之内，一般人不得进入。

灵意注解 「站在香坛的右边，」『香坛』是祷告的地方；『右边』是蒙恩宠的位置。本节象徵祷告蒙神悦纳。

话中之光 (一)祷告是亲近神、与神交通；惟有常祷告的人，才能常看见属天的异象。

(二)不祷告，无答应；少祷告，少答应；多祷告，多答应。

【路一12】「撒迦利亚看见，就惊慌害怕。」

原文字义 「就」降在，挤压；「惊慌」忧愁，困扰；「害怕」惧怕，敬畏。

话中之光 属天的异象，常是人天然的观念所不能理解的(参二9)，因此难免「惊慌害怕」。

【路一13】「天使对他说：『撒迦利亚，不要害怕；因为你的祈祷已经被听见了，你的妻子以利沙伯要给你生一个儿子，你要给他起名叫约翰。」

原文字义 「撒迦利亚」神的记念；「以利沙伯」神是我的誓约，守约的神，神的誓言；「约翰」耶和华是有恩惠的，主是恩慈的，神的恩赐。

文意注解 「你的祈祷已经被听见了，」『祈祷』的原文意思是向神作特别的恳求，而不是一般的『祷告』(参10节)。

话中之光 (一)神的恩典(「约翰」的字义)乃是神记念(「撒迦利亚」的字义) 的誓约(「以利沙伯」的字义)所产生的结果。

(二)信徒的祈祷，乃是要让神「听见」的；也惟有让神「听见」的祷告，才会蒙神应允。可惜，我们许多的祷告，只是要叫别人听见而已。

【路一14】「你必欢喜快乐；有许多人因他出世，也必喜乐。」

文意注解 「你必欢喜快乐，」『喜乐』乃是本书的特点之一，尤其是头几章的主调。

【路一15】「他在主面前将要为大，淡酒浓酒都不喝，从母腹里就被圣灵充满了。」

背景注解 犹太人中分别出来归耶和华为圣的『拿细耳人』，其誓愿乃一生滴酒不沾(参民六1~4)。

文意注解 「他在主面前将要为大，」意指他将神面前成为一个有用的人物。

话中之光 (一)在人面前为大，没有甚么价值；在主面前为大，才有真实的价值。

(二)『被酒灌满』和『被圣灵充满』，从外表看好像差不多(参徒二13~18)，实际上前者会使人放荡(弗五18)，后者却使人受神的节制。

(三)被酒充满的人，就不能盼望也被圣灵充满；我们必须先脱离卑贱的事物(酒所象徵的)，然后才能成为圣洁，合乎主用(提后二21)。

【路一16】「他要使许多以色列人回转，归于主他们的神。」

话中之光 (一)使人从错误的路上回转，最要紧的是叫他们归向神；可惜许多基督徒，却归向道理、教条、好行为，而置神于一边。

(二)没有归向神的回转，还不是真回转。

【路一17】「他必有以利亚的心志能力，行在主的前面，叫为父的心转向儿女，叫悖逆的人转从义人的智慧；又为主豫备合用的百姓。』」

原文字义 「心志」灵；「转向」回转，复原；「转从」(原文无此字，但在此有『转向』的意思)；「智慧」明智，聪明，精明。

背景注解 「他必有以利亚的心志能力，」『以利亚』是旧约时代最着名的先知，他曾单独对抗巴力的数百个先知，将他们全部杀绝(参王上十八19~40)，使以色列从拜巴力的时代，转变为拜耶和华的时代。

「叫为父的心转向儿女，叫悖逆的人转从义人的智慧，」这句话源出《玛拉基书》，那里曾豫言先知以利亚将奉差遣来挽回人心，免得神咒诅遍地(玛四5~6)。惟下半句原为『儿女的心转向父亲』，路加在此却完全更改了。

文意注解 「他必有以利亚的心志能力，」施洗约翰并不是以利亚的肉身再临(参约一21)，而是具有与以利亚同样的『心志能力』，叫与他同一时代的犹太人悔改转向神。

「叫为父的心转向儿女，叫悖逆的人转从义人的智慧，」其意思有二：

1.由于下半句是由『儿女的心转向父亲』(玛四6)更改的，故依对比平行法，此句是指『义的父亲关心悖逆的儿女，悖逆的儿女转从义的父亲的智慧』；意即使当代不敬畏神、悖逆的百姓(儿女)归回正途，与以色列敬虔的列祖(父亲)一样。

2.如果将『为父的心』解作犹太人祖先的『硬心』，而将『儿女』解作如同小孩子般『谦卑、柔软』，则此句是说『叫刚硬的心转为柔软，叫悖逆不义的人转从义人的智慧』。

「又为主豫备合用的百姓，」『合用的百姓』即指『转从义人的智慧的人』，也就是回转归向主，愿意被 差遣使用的人。

【路一18】「撒迦利亚对天使说：『我凭着甚么可知道这事呢？我已经老了，我的妻子也年纪老迈了。』」

文意注解 「我凭着甚么可知道这事呢？」既有天使向他显现，再求凭据，乃是不信的表示(参20节)。

【路一19】「天使回答说：『我是站在神面前的加百列，奉差而来，对你说话，将这好信息报给你。」

原文字义 「加百列」神人，神是我的英雄，神大能的勇士。

背景注解 「我是站在神面前的加百列，」『加百列』大概是天使长之一，曾奉差遣向但以理解释他所见的异象，启示关乎弥赛亚的事(参但八15~26；九21~27)。

【路一20】「到了时候，这话必然应验；只因你不信，你必哑吧不能说话，直到这事成就的日子。』」

文意注解 「只因你不信，」这里的『不信』，是指人怀疑神的话，不把神所要作的事当作是真实的。

话中之光 (一)「到了时候，这话必然应验，」神的话若是还没有应验，原因乃是时候还没有到，所以我们应当凭信忍耐等候。

(二)信，使我们开口赞美并见证(参林后四13)；不信，使我们哑口无言。

(三)撒迦利亚因为一直注意自己的软弱──老迈(参18节)，就难以相信神复活的大能，因此成为哑吧，不能为神作见证；我们要为神作见证，就应该把眼目从自己转向主。

(四)撒迦利亚从变成哑吧直到约翰出生，其间至少有九个多月。这段时间对他来说，未尝不是蒙福的机会，因为他不能与人交通，促使他转向神、并与神交通，更多认识并经历神，所以他恢复说话以后所作的第一件事，就是赞美神(参64节)。

【路一21】「百姓等候撒迦利亚，诧异他许久在殿里。」

文意注解 「百姓等候撒迦利亚，」即等候他从圣所出来，宣布祭司亚伦的祝福(参民六24~26)。

「诧异他许久在殿里，」指他超过了通常逗留在圣所里面所需的时间。

【路一22】「及至他出来，不能和他们说话；他们就知道他在殿里见了异象；因为他直向他们打手式，竟成了哑吧。」

原文字义 「异象」景象，显像(vision)。

【路一23】「他供职的日子已满，就回家去了。」

背景注解 祭司每隔六个月在圣殿中供职七天，其余的日子便回家从事维持一家生活所需的工作。

【路一24】「这些日子以后，他的妻子以利沙伯怀了孕，就隐藏了五个月，」

文意注解 「就隐藏了五个月，」高龄孕妇在前面五个月属危险期，最容易流产；可能她想等到成为无可否认的显明事实后，才要让公众知悉她怀孕之事。

【路一25】「说：『主在眷顾我的日子，这样看待我，要把我在人间的羞耻除掉。』」

原文字义 「眷顾」观看，注视，照顾；「看待」作，行。

背景注解 犹太人认为不生育是被神惩罚(参出廿三26；申七14；撒上一6)，故引以为羞耻。

【路一26】「到了第六个月，天使加百列奉神的差遣，往加利利的一座城去，这城名叫拿撒勒；」

背景注解 加利利是未曾出过先知的无名之地(参约七52)，拿撒勒是人所藐视的城(参约一46)。

文意注解 「到了第六个月，」指从施洗约翰在母亲怀里成胎的日子开始计算。

【路一27】「到一个童女那里，是已经许配大卫家的一个人，名叫约瑟，童女的名字叫马利亚。」

背景注解 古时犹太女子在十来岁就与人订婚(「许配」)，大约一年后完婚。

文意注解 「到一个童女那里，」『童女』指未婚的年轻女子。

灵意注解 「童女，」豫表清心爱主、不受罪世玷污的人。

【路一28】「天使进去，对她说：『蒙大恩的女子，我问你安，主和你同在了。』」

文意注解 「蒙大恩的女子，」意即蒙神恩典，被选中来担当某种任务的女子。

「主和你同在了，」意即『主的眷顾临及你身上了』。

【路一29】「马利亚因这话就很惊慌，又反复思想这样问安是甚么意思。」

话中之光 (一)我们遇到新奇的事情，不要立刻下自己的断案，而应放在心里「反复思想」，安静等候神下一步的带领，或许说不定因此成为神的器皿，完成 的旨意。

(二)「反复思想」主的事，是给主作工的机会，使我们得着引导。

【路一30】「天使对她说：『马利亚，不要怕；你在神面前已经蒙恩了。」

【路一31】「你要怀孕生子，可以给 起名叫耶稣。」

原文字义 「耶稣」耶和华救主，耶和华的救恩。

文意注解 「给 起名叫耶稣，」『耶稣』这名表明 就是耶和华自己来作我们的救主，使我们得着神的救恩。

【路一32】「 要为大，称为至高者的儿子；主神要把 祖大卫的位给 ；」

文意注解 「称为至高者的儿子，」『至高者』指明至高无上者，新旧约圣经常用此名来称呼神(参创十四18)。

「 祖大卫的位，」指应许给那将要来的弥赛亚的王位，这弥赛亚乃是大卫的子孙(参撒下七13，16；诗二6~7；八十九26~27；赛九6~7)。

主耶稣一面是『至高神的儿子』，一面是『大卫王的子孙』，表明 兼具神子和人子两种身分。

【路一33】「 要作雅各家的王，直到永远； 的国也没有穷尽。』」

文意注解 「 要作雅各家的王，」意指 要作神选民的王，『雅各家』乃以色列民的别称。

「 的国也没有穷尽，」请参阅《启示录》十一章十五节。

灵意注解 「 要作雅各家的王，」『雅各家』豫表教会，因基督徒乃真犹太人(参罗二28~29)。

【路一34】「马利亚对天使说：『我没有出嫁，怎么有这事呢？』」

文意注解 「我没有出嫁，怎么有这事呢？」意即『没有经过男女同房的手续，我怎么可能怀孕生子呢？』她这话乃询问怀孕生子的方法，并非表示『不信』天使的话(参20节)，因此她仍被称为『相信的女子』(参45节)。

【路一35】「天使回答说：『圣灵要临到你身上，至高者的能力要荫庇你；因此所要生的圣者，必称为神的儿子(或作所要生的必称为圣称为神的儿子)。」

文意注解 「圣灵要临到你身上，」表示使她受孕乃是圣灵的工作(参太一18，20)。

「至高者的能力要荫庇你，」『荫庇』是保护的意思。

「所要生的圣者，」『圣者』指主耶稣乃分别为圣归于神者，且 一生从未犯过罪(参林后五21；来四15；七26；彼前二22；约壹三5)，才有资格作我们罪人的救主。

「必称为神的儿子，」『儿子』承受父亲的生命特性，故是父亲的彰显。主耶稣是『神的儿子』，具有完全的神性。 一面全然是『神』，另一面也全然是『人』。

话中之光 (一)主耶稣是「圣灵」临到马利亚身上，藉她的身体孕育而生的，所以 兼有神人二性，亦即神在肉身显现(提前三16)。

(二)主耶稣是神又是人，因此才有资格作人的救主，消极方面可以代替人担罪，积极方面可以将神的生命赐给人。

(三)马利亚之怀耶稣，乃是「圣灵」成功的；但另一方面，圣灵虽满有大能，仍须我们的顺服，圣灵才有机会作工在我们里面。

【路一36】「况且你的亲戚以利沙伯，在年老的时候，也怀了男胎；就是那素来称为不生育的，现在有孕六个月了。」

文意注解 「你的亲戚以利沙伯，」以利沙伯与马利亚的亲戚关系，究系表姊妹或姑姨表，无从查考；但由此话仍可推知，施洗约翰是主耶稣的远亲，且比耶稣约年长半岁。

话中之光 (一)不但主自己是童女马利亚所生，连主的先锋施洗约翰也是两个年纪老迈不能生育的父母所生。这说出基督和一切属基督的，其源头惟有神那超然无限的生命大能；所有的天然和人工，在此均无丝毫地位。

(二)在人看是不能的事，但在神却凡事都能(太十九26)。

【路一37】「因为出于神的话，没有一句不带能力的。』」

原文字义 「话」应时的话，即时的话(原文rhema，与logos有别，后者乃『道』，即『常时的话』)。

话中之光 (一)神的话说有就有，命立就立；诸世界是藉着神的话造成的(来十一3)。

(二)印在圣经上的话，是对一般人说的客观的话(logos)，必须成为我们个人主观的、应时的话(rhema)，才能在我们身上产生效力。

(三)人若信靠神的话，就能永远坚固，并让神的旨意通行。

【路一38】「马利亚说：『我是主的使女，情愿照你的话成就在我身上。』天使就离开她去了。」

背景注解 马利亚是一个尚未出嫁(参34节)，但已经许配了的女孩子(参27节)。在当时的社会中，未出嫁的女子怀孕生子，不但是最不名誉的事，也是最危险的事；因为她不但极可能会被父母从家里赶出，被未婚夫休掉，并且还可能被任何人用石头打死。

文意注解 「我是主的使女，」意即我的身体和性命都是属于主的，愿意听凭主的安排与吩咐。

「情愿照你的话成就在我身上，」意即愿意放下一切的顾虑，即使牺牲名节，甚至性命，也在所不惜，只求神的话语能够成就。

话中之光 (一)我们必须知道自己的地位不过是「主的使女(仆人)」，才会顺服下来，「情愿」让神的旨意成就在我们的身上。

(二)神作事需要有人作 的器皿，神话中的能力才得以施展；因此神话语的成就，需要我们人的配搭合作──即接受 的话。

(三)必须是爱神过于一切，甚至过于自己的性命的人，才配作主有用的器皿。

(四)神的声音也常常在我们心中， 的话不会没有能力。当我们一知道神对我们说话，让我们也能回应说：「情愿照你的话成就在我身上。」

【路一39】「那时候马利亚起身，急忙往山地里去，来到犹大的一座城；」

文意注解 「往山地里去，」『山地里』是犹大地的代名词，因为犹大地比加利利多山。

【路一40】「进了撒迦利亚的家，问以利沙伯安。」

文意注解 请注意路加在39~40节里，用了很巧妙的修辞法──『起身...往...到...』(39节)，「进...问...」，一步一步，由远而近，由大的地方而逐渐缩小到人物，都用动词导引。

【路一41】「以利沙伯一听马利亚问安，所怀的胎就在腹里跳动，以利沙伯且被圣灵充满；」

文意注解 「以利沙伯且被圣灵充满，」路加似乎有意描述她们两人之间的甜美交通，乃是出于圣灵的感动。

【路一42】「高声喊着说：『你在妇女中是有福的，你所怀的胎也是有福的。」

文意注解 「你所怀的胎，」原文是『你腹中的果子』，在新约里，有时也将『果子』译作『后裔』(参徒二30)。

话中之光 (一)基督是圣灵在马利亚里面所结的『果子』；我们若是让圣灵在我们身上自由运行，也必能结出圣灵的果子(加五22)。

(二)天使称马利亚为『蒙大恩的女子』(28节)，以利沙伯在此说她「在妇女中是有福的」，连她自己也说『万代要称我有福』(48节)，原因乃在她：(1)为着主耶稣而被神使用；(2)得着主耶稣的内住。是的，人最大的恩典、至高的福分无他，就是得着主耶稣并为 所使用。

【路一43】「我主的母到我这里来，这是从那里得的呢？」

文意注解 本节意即『竟然蒙我主的母亲光临寒舍，实在荣幸之至』。

【路一44】「因为你问安的声音，一入我耳，我腹里的胎，就欢喜跳动。」

话中之光 (一)马利亚和以利沙伯的甜美交通，说出圣徒彼此能有真实的交通，乃在于内住的基督。我们若凭里面内住的基督，和属基督的人交通，也就能从里面「欢喜跳动」。

(二)深渊与深渊响应(诗四十二7)；凡是出乎圣灵的，都必能彼此感应。

(三)我们的见证必须是从灵里深处出来的，才能感动人的心灵。

【路一45】「这相信的女子是有福的；因为主对她所说的话，都要应验。』」

原文直译 「这相信主对她所说的话都要成就的女子是有福的。」

话中之光 (一)当我们四面的出路都被封了起来，对于神的应许发生了疑问的时候，就该想到神的应许是不能不应验的。因为『神的应许，不论有多少，在基督都是是的；所以藉着 也都是实在的，叫神因我们得荣耀』(林后一20)。

(二)神的永久信实使圣经中的应许『又宝贵，又极大』(彼后一4)。人的应许常是一无价值的。许多毁约使人心碎。但是神从创世以来，从来没有向 的孩子失信过一次。

【路一46】「马利亚说：『我心尊主为大，」

原文直译 「马利亚说，我魂有宽大的地方(magnify)为着主。」

原文字义 「尊...为大」显大，夸大，赞美。

文意注解 「我心尊主为大，」『我心』指我魂里的整个意识，包括心思、情感和意志；『尊主为大』指尊崇主，让 居首位(西一18)。

话中之光 我们对主真实的事奉，乃源于心里「尊主为大」。

【路一47】「我灵以神我的救主为乐。」

原文字义 「乐」欢腾。

文意注解 本节引自《以赛亚书》六十一章十节。

话中之光 (一)马利亚也和我们一样，需要一位救主，所以我们并不拜马利亚。

(二)马利亚先是『心尊主为大』(46节)，然后才能在灵里「以神我的救主为乐」；心里敬畏主，是灵里喜乐的原因。

(三)当我们的心和灵被主充满时，我们的口也就会充满了欢乐赞美的声音。

(四)马利亚能够发出如此美好的赞美，乃是由于她肯牺牲自己的道德和名誉，来接受基督。是的，真实的赞美，都是由于牺牲自己、得着基督而发出的。

【路一48】「因为 顾念 使女的卑微；从今以后，万代要称我有福。」

文意注解 本节引自《撒母耳记上》一章十一节。

话中之光 (一)自我谦卑顺服，乃是蒙福的先决条件。

(二)知道如何卑微是得到高升的条件(参十四11；腓二5~10)。

【路一49】「那有权能的为我成就了大事； 的名为圣。」

文意注解 本节引自《诗篇》一百廿六篇三节。

【路一50】「 怜悯敬畏 的人，直到世世代代。」

文意注解 本节引自《诗篇》一百零三篇十七节。

话中之光 敬畏神乃是蒙神怜悯的最佳上策。

【路一51】「 用膀臂施展大能；那狂傲的人，正心里妄想，就被 赶散了。」

文意注解 本节引自《诗篇》八十九篇十节。

「正心里妄想，就被 赶散了，」指心中狂傲的念头被神的大能打消了。

【路一52】「 叫有权柄的失位，叫卑贱的升高；」

文意注解 本节引自《约伯记》五章十一节。

话中之光 凡自高的必降为卑，自卑的必升为高(参十四11)。

【路一53】「叫饥饿的得饱美食，叫富足的空手回去。」

文意注解 本节引自《诗篇》一百零七篇九节。

话中之光 (一)「叫饥饿的得饱美食，」惟有饥饿的人，才能得饱美食；神所有属灵的恩典，都是为着灵里饥饿的人(参太五3，6)。

(二)蒙神赐福，或属灵长进，或经历主的丰满，惟一的条件就是虚空；我们一路都当倒空自己。

【路一54】「 扶助了 的仆人以色列，」

文意注解 本节引自《诗篇》九十八篇三节。

话中之光 信徒所以能完成神的托付，是由于神的扶助。

【路一55】「为要记念亚伯拉罕和他的后裔，施怜悯，直到永远，正如从前对我们列祖所说的话。』」

文意注解 本节指神在履行 的话上是信实的。

【路一56】「马利亚和以利沙伯同住，约有三个月，就回家去了。」

文意注解 「约有三个月，」马利亚是在以利沙伯怀孕六个月时(参36节)去与她同住的，所以是住到以利沙伯即将生产时才回家的。

【路一57】「以利沙伯的产期到了，就生了一个儿子。」

【路一58】「邻里亲族，听见主向她大施怜悯，就和她一同欢乐。」

【路一59】「到了第八日，他们来要给孩子行割礼；并要照他父亲的名字，叫他撒迦利亚。」

背景注解 犹太人男婴生后第八天须受割礼(参创十七9~14，22~27)，即割除一小块包皮。按照犹太人的风俗，通常是在孩子受割礼时给他取名。

【路一60】「他母亲说：『不可；要叫他约翰。』」

【路一61】「他们说：『你亲族中没有叫这名字的。』」

话中之光 约翰是照着超然的原则而生的，所以不可照着平常的规矩命名。这说出真实属灵的产物，常是超越传统，甚至破坏传统的。

【路一62】「他们就向他父亲打手式，问他要叫这孩子甚么名字。」

【路一63】「他要了一块写字的板，就写上说：『他的名字是约翰。』他们便都希奇。」

文意注解 「他要了一块写字的板，」『写字的板』系用木头作成的小块木板，上面涂有一层薄蜡。

【路一64】「撒迦利亚的口立时开了，舌头也舒展了，就说出话来，称颂神。」

【路一65】「周围居住的人都惧怕，这一切的事就传遍了犹太的山地。」

【路一66】「凡听见的人，都将这事放在心里，说：『这个孩子，将来怎么样呢？因为有主与他同在。』」

话中之光 神的同在乃是我们生活和工作的根据；有神同在，生活才有见证，工作才有能力。

【路一67】「他父亲撒迦利亚，被圣灵充满了，就豫言说：」

文意注解 「就豫言说，」『豫言』不只是豫告未来的事，也是指宣讲神的话而言。

话中之光 (一)圣灵感动人说出当说的话(参太十19~20)；所以我们必须「被圣灵充满了，」才能为神说话。

(二)圣灵原是为荣耀基督的；凡真被圣灵感动的，都要称颂基督为主(参林前十二3)。

【路一68】「『主以色列的神，是应当称颂的；因 眷顾 的百姓，为他们施行救赎；」

【路一69】「在 仆人大卫家中，为我们兴起了拯救的角，」

文意注解 「为我们兴起了拯救的角，」动物的力量表现在头角上，『角』因此是力量的象徵(参申卅三17；诗廿二21；弥四13)。『拯救的角』是指那要来的一位有大能的救主(参撒下廿二2~3)。

【路一70】「(正如主藉着从创世以来，圣先知的口所说的话。)」

【路一71】「拯救我们脱离仇敌，和一切恨我们之人的手；」

灵意注解 「仇敌，」指魔鬼撒但；「恨我们之人，」指被魔鬼所利用的世人(参约十五18~19)。

【路一72】「向我们列祖施怜悯，记念 的圣约；」

文意注解 「记念 的圣约，」『约』指神在 的话中所给人的『应许』，惟『约』和『应许』稍有区别；『应许』之后，再用誓言(参73节)加以确认并印证，就成了『约』。可见应许在先，约在后；神的约是凭着 的应许立的(参来八6)。

话中之光 神是信实的， 必记念并履行 向人所说『承诺的话』。

【路一73】「就是 对我们祖宗亚伯拉罕所起的誓，」

文意注解 『起誓』是神指着自己的神格确认，必定履行 向人所作的应许。『应许』经过神用起誓加以确认的手续，便成了『约』(参72节)。

【路一74】「叫我们既从仇敌手中被救出来，」

话中之光 以色列人在埃及法老的手中，是无法事奉神的，所以必须先「从仇敌手中被救出来」，才能事奉神(参75节)。

【路一75】「就可以终身在 面前，坦然无惧的用圣洁公义事奉 。」

原文直译 「...在圣洁和公义里，坦然无惧事奉 。」

文意注解 「用圣洁公义事奉 ，」『圣洁』指虔诚、不俗，『公义』指公正、无邪；前者重在对神，后者重在对人。

话中之光 (一)「就」字表明我们必须先从仇的撒但手中被拯救出来(74节)，才「可以终身」活在神的面前。

(二)我们既然已经得救了，问题是：我们有没有好好活在神的面前？有没有好好事奉神呢？

【路一76】「孩子阿，你要称为至高者的先知；因为你要行在主的前面，豫备 的道路；」

原文字义 「豫备」准备妥当，使适合。

背景注解 古时君王出巡时，有一批先遣人员在前呼喝开路，遇道路有坑洞或崎岖难行时，必先修补使之平坦。

文意注解 「你要行在主的前面，」『主』指耶稣基督；这里表明施洗约翰要作主耶稣的先锋。

「豫备 的道路，」这里是『 的道路』，而不是我们所要走的道路；指明施洗约翰的任务就是替主铺路──促使人的心思回转归向主，好让主有平坦的道路能进到人的心中，施行拯救(参三4~6)。

话中之光 (一)主仆的首要任务是为主豫备道路；凡不是让主在人的里面越过越有路的工作，就不是服事主的工作。

(二)主的道路不是一些外面的教训、规条、方法、制度，而是我们这些『人』；『人』对了，主才有路。

【路一77】「叫 的百姓因罪得赦，就知道救恩；」

文意注解 本节是说明救恩的起头乃是赦罪，因为人『得蒙救赎乃是罪过的赦免』(弗一7原文另译)。

【路一78】「因我们神怜悯的心肠，叫清晨的日光从高天临到我们，」

灵意注解 「清晨的日光，」指基督荣耀福音的光(参林后四4)。

话中之光 (一)若非出于「神怜悯的心肠」，没有一个人能认识救主基督；神的怜悯和慈爱，乃是我们得救的根源。

(二)救恩的第一步乃是光照，基督就是光(参约一4，9；九5)；主来了，就是光来了，这是我们的福音。

【路一79】「要照亮坐在黑暗中死荫里的人；把我们的脚引到平安的路上。』」

话中之光 (一)我们原是「坐在黑暗中死荫里的人」，因为心眼被撒但所蒙蔽(参林后四4)，所以是在黑暗中，不认识神，也不认识自己。

(二)撒但不只叫人「坐在黑暗中」，也坐在「死荫里」；它常叫人感觉死亡、下沉，了无生气，动弹不得。

(三)光乃是生命的源头，光带来了生命；那里没有光照，那里就是一片死亡的景象。

(四)必须是被『清晨的日光』(78节)「照亮」的人，他们的脚才能走到「平安的路上」。

(五)凡未被基督的光「照亮」的，无论行走世界的路，或是属灵的路，都不能有「平安」。

(六)基督的光越照明，我们的道路就越「平安」。

【路一80】「那孩子渐渐长大，心灵强健，住在旷野，直到他显明在以色列人面前的日子。」

背景注解 在主耶稣诞生前后，犹太教有一个名为『爱色尼教派』，教中人生活严谨，刻苦禁欲，隐居旷野，自食其力，故又称作『戒行派』。有些人相信施洗约翰出身此派，后来蒙神呼召出来传道，作耶稣的先锋。

灵意注解 「住在旷野，」旷野乃远离文化和宗教之地，豫表不受属人的文化和宗教影响的环境。


讲道材料

路加福音第二章

【路二1】「当那些日子，该撒亚古士督有旨意下来，叫天下人民都报名上册。」

原文字义 「天下」一切居人之地。

背景注解 「该撒亚古士督，」另译『奥古斯都凯撒』(Augustus Caesar)，他是罗马帝国的第一位皇帝，于主前30年至主后14年统治罗马帝国。

文意注解 「叫天下人民都报名上册，」『天下』指当时整个罗马帝国的版图范围；『报名上册』相当于今天的人口普查，当时的目的是为便利徵兵和课税。

该撒此举，原是向他所辖臣民显示他的无上霸权，却不意因此成就了神的计划。约瑟和马利亚为着要报名上册，不得不从拿撒勒去到伯利恒(参4节)，就在那里产下救主耶稣，遂应验了旧约有关基督出生地的豫言(参弥五2；约七41~42)。由此可见，『报名上册』一事乃出于神的主宰。

话中之光 (一)凡事临到我们身上，都是出于神美意的安排(参太十一26)。

(二)地上一切的权柄，都是神手中所使用的工具(参箴廿一1)，为着显明 奇妙的作为，完成 的心意。

【路二2】「这是居里扭作叙利亚巡抚的时候，头一次行报名上册的事。」

背景注解 据犹太史学家约瑟夫考证，当时每隔十四年须报名上册一次。居里扭则曾经两度作叙利亚巡抚，头一次是在主前六年至四年，第二次则在主后六至九年，恰巧他每次作叙利亚巡抚时，都遇到报名上册的事，故这里说『头一次』。

而主耶稣降生之年，被人推算错误，以致目前举世公用的纪元，至少算迟了四至六年。故 实际降生之年，与本节所提的史实相符。

文意注解 「叙利亚巡抚，」『叙利亚』为罗马帝国的行省之一，位于巴勒斯坦的东北方，其巡抚系由罗马皇帝直接派任；巡抚的权限极大，对邻近的藩国(如大希律所管辖的犹太国等)拥有监督权。

【路二3】「众人各归各城，报名上册。」

文意注解 「众人各归各城，」指各人要按原籍贯，返回故乡。

【路二4】「约瑟也从加利利的拿撒勒城上犹太去，到了大卫的城，名叫伯利恒，因他本是大卫一族一家的人；」

文意注解 「上犹太去，」犹太位于加利利的南方，但因地势较高，故用『上去』。

「大卫的城名叫伯利恒，」伯利恒是大卫的故乡(撒上十七12)，所以称为『大卫的城』。伯利恒距拿撒勒约有三天的路程。

「他本是大卫一族一家的人，」约瑟是大卫王族的后裔(参太一6~16)。

【路二5】「要和他所聘之妻马利亚，一同报名上册；那时马利亚的身孕已经重了。」

文意注解 「要和他所聘之妻马利亚，」『所聘之妻』指已经订婚的未婚妻；当时未婚夫妻虽无夫妻生活的实际，却有夫妻的名分与守贞的义务，未婚妻如犯淫乱，会被未婚夫追究并打死(参申廿二23~24)。

「那时马利亚的身孕已经重了，」『身孕重』指产期将届(参6节)。古时身孕重的妇女，多半仍照常工作或旅行。

【路二6】「他们在那里的时候，马利亚的产期到了。」

文意注解 「他们在那里的时候，」指当他们停留在伯利恒的时候。

【路二7】「就生了头胎的儿子，用布包起来，放在马槽里，因为客店里没有地方。」

背景注解 当时为了报名上册，投宿客店的人很多，客满为患。客店老板因此临时把畜棚开放，供穷苦的旅客住宿。

文意注解 「放在马槽里，」『马槽』乃一木板钉成供喂牲口饲料的盛器，比婴儿稍大，刚好用作给婴儿躺卧的床。

灵意注解 本节是一幅豫表的图画，显示世人如何对待救主耶稣基督──世人的心房被今生的思虑所挤满(参八14)，没有地方容纳 ，以致 受到非人的待遇──被放在马槽里。

话中之光 (一)狐狸有洞，天空的飞鸟有窝，人子却没有枕头的地方(太八20)；世人弃绝主，叫 无处安身，但我们信徒理应让 安家在我们的心里(参弗三17)。

(二)这世界惟一容纳主耶稣的地方，乃是十字架；它对待主既是如此，我们便不能奢望从它得到更好的待遇。

【路二8】「在伯利恒之野地里有牧羊的人，夜间按着更次看守羊群。」

文意注解 「夜间按着更次看守羊群，」『按着更次』指定时轮班；『看守羊群』以防备盗贼来偷和野兽来袭。

问题改正 所谓『圣诞节』，是罗马天主教于第四世纪擅自订定的。那时，因康士坦丁大帝改奉基督教，谕令全国子民均须皈依，造成了许多挂名的基督徒。在此之前的罗马人，大多为崇拜太阳神的异教徒，原以每年十二月廿五日(从此开始逐渐日长夜短)为太阳神的生日，举国庆祝，狂欢过节。自从全民皈依基督教之后，乃沿袭旧俗，藉口耶稣基督是『公义的太阳』(玛四2)，迳行挪用十二月廿五日作为圣诞节，实则主耶稣不可能降生在十二月底隆冬时节，理由如下：

1.根据巴勒斯坦的地理纬度，十二月底的天候酷寒，且值雨雪之季，牧羊人和羊群不可能仍留在野地过夜。

2.根据历史的旁证，『报名上册』(参1~3节)乃是有记录在案的历史事实；而此一牵动全民各归各城接受户口普查的大事，必定不是在隆冬严寒时节(当然也不是在春夏农忙季节)。

然则，我们基督徒应否庆祝『圣诞节』呢？赞成的人认为：

1.虽然十二月廿五日不是主耶稣确实的生日，但设定一个共识的日子，专用来记念救主的诞生，未尝不是一件荣神益人的事。

2.信徒可以藉此感恩、敬拜、同乐并见证福音，因此庆祝圣诞节具有积极方面的意义。

不过，许多清心爱主的基督徒，如倪柝声、王明道等着名属灵人物，认为庆祝圣诞节所带来负面的影响，过于上述正面的意义，因此仍以不庆祝为上策，其理由实不容吾人漠视：

1.福音书的作者并非不可能查出主耶稣的生日，但他们都将此日子略过了，可见神有意藉此使我们不像世人一样重视生日。

2.圣经并没有要我们信徒记念主耶稣的生，却要我们记念 的死(林前十一23~26)；我们是因相信 在十字架上赎罪的死而得救，并非因 的降生而得救。

3.所谓『圣诞节』并不是出于神的吩咐，而是出于人的定规，就像旧约以色列王耶罗波安自立节期(王上十二32~33)一样，乃属一种擅自献祭的行为，必不蒙神喜悦(参撒上十五22)。

4.正如当日犹太人将『耶和华的节期』转变成『犹太人的节期』(约二13；五1；七2)和『你们的节期』(赛一14)一样，今天的『圣诞节』，乃是『基督教的节期』，而非『神的节期』，因此难免招致神的憎恶。

5.事实上，许多信徒以庆祝圣诞为藉口，却引进了许多世风败俗(如跳舞、饮酒助兴)，甚至掺进了一些异教的祭典作法(如装饰圣诞树)，不但谈不上甚么荣神益人，反而叫主的名蒙羞。

6.也有许多正派基督徒，原意要藉庆祝圣诞节来传扬福音，为主作见证，但因此却在不知不觉中，误导世人重视主的生过于主的死，忽略十字架救赎的死，以致福音的主旨被馍糊。接受这种福音的人，泰半缺乏扎实的信仰根基，只能作个不冷不热的基督徒。

话中之光 际此黑暗末世(「夜间」)，我们应当远离世俗(「在野地里」)，忠心照管主所托付小羊(「按着更次看守羊群」)。

【路二9】「有主的使者站在他们旁边，主的荣光四面照着他们；牧羊的人就甚惧怕。」

原文字义 「站在」突然来到，不期而至；「荣光」荣耀。

【路二10】「那天使对他们说：『不要惧怕，我报给你们大喜的信息，是关乎万民的；」

文意注解 「我报给你们大喜的信息，是关乎万民的，」『大喜的信息』主耶稣的降生乃是宇宙间最大的喜信；『关乎万民』表示不只关系到犹太人，也是关系到整个人类的。

话中之光 (一)「不要惧怕，」这是新约恩典时代的特点；从天上来的第一个信息，乃是安慰的话。

(二)主的降生，给万有都带来了蒙救赎的盼望(参西一20；罗八21)。

【路二11】「因今天在大卫的城里，为你们生了救主，就是主基督。」

文意注解 「生了救主，就是主基督，」这里表明主耶稣降生在地上的三种身分：(1)救主──是万民的救赎主；(2)主──是万有的主宰，就是神；(3)基督──是弥赛亚，就是王。

【路二12】「你们要看见一个婴孩，包着布，卧在马槽里，那就是记号了。』」

原文字义 「记号」神迹，豫兆，兆头。

灵意注解 本节提示人子救主的「记号」如下：

1.「一个婴孩，」『婴孩』象徵 虽然微小，却满有生命。

2.「卧在马槽里，」『马槽』系承装家畜饲料之物；象徵 虽然卑下，为人所鄙视，却是从天上降下来生命的粮(参约六41)。

【路二13】「忽然有一大队天兵，同那天使赞美神说：」

文意注解 「一大队天兵，」指众天使(参15节)。

【路二14】「『在至高之处荣耀归与神，在地上平安归与 所喜悦的人(有古卷作喜悦归与人)。』」

文意注解 「在至高之处荣耀归与神，」『至高之处』指神所在之处，即第三层天(参林后十二2)。『荣耀』是神自己显出来了；神一彰显出来，就满了荣耀(参出四十35)。天上的神乃是灵，是人的肉眼所不能看见，人的头脑所不能领会的；主耶稣乃是道成肉身，将神表明出来(约一18)，使人能够认识神。所以说，耶稣基督的降生，乃是彰显神，就是将荣耀归给那在至高之处的神。

「在地上平安归与 所喜悦的人，」『平安』不是指环境的平安顺利，而是指里面心境的平静安稳；换句话说，平安乃是人因着享受神的救恩，使神与人、并人与人得以相和，而产生的一种心境。『 所喜悦的人』是一句希伯来成语，意即神美意的对象。

话中之光 (一)天使的赞美说出主耶稣两方面的职任： 来一面是使神得着荣耀的彰显，一面是使人得着永远的安息。

(二)神的荣耀藉神的救恩而得以彰显；人惟有接受神的救恩，才能归荣耀与神。

(三)神的救恩不只叫我们免受罪的刑罚，并且叫我们享受神的生命；我们越多享受神的生命，就越能彰显神而归荣耀给神。

(四)『自己』越多消失在神里面的人，就越多让神得着荣耀。

(五)在神的工作中没有为着人的荣耀的地方；任何的事奉，都必须让神得着荣耀。

(六)平安只归给 所喜悦的人；求神的喜悦，就必享平安。我们惟有遵行神的旨意，作个蒙神喜悦的人，才有真实的平安。

(七)先让神得着荣耀，后才有从神来的平安。当你完全是为着神的荣耀时，心灵必然升高至属天永恒的境地；平安必要作王，平安必然来到，因为我们不再受世俗与得失所困扰。

(八)基督徒的「平安」，常与客观环境无关，也不受外界事物的影响。

(九)我们不该在神之外求平安；全世界只有一个平安的渊源，那就是神自己。

【路二15】「众天使离开他们升天去了，牧羊的人彼此说：『我们往伯利恒去，看看所成的事，就是主所指示我们的。』」

话中之光 信徒对所闻之道，应当查考、证实(参徒十七11)。

【路二16】「他们急忙去了，就寻见马利亚和约瑟，又有那婴孩卧在马槽里。」

【路二17】「既然看见，就把天使论这孩子的话传开了。」

话中之光 信徒也应当将所看见的，传与别人(参约壹一3)。

【路二18】「凡听见的，就诧异牧羊之人对他们所说的话。」

话中之光 神的作为和我们信徒的经历与见证，乃是不同寻常的；凡是跟随主、听从 话的人，一生中必不断地有令人「诧异」的事情发生。

【路二19】「马利亚却把这一切的事存在心里，反复思想。」

话中之光 「存在心里，反复思想，」默想主的话和主的事(参创廿四63)，是蒙主引导的诀要。

【路二20】「牧羊的人回去了；因所听见所看见的一切事，正如天使向他们所说的，就归荣耀与神，赞美 。」

话中之光 凭信顺从主的话而行，必能亲身验证主话的信实。

【路二21】「满了八天，就给孩子行割礼，与 起名叫耶稣，这就是没有成胎以前，天使所起的名。」

文意注解 「满了八天，就给孩子行割礼，」每一个犹太男孩，于生后第八天须行割礼(参创十七12；利十二3)。所谓『割礼』，就是割除一小块包皮，作为他们世世代代与神立约的记号。

【路二22】「按摩西律法满了洁净的日子，他们带着孩子上耶路撒冷去，要把 献与主；」

文意注解 「按摩西律法满了洁净的日子，」按摩西律法规定，妇人若生男孩，她就不洁净七天，又要家居卅三天，不可摸圣物，也不可进入圣所(参利十二2~4)，所以『满了洁净的日子』即指产后满四十天。

话中之光 主耶稣的肉身父母遵守律法的规定，给 行割礼(21节)、献祭(24节)，正是说出主乃是以人的身分生在律法之下，为要满足律法一切的要求，而把在律法以下的人赎出来(加四4~5)。

【路二23】「(正如主的律法上所记：『凡头生的男子，必称圣归主。』)」

文意注解 「凡头生的男子，必称圣归主，」『称圣归主』意即分别为圣归于神；这是记念神击杀埃及地所有头生的，拯救并带领以色列人出埃及，故他们一切头生的男子，都要归给耶和华(参出十三11~16)。

话中之光 「凡头生的男子，必称圣归主，」这条律法原来是应验在主身上。可见基督乃是律法的实意，也是圣经的诠释。

【路二24】「又要照主的律法上所说，或用一对班鸠，或用两只雏鸽献祭。」

文意注解 「或用一对班鸠，或用两只雏鸽献祭，」本节的献祭并不是为所生的孩子(参利十二6)，而是为生育的妇人(参利十二8)；斑鸠或雏鸽是穷人的祭物，显示约瑟和马利亚的家境清寒。

【路二25】「在耶路撒冷有一个人名叫西面；这人又公义又虔诚，素常盼望以色列的安慰者来到，又有圣灵在他身上。」

原文字义 「西面」神听见。

文意注解 「这人又公义又虔诚，」『公义』重在对人；『虔诚』重在对神。

「盼望以色列的安慰者来到，」原文只有『安慰』而没有『者』字。当时以色列人在异族的统治之下，热切等候神所应许的弥赛亚，拯救他们脱离水深火热的压制，故心目中以弥赛亚为『以色列的安慰』(参赛四十1~5；四十九13)。

灵意注解 西面代表一切在律法之下敬虔度日的人，他们虽是尽力遵行一切律法规条，却不得释放，不得安息，所以迫切盼望一个安慰、一个救恩来到。

话中之光 主耶稣基督乃是所有在律法之下的人惟一的盼望。

【路二26】「他得了圣灵的启示，知道自己未死以前，必看见主所立的基督。」

文意注解 「主所立的基督，」原文是『主基督』，而无『所立的』三个字。

【路二27】「他受了圣灵的感动，进入圣殿；正遇见耶稣的父母抱着孩子进来，要照律法的规矩办理。」

文意注解 「他受了圣灵的感动，」意即『他被圣灵带领』。路

加用三种方式来形容圣灵对西面的工作：(1)圣灵在他身上(25节)；(2)他得了圣灵的启示(26节)；(3)他受了圣灵的感动(27节)。

话中之光 西面所得『圣灵的启示』，乃是『必看见主所立的基督』(参26节)；他所得「圣灵的感动」，也是引导他「遇见耶稣」。这是证明圣灵的工作，全是为着荣耀基督，并引人进入基督的实际(参约十六13~15)。

【路二28】「西面就用手接过 来，称颂神说：」

背景注解 按照犹太人的传统，父母亲须把新生婴孩带到圣殿，请年高的拉比为婴孩祝福、祈祷。

文意注解 「称颂神说，」按表面看，是他在赞美神，其实是圣灵藉着他的口在宣布神的信息。

【路二29】「『主阿，如今可以照你的话，释放仆人安然去世；』」

话中之光 人活着的意义，是能够看见并经历基督(参30节)；不然的话，就空过一生，毫无意义。

【路二30】「因为我的眼睛已经看见你的救恩，」

话中之光 (一)中国圣贤是说：『朝闻道，夕死可也』；我们基督徒则是：『亲眼看见主的救恩，便可以安然去世』。

(二)有了基督，就有救恩；没有基督，就没有救恩。基督自己就是我们的救恩。

(三)救恩不是别的，乃是主自己来成为人的一切，人的享受。

(四)当新生的基督──在恩典中的『新人』降临时，老迈的西面──在律法下的『旧人』，就可以、也必要去世了。

【路二31】「就是你在万民面前所豫备的；」

【路二32】「是照亮外邦人的光，又是你民以色列的荣耀。』」

【路二33】「孩子的父母，因这论耶稣的话就希奇。」

【路二34~35】「西面给他们祝福，又对孩子的母亲马利亚说：『这孩子被立，是要叫以色列中许多人跌倒，许多人兴起；又要作毁谤的话柄，叫许多人心里的意念显露出来；你自己的心也要被刀刺透。』」

文意注解 「西面给他们祝福，」注意西面是给耶稣的父母亲祝福，不是给耶稣祝福，因为从来都是位分大的给位分小的祝福(参来七7)。

「许多人跌倒，许多人兴起，」人跌倒或兴起，取决于信或不信。对于不相信 的人，基督乃是绊跌人的石头，叫人因 而跌倒(参罗九32)；对于信靠 的人，基督乃是房角石，让人因 而得建造。

「又要作毁谤的话柄，」意思是主耶稣将会成为不信之人攻击的话柄，被人议论、讥笑、毁谤、辱骂。

「你自己的心也要被刀刺透，」这是因为马利亚将要亲眼看见她所爱的儿子被钉十字架(参约十九25)。

话中之光 我们的主是一块试验过的石头(参赛廿八16)，也是一块试验人的石头。人在这一块石头的试验之下，就要显出他是西面所说的三种「许多人」中的何种人：

1.有许多人会因主的话而「跌倒」(例如许多门徒因听不懂主的话而厌弃并退去，参约六60~61，66；『厌弃』原文是『跌倒』)。

2.有许多人则因主的话而「兴起」(例如彼得坚定地跟从主耶稣，参约六67~68)。

3.有许多人心里的意念「被显露出来」(例如犹大被主的话揭露出他是卖主的魔鬼，参约六70~71)。

【路二36】「又有女先知名叫亚拿，是亚设支派法内力的女儿，年纪已经老迈，从作童女出嫁的时候，同丈夫住了七年，就寡居了；」

原文字义 「亚拿」恩典，祷告；「亚设」幸运；「法内力」神的脸。

灵意注解 西面(25节)代表律法；亚拿代表先知。他们一男一女加起来正好代表整个旧约时代。他们的特点是：

1.「年纪已经老迈，」象徵缺乏生命的活力。

2.「寡居，」象徵没有依靠，也没有满足。

【路二37】「现在已经八十四岁(或作就寡居了八十四年)，并不离开圣殿，禁食祈求，昼夜事奉神。」

话中之光 (一)祷告的能力是我们每一个信徒都能得到的，但是，却不是不费力就能得到的。祷告的效力在乎祷告的坚忍。凡对于祷告时作时辍的人，他的祷告绝不会发生多大效力。

(二)我们越常祷告，就越会祷告。我们应当藉祷告来学习祷告，藉继续祷告来使祷告继续。

(三)代祷者是教会最大的保护人，他们是施恩座前神施怜悯给人的导管。

【路二38】「正当那时，她进前来称谢神，将孩子的事，对一切盼望耶路撒冷得救赎的人讲说。」

文意注解 「一切盼望耶路撒冷得救赎的人，」『耶路撒冷得救赎』乃弥赛亚救拔整个以色列民族的重要一环(参赛四十2；五十二9)。『耶路撒冷得救赎』与『以色列的安慰』(25节)乃同义语。

话中之光 人在律法的要求之下，虽是谨守圣殿，禁食祈祷，昼夜事奉(参37节)，过着最敬虔的宗教生活，也是枉然。只有当基督来到，才能欢然对神「称谢」，对人「讲说」，实际地尽先知的职分。

【路二39】「约瑟和马利亚，照主的律法，办完了一切的事，就回加利利，到自己的城拿撒勒去了。」

【路二40】「孩子渐渐长大，强健起来，充满智慧；又有神的恩在 身上。」

话中之光 主耶稣在人性里面，也需要神的恩典，更何况我们信徒，怎可不仰望神的恩典？

【路二41】「每年到逾越节， 父母就上耶路撒冷去。」

背景注解 按照摩西律法的规定，犹太人每年须在逾越、五旬、住棚三个大节日，上耶路撒冷城过节(参申十六16)；但到了耶稣降生的年代，住在远处的犹太人，只在逾越节上去过节。

「逾越节，」这是记念以色列人被拯救出埃及的节期(参出十二1~20)，在犹太历的正月里(约合阳历三至四月间)举行，为期七天。

【路二42】「当 十二岁的时候，他们按着节期的规矩上去；」

背景注解 据解经家阿福德(Alford)说，犹太人称年满十二岁的男孩为『律法之子』，须开始受律法的约束。

又有人说，犹太人男孩年满十三岁，即正式成为以色列圣会的一员，一般人于『十二岁』起，即开始作准备工夫。

【路二43】「守满了节期，他们回去，孩童耶稣仍旧在耶路撒冷； 的父母并不知道；」

背景注解 「 的父母并不知道，」犹太人赴耶路撒冷守节，多结伴而行，回程也是如此，且通常妇孺走在男人的前面，一家人到约定的地点再相聚，故 父母亲以为 和别人同行(参44节)。

【路二44】「以为 在同行的人中间，走了一天的路程，就在亲族和熟识的人中找 ；」

【路二45】「既找不着，就回耶路撒冷去找 。」

【路二46】「过了三天，就遇见 在殿里，坐在教师中间，一面听，一面问。」

背景注解 当时每逢过节期间，犹太公会的拉比们都会到圣殿里，公开答覆一般百姓有关律法和传统的询问。

文意注解 「过了三天，」离开耶路撒冷时，已『走了一天的路程』(参44节)，回程又走了一天，其间大概花费了一整天的功夫寻找 。

「坐在教师中间，」『教师』即指熟悉圣经律法礼仪的拉比。

【路二47】「凡听见 的，都希奇 的聪明，和 的应对。」

【路二48】「 父母看见就很希奇； 母亲对 说：『我儿，为甚么向我们这样行呢？看哪，你父亲和我伤心来找你。』」

【路二49】「耶稣说：『为甚么找我呢？岂不知我应当以我父的事为念么(或作岂不知我应当在我父的家里么)？』」

文意注解 「以我父的事为念，」『我父』指天上的父神。

话中之光 信徒身为神的儿女，应当以天父的事为念，而不要以地上的事为念(参西三2)。

【路二50】「 所说的这话，他们不明白。」

【路二51】「 就同他们下去，回到拿撒勒；并且顺从他们； 母亲把这一切的事都存在心里。」

【路二52】「耶稣的智慧和身量(身量或作年纪)，并神和人喜爱 的心，都一齐增长。」

话中之光 (一)真实生命的长进，不是偏枯的，乃是同时平均发展的。

(二)我们若被基督占有，而活出基督来，也必有『均衡』的光景，绝不至于极端和偏枯；任何极端和偏枯的情形，必不是出自基督。


讲道材料

路加福音第三章

【路三1】「该撒提庇留在位第十五年，本丢彼拉多作犹太巡抚，希律作加利利分封的王，他兄弟腓力作以土利亚和特拉可尼地方分封的王，吕撒聂作亚比利尼分封的王，」

文意注解 「该撒提庇留在位第十五年，」该撒提庇留是该撒亚古士督(参二1)的养子，于主后十四年至卅七年正式任罗马皇帝；但他在亚古士督未死之前的两年期间，就已实际掌权代替后者统治罗马帝国，故他在位第十五年，相当于主后廿六年。这是施洗约翰开始传道的年分(参2节)，此时约翰大约是三十岁。

「本丢彼拉多作犹太巡抚，」犹太地原属大希律(参一5)领土之一部分，大希律死后其国土由三个儿子分领，犹太地、撒玛利亚和以东地归亚基老(Archelaus)统管，但由于亚基老暴虐无道，于主后六年遭罗马皇帝废除，其原管地改设直辖行省，由犹太巡抚治理，但其地位较叙利亚巡抚(参二2)为小，须受后者的监督节制。本丢彼拉多(Pontius Pilate)于主后廿六年上任，是犹太地的第五任巡抚，任期至主后卅六年。主耶稣是在他任内被审问并判钉十字架。

「希律作加利利分封的王，」『希律』指希律安提帕(Herod Antipas)；他是大希律的儿子，于他父亲死后，和兄弟亚基老、腓力等人分领父亲的国土，统管加利利和比利亚，从主前四年至主后卅九年，长达四十三年。杀害施洗约翰的就是他。

『分封的王』是指罗马帝国内较小 属国的统治者。

「他兄弟腓力作以土利亚和特拉可尼地方分封的王，」『腓力』(Herod Philip)是大希律的另一个儿子；他所分领的国土在加利利的东北面，惟境内犹太人不多。

「吕撒聂作亚比利尼分封的王，」『吕撒聂』(Lysanias)的领土在黑门山以北，黎巴嫩山脉以东，与犹太人几无关系。

【路三2】「亚那和该亚法作大祭司，那时，撒迦利亚的儿子约翰在旷野里，神的话临到他。」

背景注解 犹太人的祖先出埃及后，曾在「旷野」飘流四十年，故在犹太人的心目中，『旷野』是神带领与施恩的地方。

文意注解 「亚那和该亚法作大祭司，」『亚那』是在主后六至十四年任大祭司，后被罗马巡抚革职，但他在犹太人的心目中，仍被视为合法的大祭司(参徒四6)；『该亚法』是亚那的女婿(约十八13)，他在主后十八年至卅六年任大祭司，是罗马政府所公认的大祭司。当施洗约翰开始传道的时候，正值该亚法作大祭司，但因亚那仍旧举足轻重，故路加提到两个人的名字。

「旷野，」指荒废、无人居住的地方，位于死海北面和西面的乾旱地带，包括约但河谷之广大地区。

「神的话临到他，」表明『神的话』乃是施洗约翰传道的权柄来源。

灵意注解 「旷野，」象徵与世俗有分别。

话中之光 (一)我们必须从世界里分别出来(「在旷野里」)，神的话才能临到我们。

(二)人若爱世界，爱神的心就不在他里面了(约壹二15)，所以服事神的人，首先要从世界出来，凭信心过仰望神的生活。

(三)约翰生长在旷野(参一80)，传道也在旷野，这表示他所传讲的信息和他的生活完全一致。

【路三3】「他就来到约但河一带地方，宣讲悔改的洗礼，使罪得赦；」

原文字义 「宣讲」大声的宣扬；「悔改」心思的转变，思想上的改变；「洗」(原文是『浸』，意即全然浸入水中)；「罪」(原文复数，指罪行)。

文意注解 「宣讲悔改的洗礼，」『悔改』在原文并不含行动的意思，而是指在思想、看法上有所改变；指人的心思原来是远离神、背向神，如今必须从心里归向神。

约翰的浸与基督徒奉主耶稣的名受浸不同，因为基督徒的受浸，是重在与基督的联合，不但包括消极方面的埋葬，即与基督同死；也包括积极方面的复活，即与基督同活(罗六3~5)。约翰的浸，则是领人相信能力比他更大、即将要来的那一位(参16节)，仅重在消极方面的对付，藉浸入水中，将已往离弃神的罪行，作个结束，所以又称作『悔改的浸』(参徒十九3~4)。『悔改的浸』不是归入基督，乃是受浸者对自己看法的改变；人来受约翰的浸，是向他承认自己的罪，而罪的工价乃是死(罗六23)，所以是藉着受浸宣告自己只配死。

灵意注解 「悔改的洗礼，」是将悔改的人浸在水里，藉以表明受浸者对自己的看法已有所改变，自己只配死，故把他埋葬。

话中之光 (一)悔改不是行为的改变，所以不是弃恶从善；悔改乃是心思的改变，是将心思从一切在神之外的人事物转向神自己。

(二)人在神面前最大的罪，乃是心中背逆、不顺服神；这也就是我们在悔改时所要认的『罪』。人一切的罪都是出于背叛神。

(三)我们的心若只顾到宗教、道理、仪文、事奉，而忽略了主自己，那么我们也应当悔改。

【路三4】「正如先知以赛亚书上所记的话，说：『在旷野有人声喊着说：“豫备主的道，修直 的路。」

原文字义 「豫备」准备妥当，使适合；「道」道路；大道；「修」作，行，遵；「直」正直，立刻；「路」辙迹，小径。

文意注解 「正如先知以赛亚书上所记的话，」此处经文引自《以赛亚书》四十章三至五节，惟文字略有出入。

「豫备主的道，修直 的路，」指明施洗约翰的任务就是替主铺路──促使人的心思回转归向主，好让主有平坦的道路能进到人的心中，掌权作王。注意这里是指『主』的道和『 』的路，并不是指我们信主之后所要走的『义路』(诗廿三3)。

话中之光 (一)声音转瞬即逝，无影无踪；约翰只是作主的『出口』而已，并不为自己留下甚么；我们见证主，不是见证我们自己。

(二)一个事奉主的人，应当尽力把人引到主面前，而不计较自己的得失、地位和名利，更不可企图叫人跟随自己。

(三)「喊着说，」表明约翰里面真是满了负担，使他不能不喊；我们事奉主，必须是出于负担，并且满心要把里面的负担倾倒出来。

(四)我们原来的心不但高低不平，并且有许多弯曲；真正的『悔改』就是铲平并修直，也就是「豫备主的道，修直 的路」。

【路三5】「一切山洼都要填满，大小山冈都要削平；弯弯曲曲的地方要改为正直，高高低低的道路要改为平坦。」

文意注解 本节指人心的光景有如：

1.「山洼，」特指欲壑难填，贪得无厌。

2.「山岗，」特指目空一切，高傲无状。

3.「弯弯曲曲，」特指狡猾奸诈，曲而不直。

4.「高高低低，」特指随心所欲，起伏无定。

话中之光 (一)我们的心不只要转向主，并且也要让主在我们的心里有平直、通达的道路，好叫 能占有我们心中的每一角落。

(二)人惟有接受神的救恩(参6节)，才能：(1)「填满」心中的欲求，得以满足；(2)「削平」心中的傲慢，谦卑下来；(3)『修直』心中的弯曲，诚实无伪；(4)『平顺』心中的风浪，平安坦荡。

【路三6】「凡有血气的，都要见神的救恩。＂』」

文意注解 「凡有血气的，」指全人类。

话中之光 (一)耶稣基督就是神的救恩；看见 就是看见救恩。

(二)救恩是给所有人的，问题乃在于看见的人愿不愿意接受，接受(相信)的人就得着救恩。

【路三7】「约翰对那出来要受他洗的众人说：『毒蛇的种类，谁指示你们逃避将来的忿怒呢？」

文意注解 「毒蛇的种类，」指里面心性败坏的罪人(太十二34)。

「将来的忿怒，」指神对罪人所积蓄的忿怒，要在审判的日子完全显露出来(罗二5)。

约翰责备众人的话，或系引用先知耶利米的警告，指他们如同栖身树林中的蛇类，当人们砍伐树木，放火焚烧林野之际，蛇类仓皇逃命(耶四十六22)一样，当耶和华的审判将临之际，他们打算藉着接受约翰的浸，逃避神的忿怒。

话中之光 (一)新派基督徒甚么都不信，旧派基督徒只相信『信条』，却不晓得神的大能，所以都是「毒蛇的种类」。

(二)照人原来的本相，我们都是「毒蛇的种类」；我们若没有这样的看见，恐怕作基督徒会作得不像样子，终归要失败。

(三)今天在基督教里面，有很多所谓的传道人，乃是「毒蛇的种类」；他们不只自己有罪，且他们的教训里面有毒素，能以毒害、影响别人。

(四)我们必须在神的大光底下，看见自己并不比别人好，才会俯伏下来，仰望神的恩典。杯子要装水，必须放在水壶下方；受恩者必俯伏在灰尘中，神的恩典才能落在他身上。

(五)对于虚情假意的人，施洗约翰当面抵挡，直言定罪，这乃是主工人该有的态度。

(六)约翰有先知属灵的眼光，能透视人里面的存心；今天事奉主的人缺乏属灵的分辨力，难怪教会里面有太多的闲杂人。

(七)今天只要人肯受浸归主，不问是出于真心或假意，一律欢迎接纳，结果教会的人数是增多了，但教会属灵的份量却减少了。

【路三8】「你们要结出果子来，与悔改的心相称，不要自己心里说：“有亚伯拉罕为我们的祖宗。＂我告诉你们，神能从这些石头中，给亚伯拉罕兴起子孙来。」

原文字义 「祖宗」父亲；「兴起」复活，起来，使生出。

背景注解 犹太人非常尊重他们的祖宗亚伯拉罕，认为他们自己才是神应许给亚伯拉罕子孙祝福的合法承受者，其他各族人(包括以实玛利、以扫等人的后裔)都与神的祝福无分无关。

「不要自己心里说：有亚伯拉罕为我们的 宗。」犹太人有俗语传说：『祖宗亚伯拉罕坐在地狱门口，不许他任何一个子孙下入地狱。』这是认为有亚伯拉罕在，神必善待犹太人。

文意注解 「你们要结出果子来，与悔改的心相称，」约翰的意思是说，人若要逃避神的忿怒，不可只在外表上受浸，而须以实际生活和行为的改变，来证明里面的悔改。

「我告诉你们，」这是先知藉着圣灵的运行，运用权柄说话的口吻。

「石头，」指没有生命的东西；亚伯拉罕的肉身如同已死，只因着信心，蒙神祝福，竟得兴起许多子孙来(罗四17~20)。

本节施洗约翰的话，乃在指出：血肉之体和亚伯拉罕根本不发生关系。亚伯拉罕肉身生的，不一定就作亚伯拉罕的子孙；不是亚伯拉罕肉身生的，反而作了亚伯拉罕的子孙。所以这里面暗示『信心』的功效，人惟有藉着信心，才能蒙神悦纳。

话中之光 (一)神不重看外表的形式，乃重看属灵的实际。

(二)真正的基督徒，要有实际的生活和行为，来证明里面的悔改；所以得救之后行事为人，要与基督的福音相称(腓一27)，不要再像外邦人的样子(弗四17~22)。

(三)神所看重的，不是我们的身份，乃是我们里面实际的情况；不是我们属灵的家谱，乃是我们现在属灵的光景。

(四)悔改归主是个人的事，与传统无关；一切属灵的事，必须亲身经历才算得数，别人不能代替我们。

(五)基督徒不要自认为已经得救了，不会灭亡了，就放心去过醉生梦死的生活；要知道神是公义的，我们得救以后的情形仍要受神审判。

(六)不仅犹太人以自己是亚伯拉罕的子孙自诩，以为甚么都没有问题了，今天也有许多基督徒，自以为是属于某某团体，某某属灵伟人的门下，就都是得胜者了。

【路三9】「现在斧子已经放在树根上；凡不结好果子的树，就砍下来丢在火里。』」

文意注解 「现在斧子已经放在树根上，」喻指随时会把树砍下来，藉以警告时日无多，要把握机会悔改。

「凡不结好果子的树，」指假意悔改的人，因为里面没有重生的经历，自然外面也就没有神生命的流露。

「就砍下来丢在火里，」指将来必遭审判，而被神丢弃。

话中之光 (一)甚么样的树(生命)，结出甚么样的果子(行为)；好树不能结坏果子，坏树不能结好果子(太七18)。

(二)凡从天然生命这棵树上长出来的，没有一件事能蒙神的悦纳，都要连根砍掉；外邦人因为『与神所赐的生命隔绝了』，所以才会『贪行种种的污秽』(弗四17~19)。

(三)凡不能把基督(「好果子」)表现出来的，在永世里都要失去价值。

【路三10】「众人问他说：『这样我们当作甚么呢？』」

文意注解 「这样我们当作甚么呢？」意即如何才算是『结出果子来，与悔改的心相称』(参8节)呢？

【路三11】「约翰回答说：『有两件衣裳的，就分给那没有的；有食物的，也当这样行。』」

文意注解 「有两件衣裳的，就分给那没有的，」『衣裳』指穿在里面的长衣；在通常的情形下，只要有一件这种长衣就够用了，所以说要分给那没有的。

话中之光 (一)解衣衣人，推食食人，乃是爱人如己的表现。

(二)能作到与人分享衣食，就证明我们的心已经被修改过，而不再贪婪、骄傲、乖谬、粗暴了(参5节)。

【路三12】「又有税吏来要受洗，问他说：『夫子，我们当作甚么呢？』」

背景注解 『税吏』是指那些替罗马帝国政府征收税款的犹太人，因他们欺压同胞，以讹诈方式超收税金，中饱私囊，所以素为犹太人所厌恶、鄙视。

【路三13】「约翰说：『除了例定的数目，不要多取。』」

文意注解 约翰的意思是说，正直诚实乃是真正悔改的表现。

【路三14】「又有兵丁问他说：『我们当作甚么呢？』约翰说：『不要以强暴待人，也不要讹诈人，自己有钱粮就当知足。』」

背景注解 『兵丁』是指罗马驻军之外，在当地雇用的护卫兵；当时罗马政府允许藩王和圣殿保持一些有限度的警卫军队。这些兵丁常仗势欺人，蛮横对待一般平民，攫夺别人的钱财，据为己有。

文意注解 好行为虽不是人得救的条件，但却是人得救的外在证据(参弗二8~10)。

【路三15】「百姓指望基督来的时候，人都心里猜疑，或者约翰是基督。」

背景注解 当时犹太人在罗马帝国的统治之下，百姓翘首企盼神所应许的受膏者，就是弥赛亚前来拯救。

文意注解 「基督，」是希伯来文『弥赛亚』的希腊文同义词，意即『受膏者』。

话中之光 施洗约翰的行径，叫人以为他是基督。主的仆人应当如此活出基督，行事为人有基督的见证，把基督供应给那些「指望基督」的人们。

【路三16】「约翰说：『我是用水给你们施洗，但有一位能力比我更大的要来，我就是给 解鞋带也不配； 要用圣灵与火给你们施洗。」

背景注解 「给 解鞋带也不配，」犹太人外出，一般都穿无鞋帮的拖鞋；进门后脱鞋。最低微的奴隶，所要作的工作之一，就是替他的主人或来客解鞋带、脱鞋并提鞋，然后拿盆水来替他们洗脚。

文意注解 「我是用水给你们施洗，」原文对『我』和『用水』两字都是加重语气的；指这是约翰充其量所能作到的事情。

「有一位能力比我更大的，」指耶稣基督。

「我就是给 解鞋带也不配，」自认甚至作 的仆人也不配。

灵意注解 「我是用水给你们施洗，」『水浸』是施洗约翰职事的标记；就是将悔改的人埋葬在水里，终结其旧生命。

「 要用圣灵与火给你们施洗，」『与』字在原文是连接词，表示上下两词是同类的；『圣灵』既是按字面解释，则『火』也必须按字面解释，而不可将『火』灵然解作『舌头如火焰』(徒二3)或『心里火热』(罗十二11)。这里说出主耶稣两面的工作：

1.对于真实悔改相信 的人， 要用圣灵给他们施浸，就是把他们浸到圣灵里，使他们得着神的生命，成为基督的身体──教会(林前十二13；徒二2~4)。

2.对于不肯悔改信主的人，和挂名的基督徒， 要用火给他们施浸，就是火的审判(启廿15)。

话中之光 (一)施洗约翰是主的先锋，他的任务是领人悔改，指向基督；我们也应当如此把人们引到主面前。

(二)悔改不是目的，而是一条道路，要把人引向基督。悔改是叫人失去自己，信心是叫人得着基督；悔改是消极的，信心是积极的。悔改必须加上信心；光是悔改没有用，那不过叫我们一直注意自己的失败，像以前注意自己的『好』一样。

(三)耶稣基督是神的儿子，所以拥有属天、超越的权能(「能力比我更大」)。

(四)事奉主者，应该有像施洗约翰那样谦卑、温柔的态度(「我就是给 解鞋带也不配」)。

(五)水浸是旧生命的结束，灵浸是新生命的开始；前者需要悔改，后者需要悔改且相信福音。

(六)人若不肯悔改、接受水浸，将来就要受到火浸；凡肯悔改且相信、又接受水浸的人，今天也就同时领受灵浸(林前十二13)。

【路三17】「 手里拿着簸箕，要扬净 的场，把麦子收在仓里，把糠用不灭的火烧尽了。』」

背景注解 古时犹太人收割麦子后，在打禾场上曝晒、碾压，使谷粒脱离糠皮，然后用簸箕将混有糠秕的麦子迎风抛向空中，较重的谷粒会落在身边近处，而较轻的糠皮则被风吹到远处，藉以分开麦子和糠皮，再把乾净的麦子收在仓里，至于糠皮则作炉火的材料，被火烧掉。

文意注解 当主耶稣再来的时候， 要作分别和审判的工作； 要判定谁是有神生命的麦子，谁是虚有其表的糠；前者会被收在天上的仓里(即进入永生)，后者要被扔到火湖里烧掉(即永远灭亡)。

话中之光 (一)撒但是要筛麦子(路廿二31)，我们的主则是要「扬净」糠；我们若作有份量的「麦子」，只在今世有苦难；若作没份量的「糠」，则要永远受苦。

(二)主审判的目的，是「扬净」，是纯洁，是分别；凡在今天肯接受主审判的，也必通得过将来的审判。

(三)挂名的基督徒就是「糠」：外表和「麦子」差不多，但里面没有生命。

(四)主不愿信 的人，一辈子都在原来的世界里，总有一天，信和不信的要永远分开。

(五)从肉身生的，就是肉身，只有从灵生的，才是灵；十字架在我们身上一直要作分开的工作。

(六)十字架要铲除旧造的生命，凡出于天然的，都要被毁灭。

【路三18】「约翰又用许多别的话劝百姓，向他们传福音。」

【路三19】「只是分封的王希律，因他兄弟之妻希罗底的缘故，并因他所行的一切恶事，受了约翰的责备，」

文意注解 「因他兄弟之妻希罗底的缘故，」『他兄弟』指他的同父异母兄弟腓力，但此腓力并不是以土利亚分封的王(参1节)；此腓力没有作王，住在罗马。『希罗底』是大希律的孙女，先嫁给在罗马的叔父腓力，丈夫未死，即改嫁给另一叔父希律安提帕。

话中之光 主的仆人应当不畏权势，不论对方的地位多高，率直指责其罪行，为主作刚强正直的见证。

【路三20】「又另外添了一件，就是把约翰收在监里。」

文意注解 「又另外添了一件，」指添加了一件恶事(参19节)。

「就是把约翰收在监里，」施洗约翰被监禁之事，原发生在主耶稣开始传道以后(参约三22~24)，但路加有意先结束约翰的事工记载，然后才记载主耶稣的事工。

话中之光 (一)罪恶若不好好对付，总是会另外加添的。

(二)主真实的见证人，难免会遭受黑暗权势的迫害，甚至为主牺牲性命。难怪『见证人』的原文，与『殉道者』同字。

【路三21】「众百姓都受了洗，耶稣也受了洗，正祷告的时候，天就开了，」

文意注解 「正祷告的时候，」注意只有路加记载主耶稣在受浸时祷告(参太三16；可一10)，因为祷告乃是《路加福音》的主题之一。

「天就开了，」『天开』意即人眼可以看见天上的景象(徒七56)。

话中之光 (一)约翰福音不记主耶稣受浸，因为约翰表明 是神；其他三本福音书都记，因为表明 是人。凡是人，都须置于死地。

(二)主耶稣「也受了洗」，这是说所有属于人的，无论好坏，都必须经过死，才能为神所用。

(三)主原无罪可悔改，毋须受浸，但 情愿站在罪人的地位，向神归顺，并且承认人是该死的；我们岂不更该悔改归向神吗？

(四)主以受浸开始 在地上的工作，这说出 事奉的原则，正是藉死亡供应生命。

(五)「天开了」乃是对主祷告的回应；当人肯藉着祷告寻求神的时候，常会看见神奇妙的作为。

(六)天只能向死而复活的人打开；我们信徒若站在与主同死同复活的地位上，天也照样要向我们打开。

(七)各样属天的福分莫不由 承受，我们也只有联于 ，才能有分于天和一切属天的。

【路三22】「圣灵降临在 身上，形状彷佛鸽子；又有声音从天上来，说：『你是我的爱子，我喜悦你。』」

文意注解 「圣灵降临在 身上，」『身上』原文是『上面』。

「有声音从天上来说，」是父神的声音(彼后一17)。

「你是我的爱子，」是父神向人们的宣告和介绍，表明耶稣的神性， 到地上来彰显父神(约一18)。

「我喜悦你，」承认 的所是和所作，在在深蒙父神的喜爱，含意要我们都听从 (太十七5)。

灵意注解 「形状彷佛鸽子，」『鸽子』是圣灵的表记，象徵圣灵的柔和、温顺、单纯。神的灵降在耶稣身上，表明 就是神用圣灵所膏的基督(意即『受膏者』)。

天向 开启(参21节)，表明神悦纳了 ；圣灵降在 身上，表明神赏赐 服事的能力。

话中之光 (一)教会要受水浸与灵浸之先，主却在此都受了，这说明教会一切属灵的原则和实际，都先积蓄在元首的里面；丰满的基督乃是一切属灵丰富的源头。

(二)因着主服了天的权柄，那从前因着人的背叛而闭塞的天，忽然为 开了(21节)，从此带下了一切属天的丰富──神的灵、神的话和神的喜悦。

(三)我们应当求主用圣灵厚厚的浇灌在我们身上(多三6)，好叫我们得着属灵的能力，为主作美好的见证(徒一8；二18~21)。

(四)满有圣灵的人，必会像「鸽子」一般的对人柔和，对神专一、纯全。

(五)膏油乃是表明神的所有权(利八12，30)；我们若要被神所占有，便须经过死而复活的手续。

(六)耶稣是神的爱子──儿子是父亲的彰显和表明──我们惟有藉着主耶稣，才能看见并认识神。

(七)基督是神所喜悦的──我们若要讨神的欢喜，便须单单听从主，又要住在主里面。

(八)父神对主耶稣的称赞表明：

1.在此之前，三十年来主耶稣的为人，满足神的心意。

2.主耶稣藉受浸所表达顺服神的心意，蒙神悦纳。

【路三23】「耶稣开头传道，年纪约有三十岁，依人看来， 是约瑟的儿子，约瑟是希里的儿子，」

背景注解 利未人三十岁才能开始事奉神(参民四3，47)。

文意注解 「依人看来， 是约瑟的儿子，」『依人看来』原文意思是『被人认定』。主耶稣乃是圣灵使马利亚怀孕所生的圣者(参一35)，并不是约瑟的儿子，但因约瑟后来作了马利亚的丈夫，所以从人的眼光看来， 算是约瑟的儿子。

「约瑟是希里的儿子，」实际上约瑟是雅各的儿子(参太一16)，希里是马利亚的父亲，就是约瑟的岳父。犹太人岳父与女婿的关系有如父子，直称女婿为『儿子』(参撒上廿四16)。

圣经学者普遍相信《马太福音》的家谱是记述约瑟的路线，而《路加福音》是记述马利亚的路线，其理由至少有四：

1.约瑟的家谱已经在《马太福音》中明显记载(太一2~16)。

2.在《路加福音》的开头里，马利亚的地位比约瑟突出(参一27~38)；而在《马太福音》的开头里则刚好相反(参太一16~25)。

3.路加所记家谱，不像马太所用『某某生某某』的说法，而用『某某是某某的儿子』，以表明前者不一定是后者所亲生，例如：主耶稣并非约瑟所生，约瑟也非希里所生。

4.在原文中，路加所记家谱的每一个名字前面都有定冠词(the)，并以所有格(of)的形式出现；惟有一处例外，就是约瑟的名字前面没有定冠词，表明约瑟所以会出现在这个家谱里，乃因与马利亚的婚姻关系。

【路三24】「希里是玛塔的儿子，玛塔是利未的儿子，利未是麦基的儿子，麦基是雅拿的儿子，雅拿是约瑟的儿子，」

【路三25】「约瑟是玛他提亚的儿子，玛他提亚是亚摩斯的儿子，亚摩斯是拿鸿的儿子，拿鸿是以斯利的儿子，以斯利是拿该的儿子，」

【路三26】「拿该是玛押的儿子，玛押是玛他提亚的儿子，玛他提亚是西美的儿子，西美是约瑟的儿子，约瑟是犹大的儿子，犹大是约亚拿的儿子，」

【路三27】「约亚拿是利撒的儿子，利撒是所罗巴伯的儿子，所罗巴伯是撒拉铁的儿子，撒拉铁是尼利的儿子，尼利是麦基的儿子，」

【路三28】「麦基是亚底的儿子，亚底是哥桑的儿子，哥桑是以摩当的儿子，以摩当是珥的儿子，珥是约细的儿子，」

【路三29】「约细是以利以谢的儿子，以利以谢是约令的儿子，约令是玛塔的儿子，玛塔是利未的儿子，」

【路三30】「利未是西缅的儿子，西缅是犹大的儿子，犹大是约瑟的儿子，约瑟是约南的儿子，约南是以利亚敬的儿子，」

【路三31】「以利亚敬是米利亚的儿子，米利亚是买南的儿子，买南是玛达他的儿子，玛达他是拿单的儿子，拿单是大卫的儿子，」

文意注解 「拿单是大卫的儿子，」在《马太福音》的家谱里也有『大卫』(参太一6)，但与《路加福音》的家谱不同的是，那里约瑟的祖先是大卫的另一个儿子所罗门，而这里马利亚的祖先是大卫的儿子拿单；约瑟是所罗门的后裔，马利亚是拿单的后裔。

【路三32】「大卫是耶西的儿子，耶西是俄备得的儿子，俄备得是波阿斯的儿子，波阿斯是撒门的儿子，撒门是拿顺的儿子，」

文意注解 从大卫追溯至亚伯拉罕(32~34节)的家谱，与《马太福音》的家谱完全一致(参太一2~6)。

【路三33】「拿顺是亚米拿达的儿子，亚米拿达是亚兰的儿子，亚兰是希斯仑的儿子，希斯仑是法勒斯的儿子，法勒斯是犹大的儿子，」

【路三34】「犹大是雅各的儿子，雅各是以撒的儿子，以撒是亚伯拉罕的儿子，亚伯拉罕是他拉的儿子，他拉是拿鹤的儿子，」

文意注解 《马太福音》的家谱只追溯至亚伯拉罕，指出主耶稣和以色列人的关系；但《路加福音》的家谱则继续追溯至亚当(34~38节)，指出主耶稣和全人类的关系。

「亚伯拉罕是他拉的儿子，」由他拉至闪的家谱(36节)，请参阅创十一10~26。

【路三35】「拿鹤是西鹿的儿子，西鹿是拉吴的儿子，拉吴是法勒的儿子，法勒是希伯的儿子，希伯是沙拉的儿子，」

【路三36】「沙拉是该南的儿子，该南是亚法撒的儿子，亚法撒是闪的儿子，闪是挪亚的儿子，挪亚是拉麦的儿子，」

文意注解 「闪是挪亚的儿子，」由挪亚至亚当(38节)的家谱，请参阅创五1~32。

【路三37】「拉麦是玛土撒拉的儿子，玛土撒拉是以诺的儿子，以诺是雅列的儿子，雅列是玛勒列的儿子，玛勒列是该南的儿子，该南是以挪士的儿子，」

【路三38】「以挪士是塞特的儿子，塞特是亚当的儿子，亚当是神的儿子。」

文意注解 「亚当是神的儿子，」这意思不是说，亚当是由神而生，乃是说亚当是由神创造(参创五1~2)；『儿子』乃表明父亲所出，神是他的来源。


讲道材料

路加福音第四章

【路四1】「耶稣被圣灵充满，从约但河回来，圣灵将 引到旷野，四十天受魔鬼的试探。」

原文字义 「充满」装满，填满；「引」带领，引导；「试探」试验。

文意注解 圣灵是先『充满』耶稣，然后再『引』 到旷野去。

「四十天受魔鬼的试探，」主耶稣受魔鬼的试探，乃出于圣灵的引导，所以也可说是神主动要藉魔鬼的试探，来显明耶稣的得胜。

灵意注解 在圣经里面，「四十」这数字代表受苦、受试炼。以色列人出埃及以后，在旷野四十年之久，受耶和华神的苦炼与试验，藉以显明他们是神的选民，肯遵守神的诫命(申八1~5)。故主耶稣受浸相当于以色列人过红海，在旷野四十天相当于以色列人四十年的旷野生涯，主动地接受魔鬼试探相当于以色列人受神苦炼、试验，目的在显明主耶稣是真以色列人，是神的爱子。

话中之光 (一)圣灵充满一个人，目的乃是要在他身上显明神的作为，使他今后的行事为人，都受神的管制和引导。

(二)圣灵在人身上的工作，消极方面是『禁止』和『不许』(参徒十六6~7)，积极方面是『引导』和『催促』(参可一12)。

(三)主受试探乃出于圣灵的引导，所以可说是神对 的试验；神也常让我们落在试探中，以试验我们对神究竟如何。

(四)既是出乎圣灵引导，就说出基督并非被动的受熬炼， 乃是主动的先来耗尽了仇敌一切的能力和作为，然后乘胜追击。

(五)圣灵主动引导耶稣去接受魔鬼的试探，其含意乃是先捆绑壮士，然后夺取他的家财(太十二29)，藉此抢救原先在魔鬼手下的世人。

(六)主是先被圣灵充满，然后才去与魔鬼争战；惟有被圣灵充满，接受圣灵的引领，才能打属灵的胜仗。我们得胜的能力，在于让圣灵得着所有的地位。

(七)当我们达到属灵的高峰之时，前面常有试炼的低谷正在等待；要小心，当前的成功，并不能保证我们永不失败。

(八)试探常带着它全副力量去寻找一个最近神的人。越被圣灵充满的人，越多受到撒但的攻击。

(九)主乃是在敌人面前为我们摆设筵席，吃饱喝足是为着争战的(参诗廿三5；出十七章)；所以当我们灵里有所享受满足之时，也正是要准备好以迎接属灵争战的时候。

(十)神许可试探临到我们，因为试探能叫我们得到益处。正如暴风使橡树扎根更深，烈火使磁上的釉彩更为耐久。

(十一)你从来不知道主怎样护庇你，用手抓住你，直到撒但尽力引诱你离开主的时候，你才会觉得主全能的手紧紧牵着你。

(十二)我们信徒既是靠圣灵得生，就当靠圣灵行事(加五25)。

(十三)主耶稣自己既然被试探而受苦，就能搭救被试探的人(来二17~18)； 在受试探时如何反应，乃是所有信徒在受试探时的榜样。

(十四)主是在旷野里受魔鬼的试探；当四面荒凉，环境艰难，没有享受时，魔鬼便来试探人，叫人与它妥协一下，便可立刻舒适。

【路四2】「那些日子没有吃甚么；日子满了， 就饿了。」

背景注解 摩西和以利亚也曾四十昼夜不吃不喝(出卅四28；王上十九8)；他们豫表主耶稣是神的仆人和先知(来三5；太十六14)。

文意注解 「那些日子，」就是前面所说的四十天(参1节)。

「没有吃甚么，」就是禁食，意即放弃肉身上合理合法的享受。

「日子满了， 就饿了，」表示肉身正处在有需要的状态下。

注意本节并不是说，主耶稣在禁食的期间饿了，而是说「日子满了」以后就饿了，由此我们可以看出『禁食』的正确意义。禁食是因为一个人的心灵满了负担，以致不大感觉到身体的需要，他这时可以有一段时间不必理会饮食，而将心灵专注于属灵的事物，停留于属灵的境界，直到负担卸下为止。通常在禁食期间，总会伴随着祷告(参二37；徒十四23)。

话中之光 (一)禁食与祷告有关连；禁食祷告，常能使我们胜过魔鬼的试探(太十七21)。

(二)禁食就是刻苦己心(参赛五十八3)，不以肉身的需要为重；凡是真与主同工的人，也应当时常放下身心的需求，而以主的事为念。

(三)无论多么属灵的人，仍免不了对肉身的需求有所感觉；问题乃在于我们如何对待这些感觉：是感觉为先呢？或是神的旨意为先呢？

【路四3】「魔鬼对 说：『你若是神的儿子，可以吩咐这块石头变成食物。』」

原文字义 「若是」既然是(显明实情，并非假设的虚拟情况)；「食物」饼。

文意注解 「你若是神的儿子，」魔鬼并不是质疑主耶稣乃神儿子的身份，而是要引诱 站错地位，只作『神子』，不作『人子』。

「可以吩咐这块石头变成食物，」意思是运用神的大能来满足肉身的需要，这样， 就不必亲身经历作为一个人的苦难，魔鬼的居心是要耶稣只顾到自己的需要，而不顾到神的旨意。

话中之光 (一)当主饿了，那试探人的就来了；魔鬼的试探常是在我们有急需或有困难之时，就来叫我们离开神，另谋出路。

(二)神的国是要将人带回到神的权下，使人顺服神；黑暗的权势是要叫人背弃神，只顾满足自己，不顾满足神。

(三)魔鬼的试探，就是叫我们基督徒把从神所得的身份(「神的儿子」)和能力，都转化来为自己效劳──以敬虔为得利的门路(提前六5)。

(四)「你若是...」魔鬼常常叫我们对属灵的事，打问号，起疑惑。

(五)魔鬼常会利用我们生活有难处时试探我们，叫我们怀疑神，或怀疑自己的信心和身份，心里以为：若非如此，怎会遭遇这么多的苦难？

(六)魔鬼的诡计就是引诱我们与世界妥协，以消解艰难的环境(「石头」)，使我们的身心得着饱足和舒适(「变成食物」)。

(七)「石头变成食物，」就是改变环境；全地都是石头，环境太艰难了。一改变就有享受。放弃事奉主，回去谋职就业，就有世界的享受。

(八)「石头变成食物，」信徒乃是建造神殿的『活石』(彼前二5)，但若追求世俗，就变成属土的人，成为魔鬼吞吃的食物(参创三14；彼前五8)。

(九)魔鬼常引诱我们，叫我们只顾到肉身物质的需要，而忽略了属灵方面的需要；这是一般信徒失败的原因。

【路四4】「耶稣回答说：『经上记着说：“人活着不是单靠食物，乃是靠神口里所出的一切话。＂』」

原文字义 「食物」饼；「话」指应时或即时的话 (原文rhema，与logos有别；logos乃是『道』，指常时的话。)

文意注解 「经上记着说，」下面的话引自《申命记》八章三节。

「人活着不是单靠食物，」主并不是说『不需要靠食物』，乃是说『不是单靠食物』，主承认食物对人生存的重要性。

「乃是靠神口里所出的一切话，」正如以色列人在旷野靠神的话(应许)，得着吗哪作食物，同样，人也要靠神的话才能活命。

灵意注解 神的话一面指灵命的粮食(耶十五16)，人活着，不单要顾到肉身的需要，也要顾到灵命的需要；神的话另一面又指神的旨意(提后三16)，人不单是为着生存而生存，而是为神的旨意而活。

话中之光 (一)撒但一直要主耶稣以『神的儿子』(3节)的身份作事，主却一直站在人子的身份(「人活着」)对付它，并且完全胜过了它。

(二)主是用神的话(「经上记着说」)来抵挡魔鬼；神的话乃是属灵争战中的利器(弗六17)，我们若要胜过仇敌，便须取用神的话。

(三)达秘说：争战中得力的秘诀，乃在于正确地取用神的话；靠着圣灵的能力，只要一句神的话就足以使敌人哑口无言。

(四)印在圣经上的话，是对一般人说的、客观的话(logos)，必须成为我们个人主观的、应时的话(rhema)，才能在我们身上发生效用。

(五)凡单靠食物，而不依靠神口里所出一切话的人，他虽然活着，却没有活在神国的实际里面。

(六)事奉神的人，必须在生活的需要上，信靠神的话而活，才不致于事奉玛门。

(七)主耶稣不变石头为食物，不是 不能作，而是 不肯作；事奉神的人，问题不在于能作甚么，乃在于若没有神的话，虽能作而不肯作。

(八)首先的亚当失败在吃的上面(创三11~12)，末后的亚当得胜在吃的上面。

(九)信徒得胜和失败的分野乃在于：是灵支配肉体呢？还是肉体支配灵呢？

【路四5】「魔鬼又领 上了高山，霎时间把天下的万国都指给 看。」

原文直译 「...霎时间把居人之地的万国都指给 看。」

文意注解 实际上并没有任何一座高山，能让人从峰顶上看到天下的万国，故本节有两种可能：一系指魔鬼带 上了当地一座最高的山，从山上远眺四方，可以看到一些山脚下的市镇，由此领略出世上的繁华(创十三10)；另一则指魔鬼运用它超自然的能力，将当时世上万国和万国的荣华，显像给耶稣看。

灵意注解 「魔鬼又领 上了高山，」按《马太福音》的记载，这应当是第三次的试探，因为在这一次试探中，主耶稣已命令撒但退去(参太四10)，所以应该是最后的试探。路加在此把高山上的试探，列在第二，他的用意可能是要按照道理的次序(参创三6；约壹二16)，使读者知道『所学之道都是确实的』(参一4)：

1.第一次试探建议主吩咐石头变饼──如同魔鬼使夏娃先『见那棵树的果子好作食物』──企图引动人『肉体的情欲』。

2.第二次试探在高山上将万国的荣华指给主看──如同魔鬼使夏娃觉得那果子『也悦人眼目，且是可喜爱的』──企图引动人『眼目的情欲』。

3.第三次试探要主从殿顶跳下去──如同魔鬼使夏娃觉得那果子『能使人有智慧』──企图引动人『今生的骄傲』。

话中之光 (一)世上的荣华富贵是属地的，是引人从上向下俯视的，也是吸引人走下坡路的。

(二)信徒应当举目仰望神(诗一百廿一1~2)，亦即仰望为我们信心创始成终的耶稣(来十二2)。

【路四6】「对 说：『这一切权柄荣华，我都要给你；因为这原是交付我的，我愿意给谁就给谁。」

文意注解 「这原是交付我的，」注意主耶稣并没有对此加以否认或斥责，可见这是一件事实。原来在神起初的创造里，曾经膏一个天使长管理这个世界，后来它因骄傲而背叛神，受到神的审判，变成了神的仇敌撒但(参结廿八13~19；赛十四12~15)；但在神完全执行对魔鬼的审判(参启廿7~10)之前，这世界仍是属于魔鬼的，它是这世界的王(参约十二31；十四30；十六11)。

话中之光 (一)一切属世的权柄荣华都是属于魔鬼的，所以凡追求属世名位荣华的，就都已落入魔鬼的圈套中了！

(二)我们信徒乃是已经蒙主拯救脱离魔鬼权势的人，若再回头去追求世福，岂非自投罗网？

【路四7】「你若在我面前下拜，这都要归你。』」

文意注解 「下拜，」像臣民跪拜国王一般，表示臣服。

话中之光 (一)魔鬼试探人的背后心意，就是要篡夺神在人心目中的地位，窃取神所该得的敬拜。

(二)宇宙间惟主和神当得敬拜，此外对任何的敬拜，甚至对天使(西二18)，对神的仆人(徒十四11~18)，都是不法的，都是受了魔鬼的欺骗，最终这些敬拜都是归它得着。

(三)天下的万国和一切权柄荣华都是魔鬼用以骗人的利器；我们若是心向着这世界的虚荣，就会在不知不觉中敬拜了魔鬼。

(四)撒但舍得世上的万物和荣华，但它舍不得受人敬拜的野心；今天也有些教会领袖，他们肯与别人分享地位、钱财等，但他们的目的是要得着别人的效忠。

【路四8】「耶稣说：『经上记着说：“当拜主你的神，单要事奉 。＂』」

文意注解 「当拜主你的神，单要事奉 ，」这句话出自《申命记》六章十三节。

话中之光 (一)「当拜主你的神，」最惹神嫉恨的，就是在神之外别有敬拜。神是忌邪的神！

(二)撒但和神作对的焦点就在于敬拜的问题；我们敬拜的目标若不专对神，就已落入撒但的原则之中了。可不警惕！

(三)眼目单单注视于神，以神自己为至宝，只拜神，才能使我们胜过物欲的蒙蔽和欺骗。

(四)「单要事奉 ，」一个人不能事奉两个主。要事奉神，就必须有绝对而完全的奉献。当我们在奉献的事上有所保留时，恐怕我们正在事奉两个主──又事奉神，又事奉玛门(太六24)。

【路四9】「魔鬼又领 到耶路撒冷去，叫 站在殿顶上(顶原文作翅)，对 说：『你若是神的儿子，可以从这里跳下去；」

原文字义 「殿顶」殿的翅翼。

文意注解 「殿顶，」指圣殿屋顶向外延伸的一角(按当时圣殿屋顶的东南角，下临汲伦溪谷，其高度约有数百尺)。

灵意注解 「耶路撒冷，」是神子民敬拜事奉神的地方(约四20)，故魔鬼带耶稣进了耶城，意即魔鬼要在宗教圈子里面来试探 。

「殿顶，」象徵宗教界中崇高的名声和地位。

「你若是神的儿子，可以从这里跳下去，」魔鬼的用意是要引诱耶稣去试探神的信实(会否保护 )，并炫耀 过人的能力(引人注意)。

话中之光 (一)许多人能胜过肉体的情欲──牺牲生活饮食上的享受，却不能胜过今生的骄傲──想要出人头地的欲望。

(二)耶路撒冷和圣殿原是敬拜神的地方，如今魔鬼竟然有了地位；魔鬼也常藏身在教会中(启二13)，在那里左右信徒们，败坏神的见证，羞辱神的名。

(三)许多人能够放弃属世的前途，却不能够牺牲在宗教世界中的地位和荣耀；教会中那些虚浮的荣耀(腓二3)，常会成为热心信徒的陷阱。

(四)魔鬼总是要叫人往下跳，如：跳楼、跳海、跳火车，叫人走下坡的路，灵里下沉，读经、聚会提不起精神。

(五)信徒在教会中，任何想要炫耀自己本领(或口才、或处事能力、或属灵恩赐)，以赢得众人敬佩的念头，就是上了撒但试探的当。

【路四10】「因为经上记着说：“主要为你吩咐 的使者保护你；」

文意注解 「因为经上记着说，」在前面两个试探中，因为主耶稣一再引用神的话来对付魔鬼(4，8节)，所以魔鬼在此企图引用神的话来对付主，但是它故意在『 的使者』和『保护你』之间，略去『在你所行的一切道路上』(参诗九十一11~12)，以扭曲圣经的本意。

话中之光 (一)今天许多自称基督教的异端邪派，也学会撒但的技俩，把圣经上的话，拿来附和自己的见解，叫无知的人难以分辨。

(二)读圣经应当注意上下文，并且要考量整本圣经的精髓，按着正意分解(提后二15)，否则便容易误入歧途。

(三)神只在我们正常行走的道路上保护我们，当我们故意往下跳(例如故意进到罪恶场所等)时，不要盼望神会保护我们。

【路四11】「他们要用手托着你，免得你的脚碰在石头上。＂』」

原文字义 「托着」提高，举起，抬起；「免得」因恐，以免；「碰」冲撞，撞坏。

【路四12】「耶稣对它说：『经上说：“不可试探主你的神。＂』」

文意注解 「经上说，」意即单凭一处圣经的话还不能定准，必须与别处经上的话不相冲突。

「不可试探主你的神，」这句话出自《申命记》六章十六节。『试探神』意指故意把自己放在一种情况下，为要试看神是否伸手作事，这个举动含有强迫神来保守自己的意味，这是对神的一种挑战。

话中之光 (一)主耶稣三次都用神的话(「经上记着说」)，胜过了魔鬼的试探；神的话是圣灵的宝剑(弗六17)，无坚不摧，无敌不克。

(二)对付那些误用圣经的人，我们应该学习主耶稣的榜样，最好也引用圣经上别处的话来加以平衡；所以，我们当用各样的智慧，把神的话丰丰富富的存在心里(西三16)，以免受骗。

(三)主的不跳，不是因为 不能，而是 存心站在顺服的地位，没有神的吩咐 就不作任何事；主的作是神迹，主的不作更是神迹。

(四)我们对神只应信而顺从，切不可存心试探；试探神，即表示我们对神的爱心和神的能力有所怀疑。

(五)撒但引用神的话要主耶稣去作些事(参10~11节)，在它认为这是相信神，但主却说这是试探神。相信神，是神先说话了，我们照着去作；试探神，是神并未说话，却想擅自取用圣经上神的话，勉强神来替我们负责。

【路四13】「魔鬼用完了各样的试探，就暂时离开耶稣。」

文意注解 「魔鬼用完了各样的试探，」魔鬼的试探是多方多样的，想要从各种角度来找出主人性的弱点，却失败了。

「就暂时离开耶稣，」『暂时离开』意即不久仍旧要来。

话中之光 (一) 「魔鬼用完了各样的试探，」我们的主胜过魔鬼，不是只略胜一筹，乃是全然得胜！我们若想胜过魔鬼的试探和引诱，惟有活在基督里面，让主出面来对付魔鬼。

(二)「暂时离开，」仇敌撒但的攻击虽然一时失败了，却还要回来反攻；并且常是在我们因一时得胜而松懈下来时，突如其来的发动攻击，使我们因为疏忽、毫无准备而终于败下阵来。

(三)主吩咐我们要『时时儆醒』(参廿一36)，就是为着对付撒但的「暂时离开」。

【路四14】「耶稣满有圣灵的能力回到加利利， 的名声就传遍了四方。」

文意注解 「耶稣满有圣灵的能力，」意指圣灵是 工作有能力的来源；『能力』在原文是指如同炸药爆炸一般的有力量(dynamite)。

「回到加利利，」主耶稣在胜过魔鬼的试探之后，曾在犹太地传道约有一年之久(参约二1~五47)。这里是记录 开始第二年的公开事奉。

话中之光 圣灵降临在谁的身上，谁就必得着能力(徒一8)。

【路四15】「 在各会堂里教训人，众人都称赞 。」

文意注解 「 在各会堂里教训人，」『会堂』(Synagogue)是犹太人被掳到巴比伦后才开始有的，因那时在异国已无圣殿，犹太人为着聚集敬拜神并聆听神的话，会堂乃在各地应运而生。主耶稣开始传道时，利用会堂里人多，就在那里教训众人。

【路四16】「耶稣来到拿撒勒，就是 长大的地方；在安息日，照 平常的规矩，进了会堂，站起来要念圣经。」

原文字义 「平常的规矩」惯例，习以为常的方式。

文意注解 「耶稣来到拿撒勒，就是 长大的地方，」有些解经家认为，十六至三十节这一段圣经，乃是主耶稣出来传道之后，三次返乡的扼要综合记录：第一次是16~22节上(参太四13)；第二次是22节下~24节(参太十三54~58；可六1~6)；第三次是25~30节。

话中之光 主耶稣在平常就养成了按时进会堂，并且参与读经活动的习惯；我们也当学习主耶稣的榜样，按时参加聚会并读经。

【路四17】「有人把先知以赛亚的书交给 ， 就打开，找到一处写着说：」

文意注解 「找到一处写着说，」下面的经节引自《以赛亚书》六十一章一至二节。该处圣经是先知以赛亚豫言以色列民将要从被掳至巴比伦的悲惨情况中得着释放。

【路四18】「『主的灵在我身上，因为 用膏膏我，叫我传福音给贫穷的人；差遣我报告被掳的得释放，瞎眼的得看见，叫那受压制的得自由，」

文意注解 「主的灵在我身上，」这里的『主』是指神；『主的灵』就是圣灵。

「 用膏膏我，」前面的『膏』字是名词，指『圣灵』；后面的『膏』是动词，表示圣灵的『涂抹』。

灵意注解 本节豫表神用圣灵涂抹主耶稣，目的是要 去从事：

1.「传福音给贫穷的人，」特指向那些在属灵的事上贫穷、在神面前不富足的人(十二21)传讲神国的福音。

2.「被掳的得释放，」特指释放那些被撒但所掳掠并受它辖制的人(徒廿六18；约壹五19)。

3.「瞎眼的得看见，」特指医治那些被这世界的神弄瞎了心眼的人(林后四4)。

4.「叫那受压制的得自由，」特指释放那些被罪恶所捆绑并压制的人(约八34；罗六18)。

话中之光 (一)连主耶稣自己都需要等候圣灵的恩膏，然后才作神的工，我们岂不需要圣灵吗？ 既需等候，所以我们也要等候。

(二)恩膏是为着一切以信心领受的人，用来配备工作。

【路四19】「报告神悦纳人的禧年。』」

背景注解 旧约时代犹太人每五十年有一次『禧年』，在这一年奴隶要得释放，债务一笔勾消，而祖传的产业要归还给原业主的后人(参利廿五8~55)。

文意注解 按所引《以赛亚书》六十一章二节，尚有『和我们神报仇的日子』之语，但主耶稣并没有读下去，表示 第一次降临的目的，乃是为人类开启恩典之门；必须等到 第二次再来时，才会带进神的审判。主的读和不读，都有特别的用意。

话中之光 (一)今天是恩典的时代，是「神悦纳人的禧年」，人人都当趁着还有机会，接受 的恩典，免得机会一过，后悔也来不及了。

(二)神悦纳人是提「年」，而报仇却提『日』，神的心在此就向我们显明了。

【路四20】「于是把书卷起来，交还执事，就坐下；会堂里的人都定睛看 。」

文意注解 「于是把书卷起来，交还执事，」当时的旧约圣经是写在一卷卷的羊皮上，平时由会堂的执事保管；读时要把它展开，读完后再把它卷回原状。

「就坐下，」当时的习俗是站着诵读圣经(参16节)，坐着教导人(参太五1；廿六55；约八2；徒十六13)。

【路四21】「耶稣对他们说：『今天这经应验在你们耳中了。』」

文意注解 本节暗指 自己就是以赛亚所豫言的弥赛亚。

话中之光 (一)基督是旧约圣经一切豫言和豫表的实际；我们查考圣经，必须查出圣经里面的基督(参约五39~40)。

(二)救恩乃是从基督而出；有了基督，就能经历丰满的救恩。

【路四22】「众人都称赞 ，并希奇 口中所出的恩言；又说：『这不是约瑟的儿子么？』」

文意注解 「这不是约瑟的儿子么？」自从主耶稣出来传道之后，此处是惟一提到 的养父『约瑟』名字的经节。一般认为约瑟很早就过世，主耶稣身为长子，在 出来传道之前，曾有一段年日接续养父约瑟的职业，作过木匠(参可六3)，帮助母亲抚养弟妹们。

话中之光 拿撒勒人对主的恩言不过带着欣赏、评论的态度来「称赞」、「希奇」，却因主的身份低微──「约瑟的儿子」，就不肯好好领受，最后把 撵出去(参29节)。这是教训我们：不论说话的人是谁，只要是出于神的话，就当敬重领受，不可冷眼旁观，更不可粗暴拒绝。

【路四23】「耶稣对他们说：『你们必引这俗语向我说：“医生，你医治自己罢。我们听见你在迦百农所行的事，也当行在你自己家乡里。＂』」

文意注解 「俗语，」又称『谚语』，指人所共知的通俗话语。

「医生，你医治自己罢，」意即『你先帮助自己人罢』。

话中之光 「医生，你医治自己吧！」今日的传道人，需要医治自己的嘴唇和贪心。他们教训信徒不要批评人，但最会批评人的，并非信徒，乃是传道人；他们劝导信徒不要贪爱世界和金钱，但传道人贪爱钱财的心不下于属世的信徒。

【路四24】「又说：『我实在告诉你们，没有先知在自己家乡被人悦纳的。」

话中之光 (一)主虽明知「没有先知在自己家乡被人悦纳的」，却仍先向 的本乡──拿撒勒传福音。我们也当不顾任何为难，先把福音传给自己最亲近的人们──家人、好友、邻居、同事、同学等。

(二)今天在各地教会中，许多本地出身的圣徒常被忽视，未能和外来圣徒一样受到敬重，以致埋没了他们的恩赐。

【路四25】「我对你们说实话，当以利亚的时候，天闭塞了三年零六个月，遍地有大饥荒，那时，以色列中有许多寡妇；」

【路四26】「以利亚并没有奉差往他们一个人那里去，只奉差往西顿的撒勒法，一个寡妇那里去。」

文意注解 廿五、廿六节，请参阅王上十七1~15。

【路四27】「先知以利沙的时候，以色列中有许多长大麻疯的；但内中除了叙利亚国的乃缦，没有一个得洁净的。』」

文意注解 「叙利亚国的乃缦，」参阅王下五1~14。

主在25~27节所举神救助两个外邦人的实例，其重点是说，过去以色列人拒绝了为神传救赎信息的使者，神就差他们转向外邦人。如今主耶稣就是这时代的救赎主，他们若拒绝 ，历史还会重演(参十13~15；罗九至十一章)。

话中之光 我们这些原来与神无分无关的外邦人，因犹太人拒绝了主耶稣，竟得以有分于神的救恩，这是何等的福音！

【路四28】「会堂里的人听见这话，都怒气满胸；」

文意注解 犹太人自认是神的选民，得天独厚，拥有特权可以享受神的恩典，如今听见耶稣似乎偏袒外邦人的话，就都甚为气忿。

【路四29】「就起来撵 出城，他们的城造在山上，他们带 到山崖，要把 推下去。」

背景注解 古时犹太对待假先知，乃是从数十尺的悬崖上将他推下去，并向他扔石头。

文意注解 拿撒勒人从称赞耶稣的态度变成恨恶，要把 置于死地，乃因 ：(1)没有在那里行过任何神迹(参23节)；(2)责备他们不尊敬本地的先知(参24节)；(3)向他们宣告以色列人未蒙恩，外邦人反而蒙恩(参25~27节)。故此，他们断定 是假先知，定 死罪。

【路四30】「 却从他们中间直行，过去了。」

原文字义 「直行」行过，走过；「过去了」离开了。

文意注解 本节原文意思未明，有两种可能：(1)主耶稣在他们面前显出神迹，行空走过悬崖，而未坠落崖下；(2)主耶稣的威仪镇吓住他们，就在他们松手之际，从他们中间泰然自若地走开了。

【路四31】「耶稣下到迦百农，就是加利利的一座城，在安息日教训众人。」

文意注解 「下到迦百农，」迦百农位于加利利海的北边，耶稣曾有一段时期在迦百农居住并传道(太九1；十一23)。

【路四32】「他们很希奇 的教训，因为 的话里有权柄。」

文意注解 「他们很希奇 的教训，」这话表明『 的教训』与众不同。

「因为 的话里有权柄，」主耶稣的教训和一般文士不同之处如下：(1)文士的教训是：『古人如何如何说』，而主的教训是：『我告诉你们』(参太五21~22)；(2)文士解释字句的外表道理知识，主耶稣是阐明字句的内涵精意(参林后三6)；前者虚空而无能力，后者带着权柄和能力，使人看见神话语中的亮光，从而对神产生敬畏和顺服的心。

【路四33】「在会堂里有一个人，被污鬼的精气附着，大声喊叫说：」

文意注解 「被污鬼的精气附着，」『污鬼』乃生存在亚当以前世代的活物，因曾受撒但的诱惑而跟随它背叛神，受神审判后成了脱体的邪灵(精气)。污鬼原以海为住处，但自从人堕落犯罪以后，就往往以人的身体为附着安歇之处。『污鬼』系形容鬼的性质和表现，乃为污秽、不洁。

被污鬼『附着』，或说被污鬼『居住』；凡被污鬼内住的人，因受邪灵的操纵，故往往会有超自然的行为。

灵意注解 污鬼附着在人身上，表徵撒但霸占神为 目的所造的人，使人成为它敌挡神的工具。

话中之光 (一)在犹太人敬拜神的地方(「会堂里」)，竟有人被污鬼附着；今天在教会里面，恐怕也有很多信徒被撒但权势所左右(参启二13)。

(二)魔鬼不怕人有敬虔的外貌，只怕人有敬虔的实意(参提后三5)。

【路四34】「『唉，拿撒勒的耶稣，我们与你有甚么相干，你来灭我们么？我知道你是谁，乃是神的圣者。』」

文意注解 「我们与你有甚么相干，」按原文是『这跟我们与你有何干？』乃希伯来成语。

「我知道你是谁，」注意前面的话原来是『我们』(复数)，现在转变为『我』(单数)；可能那人里面的污鬼是多数的，而由其中一个污鬼代表它们说话。

「神的圣者，」指『分别为圣归于神的那一位』(the Holy One of God)，是神儿子的别称。

话中之光 (一)『污鬼』与『神的圣者』完全相反，决不能共存。

(二)神的儿子显现出来，为要除灭魔鬼的作为(约壹三8)。

(三)污鬼虽认识主是神的圣者，却仍与 没有相干，也不会因此改变它污秽的本性；可见客观知识上的认识，对于人并无多大助益。

(四)污鬼明知自己的结局乃是灭亡，却仍为非作歹；许多人也同样不顾到他们将来的永世痛苦，而只顾眼前的享受。

(五)邪灵也能认识属神的人，和他们里面真实的情况(参徒十九15)。

【路四35】「耶稣责备它说：『不要作声，从这人身上出来罢。』鬼把那人摔倒在众人中间，就出来了，却也没有害他。」

文意注解 「不要作声，」意即『闭嘴』；主不许魔鬼喊说：『你是神的圣者。』因为主在地上的时候，是一直站在『人子』的地位上，来成功神的旨意。

话中之光 (一)魔鬼的见证即使是属实，主也不接受。

(二)当撒但利用反对主的人说许多话语时，我们也可以求主不许魔鬼开口，不许它再出声。

(三)邪灵常叫人不由自主的作一些事，违背人自己内心的意愿。

(四)被污鬼所附着、多有罪污的人，要得到主的救恩，没有不经过痛苦的；主虽有赦罪之恩，但罪人无法避免生产之苦。

(五)鬼越污秽，越难出去；人的罪恶越多，越不容易离开。

【路四36】「众人都惊讶，彼此对问说：『这是甚么道理呢？因为 用权柄能力吩咐污鬼，污鬼就出来。』」

原文字义 「惊讶」希奇，讶异；「对问」彼此讨论，互相探究；「吩咐」命令。

话中之光 (一)主的话中有权柄，能够赶逐污鬼；信徒也可以藉着信心，支取主话中的权能，对付魔鬼的权势。

(二)连污鬼也听从主的话，今天我们身为主的信徒，怎能不听从 的话呢？

【路四37】「于是耶稣的名声传遍了周围地方。」

原文字义 「名声」响声，名气；「传」出去；「遍」凡，一切。

【路四38】「耶稣出了会堂，进了西门的家；西门的岳母害热病甚重；有人为她求耶稣。」

文意注解 「西门的岳母，」可见彼得是一个有妻室的人，并且他的妻子也与他同工往来各地(参林前九5)；据传说，两人也都为主殉道。

灵意注解 「西门的岳母，」代表犹太人。

「害热病，」有两方面的象徵：(1)指犹太人为祖宗的遗传和律法大发热心(加一14；徒廿一20)；(2)指犹太人在将来大灾难期中被煎熬，陷在水深火热之中。

话中之光 (一)我们信徒若是热衷于主之外的事物，却忽略了主自己，这在神的眼中看来，也是「害热病」。

(二)「害热病，」人家不觉得热，她一个人觉得热，感觉和别人不一样；凡是不正常的兴奋和热心，很可能就是「害热病」。

(三)「害热病，」也象徵不受约束的脾气；我们若不能管束自己的脾气，就像害了热病的人一样，在别人眼前乃是不正常的。

(四)「有人为她求耶稣，」我们也当为别人不正常的情况代祷，求主施恩。

【路四39】「耶稣站在她旁边，斥责那热病，热就退了；她立刻起来服事他们。」

灵意注解 本节象徵当主耶稣再来时，以色列人要被 的降临所摸着，因此以色列全家都要得救(罗十一26)；他们将要被复兴起来，并且服事基督。

话中之光 (一)不正常的热度退后，才能对主有真实的服事。

(二)先得医治，然后服事；我们要服事主、服事教会，必须先让主来医治我们生命中不正常的病症。

【路四40】「日落的时候，凡有病人的，不论害甚么病，都带到耶稣那里；耶稣按手在他们各人身上，医好他们。」

文意注解 「日落的时候，」本章卅一至卅九节，乃是描述同一个安息日的事，而安息日是在日落时分结束，犹太人才可以走远路和拿重的东西。

话中之光 全世界原来都卧在那恶者手下(约壹五19)，随它作弄，但是感谢主！ 把我们从魔鬼手中拯救了出来，除去我们人生各样的苦痛。

【路四41】「又有鬼从好些人身上出来，喊着说：『你是神的儿子。』耶稣斥责它们，不许它们说话，因为它们知道 是基督。」

文意注解 「不许它们说话，因为它们知道 是基督，」主不容许鬼为 说甚么话，因为鬼为主作见证，只会引起众人对主的误会，反而因此影响 的事工。

【路四42】「天亮的时候，耶稣出来，走到旷野地方。众人去找 ，到了 那里，要留住 ，不要 离开他们。」

文意注解 「走到旷野地方，」主耶稣到旷野地方是为着祷告(参可一35)； 作为一个『人』，需要藉着常常祷告，和父神保持交通连结，并从父神汲取能力。

「众人去找 ，」众人找主，不是为着爱 ，而是有的为着好奇，有的为着凑热闹，有的为着要推 作王，有的为着吃饼得饱(参约六26)。

话中之光 (一)主耶稣工作至深夜，次日仍须黎明即起，独自和神祷告交通；这说出无论多少事工，不能影响 与天父之间的交通；工作并没有夺取神在 身上的地位。这也是 工作有果效的秘诀。

(二)我们信徒无论怎么忙碌，总不可忽略拨出一段时间，好好跟神祷告交通。

(三)事奉神最紧要的一件事，就是先要藉着祷告明白神的旨意；事奉神千万不能照着自己的心意而行。

(四)没有祷告，就没有事奉；我们有时候可以没有事奉，但不可以没有祷告。

(五)信徒亲近神最好的时间，乃是早晨天未亮的时候；那时，不只环境最安静，并且心境也最安祥合适。

(六)我们每天清早，也当与属灵的同伴一同寻找、追求主(参提后二22)。

【路四43】「但耶稣对他们说：『我也必须在别城传神国的福音；因我奉差原是为此。』」

文意注解 主拒绝众人的寻找，因为 不愿意显露自己。 不愿受人拥护作领袖，不愿满足人的好奇和爱热闹的心理，因为 在地上有一个专一的目的，就是传道──「因我奉差原是为此」。

话中之光 当众人都找主(参42节)的时候，主却特意离开众人；作主的工人，不可追求『从者』，而要一心成就神旨。

【路四44】「于是耶稣在加利利的各会堂传道。」


讲道材料

路加福音第五章

【路五1】「耶稣站在革尼撒勒湖边，众人拥挤 ，要听神的道。」

文意注解 「耶稣站在革尼撒勒湖边，」『革尼撒勒湖』就是加利利海(太四18)，又名提比哩亚海(约六1；廿一1)，古时原名基尼烈湖(民卅四11)。

【路五2】「 见有两只船湾在湖边；打鱼的人却离开船，洗网去了。」

文意注解 「洗网去了，」每一次打鱼作业后，鱼网都要洗净、拉平，准备下一次使用。

【路五3】「有一只船，是西门的，耶稣就上去，请他把船撑开，稍微离岸，就坐下，从船上教训众人。」

文意注解 「有一只船，是西门的，」在此之前，西门(就是彼得)曾被他兄弟安得烈带到主面前(约一40~42)，后来他又回去打鱼。

「坐下，」这是当时教师教导人时惯用的姿势(参四20)。

「从船上教训众人，」加利利海的船一般都无篷，长七至十公尺。在船上讲道，可以避开人群的拥挤，也可以让更多的人听见。

【路五4】「讲完了，对西门说：『把船开到水深之处，下网打鱼。』」

灵意注解 「把船开到水深之处，」象徵接受十字架之死更深的对付，如此才能看见并经历基督的丰满(参6节)。

话中之光 (一)本节提供我们一个属灵的原则：属灵的追求(例如读经、祷告)，总要往深处花工夫，才会有丰富的收获。

(二)我们惟有在属灵的深处中，才能得着并经历主的同在，因而更多认识 的丰满。

【路五5】「西门说：『夫子，我们整夜劳力，并没有打着甚么；但依从你的话，我就下网。』」

文意注解 「但依从你的话，」他仍心存疑惑，勉强带着姑且一试的心态『依从』主耶稣的话。

话中之光 (一)人必须脱离自己老旧的经历──「整夜劳力，并没有打着甚么」，而根据主新鲜的启示──「但依照你的话」，才能看见并经历基督的丰满。

(二)我们处在艰难的境遇中，也当倚靠主的话，凭信往前，就必看见主来开路。

(三)我们若凭自己的智慧和力量服事主，必然徒劳无功；服事主有果效的秘诀，乃在于信从主的话。

【路五6】「他们下了网，就圈住许多鱼，网险些裂开；」

话中之光 (一)主的祝福总是绰绰有余，丰富到几乎使我们承受不了，但仍不至于徒劳。

(二)我们信徒平时就要洗网(参2节)、补网(太四21)，以免够不上主的祝福。

【路五7】「便招呼那只船上的同伴来帮助。他们就来把鱼装满了两只船，甚至船要沉下去。」

话中之光 (一)钓鱼不如网鱼多──单独传福音不如团体传福音有功效；而团体传福音最重要的是，须有同伴彼此帮助。

(二)主为我们所成就的，常常超过我们所求所想(参弗三20)。

【路五8】「西门彼得看见，就俯伏在耶稣膝前，说：『主阿，离开我，我是个罪人。』」

文意注解 「主阿，离开我，我是个罪人，」彼得在下网之前称呼 『夫子』(参5节)，如今因看见神迹，认识 是主，就改口称呼『主阿』。凡认识耶稣是主的，也必立即觉到自己是个罪人。

话中之光 (一)人在神的光照之下，就看见自己的罪污和不配(参赛六5)。

(二)人若看见基督的丰满，就必认识自己的败坏；所以要脱离罪恶，并不在消极的对付自己，乃在积极的看见基督。

(三)我们越认识主，也必越觉得自己的败坏；我们若还觉得自己不错，就证明我们还不够认识主。

【路五9】「他和一切同在的人，都惊讶这一网所打的鱼；」

原文字义 「惊讶」希奇。

【路五10】「他的伙伴西庇太的儿子雅各、约翰，也是这样。耶稣对西门说：『不要怕，从今以后，你要得人了。』」

文意注解 「他的伙伴，」指事业的合伙人。

彼得等人早已跟从了主耶稣(参约一40~42)，后来又回去捕鱼为生，现在主第二次呼召他们，要他们放下职业，从事「得人」的传道工作。『得人』就是将人带进神的国度里。

话中之光 (一)人是要『得鱼』──属地的财富，而神是要『得人』──神恩典的对象；跟随主的人，必须舍弃鱼而为主得人，并且该先把自己这个人让主得着。

(二)这是主第二次来呼召他们。主第一次的呼召，使他们得救(约一35~42)；第二次的呼召，使他们得人。得救在先，得人在后。

(三)先认识基督的丰满，后才受主的托付──「得人」；并且所受的托付，也就是所得的认识──『得人如得鱼』(参太四19)。

(四)彼得因见自己污秽，就求主离开(参8节)；主却反倒呼召他跟随。这说出真实蒙召跟随主的人，都是自觉不配跟随主的人。

(五)当彼得蒙主呼召作得人的渔夫时，他正在作渔夫日常的工作。当我们等候主明确的引导时，切莫怠惰、无所事事，而须照常作工，且全力以赴，才会蒙主悦纳。

【路五11】「他们把两只船拢了岸，就撇下所有的跟从了耶稣。」

文意注解 「跟从了耶稣，」意即作主的门徒；古时犹太拉比收门徒，不单是传授道理教训，并且无论拉比走到那里，门徒就跟从到那里，藉着日常生活在一起，使门徒可以学习为师者的行事为人。

话中之光 (一)人若看见丰满的基督，必然撇下所有的跟从 ；人能立刻舍弃一切跟从主，不在于任何人的鼓吹，乃在于主自己荣耀的吸引(约十二33)。

(二)愿主吸引我，我们就快跑跟随 (歌一4)。

(三)跟从主耶稣，必须先有所舍弃；凡不肯为主舍弃的人，就不配作主的门徒。凡想跟从主的人，都必须愿意为主付上『作门徒的代价』。

(四)要作基督徒就要绝对，就是不顾一切；但必须是主亲自向我们发出呼召，才能使我们不顾一切。

(五)主若真向我们呼召了，往日的地位(船)和关系(亲人)，必定存留不住。

(六)不认识主的人，是拒绝主的；认识主的人，是无法拒绝主的──我们若真认识主的宝贝，这世上的一切就要失去其缤纷彩色。

(七)彼得等人是在他们一生中捕鱼最多，事业最成功的时候，撇下所有的跟从主；我们千万不要等到失败潦倒的时候才转向主。

【路五12】「有一回耶稣在一个城里，有人满身长了大麻疯，看见 ，就俯伏在地，求 说：『主若肯，必能叫我洁净了。』」

文意注解 「有人满身长了大麻疯，」『满身长了』是医学用语，指疾病蔓延的程度，福音书中仅路加有此描述。

「俯伏在地，」这个谦卑俯伏的举动，表示他认识主的权柄。

「主若肯，必能叫我洁净了，」这话说出他一面认识自己的败坏，需要得着医治；另一面他也认识主的能力，可以叫他得着医治。

灵意注解 「有人满身长了大麻疯，」根据旧约圣经的事例，『长大麻疯』与背叛权柄和不听从命令有关(参民十二1~10；王下五19~14)，所以那个长大麻疯的，乃是豫表悖逆的百姓，就是以色列人(罗十21)。

在圣经里面，『大麻疯』豫表人污秽的罪：(1)它是从里面发出来的，表徵罪是出于人的天性；(2)它是不易医治的，表徵罪性难改；(3)它是容易传染的，表徵罪具有传染性；(4)它会使人变作腥臭腐烂至死，表徵罪的污秽可憎，结局悲惨可怕。

话中之光 (一)我们人的肉体和天然本性，满了罪污，时常顶撞神，在神的眼中看，都是「长大麻疯的」。

(二)罪人得医治的条件乃是：(1)要认识自己的败坏；(2)向主俯伏，承认自己的罪；(3)相信主有医治的能力；(4)求主耶稣。

(三)我们必须先从自己的宝座上下来，带着谦卑的心来到主面前(「俯伏在地」)，才能经历主的权能。

(四)许多时候我们相信主「必能」，但不敢相信主「肯」；信徒不但要相信主的能力，也要相信主的爱心。

(五)主的「能」是能力的问题，主的「肯」是旨意的问题；主的能力是受 旨意所支配的。

【路五13】「耶稣伸手摸他说：『我肯，你洁净了罢。』大麻疯立刻就离了他的身。」

文意注解 「伸手摸他，」通常人不可接触麻疯病者，以免沾染不洁，但主耶稣反其道而行，是要把洁净带给对方。

「我肯，」原文『我是肯』或『我确实肯』，这话表明主不仅是有能力医治人，并且 的心是『十分愿意』的。

灵意注解 「伸手摸他，」主伸手摸他是身体直接的接触，象徵主道成肉身来到犹太人中间，是犹太信徒所听见、所看见，亲眼看过，亲手摸过的(约壹一1)。

话中之光 (一)主原可以只用一句话，就叫那长大麻疯的痊愈，但 却「伸手摸他」，这是主爱的表现。主并非不能体恤我们的软弱(来四15)； 喜欢进到我们的感觉里面，与我们表同情。

(二)『摸，』在圣经里代表联合；主这位属天的大医生，乃是藉着与我们联合，从我们的里面医治我们。

(三)主耶稣不只『能』(参可九23)医治病人，并且 是「肯」医治。 若不「肯」，则 的『能』仍旧与我们无益；但 的手是『能』， 的心是「肯」。

(四)主说「我肯」；在主的心里有我们罪人的地位， 并且也进到我们罪人的感觉里面，对我们的痛苦，感同身受。

(五)主不仅用口说我肯，并且用手摸他，表示主是完全的肯；人若没有得着主的救恩，原因不是主不肯，乃是人没有信心，不肯到主面前来。

(六)「你洁净了罢！」主的话中有能力， 的话一出口，就必产生功效。

(七)主的工作大部分是用话语命令来成功的；我们若要与主同工，首先必须得着主的话。

【路五14】「耶稣嘱咐他：『你切不可告诉人；只要去把身体给祭司察看，又要为你得了洁净，照摩西所吩咐的，献上礼物，对众人作证据。』」

背景注解 按旧约的律法，麻疯病患得痊愈后，要去给祭司察看，经祭司认定已洁净后，他就可以献祭；既献了祭，就在众人面前有了见证，成了一件推不翻的事实了(利十四2~20)。

文意注解 「你切不可告诉人，」这是因为主知道人心里所存的(约二25)， 不愿意人因着不良的动机而来跟随 。

「去把身体给祭司察看，... 照摩西所吩咐的，献上礼物，」这是因为当时还是过渡时期，还未正式进入恩典时代中(因主耶稣尚未钉死十字架、完成救赎大工)，所以犹太信徒仍须按照旧约律法的规条行事。

「对众人作证据，」证明病者已经痊愈，可恢复与人正常交往。

灵意注解 「照摩西所吩咐的，献上礼物，」这『礼物』乃是豫表基督， 自己是罪人得以被神悦纳的凭据(参来九9，14，24~28)。

话中之光 (一)属天的人不喜欢显扬(「不可告诉人」)，而喜欢隐藏。

(二)主耶稣并非完全不顾律法上的义(太三15)。信徒不可藉口属灵，而不理会在人面前作合理合法的见证(「对众人作证据」)。

(三)我们得救以后，要继续不断的藉着献上基督，彰显基督，来讨神的喜悦。

(四)一个罪名远扬的人得救，若不在众人面前显出悔改的证据，他的见证就没有效力。

【路五15】「但耶稣的名声越发传扬出去；有极多的人聚集来听道，也指望医治他们的病；」

原文字义 「传扬」扩散；「聚集」陪伴，同行。

【路五16】「耶稣却退到旷野去祷告。」

话中之光 (一)当极多的人聚集来听主耶稣的道，并盼望从 得医治时，主却退到旷野去祷告。这说出主的生活何等平衡均匀： 一面有活在人面前帮助人的生活，另一面有祷告神活在神面前的生活。

(二)我们的生活也该一面学习关顾别人，服事别人；另一面更要常常祷告，和主交通。

【路五17】「有一天耶稣教训人，有法利赛人和教法师在旁边坐着，他们是从加利利各乡村和犹太并耶路撒冷来的；主的能力与耶稣同在，使 能医治病人。」

背景注解 「法利赛人和教法师，」『法利赛人』是犹太教中最严谨的教派，自夸有高度圣洁的生活、对神敬虔、并具丰富的圣经知识。『教法师』乃文士的别称(参21节)，指对旧约圣经具有解释并教导权威的人；文士大多数属于法利赛人，但并非所有的文士都是法利赛人。

【路五18】「有人用褥子抬着一个瘫子，要抬进去放在耶稣面前，」

原文字义 「抬着」携带，搬运，负荷。

文意注解 「一个瘫子，」指四肢瘫痪不能自由行动的人。

灵意注解 「瘫子，」知道如何行走，但却无力行走，故象徵在宗教里面的人『心有余而力不足』的光景。

话中之光 (一)我们应当常为软弱的信徒(「瘫子」)代祷，藉着祷告把他们带到主面前；凡有信心的代祷， 必垂听。

(二)人所注重的是身体的医治，主耶稣所注重的是灵魂的医治。我们应顾念灵魂过于身体，顾念那永存的过于暂时的(林后四16~18)。

(三)我们传福音时，也要用各种工具(如计程车、自用轿车等)把福音朋友带来(抬瘫子)，使他们能享受福音的好处。

(四)宗教教导人为善，它的里面装满了道理，但却缺乏付诸实行的原动力(瘫子所代表的)；在宗教里面，一切都是瘫痪的，是爬不起来的，因为宗教缺少生命和活力。

【路五19】「却因人多，寻不出法子抬进去，就上了房顶，从瓦间把他连褥子缒到当中，正在耶稣面前。」

原文字义 「褥子」卧榻，睡垫。

背景注解 「上了房顶，从瓦间把他连褥子缒到当中，」典型的巴勒斯坦房子，乃为平顶，人可以从房外的石阶拾级而上。房顶通常是用树枝编成的席子横排在木梁上支撑着，在其上铺一层很厚的黏土，经石轮压过；这种房顶易于拆开。

灵意注解 「褥子」是供瘫子躺在上面，它象徵安息；这说出在宗教里面的人只有安息的外表，却没有安息的实际。

话中之光 (一)当人觉得需要主耶稣而就近 的时候，往往会遭遇障碍，而这障碍又常常是那些好似与主很接近的人；但我们千万不要因为人的拦阻而灰心，反而要有超越拦阻、排除万难的决心。

(二)我们要蒙主的恩典，应当不怕艰难，努力追求，必蒙主记念。

(三)他们越过人群的包围，把瘫子从房顶上缒下；这说出他们寻求主，是超越过人对主的包围──人为的组织、天然头脑的意见、对圣经的传统解释、对事奉上『奉行故事』的作法等等，而走『上面』的路，超脱的路，属天的路。这样，自然会蒙恩。

(四)我们的祷告要能拆通房顶，而达到天上宝座前；许多信徒的祷告，往往可有可无，透不过房顶，难怪没有功效。

【路五20】「耶稣见他们的信心，就对瘫子说：『你的罪赦了。』」

原文字义 「罪」罪行(复数)。

文意注解 「他们的信心，」『他们』是指抬瘫子的人，可能也包括那个瘫子本人；无论如何，这也表示代祷的信心，相当有功效。

「你的罪赦了，」瘫子不能行走乃是外面的症状，实际上他的里面有罪乃是他的病因；主在这里点出罪恶的问题，一语道破一般人生病的症结所在。

话中之光 (一)「耶稣见他们的信心，」信心是可以看见的。

(二)「他们的信心，」抬瘫子之人的信心，一面是『团体的信心』，一面又是『行动的信心』。

(三)当我们遭遇难处时，正是要我们显出信心的时候；活的信心，能够叫我们的主看见并且赞赏。

(四)罪是人基本的难处，凡被罪恶捆绑的人，虽有向善的心，却无行善的力量(参罗七18)，故消除罪恶是人得医治的条件。

(五)疾病虽不一定是出于人犯罪的结果(约九1~3)，但仍有此可能，故我们生病时应当到主面前求问，是否有甚么事得罪了主。

(六)他们的祷告是『病得医治』，但主的答应是『罪得赦免』，附带『病得医治』(参25节)；主虽然不直接答应我们的祷告，但 知道甚么是我们真实的需要。

(七)主先赦免他的罪，然后才医治他的病；我们寻求病得医治，必先对付我们的罪(参雅五16)。

【路五21】「文士和法利赛人就议论说：『这说僭妄话的是谁？除了神以外，谁能赦罪呢？』」

文意注解 「这说僭妄话的是谁？」犹太人认为，除了神自己之外，任何人都没有赦罪的权柄；『僭妄的话』意即说话越过本分，窃夺神所专有的赦罪权柄。

灵意注解 「文士和法利赛人，」代表宗教界里有知识和地位的人士；他们只知定罪别人，却不知自己是在罪恶里。

话中之光 (一)我们听道要存谦虚、温柔的心。人若存抵挡、敌对、寻隙的心态听道，纵使听主耶稣讲道，也不能受益，反而招损。

(二)文士们因为心里有老旧的观念，所以不能接受主耶稣的话；我们每一次来到主面前，应该倒空一切，才能领受主崭新的话语(参一53)。

【路五22】「耶稣知道他们所议论的，就说：『你们心里议论的是甚么呢？」

文意注解 「耶稣知道他们所议论的，」主是那察看人肺腑心肠的(启二23)， 知道人心里所存的意念。

「你们心里议论的是甚么呢？」意即『你们这样的议论是不应该的』；在主看来，他们是不该对主耶稣存不信和批判的意念。

话中之光 (一)属灵的人能看透万事(林前二15)，愿主赏给我们属灵的眼光。

(二)主不轻看我们心里的意念，所以应当求主保守我们的心怀意念，得以在 面前蒙悦纳(诗十九14)。

【路五23】「或说：“你的罪赦了。＂或说：“你起来行走。＂那一样容易呢？」

文意注解 主在这里并未说『那一样难呢？』因为在 并没有难成的事(耶卅二17)。『赦罪』是权柄的问题，『行走』是能力的问题。权柄和能力都是 的(启十二10)。

从人的角度来看，宣布人的罪获神赦免，因为无从对证，所以比较容易；但叫瘫子起来行走，因其果效有目共睹，所以较难。

话中之光 (一)人是看外表的后果──「行走」；主是看属灵的实际──『赦罪』。必须先求属灵的实际，再求外表的后果，才能避免人工、假冒；但也要以外表的后果来证实里面的实际，才不致落于空谈。

(二)「行走」是能力问题，『赦罪』是权柄问题。没有能力，权柄是空洞的；没有权柄，能力是不法的。

(三)人的难处不在于怎样『说』，乃在于凭甚么『说』；没有属灵的权柄，话中就没有属灵的能力。

【路五24】「但要叫你们知道，人子在地上有赦罪的权柄。』就对瘫子说：『我吩咐你起来，拿你的褥子回家去罢。』」

文意注解 「但要叫你们知道，」意即用他们所看得见的事，叫他们明白所看不见的事。

「人子在地上有赦罪的权柄，」『人子』是指主耶稣， 以人子自称，含有二意：(1) 具有完全的人性；(2) 就是先知但以理所豫言的弥赛亚(参但七13~14)。

主赦免人的罪，原只是 和当事人(瘫子)之间的事，外人无从「知道」，但主在这里要藉人们所认为比较难的事，即瘫子的得医治，来显明 有赦罪的权柄。

话中之光 (一)人肉身上的病症，往往起因于心灵上有毛病；亦即许多人的生病，是因得罪了神，故须先解决罪的问题，病才能痊愈。

(二)瘫子的得医治，是因为罪得着赦免；而罪的得赦免，是因着信心(20节)，不是因着行为。这说出注重行为的宗教，在神面前一无是处。

【路五25】「那人当众人面前，立刻起来，拿着他所卧的褥子回家去，归荣耀与神。」

文意注解 「那人当众人面前，立刻起来，」那人起来行走，证明他已得着医治；而他的得医治，又证明他的罪已蒙赦免。由此可见，主耶稣确实有赦罪的权柄(徒五31)。

话中之光 (一)福音最大的原则是赦罪在先，行走在后；不是罪人走到主那里，乃是从主那里走出来。旧约是行而活，新约是活而行；前者是行为，后是是恩典。

(二)那人先前是由别人抬着来，现在是自己起来走路；我们在教会中服事幼稚的信徒，要服事到使他们能自己走路为止。

(三)所有蒙主拯救的人，都有力量管治自己的欲好(褥子)，不作肉体的奴仆，而有在生命中作王的经验(罗五17)。

(四)先前是褥子『托住』他，现在是他『拿起』褥子；主生命的救恩，能使信的人从里面产生能力，作从前所不能作的事。

(五)主叫瘫子起来行走，可见主所说的，都是靠得住的；看得见的如果是实在的，则看不见的也是实在的。

(六)属灵的事，一面好像是人眼所看不见、人手所摸不着的，但另一面却能在信的人身上显为实际。

(七)他们从来没有见过这样的事，是因为他们从来没有看见过神；若我们在生活中常常遇见神，也就会不断地看见从来没有见过的事。

【路五26】「众人都惊奇，也归荣耀与神，并且满心惧怕，说：『我们今日看见非常的事了。』」

原文字义 「惊奇」害怕和惊讶。

【路五27】「这事以后，耶稣出去，看见一个税吏，名叫利未，坐在税关上，就对他说：『你跟从我来。』」

文意注解 「名叫利未，」他又名马太(参太九9)，原是替罗马政府徵收税款的，当时像他这样的税吏，一面压榨同族的人，一面侵吞税款，所以犹太人对他们极度憎恶，视他们如同罪人。

「坐在税关上，」『税关』即街上的税银徵收所，通常税吏们是坐在里面等候人来缴税。

「你跟从我来，」主不说『相信我』，而说『跟从我』；因为相信主是包括在跟从主里面。基督徒的生活，就是跟从主的生活。

灵意注解 「坐在税关上，」象徵正在犯罪作恶的时候。

话中之光 (一)不是我们寻找主，乃是主来寻找我们；主的呼召，使我们能离弃罪恶跟从 。

(二)主竟来呼召一个正「坐在税关」上的税吏──正在犯罪的罪人；这说出丰满的基督向人施恩，决不受人光景败坏的限制。

(三)人若没有听见主的呼召，就没有法子跟从主；呼召一来，人非听从不可。利未不讲理由，没有说账还没有结清，立刻就跟从了主，这在不信的人看来，实在是一件不可思议的事。

(四)主若吸引，我们就快跑跟随 (歌一4)。

(五)主所要求我们的，不只是相信 ，还要跟从 ；跟从主，就是在十字架的道路上遵行神的旨意。只信主而不跟从主的人，神用不着他。

(六)基督徒的生活，就是『跟从主』；跟从主，就是有分于主的患难、忍耐、国度(启一9)。

(七)利未丢掉了优闲的差事，却找到了依归；丢掉了可观的收入，却找到了尊荣；丢掉了舒适的保障，却找到了梦想不到的经历。

【路五28】「他就撇下所有的，起来，跟从了耶稣。」

文意注解 这是路加在本章第二次记述『撇下所有的跟从主』的事例(参11节)。前一次彼得等人撇下所有的，乃因看见主奇妙的作为；但这一次利未只听见主的呼召而已，可见他的『撇下』更胜于彼得等人。

【路五29】「利未在自己家里，为耶稣大摆筵席；有许多税吏和别人，与他们一同坐席。」

文意注解 「为耶稣大摆筵席，」利未从一开始跟从主耶稣，就不是暗地里跟随。

「一同坐席，」『坐席』表明吃喝享受；与人一同吃饭是友谊的表示。

这一个筵席是由利未摆设的，他藉此表示对主耶稣的尊崇，但他当时所能找的陪客，除了主的门徒之外，就是和他有来往、被一般犹太人所不齿的税吏们和罪人。

话中之光 (一)主之于我们，亲近到一个地步，可以一同坐席，彼此分享快乐(歌一12)。

(二)我们信了主之后，也应当邀请亲朋好友，把我们从主所领受的喜乐，与他们一同分享。

(三)利未先跟从了耶稣(参28节)，然后他的朋友和同事「与他们一同坐席」；一个人信主之后只要生活有见证，他身边的人也必受感。

(四)税吏容易带领税吏归主，罪人容易带领罪人归主；我们传福音，要从朋友、同伴中间先作起。

(五)许多人跟从主是忍痛、不得已的，许多人跟从主是流泪、叹气的；但利未跟从主不只是甘心的，且是欢欢喜喜的「为耶稣大摆筵席」。

【路五30】「法利赛人和文士，就向耶稣的门徒发怨言，说：『你们为甚么和税吏并罪人，一同吃喝呢？』」

文意注解 「你们为甚么和税吏并罪人，一同吃喝呢？」『罪人』为当时法利赛人用的特别称呼，指那些不遵照法利赛人礼仪规范生活的人。法利赛人和文士怀着传统的宗教观念，认为神是以公义对待人，所以凡是属神的人应该洁身自爱，不可和罪人交接来往。但主耶稣却一反人们的宗教观念。

话中之光 (一)法利赛人以传统的宗教观念来衡量主，就跟不上主的行动；我们若执迷于老旧的圣经观念，也会跟不上主崭新的带领。

(二)人虽自己不义，却喜欢见神用公义待人。人因不知神的恩典，就怪神施恩与人，所以恩典的态度是受人非议见怪的。

(三)「和税吏并罪人一同吃喝，」这话一面说出主是多么俯就，一面也说出 的救恩何等丰满；我们都是罪人蒙主恩！

(四)主虽与罪人来往，但是圣经说， 远离罪(来七26)；也只有远离罪的，才能亲近罪人。

【路五31】「耶稣对他们说：『无病的人用不着医生；有病的人才用得着。」

文意注解 「无病的人用不着医生，」这话并非承认法利赛人是『无病的人』，而是说他们不以为自己有病。

主启示 是『医生』，表明 是以医生医治病人的态度，而不是以法官审判犯人的态度来对待世人。换句话说， 对待世人不是根据公义，乃是根据怜悯和恩典(罗九15)。

话中之光 (一)主是我们的医生， 要使我们的生命恢复正常。

(二)病人必须承认自己有病，才会去接受医生的帮助；罪人必须承认自己有罪，才能接受主的救恩。那些自以为「康健的人」、是「义人」的，反而与主的救恩无份！

(三)世人的基本难处，不在于对主的认识，乃在于不认识自己──不认识自己的人，对于主觉得可有可无；认识自己的人，则对于主觉得非常宝贵。

(四)要作基督徒，得先以病人的资格进来，然后才能以护士的资格去帮助人。

(五)在神眼中，外表虔诚而内心充满嫉妒、自私的人，与税吏和罪人并无分别。

(六)神救人的办法，是先叫律法来，使人知道自己是个病人(罪人)，然后叫恩典(医生，就是主耶稣)来，使人得着医治。

【路五32】「我来本不是召义人悔改；乃是召罪人悔改。』」

文意注解 「我来本不是召义人悔改，」这话并非承认法利赛人是『义人』，而是说他们自以为义。事实上，这世上没有义人，连一个也没有(罗三10)。所以我们若秉持传统的宗教观念，而自以为义，就要失去得着恩典的机会，因为神阻挡骄傲的人，赐恩给谦卑的人(彼前五5)。

话中之光 (一)自义的人不以为自己需要救恩，故这种人绝对不会蒙神呼召，因为召了也是白费工夫。

(二)神拣选了世上卑贱的，被人厌恶的，以及那无有的，为要废掉那有的；使一切有血气的，在神面前一个也不能自夸(林前一28~29)。

(三)主耶稣降世为人，乃是有『目的』的；所以 不随便说话，也不随便作事。 一生的生活行动，都以召罪人悔改为前提。

【路五33】「他们说：『约翰的门徒屡次禁食祈祷，法利赛人的门徒也是这样；惟独你的门徒又吃又喝。』」

文意注解 「屡次禁食祈祷，」表示他们将『禁食祈祷』当作一项敬虔的人所应有的表现；法利赛人更以禁食祈祷来向人炫耀(太六5，16)。

灵意注解 「约翰的门徒，」代表新宗教徒。

「法利赛人的门徒，」代表老宗教徒。

宗教意即『有所宗而施教』，原意是要教导人敬畏神，可惜竟流于外表形式，甚至置神和 儿子于不顾。禁食就是宗教徒所奉行的仪文规条之一。

话中之光 (一)禁食原是真虔诚、真悔改的表露，但若演变成按惯例而禁食，就失去其意义。禁食本身并非目的，禁食只应在适宜的环境下才作。

(二)谨守规条、遵照仪文的(「法利赛人的门徒」)，和不够蒙恩的(「约翰的门徒」)，都需要禁食；离开基督的人，心灵都得不着满足。

【路五34】「耶稣对他们说：『新郎和陪伴之人同在的时候，岂能叫陪伴之人禁食呢？」

背景注解 古时中东地方的人在婚礼以前，新郎有年轻亲友作『陪伴的人』，和他一起饮酒欢闹，持续数日(有时达一周)，然后才起程前往迎娶新娘，那时陪伴的人就要感到寂寞了。

灵意注解 「新郎，」指主自己。

「陪伴之人，」指 的门徒。

「同在的时候，」指主在肉身里与门徒们同在的时候。

话中之光 (一)惟有与主同行同止的人(新郎的陪伴)，可以常享丰美的筵席；有主同在，就有丰满的享受，一旦失去了主的同在，灵里就要忍饥挨饿了。

(二)主是我们的新郎， 一直是常新不旧的，我们甚么时候遇见 ，甚么时候里面就会满了甜美、新鲜、喜乐的感觉。

(三)跟从主之人的生活、行动，不该由道理知识来推动，只该由主自己和 的同在来规范并指引。

(四)新约圣徒的属灵生活，不是苦修禁欲，而是有圣灵中的喜乐(参罗十四17)。

【路五35】「但日子将到，新郎要离开他们，那日他们就要禁食了。』」

文意注解 「新郎要离开他们，」『离开』在原文含有被人用强力带走的意思。

灵意注解 「但日子将到，」指 被钉十字架的日子就快来临。

「新郎要离开他们，」指主离世归父的时候(参约十三1)， 就要离开 的门徒。

话中之光 (一)信徒为着与主同心负轭，有时需要禁食祷告。

(二)对于等候主这位新郎再来的人们，禁食等候乃是合宜的操练。

【路五36】「耶稣又设一个比喻，对他们说：『没有人把新衣服撕下一块来，补在旧衣服上；若是这样，就把新的撕破了，并且所撕下来的那块新的，和旧的也不相称。」

原文字义 「新」新样，新品(指质地上的新)。

文意注解 「没有人把新衣服撕下一块来，补在旧衣服上，」从新衣服上撕下来的一块布，因未曾缩过水，若用来补在『旧衣服』上，当洗衣后晾乾时，因新布会收缩，就会把旧衣撕裂、烂得无法补救。

灵意注解 「把新衣服撕下一块来，」『新衣服』象徵主耶稣降世为人所完成的救赎大工；『撕下一块来』意指不肯全部接受，而只局部地接受，特别是只愿接受主有关道德的教训并效法 的好行为。

「补在旧衣服上，」『旧衣服』象徵我们靠着老旧的天然生命而有的行为，它总是破绽百出；『补』字表明我们意识到自己行为的不完全，所以想藉模仿主耶稣生活为人的榜样，来作修补、改善的工作，却不肯接受主耶稣在十字架所成功的救恩。

「就把新的撕破了，」指误解了主的救恩，并贬低了它的价值。

「并且所撕下来的那块新的，和旧的也不相称，」指我们若只愿从主耶稣接受行为的教训和榜样，而不肯接受 的救恩的话，根本于事无补，因为两者并不相称。最好是脱下旧衣，换上新衣。

话中之光 (一)没有人能将神的恩典，拿来补我们旧行为的破绽。

(二)我们不能把恩典和律法混在一起；二者一混杂，恩典就失去了它的甘甜，律法也失去了它的可怕，就要变成非恩典非律法了。

(三)基督教不是用『新约』来补充『旧约』，乃是以『新约』来取代『旧约』。凡是想遵行旧约律法的，反会败坏新约的信仰。

(四)在新约之下，外面的作法并没有成规，乃是完全跟随里面圣灵的引领；我们服事主，要按着心灵的新样，不按着仪文的旧样(罗七6)。

(五)基督徒要讨神的喜悦，不在于效法基督在地上时的为人生活，乃在于以信心接受基督所完成的救赎大工，穿上 作我们的义袍。

(六)主为教会作的衣服是全新的， 的工作乃是『新造』，一切的旧造 都要『了结』得乾乾净净。所以我们不可把天然的东西、世界的作法，带到教会里面来。

(七)主从不以新的恩典来补救并维持破旧的局面；当我们的事工陷进老旧的光景中时，不要去作修补的工作，而应求主另赐新衣。

【路五37】「也没有人把新酒装在旧皮袋里；若是这样，新酒必将皮袋裂开，酒便漏出来，皮袋也就坏了。」

原文字义 「新」新鲜，年少(指时间上的新)。

文意注解 「皮袋，」是犹太人用来盛装饮料的羊皮袋。

「旧皮袋，」指因陈旧而缺乏伸张力的皮袋。

「新酒，」指新近酿造的酒，它的拨酵力量较大，旧皮袋比较不耐酒发酵膨胀所产生的压力，而容易爆裂。

灵意注解 「也没有人把新酒装在旧皮袋里，」『新酒』象徵基督那复活、新鲜的生命，能使人喜乐、高昂、并有力。『旧皮袋』象徵我们的旧人，也象徵宗教式的作法。『把新酒装在旧皮袋里』，意思就是只把基督接受到我们旧人(魂)的心思、情感和意志里面。宗教徒只凭天然的理智研究基督，用天然的感情对待基督，用天然的意志下决心事奉基督，亦即完全以天然的人来承装基督。

「新酒必将皮袋裂开，酒便漏出来，皮袋也就坏了，」基督不是我们的头脑所能清楚了解的。许多时候，我们的情感在某些所谓属灵的事上，因为兴奋过度，整个人就崩溃了。此外，凡只用意志来跟随主的，也常因着遭遇患难或逼迫，立刻就跌倒了(参太十三21)。

话中之光 (一)『新衣服』(36节)指外面的生活，「新酒」指里面的生命；衣服是在外面显露的，酒是在里面发酵的；一是生活，一是生命。新约福音所给人里面的生命是新酒，给人在外面的生活行为是新布。

(二)「皮袋」一面指个别的基督徒，一面也指团体的基督徒──就是教会；人意的组织是「旧皮袋」，若用来盛装「新酒」，迟早要破裂，会把酒漏掉，不能保守基督的同在。

【路五38】「但新酒必须装在新皮袋里。」

原文字义 「新皮袋」全新的皮袋，尚未使用的皮袋。

灵意注解 『新皮袋』象徵我们的新人，就是我们得着重生的灵和得着更新的魂(多三5；弗四23~24；西三10；罗十二2)。惟独操练运用我们的灵，以及经十字架对付过的心思、情感和意志，来承装基督，才有功效。

话中之光 (一)新派的基督徒只接受基督作补旧衣的『一块新布』(36节)；基要派基督徒接受基督作『新衣服』；真实的基督徒接受基督作「新酒」，但一般多装在『旧皮袋』里(37节)；惟有正常的基督徒以「新皮袋」来承装「新酒」。

(二)圣灵在我们里面(新酒)，要破除旧的生活、行为、习惯(旧皮袋)；必须有新的生活、行为、习惯(新皮袋)，才能作个好基督徒。

【路五39】「没有人喝了陈酒又想喝新的，他总说陈的好。』」

原文字义 「陈」旧。

文意注解 「总说陈的好，」酒越陈越香，陈年的老酒总比新酒好喝，这是属世的原则；但主在此乃是提示我们，属灵的原则与此迥异，我们应当弃旧从新(参弗四20~24；西三9~10)。

话中之光 (一)老旧的观念往往会成为我们的帕子，叫我们看不见更新的启示(参林后三15~18)。

(二)属灵的事，最怕墨守成规，所以不要一直留恋已往的属灵经历，因为那些旧的经历也会拦阻人蒙新的恩典。


讲道材料

路加福音第六章

【路六1】「有一个安息日，耶稣从麦地经过； 的门徒掐了麦穗，用手搓着吃。」

背景注解 「安息日，」即一周的第七日，等于现在的星期六，自星期五日落时分开始，至次日日落时分结束。神定此日为圣日(创二3)，不准以色列人作工，以记念神完成创造之工(出廿8~11)。

话中之光 (一)人得不着饱足，就没有安息；人要得安息，就须享受基督作我们生命的粮(约六35)。

(二)「麦穗」豫表基督；基督为我们经过苦难和折磨(「掐」)，才成为我们的享受。

(三)饥饿的人才能得饱美食(参一53)；我们需要有属灵的饥渴，才能从主得着饱足。

(四)主耶稣是第一粒麦子，我们蒙恩的人是许多子粒(约十二24)，所以教会乃是「麦地」。如果教会只注重规条、仪式，就恐怕大家都要挨饿；在教会中，最重要的是基督自己， 怎样带领，我们就怎样跟从。

【路六2】「有几个法利赛人说：『你们为甚么作安息日不可作的事呢？』」

背景注解 法利赛人非常注重遵守安息日，甚至到吹毛求疵的地步。他们给安息日加上许多摩西律法所没有的繁文缛节，勉强人遵守。根据摩西律法，用手摘麦穗吃是可以的(申廿三25)，但在安息日可否摘麦穗，并无明文规定。故有一说，法利赛人所反对的，并不是在安息日摘麦穗吃，而是反对主的门徒用手『搓麦穗』，因这算是作工，触犯安息日的规条。

灵意注解 『法利赛人』代表遵守圣经规条的宗教徒。他们注重那些不可拿、不可尝、不可摸等类的规条(西二21)，却忽略了神颁给他们这些礼仪的实际用意。

话中之光 (一)对于在饥饿中的门徒来说，『安息日不可作工』的规条乃是一个重担；他们即使遵守了安息日的外表形式，却失去了安息日的实际。

(二)法利赛人只注意人是否遵守安息日的规条，却不顾人在安息日有无安息；今天注重外面形式的基督徒，仍多于注重里面实际的基督徒。

(三)法利赛人为着规条而质问主耶稣──人甚么时候落在注重外面的规条里，甚么时候就会站在抵挡主的立场上。

【路六3】「耶稣对他们说：『经上记着大卫和跟从他的人，饥饿之时所作的事，连这个你们也没有念过么？」

灵意注解 『大卫』豫表基督，『跟从他的人』豫表主的门徒。

『大卫』是旧约历史上，从祭司时代转为君王时代的关键人物。主藉此表明 是『真大卫』， 这位真大卫来了，时代也就改变了。

话中之光 (一)我们读圣经，要注意圣经里面所举事物的『时代性』，例如旧约里面的献祭条例和祭司服装，我们新约时代的信徒便毋须遵行(罗马天主教的许多作法，乃是把旧约带到新约里面来)。

(二)新约初期盛行『说方言』和『神医』等灵恩，但到使徒时代末期，便几乎没有记载，可见此类灵恩有其时代性(dispensational)的需要，我们末世的信徒若倒回去追求此类灵恩，就是漠视了属灵事物的『时代』意义。(编者注：这并不是说今日不再有灵恩，乃是说不必强求灵恩，因灵恩是圣灵随己意分给各人的；参林前十二11。)

【路六4】「他怎么进了神的殿，拿陈设饼吃，又给跟从的人吃；这饼除了祭司以外，别人都不可吃。』」

背景注解 根据摩西律法的规定，神殿内的『陈设饼』只有祭司才可以吃(出廿九32~33)。当大卫在逃避扫罗王的追杀时，他和跟从他的人吃了陈设饼(撒上廿一1~6)。

灵意注解 大卫和跟从他的人吃了陈设饼，并没有被神定罪，这是因为大卫改变了时代，现在是从祭司时代改为君王时代了。

本节是说，主这位『真大卫』来了，时代也改变了，从旧约律法时代，改为新约恩典时代。在新约的时代里，可以不必守安息日。

『陈设饼』豫表基督做我们生命的享受。

话中之光 (一)旧约律法上的礼仪规条，具有时代过渡的性质，它们不过是后事的影儿，那实体是基督(西二17)；我们在新约里的信徒，既已得着基督，就没有遵守礼仪规条的必要。

(二)在不犯罪、不违犯道德的前提下，信徒在跟从主、事奉主的事上，遇有需要时，是可以有权宜应变的措施的。

(三)信徒行事为人，要紧的是时刻不离开主(跟从主)，只要有主同在与同行，就没有甚么能束缚我们。

(四)真实的安息，不在遵守死的规条，乃在得着活的基督丰满的供应──吃饱了，自然就安息了。

【路六5】「又对他们说：『人子是安息日的主。』」

文意注解 主耶稣是『安息日的主』，表明 是有权柄管理安息日的， 也是赐给人安息的。 喜欢赐给人安息，而不喜欢人受安息日规条的束缚。

话中之光 (一)安息日是要给人安息，不是要叫人受束缚捆绑。

(二)旧约的礼仪规条，原是要带领人认识那要来的基督(参西二16~17；加三23~24)，并不是要带给人捆绑和重担。

(三) 既然是「安息日的主」， 说可以就可以， 说不可以就不可以；在安息日该作不该作，全都在乎 。

(四)为「安息日的主」工作的人，不在安息日律法之下。

(五)基督是「安息日的主」，我们有了 ，就有真安息，可以说每天都是安息日，所以不需要再去遵守安息日的规条了。

(六)今天的问题是在乎要主不要主，不是安息日不安息日。

【路六6】「又有一个安息日，耶稣进了会堂教训人；在那里有一个人右手枯乾了。」

原文字义 「枯乾」萎缩，乾涸，枯死。

文意注解 「有一个人右手枯乾了，」『枯乾』的原文是完成时式，表示那手并不是生来就枯乾的，乃是因受伤或患病导致目前肌肉萎缩的状态。

灵意注解 「会堂，」象徵犹太教所代表的一切宗教。

「在那里有一个人右手枯乾了，」『手』代表事奉工作；『枯乾』表示缺乏生命的活力。这是一幅写意图画，象徵人在宗教里面，想要为神作甚么，却甚么也作不来。

话中之光 (一)我们的事奉工作(手)，若是凭着道理教训而作，并非凭着圣灵的引领和感动而作，就都是『枯乾』的事奉。

(二)教会中若缺少生命的供应，也就缺少事奉的能力；你所在的教会若是缺少事奉的肢体(枯乾了手)，就表示生命的供应出了问题，所以应当从问题的根源着手改善──多有积极的供应。

(三)基督徒应当常常举起圣洁的『手』，随处祷告(提前二8)；但若灵命软弱，就会缺少祷告，甚至不会、不愿、不肯祷告。

【路六7】「文士和法利赛人窥探耶稣，在安息日治病不治病；要得把柄去告 。」

原文字义 「窥探」从旁观察，秘密地监视；「治病」伺候，使暖和；「控告」责备，在众人面前揭发。

背景注解 按照犹太教拉比的教训，除非人到要死的地步，否则不可在『安息日治病』，因认为治病是触犯在安息日不得作工的规条。在文士和法利赛人看来，那个右手枯乾的人(参6节)并没有生命的危险，因此不可在安息日医治他。

文意注解 「在安息日治病不治病，」这话表明法利赛人不是怀疑主耶稣『能不能』医治，而是要看 在安息日『作不作』医治。

灵意注解 「在安息日治病不治病，」安息日原是给人享受安息的，但这里人在安息日有病，却又不能治病，表示在宗教里的人，仅有安息日的外表，而无安息日的实际。

话中之光 (一)教条主义者最大的缺点，就是在他们的心目中，只有道理而没有人情，因此重视守规矩过于体恤别人。

(二)守安息日是为维持传统的规条，治病是为供应实际的需要；当教会中遇到有真实的需要时，我们是否还固执传统的作法呢？

【路六8】「耶稣却知道他们的意念；就对那枯乾一只手的人说：『起来，站在当中。』那人就起来站着。」

话中之光 (一)那人若不肯遵照主的话「起来，站在当中」，就不会有蒙主医治的结果；我们蒙恩的条件，乃是肯起来接受主的话。

(二)顺服主第一步的话语，才会带来主第二步更重大的话语。

【路六9】「耶稣对他们说：『我问你们，在安息日行善行恶，救命害命，那样是可以的呢？』」

原文字义 「命」魂生命。

话中之光 (一)安息日是为人设立的，不是人为安息日而存在的。主看重人过于一切。

(二)主的真正仆人，作工必不受规条的限制；我们若真是为基督而作工，就是「行善」，外表上虽有时好像是『犯规』，却能叫被服事的人得着真实的供应。

(三)主为救人命而不顾安息日的规条，这是表明 来是要解救人脱离宗教礼仪的辖制。

(四)行善和救命是要抓住机会的。错过行善的机会，等同行恶；错过救命的机会，等同害命。

(五)在人需要我们帮助的时候，我们若袖手旁观，也就是伤害了他；但若伸手帮助，也就是救了他。

(六)抓住机会行善的原则也可应用在话语上。人在言语上的难处乃是：不应当说的话却喜欢说，而应当说的话却不敢说。主忠心的工人，该讲的话是不可有一样避讳不讲的(参徒廿27)。

【路六10】「 就周围看着他们众人，对那人说：『伸出手来。』他把手一伸，手就复了原。」

原文字义 「周围看着」环顾，向四周瞪目；「复了原」恢复，还原，重建。

话中之光 (一)这个手枯乾的人，是听从主的话，先「把手一伸」，然后「就复了原」；这是信心的原则。我们凭信跟随主，也当根据主的吩咐，先有行动，然后就必看见主恩典的供应。

(二)主对我们所说的话，就是灵，就是生命(约六63)。我们若接受主的话，信而顺从，就必得着生命的医治。

(三)神的话里没有一句不带能力的(参一37)。主发命令要人行事时，也必赐人以遵从 命令的能力。

(四)枯乾手的人原本不愿把手伸出来给人看──人的短处都不愿给别人知道──但主的话一显明(「伸出手来」)，就好了。

(五)「复了原」，这话表示主的医治是完全的；主在我们身上的工作，能把我们作到完全复原，使符合神心意的地步。

【路六11】「他们就满心大怒，彼此商议，怎样处治耶稣。」

原文字义 「商议」提出建议，供给策划，共谋策略。

文意注解 可见他们颠倒本末，看重『道理』过于『人』。

话中之光 (一)法利赛人为着维护律法的规条，竟想杀害神的圣者；许多热心教义的基督徒，也往往为了维护教义，不惜大动干戈。

(二)宗教徒只懂为律法的字句热心，而忽略了律法字句的真谛实意，以致杀人还以为是事奉神(约十六2)。

(三)在基督教历史上，也不乏信徒为道理相争，不惜藉助世俗的政权来杀害异己的事例。

【路六12】「那时，耶稣出去上山祷告；整夜祷告神。」

文意注解 「整夜祷告神，」『祷告神』原文是『在神的祷告里』(in the prayer of God)。

主耶稣每次在决定重大的事情以前，必定花时间在神面前，寻求神的旨意。此次『整夜祷告』，乃因要挑选十二使徒(参13节)。

灵意注解 「耶稣出去上山祷告，」『上山』象徵进到属天的境界中；『祷告』指与神交通。

话中之光 (一)我们要作任何主的工以前，必须先好好祷告；不论需要多大多急，必先有够多的祷告，才可有事奉的安排和行动。

(二)作主工最忌讳的是，不求问主，而擅自出主意，鲁莽冲动、独断偏行。

(三)主耶稣的祷告，是离开众人上山祷告，并也整夜祷告；我们也当常常找一处安静的地方，长时间祷告。

【路六13】「到了天亮，叫 的门徒来；就从他们中间挑选十二个人，称他们为使徒。」

原文字义 「门徒」学徒，门生；「使徒」使者，信使，被差遣者。

文意注解 「叫 的门徒来，」『门徒』指一班有心跟从主，乐意接受 严格训练和管教的人。

「称他们为使徒，」『使徒』指奉差遣出去执行特殊使命的人。

话中之光 (一)我们得以成为主的信徒，完全在乎主的选召──乃是主按着 自己的旨意拣选了我们，不是我们拣选了主。

(二)主呼召我们既是出于 主动的心意，因此 必然为自己所作的行动负全责； 既然选召了我们， 必负责成全我们到底。

(三)凡是蒙主选召的人，他们都会自动乐意地答应主的呼召而来到主这里。

(四)作主的门徒，不要盼望安逸度日；惟有肯接受主严格调教的人，才能在主手中成为有用的器皿。

(五)「十二」是永远且完全的数目字；主耶稣要把这十二个门徒作成一个完全的见证和榜样，并以他们为神永世建造的根基(参启廿一14)。

【路六14】「这十二个人有西门，耶稣又给他起名叫彼得，还有他兄弟安得烈，又有雅各和约翰，腓力和巴多罗买，」

原文字义 「西门」听从；「彼得」石头；「安得烈」男子汉，大能者，得胜者，刚强，刚毅的；「雅各」篡夺者，抓住；「约翰」神的恩赐；「腓力」深爱，爱马者；「巴多罗买」多罗买的儿子，战争之子。

文意注解 「巴多罗买，」一般认为是拿但业的别名(约一45)。

话中之光 (一)作主的工人，必须『听从』(「西门」字义)主话，摆上自己作主建造的材料──『石头』(「彼得」字义，参彼前二5)。

(二)十二个使徒，除了彼得在使徒行传多有记载之外，圣经中几乎找不到他们的历史。这说出主所注重的不是他们的工作，乃是注重圣灵如何藉着他们工作。

(三)我们必须『刚强』(「安得烈」字义)作主工。

(四)主的工人乃是一个能够『抓住』(「雅各」字义)『神的恩赐』(「约翰」字义)的人。

(五)巴多罗买又名拿但业；主的工人应当『深深地爱』(「腓力」字义)『神的礼物』(『拿但业』字义)。

【路六15】「马太和多马，亚勒腓的儿子雅各，和奋锐党的西门，」

原文字义 「马太」神的恩赐；「多马」双生的；「亚勒腓」交换；「雅各」篡夺者，抓住；「奋锐党的西门」热心地听从。

文意注解 「马太，」就是本书所提的税吏利未(参五27；太九9)。

「奋锐党，」是一个犹太的革命组织，以武力反抗罗马帝国对巴勒斯坦的统治。

话中之光 (一)主的工人既从主得着了『神的恩赐』(「马太」字义)，就当好好『抓住』(「雅各」字义)而运用它(参太廿五14~21)，才能使它『转换』(「亚勒腓」字义)成『加倍的』(「多马」字义)的恩典。

(二)要紧的是必须从心里『热切地听从』(「奋锐党的西门」字义)主。

【路六16】「雅各的儿子犹大(儿子或作兄弟)，和卖主的加略人犹大。」

原文字义 「雅各」篡夺者，抓住；「犹大」敬拜；「卖」交，交出；「加略人」带钱囊的人，会作买卖的人(亚兰文字义)。

文意注解 「雅各的儿子犹大，」又名达太(参太十3；可三18)。「加略，」是以法莲支派的城，距撒玛利亚很近。

话中之光 (一)『敬拜』(「犹大」字义)的行为是表面的，光是外表装作主的工人，仍有出卖主的可能。

(二)卖主的犹大居然也身列十二使徒之一，这表明主和任何人配搭相处，只顾到神的旨意，而不顾自己的利害得失。

(三)主耶稣拣选卖主的犹大为十二使徒之一，是经过澈夜的祷告(参12节)，摸清了父神的心意，就不顾自己的利害得失，这说出：

1.事奉神的安排和行动，应以祷告中所得的带领为准，而不应凭事物和常理的考量。

2.在属灵的道路和事奉中，若藉着祷告摸准了神的心意，便须不顾其后果如何，而要一往直前。

【路六17】「耶稣和他们下了山，站在一块平地上；同站的有许多门徒，又有许多百姓，从犹太全地，和耶路撒冷，并推罗西顿的海边来；都要听 讲道，又指望医治他们的病；」

文意注解 「耶稣和他们下了山，站在一块平地上，」下面廿至四十九节所记载主的教训，因系站在平地上讲的，故通称『平原宝训』，用以和马太五至七章的『登山宝训』作区别。惟因两者内容相近，故有解经家指此『平地』乃是一块『高地』，而所谓『平原宝训』乃是『登山宝训』的摘要。但也有人认为，主耶稣的教训并非每次都完全不同，内容有些重复，并不就表示是在同一场合所讲的。

【路六18】「还有被污鬼缠磨的，也得了医治。」

原文字义 「缠磨」折磨，困扰。

【路六19】「众人都想要摸 ；因为有能力从 身上发出来，医好了他们。」

文意注解 「有能力从 身上发出来，」『能力』这词的原文在本书中一共出现十五次(一17，35；四14，36；五17；六19；八46；九1；十13 异能 ，19；十九37 异能 ；廿一26 势 ，27；廿二69 权能 ；廿四49)。

话中之光 能力是充满圣灵的表现，而祷告是充满圣灵的门路。

【路六20】「耶稣举目看着门徒说：『你们贫穷的人有福了，因为神的国是你们的。」

原文字义 「有福了」快乐，欢跃，可称颂。

文意注解 「耶稣举目看着门徒说，」表示下面的教训，乃是以门徒为对象的。

「贫穷的人，」『贫穷』不是指物质的贫穷，而是指属灵的贫穷；凡在心灵里面觉得贫穷(太五3原文)，今生的一切无何能满足自己，因此转向而追求神和属神事物的人，就是『贫穷的人』。

「有福了，」指自内心涌出的欢乐，觉得自己多么幸福与快乐。

「神的国是你们的，」动词『是』字为现在式，指凡是抛弃俗世的虚空，转而追求属天的事物的人，现在就可以活在神国的领域里，经历神国的实际。

话中之光 (一)不是『自以为有』的可进神的国，乃是『自以为无』的才可进去；神赐恩给谦卑的人，阻挡骄傲的人(彼前五5)。

(二)在神国里面，是神作主，不是我们作主；因此，不是我们有甚么可以给神，乃是我们从神接受甚么。

(三)一个最具有天然才干的人，可能是一个最坏的基督徒；有才干的人，他所想的可能是要为主作甚么，而不是让主作甚么。

(四)神是拣选一个知道自己贫穷、一无所有、一无所能的人，神不能用一个自己以为是合神用的人。

(五)事奉神的人是以神为中心，不是以『己』为中心；是我要站在神的一边，而不是要神来站在我的一边。

(六)那些拥有神国的有福之人，乃是把一切身外之物都舍弃，又把心中占有欲的根统统拔掉的人，他们就是灵里「贫穷的人」。

(七)真正灵里「贫穷的人」，再也不受外物的辖制，他们已经折断那个暴君──『物』──所加在他们身上的轭。

(八)一个灵里感到贫穷的人，就会觉得有需要，因此他们必不骄傲、不自义；同时因为觉得有需要，他们就会寻求神、亲近神。

(九)得着神国就是得着了一切，因此他们不再有任何占有的欲望。

(十)我们的属灵成就无论到何种程度，仍应该像保罗那样不自以为已经得着了，乃是竭力的不断向前追求(腓三12~13)。

(十一)惟有肯时时倒空自己的人，才会有灵里虚空的感觉；我们应当将已往所得的观念、知识、意见倒空，只求主自己来充满。

(十二)信徒天天需要与圣灵合作，让圣灵挖去我们心中的石头(罪恶)，使它成为谦卑痛悔的虚心(路十三8)。这样，神的种子种到你心里后，才能给种子充分发展的机会。

【路六21】「你们饥饿的人有福了，因为你们将要饱足。你们哀哭的人有福了，因为你们将要喜笑。」

原文字义 「哀哭」极其伤心的哭泣。

文意注解 「饥饿的人，」『饥饿』不是指身体的饥饿，而是指心灵的饥饿；凡在心灵里面如饥似渴，寻求以神自己和属神的事物为饱足的人，就是『饥饿的人』。

「将要饱足，」就是满足饥渴的心灵，不觉得遗憾。

「哀哭的人，」『哀哭』不是指为自己可怜的光景而有的哀哭，而是指与神表同情而有的哀伤，包括：对于自己的犯罪失败，对于圣徒的冷淡退后，对于教会的分裂荒凉，对于世界的邪恶败坏，对于世人的刚硬不信，在在都觉得忧伤哀痛，这样的人才是『哀哭的人』。

「将要喜笑，」就是因神的安慰而得享喜乐。

话中之光 (一)所有属灵的长进，都是在乎我们的「饥饿」；不觉得饥饿的人，不能从神得饱美食(参一53)。

(二)「饥饿的人」必然有好的属灵胃口；人若有了这种属灵的胃口，就会因着神的赏赐，一再得到饱足(得二12)。

(三)不曾哀恸的人，不知道甚么叫作圣灵中的喜乐(罗十四17)；圣灵中的喜乐，惟有经历过的人才能领略。

(四)我们今日虽有忧伤难过，但仍能靠主喜乐(腓三1)，并且将来神还要擦去我们一切的眼泪，那时，就不再有悲哀哭号(启廿一4)。

(五)圣灵在人心里作工时，有光照、审判、责备的作用。信徒为罪忧伤痛悔，就给圣灵一个深入作工的机会，救你脱离神所定罪的事。

【路六22】「人为人子恨恶你们，拒绝你们，辱骂你们，弃掉你们的名，以为是恶，你们就有福了。」

原文直译 「当人们为人子的缘故，确实地恨恶了你们，以及当他们革除你们，并辱骂你们，又除掉你们的名，视你们为恶人的时候，你们正是有福的人了。」

文意注解 「人为人子恨恶你们，」不是指因为自己的过失或任何缘故，而是指『为人子』(即主耶稣)的缘故，而遭人恨恶。

「拒绝你们，」指将人画在他们的界限之外，亦即拒之圈外，革除，不与之来往。

「辱骂你们，」比『拒绝』更进一步，不但他们自己不承认，甚且诋毁其名声，使众人也和他们一样地蔑视。

「弃掉你们的名，」指『革除名籍』；不但不要人，连名也不要。

「以为是恶，」指『视同恶人』；这种『恶人』在原文含有『不但自己为恶，且会叫人为恶』的意思，换句话说，就是被视同瘟疫。

「你们就有福了，」按原文『你们现在就有福了』；不必等到将来，是正当挨骂受辱的时候，便是一个有福的人了。

话中之光 (一)我们若不是「为人子」的缘故，一切的牺牲与受苦都没有价值。

(二)世人在恨我们以先，已经恨主了；他们既逼迫了主，也要逼迫我们(约十五18~20)。

(三)我们若真信主，就会遭受逼迫；为主受辱乃是神国子民必有的经历；从未因主受过逼迫的，恐怕信主还不够认真。

(四)说谎和毁谤乃是迫害基督徒很普遍的方法，世人无法抓住真信徒的把柄，只好捏造事实；凡过来说，我们若不讲真话，就是变相的迫害别人。

(五)在教会里面，真实爱主的信徒，也常会遭受教会领袖的恨恶、排斥、毁谤、革除等处置，并被认为如同瘟疫或面酵。

(六)许多人在没有遇见逼迫时，显得很软弱；但是逼迫一来，反而变得刚强起来。这是因为他们里面的生命，显出喜欢为主站住的特性。

【路六23】「当那日你们要欢喜跳跃，因为你们在天上的赏赐是大的；他们的祖宗待先知也是这样。」

原文直译 「你们在那日子里要喜乐并雀跃，看哪，因为你们在天上的工价是大的，因为他们的祖先也曾以这些事对待先知。」

文意注解 「在天上的赏赐是大的，」『大』字表示赏赐的程度多且大，难以用言词形容。

「他们的祖宗待先知也是这样，」指古人对待先知，也像廿二节所述的一样；这话表示我们被高抬，竟然得与先知同列，也被算是配为主的名受辱(徒五41)。

话中之光 (一)不是等到将来才欢喜跳跃，乃是正当为主的缘故被辱骂、毁谤的时候，就要欢喜跳跃。

(二)主的意思是叫我们在被人恨恶的时候，要转眼『看哪』(原文有此意)──不是看地上，乃是看天上；不是看难处，乃是看赏赐；不是看现在的损失，乃是看将来的所得。

(三)基督徒的道路，若有逼迫，反而是福，因必得属天的赏赐；若一直亨通平顺，反而有问题。

(四)基督徒遭受别人的逼迫、毁谤时，我们该有的反应，不是叹一口气，也不是闷声不响，乃是「要欢喜跳跃」。

(五)我们现在的苦楚，若比起将来要显于我们的荣耀，就不足介意了(罗八18)。

(六)我们若要得先知所得的赏赐，便须付上先知所出的代价，受先知所受的苦(太廿三34，37)。

(七)小逼迫，就有小喜乐；大逼迫，就有大喜乐。这一个喜乐，是没有经历过的人所无法领会的。

(八)「先知」乃是明白真理、传扬真理的人；一个肯为真理出代价的人，这人必得天上大的赏赐。

【路六24】「但你们富足的人有祸了，因为你们受过你们的安慰。」

文意注解 廿四至廿六节的『四祸』，乃是廿至廿三节所举『四福』的反面陈述。

「但你们富足的人有祸了，」『富足的人』是指以地上的财富为满足，而不知追求属灵的财富的人。

「你们受过你们的安慰，」『受过』原文是商业用语，用于承认已经收足款项，故含有『已经充分地受了』的意思。

【路六25】「你们饱足的人有祸了，因为你们将要饥饿。你们喜笑的人有祸了，因为你们将要哀恸哭泣。」

文意注解 「你们饱足的人有祸了，」『饱足的人』是指以今生的事物为饱足，而不知追求来世之享受的人。

「你们喜笑的人有祸了，」『喜笑的人』是指只顾魂的享乐，而不知追求灵里的喜乐(罗十四17)的人。

【路六26】「人都说你们好的时候，你们就有祸了，因为他们的祖宗待假先知也是这样。」

文意注解 「人都说你们好的时候，」说话行事若只顾讨人的喜欢，而不顾讨神的喜欢(加一10)，虽然因此而博得众人的赞赏，但却失去了神的称许。

「他们的祖宗待假先知也是这样，」恶待真先知(参23节)，而善待假先知，颠倒是非，这是宗教界的实况。

话中之光 (一)一个为神说话的人，固然不该无故惹人厌烦，但也不该因为惟恐听的人不喜悦，而避讳不讲(参徒廿27)。

(二)假先知的特点就是粉饰太平，以讨好众人(结十三8~16)；凡以甜言蜜语讨好于人，而隐晦神旨意的传道人，必遭受神的惩治。

【路六27】「只是我告诉你们这听道的人，你们的仇敌要爱他，恨你们的要待他好。」

文意注解 「你们的仇敌要爱他，」『仇敌』是指那些敌视反对我们的人；『爱』字的原文是神圣性质的爱(agapao)，表示这个爱是出自神的生命，而不是人自己所原有的天然生命。

话中之光 (一)一个不恨恶仇敌的人，已经非常难得，但还够不上主的要求；主不单要我们不恨仇敌， 还要我们「爱」仇敌。

(二)属灵的军火库里有一样秘密的武器，就是爱的武器；爱，无敌不克，无坚不摧。但它并不是我们天然的爱，乃是神所赐的爱。

(三)爱，能化敌为友；恨，能化友为敌。

(四)仇敌不是外人，常是自己的人，是在神的家中。人若爱仇敌，就没有仇人了。

【路六28】「咒诅你们的要为他祝福，凌辱你们的要为他祷告。」

话中之光 (一)一般世人的反应是以咒诅还咒诅，以凌辱还凌辱；道德高尚的人的反应是隐忍不动声色；基督徒的反应是以祝福还咒诅(罗十二14)，以祷告还凌辱。

(二)基督徒在遭受逼迫时，最有效的对策乃是祷告；祷告能叫神作工，改变环境，使我们可以平安无事的度日(提前二1~2)。

【路六29】「有人打你这边的脸，连那边的脸也由他打；有人夺你的外衣，连里衣也由他拿去。」

文意注解 「有人打你这边的脸，」这是指别人的无理恶待。

「连那边的脸也由他打，」挨打而心里面没有怨恨，才能转过另一边的脸再给人打；这不是我们人的忍耐、修养所能作得到的，必须是出于神的生命才能作得到。

「有人夺你的外衣，」这是指别人无理的剥夺。

「连里衣也由他拿去，」『里衣』是指一个人最贴身的财物，也是一个人最起码的享受(连穷人也要穿里衣)；当别人不公平地剥夺我们的财物时，不但不要求取回，甚至肯牺牲自己，成全别人。

灵意注解 『打脸』象徵羞辱。信徒应当超脱到一个地步，荣耀、羞辱、恶名、美名(林后六8)，都摸不着我们。

『剥衣』象徵失去隐私。我们为着基督的缘故，成了一台戏，给世人和天使观看(林前四9)，甘心乐意丧失生活行为的隐私权。

问题改正 注意：主在本节的话并不是教导我们『不抵抗主义』，也不是叫我们不须要防备恶人的恶行，乃是教导我们要认识在我们里面神的生命，遇事要让神的生命作出反应，而不凭天然的生命行事为人。同时，本节的话是对基督徒说的，千万不要随便告诉不信的外邦人，以免招致不必要的羞辱，并且对人、对己均无益处(参太七6)。

话中之光 (一)世人争的是谁先打人，后打人的乃是合法的自卫；但基督徒不但不先下手打人，甚至是不肯还手。

(二)人打我们「这边的脸」，是主藉着人的手，来扩充我们的度量，叫我们长大；所以，最佳反应乃是转过「那边的脸」，以加增主藉人手所作的事。

(三)「这边的脸」是主在对付我，「那边的脸」是我站在主这一边来对付我自己；灵命长进的途径，乃是欢喜着『阿们』主十字架的对付。

(四)我们若看见别人的『手』竟是主所用的『工具』，就不会在挨『打』时心里冒火、不舒服，反要欢喜快乐了。

(五)人要拿我们的外衣，是绝对没有道理的；我们给他里衣，也是绝对没有道理的。基督徒是不讲道理的。

(六)基督徒不是凭对错和人讲理由；讲理由的基督徒，是活在头脑(魂)里，不是活在生命(灵)里。

【路六30】「凡求你的，就给他；有人夺你的东西去，不用再要回来。」

文意注解 「凡求你的，就给他，」这里的意思不是要我们不分皂白的施舍，而是要我们的心能够超脱，不受钱财的霸占，因为财物是最能霸占人心的(太六21)。

「有人夺你的东西去，不用再要回来，」『夺』是带有暴力性的抢夺；主的意思不是要我们助长暴力行为，任人为非作歹，而是说我们不要以暴还暴，以抢还抢。

话中之光 (一)你的财物并不是属于你的，是神托付你管理的。

(二)凡来向你开口求助的，要把他看成是神差来的使者，要试验出你的存心何在。

【路六31】「你们愿意人怎样待你们，你们也要怎样待人。」

文意注解 设身处地为别人着想，这是神国子民对待人的原则。你对待人的方法，乃是根据要人怎样对待你，不是根据人怎样对待你。

话中之光 (一)孔子说：『己所不欲勿施于人。』其他的宗教也有类似教训人『不要作』的消极哲语；但主耶稣的吩咐却是积极的， 要我们主动的去『如此作』。这是基督教与世上一切宗教、哲学不同之处。

(二)基督徒对人的行为，不是根据事实，乃是根据最高的原则。

(三)不是约束自己不加害于人，乃是去使人得益；不单是你不可向人掠夺，你还应当对人赐予；不单是你不可杀人，你还应当爱人。

(四)你愿意得到怎样仁慈和关心的对待，你就要以同样的态度对待其他的人。这是爱的金科玉律。

【路六32】「你们若单爱那爱你们的人，有甚么可酬谢的呢？就是罪人也爱那爱他们的人。」

文意注解 「有甚么可酬谢的呢？」『酬谢』原文是『恩惠』，指得着神的恩待与赏赐。

「就是罪人也爱那爱他们的人，」表示世人的爱都是『有来才有往』的爱，人们都爱那爱他们的人。

话中之光 (一)基督徒的爱，应当不同于世人的爱；我们若单爱那爱我们的人，根本与世人无异，因此得不着神的赏赐。

(二)爱那爱我们的人，凭天然的生命也能作；爱那恨我们的人(参27节)，必须凭神的生命才能作。

【路六33】「你们若善待那善待你们的人，有甚么可酬谢的呢？就是罪人也是这样行。」

话中之光 (一)基督徒的行为，应该与罪人有分别；若是我们所作的，罪人也能作，神凭甚么酬谢我们，而不酬谢罪人呢？

(二)基督徒对付别人的恶待的最佳办法，就是以善待还恶待，也就是以善胜恶(参罗十二20~21)。

【路六34】「你们若借给人，指望从他收回，有甚么可酬谢的呢？就是罪人也借给罪人，要如数收回。」

【路六35】「你们倒要爱仇敌，也要善待他们，并要借给人不指望偿还；你们的赏赐就必大了，你们也必作至高者的儿子；因为 恩待那忘恩的和作恶的。」

原文字义 「爱」神圣的爱(原文agapao)。

文意注解 「倒要爱仇敌，」我们信徒要超越天然的爱恶感情。一方面，我们固然恶要厌恶、善要亲近(罗十二9)，绝不可与恶人同伙(弗五7)；但另一方面，我们却要爱罪人的灵魂，存心怜悯。

「不指望偿还，」意即『丝毫不当作损失』。

「你们也必作至高者的儿子，」『至高者』就是神；这表示爱仇敌和借贷不指望偿还，乃是与神儿子的生命性情相符合的表现。

「因为 恩待那忘恩的和作恶的，」神叫日头照好人，也照歹人，降雨给义人，也给不义的人(太五45)； 公平对待一切世人，并不因人的忘恩和作恶，而有所差别待遇。

话中之光 (一)人的爱(原文phileo)是相对的爱，受环境的支配，只能爱可爱的对方；神的爱(原文agapao)是绝对的爱，所以能够爱不可爱的人。

(二)我们怎样有求必应，获得神的恩待，也当照样恩待别人，彼此作神恩典的管道，互相流通恩典。

(三)我们凭着自己实在无法爱仇敌，也实在办不到借给人不指望偿还；但我们是神的儿子，有神的生命在我们里面，所以我们能作一般人所不能作的。

(四)神将人所不该得的给人，并且多过人所想望的；我们只要让神从我们的身上活出来，也就能将人所不该得的给人。

【路六36】「你们要慈悲，像你们的父慈悲一样。」

文意注解 「像你们的父慈悲一样，」『慈悲』意即对人满有同情与慈怜；『你们的父』指天上的父。神并没有将我们应受的惩罚加在我们身上，这就是 的慈悲。照样，别人虽然恶待我们，我们本可以去加以报复，但我们却选择去饶恕人、善待人。

话中之光 (一)「像你们的父慈悲一样，」这句话暗示我们只有凭着天父的属天生命，才能作到像父的慈悲一样。

(二)神既然用为父的慈悲心肠对待我们，我们也当照样用神的心肠去对待别人。

【路六37】「你们不要论断人，就不被论断；你们不要定人的罪，就不被定罪；你们要饶恕人，就必蒙饶恕(饶恕原文作释放)；」

原文字义 「论断」审判，辨别，决定；「定罪」判为有罪，认定有罪；「饶恕」释放，解开。

文意注解 「你们不要论断人，」『论断人』指挑剔别人短处，宣判人家罪状。主在这里的意思不是说我们不可按事实慎思明辨、分别是非(腓一9~10)，而是说我们不可将个人主观的情感、偏见等，掺进客观的事实里面，对别人施以恶意的评判。

「就不被论断，」『被论断』是『论断人』的反面；在此处，『被神论断』的成份多于『被人论断』(参林前四3~4)。

话中之光 (一)『爱』有两件事是不会作的──爱不「论断人」，爱也不「定人的罪」。

(二)「论断」意即我和我的话站在同一边，凭我主观的意思来说，并不凭客观来说。论断的人定规是没有脱离『己』的人。

(三)神对 儿女管教的原则乃是：你怎样对待别人，别人也会怎样对待你。

(四)信徒为人的原则是严以律己，宽以待人。信徒越是长进，就越多审断自己，而越少审断别人。

(五)在恩典时代中，我们所要的不是律法的审判，而是生命的供应；我们见证基督，不是藉着外面行为的改正，乃是藉着里面生命的流露。

(六)信徒若舍本逐末，不追求灵命的长进，而追求属灵知识的增加，那些属灵知识就会叫他成为审判官，用所得的知识去定罪别人。

(七)喜欢论断别人的人，乃是活在律法原则之下，没有活在生命的实际里。我们越活在生命的实际里，我们就越脱离审判的灵。

(八)我们若要不论断别人，便须活在主的光中；惟有里面满了亮光的人，才能够不论断别人。

(九)一般人所以会批评论断别人，是因为不认识自己的败坏；越认识自己的人，就越不敢随便论断别人，对人也越宽大。

(十)那不怜悯人的，也必受无怜悯的审判(雅二13)。

(十一)信徒不要随便批评别人，定别人的定罪；你对人的态度如何，关系到神对你的态度如何。

(十二)我们的存心纵然是为着神，但我们的行为配不上神，所以仍需求神的饶恕，才能坦然无惧的来到神面前祷告(来四16)。

(十三)我们若要蒙神饶恕我们的过犯，必须先能饶恕别人的过犯；也惟有能饶恕人的，才配为神祷告。

【路六38】「你们要给人，就必有给你们的；并且用十足的升斗，连摇带按，上尖下流的，倒在你们怀里；因为你们用甚么量器量给人，也必用甚么量器量给你们。』」

背景注解 「倒在你们怀里，」古时犹太人所穿外衣，非常宽大，在腰带上方留有一摺，可成为一个大口袋(兜)，用来盛装相当容量的麦子(参得三15)。

文意注解 「用十足的升斗，」表示神所给我们的，绝不会少于我们所给人的；神绝不亏待我们。

「连摇带按，」表示内容扎实，绝没有空隙；神所给我们的，都是实实在在的。

「上尖下流的，」表示超过我们所求所想的(参弗三20)。

「你们用甚么量器量给人，」『量器』原是指量取食物的器具(如斗等)，这里转用来指彼此对待的程度。

「也必用甚么量器量给你们，」指神的回报，是照我们如何对待别人。

话中之光 (一)「你们要给人，就必有给你们的，」这乃是我们蒙受神恩典的原则：我们必须先待人以恩，才能指望神恩待我们。

(二)神的儿女若是在物质上或属灵上贫穷缺乏，必定是因为我们没有按照神所定的律──不肯先给别人。

(三)信徒得丰富的秘诀乃是「给人」。要丰富，就得给；要贫穷，就可保留。自私的人，定规是贫穷的人。

(四)世人理财的原则是『量入为出』，基督徒理财的原则是『量出为入』；信徒的收入若是有问题，必定是由于支出出了问题。

(五)我们的神是宽广的神， 绝不小气； 所给我们的回报，总是远远超过我们所付出给别人的。

(六)「你们用甚么量器量给人，也必用甚么量器量给你们。」多给的多得，少给的少得，这是无可更改的原则。当一个人用大的量器量给人时，必得着大量的回报。

【路六39】「耶稣又用比喻对他们说：『瞎子岂能领瞎子，两个人不是都要掉在坑里么？」

文意注解 「瞎子岂能领瞎子，」前一个『瞎子』指法利赛人和文士；后一个『瞎子』指无知的百姓(参罗二19)。他们都是被这世界的神蒙蔽了心眼，所以看不见荣耀福音的光(参林后四3~4)。

「两个人不是都要掉在坑里么？」甚么样的老师出甚么样的学生，跟随错误的老师，在属灵的道路上必然没有前途。

话中之光 (一)凡分不清甚么是属人的，甚么是属神的，就是属灵的「瞎子」。

(二)「瞎子领瞎子，」不学无术的人，最喜欢作别人的教师；不明白神旨意的人，最喜欢向人传讲神的旨意。

(三)没有启示的人，作没有启示的工，结果带领人的和受带领的，都要陷入绝境，无路可走(「掉在坑里」)。

【路六40】「学生不能高过先生；凡学成了的不过和先生一样。」

文意注解 「学生不能高过先生，」有两种解释：

1.若按39节，『先生』是指带领人的瞎子，『学生』是指被带领的瞎子。故本节是说一个信徒若随从了错误的教导，就不能指望他将来的成就会有多么高明。

2.若对照其他的福音书，『先生』是指主耶稣，『学生』是指我们信徒；并且含有『连先生都会受人毁谤和逼迫，更何况他的学生呢』的意思(参太十24~25)。故本节是说我们作主的门徒，被人毁谤和迫害的程度，绝不会超过主所受的毁谤和迫害。

话中之光 (一)我们是主的学生，理当凡事跟 学习，寻求 的引导。

(二)主的脚踪乃是事奉主者追随的榜样；事奉主的人必须走十字架的道路，这是注定不可避免的。

(三)一个基督徒无论怎样受苦，最多也不过和主一样。这给我们安慰，主知道我们在地上的遭遇。

(四)人既辱骂、亵渎我们的主，我们就不能盼望人对我们有好的待遇。当我们每次被人误会、逼迫、轻看时，我们要想到人如何待我们的主。

(五)我们的主在地上所得着的是十字架，我们却想得到属世的荣耀；这是不可以的！我们不能盼望我们和主有不同的命运、不同的前途。任何寻求属世荣耀的人，都不是主的好门徒。

(六)如果这个世界对待我们，跟他们对待我们的主不一样，就恐怕是因为我们有了毛病，我们跟主的关系出了问题。

【路六41】「为甚么看见你弟兄眼中有刺，却不想自己眼中有梁木呢？」

原文字义 「刺」从木材上剥离的细小屑片；「梁木」粗大的木料。

文意注解 「为甚么看见你弟兄眼中有刺，」『刺』原指从木头上剥落的小片，转用来指较细微的小过错。

「却不想自己眼中有梁木呢？」『梁木』原指房屋建筑上所用的梁木，转用来指较明显的大过错。

『刺』只会叫人觉得伤痛，『梁木』却会压死人。

37节是说论断人的后果，本节是说论断人的不合式。一般论断人者，往往只看见别人的小弱点，却看不见自己更大的过失。

话中之光 (一)看不见自己身上缺失的人，就没有资格批评别人身上的缺失。

(二)每逢我们挑剔别人的过错时，必须想到自己可能有更大的过错。

(三)越是污秽的人，越容易从别人的身上看出污秽来；越是圣洁的人，越不容易找出别人的错。

(四)我们对过失大小的看法常不准确；自义的人常会轻重倒置(太十八9~14)。那些越多犯过错的人，反而越会对别人吹毛求疵。

(五)我们与人相交来往，最重大的毛病就是缺乏爱心。凡喜欢批评别人的人，正表现出他里面缺少了那个最需要的爱心。

(六)我们里面若有更多的爱，就不会急于批评别人所有而自己所没有的东西，并且在我们判断别人时，会更有怜悯和恩慈。

【路六42】「你不见自己眼中有梁木，怎能对你弟兄说：“容我去掉你眼中的刺呢？＂你这假冒为善的人，先去掉自己眼中的梁木，然后才能看得清楚，去掉你弟兄眼中的刺。」

文意注解 「你不见自己眼中有梁木，」『梁木』不单指自己的严重错误，也指对别人怀有成见，以致遮蔽了眼光，看不清事实真相。

「怎能对你弟兄说，」表示他根本不可能有公正的论断。

话中之光 (一)信徒在评判别人之前，应先查看自己。

(二)越认识自己的人，越不敢随便定罪别人。

(三)属灵的看见乃是先对付自己。

(四)我们先去掉爱好批评的恶欲，抛弃那种不敬虔的挑剔恶习，然后才能看清楚事实真相。

(五)我们以甚么样的标准来看待别人，别人也以甚么样的标准加倍看待我们。

(六)我们的眼睛所要看得清楚的，不是别人眼中的「刺」，而是如何「去掉」刺。要去掉别人眼中的刺，要紧的不是把那刺看得真切，而是使我们自己在别人的眼中显得可爱，自然而然就会把那根刺化除了。

(七)自己先受主的对付，然后才能对付别人；我们对人真实的帮助，乃是根据我们亲身的经历。十字架的功课，总是先从自己身上开始的。

【路六43】「因为没有好树结坏果子；也没有坏树结好果子。」

文意注解 本节是神对两种不同生命的判定──各从其类(创一11)。神圣生命(「好树」)和天然生命(「坏树」)所结的果子截然不同(加五19~23)；甚么样的生命，就结出甚么样的果子(罗六21~22；七4~5)。我们若凭神的生命(「好树」)而生活工作，自然会流露出属灵的「好果子」；否则，人在我们身上所能看见的，必然是败坏的肉体(「坏树」)所产生的「坏果子」。

也有的解经家认为，『树』是指教训，『好树』就是正确的教训，『坏树』则指假先知的教训。教训的正确与否，能影响听的人产生出对或错的性格(果子)。

话中之光 (一)甚么样的生命，就有甚么样的工作表现和成果。

(二)追求属灵的事，须慎选带领的人；我们若跟错了带领的人，跟随了假先知，将来必受亏损。

(三)我们的问题不在于外面所作的是好事或坏事，问题乃在于我们凭哪一种生命去作。我们若是凭着基督的生命去作，就结出好果子来；我们若是凭着自己天然的生命去作，即使是作好事，也必结出坏果子来。

(四)外面的现象虽然可以假冒，但是生命却是假冒不来的。神圣的生命必然会领人注意神自己，爱慕天上的事物；天然的生命则叫人注意人自己，并顾念地上的事物。

【路六44】「凡树木看果子，就可以认出它来。人不是从荆棘上摘无花果，也不是从蒺藜里摘葡萄。」

文意注解 「凡树木看果子，就可以认出它来，」『果子』是指人凭着本性所产生的肉体行为。我们认人，不能单凭人的外貌和言语(约七24)，而须察验他们在人背后的生活为人和事奉工作的果子。

灵意注解 「人不是从荆棘上摘无花果，也不是从蒺藜里摘葡萄，」『荆棘』和『蒺 』是人堕落后，地受神咒诅而长出来的东西(创三18)，所以它们象徵人的天然肉体。『无花果』和『葡萄』是迦南地的代表产物(哈三17)，它们象徵属灵生命各方面的表显。所以本节的灵意是说，在我们的天然肉体上，是不可能长出属灵生命的果子的。

话中之光 (一)「果子」是内在生命的流露，故凭果子可认出其生命的本质。属灵的事看外表是不可靠的，看后果才最准确。

(二)主的话给我们看见，本节的果子，是出于上节的教训(先知)的；只有对的教训，才能产生对的果子。

【路六45】「善人从他心里所存的善，就发出善来；恶人从他心里所存的恶，就发出恶来；因为心里所充满的，口里就说出来。」

文意注解 两个『存』字在原文有如银行保险箱的收存法。言语表露一个人的存心(言为心声)；我们的心若接纳收存甚么意念，口里就会将它发表出来。

话中之光 (一)求主鉴察我们心里的意念，好叫我们口中的言语，能蒙主悦纳(参诗十九14)。

(二)我们若要对付口，就得先对付心(箴廿五28)。

(三)听一个人的言语如何，就能知道他这个人是如何，因为言语最能表明一个人的心。

(四)人一生的果效，都是由心发出(箴四23)；故须先对付里面的存心，外面才会有正常的、成熟的表现及生活。

【路六46】「你们为甚么称呼我“主阿，主阿＂，却不遵我的话行呢？」

文意注解 「你们为甚么称呼我“主阿，主阿＂，」主不像人看人，人是看外貌， 是看内心(撒上十六7)；主是那察看人肺腑心肠的(启二23)。 知道有许多人只用嘴唇尊敬 ，心却远离 (太十五8)。像这般有口无心的人，当然不能有分于天国。

「却不遵我的话行呢？」一个不遵行主的话、却随己意而行的人，他乃是一个不服神权柄的人。

话中之光 (一)跟随主不能光在口头上(「主阿，主阿」)，须有实际行动(「遵我的话行」)方可。

(二)许多信徒常常在嘴里说『感谢主』和『赞美主』，却在实际的生活中，事事以自己的心意为出发点，而漠视主的话。

(三)除非遵行 的话，否则主必弃绝人一切的事工。

【路六47】「凡到我这里来，听见我的话就去行的，我要告诉你们他像甚么人；」

文意注解 「听见我的话就去行的，」主的话是神国子民生活和工作的磐石和根基。我们听了主的话就去遵行，就是把我们的一生建造在主话的根基上。

话中之光 (一)基督教的道理教训，不是为着让人说说听听的(徒十七20~21)，乃是为要让听见的人付诸实行的。

(二)人明白，有智识固好；遵行实行更要紧。这才是真智识，真明白，也才是蒙福之道。

【路六48】「他像一个人盖房子，深深的挖地，把根基安在磐石上；到发大水的时候，水冲那房子，房子总不能摇动；因为根基立在磐石上(有古卷作因为盖造得好)。」

灵意注解 「深深的挖地，」就是挖去表层的沙土；人是用尘土造的(创二7)，所以『沙土』豫表人天然的喜好、意见和办法。

「把根基安在磐石上，」『磐石』豫表主在 的话中所启示的旨意。

话中之光 (一)神的话如同磐石，永远安定在天(诗一百十九89)；我们必须以神的话为根基，才能有坚固的建造。

(二)教会(「房子」)必须建造在「磐石上」(太十六18)；惟有基督自己才是建造教会的根基(林前三11)。

(三)神国子民的生活和工作，若是以主的话为根基，就能经得起从各方面来的环境考验，而不至于遭受患难和逼迫就跌倒了(太十三21)。

(四)今天我们若按主的原则行在地上，就任何试炼都不能胜过我们；到那日，审判的试炼也不能胜过我们。

(五)信徒的为人若是建造在主话的根基上，其品格必定能经得起风吹雨打(「水冲」)。

(六)藉着十字架深入的工作，挖去所有属地的成分──「深深的挖地」，并以基督为惟一的根基──「把根基安放在磐石上」，才能有稳固的建造，经得起任何的打击和考验──「水冲那房子，房子总不能摇动」。

【路六49】「惟有听见不去行的，就像一个人在土地上盖房子，没有根基；水一冲，随即倒塌了，并且那房子坏的很大。』」

背景注解 犹太地通常是夏日乾旱，冬天则大雨大水，人们盖造房子多是在夏天；但只有无知的人，才会忘记了冬天的大雨大水，而把房子盖在沙土上。

文意注解 我们若是听道而不行道(雅一23)，就是一个随心所欲、任意而行的人。我们的生活和工作若是以人意为根基，就经不起各种环境的考验，是要倒塌受亏损的，并且所受的亏损必定很大。不只在今世要受亏损，在来世还要受亏损(林前三15)。

话中之光 (一)按人的眼光看，聪明或愚拙是依人作事的本领而分；但从神的眼光看，聪明或愚拙则在于人对主话的反应如何而分。

(二)若是我们把生活建立在主之外任何事物上面，即使是最好的事物，例如神的律法、人的美德，也都是建立在沙土上，都经不起试验。

(三)听道而不行道，其后果相当严重(「坏的很大」)。

(四)我们的人生，若是以主之外的办法和意见为根基，是经不起试验的，并且将来所受的亏损必定很大。

(五)我们若逃避十字架的挖掘，而以属地的事物为根基来建造──「在土地上盖房子」，必受不住任何冲击，而遭致不堪设想的惨局──「倒塌了，...坏得很大」。


讲道材料

路加福音第七章

【路七1】「耶稣对百姓讲完了这一切的话，就进了迦百农。」

原文直译 「当 把这一切的话都讲进了百姓的耳朵以后...」

【路七2】「有一个百夫长所宝贵的仆人，害病快要死了。」

文意注解 「有一个百夫长，」『百夫长』是当时罗马军队的一种官衔，辖管一百个兵卒；有谓此百夫长是希律王辖下的一个外籍军官。

「所宝贵的仆人，」表明这仆人在百夫长心目中的地位。

灵意注解 这里的「百夫长」豫表外邦人信徒。

话中之光 (一)感谢主，我们这些外邦人竟也得以有分于救恩！

(二)救恩是先临到犹太人，后临到外邦人(参徒三26；十三46；罗一16；十一11)。

(三)这个仆人不但是他主人「所宝贵的」，也是主耶稣「所宝贵的」；凡是忠心于主人，殷勤服事的仆人，也必蒙主所喜爱(参弗六6~8；西三22~24)。

【路七3】「百夫长风闻耶稣的事，就托犹太人的几个长老，去求耶稣来救他的仆人。」

文意注解 「就托犹太人的几个长老，」『长老』是指德高望重的乡绅和民间领袖。

话中之光 (一)神的儿女应当顾到别人，常常把人带到神面前来，为别人代求。

(二)同情属下的疾苦，为别人代祷，乃是尊崇主者爱人心肠的流露，也是信主之人的最佳榜样。

【路七4】「他们到了耶稣那里，就切切的求 说：『你给他行这事，是他所配得的；」

原文字义 「切切的」热情地，殷勤地。

文意注解 「你给他行这事，是他所配得的，」他们说这样的话，是因为不认识主的恩典；凡真认识的人，就会自以为不配(参7节)。

【路七5】「因为他爱我们的百姓，给我们建造会堂。』」

文意注解 『爱百姓』表示他有良好的为人生活；『建造会堂』表示他有良好的宗教生活。

话中之光 (一)信徒不但要有人前的生活，也要有神前的生活。

(二)真正爱人的，也必爱神，愿意帮助人亲近神、敬拜神。

【路七6】「耶稣就和他们同去。离那家不远，百夫长托几个朋友去见耶稣，对 说：『主阿，不要劳动；因你到我舍下，我不敢当；」

文意注解 「你到我舍下，我不敢当，」一面觉得他不配，另一面他认识主是超越空间的神。

【路七7】「我也自以为不配去见你，只要你说一句话，我的仆人就必好了。」

文意注解 「只要你说一句话，」百夫长实在认识主耶稣的权柄和能力，他知道救主医治的权能是在 的话里，所以他只要主的『一句话』就够了。

「我的仆人就必好了，」本节所用的『仆人』一词，原文的意思是『孩子』，是一个很亲切的名词；与本段经文其他各节的『仆人』(2，3，8，10节)不同字，它们是指『奴仆』。

话中之光 (一)在犹太人的长老眼中，百夫长是『配得的』(参4节)，但百夫长却「自以为不配」；真正有信心的人，乃是谦卑的。

(二)我们信徒一面在人面前应该有够好的生活见证，能让别人称赞说『配得』；但另一面在主的光照底下，要看见自己仍「不配得」。

(三)「只要你说一句话，我的仆人就必好了。」主对我们所说的话，就是灵，就是生命(约六63)。

(四)主的话里有权柄(参四32)； 用权能的话托住万有(来一3)。我们只要得着主的「一句话」，个人或教会一切的难处，就都过去了。

(五)若不是主的『一摸』(参五13)，所有的摸都是虚空；若不是主的「一句话」，所有的话语都是枉然。信徒所需要的，乃是主亲手的『一摸』和主亲口的「一句话」！

【路七8】「因为我在人的权下，也有兵在我以下，对这个说去，他就去；对那个说来，他就来；对我的仆人说，你作这事，他就去作。』」

文意注解 百夫长知道：他只要服从上级，他就有权吩咐下属。他以这个原则向主祈求。因为他知道主常在天父的权柄之下，故 当然有神的能力。百夫长也从自己对属下说话带着权柄一事，认识到主的权柄更是在 的话里。

话中之光 (一)你若要当权，就要学习顺从。你若完全顺服神，神的能力就要进入你的里面，神的权力就使你可以支配别人。这是得力的条件。

(二)我们自己先顺服主，然后别人才能顺服我们。

(三)本节说出权柄与话语的关系──权柄是话语的后盾，话语是权柄的显彰。

【路七9】「耶稣听见这话，就希奇他，转身对跟随的众人说：『我告诉你们，这么大的信心，就是在以色列中我也没有遇见过。』」

文意注解 「就希奇他，」福音书两次记载主耶稣感到『希奇』，一次是希奇外邦人的信心，一次是希奇以色列人的不信(参可六6『诧异』原文与这里的『希奇』同字)。

「这么大的信心，」信心是根据我们对主的认识而有的，因为 是我们信心的创始成终者(来十二2)。以色列人因不够认识主耶稣，所以没有『这么大的信心』。

话中之光 (一)百夫长的信心，是基于他对主权柄的认识；我们若是对主有更深的认识，也就有更大的信心。

(二)信心是享用属天权柄的路。人必须用信心才能接通神的权柄，带下神的能力和祝福。

(三)「这么大的信心，」表示人对『主的话』有信心，比人对『主亲手摸』的信心更大；一般人总是觉得『摸』比『话』更实在，但高层次的信心，乃是只要有主的话即足，根本不必主亲自来摸。

(四)当你认识神的权柄时，你就非常容易相信神的话；对神的话有疑惑的人，乃因对神的权柄认识不够。

(五)我们认识并相信主到甚么程度，就享受主的恩典到甚么程度。人的信心常是他蒙福的度量；神对人信心的赏赐，是与人信心的大小成正比的。

【路七10】「那托来的人回到百夫长家里，看见仆人已经好了。」

话中之光 (一)信心的果效是能够看得见的。

(二)我们无论求甚么，只要信，就必得着(太廿一22)。

【路七11】「过了不多时(有古卷作次日)，耶稣往一座城去，这城名叫拿因，他的门徒和极多的人与 同行。」

文意注解 「这城名叫拿因，」拿因城在耶稣家乡拿撒勒东南方不远。

【路七12】「将近城门，有一个死人被抬出来；这人是他母亲独生的儿子，他母亲又是寡妇；有城里的许多人同着寡妇送殡。」

文意注解 「这人是他母亲独生的儿子，他母亲又是寡妇，」死者是独生子，而他母亲又是寡妇，表明人生的希望完全破灭。

「许多人同着寡妇送殡，」这里的描述乃与上节『极多的人与 同行』相对；一个是送死人的队伍，一个是跟随生命之主的队伍，两队相遇，引发了具有深意的结果。

【路七13】「主看见那寡妇就怜悯她，对她说：『不要哭。』」

文意注解 「主看见那寡妇就怜悯她，」路加此刻突然改口称耶稣为『主』，似乎有意指出 是『生命的主』，惟有 能改变死亡的事实，因为只有生命才能吞灭死亡(参林后五4)。

话中之光 (一)我们的主是父怀里的独生子(约一18)，所以特别能体谅人间对独生子的爱(参八42；九38)。

(二)神因爱我们的缘故，竟然甘愿舍去 的独生子(约三16)；我们若能好好揣摩寡妇丧独子的心境，就能领会神爱我们的心了。

(三)不是那寡妇去找主，乃是主来找那寡妇。当我们遭遇不幸的时候， 总是主动的来眷顾我们。

【路七14】「于是进前按着杠，抬的人就站住了。耶稣说：『少年人，我吩咐你起来。』」

文意注解 「于是进前按着杠，」『杠』的原文是『棺材』，且这个棺材是打开的，所以死了的少年人一听见主的话就坐起来(参15节)。

【路七15】「那死人就坐起，并且说话；耶稣便把他交给他母亲。」

话中之光 (一)拿因城里虽有许多人同情寡妇(参12节)，但并不能真正安慰她那破碎的心；惟有遇到复活的基督，才有真安慰。

(二)当我们遭遇极大痛苦的时候，不要寻求从人来的帮助，而要转向主，惟有 能解决我们的问题。

【路七16】「众人都惊奇，归荣耀与神说：『有大先知在我们中间兴起来了。』又说：『神眷顾了 的百姓。』」

背景注解 在旧约时代，曾有两位大先知叫死人复活，一位是以利亚，他叫撒勒法寡妇的儿子复活(王上十七20~23)；另一位是以利沙，他叫书念妇人的儿子复活(王下四32~35)。

【路七17】「 这事的风声就传遍了犹太，和周围地方。」

原文直译 「这有关 的话就传出去，播及犹太全境和四周地区。」

文意注解 「传遍了犹太，」『犹太』原指巴勒斯坦的中南部地区，这里是泛指犹太人所居住的地区，包括加利利在内。

【路七18】「约翰的门徒把这些事都告诉约翰。」

文意注解 『约翰』是指施洗约翰(参20节)；这时他本人虽被希律监禁(参三20)，但他的门徒仍可探监，领受训诲并传递讯息。

『这些事』就是主耶稣医病和使死人复活的事(参2~17节)。

【路七19】「他便叫了两个门徒来，打发他们到主那里去，说：『那将要来的是你么，还是我们等候别人呢？』」

原文字义 「别人」另外不同类的一个人。

文意注解 「他便叫了两个门徒来，打发他们到主那里去，」施洗约翰是在监里打发他的门徒(参太十一2)；『便』字说出他打发门徒的动机，与他所听见耶稣的事迹有关(参18节)，或许他认为：

1.耶稣所言所行，不符他对『弥赛亚』的期望。

2.耶稣既能行这些神迹奇事，为何不能使他免于牢狱之灾？所以就差遣他的门徒去质问主耶稣。

「那将要来的是你么？」约翰的意思是说：『你到底是不是弥赛亚(基督)呢？』他这话并不是怀疑主，而是对 表示失望。

「还是我们等候别人呢？」这是对主一种反面激将的话，盼望 能显出弥赛亚的作为来，即率领犹太人反抗罗马帝国，复兴犹太国。

话中之光 (一)最叫人的信心受试炼的时刻，乃是当我们证实主有权能作事，却不为我们而作的时候。

(二)人在患难中容易起困惑，因此当我们身陷危难时，要特别注意不可中了魔鬼的诡计，而去怀疑主的心意。

(三)当我们在患难中，要学会眼睛只看主，不看环境。

(四)主若为我们作甚么事，我们当感谢主；主若不为我们作甚么事，我们也当感谢主。主的作与不作，都有 的美意。

(五)人天然的忍耐总是有限度的，「等候」的时间长久了，就会渐渐地不耐，乃至对主生出埋怨来。

(六)约翰在监里觉得他的难处最大，主应该放下一切先来解决他的难处。许多主的仆人，不是在那里事奉主，而是要主来事奉他们。

【路七20】「那两个人来到耶稣那里，说：『施洗的约翰打发我们来问你，那将要来的是你么，还是我们等候别人呢？』」

【路七21】「正当那时候，耶稣治好了许多有疾病的，受灾患的，被恶鬼附着的；又开恩叫好些瞎子能看见。」

原文字义 「治好」使之温暖，服事，使痊愈；「受灾患的」鞭打，有病，受苦；「开恩」仁慈地给予。

文意注解 「正当那时候，」指正当施洗约翰的门徒来问耶稣的时候。路加在此有意藉着主耶稣所行的事实，以证明旧约圣经所豫言的弥赛亚就是指着 说的(参22节)。

【路七22】「耶稣回答说：『你们去把所看见、所听见的事告诉约翰；就是瞎子看见，瘸子行走，长大麻疯的洁净，聋子听见，死人复活，穷人有福音传给他们。」

背景注解 在旧约里面，从未有过「瞎子看见」的神迹，但曾藉先知以赛亚豫言，当弥赛亚来时， 必能叫瞎子的眼睁开(赛卅五5)。

文意注解 「你们去把所看见、所听见的事告诉约翰，」主耶稣受到施洗约翰的质疑、顶撞，却丝毫不以为忤，反而在此将 自己更多向他启示。『所听见的事』指主的教训(言语)；『所看见的事』指主所行的神迹(行为)。

「就是瞎子看见，瘸子行走，长大麻疯的洁净，聋子听见，死人复活，穷人有福音传给他们。」主耶稣是要藉 所行的这些事作为证据，让施洗约翰明白 就是弥赛亚。

灵意注解 本节各种人象徵我们得救以前的不同光景：

1.「瞎子，」象徵被这世界的神弄瞎了心眼(林后四4)。

2.「瘸子，」象徵不能在神所命定的道路上行走(徒三2~9)。

3.「长大麻疯的，」象徵在神眼中是叛逆不洁的(民十二1~10)。

4.「聋子，」象徵听不见神的声音(赛廿九18)。

5.「死人，」象徵死在罪恶过犯之中(弗二1)。

6.「穷人，」象徵在这世上没有神、没有指望(弗二12)。

话中之光 (一)施洗约翰原是对主有认识的人，但他还是会软弱，而主对他的答话，乃是关乎 自己的认识，可见对主更多的认识，乃是软弱中之人的拯救。

(二)主作工的果效，不是我们凭眼见所能衡量的；所以我们不要凭外面的情形来跟随主，而要凭里面对主的认识来跟随 。

(三)本节把「听见」列在「看见」之先，可见基督的教训(主的话)比 的行事(神迹)更重要；看见十件神迹，不如听见十句神的话。极端灵恩派的人，重视神迹过于神的话，这是本末颠倒。

(四)一个有启示的人还需要再得着启示，一个看见主显现的人还需要再看见主的显现；新的启示和显现，叫我们能重新得力。没有异象，就没有能力。

(五)「瞎子看见」是得救的第一步；主先叫我们的眼睛得开，我们才能从黑暗中归向光明(徒廿六18)。

(六)主耶稣使我们眼睛得开，脚有力量走主道路(来十二12~13)，原来背叛神的心志得以降服(王下五9~14)，能听见主的声音(约十27)，晓得 复活的大能(腓三10)，并享受基督那测不透的丰富(弗三8)。

【路七23】「凡不因我跌倒的，就有福了。』」

原文字义 「跌倒」见怪，厌弃，绊脚。

文意注解 主这话暗示连施洗约翰也有可能因 而跌倒。

话中之光 (一)主的名是『绊脚的石头，跌人的磐石』(罗九33)；信徒若对主的认识不够，仍有可能会因 跌倒。

(二)求主使我们对 有一直增长的认识，才不致因 跌倒。

(三)施洗约翰是因见主所作的，不如他的意，所以怪主；凡对主所作所为不中意的，就容易跌倒。

(四)我们千万不要以自己的观念来查读圣经，因为圣经里面所记载主耶稣的言行，可能不符我们所想望的，就要因 而跌倒了。

(五)凡自以为站得稳的，须要谨慎，免得跌倒(林前十12)。

(六)当我们陷在困境中，主好像不为我们作任何事，不因此绊跌的人，就有福了。

(七)凡主所安排给我们的环境、道路，若能甘心领受，而不见怪，这样的人就有福了。

(八)当我们在患难中，若能学会眼睛只看主，不看环境，就能赞美主，而没有怨言，没有不满。

(九)当我们学会不『见怪』主时，悲伤就能变作喜乐，流泪就能变为欢笑。

(十)启示和试炼是相对的，神给施洗约翰的启示大，给他的试炼也大；大的试炼，就带进更大的启示。

(十一)主的显现是坚固我们的能力；只有那些在灵里看见主耶稣的人，才不致于跌倒。

【路七24】「约翰所差来的人既走了，耶稣就对众人讲论约翰说：『你们从前出去到旷野，是要看甚么呢，要看风吹动的芦苇么？」

原文字义 「看」仔细观看。

背景注解 施洗约翰开始出来传道时，是在犹太的「旷野」(参三2)；那时，许多人都「出」去到约翰那里(参三7)。

文意注解 「约翰所差来的人既走了，耶稣就对众人讲论约翰说，」主耶稣是在约翰的门徒面前说鼓励他的话(参22~23节)，而在其背后说称赞他的话(参24~28节)。

「你们从前出去到旷野，是要看甚么呢，要看风吹动的芦苇么？」意即人们不会特意去观看平凡的事物。

灵意注解 「芦苇，」它容易折断(太十二20)，象徵脆弱的人(王上十四15)。主在本节的意思是说，当施洗约翰在旷野传道，为基督作开路先锋时，并不是一个软弱的人。

话中之光 (一)天然的人喜欢当面称赞人，背后则说人坏话；但主耶稣的榜样却恰好相反。

(二)当面的责备，强如背地的爱情(箴廿七5)；在背后称赞人，免得他骄傲。

(三)施洗约翰先前为主作见证(参三16~17)，主耶稣在此也为他作见证；凡在人面前见证基督的，主也在人面前见证他(参十二8)。

(四)施洗约翰此刻的光景，有一点像风吹动的芦苇，但主仍以怜悯为怀，压伤的芦苇， 不折断(太十二20)。

【路七25】「你们出去到底是要看甚么，要看穿细软衣服的人么？那穿华丽衣服宴乐度日的人，是在王宫里。」

原文字义 「看」觉察，感悟，知晓(与第24节的『看』字不同)。

文意注解 「细软衣服，」指宫廷华服。

灵意注解 「穿细软衣服的人，」象徵为肉体安排的人(罗十三14)。主在这里的意思是说，你们不要以为约翰是一个贪图安逸舒适的人。

话中之光 (一)一般人常喜欢按外貌认人──看人的口才、学问、穿着、打扮等，而不会看人的内心(参撒上十六7)。

(二)作主的仆人，一则要刚强壮胆(参24节)，二则不可养尊处优。

【路七26】「你们出去究竟是要看甚么，要看先知么？我告诉你们，是的，他比先知大多了。」

原文字义 「看」觉察，感悟，知晓(与第24节的『看』字不同)。

文意注解 「先知，」是为神说话的人。

施洗约翰不只是为主说话，且是当面推介基督的人，所以他比先知大。并且约翰乃是时代转移的界标──是从先知(律法)时代转为恩典时代的人物──故「他比(众)先知大多了」。

话中之光 (一)一个人的大小，不是根据人的评断，乃是根据主的评断。

(二)亲身经历基督(施洗约翰)，比讲说一位看不见、摸不着的基督(先知)更有用。

【路七27】「经上记着说：“我要差遣我的使者在你前面，豫备道路。＂所说的就是这个人。」

文意注解 「经上记着说，」此乃引自玛拉基书三章一节。

「我要差遣我的使者在你前面，豫备道路，」这话指明施洗约翰的职事是为基督铺路，豫备人心来接受 。

话中之光 (一)施洗约翰暂时显出软弱，主一面以更多启示勉励他(22~23节)，一面却对众人为他作刚强的见证(24~28节)，这说出：

1.主从不落井下石；人刚强时奉承，人软弱时定罪，这绝非基督的灵。

2.主体恤人的软弱(来四15)，却不忘记人向 的忠诚。

3.主特地为 的仆人作刚强的见证，以封闭人在他软弱时的过分批评。

(二)我们要学习敬畏，不可论断主的仆人，尤其是在他软弱时。大卫不敢得罪扫罗，就是这个原则。

(三)主工人的首要任务是为主豫备道路；凡不是让主在人的里面越过越有路的事工，就不是服事主的事工。

【路七28】「我告诉你们，凡妇人所生的，没有一个大过约翰的；然而神国里最小的，比他还大。』」

原文字义 「最小的」更小的，较小的(little one)。

文意注解 「凡妇人所生的，没有一个大过约翰的，」这里所谓的大小，并不是指地位或职事的大小、高低，而是以人和基督的关系远近为根据。凡妇人所生的圣经人物，如亚伯拉罕、摩西、以利亚等伟人，他们不过是『从远处望见』基督(来十一13)，而施洗约翰则是亲眼看见基督，故他比他们都大。

「然而神国里最小的，比他还大，」『神国里最小的』指一般信徒，他们有基督住在他们里面(西一27)，而施洗约翰只在身外认识基督，故不如信徒大。再者，新约里面最小的信徒，乃是教会的一份子，也就是基督新妇的一部分(参弗五25~27，32)，而施洗约翰不过是新郎的朋友而已(约三29)，故由这个角度来看，也是比施洗约翰大。

话中之光 (一)一个人的大小，乃在于他和基督的关系如何；人越与基督亲近，他就越大。

(二)人须从水和圣灵生，才能进神的国(约三5)；本节提示我们，从灵生的生命，比从母腹生的肉身生命(「凡妇人所生的」)贵重得多。

【路七29】「众百姓和税吏，既受过约翰的洗，听见这话，就以神为义(或作众百姓和税吏听见了约翰的话，就受了他的洗，便以神为义)。」

文意注解 「就以神为义，」意即自认有罪，并承认神要求人悔改与受浸乃是合理的事。

【路七30】「但法利赛人和律法师，没有受过约翰的洗(或作不受约翰的洗)，竟为自己废弃了神的旨意。」

原文字义 「废弃」撇弃，废除。

文意注解 「律法师，」指律法的教师，即文士。

「竟为自己废弃了神的旨意，」意即拒绝了神为人所豫备的救赎方法；他们拒绝接受约翰的浸，即表示他们拒绝神对施洗约翰的托付(参三2~6)，所以是弃绝了神的旨意。

【路七31】「主又说：『这样，我可用甚么比这世代的人呢？他们好像甚么呢？」

【路七32】「好像孩童坐在街市上，彼此呼叫说：“我们向你们吹笛，你们不跳舞；我们向你们举哀，你们不啼哭。＂」

文意注解 「吹笛，」有如在婚礼中所行的；「举哀，」指在丧礼中所行的。主的意思是说，这世代的人正如孩童执拗，既不愿玩婚嫁的游戏(吹笛跳舞)，又不肯扮演殡丧的行列(举哀啼哭)。

主耶稣和罪人同席，满有怜悯(参五29~32)，有如向人『吹笛』；施洗约翰直言定罪，叫人悔改(参三7~9)，有如向人『举哀』。

灵意注解 「我们向你们吹笛，你们不跳舞，」喻指向世人传报神恩典的喜信，但人们却无动于衷。

「我们向你们举哀，你们不啼哭，」喻指向世人传讲神公义审判的警讯，但人们却不肯悔改。

话中之光 (一)现今的世代邪恶，容易使人糊涂(弗五16~17)，「好像孩童」般无知，对于主和属主的事，感觉麻木且迟钝。

(二)我们在心志上不要作小孩子，总要作大人(林前十四20)。

(三)与喜乐的人要同乐，与哀哭的人要同哭；要彼此同心(罗十二15~16)。

(四)吹笛不跳舞，举哀不啼哭，说出以色列人缺乏属灵的感受和反应。今天在神儿女中，这种现象何等普遍！

(五)信徒应当有柔软的心灵，一面以神和属神的一切为喜乐(路一47)，一面又因神之外的一切而哀恸(太五4)。

【路七33】「施洗的约翰来，不吃饼，不喝酒；你们说他是被鬼附着的。」

文意注解 「不吃饼，」他吃的是蝗虫野蜜(参可一6)，与常人的食物不同。

话中之光 (一)当主耶稣为着服事众人，连饭也顾不得吃的时候，人就说 癫狂了(可三20~21)；当信徒因为灵里有极沉重的负担，以致无法照常吃喝(禁食)时，往往会被别人看成『怪人』一个。

(二)基督徒不是禁欲主义者，不是故意不吃不喝，也不是故意不和世界的人来往；但凡是有可能将我们拖到世俗里面去的活动，应当不介意别人的批评，而有所拣选，有所拒绝。

【路七34】「人子来，也吃也喝；你们说 是贪食好酒的人，是税吏和罪人的朋友。」

文意注解 「人子来，也吃也喝，」『人子』是指主耶稣(太十六13)；『也吃也喝』是说 的饮食与常人无异。

话中之光 (一)约翰『不吃不喝』，主『也吃也喝』，却不因光景相反，而彼此定罪。在生活行动的方式上，应该允许别人有绝对的自由；定罪干涉与自己不同的，最是愚昧。

(二)从犹太人的眼光看，『不吃不喝』是错，『也吃也喝』也是错；当人有自己的看法时，不能接受别人的行为，别人无论怎么作，在他看来都是错的。

(三)基督教不是『不吃不喝』，基督教也不是『也吃也喝』；基督教不是注重人外面的作法，乃是注重人里面的存心。

(四)神的国，不在乎『吃喝』，只在乎公义、和平，并圣灵中的喜乐(罗十四17)。

【路七35】「但智慧之子，都以智慧为是。』」

文意注解 「但智慧之子，都以智慧为是，」意指施洗约翰和主耶稣两人虽然生活方式各异，但从他们智慧表现的行事结果来看，都是正确无差的。

灵意注解 「但智慧之子，都以智慧为是，」『智慧』是指基督(林前一24，30)；『智慧之子』是指敬畏神的人(参箴九10)。敬畏神的人不凭外表判定是非，而事事仰望基督，以 的带领为依归。

话中之光 (一)我们信徒不要以物质的眼光来衡量事物，以致斤斤计较于外表的形式和方式(参33~34节)；而应以基督的眼光来衡量，因为基督是我们的智慧(林前一30)。

(二)懂得持定基督的人，乃是「智慧之子」；凡基督以「为是」的，我们就以「为是」，这就是真智慧。

(三)有属灵看见的人，和真心敬畏神的人，才能认识主的行径。

(四)那些要基督、属基督的人，总以基督「为是」；凡接受主的人，都以神所安排的救法「为是」。

(五)信徒所要竭力追求的，不是道理、教训、理由、经历，乃是主自己；不是主的恩典，乃是赐恩的主。

【路七36】「有一个法利赛人，请耶稣和他吃饭；耶稣就到法利赛人家里去坐席。」

文意注解 「请耶稣和他吃饭，」由他对待耶稣冷漠无礼的态度(参44~46节)来看，他的宴请耶稣，若不是出于敌意，就是出于对主的好奇，或想利用 的声望(参17节)。

【路七37】「那城里有一个女人，是个罪人；知道耶稣在法利赛人家里坐席，就拿着盛香膏的玉瓶，」

原文字义 「拿着」豫备，带来。

文意注解 「那城里有一个女人，是个罪人，」这段经文(36~50节)所记载一个女人用香膏抹主耶稣的故事，与马利亚膏主并不是同一件事，其理由如下：

1.地点不同：这里的『那城』是在加利利；马利亚膏主是在耶路撒冷近郊伯大尼(参太廿六6)。

2.时间不同：这次是发生在主出来传道的中期；马利亚膏主则发生在主传道的末期(参约十二1~8)。

3.人物不同：这个女人『是个罪人』，可能指她是个妓女；而马利亚是个爱主(参十38~42)、且受人尊敬的女人(参约十一31，45)。

4.摆设筵席的主人不同：虽然两个人的名字都是『西门』(参40节)，但这一个主人是个傲慢的『法利赛人』(参39，44~46节)，而那一个是『长大麻疯的西门』(参可十四3)。

【路七38】「站在耶稣背后，挨着 的脚哭，眼泪湿了耶稣的脚，就用自己的头发擦乾，又用嘴连连亲 的脚，把香膏抹上。」

背景注解 「挨着 的脚哭，」古时犹太人坐席的姿势，乃是侧身斜卧在榻上，头部靠近餐桌，把双脚伸向背后，因此别人挨着脚，并不会搅扰到正常的用餐和对话。

文意注解 「挨着 的脚哭，」含有谦卑、悔改和感激的意思。

灵意注解 「用自己的头发擦乾，」『头发』是女人的荣耀(参林前十一15)；这女人以自己最荣耀的部位，来擦拭主耶稣最低下的部位(脚)，象徵将荣冠放在主脚前(参启四10)。

「用嘴连连亲 的脚，」象徵以爱珍赏主的一切。

「把香膏抹上，」象徵向主所作馨香的奉献。

话中之光 (一)教会中的信徒原都是「罪人」；凡真正认识自己是罪人蒙主恩的，总会感激主、爱主，并把自己献上给主。

(二)香膏一抹上，全室便充满了馨香之气；凡我们为爱主的缘故，向主所摆上的，对四围的人来说，乃是一种馨香的见证。

(三)许多人要主的救恩，却不要救主；许多人宝贵主的祝福，却不宝贵主自己。我们是要主以外的一切呢？还是要主自己呢？

(四)主是在信的人就显为宝贵(彼前二7)；我们把多少献给主，就是表明我们看主值得多少。

(五)原来基督的爱激励我们，使我们想到 既替我们众人死，是叫我们活着的人，不再为自己活，乃为替我们死而复活的主活(林后五14~15)。

(六)得救必须带进奉献；凡没有带进奉献的得救，还不够完全。

【路七39】「请耶稣的法利赛人看见这事，心里说，这人若是先知，必知道摸 的是谁，是个怎样的女人，乃是个罪人。」

文意注解 西门认为只有那女人是罪人，他自己不是，并且怀疑主大概不知道她是个罪人。

【路七40】「耶稣对他说：『西门，我有句话要对你说。』西门说：『夫子，请说。』」

文意注解 「耶稣对他说，」本句在原文应为『耶稣回答他说』，就是回答西门心里的咕噜(参39节)，表明 无所不知。

【路七41】「耶稣说：『一个债主，有两个人欠他的债；一个欠五十两银子，一个欠五两银子；」

原文直译 「...一个欠五百得拿利(denarii)，一个欠五十。」

背景注解 当时一个普通工人一天的工资约为一个得拿利(参太廿2)。

灵意注解 「一个债主，」指主自己。

「有两个人欠他的债，」『欠他的债』表明世人都因犯罪亏缺了神的荣耀(罗三23)；『两个人』暗示西门和那女人都是罪人，都是主的债户，都需要 的赦免。

「一个欠五十两银子，一个欠五两银子，」表明人对自己所欠罪债的感觉大小不等。

【路七42】「因为他们无力偿还，债主就开恩免了他们两个人的债。这两个人那一个更爱他呢？』」

文意注解 「这两个人那一个更爱他呢？」主的问话，并不是说爱是得恩免的原因，乃是说爱是得恩免的结果。

灵意注解 「因为他们无力偿还，」指明所有的罪人，都没有甚么可以偿还所欠神的罪债。

【路七43】「西门回答说：『我想是那多得恩免的人。』耶稣说：『你断的不错。』」

话中之光 (一)我们从主所得的恩免，实在多得无从数算，所以我们理应更多爱 。

(二)我们若要爱主更深，就得常常数算主的恩典。

【路七44】「于是转过来向着那女人，便对西门说：『你看见这女人么？我进了你的家，你没有给我水洗脚；但这女人用眼泪湿了我的脚，用头发擦乾。」

背景注解 当时犹太人设筵招待客人，最起码的礼仪乃是：(1)在客人进门时，主人命仆人备水给客人洗脚；(2)与他亲嘴(参45节)；(3)用油给他抹头(参46节)。

文意注解 『用水洗脚后擦乾』，与『用眼泪洗脚后以头发擦乾』是一个对比。

【路七45】「你没有与我亲嘴，但这女人从我进来的时候，就不住的用嘴亲我的脚。」

文意注解 『亲嘴』与『用嘴亲脚』是一个对比。

【路七46】「你没有用油抹我的头，但这女人用香膏抹我的脚。」

文意注解 『用油抹头』与『用香膏抹脚』是一个对比。

【路七47】「所以我告诉你，她许多的罪都赦免了，因为她的爱多；但那赦免少的，他的爱就少。』」

文意注解 本节很容易叫人误会，以为爱多的就多得赦罪，爱少的就少得赦罪。但主的意思刚好相反，这里乃是说，因为她的爱多，就证明她得的赦罪多；至于那爱少的，则证明他得的赦罪少。爱的多寡，不是我们蒙赦罪多寡的原因，而是我们蒙赦罪多寡的后果表现。

话中之光 (一)我们对自己的罪得赦免的感觉越深，就越爱主。

(二)对自己罪的觉悟少的人，就不觉得需要主；对自己的罪觉悟越深，越觉需要主的救恩，因而爱主的心也就越多了。

(三)我们如果记得我们的罪是怎样得了赦免，我们就不能不爱主了；如果十字架有一天不再感动我们，那就证明我们已经堕落了。

(四)这有罪的女人并没有说甚么话，只在主的脚前作了三件事(参44~46节)，主却称赞她的「爱多」；爱主的实际行动，比说千万句爱主的话，更能摸着主的心。

(五)主在本节的断语也表明，那法利赛人西门虽然大摆筵席请主吃饭，却不如那有罪的女人所摆上的；主的眼目所看的，不是我们为主作了多少，乃是我们爱主的心有多少。

【路七48】「于是对那女人说：『你的罪赦免了。』」

文意注解 「你的罪赦免了，」主并不是说，『我现在赦免你的罪』；主乃是说，『你的罪已经赦免了』(『赦免了』在原文是过去完成式)。这有罪的女人，从她挨着主的脚哭的时候(参38节)，就已经蒙主赦免了，主现在是追述并宣告已完成的事实。

【路七49】「同席的人心里说：『这是甚么人，竟赦免人的罪呢？』」

【路七50】「耶稣对那女人说：『你的信救了你，平平安安的回去罢。』」

原文直译 「...你的信救了你，在平安里走罢。」

文意注解 「你的信救了你，」可见信心才是人得救的真正原因。

「平平安安的回去罢，」『平安』乃是罪得赦免以后所产生的心境。它不是环境的平安，乃是一种心境的平安(参约十六33)。

话中之光 (一)信心带进救恩，救恩带进平安。

(二)凡来到主面前的人，不仅罪得赦免，并且里面还会充满了基督的平安而往前去，所以我们应当时常来亲近 。


讲道材料

四、医治患血漏的女人(43~48节)

路加福音第八章

【路八1】「过了不多日，耶稣周游各城各乡传道，宣讲神国的福音；和 同去的有十二个门徒，」

文意注解 「耶稣周游各城各乡传道，」在此之前，主耶稣先在犹太地传道了一段时间(参约二13~五47)； 从犹太回到加利利以后，曾以迦百农为中心，在其邻近一带传讲(路四16~七50)。而从这里起， 开始周游加利利，逐城逐乡传道。

【路八2】「还有被恶鬼所附，被疾病所累，已经治好的几个妇女，内中有称为抹大拉的马利亚，曾有七个鬼从她身上赶出来；」

文意注解 「称为抹大拉的马利亚，」这个称呼是为了要和伯大尼的马利亚及其他的马利亚有所分别，因为马利亚是一个通俗的名字。主耶稣死而复活之后，最先向抹大拉的马利亚显现(可十六9)。

【路八3】「又有希律的家宰苦撒的妻子约亚拿，并苏撒拿，和好些别的妇女，都是用自己的财物供给耶稣和门徒。」

文意注解 「希律的家宰苦撒，」『家宰』是指管家；希律的家宰，即管理希律王家钱财的人，具有很高的社会地位。

「用自己的财物供给耶稣和门徒，」表明耶稣和 的门徒出外周游传道，并没有靠神迹供应自己的需要，而是靠一批妇女们在背后供给财物，并且默默地服事。

话中之光 (一)在主的传道工作中，不但需要有十二门徒与 同工(参1节)，并且也需要有妇女们的服事和财物供应(参2~3节)。

(二)我们信徒也要学习这几位妇女们的好榜样，因着爱主的缘故，为主和主的工作，献上我们的服事和财物。

【路八4】「当许多人聚集，又有人从各城里出来见耶稣的时候，耶稣就用比喻说：」

原文字义 「比喻」旁例，表样。

文意注解 「耶稣就用比喻说，」『比喻』是用大家所熟悉的事物来表达深刻真理的一种方式。比喻若不解开，人们就仍似懂非懂。而人们对比喻的了解程度，乃根据听的人是否真心要主而定。对无心要主的人，似懂非懂，比喻对他们并无助益。

【路八5】「有一个撒种的出去撒种；撒的时候，有落在路旁的，被人践踏，天上的飞鸟又来吃尽了。」

背景注解 根据从前巴勒斯坦地区的习惯，农夫有时先撒种后才犁地。许多田地常有道路和小径穿梭其间，来往的交通会使大部分地面变得坚硬，种子暴露在地面上，成为鸟类的食物。

灵意注解 「有一个撒种的出去撒种，」『撒种的』指主自己；『种』是指神的话(参11节)。种子是有生命、能生长的东西，表明神的话里有生命(参约六63)；而种子需有田地才能生长，这田地就是人的心(参12~15节)。

「有落在路旁的，」『路』是人交通往来的地方；『路旁』象徵与属世的人、事、物随意交往接待的心。

「天上的飞鸟又来吃尽了，」『飞鸟』象徵魔鬼(参12节)。

话中之光 (一)我们蒙了重生，不是由于能坏的种子，乃是由于不能坏的种子，是藉着神活泼常存的道(彼前一23)。

(二)主的话里有生命，是能生长的；只是我们应当用信心与所听见的话调和，主的话才与我们有益(参来四2)。

(三)人的『心』是神和魔鬼的战场；人所以拒绝主，不肯接受主的话，是因为魔鬼把人的心眼弄瞎了(林后四4)。

(四)「路旁」的心，接待了各种各样的观念，那些先入为主的观念，使神的话在他们心里起不了作用。

(五)我们的心若整天忙着与千千万万的人、事、物交接来往，就没有地方让神的话进到里面来，即使听了也是白听。

(六)路旁的心也指硬心，『道』无落脚之处，所以就被夺去。

【路八6】「有落在磐石上的，一出来就枯乾了，因为得不着滋润。」

原文字义 「枯乾」烤焦，熟透。

文意注解 「有落在磐石上的，」『磐石』是指大块坚硬的岩石，其上覆盖着一层浅薄的土壤。

「一出来就枯乾了，」『出来』指长出芽来；因为土层浅薄，土中的湿气很快蒸发掉，所以幼芽很容易枯萎。

灵意注解 「有落在磐石上的，」『磐石』是指没有被耕犁过的地，它象徵人心深处未受过对付，单凭天然的喜好而行事为人，故其心仍刚硬如石(参结卅七26)。

话中之光 (一)要往下扎根，才能向上结果(赛卅七31)；我们若要叫主的话在我们身上发生功效，便须让主的话在我们的心里能够生根立基。

(二)我们必须让主来除去里面的刚硬(「磐石」)，才能使主的话在我们心里生根发展。

(三)任何隐藏的罪、肉体的欲望，若不加以对付，就会使一个人的心坚硬如「磐石」，无法叫神的话扎根生长。

(四)撒但若不能将生命的道从人里面根本夺去(参12节)，叫人毫无印象，它就叫人虽然领受了，却仍停留在『表层』，不再往深处追求。

(五)十字架不只分别罪人，谁是得救的，谁是沉沦的；十字架也分别信徒，谁是得胜的，谁是失败的。

【路八7】「有落在荆棘里的，荆棘一同生长，把它挤住了。」

原文字义 「挤住」拥挤，挤压，闷死。

文意注解 「荆棘一同生长，把它挤住了，」指正常植物生长的空间被荆棘夺去了，以致它得不到所需的阳光和养料。

灵意注解 「荆棘，」它是因人堕落，地被神咒诅而长出来的(创三17~18)，象徵出乎天然生命的东西，包括今生的思虑、钱财、宴乐(参14节)。

话中之光 (一)魔鬼若不能用迫害使一个信徒跌倒，它就要利用迷惑和引诱来挤住他，使他仅仅维持生命，却不能结果。

(二)我们的心，不能又爱神的话，又爱世界；一心两用的信徒，不能达到成熟结果的地步。

(三)「荆棘」地的心，就是好逸恶劳，只会贪求魂的享受的心，它一面不利于神道的成长，一面又容易叫别人受伤。

(四)荆棘，没有人撒种却能长；贪财、忧虑、罪欲，不必人来教导，都是天然生下来就有的。

(五)问题乃在于人的心里面，有没有给神的话让出够多的地位。有的人外面顶轻松自在，里面却很挤；有的人外面顶紧张，里面却很宽。

(六)撒但常将一些非生命的、非基督的，与基督的生命掺杂在一起，挤在一起，使基督的生命在我们里面不能自由生长，不能得着所有的地位。

【路八8】「又有落在好土里的，生长起来，结实百倍。』耶稣说了这些话，就大声说：『有耳可听的，就应当听。』」

灵意注解 「又有落在好土里的，」『好土』就是一个人的心田少有(或甚至没有)前面5~7节三种的光景，能让神的话深深地往下扎根，且心房里面有充裕的空间，能让话中的生命向上生长。

「有耳可听的，就应当听，」『耳朵』是人接受神国之道的最重要器官，我们必须先把神的话『听』进去，然后它才会开始在我们的『心里』发生作用。

话中之光 (一)四种心田有三种是不行的，只有一种是好土，能让主结出丰满果实。达到丰满的路总是小的，门总是窄的，找着的人也少(太七13~14)。

(二)神国里首要的就是人心；心一有了问题，灵命总难达到丰满成熟的地步。所以求主保守我们的心，胜似保守一切(箴四23)！

(三)你的心是属你自己的，你要作怎样的人，全在乎你自己怎样定规，连神都不能勉强你。

(四)主不只看重我们有没有神的生命，主更看重我们结实的程度如何。

(五)神藉十字架的『修理对付』，是我们多结果子的条件(约十五2)。

(六)主的话是向众人说的，但属肉体的基督徒，他们听不懂主的话，只有属灵的基督徒能听(参林前二13~14)。

(七)神国起源于神的话，而神一切事工的开端，也在于 的话(创一3；来一1~3)。神既恩待我们，使我们有属灵的耳朵，我们就应当仔细的听(太十一15；启二7等)。

【路八9】「门徒问耶稣说：『这比喻是甚么意思呢？』」

文意注解 「门徒，」指一班受主训练，俾能进入神国的领域，作 子民的人。

「这比喻是甚么意思呢？」『比喻』有两个用处：

1.对无心追求者是一种惩罚，使他们看也看不见，听也听不明(参10节)。

2.对有心追求者是一种鼓励，使他们容易记忆，留心听，又随时可以问。

话中之光 (一)听道的人很多(参4节)，但真正明白道的人极其少；听道而不明白道，等于白听。

(二)要明白道，就要私下进到主面前，与主有亲密的交通，从主得着解释。

(三)信徒享受主的道，不只要『听道』，并且要『问道』──求道和学道。

【路八10】「 说：『神国的奥秘，只叫你们知道；至于别人，就用比喻，叫他们看也看不见，听也听不明。」

原文字义 「奥秘」秘密，藏起的。

文意注解 「神国的奥秘，」『神国』在《马太福音》中称为『天国』(太十三11)，而《马可福音》和《路加福音》则称『神国』。就广义而言，神国和天国是同义词；但就狭义而言，天国是神国的一段，神国是包括着天国。神国是从已过的永远算起，一直到未来的永远为止；而天国则是从恩典时代开始算起，一直到千年国度结束为止。

『奥秘』指不能凭人意知悉，只有藉着神的启示才能明白的真理；神国的奥秘，只向愿意活在其中的人启示显明，其他的人既与神国无分无关，就没有必要让他们知道。

「叫他们看也看不见，听也听不明，」这话并非表示神不愿意人明白神国的奥秘，而是指出一件可悲的事实──人既无心追求神的国，也就无需明白神国的奥秘。

话中之光 (一)一切属灵、属天的事，都是奥秘，例如：主的同在、引导、说话，只有信 的人知道，别人都不知道。

(二)必须是存心渴慕活在神国里面的人，才能明白神国的奥秘；因为神国的奥秘，让无心的人知道了，并无益处。

(三)惟有对主有生命经历的人，才能明白主所说的。因为主所说的，乃是个『神国』的事。一个要明白『人国』的事，需要凭成熟之人的生命；同样，要明白『神国』的事，也必须凭长大成熟的属神生命(林前二14)。

(四)属血气的人不领会属灵的事，并且也不能知道(林前二14)；没有启示，单凭天然的理解力，就不认识属灵的事，也听不见主的声音。

(五)属灵的真理对于那些无心要主的人，如同无物，即使他们听见了，也无济于事。凡拒绝神的道的人，也为神所弃绝。

【路八11】「这比喻乃是这样：种子就是神的道。」

原文字义 「道」话，言语。

文意注解 『神的道』就是从神来的信息。

【路八12】「那些在路旁的，就是人听了道，随后魔鬼来，从他们心里把道夺去，恐怕他们信了得救。」

原文字义 「夺去」拿走，捡去。

文意注解 我们的心，若是喜欢接纳太多属世的人、事、物(参阅5节注解)，就无法把神的话存在心里反复思想(参二19)，因此也就不能明白，而魔鬼也很容易把我们所听见的道夺了去。

话中之光 (一)『路旁的心』乃是一种滥交的心(林前十五33)；甚么都要，甚么都爱。这样的心，太杂、太乱，神的话反而不容易存留得住。

(二)『路旁的心』根本就无心要接受神的话，他们听是听了，但不以其为宝贵，那恶者只要稍加拨弄，就会把神的话弃置不顾。

(三)我们若缺少属灵的容量，就无法领受基督生命的话语。

【路八13】「那些在磐石上的，就是人听道，欢喜领受，但心中没有根，不过暂时相信，及至遇见试炼就退后了。」

原文字义 「领受」接受话；「暂时」一段时间；「试炼」磨炼，试验。

话中之光 (一)天然的人相当肤浅，喜欢感情用事，只要觉得中意，立刻就「欢喜领受」；他们对主的话反应很快，但不能持久。

(二)感情用事的人，只喜欢听好听的道理，但不喜欢为道理付出代价，听道而不行道。

(三)许多人用情感来接受主的话，他们一听见主的话，就「欢喜领受」，并没有经过审慎的思考，这样的人靠不住。

(四)『磐石』地的心容易在奋兴会上被主的话所摸着，但他们被烧热得很快，冷淡得也很快。

(五)凭感情用事的基督徒，他们容易满足，但也容易饥饿；他们容易快乐，但也容易忧愁；他们容易兴奋，但也容易冷淡。

(六)『根』是看不见的部分，「没有根」表示缺少看不见的部分；许多信徒的难处是：他们虽然有看得见的生活，却缺少看不见的生命。

(七)对有根的人，试炼(艰苦的境遇)会帮助他成长；对没有根的人，试炼一来，就叫他退后了。

(八)基督徒的生活，不应当是『浮浅』的生活；我们不应当只有在人面前的生活，而没有在神面前隐藏的属灵生活。

(九)往深处扎根的人，试炼和苦难会帮助他们的灵命长大且成熟；但浮浅没有根的人，经不起丝毫的打击。

(十)『磐石』地的心是想要天福，却又怕世苦；他们是想要得天，却又怕失去了地，结果就像犹大，吊死在半空中(太廿七5)，上构不着天，下构不着地。

(十一)『磐石』地的心乃是半心──又欢喜领受，又不愿为试炼付代价──只想『得』而不想『给』，当然与神的国无分无关。

(十二)我们进入神的国，必须经历许多艰难(徒十四22)。

【路八14】「那落在荆棘里的，就是人听了道，走开以后，被今生的思虑、钱财、宴乐挤住了，便结不出成熟的子粒来；」

原文字义 「思虑」挂心，关心。

文意注解 心里充满各种思虑、钱财和宴乐的人，神的话在他的心里虽会成长，但因常须与肉体的私欲相争(加五17；彼前二11)，得不到够多的空间与地位(「挤住了」)，故「结不出成熟的子粒来」。『结不出成熟的子粒』意即不能将神话的功效充分表显出来(参来四12)，也就是不能结出生命的果子(参太七16~20)。

话中之光 (一)私欲一进来，就会产生如下的后果：(1)在人心里制造各样的思虑、钱财和宴乐；(2)使神的话对人不能发生功效(挤住)；(3)使生命不能成熟(不能结实)。

(二)主所注意的，不是你有没有得着神的生命；主所注意的，乃是你所得着的神生命有没有结出果实来。麦田虽长了苗，若结不出子粒来，麦田的主人就一无所得。

(三)最叫神的生命不能结出果子的，乃是人心里的思虑、钱财和宴乐，因为它们会叫我们不能住在主里面，并叫我们与主的话脱节，当然也就没法结果子(参约十五4~8)。

(四)主不是说犯罪叫你不能结实，主乃是说思虑叫你不能结实；钱财虽然不是罪，却能累住基督徒，叫我们不能好好生长。

(五)一心不能两用；主的道要结实，便须『全心』向道──信徒必须『尽心、尽性、尽意』爱神(太廿二37)和神的话。

(六)阻碍人接受福音的主要因素是魔鬼、今生的忧虑、试炼和钱财。撒种的比喻解答了何以接受福音的人如此少。

(七)「今生」的原文是『魂生命』；人摸错了生命，难怪『灵生命』就丰富不起来。

【路八15】「那落在好土里的，就是人听了道，持守在诚实善良的心里，并且忍耐着结实。」

原文字义 「持守」握住，坚持到底；「诚实」美好，理想(ideal)；「善良」好(good)；「忍耐」恒心，坚忍。

文意注解 「结实，」意思就是把所听见、所明白的道，照着去行(太七24；雅一22~25)，也就是让神的话从我们身上活出来。

本节给我们看见『结实百倍』(参8节)的原因：

1.持守着道：不只心里接受了，而且还坚持守住。

2.持守在诚实的心里：没有虚伪，没有假冒，乃是诚心以待。

3.持守在善良的心里：没有石头，没有荆棘，乃是虚心以待。

4.忍耐着结实：忍受百般的试炼。

话中之光 (一)同样是主的话，必须有好的心田，才能生长结实；人的心越向主的话敞开，主的话就越能产生功效。

(二)你要作一个怎样的土，完全在乎你自己的定规，谁也不能勉强你；你的结实与否，甚至结实的程度，都完全在乎你自己，咎由自取，不能怪神不施恩。

(三)「忍耐着结实，」表示主的话要在我们身上产生果效，并非一蹴即成，而需要一段时间的熬炼。

(四)不能忍耐的人，就无法结实；性急、近视、贪求急功近利，都不是工作的路。

(五)我们领受主的话以后，仍须绝对顺服在神安排的时间底下，相信时间是神最好的仆人。

【路八16】「没有人点灯用器皿盖上，或放在床底下，乃是放在灯台上，叫进来的人看见亮光。」

文意注解 「没有人点灯用器皿盖上，或放在床底下，」这里的意思是说灯光不该隐藏起来。

「放在灯台上，」意即放在特别显露的地位上，以照亮周围。

灵意注解 「没有人点灯用器皿盖上，」『器皿』是生活的工具，故它象徵生活的挂虑；灯用器皿盖上，意思是信徒被生活的专注(即忙于谋生)所扣压住。

「或放在床底下，」『床』象徵生活的舒适；放在床底下，意思是被生活的享受(即追求安逸)所霸占，以致遮蔽了亮光。

「乃是放在灯台上，」灯台是放置灯的正当器物，它象徵见证主的生活。

本书将十六至十七节圣经，放在撒种比喻的后面，其用意在表明，主的道(话)乃是光，我们接受了它，是不该把它隐藏起来的。

话中之光 (一)生活的挂虑和享受──「器皿」和「床」，常会使我们里面属灵的光黯淡；所以我们应该常常活在教会里──「灯台上」，就必明亮。

(二)我们从主的话中所看见的亮光，有可能被我们盖在器皿下面和床底下，因衣食生活的挂虑和享受，而无法照耀。

(三)我们生活的态度──究竟是为主或是为自己而活(参罗十四7~8)──对于光的显明或是受遮蔽，有决定性的影响。

(四)我们若要为主发光，好照亮在我们四周的人们，就必须胜过生活的忧虑(太六24~34)。

(五)灯要发光，必须点燃灯油，『油』指内住的圣灵；我们若要为主发光，便须被圣灵充满(弗五18)。

(六)凡是能遮蔽主从我们身上照出来的事物，都是『器皿和床』；在主之外，甚至是最好的事物，都有可能变成『器皿和床』，把光遮蔽了。

(七)基督徒的光照，不只会影响世人外面的道路，也会影响世人里面的存心。

(八)若要知道一个信徒属灵不属灵，不要看他在聚会中的表现如何，而要看他在自己家中的生活表现如何。

【路八17】「因为掩藏的事，没有不显出来的；隐瞒的事，没有不露出来被人知道的。」

原文字义 「掩藏」暗中，遮住；「显出」出现，显明；「隐瞒」守秘密；「露出」公开，显露(与『显出』同一字群)。

文意注解 本节的话有几种不同的解释：

1.神国的奥秘，对一般人来说，是暂时掩藏和隐瞒的，但最后终必显明。

2.我们从主所领受的道(话)，乃是生命的光(参16节；约六63；八12)，是我们所不能『掩藏』和『隐瞒』的。

3.基督徒若不肯将神国的道向人传扬，神必定会兴起别的人去传扬。

4.基督徒掩藏真光的罪恶，将来在神面前是无法隐瞒的。

【路八18】「所以你们应当小心怎样听；因为凡有的，还要加给他；凡没有的，连他自以为有的，也要夺去。』」

文意注解 「你们应当小心怎样听，」因他们不只是为自己听，也是为将来他们传道的对象听。这个吩咐也当应用在我们身上。

灵意注解 「凡有的，还要加给他，」凡因存心正确，而在真理上有所领悟、有所得着的，还会继续不断的得着更多。

「凡没有的，连他自以为有的，也要夺去，」凡因心窍未开启，以致对真理似懂非懂的，则他所以为懂得的，也要归于无有。

话中之光 (一)本节说出追求一切属灵事物的原则。你越有心要，神就越多给你；否则，连你从前所已经得着的，也要收回去(参太廿五29)。

(二)越在真理上有基础、有领受的，就越发追求；而越追求，就越明白、越多有领受。另一方面，对已经得着的一点点真理，若是没有甚么反应，不加珍惜，那就丝毫不能从所得的真理受益。

(三)属灵的恩赐越运用就越会加多，但懒惰而不运用的，连原来所有的也要被夺去。

(四)真理若不被人明白与应用，就会流失(参十九26)；若被运用，就能结实累累。

(五)神的道如同撒种，如果不结果，就不但不存在，反而失去一切；但结实的，就加倍，而且多倍。

(六)「凡没有的」，若也『自以为没有』，还能蒙拯救；因为主说，『贫穷的人有福了』(参六20)。但若「自以为有」，就是在黑暗中，结果是更加贫穷──要被「夺去」。所以我们真「应当小心怎样听」。

【路八19】「耶稣的母亲和 弟兄来了，因为人多，不得到 跟前。」

背景注解 根据《马可福音》的记载，主耶稣为着遵行父神的旨意，连饭也顾不得吃， 的肉身亲属就说 癫狂了，所以大概就请了 的母亲和弟兄来劝告 (参可三20~21，31)。

【路八20】「有人告诉 说：『你母亲和你弟兄站在外边，要见你。』」

灵意注解 在房子『外边』，象徵在神的家(就是教会)之外。

话中之光 人在神家之外，就无法亲近主，与主交通。

【路八21】「耶稣回答说：『听了神之道而遵行的人，就是我的母亲、我的弟兄了。』」

文意注解 主并不是排斥 肉身的亲人(参约十九26~27)； 说这话的用意，乃是要启示一件事：人不是靠血缘，而是靠遵行神的话，才能与主产生永世的生命关系。

灵意注解 主耶稣是神之道启示的中心。凡遵行神之道的人，就是爱 的『母亲』，帮助 的『弟兄』。

话中之光 (一)神的话向人启示神的旨意，而神的旨意就是要带我们进入永远的安息(来四1~11)，所以遵行神的话的人，就得以在神的家中享受安息。

(二)凡遵行神之道的人，就是活在神国实际里面的人，当然就能与主发生一种属天的关系，成为 的亲人。

(三)信徒与主之间的属灵关系尤胜骨肉关系。信徒对于自己的家人虽有应尽的责任和义务，但更应把遵行神的话放在首位。

(四)凡看重属灵的弟兄过于属肉体的弟兄的人，就会多有属灵的长进，也会少受到一些属世的牵连和血肉关系所带来的痛苦。

(五)主既然高举属灵的关系过于肉身的关系，由此可见拜马利亚的人犯了一件极大的错误。

【路八22】「有一天耶稣和门徒上了船，对门徒说：『我们可以渡到湖那边去。』他们就开了船。」

灵意注解 「船」象徵教会；「湖」(海)象徵世界。船行湖中，却与湖有所分别；今天教会寄居在世界上，却与世界有分别。船上只有主耶稣和 的门徒，这就是说，主和属 的人组成了所谓的教会。

话中之光 (一)「耶稣和门徒上了船，」主和门徒是构成教会的要素，二者缺一不可。有主没有门徒，教会无从出现在地上；有门徒没有主，教会没有内容与实际。

(二)我们跟从主，最要紧的是主自己有没有在这条船上；如果主不在这条船上，问题就大了。

(三)今天信徒在世上乃是客旅，正在「渡到湖那边去」──天上更美家乡的过程中(来十一13，16)。

(四)我们跟从主往前，不是靠自己的力量『游』过去，乃是在恩典的船上「渡」过去。

(五)主既然说了「我们可以渡到湖那边去！」 就要负责成就 自己的话；基督徒的信心乃是抓住主的话，主『说』渡到那边去，就『信』必会渡到那边去。

(六)主是说渡到「那边」去，不是说渡到『湖底』去；我们既有了主这样确定的话，即使是风再大，浪再高，也绝不会沉到湖底去的。

【路八23】「正行的时候，耶稣睡着了；湖上忽然起了暴风，船将满了水，甚是危险。」

原文字义 「暴」动乱，震动，摇摆。

背景注解 加利利海常常因为突然而来的暴风，汹涌翻腾。狂风由北面吹袭约但河谷，经过狭谷时风势加速。当暴风抵达海面，海面 訇不平，使航行的船只十分危险。

灵意注解 「耶稣睡着了，」象徵主隐藏的同在。

话中之光 (一)教会在这世界里，常会无端遭受外界环境的攻击，有时情况会恶劣到一个地步，好像失去了主的同在(「耶稣睡着了」)。

(二)我们只要有主，不论 是明显的同在(醒着)，或是暗中的同在(「睡着」)，仇敌虽然兴风作浪，都不能动摇我们。

【路八24】「门徒来叫醒了 ，说：『夫子，夫子，我们丧命喇。』耶稣醒了，斥责那狂风大浪；风浪就止住，平静了。」

原文字义 「斥责」责备，禁戒；「止住」停止，断绝；「平静」变成无风浪，成为安静。

文意注解 「斥责那狂风大浪，」风和浪是没有位格和知觉的，主乃是斥责狂风大浪背后的空中掌权者(弗二2)，和水里的污鬼(参33节)。

灵意注解 「门徒来叫醒了 ，」『叫醒』象徵信徒的祷告。

话中之光 (一)险恶的境遇，常常逼我们到主面前去，向 求告。

(二)人若看外面的狂风大浪，就会觉得没有得救的指望；但若持定主的话，就能够放心，相信绝不致于失丧性命(参徒廿七20，22~25)。

(三)多少时候，我们常会因环境的险恶而产生疑惧；但是真实有信心的人，应该学习绝对相信主的话──『可以渡到湖那边去』(参22节)。

(四)主口所出的话，决不徒然返回，却要成就 所喜悦的(赛五十五11)。

(五)人间一切的混乱、翻腾，都是由于『空中掌权者』──鬼魔的捉弄。但神的儿子显现出来，先除灭魔鬼的作为，然后就给人类带来真实的平安。

(六)教会内外所遭遇的一切事故，都是撒但和它的使者兴风作浪所使然的。

【路八25】「耶稣对他们说：『你们的信心在那里呢？』他们又惧怕，又希奇，彼此说：『这到底是谁？ 吩咐风和水，连风和水也听从 了。』」

文意注解 「你们的信心在那里呢？」主指责门徒，是因为他们对 话中的权能失去信心；他们只顾眼前的风浪，忘却了稍早时主曾吩咐他们『可以渡到湖那边去』(22节)的话。

话中之光 (一)主所责备的，不是他们的『叫醒』(24节)──祷告，主乃是责备他们缺乏「信心」；主喜欢我们以祷告来麻烦 ，但不喜欢我们没有信心的祷告。

(二)没有信心的人，乃是不认识主和忘记主话的人；这种人只看人、看环境，所以就不知所措。

(三)我们不该让环境来改变主的话，而该让主的话来改变环境。

(四)我们的祷告应当是信心的表示，但是许多时候，我们的祷告却是表示不信；主不喜欢我们因着不信而发出的祷告。

(五)一个真正认识主、懂得抓牢主话的人，外面的风浪越大，他里面的信心也越发大。外面的风浪不但不能吹走他里面的信心，反而至终风浪被他的信心所平息。

(六)主不但斥责那狂风大浪(参24节)，主也斥责不信的恶心； 不但是自然界的主， 也是人心的主。

(七)外面的风浪并不可怕，里面的风浪才可怕。外面的风浪尽管多大，只要不让它们打进我们的里面，就不足怕。

(八)苦难使我们更深一层的认识 ──「这到底是谁？」正如约伯从前风闻有神，经过苦难后亲眼看见了神(伯四十二5)一样。

(九)主是君王，自然界和万有都要听从 ，躲在环境背后的鬼也要听从 ，我们这些属 的人更要听从 。

【路八26】「他们到了格拉森(有古卷作加大拉)人的地方，就是加利利的对面。」

原文字义 「格拉森」末后的酬报。

文意注解 『格拉森』离加利利海东岸不远，从该地养有大批猪群(参32节)看来，必是一个有众多外邦人居住的地方。

话中之光 (一)门徒历经狂风大浪，终于『来到湖那边』；我们信徒在世上虽有苦难，但只要有主同在，终必将会到达目的地。

(二)信徒在世若能遵行主的话，将来也必得到『末后的酬报』(「格拉森」的原文字义)。

【路八27】「耶稣上了岸，就有城里一个被鬼附着的人，迎面而来；这个人许久不穿衣服，不住房子，只住在坟茔里。」

原文字义 「住」安居。

背景注解 「只住在坟茔里，」中东地方的坟茔多为洞穴，既可埋葬死人，也可供活人居住。

灵意注解 「一个被鬼附着的人，」人被污鬼附着，象徵世人被魔鬼所辖制。

「只住在坟茔里，」『坟茔』是与死亡和阴间通联的处所(参诗八十八3，5)。

本节表明被魔鬼辖制之人的情形：

1.「不穿衣服，」没有羞耻的感觉。

2.「不住房子，」没有安息。

3.「住在坟茔里，」过着黑暗、污秽和死亡的生活。

话中之光 (一)在这人群社会中，到处充满了被鬼附的人，诸如：烟鬼、酒鬼、赌鬼等；又如：小说迷、电影迷、运动迷等。

(二)被鬼附的人，他们所过的是如同在坟茔里那样黑暗、污秽的生活，不但别人管不住他们，连他们本人也是身不由己。

(三)信徒千万不可给魔鬼留地步(弗四27)，以免被它所操纵。

【路八28】「他见了耶稣，就俯伏在 面前，大声喊叫，说：『至高神的儿子耶稣，我与你有甚么相干？求你不要叫我受苦。』」

文意注解 「就俯伏在 面前，」不是指一般人对神从心灵发出的『敬拜』，而是指单单向 『俯伏』下跪的动作。

「至高神的儿子耶稣，」『至高神』乃是外邦人对耶和华神的称呼(参创十四18；民廿四16；赛十四14；但三26；四2；徒十六17)；污鬼认识耶稣的身分。

「我与你有甚么相干？」污鬼的态度正如许多人承认宇宙中有神，却不愿意让神来干涉他们的人生。

「求你不要叫我受苦，」鬼知道它们将来的结局乃是永火(参太廿五41)，却不知惧怕，只求不要现在就去无底坑里受苦(参31节)。

话中之光 (一)基督一来到，鬼魔就自动的向主降伏；这说出赶鬼不在外面血气的嚷闹，乃在里面基督的份量。

(二)「至高神的儿子耶稣，我与你有甚么相干？」鬼认识主耶稣是『至高神的儿子』，却仍与 没有相干，可见道理上的认识，若没有加上信而顺从的心，仍与我们无益。

(三)基督和鬼原不相干，属神的和属鬼的也不相干(参林后六14~16)；所以我们信徒不要有分于异教的事。

(四)许多挂名的基督徒，他们也拜主耶稣，也称 为『神的儿子』，但看他们的生活和言行，根本与主没有甚么相干，他们的结局可想而知。

(五)鬼自己怕「受苦」，它却专门叫别人「受苦」，并且它因着躲避自己的苦，就叫别人受更多的苦。

(六)每逢我们传福音给世人时，一般人的反应总是认为现在就信主乃是一种「受苦」；盼望趁着自己还年轻时，好好享受人生，等到年老行将就木时，才来信主。

【路八29】「是因耶稣曾吩咐污鬼从那人身上出来；原来这鬼屡次抓住他，他常被人看守，又被铁链和脚镣捆锁，他竟把锁链挣断，被鬼赶到旷野去。」

原文字义 「挣断」扯碎，拉断。

灵意注解 本节补充说明被魔鬼辖制之人的情形：

1.「鬼屡次抓住他，」无法脱离其控制。

2.「被人看守... 被鬼赶到旷野去，」不受任何人的管束。

3.「被铁链和脚镣捆锁，他竟把锁链挣断，」就是用人所能想出的最好办法，也对他无能为力。

话中之光 (一)世人都卧在那恶者的手下(约壹五19)，人凭着自己的力量，根本没有办法胜过它。

(二)住在人里头的罪，不是我们想为善的存心所能管住的──立志为善由得我，只是行出来由不得我(参罗七17~18)。

(三)为了对付被魔鬼所操纵和控制的人，这个世界所能想出的最好办法，不过是用「铁链和脚镣捆锁」，意即用法律禁止、政治条例、警察取缔、舆论约束、礼教规范、社会习俗、良心管治等，结果都归于失败，不能制伏人心的败坏。

(四)鬼能辖制人，人却不能制伏它。

【路八30】「耶稣问他说：『你名叫甚么？』他说：『我名叫群。』这是因为附着他的鬼多。」

文意注解 「我名叫群，」『群』字的原文指军团或营(legion)，按罗马军队的编制，一个军团约有三至六千个士兵。

主耶稣是向那人问他的名字，回答的却是污鬼，由此可见那人被这群污鬼牢牢地控制着。

话中之光 (一)无论污鬼的数目是怎样多，也不能不服主耶稣的话；在属灵的争战中，不要看外表的情势，而要信靠神的话。

(二)罪人身上往往住着许多的鬼，例如：烟鬼、酒鬼、赌鬼等。

【路八31】「鬼就央求耶稣，不要吩咐它们到无底坑里去。」

文意注解 「鬼就央求耶稣，」鬼为一种脱体的邪灵，必须藉体栖身，才感自在，所以它们常附在人身上。

「不要吩咐它们到无底坑里去，」『无底坑』是暂时拘禁邪灵和撒但的地方(参启九1；廿1，3)；它们的结局乃是『火湖里的永火』(参太廿五41；启廿10)。

话中之光 (一)鬼的本性诡诈，它会看风使舵，它能欺压的就欺压；在它力不能胜的时候，它就会「央求」。

(二)鬼的一切作为都是为着自己，它自己没有怜悯的心，却求别人怜悯它。

(三)当主以人子的身份在地上行走时，就已经有权柄可以把鬼魔赶到「无底坑」去了。神所托付给人制伏仇敌的使命(参创一26)，『头一个亚当』完全失去了，但这位『末后的亚当』却达成了(参林前十五26，45)。

【路八32】「那里有一大群猪，在山上吃食；鬼央求耶稣，准它们进入猪里去；耶稣准了它们。」

背景注解 「猪，」在神的眼中是肮脏不洁的(利十一7；彼后二22)；一般说来，犹太人都不养猪，因为既不能用来献祭，也不能作为食物(犹太人不吃猪肉)，故那一大群猪可能是外邦人所养的。

话中之光 (一)猪的特点就是一直「吃食」，结果却变成了别人的「吃食」；世人的特点就是一直寻找属地的享受，结果却变成了魔鬼的享受。

(二)猪群离鬼很远(参太八31)，却仍逃不过鬼的眼目；魔鬼正在到处寻找可吞吃的人(彼前五8)。我们最安全的藏身之处，就是住在基督里。

【路八33】「鬼就从那人出来，进入猪里去；于是那群猪闯下山崖，投在湖里淹死了。」

灵意注解 「鬼就从那人出来，进入猪里去，」主耶稣容许污鬼进入猪群里，表明了那些肮脏不洁的赚钱生涯，是被允许作为魔鬼活动的范围的。

话中之光 (一)魔鬼若不能直接在人身上祟弄人，便要藉外面的事物(附身猪群)间接地祟弄人。

(二)必须主准了它们，鬼才能行动；这说出主的权柄，连鬼也在 主宰的掌握中。

(三)魔鬼的作为总是叫人自甘堕落(「闯下山崖」)，投身在罪恶的世界里(「投在湖里」)，终至身败名裂、断送了一生(「淹死了」)。

【路八34】「放猪的看见这事就逃跑了，去告诉城里和乡下的人。」

灵意注解 『放猪的人』豫表人群社会中的一班人，他们在外表看来似乎显得很正常，正在日夜孜孜不倦地从事各种职业工作，但他们的工作，既不是为神，也不是为教会，且在本质上常是肮脏不洁的，所以不讨主的喜悦。

话中之光 (一)我们的职业工作无论是多么的高尚，若不是为着主和教会，就不过像是放猪的人一般，不讨主的喜悦。

(二)「放猪的」失去猪群，损失了财物，若能因此得着主，乃是最大的福气，可惜他竟然离开主逃跑了。

(三)许多人事业遭遇了打击，不但没有因此醒悟过来，反而更深地依赖社会组织(「城里和乡下的人」)。

【路八35】「众人出来要看是甚么事；到了耶稣那里，看见鬼所离开的那人，坐在耶稣脚前，穿着衣服，心里明白过来，他们就害怕。」

文意注解 本节表明鬼被驱离后那人的彻底改变：

1.「坐在耶稣脚前，」安静，不再乱跑。

2.「穿着衣服，」守规矩，不再不知羞耻。

3.「心里明白过来，」清醒，不再糊涂癫狂。

话中之光 得着基督救恩的人必然：(1)安息了──「坐在耶稣脚前」；(2)有了基督义袍的覆庇，不再恬不知耻──「穿着衣服」；(3)心窍开启，得以认识神和属灵的事──「心里明白过来」。

【路八36】「看见这事的，便将被鬼附着的人怎么得救，告诉他们。」

【路八37】「格拉森四围的人，因为害怕得很，都求耶稣离开他们；耶稣就上船回去了。」

文意注解 「害怕得很，」他们害怕的原因有二：(1)因为不认识主耶稣是神的儿子，怕鬼来报复；(2)害怕因主耶稣而遭受物质上更大的损失。他们由于害怕，以致失去得着属灵福气的机会。

话中之光 (一)格拉森地方的人不欢迎主，因为他们看重属地的财物，过于人的灵魂；但是主却宁愿牺牲二千头猪(参可五13节)，为要拯救一个人，在主的眼中，人的灵魂何等宝贵！

(二)属地的世界和属天的君王不能两立；人若爱世界，爱神的心就不在他里面了(约壹二15)。

(三)撒但利用财物来控制人心──无论是得着或损失，都有可能使我们不要主。

(四)「格拉森四围的人」竟都不要主，可见不认识主的人，在拒绝主的事上是相当盲从且团结一致的。

【路八38】「鬼所离开的那人，恳求和耶稣同在；耶稣却打发他回去，」

话中之光 (一)众人要求耶稣离开他们(参37节)，但鬼所离开的那人，却恳求和耶稣同在；被鬼迷惑的人不要主，心里明白过来的人才会要主。

(二)那人求与主同在，主却打发他回去；常与主同在交通虽美好，但回去为主作见证也不可或缺。

【路八39】「说：『你回家去，传说神为你作了何等大的事。』他就去满城里传扬耶稣为他作了何等大的事。」

文意注解 「传说神为你作了何等大的事，」这也是我们每一个得救的人所该作的见证。

话中之光 (一)对家人亲友作见证，是作基督徒的第一步。

(二)为主作见证是一件事，显扬自己是另一件事；许多信徒名义上是为主作见证，实际上是在显扬自己。

(三)作见证乃是告诉别人「耶稣为他作了何等大的事。」是叫人知道主的作为，但不是叫人注意你这个人多么的了不得。

【路八40】「耶稣回来的时候，众人迎接 ，因为他们都等候 。」

【路八41】「有一个管会堂的，名叫睚鲁，来俯伏在耶稣脚前，求耶稣到他家里去；」

原文字义 「睚鲁」照光者。

文意注解 「管会堂的，」是在犹太会堂里主持崇拜秩序的人，在犹太人中间具有相当高的地位。

灵意注解 『会堂』是犹太教徒聚会的地方，故「管会堂的」象徵犹太宗教及其领袖。

话中之光 (一)惟有得着神的启示『光照』的人(「睚鲁」的原文字义)，才能认识主并来到 脚前俯伏求 。

(二)睚鲁是一个管会堂的人，他竟然不顾自己的身分和地位，而在众人面前俯伏拜主，这表明他的谦卑与虚心；谁肯谦卑，谁才可以领受福分(参太五3；雅四6)。

【路八42】「因他有一个独生女儿，约有十二岁，快要死了。耶稣去的时候，众人拥挤 。」

原文字义 「拥挤」挤压。

文意注解 「众人拥挤 ，」意即挤压 ，使 几乎透不过气来。

灵意注解 「他有一个独生女儿...快要死了，」『女儿』是从父亲身上出来的产物，所以『管会堂的女儿』快要死，象徵从死板的犹太教及其领袖所造就出来之人的光景，乃是缺乏生命，几近死亡。

话中之光 (一)管会堂的女儿快要死了──在教会里面作带领人的，如果自己缺少生命，所带领的人也缺少生命；一般信徒的生命光景如何，正显出传道人的生命光景如何。

(二)如果我们在教会中所注重的，不过是一些道理、教条、仪式，恐怕我们所造就出来的人，都是一些按名是活的，其实是死的(启三1)。

(三)我们的主是专门来解决人的难处的，只要我们肯藉着祷告把难处告诉 ， 必乐意帮助我们。

【路八43】「有一个女人，患了十二年的血漏，在医生手里花尽了她一切养生的，并没有一人能医好她；」

原文字义 「血漏」不正常出血。

文意注解 「血漏」可能属经血异常症状(参利十五25)。

灵意注解 据圣经学者考证，那「一个女人」是外邦女人，所以她象徵外邦的宗教。

「血漏，」象徵漏掉生命，因肉身的生命是在血里(利十七11)。这外邦女人患了十二年的血漏，而前面那个快要死了的犹太女孩刚好是十二岁(参42节)，所以两者都同指一件事，即全世界所有的宗教，在神的眼中看来，都是漏掉生命的，都是死亡的宗教。它们按名是活的，其实是死的(启三1)。

「十二年，」表徵已经受神够多的对付和管教。

「在医生手里花尽了她一切养生的，并没有一人能医好她，」『医生』表徵哲学家和宗教家。一般世人知道人生有问题，因此求助于哲学和宗教界人物，岂知花费钱财，甚至耗尽了一切养生的，仍旧一点也没有改善。

话中之光 (一)凡不为神活着、给神得着的，都是患了血漏──消耗生命。

(二)血漏妇人求助于属人的「医生」，不但病未治好，连自己「养生的」都花尽了。同样，我们若仰仗基督之外的帮助，不但不能解决难处，连原有的属灵生命都要消耗净尽。

【路八44】「她来到耶稣背后，摸 的衣裳 子，血漏立刻就止住了。」

原文字义 「摸」触摸，接触。

背景注解 犹太人视「血漏」为不洁，凡接触患血漏的女人的，也会成为不洁(利十五25~30)，这可能就是这女人不想让人知道，而偷偷从背后来摸主衣裳的原因。

「衣裳 子，」是犹太人佩在外袍边上的细带子，用意在提醒穿的人应当遵行神的命令(民十五37~39)。

灵意注解 「摸 的衣裳 子，」主的『衣裳』象徵主的义行；故摸主的衣裳 子，意即藉着信心来接触主，与主联合为一，来取用主所成功的义，作为我们的义。

话中之光 (一)「她来到耶稣背后，」意即带着谦卑的灵，自觉不配；神阻挡骄傲的人，赐恩给谦卑的人(雅四6)。

(二)「摸 的衣裳 子，」耶和华以能力为衣，以能力束腰(诗九十三1)；我们摸着 ，就得着 的能力。

(三)主的能力，是在人的软弱上显得完全(林后十二9)；我们甚么时候觉得软弱，甚么时候就应当来到主面前，取用 的能力。

(四)基督徒遭遇难处时，不是去摸难处──试图自己解决问题，而是藉着祷告用信心的手去摸主，让主来对付问题。

(五)信心乃是把自己完全交托给主，让 来作事、施行拯救。

(六)没有行为的信心是死的(雅二20)；信心须要付诸行动。

(七)出于信心的祷告，乃是大有功效的(参雅五15~16)；信心祷告的答应，也是「立刻」的。

(八)我们任何难处，若是求助于属人的帮助──『医生』，不但徒劳无益，反而花尽一切养生的(参43节)；惟有『摸』着独一的主耶稣，就必立刻痊愈──「血漏立刻就止住了」。

(九)真正与主有亲密的交通的人，必定会感觉到被主的能力所刚强；凡在祷告前和在祷告后感觉一样的人，恐怕并没有真正接触到主。

【路八45】「耶稣说：『摸我的是谁？』众人都不承认，彼得和同行的人都说：『夫子，众人拥拥挤挤紧靠着你，(有古卷在此有你还问摸我的是谁么？)』」

文意注解 主耶稣并非不知道是谁摸 的衣裳，因为 是无所不知的； 所以问这句话，乃是要这女人在众人面前作蒙恩的见证：勇于见证自己从前的光景如何可怜，如何因着一摸(信心的接触)而得医治。

话中之光 (一)「摸我的是谁？」主不愿人偷偷相信 ，也不愿人偷得 的恩典。今天 正在四处寻找，谁是真正对 有信心的人。

(二)门徒们以为「拥挤」主就是「摸」主，因为从外表看不出其分别；但是主知道「摸」 绝对不同于「拥挤」 。

(三)许多人「拥挤」主，主并不在意；但在其中那真实要主，实际「摸」着主的人，是主所知道的。

(四)「拥挤」主的有许多人，「摸」 的只有一个。「拥挤」只是热情的冲动，「摸」必须用信心的手。信徒们，我们对主是「拥挤」，还是「摸」呢？

【路八46】「耶稣说：『总有人摸我；因我觉得有能力从我身上出去。』」

话中之光 (一)主的身上满了能力，正等待着我们伸出信心的手，来向 支取能力。

(二)我们也许很靠近主，「拥挤」 ，却没有真正「摸」到 。「拥挤」并不叫主的能力从身上出去，「摸」才叫 的能力释放。「拥挤」后仍是一无所得，「摸」后十二年的沉 得医治。祷告与信心的触摸，你试过没有？

【路八47】「那女人知道不能隐藏，就战战兢兢的来俯伏在耶稣脚前，把摸 的缘故，和怎样立刻得好了，当着众人都说出来。」

原文字义 「知道」了解；「隐藏」遮盖，被忽视；「战战兢兢」颤抖。

话中之光 有些信徒蒙了主的洪恩，虽经主屡次感动和催促，竟仍不敢在人面前承认自己信主，羞于为主作见证！

【路八48】「耶稣对她说：『女儿，你的信救了你，平平安安的去罢。』」

文意注解 「你的信救了你，」这是说明她用手去摸主衣裳的行动，乃是出于她里面的信心；惟有以信心去接触主，才能得着主的医治。

「平平安安的去罢，」原文是『往平安里去罢！』人得救前，不知平安的路(罗三17)；主的救恩把人带到平安的路上(参一79)。

话中之光 (一)人非有信，就不能得神的喜悦(来十一6)。

(二)宗教徒想以善行来讨神的喜悦，结果却落到可怜的死亡光景中。惟有藉着信心接受主耶稣的救恩，才是蒙拯救、得医治的路。

(三)我们若伸出信心的手来摸主，主的能力也必能使我们胜过难处。

(四)凡遇着基督的人，必『在平安中往前去』(「平平安安的去」的原文)。

【路八49】「还说话的时候，有人从管会堂的家里来说：『你的女儿死了，不要劳动夫子。』」

原文字义 「劳动」麻烦。

文意注解 「不要劳动夫子，」这话明显地表示这家人的盼望，乃是在小女儿未死以先能得着医治，她既然已经死了，就不再存甚么希望了。

会堂主持人恐惧的是『死亡』，与格拉森人恐惧『鬼魔』不同；但在耶稣面前，二者都服在 的权柄下。

【路八50】「耶稣听见就对他说：『不要怕，只要信，你的女儿就必得救。』」

原文字义 「怕」害怕(现在式命令语气)；「信」相信(过去式命令语气)。

文意注解 「不要怕，只要信，」由原文的时式和语态可知，主的意思是要他立刻停止那不断的害怕，而鼓励他照常信靠下去。

话中之光 (一)人的话叫我们灰心害怕，甚至失去信心，但主的话叫我们得着安慰与鼓励，并且增添信心。

(二)害怕会叫人失去信心；信心刚强就不会害怕。

【路八51】「耶稣到了他的家，除了彼得、约翰、雅各，和女儿的父母，不许别人同 进去。」

【路八52】「众人都为这女儿哀哭捶胸。耶稣说：『不要哭；她不是死了，是睡着了。』」

文意注解 「众人都为这女儿哀哭捶胸，」『众人』大概是指受雇在葬仪中为死者哀悼、哭叫的女人。

话中之光 (一)当人活着的时候，一般人的常态是漠不关心；当人死了的时候，人才来表示同情。事后的帮助，常是多余的。

(二)凡是蒙神拣选豫定的人，不像那些没有指望的人死了就完了，我们乃是睡着了(帖前四13~14)。

【路八53】「他们晓得女儿已经死了，就嗤笑耶稣。」

原文字义 「嗤笑」讥笑，嘲弄。

话中之光 (一)「嗤笑」主的人，乃是只看事实的人；相信主的人，乃是越过事实，只见耶稣的人(参太十七8)。

(二)他们太「晓得」了，所以就会「嗤笑耶稣」；我们原有的知识、天然观念、老旧的经历，常会使人轻视基督，拒绝基督。

(三)主所有的工作，不是要叫人『赞同』，乃是要叫人『活』；不是要叫人『知道』，乃是要叫人『得生命』。

【路八54】「耶稣拉着她的手，呼叫说：『女儿，起来罢。』」

话中之光 现今是我们该趁早睡醒的时候(罗十三11)，因为主也正对我们说：「起来罢！」

【路八55】「她的灵魂便回来，她就立刻起来了；耶稣吩咐给她东西吃。」

灵意注解 前面所记那外邦女人是患了『十二年』的血漏(参43节)，而这个被主起死回生的小女孩正是『十二岁』(参42节)。可见这小女孩诞生之时，正是那女人开始患血漏之时；因此，我们可以把这两个人视作一个人完整的事例。它表徵人一生在世上，就因着罪恶而虚耗生命，人虽活着，但在神的眼中看来，乃是死在过犯罪恶之中(弗二1)；人惟有藉着相信主耶稣，才得以与 『大能的手』相联结，而与 一同活过来(弗二5)，也就是『出死入生』(约五24~25)。

话中之光 (一)主一呼叫小女孩起来(参54节)，她立时就起来了；死人要听见神儿子的声音，听见的人就要活了(约五25)。

(二)『耶稣拉着她的手』(参54节)──主一摸我们事奉、工作的手，我们的事奉、工作，就有了转机──「她就立刻起来了」。

(三)「耶稣吩咐给她东西吃，」生命的需要是『吃』，『吃』也就是生命的表现。

(四)教会中许多人只注重传福音，而忽略了喂养初蒙恩的信徒，但主在此要我们关心他们的需要。

【路八56】「她的父母惊奇得很；耶稣嘱咐他们，不要把所作的事告诉人。」

文意注解 「不要把所作的事告诉人，」主不愿意人因着一种好奇心而来跟从 。


讲道材料

路加福音第九章

【路九1】「耶稣叫齐了十二个门徒，给他们能力权柄，制伏一切的鬼，医治各样的病。」

原文字义 「权柄」掌权，作主。

文意注解 「耶稣叫齐了十二个门徒，」『门徒』指那些跟随主、接受主严格训练和管教的人。

「给他们能力权柄，」『能力』与医治病症有关；『权柄』与制伏鬼魔和教训人(参2节)有关。

话中之光 (一)主的工人并非出于自愿，乃是出于主的选召；也只有受过主严格训练和管教的「门徒」，才配蒙主差遣去作 的工。

(二)「耶稣叫...了」就必然会「给他们能力权柄」。这说出主所呼召的， 必负责赐给足够的能力；主的呼召与托付，从不超过 恩典的备办。

(三)能力和权柄是为着作主工的；只有肯接受主差遣的人，才配得着能力与权柄。

(四)事奉中属灵的权能，乃由于主的托付。主没有托付的，就不会有属灵的权能，自然也不会有真实属灵的果效。

(五)教会中属灵权柄的用处有二：一是用来对付神的仇敌撒但和它的手下；二是用来给人在属灵生命上的帮助，使人的灵命得以健全成长。

(六)主耶稣来到地上，不是要得着一个所谓基督教的工作，乃是要得着一班人，把 自己先作到他们的里面，再由他们彰显在人群中间。

【路九2】「又差遣他们去宣传神国的道，医治病人。」

文意注解 「也要差他们去传道，」『差』字与『使徒』属同一个字源，前者系动词，后者系名词；而『使徒』一词原来的意思是指被分别出来的人，后来才指奉差遣出去的人。因此，这句话含有一个意思：主差遣那些被 所分别出来的人，出去为 传道。

【路九3】「对他们说：『行路的时候，不要带拐杖和口袋，不要带食物和银子，也不要带两件褂子。」

原文字义 「口袋」置放食物的袋子；「褂子」里衣。

文意注解 主命定叫传福音的靠着福音养生(林前九14)，因此，主的工人奉差遣到神的子民中间作工，不必为日常生活作多余的豫备。不过，主的工人对不信主的人应当一无所取(约参7)。

问题改正 这种不要随身携带钱和日常生活必需品的规定，到了主耶稣要被捉拿之前就取消了(参廿二35~38)，所以今天我们应用这段经文，只能取其精意，不能照字面遵从。一个主工人的生活原则是：不需要为自己豫备甚么、打算甚么或考虑甚么，而要在自己身上证明神能养活我们， 负我们一切的责任。

话中之光 (一)为主作工，应当舍弃今生的享受，和对神之外的倚靠，所以主说不要带衣食和钱财；但是作工需要有属灵的权能(「拐杖」)。

(二)主的工人要对神有信心，不倚靠无定的钱财，只倚靠那厚赐百物给我们享受的神(提前六17)。

(三)事奉主者不要被地上物质的享受所分心，只要有衣有食，就当知足(提前六8)。

(四)不管我们自己觉得多软弱，但我们是神的儿女，在世人中间我们是代表神的，所以我们的生活绝不能随便。

(五)主工人的生活应该是信心的生活，主没有动，我们就不敢自己动手豫备甚么，为自己找出路。

【路九4】「无论进那一家，就住在那里，也从那里起行。」

文意注解 主的意思是要 的工人专心传道，而不要寻找更舒适的住处，见异思迁，以致被生活的享受所分心。

话中之光 (一)我们与人的关系，应当建立在彼此和主的关系上。

(二)存心敬畏神的人，必然会敬重并接待神所差遣的人。

【路九5】「凡不接待你们的，你们离开那城的时候，要把脚上的尘土跺下去，见证他们的不是。』」

背景注解 「把脚上的尘土跺下去，」当法利赛人离开一个外邦地区时，通常作此象徵性的动作，表示与外邦人的『不洁』无分无关。

文意注解 「见证他们的不是，」意即『作为对他们的警告』。

灵意注解 「把脚上的尘土跺下去，」意即对拒绝基督的人或地方表示：他们自作自受，将来的结局与我们无分无关(徒十三50~51)。

话中之光 (一)我们与世人的关系，应当建立在要不要主的基础上，对于不要主的人，我们不可与他们维持属地的亲密关系。

(二)不可让变相的社会福利事业，来取代基督的福音；主所在意的是人们接不接受我们所传的福音，主并不太在意我们是否帮助人们改善其生活水准。

【路九6】「门徒就出去，走遍各乡，宣传福音，到处治病。」

【路九7】「分封的王希律听见耶稣所作的一切事，就游移不定；因为有人说：『是约翰从死里复活。』」

原文字义 「游移不定，」猜疑，犯难。

背景注解 「分封的王希律，」是大希律(太二1)的四个儿子之一，又名希律安提帕，从主前四年至主后卅九年，统治加利利和比利亚(约但河东南部)。

文意注解 「是约翰从死里复活，」施洗约翰被关在监里并被杀的经过，请参阅马太六章十四至廿九节。

话中之光 (一)希律一听见主耶稣的事，心魂就「游移不定」，这告诉我们：凡犯罪作恶的人，良心一被主光照，就会痛苦不安。

(二)主一来，总是先撼动我们人的心思感觉；我们若能随着感觉而进一步追求主的带领，就会达到平安的地步。但若不肯进而追求，也就仅止于「游移不定」而已。

(三)有人误会主耶稣是施洗约翰复活了，这证明约翰真『像』基督；他真是基督的见证人，无论是生、是死，都叫基督在他身上照常显大，他『活着就是基督，死了就有益处』(参腓一20~21)。

【路九8】「又有人说：『是以利亚显现。』还有人说：『是古时的一个先知又活了。』」

文意注解 『先知』是奉神差遣向 的子民传讲神的话的人；『以利亚』是犹太人中最出名的先知。

【路九9】「希律说：『约翰我已经斩了，这却是甚么人，我竟听见 这样的事呢？』就想要见 。」

文意注解 「就想要见 ，」希律想要见耶稣，当然不是出于信心，而是由于好奇(参廿三8)，甚至怀有恶意(参十三31)。

【路九10】「使徒回来，将所作的事告诉耶稣；耶稣就带他们暗暗的离开那里，往一座城去，那城名叫伯赛大。」

原文直译 「...耶稣就带他们暗暗的离开那里，往伯赛大城的野地里去。」

话中之光 (一)「使徒回来，将所作的事告诉耶稣，」主的工人所作的事，最好直接向主报告。

(二)公开向众人做工作报告，常会导致嫉妒分争。

(三)摩根说：『对统计数字的热衷，乃是自我为中心的作法，属肉体而不属灵。』

(四)我们如果要在恩典上长进，必须多有单独的时候。与人交往并不一定会叫我们的灵得到多大长进。一小时安静的祷告所给我们的进步，常常比一整天与人交往所得到的更多。

(五)我们需要单独的与神同在。单独亲近神，与神面对面的交通，能带给我们有活力的事奉。

【路九11】「但众人知道了，就跟着 去；耶稣便接待他们，对他们讲论神国的道，医治那些需医的人。」

话中之光 (一)「耶稣便接待他们，」主虽被人打扰了安静的时刻，但 并不认为这是一件讨厌的事， 总是善待众人。主从来不会因为忙碌而没有给人祝福。

(二)「医治那些需医的人，」主的医治和拯救是有条件的，就是我们必须觉得有『需要』；凡有需要却不觉得的人，主虽有大能，却仍不能医治并拯救他。

【路九12】「日头快要平西，十二个门徒来对 说：『请叫众人散开，他们好往四面乡村里去借宿找吃的；因为我们这里是野地。』」

文意注解 「这里是野地，」这里的『野地』是指离开伯赛大市区的空地或荒地(参10节原文)。

话中之光 (一)时间是「日头快要平西」，地处荒郊「野地」，「众人」的需要又是那般庞大；在我们的生活中，也常会遭遇如此的困境，解决的办法是到主面前来告诉 ，但不要自己出主意。

(二)「请叫众人散开，」就是叫众人离开主，我们也常有这种口吻；「他们好往四面乡村里去借宿找吃的，」这是不负责任的态度。

(三)我们对于自己的事，常会说：『请吩付我到你那里去』(参太十四28)；对于别人的事，则说：「请叫众人散开」。

(四)门徒建议「叫众人散开」，「他们好往四面乡村里去借宿找吃的」，乃因不认识丰满的基督， 能应付人所有的需要；不认识主的人，总叫人靠自己。

【路九13】「耶稣说：『你们给他们吃罢。』门徒说：『我们不过有五个饼、两条鱼；若不去为这许多人买食物就不彀。』」

灵意注解 「五个饼、两条鱼，」一面象徵信徒有限的自己，包括我们的能力、智慧、体力等；一面也象徵我们从主所得有限的财物，和对基督死而复活之生命的经历。

话中之光 (一)主说：「你们给他们吃罢！」主这话是要逼门徒们转向 ，而认识并经历这位满有怜悯和能力的主。

(二)「你们给他们吃罢！」主这话表明门徒有东西可以给人吃，只是他们不知道而已；主在供给众人之前，总是先供给亲近 的人。

(三)信徒若爱主，总得照顾并喂养主的小羊(约廿一15~17)。

(四)「我们不过有五个饼、两条鱼，」我们手中所有的，极其有限，似乎不足以应付眼前庞大的需要。

(五)信徒须认识自己的无有，才能转而信靠那『使无变为有』的神(罗四17)。

【路九14】「那时，人数约有五千。耶稣对门徒说：『叫他们一排一排的坐下，每排大约五十个人。』」

文意注解 「人数约有五千，」这个『五千』的数目，妇女和小孩子除外(参太十四21)，只计算男人(参可六44) 。

灵意注解 「人数约有五千，」『五』在圣经中表徵『负责』，故这里象徵主负责供应人一切的需要。

话中之光 (一)主耶稣安排事物，条理分明，有秩有序；我们在事奉主的事上，也应当有妥善的安排。

(二)在教会中凡事都要规规矩矩的按着次序行(林前十四40)。

(三)无论我们的需要有多大，主都能应付，而且绰绰有余。

(四)别处圣经记载二十个饼只饱一百人(王下四42~44)，七个饼几条小鱼饱四千人(太十五32~39)；本处是饼最少，但吃饱的人最多，原因是此处的饼擘得碎。可见不在乎饼的多少，乃在乎擘得碎不碎，越碎就越能供应多人的需要。

【路九15】「门徒就如此行，叫众人都坐下。」

灵意注解 「叫众人都坐下，」象徵停止自己的挣扎努力，安息于主的脚前(参路十39)。

话中之光 (一)要享受主，必须先安静(「坐」)下来。

(二)信徒一同享受主，与单独一个人享受主不同，不但另有一番滋味，且往往更加丰盛。

【路九16】「耶稣拿着这五个饼、两条鱼，望着天祝福，擘开，递给门徒摆在众人面前。」

文意注解 「擘开，递给门徒，」『擘开』和『递给』在希腊原文的动词时态不同；『擘开』是指一种单纯的动作，而『递给』却是一个连续式的动词，表示饼和鱼是在传递的动作中一直在增加着。

灵意注解 本节启示了我们如何能成为众人的祝福：

1.「耶稣拿着，」表明将自己奉献给主。

2.「望着天祝福，」表明神是一切供应的源头，是 赏给我们必要的属灵装备──包括恩赐、亮光、能力等。

3.「擘开，」象徵十字架的对付与破碎。

本节也启示了传递祝福的步骤：

1.「耶稣拿着，」先交在主的手中。

2.「递给门徒，」经主祝福后递回给我们。

3.「摆在众人面前，」与众人一同分享。

话中之光 (一)我们手中所有的东西，在给别人之前，必须先让主「拿着」──奉献给主，才有属灵的价值。

(二)我们仅有的一点点东西，若保留在自己手中，就甚么也不是；但若奉献到主的手中，就要成为多人的祝福。

(三)问题不在乎我们手里有多少饼，问题乃在乎主在它上面有没有加上「祝福」；我们所不能应付的，主一加上祝福，就足够应付而且有余。

(四)祝福、擘开、吃饱(参17节)，是三步顺序的动作；但擘开却在重要居间的地位。有祝福而无擘开，则五千人就无法得饱。

(五)擘开是十字架更深的对付，是撕裂心肠，是治死肉体。

(六)擘开是由大化小，是整个的变为零碎的。人若顾全自己的圆整、体面、舒服，就不能被主所用。

(七)饼若保守完好，就不能供应别人的需要；饼擘得越碎，就越使多人得着饱足。

(八)信徒若爱惜自己的魂生命，不肯被主擘开，就毫无功用可言。你若不愿意主把你擘开的话，你就不要把你放在主的手里。

(九)「递」字说出信徒不过是作主的管道，传递主的供应而已。

(十)门徒们传递出去(「摆在众人面前」)，是根据从主接受进来(「递给门徒」)；主先让我们经历 的生命，然后我们才能将 的生命供应给别人。

(十一)我们每一次从主所得的经历，虽然只有一点点，但我们不可将它埋没，而要学习与众人分享。

(十二)我们不过是在主的手中作『饼』；人家吃了饼，只谢谢『给饼的人』──主，并不谢谢『饼』──我们。在教会中的事奉与供应，一切都当归感谢和荣耀给主，不当归给我们。

【路九17】「他们就吃，并且都吃饱了；把剩下的零碎收拾起来，装满了十二篮子。」

文意注解 「把剩下的零碎收拾起来，」食物乃神所赐，不可糟蹋浪费(参约六12)。

「篮子，」指犹太人随身携带，可挂在臂上用作盛载食物和杂物的器具。

灵意注解 「他们就吃，」人人都可享受 。

「都吃饱了，」能叫人人都得着饱足。

「剩下的零碎，」供应绰绰有余。

「装满了十二个篮子，」『十二』代表完满， 的供应完满无缺。

话中之光 (一)五饼二鱼何其有限，如果舍不得为主摆上，恐怕连自己都不够用；但一经献在主的手中，经主祝福，就会产生丰盈的后果。

(二)收拾零碎表明我们应当爱惜主的恩典，不可糟蹋，而应保存多余的恩典，以备日后不时之需。

(三)当我们学会将基督测不透的丰富供应给别人时，就要看见，我们自己所收回来的(「装满了十二个篮子」)，要比所摆上的(『五个饼、两条鱼』)多得多。

【路九18】「耶稣自己祷告的时候，门徒也同 在那里；耶稣问他们说：『众人说我是谁？』」

话中之光 (一)「耶稣自己祷告的时候，门徒也同 在那里，」进入与三一神同在的交通中，乃是得着属天启示的诀要。

(二)「耶稣问他们说...我是谁？」认识耶稣基督，乃是进入属天领域的入门；凡不认识耶稣基督的，就不能有分于教会与神国。

【路九19】「他们说：『有人说是施洗的约翰；有人说是以利亚；还有人说，是古时的一个先知又活了。』」

文意注解 「施洗的约翰，」他的特点在于生活的见证(参一6)。

「以利亚，」他的特点是为神大发热心(参王上十九14)。

「古时的一个先知，」『先知』的特点是为神说话。

话中之光 (一)施洗约翰、以利亚和众先知，都是为神所用、替神说话的仆人，他们顶多在某些方面好像基督，却不是基督。人若没有启示，就不能透澈的认识基督。

(二)门徒成天和主在一起，连他们也似乎对主不大认识；口里说基督的人，不一定对基督有真实的认识。

【路九20】「耶稣说：『你们说我是谁？』彼得回答说：『是神所立的基督。』」

文意注解 「是神所立的基督，」『基督』意即『受膏者』(但九26)，这是指主从神所受的职份；神用圣灵膏 ，差 来地上完成神的使命(参四18~19)。

话中之光 (一)传闻的、二手货的认识(『有人说』)，不算数；亲身的、头手的认识「你们说」才算数。要紧的是我们自己对主有没有真实的认识。

(二)认识主是我们撇弃一切，竭力追求得着基督的起点(参腓三8~12)。

(三)光是心里相信 并不够，还得口里承认 (参罗十9~10)；主喜欢我们宣告你是「神所立的基督」。

【路九21】「耶稣切切的嘱咐他们，不可将这事告诉人；」

文意注解 这是因为犹太人对『基督』(即弥赛亚)有错误的观念，认为那要来的弥赛亚是他们民族的救星，要来率领犹太人反抗异族的统治，建立一个纯犹太人的太平国度。所以若把『 是基督』宣扬出去了，对 的救赎工作不但无益，反而会生乱。

话中之光 属血气的人不领会神属灵的事，反倒以为愚拙(参林前二14)，所以不要随便把神圣的事物和经历告诉人(参太七6)。

【路九22】「又说：『人子必须受许多的苦，被长老、祭司长和文士弃绝，并且被杀，第三日复活。』」

文意注解 「人子必须受许多的苦，」『人子』这名源出『弥赛亚篇』(但七13~14)。主耶稣在地上时常用『人子』自称，而不用『弥赛亚』，这是因为当时犹太人心目中的弥赛亚，乃是奉神差遣来地上带领犹太人反抗罗马帝国，重建大卫王朝的政治人物，当然主不愿意犹太人误解 就是那个人。

『人子』表明 先受苦，后才成为得荣耀的弥赛亚(参赛五十三章；但七13~14)。主耶稣定意前往耶路撒冷受苦、受难，并不是逞匹夫之勇，乃是为遵行神的旨意，完成救赎大工。

「被长老、祭司长和文士弃绝，」即受犹太公会的弃绝；『长老、祭司长、文士』乃公会的主要成员。『弃绝』原文含有经过试验后加以弃绝的意思，故这是存心有意的弃绝，而不是被轻忽。

话中之光 (一)信徒最深的十字架，不是不信的外邦人给的，而是在教会里面有地位、有圣经知识的人(「长老、祭司长、文士」)给的难处，并且这些难处是多方面的(「许多的苦」)。

(二)人认识了有神性的基督(参20节)之后，还必须认识救赎代死的基督。

(三)十字架就是被交于死地，但并不停留于死地，第三日要复活。有可信的话说，我们若与基督同死，也必与 同活(提后二11；参林后四10~14)。

(四)十字架包括三方面：受苦、被杀和复活；可惜一般基督徒仅仅认识并经历受苦的一面，而缺乏被杀和复活的经历。

【路九23】「耶稣又对众人说：『若有人要跟从我，就当舍己，天天背起他的十字架来，跟从我；」

原文直译 「...若有人愿意来随在我的后头，就当否认他自己，每天举起他的十字架，还要来跟从我。」

文意注解 「就当舍己，」『舍』原文是『否认、拒绝、放下』，意思是不但否认了关系，也是断绝了关系；『舍己』意即不再以自己为生命和生活行事的中心。

「背起他的十字架来跟从我，」『十字架』有两种：(1)基督的十字架──是为着赎罪(彼前二24)；(2)信徒个人的十字架(他的十字架)──是为着将自己与主同钉(罗六6)。

『跟从』在原文含有『不断持续下去』的意思。要『跟从主』，就必须放弃世上自私自利的价值观念，舍弃自己，完全为着遵行主的旨意，这样的人，才能从世界的枷锁中解放出来。

话中之光 (一)「若有人」的意思是『任何人都可以』；我们信徒都应当跟从主，没有一个人能免除，也没有一个人例外。

(二)我们的『己』乃是拦阻人跟从主的大患，必须拒绝自己，才能无条件的顺服主的带领，走主的道路。

(三)十字架是救别人不救自己的(可十五31)；我们若要走十字架的道路，也必须救别人不救自己。救自己就不能救别人。

(四)十字架的口号乃是『除掉他』(约十九15)，所以背十字架就是除掉自己，也就是舍己──向着世界，自己是死的(加六14)。

(五)我们要跟从主，就必须舍己；要舍己，就必须背起自己的十字架。主为每个人安排的十字架各有不同，各人有各人的十字架。

(六)『舍己、背十字架』的原则就是拆毁，它与中国圣哲的『涵养』思想不同。涵养越大的人，乃是『己』最厉害的人。因涵养是建立自己，依靠自己去应付难处。涵养能得人的称赞，是给人看见说：我的度量是多么大，我能忍受，你们是无赖之徒，我不向你们计较。但我们基督徒要拒绝涵养，要在神的光中接受十字架的破碎与拆毁。

【路九24】「因为凡要救自己生命的(生命或作灵魂下同)，必丧掉生命；凡为我丧掉生命的，必救了生命。」

原文直译 「因为凡要救自己魂生命的，必失丧它；凡为我失丧魂生命的，必得着它。」

原文字义 「丧掉」除灭，失去，毁掉。

文意注解 『生命』原文是『魂』，包括心思、情感、意志。

本节的意思是说，凡在今世追求安逸，让自己的魂满足的，必要在来世叫魂痛苦，失去魂的享受；凡在今世为着主的缘故，使魂受苦的，必要在来世得着魂的满足。

话中之光 (一)救则丧，丧则得；赚则赔，赔则得(参25节)。知所先后，才不致遗恨永年。

(二)本节的『失丧魂』，就是前节的『舍己』和『背十字架』；十字架最终所要治死的，就是己和魂生命。

(三)背十字架、舍弃自己，总是会叫魂感觉痛苦的；凡不能叫魂感觉痛的，还算不得是十字架。

【路九25】「人若赚得全世界，却丧了自己，赔上自己，有甚么益处呢？」

文意注解 「人若赚得全世界，」『全世界』意指一切在今生可能成就或获得的事物。

「丧了自己，赔上自己，」意即死亡。

人赚得全世界，只不过让魂得着短暂的享受；赔上魂生命，却叫魂受到永远的亏损。两相比较，何者有益，各人心中了然。

话中之光 (一)世界只有在人还活着的时候，才有用处；但人不能用世界来换取生命，因此生命比世界更宝贵。

(二)由本节的话可见，『世界』是和『生命』相对的，贪爱世界，就会丧掉生命；所以我们不可爱世界，而应宝贵生命。

(三)生命诚然宝贵，但问题是人的生命总有一天要死，所以当我们还活着的时候，要能握住机会使用自己的生命(参弗五16原文)。

(四)我们的生命，不要为自己使用──即以赚得全世界为追求的目标，而要为主使用──即以主和主的道为荣耀，为追求的目标(参26节)。

【路九26】「凡把我和我的道当作可耻的，人子在自己的荣耀里，并天父与圣天使的荣耀里，降临的时候，也要把那人当作可耻的。」

文意注解 「凡把我和我的道当作可耻的，」『当作可耻』是说可能因此而受到世人的羞辱；害怕羞辱是拦阻信徒将自己完全向基督委身的一个原因。

「也要把那人当作可耻的，」表明当 在荣耀里再临时，将会按照各人对 的态度来施行审判。

话中之光 (一)凡一心只想迎合并取悦这淫乱罪恶的世代，而不愿跟随并取悦基督的人，将来必无分于神的国度。

(二)主所说「我和我的道」，就是指前面所说的『基督和十字架』(参20，22节)。凡以基督和十字架为羞的，他在国度里就是蒙羞的；反之，凡以基督和十字架为荣的，将来的荣耀，也必有他一份。

(三)我们若和 一同受苦，也必和 一同得荣耀(罗八17)；但若贪享罪中之乐，就要受到该受的报应。

(四)本章启示的次序是：(1)基督；(2)十字架；(3)荣耀。基督是启示的中心；十字架是彰显基督的途径；荣耀是彰显基督的极致。

(五)惟有认识基督，走十字架的道路，才能使基督得着完满的彰显，这就是荣耀。

【路九27】「我实在告诉你们，站在这里的，有人在没尝死味以前，必看见神的国。』」

文意注解 「在没尝死味以前，」即『在离世以前』。

「必看见神的国，」就字面而言，是应验在本章廿八至卅六节变化山上的经历(参太十七1~8)。由此可见，变化山上的异象，也就是神国度的异象。

话中之光 (一)得胜的信徒虽然要在来世，才能丰丰富富地体验神国的荣耀，但在今世，也能豫尝得荣的滋味。

(二)十字架的道路虽然苦，但它背后却是荣耀；凡与主同走十字架道路的人，所得的喜乐和奖赏，远超过所受的苦和所付的代价。

【路九28】「说了这话以后，约有八天，耶稣带着彼得、约翰、雅各，上山去祷告。」

文意注解 「约有八天，」指从彼得认耶稣是神所立的基督之日(参20节)起算，到登上高山的那一天，中间共过了六天(参太十七1)。这里是将头尾两天也算在内，所以说『约有八天』。

「上山去祷告，」当时他们是在该撒利亚腓立比的境内(参太十六13~16)，故那座高山很可能是『黑门山』(参申三8~9；诗一百卅三3)。

灵意注解 「带着彼得、约翰、雅各，」他们在此代表新约信徒中的得胜者。

「上山去祷告，」指在属天的境界里与神交通。

话中之光 (一)我们必须在复活里(「约有八天」)，并且是在属天的境界里(「上山」)，才能看见主荣耀的彰显。

(二)只有少数清心爱主的人(彼得、约翰和雅各)，在属天的境界里与神交通(「上山去祷告」)，才得有分于国度的荣耀。

(三)凡与主同在山上的人，天离他们不远了。有多少人，在默想祷告的时候，看见天开了。有多少人，在密室里与神交通的时候，感觉一阵汹涌的波涛突然冲进来，这些都是豫尝天上的快乐。

(四)不要想只有彼得、约翰、雅各配随主到山上；彼得是一个鲁莽的人，雅各和约翰是火气很大的人，他们曾一再误会他们的主和主的使命。所以没有理由可以叫主不带你去。你不要自暴自弃的说：『这些奇异的经历是只有最少数的属灵的人能得到的！』

【路九29】「正祷告的时候， 的面貌就改变了，衣服洁白放光。」

原文字义 「放光」闪光，闪耀。

文意注解 「 的面貌就改变了，」指他们是在清醒状态下肉眼看见主改变形像，而非在梦幻中所见(参彼后一16；约壹一1)。

灵意注解 「 的面貌就改变了，」这是豫演当主再来时， 那荣耀的形状(参林后三18)，要从 隐藏、卑微的肉身完全彰显出来。

「衣服洁白放光，」『衣服』象徵行为；故这话是表明，在神国里面，主的所作所为，乃是光明洁白、荣耀无比的。

话中之光 (一)有一天，我们众人也要变成主的形状，荣上加荣，如同从主的灵变成的(林后三18)。

(二)当主降临的时候，要在 圣徒身上得荣耀，又在一切信的人身上显为希奇(帖后一10)。

【路九30】「忽然有摩西以利亚两个人，同耶稣说话。」

背景注解 以利亚未曾经过死而被提升天(参王下二11)。摩西虽死在摩押地，但无人知其坟墓所在(参申卅四5~6)；又天使长米迦勒曾为摩西的尸首与魔鬼争辩(参犹9)，暗示神保存他的尸身，使他能按原貌复活。故此二人，极可能是千年国度来临之前，被神使用的『那两个见证人』(参启十一3~12)。

文意注解 「同耶稣说话，」他们在谈论关于耶稣将要在耶路撒冷受死的事(参31节)。

灵意注解 「有摩西以利亚两个人，」『摩西』在此处豫表律法，就是神写下来的话；『以利亚』在此处豫表先知，就是为神说话的人。律法和先知乃是为基督作见证。

又因『摩西』曾死过，故他可代表死而复活的得胜者；而『以利亚』未曾经过死，故他可代表活着被提的得胜者。

【路九31】「他们在荣光里显现，谈论耶稣去世的事，就是 在耶路撒冷将要成的事。」

原文字义 「去世」出离。

文意注解 「谈论耶稣去世的事，」『去世』的原文与『出埃及』(exodus)同字，表示他们所谈论的，不仅指耶稣的受死，并且也指 的复活和升天(参57节)。

话中之光 (一)主耶稣的去世是一件何等大的事，不但关系到新约的人，也关系到旧约的人。

(二)主耶稣的钉十字架，解决了罪恶、世界、死亡，更毁坏了撒但，为全人类带来了拯救，所以是宇宙中最大的事。

【路九32】「彼得和他的同伴都打盹，既清醒了，就看见耶稣的荣光，并同 站着的那两个人。」

【路九33】「二人正要和耶稣分离的时候，彼得对耶稣说：『夫子，我们在这里真好，可以搭三座棚，一座为你，一座为摩西，一座为以利亚。』他却不知道所说的是甚么。」

文意注解 「夫子，我们在这里真好，」『夫子』就是『老师』；『真好』到甚么程度，只有身历其境的人才能领略。

「可以搭三座棚，」表示彼得深盼能长久留在国度的异象和情境中，他忘了主才说过『人子必须受许多的苦』(参22节)。

「一座为你，一座为摩西，一座为以利亚，」彼得这话，是把主耶稣和摩西、以利亚，列在同等的地位上。

「他却不知道所说的是甚么，」变化山上的异象，给予彼得非常深刻的印象，对他今后一生的事奉，产生了极大的影响(参彼后一16~18)。惟因他当时的属灵认识还很幼稚，所以说话不当，不能正确反应内心的感触。

话中之光 (一)「我们在这里真好，」是的，在我们蒙恩的人身上，最好的一件事，就是在灵里深处，有主荣耀的显现；当 向我们显现的时候，我们都会觉得「真好」。

(二)「搭三座棚」的意思是，他不但要留住『基督』，他也要留住任何与基督有关的『人事物』，而把它们提高到与基督相同的地位上。这是基督徒常犯的毛病。

(三)「搭三座棚」也表示只愿停留在山上荣耀、享福的光景中，而不想下山去面对苦难、背十字架；但我们要进入神的国，必须经历许多艰难(徒十四22)。

(四)律法和先知(摩西和以利亚)都是为引导人认识基督而存在的，他们虽然都非常重要，但不能和基督并列，因为他们不过是影儿，那实体却是基督(参西二17)。

(五)在神的国度里面，任何礼仪、规条(律法)，和属灵伟人(先知)，都不配和基督分享同等的地位。

(六)摩西和以利亚虽是以色列人所最敬重的人物，但他们也不能与主相题并论；任何属灵伟人和宗教领袖，都不配分享基督的尊荣。我们的主是万王之王，万主之主，惟 独尊。

(七)工作和劳苦(摩西所代表的)，信心和能力(以利亚所代表的)，都不能与主自己争辉；我们必须让 在凡事上居首位(西一18)。

(八)信徒应当谨慎言语，不可随便乱说话。

【路九34】「说这话的时候，有一朵云彩来遮盖他们；他们进入云彩里就惧怕。」

文意注解 「有一朵云彩来遮盖他们，」『云彩』常伴随神的同在保护和引导(参出十六10；十九9；廿四15~18；卅三9~10)。

话中之光 (一)我们在地上生活为人，难免有时黑云密布，但将来在属天的国度里，每一朵云彩都是光明的。

(二)惟有属天的启示，才能打倒糊涂的热心，而产生真正的敬畏(「就惧怕」)。

【路九35】「有声音从云彩里出来，说：『这是我的儿子，我所拣选的(有古卷作这是我的爱子)，你们要听他。』」

文意注解 「有声音从云彩里出来，」『声音』指神的声音；神在此亲自出声打断彼得的话，纠正他错误的观念。

「这是我的儿子，我所拣选的，」表示父神对耶稣的称许(参诗二7；创廿二2)。当耶稣受浸时，父神也说过同样的话(参一11)，赞赏 三十年来的『为人』，满足了父神的心意；此处乃赞赏 三年来的『事工』，也满足了父神的心意。

「你们要听 ，」意即『你们要听从 』(参申十八15)；惟有『 的话』配得独尊的地位，任何人的话都不能与 的话相比拟。

话中之光 (一)只有主是父怀里的独生子(约一18)，惟 深谙父神的心意，所以我们「要听 」；神喜欢我们专一的尊敬 、爱戴 ，而不可再听别人。

(二)必须是『听见』神声音的人，才会对主有真实的认识。

(三)在新约时代中，不是听从外面的规条和遗传(律法)，也不是听从属灵的伟人(先知)，而是要听从那住在我们里面的主。

(四)信徒常喜欢『讲论』 ，却不常『听』 。

(五)真正『听』主的人，必然顺服 的话；对于神的话，只有顺服地听，才是真正的听(参雅一22~25)。

【路九36】「声音住了，只见耶稣一人在那里。当那些日子，门徒不题所看见的事，一样也不告诉人。」

文意注解 「门徒不题所看见的事，一样也不告诉人，」在主耶稣复活以后，门徒就要将他们在变化山上的经历告诉人，以见证主耶稣的身分。但在主从死里复活以前告诉人此事，反而有害无益。

话中之光 (一)真正有属灵眼光的人，乃是「只见耶稣一人」。

(二)属灵的长进，乃在于我们的眼目逐渐从主之外的人事物转向，而单单注目于 ！

(三)山上的异象，在山下(即今世)不要随便告诉人，因为：(1)时候还没有到；(2)必须是得着主那死而复活之生命的人，才能明白、讲说并进入异象的实际(参林前二10~15)。

(四)我们在暗中所看见的，不到时候就不要随便向人公开诉说。

(五)信徒说话行事，要学习主耶稣的榜样──时候还没有到，就不说也不作(参约七6)。

【路九37】「第二天，他们下了山，就有许多人迎见耶稣。」

【路九38】「其中有一人喊叫说：『夫子，求你看顾我的儿子，因为他是我的独生子。」

【路九39】「他被鬼抓住，就忽然喊叫；鬼又叫他抽疯，口中流沫，并且重重的伤害他，难以离开他。」

文意注解 「鬼又叫他抽疯，」『抽疯』指身体不由自主的抽搐、痉孪。

话中之光 (一)主带领门徒从变话山上下来，就遇见被鬼附着的人，这给我们看见：

1.在山上看见荣耀的基督固然甜美，但不要忘了山下还有被鬼压制的人们，正等待着我们去释放、解救。

2.我们必须先上山看见荣耀的基督，才能下山赶逐污鬼。

(二)鬼的作为总是捉弄人，叫人身不由己，不能自主。

【路九40】「我求过你的门徒，把鬼赶出去，他们却是不能。』」

文意注解 「他们却是不能，」注意：主耶稣曾赐给门徒权柄制伏一切的鬼(参1节)。

灵意注解 「我求过你的门徒，」『门徒』代表我们信徒。

话中之光 (一)门徒不能医治，并非主所赐的权柄失效，乃因他们『当时的情形』无法有效地运用权柄；信徒的属灵情况若是跟不上，便会限制属灵权柄的发挥。

(二)许多时候，人遇见难处，不找主，而找属灵的人(「门徒」)，结果难处仍在。

(三)「他们却是不能，」信徒原有属天的权柄，可以赶鬼；但在我们实际的生活中，却常有失败的经历。

【路九41】「耶稣说：『嗳，这又不信又悖谬的世代阿，我在你们这里，忍耐你们，要到几时呢？将你的儿子带到这里来罢。』」

原文字义 「不信」没有信心；「悖谬」弯曲，偏离。

文意注解 「这又不信又悖谬的世代阿，」『不信』是指对于主的能力；『悖谬』是指对于主的旨意。

话中之光 (一)最叫主的心伤痛(「忍耐...到几时呢」)的，乃是我们不信的恶心(参来三12)。

(二)从主耶稣感叹的话可见，门徒所以不能医治，是因为当主没有在肉身里与他们同在时，忘了在灵里取用主的同在(参林前五3)，而单凭自己去赶鬼，因此招致失败。

(三)又不信又悖谬，故不能享受主同在的好处。但若仍肯来到主面前求 ，终必得医。

(四)信徒因为不信，故不能与主联合为一，支取 的权柄。

【路九42】「正来的时候，鬼把他摔倒，叫他重重的抽疯。耶稣就斥责那污鬼，把孩子治好了，交给他父亲。」

原文字义 「斥责」责备，禁戒。

话中之光 (一)主耶稣和门徒在山上时，一切都是洁白放光(参29节)，但在山下现实的生活环境中，却有黑暗权势(鬼)的问题。

(二)对付鬼魔千万不要客气，而要运用属天的权柄，「斥责」它，它就会跑掉。

(三)那孩子的病乃因鬼作祟，鬼出去，病就痊愈；我们祷告医病时，须有属灵的眼光，能分辨病源是出于自然或超自然。

【路九43】「众人都诧异神的大能(大能或作威荣)。耶稣所作的一切事，众人正希奇的时候，耶稣对门徒说：」

原文字义 「诧异」惊奇，讶异(astonish)；「大能」威荣，壮丽，伟大(magnificent)；「希奇」惊异(marvel)。

【路九44】「『你们要把这些话存在耳中；因为人子将要被交在人手里。』」

文意注解 「将要被交在人手里，」指被出卖，交给官府发落(参可九31)。

话中之光 (一)这位在异象中显出无比荣耀的君王，居然必须「被交在人手里」，这是表明得荣之前必先受苦(参彼前五1)。

(二)如果我们和 一同受苦，也必和 一同得荣耀(罗八17)。

(三)在荣耀的异象完满实现之前，必须先经过十字架的道路；惟有经历十字架的人，才能有分于荣耀异象的实际。

【路九45】「他们不明白这话，意思乃是隐藏的，叫他们不能明白，他们也不敢问这话的意思。」

文意注解 主耶稣再一次豫告 要被杀和复活，但门徒仍旧一点也不明白。

【路九46】「门徒中间起了议论，谁将为大。」

话中之光 (一)不只世人彼此争大，信徒在教会中亦有此难处。

(二)喜欢为大的倾向是从旧人老亚当的生命来的，惟有活在新人属灵的生命里面，才能解决此问题。

【路九47】「耶稣看出他们心中的议论，就领一个小孩子来，叫他站在自己旁边；」

话中之光 (一)小孩子并不自觉有甚么可夸的，因此他的谦卑乃是诚实的谦卑；凡承认自己一无所是，一无所有，而只活在倚靠神恩典与怜悯中的人，他在天国里是最大的。

(二)主耶稣自己卑微，所以神将 升为至高(腓二8~9)。在属灵界里的原则乃是，凡自卑的，必升为高(参路十八14)。

(三)人越谦卑就越能让神掌权，而越能让神掌权的人，在天国里也越大。

(四)小孩子能安息于自己眼前的地位，而不会觉得吃力与吃亏。

【路九48】「对他们说：『凡为我名接待这小孩子的，就是接待我；凡接待我的，就是接待那差我来的；你们中间最小的，他便为大。』」

文意注解 「凡为我名接待这小孩子的，」『为我名』有三个意思：(1)为着荣耀归主名的缘故；(2)因着主自己；(3)根据对方是属主的事实。『接待』指欢迎、关心、乐意接纳。

「接待这小孩子的，就是接待我，」『小孩子』指灵命幼稚、软弱的信徒。大人往往嫌弃小孩的幼稚、无知、麻烦；惟有将自己改变成小孩子的人，才会乐意接待一个在心志上仍像小孩子的人(参林前十三11；十四20)。这种的接待，是蒙主记念的(参太十42；廿五40)。

话中之光 (一)我们不但要爱基督，也要爱众圣徒。

(二)主看我们对人的态度如何，等于对 自己的态度如何(参太十40)。

(三)「你们中间最小的，他便为大，」在教会中，惟有愿意降卑自己服事他人的，才是真正的属灵领袖。

(四)关怀那些弱小、平凡、无助、被人藐视的人，乃是真正的「为大」。

【路九49】「约翰说：『夫子，我们看见一个人奉你的名赶鬼，我们就禁止他；因为他不与我们一同跟从你。』」

话中之光 (一)我们在事奉上，不可计较别人是否「与我们一同跟从」──照我们的作法，同我们的腔调，依我们的习惯...等等。

(二)『若不与我们一同跟从，就要禁止。』这种狭隘的观念和实行，在已过二千年教会历史上，也屡见不鲜；许多教会团体，只要有人不肯跟从为首者的心意或见解，他们就禁止他，因此导致分裂。

(三)凡因别人在见地上、作法上、行动上「不与我们一同」，就定罪他、禁止他的，这就是『宗派的灵』，从未受过十字架的对付。

(四)许多传道人因为得不着别人的赞同，就气忿不平，想用属灵的方法来施报复(例如：在讲台信息中或属灵书刊中来攻击、影射，或在事奉的安排中故意贬低等)；但这些都与基督的灵不符。

(五)许多人所注重的，是外表形式的一致；但主所注重的，是里面有无属灵的实际。

【路九50】「耶稣说：『不要禁止他；因为不敌挡你们的，就是帮助你们的。』」

文意注解 「不要禁止他，」显然地，主耶稣的胸襟，并不像 的门徒那般狭窄。主所在意的，乃是人们实质上的荣耀 ，而不是人们外表上的跟从 。

「不敌挡你们的，就是帮助你们的，」意即：凡是与我们同仇敌忾的，就是与我们有益的。

问题改正 主在本节的话，似乎与本书十一章廿三节『不与我相合的，就是敌我的；不同我收聚的，就是分散的。』彼此有矛盾，其实不然。主在十一章那里的意思是说：我们信徒在『信仰上』和在『敌对的人面前』，乃是和谐一致的，不可不同；而主在本节的意思是说：我们信徒在『作法上』和在『同工的人中间』，可以有所不同，应该彼此包容。

话中之光 (一)信徒之间不可形成小圈子，排拒异己。

(二)我们对待敌人固然必须严厉，但对待信徒必须从宽。

(三)人对于基督，不是赞同，便是反对，是没有中间路线的；但是对于事奉工作的看法和作法，我们不能要求别人也跟我们一样。

【路九51】「耶稣被接上升的日子将到， 就定意向耶路撒冷去，」

原文直译 「 被接上升的日子即将成就， 就坚定地将 的脸面朝向耶路撒冷而去。」

灵意注解 「定意向耶路撒冷去，」意即『定意要背起十字架，成功神的旨意』。

话中之光 (一)「 就定意向耶路撒冷去，」主的道路有一定的方向，行事有一定的目标；我们跟随主，也必须有一个方向和目标。

(二)保罗说：『我只有一件事，就是忘记背后努力面前的，向着标竿直跑，要得神在基督耶稣里从上面召我来得的奖赏』(腓三13~14)。这就是他追求的目标。朋友，这也是你追求的目标么？

(三)十字架是在被接上升之先。信徒既知道主再来提接我们的日子近了，也当定意遵行神为我们所定的旨意，就是背起十字架来跟从主。

【路九52】「便打发使者在 前头走；他们到了撒玛利亚的一个村庄，要为 豫备。」

背景注解 撒玛利亚位于犹太地的北面，当主前七百余年北国以色列亡于亚述后，犹太人多半被掳到亚述，而另将一些异族人徙置在该地(参王下十七章)，从此那里居民的血统非常杂乱。到了耶稣的时代，犹太人视撒玛利亚人为『杂种』，不屑与他们来往(参约四9)。

【路九53】「那里的人不接待 ，因 面向耶路撒冷去。」

背景注解 在耶稣的时代，撒玛利亚人对于路过该地前往耶路撒冷守节的犹太人特别怀有敌意，拒绝提供住宿之处，因此住在加利利的犹太人，通常避免取道撒玛利亚，而沿约但河东边的路线南下耶路撒冷。

话中之光 (一)十字架的道路是不受人欢迎的；甚么时候你定意走十字架的道路，甚么时候人就不接待你了。

(二)世俗化的基督徒(撒玛利亚人)，根本不能了解神的旨意，所以碰到那些要全心遵行神旨意的人，就会显出不友善的态度。

【路九54】「 的门徒雅各、约翰看见了，就说：『主阿，你要我们吩咐火从天上降下来，烧灭他们，像以利亚所作的么(有古卷无“像以利亚所作的＂数字)？』」

文意注解 雅各和约翰的性格急躁，故被称为『雷子』(可三17)；此处他们又说了急躁的话。

「像以利亚所作的，」先知以利亚曾叫火从天上降下来，烧灭亚哈王所派的军兵(参王下一10~12)。

【路九55】「耶稣转身责备两个门徒说：『你们的心如何，你们并不知道。(有古卷本节只有首句“耶稣转身责备两个门徒＂)」

原文字义 「心」灵。

话中之光 (一)天然的人只能看见别人的缺点，却看不见自己的短处。

(二)人的怒气并不成就神的义(雅一20)；凡想凭自己天然的情感和热忱去帮助主的，反而是在拆毁主的建造。

【路九56】「人子来不是要灭人的性命(性命或作灵魂下同)，是要救人的性命。』说着就往别的村庄去了。(有古卷本节只有末句“就往别的村庄去了＂)」

文意注解 「不是要灭人的性命，是要救人的性命，」意即『不是要报复，乃是要供应。』

【路九57】「他们走路的时候，有一人对耶稣说：『你无论往那里去，我要跟从你。』」

文意注解 「有一人对耶稣说，」这一个人乃是文士(参太八17)，就是旧约圣经学者；他不是蒙主呼召，而是自发自动的前来。

「我要跟从你，」他可能是因见到主耶稣会医病赶鬼，想要从 得些神奇的能力，期在宗教界中出人头地。

【路九58】「耶稣说：『狐狸有洞，天空的飞鸟有窝，只是人子没有枕头的地方。』」

文意注解 主的话是在表明：连动物在地上都有栖息的地方，但主耶稣为了遵行神的旨意，却要牺牲家庭生活的温暖和安息。主说这话，不是要博得人的同情，乃是要指给我们看见，跟从主不是一件轻松愉快的事，反而会受到相当的苦。

「人子没有枕头的地方，」这句话表明主耶稣在地上没有安歇的地方；受苦乃是 为人生活的记号(参二12)。

话中之光 (一)主为我们四处漂泊，而我们为 摆上甚么呢？

(二)这地上是弃绝主、叫 无处安身的；而今主所求于我们的，乃是使 因我们的信，能够安家在我们的心里(参弗三17)。

(三)人若自动要求跟从主，主就要他考虑代价的问题，因为若出于天然的热心，终必因代价而却步。

(四)当我们有跟从主的心愿时(57节)，必须抱定决心，为着主的缘故，就是牺牲家庭生活的温馨与享受，亦在所不惜。

【路九59】「又对一个人说：『跟从我来。』那人说：『主，容我先回去埋葬我的父亲。』」

背景注解 犹太人非常重视殓葬亲人，认为是为人儿女者神圣的责任，其重要程度甚至超过任何宗教义务，遇葬事时可以把宗教规例押后。

文意注解 「容我先回去埋葬我的父亲，」这是当时的谚语，意即养老送终。那个门徒的意思是说，他想要先对家人尽自己为人子的义务，然后才来跟从主。

话中之光 (一)「主，容我先...」他这话自相矛盾，是『主先』？还是『我先』？既然称呼主为主，就须尊重主的意思过于自己的意思。

(二)把自己的事情摆在第一，而把跟随主服事 的事情摆在后面，这乃是今日基督徒最常见的现象。

(三)对临死或已死的父亲表示爱心和敬意，是绝对合理且正确的；但是任何合理且正确的人事物，都不能作为拒绝主呼召的理由。

【路九60】「耶稣说：『任凭死人埋葬他们的死人；你只管去传扬神国的道。』」

文意注解 「任凭死人埋葬他们的死人，」前面一个『死人』是指『灵里』死了的罪人(弗二1，5)；后面一个『死人』则是指『肉身』死了的人。主在这里的意思，不是要我们神国子民一点都不照顾地上家庭的需要。(主在十字架上临死时，还把 母亲托付门徒来照顾，参约十九26~27)。主的意思乃是说，我们不该等到属地的事务都办妥了，然后才来跟从主。

话中之光 (一)主对那自动要求跟从 的人，要他坐下来计算代价(参57~58节)；而对这已经蒙召有意退后的门徒，却鼓励他向前。可见跟从主，最重要的乃在于有没有主的呼召，不在于我们有没有意愿。

(二)凡是认识了生命的真谛实意的人，都是把遵循主的命令放在首要的地位，而不让次要的事务妨碍对主的事奉。

【路九61】「又有一人说：『主，我要跟从你；但容我先去辞别我家里的人。』」

文意注解 「容我先去辞别我家里的人，」『辞别家人』乃是生活中最普通的礼貌；即便是最起码的礼仪，如果放在『立刻和完全顺服主』的前面，这也是错误的。

话中之光 (一)我们跟从主，往往要面临一个抉择：是『主』重要呢？还是『家人』重要呢？

(二)我们若爱父母、儿女过于爱主，就不配作主的门徒(太十37)。

(三)当主呼召我们的时候，我们若不立即决志献身跟随 ，恐怕以后就永远再没有机会跟随 了。

【路九62】「耶稣说：『手扶着犁向后看的，不配进神的国。』」

背景注解 主耶稣曾作过木匠(可六3)；按传说， 擅长制造犁柄和轭等耕田的工具，故 对犁和轭相当了解(参太十一29~30)。

「手扶着犁向后看，」古时用犁耕田，前有牲口拖拉，农夫双手扶着犁，定睛注视犁的前头，不可回头向后看。因一回头，犁便会倾斜，以致耕出歪斜的犁沟；同时，犁头也可能因此下得太深，以致牲口无力继续往前拖拉。

灵意注解 「手扶着犁向后看的，」『犁』指我们的事奉工作；信徒的手一旦扶着了犁，从主领受了托付，我们就不可以再往后看，在主之外别有顾虑了。

话中之光 (一)手扶着犁向后看，耕的必不直；作主工必须全心全意，不可让世事世务来连累牵挂。

(二)我们一旦接受主的呼召，就当勇往直，义无反顾；瞻前顾后的人，一定不能作好主工。


讲道材料

路加福音第十章

【路十1】「这事以后，主又设立七十个人，差遣他们两个两个的，在 前面往自己所要到的各城各地方去。」

背景注解 「主又设立七十个人，」旧约《创世记》记载了七十个外邦国家(参创十章)；以色列的众子去到埃及的也是七十人(创四十六27)；与摩西一同上西乃山的长老是七十人(参出廿四1，9)；犹太公会也是由七十人组成。

文意注解 「差遣他们两个两个的出去，」两个两个出去的用意，不仅因为两个人作见证更具可信性(参申十七6)，也为了在这段训练期间，让他们可以彼此扶助。

「往自己所要到的各城各地方去，」他们乃是在耶稣以先前去宣扬，有如开路先锋。

话中之光 (一)主差遣门徒，都是两两成对；这说出我们事奉主，必须和别的弟兄姊妹互相配搭，彼此帮助，而不宜单独行动。

(二)在地上若有两三个人同心祷告，必蒙应允(参太十八19)；在教会中二人同心所得的果效，远超过单独一个人(参申卅二30)。

【路十2】「就对他们说：『要收的庄稼多，作工的人少；所以你们当求庄稼的主，打发工人出去收他的庄稼。」

文意注解 「要收的庄稼多，」意即收成是大的。

「作工，」意思是作苦工、劳工。

「当求庄稼的主，」主在这里是用庄稼的主和庄稼来比喻 和人的关系(启十四15)。

「收他的庄稼，」原文或作『到他的收割里，』意即有分于他的收割。『他』指『庄稼的主』，也就是我们的主。

话中之光 (一)主的庄稼虽多，但经得起劳苦的工人不多。

(二)在这地上，主需要人与 同工(赛六8)。而主工作的需求，总是比 所能差遣的工人为多。

(三)主虽有意要打发工人，但仍须我们为此祷告， 才差遣。祷告就是为神的旨意铺轨道，叫神的旨意可以往前行驶。

(四)我们应当常为传福音得人而祷告(西四3)；祷告也就是与主同工，祷告能兴起更多的福音精兵。

(五)工人不是自愿出去作工，乃是受差遣(「打发」)才去作工。

【路十3】「你们去罢；我差你们出去，如同羊羔进入狼里。」

文意注解 「如同羊进入狼群，」羊生性温驯，狼则凶暴、残酷；羊在狼群中，其处境既艰难且危险。

话中之光 (一)为主作工，难免会遭遇难处、逼迫。

(二)既是主所差遣的，主必会负责我们的『安全』；反之，若非出于主的差遣，千万不要自冒其险。

(三)羊在狼群中，凶险万分；基督徒在不信的世人中间，绝不可能占到一点便宜，反而有被害的可能。

(四)人天然的生命有如豺狼的生命，喜欢弱肉强食；但主所给的生命乃是羔羊的生命──与人无争，只有吃亏、受欺。

(五)羔羊没有保护自己的力量，所以我们信徒在世上，要凡事靠赖主。

【路十4】「不要带钱囊，不要带口袋，不要带鞋；在路上也不要问人的安。」

原文字义 「口袋」置放食物的袋子；「鞋」凉鞋(原文复数词)。

文意注解 「不要带钱囊，不要带口袋，」『钱囊』指金钱的储备，『口袋』指食物的储备；主命定叫传福音的靠着福音养生(林前九14)，因此，主的工人奉差遣到神的子民中间作工，不必为日常生活作多余的豫备。

「不要带鞋，」不是指不要『穿』鞋，而是指不要『带』额外的鞋。

「在路上也不要问人的安，」由于他们的任务急迫，故不要随俗作那无谓且冗长的问安，以免在路上浪费时间(参王下四29)。

话中之光 (一)主工人的生活原则是：不需要为自己豫备甚么、打算甚么或考虑甚么，而要在自己身上证明神能养活我们， 负我们一切的责任。

(二)主的工人要对神有信心，不倚靠无定的钱财，只倚靠那厚赐百物给我们享受的神(提前六17)。

(三)事奉主者不要被地上物质的享受所分心，只要有衣有食，就当知足(提前六8)。

(四)主的工人应当尽可能利用时间宣讲福音，而不应浪费时间在无益的交谈上。

【路十5】「无论进那一家，先要说：“愿这一家平安。＂」

文意注解 「愿这一家平安，」原文是『愿平安归与这一个家』。

灵意注解 「愿这一家平安，」即把基督供应给他，因为基督自己就是平安。

话中之光 (一)凡乐意接待主工人的人，就是有分于主工作的人，也可算是主里的『同工』。

(二)基督自己就是平安；有主同在就有平安(帖后三16)，这平安乃是基督的平安(西三15)。

【路十6】「那里若有当得平安的人(当得平安的人原文作平安之子)，你们所求的平安就必临到那家，不然，就归与你们了。」

文意注解 「当得平安的人，」原文是『平安之子』(单数)。

本节的意思是说，如果问安得到善意的回应，就表示这家主人是『平安之子』，具有平安的特质，愿意领受平安的信息；否则的话，平安仍旧回归原点，留待合适的人领受。

话中之光 (一)家中若有一个『平安之子』，就能为全家带来平安。换句话说，家中如有一人蒙恩，就能为全家带来恩典。

(二)信徒蒙恩得着平安后，把恩典和平安带给自己家中的人，这是我们的权利，也是我们的责任。

(三)被主差遣不是一件小事，因为奉差遣的人乃是主的代表；甚么时候我们奉主差遣，甚么时候我们就有主的权柄、同在和平安。所以奉主差遣的工人，他们无论到哪里，都有主的权柄、同在和平安，如同水流一路随着他们。

(四)接待主所差遣的人，就是接受主的同在和平安；拒绝主所差遣的人，就是拒绝主的同在和平安。

(五)主工人的平安，是任何环境所不能改变的；但他们的平安，却能改变环境。

(六)魔鬼在叫我们失败之先，都是先叫我们失去平安；如果我们坚守心中的平安而不被夺去，撒但对我们也就毫无办法了。

(七)人配不配得主的祝福和平安，乃在于主；只要对方一有积极的表示，我们都当往好处着想，而不可猜疑人的存心和动机。

【路十7】「你们要住在那家，吃喝他们所供给的；因为工人得工价，是应当的。不要从这家搬到那家。」

文意注解 「工人得工价，是应当的，」保罗在写《提摩太前书》时，曾把这句话当作经典引用(参提前五18)；可见《路加福音》出书的时间比《提摩太前书》还早。在旧约的律例里面，曾规定主人不可克扣工人的工价(参利十九13；申廿四14~15)。

「不要从这家搬到那家，」主这话的用意是要 的工人专心传道，而不要被生活的享受所分心，浪费宝贵的时间去寻找更舒适的住处，见异思迁。

话中之光 (一)「工人得工价，是应当的，」我们若真是主的工人， 必负责实现这个应许；我们若作自己的工，当然必须自备粮饷。

(二)信徒作主工，不仅得到肉身的饮食，还可得到灵命的饮食。

【路十8】「无论进那一城，人若接待你们，给你们摆上甚么，你们就吃甚么。」

文意注解 「给你们摆上甚么，你们就吃甚么，」意即不可讲究饮食，不挑剔食物。

话中之光 (一)事奉主的人所该顾念的，乃是如何将生命供应给别人，而不是为自己的肉身寻求享受。

(二)主的工人只要有衣有食，就当知足(提前六8)，不可贪图口腹之欲。

【路十9】「要医治那城里的病人，对他们说：“神的国临近你们了。＂」

话中之光 传道人有两大工作要项：(1)医治人们灵魂的疾病；(2)把人们带进神的国度里面。

【路十10】「无论进那一城，人若不接待你们，你们就到街上去，」

【路十11】「说：“就是你们城里的尘土，粘在我们的脚上，我们也当着你们擦去；虽然如此，你们该知道神的国临近了。＂」

背景注解 当法利赛人离开一个外邦地区时，通常要擦去(或跺去)粘在他们脚上的尘土，以表示与外邦人的『不洁』无分无关。

灵意注解 「当着你们擦去，」意即对拒绝基督的人或地方，表示他们自作自受，将来的结局与自己无分无关(徒十三50~51)。

话中之光 (一)我们与世人的关系，应当建立在要不要主的基础上，对于不要主的人，我们不可与他们维持属地的亲密关系。

(二)不可让变相的社会福利事业，来取代基督的福音；主所在意的是人们接不接受我们所传的福音，主并不太在意我们是否帮助人们改善其生活水准。

【路十12】「我告诉你们，当审判的日子，所多玛所受的，比那城还容易受呢。」

原文字义 「所多玛」焚烧，上脚镣。

背景注解 「所多玛，」是同性恋的滥觞之地，罪大恶极，被神毁灭(参创十八20；十九5，24；犹7)。

文意注解 「审判的日子，」指世界末日面临神的审判之时。

话中之光 (一)当审判的日子，人所受的刑罚大小不一，乃视我们对主的反应如何。

(二)人若尝过天恩的滋味，后来又离弃主，其结局将比原不认识主的人更可怕(来六4~8)。

(三)在恩典时代，听见救恩的福音却仍顽固拒绝的人，他们将来所要受的刑罚，恐怕会比无知的罪人更严重。

(四)今天人所领受的真理亮光比古时多，如果还拒绝不听，罪就无可推诿，而且也比他们的罪更重了，因为多给谁就向谁多要(参十二48)。

(五)我们为甚么要出去传福音呢？是因为有审判的日子；人若不接受福音，就要在审判的日子受更重的刑罚。

(六)人最大的罪乃是拒绝主、不要主；人一切的罪也都是从拒绝主而来的。

【路十13】「哥拉汛哪，你有祸了；伯赛大阿，你有祸了；因为在你们中间所行的异能，若行在推罗、西顿，他们早已披麻蒙灰坐在地上悔改了。」

原文字义 「哥拉汛」秘密；「伯赛大」网之地，捕鱼之家，粮食之家；「推罗」岩石，使受痛苦；「西顿」打鱼，打猎。

背景注解 「哥拉汛哪，你有祸了；伯赛大阿，你有祸了；」『哥拉汛』、『伯赛大』和『迦百农』(15节)是加利利和低加波利的大城，主耶稣起头的工作就在那一带地方(参太四23~25)。

「若行在推罗、西顿，」『推罗』和『西顿』均为加利利地以北的腓尼基古城，在主前三百多年即已倾毁，故主耶稣从未去过那里。

话中之光 (一)全世界只有我知道那个『秘密』(「哥拉汛」字义)，别人不知道，这样骄傲的人，有祸了。

(二)传福音──『打鱼』(「伯赛大」字义)我也会，造就圣徒──『供应粮食』(「伯赛大」另一字义)我也会，样样都会，无所不备，就是不要主，这样的人有祸了。

(三)「披麻蒙灰坐在地上悔改，」就不会落在审判里；人非悔改，就不能脱离神的审判。

【路十14】「当审判的日子，推罗、西顿所受的，比你们还容易受呢。」

话中之光 (一)由本节可知，将来所受的审判并不是一律的，刑罚有大小、轻重之分。

(二)将来审判的后果，与我们今日从主所领受的有关；这说出了多给谁，就向谁多取；多托谁，就向谁多要(参十二48)。

【路十15】「迦百农阿，你已经升到天上(或作你将要升到天上么)，将来必推下阴间。』」

原文字义 「迦百农」安慰之乡，那鸿的村；

文意注解 迦百农是主当初作工施恩的中心，属天的福气临到他们，他们却不要，故必受神审判，变成荒凉之地。

「你已经升到天上，将来必推下阴间，」『阴间』位于地底(参太十二40)，是人死后灵魂暂时所归之处(参徒二27路十六22~23)；全句表示从至高的尊荣地位，被降到最低的受罚境地(参赛十四13，15)。

话中之光 (一)凡是从前因为悔改得着『安慰』(「迦百农」字义)，但如今自以为了不得的人，虽升到天上，仍要被推下阴间！

(二)在前的将要在后，在后的将要在前(太十九30；廿16)。

【路十16】「又对门徒说：『听从你们的，就是听从我；弃绝你们的，就是弃绝我；弃绝我的，就是弃绝那差我来的。』」

话中之光 (一)信徒千万不要小看自己，我们乃是神国的『大使』，在世人面前代表神说话。

(二)信徒若要叫人听从我们的话，就必须按照里面圣灵的感动而讲，切不可凭自己的意思随便讲说。

(三)弃绝门徒就是弃绝主，弃绝主就是弃绝父；这说出信徒与三一神奇妙的联结，难怪当大数的扫罗逼迫信徒时，主对他发声责问说：『你为甚么逼迫我』(参徒九4)？

【路十17】「那七十个人欢欢喜喜的回来说：『主阿，因你的名，就是鬼也服了我们。』」

文意注解 「因你的名，就是鬼也服了我们，」可见赶鬼是七十门徒的任务之一(参九1~2)。

话中之光 (一)世人都伏在鬼的手下(参约壹五19)；惟信徒因有主耶稣基督的名，所以鬼必反而「服了我们」。

(二)主的名乃是超乎万名之上的名(腓二9)，是信徒的最佳装备，只要我们奉主的名，就能攻敌致胜。

【路十18】「耶稣对他们说：『我曾看见撒但从天上坠落，像闪电一样。」

文意注解 「撒但从天上坠落，」意味着撒但的迅速溃败。

话中之光 (一)每一个刚强的信徒，也必有『看见撒但从天上坠落，被踩在脚下』的主观经历。

(二)只要我们活在复活的主里面，我们就得与 同升高天，将撒但摔到地上(参启十二9)。

(三)门徒因鬼服了他们就欢喜(参17节)，这是看外表的现象；主看见「撒但从天上坠落」，这是看见背后根本的原因。先捆住壮士，才可以抢夺他的家财(太十二29)。

【路十19】「我已经给你们权柄，可以践踏蛇和蝎子，又胜过仇敌一切的能力，断没有甚么能害你们。」

灵意注解 「可以践踏蛇和蝎子，」『蛇和蝎子』象徵邪灵。

「又胜过仇敌一切的能力，」『仇敌』指撒但自己。

话中之光 撒但虽然有「能力」，但我们信徒有「权柄」；权柄胜过能力。

【路十20】「然而不要因鬼服了你们就欢喜；要因你们的名记录在天上欢喜。』」

背景注解 古时在城门口备有公民名册，以免敌人混入城内。

文意注解 「要因你们的名记录在天上欢喜，」人的得救有记录存在天上(参诗六十九28；但十二1；腓四3；来十二23；启三5)。

话中之光 (一)得救乃是喜乐的源头，胜过其他一切的喜乐。

(二)人得救恩，远比得着能力胜过鬼魔或免受其害更为重要。

(三)信徒首要的追求目标，并不是能行神迹奇事，而是真的有分于神国度的奖赏。

【路十21】「正当那时，耶稣被圣灵感动就欢乐，说：『父阿，天地的主，我感谢你，因为你将这些事，向聪明通达人就藏起来，向婴孩就显出来。父阿，是的，因为你的美意本是如此。」

原文直译 「...是的，父阿，因为这在你面前本是以为美的。」

原文字义 「美意」喜悦，认为美好，羡慕。

文意注解 「被圣灵感动就欢乐，」原文是『在灵里充满喜乐』，而这个喜乐在原文含有『大喜或狂喜』的意思，是在争战得胜时所流露的一种喜乐。

「父阿，天地的主，我感谢你，」『父』表明神是一切的源头；『天地的主』表明是神主宰、安排一切。主耶稣在此承认 一切的境遇，乃都出于父神(罗八28)。『我感谢你』表示主不只接受神手的安排，并且是感谢着领受。

「你将这些事，向聪明通达人，就藏起来；向婴孩，就显出来，」『聪明通达人』指自以为是、自恃聪明的人；『婴孩』指谦卑、愿意受教的人。这说出神启示的原则。神虽然乐意向人启示(参加一16)，但人若自以为聪明通达，想凭理智来领会属灵的事物时，反而得不着启示；惟有像婴孩般敞开心，单纯向着 ，就会得着丰满的启示。

话中之光 (一)认识父是「天地的主」──一切都操在 主宰的手中，就会凡事感谢且欢乐。

(二)许多时候，我们虽然接受神手所安排的环境和事物，却是相当勉强地接受，心里觉得不平，因此得不到像主那样的欢乐。

(三)我们若能从神作事的法则，来看我们日常所遭遇的人事物，就会有超脱的心境，而在诸多困扰中，仍能得着安息。

(四)基督徒的遭遇、环境、事情的安排，都是神的旨意；我们对于每一件事，若能当作是从神手里接过来的，就不会有埋怨了。

(五)神在我们身上的作为，与我们的存心和态度有密切的关系；我们的存心越像小孩，就会越多得着神的恩待。

(六)谦卑肯受教的人，常得神的启示(参彼前五5)。

(七)凡自以为知道神应该怎样作 的工作的(「聪明通达人」)，反而根本就不知道神的心意；凡自以为甚么都不知道的(「婴孩」)，反而容易明白神的心意。

(八)人读经读不好，并非因他的头脑不好，乃因他的头脑太好，想用自己的「聪明通达」来读经，以致失去「婴孩」的态度，所以神就向他隐藏起来。

(九)「父阿，是的。」这是儿子的灵，是儿子一直该有的态度。凡出于父的，我们都该说『是的』──阿们。

(十)我们凡事不求自己的喜悦，只求神的喜悦。

(十一)凡父神所喜悦的，我们就说「是的」，就说『阿们』；这样，即使是在逆境中，我们仍能有安息。

(十二)父神的美意乃是要我们：经过苦难才能达到荣耀，经过十架才能达到宝座，经过失败才能达到得胜，经过魂生命的损失，才能达到属灵境界的高峰。

(十三)神所要的仆人，不在乎他工作的成果如何，乃在乎他有没有遵行神旨意的存心。

【路十22】「一切所有的，都是我父交付我的。除了父，没有人知道子是谁；除了子和子所愿意指示的，没有人知道父是谁。』」

原文字义 「愿意」想，商量(counsel)；「指示」启示，显明。

文意注解 「一切所有的，都是我父交付我的，」这话有两个意思：

1.我一切的遭遇及『得着』，不是人给我的，乃是神给我的，所以不必怨人。

2.既然一切都是神给的，就必有 的美意，所以我们只管安然接受。

「除了父，没有人知道子，」人不知道主、不认识主，是理所当然的，因为只有父神和父神所启示的人才认识 。这里含有一个意思：人可以不了解我，人可以误会我，但我只要父神知道我，这就够了，这就可以叫我喜乐了。

话中之光 (一)「一切所有的，都是我父交付我的，」这话说出：

1.主服在父的一切安排之下。

2.主最终承受父的一切。

长子如何，众子也如何；凡与主一同服在父一切安排下的，最终也必与主一同承受万有。

(二)「除了子和子所愿意指示的，没有人知道父。」只有父所启示的，才能认识子(参太十六17)；也只有子所启示的，才能认识父。我们对三一神的认识，必须是从启示而来。

(三)惟独能安息于只让神知道的人，才能知道神；也惟独知道神的人，才能带领别人来知道神(约十七25~26)。

【路十23】「耶稣转身暗暗的对门徒说：『看见你们所看见的，那眼睛就有福了；」

话中之光 (一)一个人所以「有福」，不是因为他比别人好，乃是因为神乐意将天国的奥秘启示给他(参加一16)。

(二)能听的耳，能看的眼，都是耶和华所造的(箴廿12)；只有谦卑仰望神怜悯的人，得以听见并看见。

【路十24】「我告诉你们，从前有许多先知和君王，要看你们所看的，却没有看见；要听你们所听的，却没有听见。』」

文意注解 「先知，」是指为神说话的人；「君王，」是指神所设立的权柄，能在地上代表神的人。从前的人想看却没看见，想听却没听见，是因这奥秘在以前的世代(旧约时代)，没有叫人知道(弗三5)。我们生逢其时，得在这末世，照 自己所豫定的美意，叫我们知道 旨意的奥秘(弗一9)，何等有福。

【路十25】「有一个律法师，起来试探耶稣说：『夫子，我该作甚么才可以承受永生？』」

原文直译 「...老师，我作了甚么，才可以承受永远的生命？」

文意注解 「有一个律法师，」『律法师』是熟悉摩西律法的文士，属法利赛教派。

「起来试探耶稣，」这一个律法师必定是自认为熟悉律法诫命，想要考问主耶稣，藉此显明主耶稣的圣经知识不过尔尔，让 在群众面前出糗。

「夫子，」这是一个极不妥当的称呼，表示他看待耶稣不是救人的『救主』，而是教导人的『师傅』(参约三2)。

「我该作甚么才可以承受永生？」这问话里包含了四个意思：(1)他认识『承受永生』的重要性；(2)他承认在自己里面没有永生；(3)他认为『作甚么』可以承受永生，亦即他认为永生是可以赚取的；(4)但他不知道该『作甚么』，才可以承受永生。

『承受永生』就是『名记录在天上』(20节)，亦即『得救』──得着神永远的生命，免受永远的沉沦(参约三16)。

【路十26】「耶稣对他说：『律法上写的是甚么，你念的是怎样呢？』」

文意注解 主耶稣的问话，是要他从律法的精髓掌握『承受永生』的诀窍，并不是要他藉着遵行律法的字句规条，来承受永生。

话中之光 (一)律法并非毫无用处；律法乃是要把我们引到基督那里(加三24)。

(二)字句是叫人死，精意是叫人活(林后三6)。

【路十27】「他回答说：『你要尽心、尽性、尽力、尽意，爱主你的神；又要爱邻舍如同自己。』」

原文直译 「...要用你全部的心、全部的魂、全部的力量、全部的心思，爱主你的神。」

原文字义 「尽」全部；「爱」神圣的爱(agapao)。

背景注解 十条诫命可分为『对神』和『对人』两大部分(参出廿3~17)。当时犹太人的祷告文中有一段即用本节的话，一般的犹太人均知道，整个旧约的大道理就是爱神、爱人。

文意注解 「你要尽心、尽性、尽力、尽意，爱主你的神，」意即以整个人，全生命的贯注去爱神(参申六4~5)。在此四重的说法旨在表强调之意。

「又要爱邻舍如同自己，」引自《利未记》第十九章十八节。

话中之光 (一)若有人不爱主，这人可诅可咒(林前十六22)；我们爱，因为神先爱我们(约壹四19)。

(二)神所求于我们的爱，乃是「尽心、尽性、尽力、尽意」地爱；我们必须承认凭着自己我们无法办得到，惟有让神的爱更多充满、浸透、激励我们(林后五14)，我们才能自然而然地流露 的爱。

(三)人先爱神才能好好地爱人，才能爱人如己。

(四)我们行事为人，不只要对神尽本分，且要对人也尽本分。对神，既是以爱为枢纽；对人，当然也以爱为关键。

(五)爱神才能爱人，所以爱神也就包括全律法。今日基督徒生活的原则，乃是「爱主你的神」。

(六)「爱邻舍如同自己，」就是无私的爱，就是牺牲的爱，这只有活在神圣的生命里，方能作到。 是爱我，为我舍己(加二20)。

(七)人怎样以自己为中心、为一切，也当如此爱人(参六31)，这也是以生活为祷告的原则(而不只在言语上)。

【路十28】「耶稣说：『你回答的是；你这样行，就必得永生。』」

文意注解 「你这样行，就必得永生，」这是一项纯粹的假设──人若真的能作到以全人来爱神，并且爱邻舍如同自己的话，就可以承受永生。问题乃在于我们根本无法作到这个要求，因此只好投靠救主，仰望 施恩拯救，藉此得着永生。

【路十29】「那人要显明自己有理，就对耶稣说：『谁是我的邻舍呢？』」

文意注解 「那人要显明自己有理，」他可能因为主耶稣『你这样行，就必得永生』(28节)的话暗示他并没有这样行，所以想要寻找藉口，为他自己『知而未行』有所辩护。

「谁是我的邻舍呢？」意思是『究竟谁是那配得我如同爱自己一般地爱的邻舍呢？』这话暗示他的难处并不是没有『爱』，而是没有『爱的对象』。

【路十30】「耶稣回答说：『有一个人从耶路撒冷下耶利哥去，落在强盗手中，他们剥去他的衣裳，把他打个半死，就丢下他走了。」

原文字义 「耶路撒冷」平安的根基(参来七2)。

背景注解 「有一个人从耶路撒冷下耶利哥去，」耶路撒冷的地势较耶利哥为高，故说『下耶利哥』。二地之间路径迂回，沿途尽是多岩石的旷野地带，常有盗贼出没，埋伏袭击手无寸铁的客旅。

『耶利哥』是被神咒诅的城(参书六26；王上十六34)。

灵意注解 「有一个人，」暗指这一个自义的律法师(参29节)。

「从耶路撒冷下耶利哥去，」象徵他从平安的根基(耶路撒冷)堕落到被咒诅(耶利哥)的光景中。

「落在强盗手中，」『强盗』象徵拘守律法的犹太教领袖(参约十1)；他们勉强人遵守律法的字句，结果使罪趁机会发动(罗七8)，把人掳去附从那肢体中犯罪的律(罗七23)。

「他们剥去他的衣裳，」象徵律法显出人的羞耻。

「把他打个半死，」象徵律法反倒伤害了人(罗七9~10)。

「就丢下他走了，」象徵犹太教领袖只顾叫人遵守律法，而不顾人的生死(参六6~11)。

【路十31】「偶然有一个祭司，从这条路下来；看见他就从那边过去了。」

背景注解 『祭司』对神的百姓负有训诲、教导律法的责任(参代下十五3)。

文意注解 「就从那边过去了，」可能是为了自己的安危，也可能为了避免触着死尸，致沾染污秽(参利廿一1)。

灵意注解 『祭司』象徵宗教制度，对于被律法伤害的人毫无帮助。

【路十32】「又有一个利未人，来到这地方，看见他，也照样从那边过去了。」

背景注解 『利未人』对神的百姓负有教训律法的责任(参申卅三9~10)。

文意注解 「又有一个利未人，」祭司出自利未支派，但并非所有的利未人都是祭司；故这里的『利未人』应是指利未支派中祭司以外的人，他们的职任主要是协助祭司处理圣殿的事务(参民三5~13；八23~26；代上廿三4)。

灵意注解 『利未人』象徵忙碌的圣工，对于被律法伤害的人也毫无帮助。

【路十33】「惟有一个撒玛利亚人，行路来到那里；看见他就动了慈心，」

背景注解 「惟有一个撒玛利亚人，」撒玛利亚人在犹太人的心目中，无论在血统上或信仰上都不纯正，根本不纳入他们的『邻舍』之列。

灵意注解 「一个撒玛利亚人，」象徵人子救主；主耶稣在地上行走时，像撒玛利亚人那样为一般犹太人所藐视。

「行路来到那里，」象徵主耶稣降世来到犹太人中间。

「看见他就动了慈心，」象徵主耶稣看见犹太人被祖宗的遗传误导，以致受到伤害的情景，就以怜悯为怀。

话中之光 (一)主的『脚』(「行路来到那里」)来到地上寻找罪人， 的『眼目』(「看见他」)看顾罪人， 的『心』(「就动了慈心」)爱罪人。

(二)在教会中能帮助人的，不一定是那些有名望的人(祭司和利未人)；反而是那些被人轻视的小弟兄、小姊妹(撒玛利亚人)，常在暗地里显出了爱心的功用。

【路十34】「上前用油和酒倒在他的伤处，包裹好了，扶他骑上自己的牲口，带到店里去照应他。」

原文字义 「店」接待一切人的地方(原文是由『接待』和『一切人』两个字合成的)。

文意注解 「用油和酒倒在他的伤处，」『油』能止痛，『酒』能消炎。两者都为古犹太人常用的药物。

灵意注解 本节表明人子救主给予罪人如下的救恩：

1.「用油和酒倒在他的伤处，」『油』象徵圣灵(参四18)，『酒』象徵神的生命(参五38)；用圣灵和神的生命来医治罪人。

2.「包裹好了，」象徵主的保养顾惜(参弗五29)。

3.「扶他骑上自己的牲口，」象徵主的卑微俯就(参亚九9)，背负我们前行。

4.「带到店里去照应他，」象徵将我们带到教会中照料。

话中之光 (一)「上前」──我们要服事人，不是叫人来就近我们，乃是我们『上前』去就近别人。

(二)基督的服事真是无微不至：滋润(「油」)、医治(「酒」)、缠裹(「包裹」)、扶持与托住(「扶他骑上自己的牲口」)、安息(「带到店里」)。

(三)圣灵先安慰(「油」)，后审判(「酒」)，至终缠裹(「包裹」)。

(四)服事受伤的人，千万不可以揭他的伤处，而要帮他遮盖；这需要爱心，因为爱能遮掩许多的罪(彼前四8)。

(五)教会(「店」)乃是信徒奔跑天路的歇脚处和疗养站。

(六)世界上没有主枕头的地方(参九58)，不肯接待主，也不肯接待信徒(参10节)；只有接待一切人的教会(「店」)，才可以让主和 所拯救的人找到安歇。

【路十35】「第二天拿出二钱银子来，交给店主说：“你且照应他；此外所费用的，我回来必还你。＂」

背景注解 「拿出二钱银子来，」罗马货币『二钱银子』，是当时一个普通工人两天的工资(参太廿2)，约够在小旅店食宿月余。

灵意注解 本节表明人子救主如何在教会中照顾得救的人：

1.「第二天拿出二钱银子来，」『银子』象徵服事的恩赐(参太廿五15)。

2.「交给店主说，你且照应他，」『店主』豫表受主托付在教会中成全圣徒的工人(参弗四11~12)。

3.「此外所费用的，我回来必还你，」象徵当主再来的时候，必要照我们服事的情形报偿。

话中之光 (一)主耶稣已经替我们付清了生命的赎价『半舍客勒』(参出卅11~16)，就是「二钱银子」；它足够我们寄居在世(住客店)，直到 再来迎接我们。

(二)在教会中服事圣徒必须持之以恒，尤其是照顾弱小的圣徒不能半途而废，总要照顾到他们可以起来行走。

(三)「此外所费用的，我回来必还你，」服事人的，也要常以为亏欠(罗十三8)。

(四)基督的服事，不但有应时的供应(参34节)，而且还有积蓄的恩典，储备为着将来的需用──「二钱银子」、「此外所费用的」， 的供应真是丰满！

【路十36】「你想这三个人，那一个是落在强盗手中的邻舍呢？』」

文意注解 那个自义的律法师，以为他能爱他的邻舍(参29节)，却不知他自己就是那「落在强盗手中」的人(参30节)；而他的「邻舍」，既不是『祭司』也不是『利未人』(参31~32节)，竟是他所看不起的撒玛利亚人(参33~35节)──耶稣基督。

这比喻给我们看见，不是那律法师能爱邻舍，而是邻舍爱了他；不是我们能爱别人，乃是主先爱了我们。

【路十37】「他说：『是怜悯他的。』耶稣说：『你去照样行罢。』」

文意注解 「是怜悯他的，」就是指那个撒玛利亚人。

「你去照样行罢，」意即『你照样去爱罢』；爱才是『承受永生』的先决条件。

这个比喻指出犹太人的宗教领袖虽然口口声声说遵守律法，但对大家所公认的律法总纲(27节)──爱神与爱人，却完全没有作到，反而是犹太人所看不起的撒玛利亚人却真正的实践了这律法。律法的遵守，不在乎拘泥于字句条文，乃在乎抓住律法的精髓──『怜悯』。

话中之光 (一)那不怜悯人的，也要受无怜悯的审判；怜悯原是向审判夸胜(雅二13)。

(二)「你去照样行罢！」我们信徒应当照主那样去爱人；我们不能光爱主，而不爱人。爱人乃是爱主的流露。

(三)「你去照样行罢！」听道而不行道，是自己欺骗自己(雅一22~23)。

【路十38】「他们走路的时候，耶稣进了一个村庄；有一个女人名叫马大，接 到自己家里。」

原文字义 「马大」太太，贵妇。

文意注解 「耶稣进了一个村庄，」这村庄就是伯大尼(参约十一1)。

话中之光 (一)肯接待主的姊妹，才是真正的高贵(「马大」)。

(二)「接 到自己家里，」我们信徒也应当把家打开给主使用。

【路十39】「她有一个妹子名叫马利亚，在耶稣脚前坐着听 的道。」

原文直译 「...她『也』坐下来在耶稣脚前听 的话。」

原文字义 「马利亚」背叛者，苦。

文意注解 按原文，本节有一个『也』(also)字，这个『也』字相当重要，表示她不是无所事事，光坐在那里享受；而是在作完了一些事之后，『也』坐下来听主讲道。

话中之光 (一)马利亚的好榜样：

1.她是在「耶稣」的脚前──不是在别人的脚前。亲近主自己，是灵命长大最短、最快的路程。

2.她是在主耶稣的「脚前」──她守住极谦卑的地位上。谦卑是得主祝福最要紧的一个态度(参彼前五5)。

3.她是「坐着」──安静在主的面前。我们得力在乎平静安稳(赛卅15)。

4.她是在那里「听 的道」──主对我们所说的话，就是灵，就是生命(约六63)。

(二)主是藉着 的话，将 自己启示给人；所以听主讲道，就是给主机会让 作工。让主作工，更胜于为主作工。

(三)基督徒最重要的事，莫过于亲近主，和主交通，听主讲话。

【路十40】「马大伺候的事多，心里忙乱，就进前来说：『主阿，我的妹子留下我一个人伺候，你不在意么？请吩咐她来帮助我。』」

原文直译 「但马大被许多伺候的事分心了，就进前来说...」

原文字义 「心里忙乱」分心，困扰，负担过重。

话中之光 (一)我们每一个基督徒都应该作事，不作不行(参帖后三10)；我们应该像马大一样殷勤作工。

(二)我们作工，在外面尽可以「忙」，但在里面不可以「乱」。

(三)只要我们的心不「忙」，手脚就不「乱」；事奉主的原则，乃是先把里面的心归给主，一切外面的工作就都有规律和秩序。

(四)在教会中，我们应当尊重别人不同性质、不同岗位的服事，而不可勉强别人来作我们所作的事。

(五)主在各人身上有不同的带领，我们千万不要因别人的光景而『眼红』(参太廿15)。

【路十41】「耶稣回答说：『马大，马大，你为许多的事，思虑烦扰；」

文意注解 「你为许多的事，思虑烦扰，」主不是说她『事情作得太多』，主乃是说她『思虑多到令她受到搅扰、苦恼』。主也不是说『作事不要用心思』，主乃是说『心思不要被事物弄得烦扰不安，失去在主里该有的安宁』。

话中之光 (一)问题不在于事多、事少，问题乃在于「思虑烦扰」；我们不作工则已，一作起工，就常常让许多事物进到心里面。

(二)我们要用心思指挥事情，不可让事情指挥我们的心思。

【路十42】「但是不可少的只有一件；马利亚已经选择那上好的福分，是不能夺去的。』」

原文字义 「不可少的」必须的；「上好的」美好的(good)；「福分」一分(part，portion)，同得。

灵意注解 「不可少的只有一件，」这『一件』不是别的，乃是主在 的话中所启示的『基督』；马利亚因为得着了主的启示，所以才会趁着 还未被钉之前，用香膏膏 (约十二3)。

话中之光 (一)服事主是福分，但惟有得着主才是「上好的福分」；是不可被别的事，即使是最属灵、最圣善的事，所「夺去的」。

(二)许多信徒的难处，乃是忙着服事主，却把所服事的主给忙丢了。圣徒劳伦斯工作非常忙碌，但他的里面一直维持与主交通。

(三)主要求我们在任何的环境中，都不被环境所摸着。外面的事情无论有多少，你总不能让它进到你的里面来。在你的里面只有一个人，就是基督；在你的里面只有一件事情，就是与基督亲近。

(四)我们外面尽可以作马大，但是里面千万不要作马大，里面要学马利亚。

(五)马大是为主作工，马利亚则是让主向她作工；马大是要给主工作的成果，马利亚则是作个接受主的器皿。

(六)马大是以工作来满足主，马利亚是以爱来满足主；主固然需要工作的事奉，但是主更需要爱的事奉。

(七)马大是她在向主说话，马利亚是让主向她说话；你若不停的一直说话，就没有机会让主说话，所以就得不着主的启示。

(八)神的话语是一切事奉的基础和根本，不可让教会或个人事务上的忙碌活动，分散或者占去了应该用在神话语上的注意和时间。

(九)你要一般的福分，或是要「那上好的福分」，乃在乎你自己的「选择」，别人不能替你拣选。

(十)我们今天所作的许多事，所得的许多福分，都有可能被「夺去」，惟有基督自己，「是不能夺去的」。

(十一)在教会中，我们要作马大，更要作马利亚；我们要一味的付出，更要不停的享受主。惟有那享受主的人，才有力量服事主。


讲道材料

路加福音第十一章

【路十一1】「耶稣在一个地方祷告；祷告完了，有个门徒对 说：『求主教导我们祷告，像约翰教导他的门徒。』」

文意注解 「耶稣在一个地方祷告，祷告完了，」表示主耶稣的祷告是：(1)有地方；(2)为一定的事；(3)可以听见；(4)有时间的。这种划出一定的时间，实际地为某些事开口出声的祷告，常为一般基督徒所忽略。

话中之光 (一)由于主自己在祷告生活上以身作则，引起 的门徒对祷告的渴慕，因而请求主教导。这是鼓励别人学习的好方法。

(二)我们的生活见证乃是最佳的讲坛。信徒不必劝人远离罪恶，只要自己在人面前活出圣洁的生活，自然会吸引别人来探究圣洁生活的秘诀。

(三)我们往往不晓得当怎样祷告(罗八26)，所以应当存着受教的心，「求主教导我们祷告」。

(四)门徒求主教导祷告，主即刻答应他们，教导他们(参2节)；可见愿意学习祷告的心愿，是主所喜悦，也必成全的。

【路十一2】「耶稣说：『你们祷告的时候，要说：“我们在天上的父(有古卷只作父阿)，愿人都尊你的名为圣。愿你的国降临。愿你的旨意行在地上，如同行在天上(有古卷无愿你的旨意云云)。」

文意注解 「你们祷告的时候，要说，」主并没有意思要我们只字不漏地照章诵念， 乃是给我们一个示范的祷告，教导我们祷告的原则。

「我们在天上的父，」只有神的儿女，也就是那些重生了的人，才有资格向神祷告，蒙神垂听。

「愿人都尊你的名为圣，」对犹太人来说，『名字』代表整个人的独特处；这里指神的品格或本质；本句意即愿神在所有的人心目中得着独尊的地位。

「愿你的国降临，」意即愿神在地上人群中作王掌权。

「愿你的旨意行在地上，如同行在天上，」意即愿地上的人都作神旨意的遵行者。

话中之光 (一)我们应当以敬拜、赞美、尊荣开始我们的祈祷，因为我们的神是配得的。

(二)今天在地上仍有许多人忽略、藐视、亵慢神的名，甚至在信徒中间，也常有轻率、随便地称呼主名的情形。

(三)今天不只世人悖逆、顶撞神，连神的百姓也常只用嘴唇尊敬神，心却远离神(太十五8)，没有实际的活在神的国里。

(四)今天多少信徒的祷告，是站在自己的地位上，为着自己而祷告；很少人是站在神这一边，为着神的国和神的旨意祷告。

(五)信徒最高的祷告，乃是与神同工的祷告，就是专一为着高举神名，带进神国，并成就神旨而有的祷告。

(六)如果神的国自己会降临，主就不需要教我们这样祷告。主祷文不仅是一个榜样，更启示了神的心意，表明神愿意与人同工。只有当人藉祷告与神同工的时候，才能带进神的国，成就神的旨意。

(七)今天神的旨意在天上通行无阻，但在地上却常被人意阻挡，所以需要我们的祷告来为神铺路。

(八)神的旨意像江河一样，但我们的祷告却像细小的管子；神的旨意常受 子民祷告的限制。

(九)神作工的原则乃是：神有一个心意，先让属神的人知道，要他们为这个心意向神祷告，然后神就答应他们的祷告，成就 自己的心意。

(十)真实有效的祷告，必须先认识神的心意，使祷告者的心意与神的心意合一，才能牵动神大能的手，成就所祷告的事项。

(十一)主所教导的和我们所常听见的祷告，相差太远了！我们常照我们自己的心意祷告说，『哦，主啊，祝福我、我的家、我的教会、我的本乡...』我们的主放在前面的，我们偏把它漏去。

(十二)主的次序是：先世界，后个人。主耶稣既然把一切都给我们，连性命也在十字架上为我们舍弃，如果 要求我们把 的国放在第一位祈求，岂是过份的呢？只有让基督在凡事上居首位的人，才能得着属天的能力。

【路十一3】「我们日用的饮食，天天赐给我们。」

原文字义 「日用的」日常配给；「饮食」饼。

文意注解 「我们日用的饮食，」代表生存所需，而非奢侈品。

「天天赐给我们，」我们虽然不要为饮食忧虑(参十二22~24)，却当为天天的饮食祈求；虽然神必会供应，却仍须经过祷告，这是要我们操练在凡事上都依靠神。

话中之光 (一)我们在这地上活着，若能顾到神的利益，神也必顾到我们生存的需要，因为我们活着，是为主而活(罗十四8)。

(二)从表面看，我们日用的饮食，好像是我们劳苦得来的(创三17)，但实际上，乃是那厚赐百物给我们享受的神(提前六17)赐给的；所以不论是属灵上，还是物质上，我们都需要天天倚靠神的供应。

(三)神天天赐给我们饮食，是因为 要我们天天献上祷告。凡真正靠神过日子的人，不是一周一周的求，乃是一天一天的求。

(四)祷告应先顾到神的需要(参2节)，但也不该忽略人的需要。

【路十一4】「赦免我们的罪，因为我们也赦免凡亏欠我们的人。不叫我们遇见试探；救我们脱离凶恶。＂』(有古卷本节无末句)」

原文字义 「罪」(复数词，指罪行)；「试探」试炼；「救」救援，救拔；「凶恶」恶者(是有位格的，有意识的，就是魔鬼)。

文意注解 「赦免我们的罪，」『罪』指我们对神的过犯和对人的亏欠。

「因为我们也赦免凡亏欠我们的人，」『因为』表示祷告蒙神答应的条件，乃是要先赦免别人，因为我们若不赦免别人，良心就有亏，良心一亏，就会失去信心(提前一19)，信心一漏掉了，当然祷告就得不着答应。

「不叫我们遇见试探，」意思是不要让我们遇到过于所能受的试探(参林前十13)；这是承认自己的软弱，求神保守。

「救我们脱离凶恶，」『凶恶』指『那恶者』(约十七15)，就是魔鬼，因它如同吼叫狮子，遍地游行，寻找可吞吃的人(彼前五8)。

话中之光 (一)我们一活在天然生命里面，就都会犯罪，亏缺神的荣耀(罗三23)，故须天天认罪，求神赦免(约壹一8~10)。

(二)神的心意是乐于赦免人的罪(亏欠)； 既饶恕我们的亏欠，当然盼望我们也能像 一样，饶恕别人的亏欠(太十八21~35)。

(三)人与人之间，若是不能相通，人与神之间，也就不能相通。

(四)当信徒站在神这一边，为着神的名、国和旨意祷告的时候，阴府的权势就要起来攻击我们，所以我们需要求神保守。

(五)魔鬼就是那试探人的(太四3)，正在遍地游行，寻找可吞吃的人(彼前五8)。没有人能凭自己的力量抵挡试探，所以需要倚靠神的保守。

(六)全世界都卧在那恶者手下，但我们是属神的，故它无法加害我们(约壹五18~19)；不过，我们仍然须要藉祷告与神联合，藏身在 里面。

(七)主所教导的这个祷告，既关乎神的荣耀(2节)，也顾及人肉身的需要(3节)，并灵性的需要(4节)。

【路十一5】「耶稣又说：『你们中间谁有一个朋友，半夜到他那里去说：“朋友，请借给我三个饼；」

背景注解 「半夜，」巴勒斯坦地区暑天炎热，多有人夜间行路。

话中之光 半夜三更把一家人吵醒，为了要借三个饼，真是太不近情理；许多时候，我们对神的祷告，也常这样不近情理。

【路十一6】「因为我有一个朋友行路，来到我这里，我没有甚么给他摆上。＂」

背景注解 接待客旅是犹太人极重视的美德(参罗十二13；来十三2)。

文意注解 「我有一个朋友行路，」在这比喻里面有三个『朋友』：(1)行路的朋友；(2)求饼的朋友；(3)被求饼(或给饼)的朋友。

话中之光 (一)能够看见朋友的需要和自己的需要的人，才可能成为一个会祷告的人。

(二)把别人的需要看作是自己的需要，这种祷告必蒙神垂听。

【路十一7】「那人在里面回答说：“不要搅扰我；门已经关闭，孩子们也同我在床上了；我不能起来给你。＂」

文意注解 本节表明这个被求饼的人，真是不够朋友。

【路十一8】「我告诉你们，虽不因他是朋友起来给他，但因他情词迫切的直求，就必起来照他所需用的给他。」

原文字义 「情词迫切」强求，坚请，厚颜地求。

文意注解 六至八节的比喻，是藉那个自私的朋友因却不过迫切的要求而起身的勉强供应，来表达我们若是同样地向神持久地恳求，岂不更蒙这位满有恩慈的神丰丰富富地赏给我们吗？

话中之光 (一)迫切祷告的力量，大过朋友的关系，朋友可以不给，但因迫切的祈求就不能不给了。

(二)一个心不甘情不愿的朋友，尚且因情词迫切的直求而改变了他的心，被迫按求者的意思成全，何况天父是乐意听人祷告的呢？

(三)「情词迫切的直求，」祷告必须是因里面需要的催促，自然而然流露出来，绝不可是装作、堆砌文章、没有需要、假冒为善的祷告。

【路十一9】「我又告诉你们，你们祈求就给你们；寻找就寻见；叩门就给你们开门。」

文意注解 「祈求，」是指普通的祷告。

「寻找，」是指专一的求问。

「叩门，」是指进一步迫切的要求。

『祈求、寻找、叩门』这三个词在原文都有持续的意思。

话中之光 (一)神的「开门」，受我们人「叩门」的支配；神的『旨意』，受我们人『祷告』的支配。神作事的原则乃是：必须神的子民先有祷告，然后神才兴起作工。

(二)「祈求、寻找、叩门」，说出我们的祷告应该多次、多方(弗六18)，直到得着神的答应为止。

(三)我们若要与神有正常的关系，就要藉着「祈求、寻找、叩门」过着一种依靠神、与神密切相交的生活。

(四)神喜欢我们凡事向 求问。我们得不着，是因为我们不求(雅四2)。

(五)「祈求」是有专一的目标的；「寻找」是要仔细花工夫的；「叩门」是要有实际的行动的。

(六)许多时候，我们的祷告是在那里『叩墙』，而不是「叩门」；我们必须清楚明确的祈求，而不可含糊、拢统的祷告。

【路十一10】「因为凡祈求的就得着；寻找的就寻见；叩门的就给他开门。」

文意注解 第九节是应许，本节是原则。

话中之光 在「祈求」与「得着」、「寻找」与「寻见」、「叩门」与「开门」之间，只有一个「就」字，并未设下任何其他的条件。

【路十一11】「你们中间作父亲的，谁有儿子求饼，反给他石头呢？求鱼，反拿蛇当鱼给他呢？」

背景注解 古时的饼乃扁圆形，状似石头。

灵意注解 「谁有儿子求饼，反给他石头呢？」『饼』象徵生命的供应；『石头』象徵没有生命的事物。

「求鱼，反拿蛇当鱼给他呢？」『鱼』在水中遨游自如，它象徵基督和 的生命，使我们能胜过周围的环境；『蛇』象徵撒但和一切与它有关的人事物，是会引诱并陷害我们的。

话中之光 (一)儿女们因幼稚而容易求错，但父母却不会给错。天父不但给我们对的东西，且是给得超过我们所求所想的(弗三20)。

(二)多少时候，我们好像是在求饼，岂知我们所求的竟是石头；多少时候，我们以为神所给我们的是石头，岂知神是给我们饼。

(三)魔鬼常欺骗人，把石头当饼给我们(太四3)，但主给我们的都是真的。

(四)多少时候，我们求鱼，岂知我们不是求鱼而是求蛇；多少时候，神所给我们的像蛇，岂知不是蛇而是鱼。

(五)只要我们向父求，父的答应总归是有的，但不一定是照我们所求的，而是照父所认为对我们有益的。

【路十一12】「求鸡蛋，反给他蝎子呢？」

灵意注解 「鸡蛋，」象徵滋养生命的东西；「蝎子，」象徵叫生命极度痛苦的东西。

【路十一13】「你们虽然不好，尚且知道拿好东西给儿女，何况天父，岂不更将圣灵给求 的人么？』」

原文直译 「你们虽然败坏，尚且知道给你们的儿女好礼物，何况你们属天的父，岂不更要把圣灵给求 的人么？」

文意注解 「你们虽然不好，」不单是指我们有罪，而且还包含着我们在天性上与道德上的有限与缺失。

「何况天父，」我们的神真是满了为父的心肠，愿意使 的儿女得益处(来十二10)。

「岂不更将圣灵给求 的人么？」圣灵的内住(约廿22)，给我们供应、引导和安慰；圣灵的浇灌(徒一8)，给我们得着能力。圣灵的充满需要我们追求(参弗五18)；圣灵的浇灌，需要我们等候与祈求(参廿四49；徒一14)。

话中之光 (一)神国的丰富是为儿子预备的。所以有儿子名分的人，应放胆向父求索。

(二)我们的祷告永远不落空，只不过神不一定照我们所祷告的「给」我们，因 知道甚么才是我们所真正需要的。

(三)我们祷告所发出的『能量』，好像物理学上的物质不灭定律一样；某物体可能在原有的形式上消失，但会在另外的形式上继续存在。神会按照 的主权和 无限的智慧，来回应我们的祷告。

(四)许多时候我们会求错了东西，但父神绝不会给错东西， 所分给我们的都是上好的。

(五)人只要真正的寻求神， 总是把上好的东西赐给他，因为神是以为父的心肠对待寻求 的人。

(六)多少时候，我们以为神不答应我们的祷告，我们以为神不爱我们，岂知神是要把好的给我们。

(七)有的时候，神让伤心的事、艰难的事临到我们，不是不爱我们，乃是要造就我们，要把更好的给我们。

(八)圣灵乃神给人最大的赏赐；人生一切的好处，都藉着圣灵而成为我们的实际享受。

【路十一14】「耶稣赶出一个叫人哑吧的鬼；鬼出去了，哑吧就说出话来；众人都希奇。」

灵意注解 「耶稣赶出一个叫人哑吧的鬼，」象徵主的救恩，叫我们脱离哑吧偶像(林前十二2)。

话中之光 (一)哑吧偶像一被赶出去，人就能说出话来，并且能够祷告、赞美神。

(二)我们得救，乃是脱离黑暗的权势，迁到神爱子的国里(西一13)。

【路十一15】「内中却有人说：『 是靠着鬼王别西卜赶鬼。』」

背景注解 「别西卜，」是以革伦的苍蝇神巴力西卜(王下一2)，犹太人稍加变音后用于称呼『鬼王』，意思是『粪堆之王』，也指『房子的王』，因鬼附在人身，把人当作房子，霸占人的身子作屋子的王。

话中之光 (一)人既辱骂、亵渎我们的主，我们就不能盼望人对我们有好的待遇。当我们每次被人误会、逼迫、轻看时，我们要想到人如何待我们的主。

(二)宗教徒专门曲解别人的工作，凡是他们自己作不来的，就说别人是在被魔鬼利用。

【路十一16】「又有人试探耶稣，向 求从天上来的神迹。」

原文字义 「神迹」兆头，异兆，记号。

文意注解 「试探耶稣，」『试探』是对主不信的表示。

「向 求从天上来的神迹，」主耶稣刚刚赶出哑吧鬼(参14节)，就是行了神迹奇事，但他们不愿承认，而求一个从天上来的兆头，以证明 的确是从神来的。

话中之光 宗教徒注重外面的现象与记号(「神绩」)，而忽略里面的内涵与实意。

【路十一17】「 晓得他们的意念，便对他们说：『凡一国自相分争，就成为荒场；凡一家自相分争，就必败落。」

原文字义 「家」家庭，房子。

文意注解 「 晓得他们的意念，」『意念』含有阴谋的意味；这里指主能看透并察明人内心思想上的真意(参启二23)。

「凡一国自相分争，就成为荒场，」意即如果人靠着鬼王来赶鬼(参15节)，岂不是鬼打架，自相分争吗？这样，撒但的国度就会瓦解。

「凡一家自相分争，就必败落，」『国和家』是指分属于大小不同权柄的范围，其所以能存在，乃是因有某种权柄在那里维系着。一旦权柄出了问题，自然就会解体。

话中之光 (一)教会(家)的见证，乃在于信徒们用爱心互相宽容，用和平彼此联络。

(二)哪个教会有分门别类的情形，那个教会就没有建造。

【路十一18】「若撒但自相分争，它的国怎能站得住呢？因为你们说我是靠着别西卜赶鬼。」

原文字义 「撒但」对头，控诉者。

文意注解 『撒但』是跟神作对头，它不是跟自己作对头。

撒但有它自己的国度──这世界就是它的国，它是这国的王(约十二31)；它绝不能容忍任何的挑衅。

话中之光 撒但既然不能「自相分争」，所以我们身上若还存留丝毫撒但的地位时，就休想在属灵的战场上胜过撒但。

【路十一19】「我若靠着别西卜赶鬼，你们的子弟赶鬼，又靠着谁呢？这样，他们就要断定你们的是非。」

文意注解 法利赛人也赶鬼，他们自以为是靠神赶鬼，却又批评主耶稣是靠鬼王赶鬼，这对他们自己的立场是有负面的作用的。

【路十一20】「我若靠着神的能力赶鬼，这就是神的国临到你们了。」

原文字义 「能力」手指，手段(参出八19)。

文意注解 『神的国』指神施行 权柄的范围，与撒但的国(18节)对立。主耶稣在地上的工作，就是要把神的国带到地上来(太六10)。主乃是神的儿子，自然能够牵动神的『手指头』(「能力」的原文)，足以赶鬼；所以无论 到那里，那里就没有鬼的权柄存在的余地，当然也就是神的国临到那里了。

话中之光 (一)哪里有神的权柄，那里就没有魔鬼容身之地；尊主为大，是属灵争战得胜的诀要。

(二)赶鬼只需要『神的指头』(原文)，并不需要神的手(参约十28~29)，也不需要神的膀臂(参赛五十三1)。赶鬼，靠自己不能成事；靠神，小事一桩(参亚四6)。

【路十一21】「壮士披挂整齐，看守自己的住宅，他所有的都平安无事；」

原文字义 「壮士」强人，强者；「住宅」庭院。

灵意注解 「壮士，」指刚强、有力的人，象徵撒但；「看守自己的住宅，」『壮士的住宅』指撒但的国度；「他所有的，」指被撒但所利用的工具，亦即卧在它手下(约壹五19)、被它所利用的世人。

话中之光 (一)我们的里面若是一直「都平安无事」，要小心，因可能是被那全身「披挂整齐」的壮士──撒但牢牢地看守住了。

(二)基督的来到，有时会叫人的里面不安(参十二49~53)；所以我们属灵的光景若是太安逸、平稳，有时反而不是好现象。

【路十一22】「但有一个比他更壮的来，胜过他，就夺去他所倚靠的盔甲兵器，又分了他的赃。」

灵意注解 「有一个比他更壮的，」豫表主耶稣。

「胜过他，夺去他所倚靠的盔甲兵器，」主耶稣在十字架上已经打破撒但的头(创三15)，败坏了它掳掠人的能力(参弗二8原文)。

「又分了他的赃，」所有的人原来都是魔鬼的俘虏，但我们信徒如今已经被主释放了(加五1)。

话中之光 (一)基督对付仇敌，是先「胜」后「夺」；我们传福音的原则，也是先祷告求主捆绑撒但，后才得人。

(二)所有属灵的工作都是明抢，不是暗偷；我们基督徒对付撒但，不是虚与委蛇的。

【路十一23】「不与我相合的，就是敌我的；不同我收聚的，就是分散的。」

原文字义 「相合」站在一边的；「收聚」把别的聚拢起来。

文意注解 「不与我相合的，」意即不站在主这边的；「不同我收聚的，」意即不领人归主的。

在这宇宙中，只有神的国和撒但的国，并没有其他的国，也没有中立的地位。所以，凡不站在主这一边的，就是「敌我(主)的」；凡不领人归主的，就是「分散(离)的」；他们就是属于撒但的。

话中之光 (一)我们在主和撒但之间，没有中立的余地。

(二)在对基督的态度上，「不与我相合的，就是敌我的」；但在同属基督之人的工作上，『不敌挡我们的，就是帮助我们的』(参九50)。

(三)没有一个基督徒，可以在地上不站在主这一边的；也没有一个基督徒，可以不收聚──从未领人归主的。

(四)所有与基督不合的，就是敌挡基督的；所以我们只有专一的要基督，才不致成为基督的仇敌。

(五)所有不以基督为中心而相聚的，就是分散的；所以我们若以基督之外任何人事物──属灵伟人、道理、实行等为中心，就是破坏教会的合一，也就得罪了基督。

【路十一24】「污鬼离了人身，就在无水之地，过来过去，寻求安歇之处；既寻不着，便说：“我要回到我所出来的屋里去。＂」

原文字义 「无水」乾旱。

文意注解 『污鬼』就是邪灵。它们自从被神用水审判(参创一2)之后，原以海为住处，后因人堕落犯罪，就在乾旱之地，以人的身体为安歇之处。『污鬼离了人身』后，除非附在别的物体上，在乾地就不得安息，只好回到海里(参太八32)。

话中之光 (一)信徒的身子是神的殿(林前六19)；不信的人，是鬼魔所要争取的住处(屋子)。

(二)「我要回到我所出来的屋里去，」这话显示魔鬼仍有卷土重来的可能；我们信徒不可因一次的得胜，而忘了儆醒抵挡。

【路十一25】「到了，就看见里面打扫乾净，修饰好了；」

原文字义 「修饰」装饰，妆扮。

文意注解 「打扫乾净，」是消极的，把里面原有的东西弄出去；「修饰好了，」是积极的，把一些东西添加进去。

灵意注解 「看见里面打扫乾净，修饰好了，」宗教徒虽也赶鬼，但是他们把鬼赶出去之后，并未接受主耶稣来住在他们的里面(弗三17)，他们只注意道德好行为(「打扫乾净」)并用仪文规条来装饰自己(「修饰好了」) 。

【路十一26】「便去另带了七个比自己更恶的鬼来，都进去住在那里；那人末后的景况，比先前更不好了。』」

背景注解 廿四至廿六节，乃以犹太人过去的历史事实为背景，指斥他们现今的情况比从前更不好：犹太人经过被掳到巴比伦的事件，后来虽然蒙洁净而脱离了偶像，但因为他们对神的悖逆不信和心地刚硬，以致他们目前的景况，已经落到较他们被掳前更坏的地步。

灵意注解 「便去另带了七个比自己更恶的鬼来，」『七』在圣经里面象徵暂时的完全；『七个恶鬼』象徵撒但完全的势力。

「住在那里，」『住』字在原文有安定下来，长久居住之意。

「那人末后的景况，比先前更不好了，」人若只注意宗教礼仪，而不尊主为大，反会落在撒但的权势底下，在不知不觉中任其祟弄，其景况比先前不注重道德时更恶劣。因为真正的坏人，不但神和人对他没有办法，连鬼对他也没有办法；但是不要主的好人，鬼仍然能够操纵作弄他，所以他的景况比从前为非作歹时更不好。

话中之光 (一)人如果只有短暂的道德改进，而没有彻底的让神的灵内住掌管，其后果将会更为可怜。

(二)鬼最喜欢住在不信主的好人里面，因为他们守律法，注重道德，里面却没有主。

(三)信徒若单注重消极的对付『里面打扫乾净』(25节)，而缺少积极的认识和得着，最多不过成为一个『清教徒』，至终要被更多、更恶的鬼所霸占，末后的景况比先前更不好了。

【路十一27】「耶稣正说这话的时候，众人中间，有一个女人大声说：『怀你胎的和乳养你的有福了。』」

文意注解 「怀你胎的和乳养你的有福了，」意指主耶稣的肉身母亲(即马利亚)是有福的(参一42)。

【路十一28】「耶稣说：『是，却还不如听神之道而遵守的人有福。』」

文意注解 「耶稣说，是，」即表示 并未否定马利亚是有福的。

「却还不如听神之道而遵守的人有福，」表示单单是作主耶稣的肉身母亲，还不如信而顺从主话的人有福(参八20~21)。主这话再次证明，血缘的关系不如属灵的关系重要；本节也足够使那些将马利亚当作敬拜对象的人闭口无言。

【路十一29】「当众人聚集的时候，耶稣开讲说：『这世代是一个邪恶的世代；他们求看神迹，除了约拿的神迹以外，再没有神迹给他们看。」

原文字义 「神迹」异兆，表号。

文意注解 「邪恶的世代，」『世代』广义的说，指全世界的时代；狭义的说，指人的一生一世。

灵意注解 『神迹』乃指具有属灵意义的神奇现象。宗教徒只注意外面的现象，而忽略内里的实际意义。

『约拿的神迹』(拿一17)，豫表主的死而复活。

本节意即只有死而复活的基督，才能应付这一个邪恶的世代的需要。

话中之光 (一)神迹对于存心不正的人毫无功效，只不过增加他们的好奇心罢了。

(二)信徒身上彰显出基督复活的生命，这是世人所最需要看的神迹。

【路十一30】「约拿怎样为尼尼微人成了神迹，人子也要照样为这世代的人成了神迹。」

灵意注解 约拿在大鱼肚腹中是一个表号，豫表主耶稣为我们受死并埋葬，曾经降在地底下(弗四9)，逗留在阴间(徒二27)。

【路十一31】「当审判的时候，南方的女王要起来定这世代的罪；因为她从地极而来，要听所罗门的智慧话；看哪，在这里有一人比所罗门更大。」

原文字义 「更大」质更好、量更多。

文意注解 「南方的女王要起来定这世代的罪，」『南方的女王』即示巴女王；她是身在远方的外邦人，不远千里，长途跋涉，只为去听所罗门的智慧话(王上十1~10)；而主的里面蓄藏着一切智慧知识(西二3)，但这世代的人却对主的话毫不思慕，所以不如南方的女王。

「看哪，在这里有一人比所罗门更大，」所罗门求智慧(王上三9)，基督就是智慧本身；所罗门讲论草木(王上四33)，基督是创造万有的主，故 比所罗门更大。基督是更大的君王， 是万王之王(启十七14)。

灵意注解 所罗门讲说智慧的话(王上四34)，建造神的殿(王上六2)，承受国度(撒下七12)；他豫表基督是我们的智慧(林前一30)，建造教会作神的居所(弗二22)，并且要得国(启十一15)，所以我们都要听 (太十七5)。

话中之光 (一)我们若要听见主的智慧话，也须要像南方的女王那样谦卑自己。

(二)有些信徒为着聆听主的话，肯付上重大的代价，甚至牺牲性命，亦在所不惜；但也有些基督徒，在自由安逸的环境中，对主的话没有渴慕，没有兴趣，心里倾向世界的事物。

【路十一32】「当审判的时候，尼尼微人要起来定这世代的罪；因为尼尼微人听了约拿所传的，就悔改了；看哪，在这里有一人比约拿更大。」

原文字义 「更大」质更好、量更多。

文意注解 「尼尼微人要起来定这世代的罪，」『尼尼微人』是外邦人，他们一听见约拿所传的信息，立刻就悔改(拿三5~8)。主这话说出，犯罪而悔改的人，胜于自义而不肯接受主的人。

「看哪，在这里有一人比约拿更大，」约拿受神差遣不顺服，欲逃往他施(拿一3)；基督受神的差遣，存心顺服，以至于死(腓二8)，所以 比约拿更大。

基督是比约拿更大的先知， 被神所差遣，以行动为神说话。

话中之光 (一)现今世代独一的需要，就是看见并接受这位死而复活的基督。

(二)当时的尼尼微人，如何因约拿的话而悔改；今天所有的人，也必须因主的话而悔改。

(三)不死就不生；我们天然的生命必须被置于死地，才能彰显主复活的生命(林后四11)。

(四)基督徒若是向着主三心两意，不好好走主的道路，恐怕将来有一天也有一班人要起来定我们的罪。

【路十一33】「没有人点灯放在地窨子里，或是斗底下，总是放在灯台上，使进来的人得见亮光。」

原文字义 「地窨子」隐密之处；暗中。

文意注解 「没有人点灯放在地窨子里，或是斗底下，」这里的意思是说灯光不该隐藏起来。

「放在灯台上，」意即放在特别显露的地位上，以照亮周围。

灵意注解 「或是斗底下，」『斗』是木造的量器，用以量取粮食，故它象徵生活的挂虑。灯放在斗底下，意思是信徒被生活的专注(即忙于谋生)所扣住，以致遮蔽了亮光。

「放在灯台上，」灯台是放置灯的正当器物，它象徵见证主的生活。

话中之光 (一)生活的享受──「斗」，常会使我们里面属灵的光黯淡；所以我们应该常常活在教会里──「灯台上」，就必明亮。

(二)我们从主的话中所看见的亮光，有可能被我们扣在斗底下，因衣食生活的挂虑和享受，而无法照耀。

(三)我们生活的态度──究竟是为主或是为自己而活(参罗十四7~8)──对于光的显明或是受遮蔽，有决定性的影响。

(四)我们若要为主发光，好照亮在我们四周的人们，就必须胜过生活的忧虑(太六24~34)。

(五)灯发光，乃是因为油被点燃而发出来的，『油』指内住的圣灵；我们若要发光，便须被圣灵充满(弗五18)。

(六)凡是能遮蔽主从我们身上照出来的事物都是『地窨子和斗』；在主之外，甚至是最好的事物，都有可能变成『地窨子和斗』，把光遮蔽了。

(七)基督徒的光照，不只影响世人外面的道路，也影响他们的内心。

(八)若要知道一个信徒属灵不属灵，不要看他在聚会中的表现如何，而要看他在自己家中的生活表现如何。

(九)在今天这个恩典的时代，不必再去追求从天上来的神迹(参29~32节)，而只要从真实基督徒身上，便可看见属天的亮光。

【路十一34】「你眼睛就是身上的灯，你的眼睛若了亮，全身就光明；眼睛若昏花，全身就黑暗。」

原文字义 「了亮」单纯，专一，专注，健全；「昏花」败坏，邪恶。

文意注解 这里是借用肉眼和身体的关系，来说明心眼和生命的关系；眼睛在此代表利益、欲望、志向、注意力被吸引的方向。

两只眼睛在单一时间内只能注视一样东西，若同时要看两样东西，眼光就会馍糊。

话中之光 (一)灯的作用是照亮四周(参33节)，人的眼睛也是要了亮，使全身光明；同样，在属灵的领域里，人的目光要专注于善事上，不让恶事蒙蔽自己。

(二)肉眼是否健全，决定人的视野是光明抑或黑暗。照样，人对神的存心是否专一，决定人一生有否方向和意义。

(三)人的眼睛看的是甚么，往往说出人心里面所爱的是甚么；眼睛乃是人「身上的灯」，人的眼睛会把全身最隐藏的东西照射、显明出来。

(四)一个人的眼睛高傲或卑微，也可以显出一个人的品格。

(五)我们的心若专一地只思念天上的事，我们的眼睛就会单一地注视于神自己，我们的全人也就明亮，灵窍就必开启。

(六)你若要有属灵的亮光，就必须将你的心眼转向神(林后三16)；神的儿女所以没有亮光，就是因为没有一颗向着神的心。

(七)你的心向着神有多少，端视你奉献的程度如何；奉献越彻底，心向着神也越完全，属天的亮光也就越明亮。

(八)属灵的看见很重要，人在黑暗中，就是在罪中，也就不是活在神的国度里了(太五8；约壹一5~6)。

(九)我们的心一旦偏离了主，这世界上形形色色的东西都会来吸引我们的眼目，叫我们看得眼花撩乱，不知不觉陷身在黑暗中。

(十)天国子民的眼睛已经得开，从黑暗中归向光明了(徒廿六18)，但若再陷在黑暗中，他们末后的景况，就比先前更不好了(彼后二20)。

【路十一35】「所以你要省察，恐怕你里头的光，或者黑暗了。」

原文字义 「省察」留意，顾念。

文意注解 本节是要我们注意自己「里面的光」，不可让它熄灭。

【路十一36】「若是你全身光明，毫无黑暗，就必全然光明，如同灯的明光照亮你。』」

文意注解 本节表明心眼纯正的人，里面必然满有生命的光，全人也就沐浴在神圣的光中(参诗卅六9)。

【路十一37】「说话的时候，有一个法利赛人请耶稣同他吃饭；耶稣就进去坐席。」

文意注解 「同他吃饭，」『饭』字的原文重在指早餐。

【路十一38】「这法利赛人看见耶稣饭前不洗手，便诧异。」

背景注解 按摩西律法的规定，祭司进圣所供职前必须洗手洗脚(参出卅19)。而历代口头相传的补充规定，将旧约对祭司的吩咐扩大范围至一般百姓的生活细节，惟恐人们可能在无意中摸过不洁的东西(如死人、死畜、不洁的动物)，所以规定在吃饭前必须洗手。拉比们常说：『圣民(以色列人)住圣地(迦南)，必说圣言(希伯来话)，食圣食(洗手)。』

文意注解 「饭前不洗手，」原文可直译作『饭前不先行洗礼』，故这是指未遵照宗教洁净礼仪洗手，而不是普通清洁卫生的洗手。

话中之光 (一)今日的基督教，也从过去二千年的历史中，累积了不少的遗传；但我们基督徒并没有遵守那些遗传的义务。

(二)我们若注重一些外表的规矩与作法，也会变成今日的法利赛人和文士。

【路十一39】「主对他说：『如今你们法利赛人洗净杯盘的外面；你们里面却满了勒索和邪恶。」

背景注解 「法利赛人洗净杯盘的外面，」法利赛人崇拜时所用杯盘等器物，须先经过宗教仪式上的洁净手续。

文意注解 「里面却满了勒索和邪恶，」正如外面乾净的容器可装有毒之物，所以仪式上洁净的人也可能装满了勒索和邪恶。

『勒索』与贪财有关，『邪恶』与淫乱有关；『勒索』是指压制别人以满足自己，『邪恶』是指放纵自己以满足内在的情欲。

主耶稣在本节是责备他们只注重仪文上的洁净(参可七4)，却任凭内心污秽不洁。

话中之光 (一)主接受法利赛人的邀请同他吃饭(参37节)；却毫不隐瞒的严厉责备他。这说出主在生活行动上可以尽量俯就，但在属灵见证上绝不因此些微委曲、妥协。这也该是我们生活的原则。

(二)许多人在大庭广众之前约束自己的行为(「洗净杯盘的外面」)，而在别人不注意的时候，才显出侵吞别人并放纵自己的情欲来(「里面却盛满了勒索和邪恶」)。

(二)宗教徒有敬虔的外貌，却背了敬虔的实意(提后三5)。

【路十一40】「无知的人哪，造外面的，不也造里面么？」

文意注解 本节意即我们人应当注意里面的情形，因为人的里面比外面更重要(参可七15)。

话中之光 (一)我们若活在属灵的实际里面，先注意对付自己里面的存心，自然就会从里面发出善良纯洁的言行来(参十二35；十五18~19)。

(二)外面的行为源于里面的生命──里面的基督越长大成形(加四19)，外面的行为就越能彰显基督(腓一20)。

【路十一41】「只要把里面的施舍给人，凡物于你们就都洁净了。」

灵意注解 「把里面的施舍给人，」『里面的』暗指『杯盘里面的勒索和邪恶』(参39节)，故全句意即『把心里所贪恋的施舍给人』，这样，凡物于他们就都洁净了。

话中之光 (一)人若甘心施舍给穷人，他的心就不再被『勒索和邪恶』的意念所辖制(参39节)。

(二)凡愿意从心里施舍给人的，会在其他事上也行得正直。

【路十一42】「你们法利赛人有祸了；因为你们将薄荷、芸香，并各样菜蔬，献上十分之一，那公义和爱神的事，反倒不行了；这原是你们当行的，那也是不可不行的。」

原文直译 「...这些是必须行的，而那些是不可放在一边弃而不顾的。」

原文字义 「公义」公平，正义。

文意注解 「有祸了，」包括『将受恶报』及『可悲可叹』这双重意思。

「将薄荷、芸香，并各样菜蔬，献上十分之一，」文士和法利赛人注重十一奉献的事，甚至及于田地的小出产(参利廿七30；申十四22)。『薄荷、芸香、芹菜』乃是作药用或作调味香料用的植物。

「那公义和爱神的事，反倒不行了，」『公义』重在指对人公平；『爱神』是一切对神之事的起点。

「这原是你们当行的，那也是不可不行的，」意指『公义和爱神的事』乃是必须行的，而『献上十分之一』也不可因此撇开不管。

本节是说法利赛人只遵守律法上最微末的规条，例如献上十分之一(虽然那也是不可不行的)，但那律法上最重要的公义和爱神的事，乃是当行的事，却置之不理。换句话说，他们把十一奉献变成规条，却没有生活的见证。

话中之光 (一)主不是叫人轻看奉献，而是要人知所轻重。

(二)今日的信徒若只在嘴唇上讲公义和爱神的事，而没有实际的行动，又误认为奉献十分之一乃无关紧要的事，结果就反而连法利赛人也不如了。

【路十一43】「你们法利赛人有祸了；因为你们喜爱会堂里的首位，又喜爱人在街市上问你们的安。」

文意注解 「喜爱会堂里的首位，」『首位』是指会堂前排的座位，通常留给最有地位的人。

「又喜爱人在街市上问你们的安，」意即喜欢在公众面前被人奉承、恭敬、尊重。

灵意注解 「会堂里的首位，」象徵属灵的地位。

话中之光 (一)教会领袖最大的试探来自其内心──喜欢被人高举，在人群中凸显自己的重要性。

(二)凡在教会中介意名分地位的人，绝不能作好服事工作。

(三)宗教徒喜欢显扬自己，捐钱、作见证、服事、讲道、着书等众多属灵的善行，恐怕有许多人的动机也是为着贪图虚浮的荣耀(参腓二3)。

【路十一44】「你们有祸了；因为你们如同不显露的坟墓，走在上面的人并不知道。』」

背景注解 犹太人若踏在坟墓上，认为会沾染死人的污秽，在宗教礼仪上他就变成不洁净(参利廿一1；民十九16)，因此犹太人总会避免走在坟墓上面，但有时因夜色朦胧或不小心，而走在其上。

灵意注解 本节表明法利赛人自己污秽，使接近他们的人也沾染了污秽而不自知。

话中之光 (一)宗教徒表里不一致；里面没有生命，是死的，却要在外面掩盖其死亡的情形(参启三1)。

(二)宗教徒外表的行为因不是出于生命的，故在人前显得好看，但在神前仍是污秽，因为神有透视的眼光(参林前二10)，能鉴察人的肺腑心肠(诗七9；启二23)。

【路十一45】「律法师中有一个回答耶稣说：『夫子，你这样说，也把我们 蹋了。』」

原文字义 「 蹋」凌辱，伤害。

【路十一46】「耶稣说：『你们律法师也有祸了；因为你们把难担的担子，放在人身上，自己一个指头却不肯动。」

原文字义 「动」(医学用语，指轻轻地触摸身上伤痛之处)。

文意注解 「你们把难担的担子，放在人身上，」『担子』特别是指律法上的重担；他们将许多严苛的仪文条例加在人们身上，使其难以履行。

「自己一个指头却不肯动，」意指那些严苛的规条，仅用来要求别人，而非用来要求自己。

话中之光 (一)信徒不但不可叫别人担重担，而且还要互相担当各人的重担(参加六2)。

(二)宗教徒不只不『能』行，而且也不『肯』动；凡只会教导别人，自己连一个指头都不肯动的人，不配作教会领袖。

【路十一47】「你们有祸了；因为你们修造先知的坟墓，那先知正是你们的祖宗所杀的。」

文意注解 「修造先知的坟墓，」指对先知表示尊敬的行为；『先知』指为神说话的人。

「那先知正是你们的祖宗所杀的，」修建被他们的祖宗所杀害先知的坟墓，用以表示他们和他们的祖宗并不相同。

话中之光 法利赛人尊重从前的先知，却不能容忍现在的先知；宗教界人士，也往往会高举已死的人物，却鄙视正活着的人物。

【路十一48】「可见你们祖宗所作的事，你们又证明又喜欢；因为他们杀了先知，你们修造先知的坟墓。」

原文字义 「证明」见证；「喜欢」同意，赞许，认可(法律用语，指虽未曾亲自犯案，但从旁协助恶徒)。

文意注解 主的意思是说，真实对先知的尊敬，乃是内心的信服并悔改，而非外表的举动；修造被杀者的坟墓，而漠视他们的信息，只不过显明假冒为善，实际上是『认可』祖先所作的事。

【路十一49】「所以神用智慧曾说(用智慧或作的智者)，我要差遣先知和使徒，到他们那里去；有的他们要杀害，有的他们要逼迫。」

文意注解 「所以神用智慧曾说，」主在此处可能是用一种含蓄的表达法，指 自己就是『神的智慧』或『神的智者』(参七35)。

「我要差遣先知和使徒，到他们那里去；有的他们要杀害，有的他们要逼迫，」这是主豫言犹太教的领袖们，将要怎样逼迫残害主所差遣的新约众使徒、先知、教师(参徒五40；八1~3等)。

【路十一50】「使创世以来，所流众先知血的罪，都要问在这世代的人身上；」

文意注解 「都要问在这世代的人身上，」意思是指，凡旧约时候所有流众先知之血的罪，都要归到这些犹太教首领的身上，神要叫他们担当他们祖宗应受的刑罚，这事果然在主后七十年应验了。

话中之光 神追讨罪，不只向个人，也向集体的世代。

【路十一51】「就是从亚伯的血起，直到被杀在坛和殿中间撒迦利亚的血为止；我实在告诉你们，这都要问在这世代的人身上。」

文意注解 「就是从亚伯的血起，」『亚伯』是第一个被杀流血的义人(创四8~11；来十二24)。

「直到被杀在坛和殿中间撒迦利亚的血为止，」『撒迦利亚』大概是指祭司耶何耶大的儿子撒迦利亚，他在耶和华的殿被人用石头打死(参代下廿四15，20~22)。据犹太人希伯来文圣经的编排，是从《创世记》开头，到《历代志》结束。犹太教徒说『从创世记到历代志』，有如我们基督徒说『从创世记到启示录』，意思是包括整个圣经。故从《创世记》中的亚伯，直到《历代志》中的撒迦利亚，意即将整个旧约圣经的殉道史作一个总结。

【路十一52】「你们律法师有祸了；因为你们把知识的钥匙夺了去；自己不进去，正要进去的人，你们也阻挡他们。』」

原文字义 「阻挡」拦阻，禁止。

文意注解 「你们把知识的钥匙夺了去，」指那些身负解释神的律法，使人明白神心意的人，因他们错谬的教训，反而致使人们无法登堂入室，因此不能领会神完全的知识。

话中之光 (一)今天也有一班人，自居属灵知识的权威，却不肯谦卑追求对基督那完全的知识，反要拦阻别人去追求，他们必受主的责罚。

(二)宗教领袖不但自己不尊主为大，并且也拦阻人单纯听从主的话，凡遇不服他们的异端教训者，就定罪他们背叛所谓的『代表权柄』，而把他们逐出教会，此种情形在教会历史上，屡见不鲜。

(三)在属灵的道路上，自己一不长进(「自己不进去」)，即刻成为别人的拦阻(「正要进去的人，你们也阻挡他们」)；走在『前面』的属灵领袖们，千万不可因自己的迟滞不前，固步自封，而关了别人蒙恩的门。

【路十一53】「耶稣从那里出来，文士和法利赛人，就极力的催逼 ，引动 多说话；」

【路十一54】「私下窥听，要拿 的话柄。」

原文字义 「窥听」设下埋伏，伺机等候；「拿」以陷阱猎取。

文意注解 「要拿 的话柄，」意指从 所说的话，抓住某些足以被他们拿去歪曲而作控告耶稣的把柄。

话中之光 (一)法利赛人在主耶稣的行为上找不到把柄，便在 的话语上寻找；信徒不单要在行为上小心，也要在话语上小心(参西四5~6)。

(二)今天魔鬼也是藉着许多人，要来找我们基督徒的毛病，所以我们必须学习在话语上谨慎而有智慧。


讲道材料

路加福音第十二章

【路十二1】「这时，有几万人聚集，甚至彼此践踏，耶稣开讲，先对门徒说：『你们要防备法利赛人的酵，就是假冒为善。」

原文字义 「假冒为善」演戏，表演，戴上面具。

背景注解 「假冒为善，」这词源于当时在舞台上的演员，常戴着假面具说话，隐藏他们原来的真面目，演活另一个人的角色。

文意注解 「酵，」是一种能使面团起发酵作用的单细胞菌体，经发酵后的面团会发胀松化变得可口。

灵意注解 「要防备法利赛人的酵，就是假冒为善，」『酵』指邪恶的事物(参出十二20；林前五7~8)，和邪恶的教训(参太十六12；加五8~9)。『法利赛人的酵』在这里特指『假冒为善』──表里不一，矫柔造作；装成敬虔的外表，贪图虚名，其实内心并不敬畏神。

话中之光 (一)「法利赛人的酵」，不止是指『教训』上的错谬(参太十六6)，并且也指『行为』上的错谬；我们不但要防备错误的教训，并且也要防备错误的行为。

(二)今天在基督徒中间，也不乏「假冒为善」的情形，可见「法利赛人的酵」早已掺进了教会里面。

(三)今日任何误导人，使人只会注重外表而忽略内涵实际的，就是「法利赛人的酵」。

【路十二2】「掩盖的事，没有不露出来的；隐藏的事，没有不被人知道的。」

文意注解 本节按上下文看，「掩盖的事」和「隐藏的事」就是指『假冒为善』(参1节)。没有一件假冒为善的事，会不为人所知。

话中之光 (一)既然「掩盖的事」和「隐藏的事」迟早要显露出来，倒不如早早鼓起勇气，说当说的话，作当作的事。

(二)有些基督徒作不应该作的事，他们只怕人知，却不怕神知；但不仅迟早会被人所知，将来在审判台前更难向神交代。

【路十二3】「因此你们在暗中所说的，将要在明处被人听见；在内室附耳所说的，将要在房上被人宣扬。」

文意注解 「因此你们在暗中所说的，将要在明处被人听见，」指背地里所说不相宜的话(参弗四29；五4)，终必显露出来。

「在内室附耳所说的，」『内室』指在许多房间当中的密室。

「将要在房上被人宣扬，」『房上』是古时公布事情之处。

话中之光 (一)俗语说：『若要人不知，除非己莫为。』圣经的教训是说：『若要人不闻，除非己莫言。』

(二)我们信徒说话要特别当心，因为今天不小心所说的『闲话』，将来有一天还要句句都供出来(太十二36)。

【路十二4】「我的朋友，我对你们说，那杀身体以后，不能再作甚么的，不要怕他们。」

文意注解 「那杀身体以后，不能再作甚么的，」指那些被魔鬼利用来迫害信徒的人；他们的逼迫叫我们的身心受苦，顶多也不过杀害我们的身体，却对我们的灵魂无能为力(参太十28)。

【路十二5】「我要指示你们当怕的是谁；当怕那杀了以后，又有权柄丢在地狱里的；我实在告诉你们，正要怕 。」

文意注解 「有权柄丢在地狱里的，」只有神有这权柄。

「怕 ，」指尊重 的权柄，敬畏 ，并信靠 。

魔鬼和它的差役(包括世人)，顶多只能杀害身体，却不能杀灵魂。但我们今日若因着怕被人杀害身体的缘故，而不敢为主作见证，恐怕有一天我们的灵魂要被神惩治，我们所该怕的正是这个。

话中之光 (一)我们所当惧怕的，是神，不是撒但；对于撒但所该有的态度，乃是要坚定的抵挡它(参雅四7；彼前五9)。

(二)信徒所当害怕的，不是那能叫我们外面暂时受亏损的，而是那能叫我们永远受亏损的。

(三)人的难处是该怕的不怕，不该怕的却怕。我们所应当惧怕的，不是人而是神；『怕神』是我们得胜的根基。

【路十二6】「五个麻雀，不是卖二分银子么？但在神面前，一个也不忘记。」

背景注解 当时的罗马币制，一钱银子(即『得拿利』，denarius)值十六分银子(即『阿撒利』，assarius)；故『二分银子』相当于八分之一钱银子。当时一般工人一天的工资是一钱银子(参太廿2)。

文意注解 「五个麻雀，不是卖二分银子么？」两只麻雀卖一分银子(参太十29)，五只麻雀该卖二分半，可是只卖二分，等于买四只送一只。这是形容被穷人当作食物的麻雀，是如何不值钱。

「但在神面前，一个也不忘记，」这话表明甚至那只免费附送的麻雀，在神眼中也不会被忘记。由此可见：(1)神对人的眷顾是无微不至的；(2)神特别看顾那些卑微、孤寡的人。

话中之光 (一)我们要学习相信神的照顾，相信神的安排。

(二)若是天父不许，人或鬼都不能加害我们。我们一切的遭遇，都是父神许可的， 知道甚么是对我们有益处的(来十二10)。

【路十二7】「就是你们的头发也都被数过了；不要惧怕，你们比许多麻雀还贵重。」

原文直译 「就是你们的头发，也都被编号过了。...」

文意注解 「就是你们的头发也都被数过了，」这话指出：我们的每一根头发，都经过神的编号；连这样微小的事，神都管理，难道我们为 作工而遭致的困境， 会撒手不管吗？

话中之光 (一)信徒所遭遇的每一件事，都是出于神的安排；神对于我们环境的安排，像头发一样，是清楚且仔细的。

(二)神的无限细微，正如 的无限伟大；在我们身上，没有一件事是太细小到神不来管理的。

(三)「许多」二字顶宝贵，尽管你摆多少进去，你还是比它们贵重。

(四)神宝爱我们，保护我们如同保护 眼中的瞳人(申卅二10；亚二8)。

(五)人所以会惧怕，是因为不相信神安排的手。没有一件事是不经过神的安排。你若相信神的安排，你不只不惧怕，且要赞美。

(六)顺服会产生喜乐，相信会产生安息；当人的心里充满安息和喜乐时，就一点惧怕都没有。

【路十二8】「我又告诉你们，凡在人面前认我的，人子在神的使者面前也必认他；」

原文字义 「认」承认，认同(含有与之联合的意思)。

话中之光 (一)我们为主作见证，主就为我们作见证。

(二)我们在人面前尊重主，主也必在神面前尊重我们。

【路十二9】「在人面前不认我的，人子在神的使者面前也必不认他。」

原文字义 「不认」否认，弃绝(第一个字)；郑重否认，弃绝到底(第二个字，措辞比第一个字严重且强烈)。

文意注解 我们在人面前认主或不认主，与将来主在神的使者面前认我们或不认我们，两者息息相关。我们若因为怕人，而不敢在人面前承认主，将来就要收取这个『怕』的后果。是人可怕呢？还是神可怕呢？落在永生神的手里，真是可怕的(来十31)。

话中之光 (一)今天信徒的错误，是越有人反对，就越不敢开口作见证；其实，灯要在黑暗中才点亮，人越不要主，我们就越要传讲。

(二)许多信徒以为可以不必用口传福音，而想用行为来表达福音；我们的行为固然要与福音相称(腓一27)，但行为绝对不能完全取代口传。

【路十二10】「凡说话干犯人子的，还可得赦免；惟独亵渎圣灵的，总不得赦免。」

原文字义 「干犯」向着，对着，敌对，敌挡；「亵渎」辱骂，毁谤，对神不敬。

文意注解 「凡说话干犯人子的，还可得赦免，」『人子』指基督。人如果因为不认识主耶稣是神的儿子，而拒绝了 ，将来还有醒悟回转的可能，故还可得赦免。

「惟独亵渎圣灵的，总不得赦免，」人一切行为上和话语上的罪，若是悔改认罪，仍可得赦免。但若明知是圣灵在作事，却故意轻慢、侮辱圣灵，就叫圣灵永远无法作工在他的心里。这样，他就没有悔改认罪的可能，当然他必得不着赦免。

话中之光 (一)人因软弱而没有顺从圣灵的感动，还可得到赦免；惟独明知是出乎圣灵的，却说是出乎鬼魔的，就永远不能得赦免。

(二)人没有一样行为上的罪，是得不着赦免的；但人若存心敌对圣灵，刚硬到底，就没有被赦免的可能。

【路十二11】「人带你们到会堂，并官府，和有权柄的人面前，不要思虑怎么分诉，说甚么话。」

文意注解 「怎么分诉，」指说话的方式。

「说甚么话，」指说话的内容。

话中之光 (一)当我们遇见逼迫和反对的时候，千万不要凭自己说话。

(二)当我们遇见逼迫和反对的时候，千万不要凭我们自己去应付难处，而要凭信心把自己交托给主；信靠主的人必不至于羞愧(罗九33)。

(三)「不要思虑，」今日的时代真是充满着紧张的情形，很多人在焦虑之中；但我们的心应当安息于主，在风雨中维持宁静。

【路十二12】「因为正在那时候，圣灵要指教你们当说的话。』」

问题改正 十一、二节并不是说主的仆人在释放信息之前，一点都不需要花时间在神面前祷告、准备题材，随时上台就会蒙圣灵指教合宜的话。我们绝不能以此经节作为懒惰的藉口。当然，主的仆人即使准备好了，在讲台上仍要不断仰望圣灵赐给合适的话语(参尼二4~5；弗六19)。

话中之光 (一)我们应该学习不凭自己去面对逼迫，而该学习回到灵里仰望圣灵的引导，因为神的灵住在我们的灵里(罗八9)。圣灵乃是我们因事奉主而遭遇迫害时的扶持和安慰。

(二)我们若为主受逼迫，圣灵不只在里面与我们同在，并且还会赐给我们话语，叫我们能以回答那些逼迫我们的人。可见主的照顾何等周到，我们不必恐慌。

(三)人若自己强出头说话，圣灵就没有地位说话；人若肯不说自己的话，圣灵就要显明 的话。

(四)许多时候，人能说自己所不能说的，和自己所想不到的话，因为不是人自己说的，乃是圣灵在他们里面说的。

【路十二13】「众人中有一个人对耶稣说：『夫子，请你吩咐我的兄长和我分开家业。』」

背景注解 当时的拉比有权根据摩西律法(如民廿七1~11；申廿一15~17)，替人分配家产。

【路十二14】「耶稣说：『你这个人，谁立我作你们断事的官，给你们分家业呢？』」

文意注解 「你这个人，」注意这个口吻很不客气。

主耶稣拒绝为人作财产上断事的官，因为 所关心的是人的生命(参15节)；生命远比财富重要得多。

【路十二15】「于是对众人说：『你们要谨慎自守，免去一切的贪心；因为人的生命，不在乎家道丰富。』」

原文字义 「谨慎」小心看着；「自守」看守，监视；「贪心」贪婪，渴望得更多；「生命」灵命(zoe)；「家道」所有物，产业。

文意注解 「你们要谨慎自守，免去一切的贪心，」这话表明那人请求主耶稣替他分开家业(13~14节)，动机乃是出于对财物的『贪心』。

「因为人的生命，不在乎家道丰富，」『人的生命』指人灵命的享受与快乐；人真实的福乐不在乎拥有大量物质的财富。

话中之光 (一)主不作『断事的官』(参14节)，而只给人点出「生命」；在教会中遇到难处，要尽量少摸是非，而多供应生命。

(二)生命在 里头，这生命就是人的光(约一4)；只有基督才能真实的解决人生一切的问题。

(三)一个拥有大量财富而只为己用的人，不比一个安贫乐道、敬虔度日的人快乐。

(四)世人认为物质文明的进步，应当归功于人类贪得无厌的物欲；所谓「贪心」，乃是「生命」最强的推动力。然而，它却使人类从灵性的层面沦落到物欲的层面，完全丧失生存的意义和目的。

【路十二16】「就用比喻对他们说：『有一个财主，田产丰盛；」

文意注解 「就用比喻对他们说，」主这个比喻乃在说明为甚么『人的生命，不在乎家道丰富』(15节)。

话中之光 (一)「财主」的定义是『拥有丰盛财产的人』，然而人生命的丰盛与否，却又不在乎家道丰富。

(二)世上有许多「财主」，表面上他们是拥有丰盛的财产，实际上是丰盛的财产拥有了他们──从「财主」变成了『财奴』。

【路十二17】「自己心里思想说：“我的出产没有地方收藏，怎么办呢？＂」

原文字义 「出产」果子，农产物。

话中之光 (一)地上并没有收藏出产的万全地方，因为有贼接近，且会被虫蛀；所以最好还是收藏在天上(参33节)。

(二)穷人的肚腹、寡妇的家庭、孤儿待哺的口，乃是永存的粮仓。

【路十二18】「又说：“我要这么办；要把我的仓房拆了，另盖更大的；在那里好收藏我一切的粮食和财物。＂」

文意注解 注意在这一个财主的心里只有『我...我...我...』和『我的...我的...我的...』(参17~19节)，他乃是一个以『我』为中心，又以『我的财物』为依靠，只为『我的快乐』打算的人。

话中之光 (一)「另盖更大的，」乃是属世的作法，也是许多个人与公司宣告破产的主要原因；交给主处理，乃是属灵的作法。

(二)信徒应该认识，财物不是「我的」，而是神托付我们经管而已；我们不是财物的所有人，乃是财物的管理人。

【路十二19】「然后要对我的灵魂说：“灵魂哪，你有许多财物积存，可作多年的费用；只管安安逸逸的吃喝快乐罢。＂」

原文字义 「灵魂」魂生命(psuche)；「安安逸逸」安息，畅快。

话中之光 (一)这个财主以为他的「灵魂」可以用「吃喝」来滋养；岂知「吃喝」只能滋养他的『身体』，有时反而会败坏「灵魂」。

(二)身外之物乃是虚幻，不足作为人生的倚靠；我们的指望乃在乎神(参诗卅九5~7)。

【路十二20】「神却对他说：“无知的人哪，今夜必要你的灵魂；你所豫备的，要归谁呢？＂」

话中之光 (一)凡为着今世的、物质的而来经营、打算(参17~19节)，想要在地上长久扎根的──不论是属世的事，或是『教会』的事，都是「无知」的想法。

(二)「无知的人」就是舍本逐末的人──只知「豫备」身外之物，却不知「豫备」身内之物──自己的灵魂。

(三)「你所豫备的，要归谁呢？」我们也应当对自己发问此问题：如果我们今天就要去见主，或者是主今天就要再来，我们在地上所作的一切，究竟是为着归给主的呢？还是要落入魔鬼的手中呢？

【路十二21】「凡为自己积财，在神面前却不富足的，也是这样。』」

话中之光 (一)由本节圣经可见，财物并不能叫我们在神面前富足；真正衡量一个人在神面前的价值，不是根据他『拥有』甚么，乃是根据他『是』甚么。

(二)那些只为自己肉体打算的，在神面前是不富足的人；那些懂得为自己和别人的灵魂打算的，在神面前才是富足的人。

(三)在神面前富足的人，乃是在信上富足的人(参雅二5)。

【路十二22】「耶稣又对门徒说：『所以我告诉你们，不要为生命忧虑吃甚么；为身体忧虑穿甚么。」

原文字义 「生命」魂生命(psuche)；「忧虑」分心。

话中之光 (一)神既然赏赐给我们生命，就必然顾念我们生存的需要； 既然为我们创造了身体，就必顾念我们身体的需要。我们的生活、动作、存留，都在乎 (参徒十七24~28)。

(二)信徒为饮食衣着「忧虑」乃是罪，因为「忧虑」即表示不信任神的看顾。

(三)主一面要我们为日用的饮食祈求(参十一3)，一面却说不要为衣食忧虑；祈求是信的表示，求了就信神必给，忧虑是不信的表示。

(四)不要为衣食忧虑，并不是叫我们闲懒的坐在那里等候神的供应；基督徒的信仰，并不鼓励我们懒惰(参帖后三10~12)。信徒为生存的需要，殷勤地作所当作的工，然后把未来仰赖于神手里。

【路十二23】「因为生命胜于饮食，身体胜于衣裳。」

话中之光 (一)基督徒生命里有一个很大的危机，就是将衣食看为我们生存首要的东西，以致把自己生存在地上的意义忽略了。

(二)我们没有一个人为自己而活，我们乃是为主活着(罗十四7~8)；不要忘了，我们活着的目的是为着服事主。

(三)只要我们真正地负起作主仆人的责任，主也必负起 作我们主人的责任，供给我们生存的需要。

(四)信徒不要让身体作我们生命的主人；身体乃是奴仆，不是主人。

【路十二24】「你想乌鸦，也不种，也不收；又没有仓，又没有库，神尚且养活它；你们比飞鸟是何等的贵重呢！」

问题改正 这里主耶稣并没有意思叫我们不必为生活劳力(参创三17)； 不是告诉我们不必工作以维持生计。若有人不肯作工，就不可吃饭(帖后三10)。主的意思乃是说，我们的生存是在神的手中，所以必须信靠神，而不可只想凭自己的力量来保全生存。

灵意注解 「飞鸟，」象徵属天的信心生活。

话中之光 (一)信心的生活乃超脱如飞鸟，不为自己经营(「也不种」)，不为自己积蓄(「也不收」)。

(二)信心的生活，就是当我甚么都没有时，我还有「神」── 乃是「养活」我的主。

【路十二25】「你们那一个能用思虑，使寿数多加一刻呢(或作使身量多加一肘呢)？」

原文字义 「思虑」忧虑，挂虑，关心，悬念。

文意注解 我们的寿数和身材是神定规的，人的忧虑并不能改变神的安排。我们的忧虑既然无济于事，何必再枉费心思呢？

话中之光 我们如何不能用思虑使肉身的生命增加和延长，照样，也不能以人工使属灵的度量扩充和长进，一切都在乎神的主宰和怜悯。

【路十二26】「这最小的事，你们尚且不能作，为甚么还忧虑其余的事呢？」

话中之光 (一)有办法的事，是用不着挂虑；没有办法的事，虽然挂虑也是无用。全世界最无用的东西，就是挂虑。

(二)「忧虑」是不信任神的心态。神要我们一无挂虑(腓四6)。

【路十二27】「你想百合花，怎么长起来？它也不劳苦，也不纺线；然而我告诉你们，就是所罗门极荣华的时候，他所穿戴的，还不如这花一朵呢！」

背景注解 「所罗门极荣华的时候，」所罗门王在位时，是以色列历史上，国力最富强，疆土最广阔，享受最奢华的时期(参王上四20~28)。

灵意注解 「百合花，」象徵在神的看顾下，完全没有人工的信心生活(歌二1~2)。

所罗门「所穿戴的」，象徵人工的极品；「这花一朵，」代表神手所造的。

话中之光 (一)信心的生活乃是清白如野地的百合花，不用人工(「也不劳苦」)，不自我妆饰(「也不纺线」)，只安息在神的看顾里。

(二)天空的飞鸟，地上的百合花，都在见证神恩典的原则──非以劳苦换取，乃是白白享受。

(三)任何人工作出来的成果，远不如从生命中长出来的。

【路十二28】「你们这小信的人哪，野地里的草，今天还在，明天就丢在炉里，神还给它这样的妆饰，何况你们呢！」

背景注解 「野地里的草...丢在炉里，」中东一带地方的人通常用草来烧热土窑。

文意注解 野地里的草没有甚么用处，神还给它这样的妆饰；所以就着人在神面前的用处来说，神必定会眷顾我们。

话中之光 (一)我们信心的生活，就是安息在神所安排的「今天」里。

(二)人是神造物的中心，而万物的存在就是为着供养人；信徒若是能了解到自己在神心目中的地位，便不会为生存而挂虑了。

(三)对神有信心，能使我们免去许多无谓的挂虑；对神没有信心(或是小信)的人，他的日子真是难过！

【路十二29】「你们不要求吃甚么，喝甚么，也不要挂心。」

原文字义 「挂心」不安，疑虑。

话中之光 (一)信徒一旦为衣食忧虑，他的用处马上就失去了；满心忧虑的人，他的手不能为神所用，在神的工作里没有他的份。

(二)信徒必须尽生活的责任，但不要为生活忧虑。

【路十二30】「这都是外邦人所求的，你们必须用这些东西，你们的父是知道的。」

文意注解 「这都是外邦人所求的，」『外邦人』意为不认识真神、不信主的世人；信徒所求的应与一般人不同。

话中之光 (一)世人因为不认识神，所以才会为生活挂虑，但我们可将一切忧虑卸给神(彼前五7)。

(二)我们信徒有神作我们的父， 是一切美善事物的源头， 必供给(雅一17)。

(三)神只供给我们的『需用』，神不肯供给我们非份的『要求』(我们所喜爱、所企盼的)。

【路十二31】「你们只要求 的国，这些东西就必加给你们了。」

文意注解 这里的「求」，不是祷告的『祈求』，而是生活上的『追求』。我们要以追求神国的态度来过生活，意即要在生活中让神在我们身上掌权(「 的国」) 。

「这些东西就必加给你们了，」神国子民只要追求神的国，所得着的不只是神的国，连带也额外得着了生活的必需品。

话中之光 (一)『神的国』就是神的权柄；寻求神的国，就是追求顺服神的权柄。

(二)信徒的生活为人，必须让神来管治(活在神国的实际里)。这样，就叫人在我们身上看见神的国。

(三)你不能在『零』上面「加」数目字，你必须先有算得数的数字，然后才能「加」上去；你必须先求神的国，然后神才把衣食加给你。

(四)追求神国的人，是世上最富有的人。

(五)那些体贴神心意的人，神也体贴他们的需要。

【路十二32】「你们这小群，不要惧怕，因为你们的父，乐意把国赐给你们。」

文意注解 「你们这小群，」表示真实的信徒，在世人中只占少数。

话中之光 (一)「你们这小群，」『小』字说出教会在地上总是卑微的，隐藏的，为人所轻视的；『群』字说出教会是合群的，交通的，是不可单独的，不容分裂的。

(二)「乐意把国赐给你们，」这话告诉我们，只要我们有心追求神的国，神必叫我们活在神国的实际里面，享受神国的权柄和能力，能胜过黑暗的权势，所以没有甚么能叫我们「惧怕」的。

【路十二33】「你们要变卖所有的， 济人；为自己豫备永不坏的钱囊，用不尽的财宝在天上，就是贼不能近，虫不能蛀的地方。」

话中之光 (一)把财物分给穷乏人，特别是圣徒中的穷人，就是积攒财宝在天上(太十九21；罗十五26；林后九9)。

(二)信徒积财于天，乃是在天上开一个银行户头，当我们有需要时，可以向神支取。地上的银行有倒闭的可能，但天上的银行永远可靠。

(三)今天我们为主所花的每一分钱，都有永存的价值。

(四)地上的财宝有一样特色，就是它会被偷去，也会蛀(朽)坏，所以不值得我们为它花费太多的心血、精力、时间，更不能全心依赖它。

【路十二34】「因为你们的财宝在那里，你们的心也在那里。」

话中之光 (一)人心联于财宝。我们若要把心运到天上去，就须要先把财宝送到天上；财宝先去，心才能跟着去。

(二)最能吸住人心的，就是钱财。我们的钱财若只积存在地上，我们的心就只会思念地上的事。反之，我们的钱财若是积存到天上，我们的心也会天天受吸引而思念天上的事。

(三)神的国就在人的心里(参十七21)，在我们的心中应当有神的宝座；不可让金钱在我们的心中代替了神的地位。

(四)我们可以从一个人的谈话中，很快地知道他的财宝在那里。如果他的财宝是在天上，不要很久，他就会谈到天上的事。如果他的财宝是在地上，很快地就会和你大谈矿产、投机买卖、股票、银行利率等等。

【路十二35】「你们腰里要束上带，灯也要点着；」

背景注解 「腰里要束上带，」中东地方的人，多穿宽松且长而摇曳的衣裳，当要工作或行路时，必须『束上腰带』，才不致妨碍手脚的行动。

灵意注解 「你们腰里要束上带，」象徵豫备好随时接令行动。

「灯也要点着，」象徵保持生命的见证(参太廿五1)。

话中之光 (一)我们信徒在这黑暗的世代中，背负着基督的见证(『点着灯』)，好像明光照耀，将生命的道表明出来(腓二15~16)，一步步走出世界，迎接那要再来的基督。

(二)信徒是世上的光，我们的「灯」要时时「点着」，才能归荣耀给父神(参太五15~16)。

【路十二36】「自己好像仆人等候主人，从婚姻的筵席上回来；他来到叩门，就立刻给他开门。」

话中之光 (一)信徒的使命乃是「等候」我们的主；豫备迎接主的再来，乃是我们生活应有的基本态度。

(二)只有儆醒「等候」主的人，才能听见主「叩门」的声音，也才能「立刻」给 开门(参启三20)。

【路十二37】「主人来了，看见仆人儆醒，那仆人就有福了；我实在告诉你们，主人必叫他们坐席，自己束上带，进前伺候他们。」

原文字义 「进前」到旁边来；「伺候」服事，供给，侍应，照料。

话中之光 (一)主不止在今生服事我们，并且在将来 还要服事我们；从 死在十字架上，一直到永远，主都是在服事我们。

(二)主在十字架上，是以 的生命来服事了我们(参可十45)；主在今生，是藉着圣灵正在服事我们(约十六7)；主在将来，是「亲自」服事我们。

(三)我们不止一次欠主的债，作一个白受恩典的人；我们也是永远欠主的债，作一个永远享受恩典的人。

【路十二38】「或是二更天来，或是三更天来，看见仆人这样，那仆人就有福了。」

背景注解 当时罗马人把夜间分为四更(参可十三35)，犹太人则分为三更(参士七19)。若按罗马计时法，一更天指晚间六时至九时；二更天指晚间九时至半夜；三更天指半夜至凌晨三时；四更天指凌晨三时至六时。但若按犹太计时法，一更天指晚上九时至午夜十二时；二更天指午夜十二时到凌晨三时；三更天指凌晨三时到六时。

文意注解 「或是二更天来，或是三更天来，」指深宵或凌晨，都是人最熟睡的时刻。

【路十二39】「家主若知道贼甚么时候来，就必儆醒，不容贼挖透房屋，这是你们所知道的。」

原文字义 「知道」认识，了解(本节第一个『知道』指外面客观的知道，第二个『知道』指里面主观的知道)。

文意注解 「家主若知道贼甚么时候来，」贼的特点有二：(1)在人意想不到的时候突然来到；(2)专找值钱的东西偷去。

灵意注解 『家主』豫表信徒；『家』指我们的灵、魂、体，以即我们的行为和工作；『贼』豫表主耶稣， 的降临乃像贼一样突然来到；『挖透房屋』豫表察验我们得救以后的一切。

主再来的时候，乃是出乎意外地突然临到，并且只取走生命成熟的信徒。

话中之光 (一)宾路易师母说：『基督徒生活的第一日起就是儆醒。』我们当对于仇敌、世界、自己，常常的儆醒。

(二)被提，对于犹太人是末日的豫兆，对于被撇下的信徒是受磨难的日子到了。

【路十二40】「你们也要豫备；因为你们想不到的时候，人子就来了。』」

文意注解 「你们也要豫备，」本节是接续卅九节，故『豫备』是指儆醒防备贼说的。

「人子就来了，」『人子』是主在国度中的名字(参太十九28；约五27~29)，以人的资格作王。

话中之光 我们须要「豫备」自己，盼早日在主里长大成熟，并要『儆醒』，在主里敬虔度日。

【路十二41】「彼得说：『主阿，这比喻是为我们说的呢，还是为众人呢？』」

文意注解 彼得问主这儆醒的比喻是为谁说的，而主的回答暗指『那忠心有见识的管家』(参42节)便是这『儆醒的家主』(参39节)，可见，这比喻乃是为那些承认自己是神的管家，就是信徒说的。

话中之光 我们千万不要为别人读圣经，而要为自己读圣经；主的话只会对那些将它应用在自己身上的人产生功效。

【路十二42】「主说：『谁是那忠心有见识的管家，主人派他管理家里的人，按时分粮给他们呢？」

文意注解 「谁是忠心有见识的管家，」『忠心』是对主，就是不负主的托付；『有见识』是对弟兄，就是懂得别人的需要是甚么。

「主人派他管理家里的人，」这句话说出事奉的源头，乃是出于主；并非任何『人』或『团体』的差派。

『管理』不是辖管，乃是照顾(参彼前五2~3)；『家里的人』就是信徒(参弗二19)。我们信徒在神面前的身分，一面是神家里的人，一面也是 的管家；千万不要以为所谓『牧师、传道人』等全时间服事主的工人才是管家。

「按时分粮给他们呢？」每一个信徒无论大小，在神的家里(教会)都有一份应尽的职责，即按着神的时候向身边的圣徒分享属灵的供应，例如：为软弱的肢体祷告、把读经所得的亮光交通给别人、爱心的探望和关怀等。

话中之光 (一)「忠心」就是对主的话不打折扣，主怎样说，我们就怎样作；「有见识」就是顾到人的需要，人需要甚么，我们就供应甚么。

(二)信徒往往以自己的看法为看法，这就是不忠心；也往往不顾别人的需要，凡自己所有的都要硬塞给人，这就是没有见识。

(三)我们的毛病乃是：有忠心而无见识，或有见识而无忠心，或者既无忠心又无见识，这些情形叫我们不能好好尽职。

(四)「分粮」就是把神的话和神的东西服事给人，叫人得着生命的滋养。

(五)有的人是随兴之所至而「分粮」，但主的话是要我们「按时分粮」──不使挨饿，持续不断，行之以恒。

【路十二43】「主人来到，看见仆人这样行，那仆人就有福了。」

文意注解 「主人来到，」即指主耶稣再来的时候。

「那仆人就有福了，」『福』不是今世的福，乃是国度的赏赐。

【路十二44】「我实在告诉你们，主人要派他管理一切所有的。」

文意注解 「主人要派他管理一切所有的，」就是在国度的实现里，得着权柄掌管城池(参十九17~19)。

话中之光 我们信徒今日若不能妥善『管理家里的人』(参42节)，就不能盼望那日可以「管理一切所有的」；主今天所给我们的托付，不过是实习、操练和豫备，好在将来得着更大的托付。

【路十二45】「那仆人若心里说：“我的主人必来得迟。＂就动手打仆人和使女，并且吃喝醉酒。」

文意注解 「那仆人若心里说，我的主人必来得迟，」『那仆人』并非指没有得救的人，因为他的『心里』承认主耶稣是『我的主人』。

「就动手打仆人和使女，」『仆人和使女』是指同作仆人的弟兄姊妹，我们信徒乃是在耶稣的患难、国度、忍耐里作同伴的(参启一9)。『动手打』不一定是指实际的打人，凡我们用言语、态度，使圣徒心里难过、受伤、跌倒的，都算是动手打人。

「并且吃喝醉酒，」『醉酒』是指贪恋现今的世代，放荡不受约束(参弗五15~18)。

话中之光 (一)那仆人为恶的主要原因，乃在他以为主「必来得迟」；凡对主的再来没有正确的认识的人，很可能会变成恶仆。

(二)凡不信主快来的，容易恶待信徒；有的信徒口里虽说主必快来，心里却以为主「必来得迟」。

(三)我们必须有愿主快来的态度和心愿，所以要常常祷告说：『主耶稣阿，我愿你来』(约廿二20)。

(四)我们千万不可在事奉中，践踏、伤害那与我们一同配搭作工的弟兄姊妹。

(五)我们若没有主再来的事一直活画在我们的眼前，就容易放纵自己，一面亏待信徒，叫他们受到言语或态度的伤害，一面与属世和属肉体的人为伍，追逐罪中之乐。

【路十二46】「在他想不到的日子，不知道的时辰，那仆人的主人要来，重重的处治他(或作把他腰斩了)，定他和不忠心的人同罪。」

文意注解 「重重的处治他，」原文字义是『将他切成两半(或作腰斩)』，或『将他分离隔开』。

「定他和不忠心的人同罪，」『同罪』意即同得其分。

【路十二47】「仆人知道主人的意思，却不豫备，又不顺他的意思行，那仆人必多受责打；」

话中之光 (一)主所求于我们仆人的，第一，要「知道 的意思」；第二，要「顺 的意思行」。先知而后才能行；既知了就须行。

(二)许多人查读圣经和听人讲道，只为满足好奇心和求知欲，却不想去遵行，这样的人「必多受责打」。

【路十二48】「惟有那不知道的，作了当受责打的事，必少受责打。因为多给谁，就向谁多取；多托谁，就向谁多要。」

原文字义 「托」交托，交付。

文意注解 「惟有那不知道的，...必少受责打，」注意不是不知道就『免受责打』，乃是『少受责打』；信徒千万不要根据这两节圣经，就规避追求真理知识，因为我们的目标是要得奖赏，而不是要『受责打』。

话中之光 (一)主的赏罚，不是根据你与别人的比较，而是根据主对你的要求。也许你比别人好，但不一定就多得主的赏赐；也许你比别人少错，但不一定就少受惩罚。

(二)人是看外面的数字多寡，主是看里面的忠心程度。

(三)主对信徒要求的法则乃是： 先给人，然后向人要；多给的多要，少给的少要。

【路十二49】「我来要把火丢在地上；倘若已经着起来，不也是我所愿意的么？」

灵意注解 「我来要把火丢在地上，」『火』有二意：(1)指审判(参三17)，『把火丢在地上』，即指神对罪恶、世界、肉体的审判；(2)指灵里的火热(参罗十二11；徒十八25)，『把火丢在地上』，即指叫人为神、为福音、为真理如火焚烧。

话中之光 (一)今天我们一切消极的事物，若不被火炼净，将来仍要被火焚烧(参林前三13)。

(二)主是何等愿意我们的心灵火热，千万不要作一个不冷不热的基督徒(参启三15~16)！求主把我们如火挑旺起来(提后一6)。

【路十二50】「我有当受的洗，还没有成就，我是何等的迫切呢！」

原文字义 「迫切」困迫，受拘禁，被激励。

灵意注解 「我有当受的洗，」『洗』指十字架的苦难。

「我是何等的迫切呢，」主耶稣在地上时，受到肉身的拘束，必须藉着十字架上的死，除去肉身的羁绊，以便 神圣的生命能被释放出来，结出许多的子粒(约十二24)，达到繁增的目的。

【路十二51】「你们以为我来，是叫地上太平么？我告诉你们，不是，乃是叫人分争。」

原文字义 「太平」和好，平安，和谐，和平；「分争」分裂，分开，分门别类。

灵意注解 「乃是叫人分争，」基督的救恩，使信徒里面得着圣灵，重生而有神的生命，其结果，一面在人的里面起分争(加五17)，另一面在人群的中间也引起分争。

话中之光 (一)基督的来到，定规使属地和属人的关系不能平安；若能继续苟安，就证明主恩典的工作还不够厉害。

(二)人与人之间所以不能相安无事，是因为人与神不能相安无事；人与神既未和好，当然与人也不和好。

(三)主来到地上的工作，乃是要以神生命取代人的天然生命。

【路十二52】「从今以后，一家五个人将要分争，三个人和两个人相争，两个人和三个人相争；」

文意注解 往往一家之中，有些信主，有些则反对主，结果形成分裂相争的情形。

【路十二53】「父亲和儿子相争，儿子和父亲相争；母亲和女儿相争，女儿和母亲相争；婆婆和媳妇相争，媳妇和婆婆相争。』」

文意注解 主在这里的意思不是说，凡信主的人都不爱父母和亲人了，乃是说主插在我们与父母和亲人之间，若有一方和主的关系不正常时，就会导致彼此的关系也发生难处。但若全家都尊主为大，则信徒家庭生活的美满，远胜过世人。

本节意思是说，最妨碍信徒全心爱主的，往往是自己家里的人。

灵意注解 父母是儿女天然生命的根源，故此处叫儿女与父母「相争」，意即切断人天然生命的根源。

话中之光 (一)我们活在地上，不能和一个反对基督的人平安无事；不然，与主之间必定出事。

(二)坚决跟从主的人，常会得不着家人的谅解；这是因为不信主的家人背后有黑暗的权势，对属天君王的抗拒，才造成属地的人憎恨属天的人。

(三)主来是要夺去人所有最高的地位；人本来将最高的地位给父母和婆婆，但主来了，就要把最高的地位让给 。为着事奉主，我们必须把所有的属人关系都推到次要的地位。

(四)人不能兼爱；信徒若爱主，会令不信主的家人嫉妒，嫉妒生出仇视。家人先以主为他们的仇敌，继而视我们为仇敌。

(五)真实事奉主者，必被旧有亲密的人──『自己家里的人』所仇视。

【路十二54】「耶稣又对众人说：『你们看见西边起了云彩，就说：“要下一阵雨。＂果然就有。」

背景注解 巴勒斯坦地的西边是地中海，从海上飘来云彩，带来水分，多半会下雨。

【路十二55】「起了南风，就说：“将要燥热。＂也就有了。」

背景注解 巴勒斯坦地的南边是阿拉伯沙漠，故『南风』即指从旷野沙漠刮来的热风。

话中之光 在属灵的道路上，有时是晴天──满有主的同在与祝福，一切都平安顺利；也有时是『一阵雨』或「躁热」的「南风」──不顺的遭遇。但无论如何，总要持定基督。

【路十二56】「假冒为善的人哪，你们知道分辨天地的气色，怎么不知道分辨这时候呢？」

原文字义 「分辨」藉试验以证明；「气色」脸面，面貌；「时候」日期，时令。

文意注解 「天地的气色，」原文是『天和地的面貌』，指天色和气候。

「不知道分辨这时候，」指『不知道分辨这时代的兆头』，即：(1)施洗约翰已经来向人宣告弥赛亚的来临(参三15~17)；(2)主耶稣自己也已宣示 就是弥赛亚(参四17~19)。这些乃是『这时代的兆头』，但人们仍旧冥顽不灵。

话中之光 (一)今天不信的世人，会观看宇宙万象，却看不出造天地的神(参徒十七23~24)。

(二)今天不信派的基督徒，会查读圣经，却读不出其中的基督来(参约五39~40)。

(三)天然的人只知道分辨天然的兆头(「天地的气色」)，却不能分辨属灵的兆头(「分辨这时候」)，因为他们没有属灵的眼光(参林前二10~15)。

【路十二57】「你们又为何不自己审量，甚么是合理的呢？」

原文字义 「审量」审判，断定；「合理」公平，公正，正当。

【路十二58】「你同告你的对头去见官，还在路上，务要尽力的和他了结；恐怕他拉你到官面前，官交付差役，差役把你下在监里。」

文意注解 本节原文在开头有『因为』一词，表明本节乃是五十七节的延续，亦即本节所说的，正是他们凭以审量是否合理的根据。

灵意注解 「告你的对头，」『对头』一方面指我们所得罪的人，一方面也可指律法(参约五45)。

「还在路上，」意即当我们还活在世上奔走天路的时候。

「恐怕他拉你到官面前，」『官』指基督(参约五22；徒十七31)。

「官交付差役，差役把你下在监里，」『差役』是指天使，『监』是指受惩罚的地方。

话中之光 (一)控告犹太人的是律法，而控告没有律法之人的是良心(参罗二12~15)；无论如何，总有一天我们都要在基督台前交账(太廿五31~32)。

(二)『救恩』的门不是永久开的，「了结」的门也不是永久开的；我们必须趁还活着的时候，解消「对头」所有的不满。

(三)「你同告你的对头...还在路上，」『对头』也指向我们怀怨的弟兄(参太五23)；这里表示当事人任何一方若去世，就来不及和解了；因此，我们要及早与人和好，切莫因循拖延。

(四)弟兄之间的认罪、和解，与得救没有关系，但与将来的赏罚却有关系。

【路十二59】「我告诉你，若有半文钱没有还清，你断不能从那里出来。』」

背景注解 当时在巴勒斯坦地区通用的罗马和希腊钱币，「半文钱」系指希腊币制一个『雷普顿』(lepton)，相当于罗马币制『一文钱』(kodrantes)的一半，而『一文钱』相当于『一分银子』(参6节)的四分之一。

文意注解 本节是说我们对神或对人所有的亏欠，即使是微不足道的小亏欠，也都要对付清楚。

话中之光 (一)亏欠迟早总得还清，我们若不在路上解决，就是到了监里仍须解决，所以越早解决越好。

(二)对别人无论是大亏欠，或是小亏欠，都是亏欠，也都要还清。

(三)信徒也应趁着还活着的时候，对付所有亏缺神荣耀的事，以免受到神的惩罚。


讲道材料

路加福音第十三章

【路十三1】「正当那时，有人将彼拉多使加利利人的血搀杂在他们祭物中的事，告诉耶稣。」

文意注解 「正当那时，」就是正当主耶稣劝人要尽力与对头了结之时(参十二58~59)。

「彼拉多使加利利人的血搀杂在他们祭物中的事，」此事未见于其他史实资料。可能在彼拉多任犹太巡抚时，曾经为了镇压加利利人的暴乱，在他们献祭时出动军兵屠杀，以致被杀者的血搀杂在他们所献的祭物中。这类行径与彼拉多的恶名十分吻合。

「告诉耶稣，」可能他们告诉主耶稣的用意，是在向 询问加利利人如此下场的原因，是否由于他们罪有应得(参2节)。

【路十三2】「耶稣说：『你们以为这些加利利人比众加利利人更有罪，所以受这害么？」

背景注解 犹太人的一般观念认为，灾祸只临到那些罪大恶极的人身上(参约九1~2；伯四7；廿二5)。

话中之光 (一)当别人遭遇不幸时，一般人也往往抱着幸灾乐祸的错误观念与态度，以为是因为他们罪孽深重，所以遭致天谴。

(二)在神的眼中，并无大罪、小罪之分；普世的人都要受到神的审判，因为世人都犯了罪，亏缺了神的荣耀(罗三19，23)。

【路十三3】「我告诉你们，不是的；你们若不悔改，都要如此灭亡。」

原文字义 「悔改」心思的转变，思想上的改变；「灭亡」完全除灭，全部失去，毁灭。

文意注解 「我告诉你们，不是的，」主在此表明不幸事件并非直接导因于罪恶的轻重。

「你们若不悔改，都要如此灭亡，」灾难的临到虽然无关各人罪恶的轻重，却又与人类全体的罪恶有关(参创六5~6)；所以它提醒我们，若不悔改，都要如此灭亡。

『悔改』在原文并不含行动的意思，而是指在思想、看法上有所改变；人的心思本来是远离神、背向神，如今整个转变过来归向神。『灭亡』不只是指身体将要死亡，并且是指死后灵魂将要受到永远的痛苦。

话中之光 (一)所有的人都是罪人，都必须悔改，否则也要面临可怕的结局。

(二)悔改不是行为的改变，所以不是弃恶从善；悔改乃是心思的改变，是将心思从一切在神之外的人事物转向神自己。

(三)人在神面前最大的罪，乃是心中背逆、不顺服神；这也就是我们在悔改时所要认的『罪』。人一切的罪都是出于背叛神。

(四)我们信徒的心若只顾到宗教、道理、仪文、事奉，而忽略了主自己，那么我们也应当悔改。

【路十三4】「从前西罗亚楼倒塌了，压死十八个人，你们以为那些人比一切住在耶路撒冷的人更有罪么？」

背景注解 「西罗亚楼，」建筑在耶路撒冷东南方城墙内的山坡上，位于西罗亚池(参约九7)旁边。

文意注解 「从前西罗亚楼倒塌了，压死十八个人，」这是当日在耶路撒冷城所发生的惨事；主提起这事以加重前面一至三节的论点。

【路十三5】「我告诉你们，不是的；你们若不悔改，都要如此灭亡。』」

话中之光 信徒对所发生的属世事物，应当将它们提升到属灵的层次，以属灵的眼光来探讨其原因及对策。

【路十三6】「于是用比喻说：『一个人有一棵无花果树，栽在葡萄园里；他来到树前找果子，却找不着。」

灵意注解 「一个人有一棵无花果树，」『一个人』表徵父神；『无花果树』是以色列国的象徵(参耶廿四5；何九10)，也可应用在神的教会和信徒个人身上。

「他来到树前找果子，」神栽培以色列人如同栽培无花果树，盼望能得着一些果子，来满足 的需要。

『果子』在圣经里至少有下列数种：(1)悔改的果子，就是因悔改的心而有的行为改变(参三8)；(2)美德的果子，就是因圣灵在里面作工运行而自然流露的属灵美德(参加五22~23)；(3)生命的果子，就是因生命长大成熟而有的表现(参约十五1~8)；(4)见证的果子，就是为主作工而产生的结果(参罗一13)；(5)嘴唇的果子，就是将感谢、赞美、荣耀归给神(参来十三15)。

话中之光 (一)今天在我们信徒中间，恐怕也像以色列人一样，不少人只有敬虔的外貌，却没有敬虔的实际(提后三5)──光有叶而没有果──就叫主无法得着满足。

(二)我们若只是注重道理字句，而忽略了灵命实际，就恐怕在主的眼中，也是只有叶子而没有果子的基督徒。

(三)主耶稣舍命作人实际的供应，与这一株虚有其表而无实际的无花果树，正是一个强烈的对比。

【路十三7】「就对管园的说：“看哪，我这三年，来到这无花果树前找果子，竟找不着，把他砍了罢！何必白占地土呢？＂」

文意注解 「我这三年，」有人以为这是指主耶稣自从三十岁出来传道(参三23)，至今已经过了约有三年。

「白占地土，」意即消耗土壤的养分，夺取阳光，占据空间。

灵意注解 「管园的，」豫表主耶稣；父神差遣 的爱子降世，在犹太人中间传讲神国的道。

「这三年，」意指已经给予一段相当充分的时间。

话中之光 (一)我们信徒若不结出属灵的果子，在神看来乃是「白占地土」，在世上浪费了一生，将来难免要受到神的惩治。

(二)三一神一直作工在我们信徒身上，目的是要我们能结出果子来，好让 得着满足；凡以为信主得救、将来不会灭亡就够了的人，乃是最自私的基督徒，他们没有为着神的满足着想。

【路十三8】「管园的说：“主阿，今年且留着，等我周围掘开土，加上粪；」

原文字义 「粪」有机肥料。

灵意注解 「管园的，」豫表主耶稣， 在神面前为我们代祷(参来七25)。

「今年且留着，」『今年』不是指历法上的一年，乃是指神恩典的宽容期限；这期限对整个以色列人和教会而言，是指恩典的时代，但对信徒个人而言，乃各人活在世上的年日。

「等我周围掘开土，」豫表主为我们除去刚硬的心，让生命的根有伸展的余地。

「加上粪，」『粪』是人所厌弃的，象徵那叫人讨厌的十字架(参加五11)；另一方面又象徵生命的养分。

话中之光 (一)神在公义之中仍满了恩慈， 宽容我们，乃是要领我们悔改(参罗二4)。

(二)谁也不能肯定自己目前尚存活的一段日子，究竟属于「今年且留着」呢？或是机会已过，在主面前成为『白占地土』(参7节)的呢？但愿信徒都能把握住现在的机会，结出生命的果子来。

(三)今天是主留给我们机会，是要在我们身上继续作更深十字架的工作，使我们能结出圣灵的果子(参加五22~24)。

【路十三9】「以后若结果子便罢；不然再把它砍了。＂』」

灵意注解 「把它砍了，」这是豫言以色列人要暂时被神弃绝，也豫言失败的基督徒将来要被神惩治，不得有分于国度的享受。

话中之光 (一)我们信徒若不结果，就要被剪去，丢在外面枯乾(约十五2，6)。

(二)万有生存的价值，乃在让万有的主得着享受和满足，否则就没有生存的必要。

(三)我们所能给主吃的果子，就是我们身上基督的度量。真求主不断在我们身上作增加『基督』的工作，免得我们被废弃。

【路十三10】「安息日，耶稣在会堂里教训人。」

背景注解 「耶稣在会堂里教训人，」『会堂』(Synagogue)是犹太人被掳到巴比伦后才开始有的，因那时在异国已无圣殿，犹太人为着聚集敬拜神并聆听神的话，会堂乃在各地应运而生。主耶稣常在会堂里教训人，乃因会堂里人多。

灵意注解 「会堂，」象徵犹太教所代表的一切宗教。

【路十三11】「有一个女人，被鬼附着病了十八年；腰弯得一点直不起来。」

原文字义 「弯」弯在一起(bent together)，双重弯(bent double)。

文意注解 「腰弯得一点直不起来，」这与驼背不同，乃是从腰部向下弯，弯得胸部和腿部几乎重叠在一起。

灵意注解 「被鬼附着病了十八年，」指她『被撒但捆绑了十八年』(参16节)。

「腰弯得一点直不起来，」象徵人被魔鬼辖制得只能俯视属地的事物，而不能仰首望天。

话中之光 (一)我们的心眼若是整天只看见地上的财物而不能仰望属天的事物(参西三1~2)，就恐怕我们也是被魔鬼捆绑了。

(二)凡被罪恶、世界、生活，以及道德、宗教、律法等各样的重担压得「一点直不起来」的人，就证明他们乃是在撒但的权势底下。

【路十三12】「耶稣看见，便叫过她来，对她说：『女人，你脱离这病了。』」

话中之光 这位『腰弯得一点直不起来』(11节)的女人，是在『会堂里』(10节)被主看见而蒙主医治的；一般人若是患了与她同样的病，可能若非怨天尤人，便避不见人面，但她仍去会堂敬拜神、学习认识神的话，因此蒙恩。但愿我们也能不顾自己的苦境，勇于追求神的话，并且在苦难中还能感谢赞美神。

【路十三13】「于是用两只手按着她，她立刻直起腰来，就归荣耀与神。」

灵意注解 「于是用两只手按着她，」『按手』象徵传递祝福(参提前四14；提后一6)，也象徵生命的联合(参提前五22)。

话中之光 (一)惟有与基督完全联合(按手)，才能被拯救脱离重担(「直起腰来」)，叫父神因此得荣耀。

(二)当我们的里面被这世界的事物压得喘不过气来时，只要主来摸着我们一下，立刻就能得着释放。

【路十三14】「管会堂的，因为耶稣在安息日治病，就气忿忿的对众人说：『有六日应当作工；那六日之内，可以来求医，在安息日却不可。』」

背景注解 按照犹太教拉比的教训，除非人到要死的地步，否则不可在『安息日治病』，因认为治病是触犯在安息日不得作工的规条。

灵意注解 「管会堂的，」豫表宗教领袖人物。

「耶稣在安息日治病，」安息日原是给人享受安息的，人在安息日有病，象徵在宗教里的人，仅有安息日的外表，而无安息日的实际；只有主耶稣能供给人真正的安息。

「就气忿忿的...」象徵宗教被魔鬼利用来反对主耶稣。

【路十三15】「主说：『假冒为善的人哪，难道你们各人在安息日不解开槽上的牛驴，牵去饮么？」

文意注解 「假冒为善的人哪，」指他们假装对律法热心，其实对律法『爱人如己』的总纲(参太廿二39~40)却毫不以为意。

「难道你们各人在安息日不解开槽上的牛驴，牵去饮么？」这表示他们关心动物，胜过关心那更有需要的人。关心自己的家畜，而不关心别人的病痛，正表明他们爱己不爱人──不爱人如己。

【路十三16】「况且这女人本是亚伯拉罕的后裔，被撒但捆绑了这十八年，不当在安息日解开她的绑么？』」

原文字义 「后裔」女儿。

文意注解 「这女人本是亚伯拉罕的后裔，」意即她本是神选民中的一个。

灵意注解 「不当在安息日解开她的绑么？」指安息日是叫人得安息的(参创二3)，不是叫人留在辖制底下。

话中之光 (一)「被撒但捆绑了这十八年，」许多时候，撒但乃是使人患病和污秽的原因(参林前五5；林后十二7)。

(二)帮助人解除痛苦，就是使人安息，这才是真安息。

(三)最正当的传统(「亚伯拉罕的后裔」)和最好的制度(「安息日」)，仍旧不能帮助人脱离捆绑和压制；惟有丰满的基督才能释放人，带人进入真实的安息。

【路十三17】「耶稣说这话， 的敌人都惭愧了；众人因 所行一切荣耀的事，就都欢喜了。」

文意注解 「 的敌人都惭愧了，」『 的敌人』指那些对律法规条持着一种僵化态度而反对主耶稣的人；『惭愧』指从内心感到羞愧。

话中之光 主的话语具有两面的功用：

1.消极方面，如同两刃的利剑(来四12)，叫听见的人觉得扎心(徒二37)、「惭愧」。

2.积极方面，如同蜂房滴蜜(诗十九10)，叫听见的人觉得畅快、甘美(诗一百十九103)、饱足、激励、「欢喜」。

【路十三18】「耶稣说：『神的国好像甚么？我拿甚么来比较呢？」

原文字义 「好像」相仿，如同；「比较」好像，形容。

灵意注解 这里有关神国的比喻，是与本章前后文的精神一贯的，故绝对不是像一般基督教解经家所解的正面积极的意思，而是说神国在地上的外表和内涵被仇敌破坏，以致变形并变质。许多在名义上属神的人，只会定罪别人而自己不悔改(1~5节)，只长叶而不结果子(6~9节)，只会守安息日的规条而不明白安息日的用意(10~17节)，只求得救而不懂进窄门(22~30节)，只会为自己着想而不会为神着想(31~35节)。

【路十三19】「好像一粒芥菜种，有人拿去种在园子里；长大成树，天上的飞鸟，宿在它的枝上。』」

原文字义 「好像」相仿，如同。

背景注解 中东一带地方有一种芥菜树，其种子非常小，但可长成高达三、四公尺的大树，可供雀鸟栖息。

文意注解 「好像一粒芥菜种，」主的意思不是说神国好像『一粒芥菜种』，而是说神国好像十九节整个的比喻。

灵意注解 主在本节的话有如下的含意：

1.神国的本质是生命的，是能生长的。

2.神的国在地上像菜蔬一般，是暂时的，长大后就要收成。

3.神国的道是给人作粮食之用的，而不作其他用途。

4.神国像芥菜种一样的小，因此，神国之子在地上不过是『小群』(参十二32)。

「有人拿去种在园子里，」神国的起头，乃是主自己，把 的道当作种子(『芥菜种』)，种在世界里(『园子里』)。

「长大成树，」这不是出于主的本意，是被仇敌破坏的结果。这里说出神国意外的发展，其特点如下：

1.神国变得高大广阔，引人注目，受人尊敬，也给人荫庇。

2.深深地扎根在地里，与世界紧密地联结，作长久住留在地上的打算。

3.不再如菜蔬般可作食物，失去其属灵供应的功用。

「天上的飞鸟，宿在它的枝上，」『天上的飞鸟』指撒但(参可四4，15)和它的使者(弗六12)；『它的枝上』指基督教的组织。这是说神国的外表过度膨胀发展的结果，就引来魔鬼藏身其中，许多恶人恶事也随着栖息在基督教的组织里面。

问题改正 有的解经家将『长成大树』解作：神国的开始原本如同芥菜种般的微不足道，但经成长后，要变得非常庞大，甚至扩及全世界，『天上的飞鸟』即指外邦万国，『宿在它的枝上』指万国之民都有分于神国，可在其中得安息。但这种理想神国的正面积极解说，与主自己一贯解释『飞鸟』为『撒但』(参太十三4，19；可四4，15)相冲突，且飞鸟不是芥菜(神的国)的一部分，只能将它当作不同性质的外来物。因此较为合理的解释，应当用来表明神国在地上的畸形发展，自从康士坦丁大帝实施政教合一以来，神国的外表变得异常的庞大，以致恶者趁机渗入地上的教会，居住其中(参启二13)。

话中之光 (一)教会在外表上过度的发展，并不是一件好事，因为容易引进仇敌(「飞鸟」)的藏身；教会在地上总该保持『小群』的身份(参十二32)。

(二)得胜的秘诀，是守住主所给我们的地位，自甘卑小；扫罗自以为小，神就用他；他后来自大了，神就另找大卫(撒上九21；十六1)。

(三)我们若自高自大，没有那么大，硬要作那么大；没有那么属灵，硬要说那么属灵，结果就给撒但有了地位。

【路十三20】「又说：『我拿甚么来比神的国呢？」

原文字义 「比」好像，形容(与18节的『比较』原文同字)。

【路十三21】「好比面酵，有妇人拿来藏在三斗面里，直等全团都发起来。』」

原文字义 「好比」相仿，如同(与18、19节的『好像』原文同字)；「藏」偷偷地放进；「发」发酵膨胀。

文意注解 「好比面酵，」主的意思不是说神的国好像『面酵』，而是说神的国好像本节全部的比喻。

灵意注解 「好比面酵，」『面酵』是指邪恶的教训(太十六12)和邪恶的事物(林前五7~8)。

「有妇人拿来藏在三斗面里，」『妇人』是指背道的教会(启二20)；『三斗面』原属无酵细面，而无酵细面是豫表基督作神和人纯净的食物(参利二1)；故『三斗面』乃是象徵神的国原来的本质，有如三一神在基督里，是纯净且可供人灵里饱足的。

妇人将面酵藏在三斗面里，意即背道的教会，私自引进陷害人的异端(彼后二1)，将其混杂在纯正的道理里面；并且也容纳邪恶的事物，将其混杂在纯洁的属灵事物之中。

「直等全团都发起来，」『全团』指整个基督教。仇敌的腐化工作，会越过越厉害，直到把整个基督教都败坏了。

问题改正 有的解经家认为『面酵』不一定代表不好的事，因此神才会要人在五旬节献上有酵的饼为素祭(利廿三17)，其实这两个有酵的饼，是豫表在五旬节所产生的犹太和外邦教会，虽然已经得救重生，但仍有旧人肉体(酵)的存在，故『酵』仍非好东西。这些解经家把『面酵』解作圣灵内在的工作能力，能在一个人的生命中并全体人类当中扩展，最终达于全部；但此说与主耶稣一贯以『面酵』为不良之物(参十二1；太十六11~12；可八15)相反，因此不可取。

话中之光 (一)仇敌的诡计，若不是叫我们的外表变形(芥菜长成大树)，便是叫我们的里面变质(「全团都发起来」)。

(二)基督徒最要当心的，就是不可受异端教训的欺骗；今天在基督教界，异端教训何其兴旺，因为主早就豫知会如此。

(三)面酵可以使面包变得可口；异端教训讨好人的胃口，所以很受一般人的欢迎。

【路十三22】「耶稣往耶路撒冷去，在所经过的各城各乡教训人。」

话中之光 (一)主耶稣的态度教训我们：我们并不是因为被提上升的日子近了，就把甚么事都放下来，坐着等候神的国降临。我们必须走在十字架的道路上，并且不能停下我们日常的工作。

(二)如果十字架真的在我们里面作够深的工夫，就许多事情都能帮助我们对基督有更深、更丰富的经历。

【路十三23】「有一个人问 说：『主阿，得救的人少么？』」

文意注解 「主阿，得救的人少么？」问这问题的人可能观察到一个事实，即虽然有极多的群众前来听耶稣讲道且得医治，却只有少数的跟随者是忠心的。

话中之光 (一)许多信徒很在意得救人数，因此对传福音有负担；传福音使人得救原是一件好事，但不是惟一的好事。

(二)只叫人信主得救，而不叫人努力追求主，这不符合主的心意；主不愿意得救的人不冷不热(参启三15~16)。

【路十三24】「耶稣对众人说：『你们要努力进窄门；我告诉你们，将来有许多人想要进去，却是不能。」

原文字义 「努力」争战，攻打，竭力；「不能」不够有力。

背景注解 犹太人的城，周围都有河，入城处，有一窄桥，大门中有一小门。

文意注解 「你们要进窄门，」此处的『门』是指通往某一条道路的关口。进『窄门』，方能找到『正路』。

神国子民乃是先入门后走路，而我们所要进的门是『窄门』，表明神国的要求相当严格，人的天然观念、出乎自己的动机、肉体的行为等，都须摒除在窄门以外。

灵意注解 此处的『窄门』，不是重在得救进入永生(参太七13~14)，而是重在得胜进入神国的实际，与得国度的奖赏有关。

话中之光 (一)人所关心的是『得救的人少么』(参23节)，主所关心的是要人进神国的「窄门」。

(二)人是注重外面的兴旺──人数的多寡、配搭的齐全、名声的响亮、建筑物的宏伟──『得救的人少么』(23节)？主却注重实际属灵的光景，是否肯走十字架的道路──「努力进窄门」。

(三)信徒是先进门，后走路；进门不过是开始，走路却是一生之久。没有不进窄门而能走正路的；我们一旦进错了门，随后所走的路也就错了，因此在起头的时候要特别小心。

(四)十字架乃是神国子民入门的考验。它叫我们今后的行动不得随意自由，处处受限制和拘束。

(五)我们若甘心受约束，乐意接受十字架的剥夺，除去一切不合于属天性质的东西，我们就得以走在永生的道路上(诗一百卅九24)。可惜，肯花这种代价的人毕竟不多。

(六)在属灵的境界里，每一件事都必须从基督入门；在我们的生活、事奉、经历中，每一件事都必须是藉着基督。

(七)窄门就是十字架的道路。我们惟有经过十字架，才能找到神，也才能得着永生。这是永远不变的真理。

(八)进窄门是有时间性的，现在若不进去，将来有一天就是想进去，也不能进去了。

【路十三25】「及至家主起来关了门，你们站在外面叩门，说：“主阿，给我们开门。＂他就回答说：“我不认识你们，不晓得你们是那里来的。＂」

文意注解 「我不认识你们，不晓得你们是那里来的，」『认识』和『晓得』的原文乃同一个字(oida)，含有『称许、嘉许、喜欢、承认』的意思；所以这句话并非指完全不认识他们，而是指不赏识他们(参太七23)。

灵意注解 「及至家主起来关了门，」『家主』指主耶稣基督；『门』不是救恩和永生的门，乃是进到国度里得奖赏的门。

话中之光 (一)信徒在得救进入了永生的门以后，仍须努力进入得胜的门。

(二)信徒当趁着还有今日(参来三13)，及时进入门内，以免将来被关在门外。

【路十三26】「那时，你们要说：“我们在你面前吃过、喝过，你也在我们的街上教训过人。＂」

文意注解 本节的意思是说，我们曾经和你在一起，领受过你的供应和教训。

话中之光 (一)一般的基督徒虽然也曾进过礼拜堂，上过主日学和查经班，但很可能只与主有一面之缘，对 的心意并未真的认识。

(二)我们信徒与主的关系，不可只维持一种似曾相识的泛泛之交，而须建立起一种更深的同甘共苦的情谊。

【路十三27】「他要说：“我告诉你们，我不晓得你们是那里来的；你们这一切作恶的人，离开我去罢。＂」

原文字义 「晓得」认识，嘉许，认可；「作恶」不法，越轨，不守规矩；「人」工人。

文意注解 作主工若凭己意，而不遵行神的旨意，就是『不法的工人』(「作恶的人」的原文)。这种人将来在基督的审判台前，必得不着主的『称许』(「晓得」的原文)，反要受主的惩治。

话中之光 (一)神的旨意是我们工作的考验；神不在乎我们的工作有多伟大、多兴盛，神所要问的是，我们的工作究竟是出于神呢？或是出于自己呢？

(二)「作恶的人」就是『不法的人』，也就是不按神的法则行事的人；神的法则不是别的，乃是基督的十字架。凡不按十字架的法则作事的，必得不着主的称许。

(三)未曾受过十字架对付的人，他只在乎工作的成效和别人的称赞，却不在乎主是否称许，当然他所作的工，也就一点都没有属灵的价值。

【路十三28】「你们要看见亚伯拉罕、以撒、雅各，和众先知，都在神的国里，你们却被赶到外面；在那里必要哀哭切齿了。」

文意注解 「亚伯拉罕、以撒、雅各，和众先知，」他们是以色列人的祖宗，也是信心的见证人(来十一17~21)。

「在神的国里，」『神的国』指在神的荣耀中与神在一起；此处特指在千年国度时期，得胜的圣徒有分于国度的奖赏(参启廿4~6)。

「被赶到外面，」指在国度之外，就是在神的面光之外。

「在那里必要哀哭切齿了，」『哀哭』指心里懊悔；『切齿』指深切自责。

【路十三29】「从东、从西、从南、从北，将有人来，在神的国里坐席。」

文意注解 「从东、从西、从南、从北，将有人来，」这些人是指外邦人信徒，他们从世界各个角落(参诗一百零七3)前来归依神。

「在神的国里坐席，」指有分于享受神国度的奖赏与备办。

本节指出将有许多的外邦人，因着信心得有分于神的国度，也因着肯让基督掌权而得享受国度的奖赏。

话中之光 (一)感谢神，我们从前算不得子民，现在却作了神的子民；从前未曾蒙怜恤，现在却蒙了怜恤(彼前二10)。

(二)古今中外，各地都有人被主兴起来，有分于神的国。不要以为爱主的人只有你一个。

【路十三30】「只是有在后的，将要在前；有在前的，将要在后。』」

文意注解 「有在后的，将要在前，」本句是鼓励的话；虽然在起头时落在人后，但并不就此决定一切，因此仍有可能变成超前。

「有在前的，将要在后，」本句是警告的话；人若自满于目前光景，恐有一天必要落到『在后』。

灵意注解 『在后的』指外邦人信徒，也指得救较晚的；『在前的』指犹太人，也指先在主里的。

话中之光 (一)决定将来后果的，并不是根据我们『从前』的情况如何，乃是根据我们『现在』的光景如何。

(二)有许多在前的将要在后(太十九30)；我们不要认为从前曾经爱过主就够了，以免当主再来时懊悔莫及。

(三)向来跑得好的(参加五7)，即使你没有骄傲的灵，但若松懈而未竭力奔跑(参腓三13~14；来十二1)，仍将会落后。

(四)为着国度的奖赏，我们都当尽力奔跑(林前九24)，把自己当跑的路都跑尽了(提后四7)，就有可能成为『在前』的。

(五)我们的本分是跑，而判断在前或在后，乃在于主。

【路十三31】「正当那时，有几个法利赛人来对耶稣说：『离开这里去罢；因为希律想要杀你。』」

文意注解 「希律想要杀你，」『希律』乃杀害施洗约翰的希律安提帕(参九7~9)。法利赛人这话有两个可能性：(1)法利赛人不欢迎主耶稣在邻近一带地方传道，欲假藉希律之名迫使 离境；(2)希律害怕再出现一个像施洗约翰那样有影响力的先知，故要威吓 离境。

【路十三32】「耶稣说：『你们去告诉那个狐狸说：“今天、明天我赶鬼治病，第三天我的事就成全了。」

文意注解 「你们去告诉那个狐狸，」『狐狸』生性多疑、狡猾；主耶稣用此来形容希律为人闪烁不定，生性欺诈。这正反应当日犹太人对希律的一般看法。

「今天、明天我赶鬼治病，第三天我的事就成全了，」这指明主耶稣在地上的事奉乃按照既定的时间表，直到完成 的职事，达成 的目标。

话中之光 (一)仇敌的态度总是赶逐基督──『离开这里罢』，杀害基督──『希律想要杀你』(31节)。但主的态度却是勇往直前，毫不退缩──『我必须前行』(33节)，并且继续不断的供应恩典──「今天、明天我赶鬼治病」；因为 有复活的荣耀盼望──「第三天我的事就成全了」。跟随基督者，也当如此。

(二)一面是地上希律的意图要发动(31节)，另一面是天上神的旨意要成功。我们究竟是因属地的阻挡而背弃神的旨意呢？或是因神的旨意而不顾地上的拦阻呢？

【路十三33】「虽然这样，今天、明天、后天我必须前行；因为先知在耶路撒冷之外丧命是不能的。＂」

文意注解 「今天、明天、后天我必须前行，」『今天、明天、后天』是犹太人语法，用来表示『一段不确定但短而有限度的时间』。

「因为先知在耶路撒冷之外丧命是不能的，」这话暗示 定意上耶路撒冷去赴十字架救赎之死。

本节主耶稣的意思是：我在世上还有一点点的时候，必须仍旧照常作工，然后才去耶路撒冷，在那里为世人的罪丧命。

话中之光 (一)主的时候若还没有到，敌人是不能伤害我们的(参约七30；八20；太十六21)。

(二)明知是赴死地，却不畏惧前往，这是基督徒得胜的要素(参启十二11)。

【路十三34】「耶路撒冷阿，耶路撒冷阿，你常杀害先知，又用石头打死那奉差遣到你这里来的人；我多次愿意聚集你的儿女，好像母鸡把小鸡聚集在翅膀底下，只是你们不愿意。」

文意注解 「又用石头打死那奉差遣到你这里来的人，」犹太通常用石头打死下列四种人：(1)拜偶像的人(参申十七5，7)；(2)行巫术的人(参利廿27)；(3)犯奸淫的人(参申廿二22；约八5)；(4)假先知(参约八33；十一8)。在此必是指那些奉主差遣的使徒们，被犹太教的人误以为是假先知(参廿一35)，因此才用石头打死他们。

「我多次愿意聚集你的儿女，」『多次』表明耶稣曾多次探访耶路撒冷(参约二13；五1；七10等)；『你的儿女』指耶路撒冷的居民，转指在犹太教里面的信众。

「好像母鸡把小鸡聚集在翅膀底下，」大多数的宗教徒因无知而悖逆神旨，神一再宽容，反而以母鸡 翅覆雏(参赛卅一5)的心情，要召聚他们来投靠在 翅膀的荫下(参诗卅六7)，好让他们得着 的保护。

「只是你们不愿意，」『你们』指犹太教中的领头人物。主是多次『愿意』，可惜他们的领袖们却一直『不愿意』，他们的心真是刚硬。

灵意注解 「耶路撒冷」是犹太教的圣城，代表宗教的组织和其核心集团；凡是有敬拜神的外表，而失去敬拜神的实际者，都属于宗教。世上一切宗教的首领和团体，都因缺少实灵的亮光，而扼杀神的话语(「杀害先知」)，迫害真正属于神的仆人(「打死奉差遣的人」)。

话中之光 (一)缺乏属灵认识和属灵经历的教会领袖，常会成为拦阻神旨意通行的人。

(二)教会领袖对神旨意最大的为害，就在于他们扼杀神的话语，封闭神的启示，并将真实受神托付，传神信息的见证人置之于死地。

(三)主是「多次愿意」，人却一直「不愿意」，天上的心何等不容易得到地上的心的响应。

【路十三35】「看哪，你们的家成为荒场留给你们；我告诉你们，从今以后你们不得再见我，直等到你们说：“奉主名来的是应当称颂的。＂』」

文意注解 「你们的家成为荒场，」这是豫言神要撇弃耶路撒冷城和圣殿(参太廿四2；耶十二7；结十一23)；主在此豫言主后七十年所要应验的事。

「留给你们，」意指任凭他们处置自己的事(参诗八十一12)。

「你们不得再见我，」这是豫言耶稣要离开世上。

「直等到你们说，奉主名来的是应当称颂的，」这是豫言基督第二次来时，犹太人要承认 计就是弥赛亚。这里也暗示当主再来时，以色列全家都要悔改得救(参罗十一26；诗一百十八24~26)。

话中之光 (一)我们个人的身体或信徒团体的身体(教会)原是神的殿(林前六19；弗二21)，但若不让 安家居住，就必成为荒场，一片荒凉旷废，没有用处。

(二)无论是信徒个人或是教会，若不高举主名并尊主为大(「奉主名来的，是应当称颂的」)，就必失去主的同在(「不得再见我」)；但若肯悔改归向主，仍要蒙主祝福。

(三)人若弃绝主，也必被主弃绝；人若尊重主，也必被主尊重。


讲道材料

路加福音第十四章

【路十四1】「安息日，耶稣到一个法利赛人的首领家里去吃饭，他们就窥探 。」

原文字义 「饭」饼；「窥探」从旁观察，仔细查看。

背景注解 「安息日...吃饭，」安息日不可作工，故膳食是前一天准备好的。

文意注解 「他们就窥探 ，」指他们怀着恶意寻找控告主的把柄(参可三2)。

话中之光 (一)法利赛人藉请主吃饭来窥探 ；世人常以友善的外表，包藏着恶毒的存心(参诗四十一9)。

(二)主明知法利赛人一再请 吃饭(参七36；十一37~38)，不怀好意，但 毫不畏怯，坦然以赴，这一面说出 作人不逃避现实，另一面也说出 抓住每一个能作工的机会，主动出击敌营。

【路十四2】「在 面前有一个患水臌的人。」

文意注解 「有一个患水臌的人，」『水臌』指体内积水肿胀，表明这人身体的某内脏器官(例如肝脏、胰脏等)有病。希腊文此字是个医学名词，在新约圣经中只出现于本处。

灵意注解 「患水臌，」象徵人心灵的肿胀，自高自大，目中无神，更没有别人。这一个患水臌的人，正好豫表律法师和法利赛人(3节)。

话中之光 (一)凡是像律法师和法利赛人那样，自以为对神的话无所不知，实际上是只知其皮毛而不知其精髓的人，他们就是患了心灵的水臌。

(二)人患了水臌，还能自知有病；但患了心灵的水臌，却不易自知。

【路十四3】「耶稣对律法师和法利赛人说：『安息日治病，可以不可以？』」

原文字义 「治病」伺候，使暖和。

背景注解 按照犹太教拉比的教训，除非人到要死的地步，否则不可在『安息日治病』，因认为治病是触犯在安息日不得作工的规条。

文意注解 「安息日治病，」这是本书中第五次记载主耶稣在安息日行神迹(参四31，38；六6；十三14)。

「可以不可以？」主耶稣早已看穿他们居心不良，故意提出此问题，含有先发制人的意味。

【路十四4】「他们却不言语。耶稣就治好那人，叫他走了。」

文意注解 「他们却不言语，」他们不说话，并不是自知理亏，乃是抱着冷眼旁观、等着瞧的心态。

话中之光 (一)许多人「不言语」，并不是认输的表示。信徒传福音时，不要以为只要把对方辩倒了，就会使他得救；因为许多人口服心不服。

(二)传福音固然需要表达合宜的话语(参西四3~4)，但最重要的要像主耶稣那样，彰显出生命的大能来──「治好那人」。

【路十四5】「便对他们说：『你们中间谁有驴或有牛，在安息日掉在井里，不立时拉它上来呢？』」

背景注解 安息日的律法是同时为人类和牲畜设立的(参申五14)。『驴』字在有的抄本中作『儿子』；以儿子代表人类，以牛代表牲畜。在安息日把掉在井里的人和牛拉上来，是摩西律法所允许的；但在安息日治病，却被拉比的遗传(人对律法所添加的解释)所定罪。

文意注解 主耶稣的问话揭露了法利赛人的缺点：(1)他们关心牲畜的安危，甚于人的安危；(2)他们假冒为善，抱持双重标准，苛以求人，宽以律己。

【路十四6】「他们不能对答这话。」

文意注解 他们无言以对，因为他们对安息日所持的态度，不但违反了神的心意，也违反了人性。

【路十四7】「耶稣见所请的客拣择首位，就用比喻对他们说：」

文意注解 「所请的客拣择首位，」『首位』是指筵席中最重要的座位，通常留给最有地位的人。

灵意注解 「耶稣见所请的客拣择首位，」『拣选首位』意即眼中没有别人，可见其高傲不知谦逊，表明他患了心灵的肿胀──水臌(参2节)。

话中之光 (一)教会领袖最大的试探来自其内心──喜欢被人高举，在人群中凸显自己的重要性。

(二)凡在教会中介意名分、地位的人，绝不能作好服事工作。

(三)宗教徒喜欢显扬自己，捐钱、作见证、服事、讲道、着书等众多属灵的善行，恐怕有许多人的动机是为着贪图虚浮的荣耀。

【路十四8】「『你被人请去赴婚姻的筵席，不要坐在首位上；恐怕有比你尊贵的客，被他请来，」

文意注解 主耶稣这个比喻是教导人要谦卑，学习隐藏自己。

话中之光 我们信徒不可贪图虚浮的荣耀，只要存心谦卑，各人看别人比自己强(腓二3)。

【路十四9】「那请你们的人前来对你说：“让座给这一位罢。＂你就羞羞惭惭的退到末位上去了。」

话中之光 (一)神阻挡骄傲的人(雅四6；彼前五5)；凡高傲自大的人，迟早必要蒙受羞辱，被降为至低。

(二)我们各人不要看自己过于所当看的；要照着神所分给各人信心的大小，看得合乎中道(罗十二3)。

【路十四10】「你被请的时候，就去坐在末位上，好叫那请你的人来，对你说：“朋友，请上坐。＂那时你在同席的人面前，就有光彩了。」

文意注解 主耶稣不是教导我们要假装谦卑，等着让别人来高抬我们；而是教导我们不要为自己有所表白，而放心的让神所安排的环境来显明。

话中之光 (一)信徒在教会中应当看别人比自己强(腓二3)。神赐恩给谦卑的人(雅四6；彼前五5)， 叫卑贱的升高(参一52)。

(二)神拣选了世上卑贱的人，被人厌弃的，以及那无有的，为要废掉那有的；使一切有血气的，在神面前一个也不能自夸(林前一28~29)。

(三)真正能自己谦卑，看自己是不配的人，乃是倒空自己，豫备好承装神丰富恩典的人；神要在这样的人身上，彰显 的丰富和荣耀。

【路十四11】「因为凡自高的必降为卑；自卑的必升为高。』」

文意注解 「自卑的必升为高，」『自卑』是指自我谦卑的态度，并不是指对自己人格有自卑感。

话中之光 (一)主耶稣本来与神同等，但 自己降卑成为人(腓二6~7)；魔鬼本是一个受造的天使，却自高要与神同等(参赛十四12~14)。所以自卑乃是主耶稣的品格，自高乃是魔鬼的本性。我们信徒应当凡事恨恶自高自大，而谦卑活出主耶稣的生命。

(二)「凡自高的必降为卑，」这是撒但堕落的轨迹；「自卑的必升为高，」这是基督得荣的途径。

(三)谁被十字架对付得越多，谁就越得着尊荣；反之，谁天然的成分越多，谁就越受鄙视。

【路十四12】「耶稣又对请 的人说：『你摆设午饭，或晚饭，不要请你的朋友、弟兄、亲属和富足的邻舍，恐怕他们也请你，你就得了报答。」

文意注解 「你的朋友、弟兄、亲属和富足的邻舍，」指那些有能力回请或报答的人。

问题改正 主耶稣并不是禁止我们信徒为着增进人际关系(特别是为着对方的好处)而邀宴朋友、弟兄、亲属和富足的人，而是警戒我们不要以利益交换为应酬的目的(即为着自己的好处)。

【路十四13】「你摆设筵席，倒要请那贫穷的、残废的、瘸腿的、瞎眼的，你就有福了；」

文意注解 「那贫穷的、残废的、瘸腿的、瞎眼的，」指那些没有能力回请或报答的人。

灵意注解 「那贫穷的、残废的、瘸腿的、瞎眼的，」请参阅21节 灵意注解 。摆设筵席请他们，意即同情别人的软弱、无助，一面和他们分担痛苦，一面将喜乐与他们分享。

话中之光 (一)信徒应当扶助软弱缺乏的人；又当记念主耶稣的话说：施比受更为有福(徒廿35)。

(二)其实乃是我们的神「请那贫穷的、残废的、瘸腿的、瞎眼的」(参21节)，惟有 自己才能作到这个；主在此是教训我们：当以基督耶稣的心为心(腓二5)。

(三)凡不顾念别人的苦情的，都要被主定罪；因为那不怜悯人的，也要受无怜悯的审判；怜悯原是向审判夸胜(参雅二13)。

(四)人只有透过爱别人的行为表现，才能真正领悟到爱神的意义。神国的赏赐是赐给那些不计较报偿而甘心服事的人。

【路十四14】「因为他们没有甚么可报答你；到义人复活的时候，你要得着报答。』」

文意注解 「到义人复活的时候，」『义人』指那些由于接受基督的救赎而被神称为义的人。

将来所有的人都要复活(参徒廿四15)，但义人的复活与一般人的复活不同，前者复活得赏赐，后者复活受惩罚(参但十二2；约五28~29)。『义人复活的时候』就是指主再来(参帖前四16)，神赏赐圣徒的时候(参启十一18)。

话中之光 (一)凡行事的目的，为要得人的报答的，就不能再得神的报答(参太六1~3)；为要得魂里快乐的，就不能再得灵里快乐。

(二)我们信徒作一件事，不要冀望得着属地和属天双重报答；因此，我们应当把作事的目标，定在只求从天上来的赏赐。

【路十四15】「同席的有一人听见这话，就对耶稣说：『在神国里吃饭的有福了。』」

文意注解 「同席的有一人听见这话，」『这话』是指主耶稣所说『义人复活的时候得着报答』的话(参14节)。

「在神国里吃饭，」指得着神的『报答』，摆设筵席回请那请贫穷之类的人吃饭的(参13节)。

「有福了，」这是回应主耶稣所说的『就有福了』(13节)。

灵意注解 「在神国里吃饭，」意即有分于神国度的奖赏，享受神国里面丰盛的备办。

【路十四16】「耶稣对他说：『有一人摆设大筵席，请了许多客。」

灵意注解 「有一人摆设大筵席，」『有一人』指父神。『大筵席』指神救恩的筵席，并不是指基督的婚筵(参太廿二2~14)；救恩的筵席是在今天(今世)就要给人享受的，基督的婚筵则须等到将来(来世)才能享受。

「请了许多客，」神在基督降世以前，就藉着先知向犹太人豫告 的来临，也就是豫先邀请了他们。

话中之光 神何等乐意让世人享受 所豫备的救恩(「摆设...筵席」)。信徒也应当体会神的心肠，广传福音，好让更多的人能领受救恩的喜乐。

【路十四17】「到了坐席的时候，打发仆人去对所请的人说：“请来罢，样样都齐备了。＂」

背景注解 「打发仆人去对所请的人说，」根据犹太人的习俗，主人先对客人发出邀请，客人接受之后，等筵席准备好了，主人再打发仆人作最后的邀请。

灵意注解 「到了坐席的时候，」豫表主耶稣完成十架救赎的时候。

「打发仆人去对所请的人说，」这里的『仆人』，是指新约时代中头一批被神差遣的仆人，也就是主的门徒和施洗约翰的门徒；他们被打发到犹太人中间，向他们宣讲福音(参徒一8；二1，12)。

「请来罢，样样都齐备了，」豫表主耶稣已经在十字架上完成了赎罪大工，作好了恩典的备办，正等待人们来接纳享受。『样样』包括神在基督里所豫备天上各样属灵的福气(参弗一3)。

话中之光 (一)「样样都齐备了，」表明神那一面已经作 所该作的，只等我们人这一面的反应；神的救法是两面的，缺一不可。

(二)神『爱心』的手所备办的，必须人伸出『信心』的手去接受(参约三16)；两手相连，才能使救恩显得完全。

(三)「样样都齐备了，」表示神早已为我们作成了一切的工；基督徒生活的开端，不是来为神作甚么，乃是来享受神为我们所作的。

【路十四18】「众人一口同音的推辞。头一个说：“我买了一块地，必须去看看，请你准我辞了。＂」

文意注解 「我买了一块地，必须去看看，」没有人会不先看过田就买下来的，所以这个理由说不过去。

灵意注解 「众人一口同音的推辞，」豫表绝大多数的犹太人都拒绝接受主耶稣的救恩。在新约的时代，神最初召请以色列人来赴席；可惜以色列人因为顽梗不化，就不肯接受恩典的选召。

「我买了一块地，必须去看看，」表徵他把对物质的爱慕放在恩典的邀请之上。

话中之光 (一)有分于筵席与否，全在于被邀的人『肯不肯』来；求主给我们一颗『肯』的心，因为这是享受属灵丰富的先决条件。

(二)属地的物质和钱财(「我买了一块地，必须去看看」)，常成为人追求属天事物的最大拦阻。

【路十四19】「又有一个说：“我买了五对牛，要去试一试，请你准我辞了。＂」

文意注解 「我买了五对牛，要去试一试，」其实没有人会不先试用过牛就付钱的。

灵意注解 「我买了五对牛，要去试一试，」表徵他把工作、职业或生意，放在神的呼召前面。

话中之光 信徒对属世工作的狂热(workaholic)，也往往甚于对属灵事物的追求。

【路十四20】「又有一个说：“我才娶了妻，所以不能去。＂」

灵意注解 「我才娶了妻，所以不能去，」表徵家庭的缠累和亲人的反对，常常阻碍人接受福音的邀请。

话中之光 肉体的满足常与心灵的满足相冲突；人若看重属人的关系，也往往会相对地看轻属神的关系。

【路十四21】「那仆人回来，把这事都告诉了主人；家主就动怒，对仆人说：“快出去到城里大街小巷，领那贫穷的、残废的、瞎眼的、瘸腿的来。＂」

原文字义 「大街」广场(square)，宽阔的街道(broadway)；「小巷」胡同，弄，小径(alley)。

文意注解 「到城里大街小巷，」即一般庶民所居住之地。

灵意注解 「领那贫穷的、残废的、瞎眼的、瘸腿的来，」指那些自觉有需要的人：

1.『贫穷的』指觉得心灵虚空、不满足的人。

2.『残废的』指觉得对行善心有余而力不足的人。

3.『瞎眼的』指觉得前途黑暗、不知何去何从的人。

4.『瘸腿的』指觉得无力行走在人生正途上的人。

话中之光 (一)那些为社会看不起的、正身陷在困境中的人，最容易接受福音。

(二)人若真的认识自己的缺欠，不再对属地的事物心存盼望，才会转眼注目神所豫备的救主和救恩。

【路十四22】「仆人说：“主阿，你所吩咐的已经办了，还有空座。＂」

话中之光 (一)在神救赎的计划中，为人保留了数不尽的空位，二千年来得救的人数虽然千千万万，但仍然「还有空座」。

(二)信徒应当体贴神『不愿有一人沉沦，乃愿人人都悔改』(彼后三9)的心，尽力传福音，领人得救。

【路十四23】「主人对仆人说：“你出去到路上和篱笆那里，勉强人进来，坐满我的屋子。＂」

文意注解 「勉强人进来，」『勉强』不是指强拖、强拉式的暴力征服，而是指尽力说服。

灵意注解 「你出去到路上和篱笆那里，」『路上和篱笆那里』是指城外，豫表外邦人所住之地；由于犹太人拒绝神的恩召，神只好转向外邦人(参徒十三46；罗十一11)。

「坐满我的屋子，」豫表填满了在神救赎的计划中所豫定外邦人得救的数目(罗十一25)。

话中之光 (一)我们这些外邦信徒，本来都是局外人，都是在「路上和篱笆那里」，随众人往灭亡而去，然而竟蒙了恩典。

(二)我们原来都是『贫穷的、残废的、瞎眼的、瘸腿的』(参21节)，但如今竟得成为神的宾客，这是何等的际遇，何等的高抬！

(三)「勉强人进来，」表示我们信徒的得救，并不是出于自己主动的追求，乃是出于神恩典的『勉强』。

(四)「勉强人进来，」表示只要人愿意进来，就可以享受救恩。救恩不是出于行为，乃是本乎恩典(参弗二8~9)，因此既往不究，不论我们已往的『善恶』，都可以蒙恩。

(五)本节也说出救恩的原则，完全越过人的光景──无论何人，都可以蒙恩──罪人中的罪魁，也能蒙神怜悯(参提前一15~16)。

【路十四24】「我告诉你们，先前所请的人，没有一个得尝我的筵席。』」

文意注解 「先前所请的人，」指那些推辞邀请的人(参17~18节)。

灵意注解 「没有一个得尝我的筵席，」不是指所有的犹太人都无分于新约的救恩，乃是警告那些冥顽不灵，若拒绝神的邀请，将导致被神弃绝的后果。

【路十四25】「有极多的人和耶稣同行； 转过来对他们说：」

文意注解 「有极多的人和耶稣同行，」同行的人虽然『极多』，但是主难得有真正的跟从者；这就是 说出下面一段话的背景。

话中之光 二千年来，声称自己是基督徒，并且是和主耶稣同行的人为数也是「极多」，但究竟有多少人是经过试验，符合作主门徒(26~27，33节)的资格呢？

【路十四26】「『人到我这里来，若不爱我胜过爱自己的父母、妻子、儿女、弟兄、姐妹，和自己的性命，就不能作我的门徒。」

原文直译 「人到我这里来，若不恨自己的父亲、母亲、妻子、儿女、弟兄、姊妹，甚至自己的魂生命，就不能作我的门徒。」

原文字义 「爱」恨恶，可憎。

文意注解 「人到我这里来，」意即接受神的邀请，来赴救恩的筵席(参16节)。

「若不爱我胜过爱自己的父母...」『爱』字的原文是『恨』，系一种生动的夸张用词，表示这些亲人和自己的存在，不容成为跟从主的阻碍和羁绊。主耶稣不是要我们真的恨人，而是要我们能摆脱世间的羁绊去跟从 。

界定感情上爱恶的用语大都是比较性的，以人对主耶稣所应付出绝对而完全的『爱』来说，人本性上对自己直系亲属的喜爱，在层次上只能算是『恨』。『恨』自己的亲人和自己的性命，也就是说把连自己在内的一切都完完全全献在基督面前。

「就不能作我的门徒，」『就不能』表示没有中间路线可走；『门徒』指那些跟随主、接受主严格训练和管教的人。

问题改正 主不是说我们不该爱父母、儿女，主乃是说我们所爱的顺位次序应该有所调整──我们必须让主在凡事上居首位(西一18)。譬如：若有不信主的父母以脱离亲子关系来胁迫我们放弃信仰，我们如果为此退让，便是爱父母过于爱主了。

话中之光 (一)把父母或儿女放在第一、主放在第二的人，不配作主的门徒。一个门徒绝不能因为对家庭的顾虑，而偏离完全顺服主的道路。

(二)在你的心中，无论是父母、妻子或儿女，只要让他们占去了神该得的地位，这就叫你不能作主的门徒。

(三)信徒若是真的肯把父母、妻子和儿女都放在神的手里，即使神叫你恨他们也都肯(参太十35~36)的话，你就要立刻看见，其实神还是要信徒爱他们的家人，并且还要把这爱升华到神圣的爱。

(四)全世界没有一个正常的人，是不爱自己家人的，更没有一个人是不爱自己性命的，但主却要求我们能为着 把这个爱放下来。这是一个很厉害的要求；人如果不是绝对向着主的话，就没有法子答应这个要求。

(五)人与人太亲近了，所以不觉得主亲近的宝贵；我们从人所得的如果太满足，就看不见主给的宝贵。

(六)爱主到会令自己伤心的地步，才能得着真正的喜乐；爱主而未得着快乐的，是因尚未因爱主而伤心。

(七)我们不单要爱亲属少一点，更要恨自己的性命；我们若要答应这个要求，我们的生活便不能以自己为中心，而须要以基督为中心。

(八)主要求我们将一切都给 ，少一点也不行。不是相对的爱，乃是绝对的爱。

(九)主有资格得着人绝对、完全、没有限制的爱 并事奉 ；我们若以 为不配， 也必以我们为不配，因为我们本来就不配得着救恩的。

(十)属地的感情必须受对付，然后才可以与主有正常的关系。

【路十四27】「凡不背着自己十字架跟从我的，也不能作我的门徒。」

文意注解 「凡不背着自己十字架跟从我的，」十字架在信徒身上，具有双重的意义和目的：

1.十字架乃是世人所加诸在主耶稣身上各种不合理的对待，和痛苦的顶点。所以背十字架跟从主，对信徒来说，是代表各种为主所忍受的苦难、羞辱与牺牲。

2.十字架乃是将旧人作一个了结。信徒在信主的时候，旧人已经与 同钉十字架(加二20；罗六6)；但这对我们来说，只是一个客观的真理，我们必须藉着背十字架，将这个真理变作我们主观的经历。背十字架意即舍己、否认己(太十六24)。

话中之光 (一)当信徒按26节的原则调整与家人间的关系时，会叫我们的天然情感难受，我们的魂生命(就是己)伤痛，这就是背十字架。

(二)必须舍己，才能爱主过于爱父母、儿女(26节)；但要舍己，便须背起「自己十字架」。

(三)凡不想背十字架跟从主的人，就是不肯死、而且坚决要救自己性命的人，这样的人不能作主的门徒。

(四)主是在客西马尼园定规只要成全父的意思，就出来背十字架。所以背十字架，就是定规只要神的旨意(太廿六39，42)。

(五)未经过十字架的道路，就不能到客西马尼；不经过十字架的对付，就不能说：『愿你的旨意成就』(参廿二42)。许多人喜欢亚伯拉罕的蒙召，却不喜欢摩利亚山上的奉献。

(六)把自己摆在一边，单单遵行神的旨意；不计任何代价，把爱先给 ，这样的人才配作主的门徒。

(七)在基督徒的路径上，总是会有十字架的影子。有什么理由叫你逃避十字架的责任，而不去背负它吗？你是否曾经决定：无论主怎么带领我，我都愿意与 同行──主耶稣基督赐给我们的信仰就是十字架的信仰，除非我们背起十字架，否则我们就不算跟随 。

(八)基督是先背十字架，后钉十字架(参约十九17~18)；但在基督里的信徒是先钉十字架，后背十字架，使他们留在旧人的了结里，因而经历并享受基督作他们的生命和生命的供应。

(九)从积极方面说，属灵的长进就是神的成分在你里头的增加；从消极方面说，属灵的长进就是从你这个人身上(或者说你这个里面)有东西被除掉。这个除掉就是十字架的工作。

(十)十字架在我们身上作除掉的工作，实际上乃是由圣灵在我们的里面执行的；而圣灵的除掉有多少，乃是根据于我们的心向着神有多少而定的。

【路十四28】「你们那一个要盖一座楼，不先坐下算计花费，能盖成不能呢？」

文意注解 「先坐下算计花费，」主耶稣不要人糊里糊涂的跟从 ，正如盖房子的人必须先计算花费，人在委身跟从主之前，也必须先考虑主对跟随 的人有何要求。

灵意注解 「要盖一座楼，」『盖楼』表徵我们属灵方面的向上建造。这一个属灵的建造，首先要建造在正确的根基上，就是基督(林前三11)；其次，就要努力付出代价，也就是使用金、银、宝石等上好的才料(林前三12)。

话中之光 (一)如果你要跟从主，你就要知道：主耶稣所走的路不是人人所能走的，所以你在没有走之先就要计算，到底要出多少代价。

(二)许多信徒不是不出代价，乃是出的不够，结果当然失败；主所要我们出的代价不是别的，乃是我们的『己』，我们的魂生命。

【路十四29】「恐怕安了地基，不能成功，看见的人都笑话他，」

话中之光 (一)不要以为我们跟从主，成不成功与别人没有关系；因为我们早已成了一台戏，供世人和天使观看(参林前四9；来十33)。

(二)作基督徒最羞辱的一件事，就是让不信的世人「笑话」我们。

【路十四30】「说：“这个人开了工，却不能完工。＂」

话中之光 世人都会鄙视半心半意的基督徒；这种基督徒，热得很快，冷得也很快；开始时轰轰烈烈，不到半途就惨淡收场。

【路十四31】「或是一个王，出去和别的王打仗，岂不先坐下酌量，能用一万兵，去敌那领二万兵来攻打他的么？」

灵意注解 「出去和别的王打仗，」『打仗』表徵我们属灵方面的向前迈进。作主的门徒就如士兵进入战场，要天天打属灵的仗；『别的王』豫表信徒的属灵仇敌。

「去敌那领二万兵来攻打他的，」『二万兵』豫表一切拦阻我们向前推进的人、事、物。

话中之光 (一)今天我们的仇敌就在我们的前面；如果我们要跟从主，前面必然有争战。撒但要攻击我们，世界要引诱我们，肉体要缠累我们，我们豫备不豫备出足够的兵去与之对抗呢？

(二)信徒用于和一切仇敌对抗的『兵』不是别的，乃是我们舍己『受苦的心志』(彼前四1)；只要我们肯舍己顺从主的号令，争战的得胜，全在乎主(参撒上十七47)。

【路十四32】「若是不能，就趁敌人还远的时候，派使者去求和息的条款。」

灵意注解 「派使者去求和息的条款，」主的意思不是要我们与魔鬼、世界、肉体等属灵的仇敌妥协，乃是不要我们凭着血气之勇，假充属灵的战士。

话中之光 (一)作主门徒必须完全了解，要不是破斧沉舟，就是屈辱投降；基督门徒的生活不能半途而废。

(二)属灵争战的胜负，决定于一念之间；只要我们真正有舍己出代价的心志，便没有任何的仇敌是我们所不能攻克的。

【路十四33】「这样，你们无论甚么人，若不撇下一切所有的，就不能作我的门徒。」

文意注解 本节说明跟从主的真理：

1.「你们无论甚么人，」不是说基督徒中的『某些人』，乃是说基督徒中『无论甚么人』，都有资格来跟从主。

2.「若不撇下，」不是说『若没有心愿』，乃是说『若不撇下』，就不能跟从主。

3.「撇下一切所有的，」不是说『撇下一部分所有的』，乃是说『撇下一切所有的』，才能跟从主。

4.「就不能作我的门徒，」不是说『不能作基督徒』或『不能作我的二等门徒』，乃是说『不能作我的门徒』；作主门徒，接受主严格的管教与训练，乃是跟从主的道路。

话中之光 (一)一个为自己真正的益处着想的人，就是一个肯为基督放弃一切的人；这样的人，乃是作了最上算的交易。

(二)能撇下一切，单单要主的人，才是『配』作主门徒的人。

(三)若果我们愿意撇下一切，把我们一切的主权交给主，任由主支配，投靠主，依靠 的大能大力，无论魔鬼多厉害，我们必定得胜有余。

(四)加尔文说：『我为基督舍弃了一切，我得到甚么呢？我在基督里得着了一切。』

(五)进入神的国是免收入场费的，但每年对信仰的进一步认可，却要你付出一切。

【路十四34】「盐本是好的；盐若失了味，可用甚么叫它再咸呢？」

背景注解 古时犹太地方和中东各地吃的盐，多是『矿盐』或『井盐』，那些盐块从矿场或井里挖出来时，就像拳头大的石头一般。在这石块的外层包着一层盐。犹太人在吃饭时，右手拿着菜，左手握着盐块，用舌头舐盐以取味。家中每个人都有一块盐放在厨房中，吃饭时就各用自己的盐块。等到盐块的咸味逐渐减少，至完全失味时，原先的盐块就成为石头了，于是随手弃置，这些盐份用尽的石头就任人践踏了。

在古老的传统中，如果犹太人背叛了信仰，然后再回头时，在蒙接纳回到会堂之前，必须躺在会堂门口，请走进会堂的人用脚踩在他身上。有些基督教团体也继承了这一个传统，凡被教会法规驱逐的基督徒，在他蒙接纳归回以前，也要被迫躺在教堂门口，对走进来的人说：『践踏在我身上，因我是那失了味的盐。』

灵意注解 「盐本是好的，」『盐』象徵门徒(太五13)；盐的主要功能是调味并杀菌，它象徵我们信徒在这世上具有双重的功用：

1.是制造和睦。

2.是防止并消杀罪恶和败坏的因素。

「盐若失了味，可用甚么叫它再咸呢？」『盐失去咸味』象徵基督徒失去他们的功用，也就是变成和世人一模一样，毫无分别。

话中之光 (一)盐能调味防腐；基督徒具有盐的性质，能使人甜美，防止罪恶。正常的基督徒，可以令周围减少发生不正当的事。

(二)盐能调味，但它必须先溶解，才能发生作用；同样，我们必须溶解自己、牺牲自己、失去自己，才能成为别人的祝福。

(三)基督徒活在世上的目的，不是想从别人身上获取甚么，而是奉献甚么给别人。

(四)盐能防腐，基督徒在世人中间，必须与世界有分别，不同流合污，才能发生一种防阻道德沦丧的作用。

(五)神的儿女有神的生命还不够，必须让这生命变作我们的性情；你是『盐』不够，还必须是『咸的』，才有用。

(六)基督徒就是被『基督化』的人。他身上的味道，不是天然的，乃是出于基督的；像酱菜的味道是出于酱汁的一样。基督徒无论在那里，都应该活出基督，发出基督那义、爱、光、圣的味道来。

(七)纯盐不可能失去咸味，因此基督徒若凭着他们内在神圣生命的素质在世生活为人，自然能发挥『盐』的功用来。

(八)盐若是和土混在一起，就不能显出咸味来；信徒若是爱世界、和世俗混在一起，沾染罪恶，当然也就失了味，不能对世界发挥功效。

(九)我们舍弃地上的事物越多，味道就会越强；但若不愿舍弃今生一切的事物，就会失去味道。

【路十四35】「或用在田里，或堆在粪里，都不合式；只好丢在外面。有耳可听的，就应当听。』」

原文字义 「不合式」不配，不合乎，不合格，验不中。

文意注解 本节表示失味的盐，作甚么都不合式，只好被当作废料而废弃。

「有耳可听的，就应当听，」表示会有很多人对上述的话听不进去，因为他们没有可听的属灵耳朵；但对于那些有属灵耳朵的人，这些话相当紧要。

灵意注解 「或用在田里，或堆在粪里，都不合式，」按不同时间的角度而言，可以有下面两种解释：

1.以信徒还活着的时候来说，『田』豫表教会(参林前三9)；『粪』豫表世上万事(参腓三9)，就是世界。失去了生命功用的基督徒，既不适合用在教会里，也不适合用在世界里。

2.以信徒死后面对基督台前的审判来说，『田』豫表将来国度的奖赏；『粪』豫表将来污秽的集中地，就是火坑(参启廿一8；廿二15)。失败的基督徒，当主再来的时候，他们要暂时被丢在外面黑暗里，在那里哀哭切齿(参太廿五30)，但他们也不会被丢在火坑里，因为他们已经得救了，可以免去永远的沉沦。(注：失败的基督徒，很可能在新天新地来临之前，有一段时间被神管教、锻链，直到豫备好了为止。)

「只好丢在外面，」『外面』指在荣耀的范围之外，基督徒的见证被人践踏(参太五13)、羞辱、不齿，故是一种羞耻的范围。

话中之光 (一)基督徒若成了失味的盐，在教会中一无用处，在世界里也成了世人藐视、取笑的对象。

(二)失败的基督徒不但从神的标准堕落下去，他也不适合世界的性质；因为他已经领受了一些圣经知识和属灵经验，使他与世界的风气和罪恶格格不入，但他又缺乏足够的恩典和喜乐，叫他可以走在基督的道路上。

(三)「有耳可听的，就应当听，」暗示不是每一个人都愿意聆听作门徒的严格条件；但如果一个人愿意跟从主耶稣，不计较代价几何，他就应当听和跟从了。


讲道材料

路加福音第十五章

【路十五1】「众税吏和罪人，都挨近耶稣要听 讲道。」

背景注解 「众税吏和罪人，」他们是当时敬虔的犹太人所藐视的一个社会阶层(参徒十28)。

【路十五2】「法利赛人和文士，私下议论说：『这个人接待罪人，又同他们吃饭。』」

背景注解 「法利赛人和文士，」『法利赛人』是犹太教中最严谨的教派，自夸有高度圣洁的生活、对神敬虔、并具丰富的圣经知识。『文士』是专门抄写并教授旧约圣经的人，他们熟悉旧约圣经和古人对律法的解释；他们之中大多数属于法利赛人，但并非所有的文士都是法利赛人。

文意注解 「私下议论，」在他们自己人当中嘀咕抱怨，只是没有公开谈论。

「又同他们吃饭，」与人一同吃饭，其意不止于单纯的交往，更表示接纳与认可(参徒十一3；林前五11；加二12)。

灵意注解 「法利赛人，」代表传统的宗教徒；「文士，」代表宗教界里有知识和地位的人士。

宗教人士只知定罪别人，却不知自己是在罪恶里。他们认为神是以公义对待人，所以凡是属神的人应该洁身自爱，不可和罪人交接来往。但主耶稣却一反人们的宗教观念。

话中之光 (一)法利赛人以传统的宗教观念来衡量主，就跟不上主的行动；我们若执迷于老旧的圣经观念，也会跟不上主崭新的带领。

(二)人虽自己不义，却喜欢见神用公义待人。人因不知神的恩典，就怪神施恩与人，所以恩典的态度是受人非议见怪的。

(三)主虽与罪人来往，但是圣经说， 远离罪(来七26)；也只有远离罪的，才能亲近罪人。

【路十五3】「耶稣就用比喻，说：」

原文字义 「比喻」旁例，表样。

文意注解 『就』字表明1~2节是下面三个比喻的背景起因。

『比喻』是用大家熟悉的事物来表达深刻真理的一种方式。

灵意注解 主在本章里所举的三个比喻，豫表三一神如何爱罪人，寻找并接纳罪人：

1.子神降生为人，在地上寻找罪人，将悔改的罪人带回神的家中(3~7节)。

2.灵神在罪人的心里细细搜寻，直到罪人心里受感悔改归神(8~10节)。

3.父神接纳悔改归回的罪人，并且一同欢喜快乐(11~32节)。

【路十五4】「『你们中间谁有一百只羊，失去一只，不把这九十九只撇在旷野，去找那失去的羊直到找着呢？」

背景注解 「迷路的羊，」羊性愚拙，容易走迷，需牧人的照顾和引导。

灵意注解 『一百只羊』表徵世人，在此特指犹太人；『失去的一只』表徵罪人，在此特指犹太人中的税吏和罪人；『九十九只羊』表徵自义不肯悔改的人，在此特指犹太人中的文士和法利赛人；『找羊的牧人』豫表基督。

「不把这九十九只撇在旷野，」『旷野』表徵世界；『撇在旷野』这话表明基督已来到世上，与人同在(参约一14)。

话中之光 (一)也许我们自认不过是千万基督徒中最微小的一个，但主却看重我们，永不忘记我们；如果我们走迷了， 就伤心的来把我们找回。

(二)迷羊的比喻说出：人若离开基督，就要失去基督丰满的牧养、供应、安息、引领、保守等(参诗廿三篇)。

【路十五5】「找着了，就欢欢喜喜的扛在肩上，回到家里。」

灵意注解 「就欢欢喜喜的扛在肩上，」『扛在肩上』表明救主拯救的力量，以及 拯救的爱。

「回到家里，」『家』豫表神的家，就是教会。

话中之光 (一)牧人找到了羊，不是先责打它，乃是把它「扛在肩上」，带回家中；每当我们远离主又重新被主找回时，也一样躺在主的怀中，享受主的恩爱，而回到教会中。

(二)「扛在肩上，」这意味着得救的人所享有的特殊地位，和与主的亲密关系，这是一般人所无法认识的。

【路十五6】「就请朋友邻舍来，对他们说：“我失去的羊已经找着了，你们和我一同欢喜罢。＂」

文意注解 牧人不是为着自己免遭受损失而欢喜，而是为着那羊免被野兽吞吃而欢喜。

灵意注解 「就请朋友邻舍来，」『朋友邻舍』豫表三一神和天使。

【路十五7】「我告诉你们，一个罪人悔改，在天上也要这样为他欢喜，较比为九十九个不用悔改的义人，欢喜更大。」

原文字义 「悔改」心思的转变，思想上的改变。

文意注解 『悔改』是指心思从背向神转而归向神；『不用悔改的义人』是一种反面的讽刺语，是针对法利赛人而说的(参2节)，指他们是自以为义(参五27~39；七36~50；十八9)，且不觉得需要悔改的人。

「在天上也要这样为他欢喜，」对罪人悔改，神所表现的关心与喜乐之心，恰与法利赛人及文士的态度(参2节)成了极强烈的对比。

话中之光 (一)自以为义的人觉得自己很好，不觉得有悔改的需要，所以不会、也「不用悔改」。

(二)承认自己是失丧的罪人，并且悔改，能给主带来满足的喜乐；但在那些从不感到需要悔改的人身上， 却得不到这种喜乐。

【路十五8】「或是一个妇人，有十块钱，若失落一块，岂不点上灯，打扫屋子，细细的找，直到找着么？」

背景注解 『一块钱』系希腊币制的基本单位(drachma)，相当于罗马的一钱银子(denarii)；约为当时工人一天的工资(参太廿2)。

「细细的找，」古时中东的房子通常窗户极小，或甚没有窗户，而且是泥土地，要寻找一个钱币相当困难。

据说古时犹太人妇女们喜欢在前额上带一串叫作『仙迷蒂』(semedi)的妆饰品，是用银币作成的。这串饰物代表订婚或结婚的信物，虽然它本身的价值不大，但在配带它的妇女心中，则视为无价之宝。所以一旦遗失一个银币，一定会仔细的清扫，直到找着为止。

灵意注解 『妇人』豫表圣灵；『十块钱』表徵世人，在此特指犹太人；『失去的一块』表徵罪人，在此特指犹太人中的税吏和罪人；『九块钱』表徵自义不肯悔改的人，在此特指犹太人中的文士和法利赛人。

「点上灯，打扫屋子，细细的找，」『点上灯』象徵圣灵藉神的话光照人(参诗一百十九105，130)；『打扫屋子』象徵圣灵感动人的心房；『细细的找』象徵圣灵无微不至的涂抹运行。圣灵在罪人里面光照、感动和运行，使罪人发觉自己的地位和光景，因而悔改。

话中之光 (一)失钱的比喻乃是说到我们就是神的财产； 宝贵我们，绝不愿我们失落在黑暗中。

(二)失落的钱对于它的主人而言，等于失去了它存在的价值；我们人若不活在圣灵(妇人)主权之下，就要失去所有属灵的价值。

【路十五9】「找着了，就请朋友邻舍来，对他们说：“我失落的那块钱已经找着了，你们和我一同欢喜罢。＂」

灵意注解 「就请朋友邻舍来，」『朋友邻舍』豫表三一神和天使。

【路十五10】「我告诉你们，一个罪人悔改，在神的使者面前，也是这样为他欢喜。』」

请参阅第七节注解。

【路十五11】「耶稣又说：『一个人有两个儿子。」

灵意注解 『一个人』即指父亲(参12节)，豫表父神；『两个儿子』表徵神所造的世人。

【路十五12】「小儿子对父亲说：“父亲，请你把我应得的家业分给我。＂他父亲就把产业分给他们。」

原文字义 「家业」赀财；「产业」养生的，今生，生命。

背景注解 按犹太人的习俗，长子可得两分家业(参申廿一17)，故小儿子『应得的家业』约为三分之一。父亲可能将家业豫先划分好，但仍会保留其收入直至死时；通常不会在生前就实际的分配家业。

文意注解 「请你把我应得的家业分给我，」『应得的家业』指儿子生而应承受的产业。

「他父亲就把产业分给他们，」『产业』原文意生命，另译『今生』(八14)，即生存的现状；或译『养生』(可十二44)，含示谋生的凭藉。指父亲所必须赖以维生的，就是父亲的生计、资产。

灵意注解 『小儿子』象徵罪人，在此特指犹太人中的税吏和罪人(参1节)；『父亲』象徵父神；『产业』象徵神所赐给人的天赋才智、身体和所有物。

话中之光 (一)我们若注重『神的』甚么(「家业」)过于神自己，神也必赐给我们，因为这原是我们「应得的」。但要小心，得着神的「产业」，常会叫我们离开神自己(参13节)。

(二)甚么时候我们把『神的』掌握在自己手中，而不让神来掌管它们，甚么时候我们就是浪子；即使我们的人仍在神家，但我们的心已经离开了神家。

【路十五13】「过了不多几日，小儿子就把他一切所有的，都收拾起来，往远方去了；在那里任意放荡，浪费赀财。」

原文字义 「任意放荡」过奢侈的生活；「浪费」分散；「赀财」(原文与12节的『家业』同字)。

灵意注解 「往远方去了，」『远方』表徵撒但控制下的世界。

话中之光 (一)世人堕落的轨迹，第一步是向神独立自主(参12节)，第二步是远离神──「往远方去了」。

(二)人故意不认神的结果，神就任凭他们存邪僻的心，行那些不合理的事(罗一28)──「任意放荡，浪费赀财」。

【路十五14】「既耗尽了一切所有的，又遇着那地方大遭饥荒，就穷苦起来。」

话中之光 (一)『神的赐予』是有限的，而『神自己』是无限的；凡只要神有限的赐予，却失去无限的神，结果必然「耗尽一切所有的」，而「穷苦起来」。

(二)以别的代替耶和华的，他的愁苦必加增(参诗十六4)。

【路十五15】「于是去投靠那地方的一个人；那人打发他到田里去放猪。」

背景注解 「猪，」在神的眼中是肮脏不洁的(利十一7；彼后二22)；一般说来，那时犹太人不养猪，因为既不能用来献祭，也不能作为食物(犹太人不吃猪肉)，故那养猪的人家可能是外邦人。

灵意注解 「于是去投靠那地方的一个人，」表徵仰赖属世、属人的办法和帮助。

「那人打发他到田里去放猪，」『田』表徵世界；『放猪』表徵不洁净的事业。

话中之光 (一)人群社会中的一班人，他们在外表看来似乎显得很正常，正在日夜孜孜不倦地从事各种职业工作，但他们的工作很多乃是污秽不洁的。

(二)猪的特点就是一直『吃食』，结果却变成了别人的吃食；世人的特点就是一直寻找属地的享受，结果却变成了魔鬼的享受。

(三)信徒若离开神而去寻求属人的帮助，所得到的只不过如同「放猪」，在神面前不但是污秽不洁，并且也是神的子民所鄙视的。

【路十五16】「他恨不得拿猪所吃的豆荚充饥，也没有人给他。」

背景注解 『豆荚』是巴勒斯坦常见的一种长青树所结的种子，名『稻子豆』，可用作牲畜的饲料和贫民的粮食。一则有趣的拉比记载说，『以色列人必须沦落到吃豆荚的地步，他们才肯悔改。』传说施洗约翰在旷野，曾以这种豆荚为食物，因此又称『圣约翰饼』。

灵意注解 本节豫表沦落在罪中所过的是悲惨非人的生活。

【路十五17】「他醒悟过来，就说：“我父亲有多少的雇工，口粮有余，我倒在这里饿死么？」

原文字义 「口粮」饼。

灵意注解 「他醒悟过来，」『醒悟』乃是由于圣灵在他里面的光照与搜寻(参8节)。

话中之光 (一)神常常藉着环境遭遇来提醒人，向人说话；所以许多时候，艰难的环境乃是化装的祝福。

(二)罪人都是先有里面的醒悟，然后才有外面行为的改变。

(三)人的醒悟总是包括两方面：看见神的丰富，和自己的窘困。

(四)一个真正醒悟过来的人，他所首先想到的不是他自己，乃是神。

(五)人若尚未看见自己的光景乃是『穷途末路，死路一条』，就仍不容易下定决心信靠神。

【路十五18】「我要起来，到我父亲那里去，向他说，父亲，我得罪了天，又得罪了你；」

原文直译 「...父亲，我向着天，并在你面前犯了罪。」

背景注解 「我得罪了天，」犹太人通常不敢直呼神为神，而改以天代表神。

灵意注解 「我要起来，」豫表罪人醒悟后的悔改决心。

话中之光 (一)人若单单醒悟，而没有心思的转变(悔改)，仍旧于事无补。

(二)悔改必须到父神那里去，向 悔改；悔改不是向善悔改，不是改邪归正，乃是心思转向神。

(三)任何犯罪的事，不单是得罪了人，乃是得罪了神自己；并且是因为得罪了神，才会至于得罪了人。

(四)一个人若能真正认识自己败坏的光景，就差不多已经走上蒙恩得救的路口了。

【路十五19】「从今以后，我不配称为你的儿子，把我当作一个雇工罢。＂」

文意注解 浪子这话显示：(1)他不晓得父亲爱的心；(2)他不敢奢望作儿子的福分；(3)他想将功赎罪。

灵意注解 「我不配称为你的儿子，」表徵人以为自己不配白白得着神的恩典。

「把我当作一个雇工罢，」表徵人想藉着改良行为来讨神的喜悦。

话中之光 (一)堕落的罪人一旦悔改了，总想为神作工或事奉神，以得 的恩宠，不晓得这种思想乃是违反神的爱和恩，并且对神的心和意愿是个侮辱。

(二)人对救恩的估量，往往还带着「雇工」的错误观念：我把神所当得的给神，神就把我所当得的给我；我给神作工，神给我工钱；我给神作多少，神就给我多少钱。

【路十五20】「于是起来往他父亲那里去。相离还远，他父亲看见，就动了慈心，跑去抱着他的颈项，连连与他亲嘴。」

文意注解 「相离还远，他父亲看见，」这不是偶然发生的；父亲必定是天天倚门眺望，痴痴地等待浪子回家。

「就动了慈心，」原文是『就有了怜悯』。注意，在小儿子还未曾说一句话以前，父亲就已动了慈心。

「跑去，」『跑』字显明父亲是何等迫切！这是用最短的时间来缩短空间的距离。

「抱着他的颈项，连连与他亲嘴，」这是温暖慈爱的接纳。

注意，本节对父亲的描述非常生动：(1)『看见』，眼动了；(2)『动了慈心』，心动了；(3)『跑去』，脚动了；(4)『抱着』手动了；(5)『连连与他亲嘴』，口动了。父亲的全人都动了。

话中之光 (一)「于是起来往他父亲那里去，」浪子若是光在心里醒悟，而没有悔改的行动，就仍得不到父亲的接纳；我们必须以外面的行动来配合里面的感动。

(二)「相离还远，他父亲看见，」不是浪子去叩家门，乃是父亲早就开门在外等候巴望着浪子。不是罪人悔改归向神，乃是神等候接纳悔改的罪人。

(三)不是罪人祷告感动神的心才蒙赦免，乃是罪人一有悔改的表示，神的心早就赦免了他。

(四)罪人在悔改时原以为神是何等的威严可畏，但在悔改之后却发现神是何等的可亲可近！

(五)浪子(罪人)回到父神那里，是由于圣灵的寻找(参8节)；父神接纳回来的浪子，是基于基督在 救赎里的寻找(参4节)。

【路十五21】「儿子说：“父亲，我得罪了天，又得罪了你；从今以后，我不配称为你的儿子。＂」

文意注解 注意浪子在本节的话，并没有把原先豫备好的话说完，尚缺一句『把我当作一个雇工罢』(参19节)，表示他的话被父亲打断了。

话中之光 神只接受人认罪的祷告，不接受人将功赎罪的祷告。神喜悦人承认自己的不是，不喜悦人自以为还能为神作甚么。

【路十五22】「父亲却吩咐仆人说：“把那上好的袍子快拿出来给他穿；把戒指戴在他指头上；把鞋穿在他脚上；」

原文字义 「上好的」第一的。

文意注解 「父亲却吩咐仆人说，」『却』字满了爱和恩！这与浪子的念头相反，打断了他的胡言乱语。

「把那上好的袍子快拿出来给他穿，」父亲只说『那』，仆人就知道所指的是甚么；『那』字指明一件特别的袍子，是在这特别的时候，为这特别的目的豫备的；『上好的袍子』是高贵的标记，代表作儿子的地位。『快』字与父亲的『跑』(参20节)相配。

「把戒指戴在他指头上，」『戒指』是权柄的标记，代表作儿子的权柄。

「把鞋穿在他脚上，」奴隶只能赤足，『鞋』是自由的标记，代表作儿子的自由。

袍子、戒指和鞋，每一样都是代表有地位和被接纳的记号(参创四十一42；亚三4)。

灵意注解 「仆人，」豫表天使，他们是服役的灵，奉差遣为那将要承受救恩的人效力(来一14)。

「那上好的袍子，」表徵基督是那满足神的义，遮盖悔改的罪人(耶廿三6；林前一30；参赛六十一10；亚三4)。

「戒指，」表徵神在蒙悦纳之信徒身上所给圣灵的印记(参弗一13；创廿四47；四十一42)

「鞋，」表徵神救恩的能力，使信徒与污秽之地有所分别。

话中之光 (一)得救是照着神的思想，不是照着你我的思想。

(二)我们本该被定罪，神「却」称义我们；我们本该受惩罚，神「却」恩待我们。

(三)罪人何时一回头，他在神的眼中立刻就是儿子。

(四)「那上好的袍子」，就是第一的袍子，顶替了回家浪子污秽的衣服(参赛六十四6)。

(五)身上的袍子、手上的戒指和脚上鞋的装饰，使可怜的浪子与他丰富的父亲相配，而有资格进入父家，与父亲一同坐席。神的救恩是用基督和圣灵装饰我们，叫我们享受 家中的丰富。

(六)救恩是表明神家的富足，不是表明我们的贫穷。一个属神家里的人，可以放心享用神家的丰富，不要怕被我们花光了。

【路十五23】「把那肥牛犊牵来宰了，我们可以吃喝快乐；」

原文字义 「宰」牺牲，献祭。

背景注解 『肥牛犊』是犹太人专门养在牛圈中，以备遇到重大喜事和特殊场合之用，例如招待高贵客人或特别的节期。

文意注解 『上好的袍子』(22节)使浪子有资格符合他父亲的要求，使父亲心满意足；『肥牛犊』使他得着饱足，不再饥饿。因此，父和子能一同快乐。

灵意注解 『肥牛犊』表徵丰富的基督(参弗三8)， 在十字架上受死，成为我们信徒的享受。

神的救恩有两面：上好的袍子所表徵外面客观的一面，以及肥牛犊所表徵里面主观的一面。基督作我们的义，是我们外面的救恩；基督作我们的生命给我们享受，是我们里面的救恩。

【路十五24】「因为我这个儿子，是死而复活，失而又得的。＂他们就快乐起来。」

灵意注解 「死而复活，失而又得，」所有失丧的罪人，在神眼中都是死的；他们得救时，就都与基督一同活过来了(参弗二1，5；约五24~25；西二13)。因此，每一个真实的信徒，在神的眼中乃是『死而复活，失而又得的』。

话中之光 (一)「死而复活，失而又得的，」在三一神的眼中，比原有天然的东西更为可贵，更叫 欢喜快乐(参7，10节)。

(二)持守人天然的好处，保存与生俱来的良善，并无多少属灵的价值；乃是经过十字架死的工作，而显出基督复活的生命，才符合神永远的心意。

(三)「他们就快乐起来，」救恩的喜乐一旦开了端，是没有完结的。

【路十五25】「那时，大儿子正在田里；他回来离家不远，听见作乐跳舞的声音；」

灵意注解 『大儿子』表徵自义不知悔改的人，在此特指法利赛人和文士(参2节)，靠着他们的行为(在田里所表徵的)，追求律法的义(参罗九31~32)。

【路十五26】「便叫过一个仆人来，问是甚么事。」

【路十五27】「仆人说：“你兄弟来了；你父亲，因为得他无灾无病的回来，把肥牛犊宰了。＂」

原文字义 「无灾无病」健全的，健康的。

【路十五28】「大儿子却生气，不肯进去；他父亲就出来劝他。」

灵意注解 「大儿子却生气，不肯进去，」大儿子的愤恨，正像那些反对主耶稣的法利赛人和文士的态度。

人的罪有两种：身体的罪和性情的罪；小儿子所犯的是身体的罪，而大儿子却犯了属性情的罪。性情的罪包括自私、嫉妒、骄傲、怒气、不和善、自义、恶毒、残忍。

话中之光 (一)达秘说：『神所喜悦之处，自义就没有立足之地；如果神对罪人好，我的义又有何用处呢？』

(二)我们总要细心省察自己，不可有大儿子这样的精神，当别人欢欢喜喜进入神的国，我们却在外面赌气，「不肯进去」。

【路十五29】「他对父亲说：“我服事你这多年，从来没有违背过你的命；你并没有给我一只山羊羔，叫我和朋友，一同快乐。」

原文字义 「违背」轻忽，废掉，从旁过去。

文意注解 注意，大儿子所想望的是和他的朋友一同快乐，却不肯进到家里和父亲一同快乐。

灵意注解 「我服事你这多年，从来没有违背过你的命，」表徵法利赛人和文士在律法之下为奴，遵行其字句规条。

【路十五30】「但你这个儿子，和娼妓吞尽了你的产业，他一来了，你倒为他宰了肥牛犊。＂」

文意注解 注意，大儿子在29~30节的话中，从未称呼『父亲』，而用『你，你，你』；这表示他虽然劳苦费力，心中却不尊敬他父亲，反而怨恨不满。

『你这个儿子』哥哥含恨的心相当苦毒，甚至不肯承认这浪子是他的弟弟。这比喻表明法利赛人不明白神的爱，他们心中所存以自我中心的排他意识，与神的爱心，两者之间有天壤之别。

【路十五31】「父亲对他说：“儿阿，你常和我同在，我一切所有的，都是你的。」

话中之光 缺乏属灵启示的人，并不认识神的同在(「常和我同在」)，和基督的丰满(「我一切所有的」)，就是神所要给人的赏赐(「都是你的」)。因此，在他们的宗教生活中，从未尝过基督作他们的满足和喜乐(参29节)，而对那似乎不如他们敬虔的小弟兄，竟反倒得着丰满的享受，感到嫉妒，不屑与他们一同进入丰满的享受里(参28节)。

【路十五32】「只是你这个兄弟，是死而复活，失而又得的，所以我们理当欢喜快乐。＂』」

请参阅第24节注解。


讲道材料

路加福音第十六章

【路十六1】「耶稣又对门徒说：『有一个财主的管家，别人向他主人告他浪费主人的财物。」

原文字义 「浪费」分散，挥霍。

文意注解 「耶稣又对门徒说，」这表示下面『不义管家』的比喻，是主耶稣为门徒和跟随 的人说的。

「有一个财主的管家，」『管家』指负责管理主人所有业务的人，对主人的财物有处理的全权。

灵意注解 『财主』豫表主耶稣；『不义的管家』豫表失败的信徒──在主所托付的事上不忠、不义。

我们信徒乃是万有之主的管家， 将 的产业托付给我们管理(参十二42；林前四1~2；彼前四10)。

话中之光 (一)管家的首要责任之一，就是不可浪费主人的财物。信徒身上和手中所有的一切，都是主托付我们管理的；主所求于我们的，就是不可浪费。

(二)凡是将钱财只为自己使用，或用在无益的事上，就是浪费主的钱财。

(三)作为神教会的管家，不但是要善用神的钱财，并且连神所交付给我们的恩赐、地位、和影响力，也都应该善加利用，以尽荣神益人的职责。

(四)若有人因为害怕浪费而受罚，就将主所托付的全部埋藏起来，不敢使用，结果仍然要受主责罚(参太廿五24~30)。

【路十六2】「主人叫他来，对他说：“我听见你这事怎么样呢？把你所经管的交代明白，因你不能再作我的管家。＂」

文意注解 「我听见你这事怎么样呢？」『这事』就是指他浪费主人财物的事(参1节)。

话中之光 (一)信徒若在主的托付上不忠不义，就会被主弃绝。

(二)我们信徒有一天，必要将自己所经管的一切向主作交代。

(三)能否再作主人的管家，全看他过去经管的情形如何；信徒生前若好好经管主的托付，死后仍可经管更多、更大的托付(参太廿五21，23)。

【路十六3】「那管家心里说：“主人辞我，不用我再作管家，我将来作甚么？锄地呢，无力；讨饭呢，怕羞。」

文意注解 『锄地』指作农夫在田里锄地；『讨饭』指作乞丐乞求别人帮助。

灵意注解 「锄地呢，无力，」表徵信徒付不起十字架的代价。

「讨饭呢，怕羞，」表徵信徒不肯服下来谦卑讨教别人。

话中之光 (一)「我将来作甚么？」这是每一个人(包括信徒)迟早须要面对的问题。

(二)许多时候，我们信徒在主所托付的事上，既不忠心诚实，又懒惰不爱劳动(「锄地呢，无力」)，且爱面子不肯谦卑(「讨饭呢，怕羞」)，所以很难向主交代。

(三)我们虽是软弱(「无力」)的，但是主的恩典要在人的软弱上显得完全(林后十二9)；所以应当靠主，就会得胜有余。

【路十六4】「我知道怎么行，好叫人在我不作管家之后，接我到他们家里去。＂」

灵意注解 「在我不作管家之后，」表徵离开世上时。

「接我到他们家里去，」表徵被接到永存的帐幕里(参9节)。

【路十六5】「于是把欠他主人债的，一个一个的叫了来，问头一个说：“你欠我主人多少？＂」

话中之光 我们每一个人都欠了主恩爱的债，且都无法偿还(参七41；太十八24~25)。

【路十六6】「他说：“一百篓油(每篓约五十斤)。＂管家说：“拿你的账快坐下写五十。＂」

文意注解 「一百篓油，」『篓』系希伯来人用作量度液体的标准单位，一篓叫一罢特(bath)，约为22公升(另一说约为39公升)。

「管家说，拿你的账快坐下写五十，」这是诡诈地慷他人之慨；他故意向欠债的人少收，为的是想博得他们的好感。

灵意注解 『油』表徵圣灵；欠油的人表徵缺少圣灵、没有被圣灵充满的信徒。

话中之光 (一)我们对属灵情况不好，缺乏圣灵(欠油)的人，应当宽容赦免他们；若是如此，主也必赦免我们(参太六12)。

(二)我们任何对付的行动，总要趁着还有机会，「快」「快」地作，免得机会一错过，就来不及了(参太五25)。

【路十六7】「又问一个说：“你欠多少？＂他说：“一百石麦子。＂管家说：“拿你的账写八十。＂」

文意注解 「一百石麦子，」『石』系希伯来人用作量度固体的单位；一石叫一歌珥(Kor)，约为350公升，乃一只驴所能驮的量。

灵意注解 『麦子』表徵生命；『欠麦子的人』表徵生命幼稚的信徒。

话中之光 当我们被生命幼稚(欠麦子)的弟兄姊妹得罪时，要肯赦免他们，不定罪他们；这样，主也必肯赦免我们，不定罪我们。

【路十六8】「主人就夸奖这不义的管家作事聪明；因为今世之子在世事之上，较比光明之子更加聪明。」

原文字义 「聪明」精明，灵巧，机智。

文意注解 「主人就夸奖这不义的管家作事聪明，」『主人』是指那财主；他显然地知道这管家之所为。

『不义的管家』形容他一般的品格，特别指他不忠于主人的钱财。

『作事聪明』指他看得远、想得远，懂得运用他手上所能动用的钱财为自己豫备将来之需。

「今世之子在世事之上，较比光明之子更加聪明，」『今世之子』就是现今这世代的人，即指一般世人；『在世事之上』也可译为『在他们的世代中』；『光明之子』就是里面有基督生命之光的人，即指信徒(参约十二36；弗五8；帖前五5)。

附注：本节上半，是财主在夸奖这不义的管家，不是主耶稣在夸奖；并且财主所夸奖的，不是他的欺诈行为，乃是他作事聪明，也就是夸奖他在那种情况下所表现的精明、灵巧。。

本节下半是主耶稣的评语：要是世人(「今世之子」)都晓得把握时机，为自己的安全争取保障，信徒(「光明之子」)岂不更应善用才智，来努力争取天上的保障和奖赏吗(参太十16)？

话中之光 (一)聪明的世人会利用目前的机会，为自己的将来打下基础；聪明的信徒会把今生的资财，设法转成永远的资财。

(二)我们信徒不可学习世人的狡猾与欺诈，却当学习他们的深思远虑；远见和机敏乃是真实门徒生活中必须具备的条件。

【路十六9】「我又告诉你们，要藉着那不义的钱财，结交朋友。到了钱财无用的时候，他们可以接你们到永存的帐幕里去。」

原文字义 「不义」不正，恶；「钱财」玛门。

文意注解 「要藉着那不义的钱财，结交朋友，」『不义的钱财』并不是指以不义的手段所获得的钱财，而是指今世钱财本身的性质原就是不义的；这个世界里所有的财物，即使是循合法手段得来的，但在神的眼中看来都是神的对头(参13节)，都是不义的。

『结交朋友』指照着主的引导，适当地使用手中的钱财，去帮助那些有需要的人。

「到了钱财无用的时候，」钱财只在今世活着时有用处，死后到神的国里就毫无用处了。

「他们可以接你们到永存的帐幕里去，」『他们』指因恰当地运用不义的钱财，而得到其益处的人，也就是上句所指结交的朋友。

『永存的帐幕』指信徒将来永远的住处；他们将要在新天新地里与神同住，直到永世(参启廿一3)。

话中之光 (一)钱财的本身虽是不义的，但若肯为着主的缘故，常常供给别人，就会产生永存的价值。

(二)信徒乃是用财，不是守财；乃是善用财物，不是浪费财物。

(三)信徒善用财物的最佳方法乃是与人共享财物，藉此「结交朋友」；这也就是积财在天的方法(参太六19)。

(四)真正有属天见识的有钱信徒，必然不会在身后留下一堆财产，因为他们在有生之年，已经为主善用钱财结交了许多的朋友。

(五)在我们支配我们的财富、影响力、地位、机会，甚至休闲时间的时候，千万不要忘记了天上那永恒的国度。

【路十六10】「人在最小的事上忠心，在大事上也忠心；在最小的事上不义，在大事上也不义。」

原文字义 「大事」许多，大的，常常。

灵意注解 『最小的事』指今生的事，在此特指玛门(参13节)；『大事』指来世的事，在此特指主丰富的赏赐(参太廿五21，23)。

话中之光 (一)忠心与否不是按受托之量的多少来定，而是由运用这笔数目者的品格来定。

(二)忠心和公义表示重质不重量。凡事上要忠心、要公义，要有立场，不可随便放过。

(三)一个人要有所成就，先要从最小的地方做起。所谓『万丈高楼平地起，万里之行自足下』，天底下伟大的事功，都是小的事件累积而成的。

(四)人在小事上的表现，足以反应他处理大事的态度。

(五)固然，做小事的，不一定能做大事，可是小事都做不好，又怎能成大事呢？

【路十六11】「倘若你们在不义的钱财上不忠心，谁还把那真实的钱财托付你们呢？」

原文字义 「钱财」玛门。

文意注解 「谁还把那真实的钱财托付你们呢？」『真实的钱财』在原文并无『钱财』二字，指真实的事物；日光之下，凡事都是虚空(传一2~3)，惟有属灵的事物，才是真实的。

话中之光 (一)如果我们在运用神所托付的钱财上(参代上廿九14)不忠心，神就不会将本来应归我们所有的属天财富(参太廿五34)赐给我们。

(二)一个连属世的钱财都不能忠心处理的人，那里有资格得享神国灵性上的真财富？

【路十六12】「倘若你们在别人的东西上不忠心，谁还把你们自己的东西给你们呢？」

文意注解 「别人的东西，」指世上的财物，它们生不带来、死不带去，都是受神之托暂时代为管理的东西。

「自己的东西，」指我们可以永远占有的属灵财富，包括永生和神的奖赏。

话中之光 (一)我们不能将钱财占为己有，因为这是「别人的东西」，是神的东西。神将钱财托付我们管理，为要试验出我们是否忠心。

(二)我们今天所有的一切，包括属物质的和属灵的，无论甚么都是从神领受的，所以不要自夸(参林前四7)。

(三)我们若能在属物质的钱财上忠心，神才会将永世真实的钱财交托我们管理。

(四)惟有能够带到天上的，才是「自己的东西」，是创世以来为信神的人所豫备的(太廿五34)。

【路十六13】「一个仆人不能事奉两个主；不是恶这个爱那个，就是重这个轻那个；你们不能又事奉神、又事奉玛门(玛门是财利的意思)。』」

原文字义 「恶」恨恶；「玛门」金钱，利益，财富。

文意注解 神国子民是主用重价买来的，我们不再是自己的人了(林前六19~20)，乃是属神的子民(彼前二9)。但我们的心若是向着地上的财富，它就会霸占我们的心，成了我们的主人，叫我们在不知不觉中受它的支配、奴役。

话中之光 (一)我们信徒是仆人，但只是神的仆人，而不是钱财的仆人。

(二)地上的财富是神的对头，它会夺去神子民对 该有的事奉。当信徒以财利为主人的时候，就不可能专心事奉神了。

(三)今天信徒有一个最大的试探，就是想事奉两个主──既要事奉神，又要事奉玛门，结果被忽略的，总是神这一方。

(四)又爱神又爱玛门，又事奉神又事奉玛门的人，等同一夫二妻──『休妻另娶』，也如一妻二夫──『娶被休之妻』(参18节)，是犯了属灵的淫乱。

(五)三心两意的态度是不能的；属灵的骑墙派是作不来的。若非全心意全意的事奉神，就简直不是事奉神。

(六)贪爱地上钱财，就无法专一爱神；我们不能又爱神又爱钱财。只有当人爱神的时候，他的心胸才会被扩大；最能扩大人心的，就是当你脱离钱财的引力，单单爱神，而不爱玛门的时候。

(七)贪财是万恶之根；贪恋钱财，就会被引诱离弃真道(提前六10)。

(八)人可以赚钱，但不可以拜钱。拜金的人心里不能容纳神。金钱不是你的宗教，不要叫钱财成了你的神。

【路十六14】「法利赛人是贪爱钱财的，他们听见这一切话，就嗤笑耶稣。」

文意注解 「法利赛人是贪爱钱财的，」法利赛人认为他们的财富是神赐的祝福，是神悦纳他们遵守律法的证明。

「他们听见这一切话，就嗤笑耶稣，」他们大概是笑耶稣无钱怎样能生活，怎能为神传道工作呢？

话中之光 (一)贪爱钱财的人，他们的心必以玛门为主，爱它、重它且事奉它(参13节)，难怪就会轻视主耶稣，并嗤笑 的话。

(二)为爱财而爱财，实际上就是爱自己，结果就会忘了别人。

【路十六15】「耶稣对他们说：『你们是在人面前自称为义的；你们的心，神却知道；因为人所尊贵的，是神看为可憎恶的。」

文意注解 「你们的心，神却知道，」主耶稣在此提醒法利赛人，他们表面看来道貌岸然，但神看透他们内心的贪婪和丑恶。

话中之光 (一)对于钱财，要看在神面前的存心；要追求神所最宝贵的。神憎的我也憎，神爱的我也爱。

(二)「人所尊贵的，是神看为可憎恶的；」人所贪爱的钱财(参14节)，在神眼中乃是可憎恨的，因为有人贪恋钱财，就被引诱离了真道，用许多愁苦把自己刺透了(提前六10)。

【路十六16】「律法和先知，到约翰为止；从此神国的福音传开了，人人努力要进去。」

原文字义 「努力」强暴，猛力伸展，极力地作。

背景注解 当主的先锋施洗约翰，和主自己出来作工，传扬神国的福音的时候，法利赛人处处与他们作对，阻挠人进入神国，所以非得奋不顾身、用力强取便不能进去。

文意注解 「律法和先知，到约翰为止，」『律法和先知』指整个旧约的启示；本句话表示旧约时代，到施洗约翰时已告终结。

「从此神国的福音传开了，」『神国的福音』指新约的启示；本句话表示从施洗约翰开始出来传道，就带进了新约时代。施洗约翰的事奉成了旧约和新约间的分水岭(参耶卅一31~34；来八6~12)。

「人人努力要进去，」『努力』原文意指『强暴』；人若要进入神的国，必须肯付出任何的代价与牺牲，甚至愿意将自己的颈项，置之度外(罗十六4)。这样的人才能进去。

话中之光 (一)得救是白白的恩典，进神国却须要「努力」；我们得救了以后，若不努力追求，就无法得着国度的赏赐。

(二)进神国要「努力」，所以不是『走』的，乃是『跑』的(参林前九24，26；腓三13~14；提后四7)。求主吸引，叫我们快跑跟随 (歌一4)。

(三)我们进入神的国，必须经历许多艰难(徒十四22)，所以需要属灵的奋斗「努力」(即指属灵的勇气、活力、毅力和决心，不顾一切迫害)。

(四)主的话暗示，人要进入神国，会遭遇各种的阻挠，包括宗教礼仪的观念、政治的迫害、好逸恶劳的劣根性、自我灰心丧志等，所以必须『强暴』不顾一切的人才能进去。

(五)我们应该不惜一切代价，让基督在我们身上能完全的掌权，这样，我们就是活在神国的实际里面。

(六)「努力」的反面是『一如平常』；我们不必故意去跌倒、犯罪、爱世界，而只要作一个平平凡凡、得过且过的基督徒，就不能进天国了。

【路十六17】「天地废去，较比律法的一点一画落空还容易。」

原文字义 「废去」过去；「落空」落下，失落。

文意注解 「天地废去，」指现存的天地将会过去(参彼后三10，12；来一11~12；启廿一1)。

「较比律法的一点一画落空还容易，」原文并无『一点』(iota)；『一画』是用来形容附加在字母上的细线或突出部分(tittle)。『律法的一点一画』指律法中最小的要求。

『较比...落空还容易，』这是反面的说法，指律法的一切要求，将会在神的国度里面彻底得着成全和实现。

话中之光 (一)律法有其权威，它的效力不会过去，直等到它的一切要求得着了成全。

(二)律法界定旧约时代，主耶稣的事奉引进新约时代。 的事奉彻底成全了律法，包括律法上最细微的事(参廿一33)。

(三)基督既已成全了律法，我们基督徒便不必再去遵守律法的规条了；我们只要活在基督里，便是遵守律法的精意了。

【路十六18】「凡休妻另娶的，就是犯奸淫；娶被休之妻的，也是犯奸淫。」

原文字义 「休」释放，遣离。

文意注解 「凡休妻另娶的，就是犯奸淫，」『休妻』指离婚；按古时犹太人的规矩，由丈夫单方面宣告与妻子离异即可成立，而不必徵得妻子的同意，也不须经过司法程序的裁决。

『奸淫』(adultery)原文指『已婚男女破坏婚姻关系的性行为』。正当的离婚，只有一种理由，就是有一方犯了奸淫；因为奸淫在神看，是破坏夫妻合一的行为。丈夫无故休妻另娶，一是犯了奸淫的罪，二是亏欠了自己的妻子。主的话乃在表明，按当时的律法规条看，丈夫虽有权休妻，但仍不能使他豁免于道德和良心的定罪。

「娶被休之妻的，也是犯奸淫，」既然惟一合法的离婚理由是有一方犯了奸淫，则离婚后再嫁娶，在神眼中等同犯了奸淫，因为这是背离了神造男造女时要人遵守的命令，破坏了神的合一。

话中之光 (一)主在此肯定律法仍有它的权威性，它的要求始终并未落空，例如：离婚之后的再婚，仍是犯奸淫，仍是得罪神。

(二)与犯淫乱的人结婚，等于自己也犯了淫乱。

(三)男女结合不只是外体的行为，也是本质上的改变(太十五19；林前六16)。

(四)基督徒结婚是一生最重大的事，所以婚前应该睁开眼睛好好观察对方，以免后悔；婚后要尽量闭起眼睛，不要挑剔对方的过错。

(五)信徒在世为人，不可随从世俗潮流，也不可单以符合国家的法律为满足，而应当事事察验何为神的旨意(参罗十二2)。

【路十六19】「有一个财主，穿着紫色袍和细麻布衣服，天天奢华宴乐。」

背景注解 『财主』有时人称其名为『戴维斯』(Dives，源于拉丁文『富豪』一词)。

文意注解 「有一个财主，」主耶稣是针对法利赛人嗤笑 有关玛门的谈话(参13~14节)，特以一个财主的悲惨下场作为例证，警告他们不可因贪爱钱财而拒绝救主的福音。

「穿着紫色袍和细麻布衣服，」『紫色袍』为王室和尊贵人的标志(参斯八15；箴卅一22；启十八12)；『细麻布衣服』是用细麻织成的布料所制作的名贵衣服。

「天天奢华宴乐，」『奢华宴乐』在原文含有『不但吃的是山珍海味，并且讲究华丽的排场，极尽享乐之能事』的意思。

【路十六20】「又有一个讨饭的，名叫拉撒路，浑身生疮，被人放在财主门口，」

原文字义 「拉撒路」神所帮助的。

文意注解 「又有一个讨饭的，名叫拉撒路，」『拉撒路』不是主耶稣叫他从死里复活的那位拉撒路(参约十一43~44)。在主耶稣所讲的众多比喻中，从未为其中人物取名；而这里不但提到拉撒路，且提到亚伯拉罕、摩西等真实的人物，故下面这一段话并不是一个虚构的比喻，而是一个真实的故事。

「浑身生疮，」这句话的希腊文是常用的医学名词，新约圣经只在此处出现过。『浑身生疮』和『穿着紫色袍和细麻布衣服』是一个很强烈的对比。

「被人放在财主门口，」很显然地，这个财主并不是一个穷凶恶极、欺压穷人的人，否则，绝不会容许一个乞丐在他的门口讨食。他的问题是眼中只有美食，没有穷人；他没有善用钱财，辜负了神托付他那么多钱财的用心。

话中之光 「拉撒路」的原文字义是『神的帮助』；神帮助我们，并不在于物质的帮助，乃在于灵性的帮助。

【路十六21】「要得财主桌子上掉下来的零碎充饥；并且狗来 他的疮。」

背景注解 「要得财主桌子上掉下来的零碎充饥，」据说当时犹太人吃饭时不用刀叉，也不用围巾，人们用双手取食物吃；而在富有人家，常以面包来擦手，擦过手的面包就随手丢弃，拉撒路在门口所等待的，便是这类面包。

文意注解 「并且狗来 他的疮，」这句话有两个意思：(1)犹太人视他们所轻看的人如狗，故指拉撒路的处境如狗，其痛苦得不着人的同情；(2)疮会流血；狗 疮，就是 血，意味着活活的被狗折磨而死(参王上廿一19)。

【路十六22】「后来那讨饭的死了，被天使带去放在亚伯拉罕的怀里；财主也死了，并且埋葬了。」

背景注解 『怀里』一词取材于犹太人赴筵坐席时的情景──每个坐席的人都凭着自己的肘侧身半躺着，有如处身在他后侧之人的怀里(参约十三23)，所以『怀里』含有与那人同赴席的意思。

文意注解 「放在亚伯拉罕的怀里，」等于说和亚伯拉罕同在乐园里享受福气。人死后灵魂离开身体，与先人的灵魂都聚集在一处，等候末日的审判。

亚伯拉罕是因信称义之人的父(罗四11~12)，故他的『怀里』象徵义人死后暂时居留的所在；是一个蒙福的地方，其中的福乐，就是为像亚伯拉罕那样的人所存留的极大福气。

乞丐拉撒路为何在死后得以享受如此殊恩，主在此并没有明言其原因，但依神赐恩的原则可以推测，必是由于他生前信靠神。又从本章29、31节的话来看，很可能是因他在生前因着信听从了神的话。

「财主也死了，并且埋葬了，」注意，他死时没有像拉撒路那样提到『天使』来带领。

财主生前非常顾惜他的身体，穿的是紫色袍和细麻布衣服，吃的是珍馐美味，为他的身体耗费钱财，但是死后也不过是把身体埋葬了。

话中之光 (一)天使是服役的灵是为将要承受救恩的人效力的(来一14)；他们在我们四围安营搭救保护(诗卅四7)，也时常来往在天父面前(太十八10)；圣徒死时，又护送他们到乐园里。

(二)财主和拉撒路的不同点不在属世的丰富与贫穷，乃在他们与世界的关系。财主是全心全意奉献并事奉世界的，结果却是虚空与痛苦；拉撒路对世界没有甚么要求，因此转眼仰望神，结果带来安息。

(三)富裕不一定是蒙神祝福的标志，贫穷也不一定是受神咒诅的结果；有时候富裕反而是对一个人忠心程度的考验，因为多给谁，就向谁多要(参十二48)。

(四)穷人会死，「财主也死了，」无论何人都会死。按着定命，人人都有一死，死后且有审判(来九27)。

(五)「财主也死了，并且埋葬了，」血肉之体，不能承受神的国；必朽坏的，不能承受不朽坏的(林前十五50)。所以我们信徒活在世上，不要像财主那样作身体的奴隶，倒要善用神所给的身体，作主忠心的管家。

【路十六23】「他在阴间受痛苦，举目远远的望见亚伯拉罕，又望见拉撒路在他怀里；」

文意注解 「他在阴间受痛苦，」『阴间』是人死后灵魂暂时停留，等候末日受神审判的地方(徒二27，31)。它分成两部分，一部分收留义人的灵魂，又称乐园(参廿三43)；另部分收留罪人的灵魂(伯廿四19)，中间有深渊相隔，可望而不可及(参26节)。

当主再来的时候，那在基督里死了的人要先复活，被提到空中与主相遇(参帖前四16~17)，按各人的行为和工作在基督台前接受审判(参彼前四17；林后五10)，得胜的被奖赏，失败的受惩罚(参提后四8；太廿四45~51)。

至于那些未得救之人的灵魂，则在阴间里受痛苦的煎熬，直到千年国度之后，新天新地之前，要经过白色大宝座的审判，连同阴间一起被扔在火湖里，也就是在地狱里，受永远的痛苦；圣经称此为『第二次的死』(参启廿一11~15；太廿五41)。

话中之光 (一)千万不要以为人死后一了百了；人死后不但灵魂不灭，且其知觉、官能和记忆都还能正常地运用。

(二)财主被丢在阴间，不是由于他的财富，而是由于他对财富的态度。

(三)从财主的遭遇看来，恶人受苦是从死后下阴间就开始了。

(四)财主在生前，他的心对神如「阴间」，只是接受，却不知足(参箴卅15~16)，因此死后必被「阴间」所吞吃。

【路十六24】「就喊着说：“我祖亚伯拉罕哪，可怜我罢，打发拉撒路来，用指头尖蘸点水，凉凉我的舌头；因为我在这火焰里，极其痛苦。＂」

话中之光 (一)财主生前以为是亚伯拉罕的子孙(「我祖亚伯拉」)，所以死后应当没有问题，而放心地奢华宴乐(参19节)，因此招致如此痛苦的后果；这也警戒我们信徒：

1.神只看我们的存心与行事为人，不看我们的身分地位。

2.神只看我们现在的光景，不看我们过去的情形(家谱)。

3.神只看我们个人在 面前的属灵光景，不看我们所处团体(教会)的好坏。

(二)拉撒路生前被人放在财主的门口(参20节)，可说是被神「打发」去提醒财主，要他好好运用神所托付的财富。可惜现在死后已经失去了机会，神不再「打发拉撒路」了！

(三)我们所遇到的每一个值得怜悯的人，都是神「打发」来提醒、帮助我们的机会。

(四)「拉撒路」的原文字义是『神的帮助』。今天当人还活着的时候，乃是得神帮助的时候；但若等到死了以后，就不能再想望得神的帮助了。

(五)「我在这火焰里，极其痛苦，」世人受贪得无厌的欲念所熏灼，也极其痛苦。

【路十六25】「亚伯拉罕说：“儿阿，你该回想你生前享过福，拉撒路也受过苦；如今他在这里得安慰，你倒受痛苦。」

文意注解 「你该回想你生前，」可见人死后记忆犹存。

「如今他在这里，」这句话指出了时间和地点。

话中之光 (一)财主所受的痛苦(「你倒受痛苦」)，不只是火焰的苦(参24节)，还包括「回想」的苦、悔恨的苦和祈求不允的苦(参27~31节)，其苦真是永世没有休止。

(二)今生的选择决定死后永恒的结局，一旦死亡，结局就限定了；享福或受苦，再也无法彼此对调了(参26节)。

(三)「得安慰」与『保惠师』(约十四16)在原文同属一个字群；信徒生前有圣灵在旁安慰与引导，死后仍得被呼召靠近所信的主──即与主同在(腓一23)。

【路十六26】「不但这样，并且在你我之间，有深渊限定，以致人要从这边过到你们那边，是不能的；要从那边过到我们这边，也是不能的。＂」

文意注解 「以致人...不能，」更确当是译作：『目的要使人不能』。设置深渊的目的，是要在两种人中间造成一道不能逾越的鸿沟。

话中之光 (一)在阴间是彼此间隔，不能交通的；但在新耶路撒冷是有街道，有河流，彼此畅通无阻(参启廿一21；廿二1)。我们在教会中若有间隔、分裂的情形，必是从阴间来的，不是从神的宝座来的。

(二)我们在信主之前，不但与神为仇为敌，并且和别人有中间隔断的墙；但感谢主， 以自己的身体，在十字架上灭了冤仇，使我们能与神并与人都和睦(参弗二14~16)。

【路十六27】「财主说：“我祖阿，既是这样，求你打发拉撒路到我父家去；」

话中之光 (一)「求你打发拉撒路到我父家去，」这是从阴间发出的呼吁──在阴间里受痛苦的灵魂，悔恨之余，深盼自己的亲人在生前就能接受救恩，免受自己所受的痛苦。但愿这个呼声，也能打动千万信徒的心弦，接受负担向自己的家人、亲友传福音。

(二)信徒最大的痛苦，是将来死后发现自己的亲人在阴间深渊的那边受痛苦。

【路十六28】「因为我还有五个弟兄；他可以对他们作见证，免得他们也来到这痛苦的地方。＂」

话中之光 (一)这可能是财主第一次关怀别人，可惜人在阴间，悔恨改过已经太晚。

(二)今天还不肯相信的人，请听听地狱的呼声，和你亲属为你的祷告和希望吧！

(三)死了一个财主，仍旧「还有五个弟兄」；今天活在世上，像财主那样贪恋物质的享受，而忽略永生的人多得不可胜数。

【路十六29】「亚伯拉罕说：“他们有摩西和先知的话，可以听从。＂」

文意注解 「他们有摩西和先知的话，可以听从，」『摩西和先知的话』是全本旧约圣经的统称。

由本节可知，财主和拉撒路死后结局的不同，并不是由于他们生前的贫富，也不是因着他们生前的享福和受苦，乃是由于他们生前听从不听从摩西和先知的话──即信不信神的话。

【路十六30】「他说：“我祖亚伯拉罕哪，不是的；若有一个从死里复活的，到他们那里去的，他们必要悔改。＂」

【路十六31】「亚伯拉罕说：“若不听从摩西和先知的话，就是有一个从死里复活的，他们也是不听劝。＂』」

文意注解 「若不听从摩西和先知的话，」意即『若不听从神的话』(参29节注解)。

「就是有一个从死里复活的，他们也是不听劝，」后来另一个拉撒路从死里复活，犹太人不但不相信，反而商议要把他杀了(参约十二9~10)；再后来，主耶稣自己从死里复活，犹太人还是不相信(参太廿八11~15；徒十三30~40，44~45)。

话中之光 (一)人若有了神的启示(「摩西和先知的话」)，而仍漠视人间的疾苦，无爱神、爱人的心，则即使是再多的超自然的启示，他也一样无动于衷。

(二)如果一个人的心灵是关闭的，且排斥神的话，那么任何证据──甚至死人复活──都不能改变他。

(三)基督乃是从死里复活者的元首(西一18)，惟 才是复活的实际(约十一25)；人若不信靠基督，死而复活对他不过是个道理，并没有多大的用处。


讲道材料

路加福音第十七章

【路十七1】「耶稣又对门徒说：『绊倒人的事是免不了的，但那绊倒人的有祸了。」

原文直译 「...要避免绊倒人的事『发生』(或『来』、『成为事实』)是不可能的...」

文意注解 「绊倒人的事是免不了的，」『绊倒』指动摇在主里的信心，以致偏离正路甚或犯罪。凡有人的地方，就免不了有绊倒人的事，只是轻重有别而已。

「但那绊倒人的有祸了，」『有祸』是说必将遭受神的惩治。

话中之光 (一)主看绊倒人是一件很严重的事；信徒绊倒人虽不至于失去永生，但在国度里必多受亏损。

(二)虽然在教会中，或有心或无意，总免不了有绊倒人的事；但若是可能，总要小心尽量避免。

(三)绊倒人或被人绊倒的主要原因，乃在于骄傲；骄傲的人，不是绊倒别人，就是被人绊倒。

【路十七2】「就是把磨石拴在这人的颈项上，丢在海里，还强如他把这小子里的一个绊倒了。」

文意注解 「就是把磨石拴在这人的颈项上，丢在海里，」『磨石』指磨房里用来磨碎谷物的扁圆石头，相当沉重；『这人』是指那绊倒别人的人。

用磨石来拴在人的颈项上，丢在海里，不但会使之沉到海底，并且难再浮出水面。

「还强如他把这小子里的一个绊倒了，」『这小子』指年幼的听道者(参十21；太十八6；可十24)。

主的意思是，与其让他绊倒别人，还不如让他消失在海里。

灵意注解 「把磨石拴在这人的颈项上，」『颈项』表徵人倔强的意志(强项)；『把磨石拴在颈项上』表徵使人的倔强意志受到挫折。

「丢在海里，」『海』表徵外邦人的世界；『丢在海里』表徵表示看待他如同不信的外邦人，不和他交往(参帖后三14)，免得他继续伤害别人。

「把这小子里的一个绊倒，」『这小子里的一个』指任何一个平凡、幼稚的信徒。

话中之光 (一)信徒在教会中应当作一个供应灵粮(「磨石」)的人；但若常会绊倒别人，他就是有再大的属灵本事，也无用处。

(二)磨石能帮助人磨粮，供人生存；也能将人沉压海底，使人失去生存的意义。一物正反两用，端视人自己的属灵光景如何。

(三)在教会中难免有绊倒人的现象，究其原因，常导因于我们的骄傲、强项。

【路十七3】「你们要谨慎；若是你的弟兄得罪你，就劝戒他；他若懊悔，就饶恕他。」

文意注解 「你们要谨慎，」意指下面的『劝戒』和『饶恕』，很少人能够行得恰当。

「你的弟兄，」表示同是信主的人。

「得罪你，就劝戒他」若不劝戒，他可能不知道自己的错误。

「他若懊悔，就饶恕他，」『懊悔』即表示知罪、认罪并悔改。本句指明我们饶恕弟兄，必须根据对方已经确实表达懊悔之意。

问题改正 「他若懊悔，就饶恕他，」有许多信徒引用本句经节，认为对方并没有真心懊悔，所以不肯给予饶恕。其实主在这里并未要我们辨明对方存心的真假，而只要他口头上有懊悔的表示，就必须饶恕；懊悔的真假，是他和主之间的事，而不是我们的事，因为我们无从判断。

话中之光 (一)你被人得罪事小，得罪你的弟兄不知错事大。

(二)为着让他知错，不再往错谬里直奔(犹11)，好『得』回你的弟兄，所以须要给他劝戒，指出他的错来(参太十八15)。

(三)指出错误不是责备，不是控告，而是盼望使人归正。

(四)要『当面』指出错误，而不要『背后』诉说错误。凡不敢对弟兄当面说的话，就不要在他背后说。

(五)要设身处地，替对方着想，不到非不得已，不可让别人知道他得罪你的事。

(六)信徒作『对』的事，也要有『对』的态度和作法；态度和作法若是错了，即使是作『对』的事，也无法收到『对』的果效。

(七)饶恕不在乎对方得罪你有多少，乃在乎：(1)他是你的弟兄；(2)又能听你的劝戒；(3)并能表示懊悔。

(八)当一个基督徒被另一个基督徒恶待时，他应该先从心里饶恕那个得罪他的人(参弗四32)，保守他自己的灵里免去仇恨和恶毒的意念。

【路十七4】「倘若他一天七次得罪你，又七次回转说：“我懊悔了。＂你总要饶恕他。』」

背景注解 按犹太拉比的传统说法，饶恕弟兄最高可达四次。

文意注解 「一天七次得罪你，又七次回转，」『七次』是完全的数字，七次的得罪乃是指得罪到无以复加的地步。一生七次也许不算多，但一天七次便不算少，这种情形简直不可能。一般人在这种情形下，会认为他的『回转』不是出于真心诚意。

「你总要饶恕他，」换句话说，饶恕人应当没有限度。『饶恕』原文意思是『不留住』、『让它去』，也就是把被得罪的事忘掉的意思。饶恕人而记得饶恕『几次』，这表示他并没有忘记被得罪过多少次，所以不能算是饶恕。

话中之光 (一)神赦免了我们的罪，就不再记念我们从前所犯的罪愆(参来八12；十17)。我们饶恕别人，也不该再记念他们的过错。

(二)我们被弟兄得罪时，一方面要为对方着想，盼望能使他归正；另一方面在我们自己心里，不应当有不平、怀怨、受伤的感觉。

(三)真实的饶恕人，根本不记得被弟兄得罪了多少次，因为从前被得罪的事已经都忘了。

(四)人饶恕人是有限度的，但主饶恕人是无限度的。因此我们彼此饶恕，不是用人为的包涵，乃是凭主里的宽容。

【路十七5】「使徒对主说：『求主加增我们的信心。』」

文意注解 「使徒对主说，」『使徒』的原文是复数词，表示有多位使徒作此请求。

「求主加增我们的信心，」使徒们作此请求，乃因他们听到主有关饶恕人的教训(参3~4节)，不管对方的懊悔真心或假意，总要饶恕他；他们对自己在这种情形之下，是否仍有足够的恩典去饶恕人，觉得没有信心，因此求主加增他们的信心。

话中之光 (一)饶恕人(3~4节)的事，行之维艰，所以需要有信心；信神使我能饶恕人，我就必能饶恕人。

(二)我们必须用信心去抓住还未见到的事，以期在现实生活中对那些永恒的事物越过越有把握，否则就不能活出主所要求的那种生活标准。

(三)信心并不在乎我们自己，不是我们说要相信就能相信，乃是神所赐的(参弗二8)。

(四)我们须要仰望那位是我们信心的创始成终者(来十二2)。

(五)信心的问题本不在大小，乃在有无信心(参太十七20)。但我们的信心往往：(1)似信又不信，似不信却又相信；(2)有时相信，有时却又怀疑。因此须要求主加增我们的信心。

(六)我们多少的祷告得不着答应，是因我们的缺乏信心，所以要先求主帮助加增我们的信心，然后才能求主帮助解决我们的难处。

【路十七6】「主说：『你们若有信心像一粒芥菜种，就是对这棵桑树说：“你要拔起根来，栽在海里。＂它也必听从你们。」

背景注解 桑树的根通常长得很深，难以拔除。

文意注解 「若有信心像一粒芥菜种，」含有二意：(1)信心像『芥菜种』一样，它是会长大的；(2)信心即使像『芥菜种』那样的小(参可四31)，也不成问题。信心的问题不在大小，乃在有无信心。

灵意注解 「若有信心像一粒芥菜种，」『芥菜种』表徵生命的能力；信心的里面蕴藏着生命，能发挥无比的生命力。

「桑树，」表徵坚顽而不易根除的难处，在此特指那阻碍我们不断地饶恕弟兄的硬心和顽梗。

「拔起根来，栽在海里，」表徵不但能以克服难处，并且是一劳永逸，一次解决便永远解决。

话中之光 (一)信心的多寡并非问题，信心素质的良窳才是重点；并且问题也不在于多得信心，乃在于运用已有的信心。

(二)在信的人凡事都能(可九23)；信是信靠神，让神去作，在 没有难成的事(创十八14)。

(三)惟有像芥菜种那样有坚强生命力的信心，才能实现人认为不可能的事。

(四)基督徒要记住：我们的工作并不孤单，因为信心已把我们的工作和神的工作捆在一起了。

(五)信徒因为不信，故不能与主联合为一，支取 的权能。

(六)我们的信心虽小，却能调动国度的权能，因此就没有一件事是不能作，没有一个难处是不能胜过的。

(七)信徒没有骄傲的理由，妄自尊大的存心必须被连根拔起。

【路十七7】「你们谁有仆人耕地，或是放羊，从田里回来，就对他说：“你快来坐下吃饭＂呢？」

背景注解 当时一个奴隶(「仆人」的原文)有五个标记：

1.他没有所谓的人权，他必须愿意接受无休止的工作。

2.他必须了解，他的工作不会被人体谅，也不会受人感谢。

3.他不属于自己，他所作的一切都是为着主人的享受。

4.他即使尽了全力，仍须承认自己是无用的仆人。

5.他必须承认，他所作的和所忍受的一切，不过是他该尽的本分。

灵意注解 「耕地，」是开荒、撒种，表徵传福音、拯救罪人的工作(参八5~8，11~15；林前三6~9)。

「放羊，」是牧养羊群，表徵喂养、看顾信徒的工作(参彼前五2；约廿一15~17)。

「坐下吃饭，」表徵有所安息和享受。

话中之光 (一)一个基督徒乃是一个属于基督的人(「仆人」)，我们的时间与一切所有的都属乎 。

(二)我们信徒作主的仆人，传扬福音和照看信徒乃是我们所该作的工作；并且我们无论作了多少工，永远没有完工的时候。

(三)我们工作的成果如何，不能作为我们安息和享受的依据。

【路十七8】「岂不对他说：“你给我豫备晚饭，束上带子伺候我，等我吃喝完了，你才可以吃喝么？＂」

文意注解 「束上带子伺候我，」意即要打起精神来事奉主自己。

灵意注解 「束上带子伺候我，」意即束上真理的腰带(参弗六14)。

话中之光 (一)作一个奴仆的人，没有任何权利可以决定自己作到甚么程度就可以休息了；他必须随时听候主人的命令。

(二)现在，我们生活在地上，正是生活在事奉主的义务中，必须绝对遵循主人的吩咐，『不可擅动』，也『不可稍懈』。

(三)「束上带子伺候我，」主的仆人事奉时，必须受真理的约束。心中没有约束，就没有伺候；甚么时候心中被真理束上，甚么时候就立刻有了伺候。

(四)「束上带子伺候我，」我们甚么时候放松，甚么时候就没有伺候，就没有能力，就没有道路；我们一束上心中的腰(彼前一13)，我们就有力量，也就有谦卑，会殷勤，会儆醒。

(五)「束上带子伺候我，」束上带子的伺候，才是真伺候，也才是合格的伺候；不束上带子的伺候，不能叫被伺候的主喜悦。

(六)田里的工作，不如家里的工作；地和羊(7节)不如主自己。我们的事奉，表面上是服事人，但实际上乃是服事主──主自己才是我们事奉的目标。

(七)「等我吃喝完了，你才可以吃喝，」我们的事奉工作，应当先让主享受，然后我们才享受；让主先满足，然后我们才满足。事奉无论如何劳苦，若主无可享受，不能满足，就是全然虚空。

【路十七9】「仆人照所吩咐的去作，主人还谢谢他么？」

话中之光 (一)奴仆在事奉主人的工作上，总是债务人；但在获得主人的奖赏上，永远不会成为债权人。

(二)神并不欠我们感谢；我们若从神有甚么所得，都完全是出于神的怜悯与慈爱，白白的赏给我们恩典，而不是由于我们为 作了甚么。

【路十七10】「这样，你们作完了一切所吩咐的，只当说：“我们是无用的仆人，所作的本是我们应分作的。＂』」

原文字义 「无用」不配，没有用处。

文意注解 「我们是无用的仆人，」这并不是指仆人只会白白吃口粮，而毫无用处；乃是指他们的工作本就是他们应当作的，并没有给主人带来额外的利益，从而可以期望主人的报偿。

话中之光 (一)甚至属灵的人也可能会有属灵的骄傲，认为他们对主的事奉，应该得着某种程度的报偿。

(二)在基督徒的生活中，没有所谓的功劳存在；当他克尽自己最大的努力时，他仍然是一个「无用的仆人」。

(三)纵令我们粉身碎骨来服事 ，但若与 对我们的牺牲与恩惠相比，我们只能说：「我们是无用的仆人」。

(四)「我们是无用的仆人，」这话也说出我们真实的光景；我们实在是无用的，若非主的能力托住，我们根本无力事奉神。

(五)奴仆向主人贡献出全部的力量，乃是理所当然的；我们向着主无论作了甚么或作了多少，乃是我们应该尽的本分。

【路十七11】「耶稣往耶路撒冷去，经过撒玛利亚和加利利。」

文意注解 「耶稣往耶路撒冷去，」这是路加第三次提及主耶稣向耶路撒冷行进(参九51~53；十三22)。

「经过撒玛利亚和加利利，」指经过两区之间的走廊地带。

【路十七12】「进入一个村子，有十个长大麻疯的迎面而来，远远的站着。」

文意注解 「远远的站着，」大麻疯患者必须与人群保持一段距离，并要喊叫说：『不洁净了，不洁净了』(参利十三45~46)，提醒人别靠近，以免传染给人。

灵意注解 「有十个长大麻疯的，」跟据旧约圣经的事例，『长大麻疯』与背叛权柄和不听从命令有关(参民十二1~10；王下五19~14)，所以那十个长大麻疯的，乃是豫表悖逆的人，特别是指以色列人(罗十21)。在圣经里面，『大麻疯』豫表人污秽的罪：

1.它是从里面发出来的，表徵罪是出于人的天性。

2.它是不易医治的，表徵罪性难改。

3.它是容易传染的，表徵罪具有传染性。

4.它会使人变作腥臭腐烂至死，表徵罪的污秽可憎，结局悲惨可怕。

话中之光 (一)我们人的肉体和天然本性，满了罪污，时常顶撞神，在神的眼中看，都是「长大麻疯的」。

(二)「迎面而来，」一个真心寻求主耶稣的人，应当面向 ，不可背向 。

【路十七13】「高声说：『耶稣，夫子，可怜我们罢。』」

原文字义 「夫子」主人，作主督率，监督。

话中之光 (一)我们罪人得医治的条件：(1)要认识自己的败坏无救；(2)向主承认自己的罪；(3)相信主有医治的能力；(4)求主耶稣。

(二)「可怜我们罢，」这是谦卑悔改的呼求，忧伤痛悔的灵，神一定不轻看(诗五十一17)。

【路十七14】「耶稣看见，就对他们说：『你们去把身体给祭司察看。』他们去的时候就洁净了。」

原文字义 「身体」自己。

背景注解 按旧约的律法，麻疯病患者要去给祭司察看(参利十三9~10)，以判定是否洁净。若果长大麻疯，在得医治之后仍须去给祭司察看，经祭司认定已洁净后，他就可以献祭；既献了祭，就在众人面前有了见证，成了一件推不翻的事实了(利十四2~20)。

文意注解 「你们去把身体给祭司察看，」意即按照旧约律法去向祭司取得洁净的证明，所以这句话包含着可得洁净的应许，亦即表示当他们到达祭司那里时麻疯病就会痊愈，因祭司并没有能力医治他们。

「他们去的时候就洁净了，」『去』字表示他们是因信而听从主耶稣的话(参19节)，故此得了洁净。可贵的是他们连问也不问一声，立刻就遵照主吩咐去见祭司。

问题改正 主耶稣叫他们去把身体给祭司察看，并不表示 要所有新约的信徒仍照旧约律法的规条行事。 所以这样吩咐他们，是因主耶稣尚未钉死十字架、完成救赎大工，当时还未正式进入恩典时代，而仍在新旧两约的过渡时期，所以犹太信徒仍须按照旧约律法的规条行事。

话中之光 (一)主耶稣并非完全不顾律法上的义(参太三15)。信徒不可藉口属灵，而不理会在人面前作合理合法的见证。

(二)「他们去的时候就洁净了，」如果他们等待，要看见他们的肉洁净了，然后再去，那他们决不会得到医治。神等待着洁净他们，只要他们的信心一开始活动，祝福就来了。

(三)真实的信心是要有主的话语作根据的；信心必要建立在主的话语上，否则就会成为迷信。

(四)信心的道路是要走出来的──乃是边走边信，边信边经历。

【路十七15】「内中有一个见自己已经好了，就回来大声归荣耀与神。」

文意注解 「就回来大声归荣耀与神，」表示他相信他得以痊愈乃是出于神的作为。

【路十七16】「又俯伏在耶稣脚前感谢 ；这人是撒玛利亚人。」

文意注解 「又俯伏在耶稣脚前感谢 ，」『俯伏』指敬拜的正确心态；『在耶稣脚前』指敬拜的正确对象。

灵意注解 「这人是撒玛利亚人，」撒玛利亚人素为犹太人所看不起，在此豫表非犹太的外邦人将会有分于主的救恩(参徒十一18)。

话中之光 (一)我们必须先从自己的宝座上下来，带着谦卑的心来到主面前(「俯伏在耶稣脚前」)，才能经历主的权能。

(二)感恩是得恩的秘诀；感恩越多，得恩也越多。

【路十七17】「耶稣说：『洁净了的不是十个人么？那九个在那里呢？」

话中之光 (一)感恩的只有十分之一；信徒在日常生活中最常见的毛病，就是蒙恩而不知感恩。

(二)九个人只求得医治，所以在得医之后，就弃主于不顾了；这惟一的一个却宝贵主自己，所以在得医之后，还要来寻求主自己。

(三)「那九个在那里呢？」主这话表示 盼望所有得 医治、蒙 恩典的人，都能常回到 面前，记念 、感谢 、赞美 。

【路十七18】「除了这外族人，再没有别人回来归荣耀与神么？』」

文意注解 「这外族人，」指撒玛利亚人(参16节)；他们是以色列人和外邦人的混血种，被视为外族人。

话中之光 (一)我们得救的原因是由于我们的信心；但信心是神恩典在人身上的彰显，不是人自己的功劳。神虽不要求人图报，我们却应该心存感谢。

【路十七19】「就对那人说：『起来走罢，你的信救了你了。』」

文意注解 主的话证明他得着医治，乃是因为对主有信心。

【路十七20】「法利赛人问：『神的国几时来到？』耶稣回答说：『神的国来到，不是眼所能见的。」

原文字义 「眼所能见的」详察，细审，窥探(在原文带有敌意)。

文意注解 「神的国几时来到？」『神的国』是指神掌权的范围。就着广义而言，宇宙万有无时无刻不在神的权柄之下，故无论何时何地，均可谓在神的国之内；但就狭义而言，因着撒但的背叛和人的堕落，神的旨意有碍难通行之处，故神的国仍未能实际临到(参十一2)。

法利赛人问此问题，含有反面讽刺的味道；意思是说，你既然自认是弥赛亚，那么何时才能建立起神的国呢？

「神的国来到，不是眼所能见的，」指明神的国不是物质的，乃是属灵的，故非人的肉眼所能看见。

话中之光 (一)神执行权柄于诸天，是通行无阻的，但在我们身上，却需要我们意志的投降。

(二)神的国不可以数字估量成功──教会不在乎人数多少；也不可以外表的情况来测定──因为最深的工作未必是最显着的，很多工作在表面上看不清楚，但日久必有钜效。

【路十七21】「人也不得说：“看哪，在这里；看哪，在那里。＂因为神的国就在你们心里(心里或作中间)。』」

文意注解 「看哪，在这里；看哪，在那里，」意指神的国不是区域性的，乃是无所不在的。

「神的国就在你们心里，」这句话有两种不同的解释：

1.『你们』指向主耶稣问话的法利赛人；『心里』原文是『中间』。神的国不是在他们的里面，乃是在他们的中间。主耶稣这话暗示 自己就是神的国； 在他们中间(约一14)，也就是神的国在他们中间(参十一20)。

2.『你们』可泛指『人们』；救主基督活在相信 之人的心里(参约十四20；罗八10)，也就是将神的国带给他们。因此，今天神的国就在教会里面(参罗十四17)。

话中之光 (一)神既是无所不在的神，神的国也是无所不在的国。那里有人尊主为大，让 作王，那里就是神的国。

(二)神的国不是外在的(参约十八36)，乃是内在的；不是物质的，乃是属灵的。

(三)神若我们信徒中间有了宝座，有掌权、有统治，大家同心合意，就是神的国在我们中间(参太十八19~20)。

【路十七22】「 又对门徒说：『日子将到，你们巴不得看见人子的一个日子，却不得看见。」

文意注解 「日子将到，」指主耶稣离世升天的日子将到。

「人子的一个日子，」这句话有两种不同的解释：

1.指主再来的日子，因为下文都是讲主再来及末日的景况。主耶稣离世升天以后，门徒们大受逼迫与患难，巴不得主速速再来，但却不得看见。

2.指『新郎和陪伴之人同在的时候』(参太九15)，亦即指主尚未离世时的日子。当主受难、复活、升天以后， 的门徒巴不得能够回到过去与主同在的日子，得以恢复与 甜蜜的相交。那一段日子在某种意义上，是主再来以后日子的豫尝。

话中之光 苦难对我们也有好处，因为人在苦难中，会更渴慕主的显现，巴望 来拯救我们。

【路十七23】「人将要对你们说：“看哪，在那里；看哪，在这里。＂你们不要出去，也不要跟随他们。」

文意注解 「看哪，在那里；看哪，在这里，」『这里』或『那里』均指的是某一处地方，这表示他们所讲的基督都是在地上兴起的(即属地的人物)，而非从天降临(参太廿四30)。虽然没有人能豫见主的再来，但当 降临的时候，每个人都能见到。

「你们不要出去，也不要跟随他们，」意即不要轻易的离开自己的岗位，也不要盲目的去跟从人。

话中之光 (一)主不要我们随便听信人言，因为主离我们不远，就在我们口里，就在我们心里(参罗十8)。

(二)主基督再来不是只向一小部分人显现，而是要给所有的人看见(参太廿四30)。

(三)基督是超越的，是充满万有的，绝不受任何人为的限制。

(四)今日凡自称是基督投胎降生人间者，必是假基督无疑。

【路十七24】「因为人子在 降临的日子，好像闪电，从天这边一闪，直照到天那边。」

文意注解 「人子在 降临的日子，好像闪电，」『闪电』耀眼且疾速，照遍天际，这是形容当主降临时，其情形如下：(1)料想不到，出乎意外；(2)如同迅雷，等到发觉时已经措手不及；(3)是众人都能有目共睹，并不是隐秘的；(4)是震撼人心，非常可怕的。

附注：主的再来有两个阶段，第一个阶段是降到空中云里，是隐藏的，那时，主将提接得胜者；第二个阶段是从空中驾云而降(参启一7；徒一11)，是公开的，那时，主将审判所有的世人和失败的基督徒。第一个阶段将会持续一段时间，然后才有第二个阶段的突然来临。

【路十七25】「只是 必须先受许多苦，又被这世代弃绝。」

文意注解 主在此郑重地告诉门徒，在 荣耀再临之前，必须先受苦并受死(参五35；九22，43~45；十二50；十三32~33；十八32；廿四7)。

【路十七26】「挪亚的日子怎样，人子的日子也要怎样。」

文意注解 「挪亚的日子怎样，」『挪亚的日子』有如下的特点：

(1)世人败坏邪恶(参创六5~13)；(2)照常吃喝嫁娶(参27节)；(3)不以为洪水会突然临到(参彼后二5)；(4)不信从方舟的救法(参彼前三20)。

「人子降临也要怎样，」由于本段经文是针对新约信徒的教训 (参22节『 又对门徒说』)，因此主的意思乃在说明，信徒有可能像世人一样，只沉迷于肉身的需要(即照常吃喝嫁娶)，而不知准备好自己去面对主再来时的审判(不知不觉洪水来把他们冲去)。

【路十七27】「那时候的人又吃又喝，又娶又嫁，到挪亚进方舟的那日，洪水就来，把他们全都灭了。」

文意注解 「人又吃又喝，又娶又嫁，」『吃喝』指维持肉体的生存和魂的享受；『嫁娶』指延续肉身生命和魂的喜乐。

本节表示主要在人们不知不觉时突然降临，施行审判。

灵意注解 「挪亚进方舟，」豫表人藉着相信耶稣基督，得以在 里面享受十字架的救赎，免去受神忿怒的审判(洪水)。

话中之光 (一)不信主的世人，只顾为肉体安排(「又吃又喝，又娶又嫁」)，追求属地的享乐，却硬心不肯接受救恩(「进方舟」)。

(二)我们这在末世的信徒，应当时刻活在基督里面，以免被神审判。

(三)凡是与基督无关，基督以外所有的人事物，都要被洪水冲去；我们所要追求的，就是不会被冲去的东西。

【路十七28】「又好像罗得的日子；人又吃又喝，又买又卖，又耕种，又盖造；」

文意注解 「人又吃又喝，又买又卖，又耕种，又盖造，」这些事原都是人类正常合理合法的活动；问题乃在于人们只为这些事而活，在他们的思想里没有神的地位，也没有把丝毫的时间留给神，对神的劝告置若罔闻。就在他们没有警醒提防、想不到的时候，主将突然降临。

【路十七29】「到罗得出所多玛的那日，就有火与硫磺从天上降下来，把他们全都灭了。」

背景注解 当日所多玛城罪恶甚重，神定意毁灭全城，但因亚伯拉罕的代祷蒙神记念，乃差遣天使引领罗得全家逃离城外，然后从天上降火与硫磺，毁灭所多玛城(参创十八20；十九15，23~25，29)。

【路十七30】「人子显现的日子，也要这样。」

文意注解 「人子显现的日子，」指主再来的日子；『显现』指那时所有的人都会清楚看见 (参林前一7；帖后一7；彼前一7，13；四13)。

「也要这样，」指主再来的日子，也要把恶人都灭了，把他们扔在火湖里(参27，29节)。

【路十七31】「当那日，人在房上，器具在屋里，不要下来拿；人在田里，也不要回家。」

原文直译 「当那日，人在房顶上，而他的东西在房子里，就不要下来拿走它们；在田里的，也照样不要回去拿背后的东西。」

背景注解 古犹太人的房子系平顶屋，屋外有阶梯可上屋顶。

文意注解 「当那日，」指末日主再来的日子。

「人在房上，」『房上』指屋顶，乃在屋子外面。

「不要下来拿，」意即不要从外梯下来进屋取物。

本节意指当时的情势急迫，不容许任何迟延，要立刻逃跑。

灵意注解 「人在房上，」表徵已达到属天的境界者；「器具在屋里，」表徵属世和物质的事物。

「人在田里，」表徵服事主的仆人(参7节)；「回家，」表徵回到从前世俗的地位。

本节的属灵含意是说：不可恋慕地上的事物，不可舍不得罪中之乐，要注目属天的事，更要专心注目主耶稣。

话中之光 (一)凡已有相当属灵造诣的信徒(「人在房上」)，仍要自己小心，避免被地上的事物拖累了下来(「不要下来拿」)。

(二)主真实的仆人(「在田里的」)，在任何境遇中，都要以主的旨意为重，而不可受到肉身亲情的影响(「不要回家」)。

(三)清心爱主的(「在田里的」)，不要回到原来的生涯中(「不要回家」)。

【路十七32】「你们要回想罗得的妻子。」

背景注解 当日天使引领罗得全家出城时，曾嘱咐他们速速往山上逃命，不可回头观看；但罗得的妻子在后边回头一看，就变成了一根盐柱(参创十九17，26)。

文意注解 「你们要回想罗得的妻子，」意即罗得妻子的故事，可供我们这末世的人作为鉴戒(参林前十11)。

话中之光 (一)手扶着犁向后看的，不配进神的国(参九62)。

(二)信徒本来是世上的盐(太五13)，对罪世具有防止并消杀罪恶的功用；但若自己心里贪恋世界，就不但会失去盐的功用，并且会变成无用的盐柱，而成为被人羞辱并警戒的记号。

(三)信徒虽然是已经得救了的人，但若在世上没有好的见证，当主再来的时候，就要被主责罚。

(四)罗得的妻子离开了所多玛，但所多玛却没有离开她；今天也有许多人虽然在外表上自称是基督徒，实际上罪恶并没有离开他们。

【路十七33】「凡想要保全生命的，必丧掉生命；凡丧掉生命的，必救活生命。」

原文直译 「凡要救自己魂生命的，必失丧它；凡失丧魂生命的，必得着它。」

原文字义 「想要」寻求；「保全」买得，守住；「丧掉」除灭，失去，毁掉；「救活」存活。

文意注解 『生命』原文是『魂』，包括心思、情感、意志。

本节的意思有二：

1.凡在今生追求安逸，让自己的魂满足的，必要在来世叫魂痛苦，失去魂的享受；凡在今生为着主的缘故，使魂受苦的，必要在来世得着魂的满足。

2.在大灾难期间，凡只顾肉身安全而不理会灵魂的，必丧掉生命；凡因为对主忠心而丧掉生命的，实际上必救活生命到永恒。

话中之光 (一)救则丧，丧则得；赚则赔，赔则得(参可八36)。知所先后，才不致遗恨永年。

(二)『失丧魂』，就是『舍己』和『背十字架』；十字架最终所要治死的，就是己和魂生命。

(三)背十字架、舍弃自己，总是会叫魂感觉痛苦的；凡不能叫魂感觉痛的，还算不得是十字架。

(四)迎接神的国，惟在失去自己的魂生命；但愿我们肯接受十字架的死，愿意让魂受伤，好有分于基督王权的实际──国度。

(五)我们不要因挂心物质而失去生命，要注意生命的事；要为得着主，作暂时的牺牲，则反而得到生命。

【路十七34】「我对你们说，当那一夜，两个人在一个床上，要取去一个，撇下一个。」

原文字义 「取去」提接，带着同行；「撇下」留下，弃置。

文意注解 「取去一个，撇下一个，」『取去』原文的意思是『带着放在身边』；『撇下』就是没有带走的意思。『取去』与『撇下』，何者是好，何者是坏，要看是谁把他们取去或撇下；因这一段经文是说到人子降临与显现(参24，30节)，故可断定被主取去是福，被主撇下是祸。被取去不是去受审判。取去与撇下应是主来审判的结果(帖前四13~18)。

『取去一个，撇下一个，』并不是说有一半的人要被提接，另一半的人要被撇下；而是说只有两类的人，一类被提接，另一类被撇下，此外并没有第三类。

问题改正 『两个人』究系何所指，过去大多数解经家认为系指所有的世人(包括得救的和未得救的人)，而被『取去』的一个是指得救的人被提，被『撇下』的一个则指未得救的人被主丢弃。但我们认为这种解法相当不妥，理由如下：

1.这一段有关主再来的话(22~37节)是对门徒说的，并不是对所有的世人说的。

2.倘若所有信徒在他们得救以后，无论属灵的情况好坏，都要在主再来时被提接和主一同享受国度的荣耀，则明显不符合圣经中一贯的赏罚原则，也有违『审判要从神的家起首』的话(彼前四17)。

3.我们相信每一位真实的信徒都会得着永生，在新天新地里享受永远的福乐，直到永远；但在基督再来以后，必有一段时间惩治那些失败的信徒，供他们在『受亏损』(参林前三15)中学习功课。

4.被『撇下』并不一定意味着永远丢弃、永远灭亡，在此应当是指暂时惩罚性质的丢弃与撇下。

总而言之，当主再来的时候， 要先隐秘地来在空中云里，把活着信徒中的得胜者提到云里，与主同在，这就是被『取去』的意思。至于不够儆醒的信徒，仍要被『撇下』在地上经历为期三年半的大灾难，然后才见主面。

话中之光 (一)「两个人在一个床上，」不问人在世间的关系如何亲密(同在一个床上)，到主来时一个也许要被主惩治，另一个要蒙主奖赏。世上亲密的关系，决非来日能在一起的保证。

(二)我们所信的主是公义的，也是智慧的， 乃是用「取去一个，撇下一个」来激励我们信徒，叫我们在得救之后不致浪费余生，而能好好追求灵命的长进。

【路十七35】「两个女人一同推磨，要取去一个，撇下一个。」

文意注解 「两个女人一同推磨，」一般而言，推磨和在田里作工(36节)是在白天；在床上(34节)则属晚间。主在二千年前的豫言，符合现代科学原理：地球是圆的，东半球的白天就是西半球的晚上，因此无论主何日再来，总有些人正处白天，而另有些人正处晚上。

本节提到『两个女人』，次节所提两个在田里的人则为男人；当主再来的时候，无论弟兄或姊妹，都有人被提接，也有人被撇下。

话中之光 (一)「推磨」和种田(参36节)，都与粮食有关；信徒在教会中最主要的工作，乃是彼此供应灵粮。

(二)不单弟兄们有责任供应灵粮(在田里作工)，姊妹们也有分于这个事工(「两个女人一同推磨」)，在教会中不分男女(参加三28)。

【路十七36】「(两个人在田里，要取去一个，撇下一个。)』」(有古卷在此有本节)

文意注解 「两个人在田里，」『两个人』与上节的『两个女人』相对，故当系指男人。

话中之光 (一)今天，信徒们在外表上好像都一样，也同样为生活而劳苦，但主知道谁是爱 的(参林前八3)。

(二)我们固然应当劳苦作工，但必须是『在主里面』的劳苦，才不是徒然的(参林前十五58)；否则，劳苦作工，仍有被主撇下的可能。

(三)服事主的工人，固然是在建造，但必须谨慎怎样在上面建造；如果建造的工程错了，有一天都要被火烧掉(参林前三10~15)。

(四)作仆人的，在田里作工、回家伺候主，都是我们应作的本分(参7~10节)，问题是：我们服事主的动机和态度究竟如何？

【路十七37】「门徒说：『主阿，在那里有这事呢？』耶稣说：『尸首在那里，鹰也必聚在那里。』」

原文字义 「尸首」身体。

背景注解 当某地有尸首的时候，鹰类猛禽就会从人所不知之地忽尔来临，它们可能是由于有非常敏锐的视觉或嗅觉，而不需要人的通知；所以当人看见鹰群盘旋，那儿必有尸体。

文意注解 「主阿，在那里有这事呢？」门徒仍然愚钝，还在问『在那里』会有此事发生(参23节)？

「尸首在那里，鹰也必聚在那里，」原文『尸首』是单数，『鹰』是复数。看见圣经所豫言的末世各种异常景象，就知道主再来的日子近了。

灵意注解 本节有三种不同的解释：

1.『尸首』豫表团体的罪人，他们在神眼中形同死尸，是没有生命的(参弗二1)；『鹰』豫表神的审判，指主和同 降临的众天使，要对世人施行审判(参太廿五31)。

2.『尸首』豫表敌基督及其邪恶的军兵，它们在神眼中也是腐臭的尸首；『鹰』豫表基督和 的众使者，要把前者消灭殆尽(参启十九17~21)。

3.『尸首』豫表曾被钉死十字架的基督；『鹰』豫表神的子民(参赛四十31；申卅二11)。基督在那里，信 的人也必聚集在那里。主的来临即使突然到像一瞥闪电的地步(参27节)，但一切真正的信徒，都会立刻知晓而被集合到 那里。